中华佛教在线

中国佛教史略

中外佛教关系史略

中国佛教宗派

中国佛教仪轨制度

中国佛教人物

中国佛教经籍

中国佛教教理

前　　言

    随着人类文化的进步，社会科学和自然科学各种知识领域日益扩大，网罗一 切知识的百科全书成为学术界的共同需求。在这方面，欧美学术界是着了先鞭 的。宗教方面也是如此。基督教、伊斯兰教等早已有了自己编纂的百科全书，受 到学者和教徒的普遍欢迎和广泛利用。佛教是世界公认的三大宗教之一，历史最 为悠久，典籍汗牛充栋，但迄今尚无一部完整的佛教百科全书。一九五五年，斯 里兰卡佛教徒为纪念释迦牟尼佛涅槃二千五百年，发起编纂英文佛教百科全书， 要求各国佛教学者给予支持和合作。当时我国周恩来总理接受斯里兰卡总理的请 托，要我国为他们的百科全书，撰写有关中国部分的佛教条目。周总理将这个任 务交给了中国佛教协会。

    中国佛教协会接受这个任务后，即成立中国佛教百科全书编纂委员会，聘请 国内佛教学者担任撰述、编辑和英译工作。内容分为教史、宗派、人物、经籍、 教理、仪轨制度、佛教胜迹、佛教文化、中外佛教文化交流等九类。为了适应百 科全书的体例，各篇条目着重资料性的叙述，要求全面性与概括性相结合，并做 到言必有据。汉文条目原稿前后写成四百余篇，约二百余万言。除已将部分英译 稿寄往斯里兰卡供佛教百科全书采用外，全部汉文原稿迄未公开出版。现在应广 大读者的要求，我们组织人力，重新加以整理编辑，印成专册发行。

    佛教传入中国，近二千年来，对我国社会发生过深刻影响。从魏晋到隋唐时 代经过广泛传播，其影响渗透到我国人民生活的各个方面。在思想意识、风俗习 惯以至文化艺术等领域都可以看到它的影响；在哲学上，它对宋代理学的影响尤 为显著，这已是哲学史家公认的事实。千百年来先人们为我们留下浩如烟海的佛 教典籍，成为我国文化的一个重要组成部分。

    本书得到知识出版社的大力支持，拟于一九八○年起陆续出版，供哲学、宗 教学、社会学、历史学等研究人员，以及有关工作人员和佛教信徒参考。本书的 出版如能对上述各方面的研究有所贡献，我们是引以为荣的。这些文稿撰于二十 年前，部分作者已经离开人世。这次出版，除核对参考资料并对部分文稿略作删 节外，大体上保存原来的面目。每篇均由作者署名，以明责任。我们限于水平， 在整理编辑方面如有错误之处，希望读者指正。

                                          赵朴初

    一九七九年十二月十五日


fjnet 二 执

  二　　执

    二执，即我执和法执，又称人法二执，或生法二执。这是两种错误的执见。
执有常一自我的实体，叫做我执。执诸法皆有实体，叫做法执。

    我执在小乘部派佛教里有各种说法。有部设人我、法我二我，否定作为个体
生命的我（人我），但认为有构成存在要素的实体的我（法我）。犊子部、正量
部等认为有一种非即非离蕴的我，这种我既非带有五蕴假合而成的个体（蕴），
也非五蕴以外称为我的我（离蕴），而是同五蕴非即非离的我。经量部又有胜义
补特伽罗之说。《成唯识论》卷一把佛教以外以及部派佛教里的各种我的说法分
成三类：即蕴我（世间一般说法），离蕴我（数论、胜论、经量部等），非即非
离蕴我（犊子部、正量部等），并一一予以破斥。

    大乘佛教不仅否定人我，而且也否定法我。五蕴诸法，但有假名，如幻虚假，
无有定实，说人法二无我，一切皆无自性空。《成唯识论》把我执和法执各分为
俱生起和分别起两种。俱生起，指无始以来熏习于虚妄分别，由此为内因，出生
后存于六、七二识，起任运妄执。第七识的妄执相续不断，第六识的妄执时有间
断。分别起，指由非理学说和见解而起的妄执，存于第六识的妄分别。

    《成唯识论》卷五：“补特伽罗我见起位，彼法我见必现前。我执必依法执。”
又《成唯识论·掌中枢要》：“有法不带人，人用必带体。人执定有法。”即法
执迷于诸法的体，我执迷于诸法的用。

    因为同一烦恼有我执和法执两个方面，所以分别立为烦恼障和所知障。即迷
于诸法的体者谓所知障，迷于诸法的用者谓烦恼障。比如，有情皆为五蕴假合，
如果对之而起贪爱，这就是对五蕴如幻虚假不能通达。由此不能通达便对五蕴假
合的有情，和对起贪爱产生惑障，前者是迷于法体的法执，即所知障，后者是迷
于法的用的我执，即烦恼障。如果悟觉五蕴之体如幻虚假，那末对这假合的有情
也就不会起贪爱了。因此说我执依法执而起，烦恼障依所知障而起。

    （姚长寿）


fjnet 三藏

    三藏

    经律论三藏是佛典的总称，佛陀一生所说的教法，后来弟子分类结集为三大
部类，故称三藏。精通三藏的僧人称三藏法师。经藏，梵语音译修多罗、或素怛
缆藏；律藏，梵语音译毗尼或毗奈耶律；论藏，梵语音译阿毗昙、毗昙或阿毗达
摩藏。此即通称经律论三藏。经、有綖贯佛法，令不散失之义，藏有包含蕴积之
义。类集一切经部名经藏。律有灭诸过非，如世间法律，断决轻重之罪；止恶修
善，调伏诸根，令其如法如律之义，类集佛为弟子所制的戒律名为律藏。论即决
择辩论一切法义，以无漏圣道智慧对观四谛诸法之理，即名对法，类集一切对法
名为论藏。三藏与三学相配，即经藏为定学，律藏为戒学，论藏为慧学。

    结集三藏是为佛法久住，令后世众生有法为所依，是佛徒的头等大事，如
《长阿含经》的《众集经》中，舍利弗就召集僧众，提出“我等今者宜集法律，
以防诤讼，使梵行久立”，所以对“如来所说正法，当共撰集”。并从一法集至
十法，受到佛陀的称赞。佛灭度后，由大迦叶选五百学德兼高的上座比丘僧，在
王舍城结集经律论三藏，此是第一次结集，又称五百结集。依《大智度论》卷二
则有“大迦叶选得千人”，“从转法轮经至大般涅槃，集作《四阿含》：《增一
阿含》、《中阿含》、《长阿含》、《相应阿含》，是名修妬路藏”，集“八十
部作毗尼藏”，集阿毗昙藏，大众定为佛说。这是特指小乘三藏，总称声闻藏。
亦说在大迦叶结集三藏不远处的界外，别有结集三藏及杂藏、禁咒藏为五藏，此
称大众部结集。由于众生有上下钝利之根的不同，故佛说大小乘之法义，如是则
有大乘三藏和小乘三藏之别，称声闻藏和菩萨藏。《大智度论》卷一百：“摩诃
衍经，佛灭度后，文殊尸利弥勒诸大菩萨将阿难集是摩诃衍”，“名大修多罗”，
“以经大事异故别说，是故不在（小乘）三藏之中”。意指大乘律经和阿毗达摩
经都归摩诃衍藏所摄。大乘三藏究有多少，如何分类，尚无明文，只在《大智度
论》卷一百中说“摩诃衍甚多无量无限”，“无量无边”，阐述大乘能包括小乘
之义。亦有说菩萨藏，缘觉藏，声闻藏为三藏。

    中国汉地所译的大小乘经律论三藏，在《开元录》中则有详细分类。《般若》、
《宝积》、《大集》、《华严》、《涅槃》五大部，及诸大乘经，编入大乘经藏；
《菩萨地持经》、《梵网经》等律经，编为大乘律藏；《大智度论》等，编为大
乘论藏。以《四阿含》等为小乘经藏；以《僧祇律》等为小乘律藏；以《六足》
等为小乘论藏。论藏除舍利弗的《品类足论》、目犍连的《法蕴足论》和迦旃延
的《施设足论》是佛在世的论著而外（佛经中的阿毗达摩大乘经未见有译），其
余所译的大小乘论都是佛灭度后弟子所著，亦分别编入大小乘论藏。

    （任　杰）


fjnet 三科

    三科

    三科是指五蕴十二处十八界，这是佛教中对于宇宙万有的广略不同的三种分
类，其中最略的是蕴，最广的是界，酌中的是处。佛说一切法本来有有为、无为，
有漏、无漏，世间、出世间等分别，就一切法加以深入的分析和归纳便组织成了
蕴处界三科。因此，三科可以说是能总摄一切法。

    蕴界处的名称，在唐以前的旧译中也有作阴持入或阴界入的。唐代窥基法师
曾对这些译名加以抉择。他认为把梵语的塞建陀译成“阴”字（取荫覆义）是不
对的，因为“荫”字梵语应作钵罗娑陀。又有把它译成“众”字的，也不对，
“众”字梵语应作僧伽。“处”字旧译作“入”也不对，“入”字梵语是钵罗吠
舍。至于旧译也有把界译作“持”字的也不妥当，那只是偏据原文的一义，不能
尽其理致。三科的译名经过这样的抉择取舍改用蕴处界以后，就为佛教的著述通
用迄今，而旧译名只三论天台各家尚还沿用。

    蕴的意义，《俱舍论》以“聚”义来解释。该论说，一切有为法和合聚义就
是蕴义，如契经上说，把所有的一切色法，包括过去、未来、现在，内、外，粗、
细，劣、胜，远、近等等，总为一聚叫作色蕴。该论文举异释说，能荷负重担义
是蕴义，因为梵语塞建陀也有肩的意义，肩能荷负为物所聚，所以也可以做蕴的
引申义。又蕴也可以取分段义，如该论所说。大乘的《辩中边论》也以三义释蕴
即非一义，总略义和分段义。这里，非一义和《俱舍论》的和合聚义相当，总略
义和《俱舍论》的肩义（荷负重担，为物所聚）相当，分段义和《俱舍论》所举
的第三义名义相同。处义，《俱舍论》解释为心心所法的生长门，以能生长心心
所法所以叫作处。《辩中边论》也以出生六识之门处来解释处义。

    界义，《俱舍论》以法种族义来解释，这是说，一有情身或一相续共有十八
类诸法种族，叫做十八界。《辩中边论》则以种子义为界义。《俱舍》以种族义
释界，大乘以种子义释界，意义微有不同，但《俱舍》说种族是生本义，则也隐
含大乘的种子义了。

    蕴处界的名数，自从一开始建立就是相当固定的，这就是通常所说的五蕴、
十二处、十八界。五蕴是色蕴，受蕴，想蕴，行蕴，识蕴。十二处是眼处，色处，
耳处，声处，鼻处，香处，舌处，味处，身处，触处，意处，法处。十八界是眼
界，色界，眼识界，耳界，声界，耳识界，鼻界，香界，鼻识界，舌界，味界，
舌识界，身界，触界，身识界，意界，法界，意识界。关于蕴处界的体性，五蕴
因为以积聚为性，所以唯是有为，如《俱舍论》说，“蕴不摄无为，义不相应故”。
在三性中，五蕴不是遍计所执而属于依他起性，因为是谈有法故；又因五蕴也通
无漏故，所以也是圆成实。在五法中，五蕴属于前四（即相、名、分别、正智），
除如如。至于十二处十八界则通以有为无为为体，总摄五法。在三性中，属于依
他、圆成二性，除遍计所执性。

    蕴处界的假实分别（五蕴中的色蕴包括四大种和四大种所造），依《俱舍》
和《杂集》，色蕴的详细内容如下表：

++++++++++++++地大+++++++++++++++++++++++++++++++++++++++++
++++++++++++++水大+++++++++++++++++++++++++++++++++++++++++
++++++四大种+++++++++++++++++++++++++++++++++++++++++++++++
++++++++++++++火大+++++++++++++++++++++++++++++++++++++++++
++++++++++++++风大+++++++++++++++++++++++++++++++++++++++++
色蕴+++++++++++++++++++++++++++++++++++++++++++++++++++++++
++++++++++++++++++五根++眼根，耳根，鼻根，舌根，身根++++++++
++++++++++++++++++五境++色，声，香，味，所触一分++++++++++++
++++++大种所造+++++++++++++++++++++++++++++++++++++++++++++
++++++++++++++++++++++++++++++极迥色（离余碍触色）++++++++++
++++++++++++++++++++++++++++++极略色（极微色）++++++++++++++
++++++++++++++++++法处所摄色++受所引色（无表色）++++++++++++
++++++++++++++++++++++++++++++遍计所引色（影像色）++++++++++
++++++++++++++++++++++++++++++定自在所生色（解脱静虑所行境色）

    总的说来，色蕴通于假实。这里面，大种唯实，造色通假。造色中，五根是
实，五境（亦称尘）通假。五境中，色又有青、黄、赤、白、长、短、方、圆、
粗、细、高、下、正、不正、光、影、明、暗、云、烟、尘、雾等分别，其中青
黄赤白四者是实，其余是假。声香味三者也通假实。如香也有好香、恶香、平等
香、和合香、俱生香、变异香等，前三种据性是假，论体是实，和合香一种是假，
俱生香、变异香二种是实。味尘（境）据性是假，论体是实。触尘通于假实，其
中能造触是实，余总是假。法处所摄色有五（见上表），其中前四唯假，定自在
所生色是实。

    其次，受蕴有六受身，包括，眼触所生受，耳触所生受，鼻触所生受，舌触
所生受，身触所生受，意触所生受。这六受身又各有乐，苦，不苦不乐等分别，
总的说来，都属实法。

    想蕴有六想身，包括眼触所生想，耳触所生想，鼻触所生想，舌触所生想，
身触所生想，意触所生想。由有想的作用就能了解有相、无相、大、小、无量、
无少所有无所有处。总的说来，想蕴也属实法。

    行蕴内容，依《杂集》可列表如下：

++++--六思身--眼触所生思，耳触所生思，
+++++++++++++鼻触所生思，舌触所生思，
+++++++++++++身触所生思，意触所生思
+++++++++++++--遍行---触，作意，思（见上）除受想
+++++++++++++--别境--欲，胜解，念，三摩地，慧
+++++++++++++--善--信，惭，愧，无贪、无瞋，无痴，
+++++++++++++++++++轻安，不放逸，舍，不害
++++++++++++--烦恼--贪、瞋，慢，无明、疑，
行蕴--心所法+++++++++萨迦耶见，边执见，见取，
+++++++++++++++++++戒禁取，邪见（百法合后五为恶见）
++++++++++++--随烦恼--忿、恨，覆，恼、嫉，悭，
+++++++++++++++++++++诳，谄，憍，害，无惭，无愧，
+++++++++++++++++++++惛沈，掸举，不信，懈怠，放逸，
+++++++++++++++++++++妄念，不正知，散乱
+++++++++++++++++++--不定--睡眠，恶作（悔），寻，伺
++++--心不相应行--得；无想定，灭尽定，无想异熟；命根，众同分；
++++++++++++++++生，老，住，无常；名身，句身，文身；异生性；
++++++++++++++++流转，定异，相应，势速，次第，时，方，数，
++++++++++++++++和合、不和合等

    行蕴中各法通假或实，随应分别，广如《俱舍》及《杂集》所说。识蕴的内
容，大小乘中各不相同。因为在小乘中没有建立第八阿赖耶识，所以只以六识身
为识蕴。大乘中则举心意识的分别，以阿赖耶识为心，末那为意，六识身为识，
合为识蕴。诸识都认为是实法。

    十二处的内容名目如上所举。其中前十处和色蕴里的大种所造色的五根五境
诸色法相同。识蕴即意处。除五根五境外其余无表色，受蕴，想蕴，行蕴，另外
加上无为法，总名法处。因为法处可摄无为法，这就是蕴唯有为而处通有无为的
原因。这里，五根处是实，五尘（境）通假，意处唯实，法处中二十四不相应行
及寻伺是假，无为法是实，其余随应分别。

    十八界中眼界，色界，耳界，声界，鼻界，香界，舌界，味界，身界，触界
和色蕴中的五根五境（尘）相同，也就是十二处中的前十处。眼识界，耳识界，
鼻识界，舌识界，身识界，意识界和意界摄属五蕴中的识蕴或十二处中的意处，
法界的内容和十二处的法处相当。各界的假实分别同十二处说。

    蕴界处的相摄，总的说来，色蕴摄十二处中的十处或十八界中的十界。色蕴
中的一分和受想行三蕴以及五蕴所不摄的无为法摄于十二处中的法处或十八界中
的法界。识蕴摄十二处中的意处或十八界中的七界（六识界和意界）。蕴界处和
百法相摄已散见上文，总结地说，五蕴中的色蕴摄十一种色法，受蕴摄遍行中受
数，想蕴摄遍行中想数，行蕴摄相应心所四十九法和摄不相应行二十四法，共七
十三法，识蕴唯摄八种心法。因此，五蕴只摄百法中的九十四法，六无为法不在
内。十二处中内五处和外五处摄十种色法，意处摄八识，法处摄四类法，一是色
法中五种法处所摄色，二是五十一种相应心所法，三是二十四不相应行法，四是
六种无为法，共八十六法。至于十八界，只不过是把十二处中的意处立为意界外
别开眼，耳，鼻，舌，身，意等六识界，所以和百法的相摄与十二处同。

    三科的废立，依大小乘论典所述，有好几种原因，众生迷执有一个实我，佛
为破众生的人我执所以分别说蕴处界。为破一性我执，说积聚性的五蕴法；为破
受者我执，说以生长出生为义的十二处，为破作者我执，说以种族为义的十八界。
《俱舍论》中关于三科分别对治的解释，认为有的迷心总执为我，就以五蕴来对
治，因为五蕴中一个蕴摄色法（色蕴），三个蕴摄心所（受想行三蕴），一个蕴
摄心王（识蕴），心色平行，不能偏执。有的迷色执以为我，就以十二处来对治，
十二处中有二处非色法，但包含广大的内容。有的迷色心总执为我，就以十八界
来对治，十八界中有十界属色，七界属心，一界包括色心两法，这是因为有情愚
于色心轻重不同，所以应机别说。另外有情根器也有利根，中根，钝根的分别，
有情意乐也有乐略、乐中和乐广文的差异，根据根器和意乐的次第，世尊分别为
说蕴处界的三科。

    佛法以破我为宗，因此蕴处界三科的法义建立，分别就在小乘经论中居基本
的地位，以至大乘的对法论典，三科的抉择仍然是知法知义的基本的和中心的问
题。这种情况，可以从法胜的《阿毗昙心论》，法救的《杂心论》，有部的《发
智论》、《六足论》和《大毗婆沙论》，世亲的《俱舍论》，无著的《大乘阿毗
达摩集论》和安慧糅释的《杂集论》等的内容组织看出来。至于三科内所摄法数，
大小乘中有好几种说法，如《成实论》举六十九法，《俱舍论》举五位七十五法，
南传上座部举八十三法，大乘《瑜伽师地论》和《杂集论》所举也互有增减，最
后世亲菩萨概括为五位百法。

    三科的法义，很早就由汉桓帝（１４７～１６７）初年来华的安世高传译过
来。因为他是一个精于毗昙的学者，所以译本有单行的《阴持入经》，这可算是
介绍三科学说之始。他并译有《阿毗昙五法行经》，就是世友《品类足论》的初
品。也和三科说有关。从此以后，三科学说的介绍可说和毗昙的传译相终始。举
其要者，象公元４１１年鸠摩罗什译出《成实论》，公元５６３年真谛译出《俱
舍论》，都曾衍为学系，在三科方面做过详细的分析和研究。隋代惠远撰《大乘
义章》曾就蕴处界各立专章加以综述。到唐代玄奘法师重翻《俱舍》、《发智》、
创译大乘毗昙，十余年间翻译大小对法论典四百七十余卷，三科法义可以说是大
备了。他的弟子们对于新翻的《俱舍》、《杂集》各有疏记。窥基法师且撰有
《大乘法苑义林》，专章抉择三科要义。但以后因为毗昙之学少有致意研究的人，
所以三科之说也就不受重视了。

    （郭元兴）


fjnet 三惑

    三惑

    三惑是天台宗所说的三种障惑。天台宗人把一切迷事、迷理的妄惑归纳作三
类：一、见思惑，二、尘沙惑，三、无明惑。总称“三惑”。

    第一见思惑，是把小乘教中所说见、思二惑合而为一而立此名。见惑是见道
位上所断的惑，是属于知识的错误见解，即意根对于法境，由不合理的推度分别
而起各种邪谬的见解。如于名色、五阴、十二入、十八界妄计为我的身见，及于
身见上计我为断为常的边见，乃至邪见、见取见、戒禁取见等五利使，又贪、瞋、
痴、慢、疑等五钝使，都称为见惑。见惑总有八十八使，欲界苦谛，具足利钝十
使；集、灭二谛，除身见、边见、戒禁取见，各有七使；道谛，除身见、边见，
有八使；四谛下合为三十二使。色无色二界，只在每谛下除瞋使，其余都和欲界
相同，所以二界各有二十八使，合为五十六使。三界相加成八十八使。思惑是思
维道（修道）位上所断的惑，是属于情意的颠倒执着。即眼、耳、鼻、舌、身五
根对于色、声、香、味、触五境，贪爱染着，倒想邪求。如于一切顺适心情的境
界所起的贪欲及于一切违反心情的境界所起的瞋恚，乃至痴、慢等，都称为思惑，
又叫作修惑。思惑总有八十一品。三界合为九地，地地各有九品（上上、上中、
上下，中上、中中、中下，下上、下中、下下）贪、瞋、痴慢（上八地无瞋），
合称八十一品。这个见思二惑都是对于三界内的事理迷惑不了，因而招致三界的
生死，所以称为界内惑。又因障于空理，是声闻、缘觉、菩萨三乘所通共应该断
的，所以又称为通惑，而断除这两惑的方法，是用空观，因此把这两惑合称为见
思惑。

    第二尘沙惑，是执着于空，迷于界内外尘沙数法，障出假利生。此惑通界内
外。界内通二乘有，以见思为体。界外只限于菩萨所断，所以又叫别惑。

    第三无明惑，是一切生死烦恼的根本。昏迷痴暗，障蔽中道实相理，于诸法
事理无所明了，所以称为无明。在见思惑中的无明是障蔽空理的惑，是枝末无明；
此惑是障蔽中道理的惑，是根本无明，能招致三界外的变易生死，所以称为界外
惑。此惑也只限于菩萨所断，也称为别惑。

    在四教中，藏、通二教以见惑为理惑，以思惑为事惑，即见惑为迷于无常无
我等四谛真理的惑，思惑为迷于色、声等世法事相的惑。别、圆二教以根本开明
为理惑，以尘沙及见思为事惑，即根本无明惑为覆蔽中道理的惑，尘沙惑障碍化
导，为覆蔽俗谛法的惑。见思惑障碍空寂，为覆蔽真谛法的惑。

    三惑是和三谛不相应的，即不明了空谛理起见思惑，不明了假谛理起尘沙惑，
不明了中谛理起无明惑。所以明了三谛理，断三惑，即证三智，成三德。但是三
谛是实相的三方面，空、假、中，都是一实相的全体。空显破情之德，假显立法
之德，中显绝待之德。所以说空，假、中就在其中，非是和假、中相对之空，而
是和假、中相即之空，于是一空一切空。说假、说中，同样一假一切假，一中一
切中。这就是三谛圆融。三谛圆融所以证一谛即证三谛。三智是一切智、道种智、
一切种智。一切智是于色心依正一切诸法通达毕竟空寂之理，即空谛智。道种智
是了知一切种种差别的道法，即假谛智。一切种智是于一切诸法上通达本有性德
之体，即中谛智。在四教的别教中，三惑其体各别，因而次第断除，三智也次第
发得。就中先修空观，破见思惑，得一切智，证真谛理。次修假观，破尘沙惑，
得道种智，了知假谛恒沙法门。后修中观，破无明惑，得一切种智，证中道法身。
这样，由隔历的次第三观断三惑、得三智。然而在圆教就不这样，三谛既然圆融，
而能障蔽它的三惑也就同体，即就迷于绝对理的一惑，把它的粗分叫作见思，细
分叫作尘沙，极细分叫作无明。一惑即三惑，所以起一惑即障蔽三谛，粗分的见
思障蔽空谛，细分的尘沙障蔽假谛，极细分的无明障蔽中谛，其实，却是一心三
惑，又称为同体三惑。断一惑即断三惑，得一智即得三智，这称为“三惑顿断”，
“三智一心中得”。但就断惑的渐次上，先在十信位断见思和尘沙，其中初信断
三界的见惑，次六信断三界的思惑，后三信断界内外的尘沙惑。从十住位的初住
以后到十地渐次断无明一品，证中道理一分，即断四十品惑。更破一品无明，进
入等觉位。再进而破第四十二品无明，发究竟圆满的觉智，智断二德圆满，即为
圆教的妙觉果位。

    （黄忏华）


fjnet 四谛

    四谛

    四谛即苦集灭道四谛，谛谓真实不虚，如来亲证。佛成道后，至鹿野苑为五
贤者始说此法，是为佛转法轮之初，故称初法轮，如《法华经·譬喻品》：“佛
昔于波罗柰，初转四谛法轮。”初转法轮三说四谛，第一说：此是苦，此是集，
此是灭，此是道。此是教示四谛四相。第二说：苦当知，集当断，灭当证，道当
修。此是教劝修行四谛。第三说：苦者我已知，集者我已断，灭者我已证，道者
我已修。此是佛举自己证得四谛，合为“三转十二行相”之义。但此四谛，唯圣
者所知，非凡夫能知，如《涅槃经》卷十四：昔我与汝愚无智慧，不能如实见四
真谛，是故流转，久处生死，没大苦海，“若能见四谛，则得断生死”。由于圣
者所证，故称四圣谛，或四真谛。

    苦谛：苦即三界轮回生死逼恼之义，凡是有为有漏之法莫不皆含苦性，故佛
经中说有无量众苦，但就身心顺逆缘境，总有三苦、八苦。三苦，从其逆缘逼恼，
正受苦时，从苦生苦，名苦苦；从其顺缘，安乐离坏时而生苦恼，名坏苦；生老
病死刹那变异而生苦恼，即名行苦。八苦即：生、老、病、死、爱别离、怨憎会、
求不得和五盛阴苦。外有寒热饥渴等逼恼之身苦，内有烦恼之心苦，所有诸苦皆
归苦谛所摄。集谛：集谓积聚二十五有苦果之因，一切众生，无始以来，由贪瞋
痴等烦恼，造积善恶业因，能招感三界生死等苦果。

    灭谛：又名尽谛，灭谓灭二十五有，寂灭涅槃，尽三界结业烦恼，永无生死
患累。

    道谛：道谓修戒定慧通向涅槃之道，总有七科：一、四念处，二、四正断或
四正勤，三、四神足或四如意足，四、五根，五、五力，六、七觉支或七菩提分，
七、八圣道或八正道。此为三十七菩提助道品法。

    四谛有两重因果，苦为果，集是因，由苦集二谛成为世间生死因果；灭是果，
道是因，灭道二谛为出世因果。即由造积有漏业因而感有漏苦果，由修有漏道因
而证灭谛涅槃。如《涅槃经》卷十二：“有漏果者则名苦，有漏因者则名为集，
无漏果者名为灭，无漏因者则名为道。”此即知苦断集，证灭修道之义。

    四谛是佛教的基本教义，是佛教大小乘各宗共修、必修之法。佛说四谛是要
众生了知四谛的真理，断烦恼证涅槃，若专修四谛以求涅槃者，一般称其为小乘
声闻人。

    （任　杰）


fjnet 五明

    五明

    五明（具称五明处），是印度古代的五类学术，即声明，因明，医方明，工
巧明和内明。其内容如《西域记》卷二说：声明，释诂训字，诠目疏别；工巧明，
伎术机关，阴阳历数；医方明，禁咒闲邪，药石针艾；因明，考定正邪，研核真
伪；内明，究畅五乘，因果妙理。《瑜伽师地论·菩萨地力种姓品》解释菩萨的
求法说，菩萨应当求一切菩萨藏法、声闻藏法，一切处论，一切世间工业处论。
此中，菩萨藏法和声闻藏法属于内明，一切处论指声明、因明、医方明，一切世
间工业处论即工巧明。因此，五明也包括了大乘菩萨所学的全部学术。

    声明的内容，据《瑜伽师地论·闻所成地》的解释具有六相：一、法施设建
立，二、义施设建立，三、补特伽罗施设建立，四、时施设建立，五、数施设建
立，六、处所根栽施设建立。法施设建立指名身、句身、文身等的构成。名为人
对于事物或现象在认识上形成的概念（想、或名称）。名的构成，是用按照构词
方法所成立的字。梵文中构词的基本单位是字界，字界附加字缘即构成一个字的
支分（语基），支分再加上转声（语尾）才构成一个完全的词。用词叙述事物，
意义完全，称为一句，也称为章，文指记录语言的字母。梵文字母中有元音一十
四个；辅音三十三个，共有字母四十七个。元音可以单独成为一个音节，辅音须
附加元音才能构成一个音节。在法施设建立中名、句、文各自多数总合而言，说
为名身、句身、文身。义施设建立指字义的一种分类，和中国古代字书《尔雅》
相似。《瑜伽师地论》中举出十种义，到公元九世纪时一些印度和西藏的佛教学
者编纂的梵藏《名义大集》已分为二百余门了。补特伽罗施设建立指名词等有男
声相、女声相和非男非女声相，以及动词有初士（第三人称），中士（第二人称）
和上士（第一人称）的区别。时施设建立指动词的时态等变化。梵语文法中有十
罗声，其中六罗声为时态。《瑜伽师地论》中举过去、过去殊胜（即差别），未
来、未来殊胜，现在、现在殊胜，这些相当于表时态的六个罗声。数施设建立指
名词等有一言、二言和多言的分别。处所根栽施设建立指印度关于梵语文法等的
各种论著，处所是根本论的意思，根栽是支分论的意思。据窥基、道伦和义净等
人的记述，声明根本论（处所）有四，一、劫初梵王造一百万颂声明论，二、其
后帝释略为十万颂，三、其后迦多设罗（或迦单设罗）又略为一万二千颂，四、
最后波你尼又略为八千颂。在玄奘时代，前二种论已失传，只后二论尚流行。这
种根本论内容包括五分，一、相续，是字的结合方法；二、名号，包括名词、代
名词的啭声方法；三、总略，是复合字的构成方法；四、彼益，现在文法书中也
名为第二性语尾，是指加到名词性语基之后可以形成新字的一些语尾；五、宣说，
指关于动词的变用法以及第一性语尾的附加方法等。声明的支分论综合玄奘和义
净的记述有下列五种：一、字体根栽声明论三百颂（义净传为创学《悉昙章》有
一万余字，三百余颂），波你尼造；二、声明《略诠》本颂一千颂，波你尼造；
三、《八界论》八百颂（义净传一千颂）；四、《闻择迦论》一千五百颂（义净
传一千颂）；五、《温那地论》二千五百颂（义净传一千颂）。以上五论据义净
所说是印度学习声明开始必修的论典。修学的年限，《悉昙章》约六月，声明
《略诠》约八月，后三种约三年。据义净说，继此之后要学阇耶昳底所作的《苾
栗底苏呾罗》，有一万八千颂，约学五年。其次为钵颠社罗所造的《波你
尼经释》，有二万四千颂，要学三年。最后为护法菩萨的《杂宝声明论》，据玄
奘传说有二万五千颂，义净传为一万四千颂，但以本颂为伐[木＋致]呵利所造。玄奘和
义净两家关于这一部书的传说似乎有互相抵触的地方，但是我们知道护法大约卒
于公元５５５年前后，而伐[木＋致]呵利据义净所传，他卒于公元６５０年左右，时代
显然比护法为晚，所以护法之作应当先出，而后伐[木＋致]诃利乃是加以编订或摄略。
关于声明论的著作大概以护法这一部论为登峰造极之作了。

    关于声明的著作，汉文传译的比较少，唐代有智广的《悉昙字记》，宋代有
惟净等编的《天竺字源》，都属于《悉昙章》一类。西藏方面关于声明论的翻译
比较完备，重要的著作如波你尼，月官，辩才天女，和迦罗波的各种记论和经，
都有译本。此外如金师子的《黄金藏》，檀真的《诗镜》等也有译本。西藏历代
佛教大师关于声明的著述也很丰富。

    佛教中关于“因明”的系统叙述也以《瑜伽师地论》中《闻所成地》一段讨
论因明的文字为最早出。在《瑜伽师地论》中所说的因明，事实上是一种辩论的
方术，所以书中以和辩论有关的七事来解因明。七事为论体，论所依论处所，论
庄严，论堕负，论出离和论多所作法。现存汉译本有传说为龙树作的《方便心论》
和《回诤论》，从书的内容看来，不会比《瑜伽师地论》出世更早。在无著所著
《显扬圣教论》中关于因明的部分全引《瑜伽师地论》原文而没有什么改动。但
在《集论》中略有发展。到世亲时，据说他有《论轨》的著作，而真谛所译《如
实论反质难品》也题为世亲所著（《如实论》原本据达摩笈多传说有二千颂）。
以上是公元５００年以前的佛教因明著述。到了公元六世纪初，佛教因明学者陈
那出世改订作法，约五分为三支，所制因明论典共有八部，一、《观三世论》
（有西藏译本），二、《观总相论》（义净译），三、《观境论》（即《观所缘
论》），四、《因门论》（西藏译本作《因轮》），五、《似因门论》，六、
《理门论》（玄奘译，《因明正理门论》），七、《取事施设论》（义净译，
《取因假设论》），八、《集量论》（义净译四卷佚；西藏有二译本，现存；１
９８０年，法尊据持财护论师与雅玛参贾藏文译本，参考金铠论师与信慧藏文译
本，译编成汉文《集量论略解》六卷出版）。陈那的著作由公元５４８年来华的
真谛首先译出一部，即《无相思尘论》（《观所缘论》）。综合汉土和西藏的记
载，陈那为世亲的弟子，而他的弟子有护法、商羯罗主和自在军。商羯罗主有
《因明入正理论》之作，梵本和藏文译本均存，但藏译误题为陈那作。汉译本为
玄奘译，玄奘的及门弟子神泰、靖迈、明觉、文备、文轨、璧公、窥基诸人均有
疏释，其中只窥基的《疏》八卷现存，为后代研习因明的根本典籍。文轨的《疏》，
支那内学院也有辑本印行。据玄奘传，护法也有关于因明的著作，现在已不可考。
护法和自在军的弟子为法称，是陈那以后佛教中最著名的因明大师。他出世的年
代历来都以为在第七世纪，事实上要早得多，因为护法的《观所缘论释》（义净
译）已提到法称的见解，而在跋拿以前出世的妙亲的著作中也提到法称的名字，
所以法称也应当是公元六世纪的人。法称关于因明的著作有七部量论，重要的为，
《释量论》、《正理滴论》、《因滴论》等。法称以后有调伏天出，广释世亲、
陈那、法称有关因明唯识的著作，西藏均有译本。据多罗那他《印度佛教史》，
调伏天约和无性同时，则也应当在玄奘入印之前出世。但调伏天对于护法学说不
尽满意，在著作中时有流露，这或者是祖述护法之学的玄奘在传述中不加称引的
原因。佛教因明的发展到法称已达到登峰造极的地步，以后就没有什么特殊的创
见了。法称的因明之学古代没有传入中国汉土，但是在藏地传习很盛，西藏历代
佛教大师关于法称的因明著述也很多。

    医方明的内容完全和现代的医药科学相同，佛教的学者对于这一方面也曾作
过出色的贡献。释迦牟尼在世时代的耆婆有医王之称，是一个虔诚的佛教徒。传
说为迦腻色迦王的御医的遮罗迦在《婆伽伐多史传》曾说他为有余龙王的化身，
这有余龙王即佛教经典中常常提到的阿难陀龙王。迦罗迦遗有《医方集》。其后
有妙闻的著作出世，为龙树所传习。西藏丹珠尔中现存有龙树的医方著作数种。
更晚有父使出世，著有《八支心要集》等，西藏也有译本。父使也是一个佛教徒。

    印度的医药理论和方法随着佛教的传入中国也跟着传来。早期经典中的四百
四病说，中国古代医籍常常称引。印度医方明中所谓八支的分类也很早就传入中
国。昙无谶在公元４１４～４２１年译出的《大涅槃经》提到八种药，释云公撰
的《音义》解八种药为，一、治身，二、治眼，三、治疮，四、治小儿，五、治
邪鬼，六、治毒，七、治胎病，八、占星。公元６７３～６８５年在印的义净，
在他所撰的《南海寄归传》卷三中曾提到八医，一、论所有诸疮，二、论针刺首
疾，三、论身患，四、论鬼障，五、论恶揭陀药，六、论童子病，七、论长年方，
八、论足身力。又在义净所译的《金光明经·除病品》中也讲到四种病（风，热，
痰癊，总集的治疗方法和八术的名称，为针刺，伤破，身疾，鬼神，恶毒，孩童，
延年，
    增气力（公元五世纪初昙无谶所译的《金光明经·除病品》中没有提到这八
术的名称）。印度的医书虽然现在没有完全的汉文译本流传下来，但是在唐代孙
思邈的《千金方》中已有许多丹方和治病方法是出于印度，宋代所编纂的《证类
本草》和明李时珍所编的《本草纲目》中也收有不少的印度出产的药物和梵文原
名，足见在医药治疗的实践上，中国医学仍然受到印度医学的影响（关于西藏医
学，参看《八支甘露》条）。

    工巧明的范围比较广泛，据《瑜伽师地论》卷十五，工业明处有十二种，营
农工业，商估工业，事王工业，书、算、计度、数、印工业，占相工业，咒术工
业，营造工业，生成工业（据《伦记》为养六畜等），防那工业（织工），和合
工业（据《伦记》为调解诤讼的事条），成熟工业（饮食业），音乐工业。从这
些内容看来，佛教中的工业明处偏重于和人民物质生活有关的工艺、农、牧、纺
织，建筑等应用技术，和印度古代相传的治病、战斗、星宿、祠天、歌舞等六十
四能，大为不同。所谓内明，即指佛教中的菩萨藏法和声闻藏法，也就是诸佛的
一切言教。《瑜伽师地论·闻所成地》举出四相来说明内明处，一、由事施设建
立相，二、由想施设建立相，三、由摄圣教义相，四、由佛教所应知处相。事施
设建立指由三种事总摄一切诸佛的言教，（一）素怛缆事，（二）毗奈耶事，
（三）摩怛履迦事。想施设建立的想，指名相，即佛教中一切专有名相的建立。
摄圣教义的义指佛教所说明解释的义理。佛教所应知处则指佛教所应当知道的法
数，在《瑜伽师地论·闻所成地》中曾举二数以至十数的法相若干种，中国的
《大乘义章》等书可以算是同类的著作。据《瑜伽师地论·菩萨地力种姓品》内
明论有两个特征（相），一、显示正因果相，二、显示已作不失未作不得相。佛
教中分别因果有十因，五果。十因即随说因，观待因，牵引因，摄受因，生起因，
引发因，定别因，同事因，相违因，不相违因。这十因又可摄为二因，一、能生
因包括牵引、生起二因，二、方便因包括其余诸因。这二因或十因与四缘也可互
摄，能生因即因缘，方便因即增上缘，等无间缘和所缘缘摄属十因中的摄受因。
五果即异熟果，等流果，离系果，土用果，增上果（关于十因五果的详细解释，
可参看《瑜伽师地论·力种姓品》的道伦记）。

    佛教中大乘教义的创立和发展，本来含有积极的入世精神，自《瑜伽师地论》
中《菩萨地》提出五明为菩萨所求正法的内容，更使大乘救世的思想能够在实践
上得到体现。《力种姓品》说，菩萨求学五明，是为了使无上正等菩提大智资粮
很快地圆满，并不是不逐步学习五明的人能够得到无障的一切智智。大乘瑜伽系
开祖的这个思想之提出，是使菩萨行和人生现实能够正确结合起来的一个特殊贡
献。后来瑜伽系的学者如陈那、护法、法称、月官等人对于印度的声明、因明都
作有创造性的发展，未始不是由于这一思想的鼓舞。关于医方明的著者父使的学
系虽然不明，但是西藏现在通行的《八支甘露心要》则出于莲华生一系的传承，
而莲华生则是属于瑜伽系的师子贤门下佛智足的弟子，在显教思想上，这种相承
之迹仍是很显然的。

    （郭元兴）


fjnet 南三北七

    南三北七

    南三北七是隋代智者大师总结当时各家对于佛教所有教判之说的总称。中土
判教的起源，凡有两方面：其一，佛教传来，到南北朝时代的二、三百年间，三
藏经典已大致译出。这些教典，在印度出现的时地和因缘各异，而且隶属的部派
有别，因而所显的义理互有出入，有空性相等许多学说同时分存并立。此土的学
者更从而钻研探讨乃至解释阐明又不一其说，遂愈形其异解纷歧。然而佛教的教
义，是在多样之中有它的统一的理体，而学者爬罗剔抉，又可把这些纷岐的教义
加以整理，分别归纳作几个范畴，更把它有秩序地配列，统一在体系的组织之下，
于是形成一个佛教大一统的构图。这是教相判释发生原因的一面。

    其二，由于这时教典略备，学者钻研探讨，各有所崇，思想的体系逐渐成熟，
因而逐渐呈现宗派的雏形，象毗昙师、成实师、涅槃师、地论师、摄论师等相继
而出。他们把释迦如来一代的教法，依一家的义旨，或者加以时间的配列，或者
就教理的浅深加以组织，来剖判解释，以阐明各家在整个佛教当中所占的地位和
价值。这是教相判释发生原因的又一面。

    给予教相判释以重大启发的，乃是中天竺昙无谶三藏在北凉译出《大般涅槃
经》。《涅槃经》卷五以梵语《悉昙章》（成就吉祥章）的字本摩多（母韵）、
体文（子韵）为半字，用它比喻声闻乘经；以《毗伽罗论》（声明记论）义理皆
足成字为满字，用它比喻大乘经典。又卷十四用从牛出乳，从乳出酪，从酪出生
酥，从生酥出熟酥，从熟酥出醍醐，比喻从佛出生十二部经，从十二部经出修多
罗，从修多罗出方等经，从方等经出般若波罗蜜，从般若波罗蜜出大涅槃。一方
面表示了整个佛教的教义有它的体系，一方面也表示了教义有高下深浅，这可以
说是树立了教相判释的典型。所以最先由《涅槃经》的启发而从事教相判释的，
至少也可从现存文献上说是涅槃师，特别是道场慧观。慧观是庐山慧远的弟子，
后来师事鸠摩罗什，是刘宋时代有名的佛教学者，著有《辩宗论》、《论顿悟渐
悟义》等书。《涅槃经》在北方译出，后来却在南方盛行，而南本《涅槃》的修
订，慧观亦与其列，所以慧观的思想是深受涅槃的影响的。据隋吉藏《三论玄义》
说：慧观立二教五时的教判，把释迦如来一代的教法大别作顿教、渐教二种，以
《华严经》为顿教，以从鹿苑到鹄林所说诸经为渐教。于渐教内更开为五时：以
说三乘行果不同诸经为第一时三乘别教，以《般若经》通化三机为第二时三乘通
教，以《维摩》、《思益》等经为第三时抑扬教（赞扬菩萨、抑挫声闻），以
《法华经》为第四时同归教（会彼三乘，同归一极），以《涅槃经》为第五时常
住教。一说慧观于顿渐二教外立不定教成为三教，这是由于《胜鬘经》（刘宋求
那跋陀罗译）、《金光明经》（昙无谶译）的译出而有此看法。《胜鬘》、《金
光明》不是顿、渐二教所摄而阐明佛性常住，所以叫它作不定教。其次萧齐隐士
刘虬在他所作《无量义经序》当中把释迦如来一代的教法分作七阶。然而据净影
慧远的《大乘义章》说，

    刘虬也把一代教法大别作顿、渐二教，华严等经是顿教，其余是渐教，渐教
当中有五时七阶。所谓五时是：一、佛初成道为提谓等说五戒十善人天教法，二、
佛成道后十二年中说三乘差别教法，三、佛成道后三十年中说《般若》、《维摩》、
《思益》等经三乘教法，四、佛成道四十年后于八年中说《法华经》辩明一乘教
法，五、佛临灭度一日一夜说《涅槃经》阐明一切众生悉有佛性法身常住的教法。
所谓七阶，是在第二时中更分三阶为拘邻等演说四谛授声闻乘，为中根演十二因
缘授缘觉乘，为上根说六波罗蜜授以大乘，和其余四时合成七阶。

    教相判释在慧观、刘虬之后，一时称盛。大成天台宗的智顗，在他所说的
《法华玄义》当中，网罗这一时代的教判，便概括作“南三北七”。南北之分，
据荆溪湛然说：“南谓南朝，即京江（扬子江）之南；北谓北朝，河北也。”一
般作江南三家、江北七家。南地诸师之说侧重佛说法的形式，主要把一代教法加
以时间的配列，而以教理的组织辅之。北地诸师之说侧重佛说法的内容，主要把
一代教法就教理的浅深加以组织，其中也有参合时间的配列的。

    南北诸师的判教互有出入，然而智顗说它们有一个共同的基础，就是都用顿、
渐、不定三种教相。他说：“南北地通用三种教相：一顿，二渐，三不定。华严
为化菩萨，如日照高山，名为顿教；三藏为化小乘，先教半字，故名有相教，十
二年后为大乘人说五时般若乃至常住，名无相教；此等俱为渐教也。别有一经非
顿渐摄而明佛性常住，《胜鬘》、《金光明》等是也，此名偏方不定教。此之三
意通途共用也。”吉藏《大乘玄论》也说：“常途诸师，顿、渐、无方三种判教。”
实际南三以顿、渐、不定为通相，北七则以顿、渐、圆为通相。

    江南三家

    在顿、渐、不定三种教相当中，关于顿教及不定教的判释，江南三家大致相
同，他们的分别在渐教。

    一、三时教说。虎丘山岌师在渐教内更开作有相教、无相教、常住教三时。
依他说，佛在《华严经》以后十二年间所说，阐明见有得道的法门，叫做有相教；
十二年以后到《法华经》，阐明见空得道的法门，叫做无相教；最后在《涅槃经》
的会上阐明一切众生悉有佛性，如来常住无有变易，是为常住教。岌师不见于僧
传，事迹不详。

    二、四时教说。宗爱法师在渐教内更开作有相教、无相教、同归教、常住教
四时。在岌师所判无相教终末的《法华经》，说会三归一，万善悉向菩提，所以
特别把它提出来，叫作同归教。此说为梁京庄严寺僧旻（梁三大法师之一）所采
用。宗爱也不见于僧传。

    三、五时教说。齐定林寺僧柔、惠次两师，承道场慧观之说，在渐教内更开
作有相教、无相教、褒贬抑扬教、同归教、常住教五时。《维摩》、《思益》等
经，贬抑声闻，褒扬菩萨，所以把它从无相教的终末提出来作为褒贬抑扬教。此
说为开善寺智藏、光宅寺法云（智藏、法云是梁三大法师中的两位）所采用。

    江北七家

    在江北七家中的特点，是开出了圆教。即北魏慧光僧统承佛陀扇多之说把一
代教法大别作顿、渐、圆三教，并以《华严》为圆教之初，为后世贤首宗所祖述。

    一、五时教说。北地某师用刘虬说以《提谓波利经》为人天教，又以《维摩》、
《般若》两经列为无相教，其余三时和南地相同。其实就是于南地的四时教说加
上人天教。

    二、半满二教说。北魏菩提留支说佛说法第十二年以前都是半字教即声闻藏，
十二年后都是满字教即菩萨藏。如吉藏《胜鬘宝窟》说：“从菩提留支度后，大
分佛教为半满两宗，亦云声闻、菩萨二藏。”

    三、四宗说。又慧光把一代教法分作四宗：（一）因缘宗，指说六因、四缘
的《毗昙》；（二）假名宗，指说三假的《成实》；（三）诳相宗，指说凡所有
相皆是虚妄的《大品经》及三论；（四）常宗，指说常住佛性本有湛然的《涅槃
经》及《华严经》。《胜鬘宝窟》也说：“北土彰于五时，立四宗教，谓因缘、
假名及真、不真。”又法藏撰《华严探玄记》说：“齐朝大衍法师（慧光的弟子
大衍寺昙隐）等立四宗教：（一）因缘宗，谓即小乘萨婆多等部；（二）假名宗，
谓《成实论》及经部等说；（三）不真宗，谓诸部般若说即空理，明一切法不真
实等；（四）真宗，谓《华严》、《涅槃》明法界真理法性等故。”

    四、五宗说。有师在慧光的四宗内，更从常宗中把《华严经》提出，叫它作
法界宗。此说是护身寺自轨法师所采用，净影慧远也采用它。

    五、六宗说。有师说《法华》、《大集》两经，慧光的四宗未收，《法华》
说诸佛法久后要当说真实，可称为真宗；《大集》说染净俱融，法界圆普，可称
为圆宗；其余四宗同前。此说是耆阇寺法凛法师所依用，凛师也不见于僧传。

    六、二种大乘教说。又北地禅师立二种大乘教：（一）有相大乘，（二）无
相大乘。《华严》、《璎珞》、《大品》等经，立十地位次，各说其功德行相，
叫做有相；《楞伽》、《思益》等经，说真理没有位次，叫做无相。

    七、一音教说。北地禅师说佛用一音说法，然而众生随着不同的机类而获得
不同的理解。如《大乘义章》等说一音教是菩提流支所立。

    依智顗《四教义》卷一：南三以成实师为重点，北七以地论师为重点。这是
有相当的见地的。如南地诸师中僧柔、慧次及梁三大法师都是有名的成实师；岌
师及宗爱，依《法华玄义》所说，似乎也是成实师。北地诸师中菩提流支是《十
地论》译者之一，慧光是地论师的先行者而他的四宗说是北七当中最足重视的，
五宗、六宗所据的四教义也是地论师所说。

    智顗在《法华玄义》当中纵横难破南三北七十家之说，但他的化仪四教（顿、
渐、秘密、不定）实渊源于南地诸师之说，他的化法四教（藏、通、别、圆）也
是基于北地诸师之说而发展的，所以他的教判可以说是集南三北七之大成。

    （黄忏华）


fjnet 十二部经

    十二部经

    十二部经，又称十二分教，或十二分经。佛说的一切法，皆可统摄为一修多
罗，类集为经律论三藏。由于一切经的经文体裁和所载的事相不同，故从三藏分
出十二种名称，通称三藏十二部经，总则称一切经，别则称十二部，但并非每一
经都具有十二部之名。

    一、修多罗、素怛缆，此译为经或契经，如《四阿含》、诸大乘经、戒经以
及三藏外的一切经典，皆名契经。但此处所说的契经，是单指经中直说法义的长
行经文，故又称长行经。

    二、祇夜，此译重颂或应颂，颂有一定的字句，四、五、七字一句，三、四、
五、六为一颂不定。凡经中偈颂，以偈颂体裁重颂前经长行经文之义，此类颂经，
名“重颂经”。

    三、和伽罗那，此译授记，凡经中佛于菩萨授当来必当成佛之记，于缘觉后
世当得道，于声闻人今后世得道，记余六道众生后世所受果报之处，即名“授记
经”。

    四、伽陀，此译讽诵，或孤起颂，不依长行，直以偈颂显示诸法的经，如
《法句经》等，名“讽诵经”。

    五、优陀那，此译自说或无问自说经，凡无请问者佛自宣说之经文，如《阿
弥陀经》，名“自说经”。

    六、尼陀那，此译因缘经或缘起经，如《大智度论》卷

    三十三：“说诸佛法本起因缘，佛何因缘说此事，修多罗中有人问故，毗柰
耶中有犯是事，故结是戒，一切佛语缘起事，皆名尼陀那。”如来说法必有因缘，
即经中见佛闻法因缘，及佛说法教化本末因缘之处，如诸经“序品”，故名“因
缘经”。

    七、阿波陀那，此译譬喻，凡经律中所说譬喻，以譬喻显示法义之处，故名
“譬喻经”。

    八、伊帝目多伽，此译本事，或如是语经，即经中讲弟子菩萨声闻等过去世
行业事历之经文，及教令精进求道解脱因缘之处，即名“本事经”。

    九、阇陀伽，此为本生经，凡经中佛说自身往昔行菩萨道时，修诸苦行，利
益众生所行因缘之经文，名“本生经”。十、毗佛略，此译方广，即一切大乘经
之通称，又指词广理正，广辩诸法甚深真理的经。如《菩萨地持经》卷三：“十
二部经，唯方广部，是菩萨藏，余十一部，是声闻藏。”小乘的方广经，唯以语
广，此类经文，名“方广经”。十一、阿浮陀达摩，此译未曾有，即经中说诸天
身量，大地震动，旷古稀有，以及佛力不可思议之事的经文，名“未曾有经”。

    十二、优波提舍，此译论议，即佛所说诸经，若作论议问答辩理，分别广说
之经文，即名“论议经”。

    （任　杰）


fjnet 十二有支

    十二有支

    十二有支，也叫十二因缘，十二缘起。原出《阿含》经典，包括无明、行、
识、名色、六处（六入）、触、受、爱、取、有、生、老死十二支，称为“十二
有支”。

    这种结构，在佛教原始经典中是为探求有情众生生死苦恼的缘起而设立的。
无明（对佛教真理不能自觉）为缘引起行（善恶行业），行为缘引起识（识别作
用），识为缘引起名色（身心），名色为缘引起六处（眼、耳、鼻、舌、身、意
六根），六处为缘引起触（反应），触为缘引起受（感觉），受为缘引起爱（妄
执），爱为缘引起取（追求执着），取为缘引起有（存在），有为缘引起生，生
为缘引起老死。以此次序构成了“此有故彼有，此生故彼生，此无故彼无，此灭
故彼灭”的相依相对的因果关系，而说为“十二因缘”。

    后来的小乘论书把十二因缘同轮回相配，众生由过去的业而受现世的果报，
由现世的业而受未来的果报，就有说众生涉三世轮回的次第缘起。《俱舍论》把
十二因缘分成四种：一、刹那缘起，于刹那间立十二支；二、连缚缘起，十二有
支因果无间，连续而起；三、分位缘起，立三世两重的因果关系，从胎生学的角
度来解释十二因缘；四、远续缘起，悬远相续无始，而立十二支。其中分位缘起
说为有部所采用。依分位缘起说，过去世无始的烦恼，叫做无明。依过去世烦恼
而作善恶行业，叫做行。无明和行，称为过去二因。由这过去二因，心识开始活
动，在受胎的一刹那成为有情的分位，这就是识。受胎开始的第二刹那以后，六
根尚未完备的有情分位，叫做名色。在胎内六根具足，即将出胎，叫做六处。出
胎以后至二、三岁，只有接触感觉，尚未识别苦乐，叫做触。四、五岁以后到十
四、五岁，对事物渐能识别苦乐，是为受。以上从识到受，称为现在五果。十六、
七岁以后，爱欲渐盛，叫做爱。三十岁以后，贪欲旺盛，叫做取。依爱取的烦恼，
造种种的业，定来世的果，这就叫做有。以上爱、取、有，称为现在三因。依这
现在世的三因而于未来出世的分位，叫做生。自生至死，叫做老死。生和老死，
称为未来二果。这样，过去世、现在世、未来世的三世，加上两重的因果，合称
为三世两重因果。

    唯识宗立二世一重因果，《成唯识论》卷八设从无明到有十支为因，生和老
死二支为果。此十因二果，必不同世。如从过现二世来看，十因在过去世，则二
果为现在世；如从现未二世来看，十因为现在世，二果即在未来世，终究不出二
世一重，所以称为二世一重因果。因为无明和行二支是引出识至受五支的因，所
以这二支叫做能引支，五支叫做所引支，合这七支为牵引因。爱、取、有三支为
因，缘起生和老死二支，所以称爱、取、有三支为能生支，或生起因，称生和老
死二支为所生支，或所引生。

    天台宗立思议生灭、思议不生不灭、不思议生灭、不思议不生不灭四种十二
因缘，与化法四教（藏、通、别、圆）相配，说三因佛性。

    十二因缘有各种观，与四谛观同为重要的观法。《大乘阿毗达摩杂集论》卷
四，归纳为四种观法：一、杂染顺观，即从无明缘行，行缘识等顺次而观迷惑之
生起；二、杂染逆观，即把老死等安立谛说，从老死逆次第而观迷惑之生起；三、
清净顺观，即从无明灭则行灭等顺次而观成正觉之真理；四、清净逆观，即从老
死灭是由生灭故等逆次第而观成正觉之真理。顺观亦称流转门，逆观亦称还灭门。
顺观则为苦集二谛，逆观则为灭道二谛。

    （姚长寿）


fjnet 佛性

  佛性

    佛性、如来藏、如、法性、实际，皆同一性，只是就能知与所知诸法的不同
分位，立不同的名称。在众生数上称佛性、如来藏，在非众生数上称法性、如、
实际，但此通内外。《大智度论》卷二十七中解释如、法性、实际时说“是三皆
是诸法实相异名”，又指内外诸法自性本空皆同一性，故《涅槃经》中说佛性有
种种异名。性有不断、不改、不变之义，如麦因果麦性不改变，如矿中金银与出
矿时的金银体无增减，所以佛性、法性虽无增减，但有隐显净染之分，隐、染即
生死，显、净则涅槃，众生因无明所覆而不能见佛性，法性，若修行则能见性获
得解脱涅槃。

    大乘经中说佛性，《阿含经》亦明佛性，但不甚分明。印度诸宗对此各有所
解，如《佛性论》云：“若依分别部（论者假定，非二十部计）说：一切凡圣众
生，皆以空为其体，所以凡圣众生，皆以空出故，空是佛性，佛性者则大涅槃；
若依毗昙萨婆多等诸部说者，则一切众生，无有性得佛性，但有修得佛性。该论
举此立三种种姓，一、定无佛性，如一阐提，二、不定无有，修时得，不修不得，
三、定有佛性，如三乘人。并自立三因佛性，一、应得因，即二空所显真如，二、
加行因，由发菩提心，修道品等，三、圆满因，即修加行得果圆满，并以三性三
无性摄此三佛性。若依《宝性论》，则以清净无为法身为佛体。龙树中观学派多
分是谈法性，以中道实相为体。《涅槃经》卷二十七云：“中道者名为佛性”，
“佛性者，即第一义空，第一义空，名为中道，中道者即名为佛，佛者即是涅槃。”
可见，佛性、法性都是指的诸法真性，众生若断无明，则见佛性，获得涅槃。

    佛教传入中国，修行成佛之原因，在佛徒中久久未能正确解决，当晋末法显
译出《大般泥洹经》六卷，经中说除一阐提，“一切众生皆有佛性”。道生则认
为经义未尽，遂倡一阐提皆得成佛，并立“顿悟成佛说”，受到旧学僧的抨击和
摈斥。后来昙无谶译出《大涅槃经》四十卷，经中明说“一阐提定当成佛”。因
而对佛性的探讨风起云涌，各宗无不盛谈佛性。到隋吉藏《大乘玄论》卷三，列
举了十一家异说，一一加以评判，而他自己则赞成以中道为佛性。

    佛教的根本目的是要成佛证涅槃，佛说佛性是为教化有卑劣慢众生，了知众
生究竟，定当成佛以为要旨。《涅槃经》中说一阐提无佛性，是指在犯四重、五
逆和谤方等的一阐提位，无善根性，暂无成佛的可能性，若舍一阐提发菩提心修
圣道，即非一阐提，定能成佛，这就是《大智度论》中说的“恶可为善，善可为
恶”，“法无定性”之义。这不仅与一切众生皆有佛性，定当成佛不相违背，同
时正显示诸法本空，染净两重缘起的正理。

    （任　杰）


fjnet 佛土

  佛土

    佛土在经论中有时也叫做佛刹、佛界、佛国、净刹、净界、净国、净土等。
随着大乘教义的开展，佛不仅在本世界有，而且在十方世界都有；佛的体性也有
二身、三身等分别，所居的刹土体性也随着不同。因此，关于佛土的差别，体性，
分量，处所，共与不共等法门分别也随着展开了。佛土的差别和佛身的差别有紧
密的联系。佛身的分类很多，佛土的分类也因之有异。依佛身有生身和法身的分
别，佛土就可以分为生身土和法身土两种，其中生身土通于净秽，法身土唯是清
净。又生身也可叫做权身，法身也可叫做实身，所以佛土也有权土和实土的不同。
又佛身可有三种，自性身、受用身、变化身。相应的佛土也可分三，一、法性土
为自性身所居；二、受用土为受用身所居，这二土唯属于净；三、变化土为变化
身所居，通净及秽。在《佛地经论》和《成唯识论》中又述四身和四土。四身是
将三身另开，一、非受用非变化名自性身；二、受用非变化名自受用身；三、亦
变化亦受用名他受用身；四、变化非受用名变化身。这里，自性身依法性土，如
《称赞大乘功德经》说：“是薄伽梵住法界藏”，公元５３３年菩提流支译《深
密解脱经》说“婆伽婆住法界殿如来境界之处”（唐译缺此一语，《佛地经论》
解此为受用土）；自受用身依自受用土，如密严世界；他受用身依他受用土，如
《佛地经》说所居十八圆满的世界及华严世界；变化身依变化土，如释迦牟尼所
化娑婆世界南瞻部洲等。于公元５６５年译出的《胜天王般若经》就菩萨十地立
十佛身，一、平等身，二、清净身，三、无尽身，四、善修身，五、法性身，六、
离寻伺身，七、不思议身，八、寂静身，九、虚空身，十、妙智身。此十身皆唯
法身别开，佛土也随之而有十种，一、遍行土，二、最胜土，三、胜流土，四、
无摄受土，五、类无别土，六、无染净土，七、法无别土，八、不增减土，九、
智自在土，十、业自在土。《佛地经论》卷七引经（《华严经》）说十种佛，一、
现等觉佛，二、弘誓愿佛，三、业异熟佛，四、住持佛，五、变化佛，六、法界
佛，七、心佛，八、定佛，九、本性佛，十、随乐佛。此中，初五可配化身，次
二可配法身，后三可配受用身，因之土别仍只三种。隋智者大师曾纂集经义创立
四土之说，一、常寂光土，相当于法性土；二、实报庄严土（一作实报无障碍土），
相当于受用土；三、方便有余土，为二乘果地所居；四、凡圣同居土，相当于变
化身土。

    佛土的因缘，窥基法师曾总摄经论之义说净土因有二，一由善根，二由大愿。
由修善根为佛土因，《摄大乘论》和《佛地经》皆说佛土为胜出世间善根所起。
又由发大愿为佛土缘，《对法论》说佛土由大愿清净善根之所引发。佛土因的总
相如此，但四土的胜因也各不同，一法性土唯以二空无分别智为因缘，因为证法
性理只有这一无分别智；二自受用土唯以自利后所得智为因缘，因为证事五蕴只
有这种后得智；最后他受用土及变化土同以利他后所得智为因缘。圆满法性土，
十地菩萨不生，但以无分别智为因缘，十地亦可分别证会（参看上文引《胜天王
般若》十土义）。自受用土，十地菩萨不生，知而不证。他受用土，十地菩萨以
后得智为因缘，无分别智加行智等为助因。变化土，地前凡夫以加行智为正因缘，
二乘以后得智为正因缘。诸佛土的果相，依《佛地经》说是以最极自在净识为相，
这就是说以佛的无漏心为净土的体相。经文的识字原文作了别，这是说净土的体
相是从认识（了别）方面加以判别安立的，离开认识的作用，也就没有这些刹土
的分别，所以说非离识外别有其土。这里，法性土就是法性心，因为这种刹土的
体相不离无分别智相应净识，没有这种无分别智，这种土相也就无从认识。自他
受用及变化土都不离于佛后得智相应净识，但因识有多种，若分别安立则自受用
土即第八识（赖耶即密严），他受用土即第七识（华严，极乐），变化土即前五
识（娑婆）。上文所说，十地菩萨见法性土（分证）和他受用土，地前三乘见变
化土，都是不离能见者的有漏无漏能观净识的。土的净秽既因认识（了别）而异，
所以诸菩萨要想严净佛土，先要以方便严净自心，随着诸菩萨自心严净得怎样，
就可以得到怎样的严净佛土。

    各种佛土的主，伴，眷属等，因土的体性不同也各有异。一、土主，法性土
以法身为主；自受用土虽遍法界，然为一一佛自变，各自为主，不相障碍；他受
用土及变化土，虽是各佛自变，然而是一合相，各随所应摄受为主不相障碍。二、
辅翼，法性土和自受用土只有佛居没有辅翼，十地菩萨虽能分证但不能为辅；他
受用土由地上诸大菩萨为辅翼；变化土由三乘等众（即二乘圣人，菩萨，凡夫等）
为辅翼。三，眷属，法性土和自受用土没有眷属；他受用土唯有天人以为辅翼。
这有二义，一因他受用土虽超三界，但仍属三界摄（一类），所以三界中的天人
得为辅翼；二是佛为成熟所化有情示现这样的天人等；变化土中以真实天龙八部
为辅翼。在他受用土中，菩萨是真，二乘八部是权现；变化土中，二乘八部是真，
十地菩萨是权迹。四、任持，法性土不需要任持，自受用土由佛的自法乐来任持，
他受用土由佛及诸大菩萨广大法味喜乐所持，变化土以四食为任持，也可说以法
味为食。五、事业，法身唯自利或通自他二利，自受用身唯自利，他受用身及变
化身唯利他，刹土为身之依，利益事业相同。六、摄益，自性身土及自受用身土，
唯佛自证，断障圆满，不说摄益；他受用土灭诸烦恼灾横缠垢；变化土中，二乘
圣者亦灭烦恼，地前菩萨及凡夫等烦恼灾横虽未永断，制伏现行亦为摄益。七、
无畏，内有摄益，外无怖畏。法性土及自受用土唯佛所居，佛已远离众魔（四魔），
无怖畏因故无怖畏；他受用土中十地菩萨离粗四魔无五怖畏；变化土中三乘圣者
也能分离诸魔，都可以无畏。八、游路，佛以大念慧行为游路，大念行即无分别
智，为法性土之游路（游路之游依藏译本即出离，故游路即指出离之路），大慧
行即后所得智，为二受用土及变化土之游路。十地菩萨则大念即闻慧，大慧即思
慧，大行即修慧，以此三慧为游路而诣佛土。变化土中三乘皆以三慧为游路。九、
所乘，有路必有车乘，《佛地经》说大止妙观以为所乘，止即三摩地（等持），
观即般若（慧），佛之三身乘此入三佛土，十地菩萨乘此入他受用土，地前二乘
乘此入于净土。十、入门，诸佛土以大空无相无愿为所入门，这有两解。一解，
因无相门入法性土，因无愿门入自受用土，因大空门入他受用土及变化土。二解，
三门皆入三种佛土，详如《大乘法苑义林章》辩。

    经论中常说到的几种佛土还可略加解释如下：

    一、法性土，这种刹土本身就是真如理，所以无处可言，又因非色所摄，不
可说它的形量大小，但依事相说，其量无边，如太虚空遍一切处。这土是一切如
来共同所证，所以体无差别。又因自性身依法性土，而这里的身土体无差别，不
过能所依立名有异，以觉相为身，以法性为土。这一句义（范畴）在经论中有许
多异名，如真如、法界、不虚妄性、不变异性、平等性、离生性、法定、法住、
实际、虚空界、不思议界、无我性、空性、无相、胜义实相、自性清净心、佛性、
法身、如来藏、自觉圣智、内证智、涅槃等。后世密宗且根据这种身土一如之义，
指其即因位之菩提心，或更立名为法界体性智，或立名为法界身，或指为理法身，
其后更人格化而为大乐金刚萨埵（见《五秘密经》）。天台智者大师曾立常寂光
土相当于这法性土。考常寂光土初见于《观普贤菩萨行法经》，经说释迦牟尼名
毗卢遮那遍一切处，所居佛土叫做常寂光。汉土初以毗卢遮那为法身，故以常寂
光为法性土，但据后来翻译的显密经论，毗卢遮那实是他受用身，所以常寂光土
的原义只能是他受用土了（公元３７６年竺佛念译《璎珞经》说毗卢遮那是法身
佛，卢舍那是受用身佛，释迦牟尼是化身佛，但毗卢遮那和卢舍那梵文一名，故
其说可疑）。

    二、自受用土，本刹土即第八识阿赖耶转依大圆镜智相应净识，由昔所修自
利无漏纯净佛土因缘成熟所变，自初成佛尽未来际相续无断，唯以无漏色蕴色香
味触相续四尘，及声一种有时间断，共五尘为性，体具事相色法功德，唯佛所觉，
非静虑者静虑境界及寻伺境界。它的分量，周围无际，随法性土其量无边，充遍
法界别无处所，虽一切佛各变不同，但都无边不相障碍。这一刹土依义来说即密
严刹土（玄奘法师未译此经，故窥基法师《大乘法苑义林章》于此土未举刹名），
因为密严经中明说赖耶即密严，与自受用之义相合。在这一刹土中身土也是无别
的，唐代密宗即依此而立智法身，并人格化为普贤。如金刚智译《金刚顶经》说：
“普贤法身遍一切，能为世间自在主，无始无终无生灭，性相常住等虚空。”后
代解释，或指为四面毗卢遮那，或指为一印会的大日如来，或说为普贤金刚性海。

    三、他受用土，这一刹土即第七识转依平等性智大慈悲力，由昔所修利他无
漏纯净佛土因缘成就，随于十地菩萨所宜变为净土，器土即以无漏色蕴四尘或五
尘（同上）为体性，有十八圆满，如《佛地经论》所说。本刹土即一般所说的华
藏世界，分量的大小依窥基解为随十地菩萨所宜，大小不定。《智度论》卷五十
说：

    （一）三千大千世界名一世界（化佛世界）一时起，一时灭；

    （二）如是十方如恒河沙等世界，是一佛世界；

    （三）如是一佛世界数如恒河沙等世界，是一佛世界海；

    （四）如是佛世界海数如十方恒河沙世界是佛世界种；

    （五）如是世界种十方无量，是名一佛世界（报佛世界）；于一切世界中取
如是分是名一佛所度之分。

    龙树菩萨在这里举出了三千大千世界，佛世界，佛世界海，佛世界种，报佛
世界，共五个次第。西藏译《金刚手灌顶续》说一日月所照临为一世界，百俱胝
（十万万下同）世界为一三千大千世界，百俱胝三千大千世界为一华藏世界系，
百俱胝华藏世界系为一中系（佛世界海），百俱胝中系为一大系（佛世界种），
百俱胝大系为一圆满华藏庄严世界相（见克主结《密宗道次第论》，法尊法师译）。
这一次第和龙树菩萨所说相合，但数量更为明确。此一圆满华藏庄严世界种即为
他受用身佛毗卢遮那所应化的范围，详细的安立如《华严经》广说。后代密宗立
五部如来的他受用佛土，中央为毗卢遮那佛土，另外东方有阿閦佛土，南方有宝
生佛土，西方有阿弥陀佛土，北方有不空成就佛土。实际上，依《华严经》意，
象华藏世界这样的佛土，在十方也是无量无边不可数计的。他受用身和他受用土
也是一合相，因此他受用身量的大小也即以刹土的大小为范围，随地上菩萨的根
机而所见不同。这他受用身，在经论中也说住色究竟天。这色究竟天依《长阿含
经》卷十八，《大智度论》卷七，《大毗婆娑》卷一百三十三和一百三十四，
《俱舍论》卷十一，以及《华严疏抄》等所说，千四洲日月乃至千梵天为一小千
世界，百万（千千）日月乃至百万初禅天及千二禅天为中千世界，十亿（百俱胝
＝千千千）日月乃至百万二禅天及千三禅天为三千大千世界，第四静虑其量无
边（经论各说数量不同，兹略取一义）。大毗婆娑说：“由此若依第四静虑起有
身见极难除断，以执无边地为我故。”色究竟天为第四静虑之极顶，依其为毗卢
遮那住处之义，当即以圆满华藏庄严世界种为范围。这一天是色界的边际，依义
当为一报身佛所化有情所感色法的边际，所以形量极大。

    四、变化土，就上面所说的他受用土，地前所见即为化土，但有广狭之异。
在小乘中唯言释迦牟尼一佛，没有许多化身。大乘资粮道菩萨可见，四天下有一
主佛，加行道中即见三千大千世界有一主佛。初地以上所见佛土渐渐增广即为他
受用土，详如《十地经》说。如人类所居的四洲即属于名叫娑婆世界（堪忍世界）
的一个三千大千世界，为化身佛释迦牟尼所应化的佛土。其余无量无边的三千大
千世界，或已有佛，或现有佛，或当有佛，各为一化佛的佛土。一般所说的西方
极乐世界也有报化二义。后来在密宗中分无量寿和无量光二名，前者为报身佛，
所居土为他受用；后者为化身佛（现比丘像）所居为变化土。阿弥陀经所说西方
去此过十万亿（依梵本为百千俱胝＝万万万）佛土，按照上文所举他受用土各级
世界的大小，仍和娑婆世界同属于一个世界海而为化土之一。另外如东方药师佛
的净琉璃世界，其体相也和极乐世界相同。大乘经中还说到在娑婆世界的兜率天
上有宫名内院，是一生补处菩萨弥勒的住处。极乐世界和兜率内院是大乘兴起以
后一般佛教徒欣愿往生的处所，如相传龙树菩萨即往生极乐世界，而无著菩萨即
往生兜率内院。

    对于这些刹土的体性，我们不要忽略了经论中解释的色法（物质）意义。法
性土和自受用土体性是一，不过就认识（了别）方面加以区别。所谓法性土即真
如理，自受用土以无漏色蕴四尘五尘为体性，就是肯定了这种刹土的物质性。如
果我们把法性根据字义解为概念的本性（法为意识之境相当于概念），法界解为
内在的规律或本质，则所谓法性土或自受用土其意义不过是理智的认识对象，属
于高级认识的范围。至于地上菩萨所见的他受用土，范围广大，也只能是理智的
认识对象（见上文他受用土段二级至四级）。地前菩萨二乘圣者以及凡夫则可见
的范围自四洲以至三千大千世界，这是一般耳目所可接，一分理智所可及的。佛
教大乘对于刹土的这种分类是有其现实意义的。所谓各土皆不离识，一方面是指
出各土的不同是就认识（了别）的程度和范围来区分，另一方面也是对于不可知
论的一种否定，遮遣了有不能认识的存在。

    这样，由凡夫，二乘，地前菩萨，地上菩萨，以至佛地的安立，从佛土的分
别来看，毋宁说是认识真理的一种由略到广、由浅入深的上升发展过程。由地前
认识耳目所可接的四洲开始到佛地以自受用身受用无量无边的自受用土和以自性
身亲证法性土真如理为止，显然含有对于真理无限地接近的意义。我们也可以这
样说，地前的对于刹土的认识，只不过是感觉的认识（前五识—变化土），地上
则达到理智（逻辑、思惟）认识的领域（末那识—他受用土），在十地中逐渐扫
除认识上的障碍（所知障），步步深入（十地分证法身），同时感觉认识的范围
也逐渐扩大（刹土地地增广），但每一阶段仍是有限有量的。到了佛地才达到充
认识之量而尽其用的境界。

    根据经论和传说，在人间也有不少为大乘菩萨所应化的净妙之土。在《华严
经》的《菩萨住处品》就列举了许多菩萨所住的胜地。西藏后来传说有五方胜土。
中央摩揭陀国金刚座为贤劫千佛成道之处。东方有文殊师利菩萨的刹土在中国的
五台山。南方有观自在菩萨和多罗（度母）菩萨的刹土布呾洛迦山（见《西域记》
十末），吉祥山（参看《西域记》十憍萨罗国条），和驮那羯磔迦窣堵波（粳聚
塔，即相传为说《时轮金刚经》的地方）。西方有金刚手的刹土空行密藏邬胝衍
那（乌苌，乌仗那）和迦湿弥罗（罽宾）。北方有五法王和二十五部主所居之处
苫婆罗（香拔拉）（见松巴《佛教史》三页）。此中布呾落迦山在中国也有同名
的普陀山为观音应化之处。吉祥山即《西域记》十所记跋逻末罗耆釐（黑蜂山），
法显《佛国记》作黑波罗越山。驮那羯磔迦窣堵波，现代学者多推定为塔，遗址
已经发现。邬胝衍那和迦湿弥罗属北印度，中国古代也叫做乌苌和罽宾。迦涅弥
罗据《大唐西域记》所述本为药叉守护之国，金刚手为药叉主，所以在后代传说
中其地就成为金刚手的刹土了，又迦湿弥罗东北，乌苌东部有东女国（金氏），
据迦湿弥罗国史也曾为迦湿弥罗所征服。另外，乌苌以东如钵露罗（勃律）、斫
句迦（沮渠）、于阗等国，都是古代大乘经典荟萃的地方。西藏传说乌苌有空行
母洲，金刚手所结集的密宗经典收藏其中，当和东女国有关。苫婆罗（香拔拉）
国的地望据西藏传说在千泉之南和葱岭以北（松巴《佛教史》六页）大致相当于
汉之大宛，唐代的[情－青＋市]捍（拔汗那，宁远国）的地方，其他四面环山和《时轮经》
中所说的情况相似。此外，佛经中所说的香山，印度也称为鸡罗娑山，西藏称为
冈底斯山，为四大河发源的地方（相当于中国古代传说中的昆仑之丘或昆仑虚）。
山上（或南部）有池名阿耨达池，印度也叫做摩那娑池，并有宫殿名阿拿迦嚩底
宫是金刚手，乌蒭瑟摩，毗婆门，吉祥天女，欢喜天的住处，印度传说湿婆和冥
天女也住其中。大概迦湿弥罗，乌仗那，东女国，和鸡罗娑山这一区域自古传说
为药叉守护之域而为金刚手的刹土，后来成为密乘发祥的地方。至于灵鹫山和楞
伽山等都是佛在世说法之处，后代也成为佛徒瞻仰巡礼的胜地。以上所说的地方
在大乘经和后代佛教徒的心目中都认为是人间的净胜之土。

    （郭元兴）


fjnet 发菩提心

    发菩提心

    发菩提心，是大乘佛教区别于小乘佛教的一个根本出发点。这个概念在初期
大乘经如《宝积迦叶会》、《无量寿经》等中已明显地提出，随着大乘空宗、有
宗、密宗教义的发展，它的含义越来越丰富，而在菩萨行和一切密宗的修法中提
高到极重要的地位。

    菩提心的意义，据龙树的解释是：“菩萨初发心缘无上道，我当作佛，是名
菩提心”（《大智度论》卷四十一）。在《金刚经》中，佛告须菩提，发趣菩萨
乘的人应当发起这样的心，所有一切有情之类我当都使他们在无余依的妙涅槃界
中而证涅槃。这一段话在《金刚经》的最早注释《无着金刚论》（隋达摩笈多译，
西藏亦有译本）中就判为发心住。

    公元４１１年来华的昙无谶在译完《涅槃经》以后，续译有《菩萨地持经》。
这一部书即后来所谓《十七地论》（《瑜伽师地论》中的《菩萨地》）。其中第
二品为《发菩提心品》。品里说，菩萨最初发菩提心是一切正愿的正始，能摄受
一切正愿。这初发心是菩提的根本，是大悲的所依，也是菩萨学的所依。关于发
菩提心的性质、种类、缘、因、力、退失、坚固、利益等，这些在书中才开始作
了一个系统的说明。六世纪中行世的《大乘起信论》（据《长房录》说为公元５
５４年真谛译，但晚近中外学者多考证它为汉土著述，并非译本），在中国佛教
各宗的理论构成上产生了极大的影响。它提出三种发心之说，一、信成就发心，
二、解行发心，三、证发心。后代的解释，以这三种发心配于菩萨的五十二位，
即是以信成就发心配于十信、十住，以解行发心配于十行、十回向，以证发心配
于十地；前二发心属凡位，后一发心属圣位。就由这一种理论发展出第六识发心
和第八识发心的分别，以为凡位的发心是第六识发心，而圣位的发心是第八识发
心。

    六世纪中的慧远（５２３～５９２）著《大乘义章》十四卷，分五聚二百四
十九门（今本二十卷，存四聚二百二十一门）。书中《净法聚》篇有发菩提心义
一门，分发心体相为三，即相发、息相发和真发。他以“相发”配《起信论》的
“信发”，在种姓位；以“息相发”配“解发”，在解行位；以“真发”配“证
发”，在地上位。又广开为六种发心：一、想发，属外凡；二、信发，属十信；
三、解发，属习种姓；四、行发，属种姓位；五、观发或道发，属解行位；六、
证发，属地上。他认为发心的因起次第是这样：菩萨先要亲近善友，得闻正法
（生死大苦，涅槃至乐之法），因闻法而生信、慧（即信此正法，知此正法），
因信、慧而生大悲，欲拔济众生于生死大苦；因信、慧而生大慈，欲授众生以涅
槃大乐；但欲度人先需自度，由此发起大菩提心（《大乘义章》卷九）。

    公元七世纪中玄奘游学印度回来，大量翻译瑜伽系的根本论典，发菩提心的
意义在有关论典（如《瑜伽师地论》和《显扬圣教论》等）中得到更详明的介绍。
他门下记述师说加以发挥，也备极精审（参看《显扬圣教论》卷二、卷八，《瑜
伽师地论》卷三十五、卷四十七、卷五十，以及窥基《瑜伽略纂》、遁论《瑜伽
师地论记》等）。

    公元７１６年来华的善无畏（６３７～７３５）在所译的《大日经》中特别
提出关于菩提心的解释。从此以后，经中关于菩提心的解释文字就常为后来显密
各家所引用，如莲花戒（八世纪人）所著《广释菩提心论》（宋施护译）和《菩
提心观释》（据藏译本为莲华戒著，宋法天译）等。经中说佛果一切智智的因是
菩提心，它的根本是大悲，它的究竟是方便。它解释说，什么是菩提呢？它就是
对于自心的如实地了解，也就是无上正等菩提。这里，“如实地”就是“按照真
实情况”的意思。下文又说，虚空自性就是心的自性，心的自性就是菩提的自性，
所以心、虚空界、菩提（三者）无二，也不应为二。因此，想了解菩提的，就了
解自己的心性好了。本经关于菩提心的解释基本上和《菩萨地》所说菩提心是大
悲等流（卷三十五）和《大智度论》所提出的心相常清净故如虚空相常清净（卷
四十一）意义相同，但本经认为使菩提心清净的过程（即证觉的过程）为了解自
心的过程。这就使菩萨行由积集福智资粮的外部行修转变为认识自心从而开显自
心（菩提心）本具功德的过程，这是显密义理的一个重要分歧之点。发菩提心由
此取得了新的意义，“舍离菩提心”成为真言行者四波罗夷之一（《大日经》具
缘起）。

    由金刚智（７１９年来华）和不空所宏扬的金刚顶宗以菩提心即大圆镜智，
纥哩达野心，众生内心，不动如来或金刚萨埵。本宗修法以净菩提心为圆明月轮，
从这个月轮中开显出佛果的德相、眷属和佛土。所谓发菩提心也成为月轮观的一
个组成部分。后代密宗特别结合《大乘起信论》的证发心之义而成立了第八识发
心一说。

    此外，在西藏方面，墀松得赞王时（７４２～７９７在位），佛智足的弟子
佛密入藏传《大日经》法，同时有法称入藏传金刚界法，这些法门的经文内容和
善无畏、金刚智在汉地所传的大体相同。但由莲花生和无垢友在西藏所传的大圆
满法则对于菩提心的意义有深刻的发挥。这一派关于菩提心的理论，无垢光（１
３０６～１３６３）曾总结为《法界宝藏论》一书，其中分品论述菩提心具足一
切相好，菩提心远离一切作意修习和因果，菩提心无所不摄，菩提心中一切任运
成就，菩提心中无二，一切法于菩提心中本来解脱等等，而这个菩提心是一切众
生所本具的，由此得出不假作意修习亦即是佛的结论。从这一派的理论看来，所
谓发菩提心就是本具三身的任运显发，发心和证果已经无二无别了。

    如上所述，发菩提心在大乘初期只是当做一种根本性质的愿心，后来教义发
展，才赋与菩提心以具体的意义（特别是坚慧著《大乘法界无差别论》，说菩提
心就是自性清净心），这一层在密宗的经论中得到更深刻的发挥，一方面丰富了
菩提心的内容，同时也使发菩提心的意义起了变化。发菩提心在后代密宗仪轨中
成为必须具备的仪式。在普贤阿阇黎（不空之师）所集的受《菩提心戒仪》（不
空译）中举出的发心次第是：礼佛，运心供养，忏悔，受三归依，受菩提心戒。
这个发菩提心的内容就是有名的五大愿，所谓“有情无边誓愿度，福智无边誓愿
集，佛法无边誓愿学，如来无边誓愿事，无上菩提誓愿成”。在称诵这五大愿之
后再诵受菩提心戒真言，印相用金刚合掌。不空传承系统中各种修法仪轨开头一
部分差不多都具备这个次第。在西藏的密宗修法中，发菩提心也是每一部仪轨中
不可缺少的开端，但多采用自密部经典中选出的颂文。

    （郭元兴）


fjnet

    教判

    在佛教中根据义理的浅深、说时的先后等方面，将后世所传的佛教各部分，
加以剖析类别，以明说意之所在的叫做教判。教判起源于南北朝时代，到了隋唐
还继续盛行。从有教判以来，就未得一致的见解。又由于诸家所见各异，遂生宗
派之别，所以教判也是宗派成立的原因之一。在南北朝时代，南北判教著名的有
十家，后人谓之“南三北七”。如连同隋唐时代判教之说来看，他们的主张一教
乃至六教，大致如次：

    一、主张一教的有二：（一）姚秦鸠摩罗什，（二）后魏菩提流支。立一音
教，谓一切圣教都是如来一圆音教，因众生根器不同而有种种区别。

    二、主张二教的有四：南齐居士刘虬立顿、渐二教，初顿为《华严》；后渐
复分为五：即人天（提谓）、声闻（四谛）、般若（空）、法华（破三皈一）、
涅槃（佛性）。（一）说陈真谛三藏立顿、渐二教，与此大同。（二）隋诞法师，
立直往与渐悟二教。（三）宋昙无谶、隋慧远等立半（初说）、满（后说）二教。
（四）唐江南印法师、敏法师等立屈曲与平道二教，释迦佛说《涅槃经》，随逐
机性破除执着，为屈曲教；卢舍那佛说《华严经》随逐法性自在无碍为平等教。

    三、主张三教的有四：（一）后魏统法师立顿、渐、圆三教，为根熟者演常
与无常、空与不空等一切具说，更无渐次，名为顿教；其次为根未熟者先说无常
后说常，先说空后说不空，名为渐教；最后为上达佛境者，说如来无碍解脱究竟，
果德圆极秘密自在法门，名为圆教。（二）陈真谛立转、照、持三教，本《金光
明经》说四谛为转教，《般若》为照教，《瑜伽》为持教。（三）隋吉藏立本、
末、摄末归本三教，《华严》最初说根本法轮，为三乘等随后说为枝末法轮，
《涅槃》、《法华》最后说为摄末归本教。（四）唐玄奘本《解深密经》三时说
教，初四谛教，次空教，最后非空非有之中道教。

    四、主张四教的有五：（一）齐大衍法师立因缘宗等四教，谓小乘萨婆多等
部为因缘宗，《成实论》及经部等说为假名宗，诸部般若说即空理明一切法不真
实为不真宗，《华严》、《涅槃》明法界真理佛性为真宗。（二）梁光宅法云立
四乘教，《法华》中临门三车为三乘教，四衢道中所授大白牛车为第四乘教，前
三（声闻、缘觉、菩萨）为权，后一为实，合三乘与一乘为四乘教。（三）隋笈
多立四谛等四教，谓《阿含》为四谛教，《般若》为无相教，《楞伽》为法相教，
《华严》为观行教。（四）隋智顗立藏、通、别、圆四教，依据讲因缘生法而不
究竟的小乘经律论立藏教，依据大小乘相共而与前藏后别圆相贯，如《般若经》
中共般若之说立通教，依据但说大乘不共佛法如《般若经》中不共般若之说立别
教，依据大乘究竟义理，圆满具足圆融无碍之说立圆教。（五）唐新罗国元晓立
三乘别教等四教，谓四谛教《缘起经》等为三乘别教，《般若》、《深密经》等
为三乘通教，《璎珞》、《梵网经》等为一乘分教，《华严经》为一乘满教。

    五、主张五教的有三：（一）护身寺自轨法师根据光统律师的四教，仅许
《涅槃经》为常宗，而推尊《华严经》于《涅槃经》之上，别立为法界宗，这样
就成为因缘、假名、不真、真、法界等五宗。（二）唐波颇立四谛、般若（二同
笈多之说）、三观（《华严》）、安乐（《涅槃》）、守护（《大集》）等五教。
（三）唐法藏立小、始、终、顿、圆五教，谓《阿含》为小教，《般若》为始教、
《楞伽》为终教、《华严》为顿教与圆教。

    六、主张六教的有一：隋耆阇崛多立因缘等六宗，谓《毗昙论》说六因四缘
为因缘宗，《成实论》说三假为假名宗，《四论》说如幻为不真宗、《法华》为
真宗，《涅槃》为常宗，《华严》为圆宗。

    综计诸家判教之说，不下二十余种。其中以天台、贤首两家的说法比较特殊，
其影响后世也最大，这里略加叙述如下：

    天台智顗的判教，即有名的五时八教说，简称四教说。五时是依《涅槃经》
里佛说开展如牛乳五味（乳、酪、生酥、熟酥、醍醐）的比喻而建立的。五时即
佛一代说法的五个阶段：一、华严时；二、鹿苑时；三、方等时（说《大集》、
《宝积》、《思益》、《净名》等经）；四、般若时；五、法华涅槃时。此外又
由说法的形式和内容来区别，各分四种，合成八教。形式方面称为化仪四教，内
容方面称为化法四教。化仪四教首先是顿教，大乘圆满教理直下全提；其次是渐
教，由小而大次第宣扬；再次是秘密教，受教的同听异闻，或顿或渐都以为对自
己所说；最后是不定教，也是一齐听法而领会不同，或于顿中得渐义，或于渐中
得顿义，但都知道佛是普遍而说。如果用这五教和五时配合，那么最初华严时即
为顿教，鹿苑、方等、般若三时为渐教，随着三乘根基逐渐从小入大，在此顿、
渐二教中间，又都含有秘密不定，只有第五法华涅槃时，才超然于顿渐秘密不定
之外。化仪四教即先所述的藏、通、别、圆。这四教亦可以与五时相配合，最初
华严时为圆教而说意兼别，第二鹿苑时但是藏教，第三方等时因为说法通于三乘
所以并不属于那一教，第四般若时，除藏教外兼明后三时，第五法华涅槃时，专
门开辟圆顿义理，唯属圆教。《法华》本已究竟，但还有不能得益的，故又重之
以《涅槃》。五时配到《法华》为止叫做前番五时；如要到《涅槃》为止叫做后
番五时。这样不但推尊了《法华》，《涅槃》亦同时被推尊了。

    天台以前判教之说虽多，大概以顿、渐、不定三种为主要区别。《华严》为
化菩萨，如日照高山名为顿教，三藏为化小乘，先教半字故名有相教，十二年后
为大乘人说五时般若乃至常住名无相教。此等俱为渐教。别有一类经非顿非渐明
佛性常住，如《胜鬘》、《金光明》等，名为偏方不定教。惟渐教中有分三时、
四时、五时等等的说法。罗什门下慧观结合三时、四时等说，而立五时说，其顺
序与天台五时说大体一致，所不同者，慧观于渐教中分有相、无相、抑扬三种，
而天台分鹿苑（有相）、方等（抑扬）、般若（无相）而已；至于秘密与不定，
仍由前述各家所立的不定教而来。秘密可说是隐复的不定；而不定则是显露的不
定。又慧观判教为三乘与一乘之区别，而以三乘为三乘别教（有相教）与三乘通
教（无相教）二种。天台由大乘教而来，故设大乘通教、大乘别教，而立藏、通、
别之区别；更综合《法华》、《涅槃》于其上设为圆教。此藏、通、别、圆之次
序，似又与光统所立的因缘、假名、诳相、常宗等四教相通。可见天台五时八教
之说，是吸取南北各家异说而加以发展的。

    华严、贤首的判教，即有名的五教十宗说：五教即：一、小乘教（唯说眼、
耳、鼻、舌、身、意六识为心的即是）；二、大乘始教（说八识阿赖耶的如《唯
识论》即是）；三、大乘终教（说现象差别法不外乎真如的，如《大乘起信论》
与摄论派等即是）；四、大乘顿教（进一步说妄心妄境俱空，仅一真心朗然，如
《维摩诘经》等即是）；五、大乘圆教（更进一步说森罗万象的差别现象，不外
乎朗然一心的显现如《华严经》即是）。五教说渊源于杜顺禅师的《五教止观》，
其目的不外推尊本宗所宗的《华严经》在诸经中为最尊最胜。贤首于五教之外，
又立十宗之名：第一，我法俱有宗（犊子、法上、贤胄、正量、密林山等五部，
以及经量部中的一派）；第二，法有我无宗（雪山、有部二部）；第三，法无法来
宗（法藏、饮光、大众、鸡胤、制多山、西山住、北山住等七部，以及化地部中
的一派）；第四，现通假实宗（说假部及经量部中的一派）；第五，俗妄真实宗
（说出世部）；第六，诸法但名宗（一说部）；第七，一切皆空宗（大乘始教）；
第八，真德不空宗（大乘终教）；第九，相想俱绝宗（大乘顿教）；第十，圆明
具德宗（大乘圆教）。十宗是配合五教而立说的，从一至六属小乘教，从七至十
属大乘四教。

    贤首五教十宗之说，大体因袭天台，改天台的藏教为小教、通教为始教、别
教为终教、圆教为顿教与圆教，这就连本宗的清凉国师也承认过的（见《华严经
疏钞序》），故其说无何创见。

    （田光烈）


fjnet 结使

  结使

    结使，也简单称为结，它是一类能够束缚众生的心、结集生死，而使众生不
得出离生死流转的烦恼。

    从典籍上看，诸结说最初见于《四阿含经》。《中阿含经》卷三十三说众生
有悭、嫉二结，《杂阿含经》卷三十二说众生有爱、恚、无明三结（《俱舍论》
卷二十一同），《增一阿含经》卷十七说众生有身邪、戒盗、疑三结（《大毗婆
娑论》卷四十六，《显扬圣教论》卷十六说同），《增一阿含经》卷二十说众生
有欲、瞋恚、愚痴、利养四结（《成实论》卷十说众生有贪身、恚身、戒取身、
贪著是实取身四结），《中阿含经》卷五十六说众生有贪、瞋、慢、嫉、悭五结
（《发智论》卷三、《集异门足论》卷十二、《大毗婆娑论》卷四十九、《俱舍
论》卷二十一同）。《辩中边论》卷上说众生有爱、恚、慢、无明、见、取、疑、
嫉、悭九结（《发智论》卷三、《成实论》卷十二、《俱舍论》卷二十一、《杂
集论》卷六同）。总之，这一些结使都是系缚众生的身心，使众生永远沉沦于生
死流转的烦恼。

    众生生死流转的主因是“业”，而诸结为它的增上缘。众生的生死流转，不
出乎这个世界，由于众生自身的造业不同，对它的感受也不一样。这世界可分为
三种：一、欲界，二、色界，三、无色界，即所谓三界。其中欲界是比较低级的
世界，又叫做下界，色界与无色界是比较高级的世界，又叫做上二界。在三界中，
有五种结是束缚众生在欲界中的烦恼，有五种结是束缚众生在色界与无色界中的
烦恼要素，这样就有五下分结与五上分结。

    五下分结——是随顺欲界生死的烦恼里主要的五种：一、欲贪，二、瞋恚，
三、身见，四、戒禁取见，五、疑。这五种里欲贪是对于事物贪求的欲望；瞋恚
是对于所追求的事物达不到目的而发生的忿怒；身见是于自身执着为我的见；戒
禁取见是听闻异端邪说之后，不加思索，就把它所规定的种种“戒”和“禁”以
及“戒”和“禁”所依附的物我认为最胜而能得无上清净的妙法；疑是被欲望所
迷惑，对于正法及生疑惑不信的心理。这五种系缚欲界众生的“结使”，因为它
具备“四下”的意思，所以叫“五下分结”。第一，是界下，贪欲、瞋恚这些
“结使”惟限于欲界，不在上二界；第二，是果下，由贪瞋戒取这些“结使”为
因，能招受“三涂”下劣的恶果；第三，是人下，身见戒取与疑等“结使”，只
有凡夫才有，圣人是不会有的；第四，所障下，身见戒取与疑仅能障碍初果。

    其次五上分结——是随顺色界无色界生死的烦恼里主要的五种：一、无明，
二、慢，三、掉举，四、色贪，五、无色贪。这里面无明不是根本无明，而只是
说由于痴暗不明义理的那种烦恼；慢是骄傲自满，盛气凌人；掉举是躁动嬉戏；
色贪是对于色界的贪爱；无色贪是对于无色界的贪爱。这五种系缚色界无色界众
生的“结使”，因为具备“三上”的意义，所以叫做“五上分结”。第一，是界
上，无明等五种“结使”均在上二界即色界、无色界中生起；第二，人上，无明
等五种“结使”均是“学人”所起的烦恼；第三，所障上，无明等五种“结使”
都能障碍“无学”上果。由于有“五下分结”为“业”的增上缘，众生便长此为
欲界系缚不能超脱；由于有“五上分结”为“业”的增上缘，众生便长此为色界、
无色界所系缚不能超脱。总之，依于上下分结，众生就不得不长此生死流转于
“三界”。

    （田光烈）
s


fjnet

    格义

    格义是此土初期的佛教学者所用一种解说佛典的方法。据《出三藏记集》
（卷五）所载慧叡撰的《喻疑》中说：“汉末魏初……寻味之贤始有讲次，而恢
之以‘格义’，迂之以配说。”而说明格义的运用，是始于汉末魏初。当时佛教
传入中土不久，它的理论幽玄，不是一般人所能够了解，于是讲说佛法的人便用
格义的方法，和此土旧有的学术思想相配合，来发挥它的意义。例如魏初康僧会
和陈慧合撰的《大安般守意经注》（卷上，此经现行本经注不分），把“安般守
意”四个字作了十几种解释，其中就有一段说“安为清，般为净，守为无，意为
名，是清净无为也”。即是用此土的道家所说“清净无为”来配释“安般守意”
的。又《阴持入经注》（卷下）也用“无为”配释“泥日”（涅槃的古译），这
些都是格义最初例子。这个方法，一直传到东晋道安时代，还都只是讲说者应机
施设，没有成规，到和道安同学于佛图澄门下的河间（一作中山）竺法雅，才把
“格义”著了类例。法雅是一位兼通外学的佛教学者，依附他的门徒，多半只懂
一般世间的典籍，对于佛教的教理还格格不入。法雅为了令他们易于理解，于是
和中山康法朗等把佛经当中的事数，和老庄等外书比拟配合，递互讲说，并且著
为类例，作为讲说的准则。其中事数，依《世说新语》“文学篇”刘孝标注说，
是五阴、十二入、四谛、十二因缘、五根、五力、七觉之属，把这些事数用中土
原有的事例加以说明。法雅以后，“格义”就限于法数的范围。如隋智顗说的
《仁王护国般若经疏》（卷二）引用了一段《提诏波利经》，其中就用五星、五
岳、五脏、五行、五帝、五德、五色特别是五常来配释五戒，说不杀是仁，不盗
是智，不邪淫是义，不饮酒是礼，不妄语是信。这个《提诏波利经》，据《出三
藏记集》（卷五）《新集疑经伪撰杂录》中说，是刘宋孝武帝时北魏比丘昙靖所
伪造。（《续高僧传·昙曜传》也说：“旧录有《提诏经》一卷，与诸经语相同，
但昙靖增加了五方、五行，致成伪本。”）又隋颜之推所著《颜氏家训·归心篇》
也说：“内典初门设五种禁（五戒），外典仁、义、礼、智、信皆与之符。”这
种以五常配五戒之说，大概即是旧时法雅一流“格义”的遗留。自从法雅等盛倡
“格义”的学风，继起者不乏其人，如当时的佛教学者毗浮、昙相等就在讲授佛
理时用“格义”的方法训导门徒。道安、支遁等解释佛理时也曾经对比所谓“庄
老三玄”中的言句；而慧远讲“实相义”引《庄子》为连类，更是“格义”的流
亚。然而外书和佛典毕竟有相当的距离，所以“格义”容易流于歪典而和佛典的
本义乖违，如《高僧传·僧光传》引用道安语说：“先旧格义，于理多违”，又
鸠摩罗什的弟子僧睿在所撰《毗摩罗诘提经义疏序》当中说：“格义迂而乖本。”
因此，“格义”的运用终于随佛教的义理渐次流行和发展而止。

    （黄忏华）


fjnet 言教二谛

  言教二谛

    言教二谛（又作约教二谛），是和境理二谛（又作约理二谛）相对立名，它
是三论宗学说特点之一。

    三论宗人承印度中观之学，用二谛作中心来组织一切理论。二谛即：一、俗
谛（又作世谛、等谛、世俗谛），二、真谛（也译作第一义谛、胜义谛）。

    言教二谛的典据，是《中论·观四谛品》，而中论的典据，是《摩诃般若波
罗蜜经》。如《中论》说：“诸佛依二谛，为众生说法：一、以世俗谛，二、第
一义谛。若人不能知，分别于二谛；则于深佛法，不知真实义。”《百论·破空
品》也说：“诸佛说法，常依俗谛、第一义谛，是二皆实，非妄语也。”这都可
以证明二谛是属于言教的。所以青目解释《观四谛品》的两颂，说世俗谛阐明虚
妄法，但对于世间是实在；第一义谛阐明法空，但对于圣人是实在。又如《二谛
章》说：“谛是实义，有于凡实，空于圣实，是二皆实。”又《三论玄义》说：
“有二谛故，佛语皆实。以世谛故，说有是实。第一义故，说空是实。”由此，
三论宗的二谛说里，有“于谛”的名目，就是指于世间是实，于圣人是实。

    三论一系，从摄山僧诠及其弟子兴皇法朗以来，都根据《中论》、《百论》
所说，阐明二谛不是所证的道理、所观的境界，而是能诠的言教上的差别，不外
乎说法化导的方法形式。只是为破众生的有执用真谛说，为破众生的空执用俗谛
说；真谛不是空理，俗谛不是有境。所以叫它作言教二谛，或者约教二谛。如
《二谛章》说：“次明二谛是教义，摄岭、兴皇已来，并明二谛是教。所以山中
师手本二谛疏云：二谛者，乃是表中道之妙教，穷文言之极说。道非有无，寄有
无以显道；理非一二，因一二以明理。故知二谛是教也”，就是说其他宗派明二
谛是理，或者是境，而三论宗明二谛即是教门。言教是能诠，境理是所诠；因二
谛的言教领悟不二的中道，不二的中道是所诠，如因指得月，月是所诠。总之，
不二的中道即诸法实相，言忘虑绝，非空非有，从而非真非俗。但为令众生悟无
所得中道理，于无名相中强设名相，说真俗二谛。这就是言教二谛。

    总上所说，即三论宗僧诠、法朗、吉藏一系，不把所谓真俗二谛看作所证理、
所观境的区别，而说是能诠的言教。然而三论宗以无所得为宗，所以对于执着二
谛是言教，堕于有所得见，也加以破斥。以二谛为言教，毕竟也不过是对缘假说。
本来无所得的中道不是真，也不是俗，为引导众生，所以用真俗的名言来说；二
谛不是境理，也不是言教，为拔除二理二境的见解，所以明二谛不是境理而是说
法教化上的方便。因此说，以二谛为言教，毕竟也不过是适时而用的对缘假说。
如《中论疏》说：“由来理二谛根深，言二谛有两理，故成画石二见，二心不可
除。……为拔二理之见，故言真之与俗皆是教也。至道未曾真俗。即末学者遂守
二谛是教，还见投语作解。由来二谛是理为理见，今二谛为教复成教见。若得意
者，境之与教皆无妨也。以真俗通理，故名为教；真俗生智，即名为境。如来说
二谛，故二谛为教；如来照二谛，即二谛为境。然二谛未曾境教，适时而用之。”
又《大乘玄论》说：“为对由来以理为谛故，对缘假说。”

    （黄忏华）


fjnet 四重二谛

    四重二谛

    四重二谛，是将真俗二谛开显为四重，在中土各宗中，三论宗和慈恩宗都有
四重二谛说。三论宗的四重二谛，是就真俗二谛所含有空、二不二、非二非不二
等意义互相对比而立论，从粗到细，立为四重。慈恩宗的四重二谛，则是于胜义
（真）、世俗（俗）二谛各分四种，从浅到深，合为八谛。此外，天台宗对真俗
二谛，依藏、通、别、圆四教来说，也可以说是四重二谛。

    一、三论宗的四重二谛。三论宗僧诠、法朗一系所说二谛，是就能说的言教
建立。真、俗二谛只是言教上的差别，完全属于说法化导的方法形式，为破空见
用俗谛说有，为破有见用真谛说空。随后嘉祥大师吉藏（５４９～６２３）为把
这个意义阐明得更彻底，在《大乘玄论》（卷一）及《中观论疏》（卷二末）等
中将二谛开作四重：

    第一重：有是俗谛、空是真谛。这一重是对毗昙师的事、理二谛所立。毗昙
师立实有实空的二谛，即空之外实有有，有之外实有空；今为显示俗谛之有由于
真谛之空，真谛之空由于俗谛之有，以对破他。既然有是由空之有，就不是实有，
而是不有之有；空是由有之空，就不是实空，而是不空之空。第二重：有、空都
是俗谛，非空非有才叫作真谛。这一重是对成论师所立。成论师以有、空为真、
俗二谛，今为对治他，阐明把有、空分作两种来看还是俗谛。既然是不有之有，
同时是不空之空，那就有、空原来不二无别，所以非有非空，叫它作真谛。

    第三重：空、有是二、非空非有是不二，二和不二都是俗谛，非二非不二才
叫作真谛。这一重是对地论师、摄论师等以依他（依他起性）、分别（遍计所执
性）二为俗谛，以依他无生分别无相不二真实性（圆成实性）为真谛所立。今阐
明把二和不二分作两种来看还是俗谛，非二非不二，即二而不二、不二而二才是
真谛。

    第四重：前三重的二、不二、非二非不二三种二谛都是教门，从而都是俗谛，
亡虑绝言才是真谛。这一重是对地论师、摄论师以三性为俗谛，以三无性非安立
谛为真谛所立。即前三重都是言语上的戏论，都是从凡夫相对的心念所发，还是
俗谛。所以地论师、摄论师虽然说依他、分别二真实不二是安立谛，非二非不二、
三无性非安立谛，然而都是俗谛。言语道断、心行处天才是真谛。

    《中论疏》（卷二）说为破四病所以说这四重：第一重明于凡夫是有，叫作
世（俗）谛；于圣人是空，叫作第一义（真）谛。第二重明为破有，所以说空；
诸法不曾是有，也不曾是空，空有都出于世俗的情虑，所以都是世谛；了知不曾
是空，也不曾是有，叫作真谛。第三重明为破空有所以说非空非有，既不曾是空
是有，又何曾是非空非有，所以空有非空非有、二不二都是世谛；非空非有、非
不空非不有，才是真谛。第四重明说四句是俗谛，非四句才是真谛。

    二、慈恩宗的四重二谛。慈恩宗窥基法师（６３２～６８２）综合《瑜伽师
地论》（卷六十四）、《显扬圣教论》（卷六）所说四种世俗及《成唯识论》
（卷九）所说四种胜义的义理，在所撰《大乘法苑义林章》（卷二）“二谛义”
中，依世俗、胜义二谛有无、事理、浅深、诠旨等义的分别，把它各开作四重，
其中世俗谛四重是：（一）世间世俗谛，（二）道理世俗谛，（三）证得世俗谛，
（四）胜义世俗谛。胜义谛四重是：（一）世间胜义谛，（二）道理胜义谛，
（三）证得胜义谛，（四）胜义胜义谛。

    世俗谛，据窥基说应作“隐显谛”，隐是“隐覆空（真）理”，显是“有相
显现”，如同把手巾结扎作兔子等物，本来的手巾的相状掩覆，而兔子的相貌显
现。在这里，有无不虚，即称为谛。就中：（一）世间世俗谛，是说瓶衣、车乘、
舍宅、军众等，我、有情等。此等假法，只是迷情上所生的妄相，堕在虚伪之中，
所以叫作世间；世人都说是实有，依俗情安立名字，所以叫作世俗。只有假名，
无其实体，所以也叫作有名无实谛。

    （二）道理世俗谛，是说五蕴、十二处、十八界等，依主观、客观诸法的义
理把它汇类而区别作蕴、处、界等，所以叫作道理；事相差别易知，所以叫作世
俗。也叫作随事差别谛。

    （三）证得世俗谛，是说苦、集、灭、道四圣谛等，佛以方便安立知、断、
证、修的苦等四谛，阐明迷、悟、染净的因果差别，令行人依此趣入而证得圣果，
所以叫作证得。有因果的相状可知，所以叫作世俗。也叫作方便安立谛。（四）
胜义世俗谛，是说二空真如，这是圣者的智慧自内所证，为欲随顺引生这种智解，
依世俗安立，所以叫作胜义世俗。又二空真如不是作为解脱的方便而施设的法门，
所以也叫作假名非安立谛。

    胜义谛，旧名第一义谛，也叫作真谛，胜义有境界和道理两种意义。前三种
胜义，依境界义立，即殊特胜妙的智慧的对境，亦即由殊胜的智慧认识真理的境
界。第四种胜义是废诠谈旨的一真法界，是依道理立义。在这里，理事不谬，即
称为谛。就中：（一）世间胜义谛，即道理世俗谛，亦即三科等法，事相粗显，
犹可破坏，所以叫作世间；是圣者后得智所知，超越世间世俗谛，有体有用，不
同于那只有名无体无用的假法，所以叫作胜义。也叫作体用显现谛。

    （二）道理胜义谛，即证得世俗谛，亦即苦集灭道四谛，这是依知、断、证、
修因果差别等义而安立的，所以叫作道理；是殊胜无漏智的境界，超越前二重世
俗谛。也叫作因果差别谛。

    （三）证得胜义谛，即胜义世俗谛，亦即二空真如，依诠门显了二空真如理，
所以叫作证得；凡愚不能够测知，超越前三重世俗谛。也叫作依门显实谛。

    （四）胜义胜义谛，即一真法界。前面的二空真如，还是由言诠说明的，所
以说依门显实。这里的胜义胜义谛，即指真如，真如体是超绝言诠的不可安立法，
是圣者无分别智自内所证，超越前四重世俗谛，所以重复叫作胜义胜义谛。也叫
作废诠谈旨谛。

    《法苑义林章》“三乘深浅门”中还分别阐明声闻、缘觉、菩萨三乘的四重
二谛。其中声闻乘的四重二谛中：第一，世间世俗谛，是说瓶、军、林、及我、
有情等假法；第二，道理世俗谛，是说二科等法；第三，证得世俗谛，是说四圣
谛理；第四，胜义世俗谛，是说生空真如。第一，世间胜义谛，是说三科等法；
第二，道理胜义谛，是说四圣谛理；第三，证得胜义谛，是说生空真如；第四，
胜义胜义谛，是说非安立的生空无我一真法界。缘觉乘的四重二谛中：第一，世
间世俗谛，是说瓶、军、林、及我、有情等假法；第二，道理世俗谛，是说十二
有支等法；第三，证得世俗谛，是说七十七智、四十四智等法；第四，胜义世俗
谛，是说生空真如。第一，世间胜义谛，是说十二有支等法；第二，道理胜义谛，
是说七十七智、四十四智等法；第三，证得胜义谛，是说生空真如；第四，胜义
胜义谛，是说非安立的生空无我一真法界。菩萨乘的四重二谛中：第一，世间世
俗谛，是说瓶、军、林及我、有情等假法；第二，道理世俗谛，是说十善巧（蕴、
界、处、缘起、处非处、根、世、谛、乘、有为无为、或大善巧（十善巧中的前
六种）；第三，证得世俗谛，是说三性、三无性等唯识妙理，第四，胜义世俗谛，
是说二空真如。第一，世间胜义谛，是说十善巧等；第二，道理胜义谛，是说三
性三无性等理；第三，证得胜义谛，是说二空真如；第四，胜义胜义谛，是说非
安立的二空无我一真法界。以上的三乘四重二谛中：四种世俗都是安立谛，四种
胜义中前三种是安立胜义谛，第四种是非安立胜义谛。

    三、天台宗的四种二谛。天台宗智顗（５３８～５９７）说二谛有二种：
（一）理外二谛，（二）理内二谛。如说“真谛非佛性”，即是理外二谛；说
“真谛即佛性”，即是理内二谛。理外二谛又有二种：（一）不即二谛，又称生
灭二谛；（二）相即二谛，又称无生二谛。理内二谛也有二种：（一）不即二谛，
又称无量二谛；（二）相即二谛，又称无作二谛。如说“色灭方空”这是生灭二
谛。说：“即色是空”，这是无生二谛。说“分别世谛有无量相，第一义谛亦有
无量相”，这是无量二谛。说“无作苦集灭道名为世谛，即一实谛故名第一义谛”，
这是无作二谛。就能诠的四教说，就藏教诠理外不即二谛，通教诠理外相即二谛，
别教诠理内不即二谛，圆教诠理内相即二谛。又为阐明这四种二谛的发展关系，
还又扩充为七重二谛。

    （黄忏华）


fjnet 八不中道

    八不中道

    八不中道是三论宗理论与观行的中心。三论宗的根本圣典，是龙树论师所造
的《中论》（也叫作《中观论》）。但是龙树论师自己所造只是《中论》的颂文，
现存梵本，叫作《根本中颂》。所谓八不，即龙树论师于《中论》的篇首所说。
龙

    树论师的思想，渊源于《般若》等经。《般若》立说有为无为一切诸法（即
宇宙万有）当体性空，破除由于假名（即概念）认识所执着的实在。龙树论师的
立说更发扬性空而无碍于缘起的中道妙理。依他，缘起的诸法，当体空无自性不
可得，然而“空”并非“无”的异名，“空”的意义是“不”，“不”是泯义、
破义，并非对于“有”的“无”，而是超越有无的“中道”。他为影显此无所得
中道实相的妙体，把《般若》等经中散说的不生不灭等，归纳作八不一颂，而在
《中论》的篇首说：“不生亦不灭，不常亦不断，不一亦不异，不来亦不出。能
说是因缘，善灭诸戏论：我稽首礼佛，诸说中第一”。生、灭、常、断、一、异、
来、出，八种概念，是就缘起诸法的假相立名，都和离一切妄见戏论不可得的中
道实相不相应，而众生把它执着作实在，堕于无因邪因断常等诸见中。所以龙树
论师对于缘起诸法说“不生不灭，不常不断，不一不异，不来不出”八不，否定
这些实在论的见解。但是《中论颂》在八不中只解释了“不生”一种，这或者是
因为所谓无生（藏译《中论》八不作八无，“不生”即“无生”）是一切佛法的
中心，所以用“不生”来代表八不。如《中观论疏》就说：“佛虽说八不，则束
归一无生。”《中论颂》用自因、他因、共因、无因四句，推检诸法，以证明诸
法的无生不可得，所谓“诸法不自生，亦不从他生，不共、不无因，是故知无生”。
即于自因、他因、共因、无因四句中，觅生不可得，所以说诸法无生。

    八不，依梵志青目的《中论释》，生是说诸法实有生，灭是说诸法实有灭，
常是说诸法常存，断是说诸法终归断灭，一是说千差万别的诸法实在浑然为一，
异是说诸法的差别历然，来是说诸法从自在天世性（通常叫作自性，在数论学派
这是物质的根本质料或者根本原因）微尘（和原子相当，后世译作极微）等来，
出是还去至本处。然而因缘和合而诸法生叫作生，此生相假如实有，就应当不凭
借因缘；既然凭藉因缘而生，即非实有，所以说不生。因缘离散而诸法灭叫作灭，
先已无生，何得有灭，所以说不灭。假如先有自性（自体），是即为常，既然凭
藉因缘，即无自性，所以说不常。先有今无，是即为断；即非先有，何得有断，
所以说不断。因果假如是一，就不由因有果，也不由果有因；或者但有于果，更
无别因，所以说不一。因果假如是异，因时未有果，就有所续无能续；果时无复
有因，就有能续无所续，所以说不异。来无所从，所以说不来；去无所至，所以
说不出。此外青目还举了世间现见的谷芽等以显释八不。然而青目对于八不的解
释，其说理及举喻，有时不够谨严，所以在吉藏以前，讲者多出异解。

    八不义到了开创三论宗的吉藏（世称嘉祥大师）而圆备，吉藏于八不十门义
中以八不正二谛。现在依他所撰述的《中观论疏》及《大乘玄论》等略述于下：

    一、不生不灭。世谛生灭非实生实灭，但由因缘生而假名生，因缘灭而假名
灭。因缘生虽生而不起，因缘灭虽灭而不失，所以生灭宛然而不生不灭。这样理
会不生不灭，即是世谛中道。其次，和世谛的假名生灭相待而有真谛的不生不灭，
所以此不生灭非自不生灭。世谛生灭既是假名，真谛不生灭亦是假名。世谛假名
生灭既非生灭，所待的真谛假名不生灭亦非不生灭。所以不生不灭宛然而非不生
非不灭，这是真谛中道。其次，不生灭而生灭为世谛，生灭而不生灭为真谛。不
生灭而生灭即非生灭，生灭而不生灭即非不生灭。这样构成非生灭非不生灭，即
是二谛合明中道。如此从实生实灭看为单纯的世谛（一句），从不生不灭看为单
纯的真谛（二句），从假名生灭即不生不灭看为世谛中道（三句），从假名不生
不灭即非不生非不灭看为真谛中道（四句），最后超过了这些，由非生灭非不生
灭两方面结合了二谛来看为二谛合明中道（五句）。以上明生灭二句，余句例此。

    二、不断不常。虽于上不生不灭，说世谛因果相生，是假生灭非性实生灭，
犹未免因中有果无果等失。如僧佉（数论学派）计自性是常，从自性生大，从大
生意（我慢）等，此即执于常义。卫世师（胜论派）执因中无果说一切法因灭果
生，此即执于断义。佛法内萨婆多（说一切有）部明三世常有，亦是常义。大众
部执三世无，亦是断义。今明因果依因缘而起，只是假名，不可说定有因缘和合
先后等，亦不可说定无因缘和合先后等。即虽世谛假名说有常断，而假常不可名
常，假断不可名断，不常不断，名为中道。

    三、不一不异。世谛虽离性实生灭及决定断常，然而如僧佉说一切法一，又
大众部说因果一体如转种子为芽等，卫世师说一切法异，又上座部说因果异体如
种子芽各一物等，都破坏世谛因果中道。今明众因缘生法，因果不同，能所二义，
所以非一；因是果的因，果是因的果，所以非异，不一不异名为中道。

    四、不来不出。虽闻以上六不，然而终究说决定有果，如涂炭外道等计众生
的苦乐、万物的生灭，都从自在天来，这是外来义。又尼健陀若提子（耆那教的
开祖）等计苦乐的果报都是我的自作、我的自受，这是内出义。又如毗昙（有部
宗的论书）计木有火性，从于性火以成事火，是内出义。僧佉计自性是常，也和
此执相同。成实（成实论）明木无火性，但假缘生，是外来义。卫世师计二微和
合，也和此执相同。如此来出都破坏世谛因果中道。今明众因缘生法果不偏在因，
所以不从内出；亦不偏在缘，所以不从外来，不来不出名为中道。

    诸法实相的妙体，由“不生不灭、不常不断、不一不异、不来不出”八不而
显。横破生灭常断一异来出八迷，竖穷生灭、不生不灭、亦生灭亦不生灭，非生
灭非不生灭五句（因为求生灭不得，所以说不生不灭。生灭既去，不生不灭，亦
生灭亦不生灭，非生灭非不生灭诸句自崩。如就生灭，对一异等六迷亦如此），
洗颠倒之病，令毕竟无遗，即是中道实相。如此就八不即是无依无得无所有中道
正观，亦即诸法实相，所以八不是二谛法门的极致。由此八不开显正观，了因缘
性空而生二慧。二慧是实慧、方便慧，方便慧是鉴有不取，实慧是观空不证。如
《中观论疏》说：“二慧由二谛而发，二谛因八不而正……以不悟八不即不识二
谛，不识二谛即二慧不生。”又说：“八不者盖是正观之旨归，方等之心骨。定
佛法之偏正，示得失之根原。迷之即八万法藏冥若夜游，悟之即十二部经如对白
日。”又《大乘玄论》说：“八不者盖是诸佛之中心，众生之行处也。……竖贯
众经，横通诸论也。”

    不门无量，如四句百非都是，然而邪见有种种差别，从总的方面说即一切有
所得心，从别的方面说不出生灭、常断、一异、来出四双八计。此生灭等八计是
众生迷失的根本，始末无量无边的妄执都从这八种主观的偏见派生。破除生灭等
八计即为总破除一切偏执。姑且用这八种该摄一切，而在这些相对差别的八种偏
见上一一冠不字而遮遣之，洗净一切有所得的偏执，以影显无所得中道。如《中
观论疏》说：“以此八事总破一切法。破一切法者，历破众生心所行事。众生心
唯行此八事中故今皆悉不之，令心无所行。无所行故无所得，即是迥悟无生。”
又《大乘玄论》说：“以八不洗除尽净诸法，故经中具有百非，即还是百不百无
等。”所以八不随根的利钝有开合的不同，开之为无量不，合之为“不生”一不。

    三论宗破邪之外无显正，破邪即显正，姑对破有所得之邪显无所得之正。如
《三论玄义》说：“一微不究，则戏论不灭；毫理不尽，则至道不彰。以无微不
究，群异乃息；无理不尽，玄道始通。是以斯文，遍排众计。”又说：“若心存
内外，情寄大小，则堕在偏邪，失于正理。既失正理，则正观不生。若正观不生，
则断常不灭。若断常不灭，则苦轮常运。以内外并冥，大小俱寂，始名正理。悟
斯正理，则发生正观。正观若生，则戏论斯灭。戏论斯灭，则苦轮便坏。”戏论
灭，群异息，则无所得的至道彰，即破邪已尽，无有所得。有所得的偏见既无，
言虑无寄。此言亡虑绝无所得的境界就是正，所以破邪即显正。无所得是真理的
极致，言亡虑绝，非有非无，非亦有亦无，非非有非无；所谓言语道断，心行处
灭，所以只是无所得。如此，以无所得为至道为正理，所以八不之外无别中道，
八不即中道。

    （黄忏华）


fjnet 三宗

  三宗

    佛教教派有关三宗的论说很多，本文介绍的是指南北朝宋、齐时代名士周颙
所立的三宗。周颙是个佛教学者，信仰佛教，曾做官于宋、齐二代，对佛教很有
研究。他把当时佛教产生的学术思想，概括地归纳为三宗。作《三宗论》，有名
于世。三宗的要义，是在解释空的含义不同而分宗不同。在宋、齐时期，无著、
世亲瑜伽之学尚未翻译流行，当时佛教盛行的学说主要是《般若》、《涅槃》、
《三论》、《成实》。而《般若》、《三论》、《成实》都是阐述空义的学说。
在晋代研究《般若》就有六家七宗的不同，宋、齐两代，成实、三论诸师谈空也
有多种不同、周颙因著《三宗论》以评判之。

    三宗者，第一“不空假名宗”。此解释空义，主张只空诸法实性，名为真谛，
名为性空，不空因缘假法，缘起假有即是世谛，并非全无，若此都空，便堕断灭。
此种主张，名为性空，不空因缘假名。据《名僧传抄》说：宋代名僧觉世，善
《泥洹》、《大品》立二谛义，以不空假名为宗。

    第二是“空假名宗”。主张空即假有，为空假名。意谓缘起诸法是假有，名
为世谛。此世谛假法，众缘若散，即归空无，名为真谛。即前有假法而后空之。
为空假名。此又名为空有二谛，有为世谛，空为真谛，有时无空，空时无有，空
有不相即。此是《成实》者的析法空义，明空便空假假有，故称“空假名”。

    第三“假名空宗”。意谓从众缘生的假法即是空，为假名空。此义即不存空
以遣有，也不坏假有而谈空，即假即空，是非有非无义，虽空而宛然假有，虽假
有而宛然是空，空有无碍，不偏两边即是中道。

    周颙的佛学思想属于三论学派。著《三宗论》设“不空假名”难“空假名”，
设“空假名”难“不空假名”，又设“假名空”难前两宗。可见周氏所宗为“假
名空宗”，此《三宗论》常为三论学者所称道，并谓假名空义出自僧肇《不真空
论》。《中论疏》说：“寻周氏假名空，原出僧肇《不真空论》，肇公云：‘以
物非真物，故是假物，假物故即是空。’大朗法师关内得此义以授周氏，周氏因
著《三宗论》也。”大朗即摄山僧朗，是三论宗的宗师。假名空义，三论学者视
为正义。

    （刘　峰）


fjnet 六家七宗

    六家七宗

    一、总　说

    六家七宗，是说东晋时代的佛教学者对于般若性空的解释，各出异义，纷纭
不一。姚秦鸠摩罗什门下沙门僧肇，在他所撰《不真空论》当中，归纳作心无、
即色、本无三义。刘宋建康庄严寺昙济扩充作本无宗、本无异宗、即色宗、识含
宗、幻化宗、心无宗、缘会宗六家七宗。后来下定林寺僧镜撰《实相六相论》，
南齐汝南周颙撰《三宗论》，都是七宗论的流亚。

    原来关于主要的性空典籍的翻译，可以分作三期：第一期是从支娄迦谶到鸠
摩罗什以前，翻译有《道行》、《明度》、《光赞》、《放光》等经。第二期是
鸠摩罗什时代，翻译有《大品》、《小品》等经，《大智度》、《中》、《百》、
《十二门》等论。第三期是玄奘时代，翻译有《大般若》等经。在第一期性空典
籍译出后，《放光》即大行华京，《光赞》却寝逸凉土。而般若性空义的研究，
到道安先后才大盛。那个时期，有支孝龙、康僧渊、竺道潜、竺法蕴、支遁、于
法兰、于法开、于道邃、僧光、竺僧敷等，大都以讲习般若性空义为业。般若性
空义的研究在这个时期大盛的原因，实在于当时时代思潮的影响。佛教的教理和
此土先秦诸子中老庄的学说比较相近，所以初入此土就和黄老并称。到三国时代
魏正始年中，何晏、夏侯玄、王弼等，祖述老庄，专谈玄理，时人叫作清谈。渐
次而有所谓竹林普贤出现，崇尚虚无，遗落世事。像这样，老庄玄理为魏晋清谈
所依讬，而般若空观和老庄玄理相似，所以为晋人所乐道，从而般若性空之学随
老庄虚无之说而风行。

    然而其时性空译籍还没有周备，把般若经典的精神所在加以逻辑的体系的说
明的论书如《中论》、《百论》等，还没有翻传；而且《道行》“颇有格碍”，
《放光》“言少事约”，《光赞》“辞质胜文”，意义又不容易通达。因此，各
家对于般若性空义的解释不免模糊影响，各有所偏。即如弥天释道安，为一代般
若大师，僧睿称扬他的学说最得性空的实义，然而又慨叹他犹隔一间，所谓“炉
冶之功，微恨不尽”，而把原因归到“《中》、《百》二论，文未及此”，“无
法可寻”。

    二、别　说

    （一）本无宗。昙济的《六家七宗论》原书不传，《名僧传抄·昙济传》述
此论关于本无宗的一节说：“如来兴世，以本无弘教，故方等深经皆备明五阴本
无，本无之论由来尚矣。何者？夫冥造之前，廓然而已。至于元气陶化，则群像
禀形。形虽资化，权化之本，则出于自然。自然自尔，岂有造之者哉？由此而言，
无在元（似是万字之讹）化之先，空为众形之始，故称本无。非谓虚豁之中，能
生万有也。夫人之所滞，滞在未（似是末字之讹）有。宅以本无，则斯累豁矣。
夫崇本可以息末者，盖此之谓也。”此文并没有说出本无宗是何人所立。后来陈
小招提寺慧达所撰的《肇论疏》引用此文的数语，说是道安所说。再后吉藏的
《中论疏》把本无一家分作两宗，一是道安本无，一是琛法师本无，而他举示道
安的本无义也引了此文的“无在万化之前，空为众形之始”等语。那就本无宗是
道安所立了。其次，依《中论疏》，本无就是僧睿所谓性空，而他的涵义是“一
切诸法本性空寂”，也就是性空缘起、缘生无性的意思。

    （二）本无异宗。这一宗的宗义已经没有原始的文献足征，似乎就是《名僧
传抄·昙济传》所引和本无正义相违的“……虚豁之中，能生万有……”而《中
论疏》所举示琛法师的本无义，似乎就是他的解释。其文如下：“次琛法师云：
本无者，未有色法，先有于无，故从无出有。即无在有先，有在无后，故称本无。”
这是说还没有万物之前，先有所谓无，从无生有，所以万物出于无。这个学说解
释经论所说非有非无说，所谓非有是有就是无，所谓非无是无也是无，一切只是
所谓无。僧肇评破这个学说，说他是中心崇尚所谓无，所以凡所发言都趣向於无。
实在经论成立非有非无的本意，只因为一切诸法都依因缘而有，不是真实有，所
以说非有。又因为诸法依因缘而有，不是一向无，所以非说无。何必妄生穿凿，
说非有是无却此有、非无是无却彼无呢？元康《肇论疏》说这个本无异义是竺法
汰所立，僧肇所破即此。吉藏《中论疏》像在上面所引，说是琛法师（依《中论
疏记》，琛法师就是竺法琛，也就是竺道潜）所立，僧肇所破即此。然而慧达
《肇论疏》说僧肇所破是道安义及慧远义。

    （三）即色宗。昙济关於即色宗的说明不传。依僧肇，即色义是说色无自性
即色是空。其文如下：“即色者，明色不自色，故虽色而非色也。夫言色者，但
当色即色，岂待色色而后为色哉？此直语色不自色，未领色之非色也。”但依吉
藏《中论疏》，即色义中又有二说，一关内即色义，二支道林的即色游玄义。而
僧肇所破是关内即色义。其文如下：“一者关内即色义，明即色是空者，此明色
无自性，故言即色是空，不言即色是本性空也。此义为肇公所呵。肇公云：此乃
悟色而不自色，未领色非色也。”这说关内即色义所阐明的即色是空，乃是色法
都依因缘和合而生，无自性，所以说“色不自色，故虽色而非色”。然而还没有
领会因缘所生，无实体性，本来是空。

    不偏在无自性一边，进而说色本是空的，便是支道林的即色游玄义。《中论
疏》举示道林的学说如下：“次支道林著《即色游玄论》，明即色是空，故言即
色游玄论。此犹是不坏假名而说实相，与安师本性空故无异也。”《即色游玄论》
不传，据《世说新语·文学篇》刘孝标注及《中论疏记》所引，大意是说“夫色
之性，色不自色，虽色而空。知不自知，虽知而寂”。就是说色从因缘而有，不
是自有。所以当体即空。其次，支道林关於即色义的撰述，除《游玄论》外还有
“释即色本无义”本无就是性空，所以《中论疏》说他和道安义无异。然而慧达
和元康的《肇论疏》却说僧肇所破的即色义就是支道林所说。

    （四）识含宗。吉藏《中论疏》说识含义是于法兰的弟子于法开所立，其文
如下：“第五于法开，立识含义，三界为长夜之宅，心识为大梦之主。今之所见
群有，皆於梦中所见。其于大梦既觉，长夜获晓，即倒惑识灭，三界都空。是时
无所从生，而靡所不生”。这是说三界群有都是在大梦中所见，而倒惑的心识是
大梦的主体。换句话说，就是宇宙万有都为倒惑的心识所变现。假如觉悟三界本
空，惑识就消灭，不再见有宇宙一切诸法。《高僧传》说法开每和支道林争即色
空义。又道林讲《小品般若》，法开曾经指示他的弟子法威去攻难他。

    （五）幻化宗。吉藏《中论疏》说幻化义是壹法师（依《中论疏》所引《山
门玄义》，他就是竺法汰的弟子道壹）所立，其如下：“第六壹法师云：世谛之
法，皆如幻化，是故经云：从本己来，未始有也”。又《中论疏记》说：“玄义
云：第一释道壹著《神二谛论》云：一切诸法，皆同幻化。同幻化故，名为世谛。
心神犹真不空，是第一义。若神复空，教何所施，谁修道隔凡成圣，故知神不空。”
这是说世间诸法都如幻如化，自始非真实有，而心神却不空。这个是空色不空心，
和下面的心无义刚刚相反。

    （六）心无宗。元康《肇论疏》引《世说新语·假谲篇》，说心无义是支愍
度所立；又引《高僧传·竺法汰传》说道恒常执心无义。吉藏《中论疏》又说温
法师（依慧达《肇论疏》及《中论疏记》，就是竺法深的弟子竺法蕴）用心无义。
因此执心无义之见于记载的，有以上三家。僧肇在《不真空论》当中首破心无义，
其文如下：“心无者，无心于万物，万物未尝无。此得在于神静，失在于物虚。”
吉藏《中论疏》引申说：“心无者，无心于万物，万物未尝无。此释意云：经中
说诸法空者，欲令心体虚妄不执，故言无耳，不空外物，即万物之境不空。肇师
评云：此得在于神静，而失在于物虚。破意云：乃知心空，而犹存物有，此计有
得有失也。”这是说经中所说诸法空，并不是说所有外界的万物和内界的心一切
都空。外物实在有，不曾无。只是在物上不起计执之心，所以说他空，说他无。
就是只内里止歇心的执着系缚，令不想外色，外色的观想就不生，并不是外色化
为乌有。这个是空心不空色。僧肇评破这个心无义，就假如就得失说，这个学说
得在心能够不在物上起执着系缚，所以心神宁静。失在还没有通达外界的万物也
都缘生性空。

    （七）缘会宗。吉藏《中论疏》说缘会义是于法兰的弟子于道邃所立，其文
如下：“第七于道邃，明缘会故有，名为世谛。缘散即无，称第一义谛。”又
《中论疏记》说：“玄义云：第七于道邃著《缘会二谛论》云：缘会故有，是俗。
推拆无，是真。譬如土木合为舍，舍无前体，有名无实。”这是说一切诸法由因
缘会合而有，犹如房屋，由土木会合而成，但有假名，都无实体。

    三、总　结

    在昙济以前，姚秦僧睿已经有六家偏而不即之说，而以道安的本无义为在六
家之外的性空宗，那就成为七宗。僧睿虽然没有说出六家的名称，然而昙济的六
家七宗说，大概就是本僧睿说而立的。吉藏《中论疏》在征引六家七宗及其他关
于般若性空的论述之后，虽然说“若封执上来有所得，皆须破之；若心无所寄无
所得，适缘取悟，皆得用之”，然而仍然祖述六家偏而不即之说，只以道安的本
无义及支道林的即色义等为和经论的立义相符，也就是只有这几家的学说是般若
性空的正义；而且这几家的学说原来是一种，不过语言文字不同而已。

    （黄忏华）


fjnet 念佛

    念佛

    念佛，是忆念所归依的无上正觉者之意。在修持上，用这样一心忆念佛、明
记不忘的法门，就可以达到正念现前。早在《阿含》类经，已列它为六念（念佛、
法、僧、施、戒、天，见《杂阿含经》卷三十三第十二经）或十念（加定方便、
安般、身、死四种念，见《增一阿含经》卷二《广演品》）之一。经上说，修习
此法门的人，应正身正意，结跏趺坐，专精系念佛的十号，或佛的三十二相、八
十种好，乃至佛的十力、四无畏、五分法身等诸功德。依此修习，除诸乱想，其
心正直，得如来法，于如来所生随喜心，欢悦安稳，于凶险中无诸障碍，入法流
水，乃至证沙门果，疾得涅槃。经又说，若人一心念佛而取命终，能离三恶道，
得生天上（见《长阿含经》卷五《阇尼沙经》，《增一阿含经》卷三十二《力品》）。
这都是以此世界的教化佛为忆念对象的。以后，忆念对象更扩大到他方世界，象
《般舟三昧经》提倡系念他方世界现在诸佛，说西方世界须摩提国阿弥陀佛有诸
相好威仪，巨亿光明，今在众中说法。若人依所闻系念彼佛一日夜至七日夜，思
惟观察了了分明，能于定中或睡梦中面见彼佛，因而称此法门为思惟一切诸佛现
前三昧。此经还说到，专心称念阿弥陀佛名号，即得往生彼佛国土。到了《阿弥
陀经》，就特别提倡执持阿弥陀佛名号的念佛法，说若有善男子善女人闻说阿弥
陀佛执持名号，若一日乃至七日一心不乱，其人临命终时，阿弥陀佛与诸圣众现
在其前，是人终时心不颠倒，即得往生阿弥陀佛极乐国土。这就把念佛法门和求
生净土的思想结合起来，修习的方式和所预期的胜果都有了发展。最后，《华严
经·入法界品》（晋译本卷四十六）载功德云比丘为善财童子说普光明观察正念
诸佛三昧，列举了圆满普照念佛三昧门、得一切众生远离颠倒念佛三昧门、得一
切力究竟念佛三昧门等二十一种念佛三昧门及其功德，更丰富了念佛法门的内容。

    印度的念佛法门逐渐传入中国以后，一般以和净土思想相结合的持名求生极
乐世界的信仰最为流行。这大概由于受了龙树《十住毗婆沙论·易行品》以念佛
法门为修菩萨行速至不退地的方便易行道说法的影响。明代智旭曾说过，执持名
号，念念即佛，不劳观想，不劳参究，当下圆明无欠无余，最为直捷（见《弥陀
要解》），可以代表这种信仰的看法。中国各宗派一向重视念佛法门。相传隋代
天台智顗撰《五方便念佛门》，说称名往生、观想灭罪、诸境唯心、心境俱离、
性起圆通五种念佛三昧。唐代贤首系澄观，倡说缘境、摄境唯心，心境俱泯、心
境无碍和重重无尽五种念佛门（见《华严疏》卷五十六）。宗密说称名、观像、
观想、实相四重念佛门（见《行愿品别行疏》卷四）。此外，属于净土宗系统的
怀感，说有相、无相二种金佛三昧，以念法身佛为无相念佛，念报、化身佛为有
相念佛。飞锡提倡通念三世佛法门，说念现在佛，心专注一境，念过去佛，了因
果相同，念未来佛，于一切众生起等同想，速成三昧。宋代禅师延寿则主张净、
禅合一，亦特赞扬持名念佛法门。天台系传灯主张以现前一心无法不具为本，即
本此不可思议之一念念佛，有念自佛，念他佛和自他俱念三种念法（见《生无生
论》《楞严圆通疏》卷五）。后明代智旭特弘其说，认为念自佛在观现前一念介
尔之心，横遍竖穷，百界千如种种性相自然具足，与三世佛平等无二，如此观察
功深力到，得豁破无明，顿入秘藏。念他佛者，以弥陀果德庄严为我所念之境，
或念其相好，或念法门，或念实相，总名念他佛。自他俱念者，所谓心、佛、众
生三无差别，知众生是诸佛心内之众生，诸佛是众生心内之诸佛，托彼果上依正，
显自身之理智，此即我心性本具之功德不可思议，而诸佛果中之威力亦不可思议，
是故感应道交，自他不隔，极果与圆因，称理而映发（见《灵峰宗论》卷七）。
清代华严学者彭际清著《华严念佛三昧论》，说念佛法门略有二种，一为普念，
一为专念。如《观佛相海》、《佛不思议境界》等经但明普念，《药师琉璃光如
来》、《阿閦佛》、《无量寿》等经特明专念，惟《华严经》明一多相入，主伴
交融，即自即他，亦专亦普，最为圆融。他标举五义以贯释全经，即一、念佛法
身，直指众生自性门；二、念佛功德，出生诸佛报化门；三、念佛名字，成就最
胜方便门；四、念毗卢遮那佛，顿入华严法界门；五、念极乐世界阿弥陀佛，圆
满普贤大愿门。最后结论，针对教、禅各系思想设问：“如上五门，为当从一门
入，还是五门并入？”他自作解答道：“上根利智了得自性弥陀，全显自心净土，
举一法身，摄无不尽。”华严教旨，十住初心即同诸佛；然五位进修，不无趋向，
未到妙觉，仍分阶次。直到菩萨十地，始终以大愿力不离念佛，于一念顷见多百
佛，多千佛乃至无量数佛，所住之地即随所见之佛而分差等。至一般行人，纵能
伏惑发悟，而未证无生，宁逃后有，不依佛力，功行难满，必待回向极乐，亲承
授记，净诸余习，成满愿王，这才是一门超出妙庄严路。其或粗窥向上，未尽疑
情，尤须专一持名、发愿，加以教观熏修，助发胜智，感应道交，功无虚弃，则
全凭一念统摄诸门。从历代各家的主张里，可以看出中国所传念佛法门，不论为
哪一宗派所采用，都是和持名求生净土的思想相结合的。这对印度原来的念佛法
门说来，也可算是适合中国情况的一种发展。

    （游　侠）


fjnet 五会念佛

  五会念佛

    五会念佛是净土宗念佛的一种方法。其法主要在于念佛音声的缓急，以此表
达念佛的心情安静和急切的意义。第一会是“平声缓念”，即平声静意地念“南
无阿弥陀佛”六字佛号。第二会是“平上声缓念”，就是念佛号时声音略高一些。
第三会是“非缓非急念”，前两会都是缓念，此言非缓，就是不再太慢，稍快一
些，故言非缓；但也不要太快，这叫“非缓非急念”。第四会“渐急念”就是逐
渐快念，并带有急切之感。第五会“四字转急念”，前四会都是念“南无阿弥陀
佛”六字，此第五会只念“阿弥陀佛”四字，并且要更快、更急的念。这叫“四
字转急念”。这种“转急念”是要表达出急切求佛救脱，急切求佛接引的心情，
从而达到意志纯诚，一心不乱的念佛境地。五会念佛的方法，是唐代净土宗法照
禅师根据《无量寿经》而建立的。该经说：“清风时岁，出五音声，微妙宫商，
自然相和，皆悉念佛念法念僧。”这就是五会念佛的出处。法照并有偈赞云：第
一会时除乱意，第二高声遍有缘，第三响扬能哀雅，第四和鸣真可怜，第五震动
天魔散，能令念者入深禅。

    （刘　峰）


fjnet 四悉檀

    四悉檀

    四悉檀，是佛说法的四种范畴，也是佛度生的四种方法：一、世界悉檀，二、
各各为人悉檀，三、对治悉檀，四、第一义悉檀。

    悉檀，古释为“宗”，即对法或对教辩明宗要；有时也解作“成”，即所说
义理无有乖反；有时也解作“理”，即诸法的理趣（见隋慧远《大乘义章》卷二
“四悉檀义”）。嗣后天台宗依陈慧思所说，以悉檀二字为楚汉总称，“悉”的
意义是“遍”，檀的义译是“施”，四悉檀是“佛以四法遍施众生”（见《法华
经玄义》卷一下等）。

    四悉檀义出于龙树《大智度论》卷一。它的大意是：

    一、世界悉檀，“有法从因缘和合故有，无别性。譬如车，辕轴辐辋等和合
故有车，无别车；人亦如是，五众和合故有，无别人。”又“譬如乳，色香味触
因缘有，故有是乳。若乳实无，乳因缘亦应无；令乳因缘实有故，乳亦应有。非
如一人第二头，第三手，无因缘而有假名”。

    二、各各为人悉檀，“观人心行而为说法，于一事中或听或不听。如经中所
说，‘杂报业故，杂生世间得杂触杂受’；更有《破群邪经》中说，‘无人得触，
无人得受’”。前者不信罪福，堕断灭见；欲拔彼断见，是故说“杂生世间得杂
触杂受”。后者计有我有神，堕计常中，是故不说有受者触者。

    三、对治悉檀，“有法对治则有，实性则无。譬如重、热、腻、酢、醎、药
草、饮食等，于风病中名为药，于余病非药”。“佛法中治心病亦如是。不净观
思惟于贪欲病中名为善对治法，于瞋恚病中不名为善，非对治法。所以者何？观
身过失名不净观，若瞋恚人观过失者，则增益瞋恚火故。”

    四、第一义悉檀，“一切法性、一切论议语言、一切是法非法，一一可分别
破散；诸佛、辟支佛、阿罗汉所行真实法，不可破，不可散”。“过一切语言道，
心行处灭，遍无所依，不示诸法，诸法实相无初无中无后，不尽不坏，是名第一
义悉檀。如摩诃衍义偈中说：语言尽竟，心行亦讫，不生不灭，法如涅槃。说诸
行处，名世界法；说不行处，名第一义。一切实，一切非实，及一切实亦非实，
一切非实非不实，是名诸法之实相。”

    论中并阐释了第一义悉檀与其余三悉檀的相互关系：一、诸余论议、诸余悉
檀都可以破，第一义悉檀则离一切过失，不可变易，不可胜。因此，其余三悉檀
中所不能通的，第一义悉檀中都能通。二、不仅第一义悉檀是真实，四悉檀各各
有实。如如法性实际，世界悉檀故无，第一义悉檀故有；人等亦如是，世界悉檀
故有，第一义悉檀故无。三、四悉檀总摄一切十二部经、八万四千法藏，皆是实，
无相违背。佛法中实有，以世界悉檀故实有，以各各为人悉檀故实有，以对治悉
檀故实有，以第一义悉檀故实有。

    中土佛教中广用四悉檀义阐释经义和观法的，莫过于天台宗。如隋代智顗
《法华经玄义》卷一下，《维摩经玄疏》卷一，并曾对四悉檀作系统的论述，举
其要点如下：

    一、世界悉檀是在于随顺众生所欲乐闻，分别为说众生五阴、十二入、十八
界等各各不同的正因缘法，令得世间正见。因此，世界悉檀重在随众生乐欲。至
于各各为人悉檀，是重在生善，对治悉檀是重在破恶，第一义悉檀是重在悟理。
二、第一义悉檀有两种，（一）不可说，是内证的一面，即是诸佛、辟支佛、罗
汉所得真实法；（二）可说，是教法的一面，一切实、一切不实、一切亦实亦不
实、一切非实非不实四句，次第以对有、空、亦有亦空、非有非空四门，都令入
实。

    三、一悉檀通有四悉檀义。例如阴、入、界隔别，原是世界悉檀；但因缘和
合故有人，即是为人悉檀；正世界破邪世界，即是对治悉檀，闻正世界得悟入，
即是第一义悉檀。其余三悉檀也同样具有四悉檀义。又四悉檀不同，通是世界悉
檀；四悉檀遍化众生，又通是各各为人悉檀；四悉檀皆破邪，又通是对治悉檀；
随闻一种皆能悟道，又通是第一义悉檀。

    四、四悉檀是尤树所说，与《禅经》中佛所说四随义相符合。四随是：（一）
随乐欲，（二）随便宜，（三）随对治，（四）随第一义。随乐欲举修因之相，
从因得名；世界悉檀明得果之相，从果立称。随便宜是随行人所宜之法；各各为
人悉檀是化主鉴机，照其可否。其余两种，名义相同。

    五、四悉檀可对四谛，（一）直对一番四谛：约苦集谛明世界悉檀，约道谛
能治明为人悉檀，约道谛所治明对治悉檀，约灭谛明第一义悉檀。（二）广对生
灭（藏教）、无生（通教）、无量（别教）、无作（圆教）四种四谛，一一四谛
都可对以四种悉檀。（三）总对四种四谛：生灭四谛对世界悉檀，

    无生四谛对为人悉檀，无量四谛对对治悉檀，无作四谛对第一义悉檀。

    六、用四悉檀起观。如从假入空观时，先观正因缘法，殷勤乐欲；并用为人
悉檀，令发善根；巧用对治悉檀，令断结使；由此研修，观慧分明，见第一义。
如从空入假观、中道第一义观以及一心三观，也都同样要巧用四种悉檀。

    七、用四悉檀起教。（一）起四教、十二部经和顿渐经教：佛于生生不可说，
用四悉檀赴小乘根性人说三藏教；于生不生不可说，用四悉檀赴三乘根性人说通
教；于不生生不可说，用四悉檀赴别教根缘说别教；于不生不生不可说，用四悉
檀赴圆机说圆教。又用四悉檀起三藏教十二部经、通教十二部经、别教十二部经、
圆教十二部经，用四悉檀起华严教、三藏教、方等教、般若教、法华教。（二）
起大小乘论，例如天亲用别圆两番四悉檀造《十地论》通《华严经》等。又五通
神仙种种诸论、释天善论、大梵出欲论，也都是用初番悉檀所作的方便利益。

    八、用四悉檀起圣默然。四种四谛都是三乘圣人所证法，非是凡夫所能知见，
由不能见而称其不可说，由不可说而名为圣默然。如《华严经》中约无量、无作
两番四谛，以及不生生、不生不生法，明不可说、不可说，名为圣默然；等等。
圣默然即是不可说相，天台一家明义，有六种不可说相：（一）世间禅定二禅以
上无觉无观不可说相，（二）外人见心所明绝言之理不可说相，（三）三藏教不
可说相，（四）通教不可说相，（五）别教不可说相，（六）圆教不可说相。不
可说虽同，解其义趣，实不相混。圣默然正为自乐，傍亦益他，

    都是由四悉檀而起，利益一切众生。

    九、四悉檀的得和用。得是自证，用是利他。四悉檀独有如来究竟具得，微
妙能用。下地或不得不用，或得而不用，或不得而用，或亦得亦用。称机才算是
能用，差机就是不能用。如果不知人根，就不应当说法。

    十、四悉檀的权实。三藏教和通教，教道证道都是权；别教教道权，证道实；
圆教教道证道都是实。用此权实约五味教，乳教等有权有实，酪教只有权，法华
只有实。法华开权显实，决诸权世界悉檀为妙世界悉檀，乃至决诸权第一义悉檀
为妙第一义悉檀；妙第一义不隔于三，也就是决诸权悉檀，同成妙第一义悉檀。

    四悉檀的主要意义，在于称机说法，如智顗《摩诃止观》卷三下说：“佛知
众生种种性、欲，以四悉檀而成熟之。”这样，佛说法就有了种种差别，如《摩
诃止观》卷一上说：“圣说多端，或次说，或不次说；或具说，或不具说；或杂
说，或不杂说。众生禀益不同，或次益，不次益；或具益，不具益；或杂益，不
杂益。”而需要从四悉檀去了解佛说法意。智顗在《维摩经玄疏》卷二里，曾经
评论地论师计真如法性生一切法，摄大乘师计黎耶识生一切法，认为“理无二是，
二大乘论师俱禀天亲，何得诤同水火”。他说：“佛有四种之说，皆是悉檀方便
入假利物，而诸众生颠倒不了，或执外人邪说四边，或执佛法经论四边，而生见
著。……若解四悉檀意，如前异说，皆大利益众生、兴显佛法也。”

    唐湛然继续阐扬了智顗的论点，他认为广用四悉檀义是天台一家消释诸经的
特点之一，如他在《止观大意》中说：

    “经论矛盾，言义相乖，不可以情通，不可以博解；古来执诤，连代不休。
今用四悉檀意，无滞不融，拔掷自在。”

    四悉檀义不仅为天台一宗所重视，其他各宗也曾注意到。如隋代慧远《大乘
义章》曾经提出下列说法：一、法中有性有相：生死涅槃因缘法相，名为世界悉
檀；如实法性，说为第一义悉檀。一切二谛诸法无不是为人和治病，只就一切为
人法中，当其门别，随物所宜，应病授药，即名对治悉檀。在一切对治门中，异
门相望，互反不同，由此表现了为人的差别，即名各各为人悉檀。二、世界悉檀
通于为人和对治，而不通于第一义谛；即说世界差别法门以为对治和为人，不说
世界为第一义。第一义悉檀也得通于为人和对治，不通世界；即以宣说第一义谛
治物心患，并彰其为人各各不同，而以深浅别异，不通世界。三、四悉檀摄末从
本，要唯二谛；通说对治、为人，判属世谛，非是第一义谛。但是就第一义所明
对治、为人，即是第一义谛，不属世谛。

    唐代法藏曾以四悉檀作为“经论解释分齐生解方便”之一。如《华严经探玄
记》卷三说：“或约世界说有，胜义为无，如第一（世界悉檀）说；或胜义为有，
世界为无，如第四（第一义悉檀）说；或对异机说有，对余机说无，如第二（各
各为人悉檀）说；或治此病为要，于余病为非，如第三（对治悉檀）说。皆须得
其本意，法悉有用；随言混取，失意成谤。”

    （禹振声）


fjnet 十不二门

    十不二门

    “十不二门”，一作“法华本迹十妙不二门”，是天台宗显示十种不二妙理
的义门。天台智顗在所说《妙法莲华经玄义》中曾开示了十种妙（境妙、智妙、
行妙、位妙、三法妙、感应妙、神通妙、说法妙、眷属妙、功德利益妙），嗣后
湛然作《法华玄义释籤》在解释十妙中，把十妙的无边法相摄作色心、内外、修
性、因果、染净、依正、自他、三业、权实、受润十门，而在每一门中都运用一
念三千、三谛圆融的义理，把它结归无二无碍，即称为“十不二门”。

    一、色心不二门，这从十妙中境妙立名。天台宗以十如、十二因缘、四谛、
三谛、二谛、一谛、无谛七科概括宇宙一切万法，而一一都有总、别两种意义，
从总的方面说，都在众生现前根尘相对日夜起灭的一念；从别的方面说，分作色
心二法。就一切诸法互相摄入而论，就随便举出那一种法都可以作为总，但是在
现前的观行上，却可以指一念心法为总。然而一切诸法无非心性，随染净缘全体
起用，心具三千，色亦具三千，心能造，色亦能造；心色只是一个三千，同居一
念，体非各别。这就非色非心，而色而心，唯色唯心，是为不二。

    二、内外不二门，这从智妙和行妙立名。此门说大小乘中所阐明的观法，所
观境不出内外二境。于此内外二境都用圆融三观观察它，心、佛及众生三法的体
性，名具三千诸法，本来互受、互摄、互具、互融。佛法具三千，方摄心法及众
生法；众生法具三千，才和心法及佛法相融；心法具三千，也和众生法及佛法不
相隔历。随便观察内境或者外境，都能遍摄互融，是为不二。

    三、修性不二门，这也从智妙和行妙立名。说一切众生的性德，本来具足十
界十如三千诸法，然而全体在迷惑之中，必须凭藉妙智解了，发起圆修，由妙智
起妙行，才能彻照性德，而此智德复由性德而发，全性起修。本来相即不二，在
性时修全在性，起修时性全在修，性常不改，修常宛然，这就性外无修，修外无
性，性不碍修，修不碍性；性即是修，修即是性；互泯互融，是为不二。

    四、因果不二门，这从位妙和三法妙立名。即从人、天到等觉九界众生为无
明惑所覆，三千诸法的实相没有显发，都在因位。只妙觉佛无明诤尽，诸法实相
真如理究竟显发，随机应现，设化无方，才是果位。然而众生的一念心因已经具
备真性、观照、资成三法，此因显发而成为果，因果不殊，始终相即，是为不二。

    五、染净不二门，这从感应妙和神通妙立名。即无明和法性，就体说，本来
不二；就用说，相去悬殊。迷惑就法性翻作无明，全起无明之用，而起无明之用
的在缠染心，变造诸法，一多相碍，念念住著。然而在缠的一念染心，本具三千
的体用，和离障的净心没有差别，所以不二。

    六、依正不二门，这也从感应妙和神通妙立名。即如来所证果地，于常寂光
土下示现凡圣同居，方便有余，实报无障碍三土，又示现藏、通、别三教的佛果
及菩萨等九界身；三土即是寂光、九界无非圆佛；寂光是依根的土，圆佛是正报
的身。由于一念心因本具三千诸法，三千法中，众生及五阴二千是正，国土一千
属依。依正既居一心，不分能所。因果相摄。身土不二。从而净秽之土，胜劣之
身，各具三千，体遍法界，彼此相摄，依正互收，是为不二。

    七、自他不二门，这也从感应妙和神通妙立名。即由十界互具，心、佛及众
生各具众生及佛。同是一念，自他无别，是为不二。

    八、三业不二门，这从说法妙立名。即如来证果后，应机化，身轮现通，
口轮说法，意轮鉴机。百界千如，不出一念，身口平等，心色一如，是为不二。

    九、权实不二门，这从说法妙立名。即菩萨等九界七方便法（藏、通两教的
二乘及藏、通、别三教的菩萨所同修）为权，以佛界一乘法为实。说法华以前四
时中权实不相融摄。到了法华时，开显九界七方便之权，即是佛界一乘之实。实
即是权，权即是实，实外无权，权外无实，非权非实，而权而实，法法皆妙，一
一互收，是为不二。

    十、受润不二门，这从眷属妙立名。即三草二木七方便众生（三草：下草喻
人天、中草喻声闻缘觉，上草喻藏教菩萨；二木：小树喻通教菩萨，大树喻通别
教菩萨）为能受，法华时开显前三教法皆即圆教佛乘，七方便众生都蒙授记作佛，
譬如三草二木只是一地所生，一雨所润，不再有上下大小的等差，是为不二。

    以上十门，是就迹门十妙立说，然而迹不离本，亦即本门十妙之旨。

    法华时以前的四时三教，为顺物情为实施权，隔历不融，即称为二。到了法
华时，佛随自意开显圆实之理，遍融互摄，平等一如，所以总称为不二。

    “十不二门”原来是《法华玄义释籤》的一部分，后人把它录出别行，其注
解多到五十余部，就中宋代著名的台宗学者知礼（世称四明尊者）作《十不二门
指要钞》二卷发挥湛然的真意，为本书主要的疏释。此外唐宋人的撰述现存的有
唐道邃的《十不二门义》一卷，宋源清的《法华十妙不二门示珠指》二卷，宗翌
的《注法华本迹十不二门》二卷，仁岳的《十不二门义心解》一卷，处谦的《法
华玄记十不二门显妙》一卷，了然的《十不二门枢要》二卷，可度的《十不二门
指要钞详解》四卷。

    （黄忏华）


fjnet

    性恶

    性恶是天台宗阐释性德的理论。它主要说明：恶是性德本具，了达恶即法性，
就能妙用无染。

    性恶说的明确提出，始见于隋代智顗的《观音玄义》。其重要论点是：一、
善恶都是性德本具。性德本有，是因果根本。性德了因种子修得即成般若，究竟
即成智德菩提；性德缘因种子修得即成解脱，究竟即成断德涅槃；性德非缘非了
即是正因，修得成就即是法身。了是显发，缘是资助；缘因资助了因，显发正因
法身。缘了二因既具有性德善，也具有性德恶。二、修中善恶可断。一切法不出
善恶，由性中善恶起作修中善恶，然后产生世出世法。修中善恶属于事用，才可
论及染净逆顺。阐提是染逆之极，断修善尽；佛是净顺之极，断修恶尽。三、性
中善恶不断，只是善恶的法门。诸佛向门而入，则修善满足，修恶断尽；阐提背
门而出，则修恶满足，修善断尽。人有向背，门终不改。性既不可改，复不可断
坏。四、佛和阐提的差异在达与染。佛虽不断性恶，而能达于性恶，不为恶所染，
因此永无复恶；阐提染而不达，与此为异（参阅宋知礼《观音玄义记》卷二）。

    即修恶达性恶，是性恶说的根本理论。智顗对于“性”的解释是：性以据内，
内性不可改。如竹中火性，虽然不可见，不能说没有。心也一样，具一切五阴性，
虽然不可见，不能说没有。如果用智眼观察，就能知心具一切性（参阅《摩诃止
观》卷五上）。这说明性是本具的理体，性恶虽是修恶的理体，不可改，不可断，
但若能达于性恶，就可不为恶所染。智顗曾经着重指出了“达”的意义：善与实
相相顺是佛道，恶与实相相背是非道。如果了达诸恶非恶而是实相，就是行于非
道、通达佛道；如果对于佛道生著，不消甘露，佛道也就成为非道（参阅《摩诃
止观》卷二下）。可见达性恶就是达实相，性恶也就是实相。

    智顗曾在阐释“非行非坐三昧”中详细说明历诸恶修止观的要点，这就是即
修恶达性恶的具体方法。善恶是相对的，相对的恶未可尽为观境，应当以显著的
恶即与事六度相反的六蔽作为修止观的对象。善法修观，其蔽不息，当于恶中而
修观慧。若蔽恒起，此观恒照。当知蔽即法性，蔽起即法性起，蔽息即法性息。
常修观慧与蔽理相应，能于一切恶法皆与实相不相违背，破除作为六蔽根本的无
明，显出法性，乃至诸佛，尽蔽源底（参阅《摩诃止观》卷二下）。他在阐释
“观烦恼境”中并曾说到：“四分烦恼不得随，随则使人入恶道，复不得断，断
则成增上慢。应当观烦恼暗即大智明，显佛菩提，惑则不来。”观的方法是三止
三观：四分烦恼，体之即空，是体真止和入空观；观诸烦恼药病等法，是随缘止
和入假观；观诸烦恼同于真际，是息二边止和入中道观。如果入恶无观，放心行
不调事，是名大碍，何关无碍；是增长非道，何关佛道（参阅《摩诃止观》卷八
上）。

    这样，如果了达性恶，恶也就成了善。智顗在阐释“三法妙”中曾经指明了
这一点：凡夫心一念即皆具十法界，一一界悉有烦恼性相和恶业性相等。无明烦
恼性相即是智慧观照性相。因为由迷明才起无明，如果解无明，即是明。又由恶
有善，翻恶即善。恶即善性，未即是恶；遇缘成事，即能翻恶。如竹有火，火出
还烧竹；恶中有善，善成还破恶。因此即恶性相是善性相（参阅《法华经玄义》
卷五下）。宋代智圆曾经更明白地说：“性中之恶，恶全是善。理体无差，岂应
隔异？”（《请观音经疏阐义钞》卷二）

    按照智顗以前弘地论师等的见解，佛断恶种子尽，只作神通现恶化度众生。
智顗认为作神通现恶是作意起恶，不是不可思议理，能任运应恶，这与外道无异。
他的意见是：佛不断性恶，机缘所激，慈力所熏，还能起恶，同一切恶事化度众
生。但是这种起恶跟一般的起于修恶不同，虽起于恶而是解心无染，通达恶际即
是实际。因此他在说明佛“修恶不得起”之后，接着就以“不染故不起”作为它
的解释（参阅《观音玄义》卷上）。这一意义，就是但除其病，不除其法，也就
是不断烦恼入涅槃（参阅《请观音经疏》）。

    唐代湛然对性恶说也曾加以阐明，他特别注意到防止性恶与实恶的混淆。他
指明以达恶为善也必须离恶。如《华严经》中婆须密多得菩萨离欲际法门，能化
所化并是因欲而得离欲。对于恶法修观，是由于恶可改，起意义在于不可恣恶和
存恶。例如对于贪欲修观，即是以观推究，令欲破坏。既经四句推检，能使贪欲
泯然，但有妙观，无复贪欲。因此而使欲转为智，智能进道，运至涅槃。他说明
从事来看，六蔽有起息，法性无起息；从理而说，俱无起息。因此六蔽和法性，
其体不二，终成绝待，无蔽无性，亦无起息。若得此意，

    就能但观贪欲即是法性，而得性空和相空（参阅《止观辅行传弘决》卷二之
四）。这明确显示了修观能息六蔽，使之转而为智，因而有破恶和达性的功能。

    宋代知礼对性恶说曾力加阐扬，他建立性恶说为天台宗义的特点，认为性中
具善，诸师亦知；性中具恶，他皆莫测（参阅《观音玄义记》卷二）。他揭示性
恶说的要义在于智照和无作，破斥了山外认为性恶无消伏义的说法。这就是说：
众生本来未曾离恶，初心人创心修观都从见思发端，由于藏通别三教不谈性恶，
见思不即理性，既非性恶，定为能障，必须别缘真中二理，别修观智，才能破此
见思惑心，显出本有常住之体。这样就有了能缘所缘和能破所破，惑智对待，境
观不忘，因而成为有作之行。圆教既谈性恶，见思即是理性，惑既即是性恶，只
用此惑而为能观；惑既为能观，又复为所观，一心三观，圆顿十乘，更非别修，
当处绝待，岂非性德之行。这样还有什么能缘所缘和能破所破，非但所观无明是
与法性体性不二，而且能观观智即是无明。能所一如，境观不二，才能初心即修
中观，造境无不真实，成为无作之行（参阅《释请观音疏中消伏三用》、《对阐
义钞辩三用一十九问》、《绛帏问答三十章》第二十五问、《教门杂问答七章》
第一问）。

    知礼又以此义阐释烦恼即菩提，反破当时禅者讲者以天台所说同于禅宗达摩
门下尼总持和道育断惑证理翻迷就悟的见解。他的主要论点是：烦恼生死既是修
恶，全体即是性恶法门，所以不须断除和翻转。天台所明“即”义，直须当体全
是。不是二物相合，因此不同于尼总持的断惑证理；也不是背面相翻，因此不同
于道育的翻迷就悟。又既烦恼等全是性恶，也不可以说是一向本无。由即而论断，
就无可灭；由即而论悟，就无可翻。圆教佛法界是十法界互具，所以不须坏九法
界或转九法界。圆教所论断证迷悟，只从情和理两方面来看：情着则十法界俱染，
有惑可断，为恶所迷；理融则十法界俱净，不断而证，了迷即悟（参阅《十不二
门指要钞》卷上、宋可度《十不二门指要钞详解》卷一、宋宗晓《四明尊者教行
录》卷四“天童四明往复书”）。

    知礼又以性恶理论阐释忏法中的无生忏。一切罪相无非实相，十恶、五逆、
四重、八邪都是理毒的法门和性染的本用，以此为能忏，即此为所观，惑智本如，
理事一际，能障所障皆泯，能忏所忏俱忘，终日加功，终日无作。这样就是最上
第一忏悔，能了我心自空，罪福无主，观业实相，见罪本源，法界圆融，真如清
净（参阅《修忏要旨》）。

    知礼详尽阐发了即修恶达性恶的一家大旨，也同时对性恶和修恶作了严格的
区分。他曾指明：性恶跟性善一样，都是体具微妙法门清净功德，与《大乘起信
论》中所说“过恒沙等诸净功德不离不断”等更无少异。至于一切世间生死烦恼
妄染之法，都是修恶，虽全性起而违于性，故须永灭。因此在证会时，修恶虽尽，
性恶常存（参阅《答日本国师二十七问》第二十三问）。

    元代怀则继续发扬了知礼的论点。他在《天台传佛心印记》里首先谈到：
“今家性具之功，功在性恶。”他认为诸宗不知性具恶法，不了性恶即佛性异名，
因而必须翻九法界修恶，证佛法界性善。这是独标清净法身，都不出于但中之义，

    从四教说偏属别教，未可称为圆顿心印。他举出《摩诃止观》所明十乘妙观
观于十境，一一皆成圆妙三谛，显示了九法界修恶当体即是性恶法门。性恶融通，
无法不趣，任运摄得佛法界性善。用这样的绝待妙法作为观体，才是终穷究竟极
说，也就是佛祖正传心印。

    他对于即修恶达性恶的见解，也发挥了智顗和知礼的观点。迷情须破，法不
可破。因此用即空即假即中的三观，达此一念修恶之心即是三千妙境或法界，相
相宛然，事理本融。既然情消理显，修恶就不属所破而属所显了。既达性恶，就
无修恶可论，可以说修恶断尽。修恶既即性恶，也可以说修恶何尝断。因此，断
与不断，妙在其中。佛达性恶，广用诸恶化度众生，乃是妙用无染，表现为性恶
法门。性恶法门无染碍之相，而有性具之用。这种性具的妙用，如君子不器，善
恶俱能，体用不二。别教行人不达性中具恶，如淳善人被无明所牵，就会造恶。

    他曾论及性善恶和修善恶的划分界限。善恶相对，可以从十法界次第迭论：
六法界为恶，二乘为善；八法界为恶，菩萨为善；九法界为恶，佛法界为善。九
法界为恶乃是恶之际，佛法界为善乃是善之极。上面说九法界修恶当体即是性恶
法门，乃是就极而论。

    明代传灯著《性善恶论》，更详尽地阐释了天台一家的性恶理论，主要是承
继了知礼和怀则的说法。

    他曾论及性和修的区别：台宗言性则善恶具，言修而后善恶分。性于善恶未
形，本来还不应当以善恶论；但是以修而观于性，修既有善恶，性岂得无善恶？
既然修中善恶可分，

    性中善恶无分，性恶就能任运摄得性善，而使性中善恶与修中善恶不同。修
中善恶确然有升沉苦乐的差别，性中善恶则体具三德，皆不二而二，二而不二，
并没有升沉苦乐的差别。

    他对于即修恶达性恶的解释是：性善性恶乃是真如不变之体，修善修恶则是
随缘差别之用。正因为真如不变体中具有善恶二性，随缘时才能有善恶之用。世
人日用根尘相对，凡起一念，必属一法界，一法界生起是事造，九法界冥伏是理
具。事中九法界是全性恶以起修恶，事中佛法界是全性善以起修善，既全性起，
有何一法不即佛法。九法界既从性恶以起修恶，修恶遍处即性恶遍处。而性恶融
通，九法界性恶遍处即佛法界性善遍处。如能观修恶即性恶，就可以任运摄得佛
法界性善。这正如同即波见水，即器见空一样，不须转侧以明此心而见此性。由
此了三德性，离三惑染，顺理无作，就是圆教的称理圆修，也就是随净缘造成佛
法界。这时佛法界现起，九法界冥伏，其实所具九法界毫无所改。因此，即修恶
达性恶，乃是直指人心，见性成佛的妙门，训人为善的大道。

    传灯对于用恶度生的性恶法门，作了详细的阐述，并就佛和菩萨分为究竟性
恶法门，分真性恶法门，相似性恶法门和观行性恶法门，分别列举了降魔等等事
迹。他说到性善法门是常，性恶法门是变，有时善不足以化度，就不得不施于恶。
其实这里的恶只是以“不顺”为义，并非是真正的恶。例如降魔时，变魔逆境以
为顺境，或变魔顺境以为逆境，用来恼乱其心，使之于恶得尽。因此，性恶法门
乃是佛菩萨大权的能事，是称性施设的妙用，是慈善根力所现。他提出了建立性
恶法门的五大因缘：一、理体本来具足善和恶；二、由恶照性，可以成修；三、
果地圆证了十法界性，一无所改；四、果地能圆起十法界用，无谋而应；五、众
生根性不同，菩萨度生必须有性恶法门，才能示现无量，或如《华严经》中婆须
密多等以三毒而作佛事，把自己由修恶悟入性恶的法门用以利生，众生入道也必
须有性恶法门，才能适应于由恶缘翻邪归正的情况。

    性恶说的依据，从智顗所说佛不断性恶、阐提不断性善来看，是出于《大般
涅槃经》南本卷三十二对于佛性有无的四句料简。怀则《天台传佛心印记》并曾
指出此说通于诸大乘经，不过立名不同。如《华严经》中的十法界，迷则俱染，
悟则俱净：《法华经》中的诸法实相，诸法是同体权中善恶缘了，实相是同体实
中善恶正因，九法界十如是恶缘因，佛法界十如是善缘因，又如《请观音经》中
的毒害，即是性恶。此外如性净性秽，理明理暗或常无常双寂之体，都是一体的
异名。

    智顗亲承陈代慧思，性恶说的渊源可以从慧思的著作里看到。《大乘止观法
门》卷二曾说，如来藏具足染净有其二种：一是性染性净，二是事染事净。心体
或净心具足染净二性而无异相，一味平等。无明染法实从心体染性而起，由于无
明体暗，不知从心而起，不知心性平等。因其不能称理而知，所以说它是违性。
智慧净法实从心体净性而起，由于智慧明利，能知悉从心生，能知心性平等，因
其称理而知，所以说它是顺性。这样，众生遇佛方便教化，随顺净心，就能证真
如。又卷一说，众生和佛悉具染净二性，法界法尔，未曾不有。虽因熏力起用，
先后不俱，染熏息而转凡，净业起而成圣；然其心体二性实无成坏。因此，就性
而说，染净并具；依熏而论，凡圣不俱。大乘止观法门所用的名相和解释虽稍有
不同，但是对于性恶说的要义都已经具备了。

    （禹振声）


fjnet 性具

  性具

    性具是说性具善恶，一说性具十界，一说性具三千，是天台宗的理论。

    性具的说法，创始于隋代智顗。他在《观音玄义》中显示性德具有善恶之义。
具后宋代知礼在《观音玄义记》中更加以发挥说：“夫一切法不出善恶，皆性本
具，非适今有。”继知礼之后，宋代陈瓘、元代怀则等也都认为性具善恶的具字，
足以显示本宗的宗旨（见《三千有门颂》、《天台传佛心印记》）。

    性具在天台四教中属于圆教，它有广略三说：一、性具善恶，如知礼《释请
观者疏中消伏三用》说：“如别教道，纵知能造之心体是佛性，而谓无明自住，
以不闻（圆教）本具性恶法门，故非即理之惑。别（教）人尚尔，前教（藏通）
可知。”二、性具十界，如知礼《十不二门指要钞》卷上说：“诸宗既不明性具
十界，则无圆断圆悟之义。”三、性具三千，如同书卷上说：“色心者，性德三
千也。圆（教）家明性，既非但理，乃具三千之性也。”元怀则《天台传佛心印
记》更会合以上三义说：“善恶不出十界，十界性融互具成百界，界十如则成千
如，假名一千，五阴一千，国土一千。如此三千，现前一念修恶之心本来具足。”

    性具之说也是天台宗止观法门的一个要点，如唐湛然《止观辅行传弘决》卷
五之二说：“一家观门永异诸说，该摄一切十方三世若凡若圣一切因果者，良由
观具。”这正由于观性具之故。如若不观性具，就须破九法界修恶，才能显佛法
界性善，而成为别教的“缘理断九”（缘但中理，断九法界，见《天台传佛心印
记》）。

    性具又称体具或理具。湛然《金刚錍》曾就体具与心造及心变加以简别。心
造出于《华严经》说的“一切惟心造”，心变出于《楞伽经》说的“不思议熏，
不思议变”。湛然说明：心造通于藏通别圆四教，心变通于别圆二教，体具唯属
圆教和别教后位。

    知礼阐释了心造、心变和体具的相互关系，心造有“转变之造”，与心变义
相同；还有“构集之造”，与心变义有别。因此，造名则通，变名则局。别圆二
教同诠中道实性，由于中道实性妙不决定，因此受熏而变，当体改转。这是转变
之造，也就是“指变为造”。藏通二教灰断，不谈常住，既无中道实性之体，只
说业惑构造诸法，由于见思烦恼润有漏业，因此构集六凡生死。这是构集之造，
非是心变。圆教显示“此心本具三千”，造变则通，具义则局。“变虽兼别（教），
造虽通四（教）；今即具心名变，此变名造，则唯属圆（教），不通三教（藏、
通、别）。”这是以通从局，三义俱圆。圆教由具而谈变造，乃是全体起用，即
湛然《止观辅行传弘决》卷五之三所示“并由理具方有事用”之义（见《指要钞》
卷上及可度《详解》卷二）。

    知礼即以此义评论贤首宗的性起说。他认为只谈性起变造诸法，不谈性具全
具而变，“虽说一一遍收，尚未有遍收所以”，这样就不是体用相即，不成无作
之行。他并指明：别教不明性德本具，唯执真心变作，有从心生法之过。圆教先
明此心本具三千，方论随缘变造，乃是全性起修，作而无作，既非但理变造，自
然就和别教不同（见《指要钞》卷上、下及《详解》卷二、三，《四明尊者教行
录》卷三）。台宗后起诸师也曾阐明此义，如宋仁岳说：“起未必具，乃一理随
缘，九界须破也；具必有起，即三千随缘，一法不断。”（见《别理随缘十门析
难书》第九门）又宋善月说：“惟其不云性具，故性一事异，及即理时，须破差
别归乎一性，不能法法宛尔。”（见《台宗十类因革论》卷一“随缘论”）。

    湛然《金刚錍》以二种遍显示体具：一、宽
广遍，二、即狭遍。又《止观辅行传弘决》
卷五之二说：“学者纵知内心具三千法，不知
我心遍彼三千，彼彼三千互遍
亦尔。”心遍乃是即狭遍，互遍就是宽广遍。

    知礼曾据此阐明性具有各具、互具二义。性具是说诸法同一真常不变之性，
全不变性随缘变造诸法。色心依正、生佛刹尘、一切诸法，既同一性，因此随举
一法，无不当处具足三千。又诸法各具三千，实由同一圆融体性，因此三千诸法，
从本以来互具互摄。这样，性具的内容一面是诸法各具三千，一面是诸法互具互
融，两者是互相关联的（见《指要钞》卷上、下及《详解》卷一至三）。

    知礼阐述了性具说中的各具、互具二义，建立了山家一派的理论。当时山外
诸师如智圆等，持理同事异的见解而加以反对。知礼即依事理互融之旨建立事理
总别，以此评破山外立义。他认为诸法既是互摄，因此理具三千、事用三千都有
总别，此两总别相即，方得称为妙境。理具三千，随举一法为总，诸法为别，一
摄一切；事用三千既全性起，也同样是随举一法为总，诸法为别，一摄一切。山
家对于山外持义的评论是：“以彼不晓性具诸法、法法宛然，故无理别。不晓事
相本来圆妙，故无事总”（见《指要钞》卷上及《详解》卷二）。

    山外诸师如源清、宗昱等只论“真心具三千法”，不曾说到现前妄念阴入之
心具足三千。知礼引据湛然之说，指出那是偏指清净真如，专缘理性而破九界，
是别教义。并认为像那样偏推真心，就杜绝了初心入路，只不过是滋长名相之境。
他认为湛然《十不二门》的本意，在于建立“根尘一刹那心本具三千，即空假中”，
初心依此起观，就能成就十妙，不仅是解知而已（见《指要钞》卷上及《详解》
卷二）。后来法登《圆顿宗眼》也曾对于“妄具三千”之义有所阐述：全不变性
而随染缘，即全真心而为妄念。因此妄念其体本真，要识真心，当体妄念。达此
妄心无一异相，三千宛然。他推崇知礼“指介尔之心为事理解行之要”，具有深
旨，不得此旨，就不能知起观之处和显妙之门。

    当时山外诸师如庆昭等，执“心具三千，色不具三千”，知礼在《十义书》
卷上又加以评破。他的重要论点是：一、性具三千虽有依正、色心、内外、己他
的区别，但却都是彼此融泯，举一全收。譬如帝网百千万珠，彼此光影互具互入。
二、内外色心既是互具互收，就能随观一境皆具三千。因此修外观时，就应当先
揽万法唯一色，然后专于此一境而观诸法。三、外观原为对治内着，如谓色不具
三千，还要摄外归内，摄色归心，便更增内着。四、如谓外色非性本具，举色不
能全收诸法，对前德所说“色为法界”、“一色一香无非中道”等义，将无从解
释。

    知礼由性具而论心变心造，以及阐释理事三千各有总别、妄具三千、色具三
千等，其根本理论都与性具的各具和互具二义有关。这些论点是知礼中兴台教与
山外学派以及贤首等宗论争的主要方面，也是他对于性具学说的发扬。

    明传灯更分说五时八教中，对于性具学说的分齐：一、华严时，别兼圆教。
只说性具佛法界善，未说性具九法界恶。到了正说圆教时，则备明十法界都是性
具。二、阿含时，说小乘三藏教。只说八法界，不曾论及性具十法界。三、方等
时，四教并谈，说性具法门处至为周足。四、般若时，带通别二教正说圆教，所
说也以性具为主。五、法华涅槃时，《法华经》中，开前四时三教不具的权，以
显法华圆具的实，谈性具达于究竟圆满。《涅槃经》中显示阐提善人皆有佛性，
则谈性恶。传灯并谓欲明如来出世一大事因缘，如果不知性具善恶之旨，就如同
无目夜游，无从直指人心，见性成佛，即显示性具学说乃是天命一宗的重要理论。

    （禹振声）


fjnet别理随缘

别理随缘

    别理随缘，又称但理随缘，或一理随缘，是阐释天台四教中别教所显的真如
也有随缘义，是天台宗山家一派的学说。

    随缘义本来出于贤首宗唐法藏的《大乘起信论疏》，但是在天台宗唐代湛然
的著述中也曾多次引用过。如他在《止观大意》中说：“随缘不变故为性，不变
随缘故为心。”又《金刚錍》中也说：“万法是真如，由不变故；真如是万法，
由随缘故。”

    后来宋知礼中兴台教，尝著《十不二门指要钞》，认为随缘义通于圆别两教，
不仅圆教有随缘义，别教也有随缘义。别教实际具有随缘和不随缘二义，因此建
立了别理随缘的理论。他指出湛然的著述中，对于别理随缘虽未明显说出，却已
备有其义。并以天台宗立义与贤首宗相衡量，证明贤首宗的随缘义只相当于台宗
别教。

    知礼确定圆别二教随缘义的差别，在于体用相即与否。他提出必须体用不二，
全用即体，才能算是相即。如果单说真如随缘，不谈理具，也仍然不是相即。根
据这个意义，可以分析出：一、九法界即佛法界，是圆教义；离九法界说佛法界，
是别教义。因此，圆教是体具随缘，修与性体用恒同，修中九法界即性中九法界；
别教是但理随缘，九法界不是性具，只随缘起，佛法界但理不即九法界。二、圆
教无明与法性体同，全体随缘，随缘事即不变性，障既即德，不须断除；别教无
明与法性体异，但中之理能随染缘作九界法，是由于无明的作用，无明惑性定能
为障，必须破九法界，显佛法界但理。三、圆教谈理具诸法，方名无作；别教只
谈一理随缘变造诸法，不成无作。四、圆教所说的不变是以理具三千为当体体，
随缘是以事造三千为当体体，同以一念妄心为所依体；不变是以性具三千、相相
宛然为相，随缘是以真如无明互相熏习成染净二用为相。别教所说的不变是以真
如一性、如来藏理为当体体，无明差别为所依体，随缘则以无明差别为当体体，
如来藏理为所依体；不变是以一理无差为相，随缘是以无明差别为相（见《十不
二门指要钞》卷下及《详解》卷三）。

    知礼认为如果不谈体具，不论随缘与不随缘，都只是依据带方便义的一面，
都属于别教。关于别教双具随缘与不随缘二义，知礼更引据智顗《法华经玄义》
卷二下的解释，别教或说法性生一切法，是说法性随无明缘生九界法，乃是随缘
义；或说黎耶生一切法，则是直说无明生法，不说真如随缘，乃是不随缘义。他
指明不随缘与“凝然”义同，贤首宗以随缘与凝然二理简别性相二宗和终分二教，
在天台宗则同属于别教。他又说到随缘和不变的关系：不变未必随缘，随缘必有
不变。因为随缘是真如性随缘，如果在随缘时改变，就不能称为“性”了（见
《十不二门指要钞》卷下，《四明尊者教行录》卷二、三）。

    至于湛然引用贤首宗随缘义的本意，不只是用了随缘义阐释圆教，还多次用
以阐释别教。知礼曾从他的著述中指出了显著的几点：一、湛然在《法华经文句
记》卷一里，曾经说到别教但理也是“从无住本立一切法”，如果别理不随缘，
怎能造一切法？二、湛然在同卷里，又说到别教“真如在迷，能生九界”，真如
即是生法之本，怎能说不随缘呢？三、湛然在《止观辅行传弘决》卷一里，曾经
以“如来藏为善不善因”解释“别教根尘一念为迷解本”，既然以随无明缘作九
法界为迷，以随师教作佛法界为解，就说明了别教有随缘义。此外还举出了其他
的依据。

    知礼对于贤首宗法藏的立义，认为是一理随缘作差别法。一理即真如清净是
能随，九法界差别是所随；差别是无明的相状，淳一则是真如的相状。这样，随
缘时，即一性与无明合时，就有差别；不随缘时，即真如守于自性、未涉及缘起
诸法时，就没有差别。既然真妄和合才能随缘，就类似二物相会。如果断了无明，
也就灭了九法界，只有一性，就不是体用不二的相即义。虽然贤首宗也曾谈到不
变与随缘相即，但是由于所立佛果唯一真如，必须破九法界差别才能归佛法界一
性，因此只有即名而无即义。至于天台宗所明圆教的随缘义，三千理体随缘起三
千事用，体即不变，用即随缘，全体起用，只一三千；不随缘时，理具诸法，即
理中自有立一切法义，因而三千宛尔。既然除无明有差别，就是差别法与体不二
的相即义。他根据贤首宗不谈理具诸法，不能法法宛尔，把贤首宗的随缘义判为
只齐天台别教。

    知礼立别理随缘义，当时台宗诸师多不同意。后人把知礼这一学派称为山家，
而把他的反对论者称为山外。山外反对论者，先有继齐作《随缘指滥》提出非难，
认为不变随缘是圆教理，别理岂有随缘。知礼曾作《别理随缘二十问》，反问继
齐。其后元颖作《随缘征决》，以代继齐答二十问，并批破知礼立义。又智圆曾
经写了一封长信，邀请子玄同破，子玄因作《随缘扑》以助继齐、元颖，意图扑
灭别理随缘之义。当时仁岳在知礼座下，综合继齐、元颖、子玄难意，作《别理
随缘十门析难书》，广加析破，扶成师义。仁岳初承师说，后复背宗，善月《台
宗十类因革论》评为虽曾及门而不达深旨，认为《十门析难书》中乖于道理、谬
于是非者颇多。可度《十不二门指要钞详解》也说《十门析难书》有未尽之处。
此外还有可观，他虽宗四明，但却认为别理随缘所依据的文义只是“生法”而不
是随缘。善月《因革论》说他“出入彼此，惑于他家之说，故信之不及”。并指
明“别圆生法必由真如变造而得，未有不本随缘而自生法者”。可度《指要钞详
解》也说知礼的本意是由于随缘才能生法，并非直接以生法为随缘。山家继起发
扬知礼学说的，除善月、可度外，还有法登等。他们认为知礼的别理随缘义是中
兴一家圆顿之教，一方面分清了别圆二教同诠真如变造的权实差别，一方面判明
了贤首宗的随缘义只齐天台别教。（禹振声）


fjnet 看话禅 默照禅

    看话禅　默照禅

    看话禅、默照禅是宋代临济宗和曹洞宗两种不同的禅观法门。看话禅是临济
宗大慧宗杲所倡导的专就一则古人的话头，历久真实参究以至于悟道的观行方法。
默照禅是曹洞宗的宏智正觉所倡导的摄心静坐、潜神内观、内息攀缘、以至于悟
道的观行方法。

    禅宗于唐武后及中宗时，在黄梅弘忍以下，由慧能、神秀开创南北二宗，即
所谓南顿、北渐二派。南宗禅从唐武宗到后周百余年间，有义玄、灵祐、良价、
文偃、文益等禅师辈出，更开创临济、伪仰、曹洞、云门、法眼五宗，世称之为
禅宗五家。其中临济、曹洞两家最为兴盛，传承不绝。曹洞良价、临济义玄都生
在唐末，因两家的宗风各有不同，于是形成禅学上两大派别：曹洞主知见稳实，
临济尚机锋崚烈；曹洞贵宛转，临济尚直截。流衍到了北宋末南宋初，更由曹洞
和临济相对立的禅，一变而为临济宗下的大慧宗杲和曹洞宗下的宏智正觉相对立
的看话禅和默照禅。

    看话禅倡导者宗杲（１０８９～１１６３），出于慧能以下第十六世，会参
曹洞宗的耆宿，尽得洞下宗旨，后来不满于曹洞宗的修学方法，便转入临济宗圜
悟克勤的门下，从而宏扬临济的禅法。他常常举“狗子还有佛性也无？”一则话
头到“无”字令学者参究，他说：“僧问赵州：‘狗子还有佛性也无？’州云：
‘无’。”就是专举一则古人的话头令学者历久参究的，世称之看话禅。看话头
时，“须是行也提撕，坐也提撕，喜怒哀乐时，应用酬酢时，总是提撕时节。提
撕来、提撕去，没滋味，心头恰如一团热铁相似，那时便是好处不得放舍，忽然
‘心华发明，照十方刹’，便能‘于一毛端现宝王刹，坐微尘里转大法轮’”
（《大慧普觉禅师语录》卷十八）。象这样的说法，在他的《语录》里前后见了
十多次，这便是说明看话禅的特征。依宗门的典籍所记载，禅家初祖的诸祖，师
资传授，宾主唱酬，即已隐含参究之意。如《景德传灯录》（卷三）等所载初祖
达摩和梁武帝的问答以及“二祖安心”、“三祖忏罪”等等，都可以看作参究的
端绪。然而一直到六祖慧能，还不离文字语言。到了慧能的再传弟子马祖道一，
于是扫除言句，大辟机用之门，例如有人问他：“如何是西来意？”他拿棒便打，
如此等类。再传到义玄开临济宗，更大扇“全机大用，棒喝齐施，……扫除情见，
迥脱廉纤”（《五家宗旨纂要》）的宗风，形成几多的公案。从此临济下便以参
究祖师公案为事，到了宗杲的时代，参究公案的宗法已经达到了饱和度，要求更
简单直截，稍前黄龙慧南就已经教人看话下语，百计搜寻，直到无用心处（《续
传灯录》卷十五“黄龙祖心传”）。到了宗杲更极力主张专门参看一则话头。宗
杲的看话禅，可以溯源到赵州从谂的狗子无佛性话，《五灯会元》（卷四）记载
这一则公案说：“僧问：‘狗子还有佛性也无？’师曰：‘无’。……又有僧问：
‘狗子还有佛性也无？’师曰：‘有’。……”和从谂同一个时代的黄檗希远便
把这个狗子无佛性的问答作为一种公案提示学者，他说：“若是箇丈夫汉，看箇
公案，僧问赵州：‘狗子还有佛性也无？’州云：‘无’。但去二六时中看箇
‘无’字，昼参夜参，行住坐卧，著衣吃饭处，屙屎放尿处，心心相顾，猛著精
彩，守箇‘无’字，日久月深打成一片，忽然心花顿发，悟佛祖之机，便不被天
下老和尚舌头瞒。”（《黄檗断际禅师宛陵录》）于此，可以知道看话禅和黄檗
禅是脉络贯通的。后来宋理宗绍定元年（１２２８）禅僧慧开所说“无门关”的
“赵州狗子”一则，也是继承这个体系。他说：“参禅须透祖师关，妙悟要穷心
路绝。祖关不透，心路不绝，尽是依草附木精灵。且道如何是祖师关？只者一箇
‘无’字乃宗门一关也，遂目之曰：‘禅宗无门关’，透得过者，非但亲见赵州，
便可与历代祖师把手共行、眉毛厮结、同一眼见、同一耳闻，岂不庆快？莫有要
透关底么？将三百六十骨节，八万四千毫窍，通身起箇疑团，参箇‘无’字，昼
夜提撕，莫作虚无会，莫作有无会，如吞了箇热铁丸相似，吐又吐不出，荡尽从
前恶知恶觉，久久纯熟，自然内外打成一片，如哑子得梦只许自知，蓦然打发，
惊天动地……。”总之所谓看话禅是用一则全无义味的语句，使人不就意识思维
穿凿，但净净地参究一回，因此大发疑情，力求透脱，如咬铁丸相似，定要嚼碎，
嚼不碎拼命嚼。如此回光就已，返境观心，忽然把一切妄想杂念照破，[囗@力]地一声，
洞见父母未生前面目（彻见本来的心性）。这一看话法门自从宗杲开辟以来，临
济宗人无不奉为圭臬。从宋代以后，经元、明、清三代以至于现今，禅风未绝。

    默照禅倡导者正觉（１０９１～１１５７），出于慧能以下第十四世，著有
《默照铭》及《坐禅箴》等，扇扬默照的禅风。所谓默照禅，用正觉自己的话来
解说，就是端坐清心潜神，默游内观，彻见诸法的本源，无纤毫芥蒂作障碍，廓
然忘像，皎然莹明。如他在《默照铭》里面说：“默默忘言，昭昭现前，鉴时廓
尔，体处灵然。”又在《坐禅箴》里面说：“不触事而知，不对缘而照。”这都
显示了默照禅的特征。宗杲是极力排斥默照禅的，他在答陈季任书中说：“近年
以来，有一种邪师说默照禅，教人一二时中是事莫管，休去歇去，不得做声，恐
落今时，往往士大夫为聪明利根所使者，多是厌恶闹处，乍被邪师辈指令静坐却
见省力，便以为是，更不求妙悟，只以默然为极则。”（《语录》卷二十六）又
在答刘彦修书中说：“有般杜撰长老，……教一切人如渠相似，黑漆漆地紧闭却
眼，唤作默而常照。”（《语录》卷二十七）尽管宗杲这样批判默照禅，正觉所
主张的“廓尔而灵，本光自照；寂然而应，大用现前”（《宏智禅师广录》卷一）
默照禅法却也非常盛行。关于默照禅的渊源，应是始于菩提达摩以“壁观”为安
心的法门，《续高僧传》中并且说明壁观的相貌说：“舍伪归真，凝住壁观，无
自无他，凡圣等一，坚住不移，不随他教，与道冥符，寂然无为。”《传灯录》
也说他“面壁而坐，终日默然，人莫之测，谓之‘壁观’婆罗门。”所以后世有
壁观禅之称。其后玉泉神秀也令大众住心观静，长坐不卧。又当时禅德都说：
“欲得会道，必须坐禅习定。”但慧能却说：“道由心悟，岂在坐也。”到他的
弟子南岳怀让更说：“磨砖既不能成镜，坐禅岂得成佛耶？”《灯录》对于系出
慧能的洞下诸师，也只记载了许多机缘，所以正觉的默照禅，大概是上承达摩的
壁观禅把它和一般禅家所乐道的“回光返照”相结合而发展成功的。

    （黄忏华）


fjnet 六相

    六相

    六相是总相、别相、同相、异相、成相、坏相。这六相是华严宗重要教义之
一。这种教义的特点，表达了一切事物，圆通无碍、互涉互入。它说明了一切矛
盾对立着的事物彼此联系而又互相制约。这六相既同时存在于一切事物之中，又
同时表现在每一事物之上。六相既是相反的，又是相成的，圆通自在，无碍溶融。
且以房舍为例来分别说明：

    第一，总别一对。举一房舍作为总相。然此房舍总相，是由众多砖瓦水泥椽
柱等物组成而有，而砖瓦椽柱等物，对望房舍即是别相。这是以别成总，总含于
别，离别无总，离总无别，总别互融，相即自在。总别二相，似乎相反，究其实
际，极其相成，不可分离。

    第二，同异一对。同相者，砖瓦椽柱等物和同作舍，不相拒逆，皆是作房舍
的诸缘因素，同作房舍，故名同相；砖瓦椽柱，随自形类、各自差别，名为异相。
虽同作房舍，而不失砖瓦椽柱等物差别。这就是同中有异，异中有同，同异乍看
矛盾，究其实际，互相渗透，互相融入。

    第三，成坏一对。由砖瓦椽柱等诸缘因素组合房舍得成，房舍成名为成相；
砖瓦椽柱等诸缘，各住本位，各具自相，虽共成房舍，但砖还是砖，瓦还是瓦，
从众缘各自去看，砖瓦椽柱无一物是房舍，房舍的意义便坏，所以名为坏相。这
是成不碍坏，坏不碍成，成坏同时具有，成相坏相，乍听对立，究其实际而是相
辅相成。

    这六种相，在一般人看来，是互不相容，各各隔别，是互相对立矛盾的，但
在华严教义之中此六相是相互涉入、彼此融通而无碍的，既相反又相成，以此来
阐明华严教义的逆顺具足，同时具足，互融互涉，彼此无碍的圆融理论。房舍一
事具此六相，宇宙间一切事物无不具此六相圆融的意义。

    （刘　峰）


fjnet 十玄

    十玄

    十玄，又叫作十玄门，是贤首宗重要的学说。贤首宗人为显示法界圆融、事
事无碍、相即相入、无尽缘起的玄义，立此十门。

    十玄有新古之别，智俨在《华严一乘十玄门》及法藏前期在《华严一乘教义
分齐章》（简称《五教章》）、《华严经文义纲目》所立，叫作古十玄；法藏后
期在《华严经探玄记》所立，叫作新十玄。新十玄的名称如《探玄记》卷一所说：
“一、同时具足相应门，二、广狭自在无碍门，三、一多相容不同门，四、诸法
相即自在门，五、隐密显了俱成门，六、微细相容安立门，七、因陀罗网法界门，
八、托事显法生解门，九、十世隔法异成门，十、主伴圆明具德门。”现在分别
解说如次：一、同时具足相应门。是说所有迷悟染净情非情等十方三世一切诸法，
无有前后始终等别，同时互具足圆满，彼此照应，成一大缘起，顺逆无碍，参而
不杂，无前无后，无欠无阙，互为缘起，所以叫作同时具足相应。此一门是十玄
的总说，也就是事事无碍法界的总相，其余九门是此门的别义。二、广狭自在无
碍门。是说一切诸法广大、狭小，自在无碍。至大身刹，置毛端而不窄，狭不碍
广；极小尘毛，含太虚而有余，广不碍狭。毛端现刹，不坏毛相，即狭而广：刹
入毛端，不坏刹相，即广而狭。任运俱现，彼此各不相妨。

    三、一多相容不同门。是说一法与多法互为缘起，力用交彻，递相涉入，如
一遍于多时就多能容一，多遍于一时就一能容多。但虽递互相容，而一多历然可
别。

    四、诸法相即自在门。是说一切诸法不但就用说相入无碍，就体说也空有相
即。假如一法废己同它，就举体全是彼一切法；假如一法摄它同己，就全彼一切
法即是己体。一法即一切法，一切法即一法，互融互即，不相障碍。彼此二体和
融一如，如水波相收。

    五、隐密显了俱成门。是说一切诸法，互摄无碍。此全摄彼，就此显而彼隐；
彼全摄此，就彼显而此隐。一法摄一切法，就一法显而一切法隐；一切法摄一法，
就一切法显而一法隐。显与显不俱时，隐与隐不相并，然而隐显同时，并存无碍。

    六、微细相容安立门。诸法相即相入，重重无尽，然而千差万别的诸法，各
住自位，于一法中，炳然同时，齐头显现，如琉璃瓶透露出所盛许多的芥子。如
此一能含多，法法都是这样，一多的法相不坏不杂，相容安立。细如微尘，都能
互相融入。

    七、因陀罗网法界门。是说一切诸法的相入相即，体相自在，隐显互现，重
重无尽。如因陀罗网，悬挂无数明珠，一一珠中各现其他一切珠影，了了分明。
这一重珠影中，又各现其他一切珠影，于影现中互相影现；如此三重、四重、五
重乃至重重珠影映现，无尽无穷。一切诸法，亦复如是，互相交参，重重无尽。

    八、托事显法生解门。一切事法既然互为缘起，如因陀罗网，影现重重，不
须遍观诸法，但随托一事而观，便显一切无尽之法，能生事事无碍的胜解，一华
一果一枝一叶即是甚深微妙的法门，并非现前的事相之外更有所显。

    九、十世隔法异成门。上七门就空间横说，诸法相即相入，圆融无碍。这一
门就时间竖说，过去、现在、未来三世中，又各有过去、现在、未来三世，合称
九世。九世迭相即入，摄为一念，九世为别，一念为总，合称十世。诸法遍在十
世中，前后相隔而相即相入，自它互具显现，相即相入而不失前后长短等差别相。

    十、主伴圆明具德门。诸法相即相入，成一大缘起。所以随举一法即可为主，
余一切法悉可为伴，周匝围绕，更以它法为主，余法亦悉为伴。诸法虽互有主伴
之别，而不坏差别之相，相依相成，一体无碍。彼此隐显，主伴交辉；一多摄入，
连带缘起。

    如此，一切诸法，皆具足此十玄，相即相入，无碍自在，而差别之相历然；
虽历然差别，而重重无尽，成一大缘起。所以举一法即法界全收，事事无碍，玄
妙不可思议。这叫作十玄缘起无碍法门，也叫作无尽缘起法门。

    十玄和六相并称，然而六相的名义源出《华严经》及《十地经论》，十玄却
在经论里都未见有具体的明文。被尊为贤首宗的二祖云华智俨，由六相义的启发，
进而寻绎《华严经》所说缘起法相的条理，于是发明了十玄的说法，撰述了一篇
叫作《华严一乘十玄门》的论文，敷陈它的义旨，所以十玄可说是智俨的创说，
但现行本题作“承杜顺和尚说”，或者是渊源于杜顺的学说。《一乘十玄门》所
列举十玄的名称及其次第是：一、同时具足相应门，二、因陀罗网境界门，三、
秘密隐显俱成门，四、微细相容安立门，五、十世隔法异成门，六、诸藏纯杂具
德门，七、一多相容不同门，八、诸法相即自在门，九、唯心回转善成门，十、
托事显法生解门。后来大弘贤首宗的贤首法藏，在所撰《文义纲目》中列举十玄
的名称和次第，仍都依承智俨所说。嗣又在他的《五教章》中也仍继承智俨的学
说加以发挥，关于十玄的名目还大致和智俨所立相同，只是次第稍异，《金师子
章》也是这样。但在最后的《探玄记》中，不但变动了十玄的次第，并且改订了
几个名称，这就是新十玄，如前文所举。现在把新古十玄列表对照如下：

    古十玄（十玄门）
    一、同时具足相应门
    二、因陀罗网境界门
    三、秘密隐显俱成门
    四、微细相容安立门
    五、十世隔法异成门
    六、诸藏纯杂具德门
    七、一多相容不同门
    八、诸法相即自在门
    九、唯心回转善成门
    十、托事显法生解门

    新十玄（探玄记）

    一、同时具足相应门
    二、广狭自在无碍门
    三、一多相容不同门
    四、诸法相即自在门
    五、隐密显了俱成门
    六、微细相容安立门
    七、因陀罗网法界门
    八、托事显法生解门
    九、十世隔法异成门
    十、主伴圆明具德门

    古十玄（十玄门）             新十玄（探玄记）

    一、同时具足相应门--------一、同时具足相应门
    二、因陀罗网境界门--------七、因陀罗网法界门
    三、秘密隐显俱成门--------五、隐密显了俱成门
    四、微细相容安立门--------六、微细相容安立门
    五、十世隔法异成门--------九、十世隔法异成门
    七、一多相容不同门--------三、一多相容不同门
    八、诸法相即自在门--------四、诸法相即自在门
    十、托事显法生解门--------八、托事显法生解门

    就此可见，新十玄是把古十玄的诸藏纯杂、唯心回转二门改订作广狭自在、
主伴圆明二门。其中诸藏纯杂具德门，意在显示诸法互相摄藏而纯杂不相混乱同
时具足无碍的义旨。诸藏有广义狭义两种解释：起初的《十玄门》中是用狭义解
释，说诸藏就是诸行，诸藏纯杂具德是说一一行中摄藏一切诸行，如就布施一行
说，一切诸行都成为布施，一行是纯，布施一行即具足一切诸行是杂，然而纯、
杂不相妨碍。嗣后法藏在《文义纲目》中更用广义解释，说诸藏就是诸法，诸藏
纯杂具德是说一切诸法互相摄藏，一藏多时，就一说是纯，就多说是杂；一切诸
法都成为一法是纯，一法即具足一切诸法是杂，然而纯、杂不相妨碍。后来法藏
又在《五教章》中兼取广狭两义，而说诸藏兼具诸法、诸行两种意义。又最后法
藏以诸藏纯杂具德一门，还不免有理事交涉的痕迹，而新古十玄都谈无碍，然而
十玄的建立专为表显事事无碍无尽缘起的圆旨，所以法藏最后把它废止而改作广
狭自在无碍门。

    其次，唯心回转善成门，显示一切诸法不问它是善是恶，毕竟都是一如来藏
自性清净心所变作，离此如来藏一心无别自性。此门只是诸法无碍所因，不是无
碍相，所以法藏最后立主件圆明具德门替代它。

    后来法藏的弟子慧苑，撰《续华严略疏刊定记》把十玄刊定作德相十玄、业
用十玄两重，而推翻传统的十玄说。但两重十玄各门的名称及其意义，大部分还
是蹈袭智俨、法藏相承的学说。再后来被推为贤首宗的四祖清凉澄观，又在所撰
《华严疏钞》里恢复了《探玄记》的十玄说，而用莲华叶或一微尘作譬喻来说明
它。此外在贤首宗的系统以外的华严学者李通玄，也在所撰《新华严经论》中散
说十玄，又在《华严经决疑论》中列举它。

    依慧苑的《刊定记》所说，一切诸法有体事、德相、业用三方面，体事是德
相和业用所依，有色、心、时、处、身、方、教、义、行、位十法，德相业用各
有十玄。德相十玄是：一、同时具足相应德，二、相即德，三、相在德，四、隐
显德，五、主伴德，六、同体成即德，七、具足无尽德，八、纯杂德，九、微细
德，十、如因陀罗网德。业用十玄是：一、同时具足相应用，二、相即用，三、
相在用，四、相入用，五、相作用，六、纯杂用，七、隐显用，八、主伴用，九、
微细用，十、如因陀罗网用。澄观的《华严疏钞》中对于慧苑的两重十玄说有详
尽的评判，总的说来，他认为德相、业用虽异，不妨该摄于同一十玄，对机名业
用门，本来相即便是德相门。他又认为慧苑立的体事十法，摄法无遗，也有道理。
李通玄原有关于十玄六相的专著，已经散佚不传，只在《华严经决疑论》中，遗
留下他所立十玄的名称，是：一、同时相应具足门，二、一多相容不同门，三、
诸法相即自在门，四、天帝网影像重重互参无碍门，五、微细相容安立门，六、
秘密隐显具德门，七、诸莲华藏纯杂俱含无障门，八、三世圆融互参相入门，九、
唯智同别自在门，十、托事表法生解门。从这些名称看来，不外乎把智俨、法藏
相承的十玄名称略加修订、次第也略加改动而成。至于十玄的涵义，通玄却没有
加以说明，只在《新华严经论》中陈述六相圆融义之后说“十玄义亦在此通”，
又在《决疑论》中陈述六相义之后，说“如十玄门，义亦如是”。就是说十玄无
碍义，可以由六相圆融义类推，也就是说所谓十玄，不外乎阐明圆融法界无尽缘
起，象《决疑论》在列举了十玄的名称之后就说：“《华严经》有此十事大体显
无尽法，以智观之可见。”本来无尽缘起的思想在地论师的系统中已经发达，智
俨的学说便渊源于此。所以通玄的学说虽然间出心裁，然而随处见出它是出于
《地论》系统特别是智俨系统的思想。

    （黄忏华）


fjnet 五教十宗

    五教十宗

    五教十宗，是贤首宗的教相判释。贤首宗人为表明自宗在佛教当中的位置，
依自宗的宗义把释迦如来一代所说的教法分别判作五教十宗。

    五教是依所诠法义的浅深，把佛一代所说教相分为五类。如《华严一乘教义
分齐章》说：“就法分教，教类有五。”又《华严经探玄记》说：“此义分教，
教类有五，此就义分，非约时事。”

    五教的分类是：一、小乘教，二、大乘始教，三、终教，四、顿教，五、圆
教。这些名目似发端于杜顺所说的《华严五教止观》。然而《五教止观》所说，
差不多和法藏所撰的《华严游心法界记》相同，而且其中用了好些玄奘的译语，
内中还提到武周时才改称的“佛授记寺”名，这显见得《五教止观》已不是杜顺
原作，或经过后人修改了的亦未可知。到了智俨，一方面继承慧光的渐、顿、圆
三教，一方面发展作五教，在他所述的《华严孔目章》中，已经有“依教有五位
差别不同”等语，只是关于五教的名目，有处说小乘、初教、熟教、顿教、圆教，
有处说小乘、初教、终教、顿教、一乘，似乎还没有成立明了的教相判释。五教
说一直到法藏，才有具体的组织明了的解释。

    十宗，是依佛说的义理区别所宗为十种，如《五教章》及《探玄记》说：
“以理开宗，宗乃有十。”这是由于五教所诠的义理，由于众生的机类不同，从
而各自所尊崇的有异，所以开作十宗：一、我法俱有宗，二、法有我无宗，三、
法无去来宗，四、现通假实宗，五、俗妄真实宗，六、诸法但名宗，七、一切皆
空宗，八、真德不空宗，九、相想俱绝宗，十、圆明具德宗。

    五教一般说来，是依天台宗的化法四教（藏、通、别、圆）建立的，改藏为
小，改通、别为始、终，圆教照旧，只插进了一个顿教。如以刊定法藏学说自负
的慧苑说：“此五大都影响天台，但加顿教。”以远绍法藏学说自任的澄观也说：
“大同天台，但加顿教。”但是澄观又说：“天台所以不立者，以四教中皆有一
绝言故：今乃开者，顿显绝言别为一类离念机故，即顺禅宗。”实际天台也立顿
教，但是把它摆在他的化仪四教（顿、渐、秘密、不定，这都是佛说法的形式）
之内。所以慧苑说：“……此并亡诠显理，何复将此为能诠？”又说：“盖知此
所立顿，但是余教所诠法性，非能诠教也。”即对于法藏以顿教列为五教之一提
出了不同的见解。至于法藏的五教说，乃是从智俨的小乘、初教、熟教、顿教、
圆教发展的。

    十宗是依慈恩宗所传的八宗（见窥基所撰《妙法莲华经玄赞》卷一及《百法
明门论解义》卷上）建立的，前六宗的名目完全和慈恩宗所传相同，而把它的第
七胜义俱空宗改作一切皆空宗，更把它的第八应理圆实宗改为真德不空宗，又另
加二宗为十宗。

    五　　教

    一、小乘教，也叫作愚法二乘教，是对不堪受大乘教的二乘根机所说的教法，
《四阿含》等经，《僧祇》、《四分》、《十诵》等律及《发智》、《六足》、
《婆沙》、《俱舍》、《杂心》、《正理》、《显宗》、《成实》等论所说属之。
愚法是就所对机说，迷执自法，昧于大乘法空的妙理，所以叫作愚法。小乘是就
教法说，此教随机施设缘故，只说人空，不明法空，纵然少说法空，也不甚明显，
只依六识三毒建立染污清净的根本，未达广大的境界，区别菩萨乘，叫作小乘。
澄观的《华严经疏》当中说小乘教就是天台的藏教，所摄法门和它无异。二、大
乘始教，是为从小乘始入大乘的根未熟者所说的教法。此教是大乘的初门，所以
对后面的终教叫它作大乘始教。于中又有空始教、相始教二种。空始教指《般若》
等经，《中》、《百》、《十二门》等论所说，多明破相遣执的空义。此教但为
除有所得的迷执而显示一切诸法皆空，未尽大乘法理，所以叫作空始教。相始教
指《解深密》等经，《瑜伽》、《唯识》等论所说。言众生的根性法尔有五种不
同，定性二乘不能转为菩萨乃至成佛。又明人法二空，说真如凝然常恒不变，不
随缘转变诸法。又说依他百法，广谈法相、少及法性，所说法性，也在法相名数
之列，又只在生灭的事法上说阿赖耶缘起，所以叫作相始教。贤首对空相两种始
教意无轻重，但清凉澄观以为空胜相劣，而由空入终教。

    三、终教，意思是大乘终极的教门，也叫作实教。此教说二乘和一切有情悉
当成佛，方尽大乘至极之说，所以称为终教。这指《楞伽》、《密严》、《如来
藏》、《胜鬘》等经，《起信》、《宝性》、《法界无差别》等论所说。此教以
无性有情定性二乘悉当成佛故，说一切众生皆成正觉。又说真如随缘生起诸法，
万象即是真如，理事不隔，性相融通。此教又多谈法性，少及法相，所说法相，
也会归法性。所说八识，通如来藏，随缘成立，具生灭不生灭二义。所以对前始
教，叫它作大乘始教。

    此上始终二教都是依诸经教言说，渐次修行成佛的，所以又都称为渐教。

    四、顿教，意思是顿修顿悟的教门，离言离相顿显顿成，一念不生即名为佛，
所以叫它作顿。此教不说法相，只辩真性，没有八识二无我差别，不立五法三自
性门路，不立断惑证理的阶位，如《维摩经》等所说，即属此教。这不同于始终
二教的渐次修成，也不同于圆教的圆明具德，所以另立为一教。

    五、圆教，意思是圆融无碍的教门。此教说性海圆融，随缘起成无尽法界，
而彼此不相违碍，相即相入，如因陀罗网，重重无际，微细相容，主伴无尽。于
中明一位即一切位，一切位即一位，十信满心即摄五位成正觉等，所以叫它作圆，
这指《华严经》所说。

    对于这五教的分齐，如法藏在《金师子章》里，以因缘是小教，无自性空是
始教，幻有宛然是终教，二相双亡是顿教，情尽体露是圆教。在《游心法界记》
里，以法是我非是小教，缘生无性是始教，事理混融是终教，言尽理显是顿教，
法界无碍是圆教。

    十　　宗

    一、我法俱有宗，是指已入佛法的人天乘和小乘中犊子部、法上部、贤胄部、
正量部、密林山部及根本经部等所立义。人天乘认为我法俱有实体，犊子部等立
三世有为无为诸法及胜义我，所以称为我法俱有宗。

    二、法有我无宗，是指小乘中说一切有部。雪山部、多闻部及化地部末计所
立义。说一切有部等认为一切诸法通于三世，其体恒有，而不立我，所以称为法
有我无宗。三、法无来去宗，是指小乘中大众部、鸡胤部、制多山部、西山住部、
北山住部、法藏部、饮光部、根本化地部等所立义。大众部等说三世中过去及未
来诸法体用俱无，只现在诸有为法及无为法有，就是现在有体，过未无体。这和
说一切有部等说三世实有、法体恒有不同，所以称为法无去来宗。

    四、现通假实宗，是指小乘中说假部、《成实论》及其他经部等所立义。说
假部等不但说过未无体，而且说现在诸有为法中，也有假有实。在五蕴中为实，
在十二处、十八界中为假，随其所应，诸法假实不定，所以称为现通假实宗。

    五、俗妄真实宗，是指小乘中说出世部及其末计所立义。说出世部等说世俗
之法皆假，以虚妄故；出世之法皆实，非虚妄故。意谓世间法从颠倒起，从颠倒
生烦恼，从烦恼生业，从业生果，皆是虚妄不实。所以世间法但有假名，都无实
体。出世法不从颠倒起，道及道果皆是实有，所以称为俗妄真实宗。

    六、诸法但名宗，是指小乘中一说部等所立义。一说部等说世间及出世间诸
法都无实体，但有假名，所以称为诸法但名宗。

    以上六宗，属小乘教。这六宗原为窥基所立，嗣乃为贤首宗所采用。

    七、一切皆空宗，这相当于五教中的大乘始教，但始教有空始教、相始教二
种，这只就空始教立名，就是无相大乘。如《般若经》等说一切诸法不问有漏无
漏皆空无相，所以称为一切皆空宗。虽然前第六宗也有说一切皆空，但前者是析
有明空，此宗明即有是空。澄观又称它为真空绝相宗，位次第八。而在第七位上，
澄观更立一个三性空有宗，以相当于相始教，说遍计所执性一种是空，而依他起
性、圆成实性二种是有。

    八、真德不空宗，这相当于五教中的大乘终教，说如来藏具足无量性功德，
迷妄染净一切诸法，都从真如缘起，真如之理和万有之事无碍溶融。澄观又称它
为空有无碍宗，位次第九，认为此宗说空是即有之空，谈有是即空之有，互融双
绝，不碍两存。

    九、相想俱绝宗，这相当于五教中的大乘顿教。相是所缘境相，想是能缘心
想。此宗谈相想俱绝，一念不生即佛，泯所缘境相，绝能缘心想，直显离言法性，
所以称为相想俱绝宗。

    十、圆明具德宗，这相当于五教中的一乘圆教，说性海圆明，具足众德，一
多相融，主伴无尽。澄观又称它为圆融具德宗。（黄忏华）


fjnet 性起

  性起

    性起说是贤首宗最精彩的理论。贤首宗说法界缘起，以法界事法：有为无为、
色心依正、过去未来，互相融通而成一大缘起。即宇宙的森罗万象，都互为因果。
所以以此一法为能缘起，则其他一切万法都是所缘起。又以其他一切万法为因，
则此一法便是果。自它互为能缘起所缘起，相资相待，圆融无碍，总收法界为一
缘起。贤首宗为了把法界缘起的宗义，简别于其他宗派的缘起论，依“一乘法界
缘起之际，本来究竟离于修造”（《华严·孔目章》卷四《性起品·明性起章》）
的义旨，叫它作性起。

    性起的意义是体性生起。具体地说，即是不等待其他因缘，但依自体本具的
性德生起。如《修华严奥旨妄尽还源观》说：“依体起用，名为性起。”一乘法
界缘起之际，本来究竟离于修造，所以，“起即不起”。但所谓离修造，意味着
离相，法性要在离分别心中方现前，所以说为起，此即以不起为起，非有起相之
起，所以“不起即起”。

    性起这个术语，源出晋译《六十华严·宝王如来性起品》，在显示如来以无量
因缘成等正觉出兴于世，所以唐译“八十华严”把它译作《如来出现品》。依贤
首宗的宗义，此如来即是《华严经》的十身佛，亦即十身具足的法身佛。十身佛
有两种：一解境十佛，一行境十佛。现在指的是解境十佛。即：一、众生身，二、
国土身，三、业报身，四、声闻身，五、缘觉身，六、菩萨身，七、如来身，八、
智身，九、法身，十、虚空身。均大体就众生世间、器世间、智正觉世间三种建
立，所以叫他融三世间十身，或者叫作圆满无碍法界身。此即圆行菩萨以解了心
照宇宙法界时，不论有情非情森罗万象都是佛身，因此用十数束表无尽的深意，
说它作十身。亦即网罗法界全体称为如来。所以《探玄记》说：“不改名姓，显
用称起，即如来之性起。又真理名如名性，显用名起名来，即如来为性起。”

    《探玄记》又把性起分作理性起、行性起、果性起三种，而说性有三种：一
理、二行、三果；起也有三种：一理性得了因而显现叫作起，二行性待闻熏资发
而起所成的佛果叫作起，三理行兼具修生至果位时合为果性而起应机的化用叫作
起。如此有三种性起，但法藏所明主要是果性起。就是在如来果上，真如法性不
等待其他因缘，顺自性全体起为世出世间迷悟情非情一切诸法，所谓性海无风，
金波自涌。慈恩宗说真如凝然不作诸法，所以无性起义。贤首宗反之，说真如法
性湛然灵明，全体即用，所以法尔常为万法，法尔常自寂然；寂然是全万法的寂
然，这和虚空断空不同；万法是全寂然的万法，这和遍计倒见定相的事物有异。
既然世出世间一切诸法全是性起，就性外更无别法，所以宇宙万有虽森然差别，
而浑然圆融，横尽十方，竖穷三际，一一法都彼此互收，一一尘都包含世界相即
相入，无碍溶融，主伴具足，重重无尽。

    一般所谓缘，即待其他因缘而生起。《普贤行愿品疏钞》依《探玄记》说，
缘起有二种，一染缘起，二净缘起。真如法性在众生因中随无明缘即真妄和合，
起为诸法，所以有染净的差别。此中净缘起便是和染缘起相反而和性起相合，是
说如来大悲、菩萨万行等。又虽说性起，实在仍由因缘生起，但既已生起，即违
因缘而顺自性，所以把因缘略去只叫作性起。

    天台、贤首两宗都阐明法界圆融义。但贤首宗站在佛的果智上谈诸法的融通，
说法界森罗诸法，都是毗卢遮那如来果满的本性所起。天台宗谈因心的本具，说
在迷因位的凡心本来法尔圆具十界三千色心诸法。所以天台宗以性具法门自许，
而贤首宗树立性起法门和他对垒。

    （黄忏华）


fjnet 法界缘起

  法界缘起

    法界缘起具足说应当是圆融法界无尽缘起，是贤首宗基于华严经的义旨而建
立的。唐智俨在《华严一乘十玄门》中说：“华严一部经宗，通明法界缘起。”
这是法界缘起的名义见于载籍之始，嗣后法藏更在《华严经探玄记》当中组织慧
光、昙衍、灵裕及智俨的学说而说《华严经》以“因果缘起理实法界”为宗，进
而在《华严一乘教义分齐章》及《华严经·明法品》内立《三宝章》中阐扬法界
缘起的义理。再后到清凉澄观，此义便越发恢宏了。

    贤首宗用两种法门阐明一切诸法就是宇宙万有的真实相：一种是作为诸佛境
界的性海果分，意思是如来果地的分齐，这不是言语心思所能够解说攀缘的，所
以不可说；一种是作为普贤境界的缘起因分，意思是等觉以下的因位人所可知了
的分齐，这里所谓缘起就指的是法界缘起，而它的相貌是无尽圆融。

    一一法就是宇宙的森罗万象，法尔圆融，具足一切法，叫它作法界。法界一
一法，有为无为，色心依正，总为一团；此一团万法，相即相入，互为能缘起所
缘起，以一法成一切法，以一切法起一法。此一法垒它一切法为缘，它一切法垒
此一法亦悉为缘，相资相待，互摄互容，如因陀罗网，重重无际，微细相容，主
伴无尽，叫它作法界缘起，也叫作无尽缘起。如《三宝章》描写法界缘起的相状
说：“夫法界缘起，无碍容持，如帝网该罗，若天珠交涉，圆融自在，无尽难名。”

    《探玄记》举十种因缘解说一切诸法所以能够有如此混融无碍，其中第三是
“各唯心现”。后来《华严经疏》却把“唯心所现”列在第一说，“一切诸法，
真心所现，如大海水，举体成波。以一切法无非一心，故大小等相，随心回转，
即入无碍”。也就是说法界乃包括一切万法迷悟染净的一心，色心万差诸法从这
个一心法界炳然显现。

    贤首宗为分别一真法界圆融无碍的义相，从四方面说明，即四法界：一、事
法界，二、理法界，三、理事无碍法界，四、事事无碍法界。而其中事事无碍法
界更具体的表现了法界缘起。

    事事无碍法界的界，具有体性和分齐两种意义。宇宙一切分齐的事法，不坏
其相一一如其理性融通，一多相即，大小互融，重重无尽，在理事无碍法界观，
万差诸法即是真如法性理，万法当中的一一事法，虽然是一微尘，也都具足真如
法性理更无欠缺。万法与真如无碍，从真如所起的此法与彼法也无碍，火从理起，
水也从理起，所起的水火等事不同，而从能起的真如来看，水火二法也无碍，如
此万法互相摄尽，事事互相融即，重重无尽，无碍自在，譬如器器同一融即，所
以叫作事事无碍法界。

    宇宙万有都具足四法界，一尘即法界，法界即一尘，尘尘法界，重重无尽。

    依贤首宗，四法界中说事法界的是五教中的小乘教和大乘始教中的相始教；
说理法界的是空始教和顿教；说理事无碍法界的是终教，而华严圆教的根本教理，
便是说事事无碍法界的无尽缘起。

    （黄忏华）


fjnet 法界观

    法界观

    法界观是贤首宗的观行法门。贤首宗标立法界缘起论，而正修圆融法界无尽
缘起的观法即是法界观。换句话说：法界观为贤首宗的中心观法，其余观法都是
环绕着它的。“法界观”的全文，见于法藏所撰述的《华严发菩提心章》中，到
了澄观才把它提出单行，并且把作者题作“终南山释法顺俗姓杜氏”（即杜顺），
又作《华严法界玄镜》阐明它，他的弟子宗密跟着作《注华严法界观门》解释它。

    法界观的所谓法界是所观的境相，观是能观的观智。《华严法界玄镜》说法
界观略有三重，一、真空观，二、理事无碍观，三、周遍含容观。依贤首宗的学
说，法界有事法界、理法界、理事无碍法界、事事无碍法界四种，观法也应当有
四重。但事法界就是宇宙万有的事相，千差万别，每一事相都可以作成所观境，
事实上难以一一陈述。《注华严法界观》并且说：“事不独立故，法界宗中无孤
单法故，若独观之，即是情计之境，非观智之境故。”所以把事法界省略，只拿
后三法界作所观，而构成三重观法。

    一、真空观。此观依理法界而立，观诸法（即宇宙万有）的本性即空。其为
空，非断灭之空，亦非离色之空，即有明空，其空亦无空相，所以叫作真空。其
中又有四种观法：（一）会色归空观，会一切色法归于真空。因为色法皆从缘生，
必无自性，所以色即是空。（二）明空即色观，阐明真空即是一切色法的本性。
因为这是二空无我所显的真如理，不是断灭之空，所以空即是色。（三）色空无
碍观，是说色法全体不异真空，色不尽而空现。真空全体不异色法，空即色而空
不隐。所以现色不障于空，现空不障于色。即色可以见空，即空可以见色，空色
二法无碍一味。（四）泯绝无寄观，是说此所观真空，不可以说即色不即色，也
不可以说即空不即空，迥然一体，绝诸对待，无语言可托，无文字可寄。

    二、理事无碍观。此观依理事无碍法界而立，进而观诸法事和真如理——宇
宙森罗的事相和宇宙万有的理性，互相交络，无碍融通。此理事融通不二不一的
关系有十门：（一）理遍于事门，显性只真理遍于一切事法，一一事中理皆全遍。
（二）事遍于理门，显事法都遍理性，不坏一尘即遍法界。（三）依理成事门，
所有缘起都无自性，事法并无别体，妄因无性而理得成立。（四）事能显理门，
由一切事法都是依理性而成，所以事法空虚而理性真实。由于事法空虚，全事法
中的理性，挺然露现。（五）以理夺事门，一切事法既都是依理性而成，那就无
事可得，只一真理平等显现。（六）事能隐理门，真理随缘而成事法，虽事能显
理，而事有形相，理无形相，事既和理相违，遂令事显而理不显。（七）真理即
事门，凡是真理，必非但空出于事外，全体即事才是真理。（八）事法即理门，
一切事法皆从缘生，缘生必无自性，无自性所以全体即理。（九）真理非事门，
理是真、是实、是所依，而事是妄、是虚、是能依，彼此互异，所以即事之理非
即是事。（十）事法非理门，事是相、是能依，而理是性，是所依，彼此互异，
所以全理之事非即是理。此上十义，同一缘起。理望于事，有成、有坏，有即、
有离；事望于理，有显、有隐，有一、有异。逆顺自在，无障无碍，同时顿起。

    三、周遍含容观　此观依事事无碍法界而立，更进而观以同一真如理为其本
性的一一事法，遍摄无碍、彼此涉入，同时互为能所。无所不在叫作周遍，无法
不摄叫作含容。此观也有十门：（一）理如事门，真理无分限，既全为事法，就
也如事法而有分限，有显现、有差别、有大小，一多变易乃至无量无尽。（二）
事如理门，前事遍于理，即是事不异理，然事法有分限，既与理非异，就也随理
溶融，一一事法，皆如理的普遍广大，彻于三世，常住本然。十门展转相生，而
事理相如二门是总意，能成如下八门。（三）事含理事门，此门说事法与理非一，
所以一事法而能广容一切万有，如一微尘而能容摄无边法界。（四）通局无碍门，
由事法与理非一即是非异，所以一一事法不离一处即全遍十方一切尘内；由事法
与理非异即是非一，所以全遍十方而不动一位。即远即近，即遍即住，无障无碍。
（五）广狭无碍门，由事法与理非一即是非异，所以不坏一尘而能广容十方刹海；
由事法与理非异即是非一，所以微尘不大而广容十方法界。即广即狭，即大即小，
无障无碍。（六）遍容无碍门，是说一望一切互有相摄相入的关系。普遍即是广
容，广容即是普遍一望一切，能容能入，同时遍摄无碍。（七）摄入无碍门，入
即普遍，摄即广容。入它即是摄它，摄它即是入它。一切望一，同时遍容摄入无
碍。（八）交涉无碍门，一望一切，有摄有入。此有“一摄一切、一入一切，一
切摄一、一切入一；一摄一、一入一；一切摄一切、一切入一切”四句。一与一
切，同时交涉入无碍。（九）相在无碍门，是说一切望一，也有入有摄。所摄
与所入，彼此俱在，所以叫作自在。也有“摄一入一，摄一切入一，摄一入一切，
摄一切入一切”四句。一切与一同时交  无障无碍。（十）普融无碍门，是说一
切及一更互相望，一一具有前面的两重四句，普融无碍，主伴重重，无穷无尽。
总融前面的九门，彼此不相障碍，所以叫作普融无碍。以上周遍含容观十门，是
依澄观在《华严法界玄镜》中所述。但澄观在《华严疏钞》等撰述中解说周遍含
容观时，却不举此十门，而用法藏所立的十玄门来替代它。

    （黄忏华）


fjnet 三时判教

    三时判教

    三时判教是佛教中观、瑜伽两个学派，对佛法经教分别大小深浅评判的用语。
判教就是各宗对整个佛教总的看法和分判，各宗对释迦一代教法都有自己的主张
和判释而各各不同。三时判教，由于印度传来的中观、唯识两家见解主张不同，
所以其内容也各不相同。瑜伽唯识宗的三时教，把释迦一代教分作三个时期，即
第一是《阿含》小乘教，明法有我无，说诸法缘生实有；第二是佛说诸部《般若》，
明诸法缘生即是性空；第三时是说《解深密经》等，明三性三无性，空有具陈，
为中道教。此三时判教，即是深浅次第，初时说诸法是有故浅，且偏于有；第二
时说诸法性空，谈理较深，又偏于空，即各执一边，皆是不了义教，只有第三时，
双彰空有，不落二边，才是中道究竟了义之教。这就是瑜伽唯识宗的三时判教。

    印度中观派同样以三时判教，但主张不同，中观宗的三时判教谓释迦牟尼初
时在鹿野苑，为小乘根执说四谛法，明心境俱有；第二时为中根人说法相大乘，
明境空心有唯识道理，第三时为上根人说甚深般若，无相大乘，明心境俱空，平
等一味，为究竟了义。此三时教也是深浅次第，谓初时为破外道自性等计，故说
法从众缘生名之为有；第二为破小乘诸法实有，故说依他缘生之法名为假有，因
中根人怖畏真空，故犹以假有而接引之；第三最后方就究竟大乘说此缘生即是性
空，究竟平等为最上乘。

    此二宗虽各判三时教，但我国流行却是唯识宗的三时判教，因为玄奘去印度
留学，回国后大量翻译弘传瑜伽学派，唯识思想蔚成大宗，所以盛行于世。中观
学派的三时判教，在唐代虽也传入我国，但因没有学派的继承弘传，所以后来就
少闻于世了。

    （刘　峰）


fjnet 三类境

    三类境

    三类境是慈恩宗关于辩认一切境相（唯识四分中的相分）的学说。三境是性
境、独影境、带质境。它的名义和性质，如《成唯识论掌中枢要》叙述唐玄奘法
师所作的一个颂文说：“性境不随心，独影唯从见，带质通情本，性种等随应。”
窥基又在《大乘法苑义林章》中也跟着这样阐说。窥基的弟子慧沼法师在《成唯
识论了义灯》中更详加解释。

    但诸论中从来没有说过三类境的名目，所以它是玄奘探诸论意的创说（据
《成唯识论学记》引慧沼之说，这是奘师依《瑜伽师地论》卷七十二中“本性相、
影像相”的意义而建立的）。

    一、性境。性境是具有真实体性的境界：色境是真实的色，心境是真实的心。
此境有三种特征：第一，从自己各别的实种子生起；第二，有实体实用，不像空
华兔角等体用都无；第三，各守自性，不随从能缘心，而能缘心对它也不改变它
的性质，只真实符合它的自相而缘取。例如眼识等前五识及五俱同缘意识的见分
所缘取的色、声、香、味、触五种境，第八阿赖耶识的见分所缘取的种子、有根
身、器世界、三种境，都是性境。

    不随心，依《唯识枢要》有三种：第一，此境则是非善非恶（染）的无记性，
不随从能缘心的善恶起善恶的变化，这叫作性不随。第二，不随从心系属于同一
界地，例如第八识系属于欲界，而所缘取的种子通欲、色、无色三界，以及身在
下界起二通时，眼耳二识缘取上二界，身在上地眼耳二识缘取欲界，这叫作系不
随。第三，由于相见别种，所以不随心从同一的种子生，这叫作种不随。《了义
灯》说有四不随，除以上三种之外，还有不随心是异熟等，例如第八识的见分是
异熟性，而所缘取的五尘相分却和它不同，这叫作异熟不随。

    二、独影境。这只是能缘心用强分别力变现而无本质的境界。此境客观上完
全不存在，只是主观上的颠倒计度单独所变的影像，所以叫作独影。此境和性境
相反，和能缘心从同一的种子生，没有实体实用。例如第六识缘取龟毛兔角空华
等境，又如梦境，这些境都不是从实种子所生的实法，也没有所托的本质，只是
由第六识构画分别的势力所成。独影有有质、无质二种。以上所说是无质独影。
还有有质独影一类，它虽然有本质，而因为那个本质是不生法，所以相分仍然不
仗托它生起。例如第六识缘取无为，无为是不生不灭法，不会生起相分，但由第
六识用妄分别变作相似的相分而缘取它，所以也叫它作独影。

    总上所说，独影境只是能缘心用强分别力所变现，从而三性、种子及界系等
都随从主观的见分，所以说“独影唯从见”。

    三、带质境。这是说主观能缘心所缘取的境界，虽然有所托的本质，然而和
它的自相不符。“带”有两种意义，一是挟带，二是带似。能缘心缘取此境的本
质时，挟带着它或者带似它而作异相的分别，另依自力变现一种和它的自相不符
的境界，所以叫作带质境。例如第七识以第八识的见分为本质变起我法的相分，
所缘取的本质并不是我法。但是因为它没有转易间断一类相续无常似常，所以无
明相应的第七识误认作我法而缘取。它确实有所托的本质，不是完全由能缘心的
分别而生，因而和独影境不同。但是所托的本质虽然是有实体的性境，所起的相
分却和它的自相不符，因而也和性境不同。简单地说就是在见分的妄情和本质的
性境之间所起的一种相分。此外第六识对所缘取的本质起非量的相分，例如夜间
见绳误以为蛇，也是此境。

    总之，带质境确实有所托的本质，所以不是“唯从见”。但是并非照本质原
样映写，所以也不是完全“不随心”。它一面可判从能缘心，一面也可判从本质，
而说它的性有两面，种、系也有两面。就是带质境的三性不定，例如第七识缘取
第八见分，所缘取的相分可随从本质判它是无覆无记性等，也可随从见分判它是
有覆无记性所摄。这是性通情本。其次，带质境因为本质和相分并起而形成那种
境界，又熏成相分和本质的种子，所以可说是从本质的种子生，也可说是从见分
的种子生（或者缺一不可）。这是种通情本。又这个相分的界系，可随从见分说，
也可随从本质说。这是界通情本。

    “性种等随应”，依《唯识枢要》说，随应的意义是不定。这又有两种，一
种是三类境的随应，一种是性种等的随应。前一种是显示三类境诸心聚的生起，
有只是一类，有二合，有三合。所谓一类，就是以上所说的各别三境，例如根本
智缘真如只是性境，第六识缘龟毛空华等只是独影境，第七识缘第八见分只是带
质境。所谓二合，是二境并存，例如第八识缘取自地散境时，心王所缘是性境，
而心所所缘是独影境。又前五识所缘自地五尘是性境，也可说是带质境；第六识
缘取过未五蕴时是独影境，也可说是带质境。所谓三合，是三境并存，例如第八
识缘取定果色时，心所所缘只是独影境，心王所缘却是性境，但以第六识所变的
定果色为本质，所以也可说是带质境。二三合中有些实在是假说，不一定具备某
境全部的定义时也可获得某境的名称，实际则决没有二三类境合而为一的。

    随应的后一种，显示三类境随其所应三性、种子和界系等不定。有三性同而
种子、界系不同，例如欲界的第八识缘取上界的天眼天耳，所缘的天眼耳根随从
第八识是无记性，然而能生的种子和界系各别，又有界系同而三性、种子不同，
例如欲界的前五识缘取欲界五尘，界系同而能生的种子各别。又前五识通三性而
相分是无记性。还有种子同而界系不同，例如第八识缘取定果色，心所所缘和见
分同，然而心王所缘的定果色是上界系，而第八识是欲界系。

    （黄忏华）


fjnet 唯识四分

  唯识四分

    四分是唯识家为阐明诸识作用的各方面，根据唯识义理来区分的。四分是：
一、相分，二、见分，三、自证分，四、证自证分。

    唯识家说一切有为无为法（即宇宙万有）皆非离识别有自性。识的意义是了
别，就是分别了达（也就是认识），所了别的山河大地、日月星辰等，叫作境
（或事物）；能了别山河大地等境的作用，叫作识或者心。能了别和所了别皆不
离识，所以说是唯识。

    诸识的心王心所起了别对境的作用时，其自体必定起四种差别，叫它作四分。
分是分限区域的意思，即心心所发的自体生起时，皆变现似所缘和似能缘二相，
所变现的似所缘相，叫它作相分（就是对境）；所变现的似能缘相，叫它作见分
（就是认识作用）；相见二分所依的自体有证知见分的功能，叫它作自证分；证
自证分有证知自证分的功能，叫它作证自证分。四分说是唯识一家独特的主张，
也是唯识家精密的学说之一。

    一、相分。相的意义是相状，就是境界的相状（也就是外界的事物映现在认
识主观之前的相状），例如眼识缘取色境有显色形色等相状，耳识缘取声境有合
意不合意等相状，鼻识缘取香境有香臭等相状，舌识缘取味境有甘辛等相状，身
识缘取触境有坚湿等相状，第六识缘取法境从而有色心等相状，第七识缘取第八
见分带我法的相状，第八识缘取种子、五根、器界也各带其相状。

    二、见分。见是照知，是说对于境相识知分别的功能，例如眼识别色、耳识
别声、鼻识别香，八识见分各识对所缘境，能够各别照事明白，所以把它叫作见。

    三、自证分。证是证知，所谓自，指前见分，见分是第三分缘外之用，体即
第三分，非他物，所以叫作自；此第三分，更证知前见分的作用，所以叫作自证
分。例如自知见色闻声等，即证知见分所已经分别者的作用。

    四、证自证分。自证指前自证分，更确证前自证分的作用叫作证自证分，即
是从自证分更起能缘的作用返照前自证分。但证知这个证自证分的作用，仍是自
证分，所以第三第四两分，互为能缘所缘。

    四分虽然都是识自体的作用，然而其中第三自证分是诸识的自体，相见二分
所依，所以它对其余的三分，又叫作自体分。

    唯识家又把心识的能缘所缘作用分作能量、所量、量果三量，量是量度，把
心识正量度境相的作用，叫作能量；把被心识所量度的境相叫作所量，而量果是
量度成满即量度已办的作用。把这个三量配合四分，就有四重意义：一、见分缘
取相分时，以相分为所量，见分为能量，自证分为量果。二、自证分缘取见分时，
以见分为所量，自证分为能量，证自证分为量果。三、证自证分缘取自证分时，
以自证分为所量，证自证分为能量，还以所量自证分为量果。四、自证分缘取证
自证分时，以证自证分为所量，自证分为能量，还以所量证自证分为量果。由这
个四重的分别看，就相分只是所量，见分通能量所量，后二分通能量所量及量果。

    以上所述的四分说，是护法论师一派所论定。护法以前的唯识论师中，对于
四分互有废立。就中安慧论师立自证一分说，以为依他起的诸识，只有自证分就
是自体分一种，见相二分本来无体。由无始以来的虚妄熏习，在依他的自体分上，
变似所缘的境相而现，叫它作相分；又变似能缘的作用而现，叫它作见分。概括
说，即见相二分都是由遍计所执从自体所现的无体法，只自体分一种是依他的有
体法。

    其次，难陀论师一派，立相见二分说，就粗相说，只是见分和相分相对，认
识就成立，另外不用假定自体分等作用，所以难陀等据世亲、无性两《摄论释》
之说，“但立见相以为依他”，不在此二分以外更说三分四分。难陀等在见相二
分之中，以见分为能变的识体，由这个识体转似外境相现，叫它作相分，所以
“此相分体实在于内，不离于识”。

    其次，陈那论师一派，折衷安慧派和难陀派，立自证、见、相三分说，以为
相见二分必有所依自体，假如没有自证分，相见二分应相离而有，即成别体心外
有境。所以立自证分为第三分，而以相见二分为依这个自体分而起的作用，如
《成唯识论述记》说：“护法等（等取陈那论师一派）云：谓诸识体即自证分转
似相见二分而生，如一蜗牛变生二角，此说识体是依他性，转似相见二分非无，
亦依他起。”又说：“若无自证，二定不生；如无头时角定非有，及无镜时面影
不起。”简单说：就是这三分都是依他的有体法，离开自证一分，相见二分不存在。但心心所
识别对境的作用，假如仔细分别，又应当有四分，所以到护法论师一派，更在陈
那的三分说上，加第四证自证分为证知自证分的作用，所有能量必有量果，就是
证知能量的作用。见分为所量，自证分为能量，假如没有证自证分，就自证分没
有量果，所以应当别立证知自证分的证自证分。慈恩宗以此四分说为一宗的正义。
在这里举一个譬喻，即相分如绢布等，见分如尺度等，自证分如数知其所量数的
尺寸，证自证分如证明其结果的正确。然而也有就护法四分说加以非难的，说假
如对于自证分立第四证自证分时，对于证自证分就也应当推定有证知它的作用而
立为第五分，如此，将更立第六分第七分，循环无穷。但依护法的义旨，自证分
和证自证分，是互相返照的相证作用：自证分缘取证自证分时，即以所缘的证自
证分为量果；证自证分缘取自证分时，亦即以所缘的自证分为量果。确证证自证
分的即自证分。如以尺量绢布的是自证分，确证所量的结果正确的是证自证分，
而证明确证不误的又是以尺量绢布，所以不须更立证明证自证分的第五分。

    四分说的典据，是《佛地经论》卷三（《成唯识论》卷二所说乃引用经论），
如《佛地经论》说：“《集量论》（陈那造）中辩心心法皆有三分：一、所取分，
二、能取分，三、自证分。如是三分不一不异，第一所量，第二能量，第三量果。
若细分别，要有四分其义方成，三分如前，更有第四证自证分。”又说：“定有
见分照所照境，有自证分通照见分、证自证分，证自证分照自证分故亦定有。”
并举《密严经》“众生心二性，内外一切分，所取能取缠，见种种差别”颂（唐
地婆诃罗、不空两译略异）为据，说四分中：初相、见二分是外（相分似外，见
分缘外，所以说是外，并非说其体是外），后自证、证自证二分是内（后二分都
缘内，所以说是内），从此内外两缘各分能所，即相是所缘，见是能缘，自证是
所缘，证自证是能缘，合成四分。

    （黄忏华）


fjnet 四智

    四智

    四智，具云四智相应心品，又简称四智心品，意即与四智相应的一聚心、心
所，是菩提的四种德能，亦即佛的四种智慧，是转有漏的第八识、第七识、第六
识，及前五识，如其次第所得：一、大圆镜智，二、平等性智，三、妙观察智，
四、成所作智。陈真谛译《摄大乘论释》卷十三作显了智、平等智、回观智、作
事智。隋笈多译《摄大乘论释论》卷九作镜智、平等智、正观智、作所应作智。
唐波罗颇密多罗译《大乘庄严经论》卷三作镜智、平等智、观智、作事智。

    大圆镜智是转有漏的第八阿赖耶识聚所得的无漏智。这个智，远离一切我执、
我所执及一切所取、能取的分别，能缘的行相及所缘的内境都微细难知，而于一
切境界能不愚迷、不忘失（常现前）。性相清净，远离一切有漏的杂染，为一切
纯净圆满的色心现行功德所依，又摄持一切清净无漏功德的种子，能现能生自受
用的佛身、佛土，及其余三智的影像。无间无断，穷未来际，犹如大圆镜，能映
现众多的色像。如《佛地经》说：“大圆镜智者，如依圆镜，众相影现。如是，
依止如来智镜，诸处（即六处）、境（即六境）、识（即六识）众像影现。”这
个智，内缘取自体功德的种子，外缘取一切真、俗所知境界。就缘真即缘取真如
的方面说，是无分别智；就缘俗即缘取其余境界的方面说，是后得智所摄。其体
是一，随义用的差别分为二种。了俗由证真，证真为先，然后缘俗智生，所以把
这个后生的缘俗智称为后得智。或者和后得相似，称为后得智。其余的平等性智，
妙观察智亦是如此。

    平等性智是转有漏的第七末那识聚所得的无漏智。这个智远离二执，观染净
诸法、自他有情悉皆平等，由此安住无住涅槃，经常和大慈大悲相应，随十地菩
萨所乐，示现他受用的佛身、佛土等影像。又是妙观察智的不共所依。这个智周
遍缘取一切真俗境界。

    妙观察智是转有漏的第六意识聚所得的无漏智。这个智善观察一切诸法的自
相及共相，无碍自在（《佛地经》说：“谓于一切境界差别常观无碍”）。又摄
藏无量陀罗尼（总持）门、三摩地（定）门，及所发生的六度、三十七菩提分、
十力、十八不共法等无量功德珍宝，在大众会中，能现一切自在作用，转大法轮，
断世间一切疑惑，令诸有情皆获利乐。这个智周遍观察一切法的自相、共相皆无
障碍，所以也是周遍缘取一切境界。

    成所作智是转有漏的眼等前五识聚所得的无漏智。这个智是为想方便利乐地
前菩萨及二乘、凡夫等一切有情，周遍在十方一切世界，示现种种无量无数不可
思议的变化身、土等三业，成就本愿力所应作的八相成道等事。这个智也能周遍
缘取一切境界，然而随意乐力或缘一法，或缘二法，或缘多法。

    四智虽然各各定有五遍行、五别境、十一善及心等二十二种心法（《佛地经
论》卷三作二十一种）相应，然而在佛地一切心心法的分位所现起的各种功德中，
智即别境中慧心所的作用最为殊胜，所有其余的有为功德都是智的差别，所以以
智为名。如《佛地经论》卷三说：“智有四种，谓圆镜等，于佛果地诸心心法分
位所现诸功德中，智最殊胜，以智为名，总摄一切有为德故。”又四智，如上所
说，是如其次第转有漏的八、七、六、五识所得。如《佛地经论》卷三说：“转
第八识得大圆镜智相应心，能持一切功德种子，能现能生一切身、土、智影像故。
转第七识得平等性智相应心，远离二执自他差别，证得一切平等性故。转第六识
得妙观察智相应心，能观一切皆无碍故。转五现识得成所作智，能现成办外所作
故。”然而《大乘庄严经论颂》卷三说八、七、五、六识、如次而得故。无性
《摄大乘论释》卷九也说转五现识得妙观察智，转意识得成所作智。对《庄严论
颂》所说，有两种解释，第一《庄严》是不依次第而说，并非说转第六识得成所
作智；第二是《庄严论》中据第六识能作神通等事业，所以说得成所作智；前五
识到果位才能够观察，所以说得妙观察智。对《无性摄论》所说，《成唯识论了
义灯》卷七末说“无性二释，各随一义，不违二论”（《唯识》、《庄严》）。
然而《佛地经论》（卷三）评破转前五识得妙观察智，说说法除疑，周遍观察，
不是前五识所能。总之，以《唯识》、《佛地》等论所说为正义。智虽然不是识，
然而依附识而转起，以识为主，所以说是转识所得。又识的意义是分别，智的意
义是决断；在有漏位中，智劣识强；在无漏位中，智强识劣。为劝勉有情令依智
舍识，所以说转识得智。

    四智是道谛所摄，所以只是无漏，即诸佛的功德及身、土等，皆是无漏的种
姓所生。诸佛已经永远舍弃一切有漏法的种子，虽然有示现作生死身、业、烦恼
等，和苦、集谛相似，然而实在是无漏道谛所摄。

    四智的种子，皆无始时来法尔本来具有，依附第八阿赖耶识，前灭后生，相
续不断，不是现在从熏习所生，此即大乘二种种姓中本姓住种姓，《成唯识论》
卷九说：“谓无始来依附本识（第八识）所得无漏法因。”发心以后，由听闻正
法等外缘熏发，令无漏旧种渐渐增长，此即大乘二种种姓中习所成种姓。又说：
“谓闻法界等流法已，闻所成等薰习所成。”大圆镜智、有说菩萨金刚喻定（第
十地满心金刚无间道）现在前时，转灭一切有漏种子及异熟识等，即开始现行。
有说金刚喻定现在前时，还没有顿舍异熟识种，要到次刹那的解脱道初成佛位才
得开始现行。《成唯识论》卷十平列两说，《佛地经论》卷三只举前说，然而
《成唯识论述记》卷十以后说为正义。这个智，执持一切无漏种子令不失坏，从
初成佛起，尽未来际，相续不断。平等性智，菩萨初地初现观时即菩萨见道初现
前位，和我、法二执相违，才得开始现行，从此以去，在以后的诸地中，加以修
习，令增长清净圆满。在无漏观等现在前时，经常现行。假如有漏心现前，或有
间断。象这样展转到第十法云地最后心以后，便和纯净的第八识相依，尽未来际，
相续不断。妙观察智就生空观品说，二乘见道位也得开始现行，此后展转顿悟者
从见道位到无学位，渐悟者从四果向大到菩萨解行地终，顿渐二悟菩萨或者到上
位（上位即十地及如来地），只要不是有漏心现前或无心时，皆得现行。就法空
观品说，菩萨见道位才得开始现行，此后展转到上位，只要不是有漏位，生空观，
及无心时，其余一切位皆得现行。成所作智，有说在菩萨修道位中，由后得智引
发，也得开始现行。有说要成佛才得开始现行，成所作智是转有漏的前五识所得。
前五识以五根为不共依，而以现行第八识为共依。在因位十地中，能变的第八识
是有漏，所以所变的五根也是有漏，有漏不共必俱同境的五根，必不能发无漏的
五识。因此成所作智要到成佛依五漏的五根才得现行，而且这个智由作意才现起，
所以在佛果上，也不是永远现前，常有间断。《成唯识论》卷十平列以上两说，
《佛地经论》卷三评取后说。总之，四智中，妙观察、平等性二智，通达修习二
位的菩萨，证得一分；大圆镜、成所作二智，必须到究竟位才得现行。从而具足
这四智，得大菩提的，只是究竟位的佛果。

    （黄忏华）


fjnet 五重唯识观

  五重唯识观

    五重唯识观是慈恩宗的观行法门。五重是：一、遣虚存实识，二、舍滥留纯
识，三、摄末归本识，四、隐劣显胜识，五、遣相证性识。这五重里面所说的识，
是唯识观的简称。这个观法是慈恩宗著名的学者窥基法师，按照《摄大乘论·入
所知相分》的纲格（对唯识性次第悟入遍计所执、依他起、圆成实三性），采集
《解深密》等经，《瑜伽》、《成唯识》等论的义蕴而组成，并为实践的方便区
分作五重步骤，详见于他所撰述的《大乘法苑义林章·唯识义林》及《般若波罗
蜜多心经幽赞》中。

    五重唯识观的途径，是简择一切万法而实证唯识的道理。它的能观体，是五
位百法心所别境中慧，如《法苑义林章》说，“能观唯识以别境慧而为自体”，
又《心经幽赞》说，“以闻思修所成妙慧而为观体”。此即于所观察的境界简择
分别，获得决定，断除疑惑的作用。它的所观体，是一切诸法，即遍、依、圆三
性真妄境。

    第一重唯识观——遣虚存实识，先就一切诸法所具有的遍（虚）依圆（实）
三性，分别遣虚和存实。观察遍计所执的实我实法，皆同龟毛兔角，只从虚妄分
别生起，体用都无，所以应当正遣除作空。观察依他起性是依托众多的因缘而生
起的事相，是后得智的境界，圆成实性是圆满成就真实的体性，是根本智的境界，
都不离识，所以应当正存留作有。所以起此第一重观，是由诸有情无始以来，执
遍计我法为有，拨真俗事理为空，所以用遣虚观对破执实我实法，用存实观对遣
拨无依他起性，圆成实性。象这样，观察空有，遣除有空，所以叫作遣虚存实。
这是空有相对的观法，它的典据是《摄大乘论》的“名事互为客，其性应寻思”
文，《成唯识论》的“识言总显一切有情各有八识、六位心所、所变相见、分位
差别及彼空理所显真如”文。诸经论所说“一切唯识”、“二谛”、“三性”、
“三无性”、“三解脱门”、“三无生忍”、“四悉檀”、“四嗢陀南”、“四
寻思”、“四如实智”、“五忍观”等，皆摄于此观。

    第二重唯识观——舍滥留纯识，依他起的诸识中，有相、见、自证、证自证
四分，相分是所缘境（滥），后三分是能缘心（纯），心只内有，境通内外，所
以只说唯识，不说唯境。但是所谓外境，是遍计所执，亦即独影境，所以说它作
外，并非其体实有。象这样，相分是依他起性的内境，和遍计所执性的外境即执
着心外有实法不同，然而都属于所缘，恐怕互相杂滥，所以舍弃所缘相分的内境，
只就纯属能缘的后三分观察唯识的道理。这是心境相对的观法，它的典据是《厚
严经》的“心意识所缘，皆非离自性，故我说一切，唯有识无余”文，《华严经》
的“三界唯心”文。

    第三重唯识观——摄末归本识，见相二分都依自证分起，即不外自体分上的
能所缘用，是所变，叫它作末。自证分（本）是体、是能变。假如离开作为本的
自证分，就没有作为末的相见二分，所以摄用归体即摄末归本，只就自证分观察
唯识的道理，这是体用相对的观法，它的典据是《解深密经》的“诸识所缘唯识
所现”文。

    第四重唯识观——隐劣显胜识，八识的自体分中，各有心王（胜）心所（劣）
的分别。而心是所依，如主；心所是能依，如臣。所以以心王为胜，心所为劣，
只说唯心，不说唯心所。如此，隐劣心所，显胜心王，只就心王的自体观察唯识
的道理，这是王所相对的观法，它的典据是《说无垢称经》（旧译作《维摩诘所
说经》）的“心杂染故有情杂染、心清净故有情清净”文。

    第五重唯识观——遣相证性识，八识心王的自体分是依他起的事相，而其实
体则是我法二空，即离了遍计所执所显的圆成实性。因此，更进一步舍遣依他的
事相，只就圆成实性的法体求证唯识理。前观察依他，遣除遍计的知解，如起绳
的知解时遣除蛇的知解；今观见圆成，遣除依他的知解，如更见绳的实质时遣除
绳的知解，此即《摄论》遣除唯识想而悟入唯识的当体（不借助于唯识想而得的
实证），叫它作遣相证性。进入此第五重观时，根本智先证真如理，后得智次了
依他法，理事既彰，我法二执自然息灭。这是事理相对的观法，它的典据是《胜
鬘经》的“自性清净心”文。

    以上五重观法中，前四重就依他识相观察唯识理，后一重就圆成识性观察唯
识理。如此，空有、心境、体用、王所、事理五种，从粗到细，展转相推，到第
五重，实证唯识妙理，于是进入理智冥合的境界。

    （黄忏华）


fjnet 五种姓

    五种姓

    五种姓是梵语的译文，原又为五类的种属或族姓。因为属于某个种族的人必
然具有某个种族的性质，所以种姓和性质这两个辞语的含义，本来就有相通的地
方，在印度使用起来有时也不免混乱。到了译成汉语，种姓和种性，不但意义相
近，而且字形相似，发音相同，因此五种姓便时常成为五种性，有时省略成五性，
或称五种种性，五种乘性及五乘种性。即是：一、声闻乘种姓，二、独觉乘种姓，
三、如来乘种姓，四、不定种姓，五、无种姓。

    原来印度由于征服和分工的原因，在社会上很早就存在着四姓的区别：一是
具有神权的婆罗门种姓，二是具有政权的刹帝利种姓，三是从事工商的吠奢种姓，
四是沦为农奴的戍陀罗种姓（《大唐西域记》卷二）。

    这种在社会发展过程中形成的种姓区分，也就是阶级压迫，佛教是根本反对
的。佛陀主张四姓平等，有四河八海的比喻（《杂阿含经》卷二十，《长阿含经》
卷六，《增一阿含经》卷二十一）。但是在宗教的学修上，由于各人种种条件的
不同，它的成就也因之而有差别，甚至有不能成就的，于是社会上种姓区别的范
畴，便被应用到宗教里面来了。三乘的区分，早在《阿含经》中便出现了（《增
壹阿含经》卷四十五）。到了《大毗婆沙论》里，便有三乘种姓的差别。如卷二
说：“佛及独觉声闻种姓同于此位，住上上品，故名平等。”又卷五说：“谓佛
种姓是上品，独觉种姓是中品，声闻种姓是下品。”又卷六十八说：“转声闻
（此字缺）种姓根（此字缺）独觉（此字缺）种姓根，转声闻独觉（此字缺）种
姓根起佛（此字缺）种姓根。如说（此字缺）位、顶位亦尔。”这里不但有三乘
种姓的区分，而且转根的说法已经包含着不定种姓的意义。不过这时候种姓一辞
使用的范围还很广泛，例如卷六十二里便有“依六种姓建立六种阿罗汉名”的说
法。

    早期的大乘经典也同样只有三乘和不定的说法。如《大般若经》卷五百九十
三说：“若有情类，于声闻乘性决定者，闻此法已，速能证得自无漏地；于独觉
乘性决定者，闻此法已，速依自乘而得出离；于无上乘性决定者，闻此法已，速
证无上正等菩提。若有情类，虽未已入正性离生，而于三乘性不定者，闻此法已，
皆发无上正等觉心。”

    到了《胜鬘经》里，在三乘之外说了一种无闻非法的众生。如《摄受章》说：
“何等为四：谓离善知识无闻非法众生，以人天善根而成熟之。求声闻者，授声
闻乘；求缘觉者，授缘觉乘；求大乘者，授以大乘。”这种仅仅能以人天善根去
成熟的众生，似乎可以说是没有三乘种姓，即是所谓无种姓。但就本经强调一乘
和如来藏的精神来看，却又不是主张决定无姓说的。

    到了《大般泥洹经》出现的时代，由于经
中所倡导的常乐我净的说法，更为习惯于无常
苦无我不净的小乘人所不能接受，从而使反对的浪潮达到空前的高涨。因此
经中针对这种持反对论调的小乘人，说他们无菩提因不可救药，并且给他们起了
个“一阐提”的名字。如卷六说：“若阿练若愚痴无智，状似阿罗汉而诽谤《方
等》……言《方等经》皆是魔说……作是说者名一阐提。”又说：“诸增上慢一
阐提辈以何为本？诽谤经法不善之业以是为本。”又以种种譬喻说此经能够使
“犯四重禁及无间业，不乐菩提未发意者，皆悉安立于菩提道，唯除一阐提辈。”
这样说来，一阐提似乎就是决定无种姓的了。但是本经是倡导一切众生悉有如来
性的。如卷五说：“真实我者是如来性，当知一切众生悉有，但彼众生无量烦恼
覆蔽不现。”虽然在卷六中也说：“彼一阐提于如来性所以永绝，斯由诽谤作大
恶业，如彼蚕虫绵网自缠而无出处，一阐提辈亦复如是，于如来性不能开发起菩
提因，乃至一切极生死际。”然而一阐提究竟还是有如来性的，不过永远不能开
发罢了。我国东晋时竺道生就从这点窥见了经中所含蓄的深意，因此在大本《涅
槃》还没有传来之前，他仅仅读了六卷《泥洹》便首先提出一阐提人皆得成佛的
主张，因而遭到保守派的驱逐。后来大本（也就是修正增补本）来了，不但增加
部分有一阐提成佛的明文，就在相同部分也表现出和六卷本有显然不同的语气。
大家才衷心地信服了竺道生的预见性（《高僧传》卷七）。通过这场公案，说明
了《大般涅槃经》不是一人一时所结集的。最初，当反对者的气焰很嚣张的时候，
不能不严厉呵斥，说他们简直永远不能成佛。但是经过斗争大乘占了优势以后，
呵斥的态度便转化为劝导的态度，于是有修正增补本的《大般涅槃经》出现。因
为按照《涅槃经》的思想体系来说，它是主张一切众生都有如来性的，所以很难
坚持一阐提毕竟不能成佛的说法。

    就是到了《楞伽经》里，五种种姓的编排已经完全形成，一阐提发展为两种
了，然而也还不是决定无姓论者。如七卷本《楞伽》卷二说：“有五种种姓。何
等为五？谓声闻乘种姓，缘觉乘种姓，如来乘种姓，不定种姓，无种姓。……”
并把无种姓的一阐提分为二种，一种是诽谤大乘经而把一切善根断了的一阐提；
一种是菩萨一阐提，由于他所要度的众生永远度不尽，同时他知道一切法本来就
是涅槃的，用不着再入涅槃，所以这种无种姓实际上是十足的如来乘种姓。而前
一种无种姓，因为佛总不抛弃他，他的善根有时还会生起来的，所以也不是决定
的无种姓。

    《解深密经》里对于决定声闻种姓和不定声闻种姓作了较详细的说明（卷二）、
可以说已经举起了决定五姓说的旗帜。

    到了《瑜伽师地论》，决定五姓说有了很大的发展。在卷三十七里说所成熟
补特伽罗的时候，在卷五十二里说异生性的时候和说有障无障差别的时候都同样
地举出声闻种姓，独觉种性，佛种性和无种性的四种来。加上卷八十一里所说的
不定种姓，便成为完整的五种姓组织。

    本论在《声闻地》（卷二十一）和《菩萨地》（卷三十五）都指出种姓的本
质就是种子，不过在《声闻地》里说的种子是“从无始世展转传承法尔所得”的，
也就是后世所谓本有种子。而《菩萨地》里说种姓包括本性住种姓和习所成种姓
的两种，就等于说种子有本有和新熏的两种，这便给后来护月、难陀和护法三家
遗留下争辩的题材。又在卷五十三里说种姓的成因，由于有障无障的差别，这已
经给新熏家提供了立论的根据；同时又说：“诸出世间法从真如所缘缘种子生，
非彼习气积集种子所生。”这一段话更是各家聚讼的焦点，

    本有家、新熏家一切有性说、五姓差别说，见仁见智地都各有一番解说。我
们现在来看，《摄抉择分》中这段解释种姓的文义显然和《本地分》中对于种姓
的解释很有出入，这是因为本论原来就是瑜伽学派的一部丛书，不是一人一时的
著作。虽然同是一个学派，而且经过编纂，大体上总算一致，但是许多不同的说
法也是一齐收容在内的。

    《声闻地》里举出无涅槃法补特伽罗的六种相状。如卷二十一说：“谓彼最
初不住种姓无涅槃法补特伽罗……是名第六不住种姓补特伽罗无种姓相。”似乎
是给决定无姓说者以一种典据，但是对方解释所谓不住种姓者，并非没有种姓，
而是在某段期间里他没有站在种姓的岗位上罢了。

    卷六十七《摄抉择分》中《声闻地》列叙五番问答以成立无种姓的主张。后
来在真谛传译天亲所造的《佛性论》里也有类似的五番问答，照《佛性论》的说
法，似乎这五番问答是小乘中萨婆多部驳斥分别说部的，而在《佛性论》里又增
加了天亲的反驳，最后归结到“一切众生皆悉本有清净佛性。若永不得般涅槃者，
无有是处。”但是这五番问答，究竟是小乘中的两部真正有过这样的争辩呢？还
是大乘论书中假设的对白呢？现在很难断定。因为小乘中既没有提出这项问题的
历史条件，同时也还没有其他的文献足以证明。

    这五番问答也出现在无著造的《显扬圣教论》里作为成立种姓差别的五种道
理，便说明无著在《大乘论》中也一样地使用这五番问答来证明有一类无种姓的
有情。天亲的学问出于他哥哥无著的启发和培养，何以天亲在《佛性论》里直接
反驳他哥哥的主张呢？再拿我国关于弥勒、无著、天亲著作的新旧各种译本来互
相对照，便使人想到他们的著作在传诵和翻译的时候已经受到学派的影响而大大
地有所增改了。

    《大乘庄严经论》也是无著的著作之一，论中把无性分为时边和毕竟两种。
如卷一说：“无般涅槃法者是无性位。此略有二种：一者时边般涅槃法（据《唯
识枢要》应云：暂时无圆寂法），二者毕竟无涅槃法。……毕竟无涅槃法者，无
因故，彼无般涅槃性，此谓但求生死不乐涅槃人。”虽然无性之后有一个位字，
可以被对方用来作“约位说”的典据，但是这段文的主要意思是说时边无性之外，
决定另有一种毕竟无性的有情，这个主张是非常明确而坚定，不容有另外的曲解
的。

    《成唯识论》是印度唯识学派总结性的记录，五种姓说是唯识学说的一个重
要组成部分，所以论中关于种姓有总结性的说明。论中根据瑜伽说有二种种姓。
如卷九说：“一本性住种姓，谓无始来依附本识法尔所得无漏法因；二习所成种
姓，谓闻法界等流法已闻所成等熏习所成。”在卷二讨论种子的时候，批判了护
月所代表的传统学说种子本有家和难陀所代表的新熏家，然后提出以护法为首的
本始综合家认为是最正确的主张。

    亲光继承了护法的学说，对于种姓仍然主张有本习二种。如《佛地经论》卷
三说：“如是四智相应心品种子本有无始法尔不从熏生名本性住种姓，发心已后
外缘熏发渐渐增长名习所成种姓。”他把五种种姓完整地编排出来，对无种姓有
较详细的说明，并且把其他经典里为什么有一切有性的说法作了解释。如卷二说：
“无始时来一切有情有五种姓：一、声闻种姓，二、独觉种姓，三、如来种姓，
四、不定种姓，五、无有出世功德种姓。……第五种姓无有出世功德因故，毕竟
无有得灭度期。……虽余经中宣说一切有情之类皆有佛性皆当作佛，然就真如法
身佛性或就少分一切有情方便而说，为令不定种姓有情决定速趣无上正等菩提果
故。”

    从《庄严经论》以来的毕竟无姓论，在印度佛学史上要算是一种新颖的学说。
所以玄奘将要回国之前，印度好些大德在讨论无性问题的时候，便向玄奘说：
“你回国去讲，旁人决不相信。希望你把带去论书里面关于无性的话省略了罢。”
戒贤骂道：“鄙夫！你们懂得什么东西，就能随便给他作出指示吗？！”这段文
见于道伦《瑜伽论记》卷三下引玄奘的谈话，但是文句显然很有些错落。日本最
澄（７６７～８２２）撰《法华秀句》引此文作：“《大庄严论》第二卷云：无
佛性人谓常无性人。欲来之时，诸大德论无性人，云：若至本国必不生信，愿于
所将论之内，略去无佛性之话。戒贤呵云：弥离车人！解何物而辄为彼指？！”
文义是很明白的（日本常盘大定博士对此段文却有误解）。

    玄奘回国后，遵照他师傅的意见，忠实地传译了包括毕竟无姓的五种种姓说。
这种学说在印度已经是很晚出而新颖的了，传到中国自然更觉得十分珍异，相传
玄奘给窥基讲唯识和瑜伽，圆测一再偷听，玄奘就允许了窥基：“五姓宗法，唯
汝流通”（《宋高僧传》卷四，《窥基传》）。这五种种姓说在窥基方面说来，
固然是独得之秘，也可以说是唯识正统派（传到中国来称为慈恩宗）独创的一项
重要宗义。而在另一方面说来，却引起了中国一些佛教学者的强烈反对。首先发
难的是曾经充任玄奘译场证义的灵润（《续高僧传》卷十五有传），造一卷章辩
新翻瑜伽等与旧经论相违略出十四门义。其后玄奘弟子也任过译场证义的神泰便
针对灵润又造一卷章来和他辩论。再后新罗义荣又攻神泰而救灵润。三师的原著
在中国久已失传，幸而大体上在日本最澄所撰的《法华秀句》里被保存下来。

    玄奘门下还有曾任译场证义的神昉著《种姓差别集》三卷（《东域传灯目录》），
已经失传。窥基独得的所谓“五姓宗法”，详细见于所著的《唯识枢要》。他会
通了各种经论，认为无种姓人可分三类，除了断善根的和大悲菩萨以外，还有毕
竟无姓，这是在因位和果位都无成佛可能的。断善根的无姓，因位虽无成佛之义，
而善根相续以后，果位仍可成佛。大悲菩萨，果位虽不成佛，而因位有其可能。
只是毕竟无姓，不论因位果位，都和成佛无关，所以他另外是一类种姓。随后他
举出十种典据并且立了一个因明的三支比量来证明毕竟无姓决定是有。又在毕竟
无姓之外，还有二乘定性，也是在因位和果位都无成佛可能的。他又举出七种典
据同时也立了一个因明的三支比量来证明二乘定姓决定是有。在这定姓声闻，定
姓独觉和毕竟无姓之上，再加上如来种姓和不定种姓，完整的五种种姓说便组织
成功了。由于明确地肯定了二乘定姓，便不能不肯定三乘的说法是实在的彻底的，
而一乘的说法是权变的不彻底的。这种主张，集中表现在他所著的《法华玄赞》
里。这就和当时中国流行的天台宗所倡导的“三乘是权一乘是实”的说法，形成
了宗派上的尖锐矛盾。

    据日本源信（９４２～１０１７）著的《一乘要决》卷上说：“大唐佛授记
寺沙门法宝造六卷章名《一乘佛性究竟论》，破三乘五性义，立一乘佛性义。”
法宝（《宋高僧传》卷四有传）造的这六卷论书现在仅仅剩下第三卷被保存在续
藏经里，其余的有很少部分由于《一乘要决》和《守护国界章》等书的引用而被
保存。据《守护国界章》卷下之中说：“宝公破西方唯识论师者，指大乘基，未
必护法。”可见一乘佛性究竟论主要是针对窥基而发的。

    窥基的弟子缁州慧沼（《宋高僧传》卷四有传）造《能显中边慧日论》四卷，
又针对着一乘佛性究竟论而发。这部书对种姓问题的各方面都作了较详细的讨论
和说明，就中国说来，可以说是一部带总结性的种姓论专著。从此以后，不但很
象印度大德们所估计的一样，对于包含毕竟无姓的五种姓说，信者少而不信者多，
甚至玄奘所传的整个唯识学派也“不绝如缕”了。但是戒贤的呵责也起了积极的
作用，完整的五种种姓说毕竟介绍到中国来了。

    （刘衡如）


fjnet 南山三观

    南山三观

    南山三观，是唐初终南山道宣律师开创四分律宗中所立的三种观法：一、性
空观，二、相空观，三、唯识观。这三种观法，是基于南山宗把释迦如来一代的
教法区分作化制二教，其中化教又分作性空教、相空教、唯识圆教三种，这三种
化教的观法，即分为性空观，相空观，唯识观，后人称此为南山三观。

    一、性空观。将因缘所生世出世间一切诸法，藉剖析的方便，观察它的自性
本空，求人求法，了不可得，这叫作“析色明空”，破除对于人法本身的执着，
叫它作性空观，又作析空观。

    二、相空观。进而观察因缘所生一切诸法，外相似有，实自空无，犹如空华
水月，但众生情执妄见种种差别之相，这叫作“当体即空”，叫它作相空观。三、
唯识观。观察一切外尘诸法，唯识所变，本来无实，这样“识有非空，境无非有”，
算是“性相圆融”，叫它作唯识观。

    道宣律师认为佛教的教法，不出性空、相空、唯识三种，所以本此而立三观，
观无不尽。如《四分律行事钞》说：“然理大要不出三种：一者，诸法性空无我，
此理照心，名为小乘。二者，诸法本相是空，唯情妄见，此理照用，属小菩萨。”
（照心，照用的解释，如《行事钞资持记》说：“言照用者，二乘住寂，故但照
心；菩萨涉事，故云照用”）三者，诸法外尘本无，实唯有识，此理深妙，唯意
缘知，是大菩萨佛果证行。又如《羯磨疏》说：“要而言之，不过三种：一者，
小乘人行，观事生灭，知无我人善恶等性；二、小菩萨行，观事是空，知无我人
善恶等相；三、大菩萨行，观事是心意言分别。”《济缘记》更加以解释说：
“初则见相如实，观性本空；次则见相如幻，空华水月，当相即空，不待观性；
后则观一切法唯心所受，心外无法。”

    道宣的三观，本于他的四分律学，而他的四分律学，受当时玄奘法师所弘阐
唯识学说的影响很深，所以以唯识观为极致（参阅化制二教）。

    （黄忏华）


fjnet 化制二教

    化制二教

    化制二教是南山律宗对于教相的判释。该宗把释迦如来一代的教法区分作化
制二教。化教是说如来教化众生令得禅定及智慧的教法，在三学中是定慧法门，
在三藏中是经论二藏，如四阿含等经，发智、六足等论。泛说因果，通化道俗，
所以叫作化教。制教是说如来戒饬众生控制行为的教法，即诸律中所诠的戒学法
门如四分、五分、十诵等律。说诸律仪、唯制内众，所以叫作制教。化制二教又
叫作化行二教，如《四分律比丘含注戒本疏》卷一说：“今以化行二教用分诸藏。”
又《四分律行事钞资持记》卷一说：“一代时教，总归化行。”其次，南山律宗
更把化教就其义理的浅深判作性空教、相空教、唯识圆教三教，又把制教就四分
律学各家的戒本论分别判作实法宗、假名宗、圆教宗三宗，这是南山律宗独有的
教判。

    化教三教中，性空教是说一切诸法性空无我的教法，此中包括四阿含等经及
俱舍、成实等论一切小乘，是把一切诸法用破析的方法来说明“人”、“法”无
我，这就是“析色明空”，所以叫它作性空教。相空教是说一切诸法本相是空的
教法，此中包括诸《般若经》和这一系统的大乘论部，是直就常人所执着的人、
法本身由缘会而生这一现象来说明空无相之理，这就是“当体即空”，所以叫它
作相空教。唯识圆教是说一切唯识性相圆融的教法，此中包括华严、楞伽、法华、
涅槃、摄论等大乘经论，是将一切诸法里面的外境看成本来无实，全归唯识，从
而起行也属菩萨的甚深妙行，所以以它作唯识圆教。此三教中第一性空教，和慈
恩宗三时教判中第一时有教的多分相当；第二相空教，和慈恩宗的第二时空教相
当；第三唯识圆教，和慈恩宗的第三时中道教相当。四分律宗原当性空教一分，
但道宣律师意欲成立三学圆融无碍，新以判属唯识圆教。

    制教三宗是本于四分各家对于戒体的不同解释而判断的。依《四分律删繁补
阙行事钞》等所说，戒体，是弟子从师受戒法时所发得而领纳在心胸中的法体，
即由授受的作法在心理上构成一种势力而有防非止恶的功能。此中戒体旧译叫作
“无作”，新译叫作“无表”。唐以前的四分律师本来受《成实论》学说的影响。
以戒体为非色非心的“不相应行法”，法砺的相部一系便完全依此立说，以“无
作”为非色非心，唱非色非心戒体论。怀素的东塔一系，却相信《俱舍论》所说，
以无表业为色法，唱色法戒体论。道宣的南山一系于《四分律》表面也按照《成
实论》所说，立非色非心戒体。然而依道宣的本意，《四分律》通于大乘，还依
唯识宗的义旨，以第八阿赖耶识中的种子即“发动思”的种子为戒体，而唱心法
戒体论。由于四分律各家对戒体解释不同而判制教二宗：一、实法宗，又作有宗，
指说一切诸法实有的萨婆多（说一切有）部等，此宗以戒体为有实质的色法，如
同《俱舍论》所说。二、假名宗，又作空宗，指说一切诸法唯有假名的昙无德
（法藏）部等，此宗以戒体为非色非心的不相应行法，如同《成实论》所说。
《四分律删补随机羯磨疏》（卷十五）合释以上二宗，说成实所说正和昙无德四
分律相通，而杂心、俱舍所说是解释萨婆多十诵律。三、圆教宗，又作圆宗，指
说一切诸法实唯有识的唯识圆教等，此宗以戒体为心法的种子，如法华、涅槃、
楞伽等经，摄大乘等论所说。四分律宗正和假名宗相当，然而道宣律师意欲由
《四分律》成立一乘圆顿的妙戒，所以在三宗中也把四分律宗判属圆教宗。

    化制二教的教判，是于唯识宗有其渊源的。道宣很早便参加玄奘法师领导的
译场，掌笔受润文的任务，受玄奘学说的影响很深，所以在化教中，配合《解深
密经》的三时立三教，而以唯识为圆教，又在制教中以心法中的种子为戒体，从
而力说《四分律》通于大乘。

    （黄忏华）


fjnet 三聚净戒

    三聚净戒

    三聚净戒是总括大乘菩萨一切戒律的三个分类，即摄律仪戒、摄善法戒、摄
众生戒。三聚净戒这个名称最初见于陈、隋之际天台家等有关著述，但其内容早
已见诸译籍。

    菩萨戒本没有特殊的戒相，《法华经·安乐行品》所举的不亲近国王、王子、
外道、梵志、凶戏、相扑等十项“不亲近处”，可说是大乘菩萨的最初戒相，但
尚没有菩萨戒的名称。《涅槃经·师子吼品》开始把戒律分为声闻戒和菩萨戒。
它说：从初发心乃至得成阿耨多罗三藐三菩提的名为菩萨戒，若观白骨乃至证得
阿罗汉果的名为声闻戒。这只是从志愿和行果的浅深而区别声闻戒和菩萨戒而已。
又《涅槃经·圣行品》列举“息世讥嫌戒”如不作贩卖轻称小斗欺诳于人，因他
形势取人财物，害心系缚，破坏成功。燃明而卧。常食一食未曾再食，不食肉不
饮酒。进止常与三衣钵具，其止息床不置二枕。不故往观视军阵，不谄谀邪命自
活等达四十四项。关于出家菩萨的制戒比之于《法华经》所说的“不亲近处”是
更详细了。这些戒相虽有“害心系缚”，“破坏成功”等危害他人的重罪，但大
概是轻罪的多，所以名为“息世讥嫌戒”（《涅槃经·圣行品》）。

    汉译佛经中最初提到三聚净戒的类别并说明其内容的是姚秦竺佛念译的《璎
珞经》（具称为《菩萨璎珞本业经》，二卷）。《璎珞经·大众受学品》第七说，
一切戒的根本是三受门，即摄善法戒，所谓八万四千法门。摄众生戒，所谓慈悲
喜舍化及一切众生皆得安乐。摄律仪戒，所谓十波罗夷。《璎珞经》把摄律仪戒
置于三聚的最后，这和《菩萨戒羯磨文》的三聚次第恰恰相反。一般小乘的经律
都以二百五十戒或五百戒作为律仪戒，但《璎珞经》并不采取小乘的律仪，而以
十波罗夷为大乘的律仪，这是它的特色（《璎珞经·大众受学品》）。

    其次说三聚净戒的是北凉昙无谶译的《地持经》（具称为《菩萨地持经》，
十卷）这是《瑜伽论·本地分》中“菩萨地”的异译，是瑜伽系统的戒法最初传
译的作品。《地持经》很具体地说，一切戒有三种：一、律仪戒，二、摄善法戒，
三、摄众生戒。律仪戒是七众所受的戒，七众就是比丘、比丘尼、式叉摩那、沙
弥、沙弥尼、优婆塞、优婆夷。摄善法戒是菩萨所受的律仪戒，即上修菩提的一
切身口意的善法。摄众生戒，略说有十一种。即为众生作饶益事、看病、说法、
报恩、救护、劝慰、施与等（《地持经》卷四）。《瑜伽师地论》所说的瑜伽戒
品和《地持经》大致相同。又被认为《地持经》异译的《善戒经》（具称为《菩
萨善戒经》，刘宋求那跋摩译，十卷）也提到了三聚的戒法。《善戒经》说，在
家出家所受持的戒名为一切戒。一切戒有三种：一者戒，二者受善法戒，三者为
利众生故行戒。第一的戒是七众所受的戒即摄律仪戒。一切戒即三聚净戒的异名
（《善戒经》卷四）。

    《璎珞经》、《地持经》之外，汉译《摄大乘论》的三种译本关于“三聚净
戒”的名称也有个别的不同。北魏佛陀扇多的译本称为“止戒、摄善法戒、作众
生益戒”。梁真谛的译本称为“摄正护戒、摄善法戒、摄众生利益戒”。唐玄奘
的译本则称为“律仪戒、摄善法戒、饶益众生戒”。

    罗什所译的《梵网经》和《璎珞经》、《地持经》并称为大乘戒的三大圣典。
它对后世的影响最大。《梵网经》虽没有明确提到三聚，但它说的十重四十八条
轻禁的戒法是仿小乘比丘戒条的形式而制定的。这些“十重四十八轻戒”是大乘
菩萨戒最具体的戒相。

    我国菩萨戒的弘传和阐述，至隋炀帝从智顗受菩萨戒时已经非常盛行。隋灵
裕有《受菩萨戒法》的注疏，他在邺都时，就有许多人从他受了三聚戒（《续高
僧传》卷九本传），同时徐州摄论学者靖嵩并著有《三聚戒玄义》流行于当时
（《续传》卷十本传）。其他许多佛教学者对三聚净戒又有许多解释。隋智顗的
《菩萨戒经义疏》虽说到律仪戒、摄善法戒、摄众生戒，但他把这三聚净戒概称
为菩萨戒，说它是过去、未来、现在一切菩萨所当学的戒法（智顗说、灌顶记
《菩萨戒经义疏》卷上）。隋慧远撰《大乘义章》立了七门分别三聚戒。其中就
“止作”二门分别说：三聚别论，律仪是“止”，止诸恶故。其余二聚是“作”，
作诸善故。三聚通论，一一之中皆有“止作”。最后结论说“三聚皆止恶故”。
这就是说，三聚净戒第一的摄律仪戒，是以防止自己作恶为主的戒法，所以称它
为“止”，是一种自利的行为。第二摄善法戒和第三摄众生戒是大乘菩萨在修行
中实践一切善的行为和发愿长期为人类利益服务的戒条，所以称它为“作”，是
一种自利利他的行为（隋慧远《大乘义章》卷十）。

    道宣认为三聚戒是三身之本。他说：一、律仪戒在断诸恶，即法身之因；二、
摄善法戒在修诸善，即报身之因；三、摄众生戒在慈济有情，即化身之因（道宣
《释门归敬仪》卷上）。唐天台学者明旷更进一步发挥他的见解。他把三聚和四
宏誓愿以及三身配合起来，认为一切戒大体上不出四弘三聚。摄律仪戒在断烦恼，
配于“烦恼无尽誓愿断”。摄善法戒在成就佛道和修学法门，配于“佛道无上誓
愿成”和“法门无量誓愿学”。摄众生戒在度众生，配于“众生无边誓愿度”。
又摄律仪戒，如持不杀止恶不生，离诸染污，是为法身之因。摄善法戒在行诸善，
深究法门而证佛道，是为报身之因。摄众生戒在以慈悲利益众生，是为应身之因。
因此，明旷的主张是站在四弘誓愿的基础上通过三聚净戒的实践而成立三身的。
最后他又把三聚和天台的空假中三观结合起来，并试作了结论说：“故知戒戒三
聚互融，三观三身相即，三聚三身既无优劣，四十八轻十重等持心性，宁有浅深”
（明旷《菩萨戒经疏删补》卷上）。

    三聚净戒的精神比之于小乘戒是积极的，它和小乘戒虽采取同样形式的律仪
戒，但其说明却具有积极的大乘精神。小乘戒只列举那些不可为的事情，而大乘
戒则多举那些不可不为的事情。关于禁止的戒，大小乘的精神也有不同。例如十
重禁戒第一的杀戒，据唐法藏引《瑜伽戒品》解释说，如果菩萨看见盗贼为了抢
劫财物将杀害许多人命或杀害大德圣者，想到那人若是这样地做必将堕于地狱受
极大苦，菩萨因不忍看他堕入地狱受苦，决心让自己代他入于地狱而杀了他，

    所谓“以怜愍之心，而断彼命”。这在菩萨戒不但不为犯罪，反而是有很大
功德的（唐法藏《梵网经菩萨戒本疏》，卷一）。

    （林子青）


fjnet 别解脱戒

    别解脱戒

    别解脱戒，即别解脱律仪。佛教七众弟子，由出离心为发起，经过一定的仪
式，誓愿受持佛所制七众戒的某一种，在记忆里留下深刻的印象，以后遇缘对境，
便有防止恶行的作用，名为别解脱戒。

    梵语音译“波罗提木叉”，“木叉”为“解脱”有二义：一作名词解，指依
戒修行所得的果。能证的圣智、所证的涅槃，皆名解脱。此戒为解脱的因，故亦
名解脱。二作动词解，为离缚自在。以此戒为方便，能弃舍恶行，破坏烦恼，出
离恶趣，究竟出离三界生死，不为恶行等所缚，故名解脱。“波罗提”多处译为
“别”，意义甚多，如七众所受的戒各自不同、持戒所对的境各别不同等等。

    梵语音译“三婆啰”，本义为“防护”，译为“律仪”，亦译为“戒”。
《俱舍论》卷十四说：“能防身语故名律仪。”《大般涅槃经》卷三十四说：
“戒者即是遮制恶法。”或译“律仪”，或译“戒”，同是防护的意义。《大乘
法苑义林章》卷九说：“律谓法式，仪谓轨范，……可为法式，可为轨范，故名
律仪。”《含注戒本疏行宗记》卷一说：“戒有何义，义训警也。由警策三业远
离过非。”《菩萨戒义疏》卷上说：“戒是约义、训义，复言勒义、禁义。”依
此土注家就汉文字义解，“三婆啰”译为“戒”，较译为“律仪”，与原文本义
更近。

    律仪有三种，即别解脱律仪、静虑律仪（亦名定共戒）、无漏律仪（亦名道
共戒）。静虑律仪，由定力压伏烦恼而不犯戒，入定才有。无漏律仪，由智慧力
断除烦恼而不犯戒，证无漏圣道才有。别解脱律仪，依自誓愿力能防身语恶业而
不犯戒，只要如法受持便有。故律仪为诸戒通称，别解脱为此戒别名。为别于静
虑、无漏二种律仪，故称为别解脱律仪，或别解脱戒。

    又别解脱即是戒。《四分律》三十五说：“波罗提木叉者，戒也。”《优婆
塞五戒威仪经》说：“戒者，谓波罗提木叉。”《大毗婆沙论》卷一百二十、
《俱舍论》卷十四、《杂阿毗昙心论》卷十，都说别解脱戒亦名尸罗。尸罗汉语
通译为戒。波罗提木叉有时亦略称为戒，不加简别。

    又因所诠的法名别解脱，能诠的教亦名别解脱，如言“说波罗提木叉”（
《四分律》卷三十五、《五分律》卷一、《僧祇律》卷一），或“诵波罗提木叉”
（《毗尼母经》卷六、《律二十二明了论》），或“说从解脱”（《中阿含经》
卷九），皆指戒经言。《希麟音义》卷九说波罗提木叉即是律藏。有时或说毗奈
耶即指此戒。《四分律开宗记》卷一说：“别解脱律仪名总有四，谓律仪、戒、
般罗底木叉、毗奈耶。”

    此别解脱戒与菩萨三聚戒中的摄律仪戒，行相相同而有差别。摄律仪戒是菩
萨所受远离七支恶行的防非戒。受别解脱戒只要发起出离心就可以，受菩萨摄律
仪戒必须依菩提心。受别解脱戒限于除北俱卢洲以外其余三洲人趣的男女，受菩
萨律仪戒可通他趣。别解脱戒命终即舍，菩萨摄律仪戒经生不舍，乃至成佛，是
其不同。

    别解脱戒与十善戒也有差别。十恶性是不善能损自他，虽不受戒，犯亦成罪。
故十善戒又名性戒。别解脱戒为佛所制，有是性罪，有非性罪，但是为护性戒，
或为护世间讥嫌，虽非性罪，佛亦制戒遮止。是佛所遮故，名为遮戒。若受别解
脱戒，违犯所受，虽非性罪亦成遮罪。若是性罪便得性遮两种罪。道宣律师立化
制二教，此别解脱戒即制教所摄。

    别解脱戒的实质，称为戒体。戒体分“作”与“无作”，亦名“表”与“无
表”。受戒时有礼敬启请等身语动作表现，能令他人知道自己的内心名为“表”。
受戒后所得防止犯戒的能力，虽有而不可见，名为“无表”。此无表戒体，一切
有部说是色法，经部说是非色非心，唯识宗说是受戒时的思心所所熏成的种子，
中观宗说就是以出离心为发起，在师前自己承许能遮止性遮等罪的誓愿。唐时律
宗三大派中，东塔宗依一切有部说，相部宗依经部说，南山宗依唯识说。虽各说
不同，但说由经过一定的受戒仪式，能引发持戒的功能，则是各宗所共许的。

    别解脱戒的戒体，就所缘境而言其数无量。例如受不杀生戒，对每一有情俱
发一不杀戒。有情无量，不杀戒亦无量。但归纳起来，总归不杀。因为可以总集
摄持，故有戒相可以辩别。佛教七众弟子，即由所受别解脱戒的不同而安立。如
受近事戒者的便为近事，乃至受比丘戒的便为比丘。七众别解脱戒，连近住戒在
内，共有八种戒相：一、比丘戒；二　比丘尼戒；三、正学女戒；四、沙弥戒；
五、沙弥尼戒；六、近事戒；七、近事女戒；八、近住戒。比丘转根为比丘尼时，
不舍比丘戒便得比丘尼戒；比丘尼转为比丘亦同，故说比丘戒与比丘尼戒同一体
性。沙弥戒与沙弥尼戒，近事戒与近事女戒，以同上的理由，也同一体性。正学
女戒，即包含在沙弥尼戒内，故其众别解脱戒，实际只有四种：一、比丘戒、比
丘尼戒；二、沙弥戒、沙弥尼戒、正学女戒；三、近事戒、近事女戒；四、近住
戒。

    近事、近事女所受有五戒，广如《优婆塞五戒相经》等说。《瑜伽师地论》
卷五十三说：近事律仪三支所摄：一、受远离最胜损他事支；二、违越所受重修
行支；三、不越所受支。杀生损他生命，不与取损他财物，欲邪行损他眷属，故
不杀生、不不与取、不欲邪行，为第一支所摄。由有妄语，犯戒覆藏，不肯忏悔，
即不能重修戒，故不妄语为第二支所摄。若饮酒便易犯戒，故不饮诸酒为第三支
所摄。不杀生、不不与取、不欲邪行、不妄语、不饮酒，为近事五戒。近事女五
戒同。

    近住戒亦名八关斋戒。有人不能终身持戒的，就受近住戒，只持一昼夜。过
了一昼夜后，要再持又可再受。因为受持的时间短，所以要求比五戒高，一切要
如阿罗汉。近住戒有八条，就是将五戒的“不欲邪行”改为“不非梵行”，加上
“不涂饰香鬘歌舞观听”，“不眠坐高广严丽床座”，“不食非时食”等三条共
为八条。广如《佛说斋经》、《八关斋经》、《优婆夷堕舍迦经》等说。《瑜伽
师地论》卷五十三说近住律仪五支所摄：一、受远离损害他支，即不杀生、不不
与取；二、受远离损害自他支，即不非梵行；三、违越所受重修行支，即不妄语；
四、不越所受正念住支，即不涂饰香鬘等以下三条；五、不坏正念支，即不饮诸
酒。

    沙弥戒相，如《沙弥十戒法并威仪》说。沙弥尼戒相，如《沙弥尼戒经》说。
沙弥、沙弥尼所受有十戒，就是近住八戒，将“不涂饰香鬘”与“不歌舞观听”
开为二条，再加上“不受畜金银等宝”，共为十戒。此十戒开为三十三，再加
“舍在家相”，“取出家相”，“请和尚法”，共为沙弥应受持的三十六法。此
十戒即总摄具足戒，如沙弥尼戒经说：“能行是十事，五百戒自然具足。”

    沙弥尼受十戒后，应从僧乞二岁学戒，受六法，二年不犯，方许受具足戒。
六法依《四分律》即于四根本加“不非时食”及“不饮酒”，依一切有部有“不
独行”等根本六法，及“不捉宝”等随行六法。此外于比丘尼戒，一切皆应随学，
广如《式叉摩那尼戒本》说。

    比丘、比丘尼戒，具足离一切应离身语业，故又名具足戒。《瑜伽师地论》
卷五十三说，比丘戒有四支：一、受具足支，谓受戒时作白、白羯磨、说四波罗
夷等。沙弥、沙弥尼、正学女的受戒，都属于此支。二、受随法学处支，谓从受
戒后，于律藏及别解脱戒经中所有随顺比丘戒众多学处，悉皆守护奉行。沙弥、
沙弥尼、正学女戒及三千威仪等，都属于此支。三、随护他心支，谓行住坐卧如
法威仪，不应往处（如五家等）不往，护他讥嫌。四、随护如所学处支，谓于微
细罪深见怖畏，于所学诸学处能不毁犯，若犯能速忏悔还净。故出家五众的戒，
广义的说，就不仅是戒经所列的条文。但一般说戒相，多指戒经条文。现在中国
一般所诵的四分比丘戒本有二百五十条，比丘尼戒本有三百四十八条。藏语系佛
教区所诵的一切有部比丘戒本有二百五十三条，比丘尼戒本三百六十四条。其余
大藏中现存“僧祇”、“十诵”、“弥沙塞”等诸部戒本，久未通行。条文多少，
也各微有出入。但不过是堕罪以下小戒条文的开合，实际没有多大差别。

    七众别解脱戒中，唯近事戒，对于不能全受持五戒的人，许先暂少受某几条
或一条。其余近住及出家五众的戒，必须全受，不能缺减任何一条。受一切别解
脱戒，都不能有所限制，如限定某些有情才不杀，某些财物才不盗，某处才持某
条戒，都不成清净戒。如《大毗婆沙论》卷一百二十说：“别解脱律仪普于一切
有情起善意乐无损害心得。若起此心，于某处受，某处不受，不得律仪。”

    七众受别解脱戒，都必须先发求解脱的清净出离心。若无出离心，则所受的
戒就不能成为解脱的正因。若受戒时未发出离心，受后也要修令发起，戒体才圆
满。

    别解脱戒，出家众必依师受。在家的近住戒，有说必须从师受，有说只初次
必从师受，以后如缘不具，也可自誓在佛像前受。近事戒有说也可自誓受。但自
受者既无善知识可依止随学，也无“顾他生愧”的功能，故应以从师受为正。总
可说一切别解脱戒必依师受。

    受别解脱戒须具相当仪式。受时具足如法的仪式，才能引生殷重的护戒心。
若不具仪式，无受戒的身语表业，就不能引发殊胜无表。

    受近住戒，先受三归依，次受八戒，从不杀生至不非时食，依次随师教说，
循环说三次，说第三次完时即得戒。受近事戒，亦先受三归依，次说戒相，于说
三归依完时即得戒。出家五众受戒，各有详细的仪轨，如律藏中受戒犍度广说。
沙弥、沙弥尼戒，于说三归依完时得。比丘、比丘尼、正学女戒，干白羯磨完时
得。此外，有由特殊的原因而得具足戒的：一、佛或独觉不由师授自然具足，于
尽智心位得。二、五比丘见谛得戒，于初入见道时得。三、耶舍等佛唤善来须发
自落成为沙门，于佛言下得。四、大迦叶信佛为大师，信时即得。五、大生主受
八敬法，闻教敬受时即得。六、法授比丘尼遣使受戒，在所遣尼受竟时得。七、
三归得戒，不在佛前的人，佛遣阿罗汉为说三归，于说三归完时得。八、苏陀夷
七岁善答佛问，佛听受具足戒，于佛言下得。此等特殊的得戒，除独觉的自然具
足外，其余都是佛在世时才有。佛灭度后，得具足戒都必定依羯磨法。

    受持别解脱戒的期限，除近住戒外，其余七众别解脱戒，都是尽形寿受持。
近住戒只受持一日一夜，于清晨明相现时受，持至第二日晨明相现时止。若时相
现时忘受，也可于早餐后补受。

    出家五众别解脱戒由五缘舍：一、对人作法言舍，二、犯根本罪（现生不得
重受），三、形没二形生，四、断善根（起重邪见），五、命终后。近事戒以三
缘舍：一、舍佛法入外道中，二、断善根，三、命终后。近住戒亦以三缘舍：一、
次日明相现已，二、起不持想，三、命终后。

    一切佛法总摄于戒定慧三学，三学次第决定以戒为首，如《瑜伽师地论》卷
二十八说：“先于尸罗善清净故，便无忧悔。无忧悔故欢喜安乐。由有乐故心得
正定。心得定故能如实知，能如实见。如实知见故能起厌。厌故离染。由离染故
便得解脱。得解脱故证无所作究竟涅槃。如是最初修习净戒，渐次进趣，后证无
作究竟涅槃，是故三学如是次第。”别解脱戒不仅在声闻乘中为三学根本，在菩
萨乘中也为三聚戒（摄律仪戒、摄善法戒、饶益有情戒）的根本。如《瑜伽师地
论》卷四十说：“律仪戒者，谓诸菩萨所受七众别解脱律仪。……诸菩萨受律仪
戒后，所有一切为大菩提由身语意积集诸善，总说名摄善法戒。……”不先能防
止恶法必不能积集善法，不先能不损恼有情必不能饶益有情，故摄善法戒、饶益
有情戒，都要以摄律仪戒为基础。菩萨要守护摄律仪戒，就不能不守护自己所受
的别解脱戒。《四分律》卷三十五佛自释戒经序说：“波罗提木叉者，戒也。自
摄持威仪、住处、行根（诸心行及诸根门摄持行根即修意根律仪和诸根律仪）、
面首（戒德流露，颜色和悦，诸根寂定）、集众善法，三昧成就。”也说明别解
脱戒是成就禅定和积集一切善法的基础。最基本的，佛弟子至少要受三皈依。三
宝中正所皈依的是法宝。皈依法总应护持的戒就是不损恼有情。七众别解脱戒中，
近事五戒主要所受为远离最胜损他事支（即不杀生、不不与取、不欲邪行），其
余二支（即不妄语、不饮酒），都为帮助远离损他事。近住八戒和出家五众别解
脱戒，也就是五戒的广开和增上。故七众别解脱戒的主要内容总为不损恼有情。
受持别解脱戒也就是从初皈依为佛弟子必要学修的基本学处。《遗教经》说：
“戒是正顺解脱之本。”佛临涅槃教弟子以戒为师。佛灭度后别解脱戒即是大师，
既是法宝，亦是佛宝。别解脱戒住世，佛法即住世。三藏中处处广说别解脱戒为
佛法根本，极为重要。（隆　莲）


fjnet 金胎两部

  金胎两部

    一、名称的总解

    “金胎两部”，是“金刚界曼荼罗”和“胎藏界曼荼罗”两部曼荼罗合起来
的简称。“部”是“部门”、“部族”、“部类”的意思。金胎两部说明毗卢遮
那如来的“理”、“智”两德，说明理德的一部分称为“胎藏界曼荼罗”，说明
智德的一部分称为“金刚界曼荼罗”。如来的理智两德幽深玄远，不容易用语言
文字表达出来，现在假借采绘丹青的图画、形像来开示诱导一般初学的人，使他
们从这些图画形像的标帜里面觉悟到自己本有的理（身）智（心）两部功德，所
以金胎两部又称色心两部或理智两部。理是本有，属因位；智是修生，属果位，
故又称因果两部。胎藏为发心之始，包含万行，如东方为生长万物之首；金刚为
证得之位，显现万德，如西方成熟万物之终，故又称东西两部。

    这两部曼荼罗也把真言宗两部大经《大日经》、《金刚顶经》的思想内容，
用图像表达出来。它网罗宇宙万象，包括十界圣凡，上下尊卑，染净邪正，兼收
并蓄，可说是一幅宇宙法界的缩影，作为真言修行者的信仰和观念的对象。真言
宗就在这两幅画上表现出胜过其他各宗的特色。

    真言宗的修学分为“教相”、“事相”两门，教相是文字理论，事相是仪轨
修法。如果只研教相，不习事相，对于庄严诸尊的法身就不能有亲切的体会；只
重事相，不通教相，对于仪轨修法就往往攒入婆罗门的窠臼。所以两幅画像是真
言宗事相的一个重要图记，必须结合着教相来理解它。《大日经疏》说：“凡秘
密教中，皆记因缘事相喻以深旨。”因此，这两幅画在真言宗的人看来，是十分
重要的。如果仅仅当作是多神的聚会，认为是多神教的表记，那是很外行的看法。

    二、金刚世曼荼罗

    （一）金刚界曼荼罗的意义。金刚界曼荼罗是九会曼荼罗（九种曼荼罗的集
合）的通称，因为“会”字的意思就是从曼荼罗译成的，依初会《金刚顶经》，
这九种曼荼罗各有名称，但都是金刚界曼荼罗的组成部分，所以总称金刚界曼荼
罗，至于金刚界曼荼罗这一名称的由来，如施护的三十卷《教王经》说：“复次
我今当渲说，最上广大曼荼罗，其相犹如金刚界，是故名为金刚界。”因为金刚
界曼荼罗是金刚界的大日如来最初为金刚手、观音等十地菩萨在阿迦尼吒天宫
（色究竟天）所示现的。但是为了摄取此会所遗漏的根机，所以下降到须弥顶重
为示现，现在所图绘的金刚界曼荼罗就是描写当时集会的情况。其构造完全等于
色究竟天和须弥顶的式样，因此这一幅图画的曼荼罗也称金刚界曼荼罗，所以说：
“其相犹如金刚界，是故名为金刚界。”

    金刚界曼荼罗也是佛菩萨在阿迦尼吒天宫和须弥顶集会的场所，金刚界就是
大日如来，因为是依金刚坚固的智的“成分”所成立的，所以名金刚界如来；对
胎藏界大日如来的“理界如来”，又可称“智界如来”。西藏的什迦弥怛罗解释
说：“由一切如来身口意金刚本斦所完成故，名曰金刚界如来。”《秘藏记》说：
“金刚者智，界者是身，持金刚者之身，身即聚集义也，言一身聚集无量身。”
就是由无量无边的金刚智体所成的身子称为金刚界如来。

    （二）金刚界曼荼罗的组织。金刚界曼荼罗是根据密教两部根本经典之一的
《金刚顶经》所图绘的，《金刚顶经》有十八会、十万颂。不空三藏仅仅译了初
会中的一部分，即《金刚界大曼荼罗广大仪轨》中的一品《金刚界品》就去世了，
到了宋朝施护法师译出三十卷《教王经》，才是初会的全经。他又译出七卷《最
上秘密大教王经》，是第十五会；法贤三藏译出七卷《最上根本大教王经》，是
第六会。

    普通所称金刚界九会曼荼罗，不是指全经十八会中的九会，而是初会经里面
有四大品（１．《金刚界品》，２．《降三世品》，３．《遍调伏品》，４．
《一切义成就品》），《金刚界品》说六种曼荼罗（１．金刚界曼荼罗，２．金
刚秘密曼荼罗，３．金刚微妙曼荼罗，４．金刚事业曼荼罗，５．最上四印曼荼
罗，６．最上萨埵曼荼罗），其中第六开为两种（一印会、理趣会），成了七种；
再加《降三世品》的二种曼荼罗，就成了金刚界九会曼荼罗，其现图的方位如下
……

    九会的名称本来应依照经上所说，但为了讲说方便，后人便立了图上这些简
单的名称。名称虽说有九会，但总的组织只是一个金刚界曼荼罗；而金刚界曼荼
罗主要又只是一个“成身会”，成身会是说明佛果行相的。图里面的阿拉伯数字
和中国数字，分别表明从因向果的上转门和从果向因的下转门两

+++++++++++++++++++++++++++++++++++++++
+五     5 + 四      6  + 三    7        +
+  四印会 +    一印会  +  理趣会          +
+++++++++++ +++++++++++++++++++++++++
+六     4  + 九     1  +二   8           +
+ 供养会     +   成身会 + 降三世会      +
++++++++++++++++++++++++++++++++++++
+七     3 + 八      2  +一    9          +
+ 微细会  +  三昧耶会   +降三世三昧耶会  +
+++++++++++++++++++++++++++++++++++

    个方向。如果众生从因向果，则先从（一）降三世三昧耶会渐次上升到（九）
成身会；如果佛从本垂迹，则从（１）成身会次第转入到（９）降三世三昧耶会。

    中央的成身会又叫羯磨会，也就是经上所说的六种曼荼罗当中第一金刚界曼
荼罗，是金刚界九会曼荼罗的根本，属于四种曼荼罗中的大曼荼罗。真言行者观
想这里面所画的尊容而成就自身的佛果，所以叫成身会。又此会所表示的是诸尊
的威仪事业，所以又叫羯磨会。

    成身会的组织是：中央画大金刚轮，表示五佛所住的楼阁。四方四佛的两侧
有金刚杵隔着，表示楼阁的八柱。这八柱所庄严的内面有五个月轮，表五佛的解
脱地，称为五解脱轮。五解脱轮中又各有五个月轮，每一月轮中有莲花，表本有
无量功德。在这些莲花上住有五佛、四波罗蜜、十六尊等。而支持这一宝楼阁的
则依地、水、火、风四大天神之力，实际上应该是五大，但以空大无碍，所以只
有四轮。

    第二重画贤劫千佛等，集于宝楼阁的廊庑。最外一重名外金刚部，乃护世诸
天的首领——二十天——所居之地。诸尊的数目总有一千零六十一尊，但普通只
说明重要的三十七尊。

    成身会的图位如下：（包括五佛、四波罗蜜、十六大菩萨、八供、四摄、贤
劫千佛、四大神、外金刚部二十天）。

    （原图缺）

    此楼阁中央法界体性智大日如来，由四智流出四方四佛，大圆镜智现东方阿
閦佛，平等性智现南方宝生佛，妙观察智现西方弥陀佛，成所作智现北方不空成
就佛。此四佛又流出每方的四亲近——十六大菩萨，——称曰“慧门十六尊”
（男形曰慧门）。同时，四方四佛为供养中央大日如来，故于大日如来四方现出
四波罗蜜女菩萨围绕，表示四智摄归总体。大日如来为酧答四佛的供养，又于四
方四佛之侧，现出嬉、鬘、歌、舞四天女，表示心王翼赞四智。四佛更欲酧答大
日，故于第二重四隅示现香、花、灯、涂四天女，表四智胜妙精进。大日如来为
增加威光，又于四方四门示现钩、索、  、铃四摄天女，表摄召一切众生。此四
摄、八供及四波罗蜜，称为“定门十六尊”（女形曰定门）。定慧各十六尊、加
五佛，共称三十七尊，此三十七尊，本为金刚界如来一法界身所现，所以相互供
养者，表示佛作佛业，所以称羯磨会。

    这些形像，无非是为了把抽象的、无相的智慧法门，使它具体化、象征化而
已，因为密教的瑜伽，是以心的统一为根本条件的，心的统一，必须修无相观，
无相观极难入手，故假有相观为方便。所以《大日经疏》第四说：“为使初心行
业者，措心有地，所作不空……若一切有为之法，皆悉住于实相，岂得如彼痴人，
或欲逃避虚空，或欲贪着虚空乎？”所以将清净法界、四智等都给以拟人化。从
这些色身、手印、衣服，庄严等上面，体现出无相法身的性质，譬如中央毗卢遮
那佛的身子是白色，就表示法界的自性清净；莲花座表本有万行功德的集聚，所
有一切事相仪轨，都要这样理解，是最要紧的。

    其次，第二三昧耶会，三昧耶会在九会的东方，属于四种曼陀罗中的三昧耶
曼荼罗，是画着塔、杵、珠、刀、剑器杖等标帜，代表成身会的尊形。这种种标
帜都是各尊自证化他的本誓相状，所以称为“三昧耶形”。使众生一见到塔就知
道是大日如来的表号，看到莲花知道是弥陀的标帜。

    第三微细会，在东南方，属于四种曼荼罗中的法曼荼罗，其图大抵同于成身
会，不过各尊都画在“三股杵”里面，表示住于微细智中。

    第四供养会，在南方，属羯摩曼荼罗，因诸尊各各表现供养承事的仪式，所
以叫供养会。

    第五四印会，在西南方，综合上面四种曼荼罗使不相离，所以叫四印会。

    第六一印会，在上方正中央，表示大日如来独一法身，四曼会归一实之义。
以上六种曼荼罗，在佛的三轮业用中属于“自性轮身”的曼荼罗。

    第七理趣会，在左上方，以总摄五智之金刚萨埵为主，属于以正法化人的
“正法轮身”曼荼罗。

    第八降三世会，在左方中央，以诸尊皆现忿怒的“降三世明王”之身，表示
降伏四魔及三毒。

    第九降三世三昧耶会，在左下方，大意与降三世会同，但此会则是画降三世
的三昧耶形，这两会都是大日心中的金刚萨埵所现的“教令轮身”，受佛教令，
为调伏刚强难化的大自在天（即根本无明）等，以大悲心，现忿怒相。

    （三）金刚界曼荼罗的部类。金刚界曼荼罗是始觉上转的法门，转因位九识
成果上五智，所以建立五部。中央法界体性智以大日为主，属于“佛部”；南方
平等性智，以宝生为主，属“宝部”；西方妙观察智，以弥陀为主，属“莲花部”；
北方成所作智，以不空成就为主，属“羯磨部”；东方大圆镜智，以阿閦为主，
属“金刚部”。依着因果顺序说：则第一莲花部是众生本有清净菩提心，在生死
泥中不染，犹如莲花出在污泥，故名莲花部。第二金刚部是众生在自心之理的处
所，同时又具有坚固不坏的智慧、能破烦恼，犹如金刚不坏，能坏一切。第三佛
部上面的理智二德，在凡夫时作用未显，入佛果后理智显现，觉道圆成，故名佛
部。第四宝部在佛的万德圆满中，福聚无边，故名宝部。第五羯磨部佛为众生成
办一切慈悲事业，故名羯磨部。此中第一、第二为在缠之因德，第三是理智具足
出缠的果位，第四、第五是从佛部中开出来的，从佛的自证圆满开为宝部，从佛
的化他事业开为羯磨部。

    三、胎藏界曼荼罗

    （一）胎藏界曼荼罗的意义。胎藏界曼荼罗的具足名称是“大悲胎藏生曼荼
罗”，它是根据密教根本经典之一的《大日经》所图绘的。梵语“蘖喇婆”译为
“胎藏”，有“胞胎胎藏”，“莲花胎藏”之分。《大疏》第三解释说：“今且
约胎藏为喻，行者初发一切智心，如父母和合因缘，识种子初托胎中，尔时渐次
增长……乃至始诞育时，诸根百体，皆悉具备，始于父母种姓中生。犹如依真言
门学大悲万行，净心显现。……又此婴童，渐具人法，习诸伎艺，施行事业，犹
如于净心中发起方便，随缘利物，故名大悲胎藏生也。……今以莲花喻此曼荼罗
义。如莲花种子在坚壳之中，枝叶花条之性，已宛然具足，犹如世间种子心（初
发的菩提心）从此渐次增长，乃至初生花苞时，莲台果实隐于叶藏之内，如出世
间心尚在蕴中（大悲胎藏）又由此叶藏所包，不为风雨众缘之所伤坏。净色须蕊
日夜滋荣，犹如大悲胎藏，既成就已，于日光中显照开敷，如方便满足。”又卷
五说：“如上所说：菩提心为因，大悲为根，方便为究竟者，即是心实相花台，
大悲胎藏开敷，以大悲方便现作三重普门眷属，以是义故名为大悲胎藏生曼荼罗
也。”西藏译的《大日经》把“蘖喇婆”译作“本质”，藏译《大日经》（北京
版《秘密经》第十卷上）的“具缘起”说：

    “秘密主，复次广大曼荼罗悉能救济无边有情界，故名大悲本质生。”佛陀
瞿呬耶的疏（北京版本续解前六十五函上、五九）里面解释说，“大悲本所生者，
此曼陀罗从大悲生，世尊得一切智智后，以大悲力，出生身等无尽庄严曼荼罗、
故云从大悲生，本所者，是生之根源，彼大悲者，是此曼荼罗生之所依；或从此
曼荼罗出生大悲，是则从曼荼罗门出生如来大悲功德等，令得一切智智故。”这
就是说：大悲胎藏曼荼罗是从佛的大悲愿力，为化益众生现种种身，为种种有情
说种种法，适应种种众生的根性欲望开示种种本誓的心，以此身口意三无尽庄严
藏为对境而图绘的形像，就叫大悲胎藏生曼荼罗。

    这一解释，是从佛摄化众生的“向下门”说的，如果从众生“向上门”的进
取来解释，则是一切众生观见此曼荼罗，依之修行，能开悟自心的大悲菩提，所
以叫“大悲本所生”。因此大悲本所生曼荼罗，一方面是象征从佛的大悲功德所
发生的三无尽庄严藏的活动；一方面是在行者的心中体现出佛的大悲三无尽庄严
藏，所以叫曼荼罗。

    （二）胎藏界曼荼罗的组织。胎藏界曼荼罗是根据《大日经》而图绘的，
《大日经》的中心教义，就是“菩提心为因，大悲为根，方便为究竟”三句。因
此胎藏界曼荼罗的组织也就是标志这三句的意旨，而绘出三重现图的曼荼罗。

    胎藏界曼荼罗的图位，说法极不一致，普通说有三种不同。１．经疏曼荼罗，
即《大日经》和疏中所说的图位。《大日经·具缘起》所说的属于“大曼荼罗”，
表示身无尽庄严藏；《转字轮品》所说的属于“法曼荼罗”，表语无尽庄严藏；
《秘密曼荼罗品》所说的属于“三昧耶曼荼罗”，表意无尽庄严藏，这三种中，
以《具缘起》所说的大曼荼罗为图位的基本依据。２．阿阇黎所传曼荼罗，是善
无畏三藏在他所著的两部仪轨，《摄大毗卢遮那成佛神变加持经入莲花胎藏海会
悲生曼荼罗广大念诵仪轨方便会》（简称《摄大轨》）和《大毗卢遮那经广大仪
轨》（简称《广大轨》）中所说的图位。３．现图曼荼罗，即现行流布的图画曼
荼罗中的位次，如下图示。

    +++++++++++++++++东++++++++++++++++++
    +                                   +
    +    ++++++++++++++++++++++++++ 12  +
    +    +    +  7  文殊院    +   +     +
    +    ++++++++++++++++++++++++++ 外  +
    +    +     +  6  释迦院   +8  +     +
    +    + 9   ++++++++++++++++   + 金  +
    +    +     +4 +2 遍知院+5 +除 +     +
    +    + 地  +  ++++++++++金+   + 刚  +
    +    +     +观+ 中台   +  +盖 +     +
    +    + 藏  +  +1八叶   +刚+   + 部  +
    北   +     +音+ 院     +  +障 +    南
    +    + 院  +  +        +手+   + 院  +
    +    +     +院++++++++++院+   +     +
    +    +     +  +3 持明院+  +院 +     +
    +    +     ++++++++++++++++   +     +
    +    +     +10 虚空藏院   +   +     +
    +    ++++++++++++++++++++++++++     +
    +    +     +11 苏悉地院   +   +     +
    +    ++++++++++++++++++++++++++     +
    +                                   +
    ++++++++++++++++++西+++++++++++++++++

    （１３）四大护院、不绘一形像故实际止十二院西中台第一重，八叶莲花表
菩提心德。胎藏界以莲花表心，是八瓣肉团心，梵语“汗栗驮”译云“肉团心”，
即物所的心脏，通有情及非情，其状如莲花合而未开，佛心则如开敷莲花。金刚
界以月轮表心，是斦多心，梵语“斦多”译曰“虑知”，限于有情。今此中台八
叶院是使行者在自心中观八叶九尊之德，开发自己本有的菩提心，所以表菩提心
德，第二重表大悲德，第三重表摄化方便德，《大疏》第三解释说：“从佛菩提
自证之德现八叶中胎藏身，从金刚密印现第一重金刚手等诸内眷属，从大悲万行
现第二重摩诃萨埵诸大眷属，从普门方便现第三重一切众生喜见随类之身。若以
轮王灌顶方之，则第三重如万国君长，第二重如朝廷百揆，第一重如宗枝内弼，
中台如垂拱之君，故花台常智为大曼荼罗王也。若自本垂迹，则从中台一一门各
流出第一重种种门，从第一重一一门各流出第二重种种门，从第二重一一门各流
出第三重种种门，若行因至果，则第三重之所引摄成就能通第二重，第二重之所
引摄成就能通第一重，第一重之所引摄成就能见中胎藏。”这三重曼荼罗分作十
三大院（实际止十二院）。中央的八叶院画八叶莲花，最中央的莲台上是大日如
来；八叶上面画四佛、四菩萨，表示大日如来的四智四行，总称八叶九尊，为毗
卢遮那全体，又为胎藏界曼荼罗的根本总体。《大疏》第四说明四佛的意义是：
“东方宝幢佛是菩提心义，菩提心犹如大将幢旗，如来万行亦以一切智愿为幢旗。
南方开敷花王佛是大悲万行开敷义。北方天鼓雷音佛是如来涅槃说法智，不同二
乘涅槃永寂，故以天鼓为喻。西方无量寿佛，是如来方便智，以众生界无尽故，
大悲方便亦无尽，故名无量寿。”又卷二十说明花台四隅四菩萨的意义是：“东
南普贤是菩提心，若无此妙因，终不能至大果，故最初得名。西南文殊是大智慧，
断无始无明之根。虽有菩提心而无慧行，即不能成果，故次明之。西北弥勒是大
悲，若慧而无悲，则方便不具不得菩提，故次说也。东北观音即是行愿成满，若
未成果时观之，此则差次浅深，今以如来平等慧观，从因至果但是如来一身一智
行耳，是故八叶皆是大日如来一体也。”

    围绕着前后左右的十二院是由总体所具的无量差别智所现。如上方的遍知院，
中央画三角形的“遍知印”，又名一切如来智印，象征大圆镜智一切遍知的功德。
中台北方的观音院以观自在为主尊，又称莲花部院，相当于妙观察智，表示如来
的大悲下化。南方的金刚手院以金刚萨埵为主尊，又称萨埵院，相当于成所作智，
表示大智上求。下方持明院画五大尊忿怒明王，是大日如来所现的教令轮身，称
为持明使者，所以叫持明院，又称五大院，相当于平等性智，表示净除自他的烦
恼入于平等实相，象征折伏摄受二德。

    以上是第一重受用身的曼荼罗。第二重上方的释迦院以变化身的释迦牟尼为
主尊，表示方便摄化德。上方第三重文殊院。这里面的文殊院，除盖障院，地藏
院，虚空藏院，苏悉地院等五院，是为了开发中台大日如来三无尽庄严藏的实相
而证悟向上的菩萨大眷属曼荼罗。文殊院居东方，表示开悟实相的般若妙慧。左
方第二重除盖障院以除盖障菩萨为主，从金刚手菩萨的大智慧门，除一切众生烦
恼、所知盖障，而悟入三无尽庄严藏的实相。右方第二重地藏院以地藏菩萨为主，
这是得了除盖障功德的结果，不但有耐怨害、安受苦、谛察法的三种忍，而且从
观音的大悲门争取到最苦的恶道里面去，解救一切众生的苦难，譬如大地载负万
物不以为劳，反能出生万物，所以名为地藏。

    下方第二重虚空藏院在持明院之西，以虚空藏菩萨为主，这是得了地藏耐苦
功德的结果，譬如虚空无有障碍，又如虚空包含万德，满一切众生愿。下方第三
重苏悉地院，此院实际就是虚空藏院里面的第三列位次，经轨不另开一院，但因
上方有释迦、文殊二院，下方不能不别开一院，取得画面上的相称，所以用虚空
藏院的苏悉地羯罗菩萨为主，表示二利成就之德。最外一重外金刚部院，在外围
四方画着诸天、药叉、人、非人、七曜、十二宫、二十八宿等，表示随类应化凡
圣不二之理。此院包括极广，凡一切经典中所说的诸天神等，乃至世人所信奉的
外道五通仙围陀事火之类、都可列入。《大疏》第六说：“凡此等诸尊若余经中
具说形相者，亦可依彼画入曼荼罗中，……其山海河池、林树谷药、城邑道路等
神，各以本名为标帜相，山神坐山、河神在河、其树药等或手执持，或依其上，
当以类推之，华严经中有足行神、身众神……亦可依次列之……当知毗卢遮那普
门身中杂类鬼神傍生等，图中无别名相者，多在其中，所摄极广也。”

    （三）胎藏界曼荼罗的部族。胎藏界曼荼罗十二院，总数四百十四尊，从它
的部族分类来说，有三个部类——佛部、莲花部、金刚部。这三个部类表示胎藏
界为本觉下转的化他门，所以就大日如来的大定、大悲、大智三德而分三部。佛
部是佛果上理智具足之尊，即中台八叶院及上下诸院，属大定德。莲花部是如来
大悲三昧，能滋荣万善，故比作莲花，即右方观音院、地藏院等，属大悲德。金
刚部是佛的智慧力用，能摧破惑业苦三障，故比作金刚，即左方金刚手院，除盖
障院等，属大智德。这三德在表现上虽然有三部，实际是互具不离的。如《大疏》
第五说：“大凡此第一重上方（遍知院）是佛身众德庄严；下方（持明院）是佛
持明使者，皆名如来部门，右方（观音院）是如来大悲三昧，能滋荣万善，故名
莲花部，左方（金刚手院）是如来大慧力用，能摧破三障，故名金刚部也。”佛
陀瞿呬耶的《大日经广释》说：“佛部从大圆镜智和平等性智发生是大定德，莲
花部从妙观察智发生是大悲德，金刚部从成所作智发生是大智德。”如果配四种
法身，则中台八叶名自性身，三部眷属是自受用身，第二重的诸大心众生是他受
用身，第三重的释迦佛等是变化身，九界眷属为等流身。

    四、两部互具不二

    为了表示色心二法、理智二门，所以分为金胎两部。胎藏以莲花为体，即表
众生八叶肉团心，在此处建立坛场，故曰胎藏界。金刚界以五股金刚杵为体，五
股金刚杵表五智，即大日如来的三昧耶形，在五股金刚杵上建立坛场，故曰金刚
界。

    胎藏界从众生烦恼欲处起，金刚界从佛果智上起。因此，胎藏为生界本有，
属理，故诸尊住在莲花内的月轮中。莲花表理，月轮表智，智住理内，表示不二。
金刚界为佛界修生，属智，故诸尊住在月轮内莲花中。理住智内，也是不二。因
此金胎两部是色心理智互具不二的，为了说明的便利，所以分成两部。

    （持　松）


fjnet 即身成佛

    即身成佛

    一、即身成佛的语义

    即身成佛的简单解释是：不须改变现在的肉体，能够成为正知正觉的佛。
“成佛”是学佛的人所期望的唯一目的，无论是学显教或者密教，都希望从生死
的凡夫转入到佛果的圣位，不过因为显教和密教在开始发心和修行过程中所使用
的手段和方法不同，因此达到这一目的的时间就有迟速不同，而肉体和精神的关
系也有“即”、“离”之分。即身成佛就为了说明这一——迟、速、即、离——
理由。密教的即身成佛、和显教成佛的理论，大约有下面的几个差别：

    （一）“即身”和“隔世”的差别。显教如华严宗说：极疾三生得果，一见
闻生，二解行生，三证果生，可算最快的了，但总要隔世成佛。又如依弥陀愿力，
往生西方，也是隔世。密教则即以父母所生的肉体成就大觉佛果，如说：即日、
即时和隔日、隔时是不同的。

    （二）即身和“历劫”的差别。佛教最普通的教义，说成佛要经历四十二位，
或五十二位的阶段，从初发心直到成佛，又要经历三大阿僧祇劫的悠长时间。因
为显教有“过患”、“功德”二际的说法，过患是无始旷劫的积习，不可顿除，
必须借远劫修行，消灭过患，然后功德成就。密教则自身“全体舍那”，不须添
一点功德，也不须除一毫过患，只有迷悟之分，及迷即成悟，别无所作，贪嗔痴
等，也成了佛果大用，不但不须消灭它，相反地要积极发挥它的正用，如《大疏》
第八解释茅草的一段说：“此草两边多刺，若无方便，持之反为所伤，若顺手将
护之，则不为害。一切诸法亦然，若顺谛理观之，一切尘劳皆有净用，若失方便，
则损坏智身，故以为法门表像也。”又《义释》第七说：“譬如善调御师，调恶
马作良马之用，一日驰骋千里，同一马也，岂易体而治之哉？佛调御亦尔，能调
刚强生死，作普门法界之用，亦调刚强烦恼，作普门世界用，故如来三业三毒，
普胜世间。”又《开心抄》说：“近代学者，多执两边，执当相是道者，以为恣
行惑业，即是道行，执厌恶求善者，以为迷悟隔界，生佛体别。此二俱失教旨，
当知迷悟虽异，其性是同，譬如猛火与利刀，不善用者烧财伤身，善用之者，利
益甚大，岂能因烧财伤身故，使世人废除刀火？”这说明过患和功德，是即而不
离的，只一念悟得，即知一切烦恼，无非佛事，所以不须经历劫数，勤苦修行。

    （三）即身和即心的差别。《观经》说：“是心作佛，是心是佛。”天台说：
“一切佛法，即心而具。”禅宗说：“直指人心，见性成佛。”这都是在说理一
边，认为佛性本有，而真正的成佛，必须从性起修，经历阶位，华严宗所谓圆融
不离行布。密宗则就在五蕴和合的色身上布置——五大，五轮，五佛曼荼罗——
当体即是，所以叫即身而不叫即心。《大疏》十四说：“若行者能了达如是不动
之轮（阿字菩提心）而布诸明——即同毗卢遮那。”《慈氏轨》说：“或起于一
念，我身是凡夫，同谤三世佛，法中结重罪。”又如《金刚顶经》的“五相成身”、
《大日经》的“五大严身”等都说明即身而不是即心。

    （四）即身成佛和“顿悟渐修”的差别。显教把因缘事相当作是假名无实，
是过患，把真理当作无色无形，只有无分别智可以证到。所以说：“理则顿悟，
乘悟并销，事非顿除，因次第尽。”要借种种对治方便，来遣除一切事法，故有
渐修之义；密教则当相是道，即事而真，一切差别事法，都是本具无尽庄严，即
体全真，不是妄法熏染所成，只要认识，不须排遣。如果说对治，也像《大日经
疏》第十所说：“如佛常数，以慈治于瞋，以无贪治贪，以正见治邪见。今乃以
大忿怒除忿瞋，以大贪除一切贪，此则最难信解，故云怪哉也。”

    （五）即身成佛和天台六即佛的差别。有人认为密教立三种即身成佛，和天
台六即佛相同，这是不对的。天台的“理即佛”、“名字即佛”是理而不是事；
而“观行即佛”、“相似即佛”到“分证”、“究竟”也是要经历位次，破除九
品无明，然后成佛的。密教的三种即身成佛是：１．理具成佛，理不是指真如实
性，而是指无尽庄严的条理，宛然具足；２．加持成佛，是由三密加持自身本有
的三部——佛部、莲花部、金刚部——都尊速疾显现；３．显得成佛，是三密成
就，如实证得。而这三种是因果同时，不经劫位，不断烦恼，不转凡身，法然不
动的，所以三种都叫即身成佛。显教因为三密不具，五相不具，所以纵然说即此
便是，也只是理论而不是事实。二、教理上的依据

    真言宗说即身成佛，是根据三经（《金刚顶经》、《大日经》和《五秘密经》）
一论（《菩提心论》）一疏（《大日经疏》）一轨（《金刚王菩萨仪轨》）的
《金刚顶经》说：“修此三昧者，现证佛菩提——若能依此胜义修，现世得成无
上觉——应当知自身，即为金刚界，自身为金刚，坚实无倾动，我为金刚身。”
《大日经》说：“不舍于此身，逮得神境通，游步大空位（指法身位），而成身
秘密。——欲于此生入悉地，随其所应思念之。”《金刚顶王秘密经》说：“于
显教修行者，久经三大无数劫……于其中间，十进九退，回向声闻缘觉道果，仍
不能证无上菩提。若依毗卢遮那自受用身所说内证自觉圣智法……由加持威神力
故，于须臾顷，当证无量三昧耶……以不思议法，能变易俱生我法种子。”《发
菩提心论》云：“唯真言法中即身成佛，故是说三摩地法，于诸教中阙而不书—
—若人求佛慧，通达菩提心，父母所生身，速证大觉位。”《大日经疏》云：
“行者以此三方便，自净三业，即为如来三密之所加持，……不复经历劫数，脩
诸对治行，如远行人，乘羊去者，久久乃到，马则差速，若乘神通人，于发意顷
便至所诣。”《金刚王轨》云：“不知此瑜伽速成佛法，于三大阿僧祇劫，忍苦
修行，不到无上菩提，我愍此故，……略说三摩地仪轨。”

    三、理论的说明

    “六大无碍常瑜伽，四种曼荼各不离，
    三密加持速疾显，重重帝网名即身。
    法然具足萨婆若，心教心王过刹尘。
    各具五智无际智，圆镜力故实觉智。”

    这二项八句，相传是惠果和尚作的，又说是八祖相承的，但弘法大师的即身
义说：“唐大阿阇黎作颂成立此义。”可知是惠果和尚作的了。这八句颂，可以
说明即身成佛的道理，第一颂四句，说明“即身”二字，又是说明“加持即身成
佛”，第二颂说明“成佛”二字，又前三句说明“理具即身成佛”，末后一句说
明“显得即身成佛”。

    第一颂的大意是：一切有情，本来具备六大（体大）四曼（相大）三密（用
大）的功德，法身如来也不外这三大功德。所以当行者住在“三密瑜伽”的时候，
就为大日如来的加持威力所摄受护持，同时也就是行者发动了自身本具的功德，
因此行者的体相用三大和如来的体相用三大，互相加持，互为感应，融会摄入，
而就在行者的肉体上显示出如来的庄严法相。行者现前的身子全为如来功德所现，
所以叫“即身”。

    第二颂的大意是：我们凡夫虽然也和如来一样，法然具备着萨婆若（一切智），
五智，无际智，但因迷惑所障蔽，所以在我们日常生活中不能自觉和实现。只有
修“瑜伽三密观”时，依如来加持感应之力，仿佛在一个大圆镜中森罗万象，明
白地映现出真实的相状，使我们显得了和佛一样的功德，所以叫“成佛”。

    真言宗根据《大日经》和《金刚顶经》成立“六大缘起”的说法，也就是成
立了即身成佛的理论。《大日经疏》说：“我觉本不生，出过言语道，诸过得解
脱，远离于因缘，知空等虚空。……我即同心位，一切处自在，普遍于种种，有
情及非情。‘阿’字第一命，‘嚩’字名为水，‘啰’字名为火，

    ‘’字名为风，‘佉’字同虚空。”这两个颂文，说明六大的实体——种
子字，由种子字产生六大的——形、色、性类。分析如下：

    （一）我觉，和我即同心位。这是说“识大”。识大是具足五大所有的形、
色、性类的五智、九识、心王、心数等的。

    （二）本不生、和阿字第一命。“本不生”是“阿”（Ａ）字的解释，阿字
是“地大”的种子字，形色的表现是方形，显色的表现是黄色，性类是坚（固体），
业用是任持。

    （三）出过言语道，和“嚩”字名为水。“离言说”是“嚩”（ｖà）字的
解释，“嚩”字是“水大”的种子字，形色是圆，显色是白，性是湿（液体）业
用是摄取。

    （四）诸过得解脱，和“啰”字名为火。“过患不可得”是“啰”（ｒａ）
字的解释，“啰”字是“火大”的种子字，形色是三角，显色是赤，性是煖（光
热），业用是成熟。

    （五）远离于因缘，和“”字名为风。“因业不可得”是“”（ｈｕｍ
F
    ）字的解释，“”是“风大”的种子字，形色是半月，显色青，性是动，
业用是长养。

    （六）知空等虚空，和佉字同虚空。“等虚空”是“佉”（ｋｈａ）字的解
释，“佉”字是“空大”的种子字，形色是团形，显色是黑色，性是无碍（伸长
性），业用是转换。

    因为以上的六大，是普遍于一切有情、非情、体性广大，所以称为“体大”。
由此体大，生出四种曼荼罗的“相大”和三密的“用大”，所以经上又说：“能
生随类形，诸法与法相，诸佛与声闻，救世因缘觉……众生器世间，次第与成立。”
一切宇宙现象都包括在四种曼荼罗之内，所以叫“四曼相大”。

    四种曼陀罗是：１．大曼陀罗，就是五大所成的情与非情，乃至采绘的诸尊
相好，统称“大曼荼罗”。２．三昧耶曼荼罗是五十所成的种种形相，乃至诸尊
的印契标帜等，都称“三昧耶曼荼罗”。３．法曼荼罗，一切五大所成的声响，
乃至诸尊的种子字真言，一切经论文义等，都称“法曼荼罗”。４．羯磨曼荼罗，
一切动作，乃至诸尊的威仪事业，都称“羯磨曼荼罗”。

    一切业用都包括在三密之内，所以叫“三密用大”。三密是：１．身密，手
作契印及四威仪等一切动作的事业；２．语密，口诵真言及一切言说等；３．意
密，心观本尊及随事起念等。

    《金刚顶经》说：“诸法本不生，自性离言说，清净无垢染，因业等虚空。”
这四句也是说明六大，和《大日经》所说相同。应该注意的是：真言宗所说的六
大缘起，并不同于“数论”外道等认为是万有的元素，而是以六大标识着六个方
面的象征，所以处处提示着“阿字本不生”，而一切种子字里面，也都含蓄着
“不可得”的道理。

    “六大”有“法然六大”（实在界）“随缘六大”（现象界）之分，法然六
大为“称性”的六德，譬如地有坚德，水有湿德，火有煖德，风有动德，空有无
碍德，识有了知德。这六德乃是万有诸法实体上所具备的本性，不是我们的感官
所能认识得到的，只有本性六德随着因缘条件而显示于现实之上的，才能成为认
识的对象，所以叫随缘六大。

    法然六大虽然是不生不灭的实体，但它不同于显教“遮情”的说法，认为真
如无色无形，不可言说，而是色相庄严具足轮圆的“表德”。倘遇如来的加持力，
我们还是能感见得到的，所谓六大法身。

    法然六大和随缘六大相对分别能所时，随缘六大不称六大，而称曰四曼、三
密。将六大称为体大能生，将四曼相大、三密用大称为所生。因此一切差别现象，
都统摄在四曼、三密之中，而其实相则假托于法然六大而存在。综合六大、四曼、
三密来观察，不外是一实相的三方面，只因思索上的便利分为三种：在能生所生
的关系上说，它和子由母生的意义是完全不同的，因为体、相、用三大，是在一
即三，三即一的关系上存在的。离体别无相用，相用之外，亦无别体。虽然称为
六大缘起，并不等于说，万有从六大缘起而来，因此和显教的解释为“六大种”
或“六界”的意思又不同。因为缘起当体的“如实”即是六大，而六大的“如实”
即反映在万有诸法上，并不是另外有一种东西可以作为促进它的力量。所以“即
身义”说：“法尔道理，有何造作，能所等名，皆是密号。”

    六大既然是轮圆具足形色性类的，因此它遍事理，包圣凡，“即身义”所谓：
“色法五大，心法五智，心色虽异，其性是同。”并非色心各各独立有一单位，
宇宙全体综合为一，即是六大法身（必须注意：这和“万物皆备于我”的说法又
是不同的）。六凡四圣，都是此六大法身的部分显现，而且宇宙间事事物物乃至
一微尘，也具六大之德。其一一个体，仍然都看作六大法身，同时，一一六大法
身更成为综合统一之体的六大法身。所以十法界当体即六大，六大即万有的本体
实相，此外任何皆不存在。因此我们认识全宇宙为六大法界身的时候，我们凡夫
也是六大法身，同时又为法界身的一个分身。不认识这一点，菩提心，也就是同
体大悲心，是无法发起的。我们真实了悟的一刹那，这一刹那，我们已经不是凡
夫迷人，而与遍法界的全体法身合而为一，六大法界身，即宇宙法界身，以全宇
宙为一大法界存在。在此全宇宙万有的各个事物现象，都是法界身的缩影，其个
个事物，都能完成其他个个事物，且都具足够完成的力量。此个个事物，与全宇
宙圆融无碍，自在涉入，此不离彼，彼不离此，成为混融一体，而还保持着十法
界的秩序，这样就称为“六大无碍常瑜伽”。

    四、实践即身成佛的方法

    即身成佛的实践方法，就是三密，所谓密，并非隐密不可告人，而是此等法
身内证之德，在凡夫尚未认识之前，幽深难测，不能显现它的作用，所以叫密。
佛的大悲心，为了使凡夫成佛，将他最捷径的修行经验三密法门，告诉我们。身
结本尊印契为身密，口诵本尊真言为语密，意观本尊字种或三形、尊形为意密。
用这种方法，可以很快地得到法身三密的加持。凡夫的三密和如来的三密，“入
我”、“我入”无二无别，谓之三密相应。因为如来的三密，我的三密，同是六
大所成，遍法界无所不至，因此在法性上是平等平等，一相一味，如来的功德庄
严，也因为这种加持力量，完成显现到我身上来了，所以叫“三密加持速疾显”。

    “加持”就是法身和行者的信念互相涉入，融洽无碍，因此不再经三大阿僧
祇劫，就是现在父母所生之身，可以成佛，

    而实践法身大我的活动。这种三密平等加持，譬如一室千灯，四壁加以镜照，
只见光光互摄，重重无尽，彼即此，此即彼，而亦此不往，彼不来，不同而同，
不异而异，而十法界不相杂乱，譬如帝释天宫里的珠网相似，所以叫“重重帝网
名即身”。

    （持　松）


fjnet 大圆满

  大圆满

    大圆满是西藏宁玛派所特有的密教法门，和新派密教在理论上和实践上有很
多地方不同。宁玛派总判世出世法为异生人天乘，颠倒外道乘，和真实内道（佛
法）乘。在内道中更分为九乘，通常称为九乘次第。初三乘为因乘，即声闻、独
觉、菩萨三乘。后六乘为果乘：即事乘，近乘，瑜伽乘，这三乘合为外牟尼续乘；
摩诃瑜伽乘，阿努瑜伽乘，阿底瑜伽乘，这三乘合为内大密咒乘。后三乘中，尤
以阿底瑜伽一乘和新派最不相同，而大圆满法门就是在这一乘中建立的。因此，
阿底瑜伽也称无二大圆满。它的意义是，一切染净法统统在现前离垢明空豁朗的
内证智（本觉）中完全具足，所以叫做圆满；解脱生死的方便途径莫胜于此，所
以叫做大。这内证智另有菩提心，心性，如来藏，自然智，自然光明智等异名。
从果证来说，这自然智的本体空分即法身，本性显了分即报身，大悲明证分即化
身，三身原来在本分上具足，不必另有精勤修作即已圆满，所以叫做大圆满。

    大圆满为什么较其他各乘殊胜呢？九乘中初二乘为小乘可以不论。菩萨乘不
离用寻思伺察以辩二谛，而大圆满的菩提心则超越寻伺推求。事乘要住于二取清
净之境，而大圆满的菩提心则超越二取，近乘（亦名俱乘或行乘）未悟达无二的
义境，而大圆满则是无二的菩提心。瑜伽乘求生密严刹土，

    不能住于无舍无取，而大圆满则为无取无舍的菩提心。大瑜伽乘求证金刚持
位，所以用方便胜慧（般若）为趣入门，而大圆满的菩提心则超越勤修，随瑜伽
乘求证无别，所以用界智为入门，而大圆满的菩提心则超越因果。总括地说，下
八乘不用自然智，所以都以渐修为宗，不能出因果生死的樊笼，而流于没有性修
的偏执，但大圆满则把种种显现都化为一实相，所以叫做“自然出过勤修”。

    大圆满的修法又分三部：即心部、界部和要门部，这三部虽然依次略同于新
派的大手印，五次第和六加行，但是宁玛派的见解，认为仍然比那些法更殊胜。
三部中又以最后的要门部为胜，因为在理论上，心部执着意度，界部执有法性，
仍流于意度，而要门部能令实相自显，故更殊胜。这要门部又分四部：即外，内，
秘密和无上。要门部的无上部又称为自性大圆满心髓金刚藏乘，简称大圆满的宁
提。宁提的传承主要有两系。一系是由吉祥师子传莲华生，再传空行智慧海王而
传下来的，叫做空行宁提；另一系是由吉祥师子，智经无垢友而传下来的，叫做
上师宁提。二派理论大致相同，只修法方面稍有区别。

    要门部所依的教典，传说有六百四十万颂，分为三万五千品和五千枢要等，
西藏译出的只有少分，并且原本也非印度所有，而是收藏在乌苌的空行洲中，由
本派的得大成就者如吉祥师子、莲华生、无垢友等人取出一部分来流通人间。要
门部中无上部的见修行果中，宁提法又名证智自显妙道金刚藏大秘密乘。大圆满
法的全部已胜于下八乘，而这一部法又是大圆满中最深法门，为大圆满的极顶，
所以比大圆满中其余法门还要殊胜，主要理由有以下几点：

    一、其余法门都偏重于慧，可以速得开悟，但欠缺超脱力，所以不能即身解
脱。本部法有见根法要，只论精勤的大小，不管根机的利钝都可成就。

    二、其余法门对于各各法性都在意识审察中建立信念，所作空观如暗中投石，
形同摸索，本部法则不用意识审察，现前即有，现量亲证。

    三、其余的法门都以能说的文句为凭依，所以对于义境一开始就要求通达领
悟。本部法不用文句一字，而现前覩见义境（以现量亲证），因此可以不依文句
而成佛。

    四、其余法门对于各各实相的义境，都以心慧取为观境而建立体道果，时时
要用思惟筹量。本部法则显了现证，不用心慧所作，分别体道即可成佛。

    五、其余的法门总要分别前后因果，故不能不另外去求菩提。本部法菩提自
现，所以不用因果胜劣的作业，也不必精勤修行，分别取舍。

    六、其余密法要用脉、风、明点等，当年龄少壮时，脉道舒展，易证菩提；
年龄老大，则大种力衰，难以得解脱。本部法光明的日月从内起现，所以只要具
足精进，不论年龄老幼都能解脱。

    七、其余法门都认为三身是究竟果，是所观待的法。本部法三身在道中即明
朗显现，所以能在究竟光明的本净界中任运任持内证智的妙有境界。

    总之，大圆满中心界两部虽能远离言谈安足外所，现量覩见证智，其心可以
须臾间自显而住，即许这一种动静相为

    究竟，但事实上没有真正看见，仍不过是意识审察一类之境。本部法能以真
实法要现前明见，当然更殊胜了。又要门中的外内密三部，道果方面，仍然更以
中有位的境界为凭藉，本部法则现生即可解脱为光明身。为了这些原因，光明金
刚藏乘便成为一切乘的极顶。

    在这一乘中又分决断和超越两部，在修法的过程中，后者以前者为依。如果
只修前者，即身也可化为微量而成佛，但对于外迷相地石山岩等不能净化；且修
道时仍以粗脉风为依，不能成就光明身，现身不能达究竟极地。超越法，则现生
能证光明身而得大迁转身，成办广大利他事业，而且所得天眼，神足，力通，也
无量无边。因此在本部法中又以超越法为最究竟。

    本部法的理论根据在《阿毗达摩大乘经》的颂文“无始时来界、一切法等依，
由此有诸趣及涅槃证得”。它建立本初之体自然智为一切法依，自然智的本体空
分像虚空一样就是法身，本性显了分像日月一样就是报身，大悲周遍分像日月的
光华一样就是化身，所以三身在本分上完全具足。三界众生因为业力所蔽颠倒迷
乱，对于这个所依的实相不能了知，所以轮回六趣受种种苦。

    一切有情在迷乱时，因为有身口意三业的搅扰，这自然智虽不显现，然而并
不是没有。就每一个有情的身上说，身为脉之所依，脉又为风和界的所依，在金
刚身的三脉四轮中央有自然智宫心法殿，当中即有自然智光明之体。所以这个自
然智是人人都具有的。

    本部法中关于三脉四轮的建立和其余金刚乘法门相同。

    另外不共的建立有四大殊胜脉为光明安住的处所。这四个脉是：一、迦底大
金脉，二、如白丝线脉，三、细旋脉，四、晶管脉。最后的一脉连结心眼，其中
有具贤严明点，是现起无数金刚连  光明的依处。同时，在心脏（肉团心）中央
有具足光明的光明脉，象放光一样照明一切细脉，所谓“如来藏周遍”就是这个
意思。这个能明照的内证智本体即空，本性是五光常照，大悲的光辉周遍，所以
是三身（或五身，见下）五智的大藏。但是它的本体法身空上清净知见之分被阿
赖耶和八聚识所障，本性五光明照分被有质碍的血肉蕴聚所障，大悲光辉和证智
起处被业和习气所障，因此它的体性极难覩见。但它是周遍一切有情，以各各有
情之身为依而存在的，所以说为本初界自然智如来藏。在现前的肉身中，周遍而
住　这如《宝性论》说：“等觉身流布真如无别故，有智故有身，常具足佛性。”

    关于修法方面，本部法也和一般真言道相同，分为能成熟的灌顶和能解脱的
修持两部分，内容如下表：

    （原表缺）

    本部法中和一般真言乘相同也非常重视灌顶传受，所以这四种灌顶需具足受
（但也有说最上奥义端赖自悟，传亦不知，说亦不知的）。受宝瓶灌顶可于生起
次第修法得自在，受秘密灌顶可于修圆满次第“拙火”旃荼梨及字轮诵咒得自在，
受慧智灌顶可于修大乐双运及通达本净法性智得自在，受辞句灌顶可于现量任运
之义得自在。如不受灌顶则过患极大。反之，如果能具受灌顶，则在一切分位都
能成就所乐求的事情。在修道时，光明脉清净，能够生超殊胜三摩地成为诸佛之
子，任持佛的种姓，寿命长远，受用威权都能具足，永断一切恶趣，领受天上的
广大安乐吉祥，现身证得究竟佛菩提果。

    其次，进入修道，因为本部法以出过一切起心作意，现前令见光明智慧为宗，
所以对于一切以意识审察为性的生起次第和圆满次第都要弃绝。初步先修共同前
行，再修不共前行（以修金刚萨埵或修莲华生为主），最后再修不共正行。关于
正行，主要是些实修的方法，所以特重口传。要门部的梵文原名为乌波第舍就是
近处指授的意思。修法内容，大致是，初步指示身语心三要，身要有五种或三种
姿势（法身狮子奋迅势，报身大象眠卧势，化身仙人蹲踞势）等。再指示根门要，
缘境要，息风要，证智要等以看光明，依此修持，四种光明即可逐次现前，四光
明是法性现量光明，证受增长光明，证智充量光明，法性穷尽光明，第四光明又
有渐尽和顿尽的分别。

    在现见光明的刹那证智中，阿赖耶俱三界心心所都可遣离，一般密咒下乘以
味展二脉的风心趣入中脉所生的乐明无念之智，认为是“俱生智”，这是仍然未
遣离阿赖耶八聚识的状态，因为乐明无念中的安乐受是意与染污末那未分的无念，
所以即是阿赖耶，这里微作明净状的就是阿赖耶识，色声等五种粗境仍依根识各
别显现，所以仍有五门之识。这些若不加以遣除，则生死之心尚未解脱，当然不
能解脱。并且下乘密咒以脉风明点一味和合之喜为根本义，所以认为要使风界等
从味展二脉趣入中脉，使脉结各各舒解，由此起现初地以至佛地的各别功德。这
种法门障碍很多，而且本风要是不慎进入六趣轮回的脉瓣中，反而可以生起很多
迷乱的境相，引发过患。本部法则可使诸风自灭而住，各各脉瓣的风自成清净，
这时光明脉中的智风就在本位上自然朗照，所以清净智慧之境，身、光、刹土等
都能当前显现，而迷境不复生起。等到中脉里的光明脉增长，那末诸脉结就渐化
光明，地道功德即在本来光明中出现，这就是得到解脱了。譬如，当初二结（中
脉中）化为光明时，在外面显现的光中就现出一千二百个佛土。如果把自己的光
辉分照那里，再收摄到本光中，那末就到那一刹土去了；如果把身颈转动一下，
就可以震动照耀一百个佛世界，而内心又能入出一百种法性无分别三摩地。因此，
即此已远超下乘之地了。

    依这个法要以见根（净眼根）现量瞻覩的一刹那，澄清不动，远离合散的智
慧，就是在本分上证法身的决断，外面显现光明照了的方便，就是任运起现自性
色身道的超越。因此，外所显就是“生起次第”起现方便的法要，内明照就是无
生而灭诸戏论的“圆满次第”现证远离边际的般若。这样，方便、般若、生起、
圆满、法身、色身、显相、空性、福德、智慧等资粮都在修决断和超越时刹那圆
满。这时五身五智也都刹那圆满，因为心一境性远离戏论就是法身，自显无执就
是报身，现种种境就是化身，遣八聚识就是菩提身，界无迁变就是金刚身。又远
离缘虑戏论就是法界智，显了无障就是圆镜智，住平等味就是平等性智，所显五
光无杂就是妙观察智，能所二取（根境）皆化光明即成所作智。

    在修法时，安住光明的刹那也可以尽摄下九乘的密意胜利。因为这时没有补
特伽罗执及法我执，所以尽摄声闻、独觉、菩萨三乘密意。又安住光明的刹那，
身语意三都没有烦恼垢染，所以尽摄清净行事、近、瑜伽三乘密意。又安住光明
的刹那，光明，证智，无二齐运开觉，现证殊胜三摩地，所以尽摄大、随、极三
瑜伽的密意。其余的陀罗尼、三摩地以及诸地道等都是就内证智无垢分上安立的，
所以也同时尽摄。这样一来，下乘所修的一切三摩地和所开觉的一切功德法无不
尽摄于此安住光明的刹那中。

    本部法的果证，一般说来，如果在塚间、空谷，洲渚等极寂静的地方如说观
修，等到四光明的境界逐次起现，那末，上根只要三年，中根只要五年，下根极
长七年，内外质碍之境都化为光明，就可以在自显色究竟之处现证佛位（这里所
说的色究竟指法身普贤所住的法性土，不是普通的色究竟天）。这时可以随修行
者的愿心而有两种成就。一种是想用现身成办广大的利生事业，寿命无边尽三有
际，就可以证取大迁转身。这种身性象水中月一样，虽有显色，但没有触色，如
同大阿闍黎莲花生和无垢友，能在一刹那中示现不可思议神通法门。另外一种成
就，即是不想依现身成办广大利他事业的，那末在圆满四光明道而身化光明时，
就到法界本初地任运成就三身五智。所以在法身刹土就成为普贤，在报身土任远
密严刹中成为自显受用身，再由加持力，在清净佛土现为五部如来饶益诸住地菩
萨，更于六趣中示现各趣大师广作义利，以殊胜变化工巧及受生等事穷三有际饶
益无尽。

    大圆满法的内容大略如上。至于本法中要门部的传承，据传说分为天上和人
间两个阶段。天上为提婆贤护之子庆喜藏，又名具胜心天子，由金刚手授以此法。
人间的传承始于具胜心，他降生乌苌国，为国王乌波啰遮之女华明之子，名为极
喜金刚。极喜金刚登位时，金刚手亲来传法。后极喜金刚传法于阿闍黎妙吉祥友。
妙吉祥友传法于吉祥师子。吉祥师子是汉地戍奢洲人，父名具善，母名光显女，
他在二十五岁时遇妙吉祥友，圆满承受阿底一切教法。吉祥师子后传乌苌第二佛
（指莲华生），智者若那修多罗（智经），大哲无垢友和大译师遍照等人。自吉
祥师子以下是持明表示传承。莲华生无垢友以下都是补特伽罗附耳传承。这耳传
又分二系，一系是由莲花生传空行智慧海王，埋藏法宝以待有缘，后由莲华业力
取藏传遍智自然金刚，雍敦金刚吉祥等为空行宁提；另一系由无垢友传孃定贤，
建乌汝奢寺埋藏教授，后由登玛伦贾取出传给孃结尊师子自在，由他再传给孃迦
当巴。他把教授埋藏三处，三十年后由结贡那薄在公元１０６７年取出，这时陆
续取藏的还有响巴日巴，漾敦诺札（即吉祥金刚，公元１０９７～１１６７）。
漾敦诺札传子亿日（１１５８～１２１３），他又传子觉贝（１１９６～１２３
１），以后递传师子奋迅，他再传镜金刚（１２４３～１３０３）、他又传持明
俱摩罗闍（１２６６～１３４３），他后传隆钦饶降巴（１３０８～１３６３），
这一系叫作上师宁提。隆钦饶降巴，又名无垢光，他也曾受学空行宁提，又遍学
后宏期新派密法，关于明处、显经、密咒的著作极多，被推为旧派中智者之首。
从现存资料看，自无垢光开始，大圆满的教义，才成了有组织的、有系统的、有
记录的学说。此外，在后宏期中，仍有不少的取藏者出世，也有很多在定中得法
的名为净相派，传承之间又各成系统，非此处所能备举。现在川藏一带宏扬宁玛
派大圆满教法的，西藏有金刚崖寺，成熟解脱洲等，川西方面有白玉寺、迦陀寺、
竹箐寺和昂藏寺等。

    （郭元兴）


fjnet 华 严 经

    华　严　经

    《华严经》，具名《大方广佛华严经》，是佛成道后在菩提场等处，藉普贤、
文殊诸大菩萨显示佛陀的因行果德如杂华庄严，广大圆满、无尽无碍妙旨的要典。

    此经汉译本有三种：一、东晋佛驮跋陀罗的译本，题名《大方广佛华严经》，
六十卷，为区别于后来的唐译本，又称为"旧译《华严》"，或称为《六十华严》。
二、唐武周时实叉难陀的译本，题名《大方广佛华严经》，八十卷，又称为"新译
《华严》"，或称为《八十华严》。
    三、唐贞元中般若的译本，也题名《大方广佛华严经》，四十卷，它的全名
是《大方广佛华严经入不思议解脱境界普贤行愿品》，简称为《普贤行愿品》，
或称为《四十华严》。

    此经第一译六十卷本，它的梵文原本三万六千偈，是由慧远的弟子支法领从
于阗（今新疆和田一带）得来，于晋义熙十四年（４１８）
    三月十日在扬州（今南京）道场寺请天竺三藏佛驮跋陀罗译出，三藏手执梵
本，译为汉语，法业笔受，慧严、慧观等润文，吴郡内史孟顗、右卫将军褚叔度
为檀越，于元熙二年（４２０）
    六月十日译竟，刘宋永初二年（４２１）复校完毕（见《出三藏记集》卷九
经后记等）。初译出时分五十卷，后改为六十卷，内分三十四品，总由七处、八
会的说法而成。嗣后唐永隆元年（６８０）三月，天竺三藏地婆诃罗和法藏校勘
此经，见所译《入法界缺》内有缺文，因更就梵本译出从摩耶夫人到弥勒菩萨文
一段约八九纸补入（见《华严经探玄记》卷一）。这就成为现行《华严经》六十
卷本。此经第二译八十卷本，它的梵文原本四万五千颂，系唐则天武后遣使从于
阗求得，并请来其地三藏法师实叉难陀，于证圣元年（６９５）三月十四日在洛
阳大遍空寺开始翻译，武后亲临译场首题品名，菩提留志、义净同宣梵本，复礼、
法藏等并参与笔受润文，到圣历二年（６９９）十月十八日在佛授记寺译毕（见
《开元释教录》卷九），成八十卷，内分三十九品，总由七处（同旧译）、九会
（八会同旧译，新增"普光法堂"一会）的说法而成。后法藏发见此经《入法界品》
中尚有脱文，仍与地婆诃罗校勘梵文，于第八十卷初从弥勒菩萨后至三千大千世
界微尘数善知识前中间，补入文殊伸手摩善财顶十五行（《华严经疏》卷三、
《华严经略策》），即为现今流行的《华严经》八十卷本。

    此经第三译四十卷本，它的梵文原本一万六千七百偈（见《贞元释教录》卷
十七）系南天竺乌荼国王亲手书写遣使于贞元十一年（７９５）十一月送赠来唐。
翌年六月，唐德宗嘱罽宾三藏般若在长安崇福寺从事翻译，广济译语，圆照笔受，
智柔、智通回缀，道弘、鉴灵润文，道章、大通证义，澄观、灵邃等详定，至十
四年（７９８）二月译毕，成四十卷。其内容系勘同旧新两译《华严经》的《入
法界品》一品，但文字上大为增广；尤其是四十卷有普贤十大行愿，和新添的普
贤广大愿王清净偈，是前此两译《华严经》中所未有。以上是汉译此经的三大译
本。此外，此经中某一品或一部分传译于中国的为数也不少。公元二世纪中--后
汉支娄迦谶曾于洛阳译出《兜沙经》一卷，当是此经别行本汉译的开始，吴支谦、
西晋竺法护、聂道真乃至南北朝、隋、唐各朝，都有《华严经》的支分别行本译
出，在法藏《华严经传记》卷一中曾列举有这类别行译本三十五部。今略就现存
各本并对照唐译各品会列载如下：

    《佛说兜沙经》一卷（"如来名号品"，"光明觉品"），后汉支娄迦谶译。

    《佛说菩萨本业经》一卷（"净行品"，"十住品"），吴支谦译。

    《诸菩萨求佛本业经》一卷（"净行品"），西晋聂道真译。

    《菩萨十住行道品》一卷（"十住品"），西晋竺法护译。《菩萨十住经》一
卷（同上），东晋祇多密译。

    《渐备一切智德经》五卷（"十地品"），西晋竺法护译。《十住经》四卷
（同上），后秦鸠摩罗什译。

    《佛说十地经》九卷（同上），唐尸罗达摩译。

    《等目菩萨所问三昧经》三卷（"十定品"），西晋竺法护译。

    《显无边佛土功德经》一卷（"寿量品"），唐玄奘译。

    《佛说校量一切佛刹功德经》一卷（同上），宋法贤译。

    《佛说如来兴显经》四卷（"如来出现品"），西晋竺法护译。

    《度世品经》六卷（"离世间品"），西晋竺法护译。

    《佛说罗摩迦经》三卷（"入法界品"），西秦圣坚译。

    《文殊师利发愿经》一卷（同上），东晋佛驮跋陀罗译。

    《大方广佛华严经入法界品》一卷（同上），唐地婆诃罗译。

    《佛华严入如来智德不思议经》二卷（"普光法堂会"），隋阇那崛多译。

    《大方广入如来智德不思议经》一卷（同上），唐实叉难陀译。

    《大方广如来不思议境界经》一卷（别本华严），唐实叉难陀译。

    《大方广佛华严经不思议佛境界分》一卷（同上），唐提云般若译。

    《大方广佛华严经修慈分》一卷（同上），唐提云般若译。

    《大方广普贤所说经》一卷（同上），唐实叉难陀译。

    至如《华严》三大译本中的唐般若译四十卷《华严》，也同样是全部经中
《入法界品》的别行。

    此经的藏文译本，系由印度胜友、天王菩提和中国西藏智军共从梵文译出，
并由遍照护加以复校，成一百十五卷（奈塘目录作一百三十卷，德格目录作一百
一十六卷，实为一百一十五卷），内分四十五品，前四十四品相当于唐译本前三
十八品，第四十五品当于唐译本第三十九《入法界品》，又藏译本比汉译本多出
第十一品和第三十二品，其他各品文句上也颇有出入。

    关于此经的梵本，如梁译《摄大乘论释》卷十五说："《华严经》有百千偈，
故名'百千经'。"又《华严经传记》卷一也称，西域传说此《华严大不思议解脱经》
有三本：其中上中两本隐而不传，下本有十万偈，四十八品，现流天竺。５中国
佛教此中所说现流天竺的下本有十万偈，和《大智度论》卷一百所说"《不思议解
脱经》有十万偈"，晋译《六十华严经后记》所说"《华严经》梵本凡十万偈"相符，
而证明此经亦名《不思议解脱经》，全本凡十万偈，而《四十华严》乃其中的一
部分。如《贞元释教录》卷十七说："梵本《大方广佛花严经》总有六夹，共十万
偈，大唐已译八十卷当第二夹了，今南天竺国王所进当第三夹（即般若译《四十
华严》梵本），有一万六千七百偈"。又《四十华严经后记》也说此梵本是"南天
竺乌荼国……王手自书写《大方广佛华严经》百千偈中所说'善财童子亲近逞事佛
刹极微尘数善知识行中五十五圣者善知识入不思议解脱境界普贤行愿品"。再参考
世亲《十地经论》与金刚军、坚慧的释论，解释此经《十地品》，寂天的《大乘
集菩萨学论》也引用此经《贤首品》的偈颂等情形来看，可以想见此经的《入法
界》、《十地》乃至其他各品在印度古代已各成一经而分别流行。其中《入法界
品》（即《四十华严》）和《十地品》，且为尼泊尔佛教中古来通常传诵的九部
大经之二，因而这两品的梵本在尼泊尔一直保存。到十九世纪中，这两品梵本随
着其他梵典又由尼泊尔更流传到印度、英、法、日本等国，并有所校勘出版。现
行梵文《十地品》有近藤晃曜校刊本（东京，１９３６），《入法界品》有铃木
大拙，泉芳璟校刊本（京都，１９３４～１９３６），《普贤菩萨行愿赞》有渡
边海旭校刊本（１９０２）。至于其他各品的梵本似都已散佚而未见发现。

    此经的汉译本中，以唐译八十卷本的文义最为畅达，品目也较完备，因而在
汉地流传最盛。以下依据这一译本略述此经的内容：唐译本经系由九会的说法组
合而成。第一会，叙佛在菩提场中初成正觉，道场无量妙宝庄严，金刚座上的遮
那佛身万德圆满。十方世界微尘数菩萨乃至金刚力士诸神诸天等各具无量功德一
时云集，各各说颂赞佛，所有的华藏庄严世界海中一切世界也都同样入佛境界
（《世主妙严品》第一）。诸菩萨和一切世间主说颂问佛，佛现瑞相放光说颂，
又现诸神变，一切法胜音等菩萨各说颂赞佛（《如来现相品》第二）。时普贤菩
萨入佛三昧，受诸佛赞叹摩顶，从三昧起，十方一切如来放光颂赞普贤菩萨，一
切菩萨也同颂赞（《普贤三昧品》第三）。普贤菩萨以佛神力，向道场海众诸菩
萨说世界海等十事，分别显示十方刹土的形相和它的原因（《世界成就品》第四）。
普贤又说毗卢遮那往昔修行所严净的华藏庄严世界海无量妙宝庄严功德，乃至世
界海中一切世界的庄严和诸佛号（《华藏世界品》第五）。普贤又说这是由于毗
卢遮那过去世为大威光太子时供养诸佛广修无量妙行的广大功德庄严成就（《毗
卢遮那品》第六）。

    第二会，叙佛在普光明殿莲华座上，显现神变，十方菩萨都来集会。文殊师
利菩萨承佛的威力，向众菩萨称说佛的名号，由于随应众生各别知见，遂有无量
不同的名号如来为众说法（《如来名号品》第七）。文殊师利又说娑婆世界中苦
集灭道四圣谛的种种异名，和十方一切世界无量不同的四圣谛名，都随众生心，
令得调伏（《四圣谛品》第八）。这时佛两足轮放光，普照十方，各现佛事，文
殊师利说颂称扬佛的无边功德行愿（《光明觉品》第九）。文殊师利菩萨又和觉
首等九菩萨反复问答十种甚深佛法明门（《菩萨问明品》第十）。智首启问，文
殊师利答说菩萨身语意业动静语默中为饶益众生应发起的一百四十种的清净愿行
（《净行品》第十一）。文殊师利问，贤首以偈答说菩萨修行的无量殊胜功德，
信愿不虚，定慧圆满成就等事（《贤首品》第十二）。

    第三会，叙佛不离菩提树下，上升须弥山帝释宫殿，帝释庄严宫殿，迎佛入
座，并和诸天说颂赞佛（《升须弥山顶品》第十三）。十方佛世界法慧等菩萨都
来集会，各说偈颂称赞佛所修行的无量胜妙功德（《须弥顶上偈赞品》第十四）。
法慧菩萨由于佛的威力，入无量方便三昧，受到诸佛赞叹并摩顶，他出定广说十
住的法门，每住中各有闻、修十法（《十住品》第十五）。这时正念天子来问，
法慧向他宣说修习梵行种种无相观法（《梵行品》第十六）。又天帝释来问，法
慧向他宣说菩萨初发菩提心所得的种种无量功德，发心便能和佛平等，也无所得
（《初发心功德品》第十七）。精进慧问初发心菩萨如何修习，法慧答说十不放
逸，得十清静，十佛欢喜，十法安住，十法入地，十法行清净，十种清静愿，十
法圆满大愿，十无尽藏等修行的法门和所应得的成就（《明法品》第十八）。

    第四会，这时佛升向夜摩天宫，夜摩天王庄严殿座迎请如来，说颂赞佛，佛
即入座（《升夜摩天宫品》第十九）。功德林菩萨等微尘数菩萨都来集会，十大
菩萨各说偈颂称扬佛周遍法界的行愿功德（《夜摩宫中偈赞品》第二十）。功德
林菩萨由于佛的威力，入善思惟三昧，受到诸佛称赞并摩顶，他出定广说十行的
法门，并一一分别其行相（《十行品》第二十一）。
    功德林又对诸菩萨说菩萨十无尽藏的一一行相，由此能令一切行者成就无尽
大藏（《十无尽藏品》第二十二）。

    第五会，这时佛又升兜率天，兜率天王庄严殿座迎请如来，说颂赞佛功德，
佛即入座（《升兜率天宫品》第二十三）。金刚幢等十大菩萨和微尘数菩萨从十
佛世界来集。各说偈颂称扬佛德（《兜率宫中偈赞品》第二十四）。金刚幢菩萨
由于佛的威力，入智光三昧，受到诸佛称赞并摩顶，他从定起，向诸菩萨广说十
回向法门，并一一分别解说所修行相（《十回向品》第二十五）。

    第六会，叙佛在他化自在天宫摩尼宝殿，诸方世界诸大菩萨都来集会。这时
金刚藏菩萨由于佛的威力，入大智慧光明三昧，受到诸佛称赞并摩顶。他从定起，
向众说出十地的名称。
    这时解脱月等诸菩萨请他解说，佛也放光加以神力，金刚藏菩萨便向众演说
甚深的十地法门行相（《十地品》第二十六）。

    第七会，佛在普光明殿，普眼菩萨向佛问普贤菩萨三昧所修的妙行，佛教他
自请普贤菩萨宣说。这时大众希望见到普贤菩萨并殷勤顶礼，普贤菩萨才以神力
出现，向众广说十大种三昧的高深法门（《十定品》第二十七）。普贤又向大众
说十种神通（《十通品》第二十八）。又向大众说十种法忍（《十忍品》第二十
九）。这时心王菩萨问，佛向他宣说阿僧祇不可说的数量和世间出世问一切诸法
不可说说的事理（《阿僧祇品》第三十）。心王菩萨又向大众宣说诸佛世界的寿
量和它们的长短比较（《寿量品》第三十一）。又向大众宣说十方诸菩萨和他们
的眷属的住处并常住说法的地名（《诸菩萨住处品》第三十二）。这时会中诸菩
萨心中希望知道诸佛的国土、本愿、种姓、出现、佛身、音声、智慧、自在、无
碍、解脱等不思议事，佛便加持青莲华藏菩萨向莲花藏菩萨广说佛所住的十不思
议法门（《佛不思议法品》第三十三）。普贤菩萨向诸菩萨演说佛的身相庄严，
略说有九十七种大人相，以及十华藏世界海微尘数大人相（《如来十身相海品》
第三十四）。佛向宝手菩萨宣说如来的随好中各有光明，周遍法界，能够拔出地
狱的苦，生兜率天，乃至令证得十地等广大无尽的功德（《如来随好光明功德品》
第三十五）。普贤菩萨又向大众演说佛为解脱众生结缚，瞋心能障百万法门，应
当勤修十法，具十清净，十广大智，得十种普入，住十胜妙心，获十种佛法善巧
智（《普贤行品》第三十六）。这时佛从眉间放光，名如来出现光，如来性起妙
德菩萨向佛请问大法，佛又放光入普贤菩萨口，普贤菩萨便广说佛以十无量法出
现，以十无量百千阿僧祇事得到成就。说罢，诸佛称赞并为会众授记，普贤最后
说颂劝众受持（《如来出现品》第三十七）。

    第八会，叙佛在普光明殿，普贤菩萨入佛华藏庄严三昧，从三昧起，普慧菩
萨请问菩萨依、菩萨行乃至佛示般涅槃等二百个问题，普贤菩萨一问十答，分别
演说二千法门。诸佛现前赞喜。普贤菩萨再用偈颂重说菩萨的功德行处（《离世
间品》第三十八）。

    第九会，佛在逝多园林，和文殊普贤等五百大菩萨、大声闻并无量世主聚会。
佛以大悲入师子频申三昧，遍照庄严十方世界各有不可说刹尘数菩萨来会，各现
神变供养境界。诸大声闻不知不见。十大菩萨说颂赞佛。普贤菩萨演说这师子频
申三昧的十种法句。佛又显现种种神变、种种法门、种种三昧等相，文殊菩萨说
颂称赞，诸菩萨都得到无数大悲法门，从事利乐十方一切众生。文殊菩萨和大众
辞佛南行，尊者舍利弗和六千比丘也承佛神力发心随同南行。他们行到了福城东，
在庄严幢娑罗林中大塔庙处说法，这时善财童子等二千人前来顶礼听法，发菩提心，
其中善财童子一心求菩萨道，说颂问教，文殊师利指示他去求访善知识，善财童
子便辗转南行参访了德云比丘乃至弥勒菩萨等五十三位善知识，听受了无数广大
甘露法门，最后见到普贤菩萨，由于普贤的开示，次第得到普贤菩萨诸行愿海，
终于证入法界。末了普贤菩萨说颂称扬佛的功德海相（《入法界品》第三十九）。

    以上是新译经中九会三十九品的内容梗概。
    在旧译六十卷本中只有八会三十四品。这是由于旧译本缺《十定品》一品，
并以《十地品》以下十一品为第六会而减少一会；又新译本《如来现相品》以下
五品在旧译中合为《卢舍那佛品》一品，因而一共相差一会五品。新旧两译本的
品目和分卷对照如下：

    旧译六十卷本　　　　　　　　　　　　　　　　　　　新译八十卷本

    一、《世间净眼品》（卷一至二）　　　　　　　　一、《世主妙严品》（卷一至五）

                                                  二、《如来现相品》（卷六）

                                                  三、《普贤三昧品》（卷品）

                                                  四、《世界成就品》（卷品）

                                                  五、《华藏世界品》（卷八至十）

    二、《卢舍那佛品》（卷二至四）　　　　　　　　六、《毗卢遮那品》（卷十一）

    三、《如来名号品》（卷四）　　　　　　　　　　七、《如来名号品》（卷十二）

    四、《四谛品》（卷四至五）　　　　　　　　　　八、《四圣谛品》（卷十二）

    五、《如来光明觉品》（卷五）　　　　　　　　　九、《光明觉品》（卷十三）

    六、《菩萨明难品》（卷五）　　　　　　　　　　十、《菩萨问明品》（卷十三）

    七、《净行品》（卷六）　　　　　　　　　　　　十一、《净行品》（卷十四）

    八、《贤首品》（卷六至品）　　　　　　　　　　十二、《贤首品》（卷十四至十五）

    九、《佛升须弥顶品》（卷品）　　　　　　　　　十三、《升须弥山顶品》（卷十六）

    十、《菩萨云集妙胜殿上说偈品》（卷品至八）　　十四、《须弥顶上偈赞品》（卷十六）

    十一、《菩萨十住品》（卷八）　　　　　　　　　十五、《十住品》（卷十六）

    十二、《梵行品》（卷八）　　　　　　　　　　　十六、《梵行品》（卷十品）

    十三、《初发心菩萨功德品》（卷九）　　　　　　十七、《初发心功德品》（卷十品）

    十四、《明法品》（卷十）　　　　　　　　　　　十八、《明法品》（卷十八）

    十五、《佛升夜摩天宫自在品》（卷十）　　　　　十九、《升夜摩天宫品》（卷十九）

    十六、《夜摩天宫菩萨说偈品》（卷十）　　　　　二十、《夜摩宫中偈赞品》（卷十九）

    十七、《功德华聚菩萨十行品》（卷十一至十二）　二一、《十行品》（卷十九至二十）

    十八、《菩萨十无尽藏品》（卷十二）　　　　　　二二、《十无尽藏品》（卷二十一）

    十九、《如来升兜率天宫一切宝殿品》（卷十三）　二三、《升兜率天宫品》（卷二十二）

    二十、《兜率天宫菩萨云集赞佛品》（卷十四）    二四、《兜率宫中偈赞品》（卷二十三）

    二一、《金刚幢菩萨十回向品》（卷十四至二十二）二五、《十回向品》（卷二十三至三十三）

    二二、《十地品》（卷二十三至二十品）          二六、《十地品》（卷三十四至三十九）

                                                  二七、《十定品》（卷四十至四十三）

    二三、《十明品》（卷二十八）                  二八、《十通品》（卷四十四）

    二四、《十忍品》（卷二十八）                  二九、《十忍品》（卷四十四）

    二五、《心王菩萨问阿僧祇品》（卷二十九）      三十、《阿僧祇品》（卷四十五）

    二六、《寿命品》（卷二十九）                  三一、《寿量品》（卷四十五）

    二七、《菩萨住处品》（卷二十九）              三二、《诸菩萨住处品》（卷四十五）

    二八、《佛不思议法品》（卷三十至三十一）      三三、《佛不思议法品》（卷四十六至四十品）

    二九、《如来相海品》（卷三十二）              三四、《如来十身相海品》（卷四十八）

    三十、《佛小相光明功德品》（卷三十二）        三五、《如来随好光明功德品》（卷四十八）

    三一、《普贤菩萨行品》（卷三十三）            三六、《普贤行品》（卷四十九）

    三二、《宝王如来性起品》（卷三十三至三十六）  三七、《如来出现品》（卷五十至五十二）

    三三、《离世间品》（卷三十六至四十三）        三八、《离世间品》（卷五十三至五十九）

    三四、《入法界品》（卷四十四至六十）          三九、《入法界品》（卷六十至八十）

    从新译本译出以后，八世纪以来汉地的华严学者大都依据新经讲习疏释。但
在新译本出现以前，就连唐贤首（法藏）的讲疏还都一般依据晋译六十卷本。因
此对于本经的文义，在有名的贤首《探玄记》（卷二）和《文义纲目》中，即依
旧译本将全经判为五分：一、教起因缘分（旧《世间净眼品》），这就是全经的
序分。
    二、拳果劝乐生信分（旧《卢舍那佛品》）显示舍那佛的果德和他过去的因
行，劝令生信。三、修因契果生解分（旧《如来名号品》至《宝王如来性起品》
三十品），显示十信、十住、十行、十回向、十地的因行和所契的佛果，为令生
解。四、托法进修成行分（旧《离世间品》），显示依诸菩萨行法，从事进修，
成菩萨行。五、依人入证成德分（旧《入法界品》），显示由于善知识的教导，
证入法界，成就果德。又分科此经的内容为五周因果：一、所信因果（旧《卢舍
那佛品》），二、差别因果（旧《如来名号品》至《菩萨住处品》二十五品是差
别因，《佛不思议法品》至《佛小相光明功德品》三品是差别果），三、平等因
果（旧《普贤菩萨行品》是平等因，《宝王如来性起品》是平等果），四、成行
因果（旧《离世间品》），五、证入因果（旧《入法界品》）。嗣后清凉《华严
经疏》（卷四），也沿用这五分说和五因果说来分摄新译八十卷经三十九品的文
义。而这样的分科也就成为古今贤首宗师解说此经的通论。

    又古今疏家也同样以序、正宗、流通三分科判此经。即一般都以初品为序分，
《卢舍那佛品》（新《如来现相品》）以下为正宗分。流通分在古时有多种异说：
如北魏慧光以《入法界品》为流通分；隋慧远以《入法界品》内的善财童子以下
属流通分；隋灵裕以《入法界品》最后的偈颂为流通分；还有人说以末后二偈为
流通分；还有人说此经还未来尽，因而没有流通分；还有人说以其他的眷属经为
此经的流通分；还有人说此经说法无尽无休，所以没有流通分。唐清凉（澄观）
在他撰的《华严经疏》中认为慧远所说最为合理（《华严经疏》卷四），因而以
《法界品》内的善财童子以下为流通分的三分说，也成为后来贤首宗师解说此经
的通论。关于此经的宗趣，古来也有各样不同的见解：如齐昙衍说此经是以无碍
法界为宗，隋灵裕说此经是以甚深法界心境为宗，还有人说此经是以缘起为宗，
还有人说此经是以唯识为宗，唐敏（法敏）、印（？）二师说此经是以因果为宗，
隋慧远说此经是以华严三昧为宗，隋达摩笈多说此经是以观行为宗，还有人说此
经是以海印三昧为宗，北魏慧光说此经是以因果理实为宗。唐贤首（法藏）依慧
光说加以充实，即以因果缘起理实法界为此经的宗趣（清凉《华严经疏》卷三），
这也成为后来贤首宗师对于此经的共同见解。

    此经的义理，为古今佛教学人所一致尊重。从南北朝以来，以判教著称的江
南三家都将此经判为顿教，而以其他经典判为渐教或不定教。其时北方七家判教
的步调虽参差各不相同，但也以此经判为诸教中最高的圆教或顿教、真宗、法界
宗等。此后隋吉藏立三转法轮，以此经为根本法轮；天台智顗立化仪四教，以此
经列为顿教，又立化法四教，以此经列为别兼圆教；唐窥基立三时教，以此经为
中道教；贤首宗师则以此经判为五教中的一乘圆教，或十宗中的圆明具德宗。都
显示此经在佛教中向来被认为是最圆顿的经教。

    关于此经古来传播的情形，相传佛灭度后，此经在印度曾经隐没，后龙树菩
萨弘扬大乘，便将它流传于世。龙树还造出《大不思议论》十万偈以解释此经，
现行汉译的《十住毗婆娑论》十六卷，便是该论的一部分，为此经《十地品》中
初二地的解说。在这以后，世亲菩萨也依此经《十地品》造出《十地经论》，发
挥了《华严》的要义，金刚军、坚慧、日成、释慧诸论师又各造出了《十地经论》
的解释（日成、释慧两释现存有藏文译本），可以想见此经在古代印度曾经部分
流行一时。至于全经在当时当地流传的情形不详。

    从后汉以来，此经的别行本在中国虽陆续译出不少，但它的传弘还不见兴盛。
到了东晋佛驮跋陀罗的六十卷本译出以来，此经才受到汉地佛教学人的重视，对
它传诵、讲习乃至疏释的情形也渐行热烈。如最初参与此经译场的法业，曾亲承
佛驮跋陀罗的口义而撰成《义记》二卷；随后刘宋求那跋陀罗曾讲解过此经多次，
北齐玄畅更对此经随章逐句畅加

    疏讲。北魏勒那摩提也曾弘讲此经，又刘谦之精研此经，制《华严论》六百
卷。这时菩提流支又译出了《十地经论》，由于《地论》的弘通，此经更得到相
应的发扬，地论师慧光又撰制了此经的《广疏》和《略疏》（现存一卷），并以
此经判为圆教而广为弘敷。又齐大觉寺僧范著有《经疏》五卷，邺中昙遵著有
《经疏》七卷，洛州昙衍著有《经疏》七卷，后魏灵辩著有《经论》一百卷（现
存一卷），魏北台智炬著有《经疏》七卷。嗣后隋相州演空寺灵裕著有《经疏》
八卷（现存《文义记》第六卷），《旨归》一卷；西寺昙迁著有《华严明难品疏》
十卷；西京慧藏著有《义疏》十卷；西京洪遵著有《经疏》七卷；净影寺慧远著
有《经疏》七卷，《十地论义记》七卷（现存四卷）；嘉祥寺吉藏著有《游意》
一卷（现存）；武德寺慧觉著有《十地品疏》十卷；唐越州法敏著有《经疏》七
卷；终南山智正著有《经疏》二十二卷；慈恩寺灵辩著有《经疏》十二卷。而南
北各地风行讲诵，更促进了华严学的广泛开展。

    随着此经在隋、唐时代的盛行传通，遂有以专弘这一经的教观为主的贤首宗
渐次形成。首先是隋杜顺（法顺）在终南山弘通此经，并著《华严五教止观》一
卷（现存）和《华严法界观门》一卷（现存），以彰此经的玄旨而开一宗的基础。
他的弟子至相寺智俨更发展了他的心要，并参照地论师的学说，著有《华严经搜
玄记》九卷（现存），为贤首宗师疏述旧译本经的最早的名著。智俨还宗依经义，
著述《华严经孔目章》四卷（现存），《华严五十要问答》二卷（现存），《华
严一乘十玄门》一卷（现存），《六相章》一卷（今佚），以显一经的要义。嗣
后大成贤首宗的贤首（法藏），更广泛发挥此经的教义，著有《华严经探玄记》
二十卷（现存），为贤首宗疏解旧译本经的重要名著。他还著有《华严经文义纲
目》一卷（现存），《华严经旨归》一卷（现存），《华严八会章》一卷，《华
严经翻梵语》一卷，《华严旧经梵语及音义》一卷等。此外他还依据此经著有关
于此宗宗义的名著，如《华严五教章》（现存），《华严义海百门》（现存）等。
他的弟子荷恩寺宗一，也著有《华严经料简》十二卷，《华严经疏》二十卷。此
上所有关于此经的讲习疏解，皆是依晋译《六十华严》而作。

    到了武周时，实叉难陀的《八十华严》译出，法藏以垂暮之年参预了译场笔
受，还依据新译《华严经》著有《开脉义记》一卷（现存），《新经三昧记》一
卷，《七处九会颂》一卷，《华严略疏》十二卷，以显释新经文义。法藏的弟子
静法寺慧苑也根据新经著有《续华严经疏刊定记》三十卷（现存），突破师说，
自抒己见。他并著有《华严经音义》四卷（现存），《华严旋复章》十卷，《九
会章》一卷等。后来清凉（澄观）更大振华严的宗风，纠正慧苑的异见，发挥贤
首的正统学说，撰有《华严经玄谈》九卷（现存），《华严经疏》六十卷（现存），
《随疏演义钞》三十卷（现存），为贤首宗师疏释新译本经的最大名著。此外他
还著有《华严经钞科》十卷（现存），《华严经略策》一卷（现存），《华严经
七处九会颂释章》一卷（现存）等。但到了贞元中，澄观又参预了四十卷《华严
经》的译出，他又撰著《普贤行愿品别行疏》六卷（现存），贞元《华严经疏》
十卷（现存），以阐述《四十华严》的深义。澄观的弟子圭峰草堂寺宗密也著有
《普贤行愿品别行疏钞》六卷（现存），《行愿品疏科》一卷（现存），以显彰
澄观的心要。宗密还著有《新华严合经论》四十卷。以上专弘此经并因而蔚成一
宗的法顺、智俨、法藏、澄观、宗密五师，世称为华严五祖，为汉地传播《华严
经》的主要学匠。

    宗外的名家，有长者李通玄，精研此经，著有《新华严经论》四十卷（现存），
发挥了《八十华严》的新义。他又著有《华严经中卷大意略叙》一卷（现存），
《华严经修行次第决疑论》四卷（现存）等。
    又天台宗荆溪湛然，也著有《华严经愿行观行骨目》二卷（现存）。又静居
撰有《麟德殿讲华严经玄义》一卷等。

    唐代以后，此经的弘扬讲习仍相当殷盛，各朝的重要注疏有：宋观复的《华
严疏钞会解记》十卷，复庵的《华严纶贯》一卷（现存），戒环的《华严经要解》
一卷（现存），通道的《华严经吞海集》三卷（现存），《华严法相概节》一卷，
辽鲜演的《华严经玄谈抉择》六卷（现存），元普瑞的《华严悬谈会玄记》四十
卷（现存），明德清的《华严经纲要》八十卷（现存），善坚的《华严经大意》
一卷（现存），方泽的《华严经合论纂要》三卷（现存），李贽的《华严经合论
简要》四卷（现存），清永光的《华严经纲目贯摄》一卷（现存），《华严三十
九品大意》一卷（现存）等。

    以此经的观行讲习为目标的华严宗风，从唐代以来即远播于海外。七世纪中，
新罗义湘曾来唐在智俨门下受学，回国后弘通此经，为朝鲜华严宗初祖。同时元
晓在新罗也精研此经，著有《华严经纲目》一卷，《华严经疏》十卷（现存一卷）。
又新罗太贤著有《古迹记》十卷，表圆著有《华严文义要决问答》四卷（现存），
并在该地大为弘通。又八世纪中，此经已在日本书写流传，随后唐僧道璿东渡传
讲《华严》，为日本华严宗初祖，此后此经在该国传弘讲习颇盛。该国有关此经
的著作，有宗性的《华严经义钞》四十卷（现存），凝然的《华严经品释》一卷
（现存），《华严经探玄记洞幽钞》一百二十卷（现存），凤潭的《华严经探玄
记玄谈》一卷（现存），兴隆的《华严玄记大略钞》四十九卷（现存），普寂的
《华严探玄记发挥钞》十卷（现存），《探玄记讲要》八卷（现存）等。


fjnet

    普贤行愿品

    《普贤行愿品》一卷，唐般若译，它的全名为《大方广佛华严经入不思议解
脱境界普贤行愿品》，原是般若所译四十卷《华严经》的标题，《普贤行愿品别
行疏钞》乃以为品名，专指《四十华严》的最后一卷。唐时流入日本的梵本很多，
据日本各家请来目录，如空海、圆仁、惠运、圆珍诸录，都有梵本《普贤行愿赞》，
圆行、圆仁二录有梵汉对译《普贤行愿赞》。１７６７年日本高僧慈云曾依古写
本加以校讐，１９０２年日本渡边海旭又依慈云手写本并尼泊尔写本及西藏刻本
对校刊行。

    《普贤行愿品》的偈颂，异译很多。西晋聂道真译的《三曼陀跋陀罗菩萨经》，
就大体概括了它的内容，似乎是它的异译；不过因为翻译的不甚善巧，译文只有
简略的长行，看来与本经的文字外形不一致。

    本经正式的异译本，最初是东晋佛驮跋陀罗译的《文殊师利发愿经》，它的
梵本是由支法领从于阗请来，元熙二年（４２０）佛驮跋陀罗于道场寺译出（
《出三藏记集》卷二）。

    其次是敦煌出土的《普贤菩萨行愿王经》和《大方广佛华严经菩萨行愿王品》
（《大正藏》第八十五卷）。《普贤菩萨行愿王经》在北京图书馆中藏有敦煌出
土写本六本，此芥字五十六号四纸一百零三行的一本最为完整。据陈垣《敦煌劫
余录》说是唐译。此二本比另外二种唐译本（般若译和不空译）都少第六十一、
六十二两颂，勘藏文译的五种释论中，也只有释迦亲友释论所依的经文才有这两
颂，较早的龙树等释论等都缺这两颂。由此可见两种敦煌本所据的梵本传来似属
较早。就译文的朴拙的情形看，这两本的译出也似在中唐以前。

    其次是唐不空译的《普贤菩萨行愿赞》。其梵本系不空本人于天宝五年（７
４６）从师子国带来，天宝十二年（７５３）至武威，住开元寺译出。据《华严
经普贤行愿品别行疏钞》说，《普贤菩萨行愿赞》和《文殊师利发愿经》，从前
的人说都是贤吉祥菩萨造，但《疏钞》根据贞元译本肯定它们都是佛经。

    最后译出的就是这作为四十卷《华严经》最后一卷的《普贤行愿品》。据经
后记，此经梵本是乌荼国（今印度奥里萨地方）王于贞元十一年（７９５）所献。
其献经愿文云："南天竺乌荼国深信最胜善逝法者修行最胜大乘行者吉祥自在作清
净师子王，上献摩诃支那大唐国大吉祥天子大自在师子中大王手自书写《大方广
佛华严经》百千偈中所说善财童子亲近承事佛刹极微尘数善知识行中五十五圣者
善知识《入不思议解脱境界普贤行愿品》，谨奉进上，伏愿"云云。据此可知四十
卷《华严经》即《华严》十万偈的一部分，《普贤行愿品》则更是其中的一部分。

    本经的译者般若（一作般刺若，或译智慧，７３４～？），姓乔答摩，北印
度迦毕试国（今阿富汗国北部喀布尔地方）人，曾游那烂陀等寺，亲近过诸大论
师，广学大小乘诸论，后又往南度乌荼王寺，师事达摩耶舍学五部密法。因慕五
台文殊胜地，携梵筴乘舶于唐德宗建中二年（７８１）来广州，次年到长安。贞
元二年（７８６）起，译出《大乘理趣六波罗蜜》等经，六年敕号般若三藏。贞
元十一年（７９５）乌荼国王进《华严经》梵本，十二年六月奉诏于长安崇福寺
翻译，般若自选梵文，广济译语，圆照笔受，智柔、智通回缀，道弘、鉴虚润文，
道章校勘证义，大通证禅义，澄观、虚邃详定，右街功德使霍仙鸣，左街功德使
窦文场任专知官。德宗每日亲到译场，如有故不能到，必命人说欲（告假）。于
贞元十四年（７９８）译毕进上。五月诏澄观造疏，澄观乃述疏十卷，又述《行
愿品别行疏》一卷，从此时起本品就别行了。

    本经的注释，藏译中有印度诸论师的著作五种：一、《贤行愿王大会疏》，
龙树著，特勒繃巴共罗登喜饶译，十九页。二、《普贤行愿义摄》，陈那著，失
译，二十页。三、《贤行愿王广注》，释迦亲友著，释迦信诃共吉祥积译，三十
三页。四、书名同上，庄严贤著，若那嘎瓦共吉祥积译，十八页。五、《贤行愿
注》，世亲著，阿难陀共跋陀罗波罗译，十六页（以上五种见德格板丹珠尔函一
百六十三ｂ至二百六十九ａ页）。汉文注疏有：一、《华严经普贤行愿品别行疏
钞》六卷，唐澄观疏，宗密钞。二、《华严经普贤行愿赞别行疏钞科文》一卷，
唐宗密述，宋遵式治定。三、《华严经行愿品》（即四十卷《华严经》）疏第十
卷下半卷，唐澄观疏。四、《华严经普贤行愿修证仪》一卷，宋净源集。

    本经的内容，从广义来说，就是《华严经》的内容。《别行疏》说："西域相
传，《普贤行愿赞》为略《华严经》，《大方广佛华严经》为《广普贤行愿赞》。
又说：本经以
入法界缘起普贤行愿"为宗。"入"是"悟、解、证、得"；"法界缘
起"是《华严经》的宇宙观；"普贤行愿"，广义指三世诸佛同有的因位行愿，要义
就是本经所列举的十大行愿。说明法界缘起要由修十大行愿才能证入，是本经的
主要内容。本经的文字有长行、偈颂两部份。长行的文势，承《华严经》第三十
九卷普贤菩萨赞佛功德偈而来。善财童子历参五十三善知识，最后见普贤菩萨为
说"佛功德海一滴之相"，接着在本经开始，普贤菩萨就告诸菩萨及善财童子，要
成就佛的功德应修十种广大行愿：一、礼敬诸佛，二、称赞如来，三、广修供养，
四、忏除业障，五、随喜功德，六、请转法轮，七、请佛住世，八、常随佛学，
九、恒顺众生，十、普皆回向。长行有十大段，说明这十种行愿的内容。每一行
愿都以华严法界遍于十方三世，无穷尽，无间断。并以虚空界、众生界、众生业、
众生烦恼四法为喻，说明无尽。最后说明受持此经殊胜功德。

    本经的偈颂，经中称为"普贤广大愿王清净偈"，共有六十二颂，每颂七言四
句，共一千七百三十六字。异译各本中，晋译只有四十四颂八百八十字，敦煌逸
经二种各有六十颂一千六百八十字，不空译本除与本经相当的六十二颂外，还有
八大菩萨赞十颂（每颂五言四句共二千字）
    和速疾满普贤行愿陀罗尼。

    《别行疏》将本经偈颂分科如下：

    普贤行愿颂三

    甲一、正示普因二

    乙一、别颂十门八

    丙一、礼敬诸佛二颂

    丙二、称赞如来二颂

    丙三、广修供养三颂

    丙四、忏除业障一颂

    丙五、随喜功德一颂

    丙六、请转法轮一颂

    丙七、请佛住世一颂

    丙八、颂后三门二

    丁一、合颂三门二

    戊一、总标回向一颂

    戊二、别颂三门三

    己一、常随佛学二颂

    己二、恒顺众生二颂

    己三、普皆回向二

    庚一、别发大愿十

    辛一、受持愿（护法愿）二颂

    辛二、修行二利愿二颂

    辛三、成熟众生愿二颂

    辛四、不离愿（心行愿、愿不离善友及不离一乘）二颂

    辛五、供养愿二颂

    辛六、利益愿（三业不空愿、愿以三业利益众生不令空过）二颂

    辛七、转法轮愿（摄法上首愿、愿为佛上首弟子摄取一切佛法转授众生）三
颂

    辛八、净土愿二颂

    辛九、承事愿二颂

    辛十、成正觉愿三颂（这十愿就是《华严经十地品》初地菩萨所发供养、受
持、转法轮、修行二利、成熟众生、承事、净土、不离、利益、成正觉等十愿，
但次第不同）

    庚二、总结大愿二

    辛一、总结十愿三颂

    辛二、结归文殊普贤三

    壬一、偏同普贤二颂

    壬二、双同二圣三颂

    壬三、结归回向一颂

    丁二、愿生净土四颂

    乙二、总颂十门一颂甲二、显经功德二

    乙一、校量闻经益二颂

    乙二、显众行益五颂

甲三、结劝受持三颂本经的"乃至虚空世界尽"以下九颂，
晋译没有这一段文，其余三种异译，这九颂都在"文殊师利勇猛智"句的前面。藏
译五种释论所依的经文也如此，它们对于颂文的分科，因此也与澄观疏不同。藏
译五家释论的分科大体都是一致的，其科分如下：

    普贤行愿颂二

    甲一、十义十

    乙一、礼敬（摄称赞）四颂

    乙二、供养三颂

    乙三、忏悔一颂

    乙四、随喜一颂

    乙五、请转法轮一颂

    乙六、请佛住世一颂

    乙七、善根回向一颂（以上称普贤行愿品支）

    乙八、彼（七支）广开十六

    丙一、意乐（供养诸佛、净佛刹土、与有情乐）四颂

    丙二、不忘失善提心三颂

    丙三、无染妙行一颂

    丙四、利益有情一颂

    丙五、甲胄（披誓愿甲）一颂

    丙六、菩萨为助伴一颂

    丙七、善知识欢喜一颂

    丙八、现见诸佛一颂

    丙九、普持正法一颂

    丙十、得无尽藏一颂

    丙十一、八种趣入七

    丁一、趣入见佛及刹土二颂

    丁二、趣入佛语一颂

    丁三、趣入转法轮一颂

    丁四、趣入住劫一颂

    丁五、趣入佛行境一颂

    丁六、趣入佛刹庄严一颂

    丁七、趣入往诣佛前一颂

    丙十二、十种力二颂

    丙十三、对治一颂

    丙十四、八种事业二颂

    丙十五、回向普皆随学四颂

    丙十六、总摄一颂

    乙九、彼究竟一颂

    乙十、彼功德二

    丙一、现法功德五颂

    丙二、后世功德二颂甲二、总结二

    乙一、总结全经一颂

    乙二、诵已普回向六颂（释迦亲友所依经文更有以读诵功德回向二颂）

    总之，此经以十大行愿为所诠，以证入华严法界为旨趣，以利益有情广大意
乐为入门，以往生净土为方便。《入法界品》是《华严经》的终极，总摄华严入
证因果，此经又是《入法界品》的终极。法藏《华严经文义纲目说》说：以前
《华严经》无流通分，是经文传来未尽。本经既有流通分，又与《入法界品》文
势联贯，因而后人也有把它续于《华严经》八十卷之后作为《华严经》末卷的。

    此经在传来以前已在西域广泛流行。《开元释教录》卷三附注："经后记云，
外国四部众礼佛时，多诵此经，以发愿求佛道。"《行愿品疏》卷十说此十大行愿
即是常行礼忏，但诸经论开合不同。例如《离垢慧菩萨所问礼佛法经》有供养、
赞德、礼佛、忏悔、劝请、随喜、回向、发愿等八种，其余或礼、赞合一为其，
或更略去供养为六，或更将发愿、回向合一为五（如《十住毗婆沙》），或除礼、
赞为四，或更除回向为三（如《大智度论》），或惟忏悔、回向为二（如《善戒
经》）。

    此经和密宗的关系也非常密切，密宗的仪轨几乎没有不据十大行愿来组成的。
西藏密宗的一切仪轨，都以普贤七支的结构来组织。胎藏界大法的九方便--作礼、
出罪、归依、施身（即供养）、菩提心（摄常随佛学、恒顺众生）、随喜（摄称
赞）、劝请（转法轮）、奉请（住世）、回向--即摄十愿（《三密抄料简》卷上）。
金刚界大法的五悔--礼敬、忏悔、随喜、劝请、回向--亦说明普贤行愿。可见此
经在所有佛教密部中的影响极普遍。

    本经最后回向往生阿弥陀佛净土，又为华严宗转入净土宗的枢纽。往生论说
五念门--礼拜、赞叹、作愿、观察、回向--亦略摄十大行愿。宋沙门义和因"普贤
行愿独指弥陀"，于乾道元年（１１６５）集《华严经》和各种疏记中有关念佛法
门文字录为《华严念佛三昧无尽灯》（《乐邦文类》卷二）。《普贤行愿品》后
世成为净土宗要籍，与《无量寿经》、《观无量寿佛经》、《阿弥陀经》并行，
称净土四经。此外，汉文的一切忏仪也普遍应用普贤十愿。

    普贤十愿的诵持，现在仍然是中国一般佛教寺院的常课。《别行疏》说本经
为华严关键，修行枢机，文约义丰，功高益广，能简能易，唯远唯深
，这可以
说明本经在佛教中广泛应用的原由。


fjnet 圆 觉 经

    圆　觉　经

    《圆觉经》，具名《大方广圆觉修多罗了义经》，一卷，唐罽宾沙门佛陀多
罗译。是唐、宋、明以来教（贤首、天台）、禅各宗盛行讲习的经典。

    此经译者的生平事迹不详。据《开元释教录》卷九说："沙门佛陀多罗，唐云
觉救，北印度罽宾人，于东都白马寺译《圆觉了义经》一部。此经近出，不委何
年；……但真诠不谬，岂假具知年月耶？"《续古今译经图记》、《贞元新定释教
目录》卷十二也同此记载，认为此经译出的年月有疑问。又宗密《圆觉经大疏》
卷上之二说："北都藏海寺道诠法师《疏》又云：羯湿弥罗三藏法师佛陀多罗，长
寿二年（６９３）龙集癸已，持于梵本至神都，于白马寺翻译，四月八日毕。其
度语、笔受、证义诸德，具如别录。不知此说本约何文？素承此人学广道高，不
合孟浪。……然入藏诸经，或失译主、或无年月者亦多，古来诸德皆但以所诠义
宗定其真伪矣。"同《疏钞》卷四之上又说："言龙集者，有释云高宗大帝，……
此说恐谬：……长寿年是则天之代，然今亦未委其指的也，待更寻检。疏具如别
录者，复不知是何图录，悉待寻勘。"可见古德对此经的翻译记载多有所疑，但都
相信其真诠不谬，而并致其笃信之忱。

    此经的内容，是佛为文殊、普贤等十二位菩萨宣说如来圆觉的妙理和观行方
法。全经一般分作序、正、流通三分。

    初、序分，叙述佛入于神通大光明藏三昧，诸佛众生清净寂灭平等圆满不二
所现净土，有文殊师利等十二大菩萨为上首的十万大菩萨众，皆入此三昧住于如
来平等法会。

    次、正宗分，叙佛因文殊师利等十二大菩萨次第请问，而依次宣说圆觉的义
理和观行，即分十二章，每章先以长行问答说法，后以偈颂重宣其义。其中：一、
文殊章，是一经的宗趣所在。宣说有大陀罗尼--圆觉法门，流出一切清净真如、
菩提、涅槃及波罗蜜。显示佛菩萨的因行果相都不外乎修证本有的圆觉道理。以
下各章即说其观行。二、普贤章，说示圆觉境界的修行方便，远离一切幻妄境界，
知幻即离，离幻即觉。三、普眼章，说示修习圆觉，应当正念远离诸幻，先依奢
摩他行，坚持净戒，宴坐静观身心幻垢、人法二空，乃至幻灭垢尽，一切清净，
觉性平等不动。四、金刚藏章，说示圆觉本性平等不坏，众生有思惟心不能测度
如来境界，故应先断无始轮回根本。
    五、弥勒章，说示爱欲为轮回根本，一切众生由本贪欲，发挥无明，显出五
性差别不等，依事理二障而现深浅。应发大愿，求善知识，渐断诸障，证大圆觉。

    六、清净慧章，说示圆觉自性本无取证，但于除灭一切幻化修证位中，有凡
夫随顺觉性、菩萨未入地者随顺觉性、菩萨已入地者随顺觉性、如来随顺觉性诸
位差别。

    七、威德自在章，说示修行的方便，依着众生的根性而有三种差别：一、奢
摩他、二、三摩钵提、三、禅那，此三法门若得圆证，即成圆觉。

    八、辩音章，说示单修奢摩他或三摩钵提或禅那一法，乃至或先或后齐修二
法乃至三法等二十五种清净定轮的修行方法。

    九、净诸业障章，说示觉性本净，但由众生从无始以来，妄执有我、人、众
生、寿命，认四颠倒为实我体，妄生瞋爱，生妄业道，不能入于清净觉海。

    十、普觉章，说示欲求圆觉，应除作、任、止、灭四种病相，以及去除诸病
求证圆觉之道。

    十一、圆觉章，说示修行大圆觉者，长期、中期、下期三种安居的方法，以
及修习奢摩他、三摩钵提、禅那三观等方便。

    十二、贤善首章，说示此经名"《大方广圆觉陀罗尼》"、亦名《修多罗了义》
等五名，并信闻受持此经的功德利益等。此章通行本中只有长行问答说法，未有
偈颂重宣其义，比起以前十一章来文体似欠完整。近世日本松本文三郎氏偶获古
来本《圆觉经》下卷一帖，见此贤善首章佛说至"汝善男子，当护末世是修行者，
无令恶魔及诸外道恼其身心令生退屈"句下，有"尔时世尊欲重宣此义而说偈言：
贤善首当知，……护是宣持者，无令生退屈"一百十三字，这实是此经已脱佚的文
字可知（见日本《续藏经》第二编乙第二十三套第四册、《圆觉经佚文》）。由
于现存最古的此经注疏唐宗密《大疏》、《略疏》中均皆缺此文句看来，可知这
一段文字是在公元九世纪初宗密撰疏以前即已脱落了的。

    又最后贤善首章一般即为此经的流通分，或又以此章后段从"尔时会中有火首
金刚"起至经末止，叙述诸金刚、天王、鬼王等众护祐持是经人等为流通分。

    此经在经录中被列于大乘修多罗藏，后世更收入华严部。这是由于此经所说
圆觉流出一切清净真如、菩提、涅槃、及波罗蜜
、"如法界性究竟圆满遍十方故
（《文殊章》），又说
一切众生种种幻化皆生如来圆觉妙心"（《普贤章》），
是经唯显如来境界，唯佛如来能究竟说
（《贤善首章》），这都合乎华严宗圆
摄一切诸法，直显本来成佛的圆教旨趣。因此唐宗密禅师认为此经"分同华严圆教
，后世学人都列之于华严部类。又此经在禅门中也传习甚广，即因此经显示的修
行方便，处处与禅法相合。经中所说：
远离一切幻化虚妄，……心如幻者亦复远
离，远离为幻亦复远离；离远离幻亦复远离，……知幻即离不作方便，离幻即觉
亦无渐次"（《普贤章》），"何况能以有思惟心，测度如来圆觉境界"（《金刚藏
章》）、"无取无证，于实相中实无菩萨及与众生"、"修多罗教如标月指，……了
知所标，毕竟非月"（《清净慧章》），以及奢摩他、三摩钵提、禅那三种禅法及
二十五种清净定轮，乃至远离作、止、任、灭四种禅病（七至十一章），这些教
旨都适用于禅门修学，因而此经在丛林中盛行流传。经中最后并称"是经名为顿教
大乘，顿机众生从此开悟，亦摄渐修一切群品"，后世学人也即称此经为大乘顿教。

    至于此经在教禅之间的盛行弘传，实倡始于唐圭峰宗密禅师（７８０～８４
１），即宗密上承贤首（法藏）、清凉（澄观）的华严教系，又承荷泽（神会）、
荆南（惟忠）、遂州（道圆）的南宗禅系，对于此经极为欣戚，自称"禅遇南宗，
教逢斯典，一言之下心地开通，一轴之中义天朗耀"（《圆觉经大疏》序），而殷
殷致力于此经的弘阐。所著有《圆觉经大疏》十二卷、《大疏钞》二十六卷、
《略疏》四卷、《略疏钞》十二卷、《大疏科》三卷、《道场证义》十八卷，精
详地显发了此经的义蕴。此外，他还著有《圆觉经礼忏略本》四卷、《圆觉经道
场六时礼》一卷等（见《义天录·海东有本见行录》）。宗密在《圆觉经大疏钞》
卷一之下中自称："此经具法性、法相、破相三宗经论，南北顿渐两宗禅门，又分
同华严圆教，具足悟修门户，……宗密遂研精覃思，竟无疲厌；后因攻《华严》
大部，清凉广疏，穷本究末，又遍阅藏经，凡所听习咨询讨论披读，一一对详
《圆觉》，以求旨趣；……率愚为《疏》，至（长庆）三年（８２３）
    夏终，方遂终毕。"于此显示宗密著《疏》的内容和他教禅兼弘的宗旨。因此
在华严和禅宗盛行的当时，由于宗密的弘扬，致使此经广行流传。而宗密的疏钞
即为后世学人依凭的要籍。

    在宗密以前，此经的著疏已有四家，即唐京报国寺惟慤《疏》一卷、先天寺
悟实《疏》二卷、荐福寺坚志《疏》四卷、北都藏海寺道诠《疏》三卷。宗密当
时皆反复研味，认为"互有长短，谓慤邈经文，简而可览；实述理性，显而有宗；
诠多专于它词，志可利于群俗"（《圆觉经大疏》卷上之二）。此外宗密又闻江淮
间也另有疏流行，但未亲见（同《疏钞》卷四之上）。自宗密疏出，文义精朗，
以上各疏即均晦佚无传（见清远《圆觉经略疏钞随文要解》）。宗密以后，至十
一世纪间，贤首宗学者杭州慧因寺净源，曾据宗密的《道场修证仪》删订为《圆
觉经略本道场修证仪》一卷，用以便于修习。十二世纪间，毗陵华严寺观复撰有
《圆觉经钞辩疑误》二卷，以勘定当时《疏钞》刊行本的错误。随后有西蜀龙翔
寺复庵道辉撰《圆觉经类解》八卷，经镜庵行霆加以修订行世。至宋孝宗则以禅
学思想撰《御注圆觉经》二卷。毗陵华严寺清远撰《圆觉经疏钞随文要解》十二
卷。又当时教禅一致的风气流行，于时有龙江章江禅院如山撰《圆觉经略疏序注》
一。此外尚有大轲撰《乐性乐》二卷、德素撰《玄议》二卷、法圆撰《经解》二
卷、道璘撰《地位章》一卷、《三观扶宗息非》一卷等（均见《义天录》）。又
天台宗徒有秀州竹庵可观撰《圆觉手鑑》一卷，澄觉神焕撰《疏》二卷、景德寺
居式撰《疏》四卷、慈室妙云撰《直解》三卷、柏庭善月撰《略解》一卷（见
《佛祖统纪》卷十四～十八）。十三世纪间，苕水古云元粹依天台教观，参考神
焕、居式、可观、慈室诸《疏》，并据宗密《疏钞》撰《集注》二卷，其中保存
了已经散佚的天台诸家的注解。潼川居简序此书云："圭峰发明此经，造《疏》数
万言，……由唐至今，广略并行，西南学徒，家有其书，于戏盛哉。江淮荆蛮稍
若不競，天台再造于五季乱离之际，鼓行吴越间，作者辈出，巉然见头角，由是
二家之言，肝胆楚越，咫尺云壤。"于此可见台、贤两宗学人并重此经而见解各别。
稍后又有台州崇善教寺智聪撰《心镜》六卷，居士周琪撰《夹颂集解讲义》十二
卷，这都是阐述教禅一致的理解之作。至十七世纪以来，有武林陆通律寺寂正撰
《要解》二卷。憨山德清撰《直解》二卷、二楞庵通润撰《近释》六卷、居士焦
竑撰《精解译林》二卷（现存上卷）、禅宗罗峰弘丽撰《句释正白》六卷、贤首
宗徒通润撰《折义疏》六卷、净挺撰《圆觉连珠》一卷等。这是由于宋、明以来
佛教界形成禅教融会的风气，而此经乃契其机，因而讲述颇盛。

    此经从唐以来，在朝鲜半岛甚为流行，据《义天录》有本现行录，可知当时
（１０９０）尚传存有坚志《疏》，以及宗密、净源、大轲、德素、法圆、善聪、
仲希、道璘等疏著，其中以宗密的《疏钞》流传最广。同时此经在日本禅教间也
盛行传持，著名的注疏有凤潭的《集注日本决》五卷、普寂的《义疏》二卷、大
内青峦的《讲义》一卷、汤次了荣的《研究》一卷等。


fjnet 大宝积经

    大宝积经

    《大宝积经》是一部丛书体裁的经集，一百二十卷。玄奘在临死前一年（６
６３）曾试译几行，感觉气力衰竭而辍笔。菩提留志从神龙二年（７０６）开始
编译，历时七年，于先天二年（７１３）完毕，完成玄奘未尽的伟业。他利用
《宝积经》的丛书体裁，尽量勘同从前译过的另本编入大部，遇到旧本文义不全
或旧无译本的，才出新译。因此全经四十九会，几乎一半用了旧本，只二十六会
新译，其中还多数是参酌旧本重出，纯粹的初译本只十一会而已。

    《宝积》这样四十九会的大丛书，是后来发展而成的。最初出现的是里面最
原始的一种，中国前后译过四次，开始是支娄迦谶译的，名叫《佛遗日摩尼宝》
（佛遗日，即毗佛略，意为方广；摩尼为如意珠），次晋录失译名《摩诃衍宝严
经》，又姚泰失译名《大宝积经》，或名《迦叶品》（后由单卷编入大部四十九
会中第四十三会，因大部也有《迦叶品》，遂改名《普明会》），最后译的名
《迦叶问正法经》。四个译本名称不同，都是小本《宝积》的异译，原经叫什么
名字已不清楚。

    小本《宝积》是继《般若》之后出现的大乘经类之一，其内容较《般若》更
为丰富。不过基本理论仍出于《般若》，只是在一个方面大大地发展了。全部分
为十六门都是属于大乘教授的，具有重要意义。其中谈到了大乘出家，即戒律的
问题，谈到定慧学，以大乘和小乘相比较指出其优劣。更值得注意的是提出了大
乘的一个重要思想："根本正观"，说大乘应该用般若去观察一切。菩萨乘就是提
倡般若，所以《宝积》的根本正观来自般若。具有智慧，就掌握得判别正与不正
的方法，从而使他们的理论超出了单纯的空观，提出所谓"中道"来。"空观"原对
实有
而言，"实有"固然不对，若定以空为实在的"空"，也不对，离去"空观"，
实有
的两边，他们主张"中道"。"中道"原在部派佛学时期也偶尔谈到，现在大
乘把它扩大，而且固定在"正观"方面运用，这就是从小品《宝积》开始的一个重
要思想。小小《宝积》还特别指出，"有见"很坏，但"有见"走向极端，即使大如
须弥山，也还有办法破除除，如果着了"空见"那就不可救药了。可见，《宝积》
的思想比"空观"进了一步，它破空破有，提倡"中道正观"。

    《胜鬘夫人会》是刘宋求那跋陀罗译《胜鬘师子吼一乘大方便方广经》的异
译，编入大部第四十八会。内容主要讲"佛性"，特别以"如来藏"为主题。全经结
构分十四门，即有十四义。说法基本上与《大涅槃经》的后分一致，但着重结合
心的法性讲的。心的法性即心的本质，心以"清净"为本质，就是"自性清净心"。
《胜鬘经》又提到如来藏即自性清净心，把佛性扩展到心性，如来藏厌苦欣灭而
为出世正因，尤属内学大本之谈，乃对于人性的理解以及人生转依根据的说明。
把"如来藏"联系于对"自性清净心"的理解力方面，即"空性智"。空性智对心的理
解有两个方面：一、从自性清净心讲，一切众生皆有此心，但现时不能觉察，乃
因烦恼障蔽，即所谓"心性本净、客尘所染"，净心与客尘是同时并存的，但两者
性质不同，又是分离的，即所谓"与客尘俱，而性相离"。何以知其相离？是空性
智的理解，"由智而见其不实"，从而把客尘断掉，如来藏就具有"空"的意义，即
空如来藏
。二、如来藏可以成佛，可以使之具有佛的各种功德，尽管现在未发
现功德，但功德的基础存在，藏与功德的关系，被看作"不俱与不离"，现在虽尚
未实现佛的功德，但如来藏里早已摄藏了实现它的基础，如幼儿已具备有成年人
基础，总有成长为成年人的一天。从智慧看来，它也是圆满无欠缺的。这样又具
有不空的意义，即"不空如来藏"。《胜鬘经》共讲了十四义，还有其他一些重要
说法，如三乘归于一乘，暗示一切众生（包括一阐提在内）都可以成佛。四谛归
于灭谛，可以看出四谛有有作、无作两方面的意义。

    《菩萨藏经》二十卷，玄奘法师于贞观十九年（６４５）译出，编入大部第
十二会。它是菩萨藏理论新的发展，对于大乘全体又有所组织的一部书。菩萨藏
的理论根据就是法门，此经对大乘的重要法门都提到了，因此，对了解这一时期
的学说具有极重要的意义。玄奘是传播这一学说系统的瑜伽行派的人，对此学说
原委了解得很清楚，所以非常重视它，归国后最先翻译的就是此经。它讲大乘菩
萨道的组织，以"四无量"、"六度"、"四摄"为纲，把有关法门统摄在这三类里。
首先提出"四无量"来，是与外道说法相照应而内容却不相同，剔除了婆罗门所说
以梵天为解脱目标，修行结果与梵天共住的理想。他们修行的手段之一是修"慈悲
喜捨"四无量。大乘认为这还是贪欲的低级要求，因而主张四无量是无染心的。此
经继承龙树吸取和利用外道所说的四无量这一方法，把四无量列在六度之先，以
四摄为六度的推广，构成了以六度为中心的组织体系。它把以前及当时的一切说
法加以简别，最后把重点放在"智度"上。这从经的最后带有结论性的颂文"于业应
知业，于报应知报，无业亦无报，是安隐涅槃。诸有为皆苦，于中无有智，是故
智生已，有为皆解脱"里也表示出来了。此经不但把智慧放在首位，而且讲到如何
才能构成智慧，需有十善巧："蕴"、"界"、"处"、"谛"、"四无碍"、"四依趣"、
资粮
、"三十七道品"、"缘起"、"一切法"（包括有为、无为）。应对十个方面
有个正确的认识，就是善巧。此经对《大涅槃经》、《胜鬘经》所提到的问题也
涉及到了，但无所偏重，而是包罗各个方面。如讲"界"善巧时，不用"佛性"而用
我界
解释，说"我界"就是"法界"，也就是"法性"的意思，实际上与《涅槃经》、
《胜鬘经》一样。讲"谛"善巧提到四谛归于灭谛，与小乘讲四谛以苦谛为中心相
反。关于谛，通常只讲胜义谛和世俗谛，此经加一个相谛为三谛。相谛是无相，
把一切归于无相。通常讲胜义译只讲一切法自性空，此经认为这样讲空还不够，
应以无相为基础，建立一切相，无相与一切相，非一非异，诸法不一，归为无相，
异中见一，无相非相，乃是一切相之共相。这种说法对后来的有关说法很有影响。
在讲四谛时，一方面肯定了可用五蕴解释，即五取蕴是苦，因而有苦集灭道。
    另一方面也可从能所取来解释，由于能取所取的执着，也会形成苦。这是针
对有部把六根看成内能取，六尘看成外所取，而此经认为这种执着就属苦谛。此
外，还提到涅槃与生死是无区别的，成就瑜伽师地得方便慧的等等，可见与后来
的瑜伽行派有着千丝万缕的密切联系。因此，它对大乘学说讲得很全面，很扼要，
可以看成大乘思想的重新组织。
    玄奘虽然首先译出它，是重视它的一个表示，可惜他并没有说明此经对大乘
学说有这样多的发挥。

    《大宝积经》内有重大义理的几会，特别是小本《宝积》为大本《宝积》之
先河，要义如上。以下即依次略述其余各会的大概。

    第一、《三律仪会》，三卷。唐菩提留志新译，与旧《大方广三戒经》同本。
佛因大迦叶问，说菩萨种种应作、不应作的三法，各演说三戒，亦名说菩萨禁戒。
也名集一切佛法，在家出家菩萨修行成就或退失菩提法门。

    第二、《无边庄严会》，四卷，新译。佛为无边庄严菩萨说一切法自性无性，
不可以相表示；然是一切诸法本性，非由染净之所建立，无住无起，本性清净。
菩萨如实解了无明诸有为法，悟智见等无为法，入清净法门，获遍持光明智慧，
圆满所有不思议善根等愿。

    第三、《密迹金刚力士会》，七卷，西晋竺法护译。密迹金刚力士说如来身
口心三秘密真实之法。目连欲穷佛声边际，过西方九十九恒河沙佛土终不能得，
其音常近不远。应持菩萨过上方百亿恒河沙佛土，欲见佛顶相亦不能见。

    第四、《净居天子会》，二卷，西晋竺法护译，旧名《菩萨说梦经》。净居
天子问菩萨所行相貌摄受诸法，佛言梦中见相一百八事，应随梦境进修，净除业
障。

    第五、《无量寿如来会》，二卷，新译，与旧《无量清净平等觉》、《大阿
弥陀》、《无量寿经》等同本。佛说阿弥陀佛因地愿力，极乐国土种种清净庄严，
劝人往生。

    第六、《不动如来会》，二卷，新译。与旧本《阿门众佛国经》同本。佛说
妙喜世界种种胜妙，不动佛行愿功德，劝人往生。

    第七、《被甲庄严会》，五卷，新译。佛为无边慧菩萨说菩萨被大甲胄，乘
于大乘，行于大道，为诸众生作大利益。

    第八、《法界体性无分别会》，二卷，梁曼陀罗仙译，与罗什译《法界体性
经》同本。文殊师利说一切法皆法界体性，是污染者法界体性，若知污染是法界
体性是名白净。然第一义无有污染，若污染法若白净法，各佛出世。佛出世者，
诸法无生，是无生法，都无生死，亦无涅槃。又广说菩提之相，菩萨闻已，能于
诸法体性无所分别，即名为佛。

    第九、《大乘十法会》，一卷，元魏佛陀扇多译，与梁译《大乘十法经》同
本。十法者：一、信成就，二、行成就，三、性成就，四、乐菩提心，五、乐法，
六、观正法行，七、行法慎法，八、捨慢大慢，九、善解如来秘密之教，十、心
不希求二乘。

    第十、《文殊师利普门会》，一卷，新译。
    与旧《普门品经》等同本。佛说色、声、香、味、触、人、天、善、恶等法，
了知其性空，本自无生起，皆悉寂静，是名诸三昧普入不思议法门。

    第十一、《出现光明会》，五卷，新译。
    佛答月光童子问，说如来因地善根资粮圆满，成就相好光明等法门。

    第十二、《菩萨藏会》，说明见上文。

    第十三、《佛为阿难说人处胎会》，一卷，新译，与旧《胞胎经》同本。
    佛说人受生入胎种种事。

    第十四、《佛说入胎藏会》，二卷，唐义净译。佛说种种方便化难陀离欲出
家事。

    第十五、《文殊师利授记会》，三卷，唐实叉难陀译，与《文殊师利佛土严
净经》同本。佛说文殊师利于往昔雷音佛所初发菩提之心，过不可思议微尘数劫
行菩萨道，劝教十万无量无边如来，然后作佛名为善见，刹土功德庄严，极乐世
界非所比量。

    第十六、《菩萨见实会》，十六卷，高齐那连提黎耶舍译。佛成道已，还迦
毗罗城，化父，为净饭王说六界差别法门。

    第十七、《富楼那会》，三卷，姚秦鸠摩罗什译，旧译名《菩萨藏经》，亦
与《大悲心经》同本。佛为富楼那说菩萨藏。

    第十八、《护国菩萨会》，二卷，隋阇那崛多译。佛为护国比丘说菩萨清净
无畏，喜捨调伏等四十八法。

    第十九、《郁伽长者会》，一卷，曹魏康僧铠译，与《法镜经》及《郁迦罗
越问菩萨行经》同本。佛为郁伽长者说在家种种过患功德及出家菩萨修行功德之
法。

    第二十、《无尽伏藏会》，二卷，新译。
    佛说菩萨有贪行、嗔行、痴行等分行，说法等五伏藏，成就殊胜功德，速证
菩提。

    第二十一、《授幻师跋陀罗记会》，一卷，新译，与旧译《幻士仁贤经》同
本。王舍城幻师变幻供养验试如来，不知如来现证诸法如幻，悔悟发心而得授记。

    第二十二、《大神变会》，二卷，新译。如来有大神变，教戒，答商主天子
问，说云何名无生，云何名无生忍。第二十三、《摩诃迦叶会》，二卷，元魏月
婆首那译。佛为迦叶说出家比丘妄言得果，贪著名利等种种罪相。第二十四、
《优波离会》，一卷，新译，与旧《决定毗尼经》同本。优波离问佛戒律轻重开
遮，文殊师利言一切诸法毕竟寂灭，心寂灭故名究竟毗尼，乃至是名法界究竟毗
尼，诸佛世尊依此成道。若善男子于是法中不善观察，则为远离如来净戒。

    第二十五、《发胜志乐会》，二卷，新译，与旧《发觉净心经》同本。佛说
初业菩萨既出家已，应离乐著利养，愦闹，俗言，睡眠，众务，戏论等过失，修
出世道慈念众生。第二十六、《善臂菩萨会》，二卷，姚秦鸠摩罗什译。
    佛为善臂菩萨说菩萨当具足六波罗蜜法。

    第二十七、《善顺菩萨会》，一卷，新译，与旧译《须赖经》同本。舍卫城
有菩萨名善顺，方便度人，示现极贫，佛为说法，授以佛记。

    第二十八、《勤授长者会》，一卷，新译。
    舍卫城勇猛授等五百长者，诸佛发心，佛为说应现身四十四种过患，厌离身
命妻子舍宅衣服车乘香鬘一切乐具，速能成就六波罗蜜疾得无上菩提。

    第二十九、《优陀延王会》，一卷，新译，与旧《优填王经》同本。优陀延
王因第二夫人谄诬，对第一夫人及如来圣众发起嗔恚，悟后忏悔。佛为说先知丈
夫过患，然后多种观察女色欲染过患。

    第三十、《妙慧童女会》，一卷，新译，与旧《须摩提经》及先译《妙慧童
女经》同本。长者女妙慧问佛云何得端正身乃至临终诸佛现前。佛为说于恶友所
不起嗔心等四十行。

    第三十一、《恒河上优婆夷会》，一卷，新译。佛与恒河上优婆夷问答，说
一切法如幻化，如虚空，心尚不可得，何况心所生法，一切法皆无所得名真修梵
行。

    第三十二、《无畏德菩萨会》，一卷，与《阿阇世王女阿术达菩萨经》等同
本。阿门者世王女无畏德，见声闻不起迎问礼，为王广说二乘与大菩萨人种种差
别，与舍利佛等问答妙法。

    第三十三、《无垢施菩萨应辩会》，一卷，与《离垢施女经》及《得无垢女
经》同本。波斯匿王女与声闻迦叶舍利佛等及菩萨文殊观音等问答法要。

    第三十四、《功德宝华敷菩萨会》，一卷，新译。佛因问，为说持诵十方现
在佛名所得殊胜功德。

    第三十五、《善德天子会》，一卷，与先译《文殊师利所说不思议佛境界经》
同本。文殊演说诸佛不思议甚深境界。第三十六、《善住意天子会》，四卷，与
《如幻三昧经》及《圣善住意》等同本。文殊与善住意于佛前问答不施不悭，不
戒不犯，不忍不诤，不进不怠，不禅不乱，不智不愚，无凡夫无佛，不因缘不无
缘等甚深法。

    第三十七、《阿阇世王子会》，半卷，与旧《太子刷护》、《太子和休》二
经同本。王太子问佛何因缘得端正莲华化生，知宿命，生天上，得六神通等，佛
随问演说。

    第三十八、《大乘方便会》，二卷半，东晋竺难提译，与《慧上菩萨问大善
权经》等同本。佛因智胜菩萨问，说诸菩萨由于回向，随喜，以一搏食给施一切
众生，一香一华供养十方佛等善权方便法门。

    第三十九、《贤护长者会》，二卷，原名《移识经》，隋阇那崛多译。贤护
问佛，众生有识如宝在箧，不显不知，身谢识迁，如梦迁化，受种种身，往来苦
乐等事。

    第四十、《净信童女会》，一卷，新译，波斯匿王女问菩萨正修行法，得坚
固力，安住生死，成熟众生，六度，四无量等。

    第四十一、《弥勒菩萨问八法会》，一卷。
    本名《弥勒菩萨所问经》，与《大乘方等要慧经》同本。佛说菩萨成就深心
等八法，于胜进法中不退不转，速成菩提。

    第四十二、《弥勒菩萨所问经》，半卷，与旧《弥勒菩萨所问本愿经》等同
本。佛说弥勒以善权方便安乐行，昼夜六时礼佛忏悔，劝请诸佛，愿于来世人民
无垢秽奉行十善时成佛。释迦以身命布施，勇猛精进，愿于五浊恶世成佛度生。

    第四十三、《普明菩萨会》，说明见上文。

    第四十四、《宝梁聚会》，二卷，北凉释道龚译。佛说沙门善恶垢净，梵行
非梵行种种事相。

    第四十五、《无尽慧菩萨会》，半卷，新译。佛说十波罗蜜及入十地先相等
法（与华严部《庄严菩提心经》同）。第四十六、《文殊师利说般若会》，一卷
半，萧梁曼陀罗仙译。文殊师利菩萨说般若波罗蜜及一行三昧法。

    第四十七、《宝髻菩萨会》，二卷，西晋竺法护译。佛说六波罗蜜，三十七
菩提分法，菩萨净行等。

    第四十八、《胜鬘夫人会》，说明见上文。

    第四十九、《广博仙人会》，一卷，新译。
    佛为广博仙人说三十三垢染布施不得果报及说种种上施，生死转识，诸天欲
乐衰相等事。

    关于《宝积经》的注释，《瑜伽师地论菩萨地抉择分》有释文与经配合，但
不牒经文。
    对勘四译，唯晋译结构比较相近，可以对读。
    元魏菩提留支译有释论一种，名《大宝积经论》，凡四卷，不详作者，译文
也错乱拙劣。西藏藏经中同有此本，题安慧作，考其体例，是依《瑜伽》配合经
文，详为之解，家法井然，或者真是安慧之作。第四十一《弥勒菩萨问八法会》
有释论五卷，名《弥勒菩萨所问经论》，元魏菩提流支译。第四十七《宝髻菩萨
会》有释论《宝髻菩萨四法经论优波提舍》一卷，天亲菩萨造。元魏毗目智仙译，
也都可资参研。


fjnet 大宝积经无边庄严会

  大宝积经无边庄严会

    《大宝积经无边庄严会》四卷，唐菩提流志译。它是《大宝积经》（本书已
有专条）四十九会中的第二会，列于大部经中的第四卷至第七卷，是佛为无边庄
严菩萨阐说三品陀罗尼门的一会，也是全经中带有浓厚的密教色彩的一会。

    此经的内容共分三品：

    一、《无上陀罗尼品》，叙述佛在迦兰陀竹林，时有无边庄严菩萨向佛请问
成熟菩提的微妙陀罗尼门。佛为宣说应知诸佛的秘密语言、受持、思惟、如理观
察。如来所说摄诸善巧，无不清净，这是由于一切法皆是假名言说，不可施设，
也没有示现，不住分别，也非不住，乃至如幻如梦，缘起虚妄，自性本空，能令
众生杂染皆净，无有所得，也没有摄受，没有一法可以执著等诸法性空的道理。
然后开示菩萨能随念佛法利乐有情的法门陀罗尼句，并广说陀罗尼门的善巧方便
理趣差别。

    二、《出离陀罗尼品》，述佛继续为无边庄严菩萨宣说出离一切文字语言的
法门理趣，并说由此成就如来十力，及说陀罗尼与最胜出离陀罗尼和它的功德。

    三、《清净陀罗尼品》，述佛继续说佛性非有非无，乃至十力、四无所畏无
有少法可得，亦非不得。这个陀罗尼清净法门，能够开示一切法毕竟空寂，犹如
虚空，又能示现广大慧光。此外，又次第说十四首摄受一切善巧的清净陀罗尼咒
而劝令奉持。

    此会虽以向佛请问的"无边庄严"菩萨为名，但其内容则在阐述诸法性空之理，
显示三个陀罗尼品为其心要。经中强调这三品陀罗尼的殊胜："普如迦利邸迦月圆
满时，光明照耀，于众星中最为殊胜；如是此陀罗尼印三品，摄受所有法门亦复
如是。"经流通分又说："此法门名陀罗尼王，亦名陀罗尼印，亦名三品所摄善巧。
显见此会是以密教的陀罗尼门为主。但经中所传只诵咒句，并未进至后世所传的
三密瑜伽阶段，因而只显示为密教的早期部分。又此会在大乘教义方面：一、所
阐的法相，只限于四谛、三解脱门、十力、四无所畏、十八不共法、四不思议等
早期大乘经中常有的名相。二、所述的义理，则是演说诸法缘起性空、及方便开
示毕竟空义，乃至一切法悉是真如，一切法如与佛真如无二无别等属于方广大乘
的理趣。三、所摄受的机缘，主要是菩萨乘人，也有声闻乘人。如经中说：
声闻
乘人厌离三界，于甚深法勤修行者，此诸人等未曾听闻此甚深法……如来为欲利
盖安乐此诸有情，令证甚深广大无量难见难解种智觉故，而复（于此）宣说甚深
之法。"显示菩萨乘的学修道果。由此看来，此会的教义也和整个《大宝积经》同
样，是在真空的基础上，具备了妙有的初型，是介乎般若与涅槃之间的经典。

    此会梵文原本早佚。在汉地此是初译本，未有异译。在藏地有藏文本。


fjnet 大宝积经不动如来会

  大宝积经不动如来会

    《大宝积经不动如来会》二卷，唐菩提留志译。它是《大宝积经》四十九会
中的第六会，收于大部经中第十九、二十卷，是全经中叙说不动如来的因行果地
及其净土往生因缘的一会。

    此会汉文异译本有后汉支娄迦谶译的《阿门众佛国经》二卷（今存），东晋
支道根译的《阿门众佛刹诸菩萨学成品经》二卷（今佚）。
    藏文中也有译本。

    此会的内容共分六品：一、《授记庄严品》，叙述佛在耆阇崛山，舍利弗向
佛请问往昔菩萨发趣菩提的精进愿行功德庄严。佛为宣说往昔东方妙喜世界不动
比丘在广目如来处所发的种种弘誓愿心，精进无比，得蒙授记乃至成佛，成就不
可思议无量功德。二、《佛刹功德庄严品》，佛又宣说不动如来所成就的佛刹种
种殊胜功德庄严。三、《声闻众品》，续说不动佛刹的声闻圣众无量无数。四、
《菩萨众品》，续说不动佛刹的菩萨无量无数，出家者多，在家者少及所有殊胜
功德乃至魔不扰害。五、《涅槃功德庄严品》，续说不动如来入般涅槃所作的佛
事，和佛法住世的时劫。六、《往生因缘品》，续说往生彼佛刹土的种种善行因
缘等。

    此会阐述东方不动如来的宏誓愿行以及所成就的妙喜世界功德庄严和众生往
生因缘的思想，和本经第五会所述西方无量寿如来的因行果地与往生因缘故事遥
相对待，同为阐说他方净土往生思想的主要经典。但在中国妙喜净土法门的弘传，
未能像极乐净土思想的广盛。


fjnet

    胜　鬘　经

    《胜鬘夫人师子吼经》，简称《胜鬘经》，有汉文和藏文两类译本，经题详
略不一。汉文译本有三种：一、《胜鬘经》一卷，北凉昙无谶在玄始年间（４１
２～４２８）译，见于隋费长房《历代三宝记》，早佚，唐智昇《开元释教录》
列入阙本。

    二、《胜鬘师子吼一乘大方便方广经》一卷，刘宋求那跋陀罗于元嘉十三年
（４３６）译，今存。

    三、《胜鬘夫人会》一卷，唐菩提流志于神龙二年到先天二年间（７０６～
７１３）
    译，编入《大宝积经》第四十八会，今存。藏文译本一种，二卷，胜友、善
帝觉、智军合译，也编入《大宝积经》里，今存。在现存译本中，汉地最流行的
是刘宋译本。此本的译文简当，且为历代学者讲说、章疏所据而受到重视。本经
自从唐译本编入《大宝积经》以来，以后各录的入藏目都列入宝积部，其实本经
所详义理，还是涅槃部一类的，按其内容应该列入涅槃部。

    本经叙述胜鬘夫人由于父波斯匿王，母末利夫人的引导，闻法见佛而生信解，
得到授记，即于佛前演说一乘、一谛、一依等大乘佛法。本经后分特分别标出全
经所详的十四义和总结，后世遂据以划分为十五章段。前三章叙述胜鬘夫人皈依、
受戒、发愿的经过。第四章详说摄持正法，总摄一切愿行。而本经所谓"正法"，
系专指涅槃一乘法。
    第五章说关于一乘法的修证。从第六章到第十二章，解释三乘必归于佛乘而
为一乘所摄，于此详说入于一乘之道。第十三章说入一乘道之因。于此解释佛说
心性本净、客尘所染
密意是指的"如来藏心"。第十四章说净信为本，仍指归于
涅槃。第十五章总论以上文义作结。

    本经反复说明如来藏是出世正因，多就《大法鼓经》意而加以发挥。关于如
来藏之说，《楞伽经》里也有专章阐述。并说胜鬘夫人宣说如来藏、藏识、如来
境界云云，可见《楞伽经》与本经的关系及教义上互相阐发的共同之处。

    本经传入中国，以刘宋译本弘传较盛，最初注释本经的是刘宋竺道猷。他于
经出之后就反复披寻，撰《注解》五卷。其后道慈从他问学，依注删节为《要解》
二卷。这两种都早佚。梁代有慧超《注》、僧馥《注》、僧璩《文旨》、法珍
《义疏》、法瑗《注》、慧通《义疏》及梁武帝《别释》等，也都佚。当时北地
有道辨《注》、慧光《注释》、僧苑《疏记》、昙延《疏》及灵祐《疏》等，也
都佚。现存敦煌出土的北魏正始元年（５０４）写本《义记》及延昌四年（５１
５）写本照法师《疏》残本各一卷。隋代有慧远的《义记》二卷，今存上卷；吉
藏《宝窟》三卷，今存。唐代有窥基《述记》二卷，明空《义疏私钞》六卷，今
存；另有元晓《疏》、道伦《疏》各二卷，靖迈《疏》、攀法师《义记》各一卷，
都佚。唐代以后，本经讲习衰歇，未见有续出的注疏。


fjnet 无量寿经

    无量寿经

    《无量寿经》二卷，现行本依《开元录》作曹魏嘉平四年（２５２）康僧铠
译。这是叙述阿弥陀佛过去的因行和所创建的净土功德庄严并此土众生往生行相
的经典。为净土三部经之一。

    此经的汉文译本，相传前后有十二种，在这题称魏译一种而外，现存的异译
本还有：《无量清净平等觉经》二卷，后汉支娄迦谶译。《阿弥陀三耶三佛萨楼
佛檀过度人道经》二卷，吴支谦译。《无量寿如来会》（即《大宝积经》第五会）
二卷，唐菩提流志译。《大乘无量寿庄严经》三卷，宋法贤译。以上是五种存本。
此外各经录有记载而现在缺本的还有：《无量寿经》二卷，后汉安世高译。《无
量清净平等觉经》二卷，魏帛延译。《无量寿经》二卷，西晋竺法护译。《无量
寿至尊等正觉经》一卷，东晋竺法力译。《新无量寿经》二卷，刘宋佛驮跋陀罗
译。《新无量寿经》二卷，宋宝云译。《新无量寿经》二卷，宋昙摩蜜多译。以
上是七种缺本，如《开元释教录》卷十四说："右七经与《大宝积经无量寿如来会》
同本，此经前后经十一译，四本在藏，七本缺。"加上《开元录》以后出现的宋法
贤译本，即为五存七缺共十二译本。

    但以存本论，现行的魏康僧铠译本，在《出三藏记集》和《梁高僧传》中皆
未列载，《开元录》以前隋、唐诸经录中均以此本列为法护所译，《历代三宝纪》
则并载僧铠和法护两种译本。但此经的译语、译例与宋宝云所译的《佛本行经》
等却颇相接近。宝云译本已见诸《出三藏记集》卷二所载，可见从那时以来一向
存在，到隋代才成缺本，今本或即宝云所译，被展转误题为魏译本。又此经的异
译本《无量清净平等觉经》，依《开元录》题为支娄迦谶所译，而梁《高僧传》
和《开元录》以前隋、唐诸经录中却均将它作为魏帛延译。但《出三藏记集》卷
二又录有法护译《无量寿经》，一名《无量清净平等觉经》二卷，勘诸法护其他
译籍，与此经译语又多相近，因之此经或即原为法护译本亦未可知。

    又以缺本论，晋竺法护和宋宝云译本可能即是支娄迦谶和僧铠译本，已如上
说，此外，后汉安世高译本，在《出三藏记集》等古录中未列，仅据《历代三宝
纪》卷四谓安世高有此译本，似难认为事实。东晋竺法力译本《出三藏记集》等
亦未列载，只《历代三宝纪》谓见诸《释正度录》，也堪疑问。刘宋佛驮跋陀罗
和宝云所译的原是一本，据《出三藏记集》卷二所载，两人皆于刘宋永初二年
（４２１）扬都道场寺同时同处译出，因之这两译似属一事。
    又昙摩蜜多译本，隋《法经录》和《开元录》虽皆列载，似系误传。

    此经的藏文译本，系由胜友、施戒与智军共译出，现存于藏文大藏经中。

    此经的梵本，系于十九世纪中在尼泊尔发见，英国马克斯·缪勒和日本南条
文雄于１８８２年据以刊行。嗣又用英文加以译出，收于１８９４年出版的《东
方圣书》第四十九卷中。此经的日文译本，有南条文雄、获原云来、椎尾辨匡、
河口慧海等依据梵、汉、藏文本译出了多种日译本。但在日本、朝鲜、越南等国，
古来一般均通行汉文译本，而尤以曹魏康僧铠译的《无量寿经》在各国流传最广，
这当是由于这一译本在中国古来即已盛行弘通，对于此经的讲诵疏注最为兴盛的
影响所致。

    今依据曹魏译本略叙此经的内容：此经叙述佛在王舍城耆阇崛山，大比丘众
万二千人并诸大菩萨众一时来会。这时世尊姿色清净，光颜巍巍，阿难启请，佛
即为说过去世自在王佛时，有一国王闻佛说法出家名号法藏，发无上心，五劫思
维，摄取诸佛国土的清净之行，并发四十八项庄严佛土利乐众生的大愿，经过了
漫长的时期，累积了无量德行，在十劫以前便已成佛，号无量寿，光明寿命最尊
第一，并已成就无量功德庄严的安乐净土，其土声闻菩萨无量无数；国中讲堂精
舍宫殿楼观宝树宝池等都以七宝严饰，微妙严净，随意饮食百味，演出伎乐万种，
皆是法音。其国人众智慧高明，颜貌端严，但受诸乐，无有众苦。众生往生彼国
都入住正定聚。至于往生的行相，有上辈、中辈、下辈三种分别。国中菩萨都得
到一生补处，以观世音、大势至为其上首。众生生彼国土皆具三十二相，智慧圆
满，神通无碍，殊胜安乐说不能尽。佛劝弥勒并诸天人等，各勤精进，不要怀疑，
信心回向，便能在彼国七宝华中化生，他方十四佛国乃至十方无量佛国菩萨往生
彼国的也无量无数。弥勒、阿难等诸大菩萨、声闻闻佛所说皆大欢喜。

    此经的各种译本叙述弥陀成佛的因果、净土依正二报、众生往生的行果大体
相同，但在文字记载上互有出入。宋王日休以现存汉译四本（除唐译《无量寿如
来会》）各有所长，因而校辑会为一本，题名《大阿弥陀经》。后来清魏源又步
王氏的后尘，编为《无量寿经会译》一卷。这是由于净土念佛在中国盛行，因而
此经各译本文义的异同，遂为一般佛教学人所重视。今就魏译为主以各本对照，
如序分中来会的听众，魏译有大比丘众万二千人，吴、唐两译同后汉译说是千二
百五十人，宋译、藏译和梵本说是三万二千人。又魏译列菩萨众十七名，唐译列
十三名，藏译和梵本仅列慈氏菩萨，其他三译都未列。叹菩萨德中，魏、唐两译
大致相同，其他诸译本都未有记载。正宗分中叹佛德偈，魏译四言八十句，后汉
译五言八十句，唐译七言四十二句，宋译七言三十六句，藏译和梵本有十颂，吴
译没有偈颂。关于法藏所选择的净土，魏译为二百一十亿，后汉及吴两译同，唐
译二十一亿，宋译八十四百千俱胝那由他，藏译八十一百千千万亿，梵本八十一
百千俱胝尼由他佛刹。法藏所发的本愿，魏译四十八愿，唐译同，后汉及吴两译
二十四愿，宋译三十六愿，藏译四十九愿，梵本四十六愿。又这些愿文互有出入，
次第也不相同，成就文也不一致。说成就中，后汉及吴两译有阿阇世太子愿生净
土说，其他译本都无。三辈章诸译本具备，但唐译简略。十方菩萨往觐偈，魏译
五言百二十句，后汉及吴译六言百二十八句，唐译五言五十句，宋译七言四十句，
藏译和梵本二十一颂。佛劝世人离五恶行五善段，魏、后汉及吴三译都有，唐、
宋两译及藏译梵本都无。流通文中，魏、唐、宋三译并藏译梵本有咐嘱弥勒文，
后汉及吴两译都无。特留此经文诸译都有，但唐译在此终有偈颂四十二句，宋译
有二十句，藏译和梵本有十颂。

    经末现瑞证成一段，魏、唐、宋译及藏译梵本都有，后汉及吴两译都无。但
各本内容大致无异。因而近世学者称此经的梵文原本似有两三种云。

    此经在印度似已颇为流行，世亲菩萨造的《无量寿经优婆提舍愿生偈》，大
概是依此经义而作。北魏昙鸾的《往生论注》（即前书的注解）中，也说明是正
依此经。从南北朝以来，此经在中国盛行弘通。北齐地论宗灵裕，隋净影寺慧远，
嘉祥寺吉藏，唐西明寺圆测，以及璟兴、法位、玄一、乃至清彭际清等均对此经
加以疏释，而并依据曹魏译本，可见魏译本在中国流传的盛况。

    此经过去在朝鲜、越南也传习颇盛。尤其是在日本由于净土宗开创者源空，
真宗创立者亲鸾均专依此经发挥他力易行念佛的宗义，对于此经的弘扬更形显著。

    此经的主要注疏，现存有隋慧远的《义疏》二卷，吉藏的《义疏》一卷，清
彭际清的《起信论》三卷。新罗憬兴的《连义述文赞》三卷，玄一的《记》一卷，
元晓的《疏》一卷，日本源空的《释》一卷，了慧的《钞》七卷，圣聪的《直谈
要注记》二十四卷，道隐的《甄解》十八卷，西吟的《显宗疏》十卷等。

    现今佚传的重要注疏，尚有灵裕的《义疏》二卷，知玄的《疏》三卷，法位
的《义疏》二卷，圆测的《疏》三卷，大贤的《古迹记》一卷，义寂的《疏》三
卷，寂证的《述义》三卷等。


fjnet

    阿弥陀经

    《阿弥陀经》一卷，姚秦鸠摩罗什译。是叙说阿弥陀佛净土功德庄严而劝念
佛往生的经典，是佛无问自说的经，净土三经之一。

    此经在中国弘传极盛，曾经三次汉文译出。
    第一译是姚奏弘始四年（４０２）二月八日鸠摩罗什在长安（逍遥园）译出。
第二译是刘宋孝建年中（４５４～４５６）求那跋陀罗在荆州辛寺译出，名《小
无量寿经》，今已失传。
    第三译是唐永徽元年（６５０）正月一日玄奘在长安大慈恩寺译出，名《称
赞净土佛摄受经》。又此经的藏文译本，系由施戒与智军共译出（一作悲铠日帝
与智军共译）。

    此经的梵文本，曾于１８８１年由英国马克斯·缪勒与日本南条文雄在伦敦
加以刊行。
    嗣又于１８９４年将它英译，收于由马克斯·缪勒于１８７５年开始编辑出
版的《东方圣书》第四十九卷中。又有南条文雄、获原云来、椎尾辨匡、河口慧
海等依据梵、汉、藏文译出数种日文本。

    此经汉译三本在唐麟德元年（６６４）撰出的《大唐内典录·入藏录》中已
并收入藏，同录卷六并载明第一罗什译本五纸，第二求那跋陀罗译本四纸，第三
玄奘译本十纸。又据唐开元十八年（７３０）撰出的《开元释教录·入藏录》所
载，罗什和玄奘译本纸数同上，求那跋陀罗译本则未收入藏。从那时起第二译
《小无量寿经》似已佚失。但从元代以来各藏中，又都收有《拔一切业障根本得
生净土神咒》十五句五十九字和以下长行四十七字，并标明是求那跋陀罗译，出
自《小无量寿经》，这当是第二译中仅存的佚文。至第三玄奘译和罗什译本的异
点，即为罗什译本中六方诸佛证成，而在玄奘译本中则为十方诸佛证成；至对勘
藏译本和现存的梵本，则和罗什所译的一致。又罗什译的另一异本即古传襄阳龙
兴寺石刻《阿弥陀经》，和现行本也有差别，如王日休《龙舒净土文》卷一所说：
襄阳石刻《阿弥陀经》，乃隋陈仁稜所书，字画清婉，人多慕玩，自'一心不乱
'而下云：'专持名号，以称名故，诸罪消灭，即是多善根福德因缘'，今世传本脱
此二十一字。
这在宋元照当时也已见这石经本，元照《阿弥陀经义疏》中还表示
怀疑今世相传讹脱
，又戒度《阿弥陀经义疏闻持记》卷下中也附同上说。但今
藏译本和梵本并玄奘译本中，却未见有和这所谓脱文相同的文句。明袾宏的《阿
弥陀经疏钞》卷三中，也称此二十一字的所谓脱文，是前人解经掺入的语句，这
似乎可信。

    此经汉译中的罗什译本，文辞平易而流畅简明，最为汉地佛教学人所乐诵，
因之流传最广。这一经的内容，是叙述佛一时在祇树给孤独园，向长老舍利弗等
称说西方极乐国土阿弥陀佛依报和正报的功德庄严，执持阿弥陀佛名号一心不乱
即得往生彼国；同时六方诸佛各出广长舌相证成释迦佛所说真实不虚，并对念佛
众生共加护念等事。

    由于在中国以罗什译本弘传最盛，因而古来各家多据此本从事疏讲。现存的
重要注疏，有隋智顗的《义记》一卷，唐慧净的《义述》一卷，窥基的《疏》一
卷，《通赞疏》三卷，宋智圆的《疏》一卷，元照的《义疏》一卷，戒度的《义
疏闻持记》三卷，元性澄的《句解》一卷，明大佑的《略解》一卷，明传灯的
《略解圆中钞》二卷，袾宏的《疏钞》四卷，大慧的《已决》一卷，智旭的《要
解》一卷，清徐槐廷的《疏钞撷》一卷，净挺的《舌相》一卷，续法的《略注》
一卷，彭际清的《约论》一卷。

    现已佚传的有名的注疏，有姚秦僧肇的《义疏》一卷，唐智首的《钞》二卷，
湛然的《决十疑》一卷，宋智圆的《西资钞》一卷，《科》一卷，仁岳的《新疏》
二卷，《新疏指归》二卷，《科》一卷等。

    此经在朝鲜、日本流传也甚广，朝鲜古德对于此经的注疏，有新罗圆测的
《疏》一卷，元晓的《疏》一卷，道伦的《疏》一卷，璟兴的《略记》一卷，玄
一的《疏》一卷，太贤的《古迹记》一卷。日本古德对此经的注疏，有源信的
《大意》一卷，《略记》一卷，源空的《释》一卷，圣聪的《直谈要注记》八卷
等。


fjnet

    观无量寿佛经

    《观无量寿佛经》，一卷，刘宋畺良耶舍译。是叙说观想阿弥陀佛极乐世界
依正庄严修行往生法门的经典。

    此经古来称为《观无量寿佛经》（见《大周众经目录》卷三、《开元释教录》
卷五、《贞元释教录》卷七、并智顗、吉藏的《疏释》等），又称为《无量寿观
经》（见《历代三宝纪》卷十、《众经目录》卷一、《大唐内典录》卷四、《古
今译经图记》卷三、善导的《观经疏》等），但一般则通称为《观无量寿经》
（见《开元释教录》卷十九、《安乐集》卷上、慧远的《观经疏》、《乐邦文类》
卷一等），或又简称为《观经》。是中国净土宗所依的三部经之一。

    此经的汉译是刘宋元嘉年中（４２４～４４２）畺良耶舍在建业（今南京）
钟山道林精舍译出（见《高僧传》卷三《畺良耶舍传》、《法经录》和这以后诸
录都沿用此说）。汉译现存只此一本。此外，《历代三宝纪》卷四和卷七，列举
后汉和东晋两种失佚本，虽然不尽可信，但据《净土往生传》卷上《僧显传》说，
显得梵僧传译新经，经之文备以净土三事因愿泪九品往生次第
，这似乎也说出
东晋时已有此经的译本。又《出三藏记集》卷四《新集失佚经录》中也列有此经
名。这也可为此经古时有失佚本的证明。又据《开元释教录》卷五说《宝唱录》
载有刘宋时昙摩蜜多一译，这当是由于畺良耶舍和昙摩蜜多同时并居钟山各弘禅
法因而误传之故，实际刘宋时只有畺良耶舍一种译本。

    此经的梵文原本早已佚失，藏文未有译本。近世新疆发现有维吾尔文译本，
日本西本愿寺藏有此片断。英文译本有日本高楠顺次郎于１８９４年依据汉文刘
宋译本译出的译本，收于《东方圣书》四十九卷中。

    此经的内容，是叙述王舍城内阿阇世太子，听信提婆达多的恶言，将其父频
婆娑罗王幽闭于七重室内，欲令饿死；后来又将母幽闭于深宫，不令出外。这时
韦提希忧愁憔悴，遥礼耆阇崛山向佛祈祷，佛和目犍连、阿难现身于王宫内，时
韦提希愿欲往生阿弥陀佛极乐世界，佛即在宫内为她宣说三福、十六观的往生法
门。韦提希闻佛说后，欢喜悟解，得无生忍。此中所说的三福、十六观，即是往
生净土的修行方法。三福是：一、世福（孝亲、敬师、戒杀、修十善业），二、
戒福（受持三皈、众戒并护威仪），三、行福（发菩提心、深信因果、诵大乘经
并劝他行）。这三种福业，又称为净业正因，是往生净土的基本条件。十六观是：
一、日想观（观日轮没处的西方净土），二、水想观（观水清彻结水，成琉璃地
金刚宝幢珠绳台阁华幢等），三、地想观（依水想观成极乐国土庄严了了分明），
四、宝树观（观极乐国土宝树殊胜庄严），五、宝池观（观宝树间八功德水宝池
庄严），六、宝楼观（观宝池边宝楼阁天乐说法庄严），七、华座观（观极乐世
界阿弥陀佛的七宝莲花台座庄严），八、像观（粗想莲华上座阿弥陀佛并观音、
势至两菩萨和极乐世界各种庄严），九、真身观（由像观转而正观极乐世界阿弥
陀佛相好庄严），十、观音观（观阿弥佛左边的观世音菩萨身相庄严），十一、
势至观（观阿弥陀佛右边的大势至菩萨身相庄严），十二、普观（观想自生极乐
世界莲华上普观以上依正庄严），十三、杂想观（随顺阿弥陀佛及两菩萨或其首
像庄严），十四、上辈生想观（观想上品上生，上其中生，上品下生三种往生的
行相），十五、中辈生想观（观中品上生，中品中生，中品下生三种往生的行相），
十六、下辈生想观（观下品上生，下品中生，下品下生三种往生的行相），并说
明下下品五逆恶人还可以十念阿弥陀佛名号而得往生。这十六观中前七观是观佛
的依报，次六观是观佛的正报，后三观是三辈九品往生行相。以上十六观法即是
此经所明往生净土的观行。

    对于这十六观门，我国古来各家各有不同的解释，但以唐善导的疏解最为流
行。据《观经玄义分》所说：古来诸师以为这十六观都是定善，善导则以观佛依、
正的前后十三观是定善，观三辈九品往生的后三观是散善。又古来诸师以为这十
六观都是佛应韦提希请而说，善导则以前十三观定善是佛应韦提希的启请而说，
后三观散善是佛无问自说。又后三观中三辈九品，古来诸师有认为上辈三品是约
大乘贤圣，中辈三品是约二乘学人，下辈三品是约大乘始业凡夫；善导则认为都
是约今时的善恶凡夫，欲令同沾九品生信乘愿往生而言。善导的这一解说，为后
世净土法门所广泛宣扬。又对于此经的经文，古来诸师多以序、正宗、流通三分
分科。善导则以此经分为王宫会和耆阇会两会，王宫一会又分序、正宗、得益、
流通四分；耆阇会也分序、正宗、流通三分。又善导称此经"以观佛三昧为宗，又
以念佛三昧为宗"，这可说是对于此经的较为具体的总论。

    此经自从刘宋畺良耶舍译出以后，这一观念往生的法门便日见弘通。乃至隋、
唐以来各宗著名的大师如慧远（地论宗），智顗（天台宗）、吉藏（三论宗）、
善导（净土宗）、怀感（慈恩宗）、澄观（贤首宗）、元照（律宗）等都加以尊
重奉持并广事疏讲。其中尤以善导的疏中，广泛发挥了此经的玄义。

    此经的重要注疏，现存有隋慧远的《义疏》二卷，智顗的《疏》一卷，吉藏
的《义疏》一卷，唐善导的《疏》四卷，法聪的《记》一卷，宋元照的《义疏》
三卷，戒度的《义疏正观记》三卷，《扶新论》一卷，知礼的《疏妙宗钞》六卷，
《融心解》一卷，明传灯的《图颂》一卷，清续法的《直指疏》二卷，彭际清的
《约论》一卷，杨仁山的《略论》一卷。

    现今佚传的有名的注疏，有唐道绰的《玄义》一卷，怀感的《玄义》二卷，
《疏》二卷，璟兴的《疏》二卷，惠苑的《义记》一卷，澄观的《疏》一卷，宋
智圆的《刊正记》二卷，《科》一卷，宋择英的《净土修证义》一卷，宋用钦的
《白莲记》四卷等。

    此经古来在朝鲜、日本也颇流行，尤其在日本弘传很盛。有新罗义寂的《纲
要》一卷，太贤的《古迹记》一卷（今佚），日本源空的《释》一卷，证空的
《秘决集》二十卷，《疏观门要义钞》二十一卷，显定的《疏楷定记》三十六卷，
良忠的《疏传通记》十五卷，又《略钞》八卷（以上均存）等。


fjnet 佛说如幻三摩地无量印法门经

    佛说如幻三摩地无量印法门经

    《佛说如幻三摩地无量印法门经》有四种汉译本，第一是西晋竺法护于泰始
至建兴间（２６５～３１６）译出，名《光世音大势至受决经》一卷，简名《观
世音受记经》。第二是西晋聂道真于太康至永嘉间（２８０～３１３）译出，名
《观世音受记经》一卷。此二种译本现今阙佚。第三是刘宋昙无竭于元嘉三年
（４２６）译出，名《观世音菩萨得大势菩萨受记经》一卷，又简称《观世音菩
萨受记经》。第四是赵宋施护于太平兴国五年（９８０）译出，名《佛说如幻三
摩地无量印法门经》二卷。此二种译本现存。

    此经以赵宋译本较为详尽，今从此本叙述其内容：佛在波罗奈国仙人堕处鹿
野园中，胜华藏菩萨（《受记经》作华德藏菩萨）请问：菩萨如何得如幻三摩地，
能以异常的力量教化众生，速证菩提？佛告以菩萨若能成就无依止法，便能具正
见，得无碍慧。又问：当时会中何人得此三昧？佛说有慈氏、文殊等六十大士得
此三摩地。又问：他方世界亦有人得此三摩地否？佛说极乐世界观世音菩萨、大
势至菩萨得此三摩地。胜华藏菩萨便请佛召此二菩萨。二菩萨来到佛前，广兴供
养。胜华藏问二菩萨发心久远及未来成佛因缘，佛为说过去久远世中无量功德宝
庄严普现妙乐世界有师子游戏金光王佛，时有胜威王发心修行得无量印法门。一
时生出二子，一名宝严，一名宝上。
    二童子见佛发菩提心，宝严童子即今观世音菩萨，宝上童子即今大势至菩萨，
胜威王即今阿弥陀佛是。将来阿弥陀佛寿命不可称计。涅槃之后，正法住世八
万四千那由他劫，然后观世音菩萨次补佛处，名为普明高显吉祥峰王如来。彼佛
入涅槃后，大势至菩萨次补佛处，名为善住功德宝峰王如来。此二菩萨成佛时，
其佛土庄严无量信胜于极乐世界。佛因胜华藏请，说受持、读诵此经利益。

    经宗旨在说明：菩萨了达诸法如幻之理，便能作种种如幻之事，以济度众生；
菩萨通达一切诸法因实相生，则能以无量行愿，无量善巧，无量解脱，无量变现
以利益有情。因此赵宋译本题为《佛说如幻三摩地无量印法门经》。


fjnet 大方等大集经

  大方等大集经

    《大方等大集经》三十卷，北凉昙无谶译（另有广本作六十卷，系隋僧就于
原经外加那连提耶舍等译的《日藏经》等合集而成）。经录家列为大乘五大部经
（《般若》、《宝积》、《大集》、《华严》、《涅槃》）之一（见《开元录》），
即大集部经典的总集。

    "大集"经名含有二义：一、"大众会集"义，如本经云诸大菩萨"悉来大集"
（《璎珞品》）；二、"诸法聚集"义，又如经云"此经名为真实法义……无量宝聚
（《宝女品》）等。这大概由于表示当时听闻此经的人数众多，所说的内容法义
也很多，因此名《大集经》。

    《大集经》的汉译本，据《历代三宝纪》说前后有三译：一、后汉支娄迦谶
译《大方等大集经》三十卷；二、姚秦鸠摩罗什译同名经三十卷，或作四十卷；
三、北凉昙无谶译同名经三十卷，或作二十七卷、或二十九卷、或三十一卷、或
四十卷。其中一、二两译均佚，第三译存。但据《出三藏记集》卷九、《大集虚
空藏无尽意三经记》说：
祐寻旧录：《大集经》是晋安帝世，天竺沙门昙摩谶于
西凉州译出，……更不见有异人别译。"又隋法经等《众经目录》，也以昙无谶译
本列为一译经。因之此经昙无谶译本以外，是否还有支谶或罗什译本，还有疑问。

    昙无谶译的《大方等大集经》，据《僧祐录》说，见诸旧录，有二十九卷，
首尾有十二段：一、《璎珞品》，二、《陀罗尼自在王品》，三、《宝女品》，
四、《不眴菩萨品》，五、《海慧菩萨品》，六、《无言菩萨品》，七、《不可
说菩萨品》，八、《虚空藏菩萨品》，九、《宝幢分》，十、《虚空目分》，十
一、《宝髻菩萨品》，十二、《无尽意菩萨品》。此外还有一种二十四卷本，以
其中《宝幢分》列在《不可说菩萨品》前，而缺第八《虚空藏品》（五卷）和最
后的《无尽意品》（四卷）二品九卷，所余经文二十卷则分为二十四卷。以后此
经的流传未有一定的卷数，由分二十七乃至四十卷不等，而以分作三十卷本的为
大多数。据《开元录》卷十一说："今检经本（即三十卷本）与《祐记》不同：第
一《陀罗尼自在王菩萨品》（合《璎珞品》为一品，但同时也有另分出为二品的
经本），第二《宝女品》，第三《不眴菩萨品》，第四《海慧菩萨品》，第五
《虚空藏菩萨品》，第六《无言菩萨品》，第七《不可说菩萨品》，第八《宝幢
分》，第九《虚空目分》，第十《宝髻菩萨品》，第十一《日密分》。"《开元录》
即依此写为六百二十一纸，分作三十卷，装为三帙入藏。此后北宋《福州藏》，
及南宋、元、明、清各代藏经，均依《开元录》的内容次第，作十二品三十卷刊
刻入藏。近世南京坊刻也是采用此本。这就是古来所传的三十卷本。

    在传称昙无谶译的三十卷本的基础上，又有经隋沙门僧就添加那连提耶舍等
所译《日藏》、《月藏》等经而合成的六十卷本。如《历代三宝纪》卷十二所说：
《新合大集经》六十卷。右一部六十卷，招提寺沙门僧就开皇六年（５８６）新
合。就少出家，专宝坊学。依如梵本，此《大集经》凡十万偈，……
致来梵本，部来弗全，略至略翻，广来广译。缘是前哲支、昙所翻及罗什出，或
二十七，或复三十，或三十一，卷轴匪定。就既宣扬，每恒嗟叹；及睹耶舍高齐
之世出《月藏经》一十二卷，至今开皇复属耶舍译《日藏经》一十五卷，既并大
集广本旧品，内诚欣跃，即依合之成六十轴。
僧就新合的这一《大集经》六十卷
本，在当时即已被编纂入藏（见《历代三宝记》卷十三、入藏目），可见隋时这
一经本已经流行。其后，唐道宣《大唐内典录》卷九，也载有"《大方等大集经》
六十卷或五十八卷，一千一百五十纸，北凉昙无谶译前三十卷，北齐隋时耶舍译
后三十卷"云云。至智昇编《开元录》时也曾见过此本，但认为"既无评准，故不
依彼"。惟事实上此本和三十卷本实已并行。乃至宋初官版《开宝藏》亦系采用六
十卷本，而依北宋官版复刻的《高丽藏》和《金藏》也都用这一合集本，近世日
本《弘教藏》和《大正藏》也同样沿用。这就是古来所传的六十卷本。

    以下，先述此十流通较广的三十卷本的内容。此经广说大乘法义，分十二品。

    第一、《璎珞品》（一作《序品》，半卷），叙说佛成道后第十六年，在王
舍城耆阇崛山，许多比丘菩萨僧众都来大集，佛为讲说菩萨所行的一些法门。

    第二、《陀罗尼自在王菩萨品》（三卷半），佛为陀罗尼自在王菩萨讲说菩
萨戒、三昧、智慧、陀罗尼等菩萨行法，及菩萨修大悲等十六事，善业能破三十
二种不善业，如来大悲与无上菩提，众生心性空性无二，菩提无生灭、去来、如
虚空、不可得，乃至佛十力、四无畏、十八不共法等三十二业。第三、《宝女品》
（二卷），佛为广说实语、法语、菩萨义、毗尼等义。乃至佛三十二相成就的业
因，及分别三十二障碍大乘事、三十二成就大乘事等。

    第四、《不眴菩萨品》（一卷），佛为东方不眴菩萨讲说一切法自在三昧以
及种种行法。

    第五、《海慧菩萨品》（四卷），佛为海慧等菩萨广说净印三昧，即发菩提
心，大悲安忍，具足六度；次说发菩提心，令心寂静；次说三昧的根本十净三十
法、八不共法等；乃至种种一法、二法、三法、四法，及解门句、法句、金刚句
等义。第六、《虚空藏菩萨品》（五卷），佛为虚空藏菩萨讲说六波罗蜜，一一
成就四法、八法与虚空等，以及广说三十项修行法门。乃至二十种大誓庄严及道
庄严法等。

    第七、《无言菩萨品》（一卷），佛为无言菩萨说闻声及善思惟生于正见等
义。又为广说信、进、念、慧四力。无言也分别为舍利弗、莲华菩萨乃至他的父
亲讲说佛的教法等。

    第八、《不可说菩萨品》（一卷），佛为不可说菩萨讲说发菩提心的十六法、
增长菩提心的三十二法及六波罗蜜等义。

    第九、《宝幢分》（三卷），有十三品，叙述佛初成道时，王舍城优波提舍
及拘律陀闻法归佛，魔王想要加害，佛为魔说法，又为地意等菩萨讲说圣智，乃
至和弟子共说破魔等陀罗尼。

    第十、《虚空目分》（三卷），有十品，叙述佛为憍陈如说四谛、三解脱门
等，为波斯匿王说因缘故事，为弥勒说惑、业、苦三道并十二因缘观法。为频婆
娑罗王等说菩萨四无量心的修行等第十一、《宝髻菩萨品》（二卷），叙述佛为
宝髻菩萨说六波罗蜜行三十品助菩提行等四净行。

    第十二、《日密分》（三卷），有六品，叙述佛为莲华光、日密等菩萨说三
宝护持、诸陀罗尼等。

    以上昙无谶译的《大方等大集经》三十卷。
    大体系依《开元录》所记。但梁《僧祐录》载此经原有《无尽意品》而未有
《日密分》，此中第十二《日密分》三卷，也许非昙无谶原译，而是梁、隋之间
人编入。大概隋代通行本中即已编有此分，因而僧就遂以与此相类的《日藏分》
等合成广本。又高丽藏本以《日密分》三卷初二卷题作昙无谶译，后一卷题作那
连提耶舍译，或许是由于对《日密分》译者不明的原因。又《僧祐录》（卷九）
说《虚空藏品》当时已经缺失，同录卷二另载有宋圣坚出《虚空藏经》八卷，随
后又有此经的《虚空藏品》即是圣坚译出之说，因而《开元录》卷十四针对此说
云："《虚空藏品》，无谶所翻，非异译者，或即是经昙无谶译，非圣坚出"。可
见《虚空藏品》是否为昙无谶原译，古来已有疑问。

    关于此经（三十卷本）的异译别行本，现存有西晋竺法护译的《大哀经》八
卷（与第一《璎珞品》及第二《陀罗尼自在王品》合四卷同本），和《宝女所问
经》四卷（与第三《宝女品》二卷同本），《无言童子经》二卷（与第六《无言
童子品》一卷同本），《宝髻所问经》（即《大宝积经》第四十七会）二卷（与
第十一《宝髻菩萨品》二卷同本），以及唐波罗颇蜜多罗译的《宝星陀罗尼经》
十卷（与第九《宝幢分》三卷同本），不空译的《大集大虚空藏菩萨所问经》八
卷（与第八《虚空藏菩萨品》五卷同本），宋惟净译的《海意菩萨所问净印法门
经》八卷（与第五《海慧菩萨品》四卷同本）等。又此经第十二《日密分》三卷，
似为广本所收那连提耶舍译的《大方等日藏经》的抄译本。

    现行僧就编合的《大集经》六十卷本，系在昙无谶译三十卷本的基础上，增
加了据传为宋智严共宝云译的《无尽意菩萨经》六卷、隋那连提耶舍译的《大乘
大方等日藏经》十五卷，又耶舍于高齐时译的《大方等大集月藏经》十二卷、
《大乘大集须弥藏经》二卷、后汉安世高译《明度五十校计经》二卷。今依北宋
官版复刻的《高丽藏》本（《大正藏》即依用此本）述其内容次第如下：

    一、《璎珞品》，二、《陀罗尼自在王菩萨品》，三、《宝女品》，四、
《不眴菩萨品》，五、《海慧菩萨品》（均同三十卷本），六、《无言菩萨品》，
七、《不可说菩萨品》，八、《虚空藏菩萨品》（亦即三十卷本第七、八、六品），
九、《宝幢分》，十、《虚空目分》，十一、《宝髻菩萨品》（均同三十卷本），
十三、《日密分》（即三十卷本的第十二品）。

    其新添加的，第十二《无尽意菩萨品》（即刘宋译《无尽意菩萨经》改作四
卷），叙述无尽意菩萨来并和舍利弗问答，广说发心、净心、六种四行、六波罗
蜜、四无量心、五通、四摄、四无碍智、四依、三十七品、定慧、总持辩才、撰
集四法等八十无尽法门。

    第十四《日藏分》（即隋译《大乘大方等日藏经》，作十二卷），有十三品，
叙述佛说护持三宝等事以及有关日行藏等菩萨诸陀罗尼乃至龙王归佛等事。

    第十五《月藏分》（即高齐译《大方等大集月藏经》，作十一卷）有二十品，
叙述月幢菩萨来到，佛说他的禅功德，乃至佛为月藏菩萨说修第一义谛成就六波
罗蜜，及声闻、缘觉、大乘、第一义谛三昧禅法等。

    第十六《须弥藏分》（即高齐译《大集须弥藏经》，二卷），有四品，叙述
佛为功德天说菩萨共、不共声闻，辟支佛的禅波罗蜜法，乃至为诸菩萨说诸陀罗
尼等。

    第十七《十方菩萨品》（即《明度五十校计经》二卷），叙述佛为十方菩萨
分别解说痴、疑、颠倒等五十种校计法。

    僧就用以上五经合成《大集》广本的次第，当是由于《无尽意品》在《僧祐
录》中已列为第十二品，因而就置在《日密分》前。《日密》、《日藏》，略广
相殊，但同是一类，遂以《日藏分》接在《日密分》后。《月藏经》文开始，有
说《日藏经》已
句，证明《日藏》说后续说《月藏》。又《月藏经》中说到法
灭，因而以《须弥藏分》相续。最后更加入了同类型的广说法数的《明度五十校
计经》，合成大部。据《开元录》批判僧就所合的六十卷本编次失当，而认为如
欲合成广本，须删去《日密分》和《十方菩萨品》，而于《月藏经》后加《大集
地藏十轮经》（十卷），又于《须弥藏分》后加《虚空孕菩萨经》（二卷）、
《菩萨念佛三昧经》（六卷）、《大集贤护法》（五卷）、《大集譬喻王经》
（二卷），最后殿以《无尽意品》成八十卷。其后，《丽藏》本《大集经》校正
后序，也以《开元藏》所列的三十卷本为正，并谓若合成广本，则《开元录》所
说的八十卷本为完备，而承认所用的六十卷本不够理想。

    这是由于《大集经》是具有"大集"意义的经典的纂集，在昙无谶初译时即以
包含十几部经的面貌出现，其后阇那崛多所云梵本有十万偈，也只是一项传说，
内容极不明确，致使此土学人以意推测，构成了多种略广不同的本子。
    其实它的梵文原文是否即是众经纂集的本子，也有问题。此经在藏文译本中，
即未有整部的《大集》部经，而只有《璎珞》合《陀罗尼自在王》、《宝女》、
《海慧》、《虚空藏》、《无尽意》各品，及《日藏分》、《须弥藏分》的别行
译本。又近世新疆地方也发现有相当于此经《宝幢分·往古品》的一部分梵文断
片。

    此经的内容，广说大乘法义，而以中观实相为其宗旨。经中重重地讲说了许
多大乘修行法门，而均以般若性空的思想加以贯串，一方面并演说禅法，又叙述
了一些故事因缘，因之此经可称为大乘方广部经的汇集。中国天台宗的著述中，
采用了此经的不少名相和教义。

    此经的另一特点是有相当多的密教色彩，如《陀罗尼自在王品》、《宝幢分
·陀罗尼品》、《日密分·陀罗尼品》、《日藏分·陀罗尼品》、《月藏分·月
幢神咒品》、《咒轮护持品》、《须弥藏分·陀罗尼品》，以及经中随处散见的
陀罗尼咒等，显见此经在中观论的基础上，羼入有初期密部的行法。又此经中表
现的所谓末法思想也非常突出，如《月藏分·分布阎浮品》和《法灭尽品》所说，
即为隋信行建立三阶教的张本。同时道绰《安乐集》中也因此宣传净土思想，予
中国佛教界以相当影响。

    又此经中还反映了古代印巴次大陆有关医学方面胎儿次第成长的知识，如
《虚空目分·圣目品》述十二缘其中，叙说胎儿生长发育的逐步详细过程，以及
它的各种名称及形象。又古代印巴次大陆的星宿学和历日法在此经中也多所述载，
如《宝幢分·三昧神足品》、《日藏分·星宿品》、《月藏分·星宿摄受品》等
中广述二十八宿、日曜、十二辰等，和中国古代传说也相近似，于此可以证明两
大陆文化的渊源关系。

    此中还有值得注视的是叙列了印度、巴基斯坦等西域各地乃至中国的地名甚
多，如《日藏分·护塔品》、《月藏分·分布阎浮品》、《星宿摄受品》、《建
立塔寺品》，广列了印度、巴基斯坦等西域各地乃至于阗、龟兹、沙勒、遮居迦、
鄯善、震旦等地名。因而近世学者颇有怀疑于此经一部分的纂集地点，或即是在
中国新疆境内所编出。

    此经的注疏很少，据传古来曾有佚名撰的《大集经疏》十六卷，又憬法师集
的《经疏》五卷，信行撰的《月藏分·依义立名》一卷等，今均不存。


fjnet 八吉祥经

  八吉祥经

    《八吉祥经》，是称说东方八佛名号的经典。此经在汉译中先后有六种译本：
第一是吴支谦于黄武二年至建兴二年（２２３～２５３）译《八吉祥神咒经》一
卷，或略无"神"字。第二是西晋竺法护于泰始至兴建中（２６５～３１６）译
《八阳神咒经》一卷，或略称《八阳经》。第三是刘宋求那跋陀罗于元嘉二十九
年（４５２）译《八吉祥经》一卷。第四是梁僧伽婆罗于天监二年至普通元年
（５０３～５２０）译《八吉祥经》一卷。第五是元魏瞿昙般若流支于兴和四年
（５４２）译《八部佛名经》一卷。第六是隋阇那崛多于开皇六年（５８６）译
《八佛名号经》一卷。以上六种译本除刘宋译本缺佚外，余均存。上述现存各种
译本虽同说东方去此过一恒沙、二恒沙、三恒沙、四恒沙、五恒沙、六恒沙、七
恒沙、八恒沙的世界、佛的名号和持诵此诸佛名号并此经的利益，但是各经所举
的世界和佛的名称却不相同。经末叙持经利益的长行和重颂，文义都不相同，释
迦说经的地处也不同，吴译和西晋译称是在耆阇崛山中说的，魏译称是在维耶离
奈女园中说的，梁译和隋译称是在祇树给孤独园说的。从说经因缘来看，吴、晋、
梁、隋译都是佛告舍利弗或答舍利弗问说的，魏译是佛对善作长者子说的。因此
历代各经录著录诸经，或说是单本一译，或说是同本异译，未曾一致。

    在藏文甘珠尔中也有此经两种译本，若与汉译对勘，应是梁、隋两译同本。

    维摩诘所说经

    维摩诘，人名，译作"净名"或"无垢称"。
    此经的译本，据宋代智圆撰《维摩经略疏垂裕记》说有六种：一、后汉严佛
调译，一卷，名《古维摩经》；二、吴支谦译，二卷，名《维摩诘说不思议法门
经》；三、西晋竺法护译，一卷，名《维摩诘所说法门经》；四、西晋竺叔兰译，
三卷，名《毗摩罗诘经》；五、姚秦鸠摩罗什译，三卷，名《维摩诘所说经》；
六、唐玄奘译，六卷，名《佛说无垢称经》。严译本及二竺译本现已不存。据僧
肇《维摩诘所说经·序》记载，后秦姚兴弘始八年（４０３）鸠摩罗什于长安大
寺重译此经。隋、唐以来，讲习此经者，大都依据罗什译本。

    罗什译本，除其著名弟子僧肇为作《注》外，隋时盛弘《地论》的著名学者
慧远，撰有《维摩经义记》八卷，天台宗的创立者智顗，撰《维摩经玄疏》六卷、
《维摩经文疏》二十八卷，三论宗创立者吉藏撰《维摩经游意》一卷、《维摩经
略疏》五卷、《广疏》六卷。

    玄奘译本较罗什译本约晚三百年，其弟子窥基著有《无垢称经疏》六卷。

    僧肇《维摩诘所说经·序》用下面一段话概括全经内容："此经所明，统万行
则以权智为主，树德本则以六度为根，济蒙惑则以慈悲为用，语宗极则以不二为
门。凡此众说，皆不思议之本也。至若借座灯王，请饭香土，手接大千，室包乾
象，不思议之迹也。……非本无以垂迹，非迹无以显本。本迹虽殊，而不思议一
也。"全经十四品，依通例区分，第一品为序分，记述法会缘起；第二品至第十二
品为正宗分，是一经的主体；末后两品为流通分，即结束语。各品内容简介如下。

    一、《佛国品》。释迦牟尼佛在毗耶离城外庵罗树园与众集会，宝积长者子
说偈赞佛，佛告诉他："若菩萨欲得净土，当净其心，随其心净，则佛土净。"为
不思议解脱的张本。

    二、《方便品》。住在毗耶离城的维摩诘长者，曾于过去劫中承事供养无量
诸佛，深闻法要，契入不二；为了方便摄化众生，他上自军政，下至酒肆，广泛
地参预了社会生活。后来他患疾病，国王大臣、长者居士、婆罗门等皆来问疾。
维摩诘现身说法，要问疾者识身虚幻、危脆、垢秽，为苦为恼，众病所集，不应
心为形役，应常乐佛身。佛身是从无量智慧功德生的，是从慈悲喜舍生的，是从
四摄六度生的。应以速朽之身，勤修如是胜行，饶益众生，获成佛的清净庄严之
身。

    三、《弟子品》。佛遣声闻乘（小乘）中的大弟子舍利弗前往维摩处问疾，
舍利弗辞以不能胜任。遣大迦叶等，皆辞以不能胜任。主要是他们在宴坐习禅，
或持钵乞食，或解说戒律，或为人说法时，维摩诘皆曾向他们提出问难，相与辩
析，为维摩诘所挫败。五百声闻众中，没有一个人敢去的。

    四、《菩萨品》。佛又于菩萨乘（大乘）弟子中，遣弥勒、光严、持世、善
德前往问疾，他们都有舍利弗等的类似遭遇，辞以不能胜任。

    五、《文殊师利问疾品》。于是佛遣文殊师利前往问疾。时八千菩萨、五百
声闻、百千人天，皆欣然从往。维摩诘空其室内一切所有，唯置一床，以疾而卧。
文殊致问，维摩诘告以"从痴有爱，则我病生；以一切众生病，是故我病，若一切
众生病灭，则我病灭"。

    六、《不思议品》。舍利弗久立思坐，室内无座位，维摩诘因向舍利弗开导：
夫求法者，不贪躯命，何况床座
以及"若行有为，是求有为，非求法也"诸义。
随即向东方距此三十六恒河沙世界的须弥相世界须弥灯王佛那里，借来了三万二
千个高达八万四千由旬（注：一由旬约为六十里）严饰第一的师子宝座，宣示小
大相容，久暂互摄等诸佛菩萨不可思议解脱的力用。（此即肇序中所说的"借座灯
王"，据说，维摩诘室面积的宽度，仅有一平方丈，能容这样多这样大的宝座，此
即不可思议解脱力。我国佛教寺院住持所住的房舍，称"方丈"或"丈室"，就是从
这儿来的。）

    七、《观众生品》。维摩诘与文殊辩析"云何观于众生"乃至"从无住本，立一
切法"，室内出现了天女散花。花散到菩萨身上，随即下落，散到舍利弗等声闻身
上，即使运用神力，也扯不下来。自言"止此室听闻菩萨大慈大悲不可思议诸佛之
法已十有二年"的天女，在与舍利弗对辩过程中，将舍利弗变成了天女，将自己变
成了舍利弗，证实众生如幻，男女实无定相，破除声闻人对"法"的执着，得出诸
佛菩萨所证得的智慧功德，"实无所得"，"但以世俗文字，假名得耳"的结论。

    八、《佛道品》。即菩萨契入不二妙理为摄化众生所起的妙行。如文殊问维
摩诘"菩萨云何通达佛道"，答以"若菩萨行于非道，是为通达佛道"。这就是示现
行于地狱道、饿鬼道、畜生道，即名非道；示现行于贪欲道、瞋恚道、愚痴道，
即名非道。菩萨若不行于非道，即无法摄化众生，使之转入佛道。维摩诘问文殊
何等为如来种
，答以"有身为种"。现有烦恼之身，无实自性，如方便摄化，即
可转烦恼成菩提，转色身为解脱身。是即空有不二的菩萨行。

    九、《入不二法门品》。行必依理而起，非不二之理则不能有不二之行；非
不二之理与行，则不能有不可思议解脱法门。所以，"不二"实为贯串本经的主旨。
本品叙述维摩诘向文殊等八千菩萨提出"云何菩萨入不二法门"问题，法自在等三
十位菩萨皆用"言说"表述，维摩诘不置可否，于是这三十人要文殊表示看法。文
殊说："如我意者：于一切法，无言无说，无示无识，离诸问答，是为入不二法门。
文殊说已，又问维摩诘：
何等是菩萨入不二法门？"时维摩诘默然无言。文殊赞
叹说："善哉！善哉！乃至无有文字语言，是真入不二法门。"

    十、《香积佛品》。维摩诘以置不可思议解脱的神通力，将上方过四十二恒
河沙世界的众香国景象，普现于大众之前，随又化出一菩萨使往上方众香国乞取
香饭。化菩萨取回香饭时，众香国随来者有九百万菩萨，述说其国以"众香"为佛
事--教化众生的种种妙用。维摩诘告以此土佛以"刚强之语"说明因果有报以及菩
萨须以十事善法、四摄、八种无疮疣法摄化众生。

    十一、《菩萨行品》。维摩诘以神通力，持诸大众并狮子座，置诸右掌，往
诣佛所，因阿难问，佛为广说香饭功德，乃至诸佛国土，有以光明相好、园林台
观、卧具衣服等种种施为，皆无非是摄化众生的佛事。指出：因有"四魔八万四千
诸烦恼门，而诸众生为之疲劳，诸佛即以此法而作佛事，是名入一切诸佛法门"。
嗣以众香国诸菩萨诸佛说法，佛为说了"尽、无尽解脱法门"。这就是：尽，即有
为法；无尽，即无为法。菩萨所行必须"不尽有为，不住无为"。"入生死而无所畏，
于诸荣辱心无忧喜"等，是"不尽有为"；"观世间苦而不恶生死，观于无我而诲人
不倦"等，是"不住无为"。

    十二、《阿门众佛品》。阿门众，译"无动"。佛问维摩诘："汝欲见如来，为
以何等观如来乎？"维摩诘言："如自观身实相，观佛亦然。"谓"观如来前际不来，
后际不去，今则不住"，以及"非有相，非无相，同真际，等法性"，非见闻觉知，
离众结缚，等诸智，同众生
。次因舍利弗问维摩诘"汝于何没而来生此"，维摩
诘就"没"和"生"说明"一切法如幻相"，"菩萨虽没不尽善本，虽生不长诸恶"。佛
向舍利弗介绍维摩诘，原是无动佛的妙喜世界中人。维摩诘说明自己，从清净的
妙喜世界来生此不净的娑婆国土，"为化众生故，不与愚门音而共合也，但灭众生
烦恼耳"。会众欲见无动如来，维摩诘不起于座，以其右手断取妙喜世界，把无动
佛及菩萨、声闻之众，皆接到庵罗树园内来了。释迦佛勉诸大众："若菩萨欲得如
是清净佛土，当学无动如来所行。"（此即肇序中所谓"手接大千"。）

    十三、《法供养品》。释迦佛为天帝（释提桓因）等称说此经功德，指出"诸
佛菩提皆从是生"，若信解受持此不可思议解脱法门及依之而行的，即是以法供养
如来。佛复自述因地为月盖王子时，从药王如来秉受"法供养"之教。所谓"依于义
不依语，依于智不依识，依了义经不依不了义经，依于法不依人"等，"是名最上
法之供养"。

    十四、《嘱累品》。佛以是法咐嘱弥勒，令其流通。四天王表示拥护持经者。
末后，佛告诉阿难，此经题名为《维摩诘所说》，亦名《不可思议解脱法门》。

    基于"不二"的理和行，表示出来的种种不思议迹象，是大乘佛教理论的形象
化，《维摩诘经》对这些迹象的叙述，形象鲜明，富于哲理的文艺价值，故我国
远自隋、唐以来，就有用这些丰富多采的情节，作为绘画、雕塑、戏剧、诗歌的
题材的。维摩诘这一人物，作为长者居士的典型形象，更是在佛教界和社会中，
留下了深刻的影响。


fjnet 解深密经

  解深密经

    《解深密经》，五卷，唐玄奘于贞观二十一年（６４７）在弘福寺译出。相
传此经梵文广本有十万颂，今译是其略本，一千五百颂，译文分八品。在唐译以
前，此经曾经译过三次：一、刘宋元嘉中（４２４～４５３），中印度求那跋陀
罗在润州江宁县东安寺译，名《相续解脱经》，一卷，只有最后两品。二、元魏
延昌三年（５１４），北印度菩提流支在洛阳少林寺译，名《深密解脱经》，五
卷，开为十一品。三、陈天嘉二年（５６１），西印度真谛在建造寺译，名《解
节经》，一卷，只有前两品（开为四品）。此外还有西藏译本。

    "解深密"是梵文"珊地涅暮折那"的义译。
    据圆测《解深密经疏》、智周《成唯识论演秘》（卷三末）、遁伦《瑜伽师
地论记》（卷二十上）都说"珊地"有"诸物相续"、"骨节相连"、"深密"等意义。
各种译本的标题，即各取其中的一义，而以唐译题名为最当。

    本经解释大乘境、行、果的深义，一共八品：第一《序品》是序分，第二
《胜义谛相》，以下七品是正宗分。又正宗七品，可摄为三类：初四品明所观境，
次二品辨能观行，后一品显所得果。其梗概如下：一、《序品》，详叙教主佛陀
所具的殊胜功德和所住的净土庄严，以及所有能解深义密义的无量菩萨声闻大众。

    二、《胜义谛相品》，说胜义谛相离言离分别，超过一切寻思与一切法非一
非异，而遍在一切法中平等一味，即离言法性，亦即诸法实相。

    三、《心意识相品》，就世俗谛叙述八识（心意识）的体相。说明阿赖耶识
生灭相续，是生死根源，以及它的各种名称及其差别。乃至眼、耳、鼻、舌、身、
意六识生平等相。

    四、《一切法相品》，总括一切诸法的体相为遍计所执、依他起、圆成实三
种性相，以说明一切染净的法相。

    五、《无自性相品》，明一切诸法皆无自性，即依三种自性立三无性。其中
遍计所执性相是依假名安立，即相无性。依他起相是依众缘所生，即生无性。圆
成实相是一切法的胜义谛，为一切法无我性所显，即是胜义无性。由此和会一乘、
五性之说，谓声闻、独觉、菩萨三乘有情，都由此无自性性一妙清净道，证得无
上涅槃，由此密意说"唯有一乘"，但其中也有钝根、中根、利根等种性的差别。
因此，世尊说法，有三时不同，初时只为发趣声闻乘人，用四谛相转正法轮，是
未了义；在第二时中为发趣修大乘人，依一切法皆无自性，用隐密相转正法轮，
仍是未了义；在今第三时中普遍为发趣一切乘人，依一切法皆无自性，用显了相
转正法轮，是真了义。

    六、《分别瑜伽品》，说明修瑜伽行中奢摩他（止）、毗钵舍那（观）的义
相，显示唯识止观的妙行，证明诸法唯识所变，而分别其定慧行相。

    七、《地波罗蜜多品》，叙说菩萨十地乃至第十一佛地的名义，及菩萨所应
学事有布施、持戒、忍辱、精进、静虑、智慧（般若）六波罗蜜，而以智慧波罗
蜜为能取诸法无自性性等义。

    八、《如来成所作事品》，叙说如来法身及化身的圆满功德，以明此如来成
所作事了义之教。

    唐译本此经的注解，有圆测《疏》十卷，现存九卷（坊刻本会入经文），又
道伦的《注》五卷（因《瑜伽师地论》卷七十五到七十八，引用唐译此经正宗七
品全文，所以道伦的《瑜伽师地论记》卷二十上到二十一上等于唐译此经的注解，
金陵刻经处有单行本，会入经文，改题《解深密经注》，五卷）。此外有令因
《疏》十一卷，玄范《疏》十卷；元晓《疏》三卷，璟兴《疏》若干卷等，都已
失传。此经陈真谛译本有他自己撰的《解节经疏》，亦已失传，但一部分疏文散
见于圆测《疏》内，经中国内学院辑成《解节经真谛义》一卷。此外西藏文译本
有：一、《解深密略释》，无著撰，胜友等译，二百二十颂，不足一卷；二、
《解深密经广释》，失译，西藏旧经录或说为四十卷，龙幢撰；三、《解深密经
大疏》，即圆测《疏》，法成译，七十五卷。测《疏》汉文本今缺后六卷（释经
第十品大半），藏译本完全（按测《疏》汉文本缺后六卷，近年已由观空法师从
藏文还译为汉文，题《解深密经疏》，由中国佛教协会印行。--编者）。

    由于本经正宗七品的全文在《瑜伽师地论》中被整篇引用，又《成唯识论》
也一再引用此经，因而显示本经在印度是瑜伽行派的重要典据。自此经汉译之后，
慈恩宗人更依此经《无自性相品》，分判释迦如来一代的教法，为有、空、中道
三时教，并依此经的《心意识相品》及《一切法相品》文以三性说及唯识说为一
宗的根本教义。


fjnet 金光明经

  金光明经

    《金光明经》具名《金光明最胜王经》（依据梁真谛三藏所传）。在此经整
部译出以前，西晋竺法护早就有《菩萨十地经》的翻译（和本经的《最净地陀罗
尼品》内容相同，它的异译本鸠摩罗什所翻《庄严菩提心经》现存）。后来，北
凉玄始年间（４１２～４２７）昙无谶译出了《金光明经》四卷，十八品。继而
梁承圣元年（５５２）真谛再译成七卷，改订了北凉译本各品，并补译《三身分
别》、《业障灭》、《陀罗尼最净地》、《依空满愿》四品，足成二十二品。其
后，北周武帝时（５６１～５７８）耶舍崛多再译成五卷本，于北凉译本各品外
补译出《寿量》、《大辨陀罗尼》二品。隋阇那崛多又补译《银主陀罗尼》、
《嘱累》二品。隋开皇十七年（５９７）大兴善寺沙门宝贵综合各家译本，删同
补缺成为《合部金光明经》八卷，二十四品。最后，武周长安三年（７０３）义
净译出《金光明最胜王经》十卷，三十一品。这一译本品目义理最为完备，译文
华质得中，慈恩宗慧沼曾据以注疏宏扬，乃至成为通行的本子。后来，法成曾依
义净译本重翻为西藏文本，此外又有回鹘文重译义净译本及西夏文译本。但藏文
藏经中除了重翻义净译本而外，还收有直接从梵本翻出的两本，一胜友等译十卷
本（二十八品，大同义净译），一失译五卷本（二十品，大同昙无谶译）。其十
卷本后又转译为蒙文本、满文本。另外在西域还发现有于阗文译梵本断（《梦品》
至《忏悔品》，又《除病品》、《流水长者品》一部分）。现在尼泊尔等地存有
完全梵本，二十一品，大同凉译，日本南条文雄、泉芳璟曾校印一本（１９３１
年）。又印度"佛教经典协会"也印行过一本（１８９８年），但只有十五品，不
完全。

    依据前后不同译本，可以推知此经先有另品单行，其次有略本行世，后来逐
渐增广，到净译本才算完备。净译全经分三十一品，内容依义区分，初序品为序
分，次九品属于正宗分，其余二十一品是流通分。又正宗分九其中的义理分类，
初二品明果，次五品明行，后二品明境。

    明果的两其中，初《寿量品》，因妙幢疑问，如来寿命何因短促，为说如来
寿量无限，但为利益众生，示现短促。又说种种十法能解如来真实理趣，说有大
般涅槃。次《分别三身品》，因虚空藏请问，详说佛有法、应、化身。于此解释
大乘初期发生的佛身问题，和《法华经·寿量品》所说相通。陈译本始有此品，
唐译本就沿用它的译文，只略加修饰。如说除遣三心得到三身，三心名为起事心、
依根本心、根本心，即纯用陈译。但在藏译本中，这三心作随事转识、依阿赖耶
意、阿赖耶识。实际上，经文所说含有转识成智的用意。

    其次，明行的五品里，初《梦见忏悔品》，说妙幢梦见婆罗门击金鼓出声，
说忏悔法。次《灭业障品》，因帝释问，说修行大乘，摄受邪倒有情曾造业障罪
者忏悔除灭之法。以上为地前行。次《最净地陀罗尼品》，说十地行。发菩提心
为十度因，又依种种五法成就十度，十地相状及十地名义、障碍、十地所行各度、
所生三摩地，最后说各地所得护持陀罗尼。于此分别十地足以和《华严经·十地
品》互相发明。次《莲华喻赞品》，说忏悔法因缘，即过去金龙主王常以莲华喻
赞称诸佛，并说有赞文。次《金胜陀罗尼品》，说受持此陀罗尼即是供养诸佛，
得其授记，随其所求无不圆满。

    再次明境两品，初《重显空性品》，略说空法，令闻者悟入胜义，正修出离。
次《依空满愿品》，说依空性行菩提法修平等行。在这一品里，天女闻法开悟，
即转女身作梵天身，得佛授记，和《法华经》里龙女转身成佛相似。

    从正宗分以下有二十一品，广说诸天护世、增财、益辨、除灾、显经利益、
授记、除疑，并说往因苦行，末后菩萨同赞以及如来付嘱，皆属于流通分。在这
些品目中，比起凉译略本来，增补了陀罗尼很多，因此也有将本经列入秘密部的
（如西藏文大藏经）。又这些经里所说忏悔罪恶方法，诸天护国思想，王法正理
的论议，流水长者的放生行事等，后来都成为佛教中一般流行的传说和信仰行仪，
因而使本经流行更广。另外，本经中所有咒语均称陀罗尼而不称真言。在《诸天
药叉护持品》中，青颈的名号还只用于天神，而非千手观音，旷野鬼仍只是一个
药叉王而非大元帅明王，睒摩梨（净译苫跋罗）仍只是一个阿修罗王而非胜乐金
刚。这些都可以看出原始禁咒藏（《西域记》九）还未发展到后来流行的真言乘、
金刚乘等的地步。
    又《除病品》介绍了一些医学理论，也成为中国古代对于印度医学知识的重
要源泉。

    本经的重要义理，象关于三身十地等说，真谛在翻译之时已经流行，所以他
很重视本经，特加注疏，由他的弟子慧旷再传天台智顗。智顗著有《金光明经玄
义》（二卷）和《文句》（六卷，均为门人灌顶录）即多引用真谛之说。同时三
论宗大师吉藏（吉藏幼随父谒真谛，其名即真谛所授）也著有《金光明经疏》
（一卷）。其后慧沼又就义净新译本经著《疏》十卷。到了宋代天台家对于此经
更有发挥。如知礼对《玄义》、《文句》各作有记六卷，又有《忏仪》一卷，遵
式也著有《金光明经忏法补助仪》一卷。另外明受汰集《金光明经科注》四卷，
附有《金光明经感应记》，敦煌石室中也发现有《忏悔灭罪金光明经冥报传》，
是记载持诵《金光明经》感应事迹的。


fjnet 央掘魔罗经

  央掘魔罗经

    《央掘魔罗经》四卷，是说央掘魔罗改恶从善，投佛出家，从而宣扬大乘教
义的经典。刘宋天竺三藏求那跋陀罗译。此经梵本已佚失。
    央掘魔罗的故事，原来见于《增一阿含经》第三十一、《杂阿含经》第三十
八及巴利文本《中部》第八十六经，随着大乘教的发展，也演成了这部大乘经。

    经的主要内容，说佛在舍卫国祇树给孤独园，说了《执剑大方广经》。当时
恶人央掘魔罗受婆罗门邪师摩尼跋陀罗的指示，欲杀掉千人做成指鬘，希望由此
得成婆罗门。最后还欲杀害其母和佛，来凑足千人之数。但受佛教化，翻然悔悟，
礼佛出家。当时帝释心喜，施以天衣，央掘魔罗不受，并加以批评，说自己只愿
行十二头陀苦行（以上第一卷）。其次梵王、护世四王、魔及树神等说种种偈来
供佛和央掘魔罗，也各受到央掘的批拼；声闻弟子大目犍连等，亦皆受其责难；
并与文殊论不空义，说主张偏空与有我者，二种人都颠覆正法。解脱实在不空，
如来也不空，只因离一切烦恼及诸天人障蔽，故说名空。佛为央掘授三归五戒，
央掘说一归无三，并说杀害烦恼、盗取菩提等义（以上第二卷）。其次，佛又问
以一学之义，央掘以偈答，从一增至十法，说明大乘与声闻乘的差别，得到佛的
赞许。央掘示成阿罗汉，随佛同入祇洹。这时十方菩萨来集。央掘问佛为何住无
生际而复住此世间。佛命与文殊同往十方问于十佛，最后仍来问佛。佛为广说多
次舍身来此世间的七十九句原因（以上第三卷）。复次佛告央掘，要成就五（个）
八相，即四十功德，方能受持说如来藏的大乘经。最后波斯匿王兴兵来至佛所，
佛为王说央掘与文殊过去本事。邪师摩尼跋陀罗及其妇、乃至诸天龙神说偈赞佛，
皆发无上菩提心（以上第四卷）。

    此经的主要思想，首先是发挥了一切众生皆有如来藏佛性之义。如来藏即指
众生本净的心性，由于客尘烦恼所染，故未能成佛。本经特别将此一思想，联系
到"心为法本"的两个颂（原出《增一阿含经》卷五十一），显示它的来源。其次
说明二乘为方便归依，如来方是第一义归依，这样区别大小乘，与《法华经》的
说法一致（卷二）。再次说明一乘的中道离于二边，是名大乘，这与《宝积经》
所说相通（卷四）。再次说明众生有如来藏故，无始以来无非父母兄弟姊妹，迭
为尊卑。因此诸佛戒杀断肉，这又是上承《涅槃》开启《楞伽》的说法（卷四）。
最后说"女有佛藏，男亦如是"（卷四），说明一切众生皆有如来藏佛性之义，故
在中国佛教学者谈佛性时，常引用它。


fjnet 楞严经

  楞严经

    《楞严经》具名《大佛顶如来密因修证了义诸菩萨万行首楞严经》，或简称
《大佛顶首楞严经》，又名《中印度那烂陀大道场经》，十卷，唐中宗时般刺密
帝译，属于秘密部。自宋而后，盛行于禅、教之间。明智旭《阅藏知津》中称"此
经为宗教司南，性相总要。一代法门之精髓，成佛作祖之正印"。但因其内容与其
他显教各经论所说多有分歧，所以自古以来对于此经就有真伪的争执而不能决。

    关于此经的传译，据唐智昇《续古今译经图记》说：此经译者般刺密帝，唐
言"极量"，中印度人。居广州制旨道场。以神龙元年（７０５）五月二十三日于
灌顶部中诵出一品，即此经十卷。乌苌国沙门弥伽释迦（一作铄佉，此云"云峰"）
译语，房融笔受，怀迪证译。"其僧传经事毕，汛舶西归。有因南使流通于此（长
安）。"但在《开元释教录》卷九中则以此经是怀迪所译。谓迪曾被召入京，参预
菩提留志《大宝积经》的译场，任证义。事毕还乡，遇梵僧，未得其名，共译此
经。"迪笔受经旨兼辑缀文理。其梵僧传经事毕，莫知所之。有因南使流经至此
（长安）。"《续译经图记》与《开元录》两书同是智昇开元十八年（７３０）所
著而所记不同。考《大宝积经》是菩提留志于神龙二年（７０６）创译，至先天
二年（７１３）毕功。《续图记》既云此经是神龙二年所译，应是怀迪未入京前
事。而《开元录》乃云，怀迪事毕还乡方遇梵僧传译此经，两说颇相违异。是此
经的译人译时均有可疑。

    其次，关于此经的流传经过，据宋释子璿《首楞严义疏注经》中云："房融知
南诠，闻有此经，遂请对译。房融笔受，乌苌国沙门弥伽释迦译语。翻经才竟，
三藏被本国来取。奉王严制，先不许出。三藏潜来，边境被责。为解此难，遂即
迥去。房融入奏，又遇中宗初嗣，未暇宣布，目录缺书。时禅学者因内道场得本
传写，好而秘之，遂流此地。大通（神秀）在内，亲遇奏经，又写随身，归荆州
度门寺。有魏北馆陶沙门慧振搜访灵迹，常慕此经。于度门寺遂遇此本。"《宋高
僧传》卷六《唯慤传》云天宝末，慤于京师受旧相房融宅请。未饭之前，宅中出
经函云："相公在南海知南诠，预其翻经，躬亲笔受《首楞严经》一部，留家供养。
是此经流传有四说不同。一说是因南使流传来此。第二说是房融奏入，因禅学者
自内道场传写流通。第三说是神秀亲遇奏经，因而传写归荆州度门寺。第四说是
房融抄写留家供养，因而传出。但神秀于神龙二年卒于东都，既未还山，焉得写
本随身，归于荆州？是此经的流传深有可疑。

    此经的内答，第一卷叙阿难因乞食，被摩登伽女用幻术摄入媱席，将毁戒体。
如来放光，并勅文殊师利以神咒往护，遂将阿难及摩登伽女来归佛所。阿难见佛，
顶礼悲泣，悔恨自己一向多闻，道力未全，因而启请宣说十方如来得成菩提妙奢
摩他，三摩，禅那最初方便。佛告以一切众生从无始来生死相续，皆由不知常住
真心性净明体，有诸妄想故有轮转。又告以有三摩提，名
大佛顶首楞严王、具足
万行、十方如来、一门超出妙庄严路"。能破客尘烦恼，以显常住真心性净明体云
云。

    第二卷因波斯匿王之问，显示真性圆明无生无灭本来常住之理。并说一切众
生轮回世间由二颠倒分别妄见，随业轮转：一、众生别业妄见，二、众生同分妄
见。应当抉择真妄，而明五阴身心不有，世界本空，破我法二执，显本觉真如，
显示五阴本如来藏妙真如性。

    第三卷佛对阿难陀就六入、十二处、十八界、七大等一一说明本如来藏妙真
如性。

    第四卷因富楼那之问，显示世间一切根尘阴处等皆如来藏清净本然，但以三
种相续：即世界相续，众生相续，业果相续，诸有为相循业迁流。妄因妄果其体
本真。真智真断不重起妄，是故如来证真故无妄。四大本性周遍法界。歇即菩提，
不从人得等。

    第五卷憍陈如五比丘，优波尼沙陀、香严童子、药王药上二法王子、跋陀婆
罗等十六开士、摩诃迦叶及紫金光比丘尼等、阿那律陀、周利槃特迦、轿梵钵提、
毕陵伽婆蹉、须菩提、舍利弗、普贤菩萨、孙陀罗难陀、富楼那弥多罗尼子、优
波离、大目犍连、乌芻瑟摩、持地菩萨、月光童子、瑠璃光法王子、虚空藏菩萨、
弥勒菩萨、大势至菩萨等，各各自说最初得道的方便以显圆通。

    第六卷最后观世音菩萨说耳根圆通，以闻熏闻修金刚三昧无作妙力，成三十
二应，入诸国土。获十四种无畏功德，又能善获四不思议无作妙德。文殊师利以
偈赞叹。佛更为说四种律仪（媱、杀、盗、妄），令离禅魔。

    第七卷佛说四百三十九句大佛顶陀罗尼。此即大白伞盖佛顶陀罗尼经。并说
安立坛场法则及持诵功德。次因阿难请问修行位次，佛先为说十二类众生（胎、
卵、湿、化、有色、无色、有想、无想、非有色、非无色、非有想、非无想）颠
倒之相。

    第八卷说明三摩提三种渐次。次明五十七位：乾慧地、十信、十住、十行、
十回向、四加行、十地、等觉、妙觉。又因文殊问，示经五名，说明经的归趣。
因阿难问，说地狱趣造十习因，受六交报，以及鬼、畜、人、仙、修罗、天等七
趣，自业所感差别。

    第九卷说明三界二十五有之相。次明奢摩他中微细魔事，即五阴魔等。

    第十卷说五阴的行阴魔中十种外道（二无因论、四编常论、四一分常论、四
有边论、四种颠倒不死矫乱遍计虚论、立五阴中死后有相心颠倒论、立五阴中死
后无相心颠倒论、立五阴中死后俱非心颠倒论、立五阴中死后断灭心颠倒论、立
五阴中五现涅槃心颠倒论）。识阴魔中禅那现境十种魔事。次明五阴相中五种妄
想等。

    此经的注解，在唐有三家，一、慧振《疏》十卷、《科》一卷，二、惟慤
《玄赞》六卷（一作二十卷），三、弘沇《资中疏》，卷数未详。此三疏早已失
传。现今所存的都是宋以后的著作，大半是属于贤首、天台、禅宗三家的。此经
所以受到台、贤、禅者的重视，是因为此经所说常住真心性清净体，与台、贤二
家圆教宗旨相合。又所说七处徵心、八还辨见，对于禅宗的参究可以有很大的帮
助和启发。五阴魔的说明，也给禅修者以警策。
    总之此经是详细说明了圆顿禅的途径，特别是大势至菩萨的念佛圆通，观世
音菩萨的耳根圆通，更为禅、净学人所接近。至于译笔的华美也成为文学之士所
爱好。自宋元以后，楞严咒成为丛林早课之一，于是此经的流传和讲习就更普遍
了。现存的注解约有四十余家。其中属于贤首宗的，有宋子璿《义疏》二十卷、
《科》一卷，怀远《义疏释要钞》五卷，戒环《要解》二十卷，明真鉴《悬示》
一卷、《正脉疏》十卷、《科》一卷，袾宏《摸象记》一卷，德清《悬镜》一卷、
《通议》十卷、《提纲》一卷，圆澄《臆说》一卷，通润《合辙》十卷，观衡
《悬谈》一卷，广莫《直解》十卷，真界《纂注》十卷，清续法《灌顶疏》，通
理《指掌疏》十卷、《悬示》一卷、《事义》一卷，溥晼《宝镜疏》十卷、《悬
谈》一卷、《科》一卷。属于天台宗的有宋仁岳《熏闻记》五卷，宗印《释题》
一卷，思坦《集注》十卷，元惟则《会解》十卷，《前茅》二卷、《圆通疏》十
卷，真觉《百问》一卷，一松《秘录》十卷，智旭《玄义》二卷、《文句》十卷，
清灵耀《观心定解》十卷、《科》一卷、《大纲》一卷。属于禅宗的，有宋德洪
《合论》十卷，咸辉《义海》三十卷，可度《笺》二十卷，明函是《直指》十卷，
大韶《击节》一卷，真可《释》一卷，乘旹《讲录》十卷，元贤《略疏》十卷，
曾凤仪《宗通》十卷，清济时《正见》十卷，净挺《问答》十卷。其居士所著，
不属于专宗者，有明钟惺如《说》十卷，焦竑《精解评林》三卷，陆西星《说约》
一卷、《述旨》十卷，钱谦益《疏解蒙钞》十卷，凌弘宪《证疏广解》十卷，清
刘道开《贯释》十卷。其中台、贤二家疏释，互有诤论。特别是真鉴的《正脉疏》、
传灯的《圆通疏》中互相讥评甚烈。

    自中唐以迄近代，千二百年间，此经备受禅讲之士的推崇，也成为后世行人
认为必读之书。但是怀疑者以此经所说与其他经论不符，认为伪造。他们所疑约
有七点：第一，一般经论都说四大（地、水、火、风），或说五大（地、水、火、
风、空），或说六大（地、水、火、风、空、识）。而此经独说七大，于六大外
又立"见大"，是一切经所无。第二，此经卷四辨六根功德中说："三四四三，宛转
十二，流变三迭，一十百千。总括始终，六根之中，各各功德，有千二百。"此文
在诸家疏释中无有定解。《首楞严经义海》云："慤师约三世四方具有五根五尘，
成百二十。一一根尘熏成十类众生，为千二百。（弘）沇师非之，（崇）节公是
之。（洪）敏师于十二中一一皆具十善成百二十。一一善用具十如是，成千二百。
子璿《义疏》云：
如第一位，三世四方，宛转十二，便成一迭。算位即是一横
二竖，已成过去。第二即变过去一世以为现在，进动算位，一竖二横，成百二十，
为第二迭。第三又即变现在世以为未来，进动算位，一横二竖，成一千二百，为
第三迭。能变之法即唯三世，所变之数亦止千二，故无增减。"如是诸解，莫衷一
是。第三，卷五中，世尊说偈。其最初一偈云："真性有为空，缘生故如幻；无为
无起灭，不实如空华。"此是清辩菩萨所造《大乘掌珍论》偈。此偈若是佛说，论
中不应不标明。第四，此经卷其中说十二类众生，以休咎精明为有色众生，空散
销沉为无色众生，神鬼精灵为有想众生，精神化为土木金石是无想众生，诸水母
等以蝦为目为非有色众生，咒诅厌生为非无色众生，彼蒲卢等，异质相成，是非
有想众生，如土枭等，附块为儿，是非无想众生。此亦与各经论有情无情之说不
符。第五，一般经论只说五趣（天、人、鬼、畜、地狱），或说六趣（五趣外加
阿修罗）。而此经于六趣外又有仙道一趣，成为七趣。第六，此经说菩萨修位阶
次有五十七位。最初立乾慧位，中间切入四加行，亦与各经所说有异。第七，卷
十中说行阴魔立十种外道论，亦与各经论所说相违。

    关于此经的真伪之争，不仅在汉地如此，即此经由汉地传入藏地以及由中国
传入日本时也曾发生过争论。在藏文甘珠尔中有由汉译藏的《大佛顶首楞严经》
第十品以及《魔鬼第九》两本，实即此经的第娑九、第十两卷，经末不注译人及译
经时代，但其为西藏前弘期，约当唐代的译经无疑，因为西藏的卢梅（十世纪间）
曾怀疑此经非是佛说而布敦（十四世纪间）则深为置信。很可能此经在唐时曾全
部译藏而经朗达玛王灭法，遂至残缺，沦为二帙。嗣后在清高宗乾隆十七年至二
十八年间又由章嘉呼图克图主持，由袞波却将全经重译成藏文，并刊成汉、满、
藏、蒙四体合璧的《首楞严经》全帙。

    至于此经传入日本是普照入唐携回的。玄叡《大乘三论大义钞》卷三云："经
本东流，众师競诤。则于奈乐宫御宇胜宝感神圣武皇帝（７２４～７４８）御代
仲臣等请集三论、法相法师等而使检考。两宗法师相勘云：是真佛经。掌珍比量
与经量同，不可谤毁。论定竟，即以奏闻。奉勅依奏已毕。然宝龟年中（７７０
～７８２）使德清法师等遣唐检之。德清法师承大唐法详居士云：《大佛顶经》
是房融伪造，非真佛经也。智昇未详，谬编正录。"由此可知此经真伪之诤由来已
久。要之此经属于密教。其中所说基于密教的"即事而真"，"即身成佛"的原则，
自与显教的理论有所不同。其所立名相自难以中观或瑜伽宗的学说来衡量。因而
诸家注疏所诠释，或亦未能尽称经旨。


fjnet

    大　日　经

    《大日经》是《大毗卢遮那成佛神变加持经》的略称，七卷，唐中天竺善无
畏共一行译。经文自说是大日如来在金刚法界宫为金刚手秘密主等所说，此经开
示一切众生本有的净菩提心所持无尽庄严藏的本有本觉的曼荼罗，并宣说能悟入
这本有净菩提心的身、语、心三密方便。

    全经一共三十六品：一、《入真言门住心品》，统论一经的大意，阐明三句、
八心、六十心、三劫、十地、六无畏、十喻等教相，而以"菩提心为因、大悲为根
本、方便为究竟"三句为中心。一经所说不出这三句法门。更以"菩提"即是"如实
知自心"，众生自心即一切智，须要如实观察、了了证知。从因到果，皆以无所住
而住其心。二、《入曼荼罗具缘真言品》，广说修真言行者所必须具足的择地造
坛等外缘和灌顶护摩加持等法。三、《息障品》，说修真言行人净除内外障难的
方法。四、《普通真言藏品》，说金刚手秘密主及普贤菩萨等曼荼罗海会诸尊的
真言，又阿字是一切诸真言心，在真言中最为上妙。五、《世间成就品》，说成
就世间悉地的行法，有四种念诵（心想、声、句、命息）和三月念诵等。六、
《悉地出现品》，说成就出世间悉地的行法，有三月念诵和四种阿字门等。七、
《成就悉地品》，阐明内心的悉地及修证悟入的方便。八、《转字轮曼荼罗行品》，
说旋转观诵陀罗尼的字轮而成曼荼罗的行法，其中阐明阿字门是世间出世间的慧
命，转阿字的种种功德。九、《密印品》，说一百三十九种印契，显示诸佛的身
密。十、《字轮品》，说字轮法门，从阿、娑、嚩三字转生迦、遮、吒、多、波……
等字的观修方法，显示诸佛的意密。十一、《秘密曼荼罗品》，说真言行者入秘
密曼荼罗的行法，又三种灌顶、五种三昧耶等。十二、《入秘密曼荼罗法品》，
说能入秘密曼荼罗的方便。十三、《入秘密曼荼罗位品》，说所入众生内心本有
的曼荼罗。十四、《秘密八印品》，说已灌顶者应持诵的"大威德印"等八种印契
真言。十五、《持明禁戒品》，说持明者在六个月持诵智间所应当护持的禁戒。
十六、《阿阇梨真实智品》，说阿阇梨要具有的真实智。十七、《布字品》，说
迦字等三十四字的布字观法。十八、《受方便学处品》，说大乘菩萨所应当护持
的方便禁戒。十九、《说百字生品》，说从百光遍照真言的暗字出生百字轮，破
无智的愚昧。二十、《百字果相应品》，说修百光遍照三昧所得果和定慧相应能
作诸佛事。二一、《百字位成品》，说由百光遍照三昧成就瑜伽，更以观空实的
智慧方便，观意生曼荼罗。二二、《百字成就持诵品》，说修百光遍照三昧成就
三十二相、八十随好的持诵法。二三、《百字真言法品》，说于百光遍照三昧，
以阿字加持，则能具足众德，普摄一切佛法，所以阿字即是本尊。二四、《说菩
提性品》，说菩提性周遍法界，等于虚空，即是阿字门，即是一切智的住处。二
五、《三三昧耶品》，说发心、智、慧、佛、法、僧、法、报、应身三平等法，
由此观安住无相菩提。二六、《说如来品》，说如来、菩萨、正觉等义。二七、
《世出世护摩法品》，说护摩有世、出世间种类分别，以及内外护摩各种行法和
意义。
    二八、《说本尊三昧品》，说本尊有字、印、形象三种标相。乃至由有想无
想的观缘，而成就有相无相的悉地；应当离一切想，住于悲想。二九、《说无相
三昧品》，说远离诸世间外道等所计诸相的无相三昧。三十、《世出世持诵品》，
说持诵世间出世间真言，有声、作意、出入息、三摩地四种念诵等法则。三一、
《嘱累品》，说此大乘密教，只限授与志求胜事乃至闻法欢喜而住等标相的佛弟
子，令法久住。以下是供养念诵三昧耶法门：即三二、《真言行学处品》，说供
养及念诵曼荼罗海会诸尊的三密行法及修此三密法所应当护持的戒法（即止持戒）。
三三、《增益守护清净行品》，说修作礼、出罪等九方便及五个印明等清净行
（即作持戒）。三四、《供养仪式品》，说供养曼荼罗海会诸尊的仪式作法。三
五、《持诵法则品》，说观缘本尊的三密成就悉地的法则，有四支禅门及有相、
无相两种念诵门。三六、《真言事业品》，说对诸佛菩萨等供养及回向发愿等事
业。七卷三十六其中，前六卷三十一品是本经，后一卷五品是供养法，前后本不
同部，后来却合为一经。前六卷，善无畏于玄宗开元十二年（７２４）在洛阳大
福先寺译出，宝月译语，一行笔受，原本是沙门无行在北印所得。第七卷，善无
畏于开元十三年（７２５）译出，原本有说是善无畏自己从印度带来，有说是善
无畏所撰。前六卷没有异译，第七卷有菩提金刚（依《贞元新定释教目录》卷十
四：此即金刚智的异名）译本，题作《大毗卢遮那佛说要略念诵经》。

    在此经汉译大约三十年后，西藏也有译本，译人是印度僧戒王菩提和西藏译
官德积，分为内外两编。其中内编和汉译的前六卷相当，内容也大同小异，但品
目的废立和次第互不相同。汉译第十三、十四两品，在藏译中次第颠倒；第二十
八到第三十品，藏译放在第七品之后；又第六品并入第七品，第三十一品并入第
二十七品；只有二十九品。两译的文字也有出入。其次，藏译《世出世护摩法品》
之后，有《息灾护摩仪轨》等七品，称为外编，因此全经也有三十六品。但藏译
外编，汉译全缺；而汉译第七卷供养法，藏译也全缺。此经的注疏，藏文译传的
有佛陀瞿呬耶撰《毗卢遮那成道经疏》等数种。
    汉文本有一行撰《大毗卢遮那成佛经疏》，据说是一行笔记善无畏口说的秘
义而成。草本题作《大毗卢遮那经疏》，二卷，智俨、温古修正本题《大毗卢遮
那经义释》，十四卷（注释有辽觉苑撰《大日经义释浪秘钞》十卷）。佛陀瞿呬
耶、一行两疏都是注释此经前六卷的，第七卷有新罗不可思议撰《大毗卢遮那经
供养次第法疏》二卷。日本东密、台密，都极重视此经，重要的注疏有空海的
《大日经开题》七部七卷，圆珍的《大毗卢遮那经指归》、《大毗卢遮那成道经
心目》各一卷，实範《大经要义》等。


fjnet 八大菩萨曼荼罗经

  八大菩萨曼荼罗经

    《八大菩萨曼荼罗经》，一卷，唐代不空译。是说观自在菩萨等八大菩萨曼
荼罗的供养观行法，是早期密教中的事部密法。

    此经的内容，说佛在补怛洛伽山观自在菩萨宫殿时，众中有宝藏月光菩萨向
佛请问八曼荼罗的建立法，及依何法令修行者速证菩提。
    佛为宣说以如来为中尊的观自在、慈氏、虚空藏、普贤、金刚手、曼殊师利、
除盖障、地藏等八大菩萨的曼荼罗法，包括这八大菩萨的形像、密咒、供养观行
法，并说由此能使一切业障销灭，速证菩提。经后附有八大菩萨赞。此经汉文译
本有三种：一即本经；二为宋法贤译本，名《佛说大乘八大曼拏罗经》；三为失
译本，名《八曼荼罗经》。均作一卷。此中失译本并附有古梵字文，和所译汉文
相对照，可见出原本的形状。此外尚有唐那提译《师子庄严王菩萨请问经》，也
名《八曼荼罗经》，内容也说有供养。此八菩萨曼荼罗法门，但未附有密咒，因
之未列在密教类，恐系此经的原始形态。此经还有藏文译本。

    此经译出后，在当时中国颇为流行，入唐求法的日本僧空海的《御将来目录》、
圆仁的《入唐新求圣教目录》、惠运的《将来教法目录》、圆珍的《智证大师请
来目录》中均各载有此经，因之此经所说的八大曼荼罗法也颇流传于日本。


fjnet 甘露陀罗尼

    甘露陀罗尼

    《甘露陀罗尼》，是密教中阿弥陀佛的根本咒。此咒在汉文藏经中有三种译
本。一、《甘露陀罗尼咒》，但有咒语而无经文，是唐于阗三藏实义难陀于证圣
元年至长安四年中（６９５～７０４）在佛授记寺译。二、《无量功德陀罗尼经》，
是宋法贤于咸平四年（１００１）译。经中叙述此陀罗尼是佛对阿难所说，并言
持咒利益当来得见弥勒菩萨、观自在菩萨及无量寿佛。三、《阿弥陀佛说咒》，
失译人名及翻译时代。此译也只有咒语而无经文。咒末注云："若能如法受持，决
定得生弥陀佛国。"在藏文甘珠尔中有两译本，在德格板甘珠尔，一编在十万怛特
罗部，一编在陀罗尼集部。与法贤译经名相同，但失译人名。

    《甘露陀罗尼咒》与唐不空译《无量寿如来观行供养仪轨》中的《无量寿如
来根本陀罗尼》大致相同。梵文阿弥哩哆，义为甘露。以此咒中有十阿弥哩哆句，
简称十甘露咒。其余两译只有四（甘露）阿弥哩哆句。与《陀罗尼集经》卷二中
阿弥陀佛大身咒相同。


fjnet不空羂索神变真言经

不空羂索神变真言经

    《不空羂索神变真言经》，三十卷，唐菩提留志译。是说不空羂索观世音菩
萨（以四摄摄取众生的观世音菩萨）的秘密真言观行法门和它修持功德的经典。

    此经系唐神龙二年（７０６）夏天竺三藏菩提留志于长安西崇福寺译出，他
的弟子般若丘多助宣梵本，至景龙三年（７０９）春译成。其内分为七十八品：
一、《母陀罗尼真言序品》，二、《秘密心真言品》，三、《秘密成就真言品》，
四、《秘密印三昧耶品》，五、《法界密印庄严品》，六、《羂索成就品》，七、
《护摩增益品》，八、《秘密灌顶品》，九、《三昧耶像品》，十、《护摩安稳
品》，十一、《清净无垢莲华王品》，十二、《广大解脱曼拏罗品》，十三、
《最胜明王真言品》，十四、《奋怒王品》，十五、《悉地王真言品》，十六、
《广博摩尼香王品》，十七、《金刚摩尼药品》，十八、《如意摩尼瓶品》，十
九、《如来加持品》，二十、《普遍心印真言出世间品》，二一、《普遍心印真
言世间品》，二二、《不思议观陀罗尼真言品》，二三、《陀罗尼真言辩解脱品》，
二四、《最上神变解脱坛品》，二五、《光焰真言品》，二六、《出世解脱坛像
品》，二七、《一切菩萨敬礼解脱三昧耶真言品》，二八、《出世解脱坛印品》，
二九、《出世相应解脱品》，三十、《根本莲华顶陀罗尼真言品》，三一、《十
地真言品》，三二、《世间成就品》，三三、《莲华顶阿伽陀药品》，三四、
《护摩成就品》，三五、《根本莲华坛品》，三六、《根本莲华顶像品》，三七、
《神变密印品》，三八、《神变真言品》，三九、《多罗菩萨护持品》，四十、
《大众护持品》，四一、《普遍解脱陀罗尼真言品》，四二、《普遍解脱心曼拏
罗品》，四三、《普遍轮转轮王阿伽陀药品》，四四、《普遍轮转轮王神通香品》，
四五、《如意阿伽陀药品》，四六、《无垢光神通解脱坛三昧耶像品》，四七、
《大奋怒王品》，四八、《一切种族坛印品》，四九、《大奋怒王字轮坛真言三
昧耶品》，五十、《大奋怒王真言护持品》，五一、《执金刚秘密主问疑品》，
五二、《广大明王央俱舍真言品》，五三、《广大明王摩尼曼拏罗品》，五四、
《广大明王三三昧耶品》，五五、《广大明王阿伽陀药品》，五六、《广大明王
央俱舍羂索曼拏罗品》，五七、《广大明王图像品》，五八、《大可畏明王品》，
五九、《然顶香王成就品》，六十、《点药成就品》，六一、《护摩秘密成就品》，
六二、《斫刍眼药成就品》，六三、《神变阿伽陀药品》，六四、《石请诸天密
护品》，六五、《大可畏明王像品》，六六、《大可畏明王坛品》，六七、《清
净莲华明王品》，六八、《灌顶真言成就品》、六九、《灌顶曼拏罗品》，七十、
《不空摩尼供养真言品》，七一、《祈雨法品》，七二、《清净莲华明王成就法
品》，七三、《功德成就品》，七四、《供养承事品》，七五、《明王曼拏罗像
品》，七六、《畝捺罗印品》，七七、《密仪真言品》，七八、《嘱累品》。

    此经的内容，是叙述佛在布呾洛迦山观世音菩萨宫殿中，时观世音菩萨顶礼
白佛，说过去劫中从世间自在王如来所授得的不空羂索心王母陀罗尼，和此陀罗
尼持诵的功德。次说此母陀罗尼真言中的秘密心真言并念诵法。又次说发觉、请
召、启白、结界、神变、净治等八十余种真言及观行法。又次说观世音菩萨根本
印、莲华印等三十余种印真言法。又次说图画曼拏罗坛法一切手印诸器仗等。
    又次说像羂索等八种不空王羂索三昧耶成就法。又次说护摩坛、供物、护摩
木等不空王护摩三昧耶成就法。又次说观念不空羂索观世音的道场诸相。乃至各
种有关的真言陀罗尼，各种造像法、画造曼拏罗法、观行念诵法、供养法、护摩
法、各种入坛法、阿伽陀药法、诸天、明王、药义等真言曼拏罗观行法等，如各
品名所列，不及备述。

    此经也和一般瑜伽密教的经典同样，以观诸法性空无相的般若理趣，和三密
瑜伽的事修观行相结合，如此经第二十三《陀罗尼真言辩解脱品》说："一切法本
无色无行，离诸染著，心不住内外，不在两间，内外两间亦不可得。本自清净，
平等无二，舍无我心……。何以故？心前中后际不可得故。"这和《大日经》第一
《入真言门住心品》所说"心不在内，不在外及两中间，心不可得"等文义相合。
又此经第三十《根本莲华顶陀罗尼真言品》说："自如实现一切法性无所执着，……
亦复不住自性自相，若动若住不可得故。"以下说修四正断、四神足、五根、五力、
七觉支、八圣道、三解脱、三摩地、十一智、四无畏、四无碍解、十八不共法等，
又皆与《大品般若经》第十九《广乘品》所说相类。此经和以上二经还有若干相
同之点，不及一一列举。因而此经可视为瑜伽密教中较为成熟的经典。又此经列
载明王、诸天、金刚、药叉等直言供养，乃至听众中有伊首罗天，摩醯首罗天等，
从所包容的方面看来，均显示此经的形成已越过中期密教的阶段。又此经文中并
令世间沙门、婆罗门、毗舍、首陀等同受法益（见第二秘密心真言平等），显见
密教化范围甚为宽宏，因而使观音信仰转形兴盛，传至中国也流行甚广。

    此经的别译本，尚有隋阇那崛多译的《不空羂索咒经》、唐玄奘译的《不空
羂索神咒心经》（本书已有专条）、菩提流志另译的《不空羂索心经》、宋施护
译的《圣观自在菩萨不空王秘密心陀罗尼经》，均各一卷，皆系由本经第一《母
陀罗尼真言序品》抄出的摘译本。此外尚有唐阿目佉译的《不空羂索陀罗尼仪轨
经》二卷，则是由《母陀罗尼真言序品》、《秘密心真言品》、《秘密成就真言
品》三品抄出的摘译本。以上均称为略本，而一般以本经为广本。此广本经有藏
文译本，译者佚名。


fjnet 不空羂索神咒心经

  不空羂索神咒心经

    《不空羂索神咒心经》一卷，唐玄奘译。显庆四年（６５９），在大慈恩寺
弘法院译出（原经后序为"显庆二年五月旦日于大慈恩寺弘法苑重更敷译"），大
乘光笔受。此经是说观自在菩萨的不空羂索神咒心并其功德的经典。相当于菩提
流志译的三十卷本的《不空羂索神变真言经》（本书已有专条）的初品。

    此经异译本还有三种：一为隋阇那崛多所译，名《不空羂索咒经》；二为菩
提流志所译，名《不空羂索咒心经》；三为宋施护所译，名《佛说圣观自在菩萨
不空王秘密心陀罗尼经》。

    这是属于密教的一部经典主要内容，是说佛在布呾洛迦山观自在宫殿时，观
自在菩萨在大众中白佛说：他于过去九十一劫在世主王如来所，蒙授不空羂索大
神咒心，以此咒力获得种种功德利益，次说此神咒持诵、观修、供养法等。此经
另有藏文译本。


fjnet十一面观世音神咒经

十一面观世音神咒经

    《十一面观世音神咒经》一卷，中国北周时代印度耶舍崛多译。是叙述十一
面观世音菩萨神咒功德的经典，属于早期密教的事部法。它是《金刚大道场经》
十万偈颂中的一品。如本经末所云："此经名金刚大道场神咒经，十万偈成部，略
出十一面观世音一品。"因而此经也包括在唐阿地瞿多撮要抄译《金刚大道场经》
而成的《陀罗尼集经》第四卷中。此经汉文总有四译：本译以外，还有第二唐玄
奘译：题名《十一面神咒心经》，第三唐阿地瞿多译，题名《十一面观世音神咒
经》，载于《陀罗尼集经》第四卷。以上皆作一卷。第四唐不空译，题名《十一
面观自在菩萨心密言念诵仪轨经》，三卷。藏文也有两种译本，其中之一系据唐
玄奘译的汉文《十一面神咒心经》转译而成。

    此经的内容，叙述佛在王舍城耆阇崛山中，时观世音菩萨在会众中白佛：欲
为除灭一切众生的忧恼病苦等，说十一面观世音心咒，使能读诵书写者，除殃护
身。并说过去恒沙劫前，在百莲华眼顶无障碍功德光明王如来所，为大持咒仙人，
获得此咒，即能见十方佛，得无生忍。又于曼陀罗香如来所为优婆塞时也得到此
咒，由此而得一切诸佛大慈悲喜舍诵慧藏法门等功德。然后次第说示根本神咒、
咒水、咒衣、咒香、咒华、咒油、咒食、咒火、结界、行道等咒，及造十一面观
世音像法，供养念诵法、诸种成就法等。

    关于此经的注疏，现存有唐慧沼的《十一面神咒心经义疏》一卷。此外，有
靖迈的《疏》，道伦的《疏》，均佚。


fjnet 不空羂索陀罗尼经

  不空羂索陀罗尼经

    《不空羂索陀罗尼经》，一名《不空羂索陀罗尼自在王咒经》，一卷，北天
竺岚波国婆罗门首领李无诏于中国唐代武后时译出。此经是说不空羂索观自在菩
萨的根本咒--即一切明主不空羂索自在王陀罗尼的功德及诸种成就法的经典。除
本译本外，还有唐天竺三藏宝思惟译本，三卷，题名《不空羂索心咒王经》。

    关于此经的翻译缘起，据《开元录》卷九和此经前所附的福寿寺沙门波崑的
序说：大周圣历三年（７００）三月七日，波崑等得到此经梵本，时有新罗国僧
明晓在唐求法，将欲东归，遂由西京宝德寺僧慧月与常州正勤寺大德慧琳、吒于、
智藏等数人，共请岚波国婆罗门大首领李无诏于东京（今洛阳）佛授记寺翻经院
同翻梵本，沙门波崑笔受，成十六品，合为一卷。又由译者携就迦湿弥罗国婆罗
门大德僧迦弥多啰同勘梵本，久视元年（７００）八月勘会完毕，才写出流布。

    这是一部密教中宣扬咒术的经籍，经中首出此根本陀罗尼咒并述它的功能，
即由观自在菩萨说此心咒能成诸事业，兴福灭罪的功德。次说受持此咒的供养庄
严和诵持仪则，及能成就所愿。次说欲亲见观自在菩萨的供养法，造观自在菩萨
像法及作坛法并供养次第。次说受持紧羯罗令所作成办法，受持制摘迦令所作成
办法，咒贤瓶法。及不空羂索咒王供养法、诸息灾法，不空羂索咒王诸种成就法
等。

    今本经后附有不空羂索咒印一卷，载云自在印咒等二十二个印咒，又附观世
音不空羂索母身印咒等六个印咒。以上均非原译本，是由新罗僧惠日另译出附加
入的。


fjnet 大般若经

    大般若经

    《大般若经》，具名《大般若波罗蜜多经》，六百卷，唐玄奘译。是说空、
无相、无得等义的诸部般若集成的经典。

    此经总有十六会，其最早形成的似是八千颂般若，即相当于此经第四会的
《小品般若》。其梵本于后汉灵帝光和初（１７８）由天竺沙门竺佛朔赍来中国，
次年与月支沙门支娄迦谶在洛阳共译成十卷，名《般若道行品经》，通称《道行
般若经》。此为《大般若经》别行本传入中国的开始。随后三国时代吴支谦又将
此本重译成《大明度无极经》六卷，康僧会又别译成《吴品经》五卷（今佚）。
另有魏地沙门朱士行，以佛朔等所译《道行般若》文义扞格、译理不尽，遂西行
至于阗求得梵书《二万五千颂般若》九十章（品），遣其弟子送归洛阳，由于阗
沙门无罗叉于晋元康元年（２９１）在仓垣（今河南陈留县境）译成二十卷，名
《放光般若经》，即相当于《大般若经》第二会的所谓《大品般若》。同时敦煌
沙门竺法护也从西域得到此《大品般若》的另一个梵本，译成《光赞经》十卷。
东晋名僧支遁曾以此大小二品对比，并称此外还有未传入晋地的六十万言的大本
《般若》（《大小品对比要抄序》），是为当时汉地学者对于般若部类的初步了
解。其后姚秦鸠摩罗什在长安重译出大、小品及新译《金刚》等部般若，其弟子
僧叡《小品经序》中即说《般若经》的梵本有十万偈、大品、小品、六百偈本四
种。随着《濡首般若》（宋翔公译）、《文殊般若》（梁曼陀罗译）、《胜天王
般若》（陈月婆首那译）等陆续译出，北魏菩提流支译《金刚仙论》中，更总说
有八部般若，即十万偈、二万五千偈、一万八千偈、八千偈、四千偈、二千五百
偈、六百偈、三百偈本八种。陈真谛、隋智顗、吉藏等皆同此说（但各本所配列
的汉译经名，诸师所说各有不同）。显示这时对于般若部党之说已续有扩展。及
至唐玄奘于龙朔三年（６６３）在坊州玉华宫寺译成全部《大般若经》十六会，
共六百卷，不仅全译出来传说的八部《般若》，而且还译出前所未闻的好几部
《般若》，大大超越了当时佛教界有关般若部类的知见范围，而使学人震惊于这
部大经文义的广博。因而此经实为诸部《般若》总集大成的经典。

    据《大慈恩寺三藏法师传》等所说：当时玄奘曾由印度求得此经总二十万颂
的梵本三部回国，长安名德以前代所翻未曾完备，因请玄奘加以全译。奘以唐京
事务烦多，《般若》部帙巨大，须要在僻静的地方专志宣译。便请得唐朝廷许可，
于显庆四年（６５９）冬十月由长安移至坊州玉华宫寺，从翌年春正月一日开始
翻译此经，时诸大德以经文广大，曾请仿照罗什的译例，删去繁重；玄奘心有未
安，为求周详，悉依梵本，不加省略；并于翻译时，参照所赍来的三种梵本，文
有疑误，即详加校定，殷勤省覆，审慎周详。他的上首弟子大乘光、大乘钦、嘉
尚等在场笔受。玄奘译时每虑无常，经常勉励诸人努力加勤，莫辞劳苦。至龙朔
三年冬十月二十三日译成为六百卷，分十六会。其中前代已有译本而由奘加以重
译或改译的有六会，即第二会旧有西晋无罗叉译二十卷本《放光般若经》、竺法
护译二十卷本《光赞经》、姚秦鸠摩罗什译二十七卷本《摩诃般若波罗蜜经》三
种，而重译为七十八卷。第四会旧有后汉支娄迦谶译十卷本《道行般若经》、吴
支谦译六卷本《大明度经》，苻秦昙摩蜱共竺佛念译五卷本《摩诃般若钞经》、
姚秦鸠摩罗什译十卷本《小品般若波罗蜜经》四种，而重译为十八卷。第六会旧
有陈月婆首那译七卷本《胜天王般若波罗蜜经》一种，而改译为八卷。第七会旧
有梁曼陀罗仙译二卷本《文殊师利所说摩诃般若波罗蜜经》、僧伽婆罗译一卷本
《文殊师利所说般若波罗蜜经》二种，而重译为二卷。第八会旧有宋翔公译二卷
本《濡首菩萨无上清净分卫经》一种，而重译为一卷。第九会旧有姚秦鸠摩罗什
译一卷本《金刚般若波罗蜜经》、北魏菩提流支译一卷本（同经）、陈真谛译一
卷本（同经）、隋笈多译一卷本《金刚能断般若波罗蜜经》四种，而重译为一卷。
又前代未有译本而由奘初译出的有十会，即初会四百卷、第三会五十九卷、第五
会十卷、第十会一卷、第十一至十六会二十二卷，合共初译达四百九十二卷。特
别是其中第一会梵本十三万二千六百颂的译出（见《法苑珠林》卷一百），满足
了此土学人由于从来的传说中屡屡提出大部《般若》有十万偈颂（见《大智度论》
卷一百、《金刚仙论》卷一、僧叡《小品经序》、梁武帝《注解〈大品经〉序》、
隋智顗《金刚般若经疏》、吉藏《大品经义疏》卷一、《历代三宝纪》卷十二所
载崛多三藏的传说等）的想望，因而此经的译出对于素重般若的中土大乘佛教具
有甚大的意义。

    此经在藏文译典中，未有象汉译本那样汇合诸会《般若》为一整部的译本，
而只有各会各别的传译。现存藏译本有失译的《十万颂般若》（相当于汉译本初
会），失译（或智军译）的《二万五千颂般若》（相当于汉译本第二会），失译
（或智军译）的《一万八千颂般若》（相当于汉译本第三会），释迦军、智成、
法性戒共译的《八千颂般若》（相当于汉译本第四会），失译的《七百颂般若》
（相当于汉译本第七会），戒帝觉与智军共译的《金刚能断般若经》（相当于汉
译本第九会），失译的《百五十颂理趣般若》（相当于汉译本第十会），胜友与
智军共译的《五波罗蜜经》（相当于汉译本第十一至十五会），戒帝觉、胜友、
智军共译的《善勇猛问说般若经》（相当于汉译本第十六会）等。

    关于此经的梵本，现存有初会《十万颂般若》（１９０２·部分刊出），第
二会《二万五千颂般若》（１９３４·部分刊出），第四会《八千颂般若》（１
８８８），第七会《曼殊室利分》（１９２３），第十会《般若理趣分》第九会
《能断金刚分》（１８９４），第十六会《般若波罗蜜多分》（１９２３）等。

    此经的内容分十六会，前五会义同文异，均为所显《般若》教义的全面叙述。
其中初会四百卷文义最为详广，二会以下，顺次简略。

    初会分七十九品。

    一、《缘起品》，述佛在王舍城鹫峰山顶，放光照十方佛土，一切世界上首
菩萨各以金色莲花来献，佛散花遍诸佛界，花台化佛说大般若，大众欢喜，叹未
曾有。

    二、《学观品》，佛知大众都来集会，对舍利子说般若波罗蜜的学、修，谓
当圆满三十其品、三解脱门乃至大慈悲喜捨等无量佛法，以无所得为方便，而无
住无著。世出世法、有漏无漏、有为无为等皆不可得。如是菩萨智慧超胜二乘，
为真福田。

    三、《相应品》，又为舍利子说菩萨和一切法空相应，及和般若波罗蜜多相
应，不着一切法有、空等、也不见有诸法和空相应等，如是菩萨不见有所修般若。

    四、《转生品》，说安住般若的菩萨转生处所等。无量大苾芻众闻已发心受
记，又有无量有情发愿往生十方净土，也得受记。

    五、《赞胜德品》，述舍利子等同赞菩萨般若，佛加以印可。

    六、《观舌相品》，述佛现广长舌相，放光照十方世界，十方菩萨和诸天来
供养佛，无量有情得到受记。

    七、《教诫教授品》，佛令善现为诸菩萨说般若的相应法。佛又为说菩萨、
般若但是假名，不可得故；菩萨于一切法住无分别，能修六度等。又不着色等，
乃至不着方便善巧，能着、所着、着处、着时皆不可得等。又就菩萨、般若、一
切法不可得、一切法无所见等义和善现相问答、印证。八、《劝学品》，善现向
佛及舍利子说菩萨为成满六度、编知及修、得一切佛法，当学般若等。

    九、《无住品》，说于诸法无所住，也非不住，诸法因缘假合，皆不可说，
应以性空观一切法，于诸法无所取，而能成办一切事业。

    十、《般若行相品》，说菩萨于修行般若，观察一切法无所有、不可得，由
内空乃至无性自性空故。又般若及一切法离相，亦离自性，无所取，名于一切无
所取着，三摩地，无得无为，名毕竟净。

    十一、《譬喻品》，说一切法即幻，及善友摄受，以无所得为方便而勤修诸
善等。

    十二、《菩萨品》，佛又为解说菩萨的句子、及善、非善、有记、无记等，
并说菩萨于如是自相空法不应执着，应以无二为方便，觉一切法。

    十三、《摩诃萨品》，广说摩诃萨义，舍利子、善现、满慈子也各说摩诃萨
义。

    十四、《大乘铠品》，说菩萨擐六度、十二禅、三十七品、二十空等大乘之
铠，遍照诸界令息诸苦，奉持佛法，而实皆如幻，作者不可得故。善现又述所领
解义，并答满慈子说一切法性无所有乃至性无净，应勤修学一切无缚无解法门，
乃至如是成熟菩提、严净佛土。

    十五、《辨大乘品》，佛更为善现解说六度二十空等大乘相，及发趣大乘的
十地的行业，观一切法无所有，以无所得为方便，出三界生死，至一切智智，利
乐有情至无尽际等。十六、《赞大乘品》，广赞菩萨所住的大乘相，超胜一切世
间。

    十七、《随顺品》，明大乘和般若无二无别义。

    十八、《无所得品》，善现说菩萨、般若都毕竟不生，无所有、不可得，菩
萨但有假名，诸法也无自性，离毕竟不生，也无菩萨能行菩提等。更为舍利子广
加解说。

    十九、《观行品》，善现又说菩萨修行般若，观诸法时，无受、无取、无执、
无着；又诸法性空，不生不灭、非二非不二等。又为舍利子广释菩萨、摩诃萨、
般若、观诸法、及诸法不生、不灭、不二等义。

    二十、《无生品》，善现又说菩萨修行般若，观我、人、诸法乃至如来法无
生，毕竟净故，并为舍利子广解其义。

    二一、《净道品》，善现又说菩萨修行六度，须净诸法乃至净菩提道；又六
度由有所得和无所得为方便而有世间，有出世间；般若为一切善法母，普能出生、
摄受一切善法；菩萨闻般若心无疑惑，常不捨离一切有情大悲作意：此种作意无
自性故空无觉知等。佛加以赞印，三千大千世界震动，无量天人得忍发心。

    二二、《天帝品》，述诸天来会，善现为帝释说菩萨般若：发菩提心、离声
闻地、以应一切智智心、用无所得为方便的思惟、观、修，虽观诸法而都无所见。
又为舍利子说菩萨虽住般若，于一切法都无所住、亦非不住等。

    二三、《诸天子品》，善现又为未理解所说的诸天子说般若离语言文字，应
住无说无听无解的甚深般若修学不捨，乃至欲为如幻梦有情说如幻梦法，幻梦事
与一切法乃至涅槃无二无别。

    二四、《受教品》，更为舍利子说甚深般若在住不退地菩萨和已见谛的声闻
等人能信受。般若教中广说三乘法，于我、法等以无所得为方便，由内、外空故
乃至无自性空故等义。

    二五、《散花品》，述诸天闻法化花散供佛，善现和帝释论说花不生、诸法
不生、乃至无上乘亦不生等义。

    二六、《学般若品》，又为帝释说菩萨知诸法但是假名而不离法性，如是学
般若时不于色等学、不于空学、不见若生若灭等而学般若，以无所学无所成办为
方便等。

    二七、《求般若品》，说菩萨求般若当以如来为依处，亦非依处，但随顺世
俗说为依处，非如来、真如、法性等可得，亦非如来与真如、法性等相应不相应，
般若不应于一切法求、不应离一切法求等。

    二八、《叹众德品》，称叹菩萨般若是大波罗蜜与无量、无边波罗蜜。

    二九、《摄受品》，诸天闻说称善，佛也加以赞印，说菩萨以无所得为方便
修学一切法，不离一切佛法。又述受持、读诵、修习、思惟、演说、流布般若的
功能、及般若能摄受一切善法、能灭诸恶。帝释又赞般若调伏菩萨令不高心，行
六度时以无所得为方便，能令回向一切智智。佛更为说般若是一切咒王，于我及
法虽无有所得，而能使自他得大饶益等。

    三十、《校量功德品》，分别校量般若的功德。以般若故有一切胜因胜果及
菩萨，菩萨所有方便善巧皆以般若增长，依此成就一切功德胜利。时外道恶魔欲
来寻求佛的过失，帝释念诵般若使魔外退却。佛又为庆喜说般若于一切法为尊为
导，以无二无生无所得为方便修习六度等回向一切智智。并说般若及般若供养乃
至流布等功德，及较量书写施他等种种功德，而劝以无所得慧和巧妙文义宣说六
度，并分别有所得相似般若和无所得的真正般若行六度等的区别。更广为较量功
德而劝修学菩萨般若等。

    三一、《随喜回向品》，弥勒与善现论说菩萨随喜有情的福业，回向菩提，
以无得为方便，超胜异生、二乘，于所缘事及一切法皆不取相，而能发起随喜回
向无上菩提。善现又承弥勒的意旨，为帝释说新学菩萨修善根回向，与随喜行诸
福业等的无得无相方便。弥勒又和善现问答菩萨不取相而能随喜回向等事。
    佛加以赞印，更为善现说菩萨无倒的随喜回向。

    三二、《赞般若品》，舍利子广赞般若，佛为说一切善法皆由般若出现。舍
利子更为帝释说般若殊胜，五度如盲，般若如导。佛更为舍利子说菩萨应引发般
若，于一切法无所得故。
    更为善现说菩萨信般若则不信色等诸法，观一切法不可得故。善现领解，因
说菩萨般若名大波罗蜜等。

    三三、《谤般若品》，佛又为舍利子说信解般若的人是从十方如来的法会来
生、久发菩提心、常修六度的。又为善现说般若无能闻见者，也无所闻见。并说
有菩萨初发心即能修学甚深般若，有菩萨不敬般若、造作恶业，堕三恶道，及愚
痴人毁谤般若有四因缘等。

    三四、《难信解品》，又为说不勤精进、未种善根、具不善根为恶知识所摄
受的人，于甚深般若难信难解。由于诸法非解非缚，以无所有性为自性、诸法清
净与果清净、般若清净、一切智清净乃至见清净无二无别无坏无断、无不净不相
应等。

    三五、《赞清净品》，又为舍利子说如是清净的甚深意义，清净般若于一切
法无所执受等。
    又为善现广说一切毕竟净义。

    三六、《著不著相品》，又为说菩萨以有所得为方便的不能证得实相般若，
以无所得为方便的得证实相般若。善现又为舍利子及帝释分别执着不执着相等，
佛加以印可，更说其微细相，显示般若甚深无性无作不可得等。善现又说般若修
行甚难，如修虚空都无所有、无可施设等。又为帝释说护持般若人如护虚空，菩
萨修行般若虽知诸法如幻而亦不执为幻等。

    三七、《说般若相品》，时三千大千世界诸天由佛的神力各见千佛宣说般若，
各见请说的上首善现，问难的上首帝释。佛又为善现说弥勒等当来诸佛宣说般若
的行相，当证当说诸法毕竟净等。善现又述读诵，演说般若的功德。
    时诸天散华，佛又为解说般若转法轮义。

    三八、《波罗蜜多品》，善现更广赞般若波罗蜜多的大、无边等，佛一一加
以印证。

    三九、《难闻功德品》，这时帝释心念般若殊胜难闻，舍利子也说闻已信解
不信解由于夙因，佛为帝释宣说一切智智皆从般若生故，菩萨应学般若。又菩萨
修行般若。于五蕴乃至诸佛无上菩提等法不住不习、亦非住非不住、非习非不习、
所住习诸法不可得等。又为舍利子说般若甚深无量。舍利子也说闻是般若信受修
行，当是善根成熟，不久当受菩提记，如行旷野已近王都等，佛加以赞可。并为
说菩萨的四摄，及离我法等见着修行般若、速得圆满等。
    又般若是大宝聚、清净聚，受持读诵书写宣说般若的功德，乃至佛灭度后般
若当盛行于东南、渐传至东北方等。

    四十、《魔事品》，佛为善现具说修行般若时的魔事留难等。

    四一、《佛母品》，佛为善现说佛护念般若，如子护母，般若能示世间诸法
实相，为诸佛母；般若虽能生诸佛、示世间相，而无所生、亦无所示，复能为诸
佛示世间空相乃至无相，无愿相等。

    四二、《不思议等品》，善现又说甚深般若为大事故而现于世。为不可思议
事、乃至无等等事而现于世，佛加以印可，并说诸法乃至诸佛无上菩提也不可思
议乃至无等等，会中四众各得法益，菩萨得忍受记。

    四三、《办事品》，佛为善现说般若能成办六度二十空等，佛以三乘法付嘱
般若，般若于五蕴乃至无上菩提无所取著、出现世间、能成办一切事业，菩萨亦
于诸法无所取著等。诸天并赞菩萨般若所成就忍。

    四四、《众喻品》，佛更为说信解修习般若的菩萨所从来处。菩萨若不摄受
般若和方便善巧，从初发心，住我我所执修行施等，堕二乘地；若从初发心离我
我所执修行施等，便能摄受一切善法、不堕二乘，疾证菩提。

    四五、《真善友品》，佛更为说初业菩萨应先亲近真善知识，修行善法，普
施有情，回向无上菩提，勿于诸法而生贪爱，自性空故。又菩萨虽知一切法空，
而为世间令得义利、安乐等故发趣菩提。

    四六、《趣智品》，佛又为说于般若生信解的菩萨的性、相、状、貌、所趣、
并所抔的甲胄等。善现又述般若甚深无能修、所修、修处等，于此甚深义中无少
法实法可得，如修虚空乃至修除遣，佛加以印可。又说于般若等不生执著是不退
菩萨，不为贪瞋痴慢等杂染心所牵引，相续随顺趣向临入一切智智等。

    四七、《真如品》，时诸天散华礼佛赞叹般若，并说般若经中说一切法即是
一切智智、一切法即真如，皆一真如无二无别，佛加以印可，并说甚深般若即佛
所证无上菩提，无能证、所证、证处、证时、非世间一切所能比度。菩萨若起我
我所执，为摄取五蕴乃至一切佛法，或为弃捨诸法而行，即不能修六度证二十空
等。善现又说随顺般若乃至三智等一切法，以无碍为相，一切法真如平等无二。
善现更说一切法都无所有，诸随生者或所随生及随生处皆不可得，舍利子也说五
蕴乃至真如亦不可得，佛皆加以印可。会中苾芻、苾芻尼、菩萨多得法益，有六
万菩萨成阿罗汉。佛为舍利子说菩萨取声闻果，由于远离般若及方便善巧力的因
缘，并说菩萨不应取相，不见有少法可得，以无得为方便修六度住二十空等。又
为诸天说现觉一切法相证得菩提，而都不得胜义法相的能证、所证、证处、证时
等可说，以一切毕竟空故。又善现、舍利子各述所解，佛均加以赞印。

    四八、《菩萨住品》，善现又说菩萨欲得菩提，当于一切有情住平等心，起
大慈等心乃至空、无相、无愿心，自他共离十恶、修一切善，则于五蕴乃至一切
佛法住无障碍等。四九、《不退转品》，佛为善现说不退转菩萨以无得为方便，
如实知异生、二乘、菩萨、佛地诸法真如无二无别，并为说不退转菩萨的行相等。

    五十、《巧方便品》，佛又为说不退菩萨依深般若相应理趣、如应而住、如
应而学，摄取广大无数功德，共诸有情，回向菩提；由此回向巧方便力，证得无
上菩提等。

    五一、《愿行品》，说菩萨修行施等，见有情苦，作愿勤修六度等相。

    五二、《殑伽天品》，述会中有一殑伽天女，发愿修行六度成佛后也宣说般
若，并散花供佛，蒙佛授记。

    五三、《善学品》，佛为善现说行深般若的菩萨修习证入空等三三摩地等行
相。又菩萨观法空时，为学而观，不为证而观，不退六度二十空等，不证漏尽、
不住于空，并广说不退转相及魔娑乱相、傲慢的过患、真远离行、真胜善友、菩萨
应修的一切法相等。及般若以虚空为相、无相为相乃至性空为相、远离为相等。
又一切法空，由诸有情有我我所执而流转生死，既有杂染亦有清净。并广说般若
相应作意的功德等。

    五四、《断分别品》，说菩萨不离般若及一切智智相应作意，因皆自性空、
远离、无增、无减等。又非即般若或离般若能行般若，乃至非即诸法离诸法能行
般若，并就诸法空虚、不实、即、离等义广作问答。并及菩萨成无生忍、得不退
地、证得菩提等问题。

    五五、《巧便学品》，帝释说于般若自修、教他至于菩提不杂余心心所的功
德成就，佛加以印可。又为阿难分别恶魔娑乱的有无、乃至菩萨和菩萨间的共住。
更为善现说菩萨学义、及一切法本性清净，菩萨于中修学般若，离诸杂染复得清
净，并以善巧方便令诸有情证此清净，不起悭贪执取心等。

    五六、《愿喻品》，时帝释心念菩萨般若殊胜，佛又为说随喜的福不可数量。
又为善现说般若等法毕竟离，菩萨依止它能得无上菩提。善现又说菩萨所证的法
义、能证的般若、证法、证者、证处、证时都不可得，如虚空、幻士等于一切法
无分别。又为舍利子说一切法本无分别，但因有情颠倒造业感异熟果而有五趣差
别及三乘圣位，菩萨应行如是无分别相的般若，得证无分别相所求的菩提。

    五七、《坚等赞品》，善现又为舍利子说行般若为行无坚实法，也不见有无
坚实和坚实可得。时诸天子心念菩萨知诸法及有情皆不可得，而发心擐功德铠，
度令究竟涅槃、心不沉没，甚为希有。善现又说菩萨行深般若心不沉没的因缘。
佛说如是菩萨为释梵乃至十方佛所护念，当令一切功德圆满，乃至证得一切智智。
并说诸法实性不可得，菩萨观一切法空，如佛所化，安住真如精进修学、疾证菩
提等。

    五八、《嘱累品》，帝释赞善现所说般若殊胜，诸天散花，六千苾芻得菩提
记，佛以般若付嘱庆喜，并为说般若行的要义。及般若于诸法中最胜，等如虚空
无量无边无尽。佛又出广长舌相，显示所说不虚，并说受持般若陀罗尼，即为总
持一切佛法。

    五九、《无尽品》，佛为善现宣说般若及一切法如虚空无尽，观十二缘起等，
远离二边，不见有法生、灭、有我、有情、常、无常乃至远离、不远离等，以无
所得为方便，如是修行般若，魔不能娆等。

    六十、《相引摄品》，佛为善现广说六波罗蜜多互相引摄，乃至安住般若，
引摄布施诸度等。

    六一、《多问不二品》，善现与佛广泛问答菩萨久已发心，善根无不圆满；
而般若照余五度，最居先导；菩萨依诸法自性空，而为有情修行六度；又依世俗
言说般若最胜，而实无胜劣差别。又般若于诸善法无有取舍，菩萨以般若无执着、
无安住为方便，遍摄受善法，引发殊胜功德，为诸有情回向菩提，乃至证得一切
智智。又应勤学般若与略广六度相应法，如实了知五蕴乃至无上菩提实际相法界
相略广相等。如是等法门，利根乃至不定根人能入，由此能证六度、二十空等。
应当于般若无间地行、引、修，不其余作意；般若及一切法不可施设，佛依世俗
方便说法，假说诸法法性，以三乘法度脱有情，及三智与三乘道与涅槃的性相差
别，菩萨修行般若及般若的名义和甚深义趣等。

    六二、《实说品》，说菩萨虽不见有有情佛果，而为除有情我执颠倒、修满
六度、证得菩提。一切法、有情、佛、菩萨真如皆无异，菩萨圆满修学真如，故
名如来。又初心菩萨应思惟一切法以无性为性，乃至以无相为相，而常精勤成熟
有情严净佛土，以行般若为最胜方便，观一切法非无非有，世俗、胜义、也非有
异，为愍有情分别诸法，令知非实有。

    六三、《巧方便品》，说于五蕴乃至无为界空行菩萨行，于诸法中不作二相。
又菩萨行深般若时，于诸法不为益、损、生、灭、染、净，广说善巧方便，修行
六度及一切善法等。

    六四、《遍学道品》，佛又为善现说菩萨于五蕴乃至无上菩提的无性自性无
所动，离诸戏论，用菩萨道入正性离生，起一切净道相智，以三十七品乃至三智、
三乘道及因果安立有情，修此无相不著二边等义。

    六五、《三渐次品》，说菩萨行深般若，不住有无等想，无性即菩萨现观；
又如来昔修菩萨道时，无倒修行六度，入四静虑，而无执着、无得、无分别。又
于无性为自性法中，有渐次业、渐次学、渐次行，为趣菩提度有情等。

    六六、《无相无得品》，说一切法无性故无得、无差别；为令有所得者离染
着故，方便说有六度等差别相。菩萨修般若时，一心具摄一切佛法，以离相无漏
心修行六度，圆满一切佛法。

    六七、《无杂法义品》，说菩萨安住如梦响等无性无相的诸法中修行六度、
圆满佛法。

    六八、《诸功德相品》，说菩萨住毕竟无际二空，修行般若，而方便善巧拨
济有情，令修六度等一切佛法，令住三乘。又一切有情一切法和此等施设皆不可
得，即由于内空乃至无自性空等都无所得，而能安立有情，住所应住，令解脱妄
想颠倒执着，依世俗谛安立黑法白法、因果差别，于一切处皆得无碍等。

    六九、《诸法平等品》，说菩萨善达诸法实相，于法性都无分别，知诸法如
幻化，而安立有情于无漏法；当学般若，亦学静虑，以方便善巧为诸有情施设名
相等。

    七十、《不可动品》，说菩萨安立有情于实际中，令离颠倒，谓诸法性空，
而亦不坏色等，无二无相，也无分别；于一切法及诸有情住本性空，而修诸功德
令证菩提，这是依世俗说，不依胜义等。

    七一、《成熟有情品》，说菩萨方便善巧修行六度，安住内空等，而为有情
说法令得三乘。
    并广说布施、净戒及余大菩提道等。

    七二、《严净佛土品》，说六度、三十七品、二十空等总一切法皆菩萨道。
知诸法性空而常学无倦，及常清净自他三业粗重，严净佛土，令所化有情往生彼
土、成就菩提等。

    七三、《净土方便品》，说菩萨住佛乘正定聚，但为利乐有情愿生恶趣。又
由观空方便善巧引发神通自在、成熟有情、严净佛土等。

    七四、《无性自性品》，说菩萨法即是佛法，由般若证四谛平等性，即是涅
槃，如实见一切法空，能入菩萨正性离生等。

    七五、《胜义瑜伽品》，说一切法平等性是清净法，是依世俗说，胜义谛中
无分别无戏论，菩萨于一切法不取为有为无，知皆如梦等。佛于无相中方便善巧，
建立佛法差别，而于平等法性都无所动。

    七六、《无动法性品》，说菩萨不动于法性空，而令有情离妄想颠倒，住无
为界，脱生死苦。又一切法皆如化，即自性空，无生无灭无一非化等。

    七七、《常啼菩萨品》，说初业菩萨当信解诸法自性毕竟皆空的方轨，欲求
般若当如常啼菩萨不惜卖血、髓、心，欲从法涌菩萨求受般若的故事。

    七八、《法涌菩萨品》，继说法涌为常啼演说般若法义，乃至常啼以血洒地
供养、获得法益等。

    七九、《结劝品》，佛告善现，结劝菩萨应学习闻思读诵书写流布般若，更
以此法付嘱庆喜。

    以上初会七十九品、四百卷，实为全经的主流。次则第二会八十五品、七十
八卷，内容大同于初会，而品名的开合稍有差别，文字亦比初会简略，且无有最
后的常啼、法涌、结劝三品。第三会三十一品、五十九卷，第四会二十九品、十
八卷，第五会二十四品、十卷，文义逐会简短，但内容大同。今将二、三、四、
五各会和初会各品内容对比如下：

    初　会　　　　　　　第二会　　　　　　　第三会　　　　　第四会　　　　　　第五会
    一、《缘起品》　　　一、《缘起品》　　　一、《缘起品》　一、《妙行品》　　一、《善现品》
    二、《学观品》　　　二、《欢喜品》　　　二、《舍利子品》
    （同上）　　　　　　三、《观照品》　　　（同上）
    三、《相应品》　　　（同上）　　　　　　（同上）
    四、《转生品》　　　（同上）　　　　　　（同上）
    五、《赞胜德品》　　四、《无等等品》
    六、《现舌相品》　　五、《舌根相品》
    七、《教诫教授品》　六、《善现品》　　　三、《善现品》　（同上）　　　　　（同上）
    八、《劝学品》　　　七、《入离生品》　（同上）　　　　　（同上）　　　　　（同上）
    九、《无住品》　　　八、《胜军品》　　（同上）　　　　　（同上）　　　　　（同上）
    十、《般若行相品》　九、《行相品》　　（同上）　　　　　（同上）　　　　　（同上）
    十一、《譬喻品》　　十、《幻喻品》　　（同上）　　　　　（同上）　　　　　（同上）
    十二、《菩萨品》　　十一、《譬喻品》　（同上）　　　　　（同上）　　　　　（同上）
    十三、《摩诃萨品》　十二、《断诸见品》（同上）　　　　　（同上）　　　　　（同上）
    （同上）　　　　　　十三、《六到彼岸品》（同上）　　　　（同上）　　　　　（同上）
    （同上）　　　　　　十四、《乘大乘品》　（同上）　　　　（同上）　　　　　（同上）
    十四、《大乘铠品》　十五、《无缚解品》　（同上）　　　　（同上）　　　　　（同上）
    十五、《辨大乘品》　十六、《三摩地品》　（同上）　　　　（同上）　　　　　（同上）
    （同上）　　　　　　十七、《念住等品》　（同上）　　　　（同上）　　　　　（同上）
    （同上）　　　　　　十八、《修治地品》　（同上）　　　　（同上）　　　　　（同上）
    （同上）　　　　　　十九、《出住品》　　（同上）　　　　（同上）　　　　　（同上）
    十六、《赞大乘品》　二十、《超胜品》　　（同上）　　　　（同上）　　　　　（同上）
    （同上）　　　　　　二一、《无所有品》　（同上）　　　　（同上）　　　　　（同上）
    十七、《随顺品》　　二二、《随顺品》　　（同上）　　　　（同上）　　　　　（同上）
    十八、《无所得品》　二三、《无边际品》　（同上）　　　　（同上）　　　　　（同上）
    十九、《观行品》　　　　　（同上）　　　（同上）　　　　（同上）　　　　　（同上）
    二十、《无生品》　　二四、《远离品》　　（同上）　　　　（同上）　　　　　（同上）
    二一、《净道品》　　　　　　（同上）　　（同上）　　　　（同上）　　　　　（同上）
    二二、《天帝品》　　二五、《帝释品》　　　四、《天帝品》　二、《帝释品》　　二、《天帝品》
    二三、《诸天子品》（同上）　　　　　　　（同上）　　　　（同上）　　　　　（同上）
    二四、《受教品》　　二六、《信受品》　　（同上）　　　　（同上）　　　　　（同上）
    二五、《散花品》　　二七、《散花品》　　（同上）　　　　（同上）　　　　　（同上）
    二六、《学般若品》　（同上）　　　　　　（同上）　　　　（同上）　　　　　（同上）
    二七、《求般若品》　（同上）　　　　　　（同上）　　　　（同上）　　　　　（同上）
    二八、《叹众德品》　（同上）　　　　　　（同上）　　　　（同上）　　　　　（同上）
    二九、《摄受品》　　二八、《授记品》　　五、《观窣堵波品》（同上）　　　　三、《窣堵波品》
    （同上）　　　　　　（同上）　　　　　　（同上）　　　　三、《供养窣堵波品》（同上）
    （同上）　　　　　　二九、《摄受品》　　（同上）　　　　（同上）　　　　　（同上）
    （同上）　　　　　　三十、《窣堵波品》　（同上）　　　　（同上）　　　　　（同上）
    三十、《校量功德品》三一、《福生品》　　六、《称扬功德品》（同上）　　　（同上）
    （同上）　　　　　　三二、《功德品》　　（同上）　　　　（同上）　　　　　四、《神咒品》
    （同上）　　　　　　三三、《外道品》　　（同上）　　　　（同上）　　　　　（同上）
    （同上）　　　　　　三四、《天来品》　　（同上）　　　　（同上）　　　　　（同上）
    （同上）　　　　　　三五、《设利罗品》　七、《佛设利罗品》四、《称扬功德品》　五、《设利罗品》
    （同上）　　　　　　（同上）　　　　　　　八、《福聚品》　五、《福门品》　　　（同上）
    （同上）　　　　　　三六、《经文品》　　（同上）　　　　（同上）　　　　　　　六、《经典品》
    三一、《随喜回向品》三七、《随喜回向品》九、《随喜回向品》六、《随喜回向品》　七、《回向品》
    三二、《赞般若品》　三八、《大师品》　　十、《地狱品》　　七、《地狱品》　　　八、《地狱品》
    三三、《谤般若品》　三九、《地狱品》　　（同上）　　　　（同上）　　　　　　　（同上）
    三四、《难信解品》　（同上）　　　　　　（同上）　　　　（同上）　　　　　　　（同上）
    （同上）　　　　　　（同上）　　　　　　（同上）　　　　　八、《清净品》　　　（同上）
    三五、《赞清净品》　四十、《清净品》　　十一、《叹净品》　（同上）　　　　　　九、《清净品》
    三六、《著不著相品》（同上）　　　　　　（同上）　　　　（同上）　　　　　（同上）
    三七、《说般若相品》四一、《无标帜品》　（同上）　　　　（同上）　　　　　（同上）
    （同上）　　　　　　（同上）　　　　　　十二、《赞德品》　九、《赞叹品》　（同上）
    三八、《波罗蜜多品》四二、《不可得品》　（同上）　　　　（同上）　　　　　（同上）
    三九、《难闻功德品》四三、《东北方品》　十三、《陀罗尼品》十、《总持品》　　十、《不思议品》
    四十、《魔事品》　　四四、《魔事品》　　十四、《魔事品》　十一、《魔事品》　十一、《魔事品》
    （同上）　　　　　　四五、《不和合品》　（同上）　　　　　（同上）　　　　　（同上）
    四一、《佛母品》　　四六、《佛母品》　　十五、《现世间品》十二、《现世间品》十二、《真如品》
    四二、《不思议等品》四七、《示相品》　　（同上）　　　　　（同上）　　　　　十三、《甚深相品》
    （同上）　　　　　　（同上）　　　　　　十六、《不思议等品》十三、《不思议等品》（同上）
    四三、《办事品》　　四八、《成办品》　　十七、《譬喻品》　　十四、《譬喻品》（同上）
    四四、《众喻品》　　四九、《船等喻品》　（同上）　　　　　　（同上）　　　　　十四、《船等喻品》
    四五、《真善友品》　五十、《初业品》　　十八、《善友品》　　十五、《天赞品》　十五、《如来品》
    四六、《趣智品》　　五一、《调伏贪等品》（同上）　　　　　（同上）　　　　　　（同上）
    四七、《真如品》　　五二、《真如品》　　一九、《真如品》　（同上）　　　　　　（同上）
    （同上）　　　　　　（同上）　　　　　　（同上）　　　　　　　十六、《真如品》　（同上）
    四八、《菩萨住品》　（同上）　　　　　　（同上）　　　　　　（同上）　　　　　　（同上）
    四九、《不退转品》　五三、《不退转品》　二十、《不退相品》　十七、《不退相品》　十六、《不退相品》
    （同上）　　　　　　五四、《转不转品》　（同上）　　　　　　（同上）　　　　　　（同上）
    五十、《巧方便品》　五五、《甚深义品》　二一、《空相品》　　十八、《空相品》　　十七、《贪行品》
    （同上）　　　　　　（同上）　　　　　　（同上）　　　　　　　十九、《深功德品》（同上）
    （同上）　　　　　　五六、《梦行品》　　（同上）　　　　　　（同上）　　　　　　（同上）
    五一、《愿行品》　　五七、《愿行品》　　（同上）　　　　　　（同上）　　　　　　（同上）
    五二、《殑伽天品》　五八、《殑伽天品》　二二、《殑伽天品》　二十、《殑伽天品》　十八、《姊妹品》
    五三、《善行品》　　五九、《习近品》　　二三、《巧便品》　　二一、《觉魔事品》　（同上）
    五四、《断分别品》　六十、《增上慢品》　（同上）　　　　　　（同上）　　　　　　十九、《梦行品》
    （同上）　　　　　　（同上）　　　　　　（同上）　　　　　　二二、《善友品》　　二十、《胜意乐品》
    五五、《巧便学品》　六一、《同学品》　　（同上）　　　　　　二三、《天主品》　　（同上）
    （同上）　　　　　　（同上）　　　　　　（同上）　　　　　　二四、《无杂无异品》二一、《修学品》
    （同上）　　　　　　六二、《同性品》　　二四、《学时品》　　二五、《迅速品》　　二二、《根栽品》
    五六、《愿喻品》　　六三、《无分别品》　二五、《见不动品》　二六、《幻喻品》　　（同上）
    五七、《坚等赞品》　六四、《坚非坚品》　（同上）　　　　　　　二七、（坚固七）　（同上）
    （同上）　　　　　　（同上）　　　　　　（同上）　　　　　　（同上）　　　　　　二三、《付嘱品》
    五八、《嘱累品》　　六五、《实语品》　　（同上）　　　　　　（同上）　　　　　　（同上）
    （同上）　　　　　　（同上）　　　　　　（同上）　　　　　　　二八、《散花品》　（同上）
    （同上）　　　　　　（同上）　　　　　　（同上）　　　　　　（同上）　　　　　　二四、《见不动佛品》
    五九、《无尽品》　　六六、《无尽品》　　二六、《方便善巧品》（同上）　　　　　（同上）
    六十、《相引摄品》　六七、《相摄品》　　（同上）　　　　　　　二九、《随顺品》
    六一、《多问不二品》六八、《巧便品》　　（同上）
    六二、《实说品》　　六九、《树喻品》　　（同上）
    六三、《巧便行品》　七十、《菩萨行品》
    （同上）　　　　　　七一、《亲近品》　　（同上）
    六四、《遍学道品》　七二、《遍学品》　　二七、《慧到彼岸品》
    六五、《三渐次品》　七三、《渐次品》　　二八、《妙相品》
    六六、《无相无得品》七四、《无相品》　　（同上）
    六七、《无杂法义品》七五、《无杂品》　　（同上）
    六八、《诸功德相品》七六、《众德相品》　（同上）
    六九、《诸法平等品》七七、《善达品》　　二九、《施等品》
    七十、《不可动品》　七八、《实际品》　　（同上）
    七一、《成熟有情品》七九、《无阙品》　　（同上）
    七二、《严净佛土品》八十、《道土品》　　三十、《佛国品》
    七三、《净土方便品》八一、《正定品》　　三一、《宣化品》
    七四、《无性自性品》八二、《佛法品》　　（同上）
    （同上）　　　　　　八三、《无事品》　　（同上）
    七五、《胜义瑜伽品》八四、《实说品》　　（同上）
    七六、《无动法性品》八五、《空性品》　　（同上）
    七七、《常啼菩萨品》
    七八、《法涌菩萨品》
    七九、《结劝品》

    以上第二至第五的四会的内容，参照初会的叙述可知。

    第六会有十七品，八卷。述佛在鹫峰山，为最胜天王说菩萨修学般若，能通
十波罗蜜一切佛法，及说般若的相，菩萨学深般若能通达法界，行深般若、修四
念住，能证如来法性，具诸功德。并为光德菩萨示现净土。为最胜说法性平等义，
并为他授记。
    最胜为舍利子说菩萨示现苦行等相，为善思菩萨说虽授记而实无所得。佛又
为最胜说过去燃灯佛求法得忍的故事，为曼殊室利说最胜天王的宿因。最胜又为
善思说佛所化身及所说法无起、尽、生、灭。曼殊室利和寂静慧菩萨说陀罗尼，
佛说寂静慧过去的本事，为曼殊室利说受持功德、毁谤过患，又说菩萨化他，自
行二种般若等。

    第七会，《曼殊室利分》，二卷。
    述佛在誓多林给孤独园和曼殊室利、舍利子等问答演说观佛即真如相，无生、
灭、去、来、染、净、二、不二等，无见、无取、无得，于诸有情及涅槃界非二
非不二相俱不可得，观身实相，观佛亦然，乃至涅槃无差别相，及修甚深般若一
相庄严三摩地等事。

    第八会，《那伽室利分》，一卷。述佛在誓多林给孤独园，妙吉祥菩萨将入
城乞食，与龙吉祥、无能胜菩萨答问甚深般若，观一切非实，皆如谷响等。龙吉
祥、善现、舍利子先后闻法入海喻定、灭定等三昧，乃至施食的近事女也受化得
果，显示般若的胜德等。

    第九会，《能断金刚分》，一卷。述佛在誓多林给孤独园，为善现说住无所
住而生其心，不住我、人、众生、寿者相行施、戒等波罗蜜，无住、无得、离一
切相，欲以三十二相见如来不可得，一切法如幻、露、泡、梦等。

    第十会，《般若理趣分》，一卷。述佛在他化自在天宫，为金刚手菩萨等说
一切法甚深微妙般若理趣清净法门，即菩萨句义，总四十一门清净句义。又为宣
说寂静法性理趣现等觉门，乃至最胜第一甚深理趣无上法门。广说菩萨般若理趣
境行果德等。

    第十一会，《布施波罗蜜多分》，五卷。述佛在给孤独园，舍利子承佛意旨
为诸菩萨广说布施波罗蜜多，应缘一切智智以大悲心为上首而行施，即能摄受一
切智智、得证无上菩提。更为满慈子喻说菩萨、声闻行施的胜劣，并广说有巧方
便行施，及随喜回向所引善根，常于有情作大饶益。应起决定的施心及无染布施，
不起二乘相应作意。佛又为满慈子说一切法非实有、无舍、无得、无所损益等义。
    舍利子又为满慈子说应观一切法性空寂，一切智智具胜功德，以财、法施诸
有情，随顺菩提，广作饶益等。

    第十二会，《净戒波罗蜜多分》，五卷。
    述佛在给孤独园，舍利子承佛意旨，为满慈子演说菩萨持戒犯戒的相，以住
二乘作意名菩萨犯戒，又见有少法名为作者，名犯戒菩萨，随修六度皆以大悲为
首，发起随顺，回向一切智智相应之心名具戒菩萨。并称叹心无分限普度有情求
大菩提引发净戒的菩萨。应对其他菩萨乃至一切有情供养恭敬，了达一切法空无
实，于六度乃至三智无味著等。

    第十三会，《安忍波罗蜜多分》，一卷。
    述佛在给孤独园，满慈子承佛意旨，为舍利子演说菩萨忍和声闻忍的差别，
及菩萨修行般若，观身心如虚空，于境无分别，堪修安忍。又观蕴处界常无常等
为行他行处，以平等心修行六度一切智智相作意为行自行处等。

    第十四会，《精进波罗蜜多分》，一卷。
    述佛在给孤独园，为满慈子分别精进和懈怠的相状，菩萨从初发心，身心为
他作饶益事，常应精进修六度等。

    第十五会，《静虑波罗蜜多分》，二卷。述佛在给孤独园，为舍利子演说菩
萨方便入四禅，四定而不味著，观一切法不可得而不弃舍一切智智。又为满慈子
说安住静虑、摄受般若、精进、忍、戒、施等相，更为舍利子说三界静虑顺逆次
第等。

    第十六会，《般若波罗蜜多分》，八卷。
    述佛在王舍城竹林园白鹭池侧，为善勇猛菩萨广说般若的修行、圆满、安住
等事。显示般若于一切法都无所依，与一切法非离非合，非相应非不相应，非一
切法摄，也非离一切法，如梦幻焰影等。又为舍利子说于一切境皆无住著，以无
边法为所行境，当精进行，自他俱利，是为菩萨般若行等。又为善勇猛说菩萨修
行般若，于一切法都无所行，遍知一切所缘而行，遣除一切所缘而行，又一切法
以无性为性，故无可修，也无可遣，于一切法无取、执、住、着，当得成就功德
智慧大威神力降伏魔等。

    此经文义浩瀚，论辩层垒，波澜壮阔，极尽佛教文艺的壮观，在汉译佛典中，
可称为最巨大的文学作品。

    经中广说境行果等一切诸法本性空寂，非生非灭，非一非异，无取无舍，无
我我所，以无所得为方便，劝修一切善法道品，而示以毕竟空净，无住无著，于
此广破见执显诸实相，是为大乘佛法的共通教义。

    此经的特色，即在完全以大乘的面貌出现，直说大乘与般若，其性无二。并
说大乘即是般若，般若即是大乘　说大乘即说般若，说般若即说大乘，如是二法，
一体无异（初会第十七《随顺品》）。

    经中并明白指出：般若能与一切善法为母（初会第二十一《净道品》）。一
切佛法无不摄入般若（初会第十七《随顺品》）。
    般若能生诸佛，是诸佛母（初会第四十一《佛母品》）。般若能示世间诸法
实相，名如来母，能生如来（二会第四十七《示相品》）。这就是后世以般若称
为佛母的渊源。而实际上此经所显示的空、无相义，实为华严、方等、宝积、大
集、法华、涅槃诸部大乘的共通思想和主要教义。汉译各代大藏经中，均特重此
经以编列于一切经的首位，即因于此。

    特别是此经所显大乘义中，有许多不共二乘的思想：

    一、一切法本性清净思想。如说："诸法本来自性清净，菩萨于一切法本性净
中，精勤修学甚深般若波罗蜜多，如实通达无没无滞，远离一切烦恼染着，故说
菩萨复得清净。复次，虽一切法本性清净，而诸异生不知见觉，是菩萨摩诃萨……
    善巧方便，令诸有情证一切法本性清净"（初会第五十五《巧便学品》）。

    二、住无所住思想。如说："菩萨摩诃萨虽住般若波罗蜜多，而同于如来，于
一切法都无所住，亦非不住，……以无所得而为方便"（初会第二十二天帝品）。
又菩萨摩诃萨于一切住无分别，能修六度、住二十空乃至三智等，不见菩萨及菩
萨名，不见般若及般若名，不著一切染净诸法，也不离诸缘所生法等（初会第七
《教诫教授品》）。

    三、为利大众愿生恶趣思想。如说："菩萨摩诃萨虽成就一切白净无漏法，而
为利乐诸有情故，方便善巧受恶趣身，如应成熟诸有情类"（初会第七十三《净土
方便品》）。又"菩萨摩诃萨宁以自身具受生死无边大苦，而不爱著声闻独觉自利
众善"（第十三会《安忍波罗蜜多分》）。

    四、宁起三毒远离二乘思想。如说："二乘作意，违害无上正等菩提，……
    欣乐涅槃，背厌生死，菩萨于彼应远离之。……贪嗔痴等相应之心，于大菩
提虽为障碍，而能随顺菩提资粮。……谓菩萨众方便善巧起诸烦恼受后有身，与
诸有情作大饶益，依之修学布施、净戒、安忍、精进、静虑、般若波罗蜜多令得
圆满"（第十一会《布施波罗蜜多分》）。

    五、严净佛土思想。如说："菩萨摩诃萨修行般若波罗蜜多，发弘誓愿精勤勇
猛，自修一切菩萨摩诃萨行，亦劝他修一切菩萨摩诃萨行；自修诸佛无上正等菩
提，亦劝他修诸佛无上正等菩提。……由此行愿，便能严净所求佛土。……菩萨
摩诃萨各于所求严净佛土，证得无上正等觉时，所化有情亦生彼土，共受净土大
乘法乐"（初会第其十二《严净佛土品》）。

    经中并说："一切声闻独觉所有智慧，比行般若波罗蜜多一菩萨摩诃萨于一日
中所修智慧，百分不及一，千分不及一，百千分不及一，……百千俱胝分不及一，
数分算分计分喻分乃至邬波尼杀昙分亦不及一"（初会第二学观品）。甚至宣说：
菩萨若起二乘相应作意，便违菩萨本所希求一切智智。……如是菩萨住菩萨心，
不为二乘、恶魔胜伏，而能胜伏二乘、恶魔，如瑜伽师于境及定俱得善巧不可胜
伏
（第十一会《布施波罗蜜分》）。

    更值得注意的是以上这些思想和当时盛行的声闻学说大相径庭；另一方面，
大乘非佛说
的论调，在这时声闻界或已产生，如此经说："设有恶魔，或魔使者，
诈现佛像语菩萨言：汝所受持大乘经典非佛所说，亦非如来弟子所说，是诸恶魔
或诸外道为诳惑汝作如是说，汝今不应受持读诵。是菩萨摩诃萨闻彼语已作是念
言：此定恶魔或魔眷属，令我厌捨所求无上正等菩提，故说大乘甚深经典非佛所
说，亦非如来弟子所说"（初会第四十九《不退转品》、第二会第五十四《转不转
品》）。又说："设有恶魔作沙门像，来至其所说如是言：汝先所闻受持读诵甚深
般若波罗蜜多相应经典，皆是邪说，应疾弃舍，勿谓为真！……非真佛语，是诸
文颂者虚诳撰集。……汝等今应修尽苦道，速尽众苦得般涅槃，现在苦身尚应厌
舍，况更乐受当来苦身？宜自审思，舍先所信：是诸菩萨闻彼语时，心不惊疑，
但作是念：如是说者，定是恶魔"（第五会第十六《不退品》）。由此可以想见当
时声闻、菩萨二乘思想对立的状况是非常明显的。因之此经处处显示出佛法分类，
只有二藏：一声闻藏，二菩萨藏。这就影响到中国三论宗人，即以声、菩二藏为
教相的基本判释（见《三论玄义》）。

    另外影响于中国佛教界的，是此经显示般若教义为"三乘通教"。如经中说：
欲学声闻地……独觉地……菩萨地……如来地者，当于般若波罗蜜多应勤听习读
诵受持如理思惟令其究竟。何以故？如是般若波罗蜜多广说开示三乘法故。若菩
萨摩诃萨学般若波罗蜜多，则为遍学三乘，亦于三乘法皆得善巧
（初会第八《劝
学品》）。又"般若波罗蜜多，……诸予流者于此中学得子流果，诸一来者于此中
学得一来果，诸不还者于此中学得不还果，诸阿罗汉于此中学得阿罗汉果，诸独
觉者于此中学得独觉菩提，诸菩萨摩诃萨于此中学得严净佛土、成熟菩提"（初会
第二十八《叹众德品》）。这是中国天台学者以此经列为化法四教中的通教的原
因。

    经中又以三乘学人由此可以得到三智，谓"菩萨摩诃萨欲学般若波罗蜜多，欲
成办一切智、道相智、一切相智，当以无所得为方便，如应而学"（初会第十《般
若行相品》）。又"一切智者是共声闻及独觉智，道相智者是共菩萨摩诃萨智，一
切相智者是诸如来应正等觉不共妙智"（初会第六十一《多问不二品》）。"菩萨
摩诃萨修行般若波罗蜜多时，一刹那心则能具摄布施、持戒、安忍、精进、静虑、
般若波罗蜜多，……亦能具摄一切智、道相智、一切相智"（初会第六十六《无相
无得品》）。这也是天台宗所谓"三智具在一心中得"的张本。

    此经又显示出他方净土思想。如说："菩萨摩诃萨应修如是严净佛土：谓彼土
中常不闻有三种恶趣，亦不闻有诸恶见趣，亦不闻有贪瞋痴毒，亦不闻有声闻独
觉，……但闻说空无相无愿无生无灭无性等声，谓随有情所乐差别，于树林等内
外物中，常有微风互相冲击，发起种种微妙音声，彼音声中说一切法皆无自性，
无性故空，空故无相，无相故无愿，无愿故无生，无生故无灭，彼佛土中诸有情
类，若昼若夜若行若立若坐若卧常闻如是说法之声。……十方如来应正等觉，皆
共称赞彼彼佛名。若诸有情得闻如是所赞佛名，定于无上菩提得不退转"（初会第
七十三《净土方便品》）。这可说是中国宗教界影响最大的净土思想的渊源。

    又此经泯绝语言文字，在大乘法中还开辟了另　蹊径，如经中说："我曾于此
不说一字，汝亦不闻，……甚深般若波罗蜜多文字言说皆远离故。由于此中说者
听者及能解者皆不可得"（初会第二十三《诸天子品》）。又说：我于诸法都无所
见，故无所说，乃至般若不可说示"（第十六会《般若波罗蜜多分》）。
    这对于不立文字的中国禅宗思想所给予的影响也甚大。而此经第九会《金刚
能断分》的异译本《金刚般若》，也即为禅宗五祖以下诸师传心法的正本。

    又密乘教法，也渊源于此经。如经中说："一切陀罗尼门，名为菩萨摩诃萨菩
提道"（初会第二十一《净道品》）。又说："菩萨摩诃萨依般若波罗蜜多修一切
陀罗尼门"（初会第二十九《摄受品》）。尤其是第十会《般若理趣分》，广显如
来智印的深密理趣，及说神咒三首，开启了密宗的秘藏，并为后世般若教义摄入
密教兴其机运。

    由此可见此经贯摄了大乘全面思想，为一切大乘教法之所汇集，对于偏重大
乘的中国佛教各方面的影响甚大。"东国最重般若"，当亦基缘于此。

    此经全文虽十六会，但其主流则为最初五会，如近人欧阳渐说："般若十六会，
初有五会，义海全潮，有统有系。……全豹窥观，应于初五。
    初虽五分，义同文异。详略文异，应为三类：初分为一类，文四百卷，是为
极详；四、五为一类，但有四周而缺方便，……是为极略；二、三为一类，具叙
五周而缺最后方便付嘱，然秦译（《大品般若》）详，是为酌中，最便研读"（
《大般若波罗蜜多经叙》）。

    此经初会文义繁重，其第二会的二万五千颂般若繁简适中，在印度古代似已
以为全经的代表典籍而颇为流通。中观学派首创者龙树疏解此经而撰成《大智度
论》，瑜伽学派亦相传弥勒疏释此经撰成《现观庄严论》，并为印度解述此经的
代表作。其中《大智度论》汉译为百卷，主要论述此经所显实相性空无得之理，
在中国汉地流传颇广。罗什译此论时先译出其中初会的解释为三十四卷，从第二
品以下加以节略择译其要，不再广译，得此百卷。可见此论原文的广博。《现观
庄严论》全文二百七十四颂，主要显说此经所述实践行证之道，在印度中古时代
相当流行，而在我国西藏传弘更盛。其后无著、世亲均依此经第九会加以疏释，
各别撰成《金刚般若经论》。陈那又依此经第四会撰成《佛母般若波罗蜜多圆集
要义论》，撮述一经的要旨，三宝尊义就其论加以疏释。此外依此经义撰制的论
书，尚有龙树、提婆、佛护、清辩等的《中》、《百》、《十二门》等论，广弘
般若性空的教义，至形成为大乘中观学派和它以下的支分流系。

    此经在中国，自后汉《道行般若》（小品）译出以来，三国吴支谦又加以重
译，魏朱士行曾讲述《道行》，又为访取《大品般若》的梵本而西行求法，显示
此经的弘传为当时汉地思想界所重视。随后又有无罗叉、竺叔兰，竺法护等相继
译传，卫士度、帛法祚、支孝龙、康僧渊、支愍度、竺道潜，竺法温、支遁等传
写讲述，使般若之学，弘扬渐盛。道安在襄阳时，更盛讲《放光般若》，并撰制
解注文记，发扬此经的玄奥。同时的般若学者，尚有于法开、竺法汰、竺昙壹、
于道邃等，形成为般若学的六家七宗的盛势。慧远亦曾从道安受学《般若》。但
使此学得到真正弘通的，实始于鸠摩罗什广译《大小品》及《金刚般若》等经、
《智度》、《中》、《百》等论，使《般若》的义学昌阐于时。什门诸贤僧叡、
僧肇等并造章疏，继轨传述。此后六朝名僧也多有讲述《大品》或造疏释。梁武
帝并注解《大品》，陈武帝也偏好《大品》，而三论宗师对于此经无所宗尚。但
现今传存的大品疏述，仅有隋吉藏《游意》一卷、《义疏》十卷，及唐新罗元晓
的《大慧度经宗要》一卷而已。唐玄奘亦以此土学人素重般若，决心北至玉华宫
寺，专志译出此全文六百卷，并欢喜称庆，称为人天之宝。智昇编开元藏，即以
此经列于众经的初首而特加尊重。至于此经的书写、精读、受持、供养，也为世
所尚。其后由于义学渐衰，佛徒舍繁就简，《金刚般若》及《般若心经》遂代替
全经而颇为流通，有关《金刚般若》与《心经》的历代疏释甚多，不遑列举。

    关于此经的经义，龙树《大智度论》（卷一百）中曾摄为二道：一般若道
（秦译《大品》前六十六品，相当于此经初会前五十八品），二方便道（《大品》
后二十四品，相当于此经初会后二十一品）。弥勒《现观庄严论》中则摄为八品：
一、《一切相智品》，二、《道相智品》，三、《一切智品》，四、《一切相现
等觉品》，五、《顶现观品》，六、《渐次现观品》，七、《一刹那现观品》，
八、《法身品》。这是印度古来颇为通行之说。

    在中国有未详作者的《大品经义略序》，依第二会秦译本的文义，大判区分，
略为三段：第一段（秦译《大品》一至六品，相当于此经初会一至六品），是佛
自开宗对舍利弗为上根人说。第二段（《大品》七至四十四品，相当于此经初会
品至三十八品），是佛命须菩提为中根人说。第三段（《大品》四十五至九十品，
相当于此经初会三十九至品十九品），是归宗重为下根诸天及人更说般若。至梁
武帝《注解〈大品经〉序》则以经中文义分为五段："劝说以不住标其始，命说以
无教通其道，愿说以无得显其行，信说以甚深叹其法，广说以不尽要其修。中品
所以累教末章所以三属。"近人欧阳渐氏也就此经第二会文义分五周：第一周（初
四品，相当于初会前五品），为舍利弗般若（佛使舍利弗谈菩萨智慧，谈菩萨二
谛）。第二周（五至二十四品，相当于初会六至二十一品），为须菩提般若（佛
与须菩提谈菩萨三解脱门，谈摩诃衍摩诃萨义）。第三周（二十五至四十二品，
相当于初会二十二至三十八品），为信解般若（佛与帝释谈般若福德令初发心者
都生信解，又为弥勒说菩萨行令已成熟者入甚深般若）。第四周（四十三至六十
五品，相当于初会三十九至五十八品），为实相般若（说魔幻魔事和阿鞞跋致相，
令久修人功深不退）。第五周（六十六至八十五品，相当于初会五十九至七十九
品），为方便般若（详说菩萨境行果，而以方便为指归）。后世有关此经提要的
撰述，现存的有宋大隐的《大般若经关法》六卷、清葛濎的《大般若经纲要》十
卷、民国欧阳渐的《大般若波罗蜜多经叙》四卷等。又明代智旭《阅藏知津》卷
十六至二十三，亦对本经作了简明的提要。


fjnet大品般若经

大品般若经

    《大品般若经》，具名《摩诃般若波罗蜜经》，二十七卷（一作二十四卷、
或三十卷、或四十卷），鸠摩罗什在姚秦弘始五至六年（公元４０３～４０４）
译出。此经据《大智度论》卷一百说是二万二千颂，但印度南方另有二万颂的本
子（《现观庄严论》所据本）流行，而玄奘法师所译《大般若经》第二会则是二
万五千颂（见《法苑珠林》卷一百）。这些都是因时因地流传而有增减，但都是
以二万五千颂为经名。

    《般若经》在印度大乘教中出现最早。据多罗那他《印度佛教史》所述，八
千颂的《小品般若》在旃陀罗崛多王时出世，此王若为阿育王之祖，则《小品》
当于公元前四世纪之末流出。后于公元１７９年（汉光和二年）由竺伊朔和支娄
迦谶译为十卷《道行般若》。三国时，颖川朱士行以《道行》义不具足，于公元
２６０年西行，到于阗国，得到《般若经》的梵书正本，凡九十章，于２８２年
遣弟子弗如檀（法饶）送经到洛阳，后来遇竺叔兰和无罗叉，遂在２９１年共译
为《放光般若经》三十卷（或二十卷）。在这以前，竺法护曾在２８６年译出
《光赞般若波罗蜜经》三十卷（残），品目开合和《放光般若》有些不同。这两
部般若内容大同于《大品般若》。

    姚秦时代，鸠摩罗什大宏龙树一系的学说。他在翻译《大智度论》的同时，
译出《大品般若经》，经文有疑，即依释论勘正，文义既具足，而且经论并翻，
所以《般若》的传译极为完美。后来，初唐玄奘法师曾据二万五千颂本重译为
《大般若经》第二会七十八卷（６６２年），辞义更为圆满，但对于中国佛学的
影响终未如罗什所译《大品》的巨大。现将《大品般若经》和《光赞》、《放光》并《大般若第二会》各本对照如下：

    《大品》　　　　　《光赞》　　　　　《放光》　　　　　　《大般若第二会》
    （４０４）　　　　（２８６）　　　　（２９１）　　　　　（６６２）
    一、《序品》　　　　一、《光赞品》　　一、《放光品》　　　一、《缘起品》
    二、《捧钵品》　　　二、《顺空品》　　二、《无见品》　　　二、《欢喜品》
    三、《习应品》　　　三、《行空品》　　三、《假号品》　　　三、《观照品》
    四、《往生品》　　　　　　　　　　　　四、《学五眼品》
                                          五、《度五神通品》
                                          六、《授决品》
    五、《叹度品》　　　四、《叹等品》　　七、《妙度品》　　　四、《无等等品》
    六、《舌相品》　　　五、《授决品》　　八、《舌相光明品》　五、《舌根相品》
    七、《三假品》　　　六、《分别空品》　九、《行品》　　　　六、《善现品》
    八、《劝学品》　　　七、《三空品》　　十、《学品》　　　　七、《入离生品》
    九、《集散品》　　　八、《假号品》　　十一、《本无品》　　八、《胜军品》
    十、《相行品》　　　九、《行品》　　　十二、《空行品》　　九、《行相品》
    十一、《幻学品》　　十、《幻品》　　　十三、《问幻品》　　十、《幻喻品》
    十二、《句义品》　　十一、《摩诃萨品》十四、《了本品》　　十一、《七喻品》
    十三、《金刚品》
    十四、《乐说品》　　十二、《等无等品》十五、《摩诃萨品》　十二、《断诸见品》
    十五、《辩才品》　　十三、《大乘品》　十六、《问僧那品》　十三、《六到彼岸品》
    十六、《乘乘品》　　十四、《乘大乘品》十七、《摩诃衍品》　十四、《乘大乘品》
    十七、《庄严品》　　十五、《无缚品》　十八、《僧那僧涅品》十五、《无缚解品》
    十八、《问乘品》　　十六、《三昧品》　十九、《问摩诃衍品》十六、《三摩地品》
    十九、《广乘品》　　十七、《观品》　　二十、《陀邻尼品》　十七、《念住等品》
    二十、《发趣品》　　十八、《十住品》　二一、《治地品》　　十八、《修治地品》

(157-159页缺）

    三解脱门，谈摩诃衍摩诃萨。第二十七品至第四十四品为信解般若，佛与帝
释谈般若福德，令初发心者都生信解。又为弥勒说菩萨行，令已成熟者入甚深般
若。第四十五品至第六十六品为实相般若，说魔幻魔事和阿鞞跋致（不退转）相，
令久修人功深不退。第六十六品至经末为方便般若，详说菩萨境行果而以方便为
指归。从全经来看，第六十六[品以前显然自成一部分（有《嘱累品》）；而《小
品般若》和唐译《大般若经》的《四分》、《五分》以及宋译的《佛母宝德藏般
若波罗蜜经》（三卷，宋法贤译）都是这一部分的略本。从《小品般若》中可以
看出信解般若和实相般若两周更是全经的重心。在这两周中帝释是请白问答的主
要人物，如果以人为主，这两周也可合称为帝释般若。

    《大品般若》的解释，当以龙树的《大智度论》为最早。《大智度论》由鸠
摩罗什在姚秦弘始四年至七年（４０２～４０５）译出。而在印度这一部《大品
般若》的释论似乎自罗什以后即告失传，在无著以下的中观、瑜伽两系诸师的著
作中，均未提及龙树的这一部著作。

    印度后期及西藏所传弥勒五论之一的《般若论》为《现观庄严论》。据多罗
那他的《印度佛教史》所说，和陈那的友人（或弟子）三宝使同时的寂铠已见到
此论，而从世亲学般若的解脱军也疑惑经文与《现观庄严论》不符，后遇寂铠，
得见从南印布呾洛迦山请来的《般若二万颂》，分七品与论相合，才据以作释。
据此，则此论在公元五、六世纪之交已泛流行。但是唐代以前来华传译无著、世
亲、陈那之学的印度译师都未提到这一部论，唐代入印求法的玄奘、义净、不空
等也未提及这一部论，终唐之世来华的印度译师也未说到这一部论。尤其是与不
空同时代的寂护（入藏的中观学者）的著作中也未曾见到有本论的迹象，因此近
代的佛教学者大都认为此论的流行不能早于师子贤的时代。师子贤为寂护弟子，
据多罗那他说他曾从遍照贤学《般若经》及《现观庄严论》（颂），在印度法护
王在位时弘法，约于法护王即位二十余年后入灭。他所著《现观庄严般若波罗蜜
多优波提舍论释》，由印度高僧明作光和西藏译师吉祥积译为藏文。近人法尊曾
依藏文译本将《现观庄严论》颂本译为汉文并加诠释。在《现观庄严论》中以八
品分摄二万颂经义。八品是《一切相智品》（《大品般若》二至二十六品），
《道智品》（二十品至四十二品），《一切智品》（四十三品），《一切相现等
觉品》（四十四至六十品），《顶现观品》（六十一至七十五品），《渐次现观
品》（七十六品），《一刹那现观品》（七十七品），《法身品》（七十八至八
十七品）。各品另分细目，都可与经文依次配属。

    藏译有关二万五千颂的论释，在已收入藏经中的，还有圣者解脱军及大德解
脱军两种《二万五千颂般若经论现观庄严释》，师子贤的《二万五千颂般若合论》
（七十四卷），和牙军的《十万颂二万五千颂一万八千颂般若广释》，以及另外
几种解释《现观庄严论》的著作等。汉土则有隋吉藏的《大品般若经游意》一卷，
《义疏》十卷。唐新罗元晓的《大慧度经宗要》一卷等。


fjnet 仁王护国般若波罗蜜经

  仁王护国般若波罗蜜经

    《仁王护国般若波罗蜜经》，简称《仁王经》。现存两种译本：一题《仁王
般若波罗蜜经》，姚秦鸠摩罗什译；一题《仁王护国般若波罗蜜多经》，唐不空
译，都分上下两卷。旧传本经除现存的两种译本外，还有晋竺法护及梁真谛的译
本，系《历代三宝纪》错误记载，不足信。据现存经录记载，本经第一译始见于
梁代《出三藏记集》卷四，列入失译杂经录内。隋代《法经录》亦将本经列入疑
惑录内，题《仁王经》二卷，下注云："《别录》称此经是竺法护译，经首又题云
是罗什撰集佛语，今按此经始末义理文词，似非二贤所译，故入疑录"。自《历代
三宝纪》以后，始以此译为罗什译。其第二译，据《贞元录》记载，系唐代宗永
泰元年（７６５）四月不空奉诏重译，而在此以前窥基撰《瑜伽师地论略纂》
（卷十），述玄奘说，谓西方未闻有此经本，是则本经梵本之有无亦成问题。本
经主要内容，系说护佛果、护菩萨十地行法门及守护国土的因缘。全经分为八品，
一、《序品》，叙佛在王舍城耆门者崛山中，与大比丘众八百万亿俱（唐译本作
千八百人俱），复有尼众、大菩萨众、修普贤行众及诸梵天子等众。又有波斯匿
王等十六大国王及其眷属来集。时佛入寂静妙三摩地，放大光明，波斯匿王次第
问诸大众，佛已二十九年中（唐译无）为大众等说《摩诃般若》、《金刚般若》、
《天王问般若》、《光赞般若》（唐译作《大品般若》等无量无数般若），今放
光明斯为何事，时诸大众无能答者。二、《观空品》（唐译作《观如来品》），
叙佛知十六大国王意欲问护国土因缘，而先为诸菩萨说护佛果及护菩萨十地行因
缘；本品明蕴、处、界、六大、四谛、十二因缘皆空，以及十八空等义，是为修
护佛果因缘。三、《菩萨教化品》（唐译作《菩萨行品》），说菩萨护十地行因
缘，应依伏、信、顺、无生、寂灭五种忍修行。此中前四忍位复各分上中下三忍，
第五忍位分上下二忍。初伏忍位中，有习种性菩萨修十住行，发信等十心，是为
信忍；性种性菩萨修十波罗蜜，起十对治，是为止忍；道种性菩萨修十回向，起
十忍心，是为坚忍。次信忍位中有善觉、离达、明慧三忍（唐译作欢喜、离垢、
发光三地）。次顺忍位中有炎慧、胜慧、法现三忍（唐译作焰慧、难胜、现地三
地）。次无生忍中有远达、等觉、慧光三忍（唐译作远行、不动、善慧三地）。
次寂灭忍中有灌顶、圆觉二忍。又将以上十四忍配铜、银、金轮王，欲界六天王，
四禅王，三界王，以示菩萨本业及行化众生之相。四、《二谛品》，说第一义谛
与世谛的一异，并述过去七佛偈，又分别为空、色、心三谛以摄一切法，附说此
经名题及其功德。五、《护国品》，说护国土因缘，若国土将扰乱时，诸王应持
诵此般若波罗蜜经，请百法师，设百高座，燃百灯，烧百和香，一日二时讲诵此
经，则诸难消灭。并说普明王依法持诵此经，得免亡国之难，及感化诸王和斑足
王的因缘。六、《散华品》（唐译作《不思议品》），说十六大国王闻说护国般
若之法，散种种花以作供养，愿三世诸佛常设般若，比丘、比丘尼众常行般若，
时佛为诸王现五种不思议神变。七、《受持品》（唐译作《奉持品》），佛重说
菩萨依信等忍，修不净忍等十三观门，经一劫乃至百万阿僧祇劫，入僧伽陀等十
三法师位（唐译作习种性、性种性、道种性及欢喜至法云等十地）。又说讲诵此
经，国土中七难即灭。若有国王护持三宝，则五大力菩萨当往护其国（唐译配五
方金刚，并有金刚手菩萨等于佛前说陀罗尼等文）。又列举听受奉持此经的诸王
国土憍萨罗、舍卫、摩竭提、波罗奈等十六国名（唐译十六国名部分不同）。八、
《嘱累品》，说佛以此经付嘱国王及四部弟子，若有国王自恃高贵，制佛弟子不
听出家行道，立统官制众，统摄僧尼如狱囚兵役之法，横作法制，不依佛戒，是
为破佛破国因缘，则正法不久即灭云云。

    本经内容，颇多可疑之处，如《序品》说佛先已二十九年说《摩诃》、《金
刚》、《天王问》、《光赞》四部般若，此处所谓《摩诃般若》应指罗什所译的
《大品》，这和《光赞经》本但有广略之差，乃汉译本之不同，梵本上不应并举。
《出三藏记集》卷八载梁皇帝《注大品序》，指摘当时讲经者多依本经《序品》
所举四部般若复加《仁王》，立般若五时之别，不但次序不合，且因《仁王》在
当时已被视为疑经，故不用其说云云，盖不为无因。又本经内时列举其他经名，
如《护国品》述顶生王故事，云如《灭罪经》中说，述班足王故事，云如《十王
地》中说，大都随举不经见的经名。在法相方面，本经所举五忍、十四忍、十三
法师位、三谛、四谛、八谛等说，以及说般若波罗蜜亦名神符、辟鬼符、护国珠、
天地镜等，都为他经所未见。又本经唐译本很多地方显然据旧译改订增删，如
《序品》内改大比丘众八百万亿为千八百人，改《光赞般若》为《大品般若》等
无量无数般若，及删佛说般若已历二十九年一语；《护国品》内删《灭罪》、
《十王地》等经名；《受持品》内改不经见的僧伽陀等十三法师位为习种性乃至
法云等地，改二十八宿为星辰，并增重颂偈十二行，陀罗尼一则，其中五大力菩
萨已成为蜜教的五方金刚菩萨。这些改订和增删，也都足启人怀疑。又《嘱累品》
对于国王自恃高贵，统摄僧尼等大加非难，很象是针对中土北魏王朝设沙门统等
僧官，屡次汰遣僧尼，及禁止民间私造塔寺等法律，加以斥责，此与佛教传入中
土以后的特殊史实有关，如梵本而有此文，尤属可疑。

    本经之出现与流行，反映了中古时代佛教与统治者间的协调、矛盾两方面情
况，它既带有强烈的护国色彩，同时亦抗议有些统治者过于统制僧尼，可见有其
和政教相关的历史背景。而其主要思想，在于本佛教般若皆空之旨，推广其义，
以为实现国家社会和平的基本条件，当也是大乘教义之应有的发展。本经流行以
后，中土历代王朝常有仁王法会之设，大都依本经《护国品》所说仪规建立道场，
讲诵本经，以图镇护国家，祈禳灾变。见于记载的，先有陈代武帝于永定三年
（５５９）在内廷设仁王大斋，又后主于至德三年（５８５）请智顗于太极殿讲
本经百座，继续七昼夜燃千灯，唐代太宗于贞观三年（６２９）集京城僧尼于龙
田寺，每月二七日行道，转《仁王》等经，以为常例。其后代宗时，不空出本经
新译本，于永泰元年（７６５）在长安资圣、西明两寺设百高座；请百法师讲诵
此经。此种护国法会，在高丽、日本两国，亦曾相继仿行。

    据唐大兴善寺翻经沙门慧灵所撰《仁王护国经道场念诵仪规序》，说不空既
重译经文，复出《仁王念诵仪规》、《念诵法》、《陀罗尼释》等，授其弟子良
贲，详说五方金刚菩萨身相威德，及有关建立护国法会的择地设坛、入场、观想、
结印等行法，使得本经与密教仪规发生联系，是以本经的唐译本在入藏录上常不
属于般若部，而列入秘密部内。

    本经注解，现存的有隋代智顗《疏》五卷，吉藏《疏》六卷，唐代圆测《疏》
六卷，又敦煌本《疏》及《仁王般若实相论》残卷，宋代善月依智顗《疏》撰
《神宝记》四卷，以上都释罗什译本。释唐译本的有唐代良贲《疏》七卷，同疏
唐遇荣《法衡钞》六卷，又净源《疏》四卷，明代真贵《疏》五卷。


fjnet 般若波罗蜜多心经

  般若波罗蜜多心经

    《般若波罗蜜多心经》，简称《心经》，一卷，唐玄奘译，知仁笔受，贞观
二十三年（６４９）出。旧传前译本有《摩诃般若波罗蜜大明咒经》一卷（现存），
是姚秦鸠摩罗什所译，但梁代《出三藏记集》卷四及隋代《法经录》卷四，都将
它列入失译录，到了唐代智昇撰《开元录》，才开始归之罗什译籍以内，从此相
沿不改，实不可信。此经在玄奘以后续出的异译本，现存的还有六种：一、唐摩
竭提国三藏法月译，题《普遍智藏般若波罗蜜多心经》；二、唐罽宾三藏般若共
利言译；三、唐智慧轮译；四、唐吐番国师法成译；五、唐梵翻对字音本，这四
种经题均同奘译；六、宋施护译，题《圣佛母般若波罗蜜多经》。此外，据元代
《至元录》卷一拾遗编入记载，尚有唐不空及契丹慈贤译本，已佚。又有藏、蒙、
满文字译本，都和法月译本相近。上举各种译本内，旧传失译本及唐梵翻对字音
本，都与奘译本相同，只有经的正文，缺首尾序分和流通分，其他译本则具序、
正、流通三分。这或者是由于此经原有大小两本而然。现存此经的梵本，即有在
尼泊尔发现的大本和日本保存的各种传写模刻的小本两类。１８６４年，比耳始
据本经奘译本译成英文，１８８４年，马克斯·缪勒共南条文雄校订本经大小两
类梵本，１８９４年，马克斯·缪勒重将本经译成英文并编入《东方圣书》。

    本经文旨，原出于大部《般若经》内有关舍利子的各品，此即秦译《大品般
若》的《序》、《奉钵》、《习应》、《往生》、《叹度》五品（《大品般若》
卷一至二），唐译《大般若经》第二分初《缘品》、《欢喜》、《观照》、《无
等等》四品（《大般若经》卷四百零一至四百零五）。各品说佛和舍利子问答般
若行的意义、功德，本经即从其中撮要单行，以故在先所出的译本都缺首尾二分。
大经所说义理在发挥菩萨三三昧相应行中以空相应为第一，行空相应的菩萨即不
堕二乘，而能严净佛土，成就有情，疾得无上正等正觉。本经依据此义，以行深
般若波罗蜜多为空相应行。更进而说由空无所得为方便，遣五蕴执，契证实相。
全经文句简约而赅摄般若甚深广大之义，得其心要，故名为《心经》。至于全经
结构，先明能观智，即深般若；次辨所观境，即显示诸法实相即空相，遮遣蕴、
处、界、缘生、四谛、智、断诸法执；后显所得果，先之以得涅槃果，次之以得
菩提果，阐明诸佛皆依甚深般若观慧相应无所得实相，而得一切智智之义。又本
经首尾都说到般若能度苦厄，明般若之出现世间，乃为除世间一切苦，亦即大经
所赞叹菩萨行般若波罗蜜多，心念慧益一切众生，当以一切智智知一切法，度脱
一切众生，除佛智慧，过一切声闻、辟支佛上等等殊胜功德。经末尊重赞叹般若
波罗蜜多，以之为大神咒、大明咒等，原来《大品般若》的《大明品》及《劝持
品》，都直接以般若为明咒，别无咒文，本经所出咒文，亦见于《陀罗尼经集》
卷三《般若波罗蜜多大心经》段，或系后世所加，总之显示般若妙慧有胜功用，
能速疾成就菩提。

    本经虽有多种译本，而历来但玄奘一译流行最广。凡诵习和注解大都用其译
文。

    本经历代注疏极多，其中主要的有唐窥基《幽赞》二卷，圆测《赞》二卷，
靖迈《疏》一卷，法藏《略疏》一卷，净慧《疏》一卷；宋智圆《疏》一卷，明
旷《疏》一卷，明宗泐、如玘《注解》一卷，德清《直说》一卷，智旭《释要》
一卷。


fjnet 妙法莲华经

  妙法莲华经

    《妙法莲华经》，简称《法华经》，七卷，二十八品，姚秦弘始八年（４０
６）鸠摩罗什译。是说明三乘方便，一乘真实的经典，为天台宗立说的主要依据。

    在什译前一百二十年，即西晋太康七年（２８６），就有竺法护译出《正法
华经》十卷，二十七品。什译后一百九十五年，即隋仁寿元年（６０１），又有
阇那崛多、达摩笈多重勘梵本，补订什译，名为《添品妙法莲华经》七卷，二十
七品。以上三译，今皆并存。据《开元释教录》卷十一、十四载：还有《法华三
昧经》六卷，《萨芸芬陀利经》六卷，《方等法华经》五卷三译阙本。但据现代
学者考证，似属误传，实际只有今存的三种译本。历代以来世所广泛流传，讲解
注疏，唯据什译。什译本原是七卷二十七品，且其《普门品》中无重诵偈。后人
将南齐法献共达摩摩提译的《妙法莲华经·提婆达多品》第十二和北周阇那崛多
译的《普门品偈》收入什译，构成七卷二十八品。其后又将玄奘译的《药王菩萨
咒》编入，而成了现行流通本的内容。今依其品次，简介如下：

    一、《序品》，叙述佛在耆阇崛山说《无量义经》后，即入三昧现瑞，表示
将说《法华》的缘起。

    二、《方便品》，佛从三昧而起，告舍利弗："唯佛与佛，乃能究尽诸法实相。
于是舍利弗三请，世尊说明开示悟入佛之知见，佛法唯有一乘，说二（乘）说三
（乘）只是方便，并非究竟。

    三、《譬喻品》，舍利弗于佛前受记，佛为宣说火宅四车譬喻，进一步说明
三乘方便、一乘真实之旨。

    四、《信解品》，须菩提、摩诃迦叶等闻佛说法，欢喜踊跃，即以长者穷子
譬喻，体现领会佛意，深信理解。

    五、《药草喻品》，佛说三草二木，以喻众生根机有别，
随其所堪而为说法
。

    六、《授记品》，佛为摩诃迦叶等四大声闻授记。

    七、《化城喻品》，佛言昔为大通智胜如来第十六王子时，曾教与会之众。
又为说化城喻小法，以示方便，引入佛慧。八、《五百弟子受记品》，富楼那、
憍陈如和五百阿罗汉皆受当来成佛的记莂。

    九、《授学无学人记品》，阿难、罗睺罗和学无学二千人皆得受记。

    十、《法师品》，佛告药王菩萨关于聆闻、随喜、受持、解说《法华》的种
种功德。

    十一、《见宝塔品》，多宝佛塔
从地涌出"，赞叹释迦说《法华经》。

    十二、《提婆达多品》，提婆达多蒙佛授记，文殊宣扬《法华》，龙女献珠
成佛。

    十三、《持品》，药王、大乐说等菩萨大众以及已受记的罗汉众等发愿奉持、
广说《法华》。摩诃波阇波提以及耶输陀罗皆蒙授记。

    十四、《安乐行品》，佛告文殊，欲说《法华》，应当安住四法，即身（离
权势等十事）、口（离说轻慢赞毁等语）、意（离嫉谄等过，修养自心）、誓愿
（发愿令人住是法中，修摄自行）四安乐行。

    十五、《从地涌出品》，众多菩萨和眷属从地涌出，向多宝、释迦如来礼拜；
佛告弥勒，此菩萨众皆是佛于娑婆所化而发心者。

    十六、《如来寿量品》，佛应弥勒请问，为说久远劫来早已成佛，但为教化
众生，示现灭度。

    十七、《分别功德品》，是说当时与会大众闻法受益，后世受持读诵、书写、
讲说此经，亦皆获诸功德。

    十八、《随喜功德品》，佛告弥勒随喜听受《法华》的种种功德。

    十九、《法师功德品》，佛告常精进菩萨关于受持、读诵等五种法师功德。

    二十、《常不轻菩萨品》，佛告得大势菩萨有关常不轻菩萨往昔因中的常不
轻行和受持、解说《法华》的故事。

    二一、《如来神力品》，佛于众前现其神力，嘱于如来灭后，应对《法华》
一心受持、读诵、解说、书写和如说修行。

    二二、《嘱累品》，佛以右手摩大众顶，嘱咐受持和广宣此经。

    二三、《药王菩萨本事品》，佛告宿王华菩萨关于药王菩萨往昔闻法供养日
月净明德佛的本事，并说受持《法华》、《药王本事》的功德，以及命终往生安
乐。

    二四、《妙音菩萨品》，佛告华德菩萨关于妙音菩萨过去供养云雷音王佛的
因果和处处现身说此经典的本事。

    二五、《观世音菩萨普门品》，佛为无尽意菩萨解说观世音的名号因缘、称
名作用和三十三应普门示现等功德。

    二六、《陀罗尼品》，药王、勇施菩萨等各自说咒拥护受持、讲说《法华》
者。

    二七、《妙庄严王本事品》，佛说妙庄严王于往古世为其二子所化的本事。

    二八、《普贤菩萨劝发品》，普贤问佛，如来灭后，云何能得《法华》？佛
告成就为佛护念、植众德本、入正定聚、发救众生之心四法，当得《法华》。普
贤白佛，凡持此经者，必得守护。

    此经全文大段分科，古代主张不一。自从隋智顗作《玄义》、《文句》，立
《序品》为序分，定《方便品》至《分别功德品》前半为正宗分，以《分别功德
品》后半至《普贤劝发品》为流通分；并判上十四品为迹门，下十四品为本门后，
学人多依其说。

    以上二十八品广泛开演大乘教义。其主要思想是空无相的空性说和《般若》
相摄，究竟处的归宿目标与《涅槃》沟通，指归净土、宣扬济世以及陀罗尼咒密
护等，可谓集大乘思想之大成。其突出重点在于会三乘方便，入一乘真实。

    此经起源很早，流传特盛。据学者研究，大约产生于公元前一世纪左右，但
有的学者从语言学的角度研究，认为产生于公元前二至三世纪。它是问世很早的
大乘经典。在《大般涅槃》、《优婆塞戒》等经中提到它的名字，《大智度》
等论里曾引用其文，世亲为之撰写了《优菩提舍》（论议，亲传，口诀。有二汉
译）。在古印度、尼泊尔等地曾长时期广泛地流行。迄今已发现了分布在克什米
尔、尼泊尔和中国新疆、西藏等地梵文写本四十余种，克、疆两地是五至九世纪
的，但其数量少而残缺不全；尼、藏两地是十一至十九世纪的，其数量和完整程
度都较前者为佳。国际上有相当多的学者在对这些梵文写本从佛学、语言学和东
西方文化交流史等方面进行研究和探索。１９８３年，北京民族文化宫图书馆曾
用珂罗版彩色复制出版了原由尼泊尔传入珍藏于中国西藏萨迦寺的１０８２年所
书的此经梵文贝叶写本。全经共一百三十四页，二百七十四面，内容完整无缺，
字体清晰优美，很受专家学者的重视。

    此经曾由日帝觉和智军译成藏文。１９２４年河口慧海把它同梵本对照日译
出版了《藏梵传译法华经》。

    十九世纪以来，此经先后译成法文和英文，又有梵汉对照、梵文和译、改订
梵本以及原文等的出版。

    此经自罗什的汉译本问世后，随即于汉地盛传开来。在《高僧传》所列举的
讲经、诵经者中，以讲、诵此经的人数最多，于敦煌写经里也是此经所占的比重
最大，仅南北朝时期，注疏此经的就达七十余家，陈、隋之际智顗依据此经立说
而创天台宗。隋、唐以后，乃至明、清，一直流传不衰。译本传入朝鲜、日本后，
流传也盛。尤其在日本，六世纪就有圣德太子撰写此经《义疏》。九世纪传教大
师续开台宗，特倡此经。十三世纪日莲专奉此经与经题立日莲宗。
    现代新兴的创价学会、立正佼成会和妙智会等教团，都是专奉此经与经题为
宗旨的。

    由于流传的因缘殊胜，出现了此经的伪作。早在隋代的《众经目录》中就有
《妙法莲华经度量天地品》等三种伪经，《敦煌写经》、《续道藏经》和日本
《续藏经》中也都收有附会此经的伪作。

    此经注疏很多，现存主要的有：刘宋道生《略疏》二卷；梁法云《义记》八
卷；隋智顗《玄义》二十卷、《文句》二十卷，吉藏《玄论》十卷、《义疏》十
二卷；唐窥基《玄赞》十卷，湛然《玄义释籤》二十卷、《文句记》三十卷；宋
法照《三大部读教记》二十卷，慧洪、张商英《合论》七卷；元徐行善《科注》
八卷；明一如《科注》七卷，传灯《玄义辑略》一卷，德清《通义》七卷，智旭
《纶贯》一卷、《会义》十六卷；清通理《指掌疏》七卷。新罗元晓《宗要》一
卷。日本圣德《义疏》四卷，最澄《大意》一卷，日莲《注》十卷等。（本文为
王新据原稿改写）


fjnet 观世音菩萨普门品

  观世音菩萨普门品

    《观世音菩萨普门品》，简称《普门品》。原是《法华经》里的一品，由于
观音信仰传入中国渐次流行，所以它从汉文译本内分出来，成为便于受持读诵的
单行本。它的原本，似乎最初只有长行，所以在汉文译本如晋竺法护的《正法华
经》、姚秦鸠摩罗什的《妙法莲华经》等中，此品全都是长行。直到隋代阇那崛
多和笈多补译的《添品法华经》，此品才有了重颂，这和比较晚出的梵文本和藏
文译本《普门品》相一致（梵、藏本比隋译还要多出七个颂）。汉文本《普门品》
的单行，时间比较早。梁代僧祐的《出三藏记集》卷四，就已记载有《光世音经》
和《观世音经》，但注明出自晋译或秦译本，当然是只有长行的。后来通行的
《普门品》单行本，则是从隋译别出，长行与重颂具备。

    本品主要宣说观世音菩萨的普门示现。长行叙述无尽意菩萨和佛的两番问答。
初番问答观世音菩萨得名因缘。次番问答观世音菩萨为众生说法的方便。末段特
别赞叹观世音菩萨弘誓、慈力、劝当忆念归敬（《添品法华经》在偈文前，更有
庄严幢菩萨问无尽意菩萨，佛子以何因缘名观世音，无尽意菩萨便遍观观世音菩
萨过去愿海，告庄严幢而说偈言等文，与偈文"具足妙相尊，偈答无尽意"语气不
合，通行本已删去）。颂文之后，以持地菩萨称赞得闻本品功德作结。

    观世音信仰很早就流行于西域，而且历久不衰。因此，近人还在中国新疆吐
鲁番发现了回鹘文和古代突厥文的《普门品》译本。其回鹘文本由拉德洛夫校刊
并翻成德文，作为俄国的《佛教文库》第十四种，１９１１年在圣彼得堡刊行。
此外，有意大利文重译本（依汉译本重译）。还有日本渡边照宏、长泽实导的两
种日文译本（１９３５、１９４０、依梵本翻译）。

    关于《普门品》的重要注释书，有隋代天台智顗说，灌顶记《观音玄义》、
《观音义疏》各二卷，其后宋代四明知礼各为作《记》四卷等。


fjnet 大般涅槃经

  大般涅槃经

    《大般涅槃经》，或称《大本涅槃经》，或《大涅槃经》，是宣说如来常住、
涅槃常乐我净、众生悉有佛性乃至阐提成佛等义的经典。汉译本作四十卷，北凉
昙无谶译。经录家列为大乘五大部经之一。

    此经最早传入中国的部分，相传即后汉支娄迦谶所译的《梵般泥洹经》二卷
（《出三藏记集》作《胡般泥洹经》一卷），但其经早佚。其次曹魏安法贤译有
《大般涅槃经》二卷，《历代三宝纪》据竺道祖录说它是"略大本前数品"；又吴
支谦译有《大般泥洹经》二卷，同记也说是"略大本序分、《哀叹品》为二卷，后
三纸小异"。这两部经早于凉译大本前阙佚，费氏既未及见，所云内容，也难可信。
至东晋时，高僧法显于摩竭提国巴连弗邑，得到该地优婆塞伽罗（一作罗汰私婆
迷，见《法显传》）写赠的《大本涅槃》前分的梵本，归至建康道场寺，于义熙
十三年（４１７）与梵僧佛陀跋陀罗译出为六卷（或作十卷），名《大般泥洹经》，
或称《方等大般泥洹经》。内容相当于《大般涅槃经》的前五品，为现存的此经
的最早的异译本。此后数年，即北凉玄始十年（４２１）才有天竺三藏昙无谶因
沮渠蒙逊之请，在姑臧出译此经为三十六卷（后作四十卷），分作十三品：一、
《寿命品》，二、《金刚身品》，三、《名字功德品》，四、《如来性品》，五、
《一切大众所问品》，六、《现病品》，七、《圣行品》，八、《梵行品》，九、
《婴儿行品》，十、《光明遍照高贵德王菩萨品》，十一、《师子吼菩萨品》，
十二、《迦叶菩萨品》，十三、《憍陈如品》，即名《大般涅槃经》。

    此经的译者昙无谶，原在天竺遇见白头禅师，得到树皮《大涅槃经》本而专
业大乘，后来赍着此经的前分并《菩萨戒经》、《菩萨戒本》等梵本来至龟兹，
因龟兹人多小乘学，不信《涅槃》，遂至敦煌（见《出三藏记集》卷十四《昙无
谶传》）。后因沮渠蒙逊于玄始十年攻入敦煌，迎谶同至姑臧，并请于同年十月
出译此经，时西河高僧慧嵩、道朗相与笔受助译，翻成此经三十六卷（见《记集》
卷十四《昙无谶传》），一作四十卷（见未详作者的《经记》）。关于此经梵本
的来源，据《记集·昙无谶传》：谶先携来前分梵本十二卷译出，又以经本品数
不足，还至本国去寻求，嗣于于阗更得经本，回到姑臧续译合成三十六卷。但另
据《大涅槃经记》则说此经初十卷五品原本是智猛从天竺赍至高昌（据《记集·
智猛传》云得自天竺华氏城大婆罗门、名罗阅宗家，法显先于其家得到一部），
逊遣使往高昌取至，命谶译出，第六品至十三品梵本，则在敦煌，由胡道人送来
姑臧云云。以上两说显然有异。但考《智猛传》，猛于元嘉元年（４２４）才由
天竺出发东归，这时昙无谶已译出此经，其后谶又到处寻访，或者又得到智猛本
和敦煌本加以补订，遂至补成为如经记所述的四十卷，也未可知。

    此经四十卷本于元嘉七年（４３０）由凉地传至江南建业（见《三论游意义》），
时宋京名僧慧严、慧观等因它文言质朴而品数疏简，遂共谢灵运加以修治，并依
法显译六卷《泥洹经》增加品目：《寿命品》公出为《序》、《纯陀》、《哀叹》、
《长寿》四品，又由原本《如来名品》分出为《四相》、《四依》、《邪正》、
《四谛》、《四倒》、《如来性》、《文字》、《鸟喻》、《月喻》、《菩萨》
十品，改为二十五品，三十六卷。世称此为《南本涅槃经》，而以昙无谶原译本
称为《北本涅槃经》。

    此经于六世纪间曾由汉译本转译成突厥语。据《北齐书》卷二十《斛律羌举
传》，北齐后主（５６５～５７６）命侍人刘世清作突厥语翻《涅槃经》，送突
厥可汗。并命中书侍郎李德林为此作了一篇序言。

    此经的藏文译本有二种：一名《大乘大涅槃经》，由胜友、智藏、天月从梵
本译出，相当于此经从初至《大众所问》的前分五品。或法显所译的六卷《泥洹
经》。另一名《大般涅槃经》，由王宝顺、善慧、海军从汉译本重译出，相当于
此经全部四十卷和《大涅槃经》后分二卷。

    此经的梵文原本，据道朗《大涅槃经序》说："梵本正文三万五千偈，于此方
言数减百万言，今数出者一万余偈。"但《经记》则说是"梵本都二万五千偈"，又
八世纪间义净在印度亲见此梵本经目，说："其大数有二十五千颂，翻译可成六十
余卷，检其全部竟而不获，但得初《大众问品》一夹，有四千余颂"（见《大唐西
域求法高僧传》卷上《会宁传》）。又据由梵本译出的藏译本经后也说："经文二
万五千颂，其中至《一切大众所问品》竟，有三千九百偈颂。"由此可知此经原本
似为二万五千偈，又其中前分《大众所问品》（相当于译本前五品）约四千偈，
一直到后世印度尚存有其本的。

    又此经的梵文断片，有日本高野山宝寿院藏有相当于《如来名品》第四之一
的开始部分的梵文纸本一叶，现收载于《大正藏》本经的后面。又近世新疆出土
的遗其中，有相当于《如来性品》第四之六末至之七初的梵文纸本一叶。此经的
英文译本，现存有比耳的译本，１８７１年，比耳就此经卷十二、三十九两卷加
以翻译，收载于他所编辑出版的《中国佛教经典集》中。

    此经的内容，分十三品。

    一、《寿命品》（卷一至三），说佛在拘尸那城阿利罗跋提河边娑罗双树间，
二月十五日临涅槃时，宣告大众：如有可疑，今可来问。那时众生悲啼号哭，声
闻、菩萨四众、天龙八部人非人等都来集会，奉请供养，佛只受优婆塞纯陀的最
后供养，并为说施食的果报。纯陀请佛住世，佛为说法，并令他去再办供养。大
众又哀请住世，佛也给以慰语，并告诸比丘：应受持大乘，自他安住解脱、法身、
般若三法；又为宣说无常、苦、空、无我，了知常、乐、我、净，离四颠倒。更
为迦叶菩萨说佛身长寿的菩萨因行，以平等心视诸众生，如来常住不变易法，世
出世间的差别，涅槃即法性义，佛法僧三归依处等。

    二、《金刚身品》（卷三），佛为迦叶宣说如来法身常住、金刚不坏，及成
就无量微妙功德，并说成就此金刚身由于护持正法的因缘。

    三、《名字功德品》（卷三），更为宣说此《大般涅槃经》的名义和所具的
功德等。

    四、《如来性品》（卷四至十），佛为迦叶先说开示大般涅槃的自正、正他、
能随问答、善解因缘义四义，这四义即是一义、空义。次说如来常住不变易义。
又如来随顺世间神通变化，已于无量劫中成佛，更示现种种色相化众。次说如来
所说实无秘藏，只因声闻少慧，为说半字九部经，迨机成熟，便说大乘毗伽罗论，
即如来常住不变易说。次述大般涅槃百句解脱义，又四种人应持此经为世间依。
及比丘当依法不依人等四依，佛说与魔说种种差别，众生悉有佛性，九部经中未
说犯不犯戒的区别。并分别四圣谛法、四颠倒相、我与无我、三归依处、如来秘
藏、众生皆有佛性、十四音字义、一切异法常无常等、佛性常住真实无变等义。
乃至闻此经得菩提因，重罪众生得灭诸恶，唯除一阐提。又此经是如来密语，唯
有菩萨知其实义。更为文殊师利说佛性非"本有今无"偈，又为迦叶说诸佛、菩萨、
声闻、缘觉同一佛性无差别等义。

    五、《一切大众所问品》（卷十），佛受纯陀最后供养，又以化身受大众供
养，为纯陀说除一阐提、一切布施的功德；又为文殊说如来说法有余、无余之别；
更为迦叶说无余义，及此经所得的功德。更为此三人授记。佛自现身疾，右胁而
卧。

    六、《现疾品》（卷十一），迦叶问佛：佛故现有病相？佛起跌坐，放大光
明，广为演说如来的秘藏，并说实无有病，大般涅槃是诸佛的甚深禅定。又三种
人（谤大乘、五逆罪、一阐提）非声、缘、菩萨所能治，有五种人（四果及辟支）
于大乘涅槃有病行处，而非如来。

    七、《圣行品》（卷十一至十四），佛为迦叶说菩萨应修圣行、梵行、天行、
婴儿行、病行五种行。次即广说菩萨的圣行，谓于大般涅槃闻思修行，护持净戒，
观四念处、四圣谛、知四圣谛的上中二智。又为文殊说世谛、第一义谛、实谛及
临般涅槃而转无上法轮的意义。又为迦叶说二十五三昧。为住无垢藏王菩萨说从
牛出乳等五味相生，以形容佛说法次第增胜乃至说大般涅槃。迦叶称赞此经并愿
舍身书写流通，佛又为说过去世为雪山童子的为闻半偈而舍身的因缘。

    八、《梵行品》（卷十五至二十），广说菩萨应修的梵行。先说菩萨住七善
法，能具梵行。次说慈、悲、喜、舍四无量心的梵行，更说菩萨能得四无碍，名
无所得。又重释"本无今有"偈义，及说三乘、一乘、常、无常等义。又佛所说法，
菩萨能知见觉，由于菩萨念佛、法、僧六念处等。次述阿阇世王归佛的因缘，又
佛也为一阐提说法，并为阿阇世王说应索心观身二十事等，使发菩提心。以下说
《天行品》"如《杂花》（即《华严经》）说"，遂不详说。

    九、《婴儿行品》（卷二十），说菩萨应修婴儿行。谓如来不起（不起诸法
相）、不住（不着一切诸法）、不来（身行不动摇）、不去（已到大般涅槃）、
不语（虽为众生演说诸法而实无所说），如婴儿等。

    十、《光明遍照高贵德王菩萨品》（卷二十一至二十六），佛为高贵德王菩
萨说修行大般涅槃经得十事功德：第一功德得闻所不闻等五事，有不生生、不生
不生、生不生、生生四句，乃至不到到、不闻闻等四句，及涅槃的体和因，一阐
提也不断佛性，如来常住、菩萨能永断诸漏等。又菩萨观四大、五阴、六入、六
尘烦恼、修戒定慧解脱达于常乐我净的经过，又不见佛性的涅槃和见佛性的大涅
槃的区别，及大涅槃有八大自在、四大乐、四大净等。次说第二功德得昔所不得
等五事。第三功德舍世谛慈，得第一义谛慈。第四功德根深难倾拔等十事。第五
功德诸根完具等五事。第六功德安住金刚三昧。第七功德得以亲近善友等四法为
大般涅槃的近因，并明涅槃的八相、六相、断烦恼、化众生、见佛性等义。第八
功德断除五阴、远离五见、成就六念处、修习五定、守护菩提心、亲近四无量心、
信顺一道大乘、心善解脱、慧善解脱等。第九功德成就信心等五事，并说一阐提
断善根而不断佛性，能得菩提。第十功德修习三十七道品、入大涅槃的常乐我净，
为诸众生分别解说大涅槃经，显示佛性，信此经得入大涅槃等。

    十一、《师子吼菩萨品》（卷二十七至三十二），师子吼菩萨问佛性义，佛
为宣说菩萨具足智慧、福德二种庄严即知佛性，佛性名第一义空，名智慧，名中
道，名佛，名涅槃，及一切众生悉有佛性义。次说菩萨具足成就十法，虽见佛性
而不明了，佛见佛性明了的原因。又分别解说持戒破戒，佛性的因，众生于佛性
有退不退，菩萨修习三十二相的业因缘，众生烦恼系缚，修习戒定慧诸相，乃至
于拘尸那城涅槃的原因，及庄严娑罗双树常乐我净义，涅槃无十相名无相，修习定
慧舍相能断十相得无相，名大般涅槃，即得明了见于佛性。菩萨成就信心具足等
十法，能明见涅槃无相。并说业有轻重，有定不定，及善恶果等，乃至身戒心慧
修与不修的人所受业报的轻重差别。又众生悉有佛性，但须修习无漏圣道才能得
见；及菩萨以苦行等锻炼，得不退心。又大涅槃经如大海，有八不思议，及如来
示现胎生不受化身的意义。最后师子吼菩萨说偈赞佛。

    十二、《迦叶菩萨品》（卷三十三至三十八），佛为迦叶演说三子、三田等
譬喻，譬说如来先教菩萨、次教声闻、后教阐提，为菩萨说十二部经中微细义，
为声闻说浅近义，为一阐提说可生诸善等世间义，并述善星比丘的因缘故事，说
一阐提尚未断未来世善根，故得成菩提。又如来具知诸根力，为调伏诸众生故，
对于有智的不作二说，于无智的人作不定说，更列举诸弟子众所怀的四十种疑执
的见解，一一加以解说摧破，而诫生决定想。并继说断善根人出入地狱的还生善
根，及如来为众生说法有四种答。佛性中道，非有非无，亦有亦无。十二部经或
随自意说、或随他意说、或随自他意说等。又如来说法为众生故有七种语，次述
恒河七众生的譬喻，说明众生悉有佛性，一阐提人必成菩提，四果、辟支必当成
道；又众生佛性常如虚空，非三世摄，遍一切处；又说烦恼因果乃至梵行、无常
等十想。最后迦叶说偈赞佛。

    十三、《憍陈如品》（卷三十九至四十），佛为憍陈如说五蕴无常乃至非寂
静，五蕴灭可得解脱常住乃至涅槃寂静，知道这个道理名具足沙门婆罗门法。这
时有诸外道听闻此说，与阿阇世王同来佛处问难，婆罗门阇提首那、梵志阿私吒、
先尼、迦叶、富那、清静、犊子、纳衣、婆罗门弘广等次发问，佛一一为之说法
解答，令得正果。其时阿难在娑罗林外为魔所挠，佛赞阿难为多闻藏，具八善法，
能持十二部经，令文殊摄归阿难，并令与梵志须跋陀同来见佛，佛度须跋陀得阿
罗汉果，大众皆得法益。

    此经义理丰富而精至，其内容要点，即为针对灰身灭智的小乘涅槃说，而阐
述佛身常住不灭，及常乐我净义。又不同于大乘中的三乘五姓说，而显示众生悉
有佛性，一阐提和声闻、辟支都当得成大觉义；并广说与涅槃有关的一切菩萨法
义。因之此经可称为大乘佛教的极谈。

    但部派佛教中的大众部义与此经颇有契合之处。如此经说："一切人中天上地
及虚空寿命大河，悉入如来寿命海中，是故如来寿命无量。"（卷三《寿命品》）
这就同于大众部的"诸佛寿量无边际"（见《异部宗轮论》，以下同）义；又说：
如来身者是常住身、不可坏身、金刚之身，……不生不灭、不习不修、无量无边。

（同卷《金刚身品》）即同于大众部的"如来色身实无边际"义；又说："佛性亦
尔，烦恼覆故，众生不见。"（卷八《如来性品》）即同大众部的"心性本净，客
尘烦恼之所杂染"义；又说："佛以一音说一切法，彼此异类各自得解，各各叹言，
如来今日为我说法。"（卷十《如来性品》）即同于大众部的"佛以一音说一切法
义；又说：
菩萨摩诃萨为众生故，虽在地狱受诸苦恼，如三禅乐。"（卷十八
《梵行品》）即同于大众部的"菩萨为欲饶益有情，愿生恶趣"义；又说："菩萨摩
诃萨当以苦行自试其心，……虽受如是无利益苦，然不退于菩提之心。"（卷三十
二《师子吼品》），即同于大众部的"苦能引道"义。

    此经与《般若经》也非常接近，如卷八《如来性品》引《般若经》说："如我
（佛自称）先于摩诃般若波罗蜜经中，说我与无我无有二相。"又经中说："从方
等经出般若波罗蜜，从般若波罗蜜出大涅槃。"（卷十四《圣行品》）又说："诸
佛世尊从六波罗蜜，三十七品十一空来，至大涅槃。"（卷十七《梵行品》）又说：
佛性者名第一义空。
（卷二十七《师子吼品》）均显示此经和《般若经》义相
联的关系。

    此经还显示了与《法华经》的一致思想，如卷九《如来性品》说："是经（
《大般涅槃经》）出世，如彼果实，多所利益安乐一切，能令众生见于佛性，如
《法华》中八千声闻得受记莂，成大果实。"又《法华经》的"会三归一"的思想在
此经中也非常显著，如卷五《如来性品》说："一切菩萨、声闻、缘觉，未来之世
皆当归于大般涅槃，譬如众流，归于大海。"又卷十七《梵行品》说："是三乘之
法，说言一乘；一乘之法，随宜说三。"此经于《华严经》说也数数引用，如卷十
八《梵行品》说："诸佛菩萨修习是施，……广说如《杂花经》。"又卷二十一
《高贵德王菩萨品》说："尸罗尸罗波罗蜜，乃至般若般若波罗蜜，如《佛杂华经》
中广说。"又卷二十将说《天行品》时，即云："《天行品》者如《杂花》说。"因
之此经与《华严经》义也相当接近。

    由于此经畅演大乘，议论宏辟，精义迭宣，因而从开始译出以来，即在中国
佛教界发生重大的影响。即在五世纪间，昙无谶译出经时，这一常乐我净、乃至
阐提成佛的学说出现，使当时参加译场的"道俗数百人，疑难纵横"，而昙无谶"临
机释滞，未尝留碍"。又此经传入宋地以前，高僧道生看见了法显所译的六卷《泥
洹经》，就理解到一阐提人可能成佛，而发表阐提成佛说，给江南佛教界以震动。
其后梁译大本传到宋京，果如道生所说。当时竟至有"生公说法顽石点头、僧嵩非
难因而舌烂"的传说，这都反映出此经震动其时佛教界而获得重视的情形。另在凉
州方面，曾经亲助昙无谶译此经典的河西道朗撰制了经序，并著《涅槃义疏》，
释佛性义，为以后诸师讲说此经所依据。又同时笔受者智嵩也著有《涅槃义记》，
并在凉地讲授，辩论深义。此经传入建业后，更经慧严、慧观、谢灵运等加以再
治，称为南本，遂在南北各地弘传更广。

    从宋初以来，江南名匠均盛行讲述。其中僧宗一生讲授此经百遍，宝林、慧
静、僧锐、法瑶等并各制义疏。至梁代此经的弘传更为殷盛，梁武帝肖衍并命宝
亮总集此经诸家注撰成《集解》七十二卷，又自讲此经并制成《涅槃讲疏》，曾
以致送于扶南国（今柬埔寨，参照《佛祖统纪》卷三十七）。另以此经《义疏》
赠百济国（《梁书》卷五十四）。萧衍并依此经《四相品》（据南本，即北本
《如来性品》部分），自撰断酒肉文，又广集僧尼于华林殿前，令光宅寺法云宣
讲立制。另在中国北方，此经的传持讲述也颇盛。北齐后主令译此经为突厥语，
遗赠突厥可汗，即当时此经盛行弘传所影响。

    隋代义学高僧如慧远、灵润、道洪、行等、吉藏诸德，对于此经均盛行讲述。
隋王朝更于开皇十六年（５９６）立涅槃众，先后以法总、童真、善胄为涅槃众
主，领众转读此经并开讲。又其时行等一生讲述此经至百遍，灵润讲至七十遍，
道洪讲至八十七遍。高僧智顗并依据此经立五时教判，又广泛运用此经中的法义
名相，开显天台一宗的教义。其后章安灌顶又以天台宗义疏释此经，盛为后世学
人所传习。唐代以来天台学者如玄朗、湛然、道暹、行满乃至宋智圆、元必才等，
都对此经钻研讲习，或制述章疏，给予后世以相续的影响。

    古来学者在研究讲习中，对于此经文义的章段分剖，最早有"河西五门"说，
即凉州僧朗以：一、今昔接引有缘门（卷一至二）。二、略广门（卷三至十）。
三、涅槃行门（卷十一至二十）。四、喜萨功德门（卷二十一至二十六）。五、
不可思议中道佛性门（卷二十七至四十）。五门概括全经的文旨（见灌顶《疏》
卷一），为初期诸师讲习此经的指南。其后随此经在南朝的盛行，又有梁武帝萧
衍的"两段"（中前　中后）说，开善寺智藏的"二分"（序分、正宗分）说，光宅
寺法云的"三分"（序、正、流通）说等。至六世纪间，因元魏达摩菩提传译出了
印度婆薮槃豆（世亲）的《涅槃论》的"七分"说，即：一、不思议神通反示分
（《序品》，见南本，以下同），二、成就种性遣执分（《纯陀》、《哀叹》二
品），三、正法实义分（《长寿品》至《大众问品》），四、方便修成分（《现
病品》至《高贵德王品》），五、离诸放逸入证分（《师子吼品》），六、慈光
善巧住持分（《迦叶品》），七、显相分（《憍陈如品》），七分聘摄经义（见
本论），为北方地论学者讲述此经所依用。另在江南又有山门法朗的"兴皇八门"
说（一、引接今昔有缘门、二、破疑除执门、三、略广门、四、行门、五、位门、
六、行中道门、七、方便用门、八、邪正不二门），为其时三论学者所凭藉。但
于后世传播较广的，则为章安灌顶的"五门分科"说，即：一、召请涅槃众（《序
品》），二、开演涅槃施（《纯陀品》至《大众问品》），三、示现涅槃行（
《现病品》至《高贵德王品》），四、问答涅槃义（《师子吼品》），五、折摄
涅槃用（《迦叶品》、《憍陈如品》）。五门分摄全经始终文义，广为后来学人
所依据。

    由于此经宣说半满二字、牛乳五味等形容佛所说法的深浅先后，因而启发了
此土学人对释迦教相判释的施设。最初是道场寺慧观立顿、渐、不定三教（一说
顿、渐二教），以此经为渐教中最高的第五时常住教；齐僧柔、慧次、梁法云、
智藏皆宗此说。随后虎丘笈师在这三教的基础上，于渐教中立三时教，宗爱立四
时教，均以此经当于最后时的常住教。另在北地，慧光立四宗，以此经为第四常
住宗。至隋天台智顗依此经《圣行品》义立五时教，以此经为第五时教，味当醍
醐；又立四教，以此经为非顿非渐非秘密非不定而追说追泯的圆教。因而此经在
中国佛教流传史上，均被认为佛陀最后最高的教说。

    关于此经的疏释，现存有印度世亲造的《涅槃论》一卷（元魏达摩菩提译），
《涅槃经本有今无偈论》一卷（陈真谛译），中土梁宝亮等撰的《大般涅槃经集
解》七十一卷，隋慧远撰的《义记》十卷，吉藏撰的《游意》一卷，灌顶撰的
《玄义》二卷、《疏》三十三卷，唐法宝撰的《略疏》十五卷，道暹撰的《玄义
文句》二卷、《疏私记》九卷，行满撰的《疏私记》十二卷，宋智圆撰的《治定
疏科》十卷，《玄义发源机要》四卷，《疏三德指归》二十卷，清净挺撰的《末
句偈》一卷，新罗元晓撰的《宗要》一卷等。

    已佚的此经注疏，尚有隋吉藏撰的《疏》二十卷，唐行满撰的《音义》一卷，
元皓撰的《天台注》及《科文》十卷，慧沼撰的《义记》十卷、《科文》一卷，
义寂撰的《义记》五卷、《纲目》二卷，新罗憬兴撰的《述赞》十四卷，《料简》
一卷，太贤撰的《古迹记》八卷，极太撰的《疏》六卷等。


fjnet 观世音菩萨普门品

  观世音菩萨普门品

    《观世音菩萨普门品》，简称《普门品》。原是《法华经》里的一品，由于
观音信仰传入中国渐次流行，所以它从汉文译本内分出来，成为便于受持读诵的
单行本。它的原本，似乎最初只有长行，所以在汉文译本如晋竺法护的《正法华
经》、姚秦鸠摩罗什的《妙法莲华经》等中，此品全都是长行。直到隋代阇那崛
多和笈多补译的《添品法华经》，此品才有了重颂，这和比较晚出的梵文本和藏
文译本《普门品》相一致（梵、藏本比隋译还要多出七个颂）。汉文本《普门品》
的单行，时间比较早。梁代僧祐的《出三藏记集》卷四，就已记载有《光世音经》
和《观世音经》，但注明出自晋译或秦译本，当然是只有长行的。后来通行的
《普门品》单行本，则是从隋译别出，长行与重颂具备。

    本品主要宣说观世音菩萨的普门示现。长行叙述无尽意菩萨和佛的两番问答。
初番问答观世音菩萨得名因缘。次番问答观世音菩萨为众生说法的方便。末段特
别赞叹观世音菩萨弘誓、慈力、劝当忆念归敬（《添品法华经》在偈文前，更有
庄严幢菩萨问无尽意菩萨，佛子以何因缘名观世音，无尽意菩萨便遍观观世音菩
萨过去愿海，告庄严幢而说偈言等文，与偈文"具足妙相尊，偈答无尽意"语气不
合，通行本已删去）。颂文之后，以持地菩萨称赞得闻本品功德作结。

    观世音信仰很早就流行于西域，而且历久不衰。因此，近人还在中国新疆吐
鲁番发现了回鹘文和古代突厥文的《普门品》译本。其回鹘文本由拉德洛夫校刊
并翻成德文，作为俄国的《佛教文库》第十四种，１９１１年在圣彼得堡刊行。
此外，有意大利文重译本（依汉译本重译）。还有日本渡边照宏、长泽实导的两
种日文译本（１９３５、１９４０、依梵本翻译）。

    关于《普门品》的重要注释书，有隋代天台智顗说，灌顶记《观音玄义》、
《观音义疏》各二卷，其后宋代四明知礼各为作《记》四卷等。

    大般涅槃经

    《大般涅槃经》，或称《大本涅槃经》，或《大涅槃经》，是宣说如来常住、
涅槃常乐我净、众生悉有佛性乃至阐提成佛等义的经典。汉译本作四十卷，北凉
昙无谶译。经录家列为大乘五大部经之一。

    此经最早传入中国的部分，相传即后汉支娄迦谶所译的《梵般泥洹经》二卷
（《出三藏记集》作《胡般泥洹经》一卷），但其经早佚。其次曹魏安法贤译有
《大般涅槃经》二卷，《历代三宝纪》据竺道祖录说它是"略大本前数品"；又吴
支谦译有《大般泥洹经》二卷，同记也说是"略大本序分、《哀叹品》为二卷，后
三纸小异"。这两部经早于凉译大本前阙佚，费氏既未及见，所云内容，也难可信。
至东晋时，高僧法显于摩竭提国巴连弗邑，得到该地优婆塞伽罗（一作罗汰私婆
迷，见《法显传》）写赠的《大本涅槃》前分的梵本，归至建康道场寺，于义熙
十三年（４１７）与梵僧佛陀跋陀罗译出为六卷（或作十卷），名《大般泥洹经》，
或称《方等大般泥洹经》。内容相当于《大般涅槃经》的前五品，为现存的此经
的最早的异译本。此后数年，即北凉玄始十年（４２１）才有天竺三藏昙无谶因
沮渠蒙逊之请，在姑臧出译此经为三十六卷（后作四十卷），分作十三品：一、
《寿命品》，二、《金刚身品》，三、《名字功德品》，四、《如来性品》，五、
《一切大众所问品》，六、《现病品》，七、《圣行品》，八、《梵行品》，九、
《婴儿行品》，十、《光明遍照高贵德王菩萨品》，十一、《师子吼菩萨品》，
十二、《迦叶菩萨品》，十三、《憍陈如品》，即名《大般涅槃经》。

    此经的译者昙无谶，原在天竺遇见白头禅师，得到树皮《大涅槃经》本而专
业大乘，后来赍着此经的前分并《菩萨戒经》、《菩萨戒本》等梵本来至龟兹，
因龟兹人多小乘学，不信《涅槃》，遂至敦煌（见《出三藏记集》卷十四《昙无
谶传》）。后因沮渠蒙逊于玄始十年攻入敦煌，迎谶同至姑臧，并请于同年十月
出译此经，时西河高僧慧嵩、道朗相与笔受助译，翻成此经三十六卷（见《记集》
卷十四《昙无谶传》），一作四十卷（见未详作者的《经记》）。关于此经梵本
的来源，据《记集·昙无谶传》：谶先携来前分梵本十二卷译出，又以经本品数
不足，还至本国去寻求，嗣于于阗更得经本，回到姑臧续译合成三十六卷。但另
据《大涅槃经记》则说此经初十卷五品原本是智猛从天竺赍至高昌（据《记集·
智猛传》云得自天竺华氏城大婆罗门、名罗阅宗家，法显先于其家得到一部），
逊遣使往高昌取至，命谶译出，第六品至十三品梵本，则在敦煌，由胡道人送来
姑臧云云。以上两说显然有异。但考《智猛传》，猛于元嘉元年（４２４）才由
天竺出发东归，这时昙无谶已译出此经，其后谶又到处寻访，或者又得到智猛本
和敦煌本加以补订，遂至补成为如经记所述的四十卷，也未可知。

    此经四十卷本于元嘉七年（４３０）由凉地传至江南建业（见《三论游意义》），
时宋京名僧慧严、慧观等因它文言质朴而品数疏简，遂共谢灵运加以修治，并依
法显译六卷《泥洹经》增加品目：《寿命品》公出为《序》、《纯陀》、《哀叹》、
《长寿》四品，又由原本《如来名品》分出为《四相》、《四依》、《邪正》、
《四谛》、《四倒》、《如来性》、《文字》、《鸟喻》、《月喻》、《菩萨》
十品，改为二十五品，三十六卷。世称此为《南本涅槃经》，而以昙无谶原译本
称为《北本涅槃经》。

    此经于六世纪间曾由汉译本转译成突厥语。据《北齐书》卷二十《斛律羌举
传》，北齐后主（５６５～５７６）命侍人刘世清作突厥语翻《涅槃经》，送突
厥可汗。并命中书侍郎李德林为此作了一篇序言。

    此经的藏文译本有二种：一名《大乘大涅槃经》，由胜友、智藏、天月从梵
本译出，相当于此经从初至《大众所问》的前分五品。或法显所译的六卷《泥洹
经》。另一名《大般涅槃经》，由王宝顺、善慧、海军从汉译本重译出，相当于
此经全部四十卷和《大涅槃经》后分二卷。

    此经的梵文原本，据道朗《大涅槃经序》说："梵本正文三万五千偈，于此方
言数减百万言，今数出者一万余偈。"但《经记》则说是"梵本都二万五千偈"，又
八世纪间义净在印度亲见此梵本经目，说："其大数有二十五千颂，翻译可成六十
余卷，检其全部竟而不获，但得初《大众问品》一夹，有四千余颂"（见《大唐西
域求法高僧传》卷上《会宁传》）。又据由梵本译出的藏译本经后也说："经文二
万五千颂，其中至《一切大众所问品》竟，有三千九百偈颂。"由此可知此经原本
似为二万五千偈，又其中前分《大众所问品》（相当于译本前五品）约四千偈，
一直到后世印度尚存有其本的。

    又此经的梵文断片，有日本高野山宝寿院藏有相当于《如来名品》第四之一
的开始部分的梵文纸本一叶，现收载于《大正藏》本经的后面。又近世新疆出土
的遗其中，有相当于《如来性品》第四之六末至之七初的梵文纸本一叶。此经的
英文译本，现存有比耳的译本，１８７１年，比耳就此经卷十二、三十九两卷加
以翻译，收载于他所编辑出版的《中国佛教经典集》中。

    此经的内容，分十三品。

    一、《寿命品》（卷一至三），说佛在拘尸那城阿利罗跋提河边娑罗双树间，
二月十五日临涅槃时，宣告大众：如有可疑，今可来问。那时众生悲啼号哭，声
闻、菩萨四众、天龙八部人非人等都来集会，奉请供养，佛只受优婆塞纯陀的最
后供养，并为说施食的果报。纯陀请佛住世，佛为说法，并令他去再办供养。大
众又哀请住世，佛也给以慰语，并告诸比丘：应受持大乘，自他安住解脱、法身、
般若三法；又为宣说无常、苦、空、无我，了知常、乐、我、净，离四颠倒。更
为迦叶菩萨说佛身长寿的菩萨因行，以平等心视诸众生，如来常住不变易法，世
出世间的差别，涅槃即法性义，佛法僧三归依处等。

    二、《金刚身品》（卷三），佛为迦叶宣说如来法身常住、金刚不坏，及成
就无量微妙功德，并说成就此金刚身由于护持正法的因缘。

    三、《名字功德品》（卷三），更为宣说此《大般涅槃经》的名义和所具的
功德等。

    四、《如来性品》（卷四至十），佛为迦叶先说开示大般涅槃的自正、正他、
能随问答、善解因缘义四义，这四义即是一义、空义。次说如来常住不变易义。
又如来随顺世间神通变化，已于无量劫中成佛，更示现种种色相化众。次说如来
所说实无秘藏，只因声闻少慧，为说半字九部经，迨机成熟，便说大乘毗伽罗论，
即如来常住不变易说。次述大般涅槃百句解脱义，又四种人应持此经为世间依。
及比丘当依法不依人等四依，佛说与魔说种种差别，众生悉有佛性，九部经中未
说犯不犯戒的区别。并分别四圣谛法、四颠倒相、我与无我、三归依处、如来秘
藏、众生皆有佛性、十四音字义、一切异法常无常等、佛性常住真实无变等义。
乃至闻此经得菩提因，重罪众生得灭诸恶，唯除一阐提。又此经是如来密语，唯
有菩萨知其实义。更为文殊师利说佛性非"本有今无"偈，又为迦叶说诸佛、菩萨、
声闻、缘觉同一佛性无差别等义。

    五、《一切大众所问品》（卷十），佛受纯陀最后供养，又以化身受大众供
养，为纯陀说除一阐提、一切布施的功德；又为文殊说如来说法有余、无余之别；
更为迦叶说无余义，及此经所得的功德。更为此三人授记。佛自现身疾，右胁而
卧。

    六、《现疾品》（卷十一），迦叶问佛：佛故现有病相？佛起跌坐，放大光
明，广为演说如来的秘藏，并说实无有病，大般涅槃是诸佛的甚深禅定。又三种
人（谤大乘、五逆罪、一阐提）非声、缘、菩萨所能治，有五种人（四果及辟支）
于大乘涅槃有病行处，而非如来。

    七、《圣行品》（卷十一至十四），佛为迦叶说菩萨应修圣行、梵行、天行、
婴儿行、病行五种行。次即广说菩萨的圣行，谓于大般涅槃闻思修行，护持净戒，
观四念处、四圣谛、知四圣谛的上中二智。又为文殊说世谛、第一义谛、实谛及
临般涅槃而转无上法轮的意义。又为迦叶说二十五三昧。为住无垢藏王菩萨说从
牛出乳等五味相生，以形容佛说法次第增胜乃至说大般涅槃。迦叶称赞此经并愿
舍身书写流通，佛又为说过去世为雪山童子的为闻半偈而舍身的因缘。

    八、《梵行品》（卷十五至二十），广说菩萨应修的梵行。先说菩萨住七善
法，能具梵行。次说慈、悲、喜、舍四无量心的梵行，更说菩萨能得四无碍，名
无所得。又重释"本无今有"偈义，及说三乘、一乘、常、无常等义。又佛所说法，
菩萨能知见觉，由于菩萨念佛、法、僧六念处等。次述阿阇世王归佛的因缘，又
佛也为一阐提说法，并为阿阇世王说应索心观身二十事等，使发菩提心。以下说
《天行品》"如《杂花》（即《华严经》）说"，遂不详说。

    九、《婴儿行品》（卷二十），说菩萨应修婴儿行。谓如来不起（不起诸法
相）、不住（不着一切诸法）、不来（身行不动摇）、不去（已到大般涅槃）、
不语（虽为众生演说诸法而实无所说），如婴儿等。

    十、《光明遍照高贵德王菩萨品》（卷二十一至二十六），佛为高贵德王菩
萨说修行大般涅槃经得十事功德：第一功德得闻所不闻等五事，有不生生、不生
不生、生不生、生生四句，乃至不到到、不闻闻等四句，及涅槃的体和因，一阐
提也不断佛性，如来常住、菩萨能永断诸漏等。又菩萨观四大、五阴、六入、六
尘烦恼、修戒定慧解脱达于常乐我净的经过，又不见佛性的涅槃和见佛性的大涅
槃的区别，及大涅槃有八大自在、四大乐、四大净等。次说第二功德得昔所不得
等五事。第三功德舍世谛慈，得第一义谛慈。第四功德根深难倾拔等十事。第五
功德诸根完具等五事。第六功德安住金刚三昧。第七功德得以亲近善友等四法为
大般涅槃的近因，并明涅槃的八相、六相、断烦恼、化众生、见佛性等义。第八
功德断除五阴、远离五见、成就六念处、修习五定、守护菩提心、亲近四无量心、
信顺一道大乘、心善解脱、慧善解脱等。第九功德成就信心等五事，并说一阐提
断善根而不断佛性，能得菩提。第十功德修习三十七道品、入大涅槃的常乐我净，
为诸众生分别解说大涅槃经，显示佛性，信此经得入大涅槃等。

    十一、《师子吼菩萨品》（卷二十七至三十二），师子吼菩萨问佛性义，佛
为宣说菩萨具足智慧、福德二种庄严即知佛性，佛性名第一义空，名智慧，名中
道，名佛，名涅槃，及一切众生悉有佛性义。次说菩萨具足成就十法，虽见佛性
而不明了，佛见佛性明了的原因。又分别解说持戒破戒，佛性的因，众生于佛性
有退不退，菩萨修习三十二相的业因缘，众生烦恼系缚，修习戒定慧诸相，乃至
于拘尸那城涅槃的原因，及庄严娑罗双树常乐我净义，涅槃无十相名无相，修习定
慧舍相能断十相得无相，名大般涅槃，即得明了见于佛性。菩萨成就信心具足等
十法，能明见涅槃无相。并说业有轻重，有定不定，及善恶果等，乃至身戒心慧
修与不修的人所受业报的轻重差别。又众生悉有佛性，但须修习无漏圣道才能得
见；及菩萨以苦行等锻炼，得不退心。又大涅槃经如大海，有八不思议，及如来
示现胎生不受化身的意义。最后师子吼菩萨说偈赞佛。

    十二、《迦叶菩萨品》（卷三十三至三十八），佛为迦叶演说三子、三田等
譬喻，譬说如来先教菩萨、次教声闻、后教阐提，为菩萨说十二部经中微细义，
为声闻说浅近义，为一阐提说可生诸善等世间义，并述善星比丘的因缘故事，说
一阐提尚未断未来世善根，故得成菩提。又如来具知诸根力，为调伏诸众生故，
对于有智的不作二说，于无智的人作不定说，更列举诸弟子众所怀的四十种疑执
的见解，一一加以解说摧破，而诫生决定想。并继说断善根人出入地狱的还生善
根，及如来为众生说法有四种答。佛性中道，非有非无，亦有亦无。十二部经或
随自意说、或随他意说、或随自他意说等。又如来说法为众生故有七种语，次述
恒河七众生的譬喻，说明众生悉有佛性，一阐提人必成菩提，四果、辟支必当成
道；又众生佛性常如虚空，非三世摄，遍一切处；又说烦恼因果乃至梵行、无常
等十想。最后迦叶说偈赞佛。

    十三、《憍陈如品》（卷三十九至四十），佛为憍陈如说五蕴无常乃至非寂
静，五蕴灭可得解脱常住乃至涅槃寂静，知道这个道理名具足沙门婆罗门法。这
时有诸外道听闻此说，与阿阇世王同来佛处问难，婆罗门阇提首那、梵志阿私吒、
先尼、迦叶、富那、清静、犊子、纳衣、婆罗门弘广等次发问，佛一一为之说法
解答，令得正果。其时阿难在娑罗林外为魔所挠，佛赞阿难为多闻藏，具八善法，
能持十二部经，令文殊摄归阿难，并令与梵志须跋陀同来见佛，佛度须跋陀得阿
罗汉果，大众皆得法益。

    此经义理丰富而精至，其内容要点，即为针对灰身灭智的小乘涅槃说，而阐
述佛身常住不灭，及常乐我净义。又不同于大乘中的三乘五姓说，而显示众生悉
有佛性，一阐提和声闻、辟支都当得成大觉义；并广说与涅槃有关的一切菩萨法
义。因之此经可称为大乘佛教的极谈。

    但部派佛教中的大众部义与此经颇有契合之处。如此经说："一切人中天上地
及虚空寿命大河，悉入如来寿命海中，是故如来寿命无量。"（卷三《寿命品》）
这就同于大众部的"诸佛寿量无边际"（见《异部宗轮论》，以下同）义；又说：
如来身者是常住身、不可坏身、金刚之身，……不生不灭、不习不修、无量无边。

（同卷《金刚身品》）即同于大众部的"如来色身实无边际"义；又说："佛性亦
尔，烦恼覆故，众生不见。"（卷八《如来性品》）即同大众部的"心性本净，客
尘烦恼之所杂染"义；又说："佛以一音说一切法，彼此异类各自得解，各各叹言，
如来今日为我说法。"（卷十《如来性品》）即同于大众部的"佛以一音说一切法
义；又说：
菩萨摩诃萨为众生故，虽在地狱受诸苦恼，如三禅乐。"（卷十八
《梵行品》）即同于大众部的"菩萨为欲饶益有情，愿生恶趣"义；又说："菩萨摩
诃萨当以苦行自试其心，……虽受如是无利益苦，然不退于菩提之心。"（卷三十
二《师子吼品》），即同于大众部的"苦能引道"义。

    此经与《般若经》也非常接近，如卷八《如来性品》引《般若经》说："如我
（佛自称）先于摩诃般若波罗蜜经中，说我与无我无有二相。"又经中说："从方
等经出般若波罗蜜，从般若波罗蜜出大涅槃。"（卷十四《圣行品》）又说："诸
佛世尊从六波罗蜜，三十七品十一空来，至大涅槃。"（卷十七《梵行品》）又说：
佛性者名第一义空。
（卷二十七《师子吼品》）均显示此经和《般若经》义相
联的关系。

    此经还显示了与《法华经》的一致思想，如卷九《如来性品》说："是经（
《大般涅槃经》）出世，如彼果实，多所利益安乐一切，能令众生见于佛性，如
《法华》中八千声闻得受记莂，成大果实。"又《法华经》的"会三归一"的思想在
此经中也非常显著，如卷五《如来性品》说："一切菩萨、声闻、缘觉，未来之世
皆当归于大般涅槃，譬如众流，归于大海。"又卷十七《梵行品》说："是三乘之
法，说言一乘；一乘之法，随宜说三。"此经于《华严经》说也数数引用，如卷十
八《梵行品》说："诸佛菩萨修习是施，……广说如《杂花经》。"又卷二十一
《高贵德王菩萨品》说："尸罗尸罗波罗蜜，乃至般若般若波罗蜜，如《佛杂华经》
中广说。"又卷二十将说《天行品》时，即云："《天行品》者如《杂花》说。"因
之此经与《华严经》义也相当接近。

    由于此经畅演大乘，议论宏辟，精义迭宣，因而从开始译出以来，即在中国
佛教界发生重大的影响。即在五世纪间，昙无谶译出经时，这一常乐我净、乃至
阐提成佛的学说出现，使当时参加译场的"道俗数百人，疑难纵横"，而昙无谶"临
机释滞，未尝留碍"。又此经传入宋地以前，高僧道生看见了法显所译的六卷《泥
洹经》，就理解到一阐提人可能成佛，而发表阐提成佛说，给江南佛教界以震动。
其后梁译大本传到宋京，果如道生所说。当时竟至有"生公说法顽石点头、僧嵩非
难因而舌烂"的传说，这都反映出此经震动其时佛教界而获得重视的情形。另在凉
州方面，曾经亲助昙无谶译此经典的河西道朗撰制了经序，并著《涅槃义疏》，
释佛性义，为以后诸师讲说此经所依据。又同时笔受者智嵩也著有《涅槃义记》，
并在凉地讲授，辩论深义。此经传入建业后，更经慧严、慧观、谢灵运等加以再
治，称为南本，遂在南北各地弘传更广。

    从宋初以来，江南名匠均盛行讲述。其中僧宗一生讲授此经百遍，宝林、慧
静、僧锐、法瑶等并各制义疏。至梁代此经的弘传更为殷盛，梁武帝肖衍并命宝
亮总集此经诸家注撰成《集解》七十二卷，又自讲此经并制成《涅槃讲疏》，曾
以致送于扶南国（今柬埔寨，参照《佛祖统纪》卷三十七）。另以此经《义疏》
赠百济国（《梁书》卷五十四）。萧衍并依此经《四相品》（据南本，即北本
《如来性品》部分），自撰断酒肉文，又广集僧尼于华林殿前，令光宅寺法云宣
讲立制。另在中国北方，此经的传持讲述也颇盛。北齐后主令译此经为突厥语，
遗赠突厥可汗，即当时此经盛行弘传所影响。

    隋代义学高僧如慧远、灵润、道洪、行等、吉藏诸德，对于此经均盛行讲述。
隋王朝更于开皇十六年（５９６）立涅槃众，先后以法总、童真、善胄为涅槃众
主，领众转读此经并开讲。又其时行等一生讲述此经至百遍，灵润讲至七十遍，
道洪讲至八十七遍。高僧智顗并依据此经立五时教判，又广泛运用此经中的法义
名相，开显天台一宗的教义。其后章安灌顶又以天台宗义疏释此经，盛为后世学
人所传习。唐代以来天台学者如玄朗、湛然、道暹、行满乃至宋智圆、元必才等，
都对此经钻研讲习，或制述章疏，给予后世以相续的影响。

    古来学者在研究讲习中，对于此经文义的章段分剖，最早有"河西五门"说，
即凉州僧朗以：一、今昔接引有缘门（卷一至二）。二、略广门（卷三至十）。
三、涅槃行门（卷十一至二十）。四、喜萨功德门（卷二十一至二十六）。五、
不可思议中道佛性门（卷二十七至四十）。五门概括全经的文旨（见灌顶《疏》
卷一），为初期诸师讲习此经的指南。其后随此经在南朝的盛行，又有梁武帝萧
衍的"两段"（中前　中后）说，开善寺智藏的"二分"（序分、正宗分）说，光宅
寺法云的"三分"（序、正、流通）说等。至六世纪间，因元魏达摩菩提传译出了
印度婆薮槃豆（世亲）的《涅槃论》的"七分"说，即：一、不思议神通反示分
（《序品》，见南本，以下同），二、成就种性遣执分（《纯陀》、《哀叹》二
品），三、正法实义分（《长寿品》至《大众问品》），四、方便修成分（《现
病品》至《高贵德王品》），五、离诸放逸入证分（《师子吼品》），六、慈光
善巧住持分（《迦叶品》），七、显相分（《憍陈如品》），七分聘摄经义（见
本论），为北方地论学者讲述此经所依用。另在江南又有山门法朗的"兴皇八门"
说（一、引接今昔有缘门、二、破疑除执门、三、略广门、四、行门、五、位门、
六、行中道门、七、方便用门、八、邪正不二门），为其时三论学者所凭藉。但
于后世传播较广的，则为章安灌顶的"五门分科"说，即：一、召请涅槃众（《序
品》），二、开演涅槃施（《纯陀品》至《大众问品》），三、示现涅槃行（
《现病品》至《高贵德王品》），四、问答涅槃义（《师子吼品》），五、折摄
涅槃用（《迦叶品》、《憍陈如品》）。五门分摄全经始终文义，广为后来学人
所依据。

    由于此经宣说半满二字、牛乳五味等形容佛所说法的深浅先后，因而启发了
此土学人对释迦教相判释的施设。最初是道场寺慧观立顿、渐、不定三教（一说
顿、渐二教），以此经为渐教中最高的第五时常住教；齐僧柔、慧次、梁法云、
智藏皆宗此说。随后虎丘笈师在这三教的基础上，于渐教中立三时教，宗爱立四
时教，均以此经当于最后时的常住教。另在北地，慧光立四宗，以此经为第四常
住宗。至隋天台智顗依此经《圣行品》义立五时教，以此经为第五时教，味当醍
醐；又立四教，以此经为非顿非渐非秘密非不定而追说追泯的圆教。因而此经在
中国佛教流传史上，均被认为佛陀最后最高的教说。

    关于此经的疏释，现存有印度世亲造的《涅槃论》一卷（元魏达摩菩提译），
《涅槃经本有今无偈论》一卷（陈真谛译），中土梁宝亮等撰的《大般涅槃经集
解》七十一卷，隋慧远撰的《义记》十卷，吉藏撰的《游意》一卷，灌顶撰的
《玄义》二卷、《疏》三十三卷，唐法宝撰的《略疏》十五卷，道暹撰的《玄义
文句》二卷、《疏私记》九卷，行满撰的《疏私记》十二卷，宋智圆撰的《治定
疏科》十卷，《玄义发源机要》四卷，《疏三德指归》二十卷，清净挺撰的《末
句偈》一卷，新罗元晓撰的《宗要》一卷等。

    已佚的此经注疏，尚有隋吉藏撰的《疏》二十卷，唐行满撰的《音义》一卷，
元皓撰的《天台注》及《科文》十卷，慧沼撰的《义记》十卷、《科文》一卷，
义寂撰的《义记》五卷、《纲目》二卷，新罗憬兴撰的《述赞》十四卷，《料简》
一卷，太贤撰的《古迹记》八卷，极太撰的《疏》六卷等。

    中　阴　经

    《中阴经》二卷，姚秦凉洲沙门竺佛念译。《高僧传·竺佛念传》云："自出
《菩萨璎珞》、《十住断结》及《出曜》、《胎经》、《中阴经》等，始就治定，
意多未尽，遂尔遘疾，卒于长安"。可见该经是译文未定之本。

    佛教主张一切有情生死轮回，而生死只是五阴相续，前身死后，后身未生，
两身中间所受五阴叫作"中阴"。此经中说释迦如来在拘尸那伽双林于四月八日入
灭后入于中阴，转名妙觉如来，教导一切中阴众生以大乘之法，凡有十二品。一、
《如来五弘誓入中阴教化品》，佛入火炎三昧，普召集一切中阴，与弥勒菩萨说
中阴法；次舍释迦牟尼佛名，转名妙觉如来，大集十方菩萨而为说法。二、《妙
觉如来将诸菩萨入中阴教化品》，妙觉如来将大迦叶及四众，天龙八部入于中阴，
为说四非常偈。三、《妙觉如来入中阴分身品》，佛为定化王菩萨分别可见不可
见，有为无为，有对无对及三微妙法（中阴形，五色识形，非想非不想识）。四、
《贤护菩萨问事品》，佛为贤护菩萨分别欲、色、无色、众生识量（有漏量、无
漏量、有为量、无为量、有色无色量、有欲无欲量、有记无记量）。五、《道树
品》，佛为树王菩萨分别有漏无漏（以上卷上）。六、《神足品》，妙觉如来以
神足化此三千大千世界，说诸三昧名。七、《破爱网品》，妙觉如来入不动三昧，
令四众知欲爱色爱无色爱，告炎光菩萨，以爱尽得度脱。八、《三世平等品》，
佛为不厌患劫菩萨分别三世，接中阴众生至非想非非想识天，教化阿难陀迦兰陀。
九、《无生灭品》，佛为三聚众生分别泥洹之法，为说无相法观。十、《空无形
教化品》，如来捨中阴身，入虚空藏三昧，但以声教，不覩其形。十一、《有色
无色品》，佛重分别三世之义。大势至菩萨观世音菩萨说偈赞叹。十二、《欢喜
晶》，佛见所度已毕，将游他方，欢喜说偈（以上卷下）。


fjnet 阿 含 经

  阿　含　经

    《阿含》是北方所传原始佛教经典汇编的名称，其意义为依着师承的展转所
传。一般佛教文献里都将它看成声闻乘三藏中的经藏。它区分为四大部，称为四
《阿含》，即《长阿含》、《中阿含》、《杂阿含》和《增一阿含》。唐玄奘译
本《难提蜜多罗所说法住记》参照南方上座部所传五《尼柯耶》的分法，也说有
第五《杂类阿含》，不过通常以此类经典为杂藏，列在经律论三藏之外。据各种
广律的记载，释迦佛涅槃之后，其弟子辈就结集了四《阿含》，但实际《阿含》
编成的时期是比较在后的。

    四《阿含》的分别编纂，主要依据于所收经典篇幅的长短以及形式上和法数
的关系，同时也照应到各经所说的义理及其适用的范围（参照《撰集三藏及杂藏
传》和《萨婆多毗尼毗婆沙》）。《长阿含》各经的篇幅最长，所说事实多涉及
长远的时间（如过去七佛以及世界成坏劫数等），又有重点地简别外道异说以显
示佛教的优越，故为宣教者所专习，《中阿含》各经的篇幅酌中，且常有成对的
同类经典，所说义理合乎中道，又着重于深入四谛，辨析空理，破除痴惑，所以
为学者所专习。《杂阿含》各经的篇幅短小，近于细碎，记诵较难（因此译者翻
译经题为"杂"），所说由能、所、所为，三方面区别事类，各经即依其性质随类
编次（因此译家也翻译经题为"相应"），此一《阿含》的重点在说各种善法，故
为修禅者所专习。《增一阿含》各经大都和法数有关，从一到十或十一顺序编次，
所说多为施、戒、生灭、涅槃，渐次趋入的道理，其侧重之处在于随世人的根机，
由各方面而说一法，并收有种种因缘故事，所以为劝化者所专习。这样四《阿含》
的应用各有所宜，因而佛教中有些部派随着实际活动的范围，常常偏重某一种
《阿含》，如大众部之重视《增一阿含》（见《分别功德论》卷一），根本有部
之重视《杂阿含》（见《瑜伽师地论》卷八十五，《根本说一切有部毗奈耶杂事》
卷三十九）等。

    声闻乘佛教的重要部派各有自部所传的四《阿含》（南方上座部所传称《尼
柯耶》），其内容经典及其排列次序，各部传本都不尽同。这到第七世纪时，还
存在上座部、大众部、正量部、化地部、饮光部、法藏部、有部的七种异本（见
《大慈恩寺三藏法师传》卷六），不过各种整部的梵本《阿含》现已无存，零本
断片在中亚地带发现的亦只十余种，所以要明了四《阿含》的内容结构，只有从
中国的译本上见其一斑。

    四《阿含》的中国译本是从东晋末年到南北朝初期短短的五十年中间陆续译
出的。《中阿含》和《增一阿含》译出最早。《中阿含经》系于姚秦建元二十年
（公元３８４）由昙摩难提译成，共五十九卷，现在全部已佚，只存一些零本。
此译文句未能尽惬原意，所以后来东晋隆安二年（３９８）更由僧伽提婆改译，
六十卷，现存。此本新译专名随后仍有些改为旧译，笔受者道慈特将新旧译名并
录为一卷，附在目录之后以待审定，这一卷现已不存。《增一阿含经》于建元二
十一年（３８５）
    也由昙摩难提译成，共四十一卷，现存（但改成五十一卷）。其后半十五卷
每品或每大段末尾原有的摄颂未译，经道安与法和加以补订。但全经译文亦未尽
善，后来僧伽提婆也曾略加修改。《长阿含经》在其次译出，乃于姚秦弘始十五
年（４１３）由佛陀耶舍与竺佛念译成，共二十二卷，现存。《杂阿含经》译出
最后，时在刘宋元嘉中（４３５～４５３），由求那跋陀罗译成，共五十卷。这
一译本后来传写时似乎未得好好的整理，因而现存的本子卷次不顺，并佚去两卷，
误以求那跋陀罗所译《无忧王经》编入（以上参照《出三藏记集》卷二、卷九）。
    除去这些整部的译本而外，现存各种《阿含》的部分翻译，还有三国时代
（２２０～２６５）失译的《杂阿含经》，一卷，收二十七经。又三秦时代（３
５１～４３１）失译的《别译杂阿含经》，二十卷，收三百六十四经。又安世高
译《杂经四十四品》，一卷。此为《增一阿含》的一部分，收四十四经，但现行
本和《七处三观经》，《积骨经》夹杂在一起，改题为《七处三观经》。至于四
《阿含》中各经单本，从后汉到北宋，历代都有翻译，现存的还有一百三十余种。

    这些大部译本的部派所属，从来有好些不同的说法。现在从各本的内容看，
大体可以说：《长阿含经》的译者先诵出《四分律》，属于法藏部，既而又诵出
本经，虽其中各经次序和《四分律》所说不同，但经文中表现了对于供养佛塔的
重视以及阿罗汉身无漏的思想，都合乎法藏部的主张，故无妨看作和法藏部相近
的部派传本（参照宇井伯寿《原始佛教资料论》，《印度哲学研究》第二卷第１
３４～１３５页）。其次，《中阿含经》的结构和西藏文译本静天所著《俱舍论
疏要用论》引用的有部《中阿含》极其相似，故为有部的传本（参照樱部建《印
度学佛教学论丛》）。再次，《杂阿含经》的结构和《根本有部毗奈耶杂事》所
说相同，其基本部分经文次第也和《瑜伽师地论摄事分》引用的有部《杂阿含经
本母》所解释的吻合，故为根本有部的传本（参照拙著《杂阿含经刊定记》，
《内学》第一辑）。最后，《增一阿含经》有《序品》，又有十一法，显然非有
部所传，而经中承认大乘，又有些义理近乎大众部的主张，当是大众部的传本
（参照宇井伯寿前引《研究》）。此外，《别译杂阿含经》似乎以《八众诵》为
一经之首，当出于化地部或法藏部所传（参照《五分律》卷三十，《四分律》卷
五十四）。《杂经四十四品》的各经编次，和南方上座部所传《增支尼柯耶》相
近，当是上座部的传本。至于单卷《杂阿含经》，内容简略，部属还不能定。

    如上所说，四部《阿含》的中国译本所属部派几乎各不相同，从它们见到的
内容结构，只限于这几个部派的某一种《阿含》，一派的全貌尚不能得，可不用
说。

    译本《长阿含经》的内容结构是四分，四诵（这是以一天诵毕的分量来区分
的段落），合有三十经，成为一部。第一分，第一诵，收《大本缘经》等四经。
第二分，第二诵，收《小缘经》等十五经。第三分，第三诵，收《阿摩昼经》等
十经。第四分，第四诵，《世记经》，又细分《阎浮提州品》等十二品。

    《中阿含经》的结构是四分，五诵，十八品，合有二百二十二经成六一部。
现行本四分的段落不详，只有五诵。第一诵，诵名缺。五品半，合有六十四经。
此即一、《七法品》（收《善法经》等十经），二、《业相应品》（收《盐喻经》
等十经），三、《舍梨子相应品》（收《等心经》等十一经），四、《未曾有法
品》（收《未曾有法经》等十经），五、《习相应品》（收《何义经》等十六经），
六、《王相应品》（前半品，收《七宝经》等七经）。第二诵，《小土城诵》，
四品半，合有五十二经。　此即六、《王相应品》（后半品，收《乌鸟喻经》等
七经），七、《长寿王品》（收《长寿王本起经》等十五经），八、《秽品》
（收《秽经》等十经），九、《因品》（收《大因经》等十经），十、《林品》
（收《林经》等十经）。第三诵，《念诵》，一品半，合有三十五经。此即十一、
《大品》（收《柔软经》等二十五经），十二、《梵志品》前半（收《雨势经》
等十经）。第四诵，《分别诵》，三品，合有三十五经。此即十二、《梵志品》
后半（收《鹦鹉经》等十经），十三、《根本分别品》（收《分别六界经》等十
经），十四、《心品》（收《心经》等十经），十五、《双品》（前半品，收
《马邑经》等五经）。第五诵，《后诵》，三品半，合有三十六经。此即十五、
《双品》（后半品，收《说智经》等五经），十六、后《大品》（收《迦楼乌陀
夷经》等十经），十七、《晡利多品》（收《持斋经》等十经），十八、《例品》
（收《一切智经》等十一经）。

    《杂阿含经》的结构，依据我们试为整理的本子来说，是四分，十诵。第一
分，《五取蕴、六处、因缘相应分》，有六诵，即一、《五取蕴诵》，二、《六
处诵》，三、《缘起诵》，四、《食诵》，五、《谛诵》，六、《界诵》。第二
分，《佛弟子所说、佛所说分》，有二诵，即七、《佛弟子所说诵》，八、《佛
所说诵》。第三分，《道品分》，一诵，即九、《念住等诵》。第四分，《结集
分》，一诵，即十、《八众诵》。这十诵是依着契经中佛语有九事（即有情，受
用，生住，安住，染净，差别，说者，所说，众会）而编次的（考照拙著前引论
文）。《杂阿含经》所收经文大都是短篇，译本现存四十八卷，约共一千三百五
十九经（依《大正藏》本编号计算）。《八众诵》各经有诵，故《有部毗奈耶杂
事》称为《伽陀品》，余皆长行。别译《杂阿含经》只有此中的《八众诵》和
《佛所说诵》二诵的各经。

    《增一阿含经》的结构，旧传有四分，八诵（见僧肇《长阿含经序》），但
现行本只余十一法的《牧牛品》品目下标注《第四分别诵》，其余段落不明。全
经五十二品，四百七十二经。此即一、《序品》，二、一法，《十念品》等十三
品（一百零九经），三、二法，《有无品》等六品（六十五经），四、三法，
《三宝品》等四品（四十经），五、四法，《四谛品》等七品（六十一经），六、
五法，《善聚品》等五品（四十七经），七、六法，《六重品》等二品（二十二
经），八、七法，《等法品》等三品（二十五经），九、八法，《八难品》等二
品（二十经），十、九法，《九众生居品》等二品（十八经），十一、十法，
《结禁品》等三品（二十六经），十二、十一法，《牧牛品》等四品（三十九经）。

    从中国译本所见四《阿含》的结构，不用说没有一种和相当的南方上座部传
本《尼柯耶》完全相同。其中比较最为接近的，要算《长阿含》和《长尼柯耶》。
《长尼柯耶》凡三分，三十四经。《长阿含》四分，只多出第四分一分。又《长
阿含》所收三十经，和《长尼柯耶》相同者有二十七经，只余三经未收入《长尼
柯耶》。其次是《杂阿含》和《杂尼柯教耶》。《杂尼柯耶》凡五分，五十六篇，
二百零三品，约二千八百七十经。《杂阿含经》四分十诵，区分即比较简略，而
所收一千三百五十九经中和《杂尼柯耶》相同的有八百八十三经，占三分之二强。
再次是《中阿含》和《中尼柯耶》。《中尼柯耶》凡三分，十五品，一百五十二
经。《中阿含》四分十八品，区分较多，而所收二百二十二经中和《中尼柯耶》
相同的仅九十六经，不足一半。差别最大的是《增一阿含》和《增支尼柯耶》。
《增支尼柯耶》凡十一法，一百一十一品，约二千三百经。《增一阿含》虽然也
同是十一法，但区分五十二品，则极简略，又所收四百七十二经中和《增支尼柯
耶》相同的一百三十五经，不足三分之一。以上所说各《阿含》和各《尼柯耶》
相同之经，其内容和排列顺序仍有一些出入，可不待言（参照赤沼智善《汉巴四
部四阿含互照录》）。关于四《阿含》的内容大概，另见于本书各《阿含》条目
内，这里不再说及。

    印度旧有的四《阿含》注书，都已无存。
    现只从中国译本中见到注释《增一阿含》的一种，即后汉末（１４７～２２
０）失译的《分别功德论》，五卷。它只注解了经文从《序品》到《弟子品》的
过半，并非完本。另有钞集四《阿含》中法相而以"三分法"编纂便于记诵的《四
阿含暮钞解》一种，二卷。此书系贤胄部世贤所抄，众军所解，苻秦时鸠摩罗佛
提等译。其异译本有《三法度论》，三卷，东晋时僧伽提婆译。此外，唐代玄奘
译《瑜伽师地论》卷八十五至九十八《摄事分》引用的《杂阿含经本母》以及同
《论》卷十七，十八《思所成地》引用的《杂阿含经》伽陀旧解，都可看成比较
完备的《杂阿含》注书。还有同《论》卷八十三、八十四《摄异门分》，则为解
释《杂阿含经》中异门法相之作。


fjnet增一阿含经

增一阿含经

    《增一阿含经》，五十一卷，苻秦建元二十一年（３８５）兜佉勒国沙门昙
摩难提译。此经是印度北方所传《四阿含经》中的一种，所说多为渐次趋入佛法
的施、戒、生灭、涅槃等道理。随世人的根机不同，常从各方面来演说一法，随
事增上，以数相次，从一法增至十一法，并说有种种因缘故事，所以叫《增一阿
含经》（见《弥沙塞五分律》卷三十，《分别功德论》卷上）。最初是由昙摩难
提口诵出梵本，竺佛念译传，昙嵩笔受，共得四十一卷（现行本成五十一卷）。
其后半十五卷每卷或大段末尾原有的录偈，因译人忘却未译，经道安与法和加以
补订。但全经译文未能尽善，后来曾经僧伽提婆略加改订，因之现行本遂多题作
东晋瞿昙僧伽提婆译
。

    此经的内容结构，旧传有四分八诵（见僧肇《长阿含经序》），但现行本只
有十一法的《牧羊品》名下标注第四分别诵，其余段落不明。全经五十二品，四
百七十二经。即：一、《序品》。二、一法，有十三品，一百零九经。三、二法，
有六品，六十五经。四、三法，有四品，四十经。五、四法，有七品，六十一经。
六、五法，有五品，四十七经。七、六法，有二品，二十二经。八、七法，有三
品，二十五经。九、八法，有二品，二十经。十、九法，有二品，十八经。十一、
十法，有三品，二十六经。十二、十一法，有四品，三十九经。各品主题如次：

    一、《序品》第一，弥勒菩萨告贤劫中诸菩萨及诸天等流布此经；又阿难因
优多罗曾受持七佛之法，故以此经嘱累优多罗。

    二、一法，《十念品》第二，说念佛乃至念死是为十念，共十经。《广演品》
第三，广说十念法门，共十经。《弟子品》第四，说弟子中阿若拘邻等百比丘各
人专长一法。《比丘尼品》第五，说大爱道等五十比丘尼各人专长一法。
    《清信士品》第六，说三果等四十位优婆塞的功德。《清信士女品》第七，
说难陀陀等三十位优婆斯的功德。以上四品合为一经。《阿须伦品》第八，以阿
须伦不能触犯日月比喻波旬不能坏如法比丘，乃至一佛出世无与等者，共十经。
《一子品》第九，如母爱独一子女，教使成人，佛诫诸比丘善念专心求于果证，
乃至说用不净想灭五盖等，共十经。《护心品》第十，说心无放逸能灭三漏，乃
至常当专精一心念佛，共十经。《不还品》第十一，说灭欲、恚痴、悭一法能成
阿那含，乃至有一比丘心疑佛说，佛告以利养心重能败善本，如来所教不虚等，
共十经。《一入道品》第十二，说依专一心，入贤圣八品道，能证泥洹，乃至利
师罗比丘以贪利养致生地狱中等，共十经。《利养品》第十三，说修罗陀比丘因
贪利养而堕恶道，若灭味欲即能成道，得尽诸漏；乃至帝释问须菩提病，闻法法
生天之道而悟无我等，共八经。《五戒品》第十四，说杀生等堕三塗，不杀广施
人天得道等，共十经。

    三、二法，《有无品》第十五，说应舍有无二见。次说法财二施、二业、二
思、愚智二相、思惟二法，礼佛、礼法、礼佛寺等，由受法教化及内思止观二种
因缘起于正见，共十经。《火灭品》第十六，说难陀由觉淫坑火得度四流，次说
有余无余等二涅槃，鸟猪等二喻，善不善，正邪法、贪瞋痴三毒尽为烛明，八正
道业，忍与思惟二力，阿那律说天眼不如慧眼，佛记罗云具足禁戒当渐得道等，
共十经。《安般品》第十七，佛告罗云修安般法，能证罗汉。次说如来与轮王出
世甚难，辟支、罗汉出世亦难，作恶与不造善二法烦恼，邪见不可贵，正见可贵，
阿难念欲无厌，佛为说顶生王因缘，说善恶二种知识，周刘槃特及舍利弗化世典
婆罗门，提婆达兜劝太子弑父，佛说尊者应行正法等，共十一经。《惭愧品》第
十八，说惭愧二妙法，说二无厌足，法食二施，断结即梵志，阿阇世王以醉象试
佛，佛降伏醉象，训诫难陀，使游天、地狱二境，平等视众生为佛，佛赞大爱道
第一广识多知，非法言法法言非法，此二种人为谤如来，应称誉者加以称誉，不
应称誉者即不称誉，此二种人获福无量，共十经。《劝请品》第十九，说梵天请
说法，为释提桓因说舍苦乐二行，断爱欲解脱法，师子王与阿罗汉二无怖，漏尽
罗汉应学，有慧与无慧二法，贫贱与富贵二法，生贫贱家与豪族家二法，以及须
深女发大乘心，二住地人，二难遇人，小恩不忘况复大者等，共十一经。《善知
识品》第二十，说亲近善恶二知识，次说昙摩留支入禅三昧观见前身，供佛与谤
佛二因缘，得食染著不染著二喻，近佛远佛，懈惰与精进，修止观二法，发欢喜
心不懈慢，信施二法难与二种人说，供养父母及菩萨，以慧断结，除爱离二苦等，
共十三经。

    四、三法，《三宝品》第二十一，说归三宝之德，施等三福业，受胎三因缘，
心于三宝安住不动，身、口、意三善业，诸根寂静等三法得漏尽，三病三药、三
患、三恶行，欲、色、痛三法有味著，敬、戒、施三牢要，身、命、财三不牢要
等，共十经。《三供养品》第二十二，说三应供养，于三宝所种善根，灭三毒使，
三事宜复不宜露，三事宜露不宜复，生、死、老三有为相，愚智各有三相三法，
戒定慧三成道法，少壮等三不可保法，贪欲等三堕恶趣法，贪饮睡三无灭足法等，
共十经。《地主品》第二十三，佛为波斯匿王说作福无灭当如过去王，次为尊者
二十亿耳以调琴适度喻比丘学道，提婆长者过去因缘，戒闻施三妙香，佛不与恶
提婆达兜相见，并戒阿难莫与愚人从事，不著利养得戒定慧三法，三善趣三恶趣，
等、邪、不定三聚，欲恚害三观，出要、不害、不恚三想等，共十经。《高幢品》
第二十四，说念三宝得无畏，念三幢得无怖，次说度那优罗，释种请佛为王，佛
说法胜于轮王，佛为五比丘说法，说惠施慈仁自守三法，度三迦叶及弟子等入道，
三斋日受八关斋法，三事获福无量法，长寿王让国因缘，跋耆国有阿那律等三族
姓子，得大善利，三结系缚人不到彼岸，三三昧不久住生死等，共十经。

    五、四法，《四谛品》第二十五，说觉知四谛出苦。次说亲近善知识等四法，
如来出世四未曾有法，持舍等四担，胎卵湿化四生，有无结等四人，生而似熟等
四果如四种人，舍戒如四种鸟为风所坏，四鸟四云喻四比丘等，共十经。《四意
断品》第二十六，说四意断为一切诸行所依，最为第一。次为波斯匿王分别先明
后暗等四种人，戒、定、慧、解脱四应觉知法，老、病、死、无常如四山，无常
等四法印，义法等四辩，世界等四不可思议，四法本末，四种人应起塔，婆迦梨
得四谛能尽漏等，共十经。《等趣四谛品》第二十七，说舍利弗目犍连能广演四
谛义。外道不能分别欲等四受，如日初升等喻布施四法，四无所畏，四众成就，
四等心，知时等四施功德，四写敬人等，共十经。《声闻品》第二十八，说四大
声闻化跋提长者等入道。次说欲恚等四结复心，卑、天、梵、佛四座，四大无常，
四大广演义，世出世间四事，四果譬喻等，共七经。《苦乐品》第二十九，分别
先后苦乐等四种人。次说身乐心不乐等四种人，四梵福，四食，四辩，四不可思
议，四神足，四起爱法，四姓同名释种，慈悲喜护四等心等，共十经。《须陀品》
第三十，佛印可须陀所说许为比丘。又老比丘无恭敬心，当生龙中，修摩那当见
四谛，以及他过去的因缘等，共三经。《增上品》第三十一，为生漏婆罗门说以
四禅得三明。次说恭敬三宝及持戒四事，四种行迹，四法本，四无量，四三昧，
四毒蛇，四恩生天，依戒定慧解脱四贤圣道成佛，觉休息等四乐得四谛之法，比
丘当修无常想，断欲、色、无色爱，多诵经呗不如思惟四缘之法，行法得道等，
共十一经。

    六、五法，《善聚品》第三十二，说信等五根为善聚，五盖不善聚。礼佛有
五功德，比丘当灭五结修五根，多耆奢造偈第一，说天子五衰相证道因缘，又五
事不可得，病人及瞻病人五易瘥法与五不易瘥法，惠施五功德，应时施五事等，
共十二经。《五王品》等三十三，为波斯匿等五王说眼等五欲法。次说尸婆罗与
五百童子出家因缘，五破欲比丘，不净观能除欲缚，扫地五事，扫塔五事，长游
行人五难事，不多游行人五功德，一处住五非法，不一处住五功德，宁投身猛火
亦不破戒，应修戒定慧，解脱、解脱知见等，共十经。《等见品》第三十四，说
当思五阴无常、苦、空、无我，述流离王灭释种事及其过去因缘。诸天有五衰相。
出家有五毁辱法，鸡头梵志证果因缘，世间有五事不可得，五种人不可治疗，阿
须伦被五天所系缚，比丘也同样为魔所缚，五阴为灭法等，共十经。《邪聚品》
第三十五，说五事邪聚、五事正聚。如来出世五事，有五种施无福，有五种施得
大福，人无放逸则破魔五缚，比丘应有五想，有五时不向人礼，毗舍罗因五道大
神证果因缘，女人有五种恶，五阴不牢固，僧伽摩知五阴无常降魔证果等，共十
经。《听法品》第三十六，说随时听法有五功德。次说造浴室五功德，施杨枝五
功德，屠牛等人必堕恶道，佛因帝释五因缘请为母说法，五王为佛造大神寺等，
共五经。

    七、六法，《六重品》第三十七，说舍利弗神力，目连神足各皆第一，身口
意三业慈与同利、同戒、同见等六重法，令毋忘失。次说六界、六入、六识、六
比丘快乐法，咒愿六德，求六通等当念戒德具足，六法入地狱，六法生天，六法
至涅槃，观六入因缘生灭，不护六根为不修梵行，及记萨遮尼犍子见佛当尽苦际
等，共十经。《力品》第三十八，说凡常六力，比丘当学佛以大慈为力，弘益众
生。次说鸯掘魔贼值佛得阿罗汉道因缘，三恶道与三善道，灭六尘六入等内外六
事，施等六法无厌足，灭六见法，乃至喜益王成辟支佛因缘，观六情法，思惟六
情无主，波斯匿王增六事功德，佛以六事应受礼拜，输卢降伏六师外道，佛说六
情染著则流转等，共十二经。

    八、七法，《等法品》第三十九，说七法受乐漏尽。次说发心出家乃至成无
漏七时，七事喻无善、退善、不进及四果，七事喻比丘净戒乃至魔不得其便，七
神识住处，如来出世有七觉意现，比丘不必慕轮王七宝，应修梵行现身证果，童
真迦叶解譬喻义因证罗汉，七车喻戒清净乃至得涅槃等，共十经。《七日品》
第四十，说七日出时世界无常。次说比丘有七不退转法，七觉意能治贪欲等七使，
七人可事可敬，毗罗先长者七日应命终堕落，阿难度令出家乃至生天，七断诸漏
法，七事增益功德，于出入息修死想，欲存七日乃至一日皆放逸行，七尼犍子七
倮形人等非梵行人，迦旃延广演七使义等，共十经。《莫畏品》第四十一，说断
三结名不退转义，七死七生尽苦际。次劝梵志死七男儿勿为无常苦恼，观七善处，
修七法得七觉意，佛以八种道及七觉法宝付嘱迦叶阿难，共五经。

    九、八法，《八难品》第四十二，说三恶道等八难。次说八正道离八大地狱，
佛度君荼罗比丘尼等，佛八未曾有法，以八因缘而天地动，八大人念，佛以八法
胜八部众，赞八处惠施，说惠施八德，八邪趋泥犁，八道向涅槃等，共十经。
《马血天子品》第四十三，为马血天子说八正道得尽世界边际。次说八关斋法，
以八事至海喻人至涅槃，贪著利养则离八正道，由八正道度生死难，度阿阇世王
虽不得八正道，而得无根信，当除随世回转八法，不著世间八法，四果四向等八
种人不著生死等，共十经。

    十、九法，《九众生居品》第四十四，说当离九众生居处。次说施愿九德，
恶比丘成就九法不成道，孔雀九法以喻比丘颜貌端正等九善法，当舍女人系缚男
子九法，不著四大乃至涅槃为诸法本，九种人离苦患，九种人可贵可敬，为满呼
王说朱利槃特比丘的德行，予知人情等九种人，善知识为全梵行人众生性行不同
想念各异，故知有九众生居与九神所止处等，共十一经。《马王品》第四十五，
说女人有不净等九恶，过去商人堕罗刹国商主乘马王脱难因缘。次说比丘有九法
不得长大，于四事供养当念少欲知足，世出世等九食，修慈当得尽漏，空三昧为
王三昧等，共七经。

    十一、十法，《结禁品》第四十六，说有十事功德，如来为比丘说戒。次说
圣贤所居有十事，如来十力，十念法，比丘亲近国家有十非法易招讥嫌，国王比
丘各有悭贪等十非法，持戒等十法，一论一义一演乃至十论十义十演，比丘当修
白骨等想，令一著欲比丘重修十念证果，共十经。《善恶品》第四十七，说十恶
堕落，十善生天，十念到涅槃。次说杀盗淫妄等十恶报，诫比丘等当思十功德论，
罗云无身口意等十过，施主夺还施物与人非平等施，十善除邪见，众生百岁中其
行性异等共十经。《十不善品》第四十八，说十不善业果报。次说过去七佛广略
二戒因缘，弥勒下生成佛时教众修十想事，师子长者供养舍利弗等，佛为罗云说
供养十人多福，等寿比丘入金刚三昧故事等共六经。

    十二、十一法，《牧牛品》第四十九，说牧牛有得失各十一法，比丘亦有得
失各十一法。次说比丘应成就十一法，佛因十大弟子及提婆各将徒众经行，因说
善恶各以类相从，莫与恶知识共事，五通与六通不同，阿罗汉十一法，佛为比丘
释十二因缘法，十一种人不得八正道，赞一座食法，息心为沙门，清净为梵志，
提婆达兜成辟支佛因缘，修慈心得十一果报等，共十经。《礼三宝品》第五十，
说礼佛等当行十一法。次说礼法当念十一事，礼僧当专十一法，大天王等以世法
相续，如来今以出世法累嘱阿难，说四大泥梨之人罪报相，佛知五趣五趣道与涅
槃涅槃道，雪山大树五事长大，人亦以信戒等五事长益，诵十二部经须知义依行，
众生因无明长夜受苦，大小二劫，共十经。《非常品》第五十一，说众生流转生
死，堕泪流血多于恒水。次说须菩提思惟无常成辟支佛，应除五弊断五结，精进
比丘当具足戒律等，宁睡不造恶业，记阿那邠祁四子将来出家证果，阿那邠祁闻
法生天，为阿那邠祁说四种妇，五阴身不可甘处，当求方便降伏于心，共十经。
《大爱道般涅槃品》第五十二，大爱道等涅槃，佛自供养大爱道以报养育之恩，
婆陀过去供佛求作女身，生死劫长应生过患。次说闻法有五功德，施主有五功德，
施心宜平等，三业以意行为重，生死等四苦难免，十恶报剧，为波斯匿王释十恶
梦等，共九经。

    声闻乘各部所传之《阿含》，各各不同，《增一阿含》秦译本究属于何部所
传，旧时已有一致的意见。因此经有《序品》，又有十一法，显然非一切有部所
传。所谈义理有些近乎大众部的主张，大众部为大乘所自出，经中又承认大乘，
所以此经大概是大众部的传本。

    《增一阿含》全部梵本已佚，近年在新疆地方发现的梵文断简中，仅有一种，
相当于《增一阿含》第三十三《善聚品》第五经《岁经》。

    本经全部译出的前后，有不少零译本，现存者有《阿罗汉具德经》三十种
（详见内学院编：《精刻大藏经目录》）。另有杂经四十四篇一种，后汉安世高
译，系部分《增一阿含》的译本（与全译本的原本不同）。从前杂在《七处三观
经》一起，经今人考订才分别出来。

    西藏大藏经中无《增一阿含》全译，仅有零本三种。一、《增一阿含》第二
十四《高幢品》第一《幢经》。二、《增一阿含》第二十五《四谛品》第一《谛
经》。三、《增一阿含》第四十九《放牛经》第十经。

    《增一阿含》与南传巴利文《增支部》对勘，四百七十二经中，仅有一百三
十五经相同，不足三分之一。其余勘同巴利文《长部》的约二经，同于《中部》
的约三十三经，同于《相应部》的约四十六经（详见赤沼《对照目录》）。


fjnet中阿含经

中阿含经

    《中阿含经》，六十卷，东晋隆安二年（３９８）罽宾沙门僧伽提婆共僧伽
罗叉译。此经是北方佛教所传《四阿含经》中之一。因为它所汇集各经，不长不
短，事处适中，所以叫《中阿含经》（见《弥沙塞五分律》卷三十，《分别功德
论》卷上）。汉译本最初是由昙摩难提于苻秦建元二十年（３８４）译出，共五
十九卷（现已佚，只存一些零本）。因译文未能尽符原意，所以后十余年，僧伽
提平等加以改译。

    此经译本内容，凡五诵十八品，内收有二百二十二经，约五十一万四千八百
二十五字（见《出三藏记集》卷九道慈序）。各品主题如次：

    初一日诵，有五品半，合有六十四经。

    《七法品》第一，说七种法数及与有关问题，收有十经。一、《善法经》，
说知法知义等七善法。二、《昼度树经》，以三十三天昼度树叶萎黄、还生、开
花等七法，譬喻比丘从出家到证四果。三、《城喻经》，以王边城四食丰饶等七
事具足，譬喻圣弟子得七善法，四禅成就。四、《水喻经》，以常卧水中以至住
岸七种人，譬喻常作恶事到成四果。五、《木积喻经》，说宁抱火烧木受苦乃至
殒身，亦不愿作破戒亲女人等事。六、《善人往经》，说七种阿那含为"七种善人
所往到处及无余涅槃"。七、《世间福经》，说施房等七种世间福，以及闻佛名欢
喜踊跃等七种出世间福。八、《七日经》，说由一日出世到七日并出世，以明诸
行无常，劝众离舍。九、《七车经》，以波斯匿王从舍卫国递乘七车，速达婆鸡
帝，譬喻由戒净等七净法，相续成就得到涅槃。十、《漏尽经》，说见断等七种
有漏。

    《业相应品》第二，说有关十善业与十不善业等法，收有十经。一、《盐喻
经》，说修身、戒、心慧等智者，虽作不善业，亦仅受现法轻报，如少盐投恒河
不觉其咸等。二、《和破经》，为尼乾弟子释和破说无明尽则不受后有，及见色
不喜不忧等六善住处。三、《度经》破外道宿命等三论，因说眼、耳、鼻、舌、
身、意等六处法，与地、水、火、风、空、识等六界法。四、《罗云经》，教诫
罗睺罗莫妄语。五、《思经》，说故作十善业与不故作十善业受报不同。六、
《伽蓝经》，诫十不善业，勤修四无量，得四安隐住处。七、《伽弥尼经》，说
十恶十善果报，如石如油，沉浮不同。八、《师子经》，说宗本可作不可作法。
九、《尼乾经》，说破尼乾子五可憎恶，说如来得五称誉。十、《波罗牢经》，
说我知彼幻是幻，而自非幻，并说四无量及远离法定能断疑惑。

    《舍梨子相应品》第三，主要为舍梨子所说，或与有关之事，收十一经。一、
《等心经》，说等心天向佛述舍梨子说有内结人阿那含不还此间，有外结人阿那
含还来此间。二、《成就戒经》，舍梨子说成就戒定慧者生余意生天中，能知灭
定。三、《智经》，舍梨子向佛说得智生已尽、梵行已立、所作已办，不更受有
等义。四、《师子吼经》，说有身身念（四念处中身念）者，则不轻慢梵行；若
无身身念者，便轻慢梵行。五、《水喻经》，说五种不净行除恼法。六、《瞿尼
师经》，舍梨子因瞿尼师告诸比丘，当学敬重随顺观等法。七、《梵志陀然经》，
舍梨子教化梵志陀然生梵天修四梵室法，即四无量心，八、《教化病经》，说有
上信等十种得须陀洹法，此可治病。九、《大拘絺罗经》，舍梨子问尊者大拘絺
罗，因知不善、知不善根等得正见入正法事。十、《象迹喻经》，说四谛法摄诸
善法，于一切法中最胜。十一、《分别圣谛经》，说过现未诸佛广显四圣谛法。

    《未曾有法品》第四，收十经。一、《未曾有法经》，说佛于过去迦叶佛时，
开始愿行佛道行梵行等未曾有法。二、《侍者经》，说阿难为佛侍者立三愿等未
曾有法。三、《薄拘罗经》，说尊者薄拘罗未曾有法知足行。四、《阿修罗经》，
以大海中喻佛正法律中八未曾有法。五、《地动经》，说地动三因缘及如来成就
功德得未曾有法。六、《瞻波经》，亦以大海喻正法律中未曾有法。七、八、
《郁伽长者经》，说郁伽长者有八未曾有法。九、十、《手长者经》，说手长者
有八未曾有法。《习相应品》第五，收十六经。一、《何义经》，说持戒为令人
不悔，展转得解脱贪、瞋、痴法。二、《不思议经》，说法有自然而得者不须思
量。三至九、《念经》、《惭愧经》、《戒经》、《恭敬经》，说有正念、正智、
惭愧、持戒、行恭敬，便能护根护戒、乃至解脱而得涅槃。十、《本际经》，说
恶人因近恶知识，展转乃至无明生爱；善人因近善知识，展转乃至七觉支生明解
脱。十一、十二、《食经》，说恶人为恶知识等食，与上经说相同，并取大海为
喻。十三、《尽智经》，说奉事善知识为往闻善法之因，展转乃至解脱得漏尽智。
十四、《涅槃经》，无明为苦因，展转乃至解脱为涅槃因，故遍观无明等十二因
缘而得涅槃。十五、十六、《弥醯经》，即为比丘说经，说与善知识俱等五因，
及修不净观等四法能令心解脱成熟。

    《王相应品》第六，收十四经（《品》上七经）。一、《七宝经》，说转轮
王出世便有七宝出世，如来则有七觉支宝。二、《三十二相经》，说轮王具足三
十二大人相。三、《四洲经》，说佛本生为顶生王统御四洲而不知足。四、《牛
粪喻经》，说顶生王布施等三种业报，但五蕴无常等。五、《频鞞婆罗王迎佛经》，
佛为频鞞娑罗王说五蕴无常等法，王证果皈依。六、《鞞婆陵耆经》，迦叶佛为
频鞞王说难提波罗陶师事。七、《天使经》，说阎王以生老病死恶业治罪，为五
天使诘责罪人。

    第二日诵有四品半，合有五十二经。

    《王相应品》第六（《品》下七经）。八、《乌鸟喻经》，教诫比丘莫依非
法活命如獭等。九、《说本经》，说阿那律陀本事，施辟支佛食得七返人天为王，
又说未来转轮螺王及弥勒佛等事。十、《大天捺林经》，说大天轮王子孙族属历
世出家等事。十一、《大善见王经》，说大善见王往古修四无量，六返舍身等事。
十二、《三十喻经》，佛为舍梨子以王臣严饰等譬喻比丘比丘尼以戒德为严饰具
等事。十三、《转轮王经》，说坚念转轮王成就七宝得四种如意之德，乃至比丘
应如螺转轮王以念处为境界等事。十四、《蜱肆经》，说鸠摩罗迦叶断蜱肆王的
无后世见。

    《长寿王品》第品，收十五经。一、《长寿王本起经》，说长寿王及长生太
子行慈不令杀人等事。二、《天经》，说修八行得光明生天。三、《八念经》，
阿那律陀说得八大人念。四至七、《净不动道经》、《郁伽支罗经》、《娑鸡帝
三族姓子经》、《梵天请佛经》，佛为阿那律陀等说离欲法等。八、《有胜天经》，
阿那律陀说大心无量心义以及光天净光遍净光天因果。九至十五、《迦絺那经》、
《念身经》、《支离弥梨经》、《长老上尊睡眠经》、《无刺经》、《真人经》、
《说处经》，阿那律陀说迦絺那法等。

    《秽品》第八，收有十经。一、《秽品经》，舍梨子说世人有秽无秽等法。
二、《求法经》，说三可毁三可称法，又说中道断欲贪等能得心住乃至涅槃。三、
《比丘请经》，目犍连说成就戾语法者与成就善语法者得失不同。四、五、《知
法经》、《周那问见经》，周那说知法与不知法者譬喻等。六、《青曰莲花喻经》，
说身口灭法乃至慧见灭法。七、《水净梵志经》，说二十一种秽污于心之法。八
至十，《黑比丘经》，《住法经》、《无经》，说善不善法乃至净法盛衰等。

    《因品》第九，收有十经。一、《大因经》，广明缘起甚深乃至八解脱法。
二、《念处经》，说四念处。三、四、《苦阴经》，分别欲味欲过患等法。五、
《增上心经》，说常念五相得增上心。六、《念经》，说欲恚害念及无欲恚害念。
七、《狮子吼经》，说无明为诸受本，无明尽则一切受断。八、《优昙婆罗经》，
说苦行不可说为正解脱法。九、《愿经》，广说比丘所应愿事。十、《想经》，
说计地等四大，便不知地等四大；不计地等四大，便知地等四大。

    《林品》第十，收有十经。一、二、《林经》，第一经以比丘住林能不能得
正念、定心、解脱、漏尽，涅槃配合求取衣食等来源易难而组成四料简，取能得
正念乃至涅槃、乞取衣食等便易作终身住修场所。第二经也用与第一经同样的四
料简，意取得沙门义易求生活资料的林处作终身依住。三、四、《自观心经》，
说得止观应求漏尽。五、《达梵行经》，说知漏等因乃能尽一切苦。六、《阿奴
波经》，说提惒达哆以放逸故必堕地狱等事。七、《诸法本经》，说诸法以欲为
本等。八、九、《优陀罗经》、《蜜丸喻经》，说三爱为痈本，六触处为一切漏。
十、《瞿昙弥经》，佛许大爱道出家，因制八尊师法等。

    第三一日诵，有一品半，合有三十五经。

    《大品》第十一，收有二十五经。一、《柔软经》，说佛为老病死而出家。
二、《龙象经》，说佛为龙象。三、《说处经》，说过现未三说处等。四、《无
常经》，说观五阴无常能得证果。五、《请请经》，说我今受身是最后边身等。
六、《瞻波经》，诃责犯戒之罪。七、《沙门二十亿经》，以弹琴喻精进证果。
八、《八难经》，说学道八难八非时。九、《贫穷经》，以无善法财喻贫穷等。
十、《行欲经》，说十种行欲人。十一、《福田经》，说学无学二种福田人。十
二、《优婆塞经》，说优婆塞持五戒、念三宝，必能证果。十三、《怨家经》，
说瞋恚是怨家、妨害好色等事。十四、十五、《教昙弥经》、《降魔经》，说信
如来所说四事故出家等。十六、《赖吒惒罗经》说意业最重等。十七、《优婆离
经》，说优婆离捨尼乾子归佛事。十八、《释问经》，说八正道护六根等。十九、
《善生经》，佛教善生礼拜六方法。二十、《商人求财经》，说计根尘阴界是我
者皆被见所害。二一、《世间经》，说佛从成道到涅槃所说皆实。二二、《福经》，
说佛往者七年行慈福报。二三、《息止道经》，说初学比丘应常念不净，除欲恚
病。二四、《至边经》，说欲尽苦应修沙门法。二五、《喻经》，说无量善法以
不放逸为本，喻如地等。

    《梵志品》第十二，收二十经（《品》上十经）。一、《雨势经》，说比丘
七不衰法与六慰劳法。二、《伤歌罗经》，佛为伤歌罗摩纳梵志说如意足、占念、
教训等三轮示现令其皈依。
    三《算数目犍连经》，佛为算数目犍连梵志说佛法中次第。四、《瞿默目犍
连经》，阿难为梵志瞿默目犍连说无一比丘能与世尊等。五、《象迹喻经》，佛
为生闻梵志说从出家护根到证无漏，方为极大象迹。六、《闻德经》，又为生闻
梵志说闻诵差别功德，从捨家到证灭。七、八、《何苦经》、《何欲经》，佛答
生闻梵志所问在家苦乐事等。九、十、《郁瘦歌罗经》，《阿摄惒经》，说四姓
平等。

    第四一日诵，有三品，合有三十六经。

    《梵志品》第十二（《品》下十经）。十一、《鹦鹉经》，为鹦鹉梵志，分
别在家出家事，又说五盖及法从心起。十二、《鬚闲提经》，为鬚闲提异学说离
欲法喻。十三、《婆罗婆堂经》，佛为婆私吒及婆罗婆二梵志说四姓来历及业报
平等。十四、《须达哆经》，为须达哆居士说施心差别。十五、《梵波罗延经》，
说今梵志已越梵志法。十六、《黄芦园经》，说于五欲无味无怖，证四禅三明乃
不入胎。十七、《头那经》，佛为头那梵志说如梵等五梵志法。十八、《阿伽罗
诃那经》，佛答阿伽罗诃梵志问说梵志经典依于人住，展转乃至依于涅槃。十九、
《阿兰那经》，说佛因阿兰那梵志出家说无常法利益无量。二十、《梵摩经》，
说梵摩梵志，优多罗摩纳观佛相好出家。

    《根本分别品》第十三，收有十经。一、二、《分别六界经》、《分别六处
经》，分别六界聚、六触处，十八意行等法。三、《分别观法经》，分别观法心
散不散等。大迦旃延更为广演。四、五、《温泉林天经》、《释中禅室尊经》，
说佛莫念过去未来，常说跋地罗帝偈，迦旃延约根尘加以广释。六、《阿难说经》，
阿难说跋地罗帝偈及其意义，得佛印可。七、《意行经》，说八定、八天处等以
灭定为最胜。八、《拘楼瘦无诤经》，分别诤无诤法。
    九、《鹦鹉经》，分别业报差别法。十、《分别大业经》，分别三报受时差
别。

    《心品》第十四，收有十经。一、《心经》，说心将世间去、心染著、心起
自在等。二、《浮弥经》，说邪正梵行得果与否。三、四、《受法经》，约现乐
后苦等现未苦乐四种料简。五、《行禅经》，分别盛衰等四种行禅。六、《说经》，
说八定中退住及漏尽义。七、《猎师经》，修四禅等能脱魔境。八、《五支物主
经》，说第一义沙门当知善戒不善戒等具八正道。九、《瞿昙弥经》，说施受净
不净。十、《多界经》，说知界处缘起为智慧，又说眼等十八界与六十二类界。

    《双品》第十五，此品分属两诵，成为两品，故名《双品》。收有十经（
《品》上六经）。一、二、《马邑经》，说沙门法须三业清净成就禅定，乃至漏
尽。三、《牛角娑罗林经》上，乐如意道者大目犍连、乐头陀行者大迦叶、论议者
迦旃延、成就天眼者阿那律陀、习禅者离欲哆、多闻者阿难等随用心自在与舍梨
子问答各说修行所得。四、《牛角娑罗林经》下，阿那律陀等说修四禅四无量等
为人上法。五、《求解经》，说由见色闻声求解如来，正知如来法。六、《说智
经》，说与梵行已立比丘问答知见五阴、四食、四说等事。

    第五一日诵有三品半，合有三十五经。

    《双品》第十五（《品》下四经）。七、《阿夷那经》，说法非法众等见。
八、《圣道经》，说正八圣道及正解脱、正智十支，约邪正修断为四十善不善法
品。九、《小空经》，说行真实空不颠倒，应不念人想、村想、无事想，乃至不
住无想定。十、《大空经》，说欲多行空者，当修内空、外空、内外空法、不移
动法等。

    《后大品》第十六，收有十经：一、《迦楼乌陀夷经》，赞断过中食。二、
《牟梨破群那经》，说出家应修无欲、习慈悲喜舍等。三、《跋陀和利经》，赞
一坐食法。四、《阿湿贝经》，责过中食。五、七、《周那经》、《优婆离经》、
《调御地经》，说修行不放逸、六诤本、七灭法等、七灭诤等如法不如法等。八、
《痴慧地经》，说痴与慧种种相苦乐报。九、《阿梨吒经》，说欲法障道。十、
《嗏帝经》，十不往生，详说十二缘起。

    《晡利多品》第十七，收有十经。一、《持斋经》，说应持八支斋，并修念
佛等五念。二、《晡利多经》，佛为晡利多居士说离杀等八支、断俗事。三、
《罗摩经》，说求无病安隐涅槃法为圣求，求病法等为非圣求。四、《五下分结
经》，说依道依迹断五下分结。五、《心秽经》，说拔疑佛等五种心中秽，解身
缚等五种心中缚，是为比丘比丘尼清净法。六、《箭毛经》，佛为异学箭毛等说
佛以无上戒等五法令弟子恭敬不离。七、《箭毛经》，佛为异学等说天眼宿命通。
八、《鞞摩那修经》，说无谄诳、随佛教化必得正法。九、《法乐比丘尼经》，
法乐比丘尼答毗舍依问法。十、《大拘絺罗经》，大拘絺罗答舍利弗问法。

    《例品》第十八，收十一经。一、《一切智经》，佛为波斯匿王说四姓成就
五断支事，于后世有差别。二、《法庄严经》，波斯匿主赞佛种种法靖。三、
《鞞诃提经》，说佛说法善，众弟子趣向善，又佛行善身行不为沙门梵志聪明智
慧及余世间之所憎恶。四、《第一得经》，说弟子不欲变异法，惟应广布八正道。
五、《爱生经》，说生爱时便生愁苦。六、《八城经》，阿难为八城居士说十二
禅。七、《阿那律陀经》，阿那律陀说得四禅及漏尽为比丘贤死。
    八、《阿那律陀经》，说见质直、修念处、四无量等为不烦热死。九、十、
《见经》、《箭喻经》，说佛一向说有常无常，又不一向说世有常等。十一、
《例经》，说欲断无明乃至老死以及别知无明乃至老死者应修三十七菩提分、十
一切处、十无学法。

    声闻乘各部派中所传的《阿含》各各不同，秦译《中阿含》究属于何部所传
从来也没有一致的意见。但此经初次译本与《增一阿含》同出于有部译师昙摩难
提，今本翻译时，由僧伽罗叉讲梵本，僧伽提婆转梵为晋，二人皆有部的根据地
罽宾人，而提婆别译之《阿毗昙八犍度论》（即《发智论》），罗叉续成罗什所
译的《十诵律》，并为有部重要典籍。又此经的结构和西藏译本止天所著《俱舍
论疏要用论》所引用的有部《中阿含》极其相似。从这几方面来看，此经可能是
有部的传本。

    此经全部梵本似已散佚，早年在新疆地方发现的梵本断简中，仅有三经与本
经中零本相同。即一、同于本经之第一百二十一《请请经》。二、同于本经之一
百三十三《优婆离经》。三、同于本经之一百七十《鹦鹉经》。

    在本经全部译出的前后，零本翻译很多，现存的计有七十三种。西藏大部经
中，仅有相当于本经的零本五种。本经与南传巴利文本中部对勘，二百二十二经
中仅有九十六经相同。盖本经所收者，篇幅或长或短，不全是适中的。所以在南
传巴利文本，也有九十余经编入他部中（据赤沼氏《对照目录》），本经中各经
见于巴利文《长部》者凡九经，见于《增一》部者凡七十六经，见于《相应部》
者凡七十六经。


fjnet 长阿含经

  长阿含经

    《长阿含经》，二十二卷，姚秦弘始十五年（４１３）罽宾沙门佛陀耶舍共
竺佛念译。此经是北方所传《四阿含经》中之一。因为它所汇集各经的篇幅最长，
除了有重点的批判外道异说以显彰佛教而外，所说的事实又多半涉及长远的过去
事，所以叫《长阿含经》（见《弥沙塞五分律》卷三十，《分别功德论》卷上）。

    此经译本内容，共四分四诵，内收有三十经。各经主题如次：第一分第一诵，
收《大本经》等四经，主要叙述诸佛及弟子过去事缘。

    《大本经》第一，说毗婆尸等七佛种族、生处，出家成道，所化弟子等本生
因缘，并特详述毗婆尸佛初成道时，多修安隐、出离二观，为王子提舍大臣子骞
茶等说法等事。《游行经》第二，佛因摩竭王阿阇世欲伐跋祇命大臣离舍来佛所
问法，佛因为比丘说七种、六种不退法。又历叙佛游行教化，说四深法、五宝难
事、四谛、地动八因缘、世有八众、四种应得起塔、乃至入涅槃分舍利等事。

    《典尊经》第三，说佛在"因行"中为大臣典尊化七王、出家等事，但仍非究
竟道，今为弟子说法，乃是究竟梵行。《阇尼沙经》第四，说人王优婆塞念佛，
命终为毗沙门天王太子，得初果，七生中常名阇尼沙（译胜结使），向佛述闻自
梵童说四念处，七定具、四神足等法。

    第二分第二诵，收《小缘经》第十五经，主要叙述佛所说法要及修行等事。

    《小缘经》第五，佛说四种姓善恶升降平等，出家修道同为释种。又说四种
姓生起因缘，以成就明行为最上。

    《转轮圣王修行经》第六，说过去坚固念等六转轮王以正法治世，至第七王
恶法自用，致成减劫；后王修善，又渐成增劫。因此教比丘等当修善法，可得四
神足等。

    《弊宿经》第七，说童女迦叶在拘萨罗国为弊宿婆罗门说种种法破除断见，
令彼皈依佛法，设令施众，命终生天等事。《散陀那经》第八，佛因尼俱陀梵志
对散陀那谤佛，佛为说苦行垢无垢等法，化令皈依。

    《众集经》第九，佛命舍利弗为众说法，因而共集佛说，从"一切众生皆依食
住"之一法起，逐次增一，说至十无学法止。

    《十上经》第十，佛命舍利弗说十上法，从成修等十种一法，逐次增一，至
十种十法，具足五百五十法，能除结缚，得至涅槃，尽于苦际。

    《增一经》第十一，佛为诸比丘说一成、一修、一觉、一灭、一证等，增一
至十成、十修、十觉、十灭、十证等五法。《三聚经》第十二，佛为诸比丘依据
趣恶趣、趣善趣、趣涅槃等三聚，说增一法门。从一三法聚增至十三法聚。《大
缘方便经》第十三，广说十二因缘深义。

    《释提桓因问经》第十四，帝释发微妙善心欲来见佛，先使乐神般遮翼鼓琉
璃琴赞佛。佛为说天人怨敌之因起于戏论，"若无调戏则无想，无想则无欲，无欲
则无爱憎，无爱憎则无贪嫉，若无贪嫉则一切众生不相伤害"。又说舍离诸受等。

    《阿晁夷经》第十五，佛为房伽婆梵志说善宿比丘往因。又说破外道苦行邪
见等事。

    《善生经》第十六，佛为长者子善生说离四种恶行，及敬礼六方之法。

    《清净经》第十七，佛因沙弥周那陈述尼乾子徒众分裂诤论等事，乃说清净
梵行等无诤正法。

    《自欢喜经》第十八，舍利弗念佛说制法（三十七菩提分）、处法（十二处）
等，智慧无余，神通无余，世间所有沙门婆罗门无有与如来等者。

    《大会经》第十九，诸天鬼神婆罗门于佛所集会，佛各别为之结咒。

    第三分第三诵，收《阿摩昼经》等十经，主要叙述佛对异学的论难。

    《阿摩昼经》第二十，佛为婆罗门阿摩昼说释种种姓因缘，并为说法使见佛
相好，引其师来皈依悟道。

    《梵动经》第二十一，说寡闻凡夫，不达深义，惟知赞佛持戒等小因缘；贤
圣弟子则能赞佛甚深微妙大光明法，谓佛善知沙门婆罗门本劫本见、末劫末见、
尽入六十二见之中，因而详说六十二见。

    《种德经》第二十二，佛赞许种德所说婆罗门出生等五法中，惟持戒智慧二
者为不可缺，因说比丘的戒慧二法令使皈依。

    《究罗檀头经》第二十三，佛为婆罗门究罗檀头说三种祭祀、十六祀具、及
归、戒、慈心、出家修道功德，令使皈戒。

    《坚固经》第二十四，坚固长者子请佛教比丘显现神通，佛说惟教弟子静处
思道，复藏功德，发露过失，终不教弟子显现神通。

    《倮形梵志经》第二十五，佛为倮形梵志迦叶说共行有善恶二趣，均非出离
之道；惟佛善能说法，令人修道，究竟涅槃。

    《三明经》第二十六，佛破斥三明婆罗门所说三梵天道的虚妄，另说四无量
为梵道。

    《沙门果经》第二十七，佛为阿阇世王说沙门现得果报，使王忏悔。

    《布吒婆楼经》第二十八，破斥布吒婆楼梵志异论，显示想的生灭有因有缘。

    《露遮经》第二十九，露遮婆罗门请佛而生恶见，谓沙门婆罗门不应为他说
法。佛说世有三师等破之。

    第四分第四诵，即《世记经》第三十，详述六道众生所居世界成败劫数等相。
细分为《阎浮提洲品》，第一、《郁单曰品》，第二、《转轮圣王品》，第三、
《地狱品》，第四、《龙鸟品》，第五、《阿须伦品》，第六、《四天王品》，
第七、《忉利天品》，第八、《三灾品》，第九、《战斗品》，第十、《三中劫
品》，第十一、《世本缘品》，第十二等十二品。

    声闻乘各部派所传的阿含，各各不同。晋译的《长阿含经》究属于何部所传，
从来就没有一致的意见。不过《长阿含经》的译者佛陀耶舍是罽宾人，在翻译本
经之前，他先诵出的《四分律》是法藏部的作品。又译本第二《游行经》中，有
关于供养佛塔的重视，以及认为阿罗汉身无漏的思想，又都符合法藏部的主张，
所以《长阿含经》可能出于法藏部。至于汉译本以外其余各部所传《长阿含经》，
除南方上座部尚保存有整部经本《长部》可以见其全貌而外，其余只能从各部律
藏中所述有关本经的材料得其大概。即所收经典也不全同，同名各经的排列次序
与内容亦有出入。

    《长阿含经》的梵本，似已佚失。近人在中国新疆境内曾发现多种梵本断片，
其中相当于《长阿含经》者，只《众集经》一种而已。

    本经原来所收各经，义不相属，故在整部译本出现的前后，不断有人从事零
本的翻译。
    仅就现存大藏经中的各异译本言，就有十九种之多。此外，现存藏文大藏经
甘珠尔中无《长阿含经》全本，只有相当的零本两种。即《大会经》和《梵动经》。
至于《长阿含经》晋译本与南方所传《长部》内容大致相同，仅《增一》、《三
聚》、《世记》三经，为南传本所未见。南北两本《长阿含》的详细对照，日本
赤沼智善所编《汉巴四部四阿含互照录》，可以参考。


fjnet 杂阿含经

  杂阿含经

    《杂阿含经》，五十卷，刘宋元嘉二十年（４４３）中印三藏求那跋陀罗译。
此经的别行本传入中国颇早，初期（从汉末到晋末）的译家如安世高、支谦、竺
法护等，都相继翻译。后来唐代玄奘、义净，宋代法贤、法天、施护等，也续有
另本的重译。现存别行本有《水沫所漂经》等三十种之多。对这些另本而言，五
十卷本也可称为《大本杂含》。此外，还有三秦时代（３５０～４３１）失译的
《别译杂阿含经》十六卷，相当于大本的第四，二十二，三十二至三十六，三十
八至四十，四十一后半卷、四十二、四十四至四十六，四十八至五十各卷。

    本经题名"杂阿含"，古来有解释为杂碎难持（见《分别功德论》一），也有
解释为对四众、天子、天女等的杂说（见《五分律》三十、《四分律》五十四），
也有解释为文句、根、力、觉、道等杂（见《摩诃僧祇律》三十二），都不见得
很正确。唐代义净在所译《毗奈耶杂事》内，曾译此经名为《相应阿含》（见卷
三十九），表示本经系随事义的相应而集成各别品类。但本经实际的编纂，仍以
各类相应的经，依著方便而夹杂排列（如佛和弟子所说相应，从能说人而言应安
放在篇首，但经文却随宜夹杂于种种事相应之间等），次第不顺，所以有"杂"的
意义。这是《瑜伽师地论》（卷八十五）对它的解释，最为恰当。所以玄奘翻译
本经名仍为《杂阿含》。

    本经结构，据姚秦时僧肇所撰《长阿含经序》，应有四分十诵。但写刻本品
目不全，仅有《诵六入处品》第二，《杂因诵》第三，《弟子所说诵》第四，
《诵道品》第五等四个品目，其余的都阙失了。又本经译出以后，即未经过好好
地整理，卷次紊乱，兼以经文繁短，依《大正藏》编号，约共一千三百五十九经
（《大正藏》本对该经一一编号，合成一千三百六十二经。其中第二十三和二十
五两卷原已佚失，后人误收西晋安法钦译《阿育王传》、梁僧伽婆罗译《阿育王
经》的部分以及另一典籍共三经，故《杂阿含》实为一千三百五十九经）。间有
颠倒，是以向来学者大都视本经为无次第可言。２０世纪初，日人姊歧正治曾对
勘巴、汉文四《阿含》，发表《汉文四阿含》一文，认为《杂含》当分为八诵六
十二部（最初发表于《日本亚细亚杂志》三十五卷，１９０８），其说亦出之假
定，缺乏根据。以后经中国学者从唐译《瑜伽师地论》内，探索到本经依佛说九
事（有情事、受用事等）而编辑的体例，并用《瑜伽》中大段引释本经的摩呾理
迦详细对勘，刊定本经确为四分十诵，并改正写刻本的卷次，恢复原状（详见吕
澂撰《〈杂阿含经〉刊定记》，载《内学》第一辑，１９２４），其名目、卷次，
大体如下：

    一、《蕴、处、因缘相应分》（所说分的所了知部分），计六诵：《五取蕴
诵》第一（《经》第一卷以下），《六处诵》第二（旧题《六入诵》第二，《经》
第八卷以下），《缘起诵》第三（旧题《杂因诵》第三，《经》第十二卷），
《食诵》第四（《经》第十五卷以下），《谛诵》第五（《经》第十五、十六卷），
《界诵》第六（《经》第十六、十七卷）。

    二、《佛弟子所说、佛所说相应分》（能说分），计二诵：《佛弟子所说诵》
第七（旧题《弟子所说诵》第四，《经》第十八卷以下），《佛所说诵》第八
（《经》第二十二卷以下）。
    三、《道品相应分》（所说分的能了知部分），一诵：《念住等诵》第九
（旧题《诵道品》第五，《经》第二十四卷以下）。

    四、《结集相应分》（所为说分），一诵：《八众诵》第十（《经》第三十
五卷以下）。

    本经是印度北方所传四《阿含经》中的一种，重在说明各种禅观和它的效果，
所以为修禅者所专习。其各诵所说法义，颇多彼此重复之处，以下只略说其主要
内容。

    第一分，《五取蕴诵》第一（依《刊定记》旧本《经》卷一、十、三、二、
五，共五卷，一百一十二经，此依《大正藏》编号计算，下并同），主要内容为
依无常、苦、空、无我四门正观五蕴，如实了知，于色等诸行起厌离想，心得解
脱。又反复教导，应如实观察五蕴、蕴集、蕴灭、蕴灭道迹（卷十第四经），如
实知蕴爱味、蕴过患、蕴出离（卷一第十三经），以上为七处善。观察蕴、界、
处，思惟其义，是为三种观。更分析五取蕴是本行（先业烦恼）、所作（今所生
诸诸行）、本所思愿（后有爱）所集，彼法灭故是名为灭，非永无相。世人颠倒，
依于有无二边，惟如实正观世间集（缘起）者则不生世间无见，正观世间灭（性
空）者则不生世间有见；是以如来离于二边，说于中道，所谓此有故彼有，谓缘
无明有行，乃至老病死等苦集，此无故彼无，谓天明灭则行灭，乃至老病死等苦
灭（卷十第七经）。凡愚于非所应求诸老病死而反生起，于所应求所谓涅槃不如
实知，闻说无我、我所，妄生怖畏（卷三第九经）。见有我者，一切皆于色等蕴
为取所缘，无明所盖，不知苦际。应于诸行，依止无我见发其胜解，无明触灭，
明触觉起，于色等舍而不取，寂灭而住，则欲贪断，正向灭尽，自证我生已尽，
乃至自知不受后有，不起诸漏，心得解脱（卷三第五经）。此中以欲贪不现行名
断，以超越随眠，永离欲贪名心解脱。若于五蕴取著，生于爱恚，名有漏法，反
此名无漏法（卷二第二十三经）。又说如来为法根、法眼、法依，附辨如来与慧
解脱阿罗汉同分、异分（卷三第七十四经）；说比丘当善思惟，观察于心，心恼
故众生恼，心净故众生净（卷十第十二经），都孕含了以后教义上的进一步发展。
又载佛自说，我如法语，不与世间诤，而世间盲无目者不知不见，乃与我诤（卷
二第五经）；及萨遮尼犍言色等是我，佛问：汝于色等能为主宰，悉得自由否？
终于默然不答，从佛教法（卷五第八经）等，可略见佛化外道事迹。

    《六处诵》第二（旧本《经》卷八、九、四十三、十一、十三，共五卷，一
百三十一经），主要内容为尊者罗睺罗问：云何知，云何见？
    于内识身及外一切相，令我、我所、我慢、使系著不生（卷八第十一经）。
又略示应超越二法，断诸爱欲，转去诸结，离诸相，寂灭解脱，究竟苦边（卷八
第十九经）。此中以眼、色等为二，缘眼、色生识，三事和合生触，触生妥，若
于此受的集、灭、味、患、离不如实知，即种植增长诸恶不善法（卷八第二十八
经）。而非眼系色，非色系眼，于其中间起欲贪则是其系（卷九第二十经），故
说内六入处是一边，外六处是一边，受是其中，爱为缝紩（卷四十三第一经）。
眼见色巳，爱念染著贪乐，起身口意业，是名为海，一切世间悉于其中贪乐沈没
（卷八第三十经）。是故应善守护根门，常摄其心，住身念处。举龟见野干觅食，
即便藏六喻，勉诸比丘常当执持眼律仪住，于律仪及非律仪应善了知（卷四十三
第三经），于六触入处极生厌怖，内心安住，制令一意。更举四蛇、五怨、六贼
喻（卷四十三第八经），勉善备资粮，作所应作。又说内六入处名为世间，诸触
受若苦、若乐、若不苦不乐，一切是危脆败坏法，名为世问（卷九第五经）。如
实知眼空（有为空）、常恒不变易法空（无常等）、我我所空（无为空），此性
自尔，名为世间空（卷九第四经）。虽于外事中依俗谛假名说有果及有受者，而
眼生时无有来处，灭时无有去处，不实而生，生已尽灭，有业报而无作者，当知
是名第一义空（卷十三第三十一经）。如是如实了知，名圣弟子到世间边，知世
间，度世间，究竟苦边（卷九第六经）。又载佛教弟子二十亿耳于修习中应善发
起平等精进，举有名的善弹琴喻，说精进太急增其掉悔，太缓令人懈怠，应如善
调琴弦，不缓不急，然后发微妙和雅音，当平等修习摄受，莫着，莫放逸，莫取
相，是名善修（卷九第二十五经）。又举渡灰河喻（以灰河南岸极热，喻内外六
入处）说菩萨诸正行道以及道果胜声闻乘、为无有之义（卷四十三第十二经）。

    《缘起诵》第三（旧本《经》卷十二、十四、十五的一部分，共约二卷半，
三十九经），主要结集佛所宣说，昔未成道时，观一切世间皆入生死（卷十五第
二经），依正思惟，始从生死次第逆观苦集二谛缘起道理，复以善方便观灭道二
谛，知何法无故则老死无，何法灭故则老死灭。如游旷野，披荒觅路，忽遇故道，
随行前进，入故城邑，圆观清净，丰乐安隐。于老病死及其集、灭、灭道迹，自
知自觉，成等正觉（卷十二第五经）。并说过去诸佛，亦于缘起正思惟已，证等
正觉（卷十五第五经）。进而说明缘起法，无始时来因果展转相续，非我作，亦
非余人作，如来出世及未出世，法界常住。如来自觉此法成等正觉，为诸众生分
别演说，开发显示，所谓此有故彼有，此无故彼无，谓无明缘行乃至纯大苦聚集；
此无故彼无，此灭故彼灭，谓无明灭故行灭乃至纯大苦聚灭（卷十二第十七经）。
多闻圣弟子于缘起法、缘生法世问集灭如实正知，善见、善觉、善入，觉知觉见
世间生灭，成就贤圣（卷十二第十三经）。依缘起法义，若不知前后际、不知内
外、不知业报等，则痴暗大冥，是名无明（卷十二第十六经）。缘其实性最极甚
深，由微细因果、无我、离系有情而有系缚、有系有情而离系缚等四相，难于了
知，或于此疑惑犹豫，先不得得想，不获获想，不证证想，复为说出世空相应缘
起随顺法（卷十二第十一经）。又说凡夫于四大身生厌，离欲背舍，但非于识。
应观心意识刹那转变，异生异灭，于缘起善巧，如理观察，识无常性（卷十二第
七经）。如是观者，于色解脱，于受想行识解脱，于生老病死忧悲恼苦解脱，说
彼于苦得解脱，自知我生已尽，乃至不受后有，而安住于毕竟若有余依、若无余
依二涅槃界（卷十二第八经）。

    《食诵》第四（旧本《经》卷十五的一部分，八经），主要说众生依抟、触、
思、识四种食资养而得住世。四食由爱为缘而有，爱由受，受由触，触由六入处。
凡愚于此有所追求，造作新善恶业，便能摄受当来后有，故说爱集是食集，食集
故未来老病死忧悲苦恼集。如是六入处灭则触灭，乃至爱灭、食灭，而纯大苦聚
灭（卷十五第七经）。正观诸食，以识为依，缘起轮回不绝，说为食义（卷十五
第八经）。又于四食深见过患，当观抟食如子肉想，则五欲断；观触食如无皮牛，
常有苦毒，则三受断；观思食如大火起，急思远避，则三爱断；观识食如受三百
矛，则名色断（卷十五第十经）。言资益众生寿命四食，比丘若有喜有贪，则招
纯大苦聚；若对四食无贪无喜，识无所住，犹如虚空，则苦聚灭（卷十五第十至
十五经）。

    《谛诵》第五（旧本《经》卷十五，十六的一部分，约一卷半，六十五经），
主要说佛转法轮，自说所缘境界及所得方便。所缘境界即苦、集、灭、道四圣谛，
所得方便即于此四谛三周正转而生起的十二相智此中初转于苦圣谛乃至道圣谛作
正思惟，如实了知，于本所未闻法生眼（能取现见事）智（能取不现见事）明
（悟入尽所有事）觉悟入如所有事）四种行相（卷十五第十五经）。次转以其妙
慧如实遍知当知苦谛，永断当断集谛，作证当证灭谛，修习当修道谛，亦起眼、
智等四种行相（卷十五第十八经）。三转自知于所应作我皆已作，于苦谛已知，
集谛已断，灭谛已作证，道谛已修，亦起眼、智等四种行相，得出得脱，自证得
无上正等菩提（卷十五第二十五经）。如是三转法轮，以义饶益世间，故称如来
为世间大医王，成就四法：一善知病，二善知病源，三善知病对治，四善知治病
已当来更不复发，依次喻显苦集灭道四圣谛法（卷十五第二十五经）。又举大海
盲龟，百年一出头，偶值浮木一孔，喻示人身难得，正法难闻，更难于彼，劝于
四谛起增上欲，精进修学（卷十五第四十二经）。于谛智己证得者，如因陀罗柱，
深入地中，四方猛风不能令动，智慧坚固，一切异论不能移转，不随他语（卷十
五第三十四经）。若于四谛有疑者，则于佛有疑，于法、僧有疑（卷十六第十四
经）。应由闻慧任持其法，思慧任持其义，修慧任持其证。是故当正思惟四谛，
慎莫思惟世间不应思处，以彼非义饶益，非法饶益，非智非觉，不顺涅槃故（卷
十六第一经）。又说四谛现观为渐非顿，先于苦谛证现观已，然后次第证于集灭
道谛现观（卷十六第二十九经）。又说趣证谛智现观位次，三结尽者得须陀洹，
乃至于一切漏尽、自知不受后有者名阿罗汉，若于四谛平等觉者名为如来（卷十
五第二十九经）。

    《界诵》第六（旧本《经》卷十六的一部分，十七，共二卷，四十六经），
主要说众生常与界俱，与界和合，共相滋润，相似而转。当知诸界其数无量（卷
十六第三十八经）。是故当说分别诸种种界，如实了知。略说有眼界、色界、眼
识界等十八界（卷十六第四十五经）各自相续，决定差别。谓众生不善心生时，
与不善界俱，当分别种种诸界（卷十六第四十经）。缘种种界，生种种触、种种
受、种种想，种种欲，种种觉，种种热，种种求，是名依欲求故建立诸界（卷十
六第四十八经）。缘界故生说，生见，生想，不离于界；凡夫者是无明界，乃至
无上正等觉见，亦缘界而生，不离于界（卷十七第二经）。凡愚身触生诸受，心
生狂乱，为贪使所系，增长身受心受，比如一人身被二毒箭，极生苦痛（卷十七
第十五经）。应观乐受作苦想，苦受作剑刺想，不苦不乐受作无常灭想，是名正
见（卷十七第十二经）。以一切行无常故，是变易法故，又依诸行渐次止息寂灭
故，说所有诸受悉皆是苦（卷十七第十八、十九经），说名受患。正观受自性及
其杂染、清净因缘，于受断，越欲贪，是名受离，为出为脱，离诸颠倒（卷十七
第二十经）。当修止观二法，专精思惟。修习于止，终成于观，修习观已，亦成
于止。止观双修，得解脱诸界，乃至断一切行，是名断界。一切行灭，是名灭界
（卷十七第九经）。

    次第二分，《佛弟子所说诵》第七，《佛所说诵》第八，此二诵与下第四分
《八众诵》第十，内容上大体仍说蕴、处、缘起、道平等事，但所说不拘于一义，
不易归纳，故别开为二分，三诵。

    《佛弟子所说诵》（旧本《经》卷十八至二十一，八十六经），可分为舍利
弗说、目犍连说等六品。舍利弗品多说八正道，及十善不善业迹。目犍连品多说
神通及果报。阿那律品多说四念住，赞念住为净诸众生一乘道。大迦旃延品赞内
外入处离欲名塞源流，及修六念、四证净等功德。阿难陀品多说断爱、修梵行事，
特提无相心三昧智果功德。质多罗品解释佛所说无量心、无量相、无所有、空等
诸三昧，有种种名、种种味，是名法一义、味种种；又善说种种界，及三业入出
灭尽定灭、其次第。

    《佛所说诵》（旧本《经》卷四十一的一部分，六、七、三十一至三十五、
三十七、四十七，共约九卷半，二百八十三经）系结集佛说部分之不用伽他问答
形式者，内容与各诵所说大体相通，而特赞净信、行施、修慈、戒杀、不放逸，
及分别善不善业迹。佛善知诸众生根之优劣，应机施教，经中具载佛化遮罗阇罗
那、战斗活、调马、凶恶、摩尼珠鬐、王顶、刀师诸聚落主（卷三十二第三至十
一经），及临般涅槃许外道须跋陀罗问法，摄受出家，知法入法，得阿罗汉果，
先佛入灭（卷三十五第八经）等事迹。

    第三分，《念住等诵》第九（旧本《经》卷二十三至三十，及卷四十一的一
部分，二百六十九经），本诵可分为菩提分、持息念、三学、四证净四段。菩提
分段，于导首的身、受、心、法四念住部分特详，赞为一乘道，净诸众生（卷二
十四第三经），为世出世间无量善法生起依处，为声闻行四种增上方便（卷二十
四第九经），离此即违背如理作意，无缘能生正见等正道，于苦不得解脱（卷二
十四第四经），故菩提分法安立念住为初。而当先净其戒，直其见，具足三业，
然后郑重修习（卷二十四第二十一经）。念住随身等法，观缘生性，悟入无常无
我，系心集灭观而无所依住，是故当自取心，持自境界，莫令外散（卷二十四第
十四经）。次四正断，四神足部分，经文已佚。次五根部分，分别指出信根是四
不坏净，精进根是四正断，念根是四念处，定根是四禅，慧根是四谛（卷二十六
第五经）。又特指出五根诸功德皆以慧为导首。由思择力，如理作意，思惟诸法，
此增上故，乃于涅槃得正信解，次发精进，于身等所缘境界安住正念，令心一趣，
乃至于一切法如实了知，尽其究竟。如是慧于初中后多有所作，最为殊胜，一切
皆为所摄故（卷二十六第十经）。复以发菩提心义贯摄五根，谓于菩提心起净信
心，起精进方便，及初发心所起念、三昧、智慧、顺次名为信等五根（卷二十六
第十三经）。次五力部分，先约为二力，谓数力与修力（卷二十六第二十经）。
于一切恶行深见过患，能正思择，息恶修善，是名数力。以此为依，能正修习四
念住等菩提分法，是名修力。又约为三力，谓信力、进力、慧力，或信力、念力、
慧力。依此开为信、进、念、定、慧五力，顺次配指四不坏净、四正断等法，与
五根同。或增惭、愧二力，为其力。又说如来成就十种智力，与声闻成就五种学
力差别。若诸声闻始学，智慧未足，如来以法随时教授，令其深入坚固，成就不
放逸（卷二十六第三十七经）。次七觉支部分，念、择法、精进、猗、喜、轻安
（猗）定、舍七觉支，能正对治贪欲、瞋恚、睡眠、掉悔、疑五盖，能作大明，
引趣涅槃（卷二十六第五十五经）。此中以念为能依，择法为所依，应善分别修
习过程的适时非时（卷二十七第三经）。若能随时随量运转现前，一心正受，则
不勤方便自得平等（卷二十七第八经）。如是七觉支渐次起已，修习满足，当得
现法智证乐及命终涅槃等七种果（卷二十起第二十八经）。次八正道部分，此以
导首的正见为主。正见生己，正志、正语、正业、正命、正方便、正念、正定次
第生起，得正解脱（卷二十八第二经）。诸不善法，一切皆以无明为根本，不如
实知故起于邪见乃至邪定；若诸善法，一切皆以明为根本，如实知者则为正见
（卷二十八第三经）。正见乃至正定是为彼岸，是逆流道（卷二十八第二十一经）。
学谓学正见成就乃至正定成就，至于无学正定成就是名圣漏尽（卷二十八第十二
经）。是故当修正见，以义饶益，常得安乐。正见为首，八正道支顺正理故，说
名为法；能灭一切烦恼故名毗奈耶；去诸恶法，一切贤圣共修习故说名为圣；趣
涅槃故说名应修（卷二十八第三十九经）。二、持息念段，说正修习安那般那，
思惟系念乃至息灭，随顺观察，住乐知觉，身心轻安，不生染著（卷二十九第七
经），能令昏沉下劣俱行粗重皆悉远离，对治妄想，令寻伺等亦皆寂静，修纯明
分想速得成就（卷二十九第六经）。经载如来以两个月为期，持息念思惟住，称
为圣住，亦名无学现法乐住。学人修此，所不得当得，不到当到，不证当证（卷
二十九第十二经）。三、三学段，此中首尊重增上戒学，说修习三学，则为摄受
一切戒（卷二十九第二十三经）。如有汛尔出家，不以净戒为其增上，则于定于
慧，比知亦尔，佛即说彼于沙门果证为无能者（卷二十九第二十四经）。又说解
脱坚固念为增上，学胜利住慧为上首（卷二十九第二十九经）。最后四证净段，
经以八正道为流，而说成就于佛、法、僧、戒四不坏净为入流（卷三十第十四经）。
成就四不坏净者，于世尊处得清净信乐，决定不生疑惑，则不由他信，不由他欲，
不从他闻，不取他意，不因他畏，是名有如实正慧知见（卷三十第五经），是为
增上三学所依止处。佛嘱比丘，若有人于汝处乐闻、乐受者，当为说四证净，令
入令住（卷三十第八经）。

    第四分，《八众诵》第十（旧本《经》卷三十八至四十、四十六、四十二、
四、四十四至四十五、三十六、二十二、四十八至五十共十三卷，三百一十经），
系结集佛为八众说法之用伽他问答形式者，《刊定记》依别译二十卷本（相当于
大本三十卷以下之文）所存经名、结颂，对校大本，得所属各卷。一、沙门众部
分，着重赞止息恶业，出家学道，以剃除须发及尽诸漏为沙门二种端严（卷三十
八第一经）。赞戒香能顺逆风熏被世间，宁食热铁丸，不犯戒而食信施（卷三十
八第十二、十四经）。诫依法行乞，莫著嗜欲，莫贪利养（卷三十九第三经）。
最勉断爱、除慢、息瞋、离结（卷三十八第七经），摄心护根，令内心寂静，正
念正如，决定明了（卷三十九第二经）等。二、魔天众部分，多说魔化种种形，
扰乱佛及比丘，及佛以净心降魔事。说五蕴、六入非我之所，若于此无所著，则
不著魔境界。赞天帝释敬礼三宝，并为说止恶修善，修施戒等福德，导入正法。
三、三十三天众部分，主要说受持供养父母、行惠施等七法者得生天。又说比丘
当行忍辱，如天帝释恭敬三宝等。四、刹帝利众部分，主要为波斯匿王说法，劝
修义、修法、修慈、信三宝，于福田行施等功德。五、婆罗门众部分，主要为诸
婆罗门说八正道是清净道。亦有婆罗门因种种执着，瞋佛毁佛，见佛闻法后驯服，
得净恶见等。六、梵天众部分，多说梵天赞颂佛说法功德，及兴供养、归信等事。
七、尊重众部分，多载婆耆舍赞颂诸大弟子功德，及亲近佛、诸大弟子教诲受益，
说譬赞颂事。八、四天王众部分，主要说佛许屈摩夜叉所说正念、慈心等法。又
说若知法句，能持戒离杀生、不妄语，舍非义，则能脱鬼神道。虽父母不能解脱
子苦，唯闻如来法，其苦得解脱等。

    本经勘与根本有部摩呾理迦相符（见《瑜伽》八十三至九十八各卷），系根
本有部传本无疑。

    此经全部梵本已佚。近年在中国新疆地方等发现的零星梵本和《杂阿含经》
个别经文相同的有十一经。

    本经大部译出的前后，零本翻译很多，现存的有三十九种之多（见内学院编：
《精刻大藏经目录》）。

    西藏文大藏经中相当《杂阿含经》的零经亦有十一种。《杂阿含经》和南传
巴利文本《相应部》相对勘，约有三分之一相同，其余同于巴利文本《增支部》
者约一百二十经，同于中部者约二十经。详见赤沼智善《汉巴四部四阿含互照录》。


fjnet 佛本行集经

  佛本行集经

    《佛本行集经》六十卷，隋代开皇七年到十一年（５８７～５９１），阇那
崛多译，僧昙、费长房、刘平等笔受。原有彦琼制序，今不存。本经是以昙无德
部所传的佛传为主，集合摩诃僧祇、萨婆多、迦叶维（一作迦叶遗，迦叶惟）、
尼沙塞（一作"弥沙塞"）四部所传，以及《譬喻经》等异说而成的一部综合佛传，
并以昙无德部的《释迦牟尼佛本行》的经名为本书名，而称为《集经》。印度古
来部派佛教中昙无德等五部戒律并行的地点大约在乌仗那等一带（见《西域记》
卷三、《南海寄归传》卷一），所以这样综合五部律师之说来集成一书，可能也
在那些地方。现在还未发现它的梵本。

    本经是佛传中内容最繁博的一种，共六十品。大体分两部分：第一部分三品，
从《发心供养品》到《贤劫王种品》，叙述关于释迦牟尼佛出身的两种世系：一、
宗教中佛佛相传的法统，二、世俗中王室相传的王统。第二部分五十品，从《上
托兜率品》乃至《阿难因缘品》，叙述释迦牟尼佛的生平事迹到成道后行化六年
为止，以及一些过去因缘，连带叙述六年中所化弟子的事迹和因缘。

    第一部分法统中又集合四个系统：一、从三十亿同号"释迦如来"的一组起直
到一位名"示诲幢如来"的一组止，除中间八万八千亿辟支佛不计外，共列十六组
佛的法统，大都是释迦佛往昔作转轮圣王时所遇到而曾经供养的。这里也有弥勒
菩萨往昔所供养的。这一系统，是因目犍连请问而说的；与后来宋施护译《佛说
诸佛经》颇有相似之处，仅先佛的名号和数量上有异。明人智旭说《佛说诸佛经》
和《佛本行集经》的初品出于同一个原本（《阅藏知津》卷二十九），不为无据。
这一系也见于《大事》第一卷。二、从帝释幢如来到胜上如来共九十九组佛的法
统，次第授记。其中除憍陈如组为一百佛，尸弃组为六十二佛和胜王组为三百佛
外，其余各组都是一佛。这是答阿难之问而说的。《大事》卷三也有其说。三、
说释迦清净天眼见十方佛刹诸菩萨发心乃至受记成道度生等，于中特别说到然灯
菩萨供养宝体如来事和得到能作光明如来的授记作佛、说法、化生等事。这是根
据《然灯菩萨本行经》之说，《大事》也有然灯佛的本生，但较略。四、释迦牟
尼佛的前身云童子供养然灯如来得到授记，又从然灯到迦叶的十五世佛，释迦前
身也都一一供养得到授记（关于这十五世的佛名，本经前后文翻译略有出入）。
这十五世里包含着贤劫四佛中过去三佛（拘娄孙、拘那含牟尼、迦叶），又和南
方佛教所传二十四佛（见于巴利文本《佛种姓经》、《大史》等）大体相同。本
经在十五世佛之后还提到曾供养过弥勒菩萨，这样过去的十五世佛和现在的释迦
牟尼以及将来的弥勒，三世诸佛就都联系起来了。

    第一部分中的王统，先叙从大众平章王到大须弥王的三十世转轮圣王止；次
从大须弥的子孙一百零一小转轮王为一组起，到大自在天王的子孙八万四千王为
一组止，共十七组小转轮王；次从各各转轮圣王所有散粟诸王中真生王到大茅草
王三十六世，大茅草王传一百零八世，最后的一个大茅草王没有儿子，通过出家
被射滴血生甘蔗的神话才有甘蔗王，又通过嫡庶相争四子被逐的故事才开始有释
迦族，第四个儿子传了五代就到释迦牟尼。这个王室的谱系也以或同或异的形式
出现于《大楼炭经》（卷六）、《起世经》（卷十）、《四分律》（卷三十一）、
《有部毗奈耶破僧事》（卷一至二）和《众许摩诃帝经》（卷一至二）等文献中。

    本经的第二部分叙述释迦牟尼托胎、降生、学艺、竞婚、出家苦行、降魔成
道、受天请转法轮、以及六年中教化弟子耶输陀、富楼那、那罗陀、娑毗耶、迦
叶三兄弟、优婆斯那、大迦叶、跋陀罗、舍利弗、目犍连、五百比丘、优陀夷、
优婆离、罗睺罗、难陀、菩提唎迦、摩尼娄陀、阿难等事迹，及其过去因缘。所
说事迹虽和其他佛传大致相同，但本经随处举出各部师的异说，并还详叙本生、
本事（即过去因缘），可谓独具特点。

    在列举各部异说中，本经特别指出五个部派各有其不同名字的佛传：摩诃僧
祇师名之为"大事"，萨婆多师名之为"大庄严"，迦叶维师名之为"佛生因缘"，尼
沙塞师名之为"毗尼藏根本"，昙无德师名之为"释迦牟尼佛本行"（见本经第六十
卷）。这一说法，旁证以现存梵本《大事》可以肯定"大事"是摩诃僧祇部别系"说
出世部"的传本。又唐译《方广大庄严经》带着萨婆多部的色彩，也是确实无疑的。
至于所举各部异说，综计：摩诃僧祇师有十二条，萨婆多师有一条（此部异说较
少，大概是因为和本经基本部分昙无德部之说相近似的原故），迦叶维师有十一
条，尼沙塞师有五条，四师同说（诸师）有五条。其昙无德师主张虽未明白举出，
但从以上的不同各条方面也可看得出来。

    这些异说从所联系的事迹来看，大要如下：一、萨婆多以外的四师说，太子
既已诞生，母摩耶夫人更不能得诸天威护和也不能得太子在胎时所受快乐，因而
其形羸瘦，遂便命终。或有师言，摩耶夫人寿命算数只限于七日所以命终。萨婆
多师复言，菩萨母见所生子端正，喜不自胜即便命终（卷十一）。二、佛从优娄
频螺迦叶边受食讫，往差梨迦林经行而住。尼沙塞师说，知优娄频螺迦叶心之所
念，不欲佛在祭祀集会众中示现神通夺他利养，即至郁单越乞食。摩诃僧祇师说，
优娄频螺迦叶恐人民因观佛而不为彼等作斋食，对佛避喧移至清净空闲之处而住
（卷四十一、四十二）。三、尼沙塞师说，频头娑罗王施佛招提僧等竹园；迦叶
维师说，是迦兰陀长者所施（卷四十一、四十五）。四、摩诃僧祇师说，长老阿
湿波踰祇多告优波低沙说："我彼大师'说因缘法，谈解脱路，我师偈说，如是之
法'。"迦叶维师说，阿湿波踰祇多说："我师说是法句，'诸法从因生，诸法从因
灭，如是灭与生，沙门说如是'。"余师说："诸法因生者，彼法随因灭，因缘灭即
道，大师说如是。"（卷四十八）五、度罗睺罗因缘中，本经依昙无德等所说，罗
睺罗在佛出家六年以后始生，故佛还家之日，年始六岁，即令出家。摩诃僧祇师
说，罗睺罗持戒第一。又迦叶维师说，罗睺罗时年十五，出家为沙弥。又五师中
有说（未详何部），罗睺罗生二年后，菩萨方始出家，苦行六年然后成道，成道
七年后方向迦毗罗城（如是计算，罗睺罗出家时年正十五）。或有诸师说，世尊
已证无上菩提，过十二年方还迦毗罗城（卷五十五）。此外，还有关于佛成道后，
树下思维七日的异说等。

    本经保存了这些各部律有关佛传的异说，对于鉴别现存不明部属的各种佛传
来说，是很有用处的。如马鸣的《佛所行赞》说摩耶夫人见所生子端正如天童，
过喜不自胜，命终生天上（卷一），与本经所举萨婆多师之说相似，可能是萨婆
多师所传。《过去现在因果经》说佛知优娄频螺迦叶心念，往诣北郁单越七日七
夜停彼不现，及频毗娑罗王施佛竹园（均见卷四），和尼沙塞师说相同，可能是
尼沙塞师佛传。又《中本起经》说迦兰陀施佛竹园（卷上），则和迦叶维师说相
似，可能是迦叶维师佛传。即此三例，已可见其一斑了。

    （李安）


fjnet贤 愚 经

贤　愚　经

    《贤愚经》，一名《贤愚因缘经》，十三卷，是叙述因缘故事的典籍。北魏
太平真君六年（４４５）凉州（今甘肃武威）沙门慧觉（一作昙觉）等译。

    汉译而外，还有藏文、蒙文译本。译者慧觉、威德等八人，曾西行求经至于
阗（今新疆和田）大寺，遇见当地五年一次举行的般遮于瑟会。会中长老各讲经
律，他们八人分别听了记录下来，译成汉文，于公元４４５年回到高昌，综集成
为这一部经，又经过流沙，送到凉州，凉州名僧慧朗将它题名《贤愚经》。以后
由凉州传入建业（今南京市）。这是此经的传译经过（见《出三藏记集》卷九
《贤愚经记》）。

    本经汉译本原为十三卷（见《祐录》），后世分卷较多。北宋开宝藏本及丽
藏本作六十二品，以后各藏作六十九品。本经的各经内容，各包含一段长短不同
的因缘故事，还层迭地引出几段因缘。而与本经各品相同或类似的因缘，也有时
见于汉译各经律中。

    本经六十九品的品名如下：

    一、《梵天请法六事品》。（第一事另见于《佛说妙色王因缘经》、《撰集
百缘经》卷四善面王求法缘；第二事另见于《增一阿含经》卷三十八、《菩萨本
行经》卷上、《大方便佛报恩经》卷二《对治品》；第三事另见于《六度集经》
卷六凡人本生；第四事另见于《撰集百缘经》卷四梵摩太子求法缘；第五事另见
于《菩萨本行经》卷下；第六事另见于《佛说师子素驮娑王断肉经》、《六度集经》
卷一萨波达王本生、《菩萨本行经》卷下、《菩萨本生鬘论》卷一尸毗王救鸽命
缘起、《撰集百缘经》卷四尸毗王剜眼施鹫缘、《大庄严论经》卷十二、《众经
撰杂譬喻》卷上。）

    二、《摩诃萨埵以身施虎品》。（另见于《佛说投身饴饿虎起塔因缘经》、
《菩萨本生鬘论》卷一投身饲虎缘起。）

    三、《二梵志受斋品》。（另见于《撰集百缘经》卷六二梵志共受斋缘。）

    四、《波罗人身贫供养品》。（另见于《根本说一切有部毗奈耶》卷三十
四、《杂宝藏经》卷四长者子客作设会获现报缘。）

    五、《海神难问船人品》。（另见于《菩萨本生鬘论》卷三开示少施正因功
能缘起、《杂宝藏经》卷一弃老国缘。）

    六、《恒伽达品》。（另见于《撰集百缘经》卷十恒伽达缘。）

    七、《须阇提品》（另见于《大方便佛报恩经》卷一《孝养品》、《菩萨本
生鬘论》卷一如来分卫缘起、《杂宝藏经》卷一王子以肉济父母缘。）

    八、《波斯匿王女金刚品》。（另见于《撰集百缘经》卷八波斯匿王丑女缘、
《杂宝藏经》卷二波斯匿王丑女赖提缘。）

    九、《金财因缘品》。（另见于《撰集百缘经》卷九宝手比丘缘。）

    十、《华天因缘品》。

    十一、《宝天因缘品》。

    十二、《羼提波梨品》。（另见于《六度集经》卷五羼提和梵志本生、《僧
伽罗刹所集经》卷上、《中本起经》卷上。）
    十三、《慈力王血施品》。（另见于《菩萨本生鬘论》卷三慈力王刺身血施
五夜叉缘起。《根本说一切有论毗奈耶》卷十一。）

    十四、《降六师品》。（另见于《菩萨本生鬘论》卷二最胜神化缘起、《四
分律》卷五十一、《根本说一切有部毗奈耶杂事》卷二十一。）

    十五、《锯陀身施品》。（另见于《根本说一切有部毗奈耶破僧事》卷十四。）

    十六、《微妙比丘尼品》。（另见于《大方便佛报恩经》卷五《慈品》、
《根本说一切有部毗奈耶杂事》卷三十、三十一。）

    十七、《阿输迦施土品》。（另见于《杂阿含经》卷二十三、支娄迦谶译
《杂譬喻经》。）

    十八、《七瓶金施品》。

    十九、《差摩现报品》。

    二十、《贫女难陀品》。（另见于《增一阿含经》卷三十八、《生经》卷五、
《譬喻经》。）

    二一、《大光明始发道品》。（另见于《根本说一切有部毗奈耶药事》卷十
五。）

    二二、《摩诃斯那优婆夷品》。（另见于《摩诃僧祇律》卷三十二、《四分
律》卷四十二、《根本说一切有部毗奈耶药事》卷一。）

    二三、《出家功德尸利菩提品》。（另见于《菩萨本生鬘论》出家功德缘起。）

    二四、《沙弥守戒自杀品》。

    二五、《长者无耳目舌品》。

    二六、《贫人夫妇迭施得现报品》。（另见于《撰集百缘经》卷八白净比丘
尼衣裹身生缘。）

    二七、《迦旃延教老母卖贫品》。

    二八、《金天品》。

    二九、《重姓品》。

    三十、《散檀宁品》（另见于《根本说一切有部毗奈耶药事》卷一。）

    三一、《月光王头施品》。（另见于《佛说月光菩萨经》、《六度集经》卷
一乾夷王本生、《菩萨本缘经》卷二月光王品、《大方便佛报恩经》卷五《慈品》。）

    三二、《快目王眼施缘品》。

    三三、《五百盲儿往返逐佛缘品》。（另见于《众经撰杂譬喻经》卷下。）

    三四、《富那奇缘品》。（另见于《根本说一切有部毗奈耶药事》卷二至四。）

    三五、《尼提度缘品》。

    三六、《大劫宾宁品》。（另见于《撰集百缘经》卷九罽宾宁王缘。）

    三七、《梨耆弥七子品》。

    三八、《设头罗健宁品》。（另见于《六度集经》卷一贫人本生、《生经》
卷五《譬喻经》。）

    三九、《盖事因缘品》。

    四十、《大施抒海品》。（另见于《六度集经》卷一普施商主本生、《生经》
卷一《堕珠着海中经》、《佛本行集经》卷三十一。）

    四一、《净居天请佛洗品》。

    四二、《善事太子入海品》。（另见于《大方便佛报恩经》卷四恶友品、
《四分律》卷四十六、《根本说一切有部毗奈耶破僧事》卷十五。）

    四三、《摩诃令奴缘品》。

    四四、《善求恶求缘品》。

    四五、《阿难总持品》。

    四六、《优婆斯兄所杀品》。（另见于《根本说一切有部毗奈耶》卷六。）

    四七、《儿误杀父品》。（另见于《根本说一切有部毗奈耶》卷九。）

    四八、《须达起精舍品》。（另见于《杂阿含经》卷二十二、《中本起经》
卷下、《四分律》卷五十、《根本说一切有部毗奈耶破僧事》卷八。）

    四九、《大光明始发无上心品》。（相同于本经第二十一品。）

    五十、《勒那阇耶品》。（另见于《六度集经》卷六商人本生。）

    五一、《迦毗梨百头品》。（另见于《摩诃僧祇律》卷十四、《根本说一切
有部毗奈耶》卷九。）

    五二、《无恼指阇品》。（另见于《别译杂阿含经》卷一、《佛说鸯掘摩经》、
《佛说鸯据髻经》、《鸯掘摩罗经》、《增一阿含经》卷三十一、《六度集经》
卷四普明王本生、《佛说师子素驮娑王断肉经》、《僧伽罗刹所集经》卷上、
《杂譬喻经》卷上。）

    五三、《檀腻[革*(埍-土)]品》。

    五四、《师质子摩头罗世质品》。（另见于《根本说一切有部毗奈耶破僧事》
卷十三。）

    五五、《檀弥离品》。

    五六、《象护品》。

    五七、《波婆离品》。

    五八、《二鹦鹉闻四谛品》。

    五九、《鸟闻比丘法生天品》。（另见于《众经撰杂譬喻》卷下。）

    六十、《五百雁闻佛法生天品》。（另见于《撰集百缘经》卷六五百雁闻佛
说法缘、《杂宝藏经》卷八五百白雁听法生天缘。）

    六一、《坚誓师子品》。（另见于《大方便佛报恩经》卷七《亲近品》。）

    六二、《梵志施佛纳衣得受记品》。

    六三、《佛始起慈心缘品》。

    六四、《顶生王品》。（另见于《佛说顶生王故事经》、《佛说文竭陀王经》、
《增一阿含经》卷八、《佛说顶生王因缘经》、《六度集经》卷四顶生王本生。）

    六五、《苏曼女十子品》。

    六六、《婆世踬品》。

    六七、《优婆毩提品》。

    六八、《汪水中虫品》。（另见于《大方便佛报恩经》卷三论议品）。

    六九、《沙弥均提品》（同上）。

    本经通常作为譬喻类（按其内容，实有"记别"、"因缘"、"譬喻"、"本事"、
本生
五类，这是因为在它以前传来同类的经，多题为"譬喻经"。如支娄迦谶译
《杂譬喻经》（一卷）、失译《杂譬喻经》（二卷）、康僧会译《旧杂譬喻经》
（二卷）、道略集《杂譬喻经》（一卷）、鸠摩罗什译《众经撰杂譬喻》（二卷），
都是"牵引物类，转相证据"（《出三藏记集》卷九《譬喻经序》），正与本经旨
趣相同。

    本经又和《撰集百缘经》（十卷，吴支谦译）、《杂宝藏经》（十卷，元魏
吉迦夜共昙曜译），称为汉译譬喻文学中的三大部。本经的第一品在宋、元、明
刻本大藏经上即题为《杂譬喻经》（或品），藏文译本也题作《杂譬喻品》并称
全经为《贤愚杂譬喻经》。似乎本经初翻来时原称为《譬喻经》，经过慧朗的斟
酌，为了避免与其他各种譬喻经名重复，才给它另题名为《贤愚经》。他说："此
经所记，源在譬喻；譬喻所明，兼载善恶；善恶相翻，贤愚之分也。前代传经已
多譬喻，故因事改名号"贤愚焉"。至于《贤愚因缘经》一名，《开元释教录》始
见记载，可见"因缘"二字是后人所加的。

    本经内容，不出六度修行的范围。
    有轻灵的寓言，有神奇的传说，有生动的叙事，也有隽永的说理。各品对它
所从出的经律，有的经过删节，有的经过扩充或修饰。随说法者的善巧，而衍说
经文的方式，中国后来的俗讲文学，好像也渊源于此。

    本经的影响颇为广泛。在汉文撰集的《法苑珠林》、《经律异相》等中，常
引用到它。藏文译本据德格版和奈塘版目录载为法成所译，译时约在８５０年左
右，内容分十二卷五十一品。１３１０年后，又译成了蒙古文，题名《譬喻大海》
分十二卷五十二品。近代施密特由藏文本译成德文，１８４３年出版。
    另有戈登的英译本，于１９５３年出版。


fjnet 梵网经

  梵网经

    《梵网经》，上下两卷，唐代《开元录》以后写本题"梵网经卢舍那佛说菩萨
心地品第十"（参照唐玄逸《开元释教广品历章》卷十五），北宋初刻本和高丽复
刻本藏经都依着它，并在"品"字上加一"戒"字，汉文大藏经把它编入大乘律部。
通常诵习，用下卷说菩萨戒相部分，称为《梵网菩萨戒本》或《梵网菩萨戒经》。

    本经题后秦鸠摩罗什译。据梁僧祐《出三藏记集》卷十一所载《菩萨波罗提
木叉后记》（无作者名字），只说鸠摩罗什在姚秦一代译经时，最后从《梵网经》
中诵出菩萨十重四十八轻部分（罗什译目内不载此种）。至隋《法经录》才著录
《梵网经》二卷，编于众律疑惑类，并注云：诸家旧录多入疑惑。同时费长房
《历代三宝记》卷八，依经前旧序列此经入罗什翻释目录内，其后写刻本就相沿
题为罗什所译（经前的序是依《菩萨波罗提木叉后记》改作，并说到全经有一百
一十二卷、六十一品。此序后来并加了作者僧肇名字）。

    本经内容，上下两卷分说菩萨修道阶位和菩萨重轻戒相。上卷说释迦牟尼佛
问卢舍那佛，一切众生以何因缘得成菩萨十地之道及所得果是何等相。卢舍那佛
为说菩萨修道阶位四十法门。初说坚信忍中舍心、戒心、忍心、进心、定心、慧
心、愿心、护心、喜心、顶心等十种发趣心向果；次说坚法忍中慈心、悲心、喜
心、舍心、施心、好语心、益心、同心、定心、慧心等十种长养心向果；次说坚
修忍中信心、念心、回向心、达心、直心、不退心、大乘心、无相心、慧心、不
坏心等十种金刚心向果；最后说坚圣忍中体性平等地、善慧地、光明地、尔焰地、
慧照地、华光地、满足地、佛吼地、华严地、入佛界地等十种地向果。下卷叙释
迦牟尼佛受教已，示现降生、出家、成道，十处说法，并说无量世界犹如网孔，
一一世界各各不同，佛教门亦复如是，以此说明经题取喻梵网之义。
    次于菩提树下，复述卢舍那佛初发心时常所诵的一切佛大乘戒--菩萨十波罗
提木叉及四十八轻戒相。十波罗提木叉即菩萨十重戒，顺次为：一、杀戒，二、
盗戒，三、淫戒，四、妄语戒，五、酤酒戒，六、说四众过戒，七、自赞毁他戒，
八、悭惜财法戒，九、瞋不受悔戒，十、毁谤三宝戒。四十八轻戒依经文逐段结
释分为五聚。除最后一聚外，各聚都注明在大部《梵网》中那些品内广明。从第
一至第十戒为一聚，即：一、不敬师友戒，二、饮酒戒，三、食肉戒，四、食五
辛戒，五、不教悔罪戒，六、不供养请法戒，七、懈怠不听法戒，八、背大向小
外戒，九、不瞻病苦戒，十、畜诸杀具戒；经文说如是十戒如下《六度品》中广
明（《六度品》，据北宋福州版）。次从第十一至第二十戒为一聚，即：十一、
通使入军戒，十二、贩卖人畜棺木戒，十三、无根谤他戒，十四、放火损烧戒，
十五、僻教小外戒，十六、为利倒说戒，十七、恃势乞求戒，十八、无解作师戒，
十九、两舌谤贤戒，二十、不行放救戒，如是十戒如《灭罪品》中广明。次从第
二十一至第三十戒为一聚，即：二一、瞋打报仇戒，二二、骄慢不请法戒，二三、
轻慢新学戒，二四、弃正从邪戒，二五、不善和众戒，二六、独受利养戒，二七、
受别请戒，二八、故别请僧戒，二九、邪命自活戒，三十、违禁行非戒，如是十
戒如《制戒品》中广明。次从第三十一至第三十九戒为一聚，即：三一、不行救
赎戒，三二、畜作非法戒，三三、观听作恶戒，三四、暂念小外戒，三五、不发
大愿戒，三六、不发誓自要戒，三七、犯难游行戒，三八、坐无次第戒，三九、
不劝修福慧戒，如是九戒如《梵坛品》中广明。次从第四十至第四十八戒为一聚，
即：四十、拣择受戒戒，四一、为利作师戒，四二、非处说戒戒，四三、毁戒受
施戒，四四、不敬经律戒，四五、不化众生戒，四六、说法乖仪戒，四七、非法
立制戒，四八、自坏内法戒。经末以"明人忍慧强"十四颂说持此法获五种利、劝
说流通作结。

    本经的传播，向来都重视下卷说菩萨戒相部分。相传梁慧皎曾撰《梵网戒义
疏》，似乎本经在梁代即已流行。到了隋代，智顗为了令学人易于了解受持，特
提出讲说弘扬，有《菩萨戒义疏》传世，于是本经在大乘律里开始受到重视，影
响于后世，使它成了中国汉地传授大乘戒主要的典据，且为诸宗同所通用。唐代
且由汉文译成藏文（略称《法大母经》），现存藏文大藏经甘珠尔内。

    关于本经的菩萨戒法，在中国汉地较之瑜伽菩萨戒更为流行。这是由于本经
所说的内容和其他经律有很多相契之处：如关于菩萨重戒条目，北凉译《菩萨戒
本》和《菩萨地持经》都说菩萨不共重戒只毁、悭、忿、谤四项，刘宋译《菩萨
善戒经》加和声闻戒相共的杀、盗、淫、妄为八重，本经即在此八戒外再增《优
婆塞戒经》六重中的后二重不酤酒、不说四众过失而为十重。又关于菩萨轻戒条
目，《菩萨戒本》举四十二，《菩萨善戒经》举五十，所说大体相类。本经轻戒
四十八条和上二本条目有些出入，如三食肉戒，四食五辛戒，二四受别请戒，三
二畜作非法戒，三三观听作恶戒，三四暂念小外戒及三六不发誓自要戒所举的十
二愿等，都是上二本所没有的而和《大般涅槃经》第十一《圣行品》所说相契。
又如二八故别请僧戒，四三毁戒受施戒，据唐法藏《梵网经菩萨戒本疏》说和
《比丘应供法行经》（今佚）有关。又如四六说法乖仪戒、四七非法立制戒、四
八自坏内法戒都与《仁王护国般若波罗蜜经·嘱累品》所说相契。至于经末"明人
忍慧强"偈颂，说持如是法获五种利，与《菩萨地持经》戒品末后所说依戒得五种
福利相契。特别是本经强调"孝名为戒"，宣扬"孝顺父母三宝师僧、孝顺至道之法
，很适合于中国封建社会的伦理思想，而有利于本经在当时社会的传播。因之此
经在中国佛教界流传甚盛，宋、元以后汉族各宗出家比丘受菩萨戒多依此经的菩
萨戒本。

    本经从隋代以来受到重视，注疏颇多。隋代有智顗说、灌顶记《义疏》二卷。
唐代有法藏《疏》六卷，明旷《疏删补》三卷，新罗元晓《私记》二卷（今存上
卷），新罗义寂《疏》二卷，智周《疏》五卷（今存第二、四卷），利涉《疏》
三卷，法铣《疏》四卷（今存上卷），传奥《记》二卷。宋代有慧因《注》三卷，
与咸《疏注》八卷。明代有袾宏《义疏发隐》五卷，《发隐事义》一卷，《发隐
问辩》一卷，智旭《合注》七卷，《玄义》一卷，弘赞《略疏》八卷。清代有书
玉《初津》八卷等。注全经的，唐代有胜庄《述记》四卷，新罗太贤《古迹记》
三卷，《宗要》一卷。明代有寂光《直解》四卷。清代有德玉《顺硃》二卷。日
本有空海《开题》一卷，善珠《略疏》四卷，法进《注》六卷，凝然《日珠钞》
五十卷等。


fjnet 菩萨戒本

    菩萨戒本

    《菩萨戒本》是大乘律藏中记载菩萨戒的条文，并说明戒相的典籍，也是菩
萨学习戒律的唯一依据。在汉文、藏文大藏经中，均有《菩萨戒本》的译本，而
汉文有前后所出不同的四种译本。

    一、《菩萨戒本》一卷，北凉昙无谶译，从《菩萨地持经》卷四《方便处戒
品》录出又加归敬颂等而成，后人为了区别于唐译《菩萨戒本》称它为《地持戒
本》。昙无谶在敦煌停留的数年中，译出此本。其年代大概在他于北凉玄始十年
（４２１）去至凉都姑臧之前。

    二、《菩萨善戒经》一卷，刘宋求那跋摩译。求那跋摩于元嘉八年（４３１）
到建康（今南京），由祇洹寺僧慧义等请其译出《菩萨善戒经》二十八品，后来
他的弟子又于定林寺代译出二品，成三十品。此一卷本《菩萨善戒经》，即弟子
代译二品之一，是在缮写时分出单行的。

    三、《优婆塞五戒威仪经》的前半卷，译者不详。《优婆塞五戒仪经》系失
译本（见《出三藏记集》卷四），《大周刊定众经目录》中误以为求那跋摩译。
（《周录》说依据《宝唱录》，但此录早已失传，而较早的费长房《历代三宝记》
亦未说此经是求那跋摩所译，故《周录》所说不可信。）四、《菩萨戒本》一卷，
唐玄奘译，从《瑜伽师地论·本地分菩萨地初持瑜伽处戒品》录出，一般称它为
《菩萨戒本》；又为了区别于凉译戒本，也称它为《瑜伽戒本》。玄奘于贞观二
十年（６４６）五月十五日至二十二年（６４８）五月十五日，在长安弘福寺翻
经院译出《瑜伽师地论》一百卷，其中第四十卷末至第四十一卷即《菩萨戒本》。
玄奘又于贞观二十三年（６４９）七月十五日于大慈恩寺翻出《菩萨戒羯磨文》
一卷。同月二十一日别出《菩萨戒本》一卷，都是普光笔受。这是《菩萨戒本》
的最后定本。

    以上四种译本中失译与凉译内容略同，条文对照只少一条。凉译出自《菩萨
地持经》，宋译出自《菩萨善戒经》，《地持》、《善戒》都是唐译《瑜伽师地
论·菩萨地》的异译，所以这四种译本是同本的异译。

    《菩萨戒本》构成的素材，出自佛说诸大乘经中所列的开遮事例，这正如
《瑜伽戒本》的末尾所说："如是所犯诸事菩萨学处，佛于彼彼素怛缆中随机散说，
谓依律仪戒、摄善法戒、饶益有情戒，今于此菩萨藏摩怛履迦综集而说。
    "这说明《菩萨戒本》是总结了各种大乘经中佛所说的菩萨学处而成的。汉译
题为弥勒菩萨说，藏译题为无著造，实际乃是弥勒、无著根据佛说及当时佛教界
的情况纂集而成。

    《菩萨戒本》汉文四种异译的结构互有出入。但四种译本主要内容同是说明
菩萨戒相，包含四种重戒和四十余种轻戒。所说菩萨戒相分三大类，称为菩萨三
聚戒，即摄律仪戒、摄善法戒、饶益有情戒。此中摄律仪戒的戒相，同于七众别
解脱戒和十善戒，再加以摄善法戒的六度善行和饶益有情戒的四摄利他，合成三
聚圆满净戒。其七众别解脱戒和十善戒已于别处广说，故《菩萨戒本》中即不详
列。此中所列四种重成、梵、藏本皆云"似他胜处"，含有扩充声闻四重戒的意义。
次列四十余种轻罪，即分别属于摄善法戒和饶益有情戒。

    在四种译本中，唐译《菩萨戒本》不具备布萨时诵戒形式，而直接节录《瑜
伽师地论·戒品》文（《戒品》主要解九门净戒，本书即录其第二门"辨一切戒"
下"广明修学"的大部分）。其结构可大略分为三段：总明持戒，广辨戒相和总结
劝学。

    在广辨戒相中，先明重戒，列举菩萨四种他胜处法：一、贪求利养、恭敬
（余三译只说为利养）自赞或毁他（宋译只说自赞）；二、他求财法，悭吝不施；
三、忿恼有情，不受谏谢；四、谤大乘法、说相似说（失译只说谤法，宋译说见
他谤法不应赞叹）。其次释他胜处罪名任犯随一重罪，现生就不能摄集菩提资粮，
及证初地，故名他胜。再次辨舍不舍戒：若上品缠（现行烦恼）犯他胜处法即舍
戒，软中品缠犯不舍戒，尚可忏悔清净。依四种缠分别三品，四种缠是：一、屡
次现行，二、全无惭愧，三、深生爱乐，四、见为功德。四缠全备为上品，有见
为功德而前三种不全备的为中品，没有见为功德而前三种随具多少的为下品。菩
萨犯了重罪舍戒，现生可以重受，这和比丘犯别解脱戒根本重罪即不能重受者不
同。其次明轻戒，先说应了知恶作犯非犯相，次列举四十三恶作：一、不供养，
颂赞、信念三宝，二、贪著利养、恭敬无厌（余三译只说贪利养），三、不敬长
老、不答来问，四、不受他请，五、不受施物，六、求法不施，七、弃舍犯戒有
情（余三译作不说法教化，以上七轻障施）；八、于诸遮罪不应与声闻共学而共
学（为护他心所制应共学，为少事业所制不应共学），九、为利他故七支性罪应
开不开（余三译无），十、邪命不舍（宋译作受赞默然），十一、威仪不静，十
二，不乐涅槃，十三、于恶声誉不护不雪，十四、护他忧恼不作调伏（以上七轻
障戒）；十五、报复瞋打骂弄，十六、犯他不忏谢，十七、不受他忏谢（以上二
条宋译合为一条），十八、于他怀恨坚持不舍（以上四轻障忍）；十九、染心畜
徒众，二十、贪睡眠依卧，二一、贪无义语虚度时日（以上三轻障精进）；二二、
不求教授，二三、不除盖障，二四、贪世间禅（失译作着禅功德，宋译无此条，
以上三轻障定）；二五、轻弃声闻乘，二六、舍菩萨藏专学声闻藏，二七、未精
佛教研异学、外论，二八、爱乐异、外论（以上二条宋译合为一条），二九、谤
菩萨藏甚深法义，三十、怀爱恚心，自赞毁他，三一、不往听正法，三二、轻慢
说法者（失译无此条，以上八轻障慧，以上三十二轻属摄善法戒）；三三、不为
助伴，三四、不瞻病苦（以上二轻障同事）；三五、见作非理不为说正理（此一
轻障爱语）；三六、不报恩惠，三七、不慰忧恼，三八、求财不施，三九、不以
财法摄受徒众（以上四轻障布施）；四十、不随他心转（宋译无），四一、他实
有德不欲赞扬，四二、不折伏行非法者，四三，不现神通引摄制伏（以上四轻障
利行，上共十一轻属饶益有情戒）。依《瑜伽论记》，第八条可开为二条，又第
二十九条也可再开为不信和毁谤二条，共为四十五条。

    以上四十三种轻戒，若有违犯，都属"恶作"所摄。

    恶作也分下、中、上三品。这些轻戒分别，如由邪见、爱染、不信、无惭愧、
恨、恼、悭、嫉等发起的为有染违犯，仅由忘念、懈怠等而犯的为非染违犯，有
正当因缘而开许的为无违犯。至于增上狂乱，重苦逼切及未受净戒，皆无违犯。

    又菩萨受戒之后，即应依对三聚戒的意乐护所受戒，若有毁犯，应如法悔除。

    四种译本中的凉译，开头有归敬述意四颂；正文详列戒相，录《菩萨地持经
·戒品》中四重戒和四十二轻戒；末后说戒法功能、护持心要和护戒利益。这些
里面，除戒相引《地持》文外，余文皆编辑者所加，而在诸译中特别具备布萨时
诵本的体裁。

    其次，刘宋译本正文出于《菩萨善戒经》，《戒品》中明依戒修学以下的半
品。开头广明受戒法，为其他三译所无。次广说戒相，结构略同唐译，但多出菩
萨戒由二缘舍弃及经生不失的说法。至于戒相条文，和其他译本出入甚大。重戒
中还加了别解脱戒的四根本戒于菩萨四重之前，成为八重，这是其他三译所没有
的。轻戒中与唐译对勘缺四条，合并二条。又于唐译第三条后多"为求过听菩萨戒
。第十八条后多
贪心共比丘尼一道行，未发菩提心从非亲里比丘尼受食"二条。
第三十五条后多"畜白衣物"，"用金银器受食"二条。第三十九条后多"坐高床"一
条，共加六条。这样总计轻戒数仍为四十三条。

    又次，失译本开头有归敬劝学六颂，正文列四重戒，四十一轻戒（比凉译"少
轻慢说法者"条），最后述菩萨戒功德，并有回向发愿三颂。
    它略具布萨诵本的形式，但不如凉译完备。

    在四种译本中，除唐译外，其余都没有开性罪的一条。这一条是《菩萨戒本》
中最能引起疑难和争论的。唐译本对于护持遮戒与行菩萨行所有的违难，在第八
条已作了总的解决；至于护持性戒与行菩萨行所有的违难，则在此条解决。唐译
于七支性罪的开缘各有详细说明。如开杀生、开不与取、开欲邪行、开妄语，都
是在救脱利益多数有情的条件下，以及专对在家菩萨而开的。故唐译所说开性罪，
有的并不犯别解脱的根本戒，如开不与取和妄语条。有的限于在家菩萨，如开欲
邪行条。有的轻重相权，虽犯根本戒却不得不开的，如开杀生条。但能开杀生等
的菩萨，依藏文译本各家注解，有说必须是已登地的菩萨，有说必须是多劫修行
善巧方便成就大悲的菩萨。最胜子等注释中说："是无染获得自在清净意乐菩萨所
行，非少善根智慧驽钝贪著自利于素怛缆藏如言取意者之所行境。"在古代因为开
性罪部分有时与国家的法律可能发生冲突，故凉、宋译人都避忌而不译。但没有
这一条就不能彻底解决菩萨戒与声闻戒之间，摄律仪戒与摄善法戒、饶益有情戒
之间可能发生的抵触。唐译为此补译完全，它在四种译本中文义最完备明晰，现
在一般都采用此本。

    至于菩萨戒在中国的传授，在鸠摩罗什以前，传来的戒律只限于声闻乘。自
昙无谶以后，大乘戒始盛传于中国北方，南方传大乘戒，则以求那跋摩为始。昙
无谶在敦煌译出《菩萨戒本》后，有张掖沙门道进闻风驰往，求受菩萨戒。后凉
州名僧道朗，又自减少戒腊，从道进受菩萨戒，一时从受者甚多。玄奘译出《菩
萨戒本》后，入室弟子多持大乘戒而称号大乘某，如窥基称大乘基等。窥基并且
每日对弥勒像前诵菩萨戒一遍，以为常课，可见当时《瑜伽戒本》之受到重视。
慧沼《劝发菩提心集》列正法藏所传受菩萨戒法，更可见慈恩后世弟子仍继续依
《瑜伽戒本》受大乘戒。

    《瑜伽戒本》虽曾这样盛行一时，但《梵网经》则更为通行。因为《梵网经》
的若干戒条，很符合中国社会的伦理思想和佛教界的生活习惯，比较《瑜伽戒本》
许开性罪的突出之点，更易为人所接受。所以《瑜伽戒本》传布不久，即随着唯
识宗的销沉，华严等宗的兴起，出家比丘在受具足戒同时受菩萨戒，都依用《梵
网戒本》，而《梵网经》在出家众中遂占了莫大的优势，通行范围大大超过了
《瑜伽戒本》。

    注释《菩萨戒本》的书，现在汉文中流传下来的很少，远不如《梵网经》注
释的丰富。汉文注释，现存的仅四种：

    一、《瑜伽师地论记》卷十，唐道伦集撰。

    二、《瑜伽师地论略纂》卷十一，唐窥基撰。

    三、《地持论义论》卷三下，隋慧远述。

    四、《菩萨戒本经笺要》一卷，明智旭笺。

    以上一、二两种系解释《瑜伽师地论·戒品》文，第三种系解释《菩萨地持
经·戒品》文，第四种系解释凉译《菩萨戒本》。此外还有日本行性述《菩萨戒
本笺解》三卷，亦系用汉文注释唐译《菩萨戒本》。

    另外在藏文论藏中，译出了好几种印度关于《瑜伽戒本》的注释如下：一、
《瑜伽师地论菩萨地释》，海云造，静贤、戒胜合译（德格版，一至三百三十八
页）。

    二、《菩萨戒品疏》，德光造，慧铠、智军合译（ｈｉ函，一百八十二ａ至
一百九十一ａ页）。

    三、《菩萨戒品大疏》，最胜子造，胜友、慧铠、智军合译（ｈｉ函，一百
九十一ａ至二百二十一ａ页）。四、《菩萨律仪二十颂》，月官造，（ｈｉ函，
一百六十六ｂ至一百六十七ａ页）。

    五、《律仪二十颂疏》，静命造，明狮子、文殊铠合译（ｈｉ函，一百六十
七ａ至一百八十四ｂ页）。

    六、《菩萨律仪二十颂释难》，觉贤造，青玛噶喇、觉慧合译（ｈｉ函，一
百八十四ｂ至二百一十七ｂ页）。

    藏文的注释，有宗喀巴著的《菩萨戒品释》，系集诸家注释的大成。此外，
从前注释《梵网经》的古德，如法藏、义寂、法铣、胜庄等，都曾将《瑜伽戒本》
各学处加以对照解释，也可资参考。


fjnet 四分律

    四分律

    《西分律》，亦称《昙无德律》（昙无德意译法藏或法密），原四十五卷，
现行本六十卷，姚秦弘始十年（４０８）罽宾佛陀耶舍于长安中寺译。它是汉语
系佛教僧尼奉行的一部广律。《四分律》因全部由四分构成而得名。

    初分为比丘戒，第二分为比丘尼戒和二十犍度中的前三个半犍度（北宋丽藏
本，依旧写本如此，南宋、元、明藏本改作前二犍度），第三分为中间十四个半
犍度（北宋、丽藏本如此，南宋、元、明藏本改作十六个犍度），第四分为最后
二犍度等。这样的分段，道宣等都以为因结集时分四次诵出，但后来义净说是因
梵本分为四筴故称四分。定宾《饰宗记》从义净说，元照《资持记》则仍依道宣
之说。

    《四分律》为昙无德部所传，一般称为五部广律之一。《僧祇律》后记说"优
波崛多后遂有五部名生"，昙无德名列于最初。故此部律系从优波崛多系统下分出。
唐代玄奘到乌仗那国时，其地还是五部并行，并以昙无德为首（见《西域记》卷
三）。

    本律原属声闻乘，但律宗学者北魏慧光即已判为大乘。唐代道宣更明确的主
张《四分律》通于大乘。象《行事钞》卷上三说："四分宗义当大乘。"同书卷四
说："四分律一宗是大乘。"《羯磨疏》并以五义证"四分通明佛乘"。
    他所引的五义中有劝信颂及戒本回向文，都是昙无德部流传本所加。

    《四分律》的译出，据《出三藏记集》说，是秦主姚兴因鸠摩罗什的建议迎
佛陀耶舍来长安，因佛陀耶舍能诵《昙无德律》，司隶校尉姚爽就请他翻译。姚
兴怀疑他只凭记忆会有错误，经过测验，耶舍能以三天功夫记忆药方户籍四十余
纸，诵出一字不错，才加信服。译出的时期是弘始十年（４０８）。另据《四分
律》序说：支法领曾在于阗遇着佛陀耶舍，知道他通《四分律》等，就在那里写
出梵本，于弘始十年偕回中国，姚兴即于其年请耶舍译出此书。当时有持律沙门
三百余人于长安中寺参加，而以支法领的弟子慧辩任校定之事。这样《四分律》
又有校改的一本，唐定宾作《饰宗记》时，还是已校改本和未校改本并行的。
《法经录》谓《四分律》题为佛陀耶舍共竺佛念译，这大概是因《高僧传》总说
佛陀耶舍曾共竺佛念译《长阿含经》等，就认为译《四分律》也是二人共译了。
今通行本即从《法经录》之说。《宋高僧传·昙一传》说本书为佛陀耶舍共鸠摩
罗什译，未详所据。

    《四分律》主要说明僧尼五众别解脱戒的内容和受持的方法。但关于本书的
主旨，古代诸律师说法不一：一、有说此律以止（二部戒）作（犍度等）为宗，
二、道晖说以受（受戒时总发戒体）随（受戒后随事别修）为宗，三、有说以止
恶为宗，四、法愿、智首说以教行（专精不犯，犯已能悔）为宗，五、有说以因
（戒本及犍度所明止作）果（大小持戒犍度）为宗，六、道云以为戒在多处别说
不可论宗旨，七、法砺说以止善为宗，八、道宣说以净戒为宗，九、怀素说以戒
行为宗，十、定宾说以善说毗奈耶为宗（见《四分律开宗记》卷一，《律宗纲要》
卷上）。

    本律内容，可分为序、正、流通三分。初五言颂四十六颂半为劝信序，次长
行"如来自知时"以上叙舍利弗请佛结戒因缘为发起序。此二序为序分。

    正宗分包含二部戒及二十犍度。

    二部戒中，初比丘戒（卷一至二十一），即四波罗夷，十三僧伽婆尸沙，二
不定，三十尼萨耆波逸提，九十波逸提，四波罗提提舍尼，百众学，七灭诤法，
共二百五十戒。每一戒下各各说明缘起（为何事结戒）、其缘起人（因谁结戒）、
立戒（佛结戒的经过和所结戒的条文）、分别所立戒（条文的解释）、判决是非
（是犯非犯和所犯轻重的判断）。每结一戒必说十句义（结戒的意义），即"摄取
于僧，令僧欢喜，令僧安乐，令未信者信，已信者令增长，难调者令调顺，惭愧
者得安乐，断现在有漏，断未来有漏，正法得久住"。（本律与今斯里兰卡所传的
《巴利律》同出于法藏部，故内容极相近。
    特别是比丘戒堕罪的条文次第，二律多作对应的互换，例如《四分律》波逸
提第四和第六条，在《巴利律》即为第六和第四条等，可见二律有近支的关系。）

    次比丘尼戒（卷二十二至三十），即八波罗夷，十七僧伽婆尸沙，三十尼萨
耆波逸提，一百七十八波逸提，八波罗提提舍尼，百众学，七灭诤法，共三百四
十八戒。众学法及七灭诤法与比丘共，文中略去。波罗夷前四戒，僧伽婆尸沙前
三戒，尼萨耆波逸提前十八戒，波逸提前六十九戒，与比丘共，其缘起等已见比
丘戒中，故此中仅有结戒条文。其余与比丘不共的各条，每条下也都有缘起等五
段，如比丘戒。

    二十犍度中：一、受戒犍度（卷三十一至三十五），说释迦佛出家成佛，度
人出家受戒，立受戒法的经过，和所立的受戒法。二、说戒犍度（卷三十五至三
十六），说建立说戒法的缘起和说戒法。三、安居犍度（卷三十七），说安居缘
起和安居法。四、自恣犍度（卷三十七至三十八），说自恣缘起和自恣法。五、
皮革犍度（卷三十八至三十九），说用皮革的缘起和各种开遮。六、衣犍度（卷
三十九至四十一），说粪扫衣和受施衣等的开遮。七、药犍度（卷四十二至四十
三），说关于饮食的各种开遮。八、迦絺那衣犍度（卷四十三），说迦絺那衣的
制法、受法和舍法。九、拘睒弥犍度（卷四十三），说拘睒弥比丘僧破复合的经
过和羯磨法。十、瞻波犍度（卷四十四），说作羯磨如法非法的分别。十一、呵
责犍度（卷四十四至四十五），说呵责等七种羯磨的内容和如法非法的分别。十
二、人犍度（卷四十五），说犯僧伽婆尸沙的治罪法。十三、复藏犍度（卷四十
六），说行复藏法。十四、遮犍度（卷四十六），说遮说戒法。十五、破僧犍度
（卷四十六），说调达破僧，舍利弗、目犍连复令僧和合的经过以及破僧的内容
与果报。十六、灭诤犍度（卷四十七至四十八），说以七种毗尼灭四诤法。十七、
比丘尼犍度（卷四十八至四十九），说比丘尼与比丘不共的受戒法，比丘应不应
与比丘尼作羯磨等。十八、法犍度（卷四十九），说客比丘与旧比丘共住法和乞
食等杂行法。十九、房舍犍度（卷五十至五十一），说关于房舍的各种开遮。二
十、杂犍度（卷五十一至五十三），广说各种杂事的开遮。杂犍度后半部分有大
小持戒犍度，为其余诸律所无。其内容从生信出家，沙弥十戒，防过十七事，守
护根门等五种行，成化身等五胜法，最后得三种智明，为大小乘所共学。

    最后流通分，包含五百结集，七百结集，调部毗尼和毗尼增一。五百结集
（卷五十四）说迦叶集五百阿罗汉结法毗尼的经过。五百结集（卷五十四）说佛
涅槃后百年上座一切去等七百阿罗汉论法毗尼审查跋阇子比丘所行十事非法的经
过。调部毗尼（卷五十五至五十七），说优波离问佛诸戒是犯非犯的分别。毗尼
增一（卷五十七至六十）为律学的法数，从一数乃至十三、十七及二十二。

    本律全体的结构，依律中毗尼增一分五大段：一、序，谓"知时"以前；二、
制，谓僧戒本；三、重制，谓尼戒本；四、修多罗，受戒犍度以下；五、随顺修
多罗，调部毗尼以下。又依五百结集说，比丘律、尼律、犍度、调部毗尼、增一，
亦为五段。法砺、怀素、定宾等则开为三十七法，即比丘戒八法（波罗夷、僧伽
婆尸沙、不定、尼萨耆波逸提、波逸提、波罗提提舍尼、众学法、灭诤），尼戒
六法（少不定及灭诤，灭诤法智首以下都说应有，当是律文省略），二十犍度为
二十法，二结集合为一法，调部及增一各为一法，共为三十七法。中国比丘戒的
传授是从昙柯迦罗始的。但昙柯迦罗只译了《僧祇戒本》。他来后不久，康僧铠
和昙谛也来到洛阳。昙谛译出了《昙无德羯磨》，康僧铠译出了《郁伽长者》等
四部经。《开元释教录》说唐时所得《四分杂羯磨》一卷即四经之一（此书不见
于以前诸经录，故是否铠译尚有可疑）。《高僧传》说昙柯迦罗译出《僧祇戒本》
后"更请梵僧立羯磨受戒"。这些梵僧所立羯磨属于何部虽无显明记载，但那时已
有《四分羯磨》的译本，受戒所用很可能就是四分。又《智首传》云："海内诵戒
并诵法正（即昙无德）之文"。《续高僧传·明律篇·论》也说："穷其受戒之源
宗归四分"。道宣《续高僧传》对以前南方律师受（受戒）遵《四分》，随（行持）
依《十诵》表示遗憾。可见自来受戒都依着《四分》的。就戒而言，所受的与所
持的应当求得一致，故后来《四分律》的通行乃是必然的趋势，但已是《四分律》
译出六十余年以后的事了。那时元魏北台法聪开始弘《四分律》，而南方还盛行
《十诵律》，至唐中宗时明令禁止，而后《四分律》才南北通行。道宣《续高僧
传·论》云："今混一唐统普行四分之宗。"即指此而言。从唐时推行《四分律》，
并发展为律宗，直至现在，汉地佛教僧尼一直奉行《四分律》不改。

    属于昙无德部的律典多和本律有关，现存别译或集录而成的，就有：佛陀耶
舍译《四分律比丘戒本》一卷，怀素校定《比丘戒本》一卷，《比丘尼戒本》一
卷，道宣《删定僧戒本》一卷，宋元照《重定比丘尼戒本》一卷，明弘赞辑《式
叉摩那尼戒本》一卷，曹魏康僧铠译《杂羯磨》一卷，昙谛译《羯磨》一卷，刘
宋求那跋摩译《比丘尼羯磨》一卷，道宣集《删补随机羯磨》二卷，怀素集《僧
羯磨》三卷、《尼羯磨》三卷。

    关于本书的注疏，旧注将近二十家（见《云雨钞》），现多佚失。现存的重
要注疏有下列各种：智言《疏》二十卷（只存第九卷），法砺《疏》十卷（一作
二十卷），道宣《四分律删繁补阙行事钞》十二卷（一作三卷或六卷），《比丘
含注戒本疏》八卷（一作四卷），《删补随机羯磨疏》八卷，《拾毗尼义钞》六
卷，《比丘尼钞》六卷，怀素《开宗记》十卷（一作二十卷），
定宾《戒本疏》二卷，大觉《行事钞批》二十八卷，志鸿《搜玄录》二十卷，后
唐景霄《行事钞简正记》十七卷，宋允堪《行事钞会正记》（卷一、二及残册二
卷存），《戒疏发挥记》（卷三存），《业疏正源记》八卷，《毗尼义钞辅要记》
六卷，元照《行事钞科》十二卷，《资持记》四十二卷，《含注戒本疏科》八卷，
《含注戒本疏行宗记》二十一卷，《业疏科》八卷，慧显《行事钞诸家记标目》
一卷，道世《毗尼讨要》六卷，道言《释四分戒本序》一卷，明元贤《四分戒本
约义》四卷，广莫《四分戒本缘起事义》一卷，智旭《重治毗尼事义集要》十八
卷，《大小持戒犍度略释》一卷，《毗尼珍敬录》二卷（广承辑录，智旭会补），
明弘赞《名义标释》四十卷，《四分戒本如释》十二卷，清德基《毗尼关要》十
六卷，《事义》一卷，读体《毗尼止持会集》十六卷，《毗尼作持续释》十五卷。
此外敦煌出土本还有法成《疏》的残简，和佚名的著作：《四分戒本疏》卷一至
三，《律戒本疏》一卷，又一卷，《律杂抄》一卷，《宗四分随门要略行仪》一
卷（《大正藏》古逸部），《四分律戒心疏》，《四分律颂》，《四分律行》，
《四分律并论要用抄》卷上，《四分律及论明三宝义》第十二（《敦煌本古逸经
论章疏》）。


fjnet 僧祇律

  僧祇律

    《僧祇律》，具云《摩诃僧祇律》，即大众部所传的广律，四十卷，东晋佛
陀跋陀罗共法显译。

    大众部戒律的传来，远在曹魏嘉平二年（２５０），时有中印度昙柯迦罗于
洛阳白马寺译出《僧祇戒本》，并立羯磨受戒。晋咸康中（３３５～３４２）又
有沙门僧建于月支国得《僧祇尼羯磨》及《戒本》，升平元年（３５７）于洛阳
请外国沙门昙磨羯多立坛受戒。但此诸译本均已佚失。法显因慨律藏残阙，于东
晋隆安三年（３９９）与同学慧景、道整、慧应、慧巍等自长安出发往印度，后
于摩羯提巴连弗邑阿育王塔南天王寺（《法显传》中说是摩诃衍僧伽蓝）抄得
《摩诃僧祇律》梵本，于晋安帝义熙十二年（４１６）持还扬州。义熙十四年二
月于道场寺与佛陀跋陀罗共同译出。其后北魏明元帝元年（４２０）又有智猛等
十五人往印度，于北魏太武帝始光元年（４２４）复于波吒釐子城罗阅宗婆罗门
家得《摩诃僧祇律》梵本，持还凉州，此本未译。

    据《法显传》说，本律乃根本大众部所奉行，成立于五部分裂之前。大众部
实际是在佛灭后百年，由跋阇子（即婆麤富罗）比丘乞金银钱而引七百结集，终
于发生异议而分立。本律即跋阇子比丘一方面结集之律，故旧传为婆麤富罗律。
以当时跋阇子人数众多，成为大众部，本律亦即是大众部律。后来五部并立之大
众部律或与本律有广略之殊，但实质不会有多少出入。如本律叙五百结集处，承
认乞金银钱之合法，又列举五种净法，即五种开许方便，均表见大众部戒律的特
点。至于持律者传承出于陀沙婆罗一系，在本律五百结集文末，有明白记载。陀
沙婆罗即七百结集时跋阇子方面上座，故本律之渊源所自，尤为明白了然。

    本律的内容，卷一至二十二为比丘戒，包含四波罗夷、十三僧伽婆尸沙、二
不定法、三十尼萨耆波夜提、九十二波提提、四波罗提提舍尼、六十六众学法、
七灭诤法，共二百一十八戒。每戒之下，又有制戒因缘，结成条文及解释。其他
广律各犍度的内容，可归于各条解释下的，都大量收入。特于波夜提第四戒下，
将相当于《四分律》灭诤及拘睒弥等犍度的文字，几乎全归纳进去。波夜提第四
十别众食戒阙，注云祇洹精舍梵本虫噉。

    卷二十三至三十三上为杂诵跋渠，相当于《四分》等律的诸犍度，但组织不
同。杂诵分十四跋渠，每一跋渠各含十法。各跋渠内容为：一，受具足戒法，折
伏、不共语、摈出、发喜等羯磨法，二、举、别住、摩耶埵、出罪、应不应、随
顺、他逻咃、异住、波罗夷学悔、觅罪相等羯磨法，三、举他、治罪法、驱出、
异住、断事法、园田法、田宅法、僧伽蓝法、营事法、床褥法、恭敬法，四、布
萨法、安居法、自恣法、迦絺那衣法、衣法，五、病比丘法、药法、和尚法、阿
阇黎法、弟子法、沙弥法、钵法、粥法、饼法、菜法、法、浆法，六、比尼断
事法、障碍不障碍法、比丘尼八敬法、内宿、内煑、自煑、受生肉、受生谷、自
取、更受、皮净，七、重物、无常物法、痴法、见不欲、破起信施、革屣法、屣
法、浴法、末屑法、杖络囊法，八、蒜法、复钵法、衣纽帖法、腰带法、带结法、
乘法、共床卧法、共坐法、共食法、机法，九、为杀、不听食人等肉，蒜法、皮
法、揩脚物、眼药、筒、筹、盖法、扇法、拂法，十、刀治、灌筒法、剃发法、
作具、破僧、和合僧、五百比丘结法藏、七百结集律藏、略说比尼，十一、毁呰、
伎乐、香华法、镜法、担法、抄繫衣法、上树法、火法、铜盂法、回向法，十二、
众生法、树法、樵木法、花法、果法、种树法、治罪法，十三、七灭四诤事、调
伏事、听法、油法、粉法、刷法、梳法、簪法，十四、塔法、塔事、塔龛法、塔
圆法、塔池法、塔支提、供养具、伎乐供养法、收供养具法、难法。

    卷三十三下至卷三十五为威仪法，约当于《四分律》法犍度，有七跋渠：一、
布萨、食上法、教弟子法、依止法，二、收床褥、治房、作厕屋法、上厕法、小
便法、齿木法，三、衣席法、障隔法、房舍法、涕唾法、护钵法、行住坐卧法，
四、客旧比丘法、洗脚法，行水受水法、作浴室法、浴法、器物法、衣法，五、
阿练若比丘法、聚落比丘法、礼足法、语法、入众法，六、着衣法、前后沙门法、
迎食法、乞食法、食时相待法，七、然灯法、禅杖法、丸法、持革屣法、尼师坛
法、謦咳法、嚏法、频伸欠呿法、把搔法、放下风法。共五十条。卷三十六至卷
四十上为比丘尼戒，包含八波罗夷、十九僧伽婆尸沙、三十尼萨耆波夜提、一百
四十一波夜提、八波罗提提舍尼、六十六众学法、七灭诤法，共二百七十九戒
（戒本二百九十戒）。波夜提中七十戒与比丘共，唯有摄颂而无解释。

    卷四十下为尼杂诵，有五跋渠：一、坐法、簟席法、缠腰、祓衣、女人严饰
服、畜媱女、园民女、僧祇支法、浴衣法，二、手拍、胡膠形、洗法、月期衣法、
浣月期衣法、客浣衣处、悬注水、流水、根，三、羯磨、憍奢耶、僧祇支、庄严
法、优钵罗花、结鬘法、纺缕法、坏威仪，四、钵事、复钵法、厕法、浴室法、
阿练若处、迦絺那衣受捨，五、二众食净不净，三非比丘、三非比丘尼、无残食
法、八上座法。

    本律二部戒的波夜提和众学法，也以十法为一跋渠。比丘戒九十二波夜提为
九跋渠、六十六众学法为六跋渠、比丘尼戒一百四十一波夜提为十四跋渠。所有
各跋渠之后，皆有摄颂，以便忆持。第一卷首有长行及九行颂明五事利益，相当
于劝信序。卷四十末，有《摩诃僧祇律》私记，明本律传译经过。从上述内容，
可见本律组织于诸部律中别具一格。

    即在本律叙述两次结集文中，都说本律总的内容有九法序：一、波罗夷，二、
僧伽婆尸沙，三、不定法，四、尼萨耆波夜提，五、波夜提，六、波罗提提舍尼，
七、众学法，八、七灭诤法，九、法随顺法。本律篇聚，似以波罗夷、僧伽婆尸
沙、偷兰遮、波夜提、波罗提提舍尼、众学（越毗尼）、威仪（越毗尼心悔）为
七聚，此与《四分律》于五篇加偷兰遮（恶作）恶说为七聚者不同。《四分》及
《巴利律》，突吉罗依身口业分为恶作及恶说，本律则以轻重分为越毗尼心悔及
越毗尼。戒条次第于诸律中本律与《巴利律》最相近。特别是九十二波夜提的次
第，与《巴利律》出入很少。

    至于戒相的开遮，本律与《四分律》有些显著的不同。如离衣宿戒，《四分
律》明相护衣（即明相出前须到衣所在地），而本律通夜护衣（即只须夜间一度
到衣所在地）。又还衣法，《四分律》即座还衣，而本律得停至半月。至于捉金
银戒多"染著者"三字，不染著者得使净人畜，也是毗舍离跋门者子比丘许乞医药
值的痕迹。总之，本律的限制，是比《四分律》为宽的。

    本律四波罗夷每条之后各载制戒时地。其时间为佛成道后五年冬分第五半月
至六年冬分第四半月间。但盗、杀、妄三戒因缘中皆有阿难侍佛左右。阿难于佛
成道夜生，为佛侍者决非佛成道后五六年间事。制戒处所与所为制戒的人名，本
律也多与诸律不同。"听法"中说一切制听皆在舍卫等八大城。

    本律既为大众部所奉持，故所许法相亦与大众部一致。如卷二说捨过去未来
佛不名捨戒，与大众部许过未无体相合。卷十四说佛定中安慰五百客比丘，与大
众部许佛常在定中而诸有情谓佛说法相合。又大众部为大乘所从出，故本律时流
露大乘经意味。捉金银戒说浴金银菩萨形象："塔法"说地下涌出迦叶佛塔；大妄
语戒说比丘应善观察真实义；波罗提提舍尼中说尸摩利比丘尼入金刚三昧，皆显
示大乘说法的萌芽。

    本律波罗夷及僧残戒条解释下常引用本生经，亦为特点之一。此种引用，计
有：一、舍利弗本事名称王及大臣陶利因缘，二、耶舍本事轻躁众生食地味缘，
三、耶舍母本事名称王夫人诱金色鹿缘，四、难提本事仙人意子俱舍频头缘（卷
一），五、达腻伽本事众生最初不与取缘，六、又金翅与龙更相忏悔缘，七、又
大象王与猎师缘，八、又大身象缘，九、取衣比丘本事婆罗门为羊所触缘（卷二），
十、瓶沙王本事名称王畏罪缘，十一、又婆罗门杀那俱罗缘（卷三），十二、佛
本生罗大波罗二鹦鹉缘，十三、轻躁比丘本事狼守斋缘，十四、增上慢比丘本事
贫穷婆罗门缘（卷四），十五、优陀夷本事猕猴缘，十六、又嵩渠婆罗门缘（卷
五），十七、二摩诃罗本事伽尸国婆罗门以豆市驴缘，十八、林中比丘本事跋懅
比丘畏鸟声缘，十九、又象怖树折缘，二十、譬喻龙王惜宝珠缘，二一、阐陀比
丘本事镜面王猕猴缘（卷六），二二、提婆达多本事野干主破水罐缘，二三、六
群比丘本事五百猕猴缘，二四、阐陀比丘本事奴阿摩由缘，二五、又奴迦罗呵缘，
二六、又王头痛驱狗缘（卷七），二七、阿难本事鹦鹉遮秃枭为王缘，二八、优
婆难陀本事水獭捕鲤鱼缘（卷八），二九、鸟生经（卷八），三十、《难提本生
经》，三一、《三兽本生经》，三二、《象王本生经》（卷十二），三三、《怨
家本生经》，三四、《长寿王生经》（卷十二），三五、《迦毗罗本生经》（卷
十四），三六、《贤鸟生经》（卷十五），三七、《孔雀鸟本生经》，三八、
《鸟本生经》，三十九、《鳖本生经》，四十、《罗睺罗六年在胎本生经》（卷
十七），四一、《仙人弥猴本生经》（卷十八），四二、《释提桓因本生经》，
四三、《猕猴王本生经》（卷十九），四四、《蛇本生经》（卷二十），四五、
佛本生颠多鸟、猕猴、象三兽缘（卷二十七），四六、《举吉罗本生经》，四七、
《颠多梨鸟本生经》，四八、《鳖生经》，四九、《鹦鹉鸟生经》（卷二十九），
五十、《长者子及贼生经》（卷三十五），五一、五离车童子本事五天子缘，五
二、跋陀罗比丘尼本事梳头人供辟支佛缘，五二、又婆罗门女供迦叶佛缘（卷三
十八）。

    此外，本律所引的经还有：一、《沙门果经》，二、《劫具契经》（卷八），
三、《跋陀利綖经》，四、《优陀夷綖经》，五、《孙陀利经》，六、《柔软綖
经》（卷十七），七、《善来比丘经》，八、《中阿含经》（卷二十），九、
《毗卢綖经》，十、《六人綖经》（卷二十七），十一、《大爱道出家线经》
（卷三十），十二、《增一线经》（卷三十一），十三、《大般泥洹经》（卷三
十二）。由所引的经来看，可见本律集成时期是比较在后的。

    有关本律的译本，有《摩诃僧祇律大比丘戒本》，题为佛驮跋陀罗译，又有
《摩诃僧祇比丘尼戒本》，题为法显共觉贤译。《尼戒本》中众学法齐整着内衣
条开为十条，齐整披衣条开为五条，少生草上大小便等二条，故《尼戒本》众学
法为七十七条（明藏本内衣及披衣二条未开，多上树过人条，故为七十五条）。
《比丘戒本》前有六念法，为余部戒本所无。二部戒本外，《出三藏记集》载有
《摩诃僧祇部比丘随用要集法》，后汉失译，梁时已佚。

    诸部戒本的传来，以《僧祇》为最早。最初汉地比丘受戒羯磨依《四分》，
诵戒一直用《僧祇戒本》。比丘尼最初受戒，也依《僧祇戒本》和羯磨。至于
《僧祇律》译出后即盛行，直至元魏之时北台法聪始罢讲本律而弘扬《四分》。
宋慧询（３７５～４５８）、道营（３９６～４７８）、齐慧祐、慧光、隋灵藏
（６１９～５８６）、洪迈等皆以善本律称，但均无疏释流传。唐初关中犹盛行
本律，后乃衰微。


fjnet 十诵律

  十诵律

    《十诵律》，六十一卷，后秦弘始六至七年（４０４～４０５）间，弗若多
罗、鸠摩罗什共译。此律是古萨婆多部的广律，全书由十回诵出，故有此称。

    本律传译经过非常曲折。初，罽宾卑摩罗叉专精《十诵》，在龟兹（今新疆
维吾尔自治区库车县）宏扬律藏，鸠摩罗什早年就从他学《十诵律》，公元３８
２年涼州（今甘肃省境内）的吕光伐龟兹，携鸠摩罗什东返，而卑摩罗叉避地乌
缠。后来罗什于姚秦弘始三年（４０１年）到长安，同时有罽宾国的弗若多罗专
精《十诵律》，也到长安。弘始六年十月十七日集义学沙门六百余人于长安中寺，
由弗若多罗诵出《十诵律》梵文，鸠摩罗什译为汉文，才完成三分之二，弗若多
罗入灭。因当时所译只凭口传而无梵本，所以弗若多罗一去世，译事即行停顿。
这时适有西域沙门昙摩流支也精于律藏，於公元４０５年到达长安，携有《十诵
律》的梵本，庐山慧远乃写信请他和罗什续译，他遂与罗什共译此律成五十八卷。
未及删定，罗什又入灭了。罗什生前，在乌缠的卑摩罗叉因闻罗什在长安大弘经
教，也来长安。及罗什逝世后，他去寿春石涧寺讲《十诵律》，又补译出《善诵
毗尼序》（或称《毗尼诵》）三卷，合罗什所译共成六十一卷，方称完本。罗什
临终时说他所译经论三百余卷，只有《十诵律》一部没有来得及删除繁文，但保
存了原来的语义，不会有什么错误，所以《十诵律》是罗什自己认为契合原本的
译作。《十诵律》梵本，今未发见，惟早在库车出现有梵本《别解脱经》与《十
诵律》中比丘戒本极为相近（１９１３年有刊本）。此外在西域地带发见的梵本
中尚有与《十诵》相同之尼戒本及十七事的断片。

    十诵律的内容：初诵（卷一至六）、二诵（卷七至十三）和三诵（卷十四至
二十），包括四波罗夷法、十三僧残法、二不定法、三十尼萨耆法、九十波逸提
法、四波罗提提舍尼法、一百七众学法、七灭诤法。四诵（卷二十一至二十八）
包括七法：即受具足戒法、布萨法、自恣法、安居法、皮革法、医药法和衣法。
五诵（卷二十九至三十五）包括八法：即迦絺那衣法、俱舍弥法、瞻波法、般荼
卢伽法、僧残悔法、遮法、卧具法、诤事法。六诵（三十六至四十一）包括调达
事、杂法（初二十法、中二十法、比丘尼法、后二十法）。七诵（卷四十二至四
十七）为尼律，包括六法。八诵（卷四十八至五十一）为增一法，包括一法至十
一法。九诵（卷五十二至五十五）为优婆离问法。十诵（卷五十六至五十九）包
括比丘诵、二种毗尼及杂诵、四波罗夷、僧伽婆尸沙法。最后附善诵毗尼序（卷
六十至六十一），分四品：前二品述结集的始末，后二品集录有关羯磨、说戒、
安居、衣食、医药、房舍等的开遮。这样《十诵律》将受具足戒等十七事部分揉
述在僧尼律中，是它特有的结构。

    此律为说一切有部所传，后来唐义净广译根本说一切有部律，他认为根本说
一切有部的律仪轨则大旨与《十诵律》相似，但他又说《十诵律》也不是根本说
一切有部。我们知道说一切有部是佛灭后第三百年初自上座部分出。据清辨传说，
根本说一切有部又是后来从说一切有部分出来的。因此，《十诵律》应较根本说
一切有部律为古。我们试将义净所译各种律文与《十诵律》比较，如义净译《根
本说一切有部毗奈耶》五十卷（７０２年译）和《根本说一切有部苾蒭尼毗奈耶》
二十卷（７１０年译）相当于《十诵律》的比丘及比丘尼戒法，但净译内容稍广，
而法数也有删订的现象，象众学法的学处数目，《十诵律》作一百七，而净译本
作九十九。又义净译《根本说一切有部出家事》四卷，《随意事》一卷，《安居
事》一卷，《皮革事》二卷，《药事》十八卷，《羯恥那衣事》一卷，相当于
《十诵律》的犍度法的受具足戒、自恣、安居、皮革、医药、迦絺那衣等法。又
义净译《根本说一切有部毗奈耶破僧事》二十卷，《杂事》四十卷，《尼陀那》
五卷，相当于《十诵律》的杂诵中调达事、杂法和增一法的前半。两译对照，内
容大纲是两者一致的，可知其同属一系而非异部。但净译本缺乏相当于《十诵律》
犍度分中的布萨法、衣法、俱舍弥法乃至净事法等七法，而藏文译本有部律中则
有从出家事至破僧事的十七事，依此知净传根本有部律还不完备。又义净译律文
比《十诵律》繁广，而且多载《十诵律》所无的本生因缘等事。关于此点，《大
智度论》卷二说忧波利结集毗尼法藏，以二百五十戒义作三部（《十诵律》初、
二、三诵）、七法（四诵）、八法（五诵）、比丘尼毗尼（七诵）、增一（八诵）、
忧波利问（九诵）、杂部（六诵）、善部（十诵），内容大纲和《十诵律》相同。
又据《出三藏记集》卷三《新集律来汉地四部序录》说，律文本有八十诵，大迦
叶传承以后至第五师优波掘始删为十诵，这是以十诵为八十诵的略本。又《大智
度论》卷一百说，毗尼有八十部，也分二种，第一是摩偷罗国所行的毗尼，包括
阿波陁那（譬喻）、本生、有八十部；第二是罽宾国毗尼，除却本生、阿波陁那，
但取要用者为十部。由此看来，义净译本与摩偷罗国所行广释相合（有譬喻、本
生），而罗什译的十诵律与罽宾的"取要用者"相当，它之名为"十诵"当是依此分
部标目的，这由各诵间长短相差极大（极少四卷、极多八卷）可以推知。

    《十诵律》较现行的根本说一切有部各律更为原始，这由原始佛教的流传状
况也可加以推定。罽宾本为阿难弟子末田地传教之地。末田地同门舍那婆私则传
教于摩偷罗，舍那婆私的弟子优波笈多也毕生传教于该地。优波笈多既曾删订旧
律，以后摩偷罗国的大天又以五事引起僧伽中的诤论，上座僧徒尽迁罽宾，这应
当是《十诵律》流传罽宾的原因。由此也足证《十诵律》为现行较古的一部广律。

    此律在古代本为口口相传，公元４０２年法显在南亚次大陆北部求戒律时，
各地的戒律仍然是"师师口传，无本可写"。同时弗若多罗来长安和鸠摩罗什共译
《十诵律》时，由翻译的情况看来，可知也未有原本。后来昙摩流支来长安，就
带来有《十诵律》的梵本。在这以后二十年间，中国陆续译出了好几部广律，如
法藏部的《四分律》（４１０～４１２年罽宾佛陀耶舍译，六十卷）、大众部的
《摩诃僧祇律》（４１６年佛驮跋陀罗共法显译，四十卷），化地部（弥沙塞部）
的《五分律》（原本法显由师子国取来，４２３～４２４年罽宾佛陀什译，三十
卷）。据《异部宗轮论》，法藏部出于化地部，而化地部又是佛灭第三百年中从
说一切有部分出。又据清辨的《异部精释》，化地、法藏、铜[碟-石+金]（此字
缺）（南传上座部）、饮光（迦叶毗部）同属分别说部而非上座部的正统。《十
诵律》既来自说一切有部的根据地罽宾，因此，它在戒律中可说是较为原始的文
献。关于本律的传承，僧佑的《萨婆多部记目录序》（见《出三藏记集》卷二）
列有两个系统：一系是大迦叶以下至达摩多罗五十三人次第相承，另一系是阿难
以下至佛大跋陀罗的萨婆多部六十人次第相承。

    此律译出后，卑摩罗叉曾携至江陵（今湖北江陵县）宏扬，江左慧猷从他受
业，大明《十诵》，为一时宗师，著有《十诵义疏》八卷。同时有河内僧业（３
６７～４４１），在长安从鸠摩罗什受学，专攻《十诵》，后弘法于姑苏（今江
苏苏州），并依新的大本《十诵》改正《戒心》文句，成为一种通行的戒本。还
有赵郡慧询（３７５～４５８）也从罗什受学，善《十诵》和《僧祇》，曾重制
条章。后在广陵（今江苏扬州）大开律席。又有宋京慧观，曾在江陵听卑摩罗叉
讲说《十诵》，记录有关律制轻重各说成书二卷，携归建康，江南僧尼，竞相传
写。又僧业的弟子慧光、僧璩，继承僧业的学风，常讲此律；僧璩并撰有《僧尼
要事》二卷。又有慧曜、昙斌、僧隐、成具、超度（著《律例》七卷）、法颖
（４１６～４８２）撰《十诵戒本》并《羯摩》等，法琳（？
    ～４９５）、智称（４３０～５０１、著《十诵义记》八卷）、僧祐（４４
５～５１８，著《十诵义记》十卷）、道禅（４５８～５２７，交趾人）、昙瑗
（著《十诵疏》十卷，《戒本》、《羯磨》疏二卷）、僧辩、法超（４５６～５
２６）、智文（５０９～５９９，撰《律义疏》十二卷《羯摩疏》四卷，《菩萨
戒疏》二卷等）、道成（５３２～５９９，著《律大本羯磨诸经疏》三十六卷）
等人都祖述《十诵律》，著述宏扬，其中尤以智称最为知名，为当时所宗仰。梁
慧皎曾总结《十诵律》在中国的流传状况说，虽然诸部的律文都已传译，而《十
诵律》一本当时在东国（今中国东部江淮一带）最为盛行。

    上文所述各代律家有关《十诵》的著述，只有刘宋僧璩所撰《十诵羯磨比丘
要用》一卷尚存，其中载受三归五戒文、受八戒文乃至僧中说清净文等，是从
《十诵》犍度法中的受具足戒法、布萨法、安居法，以及尼律单堕法、善诵毗尼
序等中抄出羯磨等文而成。此外，与《十诵律》有关的律部，译为汉文的现存有
《萨婆多毗尼毗婆娑》九卷，失译，是比丘戒法中除众学法余七法的随释。又刘
宋时僧伽跋摩译《萨婆多部毗尼摩得勒伽》十卷（４３５译），又名《摩得勒伽
经》，补说增一法、优婆离问法及比丘诵，且列优婆离问法中的一些要目。又
《大沙门百一羯磨法》（又名《大沙门羯磨法》或《百一羯磨文》）一卷，失译，
内容相当于十诵犍度法中的布萨法、自恣、医药、衣、迦絺那衣、僧残、悔等法
的羯磨文。


fjnet 律 经

  律　　经

    《律经》共有二千七百颂，分为九卷，印度德光论师所造。作者德光论师，
印度摩覩罗国人，约在六世纪时生于大婆罗门家。自幼善学一切明论，在根本说
一切有部出家受具，又从世亲论师学习声闻乘三藏经典及诸大乘经论，通晓诸部
律藏，为室利诃罗沙王师。后住摩覩罗国阿伽罗补利寺，广弘律教，撰成本书。
其弟子中能诵持全部律藏的有五百人，著述《律经大疏》的法友论师，即是他的
上首弟子之一。

    本书总摄根本说一切有部律的要点，依出离戒广释一切应止应行的学处，是
声闻乘增上戒学的宝库。唐代义净赴印求法，亦甚推重此书，以为有再弘律藏之
功。

    根本说一切有部律藏，总分四部，一、十七事，二、辩阿笈摩，三、杂事，
四、胜教（亦名上教）。十七事中，广说出家、受具、布萨、安居等一切应行之
事。辩阿笈摩中，广释比丘、比丘尼所受的别解脱戒。杂事，则对于上两部中所
未说及之琐碎细节，补充说明。胜教有《邬波离问》等十种小品，对于前两部中
诸问题，详细抉择断疑。故前两部如本事，后二部似是抉择。

    《律经》的组织，即以十七事与辩阿笈摩中所说的别解脱戒为基础，于每一
事或每一戒之后，如杂事及胜教有所补充，即依次抉择之。如第一段，说明出家
受戒时，先叙"出家事"中的各种学处，次叙"杂事"乃至"胜教"中所说关于出家的
各种学处。又如解释苾芻戒时，先叙"辩阿笈摩"中所说的戒相开遮，再叙"杂事"
乃至"胜教"中有关该戒的开遮学处。

    《律经》一书系依未受戒者先应如何受戒，受戒之后当如何防止犯戒，以及
如何奉行出家人的生活行持等的次序而组织。故最初广说十七事中"出家事"，次
乃解释"辩阿笈摩"中所释的苾芻和苾芻尼的别解脱戒，最后解释十七事中余十六
事，此十六事又分为五类：一、净治学处事，此有三事，即布萨事，安居事，解
制事。二、依乐住缘事，此有四事，即羯絺那衣事，衣事，皮革事，药事。三、
作事方便，即羯磨事。四、还净忏悔事，此有七事，即忏悔事，摄时非时事，住
余处行事，净治事，破羯磨事，破法轮事，诤事。五、所依卧具事。总此律藏大
义，又可归为三大类：一、未得戒者如何受戒类，即"出家事"及"杂事"等中有关
出家的法则等。二、得戒后如何守护不犯和端正生活类，即"辩阿笈摩"中所释各
戒，和十七事中属于衣、食、卧具的学处等。三、如有毁犯，如何忏悔、息灭之
类，即十七事中忏悔等七事。

    《律经》的主要内容，兹再分述如下：

    先明造此《律经》的目的是令行者证得解脱涅槃之果，其能得涅槃之方法
为戒定慧三学，其中戒学最为根本。而戒学中，主要是七支远离（谓离"非梵行"、
不与取
、"杀生"等三支身恶行，和"妄言"、"离间"、"粗恶语"、"绮语"等四支
语恶行）和眷属（不饮酒等即是远离之眷属）。而本书即是广明佛徒为求得何等
果，当修何等道，以及用何种心念，如何防护戒律等事。

    次明未受戒者如何受戒，广说前后各种出家受戒的方法，出家者应具备之条
件，不许出家受戒之障缘，以及出家受戒后如何依止师长，与僧伽共住，日常生
活的细则等。次明受戒之后所学的学处，分为两大类：一、应遮止的学处，二、
应修习的学处。初应遮止的学处中，先广说苾芻五苾戒相，就一一戒条详加抉择。
次别说苾芻尼的五篇戒相。后以《邬波离问》广抉择犯不犯戒、与所犯轻重等各
种差别。此中苾芻的二百五十三条戒中，有些条沙弥作了不成犯戒，或成犯戒等，
都以此为据。其次所应修学的学处凡有五类。第一类净治学处事中有三事。

    一、布萨事，明出家受戒后不应虚度时日，应求闻思，住远离处精勤修习止
观等，并广说住远离处如何修行，依何等伴友，正修行时作何种威仪，修何等道，
希证何果等。又于半月半月中当诵《别解脱戒经》，检查身心对于二百五十三条
戒相有无毁犯，常应起防护心，不使毁犯。二、安居事，明出家者于夏季三月中，
当住寺中勤修静虑。不应游方，以防房舍损坏等自身遭遇灾难及践踏有情生命，
并说明如何安居之法，及安居其中之制度等。三、解制事，说明先在安居其中僧
众所得衣物不许分配，见他人犯戒暂不举发等制度。到安居期满时则解除彼制，
可依据见闻疑三根，互相举发犯罪（戒），如法忏悔，所有安居中的衣利等，也
须平分，以后往各处游方参学。

    第二类依乐住缘事中有四事。一、羯絺那衣事，说明苾芻在安居中修行疲劳，
于解制后为使游方便利，僧众共张羯絺那，即可少携衣物轻装游行。关于衣服饮
食等律条，对张羯絺那衣者也多有开许。二、衣事，广说如来听许苾芻用的生活
资具，如三衣材料、尺寸、形状、颜色及守持方法等。三、革革事，说明苾芻在
雪山区等寒冷地域及在边方国土，听许着靴鞋等。但不许着长筒皮靴及有花彩，
金银等装饰的。又为明目故听许用熊平等。四、药事，说明苾芻可用四种药，谓
时药、更药、七日药、尽寿药。又详明四种药的体相，守持方法，各种药服用时
间的界限，及以何种观念受用彼药等。

    第三类作事方便即羯磨事，说明苾芻所作的羯磨，总分三种，谓单白羯磨、
白二羯磨、白四羯磨。又说明传沙弥戒和苾芻戒时如何作羯磨，布萨、安居、解
制时如何作羯磨，加持资具、忏悔"僧残"、忏悔余罪、加持净厨等时如何作羯磨
等。

    第四类还净忏悔事，共有七事。一、忏悔事，广说犯僧残罪如何忏悔，犯舍
堕、单堕、别悔、恶作等罪，如何忏悔。又说明僧残根本罪及粗罪的如何忏悔等。
二、摄时非时事，详细抉择如何成复罪，或不成复罪，及如何忏悔复罪的方法等。
三、住余处行事，说明行波利婆娑和摩那埵等住余处者，在僧众中当以何威仪作
何等事，不应受本性地苾芻的礼敬承事等。详明住余处者的行法。四、净治事，
广明对何等人何等事如何举发犯罪，使其忏悔清净等。五、破羯磨事。六、破法
轮事，总说明破坏僧伽，破法轮事唯起于佛在世时，破羯磨，则佛灭后，烦恼强
盛时易于发生。但破坏僧伽之罪尤重于犯根本戒罪，能使佛法隐没故。七、诤事，
说明僧众中起诤的四种原因和诤的四种差别，息灭诤的方法等。特别说明由瞋恨
心互相毁訾，斗诤不息，损害自他，造成重罪，烧毁善根，应当防护等。

    第五类卧具事，说明佛弟子众如何恭敬大师，在僧众中如何礼敬亲教师和轨
范师，戒腊小者如何礼敬长者，对谁应礼对谁不应礼，何时可礼或不可礼，及礼
拜之仪式。又说明如何修建寺宇，寺房如何绘画，如何供塔及不离大师像等。最
后，总叙略教，谓佛以前未开未遮之事，分别清净与不清净，可不可行等事。此
略教文约义丰，可随事类比，详加研究。《律经》梵文原本似已散佚。现存藏文
译本，系第九世纪时根本有部律师胜友及度语龙幢所译，今在丹珠尔中。唐代智
弘律师赴印求法，曾就名师学习此书，随听随译，但未传播，仅一见于义净《求
法高僧传》的记载而已。

    《律经》的注释，在藏文论藏中有德光论师自造的《律经注释》一万四千颂。
又有法友造的《律经大疏》二万一千颂，七十卷。有般若迦罗造的《律经注》，
另有《律经略解》一种，传为德光论师自造，但可能是西藏人假托。

    西藏历代大德所造的注释很多，措拿瓦所造的《律经释日光论》、和僧成造
的《律经密意释宝鬘论》，尤为现在西藏学习《律经》者必须参考的资料。其余
西藏各大寺院中，各有所依据的注疏，不胜枚举。


fjnet十地经论

十地经论

    《十地经论》，世亲造，内容是解释《华严经》中的《十地品》义。在中国
有汉、藏两种文字译本。汉文译本作十二卷，由菩提流支、勒那摩提同译，佛陀
扇多传语，于公元５０８年夏译出。藏文译本，由藏族译师智军、德积和印度的
妙吉祥藏、慧胄同译，译出年代不详，大略在公元八世纪后半。

    本论作者世亲本来是小乘学者，后在阿瑜陀国听人读诵《十地经》而信仰大
乘（《西域记》卷五，多罗那他《印度佛教史》第二十二章）。他所作的这一部
论在中国佛教教义发展史上曾起过相当的作用。汉译者菩提流支和勒那摩提原来
都是世亲一系的学者，世亲和安慧的著述最初由他们传到中国。《历代三宝纪》
依《宝唱录》说此论原来是流支和摩提分别翻译，后人合为一本，但依崔光所作
论序，未有此说。

    本论的内容：汉译本卷一至卷三，释十地中的初欢喜地，分为序分，三昧分，
加分，起分，本分，请分，说分，较量胜分八分。卷四释第二离垢地，分为发起
净分，自体净分二分。卷五释第三明地，分为起厌行分、厌行分、厌分、厌果分
四分。卷六释第四焰地，分为清净对治修行增长因分、清净分、对治修行增长分、
彼果分四分。卷七释第五难胜地，分为胜慢对治分、不住道行胜分、彼果胜分三
分。卷八释第六现前地，分科和五地相同，在前第四地中所说的是对治由于人我
执引生的悟解法的增上慢，第五地中说对治在清净中相续不同的增上慢，而在这
第六地中则说对治由于法我执所成的杂染清净分别的增上慢。卷九释第七远行地
分为乐无作行对治、彼障对治、双行、前上地胜、彼果五分。卷十释第八不动地，
分为总明方便作集地分、得净忍分、得胜行分、净佛国土分、得自在分、大胜分、
释名分七分。卷十一释第九善慧地，分为法师方便成就、智成就、入行成就、说
成就四分。卷十二释第十法云地，分为方便作满足地分、得三昧满足分、得受位
分、入大尽分、地释名分、神通力无上有上分、地影象分、地利益分八分。

    《十地经》文比较难解，梁《高僧传》卷二《佛陀耶舍传》记鸠摩罗什译
《十住经》（即《十地经》）时，疑难犹豫一个多月未能动笔，后来他的师父佛
陀耶舍来到长安以后，两人共同讨论才明确了辞句义理。世亲这部释论不仅使经
文的义理得以纲举目张，而且从经文中发掘出许多新义为后来大乘教义发展的张
本。

    首先，论中举出六相以释经文中各种十法的意义。这六相是从初地菩萨第四
愿中菩萨方便行的经文提出来的。汉译论文（卷一）所举六相之名为总相、别相、
同相、异相、成相、坏相。这六相的释义在后来华严宗的著作中得到广泛的应用。

    其次，论中解释五地菩萨为饶益一切众生要善知世间的一切文字、学术等，
对于这些世间的学术如文字、论典、算术、医方等等特别说明是人类为了消除外
界的各种障害的对治。这种说法体现了《华严经》文（八十卷本，卷三十六）的
涵义，使佛法和世法有所会通。

    最后，论中解释有支缘起和大乘观法（第六地）。如卷三释缘起（原译作因
缘）有三类：一、自相，包括名色至有；二、同相，即生、老、病、死等过患；
三、颠倒相，指众生不觉为我我所而受苦恼。此中自相又有三种：（一）异熟相
（原译报相），即与名色俱生的阿赖耶识；（二）彼（指阿赖耶识）因性相，即
指名色，与彼不离故，又依彼共生起故；（三）彼果次第相，即从六入至有各支。
卷八释六地时，则依缘起（原译"因缘集"）立三种观门：一、成立、答难和相的
建立，这也叫做有支相随（原译次第）缘起观。二、胜义谛的建立，即指经文"三
界唯心"。三、世俗谛的建立，又分六观：（一）杂染依止观，所谓十二有支皆依
一心。
    （二）因观，又分他因观、自因观二种。（三）摄过观，即以烦恼道、业道、
苦道三者摄苦因苦果。（四）护过观（断除过患），说防护三种过患。（五）不
厌厌观，对于细苦粗苦心生厌离。（六）深观，依龙树《中论·观因缘品》"诸法
不自生"一颂而作解释。此外，论中又举大悲随顺观，分四种：一、愚痴颠倒，摄
成立、答难、相观；二、余处求解脱，摄胜义谛观和杂染依止观，指凡夫不知三
界唯心，不于阿赖耶及转识中求解脱，而于余处我我所中求解脱；三、异道求解
脱，摄因观至不厌厌观；四、求异解脱，摄深观。又举一切相智分别观，分九种，
亦如上相配合。

    本论自译出后即由道宠、慧光等宏阐发扬而形成为地论师，在公元六世纪中
分为南道、北道两派，盛极一时（参见本书第一册"地论师"条）。后来本论义理
为一部分禅家所吸收，并促成中国初唐时华严宗的成立（贤首的《探玄记》引用
本论甚多）。又本论释经，纲举目张，要言不烦，对后来注释经典的体裁颇有影
响。

    本论的注疏，有隋慧远的《义记》十四卷（现存八卷）。唐法藏也有《疏》
若干卷，佚名《注十地论》二十卷（以上佚）。佚名《十地五门实性论》六卷
（现存一卷）。又敦煌出土古写本中有北周保定五年（５６５）写本法上后记的
《十地义疏》第三卷，释论之初地后半及第二地。国外也藏有敦煌写本释初地一
部分（阙首尾）的《义疏》（笔迹与上本相同）和《十地义记》卷第一的另本
（敦煌写本）。以上三种都收于大正藏第八十五卷内。


fjnet佛地经论

佛地经论

    《佛地经论》七卷，亲光等菩萨造，唐代玄奘译。相传亲光是护法门人，丹
珠尔收有戒贤造的《圣佛地经释》一部和本论基本部分相同。

    玄奘自贞观十九年（６４５）正月二十四日到长安以后，五月二日即开始翻
译。初翻《大菩萨藏经》二十卷，七月十五日又译《佛地经》一卷（辩机笔受），
显然是以这两部经为菩萨学行的纲领。以后即广译《显扬》、《杂集》、《瑜伽
师地》、《摄大乘》、《因明》、《菩萨戒》、《唯识三十》、《识身足》等论，
到贞观二十三年（６４９）八月都已完成，跟着就译出《佛地经论》（大乘光笔
受，同年十二月二日至二十四日），可见玄奘是以此论为瑜伽系学说的总结的。

    本论的解释佛果是阐发三身的说法的。大乘中三身之说虽早已兴起，而自这
一部经论问世以后，关于佛果的境界才完全明白了。

    本论详析佛果的境界，用五法摄佛地。所谓佛果，在弥勒和无著的论著中是
以断果和智果摄尽的。本论以清净法界为断果，以摄佛地的无为功德，而清净法
界也就是真如的异名。经文以十虚空喻释难抉择，论文依之广释。
    又分智果为四，以摄佛地的有为功德。初、大圆镜智，由第八识转依所成，
能任持佛地一切功德，穷未来际无有断尽，用十圆镜喻显示其义。次、平等性智，
由第六识转依所成，常与大慈大悲相应，无住涅槃即依此智而建立，受用身土的
影象也由此智所示现，是妙观察智的不共所依，要通过十地的修习才能圆满成就
十相。三、妙观察智，由第六识转依所成，能任持一切陀罗尼门、三摩地门，在
大众会中说法断疑，于此列举有十种因来辨明它的相貌。四、成所作智，由前五
识转依所成，能在一切世界随应示现佛变化事，利乐一切有情，依这一智的业用
成立如来化身，于此列举有十种化以明其相。

    本论开始曾解释大觉是佛，具三种身，即自性身、受用身和变化身，而佛地
则是佛身所依、所摄、所行的境界。本论把佛地的一切功德摄入五法加以阐明后，
佛的三身的意义也自然确定下来。这比较旧日义学只就佛身来理解，在义理上有
很大的发展。本论卷七曾出五法与三身相摄之义有二异解，如下表：

    ++++++++++++++清净法界
    ++++++++自性身
    ++++++++++++++大圆镜智
    ++++++++++++++平等性智
    一解+++++受用身
    ++++++++++++++妙观察智
    ++++++++变化身++成所作智
    ++++++++自性身++清净法界
    ++++++++++++++自受用身++四智自性相应共有及为地
    二解+++++受用身
    ++++++++++++++他受用身++上菩萨所现一分细相
    ++++++++变化身++为地前菩萨所现一分粗相化用

    三身与五法配合之间之有异说，正说明《佛地论》的学说，在印度六世纪或
其以前的印度瑜伽系中已发展到了相当的阶段，并引起不同的理解。作者亲光菩
萨更承着这些研究成果而撰成此论，对于佛的果德，作出了比从前更为精密周详
的阐明，这是本论的最大特色。以后关于佛土的问题在玄奘门下窥基的著述中更
有圆满的抉择。

    经末有四颂总摄经义，论文以最末二卷广释，颇多精要，如真如义、二障义、
断惑义、化业义、三身差别义、三身形量义、如来三身有别无别义、如来化缘共
不共义、等等，都足使历来纷纭隐晦的疑难得到明确的解决。至于四颂颂文也见
于《大乘庄严经论·菩提品》。

    本论的内容，从比较《成唯识论》和藏文译本《圣佛地经释》的研究上，可
以推定其中的义理是本于护法，成于戒贤，而广于亲光的。从印度佛教的发展过
程来说，自龙树以至陈那数百年间大乘佛教有很大的转变，本论是总结这一时期
关于佛果问题的一部成熟的作品。本论自玄奘译出后，唐代靖迈著有《注疏》六
卷，现存写本。又有智仁《疏》十四卷，神泰《疏》四卷，均已散佚。


fjnet 大智度论

  大智度论

    《大智度论》一百卷，龙树造，姚秦弘始四年（４０２）夏，鸠摩罗什于长
安逍遥园中西明阁上创译，至七年十二月二十七日乃讫（见《大智论记》和《开
元释教录》）。此论是解释《摩诃般若波罗蜜经》（也称《大品般若》，即一再
翻译过的《放光般若》、《光赞般若》和后来唐玄奘译的《大般若经》第二分）
的论著。首缘起第一，略述佛说摩诃般若波罗蜜的因缘。继释经初其中如是我闻
一时第二，乃至释初其中信持无三毒第五十二，是为释《序品》第一。顺次以下
释《报应品》（《即奉钵品》）第二，乃至释《嘱累品》第九十，是为释摩诃衍
（大乘）论。般若波罗蜜，摩诃衍一义，但名字异（论卷四十六）。摩诃衍空般
若波罗蜜亦空，空又一故（卷五十二）所以《大智度论》释般若也就是释摩诃衍
论。《龙树传》说他著有《优菩提舍》（论议）十万颂，这种体裁是解释经文并
加以发挥的，可能就是指的《大智度论》。

    罗什译《大智度论》不久，又兼译《大品般若》，首先对旧译用原文作了订
正，以后又据《大智度论》再次改动经文，并从经本楷定论义。如于《大品般若》
品目名称的确定，就是以释论精神作依据，对《光赞》、《放光》的品目有所整
理改定，把《序品》之外的各品都改动了，一方面对旧本略有开合，另一方面改
定了一些品名。在改定中还可以看出贯彻龙树释论的精神之处。最明显的要算第
七品。罗什名这品为《三假名》（法假、受假、名假），而《放光》名为《行品》，
《光赞》名为《分别空品》，玄奘译的《大般若经·二分》又标《善现（须菩提）
品》，都不能象罗什用"三假"一名那样能表现出这一品的主要内容。三假不仅是
这一品的中心，也是全经的中心，在龙树看来，般若的整个精神就在以假成空，
以假显空。主要以三假贯彻于般若的全体，从而构成空观。
    《大智度论》对般若学的重要于此可见。

    此论的译本一百卷，尚非全译。僧叡在《大智释论序》中说："论之略本有十
万偈，偶有三十二字，并三百二十万言。胡夏既乖，又有繁简之异，三分除二，
得此百卷，于大智三十万言，玄章婉旨朗然可见。"只有论的初品三十四卷解释经
文初品的一品，是全译出的。二品以下，罗什认为华人喜简，不习惯于繁琐议论，
只略取其要，以释经文大意，不再备译广释，仍有一百卷。因为经文初品主要阐
述名相事数，恰是二百多年来中国佛学家一直搞不清楚的问题，详译出来，原原
本本地加以解释，就可适应学者研究的要求；至于其余阐明义理部分，简化一些
也无妨，因此删节不少，三分除二。

    此论的体裁，《大智释论序》中说："其为论也，初辞拟之，必标众异以尽美；
卒成之终，则举无执以尽善。"就是说光举出对法相的各种不同解释，以此为尽美；
最后归结为无相、实相，以此为尽善。这种方法在论的初分尤为明显。龙树所著
的《大智度论》等书中，大小乘的最初交涉，历历可见。

    一、龙树所讲的空，是般若波罗蜜的中道实相，以二谛相即来解释实相，从
真谛来看是空，从俗谛来看是有，既看到空，也看到非空，同时又不着两边，于
是便成为非有（空）非非有（非空）的中道，即般若波罗蜜。所以论第十八卷中
说："若人入此三门，则知佛法义不相违背，能知是事即是波罗蜜力，于一切法无
所窐碍。若不得般若波罗蜜法，入阿毗昙门则堕有中，若入空门则堕无中，若入
蜫勒门则堕有无中。"可见龙树所主张的是中道实相。

    二、此论性质本非毗昙，当时大乘无独立毗昙，其分别法相所资自必取诸小
乘。不同小乘的意义而同小乘的体例。《智论》于小乘毗昙引文不下三十余处
（参照吕澂《阿毗达摩泛论》）。

    三、大乘小乘对举，境行果三法法皆对。大小乘有以境为对的：声闻乘多说
众生空，佛乘说众生空法空（卷四）。声闻中无犍闼婆城喻，有种种余无常喻；
色如众沫，受如泡，想如野马，行如芭蕉，识如幻等（论卷六）。大小乘有以行
为对的，阿毗昙义中，是空解脱门缘苦谛摄五众，无相解脱门缘一法所谓数缘尽，
无作解脱门缘三谛摄五众。摩诃衍义中是三解脱门缘诸法实相，以是三解脱门观
世间即是涅槃（卷二十）。大小乘有以果为对的，声闻极大思维所断结生分住分
灭分三时断；佛则不尔，一生分时尽断。声闻人见谛所断结使生时断、思惟所断
三时灭、佛则见谛所断思惟所断无异。
    声闻人初入圣道时，入时与达时异，佛则一心中亦入亦达。声闻人有二种解
脱，烦恼解脱少障解脱，佛有一切烦恼解脱，亦有一切法障解脱，佛自然得智慧，
诸声闻人随教道行得（卷二十四）。

    四、小乘也说大乘，慈以乐与众生故，《增一阿含》中说有五功德；慈心于
《摩诃衍经》处处说其功德，如《明网菩萨经》中说菩萨处众生中行三十二种恶，
渐渐增广转成大悲（卷二十）。

    五、大乘不离小乘。三十七品，三三昧等皆声闻法，菩萨用三十七品到涅槃
城，用三三昧入城三门，而以四禅、四空、四无量、八背捨、八胜处、九次第定，
十一切处试心知得柔软自在，随后能入。

    六、般若必以空为用。佛法中不可得空，于诸法无所碍；因是不可得空，说
一切佛法十二部经，譬如虚空，本无所有，而一切物皆依其长成（卷二十五）。

    七、同一事而有二种意义。般若有二种，一与诸天声闻菩萨共说，二与十住
具足菩萨说（卷三十四）。无所得有二种，一所求不如意名无所得，二实相无决
定名无所得（卷十八）。

    八、备举两端。诸佛二种说法，先分别诸法，后说毕竟空（卷二十六）。法
亦有二种，一者三藏十二部法聚，二者三学圣道解脱涅槃法义（卷二十二）。
观相有二种，一者观一切法有相，地重水湿风动火扬；二者观一切法无相，和合
因缘生无自性（卷十八）。菩萨行有二种，一者观一切法自性本空，二者从不捨
离一切众生（参照欧阳渐的《大智度论初品序》）。

    《大智度论》于释义中，繁征博引，保存了许多已散佚而有价值的论议。如
罗睺罗的《赞般若偈》二十一颂，对般若性德的各方面描写得很彻底，特别第四
颂把佛、般若、涅槃统一起来，认为是"三则一相，其实无有异"。又第十六颂：
言说为世俗，怜悯一切故，假名说诸法，虽说而不说。
提出说而不说，把俗谛
和真谛统一了起来。

    《蜫勒论》失传难考，《智论》卷十八谓其中有随相门、对治门等种种诸门。
随相谓："但说自净其意，则知诸心数法已说；但说四念处，当知已说四正勤等余
门。何以故？同相同缘故。对治门如但说四颠倒，当知已有四念处义，譬如说药
已知其病，说病已知其药。"由此可推知《蜫勒论》门的一般体例。

    龙树的《大智度论》、《中论》、《十二门论》和提婆的《百论》这四部论，
构成一个完整的体系，各论之间有着内在的联系。如僧叡在《中论序》中说："
《百论》治外以闲邪，斯文袪内以流滞，《大智释论》之渊博，《十二门》观之
精诣，寻斯四者，真若日月入怀，无不朗然鉴彻矣！"在《大智释论序》里，僧叡
更详细地说到这一组织的内在关系："释所不尽，则立论以明之；论其未辨，则寄
折中以定之；使灵篇无难喻之章，千载悟作者之旨，信若人之功矣。"就是说《智
论》是依经作释，解释不能完全穷尽义理，因而立论以明之。"论"指《中论》、
《十二门论》、《智论》所没有完全讲清楚的，《中论》等则以"折中"（即中道）
的思想予以决定。换句话说，三论全部归宿于中道。

    后来隋吉藏创立三论宗，弘扬关河三论，不把《大智度论》列入，也是因为
秦人好简
，就把百卷大部的《智论》除外，而四论的整个学说体系不算完备，
实为可惜。

    东晋慧远曾把《智论》节抄成二十卷的略本，在《大智论抄序》中说："輙依
经立本，系以问论，正其位分使类各有属。谨与同止诸僧共别撰以为集要，凡二
十卷，虽不足增晖圣典，庶无大谬。"这也是为的适应华人好简的习惯，可惜仅存
载在《出三藏记集》中的序文而已。

    注《智论》的书有南北朝时蜀地潼州迁善寺沙门释慧影抄撰的《大智度论疏》，
但已残佚，仅存第一，第六，第十五，第十七与第二十四卷，也不完全。

    （李安）


fjnet 现观庄严论

    现观庄严论

    《现观庄严论》，弥勒造。他著了五部论书，《现观庄严》就是其中的头一
种。弥勒的书都由无著传述而流传，但这一部似乎流行比较迟，所以以翻译介绍
弥勒、无著学说著称的玄奘法师，就没有提到它。

    《现观庄严论》是解释《大般若经》的。
    它用《优菩提舍》（论议）的体裁，将经文逐段的大意，写成提纲，归纳在
各种句义之内，并不拘于字句的解释。《大般若经》内容很复杂，玄奘法师的译
本有十六会即十六个部分。其中最基本的，是开头的五部分。《现观庄严论》所
解释的相当于第二分，即《二万五千颂般若》。这一分前后流传的本子也略有变
化，论中写出的纲要和晚出的本子最吻合。多罗那他的《印度佛教史》里就有一
段传说，提到世亲的门人圣解脱军先感觉论文和经文不相应，后来在波罗奈斯见
到南印普陀洛传来的《二万颂八品般若经》，才解决了这一疑问，原来论文次第
是和那部经符合的（见《印度佛教史》第二十三章，德格版第六十八页）。现存
的《二万五千颂般若经》梵本也就是这一种本子，所以写本常在前面附有《现观
庄严论》颂文，而本文的段落也依论中的句义条目区分，并在逐段末尾注了出来。

    《现观庄严论》全部分为八品，共二百七十四颂。除掉开头的归敬颂用豹戏
调，又最后一品内有五颂用天帝杵调而外，其余都用赞颂调。八品是：一、《一
切相智品》（七十三颂），二、《道相智品》（三十一颂），三、《一切智品》
（十六颂），四、《现证一切相品》（六十三颂），五、《顶现观品》（四十二
颂），六、《渐次现观品》（一颂），七、《一刹那现观品》（五颂），八、
《法身品》（四十颂）。在八品前有归敬颂一颂，最后有总结两颂。

    就在第一品的一、二颂里说明了为何造论，三、四两颂标出了八句义，总括
一经的纲领，第五颂到十七颂细列各句义理的条目，一共有七十义。以上可称为
本论的序分。从此以下到论末，分品解说七十义的详细内容，其中更有许多细目，
并夹有旁论解释疑难等。

    本论这样的组织，完全是从实践方面即从如何修行成佛的全部过程来理会
《般若经》的。所以用当前实证的"现观"来做论名。"庄严"是一种文体，也含有
如实开示道理的意义（见《瑜伽师地论》卷六十二）。八品的次第依着狮子贤的
解释是这样：为了求得佛果的菩萨应该普遍知道一切法相，所以最初就举出果位
的一切相智性来做目标。一切相智须遍知声闻等道才成就，所以其次说道智。道
智又须遍知一切事才成就，故又说一切智。由此为了对这已经了解的三类智能够
完全自在而修习，先总的得着概括相、道、事的一切相现等觉。其次由迈进的方
法而修习达于最胜的边际，得着顶现观。又次对已知道的义理或分或合，整理、
巩固来修习，得着次第现观。再加以充分修习，最后证得一刹那现观。次一刹那
即证得究竟的法身。这是八其次第相生的意义，也概括了二万五千颂般若全经的
全貌。

    八句义还可简化为六句和三句，这是在本论最后两个结颂所说的。六句是包
括三种智的相，它的加行（这指一切相现观，即修行的总体），加行的极点（顶
加行），加行的次第（渐次加行），加行的究竟（一刹那现证），加行的异熟果
（法身）。三句义更为简略，乃是将八句合并为境（即修行时智慧所思虑的境界）、
行（种种修行）、果（修行之所得）三者。

    《现观庄严论》以这样整齐的条理解释般若全经的内涵，明白地指出大乘修
行的全程，价值是很大的。并且它所依据的理论和弥勒其他著作从瑜伽一系唯识
道理出发的又有不同。它处处都用般若性空的说法（如第一品二十八～三十一颂、
七十二颂，第三品十二颂，第四品十一颂、五十九颂、六十三颂，第五品十八颂、
二十一颂等）。所以藏文学者说它属于中观的学说一类，宗喀巴更以为它和后来
月称一系的见解即应成派相通。宗喀巴还说从前大师们注解《般若经》的虽有陈
那、齿军等，但都不是依据中观宗的，不能当作般若经根本的注解，只有《现观
庄严论》显示经中修证之道，和龙树《中论》阐明性空道理的相照应，才有重要
的意义。

    《现观庄严论》在印度流行之后就受到学人的重视。最初有世亲弟子圣解脱
军替它作注解，接着他的弟子大德解脱军也作了注解，这两人生在四世纪中到五
世纪初，而活动于中印度一带。后来到了八、九世纪时，东印度波罗王朝达磨波
罗王（在位年代约７７０～８１０），特别推重《般若经》，他的王师狮子贤龙
以精通《般若经》和《现观庄严论》著名。他著有解释此论的四种书，其中的
《现观庄严般若波罗蜜多教授论释》（也称为《发明义理疏》）和《八千颂般若
波罗蜜多疏现观庄严明义》两种最为重要。其后注解《现观庄严论》的大都以二
者为据，而从此到十三世纪初佛教在印度衰落为止，四百年间，此论一向宏传很
盛。传译到中国西藏地区注书连解脱军和狮子贤所作的在内，现存有二十一种之
多，都收在藏文丹珠尔之内。作者如宝生寂、智生慧都是十一世纪初之人，为当
时著名学府超岩寺的守门大师，又如无畏护也是十一世纪时人，曾先后做过金刚
座寺、超岩寺和那烂陀寺的主座。这几位都是一代大师，兼通显密的学说，而都
替《现观庄严论》作了注解，可见此论对佛教学说发生影响之大。总之，此论在
印度佛学晚期历史上占有重要位置是无疑的。

    本论传入藏地也很早，传说在前宏期约九世纪之初，译师吉祥积就已翻译过
了，现在藏文丹珠尔内还存有他所译的狮子贤《小注》和觉吉祥智所作《集颂难
语释》，到了后宏期，大译师宝贤（９５８～１０５５）译出了狮子贤的《大注》。
而对后世影响最大的要算翱译师（１０５９～１１０９）重译的《现观庄严论》
颂文和校改旧译的大小二注。这一类校改本现在成为我国蒙、藏地区通用本。他
并还为《现观庄严论》作了注解，是为藏族学者这类注书的创始。其弟子慧燃和
再传的菩提智，相继于卫藏地区宏扬本论，并著有注解数种，为后来注家的典据。
如菩提智弟子慧精进和童戒以及他们的弟子愿戒都作注疏。愿戒疏文详细解释解
脱军和狮子贤二家之作，影响尤广，至此《现观庄严论》乃成西藏佛教各派所必
须学习之要典，而各派学者亦各有注书（上述翱译师和其后学都属于迦当派，故
此派对此论尤为重视，发生的影响也很深远）。

    至十四、五世纪时，西藏格鲁派创始者宗略巴（１３５７～１４１９）
    也特别重视《现观庄严论》，著了注解《详解善说金鬘疏》，为藏族学者著
述中最详尽明白的作品，他的重要门人如嘉曹杰、克主杰、僧成等各有注疏，后
来学者著述不绝，至十七、八世纪妙音笑金刚（１６４８～１７４２）之时，已
近百种之多。他就见过这些注书，并易作注解《宝灯论》（一称八品论和七十义
论），这些书在蒙、藏地区声誉甚高，影响也大。因为格鲁派寺院的学制，《现
观庄严论》规定为五种学科中般若科必读的书，有名的注疏也就为参考所不可少
的了。

    《现观庄严论》的梵本已于１９２９年经谢尔巴茨基和奥贝米勒校订合藏文
译本印行，又１９５４年，校刊附梵藏索引本。汉文译本有法尊译连同略释的印
本（１９３８）。


fjnet 华严经疏钞

  华严经疏钞

    《华严经疏钞》八十卷，唐澄观撰。作者先于兴元元年到贞元三年间（７８
４～７８７）撰《大方广佛华严经疏》（略称《大疏》）六十卷，解释唐译《大
方广佛华严经》文，后来又为弟子僧睿等百余人撰《大方广佛华严经随疏演义钞》
（略称《演义钞》）九十卷，解释疏文。《疏》、《钞》原来别行，到了宋代，
晋水净源（１０１１～１０８８）才录疏以配经，编为一百二十卷，称为《华严
经疏注》（现缺第二十一至七十卷、第九十一至一百卷）。后人更会钞入疏，称
为《华严经疏钞》。

    唐译《华严》于唐武后证圣元年（６９５）译出后，法藏即撰《新译华严经
略疏》，写到第十九卷而圆寂，弟子慧苑继承遗业，撰《续华严略疏刊定记》，
但《刊定记》所说往往和法藏所说不同：一、慧苑依《究竟一乘宝性论》立四种
教，异于法藏的五教教判；二、慧苑立德相、业用两重十玄、异于法藏的一重十
玄说，都是其犖犖大端。澄观的《大疏》和《演义钞》，便是为破斥慧苑异说、
复兴贤首大义而作的。

    《大疏》立十门解释经文，《演义钞》分四段解释疏文。《大疏》十门是：
第一，教起因缘，述佛说《华严经》的缘由在因及缘两方面各有十义。第二，藏
教所摄，《华严经》在经律论三藏中属经藏摄，在声闻菩萨二藏中属菩萨藏摄。
在小、始、终、顿、圆五教中，是圆教所摄。第三，义理分齐，《华严》圆教乃
是别教一乘，由所依体事，摄归真实、理事无碍、周遍含容（即事事无碍）四个
十门以显无尽。此中周遍含容十门是：同时具足相应、广狭自在无碍、一多相容
不同、诸法相即自在、秘密隐显俱成、微细相容安立、因陀罗网境界、托事显法
生解、十世隔法异成、主伴圆明具德。此即依《华严教义章》及《探玄记》的十
玄门而立。第四，教所被机，《华严》所被，有五类机根，其中第一类一乘圆机，
正是《华严》教摄。第五，教体浅深，说教体从浅到深，大略有音声言语、名句
文身、通取四法（声、名、句、文）、通摄所诠、诸法显义、摄境从心、会缘入
实、理事无碍、事事无碍、海印炳现十门。该罗收摄，无一不是教体，但后二门
是《华严》所宗。第六，宗趣通别，通述昙隐所立因缘、假名、不真、真实四宗，
又总收佛一代的教法为我法俱有、法有我无、法无去来、现通假实、俗妄真实、
诸法但名、三性空有、真空绝相、空有无碍、圆融具德十宗。别明《华严》一经
的宗趣，以法界缘起不思议、或因果缘起理实法界不思议、或法界理实缘起因果
不思议为宗。第七，部类七会，此有四门。一、彰本部，说《华严》有略本（指
晋、唐两译）、下本、中本、上本、普眼、异说、主伴、眷属、圆满十类。二、
显品会，说晋译《华严》说佛七处八会，唐译说七处九会。三、明支类，先显从
大本《华严》流出的别行经，有《兜沙经》、《菩萨本业经》等。次说《修慈经》、
《金刚鬘经》、《如来不思议境界经》等，都是《华严》的流类。四、辨释，有
龙树的《大不思议论》、世亲的《十地经论》、北齐刘谦之的六百卷《华严论》
及北魏灵辨的一百卷《华严论》等。第八，传译感通，先明晋、唐两经翻译及补
阙的年代，次明传道感应的事迹。第九，总释名题，先用十门，解释经的题目，
次分四段，解释《世主妙严品》的名称。第十，别解文义，先举十例，后用三分
科说，以第一《世主妙严品》为序分，第二《如来现相品》以下为正宗分，第三
十九《入法界品》："尔时文殊师利从善住楼阁出"以下为流通分。又依佛说此经
之处分全经为七处九会：初会在菩提场，说毗卢遮那如来依正因果法门，即《世
主妙严品》以下六品。第二会在普光明殿，说十信法门，即《如来名号品》以下
六品。第三会在们利天宫，说十住法门，即《升须弥山顶品》以下六品。第四会
在夜摩天宫，说十行法门，即《升夜摩天宫品》以下四品。第五会在兜率天宫，
说十回向法门，即《升兜率天宫品》以下三品。第六会在他化自在天宫，说十地
法门，即《十地品》一品。第七会重会普光明殿，说等觉法门，即《十定品》以
下十一品，前六品明因圆，后五品明果满。第八会三会普光明殿，说普贤行法，
六位顿修，即《离世间品》一品。第九会在室罗伐城逝多园林，说入法界法门，
即《入法界品》一品。更就能诠之文归纳九会为四分，初会《世主妙严品》以下
六品为举果劝乐生信分，第二会《如来名号品》到第七会《如来出现品》三十一
品为修因契果生信分，第八会《离世间品》一品为讬法进修成行分，第九会《入
法界品》一品为依人证入成德分。又就所诠之义说《华严》一部有五周因果：初
会六品，前五品显示毗卢遮那的果德，后一品阐明他的本因，叫作所信因果。从
第二到第七会中《随好光明功德品》共二十九品，前二十六品辨因，后三品明果，
叫作差别因果，或生解因果。第七会二品，前《普贤行品》辨因，后《如来出现
品》明果，叫作平等因果，或出现因果。第八会中初明五位因，后明八相果，叫
作成行因果，或出世因果。第九会中初明佛果大用，后显菩萨起用修因，叫作证
入因果。

    《演义钞》的四段是：第一总序名意，解释《疏序》的文意；第二归敬请加，
演绎《大疏·归敬偈》的文意；第三开章释文，说《大疏》开十门以释经义；第
四谦赞回向，说《大疏》最后的《回向偈》。

    澄观之作虽以恢复法藏的真意为己任，但因其早年曾遍就三论、天台及禅宗
南北两系的学者受学，特别是受禅宗、天台的影响很深，因之他的学说搀加这二
宗的成分很多，就和法藏的原说有了出入。象他在《华严归敬偈》的疏钞中，就
说作疏的目的是："用以心传心之旨，开示诸佛所证之门；会南北两宗之禅门，撮
台衡（南岳）三观之玄趣；使教合七言之旨，心同诸佛之心。"而他在《疏钞》中
常将《华严》和禅融会而谈，象解释《菩萨问明品》的"非识所能识，亦非心境界，
其性本清净，开示诸群生"一偈，先说了别就不是真知，不是识所能识，以除遣南
宗以了见心性为真知的病。次说瞥起也不是真知，不是心的境界，以除遣北宗以
起心看心为真知的病。后说心体离念不是有念可无，说性本清净，是双会北宗的
离念和南宗的无念。又法藏说明五教中顿教，只举《维摩》所显离言不二等。
《演义钞》却说"达摩以心传心正是斯教"。《大疏》还说法藏所立五教，"大同天
台，但加顿教"；这和慧苑说法藏的五教大都受天台的影响，"唯加顿教令别"，依
然相同。又在明十宗中，把法藏所立"一切皆空"、"真德不空"、"相想俱绝"、"圆
明具德"四宗，改为"三性空有"（又作"二谛俱有"）、"真空绝相"（又作"二谛双
绝"）、"空有无碍"（又作"二谛无碍"）、"圆明具德"四宗，来和始、终、顿、圆
的次第配合。其次，疏钞又将华严、天台两家最大的异点性起和性具相结合。象
《大疏》在卷二十一中援用天台家的"性具善恶"之说，解释《夜摩天宫偈赞品》
说："心是总相，悟之名佛，成净缘起；迷作众生，成染缘起。缘起虽有染净，心
体不殊。……是以如来不断性恶，亦犹阐提不断性善"。《演义钞》卷四十二又说：
此即《涅槃经》意，天台用之，以善恶二法同以真如为性，故无尽也。
《演义
钞》卷一解释《疏序》"真妄交彻即凡心而见佛心"句又说："若论交彻，亦合言即
圣心而见凡心，如湿中见波，故如来不断性恶，又佛心中有众生等。"皆是其例。

    宋净源录疏注经以后：明世宗嘉靖年间（１５２２～１５６６），有妙明法
师，厘经入疏，厘疏入钞，成《华严疏钞会本》，鐫板流通，存武林（杭州）昭
庆寺，世称昭庆本。现行《续藏》本，即以此为底本，但真可的弟子道开在神宗
万历年间（１５７３～１６１９）撰《藏逸经书标目》破斥昭庆本说："起止配合，
率多牵强。"到熹宗天启年间（１６２１～１６２７），嘉兴叶祺胤，即以《南藏》
别行本校订昭庆本重刻，《玄谈》八卷，《疏钞》八十卷，收入嘉兴《续藏》。
清龙藏本及金陵刻经处的刊本，都系以此本为底本。但以原来删节不全，会合不
当，所以龙藏本及金陵本都跟着有讹略。１９３９年《华严疏钞》编印会，广泛
搜集藏本及其他流通本，参互校勘，简择异同，经过六年而编印告成，可称为
《疏钞》较善的刊本。此外关于《疏钞》的《悬谈》部分述作，有辽鲜演撰《华
严经谈玄决择》六卷（现阙初卷），元普瑞撰《华严悬谈会玄记》四十卷等（
《频伽藏》收有《大方广佛华严经疏演义钞》二十九卷，实在也是一种《疏钞》
的《悬谈》部分会本，卷首有《疏钞序》的注解一段，大概是编者所撰）。


fjnet 观无量寿佛经疏

  观无量寿佛经疏

    《观无量寿佛经疏》四卷，唐代善导（６１３～６８１）撰。本疏简称《观
经疏》，内分玄义、序分义、定善义、散善义四部分。所以通常称为《四帖疏》。
除此疏外，作者还著有《法事赞》、《观念法门》、《往生礼赞》、《般舟三昧
赞》四部五卷。

    本疏在宋代似只有玄义分流行。遵式的《西方略传序》及戒度的《观经扶新
论》曾提到它，元照的《观经义疏》也曾引用其文。此书传入日本似在天平年间
以前，天平十六年（７４４）后逐渐有四卷的写本流行，此后有关净土诸书往往
加以引用，成为日本净土教的要籍。如日本的源空，就是依据本书散善门一心专
念义而开创净土宗的。

    此书广开净土法门。内容分四部分。第一部分为玄义分，作七门料简：一、
先标序题，二、次释经名，三、辨释一经的宗旨和教判，四、谈说法人的差别，
五、料简定善和散善二门，六、和合经论相违，问答释疑，七、料简韦提希闻佛
正说得益分齐。第六门问答释疑中又分六段：一、先述诸师所解的往生九品义，
二、以道理破诸诸师义，三、重举九品返对破，四、引文证明往生的对象定为凡
夫非为圣人，五、会通别时义，六、会通二乘种不生义。以上七门料简都是文前
玄义，一一引教证明。以上是第一卷。

    第二部分为序分义。作者将全经文义分科为五门：一、序分，从"如是我闻"
至"五苦所逼云何见极乐世界"。二、正宗分，从日观初句至下品下生。三、得益
分，从"说是语时"主诸天发心。四、流通分、从阿难白佛至韦提希等欢喜，以上
四分佛在王宫正说，这是一会。五、阿难为耆门音大众复述，又是一会。

    此中序分义，又分为二：一、证信序，即"如是我闻"一句。二、发起序，即
从"一时"至"云何见极乐世界"。此中又分为七：一、化前序，二、禁父缘，三、
禁母缘，四、厌苦缘，五、欣净缘，六、散善显行缘，七、定善示观缘。以上是
第二卷。

    第三部分为正宗分定善义。即显示十六观中前十三观：初、日观，二、水观，
三、地想观（地观），四、宝树观，五、宝池观，六、宝楼观，七、华座观，八、
像观，九、真身观，十、观音观，十一、势至观，十二、善观，十三、杂想观。
从初日观至第七华座观，总明依报，从第八像观至第十三杂观，总明正报。以上
第三卷。

    第四部分为正宗分散善义，又分二段：一、明三福为净土的正因，二、明九
品为净土的正行。三福中第一福即是世俗善根，第二福即是戒善，第三福即是行
善。九品是十六观中的第十四上辈观、第十五中辈观、第十六下辈观，这三观又
各分上中下三品。前明十三观为定善，今此三福九品为散善，定散两门总属正宗
分。这是全经的纲要。

    以下得益分、流通分、阿难为大众复说等义，都附在这一部分后面。以上第
四卷。

    本疏关于净土立教要义和他宗说法不同之处有下列几点。

    第一，辨《观经》的宗体。净影寺慧远以观佛三昧为宗，嘉祥寺吉藏以劝物
修因往生为宗，净土因果为体。本疏则以观佛三昧与念佛三昧两义为宗，一心回
愿往生净土为体，更以二藏二教判，此经属菩萨藏顿教。

    第二，显示往生的门路，即此经中所说的定散二门。定是息虑凝心，散是去
恶修善。倘能依这两行求愿往生，皆可以乘弥陀大愿为增上缘而生安乐净土。对
于定散二门的分别，净影等都以十六观为定善，以三福为散善，定散皆韦提希启
请而说：但本疏以十六观中的前十三观为定善，后三观为散善。定善是韦提希启
请，散善是佛陀自说。

    第三，净土的果体。即众生所生的净土和所见弥陀佛身。净影等作三种区别：
以为上辈人同时见应身应土与化身化士，中辈人见应身应土，下辈人只见化身化
土。但本疏则以为是报身报土，并主张是以凡夫身往生。

    第四，指出念佛的因缘。这里他解释称名念佛的作用有三种意义。首先是以
称佛名号为亲缘。其次是以佛影显现为近缘，最后是以命终往生为增上缘。

    第五，说明两类净业。一类是依据净土三经一论所说，为读诵、观察、礼拜、
称名、赞叹五行。其中主要是称名行，即念佛名号，念念不捨而入正定，名为正
业；其余读诵、观察等行，名为助业。这两种业叫做正行。此外种种散善又成一
类，叫做杂行。这两种净业是与经文十六观配合而说的：即正行与定善十三观相
应，杂行与散善三辈观相应。以上所谈的几点，都是善导在本疏中着重发挥的净
土要义。

    本疏奠定了净土宗的教理基础，而且在行持中倡导称名乃至读诵、赞叹等等
方式，使之大众化。从而完成了净土一宗的宗义，使之成为后来中国和日本佛教
宗派中最为流行的一个教派。


fjnet 法华经玄义

  法华经玄义

    《法华经玄义》具名《妙法莲华经玄义》，略称《法华玄义》，十卷（或二
十卷），隋智顗说，灌顶记。这是天台宗详释《妙法莲华经》题名的主要著述，
为天台三大部之一，即天台宗开祖智顗大师立五重玄义解释《妙法莲华经》的标
题，开说一经的要旨，弟子章安灌顶笔录成书。智顗开说《法华经》的要旨有两
次：第一次是陈废帝光大元年（５６７），在金陵瓦宫寺；第二次是隋文帝开皇
十三年（５９３），在荆州玉泉寺。现行的《法华玄义》，是第二次讲说的记录。

    本书详说《法华经》的义旨，并且阐明《法华》开显法门的纯圆独妙，以确
定《法华经》在佛一代所说诸经中的位置。

    本书的组织，是以释名、辨体、明宗、论用、判教五重玄义为骨干，更在前
面作七番共解。七番是标章、引证、生起、开合、料简、观心、会异七科，通解
五重玄义。然后就五重玄义的每一重又各各详细分别解释。

    七番共解的第一番标章，内分列释名、辨体、明宗、论用、判教五章的名称
及其要略；第二番引证，援引佛语来证明建立五章的根据；第三番生起，阐明五
章前后生起从粗到细的次第；第四番开合，五章通释《法华》一经，为令易于了
解，而作五种、十种及譬喻等三种开合解释；第五番料简，问答料简有关五章的
异议；第六番观心，令从标章到料简一一都入观心一门；第七番会异，会释五章
与四悉檀的同异。

    正说五重玄义的第一重释名，其中又分作四段：一、判经名的通别，"妙法莲
华"是别名，"经"是通名。二、定妙法的先后，标题为便于称名，所以先妙后法，
解释为便于析义，所以先法后妙。三、出旧解，略举道场观、会稽基、北地师、
光宅云四家的旧解。四、正解"妙法莲华"经名。

    "法"即十界十如权实之法，亦即宇宙万法，把它概括作众生法、佛法、心法
三种，而依《法华经》圆融三谛的义旨，说这三种法融妙不可思议、无差别。

    "妙"有相待、绝待二种：和粗相对待而称为妙，叫作相待妙，例如半字和满
字相对待，半字是粗、满字是妙，常无常、大小亦然；不因和粗相对待而称为妙，
叫作绝待妙，例如法界是一个整体，不再有其他的法可以和它互相形比，无可对
待而称为妙。众生法、佛法、心法，都具备相待、绝待二妙，所以称为妙。更开
迹门（如来从久远之本，以垂近成之迹）、本门（如来开近成之迹，以显久远之
本）两种十妙，这两种也都具备相待、绝待二妙。迹门十妙是：一、境妙，是说
如下的智妙所观照的宇宙一切万法，智顗把它概括作十如、十二因缘、四谛、三
谛、二谛、一谛、无谛七科。十如等境都是圆融不可思议的妙法，只有佛才能够
穷尽，是诸佛所师，所以称为境妙。二、智妙，是说照了十如等境妙的观智，有
一世智乃至二十妙觉智等，境既然妙，智自然也和它相称，境智不可思议，所以
称为智妙。三、行妙，是说用智妙观察境妙的修行，有一行三昧、止观、闻思修
或戒定慧、四念处、五门禅、六波罗蜜、七善法、八正道、九种大禅、十境或十
乘观法等，行行融通，一行即一切行，由于智妙，行也随着圆妙不可思议，所以
称为行妙。四、位妙，是说修行所历的价位，有十信、十住、十行、十回向、十
地、等觉、妙觉等，是妙行所契，所以称为位妙。五、三法妙，是说妙位所住的
真性、观照、资成三法，也就是三轨（三种轨范）：真性轨是说在果位的境妙，
即真实的法体；观照轨是说在果位的智妙，即破惑显理的智用；资成轨是说在果
位的行妙，即彼此相依起用的万行。名字虽然有三种，只是一个大乘法。前面所
阐明的诸谛即是真性轨的相貌，诸智即是观照轨的相貌，诸行即是资成轨的相貌；
而前面所阐明的诸位，只是修行此三法所证果。宇宙的法法都妙，并非只此三法，
一切三法亦复如是，三轨、三道、三识、三佛性、三菩提、三大乘、三身、三涅
槃、三宝、三德等，彼此同一意义，自它类通，所以称为三法妙。六、感应妙，
是说具备上述的四妙与三法，成就因圆果满的佛身，寂而常照，众生能以圆机相
感，即以妙应相应，如同水不上升，月不下降，而一月普遍影现在众水当中，不
可思议。七、神通妙，是说佛为化益众生，示现药树王身如意珠王身等身轮，毒
鼓天鼓等口轮，随自意随他意等心轮，善权方便，称道机宜，转变自在，不可思
议。八、说法妙，是说如理圆说十二部法，令众生开示悟入佛之知见，能诠的言
教、所诠的义理都甚深微妙不可思议。九、眷属妙，是说佛出世时，十方诸大菩
萨，或以神通来生，或以宿愿来生，或以应现来生，辅佛行化，如同世间眷属，
天性亲爱，更相臣顺。十、利益妙，是说诸佛所作感应、神通、说法三妙都不唐
捐，沾溉地上清凉益、小草益、中草益、上草益、小树益、大树益、最实事益等
七种利益。如同云行雨施，草木各得生长。以上是迹门十妙。本门十妙是：一、
本因妙，是说甚大久远的畴昔，释迦牟尼佛本初在因位发菩提心、行菩萨道时所
修的妙因。二、本果妙，是说本初所行圆妙之因，初证得究竟常乐我净的妙果。
三、本国土妙，是说本佛所住的净妙国土。四、本感应妙，是说既已成果，即有
本时所证二十五王三昧，一一三昧中皆有慈悲誓愿冥熏法界，机感妙应，寂而能
照。五、本神通妙，是说昔时所得的无记化化禅（任运成就，不须作意，化复能
化）和本初在因地时的各种慈悲相合，现希有事，启发最初可度的众生。六、本
说法妙，是说往昔初坐道场始成正觉所说醍醐妙法，令诸菩萨发大道心，至今皆
住不退。七、本眷属妙，是说迹化的眷属，其实是过去久远本地本佛的内眷属。
八、本涅槃妙，是说迹化的涅槃，是常住本寂的涅槃垂迹。九、本寿命妙，是说
本地本佛的寿命，劫数长远，不可思议，和迹化的寿命有长短远近不同。十、本
利益妙，是说远从本地成道以来，八番十番饶益本时的业、愿、通、应等眷属，
皆令得到利乐。

    以上解释妙法，以下解释莲华，妙法深意，借"莲华"的譬喻来加以显示。莲
华具有六义，即以譬喻佛法界的迹本两门：一、为莲故华，譬喻为实施权。二、
华开莲现，譬喻开权显实。三、华落莲成，譬喻废权立实。这三种譬喻迹门从初
方便引入大乘，终竟圆满，称为迹门三喻。四、华必有莲，譬喻从本垂迹。五、
华开莲现，譬喻开迹显本。六、华落莲成，譬喻废迹显本。这三种譬喻本门始从
初开终至本地，称为本门三喻。又莲华还譬喻十如、十二因缘、四谛、三谛、二
谛、一谛、无谛等法。

    "经"是梵语"修多罗"的意译，古来有翻译的，有不翻的，今和合两家，分列
五义：一、明有翻，二、明无翻，三、和融有无，四、历法明经，五、观心明经。

    第二重辨体，分作七段：一、正显经体，二、广简伪，三、一法异名，四、
入体之门，五、遍为众经体，六、遍为诸行体，七、遍为一切法体。其中正显此
经以一实相印（宇宙万法当体即是实相的妙体）为体。妙有、真善妙色、实际、
毕竟空、如如、涅槃、佛性、如来藏，中道、第一义谛等，都是实相的异名。众
经、诸行、一切法都以实相为体，而入体相之门是教行。

    第三重明宗，分作五段：一、简宗体，二、正明宗，三、众经同异，四、明
粗妙，五、结因果。其中正明此经是以佛自行因果为宗，或以合师弟因果为宗。

    第四重论用，分作五段：一、明力用，二、明同异，三、明历别，四、对四
悉檀，五、悉檀同异。其中正明此经是以断疑生信为用，即用佛菩提的权实二智，
在迹门中断三乘的权疑，生一乘的实信；在本门中，断菩萨执着方便近迹的权疑，
令生本地久远实成深远不可思议的实信。

    第五重判教，分作五段：一、大意，二、出异，三、明难，四、去取，五、
判教。其中先批判"南三北七"的旧说，次立"五时八教"的教判，而判《法华经》
为超越八教纯圆独妙，并以涅槃五味中的醍醐为譬。

    本书末尾附有《记者私录异同》一篇，是灌顶记录智顗所说后的附记，其中
分为杂记异闻与推尊师说二段。杂记异闻中又分为四：一、阐明《般若》与《法
华》的同异，二、阐明经论中诸藏的离合，三、阐明四教名义的依据，四、批判
古时"七阶五时"教判的穿凿。

    本书的注释，有唐湛然的《法华玄义释籤》二十卷，宋法照的《法华经玄义
读教记》五卷，宋从义的《法华玄义补注》三卷。本书的节本，有明传灯的《法
华经玄义辑略》一卷，智旭的《法华经玄义节要》二卷。此外有关的撰述，有唐
湛然《法华经玄义科文》五卷，宋善月的《法华大部妙玄格言》二卷，有严的
《法华经玄籤备检》四卷，智铨的《法华经玄籤证释》十卷，清灵耀的《法华经
释籤缘起序指明》一卷。

    本书虽是解释经题，内容却是判释佛一代时教，也可说是天台宗对于全佛教
的概论，可称为以往中国佛教学人卓越的佛教研究成果。


fjnet 法华经文句

    法华经文句

    《法华经文句》，具名《妙法莲华经文句》，略称《法华文句》，十卷（或
二十卷），隋智顗说，灌顶记。是天台宗对于《妙法莲华经》本文的主要解释，
为天台三大部之一。即天台宗的开祖智顗大师，于陈后主祯明元年（５８７），
在金陵光宅寺开讲《妙法莲华经》，就经中字句及其意义详加解说，弟子章安灌
顶笔录成书。

    本书以天台宗的见地，将《法华经》二十八品大别为本迹二门：以前十四品
为如来迹（垂迹）门的说法，它的要旨是"开权显实"，即开三乘之权而显一乘之
实，阐明过去佛以方便力，于一佛乘分别说三；现在开方便的权门，示真实的妙
理，会三乘归一佛乘，令众生开示悟入佛之知见。以后十四品为如来本（本地）
门的说法，它的要旨是"开近显远"，即开近成的化迹而显久远的实本，阐明释迦
牟尼佛不是新近在菩提伽耶方才成道的新佛，而是从远在三千尘点劫以前久远实
成的本地本佛垂迹。

    本书将《法华经》二十八品，先依佛家通例分作序、正、流通三分：以最初
的《序品》为序分，以从第二《方便品》到第十品《分别功德品》第十九行偈共
十五品半为正说分，以从那以后到经末共十一品半为流通分。又将全经大别作迹、
本二门，从第一《序品》到第十四《安乐行品》，是迹门法华；从第十五《从地
踊出品》到经末，是本门法华。这本、迹二门，又各有序、正、流通三分。

    第一《序品》是迹门的序分，从第二《方便品》到第九《授学无学人记品》
是迹门的正说分，第十《法师品》以下五品是迹门的流通分。其中正说分又分作
略、广两部分：从"尔时世尊从三昧安详而起"以下是略说开三显一；从"尔时世尊
告舍利弗：汝已殷勤三请，岂得不说"，以下是广明开三显一。广明开三显一共七
品半，总分作三个阶段：一为上根人法说，二为中根人譬说，三为下根人宿世因
缘说，这称为法华三周。在第一周，佛为上根人说三乘方便、一乘真实，这时候
只舍利弗一人领解其说，即第二《方便品》中所说，这称为法说周。在第二周，
佛为中根人在法说周中不能领解真实的妙理，更说三车、一车的譬喻，起初羊、
鹿、牛三车是施权，后来等赐一大白牛车是显实，这时有摩诃迦叶、大目犍连、
须菩提、摩诃迦旃延等四大弟子领解其说；这就是从第三《譬喻品》到第六《授
记品》特别是《譬喻品》所说，称为譬说周。在第三周，佛为下根人在以上二周
中不能领解，于是说宿世的因缘并举化城的譬喻，令其领解"如来方便之力于一佛
乘分别说三"，有富楼那弥多罗尼子等千二百学、无学声闻弟子因此领解；这就是
第七《化城喻品》以下三品特别是《化城喻品》所说，称为因缘说周。

    从第十五《从地踊出品》开始到"汝等自当因是得闻"是本门的序分。从同品
尔时释迦牟尼佛告弥勒菩萨
以下到第十品《分别功德品》弥勒说十九行偈是本
门的正说分，其中第十六《如来寿量品》是正开师门的近迹、显佛地的远本。第
十七《分别功德品》中：佛说长行是总授法身记，弥勒说偈是总申领解。从《分
别功德品》弥勒说偈以下到第二十八《普贤菩萨劝发品》是本门的流通分，其中：
从弥勒说偈以下及第十八《随喜功德》、第十九《法师功德》、第二十《常不轻
菩萨》三品是劝持流通；从第二十一《神力品》到第二十八《普贤菩萨劝发品》
是付嘱流通。

    本书以天台宗一家的见地把《法华》一经分作以上的科段，而其解说经的文
句，也用一家所特创的四种释，即：一、因缘释，二、约教释，三、本迹释，四、
观心释。因缘释是以世界悉檀、为人悉檀、对治悉檀、第一义悉檀等四悉檀为因
缘来解释法义。四悉檀义原出《大智度论》卷一，龙树论师用它说明释迦如来一
代说法的方式，智顗转用作释义的准绳。悉檀原来的意义是成就。智顗追随慧思，
说悉檀是梵汉兼举，悉是汉语，意思是遍，檀是梵语，翻译作施。世界悉檀，是
随顺众生所乐欲令生喜悦。为人悉檀，是随顺众生的机宜令发起正信，增长善根。
对治悉檀，是以种种法药遍施众生令除遣贪欲、瞋恚、愚痴等恶病。第一义悉檀，
是令悟入诸法实相的妙理。约教释是依藏、通、别、圆四教来解释法义，起初用
藏教意作浅近的解释，其次通教、别教，最后依圆教意作深入的解释。例如初说
一心是意识，其次说是阿赖耶识，又次说是如来藏，最后说是一念三千诸法。本
迹释是依本地、垂迹二门来解释法义。例如经初的"如是"，依释尊最初成道来解
释，是本；依释尊中间以及现今作佛说经来解释，都是迹。观心释是依观行来解
释法义（此如解释"王舍城"时，说王即八识心王，舍是心王的住处即五阴。观心
时，把五阴加以分析而观为空，这是藏教。体达五阴即空，即空是涅槃，是通教。
观由伏灭五阴中色获得常色，受、想、行、识亦复如是，是别教。观五阴即法性，
法性无受、想、行、识，一切众生即是涅槃，不可复灭，毕竟空寂。如此的涅槃
即是真如法体，是圆教）。

    本书于显自宗义外，随处举破其他家之说，尤以梁光宅法云的《法华经义记》
（二十卷，世称《法华光宅疏》）所说为重点。

    本书系灌顶于二十七岁时在金陵听受笔记，又六十九岁时在丹丘删补（见"序
品"标题下附注）。唐玄宗天宝七年（７４８），有东阳郡清泰玄朗和尚，感于本
书的文势有时凌乱、失次，因加以排比令相贯串（见卷首神迥的《天台法华疏序》）。
现行本当即此本。又宋孝宗淳熙三年（１１７６），诏令福州东禅寺刊天台教藏
同大藏流通（见《佛祖历代通载》卷二十），本书亦当在其中。

    本书主要的注释，是唐湛然的《法华文句记》三十卷。此外有关的撰述，有
唐道暹的《法华经文句辅正记》十卷，智云的《妙经文句私志诸品要义》二卷，
《妙经文句私志记》十四卷，宋法照《法华经文句读教记》七卷，从义的《法华
经文句补注》四卷，有严的《法华经文句签难》四卷，善月的《法华经文句格言》
三卷，清道霈的《法华经文句纂要》七卷，还有湛然《法华经文句科文》六卷。


fjnet 瑜伽师地论

  瑜伽师地论

    《瑜伽师地论》一百卷，弥勒菩萨说，唐玄奘译。旧传佛涅槃后九百年，弥
勒菩萨下降中印度阿踰陀国讲堂，为无著菩萨宣说五部大论（一、《瑜伽师地论》，
二、《分别瑜伽论》，三、《大乘庄严经论》，四、《辨中边论》，五、《能断
金刚般若波罗蜜多经论》），《瑜伽师地论》即为其中最根本的一部论。

    本论的梵文原本，以前只存在《菩萨地》部分，这已于１９３０～１９３６
年间由日本荻原云来校订印出，１９３６年印度罗睺罗更于西藏萨迦寺发现本论
梵本，录写归印，已有部分刊行。

    本论在唐译以前，已经有几种部分译本：一、《菩萨地持经》十卷，昙无谶
于北凉玄始三年到十五年间（４１４～４２６）译出，相当于唐译本论第三十五
至五十卷前半《本地分菩萨地》。二、《菩萨戒本》，一卷，昙无谶在和前经同
时译出，相当于本论第四十至四十一卷《本地分菩萨地戒品》。三、《菩萨善戒
经》，九卷，求那跋摩于宋元嘉八年（４３１）译出，相当于《本地分菩萨地》，
和《地持经》大同，但另有《序品》。四、《优婆塞五戒威仪经》，一卷，求那
跋摩在和前经同时译出，这是《菩萨戒本》的异译。五、《十七地论》，五卷
（已佚），真谛于梁大宝元年（５５０）在富春译出，相当于本论第一至三卷
《本地分五识身相应地》和《意地》。六、《决定藏论》，三卷，真谛于梁代
（一作陈永定元年到太建元年间，即５５７～５６９）译出，相当于本论第五十
一至五十四卷《摄决择分五识身相应地意地》。以上皆本论的部分异译。本论另
有西藏文译本，总题《瑜伽行地》，区分前十二地（二十六卷），声闻地（二十
卷），菩萨地（二十二卷），摄决择（四十三卷），摄事（二十二卷），摄调伏，
摄异门，摄释（都不分卷），共八部分。题为无著造。同译，收在西藏大藏经丹
珠尔中。

    本论的译者唐玄奘法师为求取本论全文赴印游学，从戒贤法师得到了传授，
回国后，即于贞观二十一年（６４７）五月，于弘福寺翻经院开始传译。当时列
席译场的，有名僧灵会、灵隽、辩机、文备、神泰等二十余人，到二十二年五月
译完。次年（６４９）七月，又在大慈恩寺翻经院译出《菩萨戒羯磨文》一卷
（本论第四十、四十一卷的一部分）。同时译出《王法正理论》一卷（本论第六
十一卷别译）。
    《菩萨戒本》一卷（本论第四十卷末及第四十一卷的别译，和昙无谶译《菩
萨戒本》及求那跋摩译《优婆塞五戒威仪经》的前半相同）。在这以后不空于天
宝十二年到大历九年间（７５３～７７４），译出《佛为优填王说王法政论经》
一卷，和玄奘译《王法正理论》大同。

    本论题名《瑜伽师地》，瑜伽译云相应，并有一致、和合等义。依《瑜伽师
地论释》，本论说三乘行者（即瑜伽师）所观的境、所修的行、所证的果位（即
瑜伽师地），互有方便善巧、相应的意义，故总以瑜伽师地为名。

    本论内容大别五个部分：第一《本地分》，五十卷（从第一卷到第五十卷）；
第二《摄决择分》，三十卷（从第五十一卷到第八十卷）；第三《摄释分》，二
卷（从第八十一卷到第八十二卷）；第四《摄异门分》，二卷（从第八十三卷到
第八十四卷）；第五《摄事分》，十六卷（从第八十五卷到第一百卷）。此中
《本地分》是全论的基本部分，把瑜伽师所依、所行的境界区分十七地，以详说
三乘观行的根本事相，因此本论旧有《十七地论》之称。后四分是释论，以决择
解释论本兼及经律的要义。

    第一《本地分》，广分别十七地。一、五识身相应地，就前五识的五方面说：
（一）自性，是了别色、声、香、味、触五境；（二）所依，是五根与意根及一
切种子阿赖耶识；（三）所缘，是五境；（四）助伴，是俱有相应的心所；（五）
作业，是了别自境。二、意地，就第六、第七、第八三识说，也有五方面：（一）
自性，是心、意、识；（二）所依，是意及一切种子阿赖耶识；（三）所缘，是
一切法如其所应；（四）相伴，是具有相应的五十三种心所；（五）作业，有共
不共业；和前五识相同的是共业，特殊的是不共业。由此更用色聚、相应平等十
门以解释其义用。这是因为一切诸法依识而起，以识为体，识法最胜，故先建立
以上二地。三、有寻有伺地，四、无寻唯伺地，五、无寻无伺地：寻是（思或慧）
于所对境粗略推求；伺是（思或慧）于所对境详细审察。在欲界及色界初静虑的
根本定和它的未至定，都有寻、伺，是为有寻有伺地。静虑中间即在初静虑和第
二静虑间的中间定，只有伺而无寻，是为无寻唯伺地。第二静虑以上七地的根本
定及近分定，都无寻伺，是为无寻无伺地。这三地都用界、相、如理作意、不如
理作意、杂染等起五门加以说明，并分别阐明这三地的有漏、无漏诸法。六、三
摩呬多（等引）地，就定地说，有五方面：（一）总标，有静虑（四静虑）、解
脱（八解脱）、等持（空、无愿、无相三三摩地等）、等至（五现见、八胜处、
十遍处、四无色、无想、灭尽定等等至）四种三摩呬多；（二）安立，只此等四
种是三摩呬多地，欲界的心一境性不在其内；（三）作意差别，有了相作意等七
种根本作意及缘法作意等四十种作意；（四）相差别，有所缘相、因缘相、应远
离相、应修习相四种相，又有自心相、外相、所依相等三十二相；（五）略释诸
经宗要，依经总释解脱等三种定义。七、非三摩呬多地，即修定中未能如法，一
切散乱，自性不定，有十二种相。这两地总摄一切定非定位所有诸法。八、有心
地，九、无心地，都用地施设、心乱不乱、生不生、分位、第一义五门建立。其
中五识身相应、意、有寻有伺、无寻唯伺四地是有心地。无寻无伺地中，无想定、
无想生及灭尽定是无心地，其余是有心地。但依第一义建立，只无余依涅槃界中，
阿赖耶识永灭，是无心地。十、闻所成地，是于五明处听闻解了，包括其中内明
处有事施设建立相、想差别施设建立相、摄圣教义相、佛教所应知处相四种相；
医方明处有于病相善巧、病因善巧、已生病断灭善巧、已断病后更不生方便善巧
四种；因明处有论体性、论处所、论所依、论庄严、论堕负、论出离、论多所作
法七种；声明处有法施设建立相、义施设建立相、补特迦罗施设建立相、时施设
建立相、数施设建立相、处所根栽施设建立相六种；工业明处有营农工、商估、
事王、书算计度数印、占相、咒术、营造、生成（畜养）、防邪（裁缝等）、和
合（调解斗讼等）、成熟（成熟饮食）、音乐十二种类。十一、思所成地，是于
自性清净、思择所知、思择诸法三种相相应善巧。其中自性清净是审谛思惟所闻
诸法的道理等，有九种相；思择所知是思惟决择一切所应知的法义，于有法了知
有相，于非有法了知无相；思择诸法是思惟决择经文和偈颂的法义。十二、修所
成地，是修道中于四处、七支相应善巧。四处是修处所、修因缘、修瑜伽和修果，
这四处又可分摄为生圆满、闻正法圆满、涅槃为上首、能成熟解脱慧、修习对治
（瑜伽）、世间一切种清净、出世间一切种清净七支。十三、声闻地，阐明声闻
的种姓、发心、修行和得果。有四瑜伽处：初种姓瑜伽，第二数取趣（补特迦罗）
瑜伽，第三安立瑜伽，第四世出世瑜伽。十四、独觉地，阐明独觉的种姓、发心、
修行和得果。独觉原摄于声闻类，今只略说独觉种姓、道、习、住、行五种相。
十五、菩萨地，阐明菩萨的种姓、发心、修行和得果，分四持瑜伽处：初持十八
品，总明菩萨所学之法，叫作初持瑜伽处。第二持四品，是随初持所学法而起修，
叫作随法瑜伽处。第三持五品，由修习而成满，叫作究竟瑜伽处。第四持一品，
重明以前诸其次第的意义，叫作次第瑜伽处。十六、有余依地，阐明有余依涅槃
有三种相。十七、无余依地，阐明无余依涅槃有三种相。

    依《瑜伽师地论略纂》所说，此十七地可以境、行、果三种相摄。即前办地
是三乘境。其中由于一切法以识为体，故五识及意二地是境体；寻伺三地有上下
粗细的不同，是境相；等引、非等引，有心、无心四地有定散隐显的分别，是境
用。次六地是三乘行，通修三慧行，故闻、思、修三地是通行；三乘都随机修法，
成就自乘，故声闻、独觉、菩萨三地是别行。后有余依、无余依二地是三乘果。

    第二摄抉择分，对于本地分中的问题加以抉择，并抉发本地分所没有祥述的
深隐要义。分十二大段：一、抉择五识身相应地意地，先以略义十门建立阿赖耶，
阐明唯识的道理；后以广义六门解说六善巧，阐明法相的道理。二、抉择有寻有
伺等三地，初杂抉择，分辨燄摩因饶益众生而称为法王以及大海水咸等因缘。次
正抉择烦恼杂染、业杂染和生杂染。三、抉择三摩呬多地，初杂抉择，次引经解
释，次抉择修定三种因缘及六顺出离界修定法，次抉择四静虑及四种修定法等。
四、抉择非摩呬多地，阐明十二种不定地和十二种不定地的对治法。五、抉择有
心地，言诸心差别而转，略由五相：（一）由世俗道理，（二）由胜义道理，
（三）由所依（阿赖耶识）能依（七转识），（四）由俱有，（五）由染净建立，
并加以解释。六、决择无心地，说由七种因缘，心不得生。七、抉择闻所成慧地，
初释归依，次释沙门、婆罗门的差别，次释欲、有、梵行三求，次释内明，次杂
抉择闻所成慧地的义理。八、抉择思所成慧地，初就四种思议等五门杂抉择，次
就有色无色、有见无见等二十九门分别。九、抉择修所成慧地，阐明声闻乘相应
的作意和大乘相应的作意等十六种修。十、抉择声闻地及独觉地，只抉择声闻地，
初就成立无种姓等七门分别，次辨声闻种类，次辨四圣谛等，次分别律仪，次声
闻行果，后杂抉择。十一、抉择菩萨地，先次第抉择前三持瑜伽，后引《宝积经》
解释十六法门以及一切菩萨行果等。十二、抉择有余依、无余依二地，分别二种
涅槃界中离系、寿行、转依、住等多门差别。

    第三摄释分，解释十七地有关诸经特别是《阿含经》的说法和解释的仪则，
初明说法应知的五分，次明解经的六义。第四摄异门分，略释十七地有关诸经特
别是《阿含经》所有诸法的名义差别。第五摄事分，略摄十七地有关的三藏特别
是《杂阿含经》等众多要事义。初阐明契经事，次明调伏事，后明本母事。

    本论抉择分等四分，引用多种旧籍，如本地分思所成地引《法句经》本母释，
摄抉择分菩萨地引《小品宝积》及《解深密经》的本母释，摄事分引《杂阿含经》
本母释等，又释异门分实即《阿含经》的释名。

    本论的印度旧注，现存的有：汉藏文译本《瑜伽师地论释》，最胜子等造
（藏译本不题作者），汉译本唐玄奘译。藏译本缺译人名，旧录或作胜友译。卷
首有归敬序，次总释《瑜伽》一论的大纲，分所为、所因、名义、宗要、藏摄、
释文六门，释文门中更略释十七地的名义。据玄奘法师说这部释论大约有五百卷
（见《瑜伽论记》卷一上），现只翻译了一卷。这是《瑜伽》注疏中最古的一种，
后来的注疏，大都采用它。此外印度旧注，还有仅存藏文译本的《菩萨地释》，
《菩萨戒品释》，都是德光所造。前一种是然灯吉祥智、戒胜同译，后一种是慧
铠、智军同译。又《菩萨戒品广释》，胜子造，胜友、慧铠、智军译。又《菩萨
地释》，海云造，寂贤、戒胜同译。其次，中国的注疏，现存《瑜伽师地论略纂》，
原十六卷，唐窥基撰，这是《瑜伽》从第一卷到六十六卷的注释，卷首依《释论》
作归敬序，次依释论用叙所为、彰所因、明宗绪、显藏摄，解题目、释本文六门
料简。又《瑜伽论劫章颂》，一卷，唐窥基撰，全文都是七言颂，共三十六颂半，
乃是将《瑜伽》卷二中有关劫的名目、次第、数量及成住坏空四时期和始终名义
结成颂文以便记诵的。又《瑜伽论记》，四十八卷，唐遁伦集撰，在第一卷首，
也依《释论》和《略纂》用叙所为等显六门发端，和《略纂》大同，本文采集玄
奘门下景、泰、备、基四大家及余师十余家之说。《瑜伽师地论义演》，四十卷，
今存二十二卷（后半杂入澄净科文），唐大安国寺沙门清素于贞元十七年（８０
１）撰述，卷首略释《瑜伽》的名义，次用叙起论因、彰说论意、明论宗体、藏
乘所摄、辨总别题、依文制释六门料简。此外敦煌本《瑜伽师地论分门记》（已
印出六卷），《瑜伽论手记》（已印出四卷），都是唐法成所讲述，听者笔记，
前一种是大科，后一种是略解，并有对照藏文本注出异义。又有《瑜伽师地论叙》，
二卷，近代欧阳渐撰，全叙分作总略、五分、十要、十支、十系、绪言六项。以
上都是研究本论的参考要籍。本论的注疏已佚的有二、三十种，其中重要的有惠
景《疏》二十卷，神泰《疏》十卷，文备《疏》十三卷，元晓《疏》四卷，憬兴
《疏》十卷，《释论记》三十六卷，行达《料简》一卷，智周《疏》四十卷，太
贤《纂要》三卷，《古迹记》四卷，极太《羽足钞》五卷等。


fjnet 阿毗达摩集论

  阿毗达摩集论

    《阿毗达摩集论》（略名《集论》）是无著所撰简略汇集《阿毗达摩经》中
要义的两部论书之一，乃以三乘共同的法相为依据写作的（另外一部是《摄大乘
论》，据大乘不共的法相而写作）。纯粹的《阿毗达摩论》书在小乘的典籍里，
虽然数见不鲜，但大乘中仅有此论一部。又大乘理想中的完整《阿毗达摩论》应
该具备"对流"（说趋向涅槃法的圣道），"数法"（说数的即不止一次的解释诸法
的自相和共相），"伏法"（说制伏异说的论议法门），"解法"（说释通经义的解
释法门）这四个方面（见《大乘庄严经论·述求品》），而这部《集论》就是完
全合乎这样标准的论书。

    《集论》全文约一千五百颂，分为五集。"相集"第一，这属于一论的基本法
相部分，所以也称为"本事"。其中区分解释蕴、处、界三类法，相摄、相应、成
就四大段。首段以九门详细解释蕴等诸法的体性，这就是：一、蕴等所有种类，
二、只有这些种类的原由，三、蕴法别名"取蕴"的意义；四、蕴等相状，五、建
立蕴等的理由，六、蕴等前后次第的所以，七、蕴等的名义，八、经中对蕴等所
说譬喻的意义，九、以实有假有等六十门广分别。在最后诸门分别中又每门都以
法门的意义、种类以及用此门观察之所为，这三层来作分别。诸门分别原是"数法
的中心部分，所以本论在这方面显示出大乘特别的精神。小乘《阿毗达摩论》里
所有诸门分别只为了成立法体的实在，而在本论则门门都显示舍离
法有自性"的
执着，而归趋于法空。第二大段从诸法体性相同的方面说其相摄的关系，这有"相
等十一种摄，熟习了这些就可以在观察境界时易于得到略集思的效用。第三大段
从诸法体性不同的方面说其相应的关系，这有
不相离"等六种相应。相应的意义
特别显著于各种心法的统一上面，因而熟习了它就易于了解"相应依据心法并无实
我"的道理。第四大段从诸法在相续中有增有减的方面说其"成就"的意义，这有"
种子"等三种成就，熟习了这些就能对世间法的兴衰不作决定的看法。如上运用摄，
相应，成就三种法门都着重在帮助法空的理解，这和小乘的《阿毗达摩》是有不
同的。以上四大段相当于《阿毗达摩》中"数法"的一方面。其次，"谛决择集"第
二，详说四谛法。苦谛说有情世间及器世间，集谛说烦恼和从他增上所生的诸业，
灭谛说在诸法实相上断灭诸有漏法，道谛说资粮等五道能断集证灭。再次"法决择
集"第三，在十二分教的基础上详说佛教的意义。再次，"得决择集"第四，说能修
习的种种人（补特伽罗）和所修的种种现观。以上决择的谛是佛教所诠之理，法
是佛教能诠之教，而得是依教修行，合拢来相当于《阿毗达摩》里"对法"的一方
面。最后，"论议决择集"第五，用义理等六门说明释通诸经要旨的方法，又从论
轨法门说明论议胜他的方法，这一决择即相当于《阿毗达摩》里"解法"和"伏法"
两方面。这样全论五集表现了《阿毗达摩》的四个方面，所以说它是一部规模完
备的论书。

    另外，《阿毗达摩大乘经》是大乘瑜伽学系立说的重要典据，但是此经既未
翻成他国的文字，原本也早散失了。《摄大乘论》虽以经为据，只是解释其一品，
而不完全。
    惟有《集论》才是遍集经义，也就是汇集一经所有应该思考分别的观点而无
所遗漏。由此，我们从论文里，特别是和《瑜伽论》说法有不同的地方，可以想
见《阿毗达摩经》的全貌，这是极有意义的。

    《集论》原本在印度已经散失，后来印度人在中国西藏发现了此论的梵本断
简（约存全论的五分之二，为十一世纪初叶的写本），１９５０年，经普拉汉校
订并从汉、藏译本返译梵文补其残缺而出版。

    无著撰成《集论》之后，其门人觉师子曾为作注，对于论说多所补充，后来
安慧更糅合本释二文以为一体，成《集论释》，原本现存一部分。此外还有净月
所作的释论，原本已佚。

    《集论》在中国唐代永徽三年（６５２）由玄奘译出，题名《大乘阿略达摩
集论》，七卷。其内容依据论首的总集颂将原来第一集的四大段分开为摄、相应、
成就三法，共四品，总名为"本事分"，其余四集为四品，总名为"决择分"。安慧
所糅合的《集论释》则在其前六年的贞观二十年（６４６）早经译出，题名《大
乘阿毗达摩杂集论》十六卷。其内容和《集论》译本一样，改成二分八品。又因
其体裁和《杂心论》之发展《心论》别成一书的有些相似，所以译本改题为《杂
集论》。又此论即代替《集论》为瑜伽十支论之一，因此玄奘门下十分重视它，
作注甚多。现存的有窥基的《杂集论述记》十卷，玄范的《疏》十卷。已佚的有
灵隽的《疏》十六卷，智仁的《疏》五卷，胜庄的《疏》十二卷，元晓的《疏》
五卷，太贤的《古迹记》四卷等。另外，《集论》有藏文译本。论注也贺藏译，
十卷，五品，作者题为最胜子。此外还有杂糅论释藏译本。以上各本的译者，胜
友即系安慧的再传弟子，他对本论的传授是有其渊源的。从他传与译人智军、龙
种等，这样相承而下，直到布敦，法祥，宗喀巴，传授不绝。现在格鲁派的教学
中，将此论和俱舍等观，以为对法学的基本典籍。学者注疏著名的，即有布敦的
《日光疏》，结曹的《善释对法海藏疏》等。


fjnet 因明正理门论

  因明正理门论

    《因明正理门论》一卷，陈那造，唐玄奘于贞观二十三年（６４９）在弘福
寺译出。书名"因明"一词，梵本原来没有，译者为要表示此论的性质而加上去的。
大藏中另存义净（６３５～７１３）

    所译《因明正理门论》一卷，论本部分和奘译完全一样，仅仅开头多了"释论
缘起"一段。这一段最后说："上来已辨论主标宗，自下本文随次当释。"可见义净
拟译的是一种释论而非论本，他只译了一点，后人取奘译论本凑足一卷，录家因
而误传，大藏中亦相沿未改。

    作者陈那，传说是世亲门人，擅长因明。其有关因明的著书凡有八论，《理
门论》即其一种。（见义净《南海寄归传》卷四，八论除《理门》外，余七为
《观三世论》、《观总和论》，《观境论》、《因门论》、《似因门论》、《取
事施设论》及《集量论》，其中《因门》、《似因门》二论，现不传，余有汉译
或藏译本。）陈那因明著述，可分两个时期，前期以论法为中心，后期以认识论
为中心。《集量论》为后期代表作，《理门论》则为前期代表作。故论文开首即
标出宗旨："为欲简持能立能破义中真实，故造斯论。"全论分两大段，第一大段
论述能立及似能立，第二大段论述能破及似能破。

    本论首段分真能立和立具。在真能立方面，唯取随自意乐而立宗义，并须避
免种种相违的似宗。此类似宗可分析为五：一、自语相违，二、自教相违，三、
世间相违，四、现量相违，五、比量相违。其次，依因之三相改五支论式（宗、
因、喻、合、结）为三支比量，使因明论证开始具有演绎推理的必然性。论式中
的因（或中词）须立敌共许，方能令敌生忆念，依此忆念方生了智，依此了智方
能成宗。所以违背因之初相--遍是宗法性（遍有法皆具此因），就犯四不成过：
一、两俱不成，二、随一不成，三、犹予不成，四、所依不成。依因之后二相--
同品定有性与异品遍无性，配合成为九句，以为因的真似的刊定。九句即：一、
同异品共有，二、同品有异品无，三、同品有异品俱，四、同品无异品有，五、
同异者均无，六、同品无异品俱，七、同品俱异品有，八、同品俱异品无，九、
同品俱异品俱。在这九句中，只有第二同有异无与第八同异俱无是正因，第四、
第六属"法自相相违"，其他五种都犯"不定"过（威利布萨那《印度逻辑史》中认
为发现二、八为正因，据他所知道的是以陈那为第一人）。二、八所以成为正因，
其关键不在于同有或同俱，主要是在于异无。如立"声是无常，所作性故，同喻如
瓶，异喻如空"。同品之瓶，有"所作性故"这个因，而异喻之空却没有，同有异无，
当然是正因。但如立："声是无常，勤勇无间所发性故，同喻如瓶如闪电，异喻如
空。"这"勤勇无间所发性故"因，于瓶有，而于闪电无，虽不同于第二同品遍有，
而依"勤勇无间所发性"因，仍祗成立声是无常宗，不会成立声是常宗，所以也是
正因。玄奘所译因明论书，对于因之第二相，不译成同品遍有性而译成同品定有
性，正是体现了陈那将正因分为同有异无和同俱异无两类的精神。陈那由第四、
第六句和正因相反的方面，又发展说有四相违与"相违次定"的相违因。在喻支方
面，陈那又明确了论式上合和离的正确作法，同喻的合作法，是以因（中词）合
宗（大词），举例说：什么法上有所作法，就什么法是无常，异喻陈那的离作法
是由宗离因，举例说：什么法不是无常，什么法上便没有所作性，反此，就有"倒
合"、"倒离"之过。其次，谈到立具，即是现量与比量。现量有四类：一、五识，
二、和五识同起的意识，三、贪等心所的自证分，四、定中离教分别的瑜伽现量。
比量有两层：一、从现量或从比量而来的审了宗智，这是远因；二、忆因之念，
才是近因。因为由于回忆才明白因与宗有必然的联系，如正面了解有烟应有火，
所作应是无常，反面也明确了无火必无烟，常必非所作。可见比量的决定智（果）
实合审宗智（远因）与忆因念（近因）而生。至于陈那为什么只说现比二量，其
根本理由，就是所量之境不外自相（特殊）与共相（一般）。事物的本身或者它
的特定的意义，各依附着它的本身而不通到其他方面的叫做自相，譬如风声，无
关其他的声音，就是事物的本身。无常只指风声而不指其他，这叫做特定的意义，
都是属于自相。如有法体或义象缕贯华，那就是共相。譬如"声"的概念，通于人
声、钟声、鸟声、树声、雨声等。又如"无常"的概念，通于瓶盆草木鸟兽等，都
属于共相。认识自相的叫做现量，因为是对现在事显现现成证知的。认识共相的
叫做比量，因为是有待三相推比才决定知道的。在人类知识的领域内，除了自相
共相，再也没有所量之境，所以能知之量，也只限于现量和比量，不容增减。

    本论第二大段述能破与似能破。在能破方面，可分为六类：一、支缺（缺一
有三，缺二有三而无全阙），二、宗过，三、因过不成，四、因过不定，五、因
过相违，六、喻过。似能破方面，用以上能破的标准，衡量过去所说的过类，只
取其十四种：似宗过破有一，叫做常住相似。似缺因过能破有三：一、至不至相
似，二、无因相似，三、第一无生相似。似喻过破有二：一、生片相似，二、第
三所作相似。似不成因破，凡有四种：一、无说相似，二、第二无异相似，三、
第二可得相似，四、第一所作相似。似不定因破有九：一、同法相似，二、异法
相似，三、分别相似，四、犹予相似，五、义准相似，六、第一第三无异相似，
七、第一可得相似，八、第二可得相似，九、第二无生相似。似相违破有一，叫
作第二所作相似。除了重复以外，共有十四过类。

    本论详于立破，对于现比量论述则较少，这表示作者在著此论时，还保留一
些旧观点，并未形成量论（包括认识论和逻辑）的整个体系。但作者不久即以本
论为基本资料，而另著《集思论》，不再以现比量为能立的资具，而予以独立的
地位，大成了量论的组织，所以本论也含有从论法到量论的过渡意义。

    译者玄奘在印度游学时，对于因明反复钻研，有很深的造诣。他回国五年继
译商国罗主《入正理论》之后译出了本论。译本既出，他门下弟子，竞作注疏。
后人相继撰述，可考者，有神泰的《述记》一卷（今存本不全），太贤的《古迹
记》一卷，大乘光的《记》二卷，圆测的《疏》二卷，文轨的《疏》三卷，净眼
的《疏》三卷，胜庄的《述记》二卷，憬兴的《义钞》一卷，道证的《疏》二卷、
《钞》二卷，玄范的《疏》二卷，定宾的《疏》六卷，文备的《疏》三卷、《注
释》一卷、《钞》一卷，崇法师的《注》四卷，以上可惜大都已佚失不传。此外，
窥基《因明大疏》尝引本论论文（日人宝云等尝引用以注疏本论），但也详前略
后。随后慈恩宗势力衰微，《理门》一论遂至无人过问了。近代中外学者研究成
果较大的有如下列：

    一、欧阳渐撰：《因明正理门论本叙》（１９３０），将此论的要义和《入
正理论》、法称因明的同异详略问题，做了极其扼要的叙述。

    二、吕澂与释印沧合撰：《因明正理门论本证文》（１９２７），此作对勘
《集量论》，考正译文，注出同异，可助理解，兼明学说的渊源。

    三、丘檗撰：《因明正理门论斠疏》六卷，依据证文广为辑引解释，据其例
言："斠疏辑成，綦难匪易。一疑之析，动经浃旬，一词之出，遍征众籍，采缀纶
贯，几经审慎。"显见他费了不少功力。

    四、日人宇井伯寿撰：《因明正理门论解说》（１９２９），篇首有序论，
将陈那的因明、《正理门论》在因明的地位以及西欧与印度学者对《正理门论》
及《入正理论》混淆的说法，都作了相当详尽的批判叙述。其解释部分，除依据
旧说，更采取西欧学者新的研究并征引梵本，作出正确的解释。宇井伯寿后更于
１９５０年，将《正理门论》译成日文，列入所著东洋的论理附录。

    五、意人将《正理门论》译成英文（１９３０），对照《集量论》，详加附
注。


fjnet 因明入正理论

  因明入正理论

    《因明入正理论》，一卷，商羯罗主造，唐玄奘于贞观二十一年（６４７）
在长安弘福寺译出。作者商羯罗主的历史已难详考，据窥基《因明入正理论疏》
说他出于陈那门下。今从他的著作对于陈那晚年成熟的量论学说很少涉及，他可
能是陈那早年的弟子。又陈那久在南印度案达罗一带讲学，而天主此论的主要内
容后来也被吸收在南印泰米尔语文学作品之内，由这些事实的旁证，作者可能是
南印度的人。

    本论之名"入正理"，有两层意义：其一，陈那早年关于因明的重要著作是
《正理门论》，文字简奥，不易理解，本论之作即为其入门阶梯，所以称为入示
理。其二，正理是因明论法的通名，本论为通述论法的门径，所以称为入正理。
窥基曾说此论"作因明之阶渐，为正理之源由"，这是很恰当的论断。

    本论的全部内容，在开头有总括一颂说："能立与能破，及似唯悟他。现量与
比量，及似唯自悟。"这就是后人通说的"八门（能立、似能立等）二益（悟他、
自悟）"，实际包涵了诸因明论所说的要义。

    这八门二益虽然不出陈那诸论的范围，但本论是做了一番整理补充的功夫的。
特别是在似能立一门里，依照宗、因、喻三支整理出三十三过，以便实用，可说
是一大进展。这三十三过是似宗九过，其中相违五种，不极成或极成四种；似因
十四过，其中不成四种，不定六种，相违四种；似喻十过，其中由于同法的五种，
由于异法的五种。本论对于这些过失，都作了简要的说明，并举了适当的例证。

    本论辨别三支过失那样的精细，完全是以构成论式的主要因素"因的三相"为
依据。这三相即遍是宗法性、同品应有性、异品遍无性。三相的理论虽然从世亲
以来就已组成，又经过陈那用九句因刊定而渐臻完备，但到了商羯罗主才辨析得
极其精微，象他对于因的初相分析，连带推论到宗的一支，需要将宗依即有法
（论题中的主辞）和能别（论题中的宾辞），从宗体（整个论题）区别开来，而
主张宗依的两部分须各别得到立论者和论敌的共同承认而达于极成。因此在似宗
的九过里也就有了能别不极成、所别不极成、俱不极成三种，这些都是陈那著作
中所未明白提出的。另外，他对因的第二、三相的分析，连带将陈那所立因果里
的相违决定和四种相违一一明确起来，不能不说是一种学术上的发展。

    本论是一部极其精简的著作，词约而义丰，但仍包括不尽，所以在论末更总
结了一颂说："已宣少句义，为始立方隅，其间理非理，妙辩于余处。"这是要学
者更参照陈那所著的理门集论而求深入的。

    本论的内容和特点，大概如上。

    本论的译者玄奘在印度游学时，对于因明到处参闻。他回国三年之后就译出
了本论。译本既出，玄奘又口授讲义，都是创闻新说，所以他门下弟子，奉为秘
宝，竞作注疏。其中大庄严寺文轨和慈恩寺窥基所作尤为流行。轨《疏》三卷，
制作较早，后称"旧疏"。
    基《疏》三卷，解释繁广，后称"大疏"。奘门最后惟窥基一系独盛，他门下
慧沼相继撰《义断》一卷，《纂要》一卷，《续疏》（这是补足基《疏》末卷的）
一卷；再传智周，又撰《前记》三卷，《后记》三卷，都简别他家异义而宣扬窥
基之说。此外还有道邑的《义范》三卷，道巘的《义心》一卷，如理的《纂要记》
一卷，也是发挥窥基学说的，可惜已佚失不传。

    本论在玄奘门下，不但传习很盛，并且立破方法还被运用到各家著述之中，
因而成为研究慈恩一宗必需通达的要籍。只是历史不久，即跟着此宗势力的衰微，
而逐渐无人过问。此论流传于日本，反而得着很大的发扬，传承不绝，著述解说
也极多。直到清代光绪二十一年（１８９５），杨仁山居士才从日本将窥基的
《大疏》刻本取回中国，核对流通，这才重新引起学人对于本论的研究。

    本论的梵文原本因为一向受印度耆那教徒的重视而保存。在第十二世纪时，
耆那教徒师子贤曾为之作注，相继有胁天的复注和吉祥月的复注，现都存在。１
９３０年，德鲁瓦校刊了本论梵本和师子贤注、胁天复注原本，合册出版。次年，
米洛诺夫又从注书里辑出论本刊登于《通报》之上。１９３３年宇井伯寿又对校
各梵本勘成本论的定本，附载在所著《佛教论理学》之末（并还作了新的日文译
本），这样本论的原来面目就大白于世了。

    其在西藏，本论曾有过两种译本。初译的一种是从汉译本重翻，这是汉人胜
藏主和度语教童所译，并经汉人法宝校订，但误题本论作者之名为方象（即是域
龙的同意语，乃陈那一名的翻译）。后译的一种是从梵本直接译出，这是迦湿弥
罗一切智护和度语名称幢祥贤所译，时间较晚，故在《布敦目录》等旧录上未载。
这一译本，大概是受了旧译本误题作者名字的影响，也将著论者题作陈那，并还
错认本论即是陈那所作的《理门》，而在译题之末加上一个"门"字。以上两种译
本都收入《西藏大藏经》丹珠尔中，经释部第九十五函，但德格版、卓尼版均缺
第二种译本。又第二种译本１９２７年拔查恰尔雅校刊出版，收在他所校刊的梵
文本《入正理论》的第二部分。

    就因为西藏译本上一再存在着错误，近人费德雅布沙那在所著《印度逻辑史》
中依据藏译详细介绍了本论，也看成它是《理门》同本而出于陈那手笔，由此在
学者间对于本论与《理门》是一是二，以及作者是陈那还是天主，引起很长久的
争论。其实，如要相信最早传习此论的玄奘是学有师承的，那末，他说本论作者
是天主，也一定确实不容置疑的。至于本论和《理门》完全为两事，则玄奘另有
《理门》的译本存在，更不待分辨而明了。


fjnet

    大乘百法明门论

    《大乘百法明门论》，世亲造，唐玄奘于贞观二十二年（６４８）在长安北
阙弘法院译出。

    作者世亲为印度大乘佛教瑜伽系学者，著述弘富，有千部论师之称。其所造
论译成汉文的约三十部，此《百法明门论》即其一种，被称为瑜伽十支论之一。
本论是据《瑜伽》五分中本事分、略陈名数的著作。内容略以三门分别：一、引
经标宗，即"如世尊言"等；二、寻经起问，即"何等一切法"等；三、依问次第作
答：先明"百法"以解答"何等一切法"问题，复明"二无我"以解答"云何为无我"问
题。

    关于明一切法的部分，分五大类，共有百法：第一类心有八法；第二类心所
有，有五十一法，又分为六位：一、遍行有五法，二、别境有五法，三、善有十
一法，四、烦恼有六法，五、随烦恼有二十法，六、不定有四法；第三类色有十
一法；第四类心不相应行有二十四法；第五类无为有六法。在说明无我方面：初
明人无我；后明法无我。本论对于一切法与无我法，都作了简要的分析，并各举
了实例，极易了解。

    本来百法的名称，散见于《瑜伽》、《显扬》、《集论》和《五蕴论》等中，
但采集百法区分为五大类而加以有系统的说明的无疑是从《百法明门论》开始的。
此论主要是剖析一切法和无我理。在一切法摄为五大类的次序上，还贯彻了唯识
的精神。论文讲得非常清楚，它说："一切最胜故（心），与此相应故（心所有），
二所现影故（色），三分位差别故（必不相应行），四所显示故（无为）。"这是
说在有为法中，心法最为殊胜，所以首先提出。其次说心所与八识常相适应；其
中有无论那一识起时，必定俱起的，立为"遍行"一类；有对特殊境界才能生起的，
另立为"别境"一类；有惟在善心中得生的，另立为"善"之一类；有能引生随烦恼
的，另立为"烦恼"一类；有由根本烦恼派生的，另立为"随烦恼"一类；有不同于
以上五种心所，于善恶皆不定的，另立为"不定"一类。再次说色法不是独起的，
乃是依着心法及心所法而变现的影像。再次说不相应行法、如得、命根等二十四
种法，也都不是独立的法，乃是依著心法、心所法及色法差别假立的。再次说无
为法需要借着前四种法断染成净而显示。由此可见五类的区分，虽有些象《俱舍
论》等之说，而其实是世亲借以建立唯识理论的基础，一举心识就百法齐彰、系
统秩然。其次，此论是剖解无我道理。此包括补特伽罗无我和法无我。五蕴心法
色法都是相互依缘而有，其中都无实我可得，如执蕴为我，蕴则非一，究竟色法
是我？还是心法是我？一一心所法是我呢？如执离蕴是我，我又在哪里？故知"人
之一名，但依五蕴假立，都无主宰实自在用，由此说补特伽罗无我。其次蕴、处、
界诸色法心法，也是相互依缘而有，绝没有独立常存之一物。换句话说：即一切
法都无实自性可名为我。此二无我理概括大乘教义是非常重要的概念。义忠《百
法明门论疏》说：
天亲降跡造论时代，正显第三非空有教、初陈百法明遣执空，
后答无我为除有执。若但科文明法中无我者，虽除有病，空执仍存。"由此可见本
论基本精神之所在。

    本论译出以后，玄奘门下制疏者有好几家，但后来唐潞府沙门义忠的《疏》
最为流行。义忠十三岁时听慧沼（６５０～７１４）讲《涅槃经》，二十岁后与
慧沼就学于慈恩，遂作百法论疏，因为它文义安排得当，移解二无我段以后，不
象基师等疏文那样繁琐，所以一直盛行到宋代不衰（见《宋高僧传》卷四），而
且由于忠《疏》的盛行，各家热烈地学习，就提高此论的地位到与唯识、因明并
驾。唐五代就有许多以专讲这部论名家的。如唐长安青龙寺释道氤，"为众推许，
乃登首座，于《瑜伽》、《唯识》、《因明》、《百法》等论，竖立大义六科"。
又唐京师西明寺释乘恩也重撰《百法》论疏并《钞》行于西土，其疏祖慈恩而宗
潞府，终后弟子传布。又梁滑州明福寺释彦晖，对《因明》、《百法》二论各讲
百许遍，著《滑台钞》，盛行于世。又后唐会稽郡大善寺释虚受，对《百法论》
有别行义章，汉洛阳天宫寺释从隐，进具后讲《百法论》，周魏府观音院释智佺，
前后讲《百法论》可百许遍。

    至于旧时《百法论》的注书，在义忠《疏》以外；有窥基的《决颂》一卷、
《玄赞》一卷、《述记》二卷；圆测的《疏》一卷；义寂的《总述》三卷、《注》
一卷；普光的《疏》一卷；太贤的《疏》五卷、《古迹记》一卷；泰师的《疏》
一卷；林师的《疏》一卷；金刚的义门《钞》二卷；择邻的《疏钞》二卷；玄沼
的《钞》七卷；义幽的《显要钞》五卷、《科》二卷；崇琏的《聚拾钞》十六卷；
景猷述、慧涉删补的《钞》十六卷；诠明的《金台义府》十五卷、《科》二卷、
《大科》一卷；智因的《纲要略释》一卷；从芳的《显幽钞》十卷；广陵的《义
选钞》四卷，……以上撰著今已多数佚失。


fjnet 大乘起信论

  大乘起信论

    《大乘起信论》，一卷，马鸣造，梁真谛译。这是以如来藏为中心理论，为
发起大乘信根而作的一部大乘佛法概要的论书。

    此论的内容分为五分：一、因缘分，二、立义分，三、解释分，四、修行信
心分，五、劝修利益分。此中第一章因缘分，列举制造此论有八种因缘，即是造
论缘起。第二章立义分，显示大乘的实质有二：一法，二义。法即是众生心，心
能摄一切法，有心真如相和心生灭因缘相；义有体大、相大、用大三大，这是诸
佛菩萨所乘，故名大乘。第三章解释分，根据立义分的法义，分三大段加以解释：
一、显示正义，二、对治邪执，三、分别发趣道相。此中初段显示正义，即显示
立义分所说的法义。先释心真如门，显示真如是一法界（即一切法）
    的总相法门体，不生不灭，离言说相，离心缘相，毕竟平等，无有变异；但
依言说分别，有如实空和如实不空二义。次释心生灭门，显示一切法的体、相、
用--即依如来藏有生灭心转，它是不生不灭与生灭和合，非一非异，名阿黎耶识。
此识有觉和不觉二义；又觉中有本觉和始觉，始觉有不觉、相似觉、随分觉、究
竟觉四种差别。在不觉中，又有根本不觉和枝末不觉；由不觉故，生无明业相、
能见相、境界相三种细相；又由境界缘故，生智相、相续相、执取相、计名字相、
起业相、业系苦相六种粗相。其次说生灭因缘，众生依心（阿黎耶识）、意（业
识、转识、现识、智识、相续识）、意识（分别事识）转，一切诸法由此而生，
唯心虚妄，由于不了达真如法界，念起无明，有六种染心。其次分别生灭相，说
有粗细二种生灭，又有真如、无明、妄心、妄境界四种染、净法薰习；由于此等
薰习之力，而生流转还灭之果。以上解说心生灭的法。此下显示大乘自体、相、
用三大的义：真如的体、相，不因凡圣而有增减，从本以来自性清净、光明遍照、
满足一切功德，即是如来法身。真如的用是报、应二身：报身是菩萨所见，应身
是凡夫二乘所见。最后显示由生灭门入真如门的道理。第二段对治邪执，说一切
邪执依于人、法二种我见，即凡夫五种人我见、二乘声闻的法我见应加对治。第
三段分别发趣道相，是说菩萨发心修行的过程，有信、解行、证三种发心，是信
满乃至十地菩萨发心修行之相。以上是本论解说大乘的部分。第四章修行信心分，
是本论解说起信的部分。是就未入正定聚的众生显示修行而起信之相，要有信根
本真如、信佛、信法、信僧四种信心，修施、修戒、修忍、修进、修止观五种修
行。另又为修大乘法心怯弱者显示净土法门，令专念佛往生净土。第五章劝修利
益分，叙说闻持此大乘法的利益功德。

    在以上五分中，第一因缘分又为此论的序分，第二、三、四三分又为此论的
正宗分，第五劝修利益分又为此论的流通分。或又以此论最初归敬颂为序分，最
后回向颂为流通分，全论文五分为正宗分。

    此论文义明整，解行兼重，古今佛教学人盛行传诵。据传当时真谛和他的弟
子智恺都造有疏释，随后隋代昙延、慧远也各造疏记，智顗、吉藏的著述中也引
用此论文；唐代佛教界对于此论的传习更广，相传玄奘在印度时曾谈到此论的真
如受薰之说，彼地学者闻之惊异。玄奘回国后，又将此论译成梵文，传往印度。
而在中国由于贤首、天台二宗的兴起，弘赞此论，智俨、法藏、元晓、澄观、宗
密各有疏记，湛然著作中也吸收了此论的思想。

    因而此论入宋以来，流通更盛，一直到近世教、禅、净各家，都以此论为入
道的通途而重视它。

    此论通传是马鸣菩萨造、真谛三藏译，但在《马鸣菩萨传》和《付法藏因缘
传》中，都没有马鸣造《起信论》的记载。又此论所谈如来藏缘起、阿黎耶识转
现等义，和马鸣只说空、无我义（见《尼乾子问无我义经》等）也不相类，因而
说是马鸣菩萨造已属可疑。至于此论的译语，和真谛译的《摄大乘论》、《金光
明经》、《佛性论》等用语也颇不一致，而译出的年月和地点，一说是梁太清三
年（５４９）于富春陆元哲宅所出（见《历代三宝纪》卷十一），一说是梁承圣
三年（５５４）九月十日在衡州始兴郡建兴寺译出（见智恺《起信论序》），一
说是陈世初叶（５５７～５６９）译出（见隋彦琮《众经目录》），也莫衷一是。
隋法经的《众经目录》卷五则将此论列入疑惑部，认为"《大乘起信论》一卷，人
云真谛译，勘真谛录无此论，故入疑"。唐均正的《四论玄义》卷十也说："《起
信论》一卷，或人云，马鸣菩萨所造。北地诸论师云，非马鸣造论，昔日地论师
造论，借菩萨名目之，故寻觅翻经论目录无有也，未知定是否。"（此系日僧珍海
《三论玄疏文义要》第二转引，现存《四论玄义》无此文。）可见古来对此论的
撰造和译者已有疑问。

    此论的异译本，有唐实叉难陀译的《大乘起信论》二卷，他的梵本来源有问
题，据说是"于阗三藏法师实叉难陀赍梵文至此，又于西京慈恩塔内获旧梵本"
（见《新译起信论序》）。其实当时印度已无此论，而此论梵本或系玄奘依据汉
文还译之本。如《续高僧传》卷四《玄奘传》说："又以《起信》一论，文出马鸣，
彼土诸僧，恩承其本，奘乃译唐为梵，通布五天。"后来此梵本在印度也不存在，
因而也没有藏文的译本，如《至元法宝勘同总录》卷九说此论"蕃本阙"。

    但此论在汉地佛教界甚为风行，如法藏、元晓、宗密、知礼都说此论通依诸
大乘经，慧远、智旭说此论是别依《楞伽经》而作，又因此论劝修净土，因之唐、
宋以来在汉地发展的贤首宗、天台宗、禅宗、净土宗各派学人对于此论盛行弘讲。
而此论思想对于近世佛教学术界的影响也很大。关于此论的注疏等撰述甚多，现
存的有梁代智恺（？）的《一心二门大意》一卷，隋代昙延的《论疏》二卷（现
存上卷），慧远的《义疏》二卷，法藏的《义记》五卷、《别记》一卷，宗密的
《注疏》四卷，昙旷的《略述》二卷（敦煌写本）、《广释》若干卷（同上），
宋代子璿的《疏笔削记》二十卷、《科文》一卷，明代真界的《纂注》二卷，正
远的《捷要》二卷，德清的《直解》二卷、《略疏》四卷，通润的《续疏》二卷，
智旭的《裂纲疏》（释新译）六卷，清代续法的《疏笔削记会阅》十卷，民国梁
启超的《考证》一卷等。

    此外，据《历代三宝纪》卷十一说：真谛三藏于梁太清三年出有《起信论疏》
二卷，这大概是传说。其他的佚失的疏记，有梁代智恺的《论疏》一卷（？）、
《论注》二卷（？、见《义天录》），唐灵润的《论疏》若干卷（见《续高僧传》
中《灵润传》），智俨的《义记》一卷，《疏》一卷，宗密的《一心修证始末图》
一卷，传奥的《随疏记》六卷（均见《义天录》），慧明的《疏》三卷（见《东
域传灯录》），宋代知礼的《融会章》一篇（见《四明教行录》），仁岳的《起
信黎耶生法图》一卷（见《佛祖统记》），延俊的《演奥钞》十卷，元朗的《集
释钞》六卷，智荣的《疏》一卷（均见《义天录》）等。此论在朝鲜、日本流行
亦广。朝鲜古代僧人有关此论的著述，现存有元晓的《疏》二卷、《别记》二卷，
大贤的《古迹记》（即《内义略探记》）
    一卷，见登的《同异略集》二卷。此外已佚本还有元晓的《宗要》一卷、
《大记》一卷、《料简》一卷，憬兴的《问答》一卷。

    日本有关此论的章疏亦多，现存有湛睿的《决疑钞》一卷、圆应的《五重科
注》一卷、亮典的《青释钞》五卷、即中的《科解》二卷、贯空的《注疏讲述》
一卷、昙空的《要解》三卷、藤井玄珠的《校注》一卷、《讲述》一卷、村上专
精的《达意》一卷、《科注》一卷、汤次了荣的《新释》一卷、望月信亨的《研
究》一卷、《讲述》一卷等。此外日本学者有关法藏的《义记》的注释也多至数
十种。

    此论的日译本，有岛地大等译、１９２１年东京刊行（收于《国译大藏经》
内）的一本，和望月信亨译１９３２年东京刊行（收于《国译一切经》内）的一
本。还有铃木大拙和李提摩太英译本，前者曾于１９００年在美国刊行，后者曾
于１９１８年在上海刊行。


fjnet 中论

    中论

    《中论》，龙树菩萨造，是破斥部派知见而显示自宗基本理论的著作。姚秦
鸠摩罗什法师以弘始十一年（公元４０９年）于长安大寺译出。龙树造《无畏论》
十万颂，其中有自作《中论》的注（见《龙树传》）。此文五百颂在罗什时就有
七十多家的注解，罗什认为青目的注最好，一同译出共四卷。此论讲实相中道，
揭櫫中观，故名《中论》。即影法师在《中论序》中所说："不滞于无则断灭见息，
不存于有则常等冰消，寂此诸边故名曰中，问答析微所以为论，是作者之大忌也。
亦云中观，直以观辨于心，论宣于口耳。

    "《中论》对"中观"下一定义，见于第二十四品《观四谛品》末颂，画龙点睛，
一语道破全书要义："众因缘生法，我说即是空。亦为是假名，亦是中道义。"中
国佛学家如三论宗、天台宗等，都很重视这一颂。因颂中有三个"是"字遂称为"三
是偈"，天台宗把"空、假、中"看成是谛，又称为"三谛偈"。颂的原意是批判部派
佛学的知见。佛学的根本原理是缘起，其中"一切有部"主张偏有，把凡是从因缘
而生的法都说成是实有。此颂就是针对它的。"众因缘生法"是指缘起。缘起之法
有两个方面，第一是无自性，即空"我说即是空"。这空是存在认识之中，以言语
表现出来的，所以说"我说"。所谓法、事物、现象等本身，无所谓空与不空。仅
仅这样认识空还是不够的，第二还应该明白诸法是一种"假名""亦为是假名"。如
果光说空，不是否定了一切了吗，世界上何以又有千差万别的事物呢？因此说法
虽是空，还有假名。"假"在别处也译为"施设""假设"，都是指概念的表示。概念
表示不外乎语言、文字（佛学也叫"名言"）。对缘起法，不仅要看到无自性（空），
而且还要看到假设（假有）。因其无自性才是假设，因为是假设才是空。这样看
缘起法，既不着有（实有），也不着空（虚无的空），就"亦是中道义"。中观思
想是直接由缘起空思想发展来的，这就是龙树的中观方法，对中观下的定义。"中
是从
空"发展出来的，是对空的进一步认识，由此连带产生着假又综合"空""假
而成立
中"。部派佛学把"空"看成极端而误解为否定一切，一说空就会破坏四谛、
四果、四向、三宝等佛法；佛法的因果既无，世间因果也不能离佛说因果而存在，
也破坏了世间法。为了清除这种误解，龙树对空的真义作了进一步说明，也有一
颂："汝今实不能，知空空因缘，及知于空义，是故自生恼。"说他们对空的三重
意义：一、空的本身，二、空的因缘，三、空的意义不了解，所以产生误解。要
不误解，应先了解空的本身是什么，同时要知道为什么要讲空，最后还要了解空
的实际应用和它的意义所在。空的所为，在于显示胜义谛。佛学把佛说法分成层
次，有了层次才能了解佛法的真义。要分层次就得有个标准，这个标准叫谛。一
般以二谛为标准，以世俗谛来说一切法是有，以胜义谛来说一切法是空。所以说
空
的作用之一是为显示胜义谛。空的实际应用就在于有空才能有种种设施，如
四谛、四果、四向、三宝等等。如果没有空，一切法都有决定不移的自性，就无
法作这些安排。所以中观把空同假名设施连带起来看，是对空的进一步认识的必
然。

    《中论》一书集中表现了龙树的主要思想。
    原始要终地讲，就是论中所提出的"八不中道"和"实相涅槃"两种理论。前者
属于"境"的部分，后者则与"行""果"相关。

    八不中道见于《中论》开头的两个归敬颂，虽只是本文的引子，但正如青目
《释》指出的，它解明了写这部论的目的。后来无著写《顺中论》解释这二颂全
名为《顺中论义入大般若初品法门》，即认二颂为大般若初品十万颂的入门。论
开头还说"如是论偈，是论根本，尽摄彼论"。这可代表印度学者的看法。中国的
三论宗人对这二颂也说成是"诸佛之中心，众圣之行处"，"正观之旨归，方等之心
髓"，将它看得特别重要。原来佛学的根本思想就在于正确说明因果现象，即所谓
缘起的道理。原始佛学是从十二缘起，即无明缘行乃至生缘老死来解释人生现象
的。后来有所发展，不但涉及到人生现象，而且以人生为中心扩大到宇宙的一切
现象去，看成都是互相依待，并看出其中的主要条件所在。因此就在缘起的基础
上，发展出两种极端看法：一是有部认为一切都有缘起做根据，不是凭空产生，
所以一切现象都是实有的；一是大乘初期的方广道人，认为因缘生法是空，一切
不实在，一切虚无，又陷入"空"的极端。到龙树时期，他认为释迦提出的缘起是
全面的，不单纯说有说无，而是有无的统一。从因果关系上说有无，所能推论出
来的现象不外生灭、常断、一异、来去等现象，这些都是由时空上因果相望而说
的。真正的缘起说对八个方面都不能执着，因而提出八不中道："不生亦不灭，不
常亦不断，不一亦不异，不来亦不出。"如果偏执生或灭等就等于无用的废话或不
正确的戏论。而佛所说的缘起是超出戏论，消灭戏论，也可说寂灭状态，所以颂
说"能说是因缘，善灭诸戏论"。用这种观点讲因果，是过去所有各种因果说中说
的最完善的，所以说"我稽首礼佛，诸说中第一"。缘起理论超出这一戏论，才能
得出对现象实在的认识，达到真实，名为实相。

    八不中道是关于认识"境"的理论。从"行"、"果"的实践方面，佛学最终目的
追求涅槃。
    随着缘起说的发展，讲涅槃也联系到一切法，不是消极的消灭就了，而是应
该去掉不相干的戏论，显示一切法的本来面目，即实相；其实践的基础就是"显示
实相"，涅槃究竟境界乃来自对实相的认识、应用。世间是流转生死的，涅槃是超
出生死流转的，但是世间一切现象是毕竟空，以空为实相，这实相也就成为涅槃
的内容，所以世间与涅槃是一回事，由实相把两者统一起来了（当然两者不可混
同）。世间即涅槃，在趋向涅槃过程中，不应离开世间去另求涅槃。世间是无尽
的，趋向涅槃的实践过程也应该是无住的。八不中道与实相涅槃可以概括龙树的
学说。

    龙树破其他执的方法有其基本原则，在《中论·观五阴品》最后二颂曾经提
到，只是译者未能将这一精神译出来。颂文说："若有人问者，离空而欲答，是则
不成答，俱同于彼疑。若有人难问，离空说其过，是不成难问，俱同于彼疑。"原
意是说，龙树破其他是以"空义"做武器，同时声明自己的武器也是空。空义是全
面的，不留给他人以反击余地地说："为什么你自己却保留了'空'？"龙树在《无
畏论》中特别说明此两颂为一切空义章中要义，但青目释中未引这句话，罗什的
译文也忽略了。

    《中论》是讲破的，但各品都冠以"观空"字，比较客气，含有商讨的意味，
这是因为破的对象都属佛教内部知见。《中论》破异论所用的方法常是进退两事
征求，如破因果说："果先于缘中，有无俱不可，先无为谁缘，先有何用缘。"或
者三事周遍穷诘，如破去来说："已去无有去，未去亦无去，离已去未去，去时亦
无去。"在破的方式上，用得最多的是假言推理，先假设一论题，然后加以否定，
如"若果非有生，亦复非无生，亦非有无生，何得言有缘"。《中论》破义：非无
因、非相违、非无穷、非无体、非无果之因、无因之果，不到，不违教，相因待，
已法不更法，一法不二体，有如是等义。

    《中论》的关键性重要义理大致如上，顺次读文则如下：观生灭去来法，相
应在因缘去来二品。观蕴处界法，相应在六情五阴、六种三品。观二取法，取之
为人法能所，相应在染染者，作作者，然可然三品；取之为有无为相、根受所依，
相应在三相本住二品。观十二支法，生死五蕴，相应在本际与苦二品；无明缘行、
三和合触，相应在行与合二品；有及取爱，相应在有无缚解及业三品。观二空法，
相应在法、时、因果、成坏四品。是等诸法观属于染。若观属净，相应所在，则
人之为如来品，相之为颠倒品，行之为四谛品，果之为涅槃品。以上是观菩萨大
乘法。观四谛品，观诸见执，相应在十二因缘及邪见二品。这是观声闻小乘法。
诸有所执，生灭、去来、三科、二取乃涅槃，有决定性，如虚空华本无所有。缘
生无自性，生亦无自性，缘亦无自性，都无自性，起而无起，宛然而寂然，所谓
染法净法大法小法者皆如幻如化不坏假名。《中论》中示究竟旨归说："大圣说空
法，为离诸见故，若复见有空，诸佛所不化。"此所谓实相中道义。

    《中论》注释著名的有：龙树自注《无畏疏》，佛护《疏》，德慧《疏》，
安慧《中观释论》，清辨《般若灯论》，月称《疏》，天奋《疏》，德吉祥《疏》
等。汉文译传安慧，清辨之说，藏语丹珠藏中无畏、佛护、月称之书犹存。隋吉
藏弘关中旧义，创三论宗，著有《中观论疏》，均可资钻研。（李安）


fjnet 十八空论

  十八空论

    《十八空论》，一卷，隋《仁寿录》最初著录，以为陈真谛所译，原作者不
详。

    本论内容可分三段，正解释十八空，兼释七真实和十胜智义。

    初段，释十八空，先解内、外等前六空说明空体，又解行、非行（有为、无
为）等后十二空说明空用。次后说第十三至第十六共四种空（即有法空、无法空、
有法无法空、不可得空），仍可作说空体看，所以并属于前，即成十六空或十四
空。再次依净不净、非有无、非一异三门辨释成立空义之理，又就十八空作四种
料简，显示它在实践上有破除戏论、怖畏、懈怠、疑惑四种过失之用。

    第二段，解释七真实，从第三唯识真实（缺前两种真实）说起，又引释《解
节经》所说七种真如，以七真如皆是第一义谛，同归一味，即是七种真实的异名。

    第三段，解释十胜智，说明建立蕴、界、处等十种胜智，是为了用来破除执
一者、因者、受者等十种我见，但只解说了一、二、三、四种胜智，其余文缺佚。

    以上三段文义并不连属，所以不成一部有体系的论书。依现代佛教学者研究，
本论三段是解释世亲《中边分别论相品》内的十六空和《真实品》内的差别、善
巧二种真实部分的文义，而由编者凑合成书。本论最后并有"关于三性的根本义已
如前释，例难可得，不复重记"等语，可见原来还有其他部分编在一起。又本论内
有一部分和圆测《解深密经疏》及窥基《成唯识论述记》所引真谛《中边分别论
疏》文相符，故本论或即是真谛《中边分别论疏》的片断，并非译本。这从本论
的理论与真谛的学说，特别是所译的《中边分别论》基本相同，可以证明。至于
论中释唯识真实段，说到正观唯识遣除生死虚妄识心一切净尽，唯有阿摩罗识清
净心；又依净不净分别空理段，辨明如如及禅定同为烦恼所复，同为不净，而不
净的意义不同；又释五阴胜智段，说到相杂无明，列举说一切有部和经部对于八
圣道中的正思、正见，是否同为般若所摄之不同看法，都保存了印度佛学的旧说，
而为值得注意、研究的文献资料。


fjnet 菩萨本生鬘论

  菩萨本生鬘论

    《菩萨本生鬘论》，十六卷，前四卷圣勇菩萨造，后十二卷寂变、圣天造
（今存金代复宋刻大藏本如此，又《至元法宝录》所说同）。宋熙宁年间（１０
６８～１０７７）释绍德慧询等分译。圣勇的年代不详，依西藏多罗那陀《印度
佛教史》第十八章说，圣勇即马鸣异名。

    本论前四卷也就是基本部分，和现存梵本《本生华鬘》（音译社得迦摩罗）
三十四种本生中初十三种和第十五种相同。其余都缺，大概是没有译出。本论后
十二卷是一种释论，从尊者护国本生义边第十一释文末段起到第三十四为止，而
且所释和前分文句不符，或者是解释《护国尊者问经》（宋施护译）中本生义
（梵本说五十本生）的论书，杂编在此。本论全文原本，是集取佛过去生中所行
菩萨六度行的难行之事作为诗赞，为咏赞中极美之作。从前非但流行全印度，而
且南海各国不论僧俗都广为讽颂（见义净《南海寄归传》卷四）。西藏文大藏中
有译本，又有法称广释一种。另有斯拜尔的英文译本。

    本论前十四章的主要内容可分为二：一、本生因缘，二、在世因缘。

    一、谈佛本生事缘共八章如次：第一，投身饲虎缘起。世尊在般遮罗大聚落
林中，说过生中为摩诃萨埵王子，与父兄纵赏山谷，舍身饲饿虎救虎子等事。

    第二，尸毗王救鸽命缘起。过去佛在阎浮提中作大国王，名曰尸毗，意志坚
定，乐求佛道。时帝释天主化为饿鹰，其臣毗首天子化为一鸽，逐至尸毗王所，
欲害鸽命，尸毗王舍身救之。因悲愿感应，肢体顷即平复。

    第三，如来分卫缘起。过去佛为善生王子，年始七岁，随父母避难，途中粮
食断绝。饥羸殆尽，善生王子乃割身肉以救二亲，使父母安达目的地，而己身亦
得得复。

    第四，最胜神化缘起。世尊在舍卫国八日神变，富阑那等外道六师受辱，溺
水自杀。佛乃为大众说过去世佛名株杌太子，娶妇远国，富阑那等时为六国国王，
举兵相攻，欲夺其妇，株杌与战得胜，六王授首。由此因缘，六师今虽遇佛而不
蒙济度。

    第五，如来不为毒所害缘起。王舍城中，申日长者信外道言，凿坑置毒，谋
害世尊。世尊履险如夷，饭毒无损。申日忏悔，哀恳摄受，世尊为说苦集灭道之
法。

    第六，兔王舍身供养梵志缘起。佛昔曾作兔王，为仙人梵志宣说正法。时因
天旱乏食，梵志欲离兔王而去，兔王不忍，积薪自焚其身，供养梵志。

    第七，慈心龙王消伏怨害缘起。菩萨往昔以瞋因缘堕于龙中，为诸龙之王。
时有一金翅鸟王欲取诸龙以为食，龙王为说过去因缘，于是怨怼得以消。

    第八，慈力王刺身血施五夜叉缘起。过去无量劫时，佛在此阎浮提一国中为
王，名慈力。以佛法治国，国土安泰，使诸疫鬼及五夜叉不能损害国人。五夜叉
饥渴欲绝，求王哀悯。王乃刺身五处出血，夜叉饮之，既饱且喜。

    二、谈佛在世因缘共六章如次：

    第九，开示少施正因功能缘起。佛在舍卫国为一商主说法，赞布施行。复为
商主授优婆塞戒，商主受持，蒙佛护念。因此与诸商人泛海经商，得免于难，并
获珍宝还家。诸商人等咸荷佛恩，愿为弟子。

    第十，如来具智不嫉他善缘起。世尊与诸大弟子游化王舍城中，显现神变，
身相庄严，具足圆满。并告阿难：我无量劫以来，尊敬一切众生。见到众生所修
殊胜善行，便加以称扬，使其增益；对众生福德，丝毫不起嫉心。所以护此胜报。

    第十一，佛为病比丘灌顶获安缘起。王舍城中有一比丘，身患恶疮，被人遗
弃。佛为报彼无量世前的恩惠，特避开众人，独至其处，为病比丘以圣水灌顶，
使得痊愈。佛于小恩常施大报，从无量劫以来就是如此。

    第十二，称念三宝功德缘起。如来为大众说观佛三昧法门时，相好具足，放
无量光明。而会中另有五百释种，由于过去毁谤佛法邪见障蔽，不能见此相好庄
严。佛为说明过去因缘，并令彼等称念三宝，于是顿时得见。

    第十三，造塔胜报缘起。佛告阿难，如有人于佛灭后，以敬慕之心求一舍利
造塔供养，其福无量，非算数譬喻所能了知。

    第十四，出家功德缘起。王舍城中有一长者名叫福增，年齿衰老，家人厌弃。
他听说出家功德高如须弥，深如大海，乃至佛所，请求出家，佛令目连收为弟子，
与他受戒；并带他去游行，观察生死无常苦空。福增即得解脱，证阿罗汉果。自
下十二卷释论，专谈法相。译文未经润饰，词意艰涩。


fjnet入菩萨行论

入菩萨行论

    《入菩萨行论》，是说明菩萨如何修行的要典。中国西藏佛教前弘期，曾由
印度一切智天同西藏吉祥积，依据迦湿弥罗国本，译成藏文（约在公元７５０～
８５０）。在后弘期初起（９８０～１０１５）印度法祥贤同西藏宝贤又重译和
校改。后来宝贤同释迦慧，又依中印度本修改一次。再后，俄·罗敦喜饶到迦湿
弥罗国求法（１０７６～１１０８）又同印度善慧称（贾曹杰注中说是尼泊尔人），
依照迦湿弥罗国本，经过修订和润文，成为现在流通的藏文颂本。

    在汉文译典中，宋太宗雍熙二年（９８５）由天息灾翻译，名为《菩提行经》
共四卷，八品，七百八十六颂，较藏文本缺两品，少一百二十七颂零三句，文义
也有出入。本文据藏文颂本略作介绍。

    作者寂天（约在６５０～７５０），为南印度梭罗修多罗国德铠王之子，原
名寂铠。他成长以后，不愿继承王位，在登位前夕，逃出宫廷，行至一片森林地
带，遇见一个妇女，把他带到森林深处，见到一位瑜伽行者，传授他许多甚深教
法，依法修习，获得禅定和智慧。后到中印度那烂陀寺从胜天出家，取名寂天，
著有《学处要集论》（汉译名《大乘集菩萨学论》）和《诸经要集》，后来又为
大众说了一部《入菩萨行论》。由在座的学者们，听后记诵下来。

    关于本论颂文有多少，当时各地学者说法不一。迦湿弥罗人说共有一千多颂，
在论的前面增加了皈敬颂；东印度人说有七百颂，论首加上了中论的皈敬颂，但
少忏悔颂和智慧颂；中印度人则说无皈敬颂和作者誓言颂，共有千颂，因而引起
了争论。于是有三位学者到迦怜伽城去见寂天，请问他《学处要集论》和《诸经
要集》收藏的处所及《入菩萨行论》共有多少颂。他回答说：《学处要集论》和
《诸经要集》用树皮亲笔写的小字，放在住室的窗户上。《入菩萨行论》颂文，
中印度人所说是正确的。

    本论文体全以颂文写成，所以又名千颂。但现在通行的藏文本，只有九百一
十三颂零三句。除第一颂皈敬三宝，第二第三颂说明造论的因由外，其余的颂，
共分十品，分别说明发菩提心和修菩萨行的方法。说发菩提心的有四品，说修菩
萨行的有六品。其内容略述如下。

    第一，《赞菩提心功德品》，共有三十三颂，分两大科。一、菩提心的胜利，
说明一切被业和烦恼所系缚的众生，只要能发菩提心，一刹那间，就能称为佛子，
就可受人天的供养，广赞胜利，无量无边。二、菩提心的种类，说菩提心有两种，
即愿菩提心和行菩提心。"为利他故愿成佛"的心是愿心，为施等波罗蜜多向着成
佛的路上走去的心是行心。

    第二，《忏罪品》，共有六十五颂，分四大科。一、供养。是用大自然中的
无主物山水森林等和有主物乃至自身为供物，供养三宝。二、礼敬。以观想我身
变为无量身，到诸佛刹土而作礼拜，并于现前塔庙、和尚、阿阇黎前，也作恭敬
礼拜。三、皈依。从今日起，直到获得菩提果位，皈依一切如来、正法、菩萨众
会。四、忏悔。由具足四力门忏悔业障。（一）能破现行力。即从无始以来直到
今生，由于愚痴，对"殊胜境"--父、母、师长等所作的一切罪业，现在发至诚心，
于导师（佛）前，发露忏悔。（二）依止力。思维所造罪业，即从今日，皈依佛、
法、僧三宝，如教而行。（三）对治现行力。说三毒的大病，唯有大医王佛所说
的教法，才能医治。应从今日，依佛说法而修对治。（四）遮止罪恶力。
    对所造的性罪或者遮罪，心生追悔，于佛菩萨前，恭敬礼拜而作忏悔，以后，
决定不造。

    第三，《总持菩提心品》，共有三十三颂零两句，分三大科。一、加行。是
在发菩提心以前先集顺缘资粮，随喜一切善法，见有作世间功德和修解脱的正因
或由修持能得无上菩提的善法，都心生欢喜随喜赞叹。二、正行。是正发起菩提
心的方便。为作众生的现时和究竟的利益，发起菩提愿心和行心，并依次学习菩
萨学处等。三、结归。是总结发心以后的功德。想这一生，能发菩提心，从此生
于佛的种族中，得名菩萨了。愿望得到实现，心中欢喜，常受安乐。

    本品上半品所说的随喜功德等，就是集积顺缘资粮，结合第二品的《忏罪品》，
就是净违缘障。由修习这两个前方便以后，下半品才说明发起二种菩提心的方便。
这样正适合于三士道的修习次第，先修共下中士道，然后才修上士道。

    第四，《不放逸品》，共有四十八颂，分三大科。一、弃舍菩提心的过失。
说明发菩提心，是经过多次思维其功德以后，才发起的。如果弃舍菩提心，就是
欺骗诸佛和一切众生，应堕恶趣。经常思维这些道理，不令菩提心衰退。二、应
勤舍罪业。说明菩提心衰退的主要因素，就是不喜作善而喜造恶业。现在既得难
得的人生，就应勤修善法，三、应断除烦恼。说明恶业是由烦恼生起的，所以应
当勤求断除烦恼。对于烦恼，如对死敌作战一样，不怕艰苦，勤修善法，勤学菩
萨行来对治它。

    第五，《守护正知品》，共有一百零九个颂，分三大科。一、守护心的方便。
说明要守护心住于善所缘时，必须守护正念和正知。若离正知，则妄念生，不仅
将已生的善财夺去，并且障碍未生的善法，不令生起，甚至摧折能得解脱的慧命。
守护正知还须正念，要以正念之绳，系心象于善所缘的柱上，不令散乱。二、怎
样生起正念。说明生起正念，须要依止善知识，听从善知识的指示和教导，激发
自羞的惭和怖畏他人毁谤的愧，并且相信异熟果报。由具有这些善因，就能生起
正念，然后由正念守护正知，以正知防护自心，不令散乱。三、怎样守护三聚戒。
先说守护律仪戒，就是观察身语的行为及造业前的等起心（动机），不令有过失
（烦恼）。其次说明守护摄善法戒，应思维身是不净，不应贪着，但可用作修善
的工具，依此得渡轮回大海，到达彼岸而成佛。其次说明怎样守护饶益有情戒，
应当常以财、法施与有情，随护有情心，不令三业染罪。

    第六，《安忍品》，共有一百三十四颂，分两大科。一、瞋恚的过失。常怀
瞋恚的人，身心经常是痛苦的。一念瞋心，即能摧毁善根。二、修忍的方法。当
思在轮回中，苦多乐少。若因不忍小苦而造恶业，则将来生于恶趣的苦，更是不
可想象。瞋恚是不顺善法的，当以修忍的方法，防止瞋恚的为害。

    第七，《精进品》，共有七十六颂零三句，分两大科。一、思维精进相违品
的过失。说明懈怠就是精进的相违品。懈怠有两种，一是对于善法能做而不去做。
二是贪着庸俗无义利的事，空过时日。二、修习精进的方法。当思维已得的人身，
终归死亡，应当常时警惕，不要贪着睡眠懈怠。现在为求菩提，成就自他大利，
当勤精进。

    第八，《静虑品》，共有一百八十七颂，分三大科。一、静虑相违品的过失。
静虑的相违品就是世间愦闹和颠倒分别。即颠倒分别对于五欲受用执以为乐，不
净之身执以为净。思维这些过失以后，当于静处生起爱慕。二、住于静处的胜利。
说明住于森林静处，资具简单，少欲知足，修习静虑与菩提心。三、修自他相换
的菩提心。先修自他同等，然后修自他相换。修菩提心的菩萨，当给一切人以安
乐和除一切人的痛苦。自他既是同等，是可以相换，以爱执自己的心转移到他人
身上，将自己的身财善根，布施给一切有情。

    第九，《般若品》，共有一百六十七颂零一句，分两大科。一、二谛的建立。
由破其实事师等所说的实有而成立中观性空的说法。否认经部师说色等境是现量
所得是实有，以及唯识师所说心为实有，主张心境等一切法，都是假立的，自性
本空。二、广说修二种无我的方法。分为二，（一）广说修补特伽罗无我。说明
补特伽罗有两种，俱生我执和分别我执，以观察六大非我的方法来破除我执。
（二）广说修法无我。先由四念处说明法无我，其次用缘起为因，成立一切法无
自性。

    第十，《回向品》，共有五十七颂零一句，分两大科。一、总回向，愿以造
论的功德，回向一切众生，共同趣入菩萨行。二、别回向分三。（一）为利他回
向。（二）为自利回向。（三）为安乐的生源，广弘教法回向。

    本论梵文注释很多，仅从西藏大藏经中由梵文译成藏文的注释就有下列十种：
一、《入菩萨行论释难广释智品》，作者慧生。二、《入菩萨行论释难》，作者
不明。三、《入菩萨行论释千九百七十五颂》，作者善天。四、《入菩萨行论难
解处决择》，作者黑论师。五、《入菩萨行论释难》，作者遍照护。六、《入菩
萨行论智品释难》，无作者名。七、《入菩萨行论智品及回向品释难》，无作者
名。八、《入菩萨行三十六义略摄》，作者金洲。九、《入菩萨行论十一要义略
摄》，作者金洲。十、《入菩萨行密意释殊胜光显疏》，作者毕补底旃陀罗。本
论译传到西藏后，又为迦当派宗为六论之一。以后各派都有注释，其中以宗喀巴
的上首弟子贾曹杰所著《入菩萨行论释佛子津梁论》为最著称。宗喀巴所著《菩
提道次第广·略论》未问世以前，本论是修菩萨行的代表作。宗喀巴也非常珍视
这部论，他著的《菩提道次第广论》中引用了本论三分之一以上的文句。西藏行
者有以本论作为课诵本每日分段念诵。尤以本论最后第十《回向品》列为藏族佛
教徒课诵的"五大愿文"之一《入菩萨行愿》，影响巨大。


fjnet 摩诃止观

  摩诃止观

    《摩诃止观》，十卷（或二十卷），隋智顗说，灌顶记，是天台宗详述圆顿
止观法门的主要著述，为天台三大部之一。即天台宗开祖智顗大师，于隋文帝开
皇十四年（５９４）四月二十六日起，在荆州玉泉寺，一夏九旬间朝暮二时讲出，
弟子章安灌顶笔录成书。原来题名《圆顿止观》，后来改称《摩诃止观》，前后
有三本，现行本是第二本（通称广本）的再治本。

    《摩诃止观》全书分作序分、正说分两部分：序分是记录者灌顶略说本书的
缘起，正说分是智顗讲说圆顿止观法门的记录。略说缘其中，先叙述本书的说主、
说时、说处及其概况，次叙述关于圆顿止观法门的师资传承，其中又分作金口、
今师两种。金口相承指远从佛世尊经过迦叶、阿难、商那和修乃至马鸣、龙树、
提平等脉脉相传，到第二十四世师子遇害而法统绝。今师相承是指北齐时代（５
５０～５７７）的慧文禅师，依龙树《大智度论》及《中论》的偈文，悟入空、
假、中三谛圆融之理，由此构成一心三观的禅法。后来把这个法门传授南岳慧思，
意思把它和《法华经》相结合而构成他的实相论，双弘定慧二门。智顗师事慧思，
传受渐次、不定、圆顿三种止观，其中《摩诃止观》便是发挥他自己的观行体系，
显示圆顿止观法门的深旨，行解双远，最为精要。

    正说分开作十章：一、大意，二、释名，三、体相，四、摄法，五、偏圆，
六、方便，七、正观，八、果报，九、起教，十、旨归。这简称为十广。

    十广的第一大意章，把以下的九章概括作发大心、修大行、感大果、裂大网、
归大处五段。略举全书的大体，这简称为五略。合称五略十广。第一，大意章。
一、发大心段，叙说为求大菩提而想修习止观的要先发大菩提心，其中先舍弃发
地狱、畜生、鬼、阿修罗、人、天、魔罗、尼犍（即出家的外道）、色无色、二
乘十种心；次说四谛、四弘、六即是真实法，并分别偏圆发心之相。说明要依无
作四谛，体达法性和一切法无二无别，由此起大慈悲，发三谛圆融的四弘誓愿，
上求下化，才是发真正菩提心。这是十广中前五章的大意。二、修大行段，说虽
然已经发心，还必须拿实践观行作阶梯，经论所说行法众多，略举常坐、常行、
半行半坐、非行非坐四种三昧。常坐三昧，以九十日为一期，独居静室，结跏正
坐，专念法界，相续不断。常行三昧，也以九十日为一期，身常旋行不息，口常
唱阿弥陀佛，心常念阿弥陀佛。半行半坐三昧，以七日为一期，依《方等经》持
咒旋绕百二十匝，却坐思维，更起更坐，周而复始，或依《法华经》，或行或坐
读诵此经。非行非坐三昧也称随自意三昧，在一切时中，一切事上，随意修习止
观，经历四远、六作、六受而具备三观的行相，将心安住于法性一相无相的谛理
上。这是十广中第六方便、第七正观两章的大意。三、感大果段，叙说行者所修
观行随顺中道，就会感得清净胜妙的报身之果。这是十广中第八果报章的大意。
四、裂大网段，叙说行者用止观观心，内慧明了，恒沙佛法一心中晓，不但能裂
破自己于诸经论所起疑网，而且能逗机设教，随顺十界众生而为说法，以裂破其
他有情的疑网。这是十广中第九起教章的大意。五、归大处段，叙说化他成熟，
归入法身、般若、解脱三德秘藏的大涅槃处。这是十广中第十旨归章的大意。

    第二，释名章。解释止观的名义，分说相待、绝待、会异、通三德四点意义。
先说止观有三义：一、止息止，即止息一切的心想；二、停止止，即停住于谛理
（诸法实相真如理）上；三、非止止，即对不止叫它作止。次说观有三义：一、
贯穿观，即妄想的动乱停止，真智显发，穿灭烦恼；二、观达观，即体达诸法实
相真如理；三、非观观，即对不观叫它作观。以上是可思议的相待止观。至于不
相对待，不可思议，所有的烦恼、业、果乃至教、观、证等都不生，止不止都不
可得，真慧开发，断绝凡情妄想攀缘诸法实真如理所起推画分别，直下契证独一
法界，这便是绝待止观。关于止观的异名，诸经论或者叫作远离，或者叫作不住、
不著、无为、寂灭、不分别、禅定等，这都是止的异名；或者叫作知见、智慧、
照了等，这都是观的异名。于绝待止观中，会同所有止观异名，这谓之会异。这
个止观两字和涅槃的法身、般若、解脱三德相通，从而和所谓三菩提、三佛性、
三宝等一切三法相通。这便是通三德。

    第三，体相章。分说教相、眼智、境界、得失四点，解释止观的体相。先说
藏、通、别三教的止观相，加以简别；次说圆顿教三观三止相即互融的止观相，
次第三止三观同成一绝待止观，无有障碍，具足无减，这就是圆顿教止观体。次
说由次第三止三观而得的三眼（慧眼、法眼、佛眼）、三智（一切智、道种智、
一切种智），和由不次第止观而得的五眼（肉眼、天眼、慧眼、法眼、佛眼）、
三智所知所见的不同，显示从诸门入理就是得体有异，而只有用不可思议一法的
眼智能得圆顿止观体。次显示眼、智所对的境界就是三谛理，有随情说（即随他
意语）、随情智说（即随自他意语）、随智说（即随自意语）权实的不同。最后
分别申论藏、通、别三教的得失，而圆教的教证都不可思议，自行化他都得寂照
不二的实体，有得无失。

    第四，摄法章。明止观遍摄一切诸法、一切理、一切惑、一切智、一切行、
一切位、一切教，用止观来该摄，无不毕尽。

    第五，偏圆章。分别止观所摄一切的偏圆，用大小、半满、偏圆、渐顿、权
实五双来料简。就中偏圆门明前四时三教的止观都偏，只有圆教的止观，一心三
谛是圆。

    第六，方便章。以上从第二章到第五章，都是修习止观的基本知识；以下第
六、第七章，详示修习止观以前的加行及正式修习止观的方法。

    本章说入正观的加行有二十五方便，分为五类：即具五缘、诃五欲、弃五盖、
调五事，行五法五科。先须具备五缘以为入道的先决条件：一、持戒清净，二、
衣食具足，三、闲居静处，四、息诸缘务（生活、人事、技能、学问），五、得
善知识。助缘已经具备，应当诃斥五欲：一、诃色，二、诃声，三、诃香，四、
诃味，五、诃触。既已外弃嗜欲，应当内净心神，弃绝五盖：一、弃贪欲盖，二、
弃瞋恚盖，三、弃睡眠盖，四、弃掉悔盖，五、弃疑盖。贪欲等五法，盖复心神，
障碍定慧，所以叫它作盖。盖复既已蠲除，心神趋于寂静，应当调节五事：一、
调食，令不饥不饱；二、调眠，令不节不恣；三、调身，令不宽不急；四、调息，
令不涩不滑；五、调心，令不沉不浮。四科既已具备，更须勤行五法：一、欲，
欲离妄想颠倒，欲得禅定智慧；二、精进，坚持禁戒，弃绝五盖，初中后夜，勤
行精进；三、念，念想世间一切都可轻可贱，只有禅定智慧可重可贵；四、巧慧，
筹量世间乐和禅定智慧乐的得失轻重等；五、一心，念慧分明，明见世间一切都
可患可恶，只有智慧功德可尊可贵。这二十五法，是一切禅慧的方便，必须具足。
本书中又把方便分作远、近两种，把这二十五法叫做远方便，而以下面的十种境
界为近方便。

    第七，正观章。是本书的中心，正说天台一家观行的方法，其中先叙述观法
的对象，开作十种，称为十境。次说正修的观法，也开作十种，称为十乘观法。
十境是：一、阴入界境段，这是观法的最初，说观五阴、十二入、十八界，但界、
入两科所摄过于繁广，因而只以行人现前一期果报之身即五阴为所观境，又在五
阴中也只就识阴即所谓介尔一念远用三千三谛的观法，这就是阴境，以下的九境
即由此而生起。二、烦恼境段，是由观察阴境不已，能引发烦恼而起炽盛的贪瞋，
此时应当舍弃阴境而观察烦恼境。三、病患境段，是由观察阴和烦恼，四大不调，
致发生病患，妨碍禅定，此时即应当观病患境。四、业相境段，是由修习止观，
行人无量劫来所作善恶诸业，在静心中忽然现前，如镜被磨，万象自现，此时即
应当观业相境。五、魔事境段，是由观察以前各种境界，有魔事发生，妨碍禅定，
此时即应当观魔事境。六、禅定境段，是已修魔事观后，真明未发，而过去所修
习的各种禅定纷然现起，致令行人贪着禅味，陷入定缚，此时即应当观禅定境。
七、诸见境段，是因习禅或因闻法发生邪慧，从而起种种不正确的见解，此时即
应当观诸见境（《摩诃止观》说到第七正观章中第七诸见境段便停止，以下三境，
系根据正观章的序说补充）。八、上慢境段，是已伏诸见，止息虚妄的执着，从
而贪瞋不起，设或妄谓已证涅槃，于是起增上慢，便能废于正行，此时应当观上
慢境。九、二乘境段，是妄见和慢心既已止息，先世所修习的二乘心在静中发生，
溺于空寂，能障大乘行果，此时应当观二乘境。十、菩萨境段，是虽不堕在二乘
境，但也未起诸方便道入于菩萨的境界，此时应当观菩萨境。以上十境都是十乘
观法的所观境。

    十乘观法又叫作十法成乘：一、观不思议境段，先说可思议境，即大小乘中
都说心生一切法，不说心具，所以无论是说六道还是说十法界，都属于可思议境。
次说不可思议境，又开作性德、修德、化他三境，天台一家三千三谛的观法所谓
不可思议境，指众生实用现前六根六尘相对所起一念的妄心，此介尔一念，具足
十法界，一一法界又各具足十法界、十如、三世间，即有三千的法数，所以只要
有一念心，即法尔具足三千诸法无有缺减，即心是一切法，一切法是心，非纵非
横，非一非异，玄妙寂绝，非识所识，非言所言，所以称为不可思议境。于此一
念心、念念用即真、即假、即中三观观察。如观一法即一切法，是为假观；观一
切法即一法，是为真观；非一非一切，是为中观。一空一切空，无假中而不空，
是总空观；一假一切假，无空、中而不假，是总假观；一中一切中，无空、假而
不中，是总中观。所观照的是三谛圆融的境，能观照的是空、假、中三观，总称
不可思议一心三观。二、真正发菩提心段，是既已深识不思议境，了知一苦一切
苦，思惟彼我，伤痛自他，即起大悲，发两种誓愿，誓愿度无边众生，誓愿断无
尽烦恼。又深识不可思议心，了知一乐一切乐，理会我及众生以前但求人天二乘
之乐而不知究竟乐的原因，即起大悲，发两种誓愿，誓愿知无量法门，誓愿成无
上佛道　如此慈悲誓愿和不可思议境智，同时俱起，这叫作真正发菩提心。三、
善巧安心段，是安心在法性上，体达此心毕竟只是法性，起是法性起，灭是法性
灭；然而法性空寂，实无起灭，即名为止。观察此心无明痴惑，和法性相等，本
来皆空，空亦不可得，就真理当体朗然显现，即名为观。即以三谛为安心的处所，
止观为安心的方法。四、破法遍段，是依无生教门用从假入空、从空入假、中道
第一义谛三观的智慧，彻照三谛，遍破一切诸惑。如藏、通二教只用空观破见思
惑，别教虽用隔历次第的空、假、中三观破见思、尘沙、无明三惑，但无明还没
有全断，所以都不能够说是遍。圆教空、假、中三观只在一心，横竖诸法都在一
心中具，破心即一切皆破，这就是破法遍。五、识通塞段，是因苦集、十二因缘、
六蔽、三惑等法能蔽塞实相之理，即名为塞；道灭、灭因缘智、六度、一心三观
等法能显发实相之理，即名为通；而着重于加以识别"于通起塞"，并须破塞。如
前破法遍中，所破的三惑是塞，能破的三观是通，但苦于能破的三观又生爱着，
这个能着心也同样是塞，也必须加以破除。如此于一一能、一一所、一一心、节
节检校，破塞养通，是为识通塞。六、道品调适段，是更将三十七道品调停适当
随宜破惑入理，如修四念处生四正勤，四正勤发四如意足，四如意足生五根，五
根生五力，五力生七觉，七觉入八正道，这是善巧调适。此中道品即四谛的道谛，
而无作道谛的三十七品，是基于一心三观而成立的，于此以七科解脱道品的义相，
并说假如于前一道其中未能与法性相应，应当次第用其余的道品展转调停。更举
藏、通、别、圆四教的空、无相、无作三解脱门，说明道品的功能。七、对治助
开段，是因行人正修观时烦恼忽起，障蔽正行，应当用六度及五停心等加以对治
而助开解脱。如修道品时，悭贪忽起，激动观心，当用布施度加以对治；破戒心
起，当用持戒度加以对治；瞋恚勃发，当用忍辱度加以对治；放逸纵荡，当用精
进度加以对治；散乱不定，当用禅定度加以对治；愚痴迷惑，当用智慧度加以对
治。并当观察这个助道不可思议摄一切法，而事行和理观配合，才能够开解脱门
得见佛性。八、知位次段，是令行人了知修行所历的阶位次第，以免生增上慢，
未得谓得，未证谓证，并叙述四教的阶位次第。九、能安忍段，是说诸行人，或
未入五品弟子位，或入初品，神智爽利，为众所围绕，外招名利，内动宿障，以
致废损自行，应当安忍深修三昧，不为名誉、利养眷属等外障和烦恼、业、定见、
慢等内障所动。十、离法爱段，是说行人虽除内外二障，然而住着中道相似之法，
心生爱乐，不能真入中道，进至初住；只在顶位法中，不进不退，称为顶堕。必
须破除这个法爱，才能进入萨婆若海。

    以上系就阴界入境显示十乘观法，具体说来是应该加以推广就十境的各境一
一阐明上面所叙述的十乘观法，所以称为十法成乘。但在这里面，总之以观不思
议境为根本。

    本书的注释，有唐湛然的《止观辅行传弘决》四十卷、《摩诃止观辅行搜要
记》十卷及《摩诃止观科文》五卷，宋从义的《摩诃止观辅行补注》四卷，宋法
照的《摩诃止观辅行读教记》六卷。本书的节本，有唐梁肃的《删定止观》三卷。
本书的提要，有湛然的《止观义例》二卷，《止观大意》一卷。此外有关的撰述，
有梁肃的《天台止观统例》一卷、唐失名的《摩诃止观科节》一卷，唐道邃说，
乾淑集的《摩诃止观记中异义》一卷，宋从义的《摩诃止观义例纂要》六卷，宋
遵式的《摩诃止观义题》一卷，宋处元的《摩诃止观义例随释》六卷，清受登说，
灵耀补定的《摩诃止观贯义科》二卷。


fjnet 菩提道灯论

  菩提道灯论

    《菩提道灯论》，是中国藏族佛教迦当派的一部主要论著。它在短短的六十
九颂半中，概括了显密大小乘的重要义理，并解决了许多"大小相违、显密相违"
等问题，在西藏后弘期佛教中起过重要作用，所以一般藏族佛教学者都很重视它。

    这部论是阿底峡尊者初到阿里（今西藏自治区境内）时，于宋庆历二年（１
０４２）应菩提光所请而造的。传说菩提光劝请造论时提出了七个问题（即两个
属于共乘"三乘共教"的，两个属于波罗蜜乘"大乘不共教"的，三个属于密咒的问
题），阿底峡简略地概括一切大乘教义，并按照他自己修学的智力造了这一部论，
以阐明整个佛教。阿底峡曾为这部论造过一部自注。至于七个问题的具体内容，
阿底峡传中没有明文。后来他赴拉萨弘法时，枯、俄等六位格什提出了"方便智慧
分离能不能成佛？受菩萨戒需要不需要别解脱戒为所依止？未得金刚阿阇黎灌顶
可以不可以讲说续部？行梵行者可以不可以受上二种灌顶？未受灌顶的人可以不
可以修持密咒？"等五个问题请问阿底峡。阿底峡说："这些问题我都解说在《道
灯论》中了。"这五个问题与菩提光所提七个问题是同是异，不可得知。另有一部
《菩提道灯论》的注解，传说是拿措译师所造，内中列举了七个问题：一、大乘
道所依的补特伽罗怎样？二、异生身中能不能发菩提心？三、菩萨戒需要不需要
别解脱戒为所依？四、有别解脱戒者受菩萨戒时，是前一种戒体转成后一种，还
是二种戒体并存？五、修集二种资粮需要不需要方便、般若双运？六，中观、唯
识以何理为究竟？七、入大乘密咒门当如何行？对《道灯论》的全部论文，即依
着七个问题次第解释。

    这部论是偈颂体，全论有六十九颂半，除第一颂礼敬三宝发心造论，和最后
一颂述造论情形外，其余六十七颂半正说明从因至果的修行过程。

    正论可分为二段：第一明修大乘道的士夫，第二明所修的正方便。明修大乘
道士夫的有四颂（第２至５颂），说进修佛法的人总有三等，即名三士：一、唯
从自利出发，由怖三恶趣苦，希求人天快乐而止恶修善的，名为下士。二、也从
自利出发，由怖三界苦，希求涅槃而修戒定慧三学的，名为中士。三、以自身诸
苦，体会他人的痛苦，从利他心出发，为除一切众生痛苦而发心修行的，名为上
士。这三类士夫修道的次第就叫"菩提道次第"。在这三种士夫中的上士是修大乘
道的士夫，中下二士在未发大悲心之前则不是修大乘道的士夫。这就解答了上述
七个问题中的第一个问题（大乘道依何等补特伽罗）。

    明所修的正方便中，先总叙说正方便，即第六颂。次分五种方便：一、归依
三宝有三颂（第７至９颂），说明归依三宝的行仪。

    二、明发愿、行二种菩提心有二十五颂（第１０至３４颂），此中先明发愿
菩提心有九颂半，说明愿菩提心，即先须发慈悲欲度众生的誓愿，其次以不可退
转的志愿发求成佛的心。后叙说愿菩提心的功德和应当守护的学处。这就解答了
上述七个问题中的第二个问题（异生身中能不能发菩提心）。后明行菩提心有十
五颂半，说明受菩萨戒之后，愿菩提心才能增长。受菩萨戒者要先具足七众别解
脱戒的任何一种，尤其以比丘戒为最重要（其不堪受别解脱戒者也须先具足远离
十恶业道的十善戒），否则不堪受菩萨戒。并说受菩萨戒和受后，当制止诸烦恼
恶行，善学三聚净戒，努力修集菩提资粮。这就解答了上述七个问题中的第三个
问题（菩萨戒需不需依止别解脱戒），兼带着解答了第四个问题（菩萨戒与别解
脱戒的戒体为一为二，就三聚戒中的律仪戒体而言，可说是同，就摄善法等戒体
而言则相异）。也解答了枯、俄等所问的第二个问题。

    三、明引发通智利他的胜方便有七颂半（第３５至４２上半颂），说明修集
福智资粮，作利他事者。为能作利他事须修奢摩他和具备修止的支分（止的资粮）
已具足修止的资粮，方可以住心一境，修奢摩他后引发神通，而广作利他事业。

    四、明双运方便、般若，修集二种资粮的方便有十九颂（第４２下半至６１
上半颂），说明般若与方便双运方能断除二障。并说明般若、方便各别体性，要
由方便（即布施等五度属于福德资粮的）所摄持的般若乃能趣证菩提，不是只修
空无我理即能成佛。其般若的体性，为通达蕴界处无生性空的智慧。抉择诸法无
生性空，故略说"四句无生"、"四因无生"（自他共无因）、"一异无性"、"缘起性
空"等四种道理，指示观一切法无性的方隅。由般若力知一切法皆无自性，般若本
身也没有自性，如是了知能缘所缘都性空无我，即能断除一切戏论分别，得大涅
槃。由了知一切法无生无性，修无分别，渐历煖等四种善根，证入极喜等十地，
不久即能证佛大菩提。这就解答了上述七个问题中的第五个问题（修集二种资粮
需要不需要方便、般若双运）和第六个问题（中观、唯识以何理为究竟），也解
答了枯、俄等所问的第一个问题。

    五、明密宗不共修集二种资粮的方便有八颂（第６１下半至６９上半颂），
说明菩萨为求速疾圆满二种资粮当学密法。凡学密法必须依止师长先受灌顶，清
净守护三昧耶律仪。但受梵行戒的人，不可传也不可受真实的"密灌顶"和"智慧灌
顶"，只能受金刚阿阇黎灌顶（瓶灌顶摄），和听受讲解密部经典和修护摩等密法。
至于通达诸法的瑜伽师，则随便怎样做都没有妨碍。这就解答了上述的第七个问
题（入大乘密咒门当如何行），也解答了枯、俄等所问的后三个问题，也解决了
持戒律者与修密法者的矛盾。

    又上士所修的五种正方便也就是菩萨的三增上学："归依三宝，发二种菩提心
为增上戒学，为发通智而修奢摩他即增上心学，双修般若、方便及修密法速疾圆
满二种资粮即增上慧学。因此，一切菩萨行都不出乎戒定慧三种增上学。

    本论的主要典据，除诸部大乘经外，还有龙树、无著、觉贤等名家著作，如
受菩萨戒处依据《菩萨地》，修定处依据《定资粮论》，说般若处依据《七十空
性论》等，故是总集诸家之作而成。

    这部论总摄一切佛经要义，空有两家的修法，汇合龙猛、无著、寂天三派的
教授，把三种士夫所修的法门都包括在内，是阿底峡著作中最重要的一部，为后
世藏族佛教学者所普遍称赞。


fjnet菩提道次第论

菩提道次第论

    《菩提道次第论》，中国藏族佛教大师宗喀巴（１３５７～１４１９）著。
是按"三士道"（人天乘、声闻乘、菩萨乘）由浅入深的进程，总摄佛教的要义而
编成的，故名"菩提道次第"。

    本论的根据，如本论初自说："总依弥勒菩萨《现观庄严论》，别依阿底峡尊
者《菩提道灯论》。"此外在每一细支，又各有它所依据的经论或语录，如迦当派
卓垅巴所著的《圣教次第论》等。

    本论的结构，是根据《菩提道灯论》所说的"三士道"的次第而组织的。其中
下士道
，指脱离三恶趣，升人天善趣的法门；"中士道"，指解脱三有轮回，断
烦恼证涅槃的法门；"上士道"，指发菩提心，修菩萨行，证大菩提果的法门。在
三士道之前，先说作为三士道的基础有二：一、亲近善知识，二、思惟人身难得。

    在上士道之后，又说明发大菩提心者如对密咒信仰爱好，亦可进修密乘。

    本书中说"亲近善知识"是趣入佛法的基础。趣入佛法后，"思惟有暇圆满的人
身难得"，用以策励自己，起大精进，修学佛法。所修学的，就是"三士道"。其中
最浅易的，应当先修"下士道"。归依三宝，深信因果，止恶修善，以期远离恶趣。
然后进修"中士道"。
    先思惟生死总别过患（总谓三苦、六苦、八苦等，别谓六道别苦等），进而
研求三界生死的起因，发起断除一切烦恼和有漏业的决心，精勤修学戒定慧三学，
由此出离三界生死。再进一步修"上士道"，为救度一切众生、成就无上佛果，由
此发起菩提心，求受菩萨戒，学习六度成熟自身，修学四摄成熟有情，三士道，
是修不修密乘的人都要修的，故又称为"共同道"。在修共同道的基础上，可进而
修密乘诸道，先依善知识受大灌顶，受持三昧耶戒及诸戒律。若学下三部密法，
可先修有相瑜伽，后修无相瑜伽，由此能得各种悉地。若学无上瑜伽部密法，可
先学生其次第，后修圆满次第，最后证得大金刚持果。这就是本论结构的大意。
本论的主要内容，以三种要道为纲，故又称为"三种要道"三士道次第，这三种要
道就是：一、出离心，二、菩提心，三、清净见。

    一、出离心，就是厌离三有希求涅槃的心，也名"求解脱心"。先思惟人身难
得，寿命无常，息灭贪求现世五欲的心；再思惟业果不虚，生死众苦和三有流转
道理，一心趣求涅槃妙乐。

    二、菩提心，就是为欲度一切有情出生死苦，志求证得无上菩提的心。以出
离心为基础，进一步思惟一切有情，长期沉溺生死大海，于此深发大慈悲心，为
救拔有情出离生死，求大菩提，就是发起菩提心。由此进修六度四摄，经三阿僧
祇劫，圆满福智资粮，乃至证得三身四智的大菩提果。三、清净见，也称为离"增
益"、"损减"二边的"中道见"。一切法依因缘生，本来没有独立的自性。若对于无
自性法，执以为有，就是"增益执"，也叫做"有见"或"常见"。又一切法虽无自性，
但依一定的因缘而生，并非全无。若认为"诸法既无自性，就该完全什么都没有，
所见所闻都是错乱"，就是"损减执"，也叫做"无见"或"断见"。"断"、"常"二见，
偏于一边，都不合理，所以又叫做"边见"。"中道见"，既不执诸法为实有，也不
认为实无而否认它的存在，如实了知"诸法依因缘而有，故无自性"，不堕"常边"，
也知诸法既依因缘而有，就不堕"断边"。由此见解，不堕二边，故名"中道"。依
此中道见破除无始以来的无明实执，即是修学定慧，断除一切烦恼，出离生死的
根本，所以清净见是大小乘一切道的根本。

    修此见法，先以"四理"或"七相"，观察所执的"我"缘生无自性而通达我空。
再以"四理"或破"四生"等义，观察所执的实法缘生无自性而通达法空。四理就是：
一、认识所破的"我"。二、决定"我"与"五蕴"，或一或异，二者必居其一。三、
认识"我"与五蕴是一的不合理。四、认识"我"与五蕴是异的不合理。七相就是：
一（"我"与五蕴是一）、异（"我"与五蕴是异）、能依（我依五蕴）、所依（五
蕴依我）、具有（"我"有五蕴）、支聚（五蕴合聚为"我"）、形状（五蕴组合的
形式为"我"）。从这七方面，认识执我的不合理。四生就是：自生、他生、共生、
无因生（破四生的道理，本论引中观诸论广说）。通过上述破"我"、破"法"的道
理，了知无始妄执的"我"及"实法"空，再详细推察缘起道理，得知诸法虽无自性
而有缘起因之果。由见诸法因果缘起，就能破除内心实执，了达诸法实无自性，
才是得了中道见。

    本论下士道、中士道所举一切法门，都是引生"出离心"的方法。上士道中广
说发"菩提心"、修菩萨行。"毗钵舍那"一章，详细抉择"清净见"。全部菩提道次
第论，以此三种要道为主要内容。

    本论的特点，约有四端：第一，修菩提心法。本论将过去诸论师所说及阿底
峡所传各种教授，分为二类：一、从金洲大师传来的七重因果的教授：（一）知
母（思惟法界有情都是自己的母亲），（二）念恩（思惟一切有情于我有恩），
（三）报恩（思惟当报一切有情恩），（四）悦意慈（见一切有情犹如爱子生欢
喜心），（五）大悲（思惟一切有情于生死中受无量苦，我当如何令其得离此苦），
（六）增上意乐（恒常思惟自己应该担负令诸有情离苦得乐的重大责任），（七）
菩提心（须具两种欲乐：一欲度一切有情出生死苦，二欲成无上菩提。若但欲利
他，不求成佛，只是大悲心，不是菩提心。但若求成佛，不为利他，只是自利心，
也不是菩提心。菩提心要具备"为利众生"和"愿成佛"的两重意义）。从"知母"到
增上意乐
，都是修利他心。已发起增上意乐，进而求无上菩提，才是菩提心。
以上七重修习，须在修"平等舍心"的基础上行之。二、寂天菩萨《入行论》中所
说"自他相换法"，就是把贪著自利、不顾利他的心，对换过来，自他易地而居，
爱他如自，牺牲自利，成就利他。此法：（一）先思惟修自他相换的功德，和不
修的过失。（二）思惟自他相换的心，若修则定能生起。（三）应对治二种障：
思惟自他是相对安立的，以对治认为自他各不相关的障；思惟自他相依而存，以
对治认为他人痛苦，无损于我，不须顾虑的障。（四）正修：思惟凡夫无始以来
由爱执自身所生过患，令我爱执未生不生，已生者断，制不再起；进而思惟诸佛
菩萨由爱他所生一切功德利益，令爱他心未生者生，生已增长，安住不退。（五）
最后乃至出息入息，都修与有情乐，拔有情苦。这是利根众生修菩提心的简捷方
法（修自他相换之前，也须先修平等舍心）。

    第二，修止除沉法。掉举和沉没是修止的两大障碍。特别是沉没，其相隐昧，
很近于定，不易认识。修定的人，多堕在沉没中，还自以为住在定中，久了反增
长愚痴和妄念。又有人把八大随烦恼中的昏沉，误认为沉没。修定的时候，只要
没有昏沉，便自以为没有沉没了，因此就堕于沉没中而不自觉。本论引《解深密
经》、《修次第论》等证明由昏沉睡眠所蔽，令心沉没，昏沉是沉没的起因，不
就是沉没。又由三性来分析，说明昏沉与沉没性质不同。昏沉是大随烦恼，其性
或不善，或有覆无记，唯是染汙。沉没是心于修定所缘的境，执持力弛缓，或不
很明了。它的性是善或无覆无记，非是染汙。又引《集论》说明昏沉性惟染汙，
沉没则非染汙，其性各别，断定昏沉决不就是沉没。本论详细分析昏沉与沉没的
差别，使修定的人，能辨认沉没，并广引《瑜伽师地论》声闻地，详说对治沉没
的方法。

    第三，修空观的抉择。当宗喀巴时代，对于修空观，有很多不同的说法，归
纳起来，总有四类：

    一说以为修空就是观诸法真如，离是绝非，只要摄心不散，不起任何思念，
无分别住，就与真如自然契合，不须先学空见，然后修空。此说曾经莲花戒论师
详加破斥，但宋、元以来，西藏讲修空的，仍多堕于此见。宗喀巴本论，对此抉
择甚详（见"抉择大乘道体须双修方便般若"及"毗钵舍那"科中"抉择真实义"，并
修观方法
诸科中），认为：（一）若无分别住便是修空，闷绝、睡眠、无想定
等，应该都是修空。（二）若不起是非分别便是修空，眼等五识都不起是非分别，
应该也是修空。（三）若摄心一处不起分别便是修空，一切修止的时候，应该都
是修空。本论广引各种经论说明必须先观察所执的"我"等境空，才能断除"我"等
妄执，不是闭上眼睛，一切不分别，便是修空。

    二说以为未得空见，令心不起分别，虽不是修空，但是只要得了空见，再令
心无分别住，就是修空。本论认为：若依此说，先得了空见，后修菩提心时，应
该也是修空。所以此说不合理。

    三说以为未得空见，固然不是修空，得了空见，完全无分别住，也不是修空。
要每次修空之前，先用观慧思择空理，再无分别住，才是修空。本论认为：若依
此说，临睡前先用空见观察一次，再入睡眠，酣睡无分别时，应该也是修空。所
以此说也不合理。

    四说以为以上三说，都不合理。要在修空观前，先引起空见，再缘空性令心
住定，才是修空观。本论认为缘空见令心住定，虽是修空见，但只是缘空见的修
止
，不是修空"观"。本论引《修次第论》说："若时多修毗钵舍那，智慧增上，
由奢摩他力微劣故，如风中烛令心动摇，不能明了见真实义，故于尔时当修正奢
摩他。若奢摩他势力增上，如睡眠人不能明了见真实义，故于尔时当修智慧。
    "这说明在修空的时候，止观必须兼修，使止观势力平均，才能明了见真实义。
若专修观，则先得的止，容易退失，止退失了，观也不能成就。但若只修止，不
修观，也完全不是修空观的意义了。

    第四，安立世俗谛。般若部经，中观诸论，都说"一切法都无自性"，所以学
中观见的，多偏于空，不善安立世俗谛，易堕断见。本论说明中观宗虽破一切诸
法自性，但要安立无自性的缘起。安立世俗谛，要具备三个条件：一、是名言识
（眼等六识）所共许。名言识于境，只随所现而转（不用推求其境是否有自性）。
世俗谛法，必须是这种名言识所一致承认的。

    二、合乎一般名言量（正确的名言识）的标准。如错乱识见绳为蛇，他人不
错乱识见是绳非蛇，就不能安立错乱识所见的蛇为世俗有，因为他人不错乱识所
见不同的缘故。

    三、没有观真实量（观诸法是否真实有的正量）的妨碍。有情由无明习气的
力量，任见何物时，很自然的便执为实有体性。如见房屋时便觉房屋是实有。房
屋是名言识共许，也合乎名言量的标准。若不推求其是否有自性，也就不成为观
真实量的妨碍。因此所见的房屋，可安立为世俗有。但房屋是否实有体性，就要
由观真实量来判断。以观真实量观察，就见房屋并无实体。因此有情所执房屋实
体，不能安立为世俗有。

    具备这三种条件，才可安立为世俗谛。这样安立的世俗谛，既无实体，不堕
常边
，也有因果作用，不堕"断边"。这是本论的要点。

    １４０２年宗喀巴（年四十六岁）在惹真寺造《菩提道次第广论》后，即广
事弘讲。１４１５年时在格登寺，为便于广泛传习，又将《广论》中所引教证及
诸破立省去，概括要义，造成《菩提道次第略论》。此后诸大弟子，或依《广论》，
或依《略论》，自行教他，经常讲习。

    此外他还为便利徒众诵习，又将本论的内容，以赞颂功德的方式，摄为四十
五颂。此后为本论作摄颂的有：阿旺罗桑却敦（清初人），将全论编成颂文，约
３０００颂，２３５页，便于诵持。公薄智精进就修行时思惟次第造成摄颂，约
４８０颂，３０页。阿嘉善慧幢作摄颂１９３颂，１４页。其他作摄颂数页或数
十颂的很多。

    后来弘传本论诸师，更衍为讲义式的略论的有：福幢依宗喀巴摄颂而讲的菩
提道讲义。
    善慧法幢的《安乐道论》。善慧智的《速疾道论》（以上二种就正修时的观
行而讲）。善慧海的《妙音教授论》，５９页，最为盛行。智幢的《讲义》（在
文集第六函）。后藏水银寺法贤的《讲义》（在文集第六函）。青海霞玛的《讲
义》。甘孜扎迦的《讲义》（在文集第一函）。以上四种，利于修持，也可属于
《略论》之类。作注疏的有：跋梭天王法幢的《硃注》；阿旺饶敦的《墨注》；
妙音笑的《黄注》；扎底格什宝义成的《毗钵舍那注》。后来此四家注合刊成上
下二函。但《广论》中引有迦当派诸师语录，多系方言或古语，四家注中多未详
解。后阿嘉永赞，特录出解释，学者称便。

    依据《菩提道次第论》中所说的"六加行法"编成仪轨修法的，有阿旺罗桑
（在文集第一函）、智幢、法贤，护教、扎迦等，都注有六加行的修法，很便于
初学。


fjnet密乘道次第广论章节略录

密乘道次第广论章节略录

    《密乘道次第广论》是略称，具名《胜者遍主大金刚持道次第开显一切密乘
扼要论》，是宗喀巴善慧名称大师在西藏渥得贡贾山下慈氏寺造。它是概论密乘
四部教法而以无上瑜伽为重点的著述。

    本论的阐述，总以显密经论为依据，别则在事部道次第方面，主要依《秘密
总续》、《苏悉地续》、《妙臂问续》、《后静虑续》等经，及《后静虑续释》、
《苏悉地略修法释》等论。行部道次第方面，主要依《大日》、《金刚手灌顶》
等经，及佛密、胜菩提二大论师的释论。瑜伽部道次第方面，主要依《摄真实经》、
《金刚顶经》等经，及佛密、释迦友、善根金刚等诸大论师所造释论。无上瑜伽
部方面，主要依《集密》、《胜乐》、《阎曼德迦》、《欢喜》、《时轮》诸尊
的本续、释续等经，及龙树、提婆、月称诸大论师所造《五次第论》、《摄行论》、
《明炬论》等教授。其余所依经论尚多，兹且从略。本论内容分二：一、显示佛
陀正法为求解脱之要道，二、指导入彼要道次第不同之门。

    一、有总叙诸乘和别释大乘。总叙诸乘中，谓声闻、缘觉及菩萨乘。别叙大
乘中亦有二种：（一）显教，（二）密乘。前者又称地乘、因乘或波罗蜜多乘；
后者又称为秘咒乘、果乘或金刚乘，亦称为持明藏及续部。两者皆修广大行果，
但乘密中更有获得最上成就的殊胜方便，即修随顺色身行相的本尊瑜伽，能够速
疾圆满菩提。

    又密乘中应机立教有四续部：一、事部，为密乘下品根机者设；二、行部，
为密乘中品根机者设；三、瑜伽部，为密乘上品根机者设；四、无上瑜伽部，为
密乘上上品根机者设。立四续部之原因，系由于对外事和内瑜伽的意趣，修习不
同而有分别：即专修外事的名为事部。若于外事及内瑜伽等分修行的名为行部。
著重内修三摩地瑜伽的名瑜伽部。专修最胜内瑜伽的名无上瑜伽部。此中以第四
部为最殊胜，除此更无过上之瑜伽，故名无上瑜伽。

    无上瑜伽续中又分为父续、母续二类：即著重说明显品、方便品和幻身之续
名为父续；著重说明空品、慧分和乐品无分别智之续为母续。父续中以集密为上，
母续中以胜乐为上。
    父续中所说生其次第、圆满次第和事业等以集密经为最广；诸母续所说生其
次第、圆满次第和事业等又以胜乐经为最完备。二、指导入彼要道次第不同之门
也分为：略说二种大乘共道次第，和广说金刚乘不共道次第。略说二种大乘共道
次第者，谓应先于一具德相的大乘善知识前，以意乐、加行如理依止，彼善知识
为说皈依，发菩提心，必须有真正菩提心，方成真实大乘学者。广说金刚乘不共
道次第有四：（一）事部道次第，（二）行部道次第，（三）瑜伽部道次第，
（四）无上瑜伽部道次第。

    （一）事部道次第，即说四续部中第一事部观修本尊瑜伽的分齐，及此中所
依经续内容和事修方便，然后证明此部有四次第：即１．举行灌顶令成修道之器
（即取得修习此部道的资格）。２．成道器已须清净律仪及三昧耶（即受持此部
道的戒律）。３．在如法守护律仪及三昧耶的基础上，如法从事修习。此有二种：
即有念诵静虑和不待念诵静虑。有念诵静虑中有三种修法：第一、修前加行，即
沐浴、加持等。第二、修正行，即自观为本尊修习念诵及供养、赞叹、忏悔、发
愿等。第三、修后行、即洒净及念诵、护摩、施食等。不待念诵静虑中，有住火、
住声的静虑及声后静虑等。４．修成就，此事部道的成就中，有息灾、增益、降
伏等三事。

    （二）行部道次第中亦有四种次第：１．举行灌顶令成道器。２．成道器已
清净律仪及三昧耶、全同事部。此中所修即菩萨律仪，其戒相如《菩萨地》及
《善巧方便经》等所说。３．在住三昧耶的基础上，如法从事修习瑜伽。于此亦
有有相瑜伽及无相瑜伽二种。有相瑜伽是不修空性之本尊念诵，此中亦有外四支
念诵及内四支念诵。无相瑜伽是修空性之本尊念诵，即修空性与本尊念诵同时进
行。此中空性，是中观正见所抉择的诸法无自性义。４．最后修成就法亦是息灾、
增益、降伏等事业。

    （三）瑜伽部道次第，亦有四种，其名与次第同前。１．举行灌顶，即入金
刚界曼荼罗等灌顶。此有弟子灌顶及金刚阿阇黎灌顶二种：谓不受五部律仪而仅
受菩萨律仪者，则唯传以弟子灌顶。若俱受二种律仪者，即可传以金刚阿阇黎灌
顶。２．成就法器已，须净律仪及三昧耶。３．在住三昧耶的基础上如法修习本
尊瑜伽。此有二事：有相瑜伽和无相瑜伽。有相瑜伽中，又有缘粗本尊身四座瑜
伽及缘细标帜四座瑜伽。无相瑜伽中，亦分佛部修法，金刚部修法，宝部修法，
莲花部修法等四种。４．最后修悉地（成就）法有三：即由静虑修悉地法，由念
诵修悉地法和由护摩修悉地法。其所修的共悉地与事行二部同。

    （四）无上瑜伽部道次第有四：即１．成办修道法齐，２．净三昧耶及律仪，
３．住三昧耶修道次第，４．现证所修之果。

    其中：１．成办修道法器，须得清净灌顶。在灌顶之先，师徒须互相观察，
善知德相。将灌顶时，亦有各种预备措施：如绘修供养曼陀罗仪轨及说正行灌顶
仪轨、弹线分彩法、安瓶饰坛场、修供养灌顶等。还有自入坛受灌顶及令弟子入
坛受灌顶，并说入坛后灌顶诸事。其灌顶分四：即瓶灌顶、密灌顶、智慧灌顶、
第四灌顶。此四种灌顶，唯无上瑜伽部全有。事、行二部只有瓶灌顶中之华鬘、
水、冠、杵、铃、名等六种灌顶，并且限于金刚弟子灌顶。瑜伽部中虽兼有金刚
阿阇黎灌顶，然无密灌顶等上三种灌顶。而在灌顶前，师徒互相观察，则四部皆
同。

    ２．净三昧耶及律仪者，谓受灌顶之后，必须清净三昧耶及律仪。

    ３．住三昧耶修道次第者，谓在净三昧耶及律仪上由闻思修励力于所修之道。
其道有二：即生其次第及圆满次第。先修生其次第以严净行者心地，后依圆满次
第即修大印及乐空无别瑜伽，以期证得佛果悉地。

    生其次第所修之道即由三三摩地等修法，以净治行者身心而为修圆满次第之
准备。

    圆满次第，在父续修法中，依集密者有龙猛、智足二派；母续修法中，有依
时轮及胜乐等派。

    ４．现证所修之果者，即依生起、圆满二种次第精进修习，上品根机速成佛
果，中下之品，得诸悉地。

    宗喀巴大师曾讲此论多次。后来克主杰善妙德贤阿阇黎继作《续部总建立广
释》亦甚精要。此《密乘道次第广论》在藏语系佛教地区历代相承，未曾间断，
传承人名，有记载可考。


fjnet 成唯识论

  成唯识论

    《成唯识论》，一名《净唯识论》，十卷，护法等造，唐玄奘于显庆四年
（６５９）纂译，窥基笔受。这是一部解释《唯识三十论》（颂）而属于集注性
质的书。《三十论》为世亲晚年精心结撰的著作，他未曾亲自注解便去世了。别
人作注的很多，最著名的有十家：一、亲胜。二、火辨，都和世亲同时，分别做
了简单的注解；亲胜的注尤能指点出世亲作论的本意。三、难陀，谨守世亲学说
的规模，依唯识二分说、种子新熏说等作注解，成为注家中重要的一派。四、德
慧。五、安慧，他和德慧是师弟，对于世亲《俱舍》学都很有研究。安慧的注解
用唯识自证分说法发展了世亲的学说，为注家中另一重要派别。六，净月，和安
慧同时，擅长《对法》。他的注解中特别主张第八识的现行和种子互有"俱有依"
的意义，这与安慧的见解正相反对。七、护法。八、胜友（护法弟子）。九、胜
子。十、智月。他们在陈那的三分说的基础上，更进一步主张唯识四分说以及种
子本有新熏合成说，使世亲之说又推进了一步，他们便成为注家中另一重要学派。
这十家注书共有四千五百颂，玄奘在印度都搜罗来了。特别是护法的注书，原来
在印度只付托给一位玄鉴（这是形容他有很深的见解）居士珍藏，以待知者，玄
奘以在印度博得盛名之故，独获其传本而归。玄奘当译经最后一个阶段，准备移
住玉华宫《大般若经》之前，他以总结瑜伽学系学说的用意，拟将十家注书完全
译了出来，并已决定由神昉、嘉尚、普光、窥基四人相助。但后来采纳窥基的建
议，改用编纂办法，糅合十家之说为一书，并且只留窥基一人独任笔受，这样译
成了《成唯识论》。

    本论的结构，大体沿用了护法的释论。释文所牒的《三十论》颂文，也采用
护法一系所依据的本子，个别地方和他家的本子在文句上有很大出入，象另有一
颂说明唯识性，即是护法论本所独有。论的首尾有序颂和结颂，都是护法释论原
有的。本文释《三十论》的大段区分，据说是依《华手经·求法品》，用相、性、
位三分，这也是护法释论的原式。三分是：初释本论第一颂至第二十四颂，明唯
识相；次释第二十五颂，明唯识性；后释第二十六颂至第三十颂，明唯识位。综
合这三分解释，显示了《三十论》里的唯识义理明净极成，故名《成唯识论》。

    次说本论的主要内容：在第一大段释唯识的相里，先略标宗要，解释论第一
颂的前三句，指出世间和自教中所说种种我、法的名目，都不是实有其性，而只
是依据心识所变的相貌而假为施设。跟著广破印度外宗及自宗声闻乘所执着的实
在的我、实在的法都不合理。其次正解识相，分能变识相和所变相二段。释能变
的识先序说识有因位（种子）和果位（现行）的不同情况，再依颂区分能变识为
三类，即异熟（第八阿赖耶识）、思量（第七末耶识）及了别境识（眼、耳等前
六种识）。第一阿赖耶，以自相、因相、果相、相应、五爱、三性、恒转、伏断
等八段，解释"阿赖耶、异熟、一切种"等十义，更引《大乘阿毗达摩经》等五种
共、不共教典及持种、异熟、趣生、执受等等十种道理，来证成赖耶之存在（以
上释第一颂末句至第四颂）。次释末耶识，以出名、所依、所缘、体义、行相、
染俱、相应、三性、界地、伏断等十门分别；更引《入楞伽经》及《解脱经》等
教典及不共无明、意根、意名等六种道理，来证成末耶之存在（以上释第五颂至
第七颂）。次释眼、耳等前六种识，以差别、自性、行相、三性、相应、三受、
所依、俱转、起灭等九门分别。附带说明八种识俱起之相，以及八种识自性不可
定言是一是异之义（以上释第八颂至第十六颂）。次释所变相，说明何以一切我
相、法相，都离不开从三类能变识所变现的见分和相分，而非另有实体。即用唯
识所因、世事乖宗、圣教相违等九番问答，释成一切法皆唯是识之义（以上释第
十七颂）。自下更广释诸识不待外缘即能自己生起之相，而用四缘、十因等解释
本识（即赖耶）、转识（前七种识）的种子和现行互为缘起，即能生诸法种种分
别；又用诸业和二取习气的异熟作用，解释有情生死相续（以上释第十八、十九
颂）；又用染净诸法自性不离识，解释佛虽说遍计、依他、圆成三种自性而仍一
切唯识，还解释佛密意说一切法皆无自性之义（以上释第二十至二十四颂）。次
第二大段释唯识性。此段指出诸法实相由远离遍计所执的实我实法所显，于一切
位常如其性，名为真如，亦即是所谓"唯识"的实性（此释第二十五颂）。后第三
大段释唯识位。此段辨有能力悟入唯识相、唯识性的人，在悟入中经历的阶段，
以及渐次悟入的方便。这依践证次第分为资粮、加行、通达、修习和究竟五位，
前四位为行，后一位为果。最末详佛所证得菩提、涅槃妙果殊胜功德，附释身土
能、所变的关系以及见、相分的异同，而用说明本论但言唯识的意义作结（以上
释第二十六至三十颂）。

    本论在各段释文中，常常插入从解释颂文而推衍出来的广论。这样的广论在
安慧所作的注释中就很多了，护法释论更加扩大。这象在释三类能变识中，广论
有漏、无漏诸法种子各有本有及始起二类，内种所具的刹那灭、果俱有、恒随转
等六义，能熏和所熏诸义，诸心、心所生起时具有相、见、自证和证自证四分，
所依托的种子、俱有、开导三种依义，以及种子生现行、现行熏种子三法展转因
果同时等义。在释诸识生起诸法分别中，广论因、等无间、所缘、增上四种缘，
及依语依、领受、习平等十五种依处差别而立随说、所说、观待等十种因，和异
熟、等流、离系等五种果诸义。在释有情生死相续中，广论名言、我执、有支三
种习气，无明乃至老死十二有支的十门分别，分段和不思议变异二种生死诸义。
在释遍计、依他、圆成三种自性中，广论流转、实相、唯识、安立、邪行、清净、
正行七种真如及其与三种自性相摄之义。在明行位中，广论烦恼、所知二种障，
真见道和相见道，欢喜、离垢、发光等菩萨行十种地次，施、戒、忍等十种波罗
蜜多，以及各地所断异生性、邪行、门音钝等十一种障，与执著我法、恶趣杂染、
微细误犯、种种业趣等二十二种愚；及其所证遍行、最胜、胜流、无摄受乃至业
自在等所依十种真如；由断二障证得二种转依的六种位别、四种义别；由转依所
显得的自性、有余依、无余依、无住四种涅槃，由转依所生得的大圆镜、平等性、
妙观察、成所作四种智及彼相应心品诸义。在明果位中，广论法身的自性、受用、
变化三种相别及其殊胜功德。如上所举诸广论，对于各项法义都作了总结，一切
不正义、不备义都加以简别，使不能再立，可谓精博之至。而且行文常用因明的
轨式，益见立说的精严，同时也给因明学的运用提供了典型的范例。

    本论糅合十家之说，因为释文已经过剪裁组织，混成一片，所以很难详细分
别各家的原说。不过，论文大体上是以护法一系的注书为基础，而以难陀、安慧
等说为对照，相同的都从略，不同的才以"有义"字样存其异说。这常常是将余家
不正确的说法列前，而将护法的简别和所得的正确结论居后，以表示正宗之所在。
在中土各家的注疏里，关于十师异义，也曾约略举出一些（约有二十一则）。比
较重要的如基师《述记》说，解释世亲《三十论》的旨趣段，火辨解为断二障，
证二空，悟唯识理；安慧解为令生正解，断二重障，得二胜果；护法解为破诸邪
执，显唯识理。又解我、法依识所变段，难陀解为内识变相似外境而现即是直接
所执的我、法；护法解为依识自体生起见分、相分，再从此上施设为我法，这较
难陀说为接近。又解诸法种子段，难陀解种子都由新熏而生，护法解种子由本有
和新熏两种合起（主张诸法种子为本有的是护月，但此人不在十师之列）。又解
释诸识结构，安慧只说"自证"一分（依据梵、藏文本安慧的释论，这是说，诸识
的见分缘虑相分，实际是自己分别自己，也就是证会自己，因此基师等传说安慧
只许识有自证一分）；难陀说识有见、相二分；护法说诸识应有见、相、自证、
证自证，一共四分（另外，陈那主张诸识有见、相、自证三分，但他不在十师之
列）。又解释诸识的俱有依（诸识生起时的重要增上缘），难陀说眼等五根即是
种子，五识以俱时意识为依；安慧说五识也依五根为依；护法说五根通于现行，
五识并以五根、第六、七、八识为依。又解释第七末那识所缘之法，火辨解为缘
第八识的见、相二分，难陀解为缘第八的识体和它的相应诸法，安慧解为缘第八
识和它的种子，护法解为只缘第八识的见分，等等。基师是唯一参与编译此论的
人，他所说的各种主张应该可信。但在他家的注疏里也存在着不同的说法，而
《述记》并未说明。这或者是从前十师的注解，后先相继，后出的注书有时也采
取前师之说，或者假说前师的问答进行辩论。因此，唐人各家的注书，或闻之讲
说，或以理推证，遂有不同的说法。现在因十师释论原本散佚（现存的除安慧释
论现存梵、藏文本而外，汉译《转识论》简单的解释了《三十论》，也象是十师
最初之作），详无可考，只好就比较重要的几点上得其大概而已（本论中有关护
法说，因玄奘另外译出护法的《广百论释》，后来义净又译出护法的《观所缘论
释》和《唯识二十论释》即《成唯识宝生论》，很有相同的地方，都可以取来为
对照刊定之资料）。另外，护法释论所据，旧传是六经（《华严》、《解深密》、
《如来出现功德庄严》、《大乘阿毗达摩》、《入楞伽》、《密严》）十一论
（《瑜伽师地》、《显扬圣教》、《庄严经》、《集量》、《摄大乘》、《十地》、
《分别瑜伽》、《观所缘》、《二十唯识》、《辨中边》、《阿毗达摩集论》）。
但在六经里特别著重《密严经》（此经在玄奘以后才传译过来），有六、七处重
要的义理，特别是四分之说，却是以《密严经》为据而推衍出来的。因此，本论
中涉及《密严》的各部分，无疑地都是护法的原释（其详见吕澂《内学讲习纲要》）。

    本论的注解，最重要的是窥基所撰的《述记》二十卷，本论之笔受出之窥基，
据本论沈玄明《后序》上说，基师曾"综其纲领，甄其品第"，可见他对于唯识正
宗学说的理解，亲得师承，而都详于《述记》，其书遂为后世研究此学的圭臬。
窥基还另撰《唯识枢要》四卷，《唯识别钞》十卷（现存一、五、九、十诸卷），
《唯识料简》二卷，补充《述记》所未详。其后解释《述记》的有灵泰《疏钞》
十八卷，智周《演秘》十四卷，道邕《义蕴》十卷，如理《义演》二十六卷，清
素《义镜钞》六卷（此种已佚）
    等。

    奘门注解本论与窥基之作相先后的，有圆测《疏》十卷，普光《钞》八卷，
慧观《疏》四卷，玄范《疏》十卷，义寂《未详决》三卷，这些与基师《述记》
合称六家。奘门新罗一系道证（圆测弟子）曾采集此六家之说而折衷于圆测，著
《要集》十四卷（以上各家之书都已佚）。其后太贤又集基、测两《疏》，《枢
要》、《要集》两要，著《学记》（一称《古迹记》）八卷。他还另著《抉择》
一卷，《广释本母颂》三卷（此二书已佚），亦取等视基、测两家的态度。但在
窥基门下的慧沼，则极力发扬师说，著《了义灯》七卷（一作十四卷）详破圆测、
道证之说，涉于苛细（智周《了义灯记》今存一卷）。此外，唐人注论者尚多，
十九均已散佚。仅存未详著者之《注成唯识论》残本（卷十七）一卷。其他比较
重要而书名仅见著录的，有神昉《论文义记》（一称《要集》）卷数不详，胜庄
《决》三卷，道伦《要决》二卷，神雄《广述》六卷，元晓《宗要》一卷，璟兴
《(贝*炎)量》二十五卷，《记》二卷，顺(贝*炎)《料简》一卷，清素《记》十
卷等。

    本论研究在中唐以后渐衰，五代时著述散佚，宋、元罕见撰述。到了明代，
有明昱撰《俗诠》十卷，通润撰《集解》十卷，王肯堂撰《证义》十卷，广承撰
《音义》十卷，大真撰《合响》十卷，大惠撰《自考》十卷，智旭撰《观心法要》
十卷。清代智素辑《音响补遗》十卷。近代欧阳渐撰《唯识讲义》三卷等。

    本论传入日本，作注解的颇多，以良算等所集《同学钞》四十八卷，善念撰
《泉钞》三十卷，藏俊所集《本文钞》四十五卷，湛慧辑《论疏集成编》四十五
卷，最为著名。本论还有法文译本，校注甚详，便于研究参考。

    三论玄义


fjnet 三论玄义

  三论玄义

    《三论玄义》，一卷（或二卷），隋释吉藏撰，总叙《中》、《百》、《十
二门》三论的要旨。成书于仁寿二年（６０２）四月，是他居扬州慧日道场时应
杨广之请而作。

    全书内容分两大部分：一、通序大归，二、别释众品。在通序大归中，说三
论的立义，不出破邪、显正二辙。破邪是把邪计、邪执归纳为四类：（一）破外
道执有实我、实法，其中：先述天竺邪因邪果、无因有果、有因无果、无因无果
四执，后举震旦《庄》、《老》、《周易》三玄，一一用佛理摧破它。（二）破
毗昙虽达我空而执诸法实有。（三）破成实虽明人法二空而未能穷原尽理。（四）
破大乘而堕于有所得见。如此，无论内道外道、大乘小乘，凡计有所得的都加遣
破。其次显正，说有人正、法正二义。三论的作者龙树论师应《楞伽》、《摩耶》
等大小乘经的悬记，建立正法，这是人正。三论是究竟无余之说，这是法正。次
就三论说有体正、用正二义。体正是说诸法实相无所得理，言忘虑绝，非真非俗，
绝诸偏邪。用正是说为令众生契无所得的理体，于无名相中强设名相，说真俗二
谛来显示它。如此，虽有体、用二正，要以破遣有所得见、显示无所得理为显正。

    在别释众其中，有十三科：（一）经论相资，说诸佛为众生失道而说经，菩
萨为众生迷经而造论。（二）经论能所绞络，说经以二智为能说、二谛为所说，
论以二慧为能说、言教为所说。而经论互相绞络，或此能为彼所，或此所为彼能。
（三）造论缘起，说龙树、提婆为诸部异执迷失佛教的本意，因而造论破其他们
的迷情。（四）诸部通别，说《中论》通破大小二迷、通申大小二教，《十二门
论》通破大迷、通申大教，《百论》通破障大小之邪、通申如来大小两正，所以
都是大乘通论。（五）众论立名，说《大智度论》从所释经、《中论》从理实、
《十二门论》从言教、《百论》从偈句立名。（六）众论旨归，说《大智度论》
以二慧（实慧、方便慧）、《中论》以二谛、《百论》以二智（权智、实智），
《十二门论》以境（实相）智（般若）为宗。（七）四论破申，说《中》、《百》、
《十二门》三论通破众迷、通申众教，《大智度论》别破般若之迷、别申般若之
教。又其中《百论》正破外、旁破内，余二论正破内、旁破外。（八）别释三论，
说《中》、《百》、《十二门》论同具破邪、显正、言教三义，所以合称三论。
（九）三论通别以《大智度论》和三论相对来说，则《智论》为别论、三论为通
论。若专就三论说，则《百论》为通论之广、《中论》为通论之次、《十二门论》
为通论之略。（十）四论用假，说《大智度论》多用因缘假，《中论》、《十二
门论》多用就缘假，《百论》多用对缘假。（十一）四论对缘，说提婆的出世，
正为破斥当时盛兴的外道，兼除小迷及小乘有所得见。龙树的出世，为当时五百
部盛兴，破小迷，申大教，令回心向大。（十二）三论破缘，说有闻《百论》始
舍罪福，终破空有而言下得悟无生；有闻《百论》后出家受经，方乃得悟；有闻
《百论》不了寻经更起迷执，为《中论》所破，方乃得悟；有直至闻《十二门论》
方乃得悟。（十三）《中论》名题，说此论的立名有广有略，略但称《中论》，
中是所论的中道实相理，论是能论的言教。广称《中观论》，由中道实相发生正
观，由内有正观宣于口而为论。

    吉藏于《玄义》外，尚著有《中》、《百》、《十二门》三论疏，分别就论
中文句及其意义详加解释。

    《玄义》此土无注解，日本古代的佛教学人，研究此书甚盛，著有《检幽集》
七卷（证禅）、《钞》三卷（贞海）、（肝要钞》五卷（亡名）、《科注》七卷
（薄祐）、《首书》二卷（凤潭）、《玄谈》一卷（明道）、《讲话录》二卷
（前田慧云）、《讲义》一卷（村上专精）等。


fjnet因明入正理论疏

因明入正理论疏

    《因明入正理论疏》六卷（通行刊本八卷），唐窥基撰。窥基（６３２～６
８２）系元魏时尉迟部的后裔，十七岁时依止玄奘出家，经过了十一年，参加译
经，编纂《成唯识论》，并深入研究了因明。但到玄奘去世，乾封元年（６６６）
后，他才作《因明入正理论》的注疏，迄于晚年还未写定，在解释喻过"能立不成
处便中止了，以下各段，还是他的门人慧沼继续完成的。

    《因明入正理论》，一卷，商羯罗主造，是玄奘从事译经的第三年，即贞观
二十一年（６４７）中所译。因明这一种学问在当时是极觉新鲜的，所以奘门竞
行学习。过了一年，玄奘又译出《因明正理门论》（一卷，陈那造），充实了研
究的资料，于是其时著名的神泰、靖迈、明觉三家的《入正理论疏》便在永徽初
年间（６５０～６５２）撰成了，接着又有文轨、玄应、文备、璧公诸师的注解。
这些注书各记所闻，并参照《理门论》加以发挥，一时颇为流行。窥基的《论疏》
就是在这些著述基础上，抉择取舍而写成的。

    基《疏》内容，于解释《入论》本文之前，有短短的序论三段（本疏卷一）：
一、叙所因，略述因明的源流，世亲、陈那的著作，本论的缘起，并说到玄奘在
赴印途中迦湿弥罗国僧称论师处开始学习了本论，后在那烂陀寺戒贤门下更穷尽
了幽微，回国不久便译出了本论。二、解论名，采取了当时神泰、文备、文轨、
靖迈四家之说，加上他自己的见解，一共五释，未予轩轾。但据其最后所解，以
正理指陈那的著作（特别是《理门论》）而言，似乎更为当理。本段末尾还解说
了本论作者商羯罗主得名的由来，可惜未详其身世。三、明妨难，解释对于因明
这一名称的七种疑难，大都是当时存在的异论。

    本疏解释论文，大分两段：第一大段解释论首总标纲领的摄颂以及随后详解
的长行，第二大段解释论末显略指广的结颂。首段解释摄颂中对于所标出的八门
（也就是八义：真似能立、真似能破、真似现量和比量）二益（也就是二悟：自
悟、悟他），都有简明扼要的说明，如说真能立是三支具足而且一无过失，真能
破有显过和立量的不同，真现量是定心或散心之照符前境、明局自体，真比量是
以共许因成立未许宗能生决定智等，无一非精粹之谈。随后还推论到瑜伽学系论
书解说这些义门的沿革。

    其次解释本论长行。因为本论结构还是依据《理门论》以立破为纲，故在真
似能立之后接着就说真似二量（这是视二量为能立的工具，所以这样安排），再
说真似能破，一共六段，和摄颂的顺序不同。撰者体会这样的精神，在释文里也
就偏详于立破。他解释真能立的一部分有不少精到的见解。如解三支比量的宗支
处（本疏卷二初），指出宗依（构成宗支的主词即
有法"和宾词即"能别"两个部
分）与宗体（由能别解释有法所得的整个意义）之应严加区别。又宗体在四种悉
檀（即普遍的、自宗的、旁推的、随意的）里应取第四随自意乐而建立，不受拘
束。又解因支处（本疏卷二末）指出因有启发作用的生因和了解作用的了因，二
者又各有言、义、智三方面（合成六因），而就立量悟他来说，因支是应该以言
生和智了二因为其实质的。又解喻支处（本疏卷三），辨析到异喻用在止滥（即
遮止因法通于宗的对立面），无妨用无体之法为喻依。由此再推到三支之有体，
无体，应当互相适应（立有体的宗，因喻俱应有体，立无体宗则不拘，见本疏卷
四）。这些议论虽在其他论书里（如《广百论释》曾谈到因法的有体无体等），
旧疏里（如文轨的疏文曾谈到宗依、宗体和四悉檀等），已见其端倪，而作出彻
底详尽的发挥，则是此疏所独有。

    就在这些释文里，此疏也随时纠正各家旧疏的错误。最显著的例子，即是本
论之解释宗支，有一句译文是"极成能别差别性故"（意谓宗是由于双方共许的"能
别"区别了……而成的）。文轨等旧疏却作"……差别为性"来解释，这不但违反因
明的轨辙，又还不懂中印语文的规律，贻误学人，为害不浅，故撰者予以严厉的
谴责而毫无宽假（见本疏卷二）。

    其次，解释似能立一部分。此分从本论的结构来看，可说是最大特点之所在。
因为陈那的著作《理门》、《集量》等论书里，虽已对于三支过失作了全面的说
明，但文义比较散漫而隐晦，《入论》乃加以整理、明确，并有所补充（如宗过
的后面四种），于是厘然列出宗九过、因十四过、喻十过、而合成三十三过，又
各各举了确切的范例，使人一目了然，可谓极其精采（后人学习因明的，也从研
习三十三过而入，可谓"思过半矣"之效）。基疏对这部分的解释，尽了很大的努
力，以篇幅言，几占现存全疏的一半（三卷有余）。他为了明确刊定每一种过失
的特征与其可能运用的范围，作出种种的分析。如解各过，都举出全分的，一分
的两类四句（此即以正面对自许、他许、共许而为三句，反面全非又为一句），
而刊定其是非（一、三句是过失，二、四句则不然）。另外又在各支过失可以兼
备的方面，错综排列出所有的句式，以为真似的刊定。以宗过一类为例，九过互
具，再加以全分、一分四句的分别，即可演绎出二千三百另四种句式（见本疏卷
五）。这虽不免过于形式化，但从其可能性上，究极奥蕴，不得不说是基疏对于
因明理论的一种发展。

    即由于三支过失的刊定和所对而言者（自、他、共三方面）有关，基疏从这
一点更推论到比量之运用于破他、自救，乃至于留防过地步等等，也可在三支上
予加限制的言词（如只是自宗承认的加"自许"，他宗承认的加"汝执"，两家共认
而非泛泛之谈则加"胜义"或"真故"等），提了出来，并不成为过失（在护法、清
辨的著书里，此例极多），这样就有了"自比量"、"他比量"、"共比量"的区别。
又在共比量里，还可扩大因支的范围，加上自许或他许的部分，以成"自共比"或
他共比
，三支比量的运用乃益灵活而广泛。基疏对于这些用法，一再透辟地阐
明其意义，并举出玄奘在印度时所立"唯识量"和改订的胜军"大乘是佛说"量来作
为例子而详加解释，又对顺瞋的反对唯识量作了批判（见本疏卷五、卷六）。基
疏在这一方面的发展，对于当时的佛学讲论、著述以及理解护法、清辨等论书，
均有很大的实用意义。本疏原稿不全，只到解释喻过的开端为止，以下十种喻过、
真似二量、真似能破各段，都付缺如，这是很可惜的。不过慧沼（６５０～７１
４）依据本疏的精神，很好的替它补足了。特别是二量部分，疏文未及详说的，
还另写了《二量章》收在《法苑义林章补缺》之内，极便于研究。慧沼这一部分
补写的疏文，后来单行，即题名《因明入正理论续疏》（因为有人曾将《续疏》
删成节本，后世也误会为窥基原作略疏，其《续疏》不过是添加细注而已，参照
内学院校刊本《因明入正理论续疏》卷末校记）。此外，文轨旧疏解释似能破一
段，曾引《理门论》中十四过类一段详细解释，也曾被后人误认为窥基手笔，改
题为《因明理门十四过类疏》，刊本单行。

    本疏内容极其丰富，几乎涉及因明全部的问题，因此通称为《大疏》。其书
一出，所余同类章疏为之晦采，大半零落失传。在慈恩宗内，奉本疏为圭臬，备
致推崇，更不待言。象慧沼，除作了《续疏》而外，还撰有《入正理论义断》三
卷、《纂要》一卷，引申本疏之说。其后，智周（６６８～７２３）更对本疏作
了《略记》一卷、《前记》三卷、《后记》一卷（未全），解释益加详细。又本
疏从中唐时传到日本后，讲习极盛，著述亦多，其中还保存不少的唐人旧说足供
研究。其流传后世的主要著述，有善珠的《因明论疏明灯钞》六卷、明诠的《因
明大疏导》并《里书》九卷、藏俊的《因明大疏钞》四十一卷、良遍的《因明大
疏私钞》三卷。此外，还有凤潭的《因明论疏瑞源记》八卷，征引该博，解释细
致，尤为风行。又本疏解释因四相违过一段，素称难解，日人对此也特别研究，
另作注书，著名之作有真兴的《因明四相违略私记》二卷、源信的《因明论疏四
相违略注释》三卷等。


fjnet阿毗达摩大毗婆沙论

阿毗达摩大毗婆沙论

    《阿毗达摩大毗婆沙论》，二百卷，北印度五百大阿罗汉等造，唐玄奘译。
或简称为《大毗婆沙论》，或又简称为《婆沙》，是小乘说一切有部所正依的论
藏。此论广明法义，备列众说，为详解迦多衍尼子的《阿毗达摩发智论》而造的
释论。

    《阿毗达摩发智论》原是印度二十部派中说一切有部的根本论典，和《集异
门足论》、《法蕴足论》、《施设足论》、《识身足论》、《品类足论》、《界
身足论》合称为有部重要的七论。据《俱舍论记》（卷一）说："《发智》一论法
门最广，故后代论师说六（论）为足，《发智》为身。"即古来都以《发智论》为
有部教义的代表作。在当时北印度思想界占主要地位的有部学人，对于此论曾竞
相钻研，各宣胜义，广事解说，而《大毗婆沙论》即为这些对《发智论》不同义
解的广大结集。其所以名为《大毗婆沙》，即是包含有广说、胜说、异说三义。
如《俱舍论记》（卷一）说："谓彼论中分别义广，故名广说；说义胜故，名为胜
说；五百阿罗汉各以异义解释发智，名为异说。具此三义，故存梵音。"显示此论
为有部的广大教藏。

    关于此论结集的事缘，如唐玄奘《大唐西域记》卷三所说，佛灭度后四百年
间，健驮罗国迦腻色迦王弘护佛教，鉴于当时的部执纷纭，人各异说，便请教于
胁尊者，在迦湿弥罗建立伽兰，召集了五百位有名的阿罗汉，并以世友尊者为上
座，从事于结集三藏，先造《邬波第铄论》十万颂以解释经藏，次造《毗奈耶毗
婆沙论》十万颂以解释律藏，后造《阿毗达摩毗婆沙论》十万颂以解释论藏，三
藏结集完毕，用赤铜[碟-石+金]（此字缺）镂写论文，藏于塔中，永传后世。此
中所说解释论藏的《毗婆沙论》十万颂，即是这《阿毗达摩大毗婆沙论》，而所
解释的论藏则是《阿毗达摩发智论》。又玄奘译《大毗婆沙论》后跋语还说："佛
涅槃后四百年，迦腻色迦王赡部，召集五百应真士，迦湿弥罗释三藏，其中对法
毗婆沙，具获本文今译讫。"多罗那他《印度佛教史》第十二章所述中国的藏地学
者有关此事的传说略同玄奘所说，并称会众中有五百罗汉，五百菩萨、五百班抵
达相聚结集，而称之为第三次结集云云。因而古来通称此论是迦腻色迦王时世友
等五百大阿罗汉在迦湿弥罗编纂之作。

    但据现代学者考证，以为此论中有"昔健驮罗国迦腻色迦王"时的故事（卷一
百一十四），又有"昔于此部有二论师：一名时毗罗，一名瞿沙代摩"的论说（卷
一百二十九），以及胁、世友、法救、妙音、觉天等学说虽广被引用或评述，似
乎都未直接参与《婆沙》结集等情形，而认为此论的编纂，系在迦腻色迦王和世
友尊者以后，即公元二世纪中以迦多衍尼子的徒众为中心的有部学人的集体之作。
这和《大智度论》卷二所说"迦旃延婆罗门道人……作发智经八犍度，……后诸弟
子为后人不能尽解八犍度故，作鞞婆沙"之说也相符。又与旧译《阿毗昙毗婆沙论》
释道梃序所说"释迦迁晖六百余载，时北天竺有五百应真，……造《毗婆沙》，抑
止众说"的记载也相共通。因而此论编纂的年代，似还有待于重加考订。

    但此论的造成，在印度的佛教界确曾起了巨大的推进作用，并提高了说一切
有部在当时的地位，而其时的有部学者也因此而被称为"毗婆沙师"，可以想见此
论和有部关系的重大。由于对此论研究的热潮，在当时遂出现了不少有关此论的
著作和有名的学者，如东晋道安《鞞婆沙序》中，曾叙述有以往印度三位罗汉各
抄《毗婆沙论》的记载说："有三罗汉，一名尸陀槃尼，二名达悉，三名鞞罗尼，
撰《鞞婆沙》，广引圣证。……达悉迷而近烦，鞞罗要而近略，尸陀最折中焉"
（《出三藏记集》卷十）。此外，运用《婆沙》理论而制论的，有法胜的《阿毗
昙心论》，法救的《杂阿毗昙心论》，又有受到此论学说影响而造的世亲的《阿
毗达摩俱舍论》，以及为发挥《婆沙》正义而作的众贤的《阿毗达摩顺正理论》
和《显宗论》等，都是有关此论教义的现存的名著。

    此论梵本十万颂，系由唐玄奘法师全文汉译。现今一般所指《大毗婆沙论》，
即是指唐译本论而言。但在唐以前，还有苻秦僧伽跋澄译的节抄本和北凉浮陀跋
摩共道泰译的不完全本。

    一、苻秦译本，题名《鞞婆沙论》，十四卷，系苻秦建元十九年（３８３），
秦秘书郎赵正请罽宾（即迦湿弥罗）法师僧伽跋澄口诵该国罗汉尸陀槃尼节抄的
《大毗婆沙论》加以翻译，当时名德释道安集众参与译事。跋澄口诵经本，外国
沙门昙摩难提笔受写成梵文，佛图罗刹为之宣译，苻秦沙门敏智笔受写成汉文
《高僧传·僧伽跋澄传》，更由道安法师加以校对。据道安序说："经本甚多，其
人忘失，唯四十事是释阿毗昙十门之本，而分十五事为小品回著前，以二十五事
为大品而著后，此大小二品全无所损，其后二处是忘失之遗者，令第而次之。"以
上四十事连最后拾遗二处，合成全论内容的四十二处，仅相当于唐译《阿毗达摩
大毗婆沙论》中第二编结蕴的一部分。即其中所谓小品十五事，约当于唐译本论
第四十六至五十卷，即《结蕴》中第一《不善纳息》的前半章；又所谓大品二十
五事，相当于同论第七十一至八十六卷，即《结蕴》第四《十门纳息》的前半章。
可见这一译本只是全部《大毗婆沙论》一小部分。这次翻译的不能详善，也如
《高僧传·僧伽提婆传》中所说："跋澄所出毗昙广说，属慕容之难，戎敌纷扰，
兼译人造次，未善详悉，义旨句味，往往不尽。俄而安公弃世，未及改正。"

    二、北凉浮陀跋摩共道泰译本，题名《阿毗昙毗婆沙论》六十卷，它的梵文
原本十万颂，系由沙门道泰从西域赍来凉地。这时天竺沙门浮陀跋摩也来到凉城，
凉主便请他二人于乙丑年（４２５）四月中旬在凉城闲豫宫寺开始传译，并清沙
门智嵩，道朗等三百余人考文详义参与其事，至丁卯年（４２７）七月上旬译毕，
成一百卷。嗣因凉城兵乱散佚，又经写出六十卷，传到宋地流布。（以上据《阿
毗昙毗婆沙论》道梃序。另据《出三藏记集》卷二，称此论是丁丑岁即４３７年
四月开始传译，至己卯岁即４３９年７月译讫，后来各家经录都沿用此说。）这
就是现今传存的六十卷本。其内容仅存（一）《杂犍度》、（二）《使犍度》、
（三）《智犍度》三篇，仅相当于唐译本论第一至一百十一卷的杂、结、智三蕴
部分。译文似较简明畅达，而正确性不如唐译，文义次序也有前后出入之处，但
大体是一致的。

    《大毗婆沙论》全文二百卷，至唐玄奘法师始完全译出，这是此论最详尽正
确的汉文译本，它的梵本十万颂系由玄奘亲从印度赍归。玄奘于永徽年中（６５
０～６５５）翻译了《婆沙》系统的《阿毗达摩显宗论》、《顺正理论》和与此
有关的《俱舍论》后，即从显庆元年（６５６）七月二十七日在长安大慈恩寺翻
经院开始宣译此论，沙门嘉尚、海藏、神昉、大乘光笔受，神察、辨通执笔，栖
玄、靖迈、慧立、玄则缀文，明珠、惠贵、法祥、慧景、神泰、普贤、善乐证义，
义褒、玄应正字，至显庆四年七月三日于西明寺翻译完毕，成二百卷，内分八蕴
（旧译犍度，即篇章之意），每蕴又有若干纳息（旧译跋渠，或译云品）。这就
是对于《发智》本论八篇四十三品的逐一广释，并备列众说，显示宗义，形成为
说一切有部的教理渊海。而玄奘这一译本也就是此论现存的唯一善本。

    唐译本论译出后不久，此论的梵文原本在印度似即佚失，因而距离迦湿弥罗
较近的中国藏族地区也未有译本。公元１９４４年沙门法尊曾据唐玄奘译本译成
藏文，于１９４８年全文翻毕。又日本木村泰贤，西义雄、坂本幸男三人也于１
９２９年依据唐译本共同加以日译，现收于１９２９～１９４０年出版的日本
《国译一切经》中。以上藏、日两译所依的原本，只是汉文唐玄奘译一本而已。
至于以前秦、凉两个片断的译本，只能供唐译本论研究的部分参考。今将唐论和
旧译两本的篇品卷数对照如下：

    唐译二百卷本                                    凉译六十卷本
                秦译十四卷本
    一、《杂蕴》（卷一至四十五）                    一、《杂犍度》（卷一至二
十四）
    （一）《世第一法纳息》（卷一至九）　           （一）《世第一法品》（卷
一至四）
    （二）《智纳息》卷九至二十三）                 （二）《智品》卷五至十二）
    （三）《补特伽罗纳息》（卷二十三至二十九）     （三）《人品》（卷十三至
十五）
    （四）《爱敬纳息》（卷二十九至三十四）         （四）《爱敬品》（卷二十
六至十八）
    （五）《无惭愧纳息》（卷三十四至三十八）       （五）《无惭愧品》（卷十
九至二十）
    （六）《相纳息》（卷三十八至三十九）           （六）《色品》（卷二十）
    （七）《无义纳息》（卷三十九至四十二）         （七）《无义品》（卷二十
一至二十二）
    （八）《思纳息》（卷四十二至四十五）           （八）《思品》（卷二十三
至二十四）
    二、《结蕴》（卷四十六至九十二）                 二、《使犍度》（卷二十
五至四六）
    （一）《不善纳息》（卷四十六至五十五）          （一）《不善品》（卷二十
五至三十）      一、《说阿毗昙八犍度》（卷一至三）
    （二）《一行纳息》（卷五十六至六十三）         （二）《一行品》（卷三十
一至三十三）
    （三）《有情纳息》（卷六十三至七十）           （三）《人品》（卷三十四
至三十六）        中阴处（卷十四）
    （四）《十门纳息》（卷七十至九十二）           （四）《十门品》（卷三十
七至四十六）      二、《解十门大章》（卷四至十三）
    三、《智蕴》（卷九十三至一百一十一）             三、《智犍度》（卷四十
六至六十）
    （一）《学支纳息》（卷九十三至九十七）         （一）《八道品》（卷四十
六至四十九）
    （二）《五种纳息》（卷九十七至九十九）         （二）《他心智品》（卷四
十九至五十四）
    （三）《他心智纳息》（卷九十九至一百零五）     （三）《修智品》（卷五十
五至五十六）
    （四）《修智纳息》（卷一百零五至一百零八）     （四）《相应品》（卷五十
七至六十）
    （五）《七圣纳息》（卷一百零九至一百一十一）
    四、《业蕴》（卷一百一十二至一百二十六）
    （一）《恶行纳息》（卷一百一十二至一百一十六）
    （二）《邪语纳息》（卷一百一十六至一百一十七）
    （三）《害生纳息》（卷一百一十八至一百二十一）
    （四）《表无表纳息》（卷一百二十二至一百二十四）
               《四生处》（卷十四）（以上据《大正藏》第二十八卷）
    （五）《自业纳息》（卷一百二十四至一百二十六）
    五、《大种蕴》（卷一百二十七至一百四十一）
    （一）《大造纳息》（卷一百二十七至一百三十一）
    （二）《缘纳息》（卷一百三十一至一百三十四）
    （三）《具见纳息》（卷一百三十四至一百三十七）
    （四）《执受纳息》（卷一百三十七至一百四十一）
    六、《根蕴》（卷一百四十二至一百五十六）
    （一）《根纳息》（卷一百四十二至一百四十六）
    （二）《有纳息》（卷一百四十七至一百四十八）
    （三）《触纳息》（卷一百四十九至一百五十）
    （四）《等心纳息》（卷一百五十一至一百五十五）
    （五）《一心纳息》（卷一百五十五至一百五十六）
    （六）《鱼纳息》（卷一百五十六）
    （七）《因缘纳息》（卷一百五十六）
    七、《定蕴》（卷一百五十七至一百八十六）
    （一）《得纳息》（卷一百五十七至一百六十二）
    （二）《缘纳息》（卷一百六十二至一百六十五)
    （三）《摄纳息》（卷一百六十六至一百七十三）
    （四）《不还纳息》（卷一百七十四至一百八十三）
    （五）《一行纳息》（卷一百八十三至一百八十六）
    八、《见蕴》（卷一百八十七至二百）
    （一）《念住纳息》（卷一百八十七至一百九十二）
    （二）《三有纳息》（卷一百九十二至一百九十五）
    （三）《想纳息》（卷一百九十五至一百九十六）
    （四）《智纳息》（卷一百九十六至至一百九十七）
    （五）《见纳息》（卷一百九十八至二百）

    本论的内容骗章，依《发智论》大分八蕴，乃至若干纳息，如本论序中所说：
"造别纳息，制总蕴名：谓集种种异相论道，制为《杂蕴》；集结论道，制为《结
蕴》；集智论道，制为《智蕴》；集业论道，制为《业蕴》；集大种论道，制为
《大种蕴》；集根论道，制为《根蕴》；集定论道，制为《定蕴》；集见论道，
制为《见蕴》。"就以上八蕴的论道，一一本着止他宗显己义的原则，加以广泛释
论。在第一编《杂蕴》中，第一《世第一法纳息》，即广释世第一法，乃至忍、
顶、煖善根，以及顺抉择分、顺解脱分、我见、其他诸见的性相并关系。第二
《智纳息》，广释智和识，非我的行相、二心不俱起、心心所等无间缘、记忆和
忘失、六根、六境、名句文身、六因、随眠、断惑等问题。第三《补特伽罗纳息》，
广释十二缘起的流转和还灭等性相关系，出入息、持息念乃至断、离、灭十六行
相等问题。第四《爱敬纳息》，广释爱和敬、供养恭敬、身力和身劣，佛的身力、
十力、四无畏、大悲、三念住、七妙法、五圣智三摩地等，择灭、非择灭，有余
涅槃、无余涅槃，学、无学、非学非无学，无学五蕴，唯一究竟、离我语取，二
遍知、三归依处等问题。第五《无惭愧纳息》，广释无惭无愧和惭愧，以及增上
善根和微俱行不善根、断善根、续善根，心变坏，掉举和恶作；惛忱和睡眠，梦
中善恶和果报，五盖和无明盖等问题。第六《相纳息》，广释生、住、老（异）、
无常（灭）四相的性相关系以及有为、无为法等问题。第七《无义纳息》，广论
苦行无义和跌坐的威仪，住对面念观行，不净观，五现见等至，第六无相住（随
信行、随法行）功德，化法调伏和法随法行，多欲和不喜足，难满和难养等问题。
第八《思纳息》，广释思和虑、闻思修三慧，寻和伺，掉举和心乱，十大地法等
诸心所分类，三摩地诸相，无相、不正知、妄语，憍和慢，增上慢所缘四谛情形，
七种慢，三不善寻和三善寻，智和境及智和识、有漏行和无漏行、有为法和无为
法等广狭分别；行圆满、护圆满，异生性，邪见、邪思惟相应法等问题。

    第二编《结蕴》中，第一《不善纳息》，广释三结、三不善根、三漏、四瀑
流、四取、四身系、五盖、五结、五顺下、上分结、五见、六爱身、七随眠、九
结、九十八随眠和它们的性相分齐关系一一分别等问题。第二《一行纳息》，广
释九结五事中的系事一行，三结乃至九十八随眠的摄持关系以及它们三有相续的
分限乃至消灭诸结等的定，又诸结的已系、当系、今系和退道时的结系等问题；
九遍知有关的诸问题等。第三《有情纳息》，广释三界见、修所断结的离、系和
顿、渐、异生、圣者离染和退的诸问题；诸结断尽沙门果摄以及四沙门果相、学、
无学转根等问题；三有问题；中有各种问题等。第四《十门纳息》，广释二十二
根、十八界、十二处、五蕴、五取蕴、六界、有色无色法、有见无见法、有对无
对法、有漏无漏法、有为无为法、三世、三性、三界系、学无学非学非无学法、
见断修断无断法、四谛、四静虑、四无量、四无色、八解脱、八胜处、十遍处以
及八智、三三摩地等乃至四十二章的随眠随增、所缘法、相应法、能缘、所缘、
缘识、缘缘识、成就、不成就、五位分类等问题。

    第三编《智蕴》中，第一《学支纳息》，广释八学支的成就、四种通行、无
学支的成就，见、智、慧的性相关系等分别；八道支和七觉支、三十七菩提分法、
世俗正见和正智、无漏正见和正智等问题。第二《五种纳息》，广释邪见邪智、
正见正智、诸种左慧、学无学非学非无学的见、智、慧、梵天恶见，大天五事恶
见等问题。第三《他心智纳息》，广释他心智、宿住随念智、本性念生智，时爱
心解脱、不动心解脱以及和尽、无生智相应法关系，学无学的明和智、六通和明、
谛现观时所得的证净、预流者断四颠倒、成三摩地（三解脱门）等，以及三世诸
道的习得，修得等问题。第四《修智纳息》，广释八智的性相和它们的相摄、相
互成就关系，异生和圣者的修得、相修和相缘、断结力能、结灭作证，乃至无常
想、七处善、三义观等问题。第五《七圣纳息》，广释七圣者八智的成就关系和
七圣者三三摩地的成就关系，七圣者无漏根、觉支、道支现前时所现起的智数，
八智相应法和五德的相应关系，三三摩地、三无漏根相应法和四德、三德的相应
关系，四十四智、七十七智、一一智和在一一世成就的八智和三世成就等问题。

    第四编《业蕴》中，第一《恶行纳息》，广释三恶行、三不善根、三妙行、
三善根、十不善业道、十善业道、三业、四业、三时业、三受业、三世业、三性
业、三学业、三断业、身受心受业、三障业、最大破僧罪、最大果报等问题。第
二《邪语纳息》，广释邪语邪命邪业和正语正命正业、十不善道由贪嗔痴生、律
仪和不律仪、三恶行和三曲、秽、浊、发身语业的二种等起，三妙行和三清净、
三寂默、三恶行和非理所引的三业，三妙行和如理所引的三业，业感异熟界的三
性、三世、爱非爱别和不相应行所感异熟果，三世业，三受业、三界业、善恶业、
见修所断业同一刹那受异熟果等问题。第三《害生纳息》，广释害生命四种、无
间业加行感地狱异熟等有关杀生诸问题，中有中所受无间业异熟和造作增长二业，
五无间业、二种防护、四种律仪、别解脱律仪受得的范围、身和身业的成就关系、
异生命终时忍法舍、不舍、四生、身和身语意业的成就关系，业和异熟果的离染
同、异时关系、业有无异熟分别和五果、善、不善业的颠倒不颠倒、三界系不系
的相互成就和生处等问题。第四《表无表纳息》，广释表、无表业、身表无表业、
三世身语表无表业等成就关系，欲色、无色不系业和欲色无色不系法，有漏无漏
业和有漏无漏法、三学业和三学果，身、戒、心慧的修和不修，过现未戒类成就
关系，七众别解脱律仪的建立，近事和五学处、三归、近住律仪等问题。第五
《自业纳息》，广释自业、业成就当不当受异熟分别、预流者不堕恶趣和所得智、
诸学的谋害、留多寿行和舍寿行、心狂乱、不善的缠相应法、佛教和世间种种工
巧业处、学无学非学非无学戒的成就关系等问题。

    第五编《大种蕴》中，第一《大种纳息》，广释大种所造色以及它的相和业，
触处实事十一种，大种所造处的有见无见、有对无对、有漏无漏、有为无为、三
世、三性、三界系、三学、三断分别，大种和所造色、和善等造色、善不善无记
等相互关系，四大种以及寻、伺、有对触等依何定灭，住于何果等问题；四食和
它的粗细、界、趣、生等分别乃至施食等问题。第二《缘纳息》，广释大种蕴、
大种各自相缘关系，和所造色、心心所法、十二处、二十二根的相缘关系以及它
的不相应、增减、不相离性等问题，三世大种和所造色、欲色界系大种和所造色、
地等地界等、十二处能牵所牵等，大小三灾、世界成住坏空等问题。第三《具见
纳息》，广释已具见谛的圣者所成身语业色的界系大种所造问题，上界下生者初
得诸根的大种为因问题，化身和化事，中有七门分别，世、劫和心起、住、灭分
齐，有为法的时、色、名三分齐，四缘乃至二缘生法，因相应不相应、缘有缘无
缘法等分别，内无色想观外色法，除色想、四识住、七识住，九有情居等问题。
第四《执受纳息》，广释有执受无执受和大种及所造色的相互相缘，因相应不相
应、有所缘无所缘乃至有为无为等法的相缘、诸种欲有色有诸根、大种和彼心心
所法相缘、有执受无执受、顺取非顺取、顺结非顺结、见处非见处等义，法内外
和内外处摄分别，二受、三受乃至百八受相互相摄、十八意近行、三十六师句、
证预流、一来，不还果时、证六通时过现未修十五门分别，四念住、四正断、四
神足、五根、五力、七觉支、八道支、四静虑、四无色、四无量、八解脱、八胜
处、十遍处、八智、三等持、四沙门果、五通等问题。

    第六编《根蕴》中，第一《根纳息》，广释二十二根和它的因缘、它的实体
数、一一增上处等，建立胜义根的异说、女男二根、三无漏根、二十二根的学无
学非学非无学、善不善无记、有无异熟、见修所断、不断乃至三界系不系、因相
应等、缘有缘等分别和它们的意义；蕴、处、界所摄的根，根非根相缘相生、二
十二根的相互因缘等问题。第二《有纳息》，广释三界最初所生根数、三界系法
思惟和遍知关系，得四沙门果的根数、遍知根数、成就不成就、断何界结、何果
所摄，诸根无漏缘三界系和法类智相应关系以及法类智的自性乃至所缘等分别，
时心解脱和不动心解脱的学无学根分别，以无间道证四沙门果时相应等五门分别，
证四沙门果时所永断、灭、起的根数等问题。第三《触纳息》，广释十六触的性
相以及和根的相应关系，眼等五根和身根成就关系，天眼和天耳，地狱乃至俱解
脱者成就的根数，眼等乃至慧根得遍知时，灭作证时的根数等问题。第四《等心
纳息》，广释心的等平等灭，寿的问题，无想定、灭尽定入出时灭起的根数和灭
起的心心所界系分别等各项问题，生无想天时以及无想有情的想和食等问题。二
十二根、五力、七觉支、八道支、八智、三三摩地所摄的根数和相应的根数，三
界死生时灭起的根数和灭起的心心所界系分别、阿罗汉涅槃时最后灭的根数等问
题。第五《一心纳息》，广释诸法与心一起一住一灭和心的相应关系，六根的修
不修，不成就学根得学根。舍无漏根得无漏根、诸未知当知根能否现观四谛、以
及尽智、无生智、无学正见等性、相、所缘、相应等问题。第六《鱼纳息》，广
释二十二根随一成就不成就等问题，善不善无让诸根各以善不善无记根为因问题。
第六《因缘纳息》，广释根因缘和所缘缘的三世、三性乃至四谛断、八智断分别、
以及根因缘和所缘缘的四谛断、八智断相互关系。

    第七编《定蕴》中，第一《得纳息》，广释得、非得的三世、三性、三界系、
三学、三断分别等，见、修、无学道所起的得和四谛的得以及离系得等问题，与
三性心、三界心、三学心、三断心俱起的三性、界系、三学、三断分别，染静虑
支、味相应静虑入出等，入静虑次第乃至不入彼静虑而生其处、得下静虑未得上
静虑生处、诸静虑心舍、得和灭平等问题，四无量心和等无间缘的行相，无量、
净定、解脱、胜处、遍处、八智、三三摩地的断结和受异熟果处等问题。第二
《缘纳息》，广释八等至和三等至、初静虑乃至无所有处三等至的成、不成、得、
舍、退、净初静虑四顺分、诸种修法，净初静虑乃至第四静虑的修无漏问题，味
相应、净、无漏静虑和无色的相缘，定的顺次顺超，逆次逆超以及超定的加行和
成满等问题。第三《摄纳息》，广释十想和它的界地、所依、行相乃至有为无为、
自性断所缘断、转随转等诸门分别，十想和四静虑、四无量乃至八智、三三摩地
的相摄、相应，成就初二三四静虑者对于四静虑乃至三三摩地等的成就数限分别，
味相应、净、无漏和四静虑四无色相互成就不成就，得、舍、退等分别，六十五
等至的缘处和在三乘中的成就，等至随以八等至为因缘和等无间缘、所缘缘的关
系以及为等无间缘和所缘缘的关系，味相应、净、无漏八等至的顿得顿舍和渐得
渐舍，身语表、无表、三恶行、三妙行、三善不善根、四圣非圣语、四生、四入
胎、四识住五蕴、五取蕴、五趣、五妙欲、五学处、六内处、七识住、八世法、
九有情居、十业道、四静虑、四无量、四无色、八解脱、八胜处、十遍处、他心
智、世俗智等灭所依的定等问题。第四《不还纳息》，广释五种不还、七善士趣、
杂修静虑、五净居天、学无学和为得未得而学不学分别，顺流、逆流和自住义，
得极禁和得极迹者的关系，菩萨相异熟业，三十二相和百福庄严，菩萨修经三祗
九十一劫，菩萨修四波罗蜜和补处菩萨生覩史多天下生，慈氏受记当来作佛以及
苾芻于现法当办圣旨的智与智用，愿智，无诤，佛弟子第一中因儒童婆呬迦等差
别，四圣种、法随法行、法轮自性、转法轮、正法和它的住、灭等问题。第五
《一行纳息》，广释三三摩地成就有关诸问题，三三摩地相修和断结、作意入正
性离生等，尽智、无生智的念住、无漏初静虑的乐和轻安等觉支的乐、有顶圣者
依无所有处定得罗汉果，入定者不应闻声，性定和不定、邪正性定不定三聚，觉
支和正漏法的成就、得、舍、退、未断已断和未遍知已遍知，生盲生聋引发天眼
天耳，异生圣者的退不退，上界下生时所得法的曾未曾得分别，五通的能限，金
刚喻定时六智和它的所缘等问题。

    第八编《见蕴》中，第一《念住纳息》，广释三种四念住、念住的种类、断
惑数等有关四念住诸问题，闻思修所成念住、念住的加行和生其次第、佛三念住、
一趣道、四念住的习修、得修和相修以及它的自性、地、相应、行相、所缘等分
别，如实知三受以及它的身心受、有无昧受、耽嗜依、出离依受、有贪心乃至解
脱心、五盖、六结、七觉支等等的智，贪嗔痴增减的等随观、死边际受、阿罗汉
的般涅槃以及佛的般涅槃，四有、三有和行等问题。第二《三有纳息》，广释诸
有和五种相续、三有舍而相续、灭而法现前等问题，三界死生的舍、得、灭、起
诸蕴，随眠不于他界法随增，三界的建立，十想的习修、得修和思惟所缘，起三
善恶寻伺的思惟，诸法因、缘无明等问题。第三《想纳息》，广释十想生法和十
想是否相应及同一所缘问题，由心引起的身语业分位差别，所通达、所遍知、所
断、所修、所作证法、四有为相、和见疑相应或不相应的受的随眠随增，因、道、
缘起等的界、处、蕴、所摄分别等问题。第四《智纳息》，广释能通达、能遍知
以及能厌、能离、修厌等问题，法与法作四缘或时不作的问题，意触和三事与合
触、慢和自执与不寂静，业和不律仪与律仪、不净观乃至无学道等的已未得成不
成就等关系，除苦谛等和法处法的三科所摄分别，三科和五位分类与一切法关系
等问题。第五《见纳息》，广释无施与、无爱乐等各种邪见、常见、断见、戒禁
取见、见取见等和它们的对治道，九慢和七慢，我作、他作二种外道见，外道诸
见的五种分类，六十二见，断常二见分别等问题。

    以上对于说一切有部根本经典《发智论》全面地（除《伽他纳息》不需要解
释外）逐次加以解说，不仅是语义的注释而已，而是以《发智论》为中心广涉有
部教义包罗万象的集大成之作。同时不只显示了正统有部的理论，并还列举各种
不同的异说，而出以破其他显自的态度，这也就是本论编集的宗旨。例如论中每
段多以"问：何故作此论？答：为止他宗显正理，或有说……"等语开场，然后展
开论说；其中所谓"止他宗"的对象，即外道方面如数论、胜论乃至声论（文法声）、
明论（吠陀）、顺世论、离系论（耆那）等。佛教内部的异见如法密部、化地部、
饮光部、犊子部、大众部、别论者、经部（即譬喻师）等，均在本论评破之列。
甚而至于同一有部内的异说如所谓西方师、犍驮罗论师乃至所谓旧阿毗达摩师、
旧外国师、旧迦湿弥罗师等，也都一一加以批驳，而确立所谓阿毗达摩师或迦湿
弥罗师等在迦湿弥罗新进的迦多衍尼子徒众显扬《发智论》纯有部的宗义。这在
对《发智论》的一一解说中，往往列举多说而后以自义评决。其中各契理的意见
多是客观地加以介绍，不加批论；至于不契理的或不尽契理的便加以评判，而出
现有"如是说者"、"如实义者"、"应作是说"或"评曰"、"评应作是说"的语论并示
以自义。又评论的情形也不一样，乃至有互相辩论的，以大众所一致通过的为如
实义。即如所谓婆沙四大论师中世友、法救、觉天、妙音等尊者的见解也免不了
受到批驳（见卷十六、三十四、七十四、一百二十七等），乃至有被附以"为遮是
等故作此论"（见卷一百五十四）的判决。因而旧时有称这是"诸师实判"，即显示
此论是出于当时众多的有部学者而用民主的方式来编纂的。

    至于此论内容的取材，不仅广泛参考了迦多衍尼子以后学者所作的《发智论》
诸注释，而更糅取了《品类》、《施设》二论乃至《界身》、《识身》、《法蕴》、
《集异门》等四论的教义，以弥补《发智论》的不足，使所显的义理更为圆满；
后世所称为"六足一身"，殆即是《婆沙》编纂形成的喻语。同时此论网罗了有部
全部的教理，乃至《发智论》中所未有的若干问题一一加以论究，它的丰富的内
容，庞大的组织，精严的界说，浩瀚的资料，在质和量的任何方面，均可使后世
学者惊叹而公认为在部派佛教中占首要地位的说一切有部的杰作。

    此论的唐译本译出以后，中国乃至朝鲜、日本的佛教学者对此曾不断加以研
究，据高丽义天于十一世纪间所编的《诸宗教藏总录》中记载当时所见到有关此
论的钞述，有玄则著的《大毗婆沙论钞》九卷，极太著的同论《钞》十卷，本义
著的同论《钞》十一卷等。又日本学者关于此论的著述，现存有融道著的《大毗
婆沙论条目》二卷（或一卷），连常著的同论《通览记》四卷等。


fjnet 阿毗达摩俱舍论

  阿毗达摩俱舍论

    《阿毗达摩俱舍论》（略称《俱舍论》），是世亲早年还未信仰大乘佛教时
的著作。世亲为公元第五世纪顷北印度犍陀罗人，在佛教有部出家。那时北印度
一带的有部学徒以迦湿弥罗地方的毗婆沙师为正宗。他们独尊《大毗婆沙论》，
世亲起初也从而学习，后又采取当时比较进步的经部学说，作了一部含有批评毗
婆沙师意味的通论有部学说之书，这就是《阿毗达摩俱舍论》。他先作本颂六百
颂，随后又作长行注解八千颂。因为在这部论书里包括了有部的重要阿毗达摩论
如《发智》、《身论》和《法蕴》等六足论以及《大毗婆沙论》的要义，同时也
即以这些论书为所依，所以此论题名为阿毗达摩的《俱舍》，"俱舍"具有箧藏和
刀鞘之义。

    据玄奘门下普光、法宝等的传说，世亲起初为了要使批判《毗婆沙论》彻底
之故，曾经化装去迦湿弥罗跟着悟入论师学习了四年，后来被悟入识破了，才回
转犍陀罗来。他随即为众人讲《毗婆沙论》，每日讲完一段，即概括其义作一个
颂。这样他讲完了全论，作成六百颂，即是《俱舍论本颂》。《本颂》最初传到
迦湿弥罗之时，当地学徒还以为帮助已宗宣扬《毗婆沙论》的主张，等到续请世
亲写出了注解之后才明白是批评《毗婆沙》的。传说虽然如此，但现在学者们大
都承认《俱舍论本颂》是以犍陀罗流行的《阿毗达摩杂心论》为基础，更广泛地
吸取《婆沙》资料改编而成，所以将它当作纯粹的《毗婆沙论》提要之作，并不
符合于事实。

    《俱舍论本颂》和《释论》的梵本，在印度早已散失，只余有称友所作《俱
舍论释疏》里还保存着一些引用文句，但不完全。１９３４～１９３８年间，印
度人在中国西藏地区寺院里陆续发现了约在十二、三世纪顷写的《俱舍论本颂》
和《释论》的梵文原本（《本颂》系从《释论》录出，故有衍文），摄影携回。
１９４６年更由印度学者戈克尔校勘其《本颂》发表。

    《俱舍论本颂》的底本是《杂心论》，因而它的结构也同《杂心》一样，贯
穿着犍陀罗有部学说"以四谛为纲"的传统精神。全论分为八品，开头两品总论。
第一品，分别界，说四谛法的自体，有四十八颂。其中除去带有序分性质的三个
颂而外，全颂总标有无漏法后，即以蕴、处、界三类范畴统摄诸法，详解其名义，
并就"界"用"见非见"等二十二门详细分别。第二品，分别根，从诸法在染净两方
面能作助力即增上的意义，详说其功用，有七十三颂。先依增上义说二十二根。
次依缘起道理说各法的俱起，此有色法，心法，心所有法及不相应行法，在这里
有本论的简别，废立，中国的俱舍论师即据以建立俱舍"七十五法"之说。最后说
诸法缘起所依的六因，四缘。以下各品分说染净即流转和还灭的两方面各法的因
果，先果后因，与四谛相当。第三品，分别世间，说染法的果，相当于苦缔，凡
有一百零二颂。先说有情生位的三界，四生，五趣乃至十二缘起等，次说有情住
位的四食，再次说有情殁位的舍受乃至断末摩等。最后说有情所居世界的体量，
成坏，所经劫数等。第四品，分别业，说染法的亲因，相当于集谛的一部分，有
一百二十七颂。先说诸业的自性和诸门分别，次说表业，无表业，再次解释经中
散说各业以及业的杂义。第五品，分别随眠，说染法的疏缘，相当于集谛的另一
部分，有七十颂。先说随眠即根本烦恼的体性及其诸门分别，次说漏等烦恼异门，
后说烦恼的断灭。第六品，分别道及贤圣（补特伽罗），相当于灭谛，有七十九
颂。先说圣道的体性，圣道所证的四谛等，次约人（即补特伽罗）说圣道的加行，
位次，乃至四果，四向等。第七品，分别智，说净法的亲因，相当于道谛的一部
分，有五十六颂先说十智的不同及其诸门分别，次说智所成就的功德等。第八品，
分别定，说净法的疏缘，相当于道谛的另一部分，有四十三颂。先说四静虑等诸
定，次说四无量等定的功德，其后连带说明佛教正法如何住在世间。另外有四个
颂属于流通分的性质，说明本论乃依据《毗婆沙论》解释阿毗达摩，而略有批评，
并伤叹佛教正法垂灭，劝励学道。

    在本论的长行解释里，更表现了不拘成说但凭理长为宗的态度。原来《本颂》
对于《毗婆沙论》的议论不满意之处，或者已用"传说"字样作了表示，又或比较
含蓄地只举疑难仍结归《婆沙》本宗，文辞简略，其用意不大看得出来。到了长
行解释，就尽情披露，常常详引经部学说反复辩论，必阐明了道理的是非而后已。
甚至《婆沙》对于有部最根本的主张"三世实有"的解释，也予以彻底批判，最后
只说"法性甚深"，不可因其疑难不通即认为旧说不能成立（见本论第五品）。这
无疑是表示《婆沙》学徒只单纯地保守旧说而不管道理是非，其立说的短长也不
言而喻了。不过世亲之重视经部的学说，也非全盘接受，他还是以理长为宗的精
神来作处理的。有如分析蕴、处、界三类法的假实。经部只说界法是实，世亲则
主张处也是实在，这含有尊重经说"十二处摄一切法"之意。至于在各别法相方面，
如欲等大地法，无明，命根等，经部说为假有的，世亲则从有部主张，许有实物。

    《俱舍论》的《释论》在解释《本颂》八品而外，还添了分别人我一品，详
细破斥了佛教中犊子部和非佛教的数论（一说是语典学者）胜论所执实在的人我。
如果以这一品配合其前侧重于说明诸法法相的各品来看，则《释论》全体九品的
结构，很圆满地显示了佛教"诸法无我"这一根本主张。此品除末尾有四个总结的
颂文以外，都是长行。文中也引用了一些经典里的和经部师所作的颂文，并自撰
数颂；但其性质完全和《本颂》不同，是不待说的。戈克尔校刊的《本颂》梵本，
有第九品十三颂，纯是后人从《释论》抄出，非原本所有。

    《俱舍论》解说有部的重要宗义，都极其简明扼要，故能在短短的六百个颂
文里概括无遗。这比较以前同类的撰述表现方法要善巧得多，因而获得"聪明论"
的称号，而风行各地，发生种种影响。一方面引起了迦湿弥罗有部学徒激烈的反
对。如杰出的论师众贤费了十二年工夫，对《俱舍论本颂》重新做了解释，为婆
沙师辩护，并驳斥经部各说，其书即题名为《俱舍雹论》，后经世亲代为改名
《阿毗达摩顺正理论》。此论还有节本，订正了《俱舍论》原来的颂文，题名
《显宗论》。这些论算是重新阐明了有部正宗的主张，但基本上既然接受了世亲
所作的颂文，立说自难免对有部有些修正，因而后人也称众贤的学说为新有部。
另一方面，《俱舍论》也受到世亲门人的重视。他们都以为此论破斥婆沙师的偏
执，说"有"善巧，可作为通到大乘的阶梯之用。因此，他们竞作注疏，与大乘论
书兼宏。如安慧作《真实义疏》，陈那作《要义明灯疏》，随后还有安慧的弟子
增满作《随相疏》（一说是德慧所作）。又有世友作《论疏》，称友作《明了义
疏》，静住天作《要用疏》（一称《会经疏》）。这些注书只有称友之作梵本还
存在，日人荻原云来曾校订其全部印行。

    《俱舍论》传译于中国时气较早。陈天嘉四年（５６３），真谛在广州制旨
寺译出《俱舍论偈》一卷，五百九十七颂，今佚。又译出《阿毗达摩俱舍释论》
二十二卷，通称旧论。唐代永徽二年（６５１），玄奘又重新译出《阿毗达摩俱
舍论本颂》一卷，六百零四颂。五年（６５４），又译出《阿毗达摩俱舍论》三
十卷，通称新论。旧论比较保存了梵本的面目，新论则颂文颇多开合，又在长行
里牒引颂文的部分也都没有显明区别出来。至于印度的注书译出很少，只真谛译
了德慧《随相疏》中一片段，题作《随相论》一卷。玄奘译出《阿毗达摩顺正理
论》八十卷，《阿毗达摩显宗论》四十卷。其余注疏玄奘均未翻译，仅口传一些
说法散见于奘门各家《俱舍论》注之中。其后，另有佚名的译者节译安慧《真实
义疏》头两品的一部分，题作《俱舍论实义疏》五卷，系从敦煌卷子中发现。

    《俱舍论》及其注疏的西藏文译本有以下各种：一、《阿毗达摩俱舍论颂》；
二、《阿毗达摩俱舍论释》，三十卷；三、众贤造《俱舍论疏释》，即《显宗论》，
四千五百颂，失译；四、陈那造《俱舍论疏要义明灯论》，四千颂；五、安慧造
《俱舍论大疏真实义论》；六、增满造《俱舍论疏随相论》，一万八千颂；七、
称友造《俱舍论疏明了义论》，一万八千颂；八、静住天造《俱舍论疏要用论》。
这些译本都收在西藏文大藏经丹珠尔之内。

    在《俱舍论》未经传译之前，中国佛教学者研究阿毗达摩的毗昙师都以《杂
心论》为主，所以也称做杂心师。及至《俱舍论》译出之后，他们逐渐改宗《俱
舍》，遂有俱舍师。并撰出了好些注疏。最初是在真谛译论的当时，真谛为了刊
定译文，曾为译众反复解说，即由慧恺写成《义疏》五十三卷。后来道岳得着遗
稿，删为二十二卷。次有慧净，凭自己的理解，著《疏》三十余卷。这些都是重
要的著作，但现已一部不存。从玄奘重译论文而后，因其解释法相简明完备，可
作研究唯识学说的阶梯，很受当时学人的重视，遂又形成研究新论的风气。玄奘
门下好多人都作了新译《俱舍》的注疏，最著名的三家，神泰作《疏》，普光作
《记》，法宝又作《疏》各三十卷，现都存在（惟神泰《疏》只存数卷）。其后
开元中（约在７２２～７２７之时）圆晖又节略光、宝各家疏义，只解《本颂》
（并附释第九《破执我品》中的各颂），撰成《俱舍论颂疏》十卷，简要便览，
大为流行。后为崇廙著《金华钞》十卷解释此疏，今佚失。只有惠晖的《颂疏义
钞》六卷，遁麟的《颂疏记》十二卷，都还存在。另外散佚了的旧注，还有基师
的《俱舍论钞》十卷，怀素的《疏》十五卷，神清的《义钞》数卷，玄约的《金
华钞》二十卷等。

    其次，在中国西藏地区，佛教前宏期传译《俱舍论》的胜友，即是安慧的再
传弟子，所以学有渊源，宏传颇力，但中经朗达玛王的毁佛便一时停滞了。佛教
后宏其中学者的研究，直到第十三世纪末才由迦当派的弟子奈塘寺集此学研究之
大成，著了《对法庄严疏》，抉择西藏所传各家之说，奠定了此论研究的规模。
其后格鲁派更重视此论的学习，置之于显教课程的最后。历代大师均撰有《俱舍
论》的注解，为学徒所遵用。

    另外，《俱舍论》的研究也盛行于日本。
    远在唐代，日本的学僧道昭、智通、智达、玄昉先后来华，从玄奘和智周学
习《俱舍》，归国传授，因而成立了俱舍宗。这到后来虽然附属于法相宗，但此
论仍受重视，成为必修的基本典籍，学者注疏竞出。近世学者如源信、珍海、宗
性、秀翁、湛慧、普寂、林常、法幢、旭雅等的著作，都为研究《俱舍》常用的
参考书。
    现代学者更有运用梵藏文资料来作种种研究的。


fjnet

    杂阿毗昙心论

    《杂阿毗昙心论》，简称《杂心论》，十一卷，尊者法救造。刘宋时代天竺
三藏僧伽跋摩于元嘉十二年（４３５）译出，由宝云传语，慧观笔受。在此译之
前，已经译过两次：一是东晋安帝义熙末（４１７～４１８），法显与迦维罗卫
禅师觉贤共译，十三卷。另一是刘宋文帝元嘉三年（４２６）西域沙门伊叶波罗
先译出九品半，后至元嘉八年（４３１）更由罽宾三藏求那跋摩补译成足本十一
品，并加校定，亦十三卷。这两种译本早已散佚（见《出三藏记集》卷二）。

    本论的作者法救，据玄奘所传，系北印犍陀罗国人，本论即在其国的布色羯
伐底城附近制作的（见《大唐西域记》卷二）。法救的年代不详。但公元３９４
年生于中印的功德贤，即因读本论惊悟而出家（见《高僧传》卷三），可见本论
于公元四世纪末已从犍陀罗流传至中印一带，作者法救至迟也应为公元四世纪中
之人。

    本论为补注法胜《阿毗昙心论》颂本之作。在论文的序颂和译者的附注里，
说到《心论》的法胜自作的长行释太略，优婆扇多释稍广（八千颂，汉译本《阿
毗昙心论经》，六卷），又有一师释本极广（一万二千颂）。还有和修槃头释本，
文虽不多（六千颂），但意旨玄旷，难可了知，通称无依虚空论，这些都不合理
想。因此本论之作，斟酌处中，并以集有部教义大成的《大毗婆沙论》中义理补
充原论。
    这样，它对于《心论》的内容既有所充实（《心论》原系颂文体裁，凡二百
五十颂，本论增其本颂为六百颂，再加长行注解），也有所订正，遂成为《心论》
注释中最成功、最流行的一种。

    本论首尾有序颂和结颂，本文分十一品，即界、行、业、使、贤圣、智、定、
修多罗、杂、择及论品。在此十一品中，唯第十《择品》为作者增加，其余一承
《心论》原式。它的结构是其初七品取材《阿毗昙经》九分中正宗七分，而依四
谛次第，提要解释。即《界》、《行》二品解释苦谛，《业》、《使》二品解集
谛，《贤圣品》解灭谛，《智》、《定》二品解道谛。其次取材于《阿毗昙经》
首尾二分，而依三毗昙门通说为《修多罗品》。又次《杂品》抉择各品未了之义，
《择品》更广加简别，以建立有部一宗之说；最后《论品》显示论议的方隅，而
为结束（见《出三藏记集》卷十，焦镜《后出杂心序》，又吕澂《阿毗昙心论讲
要》）。

    各品的主要内容如次：第一《界品》，以蕴、处、界三科概论一切法，先总
辨各法的自相、共相、有漏、无漏等，再详说诸法及其相互的关系。次以可见不
可见、三性、有无对、界系等等诸门分别各法。最后总明诸法各有自性，而举法
界、意处、色蕴三者摄一切法。第二《行品》，说有为法（即行）非单独发生作
用，乃由众缘之力而有生灭变化。先区分诸法为色法、心法、心相应行法及心不
相应行法，说明其俱起缘生之相；次分别缘法有六因、四缘而说明其作用及范围，
附说名（概念）色（物质）和时（时间）的最小单位，以及有情（生物）的色身、
寿量等；最后归结到有为法互相依待而起，故谓其由造作（即缘生）而为行。以
上二品，直说构成有情和世间的诸法由缘生而有自性的共同法相，相当于四谛的
苦谛（按：焦镜《后出杂心序》则谓：《界品》直说法相以拟苦谛，《行》、
《业》、《使》三品多说生死之本以拟集谛）。第三《业品》，说有情生死流转
之因。先指出前说界、行诸法之于种种世间界趣生起，都由业的划分布置。次即
分析业的种类和性质，业的成就和失坏，业的差别和业果；后释三业中身、口二
业果所造色法，其能造大种所属界地等疑难及三业中意业力用最大等义。第四
《使品》（"使"即"随眠"），说使业发生作用的烦恼总有七种（欲贪、有贪、瞋、
痴、慢、疑、见），它们与心相应，有如使者之随主人不离，故得七使之名。本
品依修道的方便立说，从行相、界系、部类之不同上，开七使为九十八使，先说
明其自性、所缘及相应，次明四种断义及由断而得的九种遍知；后以四义说明使
之与心相应作结。以上二品多论生死流转的本源，相当于四谛的集谛。第五《贤
圣品》，此就能实现断有漏法者离系的各个阶段，以说明烦恼消灭了的境界。先
说正精进、善方便、正智三种修行方便。
    次依人分别，就资粮、加行等五道说四果、四向、二十普贤圣的各阶段。次
依法分别，就未知、已知、当知三无漏根以明利根、钝根得果的不同。后结明渐
修现观、顿得修果及三种渐次无间之义。此品明断结证灭之义，相当于四谛的灭
谛。第六《智品》，先明智的自性在于能审观四谛实相。次说智的种类差别，以
世间有漏智、法智、类智三智包括四谛智等十智，又从十智观四谛十六行相上或
具缘或不具缘以明三智相互的异同。次说诸智的修习成就，依见道、修道、无学
三位分别，附说智、见、忍的不同及诸智互缘之义。后明智所生功德。第七《定
品》，先说定为智依之所以，次说定的种类，以四禅、四等至摄一切三昧，而于
四禅及其构成的各支解说特详。次说依定而起的六通、四无量、十遍处、八胜处、
八解脱、十智等，次说定的成就及其因缘，又成就诸圣共同的功德及十四变化心
等，这些都显示声闻乘的实践。以上二品多说趋入无漏的方法，相当于四谛的道
谛。第八《修多罗品》，分别《阿毗昙经·戒施设分》，说施、戒、修名义，原
来经数不详。又分别《阿毗昙经·法蕴分》，说三界、七识住、九众生居，及至
二十二根等义，共二十一经。后依识、智、使三毗昙门为之通释，而归著于界、
谛等建立。第九《杂品》，对以前诸品所说未尽之义，重加抉择。《心论》原来
抉择心法、有为行法、有为染净、不相应行、三无为等等共三十一义，其中初五
义抉择《界品》，次五义抉择《行品》，次六义抉择《使品》，次六义抉择《智
品》，以下则就各种契经泛说其义。今复增加修行诸业障、五种事、四种果、三
种神足等等二十二义，亦对以前各其中所说有所抉择。第十《择品》，广加抉择
重要义理。基本上以《契经品》未详之义为主，而前诸其中有须广解的，也附见
于此。凡抉择法轮、梵轮、八支成就近住律仪等等四十二义。有部一家的主张，
如阿罗汉有退失义、有中阴义、三世有义、四谛渐次现观义、佛不在僧数义等，
皆在此品特别提了出来。所以这一已是本论作者集中显示他如何运用《大毗婆沙
论》已成熟的说法来订正和充实法胜《心论》。象本论用烦恼随增为有漏的解释，
来纠正《心论》说生烦恼为有漏会滥及灭道二谛之过失，即在本品之末自叙出来，
以为发凡。又如《心论》成立一切法有，但于三世之实有未能详言，此品特加补
充，兼叙世友等四大家解释三世说等等，皆是其例。最后第十一《论品》，主要
在提示论议实例，兼有取以前诸品义理作应用上的考验之意，所谓"当略说诸论，
令智者欣乐"。《心论》原提十问，本论复增加十六问，共举二十六个实例。此中
如原提律仪非律仪、四果进退，以及补提的无漏见不见何种无漏、何法得有漏边
境等问，或都系当时争论所集中的问题。

    本论所释的《心论》，挈毗昙之要领，撷论议之精华，为北印有部中犍陀罗
师所推崇的一部书，在学说上原与有部正宗的迦湿弥罗的婆沙师义有出入。法救
取《婆沙》之说为补充而撰成本论，当然含有调和两方异说的用意。不过本论的
基本精神，在概括《阿毗昙经》的心要，偏于尊经轻论；而其依四谛组织经义，
以业、惑为集谛，定、慧为道谛，都异于毗昙旧师所说，反而与新兴的经部主张
相近。因此，后来世亲不满于《婆沙》而意朋经部，即取本论颂文增损改组而成
《俱舍论》。以其文辞优美，结构玲珑，而获得聪明论的盛誉。本论由此失去光
彩，终至失传。但从毗昙学说发展的历史观之，本论承先启后之功，固不可没。

    本论在印度曾盛行一时，来华诸师亦相继传译，从东晋末叶到刘宋元嘉中叶
的三十年间（４０５～４３５），先后即有三译，现存的为僧伽跋摩译本，因跋
摩善解三藏，尤精本论（见《梁高僧传》卷三），故所译最胜。即以此故，传习
甚广，因而有毗昙师的形成。盖在真谛、玄奘之前，一般讲有部毗昙的莫不以本
论为主要典籍，而视为有部毗昙的总结之籍。其以讲习本论著名的毗昙师，见于
梁、唐《高僧传》（《梁僧传》卷七、八，《唐僧传》卷五、十、十一、十四、
十五）的约二十余家，实际当不止此，可见其弘播中曾起过主导作用。梁、陈以
后，《地论》、《摄论》之学盛行，讲习本论的渐少。到了唐代玄奘传译大量有
部论书及《俱舍论》以后，遂无人注意本论了。

    本论的注解，旧有刘宋慧通《义疏》，高齐智林《记》，梁智藏《义疏》，
隋靖嵩《疏》五卷，志念《疏》九卷，唐道基《玄章》及《钞》八卷，慧休《玄
章钞疏》等，现在都已佚失。只有慧远所撰《大乘义章》中摘举其要点而已。


fjnet

    成　实　论

    《成实论》，十六卷（刊本或作二十卷），诃梨跋摩造，姚秦鸠摩罗什译，
昙晷笔受。诃梨跋摩旧传约在佛灭后九百年顷生于中印度（见《出三藏记集》卷
十一所载玄畅撰《诃梨跋摩传》）。考所译本论《三受报业品》第一百零五，引
提婆《四百论》（提婆约为公元１７０～２７０时人），又本论译者罗什，系于
苻秦建元二十年（３８４）到达凉州，据此，跋摩当生于提婆著作《四百论》之
后，罗什入凉之前，即约当于２５０～３５０年期间。他生于婆罗门家庭，博通
《吠陀》等世典。出家后，师事罽宾有部学者鸠摩罗陀，研习《发智论》。但他
不满于此论之拘泥名相，繁琐支离，乃自穷三藏，以探教说的本源，时时和同部
诸师辩难，而遇到保守的长老们的压制。其时巴连弗的僧祇部众，对他遥寄同情
（这里的僧祇部，或系如《大集经》二十二所说遍览五部而不主一家，即是属于
分别论者
一系之以理长为宗者），他乃前往共住。由此，他得以接触到大乘思
想，泛览九经，评量五部（律），旁究异说，考核诸论，斥偏取长，弃末存本，
因而有本论之作。论成后，旬日之间，倾动摩羯陀国。后复在王庭论屈了胜论学
者，被尊为国师。

    关于本论所属部派，旧传真谛说它属于昙无德部（见《三论玄义》），或说
属于多闻部（见《四分律饰宗义记》卷三）此外，也有说为取"诸部之长"的（亦
见《三论玄义》）。盖论主虽依有部出家，而不满于毗昙家言是显而易见的。他
的立说以弃末存本为宗，特与譬喻师（即经部的前身）之说相近。隋吉藏以本论
为"遍斥毗昙，专同譬喻"（见《三论玄义》），是正确的。但本论在印度佛教教
学历史上，并未见发生多大影响，梵文原本也早已失传，最近印人夏斯特里才从
本论的汉译本还原为梵文。本论之名为成实，据论文发起颂所说，乃欲成立三藏
中实义。其所谓"实"，主要是审辨四谛所指诸法。论文说四谛，确定五受阴为苦，
诸业及烦恼为集，苦尽为灭，八圣道为道，并说明"为成是法，故造斯论"（见
《色相品》第三十六）。现考在作论的当时，部派佛教中最流行的有三大家，即
毗昙师（有部），譬喻师和分别论者，他们对于四谛法的解释各执一词（见《大
毗婆沙论》卷七十七），本论宗旨在于成立譬喻师的四谛义，以区别于其他二家，
故题称"成实"。

    本论共有二百零二品。在汉译时，译本的正写者昙影，以论中问答争论，回
环往复，大段难明，于是综括论文，区分为《发》、《苦谛》、《集谛》、《灭
谛》、《道谛》五聚，甚得译主罗什的赞许，这就成了现行论本的结构。其五聚
的主要内容，大略如次：

    一、《发聚》，是全论的序说，有《具足》、《十力》、《四无畏》以至
《辨二宝》、《无我》、《有我无我品》等共三十五品，泛论佛法僧三宝、论门
种类、四谛大要及对教内十种重要异说的批判。此中说到声闻得解二空（见本论
《分别贤圣品》第十），无过未二世（见《二世无品》第二十二），一向无中阴
（见《无中阴品》第二十五），一时见谛（见《一时品》第二十七）等义，都可
见论主在解释法义上，针对毗昙立说诸特点之一（旧说本论七破毗昙，在言小隐，
即指这一聚中叙破十论的诸品而言）。

    二、《苦谛聚》，从第三十六品到第九十四品，包括《色论》二十四品，
《识论》十七品，《想论》一品，《受论》六品，《行论》十一品，共五十九品。
就中以无作为非色非心（见《无作品》第九十六），又说多心次第生灭，不立心
所相应（见《立无数品》第六十，《多心品》第六十八等）等，都是和毗昙显然
不同之点。论说五阴次第，先说色阴，此有三种，即四大、四尘（色、香、味、
触）及眼等五根。四尘是能造，能成四大，五根唯是所造，依四大成，四大则通
能所造。毗昙一向说四大是实法色，本论则认为是假名色，揽四尘成，能成五根，
此亦为一主要特点（因说尘实而大假，根亦假，故有蕴实而界处都假之义）。次
说识阴，指能缘心，此依色阴生。又说心和心数原是一体，想、受、行等都只是
心的作用的差别名，非别有心数，这也和毗昙说"心外定有别数"不同。次说想阴，
此依识所缘分别构画，由是起男女怨亲等相，实无此等诸法，但取假法相，故称
为想。次说受阴，此依分别取相假法，领纳违、顺、非违非顺，即苦、乐、不苦
不乐三种受。毗昙说实有乐受，本论则说三受皆苦，为同一苦受上随时间而生的
差别。次说行阴，此依所领受的假法而起贪瞋等。毗昙说心法有四十六种，除受、
想二法以外，其余都属于行阴所摄，本论则说心行有无量差别，除了受、想，其
余一切都行阴摄。

    三、《集谛聚》，从第九十五品到第一百四十品，包括《业论》二十六品，
《烦恼论》二十品，共四十六品。本论认为业及烦恼是招致后身的因缘，是为集
谛法。业是正集，烦恼生业是缘集。业对于有情后世余处生时能有损益作用，它
有思和思已二种：思业即是意业，思已业是从意所生业，有身、口的差别，依此
开为意及身、语三种业，而都有善、不善、无记之别。意业为受身的亲因，主导
身、口，故为最重。烦恼主要是贪、恚、痴等十使，都是垢心行的差别。积集这
些垢心，乃至垢心生时，都名为使，以其在生死相续中常随逐众生，系缘相续。
睡眠、掉、悔等二十一法从烦恼生，称为随烦恼。又不信、懈怠、忘忆、散心等
十法为烦恼大地法。论说一切烦恼都从痴即无明生，无明随逐假名，妄计有人，
生贪等烦恼，从烦恼生业，随业有身，身为苦本。故无明为十二因缘根本，有无
量过，若无无明则诸业不集不成。末附述断烦恼的方法，说由知四谛的真智断惑
除业因作结。就中毗昙说意但有作业、无无作业，本论则说意地具有作、无作业，
毗昙说作业以心数中思数为体，本论则不认心外别有思体（见《业相品》第九十
五）。又毗昙说众生内根从业而生，是业所系，外山河等一切境界不从业生，非
业所系，本论则主张一切内外根皆是业果，并是所系，外法虽非众生数，而是众
生共业果故，亦从业起（见《系业品》第一百零三）。毗昙说五戒之法具受乃得，
本论则主张随受多少，皆得律仪（见《五戒品》第一百零九）。毗昙说七不善律
仪唯于现在众生边得，本论则说通于三世众生边得，三世皆得起恶心故（见《七
不善律仪品》第一百一十一）。毗昙说不善律仪虽发深善心，作永断意，若不受
戒仍不得舍，本论则说发深善心安期不作，得舍不善律仪（见《七善律仪品》第
一百一十二）。毗昙说修成，于第四分中修习观察四谛十六圣行，有十六心断除
见惑，十八心断除修惑，合具三十四心，本论说第四分中所修圣道总观谛空，通
断三界见修二惑，不主别观，又主多心断结，不局于三十四心（见《杂问品》第
一百三十八）。这些都可说是本论立说的特点。

    四、《灭谛品》，从第一百四十一品到一百五十四品，有《立假名》、《假
名相》、《破一》、《破异》以至《灭法心》、《灭尽》等共十四品，分别解说
以闻、思因缘智（人空观）空智（法空观）和灭尽定（或无余涅槃，灭定是缘灭，
涅槃为相续断时的业尽）来灭假名心、法心、空心。本论以灭为第一义谛，由见
灭谛即见圣谛而得道（见《见一谛品》第一百九十）。这里面的灭，即灭假名、
法、空三种心。
    先在闻、思位中，以多闻因缘智、思惟因缘智观察阴、界、入等法，了知皆
因缘和合而生，但是假名，实无我、无我所，这样灭假名心（见《世谛品》第一
百五十二）。次在煗、顶、忍、世第一法四善根位中，以空智观察色空无所有，
乃至识空无所有，这样灭法心（见《灭法心品》第一百五十三）。后在灭尽定或
无缘涅槃中，以重空义，即"以空见五阴空，更以一空能空此空"，这样灭空心
（见《三三昧品》第一百五十七）。三心都灭，即具足无我，进入离言绝相的真
空，所有业及烦恼都无依处，永不复起，即得涅槃。本论将获得此涅槃果的阶位，
分为随信、随法乃至阿罗汉等二十普贤圣位次，但与毗昙所说稍有出入。又以具
足四行、四得、戒定慧等功德清净为僧，并说佛不在僧数（见《辨二宝品》第三
十三），而是乘如实道来成正觉，具足五品、十力、四无畏、十号等，所有言说
如义如法，为众生最上福田。就中毗昙说实法有断，假中不论，本论则说假中有
断，诸断得事皆是假名有（见《假名品》第一百四十二）。毗昙说五阴非我名为
无我，阴非我所说之为空，本论则说众生空者名之为空，法体空者名为无我，故
无人、法为空无我（见《灭法心品》第一百五十三）。依此义故，不同毗昙说声
闻人但得生空，中上人亦得解二空（见《分别贤圣品》第十）。这些都是本论立
说的特点。

    五、《道谛聚》，从第一百五十五到最末第二百零二品，包括《定论》二十
六品，《定具论》八品，《智论》十四品，共四十八品。本论以八正道为道谛法，
以其能通至灭谛故称为道，远离邪外故称为正。从闻正法，引生智慧，信解五阴
无常无我等称为正见。假如这个智慧是从自己正忆念而生，称为正思惟。依正思
惟断除垢法，修集净法，勤发精进，称为正精进。从此依法受戒，获得正语、正
业、正命三圣道分。由这三种圣道分，成就念处及禅定，从正忆念生智慧，观察
身、受、心、法等称为正念，心住一处称为正定，是为得如实的空智之因。本论
对于修习正定的定具，广举持戒、得善知识、乃至无障、不著等十一门，最为详
备。由正念、正定获得如实智，即空智。如是一心勤修诸定，生正智慧，则灭三
心，入无余涅槃，故说八正道中，正智为上，是正智果所谓涅槃（见《四十四
智品》第二百零一）。关于定一方面，毗昙说八禅定以定数为体，余心、心法与
定相应，是定眷属，通名为定，本论则说唯心为体，不说心外别有定数（见《大
乘义章》卷十三引）。又毗昙说四无量以无贪、无瞋、无痴等为体，本论则推本
用慧为体（见《四无量品》第一百五十九）。毗昙说灭尽定以非色心法为体，本
论则以心识尽处数灭无为为体，亦得有心（见《灭尽定品》第一百七十一）。毗
昙说修定有断及生二种得，本论则但有断得、别无生得（见《大乘义章》卷十三
引）。关于智一方面，毗昙以苦忍以去十五心以来，名为见道，本论则主张总相
观谛，但说无相位中名为见道（见《见一谛品》第一百九十）。毗昙说尽智、无
生智用法、比等智为体，本论则但用四谛现智为体，现观谛空，尽诸结故；又说
尽、无生二智体同义别，与毗昙之分别无学果根器利钝，有得有不得者不同（见
《十智品》第二百）。这些都可说是本论立说的特点。

    本论从罗什译传以来，直到唐初的二百余年之间，它在中国佛教教学上曾起
了相当大的影响，讲习本论的学者继出不绝。尤其是齐、梁时代，极盛行于江南，
一般常以之和旧传的有部毗昙之学相对立，因而有和毗昙师并行的成实师这一学
系（参阅本书（一）"成实师"条）。此由本论立义有它显著的特点，即它于有部
毗昙我空法有的说法以外，别人、法二空。以故一时期的佛教学者，特别是梁代
的僧旻、法云、智藏三大法师，都将它看作大乘论来讲授，而与《中》、《百》、
《十二门》三论等共弘，一些专治本论的学者，当其时也曾有"成论大乘师"之称。
这大概和本论别明法空，援引菩萨藏文有关。（如《有我无我品》第三十五引"心
垢故众生垢，心净故众生净"经文，《三受报业品》第一百零五引提婆的《四百论》，
《世谛品》第一百五十二、《灭法心品》第一百五十三明人法二空及俗有真空之
说，《六三昧品》第一百六十一引菩萨藏说入定超越相等，都可见受到般若学说
的影响。又如申说利他、六度，及认有十方三世诸佛等。）罗什之译传本论，原
取其立说比较进步，接近般若，有导向大乘的作用。可是当他听到有人说本论和
大乘一般，早就慨叹为无深识了（见《三论玄义》引僧叡撰《成实论序》）。本
论的主要特点，在针对毗昙，别明人法二空，而它的理论的根据乃在二种二谛说。
第一种二谛是真谛和俗谛，此中真谛包括色等五阴及泥洹这二种法，俗谛则只有
一种无有自体的假名法，如色等因缘成瓶。五阴因缘成人等（见《立假名品》第
一百四十一），这是随顺有部我空法有的假说。第二种二谛为第一义谛和世谛，
如诸行以第一义故皆无，即诸法皆空，唯是涅槃，俗谛则总括三世迁流的一切有
为法，别明俗有真空之说（见《灭法心品》第一百五十三）。本论的人法二空说，
即依第一义门而立。论中更用空、无我二种观来观察二空。空观是于五阴不见假
名众生，如人见瓶以无水故空，如是见五阴中无人故空。无我观是于五阴亦不见
为实法（见《圣行品》第一百九十二，又《灭法心品》第一百五十三）。此中空
观是人空观，无我观是法空观。中国当时的学者认为声闻乘不解法空，而本论独
说及此义，遂识会为大乘论。后来智顗、吉藏都判属声闻乘（见《法华玄义》卷
四下，《三论玄义·排成实》第三），吉藏更依旧序十义，说为《成实》只是析
法明空，不同于大乘本性空寂，只是明空，未说不空，不同于大乘明空又明不空，
只是住于空，不知空亦复空，不同于大乘知空亦空，所谓不可得空，故判"成实为
小内之胜"。其　后惟道宣、元照又说本论"分通大乘"（见《四分律删补随机羯摩
疏》及《四分律行事钞资持记》）。

    本论过去曾盛行一时，各家注疏较多，但唐代以后无人研习，旧注全都失传，
见于僧传记载的，有刘宋时代僧导撰《义疏》若干卷，道亮撰《义疏》八卷，梵
敏撰《序》及《要义》一卷；北魏昙度撰《大义疏》八卷；梁代智藏撰《义疏》
（或云即《大义记》）十四卷，法云撰《义疏》四十二卷，慧琰撰《玄义》十七
卷，僧旻撰《义疏》十卷，慧韶撰《注》若干卷；陈代宝琼撰《玄义》二十卷，
又《文疏》十六卷，洪偃撰《疏》数十卷；北齐灵询撰《纲要》二卷；隋代智脱
撰《疏》四十卷，又修订梁代琰法师《玄义》十七卷，慧影撰《义章》二十卷，
明彦撰《疏》十卷，保恭撰《义疏》若干卷，及未详撰者的《义林》二卷；唐代
新罗元晓撰（一说元瑜撰）《疏》十六卷，百济道藏撰《疏》十卷，怀素撰《义
章》二十二卷。此外，时代和卷数都不明的，有宗法师《玄记》及《义章》，聪
法师《论章》，法法师《疏》，嵩法师《疏》等。本论又流行一些节抄本，现可
考的有齐僧柔、慧次抄的《略成实论》九卷，隋灵裕抄的《成实论抄》五卷。其
中《略成实论》是齐武帝永明七年（４８９），竟陵文宣王萧子良集齐京硕学名
僧，特请僧柔、慧次两法师于普弘寺轮流敷讲《成实》，因抄此论文，删繁存要，
以利弘通而辑撰的，并命学士周颙撰序，曾风行一时。


fjnet 异部宗轮论

  异部宗轮论

    《异部宗轮论》，一卷，题世友菩萨造，唐玄奘于龙朔二年（６６２）译出。
在其前，此论已有过两种译本：一为三秦时代的失译本，题称《十八部论》一卷；
一为陈真谛译本，题称《部异执论》一卷。《十八部论》未标造论者名字，论首
序偈前有"罗什法师集"五字，论中译音下注秦言云云，因此，隋代吉藏认为罗什
所译。但各种旧经录都作为失译。它的现行本有梁代僧伽婆罗译《文殊师利问经》
卷下《分别部品》长行和偈颂一段，当系后人摘录加入的。

    本论的作者世友，据玄奘所传，系佛灭后四百年许迦腻色迦王时人，是当时
说一切有部四大家之一。论首五序偈中，第三偈特提到他的作论（但此一偈，在
秦译本缺文），称为大菩萨。大概是有部中人相信他会继续弥勒成佛，名师子如
来（见《出三藏记集》卷十，《婆须蜜集序》），故以菩萨相称，当然这一偈是
出于后人所加。中国西藏多罗那他《印度佛教史》说他是注解世亲《俱舍论》的
世友，时代未免太迟，不足信。

    本论出于有部大家之作，故其主要内容，完全依照有部的说法来叙述，特别
带着北方有部正宗毗婆沙师的色彩。论述佛灭后一百余年（秦、陈译本都作佛灭
后１１６年）至四百年期间，印度佛教分派的历史和各部派不同的教义（即部执）。
其结构，首有序偈五颂，述造论因缘及造者。次本论长行，先总叙佛灭后争论初
兴之时代以及分裂为大众、上座两根本部派的事由。次分叙大众部于佛灭后二三
百年内，再经四次分裂，本末合成九部。上座部于佛灭后第三四百年内，再经八
次分裂，本末合成十一部。这样总有十八部。后文分叙大众、上座两系各派的本
宗同义（即各派从它的本部分裂时所公认的主张）和末宗异义（即各派分立以后
自宗继续建立的主张）。这一大段系依分裂先后，作十一类来叙述。即一、一说、
说出世、鸡胤三部与根本大众部合叙；二、西山、北山二部与制多山部合叙；三、
法上、贤胄、正量、密林四部与犊子部合叙；四至十一、其余说假、多闻、说一
切有、雪山、化地、法藏、饮光、经量各派分叙。现有汉译典籍，关于佛灭后佛
教部派分裂次第以及各派异执的较完整的记述，仅有本论一种，所以它实为研究
部派教义极重要的资料。

    本论以北方有部之说为据，这在各方面都看得出来。如本论叙说有部，认为
是佛灭后第三百年许，因与根本上座部少有乖诤而分出来的一部，并与转为雪山
部的根本上座部对立，其后即从有部次第分出犊子、化地、饮光、经量诸部。这
些即暗示上座内部是长时期的和合，又暗示自宗为根本上座部之最古的代表者，
立说亦最先出。又如称跋耆子部为犊子部，称牛王部为鸡胤部，这都是北方有部
对于他派表示轻蔑的说法。因之，本论所述和锡兰所传，《舍利弗问经》所传，
清辨所传，以及西藏多罗那他所传有部以外的诸说都有出入，而本论所述并不能
无条件地看成史实，必须比较研究，才能勘定。

    另外，关于大众、上座两根本部派分裂情况的记述，虽基本上为有部之说，
但三种汉译本，前后亦不尽同。如关于发生争论的五事的来历，失译本谓由大僧
别立，陈译本谓由外道（意在泛指与自宗对立的他派）所立，两译都未确定五事
为何人所创，到了唐译才全用婆沙师之说，将五事归之于大天。又关于大众部的
形成，秦译谓是三比丘，陈译谓是四种破教大众，所指都偏属大众部的一面；唐
译则谓四众共议大天五事，则四众中又有分化，其从大天说者为大众部，反对大
天说者为上座部。就这些不同的叙述上看，可知关于根本两部分裂情况的传说，
即同在说一切有部之内，也曾有过迭娑变化，究竟真相还是有待研究的。

    本论的梵本已佚。汉文本失译本约在公元４０２～４１０年间所出，底本最
古，但四序偈前，有"罗什法师集"之语。如属可信，当时本论应有几种梵本流行。
唐译文末，附载有玄奘自述一颂，也说"备详众梵本"，则各种梵本中有出入更不
待言了。陈译本关于可住子部（即犊子部）本宗同义，载有此部异执三种假、一
切众生有二种失等十余则，为余二种译本所无，这或是陈译所据梵本是流行于当
时正量部的根据地伐腊毗一带的，因而多出与正量有关的可住子部执若干条。这
正可说明本论梵本不同实况的一斑。

    本论尚有藏文译本，收在藏文大藏经丹珠尔中。此外，有宇井伯寿的日文译
本，又有增田慈良的英文译本。藏文译本，１８６０年由俄国华西列夫重译成俄
文，１９２６年重新译成英文。日人寺本婉雅与日暮京雄又复译成日文，并附有
清辨、律天著作译文对照。

    本论的注解，有唐窥基撰《述记》一卷，在日本更有注释《述记》的撰述，
以荣天撰的《目论》与宪荣撰的《发轫》较为著名。本论的陈译本《部异执论》，
有真谛《疏》十卷，已佚，一部分遗文解释各派得名因缘等，散见于隋吉藏《三
论玄义》及唐窥基《大乘法苑义林章》内。此外，藏文大藏经丹珠尔内，还收有
失译的律天《异部宗轮论中异部说集》，为从本论略抄的性质，内与本论所叙述
者有异，可资参考。


fjnet 四十二章经

    四十二章经

    《四十二章经》，一卷，包含四十二篇短短的经文，一般认为是最早的汉译
佛经。
    有关本经传译的记载，与汉明帝求法传说有密切关系。汉明帝求法有种种不
同说法，因之有关本经传译的记载也有许多异说。本经的传来，最早的记载是
《四十二章经序》（《丽藏》本经首及《出三藏记集》卷六所载与《弘明集》卷
一《牟子理惑论》）。经序说，后汉孝明帝梦见金人，因遣张骞、秦景、王遵等
至大月支国写取佛经四十二章；但不载年月。西晋王浮撰《老子化胡经》说是永
平七年（64）遣使，永平十八年（75）还（《广弘明集》卷九《笑道论》第十
四）。《历代三宝纪》以后的记载则都说是十年还汉。根据这些记载，本经的初
传当在公元64～75年之间。
    经序和《牟子理惑论》仅言从大月支国写取此经，未说翻译。《出三藏记集》
卷二始说张骞、秦景等于月支国遇沙门竺摩腾，译写此经还洛阳，肯定此经译于
月支。《高僧传》卷一又说此经于洛阳译出。由此可见，此经翻译地点，自梁以
来尚无定说。至于译者，《出三藏记集》说竺摩腾译写，《历代三宝纪》所引宝
唱录，又以为竺法兰所译。《高僧传》则先云：“腾译《四十二章经》一卷，初
缄在兰台石室第十四间中。”后又说竺法兰译经五部，唯《四十二章经》现在。
似乎并存以上两种说法。因之，后来本经通行本，遂皆题迦叶摩腾共竺法兰译。
    《历代三宝纪》载本经前后有两译本，一、迦叶摩腾于白马寺译，二、吴支
谦译，与摩腾译者少异；又谓支译“文义允正，辞句可观”。今人有说现存本经
《丽藏》本，虽题汉译，实系支谦所译。汉译文或因朴拙早佚，后人乃误以支译
当之云。
    本经有多种异本，现存主要的有五种：一、《丽藏》本，二、宋真宗注本，
三、唐《宝林传》本，四、宋六和塔本，五、明了童补注宋守遂注本。
    《丽藏》本出于北宋初蜀刻，为现存各异本中最近于旧写本的一种，其后宋、
元大藏经皆依之。经文前面有序，与《出三藏记集》所载者相同。次为《四十二
章经》文，各章内容大略如下：一、说出家沙门行道得果和四果的意义；二、说
沙门道法应少欲知足；三、说十善恶业和在家修五戒十善亦能得道；四、说有过
应悔，改过灭罪，后会得道；五、说以慈心对恶人；六、说人以恶来反祸自身，
如送礼不纳还自持归；七、说恶人害贤者，如仰天而唾，又如逆风以土坌人还污
己身；八、说博施福大；九、说随喜人施亦得福报；十、较量施福何者最大；十
一、说天下有五难；十二、说垢去明存，犹如磨镜；十三、说行道者善，志与道
合者大，忍辱者多力、除心垢者最明；十四、说心垢（三毒五盖）尽，乃知生死
所趣，诸佛国土道德所在；十五、说学道见谛，如持炬火入于暗室，其冥即灭；
十六、说应念道不应稍忽；十七、说恒念无常则得道疾速；十八、念道得信根其
福无量；十九、念四大无我；二十、华名危身，如香自烧；二一、财色如刀上蜜，
贪之截舌；二二、妻子情欲，患甚于牢狱；二三、爱欲莫甚于色；二四、爱欲之
于人，如逆风执炬有烧手患；二五、佛诃玉女如革囊众秽；二六、为道不为情欲
所惑，保其得道，如水中木顺流入海；二七、意不可与色会合；二八、无视女人，
见之当如莲花不为泥污；二九、人为道去情欲，当如草避火；三十，说止息淫欲
当先断心；三一、说无爱即无忧，无忧即无畏；三二、坚持精进，欲灭得道；三
三、说学道调心，应如调琴弦缓急得中；三四、说学道应渐渐去垢，如锻铁；三
五、说人不为道，生老病死其苦无量；三六、说人离三恶道乃至信三宝值佛世等
八种难得；三七、说为道须念人命在呼吸间；三八、说离佛虽远，念戒必得道；
三九、说佛经如蜜，中边皆甜，行者得道；四十、说为道须拔爱欲根，如摘悬珠，
终有尽时；四一、说沙门行道，当如牛负重行于泥中，急求出离；四二、轻视富
贵如过客，视金玉如砾石。全经大意说出家、在家应精进离欲，由修布施、持戒、
禅定而生智慧，即得证四沙门果。文中包含了佛教基本修道的纲领。
    各章的内容多见于阿含部经典，例如：第三章见《中阿含经》卷三《思经》、
《伽兰经》、《伽弥尼经》，第六章及第七章均见《杂阿含经》卷四十二，第十
章见《中阿含经》卷三十九《须达多经》及别译《须达经》、《长者施报经》，
第十七章见《杂阿含经》卷三十四，第二十四章见《中阿含经》卷五十五《晡利
多经》，第二十六章见《杂阿含经》卷四十三，第二十八章见《长阿含经》卷二
以下《游行经》、第三十章见《增一阿含经》卷二十五《五王品》之四、卷二十
七《邪聚品》、卷四十九《非常品》之三，第三十二章见《增一阿含经》卷二十
五《五王品》之三，第三十三章见《杂阿含经》卷九、《增一阿含经》卷十三及
《中阿含经》卷二十九《沙门二十亿经》，第三十九章见《中阿含经》卷二十八
《蜜丸喻经》等。但本经文字，比这些经文简略，很象是其摘要。《历代三宝纪》
引《旧录》云：“本是外国经抄，元出大部，撮要引俗，似此《孝经》十八章。”
此说当有所本。
    《丽藏》本以外的各本内容互有出入。如宋真宗注本，卷首没有经序，而另
加序分“尔时世尊”至“为说真经四十二章”九十七字。又于第一章加了“识心
达本，解无为法”两句，第一章后加“出家沙门断欲去爱，识自心源”云云一章；
将《丽藏》本八、九两章合为一章；第十一章天下五难增为二十难；第四十二章
增加“视大千世界如一诃子”等十喻。又在经末增加“诸大比丘闻佛所说欢喜奉
行”十二字的流通分。此外与《丽藏》本相同的各章，文字上亦有些不同。现今
坊间影印唐大历十三年怀素草书《四十二章经》，与此本同，似唐代宗时已有此
本。房山石经明刻《四十二章经》，明正统五年（1440）德经等刻《四十二章经》
及清乾隆印四体合璧本，皆与此本同。《明藏》亦收录此本经文及序。
    又《宝林传》（《金藏》残本）卷一所载《四十二章经》，现存本缺第五章
前半各段，但真宗注本新加的十五难和十喻，此本俱有，真宗注本所加的第二章
大概也有（这在依据《宝林传》撰成的《祖堂集》上见有此章文字，可以旁证）。
它比真宗注本更大量增加了禅宗思想的字句。如第十一章末说“饭千亿三世诸佛，
不如饭无念无住无修无证之者”；第十八章改“吾何念念道”为“吾法念无念”
等；第十九章改“覩万物形体丰炽念非常”为“覩灵觉即菩提”；第二十三章增
“牢狱有散佚之文，乃至投泥自溺故曰凡夫，透得此门出尘罗汉”等句；第三十
六章末增“既发菩提无修无证难”一句；第四十一章增“身虽行道，心道不行，
心道若行，何用行道”等句。它又有些地方改为禅宗常用的韵语文体，有些新改
的词句与旧本意义相反，如改旧本“为道务博爱”为“人为博爱道必难会”。此
外章节较旧本也有开合增损，且有不少费解的词句。经末无流通文而有后记，内
容略同经序而较详。并说“此经梵书一十九叶，即竺法兰所翻”。未详何据，
《宝林传》的记载，从来多有人怀疑。作《续宝林传》的惟劲，和依《宝林传》
本作注的守遂，都是南岳怀让的后裔，智炬可能亦出于同一法系，而传本增减之
处或即是禅宗中人（也许即是智炬本人）随自己的意见加以修改的。
    又宋六和塔本是杭州六和塔现存的宋绍兴二十九年（1159）石刻。第五章以
上略同真宗注本，但将注本第一章开为两章。其余内容则与《宝林传》本几乎全
同，惟第四十一章仍保留了旧本的牛负重行深泥一段文。经末无后记而有西蜀武
翃的跋。
    又明了童补注宋守遂注本，乾隆元年（1736）庄亲王府重刻，今收在日本
《续藏经》中，它与《宝林传》本、六和塔本大体相同，惟章节开合偶有出入。
有些《宝林传》本中费解的字句，此本依《丽藏》本作了更正。经末也没有流通
文。明智旭解，清道霈《指南》，续法《疏钞》，金陵刻经处本，皆依此本，故
它在近世最为通行。
    以上各本，《丽藏》本最早。如所说天下有五难，和凉译《三慧经》复次所
说相同，可见其必有所本。又唐初《法苑珠林》卷二十三及后周义楚《释氏六帖》
卷四引本经文也只五难，余本多出十五难，可见皆后世所加。《丽藏》本与真宗
注本第五、第二十六、第二十八等章均与《阿含经》文相近，其余三本则不同。
又《丽藏》本与真宗注本均有“人不为道亦苦”章，又在“牛行深泥”章前有
“摘悬珠”章，梁陶弘景《真诰》中都曾用其全文，《宝林传》本等则删去这些。
由此可见《丽藏》本所据，乃南朝以来的旧文，而《宝林传》本为晚唐改作。六
和塔本、守遂注本与《宝林传》本同一类型，真宗注本则是从《丽藏》本演变为
《宝林传》本过程中间的产品。
    有不少人怀疑本经是东晋时的中国人撰述，又因《出三藏记集》说本经为
《道安录》所不载，故疑此经非汉时译。但《历代三宝纪》引《旧录》明说“本
是外国经抄”，《出三藏记集》也说本经见于《旧录》。《旧录》为晋成帝时
（326～342）支敏度所作，约与道安同时，当出于翻译，而且流行很早，在安世
高译经以前，有这样的一种简单说明佛教基本修道的经典，似乎是很合理的。也
就因为它是最早的一部汉译佛经，文字简短而又包含了佛教修道纲领，所以直到
现在它仍为佛教徒重视典籍。至《宝林传》本一类的经本给南宗禅法作了有力的
佐证，尤为宗门所喜用。
    清乾隆四十六年（1781）勅依《明藏》本转译本经为满、蒙、藏三种文字，
连同汉译为四体合璧本印行。日文译本有山上曹源译《四十二章经》（收于日本
《国译大藏经》经部第十一），高岛宽我译《现代意译四十二章经》（收于《现
代意译佛教圣典丛书》第六）等。1871年有英人的译本，1878年法人又校印了汉、
藏、蒙文《四十二章经》。1906年日本铃木大拙又出版英译本，还有1947年伦敦
出版的《四十二章经》及其他两经的合本。
    本经汉文注解有宋智圆《注》一卷，《正义》一卷；仁岳《通源记》二卷，
科一卷；均佚。现存的有《宋真宗注》一卷，天禧三年入藏，但现存宋、明大藏
经皆无此书，清光绪三十二年（1906）长沙叶德辉始据日本《缩藏》刻出单行。
宋守遂《注》一卷，收在《注佛祖三经》（即《四十二章经》、《遗教经》、
《沩山警策文》）中。明了童《补注》一卷，即补守遂《注》，每章前有四字标
题。明智旭《解》一卷，较《补注》稍详。清道霈《指南》一卷，成于顺治二年
（1645），仅分章，无标题。清续法《疏抄》五卷，成于康熙十八年（1679），
每章前也有四字标题，与《补注》略异。
（隆莲）


fjnet 百 喻 经

  百　喻　经
    《百喻经》，旧题《百句譬喻经》，四卷（或作五卷），是用寓言以申教诫的
    一部著作。
    本书为第五世纪印度僧伽斯那所集。书末有作者的后记六颂。颂后记云：“尊
    者僧伽斯那造作《痴花鬘》竟。”《痴花鬘》当是本书的原名。宋元明藏本第
    一喻前有序品三百余字，说佛在王舍城鹊封竹园，为异学梵志五百人说此经，
    与僧伽斯那跋颂不符，显然是后人所加。本书的写成正是印度寓言文学的盛时，
    也是有名的《五卷书》（婆罗门学者所撰用来教授贵族子弟的一部梵文寓言集）
    流行的时代，可谓应时之作，但在印度，直到现在没有发现它的梵本。
    本书译者求那毗地，中印度人，是僧伽斯那的弟子。聪慧强记，能诵大小乘经
    十余万言。僧伽斯那所集百喻，他悉皆诵习，并深明其意义旨趣。他于南齐建
    元初（479）来建业，住毗离耶寺，永明十年（492）九月十日译出此书，同时
    并译出《须达长者经》及《十二因缘经》各一卷，后于建业止观寺摄受徒众，
    甚为有名，中兴二年（502）寂于止观寺。
    本书于十二部经中，属于譬喻一类，每篇都有喻和法两部分合成。喻是一篇简
    短的寓言，法是本篇寓言所显示的教诫。这些寓言主要描写幽默可笑的事情，
    有很犀利的讽刺性，也可以作笑话看。僧伽斯那在跋颂中说：本书以戏笑的方
    法来阐明佛法，如以苦药和石蜜，虽损蜜味，但主要是为了治病。先讲笑话，
    后讲佛法，如先服吐下药，后以酥滋润身体。笑话里包含佛法，如树叶裹阿伽
    陀药，希望读者但取佛法的阿伽陀药，而抛弃戏笑的树叶。但本经各篇所述的
    寓言，可能都是从前民间所流传，后为佛教学者采取应用。在汉文大藏经中现
    存的譬喻经，除本书外，还有道略集《杂譬喻经》一卷，姚秦鸠摩罗什译，道
    略集《众经撰杂譬喻》二卷等。本书的治鞭疮喻、蛇头尾共争在前喻、蹋长者
    口喻、劫盗分财喻，就和《杂譬喻经》的第二十三、二十五、十四、十六四喻
    相当。又愚人集牛乳喻、见水底金影喻，又和《众经撰杂譬喻》的第六、四十
    两喻相当。它们在源流上可能有些关系。但从结构上看，其余的譬喻经，都不
    如本书所述的齐整。
    本书的内容，四卷本中，第一卷二十一喻，第二卷二十喻，第三卷二十四喻，
    第四卷三十三喻，共九十八喻。以百喻为名，当系举其大数而言。再归纳各喻
    的意趣，可为三类：
    一、其中对治烦恼的，有十种：（一）对治贪的，有第十六灌甘蔗喻、第十七
    债半钱喻等七喻，（二）对治嗔的，有第十三说人喜嗔喻、第四十八野干为折
    树枝所打喻等四喻，（三）对治痴的，有第八山羌偷官库喻、第九叹父德行喻
    等十九喻，（四）对治慢的，有第二十八为妇贸鼻喻、第四十三磨大石喻等四
    喻，（五）对治疑的，有第二十六人效王眼瞤喻、第七十尝庵婆罗果喻两喻，
    （六）对治身见的，有第三十牧羊人喻、第三十五宝箧镜喻等四喻，（七）
    对治边见的，有第六十一梵天弟子造物因喻、第六十二病人食雉肉喻两喻，
    （八）对治邪见的，有第五十八两子分财喻、第九十四摩尼水窦喻两喻，（九）
    对治见取的，有第四妇诈称死喻、第五渴见水喻等三喻，（十）对治戒禁取的，
    有第一愚人食盐喻、第十二煮黑石蜜浆喻等八喻。
    二、其中对治恶行的，有四种：（一）对治悭吝的，有第二愚人集牛乳喻、第
    六十五五百欢喜丸喻等四喻，（二）对治犯戒的，有第六子死欲停置家中喻、
    第十四杀商主祀天喻等十八喻，（三）对治邪命的，有第三以梨打头破喻、第
    七认人为兄喻等七喻，（四）对治懈怠的，有第十五医与王女药令卒长大喻、
    第四十七贫人作鸳鸯鸣喻等五喻。
    三、其中开示法义的，有二种：（一）开示空义的，有第四十九小儿争分别毛喻、
    第五十二伎儿作乐喻等五喻，（二）开示一乘的，有第二十二入海取沉水喻、第
    二十四种熬胡麻子喻等四喻。
    总括本书意趣，要在对治烦恼，劝行布施、持戒、净命、精进、兼明缘生、无
    我和一乘的道理，所以它是通于大小乘之作。译文笔调朴实而明朗，在我国古籍
    中可算是优美的一种。
    本书的单行本有1914年金陵刻经处刻本，分上下两卷，系鲁迅断句，并施资刻成。
    1926年王品青校订改名《痴花鬘》于上海印行。鲁迅为作题记，云：“尝闻天竺
    寓言之富，如大林深泉，他国艺文往往蒙其影响，即翻为华言之经中亦随在可见。
    明徐元大辑《喻林》颇加搜录，然卷帙繁重，不易得之（按：《喻林》分五百八
    十门，采《百喻经》五十喻，收入二十七门中）。佛藏中经，以譬喻名者，亦可
    五、六种，惟《百喻经》最有条贯。……王君品青爱其设喻之妙，因除去教诫，
    独留寓言。又缘经末有‘尊者僧伽斯那造作《痴花鬘》竟’语，即据以回复原名，
    仍印为两卷。尝称百喻，而实缺二者，疑举成数，或并以卷首之引，卷末之偈为
    二事也。尊者造论，虽以正法为心，譬故事于树叶，而言必及法，反多拘牵，今
    则已无阿伽陀药，更何得有叶裹？出离界域，内外洞然，智者所见，盖不惟佛说
    正义而已矣。”另外，只取本书寓言改写为语体的《百喻经故事》，有冯雪峰和
    倪海曙两人之作，先后于1949年、1957年在上海印行。

    （隆莲）


fjnet阿育王经

阿育王经
    《阿育王经》，十卷，梁代僧伽婆罗（古代扶南国来中国僧人）译。是记述
    印度阿育王崇护佛法的事迹，以及摩诃迦叶乃至优波毱多等异世五师传持法
    藏等因缘始末的史籍。它和西晋安法钦所译的《阿育王传》七卷同本异译。
    此经全文总分九品，即贯串以上史迹分述为九个因缘。但经的原始目录上漏
    列了第三卷中的“毗多输柯因缘”一目，而只列作八品。其内容顺序与晋译
    本《阿育王传》大体一致，仅叙述上稍有出入和译语上有些差异，故内容可
    以参考本书《阿育王传》篇目。现只对照两译的品目开合作表如下：

    晋译本《阿育王传》（七卷）　　　 梁译本《阿育王经》（十卷）
    一、本施土缘（卷一）　　　　　　 一、生因缘（卷一）
    二、阿育王本缘传（卷一、二）　　 二、见优波笈多因缘（卷二）
    二、阿育王本缘传（卷一、二）　　 三、供养菩提树因缘（卷三）
    三、阿恕伽王弟本缘（卷二）　　　 毗多输柯因缘（卷三）
    四、驹那罗本缘（卷三）　　　　　 四、鸠那罗因缘（卷四）
    五、半菴罗果因缘（卷三）　　　　 五、半菴摩勒施僧因缘（卷五）
    六、优波毱多因缘（卷三、四）　　 六、佛记优波笈多因缘（卷六）
    七、摩诃迦叶涅槃因缘（卷四） 　　七、佛弟子五人传授法藏因缘（卷七、八）
    八、摩田提因缘（卷四）　　　 　　七、佛弟子五人传授法藏因缘（卷七、八）
    九、商那和修因缘（卷五）　　　　 七、佛弟子五人传授法藏因缘（卷七、八）
    十、优波毱多因缘（卷五、六、七） 八、优波笈多弟子因缘（卷九、十）（缺）
    十一、阿育王现报因缘（卷七）

   两译的比较：在佛教历史记载上，此经至优波毱多得郗征柯而付法入灭即告终卷，
   晋译本则尚有其以后的三恶王出世与阿育王现报因缘等事。在人代的序列上，关
   于阿育王的前代系统，此经则简单地叙列旃那罗笈多、频头莎罗、阿输柯三世，
   晋译本则详列有从频婆娑罗到阿恕伽的十二世；对于阿育王的后代，此经叙列鸠
   那罗、三波地、毗梨诃钵底、毗梨沙斯那、弗沙跋摩、弗沙蜜多罗六世，晋译本
   则只列驹那罗、贰摩提（一作贰摩留）、耆呵提、弗舍摩、弗舍蜜多五世等。以
   上是两译的显著差异，但其根源则似同出一本。由于此经的原本，是梁天监二年
   （503）由扶南国（今柬埔寨）高僧曼陀罗自本国赍来，即为当时南海流传之本，
   而晋译本则系太康二年至光熙元年间（281～306）安息国（伊朗一带）高僧安法
   钦所译，可能是西域流传之本。在以上不同时间地点辗转传诵或抄写中，就可能
   产生有种种差异之点，但这对于阿育王时代佛教的研究，是有可互相参考的价值
   的。
    关于此经的梵文原本，如经后附记：“从阿育王因缘乃至优波笈多入涅槃，外国
   凡三千一百偈，偈三十二字。”由此可想见此经的篇幅。在译文中，此经比晋译
   本较多保存了原来的偈颂形式，而晋译本则多改作散文。

    （高观如）


fjnet 造像量度经

    造像量度经
    《造像量度经》，一卷，是说明造佛像法度的经典。清乾隆七年（1742）工布
查布在北京从藏文译本重译为汉文，并作了《造像量度经引》、《经解》和《续补》，
编在经文的前后，合为一部。
    据经的序分说，本经是佛在将升忉利天为母说法之前，因舍利弗的请问而说的。
但汉译藏经中有关佛升忉利天的记载，都没有提到说《造像量度经》之事。而且还
说当时优填王要造佛像，所有名工巧匠皆以佛像难以摹拟而感到困难，似乎并无这
样一部可以依据的经典。本经当是后世所撰（本书在藏文大藏经中只收在论藏中，
可见古来藏族学者也不确定本经为佛所说）。此经梵本现存，日本榊亮三郎曾为校
刊，并加以研究（见《艺文》第七卷三号又第九卷三号）。藏文译本只收载在北京
版丹珠尔中，未题译者名字，工布查布说是达磨多啰和查巴建参共译。工布查布译
汉所用藏文本得自洮州（现在甘肃省甘南藏族自治州临潭县）禅定寺崇梵静觉国师.
据清《洮州厅志》卷十六说，禅定寺主僧池莲，卓尼族土司之后，康熙四十九年
（1680）来朝，封为崇梵静觉国师。工布得经本，当在此时。
    《经引》总叙梵藏流传造像经过，并说到中国佛像有汉、梵二式，即在弥波罗
国匠师阿尼哥以前的造像称为汉式，阿尼哥传来的造像称为梵式。由于历代未译造
像经传，以致漫无准则，现因静觉国师的鼓励乃编译此书。
    《经引》之后（据通行本）附图十幅。第一幅是释迦佛的裸体坐像，裸体像上
有按量度划出的线格，第二幅是着衣坐像（这两幅是化身佛的通式），第三幅是无
量寿佛的坐像（报身佛的通式），第四幅是文殊菩萨像（菩萨天男相的通式），第
五幅是多啰菩萨像（佛母天女像的通式），第六幅是佛游化乞食之像（佛菩萨立像
的通式，也有线格），第七幅是诸菩萨在佛旁列立像（胁侍菩萨的通式），第八幅
是不动明王像（忿怒相的通式），第九幅是如来满月面和菩萨鸡子面，第十幅是佛
母芝麻面和明王四方面（与第九幅同为造像面部量度的通式，有线格）。此十幅图
像是工布查布在得经文的同时，得自崇梵静觉国师，乃藏文经原本所未载。这些画
像的面貌衣褶纹都带汉画风格，或出于后人所补。
    次为汉译《造像量度经》本文，可分序、正、流通三分。序分长行二百十一字，
流通分长行三十字，正宗分为五言四句颂文三十九颂（藏文只三十八颂），说明造
佛像身体各部分的比例。初半颂说全身高度，次半颂说肉髻及发际以上的高度，次
一颂说面部长度，次一颂说下颏量度，次三颂说唇齿量度，次一颂半说鼻的量度，
次二颂半说眼的量度，次半颂说印堂（安白毫之地）量度，次半颂说眉的量度，次
三颂半说耳的量度，次二颂说头部阔度和周围，次半颂说颈的阔度和周围，次八颂
半说手臂指掌的量度，次五颂说躯干各部的量度，次八颂半说股以下至足底的量度。
这些颂文中有时也附带说明形状和色彩，如说目如莲花，口如频婆果等。
    经中所说长度，主要是相对的长度，就是以造像大小为比例的长度。以佛立像
全身（从肉髻顶到足底）的高度的十分之一为一搩（即张开手指从拇指尖到中指尖
的长度），亦称为一面（即面部从发际到颏下边的长度），一搩的十二分之一为一
指（即一个手指的阔度）。一指的八分之一为一麦。佛像全身高一百二十指，平舒
二手两中指尖的距离亦一百二十指。此就平面绘画像而言，若立体胎偶像，在凹凸
处酌加长度计算，纵广皆一百二十五指。
    次为《造像量度经解》，此系参考藏文丹珠尔（北京版）中关于造像的其他三
种著作。一、《佛说造像量度疏》，二、《绘画量度》（一称《阿思陀仙子像传》，
包含三品二百八十四颂），三、《造像量度》（一称《[我＊页]怛辣仙子像传》，
包含一百二十七颂，说明七搩至十搩的各种造像量度），以及《时轮大教王经》、
《戒生大教王经》等，对《造像量度经》逐段加以解释和补充，并且附带说明了报
身佛像的庄严和各种不同的座位。它引用了《绘画量度》所说的绝对长度，即以八
微尘为一发梢，八发梢为一虮，八虮为一芥子，八芥子为一麦，八麦为一指。此一
指即通常人一指的阔度。如依此量度造十搩高的佛像，它的身量就略与通常人相同。
    最后为《造像量度经续补》，内容分九段：
    一、菩萨像（即十搩度像），附秘密部多面广臂造像法，以十一面千臂观音像
为例，详细说明诸面的排列、量度、色彩和表情，诸臂的排列、量度、手印和所持
的法器。
    二、九搩度（像），初地菩萨以下世出世间圣像的量度，高广各九搩。如与佛
像同在一处，此类像的高度即为佛像高度的十分之九。如单独造即以所造像自身高
度的九分之一为一搩。此类像中包含独觉、阿罗汉、佛母等像。
    三、八搩度（像），为一切忿怒像的量度，包含忿怒明王和忿怒像的护法神。
至于密部轮围本尊像，仍应用十搩度。
    四、护法像，此为男女诸神之像，分九搩度、八搩度、六搩度三类。据说此格
局分法诸家互有不同，且多讹传，故在本书中就诸错误加以纠正。
    五、威仪式，说明五方佛、八大菩萨、十二缘觉、十八阿罗汉等各各的手印和
法器。次说明声闻、阿罗汉、轮王身量皆九搩，庶人身量竖三搩半、横四搩、纵广
不等。次说明各种坐式和各种庄严。
    六、妄造诫，说明造像不合量度的过患和补救的方法。以上六段，多采自《绘
画量度》及《造像量度》二书。
    七、徙灵略，是改造旧像之前将旧像的灵光请离开旧像的仪轨。
    八、装藏略，是装藏的方法，包含装藏用的五大陀罗尼，五处种子字，五处应
安的梵书咒文，五宝、五甘露、五药、五谷、五香的用法，楟木的采取、制造和安
装。末后附安像法（请灵光安住像内的仪轨）。
    九、造像福，说明造像的福德，广引唐提云般若译《大乘造像功德经》文。造
像量度，见于记载的，三国时的曹不兴已经精确地掌握了佛像人体比例。可见造像
量度的知识久已为内地的造像家所掌握运用。但师资集承一直都是口传心受，没有
成文的典籍。藏文丹珠尔关于造像的四种著作，是古代造像技术的重要记录。工布
查布很善巧的把它们的重要内容译纂出来，特别是《造像量度经》的颂文，译笔非
常流利谨慎，比藏文更为简洁明显。这是汉文大藏经中比较晚出的一部经典，也是
关于古代造像艺术的唯一参考书。
    本书译者工布查布（《清史稿·藩部传》二作兖布札侦），内蒙古乌珠穆沁部
落人，曾袭父爵为辅国公，后停袭。他自幼在北京长大，通藏语，雍正时为西番学
总管，兼管翻译。他还译有《弥勒菩萨发愿王偈》和《药师七佛供养仪轨如意王经》
，皆入藏。
    本书单行本译出后即刊行，乾隆十三年（1748）允禄重为校刻，并作序文，题名
爱月居士（允禄精数学，曾参与修《数理精蕴》，乾隆元年掌工部。校刻清龙藏时，
曾总理藏经馆事务，工布查布则为第一校阅官）。同治十三年（1874）金陵刻经处
复有刻本。
    近代国际研究造像的学者经常引用到本书，日本逸见梅荣曾译本经及续补为日文，
并加注解（载《国华》470～477等期），又以本书为主要依据写成《印度礼拜像之形
式研究》。
（隆莲）


fjnet 八支甘露心要秘密教授续

  八支甘露心要秘密教授续
    《八支甘露心要秘密教授续》，简称《医药四续》，是流行于中国藏族和蒙族
各地佛教寺院中的一部医药经典，若干寺院中并且设有专科学习。经题的意义是：
能除非时横死，故名甘露；总摄医方明的义理，故名心要；对八类病分八门宣说治
法，故名八支；本经不是非根器的境界，故名秘密；易行、文简、义丰而易解，故
名教授；它象宝藏一样，是医方明的根本或基础，故名为续。
    据《白银镜》等书所说，本经的说者为药师琉璃光王如来，结集者为意生仙人，
译梵文为藏文者是迦湿弥罗月和大译师遍照。后由玉妥巴和他弟子辈（约当九到十
一世纪）用新译语修订加注。据土官《善说晶镜》中宁玛派史所说，本经乃由名称
神通炽燃从埋藏的地方取出流通，似乎在译成时并未公开流行。
    本经共分四续，即《根本续》，《解释续》，《教授续》和《后分续》。《根
本续》中分六品，初品说药师佛在善见城说法时，由明意生发问，明智仙作答而组
成全经。次后五品列举全经的品目名数，是一种叙论或纲目的性质。第二《解释续》
分三十一品，叙述人体的生长次第、生理、体质、得病因缘、生活起居、饮食宜忌、
医药功用、医疗用具、疾病护理、医师品德等。第三《教授续》分九十二品，初一
品总论，以下九十一品分述各种病的治法，又可以分为八类，即所谓八支。二至七
十品属身病支，分述风、胆、痰、集等等各种疾病的治疗方法。七一至七三品属童
子病支，述婴儿的抚育和儿科疾病的治法。七四至七六品属妇女病支，述各种妇科
病的治法，分总、别、通三品。七七至八一品属于鬼祟病支，分述部多，癫狂鬼，
九曜，龙等为祟的治法。八二至八六品属创伤支，分述头、颈、躯干、四肢各部创
伤的治法。八七至八九品属毒病支，述各种中毒的治法。九十品属长生支，述防治
衰老和延长寿命的方法。九一至九二品属壮阳支，分述强健性的机能和求子的方法。
这八支的分类和唐义净在《南海寄归传》卷三所叙“八医”大体相同，不过本经合
“针刺首疾”（治头疾）一项于身病支，而另开妇女疾一支。第四《后分续》分二
十七品，叙述切脉、望色、辨尿、照镜等诊断方法，各种药品的配制法、针灸法等，
最后总结经义加以嘱咐。
    说经之处善见城的位置，西藏地区注家异说颇多，但佛海（1653～1705）料简
众说，独取位于乌仗那一说（青琉璃初分八叶上下）。据551～554年编著的《魏书》
记载，魏世祖时（424～451）和罽宾往来的使臣传达罽宾当时的国都为善见城，又
本经藏文初译者为迦湿弥罗月，则本经原本当自迦湿弥罗传出。古代的乌仗那和迦
湿弥罗是北印两个相邻的国家，也是中国与中亚细亚、印度交通必经之地。从本经
内容来看，除一些理论采取佛教密宗学说外，也受到中国医药理论和技术的影响。
如诊脉、处方、用药等几乎和中国医书没有多大区别。针灸所用的穴道和方法也和
中国古法大体相同，不过针法只用于放血，适应病症有限，不及中国针法适用的范
围广阔。
    本经的译本自玉妥巴修订夹注以后，解释者甚多，著名的有降苏两家。清初时，
西藏地区执政佛海曾集旧注，著《医方明论药师密意庄严显明四续青琉璃茉莉华》
一书（北京刻本共一千零六十八页），极为详明，是近二百年来最通行的注解。

    （郭元兴）


fjnet净土慈悲集

净土慈悲集

    《净土慈悲集》，原作三卷，现存上卷。是中国唐代的净土学者慧日（唐玄 宗赐号慈愍三藏，680～748）所著。慧日提倡净土法门，与善导、少康并称。他 生于唐高宗永隆元年（680），出家受具戒后，慕义净之风，西游印度，遍礼佛 迹，寻求梵本，并参访善知识。当时印度流行阿弥陀佛的信仰，慧日见闻彼地学 者之盛赞净土，得到启发，归国后常劝人修净土之业，著有《净土慈悲集》、 《般舟三昧赞》及《西方赞》等书。《净土慈悲集》散佚已久，1925年在朝鲜的 桐华寺发见其残本。内题《略诸经论念佛法门往生净土集》（一名《慈悲集》）。 大唐慈愍三藏慧日集。但依《西方略传序》、《净土指归》等，此书题作《净土 慈悲集》。今存上卷，缺页仍多，但可由此窥见慧日学说的一斑。《般舟三昧赞》 录载于法照的《净土五会念佛略法事仪赞》（简称《五会法事赞》）。《西方赞》 录载于晚近在敦煌石室发见的法照的《净土五会念佛诵经观行仪》（简称《广法 事赞》）卷下写本中。
    《净土慈悲集》是慧日的主要著作。全书分作三卷，第一卷先举异见。依据 经论和教理一一加以破斥。第二、三两卷均佚，今据卷首所叙，可知第二卷系广 引经教，证成念佛的正宗；第三卷更会释诸教古今疑滞，校量诸行出离之迟速， 而阐明自宗的立场。
    《净土慈悲集》的理论根据，是瑜伽学系以三性为中心之说。本集在列举虚 妄有四义的一段中，就理事相对而谈到生死因果和离系因果的相对，说依他起性 缘生幻有，含摄宇宙森罗的一切万象，由此有圣凡的差别以及净土、秽土的相对 存在，为了出众生界而入佛界，应当勤修和净土相应的各种行业。
    在慧日弘通净土的时代，禅宗承南能北秀之后，正大张其教势。据《净土慈 悲集》说，当时有一部分禅家以观世间空寂都无一物为究竟，而说诸法犹如龟毛 兔角本无实体，无所谓生灭，从而无善可修，无恶可断，但令内心安住空虚，了 知世间万法都无，就是证得禅定，断除生死，不受后有。若用有所得心，著相修 习念佛、诵经、求生净土以及修布施乃至智慧，都是有为法，是生死法，虽然勤 修，也不免流浪生死。
    《净土慈悲集》对于这些禅家的说法，引《无上依》等经一一与以反驳。最 初总破说，岂有凡夫但住空门，不断恶不修善，懈怠懒惰而可得到解脱？次引 《无上依经》、《大涅槃经》及《维摩经》文反证“执着空见”或“修空法”为 佛所不许。本集为证明这一点，更会释《金刚》、《楞伽》等经所说“凡所有相 皆是虚妄”，并广加解释佛教中所说虚妄的语义和真妄的分别，而劝人发菩提心， 修习诸善万行。以不断恶不修善为真实，此乃谬中之谬。
    《净土慈悲集》对于当时一部分禅家学说加以破斥，当时的反应如何，现无 文献可考。但在三百多年后宋哲宗绍圣年间（1094～1097），律宗学者元照在所 撰《芝园集》的《论慈愍三藏集书》中，自述曾经被禅僧讼于公府，说《慈愍集》 是他伪作，借古人的名字以排斥宗门。由此可见当时禅家对于《净土慈悲集》反 应如何了，此书之终于湮没不传，或即以此之故。
    《净土慈悲集》后二卷虽已佚，但从第一卷说净土教当信中，可以略见它的 轮廓。总之，慧日的净土学说和善导一系所说无大差异，尤其是说净土法门省功 易成而坐禅习定难得成就，它和难行易行二道的教判相合。至其突出之点，在于 运用了瑜伽学系的理论，以及反对狂禅，坚持净戒。这大概是适应当时佛教界的 情形而说的。 （黄忏华）


fjnet 往生论注

  往生论注
    《往生论注》，二卷（或作一卷），中国北魏释昙鸾（476～542）撰。
    《往生论》系公元五世纪时，印度世亲晚年依《无量寿经》作《愿生偈》
二十四偈，并造长行引申述释，具名《无量寿经优婆提舍愿生偈》，亦称《无
量寿经论》。北魏普泰元年（531）由菩提流支译成汉文，僧辨笔受（据《历代
三宝纪》和《大唐内典录》）。随后昙鸾于梁大通中（527～529）在洛阳见菩
提留支，留支授以《观无量寿经》，昙鸾遂专宗净土而注释此论，并大宏净土念
佛法门。
    本书分两大部分：上卷解释偈颂，为总说分；下卷解释长行，为解义分。
    总说分释五念门，即是往生净土的业因：一、礼拜门，二、赞叹门，三、
作愿门，四、观察门，五、回向门。偈颂第一行四句偈含最初三念门，第三行
尽二十三行是观察门，末后一行是回向门。全书重点在观察一门。其中初观察
器世间清净，有十七种庄严功德成就。其次观众生世间清净，其中观阿弥陀如
来有八种庄严功德成就，又观诸菩萨有四种庄严功德成就。弥陀净土具备了上
述二十九种庄严功德成就。
    解义分立十科：一、愿偈大意，二、起观生信，三、观行体相，四、净入
愿心，五、善巧摄化，六、离菩提障，七、顺菩提门，八、名义摄对，九、愿事
成就，十、利行满足。
    本书在净土教义中提出以下几点较为特殊的见解：
    一、论体用。说明众生往生的净土，为报身报土。
    二、论实相和真智。本书论观察佛土、佛、菩萨三种功德成就入于一法句，
即清净句，即是真实智慧无为法身。真实智慧即实相智慧，无为法身即法性身。
    三、论止观。在一般涵义外，解奢摩他为止另有三义：（一）一心专念弥陀
愿生彼土。（二）生安乐土后自然止身口意恶。（三）由弥陀正觉住持自然止息
趣求声闻辟支佛心。解毗婆舍那为观也有二义：（一）行人观想三种功德庄严，
即得如愿往生，（二）往生见佛，得证平等法身。
    四、重视他力本愿，开创称名法门。作者一开始便据龙树《十住毗婆沙》求
阿毗跋致二种道中的易行道加以发挥，而以阿弥陀如来为增上缘。
    五、十念即成。说明临终具足十念相续，便得往生。念有三义：（一）禅定
忆念，（二）时间的念，（三）口唱的念。作者但取忆念一义。
    六、二种回向。说明修行人须要有二种回向：一是往相回向，一是还相回向。
以自己的功德回施一切众生，叫做往相回向。生净土之后得到奢摩他和毗婆舍那
（止观），成就方便力，回入生死稠林，弘扬佛法，叫做还相回向。
    昙鸾原是研究北方通行的四论（《大智度论》、《中论》、《百论》、《十二
门论》）和《涅槃经》的学者。因此在本书中留下了许多旧有思想的痕迹。第一，
本书处处运用双即双非的中道论点，这显然是受了四论的影响。第二，本书也继承
了四论的实相观。此外，本书有的地方也曾运用老庄哲学思想。如说：“若有众生
不成佛，我不作佛，而众生未尽成佛，菩萨已自成佛，以后其身而身先故，名巧方
便。”又说“知进守退曰智，智空无我曰慧”等等。
    本书很早就流传于海外。在日本庆安年间（704～707）就已有了刻本。净土诸
家都重视它，注解很多。
（田光烈）


fjnet安乐集

安乐集
    《安乐集》，二卷，唐道绰（562～645）撰。道绰是并州（今山西太原）汶
水人（一说是并州晋阳人），原来学涅槃部，并修习禅观，嗣后在他的故乡汶水
石壁谷玄中寺（在今山西交城县）看见碑文所载昙鸾法师（476～542）的吉祥事
迹，发生信仰，于是放弃所学而专弘净土法门。讲《观无量寿经》近二百遍，著
《安乐集》两卷，宣扬净土之教，因之本书又名《净土论》。
    本书分十二大门，每门有一番至九番料简，共三十八番料简，皆引经论证明
劝信往生。集内引文，计经四十四部，律一部，论八部，释三部，共五十六部。
    第一大门中有九番料简，主要说明净土法门易修易证应时应机而广劝修学；
并说明《观无量寿经》，《观佛三昧经》等以观佛三昧、念佛三昧为宗，念佛三
昧是一切三昧中王。又说明阿弥陀佛极乐国土是报身报土，阿弥陀佛净土的地位
通于上下，上至菩萨，下至凡夫，都可以往生，而且弥陀净国的领域还超出三界
等。
    第二大门三番料简，主要说明凡要往生净土的人，须先发菩提心并批评大乘
中人对于无相的偏执异见和认为净土法门是别时意语等。
    第三大门四番料简，主要是教相判释并显示全书的正旨：初明难行易行二道
和自力他力两种法门而说明净土教法是他力易行，次明劫时大小不同，三对大乘
佛教分作圣净二门。引《大集经》、《大阿弥陀经》、《观无量寿经》、《阿弥
陀经》说明有此难易二门的原因。后更征引经教证成劝信求往，以下各门，根据
此门所判分别解说。
    第四大门三番料简，主要在引证中国高僧所行的净土法门作为示范，并说明
诸经多明念佛三昧，行此念佛三昧必获种种利益。
    第五大门四番料简，主要说明难行道须修行万劫：易行道净土法门随寿长短，
一生即可至“不退位”。此土修禅全靠自力，难入易退；彼土修习禅观有佛力护
持，位阶不退等。
    第六大门三番料简，主要说明十方净土惟此安乐世界最为殊胜，并说释迦佛
正法、像法、末法的年代，最后诸经随灭，特留此经止住百年，所以应立志求往。
    第七大门两番料简，主要说明此土的厄缚和彼土的解脱，以及此土和彼土修
道用功轻重和获报真伪的比较，而劝修净土。

    第八大门三番料简，主要引经证明，并提出弥陀、释迦和安乐世界、娑婆世
界的比较，而劝舍此土，祈求往生。
    第九大门两番料简，说明在此娑婆世界中虽有苦乐二报，但乐少苦多；弥陀
净土则有善无恶，有乐无苦。又此土寿命大期不过百年，弥陀净土则寿命长远不
可思议。
    第十大门两番料简，引经证明西方净土不可思议。此土众生修行艰难且缓，
诸佛大悲，劝以所修诸业回向西方以成大益。
    第十一大门两番料简，劝一切众生依善知识作向西意，并说明净土受生的殊
胜。
    第十二大门一番料简，主要引《十往生经》为证，以劝往生西方，并作颂总
结，以功德回向一切。
    本书撰述的主要宗旨在破除异义，显示净土法门的道理。隋、唐之际，一般
人对净土有两种看法：首先以为净土观像称名是堕于有相之见；其次认为《观经》
十念成就之说是别时意趣。当时的大德如地论、三论、天台诸师虽皆讲说《观经》
并有所撰述，然大都各弘本宗，不过以净土为辅。他们解释经义，就不越出各自
宗义的范围。如净影、嘉祥诸师都主张弥陀净土为化身化土。天台家又分净土为
四类，实际上都是三身三土的变相，不过随往生者的品类而别。作者认为这些说
法，非是净土本宗之义，因而分别加以料简。
    又本书在彰显自宗方面有几点比较突出的思想：一、圣净二门，二、十念成
就，三、末法思想。
    本书将一代佛教判为圣净二门劝信求往，第三大门正显此意。大意说一切众
生皆有佛性，由于不得圣道、净土二种胜法，长劫以来轮回生死不得出离。圣道
一种今时难证，因为去圣遥远，而又理深解微，难修难证。当今末法时代，只有
净土一门才是方便之路。
    次为十念成就，出自《观无量寿经》：“佛说下愚凡夫，现造重罪，临命终
时遇善知识，十念成就即得往生。”此种说法，当时通论之家以为是别时意趣，
谓临终十念但得作往生之因，非即得生净土。作者在第三大门第三番料简中，着
重说十念相续称佛名字一定往生；因为佛的本愿在以名号摄受众生，众生称名就
可以与佛愿相应。这样来发挥称名的意义。
    再次为末法思想。佛灭五百年后，中印度佛教徒遭受了迫害。一部分大乘学
徒以此为背景，就有佛正法入了末法的说法，强调未来的希望，于是西方安乐净
土的信仰，逐渐抬头。中国净土宗的勃兴和印度相似，仍以时代动乱佛法被摧残
为背景。在北周武帝（公元561～578）灭佛之后，佛教大受摧残，北方原来注重
实践的佛教徒就更有这种末法时代的感觉，而盛行净土他力往生的信仰。本书在
第三大门里根据《大集经》说：“末法时中亿万众生起行修道，未有一人得者，
当今末法五浊恶世，唯有净土一门，可通入路。”这正说明净土宗的信仰和末法
思想密切的关系。
    本书虽不是解释《观无量寿经》之作，但主旨不外发挥经义，所以后来他的
弟子善导作《观经疏》（即《四帖疏》）就以此书为基础。
    又本书于中唐时期（712～805）传入日本，后日僧法然（1133～1212）宏扬
净宗，即依据它而提出宗门独立的主张，因而在日本的净土宗和净土真宗都重视
它，以之为一宗的圣典，注疏也极多。
（田光烈）


fjnet 净土圣贤录

    净土圣贤录
    《净土圣贤录》，九卷，清彭希涑撰。彭希涑是彭际清（1740～1796）之侄。
际清乃“素服儒风、兼修净行”的学者，他自己常想荟萃以往有关修持净土者的
事迹，编成一书，但始终没有作成。约在乾隆四十八年（1783）以前，其侄希涑
初发信心，愿成此录，他就发凡起例，指导希涑先稽考经论，次及中国古来的著
述，再续以耳目之所及，编成本录。
    本录为传记体，共分十科：《净土教主第一》，录阿弥陀佛；《阐教圣众第
二》，录观世音菩萨等九位圣众（以上第一卷）；《往生比丘第三》，录慧远等
二百五十二人，附见慧持等二十四人，共二百七十六人（以上第二至第六卷上半
卷）；《往生比丘尼第四》，录慧木等十一人（以上第六卷下半卷）；《往生人
王第五》，录乌苌国王一人；《往生王臣第六》，录七万释种与刘程之等三十三
人，附见王仲回等八人，除释种外共四十一人（以上第七卷）；《往生居士第
七》，录差摩竭等七十一人，附见沈宏等五人，共七十六人（以上第八卷）；
《往生杂流第八》，录张钟馗等十七人；《往生女人》第九，录韦提希夫人等七
十九人，附见韦提希的五百侍女；《往生物类第十》，录鹦鹉等三物（以上第九
卷）。每传之末多注明所根据的原书出处，以为佐证。其所引用资料有经论、此
土撰述、佛教史传、正史、文集、方志……等一百三十余部，此外还有僧素风、
鹤峰、旅亭、宏通、正琦、净云、澄谷、杲堂、云丽、姜昆成、许培秀等十一人
的口述材料。
    本录是集以前各种往生传录之大成，但还具有它自己的几个特点：
    第一，如唐道诜撰《往生西方净土瑞应删传》，明祩宏撰《往生集》，都以
慧远为首。宋戒珠撰《净土往生传》，以僧显为首。这些只载中国人物，不溯净
土源流，但本录却注重探本穷源，人物不限东西，所以首标教主以阿弥陀佛为第
一，次列观音、势至、普贤、文殊等诸大菩萨；再次列西方诸祖诸论师祈婆迦尊
者、马鸣等。
    第二，历代高僧传，《佛祖统纪》、《佛祖通载》等书，只载古来诸师事迹，
而议论阙略；另一方面，如《往生集》等书，又只标事验，少纪行实。本录则理
论与事迹并录，不问疏密，不论巨细，凡警策扼要足以坚定修行信仰的均在选录
之列。
    第三，《往生集》独尊“庸行”，所以唯取善逝善终者，捐躯舍命的一概不
录。本书则庸行与舍身并录。舍身中凡分为三类：一类是速舍报身求生净土的人，
如善导、志通、文辇、慧诚、超诚等；一类是为法捐躯的人，如静蔼等；一类是
忘身济物的，如常愍等。
    第四，《往生集》载有白乐天、苏子瞻、张天觉等三人，谓“据因考果，当
生西方”。本录则一准教义，对这些人物删削不录。因乐天有偈云：“吾学空门
不学仙，恐君此语是虚传。海山不是吾归处，归即应归兜率天”。乐天虽有绘图
回向之诚，而平生信仰多在弥勒兜率净土，但本书所宗为西方弥陀净土，宗仰不
同，所以不录。子瞻虽信仰弥陀净土，但他论西方则云：“西方不无，然箇里着
力不得。”此语表现他对净土信念的不切。凡修净业，必具三心，即深心、至诚
心、回向发愿心，乃至临终十念均须处处着力，不着力焉能生得西方？子瞻既云
“着力不得”，与教义相违，难以往生，所以不录。
    第五，过去如《居士传》、《善女人传》等书所录诸贤，必甄别平素言行，
一有瑕疵则舍而不录。本录对各人行事以末后办凭，不论既往之失。往生比丘中
如雄俊、惟恭等人，往生杂流中如张钟馗、张善和等人。过去或曾罢道从戎，或
尝事酒博，或杀鸡为业，或屠牛为主，但一念归诚，同生净土，所以一概选录。
    第六，人、物平等兼收，这种精神本录表现得最为具体，如在开始《教主第
一》阿弥陀佛传中，即从理论上肯定一切众生皆有佛性之义。又在末尾《往生物
类》第十中用鹦鹉、鸲鸽、白鹦鹉等往生安乐的事实来作证明。这些地方都表现
本录的思想内容是合乎佛法平等的教义的。
    另外，从本书所选录的全部材料看，还反映了我国佛教史上禅净离合发展的
关系。我国五代永明延寿禅师著《宗镜录》，会天台、贤首、慈恩异同之旨，并
提出有名的四料简，而主张“有禅有净土，犹如带角虎，现世为人师，当来作佛
祖”（本录卷三），奠定了禅净兼修之旨，两宗在教义上的矛盾就大致解决了。
此后如元代中峰（明本）既单提向上，也时复举扬净土，尝言：“禅者净土之禅，
净土者禅之净土”（卷四）。他的弟子天如（维则）即密契单传，又推阐天台、
永明宗旨，兼宏净土教义。著《净土或问》一书，主张既见十方佛，即见自性天
真之佛，这叫“净土禅”，亦叫“禅净土”（卷四）。楚石（梵琦）先参径山元
叟，后来也是兼习净土，还著有《怀净土诗》流传于世（卷五）。明、清两代，
如法雨（仲光）受记于紫柏禅师，于禅堂外别开念佛堂（卷五）。蕅益（智旭）
教人但念弥陀佛即名无上深妙禅（卷六）。此外本书还载有不少僧俗人物都是先
禅后净或禅净双修。
    以上所述的史实，很明显地表示禅净的关系，始则由合而分，继而由分而合，
恰是一个相反相成的发展过程。本录选载了有关这方面的大部分材料，可称为佛
教史上的重要记录。
    嗣后清代胡珽撰《净土圣贤录续编》四卷。分比丘、比丘尼、王臣、居士、
杂流、女人、物类等七科，体例一准本录。
（田光烈）


fjnet 法宝坛经

  法宝坛经
    《法宝坛经》，唐慧能说，法海集记。现行本有四种：一、敦煌本，不分卷。
原本是晚近在敦煌石室所发见的写本（现藏英国伦敦博物馆），大概是五代时所
写，题作“《南宗顿教最上大乘摩诃般若波罗蜜经六祖惠能大师于韶州大梵寺施
法坛经》一卷，兼受无相戒弘法弟子法海集记”。二、惠昕本，二卷。原本是晚
近在日本京都堀川兴圣寺发见的复刻宋本，题作《六祖坛经》。此本原为宋邕州
罗秀山惠进禅院沙门惠昕以古本文繁，于乾德五年（967）所改订，分二卷，十
一门（宋晁公武《郡斋读书志》卷十六、元马端临《文献通考经籍考》卷五十四
都著录此本，时已改作三卷十六门）。绍兴二十三年（1153）晁子健于蕲州刊行，
后流传日本，经兴圣寺翻刻（同出于这一本系统的，还有金代泰和七年即1207年
的高丽刻本）。三、德异本，即曹溪原本，不分卷，但开为十门，题作《六祖大
师法宝坛经》。此本是元德异所刻古本（至元二十七年，即1290年刻于吴中休休
禅庵，高丽有大德四年即1300年万恒翻刻本）。明成化七年（1471）此本又于曹
溪重刻，万历元年（1573）李材（见罗）再刻，万历四十四年（1616）德清于庐
山法云寺复刻，清顺治九年（1652）秀水王起隆等又据李材本校刻。四、宗宝本，
不分卷，亦开为十门，是元风幡报恩光孝禅寺住持宗宝于至元二十八年（1291）
所改编，题作《六祖大师法宝坛经》（此本以径山方册本为主，其明北藏本、清
藏本均有增减）。宗宝自己有跋语说：“见三本不同，互有得失，其板亦已漫灭，
因取其本校雠，讹者正之，略者详之，复增入弟子请益机缘，庶几学者得尽曹溪
之旨。”（所增机缘，与曹溪原本文同，或即出于彼本。）上述《坛经》四本中，
敦煌本卷末有记，乃是慧能门下法海的再传弟子悟真所传，而直接出自慧能门下
的南阳慧忠（？～775），就已经有南方宗徒“把他《坛经》改换，添糅鄙谭，
削除圣意”之说（见《景德传灯录》卷二十八《诸方广语》），所以在此本中，
也不免有后人增益的部分。特别如针对神秀一系后来构成的“凝心入定”、“住
心看净”等说法，那样严厉的指责以为大错，以为障道因缘，这似乎在慧能当时
还不可能。因此，《坛经》中这类文字，显系后加，而应该加以鉴别。此外，如
各代付法颂二十八祖说等亦系后加，可不待言。惠昕本据卷末所记，是悟真（此
本以悟真为法海的三传）的弟子圆会所传，而经过惠昕自己的加工，所以此本与
敦煌本对校，有详略。文质的不同，特别如关于弘忍传法的一段记载，远较敦煌
本为踵事增华，此外禅家盛传的故实及语句，如“轮刀上阵亦得见性、迷时师度
悟了自度、非幡动风动人心自动”等，也都始见于此本而为敦煌本所无。曹溪本
卷末无关于师资授受的记载，不悉为何人所传，但从其内容看，似乎也是拿一种
古本（或即惠昕本的原本未经删节的）做蓝本，或增或减并加以改编的。其中最
突出的地方，即是后世公认为慧能直系的青原行思、南岳怀让等，原来见于敦煌
惠昕两本的，此本却有他们的机缘，由此推测，此本当与行思、怀让两系传本有
关。此外禅家盛传的故实及语句，如“米熟欠筛、衣止勿传”，“如人饮水冷暖
自知”、“但吃肉边菜、诸佛妙理非关文字”乃至“叶落归根”、“来时无口”
等，也大都出于此本而为敦煌、惠昕两本所无。宗宝本以窜易、颠倒、增减、删
改为世诟病。首先作这样批判的，是校刻曹溪原本的王起隆，他说：“宗宝之于
《坛经》，……更窜标目，割裂文义，颠倒段落，删改字句”。并且举了许多的
实例，肆意诋诃（见《重锓曹溪原本法宝坛经缘起》）。但将此本与曹溪本对校，
除标题的文字有出入并有四字、二字的不同之外，其段落移动、字句增删只占全
书的小部分，而从全文的义理上看，大体是和曹溪本相符的。除上述四本外，据
旧传有关《坛经》的文献，还有一些异本，如宋契嵩（1007～1072）自称得到曹
溪古本据以校刻的三卷本（已佚），即其一种。总之，《坛经》是屡经增减窜改
的，原来如何，已难推想。不过后世南宗禅徒公认本书的价值，南宗各家的思想
也确实和它脉络贯通。所以依敦煌本和余本共同的部分来略说其内容，还是需要
的。
    《坛经》的主要部分，在说摩诃般若法。禅宗的禅，特别是道信以来的东山
法门即是以般若为其旨归。到了慧能，更把这种思想发展成一种“一超直入”的
顿教。他揭出“直指人心，见性成佛”的途径，即是修“般若行”。他说：“菩
提、般若之知，世人本自有之，即缘心迷，不能自悟，须求大善知识示道见性。”
“愚人智人佛性本亦无差别，只缘迷悟，迷即为愚，悟即成智。”又说：“汝若
不得自悟，当起般若观照，刹那间忘念俱灭，即是自真正善知识，一悟即至佛地。
自性心地，以智慧观照，内外照彻，识自本心。若识本心，即是解脱。既得解脱，
即是般若三昧。”但《坛经》所说般若的涵义，和一般教家略有不同，如《经》
说：“‘摩诃’者是大，心量广大，犹如虚空。……虚空能含日月星辰、大地山
河。一切草木、恶人善人、恶法善法、天堂地狱，尽在空中。世人性空，亦复如
是。” “‘般若’是智慧，一切时中，念念不愚，常行智慧，即名般若行。”
这是说众生当前心性，即是般若真空，一念愚而着境即于一切法有取有舍，般若
即绝。一念智而离境即于一切法不取不舍，般若即生。这可说是传统的般若教理
的一种发展。
    又《坛经》宗旨在令学徒从自心中顿见本性，从此以后，于境无染，自在解
脱，虽仍不废修行，但既已悟到自性具足万德，无欠无余，所以再有修习，也于
体上增不得一分，只是随事体验充实德用而已。因此《坛经》所举示的修行法门，
以无念为宗、无相为体、无住为本。无念是于念而不念，无相是于相而离相，无
住是于一切之上念念不住。此中，《坛经》特别置重无念，以为无念即般若三昧。
故说：“无念法者：见一切法，不着一切法；遍一切处，不着一切处；常净自性，
使六贼从六门走出，于六尘中不离不染来去自由；即是般若三昧，自在解脱，名
无念行。……悟无念法者，万法尽通；悟无念法者，见诸佛境界；悟无念顿法者，
至佛位地。”这即是般若行的确当解释，也就是后世南宗修行的轨范。
    《坛经》由此对于修行禅定，另有其解释。故说：“外于一切境界上念不起
为坐，见本性不乱为禅”。又“外离相曰禅，内不乱曰定”。更综合说：“本性
自净自定，只缘境触触即乱，离相不乱即定，外离相即禅，内不乱即定，外禅内
定故名禅定”。从而《坛经》的具体修行，只是修习“一行三昧（一类行相的三
昧）”，在一切时中，不论行住坐卧，但行一直心，于一切法无有执着，即于所
有相中不生憎爱心不起取舍心，又不念利益成坏着事。心不住法，道即通流，即
慧之时定在慧，即定之时慧在定，念念般若观照，忘念俱灭，自然契自本心而发
生智慧。以后南宗一系所倡导的禅法，都不出这根本精神。
    其次，《坛经》虽说“须求大善知识示道见性”，但仍侧重于“自性自度”，
所谓“见自性自净，自修自作自性法身，自行佛行，自作自成佛道”。从而对于
当时侧重他力的净土法门，说“西方去此不远”，“只为下根说远说近”，“迷
人念佛生彼，悟者自净其心，所以佛言：‘随其心净则佛土净’”。又说：“若
悟无生顿法，见西方只在刹那。”这便是后来“唯心净土，自性弥陀”说的根源。
    其次，《坛经》悟他的法要，仍不离乎经量，所以文中历引《维摩》、《菩
萨戒》、《金刚般若》、《法华》、《涅槃》等经，以证成所说。但以《金刚般
若》发挥无相、无住的意义最透彻，并特别宗崇，故说但持此经一卷，“即得见
性入般若三昧”。
    又《坛经》本于《智论》所说：“世间法不异出世间，出世间法不异世间，
世间法即是出世间，出世间法即是世间”的思想而说“法元在世间，于世出世间，
勿离世间上，外求出世间（此依敦煌本，余本此文改作‘佛法在世间，不离世间
觉，离世觅菩提，恰如求兔角’）。从而说”若欲修行，在家亦得“，可认为后
世倡导在家禅的嚆矢。
    至于禅宗中南北、顿渐等问题，《坛经》有一段说：”法即一宗，人有南北，
因此便立南北。“这是说南北纯就教法流行的区域区别；又说：”法即一种，见
有迟疾，见迟即渐，见疾即顿。“这是说渐顿纯就见道的过程区别，并没有象后
世南宗学徒那样轩轾南北，抑扬渐顿。
    最后，从《坛经》开始的叙述看，它原来即以为”与学道者承此宗旨递相传
授，有所依约以为禀承“之用。其后神会门徒改动传本，故意抑扬，以为传承之
间仍有优劣不同（见韦处厚”兴福寺大义禅师碑铭“），未免失却原意。但现存
各本还不能确定那一本是神会系所改，只可看作是后来流行的一种综合本而已。
（黄忏华）


fjnet 宗镜录

  宗镜录
    《宗镜录》，一百卷，五代吴越国延寿（904～975）集。延寿是法眼文益的
嫡孙，法眼在《宗门十规论》里鼓励参禅的人研究教典，又有颂云：“今人看古
教，不免心中闹，欲免心中闹，但知看古教。”都是针对当时的禅师们轻视义学
落于空疏的流弊而发，延寿编集《宗镜录》的动机，当然渊源于此。《宗镜录》
卷四十三云：“近代相承，不看古教，唯专己见，不合圆诠。”又卷六十一云：
“今时学者，全寡见闻，恃我解而不近明师，执己见而罔披宝藏，故兹遍录，以
示后贤，莫踵前非，免有所悔。”延寿在这两段文里，发挥了法眼的观点，把编
集《宗镜录》的原因，说得非常明白。
    据《景德传灯录》卷二十六及《净慈寺志》卷八所说，延寿得法于法眼的大
弟子德韶之后，于后周太祖广顺二年（952）住持奉化雪窦寺，其时，“学侣臻
凑”，从他参学的人很多，因此《雪窦寺志》上有在雪窦寺写成《宗镜录》初稿
的传说。宋太祖建隆元年（960）吴越国忠懿王请延寿住持杭州北山的灵隐寺，
明年，又请住持南山的永明寺（即净慈寺），从他参学的人更多。宋慧洪（1071
～1128）《林间录》卷下云：“予尝游东吴，寓于西湖净慈寺，寺之寝堂东西庑
建两阁甚崇丽，寺有老衲为予言，永明和尚以贤首、慈恩、天台三宗互相冰炭，
不达大全，心馆其徒之精法义者于两阁，博阅义海，更相质难，和尚则以心宗之
衡准平之。又集大乘经论六十部，西天此土贤圣之言三百家证成唯心之旨，为书
一百卷传于世，名曰《宗镜录》。”考《净慈寺志》，《林间录》所说的“寝
堂”，原名演法堂，建于显德元年（954），凡五楹，因为延寿在此堂内集成
《宗镜录》的定稿，改名为宗镜堂。
    《宗镜录》集成之后，据宋元祐年间（1086～1093）杨杰《宗镜录》序说：
“吴越忠懿王宝之，秘于教藏。”宋代昙秀的《人天宝鉴》上也说：“禅师既寂，
丛林多不知（《宗镜录》）名，熙宁中（1060～1077）圆照禅师始出之，……于
是衲子争传诵之。”圆照的提倡，引起社会上的注意，元丰年间（1078～1085）
皇弟魏端献王乃镂板分送当时有名的丛林。不过在其后的元祐年间（1086～
1093），《宗镜录》经过法涌、永乐、法真等人的“校读”，并刻新板流布，面
目可能和魏端献王所刻的不同。明代的蕅益（1599～1655）在《灵峰宗论》卷七
校定《宗镜录》跋里说：“永明大师……辑为《宗镜录》百卷，……未百年，法
涌诸公擅加增益，于是支离杂说，刺人眼目，致袁中郎辈反疑永明道眼未明，亦
可悲矣。……予阅此录已经三遍，窃有未安，知过在法涌，决不在永明也。癸已
新秋，删其芜秽，存厥珍宝，卷仍有百，问答仍有三百四十余段，一一标其起尽，
庶几后贤览者，不致望洋之叹，泣歧之苦矣。”魏端献王的原刻本，杨杰《宗镜
录》序上说“四方学者罕遇其本”，可见早已绝版，而蕅益用以校定的《宗镜录》
则是根据法涌的新本，那末现今流传的《宗镜录》是法涌等人“擅加增益”的本
子，而不是延寿的定本。不过法涌等人并没有把《宗镜录》修改得面目全非，蕅
益说：“虽被法涌杂糅，然具眼者观之，金沙可立辨也。”
    《宗镜录》全书约共八十余万字，分为三章，第一卷前半为标宗章，自第一
卷后半至第九十三卷为问答章，第九十四卷至第一百卷为引证章。标宗章“立正
宗明为归趣”，问答章“申问答用去疑情”，引证章“引真诠成其圆信”。所谓
正宗，即“举一心为宗”，此一心宗，“照万法如镜”，又编联古制的深义，撮
略宝藏的圆诠，故称曰录。《宗镜录》的名义如此，读者就不难想见它的内容。
    《宗镜录》全书在诠释“一心”处，引用《华严经》及贤首宗的理论最多。
贤首宗兴起在天台宗和慈恩宗之后，法藏、澄观极意谈“圆”，圆融无碍的说教，
和禅宗门下经常提举的“佛语心为宗，无门为法门”互相呼应，有时禅家宗旨得
到《华严》义理的引证而愈益显豁，所以禅宗五家宗派最后一宗的开山祖师法眼
重视华严，法眼的嫡孙延寿著《宗镜录》而广引贤首宗义，乃是佛教发展史上必
然会出现的现象。不过，《宗镜录》毕竟是借教明宗而不是混宗于教的著作，因
此在九十九卷的问答章里，虽然罗列了天台、贤首、慈恩的教义，而只是一味会
通，借以证明心宗的深妙，并没有料简异同，解决教理上的问题，这是《宗镜录》
的一大特点。
    据蕅益的研究，本录问答章分为三百四十多段，每一段又包含若干问题，大
约在第四十六卷以前，所有问答，多明法性，第四十七卷以后，多明法相。不过
也并非严格区分，因为在第四十六卷以前，也有谈到法相的问题，第四十七卷以
后，也有谈到法性的问题的。此外，前后问题以及所阐释引证的，重复的地方很
多，卷第一百云：“今闻宗镜卷卷之中，文文之内，重重唱道，一一标宗，长菩
提根，成于法乐。……请不生怠，厌于频闻。”从这里更加可以知道，延寿编集
《宗镜录》祗是借教明宗，成其对于宗的“圆信”，而并非有意于解决教乘的纷
争。
    引证章引证了大乘经一百二十种，诸祖语一百二十种，贤圣集六十种，共三
百种。其中保存了一些宝贵的文献。例如南岳怀让和青原行思的两段法语，都未
见于《景德传灯录》、《古尊宿语录》等书，此外在问答章里所引用的《中论玄
枢》、《唯识义镜》等书，现在皆已失传，幸赖《宗镜录》保存了一点资料，还
能从而想见原书的大概。
    《宗镜录》在禅师们轻视义学的流弊发展到相当严重的时候编集成书，在当
时对于佛教界的教育意义很大。所以宋代元祐年间宝觉禅师说：“吾恨见此书晚。
平生所未见之文，功力所不及之义，备聚其中”（《人天宝鉴》）。他非但手不
释卷，孜孜研究，还撮录玄要，成为《冥枢会要》三卷，刻板流通。后来又有祖
心增辑为《宗镜广枢》十卷（《净慈寺志》）。不过《宗镜录》的卷帙太多，对
于一般佛教徒的参考来说，是有所不便的。所以清世宗（雍正）在《宗镜录》后
序里说：“此书历宋、元、明以迄于今，宗门古德，不乏具眼，而从未见有称道
赞扬，标为第一希有者，亦可异矣。”说《宗镜录》成书以后，从未有人称道赞
扬是不合事实的，但阅读它的人不多则是实在情形。即如雍正用“上谕”推重
《宗镜录》说：“朕谓达摩西来以后，宗门中述佛妙心，续绍佛命，广济含生，
利益无尽者，未有若禅师此书者也。”又“录其纲骨，刊十存二”，编为《宗镜
大纲》一书，以政治力量，广为传布，也并没有达到“凡有心者，皆入此宗”的
目的。推究它的原因，一是禅宗发展到清初，已成强弩之末，提不起来了。另一
还是《宗镜录》本身不便于一般佛教徒的参考之故。
    《佛祖历代通载》卷十八云：“高丽国王览师（延寿）言教，遣使赍书叙弟
子礼，奉金缕袈裟紫晶数珠金澡罐等。彼国僧三十六人，亲承印记，归国各化一
方。”这是《宗镜录》的影响远及于朝鲜佛教界的记载。（臣赞）


fjnet碧岩录

碧岩录
    《碧岩录》，十卷，是佛果圆悟禅师（1063～1135）于宋徽宗政和年间
（1111～1117）住持湖南澧州夹山灵泉禅院的时候，根据雪窦重显（980～1052）
的《颂古百则》，加以评唱，又经过他的门人编集而成的。夹山是善会禅师在唐
懿宗咸通十一年（870）开辟的道场，在开辟之后，有僧问善会，如何是夹山境？
他答道：“猿抱子归青嶂里，鸟衔花落碧岩前。”禅意诗情，极为浓郁，因而传
诵一时，夹山也被禅师们称为“碧岩”。佛果把他的评唱集取名为《碧岩录》
（或称《碧岩集》），原因就在于此。
    雪窦《颂古百则》所依据的掌故，除绝大部分取自禅宗公案外，又引用《维
摩》、《楞严》、《金刚》等经，而且是以云门宗的公案为重点的，这从下列各
则公案的统计上可以窥见一斑：
    云门文偃十四则，
    赵州从谂十一则，
    百丈怀海四则，
    马祖道一、雪峰义存、南泉普愿各三则，
    《楞严经》、文殊、巴陵颢鉴、镜清道怤、南阳忠国师、智门光祚、仰山慧
寂、风穴延沼、投子大同各二则，其余如《维摩经》等都是一则。
    云门文偃的禅风，法眼文益在《宗门十规论》里以“函盖截流”四字称颂他，
云门一宗的特色，也不外乎此。“函盖”即云门三句语的“函盖乾坤”，缘密
（文偃的门人）颂云：“乾坤并万象，地狱及天堂，物物皆真现，头头总不伤。”
这是就体上说的。“截流”亦即三句语中的“截断众流”，缘密颂云：“堆山积
岳来，一一尽尘埃，更拟论玄妙，冰消瓦解摧。”这是就用上说的。体上一切现
成，用上纤尘不立。云门说法，变化纵横，总不出此范畴，而在《云门广录》中
约占篇幅二分之一的“代语”，正是体现了这种意旨。不过用法眼的标准来看云
门的语句，有时不免于“任情直吐，多类于野谈，率意便成，绝肖于俗语”
（《宗门十规论》），他的法孙智门光祚就有所改进。在智门光祚的语录里，简
单率意的代语较少，清新文雅的语句较多，如智门颂文殊白椎的公案云：“文殊
白椎报众知，法王法令合如斯。会中若有仙陀客，不待眉间毫相辉。”格律声韵
都很工稳，比云门所作偈颂愈见功力。雪窦重显是一个有文学素养的人，他受了
智门的薰陶和当时著名禅师如汾阳善昭等人的影响，无论上堂、小参、举古勘辨，
所用语句，都注意修辞，而尤以《颂古百则》为丛林所重。颂古的意旨，不出
“函盖截流”的精神，而用事行文，大都有所依据，如颂文殊白椎公案云：“列
圣丛中作者知，法王法令不如斯。会中若有仙陀客，何必文殊下一椎。”这一首
偈颂，用了智门的韵和语句，字面上虽似立意相反而更为显豁轻灵，这或者就是
为丛林称重的原因所在。
    佛果圆悟生在雪窦稍后，而属于临济宗的杨歧派。杨歧方会的禅风，《续传
灯录》卷七说他“提纲振领，大类云门”，所以临济宗的圆悟根据云门宗的《雪
窦颂古百则》加以评唱，乃是十分自然的事情。圆悟悟道因缘，据《续传灯录》
卷二十五说，是从“频呼小玉元无事，祗要檀郎认得声”，两句所谓小艳诗悟入
的，悟后偈语深得诗中三昧，可见他也是一个富有文学素养的人。他对雪窦《颂
古百则》的评语道：“雪窦颂一百则公案，一则则焚香拈出，所以大行于世。他
更会文章，透得公案，盘[石*尊]得熟，方可下笔”。真是倾倒备至，因而在每
一则公案和偈颂的前面加一段提纲式的垂示，又在公案和偈颂的每一句下面系以
短小精悍的着语（夹注），然后分别在公案和偈颂后面加上评唱，成为首尾非常
完全的著作，对于参究学人的启发作用是相当大的，所以当时有人称为“宗门第
一书”。
    不过，自从《碧岩录》问世，宗门派别逐渐倾向于合流，而“禅机”也逐渐
融化于“诗境”，变化不可谓不大，所以比较保守的心闻昙贲愤愤地说：“教外
别传之道，至简至要，初无他说，前辈行之不疑，守之不易。天禧间雪窦以辩博
之才，美意变弄，求新琢巧，继汾阳为《颂古》，笼络当世学者，宗风由此一变
矣。逮宣政间，圆悟又出己意，离之为《碧岩集》。彼时……宁道者、死心、灵
源、佛鉴诸老，皆莫能回其说；于是新进后生，珍重其语，朝诵暮习，谓之至学，
莫有悟其非者。痛哉！学者之心术坏矣。绍兴初，佛日入闽，见学者牵之不返，
日驰月鹜，浸渍成弊，即碎其板，辟其说，以至祛迷援溺，剔繁拨剧，摧邪显正，
特然而振之，衲子稍知其非而不复慕。”（《禅林宝训》卷四）这一段文字当中
提到的佛日，就是圆悟的大弟子大慧宗杲（1089～1163）。元仁宗延祐四年
（1317）径山万寿寺（在浙江余杭县，大慧也在那里做过住持）住持希陵。《碧
岩录》后序云：“大慈禅师因学人入室下语颇异，疑之，才勘而邪锋自挫，再鞠
而纳款自降，曰，我《碧岩集》中记来，实非有悟。因虑其后不明根本，专尚语
言，以图口捷，由是火之，以救斯弊也”。这大概是当时的事实，“火之”，就
是把《碧岩录》的木刻版烧掉。不过在元成宗大德四年（1304）三教老人的《碧
岩录序》云：“圆悟顾子念孙之心多，故重拈雪窦颂；大慧救焚拯溺之心多，故
立毁《碧岩集》。释氏说一大藏教，末后乃谓不曾说一字，岂欺我哉。圆悟之心，
释氏说经之心也；大慧之心，释氏讳说之心也。禹稷颜子，易地皆然，推之挽之，
主于车行而已。”此外，大德九年周驰的序，大德六年净日的跋等，对于圆悟和
大慧的论调，和三教老人所说的大致相同，《碧岩录》从此就成为“丛林学道诠
要”，而模仿《碧岩录》的著作，如元代从伦评唱投子丈青的《颂古百则》，称
为《空谷集》，元代行秀评唱天童正觉的《颂古百则》，称为《从容庵录》等，
层出不穷。宋、元以后的禅风也都没有跳出这个窠臼。所以《碧岩录》全文虽不
过十二万字左右，在中国佛教史上，则是一部对于禅风转变有深远影响的著作。
（臣赞）


fjnet灯录

灯录
    灯录即传灯录，是禅宗历代传法机缘的记载，譬如灯火相传，展转不绝，所
以叫“传灯录”。

    灯录之作，通途传说起源于南北朝时代。略谓东魏静帝兴和年间（539～542）
高僧云启至龟兹，遇天竺三藏那连耶舍，共译出梵本祖偈因缘一种（即七佛至二
十八祖传法事），耶舍带来东土传播于高齐境内（一说此祖偈因缘系耶舍与万天
懿所译，实际都是附会之谈）。南朝梁简文帝又派刘玄运去北方传写，诏宝唱编
入《续法论》，因而此本又得流布于江南各地。到了唐德宗贞元年间（785～804）
金陵沙门惠炬，将此祖偈带往曹溪和西天胜持三藏重相参校（此说亦不尽可信），
连同唐初以来传法机缘集成《宝林传》一书。昭宗光化年间（878～900）华岳玄
伟复据此祖偈颂连同贞元以来出世宗师机缘，编为《玄门圣胄集》一书。五代后
梁太祖开平年间（807～910）南岳三藏惟劲头陀又根据此祖偈颂连同光化以后出
世宗师机缘，集成《续宝林传》一书。此后四十余年乃有正式灯录《祖堂集》一
书之出现。
    《祖堂集》二十卷，五代泉州昭庆寺静、筠二师撰。此书撰于南唐中主保大
十年（952），为禅宗现存最古的灯史。此书如昭庆寺省僜禅师序文所说，乃以
宗旨的弘传为主，关于史实，多有缺失。例如省僜之师保福从展在此书编撰之前
二十五年（天成三年，928）就已死了，而本书却未载明。但从史料方面说，本
书也有可贵之处，如大颠与韩愈的交涉，本书即为唯一文献。又详载海东宗师之
传承，保存了朝鲜禅史最古的史料。其后《景德录》中新罗、高丽禅师见于目录
者，有三十余人，而列传的仅十二人，每人又只有几十个字，本书则比较详尽。
此外对于传法要一层也编得很好，特别是保存了好些歌行偈颂。举其大者：如懒
[懒－赖＋赞]和尚乐道歌，腾腾和尚乐道歌，开南和尚乐道歌，丹霞和尚弄珠吟
等，都可和《景德录》对勘，另外如《孤寂吟》、《重义颂》等则为《景德录》
所无。其次，本书未列西天二十八祖与震旦六祖之名，只从迦叶到慧能列了三十
三代，这与敦煌本《坛经》连过去七佛到慧能三十九祖对照看，可见已用《宝林
传》二十八祖之说，与后来灯录一致。本书高丽本目录后说载有二百五十三人，
实有二百五十七人，附传不载目录者十余人，如牛头六祖只有慧融（法融），神
秀、普寂等都仅附见于牛头山智威法师四世鸟窠传中，大抵只录南宗一系，其余
一概从略。所录祖师慧能下有行思等八人，荷泽下至宗密止。马祖下有大珠等三
十二人，雪峰下有二十一人，这些人的卒年有仅见本书的。现存《祖堂集》刻本
系高丽海印寺于高宗三十二年（1245）所刻。
    《祖堂集》以后的传灯录，主要的有下列各种，约可分为五类：一、通明法
统，二、别标宗旨，三、局部人物，四、局部地方，五、谱谍。
    一、属于通明法统的有下列诸种：《景德传灯录》三十卷，宋释道原撰于景
德元年（1004）。道原为天台韶国师之嗣，法眼清凉益之孙，故本书记青原系诸
家特别详细。其内容大抵取材于《宝林传》、《祖堂集》诸书，自七佛至大法眼
之嗣为止，凡五十二世一千七百零一人。记天竺二十八祖至中土三十二祖弘忍三
卷（一至三），道信旁出法嗣金陵牛头子孙，以及弘忍旁出北宗神秀子孙一卷
（四），第三十三祖慧能及其法嗣一卷（五），南岳法嗣八卷（六至十三），青
原法嗣十三卷（十四至二十六），其中第二十五、二十六两卷，又皆法眼子孙。
禅门达者，虽不出世而有名于时者一卷（二十七），诸方广语一卷（二十八），
赞颂偈诗，铭记箴歌二卷（二十九至三十）。本书著者为吴僧道原，淳熙间龚明
之撰《中吴纪闻》卷二，亦同此说；惟延祐本有绍兴二年长乐郑昂跋，忽谓此书
本住湖州铁观音院僧拱辰所撰，此乃好事者杜撰之说，不足为据（另见本书专
条）。
    《天圣广灯录》三十卷，宋李遵勗撰。李氏为临济宗蕴聪弟子，师扬亿（临
济宗元琏弟子）为文。本书撰于仁宗天圣七年（1029），其去景德（1004～1007）
只有十余年，与《景德录》比较，各宗世次增加无几，不过章次略有变动，人数
及语句略有扩充而已。其内容为：自释迦佛至中土三十三祖慧能七卷（一至七），
慧能法嗣二卷（八至九），南岳法嗣第四世至第十世九卷（十至十八），青原法
嗣第七世至第十世六卷半（十九至二十五上半），南岳法嗣第七世至第八世一卷
（二十五下半至二十六上半），青原法嗣第七世至第十二世四卷半（二十六下半
至三十）。
    《传灯玉英集》十五卷，宋王随撰于景祐元年（1034）。这是《景德传灯录》
的删节本，作者为临济宗省念的弟子，对道原书很有研究，因书卷帙浩繁，恐学
者难得其要领，“遂择乎精粹，撮其机要”，删为十五卷。惟此书已大部分遗失，
现仅存卷二、三、五、六、八、十、十二、十四、十五等九卷，且多残缺。
    《建中靖国续灯录》三十卷，目录二卷。宋释惟白撰（书成于建中靖国元年
1101之前），他为云门宗雪窦显法派法云法秀的弟子。本书分五门叙述：一曰正
宗门，二曰对机门，三曰拈古门，四曰颂古门，五曰偈颂门。其内容为：释迦佛
至汾州太子院昭禅师止共五十一祖属正宗门一卷（卷一），青原第八世至第十五
世又南岳第十一世至第十五世对机门二十五卷（二至二十六），雪窦重显等拈古
门一卷（二十七），雪窦秀显等颂古门一卷（二十八），法泉佛慧等偈颂门二卷
（二十九至三十）。全书所载计四十八世（大鉴三十三至南岳下十五世）一千七
百余人。徽宗建中靖国（1101）距仁宗天圣（1023～1031）约七十年，作者意在
续道原之作，故名《续灯录》。
    《联灯会要》三十卷，宋释悟明撰于淳熙十年（1183）。此书撰成已距建中
靖国（1101）八十余年，作者意在合北宋三灯为一书，而补八十余年来前代灯录
所未收之临济、云门二宗各家，但自汾阳昭雪窦显而下，材料较少，只编了十分
之二三。其内容为：西天七佛至东土六祖与四祖道信旁出法嗣牛头一至七世二卷
（一至二），五祖弘忍旁出一至四世，与六祖慧能法嗣一卷（三），慧能法嗣南
岳二世至十八世十五卷（四至十八），青原二世至十五世，与应化圣贤亡名尊宿
十一卷（十九至二十九），铭颂诗歌一卷（三十）。
    《嘉泰普灯录》三十卷，目录三卷，宋雷庵正受撰。此书撰于南宋宁宗嘉泰
年间（1201～1204），上距建中靖国约百年，距淳熙不过二十余年，但作者未见
《联灯》，所以在他的上皇帝书中只提到北宋三灯。因天圣、建中二录于帝王公
卿师尼道俗一概不录，他以为“灯虽曰续，如照之不普何？”所以不论僧俗，凡
三灯所不取者，莫不旁收，而达到普的目的。费时十七年，成书三十卷，其内容
为：东土六代祖师、曹溪分派宗师，三宗正传宗师、联芳宗师、传广二灯遗录及
未详宗师、南岳第十世（临济六世）至十七世（临济十二世、黄龙六世），青原
第十世（云门四世）至十五世（洞山十一世），示众机语共二十一卷（一至二十
一），圣君贤臣二卷（二十二至二十三），应化圣贤与未祥法嗣一卷（二十四），
诸方广语、拈古、颂古、偈赞、杂著六卷（二十五至三十）。
    《五灯会元》二十卷，目录二卷，宋释大川普济撰（撰年不详）。前出五灯
各三十卷，中多重复，普济删繁就简合五灯为一，故名会元，此如史书以宋、齐、
梁、陈诸史之合为《南史》也。《会元》后于正受的《普灯》约五十年，各卷宗
派分明，其法更为进步。元、明以来士大夫之好谈禅悦者，均喜其方便，无不家
有其书。其内容为：西天七佛至东土六祖一卷（一），四、五、六祖法嗣及西天
东土应化圣贤一卷（二），南岳让至五世，青原思至九世六卷（三至八），八世
至十二世法眼宗一卷（十），南岳下四世至十五世临济宗二卷（十一至十二），
青原下四世至十五世曹洞宗二卷（十三至十四），青原下六世至十六世云门宗二
卷（十五至十六），南岳下十一世至十七世黄龙派二卷（十七至十八），南岳下
十一世至十七世杨岐派二卷（十九至二十）。
    以上六灯均为宋代的作品，元朝至元间（1335～1340）千越云壑瑞禅师，作
《心灯录》甚详尽，因为书中引丘玄素所制塔铭，以龙潭崇信出马祖下，这样就
把云门宗、法眼宗划归南岳去了。当时有人反对，所以此书就不得流传（见《五
灯会元》释廷俊序），只有行秀作《祖灯录》六十二卷，现亦不存。
    《祖灯大统》九十六卷，卷首附《祖灯辨讹》二卷，清净符撰。本书直以菩
提达摩为中国禅宗的始祖，至今凡三十八世，无论隐显，一概不以旁正区分。其
间师资授受，莫不皆正其淆伪，清其源委，世系编年，鳞次栉比。合五宗以将少
林，是之谓“祖灯大统”。其内容为：《祖灯辨讹》二卷（卷首），七佛、西天
祖师之一至三、三卷（一至三），西天应化圣贤，东土应化圣贤之一至二，少林
第一世至第七世之二、四卷（四至七），少林第八世至第二十世之一至六、五十
二卷（八至五十九），少林第二十一世之一至四、至三十八世之三，附三十九世、
四十世，未详法嗣，三十七卷（六十至九十六）。
    《五灯严统》二十五卷，目录二卷，明费隐通容（1593～1661）撰于明永历
四年（1650）。作者临济宗人。作书之意，略谓禅法自上佛祖相传以来，无不面
禀亲承，传授有据，此之谓“统”。统为道脉所关，不容假借，如《五灯续略》，
以普明嗣兴善，“殊不知兴善未尝得法于车溪”，而普明亦无从得法于兴善。又
如曹溪下二派，首列南岳，次记青原，《五灯会元》本来是这样记载的，但《五
灯续略》一反其说，以青原居首南岳居后，这也是不合的。又如《景德传灯录》，
记天皇道悟嗣石头，复以龙潭崇信为嗣，致谓云门、法眼二宗出自青原，“一时
嵇核未详，遂成千古疑案”。今据丘玄素、符载、归登诸人所撰碑与杈德舆《马
祖塔铭》，改以天皇嗣石头，下出慧真；以天王嗣马祖，下出崇信。凡此种种，
均作者所严为甄别的禅统。其内容为：序文、凡例等一卷（卷首），西天七佛至
东土六祖，四、五、六祖旁出法嗣与西天东土应化圣贤二卷（一至二），南岳怀
让二世至五世二卷（三至四），青原行思一至七世与宋世玉音二卷（五至六），
南岳下二世至九世二卷（七至八），南岳下三世至八世沩仰宗一卷（九），南岳
下八世至十二世法眼宗一卷（十），南岳下四世至十五世临济宗二卷（十一至十
二），青原下四世至三十四世曹洞宗二卷（十三至十四），南岳下六世至十六世
云门宗及未详法嗣二卷（十五至十六），南岳下十一世至三十四世临济宗八卷
（十七至二十四），青原下三十五世至三十六世曹洞宗一卷（二十五）。
    作者尚有《五灯严统解惑篇》一卷，撰于永历八年（1654），此书对禅统严
加甄别诸问题，详细辨析，附于全书之末。
    《续传灯录》三十六卷目录三卷，明圆极居顶（？～1404）于洪武年间
（1368～1398）撰（载于灵谷寺《居顶文集》及《圆庵集》）。作者意在续道原
书，所以传承之序，断自《景德传灯录》以后，从大鉴下第十世起至二十世止。
作者认为“五家宗派互相激扬，同出大鉴”，故不以五家宗派分裂诸师，而专标
大鉴世次以统摄各家宗派，这是本书的最大特色。本书多取材于《五灯会元》、
《佛祖慧命》、《僧宝传》、《分灯录》、《禅门宗派图》以及诸师语录等书。
其内容为：大鉴下第十世汾阳善昭至彰法悟显二卷（一至二），第十一世石霜梵
圆至延庆法珠四卷（三至六），第十二世黄龙慧有至南台善圆五卷（七至十一），
第十三世法云惟白至甘露明广五卷（十二至十六），第十四世天童正觉至安石王
荆公五卷（十七至二十二），第十五世长灵守卓至云溪文庆四卷（二十三至二十
六），第十六世径山宗杲至龙华高四卷（二十七至三十），第十七世虎丘[徘－
非＋召]隆至天童如净三卷（三十至三十三），第十八世至二十世公安祖珠至诺
庵肇三卷（三十四至三十六）。
    《增集续传灯录》六卷，明南石文琇撰于永乐十五年（1417）。居顶撰《续
传灯录》于洪武年间，仓卒成书，取材太略。如大鉴下第十八世至二十世凡三世
只得四十一人有机缘语句，其他皆空名而已；而四十人中，且多差误，其余诸师
言行亦嫌其太略。作者今于《续传灯录》所收外，又增集之，于永乐十五年完成，
名曰《增集续传灯录》。又大鉴下第十七世虽已收于《五灯会元》，而亦有收不
尽者，作者又别集为一编，名曰《五灯会元补遗》，附于第六卷末。本书内容为：
大鉴下第十八世天童密庵咸杰至竹林庵一卷（一），第十九世灵隐松源崇岳至半
山嵩山晁一卷（二），第二十世天童天目文礼至庆寿中和璋一卷（三），第二十
一世育王横川如珙至庆寿海云印简一卷（四），第二十二世紫箨竺原妙道至迹庵
环一卷（五），第二十三世至二十五世天童了堂唯一至唯庵德然一卷（六），
《五灯会元补遗》大下鉴第十七世灵隐东谷光至未详承嗣丁安人半卷（附录）。
    《继灯录》六卷，明曹洞宗元贤（1578～1657）撰于永历五年（1651）。
《五灯会元》所收止于南宋理宗绍定年间（1228～1233），其后虽有续灯继收，
但续灯止于宋末元初。再后有净柱的《五灯会元续略》，元、明两代诸师，赖此
得传，不过所收未备，此元贤所以有《继灯》之作。旧分宗派为五，迄明仅存曹
洞临济二宗。临济宗《会元》止于十七世，曹洞宗《会元》止于十五世，故本书
所录临济从十八世起，曹洞从十六世起。关于五宗次第，作者认为《景德录》及
《正宗记》，俱先青原而后南岳，大川作《五灯会元》乃私己宗，以南岳先青原
后，又恐旁人争论，复以法眼先临济，紊乱已极。今一依旧例，仍以青原下曹洞
为先。本书内容为：青原下十六世至二十九世曹洞宗一卷（一），南岳下十八世
至二十七世临济宗及未详法嗣五卷（二至六）。
    《五灯会元续略》四卷，明远门净柱撰于崇祯十七年（1644）。因作者为曹
洞宗人，故本书所续仅限于曹洞、临济二宗。《会元》所载曹洞终于十四卷，临
济终于二十卷，先尽者先续，故作者以曹洞宗置第一卷，二卷以下方为临济宗。
其次，《会元》载圆语法嗣，首大慧宗杲，次虎丘绍隆，作者亦以大慧法裔居先，
虎丘法裔居后，至于黄龙忠、育王裕、护国元，则附于大慧法裔之列。其内容为：
青原十五世至三十六世曹洞宗一卷（一），南岳下十六世至三十四世临济宗三卷
（二至四），作者尚有《续灯补遗）一种，未见流通。
    《续灯存稿》十二卷，目录一卷，清施沛汇集、通问编定于康熙五年
（1666）。普济撰《五灯会元》，列大慧居虎丘先，翠峰居顶撰《续传灯录》，
又列虎丘居大慧先。净柱撰《五灯会元续略》，置曹洞宗于临济宗之上，通容撰
《五灯严统》，又置临济宗于曹洞宗之先。作者认为他们都是各尊自出之祖，是
不适当的。因此本书按时代先后，仍以临济列于曹洞之先。大慧移置虎丘之下。
其内容为：叙文、小札与凡例一卷（卷首），大鉴下第十八世至三十四世临济宗
十卷（一至十），大鉴下第十六世至三十六世曹洞宗一卷（十一），未详法嗣一
卷（十二）。
    《续灯正统》四十二卷，目录一卷，清性统撰于康熙三十年（1691）。大慧
下第十六世至十八世，已载于《会元》，惟不甚详备，并且临济子孙俱出于大慧、
虎丘二师，所以本书仍从大慧下第十六世起，以表源流所自。其内容为：序文与
凡例一卷（卷首），大鉴下第十六世径山宗杲与虎丘绍隆临济宗一卷（一），大
鉴下第十六世至三十五世临济宗三十三卷（二至三十四），大鉴下第十六世至三
十七世曹洞宗六卷（三十五至四十），未详法嗣一卷（四十一），补遗一卷（四
十二）。
    《五灯全书》一百二十卷，目录十六卷，清超永撰于康熙三十二年（1693）。
作者根据普济的《会元》与清代海宽的《缵续》二书，“删其繁芜增所未备”，
费时约三十年，收录人数有七千余，可谓集灯录之大成。其次，本书所收南岳青
原法嗣，俱止于三十七世，并根据《五灯严统》的条例章次仍以天王嗣马祖，天
皇嗣石头，不无有误（当时智楷说他复归奉宪所毁之伪书--指五灯严统--改名五
灯全书，紊伦乱谱，靡所不至，并写信劝诫他，他不接受，智楷乃撰《正名录》
十四卷，凡二支五宗禅法之授受，用甲子为编年，考其州郡分野，人代先后，专
门订正本书的错误）。其内容为：序文、凡例与目录一卷（卷首），七佛至东土
祖师应化圣贤与旁出法嗣四卷（一至四），六祖下二世至南岳下第六世四卷（五
至八），青原下第一世至第七世三卷（九至十二），南岳下第二世至第九世四卷
（十三至十六），沩仰宗一卷（十七），法眼宗三卷（十八至二十），南岳下第
四世至十五世临济宗五卷（二十一至二十五），青原下第四世至第十七世曹洞宗
五卷（二十六至三十），云门宗六卷（三十一至三十六），南岳下第十一世至三
十一世临济宗二十四卷（三十七至六十），青原下十八世至三十六世曹洞宗三卷
（六十一至六十三），南岳下第三十二世至三十四世临济宗五卷（六十四至六十
八），南岳下第三十五世至三十七世随录临济宗四十卷（六十九至一百零八，附
补遗），青原下三十七世随录曹洞宗十卷（一百零九至一百十八，附补遗），未
详法嗣二卷（一百十九至一百二十，附补遗）。
    二、属于别标宗旨的有下列诸种：
    《水月斋指月录》三十二卷，明瞿汝稷撰于万历二十三年（1595）。瞿氏为
明儒管东溟的学生，此书为儒者谈禅之作。此书之作如以手指月示人，因指而见
心月（喻出《楞严经》），所以不叫做灯录，而名曰《水月斋指月录》者。本书
不徒为禅宗传法历史，且兼有使人因此而见道之意。其内容为：西天七佛、西天
祖师至东土六祖四卷（一至四），六祖下一至二世及二、四、五、六祖旁出法嗣
及未详法嗣三卷（五至七），六祖下第三世至十六世二十三卷（八至三十），径
山宗杲语要二卷（三十一至三十二）。
    《续指月录》二十卷，清聂先撰。明瞿汝稷所撰《指月录》，从上七佛起至
六祖下第十六世止，宋孝宗隆兴（1163～1164）后虎丘绍隆与径山宗杲均无传录。
本书续瞿书之后，自隆兴二年（1164）六祖下第十七世起，至清康熙十八年
（1679）六祖下三十八世止约五百年。虎丘二十一世法孙虞山檗岩撰《虎丘径山
二祖长少伦叙考》一篇，谓《五灯会元》列径山于虎丘之先，因普济为妙善四世
孙，推尊其祖之所致；但《严统》诸书亦仍《会元》之旧，实为传误。考诸塔碑
年谱，实虎丘为兄，径山为弟，《指月续录》列虎丘法嗣于径山之前，颇为得体。
其次，五宗自宋末以后惟存临济、曹洞二宗，录中仍本旧说，临济先于曹洞，临
济世次，根据南涧《续灯》、《南岳单传》诸书；洞宗世次，根据洞宗《续灯》、
洞宗《世谱》、《传灯正宗》诸书，皆各有所据。关于诸师名号，一本传灯定式，
名系于号，号系于寺院庵额，额系于郡邑。惟郡邑之名，则随时改易（宋之平江
为清之苏州，临安为杭州，庆元为宁波），以便查考。再其次，瞿录虽自六祖下
十六世止，但于十六世还有遗漏，作者特录大藏机缘中凡一句一义可传者另成
《瞿录补遗》一卷，置于卷首。又自南宋以后，凡有未表师承者，另列《尊宿集》
一卷，置于卷末。又将诸山召对机缘，编成《奏对》一卷为现存本所无。其内容
为：六祖下十六世临济、曹洞、云门三宗《瞿录补遗集》一卷（卷首）六祖下十
七世临济、曹洞、云门三宗一卷（一）六祖下十八世至三十四世临济、曹洞二宗
十七卷（二至十八），六祖下三十五世临济、曹洞二宗与《尊宿集》二卷（十九
至二十）。
    三、属于局部人物的有下列一种：
    《居士分灯录》二卷，明朱时恩撰于崇祯四年（1631）。禅法盛时，有主化
者必有分化者，大迦叶、东土六祖、五家宗派为主化者，维摩诘、庞道玄、张无
尽、宋景濂等人为分化者。作者既撰《佛祖纲目》四十一卷，复辑居士中师承有
据及应化再来者七十二人为《分灯录》二卷。其内容为：维摩诘等二十八人附韩
愈等九人一卷（卷上），李端愿等四十三人附文彦博等二十八人一卷（卷下），
又补遗吕岩真人一人，附张伯阳一人。
    四、属于局部地方的有下列诸种：
    《锦江禅灯》二十卷，目录一卷，清通醉撰于康熙十一年（1672）。本书采
集规式略依《指月》、《宝积》诸书之例，历代宗支，同举大鉴为源，不析为五。
其内容为：东土六祖至大鉴下第五世旁出法嗣一卷（一），大鉴下第五世至四十
世十四卷（二至十五），高僧神僧五卷（十六至二十）。
    《黔南会灯录》八卷，附补续，清如纯撰于康熙四十一年（1702）。灯录旧
例，止收上堂小参示众机缘拈颂法语等类，不载杂著空名。惟贵州地远人稀，不
能摹效此种体例，凡在苦心力行之内，无论有录无录，杂著一概并收。宗派虽云
有五，而元、明以来惟存临济、曹洞两宗，黔南以临济子孙为多，属于曹洞者只
有数人而已，均于卷中注出来源。黔地宗风，兴于明末，自燕居、语嵩、云腹三
人入黔为始。燕居德申为行字当头，所以本书自行字起至实字止。无论是否黔人，
凡在黔语句一概收录。其内容为：叙文、源启、凡例一卷（卷首），临济三十二
世天童下至第三代平阳下止三卷（一至三），天童第四代汉月下至破山下止三卷
（四至六），曹洞三十一世云门下第四代，临济三十五世天童第五代破山下至续
补止二卷（七至八）。
    五、属于谱谍的有下列诸种：
    《禅灯世谱》九卷，明吴侗集、道忞编修于崇祯四年（1631）。吴集多错漏
附会，道忞乃博考传灯诸录，取其师承有据者，按宗图纂为世谱。有嗣代未详者，
只附于宗宋。其内容为：三十三祖世系图，诸祖旁出法派系图一卷（一），南岳
法派世系图一卷（二），沩仰宗世系图，临济宗世系图一卷（三），黄龙法派世
系图一卷（四），杨岐法派世系图一卷（五），虎丘法派世系图一卷（六），云
门宗法派世系图及云门宗雪窦显法派世系图上一卷（七），云门宗雪窦显法派世
系图下，法眼宗法派世系图及大鉴下第十世未详法嗣一卷（八），青原法派世系
图，曹洞宗法派世系图，曹洞宗寿昌径法派世系图，曹洞宗云门澄法派世系图一
卷（九）。
    《佛祖宗派世谱》八卷，清临济宗语进（1612～1673）撰于顺治十一年
（1654）。禅宗自大鉴后出南岳青原两家，四传而有沩仰宗，五传而有临济宗，
六传而有曹洞宗，七传而有云门宗，九传而有法眼宗。宗派虽各不同，而源流则
一。诸家史录，自《灯录》、《会元》以后，不无讹漏。作者参考《传灯》、
《宗图》、《续集》诸书，详定五宗原始次第，除卷五、六而外，其余各卷与
《禅灯世谱》大致相同。其内容为：佛祖正脉至诸祖旁出一卷（一），南岳至沩
仰一卷（二），临济至杨岐一卷（三），黄龙至大慧一卷（四），虎丘至雪岩断
桥一卷（五），青原至曹洞一卷（六），龙潭至云门一卷（七），雪窦至法眼一
卷（八）。
    《缁门世谱》一卷，清明喜（临济三十四世）撰于康熙四十二年（1703）。
五宗世次，作者认为六祖下第五世同时出沩仰临济两宗（与悟进之说不同），第
六世出曹洞宗，第七世出云门宗，第九世始有法眼宗。因后人昧却源流前后倒置，
作者根据《传灯录》编集释氏源流，五宗世谱定祖图与五宗法派。其内容为：一
图：祖图。二宗：沩仰宗、临济宗、曹洞宗、云门宗、法眼宗。三派：沩仰派计
二十字，临济派计二十字，曹洞下分少林祖庭、江西豫章两派，少林派计七十字，
豫章派计二十八字，云门派计二十字，法眼派计二十字。
    以上所举五代以后迄于明、清主要灯录凡二十四种，以明、清之际为最多，
明代除上述诸种外，还有《五宗救》一书，也很重要。因隆庆（1567～1572）、
万历（1573～1620）间，僧广通谓曹溪以后其奇名异相以罗笼天下学者，皆应毁
之，自称挽祖回风，直接六祖，似谓六祖而下，皆不可学。于是临济子孙三峰弟
子潭吉弘忍，乃于崇祯十年（1637）作《五宗救》一卷，起自释迦终于临济，天
童三峰，凡六十九人，以尽临济一宗，其余四宗，各系其首建十二人。
    禅宗自曹溪以下，分为五宗。唐末五代以后，沩仰衰歇，所以灯录作者，大
抵均四宗儿孙（明、清之际，惟临济、曹洞独存，这时灯录的作者，又仅属二宗
法嗣）。其中又以临济为最多。属于临济者，居士有李遵勗、王随等人，比丘有
悟明、普济、通容、通问、道忞、悟进、明喜等人；属于曹洞者，比丘有净柱、
元贤等人；属于云门者，比丘有惟白、正受等人；属于法眼者，比丘有道原等人。
五宗虽同以明心见性为宗旨，因为接物应机方式各有不同，因此形成各别的学风。
除反映于各宗灯录形式组织上并对本宗的传承特别详尽，与自宗学风有关的材料，
无不详细收录，自法眼道原的《景德传灯录》而下，无不如此。
    《灯录》为谱录体，按世次记载，与历代所撰高僧传的传记体例不同。它所
录的，不仅限于禅宗，而且二支五宗仅限南禅曹溪一系。这在灯史的发展过程中，
无论内部外部，都曾发生过多少争论的。其荦荦大者如下：
    一、法统之争。首先是神会与普寂之争。原来慧能与神秀均得法于弘忍，后
来慧能行化于韶阳，神秀传法于荆洛，本无轩轾。慧能死后，他的弟子神会在洛
阳荷泽寺大宏慧能禅法，并序宗脉。从如来下西域诸祖外，东土六祖，以弘忍为
第五祖，慧能为第六祖，均为正嫡，不但把牛头法融，连北宗神秀均视为庶孳。
北宗禅师当然极为不满，后来他又与神秀一系（针对北宗普寂之立神秀为第六代）
在滑台展开一场传宗定祖的剧烈争论。安史之乱，政府请他出来主持戒坛卖僧尼
度牒，作为军费。两京收复以后，唐肃宗特为他在荷泽寺修造禅宇，又诏入内供
养。有了这样的背景，他的传宗定祖之说就被肯定下来，从此一般人都认为南宗
是禅法的正统了。这是禅宗内部的争论。其次是台禅二十四祖与二十八祖之争。
道原撰《景德传灯录》，据唐释智炬《宝林传》诸书，以菩提达摩为二十八祖。
宋释契嵩于道原之后撰《传法正宗记》与《正宗论》二书，自唐以来禅宗二十八
祖世系，仍据《宝林传》之说，并以《出三藏记集》与《达摩多罗禅经》作为证
明，谓二十四祖说之《付法藏传》为可焚。又在《景德录》第二十七卷所载禅门
达者十一人中有天台四祖智者大师，台宗人极为不满，因此发生争论。南宋庆元、
嘉定间（1195～1224）铠庵吴克已撰《释门正统》一书，攻《宝林传》。以为该
书所载非特达摩、慧可事迹与僧传不同，而七佛说偈，世尊拈花等事亦最虚诞无
稽。吴门子昉作《止讹》一篇，则专攻禅家二十八祖之说，以为智炬的《宝林传》
“妄陈于前”，契嵩的《正宗记》“谬附于后”，并于二十八祖中去其伪谬四名，
仍根据《付法藏传》，正二十四代。同时有神智从义者，亦攻禅宗二十八祖之说。
至南宋理宗嘉熙间（1237～1240），释宗鉴撰《释门正统》八卷，仍用铠庵书名，
立释迦龙树为本纪，天台东土祖师为世家，天台以外诸宗入载记。用正史的体裁，
推崇本宗为正统，不特禅宗被抑，其余诸宗并贬为偏位了。其后度宗咸淳间
（1265～1274），释志磐撰《佛祖统纪》五十四卷，虽稍变宗鉴书的体例，而以
天台为正统其余诸宗为偏派，这种思想则是一贯的。所以台禅两宗之争，表面上
是二十四祖与二十八祖的问题，而实质上仍是正偏的问题。不过他们的争论，与
神会普寂之争的结局不同，两边旗鼓相当，不分胜负。
    二、五宗所属之争。禅宗自六祖慧能以下出南岳青原二支派，其后衍为五宗，
均奉慧能为不祧之祖，以应一花五叶之谶。五宗分属于南岳青原，一向均以为南
岳下出马祖道一，马祖下出百丈怀海。百丈下又分为二枝：一为沩山灵祐，沩山
下出仰山慧寂，遂创立沩仰宗；一为黄蘖希运，黄蘖下出临济义玄，遂创立临济
宗。以上两宗俱系南岳之后。其次青原下出石头希迁，石头下又分为二枝：一为
药山惟俨；一为天皇道悟。药山下出云岩昙晟，云岩下出洞山良价，洞山下出曹
山本寂，遂创立曹洞宗。天皇下出龙潭崇信，龙潭下出德山宣鉴，德山下出雪峰
义存。雪峰下又分为二枝：一为云门文偃，遂创立云门宗；一为玄沙师备，玄沙
下出罗汉桂琛，罗汉下出清凉文益，遂创立法眼宗。以上三宗遂属青原之后。本
无问题。但因道原撰《景德传灯录》，误以天皇道悟为天王道悟。普济撰《五灯
会元》，据丘玄素碑文，于天皇道悟外，另出荆南城西天王寺道悟一人，嗣马祖，
其下出龙潭崇信。这样便把本来属于青原行思之下的云门、法眼两宗，改属于南
岳怀让了。其后本觉撰《释氏通鉴》（南宋末），觉岸撰《释氏嵇古略》（元），
均从其说，遂成千古疑案，争讼不已。元至元间，云壑瑞作《心灯录》，以龙潭
崇信属马祖，以致为人阻抑不传于世。清顺治年间，费隐容撰《五灯严统》，以
天皇嗣石头，天王嗣马祖，洞上诸人至讼官毁板。康熙初年，水鉴海于荆州城声
建天王寺，白岩符又著《法门锄宄》加以攻击。圣感永撰《五灯全书》立《天王
章》，盘山朴又著《存诚录》加以驳斥。还有吴僧大汕著《证伪录》一书，又专
门攻击《五灯会元》。自南宋迄于清代，这问题闹了四五百年之久。其实丘碑可
疑，昔人辨者甚多，大概它是在北宋云门极盛之时，为与云门竞争者所伪造，乘
道原皇王一字之误，遂析城东天皇与城西天王为两人，其用意在将云门、法眼两
宗改属南岳一系，这不过是入主出奴之争罢了（日本一东撰《五派一滴图》，改
药山也嗣马祖，遂将五宗均改属于南岳，这又更进一步了）。
    三、嫡庶之争。此中复分为四：（一）青原、南岳先后次序之争。道原《景
德录》卷五列三十三祖慧能法嗣西十三人，先青原行思，后南岳怀让。普济撰
《五灯会元》，又先叙南岳（卷三），后叙青原（卷五）。至明元贤撰《继灯录》
凡例，遂攻击《五灯会元》，说普济有私意，因此在正文中他又先列青原世系，
后列南岳世系，其后仍争论不已。（二）法眼与余宗先后次序之争。以五宗创立
先后次第而论：沩仰、临济最先，次为曹洞、云门，最后乃为法眼。而普济《五
灯会元》十至十六诸卷，反将法眼列于临济、曹洞、云门之先，元贤斥为紊乱已
极。（三）曹洞与临济先后次序之争。《五灯会元》虽列法眼于临济、曹洞、云
门之先，而曹洞仍叙于临济之后。至明崇祯间（1628～1644）净柱撰《五灯会元
续略》，又叙曹洞于临济之先。通容撰《五灯严统》凡例，斥净柱为“私尊其所
自之祖，而颠倒其所续之书”，正文中仍叙曹洞于临济后。元贤撰《续灯录》，
又置曹洞于临济前。通问施沛等撰《续灯存稿》、性统撰《续灯正统》、超永撰
《五灯全书》、聂先撰《续指月录》、如纯撰《黔南会灯录》、悟进撰《佛祖宗
派世谱》、明喜撰《缁门世谱》等书，仍以曹洞叙于临济之后。临济与曹洞先后
之争，实即南岳与青原先后之争。（四）大慧与虎丘先后次序之争。大慧宗杲与
虎丘绍隆俱为南岳第十五世圆悟克勤的弟子，同出于临济、济下儿孙大都属于此
二人之后，谁先谁后，应无多大问题。明悟撰《联灯会要》卷十七南岳下第十六
世，列大慧居虎丘先。正受撰《嘉泰普灯录》卷十四至十五，以大慧列虎丘之后。
普济撰《五灯会元》卷十九，复列大慧先于虎丘，普济为大慧子孙（大慧下德光，
光下如琰，琰下普济），议者遂谓其“推崇自祖”所致（见缪彤题《虎丘径山二
祖长少伦叙考》）。居顶撰《续传灯录》卷三十一至三十二，又列大慧于虎丘后
（此说见《续灯存稿》凡例，惟该书卷三十七克勤法嗣下，大慧仍列虎丘之先）。
通容撰《五灯严统》卷十九至二十，仍列大慧于虎丘之先。超永撰《五灯全书》
卷四十三至四十五，又列大慧于虎丘之后，清人聂先撰《续指月录》因之，并由
虎丘二十一世法孙虞山檗撰《虎丘径山二祖长少伦叙考》一篇，肯定虎丘为兄径
山为弟，斤斤不已。所以大慧与虎丘先后次序之争，与临济、曹洞以及南岳、青
原先后次序之争同为伯仲问题，也就是嫡庶问题。在封建宗法社会里，嫡庶问题
是与正偏问题密切相关的。因此嫡庶之争，实质上仍然是法统之争，所以与神会、
普寂之争不同者，前者以衣钵争正统，此不过以嫡长争正统罢了。
    其次，《灯录》又为记言体。这种体裁对中国学术著述的影响极大。自《灯
录》盛行后影响及于儒家，朱子作《伊洛渊源录》，黄梨洲作《明儒学案》，万
季野作《儒林宗派》等书，都是摹效此种体裁而作的。其次是它对于白话文学的
影响。我国现代的白话其实是唐、宋时代的“普通话”所发展出来的口语。宋儒
的语录和所谓宋代通俗文（如话本、诸宫调、大鼓词等）都是用白话文写成的，
至少是半文半白语言写成的。最早的白话文并不是传世的通俗文，而是唐代禅家
的语录。在九世纪左右，唐代禅家语录如：《庞居士语录》、《筠州黄蘖断际禅
师传心法要》、《黄蘖断际禅师苑陵录》、《临济录》、《真际大师语录》、
《筠州洞山语本（良价）禅师语录》、《瑞州洞山良价禅师语录》、《抚州曹山
元证（本寂）禅师语录》、《抚州曹山本寂禅师语录》等书，即已流行。撰于十
一世纪初年的《景德传灯录》，多半取材于这些语录，因此《灯录》的语言结构，
和《语录》没有什么不同。其后各家灯史，亦多半取材于《语录》。所以禅师们
的机缘语句，不但对我国唐以后白话文学的发展在当时就有很大的影响，而记载
机缘语句的《灯录》，还替我们保存了许多历代的口语材料。
    灯录自五代静、筠两师撰《祖堂集》以后迄于明、清诸家的撰述，大抵均录
南宗一系。北宗神秀一系，多数《灯录》均不收载，即载亦仅附于诸祖旁出中。
因为自神会、普寂、滑台定是非以后，南宗顿教开始独盛，而北宗渐门则逐渐衰
歇，撰灯录者，大抵皆六祖慧能的子孙，因此在历代所撰的灯录中，均贯彻一种
南宗正统的思想，这是很自然的。其次，灯录在禅宗内部，虽然独认曹溪一系为
正嫡，以法融与神秀诸师为旁祧，但在外部却尽情广录。历代灯录，除《天圣》、
《建中》不载师尼道俗而外，自道原《景德录》以至明清诸师撰述，不但收录儒
家如韩愈、李翱、范仲淹、富弼、文彦博、欧阳修、司马光、周敦颐、胡安国、
苏轼、苏辙、朱熹等人，而且连道家吕洞宾也收。均表现着一种三教合一的思想。
这是曹溪独承正统以后，他的子孙企图进一步扩大本宗的势力范围，而与教下诸
家（特别是天台）逐鹿。这从严格的学术体系上说，实是没有必要的。
    （田光烈）


fjnet 景德传灯录

    景德传灯录
    《景德传灯录》，三十卷，宋释道原撰。本书叙述天竺佛、祖以迄中国禅宗
的传承世系，记载佛祖付法因缘和著名禅师机缘语句，附辑偈、颂、诗、歌，是
一种以禅宗师资传承世次为纲，以记言记事为主要内容的纂述。书名“传灯录”，
取义于这部书记载历代禅法传承，有如灯灯相续的用意。又以本书成于宋真宗景
德元年（1006），故于书题上加“景德”年号。
    关于禅宗佛祖付法因缘、偈语等的记录，旧传东魏静帝兴和二年（540）有
高僧云启（宋契嵩《传法正宗论》作昙启）前往印度求法，途经龟兹，遇北印三
藏那连耶舍欲来华弘化，遂挽留暂住，共译《祖偈因缘传》。后耶舍东来，受到
北齐文宣帝的礼遇，以齐方受魏禅，未遑开展译事，就把前在龟兹时所出《祖偈
因缘传》授之居士万天懿。当时另有流行于北魏境内，传系印度三藏吉迦夜共沙
门昙曜共译的《付法藏传》，序次失当，兼缺偈颂，乃将耶舍译本校正其失。梁
简文帝闻有此本，遣使前往传写，因得流布南地。唐贞元间（785～804）沙门慧
炬带着《祖偈因缘传》往曹溪，传说曾同印度三藏胜持重加参校，并编次诸祖传
法偈语及唐初以来宗师机缘，集为《宝林传》（原十卷，现存一、二、三、四、
五、六、八诸卷）。唐光化中（898～901），华岳沙门玄伟续集贞元以来宗师机
缘，编为《玄门圣胄集》（已佚）。朱梁开平四年（910），南岳沙门惟劲续集
光化以来宗师机缘，编为《续宝林传》（已佚，参阅宋惟白撰《大藏经纲目指要
录》卷八）。其后，南唐保大十年（952），泉州昭庆寺僧静、筠二师，续有
《祖堂集》（二十卷，国内不甚知名，但传入朝鲜）的编撰，体例略同，而内容
记载稍有出入，又多收禅门歌行偈颂。道原编撰《景德传灯录》，对以前诸籍综
合取材，并广事网罗，重加组织，为现存禅宗史中最初具有完整规模的一部。
    全书内容，大体可分为四个部分。第一部分卷一、二，叙述贤劫七佛和释迦
牟尼佛以下的初祖摩诃迦叶至第二十七祖般若多罗，以及旁出的二十二祖。第二
部分（卷三、四、五）叙述初祖菩提达摩至第六祖慧能（顺着天竺列祖世次为从
第二十八祖至第三十三祖），及其正、旁出诸法嗣。第三部分（从卷六至卷二十
六）则以中国第六祖慧能门下的正嗣南岳怀让和青原行思两大支为纲，分叙其传
承法系。第四部分（卷二十七至卷三十）可视为本书的附录，记载禅宗正统以外
而以习禅著名的高僧，并辑录流传一时的诸方杂举语句和禅宗著名禅师的广语，
以及有关赞、偈、铭、箴、诗、歌等具有代表性的篇章。
    关于天竺祖师传承的世次，是在禅家争辩南宗正统时期开始出现的。南宗祖
师慧能（638～713）的晚年弟子荷泽神会（668～760），于慧能逝世二十年之后，
在北地一再攻击和慧能同门的神秀学系，说他们师承是旁，法门是渐，认为只有
慧能得菩提达摩以来的真传，才是南宗（此处指南印度的禅宗）正统。到了神会
的宗徒改编记录慧能法语的《坛经》，更引用了《付法藏传》所载世系以充实其
说，开始有从摩诃迦叶至菩提达摩为二十八代祖师的叙次，当时虽有异议，而经
过《宝林传》、《圣胄集》等书一再继述，其说随着禅宗的发展传播特广。本书
第一部分叙述天竺祖师世次，即采用此说，并经过整理补订而加以肯定。
    本书第二部分，则采用中国禅宗列祖以传衣为信的旧说，而以达摩为东土的
初祖，续传慧可、僧璨、道信、弘忍、慧能是为禅宗的六代祖师，再一次表明继
承天竺传灯的世次。自从本书对这两部分作了肯定的叙述之后，中土与天竺传灯
的关联和世次，遂有定型之说，更由于本书撰成后入藏颂行，从此便成为谈禅宗
源流的典据，在中国佛教史籍上具有一定的权威，这是值得注意的一点。
    中国禅宗的传播畅行，由于弘忍（601～674）门下的慧能在岭南曹溪的弘扬。
慧能特别提出般若行，以《金刚般若》的无相、无住之义，导入禅观，显然有异
于前此奉《楞伽》为心要的旧的禅学。而且他所弘扬的是不随文教的简易禅法，
很和民众接近，因而影响扩大及于湘、赣、闽、浙那些山区地带，而和在北方受
统治阶级尊崇的神秀一系成了对峙的形势，其在宗风上南顿、北渐之相违，也形
成了显著的对照，于是中国禅家开始有南、北宗风之分。但北宗不久衰落。从此，
中国的禅宗即以南宗法系为代表。慧能门下以南岳怀让（677～744）、青原行思
（？～740）为最杰出，是为南宗嫡系两大家。它们得着马祖道一、石头希迁的
继承发扬，各振宗风，门庭日盛，又形成了代表南宗的两大支。到了晚唐、五代
时期（公元第九、十世纪间），政治混乱，佛教寺院，经像遭受摧残，佛教顿衰。
惟南禅简易，未受很大影响，水边林下都可参证，行头陀行自食其力，因得仅存。
既而宏传于各处，道场很多，又出现了兴盛的局面。其间弘传的宗匠们，由于性
格各异，所悟入的途径不同，形成了各别的教导作风，又先后出现了五派之分，
但不出于南岳和青原两大支法系的范围（南岳系下出沩仰、临济两派，青原系下
出曹洞、云门、法眼三派）。
    本书第三部分即叙述慧能门下的两大法系，从卷六至卷十三叙南岳怀让一支
的法嗣世系，始于怀让门下第一世马祖道一等九人，接着是第二世大珠慧海、百
丈怀海、汾州无业、南泉普愿等共一百三十八人（以上卷六至卷八），第三世沩
山灵祐（沩仰派开祖）、黄檗希运、赵州从谂等共一百十七人（以上卷九至卷
十），第四世仰山慧寂（沩仰派祖师）、临济义玄（临济派开祖）等共一百零一
人（以上卷十一至卷十二上），第五世西塔光穆、龙泉文喜等五十一人，第六世
芭蕉慧清、资福如宝等十九人（以上卷十二下），第七世兴阳清让、风穴延沼等
十一人，第八世首山省念等六人，第九世汾阳善昭一人。附叙曹溪别出第二世法
嗣罗浮灵运、耽源真应等三十人，第三世潭州无学、荆南惟忠等九人，第四世道
圆、如一等五人，第五世圭峰宗密等四人，第六世圭峰温、慈恩太恭等十一人
（以上卷十三）。以下从卷十四至卷二十六叙青原行思一支的法嗣世系，始于行
思门下的第一世石头希迁一人，接着是第二世天皇道悟、药山惟俨等二十一人，
第三世龙潭崇信、云岩昙晟等二十三人（以上卷十四），第四世德山宣鉴、投子
大同、洞山良价（曹洞派开祖）等十七人，第五世雪峰义存、云居道膺、曹山本
寂（曹洞派祖师）等共一百十二人（以上卷十五至卷十七上），第六世瑞岩师彦、
玄沙师备、云门文偃（云门派开祖）等共二百零五人（以上卷十七中至卷二十），
第七世罗汉桂琛、安国慧球等共二百七十七人（以上卷二十一至卷二十三），第
八世清凉文益（法眼宗开祖）、清溪洪进等共七十四人（卷二十四），第九世天
台德韶、报恩慧明等共七十五人（以上卷二十五至卷二十六上），第十世永明延
寿、长寿明彦等共七十五人（卷二十六中），第十一世富阳子蒙等五人（卷二十
六下）。
    本书第四部分系附录性质，首先记载非禅宗正统的禅门古德，有金陵宝志、
婺州善慧大士等十人（卷二十七）。其中包括有倡修法华三昧的南岳慧思，天台
宗创立者智顗，及以诗偈传世著名的寒山、拾得等，可以见中国习禅者有种种不
同的家风。同卷复辑录诸方杂举，征、拈、代、别语句七十三条，大都是撰者当
时所习闻的、流传于习禅参学者间的机缘语句，以属于法眼一派的为多，可以见
当时的禅风。次录南禅著名宗匠十二人的广语（卷二十八），其中属于南岳一系
的有南阳慧忠、荷泽神会、马祖道一、大珠慧海、大达无业、南泉普愿、赵州从
谂、临济义玄等八人，属于青原一系的有药山惟俨、玄沙师备、罗汉桂琛、法眼
文益等四人。选录的用意在于辑录出各家较有系统的开示，包括入道门径的指点，
教外立宗的缘由等，凡足以代表南禅的特征又可见各别的家风的，都有助于了解
中国禅家南宗特重慧悟的独到造诣，此亦是佛学思想传入中国后的一种创造性发
展。最后辑录中国禅家所传诵的赞颂等篇章（卷二十九、三十）。中国禅家很少
留下成部的著作，通常都喜用偈、颂、铭、赞等短章以寄意。这里所辑录的有菩
提达摩的《略辨大乘入道四行》，僧璨的《信心铭》，永嘉玄觉的《证道歌》，
荷泽神会的《显宗记》，石头希迁的《参同契》等被后人尊为禅宗要典的诸篇。
其间虽不免有是非真伪等问题，而实际对于中国禅家思想发生过历史性的影响，
都是中国禅宗思想史的重要资料。至于其余赞颂诗歌，也足以见禅门各家的不同
宗风和意境以及中国禅门文学的特殊风格。法眼派开祖清凉文益（885～958）撰
《宗门十规论》，其中第九项特以“不关声律，不达道理，好作歌颂”为规戒，
意在制作需要“烂熳有文，精纯靡杂”，今此所选录的即以此为标准，亦可见作
者之遵守法眼家风。
    代表中国禅宗，使达摩禅弘于南土，面目一新的南禅，开祖慧能及其门下两
大法系的杰出宗匠的生地，十分之九都在中国东南诸山区地带，且多出身平民，
对于传统文化和佛教义学接触不多，不受何种拘束，故一经接触佛法，多能直探
其理于自心，以慧悟为指导，强调自力自度，这恰好与当时佛教内部由于实践上
的要求，反对繁琐义学和他力信仰的趋势相应，而起了极大的作用，在当时，确
是一股具有积极意义的新法流。南禅主张直截发挥自己的体会，并提倡在世事上
的实践，以为生心应事，动静语默无非是道，即在日常行事应对之间得其陶冶。
至于表现在教授上面的，也断然一扫过去名相科判等累赘的铺陈，而代之以能表
现教学宗风的“语录”。南禅诸宗匠所说的，大都自道胸中物，上堂开示，随遇
答问，乃至举拂、施棒，抑、扬、呵、喝，处处是针锋相对，纵夺自如，创造了
一种全新的极运用之妙的教风。参学的和侍者不断地熏陶于这种气氛之中，自然
觉得只有依照说示时的口头话语，记载当时机缘语句，才能如实地传达应机施教
的神情，以体现其真精神，这也是南禅典型的特征之一。本书以记言为主要内容，
摆脱了向来史传尚文以碑版为据的旧习，直接编采原始的记述口语的语录，在体
系整然的大部撰述中，本书体裁，可以说是一种很大胆的尝试，其给口头语言以
文学上的地位而在撰述上加以采用，对中国语文学史而言，也是一件划时代的事。
还有它对于其后中国儒家宗派史的撰述，也起了启发性的作用。在本书颁行后二、
三十年间，禅宗灯录继出的有李遵勗的《天圣广灯录》（三十卷）及王随的《传
灯玉英集》（十五卷），二书都认为本书的编撰未能尽如人意，《广灯录》嫌本
书尚略而加以扩充，《玉英集》则病书过繁而加以删节。今观继出二书，都未见
有胜于本书之处，反益显出本书在禅宗史籍内是一部树立典型的著述。
    本书撰者道原，事迹无可考，仅据《天圣广灯录》卷二十七所载，知为青原
法系第九世天台德韶国师的法嗣，系法眼派开祖清凉义益的法孙，故本书记青原
一系的法眼派特详。其二十五、二十六两卷专载法眼派法嗣直至长寿法齐（在传
承世次上还后于道原一代）为止，又本书卷一详载云门派开祖文偃机缘语句，卷
二十二、二十三详载云门宗派法嗣，盖以同出于青原一系，支派近，史料易于搜
集使然。宋初赞宁撰《宋高僧传》，对于禅宗五派开祖，独缺云门文偃传，此由
赞宁和文偃各处一方，其时未相接触而然；本书所载正可补《宋高僧传》之缺。
又本书成后进阅，曾以朝命交翰林学士杨亿、兵部员外郎李维和太常丞王曙等刊
削裁定，对本书内容颇多增简润色之处。杨亿曾参学于临济系广慧之门，对禅史
观点或不无出入。而本书纂述大体公允，尚不见带有宗派色彩的偏向。它的规模
和内容相称，自有其存在和参考的价值。
    本书卷首有杨亿《序》，自述受命裁定本书，进行整理、删订的经过。现行
本卷首有《西来年表》，系后来翻刻本书者所加，表内记述达摩来华年代依《传
法正宗记》（成于宋仁宗嘉祐六年，即公元1061年）而定。且其纪年和《资治通
鉴》相同，当出于宋神宗元丰七年（1084）以后。又据本书注文，知后人翻刻时
曾对个别传文次序有所改动（卷六中注），并有所附加（卷九末附载《传心法
要》，卷三十末附载《杨亿寄李维书》）。今存《碛砂藏》内泰定本，卷首无
《年表》，卷内亦无校正年代等注，当为现存诸本中翻刻较早的一部，比较地更
接近旧刻的面目。
    （游侠）


fjnet 原人论

    原人论
    《原人论》，一称《华严原人论》，一卷，唐宗密撰。此论依《华严》的宗
旨，推究人的本源。卷首有宗密的自序，总叙造论的本意及全论的大旨，认为万
物都有本源，人为最灵，更应知自身所从来，但儒、道二家只知近的是祖、父传
体相续受身，远的是混沌一气分为阴阳而有三才、万物；又佛教中也有说是前生
造业受报得到人身乃至业、惑展转以及阿赖耶识为身的本源，这都只是权教之说，
未明实义。今依内外教理，推穷万法，从浅至深，会偏令圆，所以叫作原人。论
文共四篇：第一斥迷执，非难儒、道二教的“万物皆从虚无大道而生（或是自然
生、或从元气生）”说。第二斥偏浅，非难佛教中的人天教的“业为身本”说，
和声闻乘教的“色、心二法及贪、瞋、痴为根身、器界之本”说，以及大乘法相
教的“唯识所变，识为身本”说，大乘破相教的“身元是空，空即是本”说。第
三直显真源，依一乘显性教--即《华严经》，说一切有情皆有本觉真心，无始以
来，常住清净，昭昭不昧、了了常知。此本觉真心即是宇宙万法的本源，所以一
切有情本来是佛。第四会通本末，把以前所非难的儒、道二教、人天教、声闻乘
教、大乘法相教、大乘破相教，会归一源，认为都是一乘显性教的方便说。
    此论的卷首，除自序外，有裴休序，作于唐武宗会昌元年（841）。注疏有
宗密的自注及宋净源的《华严原人论发微录》三卷，元圆觉的《华严原人论解》
三卷，明杨嘉祚删合的《华严原人论合解》二卷等，现均存。
    （黄忏华）


fjnet 禅源诸诠集都序

  禅源诸诠集都序
    《禅源诸诠集都序》，二卷（一作四卷），唐宗密撰，原是宗密自撰的《禅源诸诠
集》的序文，后来单行。
    宗密初从遂州道圆传受荷泽的禅法，后就清凉澄观深探《华严》的宗旨，从而倡导
禅和《华严》的一致，他的《禅源诸诠集》即为宣扬此教禅一致之说而作。《禅源诸诠
集》亦名《禅那理行诸诠集》，或名《禅源诠》，或名《圭峰兰若禅藏》，全书约一百
卷（《唐书·艺文志》著录《禅源诸诠集》一百零一卷，大概是加《都序》之数，《景
德传灯录·宗密录》附注说：“或云一百卷”），所集诸宗的禅言将近百家，其内容有
三部分：“先录达摩一宗，次编诸家杂述，后写印一宗圣教。”全集在宋真宗景德年间
（1004～1007）即已逸失，只存它的《都序》一直传到现在。
    此序旨在阐述教禅一致的义理。内容先释《禅源诸诠集》的名义。次说三乘学人欲
求佛道，必须修禅。禅有外道禅、凡夫禅、小乘禅、大乘禅、最上乘禅五种，其中最上
乘禅是顿悟自心本来清净、具无漏智性，此心即佛，依此而修，即达摩门下相传的禅法。
又次述纂集此书的宗旨，认为佛说顿渐二教，禅开顿渐二门，二教二门各相符契。须要
以教辨禅，以心解教。次以三教三宗配对，证明教禅一致。禅三宗是：一、息妄修心宗，
旨在背境观心，息灭妄念。这是南侁（智侁）、北秀（神秀）、保唐（益州保唐寺无
住）、宣什（南山念佛禅门）诸家的禅法。二、泯绝无寄宗，说诸法如幻，本来空寂，
心无所寄，是名解脱。这是石头（希迁）、牛头（法融）乃至径山（道钦）诸家的禅法。
三、直显心性宗，这有两类：一说一切语言行动都是佛性，任运自在，是名解脱。这是
洪州宗（道一系）的禅法。二说妄念本寂，尘境本空，空寂不昧，寂照现前。这是荷泽
宗（神会系）的禅法。以上两家都会相归性，所以是同一宗。教三种是：一、密意依性
说相教，这里包括有人天因果教（说善恶因果的人天乘）、断惑灭苦教（声闻乘）、将
识破境教（大乘唯识宗）三类。二、密意破相显性教，说凡所有相皆是虚妄，而以“无
住”为道（指大乘空宗）。三、显示真心即性教，说一切众生本来清净，真心常住（指
华严宗）的教法。认为此三教三宗，都是阐明灵知不昧的众生心性。并广辨空宗和性宗
的差别，而说性宗是直显心性，遮表并用，理该凡圣，妙契真如的了义之教。次论这三
教和顿渐二教的关系，并归结于“三教三宗是一味法，故须先约三种佛教，证三种禅心，
然后禅教双忘，心佛俱寂。……执情破而真性显，即泯绝是显性之宗；习气尽而佛道成，
即修心是成佛之行”。以和会三教和三宗的宗旨。次更着重引用《大乘起信论》，以阐
扬禅教诸家的共通教义，认为一切凡圣根本都是灵明清净的一法界心，此一法界心有真
如、生灭的真、妄二门，真如门又有不变、随缘，生灭门有体空、成事二义。又由真妄
和合而成的阿梨耶识，有觉和不觉：不觉是六道凡夫的根本，有本末（轮回）十重；觉
是三乘贤圣的根本，有修证十重。从不觉到觉，又有翻迷十重等等。它以《起信论》又
沟通禅教诸家的学说，给予后来禅教会通之说的流行影响很大。
    此序从宋、元以来即受到禅教各宗学人所重视，最初宋刊本载有“大宋钱塘严明男
严楷勾当雕开板”的标记，元大德七年（1303）禅师雪堂仁加以重刊，明代收入北藏，
此后各藏及坊刻本均续刊行。
    （黄忏华）


fjnet 妄尽还源观

    妄尽还源观
    《妄尽还源观》，全称《修华严奥旨妄尽还源观》，一卷，是法藏晚年写的一部贤
首宗的观法著作。据他说是备寻三藏教典而集成的。此观的义旨和法藏的其他著作一样，
建立在圆融法界无尽缘起论上。全书分作“显一体，起二用，示三遍，行四德，入五止，
起六观”等六门。前三门是趣入的观门，显示众生心中本来具有的性德及从此所起重重
无尽的德用。后三门正明观法，其中行四德是了悟圆融法界无尽缘起的理趣从而发菩提
心行自行化他的四德，是为观法打下基础的。《妄尽还源观》的中心实在是止观两门，
尤其是最后的六种观法。
    一、显一体。一体是自性清净圆明的心体，即是如来藏中法性之体。此心体从本以
来，性自满足，处染不垢，修治不净，在圣不增，处凡不减，有大智慧光明，遍照法界。
《妄尽还源观》的第一门，便是显示此一切众生本来具有的自性清净心，为华严行者依
解起行悟入法界的指导原理。
    二、起二用。从自性清净圆明的心体，起二用：（一）海印森罗常住用，又名海印
三昧，是说真如本觉，妄尽心澄，众德同时炳然圆明显现，森然交罗，常住不动，犹如
大海，风息水澄，万象齐观。（二）法界圆明自在用，又名华严三昧，是说菩萨广修万
行，契理称真，成就众德，普周法界而证菩提，放大光明，度脱众生，布施、持戒、忍
辱、精进及禅定、智慧、方便、神通等一切自在，无有障碍。
    三、示三遍。海印、法界二用一一都周遍法界。周遍有三种：（一）一空普周法界
遍，一切事法都无自性，要因真如理体而得成立；一尘亦揽真如理而成；一尘亦和真如
同样周遍法界。（二）一尘出生无尽遍，一尘现起必依止真如，真如既然具备恒沙众德，
一尘亦应称真如法界起无边的妙用，出生万法，无有穷尽。（三）一尘含容空有遍，一
尘是因缘所生法无自性，即是空；众缘相续的假相幻用宛然，即是有；所以一尘同时具
有真空、妙有二义。
    四、行四德。依前一尘能遍的境界而修四种行德：（一）随缘妙用无方德，众生根
器不等、受解万差、乐欲不同，随顺机缘，起应病与药的妙用，施化万品，仪式难量。
（二）威仪住持有则德，行住坐卧四威仪等，於如来所制禁戒，常护讥嫌，堪任住持，
可为轨范。（三）柔和质直摄生德，慈悲平等，调柔和顺，体无妄伪，言行相符。（四）
普代众生受苦德，菩萨由大悲方便力，以身为质，于三恶趣救赎一切受苦众生，令离苦
得乐。
    五、入五止。依前能行四德之行而修五止：（一）照法清虚离缘止，观照真谛之法
本性空寂，俗谛之法似有即空，真俗清虚，肃然无寄，能缘之智既寂，所缘之境亦亡。
（二）观人寂怕绝欲止，观五蕴假合之身寂然无主，诸欲皆尽，无愿无求。（三）性起
繁兴法尔止，观真如体随缘起万差诸法，任运常然，古今不变。（四）定光显现无念止，
于此六止妙观门中，心体相徹，十方齐照，无思无虑，任运成事。（五）理事玄通非相
止，观幻相的事法，无性的理体，此隐彼显，此显彼隐；隐复显了，俱时成就；悲智双
融，性相俱泯。
    六、起六观。依前即观的五止而起即止的六观：（一）摄境归心真空观，观三界一
切诸法只是一心所造，心外更无一法可得，由此息一切分别，悟平等真空。（二）从心
现境妙有观，观从真如体起色心一切诸法，具修万行，庄严佛土，成就报身。（三）心
境秘密圆融观，观诸佛证之以成法身的无碍心，与诸佛证之以成净土的无碍境，即如来
报身及所依净土，或身中现土，或土中现身，依正圆融，无有分齐。（四）智身影现众
缘观，观智体唯一，能鉴照众缘，犹如日轮照现，逈处虚空，一切众生无不蒙益。（五）
多身入一镜像观，观毗卢遮那由深定力十身互用，或以一身作多身，或以多身入一身，
如镜现像，无有障碍。（六）主伴互现帝网观，如以自为主，望它为伴；或以一法为主，
一切法为伴；或以一身为主，一切身为伴；主伴互现，重重无尽，犹如帝释天宫所悬的
珠网，光光交映，无尽无穷。
    以上所述六重观门，其一一观皆悟入法界要门，举一为主，余五为伴，随入任何一
门即具余门而全收法界，所以法藏最后举圆珠六孔喻，说“如圆珠穿为六孔，随入一孔
之中，即全收珠尽”。
    （黄忏华）


fjnet

    四分律行事钞

    《四分律行事钞》，具称《四分律删繁补阙行事钞》，三卷，唐释道宣（596～667）
撰。作者为律学南山宗的创始人，本书钞集比丘依律行事的教典根据，主要以《四分律》
藏为基础，以三藏文字、圣贤撰述、古师章疏为补充，分三十篇说明律藏所摄的自修摄
僧的各种事相行法。此与作者所著的《四分律比丘戒本疏》和《四分律羯磨疏》同称为
南山三大部，为律宗的权威著作。
    道宣十六岁从智顗出家，二十岁时从智首受具。二十一岁从智首习律，曾听律至二
十遍以上。他在从智首听律的时候就打下了著本书的基础。他原住长安崇义寺，以武德
七年（624）入终南山，武德九年六月于终南山丰德寺撰成本书初稿。贞观四年（630，
一作贞观八年）重加修定。
    本书卷首有作者自序，序文先总明著本书的动机，作者认为古来释律的著作，撰疏
的只论废立，作钞的只逞问难，都不足以为新学实际行事的指导。因此“统教意之废兴，
考诸说之虚实”，以“辟重疑，遣通累，括部执，诠行相”为宗旨，着重会通诸律，解
决疑难，便利行事，故题名行事钞。把律文内同类的加以归纳，内容是“始终交映，隐
显互出”。尽量求文字的简约，提示纲领，以应需用。
    次以十门提纲，说明撰述本书的义例：
    一、序教兴意，说明佛制戒的意义，四分宗与他宗的优劣，并以遮性等五例分别显
教兴意。
    二、制教轻重意，以惭顿等七门说明制有轻重的理由。
    三、对事约教判处意，以昔人临事不据所受律文判断，或依他部律来处理本宗（四
分）的持犯，为了纠正这些错误，而建立划一正确的标准。
    四、用诸部文意，说明本书主要取《四分律》藏的文为依据，其间也引用他部律，
主要是因为《四分律》文不明了，或事在废前（如律许食鱼肉，后在《涅槃经》中制止
食肉），或有义无文，有事无文的，皆取他部的文来补充。所引的律文，必取与四分义
势相顺。其与《四分律》文不同不相通的，只能用他部的文行他部事。至于两律文义不
同又都明了，不好取舍，就两说并存，随人采用。又列举诸持律者有以下几种：（一）
只用四分一部，全不参考他部。（二）遇有四分缺文就引他部来补充。（三）四分应有
的意义而文字不明显，引他文证明。（四）四分文义部明显，虽是他部所废，而仍然沿
用。（五）兼取五藏文字会通律宗。（六）最后以大乘为归趣。作者说本文所宗属于
（三）、（六）两种，其余的方法则参酌采用。
    五、文义决通意。作者从《四分律》藏中发现了许多须抉择会通的问题。其原因不
外是律文年久残缺，部主取舍不同，翻译失实，抄写错漏，相承杂滥。解决办法是：
（一）文义俱阙的事，以他事为例，或就理之所有来处理。（二）文具义阙的事以义定
之。（三）义虽应有而《四分律》无明文的事，以他部文为证而成其事。
    六、教所诠意，总以持犯二事为律教所诠。
    七、道俗七部立教通局意，分化行二教，化教泛明因果，识达邪正，通于道俗；行
教（即制教）定取舍，显持犯，局于内众。
    八、僧尼二部行事通塞意，二部同戒同制的，尼戒以比丘戒为准。其余轻重不同，
有无互缺，犯同缘异，及尼与比丘不同的行法，另立尼众别行法篇。
    九、下三众随行异同意，即式叉摩那、沙弥、沙弥尼不同的行法，别列一篇。
    十、明钞者引用真文去滥传真科酌意，作者列举本书引用的书目，有诸部律藏及释
律诸论（《根本说一切有部律》当时尚未传来，作者未及见故不列），和梁时所集《出
要律仪》等（所引大乘三藏及小乘经论，则未列书目）。所引有关《四分律》古师注释，
有法聪、道复《疏》六卷，洪理《抄》二卷等十余种，以及江表、关内、河南、蜀郡流
传的著作。最后作者说明作钞意在撮略正文，包括诸意，只存可为根据的文字，其余都
删略（诸家解释不适合于新学行事的，另收入《拾毗尼义钞》中）。目的是专供行事上
披检之用。
    最后以三行统摄全书的内容。上卷十二篇属于摄僧统众的事，名为众行；中卷四篇
属于自修持犯的事，名为自行；下卷十四篇通于僧众及个人，名为共行。自行属于止持，
众行、共行属于作持。故本书所诠，总归于依戒行十六事，成此三行，故名行事。
    正文分三十篇（宋元照撰《四分律行事钞资持记》中，将本书分摄为十六篇），其
主要内容如下：
    一、《标总显德》篇，本书以依戒行持为宗，本篇标举戒法、戒体、戒行、戒相，
并广行诸教，赞持戒功德，为以下诸篇的发起（即总劝行事）。
    二、《集僧通局》篇，明羯磨作法前作相（打犍椎等）集僧的方法，界（集僧处所）
的差别和体相，及集僧的人数范围。
    三、《足数众相》篇，明足僧数的人所具的条件，文中多说不足数的相，反显能足
数的相。后附别众法。
    四、《受欲是非》篇，明制与欲的制意，开遮，与欲因缘，与欲法、失欲、及成不
成与欲。
    五、《通辨羯磨》篇，明羯磨的条件、种类和成不成的分别。
    六、《结界方法》篇，明摄僧界，内容包含自然界、作法界、结果作用的有无和失
不失的差别（以上五篇为众法缘成事）。
    七、《僧网大纲》篇，主要明灭恶。以五门为纲，明住持摄众的方法，包含七种治
罪法（加恶马、默摈为九种），僧食制度的如法与否，作法的条件和方法（此篇为匡众
住持事）。
    八、《受戒缘集》篇，明受戒的事，附舍戒法和六念法。
    九、《师资相摄》篇，明弟子依止法和和尚阿阇黎摄受弟子法（以上二篇为接物提
诱事）。
    十、《说戒正仪》篇，明半月说戒的仪轨（谓据普照、道安二人旧定的仪轨，引律
藏加以删补而成。此篇与下自恣篇为检察清心事）。
    十一、《安居策修》篇，明安居处所、时间、分房舍法、四种安居、遇缘失不失安
居、迦提五利、解界如不如法等，附受日法（此篇为静缘策修事）。
    十二、《自恣宗要》篇，明自恣的时间、人、自恣作法等，附迦絺那衣法。
    十三、《篇聚名报》篇，先依六聚释篇聚名相，次明犯戒所感果报。
    十四、《随戒释相》篇，释比丘二百五十戒的戒相，初广明戒法功能、戒体业性，
并略示戒行摄修，后依戒本逐条解释。除少数特殊条文外，仅列举犯缘和略释（广解见
《戒本疏》及《拾毗尼义钞》中）。
    十五、《持犯方轨》篇，以名字、体状、处所、通塞、渐顿、优劣、杂料简等七门
释持犯差别（以上三篇为专精不犯事）。
    十六、《忏六聚法》篇，初依三宗明理忏，次依六聚明事忏（此篇为犯已能悔事）。
    十七、《二衣总别》篇，二衣谓制三衣六物及听百一衣财。于制门中明衣的作法、
受法、摄衣界坐具法、漉水囊法。于听门中明百一诸长、粪扫衣、檀越施衣，及亡僧物
的处理。
    十八、《四药受净》篇，明四药的体，结净地法，护净法的差别，受的差别。
    十九、《钵器制听》篇，初明钵的制意、体、色、量、受法、失受相及受用行护法，
次明其他养生众具。附房舍众具等法（以上三篇为内外资缘事）。
    二十、《对施兴治》篇，明受施时作观对治自心的方法。
    二一、《头陀行仪》篇，明十二头陀行（以上二篇为节身离染事）。
    二二、《僧像致敬》篇，明敬三宝法及僧众大小相礼法，附造经像塔寺法（此篇为
卑己谦恭事）。
    二三、《讣请设则》篇，包含受请、往讣、至请家、就座、观食净汙、行香咒愿、
受食、食竟、哒嚫、出请家等法。
    二四、《导俗化方》篇，明说法仪轨，授三皈、五戒、八戒法，生起俗人敬信的方
便，及白衣入寺法（以上两篇为外化生善事）。
    二五、《主客相待》篇，明客比丘入寺、受房、相敬、问受利等法。
    二六、《瞻病送终》篇，初明简看病人法、供养法、安置病人处所及为病人说法，
次明出尸及埋葬的法则（以上两篇为待遇同法事）。
    二七、《诸杂要行》篇，明佛法僧事乃至杂治病法等十门杂事（此篇为杂行要业
事）。
    二八、《沙弥别行》篇，初明出家缘起、劝出家的功德、障出家的过失等，次明出
家和授沙弥戒的仪轨与沙弥戒相等。
    二九、《尼众别行》篇，初明比丘尼受戒、忏罪、说戒、安居、自恣等与比丘不同
的行法，次明式叉摩那法及沙弥尼法（以上二篇为训导下众事）。
    三十、《诸部别行》篇，明他部与四分不同的少数事相（此篇为旁通异宗事）。
    本书标题冠以“删繁补阙”四字，如自序中所说：删繁主要是删过去诸注家繁广的
情见，补阙是补充诸注家，也补充《四分律》藏未解决的问题。所以本书对《四分律》
藏，没有增减圣言的过失。
    本书于诸部律中特以四分为宗，其理由是中国受戒既依四分，随行也必须依四分才
合理。所以根据的文字，以及判断问题都以《四分律》为标准。但道宣与其他宗四分的
学者不同处，在于他敢于旁征博引，用他部的文字来补充《四分律》，而又不害《四分
律》的本意。《四分律》在三乘中的地位，作者在《羯磨疏》中称为“过分小乘教”，
在本书中则称为“小菩萨”（见《沙弥别行》篇），而“义当大乘”（见《受戒缘集》
篇）。本书对于戒体，虽说应依《成实论》许无作非色非心，而又说“今就正显，直陈
能领之心相”，仍倾向以心法为无作戒体。本书引大乘三藏文字甚多，且多偏重大乘，
如依《涅槃经》废鱼肉正食，即是其例。作者判四分律宗分通大乘，此书可说是以分通
大乘的面貌出现的。
    本书将《四分律》藏的二部戒和二十犍度的内容，以事类为提纲，归纳排列，与其
他注《四分律》藏随文解释的体例完全不同。它仅以三卷的文字，该摄了六十卷《四分
律》藏的事相行法，其余三藏教典、东土著述有关的文义，也收罗得不少。不但全面，
而且细密，如尺量短长，由旬大小等，皆有精细的考订。并补充了很多阙漏（如狂人前
舍戒不成，有义无文，三衣应受持及非时残宿不受，有事无文等，引十诵等证补），纠
正了很多错误，发现并解决了很多前人未注意未解决的问题。唐澄观称其“文简理诣，
义圆事彰”。宋代元照说本书是“摄僧护法之仪，横提纲要，日用时须之务，曲尽规
猷”。都不是过分的评语。它是在法砺以前诸律师研习成就的基础上，舍短取长，而集
其大成的。道宣以前诸家的钞，现在多已失传，盖自本书出世后，他们就渐次被淘汰了。
    本书成后就为当时律匠所共传诵。法砺见此书，写一本常阅，误以为智首作。怀素
也曾学此书。但因为它文简义丰，后世学者不免仍感觉它很深。志鸿作《搜玄录》时已
叹息“当时传授，机利洞明；自尔学之，情昏莫晓”。元照也说它“理致渊奥，讨论者
鲜得其门”。后人为本书作注释的极多，见于《行事钞诸家记标目》的有六十二家，现
存的有以下几种：一、《四分律钞批》十四卷，唐大觉撰。二、《四分律行事钞搜玄录》
二十卷，唐志鸿撰，澄观序。引大慈、灵萼以下四十余家的要义。今仅存集僧通局篇以
上及安居、自恣二篇文，余佚。三、《四分律行事钞简正记》二十卷，后唐景霄撰。四、
《四分律行事钞资持记》十二卷，宋元照撰。五、《四分律行事钞科》三卷，元照撰。
六、《四分律行事钞评集记》十四卷，澄渊撰。以上诸家注释，以元照《资持记》最为
精详，为《四分律》学者所共推重。释《资持记》的著作有《资持记序解并五例讲义》
一卷（宋则安撰），《资持记立移注题拾义》一卷（宋道标撰）。1686年日本僧慈光、
瑞芳二人将《资持记》编于《行事钞》文下，将元照《科》文系于其上，题名《三籍合
观》。分为四十二卷。
    道宣著成此书后，即亲为弟子讲授。他的弟子中，有人在听讲时记录所闻，就成为
本书的注释。六十二家中的大慈、融济、灵萼、玄俨，都是道宣的弟子。此外，除极少
数异宗的人（如相部宗的昙一等），对本书有不同意见外，其余多是南山宗学人，对本
书皆尽力弘传。慧则一生讲此书至七十遍之多。本书初出即盛行于长安及其附近。道宣
传法弟子文纲和文纲弟子道岸到了南方，本书的传播就自北而南。道岸又请中宗墨勅执
行南山律宗，本书的流行遂遍于中国南北汉族佛教界，言行事者皆奉为司南。直到现在
仍为《四分律》宗人所宗奉。
    （隆莲）


fjnet南海寄归内法传

南海寄归内法传
    《南海寄归内法传》，简称《南海寄归传》，四卷，唐义净撰于南海室利佛逝。义
净（635～713），齐州（今山东济南地区）山庄人。出家以后，仰慕法显、玄奘西行求
法的高风，十八岁起就立志欲游印度。后来到唐高宗咸亨二年（671），他方从番禺
（今广东省广州市）泛海西行，经过南海室利佛逝，于咸亨四年到达东印度耽摩栗底，
从此前往中印度各地瞻礼圣迹，留学那烂陀寺达十年之久。武周垂拱三年（687）他返
国重经室利佛逝，就停留在那里从事译述，武周天授二年（691），他在室利佛逝遣大
津归国，请求国家在印度造寺，以供去印的中土僧人住宿，顺便把自己停留期内新译经
论和撰述交托大津带回，本书便是其中的一部。书内记述他在印度和南海各地所见闻的
僧徒日常行事的法式，用意在针对当时中土僧徒践行上失当之处，依据内法规则加以纠
正。书前有自序，末附结语，敬向国内诸大德，说明身在海外，恐难面叙，故先寄此以
供采择。此书题为“南海寄归内法传”，也即由于此故。
    本书叙述西方师资现行各事，共四十章，大都依据根本说一切有部的传统，对于日
常主要行事，作了明确的介绍。在四卷中，卷一叙破夏非小等九章，卷二叙衣食所需等
九章，卷三叙受戒轨则等十二章，卷四叙灌沐尊仪等十章。其中很多和戒律中“作持”
部分即《百一羯磨》的作法以及十七事所规定的有关。义净去西方求法时，本已随处留
心这些。他在那烂陀寺学习，不但获见完本的《百一羯磨》（中国前此所传的羯磨都不
完备），还翻译了毗舍佉所作《有部毗奈耶颂》，详细研究过十七事中重要节目（见颂
的下卷）。《寄归传》的写作，就是在这一基础上针对中土所疏忽或误传的地方，更作
了重点的叙述，象受戒轨则（卷三），结净地法、五众安居、随意成规，三衣刺叶、着
衣方法（卷二），先体病源、进药方法（卷三）等，很明显是出于有关的受戒、安居、
衣、药各事，不待详说；即其余涉及饮食、用水、受斋（卷一、二），便利、沐浴（卷
二、三）、敬礼、亡僧财物（卷四）等等，也都散见于各事及羯磨中。至于说破夏与长
幼辈分无关（卷一），敬礼不必谦让（卷三），粪尿等不可作药物（卷三），以及长发
受具，烧指燃肌，结契劝死等不合律法，则更指斥时弊，不留余地。凡此叙述，均极翔
实切用，可谓与中土通行的南山宗《行事钞》价值不相上下。本书卷末，附叙他自己的
亲教、轨范二师的学行、教导，以及辞师泛海西行，巡礼留学，归途停留佛逝的经过。
    本书所述，虽以有关戒律的各节为主要部分，但也连带述及佛教部派的传播，寺院
的制度和学风，当时著名大德，以及一般社会风俗诸方面，留下不少的印度及南海一带
的古代佛教史料。据本书序上所说观之，旧传律分五部，乃是西域的情况，若在印度本
土，则当时声闻乘佛教已并成大众、上座、说一切有、正量四大部派。有部最盛，流行
于中印、北印及南海诸洲，正量部流行于西印罗荼、信度等国，这可谓在印度平分天下，
至于上座部只盛行于师子洲，大众部偶见于北方。东裔诸国（那烂陀东行五百驿一带）
杂行四部，中印摩揭陀亦有四部通习之风。又北印及南海诸洲都奉小乘，南海仅末罗游
少有大乘，中印度则大小通习。书中并载东裔大黑山以南，沿海有室利察呾罗郎伐戌、
杜和钵底，以至极东的临邑诸国，也都奉佛教，尚乞食杜多行法（卷一总序）。又提到
小乘四个主要部派各有它的着裙方法，在形式上可以看出他们的所属部别（卷二，衣食
所需章）。关于寺院的制度方面，本书述及东印耽摩立底国寺院及那烂陀寺众制法则。
旁及寺外余地租给俗人种植，寺僧收所产菜蔬三分之一；每月四斋日晚，寺众集合听讲
寺制等例（卷二，衣食所需章）。而一般寺院，禺中灌像，日晡赞诵，成为常规。那烂
陀寺设置唱导师，受特殊供养，每晚巡行寺内，高声唱赞佛德，八院僧人闻声各于当处
自行礼诵；又五天初出家人，不问大小乘，常先教诵摩咥里制吒所制的《赞佛四百颂》
或《一百五十颂》，及龙树《寄密友书》等（卷四，灌沐尊仪及赞咏之礼章），这都可
为中土所取法。
    本书对于印度当时的一般教育方法及佛教内教学次第记载极详，为有关印度文献和
佛学史上极可宝贵的资料。在一般教育方面，本书西方学法章（卷四）述当时印度社会
所共习的声明要典有五部，即初学《悉谈章》约三百余颂，波尼儞的根本经《苏呾啰》
一千颂，明字根的《驮覩》章一千颂，明七例、十罗声、二九韵等的《三荒》章三千颂，
及阇耶眣底释根本经的《苾栗底苏呾啰》一万八千颂，并说明各书的主要内容、授学次
第和时日，认为这是一切学问的基础。于此欲求深造，还须进研钵颠社攞释《苾栗底苏
呾啰》的《朱儞》、伐(植－直＋致）呵利释《朱儞》的《伐(植－直＋致）呵利论》，
又有伐(植－直＋致）呵利的《萆拏》及护法的《释》。伐(植－直＋致）呵利学士与护
法论师是同一时代人，学士出家还俗往复七次，深明唯识，善解因明，于时去世已四十
年。这些书亦为一部分道俗所共习，要须通达，始为善解声明，号称多闻。至于佛教学
习方面，则在通达声明，遵习律仪的基础上，进修《理门》、《俱舍》，诵习《本生
贯》，然后到那烂陀寺或跋腊毗国从师深造。又提到学瑜伽须穷无著、世亲的“八支”
（《二十唯识》、《三十唯识》、《摄大乘》、《对法》、《辨中边》、《缘起》、
《大庄严》、《成业》八部论），习因明须通陈那的“八论”（《观三世》、《观总
相》、《观境》、《因明》、《似因明》、《理门》、《取事施设》、《集量》八部
论），研《发智》应遍窥“六足”，诵《阿含》必全探四部，从这上面可见当时佛教全
部教学的项目、次第和学风。本书附带举出撰者在印度所亲炙的佛教学者有羯罗荼寺智
月法师、那烂陀寺宝师子大德、东印的地婆羯罗密呾罗密、南方的呾他羯多揭婆、南海
佛逝的释迦鸡栗底等。又举稍前的十大德为陈那、护法、法称、戒贤、师子月、安慧、
德慧、慧护、德光、胜光。其中法称、慧护之重显因明，德光之再弘律藏均为当时的显
学，而其流派盛行于中国西藏，迄今不衰。汉地所知，仅义净之简单介绍而已。至于德
慧之于定学，义净虽一度说及，其实竟湮没无闻了。本书还述及戒日王爱好文学，曾总
集咏佛本生诗赞得五百夹，并取乘云菩萨以身代龙的故事辑为歌词，谱之弦管，与当时
东印文学家月官大士所作的毗踰安呾啰太子故事诗，并流传五印、南海，人皆舞咏，这
些都是有关印度文学史的好资料。
    义净对梵文音义的汉译极其认真，本书涉及各项名物时，凡旧译有不合处，都随处
校正。如云世俗之应作复俗等，都出于旧解之外。他又主张总习梵文，无劳翻译之重加
隔阂；以为骨崙、速利尚能总读梵经，何以中土反不究其本，故本书对声明初基介绍特
详。又以中土持律，诸部互牵，因而部别之义不明，开遮之理莫分，主张严依部执，各
守规制。并反对中土治律诸家章疏过于繁杂，以为制作目的在令人易解，岂得故作纷难，
重增负担，不切践行。以中土尊重大乘，特举印度所云大乘无过中观、瑜伽，同契涅槃，
理无乖竞，不应割裂纷纭，转晦大本。象这些议论，都可以见他对当时中土佛教有其矫
正偏弊的热诚主张，可惜在实际并未生若何影响，空留着这部堪与显、奘二师著述媲美
的制作，供今人为研究之资而已。
    本书注解，只有日人所作的几部，即饮光撰《解缆钞》八卷，亡名《私记》四卷及
胁谷撝谦撰《讲义》四卷等。又日本高楠顺次郎，曾于1896年将本书译成英文，常为佛
教学者所引用。
    （游侠）


fjnet 经律异相

      经律异相
    《经律异相》，五十卷，梁代释宝唱等集。释宝唱俗姓岑，吴郡（今江苏苏州）人。
十八岁出家为僧祐的弟子，住庄严寺学习经律。后来又从处士顾道旷、吕僧智等研习经
史及《庄子》等。天监七年（508）梁武帝令庄严寺僧旻在定林上寺纂《众经要抄》
（八十八卷），开善寺智藏纂《义林》（八十卷），建元寺僧朗注释《大般涅槃经》
（七十二卷），都由宝唱帮助编成。他又帮助梁太子萧纲编《法宝联璧》二百余卷，并
自编历代有关佛教文献的《续法轮论》七十余卷。天监十四年（515）梁武帝命安乐寺
僧绍撰《华林佛殿经目》，书成，梁武帝不满意，又命宝唱重编，于天监十五年（519）
撰成《众经目录》一帙四卷，很得时人的好评；于是就叫他掌管华林园的宝云经藏。他
因而有机会接触到更多的书籍，就于这年编成了《经律异相》五十五卷的巨著。此外他
还著有若干著作，详本书《僧传》、《比丘尼传》等条。
    在《开元释教录》卷六里，《经律异相》题为宝唱撰，而北宋丽刻作僧旻、宝唱等
集，这大概是因《历代三宝纪》卷十一序言误解《经律异相序》文所云天监七年僧旻等
“备钞众典”而误题的。据《异相》卷一《序文》说，僧旻等先编的《众经要抄》，一
般的事义，已经“辞略意晓”，对于研究经教的人很有便利，不过希有的异相还散见各
处，鲜闻的秘说也未经标明。因此天监十五年梁武帝又令宝唱抄经律要事，以类相从，
使览者易了。并命新安寺僧豪、兴皇寺法生等帮助检读。这样可见《经律异相》和《要
抄》取材不同，编制亦异，而且与《要抄》并行，僧旻的《要抄》并不即是《异相》，
所以题僧旻和他共编是不恰当的。不过有僧豪等助编，在宝唱名下加一等字，倒也无妨。
    本书凡文五十卷，目录五卷，共五十五卷，经录原是这样记载的。刻本目录不计卷，
所以仅有五十卷。各卷的分类内容如下：一、天部（上）三界诸天（卷一），四十二事；
（下）欲色天人（卷二），十一事。
    二、地部（卷三），二十二事。
    三、佛部（一）应始终（卷四），六事；（二）应身益物（卷五），十八事；（三）
现涅槃后事（卷六），二十三事。
    四、诸释部（卷七），十四事。
    五、菩萨部（一）自行（卷八），二十事；（二）外化（卷九），十三事；（三）、
（四）随机现身（卷十、十一），三十事。
    六、僧部（一）出家菩萨（卷十二），九事；（二）至（七），声闻无学（卷十三
至十八），一百十四事；（八）声闻不测浅深（卷十九），二十四事；（九）声闻学入
（卷二十），十事；（十）声闻现行恶行（卷二十一），十二事；（十一）声闻无学沙
弥（卷二十二），十一事；（十二）声闻无学尼（卷二十三），十四事。
    七、诸国王部（一）转轮圣王（卷二十四），十二事；（二）行菩萨道（卷二十五、
二十六），二十事；（三）行声闻道（卷二十七至二十九），三十八事。
    八、诸国王夫人部（卷三十），六事。
    九、诸国太子部（一）行菩萨道（卷三十一、三十二），十七事；（二）学声闻道
（卷三十三），六事。
    十、诸国王女部（卷三十四），九事。
    十一、长者部，得道（卷三十五），十五事；杂行（卷三十六），十九事。
    十二、优婆塞部（卷三十七），十四事。
    十三、优婆夷部（卷三十八），九事。
    十四、外道仙人部（卷三十九），十六事。
    十五、梵志部（卷四十），十二事。
    十六、婆罗门部（卷四十一），十六事。
    十七、居士部（卷四十二），五事。
    十八、贾客部（卷四十三），十六事。
    十九、庶人部，男（卷四十四），三十八事；女（卷四十五），十七事。
    二十、鬼神部（卷四十六），二十二事。
    二十一、畜生部，杂兽（卷四十七），三十七事；禽、虫（卷四十八），二十九事。
    二十二、地狱部（卷四十九、五十），十六事。
    总共二十二部，细分五十一项，共收七百八十二事。
    本书的编纂除直接抄录（或节录）经律原文而外，并间有简单的注释，大概以有关
名相翻译者为多。注释有的用“梁言”云云。如第一卷“叨利天第二”、“王名释提桓
因”，注云“梁言能作天王”；同卷“炎摩天第三”“炎摩”，注云“梁言时”等。有
的用“翻”云云：如第十六卷“优婆笈多出家降魔三”“陀那笈多”，注云“翻宝护”
等。有的用“名曰”云云：如第七卷“大爱道出家四”“汝入城到耶游理家所”，注云
“受戒在家名曰理家，即优婆塞也”。有的用“今云”：如第四十七卷，“象猕猴鵽共
为亲友四”“象猕猴鵽鸟”，注云“僧祇律第二十七今云颠多鸟”。有的用“梵言”云
云：如第一卷“遍净天第十二”“遍净天”，注云“梵言韦纽”。道宣《内典录》卷十
著录宝唱撰《翻梵言》三卷，同书卷四《僧伽婆罗录》说，沙门宝唱等奉令笔受婆罗所
译经典。《续僧传》也将“宝唱传”列入“译经篇”，可见宝唱对翻译是曾参加过的。
《翻梵言》今无传本，现在《异相》中所存的有关翻译的资料，或即《翻梵言》中所出，
亦未可知。
    其次，《异相》所抄录各种经律互有异同处，也很多注了出来。如第一卷“炎摩天
第三”“王名善时”，下云“《大智论》云妙善”。同卷“化乐天第五”“亦有嫁娶熟
相视成欲”，下云“《三法度经》云：以深染污心与天女共语成欲；若一不染不成，但
乐而已”。这些都是注明其不同的。又如第四卷《现般涅槃五》“香薪处处，不烧自
燃”，下云“《长阿含》双卷《涅槃》略同，文多不载”。第五卷“受阿耆请三月食马
麦三”“王心悦结解，逮法眼净”，下云“出《中本起经》下，《十诵弥沙塞律》略
同”。这些又都是注明其相同的。又如第一卷“四天王天”一“遍往诣之随意所取”，
下云“《楼炭经》说大同小异，文多不载”。第七卷“阿那律出家”十“次阿那律”，
下云“出《四分律》初分第三分，《大智论》、《十二游经》少异大略是同”。这些是
注明有同有异的。以上注释，使后人对于经律的比较研究很有益处。
    最后，本书的抄集，保存了古来许多佚书。如《三乘名数经》（卷一）、《天帝释
受戒经》、《悉鞞梨天子诸佛说偈经》、《过去弹琴人经》、《折服罗汉经》（卷二）、
《善信经》、《研毒树经》、《众生未然三界经》（卷三）等。据统计，约有一百四十
种之多，但大半为别生钞经。
    本书所有各种体例，皆由宝唱等依照梁武帝的意见斟酌而定。后来同类的编纂，如
唐道世的《诸经要集》、《法苑珠林》等，多取法于此书。
    （田光烈）


fjnet大乘义章

大乘义章
    《大乘义章》，隋慧远（523～592）著。原来有五聚，二百四十九科，分为十四卷，
现存本只有四聚（缺第五杂法聚）二百二十门，分为二十卷。作者慧远是法上的弟子，
慧光的再传，而慧光则出于勒那摩提之门。据《续高僧传·法上传》（卷八），法上本
来著有《大乘义章》六卷（已佚），慧远此书可能和法上之作有相承关系。
    本书分为五聚：一、教聚，二、义法聚，三、染法聚，四、净法聚，五、杂法聚。
    一、教聚中分三门：（一）众经教迹义，（二）三藏义，（三）十二部经义。
    二、义法聚中分为二十六门：（一）佛性义，（二）假名义，（三）入不二门义，
（四）二谛义，（五）二无我义、（六）如法性实际义（以上卷一），（七）三解脱门
义，（八）三有为义，（九）三无为义，（十）四空义，（十一）四优檀那义，（十二）
四悉檀义，（十三）四真实义（以上卷二），（十四）四谛义，（十五）四缘义，（十
六）五果义，（十七）六因义，（十八）四空义，（十九）五法三自性义，（二十）六
种相门义，（二一）八识义（以上卷三），（二二）十因义，（二三）十一空义，（二
四）十二因缘义，（二五）十八空义，（二六）二十二根义（以上卷四）。
    三、染法聚有六十门，又分三类，第一，初烦恼义有三十门：（一）二障义，（二）
三障义，（三）三根三道三毒烦恼义，（四）三使义，（五）三漏义，（六）四缚四流
四枙义，（七）四取义，（八）四种身结义，（九）五住地义，（十）五盖义，（十一）
五下分结义，（十二）五上分结义，（十三）五悭义，（十四）五心[持－寺＋裁]义，
（十五）五心缚义，（十六）六垢义，（十七）七漏义，（十八）七使义，（十九）八
慢义，（二十）八种恶觉义，（二一）八妄想义，（二二）八倒义，（二三）九结义
（以上卷五），（二四）十使义，（二五）十缠义，（二六）十障义，（二七）十四难
义，（二八）十六神我义，（二九）六十二见义，（三十）八万四千烦恼义（以上卷
六）。第二，诸业义分十六门：（一）身等三业义，（二）三性业义，（三）三受报业
义，（四）三界系业义，（五）三时报业义，（六）四曲秽浊三业义，（七）黑白四业
义，（八）五逆义，（九）六业义，（十）七不善律仪义，（十一）八种语义，（十二）
九业义，（十三）十不善业义，（十四）十四垢业义，（十五）十六恶律仪义，（十六）
饮酒三十五失义（以上卷七）。第三，苦报义分十四门：（一）二种生死义，（二）四
生义，（三）四有义，（四）四识住义，（五）四食义，（六）五阴义，（七）六道义，
（八）七识住义，（九）八难义，（十）九众生居义，（十一）十二入义，（十二）十
八界义，（十三）二十五有义，（十四）四十居止义（以上卷八）。
    四、净法聚有一百三十三门，又分因法、果法两类。第一，因法有一百一十五门：
（一）发菩提心义，（二）回向义，（三）金刚三昧义，（四）断结义，（五）灭尽定
义，（六）一乘义，（七）二种庄严义，（八）二种种姓义，（九）证教二行义（以上
卷九），（十）三归义，（十一）三学义，（十二）三聚戒义，（十三）三种律仪义，
（十四）业观舍义，（十五）三慧义，（十六）三种般若义，（十七）三智义，（十八）
三量智义，（十九）同相三道义，（二十）别相三道义，（二一）三种住义（以上卷
十），（二二）烦等四心义，（二三）人四依义，（二四）法四依义，（二五）四圣种
义，（二六）四亲近行义，（二七）转业四行义，（二八）四修定义，（二九）四不坏
净义，（三十）四坚义，（三一）四种道义，（三二）四种善法义，（三三），四种味
义，（三四）四德处义，（三五）四种求知义，（三六）四陀罗尼义，（三七）四无量
义，（三八）四无碍义，（三九）菩萨四无畏义，（四十）四摄义（以上卷十一），
（四一）五愿义，（四二）五戒义，（四三）五品十善义，（四四）五停心义，（四五）
五圣支定义，（四六）五圣智三昧义，（四七）五智义，（四八）五忍义，（四九）五
种菩提义，（五十）五种方便义，（五一）五种善法义，（五二）五行义，（五三）五
生义，（五四）五无量义，（五五）五德举罪义，（五六）五种教诫义，（五七）六波
罗蜜义，（五八）六念义，（五九）六种决定义，（六十）六妙行义，（六一）六种善
法义，（六二）六和敬义，（六三）六修定义，（六四）六三昧义，（六五）六摄义，
（六六）七善律仪义，（六七）七净义，（六八）七财义，（六九）七种大乘义，（七
十）七地义，（七一）八戒斋义（以上卷十二），（七二）八禅定义，（七三）八解脱
义，（七四）八胜处义，（七五）八行观义，（七六）八大人觉义，（七七）八法摄摩
诃衍义，（七八）九次第定义，（七九）九想观义，（八十）九断智义（以上卷十三），
（八一）十想义，（八二）十一切入义，（八三）十圣处义，（八四）十种慰喻义，
（八五）十愿义，（八六）十种供养义，（八七）十无尽藏义，（八八）信等十行义，
（八九）十明义，（九十）十忍义，（九一）十无生忍义，（九二）十住义，（九三）
十行义，（九四）十回向义，（九五）十地义，（九六）十功德义，（九七）见性十法
义，（九八）涅槃十因义，（九九）菩萨十力义，（一○○）菩萨十无畏义，（一○一）
三乘共十地义（以上卷十四），（一○二）十智义，（一○三）十一智义，（一○四）
十一净义，（一○五）十二头陀义，（一○六）十二巧方便义，（一○七）十三住义，
（一○八）离十四垢业义，（一○九）离隐六方、离四恶友、摄四善友义，（一一○）
十四化心义（以上卷十五），（一一一）十六特胜义，（一一二）菩萨十八不共法义，
（一一三）二十种法师德义，（一一四）三十七道品义（以上卷十六），（一一五）贤
圣义（以上卷十七）。第二，果法分十八门：（一）涅槃义，（二）无上菩提义（以上
卷十八），（三）净土义，（四）三佛义，（五）三智义，（六）三不护义，（七）三
念处义，（八）四一切种净义，（九）二智义，（十）四智义，（十一）四无畏义（以
上卷十九），（十二）五分法身义，（十三）五眼义，（十四）六通义，（十五）十号
义，（十六）十力义，（十七）十八不共法义，（十八）百四十不共法义。第五杂法聚，
文佚，由道宣的传说推考，应当包会二十九门。
    公元六世纪初，勒那摩提和菩提流支东来，传入世亲的学说。慧（惠）光亲承他们
的教授，成为一代宗师。慧光的著作中有《大乘义律章》一种（已佚），由他采用“命
章开释”的方法以释经的情况来看，这部著作可能是慧远“大乘义章”的权舆（道宣
《续高僧传》卷二十七《惠光传》）。慧光的弟子法上学德为一时之冠，在魏、齐两代
为大统将近四十年，领导二百余万的僧尼。他的著述除《大乘义章》六卷以外，还有
《增一数法》四十卷（亦佚），这是把经论中所有名相，按照数目次序加以汇集编排，
以便受持。现在我们看慧远的《大乘义章》以五聚摄法，一方面暗合境行果的次第，一
方面每聚之中又以法数为次，就继承了中国佛教义学中这一个优良传统。
    本书内容以慧远的已所宗的南道地论师义为主，对于当时流行的《毗昙》、《成
实》，也处处予以精简。并对菩提流支之说作了率直的批评（如判教等），而一时传为
南地论师所撰的《大乘起信论》，也多处引用，成为现存有关《起信论》的最古文献。
至于每一义门中又诸门分别，自二门以至十一门不等。辨析法义是很详尽的。
    在慧远的时代，中国大乘佛教派别尚未大兴，他这部著作总结这一时期以前中国所
接受的全部大乘教义加以综合性的概括，可说是在大乘佛教发展过程中所作的出色贡献
之一。后来唐代玄奘的弟子窥基撰《大乘法苑义林章》，根据师传之说对于教义中很多
重要问题加以更深入的分析和研究，也是受慧远著述的影响。
    （郭元兴）


fjnet法苑珠林

法苑珠林
    《法苑珠林》一百卷，唐释道世撰。释道世字玄恽，当时因为避免和唐太宗同名
（世字），所以通用玄恽这个名字。他俗姓韩，京兆长安人。年十二，出家于青龙寺。
精通律学，很有名。显庆年中他曾参加玄奘法师译场的工作，后来又奉召与道宣律师同
住西明寺。显庆四年（659）编成《诸经要集》二十卷，后扩充为《法苑珠林》一百卷，
化了十年的工夫，至总章元年（668）才完成。兰台侍郎李俨替它做了序。此外他还著
有《善恶业报》及《敬福论》二十三卷，《大小乘禅门观》十卷、《大乘略止观》一卷、
《受戒仪式》四卷、《礼佛仪式》二卷、《辨伪显真论》一卷、《敬福论》十卷（略本
二卷）、《四分律讨要》、《四分律尼钞》各五卷、《金刚经集注》三卷。
    《法苑珠林》是类书体。在它以前，梁武帝萧衍令沙门僧旻、宝唱等采择经律里重
要希有异相，以类相从，编成《经律异相》五十卷，开了佛教类书的先河。道世继起作
《诸经要集》，钞出佛经中有关的材料一千条，分三十部一百八十余目，每部开始有
“述意缘”，总序一部的大意。其次有“引证缘”，广引故事为证。到了扩充成《法苑
珠林》分一百篇，篇下有部，也是以“述意”、“引证”居前，用《要集》原文，共分
六百余部，末尾更有“感应缘”，广引实事为证。而且注出引用的典据。
    本书原为一百卷，独万历十九年嘉兴藏刻本析为一百二十卷，今两种版本并行。
    本书从《劫量篇》起到《传记篇》止，共一百篇，其篇名和分类如次：
    《劫量篇》第一，卷一。《三界篇》第二，卷二、三。《日月篇》第三，卷四。
《六道篇》第四，卷五、六、七。《千佛篇》第五，卷八、九、十、十一、十二。《敬
佛篇》第六，卷十三、十四、十五、十六、十七。《敬法篇》第七，卷十七、十八。
《敬僧篇》第八，卷十九。《致敬篇》第九，卷二十。《福因篇》第十，《归信篇》第
十一，《士女篇》第十二，卷二十一。《人道篇》第十三，卷二十二。《惭愧篇》第十
四，《奖导篇》第十五，《说听篇》第十六，卷二十三、二十四。《见解篇》第十七，
卷二十五。《宿命篇》第十八，卷二十六。《至诚篇》第十九，卷二十七，《神异篇》
第二十，卷二十八。《感通篇》第二十一，卷二十九。《住持篇》第二十二，卷三十。
《潜遁篇》第二十三，《妖怪篇》第二十四，卷三十一。《变化篇》第二十五，《眠梦
篇》第二十六，卷三十二。《兴福篇》第二十七，卷三十三。《摄念篇》第二十八，
《发愿篇》第二十九，卷三十四。《法服篇》第三十，《然灯篇》第三十一，卷三十五。
《悬幡篇》第三十二，《华香篇》第三十三，《呗赞篇》第三十四，卷三十六。《敬塔
篇》第三十五，卷三十七、三十八。《伽蓝篇》第三十六，卷三十九。《舍利篇》第三
十七，卷四十。《供养篇》第三十八，《受请篇》第三十九，卷四十一、四十二。《轮
王篇》第四十，卷四十三。《君臣篇》第四十一，卷四十四。《纳谏篇》第四十二，
《审察篇》第四十三，卷四十五。《思慎篇》第四十四，《俭约篇》第四十五，卷四十
六。《惩过篇》第四十六，《和顺篇》第四十七，卷四十七。《诚勗篇》第四十八，卷
四十八。《忠孝篇》第四十九，《不孝篇》第五十，卷四十九。《报恩篇》第五十一，
《背恩篇》第五十二，卷五十。《善友篇》第五十三，《恶友篇》第五十四，《择交篇》
第五十五，卷五十一，《眷属篇》第五十六，《校量篇》第五十七，卷五十二，《机辨
篇》第五十八，《愚戆篇》第五十九，卷五十三。《诈伪篇》第六十，《惰慢篇》第六
十一，卷五十四。《破邪篇》第六十二，卷五十五。《富贵篇》第六十三，《贫贱篇》
第六十四，卷五十六，《债负篇》第六十五，《诤讼篇》第六十六，卷五十七。《谋谤
篇》第六十七，卷五十八、五十九。《咒术篇》第六十八，卷六十、六十一。《祭祠篇》
第六十九，《占相篇》第七十，卷六十二。《祈雨篇》第七十一，《园果篇》第七十二，
卷六十三。《渔猎篇》第七十三，《慈悲篇》第七十四，卷六十四。《放生篇》第七十
五，《救厄篇》第七十六，卷六十五。《怨苦篇》第七十七，卷六十六、六十七。《业
因篇》第七十八，卷六十八。《受报篇》第七十九，卷六十九、七十。《罪福篇》第八
十，《欲盖篇》第八十一，卷七十一。《四生篇》第八十二。《十使篇》第八十三，卷
七十二。《十恶篇》第八十四，卷七十三、七十四、七十五、七十六、七十七、七十八、
七十九。《六度篇》第八十五，卷八十、八十一、八十二、八十三、八十四、八十五。
《忏悔篇》第八十六，卷八十六。《受戒篇》第八十七，卷八十七、八十八、八十九。
《破戒篇》第八十八，卷九十。《受斋篇》第八十九，《破斋篇》第九十，《赏罚篇》
第九十一，卷九十一。《利害篇》第九十二，卷九十二。《酒肉篇》第九十三，卷九十
三、九十四。《秽浊篇》第九十四，卷九十四。《病苦篇》第九十五，卷九十五。《舍
身篇》第九十六，卷九十六。《送终篇》第九十七，卷九十七。《法灭篇》第九十八，
卷九十八。《杂要篇》第九十九，卷九十九《传记篇》第一百，卷一百。
    本书撰述的宗旨，主要在于类钞佛典，以便学者检索。其感应缘，则用事实阐明罪
福的因果关系，增强对于佛法的信念。
    本书的特色有两点：
    其一：博记名物典故，大都注明依据，不作揣摩拟议、凭虚臆测的说法。本书引用
的典籍达四百多种，除佛经而外，兼及儒典纤纬以及道教经典。道经有《道士法轮经》、
《太上清净消魔宝真安全智慧本愿大戒上品经》、《老子升玄经》、《老子西升经》、
《智慧观身大戒经》、《化胡经》、《灵宝消魔安志经》、《老子大权菩萨经》、《灵
宝法轮经》、《仙人请问众圣难经》、《仙公请问上经》、《上品大戒经》《升玄内教
经》、《智慧本愿戒上品经》、《仙公请问经》、《太上灵宝真一劝诫法轮抄经》等。
此外也旁涉杂史、稗史，如《魏略》、吴均《齐春秋》、《列异传》、《旌异记》、
《真人关尹传》、宋躬《孝子传》、《神仙传》、《周穆王天子传》、《齐谐记》、
《冥报记》、《冥报拾遗》、《搜神记》、《续搜神记》、《幽冥缘》、《幂祥记》、
《冤魂志》等籍。无典据的也注明依据时人某所说，如王同仁说、王玄策说、琬师说、
法云说、崔义起家婢说、王之弘说等。
    其二：保存了一些珍贵文献和史料，其中关于内典的佚文，有《佛本行经》、《菩
萨本行经》、《观佛三昧经》、《善权经》、《净度三昧经》等五十二种，从《开元释
教录》以来就未见原本的，此书却有引文，还有属于疑伪经类的若干佚文。又其中关于
外籍的佚文，有《冥祥记》、《西域志》、王玄策《中天竺行记》事，特别是后两种对
研究印度中世纪的历史地理有很大的参考价值，原书早已遗失，而此书有十余条引文，
极可珍贵。
    （田光烈）


fjnet 翻译名义集

    翻译名义集
    《翻译名义集》，七卷，宋代平江景德寺释法云（1088～1158）编。法云字天瑞，
自称无机子。俗姓戈，长洲人。九岁出家，受具戒后，师事通照法师，习天台教义，后
来得法于南屏清辩，为天台山家派。从政和七年（1117）起，他住持松江大觉教寺，曾
开讲《法华》、《金光明》、《涅槃》、《维摩》等经，并信仰净土法门。绍兴十四年
（1144）重住大觉教寺时，曾集僧俗弟子结净土莲社，课诵《观无量寿经》，倡念唯心
自性弥陀佛。他于宣和初年（1119）开始编辑此书，到绍兴十三年（1143）编成，历时
二十余年。后来还有所补订，到绍兴二十一年（1151）才整理完毕，已经是他的暮年了。
除本书外，他还著有《息阴集》、《金刚经注解》、《心经疏钞》等书，均佚。
    本书编纂的动机，是由于他在青年学教的时期，见佛典中常有音译梵语，难以理解。
于是向经论疏记里求其解释，以类区分。这样随见随录，积久成编。既便检查，也有利
于初学。
    全书内容：凡六十四篇，约收音译梵语二千零四十余条，分为七卷。第一卷十三篇：
《十种通号》第一，《诸佛别名》第二，《通别三身》第三，《释尊别名》第四，《三
乘通号》第五，《菩萨别名》第六，《度五比丘》第七，《十大弟子》第八，《总诸声
闻》第九，《宗释论主》第十，《宗翻译主》第十一，《七众弟子》第十二，《僧伽众
名》第十三。第二卷十一篇：《八部》第十四，《四魔》第十五，《仙趣》第十六，
《人伦》第十七，《长者》第十八，《外道》第十九，《六师》第二十，《鬼神》第二
十一，《畜生》第二十二，《地狱》第二十三，《时分》第二十四。第三卷十四篇：
《帝王》第二十五，《皇后》第二十六，《世界》第二十七，《诸国》第二十八，《众
山》第二十九，《诸水》第三十，《林木》第三十一，《五果》第三十二，《百华》第
三十三，《众香》第三十四，《七宝》第三十五，《数量》第三十六，《什物》第三十
七，《显色》第三十八。第四卷十篇：《总明三藏》第三十九，《十二分教》第四十，
《律分五部》第四十一，《论开八聚》第四十二，《示三学法》第四十三，《辨六度法》
第四十四，《释十二支》第四十五，《明四谛法》第四十六，《止观三义》第四十七，
《众善行法》第四十八。第五卷六篇：《三德秘藏》第四十九，《法宝众名》第五十，
《四十二字》第五十一，《名句文法》第五十二，《增数譬喻》第五十三，《半满书籍》
第五十四。第六卷四篇：《唐梵字体》第五十五，《烦恼惑业》第五十六，《心意识法》
第五十七，《阴界入法》第五十八。第七卷六篇：《寺塔坛幢》第五十九，《犍椎道具》
第六十，《沙门服相》第六十一，《斋法四食》第六十二，《篇聚名报》第六十三，
《统论二谛》第六十四及翻译名义续补，补十号篇。
    本书各篇开头均有总论，叙述大意，次出梵语的音译和意译，一一列举异译、出处、
解释，或加以发挥。它所根据的资料，除经论本文而外，还旁采经论的音义、注疏，但
有些都从各书中转引而来（加关于唯识旧注，即由《宗镜录》中转引等）。另外还引用
世典经史之类，有时只举著作者姓名，称其人说云云，这样引用书籍共四百余种。
    本书的解释梵语，与一般一切经音义等有不同处。它就比较重要的名相，根据教理
推论其义。并依天台的解释为主。如《十种通号》第一解释三号当于三谛说：“正遍知
即般若真谛也，应供即解脱俗谛也，如来即法身中谛也。”又如《法宝众名篇》第五十
释法界：“今就一法界各有十法，所谓如是性相等。十界即有百法，十界互相有则有千
法，如是等法皆因缘生法。”象这样的例子不一而足。卷末补订的文里，关于方便刹土
等，长篇大论，专对天台山外异说有所辩驳，就更出乎音义等范围以外了。
    其次，本书以解释翻译名义为主，因而对历代重要译家有专篇（第十一《宗翻译主
篇》）记述。另外还保存了一些有关翻译的理论，如卷一特引玄奘的五种不翻云：“一，
秘密故不翻，陀罗尼是。二，多含故不翻，如薄伽梵含六义故。三，此无故不翻，如阎
浮树。四，顺古故不翻，如阿耨菩提，实可翻之，但摩腾以来存梵音故。五，生善故不
翻，如般若尊重，智慧轻浅，令人生敬，是故不翻。”至于玄奘、义净等新译经论中名
相的音译，多和旧译不同，而奘、净二师往往认旧译为讹略。作者以为新旧翻译不同，
只是由于时间地点不同方言有别而已。这种说法，虽未能详细解释出新旧两译不同之真
正原因，但从全面立论，可谓公允。
    本书旧刻依原稿分为七卷，首有绍兴二十七年（1157）周敦义序及作者自勉短文。
元代的刻本附入了大德五年（1301）普洽所作《苏州景德寺普润大师（法云）行业记》。
明代万历十二年（1584）此书收入北藏流通，改为二十卷。又更动篇目次序（如以《帝
王篇》、《皇后篇》移在《长者篇》之前，又以《时分篇》移《鬼神篇》之前等），并
以书末补订之文，散入各篇之内。至于文句之间亦偶有出入。《大正大藏》第五十四卷
收入此书，并补注梵文。
    （田光烈）


fjnet 翻梵语

    翻梵语
    《翻梵语》，十卷，撰者不详。这部书是唐代从中国流传于日本。考日本圆仁《入
唐新求圣教目录》中著录有此书，未记撰者。延历寺真源《悉昙目录》就是梁代庄严寺
宝唱撰，慈觉（即圆仁）请来。今收在《大正藏经》第五十四卷中。
    今勘唐道宣《大唐内典录》卷十《历代道俗述作注解录》第六，载有梁宝唱撰《出
要律仪》二十卷，并《翻梵言》三卷。又载有陈真谛撰《众经通序》二卷，《翻梵言》
七卷。检现存本《翻梵语》卷三，《迦絺那衣法》第十八，收载有律中迦絺那衣法、衣
法、钵法、尼师檀法、结界法、解界法、三灭法、四羯磨法、悔僧残法等门类有关的名
相，其解释方法也以旧译持律者、声论者的说法当之。又举梁言云云，这些和它的前后
各章的体例都不同。另外还保留着宝唱的《出要律仪》卷八、九、十字样。可见这一部
分可能出于宝唱的三卷《翻梵言》部分。至于其余部分，则博采各种经律论中的名相，
其主要解释方法，是在梵语的音译下面译注相当的音义（如“那伽”条下，译注曰“龙
也”）。当另有来源，或即出自唐初所传真谛撰的七卷《翻梵言》，也未可知。总之，
这部书在唐代传入日本时，已是一种经过重加编纂的本子，而撰者也难考定了。
    本书为类书体。系摘抄《华严》、《法华》、《阿含》诸经、诸律以及《大智度论》
等论著的重要名相，加以分类排列。所收单语约四千七百个，引经二百二十余部，律九
部，论十部，中国撰述四部（《集三乘名数》、《出要律仪》、《外国传》、《历国
传》）。共分七十三类：佛号第一，佛名第二，佛功德名第三，法名第四，外道法名第
五，杂法名第六（以上第一卷），菩萨名第七，菩萨住地名第八，菩萨观行名第九，辟
支佛名第十，比丘名第十一（以上第二卷），比丘尼名第十二，沙弥名第十三，沙弥尼
名第十四，声闻德行名第十五，杂观行名第十六，罪障名第十七，迦絺那衣法第十八
（以上第三卷），婆罗门名第十九，刹利名第二十（以上第四卷），优婆塞名第二十一，
优婆夷名第二十二，仙人名第二十三，外道名第二十四，大臣名第二十五，长者名第二
十六，居士名第二十七，夫人名第二十八，女人名第二十九（以上第五卷），杂人名第
三十，杂姓名第三十一（以上第六卷），神名第三十二，鬼名第三十三，龙名第三十四，
[做－故＋乌]名第三十五，马名第三十六，杂狞名第三十七，鸟名第三十八，鱼名第三
十九，虫名第四十，地狱名第四十一（以上第七卷），世界名第四十二，国土名第四十
三，城名第四十四，邑名第四十五，聚落名第四十六，村名第四十七，寺舍名第四十八，
堂舍名第四十九，处所名第五十（以上第八卷），山名第五十一，河名第五十二，江名
第五十三，池名第五十四，洲名第五十五，地名第五十六，水名第五十七，火名第五十
八，风名第五十九，薗名第六十，林名第六十一，树名第六十二（以上第九卷），草名
第六十三，香名第六十四，花名第六十五，果名第六十六，衣服名第六十七，药名第六
十八，饮食名第六十九，藏名第七十，宝名第七十一，时节名第七十二，数名第七十三
（以上第十卷）。
    关于梵语的汉文音译，开始于东汉之安世高与支娄迦谶，世高所译诸经，对音译梵
语曾开始加以注释。同时昙果共康孟详所译诸经，和他以后吴支谶，西晋竺法护、安法
钦、法炬，东晋法显，齐昙景，姚秦鸠摩罗什等所译经典，也往往有音译注释，在这些
音译注释基础上，很早就有《道行品诸经梵音解》一书之作（见《内典录》卷一）。本
书是由这一体裁加以扩展而撰集的。它对一些名相的音译，间有订正，注明“应云”某
某；其下即载译义“译曰”某某。其中所引的典籍，现在有些已成佚本，特别是智猛的
《外国传》和昙无竭的《历国传》，此书保存了其中一些有关方域风土的名词，可藉以
考见他们当时实际的行程，是有相当价值的。
    （田光烈）


fjnet 悉昙字记

  悉昙字记
    《悉昙字记》，唐山阴沙门智广著。据本书前叙说，南印沙门般若菩提携带陀罗尼
梵夹自南海来朝五台山，与智广相遇。智广因为诵陀罗尼，考校发音难得准确，遂从般
若受学悉昙的音读，而写成此书。据《贞元录》卷十七，迦毕试国般若三藏曾至南印学
持明藏，其后循南方海道于唐建中二年（781）年至广州，贞元十年（794）3月巡礼五
台山，次年4年回长安。智广在五台山所遇般若菩提当即此人。智广后卒于元和元年
（806），故本书之成当在唐贞元十年至元和元年（794～806）之间。现存本前后两段
重复，或者是综合两个传本编成的。
    本书标题称悉昙，其内容实即玄奘所传《字体根裁声明论》三百颂（见《慈恩传》
卷三），和义净所说声明论之前的创学悉昙章。据义净说悉昙本有四十九字，互相乘传
（拼切）成十八章，合有一万多字，约有三百余颂，六岁童子要学习六月才可完毕，相
传是大自在天所说（见《南海寄归传》卷四《西方学法》章）。本书说南印度祖承摩醯
首罗之文，与义净说同。但又说中印文字兼有龙宫之文与南印少异，犍陀罗国用憙多迦
文特别不同。这说明在智广时代（八世纪），印度的南、北、中三部所用字体各有区别。
    本书先述梵文悉昙字母，韵亦称摩多（母）有六对，计十二韵。另有四个字母本书
以其无“生字”（拼成音节）之用，开始略而不述，但后文第十六章，仍以作生字之用。
依梵语语音学，这十六韵中ａ'ｉ'ｕ'ｒ．ｉ'ｌ．ｉ五个为短元音；ａA'ｉ'ūｒ．ｉ，
ｅ'ａｉ'ｏ，ａｕ八个为长元音；ｌ．ｉ字仅为文典上因对ｖ．ｉ字而制作，语文实际
不用；ｍ．为随韵，ｈ．为止声，这两字母本书合名为界畔字。其次体文有三十五个，
计牙声五个，即ｋ（ａ），ｋｈ（ａ），ｇ（ａ），ｇｈ（ａ），ｎ．（ａ）；齿声五
个即ｃ（ａ），ｃｈ（ａ），ｊ（ａ），ｊｈ（ａ），ｎB（ａ）；舌声五个，即ｔ．
（ａ），ｔ．ｈ（ａ），ｄ．（ａ），ｄ．ｈ（ａ），ｎ．（ａ）；喉声五个，即ｔ
（ａ），ｔｈ（ａ），ｄ（ａ），ｄｈ（ａ），ｎ（ａ）；唇声五个，即ｐ（ａ），Ｐ
ｈ（ａ），ｂ（ａ），ｂｈ（ａ），ｍ（ａ）；遍口声十个，即ｙ（ａ），ｒ（ａ），
ｌ（ａ），ｒ（ａ），娑C（ａ），娑．（ａ），娑（ａ），ｈ（ａ），ｌｌ（ａ
ｍ．），ｋ娑．（ａ）。最后十个遍口声中，前四个现代名为半元音，次四个名为摩擦
音，末后二字表示字母，当体和异体复合之例，原来不是单纯字母。
    本书次分十八章，述悉昙字母的拼法（日本悉昙学者将各章拼音的头一两个字作为
各章的名称，如第一章称为迦迦引章等）。第一章，以前述体文三十四字（去ｌｌａｍ．
字）分别与十二韵相拼，共得四百零八字；第二章，将体文三十四字除ｙａ，ｒａ两字
（或并除ｎ．ａ字），先与半元音ｙ（ａ）相拼，再与十二韵相拼，共得三百八十四字
（或三百七十二字）；第三章，将体文三十四字除ｒａ字（或并除ｎ．ａ字），先与半
元音ｒ（ａ）相拼，再与十二韵相拼，共得三百九十四字（或三百八十四字）；第四章，
将体文三十四字除ｒａ，ｌａ二字（或并除ｎ．ａ字），先与半元音ｌ（ａ）相拼，再
与十二韵相拼，共得三百八十四字（或三百七十二字），第五章，将体文三十四字除ｒ
ａ，ｖａ二字（或并除ｎ．ａ字），先与半元音ｖ（ａ）相拼，再与十二韵相拼，共得
三百八十四字（或三百七十二字）；第六章，将体文三十四字除ｍａ，ｒａ二字，先与
鼻音（ａｎｕｎā娑ｉｋａ，ｎａ娑ａｌ娑）相拼，再与十二韵相拼，共得三百八十四
字；第七章，将体文三十四字除ｎａ，ｒａ二字，先与鼻音ｎ（ａ）相拼，再与十二韵
相拼，共得三百八十四字；第八章至第十四章，将前七章所拼出之字（除第一章中ｒａ
字拼出之十二字，余共二千七百一十二字，或二千六百六十四字，因以ｎ．（ａ）为头
之字可归入第十五章）头上各加一半体ｒ（ａ）字又得二千七百一十二字或二千六百六
十四字，第十五章为将ｋａ－，ｃａ－，ｔ．ａ－，ｔａ－，ｐａ各组的鼻音字（ｎ．
ａ，ｎBａ，ｎ．ａ，ｎａ，ｍａ）的半体分别安于本组其余四字的头上，再与十二韵
相拼，如将牙声中鼻音半体ｎ．安于ｋ（ａ），ｋｈａ（ａ），ｇ（ａ），ｇｈ（ａ）
四体文头上各与十二韵相拼成四十八字，五组共得二百四十字；又将鼻音半体ｎ．安在
九个遍口声（除ｌｌａｍ．）头上各和十二韵相拼得一百零八字；本章共得三百四十八
字；第十六章，将体文三十四字各与ｒ．ｉ相拼得三十四字，又可和ｒ．ī相拼，另加
随韵（ｍD），止声（ｈ．），共可得一百三十六字；第十七章，将体文三十四字母交
互重迭而成娑ｋ（ａ），娑ｋｈ（ａ），ｄｇ（ａ），ｄｇｈ（ａ），ｎ．ｋｔｒ
（ａ），ｖｃ（ａ），ｖｃｈ（ａ），ｖｊ（ａ），ｖｊｈ（ａ），ｊｎB（ａ），娑．
ｔ．（ａ），娑．ｔ．ｈ（ａ），ｄｄ．（ａ），ｄｄ．ｈ（ａ），娑．ｎ．（ａ），
娑ｔ（ａ），娑ｔｈ（ａ），ｖｄ（ａ），ｖｄｈ（ａ），ｒｔ娑ｎ（ａ），娑ｐ
（ａ），娑ｐｈ（ａ），ｄｂ（ａ），ｄｂｈ（ａ），ｒｋ娑．ｍ（ａ），ｒｋ娑．ｖ
ｙ（ａ），ｒｋ娑．ｒｙ（ａ），ｌｔ（ａ），ｔｋｖ（ａ），ｔ．娑．（ａ），ｔ．
娑．（ａ），娑ｈ（ａ），ｖｋ娑．（ａ）三十三字，各别与十二韵相拼，可成三百九
十六字；第十八章，又名孤合章，凡不能归属于上十七章的拼法都属此章，举例如，异
体重字ｐｔａ，ｔ．ｋａ，ｄ娑ｖａ，ｔ．娑．ｃｈｒａ等等；当体重字ｔｔａ，ｊｊ
ａ，ｔ．ｔ．ａ，ｎ．ｎ．ａ，ｎｎａ等等；前合字（联声字）ｍ（ａ）ｎCｋａ等；
两重摩多字（重用摩多而分别发音）ｂｈｒūｍ．，ｈūｍ．等；半体文（半体符号），
装饰字；重要的约有十五类。以上前十七章共可得不同的字六千二百五十六字，第十八
章字数甚多，全部大致合于玄奘、义净所传三百颂（九千六百字）的字数。
    智广此书说明般若菩提所传授给他的悉昙文字出自南印，祖承摩醯首罗之文。书中
所用的字母书写体即八九世纪时印度所流行的悉昙字母。般若虽为北印之人，但他的持
明咒藏则在南印受学。密宗注重师传音读，所以智广所得自为当时南印之音。现在从
《字记》中各字母所注的汉字音读也可以看出他所传语音和玄奘、义净（中印音）、不
空、慧琳（北印音）等所传是有区别。如软音中的不送气音ｇ（ａ），ｊ（ａ），ｄ．
（ａ），ｄ（ａ），ｂ（ａ）与送气音ｇｈ（ａ），ｊｈ（ａ），ｄ．ｈ（ａ），ｄｈ
（ａ），ｂｈ（ａ）他都以同样的汉字（伽，社，荼，陀，婆）来注音，只不过对于不
送气音注明“轻音”，送气音注明“重音”。这些都是研究梵语古音的很有用的资料。
同时，智广对于ｋａ－，ｃａ－，ｔ．ａ－，ｔａ－，ｐａ－各音组所定的名称（牙声，
齿声，舌声，喉声，唇声）虽然除唇声一名外其余四名都于梵无征，也与现代语音学所
分析的发音部位不合，但却为后代中国声韵学家创制字母时所采用。
    本书自宋以后未见流行，但唐末传到日本成为真言宗人学习梵字的必读之书，有关
于它的著述很多，较古的有宗叡（809～886）的《悉昙私记》，安然（841～901）的
《悉昙藏》，淳祐（890～953）的《悉昙集记》等书。
    （郭元兴）


fjnet 教乘法数

    教乘法数
    《教乘法数》四十卷，明会稽沙门圆瀞集。释圆瀞字心源，身世不详。他早年曾在
杭州天竺寺从天台宗雨翁受学，明宣宗宣德年间（1426～1435）任僧录司右善世（见道
遐、松阴二人为本书所作的序文）。
    明代编纂法数的较多，先有《诸乘法数》，亦名《贤首法数》，十一卷，明行深集。
以华严宗的见地，编纂各宗所用法数，从一心起到八万四千法门止，凡二千一百余目，
概记明出处，间亦引用外书名数解释。从洪武十七年（1384）起开始编纂，二十年
（1387）撰成。《教乘法数》的编集是以天台宗义为主，与《贤首法数》相对待。在这
以外又有一如等集注的《大明三藏法数》五十卷，引据各书，解释很详。这以后寂照又
以《大明三藏法数》为主，糅集其他各种法数而重编《大藏法数》共七十卷。
    佛法传入中国后，至明代已一千三百余年，历代所翻译的经论律三藏和此土撰述，
编入大藏经的，不下六千卷之多。而其间名相纷繁，初学者不易了解。从前虽有《藏乘
法数》和《诸乘法数》等书，但大都简陋，学者仍感不足。圆瀞有见于此，才广采“内
典之文、旁及白氏”，“详加订定、续入而汇次之”，从“一心”开始到“八万四千法
门”终止。所有名相多为常见者，因此不注出处，不加注释，只用简单表解，使学者不
劳穷讨，一目了然，用处颇大。
    本书所收法数，共三千一百六十二目。
    一法二百一十六目，二法四百六十六目，三法七百三十七目，四法五百一十六目，
五法三百九十目，六法一百六十五目，七法一百零九目，八法一百一十三目，九法六十
三目，十法二百零五目，十一法十目，十二法三十目，十三法六目，十四法四目，十五
法三目，十六法十三目，十七法二目，十八法十三目，十九法一目，二十法十一目，二
十二法一目，二十四法一目，二十五法六目，二十七法二目，二十八法五目，三十法二
目，三十一法一目，三十二法五目，三十三法四目，三十四法一目，三十五法一目，三
十六法二目，三十七法五目，三十八法一目，三十九法一目，四十法一目，四十一法一
目，四十二法一目，四十八法二目，五十法三目，五十一法一目，五十二法二目，五十
三法一目，五十七法一目，六十法一目，六十二法一目，六十四法一目，六十五法一目，
七十五法一目，八十法二目，八十一法三目，八十八法二目，九十五法一目，九十八法
一目，百法四目，百八法四目，百二十法二目，二百五十法一目，二百七十七法一目，
三百五十法一目，四百四法一目，千二百五十法一目，三千法四目，一万二千九百六十
法一目，八万法一目，八万四千法三目。
    此等法数，内容有多方面，虽以天台宗为主，也广泛涉及其他如三论、法相、华严、
禅、净土、律、密各宗，乃至小乘外道、儒家以及世间学术等等。各项中重要条目，有
关天台宗的如：天台九祖（卷二十九）、一心三智、一境三谛（卷八）、三观（卷五）、
圆教一心三观、别教次第三观（卷八）、三种止观（卷六）、一妙三粗（卷一），二种
三千、两重总别（卷三）、天台四教、化仪四教、化法四教（卷十三）、四教四句、四
教用观（卷十二）、权实四句（卷十四）、八教（卷二十六）、五双十德（卷二十）、
十法界（卷三十一）、三千实相、三千妙境（卷四十）、三世间、三境（卷三）、法华、
涅槃三义是同（卷十）。有关三论宗的如：中论二际（卷二）、三观（卷五）、四不可
说（卷十二）、无生四句、境观四句（卷十四）。有关法相宗的如：慈恩三祖（卷九）、
大乘百法（卷四十）、五性宗（卷十七）、三性（卷五十一）、三无性（卷六）、三量
（卷五）、三类境（卷六）、心法三变（卷八）、四缘（卷十一）、种子六义（卷二十
三）、能熏四义、所熏四义（卷十四）、四智功用、四种涅槃（卷十二）。有关华严宗
的如：华严七祖（卷二十六）、贤首五教（卷十九）、华严四科（卷十三）、贤首大小
乘五宗（卷十九）、华严三无差别（卷六）、贤首三土（卷五）、贤首四种法界（卷十
二）、华严六相（卷二十一）、华严法界三重观门（卷七）、华严十玄门、华严十行观
（卷三十一）。有关禅宗的如：禅宗六祖（卷二十四）、禅宗五派、一花五叶（卷十
九）、六祖回答（卷二十三）、云门一字关（卷一）、云门三句、临济三句、汾阳三句、
汾阳三诀、黄龙三关、沩仰三种生、汾阳三师子、曹山三种堕（卷九）、汾阳四句、临
济四偈、临济四料简、临济四照用、临济四宾主、曹山四禁语（卷十五）、曹洞五位
（卷十九）、浮山九带（卷三十）、汾阳十智同真（卷三十四）、永明四料简（卷十
五）、南堂辩验十门（卷三十四）。有关净土宗的如：莲社七祖（卷二十六）、莲社十
八贤（卷三十七）、东林影堂六事（卷二十四）、一佛净土（卷一）、二土净秽（卷
三）、净土二相、二种力生净土（卷四）、三种净业、三业真实（卷七）、修净土方便
有三、三种顺菩提法、生净土无三种过失（卷九）、法离四执（卷十四）、五因缘不退
（卷十九）、人有五惑不求净土（卷二十）、十种信心（卷三十二）、偏赞净土七经
（卷二十六）、十种无碍（卷三十二）。有关律宗的如：律有三名、持戒三心（卷八）、
四种常住、四分律（卷十三）、四戒（卷十一）、三戒（卷五）、五分戒律（卷十七）、
出家二戒、在家二戒、制戒二意（卷四）、持律得五功德（卷二十）、制戒十益（卷三
十三）、比丘二百五十戒、比丘尼二百七十七戒（卷四十）。有关密宗的如：瑜伽三祖
（卷九）、佛三密（卷三）、五部教主（卷十七）、持咒须断五事（卷十九）。有关声
闻乘的如：二种正法、二种独觉（卷三）、有漏三种（卷八）、四识住（卷十一）、食
竟说法有四事益（卷十六）、七方便位（卷二十五）。有关外道的如：合九十五种外道
为十一（卷四十）、外道六师（卷二十四），外道四论（卷十一）、外道执四空为涅槃
（卷十六）、外道计九种转变论、外道计九物生世间（卷三十）、六苦行（卷二十二）。
有关儒家的如：三纲、三统、三戒（卷三）、五运（卷十七）、周礼四官（卷十五）、
周礼五礼、五教、五服、五经、洪范五福（卷十七）、六艺、诗经六义（卷二十一）、
周礼六书、周礼六乐（卷二十二）、书经七政（卷二十五）、八卦（卷二十七），洪范
九畴、论语九思（卷二十九）、十翼（卷三十一）、孔门四科十哲（卷十六）。其他世
间学术如翻译四例（卷十四）、琮师翻译八备（卷二十八）、琮师翻译十条（卷三十
二）、三支比量（卷六）、因明八义明量（卷二十七）、六离合释（卷二十四）、唱导
四宜（卷十四）、十事生病（卷三十二）、六气治病（卷二十三）。
    本书叙述中表现折衷思想非常浓厚，不仅三教合一，而且内外杂糅。如三宗名教条
云：“一、儒，《元命苞》云：‘教者效也，上行下效也。’二、释，《四教义》云：
‘说能诠理，化转物心。’三、道，《老子》云：‘处无为事，行不言教。’”（卷七）
三教无我条云：“一、儒，孔子以谦光之义，二、释，佛观五蕴皆空，三、道，老子以
长而不宰。”（卷七）都是三教合一的例子。至于以五方配五色（卷十八）、二上二下
（卷四）、四蛇性异诸方亦二（卷四）、五行配五方五时五星五常五戒（卷十七）等条，
又参以阴阳术数家言，则是内外杂糅的例子。
    另外本书对于一般的佛家名相大都用天台本宗教义来解释。如释二谛，便以天台教
义“同归一念”为真谛，“百界千如”为俗谛（卷二）。如释三身，便以四教义中之藏
通二教为应身，别教为报身，圆教为法身（卷十二）。如释四谛，便以藏教属苦谛，通
教属集谛，别教属灭谛，圆教属道谛（卷十二）。如释体用，便以理具三千为体，变造
三千为用（卷三）。如释心性，便以即理之事不变随缘名心，即事之理随缘不变名性
（卷三）等，在这些上面可见本书撰述的意向。至于明代初叶（宣德前后）佛教徒一些
见解，也都反映于本书上。如推原华严宗的始祖为著《起信论》的马鸣等，就和旧说有
所不同。又所载律宗项目，不出其世系传承，这表示当时对律宗不予重视。
    （田光烈）


fjnet释氏要览

释氏要览
    《释氏要览》，三卷，北宋释道诚集。道诚的生平不详。从他著书上的记载看，可
知他是宋咸平景德年间（998～1007）在汴京讲经论的赐紫沙门，和当时译场中执事僧
清沼（笔受）、云胜（证义）都相熟。他自京师罢讲返乡（钱塘），先后居住龙华寺和
月轮山寺，以十年时间，披阅大藏，遇到出家人须知的事情，就抄录下来。到了天禧三
年（1019）八月宋真宗大赦天下，普度僧尼道士女冠系帐童行，计度僧二十三万零一百
二十七人，尼一万五千六百四十三人，道士七千零八十一人，女冠八十九人。他因此整
理旧钞，分成各类，并添了一些传记书疏材料，编成《释氏要览》三卷，以供新度者阅
读（见《要览》作者自序，又见宋志磬《佛祖统纪》卷四十四）。
    本书为类书体。共二十七篇，六百七十九目，析为三卷。卷上九篇：一、姓氏，二、
称谓，三、居处，四、出家，五、师资，六、剃发，七、法衣，八、戒法，九、中食。
卷中九篇：一、礼数，二、道具，三、制听，四、畏慎，五、勤懈，六、三宝，七、恩
孝，八、界趣，九、习学。卷下九篇：一、说听，二、躁静，三、诤忍，四、入众，五、
择友，六、住持，七、杂记，八、瞻病，九、送终。各篇子目多少不等。作者选定这些
篇目，是以《华严经》菩萨有十种知来作标准的。十知为：一、知诸安立，二、知诸语
言，三、知诸谈议，四、知诸轨则，五、知诸称谓，六、知诸制令，七、知其假名，八、
知其无尽，九、知其寂灭，十、知一切空。这些本来范围宽泛，也可涉及很深的义理；
但本书的编撰，是预想到初入法门者特别是当时普度的一般僧尼，或有常识不够，特用
此来供给补充，使他们免于徒具僧形的讥诮，所以只限于有关名物典章制度称谓以及其
他生活细节等方面。
    在宋初，象本书这类性质的著述，已有赞宁的《大宋僧史略》一种，但其书偏重事
物兴废，仅列五十九条，范围比较狭隘。本书则可说是在它的基础上扩充起来的，对于
新学更有切近实用的意义，因而保存了当时有关佛教制度风俗等很多资料。特别是作者
在南北各地所观察到的一些不同习尚的记载，最为可贵。这如南方禅僧一切作务皆服络
子，北僧多翻着袈裟（见《要览》上《法衣篇》）。南方僧以抽坐具为礼（见《要览》
中《礼数篇》），浙右僧解安居日，以彩束草送给施主，谓之解夏草（见《要览》下
《杂记篇》），北方皆不行。江浙浴佛以四月八日，淮北乃至两京用腊八日（见《要览》
中《三宝篇》）。又法曲子南方禅人作渔父、拨掉子唱道之词，京师僧念梁州八相、太
常引、三归依、柳含烟等，号为唐赞（见《要览》下《杂记篇》）等，都是其例。此外
本书所钞佛典，有些不是大藏所收而为当时流行的，如《四分律行事钞增辉记》（唐末
希觉撰），即属久佚之籍，所钞记文，吉光片羽，自是珍品。
    本书撰成后，崔育林与随某替他作了序，天圣二年（1024）刊行，因未入藏，后即
散佚。日本宽永十年（1633），重刻流通。今收入《大正大藏经》第五十四卷事汇部。
    （田光烈）


fjnet 大宋僧史略

    大宋僧史略
    《大宋僧史略》，三卷，简称《僧史略》，宋代释赞宁（919～1001）撰。赞宁在
吴越国时代，已以戒律、博学知名当世。太平兴国三年（978），吴越国王钱弘俶降宋，
赞宁也奉阿育王真身舍利塔到汴梁，受宋太祖之命开始编写此书。但此书成於何年，则
无明确的记载，仅在每卷目录下注有“咸平二年（999）重更修理”八字。按赞宁是在
太平兴国八年（983）夏，回杭州编修《大宋高僧传》的。从本书中有关于宋代的事迹
来看，最迟记载到太平兴国七年（见“此土僧游西域”、“临坛法位”二条）为止。以
后，有关于佛教重大事迹，如太平兴国八年的“诏改译经院为传法院”，雍熙二年
（985）的“诏天息灾、法天、施护并为朝散大夫、试鸿胪少卿”（均见宋会要道释二
“传法院”），雍熙三年的度僧（见《佛祖统纪》卷四十三），而在本书的“此土僧游
西域”、“封授官秩”和“临坛法位”三条中都没有记录进去。可见本书记载到太平兴
国七年为止，而完成当在次年回杭州之前。至于在“行香唱导”条中引用虞部员外郎李
宗讷的奏议而提到宋太宗的庙号，又作者的题名上冠有右街僧录的官衔，都是咸平元年
以后的事，当是重修时所补入。
    本书虽名为僧史，事实上是佛教事物以及典章制度的起源和沿革的记载。他的《自
序》中说：“始乎佛生，教法流衍，至于三宝住持，诸务事始。”在他以前，梁释僧祐
著有《法苑杂缘原始集》十卷，就是专门考查印度和中国佛教的“法门常务，僧众恒仪”
（见原序），其中包括仪式、节日、建塔、梵呗、造像、写经、受戒等的起源的著作，
可是久已亡佚，只有目录保存在《出三藏记集》卷十二里，和本书记录的范围与形式，
有着明显的不同。隋释彦琮著有《僧官论》，与本书有着部分的关系，但是宋初已不见，
所以赞宁说“求本未获”（见“杂任职员”条）。唐人刘将孙的《事始》，虽然涉及佛
教，但不过是很少几条。因此，他写这本著作，必须要从教内教外典籍中搜寻资料，才
能编写。试看本书中引用的书籍有：《法显传》、《汉法本内传》、《魏书·释老志》、
《洛阳伽蓝记》、《出三藏记集》、《萨婆多部师资传》、《高僧传》、《开皇三宝
录》、《寺诰》、《祇洹图经》、《广弘明集》、《三宝感通传》、《南海寄归内法
传》、《会要》等。此外，引用官方文书和当代的记载也很多。
    本书上卷目录之后说“所立仅六十门”，实际是五十九门。上卷二十三门，从佛降
生的年代开始，说到三宝的东传、三藏的翻译、寺宇的创建、中国人的出家、服装、受
戒、斋忏、礼节、讲经、注释经律论、传禅观、密教，以及西行求法等的起源。中卷十
七门，从检约僧人的僧制起，说到行香、唱导、赞呗的缘起，僧官的设置、国师的封号、
僧官的俸禄、管辖僧尼的机构，以及在朝廷的班位和内道场等的起源。下卷十九门，从
皇帝诞辰僧人讲论经义起，说到赐紫衣、师号、授官秩、筑戒坛、结法社、赠谥号、对
国王的称谓、戒坛的班位、出售度牒、盛经的七宝案、城门置天王像、上元节放灯，以
及摩尼教等的起源，最末，是以总论一篇作结束。从它所涉及的面来看，幅度是相当广
的。它讲到佛教东来在中国的传播，和佛教某些仪式的沿革，以至历代政府对于佛教的
管理和待遇种种方面。在这样广泛的记载中，对于佛教在中国的传播和发展，与当时政
权发生的联系，对社会引起的一些影响，书中勾画出一个清晰的轮廓来，并且举出许多
有价值的资料。这不仅在当时“台阁之士欲通练内外典故者，皆于此观之”（见《佛祖
统纪》卷四十四），即在后代，对于研究佛教史和佛教制度，也是一部值得参考的著作。
    在考证方面，作者是相当细致的。对于一件事情，他往往以各种史料为论据，加以
考核，而后综合得出结论。有时还加以“笺日”对附会的传说，则指出其“难凭准”
（如周穆王造灵安寺等，见“经像东传”条），对某些记载的错误，也予以纠正（如
《唐书》言《大云经》是伪经，见“赐僧紫衣”条）。但是个别地方，也有轻信后世伪
造的论据之处（如“僧入震旦”条推论周秦时代已有佛教，“东夏出家”条以汉代刘峻
阿潘出家是东夏僧尼之始）。这些不可靠的传说，作者未加鉴别，乃至错误。关于释迦
的降生年代，作者引用了八种不同的论点，但在结论上，还是承袭了周昭王时代降生这
种不正确的说法（见“佛降生年代”条）。另外，考证起源也有不够的地方。如“僧籍
驰张”条谓僧籍在唐代大和五年（831）才开始，但姚秦时慧斌掌僧录（见“僧寺纲纠”
条），录即簿籍，其时僧官中已有掌僧籍的专职人员。《弘明集》卷十二有晋支道林与
桓玄论州符求沙门名籍书，都可以证明僧籍早已有之，不始於监福曹、昭玄寺，更不始
于唐代。又“道俗立制”条中北魏宣武帝立僧制之诏，此是永平元年（508）事，见
《魏书·释老志》；但在《释老志》中，其前已记有北魏孝文帝太和十七年（493）诏
立僧制四十七条事，《广弘明集》卷二十四载有诏文，中有“先朝之世，曾为僧禁，小
有未详，宜其修立。近见沙门统僧显等白云，欲更一刊定”之语，则太和十七年的僧制，
又系根据其前的规定增减而成。作者都没有提到。又“管属僧尼”条引《续会要》天宝
六年五月仍令祠部给牒事，则显然是会昌六年五月之误。然而本书所引的官文书，如
“僧道班位”中唐贞观十一年（637）的诏文，景云元年（710）二月的诏文，“上元放
灯”中的天宝六年（747）的诏文，这些在新旧《唐书》和《唐会要》中都不载，此可
以补史籍之阙。
    作者在本书中发表了一些个人的意见。他郑重提出各种知识的重要性，主张释子不
但要经本业，而且应该钻研儒、道二教义理（见“传密藏”条），并且主张三教要和平
相处，帝王对三教不宜偏废（见“总论”条）。在“传禅观法”条中，认为修禅要根据
教乘，不应以利口欺人。在“封授官秩”条中，认为释子竞争官阶，“胡不养其妻子，
跪拜君亲”。在“度僧规利”条中，认为国家出售度牒，以供军需，是败坏佛教的弊举。
这些不但表示了作者的认识和态度，同时也是五代到宋初期间佛教在社会上和思想上的
一些反映。
    本书在大中祥符四年（1011），真宗令收入大藏，崇宁四年（1105）再入藏，绍兴
十四年（1144）释法道曾加以重刻。
    卷末附绍兴朝旨改正僧道班列文字一集一卷，没有题编辑者姓名。中有绍兴三年
（1133）江州庐山东林太平兴龙禅寺住持法道的劄子和临安府僧正梵安等的奏状，要求
国忌行香时改正僧道班次，仍依旧制，即僧先道后的次序，下有行在尚书祠部允许请求
的批示。法道又呈请将批示颁示天下，并记在四天之后由太常寺布告各地遵行。另外又
有绍兴十三年（1143），临安府都道正刘若谦等诣尚书省陈状请求将道士班位列在僧人
之上，及前都僧正善达、僧正戒月等请仍照旧例执行和行在尚书祠部再据绍兴三年旧例
实行的批示。结尾有集者的识语一段。此集大约编辑就在绍兴十四年，疑即出法道之手。
    按《佛祖历代通载》卷十九载有法道的传，曾叙述绍兴三年往行在上疏的事。《佛
祖统纪》卷四十七，绍兴三年和绍兴十三年中也都记录了僧道因班位而引起的争论，但
都不及此集详尽，而此集所载的文件，则是最原始的记录。因为劄子的作者曾引用《僧
史略》作法律上主要的根据，同时又重刻《僧史略》，所以这一集就附录在《僧史略》
之后而刊印流传。
    （苏晋仁）


fjnet 释迦谱

释迦谱
    《释迦谱》，五卷，释僧祐于齐代编撰，为现存中国所撰佛传中最古的一种。此书
撰述的用意在“显明觉（佛的）应”（见《出三藏记集》卷十二，《释僧祐法集目录
序》），“爰自降胎至于分塔，伟化千条，灵瑞万变”的一代应化事迹。但这些事迹见
于各种经、律和传记中的，或是东鳞西爪，“首尾散出”，或是各家异说，“群言参
差”。这需要连贯首尾，会通异说来加以总集，使易于观览。因此作者僧祐把各种经传
中所说释迦的史实，从上溯佛的氏族来源起，下至佛灭后的法化流布等相止，“原始要
终”地汇编成为本书（见僧祐自作《释迦谱序》）。
    本书原为五卷，早收存于北宋蜀版藏经和高丽刻藏经中。另外还有广本十卷，现收
存于宋、元、明藏中。原本第一卷《释迦降生释种成佛缘谱》，高丽刻藏经仅略引《普
曜经》等，占第一卷的一部分；广本则广引《因果经》等扩充篇幅到第五卷。又五卷本
原缺《释迦从弟调达出家缘记》第十至《释迦子罗云出家缘记》第十三共四节，但广本
不缺。这一广本大概是后人因为原本关于释迦牟尼佛本身降生成佛的资料太略，因此加
以增订，扩大到四卷有余。它在唐初开始流行，所以道宣的《大唐内典录》卷四说
“《释迦谱》更有十卷本，予亲读之”，到了开元时代就以广本为主写传了（见《开元
释教录》卷六）。
    本书内容共有三十四节（一至九节皆称“谱”，其余称“记”），各节皆抄集有关
的经、律、传记原文，末附总结性的短篇案语。这三十四节大体可分为五部分。一、从
《释迦始祖劫初刹利相承姓谱》第一至《释迦近世祖始姓释氏缘谱》第三是关于释迦牟
尼佛氏族的来源。二、从《释迦降生释种成佛缘谱》第四至《释迦同三千佛缘谱》第六
是关于释迦牟尼佛的降生、成道，和七佛中余佛种姓、化众等的同异，以及与三千佛同
得成佛的因缘。三、从《释迦内外族姓名谱》第七至《释迦种宿业缘记》第十八是关于
与释迦牟尼佛有关的人物。其中包含内外族、四部名闻弟子、从弟调达、阿那伟跋提、
孙陀罗难陀、子罗云、姨母大爱道、父净饭王、母摩耶夫人以及释迦族灭亡的因缘。四、
从《释迦竹园精舍缘记》第十九至《释迦留影在石室记》第二十六是关于释迦牟尼佛的
教化遗迹。其中包含竹园精舍、祇洹精舍、发爪塔、天上四塔、优填王造栴檀像、波斯
匿王造金像、阿育王弟造石像以及石室留影。五、从《释迦双树般涅槃记》第二十七至
《释迦法灭尽相记》第三十四是关于释迦牟尼佛的入灭和灭后法化流布之相。其中包含
双树入灭、八国分舍利、天上龙宫舍利宝塔、龙宫佛髭塔、阿育王八万四千塔以及遗法
灭尽的因缘和现象。
    本书编撰的体例是“抄集众经”，述而不作（见本书序）。各节所抄的典籍大都以
一种为主，在篇目下注明（如《释迦始祖劫初刹利相承姓谱》第一之下注明“出《长阿
含经》等”），此外另引他书补充，即在引文前后标明出处。引文时有删改，而于说法
不同处也加以评定或会通（如《释迦六世祖始姓释氏缘谱》第三中弥沙塞律说净饭王世
系不同，判为传写脱略，应以《阿含》为正等）。不过有些地方也有重复（如《释迦降
生释种成佛缘谱》第四中本引《普曜经》说及白象入胎，次又引《瑞应本起经》、《修
行本起经》一再说白象王来处于胎，就觉得重复）。所以本书不能脱离类书的范围而成
为通体连贯的完整佛传。综计所抄典籍有四《阿含》、《普曜》、《中本起》、《瑞应
本起》、《出曜》、《贤愚》、《观佛三昧》、《大涅槃》等经，《昙无德律》、《弥
沙塞律》、《大智度论》和《集经抄》等近四十种。对于读者来说，不劳寻翻，力半功
倍，即能详悉释迦一代事迹，可算是本书的唯一效用。
    本书对于后来佛传的撰述也有一些影响，唐初本书增订十卷本流行，道宣即病其太
繁，以为“自可前修博观，非为后进标领”（见道宣撰《释迦氏谱序》），便重加删节，
成为仅仅一卷的《释迦氏谱》，内容包括所依贤劫、氏族根源、所讬方土、法王化相、
圣凡后胤五科。而释迦化相中从处兜率天一直叙述到入灭以及天上人中分骨为止，较之
本书原本及广本均觉得更为完整，便于初学。
    （李安）


fjnet 付法藏因缘传

  付法藏因缘传
    《付法藏因缘传》也称做《付法藏传》，或《付法藏经》，六卷。各经录原来题作
元魏西域三藏吉迦夜共昙曜译。
    本书的记录，最初见于梁代僧祐《出三藏记集》卷二《新集经论录》载：“《付法
藏因缘经》六卷（阙）。……宋明帝时西域三藏吉迦夜于北国以伪延兴二年（472）共
僧正释昙曜译出，刘孝标笔受。……并未至京都。”其后，隋代费长房《历代三宝记》
卷九，载“《付法藏传》四卷（见《菩提留支录》）。和平三年（462）昭玄统沙门释
昙曜译”。同卷又载“《付法藏因缘传》六卷（或四卷，因缘广，昙曜自出者）西域沙
门吉迦夜延兴二年（472）为沙门统释昙曜于北台重译，刘孝标笔受（见道慧《宋齐
录》）”。同书卷十，又载“《付法藏经》六卷（见《李廓录》），凉州沙门宝云译”。
跟着唐代的道宣《大唐内典录》和智升《开元释教录》都依《三宝记》重复记载。实际
存在的本子，只有昙曜和吉迦夜共出的一种，但各种经录记载不一而已。所谓昙曜自出
的，或者是种略抄本，至于宝云译本，则全属误传。七卷数多少，乃因抄写的开合而异，
不足为不同本子的依据。
    本书编译的因缘，大概如《内典录》等所说：北魏太武帝太平真君七年（446）信
崔浩之言，下诏大杀沙门，毁佛经像，诏书中并谈到佛法“皆是前世汉人无赖子弟刘元
真、吕伯疆之徒，乞胡之诞言，用老庄之虚假，附而益之，皆非真实”。七年后，文成
帝即位重兴佛法，昙曜等感奋之余，乃于北台石窟和吉迦夜编译此书，以明释教之由来，
历然可考。
    本书列举印度传法世系二十四人，从佛灭度时以最胜法咐嘱大迦叶起，其后以次传
法为阿难、摩田提、商那和修、忧波毱多、提多迦、弥遮迦、佛陀难提、佛陀蜜多、胁
比丘、富那奢、马鸣、比罗、龙树、迦那提婆、罗睺罗、僧伽难提、僧伽耶舍、鸠摩罗
驮、阇夜多、婆修槃陀、摩奴罗、鹤勒那、师子。其内容多取材于旧籍。象《优波毱多》
传记的一部分，就是大体上采用安法钦译《阿育王传》的原文。又象《龙树提婆》传记
部分，也是用罗什所译两传原文而略改动。这些都表明本书大部分出于编纂，而非翻译。
本书所述传承出处，多无可考。在此以前，僧祐《出三藏记集》卷十二，曾自编萨婆多
记传承世系，又录佛驮跋陀罗师承一种，次序紊乱，不可尽信。本书所列传承和它又有
异同，其正确性如何，也很难决定。
    不过本书流行之后影响极大，它使中国佛教形成了一种法统之说而影响到宗派的建
立。在隋、唐时代，台、禅两宗的法统说，均以本传为依据。天台智者大师在《摩诃止
观》卷一中，历述天台传法世系，就是将《付法藏传》中和商那和修同时而得法于阿难
的摩田提也作为一代，遂成二十四祖。他还认为诸师的相承都属“金口所记”。智者系
慧文禅师的再传，慧文用心一依龙树所作的《智论》，龙树是《付法藏传》中的禅师，
而为东土传承的高祖，这样相承而下，智者是东土第四代，这就成为后来天台家共认的
法统。禅宗最初在古本《坛经》里，依着《付法藏传》，略加增减构成二十八祖之说
（在阿难后加摩田提，提多迦后略去弥遮迦，又在师子后加舍那婆斯、优婆崛、僧迦罗、
婆须蜜、下接达摩）。唐贞元中，智炬《宝林传》又加修正，遂成定论（于《付法藏传》
弥迦后加婆须蜜，又于师子后加婆舍斯多、不如蜜多、般若多罗、菩提达摩，仍为二十
八代，《宗镜录》卷九十七，《景德传灯录》卷一至卷三之说同）。到了宋代，台、禅
两家在法统的议论上，互相是非。象契嵩，甚至以为《付法藏传》说师子尊者后法统断
绝，实是谬书，但他对于《付法藏传》所编译之法统则依然信以为真。
    （田光烈）


fjnet 七系付法传

      七系付法传
    《七系付法传》，又名《宝源录》，是明末西藏的佛教学者多罗那他（1575～1633）
就他所得的印度佛教密宗主要各系传承编撰的一部历史著述。全书共分九分，记述了佛
教密宗中七个主要修法的传承源流，对于一些著名的大师分别作了详略不等的传记。这
七系是：一、大手印教授，二、拙火，三、羯摩印，四、光明教授，五、生起次第，六、
辞句传承，七、杂口诀。
    第一系大手印教授传承，自罗睺罗开始。从罗睺罗向上的传承据说是上座黑，尊者
马鸣，优波掬多，但多氏认为这几代是难以究诘的。罗睺罗又名萨罗诃，他的弟子是阿
阇黎龙树。以次传承为大成就者舍婆哩，卢伊波，征吉波、底黎波，那洛波，小钟毗波，
俱萨罗跋陀罗等。另一系传承则为卢伊波，陀哩迦波，案多罗波，底洛波以次相传。据
说舍婆哩成就以后，长久住世，隐居吉祥山中，后来梅多利波曾亲见闻法。梅多利波是
在那洛波和阿底峡之间出世的一位密宗大师，他的弟子据说有上四，中七，下十。其中
四个上首弟子就是俱生金刚、空性三摩地、罗摩波罗、金刚手。梅多利波有一个女弟子
名瑜伽母宝天女，据说知解和他相等，现身得大成就，后来传法给阿阇黎小俱萨罗跋陀
罗，阿悉多伽那，阿阇黎智友，多罗那他的师祖也曾从她闻法。
    第二系拙火教授传承，据说由金刚瑜伽母亲传给大毗流波。大毗流波又名吉祥护法，
他与曾在那烂陀寺做过亲教师的护法并非一人。他的传承依次是黑毗流波（又名小毗流
波），毗耶陀哩波（猎鸟者），俱萨梨跋陀罗。以上是一系传承。
    又大毗流波传种毗系鲁迦，再传种毗族（屠脍种）瑜伽母，阿罗罗金刚，系摩罗金
刚，罗多金刚四人。又有旷野师，揭婆里波，阇那室利，难胜月，罗睺罗金刚也是种毗
系鲁迦的弟子。后来种毗族瑜伽母又传给罗多金刚，再传黑行。
    又种毗族瑜伽母传给行者，也另成一派。
    又种毗族瑜伽母传难胜月，再传他的明妃苏部伽。以后由檀那室利、中金刚座、俱
萨梨依次相传。
    又行者、僧伽罗瑜伽母、难胜月、罗睺罗金刚、檀那室利依次相传。
    这一系的传承自种毗波以后比较杂乱，同门当中展转互相传授的很多，因此世次不
易排定。
    第三系羯摩印的付法，据说第一代是亲见佛传法的乌仗那国王大因陀罗部底，他传
给具德安乐游戏母，又名俱生成就。以后由大莲华金刚、无肢金刚（又名牧猪师）、中
莲华金刚海生、中因陀罗部底、阇烂达里波、黑行、善怙、无量金刚、俱萨罗跋陀罗依
次递传。又中因陀罗部底依次传莲华生、俱萨罗、小俱萨罗跋陀罗，另成一派。
    第四系光明教授，以金刚铃师为首。但其远世传承可溯自大阿阇黎马胜、费拏波
（琵琶足）、卖酒女毗攞斯耶金刚（嬉女金刚）。由她传金刚铃，再传毳衣师（按此师
旧译胜德赤衣，著《般若九颂精义》，有汉译本）。毳衣师与中因陀罗部底王同时，他
们两人又传给阇烂陀里波。阇烂陀里波的弟子很多，上首有如日、如月两弟子就是黑行
和佛智足，以及小毗流波等。他又有一弟子名毗部底陀娑，年寿很长，曾传法给藏族的
布敦宝成（1290～1364）。黑行的弟子著名的也很多，其中有善怙和贤足两人传底梨波，
再传那洛波等人。那洛波所传弟子中有精于父续者四人，精于母续者四人，得成就者四
人。著名的扇底波也出在他的门下。阿底峡也曾亲见那洛巴阇法，后又从他的弟子小种
毗波学。小种毗波又传小俱萨罗跋陀罗等人。小俱萨罗跋陀罗住世约一百五十七岁，传
法于阿悉多伽那，他住世约二百年，传法于智友。智友传寂密。
    第五系为生起次第传承，这一系可说是印度超岩寺的正统。第一代就是有名的佛吉
祥智，又名佛智足。他的师父有师子贤阿阇黎、德友比丘尼、游戏金刚、瞿尼鲁瑜伽母、
童足等人。后来超岩寺建成，就由他开光并担任第一任阿阇黎。他的弟子上首有四，就
是燃灯贤（继任为超岩寺主），极寂友，大乐莲花生，王种罗睺罗。燃灯贤的弟子为药
足，又名吽迦罗，曾来西藏。药足的弟子是阿婆都底波，再传宝生寂，就是超岩寺六贤
门中东门守护者扇底波，他的传承依次为金刚座，俱萨梨波。又药足传乌仗那的佛吉祥
寂。以后由大金刚座苏哩波、宝生密、中金刚座等人依次递传。
    上面所说的阿婆都底波，又名宝戒。他传伽耶斯佗毕哩驮，意思是老书记，因为他
曾做过达摩波罗王的书记，八十岁才到那烂陀寺出家。他的别名有只伽陀舍和婆跋斯建
驮。他的传承依次为都诃里，前金刚座，中金刚座（一说与宝生密，苏利波为同一人），
无畏生，善生密，十力，金刚吉祥，法贤吉祥，佛称，宝称，罗底掬多（喜密），以至
寂密。
    第六系辞句传承，也就是续释的传承，这一系的派别很多，主要的是：
    一派为龙树，圣天，罗睺罗，月称，光生，智称，扇底波，以次相传。
    一派是妙吉祥友，传智金刚和觉金刚。
    一派是智足，传极寂友，再传吉祥军，资鲁波，黑生和药足四人。此四人再传妙吉
祥智，以后由大不空金刚，悉地费罗，阿底峡，友密，大金刚座等，依次相传。
    一派是资鲁波，佗伽那，扇底波，智吉祥友，阿底峡，前金刚座，后金刚座，依次
相传。
    一派是游戏金刚，梨罗金刚，妙吉祥智，大不空金刚，以次相传。
    一派是行者和吉祥持传诃哩计罗，又名毗罗只波，他再传妙吉祥智。
    一派是俱俱里波，莲华金刚，底梨波，那洛波，扇底波，以次相传。
    一派是中因陀罗部底王，又名阿阇黎俱俱罗阇（狗王），他传给阿阇黎莲花生。
    一派是时轮传承，由毕卓波传给阿婆都底波、觉吉祥、那洛波三人宏扬。阿婆都底
波又传苏哩波。
    又被称为浊世之佛的无畏生密（1004～1125），传法给善生密，再传陀舍波罗（即
十力），三传称扬天。后者又传迦湿弥罗释迦吉祥贤（1204入藏）、佛吉祥贤和宝护等
人。这几人又传寂默吉祥贤。后由悲吉祥贤，释迦护，妙吉胄，解脱天，生密，罗底掬
多，寂密等以次相传。后者即多氐的师祖。
    第七系别生（杂）口诀传承，就是大成就者瞿罗刹的口诀传承。有一个婆罗门的阿
阇黎名毗耶梨波，初期曾和龙树互相传法，后来又从斫波致波学法，以后传给迦俱致波。
迦俱致波也曾从卢伊波闻法，他又传给密那波。密那波和他的儿子摩亲陀罗波后来又往
师祖斫波致波处学法，都得到成就。其后，密那波传诃梨波，摩梨波，帝菩梨波。摩亲
陀罗传卓朗吉波和瞿罗刹那佗。瞿罗刹那佗的弟子有十二人，上首付法弟子为羯拏里波，
又名吠罗吉那佗。他以后由那瞿波，小毗流波学系中的瞿连那佗，奥俱罗那佗，罗底掬
多，以次相传。罗底掬多又曾从宝称，智密，十力等人学法。
    以上七系传承最后都集于罗底掬多的弟子寂密一人之身，他的时代略早于多罗那他。
多氏的三个上师，就曾从寂密闻法。
    本法末尾总结说：印度初闻得密咒持明位者极多。其后自萨啰诃以至达摩波罗王之
终（约五至八世纪），不仅得成就者相续不断，而且同一时间往往多人并出。其后直至
无畏生密逝世（1125），得成就者仅次第相承。自此以下，得成就者不过偶一出世而已。
    多氏这部著作成于1600年，是他壮年（26岁）时手笔，有一种简明畅达的风格。书
中所叙述的史事和他在八年后所作的《印度佛教史》有互相补充之用。本书中所详的都
在《印度佛教史》中就省略了。因此，要研究印度佛教史，这两部书都是不可少的。譬
如自公元五世纪密宗初兴，七世纪中叶以后渐成大宗，直至多氏时代为止（十六世纪），
上下千余年间的传授源流，汉译典籍未见记载，得此一书即可见其大概。又其中所收诸
大成就者的传记，很多和汉土旧闻有出入（象龙树传记取材于《八十四成道者传记》，
就和罗什译本《龙树菩萨传》不同，似乎生世很晚）这对研究印度佛教史者是会有不少
启发的。又后期密教发祥于乌仗那，中国宋云、玄奘等旅行记只提到其地僧俗多娴咒术
而已，本书详叙其国王因陀罗部底的历史和传承，即可明了其他密教发达的原委和时代。
至于各家传记中说及与其他宗教斗争情形，也大有助于了解密教代显教而盛行的客观原
因。又在十二世纪末印度超岩寺被毁之后，密教传统还维持了四百年未绝，如本书中叙
述后来密宗大师就有罗底掬多、智友、寂密等多家。这些都足以补一般佛教史的疏略，
而值得重视的。
    此书有德文译本，收在佛教文库（圣彼得堡，1914年版）。
    （郭元兴）


fjnet 佛祖统纪

  佛祖统纪
    《佛祖统纪》，五十四卷（现行本缺十九、二十两卷），宋释志磬撰。志磬号大石，
天台宗僧，尝住四明（今浙江鄞县）福泉寺及东湖月波山。著作除本书外，另有《法界
圣凡水陆胜会修斋仪轨》六卷，今存。
    天台宗从吴越王钱俶求得智者遗书于海外以后，教学中兴。宋朝政和年间（1111～
1117），吴兴释元颖始撰《天台宗元录》一百卷，“始自正象统纪，终于教藏目录”，
纪述天台宗授受的源流，并把从北齐到宋元祐年间的历代传承，系以图表，明其道统。
庆元年间（1195～1200）婺女吴克己增广《宗元录》，撰《释门正统》一书，内分纪运、
列传、总论三科，未及刊行而逝世。嘉定年间（1208～1224）余姚释景迁（号镜庵）取
以上二书重加诠次，增立新传六十余人，名《宗源录》。到嘉熙初（1237），钱塘良渚
释宗鉴又就吴书扩为八卷，分本纪、世家、诸志、列传、载记五科，这样百多年来，天
台一宗史传的撰述，可说已粗具规模。但本书作者志磬认为以上各书都还没有达到完整
无缺的阶段，他曾指出：“镜庵则有不立体统之失，良渚则有名位颠错之谬。至于文繁
语鄙，事缓义乖，则皆有之。”（本书《通例》）又说：“良渚之著《正统》，虽粗立
体法，而义乖文薉；镜庵之撰《宗源》，但列文传，而辞陋事疏。至于遗逸而不收者，
则举皆此失”（本书《自序》）。作者为了弥补这些缺点，使所述能更好的显出天台一
宗的全貌，于是在《正统》、《宗源》二书的基础上，加以改编，并扩大范围，依仿
《史记》和《资治通鉴》体例，编成本书。内分本纪、世家、列传、表、志五科。不仅
内容增加，而且组织严密，并广泛涉及佛教各方面，而不限天台一宗。作者自宝祐六年
（1258）着笔，到咸淳五年（1269）八月，凡阅十年，五次改易其稿，夜以继昼，撰成
本书。其用力的辛勤，可以想见。完成之后，又请释必昇、慧舟、善良、宗净、法照五
人校正，才作为定本。咸淳七年（1271）刊成行世，他已经是卧病的暮年了。
    本书卷首有《通例》一篇，说明本书的体制、内容、写作的旨趣和方法。关于本书
的命名，作者解释说：“佛祖者何？本教主而系诸祖也；统纪者何？通理佛祖授受之事
也。”表明本书是释迦牟尼和以下各祖师教法传授的历史记载。关于近代诸师的立传，
作者提出三个标准：一是“观行修明”，二是“讲训有旨”，三是“著书明宗”。此外
“经理法事，旁赞教门”的僧人以及通达台宗的搢绅名贤儒生居士，也有所收录。关于
诸师的称谓，作者标出从国号、山名、师号、生地、寺名、自号、郡名、著书之名八例。
关于引用的书籍，列举有大藏经典七十二部，天台教文二十一部，释门诸书二十四部，
儒宗诸书四十一部，道门诸书二十部，事实上引用的典籍文章还不止此数。至于本书的
体裁，是每类的前面有“序”，本纪的后面还有“赞”。书中凡是遇到要辩论释疑的地
方，则用“述”来阐明。引用前人的议论作按语则标明姓氏。有些名相或事实需要解释
的，则用双行小字注于文中。资料的来源则注于篇末，有些地方不注出处，则是“或因
旧文以删削，或集诸文以补足，或取师友之论著，或考碑碣之撰述，不复一一注所出者，
修史之法当若是也”。从这些凡例上，可以看出作者是十分讲究史法，而且是有着较深
研究和著述经验的。
    本书内容：本纪部分凡八卷（卷一至八）初为《释迦牟尼本纪》，从明本迹、叙圣
源起、至分舍利、集三藏止，引用经论教文，按年排次，从天台宗的角度来阐述释迦一
生的法化，共四卷。次为《西土二十四祖纪》，自大迦叶尊者至师子尊者，都是历代嫡
传的大师，悉依《付法藏经》叙述，凡一卷。三为《东土九祖纪》，自北齐慧文禅师至
荆溪湛然禅师，是中国从北齐到唐代远宗龙树开创天台宗派和继承显扬的诸师。其中智
顗以下六人是吴越王钱俶请谥过的，共二卷。四为《兴道下八祖纪》，自兴道法师（道
邃）至法智法师（知礼）共八人，继荆溪之后传播台教，但都没有师号，所以作者摭取
他们的行实，冠以尊号，同于私谥，共一卷。
    世家部分凡二卷（卷九至十），《诸祖旁出世家》，都是传教明宗，分灯照世，与
本纪诸祖互相辉映的大师，凡有南岳、天台以至宝云十三世家，二百有五人（不尽有传
纪）。
    列传部分凡十二卷（卷十一至二十二）首为《诸师列传》，自慈云以下，至法智十
世止，而以广智、神照、南屏三家最为繁衍，共十卷。次为《诸师杂传》，为净觉、神
智、草庵三家，认为这三家都曾“背宗破祖，别树门庭”，所以区别开来。共一卷。三
为《未详承嗣传》，载东阳傅大士以下四十余人，因“有功教门事远失记”，所以别为
一卷。三类列传，合四百四十一人（现行本有传者仅百七十一人）。
    表的部分凡二卷（卷二十三至二十四）。首为《历代传教表》，从梁武帝天监元年
（502）起，到宋仁宗明道二年（1033）止，以年为纲，排比慧文至知礼诸师的大事，
以明台宗的授受和传播，共一卷。次为《佛祖世系表》，就前面本纪、世家、列传中诸
人（末尾略有所增），列表来表示传承的关系，共一卷。
    志的部分凡三十卷（卷二十五至五十四），首为《山家教典志》，为慧思、智顗等
六十一人的著述目录，同于史书的《艺文志》，共一卷。二为《净土立教志》，首载莲
社七祖、十八贤和入社百二十三人和不入社三人的传，附有宋契嵩撰的《东林影堂六
事》。十八贤传是据宋陈舜俞、释怀悟等所刊正详补的传又加增补而成。次纪往生高僧
一百三十四人、高尼七人、杂众六人、公卿三十一人、士庶二十三人，女伦四十三人、
恶辈五人及往生禽鱼等，这些乃是根据宋释海印撰的《净土往生传》十二卷删削而成。
后附往生续遗十人，引自《报应记》、《冥祥记》等书，共三卷。三为《诸宗立教志》，
记禅宗达摩等六人，贤首宗法顺等九人，慈恩宗玄奘等二人，瑜伽密宗金刚智等五人，
南山律学道宣等三人，共一卷。四为《三世出兴志》，记过去，现在、未来三世成住坏
空大小各劫的演变和人世及佛教的情况，共一卷。五为《世界名体志》，绘有华藏世界、
万亿须弥、九山八海、大千三界、忉利天宫、诸天和震旦、西域、五印及地狱等国，并
引经文作为说明，共一卷。六为《法门光显志》，记录佛教各种仪式和事相的起源，共
一卷。七为《法运通塞志》，主要是记佛教的出现、传播及中国佛教盛行与衰落的状况，
同时也记载历史上的大事，自周昭王二十六年（公元前1023）起，依年月编次，到宋理
宗宝庆三年（1227）止，是一部佛教大事记，尤详于宋代，约占其中三分之一的篇幅。
这一志是参考宋释祖琇的《佛运统记》、释德修的《释氏通纪》而成，共十五卷。八是
《名文光教志》，选录有关天台宗的重要的碑文、序言、论述、书牍等，前面是名人居
士的文章十七篇，后面是高僧及作者自撰的文章七篇，共二卷。九是《历代会要志》，
集有关佛教的史实，旁及道教，按时代先后分类编排，凡六十五项，共四卷。
    在宋代，禅宗和天台宗为了西土传承二十八祖和二十四祖的问题，曾有过一段争论。
释契嵩据《宝林传》，主张二十八祖，子昉则谓这些“渎乱正法，瑕玷禅宗”（卷二十
一本传）。本书内，以台宗的立场，认为：“吾宗谓祖承止师子，而禅林加四人，于是
竞相是非，连代不息。……嵩明教作《定祖图》，谓禅经具载二十八祖。今检经但列九
人，而名多不同。昉法师作《止讹》以斥之，宜矣”（卷五《师子尊者纪》）。此中门
户之见，自然难免了。不但如此，即在天台宗内，宋代也有山家、山外二派的分别。作
者是拥护山家派的，曾撰《宗门尊祖议》一文（见卷五十）尊山家派为正统；对于山家
的倡导者知礼的所谓辟异端、再清教海的功绩，是极端称赞的（见卷八本传）。因此在
列传内，另辟《诸师杂传》一类，收“录诸师之未醇正者，故净觉以背宗录、神智以破
祖录，草庵以失绪录”（卷二十一《诸师杂传序》）。这三家都是山外派，《释门正统》
把前二人列于《扣击宗途传》内，对他们还有恕词（见卷五），本书则加以贬黜，“置
之杂传，以示家法之所在”（卷二十一《神智传论》）了。
    本书作者幼年曾从儒者袁机受学（见卷四十五嘉祐七年及庆历八年条），在文、史
学以及文章方面，都有一定的基础。而平日又留心僧传，爱好钻研，所以他曾说，“昔
鲁直（黄庭坚）见僧传文鄙义浅，欲删修之而不果，惜哉！如有用我者，吾其能成鲁直
志乎？”（卷四十二端拱元年条）本书的注重体例和章法，溶合纪传、编年、会要于一
书，正证明作者在史学方面的湛深修养，故能纲举目张，文采斐然，在佛教史传中，可
算是成就较高的著作。作者在选择史料上，态度也颇为矜慎，重视史料的真实性。如
《传灯录》谓志公令人对慧思说何不下山教化众生。作者根据南岳愿文，证明志公早已
逝世，慧思没有可能见到他，所以正文中不记此事（卷六《慧思纪》）。又晁说之撰
《明智塔铭》，谓荆溪传法于行满，行满递传法于广修。作者则根据《大宋高僧传》，
作荆溪道邃、广修递相传受（卷八《道邃纪》）。此外在智顗（卷六）、义通（卷八）、
知礼（卷八）等纪中，对旧传的一些错误，也于注中加以纠正。另外在本书各部分中，
还保存了许多珍贵的佛教史料。《法运通塞志》载太平兴国七年（982）六月译经院建
成，天息灾述译经仪式（见卷四十三），淳熙十年（1183）释若讷上试经度僧的劄子
（见卷四十七），嘉泰二年（1202）臣寮请禁止吃菜事魔的奏状（见卷四十八），在各
卷中又引用了许多条（宋）《国朝会要》（见卷四十三乾德三年小注），这些多是有关
一代典章制度和社会史料，甚为可贵。在《历代会要志》中，关于佛教制度的建立和沿
革，佛教盛衰消长的演变，都有简明的记载，并旁及儒家、道教、摩尼教、白云菜等，
足供研究社会动态和宗教发展的参考。
    本书是一部洋洋五十万言的巨著，因而在前后照顾上，也不免有些误失。如卷十五
《法邻传》中说，高丽义天请法邻“跋所受教乘归国、师援笔立成”。注说“文见《名
文光教志》”，但《光教志》中实无此文。卷三十三《十王供》中，欧阳修梦十王下注
见《通塞志》嘉祐六年，实应作熙宁五年。但这些都是很细微的缺点。
    本书现有两种版本，一是明南藏和嘉兴藏本，作五十四卷；一是日本卐字续藏本，
作五十五卷。但卷二十一空卷，第二十二卷就是明藏本的第二十一卷，所以二者仍是一
样的。
    本书列传部分，残缺极多，有些人在其他书中，还可以找到传记。如卷十八所缺的
正庵端信、晦庵慧明，在《释门正统》卷七中都有传存在。同卷的古镜文杲、卷二十的
顽空智觉，也见于《续佛祖统记》卷上。此外卷十七的佛光法照，卷十八的云梦允泽，
古源永清，也都见于《续统纪》卷上。而且法照逝世于咸淳九年（1273），允泽逝世于
元大德元年（1297），永清逝世于元至元二十八年（1291），这些人的卒年晚于本书的
刊行年代，他们的传是不应出现在本书中。《续佛祖统纪》著者所见到的本书，和现今
流传的版本不一样，是没有这些人的，故此才在《续统纪》中著录。本书现在流通的本
子，则是经过后人的增补。再，卷十八现存目录上，载有佛光照法师法嗣子庭师训等二
十三人，佛光照就是法照，也是本书的校正人之一，不应列入本书，更谈不到他的法嗣
了。卐字续藏本在卷十九目录后面，还存《文节传》一篇，他是元至正二年（1342）逝
世的，卷四十八还载有咸淳以后直至元顺帝至正二十八年的记事，后人附益进去的痕迹，
更为显然。又卷二十四《佛祖世系表》中，也载有以上元代逝世的人。卷五十三《历代
会要志》经目僧数条也记录元世宗时代僧尼人数和寺院所数，同样都是后人所补入的。
    （苏晋仁）


fjnet 历代三宝纪

    历代三宝纪
    《历代三宝纪》，或作《开皇三宝录》，简称《三宝纪》、《长房录》，十五卷，
隋代费长房撰。长房是蜀郡成都（今四川成都市）人，本出家为僧，博学而精于玄理。
北周建德三年（574）废佛法时，他乃还俗。隋开皇初佛教复兴，他被召任翻经学士，
在大兴善寺国立译场，参加译事。自开皇四年到十七年（584～597），那连提耶舍译
《大方等日藏经》、《力庄严三昧经》，阇那崛多译《佛本行集经》、《善思童子经》、
《移识经》、《观察诸法行经》、《商主天子问经》、《金光明经·嘱累品》及《银主
陀罗尼品》等凡八十余卷，都由他笔受（见本书卷十二及彦琮《合部金光明经序》）。
同时，他又致力于佛经目录的纂辑，到开皇十七年，撰成本书十五卷，同年十二月二十
三日进献于隋文帝。
    作者在《总目序》（卷十五）中，曾说明本书的编写缘起，认为过去的佛经目录有
的散佚，有的记录不完备，作者处在南北统一的隋代，又参加国立译场，接触到更多的
经籍。于是在这种条件下，总结前人的成果，把目录编纂得更全面和系统化，自有必要。
开皇十四年（594），隋文帝曾命释法经等编辑《众经目录》七卷，在分类上虽有所长，
但记载不够详尽，正如法经自己所说：“既未尽见三国（齐、陈、周三朝）经本，校验
同异，”“唯据诸家目录，删简可否，总标纲纪，位为九录”（见《众经目录》卷七序
文）。费长房编写的本书，和《众经目录》体例不尽相同，而在内容和幅度上，则比
《众经目录》要远为丰富。
    本书所根据的资料，作者在总目序言中曾说到：“显兹三宝。佛生年瑞，依周夜明，
经度时祥，承汉宵梦，僧之元始，城堑栋梁，毗赞光辉，崇于慧皎。其外傍采，隐居历
年，国志典坟，僧祐集记，诸史传等仅数十家，摘彼翠翎，成斯记翮”（卷十五）。在
这数十种书中，有史传，有佛经目录。史传如《魏书》、《高僧传》、《象法正记》、
《萨婆多记》、《名僧传》等，除《魏书》、《高僧传》外，其他多是后世已不存的著
作。在佛典目录中，他引有当时存在的六家目录，即《众经别录》（似刘宋时述）、
《出三藏记集》（僧祐撰）、《魏世众经目录》（李廓撰）、《齐世众经目录》（法上
撰）、《梁世众经目录》（宝唱撰）、《大隋众经目录》（法经等撰）。这六家目录中，
现在《众经别录》只残存一部分（敦煌残卷），魏、齐、梁三家目录已全佚。此外他还
间接引用了《古录》、《旧录》、《朱士行·汉录》、《聂道真录》、《赵录》、《二
秦录》、《道安录》、《竺道祖录》、《支敏度录》、《王宗录》、《宋齐录》、《始
兴录》、《正度录》、《岑号录》、《菩提流支录》、《灵裕录》、《东录》、《一乘
寺录》等，这些目录早已不存。本书在每经之下引用，都注明出处，使这些已佚的目录
还保存一些面目，对于研究古代佛典目录和译经史很有作用。
    本书共分四部分，前三卷是“帝年”，以周庄王十年（公元前687）为释迦降生之
年，从这年开始，到隋开皇十七年止，分上下排列，上列各朝帝王、年号和干支，下记
佛教的兴替，佛典的传译，旁及当时史事，是佛教年表的雏型。其中第一卷是周、秦。
第二卷前汉、后汉。第三卷魏、晋、宋、齐、梁、周、隋，而附列吴、苻秦、姚秦、乞
伏秦、北凉、后魏、北齐、陈代，因为这八代都曾经有佛经的传译。至于蜀汉、前凉、
前赵、后赵等十四代，则因为没有佛典传译，故仅在叙录中提到，而年表中没有列入，
这与后面的代录一致。《隋书·经籍志》、《旧唐书·经籍志》、《新唐书·艺文志》
著录本书为三卷，就是指帝年而言，说明这一部分已为历代史学家所重视。第四卷到十
二卷是代录，就是以王朝为线索，把每个不同历史时期的佛教译著，作了统一的阐述。
通过它，可以看出佛典的译传在各个朝代的情况。所载从后汉到隋共十六代，每代前有
叙录一篇，说明当时的政治情况及与佛教的关系。里面则以译述的人为主，考订他们译
经的卷数、部类、经名异称、第几次翻译、译经年代和地点、参与工作的人员、曾经著
录的经录、以及译人的传记等。梁释僧祐的《出三藏记集》是在目录之外别有传记部分，
本书则把目录和传记合并叙列，对于了解一个翻译家的具体情况实有很大的便利。这当
然是由于代录是以译人为主的体裁，可以赋予这种形式，以便于知人论世；但作者是在
过去经录已有的基础上，加以综合提高，并吸取儒家目录如王俭《七志》、阮孝绪《七
录》的优点，而加以组织和发展的。

━━━┯━━┯━━━━━┯━━━━━┯━━━━━┯━━━━━
      │    │ 翻    译 │ 失    译 │ 撰    述 │ 共    计
  朝代│译述├──┬──┼──┬──┼──┬──┼──┬──
      │人数│部数│卷数│部数│卷数│部数│卷数│部数│卷数
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  后汉│ 12 │233 │318 │125 │148 │  1 │  1 │359 │467
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  魏  │  6 │ 13 │ 25 │    │    │    │    │ 13 │ 25
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  吴  │  4 │145 │186 │110 │291 │  3 │  4 │258 │481
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  西晋│ 13 │440 │700 │  8 │ 15 │  2 │  2 │450 │717
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  东晋│ 27 │180 │464 │ 53 │ 57 │ 35 │ 60 │268 │581
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  苻秦│  8 │ 16 │201 │    │    │ 24 │ 28 │ 40 │229
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  姚秦│  8 │116 │648 │    │    │  8 │ 27 │124 │675
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  西秦│  1 │ 14 │ 21 │  8 │ 11 │    │    │ 22 │ 32
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  北凉│  8 │ 32 │266 │  5 │ 17 │    │    │ 37 │283
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  宋  │ 23 │208 │489 │    │    │  2 │  6 │210 │495
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  南齐│ 19 │ 40 │306 │    │    │  7 │ 34 │ 87 │340
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  陈  │  3 │ 37 │139 │    │    │ 13 │108 │ 50 │247
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  北魏│ 13 │ 84 │295 │    │    │  3 │  7 │ 47 │302
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  北齐│  2 │  8 │ 53 │    │    │    │    │  8 │ 53
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  梁  │ 21 │ 49 │108 │    │    │ 39 │767 │ 88 │875
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  北周│ 11 │ 15 │ 51 │    │    │ 19 │ 57 │ 34 │108
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  隋  │ 19 │ 45 │266 │    │    │ 30 │188 │ 75 │454
───┼──┼──┼──┼──┼──┼──┼──┼──┼──
  共计│198 │1675│4536│309 │539 │186 │1289│2170│6364
━━━┷━━┷━━┷━━┷━━┷━━┷━━┷━━┷━━┷━━
    代录著录的各代实际译述人和经籍部数、卷数如前表。
    （疑、伪、抄经　都包括在翻译项内，但据本书卷十五《总序》所载：译述者共为
一百九十七人，译述典籍合为二千一百四十六部，六千二百三十五卷。）
    第十三、十四两卷是入藏目录，第十三卷是大乘录，第十四卷是小乘录，都分经、
律、论三类，每类又分有译人名和失译人名二项，疑惑、伪妄、别生诸经，都没有列在
内，以卷数的多寡作为先后的次第。其实际著录的经目如下表（本书原载各类有译、失
译部、卷的计数，和实际著录的很多不符，今不从）：

                  ┌有译 312部 1067卷─┐
          ┌修多罗┤                   │
          │      └失译 245部  404卷  ├─┐
          │                           │  │
          │      ┌有译  21部   42卷─┼─┼387部 1373卷┐
  ┌大乘录┤毗  尼┤                   │  │            ├646部 1798卷
  │      │      └失译  12部   14卷─┼─┼259部  425卷┘
  │      │                           │  │
入│      │      ┌有译  54部  264卷─┘  │
  │      └阿毗昙┤                       │
藏│              └失译   2部    7卷───┘
  ┤
目│              ┌有译 122部  554卷─┐
  │      ┌修多罗┤                   │
录│      │      └失译 323部  488卷─┼─┐
  │      │                           │  │
  │      │      ┌有译  41部  347卷─┼─┼188部 1293卷┐
  └小乘录┤毗  尼┤                   │  │            ├551部 1874卷
          │      └失译  30部   66卷─┼─┼363部  581卷┘
          │                           │  │
          │      ┌有译  25部  392卷─┘  │
          └阿毗昙┤                       │
                  └失译  10部   27卷───┘

    第十五卷是总目，载有进本书的表文和本书总序及全书目录，末尾附有宋、梁、魏、
北齐、隋六家经录和已佚的古代二十四家经录，保存了古代佛教目录的丰富资料。
    作者对于佛教史籍有相当研究，在本书编纂过程中，曾经参考群书，综合各家目录，
采取比较慎重的态度。如魏竺律炎的名字各家记载不一，“或云将炎，或云持炎，或云
律炎”（卷五）；乞伏秦圣坚，“或云坚公，或云法坚”（卷九），作者因“未详孰是，
故备举之”。又菩提流支和瞿昙般若流支，时代有前后，“众经目相传抄写，去上菩提
及般若字，唯云流支译”，有些书不能确知是那一个流支所译，作者因说：“今群录交
涉相参，谬滥相入，难以详定，后贤博采，幸愿讨之。”（卷九）又《高僧传》云
“（觉）贤（佛陀跋陀罗）出《泥洹》及《修行》等十五部，一百一十七卷，依《宝唱
录》，足《无量寿》及《戒本》。部数虽满，尚少二卷”（本书著录十五部、一百一十
五卷），但是未详何经，故盼“来哲博闻，式希续继，冀补遗漏”（卷七）。至于过去
目录中的错误，作者也多所订正。如《放光般若经》二十卷，竺道祖、僧祐、王宗、宝
唱、李廓、法上、灵裕等录都作朱士行译，经作者校勘，认为“《支敏度录》及《高僧
传》、《出经后记》、诸杂别目等，乃是无罗叉、竺叔兰等三人详译，朱士行身留停于
阗，仍于彼化，唯遣弟子奉赍经来到乎晋地，斯岂得称士行出也”（卷六）。又僧祐把
月支沙门昙摩罗察和法护分为二人（见《出三藏记集》卷二）。作者认为：“其（月）
支菩萨（昙摩罗察）即竺法护，无别二人，《出三藏记》便成二举，小非详审。”（卷
六）这说明作者编写时的求是态度，可惜这种精神没有贯彻在全部书中，有些地方还存
在着混滥的缺点。
    本书著录的翻译家和经典，较之过去各家目录，显著地增加很多。比《出三藏记集》
卷二《新集经论录》所载自后汉至梁的翻译人数增多一倍半以上。再以著录的译经来看，
如后汉安世高，《祐录》作译经三十五部，四十一卷，本书则作一百七十六部，一百九
十七卷；吴支谦，在《祐录》作译经三十六部，四十八卷，本书则作一百二十九部，一
百五十二卷；晋竺法护，在《祐录》作译经一百五十四部，三百零九卷，本书则作二百
一十部，三百九十四卷；姚秦鸠摩罗什，在《祐录》作译经三十五部，二百九十四卷，
本书则作九十四部，四百二十五卷，似这种情形很多。其中虽然有些错误，已为唐释智
昇所指出（见《开元释教录》卷一至卷四各本条），但不少是经过作者搜寻研究而后才
收入的。在安世高译经下面，作者说：“房广询求，究检群录，记述世高，互有出
没。……今总群篇，备搜杂记，有题注者，多是河西、江南道路随逐因缘从大部出，录
目分散，未足致疑。彼见故存。此宁不缵？敢依诸集，辑而编之，冀广法流，知本源
注。”（卷四）在支谦的译经下面，作者也说：“僧祐《三藏记集》录载唯三十六部，
慧皎《高僧传》述止四十九经。房广检括众家杂录，自《四十二章》已下，并是别记所
显杂经，以附今录。……录目广狭，出没多异，各存一家，致惑取舍。兼法海渊旷，事
方聚渧，既博搜见闻，故备列之。”（卷五）另外《祐录》中失译的经典在本书中也勘
查出一些翻译人名。他的筚路蓝缕之功，还不难看出，至于本书卷十二《大隋录》一卷，
所记都是当代的事，象那连提耶舍、阇那崛多等人的译经，详载翻译的起讫年月、译经
场所及度语、笔受、制序人等，都极新颖翔实可贵。
    本书除著录译经外，还记载当时的佛教著述，这里面包含有注疏、论著、传记、目
录、类书等，很多是现已不传的书，如北周昙显的《菩萨藏众经要》、《一百二十法
门》，慧善的《散华论》，隋灵裕的《塔寺记》、《僧尼制》，僧粲的《十种大乘论》，
彦琮的《通极论》、《辩教论》、《通学论》，慧影的《伤学论》、《存废论》、《厌
修论》，刘凭的《内外傍通比较数法》，开皇十五年撰的《众经法式》等，并一一加以
扼要的记载，使后人能知道这些著作的大概。从所记的著述中，还可以看出各个时期佛
教发展的趋向。
    本书取材广泛，错误之处也在所多有，作者自己就说：“自从后汉迄我大隋，其间
译经凡十六代，所出之典诸大小乘，或处经同缘人致别，或时世异而人出同，或止一翻，
或复重译。无问人撰传录集记，但是一言赞述三宝，语诚鄙野，意在光扬，疑妄伪真，
注解论记，依括群目，稷稗皆存，合彼金沙，为其录体。可谓兰艾共箧，龙蛇未分者
焉。”（卷十三《大乘录入藏目叙录》）唐释道宣也评本书：“房录后出，该瞻前闻；
然三宝共部，伪真淆乱。”（《大唐内典录》卷十）由于本书是综合前代的经录而成，
虽然所费的功力很多，但是因为时地的限制，不可能完全看到所著录的书，致有以讹传
讹的地方。如《二百六十戒合异》，本书据别录作竺法兰译（见卷四），智昇则根据
《合异》序文，勘正应作东晋竺昙无兰撰（《开元释教录》卷十五）。支娄迦谶译经中，
本书列有《古品遗日说般若经》一卷，《宝积经》一卷，乃是根据《出三藏记集》卷二
而来，智昇则考证二经“既是同本，不合再出”（《开元释教录》卷一）。类似这种情
况的很多。也有由本书作者的疏忽而造成的错误，如西晋法立和法炬共译的只有《法句
本末经》和《福田经》，这在《出三藏记集》卷二中记载得很明白，但是本书除此二经
外，把法炬译的《楼炭经》、《大方等如来藏经》一并误作两人共译（见卷六）。后汉
严佛调是沙门，本书误作清信士（见卷四）；西晋竺叔兰是居士，本书则误作沙门（见
卷六）。此外在各代译经中，把译人的名字张冠李戴，或是有译人名的误作失译人名，
失译人名的误作有译人名，或是失译经误加年代，或是一经重见复出，或是异经误作同
本，这些错误《开元释教录》中都已分别指出。
    在帝年中，纪年也有错误的地方。魏高贵乡公甘露元年的干支应推迟一年，南齐永
明元年、永泰元年、永元元年的干支应提前一年。其他如梁的承圣，苻秦的皇始、寿光、
永兴、甘露、建元、大安、太初、延初，姚秦的皇初、弘始，乞伏秦的建义、更始、太
初、永康、永宏，后魏的正平、后元，北凉的永安、玄始、承玄、义和、永和，陈的永
定、至德，纪年或提前或推后，有的以少作多，有的以多作少，都有不同的错误。
    本书的入藏录部分，有许多经典作者没有亲见，以致糠稗同收，而且分类简单，与
代录也不尽一致，因此这一部分最为后人所诟病。道宣批判说：“入藏瓦玉相谬，得在
繁富，失在核通。”（见《大唐内典录》卷五）智昇也说：“长房入藏录中事实杂谬，
其阙本、疑伪皆编入藏，窃为不可。”并举出其中重复及前后不一致的十处错误（见
《开元释教录》卷十），实际错误还不止此，小乘阿毗昙失译录中有《六足阿毗昙》一
卷，就明显是有部《六足论》之误，这一部分，是据法经《众经目录》增减而成，与代
录很多矛盾，甚至将疑伪一并收入，潦草成篇，比前两部分远为逊色。
    本书流传既久，其中有后人羼杂的成分。卷三帝年本应到本书进至隋文帝开皇十七
年丁已为止，但是后面却增加了六十六个年代，迄于癸亥（即唐高宗龙朔三年，663），
在开皇十八年以后，到隋炀帝大业年间，还有纪事。唐自武德元年戊寅以下，则只有干
支。这可能是武德元年间的人所补入，所以没有标明武德元年以下的年号，只是把干支
预填到这一甲子完了为止。此外卷九北凉失译经后所载的《入大乘论》二卷，乃后人据
《大唐内典录》（卷三）所附入，而佚去译人道泰的名字。又高齐那连提耶舍的译经中
有《大世三十论》一卷，下注“见《唐内典录》”，同卷陈真谛的译经中有《大空论》
三卷，下注“《唐内典录》云《十八空》”，后人据《大唐内典录》增补的痕迹是很显
明的。
    前代经录大抵专纪经典，本书是三宝通纪，体裁也多新创，而功力最深的则是代录
部分。本书对于隋以前的译经和撰述，提供了丰富的资料，并保存了一部分过去已佚经
录的面貌，但是取材还不够谨严，所收多有混杂，尚有待于加以拣别。
    本书成后即上于隋廷，文帝曾下令流通，自唐开元以后遂收入大藏经中。在它以后
的《大唐内典录》、《古今译经图记》、《开元释教录》、《贞元新定释教目录》等，
有的模仿它的体例，有的承袭了它的一部分内容，有的在它已有的基础上加以勘正提高，
足见它在佛教目录学上有过很大的影响。
    （苏晋仁）


fjnet僧传

僧传
    僧传是记载古来对于中国佛教有贡献的僧人传记的总称。
    僧传的撰作，最早为个别僧人的传记。其次是同一类别僧人的传记，其中有的专记
西行求法僧人，有的专载高逸人物，有的专记一山一寺僧人，有的专志某宗某派大德。
再次是综合性的僧传，这种传记，幅度宽广，时代绵长，人物众多，卷帙也较大。自从
梁释慧皎著《高僧传》以后，它的分类方式和写作形式便一直影响于后代，成为总传的
典范。
    以上三类僧传产生的时代虽有先后，但它们在佛教历史上，都有重要的地位。因为
僧传主要记载僧人的活动，而这些活动是在一定的历史条件下进行的，因而和一切有关
佛教的大事--佛教的盛衰，经典的翻译、注疏，宗派的建立，学说的传播以及典章制度、
寺宇建筑、国际间佛教交流等等，都会在他们的传记里反映出来。这就成为研究佛教历
史必不可少的资料了。
    现在分别介绍三类传记如下：
    一、总传，现存的有：
    （一）《名僧传》摘抄本一卷。原三十卷，《序目》一卷，梁释宝唱撰，今佚。本
书创始于天监九年（510），搜集前代僧录、碑志以及口述等，区别部类，到十三年
（514）始编纂完成。作者在编纂中因将谪配越州，加紧缵集芟改，而成定本。其第十
八卷有《僧祐传》，祐卒在书成之后（天监十七年，518），当是出于增补的。僧祐是
作者的老师，祐著《出三藏记集》末三卷是僧传，对本书有直接影响（见本书自序）。
    本书分法师、律师、禅师、神力、苦节、导师、经师七科。又分子目：外国法师四
卷，包括一般法师和神通弘教二类；中国法师十三卷，包括高行、隐道和一般法师三类；
律师一卷，禅师二卷，神力一卷，不分类；苦节七卷，分兼学、感通、遗身、宗索
（素）、寻法出经、造经象、造塔寺七类；导师一卷，经师一卷，不分类。正传共四百
二十五篇，著录后汉、吴、晋、姚秦、北魏、宋、齐七个王朝名僧四百二十五人；附见
的僧人甚多，今不得其详。正传中佛图澄、慧远传的篇幅都很长，人各一卷。又晋、宋、
齐等南朝的僧人，在全书中所占的比重最大，这与作者身处南方受到地域的局限有关。
从现存的抄本传第十八谈“礼法”一篇是属于律师科的序文来看，大概原书每科之前都
是有序的。卷末有自序和目录，自为一卷（见《法苑珠林》卷一百及《续高僧传》卷一
《宝唱传》）。此书搜罗繁富，正传有八十余人为《高僧传》所无；又有些人在本书中
有专传，而在《高僧传》仅是附见，可见《高僧传》不如本书记载的详细；即两书同样
有传，而从现存的抄本“说处”来看，有些事情也是《高僧传》所未载。又本书还记录
学说和著作，如：三乘渐解实相事、无神我事、慧远习有宗事、竺道生立佛性义、观空
义、善不受报义、昙济七宗论序等，都是佛教教义上的重要言论，《高僧传》也缺载，
由此可见本传是有许多优点的。
    本书现存抄本是日本释宗性在文历二年（1235）所摘录。卷首保存全部目录，卷中
也有原文的片段，末附“说处”即要点的条目。抄本重点虽放在有关弥勒感应的记载上，
但保存了原文一小部分，使本书的面貌仍可依稀辨认出来。这实在是于《高僧传》以外，
研究中世纪佛教所不可缺的一部传记。
    （二）《高僧传》十四卷，梁释慧皎撰。（另见专条）
    （三）《续高僧传》三十卷，唐释道宣撰。（另见专条）
    （四）《宋高僧传》三十卷，宋释赞宁撰。（另见专条）
    （五）《新修判分六学僧传》，简称《六学僧传》三十卷，元释昙噩（1285～1373）
撰。本书根据梁、唐、宋三部《高僧传》重编，撰稿于至正九年至二十三年（1349～
1363），依照六学分类而完成。其自序说，梁、唐、宋三传的文字，大率是六朝五季的
风格，制体卑弱，缺古文的气息。宋代黄庭坚尝有意删除而未果，释慧洪也仅仅润色了
《梁传》，因此他就三传重新编修，而以慧、施、戒、忍辱、精进、定六学来分类，表
示与旧有的十科分法不同。在六学中每学又分两科，计译经科二卷，传宗科六卷，遗身
科一卷，利物科一卷，弘法科四卷，护教科二卷，摄念科二卷，持志科二卷，义解科三
卷，感通科三卷，证悟科二卷，神化科二卷。正传共著录一千二百七十人。六学之下各
有小引，说明立科的宗旨。每科之后有赞言，作为一科的总结。这种分类法并不比旧的
分法好。旧分类法依据时代的演进和佛教本身的发展而设立科目，符合了历史的要求，
反映了佛教的真相。所以《梁传》有的，《唐传》不一定有。本书企图把九百多年的史
实，纳入统一的规格中，因此在旧有资料的基础上，某些方面就难免参差不齐。再以十
二科而论，弘法科和义解科，感通科和神化科，都密切联系，很难分割，故某人归入某
科，时有可议之处。但本书在梁、唐、宋三僧传而外也补充进去一些人物，如勒那摩提、
僧璨、慧文等二十余人都是根据他书而补入的。作者在辞句修改上曾费了很大斟酌，删
去了许多文句，并有所改写，使明白易懂，现在用来和梁、唐、宋三传对阅，不失为很
好的参考书。
    （六）《大明高僧传》八卷，明释如惺撰。（另见专条）
    （七）《补续高僧传》二十六卷，明释明河（1588～1640）撰。作者因宋代以后，
僧传阙如，乃遍游南北名山古刹，于断碑残碣间，搜剔刻文，并委托同学释读彻于两粤
和云南代为搜罗材料。其后又参考曹能始的藏书，经历三十年，数易其稿，犹未成书。
及崇祯十三年（1640）作者临卒，嘱咐弟子道开继续其事。到清顺治四年（1647），道
开加工编辑，始大致告成。本书记载从唐代到明万历末的高僧事迹，这不但继续了《宋
传》的编纂，还补充了它对于唐、五代部分的遗漏，所以书名“补续”。作者虽编写本
书在《大明高僧传》之后，但并没有见到《明传》，所以毫未提及。本书分类，仍是采
用十科。在体裁上，除了附传以外，增加了合传，时常以二三人合为一传，对于事迹不
太多而行事类似的人物，是比较适宜的。在《习禅》篇中，有一部分传后有“系曰”的
评语，这说明这一部分是经作者整理肯定下来的稿子。在其他篇中，有些传后有“明河
曰”的按语，这可能是保存作者准备作“系曰”的原稿。另外，有些传后则有未署名的
按语或引用的参考资料，或是道开整理时所加。从这些可以看出它的体例还没有完全统
一，释读彻序谓本书中“人之今古，采之得失，列之诠次，尚俟商榷，可称未全之书”，
此说是不为无因的。本书内容是《译经》一卷，《义解》四卷，《习禅》十一卷，《明
律》、《护法》、《感通》、《遗身》、《赞诵》、《兴福》各一卷，《杂科》四卷；
所著录的人数，正传五百四十九人，附见七十五人。而《译经》、《明律》、《护法》、
《赞诵》、《兴福》等科都比较贫乏，如《明律》篇中，明代竟无一人。象如馨、寂光
等律师，均略而不载，殊难理解。又辽、金两代，著录的高僧很少。《习禅》方面篇幅
过于庞大，这虽由于此时期禅宗盛行，但宗门语录载的过多，未免形成偏重。作者除根
据碑刻外，还采用了《禅林僧宝传》、《佛祖统纪》、《佛祖历代通载》，《释氏稽古
略》以及宋、元、明人文集等书，组成这样大的著作，虽然不够谨严，间有错误和遗漏，
而功力之深，仍是值得称赞的。后世见到此书的人不多，所以都以如惺的《大明高僧传》
来继续《宋高僧传》，实则《大明高僧传》的规模篇幅都不如此书。
    （八）《新续高僧传四集》六十六卷，二十世纪初喻谦编。卷首一卷，正文六十五
卷。卷首有引用书目，凡引用灯录、传记、山志、寺志、文集等六十四种，另外还参考
了各省通志、县志，宋、辽、金、元、明诸史及众家语录，数量相当多，但是象《续藏》
中有关佛教史传的作品和宋、辽、金、元、明、清人文集中所存在的原始的资料，没有
能选择利用的也不少，因而许多传文，仅根据辗转陈述的记载，不很全面；有许多值得
写录进去的高僧也遗漏掉，如明末遗老不愿投降清朝而遁迹方外有成就的很多不见记载，
就是一例。本书内容始自宋初，终于清末。包括一千多年的时间，凡《译经》二卷、
《义解》八卷、《习禅》十六卷、《明律》六卷、《护法》三卷、《灵感》三卷、《遗
身》二卷、《净读》八卷、《兴福》十一卷、《杂识》六卷，正传七百七十一人，附见
六百十七人，可谓洋洋大观。同时，里面记了一些偏远省分的高僧，在地域上，比过去
的范围广泛。分类仍为十科，不过改《读诵》为《净读》。本书于有名的高僧，如宋代
的道济、道隆，元代的正澄、一山，明代的一如、通润，清代的续法、通琇、溥畹，以
及传教海外的性滔、性敦、心越等，为数很多，都没有搜罗进去，不能不说是遗憾。另
外有些僧人，并无可传的事迹，仅因和主持编书的人有旧交，而得增饰入传，则不免混
滥之嫌了。
    （九）《高僧摘要》四卷，清徐昌治编辑，成于顺治十一年（1654）。作者刊布过
《佛祖指南》、《法苑醒世》两书，对于单传直指的禅宗和佛教中的幽明感应，曾经有
所撰述。他认为《高僧传》有正续四部，都以十科分类，不免有“拘格拘例”之嫌，于
是除上二书已有的不录而外，另按照道高、法高、品高、化高四类，将历代高僧的事迹
摘要叙述，即分为四卷。道高自东汉至清凡四十二人（居士都贶一人不计算在内），法
高自晋至清凡四十三人，品高自晋至清凡四十七人，化高自东汉至清凡四十一人。其中
摘自四部《高僧传》的占十分之八，选自他书的有三十余人。就全书来看，本书有些传
文是全部照录旧传，有些摘录一半，或一小部分，很不完备，其中又以禅门宗师为最多，
有些且以记言为主，颇近于语录。由此可见作者是用禅宗的观点来编辑成书的。
    （十）《重编八十八祖道影传赞》，或作《诸祖道影》、《诸祖道影传赞》、《祖
师传赞》、《八十八祖传赞》，四卷，卷首附录各一卷，明释德清（1546～1623）撰，
清高承埏补。明代宫中藏有诸祖道影八十八尊，洪武元年（1368）传摹供奉在南京牛首
山祖堂中，万历十二年（1584）真可禅师请名画家丁云鹏临摹三堂，置于五台、峨眉、
南岳等处。后画家史宷再摹写成册。泰昌元年（1620）释德清纂成小传，各系以赞。崇
祯五年（1632）钱应金去其像，以传赞付梓，但止七十七人，崇祯十七年（1644）高承
埏复补齐，编为四卷。卷首为徐芳、今释等的序文、题辞和目录，卷一为西天二十七代
祖师和旁出一人的传赞；卷二为汉季六朝神僧五人，禅宗祖师六人，唐朝教主七人的传
赞；卷三为唐朝禅师十六人、后梁禅师一人的传赞，而文偃、文益两人以无像故不立传，
但以赞附于后；卷四为宋朝禅师十人，法师一人，元朝禅师十一人，明初禅师三人的传
赞。以上以禅宗大师为多，至于天台、慈恩、律、华严、密、莲宗也各有数人，并将天
台宗十七祖、慈恩宗三祖、律宗九祖、华严宗五祖、密宗五祖的名号附在唐朝各家教主
的后面；又在卷二慧远的传后，附有虞淳熙作的《莲宗十祖赞》。附录一卷，是顺治间
高承埏写的袾宏、真可、德清三人和附入的圆信的传赞。全书的传除明代数人外，其他
篇传都是据《灯录》、《佛祖统纪》等书编写而成。
    二、类传，现存的有：
    （一）《大唐西域求法高僧传》二卷，唐释义净撰。（另见专条）
    （二）《神僧传》九卷，明永乐十五年（1417）辑。卷首有明成祖的序，此书在国
史《经籍志》卷四上，《阅藏知津》卷四十三，《四库全书总目提要》卷一百四十五，
《铁琴铜剑楼书目》卷十八，都不著编录人名。但今从序文“故间繙阅，采辑其传”来
看，显然是明成祖所编。王圻《续文献通考》卷一百七十九说此书是永乐间命侍臣辑，
当属实在情况。《四库提要》（附存目）推测为元人著，误。正如序中所说，编者把过
去记载中有神通僧人的事迹集合在一起，以便阅览，因此，编辑时削去与主旨无关的记
载，而使神通方面突出。书中共著录二百零八人，自后汉起到元初为止。后汉、吴、元
占的人数最少，唐人最多，几达全书之半。所据史料，以梁、唐、宋三部《高僧传》中
的神通或感通科为基本来源，其他科中有关神通的也剪裁收录。另外还引用《禅林僧宝
传》、《五灯会元》等，然在全书中不足十分之二，可见引用的范围并不太广。即在三
部《高僧传》中，记有神通的高僧还很多，也没有全收进去。
    （三）《比丘尼传》四卷，梁释宝唱撰。（另见专条）
    （四）《武林西湖高僧事略》一卷，宋释元敬、元复撰。本书莫子文序说，释了性
创建一阁，用以供奉曾在杭州各寺居住过的高僧，阁未成而迁职。继任释元敬在阁建成
后，搜辑高僧二十四人，命释元复摭取他们的史实，系之以四言赞，后又访得六人，由
元敬加以赞述。这些高僧的图像都绘在阁上，事略则刊版印行，即是此书。书中以图赞
为重点，事迹说明乃据梁、唐、宋《高僧传》、《五灯会元》、《释门正统》及碑志等
摘要而成。凡晋、南齐、隋各一人，唐九人，五代五人，宋十三人；有印度来华的高僧，
有法师，有禅师，有律师。书成于宝祐四年（1256）以前。其中唐代韬光、五代道翊，
名不见于他书，唯此书载其事迹。
    （五）《续武林西湖高僧事略》一卷，明释袾宏（1535～1615）辑。此书继续前书，
只载明僧慧朗、梵琦、景隆、本善、雪庭五人小传，没有赞。卷首有识语，说明一般传
说元释明本曾住吴山云居庵，所穿的麻鞋到明代还保存在庵里，但是根据他的行状、志
铭和著作--《中峰广录》，丝毫找不出住持过云居庵的迹象，因此没有徇俗列入。由此
可见作者选录的标准是相当谨严的。作者另一著作--《皇明名僧辑略》里，也载有此五
人的行实和语录，并有景隆自撰的塔铭，慧朗作慧明，本善作季善，均比较正确。
    （六）《禅林僧宝传》，简称《僧宝传》，三十卷，宋释惠洪（1071～1128）撰。
嘉祐（1056～1063）年间，释昙颖曾撰《五家传》，记载云门、曹洞、法眼、临济、沩
仰五宗机缘语句。惠洪以为既载语言，则当兼记行事，方能使人景仰，于是博采别传遗
篇，参以耆宿言论，增补上书，又补载嘉祐以后云门、临济两家一些杰出的禅师，写成
从五代到政和末（1118）八十一人的传记。其中属青原系统的十一人，曹洞宗的十人，
临济宗的十七人，云门宗的十五人，法眼宗的五人，沩仰宗的一人，黄龙宗的十五人，
杨岐宗的四人，下余三人法系不明。里面有些是开创宗派的大德，其他也是各派中特出
的人。作者很久以来，不满意唐、宋《高僧传》，有意另外编写某些禅师的传记，在经
行诸方时，搜集了一些材料，大观元年（1107）写成《林间录》两卷，虽是笔记体裁记
载禅林掌故的著作，其中谈到躭章、智觉、契嵩、了元等禅师的语录偈颂以及佚闻遗事，
便有意于编写本传。他后来被贬到海南岛，回来之后，宣和初开始编写，到宣和二年
（1120）完成。他的改编昙颖《五家传》，是有所去取的。《林间录》卷上的天皇寺道
悟及卷下的同安察禅师条，都引了五家宗派（即《五家传》），而在《僧宝传》中以此
两人时代过早即没有收录进去，此外当还有删掉的人。此书是专写禅门的传记，与一般
僧传略有不同，除记事迹外，还录了一些机缘语句，以见其了悟境界及门庭设施，所以
这种传记是介于僧传和灯录之间的一种体裁。另外，在一篇传或几篇传之后有赞，赞为
散文，或为韵语，颇显示作者的文学才华。此书融会众说，自成一家之言，所以后人都
目之为“丛林之扶风龙门”（见《禅籍志》下）；虽有部分史料不尽可信（如《本寂传》
中的《宝镜三昧》等），但在禅宗史传中仍不失为一部较好的作品，故经常为后来的僧
传、灯录所引用。《补禅林僧宝传》一卷，宋释庆老（？～1143）撰。庆老乃宗杲弟子。
书中载法演，悟新、怀志三人传，传后有赞。悟新卒最迟，在政和五年（1115），故名
补传。体裁和前传完全相同，文字典雅，亦可和前传媲美。此书，宋代已附在前传后面
流通，《郡斋读书志》卷九著录前书作三十二卷，即连此补传一卷计算在内。
    （七）《僧宝正续传》七卷，宋释祖琇撰。前六卷载北宋仁宗至南宋孝宗初约一百
多年间二十八位禅师的事迹，而机缘语句在传中占着很大的比重，有的传后有赞。其中
曹洞、临济宗各一人，黄龙、杨岐宗各十三人。第七卷《德山木上座传》与《临济金刚
王传》是两篇寓言。另有《代古塔主与洪觉范书》，是驳《禅林僧宝传》卷十二《承古
传赞》对于三玄三要的批评的文字。此书初写于绍兴二十九年（1159）以前，曾寄正贤
禅师审阅。至于正贤、宗杲、道震的传，则是后来增入，全书的完成，约在隆兴二年
（1164）左右。
    （八）《南宋元明僧宝传》十五卷，清释自融（1615～1691）撰，门人释性磊补辑。
书成于康熙三年（1664），纪录南宋建炎元年（1127）到清顺治四年（1647）五百多年
间禅宗僧人传记九十四篇。卷二道祖、世奇二人合传，卷十梵琦、智及、昙噩三人合传，
共九十七人。凡宋僧四十五人，元僧十五人，明僧三十七人，绝大部分属临济、曹洞两
宗。此书本系续《禅林僧宝传》之作，故士珪、景元、心道、宗杲、法顺的传都和《僧
宝正续传》重复。自融搜集材料，凡经二十余年，自序中谈到因见海舟永慈或讹为普慈，
事实混淆，年代错误，疑端难决，于是发奋著此书，成传五十三篇，付弟子性磊补辑传
四十一篇，但现在的目录上标明补辑的只有二十七篇。性磊在后序中说明从顺治到康熙
年间，禅门大德颇不乏人，因为他的师祖道忞大都已作碑铭，流通世上，如明方、本豫、
通齐、通问、智远、明道，在《布水台集》中都有记载，所以就不再录进去。卷末有
《明代广真传》一篇，乃本书于乙丑（1685）重刊时拾遗补录进去的。
    此外如唐开元中佚名撰《历代法宝记》一卷，净觉撰《楞伽师资记》一卷，宋嘉定
初（1208）士衡编《天台九祖传》一卷，清康熙十九年（1680）续法辑《法界宗五祖略
记》一卷，清道光四年（1824）悟开撰《莲宗九祖传略》一卷，虽然都和分类的僧传相
近，但属于专宗师承的记载，今即从略，不一一说明。
    三、别传，现存的有：（一）《法显传》一卷，晋释法显撰（即《历游天竺记传》，
另见专条）。
    （二）《天台智者大师别传》一卷，隋释灌顶（516～632）撰，宋释昙照注，二卷。
智者去世后的第四年（隋仁寿元年，601），开府柳顾言向灌顶询问智者的俗家情况以
及入道因缘，灌顶乃根据平日的记忆，并访询前辈，写成此传。传末所列感通事迹第八
条，是大业元年（605）二月二十日的事，故此传的写作当即在此后不久。传中关于智
者的家世、出家学道、修持弘法、居瓦官寺、住天台山、受朝野的尊奉、以及神通感应
等，都有很详尽的记载，特别是智者的品德，通过作者亲切的感受表达出来，极富有感
染力。当世还有智者弟子法论、智杲、法琳三人分别所写的传记，但俱不传（法琳所写
和此传略有出入，已引用在《续高僧传》里）。宋代先有吴兴广福寺释智湛作本传的笺
注，今不传。昙照继于宣和三年（1121）作注，曾引用智湛之说。此外还引有《国清百
录》、《续高僧传》卷十七《智顗传》、《玉泉行状碑》、《功德疏碑》、《南史》、
《隋书》，并询问在玉泉寺住过曾读殿壁记录的行脚僧。解释清楚明白，考证也很仔细，
关于不同的说法，也都并存于注中。
    （三）《唐护法沙门法琳别传》，或作《法琳别传》，三卷，唐释彦琮撰。法琳在
唐初以护法知名，在唐帝面前直陈佛道优劣，甘心囹圄而不屈，《续高僧传》卷二十四
有传。本传则作于《续传》之后，以年为纲，将法琳的事迹和作品以及其他有关的诏、
序等文字都容纳在内，但作品占主要地位。当时所争执的问题，是佛、道两教一向争论
的焦点，故此书为两教关系史上的一部重要著作。其中纪年和事实，都可以补《续高僧
传》中《法琳传》的不足。法琳本是文章能手，益以彦琮的润色，故全书文采可观。法
琳有集三十余卷（见《续高僧传》卷二十四本传），今不传，他的一部分文章幸借此书
以传。
    （四）《大唐大慈恩寺三藏法师传》十卷，唐慧立本，彦悰笺。（另见专条）
    （五）《曹溪大师别传》，一卷，无撰人名。卷中有慧能在“先天二年壬子岁
（713）灭度，至唐建中二年（781）计当七十一年”之语。从先天二年到建中二年只有
68年，与71年的数字不符，或是计错。关于六祖慧能的史料，其先有法才的《光孝寺瘗
发塔记》（作于676年，见《全唐文》卷九百十二），法海的《坛经略序》（约作于714
年），王维的《六祖能禅师碑铭》（作于759年以前，见《全唐文》卷三百二十七），
柳宗元的《曹溪第六祖赐谥大鉴禅师碑》（作于816年，见《全唐文》卷五百七十八），
刘禹锡的《曹溪六祖大鉴禅师第二碑》（作于819年，见《全唐文》卷六百十）。此外
《神会和尚语录》、《历代法宝记》、《祖堂集》、《宋高僧传》、《景德传灯录》、
《传法正宗记》等书都有记载，但本传则是写作较早的一本。其中记载了求那跋摩、智
药、真谛等三藏的悬记，惠能的家世，为无尽藏尼释《涅槃经》义，至黄梅得法，南归
避难，于制旨寺论风幡义，在法性寺受戒，在宝林寺广开东山法门，中宗（传中作高宗
大帝，误）勅迎大师入宫，惠能表辞，又遣中使薛简问道，以及临寂时说传法不再传衣
的缘故，和唐肃宗对他的尊敬，末记灵瑞事六则。它保存了以往一些史料，对它以后的
传记、坛经、灯录也产生了很大的影响。虽然里面有一部分是传说，年代不符，文义也
多不贯，这或者是传抄错夺和后人附益，并不妨碍其为禅宗史上值得参考的著作。
    （六）《唐大荐福寺故寺主翻经大德法藏和尚传》，或作《贤首国师传》，一卷，
新罗崔致远（857～？）撰。此传撰于天复四年（904），在其前唐释千里曾著有《藏公
别录》，但未传海东。作者于是根据一些零散的记载，编纂成篇，并用法藏所著《华严
三昧观》里直心的十义，配喻行事，分为十项：1．族姓广大心，2．游学甚深心，3．
削染方便心，4．讲演坚固心，5．传译无间心，6．著述折服心，7．修身善巧心，8．
济俗不二心，9．垂训无碍心，10．示灭圆明心。叙述涉及的面很广，也曾加入一些作
者的解释。所引用的诏文以及卷首附录阎朝隐的康藏法师碑，都是很重要的史料。
    （七）《明州定应大师布袋和尚传》，或作《弥勒传》，一卷，无编辑人名，乃明
人所集。内有元释昙噩所作的传，并有明释广如所写的后序。布袋和尚契此，在唐末五
代时以神通传闻于浙、闽一带，《宋高僧传》卷二十一有传。昙噩的传更补充契此当时
所传闻的许多神奇事迹，并于其去世后宋、元人对契此崇奉的情形也写得很详细。广如
则因岳林寺僧刊《弥勒传》，乃据别传语录，将契此的事迹和语录汇为后序。卷末又附
《布袋和尚传》一篇，系从《五灯会元》卷二转载。
    此外，高僧别传散见于各家文集的为数很多，此处不再论列。
    （苏晋仁）


fjnet 高僧传

僧传
    僧传是记载古来对于中国佛教有贡献的僧人传记的总称。
    僧传的撰作，最早为个别僧人的传记。其次是同一类别僧人的传记，其中有的专记
西行求法僧人，有的专载高逸人物，有的专记一山一寺僧人，有的专志某宗某派大德。
再次是综合性的僧传，这种传记，幅度宽广，时代绵长，人物众多，卷帙也较大。自从
梁释慧皎著《高僧传》以后，它的分类方式和写作形式便一直影响于后代，成为总传的
典范。
    以上三类僧传产生的时代虽有先后，但它们在佛教历史上，都有重要的地位。因为
僧传主要记载僧人的活动，而这些活动是在一定的历史条件下进行的，因而和一切有关
佛教的大事--佛教的盛衰，经典的翻译、注疏，宗派的建立，学说的传播以及典章制度、
寺宇建筑、国际间佛教交流等等，都会在他们的传记里反映出来。这就成为研究佛教历
史必不可少的资料了。
    现在分别介绍三类传记如下：
    一、总传，现存的有：
    （一）《名僧传》摘抄本一卷。原三十卷，《序目》一卷，梁释宝唱撰，今佚。本
书创始于天监九年（510），搜集前代僧录、碑志以及口述等，区别部类，到十三年
（514）始编纂完成。作者在编纂中因将谪配越州，加紧缵集芟改，而成定本。其第十
八卷有《僧祐传》，祐卒在书成之后（天监十七年，518），当是出于增补的。僧祐是
作者的老师，祐著《出三藏记集》末三卷是僧传，对本书有直接影响（见本书自序）。
    本书分法师、律师、禅师、神力、苦节、导师、经师七科。又分子目：外国法师四
卷，包括一般法师和神通弘教二类；中国法师十三卷，包括高行、隐道和一般法师三类；
律师一卷，禅师二卷，神力一卷，不分类；苦节七卷，分兼学、感通、遗身、宗索
（素）、寻法出经、造经象、造塔寺七类；导师一卷，经师一卷，不分类。正传共四百
二十五篇，著录后汉、吴、晋、姚秦、北魏、宋、齐七个王朝名僧四百二十五人；附见
的僧人甚多，今不得其详。正传中佛图澄、慧远传的篇幅都很长，人各一卷。又晋、宋、
齐等南朝的僧人，在全书中所占的比重最大，这与作者身处南方受到地域的局限有关。
从现存的抄本传第十八谈“礼法”一篇是属于律师科的序文来看，大概原书每科之前都
是有序的。卷末有自序和目录，自为一卷（见《法苑珠林》卷一百及《续高僧传》卷一
《宝唱传》）。此书搜罗繁富，正传有八十余人为《高僧传》所无；又有些人在本书中
有专传，而在《高僧传》仅是附见，可见《高僧传》不如本书记载的详细；即两书同样
有传，而从现存的抄本“说处”来看，有些事情也是《高僧传》所未载。又本书还记录
学说和著作，如：三乘渐解实相事、无神我事、慧远习有宗事、竺道生立佛性义、观空
义、善不受报义、昙济七宗论序等，都是佛教教义上的重要言论，《高僧传》也缺载，
由此可见本传是有许多优点的。
    本书现存抄本是日本释宗性在文历二年（1235）所摘录。卷首保存全部目录，卷中
也有原文的片段，末附“说处”即要点的条目。抄本重点虽放在有关弥勒感应的记载上，
但保存了原文一小部分，使本书的面貌仍可依稀辨认出来。这实在是于《高僧传》以外，
研究中世纪佛教所不可缺的一部传记。
    （二）《高僧传》十四卷，梁释慧皎撰。（另见专条）
    （三）《续高僧传》三十卷，唐释道宣撰。（另见专条）
    （四）《宋高僧传》三十卷，宋释赞宁撰。（另见专条）
    （五）《新修判分六学僧传》，简称《六学僧传》三十卷，元释昙噩（1285～1373）
撰。本书根据梁、唐、宋三部《高僧传》重编，撰稿于至正九年至二十三年（1349～
1363），依照六学分类而完成。其自序说，梁、唐、宋三传的文字，大率是六朝五季的
风格，制体卑弱，缺古文的气息。宋代黄庭坚尝有意删除而未果，释慧洪也仅仅润色了
《梁传》，因此他就三传重新编修，而以慧、施、戒、忍辱、精进、定六学来分类，表
示与旧有的十科分法不同。在六学中每学又分两科，计译经科二卷，传宗科六卷，遗身
科一卷，利物科一卷，弘法科四卷，护教科二卷，摄念科二卷，持志科二卷，义解科三
卷，感通科三卷，证悟科二卷，神化科二卷。正传共著录一千二百七十人。六学之下各
有小引，说明立科的宗旨。每科之后有赞言，作为一科的总结。这种分类法并不比旧的
分法好。旧分类法依据时代的演进和佛教本身的发展而设立科目，符合了历史的要求，
反映了佛教的真相。所以《梁传》有的，《唐传》不一定有。本书企图把九百多年的史
实，纳入统一的规格中，因此在旧有资料的基础上，某些方面就难免参差不齐。再以十
二科而论，弘法科和义解科，感通科和神化科，都密切联系，很难分割，故某人归入某
科，时有可议之处。但本书在梁、唐、宋三僧传而外也补充进去一些人物，如勒那摩提、
僧璨、慧文等二十余人都是根据他书而补入的。作者在辞句修改上曾费了很大斟酌，删
去了许多文句，并有所改写，使明白易懂，现在用来和梁、唐、宋三传对阅，不失为很
好的参考书。
    （六）《大明高僧传》八卷，明释如惺撰。（另见专条）
    （七）《补续高僧传》二十六卷，明释明河（1588～1640）撰。作者因宋代以后，
僧传阙如，乃遍游南北名山古刹，于断碑残碣间，搜剔刻文，并委托同学释读彻于两粤
和云南代为搜罗材料。其后又参考曹能始的藏书，经历三十年，数易其稿，犹未成书。
及崇祯十三年（1640）作者临卒，嘱咐弟子道开继续其事。到清顺治四年（1647），道
开加工编辑，始大致告成。本书记载从唐代到明万历末的高僧事迹，这不但继续了《宋
传》的编纂，还补充了它对于唐、五代部分的遗漏，所以书名“补续”。作者虽编写本
书在《大明高僧传》之后，但并没有见到《明传》，所以毫未提及。本书分类，仍是采
用十科。在体裁上，除了附传以外，增加了合传，时常以二三人合为一传，对于事迹不
太多而行事类似的人物，是比较适宜的。在《习禅》篇中，有一部分传后有“系曰”的
评语，这说明这一部分是经作者整理肯定下来的稿子。在其他篇中，有些传后有“明河
曰”的按语，这可能是保存作者准备作“系曰”的原稿。另外，有些传后则有未署名的
按语或引用的参考资料，或是道开整理时所加。从这些可以看出它的体例还没有完全统
一，释读彻序谓本书中“人之今古，采之得失，列之诠次，尚俟商榷，可称未全之书”，
此说是不为无因的。本书内容是《译经》一卷，《义解》四卷，《习禅》十一卷，《明
律》、《护法》、《感通》、《遗身》、《赞诵》、《兴福》各一卷，《杂科》四卷；
所著录的人数，正传五百四十九人，附见七十五人。而《译经》、《明律》、《护法》、
《赞诵》、《兴福》等科都比较贫乏，如《明律》篇中，明代竟无一人。象如馨、寂光
等律师，均略而不载，殊难理解。又辽、金两代，著录的高僧很少。《习禅》方面篇幅
过于庞大，这虽由于此时期禅宗盛行，但宗门语录载的过多，未免形成偏重。作者除根
据碑刻外，还采用了《禅林僧宝传》、《佛祖统纪》、《佛祖历代通载》，《释氏稽古
略》以及宋、元、明人文集等书，组成这样大的著作，虽然不够谨严，间有错误和遗漏，
而功力之深，仍是值得称赞的。后世见到此书的人不多，所以都以如惺的《大明高僧传》
来继续《宋高僧传》，实则《大明高僧传》的规模篇幅都不如此书。
    （八）《新续高僧传四集》六十六卷，二十世纪初喻谦编。卷首一卷，正文六十五
卷。卷首有引用书目，凡引用灯录、传记、山志、寺志、文集等六十四种，另外还参考
了各省通志、县志，宋、辽、金、元、明诸史及众家语录，数量相当多，但是象《续藏》
中有关佛教史传的作品和宋、辽、金、元、明、清人文集中所存在的原始的资料，没有
能选择利用的也不少，因而许多传文，仅根据辗转陈述的记载，不很全面；有许多值得
写录进去的高僧也遗漏掉，如明末遗老不愿投降清朝而遁迹方外有成就的很多不见记载，
就是一例。本书内容始自宋初，终于清末。包括一千多年的时间，凡《译经》二卷、
《义解》八卷、《习禅》十六卷、《明律》六卷、《护法》三卷、《灵感》三卷、《遗
身》二卷、《净读》八卷、《兴福》十一卷、《杂识》六卷，正传七百七十一人，附见
六百十七人，可谓洋洋大观。同时，里面记了一些偏远省分的高僧，在地域上，比过去
的范围广泛。分类仍为十科，不过改《读诵》为《净读》。本书于有名的高僧，如宋代
的道济、道隆，元代的正澄、一山，明代的一如、通润，清代的续法、通琇、溥畹，以
及传教海外的性滔、性敦、心越等，为数很多，都没有搜罗进去，不能不说是遗憾。另
外有些僧人，并无可传的事迹，仅因和主持编书的人有旧交，而得增饰入传，则不免混
滥之嫌了。
    （九）《高僧摘要》四卷，清徐昌治编辑，成于顺治十一年（1654）。作者刊布过
《佛祖指南》、《法苑醒世》两书，对于单传直指的禅宗和佛教中的幽明感应，曾经有
所撰述。他认为《高僧传》有正续四部，都以十科分类，不免有“拘格拘例”之嫌，于
是除上二书已有的不录而外，另按照道高、法高、品高、化高四类，将历代高僧的事迹
摘要叙述，即分为四卷。道高自东汉至清凡四十二人（居士都贶一人不计算在内），法
高自晋至清凡四十三人，品高自晋至清凡四十七人，化高自东汉至清凡四十一人。其中
摘自四部《高僧传》的占十分之八，选自他书的有三十余人。就全书来看，本书有些传
文是全部照录旧传，有些摘录一半，或一小部分，很不完备，其中又以禅门宗师为最多，
有些且以记言为主，颇近于语录。由此可见作者是用禅宗的观点来编辑成书的。
    （十）《重编八十八祖道影传赞》，或作《诸祖道影》、《诸祖道影传赞》、《祖
师传赞》、《八十八祖传赞》，四卷，卷首附录各一卷，明释德清（1546～1623）撰，
清高承埏补。明代宫中藏有诸祖道影八十八尊，洪武元年（1368）传摹供奉在南京牛首
山祖堂中，万历十二年（1584）真可禅师请名画家丁云鹏临摹三堂，置于五台、峨眉、
南岳等处。后画家史宷再摹写成册。泰昌元年（1620）释德清纂成小传，各系以赞。崇
祯五年（1632）钱应金去其像，以传赞付梓，但止七十七人，崇祯十七年（1644）高承
埏复补齐，编为四卷。卷首为徐芳、今释等的序文、题辞和目录，卷一为西天二十七代
祖师和旁出一人的传赞；卷二为汉季六朝神僧五人，禅宗祖师六人，唐朝教主七人的传
赞；卷三为唐朝禅师十六人、后梁禅师一人的传赞，而文偃、文益两人以无像故不立传，
但以赞附于后；卷四为宋朝禅师十人，法师一人，元朝禅师十一人，明初禅师三人的传
赞。以上以禅宗大师为多，至于天台、慈恩、律、华严、密、莲宗也各有数人，并将天
台宗十七祖、慈恩宗三祖、律宗九祖、华严宗五祖、密宗五祖的名号附在唐朝各家教主
的后面；又在卷二慧远的传后，附有虞淳熙作的《莲宗十祖赞》。附录一卷，是顺治间
高承埏写的袾宏、真可、德清三人和附入的圆信的传赞。全书的传除明代数人外，其他
篇传都是据《灯录》、《佛祖统纪》等书编写而成。
    二、类传，现存的有：
    （一）《大唐西域求法高僧传》二卷，唐释义净撰。（另见专条）
    （二）《神僧传》九卷，明永乐十五年（1417）辑。卷首有明成祖的序，此书在国
史《经籍志》卷四上，《阅藏知津》卷四十三，《四库全书总目提要》卷一百四十五，
《铁琴铜剑楼书目》卷十八，都不著编录人名。但今从序文“故间繙阅，采辑其传”来
看，显然是明成祖所编。王圻《续文献通考》卷一百七十九说此书是永乐间命侍臣辑，
当属实在情况。《四库提要》（附存目）推测为元人著，误。正如序中所说，编者把过
去记载中有神通僧人的事迹集合在一起，以便阅览，因此，编辑时削去与主旨无关的记
载，而使神通方面突出。书中共著录二百零八人，自后汉起到元初为止。后汉、吴、元
占的人数最少，唐人最多，几达全书之半。所据史料，以梁、唐、宋三部《高僧传》中
的神通或感通科为基本来源，其他科中有关神通的也剪裁收录。另外还引用《禅林僧宝
传》、《五灯会元》等，然在全书中不足十分之二，可见引用的范围并不太广。即在三
部《高僧传》中，记有神通的高僧还很多，也没有全收进去。
    （三）《比丘尼传》四卷，梁释宝唱撰。（另见专条）
    （四）《武林西湖高僧事略》一卷，宋释元敬、元复撰。本书莫子文序说，释了性
创建一阁，用以供奉曾在杭州各寺居住过的高僧，阁未成而迁职。继任释元敬在阁建成
后，搜辑高僧二十四人，命释元复摭取他们的史实，系之以四言赞，后又访得六人，由
元敬加以赞述。这些高僧的图像都绘在阁上，事略则刊版印行，即是此书。书中以图赞
为重点，事迹说明乃据梁、唐、宋《高僧传》、《五灯会元》、《释门正统》及碑志等
摘要而成。凡晋、南齐、隋各一人，唐九人，五代五人，宋十三人；有印度来华的高僧，
有法师，有禅师，有律师。书成于宝祐四年（1256）以前。其中唐代韬光、五代道翊，
名不见于他书，唯此书载其事迹。
    （五）《续武林西湖高僧事略》一卷，明释袾宏（1535～1615）辑。此书继续前书，
只载明僧慧朗、梵琦、景隆、本善、雪庭五人小传，没有赞。卷首有识语，说明一般传
说元释明本曾住吴山云居庵，所穿的麻鞋到明代还保存在庵里，但是根据他的行状、志
铭和著作--《中峰广录》，丝毫找不出住持过云居庵的迹象，因此没有徇俗列入。由此
可见作者选录的标准是相当谨严的。作者另一著作--《皇明名僧辑略》里，也载有此五
人的行实和语录，并有景隆自撰的塔铭，慧朗作慧明，本善作季善，均比较正确。
    （六）《禅林僧宝传》，简称《僧宝传》，三十卷，宋释惠洪（1071～1128）撰。
嘉祐（1056～1063）年间，释昙颖曾撰《五家传》，记载云门、曹洞、法眼、临济、沩
仰五宗机缘语句。惠洪以为既载语言，则当兼记行事，方能使人景仰，于是博采别传遗
篇，参以耆宿言论，增补上书，又补载嘉祐以后云门、临济两家一些杰出的禅师，写成
从五代到政和末（1118）八十一人的传记。其中属青原系统的十一人，曹洞宗的十人，
临济宗的十七人，云门宗的十五人，法眼宗的五人，沩仰宗的一人，黄龙宗的十五人，
杨岐宗的四人，下余三人法系不明。里面有些是开创宗派的大德，其他也是各派中特出
的人。作者很久以来，不满意唐、宋《高僧传》，有意另外编写某些禅师的传记，在经
行诸方时，搜集了一些材料，大观元年（1107）写成《林间录》两卷，虽是笔记体裁记
载禅林掌故的著作，其中谈到躭章、智觉、契嵩、了元等禅师的语录偈颂以及佚闻遗事，
便有意于编写本传。他后来被贬到海南岛，回来之后，宣和初开始编写，到宣和二年
（1120）完成。他的改编昙颖《五家传》，是有所去取的。《林间录》卷上的天皇寺道
悟及卷下的同安察禅师条，都引了五家宗派（即《五家传》），而在《僧宝传》中以此
两人时代过早即没有收录进去，此外当还有删掉的人。此书是专写禅门的传记，与一般
僧传略有不同，除记事迹外，还录了一些机缘语句，以见其了悟境界及门庭设施，所以
这种传记是介于僧传和灯录之间的一种体裁。另外，在一篇传或几篇传之后有赞，赞为
散文，或为韵语，颇显示作者的文学才华。此书融会众说，自成一家之言，所以后人都
目之为“丛林之扶风龙门”（见《禅籍志》下）；虽有部分史料不尽可信（如《本寂传》
中的《宝镜三昧》等），但在禅宗史传中仍不失为一部较好的作品，故经常为后来的僧
传、灯录所引用。《补禅林僧宝传》一卷，宋释庆老（？～1143）撰。庆老乃宗杲弟子。
书中载法演，悟新、怀志三人传，传后有赞。悟新卒最迟，在政和五年（1115），故名
补传。体裁和前传完全相同，文字典雅，亦可和前传媲美。此书，宋代已附在前传后面
流通，《郡斋读书志》卷九著录前书作三十二卷，即连此补传一卷计算在内。
    （七）《僧宝正续传》七卷，宋释祖琇撰。前六卷载北宋仁宗至南宋孝宗初约一百
多年间二十八位禅师的事迹，而机缘语句在传中占着很大的比重，有的传后有赞。其中
曹洞、临济宗各一人，黄龙、杨岐宗各十三人。第七卷《德山木上座传》与《临济金刚
王传》是两篇寓言。另有《代古塔主与洪觉范书》，是驳《禅林僧宝传》卷十二《承古
传赞》对于三玄三要的批评的文字。此书初写于绍兴二十九年（1159）以前，曾寄正贤
禅师审阅。至于正贤、宗杲、道震的传，则是后来增入，全书的完成，约在隆兴二年
（1164）左右。
    （八）《南宋元明僧宝传》十五卷，清释自融（1615～1691）撰，门人释性磊补辑。
书成于康熙三年（1664），纪录南宋建炎元年（1127）到清顺治四年（1647）五百多年
间禅宗僧人传记九十四篇。卷二道祖、世奇二人合传，卷十梵琦、智及、昙噩三人合传，
共九十七人。凡宋僧四十五人，元僧十五人，明僧三十七人，绝大部分属临济、曹洞两
宗。此书本系续《禅林僧宝传》之作，故士珪、景元、心道、宗杲、法顺的传都和《僧
宝正续传》重复。自融搜集材料，凡经二十余年，自序中谈到因见海舟永慈或讹为普慈，
事实混淆，年代错误，疑端难决，于是发奋著此书，成传五十三篇，付弟子性磊补辑传
四十一篇，但现在的目录上标明补辑的只有二十七篇。性磊在后序中说明从顺治到康熙
年间，禅门大德颇不乏人，因为他的师祖道忞大都已作碑铭，流通世上，如明方、本豫、
通齐、通问、智远、明道，在《布水台集》中都有记载，所以就不再录进去。卷末有
《明代广真传》一篇，乃本书于乙丑（1685）重刊时拾遗补录进去的。
    此外如唐开元中佚名撰《历代法宝记》一卷，净觉撰《楞伽师资记》一卷，宋嘉定
初（1208）士衡编《天台九祖传》一卷，清康熙十九年（1680）续法辑《法界宗五祖略
记》一卷，清道光四年（1824）悟开撰《莲宗九祖传略》一卷，虽然都和分类的僧传相
近，但属于专宗师承的记载，今即从略，不一一说明。
    三、别传，现存的有：（一）《法显传》一卷，晋释法显撰（即《历游天竺记传》，
另见专条）。
    （二）《天台智者大师别传》一卷，隋释灌顶（516～632）撰，宋释昙照注，二卷。
智者去世后的第四年（隋仁寿元年，601），开府柳顾言向灌顶询问智者的俗家情况以
及入道因缘，灌顶乃根据平日的记忆，并访询前辈，写成此传。传末所列感通事迹第八
条，是大业元年（605）二月二十日的事，故此传的写作当即在此后不久。传中关于智
者的家世、出家学道、修持弘法、居瓦官寺、住天台山、受朝野的尊奉、以及神通感应
等，都有很详尽的记载，特别是智者的品德，通过作者亲切的感受表达出来，极富有感
染力。当世还有智者弟子法论、智杲、法琳三人分别所写的传记，但俱不传（法琳所写
和此传略有出入，已引用在《续高僧传》里）。宋代先有吴兴广福寺释智湛作本传的笺
注，今不传。昙照继于宣和三年（1121）作注，曾引用智湛之说。此外还引有《国清百
录》、《续高僧传》卷十七《智顗传》、《玉泉行状碑》、《功德疏碑》、《南史》、
《隋书》，并询问在玉泉寺住过曾读殿壁记录的行脚僧。解释清楚明白，考证也很仔细，
关于不同的说法，也都并存于注中。
    （三）《唐护法沙门法琳别传》，或作《法琳别传》，三卷，唐释彦琮撰。法琳在
唐初以护法知名，在唐帝面前直陈佛道优劣，甘心囹圄而不屈，《续高僧传》卷二十四
有传。本传则作于《续传》之后，以年为纲，将法琳的事迹和作品以及其他有关的诏、
序等文字都容纳在内，但作品占主要地位。当时所争执的问题，是佛、道两教一向争论
的焦点，故此书为两教关系史上的一部重要著作。其中纪年和事实，都可以补《续高僧
传》中《法琳传》的不足。法琳本是文章能手，益以彦琮的润色，故全书文采可观。法
琳有集三十余卷（见《续高僧传》卷二十四本传），今不传，他的一部分文章幸借此书
以传。
    （四）《大唐大慈恩寺三藏法师传》十卷，唐慧立本，彦悰笺。（另见专条）
    （五）《曹溪大师别传》，一卷，无撰人名。卷中有慧能在“先天二年壬子岁
（713）灭度，至唐建中二年（781）计当七十一年”之语。从先天二年到建中二年只有
68年，与71年的数字不符，或是计错。关于六祖慧能的史料，其先有法才的《光孝寺瘗
发塔记》（作于676年，见《全唐文》卷九百十二），法海的《坛经略序》（约作于714
年），王维的《六祖能禅师碑铭》（作于759年以前，见《全唐文》卷三百二十七），
柳宗元的《曹溪第六祖赐谥大鉴禅师碑》（作于816年，见《全唐文》卷五百七十八），
刘禹锡的《曹溪六祖大鉴禅师第二碑》（作于819年，见《全唐文》卷六百十）。此外
《神会和尚语录》、《历代法宝记》、《祖堂集》、《宋高僧传》、《景德传灯录》、
《传法正宗记》等书都有记载，但本传则是写作较早的一本。其中记载了求那跋摩、智
药、真谛等三藏的悬记，惠能的家世，为无尽藏尼释《涅槃经》义，至黄梅得法，南归
避难，于制旨寺论风幡义，在法性寺受戒，在宝林寺广开东山法门，中宗（传中作高宗
大帝，误）勅迎大师入宫，惠能表辞，又遣中使薛简问道，以及临寂时说传法不再传衣
的缘故，和唐肃宗对他的尊敬，末记灵瑞事六则。它保存了以往一些史料，对它以后的
传记、坛经、灯录也产生了很大的影响。虽然里面有一部分是传说，年代不符，文义也
多不贯，这或者是传抄错夺和后人附益，并不妨碍其为禅宗史上值得参考的著作。
    （六）《唐大荐福寺故寺主翻经大德法藏和尚传》，或作《贤首国师传》，一卷，
新罗崔致远（857～？）撰。此传撰于天复四年（904），在其前唐释千里曾著有《藏公
别录》，但未传海东。作者于是根据一些零散的记载，编纂成篇，并用法藏所著《华严
三昧观》里直心的十义，配喻行事，分为十项：1．族姓广大心，2．游学甚深心，3．
削染方便心，4．讲演坚固心，5．传译无间心，6．著述折服心，7．修身善巧心，8．
济俗不二心，9．垂训无碍心，10．示灭圆明心。叙述涉及的面很广，也曾加入一些作
者的解释。所引用的诏文以及卷首附录阎朝隐的康藏法师碑，都是很重要的史料。
    （七）《明州定应大师布袋和尚传》，或作《弥勒传》，一卷，无编辑人名，乃明
人所集。内有元释昙噩所作的传，并有明释广如所写的后序。布袋和尚契此，在唐末五
代时以神通传闻于浙、闽一带，《宋高僧传》卷二十一有传。昙噩的传更补充契此当时
所传闻的许多神奇事迹，并于其去世后宋、元人对契此崇奉的情形也写得很详细。广如
则因岳林寺僧刊《弥勒传》，乃据别传语录，将契此的事迹和语录汇为后序。卷末又附
《布袋和尚传》一篇，系从《五灯会元》卷二转载。
    此外，高僧别传散见于各家文集的为数很多，此处不再论列。
    （苏晋仁）


fjnet 续高僧传

    续高僧传
    《续高僧传》，或称《唐高僧传》，三十卷，唐释道宣（596～667）撰。《旧唐书·经
籍志》杂传类重出二部，一部作二十卷；《新唐书·艺文志》释氏类重出三部，两部作道宗
撰；均误。
    道宣早年即有志于僧传的著述。他以为慧皎《高僧传》中记载梁代的高僧过少，而需要
作补辑的工作，于是经过相当时期的收集资料，写成《续高僧传》三十卷。内容从梁代初叶
开始，到唐贞观十九年（645）止，一百四十四年的期间，共写正传三百三十一人，附见一
百六十人，即于贞观十九年完成。但在成书后二十年间，陆续有所增补，又成后集《续高僧
传》十卷，书名见于他自己所著的《大唐内典录》第十卷和与他同时代道世著的《法苑珠林》
第一百卷中。但是此十卷书后来即按科分别羼入初稿中，所以现行本记载贞观十九年以后永
徽、显庆、龙朔年号的事情很多，最迟到麟德二年（665）为止（见卷二十二《昙光传》）。
又玄奘卒于麟德元年，在传中也已提到（卷四）。慧璧记事到贞观之末（卷十三），《僧辩
传》撰于贞观二十年（卷十五），而在《义解论》中也提到“暠（慧暠）璧（慧璧）抗声于
金陵”，“常（法常）辩（僧辩）宏扬于三辅”。可以证明玄奘、慧璧、僧辩等传是道宣自
己所补入，而且据此修改了初稿的《译经》、《义解》两篇论。再道世《法苑珠林》引用此
传数十篇，第六十三卷中引的慧璿（见本传卷十五）、六十四卷中引的慈藏（见本传卷二十
四）、六十五卷中引的智聪（见本传卷二十），都是贞观十九年以后去世的人，而所引出处
一律称为《唐高僧传》，可见道世引用的，也是已经合并的本子。这说明道宣在世时，《后
集》已和初稿融合而不别行了，但卷数仍作三十卷，所以开元十八年（730）智昇撰的《开
元释教录》中说《后集》十卷已“寻本未获”（见卷八），事实上，他在卷八中玄奘的传、
卷九中那提的传，都是引自本书属于《后集》的部分。
    本传根据的资料，如道宣自序所说：“或博咨先达，或取讯行人，或即目舒之，或讨讐
集传。南北国史，附见徽音，郊郭碑碣，旌其懿德。皆撮其志行，举其器略。”现在总括起
来，所据的资料可以分为三类：一类是著作，如杨衒之的《洛阳伽蓝记》（见卷一《菩提流
支传》）、亡名的《僧崖菩萨传》（见卷二十七《僧崖传》）、灵裕的《十德记》（见卷首
自序）、侯君素的《旌异记》（见卷二十八《志湛传》）、灌顶的《智者大师别传》（见卷
十七《智顗传》）、王劭的《舍利感应记》（见卷二十六《道密传》）、行友的《知己沙门
传》（见卷十三《海顺传》、十八《智通传》）、净辩的《感应传》（见卷二十六《净辩
传》）、李廓的《众经录》、宝唱的《众经目录》（均见卷一《菩提流支传》）、费长房的
《历代三宝纪》（见卷一《拘那罗陀传》、十六《信行传》）、彦琮的《众经目录》（见卷
一《阇那崛多传》），及佚名的《草堂法师传》（见卷六《慧约传》）、《观音感应传》
（见卷二十五《法力传》）、《益部集异记》（见卷二十七《僧崖传》）等。一类是碑铭，
如梁明帝（见卷六《僧迁传》）、陈叔宝（见卷七《法朗传》）、庾信（见卷十六《僧实
传》、《僧玮传》）、道安（见卷十六《僧实传》、二十五《慧达传》）、法宣、明则等所
撰的碑铭记。一类是作者亲身采访的资料，如功迥（卷十三）、慧頵（卷十四）、慧休（卷
十五）、僧达（卷十六）、志超、慧熙（均卷二十）、智首、明瓒（均卷二十二）、智则
（卷二十五）等传，其中有的是作者从学的老师，有的是交往的朋友，有的是曾经去访过的
遗迹，有的是别人的传述。在取材上、地域上都相当广泛，又加上长时间的编修增补，才完
成这样一部洋洋大观的作品。作者在后记中说：江表陈代，河北高齐，都有许多大德高僧；
但是作者去访问时，连他们的名号也不为人所知，更不用说到德行事迹了。作者有鉴于此，
所以“仰托周访，务尽搜扬”，“微有操行，可用师模，即须缀笔，更广其类，这也说明他
编选的尺度是相当宽泛的。
    本传的体例，正如它的题名所示，是继续慧皎《高僧传》的著作，也分为十科，但每科
之后有论而无赞，又改《神通》为《感通》，《亡身》为《遗身》，《诵经》为《读诵》，
合《经师》、《唱导》为《杂科》，另增《护法》一科。适当地反映出佛教在发展过程中的
时代背景。另外，《梁高僧传》不著录生存的人，本传则把一些当时仍存在而有名望的僧人
编写入传，如慧净（卷三）、慧休（卷十五）、法冲（卷二十五）等。又传中录文甚多，如
智恺、慧净、洪偃的诗（卷一、三、七），亡名的《宝人铭》（卷七）、刘孝孙的《诗英华
序》（卷三《慧净传》）、真观的《愁赋》（卷三十），都是文学作品。彦琮的《辩正论》
（卷二），则是有关佛典翻译的重要文献。
    本传《译经》凡四卷，记载梁至唐代重要的翻译家，而汉僧占的比例相当大。这意味着
中国佛教发展到梁、陈、隋、唐时代，已有了自己能直接从事翻译的专家，并显出佛典翻译
文学已进入相当繁荣的时代。《义解》凡十一卷，其中包括了各宗派的大师，这些人对当时
的教派、教义的组织和传播上，起着很大的作用，而且撰述了大量的作品，包括流传到今天
还是佛教里的重要著作。但是在这科中，有一些高僧关于他们参加隋仁寿年中建舍利塔的神
异事迹记得太多，这不能说不是一点缺憾。《习禅》六卷，里面包括了禅宗、天台宗和三阶
教的一些开宗人物，是研究这些宗派的建立和学说演进的重要文献。《明律》三卷，其中有
许多是四分律宗先驱者的传记。《护法》二卷，《感通》三卷，《遗身》一卷，《读诵》一
卷，《兴福》一卷，《杂科》一卷，其中包括了许多佛教界中的出色人物，如昙无最，菩提
流支称他为东土菩萨，并翻译他所作的《大乘义章》为梵文，传之西域，受到彼方学者的敬
佩（卷二十三）。《法冲传》中记录了许多有关禅宗初期的史实（卷二十五），都是值得重
视的。
    本传著录从南北朝以至唐麟德间高僧凡正传四百九十八人，附见二百二十九人，较他初
稿增加十分之四以上，兹列表如下：
┏━━━━━━━━━━━━━━━┯━━┯━━━━━━━┯━━━━━┯━━━━━┯
┃      卷              数      │    │  北      魏  │ 南    齐 │    梁    │
┃                              │ 科 │(西魏、东魏附)│          │ (后梁附) │
┠─────┬────┬────┤ 别 ├───┬───┼──┬──┼──┬──┼
┃ 藏 编 本 │藏宋元本│藏明清本│    │正  传│附  见│正传│附见│正传│附见│
┠─────┼────┼────┼──┼───┼───┼──┼──┼──┼──┼
┃     1    │    1   │    1   │    │  2   │  12  │    │    │  2 │  8 │
┃     2    │    2   │    2   │ 译 │      │      │    │    │    │    │
┃     3    │    3   │    3   │    │      │      │    │    │    │    │
┃          │        │    4   │ 经 │      │      │    │    │    │    │
┃     4    │    4   │    5   │    │      │      │    │    │    │    │
┠─────┼────┼────┼──┼───┼───┼──┼──┼──┼──┼
┃     5    │    5   │    6   │    │      │      │    │    │ 12 │ 19 │
┃    [6]   │   [6]  │    7   │    │   3  │   2  │    │    │  4 │    │
┃     6    │    6   │    8   │ 义 │   1  │   3  │    │    │ 12 │ 14 │
┃     7    │    7   │    9   │    │   1  │      │    │    │    │    │
┃     8    │    8   │   10   │    │      │      │    │    │    │    │
┃     9    │    9   │   11   │    │      │      │    │    │    │    │
┃    10    │   10   │   12   │    │      │      │    │    │    │    │
┃    11    │   11   │   13   │    │      │      │    │    │    │    │
┃    12    │   12   │   14   │    │      │      │    │    │    │    │
┃    13    │   13   │   15   │    │      │      │    │    │    │    │
┃    14    │   14   │   16   │ 解 │      │      │    │    │    │    │
┃   [15]   │  [15]  │   17   │    │      │      │    │    │    │    │
┃    15    │   15   │   18   │    │      │      │    │    │    │    │
┠─────┼────┼────┼──┼───┼───┼──┼──┼──┼──┼
┃   [16]   │  [16]  │   19   │    │   1  │      │    │    │  3 │  3 │
┃    16    │   16   │   20   │ 习 │      │      │    │    │  6 │    │
┃    17    │   17   │   21   │    │      │      │    │    │    │    │
┃    18    │   18   │   22   │    │      │      │    │    │    │    │
┃    19    │   19   │   23   │    │      │      │    │    │    │    │
┃    20    │   20   │   24   │    │      │      │    │    │    │    │
┃  [(无)]  │  [21]  │   25   │ 禅 │      │      │    │    │    │    │
┃   (无)   │   21   │   26   │    │      │      │    │    │    │    │
┠─────┼────┼────┼──┼───┼───┼──┼──┼──┼──┼
┃    21    │   22   │   27   │ 明 │      │      │    │    │  2 │    │
┃    22    │  [23]  │   28   │    │      │      │    │    │    │    │
┃(少传四篇)│   23   │   29   │ 律 │      │      │    │    │    │    │
┠─────┼────┼────┼──┼───┼───┼──┼──┼──┼──┼
┃    23    │  [24]  │  [30]  │ 护 │   2  │      │    │    │    │    │
┃(少传二篇)│   24   │   30   │    │      │      │    │    │    │    │
┃    24    │  [25]  │   31   │    │      │      │    │    │    │    │
┃(少传五篇)│   25   │   32   │ 法 │      │      │    │    │    │    │
┠─────┼────┼────┼──┼───┼───┼──┼──┼──┼──┼
┃    25    │  [26]  │   33   │ 感 │   9  │   4  │    │    │  4 │  2 │
┃(少传一篇)│   26   │   34   │    │      │      │    │    │    │    │
┃   (无)   │   27   │   35   │    │      │      │    │    │  3 │    │
┃    26    │   28   │   36   │ 通 │      │      │    │    │    │    │
┠─────┼────┼────┼──┼───┼───┼──┼──┼──┼──┼
┃    27    │        │   37   │遗身│      │      │  1 │    │    │    │
┠─────┤   29   ├────┼──┼───┼───┼──┼──┼──┼──┼
┃    28    │        │   38   │读诵│   2  │      │    │    │    │    │
┠─────┼────┼────┼──┼───┼───┼──┼──┼──┼──┼
┃    29    │   30   │   39   │兴福│      │      │    │    │  1 │    │
┠─────┼────┼────┼──┼───┼───┼──┼──┼──┼──┼
┃    30    │   31   │   40   │杂科│      │      │    │    │    │    │
┠─────┴────┴────┴──┼───┼───┼──┼──┼──┼──┼
┃    总                         计   │  21  │  21  │  1 │    │ 49 │ 46 │
┗━━━━━━━━━━━━━━━━━━┷━━━┷━━━┷━━┷━━┷━━┷━━┷

（续表）
━━━━━┯━━━━━┯━━━━━┯━━━━━┯━━━━━┯━━━━━┓
 北    齐 │ 北    周 │    陈    │    隋    │    唐    │ 总    计 ┃
          │          │          │          │          │          ┃
──┬──┼──┬──┼──┬──┼──┬──┼──┬──┼──┬──┨
正传│附见│正传│附见│正传│附见│正传│附见│正传│附见│正传│附见┃
──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┨
    │    │    │    │  2 │  7 │    │    │    │    │  6 │ 27 ┃
    │    │    │    │    │    │  4 │  9 │    │    │  4 │  9 ┃
    │    │    │    │    │    │    │    │  3 │    │  3 │    ┃
    │    │    │    │    │    │    │    │    │    │    │    ┃
    │    │    │    │    │    │    │    │  2 │    │  2 │    ┃
──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┨
    │    │    │    │    │    │    │    │    │    │ 12 │ 19 ┃
    │    │    │    │    │    │    │    │    │    │  7 │  2 ┃
  1 │    │    │    │    │    │    │    │    │    │ 14 │ 17 ┃
  1 │    │  1 │  1 │  7 │  3 │    │    │    │    │ 10 │  4 ┃
  8 │  1 │  3 │    │  1 │    │  2 │  1 │    │    │ 14 │  2 ┃
    │    │  1 │    │    │    │ 13 │  6 │    │    │ 14 │  6 ┃
    │    │    │    │    │    │ 17 │  5 │    │    │ 17 │  5 ┃
    │    │    │    │    │    │  7 │  3 │  5 │  2 │ 12 │  5 ┃
    │    │    │    │    │    │  8 │  1 │  7 │  6 │ 15 │  7 ┃
    │    │    │    │    │    │    │    │ 17 │  9 │ 17 │  9 ┃
    │    │    │    │    │    │    │    │ 14 │  5 │ 14 │  5 ┃
    │    │    │    │    │    │    │    │ 10 │    │ 10 │    ┃
    │    │    │    │    │    │    │    │  5 │  4 │  5 │  4 ┃
──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┨
  4 │  8 │    │    │    │    │    │    │    │    │  8 │ 11 ┃
    │    │  3 │    │  1 │    │  5 │  4 │    │    │ 15 │  4 ┃
    │    │  1 │  3 │  1 │    │ 12 │  6 │    │    │ 14 │  9 ┃
    │    │    │    │    │    │ 12 │  4 │  1 │    │ 13 │  4 ┃
    │    │    │    │    │    │    │    │ 14 │  1 │ 14 │  1 ┃
    │    │    │    │    │    │    │    │ 14 │  5 │ 14 │  5 ┃
    │    │    │    │    │    │    │    │ 13 │  2 │ 13 │  2 ┃
    │    │    │    │    │    │    │    │  7 │  2 │  7 │  2 ┃
──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┨
  2 │  5 │    │    │  2 │    │  6 │  7 │  3 │    │ 15 │ 12 ┃
    │    │    │    │    │    │    │    │  6 │  5 │  6 │  5 ┃
    │    │    │    │    │    │    │    │  8 │  1 │  8 │  1 ┃
──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┨
  1 │    │  3 │  4 │    │    │  2 │    │    │    │    │    ┃
    │    │    │    │    │    │    │    │    │    │  8 │  4 ┃
    │    │    │    │    │    │    │    │  6 │  3 │  6 │  3 ┃
    │    │    │    │    │    │    │    │  4 │  2 │  4 │  2 ┃
──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┨
  3 │    │    │    │    │    │    │    │    │    │ 16 │  6 ┃
  2 │    │  1 │    │  1 │    │  7 │  2 │  7 │  2 │ 18 │  4 ┃
  1 │    │  4 │    │    │    │ 16 │  3 │ 15 │  1 │ 39 │  4 ┃
    │    │    │    │    │    │ 45 │  2 │    │    │ 45 │  2 ┃
──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┨
    │    │  2 │    │    │    │  3 │  1 │  6 │  5 │ 12 │  6 ┃
──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┨
    │    │    │    │    │    │  2 │    │ 10 │  8 │ 14 │  8 ┃
──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┨
    │    │  1 │  1 │    │    │  1 │    │  9 │  4 │ 12 │  5 ┃
──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┨
  1 │    │    │    │  1 │    │  7 │  8 │  3 │    │ 12 │  8 ┃
──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┼──┨
 24 │ 14 │ 20 │  9 │ 16 │ 10 │169 │ 62 │189 │ 67 │489 │229 ┃
━━┷━━┷━━┷━━┷━━┷━━┷━━┷━━┷━━┷━━┷━━┷━━┛
    此书著作于初唐全国统一的时代，所以在地域上南北兼收，已弥补了慧皎写作于南朝的
时代和地区的欠缺。关于北魏南齐方面，还补充了《梁高僧传》之不足。《慧达传》（卷二
十五）则是《梁高僧传》卷十三《慧达传》的续编。僧伽婆罗、僧若在《梁高僧传》中虽曾
言及，但都很简略，本传中则立有专传（见卷一、卷五）。此外传中还包含很多极为重要的
史料，如梁武帝欲自兼白衣僧正，管理僧众，后因智藏抗议，才停止这一打算（见卷五《智
藏传》）。这是汉族中统治者要把政教权合而为一的特殊记载。又如洪偃为陈文帝接待齐使
崔子武（卷七），道宠为魏收、邢之才之师（卷七），法雅组织僧军，帮助唐高祖作战（卷
二十四《智实传》），都可以和正史互相参考。
    此书也存在一些缺点，如卷十六有《佛陀禅师传》，卷二《菩提流支传》中又附见《佛
陀扇多传》，不知此二人实即一人，有卷二十一《慧光传》可证。阇那崛多、波颇的译经年
代，与作者的《大唐内典录》就互不一致，这早已为《开元释教录》所指摘（见卷七、卷
八）。又初稿中著录生存的人，但在后来二十年间陆续增补的年代里，有许多人已去世，则
应将他们后来的事迹和去世的年代补充进去，使之成为完整的传文。如《道绰传》中说：
“绰今年八十有四，而神气明爽，宗绍存焉。”（卷二十）这年就是贞观十九年，但道绰即
于同年四月间去世，见于迦才的《净土论》。《道绰传》附见的道抚，也于同时去世，见于
《佛祖统纪》卷二十七。道宣撰传时，由于交通阻隔，可能当时不知道，但后来也没有增补。
又《慈藏传》说藏于贞观十七年返新罗国，《法苑珠林》卷六十四，则谓藏卒于永徽中，道
宣在传文中记载的也不全面，似此情况很多。又慧重在卷二十六有传，而卷十《僧昙传》中
又附见，所记的事迹相同。附见的传当是最初根据某一史料写成，后来又据另一史料写成专
传，而未将附见的削去，以致重出复见。这都是作者疏忽的地方。
    本传卷十七缺大善、慧照、法詠三传，按大善与慧照都是南岳慧思的弟子，《佛祖统纪》
卷九中有关于二人的纪事（慧照作僧照），可以参阅。卷二十二《道胄传》、《昙逞传》，
明本有目无传，丽本亦无此二传，但道胃附见于道亮传末，云“自生上党，僧贯太原”云云。
宋本、元本则在《道胄传》目录下注“下文缺后”，《昙逞传》目录下注“下文缺头”，现
存的传也是前面六十余字记的是道胄的事，后面则完全记昙逞的事，不过这二篇没有分开，
因而混作一传，五代释义楚在显德元年（954）所撰的《释氏六帖》卷十一把道胄，昙逞合
为一人，名道逞，即根据本传而致错误。
    本传也有后人补入的文字。如卷四《玄奘传》说：“其茔与兄捷公相近，苕然白塔，近
烛帝城。寻下别勅，令改葬于樊川。”玄奘改葬是总章二年（669）事，见《大慈恩寺三藏
法师传》卷十，这时道宣已逝世二年，此语自是后人所补。《开元释教录》卷八玄奘的事迹，
就是引用本传的文字，作“至总章元年四月八日，有勅改葬樊川北原”。可见补入的年代是
相当早的。
    本传的卷数，各藏不一。丽藏本作三十卷（北宋官版藏本同，见《大藏经纲目指要录》
卷八），宋、元藏本作三十一卷，明、清藏本作四十卷。丽本较宋藏以下各本少传七十一篇。
但丽本并非原来的初稿三十卷本，也是已经羼和过的本子，故较初稿要多八十三篇传，并且
有所删节，如《明琛传》见于宋本卷二十六，丽本则无此篇。但《明琛传》在本传中应是原
来所有，所以《义解》论中有“明琛蛇势，会空屋子”之语，丽本不知是何人所删。五代时，
义楚撰《释氏六帖》，很多篇引用本传，在文字上虽加以节缩，而前后次第则完全照本传的
排列。丽本所少的《习禅》一卷，《感通》一卷，在《释氏六帖》卷十一中都曾引用，而且
排列的次序和宋、元藏本完全一样，可见宋、元藏本是根据最早的写本而来。《开元释教录
略出》卷四著录，本传已作三十一卷，宋、元藏本当即是根据唐代入藏本而写刻的。本传在
大藏中历来就分成四帙，明、清藏本每帙又重分为十卷，故成四十卷。
    （苏晋仁）


fjnet 宋高僧传

    宋高僧传
    《宋高僧传》，或作《大宋高僧传》，三十卷，宋代释赞宁等撰。
    赞宁俗姓高，吴兴郡德清县（今浙江省德清县）人。后梁贞明五年（919）生，
后唐天成间（926～929）在杭州祥符寺出家，清泰初年（934）入天台山受具足戒。
通南山律，有“律虎”之称。任两浙僧统，吴越国王授以“明义宗文大师”的称号。
宋太平兴国三年（978）吴越降宋，宁随钱俶来到汴京。宋太宗在滋福殿召对，授予
紫衣，赐“通慧大师”号。六年（981）任右街副僧录。七年（982）奉令修《大宋
高僧传》，乃请命回杭州编纂，到端拱元年（988）完成。淳化元年（990）又奉令
编《三教圣贤事迹》，宁担任其中的佛教部分，撰成《鹫岭圣贤录》五十卷。二年
（991）任史馆编修，咸平元年（998）任右街僧录，次年迁左街僧录。咸平四年
（1001，一说咸平五年）入寂，年八十三岁。撰佛教著作共一百五十二卷，一般著
作四十九卷。
    宋代开创以来，一变后周王朝对待佛教的限制政策，于是雕大藏经，设译经院，
普度僧尼，营建寺字。太宗还注意到佛门中的高贤景行的人物和事迹要加以编纂
（见卷首批答），特命赞宁担负这个任务。赞宁在杭州与弟子显忠、智轮等从事编
撰，历时将近七年，撰成本书三十卷，受到太宗的奖励，令僧录司编入大藏。到至
道二年（996），赞宁又修理重治，补进去一些材料（见后序），始成定本。
    作者为编纂本书，广泛地采摭了各方面的资料。他上太宗表文中曾说：“遐求
事迹，博采碑文”；自序中也说：“或案诔铭，或征志记，或问輶轩之使者，或询
耆旧之先民。”而以采自碑文塔铭的为最多，就现在的碑版文字来对照，还可以看
出其中采撷的痕迹，如《道因传》（卷二）是据李俨撰的碑文（见《金石萃编》卷
五十四），端甫、宗密传（卷六）是据裴休撰的碑文（见《唐文粹》卷六十二，
《金石萃编》卷一百十四），惟宽（卷十）、上恒、神湊（卷十六）、寂然传（卷
二十七）是据白居易撰的碑铭（见《白氏长庆集》卷四十一、六十八）。这些传中
都曾经提到某某人为他撰碑或铭，这就等于注明了出处。另外有的虽没有说明出处，
实际也是从碑铭中来，如《玄素传》（卷九）是据李华撰的《润州鹤林寺故径山大
师碑铭》（见《唐文粹编》卷六十四）、《道光传》（卷十四）是据皎然撰的《唐
杭州华严寺大律师塔铭》（《皎然集》卷八），似此者还很多。此外，如《知玄传》
（卷六）引用僧彻撰的传，《怀素传》（卷十四）引用如净撰的传，《鉴真传》
（卷十四）引用思托撰的《东征传》，又如羲寂（卷七）、德韶（卷十三）、王罗
汉（卷二十二）等，或是赞宁的同学，或是赞宁曾经撰过塔铭，这些传也就是参照
赞宁自己的原作写的。再如法翫（卷九）、志鸿（卷十五）、允文（卷十六）、
《道育传》（卷二十三），则是经过赞宁亲身采访写成的。另外，作者还根据了一
些唐人的著作，虽没有注明，但仔细考察还不难复按，如不空（卷一）、一行（卷
五）、难陀、义师（卷二十）、智灯（卷二十四）、守素、法正、惟恭、会宗、道
荫（卷二十五）等传，都是据段成式的《酉阳杂俎》及《续集》；明瓒（卷十九）、
圆观（卷二十）等传，都是据袁郊的《甘泽谣》；搜集方面之广，由此可见。
    本传分《译经》、《义解》、《习禅》、《明律》、《护法》、《感通》、
《遗身》、《读诵》、《兴福》、《杂科》十篇，每篇之末有论，均与《续高僧传》
相同。但在有些人的传末又附以系曰，来申明作者的宗旨，或者自为问答，来解释
某一疑难，则是前传所无。
    本传著录自刘宋到宋初十个朝代的高僧，正传得五百三十一人，见于附传的一
百二十五人。
    赞宁明习掌故，对于史书写作的体例，颇为重视，在某些篇传中，就表达了这
种意见。《钦师传》（卷十八）中说明作传的人受到条件的限制，难免遗漏。本书
中记载上涉到魏、齐、陈、隋的僧人，用来补《续高僧传》之阙，就是这个原故。
《道鉴传》（卷十八）说一件事有许多不同的说法，史家记录，可以按传闻异辞的
例来记载。《清彻传》（卷十六）说明有的传太简，乃因记载阙如；撰史要求实录，
繁略都必须有据等。作者在这几篇中，发凡起例，说明写作的标准和态度，《四库
全书总目提要·宋高僧传》谓：“赞宁此书于武后时人皆系之周朝，殊乖史法。”
又谓：“本书所载，即托始于唐，而《杂科篇》中乃有刘宋、元魏时代两人，亦为
未明限断。”（卷一百四十五）实则武后时人系之周朝，完全符合史实，而上纪宋、
魏，也如前面所说，是为了补《续高僧传》的遗漏。并且此书不是断代的著作，不
能以“限断”来说明它的不谨严。相反的，赞宁则是极其讲究史法、重视史法的。
他“曾撰《非史通》六篇，为王禹偁所激赏”（见《青箱杂记》卷六），就是明证。
    本传《习禅篇》的篇幅比较多，所记都是禅宗著名人物。从唐代迄宋初，正是
禅宗兴盛时期，五家渐次成立，宗派之争也最激烈，在禅宗灯录诸书则大半隐讳而
不载。本书在神秀、神会（卷八）、灵坦、圆寂（卷十）等传以及《习禅篇》论
（卷十三）中，将南顿北渐斗争的情况客观地反映出来，是研究禅宗史的很好资料。
其次，律宗的南山、相部、东塔三家的争执，记载在道岸（卷十四）、如净、昙清、
圆照（卷十五）等传和《明律篇》论（卷十六）中。它虽于各家所根据的理论没有
详细的说明，但是关于律宗的发展，则是很宝贵的记录。此外，密宗是唐代新传来
的宗派，其中几位主要人物如金刚智、不空（卷一）、善无畏（卷三）、一行（卷
五）等事迹，都是比较详细的，另外，《译经篇》论（卷三）中所载译经的六例，
译场的设官分职，也是译经史上重要的文献。
    在本书中又记载有一些有关佛教掌故的考证，例如《菩提流志传》（卷三）中
论“莎嚩诃的译音，《元康传》（卷四）中的解释“纳播”，《智藏传》（卷六）
中的证“杭乌山”之讹，《道膺传》（卷十二）中的记“卓祭”，《义宣传》（卷
十五）中的解释“不避祖讳”等。
    本传在分类上，也有些是不完全恰当的。智常、楚南、玄泰（卷十七）、希运
（卷二十），全豁（卷二十二）都是禅宗的人物，似不宜归入护法、感通和遗身科；
玄朗（卷二十六）、延寿（卷二十八）都是对佛教理论有深厚的素养，不宜列入兴
福科；道邃（卷二十）是天台宗第十祖，智宣（卷三十）西行求法，归来译经，都
不宜列入杂科。另外，还有一部分传，如圆测、慧沼（卷四）、法藏（卷五）、光
仁、灵彻（卷十五）道义（卷二十）等，都失之太略。按宋复有《大周西明寺故大
德圆测法师佛舍利塔铭》、李俨有《唐故白马寺主翻译慧沼神塔碑》（均见《玄奘
师资传丛书》），可以补圆测、慧沼传的不足。崔致远有《法藏和尚传》，记法藏
的事极详。澄玉有《疏山白云禅院记》（《全唐文》卷九百二十），刘禹锡有《彻
上人文集序》（《刘梦得文集》卷二十三），载有光仁、灵彻二人的氏族、籍贯和
事迹。《广清凉传》卷中有“道义和尚入化金阁寺”，记道义事，又朝鲜的高僧义
湘、元晓（卷四）、真表（卷十四），在《三国遗事》中引有《浮石本碑》（卷
三），《义湘本传》、《元晓行状》、《真表事迹》（均见卷四）等，可以和本传
互相参证。
    本书中个别的记载也有错误之处，《道宣传》（卷十四）、《善无畏传》（卷
二）记善无畏到唐，愿依止道宣。其中还杂以怪诞之谈。作者明知无畏来时，道宣
已去世五十年，但是仍说无畏出没无常，非人之所测，而宁违背史实。《善无畏传》
又载北邙山巨蛇事，据《旧唐书·五行志》（卷三十七），此事发生在天宝年间，
时善无畏早已逝世。这段根据《宣室志》（卷十）而转载的事，也是妄传而非事实。
《不空传》（卷二）中有咒北邙山蛇死的事，此处或即不空的事之误传（见《隆兴
编年通论》卷十六）。又《法藏传》（卷五）记他曾经参与玄奘译经，后因见识不
同而退出译场。按法藏生于贞观十七年（643），至麟德元年（664）玄奘卒时，才
二十一岁，尚未出家。考崔致远撰的《法藏和尚传》也没有参与玄奘译场的记载，
这段记录也是不可靠的。《澄观传》（卷五）作“元和年卒，春秋七十余”。应改
为开成三年（838）102岁卒才是（见《隆兴编年通论》卷二十五）。《齐翰传》
（卷十五）作大历十年终于本院，春秋六十八。按皎然撰的《唐苏州东武丘寺律师
塔铭序》作“某年终于本院”（《皎然集》卷八），某年并没有具体指明是何年，
作大历十年，是承上文入流水道场的年代而致误。《唯俨传》（卷十七）说他谒石
头希迁禅师，密证心法，《隆兴编年通论》（卷二十四）说《传灯录》等都以药山
嗣石头迁，而药山去世后八年弟子们立的碑则谓得法于马祖道一，碑即指唐伸撰的
《澧州药山惟俨大师碑铭》（《唐文粹》卷六十二），作从马祖道一二十年，当以
碑文所载为确。
    还有些高僧没有收入本传，后人对这点颇有意见。如宋释慧洪说：“云门大师
僧中王也，与之同时，竟不载，何也？”（《林间录》卷上）又说：“予初游吴，
读赞宁《宋僧史》，怪不作《云门传》。有耆年曰，尝闻吴中老师自言，尚及见宁，
以云门非讲学，故删去之。”（《石门文字禅》卷二十六题询上人僧宝传）明释大
艤在《建州弘释录序》中，清徐昌治在《高僧摘要目录》里，都有此议。又宋释智
圆说，汇征应“列传于高僧，播美乎百世，而不见大宋之十科者，虽曰传者不蔽贤，
吾不信也”（《闲居篇》卷十《佛氏汇征别集序》）。文偃是云门宗开山始祖，虽
有雷岳撰的《匡真大师塔铭》和陈守中撰的《匡圣宏明大师碑铭》（见《南汉金石
志》卷一、卷二），但在偏僻的广东乳源县，因而没有列入。这正是作者在《钦师
传》中所说：“亦犹大宋文轨既同，土疆斯广，日有奇异，良难遍知。纵有某僧也，
其奈史氏未编，传家无据，故亦阙如弗及录者，留俟后贤者也。”（卷十八）若说
因非讲学而被删去，则不是事实。至于汇慈在吴越国以文学出名，赞宁曾从之学文
章（见《小畜集》卷二十《右街僧录通慧大师文集序》），没有列入，自然难免
“蔽贤”之讥了。
    总的说来，本书根据大量原始资料，整理排比，剪裁融贯，然后成书，而叙事
清楚，虽间有神齐怪诞记载，仍不失为这一时代中有关佛教历史人物的一部重要著
作。
    （苏晋仁）


fjnet 大明高僧传

    大明高僧传
    《大明高僧传》，简称《明高僧传》，八卷（清藏作六卷），明代释如惺撰。
如惺号幻为，为天台宗真清的弟子，复从千松得禅师习禅宗，曾住天台山慈云寺及
嘉兴楞严寺，除本传外，还有《得遇龙华修证忏仪》四卷，今存（见袁黄撰《象先
禅师塔铭》及管志道撰《龙华忏仪序》）。
    此传作者成于万历四十五年（1617）。自序中谈到前代高僧传止于宋初，以后
无人续编。同年，又将在庚子岁（1600）校刊的《金汤编》加以补辑。作者在涉猎
史志文集中见到一些名僧的碑传，随喜录出，从南宋到明末共得若干人，题名《大
明高僧传》，以备后来修史者的采摭。书名“大明”乃指编撰的时代而言，不是指
的内容范围。他本拟上继《宋高僧传》，但《宋高僧传》止于北宋初，此传则始于
北宋末，中间相隔一百数十年，仍有一段空白。
    此传只有《译经》、《解义》、《习禅》三科。《译经》科中著录的仅元代沙
啰巴一人，《解义》科中著录的自南宋迄明万历间四十四人，《习禅》科著录的自
北宋末迄元仁宗间六十七人，共正传一百一十二人，另附见六十八人。其中普交卒
于宣和六年（1124），则是北宋人，序中所言始于南宋，当是作者的忽略。又《习
禅》科没有著录明代僧人，也无梁、唐、宋僧传的后面七科，可见是尚未完成的著
作。传中著录的僧人，大都居南方，居北方者仅数人，金僧仅教亨（卷五）、海慧
（卷七）二人。
    此传根据的史料，作者没有指明。但可以考知的，如必才、允若（卷一）、弘
济（卷二）、士璋、大同、慧日（卷三）诸传，是据宋濂撰的《大用才公行业碑》、
《若公塔铭》、《天岸济公塔铭》、《璋公圆塚碑铭》、《别峰同公塔铭》、《东
溟日公碑铭》（均见《宋学士文集》卷五、五十二、五十七、五十八、六十）等而
成。真清的传（卷四）是据袁黄撰的《象先禅师塔铭》（见《天台山方外志》卷二
十四）而成。《道震传》是参考晓莹的《罗湖野录》卷上而成。全书《习禅》科绝
大部分是据《五灯会元》删节成篇，因而语录的气氛很浓厚。又教亨（卷五）、崇
岳、道悟（卷八）等传皆据《佛祖历代通载》卷二十，沙啰巴（卷一）、文才、英
辩、德谦、达益巴、妙文、了性、宝严（卷二）等传皆据《佛祖历代通载》卷二十
二写成。至《沙啰巴传》中所说：“今于《元史》仅得此人”，史字当是世字之误，
因《元史》中不载沙啰巴，而在《元史·释老传》卷二百零二中则有必兰纳识里的
传，必兰纳识里曾译经六部，不为本传所载，足证作者没有利用《元史》。
    此传体裁与以前的梁、唐，宋三部僧传同，而每科之后无“论”，当是因为全
书尚未完成之故。有的传后有“系曰”，则是仿自《宋高僧传》。在“系曰”中，
透露出作者一部分观点。《祖觉传》（卷六）“系曰”：“古为人师者……，未尝
轻许而贼夫人子；今人才见灵利后生，便使拈弄公案，作得一偈顿焉称赏。”《弥
光传》（卷六）“系曰”：“世之灵利汉，靡不坐晦庵（弥光）膏肓之疾……曾未
服医父起死回生之剂，且急欲为人指迷，不亦谬乎？”《蕴能传》（卷七）“系
曰”：“世之师徒宾主相见，能具此（大沩瑃禅师和蕴能）风采作略，庶两无遗
憾”。明代末叶，禅宗极盛而混杂，师徒之间，问答之际，颇多狂禅滥调，自谓解
人。作者此论，当是针对时弊而发。《法忠传》（见卷五）和《自回传》（见卷六）
的“系曰”都指出习教者固执门庭，歧视禅家，不知禅宗自有悟处，则是调和禅与
教的论调。各宗融和，正是时代要求的反映。
    此传在编纂方面，并不是没有缺点的，首先，一些篇传所载事迹较略，如性澄、
蒙润（卷一）、本无（卷二）、祖儞、如玘、绍宗（卷三）在《续佛祖统纪》中都
有传；又了然、若讷（卷一）在《释门正统》（卷七）中有传；善悟、士珪（卷五）
在《僧宝正续传》（卷四、卷六）中也有传，所记事迹和卒年等，都较此传为详，
可以参阅。另外，在个别地方也时有错误：一、祖觉在卷一有传，卷六中又重出，
而卷六的传系据《五灯会元》，较卷一的传为详，未将二传合并，误作二人，分入
二科，实嫌疏忽。二、沙啰巴姓积宁氏（见《佛祖历代通载》卷二十二），允若俗
姓相里（见《宋学士文集》卷五），乃认积宁、相里为地名、误作籍贯。三、又
《文才传》谓元成宗署才为真觉国师，“总释源宗，兼祐国住持事”。按《佛祖历
代通载》卷二十二，洛阳白马寺是佛教创始的庙宇，故称“释源”。其宗主殁，诏
以师继之。作者删节不当，乃致原意晦碍难明。四、此外，《宗杲传》作绍兴三十
一年（1161）卒，应据《大慧年谱》作隆兴元年（1163）卒；《道冲传》作理宗三
年（原书年号不明）卒，应依赵若琚撰的《径山痴绝禅师行状》（见《痴绝道冲禅
师语录》卷下）作淳祐十年（1250）卒为确。五、建文帝出家号应能事，为千古疑
案，传说纷纭，殊不足据。作者谓《应能传》“于僧传是不可阙”，实则阑入不可
靠的记载，有欠妥当。
    正如作者自序所说，是随喜录之，以备后之修史者采摭，因而没有严肃加工整
理，不免存在缺点，尤其不是全豹，不能算作代表某一时期的综合传记，也无法满
足后世的要求。虽然如此，但是在本书中还保存了一部分为它书所无的传记，而且
纂集三个朝代部分僧传在一起，对佛教史的研究仍有一定的参考价值。在过去这类
传记缺乏的年代里，将它作为前三部高僧传的继续，实际它是很难和前三部具有代
表意义的僧传相并提的。
    （苏晋仁）


fjnet 比丘尼传

  比丘尼传
    《比丘尼传》，略称《尼传》，四卷，有序。中国梁代宝唱撰，是晋、宋、齐、
梁四朝著名的比丘尼六十五人的传记。
    宝唱约生於刘宋泰始元年（465）前后，吴郡人，十八岁从建初寺僧祐出家，住
庄严寺，遍学经律。天监四年（505）住新安寺，先后帮助僧旻编撰《众经要抄》，
助智藏编撰《义林》，助僧朗编撰《大般涅槃经注》，又助萧纲编撰《法宝联璧》
等，并自撰《续法轮论》七十余卷，《法集》一百三十卷。天监十一年（512），参
与僧伽婆罗译场，笔受《阿育王经》等十一部经。十三年（514）开始自撰《名僧传》
三十一卷，十五年（516）重撰《华林佛殿众经目录》四卷（原录僧绍所撰），以博
学多识见称，梁武帝因此令他掌华林园宝云经藏，广搜遗逸经籍。同年，宝唱又撰
《经律异相》五十五卷和本传四卷（《开元释教录》卷六）。此外又撰有《众经饭
供圣僧法》等五种十七卷及《出要律仪》二十卷。今仅本传和《经律异相》尚存，
其余都佚失了。
    宝唱所撰的《比丘尼传》和《名僧传》（现仅存日僧宗性从《名僧传》中抄出
的《名僧传抄》一卷）的取材和起迄颇多相同之点。《名僧传》取材至梁天监十八
年止，《比丘尼传》取材至天监十五年止，完成时间相近。《名僧传》详吴越，略
魏燕，《比丘尼传》主要叙述南朝人物。《名僧传》偏重有名的大师，而不甚注意
网罗隐逸（见慧皎《高僧传序》），《比丘尼传》也同样偏重在当时南朝的首都和
各大城市为帝王贵族所供养的比丘尼。《名僧传》的资料，据《续高僧传》中宝唱
自序说，是在帮助僧祐著述的时候搜集来的。《比丘尼传》的写成，或许也有同样
情形。至於《比丘尼传》的撰录，不见於宝唱本传，而最初见於《开元释教录》，
其他较早的经录都没有记载。但据它与《名僧传》有上述相同之点，可以相信它同
是出自宝唱之手。现存《比丘尼传》丽藏本与宋、元、明藏本文字颇多出入，有两
种异本流行，似是本书曾经他人改窜过。
    本书四卷所收人物：卷一东晋一十三人，卷二刘宋二十三人，卷三南齐一十五
人，卷四梁一十四人，以上本传六十五人外，还附见五十一人。
    本书没有象《名僧传》那样分作多科，但也具备《名僧传》那些科目类型的人
物。
    有如道馨、道仪善《小品》，道仪、净曜能讲《维摩》，智胜、净行、妙祎、
惠晖通《涅槃》，妙祎讲《法华》、《十地》，净行学《成实》、《毗昙》、《华
严》，昙晖解佛性常住义等。又如净检、慧果、僧果、僧敬、德乐等始受尼戒，道
仪究律藏，净秀、僧述、妙祎、法宣学十诵，都可列入法师之类。
    如光静、僧果、静称、法辩、僧蓋、法全、慧绪、净秀、昙晖、僧述、可列入
禅师之类。
    如净检、道容、静称、冯尼等有一些异闻，可列入神力之类。
    如善妙、道综、惠曜、昙简、净珪、昙勇、冯尼等事迹，可列入遗身之类。
    如智贤、道仪、慧玉、道寿、玄藻、普照、僧念、惠晖俱诵《法华》，慧玉诵
《楞严》，慧本诵《大品》，僧端、冯尼、惠晖诵《涅槃》，道贵诵《胜曼》及
《无量寿经》，可列入经师之类。
    如安令首、慧琼、慧濬、僧猛、净秀、昙晖的建寺，道瑗、慧木、智胜、僧述、
法宣的造像写经，可列入造经像苦节之类。
    关于比丘尼戒由斯里兰卡传入中国，本书提供了重要的史料。东晋净检从智山
受十戒，为中国有沙弥尼之始。当时《僧祇尼羯摩》及《戒本》已初步译出，净检
等四人又从昙摩羯多受具足戒，为中国比丘尼从大僧受具足戒之始，原先中国尼众
受戒但从大僧受。据本书僧果传等说：元嘉六年（429），有外国舶主难提从师子国
载比丘尼来至宋都，住景福寺，时景福寺尼慧果、净音等，欲如大爱道之缘（大爱
道得戒，五百释女以爱道为和尚）重请受戒，于是别请难提更请师子国尼来满十数。
嗣后，元嘉十年（433），难提复将师子国铁萨罗等十一尼至。这时先至诸尼，已通
宋语。请僧伽跋摩于南林寺坛界次第重受尼戒者三百余人。此为中国比丘尼二部僧
受戒之始（《出三藏记集》卷十《后出杂心序》，说僧伽跋摩於元嘉十一年至建业，
同书卷十四《僧伽跋摩传》，说即于其年九月前为僧尼数百人传戒，本书《宝贤传》
及《德乐传》，也说传戒是元嘉十一年，只是《慧果传》说元嘉九年受戒，十年去
世，后者年代有误）。
    本书所载这些比丘尼，多出身于士大夫的家庭，出家后多出入宫庭，为帝王后
妃所供养，因此，也出现了比丘尼有弄权乱法的事。如晋支妙音为殷仲堪谋荆州刺
史，宋法净参与孔熙先的政变事件，也见于本书记载。此外，诸王贵族供养诸比丘
尼，世族名士礼敬诸比丘尼的事迹，反映了佛教在南朝士大夫阶级中的情况。
    本书也反映了一些南朝的佛教制度。如宋宝贤为都邑僧正，月受俸钱一万；法
净为京邑都维那，以及晋智贤遇杜霸沙简，齐慧绪遇沈攸之沙简等事。
    本书记录了当时尼众人才辈出和受到崇敬，也记载了当时妇女受到封建婚姻制
度的压迫而出家的事情。如令首、僧基、僧端、昙晖、法宣等尤为突出。
    统计本书所载诸比丘尼的寺庙，多在南朝的首都和附近地区，其中有三十七人
都住在建康（南京--东晋、宋、齐、梁四代的首都），有十三人散布在建康不远的
各大城市，有五人在洛阳（西晋的首都），有三人在江陵（后为梁元帝首都）。还
有少数人分布到很远的地区，东北至渤海，东南至钱塘，南至广州，西北至高昌。
这些比丘尼的乡贯，多属于江南或原系北人，侨寓南方。所以就本书所涉及的地域
来说，主要是中国南部。本书叙事，起晋愍帝建兴（313～316）至梁天监十五年
（516），历四朝二百年，正是中国佛教兴起的时期。当时西土僧人络绎东来，中国
佛教中也名僧辈出，晋朝南渡以后，江南文化相当繁荣，比丘尼在当时出现了这些
人物，是与其时代背景有密切关系的。
    （隆莲）


fjnet 居士传

    居士传
    《居士传》，五十六卷，清代彭际清编，收集从后汉到清康熙间在家奉佛的人
士（限于男性）三百一十二人的传记，编成列传体裁的专传或合传五十五篇，乃是
记载历代居士事迹比较完备的一部书。此书的编辑，是因为过去专载佛门人文事迹
的书，象《弘明集》、《广弘明集》、《佛法金汤》、《金汤征文录》、《法喜志》
等，以及兼带记载居士事迹的书，象《佛祖统纪》、《佛祖通载》、《传灯录》、
《续传灯录》、《五灯会元》、《东林传》、《往生传》等所录各人言行，编者认
为不是失之太繁，便是失之太略，总觉得不恰当。还有象《居士分灯录》、《先觉
宗乘》、《居士禅灯录》等书，只是宣扬禅宗，对于其他法门也不齐全。所以编者
节取了上说各书内容的若干部分，另外又引用了史、传、诸家文集、诸经序录、百
家杂说，编成列传，详述各人学道的经历，不局限于一家之言，一宗一派的范围
（见本书发凡）。
    本书从乾隆三十五年（1770）开始编撰，至四十年（1775）完成。
    本书编例的特点，表现于三方面：一、关于人物，编者认为宗门中冒滥的很多，
象夏竦、吕惠卿、章惇这些人原不足道，就是白居易、苏轼对于佛教也是别有所长，
而和宗门无关。并指出各书所载一些禅机因缘，并无可取。至于韩愈、李翱、周敦
颐、欧阳修等，明明都是护儒辟佛的，不能拿偶然随喜佛法的一件事就来牵强附会，
替佛教装门面，所以采择从严。二、关于言论，编者认为护法的文章，要从“真知
灼见”自然流露出来的才可取，无贵乎词藻华丽。所以象王巾的《头陀寺碑》、王
勃的《释迦成道记》、柳宗元的诸沙门碑铭，只有文章而没有行解相应的都从割爱。
三、关于行事，编者从儒家伦理的观点，认为学佛的基础在五戒，五戒就是儒家五
常的体现，不能实行五常，就谈不到五戒。认为南北朝中的不明忠义的人，如魏收、
范晔、沈约、江总等，不应视为佛教居士，所以一概削除（见本书发凡）。
    本书内容，卷首是汪缙写的序文，尾卷（卷五十六）载罗有高写的《知归子
传》，即是编者本人的传，汪和罗是协助编者编集本传的人。本文五十五卷，每卷
收列传一篇，传末均系有编者的赞，有些还附有汪缙、罗有高的按语。列传从后汉
的牟融、安玄等开始，迄于清康熙时的周梦颜，共三百一十二人。其先后编次大致
依时代顺序，但也有以人物的性质相同，汇为合传，以致在时代上不能和前后各传
相连贯。其内容大概，卷一、卷二，十二人，时代为后汉、三国、两晋。卷三至卷
十一，四十六人，时代为两晋、南北朝、隋、唐。卷十二，十二人，时代为南北朝、
唐、宋、明。卷十三至卷十九，二十六人，时代为唐。卷二十至卷三十四，八十三
人，时代为宋、元。卷三十五、卷三十六，十人，时代为金、元。卷三十七至卷五
十二，一百一十三人，时代为明。卷五十三至卷五十五，十人，时代为明、清。
    本书因对以上人物评价的差别，列传体裁分为三类，即专传、合传及附传。计
列于专传的十七人，列于合传的二百一十九人，列于附传的七十六人。
    专传是专就一人作列传一篇。编者认为“庞居士（蕴）之于宗，李长者（通玄）
之于教，刘遗民（程文）之于净土”，造诣很深，所以各撰专传，用以表示尊崇。
此外立专传的有：南齐竟陵文宣王（萧子良）、傅大士（傅翕），梁昭明太子（肖
统）、李纲、赵贞吉、张九成、王日休、袁黄等。
    合传是合两人以上为一传。一篇合传内大都是行事性质相类似，而无专传必要
的人。合传略有六类：一、传一的牟融、安玄等宏法扶戒、导信化疑，同为佛教初
传中国时的启蒙人物。二、传三的张野、王乔之等同为庐山白莲社中的著名居士；
传二十四的钟离瑾等都持名念佛勤修净土。三、传十八的王敬初等同沐曹溪之风，
究心禅道；传二十的杨大亿和李遵勗同得临济的机用，不舍尘劳，顿明心性；四、
传十三的梁肃受教于湛然，裴休得法于宗密，都是能各宏其教的士大夫（以上三类
是净土、宗、教三类人物）。五、传十二的江[红-工+丕]等都能以佛法来行孝道；
传三十的宗泽和张浚都于佛法有得，能抗拒异族的侵凌。六、传十九的王维、柳宗
元、白居易，传二十六的苏轼、黄庭坚、晁补之，都是游心於佛海的文学家。
    附传是附叙于他人传中，这些大概是有师友、父子、兄弟等关系，连类而叙及
的。例如支谶和支亮附于支恭明传中，戴逵附于谢敷传中，李端愿附在李遵勗传中，
赵蒙吉附于赵贞吉传中等。
    本书乃采辑各种史料而成，对于原文大都有些删改，在各传文篇末或一段后都
注明资料出处，便于复勘原书。至于史料有讹误处，常有校正。例如：一、卷一
《阙公则传》后附注出于《大唐内典录》、《念佛宝王三昧论》，并指出他书误引
公则为东林社中人，今据二书改正。二、卷四《刘谦之传》后注，指出澄观《疏钞》
以谦之为北齐人，又谓感第三王子焚身供养文殊事因而发心，但按北齐无太和年号，
且魏齐诸王子在史书列传里，也无焚身之事，今据《内典录》削去。三、卷十二
《李观传》后注，指出此处李观和《唐书》所载字元宾者先后相悬，而《法喜志》、
《金汤录》错为一人。四、卷十三裴休传后注，指出《清凉通传》载河东节度使李
诜使五台还，裴休和他论佛法，其言甚辩。但诜使五台是贞元十一年事，其时裴休
年才数岁，何由与诜问答？明明是后人附会，所以削去。这些都足见编者对于资料
的处理审慎和核实。
    编者虽专信净土，但本书则遍载教、禅、净三方面的人物。从本书可以见到各
时代居士信仰的趋向以及前后的变化，所以它在佛教史上是有参考价值的。又本书
只载男性人物，其在家女子著名的信佛者的传记，编者另撰有《善女人传》一卷。
    （李安）


fjnet历游天竺记传

历游天竺记传
    《历游天竺记传》，一称《法显传》，或称《佛国记》，一卷，晋法显于晋安
帝义熙十二年（416）撰。法显，平阳郡武阳（今山西省襄坵县）人，出家受戒后，
常慨叹当时传译的律本不全，决心前往印度寻求。他于晋安帝隆安三年（399）和同
学慧景、道整、慧应、慧嵬从长安出发，次年秋间出敦煌，经历西域到达印度诸国，
又泛海前往师子国，于各处写得经律论十部，途经南海而归，于义熙八年（412）秋
间还抵青州长广郡牢山（今山东省即墨县境）。次年到了晋都建康（今江苏省南京
市）。义熙十年（414），他追忆西行经过，把在各国的见闻记述下来。又隔了两年，
有人请他冬斋，重新问起游历情况，劝他将前记加以补充，他便详细改写，成为本
书。
    本书内容是撰者于公元第四世纪末至第五世纪初，前后十三年又四个月间、陆
海旅程的记录，内容大体可分为出国西行的往程，去印度和锡兰的巡礼佛迹和求法，
道经南海返国的归程这三大章段。第一大段，叙述自隆安三年到五年（399～401）
从长安动身，出敦煌，经历西域鄯善、[做-故+乌]夷等六国达葱岭。第二大段，叙
述自隆安六年到义熙七年（402～411）度葱岭入印度，游历西、北印陀历等十国，
中印度摩头罗等十三国（内罽饶夷、迦维罗卫、拘夷那竭三城作三国计算，所述南
印达嚫国情况系得之传闻，不计入），东印多摩梨帝国，共经历二十三国，从此泛
海南下，到印度以外的师子国。第三大段，叙述自义熙七年冬到八年秋间海行的归
程，即从师子国搭大商船东行，中途遇大风，漂流到南海耶婆提，另搭船拟赴广州，
又遇暴风雨，漂到东海，终于航抵青州牢山南岸，最后附记从青州转赴建康，并叙
述经历。卷末更附有迎法显冬斋的人劝他作传的跋语。
    本书是中国古代高僧以亲身经历介绍印度和锡兰诸国情况的第一部旅行记。虽
以有关佛教的记事为主，但于所经各国的里程方位，山川形势，民情风俗，以及当
时印度笈多王朝时的社会情况等，都附带述及，保留了许多宝贵的古代史地的资料
（由于法显严格守成，虽在旅途，也实行安居，所以他行程的年月，都明确可考。
其记述各地里程，在到毗荼以前，都以所经日数计算，其后乃改用由延计算，也提
供了各地间距离远近以及与行旅险易情况等有关的资料）。其记载佛教事项，主要
是当时西域、印度和锡兰诸国佛教的传播和残存的佛教史迹。在西域方面，首先说
到诸国原来语言虽不尽同，而僧人一致学习印度语文，其间鄯善、[做-故+乌]夷各
有僧四千余，竭叉有僧千余，都奉小乘教，于阗和子合都盛行大乘佛教。其在印度，
则陀历、乌长、罽饶夷、跋那等国都奉行小乘教，罗夷、毗荼、摩竭提等国都大小
兼学，毗荼僧众多至万数，摩竭提则教化普及民间。东印多摩梨帝国有二十四伽蓝，
佛教亦盛。当时印度，除拘萨罗、迦维罗卫、蓝莫拘夷那竭诸国教势已趋衰落外，
其他诸国大都保持盛况。至于印度以外的师子国佛教尤盛，僧众多至六万。关于佛
教史迹，本书记载了佛陀降生（在迦维罗卫）、成道（在伽耶）、初转法轮（在波
罗[榜-旁+柰]）、论议降伏外道（在舍卫）、为母说法（在僧伽施）、为弟子说法
（在王舍）、预告涅槃（在毗舍离）、入灭（在拘夷那竭）的八大名迹以及其他遗
迹。又记载了佛石室留影（在那竭）、栴檀像（在舍卫）、发爪塔（在那竭）等，
以及佛顶骨、佛齿和佛遗物缽、杖、僧伽梨等的保存处所和守护供养的仪式。又记
佛的大弟子阿难分身塔、舍利弗本生村（那罗聚落），阿阇世、阿育、罽腻迦诸王
所造塔，阿育王铭记及泥梨城石柱铭记（都在巴  连弗），过去三佛遗迹诸塔（在
沙祇、瞻波等处），菩萨割肉（在宿多）、施眼（在犍陀卫）截头、饲虎（都在竺
刹罗）的四大塔，祇洹、竹林鹿野苑、瞿尸罗诸精舍遗趾，五百结集石室（在王
舍），七百僧检校律藏纪念塔（在毗舍离），以及各地的著名伽蓝、胜迹，都备载
无遣。此外，如记述中印度僧众住处随宗供养诸圣弟子的风气，诸国王供养僧众行
食的仪式，于阗、摩竭提的行像节目，竭叉国王作五年大会（般遮越师），师子国
出佛齿及其国王为入灭罗汉举行阇维葬仪等法会的盛况，乃至舍卫城调达徒众的供
养过去三佛、不供释迦文佛等，都系他当时亲见的实录。本书还记载北印陀历国有
阿罗汉协助巧匠雕造的长达八丈的弥勒木像，当地故老传说，立此像后，便有印度
沙门带着经律渡过新头河去传教（《西域记》乌仗那国条，说此像系阿育王时派遣
到北方传教的末田底迦阿罗汉所造），认为这是与佛教最初东传有关的重要史迹。
又载师子国出佛齿的仪式，提到佛入灭以来已历一千四百九十七年，法显到达师子
国时当晋义熙六年（410），依此逆推，佛的诞生应在公元前一千余年，这是和一般
所传的佛灭年代相差很大的一说，可作为佛传资料之一项异闻。又本书记经历北印
见闻处，并未见提到无著、世亲两论师的事迹；记中摩竭提国瞻礼舍利弗本生村那
罗聚落处，也未提到佛教著名学府那烂陀寺；可见无著、世亲的出世和那烂陀寺的
建立，都在这时期以后，这也是印度佛学发展史阶段划分上一个很重要的旁证。
    其在一般历史方面，本书的记载保留了当时中印度社会情况的重要史料。那一
时期，正值印度有名的超日王在位，为笈多王朝的最盛时代。本书记载摩头罗处，
说到过了蒲那河以南，名为“中国”，即指笈多王朝统治的摩竭提帝国。这里寒暑
调和，人民丰乐，刑法不用，耕种王地的农户只安输纳地利，去住可以自由，已不
同于固定的农奴。可见当时生产已比较发达，社会呈现了繁荣景象，所以国王、长
者在各处为僧众造立精舍，有足量的田宅园圃、饮食衣服等种种供给。又说举国人
民都不杀生，不饮酒，不食葱蒜，各处不畜养猪鸡，不卖牲口、酒肉，属于旃荼罗
的渔猎师，则和一般人分别居住，可见佛教的教化，对当时社会生活已起了一定的
影响。印度史家常称笈多王朝为古印度的黄金时代，而苦于文献不足，本书的记载，
很可补充印度古史之所未详。
    此外，本书记载往返旅程，指出了当时东西商业交通和文化交流的一条主要路
线。它记载了从东印多摩梨帝国泛海前往师子国，又从南海耶菩提泛海东归，都搭
乘可载二百人的大商船，耶菩提到广州的航程预计是五十日，以及在师子国无畏山
伽蓝见有商人以晋地白绢扇供养，和听说海上还有很多抄贼等，可知当时东南亚一
带的海道贸易已相当发达，而造船及利用季候风航行的技术也十分纯熟了。
    和法显同时或稍后的西行僧人，有的也曾写了行记，但先后散失，惟本书得保
存流传，因此它对后来去印度求法的人，起了很大的指导作用。如唐代玄奘法师编
译的《大唐西域记》，义净法师所撰的《南海寄归内法传》和《大唐西域求法高僧
传》等，都曾以本书做过参考。中国其他史地志内亦多援用，如北魏郦道元所撰
《水经注》，即常引用本书记述，近人还发现其中有本书现行本所无的文句，知本
书历经传钞，不无脱落之处；又本书在叙述上也存在一些错误，这些在明代汲古阁
刊本的跋文中已略举了出来。
    本书在近代有法文译本和几种英文译本，1957年北京曾出版有李荣熙的英译本。
    （游侠）


fjnet 大唐西域记

    大唐西域记
    《大唐西域记》，简称《西域记》，亦称《西域行传》，十二卷，唐玄奘编译，
辩机缀文。成于唐太宗贞观二十年（646）。是一部记述当时唐朝迤西各国风土国情
及佛教事项的史地书志。玄奘法师于唐贞观三年（629）秋间离高昌西行求法，经历
西域各地，于贞观十九年初还国。他到洛阳第一次会见唐太宗时，太宗即要他叙述西
游经历，而编写一部西域传。于是玄奘根据自己游历见闻，口授他的门下辩机，编撰
此书，到次年七月告成。书内所述，很多地方取材于所经各地的古籍，所以经录家把
它列入译本一类。玄奘在上进本书的表文里，提到书内的记述包括他亲到的和听到的
地方，共一百三十八国。
    本书虽属地志性质，而大体上是顺着游历行程的次序（但与《慈恩传》所载不尽
同）编纂的。全书可分为三个部分，即第一卷顺着西行的往程，记述高昌迤西的北道
三十四国；从第二卷至第十一卷，顺着游历印度的行程，记述五印度八十二国；第十
二卷顺着离印度回国的归程，记述西域南道二十二国。全书卷首有敬播的序（丽刻大
藏本）及于志宁（旧作张说）的序（宋、元、明刻大藏本），卷末附有辩机撰的记赞。
各卷内容，大略如次：
    第一卷，前有玄奘自序一小段，次依印度古代的世界构成说，叙述四天下及瞻部
洲形状，四方国土的特征等。次总序黑岭以东西域诸国的概况。以下正叙西域阿耆尼、
屈支、跋禄迦等以至雪山以南的迦毕试，共三十四国。第二卷，先总叙印度概况，包
括名称、地势、度量、岁时、都邑、衣食、语文、教育、宗教、族姓、兵制、刑法、
礼仪、医疗、丧葬、行政、租税、物产以及贸易、货币等项。以下依次分述北印度滥
波、那竭罗喝、健驮逻三国。第三卷，叙述北印度乌仗那等八国。第四卷，叙述北印
度磔迦等五国，及中印度波理夜呾罗等十国，共十五国。第五卷，叙述中印度羯若鞠
阇等六国。第六卷叙述中印度室罗伐悉底等四国。第七卷，叙述中印度婆罗痆斯等五
国。第八、第九两卷，叙述中印度摩揭陀国。第十卷，叙述中印度伊烂拏缽伐多等四
国，东印度迦摩缕波等七国，及南印度憍萨罗等六国，共十七国。第十一卷，叙述路
次传闻，先附出印度以外的僧伽罗国，次叙述南印度恭建那补罗等七国，西印度阿难
陀补罗等三国，南印度邬阇衍那、掷枳陀二国，中印度摩醯湿伐罗补罗国，西印度信
度、茂罗三部卢二国，北印度钵伐多国及西印度阿点婆翅罗等五国，中间记述路次传
闻，附出印度以外的波刺斯国，共二十三国。第十二卷，叙述西域漕矩吒等二十二国。
于各卷中附带提到的还有覩货逻故国（见第一卷），洛护罗等三国（见第四卷），室
利差呾罗等六国（见第十卷），那罗稽罗等四国（见第十一卷），都逻折摩驮那和纳
伐波故国（见第十二卷），共十六国。
    本书记述西域和印度各国，自以玄奘游历期间（即公元第七世纪的四、五十年代
间）的情况为主，但对各国政教兴衰，旧史往事以至民间传说，也有闻必录，保留了
很多古代史料。至于佛教方面，则当时各国佛法的传播概况，以及过去的史迹，都记
载特详。或叙述佛灭后诸重大史事（如三次结集等），或上溯佛在世时代（如佛出家、
成道、说法等事）、或佛出世以前（如过去诸佛等）的重要故事，记述范围上下涉及
千余年，大部分是印度佛教史上极宝贵的资料。
    本书叙述各国，一般都列举国境山川、疆域大小、国都、气候、物产、风俗、语
文、衣食住以及著名城市等等，次专述有关佛教事项。对于西域诸国，特别注意记述
种族、王统及其建国的传说，语文的异同，它们相互间的联系或隶属的关系。其间述
及生活于跋禄迦和羯霜那两国之间的窣利族的人种风习，及覩货逻故地分治的情况，
都是其他典籍所未详的东方民族史料。
    本书叙述当时佛教的传播情况，极为详尽，这是本书的一大特点。当时五印度以
外的西域五十六国中，佛教传播达二十余国，以奉小乘说一切有部的占多数。此外，
惟小乘说出世部盛行于梵衍那国，大众部在安呾罗缚国则仅存三寺、数十僧人。盛行
大乘佛教的有漕矩吒、瞿萨旦那、迦毕试等国，都有寺院逾百，僧徒众多者至万余人。
大小乘兼学的有活国。其在印度方面，当时中印度羯若鞠阇国戒日王统治势力遍及于
殑伽河流域全部的时期，治境包括北、东、南印，政治重心已由摩揭陀北移至羯若鞠
阇；本书第二卷总叙印度概况，盖以这一带所见闻的为主。在五印度八十二国中，佛
教流行达七十三国，其中奉小乘教的约四十五国，奉大乘教的十七国，大小乘兼学的
十一国。小乘教以正量部为最盛行，南印摩腊婆特盛，西印信度等国次之。其次为上
座部，以南印达罗毗荼为盛（印度以外的僧伽罗国亦盛行上座部）。其他小乘部派惟
说一切有部较盛，余则寥落无闻。大乘教以北印乌仗那和中印的憍萨罗、东印的乌荼
为盛。摩揭陀与羯若鞠阇，都为大小兼学的中心地。就这些记载看，虽个别地方佛教
还盛行，而一般实已趋于衰颓了。
    关于佛教史迹，本书于各地见闻所及，都记载无遗，而对摩揭陀方面尤详。举凡
与佛陀的本生、降诞、成道、说法、入灭以及分舍利、建塔、造像等有关的遗迹，佛
灭年日的传说，诸大弟子遗事以及佛灭后历次结集，部派分裂，阿育王、迦腻色迦王
建立石柱、造塔等事项，著名的伽蓝、胜迹等，都就各地分别记述。尤其值得注意的
是关于历代诸大论师的记述，从迦多衍那、马鸣、龙树、提婆、无著、世亲、陈那、
清辩、德慧、安慧、护法、以及胁尊者、童受、世友、法救、如意、众贤、德光，以
迄当时的大家戒贤、胜军等，都备载学行和诸重要论书的制作因缘，对于印度佛学史
的研究，提供了极重要的资料。虽于年代记载有仅据传闻而未加精确考证的地方，但
无损其史料的价值。他如在教学上起过很大作用的那烂陀寺的沿革、规模和学风，在
艺术上有卓特成就的阿折罗窟寺的宏丽雕刻，都是佛教在印度学艺史的伟迹，后代湮
没无闻，而在本书中都有详细的记载。佛教以外，如尼乾子教派在各地的传播，大自
在天、那罗延天、日天、[禾＋芻]那天等崇拜，以及著名的天祠等，亦都有记述。
    本书内容虽以游历见闻为主，但其素材多取自西域和印度古籍，或访问耆旧，同
时也参考中国古师的行传，象法显的《历游天竺记》等，并间有改订旧说之处（如第
十卷憍萨罗国五层伽蓝建立因缘，第十一卷僧伽罗国开国传说等）。其中附记土俗、
博物，丰富多采，尤多前史所未闻。是故本书一出，当时学者都惊为奇制，在著述中
竞相援用，如唐道宣著《释迦方志》，道世著《法苑珠林·感应篇·圣迹部》，慧立
撰《大慈恩寺三藏法师传》，都以它为主要典据。官书如《新唐书》等于此亦多采用。
又本书是兼有行记性质的地志著作，对于各国各地间的途程方向，距离里数，记载很
详备，其间计算虽偶有彼此参差处，但比较推寻，仍可得其实落。如现代印度对那烂
陀寺遗址的发掘，以及阿折罗石窟的发现，得本书之力极多，可证其记载之正确性。
又本书所译地名，译音精确，一无省略，尤为特点。有些地名译者，经过还原为梵语，
还可从名称的来源上推出那地方的自然环境和文化生活的风貌。总之，本书记载全面，
精确，已成为现代研究西域和印度史学、古地志学、考古学的主要参考书，在学术上
实有其不朽的价值。
    本书记载各国，有亲到其地的，也有得之传闻的，书中并未一一标明，仅仅在记
各国方位时，用从何方行至某国，或但说从何方至某国，这样一种体例来表示区别
（见辩机《记赞》）。但因本书撰述时行文偶有疏忽，以致间或脱漏行字（如第一卷
记顺缚芻河下流到达呾密，从呾密经活国到达缚喝，都脱“行”字）。又或误书“行”
字的（如第十卷的秣罗矩吒国）。这些都可从《慈恩传》对勘出来。依敬播的序上说，
本书所载一百三十八国中，传闻的二十八国。现在即从上述体例，并经订正后，推定
那二十八国，应该是[悍－旱＋市]悍、弥袜贺、劫布呾那、屈霜儞迦、喝悍、捕喝、
伐地、货利习弥伽、赤鄂衍那，忽露摩、愉慢、鞠和衍那、镬沙、珂咄罗、拘谜陀、
缚伽浪、纥露悉泥健、忽懔、呾刺健（以上见第一卷），钵露罗（见第三卷），尼波
罗（见第七卷），秣罗矩吒（见第十卷），僧伽罗、波刺斯（以上见第十一卷），阿
利尼、曷罗胡、钵利曷尸弃尼（以上见第十二卷）。除此诸国而外，即为所亲践者一
百一十国。
    本书于清代乾隆初年，曾经工布查布译为藏文（日本大谷大学图书馆现藏有此写
本）。近百年内，又有法文译本，英文译本，又有小野玄妙的日文译本。关于本书的
研究，以托马斯·沃特斯的英译本所附综合研究的考证为前导，日本崛谦德曾据此加
以补充，著《解说西域记》（东京，1912），继出的有足立喜六的《大唐西域记的研
究》上下两卷（东京，1942）及高桑驹吉著《大唐西域记所记东南印度诸国的研究》
（东京，1926）等。
    （游侠）


fjnet 大唐西域求法高僧传

大唐西域求法高僧传

    《大唐西域求法高僧传》，二卷，是公元691年唐代高德义净在南海室利佛逝国
（今印度尼西亚苏门答腊岛）时的作品。书中记载玄奘西行回国（645）以后，到本
书写出为止的四十六年中间，中国僧人和朝鲜、越南僧人以及中亚细亚僧人西行求
法的一些事迹。
    传中记述当时的中国僧人玄照、道希、师鞭、道方、道生、常愍、常愍弟子、
末底僧诃、玄会、质多跋摩、文成公主妳母两子、隆法师、明远、义朗、义朗弟子
（义玄）、益州智岸、会宁、信胄，彼岸、高昌智岸、昙润、义辉、唐僧三人、道
琳、昙光、一唐僧、慧命、玄逵、善行、灵运、僧哲、智弘、无行、法振、乘悟、
乘如、大津及附传贞固、僧伽提婆、道宏、法朗等四十四人，朝鲜僧人阿离耶跋摩、
慧业、玄太、玄恪、二新罗僧、慧轮、玄游等八人，越南僧人运期、木叉提婆、窥
冲、慧琰、智行、大乘灯等六人、中亚细亚僧人佛陀达摩、僧伽跋摩两人的西行求
法情况，大部分是每人一传，也有几篇是两人或三人的合传。各传篇幅一般多是数
十字乃至一千多字的短文，篇中有些传后还附有四言或五、七言感叹或赞颂的诗偈。
前面列举的人物，据作者自叙是：“多以去时年代近远而比其先后的。”而作者本
人游学的事迹，则分别记述于玄逵传后及无行、大津、贞固等传中。
    本书各传大都记述各人的籍贯乡里、西行所经的路线和在各国学习佛法等情况。
文虽简短，却保存有相当多的当时佛教史料和一般史料。
    当时诸僧出国西行的路线，已因中国与邻国人民之间来往频繁，交通知识的进
展而有水陆不同的路线。在陆路方面，如道宣《释迦方志·遗迹篇》说：大唐使者
前往印度有三条道路：一条是东路，由河州（今甘肃省临夏兰州市西北）西北经鄯
州（今青海省乐都县）、吐蕃（今西藏自治区拉萨市）等地，通过泥波罗（今尼泊
尔）往中印度。一条是中路，由鄯州经凉州（今甘肃省武威县）、甘州（今甘肃省
张掖县）、沙州（今甘肃省敦煌县）、瞿萨恒那（今新疆维吾尔自治区和田县）、
佉沙（今新疆维吾尔自治区疏勒县）、朅盤陀（今新疆维吾尔自治区塔什库尔干
县）、迦毕试（今阿富汗境内）、伐剌拏（今巴基斯坦西北境，印度河西之本努）
等地往中印度。一条是北路，由长安经瓜州（今甘肃省安西县）、伊州（今新疆维
吾尔自治区哈密县）、高昌（今新疆维吾尔自治区吐鲁蕃县）、屈支（今新疆维吾
尔自治区库车县）、葱岭北面热海（今苏联伊西库尔湖）、笯赤建（今苏联哈萨克
境内）、铁门（今苏联乌兹别克境内）、乌仗那（今巴基斯坦境内）、迦湿弥罗
（今克什米尔）等地至中印度。这三条路线中，第一条东路，即由长安贯通西藏地
区经尼泊尔而往印度的路线，也就是唐贞观、显庆中李义表、王玄策等前后三次出
使印度所经行的道路。第二条中路，即由天山迤南的戈壁南道越帕米尔高原经阿富
汗入印巴次大陆的路线，也就是玄奘于贞观十九年（645）由印度回到长安所经行的
道路。第三条北路，即由天山迤南的戈壁北道经帕米尔高原北面过阿富汗、巴基斯
坦而入克什米尔的路线，也就是贞观三年（629）玄奘由长安前往印度所经行的道路。
在本书中可以看出，当时玄照、道希、师鞭、玄太、玄恪、道方、道生、末底僧诃、
文成公主妳母两子、慧轮等人西行，似都走了东路；玄照第二次西行以及玄会、质
多跋摩、隆法师、唐僧三人，信胄等人西行，则大概是走了北、中两路。
    又传中诸僧泛海西行的，比陆行的为多。这是由于当时海上交通已因航海术的
进步而相当发达的原故。《唐书·地理志》载有一条由广州出发，经屯门山（香港
迤北）、占不劳山、陵山、门毒国、古篁国、奔陀浪洲、军突弄山（以上均今越南
沿岸）、罗越国（今马来半岛南端）、佛逝国间海峡（今新加坡海峡）、诃陵国
（今印度尼西亚爪哇岛）、师子国（今斯里兰卡）而到印度的航线。本书所载义净、
明远、义朗、义玄、会宁、大乘灯、道琳等三十七人的西行，主要是走这条路线；
但也有由钦州、合浦或交州登舶，也有行到诃陵、佛逝或师子国而止，也有航经扶
南（今柬埔寨）、郎迦戍（今泰国南部）或诃利难罗国（今缅甸西部阿拉干地区）
等地。
    另外还有如本书《慧轮传》所说，三世纪间，中国二十多僧人从蜀川牂牁道出
至中印度的路线，即经今滇、川边境及缅甸北部往阿萨姆的道路。后来慧琳在《音
义》中，对这方面曾有详述。
    本书所载当时僧人西行的不同路线，保存了古代的中国同亚洲各国陆海交通的
历史资料，这是本书的特点。
    又从本书中可以看出，当时中国境内政权统一，经济文化有所发展，与邻近国
家友好使节往来相当频繁。如本书所载，玄照在中印度和出使印度的王玄策相遇，
另一僧人也和北道使人相随至缚曷罗国（今阿富汗境内）；在海道方面，大乘灯曾
于杜和罗钵底国（今泰国境内）随唐使郯绪来到长安，彼岸、智岸与唐使王玄廓
（丽藏和金陵刻本作王玄策）相随泛舶往中印度，大津也随唐使泛舶月余到达室利
佛逝。所有这些唐朝遣使循陆海两道出国通好的史料，可以补充正史之缺。
    至于传中诸僧西行求法的目标，则不外两种，一种是寻求佛教的知识，一种是
朝拜佛教的胜迹。在寻求佛教知识方面，他们多数在当时印度佛教学府那烂陀寺、
大觉寺（即菩提寺）、羝罗荼寺、信者寺等处学习。
    学习内容，以因明、对法（俱舍）、戒律、瑜伽、中观等五科佛学为主。据义
净《南海寄归内法传》（卷四）说，当时学人，大都“致想《因明》，虔诚《俱
舍》，寻《理门论》比量善成，习《本生》贯清才秀发，然后函丈传经三二年，多
在那烂陀寺或居跋腊比国”。本书所载玄照，即是“沉情《俱舍》，既解对法，清
想《律仪》，两教斯明，后之那烂陀寺留住三年，就胜光法师学《中、百论》，复
就宝师子大德受《瑜伽十七地》”。智弘也是学《律仪》，习对法，既解《俱舍》，
复善《因明》，于那烂陀寺则披览大乘，去信者道场乃专攻小教。无行也是“向那
烂陀听《瑜伽》，习《中观》，研味《俱舍》，探求《律典》，复往羝罗荼寺，……
习陈那法称之作”。这些记载，对研究古代佛教史都有参考价值。
    在朝拜佛教的胜迹方面，本传诸僧游旅的范围，除印度外还广泛地及于巴基斯
坦、阿富汗、尼泊尔以及南亚等国。如道琳、僧哲等之于当时的乌苌、犍陀罗（均
今巴基斯坦境内）、三摩呾吒（今孟加拉境内）等国，玄照、道琳等之于当时的缚
曷罗、迦毕试（均今阿富汗境内）等国，玄会、智弘等之于当时的羯湿弥罗国，道
希、玄太等之于当时的泥波罗国，义朗、明远等之于当时的师子国；昙光、智弘等
之于当时的诃利难罗国，常愍、义净等二十余人之于当时的室利佛逝、诃陵、渤盆
（均今印度尼西亚境内）等国，义朗、智岸等之于当时的朗迦戍、扶南等国，都曾
餐风宿露，瞻礼胜迹，对增进当时各国宗教界的友好关系，起了不同程度的作用。
    本书作者义净本人于公元671年（三十七岁）由广州乘波斯舶到室利佛逝，停留
六月学习梵语，得到佛逝国王支持，乘王舶往印度，“在那烂陀十载求经”，然后
带着梵本三藏，五十万颂于687年（五十三岁）途经佛逝，留居七年，常与当地著名
学者释迦鸡栗底研核佛乘，深研义学。中间还回广州一趟，邀同贞固等四人至佛逝
相助他从事整理、写作、翻译工作。本书和另一名著《南海寄归内法传》，就是他
于692年（五十八岁）在佛逝写出寄归本国的。这是当时西行求法的僧人中一个突出
的例子。
    本传是古代中国和朝鲜，越南等国僧人留学海外的重要纪录，同时也是当时中
国和邻国有关交通史地的珍贵史料。此书1894年译成法文，1942年又译成日文。
    （高观如）


fjnet 大慈恩寺三藏法师传

    大慈恩寺三藏法师传
    《大慈恩寺三藏法师传》，简称《慈恩传》，十卷，唐慧立本，彦悰笺，成于
武周垂拱四年（688）。本传详述唐玄奘法师一生事迹，为有关奘师传记作品中最详
细的一书。题称“大慈恩寺三藏法师”，是因为奘师西游回国以后，曾经长时期住
在当时新建的大慈恩寺翻经院，专事翻译，时人对他的称呼加上寺名以表尊敬（奘
师的学派，也因此称“慈恩宗”）。据传首彦悰的序说，本传原稿只有五卷，慧立
卒后就分散各处，经门弟子重搜齐全，要求彦悰加以序次，乃成本传。现存传本十
卷，其中慧立原作是那些部分，已分别不出来，不过彦悰的重加序次，一定有根据
见闻和遗文资料加以补充的地方，因而原来五卷的底稿扩大为十卷（在卷六、七、
十都有彦悰笺述文字，这些只是评论性质，当然所补充的不限于此）。
    本传内容，可分前后两大部分。前五卷述奘师出生、出家学历、西游行程及各
地参学经过，后五卷述奘师回国以后和宫廷来往关系，译经事业以至最后在玉华宫
示寂等。各卷叙事起迄，大体如次：
    第一卷记述奘师出生、出家、受戒、各地参学，发心前往印度求法，贞观三年
（629）由长安出发，过玉门关外五烽，度莫贺延碛，经伊吾，西行到达高昌的情形。
    第二卷记述奘师从高昌西行，至阿耆尼等国，越葱岭到素叶城逢突厥叶护可汗，
过千泉、笯赤建等国，度大雪山过梵衍那、迦毕试国进入印度，经北印度滥波、那
揭罗喝，健陀罗、乌仗迦那、呾叉始罗、迦湿弥罗诸国。又西南行经中印度波理夜
呾罗、秣兔罗诸国，到达羯若鞠阇国的情形。
    第三卷记述奘师从羯若鞠阇东南行，经中印度阿踰陀、阿耶稽佉等国到达摩揭
陀国那烂陀寺。又往王舍城观礼圣迹，还寺听戒贤法师讲《瑜伽》等论，其后南游
到达伊烂拏钵伐多国的情形。
    第四卷记述从伊烂拏钵伐多国顺恒河南岸东行，经中印度瞻波等国。又东南行
经东印度羯罗拏苏伐刺那等国到羯[飠＋夌]伽国，再西北行过中印度憍萨罗国，又
东南行经南印度案达罗等国到达西印度伐腊毗国。又西北行经西印度阿难陀补罗等
国，最后经北印度钵伐多罗国，折还摩揭陀国那烂陀寺，又东印度迦摩缕波国王慕
师德义，遣使来请的情形。
    第五卷记述奘师在那烂陀寺欲归祖国，因应东印度鸠摩罗王请赴迦摩缕波国，
又应戒日王请赴羯朱嗢祇罗国，赴曲女城大会弘宣大乘，赴钵罗耶迦国无遮大施会，
从此辞戒日王东还，经中、北印度憍赏弥等国，度雪山，出葱岭经乌锻等国到达于
阗。在于阗向朝廷表奏还国，乃至到达漕上的情形。
    第六卷记述奘师于贞观十九年（645）正月入长安，谒太宗于洛阳，还长安弘福
寺组识译场，创译《菩萨藏》等四经，并表进新译经论及《大唐西域记》，蒙太宗
制《大唐三藏圣教序》等情形。
    第七卷记述东宫制“述圣记”，奘师居弘法院译经以及大慈恩寺建成，另造翻
经院，迎请奘师为寺上座，专务翻译，乃至前后讲译造像请营经塔，并答中印度摩
诃菩提寺大德智光、慧天书等情形。
    第八卷记述永徽六年（655）奘师与吕才对定因明，显庆元年（656）高宗令大
臣于志宁等赞助译事，并制大慈恩寺碑文。
    第九卷记述显庆元年表谢大慈恩寺碑成，又谢冷病中蒙赐医药，请定佛、道名
位次第及废僧尼依俗科罪。显庆二年继在洛阳积翠宫翻译，表陈翻译次第，又请入
少林寺翻译未许等情形。
    第十卷记述显庆三年从洛阳还长安居西明寺，四年迁住玉华宫，五年春创译
《大般若经》，到龙朔三年（663）冬全部译成，麟德元年（664）二月五日圆寂于
玉华宫等情形。卷末附慧立的论赞。
    本传的撰述者慧立和彦悰，都曾参加译场，亲近奘师多年，所述事迹大都得之
亲自见闻，故本传可称为奘师传记的基本资料。其前五卷述奘师西游经历，与《大
唐西域记》互为经纬，可见出当时西域和印度各国情况和相互间的关系，为近代研
究西域和印度的史学、考古学者所重视。其间还记述印度诸论师遗事及重要论书造
作因缘，尤为有关印度佛学的宝贵资料。其后五卷记述奘师回国以后，他和宫廷关
系的事特详，对历年所译诸经论反多漏略，这是一缺点。然于此可以见唐太宗、高
宗时期的长安社会风气、宗教生活之一斑，亦为了解当时帝都情况颇为重要的资料。
    本传所依据的资料，最主要的是奘师制作的表启和奘师于太宗贞观二十年（646）
口授辩机写出来的《大唐西域记》。奘师回国以后，太宗和高宗都对他特殊礼敬，
他从主持译场以来，对于朝廷也时有表启之作。本传的后五卷，主要是以所辑奘师
表启为中心而写成的（关于奘师的表启，除本传所依据的辑本之外，还流传有两种
单行的抄本。一种是公元765年以前的抄本，题名《大唐三藏玄奘法师表启》，共十
三篇，篇末都附注年月，甚便查考，文句时日和本传所载的常有出入。这一钞本现
存日本京都知恩院，曾收印于日本出版的《续藏经》内。另一种题名《（此字缺）
寺沙门玄奘上表记》，上半卷和上举抄本相同，仅缺第一篇，各篇不记年月；下半
卷多出二十一篇，对于奘师晚年行事和年岁问题，都有可供参考之处，这一抄本为
日本人小泉氏所藏，收印于《大正新修大藏经·史传部》）。《大唐西域记》是奘
师回国以后应太宗的要求而修撰的，记中详载西域和印度各国的山川道里，风土人
情，以及教势兴衰，圣迹遗址，无所不备，其资料以游历见闻的记述为主，故有
“行传”之称。本传述奘师西游行迹的部分，大概取材于此。但本传所述经历西域
和印度各地的行程方向，似以当时的实际旅况为据。故与《大唐西域记》带有地志
性质的叙述有不同之处，足资对照的研究。如本传第四卷所记奘师回国之前游历南
印度的行程中，并未到达秣罗矩吒国，关于此国的事，只是得之传闻，但《大唐西
域记》卷十，却误用亲到其地的体裁来叙述，即其一例。
    此外，关于奘师传记的作品，如唐道宣《续高僧传》卷四《京大慈恩寺释玄奘
传》，唐靖迈《古今译经图记》卷四所记，唐冥译撰《大唐故三藏玄奘法师行状》，
记载互有出入，但大都已为本传撰述时参考取用。惟晚出的唐刘轲撰《大唐三藏大
遍觉法师塔铭》一种，成于唐开成四年（839），距奘师示寂175年，则是以本传为
依据的。又《旧唐书》卷一百九十一方伎传部门也载奘师本传，取材不明，且极其
简略。
    本传记载上最堪遗憾的事，是关于奘师的前半生重要行事都未有明确的年代。
传首于奘师生当何年既无记载，传未记奘师卒于玉华宫也没有说明享寿岁数，因而
奘师的年寿问题遂久成悬案。而且本传各卷记载涉及年岁之处，也前后计算标准不
一。如卷一，记奘师年满二十（《续高僧传》，《行状》作二十一），即以武德五
年（622）于成都受具，依此推至卒年（664）应享寿六十三岁（《行状》即作六十
三岁）。又记奘师于贞观三年（629）秋八月首途西行，时年二十六（《行状》作二
十九），则推至卒年应享寿六十一岁。又卷九，记奘师于显庆二年（657）九月曾表
请入少林寺专事翻译，表中有“岁月如流，六十之年飒焉已至”之语，依此推至卒
年，应为六十七岁。又卷十，记奘师于显庆五年（660）翻《大般若经》时，说今年
六十有五（回鹘文译本作六十三），必当卒命于此伽蓝（指玉华宫）。（《续高僧
传》及《行状》都说是麟德元年之语，《开元释教录》附奘师小传，则说是《大般
若经》译了时语。）依此推至卒年应享寿六十九岁（此与刘轲撰《塔铭》同）。
    本传对于奘师确实的年寿既无明确的记载，此一问题只可等待其他有关资料的
发见再为考定：惟中国内学院旧刻本《大慈恩寺三藏法师传》于1954年重校时，曾
依《（此字缺）寺沙门上表记》所载显庆四年（659）《重请入山表》（本传未收
载），奘师有“行年六十”之语，并对照奘师前后行事年岁记载，暂定奘师年寿为
六十五岁，似亦为比较可信之一说。
    本传以记载详博著称，但对于奘师主要事业，仍多漏述之处。特别是关于奘师
翻译事业方面，本传所记载的，从太宗贞观十九年（645）在长安弘福寺翻译《菩萨
藏经》等四种经论开始，到高宗龙朔三年（663）译完《大般若经》为止，前后列举
译典名称仅十七种（据本传卷十所载，共译出经论七十四部、一千三百三十五卷），
与奘师学说有关的《成唯识论》、《广百论释》等典籍的翻译，都未见提及。又据
唐道宣《续高僧传》卷四和《集古今佛道论衡》卷丙所载，奘师于贞观二十一年
（647）曾应东印度童子王的要求，将中国旧籍《老子》译成梵文，流传于迦摩缕波。
《续高僧传》并载奘师以《起信论》文出马鸣，印度诸僧思承其本，乃译唐为梵，
通布五印，使法化之缘东西并举，这些都是值得记述的有关中、印思想交流的事业，
而本传一概不提，显然是遗漏了。
    本传编在《大藏经》中土撰述内，1923年中国内学院曾校刻一单行本。用宋、
元、明和丽四种《大藏经》本及可洪《音义》、唐慧琳《音义》等校勘文字，又用
《西域记》、《续高僧传》、《开元释教录》、《玄奘法师行状》、《大遍觉法师
塔铭》、《玄奘法师表启》等对勘记载，并于各卷卷端编年记载奘师岁数。此本在
1954年复经重勘一次，现为本传最通行的刊本。本传曾译成回鹘文，其写本残卷
1930年前后在新疆出土，现藏中国北京图书馆。日本东方文化学院京都研究所，曾
于1932年景印高丽高宗乙巳年（1245）高丽大藏经刊本《大唐大慈恩寺三藏法师
传》，并对勘十一世纪至十三世纪的写本和宋刻大藏经本及旧抄本表启、上表记等，
附印考异和索引。
    近世本传的西文译本，有法文本和英文本。最近又有李荣熙英译本（1959）。
    本传的注解，有日本护命撰《解节经》四卷，《记》三卷等。
    （游侠）


fjnet 弘明集

  弘明集
    《弘明集》十四卷，梁释僧佑（445～518）撰（僧祐行事见本书僧祐条）。
《出三藏记集》卷十二所载僧祐自撰《弘明集》目录作十卷三十三篇，而现行本作
十四卷五十八篇（包括书末附僧祐后序）。十卷所载都是梁以前的文章，后来增入
的，多半是梁代的文章（亦有少数梁以前的文章），而两唐志均载《弘明集》十四
卷。因此，现行十四卷本由来已久，或为僧祐自行增补亦未可知。
    本书搜集范围，从东汉末迄梁代止。时间三百多年，作者百人左右，僧侣仅有
十九人。
    本书各卷主要内容如下：
    第一卷，论著两篇：第一篇《牟子理惑论》（牟子书原名《治惑》，唐人避讳
改“治”为“理”）。本文共三十七章，多半记载佛法初来史事，并涉及夷夏剃度、
报应生死等问题，意在牵缀经典阐扬佛教。第二篇是《正诬论》，未详作者，本人
针对一般人所注意的吉凶寿夭灾祥等具体问题为佛教辩诬。
    第二卷，论著一篇：宋宗炳的《明佛论》，一名《神不灭论》。本文对晋宋之
际争辩神灭不灭问题，提出自己的看法。宗炳是庐山慧远的弟子，他的主张不出慧
远学说的范围。
    第三卷，书启五篇，论著一篇：书启都是何承天与宗炳两人对慧琳《白黑论》
互有不同的意见而争论的。《白黑论》论儒释同异，虽主张两家殊途同归，但意在
抑佛扬儒，宗炳竭力反对这种议论，何承天却表示赞同。晋孙绰的《喻道论》，是
对当时本末（后世体用）问题，提出佛教明白主张。
    第四卷，论著一篇，书启五篇：何承天除了对慧琳的《白黑论》激赏而外，还
著了一篇《达性论》来诽谤佛教，颜延之写信驳斥他，此下五篇书启都是二人来往
的争论。
    第五卷，论著七篇，书启四篇，共十一篇：自罗含《更生论》起至慧远《沙门
不敬王者论》止，前后六篇，辩论焦点均在神灭与神不灭问题上。慧远《沙门袒服
论》以下三篇，辩论礼制问题。慧远《明报应论》与《三报论》，乃阐明佛教根本
教义之一因果报应的，这个问题，在晋、宋间也是争论焦点之一。
    第六卷，论著书启共八篇：晋义熙年间有人比沙门为五蠹之一，道恒乃撰《释
驳论》驳斥。宋末道士顾欢撰《夷夏论》，虽以孔老释同为圣人，但坚执夷夏界限
排斥佛教，明僧绍的《正二教论》以及《谢缜之书与两封顾与道士书》都是和他争
辩这个问题的，张融的《门律》以反周颙的《难张长史门律》并问答三首所辩论的
都是当时儒道释三家的本末问题。
    第七卷，论著四篇：从朱昭之的《难顾道士夷夏论》，到僧敏的《戎华论折顾
道士夷夏论》，一望而知都是驳斥顾欢《夷夏论》的。
    第八卷，论著三篇：玄光的《辩惑论并序》条举五逆六极痛斥道教。齐世有道
士假张融的名义作《三破论》（入国破国、入家破家，入身破身）诋毁佛教，于是
梁刘勰作《灭惑论》，僧顺作《析三破论》，痛加驳斥。
    第九卷，梁武帝《立神明成佛义记并沈绩序注》一篇，阐明成佛以心为正因的
道理。范缜著《神灭论》，想从佛法根本教义上推翻佛教，萧琛与曹思文均著《难
神灭论》来驳斥他。范缜《神灭论》全文，载《梁书》本传中，本卷仅载他《答曹
舍人书》一首。
    第十卷，梁武帝《勅答臣下神灭论》，释法云《与王公朝贵书》并六十二人答
书均站在神不灭的立场破斥《神灭论》。
    第十一卷，书启二十七篇，内容可包括为四点：一、赞扬佛事，二、辩难佛不
现形，三、论心源一本，四、辞世从道不受爵禄。而最重要的是萧子良与孔稚珪往
来三书，二人均主张一本之书，这与当时学术思想极其有关。
    第十二卷，书启表诏四十篇，所谈的都是当时现实问题，如沙门踞食问题，沙
门应不应敬王问题，恒玄料简沙门与求沙门名籍等问题。
    第十卷三，文三篇：晋郗超的《奉法要》谈三归五戒六斋等具体问题。颜延之
的《庭诰》二章、谈道教重在炼形，佛教重在治心。王该的《日烛》意思是佛教主
要在说明生死根源以及善恶报应的道理等等，恐一般人不明白，写这篇文章来“助
天扬光”，所以叫《日烛》。
    第十四卷，文共四篇：竺道爽《檄太山文》、智静《檄魔文》，宝林《破魔露
布文》，以上三篇均是摧魔之说，末了一篇为僧祐的《弘明集后序》。《出三藏记
集》僧祐自撰目录末后有《弘明论》一卷，而本文前面亦作“论云”字样，因而近
人认为此篇决非后序，而实是《弘明论》。
    本书的主要宗旨在现行本《弘明集后序》里，作者指出时人对佛教有六种怀疑：
“一、疑经说迂诞大而无征；二、疑人死神灭，无有三世；三、疑莫见真佛，无益
国治；四、疑古无法教，近出汉世；五、疑教在我方，化非华俗；六、疑汉、魏法
微，晋代始盛。”这六疑其实都是当时儒道两家攻击佛教的焦点，第二疑就是有名
的神灭不灭之争的问题，第五疑就是夷夏之争的问题。从佛教立场看来，这六疑都
是异端。作者撰集本书的主要宗旨，就在于排斥这一些异端，为法御侮而达到弘道
明教的目的。
    本书主要的价值有三点：
    第一，本书反映了佛教和儒道思想的斗争。佛教和儒道思想的斗争主要表现在
两个问题上：一为夷夏之争，一为神灭与神不灭之争。
    关于夷夏问题，远在春秋时代，由于现实的种族斗争的剧烈，反映在当时以华
族为中心的士人阶层的思想里，就形成了一种夷夏之分的看法。最主要的代表就是
儒家的创始人孔子，从政治统一的观点出发在《春秋》中他主张尊王攘夷；从文教
风习的观点出发，在《论语》中他主张用夏变夷。从此严夷夏之分的思想就成了儒
家主要传统思想之一。到汉武帝罢黜百家独尊儒术之后，儒家学说占了统治地位，
作为儒家主要思想之一的严夷夏之分的看法，更普及到一般社会人心中。
    东晋刘宋之际，道教的势力逐渐确立。严夷夏之分的儒家学说又变成了儒道两
家共同反对外来思想佛教的旗帜，特别是道教反对佛教尤为激烈。
    刘宋末年，道士顾欢作《夷夏论》，表面上虽然主张孔老释同为圣人，而实际
上他却坚执夷夏界限来排斥佛教。本来宗教与学术思想是有国际性的，就不应该说
什么夷夏的界限，不过在儒家思想占统治地位的时代里，这种说法是可以根本颠复
佛教的。所以两家的争辩异常激烈，顾欢的《夷夏论》发表之后，明僧绍就写了
《正二教论》来驳斥他，其次谢镇之、朱昭之、朱广之、释慧远、释僧愍也均写了
书启或论著加以论驳。成为宋、齐之际思想斗争中的一件大事。
    此外还有一件大事，就是齐、梁之际神灭与神不灭的论争。神灭思想在两汉本
来是与自然科学思想结合的道家反对儒家有神论的鲜明旗帜。到了魏、晋，道家思
想一部分变质而为讲究导引炼丹以求长生的神仙派，与佛家的神不灭思想渐趋一致，
而原来的道家神灭思想反为儒家所继承而用来作为反对佛教主要旗帜之一（清谈家
也利用神灭思想反佛）。
    当时的佛教主张众生有神明相续一直至于成佛。如果主张神明不相续，当然就
不会有成佛这一回事。这个问题，早在东晋、刘宋之际就已开始争论，到萧齐时代
范缜《神灭论》出，佛教与儒道两家的思想斗争就达到了白热化阶段。
    范缜是“博通经术尤精三礼”的儒家，而又吸收了道家自然主义的思想。这样
他的《神灭论》出，当时就引起竟陵王萧子良聚集众人来和他辩难，萧琛、曹思文、
沈约等作文章加以驳斥，但都不能屈服他。梁武帝令臣下答复他的神灭论，当时答
复者有六十二人之多。这是齐、梁之际中国思想史上的一件大事。
    第二，本书反映了当时人对佛教的理解。佛教是世界上含有丰富哲学思想的一
种宗教。它的教义不但广阔而且渊深，部派也多，部派的学术思想也异常复杂。它
的全部学说不是一下子传入中国，而是随时间的推移一部分一部分地传来，终至于
几乎全部传入中国。当某部分佛教思想传入而得到高僧大德弘扬的时候，传入的这
部分思想就对一般佛教徒起了支配的作用。以对神不灭这个问题的看法为例，它不
但反映了当时人对佛教的理解，同时它也说明了那种理解和当时传入的佛教思想有
怎样的关系。东晋、南朝佛教徒对神不灭的理解，是和当时所传小乘中的犊子部和
正量部的有我论有相当关系。
    《弘明集》所载第一篇主张神不灭的文章，是宋宗炳的《明佛论》（又名《神
不灭论》）。宗炳为庐山慧远的弟子，慧远乃当时内外宗仰的大德，在他的《沙门
不敬王者论》五篇中，最后一篇就是《形尽神不灭》。他所谓神指的是精灵（灵
魂），和犊子部正量部的胜义补特伽罗并无二致，这也不是偶然的。在《高僧传》
卷六《释慧远传》中，曾记载晋太元十六年（391）有一个罽宾沙门叫做僧伽提婆的
来到了浔阳，慧远特地请他翻译《阿毗昙心》与《三法度论》，还替他制序弘扬。
其中《三法度论》是贤胄部的著述，贤胄部与正量部都同出于犊子（犊子部分为四
派，他们是四派中的两派），所以犊子部与正量部的根本思想--有我论就反映在
《三法度论》中。而犊子部与正量部的这一思想，又通过《三法度论》而影响于东
晋、南朝佛教思想界。不但慧远的《形尽神不灭》的理论应用到它，乃至后来与范
缜作斗争的一切神不灭的理论，都无不和它有关。
    第三，本书保存着珍贵的文献。《弘明集》的作者百人都是当时的名流。百人
中如习凿齿、罗含、孙盛等虽有专集行世，但其余没有专集行世的人不少。这些名
流的文章，要不是《弘明集》的编集，可能都没有机会保存下来而早就失传了。
    （田光烈）


fjnet 集古今佛道论衡

    集古今佛道论衡
    《集古今佛道论衡》四卷，唐代京兆西明寺释道宣撰。本书在《唐书·经籍志》
和《新唐书·艺文志》均有记载。但《宋高僧传》卷十四《道宣传》反而漏列。本
书系“唐龙朔元年（661）于京师西明寺实录”（据本书卷首序题下注），至麟德元
年（664）才最后撰定。丽刻本卷四续附首云“唐麟德元年于京师西明寺撰述”。其
后三年，乾封二年（667），作者去世，因之此书是他晚年的作品。
    本书撰集的宗旨，据作者在自序中说，是因为佛教传入中国以来，道教人士时
有异议，为了明辨是非，作者才“商榷由来，铨衡叙列”，撰成此书，名之为《佛
道论衡》。
    据《新唐书·艺文志》所载，道宣著述有二十二种，其中与本书最有关系者为
《广弘明集》。《广弘明集》分十篇，第一《归正篇》与第二《辩惑篇》收集历代
佛道争论有关的文献。本书第一、二卷所收唐代以前的文章多半是内容相同的。从
分量上看，几占本书全书五分之二。其次与本书有关系者，为《续高僧传》。本书
部分材料亦有采自《续传》而稍加补充的。
    佛法从后汉明帝时传入中国，到唐高宗麟德年间，约六百年，其间佛道争论的
事情很多，本书但录其有代表性的事件或言论三十篇（附录未算在内）。第一卷录
后汉明帝时事一篇，三国吴主孙权时事一篇，元魏时事一篇，刘宋文帝时事一篇，
元魏明帝时事一篇，梁武帝时事一篇，北齐文宣帝时事一篇，共七篇。附录曹植、
孙盛等论文三篇。第二卷录北周武帝时事三篇，北周宣帝时事一篇，隋文帝时事二
篇，共六篇。第三卷录唐高祖时事三篇，唐太宗时事七篇，共十篇。第四卷录唐高
宗时事七篇，附录道士郭行真舍道归佛文十六章。
    本书四卷，现存宋、元、明各刻本，一般都以唐高祖、太宗时十事为第三卷，
高宗时七事为第四卷，郭行真舍道归佛之文附于末尾。惟北宋初刻本及丽藏初刻本
失第三卷，误以第四卷当之，又误以郭行真舍道归佛文十余段补为第四卷。但丽藏
再刻本即已改正。
    本书所收有关佛道论争的问题，有些是在《弘明集》、《广弘明集》中就已提
过的，有些是只在本书中才见到。其中重要的如：一、佛道二教的夷夏问题，《牟
子理惑论》中早已提到（见《弘明集》卷一），在南北朝时一直是作为道教反对佛
教的口实，北周武帝灭佛即以“佛经外国之法，此国不须”为主要理由，虽经慧远
抗辩，终无济于事（见本书卷二）。二、佛道二教的真伪问题，道士以华夷不同来
攻击佛教，佛徒则以为当时的道士是“黄巾之余”、“妄托老君之教”，用以还击
道士（见本书卷三）。三、佛道地位先后问题。佛教传入中国之后，关于名位次第
的问题就与道教有争执。李唐王朝为了巩固其统治，自称是道教祖师老子李耳之后，
在三教名位次第上极力抬高道教。高祖武德八年下诏说：“老教孔教此土元基，释
教后兴宜崇客礼，今可老先次孔，末后释宗。”当时胜光寺沙门慧乘与道士李仲卿
等在国学中对此问题争辩得很激烈。后来贞观十一年太宗又下诏说：“殊俗之典，
郁为众妙之先，诸华之教，翻居一乘之后，流遁忘返，于兹累代。……自今以后，
斋供行立，至于称谓，道士、女道士可在僧尼之前，庶敦返本之俗。”沙门智实还
因抗命被放还（见本书卷三）。玄奘于入灭前几年为此事表陈高宗。高宗也没有听
从他的请求（见《慈恩传》卷九）。但不到五十年，天授二年（690）则天武后便改
令：“释教在道法之上，僧尼处道士女冠之前”（见《旧唐书》卷六）。
    以上争论的问题，在佛、道两教历来都很重要，至于涉及两教教理的争论，在
本书谈到只有两次。一次是贞观二十一年唐太宗诏令玄奘译《老子》为梵文，玄奘
与道士蔡晃等辩论道与菩提的异同。玄奘以“末伽”译“道”，而说老子为存身存
国之说，与佛教理致不同。又一次是显庆三年高宗召佛、道二宗到宫中详述名理，
道士李荣立道生万物义，沙门慧立反驳他以后，标出佛法是以因缘为宗。这两个命
题表现出两家不同的论点。
    本书保存了许多思想史料，例如第四卷收集了唐初佛、道交涉事件七桩，《广
弘明集》中未曾收录，而亦不见于他书。再如玄奘翻译《老子》与道士等论议一事，
就较《续高僧传·玄奘传》所载详细，这都是很有价值的记载。不过本书有些史料
如《汉法本内传》等，显系伪造，而道宣未加以鉴别，这未免是缺点。
    道宣入灭后约五十年，唐玄宗开元年间，西崇福寺沙门释智昇又撰《续集古今
佛道论衡》一卷。它对道宣之作稍加补充，现不赘述。
    （田光烈）


fjnet 辩正论

  辩正论
    《辩正论》，八卷，唐沙门法琳著。据贞观十三年法琳自述，他在武德四年
（621）仲冬月得到清虚观道士李仲卿所制《十异九迷论》和刘进喜所制《显正论》
等，于是作《辩正论》八轴（卷）以破之（彦琮《唐护法沙门法琳别传》卷中）。
事实上，法琳这部著作从初稿到完成经过很长的时间，据彦琮著《法琳别传》卷上，
法琳因为参考的文籍不足，因循多年没有成书，后来向右仆射蔡国公杜如晦借书参
考，重修初稿才算完成。又本书卷四叙法琳参译波颇蜜多罗所译《般若灯论》一事
说到贞观六年（632）冬译毕，因此本书的撰写完成至早也要到贞观七年。书成之后，
他的弟子颖川陈子良就替它做了略注。
    本书内容共分十二篇。一、《三教治道篇》（卷一、二），假设上庠公子和古
学通人的问答，辩论儒、道、释三家的优劣，从三教对于社会国家的作用，提出
“儒以忠孝，道以道德，释以慈悲为立教之本，而释教的慈悲范围最广”。又仿
《汉书·艺文志》的办法，分佛教为九录：（一）真诠，举《华严》、《涅槃》、
《法华》、《般若》四经；（二）权旨，举四《阿含》，八部譬喻，本事，本生等
经；（三）戒品，举天竺流行的五部律，中国传习的四部律；（四）禅门；（五）
咒术；（六）论部，举《发智》，《婆沙》，《成实》，《毗昙》等小乘论，及
《中》、《百》、《十二门》等大乘论；（七）注解，举道生、僧肇的《净名（维
摩诘）经注》等；（八）章疏，举道凭，僧敷的《大品注》，觉爱、宝亮的《涅槃
疏》等；（九）传记，举慧皎《高僧传》十科等。又对儒家的五常而列举三归、五
戒、十善、六斋的功德。又说《般若经》的护国功德（以上卷一）。其次辩道教所
据经典多为三张以下之作。这里又假设刘姓儒生和通人的对辩，以后又与总持开士
问答《老子道德经》的义理，剖析其与佛法的异同，并判道教应入儒流。二、《十
代奉佛篇》（卷一、四）举晋、宋、齐、梁、陈、元魏、高齐、周、隋、唐十代敬
信佛法的帝王、三公、宰辅、通儒等建寺，度僧、译经、得福等故实。这一部分有
很大的史料价值。三、《佛道先后篇》（卷五），辩正释迦与老子出世的先后，并
证明《老子化胡经》为晋道士王浮依《西域传》制造。四、《释李师资篇》（同卷
五），引道经《元皇历》，《三洞经》，《西升经》，《化胡经》，《关令传》，
证明佛为道师。五、《十喻篇》（卷六），因道士李仲卿所举道与佛的十异，假设
开士以十喻解答。其次又别立十喻以答十异，（一）从生有胜劣，（二）立教有浅
深，（三）德位有高卑，（四）化缘有广狭，（五）寿夭有延足，（六）化迹有先
后，（七）迁谢有显晦，（八）相好有少多，（九）盛仪有同异，（十）法门有顿
渐。六、《九箴篇》（同卷六），因道士举信仰佛教者的九迷，即举九箴作答，
（一）周世无机，（二）建造像塔，（三）威仪器服，（四）弃耕分卫（乞食），
（五）教为治本，（六）忠孝靡违，（七）三宝无翻（翻译），（八）异方同制，
（九）老身非佛。七、《气为道本篇》（同卷六），假设考古通人与占衡君子的问
答，辩明当时道教的一般信仰。以上七篇，道宣《广宏明集》卷十三全加引录，乃
是本书的中心，我们可以从佛道两家的对辩中看出初唐时佛教和道教的宗教信仰的
内容，他们所争论的问题虽然从佛教的教理说好象无足轻重，但由当时双方斗争的
剧烈情况看来，正是佛教作为宗教而存在，并为了取得社会上的信仰所必须争执的
问题（张陵所注《道德经名想尔注》，为现存老子最古的注解，残本已在敦煌发现，
缺首章注。本卷内《九箴篇》第四箴引有张陵此章释文，可以补佚）。八、《信毁
交报篇》（卷七），据《感应传》、《齐竟陵王内传》，《晋录》、《宣验记》、
《冥祥记》、《灵鬼志》、《幽明录》、《续搜神记》、《建康别记》、《崔皓
传》、《搜神记》、《梁后记》、《冤魂记》、《颜氏家训》、《颜氏家语》等书
而记其信佛及毁佛的报应故实。九、《品藻众书篇》（同卷七）述开士与野老的问
答，野老详举儒家及中国相传的典籍，并指出孝经为首要，开士则举佛教中三藏、
三轮之文，四乘、四阶之说，半字、满字之旨，贯华、散华之谈，表明微妙深远。
十、《出道伪谬篇》（卷八），”共举道教八事：（一）灵文分散，指出道教所说
“灵文”八百部曾经分散改易为不合理；（二）灵宝太上随劫生死，指出道教所说
“灵宝”、“太上”随劫运而同生同灭为不合理；（三）“改佛经为道经”，举道
教的《太上仙公请问经》、《太上灵宝五练生尸妙经》、《本相经》、《妙法弥多
子经》、《智慧思微定志经》、《太玄真一本际经》、《升玄内教经》、《九转仙
经》、《灵宝经》、《仙公请问经》、《不积真人行经》、《元阳经》、《灵宝妙
真经》等有佛经文句义理之处，证明道经除五千文外多属依据佛经所造，（四）
“佛法四果十地”，说道经采用佛教四果、十地、罗汉、五通、如来等名相以及所
说九重天，八十一天，六十大梵，九真天王，九气天君，玉清大有等名目；（五）
道经未出言出，依宋道士陆修静于泰始七年（471）所上经目，《上清经》有一百八
十六卷，只有一百十七卷行世，《洞玄经》三十六卷，只有二十一卷行世，证明唐
初玄都观道士所上经目多属陆修静以后伪作。又述张陵、葛玄、鲍静、寇谦之等欺
诳事迹以证道经的穿凿之作；（六）道士合气，引道教的《真人内朝律》、《真人
内礼》、《道家内侍律》、《诣师家行道律》、《道士礼律》等所述男女合气之术
认为不正；（七）叙天尊及化迹，说《灵宝智慧定志通微经》、《灵宝度命经》所
说天尊成道应化的因缘；（八）诸子为道书，检查初唐《玄都观经目》，称道家的
传记、附、图、论等，共有六千三百六十三卷。但其中四千三百二十三卷查陆修静
上宋文帝的目录都无其目，不过杂集《汉书·艺文志》中诸子的书目加注而成，所
以得出陆修静的经目以及《玄都录》都有问题的结论。十一、《历代相承篇》（同
卷八）分九段：（一）道家无金刚密迹师子，广引道家经典以证明。此段引《曹氏
太一戒经》说道士改金刚为天冈，可知后代所谓天罡神本名天冈。（二）释老形服
异，说唐代道士别立“道神老子”之像以与佛像立异为无据。（三）道家节日，引
道家《金录》、《玉录》、《黄录》等斋仪和《洞神》、《自然》等八斋法只有上
元节（正月五日）、中元节（七月五日），和下元节（十月五日），证明唐代道士
别立七月十五日一节为无据。（四）道家钟幡不同，依佛道两家经典证明打钟悬幢
是佛教行法。（五）器名不同，说使用澡罐和咒愿、唱供以及檀越、优婆夷等名目
都是出于佛典。（六）不合行城，说行城是佛教行法。（七）依法朝拜，说只有佛
教才有僧不拜俗的规矩，道士应当依本师之法朝拜君王。（八）请立经目，请朝廷
令大德、名僧、儒生、道士对宰辅朝臣，依据经史刊定是非，定立道经目录，以备
慕道之人的修学。（九）玄都东华非观，说太玄是都，东华是宫，称之为观不合适。
十二、《归心有地篇》（卷八），引天监三年（504）梁武帝萧衍的舍道教文等说明
佛教是归心之地。卷八末附法琳致尚书右仆射蔡国公杜如晦书，请求供给参考典籍
以为重修《辩正论》的依据。
    《辩正论》本身虽然对于佛教的教理上没有多大贡献，但是对于尔后佛教的昌
盛起了很大的作用。因为贞观十三年九月秦世英控告法琳此论谤毁皇帝的祖宗，太
宗震怒，派刑官推问，法琳答辩不屈。太宗又亲自按问，法琳对答有二百多条，终
于使太宗悦服。从历史上看，贞观十四年以后唐太宗对于佛教的态度确实有些转变，
如迎供杜顺的遗体（贞观十四年十月），在弘福寺为母后追福制疏自称菩萨戒弟子
并向寺主道懿表白尊崇佛教的心迹（贞观十五年五月），遣梁怀璥、李义表、王玄
策等通使印度（贞观十五年，十七年），以极隆重的仪式迎接玄奘法师（贞观十九
年），并制《三藏圣教序》等（贞观二十二年）。以后直到会昌五年（845），“唐
朝各代帝王都对于佛教崇敬不衰，国家主持的大规模翻译事业相继不绝，佛教的各
宗也相继兴起”，极绚烂之至，法琳的《辩正论》的制作和它所起的影响可以说是
开了这一代佛法昌隆的光芒之端。
    由于法琳本人博极群书，文词华美，他的这部著作又风行一时，为士林所传诵，
所以对于初唐的文风也有很大的影响。又法琳曾参考杜如晦的藏书，所以书中广引
历史故实，很多都是现代已佚的史料，所以本书的史料价值实在可以和《洛阳伽蓝
记》等书媲美。关于道教在唐以前的发展情况，本书也提供了很详尽的叙述，佛、
道两家宗教信仰的面目也可由本书得到明确的概念。因此，本书可以列为佛教重要
的历史性著述之一。
    （郭元兴）


fjnet 佛典音义

  佛典音义
    佛典音义，是汇集解释佛教经典中难读难解的字音和字义的著述。它产生的来
源有二：首先是为读习佛典的需要。中国译经，始于东汉，历二百余年迄刘宋时，
即已卷帙浩繁，义理丰富。其间古代学者对于各别经典多有注释，但对于一切经典
文字的读音解义，需有音义专著详加注释，方能使学人从音通义，明白了解经论内
容。而音义书的出现。就是适应这种需要的。其次是外受小学家的影响。班固《汉
书·艺文志》，列小学凡十家，均属于字书训诂之类。汉、魏以来的小学家，有许
多有关字学、训诂、音韵之作，如孔安国、郑玄的《尚书音》，孙炎、郭璞的《尔
雅音》，孙登的《道德经音》等。这不能不给佛家著述以相当的影响。刘宋时，慧
叡开始以经中诸字与众音异旨为材料，著《十四音训叙》。到了隋唐之际，佛典音
义书籍就逐渐多起来了。
    佛典音义，与一般书籍的音义一样，有的仅注字音（如道慧《一切经音》，处
观《绍兴重雕大藏音》三卷等），有的也兼释字义（如玄应《一切经音义》等）。
从内容方面来分，大致有三类：一、音译部分的音义，二、义译部分的音义，三、
咒语证音。
    音译部分的音义，起源很早。东汉安世高、支娄迦谶、昙果、康孟详诸人翻译
佛经时，对音译梵语即加以注释。其后，吴支谦、西晋竺法护、安法钦、法炬，东
晋法显，齐昙景，姚秦鸠摩罗什等新译，也有音译注释。在这些音译注释基础之上，
乃有《道行品诸经梵音解》、《翻梵言》、《翻梵语》等书的出现。这些是早期的
佛典音义作品，没有音义之名，而且只限于音译部分。其次是义译部分的音义，这
在音义书中占的份量较多，因为在翻译佛典的过程中，除了所谓“五不翻”必须用
音译而外，其余大部分仍以义译为主。最后是咒语证音，这部分虽不太多，而它的
应用价值却很大，可借以研究各时代汉语字音，解决音韵学上的许多问题。
    另外从音义和经典的关系来看，它的内容又可分为三种：一、一经部分的音义，
如窥基撰《法华经为为章》等，二、一经全部的音义，如慧苑撰《新译华严经音
义》、净昇撰《法华经大成音义》等，三、一切经音义，如玄应撰《一切经音义》，
慧琳撰《一切经音义》等。
    佛典音义，从体制上看，又可分为三种：一、随函逐经注解的，如可洪撰《新
集藏经音义随函录》，云胜撰《大藏经随函索隐》（今佚）等。二、统一众经分韵
编类的，如行均撰《龙龛手鉴》等，三、统一众经依文字部首编类的，如处观撰
《绍兴重雕大藏音》等。
    现存音义书中，以玄应与慧琳二家的著作最为重要。
    玄应撰《一切经音义》二十五卷。本名《大唐众经音义》，道宣序及所撰《大
唐内典录》卷五，均用此名。其后《开元释教录》卷五著录此书，改名《一切经音
义》。其实此书所注经籍，仅四百四十余种，未尽全藏。本书将藏经中难字录出，
为之注音释义，广引群籍，大都凿然有据。但有不足之处，如庄炘谓玄应说字“以
异文为正，俗书为古，泥后世之四声，昧汉人之通借，其识仅与孔颖达、颜师古同
科”。这些缺点，在其后慧琳书中，始大部分得到纠正。
    慧琳撰《一切经音义》一百卷。慧琳为不空三藏的弟子，于显密教及印度声明、
中华音韵训诂之学都相当通达。唐德宗贞元四年（788），他年五十二，开始撰《一
切经音义》，至唐宪宗元和五年（810），历二十三年撰成，书中所释，悉为《开元
释教录》入藏之籍。始于《大般若经》，终于《护命法》，总一千三百部，五千七
百余卷。有玄应旧音可用者用旧音，余则自撰。其释音多据《韵英》、《考声》、
《切韵》等书，释义多据《说文》、《字林》、《玉韵》、《字统》、《古今正
字》、《文字典说》，《开元文字音义》等书。其有诸书所不备者，则兼采儒经杂
史百家之说。所引书籍，达二百四十余种之多。本书音义精核详审，前后诸家所作
均不能出其右。除有助于读经注经之外，凡研究儒经诸史疑义，求之于注疏而不得
者，也往往可于本书采获佐证。而且所引书传皆隋末唐初之本，文字审正，可以校
正今本伪脱之失。但本书也间有以古字误为俗字的；有引《说文》窜改本的讹字而
未能改正的，但不过是小疵而已。
    佛典音义之较早出者有高齐释道慧所撰《一切经音》若干卷，见《开元释教录》
卷八（转引自庄炘撰《唐一切经音义序》），但其书不传。此外尚有云公撰《涅槃
经音义》一卷。慧苑撰《新译华严经音义》二卷。此外有窥基撰《法华经音训》一
卷，太原处士郭迻撰《新定一切经类音》八卷（见日僧智证《请来录》，今佚），
后周霅川西峦行瑫律师撰《大藏经音疏》五百卷（今佚）。后晋汉中沙门可洪撰
《新集藏经音义随函录》三十卷（《佛祖统纪》卷四十三称可洪进《大藏音义》四
百八十卷，误）。辽希麟撰《续一切经音义》十卷（凡《开元录》以后至《贞元录》
之间续翻经论及拾遗律传等书二百二十六卷，本书都续注了音义）。其次有宋太祖
乾德五年（967）释云胜（一作文胜）撰《大藏经随函索隐》六百六十卷（见《佛祖
统纪》卷四十三，今佚）。宋仁宗天圣三年（1025）释惟净等撰《新译经音义》七
十卷（见《景祐录》卷十五，今佚）。南宋处观撰《绍兴大藏经音》三卷，清净昇
撰《法华经大成音义》一卷等。
    佛典音义在学术研究上还有几种作用，首先，如玄应《一切经音义》，所引群
籍，关于儒经有郑康成《尚书注》、《论语注》、《三家诗》，贾逵、服虔《夏秋
传注》，李巡、孙炎《尔雅注》。字书有《仓颉》、《三仓》，卫宏《古文》，葛
洪《字苑》、《字林》、《声类》，服虔《通俗文》、《说文音隐》及《汉石经》
之属，皆非世所经见。至于慧琳的《一切经音义》，希麟的《续一切经音义》，证
引经、史等古籍更多，且大部分均已遗佚，皆可供学者补辑逸书之用。其次，许氏
《说文解字》，乃文字体制兼训诂之书，在小学中非常重要。二千年来，展转传抄，
其中伪脱、讹音、错字、逸句等不一而足，琳、麟二家音义所引，大都可以补正，
足供语文学者研究参考。又密咒一部分，因夙重音读，它的翻译与注音均经严格的
选择，而保存字音比较正确；另一方面梵文的音读，虽经过长久时间而变化甚少，
故以梵文原音为标准，刊定咒语的音译，对考定译音时代汉字的音读提供了便利。
凡此均可供音韵学家研究汉语古音参考之用。
    （田光烈）


fjnet 一切经音义

  一切经音义
    《一切经音义》一百卷，唐释慧琳撰。慧琳（737～820），唐京师西明寺僧，
俗姓裴氏，疏勒国人，幼习儒学，出家后，师事不空三藏，对于印度声明、中国训
诂等，都有深入的研究。他认为佛教音义一类的书籍，在以前虽有高齐释道慧撰
《一切经音》（若干卷），唐释玄应撰《众经音义》（二十五卷），云公撰《涅槃
经音义》（一卷），慧苑撰《新释华严经音义》（二卷），窥基撰《法华经音训》
（一卷）等等，但有的只限于一经，有的且有讹误。因在各家音义基础之上，他更
根据《韵英》、《考声》、《切韵》等以释音，根据《说文》、《字林》、《玉
篇》、《字统》、《古今正字》、《文字典说》、《开元文字音义》等以释义，并
兼采一般经史百家学说，以佛意为标准详加考定，撰成《一切经音义》百卷。自唐
德宗贞元四年（788）年五十二开始，至唐宪宗元和五年（810）止，中经二十三年
方才完成。后十年，即元和十五年年八十四，卒于西明寺。
    本书为经典文字音义的注释之作。它将佛典中读者与解义较难的字一一录出，
详加音训。并对新旧音译的名词，一一考正梵音。所释以《开元释教录》入藏之籍
为主，兼采西明寺所藏经，始于《大般若经》，终于《护命法》，总一千三百部，
五千七百余卷（此据景审《一切经音义序》说，实际不足此数），约六十万言，凡
玄应、慧苑、云公、基师等旧音可用者则用之，余则自撰。其用旧音之处，也往往
加以删补改订（其用云公及基师音义，皆注明删补，又引用《玄应音义》也多所改
订，如第九卷《放光般若经》卷一“绪，旧作辞吕反，今改用徐吕反”。“甫，旧
作方宇反，今改用肤武反”。“俞，旧无反切，今补庾朱反”等等）。本书撰成后，
于宣宗大中五年（851）奏请入藏。后经变乱，本书之存于京师者亡佚。后五代时契
丹据燕云十六州时，本书在契丹流行。后周世宗显德二年（955），高丽国派人来吴
越求本书不得。至辽圣宗统和五年（987），燕京沙门希麟继玄应书，撰《续一切经
音义》十卷（就《开元录》以后至《贞元录》间，续翻经论及拾遗律传等书，约二
百二十六卷，为之注音解义）。后来辽道宗咸雍八年（1072），高丽国于辽得本书。
元至元二十三年释庆吉祥撰《法宝勘同总录》，著录此书，可见元时此书犹存，其
后一度亡失。到光绪初年，我国复从日本得到此书，民国元年（1912）始由上海频
伽精舍印行。
    本书内容精审，非前后诸家音义所能及。它在学术上的影响，有下列几方面：
首先，是对佛教义学的贡献。佛典繙自梵文，无论是意译或直译，均难免有所讹略。
且笔受者往往“妄益偏旁，率情用字”，而书写者又随便增减点画，不但“真俗并
失”，而且“句味兼差”。加以长期间展转传钞，错误更多（如“羯鞞”写作“鹖
鷎”，“鞭[革＋亢]”写作“[革＋印][革＋亢]”，“厞礨”写作“蓓蕾”、“[茹
-口＋子]莇”写作“薅耡”，“庶几”写作“謶譏”，“狎习”写作“[言＋甲]
謵”，“被褡”写作“被闟”等等）。使人多有隔膜。慧琳注释佛经，一本汉儒小
学家以字音释字义的原则，使人由普通义而明其理。这样，开元入藏的佛经，由于
此书之助，大都可以理解。
    其次，是在文字学方面的贡献。东汉许慎撰《说文解字》一书，成为训诂学的
标准，惟传本不一，经后人刊落，伪误甚多。如用慧琳《音义》对勘，就知后人所
刊《说文》中有逸字（如《说文》无“濤”字，而琳《音义》八十三卷，引《说文》
云；“濤，潮水涌起也，从水寿声”）、脱字（如《说文解字后叙》谓说解凡十三
万三千四百四十一字，胡秉虔氏撰《说文管见》谓说解止十二万二千六百九十九字。
据此则说解脱漏一万零七百四十二字，而琳《音义》卷二与卷六《大般若经》癎字
注引《说文》云：“风病也。”今说文即脱“风”字）、逸句（如本书卷十三与十
四《大宝积经》及《集古今佛道论衡音义》，“桎梏”注引《说文》云：“桎足械
也，所以质地也，梏手械也，所以告天也。”今《说文》逸“所以质地也，所以告
天也”二句）、删改句（如本书卷九十八《广弘明集音义》，“瑶”注引《说文》
云：“石之美者也”。徐《说文》改石为玉）、传写讹误的字句（本书卷八十六与
九十六《辩正论》及《广弘明集音义》，甃注引《说文》云：“井甓也”。徐《说
文》误作璧），凡此均可以用慧琳《音义》增补订正。可见此书在文字学上的价值。
    复次，是在音韵学方面的贡献。《说文解字》一书，素为研究古音者的准则。
惟《说文》古音经南唐二徐刊定之后，被窜乱者不少，而慧琳《音义》所引《说
文》，则能保存古音，可为研究古韵和音读者之助。唐，宋韵书，多祖陆法言《切
韵》一派，《切韵》为六朝旧音，保存于江左，因此唐人称为吴音。另外还有元廷
坚《韵英》及张戬《考声切韵》一派为秦音。慧琳熟悉关中汉语，所以本书独取元
廷坚《韵英》一派的秦音（王国维据景审序，谓琳音音切依据元廷坚与张戬书，而
本书注中却指明专依廷坚的《韵英》），而不取陆法言一派的吴音，（如本书卷八
檛打下注云：“下德耿反，陆法言云：都挺反，吴音，今不取”。如本书卷首音
《大唐三藏圣教序》复载二字云：“上敷务反，见《韵英》秦音也；诸字书皆敷救
反，吴、楚之音也”。）可见一斑。后世，《切韵》一派的吴音盛行，而《韵英》
一派的秦音衰歇，今可藉书上窥往古的关中音系。又本书卷五音玄奘译《大般若经》
第四百十五卷，四十三梵字，悉改旧文，谓奘译为边方不正之音，因此摈而不用。
这是因为玄奘所学梵文为当时中天竺音系，慧琳所学则为北天竺音系（但慧琳自称
为中天音），故有参差，特加改易（慧琳书对旧翻陀罗尼有梵本可考者，都重新译
过。如《大般若经》护法陀罗尼，《十轮经》护国不退转心大陀罗尼，《涅槃经》
波旬献佛陀罗尼等。又于《涅槃经》音义附辨悉谈十八章）这也是对于梵文音韵研
究方面可资之处。
    本书在国内久已失传，自清光绪初年复得之于日本，即为学术界所重视。一般
学人对它的利用：一为辑佚，二为考史。因为本书所用材料，都是隋唐时代通行的
古籍，而且征引广博，计经、史、小学书籍共达二百四十余种。其中所收经部如郑
玄《周易注》、韩康伯《周易注》等，史部如宋忠《世本》、姚恭《年历帝纪》等，
小学部如李斯《苍颉篇》、赵高《爰历篇》、《文字典说》、《古今正字》等久已
亡佚。所以自本书取回后，会稽陶方琦即利用它辑《苍颉篇》以补孙星衍之不足。
又续辑《字林》以补任大椿之不足。山阳顾震福利用它辑《苍颉》、《三苍》、
《劝学篇》、《文字集略》四十六种，为《小学钩沈续篇》（任大椿辑小学逸书二
十四种名曰《小学钩沈》）。此外如汪黎庆辑《字样》、《开元文字音义》、《韵
诠》、《韵英》四种为《小学丛残》，易硕辑《淮南许注钩沈》，十之八均取材于
《慧琳音义》，十之一取材于希麟《续音义》，采用他书者不过十之一而已。本书
还可用以考史。如敦煌发见慧超《往五天竺国传》，首尾残阙，不知何人所作。罗
振玉据本书卷一百所标难字，考知为慧超所撰。近人陈援庵考《四库提要》惠敏
《高僧传》之伪，利用本书卷八十六考知为慧皎书之前帙，等等皆是。另外本书还
保存了一些佚书目录，如《五天雅言》、《七曜天文经》、《西域志》、《南海
志》、《崇正录》、《释门系录》、《利涉论衡》、《道氤论衡》、《无行书》，
稠禅师《宗法义论》等。
    本书也有一些粗疏之处。即间有以古字误为俗字的，有引《说文》窜改本的讹
字而未能正其误的，也有因失检而自错乱的（如浮字凡五见，卷七浮囊下注浮附五
反，玉篇音扶尤反，陆法言音薄谋反，下二反皆吴楚之音，今并不取。然卷三浮囊
下注浮，又用符尤反）。但这些只不过是小疵而已。
    （田光烈）


fjnet 经录

    经录
    经录，即佛教经籍的目录。称众经录、内典录、释教录、法宝录等。经录的起
源甚早。自后汉以来佛教传入中国，经典的翻译随之而兴，其后译籍日富，部帙增
多，于是弘道之士，为了综理存佚，研核异同，因而有“经录”的创制，并以“别
真伪，明是非，记人代之古今，标卷部之多少”，而后纲举目张，使佛教典籍昭昭
可考。
    历代经录之制作，可依其发展的历史区分为四个时代述之。一是两晋时代。此
为经录创始时期。依《历代三宝纪》（简称《三宝纪》）卷十五，晋代以前已有三
部经录：即《古录》一卷，谓“似是秦时释利房等所赍来经目录”；《汉时佛经目
录》一卷，谓“似是迦叶摩腾创译《四十二章经》目即撰录”；《旧录》一卷，谓
“似是前汉刘向搜集藏书所见经录”。但秦和前汉佛教尚未传来，自然不能有目录
出现，迦叶摩腾译经亦有问题，故所传三部目录显然是不足为据的。《三宝纪》还
载有魏沙门《朱士行汉录》一卷，并且引用三十处，但东晋释道安和梁僧祐的经录
中均未引此录，而此录记载又到晋代沙门康道和所译的《益意经》为止；故其书恐
系后人所依托，也不足为据。
    只有西晋时，译师竺法护撰《众经目录》一卷，纪他自己所撰各经，当是最早
的经录，但久已散佚。惟聂道真记竺法护的译经年月很详，或即据此录而来。
    其次，聂道真撰《众经目录》一卷，记载汉、魏、晋的译经，则是通录各代，
不限一朝，而且注重译出经典的时间，笔受的人和经名异称，这些都影响到后代的
经录。东晋成帝时支敏度撰《经论都录》和《别录》各一卷，前者似是总录，后者
似是分类目录，但因早佚，它的内容无从知悉。此录就《三宝纪》所引用的来看，
恐有后人增入的部分。
    石赵时有《二赵经录》一卷，但记载不仅有前赵和后赵时代的译经，而且有刘
宋时代的译本，或是以二赵的地域为范围的经录。以上各录，受时代和地域的局限，
还只是处在草创阶段。
    到晋武帝时，道安的《综理众经目录》一卷出现，才为经录的发展奠定下良好
的基础。道安自述说：“此土众经出不一时，自孝灵光和以来，迄今晋康宁（应是
‘宁康’之误）二年（374），近二百载。值残出残，遇全出全，非是一人，难卒综
理，为之录一卷。”（见《出三藏记集》卷五。）它的内容共七部分：一、经论录、
二、失译经录、三、凉土失译经录、四、关中失译经录、五、古异经录、六、疑经
录、七、注经及杂志经录。这样的分法，是综合了以前经录的优点，而又有所发展，
一方面以有译人的按时代排列，使佛学的派别和演变有线索可寻，一方面把失译人
的和摘译别出的分开，以便于了解考察。对于疑伪的经严加区别，不使真伪混淆，
自撰的著作则附之于末。此外作者还对古代的译经有些遗失译人的，都“校练古今，
精寻文体”，就其译语和译风比较研究，查勘为某人所译，或非某人所译。并对译
人的译笔优劣，也有所评定。这些评语是适当中肯的，故梁释慧皎撰《高僧传》，
多加以引用。僧祐也说他“诠品译才，标列岁月，妙典可征，实赖伊人”。（《出
三藏记集》卷二）他把经录从内容到形式，大大向前推进一步，使经录得到比较完
整的定型，作用因而大显。此录重要内容自被《出三藏记集》收入后，终至佚失，
只面貌在《出三藏记集》中还可以见到而已。
    姚秦时僧叡撰《二秦众经录》一卷，以苻、姚二秦时代译经为主，间及吴和北
凉的译经。
    其后，晋释道流创撰《魏世经录目》、《吴世经录目》、《晋世杂录》、《河
西伪录》四部，未成而卒，他的同学竺道祖继续完成之，共四卷，断代的经录即始
于此。
    南北朝时代，为经录组织渐备时期：南朝刘宋有不详作者的《众经别录》二卷，
为分类体裁，上卷载　一、大乘经录，二、三乘通教录，三、三乘中大乘录，下卷
载　四、小乘经录，五、（篇目本阙），六、大小乘不判录，七、疑经录、八、律
录，九、数录，十、论录。宋道场寺释慧观立五时教，中有三乘通教，此录以三乘
通教为类，当是受慧观的影响。又从此录的分类看，以经律论为类，经中又以大小
乘划分，疑经则另作专篇。这比它以前的分类法，要更为通宜。此录又有一特点，
即在每经之下，用简明的辞句标明一经的宗旨，并标出文、质等字样，作为对译本
的评价，这正是当时人重视译文的反映。此录现有敦煌卷子写本，仅残存上卷一部
分。
    南齐释王宗撰《众经目录》二卷，通纪各代，分大小乘。
    又释道慧撰《宋齐录》一卷，专纪宋、齐译经，尤偏重宋代。
    另有不详作者的《始兴录》一卷，始兴即今广东省韶州，故此录多纪南方所译
经论，也名南录。梁代释僧祐撰《出三藏记集》十五卷，其中《铨名录》部分即佛
经目录（详见《出三藏记集》条），乃据道安的目录加以增补扩充，其著录方法创
例颇多，但需和其他三部分对照参看，才能全面。此录为现存经录中最早的一部。
天监十四年（515），梁武帝敕释僧绍撰《华林佛殿目录》四卷，纪录宫廷所藏的佛
经。僧绍即据《出三藏记集》目录部分，分为四科，加以增减。因不合梁武帝的意
旨，所以十七年（518）又敕释宝唱重撰。“宝唱乃因绍前录，注述合离”（见《续
高僧传》卷一本传），“显有无译，证真伪经”（见《三宝纪》卷十一）。成书四
卷，名《梁代众经目录》，其分类为：一、大乘有译人多卷经，二、大乘无译人多
卷经，三、大乘有译人一卷经，四、大乘无译人一卷经，五、小乘有译人多卷经，
六、小乘无译人多卷经，七、小乘有译人一卷经，八、小乘无译人一卷经，九、先
异译经，十、禅经，十一、戒律，十二、疑经，十三、注经，十四、数论，十五、
义记，十六、随事别名，十七、随事共名，十八、譬喻，十九、佛名，二十、神咒。
所分甚为详细，把譬喻、佛名、神咒等各自为类，并注意到注经和义记，这更扩大
了所录的范围。以有译、无译、一译、异译、多卷、一卷分类，在藏经的整理上，
也有一定的便利。
    北朝元魏永熙中（532～534）命舍人李廓撰成《魏世众经录目》，它分为：一、
大乘经，二、大乘论，三、大乘经子注，四、大乘未译经论，五、小乘经律，六、
小乘论，七、有目未得经，八、非真经，九、非真论，十、全非经愚人妄作十类。
其中大乘未译经论目录当是指菩提流支所携来的经论梵本而言。而有目未得经目录，
以便征求佚亡的典籍，也是很好的体例。至非真经、非真论、全非经愚人妄作目录，
则是指的疑伪经而又加以细分。
    北齐武平中（570～576）释法上撰《齐世众经目录》，分为：一、杂藏录，二、
修多罗录，三、毗尼录，四、阿毗昙录，五、别录，六、众经抄录，七、集录，八、
人作录，以杂藏居首，与修多罗分列，为它录所无，这已启经部再分细类的先声。
后面四类也与以后经录以影响。以上各录，大都注意于分类。
    隋、唐时代为经录大成时期。隋文帝开皇十四年（594），命释法经等二十大德
撰大隋《众经目录》七卷（通称《法经录》），前六卷为别录，后一卷为总录，凡
分九录四十二分：一、大乘修多罗藏录，二、小乘修多罗藏录，三、大乘毗尼藏录，
四、小乘毗尼藏录，五、大乘阿毗昙藏录，六、小乘阿毗昙藏录（以上六录均各包
括众经--译、异译、失译、别生、疑惑、伪妄六分），七、佛灭度后撰集录（包括
西域圣贤抄集、此方诸德抄集二分），八、佛灭度后传记录（包括西域圣贤传记、
此方诸德抄集二分），九、佛灭度后著述录（包括西域诸贤著述、此方诸德著述二
分）。法经在上表中说：“初六录三十六分，略示经律三藏大小之殊，粗显传译是
非真伪之别。后之三录集传记注，前三分者并是西域圣贤所撰，以非三藏正经，故
为别录。后之三分并是此方名德所修，虽不类西域所制，莫非毗赞正经，发明宗教，
光辉前绪，开进后学，故兼载焉。”（见《法经录》卷七）它的分法已撷取前代经
录分类之长而加以整齐系统，这是一大进步；但著录译经只记时代，不详年月，不
别有佚，排次不依时代，不注引用的出处，都是缺点。智昇也指出它的一些错误
（见《开元录》卷十）。开皇十七年（597），费长房撰《历代三宝纪》十五卷，凡
帝年三卷，代录九卷，入藏目二卷，总目一卷。其中代录为全书的重点，收罗繁富，
译人附有小传，在体例上又有所创造。入藏目是据《法经录》增减而成，颇为潦草，
但大藏经即从此开始。仁寿二年（602），释彦琮奉命撰《众经目录》五卷，分：一、
单本，二、重翻，三、圣贤集传，四、别生，五、疑伪，六、阙本六类。乃以《法
经录》为基础加以补充而成。单本、重翻之下分大小乘，下又分经律论；别生也分
大小乘，下又分别生、别生抄、别集抄等。分类简明而不如《法经录》的细致，
《开元录》卷十曾指责其中错误六处。彦琮又撰有《昆仑经录》五卷，这是大业中
隋平林邑所获的佛经，合五百六十四夹，一千三百五十余部，是用多梨树叶昆仑文
写的，有命付琮执笔，并使编叙目录，渐次翻译。此录分：一、经，二、律，三、
赞，四、论，五、方，六、字，七、杂书七类，是一部专记昆仑文经典的目录。此
时，又命释智果于东都内道场撰《诸经目》，分：一、经，二、疑经，三、论，四、
戒律，五、记，经、论、戒律中每类又分大乘、小乘、杂经三类，共十一类，与法
经、彦悰二录颇相近。
    唐代贞观初年，释玄琬撰《众经目录》五卷，乃就彦悰录补入唐代译经而成。
麟德元年（664），释道宣撰《大唐内典录》十卷，分为十类：一、历代众经传译所
从录，按代纪人，即是代录。二、历代翻本单重人代存亡录，内分大小乘及西梵圣
贤集传，大小乘下又分经、律、论，即单译和重译互勘的目录。三、历代众经总撮
入藏录，分类与上同，即入藏的目录。四、历代众经举要转读录，是为了便于诵读
的举要目录。五、历代众经有目阙本录，即阙本目录。六、历代道俗述作注解录，
即中国僧俗所撰有关佛教的注释和著述目录。七、历代诸经支流陈化录，即大小乘
别生目录。八、历代所出疑伪经论录，即疑经和伪经目录。九、历代众经目录终始
序，即唐以前经录的目录。十、历代众经应感兴敬录，所记都是一些关于经的感应
事迹，或引自古籍，或出自当代，但与经录则并无关系，反成疣赘。此录大体根据
《三宝纪》和《法经录》撰成，但是不似《三宝纪》中记录的真伪杂糅，也不似
《法经录》分类的琐碎，而综合二录的优点于一处，使经录在记录上和形式上更加
全面。但也有一些小的缺点，智昇虽曾举出它的九误和八不然，仍称赞它为“类例
明审，实有可观”（均见《开元录》卷十）。不失为一部较好的目录。麟德年间释
静泰撰《大唐东京大敬爱寺一切经论目》五卷，乃据《彦琮录》增补唐代译经而成。
释静迈又撰《古今译经图纪》四卷，因大慈恩寺翻经堂中，壁画有古来传译的缁素，
于是据《三宝纪》撰成此书，从后汉迦叶摩腾起，至唐代玄奘止，按时代先后排比，
以译人事迹为主，附列所译各经于传后，可以说是经录的别裁。
    武周天册万岁元年（695），释明佺等奉命撰《大周刊定众经目录》十五卷，分
为：一、大乘单译经，二、大乘重译经，三、大乘律、大乘论，四、小乘单译经，
五、小乘重译经，六、小乘律论贤圣集，七、大小乘失译经，八、大小乘阙本经，
九、见定入藏流行目，十、伪经。此录虽名为刊定，但内容杂沓，不少繁秽，所以
智昇评它：“当刊定此录时，法匠如林，德重名高，未能亲览；但指撝末学，令辑
撰成之，中间乖失，几于太半”（《开元录》卷十）。颇中其弊。
    开元十八年（730），释智昇撰《开元释教录》二十卷，分《总括群经录》和
《别分乘藏录》二部，前者包括后汉到唐十九代的译人译经。后者包括一、有译有
本录，二、有译无本录，三、支派别行录，四、删略繁重录，五、补阙拾遗录，六、
疑惑再详录，七、伪妄乱真录。其下都再分子目，末为大小乘入藏录。此录体例完
善，条理清晰，而且分类细致，考证精详，勘正前人的误处很多，后来经录很少超
出它的范围，为经录中集大成的著作。智昇又有《开元释教录略出》四卷，即《开
元录》第十九、二十卷见定流行入藏目，但标明部类，注有千字文次第，是藏经排
架的目录。智昇另撰有《续大唐内典录》一卷，仅历代众经传译所从录，续以从麟
德元年到开元十八年所译的经典，但现存此书已不是智昇的原本，而是《内典录》
的残卷。智昇又撰有《续古今译经图纪》一卷，增补唐代译人自智通到金刚智等人。
另有释玄逸撰《开元录·广品历章》三十卷，记历代经典，尤详于唐代，每经的下
面具列品，分子目，译经起迄年月、口传、笔受的人，可以和《开元录》相辅而行。
稍后，有毋照奉命撰的《开元内外经录》十卷，为释道二教的经目，有序述其大旨。
    德宗贞元十年（794）释圆照奉命撰《大唐贞元续开元释教录》三卷，纪录玄宗、
肃宗、代宗、德宗四朝的译经，并载有上表、制诏、赐赉、碑文等，保存了当时很
多有关佛教的史料。贞元十五年，圆照又撰《贞元新定释教目录》三十卷，除把
《开元录》全部收入外，增加特旨承恩录于总集群经录之前，另外补充开元十八年
以后六十五年间新译入藏的诸经和译人事迹，并据《续开元录》载入奏议，诏谕等
文字，体例和《开元录》殊不一致。
    南唐释恒安于保大三年（945）撰《续贞元释教录》一卷，又补充新编入藏的唐
代译经和著述一百四十部。
    宋至清代为经录变化时期。北宋大中祥符六年（1013）赵安仁等奉命撰《大中
祥符法宝录》二十二卷，天圣五年释惟净撰《天圣释教录》三卷，景祐三年（1036）
吕夷简等奉命撰《景祐新修法宝录》二十一卷，都是变更从前经录体裁，只记录当
代的译经，而对于译人、教乘、部别、梵本来历、译场和翻译情况，及表奏、诏谕
等记得很详细，给译经史提供了许多宝贵的资料。
    元代有《弘法入藏录》，记载当代译经的入藏者。至元二十四年（1287）释庆
吉祥等撰《至元法宝勘同总录》十卷，以经、律、论、圣贤传记分类，而大乘经中
分显教、密教，则为以前经录所无。每经又以藏文译本对勘其有无，并注出音译梵
文名称，为研究西藏佛教的重要著作。明代之后，乃无全经录著作出现。
    此外，历代刻藏编目，等于经录中之入藏录，亦可视为经录之类。现存之目，
有福州开元寺板《大藏经目录》、平江府碛砂延圣院《新雕经律论等目录》，元代
杭州路余杭县白云宗南山大普宁寺《大藏经目录》，明代《大明三藏圣教北藏目
录》、《大明三藏圣教南藏目录》，清代《大清三藏圣教目录》，《嘉兴藏目录》
等；又清代有《如来大藏经总目录》，《御译大藏经目录》等，则为汉文翻译的藏
文本版甘珠尔，满文版甘珠尔的目录。
    （苏晋仁）


fjnet

    出三藏记集
    《出三藏记集》，十五卷，梁代释僧祐（445～518）撰，是现存最古的三藏目
录和译经文献并传记的撰集。后世经录家又简称它为《僧祐录》或《祐录》。
    本书在宋、元、明三代各种大藏经刻本中均收入，惟清藏独阙。又明北藏分卷
稍异，作十七卷。
    中国佛典的翻译，自后汉末安世高、支娄迦谶创始以来，历代译籍积累日多，
学者整理著录，因而有佛经目录的编制。最初的完备经录为道安所作的《综理众经
目录》（又略称《安录》），同时有《支敏度录》，稍后有《竺道祖录》、《众经
别录》、《王宗录》、道慧《宋齐录》等（这些录早已遗佚）。僧祐于齐、梁间，
以定林寺、建初寺造立经藏写一切经的因缘，在《道安录》的基础上，旁考诸目，
“订正经译”，撰成《出三藏记集》。它算是现存经录中最古的一种，并还转载道
安等录的重要材料而保存了佛家经录的原始面目。
    本书编纂的用意，重在对于三藏翻译“沿波讨源”，所以将全集分为四个部分：
一、《撰缘记》，二、《诠名录》，三、《总经序》，四、《述列传》。这些如僧
祐的自序说：“缘记撰，则原始之本克昭；名录诠，则年代之目不坠；经序总，则
胜集之时足征；列传述，则伊人之风可见”。合拢四方面，翻译的原委才说得完全。
四部分的内容，大要如次：
    一、《撰缘记》，凡一卷。记经典的结集和翻译的来源。首先引《智论》、
《十诵律》，及《菩萨处胎经》文叙述三藏结集的缘起及经过和八藏的名称，其次
论胡汉译经音义的同异，最后列举新旧译（以鸠摩罗什翻译的前后区分）重要名相
的不同，一共五篇。
    二、《诠名录》，凡四卷（自第二卷至第五卷）。这可说是全书的正宗部分。
从汉至梁六代四百多年间，译出和撰集的一切典籍，不管有无译人名氏，一一搜罗
归纳为十四录。因对所依据的道安旧录有所增订，一律称为“新集”。内容是（一）
《经论录》，（二）《异出经录》，（三）《安公古异经录》，（四）《安公失译
经录》，（五）《安公凉土异经录》，（六）《安公关中异经录》，（七）《律分
五部记录》，（八）《律分十八部记录》，（九）《律来汉地四部叙录》，（十）
《续撰失译杂经录》，（十一）《抄经录》，（十二）《安公疑经录》，（十三）
《疑经伪撰杂录》，（十四）《安公注经及杂经志录》。末附录小乘迷学竺法度造
《异仪记》及慧叡造《喻疑》。在十四录中，标题安公的，基本上保存了道安旧录
的原样撰述，而加以补订。其余也都是按照《安录》的规模加以扩大。
    集中所补订《安录》的七录内容是：（一）《经论录》，以译人年代为次，
《安录》自后汉安世高至西晋末法立，共著录十七家（其中误以竺法护和昙摩罗刹
为二人，所以实际只十六家），二百四十六部，四百五十九卷。僧祐对于这些译本，
都参照其他经录，注出异同并补缺，又标明当时有本或缺本。另外于法立以前补出
张骞等七人，法立以后补出卫士度等五十五人，译撰各书连前总共四百五十部，一
千八百六十七卷（这和《历代三宝纪》及现刊本实际的数目均有出入）。
    （二）《古异经录》（《安录》原来编在篇末，今移前）。大都是从大部中单
篇译出，没有译者名字，为古代的遗文。共九十二部，九十二卷。僧祐也注出余录
异同和存缺。
    （三）《失译经录》。一般不详译者姓名的，这一类经《安录》原列有一百三
十一种，但经名简略，未列卷数。僧祐均加以整理，注出异名、出据、存缺，并从
《安录》注经末移来十一种，十二卷，厘定为一百四十二部，一百四十七卷。
    （四）《凉土异经录》。失译经存在于凉土的，共五十九部，七十九卷。
    （五）《关中异经录》。失译经存在于关中的，共二十四部，二十四卷。
    （六）《疑经录》。鉴定为伪托的经典，共二十六部，三十卷。以上三录，僧
祐都加注异同具缺。
    （七）《注经录》。道安自己所注释群经的，共二十一种，三十五卷。僧祐又
补入杂著经录等五种六卷。
    其次，僧祐扩充了《异经录》的编制而续成《异出经（即异译本）录》和《抄
经（即别生经）录》，又续撰《失译杂经录》、《疑经伪撰杂录》，另外又将列入
《经论录》里的律藏译书本源，别为律分五部记等三录。
    以上十四录共收经目二千一百六十二部，四千三百二十八卷（据《历代三宝纪》
卷十五所总计）。这比较《安录》增加了一千五百余部，三千三百余卷。但他所搜
罗到的写本和参考的经录，侧重南方，因地区的限制，不免有遗漏，这是参考它的
记载时应该预先注意到的。
    三、《总经序》，共七卷（自第六卷至第十二卷），可分两类：前六卷是抄录
一些经律论的前序与后记，自《四十二章经序》起至《千佛名号序》止，共一百一
十篇，为《序集录》。后一卷录陆澄《法论目录》、竟陵王《法集录》序及僧祐自
撰各书目录序，共十篇为《杂录》（十篇中僧祐自撰者占八篇），序文以外备载篇
目，现在根据篇目即可略知那些著述的内容。这一种体裁，创见于此书，价值极大。
无异是一种佛藏提要，而且保存了许多可贵的资料。近世严可均辑《全南北朝文》，
文廷式补《晋书艺文志》“释家类”，均采用本书这一类的材料。
    四、《述列传》，叙述历代译家和义解僧人的生平事略共三卷（自十三卷至十
五卷）。亦分两类：前二卷主要著录外国人如安世高等为一类，共二十二人；后一
卷中国僧人法祖等为一类共十人（附见者尚有多人）。这是现存最古的僧传，其史
料多被宝唱《名僧传》、慧皎《高僧传》所依用。慧皎以后，各代僧传的叙述方法，
大致因袭本书，而略变其体例。
    本书的优点，除在翻译方面、传记方面保存很多原始史料而外，它还为后来经
录的编纂开辟了许多门路，如有名的法经《众经目录》，分一译、异译、失译、别
生、疑惑、伪妄等六类，几乎全采本书分类方法。即后来集佛教经录之大成的智昇
所撰《开元释教录》，分《有译有本录》，《有译无本录》、《支派别行录》、
《删略繁重录》、《拾遗补缺录》、《疑惑再详录》、《伪妄乱真录》等七类，亦
皆不出本书的范围。至于作者对于一切经论都曾作过鉴定，甄别它的异同和真伪，
判明译者和翻译的地点时间，这些对学术研究的贡献都是很大的。
    不过本书也不是毫无缺点的，如后来《法经录》所指出：“大小雷同，三藏杂
糅，抄集参正，传记乱经，考始括终，莫能该备。”至于智昇《开元录》说它以法
护与昙摩罗刹为两人，新旧译名对照不尽符合等，则不过是小疵而已。
    （田光烈）


fjnet

    开元释教录
    《开元释教录》，略称《开元录》，二十卷，唐代释智昇撰。智昇生平事迹不
甚详明。他精通律学，擅长文史。曾于唐玄宗开元中，住长安西崇福寺。开元十八
年（730）撰成了《开元释教录》，此外还撰有《开元释教录略出》四卷（即前录中
《有译有本录》的简目），《续大唐内典录》一卷，《续古今译经图纪》一卷，
《续集古今佛道论衡》一卷，《集诸经礼忏仪》二卷。
    本录内容分两大部分，一为总录，即总括群经录。二为别录，即分别乘藏录。
    一、总录。以译人为主，分十九个朝代出译的经籍记录。第一卷后汉、魏两录，
第二卷吴、西晋两录，第三卷东晋、苻秦两录，第四卷姚秦、西秦、前凉、北凉四
录，第五卷刘宋录，第六卷齐、梁、元魏、高齐四录，第七卷北周、陈、隋三录，
第八、九两卷唐录。每录都先记朝代、都城、帝系、年号、译家（兼及作家）人数，
所译（兼及所撰集）的典籍部数卷数，并注明存缺。然后再按译人（及撰人）详细
记载所译（和所撰集）的典籍、名题、卷数、译时、译地、笔受润文者、单重译等，
及各人小传，一十九代一共有一百七十六人。还列有失译的经，附在每一朝代录之
末。
    总录末卷即第十卷，载历代佛经目录，分二类：一为古目录，从《古经录》至
《众经都录》共廿五家，依长房、《内典》两录仅列各古录名目。二为新目录，从
《众经别录》至《大唐内典录》共十六家，详述内容，重要的还略加批评，指出它
的缺点。
    二、别录。以经典为主，分七类：（一）《有译有本录》（附失译有本），从
卷第十一至十三，共三卷。其中包括三录：第一是《菩萨三藏录》，这就是菩萨契
经藏（即大乘经藏）、菩萨调伏藏（即大乘律藏）和菩萨对法藏（即大乘论藏）。
第二是《声闻三藏录》，这就是声闻契经藏（即小乘经藏）、声闻调伏藏（即小乘
律藏）和声闻对法藏（即小乘论藏）。第三是《圣贤传记录》，内包含有赞佛、明
法、僧行、护法、外宗五类的撰集，而以梵本翻译的放在前面，中国撰述的放在后
面。三大类共计一千一百二十四部，五千零四十八卷。
    （二）《有译无本录》（附失译缺本），卷第十四、十五共二卷。这就是大小
乘三藏经典及圣贤集传名存本阙的目录，此录的分类法也和前一录相同。合计一千
一百四十八部，一千九百八十卷。
    （三）《支派别行录》，卷十六，一卷。这是从大部中抄出一向单独流行的大
小乘三藏经典及圣贤集传的目录。合计六百八十二部，八百一十二卷。
    （四）《删略繁重录》，卷第十七上半卷。这是各经录里同本异名或广中略出
误为别种，而实际应该删去的各书目录。共一百四十七部，四百零八卷。分为四类：
第一是《新括出别生经》，即从大部译典中抄出而旧录误为独立翻译的。第二是
《新括出名异文同经》，即异名同本的经典而旧录误为是别本的。第三是《新括出
重上录经》，同一本经而旧录数处重出的，如真谛译《摄论释》十二卷与《摄论》
十五卷内容相同而分卷不同，旧录即误为别本等。第四是《新括出合入大部经》，
合部和零本重出的，如《合部金光明经》是揉凉、陈、隋三种译本而成的。合部本
既已入藏，前三种译本即是重出本。
    （五）《补阙拾遗录》，卷第十七下半卷。凡旧录（主要是《大周录》）阙载
或新译未及入藏的，今都另为目录（这些书并都编入现定入藏录）。共三百零六部，
一千一百一十一卷，按照旧译大乘经律论，小乘经律及贤圣集传；新译大乘经律论，
小乘经律及贤圣集传；戒律羯磨；此方撰集传记的次第分别编录。
    （六）《疑惑再详录》，卷第十八上半卷。记载真伪可疑尚待考定的经典，共
十四部，十九卷。其中如《毗罗三昧经》等八部九卷，旧录本编在伪妄，《大周录》
附入正经，今以为有再研究的必要。此外，还有《法社经》等六部十卷皆内容可疑，
均须再详。
    （七）《伪妄乱真录》，卷第十八下半卷。记录后人随意编造伪撰的经典，共
三百九十二部，一千零五十五卷，分为十三类：第一，《开元释教录》新编的伪经，
这一类以前诸录均未记载，是智昇新加搜集的。第二，苻秦释《道安录》中的伪经。
第三，梁释《僧祐录》中的伪经。第四，萧齐释道备伪撰经。第五，萧齐僧法尼诵
出经。第六，元魏孙敬德的梦授经。第七，梁沙门妙光的伪造经。第八，隋《开皇
众经录》中的伪经。第九，隋《仁寿众经录》中的伪经。第十，《大唐内典录》中
的伪经。第十一，《大周刊定录》中的伪经。第十二，隋沙门信行的《三阶集录》。
第十三，各种名滥真经或杂揉异义的伪抄经。
    卷十九为大乘经律论入藏录，卷二十为小乘经律论及贤圣集传入藏录，以上入
藏的总计一千零七十六部，五千零四十八卷（这和《有译有本录》内容相同，但计
部数有异），四百八十帙。
    总别二录的内容，大略如上。总录完全依照僧祐的《出三藏记集》、费长房
《历代三宝纪》的历代录，以及道宣《大唐内典录》的《历代众经传译所从录》，
第十卷仿照《内典录》的《历代所出众经录目》而作，并无创例。惟别录中分类最
详，创例颇多，为本书的精彩部分。
    本录撰述的宗旨，据作者在总序中说，是因为佛法东传以来年代已相当长远
（从后汉明帝永平十年到唐玄宗开元十八年，凡六百六十四年），翻译的经典，
“屡经散灭，卷轴参差”，更有一些人渗入妄伪，弄得混杂难以考究。从前虽有不
少学者，用心整理写成经录，当时所存凡六七家，但还没有穷极根源，因而颇多遗
漏。本录就是为了要考校这些异同，指出它们的得失，而使佛典叙次有条不紊。
    由于本录在诸家目录的基础上加以补阙订讹，分析整理，使佛教目录学大大地
推进了一步，本书的优点也就比较的多。其主要的有下面几点：
    一、本录大体依照道宣的《大唐内典录》，而对于译撰各书的分类则更加精密。
前此诸录只区分大小乘经律论，本录则在大小乘经律论中再加细别。如大乘经分单
重合译（诸大部中有的单译，有的重译，今以大部统摄散布，故云单重合译）与单
译两大类。单重合译中又分《般若》、《宝积》、《大集》、《华严》、《涅槃》
五大部和部外诸经六类，大乘律自成一类，大乘论分释经与集义两类。小乘经也分
单重合译与单译两大类。单重合译中又分根本四阿含--《长》、《中》、《增一》、
《杂》及其他诸经五类。小乘律中分正调伏藏与调伏眷属二类，小乘论中分有部
《根本身足论》等及余部诸论二类。《圣贤传记录》中分为梵本翻译集传与此方撰
述集传二类。
    二、对于旧录的纠正考订与整理。特别是对费长房《历代三宝纪》滥收各书的
删削。这可分二类：（一）将别生经滥收入正经的或记载错误的，一概删去。举其
大者，例如在安世高译录中删去《八光经》等八十五部，康僧会译录中删去《阿难
念弥经》等七部，竺法护译录中删去《宝女问慧经》等二十七部，聂道真译录中删
去《菩萨奉施诸塔作愿念经》等二十九部，昙无谶译录中删去《救护身命经》等四
十八部，鸠摩罗什译录中删去《十诵律》等三十五部。（二）失译录中“或翻译有
源，或别名异号，或大部流出，或疑伪非真”的，一概加以删订。举其大者，如后
汉失译录中删去六十六部七十三卷，魏吴失译录中删去二十三部三十卷，西晋失译
录中删去五部十二卷，东晋失译录中删去五十一部五十四卷。其次关于考订旧录如
《安录》、《祐录》、《内典录》中误为失译、或不详时代、或译人题误等也很多。
    三、历代录与刊定入藏各录、现定入藏录之间，保持密切的联系。
    四、总录卷四，于北凉之前，特补前凉一代，不但为前此诸录所未载，而前凉
张氏奉晋代正朔，这一史料也赖以保存。
    五、总括群经录之末，列举四十余家目录，并择要地加以分析批评，为中国目
录学上的重要史料。
    六、各书子注详细，间有长达数百字的，俨然成为一种提要形式的述作。
    从这些优点看来，本书在现存各种经录中，可算最精之作。《宋僧传》称赞它
说“经法之谱无出升之右”，并不过分。不过它也不是毫无缺点的，如刊定异译、
失译等似乎还不彻底，如佛驮跋陀罗的《菩萨本业经》仍曲从《大周录》以为异译，
又如失译本《宝积经》、《净居天子会》仍曲从《法上录》以为竺法护译等。
    （田光烈）


fjnet

至元法宝勘同总录

    《至元法宝勘同总录》，简称《至元录》，十卷，元代释庆吉祥等撰。
    至元年间，元世祖“见西僧经教与汉僧经教音韵不同，疑其有异，命两土名德对辩，一一
无差。帝曰：‘积年疑滞，今日决开’。”（见《佛祖历代通载》卷二十二引《弘教集》）由
此有法宝勘同之举。此事系至元二十二年（1285）开始，即本书叙录所说：“大元世主……谕
释教总统合台萨里，召西蕃板底答、帝师拔合思八高弟叶琏国师、湛阳宜思、西天扮底答尾麻
啰室利，汉土义学亢理二讲主庆吉祥、及畏兀儿斋牙答思，翰林院承旨旦压孙、安藏等，集于
大都大兴教寺，各秉方言，精加辩质。自至元二十二年乙酉春至二十四年丁亥夏，顶踵三龄，
诠讐乃毕。”于是“复诏讲师科题总目，号列群函，标次藏乘，互明时代，文咏五录（即指引
用的唐代《开元释教录》、《大唐贞元续开元释教录》、宋代的《大中祥符法宝录》、《景祐
新修法宝录》、元代的《弘法入藏录》），译综多家”，而成本书。本书的主要内容因系对勘
汉文藏经和藏文藏经的异同，所以题名作“勘同总录”。
    本书卷首列有庆吉祥为首的编修、执笔、校勘、校证、译语、证义、证明诸人的衔名，共
二十九人。庆吉祥等十五人系汉僧（名字下带有吉祥字样，当是受其时藏僧常以吉祥命名的影
响）。其中演吉祥本名定演，事迹见赵孟頫所撰的《大元大崇国寺佛性圆融大师演公塔铭》
（《松雪斋文集》卷九）。又元廷官吏五人中，迦鲁拿答思和安藏在《新元史》卷一百九十二
中有传。
    本书分两部分，第一部分总叙，标示本书的缘起和大纲，又分四科：第一是“总标年代，
括人法之弘纲”，简单地记录自后汉明帝永平十年（67）到元至元二十二年二十二个朝代译出
三藏的部数和卷数。第二是“别约岁时，分记录之殊异”，列载后汉到元五个阶段中译人和传
译经典的数字。第三是“略明乘藏，显古录之梯航”，著录《开元》、《贞元》、《祥符》、
《景祐》、《弘法》等录所记的经律论部卷数目。第四是“广列名题，彰今目之伦序”，标明
本书的分类和部卷数目。第二部分是本书的正文，文前有一段说明：从有翻译以来经律论等的
卷目、年代、译人事迹等在《开元》等录中，已有记载，对于这一方面即不再详述，而只按类
分载各经。
    本书的分类是按契经（经）、调伏（律）、对法（论）三藏，每藏又分菩萨和声闻二乘，
末尾有圣贤传记录。在菩萨契经藏中分显教大乘经和密教大乘经二类。显教大乘经中又分《般
若》、《宝积》、《大集》、《华严》、《涅槃》诸大乘经六部；密教大乘经中又分秘密陀罗
尼和仪轨二部。在菩萨对法藏中分大乘释经论和大乘集义论二类。圣贤传记也分梵本翻译集传
和东土（指汉地）圣贤集传二类。这种分类法，大致是依据《开元释教录》。如关于菩萨契经
藏以《般若》部居首，小乘契经藏以《阿含》居首，及圣贤传记所包括的内容等的说明都是照
《开元录》原文迻录。只是把密教和显教分列，则是本书所独具。自唐宋以还，密部教典翻译
日多，附列在显教经籍中已不易包容，同时，藏传佛教在元代极为朝廷所重视，把密教和显教
并列，正反映出密教在当时佛教中的地位。也有可能，显密并列是受藏文藏经目类归类的影响。
例如现存的古录登迦目录，在大乘经、小乘经而外，另列“秘密呾特罗”一大类。后来的藏文
经录，一般也是分为经部和续部，因而为《至元录》所采用。兹将本书的分类和经典部、卷数
目（依实际数目）表列如下：

                        ┌般若部─── 40部 794卷┐
                        │宝积部─── 84部 177卷│
                ┌显  教┤大集部─── 27部 156卷├ 535部┐
                │大乘经│华严部─── 31部 239卷│2304卷│
        ┌菩萨契│      │涅槃部───  6部  59卷│      │ 885部┐
        │经  藏┤      └诸大乘经──347部 879卷┘      ├2945卷│
  契经藏┤      │密  教┌秘密陀罗尼─261部 527卷┐ 350部│      ├1176部 3656卷
        │      └大乘经┤                       ├ 641卷┘      │
        │              └仪轨──── 89部 114卷┘              │
        └声闻契经藏─────────────────281部 711卷┘

        ┌菩萨调伏藏───────────────── 28部  56卷┐
  调伏藏┤                                                       ├  98部  564卷
        └声闻调伏藏───────────────── 70部 508卷┘

                    ┌大乘释经论─ 21部  157卷┐
        ┌菩萨对法藏┤                        ├117部  631卷┐
  对法藏┤          └大乘集义论─ 96部  474卷┘            ├155部  1339卷
        └声闻对法藏────────────── 38部  708卷┘

        ┌梵本翻译集传───────────── 95部  231卷┐
圣贤传记┤                                                  ├214部  1607卷
        └东土圣贤集传─────────────119部 1376卷┘

    本书的组成是以《开元录》所载为骨干，再以《贞元》、《祥符》、《景祐》、《弘法》
等录所载补充，故引用《开元录》经目所占比重量大，约近四分之一。
    本书是以藏文大藏经目录，对勘汉文经藏（见卷首释净伏序），凡是有汉译本同时也有藏
译本的，很多将梵文原名用汉文音译注在经名之下，作者在《般若》部的梵名下发凡起例说：
“今此总录，于题目内间有一二所以安梵名者，自来三藏但以梵文译为华言，所以不存梵名。
间有存者，于五义中亦有具一二义故不翻者也。今因与蕃相对，随彼蕃云有无记录，有者著之，
无者仍旧。或有的对，或约蕃义，不可一准也。义学高德善二音者，请勿疑矣。”（卷一）这
是因为藏文翻译的经典，卷首大都保留着梵文原名的音译之故。汉文与藏文译本有不同之处，
则勘其同异，加以注明。如《大般若经》第一会下加注：“此会经与蕃本《十万颂般若》对
同。”小注，“此会比西蕃本多‘常啼’、‘嘱累’、‘法涌’三品，其蕃本却在第五会中”。
又在同经第五下加注：“此会经与蕃本《八千颂般若》对同。”小注“此会比蕃本少‘常啼’、
‘法涌’、‘嘱累’、‘慈氏所问’四品，前三品却在前第一会中‘慈氏所问品’全阙”（均
见卷一）。又如《大集会正法经》下注：“此经与蕃本相对，彼经稍少”（见卷二）。《华手
经》下注：“亦名《摄诸善根经》，此名与西蕃本同”（卷三）。这些校勘，对于研究汉藏教
典是很好的资料。在校勘过程中，也提出一些问题，如《大方等大集经》下注说，“梵文云，
此《大集经》一十一分，四十八品，品局当部，分及支派。今勘本经总有八品三分，于三分中
曲分二十八品，共成三十六品。云四十八，未详所以”（卷二）。这还有待于后人的研究。至
于某些藏文译本有疑问的经，如《仁王护国般若经》（见卷一）、《观虚空藏菩萨经》（见卷
二）、《成就妙法莲华经王瑜伽观智仪轨》（卷六），都注明“蕃疑，析辨入藏”等字样。
    本书着重在汉藏对勘，著录的典籍方面，唐以前同于《开元》、《贞元》二录，宋代同于
《祥符》、《景祐》二录，所增补的不多。著录辽代、元代的译述，仅只慈贤、思孝、非浊、
八思拔、安藏等数人。但是本书所征引的《祥符录》、《景祐录》，现只存残本，《弘法入藏
录》久已失传，从本书中还可以了解三录的内容。
    本书在对勘汉文藏文方面，虽大力进行，但存在一些疏漏的地方。第一，同本异译的经，
因为立名不同，有的则注“蕃本有”，有的则注“蕃本阙”，而表现出自相矛盾。如《大宝积
经》第十二《菩萨藏会》，注云“与蕃本同”（卷一），《佛说大乘菩萨藏正法经》，虽注明
与上经同本，但却说“蕃本阙”（卷四）；又如《大乘日子王所问经》，注明与《优填王经》
同本（卷四），《优填王经》即《大宝积经》第二十九《优陀延王会》，注云“此会与蕃本同”
（卷一），而《大乘日子王所问经》却注“蕃本阙”（卷四）。第二，有些同本异译的经，没
有勘出，因而在加注藏文本有无上也不一致。有如《如来庄严智慧光明入一切佛境界经》与
《度一切诸佛境界智严经》，注云“同本异译，蕃本阙”（卷三），而《大乘入诸佛境界智光
明庄严经》则注云“与蕃本同”（卷四），不知此三经原系同本异译。又如《善法方便陀罗尼
经》与《金刚秘密善门陀罗尼经》、《护命法门神咒经》，注云“同本异译，蕃本阙”（卷
五），又如《延寿妙门陀罗尼经》则注云“与蕃本同”（卷六），不知此四经原系同本异译。
第三，有的经不是同本，误作同本，如《妙法圣念处经》下注“与《大宝积经》第四十三《普
明菩萨会》同本”（卷四），实际是错误的。第四，在对勘藏文本时，常常依据书名判别有无，
而实际不然。如《阿毗达摩集论》、《杂集论》，皆注“蕃本缺”（卷八），而实际皆有藏文
本。又如《观所缘论护法释》，注“蕃本同”（卷九），而实际缺藏文本。这类例子很多。第
五，在梵名经题上，也间有错误。如《大宝积经》第二十九《优陀延王会》，梵题作“阿唎亚
  乌答亚拿　哇忒萨　阿啰扎　拿麻　八哩　哇哩怛　八哩巴哩赤”（卷一），后半应作“八
哩巴哩赤拿麻巴哩哇哩怛”。《优填王经》与上经同本，梵题作“阿唎亚　乌达牙拿　哇忒萨
  阿啰扎　拿麻八哩瓦八哩巴哩赤　啰答”（卷一），后半也应作“八哩巴哩赤拿麻八哩瓦啰
答”。又如《大方广佛华严经》，梵题作“晡怛  阿瓦怛萨甘　拿麻麻诃布噜亚　摩诃衍那
苏怛啰”（卷二），摩诃下脱ｖａｉ字之音译。另外有的梵题和汉译经名配合错误：如《大宝
积经》第十五《文殊师利授记会》，注云“蕃本阙”，然第四十六会《文殊说般若会》的梵题
“阿唎亚　曼殊师利　哺怛　乞室怛啰　孤拿　尾喻诃　拿麻　摩诃衍那　苏怛唎”（卷一），
正是第十五会的梵名，而不是第四十六会的梵题。又如《般舟三经》与《拔陂菩萨经》、
《大方等大集贤护经》是同本异译，注说“蕃云对同，未见其本”（卷二），所以没有梵名，
但是《大方等檀特陀罗尼经》的梵题“阿唎亚　钵拿　帝乌都巴拿哺怛三穆迦　阿瓦思滴怛
三麻帝拿麻　麻诃衍拿　苏怛啰”（卷五），就是《般舟三昧经》的梵名，与《大方等檀特陀
罗尼经》则毫无关系，都是对勘误解所致。最后第六，在译人方面，也间有错误，如《文殊师
利一百八名梵赞》作施护译，《圣观自在菩萨梵赞》作法贤译（卷十），但在《祥符录》卷七
上都作法天译。此外，误题、漏注或重复之处尚多。
    汉藏佛典的对勘，本是艰巨的事业，在当时政府的主持下，集合了许多汉藏有名的专家来
工作，经过三年的时间，完成了这部巨著，对于佛教经典目录的整理研究，有其一定的作用。
本书保存下来的经论梵名译音，可供语言音韵学家作参考，所勘藏文经典的有无，也是研究古
代藏族佛教有价值的资料。后世在经典分类上，以密教独立为部，如明寂晓的《释教汇目义
门》，智旭的《阅藏知津》，都是受本书的影响。
    本书在清代乾隆年间（1736～1795），工布查布著藏文本《汉土佛教史》曾抄译本录为其
最后一部分。又1883年日本南条文雄英译《大明三藏圣教目录》，也曾利用本录，注出各书的
梵文原名。由此可见本录应用之广。
    （苏晋仁）


fjnet 阅藏知津

    阅藏知津
    《阅藏知津》，四十八卷，明释智旭于崇祯八年至永历八年（公元1635～1654）编撰。宋、
明以来有关藏经提要的著述以此书为比较完备。它编撰的目的在于使阅读藏经的人都能“达其
旨归，辨其权实”（见本书自序）。就是提出“其中事理大概，使人自知纲要”，同时也依佛
说法的先后次第来分别部类（见本书凡例）。作者因为“历朝所刻藏乘，或随年次编入，或约
重单（重译、单译）分类，大小混杂，先后失准”，阅者茫然不知道缓急可否；又因过去的藏
经提要一类的书，如宋朝王古的《法宝标目》，“仅顺宋藏次第，略指端倪”，明代蕴空的
《汇目义门》，虽然“创依五时教味”来分部，也只“粗陈梗概”，都未能尽善尽美。所以他
从三十岁时发心阅藏（明刻南北藏）开始，前后历龙居、九华、霞漳、温陵、幽栖、石城、长
水、灵峰八地，化了二十年的时间，随阅随录而编成本书，“俾未阅者知先后所宜，已阅者达
权实所摄；义持者可即约以识广，文持者可会广以归约”（见本书序）。
    本书的编撰上有三种特点：一、部类的划分。依古来判法，菩萨、声闻两藏中各有经、律、
论三藏；又据《出曜经》说，于经律论外加第四杂藏，因此总别为经、律、论、杂四藏（凡
“理兼大小，事涉世间，二论既不可收，故应别立杂藏”），并各以大、小乘分，先大后小。
本来据五时次第，《华严》之后应列《阿含》；但以小教加于《方等》、《般若》之前，甚为
不可，所以改为大小各自一类，分别出权实轻重的不同。在大乘经中，又分《华严》、《方
等》、《般若》、《法华》、《涅槃》五部，此系将《开元释教录》部目中《宝积》、《大集》
和《密咒》等合并为《方等》，而别加《法华》在《涅槃》之前，以应五时的次第。又论藏区
分释经、宗经、诸论释三类，先叙西土，后叙此土。此土大乘宗经论中唯收僧肇和慧思、智顗
的述作，其余诸师的入杂藏中。杂藏又分西土撰述与此方撰述两类，此方撰述即包括各宗各类
不同的体式而名为杂。二、重译的编次。选取翻译比较善巧的一本为主，其余重译的经典就列
于其后（这些在总目中都低一字列出，使人易晓），在后面提要中就将它的同异注了出来，使
人知道或应并阅或可不阅。三、提要的制作。各书但列其中品名，或各品中事理大概，使阅者
知其纲要；只有疏钞、玄文，才略出其释经之法，使知各家制立轨则的不同。又久已流通或卷
帙不多的书，所录从略；久不流通卷帙多而人罕阅的所录稍详，使人染一指而知全鼎之味（见
本书《凡例》）。
    本书这样分部编列，是对全藏有重新编目的用意。因宋元以来刊刻全藏都是以《开元释教
录》入藏的各书为基本，再把续收入藏的书汇列于后，并未编次。明代南、北藏虽略有改动，
不依《开元释教录》先大乘经律论，次小乘经律论的次第，但也是依《至元录》粗分经律论三
藏，先大后小，分别将续收入藏的附加于后。本书作者加以全盘整理，重新组织，虽然有些也
未尽恰当（如有些重译未经勘出或部类隶属不适合等），但编者的锐意改革之功是值得尊重的。
    本书内容分两大部分：前四卷为总目，后四十四卷为各书提要。
    总目所收典籍共一千七百七十三部，在经、律、论、杂四藏中。一、经藏的大乘经九百七
十六部（其中《华严》二十九部，《方等》显密合有七百八十八部，《般若》二十八部，《法
华》十五部，《涅槃》十六部）。小乘经二百一十一部，大小乘经共为一千一百八十七部。二、
律藏的大乘律三十部，小乘律六十一部，另附疑似杂伪律一部，共为九十二部。三、论藏，大
乘论的释经论七十一部（西方三十三部，此土三十八部），宗经论一百一十八部（西方一百零
四部，此土十四部），诸论释三十二部（西方十一部，此土二十一部）。小乘论四十七部，大
小乘论共为二百六十八部。四、杂藏的西方撰述四十八部，附外道论两部、疑伪经一部，共为
五十一部。此方撰述，计忏仪十部、净土四部、台宗十五部、禅宗二十二部、贤首宗十部、慈
恩宗三部、密宗三部、律宗五部、纂集十二部、传记十二部、护教十六部、音义三部、目录十
二部、序赞诗歌三部，连同应收入藏的四十六部，共为一百七十六部。本目所收各书均出于明
刻南、北藏，两藏编次不同，函号各异，所以总目在每书下部分别注了出来。
    本书提要部分即依总目次第，于每一部类的开端有一简短的总述，说明该部的性质或分部
的缘由，如在“方等部”首说：“始从《华严》终《大涅槃》，一切菩萨法藏皆称《方等》经
典；今更就大乘中别取独被大机者名‘华严部’，融通空有者名‘般若部’，开权显实者名
‘法华部’，垂灭谈常者名‘涅槃部’；其余若显若密，或对小明大，或泛明诸佛菩萨因、果、
事、理、行、位、智、断，皆此‘方等部’收。”（见本书卷二）又于每一种书，先注明卷数，
在南、北藏函号和译著的人，再撮要说明内容，列其品题并品中事理大概，如《大般若》、
《宝积》、《大集》、《阿含》等经，均颇详尽；特别是《大般若经》的撮要从卷十六至卷二
十三，竟占七卷之多。此外还有些书附加有作者的按语的，约分五类：一、说明重译的巧拙和
异同的，如对唐提云般若译的《华严经不思议佛境界分》说“与前经同本异译，文颇艰涩”
（见卷一）；对宋法贤译的《无量寿庄严经》说“法贤本中有慈氏问答尤妙，但止三十六愿”
（卷三）；对唐实叉难陀译的《入楞严经》说“文笔顺畅，……多初品及后二品”（卷六）等
是。二、指出宜于流通的，如对唐般若译的《普贤行愿品》说“最宜一总流通”，又对提云般
若译的《华严经·修慈分》说“宜急流通”（均见卷一）等是。三、指明与疏钞的关系的，如
对《观无量寿佛经》说“天台智者大师有《疏》，四明法智尊者有《妙宗钞》，深得经髓，宜
精究之”（卷三）；对《金光明经》说“智者依此译说《玄义》及《文句》”（卷六）等是。
四、说明疏钞制作轨则的，如对《观无量寿佛经疏妙宗钞》说“体、宗、力、用，义并从圆，
判教属顿”（卷三十九）；对《观音玄义》说“以灵智合法身为体，感应为宗，慈悲利物为用，
流通醍醐味为教相”（卷三十六）等是。五、予以批判的，如说唐宗密的《禅源诸诠集序》是
“未究七种二谛、五种三谛之旨”（卷四十二）；说元德辉重编的《百丈清规》是“不唯非佛
世芳规，亦且非古百丈风格”（卷四十三）等是。
    本书的刻本共有三种：一、清康熙三年（1664）夏之鼎刻，有夏作的“缘起”。二、康熙
四十八年（1709）朱岸登刻，有德成的“跋”说智旭著述中此书流行最广。三、光绪十八年
（1892）金陵刻经处刻，补订了末卷最后四十八种的撰述人名。此外，在日本有天明二年
（1782）刻版二十卷本，还有四卷的总目本单行。
    本书对于后来大藏经类的编辑发生了相当的影响，如日本弘教书院排印《缩刷大藏经》即
采取它的组织形式；中国杨仁山居士手订《大藏辑要目录》以及上海排印《频伽藏》也都依照
了它的分类法。
    （李安）

━━━━┯━┯━┯━┯━┯━┯━┯━┯━┯━┯━┯━━━┯━━━┯━━━━━┯━
  卷别  │ 1│ 2│ 3│ 4│ 5│ 6│ 7│ 8│ 9│10│  11  │  12  │    13    │共
────┼─┴─┴─┼─┴─┴─┴─┴─┼─┴─┼─┬─┼─┬─┼─┬─┬─┤
   科   │    译    │        义        │  神  │习│明│遗│诵│兴│经│唱│
   别   │    经    │        解        │  异  │禅│律│身│经│福│师│导│计
─┬──┼─┬─┬─┼─┬─┬─┬─┬─┼─┬─┼─┼─┼─┼─┼─┼─┼─┼─
  │正传│ 4│  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │4
汉├──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
  │附见│ 6│  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │6
─┼──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
  │正传│ 1│  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │1
魏├──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
  │附见│ 3│  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │3
─┼──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
  │正传│ 2│  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │2
吴├──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
  │附见│ 3│  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │3
─┼──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
  │正传│ 8│ 7│  │14│15│13│  │  │ 4│ 7│ 7│  │ 1│ 4│ 4│ 2│  │86
晋├──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
  │附见│ 8│ 5│  │22│13│13│  │  │ 1│ 2│ 2│  │  │ 2│ 1│  │  │69
─┼──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
北│正传│  │  │  │  │  │  │  │ 2│  │ 1│ 1│  │  │  │  │  │  │4
  ├──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
魏│附见│  │  │  │  │  │  │  │ 2│  │  │ 2│  │  │  │  │  │  │4
─┼──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
姚│正传│  │  │  │  │  │  │  │  │  │  │  │  │ 1│  │  │  │  │1
  ├──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
秦│附见│  │  │  │  │  │  │  │  │  │  │  │  │ 1│  │  │  │  │1
─┼──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
  │正传│  │  │12│  │  │  │32│  │  │ 4│ 9│ 8│ 7│ 8│ 5│ 4│ 5│94
宋├──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
  │附见│  │  │ 3│  │  │  │45│  │  │ 3│ 2│ 5│ 2│ 2│  │  │  │62
─┼──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
  │正传│  │  │ 1│  │  │  │  │17│  │ 3│ 4│ 4│ 2│ 7│ 3│ 5│ 5│51
齐├──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
  │附见│  │  │ 1│  │  │  │  │59│  │ 2│ 6│ 3│  │ 7│ 1│  │  │79
─┼──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
  │正传│  │  │  │  │  │  │  │ 8│  │ 1│  │ 1│  │ 2│ 2│  │  │14
梁├──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
  │附见│  │  │  │  │  │  │  │14│  │ 2│  │  │  │ 1│  │  │  │17
─┼──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
共│正传│15│ 7│13│14│15│13│32│27│ 4│16│21│13│11│21│14│11│10│257
  ├──┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─
计│附见│20│ 5│ 4│22│13│13│45│75│ 1│ 9│12│ 8│ 3│12│ 2│  │  │244
━┷━━┷━┷━┷━┷━┷━┷━┷━┷━┷━┷━┷━┷━┷━┷━┷━┷━┷━┷━


fjnet

    一　安世高（约二世纪）

    安世高，可说是佛经汉译的创始人。他本名清，是安息国的太子，博学多识，
信仰佛教。当轮到即位的时候，他让位给叔父，出家修道。他精研阿毗昙，修习
禅定，游化西域各地；于汉桓帝建和初年（１４７），辗转来到中国洛阳，不久
即通晓华语。那时佛教传入中国内地，已有相当时期，在宫廷内和社会上都有一
些信徒。他们虽主要奉行祭祀，祈求福德，但也有切实修行的要求。安世高就为
他们译出有关止观法门的种种经论。译事大概到灵帝建宁中（１７０年左右）为
止。随后，他游历了江南的豫章、浔阳、会稽等地，后来各地就流传有关于他的
神奇故事。他晚年的踪迹不详，在华活动前后约三十年。

    安世高译出的书，因为当时没有记载，确实部数已不可考。晋代道安编纂的
《众经目录》，列举所见过的安世高译本，才加著录，共有三十五部、四十一卷。
其后历经散失，现存二十二部、二十六卷。其中，《七处三观经》大概在道安
（３１２—３８５）以后就成为两卷本，而误收《积骨经》和杂经四十四篇于内，
未加区别；现经今人考订，特将那两种分列出来。另外，从翻译用语等对勘，
《五阴譬喻经》、《转法轮经》、《法受尘经》、《禅行法想经》四部是否世高
所译，尚有问题。又《四谛经》一种，道安也说它好象是世高所撰，但现勘是译
本。

    安世高的翻译，有时用口述解释，由他人执笔成书。这属于讲义体裁，在道
安目录里著录了《阿含口解》（《十二因缘经》）一卷，便是这一类。此书在别
的经录也称为《安侯口解》。这因世高原来是王族出身，西域来华的人都叫他安
侯，所以经录家就沿用了。还有魏吴时代（２２０—２８０）失译本单卷《杂阿
含经》，共收二十七卷，《七处三观经》、《积骨经》也在其内，译文和世高余
译很接近，唐代智昇《开元释教录》就说它像是世高所译，但未见旧录记载，还
不能确定。此外，道安目录所载安世高的译本现已失传的，一共十三部十三卷。
其中《十四意》和《九十八结》，道安都说像是世高的撰述。又《小安般经》一
种，《开元录》说它就是现存本《大安般守意经》除去注解所余的部分。

    关于安世高的翻译，历来各种经录的记载互有出入。到了隋代费长房《历代
三宝记》，漫无简别地罗列名目达到一百七十六种之多。其中好些没有确实出处，
只推测是世高在河西和江南旅途中随顺因缘从大部译出。后来《开元录》加以删
除，还剩九十五部，而缺本几乎占一半，是非辨别，自然很难说。现在仍以道安
目录所记载的为最可信。

    安世高的汉译佛典，可算是一种创作，内容和形式都有特色。就内容说，他
很纯粹地译述出他所专精的一切。譬如，译籍的范围始终不出声闻乘，而又有目
的地从大部《阿含经》中选择一些经典，且都是和止观法门有联系的。至于译文
形式，因为安世高通晓华语，能将原本意义比较正确地传达出来，所以僧祐称赞
它说理明白，措辞恰当，不铺张，不粗俗，恰到好处。但总的说来，究竟便于直
译。有些地方顺从原本结构，不免重复、颠倒；而术语的创作也有些意义不够清
楚（如“受”译为“痛”，“正命”译为“直业治”等）。因此道安说世高的翻
译力求保存原来面目，不喜修饰，骤然看到还有难了解的地方。

    从安世高的译籍见到的学说思想，完全是属于部派佛教上座系统的。他重点
地译传了定慧两方面的学说，联系到实际便是止观法门。定学即禅法，慧学即数
法（这是从阿毗昙的增一分别法门得名），所以道安说世高擅长于阐明禅、数，
而他所译的也是对于禅、数最为完备。

    关于禅法，安世高是依禅师僧伽罗刹的传承，用四念住贯穿五门（即五停心）
而修习。他从僧伽罗刹大本《修行道地经》抄译三十七章，着重在身念住，破除
人我执。念息一门另译大小《安般经》，其中说十六特胜也和四念住相联系。所
以从这些上见到世高所传禅法是如何地符合上座部佛教系统（特别是化地一派）
用念住统摄道支的精神。念息法门因为和当时道家“食气”、“导引”、“守一”
等说法有些类似，传习比较普遍，学人著名的就有南阳韩林、颖川皮业、会稽陈
慧等。东吴康僧会从陈慧受学，帮助他注解了《安般经》。僧会更依他的心得，
在所集《六度经》的禅度里，对止观有要目式的叙述。其后，晋代道安见到了僧
伽罗刹《修行道地经》的全译本（竺法护译），又从大部《阿含经》的翻译上理
会声闻乘实践的体系，因而对于安世高所译禅法和有关各书了解得更为深刻。他
注解了这些译本，并各各做了序文，现在知道的有《大道地经注》等七种。

    关于数法，安世高谨守毗昙家的规模，用《增一》、《集异门》等标准，选
译了《五法经》、《七法经》、《十二因缘经》、《十四意经》、《阿毗昙五法
经》、《阿毗昙九十八结经》等经论。并在译文里带着解释，所以道安说《十四
意经》、《九十八结经》好像是撰述。当时严佛调受到启发，就“沙弥十慧”引
经解说，作成章句。跟着康僧会辑《六度集经》，也有这样用意。后来道安得着
新译《毗昙》的帮助，对安世高在数法方面翻译的业绩，认识更清楚，因而注释
了《九十八结经》，以为是毗昙要义所在。他还模仿《十慧章句》等，从各经中
抄集十法，加以解说，成为《十法句义经》。由此可见安世高译传的部派佛教学
说在当时发生了相当影响，而到后世还是得到发展的。

    （吕　澂）


fjnet 二 支娄迦谶（约二世纪）

  二　支娄迦谶（约二世纪）

    支娄迦谶简称支谶，是后汉桓帝末年（公元１６７年顷）从月支来到洛阳的
译师。他通晓汉语，除了独自翻译而外，有时还和早来的竺朔佛（一称竺佛朔）
合作。他译经的年代是在灵帝光和、中平年间（１７８—１８９），比安世高稍
迟，译籍基本上属于大乘，内容广泛；可见他的学问广博，思想细致，但他后来
不知所终。

    支谶所译佛经究竟有几种，因当时无记载，很难确定，晋代道安著述经录时，
见到的写本，年代可考的只三种：１．《般若道行经》十卷（光和二年，即１７
９年译）。２．《般若三昧经》二卷（现存本三卷，译年同上）。３．《首楞严
经》二卷（中平二年，即１８５年译）。其中《首楞严经》一种，现已缺佚。另
外，从译文体裁上比较，道安认为像支谶所译的还有九种：１．《阿闍世王经》
二卷，２．《宝积经》（一名《摩尼宝经》）一卷，３．《问署经》一卷，４．
《兜沙经》一卷，５．《阿閦佛国经》一卷，６．《内藏百宝经》二卷，７．
《方等部古品曰遗日说般若经》一卷，８．《胡般泥洹经》一卷，９．《孛本经》
二卷。其中后三种现已缺佚。又支敏度《合首楞严记》里提到而为道安所未见的
还有一种：《閦真陀罗所问宝如来三昧经》一卷。

    总计支谶译籍现存九种，缺本四种。僧祐《出三藏记集》依据《别录》加了
《光明三昧经》一卷，这是支曜译本的误记。费长房《历代三宝记》又依各杂录
加了《大集经》等八种，也都出于附会，不可信。

    支谶译籍里比较重要的《般若道行经》和《般舟三昧经》，原本都由竺朔佛
传来，支谶为之口译。以支谶学识之博，这两种佛经也应该是他所熟悉的，因此
译功专归于他，并无不可；但从费长房以来，经录家都说竺朔佛也曾翻译这两种
佛经，就未免重复了。那时候的翻译，因有安世高为先导，遣词造句都已取得一
些经验，译文比较流畅，读来有“审得本旨”之感。不过翻译的总方针依然是随
顺佛说，了不加饰，要求尽量保存原本面目；就是在译文结构上做了一些“因本
顺旨、转音如己”的工夫也是极有限的。所以后人辨别他的译文仍用“辞质多胡
音（即多用音译）”为标准。

    支谶译籍的种类恰恰和当时安世高所译的相反，几乎全属大乘，可说是大乘
典籍在汉土翻译的开端。支谶的译籍反映了龙树以前印度大乘经典流行实况。例
如，他译的《宝积经》、《阿閦佛国经》、《般舟三昧经》都是构成大部《宝积》
的基层部分。《道行经》是大部《般若》的骨干。《兜沙经》又属于大部《华严》
的序品。可见印度的大乘经典开始就是向境、行、果各方面平均发展的。还有支
谶译出的《阿闍世王经》（异译本题名《文殊普超三昧经》，道安经录说它出于
《长阿含》不确）、《问署经》（也作《文殊问菩萨署经》）、《内谶百宝经》、
《首楞严三昧经》，都以文殊为中心，发挥“文殊般若”的法界平等思想。这些
方面暗示出文殊对于大乘传播的重要关系，也属宝贵资料。

    对于以后义学发生影响最大的，莫过于《道行经》。这因为大乘学说本来以
般若的缘起性空思想为基础，由于这部经的译出便有了趋入大乘的途径。又因当
时思想界有道家的“无名为天地始”等一类说法，恰好作了接受般若理论的准备，
也就是通过这类思想使般若理论更快地传播开来（如在支谶的译文里译“波罗蜜
行”为“道行”，译“如性”为“本无”等，都是借用道家思想来传播般若的）。
从此《道行》成为研究佛家学说特别是般若理论的入门之籍。只因它译文过于简
略，好多义理难得彻底了解，引起了朱世行的西行求法，与《道行》同源异流的
《大品般若》（魏晋的义学家都将《大品般若》看作《道行》的母本）也陆续有
各种异本的译传。这就丰富了般若学说的内容，但《道行》始终受到重视。

    在支谶从事译经的年代中，有一批月支的侨民数百人入了中国籍（见《出三
藏记集》卷十三《支谶传》）。月支人信仰佛教较早，他们依照原来的习俗，立
寺、斋僧，举行各种宗教活动。其中有支亮（号纪明）从支谶受业，发扬了支谶
的学说。佛学的初传虽然依附了道家，使它外观混同于方术，可是在已入汉籍的
月支民族中仍旧保持其传统和特点。这对后来佛学传布而逐渐接近真相，起了相
当作用。（吕　澂）


fjnet 三 支谦（约三世纪）

    三　支谦（约三世纪）

    支谦名越，号恭明。他的祖先是后汉灵帝时入中国籍的月支族后裔。他从小
就受汉族文化的影响，精通汉文，后又兼学梵书，受业于同族学者支亮，通达大
乘佛教理论。他对从前那些过分朴质以致隐晦义理的译本很不满意。汉献帝末年，
洛阳一带发生兵乱，他随族人避乱南渡到东吴。在那里他得到从事翻译的机会，
从吴黄武元年到建兴中约三十年间（２２３—２５２）搜集了各种原本和译本，
未译的补译，已译的订正。特别是对支谶的重要译本如《道行》、《首楞严》等，
着意加以重译。同时他又帮助从印度来华的维祇难和竺将炎翻译。传说他到东吴
后曾得到吴主孙权的信任，叫他辅导太子登：后来太子死了，他就去穹隆山过隐
居生活，年六十岁卒于山中。

    支谦的译述比较丰富，晋道安的经录里就著录了三十部，梁僧祐又据《别录》
补充了六部。慧皎《高僧传》说有四十九部。隋费长房《历代三宝记》旁搜杂录
增广到一百二十九部。其中很多是别生或传抄的异本，不足为据。现经考订出于
支谦翻译的只有下列二十九部：１．《阿弥陀经》（又称《无量寿经》）二卷，
２．《须赖经》一卷，３．《维摩诘经》二卷，４．《私诃末经》一卷，５．
《差摩羯经》一卷，６．《月明童子经》一卷，７．《龙施女经》一卷，８．
《七女经》一卷，９．《了本生死经》一卷，１０．《大明度无极经》四卷，１
１．《慧印三昧经》一卷，１２．《无量门微密持经》一卷，１３．《菩萨本业
经》一卷，１４．《释摩男经》一卷，１５．《赖吒和罗经》一卷，１６．《梵
摩渝经》一卷，１７．《斋经》一卷，１８．《大般泥洹经》二卷，１９．《义
足经》二卷，２０．《法句经》二卷，２１．《佛医经》一卷，２２．《四愿经》
一卷，２３．《阿难四事经》一卷，２４．《八师经》一卷，２５．《孛经钞》
一卷，２６．《瑞应本起经》二卷，２７．《菩萨本缘经》四卷，２８．《老女
人经》一卷，２９．《撰集百缘经》七卷。

    在这些佛经里《了本生死经》，据道安的《经注序》说，原来是汉末译出，
支谦加以注解或修改，道安的经录便又将它列在支谦译本之内。黄武三年（２２
５）支谦曾请竺将炎译出维祇难传来的略本《法句经》（五百偈本），后来又请
他根据中本（七百倡本）加以补订，其间自然也有支谦参加的意见，所以可说是
支谦和竺将炎的共同译本。其次《佛医经》，情况也相同。另外，《历代三宝记》
载有支谦所译《四十二章经》一卷，并加注说：“第二出，与摩腾译者小异，文
义允正，辞句可观；见别录。”别录大概泛指另外一种记录，决不会是刘宋时代
的《别录》，因为僧祐著作《出三藏记集》时，曾见过《别录》，并将其中所载
的支谦译本都收在《记集》里，却没有提到这样一种《四十二章》。所以支谦是
否重译过《四十二章经》尚有问题。最后，《菩萨本缘经》（始见于《历代三宝
记》）和《撰集百缘经》（始见于《大唐内典录》），虽然原始的记录出处不明，
但从译文体裁上看无妨视为支谦所译。

    支谦除翻译外，还作了合译和译注的功夫。他曾将所译有关大乘佛教陀罗尼
门修行的要籍《无量门微密持经》和两种旧译（《阿难陀目怯尼呵离陀邻尼经》、
《无端底总持经》，现已不存）对勘，区别本（母）末（子），分章断句，上下
排列，首创了会译的体裁（后来支敏度的合《维摩》、《首楞严》，道安的合
《放光》、《光赞》，都取法于此）。支谦自译的经也偶而加以自注，象《大明
度无极经》首卷，就是一例。这种作法足以济翻译之穷，而使原本的意义洞然明
白。

    支谦又深谙音律，留意经文中赞颂的歌唱。他曾依据《无量寿经》、《中本
起经》创作了《赞菩萨连句梵呗》三契，可惜在梁代以前早就失传了。后来连
《共议》一章梵呗也绝响了，现在只能想象那三契或者即是《无量寿经》里法藏
比丘赞佛的一段和《瑞应本起经》里天乐般遮之歌及梵天劝请的两段而已。他这
一创作对赞呗艺术的发展有相当影响。被称为始制梵呗的陈思王曹植，可能是受
了般遮瑞的启发而有《瑞应本起》四十二契的巨构，成为学者之所宗。

    支谦翻译的风格，对后来佛典翻译的改进，也起了不少作用。他首先反对译
文尚质的偏向，主张尚文尚约应该调和。这当然是为了更好的畅达经意使人易解
的缘故。深知翻译甘苦的人，象后来的支敏度就很能了解他。支敏度给予他的翻
译文体的评语是：“属辞析理，文而不越，约而义显，真可谓深入者也。”假使
他不能深刻的明了原文本意，译文就难恰到好处。看他所改译的《大明度无极经》，
对般若“冥末解悬”的宗旨是比支谶《道行》更能阐发的。他用“得法意而为证”
等译语，虽借用了道家“得意忘言”的说法，但般若“不坏假名而说实相”的基
本精神，他已经掌握到了（因此，他的自注说“由言证己，当还本无”。本无即
指的实相）。他翻译的《维摩诘经》，充分表现了大乘佛教善权方便以统万行的
精神。后来罗什门下虽对他的翻译还嫌有“理滞于文”的不足处（见僧肇的经序），
可是仔细将罗什重译的《维摩经》相对照，不少地方都采用谦译，述而不改，足
见支谦译风已远为罗什的先驱。不过，在拘泥形式的学人看到支谦尽量删除梵本
的繁复而各取省便，又竭力减少音译到最低程度，以至有时连应存原音的陀罗尼
也意译了，不免有些反感。象后来道安就说他是“斲凿之巧者”，又以为“巧则
巧矣，惧窍成而混沌终矣”。这是从另一角度的看法。要是从佛典翻译发展的全
过程来说，由质趋文，乃是必然的趋势；支谦开风气之先，是不能否认的。

    另外，支谦的译文风格也很适合于佛传文学的翻译，因而他继承了汉末康孟
祥译《修行本起经》那样“奕奕流便足腾玄趣”的传统，更翻出了《瑞应本起经》。
这一翻译不但丰富了佛传文学的内容，而且通过赞呗的运用影响到后来偈颂译文
的改进，也是值得提出的。

    （吕　澂）


fjnet 四 朱士行（约三世纪）

    四　朱士行（约三世纪）

    朱士行是曹魏时代颖川地方人。少年出家，时当嘉年中（２４０—２５３）
昙柯迦罗传来《僧祇戒本》，并创行羯磨受戒。他依法成为比丘，与在他以前仅
仅以离俗为僧的有别。从这一点上，后人也将他当作汉土真正沙门的第一人。他
出家后，专心精研经典。当时最流行的译本是《道行般若》，他在洛阳便常常讲
此经。但《道行》的传译者理解不透，删略颇多，脉络模糊，时有扞格。他慨叹
大乘里这样的要点竟译得不彻底，就发愿寻找原本来弥补这一缺憾。甘露五年
（２６０），他从长安西行出关，渡过沙漠，辗转到了大乘经典集中地的于田。
在那里，他果然得到《放光般若》的梵本，凡九十章，六十余万字（二万余颂）。
因受到当地声闻学徒的种种阻挠，未能将经本很快的送出，直到太康三年（２８
２）才由他的弟子弗如檀（意译法饶）送回洛阳。又经过了十年，元康元年（２
９１）才在陈留界内仓垣水南寺由无叉罗和竺叔兰译出。而士行本人终生留在西
域，八十岁病故。

    从汉僧西行求法的历史上看，朱士行可说是第一人。那时去西域的道路十分
难走，又没有人引导，士行只凭一片真诚，竟达到了目的。他为法热忱可以和后
来的法显、玄奘媲美。他求得的经典虽只限于《放光般若》一种，译文也不完全，
但对当时的义学影响却很大。译本风行京华，凡有心讲习的都奉为圭臬。中山的
支和上（名字不详）使人到仓垣断绢誊写，取回中山之时，中山王和僧众具备幢
幡，出城四十里迎接，可谓空前盛况。一时学者象帛法祚、支孝龙、竺法蕴、康
僧渊、竺法汰、于法开等，或者加以注疏，或者从事讲说，都借着《放光》来弘
扬般若学说。就因为朱士行求法故事动人，后人更伪托有《朱士行汉录》的经录
著作。此录在隋初即已散失，费长房撰《历代三宝记》从当时所见几种南北朝时
代经录里转引了二十五条，可看出它的特征是对汉代各译家的重要翻译都臆造了
翻译年代，又有些译家象竺法兰、康巨等也独有它的记载。后唐代法琳《破邪论》
更引用了《朱士行录》说秦始皇时即有印度沙门来华传法。由这些资料看《朱录》
是有意地表明佛法东传之早，并对几个有问题的早期译家象迦叶摩腾、竺法兰等
说得那样斑斑可考，这大概是南北朝时代的佛徒为了和道家校论教兴年代的先后，
伪造了这部经录。现在对它的鉴别还是很重要的。

    （吕　澂）


fjnet 五 竺法护（约三、四世纪间）

    五　竺法护（约三、四世纪间）

    竺法护梵名达磨罗察（察，一作刹），是世居敦煌的月支侨民，原来以支为
姓，八岁依竺高座出家，以后从师姓竺。他博学强记，刻苦践行，深感当时（曹
魏末）佛教徒只重视寺庙图像，而忽略了西域大乘经典的传译，因此决心宏法，
随师西游。他通晓西域各国三十六种语言文字，搜集到大量经典原本，回到长安。
从晋武帝泰始二年到怀帝永嘉二年（２６６—３０８），译出了一百五十余部经
论。武帝末年（２７４顷），他曾一度隐居山中，随后在长安青门外立寺修行，
声名远扬，各地僧俗从学的达千余人。他又去各地宏化，并随处译经。晚年，行
踪不详。据说以七十八岁的高龄去世。法护因原居敦煌，化洽各处，时人又称他
为敦煌菩萨。后来孙绰作《道贤论》，盛赞他“德居物宗”，并将护和竹林七贤
中的山巨源相比。

    竺法护翻译的经典，据梁僧祐《出三藏记集》的记录，有一百五十九部、三
百零九卷，当时存在的写本是九十五部。其后各家目录续有增加，唐代《开元录》
刊定法护译本存在的凡九十一部、二百零八卷（现经重新对勘，实系法护翻译的
只七十四部、一百七十七卷），其中有很多重要经典。另有十种法护译本已认为
散失了的，现经判明仍然存在，但误题为别人所译。这十种是：《无量清净平等
觉经》二卷、《般若三昧经》一卷（上两种旧题支娄迦谶译）、《舍利弗悔过经》
一卷、《温室浴洗众僧经》一卷、《迦叶结经》一卷、《楏女耆域因缘经》一卷、
《大六向拜经》一卷（上五种旧题为安世高译）、《舍利弗摩诃目犍连游四衢经》
一卷（旧题康孟祥译）、《梵网六十二见经》一卷、《贝多树下思惟十二因缘经》
一卷（上两种旧题支谦译）。

    法护的译本有《般若》经类，有《华严》经类，有《宝积》经类。有《大集》
经类，有《涅槃》《法华》经类，有大乘经集类，有大乘律类，有本生经类，又
有西方撰述类等，种类繁多，几乎具备了当时西域流行的要籍，这就为大乘佛教
在中国的弘传打开了广阔的局面。道安说：“夫诸方等无生诸三昧经类多此公
（法护）所出，真众生之冥梯”（见《渐备经叙》）。僧祐也说：“经法所以广
流中华者，护之力也”（见《出三藏记集·法护传》）。至于法护的译风，忠实
于原本而不厌详尽，一改从前译家随意删略的偏向，所以他的译本形式上是“言
准天竺，事不加饰”，而给人以“辞质胜文”的印象。用作对照异译的资料，对
理解经义的帮助很大。道安称赞他译的《光赞般若》“事事周密”、《放光》
“互相补益”、“所悟实多”（见《合放光光赞随略解序》）。又说他译的《渐
备经》“说事委悉”、《兴显经》“辞叙美瞻”、更出《首楞严》“委于先者”
（均见《渐备经叙》），都对义理研求有相互启发的作用（支敏度曾用法护译本
《维摩经》、《首楞严经》分别对照旧译，编成“合本”，便利于学者的兼通）。
另外，法护译出《正法华经》，为《法华》最初的全译本，经印度沙门竺力和龟
兹居士帛元信一再校订，又由法护向一些学徒“口校诂训，讲出深义”，并还在
檀施大会中日夜讲说（见《正法华经后记》）。他这样热心弘扬《法华》，对于
其后鸠摩罗什新译本的流通，创造了条件。法护其他译本有影响于后世的，大都
如此。

    在法护的译经工作中，有许多助手为他执笔、详校。其中著名的是聂承远和
他的儿子道真，法护的弟子竺法乘、竺法首、张玄伯、孙休达、陈士伦、孙百虎、
虞世雅等。聂承远父子对法护译事帮助最大，他们承旨笔受而外，并还常常参正
文句。象法护所译《超日明三昧经》，原稿文句繁重，聂承远即曾加以整理删改。
又法护译缺本中有《删维摩诘经》，似乎也是承远所删的。承远的儿子道真通达
梵语，并擅长文学。他参加法护的译事，积累了经验，在法护死后更独自翻译了
一些小部经典。他又将法护的译籍编成目录，即后世所称《聂道真录》（有时也
称《竺法护录》）。据长房录转印的资料看，此录记载法护的存缺译本至少有五
十三部，都有年月可稽。最早的年代是秦始五年（译《方等泥洹经》），其时或
者是道真参加译事之始。

    法护的弟子很多，但行事可考者无几。最著名的要算竺法乘。他少年就依法
护为沙弥，富于悟解。太康年间，他笔受《修行道地经》、《阿惟越致遮经》等，
后来在敦煌立寺延学，忘身为道，对那一方的教化起了很大作用。此外，他的同
学竺法行、竺法存，都以隐居山林、讲究实践而知名于当世。还有竺法首，于元
康年间笔受《圣法印经》。

    （吕　澂）


fjnet 六 竺佛图澄（２３２—３４８）

    六　竺佛图澄（２３２—３４８）

    竺佛图澄，西域人。本姓帛氏（以姓氏论，应是龟兹人）。九岁在乌苌国出
家，清真务学，两度到罽宾学法。西域人都称他已经得道。晋怀帝永嘉四年（３
１０）来到洛阳，时年已七十九。他能诵经数十万言，善解文义，虽未读此土儒
史，而与诸学士论辩疑滞，无能屈者。他知见超群、学识渊博并热忱讲导，有天
竺、康居名僧佛调、须菩提等不远数万里足涉流沙来从他受学。此土名德如释道
安、竺法雅等，也跋涉山川来听他讲说。《高僧传》说他门下受业追随的常有数
百，前后门徒几及一万。教学盛况可见。

    他又重视戒学，平生“酒不踰齿、过中不食、非戒不履”，并以此教授徒众；
对于古来相传的戒律，亦复多所考校。如道安《比丘大戒序》说：“我之诸师始
秦受戒，又之译人考校者尠先人所传相承谓是，至澄和上多所正焉。”但《僧传》
中叙述他的神通事迹颇多，说他志弘大法，善诵神咒，能役使鬼神，彻见千里外
事，又能预知吉凶，兼善医术，能治痼疾应时瘳损，为人所崇拜。他的义学和戒
行反为神异事迹所掩。

    他到了洛阳之后，本想在洛阳建立寺院，适值刘曜攻陷洛阳，地方扰乱，因
而潜居草野。永嘉六年（３１２）二月石勒屯兵葛陂，准备南攻建业。这时佛图
澄因石勒大将郭黑略的关系，会见了石勒。澄劝他少行杀戮。当时将被杀戮的，
十有八九经澄的劝解而获免。澄对于石勒多所辅导，石勒既称帝，事澄甚笃，有
事必谘而后行。石勒卒，石虎废其子石弘而自立称天王，对澄更加敬奉。朝会之
日，澄升殿，常侍以下悉助举舆，太子诸公扶翼上殿，主者唱大和尚，众坐皆起。
又敕司空李农每日前往问候起居，太子诸公五日一往朝谒。后赵建武十四年（３
４８）十二月八日卒于邺宫寺，年一百一十七岁。

    佛图澄既在赵推行道化，所经州郡，建立佛寺，凡八百九十三所。其教诲甚
诚笃。石虎的尚书张离、张良家富奉佛，各起大塔。佛图澄斥其贪吝积聚，方受
现世之罪，何福可希问石虎曰：“暴虐恣意，杀害非罪，虽复倾财事法，无解殃
祸。”由此可知他的教导注重在励行慈济，当时群众由于他的影响奉化，竞造寺
宇，相率出家。但其中品类杂滥，生出了许多事故，石虎也认为“今沙门甚众，
或有奸宄避役，多非其人”，而下书嘱中书命“简议真伪”。可见当时佛教虽畅
行，杂乱情形也自此而盛。

    佛图澄的著名弟子有法首、法祚、法常、法佐、僧慧、道进、道安、僧朗、
竺法汰、竺法和、竺法雅、比丘尼安令首等。佛图澄的学说，史无所传，但从他
的弟子如释道安、竺法汰等的理论造诣来推测佛图澄的学德，一定是很高超的。
其弟子释道安博学多才，通经明理，最为杰出。其所注经理渊富，妙尽深旨。经
义克明，自安而始。《高僧传》说：道安初到邺地，入中寺遇佛图澄，澄一见安
便加以赏识，相语终日。众人见安形貌不称，全都轻怪。澄告众说：此人远识，
非尔等可比。安因事澄为师。澄讲学时，安每复讲。众人纷纷提出疑难，道安挫
锐解纷，行有余力，四座都震惊。于此显示澄对道安授以心传和教学的善巧。致
使道安所证的经义和后来罗什译出的经旨符合，因而使佛法大显于中土（《魏书
·释老志》）。《高僧传》卷八《义解论》说：“释道安资学于圣师竺佛图澄，
安又授业于弟子慧远，惟此三叶，世不乏贤，并戒节严明，智宝炳盛；使夫慧日
余辉，重光千载之下，香吐遗芬，再馥阎浮之地，涌泉犹注，实赖伊人。”又
《水经注》称僧朗少事佛图澄，硕学渊通，尤明气纬。苻坚、慕容德、姚兴对于
朗公皆很尊敬。苻坚时沙汰众僧，特别诏曰：“朗法师戒德冰霜学徒清秀，昆仑
一山不在搜例。”到唐时义净的《南海寄归内法传》中尚叙僧朗居泰山金舆谷许
多事迹。可见僧朗是受到群众尊重的。竺法雅妙达精理，研测幽微。与康法朗创
立格义。与道安、法汰每披释凑疑，共尽经要。比丘尼安令首是石赵时兵部令徐
冲的女儿，从佛图澄和净检尼受戒。博览群籍，思致渊深。她曾造五寺，从她出
家的有二百余人。这些人既然都是一代英杰，则其师的学问就可知了。

    （周叔迦）


fjnet 七 道安（３１２，一说３１４—３８５）

    七　道安（３１２，一说３１４—３８５）

    道安，是东晋时代杰出的佛教学者，生于东晋怀帝永嘉六年（３１２），卒
于孝武太元十年（３８５），年七十四（一说年七十二）。

    道安出生于常山扶柳县（今河北省冀县境）的一个读书人家里。由于世乱，
早丧父母，从小就受外兄孔氏的抚养，七岁开始读书，到十五岁的时候，对于五
经文义已经相当通达，就转而学习佛法。十八岁出家（此据《名僧传抄》之说，
《高僧传》等作“年十二出家”）。因为形貌黑丑，不为他的剃度师所重视，叫
他在田地里工作，而他一点没有怨色。几年之后，才向剃度师要佛经读，由于他
有惊人的记忆力，使他的师父改变了态度，就送他去受具足戒，还准许他出外任
意参学。大约在他二十四岁的时候（东晋成帝咸康元年，３３５），在石赵的邺
都（今河南省临漳县境）遇见了佛图澄。佛图澄一见到他就非常赏识，对那些因
他丑陋而轻视他的人说，此人有远识，不是你们所能及。因而他就师事佛图澄。
据《高僧传》卷五的记载，道安在佛图澄死后才离开邺都，十三、四年之间，他
经常代替佛图澄讲说，并且解答了许多理论上的疑难问题，赢得“漆道人，惊四
邻”的美誉。佛图澄死后，石虎即皇帝位（３３５），内部变乱，道安就在这时
离开河南到山西的薓泽（今临汾县境）去住。薓泽地方很偏僻，可以暂避兵燹之
祸，因此竺法济、竺僧辅和竺道护等都先后冒险远集，和道安共同研究后汉安世
高所译的有关禅观方面的《阴持入经》、《道地经》和《大十二门经》，并作了
注解。

    道安在薓泽住了不久，又和同学法汰至飞龙山（今河北省涿鹿县境），与僧
光等相叙。僧光对于禅定极有研究，是道安还没有受具足戒时的老朋友，相见之
后就住下来互相研讨。这时道安已经放弃了“格义”，他和僧光的一段辩论很为
珍贵。《高僧传·僧光传》说：“安曰：先旧格义，于理多违。光曰：且当分析
逍遥，何容是非先达。安曰：弘赞教理，宜令允惬，法鼓竞鸣，何先何后？”这
说明僧光的思想比较保守，认为格义是先达传下来的一种方法，只可应用，不必
再问是非。道安就不以为然，他以为弘扬教理，首先要求正确，先达不先达的问
题可以不必理会。这大概就是佛图澄所说的“远识”，也可从而想见道安的气概
和风度。

    《高僧传》说，石虎死后（东晋穆帝永和五年，３４９），石遵在位的时候，
曾经派中使请道安返邺住华林园，并广修房舍，但为时一定不会很久，因为石遵
在位仅一百八十三日就被杀，道安大概就在那个混乱的时候率众去邺都西北的牵
口山，又和法汰在山西境内弘化，并在太行恒山建立寺塔。这时，社会紊乱人民
痛苦到了极点，而道安率众行道精进不懈，在他的身上和道场里面，人们可以得
到精神上的慰藉和寄托。因此“改服从化者中分河北”，慧远也在这个时候从他
落发出家。武邑太守卢歆听到道安的德化，派专人请他去讲经。后来又回到邺都，
住受都寺，当时他年已四十五岁。

    那时石赵灭亡已八年，冉闵和慕容儁的混战也已经结束，慕容儁虽在邺都建
立了后燕，而不大信佛，加以战乱不息，元气未复，《高僧传》说“天灾旱蝗，
寇贼纵横”，“人情萧索”，道安不得不率众去山西的王屋女林山，不久又渡过
黄河到达河南省的陆浑县（今嵩县境）。当慕容儁派慕容恪攻略河南的时候，习
凿齿从襄阳致书道安，请他南下弘法，他就和同学、弟子们离开河南，走到新野。
他为广布教化，命同学法汰率领弟子昙一、昙二等四十余人去扬州，又命同学法
和去四川，他自己率领弟子慧远等四百余人到襄阳，先住在白马寺，后又创立檀
溪寺。

    襄阳在那时还属于东晋，社会环境比较安定，道安在那里住了十五年，得到
充分发展事业的机会。据《出三藏记集》卷十五说：，初经出已久，而旧译时谬，
致使深义隐没未通；每至讲说，唯叙大意，转读而已。安穷览经典，钩深致远；
其所注《般若》、《道行》、《密迹》、《安般》诸经，并寻文比句，为起尽之
义，及析疑、甄解，凡二十二卷。序致渊富，妙尽玄旨；条贯既序，文理会通。
经义克明，自安始也。

    这是关于考校译本、注释经文方面的事业。同书卷二云：

    迩及桓灵，经来稍广，安清朔佛之俦，支谶严调之风，翻译转梵，万里一契，
离文合义，炳焕相接矣。法轮届心，莫或条叙；爱自安公，始述名录，铨品译才，
标列岁月。妙典可征，实赖伊人。

    这是创制《众经目录》的事业。中国佛教界有了这样的注疏和经录，才能承
先启后，循着正轨发展。否则杂乱无章，毫无头绪，即使后来有了象鸠摩罗什那
样的大译师，象僧肇那样的大学者，恐怕也会受到障碍的。

    道安在襄阳，除了从事佛学的研究与著述外，每年还讲两次《放光般若经》，
《高僧传》说“四方之士，竞往师之”，可见当时的法席之盛；因此就不能不制
定僧规。《高僧传》卷五本传云：

    安既德为物宗，学兼三藏，所制僧尼轨范，佛法宪章，条为三例：一曰行香
定座上经上讲之法；二曰常日六时行道饮食唱时法；三曰布萨差使悔过等法。

    道安法师所制定的这些轨范，在当时已见到很好的效果。如习凿齿致谢安书
中有云：

    来此见释道安，故是远胜，非常道士，师徒数百，斋讲不倦。无变化技术可
以惑常人之耳目，无重威大威可以整群小之参差；而师徒肃肃，自相尊敬，洋洋
济济，乃是吾由来所未见（《高僧传》卷五）。

    这是习凿齿亲自所见的事实。道安的风范对当时佛教界的影响一定很大，所
以“天下寺舍，遂则而从之”。东晋的封疆大吏如桓朗子、朱序、杨弘忠、郄超
等都非常敬重他，有的请他去开示，有的供养食米千斛，有的送铜万斤。他创立
檀溪寺，“建塔五层，起房四百”，可见工程之大。前秦的苻坚是东晋的敌人，
也遣使送来外国的金箔倚像、金坐像、结珠弥勒像、金缕绣像、织成像各一尊，
可能也是为了庄严檀溪寺。东晋孝武帝曾经下诏书表扬道安，并且要当地政府给
他像王公一样的俸禄。这都说明道安在襄阳十五年，各方面都很成功。

    东晋孝武帝太元四年（３７９），苻坚遣苻丕攻占襄阳，道安和习凿齿皆被
延致。苻坚并认为襄阳之役只得到一个半人，一人指道安，半人为习凿齿。苻坚
既得道安，就请他住在长安五重寺，时年六十七。

    道安在长安的七、八年当中，除了领导几千人的大道场，经常讲说之外，最
主要的是组织翻译事业。如昙摩难提翻译《中阿含经》、《增一阿含经》、《三
法度论》，僧伽提婆翻译《阿毗昙八犍度论》，鸠摩罗跋提翻译《毗昙心论》、
《四阿鋡暮抄》，昙摩鞞翻译《摩诃钵罗蜜经抄》，耶舍翻译《鼻奈耶》，他都
亲自和竺佛念、道整、法和等参加了翻译工作，有时对于不正确的译文还加以考
正或劝令重译。他在《摩诃钵罗蜜经抄序》上所说的翻译有五失本、三不易，都
是他的经验之谈，为后来的译经工作指出了正确的道路。

    据《高僧传》卷五说，魏晋沙门依师为姓，姓各不同；道安认为“大师之本，
莫尊释迦”，才改姓释氏。又他广博的学问和文学的素养，成为长安一般衣冠子
弟请教的目标，当时有“学不师安，义不中难”的谚语，可以想见他为社会所推
重的情形。因此当苻坚要想进攻东晋，朝臣劝谏无效的时候，大家又请安乘机
“为苍生致一言”。道安在一次和苻坚同车的机会中进言规劝，而苻坚不听，终
至败亡。

    苻坚建元二十一年（东晋孝武帝太元十年，３８５）二月，道安圆寂于长安
五重寺。

    道安的著作，现存的除了收于各大藏内的《人本欲生经注》一卷外，有《出
三藏记集》所收录的经论序十四篇，又同《集》标名未详作者而可肯定为道安所
作的经论序七篇，和同《集》的《综理众经目录》原文两段；此外还有《鼻那耶
经》卷首的《序》一篇。佚失的著作还很多。

    道安的著作现存的不多，对他的治学方法和学说只能知其梗概。例如：上面
所引的“起尽之义”，其实就是现在所说的科判。吉藏《法华义疏》讲到注疏的
体例时，有“预科起尽”的说法；良贲《仁王经疏》说：“昔有晋朝道安法师，
科判诸经以为三分：序分、正宗、流通分。”道安法师用科判的方法把佛经的内
容分章分节标列清楚，研究起来就容易抓住它的中心环节；同时再用“析疑”、
“甄解”的方法，对于每一个名词或每一种句义加以分析推详，自然就“文理会
通，经义克明”了。此外道安在搜求经本，考校异同方面也尽了最大的努力，如
《渐备经十住胡名并书叙》说：

    ……《渐备经》恨不得上一卷，冀因缘冥中之助，忽复得之。……《大品》
上两卷，若有可寻之阶，亦勤以为意。……《首楞严》、《须赖》，并皆与《渐
备》俱至。凉州道人释慧常，岁在壬申，于内苑寺中写此经，以酉年因寄，至子
年四月二十三日达襄阳。《首楞严经》事事多于先者，非第一第二第九，此章最
多，近三四百言许，于文句极有所益。《须赖经》亦复小多，能有佳处，云有五
百戒，不知何以不至，此乃最急。……常以为深恨，若有缘便尽访求之。

    从这一段文字上，可以知道道安在收集和运用资料方面是非常热心和认真的。
他就以这样的治学方法进行研究和撰写著作，养成佛教界朴实谨严的学风，开创
了纯正的佛学研究。因此道安的学说在当时起砥柱中流的作用。元康《肇论疏》
说：“安法师立义以性空为宗，作性空论；什法师立义以实相为宗，作实相论。
是谓命宗也。”又僧睿《毗摩罗诘提经义疏序》说：“自慧风东扇法言流咏以来，
虽日讲肄，格义迂而乖本，六家偏而不即。性空之宗，以今验之，最得其实。”
对于道安法师的学说都备加颂扬，也的确是函盖相称的。

    关于道安的学说，大约可以从戒定慧三个方面来谈。在戒律方面，当时虽然
戒本未备，广律也只有竺佛念所译的十卷《鼻奈耶》，他认为戒是断三恶道的利
剑，无论在家出家都应以戒为基础。他又以为持戒而只重形式也是片面的；也就
是说，为了众生的利益，戒律是可以有“开缘”的。这与后来所传菩萨戒的精神
相符，也与《般若经》的义理一致。由此可见，道安在戒律方面虽然很严正，而
并不是胶柱鼓瑟、偏执不通。

    道安的亲教师佛图澄以神变见称，而神变出于禅修；道安自始就注重禅定止
观，不能不说是受了佛图澄的影响。他认为禅修达到高深的境界时，“雷霆不能
骇其念，火燋不能伤其虑”（《人本欲生经注》），同时还能够发生种种神变
（《安般注序》），但它并不是禅修的真正目的。禅修的真正目的在于契入“无
本”（即本无）、“无为”而“开物成务”。开物是使天下兼忘我，成务是无事
而不适（《道地经序》及《安般注序》）。也就是要从禅修所得到的境界中，使
大家忘我、尽性而造成世界的安乐，不仅仅是追求个人精神上的享受或所谓超自
然力。《大十二门经序》说：“明乎匪禅无以统乎无方而不留，匪定无以周乎万
形而不碍，禅定不愆，于神变乎何有也。”这就说得非常明白。习凿齿致谢安书，
称赞道安法师“无变化技术可以惑常人之耳目”，如果从这里去理解，就更觉意
味深长了。

    又佛图澄的教理以般若为宗，道安自始就重视《般若经》的研究。他认为研
究般若经典不能单用“考文”、“察句”的方法，而要披开繁复的文句体会它的
精神实质（《道行经序》）。有了这样的体会，才不至于把虚豁的真如或本无当
作能生万有的第一因（《名僧传抄·昙济传》），也才能把第一义谛与世俗谛不
一不异、不即不离的义理表现在行动上。《合放光光赞略解序》（译意）说：

    没有智慧则无往而不生窒碍，终日所言都不合理，所以成为八万四千尘劳门。
有了智慧则无往而不发生良好的作用，终日所言无不合理，故为八万四千波罗蜜。
所谓执大净而万行正，就是这个道理。

    我们平常所说的“举足下足皆道场”，或者“头头是道”，也不外乎这个道
理。那末，道安虽然处在般若弘传的初期，而对于般若性空的义理的确是已经有
了相当正确的了解了。

    戒定慧三学是成佛的梯航，而道安都有卓越的见解；因此他在中国佛教史上，
不但是杰出的学者，而且也是“完人”之一。他的一言一行在当时起过典范的作
用，也为后来佛法的弘传建立了良好的基础，中国佛教信徒永远纪念着他。

    （巨　赞）


fjnet 八 支遁（３１４—３６６）

    八　支遁（３１４—３６６）

    支遁，是晋朝名僧，号道林，俗姓关，陈留人。亦说河东林虑人。约晋愍帝
建兴二年（３１４），他出生在一个佛教徒的家庭里。幼年时期即流寓江南。在
京城建康时，他同一些名士如王濛、殷融等有来往，并备受赏识。在余杭山隐居
时，他研究《道行般若》等经典。二十五岁出家。其后他回到吴地建立了支山寺。
后来他去剡地（今浙江嵊县）经会稽郡时，与王羲之晤面，王请他住在灵嘉寺。
以后移到石城山，立栖光寺。晋哀帝即位（３６２）以后，曾屡次派人征请。他
于是又到建康，住在东安寺。在晋京停留将近三年，上书请求回山，哀帝应允并
给了他很优厚的馈赠和照顾。太和元年（３６６）去世。

    魏晋时代老庄的玄学极盛行，佛教僧侣有的也加入了清淡的行列，佛经也成
了名士们的清淡之资，而支遁几乎是这种风气的代表人物。因而支遁一生交往的
名士很多，名士也喜欢和他来往，并且非常推崇他。在以记载清谈家言行为主的
《世说新语》中，关于支遁的记载就有四十多条。支遁是一位典型的具有清谈家
条件杂揉老释的僧人，他对于清谈家最为宗奉的典籍《庄子》更有独到的见解。
对于《庄子》的《逍遥游》篇尤能独抒己见，曾为当时名士王羲之等所欣赏。

    他的生品习好，也带着当时名士所共同具有的风趣。《世说新语》记载他曾
养马养鹤，他擅长草书隶书，诗也写得不错。《广弘明集》收录他的古诗二十多
首，其中有些也带着浓厚的老庄气味。

    支遁在内典之中，对《般若经》下的功夫最深。他在出家以前，就曾研究过
《般若》。后来又经常辩论、讲诵《般若》。他所著的论文中可视为支遁般若义
的代表作是《即色游玄论》。此论已经亡佚，在慧达《肇论疏》中有所证引：
“吾以为即色是空，非绝灭空，此斯言至矣。何者，夫色之性，色虽色而空。如
知不自知，虽知而恒寂也。”《中论疏记》引《山门玄义》，文字上稍有不同：
“夫色之性，色不自色。不自，虽色而空。知不自知，虽知而寂。”其义又见于
《支遁集·妙观章》：“夫色之性也，不自有色。色不自有，虽有而空。故曰色
即为空，色复异空”（《世说新语·文学篇》注引）。他这些话的大意是：所谓
色不自色者，即明色法无有自性。亦即谓其色虽有，而自性无有，亦即是空。无
体，故曰：“色复异空”。非别有空，故曰：“色即是空”。既主色无体，无自
性，则非色象灭坏之后，乃发现空无之本体，故曰：“非色灭空”。后人对即色
义虽有不同的看法，但支公所论要不失为一家之言。

    他又著有《释即色本无义》、《道行指归》（并见《出三藏记集》卷十二）。
原书已经亡佚，但由书名推测，一定也是解释《般若》的作品。此处还有《圣不
辩知论》、《辩三乘论》、《释蒙论》等，也都亡佚。他又曾就大小品《般若》
之异同，加以研讨，作《大小品对比要钞》。但原书也不存在了。《出三藏记集》
卷八还保存着这部书的序。

    此外，他也曾注意过禅学，撰写过《安般经注》及《本起四禅序》。又曾致
力于《本业经》，《出三藏记集》收录他的《本业略例》、《本业经注序》。又
曾讲过《维摩诘经》和《首楞严经》。

    他又是主张顿悟的一个人，南齐刘虬《无量义经序》论顿悟说：“寻得旨之
匠，起自支安。”《世说新语·文学篇》注引《支法师传》：“法师研十地，则
知顿悟于七住。”由于他主张到第七地生起顿悟，七地以上尚须进修，因此又称
为“小顿悟”。如慧达《肇论疏》说：“第二小顿悟者，支道林师云，‘七地始
见无生’。”

    他的集子《隋书·经籍志》著录八卷，加注说：“梁十三卷。”《唐书·艺
文志》作十卷。可是到了清初的《读书敏求记》和《述古堂书目》就都作两卷了，
可见此书缺佚已久。现存的清光绪年邵武徐氏刊本《支遁集》有两卷，附补遗一
卷。

    （张建木）


fjnet 九 僧伽提婆（约四世纪）

    九　僧伽提婆（约四世纪）

    僧伽提婆（华言众天），本姓瞿昙氏，北印度罽宾人。他出家以后，远访明
师，学通三藏，尤精于《阿毗昙心论》。又经常颂习《三法度论》，奉为入道的
要典。他于苻秦建元年间（３６５—３８４）来长安，他的气度开朗，举止温和，
又洞察物情，诲人不倦，信众都乐于亲近。建元十五年（３７９），高僧释道安
也来长安，备受苻坚敬重；道安当时年垂七十，仍极力奖励译书。还有苻坚的秘
书郎赵正（后出家名道整），崇信佛法，极力护持译事。时车师前部（吐鲁番）
王弥第的国师鸠摩罗佛提，罽宾沙门僧伽跋澄和昙摩蜱，兜佉勒沙门昙摩难提等
先后来到长安，其地渐形成新起的译经重镇。建元十九年（３８３），僧伽提婆
应道安的同学法和之请，译出《阿毗昙八犍度论》三十卷，并与昙摩难提一同协
助僧伽跋澄译出《婆须蜜菩萨所集论》十卷。这是他们学有相通之处，故彼此互
相帮助。建元末，发生慕容冲之乱，经数年才略定。提婆与法和召集门徒同往洛
阳，研讲经论。提婆在那里住了四、五年，已渐解华语，才知道前译多违失本旨。
法和也追恨以前的疏忽，乃重新校勘了《八犍度论》的译本。不久，法和闻知长
安在姚秦统治之下法事重兴，决再入关，而提婆则渡江南游，遂彼此分道。时道
安的高足慧远住在庐山，以南地佛典未备，特注意搜罗。听说提婆南来，就迎请
到山中。东晋太元十六年（３９１），提婆于庐山般若台译出《阿毗昙心论》四
卷、《三法度论》两卷，慧远都作了序文。隆和元年（３９７），提婆到了晋都
建康（今南京市），受到王公和名士们的尊敬。尚书令王珣曾建立精舍，广招学
众，准备译经。至是延请提婆于其精舍讲《阿毗昙》（当是《心论》），一时名
僧都来听受。提婆既精熟论旨，解义又极明晰，听众悦悟。其年冬，王珣以苻秦
建元末昙摩难提在长安所译《中阿含》、《增一阿含》文义不尽，未得校定，乃
集在都义学沙门惠持等四十人，组织译场，请提婆重译《中阿含经》六十卷，随
后又校改了《增一阿含经》五十一卷（《开元录》以为提婆重译，实误）。提婆
来华多年，备悉方俗，加以他为人从容机警，善于谈笑，所以在江南名盛一时。
晚年情况不详。

    提婆的翻译，可分为前后两期，前期在长安、洛阳所译所校的为《阿毗昙八
犍度论》（唐译作《阿毗达摩发智论》）。后期先在庐山译出《阿毗昙心》及
《三法度》两论。后在建康又译校了《中》、《增一》两种阿含。另据《历代三
宝记》所载。他还译有《教授比丘尼法》一卷，已经失传。总计他所译校的经论，
共六部，一百四十八卷。参加他的译事的，最初有竺佛念，次有法和、僧伽罗叉
和道慈等。佛念、凉州人，少好游方，通华梵音义，苻、姚两代西僧来华弘化，
大都由他传译。提婆初翻《八犍度论》，即由他传译，慧力和僧茂笔受。法和是
道安的同学，同时又是继道安尽力帮助译经的人，提婆所译《八犍度论》的整理
改定，都得他的帮助。提婆后在建康译校《中》、《增》两阿含时，由罽宾沙门
僧伽罗叉宣读梵本，道慈笔受。

    提婆生于说一切有部的根据地罽宾，他所传习的，主要是有部之学，但非有
部的正统。提婆出家后曾远道去各地参学，以故他所习的并不囿于罽宾的传统。
他专精的是《阿毗昙心论》，而经常诵习的是《三法度论》。《心论》的作者法
胜，相传是缚瑀国人，其地或即缚羯国，远在罽宾之西北；本论对于《发智》旧
说颇有重加组织之处，其中的一些立义还与譬喻师之说相通，这些在正统的婆沙
师看来，是属于外国师之说的。又《三法度论》的作者是世贤，其说即为后来犊
子部贤胄派所宗。从这些都可说明提婆所传之学不限于正统的有部。但在当时诸
译师中，提婆仍不失为弘传有部毗昙的一大家。他不但传译毗昙，而且善于讲解。
他先在长安、洛阳，虽曾译讲过毗昙，以时值变乱，又因译文未善，故收效不多。
后南至庐山，应慧远之请，译出他所专精的两部论书，复经慧远推重提倡，在庐
山的诸名僧都相从研习，于是他所传之学遂风靡一时，公认为头一个来中土弘传
毗昙的学者。他所译的《三法度论》，还介绍了犊子部胜义我虽执受五蕴而有解
脱可能之说，对于慧远一系的主张和实践，起了很大的启发作用。其后他又在建
康讲《阿毗昙心论》，遂开南地毗昙学的端绪。至于《中》、《增》两阿含，为
有部四阿含最初传来的完本，都由提婆加以正确的译订，这也是中国译经史上值
得记载的。

    （游　侠）


fjnet 一○ 慧远（３３４—４１６）

    一○　慧远（３３４—４１６）

    慧远，本姓贾氏，晋雁门楼烦（今山西省崞县东部）人。他从小好学，十三
岁（３４６）就随从他的舅父游学洛阳，习儒家典籍，及老、庄之学。二十一岁
时（３５４），他原想到南地从豫章名儒范宣子去隐居，适值战事，道路不通，
没有成行。时高僧释道安在太行恒山建寺弘法，名闻各地，他前往参见，极为推
崇，从之出家。从此，他常以立宗弘法为己任。勤诵精思，昼夜研习，对于道安
所倡弘的般若之学特有会心，登坛讲说，听众悦服。道安也特加器重他，认为佛
法在中土，将因他而得到更好的弘传。晋哀帝兴宁三年（３６５），他随道安南
游樊沔。孝武帝太元三年（３７８），襄阳被苻秦军队攻陷，道安为秦军所获。
慧远带着徒众南行，到了浔阳（今江西九江市），爱匡庐峰林清静，就定居下来。
他初住匡山龙泉精舍，别置禅林，带领徒众修道。

    慧远继承其师道安的遗志，热忱弘法，有感于南地佛典未备，特遣弟子法净、
法领等西出流沙，远求众经。闻有西僧来华，便殷勤咨访。太元十六年（３９１），
罽宾沙门僧伽提婆南游到了浔阳，他就迎之入山，请译《阿毗昙心》、《三法度》
两论，并为两论作序，标举宗旨，推重提倡，遂开南地毗昙学的端绪。安帝隆安
五年（４０１），龟兹沙门鸠摩罗什到了长安，他即遣人致书通候，后常向罗什
寻问经典和大乘深义。罗什亦赞许他的好意，往返酬答，互相切磋。原在庐山亲
近他的道生、慧观等，都受了他的影响，相继北行入关向罗什问道。晋室重臣桓
玄，威振一时，过浔访晤，钦佩慧远之为人，致书请他罢道从政，他答辞坚决，
不为所动。玄后下令甄别众僧，加以裁汰，独尊“庐山为道德所居”，视为例外。
又欲令沙门一律对王者尽敬，先写信给慧远，征求意见。他恳切作答，提出异议，
同时撰《沙门不敬王者论》五篇。桓玄终于感悟，没有坚持执行。这次争议，在
中土僧史上留下了极深远的影响。当时名僧多聚居庐山，各地清信之士，亦多望
风来集。彭城刘遗民、豫章雷次宗、雁门周续之、新蔡毕颖之、南阳宗炳等，都
来庐山从慧远游止。元兴元年（４０２），他率众于精舍无量寿佛像前建斋立誓，
期生净土，结白莲社，一时参加的达一百二十三人。义熙元年（４０５），鸠摩
罗什在长安译《大智度论》一百卷告成，姚兴特遣送论书，请他作序。他以此论
文繁义隐，不易研习，乃加以删节，约为二十卷，并为序文，以便初学。先是罽
宾律师弗若多罗在长安译出《十诵律》，没有译完而去世。慧远听说有昙摩流支
来华，亦精于律藏，就致书劝请补译，由是《十诵律》得有完备的译本。他又一
再遣使到长安，迎中印禅师觉贤到庐山，劝请传出禅经。及知觉贤在长安因误会
被摈，他就写信给姚兴和长安僧众，为之调解，使所传之学继续在南地弘播，不
受影响。由是中观、戒律、禅、教诸典以及关中胜义，都仗慧远的热心而流播南
地。

    慧远隐居庐山，历三十余年，影不出山，迹不入市，平时经行、送客常以虎
溪为界。义熙十二年（４１６）卒于东林寺，

    年八十有三。浔阳太守阮侃，在庐山西岭营圹安葬，门下著名文士谢灵运为
撰文立碑。庐山东林寺就因为曾经是慧远率众行道之所，遂成为中国著名的佛教
净土宗发源地之一。

    慧远从道安受学，长于般若。他在荆州时曾据师义破斥道恒所执“心无”之
说。既定居庐山，感慨南地佛典未备，多方访求，所涉颇广。僧伽提婆在庐山译
讲毗昙，极推重《三法度论》，慧远于此书亦很有领会。自是，他的思想常出入
于空有之间，在他的《沙门不敬王者论》、《明报应论》诸篇上，都可略见其宗
旨。他对于佛家视为宗极的涅槃，理解作“生绝神冥，形尽神存”的境界，其所
谓“神”，即是精极为灵，不能定其体状、穷其幽致，因此也不可能以语言来表
达。又说人生由化而有，形和神虽各殊，而相与为化则浑为一体；然形只是桎梏，
而神却有暗中转移的妙用，可以从这一形体相迭传附于另一形体，有如火之可由
此薪传于异薪一般。火薪相传这个比喻在当时原为常谈，而他开始用传于异形来
解释，具有自此传于彼的意义。这和犊子部执胜义我为不可说法，虽执受五蕴而
又有解脱可能之义很相近，显然是受了僧伽提婆译讲《三法度论》的影响。他说
到入道之要，则主张依悟彻以求反本。所谓反本，意指不以情累其生，不以生累
其神。而欲遣除尘累，必有待于运用禅观，究生化之源，永息流转，使神灵绝境，
这就是所谓悟彻。他在庐山昏晓行道，致力禅观，祈向净土，都可视为他基于这
一思想的实践。后来，他接触到罗什的译籍，又迎请觉贤传出禅经，研习中观，
兼究寂照相济的说法，很得归宗无相之旨。但他晚年谈到法性无性和禅智究竟时，
仍举火传不息，以及形累、神化等说，可见他的根本思想还是保留着，没有完全
改变。

    慧远初事道安，即以建立教法宏纲为己任，以后他更推广此意，欲根据教法
移风易俗。他以为出家的人号为沙门，在于能破习俗的愚暗教导有情转向觉道。
因而主张出家修行，即和处俗一切以世法为准则的有所不同，应高尚行事，不敬
王侯，才能变俗以达其道。而化导世俗，在先示以罪福报应，使知去恶从善，期
易于启发觉意。他自己隐居庐山率众行道，以身作则，在当时确已获得相当的影
响。特别是他所主张的，以罪福报应导俗和以禅观念佛入真的见解，对于后世的
影响尤其深远。象他所倡行的念佛法门，原是用观想功夫，到了昙鸾以后就侧重
称名，形成净土一宗。导俗入真，固不能逸出于慧远的遗规，所以后人们追奉他
为净土宗的初祖。

    慧远的著述见于著录的，有《大智度论要略》二十卷，《问大乘中深义十八
科》并《罗什答》三卷，《法性论》两卷，《集》十卷。现仅存《问大乘深义》，
改名《大乘大义章》，其余都已散失。惟《出三藏记集》、《弘明集》、《高僧
传》和《广弘明集》都收载有他的一部分论、序、赞、书。

    慧远的门下颇多，以随他一同出家的慧持，及弟子慧观、僧济、道祖、昙邕、
僧彻最为著名。慧持系慧远之弟，十八岁随慧远共事道安，后同居庐山。曾到建
康，参校《中阿含经》译文。隆安三年（３９９）入蜀为成都道俗所推重。义熙
八年（４１２）卒于成都龙渊寺，年七十有六，遗嘱诫勉务严律仪。他的近侍弟
子道泓和昙兰，都能传经继轨。慧观本姓崔，清河人，少年出家，游方参学，中
年以后到庐山从慧远受业。罗什入关，他又北游谘访异同，辨勘新旧，精思入微，
撰《法华宗要序》，深得罗什称许。后随觉贤同到庐山，又一同到荆州，转赴建
康住道场寺。他精通《十诵》，广习诸部。著有《辨宗论》、《论顿悟渐悟义》、
《十喻序赞》及诸经序等，卒年七十有一。僧济，通大小诸经及世典，长于讲说，
太元中入庐山受学，特蒙慧远赏识。后以感疾，专志净土，卒年四十有五。道祖，
吴国人，少就台寺依支法济出家，精勤务学。后与僧迁、道流等共入庐山受戒，
慧远称其易悟。道流撰《诸经目》，未就而卒，他为之完成。曾至建康瓦官寺讲
说。愤桓玄欲使沙门礼敬王者，还归吴地台寺。玄钦重其为人，令郡官送他来京，
他托病拒绝，元帝元熙元年（４１９）卒于台寺，年七十有二。昙邕本姓杨，关
中人，少仕苻秦为卫将军，曾随军南征，后回长安从道安出家。道安逝世，即南
游师事慧远。不避辛劳，为慧远入关致书罗什，往返传达，十余年间不负使命，
庐山和长安在当时能声气相通，全赖他出力，后卒于荆州竹林寺。僧彻本姓王，
寓居襄阳，年十六入庐山受业，遍学众经，尤精般若，讲《小品》词旨明析，为
同学所推服。他兼长赋咏，落笔成章，慧远以散乱之言皆属违法，遂不复作。后
南游荆州，历住江陵五层寺、琵琶寺，一时名流多从受戒法。刘宋元嘉二十九年
（４５２）卒，年七十。此外，昙顺，黄龙人，少曾从罗什受业，后师事慧远，
长于义学。南蛮校尉刘遵在江陵建竹林寺，物色住持，慧远特命他前往。其弟子
襄阳僧慧传其学，善讲《涅槃》、《法华》、《十住》、《净名》、《杂心》诸
典，齐初任荆州僧主，和当时名僧玄畅，并称黑衣二杰。法安，以戒行著，兼习
禅业，善讲说众经。慧要，通经律，尤长巧思。以庐山缺乏刻漏报时，他就山泉
创制十二叶芙蓉，顺著泉水流转以定昼夜六时，未尝差失；传说他尝作木鸢，能
飞行数百步。道汪本姓潘，长乐人，综习经律，尤精《涅槃》，后被迎住武担寺
为僧主。道温本姓皇甫氏，安定朝那人。初师事慧远，后北游长安问学于鸠摩罗
什，善大乘经，兼通数论。刘宋孝建间（４５４—４５６）被召住宋都中兴寺，
大明年间（４５７—４６４）任宋都僧主。昙诜，长于义学，著有《维摩注》及
《穷通论》等。

    （游　侠）


fjnet 一一 鸠摩罗什（３４３—４１３）

    一一　鸠摩罗什（３４３—４１３）

    鸠摩罗什（华言童寿），龟兹人。他的先代本出婆罗门族，在印度世袭高位。
他的父亲鸠摩罗炎，弃相位出家，东渡葱岭，远投龟兹，被龟兹王迎为国师，后
被逼和王妹耆婆结婚，生鸠摩罗什和弗沙提婆兄弟二人。罗什于七岁随他的母亲
一同出家，即开始从佛图舌弥诵习阿毗昙，能通大义。九岁时随母亲渡辛头河，
前往罽宾，师事当地著名大德、罽宾王从弟盘头达多，从受《杂藏》、《中》、
《长》两部阿含。达多常常称赞他聪明，罽宾国王闻知，邀他入宫，和外道论师
辩难。十二岁时他随母亲回龟兹，中途在沙勒停住一年。他在那里自习有部的要
典《发智论》，以及“六足”诸论，又诵《增一阿含》。沙勒国王听从当地三藏
沙门喜见的建议，为了勖励国内僧众，兼以对龟兹王表示友好，特举行大会，请
罗什升座说《转法轮经》，年轻的罗什从此声誉益著。

    先是罽宾三藏佛陀耶舍来止沙勒，其人学究大小乘，兼通五明诸论和世间方
术，善于谈论，为沙勒太子达摩弗多所敬重，留在宫内供养。罗什后到，曾从之
受学，他受了耶舍的影响，也于说法之暇，诵习《韦陀舍多论》，研究梵文撰述
体制，又博览《四韦陀》和五明诸论，乃至阴阳历算，莫不穷究。他又在此遇到
莎车大乘名僧须利耶苏摩，从之参学，听受《阿耨达经》，悟蕴、界、处诸法皆
空无相，从此他的学问一变，专务方等，广求大乘义要，受诵《中》、《百》及
《十二门》诸论。随后，他复随母北行，经过龟兹北境的温宿时，又以论议挫败
当地一有名道士，更提高了他的声誉，龟兹王亲自来迎他归国。

    他回到龟兹以后，应王女阿竭耶末帝比丘尼之请，弘宣方等诸经，阐明诸法
皆空、假名无实的深义，听众都受了感动，附近诸国也一同宗仰。二十岁时他在
龟兹王宫受戒，从罽宾律师卑摩罗叉习《十诵律》。不久，他的母亲再往印度，
临行特勉励他到中国弘传方等深教，他毅然引为己任，表示当忍受诸苦来弘法。
他留住龟兹约二十多年，广习大乘经论。

    苻秦建元十五年（３７９），中土僧人僧纯、昙充等游学龟兹归来，称述龟
兹佛教盛况，说到彼处王新寺有青年沙门鸠摩罗什，才智过人，明大乘学。时高
僧释道安在长安，极力奖励译经事业，听到罗什在西域有这样高的声誉，就一再
劝苻坚迎他来华。建元十八年（３８２），苻坚遣吕光等出兵西域，他嘱吕光在
攻下龟兹时，从速送罗什入关。二十年（３８４），吕光攻陷了龟兹，得了罗什，
但因吕光原不奉佛，莫测罗什智量，又见他未达高年，便以常人对待，并强迫他
和龟兹王女结了婚，还时常使他乘牛和劣马来戏弄他。次年（３８５），苻坚被
杀，吕光割据凉州，自立为凉主；罗什相随至凉州，遂被留在那里。后来姚苌继
苻坚称帝于长安，慕罗什高名，也曾虚心邀请，而吕光父子忌他智计多能，不放
他东行。罗什被留凡十七年，隐晦深解，无法弘传。到了姚兴嗣位，于弘始三年
（４０１）出兵西攻凉州，凉主吕隆兵败投降，罗什才被迎入关，这时他已经五
十八岁了。

    姚兴对罗什十分敬重，待以国师之礼。宗室显贵如姚旻、姚嵩、姚显、姚泓
等，都信奉佛法，尽力维护，公卿以下莫不归心。而长安当地名僧群集，法化颇
盛。弘始四年（４０２），罗什应姚兴之请，住逍遥园西明阁，开始译经。他先
译出《阿弥陀》等经，接着就着手创译《大智度论》和《百论》。次年，姚兴以
旧译诸经文多乘失经旨，劝请重译《大品般若》，并选宿旧义学沙门慧恭、僧
［（丰＊刀）／石］　、僧迁、僧睿等五百余人参加译场，详义著文。六年（４
０４），他校定了《大品》译文，兼在中寺为罽宾律师弗若多罗度语，译出《十
诵律》的大半，并重治《百论》译文。以后继出《佛藏》、《菩萨藏》等经。从
弘始八年（４０６）起，他迁住大寺，续出《法华》、《维摩》、《华手》及
《小品般若》等经，《中》、《十二门》等论，最后又应请译出《成实论》。他
在译经之暇，还常在逍遥园澄玄堂及草堂寺讲说众经。

    罗什为人神情开朗，秉性坦率，平时虚己善诱，专以大乘教人，而善于辨析
义理，应机领会，独具神解。当时北天竺禅师佛驮跋陀罗来华，到长安来寻他，
每有疑义，必共谘决。他又具有文学天才，尝为《维摩经》译文作注，出言成章，
不待删改；所作赠法和慧远偈文，都辞理婉约，韵味深长。在来华的外国译师中
他是最能精通中土语文的人。他虽届高年，仍从事传译，未尝停歇。弘始十五年
（４１３）四月，他因微疾，骤卒于长安大寺（关于罗什卒年，旧有各种说法，
今参照今人所考，假定在这一年），时年七十。他临终遗言，所出经论三百余卷，
惟《十诵》一部未及删订，自信诸译所传非谬，可供后世流通。

    罗什虽于苻秦末年入华曾被留住凉州很久，但他在其地长期接触中土语文，
深有领会，为他以后的译经事业奠定了有利的条件。他前后所出，据《出三藏记
集》卷二所载，共三十五部，二百九十四卷，比较可信，但略有遗漏（约四、五
部）。后来《开元录》著录七十四部、三百八十四卷（内缺本二十二部、八十二
卷），则由沿袭《历代三宝记》之误，混入许多失译和伪托经论，须加辨别。

    罗什翻译事业，在当时是空前的。他的成就，不仅在所译经论的内容上第一
次有系统地介绍了根据般若经类而成立的大乘性空缘起之学，而且在翻译文体上
也一变过去朴拙的古风，开始运用达意的译法，使中土诵习者易于接受理解，而
为义学方学开辟了广阔的园地。罗什对翻译事业有高度的责任感，特别是传译富
有文学趣味的大乘佛典如《法华》、《维摩》、《大智度》等经论，使他感到翻
译上兼顾信与达的困难。因此，他的译籍在力求不失原意之外，更注意保存原本
的语趣。他既博览印度古典，对梵文极有根柢，又因留华日久，对汉文也有相当
的素养。同时他对于文学还具有高度的欣赏力和表达力。由于具备了这些条件，
故能创造出一种读起来使人觉得具有外来语与华语调和之美的文体。他的译文以
“曲从方言，趣不乖本”（见慧观《法华宗要序》）为原则，再考虑到中土诵习
者的要求，在传译上或增或削，务求达意。因此，他译《法华经》时，常为表达
言外的含意而有增文；译《智度论》时，又以秦人好简，裁而略之；译《中论》
则将其中繁重乖缺处分别加以删补；译《百论》则反复陶练，务存论旨；这都因
他并娴华梵，故能斟酌损益，游刃有余。他在译文上有所增削时，极其慎重，如
他译《维摩经》时，常一言三复，精求原意；译《大品般若》则与诸宿学对校旧
译，详其义旨，并以释论校经，必求文合然后付写，可见他在传译上惨淡经营的
苦心。因此他所译经论，特为中土佛徒所乐诵，且对于后来的佛教文学发生了一
定的影响，大乘根本教理的移植和弘传，应归功于这位大家。

    罗什在翻译上的成就，也和长安先期的译业基础、以及当时参加译场的许多
得力助手分不开。长安当苻秦时代，由于高僧释道安在此奖励译事，创立了译场
的规模，已渐成为译经的重镇。到了罗什入关，姚秦奉佛更盛于前，译经事业基
本上继承了道安所创的旧规，而由朝廷全力支持，加以扩充，遂为国立译场的开
端。曾经参加前期译事的名德如法和、僧［（丰＊刀）／石］　、僧睿、昙影、
僧导等，此时都参加罗什主持的新译场，而成为得力的助手。同时还有原在长安
的慧精、法领、道标、道恒、僧肇，以及来自庐山的道生、慧睿、慧观，来自北
方的道融、慧严、僧业、慧询、昙无成，来自江左的僧弼、昙干，和来自其他各
处的慧恭、宝度、道恢、道悰、僧迁、道流、道凭、昙晷等名僧，都参加译场，
谘受深义。就中僧肇、僧睿、道生、道融、昙影、道恒、慧观、慧严诸人尤其著
名，他们既精教理，兼善文辞，执笔承旨，各展所长，故能相得益彰。此外，西
域僧人在翻译上和罗什合作的，有罽宾三藏佛陀耶舍、律师弗若多罗和卑摩罗叉。
相传罗什译《十住经》时，以于理未善，迟疑未著笔，既而耶舍至，共相谘决，
辞理方定。罗什助译《十诵律》时，以无本可据，先须诵出律文，故以戒行著称
的弗若多罗为度语，译至三分之二而多罗卒，译事只好中止。其后他的戒师卑摩
罗叉来华，才共补译完成。从这些上面，看出罗什对于译事是如何的谨慎不苟。

    从罗什的译籍上，可以看出他所弘扬的，主要是根据般若经类而建立的龙树
一系的大乘学说。般若各经卷帙浩繁，号称大部，其中《大品般若》（相当于唐
译《大般若经》的第二分），是比较早出的根本典籍，在中国早就一翻再翻了
（即是《放光》、《光赞》）。学者的异解、争论，也都集中在这上面。但此经
的奥蕴，得着龙树的释论即《大智度论》阐扬以后，方明白了然。这对当时佛教
学界的需要而言，也非由龙树释论以通经不可，所以罗什于入长安的次年（４０
２），便极其郑重地集五百余人来译《大智度论》。不久，又兼译《大品般若》，
即以释论校正经文，又从经本楷定论义。这样，他所出《大品》，在经文分段以
及安立品目上，都显出一经宗旨，而迥异于旧译。如他判全经为前后两分，各于
其末置《嘱累品》，表示虽同说般若，而前分后分内容各有重点（依《智论》解
释，即前分主要说根本道，而后分主要说方便道，以此二道为大乘学的宗要）。
又如在经文中依释论安立《金刚品》以表示菩萨发心之精义；又安立《会宗品》，
以见大乘学即是般若学。他又依释论在经初安立《三假（法、名、受）品》为发
凡，于经末标《如幻品》（此品说涅槃就假名而言，和色香味等法同为如幻）为
归结，以见全经乃用假名一义作骨干，以对治小乘视佛说一切法为实在的妄执。
如此译文品目始终条理，一丝不乱，尤可见罗什有得于龙树般若学的真传，决非
泛泛，而对当时学者纠正了误解，指示坦途，给义学上以深远的影响。跟着，罗
什在这一成就的基础上，译了龙树所撰宗经论的代表作《中论》。此书发挥般若
实相之义，反复论证以假名成性空及不坏假名而说实相之义。罗什即于七十二家
释论中，特选择善得论义的青目释，更配合译出入中观论门的《十二门论》和提
婆破外执的《百论》而为助扬。他又重译《维摩》、《法华》两经，一则详菩萨
解脱法门，一则明一乘佛果的究竟，都是和般若经意互相发明的。而从支（谦）
竺（法护）以来即有旧译，研寻称盛，亦未得正解，由于他的重翻，也给义学以
极大的启发。此外，他于戒律出《十诵律》及《比丘戒本》，于禅学出《首楞严
三昧经》及《禅经》等。于小乘论译出比较接近般若的《成实论》，更于比喻文
学译出马鸣《大庄严论经》；最后，他还译出马鸣、龙树、提婆诸传，以助学人
理解这些大师的生平，提供了有关印度佛教史的重要资料。据《出三藏记集》所
载传文，说罗什殁后，有外国沙门来言，罗什多所谙诵，在中土译出的还不及十
分之一。由此可见罗什的博学，在传译上是适应当时需要而经过一番选择的。

    罗什少时，熟习有部经论。传说他初听须利耶苏摩为讲《阿耨达经》蕴处界
皆空无相时，以他一向执有眼根，未即接受（推测他的毗昙学必近于当时所谓
“根见家”的一系）。后知理有所归，乃弃小向大。他曾说如作大乘毗昙，非迦
旃延子可比，对有部毗昙的不满，溢于言表。故他弘扬大乘以后，必对有部毗昙
有所破斥。现以他的著述残缺，不得详知。只在他答庐山慧远问大乘深义中，提
到说有为法四相是迦旃延弟子意，非佛所说；佛法中无微尘之名，为破外道及佛
弟子邪论故说，无决定相，但有假名；三十四心、九无碍道、九解脱道皆非佛说
等项，略见其对于毗昙的批判而已。

    罗什来华后专力翻译，著作不多。相传有《实相论》二卷为他有系统的著述，
现已佚。他曾注《维摩》，亦无本，又有答庐山慧远及王稚远问的文章多篇，现
存后人所集他答慧远问大乘深义十八科三卷，题为《大乘大义章》。此外，《广
弘明集》收载他答姚兴《通三世论》书一篇。其他口义散见于关中诸疏。至于答
王稚远问二十四项，现仅存略目，载于《出三藏记集》所辑收的陆澄《法论目录》
中。现就他答慧远问所涉及的诸点看，如辨法身色、力、命、业相等如化，辨断
烦恼残习差品，辨大种造色及生法无定相，辨如、法性、真际等义，多根据《大
智度论》所说给以解释，亦可见他著述规模的一斑。

    罗什门人号称三千。盖当时义学沙门云集长安，多趋于他的门下。又罗什译
经，常随即敷讲，参加译场的诸助手便成了听受义理的弟子。其中最著名的为僧
肇、僧睿、道融、昙影等，后世有四杰、八俊、十哲之称。

    （游　侠）


fjnet 一二 法显（？—约４２２）

  一二　法显（？—约４２２）

    法显，俗姓龚，平阳郡武阳（今山西省襄丘县）人。兄弟四人，其中三人都
于幼年死亡，父母担心他也会夭折，三岁时便把他度为沙弥。嗣因他在家患重病，
送到寺院里住就好了，从此他便不大回家。父母死后，便决心出家，二十岁时受
比丘戒。他常慨叹律藏传译未全，立志前往印度寻求。晋安帝隆安三年（３９９），
他约了慧景、道整、慧应、慧嵬等四人，一同从长安出发。

    当时河西走廊一带，有许多民族割据建国，各自为政，行旅很受影响。法显
等经过了迄伏乾归割据的范川（今甘肃省榆中县东北）后，隆安四年（４００）
的夏天在张掖和另一批西行的僧人宝云、智严、慧简、僧绍、僧景等五人相遇。
秋间到达敦煌，得到敦煌太守李浩的供给，法显等五人先行，沿着以死人枯骨为
标识的沙碛地带走了十七天，到达鄯善国。大概因为前途阻梗难行，他们便转向
西北往溩夷，又遇着宝云等。时溩夷诸寺都奉行小乘教，规则严肃，汉僧到此不
得共处。法显等（此时智严、慧简、慧嵬三人返高昌，只余七人同行）得到符公
孙供给，又折向西南行，再度在荒漠上走了一个月零五天，约于隆安五年（４０
１）初到达于阗国。慧景、道整随慧达先走，法显等留在那里等着看四月一日至
十四日的行像盛会。会后，僧绍去罽宾，法显等经子合国南行入葱岭，在于麾国
过夏。山行二十五日，到了和印度接境的竭叉国与慧景等会合，在那里参加了国
王举行的五年大施会。

    晋元兴元年（４０２），法显等度过葱岭，进入北印度境，到了陀历国。又
西南行，过新头河，到达乌苌国，即在该地过夏。其后南下经宿呵多、竺刹尸罗、
健陀卫到弗楼沙；宝云、僧景随慧达回国，慧应在此国佛钵寺病故，慧景、道整
和法显三人，先后往那竭国小住。元兴二年（４０３）初，南度小雪山，慧景冻
死，法显等到罗夷国过夏。后经过西印跋那国，再度新头河到毗荼国。从此前进
入中印摩头罗国，过蒱那河东南行，于元兴三年（４０４）到达僧伽施国，在龙
精舍过夏。又东南行经罽饶夷等六国，到达毗舍离，度恒河，南下到摩竭提国巴
连弗邑。又顺恒河西行，经迦尸国波罗捺城，再西北行到达拘睒弥国，他在这些
国家，瞻礼了佛陀遗迹，并听到了关于南印达嚫国的情况和大石山五层伽蓝的传
说。晋义熙元年（４０５），他再回到巴连弗邑，在这里住了三年（４０５—４
０７），搜求到经律论六部，并学习印度语文，抄写律本，达到他求法的素愿。
这时他唯一的同伴道整，乐居印度，法显便独自准备东还流通经律，东下经瞻波
国，于义熙四年（４０８）到达东印多摩梨帝国，在此为了写经和画像，又住两
年（４０８—４０９）。

    义熙五年（４０９）冬，法显从多摩梨帝国海口搭商人大船西南行，离印度
往狮子国。义熙六年（４１０），他在狮子国都城观看了三月出佛牙的盛会，并
为继续搜求经律在此住了两年（４１０—４１１），抄得四部，乃准备归国。义
熙七年（４１１）秋，他搭了载客二百余人的大商船泛海东行归国，途遇大风，
在海上漂流了九十天，到了南海的耶提婆，在此住了五个月。义熙八年（４１２）
夏初，他再搭乘大商船，预计五十天航达广州，即在船上安居。不料航行一个多
月，又遇暴风雨，船上诸婆罗门认为载沙门不利，商量将法显留在海岛边，幸亏
法显从前的施主仗义反对，得免于难。经过了两个多月的漂流，终于航抵青州长
广郡牢山（今山东省即墨县境）南岸。法显前从长安出发，途经六年，才到印度
的中部，在那里逗留了六年，归程经狮子国等地，又三年才回到青州，前后经过
了十五年，游历所经将近三十国，这是以往求法僧人所没有过的经历。法显到达
青州的消息，被太守李嶷听到了，便迎法显到郡城住了一冬一夏。义熙九年（４
１３）秋间，法显南下赴晋都建康（今江苏省南京市）。他在道场寺会同佛驮跋
陀罗及宝云等从事翻译。从前和法显一同西行求法的，先后有十人，或半途折回，
或病死异国，或久留不还，只有法显一人，孜孜不倦，终于完满夙愿，求得经律，
又冒了海行的危险回到祖国，翻译流通，这种勇猛精进为法忘身的精神，真足为
后人所取法。他在建康约住了四、五年，于译事告一段落之后，又转往荆州辛寺，
后在那里逝世。

    法显西行的目的原在寻求戒律，当时北印度佛教律藏的传授，全凭师师口传，
无本可写。他到了中印巴连弗邑摩诃衍僧伽蓝才抄得最完备的《摩诃僧祇众律》
（其本传自祇洹精舍）；又抄得《萨婆多众钞律》一部（即《十诵律》）约七千
偈，这都是当时所通行的本子。此外还得着《杂阿毗昙心》约六千偈，《方等般
泥洹经》约五千偈及《摩诃僧祇阿毗昙》等。法显后来又在狮子国（斯里兰卡）
抄得《弥沙塞律》，又得着《长阿含》、《杂阿含》和《杂藏经》，都带了回来。
这些都是中土旧日所无的大小乘三藏中的基本要籍。其《涅槃》一经，首唱佛性
（即如来藏）之说，而又不许阐提成佛，保存经本原来面目，更为可贵。他在建
康道场寺和佛驮跋陀罗共同译出的有下列五部：《摩诃僧祇律》四十卷、《僧祇
比丘戒本》一卷、《僧祇尼戒本》一卷、《大般泥洹经》六卷、《杂藏经》（勘
同《鬼问目连经》一卷）。

    这些译本，由法显在场共同斟酌，译文都很朴素而传真，别成一格。此外，
旧传他还共佛驮跋陀罗译出《杂阿毗昙心论》十三卷，其本早佚，确否待考。至
于他带回的《弥沙塞律》，后于刘宋景平元年（４２３）由罽宾律师佛陀什译出；
《杂阿含经》亦于刘宋元嘉十二年（４３５）由求那跋陀罗译出。又元嘉十年
（４３３）印度三藏僧伽跋摩补译《杂心论》（原经求那跋摩翻译未毕），他所
依据的也许就是法显从印度抄写带回的梵本。《长阿含经》在法显回国的次年
（４１３）由罽宾婆沙师佛驮耶舍在长安依另一底本译出，法显的抄本埋没未传。

    此外，法显还详述西行求法的经历，留下了《历游天竺记传》一卷。此书成
于义熙十二年（４１６），为中国古代以亲身经历介绍印度和斯里兰卡等国情况
的第一部旅行记。它对于后来去印度求法的人，起了很大的指导作用。同时在他
的记载里，还保存了有关西域诸国的许多可贵的古代史地资料。因此，近代有英、
法文等译本，极为各国历史学者和考古学者所重视。

    （游　侠）


fjnet 一三 道生（３５５—４３４）

    一三　道生（３５５—４３４）

    道生，一般称为生公，是晋宋间的义学高僧。本姓魏，钜鹿（今河北省钜鹿
县）人，寓居彭城（今江苏省徐州市）。幼而颖悟，依竺法汰（３２０—３８７）
出家，随师姓竺。披读经文，一览能诵，十五岁便登讲座。到受具戒之年，便以
“善于接诱”见重当世。中年游学，广搜异闻。晋安帝隆安中（３９７—４０１）
入庐山。常以慧解为入道之本，故于群经众论普遍钻研。后闻鸠摩罗什（３４０
—４０９）在长安译经讲学，于是和慧睿、慧严、慧观同往受业。后秦主姚兴在
逍遥园接见了他，叫他和罗什的弟子道融论难。往复问答，所说无不中肯。关中
僧众都佩服他的英秀。罗什门下有四圣、十哲等称，道生都予其列。义熙五年
（４０９）还至建康，住青园寺（后来改名龙光）。宋少帝景平元年（４２３），
他请罽宾律师佛驮什共于田沙门智胜，译出法显在狮子国所得梵本《弥沙塞部五
分律》三十四卷，及《比丘戒本》、《羯磨》各一卷。名士王弘、范泰、颜延之
都相从问道。道生从罗什游学多年，于龙树和僧伽提婆之旨深达玄奥。因而体会
到语言文字只是诠表真理的工具，不可执著粘滞。他说：“夫象以尽意，得意则
象忘。言以诠理，入理则言息。自经典东流，译人重阻，多守滞文，鲜见圆义。
若忘筌取鱼，始可与言道矣”。于是研思空有因果深旨，立“善不受报”、“顿
悟成佛”诸义。《出三藏记集》说他“笼罩旧说，妙有渊旨”。但守文之徒加以
嫌嫉，目为“珍怪之辞”。又当时凉译大本《涅槃》还没有传到南方，只六卷
《泥洹》先于义熙十四年（４１８）在建康译出，其中说除一阐提皆有佛性（卷
三、四、六）。道生仔细分析经文的义理，主张“一阐提人皆得成佛”。旧学大
众以为违背经说，把他摈出僧众。道生遂入吴中的虎丘山，传说他曾聚石为徒，
讲《涅槃经》，说到阐提有佛性，群石皆为点头（《佛祖统记》卷二十六、三十
六）。元嘉七年（４３０）再入庐山，时大本《涅槃》传到建业，其中果然说
“一阐提人有佛性”（卷五、七、九），和他先前的主张完全相合，大众才佩服
他的卓越见识。他即于庐山精舍开讲《涅槃》，穷理尽妙，务使听众悟悦。后来
在元嘉十一年（４３４）于讲座端坐而逝。涅槃学从此盛行流传。从南朝宋初以
后，南方出了不少的涅槃师。其中属于道生系统的，宋有宝林、法宝、道猷、道
慈、僧瑾、法瑷，齐有僧宗，梁有法朗等。道猷是道生的弟子，道生寂后，他作
新出《胜鬘经》的注释，以弘宣道生的遗训，后来应宋文帝之请，在宫内申述道
生的顿悟义，孝武帝也推重他，称为“克明师匠，无忝徽音”。僧瑾也是道生的
弟子。宝林在道生之后，住在龙光寺，祖述道生诸义，著有《涅槃记》等。法宝
是宝林的弟子，也祖述道生义，著有《金刚后心论》等。

    道生的著作，见于记载的，有《维摩》、《法华》、《泥洹》、《小品》诸
经义疏，现只《法华经疏》传存二卷。其《维摩经疏》，《出三藏记集》载它较
僧肇注更能发明深旨，疏文散见于现存的《注维摩诘经》（僧肇撰）、《净名经
集解关中疏》（唐道掖集）、《净名经关中释抄》（同上）中。此外《善受报义》、
《顿悟成佛义》、《二谛论》、《佛性当有论》、《法身无色论》、《佛无净土
论》、《应有缘论》等，都已佚失。还有《涅槃三十六问》等关于佛性义的问答
诸作，其中只《答王卫军书》（答王弘问顿悟义）一首现存（收入《广弘明集》
卷十八），余已遗失。

    道生融会般若空观和涅槃佛性说的精义而成一家言。他先本于“万法虽异，
一如是同”（《法华经疏》卷上）的论据，说一切众生皆有佛性，但为烦恼所覆，
受生三界；进而说一阐提也是众生，当然也有佛性。这如《名僧传》所载：“禀
气二仪者，皆是涅槃正因。三界受生，盖唯惑果。阐提是含生之类，何得独无佛
性？盖此经度未尽耳”。又日本宗性《名僧传抄》附录有“一阐提者不具信根虽
断善犹有佛性事”项目，即是记述他的学说。关于佛性的解释，道生著有《佛性
当有论》，其文已佚，但《大乘四论玄义》（唐均正撰）卷七载：“道生法师执
云：‘当有为佛性体’。法师意：一切众生即云无有佛性，而当必净悟，悟时离
四句百非，非三世摄，而约未悟众生望四句百非为当果也”。又说：“白马爱
（昙爱）法师执生公义云：‘当果为正因’，则简异木石无当果义”。据此则当
有与当果同义，一切众生有当来佛果的性能，只要断坏烦恼，皆得成佛。

    顿悟成佛，也是道生的主要学说。所谓顿悟，即是寂鉴微妙，不容阶级，一
悟顿了，与真理相契无间的豁然大悟。后世称此种顿悟义为大顿悟，而把支道林
（支遁，３１４—３６６）等有渐进的顿悟称为小顿悟。依道生之说，真理湛然
常照，本不可分，只是凡夫由迷惑而起乖异。然而真理既然不可分，故就悟入真
理的极慧，自然也不允许有阶级。以不二的极慧照不分的真理，豁然贯通，涣然
冰释，这叫作顿悟。如《大涅槃经集解》卷一载：“道生曰：‘夫真理自然，悟
亦冥符。真则无差，悟岂容易？不易之体，湛然常照，但从迷乖之事，未在我耳’”。
又陈慧达《肇论疏》卷上载：“竺道生法师大顿悟云：‘夫称顿者，明理不可分’，
悟谓照极。以不二之悟符不分之理，理智悉称，谓之顿悟’”。但这顿悟的极慧，
又必须到佛地金刚心后成就法身才有，如隋硕法师《三论游意义》载：“竺道生
师用大顿悟义也，金刚以还皆是大梦、金刚以后皆是大觉也”。又隋吉藏《二谛
义》引道生观点说：“果报是变谢之场，生死是大梦之境。从生死至金刚心皆是
梦，金刚后心豁然大悟无复所见也”。这叫做顿悟成佛。道生的顿悟义，在宋代
风行一时，如梁代著名的法师僧旻就有：“宋世贵道生，开顿悟以通经”之语
（《续高僧传》卷五）。其时谢灵运作《辨宗论》，与法勖等诸道人往复问答此
义，以为道生声援（论载《广弘明集》卷十八）。宋文帝亦乐顿悟之说，在道生
示寂后，先后延请道猷、法瑷（慧观的弟子）到建康中述此义。和道生对立唱渐
悟义的，有慧观，作《渐悟论》；又有昙无成（罗什的弟子），作《明渐论》。
还有僧弼等对宋文帝所述设巨难。

    道生的法身无色、佛无净土、善不受报诸义，其文已伙，大概都是本于般若
的真空绝相义立说。

    道生把释迦如来一代的教法分为善净、方便、真实、无余四种法轮，世称
“生公四轮”。善净法轮指人天乘的教法，从一善（一毫之善）起说到四空（四
空处定，亦称四无色定），去除三涂的浊秽，所以称为善净。方便法轮指声闻、
缘觉二乘的教法，以无漏三十七道品获得有余、无余二涅槃，所以称为方便。真
实法轮指《法华经》，破三乘之伪，成一乘之实，所以称为真实。无余法轮指
《涅槃经》，畅会归一极之谈，标如来常住之旨，所以称为无余（《法华经疏》
卷上）。这四种法轮说，和慧观的二教五时说，同为后世教判的渊源。

    （黄忏华）


fjnet 一四 僧肇（３８４，一说３７４—４１４）

    一四　僧肇（３８４，一说３７４—４１４）

    僧肇，是东晋时代著名的佛教学者，京兆（今陕西长安市）人。少年以佣书
为业，遂得历观经籍，亦爱好老、庄。他以为《道德经》于玄远之道还未尽善，
后来看到旧译《维摩经》，披寻玩味，始知所归，因而出家。不久即以“善解方
等、兼通三藏”知名。鸠摩罗什于晋隆安二年（３９８）到姑臧（今甘肃武威县），
他远道往从学，为罗什最初的弟子，被法为“法中龙象”。罗什于秦弘始三年
（４０１）至长安，肇随行。既而秦主姚兴请罗什入西明阁及逍遥园翻译佛典，
他和僧睿等相助详定，列席译场，谘禀罗什，所悟更多。弘始六年（４０４）
《大品般若经》译出后，他著《般若无知论》，凡二千余言。罗什大加赞赏，说
“吾解不谢子，辞当相挹。”其时他大约才二十三岁。罗什又译出《百论》，他
又作了一篇序文，阐明一论的要旨。弘始八年（４０６），《维摩经》译出后，
他又条记罗什的口义作为经的注解，并作序（此序已佚，现存《经注》，系糅合
罗什、僧肇、道生、僧睿、道融各家的注解而成）。约在弘始十年（４０８）夏
末，道生从关中回庐山，以《般若无知论》示隐士刘遗民，遗民赞叹说：“不意
方袍复有平叔”，因以呈慧远，远也以为“未尝有”，于是一同披寻玩味。第二
年（４０９），刘遗民致书与他通好，并谘问关于“般若无知”的疑义。又一年
（４１０），他复书，告以关于佛法盛况，并附赠所作《维摩经注》一本；次述
《般若无知论》的旨趣以答。他后来又著《不真空论》、《物不迁论》等。弘始
十五年（４１３），佛陀耶舍译出《长阿含经》，他也列席译场，并作序。他在
罗什门下十余年，被称为什门“四圣”或“十哲”之一，又称为“解空第一”。
罗什卒后，他“追悼永往，翘思弥厉”；更博采众经，著《涅槃无名论》，往复
论辩，有九折十演。论成，表上秦王姚兴，姚兴备加赞许，即令缮写，分发子侄。
弘始十六年（４１４）去世，年仅三十一岁（《传灯录》卷二十七说僧肇被秦主
所杀，临刑时说了四句偈，不足为据）。

    僧肇重要的著述，即是上述《物不迁》、《不真空》、《般若无知》、《涅
槃无名》四论，此外还有《宗本义》，始见于陈小招提寺慧达的《肇论序》所述。
四论合而为一，称为《肇论》，或即在此时。关于《肇论》的注疏现存的有晋惠
达的《肇论疏》三卷（现阙下卷）、唐元康的《肇论疏》三卷、宋净源的《肇论
中吴集解》三卷、又《肇论集解令模钞》二卷、宋遵式的《注肇论疏》三卷、宋
悟初道全集其师《梦广和尚书释肇论》一卷、元文才的《肇论新疏》、《肇论新
疏游刃》各三卷、明德清的《肇论略疏》六卷等。另外还有明道衡的《物不迁论
辨解》一卷。又宋陆澄《法论目录》《出三藏记集》卷十二所载）及隋法经《众
经目录》（卷六）著录有僧肇的《丈六即真论》一卷，已佚。又现存《宝藏论》
一卷，题作僧肇注，但文义舛杂，不似出其手笔。

    僧肇虽生于玄学盛行之后，早年又曾受老庄的影响，但他的学问实得之于鸠
摩罗什，以《维摩》、《般若》、三论为宗。

    他以缘生无性（实相）立处皆　真为中心思想以谈体用动静有无等问题，颇
为学术界所称赏。关于体用问题，当时学者有两种不同的主张：王弼注《老子》，
法汰、道安等谈般若（本无论），都贵无贱有；向秀、郭象释《庄子》，支道林
谈《般若》（即色义），又崇有贱无，都不免偏执。僧肇破斥这些偏执，主张体
用一如、非无非有、即静即动之说，对于《般若》、三论的中道思想可说大大地
发展了一步。在他现有的几种论文中，《宗本义》从缘生无性谈实相，《不真空
论》从立处皆真谈本体，《物不迁论》依即动即静谈体用一如，《般若无知论》
谈体用的关系，都是有所发挥而互相联系之作。首先《宗本义》中说：“本无”、
“实相”、“法性”、“性空”、“缘会”等的涵义是一样的。宇宙万法都由因
缘会合而生，未生就无有。又因缘离散万法就坏灭，可知并非真实有。以此推度，
万法虽现有而性常自空，所以称为“性空”，性常自空即为“法性”，法性真实
如是即为“实相”，称为“本无”。“本无”是派生实相，超一切名言分别，故
不能说它是有，也不能说它是无。其次，《不真空论》中以《放光般若经》所说
“诸法假号不真”作依据，立“不真空”义。当时的佛教学者，对于般若性空的
解释各出异义，纷纭不一。僧肇在这篇论文中归纳作“心无”、“即色”、“本
无”三家，并且随加破斥，然后陈述他自己的不真空义。他以宇宙万法都属虚假，
依因缘生，即是不真，也即是空。既不是真生，即非是有。但万事万象都已经呈
现，也不能说是无。非有非无，所以称为不真空。但森然万象虽非真实，而由真
体起用，即用即体，所以说“立处即真也”。《物不迁论》中更从即动即静来论
证体用一如的道理。论文首先引用《放光般若经》所说“法无去来、无动转者”
而解释说并非舍动而另求静，而是求静于动，虽静而不离动。由动静的未始不同，
而知宇宙万法的不迁徙变易。又说：一般人所谓动，是因为从前的事物已经迁徙
而去，而不静止，所以说动而非静。但从前的事物即停在从前，并不来到现在，
所以论中说静而非动。如此今昔的事物不相往来，“若动而静，似去而留”，
“言常而不住，称去而不迁”；从而“如来功流万世而常存，道通百劫而弥固。”
意思就是说法身本体，无去无来，所以常恒不变。盖绝对的本体不可与相对的动
静等现象截然划分，即动即静，也正是在辨明即体即用的道理。最后《般若无知
论》中，依《放光般若经》所说：“般若无所知、无所见”，而说有所知就有所
不知，因为圣心无知，所以无所不知，不知之知才叫作一切知，所以圣人虚其心
而实实照，“虚不失照，照不失虚”；“用即寂，寂即用”；这也是说明体用一
如、动静相即，与缘生实相立处皆真的理论一贯，而贯串了他的般若、三论空的
中道思想。

    后世的三论宗人很推尊僧肇，常常把他和鸠摩罗什并称，有“什、肇山门”
之语，以他的学说为三论宗的正系。

    （黄忏华）


fjnet 一五 昙无谶（３８５—４３３）

    一五　昙无谶（３８５—４３３）

    昙无谶（意译法护），中天竺人。六岁丧父，跟着母亲做织工过活。他母亲
看到沙门达摩耶舍受人崇拜，得到丰厚的供养，很为羡慕，就叫他去做达摩耶舍
的弟子。十岁学念经，聪明特出，记忆力强，一天能背三百多颂。他本学小乘，
后来遇到白头禅师，辩论了一百天，难不倒禅师。禅师便给他树皮的写本《涅槃
经》，他读了以后，便专攻大乘。到二十岁时，已熟习大小乘经典六万多颂。他
受到《涅槃经》的启发才改小归大，后来他弘扬佛教即以《涅槃经》为主。

    昙无谶的从兄是善调象的，无意间把国王所乘的白耳大象弄死了，被王所杀。
国王命令不准亲属去看，独有谶来哭他并将他埋葬了。国王发怒要杀谶。谶很从
容地说：“您因他犯法而杀他，我因他是亲属而葬他，这并没有什么不合理，您
何必生气呢？”国王惊讶他的气概，便款留他加以供养。他懂得咒术，颇灵验，
在西域有大咒师之称，因此国王很优待他，但不久就淡薄了。后来，他因事触犯
了国王，很害怕，就带了《大涅槃经》前分十二卷和《菩萨戒经》等，逃到龟兹。
那里的人都学小乘，不信《涅槃》，他只好又去敦煌，停留了几年（这是依《涅
槃经序》及《记》所说。《魏书》卷九十九说他曾到鄯善，因犯了错误逃去凉州，
《祐录》和《高僧传》又说他从龟兹径到姑臧，都不可靠）。他在那里开始译经，
现在《菩萨戒本》一卷就是当时的译品。

    大约在北凉玄始十年（４２１），河西王沮渠蒙逊占领了敦煌地方，迎接他
到姑臧（这也是根据《涅槃经序》及《记》之说）。十月间，河西王就请他翻译
《大涅槃经》。（《高僧传》误以玄始十年为译《涅槃经》完毕之时，而说开始
翻译于玄始三年，不可信）。那时沙门慧嵩和道朗都是河西的杰出人物，对他很
推重，帮助翻译而由慧嵩笔受。谶说：《涅槃经》的梵本有三万五千颂，译成汉
文大约百万言；现在所译的只有一万多颂，经本品数不全。他回国一年多访求经
本（当时他的母亲病死）。后来在于阗得到，回到姑臧继续翻译，足成三十六卷
（当时有智猛法师也曾去印度取得《涅槃经》梵本，回国在凉州译出二十卷。后
人常常将他的梵本、译本和昙无谶的混为一谈；实际智猛回中国远在昙无谶译经
几年之后，他们之间无甚关系）。

    昙无谶所译的经，除去上面所说的二部以外，又还应嵩、朗等的请求，译出
《方等大集经》三十卷、《悲华经》十卷、《方等大云经》六卷、《金光明经》
四卷、《优婆塞戒经》七卷、《佛本行经》五卷、《菩萨地持经》十卷（以上都
现存），《海龙王经》四卷（缺本）、《菩萨戒优婆塞戒坛文》一卷（缺本）。
总计所译现存本和缺本一共十一部一百一十二卷。这些翻译文词华丽，尤其是他
所译的《大涅槃经》和《佛本行经》富于文藻。且能婉转表达出本旨，不曾走样，
所以道朗的《涅槃经序》说他“临译谨慎，殆无遗隐，搜研本正，务存经旨”。
此外，《法上录》说《大方广三界经》是他所译；《长房录》说《腹中女听经》、
《文陀竭王经》和缺本《胜鬘经》、《罗摩伽经》、《楞伽经》、《须真天子经》、
《功德宝光菩萨经》也都是他所译；但前种译文风格不象昙无谶的，后五种翻译
的原始记录不明，都不可信。至于他译经的年月，除《大涅槃经》以外，只有
《优婆塞戒经》依据经记说是玄始十五年（４２６）四月河西王沮渠兴国与诸优
婆塞等五百余人请译，七月译完，另外就无可考了。南宋以来的《僧祐录》刻本，
对于昙无谶的译经，很多都注出年月，来历不明，难以轻信。

    后来北魏主拓跋焘听到昙无谶会种种技术，派人到北凉迎索昙无谶。蒙逊既
怕魏国强大不能拒绝，又怕谶去魏国之后，对他不利，阴谋除谶。恰恰谶当时有
再去西域求《涅槃》后分之意。他赞助谶出发暗中派刺客在路上杀害了他。时为
义和三年（４３３），谶年四十九岁。

    昙无谶所传的涅槃学说，在中国佛学上曾发生过重大影响。他所译的《涅槃
经》中，发挥一切众生都具备能自觉成佛的佛性因素，乃至断了善根的一阐提也
不例外。这引起当时佛教界里的激烈争论，而开创了义学上涅槃师的一派。《高
僧传》说他译经当时道俗几百人，疑难交加，谶随机释滞，清辩若流。又说竺道
生在谶译《大涅槃经》未到之前，看到略本六卷《泥洹》，就分析入微，说一阐
提人都能成佛，因而遭到保守派学者的反对并被驱逐。但他仍很自信地说，如果
他的主张不违真理，愿得死在讲座之上。后来昙无谶所译《大涅槃经》传到南方，
果与道生所说相符。道生就在庐山开讲，讲毕真的死在讲座之上。这一故事反映
出当时佛教界里在佛性问题上争论的激烈以及对谶译大本《涅槃》是如何重视。
此经译出后，在凉州即有道朗作序和注疏（见隋吉藏《大乘玄论》）；智嵩是译
时笔受者，他也用新译经论在凉土教授，辩论深义，著成《涅槃义记》（《魏书
·释老志》）。经本传到江南，又由慧严、慧观和谢灵运等重加修订成南本《涅
槃经》。从此南北各大家，都提倡《涅槃》，讲疏竞出，直到唐初不衰。唐代慧
均僧正的《大乘四论玄义》卷七讲《涅槃经》讨论正因佛性的有本三家末十家，
可见其学说发展的一斑。

    其次，印度大乘佛教的戒律，到了《瑜伽师地论》的《菩萨地》，才把散见
各经有关大乘戒律总集起来成为一个整体。昙无谶首先把它译为中文。他初到敦
煌就重视这戒律的翻译工作。译本与后来唐玄奘所译比较大致相同，只缺少善开
性罪一条。因为条文里有反对统治阶级的说法，避免引起纠纷而删除了。他又译
出《优婆塞戒经》和《菩萨戒优婆塞戒坛文》等一系列有关大乘戒的典籍，又译
出《瑜伽地萨地》的同本《菩萨地持经》。《法苑珠林》卷八十九说，谶带《菩
萨戒本》来时，沙门道进驰往敦煌亲自接受，以后从进受戒的有三千人，辗转传
授迄至于唐，都是他遗留下来的规范。另外，大乘佛教重要经典，象《大集经》、
《金光明经》以及佛传的重要作品《佛本行经》，都经昙无谶译出流行，对后来
大乘佛教有相当的影响。

    （李　安）


fjnet 一六 求那跋陀罗（３９４—４６８）

    一六　求那跋陀罗（３９４—４６８）

    求那跋陀罗（意译功德贤），中天竺人，本是婆罗门，因读《阿毗昙杂心论》
有了体会，改信佛法。出家学小乘，后又深通大乘，当时的人都尊称他为摩诃衍。
刘宋元嘉十二年（４３５）他经过狮子国（今斯里兰卡）等地泛海到达广州，住
在云峰山的云峰寺。广州刺史车朗报告于宋文帝，文帝就派人接他到南京，安顿
在祇垣寺。当时的博学名士颜延之对他很敬仰，宋室的彭城王义康和谯王义宣也
尊他为师，这样使他的译经工作很快就开始了。

    他最初在祇垣寺，集义学诸僧译出《杂阿含经》五十卷（《开元录》载“于
瓦官寺译，梵本法显赍来”。现存本实只四十八卷，其中第二十三与第二十五两
卷，是求那跋陀罗译的《无忧王经》误抄进去的）。接着在东安寺译出《大法鼓
经》二卷、《相续解脱经》二卷。元嘉十三年（４３６）由丹阳郡尹何尚之为施
主，在他那里译出《胜鬘经》一卷。又在道场寺译出《央掘魔罗经》四卷、《楞
伽经》四卷（《开元释教录》卷五说此经是元嘉二十年——公元４４３年译）。
当时有徒众七百余人，宝云传语，慧观笔受，“往复咨析，妙得本旨”（见《高
僧传》卷三）。元嘉二十三年（４４６）谯王义宣出镇荆州，请他同去，安顿在
辛寺。他在那里译出《无忧王经》一卷、《八吉祥经》一卷（现存本误题僧伽婆
罗译）、《过去现在因果经》四卷，常由他的弟子法勇传译度语。除以上九部六
十八卷以外，据《李廓录》记载，确为求那跋陀罗译的书还有《大方广宝箧经》
二卷、《菩萨行方便境界神通变化经》三卷和旧题作出于《小无量寿经》的《拔
一切业障根本得生净土神咒》一卷。总计十二部七十三卷，现今都存在。《高僧
传》载他还译出一卷《无量寿》（即《小无量寿经》）、《泥洹》、《现在佛名》、
《第一义五相略》等，均已散佚。至于《长房录》载《老母女六英经》、《申日
儿本经》等十七种也是他所译，那是不足信的。另外《李廓录》、《长房录》记
载他所译的《虚空藏菩萨经》等二十一种，现在都是缺本，确否待考。

    他在荆州，还应谯王义宣之请，讲过《华严》等经，弟子法勇传译，僧念为
都讲，虽然要靠译人传言，但能往返表达出玄妙的义解。孝建初（４５４），谯
王阴谋作乱，经他劝阻不听；并因他在群众中的威信很高，逼着他一道东下。后
来王玄模督军打败了谯王义宣，依着孝武帝预先发布的命令，护送求那跋陀罗重
回南京。他在荆州时写给谯王的信都有记录，没有片言只字牵涉到军事，孝武帝
后来查明了越发敬重他。有一次问他想念谯王否，他回答说：“受供十年，何可
忘德，请许为之烧香三年”。孝武帝重他的义气也就慨然允许了。明帝泰始四年
（４６８）卒，年七十五岁。

    求那跋陀罗的翻译比较质直，但仍不失原意。所以法慈说他“又谨传译，字
句虽质而理妙玄博”（见《出三藏记集》卷九《胜鬘经序》）。象他在《楞伽经》
中翻译“如来藏识藏”、“识藏名如来藏”等用语，虽然“识藏”二字没有照汉
文的意义倒转过来，而有“回文未尽”之嫌，可是比较元魏菩提留支译的“如来
藏识不在阿黎耶识中”，把阿赖耶与如来藏截然划分为二，就显得符合于原意了。
这也可见法慈评语之正确。

    求那跋陀罗的翻译能够有系统地传播他所宗的瑜伽一系学说的。这一系学说
的构成，来源有：上座部的禅法，以《杂阿含经》作依据；从如来藏发展为藏识
的说法，以《央掘魔罗经》、《胜鬘经》作依据；从胜义谛无性发展为三自性的
说法，以《相续解脱经》（即《解深密经》）作依据。这些经典求那跋陀罗都译
了出来。最后瑜伽学系通过唯心所现的理论，组织独到的禅观法门，详细叙述于
《楞伽经》，求那跋陀罗对它更一字不遗地做了直译功夫。这在修辞方面虽没有
能够文从字顺，但就意义言，可算是很忠实于原本的。由于求那跋陀罗传播了这
一禅法的种子，后来得到达摩、慧可等人的培养，形成一派专讲《楞伽经》的楞
伽师，终至蜕化为中国的禅宗。在楞伽师的传承里，本来就认求那跋陀罗为第一
代祖师，并传有他所教导的“禅训”，说了一些安心的方法，成为楞伽师理论的
重要根据。由这些事实，可见求那跋陀罗不单是个禅师，并还是中国佛教中的一
位宗师，他和菩提留支、真谛等的地位是不相上下的。

    （李　安）


fjnet 一七 佛驮跋陀罗（３５９—４２９）

    一七　佛驮跋陀罗（３５９—４２９）

    佛驮跋陀罗，简称佛驮跋陀，意译“觉贤”，北天竺迦毗罗卫国（今尼泊尔
境内）人。他原是释迦族甘露饭王的后裔，住劫比罗伐窣堵，因祖父在北天竺一
带经商，迁居出来。五岁时，父母相继病故，寄养于舅家。十七岁出家，在诵经
时显出异常的聪明，一天读完一个月的功课。受了具足戒后，更加勤学，博通经
典，以精于禅定和戒律出名。其后去罽宾，跟当时大禅师佛大先进修；在那里遇
中国僧人智严。智严请他到中国弘法。这正符合他的素愿。他俩在旅途中历尽艰
难，先走雪山，继改走海道，辗转三年，才到达中国青州东莱郡（今山东掖县）。
晋义熙四年（４０８），他俩听到鸠摩罗什在长安，就前去拜见。住长安的宫寺
（一矨齐公寺），初和罗什相处甚好。在学问上，他们互有商量，发挥奥义。但
他们的学风不同，师承渊源也各异。罗什专弘经教，特别是龙树一派的大乘学说，
得着姚秦统治者姚兴的信任。罗什和门下两千多人，出入宫廷，声势显赫。佛驮
跋陀谨守声闻乘上座部的教学规模，修禅习定，聚徒数百人（象智严、宝云、慧
观等有名人物都在内），甘于淡泊，不喜繁华。罗什也传授禅法，不过只介绍了
上座部旧师各家禅要，还没有很好的组织；而佛驮跋陀的禅法是从上一派相承，
保持了它的纯粹性（关于佛驮跋陀的师承，僧祐有记录，见《出三藏记集》卷十
二）。

    由于这些分歧，发生了隔阂。义熙七年（４１１），佛驮跋陀偶然说了一些
自炫神异的话头，便掀起了风波。当时罗什门下僧（此字缺）、道恒等指摘佛驮
跋陀犯了妄语戒，借着群众的势力，逼他离开关中。佛驮跋陀的门徒一时感到威
胁，几乎全部都散了，只剩下慧观等四十余人随从佛驮跋陀南下去庐山。那时慧
远住在山中，早就听到佛驮跋陀的声名，及相见，异常欢喜。慧远又了解到佛驮
跋陀被驱逐的不合情理，特为写信给姚兴和关中僧众，替他解释并要求取消了判
他为犯戒的处分。

    佛驮跋陀在庐山为慧远译出了有关修禅的专著《修行方便禅经》二卷，这对
慧远的修持给予很大帮助。佛驮跋陀的志愿是要往各处弘化，一年后，义熙八年
（４１２）秋，他便离开庐山西游，到了荆州，受到当时逗留在那地方的太尉刘
裕的尊敬。不久（义熙九年即４１３春间）他随刘裕去扬都（今南京），住道场
寺（在南京中华门外，一称斗场寺；寺为司空谢石所建，后人又称谢司空寺）。
他仪表朴质有涵养，深受当地僧众钦佩。

    佛驮跋陀到扬都后，依旧传习禅法；所住道场寺，一时成了“禅师窟”。不
久，法显游历印度归来，他们开始合作，从义熙十二年到十四年（４１６—４１
８），先后翻译了法显携归的梵本经律《大般泥洹经》六卷，《摩诃僧祇律》四
十卷，《僧祇比丘戒本》一卷，《僧祇比丘尼戒本》一卷，《杂藏经》一卷。他
积累了好些翻译经验，到义熙十四年（４１８）受孟顗、褚叔度的启请和沙门法
业、慧严等一百余人于三年中译出《大方广佛华严经》五十卷（后来改分六十卷，
称为六十《华严》）。这一大部经典的梵本有三万六千偈，原来是西晋沙门支法
领从西域于田取回来的，一向无人翻译。直到佛驮跋陀才完成这一大译事（罗什
先翻了《华严经》中的《十住品》，佛驮跋陀译本就完全采用它的译文；其余各
品和它配合，当然也受到了罗什译文风格的影响）。大体上斟酌文义，符合原本
的意旨。这部经文对后来佛教义学的发展关系甚大。翻译地也以“华严堂”为名
以示纪念。佛驮跋陀于刘宋元嘉六年（４２９）圆寂，年七十一岁。

    佛驮跋陀的翻译除了以上七种外，现存的还有：《出生无量门持经》一卷、
《大方等如来藏经》一卷、《文殊师利发愿经》一卷、《观佛三昧海经》八卷。
此外有缺本一种，《净六波罗蜜经》一卷。总计佛驮跋陀所译共十二部，一百十
三卷（《高僧传》说他译经十五种，一百十七卷，计算有误。又《开元释教录》
刊定他的译本里有《新无量寿经》二卷，即宝云译本的重复记载；《方便心论》
一卷，即《修行方便禅经》的误传；《过去因果经》一卷，出处有疑；都不计入）。

    佛驮跋陀的翻译虽有多方面，但专精禅法。慧远作《禅经总序》载，佛驮跋
陀曾译达摩多罗和佛大先两家的法门，现存《禅经》仅介绍了佛大先的渐修一法。
这就是从二甘露门（数息和不净观）方便、胜进两道各别的退、住、升、进，决
定四分开始，进而观界，修四无量，观蕴、处，以至畅明缘起，达到禅定的成就。
至于达摩多罗禅观的详细内容已无可考（后人仍称佛驮跋陀译本为达摩多罗禅经）。
又佛大先所传禅法次第本属上座部瑜伽师地（旧译修行道地）一类，从安世高以
来已传入中国。到了佛大先，更推进一步，“搜集经要，劝发大乘”而接近了大
乘瑜伽系。佛驮跋陀的传译就为稍后的大乘瑜伽学说东流开了先河。这在中国佛
教义学的历史上是有意义的。

    （吕　澂）


fjnet 一八 菩提达摩（？—５３６，一说５２８）

    一八　菩提达摩（？—５３６，一说５２８）

    菩提达摩（通称达摩），是中国禅宗的初祖。他生于南印度，婆罗门族，出
家后倾心大乘佛法。梁普通年中（５２０—５２６，一说：南朝宋末），他自印
度航海来到广州，从这里北行至魏，到处以禅法教人。据说他在洛阳看见永宁寺
宝塔建筑的精美，自言年已一百五十岁，历游各国都不曾见过，于是“口唱南无，
合掌连日”（《洛阳伽蓝记》卷一）。

    达摩抵魏，游嵩山少林寺，在那里独自修习禅定，时人称他为壁观婆罗门。
有道育、慧可二沙门礼见达摩并亲近和供养四、五年。达摩感觉他们真诚，传授
以衣法。又把四卷《楞伽经》授与慧可说：我看中国人的根器于此经最为相宜，
你能依此而行，即能出离世间。

    随着禅宗在中国的发展，达摩逐渐成为传说式的人物。首先是传说达摩到金
陵（今南京）时和梁武帝的问答。梁武帝是笃信佛教的帝王，他即位以后建寺、
写经、度僧、造象甚多，他很自负地询问达摩：“我做了这些事有多少功德？”
达摩却说：“无功德”。武帝又问：“何以无功德？”达摩说：“此是有为之事，
不是实在的功德。”武帝不能理解，达摩即渡江入魏。记载这个传说的最古文献
是敦煌出土的佚名《历代法宝记》（７７４年间撰）和唐宗密《圆觉经大疏钞》
卷二之上。后来禅宗著名的《碧岩录》把它作为第一则“颂古”流传。以后，它
便成为禅门众所周知的公案了。

    达摩晚年的事迹，各传都未明确记载。后人传说他遇毒而逝，葬于熊耳山
（今河南宜阳县），但又传魏使宋云自西域回国时遇达摩于葱岭。达摩手携只履
翩翩独逝。所以又有“只履西归”的传说。

    达摩的禅法，据敦煌出土资料，古来作为达摩学说而传的许多著述之中，只
有“二入四行说”似乎是达摩真正思想所在。唐净觉《楞伽师资记》的《达摩传》
中有“略辨大乘入道四行”，由达摩弟子昙林记录而传出。据昙林的序文说，他
把达摩的言行集成一卷，名为《达摩论》；而达摩为坐禅众《释楞伽要义》一卷，
亦名为《达摩论》。这两卷论文理圆净，当时流行很广。

    现在一般作为达摩学说的有《少室六门集》上下二卷，即：《心经颂》、
《破相论》（一名《观心论》）、《二种入》、《安心法门》、《悟性论》、
《血脉论》六种。还有敦煌出土的《达摩和尚绝观论》、《释菩提达摩无心论》、
《南天竺菩提达摩禅师观门》（一名《大乘法论》）等，以及朝鲜梵鱼寺所刻
《禅门摄要》上下二卷，日本铃木大拙校刊《少室逸书》所收关于达摩诸论文。
这些著述内容大致都差不多。

    达摩“二入四行”的禅法，是以“壁观”法门为中心。唐宗密《禅源诸诠集
都序》卷上之二载：“达摩以壁观教人安心云，外止诸缘，内心无喘，心如墙壁，
可以入道，岂不正是坐禅之法？”所谓二入是“理入”和“行入”，理入是属于
教的理论思考，行入是属于实践，即禅法的理论和实践相结合的教义。

    理入和行入的名称，见于北凉所译《金刚三昧经入实际品》第五。但《金刚
三昧经》说的理入是“觉观”，而“壁观”是达摩传出的独特禅法。道宣在《续
高僧传》卷二十《习禅篇》末对达摩禅法的评价说：“大乘壁观，功业最高，在
世学流，归仰如市。”

    壁观禅法的特点在于“藉教悟宗”，即启发信仰时不离圣教的标准，构成信
仰以后教人“不随于文教”，即不再凭藉言教的意思。二入之中以理入为主，行
入为助。

    后世佛教徒以“教外别传、不立文字”为达摩禅法的标志，因它直以究明佛
心为参禅的最后目的，所以又称禅宗为“佛心宗”。又有人因达摩专以《楞伽经》
授人以为参禅印证，因而称它为“楞伽宗”。

    达摩的师承已无可考，后人为追溯传统遂有种种说法。《楞伽师资记》推求
那跋陀罗为初祖，菩提达摩为二世，下以神秀为七世。神会坚持南宗为正统，肯
定达摩为中国禅宗初祖，主张自达摩——慧可——僧璨——道信——弘忍——慧
能六代是一脉相承的。吉迦夜、昙曜译《付法藏因缘传》等又有西天世系的说法。
唐智炬《宝林传》（成于８０１年）以印度自迦叶传至狮子比丘为二十四世，继
以婆舍斯多、不如蜜多、般若多罗至菩提达摩为二十八世。此说为五代南唐泉州
静、筠二师所集《祖堂集》（成于９５２年）、永明延寿《宗镜录》（成于９５
７年）所继承，又为宋道原《景德传灯录》（成于１００４年）和契嵩《传法正
宗记》（成于１０６１年）所依用，后来即成为禅宗的正统说。

    达摩的弟子有慧可、道育、僧（一作“道”）副和昙林等。

    “慧可”另见本书专条。

    道育，一作慧育，他和慧可一同亲事达摩四、五年，是达摩最初及门弟子之
一。他从达摩学了禅法，专重个人内心修持而少对人讲说。他的事迹已不明，只
有《景德传灯录》卷三等记达摩临终时自许慧可得髓、道育得骨、尼总持得肉、
道副（即僧副）得皮的传说，可以想见其禅学程度之一斑。

    僧副，俗姓王，太原祁县人，是达摩剃度的弟子。南齐建武（４９４—４９
７）年间住钟山（今南京）定林下寺。他忻慕岷岭峨眉的胜景，趁萧渊藻出镇蜀
部（今四川）时随从入蜀，因而使禅法流行四川。后来又回金陵（今南京），普
通五年（５２４）寂于金陵开善寺，年六十一岁。

    昙林自称是达摩的弟子，曾记录过达摩的“二入四行说”。《慧可传》中称
他为林法师。北魏永平元年至东魏武定元年（５０８—５４３）之间，他在洛阳
和邺都参与译经事业，在菩提流支、佛陀扇多、瞿昙般若流支、毗目智仙等译场
任笔受，是当时参加译经的重要人物。他博学善讲，在邺都常讲《胜鬘经》。周
武灭法期间，他与慧可共同护持经典，被斫掉一臂，人称“无臂林”。昙林早年
虽曾亲近达摩，但他以禅法与义学并重，因此后世所传达摩临终对在侧弟子们分
别印可得皮、肉、骨、髓的说法，没有提及昙林。昙林在传承达摩禅法上所记的
《略辨大乘入道四行（观）》于中国禅学史上留下了不朽的业迹。

    （林子青）


fjnet

    一九　僧祐（４４５—５１８）

    僧祐是齐梁时代的一位律学大师，也是古代杰出的佛教文史学家。他原籍是
彭城下邳（今徐州专区邳县），生于江南建业（今南京），俗姓俞氏。幼小时随
父母入建初寺（当时在建业城内）礼拜，欢喜踊跃，就不肯回家。父母依从他的
愿望，允许他在寺内出家，奉僧范为师。到了十四岁时，又投定林上寺（在钟山）
法达（昙摩密多的弟子，见《高僧传·昙摩密多传》）门下，法达“戒德精严，
为法门栋梁”（《高僧传·僧祐传》）；同时法献也在定林寺弘化，“律行精纯，
德为物范”（《高僧传·法献传》），僧祐都从而服膺奉事，执操坚明。受具以
后，又受业于法颖；法颖是当时的律学名匠，僧祐随侍尽心钻研二十余年，终于
精通律部，有名于当世。法颖逝世（齐建元四年，４８２）后，永明年中（４８
３—４９３）竟陵王萧子良每请他开讲律学；由于他披释精详，辩解入微，因此
听众常七、八百人。又奉齐武帝敕，往三吴（今湖州、苏州、绍兴地区）去试简
僧众，并讲《十诵律》，说受戒法。所得的信施，都用来修治建初、定林诸寺，
并在两寺造立经藏。从此以后，在他后半生数十年中，经常为学众广开律席，
“春秋讲说，七十余遍”（见《出三藏记集》卷十二《僧祐法集总序》），他一
生的主要事业，也就在于传弘律学。

    僧祐所传弘的律学，即是中土流传最早的萨婆多部（即一切有部）《十诵律》。
这是由于当时四部广律（《十诵》、《五分》、《四分》、《僧祐》）虽都已在
中国译出，而由北印度罽宾传来的萨婆多部《十诵律》在中国最为流行。法颖律
师就是盛弘此律的巨匠，僧祐长期从他就学，故亦弘演此律。他在所撰《萨婆多
部记序》中说：“年逾知命，仰前觉之弘慈，奉先师之遗德，猥以庸浅，承业
《十诵》，讽味讲说，三纪于兹。”可见其律学师承的严谨。

    僧祐关于律学的撰述，有《萨婆多部记》五卷和《十诵义记》十卷，前者属
于历史方面，即他所传弘的律学师承传记；后者属于义理方面，即他所传弘的律
学义解记述。这两部律学著作都是他中年以后——即四十几岁到五十岁之间的作
品，是古来萨婆多部《十诵律》学方面的重要著述。可惜这两部书都早已亡佚不
传，只《出三藏记集》中略载它的目录和序文而已。

    僧祐生平在弘传律学而外，对于佛教文史著述和文化艺术事业，也有非常丰
硕的成就，略如下述：

    一、造立经藏　中国佛教典籍至齐梁时已甚丰富；但历史上第一个搜聚卷帙
建立经藏的，实即僧祐在建初、定林两寺所建立的经藏。而它的动机似乎受自其
师法颖的影响。据《高僧传》卷十三《法颖传》载：“颖以从来信施造经像及药
藏。”僧祐更扩大这一事业，先后在建业城内建初寺和钟山定林上寺营建般若台
造立经藏，并各有文记载其事（见《出三藏记集》卷十二《法苑集》目录）。其
中定林上寺经藏的建立，还得到梁临川王宏的大力襄赞（同上）。著名文学家刘
勰也相随从事整理厘定，并区别部类加以序录（见《梁书》卷五十《刘勰列传》）。
后来慧皎在《高僧传》中也称述僧祐“造立经藏，搜校卷轴，使夫寺庙广开，法
言无坠”的劳绩。

    二、撰制经录　僧祐在两寺建立经藏，编制成《出三藏记集》十五卷，实为
中国现存的最古的佛教经录。其中目录部分系依据道安的《综理众经目录》加以
考订并增补而成。僧祐在此书中自称：“爰自安公始述名录，铨品译才，标列岁
月，妙典可征，实赖伊人。敢以末学，响附前规，率其管见，接为新录，兼广访
别目，括正异同”（《出三藏记集》卷二）。他在此书的撰制当中，曾经“钻析
内经，研镜外籍，参以前识，验以旧闻”（同书《序》），旁征博考，确实费过
不少功力。此书保存了古代译经史上许多原始资料，值得后世学人的凭藉研究和
珍视。

    三、佛教文史著述　僧祐一生撰制的佛教文史著述，有《出三藏记集》十五
卷、《萨婆多部相承传》、《十诵义记》、《释迦谱》五卷、《世界记》五卷、
《法苑集》十卷、《弘明集》十四卷、《法集杂记传铭》十卷。这八种著述，他
曾总名之为《释僧祐法集》，并自序称：“窃有坚誓，志是大乘，顶受方等，游
心四含。加以山房寂远，泉清松密，以讲席间时，僧事余日，广讯众典，披览为
业；或专日遗餐，或通夜继烛，短力共尺波争驰，浅识与寸阴竞晷。……仰禀群
经，傍采记传，事以类合，义以例分；显明觉应，故序释迦之谱；区别六趣，故
述世界之记；订正经译，故编三藏之录；尊崇律本，故铨师资之传；弥纶福源，
故撰法苑之编；护持正化，故集弘明之论；且少受律学，刻意毗尼，……既禀义
先师，弗敢坠失，标括章条，为律记十卷；并杂碑记撰为一帙。总其所集，凡有
八部。冀微启于今业，庶有借于来津。”在这八部书中，集录了很多古记遗文，
多是古代重要的佛教文史资料，极为可贵。现只《释迦谱》、《出三藏记集》、
《弘明集》三书尚存，其余五种均佚。

    四、佛教工艺的业绩　僧祐在他所撰述的《法苑集》中，搜集有关于佛教音
乐、歌呗、法乐、梵舞、造像、雕制等记载和文献甚多；可见他对于佛教艺术的
兴趣和修养甚深，曾被当时朝野缁素人士所一致推崇。如《高僧传》卷十一本传
载：“祐为性巧思，能目准心计，及匠人依标尺寸无爽，故光宅、摄山大像及剡
县石佛等，并请祐经始，准画仪则。”其中光宅寺铜像，系梁天监八年（５０９）
僧祐奉敕监造，用铜四万三千斤，铸成丈九佛像，其庄严精美，被称为东方第一
（见《高僧传》卷十三《法悦传》）。嗣天监十二年（５１３），僧祐又奉敕监
造剡县（浙江嵊县）石佛，前后雕刻四年，造成极精美的五丈坐佛和十丈立佛，
并造龛台、门、阁、殿、堂，以充供养（《高僧传》卷十三《僧护传》）。在这
以前摄山大佛和千佛岩，创始于齐仲璋，齐梁时代如豫章王、竟陵王等多发心出
资依山造像，僧祐常为之规画并监造。据《出三藏记集》卷十二《法苑集》中有
《太尉临川王成就摄山龛大石像记》；又陈江总《摄山栖霞寺碑铭》载：临川王
就石雕千佛加以莹饰镂刻。临川王是僧祐的虔诚信徒和有力护法，因之这项工程
是出自僧祐的规画无疑。可见僧祐在佛教工艺方面的成就，也是非常出色的。

    五、教学的风范　僧祐当时以律学和文史著述驰誉江表，而他化导门下，于
律部以外，也以经论文史为先。据《续高僧传·明彻传》：“彻因从祐受学《十
诵》，随出扬都，住建初寺，自谓律为绳墨，宪章仪体，仍遍研四部，校其兴废。……
移业经论，历采众师，备尝深义。”又同传《宝唱传》：唱投僧祐出家，咨禀经
律，先后撰集《法宝联壁》、《续法轮论》、《法集》、《华林殿经录》、《经
律异相》、《名僧传》等。宝唱自称：“律师释僧祐，道心贞固，高行超邈，著
述集记，振发宏要，宝唱不敏，预班二落，礼诵余日，捃拾遗漏。”刘勰也依僧
祐居处积十余年，遂博通经论，区别部类，广制文记，于定林寺，撰制经证。这
都显示僧祐的学风和他门下的文采风度。

    他因戒德高严，博学多才，在齐梁两代，备受朝野崇敬。晚年脚疾，梁武帝
还请他乘舆入内殿为六宫受戒。他的缁素门徒有智藏、慧廓、宝唱、明彻、临川
王宏、南平王伟、刘勰等一万一千余人。梁天监十七年（５１８）五月圆寂于建
初寺，年七十四。葬于钟山定林寺旧墓，弟子正度立碑，刘勰撰文。

    （高观如）


fjnet 二○ 慧光（约六世纪）

    二○　慧光（约六世纪）

    慧光是南北朝时代的义学高僧。俗姓杨，定州（今河北省定县）人，十三岁
时，跟随父亲入洛阳，归依了佛陀扇多，不久，佛陀便度他出家，常为人讲经，
有圣沙弥之称。佛陀以戒律为智慧的基本，令他先听讲《四分律》。既而回乡，
受具足戒。后到洛阳参学，并贯通了南北方言，从事著述。当时译师有菩提流支、
勒那摩提、佛陀扇多三家，分别翻译。助译者方言各异，以致传述分歧而发生争
执。慧光也列席译场，他既谙习语言，常常为之沟通，完成译业。就在此时，他
曾受教于勒那摩提，得其传授。后来撰成《十地经论疏》，发挥经论的奥旨，
《地论》学派由此流传。他又注解《华严》、《涅槃》等经，并造《四分律疏》，
删定《羯磨戒本》；又著有《玄宗论》《大乘律义章》等。但以上著述现存的只
有《华严经义记》卷一的断片（现收入《大正藏》第八十五卷），其余都散佚了。
东魏时（５３４—５５０），他任国僧都。北齐时（５５０—５８０），应召入
邺都，住大觉寺，转任国统。学者称他为光统律师。后来在寺圆寂，年七十岁。

    慧光是地论师南道派的开创者。关于《十地经论》的传译，在勒那摩提和菩
提流支间，有不同的见解，从而勒那摩提的弟子慧光和菩提流支的弟子道宠之间，
也显出师承的不同。这样《地论》的弘扬，以相州（即邺都）为中心，慧光、道
宠南北两道分为两派。后来北道派受了摄论学派的影响，而有变化，南道派保持
了纯粹的传统，并且名德辈出，独盛一时。慧光的著作虽多不传，但在他的再传
弟子慧远所撰《大乘义章·八识义》中，看得出这派学说的特别主张，是说阿黎
耶识即是如来藏自性清净心，亦即真如、法性，而为一切法缘起的本源。

    慧光的弟子很多，传承他的地论学说的，有法上、僧范、道凭、慧顺、灵询、
僧达、道慎、安廪、昙衍、昙遵、昙隐等，其中以法上为上首，道凭四传到智俨，
开辟华严立宗的端绪，所以华严宗也可视为南道地论师系统的发展。

    慧光又是四分律宗的开祖。《四分律》从北魏道复律师继承法聪，作科文式
的《律疏》四卷以后，才打开研习的门径。慧光更根据律家的口传，继续研究，
作《四分律疏》一百二十纸，并删定《羯磨戒本》，遂为法侣所传诵。每次开讲
常有僧众千人列席，后世推他为四分律宗的开山。慧光弟子中传承四分律学系统
的有道云、道晖、洪理以及曾宗奉道复的昙隐等。由道云三传至道宣，律宗乃完
全建立。

    另外，慧光对于教判也有独到的见解。他有三教、四宗两种教判说。三教是
说渐教、顿教和圆教。他说释迦一代的教法，为根机未熟的先说无常后说常，又
先说空后说不空，渐次而说，这是渐教。为根机成熟的，于一法门具足说常与无
常、空与不空、更无渐次，这是顿教。又为上达分段佛境的，说如来果德圆满自
在的法门，这是圆教，也就是《华严经》所说。这种渐、顿、圆三教说，后来就
成为“南三北七”中北七教判的通相。四宗是说因缘宗、假名宗、诳相宗、常宗。
慧光以为一代佛教中，第一、萨婆多部的毗昙学说，诸法各有体性，皆从六因四
缘而生，可以称为因缘宗。第二、《成实论》说一切法皆无实体，但有假相假名，
可以称为假名宗。第三、如《大品》及《三论》说诸法不但无有实体，即假相亦
虚诳不实，可以称为诳相宗。第四、《涅槃》、《华严》等，说常住佛性，可以
称为常宗。这个四宗教判，是慧光依《地论》南道派的主张对当时盛行的经典和
学说所作的判断。

    （黄忏华）


fjnet 二一 昙鸾（４７６—５４２）

    二一　昙鸾（４７６—５４２）

    昙鸾，是南北朝时代北魏弘传净土教的一位高僧。他生于今山西大同的雁门
（唐迦才《净土论》作并州汶水人），因家近五台山，从小就听了有关文殊菩萨
灵异的传说。十余岁时，即登山访寻，备见遗迹，心里非常感动，于是出家，广
学内外经典。他对于尤树一系的《智度论》、《中观论》、《十二门论》、《百
论》等四部论及佛性义的研究特别有心得。

    后来，他读《大集经》，感觉到经中的词义深奥不易悟解，即着手写作注释，
写了一半多，忽然得了气疾，暂时停笔。于是出门寻医疗治，到了汾州，气疾忽
然好了，又想继续写作；但又感到生命短促，如果不获长年，便难完成一切志愿。
听说江南隐士陶弘景（４５６—５３６）精研神仙方术，学问渊博，远近推重，
即南游相访。当时江南梁朝对于北人入国是不轻易容许的。昙鸾到了梁都建康
（今南京）之后，经过官府的勘问并引见梁武帝。武帝知道他并不是北朝的奸细，
即请他入重云殿和他谈论佛性的深义，昙鸾的见解很受梁武帝的赞许。

    这时陶弘景住在句容的茅山，深受梁武帝的尊敬，时人称他为山中宰相。昙
鸾在建康先写信给陶弘景说明来意，表示愿从他学习仙术。陶弘景也早慕昙鸾的
高名，接信后立即回信表示欢迎。昙鸾到茅山后受到陶弘景殷勤的接待，不久即
授与《仙经》十卷。昙鸾即携经辞还北魏，欲往名山如法修炼。

    昙鸾回到洛阳时，遇见北印度三藏法师菩提流支，即向流支叙述自己的愿望，
并问他佛法中有没有胜过此土《仙经》的长生不死之法？菩提流支告以《仙经》
比不上佛法，并且仙术也不能长生，即以《观无量寿经》授给他说：这是大仙方，
依此修行，便能解脱生死。昙鸾受了这一番教化，即把随身所带的《仙经》烧掉。
从此精修净业，自行化他，逐渐得到广大群众的皈依。魏主尊号他为“神鸾”，
并敕住并州大寺（故址在今太原）。他晚年又移住汾州北山石壁玄中寺。又时常
到介山（今介休县绵山）之阴集众念佛，后人称其处为鸾公岩。东魏兴和四年
（５４２），昙鸾因疾入灭于平遥的山寺，时年六十七岁。魏主敕葬于汾西泰陵
文谷，营造砖塔，并为立碑。

    关于昙鸾入灭的年代，在唐朝已有异说。迦才《净土论》卷下的《昙鸾传》
载“魏末高齐之初犹在”，《续高僧传》卷二十《道绰传》及文谂、少康《往生
西方净土瑞应删传》都称他为“齐时昙鸾法师”。此外，据近人罗振玉所藏拓本
北齐天保五年二月“敬造太子像铭”中的愿主题“比丘僧昙鸾”的名字看来，昙
鸾入灭似应在北齐天保五年（５５４）以后，但这也还不能作定论。

    昙鸾的著述，根据《续高僧传》卷六及《隋书经籍志》卷三十四、《新唐书
·艺文志》卷五十九等所记，共有十种。其中，《大集经疏》现已不存。《论气
治疗方》、《疗百病杂丸方》、《调气方》、《服气要诀》四种，似乎是同本异
名的关于气功之类的医书。据《续高僧传·昙鸾本传》载，他能调心练气，对病
识缘，名满魏都。他所著的《调气论》，隋著作郎王邵曾加以注释，可见昙鸾在
医学上是有造诣的。他的《大集经注疏》尚未完成，未见行世。但智顗于《法华
文句》卷一引用昙鸾的“细科烟飏，杂砺尘飞”的语句，也许是出于他的《大集
经注》或其他著作亦未可知。其《礼净土十二偈》似乎即是现存的《赞阿弥陀佛
偈》；又《安乐集》也似乎即是现存的《略论安乐净土义》。至于《净土往生论
注》、《赞阿弥陀佛偈》、《略论安乐净土义》现存三种，都可以确认是昙鸾的
著述。

    其中《往生论注》二卷，是印度世亲的《无量寿经优婆提舍愿生偈》的注解，
上卷解释偈颂，下卷专释长行，其间随处发表他的见解。其特创的见解，有二道
二力、名号为体、往还二向等义。这些都体现出昙鸾净土教的思想。

    《赞阿弥陀佛偈》，有七言偈一百九十五行。是依《无量寿经》赞咏阿弥陀
佛及其净土的功德，故一称《无量寿经奉赞》或《大经奉赞》（见迦才《净土论》
卷下）。

    《略论安乐净土义》是用问答的体裁，把有关弥陀安乐净土的三界摄否、庄
严多少、往生辈品、边地胎生、五智疑惑、渡与不渡、十念相续等问题，作总别
九番的问答，并一一加以解说。迦才《净土论》卷下说：“（昙鸾）法师撰集
《无量寿经奉赞》七言偈百九十五行并《问答》一卷，流行于世”，可见《略论》
即是《问答》，曾附属于本偈流传的。但新罗元晓的《无量寿经宗要》指出其中
“渡河著衣脱衣”的譬喻为鸠摩罗什所说，其他也还有异论。

    昙鸾的净土思想，完全表现于《往生论注》。他在论注的卷头即引龙树菩萨
《十住毗婆沙论》说明菩萨欲求阿毗跋致（即不退转法）有难行、易行二道。在
五浊之世无佛之时求阿毗跋致名为难行道；但以信佛因缘愿生净土，由佛力住持
入于大乘正定之聚名为易行道。这就是说，在无佛之世“唯是自力，无他力持”，
难得阿毗跋致，譬如陆路步行则苦，名为难行道。反之，乘着佛的本愿力往生净
土，即依他力而得阿毗跋致，譬如水路乘船则乐，名为易行道。

    昙鸾强调依佛本愿力，其思想根源于《无量寿经》。他在《往生论注》卷下
说明阿弥陀佛本愿力的殊胜和修五念门以自利利他，可以速得成就阿耨多罗三藐
三菩提，其要点在以弥陀如来为增上缘。以阿弥陀如来四十八愿中的第十一，第
十八，第二十二、三大本愿为中心的他力本愿，发挥了弥陀净土教义的蕴奥。后
来唐代善导所发挥的弥陀本愿论，就是祖述昙鸾此说的。

    昙鸾的净土学说是传自菩提流支，已经成为一般通说。但也有人以为是经过
慧宠、道场二师师传于昙鸾的（道绰《安乐集》卷下）。一说慧宠原从庐山慧远
受传净土法门，后来又得菩提流支印可，成为两人的弟子。道场是慧宠的弟子，
又是庐山东林寺第三代住持（圣聪《净土三国佛祖传集》）。这两人都是慧远的
后继者，不知何以又被认为菩提流支的弟子。在昙鸾自己的著作中并没有提到他
们的事迹，所以他们的关系很疏远是可想而知的。

    在昙鸾以后至道绰之间，《佛祖统记》卷二十七记载往生高僧有二十二人，
这些人和昙鸾无直接关系。道绰《安乐集》卷下所举的中国净土教系六大德的名
字，提到大海和法上，并未肯定他们和昙鸾的传承。只有日本圣聪《净土三国佛
祖传集》卷上说大海是玄中寺鸾公的嗣法弟子，法上又是大海的嗣法弟子。这似
乎是后来的传说，真正祖述昙鸾的教学并将净土宗的发展作出贡献，成为善导净
土教先驱的当推道绰。

    （林子青）


fjnet 二二 菩提留支（约五、六世纪间）

    二二　菩提留支（约五、六世纪间）

    菩提留支一作菩提流支，意译道希，北印度人。他是大乘瑜伽系的学者，得
到世亲直系的传承（依《金刚仙论》所说，留支是世亲四传弟子）。他不但深通
显教，还熟悉当时流行的秘密陀罗尼法门。北魏永平元年（５０８），携带大量
梵本，经过西域来到中国洛阳，受到北魏宣武帝的礼遇，住在规模宏大的永宁寺。
当时受帝室供养的印度、西域僧人多到七百人，内有著名学者勒那摩提（意译宝
意）、佛陀扇多（意译觉定）等；但在翻译佛典方面，留支被推尊为领导人物。

    留支的翻译工作，在他到洛阳不久就开始了。其先，他和勒那等合作（由留
支、勒那二人主译，扇多传语），译出一些瑜伽学系的重要著述，这就是《究竟
一乘宝性论》四卷（无著造论本，坚意作释）、《法华经论》二卷（世亲造）、
《十地经论》十二卷（世亲造）、《宝积经论》四卷（安慧造）。他们翻译的技
巧一上来比较生硬，有些名词还用得不恰当（象器世间开头译成了盏子世间等）；
又因当时在译场里的助理人员所操方言有南北的不同，笔受缀文的时候也发生种
种的错误（这象《宝积经论》有许多错乱的文句和声音近似的别字等等）。但是
三年后译完《十地经论》，他们的翻译技术也就成熟了。《十地经论》里有处原
本的字句有不同的传诵，后人因传说留支和勒那争名，没有合作到底，现存译本
是两家分译完了才又合并的；但这并非事实。

    留支在洛阳单独从事翻译，为时很久，最后还随着东魏的迁都到了邺城，继
续工作到天平二年（５３５）为止，前后将近三十年光景。他在何时去世，现已
无考。至于他一生所译的书，当时就有李廓所撰《众经目录》详细记载，唐代
《开元释教录》更加以刊定，总共三十部、一百零一卷。其中重要的经论有：
《金刚般若波罗蜜经》一卷、《弥勒菩萨所问经》一卷、《胜思惟梵天所问经》
六卷、《深密解脱经》五卷、《入楞伽经》十卷、《大萨遮尼乾子所说经》十卷、
《弥勒菩萨所问经论》五卷、《金刚般若经论》三卷、《文殊问菩提经论》二卷、
《胜思惟梵天所问经论》四卷、《无量寿经论》一卷、《百字论》一卷等。此外，
还有《唯识论》一卷，《开元释教录》说是瞿昙般若流支所译，但在唐代窥基的
著述里仍认为菩提留支的译本。

    留支所译各书偏重于介绍大乘瑜伽一系的学说，比较有系统。其中对于后来
佛学开展发生影响的，有好几种。首先是《入楞伽经》。此经在刘宋时代求那跋
陀罗曾译过一部略本（四卷），传播达摩禅法的一些禅师即用它做修行的参考书。
但求那的翻译是相当晦涩难懂的，留支特为重翻大本，“加字混文”，力求畅达；
并还为人讲说，留下了《义疏》（今佚）。这一矫正，在义解上不免有偏差的地
方。象将第八种识即阿赖耶识染净两方面说成两截，便是一例。由此，留支译本
显然和宋译分歧，成为北方一部分禅师异说的来源。

    其次是《十地经论》。在经文中本有“三界唯心”的论点；世亲的释论更依
唯识道理加以发挥，并对染净两方面缘起指出了总的根源。这很适合于当时学者
研究上的要求，因而一时风行，有了一群专攻此论的“地论师”。其中跟着留支
学习《地论》最有成就的是道宠。他曾听过留支三冬讲说，随听随即著疏流传：
从他得法的有千余人。他们主张阿赖耶识为诸法缘起的根本；这和勒那门下慧光
一派地论师主张真如（法性）为诸法根本的有所不同，于是成了北道系，而与慧
光们的南道系相对立。

    再次是《金刚经论》。这在留支到洛阳的次年（５０９）就独自译出了。它
介绍了弥勒、世亲对于《金刚经》的解释，将经文里隐含着的疑难和解答，剥蕉
似地一层层分析出来，给予研究经文的以很大启发。留支还将他所传习的世亲门
人金刚仙的解说详细为学人开演，他的纪录编成了《金刚仙论》（十卷）留传到
现在。

    另外，中国净土宗的祖师昙鸾，当初因要访求长生之术而遇到留支，留支授
给他《观无量寿佛经》，说明长生不如解脱的道理，引导他信仰净土。同时留支
又译出《无量寿经论》（通称《往生论》），介绍世亲的五种念佛法门，昙鸾为
之作注，也大大发挥了净土宗的教义。

    中国南北朝时代，判教之说盛行。相传留支对于判教也表示了独到的看法。
他依据《涅槃经》判释一代佛法为半满两教：在佛成道后十二年内所说的都是半
字教，十二年以后所说才算满字教。北方一部分禅师又传说留支判经为一音教。
此即依《维摩》等经，说佛教只是一音、一味，但以众生根性不同，随类而有异
解。关于这些传说，现在已无留支自己的文献可考了。

    （吕　澂）


fjnet 二三 慧可（４８７—５９３）

    二三　慧可（４８７—５９３）

    慧可，一名僧可，是中国禅宗的第二祖。俗姓姬，虎牢人（今河南荣阳县）。
他少为儒生时，博览群书，通达老庄易学。出家以后，精研三藏内典。年约四十
岁时，遇天竺沙门菩提达摩在嵩洛（今河南嵩山—洛阳）游化，即礼他为师。慧
可从达摩学了六年，精究一乘的宗旨。达摩寂后，他即在黄河近边一带韬光晦迹；
但因早年已名驰京畿，许多道俗前访问道，请为师范，他随时为众开示心要，因
而道誉甚广。

    天平初年（５３４）慧可到了东魏的邺都（今河南安阳市北），大弘禅法，
有些学者不能理解他的学说，时常发生争辩。当时门下拥有千人的著名学者道恒，
竟指慧可所说法要为“魔语”，密遣上足弟子和慧可诘难。但他的弟子听了慧可
说法后欣然心服，反而不满道恒。道恒因此更加怀恨慧可，甚至贿赂官吏，企图
加以暗害。其间似乎和慧可宣传宋译《楞伽》的理论有关。起初，达摩把四卷
《楞伽经》授慧可说：“我观汉地，唯有此经。仁者依行，自得度世”。慧可就
宣扬此经，但因宋译《楞伽》文较难解，不如北魏菩提流支所译的十卷《楞伽经》
文字流畅，所以当时北魏的学士多鄙视它。由于刘宋和北魏两译《楞伽》学说之
争，牵涉到菩提流支，后世智炬的《宝林传》等遂出现诬蔑菩提流支因禅学思想
不同而毒害达摩的记载。

    慧可在邺都既受异派学者的迫害，其后即流离于邺卫（今河南安阳、汲县）
之间，所以到了晚年，并没有多少随从的弟子。但三论宗的学者慧布（５１８—
５８７）北游邺都时，曾慕慧可而前去叩问禅法，得到印证。北齐天保初年（５
５０）著名禅学者向居士致书慧可请教，并以诗文问答，受到了慧可的许多启示。

    在北周建德三年（５７４）武帝进行灭佛运动，慧可和同学昙林曾努力保护
经典和佛像。后来他又南行隐居于舒州皖公山（今安徽潜山县），在这山里传法
与三祖僧璨。周武灭佛停止后，他又回到邺都。隋开皇十三年（５９３）入寂。

    谈到慧可的禅法，就令人想到他的“断臂求法”的传说。智炬《宝林传》卷
八载唐法琳所撰《慧可碑》文，记载慧可向达摩求法时，达摩对他说：求法的人，
不以身为身，不以命为命。于是慧可乃立雪数宵，断臂表示他的决心。这样才从
达摩获得了安心的法门。因此“雪中断臂”就成为禅宗一个有名故事而广泛流传。
但唐道宣《续高僧传》卷十六《慧可传》只说慧可“遭贼斫臂，以法御心，不觉
痛苦”，未提到求法事，因而这个故事的真实性值得研究。但后来有关禅学的史
籍，如净觉《楞伽师资记》、杜朏《传法宝记》、道原《景德传灯录》卷三、契
嵩《传法正宗记》卷六等，多承袭法琳说而否定道宣之说，从而慧可这段“雷中
断臂求法”的故事，仍为一般禅家所传诵。

    慧可的禅学思想传自达摩，特别是达摩传授给他的四卷《楞伽》重视念慧，
而不在语言。它的根本主旨是以“忘言忘念、无得正观”为宗。这个思想经过慧
可的整理提倡，给学禅的人以较大的影响。

    慧可又曾用诗句来表达他的禅学见解，他答向居士的函问说：“本迷摩尼是
瓦砾，豁然自觉是真珠，无明智慧等无异，当知万法即皆如！……观身与佛不差
别，何须更觅彼无余（涅槃）？”这是用简明理路表达出来的禅意。达摩“理入”
的根本意义在于深信一切众生具有同一真性，如能舍妄归真，就是凡圣等一的境
界。慧可继承这个思想，指出生佛无差别的义理，直显达摩正传的心法。

    从敦煌发现的禅宗文献看来，其中有许多断简残篇被认为是慧可所说的法语。
铃木大拙所编《少室逸书》的《杂录》第二之八十一至九十则，即是此类。其中
第八十三则关于“忏悔”的故事和《宝林传》卷八所载唐房琯撰《三祖僧璨碑文》
的说法是完全一致的。

    房琯的《僧璨碑文》，记僧璨请慧可为他忏悔。慧可说：“将汝罪来，与汝
忏悔。”僧璨觅罪不得。慧可就说：我已经为你忏悔了！《少室逸书杂录》第八
十三则的记载和上面的问答形式大体相同，只加上一句僧璨最后答慧可时说“罪
无形相可得，知将何物来”而已。

    后来宋《景德传灯录》卷三即据此写成这样的一则公案。这种罪性本空的思
想，成为后世禅家最乐道的一种说法。由于僧璨有这个体会，慧可才传法给他。

    慧可著名的弟子是僧璨和僧那，但两人在《续高僧传》都没有独立的传记，
只在同《传》卷三十五《法冲传》中说到禅宗的师承时，言可禅师后有璨禅师
（即僧璨）、惠禅师、盛禅师、那老师、端禅师、长藏师、真法师、玉法师。以
上八人，没有留下文字记录。留下著述的有善禅师（出《楞伽抄》四卷）、丰禅
师（《疏》五卷）、明禅师（《疏》五卷）、胡明师（《疏》五卷）。此外远承
慧可系统的有大聪师（出《楞伽疏》五卷）、道荫师（《抄》四卷）、冲法师
（《疏》五卷）、岸法师（《疏》五卷）、宏法师（《疏》八卷）、大明师（
《疏》十卷）等。

    僧那，略称那禅师。据《慧可传》：他本是个儒家学者，年二十一岁时在东
海（今山东）讲《礼记》和《周易》，有弟子数百人。后来到了相州（今河南安
阳市北），遇到慧可说法，即率领学生十人从他出家受道。

    （林子青）


fjnet 二四 慧皎（４９７—５５４）

    二四　慧皎（４９７—５５４）

    释慧皎，会稽上虞（今浙江省上虞县西）人，俗家的姓氏不详，是梁代著名
的佛教史学家。

    他博通内外学，对于经律尤有研究。住会稽嘉祥寺（在今浙江省绍兴市）。
每当春夏则讲说弘法，秋冬则专心著述。他还曾住过宏普寺（在会稽），有丰富
的藏书，当时有名的藏书家梁元帝萧绎任江州刺史时（５４０—５４７），曾到
他那里来“搜聚篇翰”。那时候，涅槃学说由于梁武帝的提倡盛行，而持戒止杀
之风也见重于当世，他著有《涅槃经义疏》十卷，又著有《梵网经疏》，这些著
作都得到当时人的尊重，可惜早已亡佚。

    他最大的贡献是综合了前人有关高僧的传记，创造性地加以分类和编辑，成
为《高僧传》十四卷，取材精审，义例明确，条理清晰，文采斐然，为佛教史籍
中的名著。

    他的生卒年月都不详。现行本《高僧传》末，有僧果的题记，说慧皎在梁末
承圣二年（５５３）避侯景难，迁地湓城（今江西省九江市），不废讲说。次年
二月逝世，年五十八。江州僧正慧恭为之经营，葬于庐山禅阁寺墓。僧果和慧恭
都实有其人，见于《胜天王般若经序》。但是这段记载，不仅道宣的《续高僧传》
卷六《慧皎传》中没有提到，其前的隋费长房《历代三宝纪》卷十一，和其后的
唐智旻《开元释教录》卷六，五代义楚的《释氏六帖》卷十所记的慧皎事迹中也
都没有言及，可见他们都没有看到这段题记；题记当为后人所附入。

    （苏晋仁）


fjnet 二五 真谛（４９９—５６９）

    二五　真谛（４９９—５６９）

    真谛（梵名波罗木陀），西印度优禅尼婆罗门族，原名拘那罗陀（华言亲依）。
少时博访众师，学通内外，尤精于大乘之说。他以弘道为怀，泛海南游，止于扶
南国。梁武帝大同年间（５３５—５４５），派直后（官名）张汜送扶南国的使
者返国，访求名德和大乘诸论、《杂华》等经。彼国乃请真谛来华，谛欣然同意，
带着经论梵本二百四十夹，于中大同元年（５４６）八月到达南海郡（今广东省
南部），当时他已年垂五十了。随即北上，沿途停留，至太清二年（５４８）八
月才到建业，武帝深加敬礼，使住宝云殿。方将从事翻译，即发生侯景之乱，不
果所愿，乃往东行。太清四年（５５０）他到了富春（今浙江省富阳县），县令
陆元哲迎住私宅，为招集沙门宝琼等二十余人，布置译场，请他翻译。是年十月
起，始译《十七地论》、《中论》等，不久因世乱中止。大宝三年（５５２），
他应侯景之请回到建业，住于台城，不久侯景兵败东遁，梁元帝即位，改元承圣，
建业地方秩序逐渐恢复，他迁住正观寺，和愿禅师等二十余人，翻译《金光明经》。
其后，从承圣三年到敬帝绍泰三年（５５４—５５７），他历住豫章（今江西省
南昌）宝田寺，新吴（今江西省奉新县）美业寺，始兴（今广东省曲江县）建兴
寺，还到过南康（今江西省赣县西南）。陈武帝永定二年（５５８），他再到豫
章，住栖隐寺，又转往晋安（今福建省晋江县）住佛力寺。在这一时期内，他转
徙各地，生活极不安定，但仍随方翻译讲习，未尝中止。虽年已六十，仍与前梁
法侣僧宗、法准、法忍等重新核定所翻诸经论。逾二载，于文帝天嘉二年（５６
１），从晋安搭乘小舶到了梁安郡（今广东省惠阳一带），住建造寺译讲《解节
经》等。三年（５６２）九月，译事事一段落，遂泛海西行，拟还本国，不料风
向转变，十二月间又飘回广州。刺史欧阳頠请他为菩萨戒师，迎住制旨寺。天嘉
四年（５６３），他应慧恺、欧阳頠等之请，译讲《大乘唯识论》（即《唯识二
十论》）和《摄大乘论》等。五年（５６４）又译讲《俱舍论》。天康元年（５
６６）二月他应慧恺、僧忍之请，于显明寺重治《俱舍论》译文，再一次阐讲论
义。光大元年（５６７），重治《俱舍论》完毕，又为僧宗、法准等再讲《摄大
乘论》一遍。二年（５６８），在南海郡应法泰之请，译讲《律二十二明了论》。
是时慧恺在智慧寺代真谛为僧宗、道尼、智敫等同门二十余人及其他学士七十余
人讲《俱舍论》。六月间，真谛有厌世之意，往南海北山将欲自尽，慧恺追至挽
留，道俗和刺史欧阳頠等跟着都来劝阻，他还居王园寺。八月，慧恺讲《俱舍》
未及半部而病卒，真谛为之大恸，惟恐《摄论》和《俱舍》从此无人弘传，特地
邀集道尼、智敫等十二人，勉励他们誓弘二论，勿令断绝。他并接着讲《俱舍论》，
讲到第五《惑品》，亦因病中止。宣帝太建元年（５６９）正月十一日入寂。弟
子法海收集他的文稿，编为部轴。真谛平时生活严肃，在广州时常别居水洲，衣
食之奉，节俭知足。弟子等受他的熏陶，也都勤奋禀学，晨夕不懈，形成一种刻
苦笃实的学风。及真谛殁后，弟子们分归各地，弘传其学，因而形成摄论师学派。

    真谛在华期间，虽因世乱，不遑宁处，但他随方译出经典部卷之多，仍为同
时诸译师所不及。他所译经论及讲述疏记，据《历代三宝记》所载共四十八部、
二百三十二卷（内有重出和他家混入的），《开元录》刊定其译籍为三十八部、
一百一十八卷。

    从真谛所译经论的内容来看，他所弘扬的主要是瑜伽学系无著、世亲之学。
象《决定藏论》，即是《瑜伽师地论·抉择分》的一部分，《三无性论》相当于
《显扬圣教论》的《成无性品》，《解节经》勘同《解深密经》的序和《胜义谛
相》二品，《转识论》相当于《唯识三十论》，《唯识论》（唐译作《唯识二十
论》）、《中边分别论》、《摄大乘论》等一系列的瑜伽学系主要经论，他都已
译出。中土瑜伽学系的规模，可以说是由他开创的。他学说所宗，特别重视《摄
大乘》和《阿毗达磨俱舍》二论。他译讲这二部论时，已年近七十，而且是他觉
得在中土道缺情离，不副所怀，一再决心西归都未得遂之后，才应道俗恳请而翻
出的；他又仔细地治定译文，反复讲解，并特嘱弟子道尼等立誓弘传，可见他的
恳挚之忱和郑重其事的态度。这两部论在印度佛学史上，都是划时代的名著，组
织严密，义理丰富，可以说是其以前大小乘各种学说的总结。他重视两书，显示
他对于整个佛学体系的理解和弘法重点之所在。

    真谛生于西印优禅尼国，和西印著名的佛教义学中心地伐腊毗相近，伐腊毗
是当时正量部的根据地，由此可以推想他初期承学的当与正量部有关。在他的译
籍中，最后所译的《律二十二明了论》，就是以二十二个提纲颂文来解释正量部
律相要义的论书。如以《明了论》和东晋孝武帝太元六年（３８１）来华的竺昙
无兰所译的《离欲优婆塞夷具行二十二戒文》，以及刘宋文帝元嘉八年（４３１）
由南海闍婆（今南洋爪哇）来华的求那跋摩所译的《优婆塞二十二戒》一起考察，
可以见到正量部和其他教团不同的新的实践条在各处扩充教势的一斑。又在真谛
所译的《部执异论》上，也见到正量部见解的混入，如《论》中述可住子部（即
犊子部，正量部从此派生）根本教义处，就有不见于其他汉、藏译本的“三种假”、
“一切众生有二种失”等十余条执义。从这些地方，都看出真谛曾受过正量部教
养的色彩。此外，他还译出《婆薮槃豆传》一卷，《翻外国语》（一名《杂事》，
已佚）七卷，僧佉外道《金七十论》二卷，对于当时佛学界，都是很有意义的介
绍。至于旧传真谛曾译《大乘起信论》二卷，此盖出于后人的伪托。在真谛殁后
仅仅二十五年撰成的隋法经等《众经目录》，即说“勘《真谛录》无此论”，而
列之于疑惑部。此书不但文献无征，而且所表现的思想体系，亦与真谛学说厘然
有别，故不能作为真译译籍看待。

    真谛的翻译，大都保存了原本的面目。文字虽然有些艰涩，或杂入他自己的
解释，但从其师承来说，大体是正确的。后来玄奘门下对其译文批判未免有过分
之处。又真谛传译主要经论大都经过讲解。弟子们记述师义，通称疏、释，亦称
注记或本记。综计属于撰述者达二十余部，可见他不仅是著名的翻译家，而且是
极渊博的义学大师。这些疏记上保留了大量印度解释经论的传统学说及有关文献，
是有价值的研究资料，可惜都散失不传，仅可于后人著述称引文中略见一斑而已。
此外，真谛还撰有《佛性义》三卷、《禅定义》一卷、《众经通序》二卷，大都
同样由弟子们辑述而成。

    参加真谛译场的人，最初有沙门宝琼、愿禅师等，继有沙门慧宝担任传语，
居士萧桀担任笔受。六十岁以后，真谛已渐善解华言，不须传译，当时担任笔受
的有僧宗、法虔、慧恺和法泰。至于他晚年的译事，则和慧恺合作最为密切。相
传真谛所带梵本达二百四十夹，其中《华严》、《涅槃》、《金光明》三经存于
建业，其余梵本都在广州制旨、王园二寺。译出经论仅占其中一小部分，而部卷
已甚可观。他遭时多难，又缺乏得力的助手，以致未获大量译本。

    真谛门下，以僧宗、法准、慧恺、慧旷、法泰、道尼、智敫及居士曹毗等为
最著名。特别是慧恺助师译《摄大乘》、《俱舍》二论，建议重治《俱舍》译文，
并记录口义，最著功绩。真谛尝有相见恨晚之叹。现存他所撰《摄大乘论释序》、
《俱舍释论序》、《唯识论后记》及《律二十二明了论》的《后记》四篇，为仅
存的成于真谛生前的可靠史料。

    真谛所传之学，在梁、陈二代并不显著，殁后由于诸弟子返还各地传播，从
广州延至闽、越，渐及九江、建业等处。到了隋初，靖嵩传法泰之学北上彭城，
道尼从九江应召入长安，其学遂传于北土。当时北方著名地论学者昙迁，获读新
译《摄论》，备极推崇，及应召入长安，剏讲《摄论》，请从受业者竟达千数。
名僧慧休（玄奘曾从受学），以及北地《摄论》学者道英、道哲、静琳、玄琬等，
都出其门下。当时长安名德慧远，亦敬礼听受，其弟子净辩、净业、辨相等都相
从研习《摄论》。而靖嵩的弟子智凝，讲《摄论》于蜀地，传播的区域益见扩大，
瑜伽系无著、世亲的《摄论》之学，至是遂遍及各地。它和流行北地的地论师学
系并传，各尊所闻，莫衷一是。终于导致唐初玄奘之西游求法，解决疑难，而其
结果乃有完备的新译瑜伽学说，其影响可谓深远了。

    （游　侠）


fjnet 二六 慧文（约六世纪）

    二六　慧文（约六世纪）

    慧文，一称慧闻；他的籍贯和生卒年月，传记不详。据《佛祖统记》卷六
《慧文传》称他是东魏孝静、北齐文宣时（５３４—５５９）“行佛道者”，另
一说他是北齐时（５５０—５７７）专业大乘的人。

    根据慧思自述的《立誓愿文》和道宣《续高僧传》卷十七《慧思传》，可知
慧思生于５１５年，寂于５７７年，他自称二十岁到三十八岁遍历齐国，学习摩
诃衍及亲近诸大禅师。在三十四岁那一年（５４８），受信州刺史的苦留，建立
禅斋，说摩诃衍义；以后他就由北而南。慧思在亲近慧文并获得开悟，至迟是在
他三十四岁之前的一、二年。这时慧文已是“聚徒数百，众法肃清，道俗高尚”
的有声誉的大禅师了。慧思因闻名而往归依“从受正法”，在亲近慧文的第二夏
而大悟。故慧文的弘化时期当自东魏开始，《佛祖统记》并说他“道化行于北齐
受禅（５５０）之后”。《释氏稽古略》卷二称慧思依慧闻开悟为梁承圣三年
（５５４），是不大可靠的。

    相传慧文是无师自悟的。他因读《大智度论》（卷二十七）体会到“三智实
在一心中得”；又因读《中论》四谛品，因缘生法即空、假、中一偈，联系构成
了慧文一心三观和所观的一境三谛的思想的禅法。其后慧思传承了这法门而传给
智頠。到了智頠它的内容更加以充实，从修观上更开展为一念三千的三谛圆融观，
以为天台一宗的教观中心。慧文即是这方面奠定基石的人。

    慧文的禅法，似包含有中国初期传入的《安般守意经》、《般舟三昧》等，
而以般舟系的大乘禅法为其心要。

    鸠摩罗什（４０１—４１３）在长安传译的《智度》、《中》、《百》、
《十二门》论和有关禅经（《坐禅三昧经》、《禅法要解》等），学风在当时中
国北方的影响当能存在。慧文远承其学，近复取资于北地六家禅师明、最、嵩、
就、鉴、慧用心之法，更发展之。其一心三观之说，和当时传菩提达摩二入四行
的壁观禅慧可（４８７—５９３）于东魏天平初年（５３４）在邺都“盛开秘苑”，
依《楞伽经》藉教悟宗似相呼应。传之于慧思，思又传之于智顗，乃构成教观兼
备，建立了天台宗。

    慧文禅法，虽资取于诸家，但师承是很不明的。天台宗建立以后，为了教人
信服，智頠门人灌顶（５６１—６３２）曾在叙《摩诃止观缘起》中，援用北魏
昙曜译的《付法藏因缘传》二十三祖的系统，提出了“金口所记”和“今师相承”
的说法。金口所记，后来湛然名之为金口口承是“从前向后”，从大觉世尊法付
第一祖大迦叶到第二十三祖师子止，以其中第十三祖为龙树。为慧文所祖承。盖
谓“文师用心一依《释论》（《大智度论》），论是龙树所说，《付法藏》中第
十三师。智者《观心论》云：‘归命龙树师’，验知龙树是高祖师也”（《摩诃
止观》卷一）。“今师相承”是由智頠追溯师承业于思、文，而上接龙树，所谓
“台（智頠）衡（慧思）慧文宗于龙树”（《摩诃止观》卷一）。今师即指智頠
而言。

    除了上述的两种相承之说而外，后来湛然在《摩诃止观辅行搜要记》卷一，
还提出与天台法门有关的九师相承问题。即列举明、最、嵩、就、鉴、慧、文、
思、頠九人，并简单地说到九人用心的法门。九师中前六师，除“最师”是昙无
最外，其余身世不详。据说，九师是记在《国清广百录》（原书已佚），且是不
识根源的人所记；《续高僧传》的《慧思传》中也说，“思又从道于就师，就又
受法于最师”；并说慧思开悟后“往鉴、最等师述己所证，皆蒙随喜”；故前六
师中至少最、就、鉴三师在慧文与慧思之间无疑是有深切的关系的。

    （石鸣珂）


fjnet 二七 慧思（５１５—５７７）

    二七　慧思（５１５—５７７）

    慧思，俗姓李，后魏南豫州汝阳郡武津县（今河南上蔡县）人。十五岁信仰
佛教出家，二十岁受具足戒后严守戒律，平时不常和人来往，每天读诵《法华》
等经，数年之间便满千遍。又因阅读《妙胜定经》，开始修习禅观。外出参访，
寻问禅法，常于林野间经行修禅。中间曾往投当时著名的慧文禅师，从受禅法，
白天随众僧事，夜间专心修禅，结合《法华经》意，悟得法华三昧。他复将自己
的领悟，请教于鉴、最诸禅师，得到他们的赞许，声誉远播。以后他游行各州，
随从他学习禅法的徒众不断增加。为了给徒众讲习禅学，他着手从大小乘经论中
采集有关法门，加以贯穿解说。三十四岁时（５４８）在兖州讲禅法，因徒众人
品复杂，时生是非，遭遇邪师的猜忌谋害，从此中止北游，率众南行。先到信州，
后入郢州，随地应请讲说大乘。在郢州又遭恶人在食物中置毒加害，徒众有三人
因中毒致死。梁代承圣二年（５５３），率众再向南行，到了光州，次年入住大
苏山，在开岳寺、观邑寺讲《大品般若经》，信众日增，因此发愿写造金字《般
若经》，四十四岁时（５５８），于光城县齐光寺实现了写金字经本并贮以宝函
的心愿。他极重视这件事的完成，特撰《立誓愿文》，叙述自己出家学道、习禅
以及在各地游化迭遭诸异道扰乱毒害，因而发心写造金字经本的因缘，立誓修禅
解脱法、得神通力、弘扬般若、广度众生的大愿。由于这篇《立誓愿文》的流传，
更引起了远地信众的归仰，远来归从他的人益多。以后创立天台宗的智頠，就是
在这时不避战乱，远来光州师事他的。慧思在光州游化历时十四年，乃于陈代光
大二年（５６８）带了徒众四十余人前往湖南、入住南岳。在那里继续提倡修禅，
陈地信众望风归附，陈主迎他到陈都建业，住栖玄寺，讲《大品般若》。他很感
慨当时南地佛学界偏重理论，轻视禅观，于是双开定慧两门，日间谈理，夜间修
禅，同时讲说禅波罗蜜，陈主尊他为大禅师，倾动一时。后又还住南岳，继续传
授禅法。他平时奉持大戒，衣服只用棉布，寒冬添铺艾叶以御风霜，《续高僧传》
特别称赞他慈行可风。陈太建九年（５７７），他特从山顶下来，住半山道场，
大集徒众，劝勉勤修法华、般舟三昧，语极苦切，于是年六月卒于南岳。

    慧思年轻时出家，即特别注意行持。自从发心习禅，及参访诸禅宿以来，更
接触到当时北方佛教学者所特有的躬行实践的学风，使他深信由定发慧的学道之
路。他的禅学思想重视般若，以后到处讲说般若，发愿守护弘扬，这就使他的禅
法尽力于引发智慧、穷究实相。这一倾向，也和他亲承慧文禅师的传授有关。慧
文是北齐一代最著名的禅观学者，他所提倡的禅法即是定慧并重的。特别在慧这
方面，慧文对于《大品般若》上讲到三种智慧（道种智、一切智、一切种智）可
次第证得亦可同时得到的道理，有其独到的见解。慧思得其真传，更结合到他自
己对于《法华经》的领会，在禅学的理论和实践上，又提出独到的说法。在理论
上，关于智慧，他根据《法华经·方便品》，提出穷究诸法实相的“佛之知见”
    作为一切智慧的最高标准。关于实相，他也根据《方便品》，特举唯佛与佛
乃能穷尽的境界，即所谓诸法如是相、性、体、力、作、因、缘、果、报、本末
究竟等十项，为摄一切法实相，且具有圆满意义的主要内容，并据此建立了所谓
“十如”实相之说。又据《大智度论》分析“如”有通别之说（见《智论》卷三
十二）以阐明十如相互间的关系。在实践上，他也结合到从《法华经》上体会到
的圆顿法门，用来修习法华三昧，并还具体地推广应用于日常行事上，倡导了
“法华安乐行”的实践行法。

    由于慧思长期持诵《法华》，对它有极深刻的信仰，所以他的中心思想虽属
于《般若》，但更推崇《法华》。认为从佛的教化辗转增胜上看，《法华》所说
要比《般若》更进一步。称《法华》为大乘顿觉疾成佛道的法门，好象莲花一样，
一花而具众果，利根菩萨一心一学，一时具足，非次第入。他曾命其弟子智頠代
讲《大品般若》，讲到一心具足万行处，慧思特别指示说，《大品》所讲还是次
弟义，到《法华》才讲圆顿义。对于智頠后来创立以《法华》为中心的天台宗学
说，起了决定性的影响。

    另外，慧思的思想也和当时开始流行的《地论》、《摄论》的学说有了接触，
多少受到些影响。如关于诸法实相的看法，《般若》、《法华》说一切法无自性、
不可得，原从客观上说，色、心诸法是平等的，慧思则有心法为中心而谈诸法实
相的倾向（见《无诤三昧法门》卷下），因而和同时讲“三论”一系学者的实相
观有所不同。这一倾向，对于以后智頠所倡说的一念三千和圆融三谛等观心释的
说法，无疑也起了作用。其次是关于心识的看法，慧思认为心法可分为根本心识
和枝条心识二类（见《无诤三昧法门》卷下），说六识为枝条心识，是心之相，
有假名识、动转识等异名；六识的本体为根本心识，是为心之性，亦称为如来藏。
他这样说法，虽未明白主张有八识，而对于心的看法不局限于六识则显然可见。
他把心体联系到当时所说的真心、如来藏等概念上去，但没有很好地加以辨别，
所以关于这一方面的见解，多少和后来流行的《起信论》的议论相近，这可能代
表了当时一部分习禅者的心识观。

    慧思对于所习诸经论，每有他独自悟入之处，多结合实践加以申说，他的著
作大都出于口授的记录，自具体系。见于记载的有《诸法无诤三昧法门》二卷、
《立誓愿文》、《随自意三昧》、《法华安乐行义》各一卷，《大乘止观法门》
二卷等。《止观》一书颇受宋、明以来台宗学者的重视。

    慧思的门下颇多，最著名的当推善于发展师说，创立天台学系的智頠（见本
书“智頠”条），其次有新罗人玄光及大善。他如南岳的僧照、枝江的慧成、江
陵的慧威等都著名于一时。玄光将南岳思想传入新罗，为以后台宗教义流行于朝
鲜半岛的先驱。

    （游　侠）


fjnet 二八 智頠（５３８—５９７）

    二八　智頠（５３８—５９７）

    智頠，世称智者大师，是中国天台宗的开宗祖师。俗姓陈，家居荆州华容
（今湖南华容县），父亲是梁朝的官吏。十七岁时，值梁末兵乱，家庭分散，流
离颠沛，遂在荆州长沙寺佛像前发愿为僧。次年，依湘州（今湖南长沙市）果愿
寺法绪出家，授以十戒；叫他去慧旷律师处学律，二十岁受具足戒。这时他已精
研律学，深好禅观。陈文帝天嘉元年（５６０）听说慧思禅师从北方南下，居于
光州（今河南光山县）大苏山，他就前往请益。慧思为他演说四安乐行，他日夜
勤习，造诣甚深。

    陈光大元年（５６７）慧思临去南岳时，嘱他往金陵（今南京）传弘禅法，
他就和法喜等二十七人一同东下，到达陈都讲禅。过了两年（５６９），受请主
瓦官寺开讲《法华经》题，树立新的宗义，判释经教，奠定了一宗教观的基础。

    智顗住瓦官寺前后八年，除讲上述《经》题而外，还讲《大智度论》和《次
第禅门》（即《释禅波罗蜜次第法门》），写出《六妙法门》等。陈太建七年
（５７５）离开金陵，初入天台山，于北面山峰，创立伽蓝，栽植松栗，引入流
泉。又往寺北的华顶峰，行头陀行，昼夜禅观。

    陈至德三年（５８５）三月，智顗再到金陵，住灵曜寺。陈少主请于太极殿
讲《大智度论》题，又讲《仁王般若经》题，

    慧暅、慧旷、慧辩等名僧都奉命参加讨论。后移居光宅寺，讲《法华经》。
弟子灌顶随听随记，录成《法华文句》。此后智顗所讲经义，多由灌顶笔录成书。
陈亡，智顗上庐山留居。

    隋开皇十一年（５９１），晋王杨广为扬州总管，遣使到庐山坚请智顗往扬
州传戒，他即前去为杨广授菩萨戒，受到“智者”的称号。次年（５９２）他回
到故乡荆州，于当阳县玉泉山创立玉泉寺。此后两年（５９３—５９４）在寺讲
《法华经玄义》和《摩诃止观》。

    开皇十五年（５９５）春，智顗又从杨广之请，再到扬州，撰《净名经疏》，
九月，辞归天台，重整山寺，习静林泉，这时他已五十八岁了。以后两年（５９
７），会稽嘉祥寺沙门吉藏，曾奉书天台邀请他到嘉祥寺讲《法华经》，他因病
未允前往。过了些时，他在病中对弟子们口授《观心论》。十月，杨广遣使入山
迎请，他仍勉强出山，走到石城，疾亟不能前进，不久入寂，世寿六十岁，僧腊
四十。

    智顗生平造寺三十六所，入灭后，晋王依照他的遗愿在天台山另行创建佛刹，
后于大业元年（６０５）题名为国清寺。

    智顗弘法三十余年，其著作小部分是亲自撰写的，大部分由弟子灌顶随听随
录整理成书。现存有《法华经玄义》二十卷、《法华经文句》二十卷、《观音玄
义》二卷、《观音义疏》二卷、《金光明经玄义》二卷、《金光明经文句》六卷、
《维摩经玄疏》六卷、《维摩经疏》（前二十五卷亲撰，后三卷灌顶续补）二十
八卷、《维摩经略疏》（唐湛然略）十卷、《四教义》十二卷、《三观义》（由
《净名玄义》分出）二卷、智顗前出《净名玄义》十卷；后为晋王杨广著疏，并
别制《玄疏》。因将前出《玄义》分为三部，即《四教义》六卷、《四悉檀义》
二卷、《三观义》二卷）、《请观音经疏》一卷、《观无量寿佛经疏》一卷、
《阿弥陀经义记》一卷、《仁王护国般若经疏》五卷、《金刚般若经疏》一卷、
《菩萨戒义疏》二卷、《摩诃止观》（初名《圆顿止观》）二十卷、《释禅波罗
蜜次第法门》十卷、《六妙法门》（一名《不定止观》）一卷、《小止观》（一
名《修习止观坐禅法要》）一卷、《四念处》四卷、《五方便念佛门》一卷、
《禅门口诀》一卷、《禅门章》一卷、《禅门要略》一卷、《观心论》一卷、
《观心诵经法》一卷、《观心食法》一卷、《释摩诃般若波罗蜜经觉意三昧》一
卷、《方等三昧行法》一卷、《法华三昧忏仪》一卷、《请观音忏法》（载《国
清百录》卷一）一卷、《金光明忏法》（载《国清百录》卷一）一卷、《天台智
者大师发愿文》一卷、《普贤菩萨发愿文》一卷。此外，他的著述还有《大智度
论疏》二十卷、《弥勒成佛经疏》五卷等，现已散佚。又《净土十疑论》一卷，
有说是后人托名伪撰。

    智顗的著述，建立了天台一宗的解行规范，其中主要的是《法华经玄义》、
《法华经文句》、《摩诃止观》世称为天台三大部；又《观音玄义》、《观者义
疏》、《金光明经玄义》、《金光明经文句》、《观无量寿佛经疏》，称为天台
五小部。他的特点在于教观双运，解行并重。在发挥《法华经》的要旨方面，他
以化仪四教和化法四教判释释迦一代时教，用五重玄义解释经题，述为《法华玄
义》；以四释（一，因缘释；二，约教释；三，本迹释；四，观心释）诠经的文
句，述为《法华文句》；以一心三观十乘观法开显圆顿止观法门，述为《摩诃止
观》。他的学说，在中国佛教史上发生的影响很大（参照“天台宗”专条）。

    （吴　明）


fjnet 二九 信行（５４０—５９４）

    二九　信行（５４０—５９４）

    信行，是我国隋代倡导三阶教（佛教一个支派）的一位大德。俗姓王，魏郡
（今河南安阳）人。十七岁时，出家于相州（今安阳）法藏寺。受戒后，博涉经
论，重视行持。认为佛教须应时宜，实行济度，不应空讲理论。又比丘生活方式，
对于菩萨行颇多不便，因此，他于法藏寺舍了具足戒。

    信行舍戒后，极力宣扬大乘利他精神，并且亲服种种劳役，节衣缩食，救济
贫穷并供养三宝。虽舍戒而并不还俗。于是远近有一些僧徒造门诘问，信行说明
他要创立新宗的企图。他认为隋代已是末法时代，应因时设教，以法验人，从而
依末法观创立三阶教义。他把整个佛法分为三阶，阐明机教相应与根行相契。谓
第一阶为大乘根机，属于正法时代；第二阶为三乘根机，属于像法时代，以上第
一、二阶教中有大小差别之法，名为别法；第三阶为世间普通的根机，属于末法
时代。不论大小乘法，必须普敬普信，名为普法。普法就是末法众生唯一得救的
法门。有很多人从他化导，奉以师礼。

    开皇三年（５８３），他在相州光严寺，发愿为皇帝、诸师父母乃至一切众
生，施舍身命财物、建立礼佛、转经、众僧、众生、离恶、头陀、饮食、食器、
衣服、房舍、床坐、灯烛、钟呗、香、柴炭、洗浴十六种无尽藏行，“愿施无尽，
日日不断”，直至成佛为期。开皇七年（５８７），信行已经四十八岁。

    他写信给相州知事，誓愿顿舍身命财物从事无尽藏的布施。要求相州知事代
为奏闻，让他他行这个志愿（《信行遗文》）。

    这时左仆射（丞相）高顃，闻信行盛名，因请隋文帝召他入京，并施资于京
师（今西安）真寂寺建立别院，供养信行居住（唐临《冥报记》）。开皇九年
（５８９），信行带着弟子僧邕等自相州至京师，受到了很多僧俗的皈敬。

    信行教导门徒，悉行头陀乞食，日止一餐，他又效《法华经》常不轻菩萨的
榜样，路上遇人，不问男女，悉行作礼，谓之“普敬”。由是他所领导的教团很
快的得到许多道俗的信奉。

    信行晚年患病，体气衰弱，不能起床，乃请佛像入房观念。开皇十四年（５
９４）正月四日寂于京师真寂寺，年五十五（《续高僧传》作五十四，兹据《故
大信行禅师塔铭》）。弟子净名、僧邕等三百多人，依林葬法，收其舍利起塔于
至相寺旁，弟子裴玄证为撰舍利塔铭。他的教徒殁后，无论僧俗，照例也埋葬于
他的墓塔左右，后来那里建了信行塔院，称为百塔寺。

    信行创立三阶教的年代，据敦煌发现的《信行遗文》看来，开皇三至七年
（５８３—５８７）间，始在相州提倡。后来由相州传入隋都，得到许多道俗的
信奉，不几年间，便形成了一个三阶教派。

    三阶教所创立的无尽藏布施思想，与《华严经》的菩萨行思想有关。裴玄证
《信行塔铭》说：“（禅师）披《杂华》（即《华严经》）之文。起菩提之行，
感波崙（常啼菩萨）之志气，慨童子（善财）之精诚。誓欲洞达十二之文，和会
百家之说。”可知信行之所以建立无尽藏，是受了《华严》饶益众生思想的启发。

    信行认为到了末法时代，应有一种能够满足时代要求的佛法，即所谓三阶佛
法。三阶的名称，是依时、处、人三项而建立的。约时三阶，即以经上所说佛灭
后的正、像、末三个时代而言，以佛灭后五百年正法时代为第一阶，次五百年像
法时代为第二阶，佛灭千年以后末法时代为第三阶。约处三阶，以净土为第一阶
一乘（大乘）之处，秽土为第二阶三乘（小乘）之处，第三阶为戒见俱破的众生
之处。约人三阶即一乘、三乘和世间根机的区别，分为三阶。他认为众生根性不
同，必须因人说法。既然时属末法，处在秽土，人乃劣机的世间则应信修普法。
若以下人而修上法，则不合机宜。所以三阶教的主要教义，在于对根起行。

    信行认为第一阶正法时，戒见（行为和认识）俱不破，第二阶像法时，破戒
不破见，二者都是具有正见的人。但到第三阶的末法时，则戒见俱破。劣时劣处，
又为便见（空或有）或邪见所支配。对于执著偏见的人，若授以第一、二阶的
“别法”，则信此一佛一经者，将谤他佛他经。所以信行主张在末法时期，不应
学习“别法”，应该普遍归依一切佛、一切法、一切僧、断一切恶、修一切善。
故他称第一、二阶为“别佛别法”，称第三阶末法为“普佛普法”，略称“普法”。

    信行的著作，最初见于隋开皇十七年（５９７）费长房《历代三宝纪》卷十
二，称为《对根起行法集录》三十二卷、《三阶位别集录》三卷，早已散佚。后
世学者对于三阶教的内容，只能从窥基的《净土要诀》及怀感的《释净土群疑论》
等书中的片段记事，略见其教理大纲而已。到了近代，日本佛教学者矢吹庆辉在
欧洲从斯坦因、伯希和自敦煌盗去的许多古写经中，发见了关于三阶教的几种写
本，从而进行研究，并参照日本古代所传三阶的典籍加以校订发表。因此，现在
可以见到信行的著作有《三阶佛法》四卷、《对根起行法》一卷、《大乘无尽藏
法》、《三阶佛名经》等残卷。

    信行的弟子很多，其传记事迹见于僧传及碑铭的有：本济、净名、僧邕、裴
玄证、惠了、僧海、道安等。

    （林子青）


fjnet 三○ 吉藏（５４９—６２３）

    三○　吉藏（５４９—６２３）

    吉藏，是中国隋代三论宗的集大成者。他俗姓安，本西域安息人，先世避仇
移居南海，住在交广（今越南、广西）一带，后迁居金陵而生吉藏。幼年时，父
亲带他去见真谛，真谛为他取名吉藏。吉藏的上辈本奉佛教，他的父亲后来出家
名道谅。吉藏七岁时（一说十三岁）即从法朗出家，学习经论。十四岁时从法朗
受学《百论》，十九岁时开始为众复述，受到大众的称誉。

    吉藏受戒以后，学解更进，声望日高。陈桂阳王（伯谋）钦慕他的学问，对
他特加尊敬。陈末，隋兵进攻建康，社会极为混乱。吉藏和一些同学前往各寺，
搜集佛教文疏，藏于三间堂内，到战事停止后加以整理。他涉猎典籍非常广泛，
后来他的著述注引的赅博，就是得力于此。隋朝平定江浙地方以后，吉藏遂移住
会稽秦望山嘉祥寺。他在这里弘传佛法，从他受学者多至千余人。后来学者即因
他所住的寺号称他为嘉祥大师。

    吉藏在会稽嘉祥寺时，曾开讲《法华经》并自著章疏。及智顗再归天台，他
即于开皇十七年（５９７）八月廿一日与禅众百余人致书请智顗开讲《法华》，
智顗因病未赴不久即圆寂。因从智顗弟子灌顶听天台宗义（《续高僧传》卷十九
《灌顶传》）。

    隋开皇最后几年（５８１—６００），晋王杨广（即隋炀帝）总管扬州，在
扬州建置四个道场，延请佛教知名学者入住。吉藏以盛名被延入慧日道场，受到
特殊礼遇。开皇十九年（５９９），杨广自扬州赴长安，邀吉藏同行，到长安后
被安置于日严寺，即埋头整理《维摩经》的著述。他的《净名玄论》，就是这个
时期的作品（见《净名玄论》）。隋炀帝的次子齐王杨暕，早闻吉藏盛名，于大
业五年（６０９）请他莅临私第，邀集长安名士六十余人举行辩论会，并推吉藏
为论主。当时有僧粲和他对论，往复四十余番，结果吉藏获胜。这时他已经六十
一岁了。

    隋朝亡后，唐高祖李渊初到长安，召集佛教知名人物在虔化门下接见。吉藏
被推为代表往见。武德初年（６１８），唐朝设置十大德管理佛教事务，吉藏被
选为十人之一。他在长安先住实际寺和定水寺，后来齐王李元吉（唐太宗之弟）
请他住延兴寺。武德六年（６２３）五月得病逝世，世寿七十五。临终还写了一
篇《死不怖论》，葬于终南山至相寺的北岩（《续高僧传》卷十一本传）。

    吉藏的学说渊源于摄山学系。摄山自梁僧朗、陈僧诠相继，成为江南三论宗
的发祥地。僧诠门下最杰出的有兴皇寺法朗、摄山栖霞寺慧布、长干寺慧辩和禅
众寺慧勇，尤以法朗为最著名。僧诠在摄山弘布三论及《摩诃般若经》，到了兴
皇法朗始兼讲《涅槃经》（吉藏《涅槃经游意》）。吉藏从法朗受业，后来也广
弘这些经论，其学问授受的渊源是可以想见的。

    吉藏一生的学说有三变，最初宗承他的本师法朗的学说，深究三论和《涅槃》；
继而摄取天台宗的《法华玄义》；最后倾其全力于三论的阐扬，著作《三论玄义》，
树立了自己的宗要。在他以前的所谓“古三论”，有罗什门下僧肇、道融的“关
内义”（或称“关河旧说”），有僧朗、僧诠、法朗三世相承的“山门义”，到
了吉藏始集三论教义的大成，因此他的三论学说被称为“新三论”。

    吉藏博学多识，历受陈、隋、唐三代王室的尊崇，不免恃才傲物；加以生活
不拘细节，时或招受人们的非难。他在学问上虽有成就，并不善于处众。所以道
宣对他的评价是：“纵达论宗，颇怀简略，御众之德，非其所长。”

    吉藏弘法五十余年，造就弟子很多。见于史传记载的有慧远、智拔、智凯
（同名的两人）、智命、硕法师、慧灌等。慧远晚年住兰田悟悟寺，盛行讲说。
智拔，襄阳人，初为智润的弟子，后来京师从吉藏研究《法华》，深得吉藏的器
重（《续僧传》卷十四本传）。智凯，丹阳人，因闻吉藏讲《法华·火宅品》而
出家，发色较黑，被称为乌凯，随吉藏到会稽嘉祥寺，是吉藏门下的俊才（《续
僧传》卷十四本传）。另一智凯是扬都人，闻吉藏在会稽传播佛法，即弃俗从他
出家，并受学三论。后随吉藏入京，专攻子史，曾在内殿佛道辩论时折服了道士
张鼎，是一个长于辩论的僧人（《续僧传》卷三十本传）。智命，荥阳（今河南）
人，初从吉藏听三论和《法华》，发生了信仰。后来夫妇同时出家，不久因事被
杀（《续僧传》卷二十七本传）。硕法师从吉藏受学，曾著有《中论疏》十二卷。
慧灌，高丽国人，曾入隋至会稽嘉祥寺从吉藏研究三论，后入日本传弘三论，被
称为日本三论宗的初祖（日本师鍊《元亨释书》卷一本传）。

    吉藏生平，曾讲三论、《法华》、《大品》、《智论》、《华严》、《维摩》
等经论多遍，并各著注疏行世。他的著述共计四十余种，其中有的已经散失，有
的真伪尚未决定，现存的尚有二十六部。其名如次：《华严经游意》一卷、《净
名玄论》八卷、《维摩经游意》（即“维摩经义疏”卷首玄义）一卷、《维摩经
义疏》六卷、《维摩经略疏》五卷、《胜槃经宝窟》六卷、《金光明经疏》一卷、
《无量寿经疏》一卷、《观无量寿经义疏》一卷、《弥勒经游意》一卷、《大品
经游意》一卷、《大品经义疏》十卷（卷二阙）、《金刚经义疏》四卷、《仁王
经疏》六卷、《法华经玄论》十卷、《法华经游意》一卷、《法华经义疏》十二
卷、《法华经统略》六卷、《涅槃经游意》一卷、《三论玄义》一卷、《中观论
疏》十卷、《百论疏》三卷、《十二门论疏》三卷、《法华论疏》三卷、《二谛
章》三卷、《大乘玄论》五卷。

    吉藏的著述，自隋唐以来并陆续流入朝鲜和日本，曾被广泛研究和翻译刻版，
因而有所影响。

    （林子青）


fjnet 三一 法顺（５５７—６４０）

    三一　法顺（５５７—６４０）

    法顺，俗姓杜，一称杜顺，雍州万年县（今陕西长安县）人，生于陈武帝永
定元年（５５７）。十八岁出家，从因圣寺僧珍禅师（又称魏禅师），受持定业。
后来在庆州、清河、骊山、三原、武功等地说教，所说直显正理，删去浮词。当
时盛传他有种种神异的事迹，所以《续高僧传》（卷二十五）把他的传记编在
《感通类》，并且说唐太宗仰慕他的神德，引入内禁，隆礼崇敬。《佛祖统纪》
卷二十九、三十，载有唐太宗和他的问答，并说唐太宗称他为“帝心”，后世遂
有帝心尊者之称。他曾游历四方，劝人念阿弥陀佛，著有赞咏净土的《五悔文》。
他的门弟子有达法师、智俨、樊玄智、动意等，其中以智俨为特出。据《华严经
传记》卷三说法顺于隋炀帝大业九年（６１３），即智俨十二岁时，向智俨的父
母乞智俨为弟子，即交付高足弟子达法师教诲。《华严经传记》卷四又说有居士
樊玄智，泾州人，年十六，舍家来从法顺修行，即令以读诵《华严经》为业，并
劝他依经修修贤行愿。法顺于唐太宗贞观十四年（６４０）在南郊义善寺圆寂，
时年八十四岁，葬于樊川的北原。

    世称法顺为华严宗初祖，其说始于圭峰宗密。《续高僧传·法顺传》虽然没
有任何关于法顺弘传《华严》的记载，但在传末说智俨经常讲说《华严》和《摄
论》之后，紧接着说是“斯尘不绝矣”，可知杜顺、智俨之间是有华严传承关系
的。又《华严经传记》说法顺令樊玄智读诵《华严》，又劝他修普贤行，也可见
法顺确是倡导《华严》学说的。

    法顺的著述，相传有《华严法界观门》、《华严五教止观》各一卷。《法界
观》的全文，又见于法藏所撰《华严发菩提心章》，因此有人疑心不是杜顺的著
作，但澄观对它有注解，题作“终南山释法顺俗姓杜氏”撰，并作《华严法界玄
镜》以阐明它。《五教止观》也题作“京终南山文殊化身杜顺说”，卷末还载明
是“华严杜顺和上略出记”，但全文大部分见于法藏的《华严游心法界记》中，
这《游心法界记》或者是根据《五教止观》所作。但是《五教止观》中，出现了
好些后来玄奘所用的译语，又提到后来的佛授记寺，于是发生了是不是杜顺所说
的问题，为学者所聚讼，悬而未决。还有法藏的《妄尽还源观》，孤山智圆也说
它是法顺所撰，到了晋水净源才断定是法藏所著（见《妄尽还源观》卷末净源按
语）。又智俨所撰的《华严一乘十玄门》，也题作“承杜顺和尚说”，假如这是
事实，也可以证明杜顺和智俨《华严》传承的关系。此外法顺的著作相传还有
《十门实相观》和《会诸宗别见颂》各一卷。

    （黄忏华）


fjnet 三二 道绰（５６２—６４５）

    三二　道绰（５６２—６４５）

    道绰，俗姓卫。并州（今山西太原）汶水人（迦才《净土论》卷下作并州晋
阳人），是继承北魏昙鸾一系净土思想的大师。他十四岁时出家，对《大涅槃经》
特别有所研究，曾开讲二十四遍。后于太原蒙山开化寺从慧瓒禅师（５３６—６
０７）讲究空理，对禅学有很深的造诣。

    隋大业五年（６０９），他到汶水石壁玄中寺。寺为昙鸾所建立，他见到记
载昙鸾念佛往生种种瑞应的碑文极为感动，于是即舍《涅槃》讲说，修习净土行
业，一心专念阿弥陀佛，观想礼拜，精勤不断。并为信众开讲《观无量寿经》约
二百遍，词旨明畅，辩才无碍。每当他讲经散席，大众欢喜赞叹，念佛的声音响
彻林谷。他所住的玄中寺属西河汶水之地，故后人又称他为西河禅师。

    道绰每日自己念佛，以七万遍为限。他并广劝道俗信众称念阿弥陀佛名，以
麻豆等记数，每一称名便下一粒，念念相次，累积得数百斛。其中最上的念得豆
量八、九十石，中等的念得五十石，最少的也念得二十石。后来他又教人穿木槵
子作数珠以为数法。他经常自己穿制念珠，送给四众，教他们称念佛号。教导信
众不向西方涕唾便利，不背向西方坐卧。有些不信净土法门的人想加毁谤，但一
接触到道绰的风采都改容归向。由于他热忱弘化，当时晋阳、太原、汶水三县七
岁以上的男女都会称念阿弥陀佛的名号。

    唐太宗贞观二年（６２８）四月八日，他曾大集道俗于玄中寺，祝佛陀降诞，
将欲舍命而未遂。其后太宗因文德皇后有病，曾驱车到玄中寺访道绰，供养祈愿。
显见道绰当时德望很高（见《金石萃编》卷八十四林谔撰《石壁寺铁弥勒像颂碑》）。
他七十岁时，忽然龀齿新生，一如童年，加以神气清健，容光焕发，弘讲净业，
滔滔不绝。贞观十九年（６４５）四月二十四日与道俗告别，二十七日于玄中寺
入寂时年八十四。

    道绰的著作，现存的有《安乐集》上下二卷（道宣《续高僧传》的《道绰传》
中误作为《净土论》）。此外日本的《东域传灯目录》，别出他的《观经玄义》
一卷，现已不传。

    道绰净土学的特色，是他重视经证。他在《安乐集》的卷首就说：“此所引
用的经律论释，多至四十余部。其中常引用的除《无量寿经》、《观无量寿经》、
《阿弥陀经》所谓净土三经外，还引用有《大集》、《涅槃》、《华严》、《维
摩》、《法华》、《般若》、《大悲》、《增一阿含》、《十地》、《观佛三昧》、
《十方随愿往生》、《法句》、《大乘同性》等经；《大智度》、《大乘起信》、
《俱舍》、《往生》等论；以及此土昙鸾《赞阿弥陀佛偈》等。”由此可以窥见
他的博学。但他志在阐扬净土教义，并不讲求著述形式，文字不免有堆砌之嫌。
因而迦才曾批评《安乐集》说：“近代有绰禅师，撰《安乐集》，广引众经，略
申道理。其文义参杂，章品混淆，后之读之者，亦踌躇未决”（见迦才《净土论》
序）。

    道绰主张教法应该和时机相应。他在《安乐集》卷上即根据《大集月藏经》
所说：佛灭度后有五个五百年末法开始时期，主张应该修福忏除罪障，并认为念
佛一门最为应机。他把佛的教法分为圣道、净土二门。圣道门非末法钝根众生所
能悟证；只有净土门简要易行，乘佛的本愿力即能往生净土。所以他一生宣扬净
土法门。

    关于净土生因的问题，道绰主张以菩提心为其根本，以念佛三昧为其要行。
并引天亲《净土论》“发菩提心即是愿作佛心。愿作佛心即是度众生心”的说法
以为证明。他更广引诸经证明念佛三昧的不可思议功德，修此三昧必能见佛，命
终之后即生佛前；又念佛三昧具足一切四摄六度。能消灭过去、未来及现在一切
诸障。从他所引《般舟经》的“常念我名”及《观佛三昧经》的“观佛相好”文
字看来，道绰的念佛三昧包含着称名和观念两种念佛的意味。这和昙鸾的思想是
一脉相承的。

    关于道绰的师承，他因见昙鸾碑文而归向净土，并非直接的传承。他自己在
《安乐集》卷下提到中国净土的师承，曾举了菩提留支、慧宠、道场、昙鸾、大
海、齐朝上统（法上）六人，也没有直接传授的迹象。因此迦才《净土论》称道
绰为大鸾法师三世之下玄孙弟子，是从昙鸾之法上的隔世关系而推想的。

    受了道绰感化归向净土法门的有道抚、僧衍、善导、尼大明月等，而以善导
为最杰出。道抚是长安洪福寺的名僧，特地到玄中寺访问道绰，和他共修净土行
业，对于净土教义的弘扬起了不少作用。他每和道绰相见，必指净土为会。道绰
死后三日，道抚闻讯叹说：“吾常期先行，今乃在后；吾加一息之功，见佛可追
矣。”即在像前叩头忏悔，退就其坐而寂。

    僧衍（５９７—６４２），并州汶水人。初念慈氏菩萨名，期生兜率内院。
年九十以后遇道绰讲《观无量寿佛经》，始归心净土。每日早晨礼佛千拜，念佛
万声。尼大明月，介州平遥人，也是在晚年六十岁时（贞观初）遇着玄中寺道绰
讲《无量寿经》，教念阿弥陀佛。她从此在净室念诵，同时传教其妹少明月，亦
同念佛。

    善导于贞观十五年（６４１）访问道绰于玄中寺。道绰授以《观无量寿佛经》
并净土教义。他后来到长安，盛唱念佛法门，极受道俗的敬信，成为绰以后唐代
净土教史上最杰出的人物。

    （林子青）


fjnet 三三 法琳（５７２—６４０）

    三三　法琳（５７２—６４０）

    法琳，俗姓陈，原籍颖川。他的远祖曾到襄阳做官，因之留寓该地。他生于
陈宣帝太建四年（５７２），年少即出家，游历金陵、楚郢（江陵）各地，遍学
内外典籍。隋开皇十四年（５９４），二十三岁，夏五月，隐居青溪山鬼谷洞
（地在湖北远安县），精勤诵习，白昼钻研佛经，夜间阅览俗典，学业大进，曾
撰有《青溪山记》，文词婉丽，传诵一时。仁寿元年（６０１），他三十岁，出
山来游隋京大兴（即长安）。他想了解道教的真实情况，遂在义宁之初（６１７）
著黄巾道服与道家交往，到唐武德年初（６１８），又还归佛教，住济法寺。武
德四年（６２１）九月，太史令傅奕（原是返俗的道士），上废佛法奏事十一条。
唐高祖李渊征询沙门的意见，法琳这时据理回答，李渊无词以对，傅奕之议因而
不行。但是傅奕把他奏事的内容公开宣布，因文中有秃丁、胡鬼等语，遂使社会
上有鄙视歧视佛教僧徒的风气。这时有总持寺的普应撰《破邪论》二卷，又居士
李师政（曾任扶沟令）撰《内德论》和《正邪论》，都广引佛教经论，破斥傅奕
之说。但是法琳以为佛教经论本为傅奕攻击的对象，纵然引用，岂能使其心服，
于是自撰《破邪论》一卷（或作二卷），约八千多字，引据孔子老子推敬佛教等
中国的古代传说，用傅奕等本身所信的学说以破斥其谬见，此论出后，虞世南特
为写了一篇序文，风行一时。法琳为了要进一步转移当时社会上的视听，遂在武
德五年（６２２）正月上书于皇太子，武德六年（６２３）五月二日又上书于秦
王（唐太宗）备论傅奕之妄。武德九年（６２６）三月，唐高祖下诏沙汰寺僧；
只京师留三寺千僧，其余寺宇并赐王公，僧徒放还故乡。但到六月三日，高祖退
位，太宗大赦天下，佛教又恢复旧观。本来武德初年有道士李仲卿、刘进喜等著
《十异九迷论》和《显正论》等论贬量佛教，法琳为了造论破斥著成《辩正论》
八卷十二篇，东宫学士陈子良为之制序。贞观元年（６２７）太宗舍太和宫为高
祖立龙田寺，以法琳为寺主，又三年（６２９），波罗颇迦罗蜜多罗三藏来长安
翻译《宝星陀罗尼经》和《般若灯论》等经典，法琳都参加笔受，审定名义，并
为《宝星陀罗尼》制《序》。贞观七年（６３３）二月，有太子中舍人辛諝设
《问难》二条以问纪国寺僧慧净，慧净著《析疑论》答之，并以此论送法琳阅览，
法琳因此又著《齐物论》。贞观十一年（６３７）正月，唐太宗因为自姓李氏，
欲推尊以老子李耳为始祖的道教，诏令道士女官的位次排在僧尼之前。当时僧众
推法琳上表抗争，太宗不从。贞观十三年（６３９）九月，有道士秦世英谮毁法
琳，说他所著的《辩正论》，讪谤皇帝的祖宗，有誷上之罪。太宗大怒，又下诏
沙汰僧尼，并逮捕法琳加以推问。到十月二十七日遣刑部尚书刘德威，礼部侍郎
令狐德芬，侍御史韦悰，司空毛明素等推问，法琳辞气不屈。至十一月十五日刘
德威等以推检状况奏闻，太宗于是亲自审问，当时问答有二百余条。到二十日，
太宗又下诏令法琳念观音七天，届期行刑，看有无灵感。到期又遣人询问，法琳
对答从容，太宗闻报欢喜，谕令免刑，又召法琳细问佛道优劣，法琳对答如理，
太宗遂释其罪，令徙益州为僧。法琳又著《悼屈原篇》以叙己志。贞观十四年
（６４０）六月初一日行至百宇关菩提寺，患疾，七月二十三日卒，年六十九。

    法琳的著作，除《破邪论》、《辩正论》（现存）而外，据同时的沙门彦悰
曾加以搜集，谓共有《诗赋》、《碑志》、《赞颂》、《箴诫》、《记传》、
《启论》、《三教系谱》、《释老宗源》等合三十卷。又据道宣所述，另有《表》、
《章》、《诔》、《大乘教法》等名目，共有三十余卷。他的这部文集现已失传，
但是重要的文字大都引用在彦悰和道宣二人分别撰作的《法琳传》中。在法琳当
时，佛教和道教的斗争非常剧烈，法琳在此一斗争中，深入了解道教内幕，所以
他的文字中保存不少有关道教的原始材料，而为现代研究道教史的重要依据。又
因唐朝引老子李耳为祖先，法琳考查出唐代的祖先实出于元魏拓拔氏，这给后代
研究隋唐氏族问题得到一个很好的启发，所以近代有些史学家也找出旁证支持法
琳的意见。

    （郭元兴）


fjnet 三四 法融（５９４—６５７）

    三四　法融（５９４—６５７）

    法融，是禅宗牛头派的创始人。俗姓韦，润州延陵（江苏丹阳县延陵镇）人。
十九岁（６１２）入句容茅山从三论宗僧炅法师剃度。后从大明法师钻研三论和
《华严》、《大品》、《大集》、《维摩》和《法华》等经数年。大明寂后，漫
游各地，从盐官（今浙江海宁县）邃法师、永嘉旷法师等听讲各种经论，深有造
诣；但觉全凭知解不能证入实际，因而复入山凝心宴坐，过了二十年习定的生活。

    唐初武德七年（６２４）平定了吴越，左丞相房玄龄奏请淘汰寺庙僧徒，法
融即挺身入京陈理，御史韦挺看了他的《表》辞情文并茂，和房玄龄协议后才把
这事打消。贞观十年（６３６）他到南京牛头山幽栖寺北岩下构筑一所茅茨禅室，
日夕参究，数年之间，同住的法侣就有一百余人。这时牛头山的佛窟寺藏有佛经、
道书、佛经史、俗经史和医方图符等七藏，是刘宋初年刘同空造寺时到处访写藏
在寺里的著名经藏。法融得到佛窟寺管理藏经的显法师允许，在那里阅读了八年。
摘抄各书的精要，然后回到幽栖寺，闭门从事研究。

    贞观二十一年（６４７），法融在幽栖寺开讲《法华经》。永徽三年（６５
２）邑宰请他出至建业讲《大品般若》。江宁县令李修本又请他讲《大集经》。

    显庆元年（６５６）司功萧元善再三请他住建初寺，次年（６５７）即寂于
该寺，时年六十四岁。

    法融和禅宗四祖道信的关系，《续高僧传》并无记载。明确的记述法融受道
信印可为牛头禅初祖的事实，是晚出的刘禹锡的《融大师新塔记》（《全唐文》
第六百零六卷）、李华的《故径山大师碑铭》、《故左溪大师碑》（《全唐文》
第三百二十卷）、李吉甫的《大觉师碑铭》（《全唐文》第五百一十二卷）和宗
密的《禅门师资承袭图》等。

    法融的门下，据《续高僧传·法融传》说，他初入牛头山时有道綦和道凭，
这两人的事迹都不详了。《宗高僧传》卷八有《昙璀传》，说昙璀晚年曾事牛头
山法融，称法融为东夏的达摩。他受了法融诲示以后，即隐居于锺山，后入润州
竹林寺。从最初的师承关系说，昙璀应该是牛头宗的第二世，但后来却公认智岩
为二世。至于牛头宗法系六世的次第，都是比较后起的说法，而各种记载里也互
有出入。唐刘禹锡的《融大师新塔记》以法融、智岩、法持、智威、玄素、法钦
为牛头宗传承的次第，但未称为六祖。李华的《故径山大师（玄素）碑铭》所记
的传承是：法融、智岩、慧方、法持、智威、玄素六世。这种系统传说在玄素
（６６８—７５２）生前似已成立。到了宗密时（７８０—８４１）更确定了牛
头宗的世系，以法融为第一祖，智岩第二，慧方第三，法持第四，智威第五，慧
忠第六。又说智威的弟子有润州鹤林寺玄素，玄素的弟子有径山道钦（一称法钦），
都是相承传授牛头禅的宗旨的。牛头宗的世系，后来即以此为定说。

    据宗密《禅门师资承袭图》说，牛头宗是从道信下傍出的一派。初祖慧融
（即法融）禅师曾多年精研般若空宗，后遇道信印证所解。道信告诉法融说，此
法从上以来只委一人，他已将法付与弘忍了，因而嘱咐法融说，可以自立一支。
法融后来果于牛头山创宗，位当初祖，辗转传了六代。这一宗和南北二宗都没有
关系。一说是法融在牛头山得自然智慧后，道信亲自过江去加以印证的。但道信
当时住蕲州（今湖北蕲春）双峰山三十余年，为全国禅徒所仰望，法融到双峰山
去问法是可能的。

    法融的著述，据《宋高僧传》卷十《唐天台山佛窟岩遗则传》说，遗则曾为
法融的文集作序，其书三卷现已失传。现在所传的只有存于《全唐文》卷九百零
八和《景德传灯录》卷三十中的《心铭》，共一百九十八句，每句四字。《心铭》
主张：“心性不生，何须知见；本无一法，谁论熏炼？”又说：“菩提本有，不
须用守；烦恼本无，不须用除。”这种思想显然成为后来南宗所倡导的顿悟说的
先声。此外，据宗密《圆觉经大疏钞》卷十一及永明延寿《宗镜录》卷九十七所
记，法融还有一种著作叫《绝观论》。此论近代出土的卷子本有四本（巴黎国民
图书馆藏三本，北京图书馆有一本）。这些大概都是唐贞元十年（７９４）前后
的写本，篇幅似乎不完全，《宗镜录》卷九十七引文未见于他本，但第九卷及七
十七卷所引之文，敦煌本都有。

    牛头禅的特色在于排遣多言，而着眼于空寂。所以从《宗镜录》卷九十七所
引法融《绝观论》的文句看来，法融认为六根所缘的并悉是心，而心性又是空寂
的。他说从境起解是智的作用，而自身心性是智的境界。他从心的照用和静止的
状态说明心的舒卷，“舒则弥游法界，卷则定迹难寻”。这和他的《心铭》“目
前无物，无物宛然”的说法是一脉相通的。至于他的禅风，重在无心绝观，或绝
观忘守。这和道信禅法以坐禅观心守一为主的，不很相同。所以他们中间的有无
传授渊源，今人还是有异论的。

    据日本古经录所载，法融还有《注金刚般若经》一卷、《金刚般若经意》一
卷、《维摩经记》二卷、《维摩经要略疏》一卷、《华严经私记》二卷、《法华
名相》一卷（见《惠运律师目录》、《智证大师将来目录》和《东域传灯录》等），
共有六部七卷之多，都已失传。

    （林子青）


fjnet 三五 道宣（５９６—６６７）

    三五　道宣（５９６—６６７）

    道宣，原籍吴兴（今浙江湖州市）人（一说丹徒人），俗姓钱，父在陈时曾
任吏部尚书，母姚氏。自幼受到家庭教育，九岁便能作赋。因隋朝大兴佛教，他
十岁时，便舍家从长安日严寺慧頵受业，第二年就在日严道场落发。二十岁时，
到大禅定寺依智首受具足戒。二十一岁就在智首门下听受律学。智首是当时新兴
的律学大家，“钞疏山积，学徒云涌”，长安独步三十余年。兼弘《地论》和
《四分》的灵裕，以及先在关中弘阐《四分律》的洪遵，都率众预其法筵，听受
讲习。道宣在智首门下受教奠定了一生的律学基础。

    道宣在受慧頵和智首的教导以外，还经常跋涉山川去到四方广泛参学，自称
“居无常师，追千里如咫尺；唯法是务，跨关河如一苇；周游晋魏，披阅累于初
闻；顾步江淮，缘构彰于道听。遂以立年（三十岁）方寻铅墨，律仪博要，行事
谋猷，图传显于时心，钞疏开于有识；或注或解，引用寄于前经，时抑时扬，专
门在于成务”（见《关中创立戒坛图经序》）。说明他在三十岁以前是用咨广学，
三十岁以后便从事于各项著述。

    武德七年（６２４）。长安日严寺废毁，道宣随慧頵往新造崇义寺。同年他
又往终南山，栖居于仿掌谷修习定慧，时有清泉涌出，因称为白泉寺。他在山整
修十余年来的律学心得，于武德九年（６２６），撰成《四分律删繁补阙行事钞》
三卷（今作十二卷），阐发了他为律学开宗的见解。贞观元年（６２７），撰制
《四分律拾毗尼义钞》三卷（今作六卷）。四年（６３０）出外到诸方参学，广
求诸律异传，曾到魏郡访问名德法励律师，请决疑滞（见《量处轻重仪序》）。
九年（６３５）入沁部棉上（今山西沁县绵上镇）山中撰《四分律删补随机羯磨》
一卷、《疏》二卷，随后又撰《四分律比丘含注戒本》一卷、《疏》三卷。十一
年（６３７）在隰州益词谷撰《量处轻重仪》（一作《释门亡物轻重仪》）二卷、
《尼注戒本》一卷。十六年（６４２）仍入终南山居丰德寺，至十九年（６４５）
撰成《比丘尼钞》三卷（今作六卷）。时玄奘三藏已由西域归国，他于同年六月
被征召至长安弘福寺译场任缀文大德，参与译事。翌年（６４６）又返终南山，
在丰德寺将所撰《羯磨》一卷增广为二卷，又将《疏》二卷增广为四卷（今作八
卷），永徽二年（６５１）九月又增订《含注戒本》并《疏》。于是他所开启的
南山宗义的五大部疏钞至此完备。至显庆二年（６５６）又撰成《释门章服仪》
一卷。三年（６５７）六月，他奉敕为唐京新建的西明寺上座，同年七月迎请玄
奘入寺译经，他也参加译业。龙朔元年（６６１）又撰《释门归敬仪》一卷。乾
封二年（６６７）二月，他在终南山麓清宫精舍创立戒坛，依他所制的仪规为诸
州沙门二十余人传授具戒。同年他撰有《关中创立戒坛图经》一卷，《律相感通
传》一卷。此外他还撰有《释门正行忏悔仪》二卷、《教诫新学比丘行护律仪》
一卷、《净心诫观法》二卷等。

    道宣在佛教上的主要成就，即在于他对《四分律》的开宗弘化，以及综括诸
部会通小大的创见。他对于律学的整理，如他所撰《四分律删繁补阙行事钞》和
《四分律删补随机羯磨》两书就可以顾名思义。所谓“补阙”就是以其他部的文
补充《四分》的阙义；所谓“随机”即是以《四分律》顺中土大乘的机缘。如他
在《行事钞》（卷上一）中说：所以随其乐欲，成立己宗。竞采大众之文，用集
一家之典。故有轻重异势，持犯分涂，有无递出，废兴互显，今立《四分》为本，
若行事之时必须用诸部者不可不用。又说：“世中持律略有六焉：一、唯执《四
分》一部，不用外宗；二、当部缺文，取外引用；三、当宗有义，文非明了；四、
此部文义具明，而是异宗所废；五、兼取五藏，通会律宗；六、终穷所归大乘之
极。……此《钞》所宗，意存第三、第六，余亦参取得失随机知时故也。”这说
明他以《四分》为本，并对《四分》有义无文的地方参取诸部律，而最后以大乘
为归极。同时他所撰的律学著述，则自称是“包异部诫文，括众经随说，及西土
圣贤所遗，此方先德文纪，搜驳同异，并皆穷核；长见必录，以辅博知，滥述必
剪，用成通意”的。道宣这一综揽诸说成一家言的学风，曾受到当时佛教界的广
泛推重。但同时也有少数学者不同意他的见解，如东塔怀素批评说：“题云《删
补随机羯磨》，斯有近弃自部之正文，远取他宗之旁义，教门既其杂乱，事指屡
有乖违”（怀素《僧羯磨序》）。这是代表另一部分学人认为道宣的著述是淆乱
了《四分律》的本质而有所指摘的意见。虽然如此，道宣的学说在当时已风靡全
佛教界，乃至从那时以来的中土律学家，差不多都以他的著述为圭臬；对于《行
事钞》的解记之作，在唐宋两代就已多至六十多家。其影响之大可以想见。道宣
以《四分律》会归大乘的主要论据，即为心识戒体说。他认为“戒是警意之缘也，……
欲了妄情，须知妄业，故作法受，还熏妄心，于本善识，成善种子，此戒体也。
由有本种熏心，故力有常，能牵后习起功用故，于诸过境，能忆、能持、能防、
随心动用还熏本识，如是辗转能净妄源”（见《四分律删补随机羯磨疏》卷三）。
他这一圆教戒体说的提出，当是受自其时旧新两译大乘唯识学说的影响。至于他
证明《四分律》能通于大乘，主要有五种理由：一、《四分律》中，沓婆得罗汉
后，心念此身不坚固，即厌无学身，求菩萨法。二、戒本回向文：施一切众生，
皆共成佛道，即是大乘的圆顿了义，不以其余二乘为归向处。三、律序一再说如
是诸佛子，佛子亦如是和大乘《梵网》戒中所称佛子意义同样。四、《四分》舍
堕求悔，先须舍财，如僧用不还，只犯突吉罗轻罪，和大乘戒以心意划分轻重相
通。五、如《四分》小妄戒，解释见闻触知，说眼识能见、耳识能闻等，以识为
了义，也和大乘义理相通。由此五义，即以《四分》会通大乘。

    道宣以心识戒体为根据，因而对于佛说的一切教法判为三种，如《行事钞》
说：“一者诸法性空无我，此理照心，名为小乘；二者诸法本相是空，惟情妄见，
此理照用，属小菩萨；三者诸法外尘本无，实唯有识，此理深妙，惟意缘知，是
大菩萨佛果证行”。此中第一种是小乘人行，观事生灭，是性空教；第二种小菩
萨行观事是空，是相空教；第三种大菩萨行，观事是心意言分别，是唯识圆教。
他所阐述旨在第三。

    道宣又将佛陀一切教授教诫分判为化行二教，如《行事钞》卷一说：“一谓
化教，此则通于道俗，但泛明因果，识达邪正，科其行业，沈密而难知，显其来
报，明了而易述。二谓行教，唯局于内众，定其取舍，立其纲致，显于持犯，决
于疑滞。……谓内心违顺，托理为宗，则准化教；外用施为，必获身口，便依行
教。”即以属于教理一方面的大小乘经论称为化教，以属于行持一方面的戒律典
籍称为行教。这是他判别佛法的另一分类。

    道宣基于以上理解，因而主张《四分》圆融三学，并以大乘三聚净戒为律学
的归宿（见《删补随机羯磨疏》卷三）。这正合乎中土学人对大乘佛教的爱乐和
机运，因而使他所倡导的南山律学从那时以来即盛行流传。

    道宣在佛教文史学上的贡献也很大。他于贞观十九年（６４５），撰成《续
高僧传》三十卷。同年入弘福寺参加译经，兼考证西域方舆，于永徽元年（６５
１）撰成《释迦方志》二卷。显庆五年（６６０）撰成《佛化东渐图赞》一卷
（今佚）。其时佛道二教论诤甚炽，他于龙朔元年（６６１）撰成《集古今佛道
论衡》三卷，麟德元年（６６４）又撰成一卷，合为四卷。同年又撰成《大唐内
典录》十卷、《广弘明集》三十卷和《集神州三宝感通录》（一名《东夏三宝感
通记》）三卷。又于麟德二年（６６５）撰成《释迦氏谱》（一名《释迦略谱》）
一卷。此外还撰有《圣迹现在图赞》一卷（今佚）、《后集续高僧传》十卷（今
佚、一说已羼入于现行的续高僧传内）、《法门文记》若干卷（今佚）等，可见
他的致力范围极为广博。其中《续高僧传》、《释迦方志》、《集古今佛道论衡》、
《大唐内典录》和《广弘明集》等，均为佛教文史上重要名著。唐智昇称他“外
博九流，内精三学，戒香芬洁，定水澄齐，存护法城，著述无辍”（见《开元释
教录》卷八），这是非常允当的。

    道宣生平“三衣皆紵，一食唯菽，行则杖策，坐不倚床”，他精持戒律的盛
名并远传至西域。乾封二年（６６７）十月三日示寂，年七十二，僧腊五十二，
窆于坛谷石室，建塔三所，唐高宗诏令天下寺院图写他的真容奉祀，名匠韩伯通
并为塑像，以追念他的遗范。后人因他长时期居终南山，并在山树立了他的律学
范畴，即称他所传弘的《四分律》学为南山宗，并称他为南山律师。

    道宣门下有受法传教弟子千人，特出的有大慈（住西明寺，撰有《行事钞记》）、
灵（住崇福寺，撰有《行事钞记》）、文纲、名恪、周律师、秀律师等。其中
文纲和文纲的弟子道岸，相继阐扬他的遗教弘化最盛，朝野崇奉，南山一宗风行
更广。最后道岸还请得唐中宗墨敕，在江淮间推行南山律宗，使最后奉持《十诵》
的东南一隅，也多改奉南山《四分律》。至今中国出家僧徒，还大多以他的《四
分律》学为行持的楷模。

    （高观如）


fjnet 三六 玄奘（６００—６６４）

    三六　玄奘（６００—６６４）

    玄奘，俗姓陈，本名袆，河南洛州缑氏县（今河南省偃师县南境）人。他的
曾祖、祖父都是官僚，到了他父亲陈惠，便潜心儒学不做官了。玄奘生于隋文帝
开皇二十年（即公元６００年。关于玄奘的生平，现存的《传》、《状》、《塔
铭》等都没有记载，而关于他的年岁又有六十三、六十五、六十九诸说，推算不
出确实生年来。今以重校内学院本《大慈恩寺三藏法师传》，暂定法师寿六十五
岁）。少时因为家境困难，跟着他二兄长捷法师住在洛阳净土寺，学习佛经，十
一岁（６２０）就熟习《法华》、《维摩》。十三岁时（６２２）洛阳度僧，破
格入选。其后听景法师讲《涅槃》，从严法师学《摄论》，升座复述，分析详尽，
博得大众的钦佩。隋炀帝大业末年，兵乱饥荒，玄奘和他的二兄前往长安后，得
知当时名僧已多聚在蜀地，因又同往成都。在那里听宝暹讲《摄论》、道基讲
《杂心》、惠振讲《八犍度论》。三、五年间，究通诸部，声誉大著。唐高祖武
德五年（６２２），玄奘在成都受具足戒。武德七年（６２４）离开成都，沿江
东下参学。先到了荆州天皇寺。讲《摄论》、《杂心》，淮海一带的名僧闻风来
聚。六十高龄的大德智琰也对他执礼甚恭。讲毕以后，继往赵州从道深学《成实》，
又到扬州听惠休讲《杂心》、《摄论》。贞观元年（６２７），玄奘再到长安，
从道岳、法常、僧辩、玄会诸师钻研《俱舍》、《摄论》、《涅槃》，他很快就
穷尽各家学说，受到称赞，声誉满京师。仆射萧瑀，奏请令他住庄严寺。但是玄
奘觉得多年来在各地讲筵所闻，异说不一，特别是当时流行的《摄论》、《地论》
两家有关法相之说不能统一，很想得着总赅三乘学说的《瑜伽师地论》，以求会
通一切（这一见解大概是受了当时来华的波颇蜜多罗的启发而生），于是决心往
印度求法。那时出国之禁很严，他正式表请赴印，未得许可，只好作种种准备等
待着。贞观三年（６２９），因北方连遭灾荒，朝廷准许道俗四出就食，他得便
西行，到达兰州，应当地人士请求，讲《涅槃》、《摄论》和《般若经》。西域
商侣有参加旁听的，回去以后，便将玄奘求法的事向各地宣传了。玄奘继而潜行
到达瓜州，得胡人西槃陀导送，夜渡瓠顱河。从此子身冒险，过了玉门关外五烽，
度莫贺延沙碛，到达伊吾。高昌王麹文泰得知后，遣使迎往，敬礼备至，延留度
过夏坐，并要久留在高昌，他坚决未允。当时西突厥叶护可汗势力遍及雪山以北
各地，如去印度，须要取得他的协助，因而高昌王遣使陪送玄奘去叶护可汗衙所，
时当贞观三年八月。玄奘离开高昌，过阿耆尼、屈支等国，越凌山到达素叶城，
和叶护可汗相见，凭着可汗致所经诸国的信件和陪送的使者，很顺利的经过西域
笯赤建等十国，越大雪山，直到邻接北印的迦毕试国。

    他从此东行，进入北印度境，过滥波、健驮罗、乌仗那诸国。渡信度河，过
呾叉始罗等国，至迦湿弥罗国，于此先后居停两年参学。随后至磔迦、至那仆底、
闍烂那达、屈露多等国入中印度境。又经窣禄勒那国，渡阎牟那河至秣底补罗国。
过婆罗吸摩补罗等国，至羯若鞠闍国。东南行渡殑伽河至逾陀国。更循殑伽河东
下，拟赴阿耶穆佉国，于中途遇盗，几乎丧命。后又过阿耶穆佉等国至吠舍厘国，
更南行至摩揭陀国，巡礼华氏城、伽耶等处圣迹，折向那烂陀寺。寺众千余人欢
迎他到寺，参谒了戒贤。他离开高昌，进入印度国境以来，随处遇着高僧大德，
就停留参学。广学《俱舍》、《顺正理》、《因明》、《声明》、《经百论》、
《广百论》、《对法》、《显宗》、《理门》、《众事分毗婆沙》、《经部毗婆
沙》、《萨婆多部辨真》、《发智》、《日胄毗婆沙论》等。如此且行且学，到
达那烂陀时前后约四年，其时为贞观七年（６３３）。

    玄奘到了那烂陀寺，被推为通三藏的十德之一，很受优遇。他请戒贤三藏讲
《瑜伽论》，同听者数千人，历一年五个月讲毕，后复重听两遍。又听讲《顺正
理》、《显扬》、《对法》各一遍，《因明》、《声明》、《集量》等论各二遍，
《中论》、《百论》各三遍。《俱舍》、《婆沙》、《六足》等论，他先在诸国
听过，至此更披寻决疑，兼学婆罗门《声明记论》。如是在寺学习，历时五年
（贞观八至十二年，６３４—６３８）。

    其后，玄奘为了更广泛的参学，便离开那烂陀寺南游，经伊烂那钵伐多国，
从怛他揭多毱多和羼底僧诃两师学《毗婆沙》、《顺正理》等论。过瞻波等国入
东印度境，经羯罗拿苏伐刺那等国，折西北行至中印南憍萨罗国，停一个多月，
从善解因明的婆罗门学《集量论》。从此南行入南印度境，过案达罗国至驮那羯
磔迦国，停数月从苏部底和苏利耶两僧学《大众部根本阿毗达摩》等论，他们亦
从法师学大乘诸论。过珠利耶国至达罗毗荼国，于建志城逢僧伽罗国大德觉自在
云和无畏牙，就问《瑜伽要文》及僧伽罗国佛教情况。过那建补罗等国，出伐腊
毗国入西印度境，西至狼揭罗国。从此折回，过臂多势罗等国，渡信度河，至北
印钵伐多国，于此停两年，学《正量部根本阿毗达摩》及《摄正法》、《成实》
等论。从此东南行，仍还那烂陀寺。又到寺西低罗择迦寺，从般若跋陀罗就萨婆
多部三藏及《声明》、《因明》等论咨决所疑。往杖林山，从胜军居士学《唯识
抉择》、《意义理》、《成无畏》、《不住涅槃》、《十二因缘》、《庄严经》
等论，及问《瑜伽》、《因明》等疑，首尾历时两年。这样在各地游历参学凡经
四年（贞观十二至十六年，６３９—６４２）。回那烂陀寺后，应戒贤三藏之嘱，
为寺众讲《摄论》、《唯识抉择论》，并沟通了当时大乘学说中“瑜伽”、“中
观”两家的论争，著《会宗论》三千颂，得到戒贤三藏和诸大德的赞许。他又应
戒日王的请求，拟折服南印正量部论师般若毱多《破大乘论》的异说，著《制恶
见论》一千六百颂。

    玄奘在印所学至此已经大成，他很想回国弘通，得到戒贤的赞许，遂庄严经
像，辞别戒贤，准备东归。时东印迦摩缕波国鸠摩罗王一再遣使迎请前往。适值
羯若鞠闍国戒日王征恭御陀回来，又遣使来请，鸠摩罗王就带兵陪送玄奘，到羯
朱祇祗罗国，遇着戒日王。戒日王乃决定于曲女城为玄奘建立大会，命五印沙门、
婆罗门、外道义解之徒都来参加。到期与会的有十八国王，各国大小乘僧三千多
人，那烂陀寺僧千余人，婆罗门及尼乾外道二千余人。此会即以玄奘所著《会宗》、
《制恶见》两论的论点标宗，任人难破，但经过十八天大会终了，没有一人能提
出异议。玄奘得到大小乘佛教徒的一致推崇，被给以“大乘天”和“解脱天”的
尊称。其后又随喜了在钵罗耶伽两河间举行的五年一次的无遮大施会，这才辞别
戒日王，携带几百部梵本和各种佛像，启程东归。路过呾叉始罗渡信度大河时，
因遇风浪，失却梵本五十夹及诸异花种，停在乌铎迦汉荼城五十多天，遣人往乌
仗那国抄写迦叶维耶部三藏。从此经过滥波等地，出迦毕试境，度雪山，经睹货
罗故地，过波迷罗川，越葱岭到了于阗，以国王延留，未得即还。就派人随商侣
入朝，表陈还国，日夜为于阗僧人讲《瑜伽》、《对法》、《俱舍》、《摄论》
四部论，约停了七、八个月。等到使人回来，并奉敕迎令东归。于贞观十九年
（６４５）正月到达长安。

    玄奘去洛阳会见了唐太宗。太宗要求他据游历见闻，修西域传；并劝他还俗
从政，玄奘力辞。因留他住长安弘福寺译经，由朝廷供给所需，并召集各地名僧
二十余人相助，分任证义、缀文、正字、证梵等职，组织了规模完备的译场。玄
奘于是年五月，创译《菩萨藏》等经，次年撰《大唐西域记》成。贞观二十二年
（６４８）译完《瑜伽师地论》一百卷的大部之后，请太宗替新译诸经做了总序，
即后世所传的《大唐三藏圣教序》。这一年因太宗问功德利益，他建议度僧，太
宗诏诸州寺各度五人，并于北阙造弘法院，供译经用。冬十月，东宫新建大慈恩
寺告成，寺内也别造译经院，迎他入住。高宗永徽三年（６５２）春，他请就大
慈恩寺造西域式石塔，安置带回经像，以运石工大，改用砖造。永徽四年（６５
３）夏，印度大菩提寺智光、慧天来信问候他，次年他分别答书。永徽六年（６
５５），尚药奉御吕才，诵玄奘所译《因明》、《理门》二论，自出新解，指议
长短。后经玄奘和他亲自辩论，他才辞屈谢退。显庆元年（６５６）二月，玄奘
为鹤林寺尼宝乘等五十余人授戒，又为德业寺尼众数百人授菩萨戒。玄奘西游求
法的时候，路上备尝辛苦，六十岁前后，身体就有病痛，这一年复间冷疹重发颇
剧。他恐怕病危，表请高宗重定佛道名位次第，及废僧尼依俗科罪。显庆三年
（６５８），他迁居新建的西明寺，当时印度僧人阿地瞿多和那提相继来华，译
事不专，他因而请求停译，未得允许。继而因大众请详译《大般若经》全部，以
京师纷扰，恐难译了，表请赴玉华宫翻译。显庆四年（６５９）冬，他迁往玉华
宫，次年初即开始译《大般若经》，至龙朔三年（６６３）冬完成，全经十六会，
总六百卷。他于译完《大般若经》后，自觉体力衰竭，不再事翻译，专精行道。
麟德元年（６６４）初，他在玉华宫染病，病中命门人嘉尚具录所译经论以及造
像、写经、供养、施舍等项，宣读一过，他很觉自庆，到了二月五日中夜便圆寂
了。

    玄奘回国以后的主要事业，就在翻译经论，并传播新知。因为他对印度佛学
全面通达，所以他所译经论亦赅一切。并且他进行翻译，也完全有系统、有计划。
他从住弘福寺开始翻译，直到最后迁住玉华宫，译完《大般若》，中间经历十九
年，共译出经论七十五部（除《大唐西域记》一种不计入），总一千三百三十五
卷。这十九年的翻译，可分几个段落：最初，在太宗贞观末年，约五年间，译出
了“瑜伽”学系的“一本十支”各论；其次，在高宗永徽、显庆中间约十年，译
出《俱舍》、《婆沙》和“一身六足”等“阿毗达摩”；最后四年译成全部《大
般若》，这些都是整然自成系统的译业。在这中间，他还曾应东印度童子王的请
求，将中国的《老子》译成梵文，流传于迦摩缕波；又以中国流传的《起信论》
文出马鸣，印度诸僧很想一读，他也译唐为梵，传到印度。这些都是有关中印文
化交流的事业。

    玄奘所译各籍，因为他对梵文的造诣精深，又亲自主译，所以名相的安立，
文义的贯练，莫不精确异常，而且矫正旧译的讹谬，遂在中国译经史上开辟了一
个新纪元，后人通称其译籍为新译。另外，从玄奘由翻译而传播的学说看来，纲
举目张充分反映了公元五世纪以后印度佛学的全貌。当时印度那烂陀寺等处的佛
学，已显然分为因明、对法、戒律、中观和瑜伽等五科。他于因明科译出《理门》
和《入正理论》，树立了在论议基础上的佛家逻辑轨范。于对法科，声闻乘方面
以《俱舍》为中心，在它以前有根本的“一身六足”和《婆沙》等论，以及其后
发展的《顺正理》、《显宗》等论，他都原原本本地传译了出来；大乘对法译出
了《集论》和他的注书《杂集论》，显示对法经不同于瑜伽论的特点，并指示大
小对法相通的途径。于戒律科，译传大乘唯一的《瑜伽菩萨戒》，并辑出《受戒
羯磨》以为实行的规范。于中观科，特别译出护法的《广百论释》，以见瑜伽系
贯通中观的成就。于瑜伽科，则“一本（《瑜伽》）十支（《显扬》、《庄严》
等）”，差不多全部译出，而于最后发展的“唯识”说，则编纂了完备的《成唯
识论》，以尽其奥蕴。如上所举，可以说那烂陀寺最盛时期所传承的佛学精华，
基本上已都由玄奘译传于中土了。至于他在讲学中阐扬了“理佛性”和“五种姓”
之说，这不仅为后来创立慈恩一派的根本典据，即其他宗派也有加以采用，在中
国佛学界产生了广泛的影响。

    玄奘的著述，除上文说到用梵文写的《会宗论》三千颂，《制恶见论》一千
六百颂而外，还应东印度童子王的请求，造了《三身论》三百颂，但这些都没有
译成汉文，因而也未流传后世。他回国以后，忙于翻译，无暇撰述，只应太宗的
要求而修撰《大唐西域记》十二卷，还是口授辩机写成的。另外，向当时朝廷陈
事的表启，现存一卷。至于有关学说，则大都为其门下各家所记的口义，特别是
见于园测一系新罗学人著述上的占多数。通称为法师自作的有《三类境》一颂，
载《成唯识论掌中枢要》卷二内，又有《赞弥勒四礼文》，载《法苑珠林》卷十
六，另传法师论《五种不翻》，周敦义《翻译名义集序》曾见称引。至后人所传
的《八识规矩颂》，文义都有可疑之处，并非他的手笔。

    玄奘门人很多，参加译业的也大都从他受业。最著名的是神昉、嘉尚、普光、
窥基，称玄门四神足。继承法系的自然要推窥基。基师俗姓尉迟，十七岁得玄奘
指导出家，常侍左右，二十五岁参加译场，勤于著述，有“百部疏主”之称。他
对玄奘所传的唯识学说尤有领会，糅印度解释唯识十家之说而辑译为《成唯识》
一论，即是出于他的建议，他所撰《成唯识论述记》，为后世治此学者所奉的圭
臬。他释《瑜伽》有《略纂》，解《杂集》有《述记》，弘五姓说有《法华玄赞》，
详三支立破有《因明大疏》，其他重要经论都有《疏》、《记》，发扬师说，建
立了“慈恩”一宗。其次为普光，于《俱舍》造诣最深，撰《俱舍论记》三十卷，
为学者所宗。

    神昉和嘉尚，事迹不详。神昉撰有《十论经抄》三卷，《成唯识论文义记》
十卷，《种姓差别集》三卷等。嘉尚参加译事，玄奘临寂之前，特命他具录译经
部卷及造像等，玄奘殁后，曾撰《杂集论疏》。

    此外，在奘门著名弟子中被视为异流的有圆测和法宝。圆测系新罗人，为奘
门新罗学人的领袖。他曾在译场充证义，著有《仁王》、《深密》、《成唯识》
等《疏》，多用真谛等所传的旧说。法宝撰《俱舍论疏》十五卷，与普光《记》
并称，见解时有出入。他又著《一乘佛性究竟论》，不同意五姓各别之说。故在
奘师门下，都被视为别系。

    （游　侠）


fjnet 三七 智俨（６０２—６６８）

    三七　智俨（６０２—６６８）

    智俨，俗姓赵，天水人，生于隋文帝仁寿二年（６０２）。他的父亲赵景，
任申州（今河南信阳市）录事参军。炀帝大业九年（６１３）即智俨十二岁时，
法顺到他家里，请求把智俨给他作弟子，赵景夫妇欣然应允，法顺就把智俨交高
足弟子达法师教诲。后来有两位梵僧来游，智俨从学梵文。十四岁时，出家为沙
弥。那时正是隋末兵乱，他往北方从摄论学系的法常听受《摄大乘论》，不到几
年便洞解精义，为法常同门的僧辩所称赞。二十岁受具足戒后，到处参学，遍听
《四分》、《八犍陀》、《成实》、《十地》、《地持》、《涅槃》等经律论。
后来又从名僧静琳参学，感到佛教的经典和派别很多，难以遍学，因而在经藏前
发誓，信手探取，获得《华严经》第一卷，于是决定专学《华严》。当时智正法
师正在至相寺开讲此经，他便去听受。经过一年，觉得还有疑义，更遍览藏经，
搜寻各种疏释，获得北魏慧光所撰《华严经疏》，对此经所说“别教一乘无尽缘
起”的义旨，有所领会。后来又遇到一位僧人，告以要深入一乘，必须先理解十
地中六相义。他便从事六相义的研究，作疏解释《华严经》的义理，即《大方广
佛华严经搜玄分奇通智方轨》，略称《华严经搜玄记》。那时他才二十七岁。这
部著述直到他晚年才在至相寺弘传，同时还讲说《摄论》。《续高僧传·法顺传》
中称他“神用清越，振绩京皋”；可以想见他当时宣传经教的情况。后来又在云
华寺讲说《华严》，宗风大振。时人称他为云华尊者，或称为至相大师。法藏就
在这时投在他的门下。智俨于唐高宗总章元年（６６８）十月二十九日在清净寺
圆寂，年六十七岁。后世称他为华严宗二祖。

    智俨的门下有薄尘、法藏、慧晓、怀齐（又作济）、义湘、道成等人，而传
承他的华严学说并加以发扬光大实际创立华严宗的是法藏。

    据《华严经传记》卷三说，智俨所撰经论的义疏一共有二十余部，章句都很
简略，而解释却很新奇。现存的有《大方广佛华严经搜玄分奇通智方轨》十卷、
《华严一乘十玄门》一卷、《华严五十要问答》二卷、《华严经内章门等杂孔目
章》（略称《华严孔目章》）四卷、《金刚般若波罗蜜经略疏》二卷。还有著作
多种，均已失传。

    其中《华严经搜玄记》是解释《华严》本经，显示一经的教相及观行的方轨，
后来法藏的《华严经探玄记》即系祖述此书而作。《华严孔目章》是指示一经的
大纲。《华严五十要问答》是解释一经的要义。《华严一乘十玄门》是根据经义
建立十玄缘起的新说，为法藏的《探玄记》、《华严教义章》等阐发十玄所据。
因此，华严一宗到智俨就已教相和观行粗备了。

    智俨最初受法顺的教育，中间听智正的讲说，末后探讨慧光的文疏。特别是
慧光的别教一乘说、无尽缘起说及十地中六相义，影响他的思想最大。他在这个
基础上，构成了华严思想体系；所以智俨的思想是与地论师有渊源的。但智俨确
是继承法顺的法派，《续高僧传·法顺传》中已有明文，《续高僧传》的作者道
宣和法顺、智俨先后同时，他的记载是比较可靠的。

    智俨最主要的思想，是十玄缘起。他由六相义的启发，进一步寻绎《华严经》
所说缘起法相的条理，于是悟解了十玄的法门。在他所撰《搜玄记》、《五十要
问答》中，关于六相的解释，还很简略；只说：“所谓一总，总成因果也。二别，
义别成总故。三同，自同成总故。四异，诸义自异显同故。五成，因果理事成故。
六坏，诸义各住自法不移本性故。”而关于十玄，《一乘十玄门》中却有详细的
解说，说明《华严经》的根本思想是法界缘起。

    华严一家所立判教的五教义，在智俨的撰述中还没有具体成熟。他在《搜玄
记》的卷端，继承慧光渐、顿、圆三教的教判说，又在渐教中说有声闻、菩萨二
种。又说依陈真谛所译《摄大乘论释》，有一乘、三乘、小乘三种教法。而在
《五十要问答》卷上，列举小乘、三乘、一乘三种教，在三乘教中，又分作始
（又作初）、终二教；在一乘教中，也分共（又作同教）、不共（又作别教）二
教。《华严孔目章》已经有“依教有五位差别不同”等语，然而关于五教的名目，
也还没有固定，并且也还没有成立明确的教相判释。直到他的后继法藏的著述中
才有了完备的组织。

    （黄忏华）


fjnet 三八 弘忍（６０１—６７４）

    三八　弘忍（６０１—６７４）

    弘忍，俗姓周，湖北黄梅人，生于隋仁寿元年（６０１）。七岁时，从四祖
道信（５８０—６５１）出家，年十三，正式剃度为僧。他在道信门下，日间从
事劳动，夜间静坐习禅。道信常以禅宗顿渐宗旨考验他，他触事解悟，尽得道信
的禅法。永徽三年（６５１）道信付法传衣给他。同年九月道信圆寂，由他继承
法席，后世称他为禅宗第五祖。因为四方来学的人日多，便在双峰山的东面冯茂
山另建道场，名东山寺，时称他的禅学为东山法门。

    中国禅宗从初祖菩提达摩到三祖僧璨，其门徒都行头陀行，一衣一钵，随缘
而住，并不聚徒定居于一处。到了道信、弘忍时代，禅风一变。道信于唐武德
（６１８）初入黄梅双峰山，一住三十余年，会众多至五百。后来弘忍移居东山，
又二十余年，徒众多至七百人，这两代禅徒都定住一处，过着集体生活。他们实
行生产自给，把运水搬柴等一切劳动都当作禅的修行；弘忍并认为学道应该山居，
远离嚣尘。这是后来马祖、百丈等于深山幽谷建立丛林，实行农禅生活的指导思
想。

    唐显庆五年（６６０），高宗遣使召弘忍入京，他固辞不赴；乃送衣药到山
供养。龙朔元年（６６１），弘忍令会下徒众各作一偈，以呈见解，若语契符，
即以衣法相付。上座神秀先呈偈说：“身是菩提树，心如明镜台，时时勤拂拭，
莫使惹尘埃！”

    慧能另作一偈：“菩提本无树，明镜亦非台，本来无一物（这句是比较通行
的记载，敦煌本《坛经》此句作“佛性本清净”），何处惹尘埃”。弘忍以慧能
见解透彻，遂授以衣法，叫他南归。咸亨五年（６４７）十月二十三日，弘忍圆
寂，年七十四，葬于东山之冈。开元中（７１３—７４１）学士闾丘均为撰塔碑。
代宗时（７６３—７７９）谥为大满禅师。

    弘忍的禅学传自道信。道信自说他的法门：一依《楞伽经》以心法为宗，二
依《文殊般若经》的一行三昧。弘忍常说：“欲知法要，心是十二部经之根本。”
又说：“诸佛只是以心传心，达者印可，更无别法”（《宗镜录》卷九十七）。
这是他继承道信以心法为宗的设施。又弘忍评神秀的造诣说：“吾与神秀论《楞
伽经》，玄理通快”（《楞伽师资记》引《楞伽人法志》）。神秀后来答武则天
问东山法门依何典诰时说：“依《文殊般若经》一行三昧”（见《楞伽师资记》）。
由此可知弘忍和道信的思想是一贯的。又道信说一行三昧的修法，引《文殊师利
所说摩诃般若波罗蜜经》：“欲入一行三昧，应处空间，舍诸乱意，不取相貌，
系心一佛，专念名号，随佛方所端身正向。能于一佛念念相续，即是念中能见过
去、未来、现在诸佛，……如是入一行三昧者，尽知恒沙诸佛法界无差别相”
（《楞伽师资记》）。弘忍也继承了这一思想，为他的门下建立念佛禅的理论根
据。

    弘忍的著作，未见记载。仅《楞伽师资记》及《宗镜录》等，散录其法语。
《楞伽师资记》且说弘忍常萧然静坐，不出文记，只是口说玄理，默授与人。因
此世传有《禅法》一本，云是弘忍禅师所说，是不确实的。但古来传有《最上乘
论》（一称《修心要论》）一书，题为“第五祖弘忍禅师述”，朝鲜、日本都有
刻本。论中设立问答，阐说守本真心为涅槃根本、入道要门、十二部经之宗和三
世诸佛之祖。又说：“若有初心学坐禅者，依《观无量寿经》，端坐正念，闭目
合口，心前平视，随意近远，作一日想，守真心，念念莫住。”这比弘忍原来说
法似更有发展，当是后人所作。

    弘忍会下的徒众极多。其及门弟子，据《楞伽师资记》和《历代法宝记》所
载有十一人，《景德传灯录》所载有十三人，宗密的《圆觉经大疏钞》及《禅门
师资承袭图》所载有十六人，总计见于记载的约二十五人。

    《楞伽师资记》引用玄赜《楞伽人法志》的记载说，弘忍临终前二日，亲语
玄赜说：“吾一生教人无数，好者并亡；后传吾道者，只可十耳。”于玄赜以外，
更举出了上首神秀、资州智诜、白松山刘主簿、华州惠藏、随州玄约、嵩山老安、
潞州法如、韶州慧能、扬州高丽僧智德、越州义方。宗密《圆觉经大疏钞》卷三
之下也举了十人，但人名稍有出入。新见的有襄州通、蕲州显、扬州觉三人。而
以岭南新州卢行者慧能最为杰出。又宗密的《禅门师资承袭图》另举出弘忍门下
十大弟子，新见的有业州法、江宁持二人。《景德传灯录》所举弘忍弟子十三人，
其中新见的有扬州昙光、随州禅慥、舒州法照、枝江道俊四人。《宋高僧传》还
载有在广州为慧能剃发的印宗，在大庾岭因慧能的启发而悟道的慧明和越州妙喜
寺僧达三人，都出于弘忍门下。此外义净《大唐西域求法高僧传》（卷下）载有
曾到印度那烂陀寺留学八年的智弘律师，也曾在黄梅弘忍门下参学过。还有慧能
弟子智隍，本出弘忍门下，他修定二十年，后遇慧能弟子智策的启发，始往曹溪
参学（《宗镜录》卷九十七）。以上二十五人，可称弘忍门下的著名弟子。他们
弘化地域甚广，如慧能、印宗在广东，神秀在长安、洛阳、荆州，玄赜、玄约和
道俊等在湖北，智诜在江苏，义方、僧达在浙江，法照在安徽，慧明在江西，各
化一方，遂使东山法门传播于全国。因此，达摩一系的禅学，也可说从弘忍门下
始发展成为一大宗派。而盛传其法的，首推慧能和神秀。慧能宗《般若》，开法
于南方，神秀宗《楞伽》，传禅于北方，成为南顿北渐二系禅学的首导。

    （林子青）


fjnet 三九 神秀（６０６—７０６）

    三九　神秀（６０６—７０６）

    神秀，是中国禅宗北派的开创者。陈留尉氏（今河南尉氏县）人，早年博览
经史，唐武德八年（６２５）在洛阳天宫寺受具足戒。五十岁时，至蕲州黄梅县
双峰东山寺（在湖北黄梅县东北三十里）参谒弘忍（６０２—６７４），从事打
柴汲水等劳役以求法。如此六年，深为弘忍所器重。弘忍有一天令门弟子各作一
偈呈解所悟，来决定付以衣法的人。神秀作了一偈说：“身是菩提树，心如明镜
台，时时勤拂拭，莫使惹尘埃。”弘忍看见此偈，只说依此修行也有大利益，但
不许可他见自本性，终于把衣法另外付给慧能。弘忍圆寂后，他去江陵当阳山
（今湖北当阳县东南）玉泉寺，住在寺东七里的山上，大开禅法，二十余年中，
四面八方从他就学的徒众很多。武后则天听到他的盛名，于久视元年（７００）
遣使迎请，当时神秀已年过九十（见宋之问《为洛下诸僧请法事迎秀禅师表》）。
第二年（大足元年，７０１）他到了东京洛阳，住于内道场，受到特殊的礼遇。
武后时时向他问道，並命于当阳置度门寺、于尉氏置报恩寺，表彰他的道德。到
中宗即位（７０５），更受礼重。神秀住东京六年，于神龙二年（７０６）在天
宫寺示寂，谥大通禅师。他这时候已经有一百多岁了，但他自己向来不说年龄，
所以人们不知其详（见张说撰碑文）。《楞伽师资记》的作者净觉说神秀并没有
什么著作，但秀门共传他所作的《大乘五方便》（一作《北宗五方便门》，又作
《大乘无生方便门》），晚近在敦煌石窟发现它的写本（巴黎图书馆藏有两本）；
又有《观心论》一卷，亦于敦煌发现残本。他的嗣法弟子有十九人，其中嵩山普
寂（６５１—７３９）、西京义福（６５８—７３６），又继续领众，受宫廷与
佛徒的崇敬，不下于神秀。普寂的弟子道璇还把北宗禅传到日本。

    神秀的根本思想，从他所作示众偈说：“一切佛法，自心本有；将心外求，
舍父逃走”（见《景德传灯录》卷四），可见一斑。他纯是继承道信以来的东山
法门，以“心体清净，体与佛同”立说的。神秀因此主张“坐禅习定”，以“住
心看净”，为一种观行方便。《坛经》记载慧能问神秀的弟子志诚，神秀如何示
众，志诚说：“常指诲大众：住心观净，常坐不卧”。他的门人张说也说他的
“开法大略，则忘念以息想，极力以摄心。其入也品均凡圣；其到也行无先后。
趣定之前，万缘皆闭；发慧之后，一切皆如”（张说撰《大通禅师碑》）。这都
是说明神秀的禅风。后来他的弟子普寂、降魔藏更发展为“凝心入定，住心看净，
起心外照，摄心内证”之说。

    神秀继承了道信、弘忍以心为宗的禅法，故“特奉《楞伽》，递为心要”
（见张说《碑》文），楞伽宗也立他为第七祖（此以《楞伽》译者求那跋陀罗为
第一祖、达磨为第二祖、慧可为第三祖、僧璨为第四祖、道信为第五祖、弘忍为
第六祖，而神秀为第七祖，见《楞伽师资记》）。但此宗从道信以来，即并重
《般若》，而提倡一行三昧。神秀更扩大其方便，涉及多种经论。其门下相传有
五方便门，即是：一、总彰佛体门，亦称离念门，依《起信论》说心体离念；二、
开智慧门，亦称不动门，依《法华经》说开示悟入佛之知见；三、显不思议解脱
门，依《维摩经》说无思无想为解脱；四、明诸法正性门，依《思益经》说心不
起离自性为正性；五、见不异门，依《华严经》说见诸法无异，自然无碍解脱。
由这五门依经论而又沟通其义，故后人称为方便经（见宗密《圆觉经大疏钞》卷
三之下）。

    神秀寂后，普寂、义福两大弟子在帝王的支持之下，继续阐扬他的宗风，盛
极一时，有“两京之间皆宗神秀”之概。普寂并以神秀为达磨一宗的正统法嗣，
立为第六祖而自称为第七祖。其慧能一系，在慧能寂后荷泽神会出而论定是非，
指出达磨宗的正统法嗣不是神秀而是慧能，并以神秀之禅由方便入为渐门，不如
慧能之顿悟，于是有南顿北渐之分。南顿适应当时佛徒舍繁趋简之要求，日见其
盛，神秀的门庭遂日见寂寞，传了几代，法脉就断绝了。

    （黄忏华）


fjnet 四○ 善导（６１３—６８１）

    四○　善导（６１３—６８１）

    善导，是唐代大弘净土教的一位高僧，后世尊他为莲社第二祖。他俗姓朱，
临淄（今山东临淄县）人（一作泗州人）。幼年从密州（今山东境）明胜出家，
常诵《法华》、《维摩》诸经；偶入经藏取读《观无量寿经》，大为欣赏。受戒
以后与妙开律师共研《观经》，觉得只此观念法门，最易超脱，其他行业迂僻难
行。

    他常依《观经》修十六观，并慕东晋慧远结社念佛的高风，曾亲往庐山叩寻
遗范。后更周游各地，访问高德。闻道绰在西河（今山西境），盛弘净业，即于
贞观十五年（６４１）赴并州（今太原）石壁山玄中寺相访。其时正值严冬，旅
途艰苦，道绰悯他远来，即授以《观经》奥义。

    贞观十九年（６４５），道绰入寂，善导即赴长安，盛弘念佛法门。他于唐
永隆二年（６８１）三月十四日，忽患微疾，怡然长逝，年六十九。他的弟子怀
恽等，葬其遗骸于长安终南山麓神禾原，建寺立塔纪念，即今香积寺与崇灵塔。
一九八○年五月十四日，中国佛教协会与日本净土宗，云集两国佛徒，于此举行
了盛大的法会，纪念善导大师圆寂一千三百年远忌。

    善导在长安广行教化时，曾将所得布施的净材，书写《阿弥陀经》数万卷，
又画《净土变相》三百余壁。近代新疆吐峪沟高昌故址发掘出的许多古代写经中，
即有他写的《阿弥陀经》的断片，卷末记有“愿生比丘善导愿写”一段题记（见
薗田宗惠《善导大师与舍身往生》）。

    善导兼擅造像艺术。他在西京实际寺时，唐高宗教于洛阳龙门兴造大卢舍那
佛像，命他监督造像工程。调露元年（６７９）奉敕于大像之南建置奉先寺，为
佛教东传以来所开的最大石佛之龛（见《金石萃编》卷七十五《河洛上都龙门之
阳大卢舍那龛记》，简称《奉先寺像龛记》）。龛记文中并称他为“检校僧西京
实际寺善道禅师”（“道”与“导”的写法虽然不同，但由于西安碑林所保存的
《大唐实际寺故寺主怀恽奉敕赠隆阐大法师碑铭》中，有“时有亲证三昧大德善
导闍黎”之语，且与善导时代相合。其为同一善导无疑）。

    善导日常持戒极严，常事乞食。澡浴以外，不脱三衣。每合掌胡跪，一心念
佛，非力竭不休。后来宋代宗晓取异代同修净土功高德盛的七人立为莲社七祖，
置善导于慧远之次，列为莲宗第二祖（见《佛祖统纪》卷二十六《净土立教志》）。

    古代有两位善导的说法，其说起始于宋《新修净土传》中的二《善导传》。
后至十二世纪时日本源空所著《类聚净土五祖传》中曾加以引录。十三世纪时良
忠撰《观经玄义分传通记》第一，载明《新修净土传》中卷有三十三人的传记，
其中第二十五人为善导，第二十六人为善道。此则前者为京师光明寺的善导，后
者为终南山悟真寺的善道《佛祖统纪》于第二十七卷出《善导传》，第二十八卷
载《善道传》，于此可以分清两个善导的区别。

    善导的著述，现存五部九卷。即《观无量寿佛经疏》四卷、《往生礼赞偈》
一卷、《净土法事赞》二卷、《般舟赞》一卷和《观念法门》一卷。《观无量寿
佛经疏》，亦称《观经四帖疏》。此疏主要叙述净土法门的教相教义，故又称为
教相分或解义分；其《往生礼赞偈》等四部，叙述净土法门的行事仪式，故又称
为行义分。《观经四帖疏》于八世纪时传入日本，流传甚广，后来日本高僧法然
（即源空）即依它创立日本净土宗，并尊善导为高祖。

    《往生礼赞偈》亦称《六时礼赞偈》，说明昼夜六时礼赞弥陀及观音、势至
的仪式。《净土法事赞》上卷标题为《转经行道愿生净土法事赞》，下卷标题为
《安乐行道转经愿生净土法事赞》，说明《阿弥陀经》转读行道的方法。《般舟
赞》具称为《依观经等明般舟三昧行道往生赞》，是依《观经》等说明修学般舟
三昧行道的方法。《观念法门》具称为《观念阿弥陀佛相海三昧功德法门》，是
说明观念佛三昧的行相和入道场念佛与忏悔发愿的方法。此外，通常附于《观念
法门》之中的还有《依经明五种增上教义》一卷。

    又宋宗晓《乐邦文类》卷四载有《临终正念诀》一篇，署名作者为京师比丘
善导，王日休《龙舒增广净土文集》卷十二题作《善导和尚临终往生正念文》，
内容文字大体相同。

    古来关于弥陀的净土问题，有报土和化土的异说。摄论师以彼土为报土，认
为凡夫不能往生。迦才等认为彼土有报土和化土两种：地上菩萨生于报土，凡夫
二乘生于化土。慧远认为净土是众生的自业所感，随凡圣阶位而有高下之别。善
导的著述里，则坚决主张弥陀净土为报土，并认为凡夫能入弥陀报土，以此树立
了净土一宗的教法。

    善导认为凡夫乘着弥陀的本愿力虽能往生极乐净土，但必须具备一定的条件
——往生的正因，即所谓安心、起行和作业。安心，即具足《观无量寿经》所说
的至诚心、深心和回向发愿心，如是“具足三心必得往生。”起行，即随身口意
三业之行。身业是礼拜阿弥陀佛。口业是称赞弥陀及一切圣众的身相光明及净土
庄严。意业是专念观察弥陀及诸圣众的身相光明及净土庄严等。作业，即依以下
四修法策励实行。一、恭敬修，礼拜弥陀身心恭敬。二、无余修，即称名忆念弥
陀及净土圣众，不杂余业。三、无间修，即修行三业乃至回向发愿，无有间断。
四、长时修，即以毕命为期，心行相续，誓不中止（见《往生礼赞偈》）。

    善导的弟子，以怀感最为知名，怀恽次之（孟铣的《释净土群疑论序》说，
“恽与感师，并为导公神足”）。此外见于史传碑铭的，尚有贞固、净业数人。
怀感是长安千福寺沙门，初学法相，博通经论。及谒善导，善导命他入念佛道场，
精诚念佛，三年后得念佛三昧，著有《释净土群疑论》七卷行世（《宋高僧传》
卷六）。

    怀恽，于长安西明寺出家，时善导在光明寺弘法，他即趋侍座下十余年，尽
传善导之学。善导示寂，他于神禾原建造灵塔葬之，又于塔边构筑伽蓝，并造十
三级大窣堵波。后依敕为长安实际寺主，常讲《观经》、《贤护》、《弥陀经》
等，劝四众专念弥陀名号。寂后谥隆阐大禅师（见《隆阐法师传》）。

    贞固，郑地荥川人，于汜水等慈寺从远法师出家；后于襄州遇善导，接受净
土法门，精勤称念阿弥陀佛。至庐山，住东林寺。至广州，邂逅义净，同渡南海
达于室利佛逝（见《大唐西域求法高僧传》卷下《贞固传》）。

    净业，于弘道元年（６８３）出家，善讲《观无量寿经》和《释净土群疑论》。
他为香积寺主二十余年，劝修净土行业，年五十八圆寂。

    （林子青）


fjnet 四一 圆测（６１３—６９６）

    四一　圆测（６１３—６９６）

    圆测，名文雅，是玄奘的著名弟子之一。他原是新罗国王孙，三岁出家，唐
初来中国，十五岁受学于法常（５６７—６４５）和僧辩（５６８—６４２）。
受戒后，住长安玄法寺。钻研《毗昙》、《成实》、《俱舍》、《婆沙》等论，
及其注疏。在玄奘回长安以前，圆测所学的内容已很丰富，并负盛名。公元６４
５年玄奘回到长安，他就开始从玄奘受学。显庆三年玄奘徒居新建的西明寺，同
时敕选名僧五十人同住，圆测也在其中。他在玄奘门下与慈恩寺的窥基并驾齐驱。
玄奘去世（６６４）以后，他就在西明寺继承玄奘弘传唯识教义（因此，后世唯
识著作中称他为“西明”）。他的《解深密经疏》大约就在此时写成。他性好山
水，约６６８年，曾往居终南山云际寺，又在离寺三十余里的地方，净修了八年。
在地婆诃罗来到长安稍前，他回西明寺讲《成唯识论》。

    地婆诃罗于仪凤初至垂拱末（６７５—６８７）于两京东西太原寺及西京弘
福寺译《大乘显识经》等十八部经论，敕召名僧十人襄助，圆测与薄尘、嘉尚、
灵辩等同充证义。证圣元年（６９５）实叉难陀在洛阳大内大遍空寺重译《华严
经》，圆测应召前往协助讲译。经还未译完，即于万岁通天元年（６９６）七月
二十二日，在洛阳佛授记寺去世。后在龙门香山寺北谷荼毗、起塔。他的弟子西
明寺主慈善和大荐福寺胜庄等，分了一部分遗骨，葬在终南山丰德寺东岭上他曾
经游历过的地方。宋政和五年（１１１５）同州龙兴寺仁王院广越又从丰德寺分
了一部分遗骨，葬在兴教寺玄奘法师塔左，与窥基塔相对，贡士宋复为作《塔铭》
（见宋复撰《大周西明寺故大德圆测法师舍利塔铭序》）。

    圆测著述现存的有三种：

    一、《解深密经疏》四十卷，第三十五卷以后曾经佚失，但在藏文《丹珠尔》
中保存有完整的译本，近年来中国佛教协会观空法师又从藏文译成汉文补齐。本
书为圆测仅存的主要著作。书中引及《大般若经》，可能是在玄奘去世后写成的。
本书又引玄奘译的《瑜伽》、《唯识》、《杂集》、《俱舍》、《婆沙》诸论很
多，引真谛译的《决定藏论》、《三无性论》、《摄大乘论释》、《般若疏》、
《金光明记》、《解节经记》等也很多。特别是《解节经记》，几乎随时引到。
本书卷一，引真谛翻译目录说，陈天嘉二年（５６１）于建造寺译《解节经》一
卷、《义疏》四卷。《续高僧传》卷一《法泰传》说，法泰与僧宗、惠铠等。于
广州制旨寺从真谛笔受文义，前后出经论五十余部，并述《义记》等。因此本书
所引真谛《记》，可能是真谛的《义疏》，或法泰的《义记》。真谛的注解久已
失传，要了解他的学说，本书实为极重要的资料。

    二、《仁王经疏》三卷。本书在说明所诠宗旨中，叙述了真谛、玄奘安立无
相法轮的不同。

    三、《般若心经疏》一卷。另外，佚失的著作有《金刚般若经疏》、《阿弥
陀经疏》、《成唯识论疏》等十一种。

    圆测关于唯识和因明的著作都已佚失，与窥基一系见解不同之处，只有从惠
沼、智周等的著作中见到一部分。特别是惠沼著的《成唯识论了义灯》，主要是
驳圆测和他的弟子道证的说法。此外，惠沼在《因明入正理论义断》中，也有驳
破圆测和道证的地方。从这些书中可以见到慈恩和西明的种种不同见解。

    圆测早年的学说，是渊源于真谛的。他最初从学的法常和僧辩，都出于摄论
师道岳（５６８—６３６）之门。道岳的师父道尼，曾亲同智敫等听过真谛弟子
智恺的讲说，并撰集所传真谛的注疏。智恺死后，在真谛面前立誓弘传《摄大乘
论》和《俱舍论》的十二人中，即以道尼为首。道尼于开皇十年（５９０）到长
安，道岳亲从受学，后来又从广州显明寺求得智恺亲笔记录真谛口传的《俱舍论
疏》和《十八部论记》，钻研很久，成了摄论师中一大家。另外僧辩又受学于摄
论师智凝（？—６１０？），获得真谛另一弟子法泰通过靖崇（５３７—６１４）
传受于智凝的学说。因此，圆测从十五岁（６２７）起即跟着法常、僧辩受学，
直到玄奘回到长安之前，将近二十年的时间都寝馈于真谛学说之中。真谛到中国
后，受到梁陈之际政局动荡、兵祸相连的影响，没有得到充分弘传所学的机会，
这是他和他的弟子们非常悲愤的事，因而他们立誓要奋斗到底。这样的精神，似
乎也成功了，圆测在他的著作中就随处显示了努力保存真谛学说的倾向。

    圆测的著作中，对真谛和玄奘都称为三藏，似于二人等量齐观，这与窥基、
普光等专尊玄奘为亲教师显然有别。他又把窥基等人认为唯识正宗的护法学说，
从弥勒学说中分别出来，而称为弥勒宗和护法宗，表示两说不同。而对护法的主
张不一定承认。在《解深密经疏》中，圆测引用真谛的解释远远超过玄奘之说，
其引玄奘说来驳正真谛的，也只偶一见之而已。他又常将真谛、玄奘以及他们二
人以外的各家异说平列叙述，而不加可否。其有意保存真谛的学说，是很显然的。
又在《解深密经疏》中他引用梁译（即真谛译）《摄论》很多，所以一般人也认
为圆测为《摄论》学者。

    西明与慈恩的分歧，在圆测生前不很显著。现存的圆测著作中并没有驳难窥
基的痕迹。尽管《宋高僧传》卷四《窥基传》中，说到玄奘给窥基讲《成唯识论》，
被圆测隐形听讲，而回到西明寺鸣椎集僧先讲此论，以致窥基甚为不快。似乎测、
基二人早就有了门户之见。但实际上这些记载是不近情理的。这很可能是窥基的
弟子们，为了要表示窥基独得玄奘的真传，故意附会出来。而他们对圆测的门户
之见很深，是不待多说的。现在推究他们分歧的原因，大概是在于圆测没有绝对
接受三乘五性教义的一点。圆测本来并重真谛之说，又以为真谛见解接近清辩，
与护法针锋相对，这样圆测不能绝对采取护法主张的五性之说，很为自然。也即
因此深为窥基弟子们所不满。窥基本以圆测为后进，又死于圆测之前十四年，故
未及对圆测的著作有所品评。但其弟子惠沼，却完全把圆测的著作做了批判的对
象。象所著《成唯识论了义灯》即主要搜寻圆测著作中的间隙而给他示过。他的
批评还有时流露了很重的成见。如《了义灯》卷一中，取窥基说驳了圆测，甚至
说：“亲承三藏执笔缀文糅《唯识》人（指窥基）传定不谬。余（包含圆测在内）
非执笔，纵时谘问，多意定之。所有判文，论大纲纪非可为定”。这是惠沼笔下
以窥基有糅《成唯识论》的成就自豪，便认为窥基所说都可为标准，而圆测的一
切都该抹杀，这是不公正的。在《了义灯》中，对于圆测著作的批判，近于吹毛
求疵，非常苛细。也正因此，可以说慈恩、西明所有不同的意见，已大体概括在
《了义灯》一书之中了。

    圆测的弟子道证，新罗国人，嗣圣九年（６９２）归国，著有《成唯识论要
集》十四卷、《般若理趣分疏》一卷、《大般若经笈目》二卷、《辩中边论疏》
三卷、《因明正理门论疏》二卷、《因明入正理论疏》二卷、《圣教略述章》一
卷，均佚失。

    道证的弟子太贤，自号青丘沙门，也是新罗国人。他的著述现存有《起信论
内义略探记》一卷、《成唯识论学记》八卷、《菩萨戒本宗要》一卷、《梵网经
古迹记》二卷。其余佚失的著作还有三十余种。太贤著作主要属于瑜伽学方面，
因此称为“海东瑜伽之祖”。

    （隆　莲）


fjnet 四二 阿地瞿多（约七世纪）

    四二　阿地瞿多（约七世纪）

    阿地瞿多，汉译无极高，中印度人，深通五明、三藏。因欲宣扬佛法，携带
很多梵本从中印度来华，于唐永徽三年（６５２）正月到长安。他来华的时间在
玄奘游学印度归来之后。这时大唐国威远振，国内佛法兴盛，印度高僧陆续前来，
阿地瞿多也是应时而来的一人。他到长安以后，唐高宗（李治）很为重视，特下
敕安置在大慈恩寺。这时玄奘正在慈恩寺翻译《俱舍论》和《集论》。后来沙门
大乘琮等十六人、英公徐勣、鄂公尉迟敬德等十二人，又请阿地瞿多到慧日寺的
浮图院建立“陀罗尼普集会坛”。沙门玄楷等遂力请阿地瞿多翻译他的“法本”。
于是他就在慧日寺中从《金刚大道场经》中撮要抄译，集成《陀罗尼集经》十二
卷，由沙门玄楷笔受。同时有中印度大菩提寺僧阿难律木义师、迦叶师等在经行
寺（与慧日寺同街）译出《功德天法》（阿地瞿多参译），也编在《陀罗尼集经》
第十卷中，未另流通。又本经第三卷所收《般若无尽藏陀罗尼》，文末注明为筏
嚟耶思蝇伽法师所译，也未单行。阿地瞿多这次关于秘密经典的传译也影响了同
时的玄奘译经的品类。就在《陀罗尼集经》译出的同一年（６５４）九月，玄奘
在译完《俱舍论》和《顺正理论》之后，也连续地翻译了很多种陀罗尼；从经文
的内容看，似乎都属于《金刚大道场经》的同一个系统。

    阿地瞿多译经以后的踪迹无考。他的受法弟子当时有玄楷、大乘琮等人，以
后传承情况也不明。到唐贞元二十年（８０４）台州国清寺惟象传阿地瞿多法系
的“大佛顶大契曼荼罗行事”于日本最澄。次年五月五日，最澄又在明州开元寺
法华院从灵光受“军荼利菩萨坛法”并契象等，又从鄮（音茂）县檀那行者江秘
受“善集会坛”并“如意轮坛”等法。灵光和江秘也属阿地瞿多的法系。这一法
系以后即在日本台密一派中代代传习。

    《金刚大道场经十万颂》本，在印度流行的时间大概在法显、智猛等回华
（４２４）以后。义净的《大唐西域求法高僧传》卷下提到印度在陈那以前有一
部《持明咒藏》十万颂，后来由难陀摄集为一万二千颂。《集经序》说《金刚大
道场经》即“大明咒藏分”之少分，或者与彼有关。公元５３５年中即摩揭陀国
的阐那耶舍携弟子耶舍掘多和阐那掘多等来华，初译《金刚大道场经》中的《佛
顶咒经并功能》一卷和《十一面观世音神咒经》一卷。这两部经现在勘明已收在
《陀罗尼集经》中。公元６２６—６２７来华的波颇密多罗曾传《金刚大道场经》
中的《理趣般若陀罗尼》及像法于玄模。公元６４４年回国的玄奘也传本经中的
《随心咒印》于智通。上面几个传译本经密法的大德都出身于那烂陀寺，因此，
《金刚大道场经》一向传习于那烂陀寺是无疑的。

    《金刚大道场经》现在只有阿地瞿多的这个抄译本十二卷比较完整。虽然这
个本子不足以尽《金刚大道场经》大本的内容，也不足以尽阿地瞿多所传密宗的
内容（如江秘传给最澄的“如意轮坛法”即不在《陀罗尼集经》中），但是从本
经中大体上可以看出公元六、七两世纪印度在胎藏界和金刚界等密法兴起以前所
流行的一种古老密法的面貌。在《陀罗尼集经》中所有陀罗尼大致可分为佛部、
观音部、金刚部、诸天部和杂部五类。佛部中有佛顶法、药师法、弥陀法等（卷
一、二）。次般若佛母法（卷三），但卷一金轮佛顶像法中，以大般若菩萨次佛
而为居中之尊，不别出佛顶尊像，故此法也属于佛部法。观音部中有十一面观音
法（经本曾由玄奘在６５６年重译），千转观音法（咒文由玄奘于６６４重译，
收于《咒五首经》中），白衣观音法（观音母），随心观音法（多罗，咒文由玄
奘于６６４年重译，收入《咒五首经》中，玄奘并曾传印法于智通），十二臂观
音法，不空羂索观音法（经文由玄奘于６５９年重译），毗俱胝观音法，马头观
音法（卷四、五、六）。在卷六末又附诸大菩萨法，包括大势至、文殊师利、弥
勒、地藏、普贤、虚空藏等菩萨的印咒。金刚部中有金刚藏法，金刚藏眷属法
（包括摩摩鸡、母瑟胝、央俱施等法），金刚藏随心法，金刚藏荼利法，金刚乌
枢沙摩法（卷七、八、九）。诸天部中有摩利支天法，功德天法，大梵摩天法，
帝释天法，摩醘首罗天法，四天王各尊法，日天法，星宿天法，那罗延天法，大
辩天法，水天法，风天法等（卷十、十一）。杂部法中有龙王、乾闼婆、摩呼啰
伽、大孔雀、狮子王、阿修罗王、遮文荼、毗那夜迦、药义、罗刹等法（卷十一）。
卷十二说《诸佛大陀罗尼都会道场印品》（又名普集会坛）的建立法。

    从内容来看，本经之推尊佛顶法是很显然的。佛顶咒的来源很古。多罗那他
《印度佛教史》中，记载弥勒叫无著转告世亲要他持诵最胜佛顶陀罗尼的故事。
这个重视佛顶咒法的传统，一直到不空传译的密典中仍然保持。但自阿地瞿多翻
译本经时起（６５３），到不空广译佛顶部的经轨时（７５４）为止的一百年间，
佛顶法因为流传的地域不同，修法的形式和意义均有变化。由公元６９３年来华
的宝思惟（迦湿密罗）和菩提流志（南印）所译的佛顶部经中，已可看出佛顶法
中一些分别。宝思惟所传不另立特定的佛顶本尊，像《一字金轮咒》、《帝殊罗
施咒》、《炽盛光佛顶咒》、《佛顶尊胜咒》、《大佛顶咒》（《大白伞盖咒》、
《楞严咒》）等，修法时的尊像仍以释迦为主。流志所传，则在菩提流志的译经
中已有各别的五佛顶尊。后来不空所译《佛顶经法》，大同菩提流志的译本。此
种经轨尊像不见于西藏的译述和传承，当是由于流传地域不同所致。

    《陀罗尼集经》的法门大体上不外以“咒印”为内容，以“祈求出世间各种
功德”为果利。就龙树、弥勒、无著的论著中的思想而论，所谓陀罗尼门也是大
乘菩萨必修学行之一。我们看来华传译龙树、弥勒、无著、世亲、安慧、陈那、
清辩之学的鸠摩罗什、昙无谶、求那跋摩、求那跋陀罗、普提流支、真谛、波颇
密多罗等人，无不兼娴咒术，备著灵异，足见陀罗尼门的咒术事实上从初期大乘
以来为一般学者所通学，与后世胎藏界、金刚界、无上瑜伽等密乘法门不同，后
人谓之“杂密”，实在也是一种源远流长的古老密法。

    （郭元兴）


fjnet 四三 怀素（６２５—６９８）

  四三　怀素（６２５—６９８）

    怀素，是律宗东塔宗的创始人。俗姓范，祖籍南阳。父名强，作过唐朝的左
武卫长史，所以他生于京兆。十岁发心出家，不久，玄奘法师回长安（６４５），
他就坚决要求从玄奘受学。显庆中（６５６—６６０），二十二岁时，从道成受
戒并学律。学了法砺的《四分律疏》和道宣的《行事钞》等，对于两家著作，都
感到不满意，认为“古人义章未能尽善”，决心自己另撰新疏（参照《宋高僧传》
卷十五《如净传》）。咸亨元年（６７０）开始撰《四分律开宗记》，上元三年
（６７６）奉诏住西太原寺，仍继续听道成讲律并撰述。永淳元年（６８２）撰
成了新疏。又自讲了五十余遍，然后去世。年七十四岁。

    怀素的著作，现存有三种：１．《四分律开宗记》二十卷，一称《律疏》，
或作十卷。因为《四分律》的传译较迟，建宗在后，直到法砺著《四分律疏》，
还注重于开宗之说，怀素即在法砺著书的基础上，发挥了自己的新意而写成了这
一部新的《四分律疏》。即以“开宗”为题。２．《四分僧羯磨》三卷（或作一
卷，《宋僧传·怀素传》同《尼羯磨》合为《四分僧尼羯磨文》二卷）。据本书
自序说，因研究了曹魏康僧铠、昙谛，元魏惠光、隋法愿、唐道宣五人所集的羯
磨，感觉未尽恰当，才集成此书。内容分：方便、结果、授戒、师资、说戒、安
居、受日、自恣、衣钵药受净、摄物、德衣、除罪、治人、设谏、灭诤、杂行、
修奉十七篇，正文下并有略注。３．《四分尼羯磨》三卷（或作一卷），分十七
篇，同上。

    佚失的有：《遗教经疏》二卷、《钞》三卷、《四分比丘戒本》一卷、《四
分比丘尼戒本》一卷、《开四分宗拾遣钞》二十卷、《俱舍论疏》十五卷（或作
十卷）等。因怀素从玄奘受学，对于戒体采取有部的色法说，显然是受自《俱舍》
学的影响。

    怀素住长安西太原寺的东塔，因而由他创立的这一派律宗即称为东塔宗，这
和道成另一弟子住在同寺西塔的满意、定宾师弟们相对峙。东塔宗立说和律宗中
南山（道宣）相部（法砺）两宗不同之处，最重要的是关于戒体的问题。最初四
分律家解释戒体，原有两种主张，一种以为戒体是色法，一种以为是非色非心。
法砺疏中肯定了非色非心之说。他引证《成实论》，认为《成实论》是昙无德部
的著作，谓须依据此论以解释同部的《四分律》。道宣的著作，本来也主张非色
非心，到了接受唯识思想之后，遂改变主张而以心法为戒体。怀素在两家之外，
独树一帜的肯定戒体是色法。他的理由是昙无德部的著作，中国不传，但此部出
于化地部，而化地出于说一切有部，故解《四分律》应依说一切有部之书，以色
法为戒体（见《四分律开宗记》卷十二）。因此，他在疏文中引了不少《俱舍》、
《婆沙》和迦湿弥罗诸大论师的主张。只许心、心所、及不相应行为戒因，而不
认为是戒体。他的立说精神，始终不出于声闻乘的范围。

    其次则为《四分律藏》的宗旨问题。怀素在《四分律开宗记》中以戒行为律
藏之宗，而破斥七家异解。其中第二家以“受随”为宗的，正是法砺。怀素破此
说云：“受随二法，对初行者分行不同，始终有异，如何即得以此为宗？”又云：
“夫论宗者取‘诠’所显，‘诠’既显戒即是其宗。故《婆沙》云奈耶‘论’戒。
又宗谓是族义、尊义、崇义、重义。此教始终崇尊戒行，故用戒行为宗。余止作
等是别明法，不可就别立以为宗。”“受随”即包在止作之内，是戒行的前后两
部分；既有前后不同，就不好立以为宗。只有戒行才能通贯始终，算是宗旨。

    由此，关于受随的界限，怀素亦有二解：一、约能诠之教说，以律藏中受戒
犍度全文和比丘尼犍度中关于受戒的部分为受，余文为随。二、约所诠之行说，
第三羯磨以前，根本和加行都能成办戒体，判之为受，第三羯磨以后，所有说戒
相等事都名为随。其说亦与他家不同。

    不过，怀素学说原是渊源于相部和南山的。《四分律开宗记》的内容，基本
上采用法砺旧疏的原文，其修正旧疏发明自己新意的只占了一部分。同时他也吸
收了道宣的学说，如化制二教的建立等。他还从玄奘接受了俱舍学。所以怀素的
学说性质，是比较复杂的。他尊重前人说的成果，也富于批判前人的勇气。如说
“相部无知”、“南山犯重”，都是大胆的批评。他又批评道宣的《删补随机羯
磨》，说“近弃自部之正文，远取他宗之旁义，教门既其杂乱。指事屡有乖违。”

    怀素对于前人的著作很能舍短取长，所以他的主张曾轰动了一时。他的弟子
最有名的是法慎，也为当时的士大夫所推重。后来元载（八世纪时唐朝的宰相）
支持东塔宗，其根源也许就在这里。

    西塔门下，不但出了著疏破怀素的定宾，还出了法藏等有名人物。他们都为
相部宗张目，南山宗也同情相部。因此，相部与东塔势均力敌，“两疏传授，学
者如林，执见相朋，互兴违诤。”大历十三年（７７８）由于元载生前的建议，
朝廷特令两街临坛大德十四人齐集安国寺，定夺新旧两疏的是非（见《宋高僧传》
卷十五《圆照传》及《大唐贞元续开元释教录》卷中）。主持其事的人是学《新
疏》的如净。当时佥定的原则是“新章有理义准新章，旧疏理长义依旧疏，两疏
有据二义双全，两疏无凭则依经律”（见《贞元续开元录》），似乎很为公允，
但元载的意思是要如净从怀素的《新疏》中删去一些引证和论辩，只留正义，以
便学习。如净主持其事，照此进行。到建中元年（７８０）十二月佥定疏成，送
上祠部，当日就有不服的学者，具状出过。结果，只好仍让新、旧两疏并行，任
学者所好。元载的同事韦皋，于贞元元年（７８５）作剑南四川节度使，为了贯
彻元载的遗志，自以俸钱写《佥定新疏》四十本，使如净弟子光翌在成都传行，
并且自制了《宝园灵坛传授毗尼新疏记》（见《全蜀艺文志》卷三十八上），于
贞元十八年（８０２）十一月刻石。自此三宗并传，直到宋初不替（见《宋高僧
传》卷十六《澄楚传·系》）。但传东塔宗的学者，在如净、澄楚、圆照数人之
后，著名的人物就很少了。

    （隆　莲）


fjnet 四四 窥基（６３２—６８２）

  四四　窥基（６３２—６８２）

    窥基，是玄奘的高足弟子，俗姓尉迟，因其著述常题名基，或大乘基，后人
称为窥基，京兆长安人。他生长于以武功受封的贵族家庭里；父亲尉迟宗，唐左
金吾将军、松州都督，封江油县开国公。窥基出身将门，少习儒经，善于属文。
九岁丧母，平时常感孤单，渐疏浮俗，早有出家志向。唐贞观十九年（６４５），
玄奘游印归来，回到长安，从事于传译事业，并很注意物色、培养传法的人才。
偶然在路上遇窥基，见其眉目秀朗，举止大方，便有意度他为弟子，亲自去和他
的父亲商量，得其允许。但因为窥基出身贵族，出家须经手续，直到贞观二十二
年（６４８）十七岁时，才正式舍家受度为玄奘弟子。先住弘福寺，同年十二月
随玄奘迁入大慈恩寺。高宗永徽五年（６５４），复有朝命度窥基为大僧，并应
选学习五印语文，这时他年二十三岁。二年以后，即应诏参预译经。从此，他一
直跟着玄奘参加慈恩、西明、玉华等的译场，随从受业。麟德元年（６６４），
玄奘在玉华宫译场逝世，译经事业中止。窥基重新回到大慈恩寺，专事撰述。以
后曾有一段时间，在他的祖籍附近游历，沿途仍讲经造疏，从事弘化。他还曾在
五台山造玉石文殊像，写金字《般若经》。永淳元年（６８２）十一月十三日，
窥基在慈恩寺翻经院圆寂，年五十一岁。十二月四日葬于樊村北渠，靠近玄奘茔
陇。后于文宗太和三年（８２９）七月启塔荼毗，迁入平原新塔。

    窥基随侍玄奘参加译场，前后九年，据《开元释教录》记载，玄奘译籍中标
明窥基笔受的，有《成唯识论》十卷、《辨中边论颂》一卷、《辨中边论》三卷、
《唯识二十论》一卷、《异部宗轮论》一卷、《阿毗达磨界身足论》三卷。其中
特别值得注意的，是《成唯识论》的翻译。这是一部解释世亲所造《唯识三十论》
而属于集注性质的论书，是中国传译瑜伽学一本十支中的主要一支。世亲造《三
十颂》时，没有造释就去世了，后经亲胜、火辨等诸论师相继作释。玄奘在印度，
将著名的十大家的注释都搜集了回来。开始翻译时，拟将十家注释各别分译。但
不久，窥基就向玄奘建议：将十家的注释糅合起来，成为一部，作出定解，以免
后人无所适从。玄奘同意他的建议。窥基自己说这一部译典是“商榷华梵，甄权
重轻，陶甄诸义之差，有叶一师之制”。对于十家疏义，采取了护法的注释为主，
加以抉择组织。这种糅译的体裁是窥基独创的，他在《唯识枢要序》里说：“虽
复本出五天，然彼无兹糅释，直尔十师之别作，鸠集尤难，况更摭此幽文，诚为
未有”。可见他对于本论的译成，是有创造性的贡献的。《唯识二十论》，原有
后魏瞿昙般若流支和陈真谛的两种译本。窥基《唯识二十论述记自序》说：“今
我和上三藏法师玄奘佼诸梵本，睹先再译，知其不闲奥理，难具陈述……基受旨
执笔……删整增讹，缀补纰阙，既睹新本，方类世亲”。这段话是他对于佛典新、
旧译本优劣的总评，也说明了新译是从那些方面来校正旧译的。

    玄奘在译经期间，每“黄昏二时讲新经论”，“译僚僧伍竞造文疏，笔记玄
章并行于世”；玄奘在印度所学的微言大义，就通过这种方式流传。窥基随侍受
业，多闻第一，他又是当时造疏最多的一人，称为百部疏主。他的注疏，很多是
在玄奘亲自指导之下写成的，如《成唯识论述记自序》说：“凡兹纂叙，备受指
麾”。《唯识二十论述记自序》说：“我师不以庸愚，命旌厥趣，随翻受旨，编
头述记”。他在撰述中遇有疑难，随时向玄奘请示，惜《二十论》疏尚未完成，
玄奘就去世了。一部分著作是在玄奘去世后才着手写的，如《杂集述记·归敬颂》
说：“微言咸绝杳无依，随昔所闻今述记”。这些述记，大体上包罗了玄奘学说
的主要内容。

    窥基的著作，共四十三种，计现存三十一种。其所注疏的经典，除《金刚般
若》、《法华》、《弥陀》、《弥勒》、《胜鬘》等经外，其余所释诸经论本文，
都用玄奘译本。

    窥基的著作，善于提纲挈领，建立体系，如《法苑义林章》七卷，把瑜伽一
本十支和各宗不同的法义都归纳起来，抉择贯通，细至一字之微，也有专章分析，
如《法华为为章》把《法华经》中所有“为”字归纳起来，得出平声“为”有九
训，去声“为”有三训，表现出他所提出的“示纪纲之旨，陈幽隐之宗”的特征。
他不但通达声明，并且精熟因明，“大善三支，纵横立破”，他的著述内也常常
表现运用因明以立说的倾向。要了解玄奘的学说，现在所可依据的，最主要的就
是窥基这些著作。

    玄奘去印之前，曾在国内到洛阳、长安、成都等处参访研求，对《摄论》、
《杂心》、《成实》、《俱舍》都深有造诣，觉得好多问题还不能解决，才发愿
往印度求法，以极大的努力，

    穷佛学的底蕴。他回国以后所译《般若》、《瑜伽》、《婆沙》、《俱舍》、
《杂集》、《因明》等重要教典，包罗很广。其学说要点折中于总赅三乘教学的
《瑜伽师地论》，而以之贯通一切，这是依据部派佛教、大乘中观学说的发展而
得出来的结论。玄奘在印度就学于那烂陀寺戒贤三藏，对继续发扬龙树、提婆学
说的无著、世亲，及其后继者陈那、护法之学，均亲所禀受，回国以授门下，各
有专弘。窥基组织师说，广制诸疏，加以发扬，对于法相唯识之学，尤其精辟独
到。玄奘逝世后，学人多认窥基为玄奘的继承者，讲习取为准据，成为奘门的权
威，为国内外同所景仰，后遂成为慈恩一宗。

    玄奘在世时，中国佛学的瑜伽学说盛极一时，但在窥基以后，华严、天台、
禅宗渐次兴盛。华严宗反对三时判教，天台宗反对五种姓之说，禅宗不重文字、
排遣名相，也立于相反的地位，法相唯识之学就逐渐消沉下去。再经过天宝以后
的兵乱，唐武宗的灭法，窥基著作在其时就佚失了一部分。宋仁宗天圣初年（１
０２３），内廷出所藏窥基著作十四种，四十三卷入藏刻版，《金藏》曾据以复
刻，元代的《弘法藏》原由《金藏》留在燕都的遗版蜕化而成，所以《至元法宝
勘同录》上仍见著录。明代刻藏以南方通行的《碛砂藏》为据，未及搜罗，因而
散佚失传，后人讲习失所依据，此学遂终于寥落。窥基一传弟子慧沼，再传智周，
均能继述阐扬。智周弟子有新罗智风、日本玄昉等，于第八世纪初并将窥基著述
传到日本，成为日本法相宗。十九世纪中叶，中国从日本搜罗得慈恩宗著作多种，
次第刊行，重加整理和研究。

    （隆　莲）


fjnet 四五 普光（约七世纪）

    四五　普光（约七世纪）

    普光，是唐玄奘的上首弟子，他的乡贯和生卒年月不详。玄奘于贞观二十一
年（６４７）在弘福寺译出《解深密经》和《大乘五蕴论》时，他就担任了笔受。
直到麟德元年（６６４），玄奘在玉华宫译出《咒五首经》他还参预译场（见
《开元释教录》卷八）。他师事玄奘，非常勤恳，又以闻少证多，为玄奘所默许，
因而与玄奘的译事相始终。玄奘译出的经论，经普光笔受的最多。

    普光除助玄奘译经外，还勤于著述，现存的有三种：

    一、《俱舍论记》三十卷（或作十五卷），此论与神泰、法宝二疏并称为俱
舍三大疏。泰疏今残缺、仅存七卷。宝疏多引众贤《顺正理论》直译《俱舍》，
又好独抒己见。三疏中，比较稳健完整的，要算此记。这是关于俱舍学的一部权
威著作。

    二、《俱舍论法宗原》一卷，此依《俱舍论》扼要地说明一切有部，总以七
十五法为诸法体，并决定寻、伺、睡眠、恶作、贪、瞋、慢、疑八法为不定法。
此书除略说诸法体相外，还以百门分别诸法色非色、有见无见等。

    三、《百法明门论疏》二卷（或作一卷）。本书以缘境、四缘、四界、重数、
三性等五门料简八识，以诸论不同、假实、四界、三性、废立等五门料简心所有
法、以诸论不同、释妨难、辨假相三门料简二十四不相应行法，比窥基所解为详。

    此外，普光的著述，已佚的有二种：

    一、《婆沙论钞》若干卷。

    二、《大因明记》二卷。

    关于俱舍学的传习，后世公认普光为得玄奘正传。贾曾作《俱舍论颂疏序》
云：“大唐三藏玄奘法师躬得梵本，再译真文。其徒大乘光法师亲承密诲，初传
正释，既尽善矣，又何加焉”。后唐法盈作《俱舍论颂疏序记》解贾曾序云：
“‘亲承密诲’者，三藏西方大乘诸师立破口授基法师，小乘义授光法师”。故
普光的俱舍学，实总集玄奘法师所传西方小乘诸部立破教义的大成。《俱舍》本
来宗于经部，但一般俱舍学者如慧恺、法宝皆许《俱舍》“理长为是，非定一宗”。
普光也许《俱舍》“据理为宗”，与慧恺、法宝无异。但他解释《俱舍》，总的
倾向还是偏重有部。他著《俱舍论记》，兼采各宗各家的解释，又每平列地援引
多种异说而不加评判，故有时失之繁杂。但忠实地记录了玄奘法师所传印度小乘
诸部的主张，保存了诸家异解的本来面目，也正是普光的功绩。

    普光的弟子最有名的是园晖。他略摄普光《俱舍论记》正义，并兼采法宝
《俱舍论疏》，作《俱舍论颂释疏》二十九卷（后有人补作第三十卷，佚名）。
他的见解往往调停于普光、法宝之间。园晖弟子有崇廙、慧晖、道（遁）麟。崇
廙作《俱舍论颂疏义府钞》二十卷，慧晖作《俱舍论颂疏义钞》六卷，道麟作
《俱舍论颂疏记》二十九卷，俱释园晖疏。后唐法盈（即虚受）作《俱舍论颂疏
序记》一卷，解园晖疏的自序和贾曾序。当时园晖疏于两河间二京道江表燕齐楚
蜀盛行，所以后来关于这部著作的论释有好多种。

    （隆　莲）


fjnet 四六 义净（６３５—７１３）

  四六　义净（６３５—７１３）

    义净，俗姓张，名文明，唐齐州（今山东省济南地区）山庄人。十四岁出家，
即仰慕法显、玄奘西行求法的高风。及从慧智禅师受具足戒后，学习道宣、法砺
两家律部的文疏五年，前往洛阳学《对法》（《集论》）、《摄论》，又往长安
学《俱舍》、《唯识》。唐高宗咸亨元年（６７０），他在长安曾和同学处一、
弘袆等相约西游；但处一未能成行，弘袆亦至江宁而中止。后来他途经丹阳，有
玄逵同行。翌年（６７１），他在扬州坐夏，遇着将赴龚州（今广西僮族自治区
平南县）上任的州官冯孝诠，一同去广州，得到冯氏的资助，这年十一月间，从
广州搭乘波斯商船泛海南行。这时只有他弟子善行相随。他们海行二十天到达室
利佛逝（今苏门答腊），停留了六个月，在此学习声明。善行因病返国，他即孤
身泛海前行，经末罗瑜（后改隶室利佛逝）、羯荼等国，于咸亨四年（６７３）
二月到达东印耽摩梨底国，和另一住在那里多年的唐僧大乘灯相遇，停留一年，
学习梵语。其后，他们一同随着商侣前往中印，瞻礼各处圣迹。往来各地参学，
经历三十余国，留学那烂陀寺历时十一载，亲近过那烂陀寺宝师子等当时著名大
德，研究过瑜伽、中观、因明和俱舍，并和道琳法师屡入坛场，最后求得梵本三
藏近四百部，合五十余万颂，方才言旋。武周垂拱三年（６８７），他归途重经
室利佛逝，就在那里停留二年多，从事译述。他为了求得纸墨和写手，曾于永昌
元年（６８９）随商船回到广州，获贞固律师等的相助，仍于是年十一月返回室
利佛逝，随授随译，并抄补梵本。天授二年（６９１），他遣大津回国，把自己
在室利佛逝新译的经论及所撰《南海寄归传》等送回。到了证圣元年（６９５），
他才偕贞固、道宏离开室利佛逝，归抵洛阳，受到盛大的欢迎，住在佛授记寺。
他先共于阗实叉难陀、大福先寺主复礼、西崇福寺主法藏等译《华严经》。久视
元年（７００）以后，他才组织译场，自主译事。从此直到睿宗景云二年（７１
１）止，译钞经典并撰述共六十一部，二百三十九卷（《贞元录》“敕荐福寺翻
经”下一百零七部，四百二十八卷）。他所译述虽遍三藏，但力行专攻律部，译
事之暇，常细心地把日常重要律仪教授学徒，漉囊护生，净瓶涤秽，严守规矩，
树立新范，学僧传习，遍于京洛，为一时所称叹。玄宗先天二年（７１３）正月，
卒于长安大荐福寺翻经院，享年七十有九。

    义净西行求法，意在传宏，在那烂陀寺参学时，即已试译有《根本说一切有
部毗奈耶颂》及《一百五十赞佛颂》等，后在东印耽摩梨底及南海室利佛逝，续
有翻译。回国专主译场以来，所译各书，可分为三部分：最初，从武周久视元年
到长安三年（７００—７０３），于洛阳福先寺及长安西明寺，译出《金光明》
等经，《根本说一切有部毗奈耶》等律及《掌中论》共二十部，一百一十五卷。
其次，唐中宗神龙元年到景龙四年（７０５—７１０），在洛阳内道场、福先寺
及长安大荐福寺翻经院，译出《大孔雀咒王》等经、《根本说一切有部毗奈耶》
等律及《成唯识宝生》等论著二十四部，九十四卷。最后，于睿宗景云二年（７
１１），在长安大荐福寺翻经院，译出《称赞如来功德神咒》等经、《能断金刚
论颂》及《释》等论共十二部，二十一卷。当时在译场担任证梵的有沙门北印何
儞真那、吐火罗达摩末摩、中印拔驽、罽宾达摩难陀，及槃度、慧积等；担任笔
受的有沙门波仑、复礼等；担任证义的有沙门法宝、法藏等；担任证译的有居士
东印瞿昙金刚、迦湿弥罗国王子阿顺；监护的有成均太学助教许观、秘书监杨慎
交等；参加润文的有崔湜、卢粲、韦嗣立、张说等，皆一时名流，保证了译籍的
高质量。

    在那些译籍中，《根本说一切有部毗奈耶十七事》原已全部译出，中经散失，
后再搜列《药事》等七事，共四十七卷，其余十事约十余卷（据西藏译本分量估
计）终于佚缺。他如《集量》、《法华》二论，比较重要，今亦失传。综观义净
所译，律籍最为完全，除上面已提到的几部以外，还有《根本说一切有部毗奈耶
戒经》一卷、《尼戒经》一卷、《杂事》四十卷、《尼陀那目得迦》十卷、《百
一羯磨》十卷、《毗奈耶颂》五卷、《律摄》二十卷等。

    义净在那烂陀寺所学是一种综合性而偏重瑜伽一系的学问，所以他在尽量译
出律部各书以外，还译出瑜伽系方面的书好几种，如无著、世亲的《金刚般若论
颂》和《释》，陈那的《集量》、《观总相论颂》等，护法的《成唯识宝生论》
（释《二十唯识论》）、《观所缘论释》等，现存本虽不完全，但可以见到陈那、
护法学说的要点，都是玄奘翻译所遗漏而有待补缺的。此外，他还适应当时崇尚
密教的风气，因而重译了《金光明经》及一些陀罗尼经（在他所著《求法高僧传》
内，还附述明咒藏概略，保存了有关密宗源流的重要资料）。不过，他之所译在
文字方面偏于直译，润饰不足，因而时有生涩欠畅之处。只是他对于梵语音义的
翻译极其认真，常于译文下加注以作分析说明，并着重订正译音、译义，以及考
核名物制度。译音方面，除分别俗语、典语（如说明和尚是印度俗语，非是典语，
梵本经律皆云邬波陀耶，见《有部百一羯磨》卷一）及校补略音（如说明褒洒陁
旧译为布萨之讹，褒洒是长养义，陁是清净洗涤义，有遮现在及惩未来之慢法二
义，不可省略，见《有部百一羯磨》卷三）外，对于咒语中一些字的读音多附注
四声或反切，分别发声的长短轻重，弹舌音借字则加口旁（见《佛说大孔雀咒王
经·前方便法》），又对二三合音之字，选用适当字音，也能曲尽其妙。译义方
面，指出旧译如理作意应正翻寂因作意（见《六门教授习定论》），以及《金刚
般若经》译文保留陀罗音译，以见梵文一词含多义之例（见《金刚般若论释》卷
二）等。考核名物方面如《有部百一羯磨》卷二注释尼用五衣，卷八注释五种畜
水罗等。在这些注文里，可见他对于译事一丝不苟，有独到之处，不愧为新译时
代之一大家。

    义净的撰述，关于律仪方面的有《别说罪要行法》、《受用三水要法》、
《护命放生轨仪法》各一卷。另有《略明般若末后一颂赞述》一卷，述印度《金
刚般若》译的传承及以九事解九喻的观行要义。他归途停留南海佛逝时，曾撰
《大唐西域求法高僧传》二卷，《南海寄归内法传》四卷（二书各有专条）。此
外，尚有《南海录》（见《寄归传》序）、《西方十德传》（见《寄归传》卷四）
和《中方录》（见《求法高僧传》卷上末），从前的经录都未见著录。

    义净在译籍和撰述上介绍了印度当时的综合学风，并表明他对于佛学的认识。
他以为大乘无过中观、瑜伽，二者同契涅槃，理无乖意，应该和合。并谓般若大
宗实即含斯两意（见《寄归传》序及《略明般若末后一颂赞述》序）。他对律部
一宗则以其在印度专业的关系，独尊根本说一切有部的传统。日常行仪特别注意，
以为含生之类，衣食为先，受用失度，易招罪累，特致意慎护。他所撰《南海寄
归传》，意欲据十七事重要节目，纠正中土僧徒实践上失当之处。如当时持律者
诸部互牵，混淆派别；律家章疏繁杂，不切践行，他都表示不满。可惜他的主张
没有发生多大影响，所传根本说一切有部律仪，随着他的去世，就归寥寂了。他
的门人参加译事的有智积等。他赏识的有崇庆、崇勖、元廓、玄秀、玄睿、慧神
等。分布诸州的有法明、敬忠、慧福等；常侍左右的有崇俊、玄晖、昙杰、宝严
等，事迹都不详。后来德宗建中、贞元间（７８０—８０３），有京兆律师道澄，
以律范著称。他不满南山律学缺点，所至常以瓶杖自随，护生为切，又不常住一
寺，以为西方三时分房，防止贪着，观门易立（见《宋僧传》卷十六）。他的风
范，似乎是受了义净主张的影响，在当时四分律盛行的律学界是罕见的。

    （游　侠）


fjnet 四七 李通玄（６３５—７３０）

    四七　李通玄（６３５—７３０）

    李通玄，世称李长者，又称枣柏大士，是唐代的华严学者，沧州（今河北省
沧县东南）人。青年时钻研易理，到四十余岁时，专攻佛典，潜心《华严》。当
时正值八十《华严》译成。于开元七年（７１９）春，他携带新译《华严经》到
太原孟县西南同颖乡大贤村高山（一作仙）奴家，造论阐明经义。三年足不出户，
据说每天早晨只食枣十颗、柏叶饼一枚，由此世称枣柏大士。他后来携带论稿移
居神福山原下的土龛（即太原寿阳方山土龛）继续撰述，经过五年告成，这就是
《新华严经论》四十卷。继而又作《略释新华严经修行次第决疑论》四卷。开元
十八年（７３０，一说开元二十八年，７４０）三月二十八日圆寂，寿九十六岁。

    他的著述除上述两种而外，还有《会释》七卷（后附论文）、《略释》（即
《华严经中卷大意略叙》）一卷、《解迷显智成悲十明论》一卷均现存。此外还
著有《十玄六相》、《百门义海》、《普贤行门》、《华严观》，又《十门玄义
排科释略》一卷、《眼目论》一卷等及诸诗赋均散佚。《新华严经论》在李通玄
死后四、五年，才由僧人广超等传写弘通，到了宣宗大中年（８４７～８５９）
中，福州开元寺比丘志宁又将论文会入经文之下，成一百二十卷，后又经思研整
理，称为《华严经合论》，就流传得更普遍了。宋戒环的《大方广佛华严经要解》
一卷，便是依据李通玄的学说而辅以澄观的学说而作。又有关于他的合论提要之
书，有明李贽作的《华严经合论简要》四卷。明方泽作的《华严经合论纂要》三
卷。

    他在智俨、法藏一系以外，别树一帜，于华严一宗传统的学说，有不少的变
更，如志宁在《华严经合论序》中说：“其论所明，与诸家疏义稍有差别。”通
玄自己也说他的分宗立教，和先德所立有少分不同。但大体仍不出法界圆融的义
旨。他在《新华严经论》的卷首，立十门解释《华严》一经的义旨：一、明依教
分宗，二、明依宗教别，三、明教义差别，四、明成佛同别，五、明见佛差别，
六、明说教时分，七、明净土权实，八、明摄化境界，九、明因果延促，十、明
会教始终。这十门都是自出机杼，特别是所立十宗、十教的教判，和法藏一系的
五教十宗说迥不相同。十宗是：一、小乘戒经，以情有为宗；二、《梵网》菩萨
戒经，以情有及真俱示为宗；三、《般若经》，以说空彰实为宗；四、《解深密
经》，以不空不有为宗；五、《楞伽经》，以五法、三自性、八识、二无我为宗；
六、《维摩经》，以会融染净二见现不思议为宗；七、《法华经》，以会权就实
为宗；八、《大集经》，以守护正法为宗；九、《涅槃经》，以明佛性为宗；十、
《大方广佛华严经》，以此经名根本佛乘为宗，又以因圆果满，法界理事自在缘
起无碍为宗。十教是：第一时说小乘纯有教；第二时说《般若经》破有明空教；
第三时说《解深密经》和会空有明不空不有教；第四时说《楞伽经》明说假即真
教；第五时说《维摩经》明即俗恒真教；第六时说《法华经》明引权归实起信教；
第七时说《涅槃经》令诸三乘舍权向实教；第八时说《华严经》于刹那之际通摄
三世及十世圆融无始终前后通该教；第九共不共教，即闻共同法领解获益不共教；
第十不共共教，即不共机闻共同法获益教。

    他把八十《华严》一经的组织分作十段：第一明（毗卢遮那）始成正觉，即
《世主妙严品》。第二明举果劝修，即《如来现相品》以下五品。第三明信心成
备（又作以果成信），即《佛名号品》以下六品。第四明入真实证，即《昇须弥
山顶品》以下六品。第五明发心修行，即《昇夜摩天宫品》以下四品。第六明理
事（又作智悲）相入，即《昇兜率天宫品》以下三品。第七明蕴修成德，即《十
地品》。第八明随缘（又作利生）无碍，即《十地品》以下到《普贤行品》等十
一品。第九明诸贤寄位，即以上三十七品诸菩萨并佛，是《如来出现》、《离世
间》二品寄位成十信、十住、十行、十回向、十地及等觉位十一地。第十明令凡
实证，即《入法界品》。他在第一“明始成正觉”中，不同意于法藏一系的佛七
处八会或七处九会说《华严经》，而立十处十会说。他认为《华严经》是重重无
尽圆满无碍的法门，所以它的说处，也应当用十来作为它的次数，以表无尽之意。
但晋译《华严·十地品》次、《十明品》前，唐译《十地品》次、《十定品》前，
都缺少说第十一地等觉位的一品一会。而《菩萨璎珞本业经》却说了第十一地。
因此他把《璎珞经》看做《华严经》的一品，加在九会三十九品，而成立十处十
会四十品。十处十会是：第一普提场会，第二普光明殿会，第三昇须弥山顶会，
第四昇夜摩天会，第五昇兜率天会，第六昇他化自在天会，第七昇三禅天会，第
八给孤独园会，第九觉城东大塔庙处会，第十于一切国刹及尘中一切虚空法界会。
此中第二会是把九会中普光明殿三会合作一时一处一会。第七会是依据《璎珞经》
所增加。第八、第九两会是把九会中《入法界品》的说处分作两处。第十会是把
诸会和十方刹海法界虚空界总为一会。通玄在阐明第十“令凡实证”之后，更因
法藏一系的五周因果说，而说《华严》一经总有五种因果遍周义：一、示成正觉
因果遍周，即《世主妙严品》，通下五品。二、信位及进修因果遍周，从《佛名
号品》以下六品，通《十住》、《十行》、《十回向》、《十地》，共十品。三、
定体遍周，即《十定》、《十通》、《十忍》等品。四、行海遍周，即《普贤行》、
《离世间》二品。五、法界不思议大圆明智海遍周，即《入法界品》。

    他又将《华严》一经科为序、正、流通三分：《世主妙严品》，总括全经，
作为序分。《入法界》一品，总通前后四十品，作为正宗，而以余品为伴。《如
来出现品》，具说付嘱、流通，作为流通分。又品品之中、会会之内，都有序、
正、流通三分。

    又解释《入法界品》中，法藏在《华严经探玄记》卷十八内，说文殊当般若
门，是能入。普贤当法界门，是所入。非般若无以入法界，非入法界无以显般若。
李通玄于此则在《新华严经论》卷八、三十一、三十二及《华严经决疑论》卷一
之上中，倡导他独创的三圣圆融说，他说文殊、普贤、佛（毗卢遮那）等三德，
体用主伴无碍。又说文殊以理会行，普贤以行会理，体用相彻，成一真法界。又
说文殊为法身的妙慧，普贤为万行的盛德，二圣合体，体用自在，即名为佛。又
说文殊为法界体，普贤为法界用，或互为体用。文殊为因，普贤为果，或互为因
果。进而说一一位次（十信、十住、十行、十回向、十地等）、法门，旨在互相
成就；如帝释网，互相彻入；一中无量，无量中一；诸佛菩萨，体用相成，因果
相入，同时无二。更进而说十方诸佛心不动智与众生自心（即无明）与十方诸佛
心无异，无明本空，所以信自心所有无始无明能分别心，即是信自心的根本不动
智佛，从而用自心根本无明的体用，观不动智与诸佛及众生同一体性、同一境界、
同一智海，即是发心；才发心时即于十方世界现身成佛。他还在《解迷显智成悲
十明论》中，说十二缘生是一切众生逐妄迷直随生死流转的大苦海，也是诸佛及
众圣贤的宝庄严大城，又是文殊、普贤常游止的华林园苑。这个一切诸佛功德海，
重重无尽，与一切众生，犹如光影，无有障碍。只由迷之则为众生；悟之即是诸
佛，所以众生及十二有支皆无自性，随无明等而有生死流转。用戒、定、慧观照
的方便力，照见自身心境体相皆自性空，即众生心就是全佛智海。

    李通玄关于十玄六相的专著，已经逸失不传，只在《新华严经论》卷八、二
十三、二十四及《华严经决疑论》卷一下中有些简单的陈述。六相圆融义，本来
源出六十《华严》初欢喜地十大愿中第四修行愿，所以他也在《决疑论》中就十
地立说。他先说初地一地中，总摄十地及如来义，六相圆融，如天帝释宝网，自
在无碍。次说地与地的关系，有六相。如十地修行，其智用地地逐步殊胜，为别
相。一一地中智用都不离根本智，为总相。心从事修行，一切境界自体无作，为
同相（原文缺异相）。一一位次能净除业障，智用增明，为成相。一一地中修行，
不见修，不见行，不见成，不见菩提，涅槃等事，为坏相。后说一切诸法皆具足
六相。

    李通玄的《新华严经论》中有不少独创的见解，所以能于贤首、清凉等华严
宗师的著述外别树一帜。而论中应用《易经》的思想来解释《华严》，也是引起
学者注意并促使此论推广、流行的一个因素。

    （黄忏华）


fjnet 四八 善无畏（６３７—７３５）

    四八　善无畏（６３７—７３５）

    善无畏（正翻净师子），中印摩揭陀国人。他的先代出身刹帝利，因国难出
奔乌荼，做了国王，承传到他，十三岁就依父亲佛手王的遗命即位。兄弟们不服，
起兵相争，他于平乱之后，让位于兄，决意出家。先至南印海滨觅得殊胜招提，
修习法华三昧。又由水路搭乘商船，游历中印诸国，密修禅观。及到摩揭陀，访
国王，王妃原是他的女兄，他们了解到善无畏舍位出家的经过，大加敬重，由是
名声远播。他曾把自己所携传国宝珠施给那烂陀寺，装饰在大佛像的额端上。后
归依寺内以禅、密著名的长老达磨鞠多，研习密教，受到鞠多的赏识，将总持瑜
伽三密及诸印契完全传授给他，得了灌顶，号为三藏。他又周行各地，遍礼圣迹，
方便诱化。八十岁左右，依着师教东行弘法，携带梵本，经过北印迦湿弥罗、乌
苌等国，到了素叶城，应突厥可汗之请，讲《毗卢遮那经》，然后再前进通过天
山北路，达于西州（今新疆吐鲁番东南、宝应）。因为他的声誉早已传至汉地，
唐睿宗特派西僧若那和将军史宪，远出玉门迎接。他于玄宗开元四年（７１６）
到达长安，被礼为国师。先住兴福寺南塔院，后迁西明寺；玄宗并严饰内廷道场，
尊为教主。开元五年（７１７），开始在西明寺菩提院译出《虚空藏菩萨求闻持
法》一卷。写定进内之后，即有敕令将带来的梵本全部送藏内廷。从此他便注意
另访未译的密典梵本。先有江陵（今湖北省江陵县）无行求法，游历南海、东印、
中印各地，曾住大觉、那烂陀等寺闻法，并访求梵本。学毕回国，途经北印病卒
（见义净《大唐西域求法高僧传》卷下），所将梵本，由同行者带回中土，存于
长安华严寺。善无畏和一行同往选取前未译过的重要密典数种。开元十二年（７
２４），他随玄宗到洛阳，于开元十三、十四年间，在奉先寺译出《大毗卢遮那
神变加持经》等三种。开元二十年（７３２），他曾请求还归印度，优诏慰留。
二十三年（７３５）得病，十一月卒于洛阳大圣善寺，年九十有九。开元二十八
年（７４０）葬于龙门西山广化寺。肃宗乾元元年（７５８），于塔院侧建碑，
其弟子李华撰文。

    善无畏是汉地真言教的奠基者，所译经典全属于秘密部。他最初据自己所带
梵本译出的《虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法》，由沙门悉达译语，
无著笔受缀文，经题下注云：出《金刚顶经成就一切义品》，实系密轨一类。以
后就无行所将梵本内选译的有三种，其一是《大毗卢遮那成佛神变加持经》七卷，
沙门宝月译语，一行笔受缀文，为纯密教的根本经典，通称《大日经》。本经于
所说诸曼荼罗中，特以大悲胎藏生曼荼罗为正式灌顶曼荼罗，所传密教胎藏部大
法即从此出。其第七卷为供养念诵法，末后有阿闍梨所集之文，是无畏依经教而
撰集的修习胎藏密法的仪轨。其余两部是《苏悉地羯罗经》和《苏婆呼童子请问
经》三卷，则广说三部（佛部、观音部、金刚部）和五部（加般支迦部和摩尼部）
的持诵通则。以上四部、十四卷，都见于《开元录》。另有属于密轨的《苏悉地
羯罗供养法》二卷，题善无畏译，实际是善无畏依《苏悉地经》撰集以传授门弟
子者。此外，流传于日本的，还有《金刚顶毗卢遮那一百八尊法身契印》一卷，
共一行译，《释迦文尼佛金刚乘修行仪轨法品》一卷、《尊胜佛顶修瑜伽法仪轨》
二卷，以及其他秘密陀罗尼法、念诵法、略要法等，内容都有可疑之处，或出于
后人的伪托。在无畏译籍中，《大毗卢遮那成佛神变加持经》内的密咒，全部都
写出梵字，逐字用汉音对译，他所集《苏悉地羯罗供养法》中部分密咒，亦复如
是。此由密教重视文字，为求念诵、观想精确，故创此例，以后不空传译密典即
沿用之。由此可见善无畏当时传授密教，已同时教授梵文拼法，开始讲求“悉昙”
这一门学问，这在中国佛教史上，是值得注意的。

    善无畏的撰述，除上述密教仪轨外，还传有《无畏三藏禅要》一卷，这是他
和嵩岳会善寺敬贤对论佛法，而由西明寺慧警记录的。本书先开发心、供养、忏
悔、受戒等十一门，次说观智密要、禅定法门，列举陀罗尼十首和月轮观法等。
其中评论初习禅人多怕起心动念，或专守无念以为究竟，认为如是便无法增长善
念。他主张先正念增修，后方至于究竟清净，不怕起心，而患亏于进学。在这段
话里，可以见到当时的禅风和他对于修禅的见解。相传他平时静虑怡神，时以禅
观奖劝初学，遇有问疑，剖析无滞，本书所记即其一例。

    善无畏兼长工巧艺术，相传他自制模型，铸造金铜灵塔，备极庄严。他所画
的曼荼罗，尤其精妙。他这一法系的传布，对于汉地工巧艺术，也发生了一定的
影响。

    善无畏弟子，入室的有宝思、妙思二人。宝思俗姓郑，荥阳人；妙思俗姓王，
琅琊人。俗弟子有著名的文士李华，赵州赞皇人，是善无畏行状和碑铭的撰者。
又传喜无畏是他的最后弟子，行事不详。传承善无畏胎藏法的是大兴善寺沙门一
行和保寿寺新罗国沙门玄超。一行撰《大日经疏》七卷（或开为十四卷），善释
经文，阐明教相和事相，对于纯密理论体系尤多所发挥。玄超事实不详，传说不
空法系的青龙寺沙门慧果（７４６—８０５）曾从他受大日和苏悉地密法，又于
田沙门智严、嵩岳沙门温古，也曾受学于善无畏。

    真言宗在唐武宗废佛（８４５）以后，中土传承即以衰歇。惟善无畏所传胎
藏部密法，后由不空的弟子慧果传于日本空海，而和金刚智所传的金刚部密法相
并传习，在日本一直到现在还存在着。

    （游　侠）


fjnet 四九 慧能（６３８—７１３）

    四九　慧能（６３８—７１３）

    慧能，是中国禅宗的第六祖。俗姓卢，先世河北范阳（今涿县）人，其父谪
官至岭南新州（今广东新兴县东），唐贞观十二年（６３８）生慧能，遂为广东
新州人。慧能幼年丧父，后移南海，家境贫困，靠卖柴养母。有一天，能在市中，
闻客店有人诵《金刚经》，颇有领会，便问此经何处得来，客人告以从黄梅东冯
茂山弘忍禅师受持此经。他因之有寻师之志。咸亨初（６７０），他把母亲安顿
后，即北行。到了韶州曹溪，遇村人刘志略，引其出家之姑无尽藏尼，持《涅槃
经》来问字。慧能说：我虽不识字，但还了解其义。尼说：既不识字，如何解义？
慧能说：诸佛妙理，非关文字。尼闻其言，深为惊异，遂告乡里耆老，竞来礼敬，
即请慧能居于当地宝林古寺，称他为卢行者。

    慧能在宝林寺住了不久，又至乐昌西石窟，从智远禅师学禅，智远劝他到黄
梅东禅寺（寺在黄梅双峰之东，亦称东山）去从弘忍受学。慧能于咸亨三年（６
７２）到了黄梅东山，弘忍见着他即问：居士从何处来，欲求何物？慧能说：弟
子是岭南人，唯求作佛！弘忍说：你是岭南人，又是獦獠（当时中原对南方少数
民族的称呼），如何堪作佛？！慧能说：人有南北，佛性岂有南北？和尚佛性与
獦獠佛性无别；和尚能作佛，弟子当能作佛。弘忍遂命他随众劳动，在碓房舂米。

    慧能在碓房间踏碓八个月，当时东山禅众达七百人。相传弘忍有一天为了考
验大众禅解的浅深，准备付以衣法，命各人作偈呈验。时神秀为众中上座，即作
一偈云：“身是菩提树，心如明镜台，时时勤拂拭，莫使惹尘埃。”一时传诵全
寺。弘忍看后对大众说：后世如能依此修行，亦得胜果，并劝大众诵之。慧能在
碓房间，闻僧诵这一偈，以为还不究竟，便改作一偈，请人写在壁上。偈云：
“菩提本无树，明镜亦非台；本来无一物（这句是较通行的记载，敦煌本《坛经》
此句作“佛性本清净”），何处惹尘埃！”众见此偈，皆甚惊异。弘忍见了，即
于夜间，召慧能试以禅学造诣，传与衣钵，并即送他往九江渡口。临别又叮嘱他
南去暂作隐晦，待时行化。因此慧能回到广东曹溪后，隐遁于四会、怀集（今广
西怀集县）二县间，过了十余年，至广州法性寺；值印宗法师讲《涅槃经》，因
有二僧辩论风幡，一个说风动，一个说幡动，争论不已。慧能便插口说：不是风
动，也不是幡动，是你们的心动！大家听了很为诧异。印宗便延他至上席，请问
深义，慧能回答，言简理当。印宗便问：久闻黄梅衣法南来，莫非就是行者？慧
能便出示衣钵，印宗欢喜赞叹，即集众就法性寺菩提树下为慧能剃发。又请名德
智光律师等为他授具足戒（按法性寺即今广州光孝寺。寺中有六祖瘗发塔、菩提
树、风幡堂、六祖殿诸古迹）。两月后，慧能即于寺中菩提树下，为大众开示禅
门，说般若波罗蜜法。

    不久，慧能辞众归曹溪宝林寺，印宗与道俗千余人相送。那时，韶州刺史韦
璩仰其道风，率同僚入山请慧能入城，于大梵寺讲堂为众说法，兼授无相戒。僧
尼道俗集者千余人，门人法海编录其法语，又加入后来的法语，即世所行《法宝
坛经》（今世流通的《法宝坛经》有四本：一、敦煌本，二、惠昕本，三、德异
本，四、宗宝本。参照本书“法宝坛经”条）。从此以后，慧能在曹溪宝林寺说
法三十余年。其间，中宗曾请慧安、神秀二师于宫中供养，并问禅法。二师皆说：
南方有能禅师，密受忍大师衣法，可就彼问。神龙元年（７０５），中宗即遣内
侍薛简往曹溪召他入京。他以久处山林，年迈风疾，辞却不去。薛简恳请说法，
将记录带回报命。中宗因赠摩纳袈裟一领及绢五百匹以为供养。并命改称宝林为
中兴寺，由韶州刺史重修，又给予法泉寺额，并以慧能新州故宅为国恩寺。延和
元年（７１２）慧能回至新州小住，命门人建报恩塔。先天二年（７１３）圆寂
于新州国恩寺，世寿七十六。弟子等就在那一年迎其遗体归曹溪。宪宗时（８０
６—８２０）赠以大鉴禅师谥号，柳州刺史柳宗元为撰《曹溪第六祖大鉴禅师碑
并序》。元和十年（８１５）刘禹锡因曹溪僧道琳之请，又撰《曹溪大师第二碑》。
从达磨六传而至慧能，故一般称他为六祖大师。

    慧能的遗体未坏，弟子方辩裹紵涂漆于其上，形象生动逼真，现存于广东曹
溪南华寺（即古代的宝林寺）。

    中国禅宗从达摩始百余年间皆以《楞伽经》相印证，故亦称为楞伽宗。达摩
的三传弟子道信开始兼以《金刚》等经为典据，到了慧能即以文句简单的《金刚
经》义代替了《楞伽经》，其目的在于摆脱名相烦琐的思想束缚，而单刀直入求
得开悟。

    慧能本与神秀同为弘忍门下的大弟子。但因对禅的看法不同，后来遂分为南
北二宗。北宗禅法多弘传于北方贵族阶层，南宗初行于岭南一带。后由慧能弟子
神会于开元十八年（７３０）在洛阳定南北宗是非大会上，极力批评北宗禅为
“师承是旁，法门是渐”，影响所及，北宗的势力遂逐渐衰退。

    慧能的禅学思想，见于其弟子法海集记的《法宝坛经》。此经后来曾被神会
系一度改编作为传宗的典据，故其中夹杂后后之说，但大体上还可见到慧能主张
是舍离文字义解，而直澈心源。他说这种境界是“如人饮水，冷暖自知”。又说：
心量广大，遍周法界，去来自由，心体无滞，即是般若。一切般若智，皆从自性
而生，不从外入。若识自性，一悟即至佛地。

    慧能的禅法以定慧为本。他以为定是慧体，慧是定用，犹如灯光，有灯即有
光，灯是光之体，这是所谓定慧一体观。他又认为觉性本有，烦恼本无。直接契
证觉性，便是顿悟。他说自心既不攀缘善恶，也不可沉空守寂，即须广学多闻，
识自本心，达诸佛理。因此，他并不以静坐敛心才算是禅，就是一切时中行住坐
卧动作云谓里，也可体会禅的境界。这就不同于北宗的教人静坐看心，以为那样
将心境分为两截，不能契自心性而生智慧。他教人只从无念着手，并不限于静坐
一途。

    慧能强调“见自性清净，自修自作法身，自行佛行，自成佛道”。因此他对
于当时僧俗念佛愿生西方的净土法门，另有一种看法。他对韦刺史开示说：“人
有两种，法无两般，迷悟有殊，见有迟疾。迷人念佛求生于彼，悟人自净其心。
所以佛言，随其心净，即佛土净。凡愚不了自性，不识身中净土，愿东愿西。悟
人在处一般。所以佛言：随所住处恒安乐。使君但行十善，何须更愿往生？”

    慧能的弟子很多，《景德传灯录》及《传法正宗记》皆载有嗣法四十三人。
《法宝坛经》说有门人十人，《祖堂集》列举八人。但是最著名于后世的，即青
原行思、南岳怀让、荷泽神会、南阳慧忠、永嘉玄觉五人。他们得法后，都各成
一家。其中以青原、南岳二家弘传最盛；南岳下数传衍为临济、沩仰二派；青原
下数传分为曹洞、云门、法眼三派，形成了禅宗五派法流。

    此外，《僧传》、《传灯录》所未载而见于金石著录者有净藏（６７５—７
４６），也是六祖知名弟子，他把南宗禅传入嵩山（《金石萃编》卷八十七《净
藏禅师身塔铭》）。

    （林子青）


fjnet 五○ 法藏（６４３—７１２）

    五○　法藏（６４３—７１２）

    法藏，本是康居国人，他祖父侨居长安，因而以康为姓。他生于唐太宗贞观
十七年（６４３），十七岁时，入太白山求法。后来听说智俨在云华寺讲《华严
经》，就去听讲，因设数问请教，为智俨所赞赏，从此列为门徒，前后数年，深
深领会智俨的妙旨。高宗总章元年（６６８），法藏年二十六岁，还未出家，智
俨圆寂前把他付托于弟子道成、薄尘，说他将要绍隆遗法。既而就长年婆罗门请
授菩萨戒，讲《华严》兼讲《梵网》。高宗咸亨元年（６７０）法藏年二十八岁，
荣国夫人（杨氏）死，武后为树福田，度僧，并把住宅施舍作太原寺。于是道成、
薄尘等京城耆德连状荐举，度他为僧，得到许可，并且令隶属太原寺。此时法藏
只受了沙弥戒（《五祖略记》谓在上元元年，６７４），奉诏在太原寺讲《华严
经》。后来，又在云华寺开讲，有旨命京城十大德为授具足戒，并把《华严经》
中贤首菩萨的名字赐给他作称号，一般称为贤首国师。自此以后，经常参加翻译、
广事讲说和著述，大振华严的宗风。他常常慨叹晋译《华严经》的《入法界品》
内有阙文。高宗永隆元年（６８０），中印度沙门地婆诃罗（译云日照）来到长
安，法藏往问西方的古德有没有关于佛一代教法的判释。据地婆诃罗说：近代印
度那烂陀寺，同时有两大论师，一位是戒贤，远承弥勒、无著，近继护法、难陀，
依《深密》等经、《瑜伽》等论，立有、空、中的三时教判。一位是智光，远承
文殊、龙树，近禀提婆、清辨、依《般若》等经、《中观》等论，立心境俱有、
境空心有、心境俱空的三时教判（见《华严经探玄记》卷一）。于是有建立华严
五教以对抗慈恩宗三时说的根据。继而闻知地婆诃罗从印度带来的梵本中，有
《入法界品》，遂亲自和他对校，果然获得善财求天主光等十善知识和文殊伸手
按善财顶两段，旋即请他于西太原寺译出，这就是《大方广佛华严经续（或无续
字）入法界品》。既而又奉诏和地婆诃罗及道成、薄尘等同译《密严》、《显识》
等经论十余部，合共二十卷。武后天授二年（６９０），于田沙门提云般若（译
云无智）在魏国东寺译经，他也列席译场，提云般若译出《大乘法界无差别论》，
他特为作疏，发挥新义。证圣元年（６９５），于田沙门实叉难陀（译云喜学）
在洛阳大遍空寺，重新翻译《华严经》，他奉诏笔受，后来并补入日照所译两段。
长安三年（７０３），义净等华梵十四人，先后在洛阳福先寺及长安西明寺，共
同翻译《金光明最胜王经》等二十一部，他奉诏证义。中宗神龙二年（７０６，
作元年），南印度沙门提流志（译云觉爱），在大内林光殿翻译《大宝积经》，
他也奉诏为证义。又新译的《华严经》，虽然增加了《如来现相》、《普贤三昧》、
《华严世界》及《十定》等品，却脱漏地婆诃罗所补译的文殊伸手过百一十由旬
按善财顶文。法藏用晋唐两译对勘梵本，把地婆诃罗的译文，补在实叉难陀的脱
处，于是得以文续义连，现行即此本。总之，法藏对于当时的译事，特别是《华
严经》的翻译是有贡献的。当武后圣历二年（６９９），重新翻译的《华严经》
告成，诏令法藏在洛阳佛授记寺宣讲。《宋高僧传》等说他尝为武后讲新《华严
经》，讲到天帝网义十重玄门、海印三昧门、六相和合义门、普眼境界门等。武
后骤听之下，茫然不解。他于是指殿隅金狮子作譬喻，讲到一一毛头各有金狮子，
一一毛头狮子同时顿入一毛中，一一毛中皆有无边狮子，重重无尽。武后于是豁
然领解。因而把当时所说集录成文，叫作《金狮子章》。又为不了解刹海涉入重
重无尽义的学者，拿十面镜子，安排在八方（四方四角），又在上下各安排一面，
相去一丈余，面面相对，中间安置一尊佛像，然后燃烧一支火炬去照着他，令互
影交光，使学者通晓刹海涉入重重无尽的义旨。前后讲新旧《华严经》三十余遍。
中宗、睿宗都礼请他作菩萨戒师。睿宗先天元年（７１２），在长安大荐福寺圆
寂，年七十岁。葬在神禾原华严寺的南边，秘书少监阎朝隐为作碑文，概略地陈
述他一生行化的事迹，这就是现存的“大唐大荐福寺故大德康藏法师之碑”。智
俨所创教相和观行的新说，得到法藏详尽的发挥，才使一宗的教观建立周备，所
以法藏是华严宗的实际创立者，世称他为华严宗三祖。

    法藏的门下“从学如云”，其中知名的弟子，有宏观、文超、智光、宗一、
慧苑、慧英六人。慧苑的传记见《开元释教录》卷九、《贞元新定释教目录》卷
十四及《宋高僧传》卷六。又《法藏和尚传》说宗一续法藏的《华严略疏》遗稿
达二十卷，慧苑也续成十六卷。

    法藏的著述，据说约百余卷，其中关于《华严》的著述，现存的有《华严探
玄记》二十卷，《华严经文义纲目》一卷，《华严一乘教义分齐章》（略称《华
严教义章》，又称《华严五教章》）四卷，《华严经旨归》一卷，《华严策林》
一卷，《华严经问答》二卷，《华严经明法品内立三宝章》（《十世》、《玄义》
等章同卷）二卷，《华严经义海百门》一卷，《修华严奥旨妄尽还源观》一卷，
《华严游心法界记》一卷，《华严三昧章》一卷，《华严经普贤观行法门》一卷，
《华严经关脉义记》一卷，《华严金狮子章》一卷，《华严经传记》五卷。已佚
的有《新华严经序注》一卷，《新华严经略疏》十二卷等近二十种。《探玄记》
是旧译《华严经》的疏释。他晚年作新译《华严经》的略疏，未成全书，遽告入
灭。此外，他的一般著述，现存的有《般若波罗蜜多心经略疏》、《入楞伽心玄
义》等近十种。还有已佚的《法华经疏》等几种。

    法藏继承了智俨的法界缘起思想，用缘起因分、性海果分二门阐明宇宙万法
的实相。性海果分就是诸佛的境界。缘起，就是法界缘起，其相状为无尽圆融。
宇宙万法，有为无为，色心依正，过去未来，通通互为因果。因此，一法为因，
万法为果；万法为因，一法为果。自它互为能、所缘起，相资相待，圆融无碍。
所谓一即一切，一切即一；举一尽收，以一尘为主诸法尽伴；相即相入，重重无
尽。

    （黄忏华）


fjnet 五一 慧苑（约七、八世纪间）

    五一　慧苑（约七、八世纪间）

    慧苑，唐代京兆（现今陕西省西安市）人，少年出家，礼法藏为师，深通经
义，尤精于《华严》，为同门的上首。法藏在八十卷本《华严经》译成后曾作
《略疏》，才写了四分之一就去世了，慧苑和同门宗一分别续写，宗一续满二十
卷，其文现已逸失；慧苑所续名为《续华严经略疏刊定记》。据他在《记》中说，
此书是他“鸠集广略之文，会撮旧新之说；再勘梵本，仇校异同；顺宗和教，存
之以折衷，简言通义，笺之以笔削”而成的。但《记》中所说，往往和法藏的宗
旨大异其趣。其中主要是改五教为四教、改十玄为十种德相和十种业用的两重十
玄，因此后来正统的华严宗人都以他为异系。慧苑还博览经书，考核诂训，写成
《新译大方广佛华严经音义》二卷，以便初学。他在此书的《自序》中，说到他
从法藏受业十九年，曾住长安静法寺和洛阳佛授记寺，生卒年月不详。

    慧苑著述的《续华严经略疏刊定记》一书，现存不足十三卷，原书卷数已不
详了。此外有改订法藏所著《华严经传记》而成的《纂灵记》五卷，屡见澄观的
著述所引用；《刊定记》还说他有《华严旋章》一书，现已无考。

    慧苑的学说和华严宗的传统说法分歧最大的是他的判教说。他在《刊定记》
卷一的“立教差别”中，批判了古来菩提留支等十九家的教判说，其中就包括了
法藏（称之为古德）的小、始、终、顿、圆的五教说，认为五教说是受了天台宗
“化法四教”的影响而作，在藏（改作小乘教）、通（改作大乘始教）、别（改
作终教）、圆（仍旧）的基础上，只加了一个顿教。又以法藏所立的顿教是用离
言说相以显法性的，不应作为能诠的教相，能所不应混为一谈。故另依《究竟一
乘宝性论》卷四立迷真异执（相当于人天教）、真一分半（相当于声闻、辟支佛）、
真一分满（相当于初心菩萨）、真具分满（相当于如来藏）四教，并就后三教各
立通宗、别宗、随部宗、随义宗四宗，把全部佛教教义概括在“四教”之中，废
除了华严宗传统的“五教”说。智俨、法藏两代相承的十玄缘起说，到了慧苑，
也改作十种德相和十种业用两重。十种德相是：一同时具足相应德、二相即德、
三相在德、四隐显德、五主伴德、六同体成即德、七具足无尽德、八纯杂德、九
微细德、十如因陀罗网德。十种业用是：一同时具足相应用、二相即用、三相在
用、四相入用、五相作用、六纯杂用、七隐显用、八主伴用、九微细用、十如因
陀罗网用。澄观在《华严经疏钞》卷三、卷十中对慧苑的两重十玄说有详尽的批
判，说他“析十玄之妙旨分成两重，徒益繁多，别无异辙”；又说“德相、业用
虽异，不妨同一十玄，无不该摄”。

    慧苑所有违反传统学说的观点，受到后来推崇贤首的华严教徒的排斥，因而
他所遗留的著述，未为后世佛教学人所重视。

    （黄忏华）


fjnet 五二 慧沼（６５０—７１４）

    五二　慧沼（６５０—７１４）

    慧沼一作惠沼（或惠照），俗姓刘名玄，祖籍彭城，后迁淄州，因此他亦称
淄州沼。十五岁时，高宗为新生儿子（即睿宗）祈福度僧，他就此时受度出家。

    相传他曾亲近过玄奘。青年时已博通经藏，讲《法华》、《般若》、《涅槃》
等经。咸亨三年（６７２）始从窥基、普光受学。慧解超群，被称为“山东一遍
照”。他的唯识、因明诸疏，大概即在此时禀受师说渐次写成。窥基去世（６８
２年）后，慧沼游行诸郡，讲经二十余年，同时写成了《金刚般若》等经疏，和
《慧日论》、《了义灯》等著作。

    慧沼晚年又在义净译场任证义大德。唐中宗神龙三年（７０７）曾召义净入
宫同译经沙门九旬坐夏，他也参加在内（见《开元录》）。景龙四年（７１０）
义净于大荐福寺译《浴象功德》等经，《根本说一切有部苾芻尼毗奈耶》等律，
《唯识宝生》等论，慧沼与文纲、胜庄等同任证义。景云二年（７１１）义净于
大荐福寺译《称赞如来功德神咒》等经，和《能断般若论颂》等论，亦慧沼证义。
慧沼所疏《金光明最胜王经》，即是义净的新译本。他晚年的思想受到义净的一
些影响。

    慧沼于开元二年（７１４）十二月十七日去世（见李邕碑文后日本释善珠记），
寿六十四岁。他生平曾被驿征三次，诏讲二次，补纲维大德六次，敕译经论四次。
他是慈恩宗的嫡传，或许因此受到当时朝廷的重视。

    慧沼的著作现存有十种，共四十卷：一、《金光明最胜王经疏》十卷，经文
是武周长安二年（７０２）义净译。疏文也同时写出，发挥了三乘五性的宗义，
并订正以真如为三身正因的旧说。二、《十一面神咒心经义疏》一卷，经文玄奘
译。三、《法华玄赞义决》一卷，释窥基著《法华玄赞》中难义。四、《成唯识
论了义灯》十四卷，与窥基的《成唯识论枢要》、智周的《成唯识论演秘》总称
唯识三疏，多分祖述窥基学说加以阐明补充；对圆测、道证等诸家异说一一批判。
五、《因明入正理论义纂要》一卷。六、《因明入正理论义断》二卷。七、《因
明入正理论续疏》，慧沼自跋云：“于师曾获半珠，缘阙未蒙全宝”，这是因窥
基著《因明入正理论疏》到了喻过部分就绝笔了，慧沼接着做了下文的注解，所
以称为《续疏》。八、《大乘法苑义林章补阙》八卷，现存卷四、卷七、卷八。
九、《能显中边慧日论》四卷，略名《慧日论》。十、《劝发菩提心集》三卷，
第二卷中有受菩萨戒仪轨。

    此外，慧沼的著作佚失了的还有《能断金刚般若经疏》、《发菩提心论疏》
等十种二十九卷。

    玄奘所传的瑜伽唯识学，由窥基的传述，建立了以三乘五性说为主的慈恩宗，
又由日沙门道昭、智通、智凤、玄昉等传衍至日本而建立了日本的法相宗。慈恩
宗窥基是奠定者，智周为传播者，而作为他们中间枢纽的就是慧沼。玄奘的学说
虽然通过窥基等诸大弟子记录下来，但有许多微言奥义未见得尽能一一笔之于书。
同时玄奘在世时，门下对于教理的见解本来就不一致，作为继承慈恩嫡传的慧沼，
就担当了力排异说的任务。

    慧沼的著作充满了追求真理的精神，他为了对真理的探讨，做到了“当仁不
让于师”的地步。他不但对于圆测、法宝等前辈没有随便妥协的态度；就是对于
窥基的主张，有怀疑的地方也要求得一个是非；甚至对于玄奘的教授，也要透过
思考才接受。用这种服从真理的精神来治学，是值得后人效法的。由于他的努力，
进一步充实并推进了窥基的学说。在西明与慈恩的论争中，慈恩之能得到最后胜
利，慧沼起了决定性的作用。

    慧沼的弟子最著名的首推智周，他从慧沼学，于公元７０３年和７０６年，
先后有日本僧人智凤、玄昉等来从他受学，回国弘传。智周的著作，很多是辅翼
或解释慧沼的著述的。义忠、道巘、道邑、如理等当时也很出名。此外，碑序所
载，还有惠冲微、惠胜说、耶含朏、惠日、福林、无著、惠融、惠祥、惠光、惠
灯、惠嵩、惠先等。

    （隆　莲）


fjnet 五三 实叉难陀（６５２—７１０）

    五三　实叉难陀（６５２—７１０）

    实叉难陀（华言学喜），唐于田（今新疆和田）人，以通大小乘学和外论著
名。武周时，则天后听说于田有完备的《华严经》梵本，即遣使访求并骋请译人，
实叉难陀便以此因缘，带着《华严》梵本来华。他于证圣元年（６９５）到达洛
阳，住在内廷大遍空寺，重译《华严》。武后很重视，开始还亲自参加。难陀后
来又在洛阳三阳宫、佛授记寺、长安清禅寺等处续译诸经。长安四年（７０４），
他以母亲年老，请求归省，朝廷特派御史霍嗣光送他回归于田。唐中宗即位，再
度邀请他到长安，住大荐福寺。未遑翻译，即患病，睿宗景云元年（７１０）十
月卒，年五十九。他的遗体于死后一个月焚化，骨灰由他的门人悲智和唐使哥舒
道元，护归原籍。后人在长安焚化难陀的遗体处建起七层浮图以为纪念，号称华
严三藏塔。

    实叉难陀来华的主要工作，就是翻译于田所传的大本《华严》。他在大遍空
寺主译《华严》时，由普提流志和义净同读梵本，参加笔受、证义的有弘景、圆
测、神英、法宝、法藏等，缀文的为复礼，至圣历二年（６９９）完毕，共计八
十卷。接着又于久视元年（７００）在洛阳三阳宫重译《大乘入楞伽经》七卷，
由沙门复礼、法藏等笔受、缀文，至长安四年厘定。以上两经，武后都亲制序文
弘扬。在此期间，他还译出属于华严部的《入如来智德不思议经》、《如来不思
议境界经》和《普贤菩萨所说经》各一卷，属于宝积部的《文殊师利授记经》三
卷，属于大乘律部的《十善业道经》一卷，属于秘密部的《观世音菩萨秘密藏神
咒经》等陀罗尼经四种、四卷；另有《右绕佛塔功德经》和《大乘四法经》各一
卷。参加笔受的还有沙门波崙、玄轨等，监护译事的是太子中舍人贾膺福。据
《开元录》载，他译的经共计十九部，一百零七卷。

    实叉难陀所译的《华严》和《楞伽》，都是时人公认的要典，以前虽有译本，
但或者篇幅不全，或者文义不备，不能令人满意，所以须得重译。其中，先出的
晋译《华严》，经本亦来自于田，但全经只有八会、三十四品，而新译的《华严》
则为九会、三十九品，就更觉完备了。此新译开初会二品为六品，又《十定》一
品，重新集会于普光明殿，连以下十品开为第七会，故较旧译增多一会、五品。
另外，新译经的文颂也增加了许多处〔据澄观《华严疏》说，晋译梵本三万六千
颂，唐译梵本增加九千颂，但仍未备，法藏后又将中印沙门提婆诃罗于垂拱三年
（６８７）所译《入法界品》内文殊伸手摩善财顶一段文补入〕。新经译出后，
法藏未及详注，但其后慧苑、澄观、李通玄等都依新经发挥经义，特别是澄观从
新经文义上理会到理事法门的重要，而大畅其说，乃将《华严》理论更推进了一
步。又新译《楞伽》，梵本的来源不详，与刘宋求那跋陀罗所译四卷本对勘，经
首多出《罗婆那王劝请》一品，中间开出《无常》、《现证》、《如来常无常》、
《刹那》、《变化》、《断食肉》等六品，末又多出《陀罗尼》、《偈颂》二品，
计十品、七卷，比四卷本详尽得多了。据武后所作经序说，此译“讨三本之要诠，
成七卷之了教”，似乎所据梵本还不止一种，或者随处对旧译有过比较研究。经
序又说“三十九门，破邪见而宣经旨”，这指经文的章段，似乎也是参考到印度
的经疏而大分段落（藏文译本经疏，即作三十九章）。因此，这一经本是比较完
备的。他如《入如来智德不思议经》为第四出，《如来不思议境界经》和《妙臂
印幢陀罗尼经》同为第二出，《文殊师利授记经》为第三出，都属于重译的一类。
在这些译本上，他表现出一种独有的译风。就他的时代说，是在玄奘新译流行已
三十年之后，应该受到新译的影响，而他的译文以简约顺适为宗，倾向意译，反
和旧译更相接近；甚至许多法相名目，当时已有比较正确的意译或音译的，反不
采用，而仍沿袭罗什以来的旧译（如文殊师利、维摩诘、兜率陀、由旬、塔，以
及妄计、缘起、圆成三自性，建立及诽谤等）。因而他所译《华严》，在译风上
完全是旧译的继续，《楞伽》亦复相同。这当然和其时参加译场笔受、缀文者的
好尚有关。如圆测、法宝、法藏，都对玄奘翻译怀有不满的情绪。这种倾向，形
成难陀译籍的特征，并给后来以影响。

    以《大乘起信论》的重译归之于难陀，是很有问题的。初出于隋代而盛行于
唐代的《大乘起信论》，旧传为真谛所译，但成书于真谛殁后二十五年的隋法经
等所撰的《众经目录》，即说“勘《真谛录》无此论”，并列之于疑惑部。而且
在法藏所撰难陀的传记里，并无翻译《起信》明文。法藏始终参与难陀译事，但
他注解《起信》仍用旧译，并未提到难陀重译的话。这些都可证明法藏犹不知有
重译的《起信》，其本必系后出无疑。今从它的内容看，也完全是重点改订旧译
而成。所以说难陀重译此论，是很难使人相信的（唐代华严家立说，很受了旧
《起信》一系的思想影响，或即是这一派人将重译《起信》归之于难陀，也未可
知）。后世还流行着一种不见于旧录的疑伪经——《地藏菩萨本愿经》，亦题为
唐实叉难陀译，亦为伪托。

    （游　侠）


fjnet 五四 智周（６６８—７２３）

    五四　智周（６６８—７２３）

    智周，俗姓徐，濮阳人，十九岁受戒，二十三岁入慧沼门下，得慈恩宗嫡传。
学成后，行化诸郡。但据唐昙旷《入道次第开决》说，他未尝至长安，而声闻遐
被。在玄奘门下的慈恩、西明两系的论争中，慧沼著《成唯识论了义灯》等书，
驳破圆测等异说，而阐发了窥基所传的微言奥义。智周即继承慧沼的事业，继续
著述。专宏基师一系之说。他于开元十一年（７２３）去世，年五十六岁。其后，
慈恩宗骤骤衰，著述亦渐次零落，惟新罗与日本学僧智凤、智鸾、智雄、玄昉先
后入唐，从智周受学，玄昉留学时间最久（７１６—７３５），他们返日后，即
建立了法相宗，为慈恩一系的海外传承。奘门诸师重要著述亦赖以流传不绝。

    智周的著作，据《东域传灯目录》所载有十三种，现存十种：１．《法华玄
赞摄释》四卷，是对窥基《法华玄赞》“细绎疏意，问答释难”。２．《大乘法
苑义林章决择记》四卷，是对窥基《大乘法苑义林章》的决择释难。３．《大乘
入道次第》一卷，一作《入道章》，扼要地说明自宗修行次第的境行果。４．
《梵网经菩萨戒本疏》五卷，现存二、四两卷。《东域传灯目录》云：“智周师
依天台撰之”。５．《因明入正理论疏记》三卷，亦名《前记》、《因明纪衡》，
是对窥基所著《因明入正理论疏》文义的释难。６．《因明入正理论疏后记》三
卷，补《前记》之缺。７．《因明入正理论疏钞》一卷，亦名《略记》（或云伪
作），是对窥基《疏》的简略补充解释。８．《成唯识论枢要记》二卷，现存上
卷，亦名《成唯识论方志》，或《枢要方志》。９．《成唯识论了义灯记》二卷，
现存下卷（起《了义灯》卷三末至卷六末），是对慧沼所著《成唯识论了义灯》
的释难。１０．《成唯识论演秘（钞）》七卷，是对窥基所著《成唯识论述记》
的随文释难。本书与窥基的《成唯识论枢要》和慧沼的《成唯识论了义灯》，并
称唯识三疏。

    以上十种，除《大乘入道次第》和《梵网经菩萨戒本疏》外，都是禀受师承
的记述。此外，他的著作还有存目无书的三种：即《因明入正理论纂要记》一卷、
《因明入正理论断记》一卷、《瑜伽论疏》四十卷。

    智周的著述虽多从慧沼禀受而来，但也包含一部分由玄奘传来而未经前人记
述的印土学说。例如：《枢要记》中释相见影质种子的异解，又如《演秘》卷四
释《述记》所引和《瑜伽》五十二说“出世间法由真如所缘缘种子生”一义有关
的天竺三释。又如《枢要记》述《能断金刚般若》用杜行顗梵本的经过，都可见
智周著述是另有亲闻依据的。但慈恩宗的势力，到智周已成弩末。他对于自宗的
学说，只限于祖述师传，并没有显著的发展。

    （隆　莲）


fjnet 五五 菩提流志（？—７２７）

    五五　菩提流志（？—７２７）

    菩提流志原名达摩流支（意译法希），南印度人。出身婆罗门，姓迦叶。十
二岁从外道出家，熟悉数论学说，并通晓声明、术数等。直到六十岁，遇着大乘
上座部三藏耶舍瞿沙（称音），辩论屈服，才改信佛教，注意实践，五年间就通
达了三藏教典，名称远闻。唐高宗于永淳二年（６８３）派人去印度邀请，十年
之后即武周长寿二年（６９３）到达了东都洛阳。当年，他在佛授记寺译出《宝
雨经》，于序分末加入东方月光天子受记在中国现女人身统治世间一段，博得武
后喜欢，替他改名菩提流志，意译觉爱。他在那时还译了《实相般若经》等小部
经典十几种。不久实叉难陀来华，翻译大部《华严经》，流志即停止译事，和义
净一同帮助他。后来中宗复位，流志随着回到长安，住在崇福寺，从神龙二年
（７０６）起，他重新专译《广大宝楼阁善住秘密陀罗尼》等经，并开始编译
《大宝积经》，历时七年，到睿宗先天二年（７１３）完毕。这中间还夹着译出
密典《不空羂索神变》等经。流志译完《宝积经》之后，就不再翻译了，专门修
持，十分精进，又经十几年，到玄宗开元十五年（７２７）去世，据说寿一百五
十六岁。菩提流志所译的经本流通的，依《开元释教录》记载，共四十三种，一
百零一卷。此外，流志最初所译的《般若波罗蜜多那经》等小部十二种十二卷，
未曾流传就散失了。

    流志翻译经籍最值得称道的是完成了《大宝积经》全部一百二十卷的编译。
这一大部，原来玄奘在临死前一年（６６３）曾试译过几行，感觉气力衰竭而辍
笔。这样一搁数十年，无人问津。流志携来新的梵本，重新引起注意，中宗复位
之后，就加强了译场组织（译语，证梵义等都聘请了印度人），使流志主译来完
成玄奘未尽的伟业。流志利用《宝积经》独有的丛书体裁，变通办法，尽量勘同
从前译过的零本编入大部，遇到旧本文义不全或旧无译本的，才出新译。因此全
经四十九会几乎一半用了旧本，只二十六会新译，其中还多数是参酌旧本重出，
纯粹的初译本只十一会而已。流志译本的译文质量较高，因为当时译场组织相当
完备，翻译经验丰富。特别是颂文翻译，旧本有些形式是六言或八言不很符合中
国诗歌体裁的，流志重翻都改为五七言，且曲尽其意。所以徐谔替《宝积经》译
本做的《述》里说：“大乘章句义不唐捐，小品精微拯无遗溺，能事毕矣，佛何
言哉！”

    另外，流志的译籍一部分与密教有关，大都是当时增订过的本子（如《不空
羂索神变真言经》就比较旧译本为繁广等），并有南印度密教重视观法的特征。

    （吕　澂）


fjnet 五六 神会（６６８，一说６８６—７６０）

    五六　神会（６６８，一说６８６—７６０）

    神会，是禅宗六祖慧能晚期弟子，荷泽宗的创始者，建立南宗的一个得力人
物。俗姓高，湖北襄阳人。童年从师学五经，继而研究老、庄，都很有造诣。后
来读《后汉书》知道有佛教，由此倾心于佛法，遂至本府国昌寺从颢元出家。他
理解经论，但不喜讲说。三十岁到三十四岁（６９７—７０１），他在荆州玉泉
寺从神秀学习禅法。久视元年（７００）神秀因则天武后召他入宫说法，便劝弟
子们到广东韶州从慧能学习。神会去曹溪后，在那里住了几年，很受慧能器重。
为了增广见闻，他不久又北游参学。先到江西青原山参行思，继至西京受戒。景
龙年中（７０７—７０９）神会又回到曹溪，慧能知道他的禅学已经纯熟，将示
寂时即授与印记。开元八年（７２０）敕配住南阳龙兴寺。这时他的声望已著，
南阳太守王弼和诗人王维等都曾来向他问法。

    神会北归以后，看见北宗禅在北方已很盛行，于是提出南宗顿教优于北宗渐
教的说法，并且指出达摩禅的真髓存于南宗的顿教。他认为北宗的“师承是傍，
法门是渐”，慧能才是达摩以来的禅宗正统。

    开元十二年（７２４）正月十五日，神会在滑台（今河南滑县）大云寺设无
遮大会和当时著名学者崇远大开辩论，建立南宗宗旨；同时批评了当日最有声望
的神秀门下普寂。普寂以神秀为达摩的正统，他自己则是继承神秀的人。据李邕
的《大照（普寂）禅师碑》记普寂临终诲门人说：“吾受托先师，传兹密印。远
自达摩菩萨导于可、可进于璨、璨锺于信、信传于忍、忍授于大通（神秀）、大
通贻于吾，今七叶矣”（《全唐文》卷二百六十二）。当时神秀门下的声势很大，
他们所立的法统无人敢加以怀疑。但神会却认为这个法统是伪造的，说弘忍不曾
传法给神秀。他提出一个修正的传法系统：“（达摩）传一领袈裟以为法信授与
慧可，慧可传僧璨，僧璨传道信，道信传弘忍，弘忍传慧能，六代相承，连绵不
绝。”（独孤沛《菩提达摩南宗定是非论》）神会又说：“秀禅师在日，指第六
代传法袈裟在韶州，口不自称为第六代。今普寂禅师自称第七代，妄竖和尚（神
秀）为第六代，所以不许。”当时大云寺崇远质问他说：普寂禅师是全国知名的
人物，你这样非难他，不怕生命的危险吗？神会从容地说：我是为了辨别是非、
决定宗旨，为了弘扬大乘建立正法，那里能顾惜身命？他的坚强态度和言论惊动
了当时参预大会的人。从此南北两宗的界线更加分明，争论也更加激烈了（《神
会语录》第三残卷）。

    天宝四年（７４５）神会以七十八岁的高龄应请入住东都荷泽寺，这时普寂
和义福都先后去世，由于他的弘传，使曹溪的顿悟法门大播于洛阳而流行于天下
（宗密《圆觉大疏钞》卷三之下）。天宝八年（７４９）神会在洛阳荷泽寺又楷
定南宗的宗旨而非斥北宗，且每月作坛场为人说法：抑清净禅，弘达摩禅（《历
代三宝记》中《无相传》）。这时北宗门下信仰普寂的御史卢奕于天宝十二年
（７５３）诬奏神会聚徒企图不利朝廷。唐玄宗即召他赴京，因他据理直言，把
他贬往江西戈阳郡，不久移湖北武当郡。天宝十三年（７５４）春又移襄州，七
月间又敕移住荆州开元寺。这些都是北宗的人对神会的报复（《宋高僧传》卷八
《本传》、《圆觉大疏钞》卷三之下）。神会虽过着贬逐的生活，两年之间转徙
四处，但他的声望并未下降。

    神会被贬的第三年，即天宝十四年（７５５），范阳节度使安禄山举兵，攻
陷洛阳，将逼长安，玄宗仓皇出奔西蜀。副元帅郭子仪带兵征讨，因为军饷缺乏，
采用右仆射裴冕的临时建议，通令全国郡府各置戒坛度僧，收取一定的税钱（香
水钱）以助军需。这时神会尚谪居荆州，诬奏他的卢奕已被贼所杀，群议请他出
来主持设坛度僧，于是他才回到洛阳。至德元年（７５６）神会已经八十九岁，
当时洛阳寺宇已被战火摧毁，他即临时创立寺院，中间建筑方坛，所有度僧的收
入全部支援军费，对于代宗、郭子仪收复两京起了相当的作用。

    安禄山之乱平定以后，肃宗便诏他入内供养，并敕建筑工程师在他曾住过的
荷泽寺中建造禅宇给他居住，所以时人称他所弘的禅学为荷泽宗。

    上元元年（７６０）五月十三日，神会寂于洛阳荷泽寺，年九十三岁。建塔
于洛阳宝应寺，谥真宗大师。

    荷泽宗的基本理论，具见于神会所著的《显宗记》和《传灯录》卷二十八所
保存的《荷泽神会语录》以及敦煌出土的《大乘开心显性顿悟真宗论》。《显宗
记》的思想内容，大体和《法宝坛经》的定慧第四品相同。而近代敦煌出土的
《顿悟无生般若颂》的写本，其文字和《显宗记》又几乎一致。

    敦煌本的《般若颂》尚无西天二十八祖之说，而《显宗记》却多了“自世尊
灭后，西天二十八祖共传无住之心，同说如来知见”二十三字。因此敦煌本当是
早出的写本，初题《顿悟无生般若颂》，后来改称《显宗记》。

    《顿悟无生般若颂》虽无二十八祖的记载，却有“传衣”之说，和《显宗记》
所记一样。所谓“衣为法信，法是衣宗，衣法相传，更无别付。非衣不弘于法，
非法不受于衣”。可见传衣之说似乎是从神会倡始。

    宗密在《禅源诸诠集都序》记述荷泽一宗的教义说：“诸法如梦，诸圣同说。
故妄念本寂，尘境本空。空寂之心，灵知不昧，即此空寂之知是汝真性。任迷任
悟，心本自知，不藉缘生，不因境起。知之一字，众妙之门，由无始迷之，故妄
执身心为我，起贪瞋等念；若得善友开示，顿悟空寂之知。……故虽备修万行，
唯以无念为宗。”

    因此神会的禅也称为“无念禅”，谓“不作意即是无念”（《神会语录》第
一残卷《与拓跋开府书》）。又说：“法无去来，前后际断，故知无念为最上乘。”
（《传灯录》卷二十八《神会语录》）神会虽说无念，但据宗密所传，荷泽是主
张“知之一字”为“众妙之门”的。可见他最重知见解脱。南北二宗的根本不同
是：北宗重行、南宗重知。北宗重在由定发慧，而南宗重在以慧摄定。神会答王
维说：“慧澄禅师要先修定，得定以后发慧。会则不然。”他又引《涅槃经》的
“定多慧少，增长无明；慧多定少，增长邪见”的说法而主张定慧同等（《神会
语录》第一残卷）。

    神会传法的弟子，据宗密《圆觉略疏钞》所记有二十二人，《禅门师资承袭
图》有十八人，《宋高僧传》及碑文所见得十六人，《景德传灯录》载十八人。
以上各书所列除重复者外合共有三十余人。比较知名的有磁州法观寺法如（７２
３—８１１），法如传成都圣寿寺唯忠，唯忠传遂州大云寺道圆，这是宗密继承
的系统。宗密出于道圆门下，自称为神会的第四代法嗣。

    神会的法派大约继续了一百五十年，到唐末就中断了。但德宗贞元十二年
（７９６）曾敕皇太子邀集诸禅师制定禅门宗旨，搜求传法的正傍系统，终于敕
立荷泽神会为第七祖，并御制七代祖师讚文（宗密《禅门师资承袭图》）。这是
在神会寂后三十五年的事情。五代以后，只有当时与神会同门的青原行思和南岳
怀让两支系统平分禅宗势力而日行繁衍，这个当年曾大力为南宗争取正统的神会
的法系就寂然无闻了。

    （林子青）


fjnet 五七 慧日（６８０—７４８）

    五七　慧日（６８０—７４８）

    慧日，是唐代净土宗的高僧，俗姓辛，山东东莱人。唐中宗时出家，受具足
戒后遇到义净，听到义净述说巡礼如来遗迹的情况，心里很羡慕，就立志远游。
武周大足年间（７０１），泛船渡海，经昆仑（今康道尔群岛）、佛誓（今苏门
答腊）、狮子洲（今斯里兰卡）等地，三年之后，到达了现在的印巴次大陆。并
在那里寻求梵本，访问善知识，历时十三年，最后翻越雪岭而东归，于开元七年
（７１９）回到长安。他回国后，曾受到唐玄宗的接待，并颁与“慈愍三藏”的
称号。天宝七年（７４８）圆寂于洛阳罔极寺，年六十九。

    慧日在印度受净土学的影响，归国后主要弘传净土法门。他的净土思想有独
特之点，因而有人把他的净土学说同净土大师慧远和善导两流并列，称为慈愍派。

    慧日的根本思想在于禅、教、律、净四行并修而着重于净土。他批评当时的
禅家忽视斋戒，又指摘求生净土者不断酒肉五辛。宋延寿的禅净双修说，对于后
世发生很大的影响，其思想似多渊源于慧日，如在他著的《万善同归集》中就曾
引用了慧日的说法。慧日强调戒律修持的理论极为宋代元照律师所推重。元照愤
慨当时禅家轻视律仪生活，曾于宋绍圣三年（１０９６）翻刻了《慈愍三藏文集》
流通于世。并且作了《论慈愍三藏集书》一文，详论教禅律不可偏废。

    慧日的著作流传至今的有：《净土慈悲集》、《般舟三昧讚》、《愿生净土
讚》和《西方讚》。《净土慈悲集》具名《略诸经论念佛法门往生净土集》，此
书散佚已久，１９２５年才在朝鲜的桐华寺发现其残本（卷上）。慧日的思想全
貌现在不得其详，由这部书里尚可窥见其梗概（参看本书《净土慈悲集》条）。
其余三种收于唐法照作的《净土五会念佛诵经观行仪》中，也可供佛教学者的参
考。

    慧日的弟子，诸传录中未有所载。据唐吕温《南岳大师远公塔铭》，知道承
远曾赴广州师事慧日，而法照出于承远门下，创唱五会念佛，他曾受慧日思想的
影响是无疑的。

    （林子青）


fjnet 五八 一行（６８３，一说６７３—７２７）

    五八　一行（６８３，一说６７３—７２７）

    一行，是我国古代有数的天文学家，也是密宗教理的组织者。他生于唐高宗
弘道元年（６８３），圆寂于唐玄宗开元十五年（７２７）十月，年仅四十五岁。

    一行原籍魏州昌乐县（依《旧唐书》卷一百九十一之说，当今河南省南乐县
境，《宋高僧传》作钜鹿），本姓张，名遂，是唐初功臣张公谨的后裔。天资聪
敏，过目不忘。二十岁左右，已博览经史，精于历象阴阳五行之学。一次，他几
天之内写成《大衍玄图》及《义诀》各一卷，阐释杨雄的《太玄经》，得到名藏
书家尹崇的奖誉而声名大震。当时武三思独揽朝政，猜忌正士，出于某种意图，
想与一行结交。一行鄙薄他的行为，隐而不见，适遇普寂禅师在嵩山弘扬禅要，
参听之后，深受感动，就礼普寂为师，落发出家，时年约二十四、五岁。

    出家之后，得到普寂的许可，四出参访，《高僧传》说他不远千里到浙江天
台山国清寺从一位隐名的大德学习算术，内外学的造诣因而更深，名声也更大了。
唐睿宗即位（７１０，一行二十八岁）之后，曾派东都留守韦安石以礼征聘，一
行称疾坚辞，却徒步走到湖北当阳去从悟真律师学习毗尼。

    开元五年（７１７），唐玄宗命一行的族叔礼部郎中洽亲自去湖北请他入朝，
协助善无畏翻译《大毗卢遮那成佛神变加持经》（即《大日经》）。

    唐玄宗请一行进京，主要的目的是为了要整理历法，从新旧《唐书·律历志》
的记载看来，一行开始草拟《大衍历》是在开元九年（７２１），到开元十五年
（７２７）完成，共经过六、七年的时间。在这六、七年中，他的工作非常紧张。
在历法方面，他要做许多准备工作，如《新唐书·艺文志》所载的《历议》十卷、
《历立成》十二卷、《历草》二十四卷、《七政长历》三卷等书，都是为草拟
《大衍历》所提出的重要文献。此外他还要收集实测的资料，如《旧唐书·天文
志》云：“玄宗开元九年，太史频奏日蚀不效，诏沙门一行改造新历。一行奏云：
今欲创历立元，须知黄道进退，请太史令测候星度。”这是从天象方面去找立论
的客观根据，因此他又必须制造天文仪器以供测候之用。

    《新唐书·天文志》说：开元十一年（７２３），一行和率府兵曹参军梁令
瓒，用铜铁铸成可以测量星宿运动和考察月球运行规律的黄道游仪。测候结果，
证实了恒星的位置有移动，画成三十六张图，深得唐玄宗的嘉许，亲为黄道游仪
制铭。接着，一行又受诏和梁令瓒等制造浑天仪。浑天仪又称浑仪，是我国古代
研究天文的重要仪器，创始于西汉武帝时代的洛下闳。东汉安帝元初四年（１１
７），张衡就改用漏水来转动；后来又屡有修改，经过一行和梁令瓒的改制，才
比较完备。《旧唐书·天文志》说：“铸铜为圆天之象，上具列宿赤道及周天度
数。注水激轮，令其自转，一日一夜，天转一周。又别置二轮络在天外，缀以日
月，令得运行。每天西转一匝，日东行一度，月行十三度十九分度之七，凡二十
九转有余而日月会，三百六十五转而日行匝。仍置木柜以为地平，令仪半在地下，
晦明朔望，迟速有准。又立二木人于地平之上，前置钟鼓以候辰刻，每一刻自动
击鼓，每辰则自动撞钟。皆于柜中各施轮轴，钩键交错，关锁相持。既与天道合
同，当时共称其妙。铸成，命之曰水运浑天俯视图，置于武成殿前以示百僚。”
由此可以考见当时的创造精妙。

    《新唐书·天文志》又说：“中晷之法：初（李）淳风造历，定二十四气中
晷，与祖冲之短长颇异，然未知其孰是。及一行作《大衍历》，诏太史（按即太
史监南宫说、太史官大相元太等）测天下之晷，求其土中，以为定数。”这就是
用圭表测量日影于同一时间在各地投影的差数（即所谓“影差”），以计算太阳
距离赤道南北远近的方法。如太阳走到最北而位置最高的时候，圭影最短，就是
夏至节；太阳走到最南而位置最低的时候，圭影最长，就是冬至节，依此可以区
分二十四节气和测定时刻。一行根据当时实测的结果，计算出来大约五百二十六
里（唐里小程每里为三百步，合４５４．３６３公尺）二百七十步，影差二寸有
余，纠正了《周髀算经》“王畿千里影差一寸”的说法。影差与北极的高度有关，
而一地的北极高度即等于该地的纬度。所以一行“大率三百五十一里八十步而极
差一度”的议论（《新唐书·天文志》），就是说明纬度一度的长度，亦即子午
线一度的长度，比公元８１４年回教王阿尔马蒙的实测子午线早九十年。《新唐
书·天文志》说，一行根据许多资料作《复炬图》，南自丹穴，北至幽都，每极
高移动一度，就注明它的差数，可用以确定日蚀的偏全和昼夜的长短。后来昭宗
时代（８８９—９０３）的边冈重订历法，认为一行此图非常精粹，是不可磨灭
的作品。

    《大衍历》的主要著作《经七章》一卷（《新唐书·艺文志》作《开元大衍
历》一卷），大约是一行在开元十二年（７２４）开始写的。一行圆寂后，经过
张说的编次，和《长历》三卷、《历议》十卷、《立成法》十二卷、《天竺九执
历》一卷、《古今历书》二十四卷（或即《新唐书·艺文志》之《历草》二十四
卷）、《略例奏章》一卷，合并为五十二卷，总称为《开元大衍历》。

    后来，太史令用灵台候簿核对，证明《大衍历》相合的十之七、八。所以
《新唐书·历志》说：“自太初（汉武帝）至麟德（唐高宗），历有二十三家，
与天虽近而未密也；至一行，密矣。其倚数立法，固无以易也；后世虽有改作者，
皆依仿而已。”

    一行关于《大衍历》的著作，可惜流传下来的已经不多；当时以及后代对于
他的技术之巧、历算之精，非常景仰，因此别人的许多有关著作，也用一行的名
字。查各书所载，用一行名的计有三十二种七十五卷，多数出于依托，因为大都
佚失，现已无法详细楷定。至于《旧唐书·一行传》所说的《大衍玄图》一卷、
《义诀》一卷和《后魏书》中的《天文志》（《宋史·艺文志》著录后魏《天文
志》四卷），可能是一行的作品，可惜也已散失，无从稽考了，但他对于天文学
的巨大贡献和功绩，是不可磨灭的。

    一行的佛教著作见于著录的有：《摄调伏藏》十卷（《宋高僧传》作六十卷）、
《释氏系录》一卷、《大日经疏》二十卷、《药师琉璃光如来消灾除难念诵仪轨》
一卷、《大毗卢遮那佛眼修行仪轨》一卷、《曼殊室利焰曼德迦万爱秘术如意法》
一卷、《七曜星辰别行法》一卷、《北斗七星护摩法》一卷、《宿曜仪轨》一卷，
共八种。其中《释氏系录》已佚。《药师琉璃光如来消灾除难念诵仪轨》等，或
属于金、胎合部，或属于胎藏部，都是通常的密教仪轨。《七曜星辰别行法》前
面有一段似序非序的文字，可以证明它和相传是“一行禅师修述”的《梵天火罗
九曜》，皆出于后人的依托。所以一行的佛教著作应以组织密宗教理的《大日经
疏》为代表。

    据《续古今译经图记》所说，善无畏为一行在洛阳大福先寺翻译《大毗卢遮
那成佛神变加持经》是在开元十二年（７２４）。而崔牧《大日经序》说，译毕
之后，一行“重请三藏和上敷畅厥义，随录撰为记释十四卷”；即《大日经疏》
的著作年代，大约在开元十三年（７２５）。至于《经疏》的名称，或称《义释》，
或称《义记》，卷数也有七卷、十卷、十一卷、十四卷和二十卷的不同，内容也
不完全一致。据说一行临终命弟子智俨、温古改治《疏文》，更名《义释》，因
而传抄有异，但理论上并无出入。

    《大日经疏》对于中国密宗的贡献，除了把经中“文有隐伏，前后相明，事
理互陈”（温古《大日经义释序》）的地方解释明白，保存了善无畏所传的图位，
和注明许多事相的作法与意义之外，更重要的是发扬大乘佛教世出世间不二的积
极精神，使密宗教理合理化，而一行就是这种精神的实践者。

    据《开元释教录》、《续古今译经图记》、《宋高僧传》等书所说，一行又
曾从金刚智咨询密法，请译金刚顶瑜伽中《念诵法》四卷，《佛说七俱胝佛母准
提大明陀罗尼经》一卷，并受灌顶。因此一行是传承胎藏、金刚两部密法的大阿
闍黎。他在我国佛教史上的地位是极为重要的。可惜他积劳成疾（玄宗撰碑文有
吐血忘倦之语），不到五十岁就圆寂了。《旧唐书·一行传》说：玄宗赐谥曰大
慧禅师，并“为一行制碑文，亲书于石，出内库钱五十万为起塔于铜人之原。明
年，幸温汤，过其塔前，又驻骑徘徊，令品官就塔以告其出豫之意。更赐绢五十
匹以莳塔前松柏焉”。可以想见当时朝廷对于一行的尊仰和怀念；一行所贡献于
我国古代文化的功绩，也将永远昭垂史册。

    （巨　赞）


fjnet 五九 鉴真（６８８—７６３）

    五九　鉴真（６８８—７６３）

    鉴真，是我国唐代赴日本传戒并首创日本律宗的高僧。唐垂拱四年（６８８），
生于扬州江阳县，俗姓淳于，十四岁从智满禅师出家为沙弥，神龙元年（７０５），
从光州道岸律师受菩萨戒，景龙元年（７０７），游学东都洛阳，继入西京长安，
次年，于长安实际寺从恒景律师受具足戒。这两位律师都是当时的律宗大德。道
岸（６５４—７１７）是继承道宣的弟子文纲（６３６—７２７）大兴南山律宗
于江淮的人（《宋高僧传》卷十四）。恒景（６３４—７１２）初从文纲受律学，
后来又到荆州玉泉寺研究天台止观，有名于时（《宋高僧传》卷五）。鉴真受了
这些名师的熏陶，数年之间便通达了三藏教法。后来他又从融济研习道宣的《四
分律行事钞》、《羯磨疏》、《量处轻重仪》；从义威、智全、大亮等钻研了相
部律宗法砺的《四分律疏》。融济是南山道宣的高足，义威是道岸的弟子，大亮
是法砺弟子满意的法嗣。这些师承关系和律学修养，是鉴真后来在传持律学上能
有重大成就的增上因缘。

    开元二十一年（７３３），鉴真四十六岁。这时他已经学成名立，于是自长
安回到扬州，先后十年间在江淮地区努力讲律传戒，声名远播，成为当时道岸之
后独步江淮的律学大师。《宋高僧传》说他有著名弟子三十五人，各自倡导一方，
共弘师教。他同时建造了许多寺院和佛像，书写过三部大藏经，又兴办救济孤贫
疾病等社会事业，并曾亲自为病者煎调药物。在长期从事这许多活动中，他掌握
了当时许多方面的文化成就，积累了不少实际的领导经验，团结和培养了一批有
专门造诣的工技人才。这一切都为他后来东渡日本准备了有利的条件。

    日本的学问僧荣睿和普照等于开元二十一年随遣唐大师丹墀真人广成来中国
留学。他们同时负有邀请中国传戒师东渡日本传戒的任务，乃先请洛阳大福先寺
道璿律师（７０２—７６０）乘了日本副使的船先行赴日，为正式传戒作准备。

    到了天宝元年（７４２），荣睿、普照留学中国已经十年了，他们始终不忘
请师传戒的使命，为此做了许多努力。他们托宰相李林甫之兄林宗写信给扬州仓
曹李湊，请他造船备粮，以备东渡，同时邀请了西京僧道航、澄观，东都僧德清，
高丽僧如海，与日本同学僧玄朗、玄法同下扬州，访谒鉴真。这一年十月，鉴真
正在扬州大明寺为众讲律，荣睿和照照前往参见，恳切祈请东渡传戒。当时鉴真
回答，日本是“有缘之国”，便问弟子们有谁愿意应请到日本国去传法。大众默
然良久，无人对答。于是弟子祥彦说，日本和中国，隔着大海，路途危险，前往
者很少能够安全到达，而我等“进修未备，道果未克”，所以大家不敢表示。鉴
真说：“为是法事也，何惜生命？诸人不去，我即去耳！”弟子们经他这样激励，
祥彦首先表示愿意随师同去。接着表示愿意随去的有道航、思托等二十一人。

    鉴真接受邀请，决心东渡之后，便立即着手筹划，于当年冬天进行造船及他
他准备工作，其间得到了李湊的协助。到第二年春天定期出发之前，道航认为这
次东行是为传戒法，去的僧人要求品行端严，提议不让如海等少学的人同去。这
件事引起了如海极大的不满，便向淮南采访厅诬告道航造船入海和海贼勾结，因
而闹出了一场大风波。经州官调查结果非实，只将所造的船没收，杂物还与僧人，
如海坐诬告罪，荣睿和普照依例遣送回国。这是鉴真东渡第一次的挫折。

    荣睿和普照因为没有达到目的，便让玄朗和玄法先回日本，他们二人在克服
了许多困难之后再去恳求鉴真。鉴真便安慰他们，并表示要积极创造条件，以求
达到目的。同时托人买得岭南道采访使刘臣邻的军用船一只，雇得乘务员十八人，
备办大量的佛像、经典、法器、名香、钱币、罗袱头、麻靴、粮食、药物、蔗糖
等，和祥彦、道兴、德清、荣睿、普照、思托等十七人，连同琢玉匠人、画师、
雕镂、铸写、刺绣、修文、镌碑等工手共有一百八十五人，于天宝二年（７４３）
十二月乘船东下。船到了狼沟浦就被恶风急浪打破了。这是第二次的挫折。鉴真
和随同人员涉寒潮上岸，经过一番艰苦努力，修理了船再走，到下屿山住一个月，
待得好风出发，拟到桑石山，又被风浪打坏了船，幸而人员没有伤亡，但水米俱
尽，饥渴三日，得到当地州官救济，被安置于明州（今宁波）阿育王寺，那时是
天宝三年（７４４）的初春。这是

    第三次的挫折。

    这时越州（今绍兴）龙兴寺僧众听到鉴真在明州，便首先请他去传戒；杭州、
湖州、宣判（今宣城）各寺也都来请讲律，他依次巡游开讲授戒，然后又回到阿
育王寺。有些越州弟子舍不得他出国，就向州官控告荣睿引诱鉴真要去日本，荣
睿因而被逮，解送长安，途经杭州，以卧病假释医疗，经过许多周折，方得脱难。
鉴真看到荣睿、普照二人备历艰辛，毫无退悔，深嘉其志，就派法进等三人到福
州去买船，并置办食粮用品。他自己率领祥彦、荣睿、普照、思托等三十余人离
阿育王寺巡礼天台山，经临海、黄岩，想从温州到福州乘船出国。不料这时扬州
弟子灵祐和诸寺负责人商议说：“我大师和上发愿向日本国，登山涉海数年艰苦，
沧溟万里，死生莫测，可共告官，遮令留住。”于是请得江东采访使下牒诸州，
派遣差使，追踪拦截。鉴真于是在被严密防护之下送回扬州本寺。据《东征传》
记载，当时诸州道俗，闻大和尚还至，竞来供养庆贺，独大和尚忧愁不乐，呵责
灵祐，数月不见笑容，灵祐和诸寺负责人不断忏悔礼谢，始勉为开颜。这是鉴真
东渡第四次挫折。

    天宝七年（７４８）春，荣睿、普照从同安郡来扬州，这时年已六十的鉴真
仍然充满信心，重作东渡准备，积极造船，备办百物，一如天宝二年所备。扬州
道俗，一再受到鉴真的启发与感动，发心随行的，有祥彦、神仓、光演、顿悟、
道祖、如高、德清、日悟、思托等十二人，连同荣睿、普照共十四人，水手十八
人，及其余乐于相随的共三十五人。六月甘七日从扬州出发，至常州界狼山便遇
风浪，后来至越州界三塔山和暑风山各停住一月。十月间再行启航，不久怒涛又
至，在海上漂流十四日，经过无数险阻，竟被漂到海南岛的振州（今崖县）。在
那里得到地方官员的护送，东行经万安州（今万宁），然后取道澄迈渡海至雷州。
从此经广西的藤州、梧州而至桂州，在这里留住一年，然后受请赴广州。至端州
龙兴寺，日僧荣睿以屡经艰险，因患重病，奄然迁化，鉴真哀恸悲切，送丧而去。
至广州住了一春，又往韶州，停住开元寺。　普照在这里辞别鉴真，向岭北去明
州阿育王寺，临别，鉴真和普照执手悲泣。此时鉴真感慨过海传戒之本愿不遂，
悼念荣睿之为法忘躯，葬身异域，加以受了旅途的热气，眼病突发，遂至失明，
那是天宝九年（７５０）。后经大庚岭至江西虔州，次至吉州，，他的高足祥彦
又死于船上。北行经江州（今九江）乘船到江宁（今南京），弟子灵昇远迎到栖
霞山，旋即重返扬州。此番水陆往返一万余里，费时最久，颠沛最甚。这是第五
次的挫折。

    鉴真最后的一次东渡是天宝十二年（７５３）十月，这时他已六十六岁了。
这一年日本遣唐大使藤原清河、副使大伴宿祢胡麿、吉备真备、安倍朝衡等到扬
州来访鉴真，更请东渡传戒，他即毅然允许，乘日本使船出发。同行的有扬州白
塔寺僧法进、泉州超功寺僧昙静、台州开元寺僧思托、扬州兴云寺僧义静、衢州
灵耀寺僧法载、窦州（今广东信宜县）开元寺僧法成等十四人、藤州通善寺尼智
首等，三人、扬州优婆塞潘仙童、胡国人安如宝、昆仑国人军法力、瞻波国人善
听共二十四人。带去的经像法物有：如来舍利、弥陀、药师、观音、弥勒等造像，
金字《华严经》、《大佛名经》、《大品经》、《大集经》，南本《涅槃经》、
《四分律》，法砺、光统《四分律疏》，天台《止观法门》、《玄义》、《文句》、
《四教仪》、《小止观》、《六妙门》等，定宾《饰宗义记》，观者寺亮律师
《义记》，南山道宣《含注戒本疏》、《行事钞》、《羯磨疏》，怀素《戒本疏》、
《比丘尼传》、《西域记》、《戒坛图经》等共四十八部。菩提子、青莲华茎、
天竺革履及晋代大书法家王羲之、王献之之真迹行书等。

    这次搭乘日本使船出发，事先做了周密布置，避免了道俗的拦阻，是时日僧
普照也从余姚赶来同行，十一月十五日由扬州出发，取道苏州黄涸浦航，十二月
七日到了日本九洲西南的益救岛，二十日到达九洲萨摩国的秋妻屋浦。日本天平
胜宝六年（７５４）二月一日到难波（今大阪），中国僧人崇道等赶来供养。四
日入平城京（即奈良）日朝廷遣正四位下安宿王于罗城门外迎拜慰劳，引入东大
寺安置。二月五日，鉴真等人先往日本作传戒准备的道璿和印度菩提提仙那前来
慰问。日皇的特使吉备真备宣读诏书对鉴真表示慰劳和欢迎，并请他就东大寺设
坛传戒。同时又令僧都良辨录诸监坛大德名单送进宫内，特授鉴真为传灯大法师。

    四月初，在鉴真的指导下于东大寺毗卢遮那大佛殿前筑了一座戒坛。这座戒
坛是依南山道宣的《戒坛图经》建筑的，但在第三重坛上安置着多宝塔，塔中安
置释迦和多宝二佛像，则是鉴真依据天台宗的教理而有所改变。鉴真传戒时，日
本的天皇、皇后、皇太子以下都次第登坛受菩萨戒；又为沙弥证修等四百四十余
人授戒；大僧灵祐、贤璟、忍基等八十余人都舍旧戒重受。这是日本佛教史上正
规传戒的开始。后来他在东大寺大佛殿西方造了一所戒坛院，四方闻名来学戒的
渐多。天平宝字元年（７５７）日皇将故新田部亲王旧宅送给鉴真作为建筑伽兰
之用。鉴真即指导弟子们开工建筑，至天平宝字三年（７５９）落成，这就是现
在奈良日本律宗的本山“唐招提寺”。

    鉴真从此在唐招提寺讲律传戒，极受日本朝野的尊敬。天平宝字五年（７６
１），他又在下野的药师寺、筑紫的观音寺各造戒坛一所。这两所戒坛和东大寺
戒坛并称为日本三戒坛。鉴真的律学正宗南山，旁兼相部，所以日人尊他为南山
系的第三祖，相部系的第五祖（凝然《律宗纲要》）。天平宝字七年（７６３）
五月六日入灭于唐招提寺，年七十六。他的遗体荼毗后，即葬在这寺东北角的松
林中。在鉴真生前，他的弟子们为他所制的夹紵坐像，至今还供奉在寺中的开山
堂，视为日本的国宝。唐招提寺还藏有鉴真的《东征绘传》五个长卷，是日本名
画家莲行为了纪念他们东渡传律而画的。

    鉴真自从发愿东渡传戒，受了五次航海的挫折，第六次到达日本时，前后同
伴已死去３６人，道俗退心的二百余人；只有他和日本学问僧普照、天台僧思托
始终六渡，不顾生命的危险，经过十二年终于达到了赴日传戒的目的。１９６３
年是鉴真圆寂一千二百年，中日两国佛教界和文化界同时举行了广泛、隆重的纪
念活动，并互派代表参加，日本人士将鉴真事迹写成小说，编演戏剧。中国佛教
界则在日僧荣睿示寂的端州地方（今广东省肇庆），建立了一座纪念碑。一九八
○年，鉴真像回国探亲，在扬州和北京都受到中国人民和佛教徒的瞻礼。通过这
两次纪念活动，加强了中日两国佛教徒和人民的友好关系。

    鉴真和他的弟子除律学之外，对于天台宗义也深有研究，他们带到日本去的
经典中以天台章疏为最完备。鉴真、法进、如宝、法载、思托等都先后在唐招提
寺讲说天台宗义（《唐招提寺缘起略集》），因此，他们是天台宗传到日本的先
驱者。鉴真对于建寺造像又富有经验，随他东渡的弟子如思托、如宝、法力等人
都是精于塑造佛像的雕刻家和建造寺塔的建筑家。唐招提寺的佛殿、讲堂、食堂、
文殊堂、不动堂、地藏堂、影堂、开山堂、藏经楼、钟鼓楼及各堂佛像，都是鉴
真及其弟子们所计划建造的。唐招提寺之建立，成为后来日本佛教艺术的范例，
平安朝以后佛教各宗大本山的佛殿建筑几乎都受唐招提寺的影响。

    鉴真到日本时虽已双目失明，但他博通三藏，而且记忆力极强。公元７６０
年，日淳仁天皇令就东大寺校正一切经论，因为从中国传到日本的经论，展转抄
写，误字不少，鉴真多凭记忆和理解加以校正。相传他在日本刊刻了戒律三大部。
鉴真又通医学，精于本草。日本医药界遵奉为始祖。据日本史籍记载，当时日本
人对于药物有不了解的，请鉴真加以辨正，鉴真以鼻别之，无一错误。藤原佐世
所著《日本国现在书目录》中载有《鉴上人秘方》一卷，这是鉴真留在日本医学
上的宝贵遗产。

    鉴真弟子中多长于汉学诗文，这对于古代日本汉学的风行很有影响。其中思
托的诗文造诣最深，他著有《鉴真和尚传》三卷、《延历僧录》一卷，可惜两书
都散佚不传。与他同时的日本淡海真人元开所著《唐大和上东征传》则是依据思
托的《鉴真和尚传》所载事实而写的。法进也有著作，今尚流传。

    （施无畏）


fjnet 六○ 希迁（７００—７９０）

    六○　希迁（７００—７９０）

    希迁，俗姓陈，端州高要（今广东省高要县）人。年轻时即沉毅果断，自信
力特强。他反对乡邑迷信神祠、定期杀牛洒酒的祭祀，每逢祀期，就前往毁祠夺
牛，态度坚决。旋赴曹溪，投禅家南宗慧能门下，受度为沙弥。慧能逝世时，他
还没有受具足戒。不久，前往吉州青原山静居寺，依止先得曹溪心法的行思禅师，
机辩敏捷，受到行思的器重，有“众角虽多，一麟已足”的称誉。不久，行思又
命希迁持书往参曹溪门下的另一位宗匠南岳怀让，经过一番锻炼，再回到静居寺。
后来行思就付法与他。唐玄宗天宝初年（７４２），希迁离开青原山到南岳，受
请住衡山南寺。寺东有大石，平坦如台，希迁就石上结庵而居，因此时人多称他
为石头和尚。代宗广德二年（７６４），希迁应门人之请，下山住端梁弘化，和
当时师承南岳怀让住江西南康弘化的马祖道一，称並世二大士。希迁弟子甚多，
晚年付法给药山惟俨。于德宗贞元六年（７９０）逝世。

    希迁先在曹溪门下受了熏陶，已有所证悟。当他初到青原山和行思见面时，
行思问他从曹溪那里带着什么来了，他说，未到曹溪以前，原未曾失落过什么。
行思再问，那末为什么要到曹溪去，他就说，若不到曹溪，怎知不失。在这番简
短的问答里，可以想见希迁直下承当，自信之切。后来希迁亦常以此旨接引门下，
如慧朗问如何是佛，希迁就呵道汝无佛性。朗再问，一切含灵都有佛性，他为何
却没有？希迁直示道，为汝不肯承当，朗因于言下悟入，即其一例。希迁自说他
的法门“不论禅定精进，惟达佛之知见”，并说“能自知之，即无所不备”，都
着重在这一点。希迁自从依止行思以后，受到进一步的陶冶，禅境有了新的开展，
禅法益臻灵活细致。门人道悟问佛法大意，希迁答以“不得，不知”。又问，向
上更有转处否，答云“心空不碍白云飞”，即暗示在悟入以后，机境可以无限开
拓，自在运用。

    希迁的禅法总结于他所撰的《参同契》。相传希迁因读《肇论》至“圣人会
万物为己”句，得到启发，对于《肇论》中所说的“法身不隔自他，圆镜体现万
象”之旨深有契会，于是有《参同契》之作。“参同”二字，原出于道家，希迁
盖取其意，以发挥他的以“回互”为眼目的禅法。其所谓“参”是指万殊诸法各
守其位，互不相犯。其所谓“同”，意示诸法虽万殊而统于一元，以见个别之非
孤立地存在。而他所创倡的“回互”，则指见于万殊诸法间的互不相犯而又相涉
相入的关系。修禅者领会此旨，于日用行事上着着证验，灵照不昧，是谓之“契”。
他把这种思想导入禅观，加以发挥，丰富了禅法的内容，遂开辟了他这一系的宗
风。《参同契》中反复阐明一心与诸法间的本末显隐交互流注的关系，以见从个
别的事上显现出全体的理的联系。要是将理事分开来看，则“执事原是迷，契理
亦非悟”；如果统一起来看，则每一门都有一切境界在，即所谓“门门一切境，
回互不回互”；这里面有相互含摄的地方，也有互相排斥的地方。中间说到诸法
自复其性，如子得母，以见会末归本之不待安排；同时一法体而用（动态的）处
（静态的）兼具，而彼此互相倚待，如明暗相生，往来转化，展转无住。能这样
地体认一切事象，自然事存理应，举足知路，而达到“即事而真”的境界。其禅
法运用之妙，圆转无碍，如环无端。和希迁同时异派的禅家马祖道一，对于希迁
的禅风，常有“石头路滑”之说，很足以道出它的特征。

    希迁的禅风，显然带有哲学的思索的倾向，和同时的马祖道一之盛倡大机大
用相比较，它是近于静态的。因而他所创倡的禅法，也可以说就是一种禅思想。
这种思想，以后还结合了坐禅而续有发展。承受希迁付法的药山惟俨即常事闲坐，
并有“思量个不思量底”之说。再传到云岩昙晟（７８２—８４１），又提出了
“宝镜三昧”法门，以临镜形、影对显的关系，说明由个别上体现全体的境界。
续传到洞山良价（８０７—８６９）、曹山本寂（８４０—９０１）师弟，都向
这方向发展，成为曹洞一派。他们更从事象各别相涉的关系上建立了偏正回互、
五位功勋等等说法，禅法的运用愈趋细密。曹洞一派和同时马祖下再传临济一派，
并世各行其是。临济宗风以棒喝峻烈著称；而曹洞禅则回互丁宁，亲切绵密，颇
重传授，表现出慧能门下青原行思和南岳怀让两大系各自发展，形成不同宗风之
显著的对照。

    希迁的禅法，还经他的门下天皇道悟弘传，到五代时，更衍为云门、法眼两
系，他们同样着重在“一切现成”，都和希迁所主张的“即事而真”的宗旨一脉
相通。禅宗五家中，沩仰一家早绝，其余四家除临济外，曹洞、云门和法眼三家，
在传承上都渊源于希迁。曹洞禅后传入日本，迄今传习不衰。法眼的再传也曾繁
衍于高丽，对于国内外的禅学界，希迁的禅思想的影响是相当大的。

    希迁的门下颇多，著名的法嗣有药山惟俨、天皇道悟、丹霞天然、招提慧朗、
兴国振朗、潭州大川、潮州大颠等。惟俨在同门中最受希迁器重，他传法于云岩
昙晟，昙晟传洞山良价，良价传曹山本寂和云居道唐。后曹山一脉中断，赖云居
门下单传，到了南宋而再兴。另一方面，道悟传龙潭崇信、信传德山宣鉴、鉴传
雪峰义存而续传于云门文偃，行化自南而北。义存的别系经玄沙师备、地藏桂琛
而传法于清凉文益，为五家中最后出的法眼宗的开祖。文益的再传永明延寿（９
０４—９７５），著有《宗镜录》一百卷，导天台、唯识、贤首以归于宗门，集
禅理之大成。延寿又以禅来融摄净土法门，开后世禅净一致之风，尤为中国佛教
从教、禅竞弘转入诸宗融合的一个重要转折点。

    （游　侠）


fjnet 六一 莲华生（约八世纪）

    六一　莲华生（约八世纪）

    莲华生是西藏地区佛教密宗初兴时的一位大阿闍黎（译作“轨范”）。他在
西藏佛教中很受尊重，开创了西藏佛教的宁玛派。

    据公元１６１０年多罗那他（１５７５—１６３３）所著《莲华生传》记载，
莲华生在东印度提婆波罗王时，生于乌长国。于大众部出家受具戒。遍参知识，
广学显密教典。公元７５０年到尼泊尔。次年离尼泊尔来到西藏地区。７５２年，
他和藏王持松德赞见面，与菩提萨埵等共议建寺事。７５４年，桑耶寺建成。次
年，他和菩提萨埵二人欲回印度，藏王挽留未成，即遣使送他返印。一说藏王逝
世后始返印。

    莲华生离藏后先到达罗毗荼洲，教化国王皈依佛教，从摩揭陀请来三藏的亲
教师多人，建立毗陀、遏陀、苏陀三大寺。莲华生住此洲弘扬佛教十二年。

    莲华生的著述收入《西藏大藏经》的有《圣青衣金刚手修法广释》、《金刚
摧坏陀罗尼释金刚炬》、《吉祥空行世间怙主修法》、《秘密书状》、《五三摩
耶》、《普遍怡悦修法》、《长行述阿啰波左那修法》、《照明宫殿现现除暗灯》
等。另外还有一些题名莲花金刚著的作品，其中一部分也可能是他的著作。他还
和遍照同译一部《金刚恐怖真言集根本续》也收在《甘珠尔》（经藏）中。

    莲华生的思想学说，他本人没有系统的著述流传。和他有密切关系的寂护以
及莲华戒属于中观自续派；无垢友则是弘扬般若的一位大师，撰有《文殊般若广
释》和《心经广释》等著作。莲华生的思想可能和他们相近。

    莲华生在西藏培养造就人才很多，传说其中得到密宗悉地的，有藏王和臣民
二十五人：如虚空藏、佛智、遍照、玉扎宁波、智童、柱德积等人均为当时有名
的译师。

    （郭元兴）


fjnet 六二 不空（７０５—７７４）

  六二　不空（７０５—７７４）

    不空，具名不空金刚，是他受灌顶的号，他名智藏，或称不空智。是狮子国
（今斯里兰卡）人，生于公元７０５年（唐神龙元年），幼年出家，十四岁在闍
婆国（今印度尼西亚爪哇）遇见金刚智三藏，随来中国，７２０年（开元八年）
到洛阳（此据《贞元释教录》卷十五。另据赵迁《不空三藏行状》说，他是西域
人，幼随舅父来中国，十岁周游武威、太原，十三岁遇金刚智云）。开元十二年
（７２４），年二十岁，他在洛阳广福寺说一切有部石戒坛受比丘戒。此后十八
年中学习律仪和唐梵经论，并随金刚智译语。开元二十九年（７４１），唐玄宗
诏许金刚智和弟子回国。但金刚智从长安到洛阳时就生病，于同年八月三十日圆
寂，不空奉金刚智遗命，仍想前往天竺。这时他又奉到朝廷的命令，教他赍送国
书往狮子国（斯里兰卡）。他先到广州率弟子含光、惠銎等僧俗三十七人，携带
国书，于十二月附昆仑舶，经诃陵国（在今爪哇中部），未满一年到狮子国。当
时狮子国王因不空是大唐来使，殊礼接待，把他安置在佛牙寺。不空遂依止普贤
阿闍黎，请求开坛重受灌顶。他和他的弟子含光、惠銎同时入坛受学密法，前后
三年。他并广事搜求密藏和各种经论，获得陀罗尼教《金刚顶瑜伽经》等八十部，
大小乘经论二十部，共计一千二百卷（依不空于７７４年奏表）。后来，不空要
回中国，狮子国王尸罗迷伽（戒云，７１９—７５９）请附表，并托献方物。不
空遂同使者弥陀携带献物和梵夹等回唐，于天宝五年（７４６）到达长安。最初，
他奉敕在净影寺从事翻译和开坛灌顶。天宝九年（７５０）又奉旨放回本国，但
不空到韶州时得病不能前进。天宝十二年（７５３）因西平郡王哥舒翰的奏请，
玄宗又降敕将不空追回。他到长安保寿寺休息月余后，即又奉诏令往河西。不空
遂到武威，住开元寺从事灌顶译经。天宝十三年（７５４），又征安西法月的弟
子利言（一称礼言，有《梵语杂名》一书传世）来参加译事。肃宗至德元年（７
５６）征召不空入朝，住兴善寺开坛灌顶。后来长安被安禄山的军队攻陷，不空
仍然秘密派人和肃宗通消息。因此至德二年（７５７）肃宗还都以后，不空备受
皇帝的礼遇。乾元元年（７５８），不空上表请搜访梵文经夹加以修补，并翻译
传授，得敕许将中京（长安）慈恩、荐福等寺，东京圣善、长寿等寺，以及各县
的寺舍、村坊，凡有旧日大遍觉（玄奘）、义净、善无畏、流支、宝胜等三藏所
带来的梵夹，都集中起来，交给不空陆续翻译奏闻。这是唐代梵夹一次大规模的
集中（在兴善寺）。后来会昌五年（８４５）唐武宗灭法，大兴善寺被毁，大批
的梵夹也就损失了。在肃宗还都以后十七年中，不空得到朝野的倾心崇奉，广译
显密经教，灌顶传法，教化颇盛。晚年（７６６）使弟子含光到五台山造金阁寺，
继又造玉华寺，并奏请于金阁寺等五寺各置定额僧二十一人，自后遂成为密教重
心。大历九年（７７４）示寂，世寿七十，僧腊五十。唐代宗敕赠“司空”，更
加“大辩正”的谥号。建中二年（７８１），德宗敕准不空弟子慧朗在大兴善寺
为不空立碑。

    不空的弟子很多，在他赴狮子国以前已有弟子含光、惠銎等人。诸弟子中，
不空认为能尽传五部之法的除早亡二人外，仅余六人（时称六哲），即金阁寺含
光、新罗惠超、青龙寺惠果、崇福寺惠朗、保寿寺元皎和觉超。其中惠朗年最长，
不空殁后，继他的法位，教授后学。又疏勒人慧琳也是不空弟子，撰有《一切经
音义》一百卷，广引内外典籍，详释梵汉名义，对于经论的解诂、正字乃至外典
的考据、辑佚都有很大的贡献。又当时大德如良贲、潜真、法崇等也都参与不空
译场，承受法义，造作注疏。中唐诸帝如玄宗、肃宗、代宗、德宗（时为太子）
都曾依他受法灌顶或参加译事，其余王公大臣都对不空的译经传法尽力护持。翰
林待诏赵迁撰有《不空三藏行状》，说他居灌顶师位四十余年，受法门人约万计，
由他授比丘戒的弟子也有二千人，因此他也是说一切有部的一代戒师。

    关于不空的思想和学说，可以注意的是，他自幼来华能够通晓中国的语文和
文化，这个优越条件是历代来华的译师所少有的。当时佛教中各宗竞立，密法渐
行，有一种要求抉择统一的趋势。不空长期住在中国，对于这种情况有很深的认
识，所以从他的译述中可以看出他正是以毕生的精力从事这种努力并且取得了很
大的成就。虽然他在后代人的心目中是一位密宗的祖师，但他的译述并没有独尊
密法抵抑显教的意思，不过认为真言门的修行证果比显教为速而已。不空的译籍
可以分为五类：

    一、显教类　《般若》、《华严》、《大集》三部大经包含了大乘佛教的主
要内容，其“译汉”工作在不空以前基本上已经完毕。不空特改译《仁王般若经》
二卷以发明般若余蕴；又重译《密严经》三卷以沟通《华严》、《胜鬘》等经；
又重译《大虚空藏菩萨所问经》八卷以抉择大集法门。又佛教的显密经典以及历
代中印传说，都认为中国汉地是文殊菩萨应化之域，不空因此重译《文殊师利佛
刹功德庄严经》二卷，以加强这一信仰。此外，还译有《慈氏菩萨所说大乘缘生
稻幹喻经》一卷、圣者郁楞伽造《大乘缘生论》一卷、《佛为优填王说王法正论
经》一卷、《大方广如来藏经》一卷、《大圣文殊师利赞佛法身礼》一卷、《百
千颂大集经地藏菩萨请问法身赞》一卷。这几部经论的译出对于当时佛教中流行
的几个重要句义（范畴）象缘生、正法正理、如来藏、法身等都提供了经典性的
根据和解释。

    二、杂密类　所谓杂密一般是指金刚界和胎藏界两部法以外的密部经轨，但
这是在金、胎两部法特别受到推崇以后所立的名称，不空时代还没有确定这一说
法。对于杂密法门，不空不但非常重视，而且为提高它们的位置作了很大的努力。
他在返唐之初（７５４），曾特别提出《金刚大道场经》一系里“一字佛顶法”
的各种经轨加以译述。其中观想由日轮出生本尊，这和胎藏界的观想莲华上月轮
以及金刚界的观想月轮中莲华的意义都有不同。事实上，日轮观在佛教显密经典
中是一个比较古老的传统，而月轮观则是在金、胎两部法兴起以后才普遍的。不
空在《三十七尊出生义》中，以为从释迦（能仁）的普贤金刚性海中流出三十七
尊，而以顶轮法为“胜绝唯一法”，可见他对于这一系法的推崇。另外，可以归
入本类法的文殊咒藏各法，不空也广事翻译，如焰幹德迦法、金翅鸟法、摩利支
法等。

    三、金刚界类　金刚界法是不空早岁从金刚智研学的重心，也是他后来发展
所学的基础。据不空所译《金刚顶十八会指归》，金刚界法只是初会中一部分的
内容。不空曾选译初会一分为《金刚顶一切如来真实摄大乘现证大教王经》三卷，
其全经四千颂到宋代施护才完全译出为三十卷。不空另有《三十七尊出生义》、
《不空心要》和《金刚顶经义诀》（残）等述作，都属这一类。从印度佛教密宗
发展的经过看，金刚界法的观想组织是后来流行的各种秘密瑜伽法门的重要依据。
但自金刚智于公元７０１年学得本法起，以后百余年间其内容一再的变化。如不
空所译经文就和金刚智所传不同，而公元７７４年前后到乌荼国王寺从灌顶师达
摩枳栗底（法称）受瑜伽教法的罽宾人般若，来华后所译的《诸佛境界摄真实经》
又和不空所传有别。

    四、大乐类　以《般若理趣经》为本源的大乐系密法，在不空的译述中也特
别值得注意。他所译关于本类的经、释、仪轨共有十多种。当时代宗也从不空受
学此法，其受到重视可想而知。《般若理趣经》的翻译虽从玄奘开始，但经末咒
文早由波颇密多罗（６２６来华）传与玄模（见《法苑珠林·咒术篇》）。又
《理趣经》末的咒也已收入阿地瞿多的《金刚大道场经》抄译本《陀罗尼集经》
中。《金刚大道场经》十万颂本在公元５３５年以前成立，所以《理趣经》咒的
传世是很早的。《理趣经》的义理是《大般若经》中实相般若一分的略要，所以
菩提流支的重译本即题名《实相般若波罗蜜多经》，般若实相就是法界，所以本
系法中以表示周遍于器世间和有情世间的法界身普贤金刚萨埵为本尊，同以他受
用身的毗卢遮那或持金刚和自受用身（智法身）的四面毗卢遮那或金轮佛顶为本
尊的法门相比，意义上更深入一层。大乐系的法门和公元八世纪中到我国西藏地
区的莲华生、无垢友等所传授的大圆满，以及印度超岩寺后出的大手印法门在理
论和修法上都一脉相通。而且大圆满和大手印都别称实相般若，而大乐金刚萨埵
的修法也别称大印法门，足见它们在义理上有共同的渊源。

    五、杂撰类　不空译述一百一十部共一百四十三卷（依《贞元录》）的显密
经轨中，有他和当时天文家杨景风共译的《文殊师利菩萨及诸仙所说吉凶时日善
恶宿曜经》二卷，为后代密宗所常用，其中具见印度当时的一般天文星历的知识。
此外还有《金刚顶经义诀》一种（残），据说是他赴印以前的著述，也为后世密
教所诵习，他还遗有奏表若干篇，由圆照集为《表制集》六卷（兼收不空弟子表
文）。从这些遗表中可以看出他对中国文学的修养也达到很高的水平。圆照并称
赞他“冠绝古今，首出僧伦”。

    （郭元兴）


fjnet 六三 道一（７０９—７８８）

    六三　道一（７０９—７８８）

    道一，是中国唐代著名的禅师，汉州什邡（今四川什邡县）人，俗家姓马，
后人尊为马祖。他幼年依资州处寂出家，从渝州圆律师受具戒。开元中（７３５
年顷），到衡山，结庵而住，整日坐禅。当时南岳怀让住在般若寺，见他很不凡，
便去问他说：“大德坐禅图什么？”道一说：“图作佛。”怀让于是拿一块砖在
庵前石上磨。道一说：“师作什么？”怀让说：“磨作镜。”道一说：“磨砖岂
得成镜耶？”怀让说：“磨砖既不成镜，坐禅岂得成佛耶？”道一因问法要。怀
让给以开示，最后说偈：“心地含佛种，遇泽悉皆萌，三昧华无相，何坏复何成。”
言下道一豁然契会，侍奉十年，才离南岳。后在江西开堂说法，起初住建阳佛迹
岭，既而迁临川，又迁南康龚公山，所至聚徒说法，创建禅林。大历年中（７６
６—７７９），住锺陵（今江西进贤县）开元寺，四方学者云集，法嗣有百丈怀
海、西堂智藏等一百三十九人，后各为一方宗主，散布天下。六祖慧能的后世，
以道一的门叶最繁荣，禅宗至此而大盛。道一在洪州弘传怀让的宗旨，当时称为
洪州宗。道一的言行，后人辑有《马祖道一禅师语录》（又称《大寂禅师语录》，
收入《古尊宿语录》卷一）、《马祖道一禅师广录》（收入《四家语录》卷一）
各一卷。

    道一虽得法于怀让，但其思想实渊源于曹溪，而对接机方面更有所开展。首
先他根据六祖慧能的主张，倡导“即心即佛”，一切皆真；后来又恐人落于知解
窠臼，于是进而倡导“非心非佛”。有一天他对大众说：“汝等诸人各信自心是
佛，此心即是佛心，达摩大师从南天竺国来，躬至中华，传上乘一心之法，令汝
等开悟，又引《楞伽经》文以印众生心地，……”后有一人问他：“和尚为什么
说即心即佛？”道一说：“为止小儿啼。”那人又问：“啼止时如何？”道一说：
“非心非佛。”道一有个弟子名叫法常（７５２—８３９），听到他说即心即佛，
立即大悟，就到余姚南七十里大梅山去住。道一想了解他领悟的程度，派一个人
去问他：“和尚见马师得个什么便住此山？”法常说：“马师回我道即心即佛。”
那人说：“马师近日佛法又别，……又道非心非佛。”法常说：“这老汉惑乱人
未有了日，任汝非心非佛，我只管即心即佛。”那人回去告诉道一，道一却印可
他说：“大众！梅子熟也。”这都是从遮、表两方面说明众生心性与佛性无异的。

    从是心是佛解释出发，他更认为“道不用修，但莫污染”。此即慧能传怀让
“即此不污染，诸佛之所护念”的思想进一步发展。他说：自性本来具足，只要
在日常行事上于善恶两方面都不沾滞，就唤作修道人。又说：一切众生，从无量
劫以来，长在法性三昧之中，穿衣吃饭，言谈应对，六根运用，一切施为都是法
性；只为不了解返本还源，于是随名逐相，起惑造业；假如能一念回光返照，就
全体都是圣心；假如能了解圣心，更无他事。因此他更具体地主张“平常心是道”。
平常心即是本来具足的圣心。悟得此心则行住坐卧、应机接物都是道，只须护持
不染，更无别样修持。这一思想对于后来修禅定的人起了很大的影响。特别是慧
海、法常、惟宽、景岑、从谂等都有平常心是道的一说。

    又接机的方式，他和慧能有所不同。慧能作风甚为平实。处处透露真谛，而
道一则机锋峻峭，变化无方，卷舒擒纵，杀活自如。他的作略有打、画地、竖拂、
喝及蹋等。不外乎随事截断学人的情解，而使悟得本心。这方式经经弟子西堂智
藏等的发展运用，遂开后世临济一宗的家风。

    （黄忏华）


fjnet

    六四　湛然（７１１—７８２）

    湛然，是唐代天台宗的高僧，俗姓戚，常州晋陵荆溪（今江苏宜兴县）人，
其家世习儒学，幼年便超然有迈俗志。玄宗开元十五年（７２７），他年十七岁，
游浙东，寻师访道。至十八年（７３０），于东阳遇金华方岩，示以天台教门并
授以《摩诃止观》等书，于是求学于台宗八祖左溪玄朗（６７３—７５４）门下。
玄朗知为道器，诲以所传天台教观的大旨，其后十余年间专究此学。到天宝七年
（７４８），三十八岁，才在宜兴君山乡的净乐寺出家。既而往会稽的开元寺，
就四分律相部宗名僧昙一，广究律部。又在吴郡开元寺，敷讲《摩诃止观》。过
了六年（天宝十三年，７５４），玄朗圆寂，于是在东南各地盛弘天台的教法。
当时禅、华严、法相诸宗，名僧辈出，各阐宗风，湛然慨然以中兴天台为己任，
常对弟子说：“今之人或荡于空，或胶于有，自病病他，道用不振，将欲取正，
舍予谁归？”从而祖述所传，撰天台三大部的注释及其他凡数十万言，显扬宗义，
对抗他家，于是台学复兴。天宝、大历间（７４２—７７９），玄、肃、代三宗
前后征召他，都托病固辞。初住兰陵（今江苏武进县），晚年迁天台国清寺，以
身诲人，耆年不倦，当大兵大饥之际，学徒来集的更多。德宗建中三年（７８２），
在佛陇道场圆寂。天台宗人尊为第九祖。一般称为荆溪尊者，又称妙乐大师。弟
子有道邃、行满、元浩等三十九人，其中吴门元浩（—８１７）于《法华》、
《止观》之学深有所得，为湛然嘱累弟子。道邃、行满后来传教观于日僧最澄
（７６７—８２２），最澄尽写此宗的教籍以归，开立日本的天台宗。贤首宗的
名德清凉澄观，早年亦尝从湛然受学止观及《法华》、《维摩》等疏。又有翰林
学士梁肃，也曾从湛然学教观，深得心要，尝以《摩诃止观》文义弘博，删定为
六卷，又述《止观统例》一卷等。其说出入儒释，和宋代理学极有关系。此外从
湛然受学的人士，有李华等数十人。

    湛然的著作，有《法华玄义释签》二十卷、《法华文句记》三十卷、《摩诃
止观辅行传弘决》四十卷，注释三大部，阐明智顗教观的深旨。又有《金刚錍》
一卷、《止观义例》二卷、《法华五百问论》三卷，建立自宗的正义，破斥他家
的异解。此外有《摩诃止观辅行搜要记》、《维摩经略疏》各十卷、《维摩经疏
记》六卷或三卷、《华严经骨目》二卷、《法华经大意》、《十不二门》、《始
终心要》、《法华三昧行事运想补助仪》各一卷等。其中《十不二门》，原是
《法华玄义释签》卷十四的一节，湛然在《释签》中，立色心、内外、修性等十
种不二门，发挥本、迹十妙的深旨，后人以其说在天台教学上占重要的地位，录
出别行，注解多到五十余部。《玄义释签》、《文句记》、《止观辅行》、《金
刚錍》、《始终心要》也都有后人的注解。

    湛然极力发挥智顗的宗义，然而有时借助于《大乘起信论》，有时接近贤首
家言，其独特的学说，是“无情有性”论，他在《金刚錍》、《止观义例》及其
他著作中，按依正不二、色心一如之理，说佛性遍法界，不隔有情、无情、一草
一木、一砾一尘，皆有佛性。但他在这里所说佛性，是三因（正因、了因、缘因），
佛性中的正因佛性，即是法性，又即真如。他进而应用《起信论》的真如随缘不
变说，来证明无情有性。依他说：假如依不变随缘理，常住的真如和变化的万法
是一体，有情、无情都不在万法之外，那就彼此真如同一。犹如波虽有清浊之分，
湿性却无彼此之别。如《金刚錍》说：“万法是真如，由不变故。真如是万法，
由随缘故。子信无情无佛性者，岂非万法无真如耶？故法之称宁隔于纤尘，真如
之体何专于彼我？是则无有无波之水，未有不湿之波。在湿讵间于混澄，为波自
分于清浊。虽有清有浊而一性无殊，纵造正造依依理终无异辙。”认为不仅有情
具有佛性，无情也本来具有。原来早年从湛然受学教观的澄观，后来转入贤首宗，
在所撰《华严大疏钞》中说：“经（《涅槃经》）云：‘佛性除于瓦石’，论
（《大智度论》）云：‘在非情数中名为法性，在有情数中名为佛性；’明知非
情非有觉性。”（《疏》卷三十）又说：“此段疏为遮妄执一切无情有佛性义。”
（《钞》卷五十二）湛然的《金刚錍论》，主要对其说而发，间及唯识家的决定
二乘及无性有情无佛性论。

    （黄忏华）


fjnet 六五 怀海（７２０—８１４）

    六五　怀海（７２０—８１４）

    怀海，福州长乐人，依潮阳西山慧照出家，从衡山法朗受具戒。后往庐江
（今安徽庐江县）浮槎寺阅藏经多年。他听说马祖道一在南康（今江西赣县）开
法，即前往参学，与西堂智藏同称入室。他侍奉道一六年，得到印可。道一圆寂
后，他初住石门（今江西靖安县），继往新吴（今江西奉新县），住大雄山，岩
峦高峻，又称为百丈山。不久，四方禅者奔湊而来，以沩山灵祐、黄檗希运为其
上首。他传播禅风二十余年而圆寂，有《百丈怀海禅师语录》、《百丈怀海禅师
广录》各一卷。

    怀海禅学的主要特点，是主张众生心性本来圆满成就，只要不被妄想所系缚，
就和诸佛无异。他有一段很著名的语句：“灵光独耀，迥脱根尘，体露真常，不
拘文字；心性无染，本自圆成，但离妄缘，即如如佛。”这些语句显示心性本自
寂照与随事即用显体的禅宗心要，较道一所说更为具体。他的修行法门，就是根
据这个思想，他说：“先歇诸缘，休息万事，善与不善、世出世间，一切诸法并
皆放却，莫记、莫忆、莫缘、莫念。放舍身心，全令自在。心如木石，口无所辩，
心无所行。心地若空，慧日自现，如云开日出。”

    怀海的作略，如打、笑、喝、举拂等，和道一相似。他每逢说法下堂，大众
已经出去，却呼唤大众，等到大众回过头来，他又问：“是什么？”他这种提醒
学人反省的方法，诸方称为“百丈下堂句”。

    怀海并运用禅学于劳动实践中，实行“一日不作，一日不食”的规制，他本
人就是“作务执劳，必先于众”；他还在《禅门规式》里规定实行“普请”（集
众作务）法，上下协力劳动。

    禅宗僧众以前多半住在律寺，后来参学的人日见其多，感到在律寺中对于说
法和住持多有不便，道一才开辟荒山另建丛林，然而还没有规章制度；怀海乃折
衷大小乘的戒律，制定禅院清规。禅院的最大特点是不立佛殿，只设法堂，表示
佛祖亲自嘱咐，以现前的人法为重。又规定以具道眼的禅僧为化主，称为长老，
住在方丈；参学的大众，都住在僧堂；长老说法，两序雁行立听，宾主问答，激
扬宗要。此外还有关于禅院事务的种种规定，此即所谓《百丈清规》（《传灯录》
卷六题作《禅门规式》）。其书在宋时就失传了，别行宗赜所编《禅苑清规》。
元代朝廷今百丈山德辉重编，至元元年（１３３５）颁行，书名《敕修百丈清规》，
八卷，但已全非百丈原来的面目了。明永乐二十二年（１４２４）同山忠智重刊，
即今所传之本。

    （黄忏华）


fjnet 六六 澄观（７３７—８３８，一说７３８—８３９）

    六六　澄观（７３７—８３８，一说７３８—８３９）

    澄观，姓夏侯，越州山阴（今浙江绍兴）人，生于唐玄宗开元二十五年（７
３７），十一岁时，从本州宝林寺霈禅师出家，肃宗至德二年（７５７），从妙
善寺常照受具足戒。乾元年（７５８—７５９）中依润州栖霞寺醴律师，学相部
律；后回本州，依开元寺昙一受南山律学；更往金陵依玄璧，受学关河的三论。
代宗大历（７６６）年中在瓦官寺听受《大乘起信论》及《涅槃经》。又从淮南
法藏学新罗元晓的《大乘起信论疏》。随后又到钱塘（今杭州）天竺寺听华严宗
法铣讲《华严经》。大历十年（７７２）又往剡溪从成都慧量重新研究三论。大
历十年（７７５）往苏州从天台宗学者荆溪湛然学天台止观及《法华》、《维摩》
等经疏。又走谒牛头慧忠、径山道钦及洛阳无名，谘决南宗的禅法。更从禅僧慧
云，探习北宗的禅理。他一方面广学律、禅、三论、天台、华严各宗的教义；一
方面还研究佛教以外的各种学问。大历十一年（７７６）历游五台、峨嵋诸山，
后仍回五台，住大华严寺，行方等忏法。同时应寺主贤林之请，讲《华严经》，
感觉《华严经》的旧疏文繁义约，发愿撰新《华严经疏》，从德宗兴元元年（７
８４）正月开始，到贞元三年（７８７）十二月，历时四年，撰成《华严经疏》
二十卷，即是现行的《大方广佛华严经疏》。然后在本寺及崇福寺一再讲演。又
为弟子僧睿等作新疏的演义数十卷，即是现行的《大方广佛华严经随疏演义钞》
（后世把疏、钞合刻，略称《华严经疏钞》）。故有华严疏主之称。贞元十二年
（７９６）朝廷召他到长安，协助罽宾沙门般若翻译南印度乌荼国送来的《华严
经》后分梵本，由他加以审定，到十四年（７９８）译成四十卷，也题名《大方
广佛华严经》，世称四十《华严》。又诏令他作疏解释，于是在终南山草堂寺撰
成《贞元新译华严经疏》（又作《华严经行愿品疏》或《普贤行愿品疏》）十卷。
次年，为德宗皇帝讲《华严》，被授以“清凉国师”的称号。不久又参与翻译
《守护国界主陀罗尼经》，由他证义。以后顺宗、宪宗、穆宗、敬宗各朝，他都
很受尊敬。文宗开成三年（８３８）三月圆寂，年一百零二岁〔这是依《隆兴佛
教编年通论》卷二十五，古来佛教史家多取此说；《宋高僧传（卷五）本传》则
说于元和年中圆寂，年七十余，未详所据〕。后世尊他为华严宗四祖。

    澄观的弟子有一百多人，就中圭峰宗密、东都僧睿、海印法印（一作宝）及
寂光四人称门下四哲，其中继承他法统的是宗密。

    澄观一生著有《华严经疏》等书四百余卷，讲《华严经》达五十遍。他的著
述现存有《大方广佛华严经疏》六十卷、《大方广佛华严经随疏演义钞》九十卷、
《华严经行愿品疏》十卷、《大华严经略策》一卷、《新译华严经七处九会颂释
章》一卷、《华严经入法界品十八问答》一卷、《三圣圆融观门》一卷、《华严
法界玄镜》二卷、《五蕴观》一卷、《华严心要法门》一卷、《华严经纲要》三
卷。已佚的有《十二因缘观》一卷等。此外，据说还有《法华经》、《楞伽经》
及《中观论》等疏钞，今不传。

    澄观早年曾广泛参学禅教各家，对《大乘起信论》领契特深。在这基础上，
他虽以振兴华严学说为己任，但思想中掺有禅宗、天台及《起信论》的成分，从
而融会禅教，强调唯心，着重于一心法界的论述。他认为“总该万有，即是一心；
心融万有，便成四种法界”。立一心法界无尽缘起说，以发扬华严性起的教义。

    澄观以前，法藏的弟子慧苑，违反师说，在所著《续华严经略疏刊定记》中
纂改法藏的“十玄”宗义，作德相、业用两重十玄说。经澄观在《大方广佛华严
经疏》（卷二）及《随疏演义钞》（卷一、二、十）中加以反驳，从而恢复了法
藏《华严经探玄记》的十玄说，并加以发挥。又慧苑说法藏的“五教判”是受了
天台四教的影响（在四教基础上，只加了一个顿教），因而另立了迷真异执、真
一分半、真一分满、具分满的四教。澄观在《华严经疏》里，对慧苑此说也加以
驳斥，力彰法藏的“五教”义，更具体地以南北禅宗作为顿教（见《随疏演义钞》
卷八）。

    此外，由于澄观所处的时代正是六祖慧能下南岳怀让、青原行思、荷泽神会
等弘布禅法的时期。早年又参访过牛头宗的慧忠、道钦，荷泽宗的无名，以及北
宗神秀一系的慧云等，受禅宗影响颇大，从而极力融会禅教，如《随疏演义钞》
卷二自述其心得说：“造解成观，即事即行，口谈其言，心诣其理，用以心传心
之旨，开示诸佛所证之门。会南北二宗之禅门，摄台（天台）衡（南岳）三观之
玄趣。使教合亡言之旨，心同诸佛之心……。”

    同时，他在解述华严家理事无碍、真妄交彻的教义上，也采用天台家的性恶
说，如《随疏演义钞》卷一说：“若论（一作依）交彻，亦合言即圣心而见凡心，
如湿中见波。故如来不断性恶，又佛心中有众生等。”又《华严经疏》卷二十一
说：“无尽即是无别之相。应云：‘心佛与众生，体性皆无尽’，以妄体本真故
缘无尽，是以如来不断性恶，亦就阐提不断性善。”

    澄观这一诸宗融会、禅教一致的宗趣，对于中唐以后的佛教界影响很大。

    （黄忏华）


fjnet 六七 宗密（７８０—８４１）

    六七　宗密（７８０—８４１）

    宗密，俗姓何，果州西充（今四川省西充县）人，生于唐德宗建中元年（７
８０）。少时，通儒书。宪宗元和二年（８０７）二十八岁，将参加贡举考试，
偶然造谒荷泽神会系下的遂州大云寺道圆，言下相契，便从他出家，当年从拯律
师受具足戒。有一天随众僧赴斋，受得《圆觉经》，读罢有悟，回去向道圆陈述。
道圆即印可他当大弘圆顿之教，于是授与《华严法界观门》。元和五年（８１０），
游方到襄汉，在恢觉寺遇澄观弟子灵峰，授与澄观所撰《华严经疏》及《随疏演
义钞》，昼夜披寻，认为此疏辞源流畅，幽赜焕然。于是作书寄疏主澄观遥叙弟
子之礼，并述所领解，遣弟子玄珪，智辉送往。澄观答书称赞，希望见一面印证
所解。他就亲自到长安礼觐。这时宗密三十二岁，澄观已七十四岁。自后二年间，
昼夜随侍。元和十一年（８１６）春，在终南山智炬寺，遍阅藏经三年，撰《圆
觉经科文》、《圆觉经纂要》各一卷。后来入长安，住兴禅寺。穆宗长庆元年
（８２１）正月，游清凉山，回到鄠县（属陕西省，在长安县西南），住终南山
草堂寺，起草《圆觉经疏》。后到丰德寺，撰述《华严经纶贯》五卷，阐明《华
严经》的关节次第。入草堂寺南的圭峰兰若，诵经修禅。太和年中，文宗邀入内
殿，问佛法大意。赐紫方袍，敕号大德。以后又累次诏入内殿问法。朝臣及士庶
归崇的也很多，特别是宰相裴休常受他的教旨，深入堂奥。武宗会昌元年（８４
１）正月，在兴福塔院圆寂，年六十二岁。宣宗即位（８４７），追谥定慧禅师，
世称圭峰禅师，尊为华严五祖。他的著述现存的有《华严经行愿品疏钞》六卷、
《华严经行愿品疏科》一卷、《注华严法界观门》一卷、《注华严法界观科文》
一卷、《原人论》一卷、《华严心要法门注》一卷、《圆觉经大疏》十二卷、
《圆觉经大疏释义钞》十三卷、《圆觉经大疏钞科》中下二卷、《圆觉经略疏》
四卷、《圆觉经略疏科》一卷、《圆觉经略疏之钞》十二卷、《圆觉经道场修证
仪》十八卷、《金刚经疏论纂要》二卷（会入《金刚经疏记纂会》）、《佛说盂
兰盆经疏》二卷、《起信论疏注》四卷（会入《起信论疏笔削记会阅》）、《禅
源诸诠集都序》四卷、《中华传心地禅门师资承袭图》一卷（裴休问，宗密答）。

    宗密的弟子甚多，据《景德传灯录》卷十三所载，著名的有圭峰温、慈恩寺
太恭、兴善寺太锡、万乘寺宗、瑞圣寺觉、化度寺仁瑜等六人，此外还有见于
《遥禀清凉国师书》的玄珪、智辉等，事迹不详。

    宗密的思想体系，如裴休在《大方广圆觉经疏序》中所说：“禅师既佩南宗
密印，受《圆觉》悬记；于是阅大藏经律，通《唯识》、《起信》等论；然后顿
辔于华严法界，冥坐于圆觉妙场；究一雨之所沾，穷五教之殊致。”宗密起初传
承荷泽宗的禅法，精研《圆觉经》，后来又从澄观学《华严》，从而融会教禅盛
倡教禅一致。他早年曾治儒学，所以也主张佛、儒一源。

    宗密的主要思想是继承智俨以后的性起说。他在《华严经行愿品疏钞》卷一
中，根据《起信论》一心二门的学说，认为一真法界有性起、缘起二门。性起是
说一真法界的体性，全体起为迷悟、染净、情非情一切诸法。一真法界的体性，
湛然灵明，全体即用；所以法尔常为万法，法尔常自寂然。寂然是全万法的寂然，
这和虚空、断空不同。万法是全寂然的万法，这也不同于遍计倒见定相的物体。
既然世间出世间一切诸法全是性起，法性之外更无别法。所以诸佛和众生交彻，
净土和秽土融通。法法皆彼此互收，尘尘悉包含世界。相即相入，重重无尽。至
于缘起，有染缘起，净缘起。染缘起又有无始根本、展转枝末。无始根本是说独
头无明，有迷真和执妄。展转枝末也有惑、业、苦分别。净缘起有分净、圆净。
分净又有声闻、缘觉、权教六度菩萨。圆净也有顿悟和渐修。顿悟是说圆机听闻
圆教，了知一切众生皆如来藏，烦恼生死即是菩提涅槃。渐修是说已经顿悟，更
为断尽多劫颠倒妄执的习气而修行。这又有离过（即离惑、业、苦）成德（称性
修行），和显发性上尘沙功德妙用，即是与展转枝末的三障相对的。总之，净缘
起门对治染缘起门以和性起门相合。

    宗密思想的另一特点，是教禅一致论。他把各家所述诠表禅门根源道理的文
字偈句集录成书，称为《禅源诸诠集》（又称《禅那理行诸诠集》，也略称《禅
源诠》），全书已佚。并且作了一篇《都序》（现存），来建立禅教一致的理论。
他说，佛说顿教、渐教，禅开顿门、渐门，二教、二门各相符契。又说，一部大
藏经论只有三种教，禅门言教也只有三宗；而这三教三宗也是相应符合的。禅的
三宗是：（一）息妄修心宗，说众生虽然本来有佛性，但是无始无明把它复蔽，
不知不见，

    所以必须依师言教，背境观心，息灭妄念，念尽即觉悟，无所不知。如南侁
（智侁）北秀（神秀）保唐（益州保唐寺无住）、宣什（南山的念佛禅门）等的
门下，都属这一类。（二）泯绝无寄宗，说一切凡圣等法，如同梦幻一般，都无
所有，本来空寂，非今始无，无法可执，无佛可作，凡有所作，皆是虚妄。如此
了达本来无事，心无所寄，才免于颠倒，称为解脱。从石头（希迁）、牛头（法
融）到径山（道钦）都提示此理。（三）直显心性宗，说一切诸法都只是真性，
无相无为，其体非凡圣、因果、善恶等法，而即体之用，能造作凡圣、色相等法。
这是指洪州、荷泽等宗。教的三种是：（一）密意依性说相教，说佛见三界六道
众生只是迷真性而起，无别自体；但根钝者很难卒然开悟，所以姑且随他们所见
的境相，说法渐度。这又有三类：其一是人天因果教，说善恶业报，令知因果不
差；其二是说断惑灭苦教，说三界皆苦，令断集、修道、证灭；其三是将识破境
教，说前面所说的境相，只是众生无始以来法尔具有的藏识等八种所变现。此教
了知外境皆空，所以只息我法之妄，修唯识之心，和禅三宗的息妄修心宗相合。
（二）密意破相显性教，说所变之境，能变之识，皆是虚妄，和禅三宗中泯绝无
寄宗相合。（三）显示真心即性教，说一切众生皆有空寂真心，无始本来性自清
净，灵知不昧，和禅三宗中直显心性宗相合。如此，宗密以三教配对三宗，最后
他作了一个结论说：“三教三宗是一味法，故须先约三种佛教证三种禅心，然后
禅教双忘，心佛俱寂。俱寂即念念皆佛，无一念而非佛心；双忘即句句皆禅，无
一句而非禅教。”

    宗密在所著《原人论》中，说究人的本源，先在第一“破迷执”破斥习儒、
道者的迷执，次在第二“斥偏浅”中破斥习佛不了义教者的偏浅，其中先将佛教
分为人天教、小乘教、大乘法相教、大乘破相教、一乘显性教五等，后略述人天
等四教的教义而——加以批判。在第三“直显真源”中，以一乘显性教“顿指一
真心体”为佛了义实教。最后在第四“会通本末”中，将以前所破斥诸教会归一
真灵性一源，以明华严一乘的教旨。但在宗密的种种议论里，都见得他推崇灵知
之心以为本源，其受荷泽禅法（主知为众妙之门）影响之深，可不待言。

    （黄忏华）


fjnet 六八 希运（约八、九世纪间）

  六八　希运（约八、九世纪间）

    希运，福州人，幼年在本州黄檗山出家，后来因人启发，到江西去参马祖道
一。那时道一已经圆寂，于是往见百丈怀海，问道一平日的机缘，怀海向他说起
关于“竖拂”被喝、三日耳聋的一段话。希运自称得见道一的大机大用，怀海印
可他，说他有超师之见。希运后来在洪州高安县鹫峰山建寺弘法，并改其山名为
黄檗山，往来的学众很多。会昌二年（８４２），裴休在锺陵（今江西省进贤县）
为廉镇（即观察使），迎请希运上山安置在锺陵龙兴寺，日夕问道。大中二年
（８４８）、裴休移镇宛陵（安徽省宣城县），又迎请希运至开元寺，常去参问，
并记录所说，即为现行的《黄檗希运禅师传心法要》。当时黄檗的门风盛于江南，
圆寂后谥断际禅师。有《语录》、《传心法要》、《宛陵录》各一卷行世。他的
法嗣有临济义玄，睦州陈，千顷楚南等十二人，而以义玄最为特出。希运继承马
祖道一“即心即佛”的思想，而力倡“心即是佛”之说。他说：“诸佛与一切众
生唯是一心，更无别法，此心无始以来，不曾生，不曾灭……超过一切限量、名
言、踪迹、对待，当体便是，动念即乖，犹如虚空，无有边际，不可测度。唯此
一心即是佛，佛与众生更无别异。”但他认为这个所谓心，不是见闻觉知之心，
他说：“此本源清净心，常自圆明遍照。世人不悟，以知识见闻觉知为心。为见
闻觉知所覆，所以不睹精本体。然本心虽不属见闻觉知，亦不离见闻觉知，但直
下无心，本体自现。”假如“当下无心，决定了知一切法本无所有，亦无所得，
无依无住，无能无所，不动妄念，便证菩提”。又说：“诸佛菩萨与一切蠢动众
生同大涅槃性，性即是心，心即是佛，佛即是法。”而发挥其心佛一如的思想。
希运的禅风即是沿这一思想基础出发，主张“心即是法、法即是心”，为反对以
“见闻觉知为心”，有时也以打、棒、喝等为接机的方便。后来临济的宗风，即
渊源于此。

    （黄忏华）


fjnet 六九 天息灾（？—１０００）、

    六九　天息灾（？—１０００）、

    法天（？—１００１）、施护（？—１０１７）

    中国佛教典籍的汉译，从唐宪宗元和六年（８１１）译成《本生心地观经》
之后就中断了，直到宋太宗太平兴国七年（９８２）才复兴，当时主持翻译工作
的即是天息灾、法天、施护三人。

    法天是中印度摩伽陀国那烂陀寺僧，原出刹帝利族，通达三藏。宋初，印度
内地的佛教徒因回教的侵入受到逼迫，外出的很多，法天和兄法护也携带梵本经
典来到了中国的鄜州。他们在那里遇着河中府梵学僧法进，共同翻译了《大乘圣
无量寿决定光明如来陀罗尼经》、《最胜佛顶陀罗尼经》和《七佛赞呗伽陀》。
由于法进熟习教典，所以译文委婉简约，具备传统的风格。开宝七年（９７４）
鄜州守吏王龟从将这些译本送到汴京，宋太祖很喜欢，召见了他们，并允许他们
去朝礼五台山，游历江浙、岭表、巴蜀各地（那三部译典，后来在太宗端拱元年
即公元９８８年，经过校订，都编入大藏经）。

    天息灾生在北印度迦湿弥罗国，是中印度惹烂驮罗国密林寺僧，施护则是北
印度乌填曩国帝释宫寺僧。他们原系同母兄弟，在太平兴国五年（９８０）一同
携带梵本来京，也受到优待。那时法天等已游历归来，太宗叫他们审查宫廷收藏
的各种梵本。因为他们兼通华语，能够翻译，太宗动了重兴译经的念头，遣内侍
郑守钧计划在京中太平兴国寺的西边建筑译经院。过了两年，院屋建成，天息灾
等便受命住入开始翻译。

    天息灾等参酌密教仪轨，布置了译场。场内设一金刚界的种子圆坛，分布诸
尊的种子梵字，辰为“大法曼拏罗”。每天用香华灯水果品等二时供养，礼拜旋
绕，做着祈祷。坛外安排了译场各种职事的坐位。其职事有以下几种：第一、译
主，是通达梵本的三藏，正坐在坛的北面。第二、证梵义，评较梵本的解释；第
三、证梵文，审定梵本的读法；他们都坐在译主的左边。第四、笔受，第五、缀
文，第六、证义，第七、参详，这些是跟着读文译义记录下来并改定为译本的，
都坐在译主的右边（其中参详一职不常设，后来更改设校勘华字一职）。第八、
润文，对译本为最后的笔削刊定；第九、监译，维持译场的秩序；他们分坐在东
南西南两面。

    这样的译场制度很适合当时的具体情况。那时主译的虽为印度人，但通达华
语，自不必再设传译。还有参加译事的印度三藏不止一人，所以又设了证梵义、
证梵文两职，以便合作。在宋初较长的一段时期里，天息灾等便是在这种组织下
进行翻译的。

    天息灾、法天和施护最初于太平兴国七年（９８２）七月，分别试译《圣佛
母小字般若波罗蜜多经》、《大乘圣吉祥持世陀罗尼经》、《无能胜幡王如来庄
严陀罗尼经》各一卷。当时集合了京城义学沙门一百人共同审查，左街僧录神曜
等以为译事久废，新译不见得会合式，经过对勘证明，才肯定它的价值，继续编
入大藏。从此更充实了译场各职（证义的扩充到十人），经常翻译，译成即随时
附表进上；特别是在每年十月间太宗生日的一天，必定准备新经献祝，以为点缀
（后来帝诞献经，即成为定例，历太宗、真宗、仁宗三朝不改）。

    译事进行不久，天息灾等就注意到翻译人才的培养。他们以为，历代译经都
依赖印度僧人，但道路远隔，假使没有人来（这当然是由于那时印度佛教的衰势
而引起的远虑），译事岂不又要停顿？因此，他们建议选拔童行，进修梵学，以
储译才。当时从京城童行五百人中选出惟净等五十人，送入译经院（随后改名传
法院）学习。后来惟净、澄珠、文一等数人均学有成就而参加了译事。

    天息灾等新译的经典在雍熙元年（９８４）九月刻版流通，太宗还做了《新
译三藏圣教序》加在各经的前面。二年（９８５），他们因为翻译有成绩，加给
了朝散大夫试鸿胪少卿官衔（以后历有升迁）。四年（９８７），天息灾奉诏改
名法贤。他们从此一直工作不辍；到了真宗咸平三年（１０００），法贤病死；
后一年，法天也死了。剩了施护一人主译，由惟净协助（证梵文），景德三年
（１００６）才有北印度僧人法护（梵名“达理摩波罗”，和法天之兄同名，其
实是两个人）参加证梵义。祥符二年（１００９），惟净、法护便协同施护主译。
五年（１０１２），施护等建议将宋代译出的新经，接着《开元》、《贞元》两
种经录之后，编辑新录。后来即由译场润文大臣赵安仁、杨亿和惟净等编成《大
中祥符法宝录》二十二卷。施护的翻译一直继续到天禧元年（１０１７）病死时
为止（和法天之兄同来的法护，最初也曾参加译事，在太平兴国八年译出《大力
明王经》二卷后便回印去了）。

    天息灾等所译典籍的种类、名目、卷数，都详细记载在《大中祥符法宝录》
和《景祐新修法宝录》里。

    太平兴国七年（９８２）天息灾等试译新经成功以后，译经院的东西两边更
扩建了殿堂，分别安置佛像和经藏；宋代宫廷所藏梵本都取了出来，供给翻译之
用。当时太宗诏令用新刻的大藏经目录（大体同于《开元录》）对勘，拣未有的
经翻译，避免重复；因此，印度新流行的密教经典译出最多。在天息灾等译籍总
数二百五十二部四百八十一卷里，大乘秘密部经就有一百二十六部二百四十卷，
整整占了一半。再就它的内容说，象大部《金刚顶经》十八会的初会（《一切如
来真实摄大乘现证三昧大教王经》三十卷，施护译）、六会（《最上根本大乐金
刚不空三昧大教王经》七卷，法贤译）、十五会（《一切如来金刚三业最上秘密
大教王经》七卷，施护译），都有了新译。另外象观音六字明咒信仰的根本经典
《大乘庄严宝王经》也翻译了过来（天息灾译）。但在密典的翻译里面也夹杂一
些不纯的作品，象淳化五年（９９４）法贤译的《频那夜迦成就仪轨经》说到种
种成就法，而荤血之祀甚渎于真乘，厌诅之辞尤乖于妙理，这些都违反佛教根本
精神。天禧元年（１０１７）发现了它的错误，便禁止入藏；但以后各版藏经仍
旧将它保存下来，只是密典的翻译从此无形中受到了限制。

    天息灾等译本在显教方面，也有几种是中观、瑜伽学派的重要论著，如龙树
的《六十颂如理论》、《大乘二十颂论》，陈那的《佛母般若圆集要义论》，三
宝尊的同论《释论》（以上都是施护所译），寂天的《菩提行经》（天息灾译）
等。不过译文晦涩，且多错误，这大概是由于当时的翻译流于形式不求甚解所致；
因此译出之后，对于当时佛教义学并没有发生什么作用。另外，天息灾等译本为
了正确地念诵陀罗尼和讽咏赞呗，在音译方面却有它相当的发展，特别是译出了
好多梵赞。这当法天初到中国鄜州时译了《七佛赞呗伽陀》，就已开端。此译现
存本虽已经过改订，但仍可看出它是怎样地着重对音的正确，以致七佛名称都没
有沿用旧译（如迦叶波改译为迦引捨钵，释迦牟尼改译为设枳也二合母等）。
其后这类译本，更有法天译的《文殊师利一百八名梵赞》、《圣观自在菩萨梵赞》，
法贤译的《三身梵赞》、《八大灵塔梵赞》、《犍椎梵赞》、《圣金刚手菩萨一
百八名梵赞》、《曼殊室利菩萨吉祥伽陀》，施护译的《圣多罗菩萨梵赞》。有
了这些华梵对翻的经验，后来法护、惟净更加以总结，依着悉昙章十二番字母编
成《景袾天竺字源》一书，即作为一代音译的典范。这和旧译对照看来，是有其
特色的。

    （吕　澂）


fjnet 七○ 延寿（９０４—９７５）

    七○　延寿（９０４—９７５）

    延寿，字冲元，王姓，本贯江苏丹阳，后迁馀杭。年十六，曾献《齐天赋》
于吴越王钱镠。后曾为馀杭库吏，又迁华亭镇将，督纳军需。他因为自幼信佛，
戒杀放生，擅自动用库钱买鱼虾等物放生，事发被判死刑，押赴市曹而面无戚容。
典刑者怪而问之，他回答说，动用库钱是为了放生，自己没有私用一文，于心无
愧。因此被无罪释放，并听其从龙册寺翠岩禅师出家，时年三十。

    当时法眼宗文益的弟子德韶在天台山弘化，延寿前往参学，得到印可。由于
文益洞悉当时禅宗学人空疏不通教理的弊病，提倡研究教理，延寿深受影响，在
国清寺结坛修《法华忣》，又到金华天柱峰诵《法华经》三年。据《景德传灯录》
卷二十六及《净慈寺志》卷八所说，延寿于后周太祖广顺二年（９５２）住持奉
化雪窦寺，从他参学的人很多，其中当不乏深明教理，宗眼明澈的学者，因此
《雪窦寺志》有在雪窦寺写成《宗镜录》初稿的说法。

    宋太祖建隆元年（９６０），吴越国忠懿王弘懿见灵隐寺颓废倾圯，请延寿
到杭州主持复兴工作，重建殿宇，前后共计一千三百余间，加以四面围廊，自山
门绕至方丈，左右相通，灵隐因而中兴。次年又接住永明寺（即净慈寺），忠懿
王赐智觉禅师号，从学的多至二千余人。《宗镜录》一百卷在此寺的演法堂定稿，
因此改名为宗镜堂。开宝三年（９７０）奉诏于钱塘江边的月轮峰创建六和塔，
高九级，五十余丈，作为镇潮之用。当时高丽国王抄读了《宗镜录》，深受启发，
遣使航海来宋赍书叙弟子礼，并奉金线织成袈裟、水晶数珠、金澡罐等。延寿为
随同使者前来问道的学僧三十六人印可记，法眼宗旨因而弘传高丽。

    开宝七年（９７４），又入天台山传菩萨戒，求受者约万余人。开宝八年十
二月二十四日示疾，越二日晨起焚香趺坐而逝，世寿七十二，僧腊四十二。太平
兴国元年（９７６）建塔于大慈山，宋太宗赐额曰寿宁禅院。延寿著作，除《宗
镜录》外，又有《万善同归集》三卷、《唯心诀》一卷、《神栖安养赋》一卷、
《定慧相资歌》一卷、《警世》一卷，而以《宗镜录》对于后世的影响为最大。

    《宗镜录》全书约共八十余万言，分为三章，第一卷前半为标宗章，自第一
卷后半至第九十三卷为问答章，第九十四卷至第一百卷为引证章。所谓“标宗”，
即“举一心为宗”。此一心宗，“照万法如镜”，《宗镜录》的立名，即自此义
而来。据卷三十四所说，教是《华严》，宗是达摩，因《华严》示一心广大之文，
达摩标众生心性之旨，其实是发扬了法眼的宗旨。因为法眼有《三界唯心颂》和
《华严六相义颂》。《宗镜录》全书在诠释“一心”处，引用《华严经》及贤首
宗的理论最多。这是由于贤首宗兴起在天台宗和慈恩宗之后，法藏、澄观博涉教
诲而极意谈“圆”，重重无尽，圆融无碍的说教，与禅宗门下经常提举的“佛语
心为宗，无门为法门”，互相呼应。有时禅家宗旨得到《华严》义理的引证而愈
益显豁，所以禅宗五家宗派最后一宗的开山祖师法眼及其法孙延寿重视华严，乃
是佛教发展史上必然会出现的现象。

    由于法眼宗重视华严，所以《宗镜录》卷二十四说：“此宗镜内，无有一法
而非佛事。”又卷六十六说：“生老病死之中尽能发觉，行住坐卧之内俱可证真。”
这与六祖慧能所说的：“念念时中，于一切法上无住。一念若住，念念即住名系
缚。”马祖道一所说的：“若欲直会其道，平常心是道。何谓平常心，无造作，
无是非，无取舍，无断常，无凡无圣，只如今行住坐卧应机接物尽是道。”沩山
灵祐所说的：“一切时中，视听寻常，更无委曲，亦不闭眼塞耳，但情不附物即
得”，并无二致。这“情不附物”的一念心行，可以说是禅宗的特色，也是历代
禅师们行持的心髓，所以他们之中，有的风标超逸，行谊可风，有的自在解脱，
坐亡立化，都是从这种涵养而来的。《宗镜录》全书，虽然问答联绵，引证繁富，
而千回百转也是着眼于此，所以《宗镜录》毕竟是借教明宗的著作，而不是混宗
于教的书集。因此在九十几卷的问答章里虽然罗列了天台、贤首、慈恩的教义，
而只是一味会通，借以证明心宗的深妙，并没有料揀异同，解决教理上的问题，
这又是《宗镜录》的一大特色。

    引证章引证了大乘经一百二十种，诸祖语一百二十种，贤圣集六十种，共三
百种。其中保存了一些宝贵的文献。例如：南岳怀让和青原行思的两段法语，都
未见于《景德传灯录》、《古尊宿语录》等书。此外在问答章里所引用的《中论
玄枢》、《唯识义镜》等书，现在皆已失传，幸而《宗镜录》保存一点资料，还
能从而考见原书的大概。

    延寿的教理宗眼，非常明澈，相传他又重视净土法门，未免与六祖惠能所说
的：“凡愚不了自性，不识身中净土，愿东愿西，悟人在处一般”，有些凿枘，
这又是佛教发展史上不可避免的现象，存而不论可也。

    （巨　赞）


fjnet 七一 知礼（９６０—１０２８）

    七一　知礼（９６０—１０２８）

    知礼，字约言，是宋代天台宗的义学高僧，俗姓金，四明（今浙江鄞县）人，
七岁时（９６６）依汴京太平兴国寺洪选出家。十五岁受具足戒，专研律部。二
十岁（９７９）从天台螺溪传教院义通（９２７—９８８）学天台教观。太宗端
拱元年（９８８）义通圆寂。淳化二年（９９１），受请住四明祥符寺，遂开讲
席，学徒云集。既而以堂舍狭隘，于至道元年（９９５）迁城东南隅保恩院，次
年，院主显通舍院与知礼永作十方住持传演天台教法之地。真宗咸平二年（９９
９）以后，专以讲经、修忏为事。六年（１００３），日僧寂照等携带其国天台
宗学者源信有关天台教义的疑问二十七条来询，他依教答释。其后先后撰《十不
二门指要钞》、《别理随缘二十问》、《十义书》及《观心二百问》等，使天台
宗蔚然中兴。大中祥符六年（１０１３），创设念佛施戒会，结合僧俗男女一万
人，同修念佛、发菩提心，求生净土。七年，撰《观经融心解》。天禧五年（１
０２１），撰《修忏要旨》、《观音别行玄义记》、《观无量寿经疏妙宗钞》。
仁宗天圣六年（１０２８）圆寂。天台宗人尊为第十七祖。一般称为四明尊者。
禀法领徒的弟子，有广智尚贤、神照本如、南屏梵臻等三十余人。

    知礼的著作，有《金光明经玄义拾遗记》六卷，《金光明经文句记》十二卷，
《观音经玄义记》、《观音经义疏记》各四卷及宁宗嘉泰二年（１２０２）四明
宗晓所编《四明尊者教行录》七卷等。

    天台宗有山家、山外之分，即起于知礼时代。知礼一派自认为是天台一宗的
正统，以山家自称；而把和他们见解不同的晤恩、洪敏、源清、天昭、智圆一派
贬称为山外。知礼极力发挥智顗、湛然的宗义，其要点是“别理随缘”说，他在
《十不二门指要钞》卷下成立此义。认为真如缘起的涵义，别、圆二教所说不同。
别教所说的真如，超然在差别的事相之外，就是和事相隔别的理体，所以称为
“别理”，或称为“但理”，“一理”。圆教则认为真如理中本来就具有差别的
事相，事理相即熔融。其随缘而作一切诸法，乃是举体随缘，举体不变，即不变
而随缘，即随缘而不变；所以称为“理具随缘”。如《指要钞》说：“他宗明一
理随缘作差别法，差别是无明之相，淳一是真如之相，随缘时则有差别，不随缘
时则无差别；故知一性与无明和合方有差别，正是合义，非体不二，以除无明无
差别故。……应知不谈理具，单说真如随缘，仍是离义。……故知他宗极圆，祇
云性起，不云性具，深可思量。”

    由于山外派的奉先源清著《十不二门示珠指》二卷，主张真心观，慧光宗昱
（与义通同门）著《注十不二门》二卷，又倡灵知心性之说，皆在教理上出入于
贤首家言。知礼起而著《指要钞》指出“别理随缘”之义；其用意是在捍卫天台
一家宗义，而贬低贤首家性起义的价值。以为他们不说性具三千，单说真如随缘
变造诸法，和天台家相望，止是别教隔历之谈，未臻圆极。然而山外诸师反对此
说，如梵天庆昭（９６３—１０１７）的弟子永嘉继齐作《指滥》，说真如不变
随缘正是今家圆教之理，别教岂有随缘？知礼于是作《别理随缘二十问》反破。
其时有天台元颖，作《征决》，支持继齐；又有嘉禾子玄，作《随缘补》助之。
知礼的弟子净觉仁岳（？—１０６４）又作《别理随缘十门析难书》，析破诸难，
成立知礼之说，其辩难乃渐息。

    又智顗的《金光明经玄义》，有广略二本并行于世。义通即曾讲过广本，并
对广本著有《金光明玄义赞释》及《金光明文句备急钞》（均佚）。但同时慈光
晤恩（９１２—９８６）作《金光明玄义发挥记》，专解释略本，说《玄义》已
经在教义释一段用十种三法说广示法性圆妙之理，不须更作观心释；广本有此，
是后人所擅添；并依略本唱真心观。其弟子奉先源清、灵光洪敏共构难词，非议
广本的观心释，辅成师义。知礼应同门善信之请，作《释难扶宗记》，阐明广本
观心之义，唱妄心观。说晤恩废除观心，是有教而无观。源清的弟子梵天庆昭
（？—１０１７）、孤山智圆（９７６—１０２２）又合作《辩讹》，以破《释
难》，知礼继之次第作《问难书》、《诘难书》、《问疑书》、《复问书》诘问，
庆昭也先后作《答疑书》、《五义书》、《释难书》答辩，往复五次，绵亘七年，
知礼更于景德三年（１００６），总括前后十番问答释难集为《十难义书》二卷，
更作《观心二百问》，遣弟子神照本如携往钱塘面请庆昭作答。智圆闻知此事，
请钱塘太守令他们停止论争，始暂告结束。其后天禧二年（１０１８），智圆又
作《金光明经玄义表微记》一卷，非议广本的观心释。知礼对之也在智圆示寂的
次年（１０２３），作《光明玄义拾遗记》加以破斥。另外，和这些论争相关联
的，还有色具心具、三千有相无相、理毒性恶等论争，特别是知礼于《观经疏妙
宗钞》卷一中作色心双具说，主张色法也和心法一样，圆具十界三千诸法。庆昭
的弟子永福咸润作《指瑕》，固执独头的色法，不具三千等义。仁岳作《抉膜》
述心色不二义评破他。然而后来仁岳也不满于知礼约心观佛之谈，先后作《十谏
书》等和知礼诤论，其说到知礼示寂后为其再传弟子妙悟希最所破，知礼之说于
是大行。

    （黄忏华）


fjnet 七二 智圆（９７６—１０２２）

    七二　智圆（９７６—１０２２）

    智圆，是宋代天台宗山外一派的义学名僧。字无外，自号中庸子、或称潜夫。
钱塘（今杭州）人，俗姓徐。幼时出家，随后于钱塘龙兴寺受戒。二十一岁，受
儒学，但仍以习释氏为本务，即往奉先寺依源清学习天台教观。后隐居于西湖孤
山的玛瑙坡，与处士林和靖（逋）为友，又与当时天台宗义学沙门慈云遵式相交，
以天台三观教人，孜孜不倦，著述甚富。先是源清承其师慈光晤恩（９１２—９
８６）之说，谓智顗《金光明经玄义》广本（这部经的《玄义》有广本、略本）
中的观心释为后人所增，乃撰《法华十妙不二门示珠指》二卷，主张真心观。四
明知礼起而作《释难扶宗记》，以难源清而扶广本。智圆为救师说和同门梵天庆
昭（？—１０１７）合撰《辩讹》对抗知礼。其后十余年，更撰《金光明经玄义
表微记》一卷，以词鄙、义疏、理乖和事误四难，批判广本的观心释。又撰《请
观音经阐义钞》，提出智顗在《请观音经疏》中所说的理毒（法界元染而染为理
性之毒）能消伏，所以不是性恶。知礼对此又撰《释请观音疏中消伏三用》及
《对阐义钞辩三用一十九问》（收入《四明尊者教行录》卷二），难破智圆之说，
而主张理毒即性恶。庆昭的弟子咸润，作《释签》救智圆，知礼的弟子仁岳（？
—１０６４）也作《止疑》摧咸润。如此双方争论不绝，达十余年之久。智圆于
行禅讲道之外，好读儒书，又喜为诗文（见《闲居编自序》），年四十七圆寂。
因他隐居孤山，众称为孤山法师，弟子孤山惟雅传其学。智圆曾于真宗天禧五年
（１０２１）冬，就自造的《阿弥陀经疏》撰《西资钞》，扶病口述，即由惟雅
笔录成书。

    后人以四明知礼一系为天台宗的山家派，以钱塘晤恩、源清一系为天台宗的
山外派。而智圆为山外派中著述最宏富的学者，他著有《文殊般若经疏》、《遗
教经疏》各二卷，《般若心经疏》、《瑞应经疏》、《四十二章经注》、《不思
议法门经疏》、《无量义经疏》、《观普贤行法经疏》、《阿弥陀经疏》各一卷，
《首楞严经疏》十卷，世称十本疏主。十疏中仅《般若心经疏》现存。其余著作
现存的还有《请观音经疏阐义钞》三卷（现行本作四卷）、《维摩经略疏垂裕记》
十卷、《涅槃玄义发源机要》二卷（现行本作四卷）、《涅槃经疏三德指归》二
十卷（现存十九卷）、《涅槃经治定疏科》十卷、《金刚錍显性录》四卷和《般
若心经诒谋钞》一卷。此外有《闲居编》收杂著及诗文五十一卷。

    智圆的学说，在教理方面，大体不出山外诸师一般的见解，主张心是能造、
能具的通体，色是所造、所具的别相，所以心具三千，色不具三千。又主张心、
佛、众生三法中，只有心是理，是能造的总体，生、佛诸法只是事，是所造的别
相；所以理具三千，事不具三千。而在观行的方面，却同于山家主张以凡夫的妄
心为观法的对境，但以异于知礼所立为但妄观，而以自家所立为即妄（即真之妄）
观。他又在《西资钞序》（载《闲居编》卷六）中表示他的志趣是：“始以般若
真空荡系著于前，终依净土行门求往生于后。”他又说儒、释其言虽异，其理相
通；而主张“修身以儒，治心以释”（见《闲居编》卷十九《中庸子传》上），
从而背离了纯粹的佛教，但代表了宋代一部分僧人思想的倾向。

    （黄忏华）


fjnet 七三 阿底峡（９８２—１０５１，一说９８０—１０５２）

    七三　阿底峡（９８２—１０５１，一说９８０—１０５２）

    阿底峡，是中国西藏地区在朗达玛王灭法之后，复兴佛教的第一位重要人物。
他是社护罗国（即今孟加拉国）人。他的父亲就是当地的国王，名叫善祥；他的
母亲名叫吉祥光。这位国王有三个儿子，长子叫莲花藏，次子叫月藏，幼子叫吉
藏。长子继承王位。次子月藏当受具足戒之后，取名吉祥燃灯智，也就是阿底峡
尊者（阿底峡是人们对他的一个尊称。后人对这个称呼的解释很多，但多不可置
信。据《菩提道次第广论字诂》引宗喀巴和《迦当教法史》的说法，是有“卓越，
优胜”等义，由此推测，这个名称当系由梵语转来）。

    他幼年很聪颖。十岁以内，学会医方、工巧、文学等，并常时皈依三宝，守
持斋戒，对于佛法的信仰和修持，都有明显的表现。十一岁的时候，他对宫中的
宝车彩女等繁华享用起厌离想，便到山林去参见佛教出家人胜敌婆罗门。起初王
子故意示现骄慢，自称是当地主人。胜敌说，“我已超出人群，没有主子也没有
奴隶”。说完这些话，王子供上弓箭宝剑，表示渴望出离，企求摄受。胜敌最后
指示他到那烂陀寺，使他寻求菩提贤论师。王子到了那烂陀，拜见菩提贤论师以
后，菩提贤又指他去参见那烂陀寺北面的明杜鹃菩萨。他见了明杜鹃菩萨之后，
又被指示往见黑山之南的阿嚩都帝巴。经过阿嚩都帝巴的开示之后，王子回到本
国，请求父母许可他离开家庭，父母无可奈何，就暂时答应了他。于是他又到阿
嚩都帝巴那里，恭敬供养，企求教授。阿嚩都帝巴传给他发心法之后，又指点他
到黑山寺去亲近大瑜伽师罗睺罗笈多伐折罗，在那里，他受了欢喜金刚灌顶。此
后，先到王宫向父母诀别，再到阿嚩都帝巴处修难行，学中观，获得月称一派的
中观见。二十一岁之内，内外声明、因明之学完全学会。在与其他宗教信徒的辩
论中得到胜利。二十九岁时，在金刚座末底寺从持律上座戒护论师出家。他从论
师学习了两年论藏。到了三十岁，他已遍学四部（大众、上座、正量、一切有部）
的三藏教典，通达各派的持戒行法。他曾长久住在毗讫罗摩尸罗寺，主要依止那
罗巴。又曾从飞行寺法护学《毗婆娑论》十二年。尊者不但精通了佛教学术，对
于当时的其他学派：如正理派、数论派、胜论派、瑜伽派的根本经典都能通晓。

    他不但在印度大陆上研习大法，为了求法的缘故，也曾三度入海。当时金洲
（据说即今苏门答腊）有一位大法师法称，或称法护，一般称为金洲大师，学识
渊博，名驰远近。阿底峡对他极为崇敬，于是决意参拜依止，与一百二十五位弟
子入海，乘船航行了十三个月，才到达金洲。金洲大师给予热忱的欢迎，以后十
二年中，尊者与大师共同起居，学得一切大乘佛法。特别注意学习的是《现观庄
严》一切教授，和《集菩萨学论》、《入菩萨行论》等不共教授。此外，以清净
增上意乐修自他换菩提心的不共教授，也是从金洲大师获得。学成之后，与赡部
洲的商人结伴回到印度，那时他年四十四岁。

    当时印度有四大寺，即是：那烂陀、飞行寺、金刚座和毗讫罗摩尸罗寺。他
回国之后，先住在金刚座寺，其后因为护法王迎请，在毗讫罗摩尸罗寺驻锡。由
于他卓越的才学和声望，成为该寺的首要人物。当时这个寺院的前面，右边画着
龙树论师的像，左边画着他的像，可见当时人以为他可与龙树并论。还有，殿的
左右墙壁一边画着通达五明的人，一边画着得成就者，而左右两墙都有他的画像。
那时印度的寺规，只有大善巧者才能掌管钥匙，而他掌管了十八把钥匙。

    当时中国西藏地区阿里地方出家人智光，本是王族的后裔，而且曾摄持王位。
他看到当时西藏地区佛教内部异说竞起，理论分歧，即在经典之中，这部经与那
部经也常常有互相矛盾的说法。他心里想，只有到佛教基础厚的地方去求法，才
能决定谁是谁非。于是派遣七位智者到迦湿弥罗去留学，并且每人给予僮仆，共
二十一人，嘱咐他们除了求法以外，并应设法迎请当地的大德，而且还要打听哪
位大德能来西藏地区弘传佛法。被派遣的二十一人因为不服水土，陆续死了十九
个，只剩下宝贤译师和善慧译师两个人。这两个人回阿里以后，除了把学法的结
果报告智光以外，并且向智光述说他们所听到的吉祥燃灯智尊者的学识与声望。
智光于是派贾精进狮子前往迎请。但是这次贾精进狮子失败了，无论他怎样请求，
阿底峡只是不答应。他回到阿里向智光报告经过之后，智光让他再去迎请阿底峡
以下的大德，于是，贾精进狮子再度入印。

    这时智光为了迎请而筹募供养，到了西藏地区南方边境，不幸被一个信奉异
教的国王所俘获。智光的侄孙菩提光带兵往救，与那个王讲条件，结果是须要用
与智光身量相等的金子来赎智光。菩提光在阿里广事征募，结果还欠一头之量。
拿了这些金子去赎，未能达到目的。不过这次菩提光在牢狱中见到智光。智光告
诉菩提光说：“这个罪恶的国王你不要给他一两金子，把所有的金子都作为迎请
阿底峡之需。我宁愿为法舍身，死在这里。”菩提光回去之后，还要再寻觅金子，
但这时他听说智光已经死了，于是中止这件事。又请戒胜律师往迎阿底峡。

    戒胜到了毗讫罗摩尸罗寺中，晤见先来此地的贾精进狮子。贾劝告他先不提
迎请，只说是来求学，因为恐怕操之过急更容易失败。又告诉他不要提迎请阿底
峡以下的大德，因为除了阿底峡以外，没有第二个人能在西藏地方弘传佛法。他
们过了一些时日之后，把阿底峡请到贾精进的房间里，奉上带来的金子，并且把
西藏异说流行的情形、智光如何为迎请他牺牲性命、智光菩提光受到多少痛苦，
耗费多少资财，以及智光迎请他的言词，一一都告诉了他。他对于他们所说的话
表示非常同情，说智光一定是一位菩萨，但是告诉他们因为自己任务太重，恐怕
不能成行。但他又说自己也要考虑一下，能不能在西藏地方弘阐佛法。当时嘱咐
他们暂时把金子存起来。

    他当时虽然没有马上答应使者的要求，但此后经常考虑赴藏的问题。一天，
到了金刚座，智光所派遣的使者顶礼足下，涕泣请求。他才答应了他们，把寺院
的职务交卸清楚，决定赴藏。第二天他到毗讫罗摩尸罗寺的上座宝生寂处辞行，
只说带着外来的香客朝礼圣地。宝生寂听了，也要和他们结伴到各地去瞻拜。到
了中途，宝生寂发觉他们是设好圈套，打算与阿底峡共赴西藏地区。当时他就和
戒胜译师等人商量，允许阿底峡赴西藏地区弘法，以三年为限。因此，他们越过
边界到达尼泊尔，受到尼泊尔国王竭诚的敬礼和盛大的欢迎。不幸在这里贾精进
狮子译师因病去世。阿底峡很悲哀地说：“我现在没有舌头了，到西藏也没用了。”

    在尼泊尔的时候，弘扬正法，并将王子莲花光摄受为弟子。一年以后，启程
赴藏。那时是公元１０４１年。

    到达阿里的时候，菩提光迎请他住在智光所建的沱庭寺里，在那里讲说多种
教法，传授多种灌顶，翻译了多种经论。又应菩提光的启请，造《菩提道灯论》，
辟斥违背佛法的异说，开示三士道次第。这部书直到现在还为藏族佛教徒所尊奉。

    那时八十五岁的宝贤译师最初以为自己对显密诸法都已完全通达。虽然有阿
底峡来，也不会再有什么可求的法。可是阿底峡既是王族请来的，只好虚与委蛇。
但以后逐渐被阿底峡高深的学识、卓越的德行所感动，于是化轻视为崇敬信仰，
后来并且帮助他翻译了不少经论。

    阿底峡在阿里住了三年，将要返回本国的时候，西藏一位通晓梵文的居士，
后来成为他最大的弟子名叫种敦巴的赶到补让地方谒见他，得他的灌顶加持。种
敦巴为了转移他返国的念头，盛赞拉萨、桑耶等地的道场殊胜，僧侣众多。并且
说那些僧众都希望他到那里去弘法。他听了很高兴说，“这么多修梵行的，在我
的家乡也没有，其中一定有大阿罗汉。”说完向东方顶礼，于是答应了种敦巴。
种敦巴恐怕中途生变故，急忙写信给前藏的僧众，使他们秋季以前赶来迎接。那
时戒胜译师因为不愿失信于毗讫罗摩尸罗寺的上座，曾经陪同他南下。但走到尼
泊尔的时候，路途前面有兵乱，于是中止南返的计划。回到芒宇住了一年，前藏
的一些大德不久也赶来迎接，因此启程一齐前往前藏。一路上讲经传法，经过拉
多绛、宁措、桑耶等地，最后到达拉萨。在拉多绛时，供敦永仲、迦格瓦、杰吉
迦瓦勤波、迦瓦释迦自在、枯敦尊主永仲、善慧六人以五事请他决断：一、方便
和慧，单运一支能不能成佛？二、菩萨律仪须要不须要依别解脱戒？三、未得金
刚阿嚩黎灌顶的，可不可为说续部？四、修梵行的可否受秘密和智慧灌顶？五、
未得灌顶可否行密咒行？他回符说：“比这更多的问题菩提光都问过了，都载在
《菩提道灯论》中。”在桑耶时，他曾翻阅该寺所收藏的梵文典籍，看到好多在
印度已经失传的孤本，他异常惊喜。他于是抄写了《明显中观论》、《华严经》
等寄回国。此后他一面讲经弘法，一面与藏地译师合作，翻译了好多经论，最后
回到聂塘。这时他体力已渐衰老，公元１０５４年阴历十月十八日示寂于聂塘，
寿七十二岁。

    阿底峡生存的时代，印度佛教的主要宗派中观和瑜伽都很发达。密教此时也
早已兴起。尊者驻锡的毗讫罗摩尸罗寺，就是兼弘显密的道场。能上承显密诸师
的传统，下启中国西藏地区迦当派的端绪的，即是阿底峡。所谓迦当派的教义，
即是把佛所说的经律论三藏都摄在三士道次第中。对于一切佛说都不舍舍，没有
一法不是成佛的顺缘。这是阿底峡学说亦即迦当派教义的特色，同时也是中国西
藏语系佛学主要特色之一。关于他的学说的详细内容和“迦当派”的源流，可参
看全书“菩提道灯论”条和“迦当派”条。这里把他的重要著译列目于后：

    一、著作

    甲、怛特罗部：

    《现观分别论》、《独勇成就法》、《金刚座金刚歌》、《吉祥集密世自在
成就法》、《圣观自在成就法》、《大威德遍照现观》、《法界见歌》、《定资
粮品》、《超世间七支仪轨》、《不动成就法》、《一切如来三摩耶守护成就法》、
《摄一切三摩耶论》。

    乙、般若部：

    《般若波罗蜜多摄义灯》、《般若心经解》。

    丙、中观部：

    《入二谛论》、《一念优波提舍》、《中观优波提舍》、《经集摄义》、
《菩提道灯论》、《心要略摄》、《菩萨宝鬘论》、《显示归依论》、《成大乘
道方便略录》、《经义集优波提舍》、《业分别论》。

    丁、经疏部：

    《业障清净仪轨疏》。

    二、译籍

    顿毗波著《十真性》，法称祥著《现观庄严论注释难疏》，善观自在称著
《金刚手成就法》、《大威德成就法》，圣天著《中观破迷论》，清辨著《中观
心要颂》、《中观心要分别燃论》、《摄中观义论》，德光著《菩萨地注》，世
亲著《摄大乘论释》，清辨著《异部分派解说》。

    丹珠尔中有一函名为“阿底峡小品集”，专收阿底峡自著的和阿底峡学说所
依据的小品著作。但所收的书目都重见于其他各帙，这里所开列的书目已包括其
中的主要作品。

    （张建木）


fjnet 七四 净源（１０１１—１０８８）

    七四　净源（１０１１—１０８８）

    净源，宋代华严宗学者。先世是泉州晋水（现今福建省晋江县）人，所以学
者以晋水称之，也有尊他为华严宗七祖或十祖的。俗姓杨，出家受具足戒后，到
处参学，起初从五台承迁学《华严经》，继从横海明覃学李通玄的新《华严经论》，
其后回到南方，师事长水子璇，听《楞严经》、《圆觉经》及《大乘起信论》。
华严宗在圭峰宗密圆寂后不久，遭遇会昌的法难，经论散佚，和其他各宗一同衰
落。宋初，子璇起而兴复，以贤首宗旨作《楞严经疏》十卷行于世。净源继其后，
四方的宿学推为“义龙”。先后住持泉州清凉寺、苏州报恩寺、杭州祥符寺，既
而迁到秀水（今浙江省嘉兴县）青镇的密印宝阁、华亭（又称云间，今江苏省松
江县）普照的善住宝阁，盛弘华严宗。时高丽僧统义天于哲宗元祐元年（１０８
６），航海来中国问道，上表四次，请传授贤首教，朝廷令主客杨杰送到慧因寺
受法于净源。华严一宗久已散佚的疏钞，因义天持来咨决所疑，于是得以复传于
中国。义天回国之后，又于元祐二年（１０８７），遣使者送来金书《华严经》
三种译本一百八十卷（晋译本六十卷、唐译本八十卷、又四十卷）。净源特建华
严阁安置。三年（１０８８）三月，依命把慧因禅寺改名为教寺，永远作为弘布
《华严》的道场，而慧因寺也有高丽寺之称。净源继子璇之后，振兴华严的宗风，
当时称为中兴教主。

    净源的著述，现存有《仁王经疏》（内题《注仁王护国般若经》）四卷、
《科》一卷、《佛遗教经论疏节要》一卷、《科》一卷、《法界观门助修记》二
卷、《科》一卷、《金狮子章云间类解》一卷、《华严妄尽还源观疏钞补解》一
卷、《华严原人论发微录》三卷、《科》一卷、《华严普贤行愿修证仪》一卷、
《圆觉经道场略本修证仪》一卷、《首楞严坛场修证仪》一卷、《肇论中吴集解》
三卷、《科》一卷（依净源的题辞本书原是中吴秘思法师“提疏钞之绳墨，举笺
注之权衡”所说，而净源把它集录成书）。此外尚有钞、科、序赞、策门等六种。

    净源的著述大都取材于华严宗诸祖的疏钞，但也有他特殊的见解。他在《妄
尽还源观疏钞补解》中说：“帝心（杜顺）冥挟《起信》，集三重法界（法界观）
于前；贤首显用论（《起信》）文，述六门还源（妄尽还源观）于后。”由此推
论到华严宗应当以《起信论》著者的马鸣为初祖。这等于把从杜顺的法界观、法
藏的妄尽还源观以来的华严宗学说，都看作《起信论》思想的演绎，可说是他的
创见。其次他说还源观六门中的一体，即华严一真法界。二用中海印常住用阐明
自性深广，圆明自在用阐明随缘成德。三遍中普周法界遍阐明尘性依真，出生无
尽遍阐明依真起用，含容空有遍阐明体用交参。四德中妙用无方德多半显示悲心
利他，住持有则德多半说明智体自利，柔和质直德悲智双流自他俱济，代生受苦
德只是大悲利他普救群品。五止中照法离缘止正显示法空，观人寂泊止兼阐明人
空，性起繁兴止会缘归寂，光定显现止寄功忘照，理事玄通止寂照融泯。六观中
摄境从心观显出法身，从心现境观修成报身，心境圆融观法报无碍，智身影现观
一智现多，身入境象观多身入一，主伴帝网观一多同时，身智无尽。这些都确实
可以补充法藏原著的解释。净源又说这六重观法即是《华严经·贤首品》中阐明
普贤的功德周遍一切时处无边大用的十门三昧，而将十门三昧合作六重的观法。
一体和二用中海印森罗常住用摄第一圆明海印三昧门；法界圆明自在用摄第二华
严妙行三昧门。这是依法藏及澄观所说。二用中所引《华严经》四偈，又摄四种
三昧门。三遍摄第三因陀罗网三昧门。四德摄第五现诸法三昧门及第六四摄摄生
三昧门。五止摄第十寂用无碍三昧门。六观摄第九主伴严明三昧门。他还说一体
是澄观所说一心法界，宗密所说众生万法的根源，即是《起信论》的如来藏。这
也是把华严家理论归结于《起信论》之说的。

    其次，净源的《华严普贤行愿修证议》是以华严一宗圆融法界无尽缘起思想
为基础来修习普贤十大行愿的。他说，依圆教修行略分二种：其一是了悟毗卢法
界，其二是修行普贤行海。毗卢法界即一真无碍法界，亦即一心，其中本来具足
三世间、四法界、一切染净诸法。既然了悟一心本来具足无数的相好、无尽的神
通功德，便须称自家的毗卢法界，修本有的普贤行海，令无尽的功用得以速疾现
前。于中又有帝网无尽观、无障碍法界观二门。帝网无尽观是观想遍法界帝网无
尽的三宝前，各各有帝网无尽的自身，每一一身各个礼敬帝网无尽的三宝，乃至
供养、忏悔、发愿、持诵等。无障碍法界观是观想一切染净诸法，皆是重重无尽
的法界，全此全彼，互无障碍；这就是修习普贤境界。

    （黄忏华）


fjnet 七五 元照（１０４８—１１１６）

    七五　元照（１０４８—１１１６）

    元照，字湛然，俗姓唐，浙江余杭人，是北宋时期弘传律宗和净土教的一位
高僧。他幼时依钱塘祥符寺慧鉴律师为童行（沙弥候补者），治平二年（１０６
５）遇度僧考试，因通诵《妙法莲华经》得度，时年十八。熙宁元年（１０６８）
和同学择瑛从神悟处谦（１０１１～１０７５）习天台教观，同时博究诸宗，而
以戒律为主。后览天台《净土十疑论》，始归心净土法门。并依善导之说一意专
持阿弥陀佛名号，发愿领众同修念佛，更编成《净业礼忏仪》（只今佚），以自
修持。又因神悟劝令“阐明《法华》宗旨，以弘四分戒律”，于是历游温、台二
州，从事参学。元丰元年（１０７８），他从广慈慧才受菩萨戒于西湖雷峰。此
后，博究南山一宗律学，搜集道宣著作，撰《南山律师撰集录》。常布衣持钵，
乞食于市。后住灵芝崇福寺从事著述。

    元丰八年（１０８５）十二月，高丽僧统义天（？～１１０１）率弟子众来
求法，主客（接待外宾官名）学士杨杰陪伴到杭州，曾至西湖灵芝寺谒请元照开
示律仪，时元照正讲《四分律删补羯磨疏》，即为演说律宗纲要並授菩萨戒，义
天並请得元照所著书携归高丽雕板流通。

    其后，元照鉴于当时禅僧轻视戒律和念佛，乃于绍圣三年（１０９６）翻刻
唐《慈愍三藏文集》（即慧日著《往生净土集》），倡导依经律修持，因此引起
僧众的攻击，并被控伪造《慈愍文集》。元照乃上书叙明颠末，并检附古本为证，
其事始寝。

    绍圣五年（１０９８）二月，元照于明州（今浙江宁波）开元寺，建筑戒坛
依律传戒。政和六年（１１１６）九月一日圆寂，年六十九，葬于灵芝寺西北隅。
南宋高宗绍兴十一年（１１４１），谥号大智律师，一般称为灵芝律师。

    元照的思想，主张戒律和净土并重。他常对门徒说：“生弘律范，死归安养，
平生所得，唯此法门。”又说：“化当世无如讲说，垂将来莫若著书。”因此他
出家后数十年间，以奉持戒律，专修净土自行；以聚徒讲学，弘法著书，並详究
律宗传承，楷定南山九祖，后世称为律宗中兴的大师。

    元照力说比丘受持净戒的必要。他说：“出家之人，若禅若教，以至房居，
所习虽殊，未有不登坛受戒者。世多偏学，见学律者薄为小乘，见持戒者斥为执
相；而不观己身削发染衣，复不思自心登坛纳具。且受而不持，虽受何益？”元
照认为入道归心，须有始有终。有始即须受戒，专志奉持，一切时中，不可暂忘。
有终谓归心净土，决誓往生。他的往生观，又属于他力本愿的范畴。他说末法之
时，自无道力，唯净土法门是修行径路。因此门全假他力，即弥陀世尊本誓愿力，
光明摄取之力，但具信愿行三法，即得往生。

    元照以二种教观，判别释迦一代佛教，以求在娑婆世界入圣得果的教法，为
娑婆入道教观；以修行往生净土的教法，为净土往生教观。此土入圣的教观，有
大小偏圆之殊；净土往生的教观，则是圆顿纯一大乘。元照的弟子戒度评价这二
教观说：“约娑婆、净土二土，分别教观之纯杂，为前古所未闻”（《观无量寿
经义疏正观记》）。元照以为娑婆入道，以观心为主；净土往生，以观佛为要。
他在《观经义疏》，盛倡观佛之法；后来在《阿弥陀经义疏》，一转而高扬执持
名号的功德。他劝不能观佛者，可依称名之法而往生。元照又因得襄阳龙兴寺石
刻《阿弥陀经》拓本，有“专持名号即是多善根”之语，遂依之以称名为首要，
布施、造寺等一切福业次之。由于称名善根故，即能灭罪往生（戒度《阿弥陀经
疏闻持记》）。

    元照又唱律、禅、教三学一源之说。他说：“律，佛所制也；教，佛所说也，
禅，佛所示也。”这是远承慈愍慧日的思想而来的。他又说：律非学无以自明，
教非学无以自辨，禅非学无以自悟。故律、教、禅，同出而异名，即同出于一心，
主张无分别地加以修学。显见他对律教禅三学的调和主张。

    元照倡导律、净二学相结合，並著书、造像、讲学、传戒，从事于多方面的
弘法活动，在当时享有很高的声望。苏东坡即受其影响为母和妻的冥福而画弥陀
佛像供养于佛寺中。元照在传戒方面，撰有《受戒方便》、《授大乘菩萨戒仪》、
《剃发仪式》等文（俱见《芝苑遗编》卷中），是今日研究北宋时代传戒仪式的
重要史料。他说：三藏三学，以戒律为首，但受戒的人心有明昧，对于初受戒时
未发大心的人，佛开重增（一作重受或增受）一法，是名增戒。他的弟子中如宗
利和思敏，就是依律增受戒法的，其一生为人增授戒法达六十余会。但有些同道
以他为矫异骇众，故寻短失，以致斗讼，几欲置之于狱。因而他在推行增戒中也
受到不少挫折。

    律宗传至宋代，以南山道宣一系为盛。但南山律宗祖承，历代取舍不一，元
照乃作《南山律宗祖承图录》，楷定南山九祖。他认为南山道宣传承出于智首，
智首以上，为法聪、道复、慧光、道云、道洪相承。法聪初传四分，其本则承受
于昙摩迦罗（法时），而宗于昙无德（法正）部。故元照以四分开宗为始，断自
昙无德，而下至于南山（道宣）蹑迹传通共九人。宋志磐《佛祖统纪》卷二十九
依之，作为南山律宗传承，后附允堪和元照二人略传。清初福聚著《南山宗统》，
即依元照所立九祖次第，于道宣下续文纲、满意、大亮、量一、辩一、道澄、澄
楚、允堪至灵芝元照，定为中国律宗十六祖。

    元照的著述，在律学方面有解释南山三大部的《四分律行事钞资持记》四十
二卷、《四分律羯磨疏济缘记》二十二卷、《四分律含注戒本疏行宗记》二十一
卷。净土方面有《观无量寿佛经义疏》（对天台、善导等所著《观经疏》旧疏，
称为新疏）三卷、《阿弥陀经义疏》一卷。杂著《芝园集》二卷、《补续芝园集》
一卷、《芝苑遗编》三卷。他又撰《法住记》（释《遗教经论》）、《报恩记》
（释《盂兰盆经疏》）、《应法记》（释道宣《释门章服仪》）、《佛制比丘六
物图》、《道具赋》（三衣、钵、坐具、漉水囊）等各一卷，並删定《比丘尼戒
本》，共计著书百余卷。道宣所著《行事钞》，自唐至宋，解者六十余家，而以
允堪的《会正记》和元照的《资持记》二书最负盛名。允堪于庆历间（１０４１
－１０４８）主钱塘西湖菩提寺（即后之昭庆寺），撰《会正记》，以释南山的
《行事钞》。后来元照律师出，因争论绕佛左右、衣制短长等，遂别撰《资持记》。
于是《会正》、《资持》，遂分二家（《佛祖统纪》卷二十九）。当时律宗学者
称之为会正派和资持派；但后代学者专弘《资持记》，推为南山律宗正统，允堪
《会正记》遂不流传。

    元照的及门弟子见于史传的有用钦、戒度、行诜、慧亨、道言、宗利、思敏
等，而传持他的律宗法脉的为智交。用钦，从元照学律，並专修净业。著有《白
莲记》四卷释元照《观经疏》，《超玄记》一卷释《阿弥陀经疏》。戒度，号拙
庵，居四明龙山。学《四分律》，晚年专修净业，撰《正观记》三卷释元照《观
经疏》，《无量寿佛赞注》一卷释《无量寿佛赞》等。当时山家学匠草庵道因，
见元照的《观经疏》中有排斥知礼的《约心观佛之说》，作《辅正解》一卷破之。
戒度因撰《观经扶新论》一卷反破，大张元照之说。淳熙四年（１１７７）又作
《和陶渊明归去来辞》一篇，以见归心净土之志。

    行诜、慧亨、道言、宗利、思敏也都修习念佛法门。智交的事迹不详。他的
门下出惟一，惟一门下出法政，法政门下出如庵了宏和石鼓法久，了宏门下出铁
翁守一，法久门下出上翁妙莲。这些人到南宋时还传持着元照的律系。铁翁守一
著有《律宗会元》、《终南家业》；上翁妙莲著有《篷折直辨》和《篷折箴》各
二卷，都是有关律学的著作。

    南宋庆元五年（１１９９），日僧俊芿（１１６６—１２２７）入宋，于四
明景福寺，师事了宏三年，专修律学，于大小部文，悉皆通达。不久，净业（１
１８７—１２５９）继之，于嘉定七年（１２１４）、绍定六年（１２３３）两
度入宋，从守一增受戒法，并究律藏，守一为撰《重受戒文》示之（《终南家业》
卷中）。后来，真照又入宋，于开庆元年（１２５９）从妙莲和其门人行居传受
戒法。俊芿（回国时，请回许多律宗典籍和南山、灵芝真影各一幅，于日本京都
大弘律法，成为日本律宗泉涌寺派的开祖。净业等亦于京都戒光寺、西林寺、东
林寺等广说戒法，盛传元照一系的律学（望月信亨《支那净土教理史》第二十九
章）。

    （林子青）


fjnet 七六 胆巴（１２３０—１３０３）

    七六　胆巴（１２３０—１３０３）

    胆巴，是元代藏族高僧。他原名叫庆喜称，西藏地区突甘斯旦麻人。幼时父
亲去世，依靠叔父生活。九岁时，便能很流利地背诵一些梵咒。十二岁时，对经
咒坛法也能通达。二十四岁时讲演大喜乐本续，四众悦服。以后到印巴次大陆的
西部参礼大德古达麻室利，尽得其传。蒙古中统年间（１２６０—１２６３）经
帕思巴推荐，谒见忽必烈汗（即后来的元世祖）命他住在五台山寿宁寺。至元九
年（１２７２）在京师为王公授戒。至元十八年（１２８１）奉元世祖命，赴长
春宫辩论《老子化胡经》的是非。至元十九年（１２８２）坚请西归，先到云中，
再到西夏，又到临洮，各地从他求法的人很多。他在临洮接受元帝的命令回到故
乡，住了六年。至元二十六年（１２８９）回京，住在圣安寺。这年四月，命他
往潮州，八月到达，住开元寺。以后在潮州传法建寺。不久就被召还。至元三十
年（１２９３）在内殿建观音狮子吼道场，为元帝疾病祈。元世祖病愈之后，
打算在五台山为他建寺，尚未动工，世祖就去世了。以后成宗嗣位，胆巴奏请蠲
免僧道税粮，得到许可。元贞元年（１２９５）四月，奉皇帝命令住当时京师最
大的庙宇大护国仁王寺。移居时，皇帝命令太府给他使用皇帝出行时用的仪仗，
并由百官护送。这一年西藏边界有警，奉皇帝命在京师西北瓮山（即今万寿山）
建曼拏罗祈。大德六年（１３０２）二月，成宗出巡到柳林，在那里得了病，
胆巴奉令前往探视。成宗病愈之后，命令天下僧人普阅藏经，并大赦天下。对于
胆巴，所给布施极为丰厚。三月成宗继续北巡，命胆巴乘象舆行于皇帝车驾之前。
大德七年（１３０３）夏，胆巴在上都（今内蒙古自治区多伦县西北）示疾，五
月十八日午时逝世。世寿七十四，僧腊六十二。遗体就上都庆安寺结塔荼毗，舍
利被迎归北京，葬于仁王寺的庆安塔。

    元仁宗皇庆二年（１３１３），追号胆巴为大觉普惠广照无上巴帝师。

    （张建木）


fjnet 七七 帕思巴（１２３５—１２８０）

    七七　帕思巴（１２３５—１２８０）

    帕思巴，是元代西藏萨嘉派佛教的第五代祖师，曾任元世祖忽必烈的帝师。
他是中国西藏萨嘉人，他的家族在历史上从宝王建萨嘉寺后叫“萨嘉”。此后，
这个家族的名声遍传各地。

    帕思巴生于公元１２３５年。据说三岁时，便能讲喜金刚修法，措辞流畅，
听众叹为稀有，因此大家就称他为帕思巴（圣者）。四岁随萨嘉班底达赴阿里的
吉庄帕巴瓦底寺。九岁讲喜金刚本续《二观察》，名声大著。十岁在拉萨大召寺
释迦佛像前受沙弥戒，並从杰隆堪布听受《三百学处》。后来忽必烈慕萨嘉班底
达的名声，通过西凉廓丹汗来邀请，帕思巴及其弟金刚手随侍前往。十七岁在蒙
古地区从萨嘉班底达广闻显密之学，深得班底达嘉许，授予释迦金像和经钵，举
行教主传法典礼，并将所有徒众托他摄受。班底达付法事毕即逝世。以后经廓丹
汗的介绍，帕思巴十九岁往晤忽必烈于潜邸，为忽必烈夫妇等二十五人传喜金刚
四种灌顶。忽必烈感彼法恩，遂将西藏十三万户（前藏、后藏各六万户、延卓一
万户）作为求密法的供养。此后七十多年间，萨嘉派执掌了西藏的政教全权。当
时，他的一个好友西藏大学者奈塘正理剑对此表示不满，寄诗讥讽他：“嘎厦乌
云障佛教，国王夺去众生乐。浊世沙门贪富贵，不悟此理非圣人。”读后，他亦
作诗回答：“教有盛衰佛明训，有情安乐系自业。随类被机施教化，不解此理非
学者。”那时，忽必烈对帕思巴崇奉备至，打算下令使西藏各派教徒一律改从萨
嘉。帕思巴加以谏阻，认为应该谕示各派依照自宗传承清净修学。二十一岁在蒙
藏民族聚居区的交界处从聂塘的名称狮子受具足戒。

    忽必烈即位，为元世祖。中统元年（１２６０）尊帕思巴为国师，授以玉印，
任中原法主，统天下教门。中统四年（１２６３），帕思巴辞元帝西归，不满一
月，又被召还。

    至元年间，奉诏制蒙古字。即后世所传的帕思巴文。这是一种拼音文字，但
在形式上也可以写成大致的方块形，书写格式一般是从右到左，直行。制成之后，
元朝廷曾借政治力量大力推行。有这种文字的钱币、碑刻、印刷品等文物，有不
少流传到今日。

    三十三岁再应元帝迎聘，率领司膳、司寝等十三司的贵族组织盛装出发，抵
达北京，先以法供养，后以财布施，共计银两千锭，彩缎六千匹。灌顶时，元帝
以西藏三部及一部分汉族地区作供养，并献六角水晶章及册文，颁给帝师的封号。
以后曾和许多汉族、印度学者校对佛经，深获元帝崇敬。

    四十三岁由世祖作施主，集七万康藏僧众，在后藏的曲弥仁摩寺举行有名的
法轮泉法会。

    至元十七年（１２８０）十一月二十二日，帕思巴圆寂，享年四十六岁。元
帝为建大窣堵波于京师。并谥为“皇天之下一人之上开教宣文辅治大圣至德普觉
真智佑国如意大宝法王西天佛子大元帝师”的称号。

    他去世之后，元朝廷仍然念念不忘。仁宗延祐五年（１３１８）建帝师帕思
巴殿于大兴教寺，给钞万锭。延祐七年（１３２０）诏各郡建帝师殿。英宗初即
位，亦诏各郡建帝师帕思巴殿，其制视孔子庙有加。英宗至治三年（１３２３）
建帕思巴帝师寺于上都。泰定帝元年（１３２４）图绘帕思巴像十一幅，颁行各
省，使据以塑像奉祀。元朝德辉重编的《百丈清规》里载有帕思巴涅槃日的法会
仪式和诵文。

    现在汉文大藏中保存帕思巴的著述三种：一、《彰所知论》，系应真金太子
启请而造，主要依据《起世》、《俱舍》等经论而写成；二、《根本说一切有部
出家授近圆羯磨仪范》；三、《根本说一切有部苾蒭习学略法》。第三种並曾译
为维吾尔文字。

    帕思巴的弟子很多（参看本书第一册“元代佛教”条），为汉族人士所习知
的是沙罗巴。沙罗巴（１２５９—１３１４）西域积宁人，幼时即依帕思巴剃染，
习诸部灌顶法。又从其他上师广学显密诸法。善吐番语，兼解诸国文字。世祖命
译汉地未备的经典，所译现存于大藏的有《药师琉璃光王七佛本愿功德经念诵仪
轨》、《药师琉璃光王七佛本愿功德经念诵仪轨供养法》等。辞旨明晰，特赐大
辩广智之号。为了革除当时佛教的流弊，世祖特授他为江浙等处释教都总统，后
改统福广。又以皇太子令召回燕京，拜光禄大夫司徒，皇太子及诸王尝从问法要，
皇帝命他住在燕京的庆寿寺。延祐元年十月五日示寂。

    此外，尼泊尔的雕塑师阿尼哥，是经帕思巴的劝导而从之祝发受具的。並由
帕思巴把他带到北京，中国的雕塑艺术很受他的影响。北京妙应寺白塔，是他设
计并指挥建造的。这是中尼两国人民友谊的象征。

    （喜饶嘉措）


fjnet 七八 布敦（１２９０—１３６４）

    七八　布敦（１２９０—１３６４）

    布敦，名宝成，是西藏迦举派中绰普系的一位名学者。他的父亲胜幢吉祥贤
和母亲福亿都是密宗的阿闍黎。他生于肖梅公奈的寺院里，时元至元二十七年
（１２９０）仲春。幼年从母学法，五、六岁时他母亲教他读诵《临终智慧经》
和《地藏十轮经》等。七岁时，曾到绰普巴处求受发菩提心的教授，八岁时从绰
普巴求受萨嘉派的胜乐铃师曼荼罗四种灌顶、持明律仪和甚深口诀等。又在幼年
期中曾从余师学习算术、草书、卦宫、咒术等。另外，又从他的祖父学习旧派的
大圆满数年，对于大圆满的普行续、前译五部、后译十三部、心部母子十八部、
界部等法，都圆满受学。

    他十八岁从福怙出家为沙弥，更从其学《千颂般若》、《二万颂般若注解》、
《入行论》等经论，《律经》、《本生鬘》等律部，《集量论》、《量决定论》
及各种释疏等量论，约二年。后来，又从阿闍黎量士和宝狮子等学习各种密法，
都得善巧。二十三岁，受近圆戒为比丘，仍广学各派显密教法。又到解脱译师处
学声明，对于《旃陀罗记论释》、《迦罗波经释》以及《阿摩罗俱舍》等都能通
达。同时，印度东西两方，迦湿弥罗、信度、僧伽罗岛、海边等各种不同语言也
都学通，成为当时的一大译师。

    他又从胜德狮子学时轮灌顶教授拉卓两派密意汇合之法以及其他密法办种。
此后仍然广事参学，据说他自幼至长共参学二十八位大阿闍黎，刘当时西藏所有
的显密法门，几乎全部学到。

    三十岁左右布敦的学业和思想即已成熟，此后从事著述、翻译和编订大藏等
工作。公元１３２０年他到霞鲁寺，以后大部分时间都住持该寺。他的弟子继承
法座，衍为霞鲁一派。后来，他的名声远扬，公元１３３３年元顺帝妥懽铁木儿
汗即位后，曾派遣使臣前来问候。当时的印度法王福基也派人前来致意。公元１
３４４年，元顺帝派使臣拔得青恩及藏拔拉都悉立官等带诏书来请，他谢绝未去。
这时，他翻译了狮子难胜的《记论迦罗波经释》，并另造大疏。又译无垢藏造
《金刚甘露释难》、极寂友造《金刚藏庄严释难》、游戏金刚造《金刚萨埵修法
释》、大悲尊造《明炬释难》、牟尼室利造《五次第释》等。又阿婆耶（无畏）
所造《五次第释》旧译本，特为补译缺文。又应喇嘛滚邦清波之请，译出《吉祥
无二最胜大教王经》。总之，他对佛说、论著两种经典，伪造的加以破斥，不妥
的另行重译或加以勘正，或补译缺佚，有的加以注解分疏。他经常有书手若干人
相随，翻译、编订、著述等事同时进行。而他对于灌顶、说法、教授等事从来也
不间断。不轻末学，平等摄受，弟子很多。

    公元１３５１年，他六十二岁，住里浦。次年，作了《大菩提塔样尺寸》
（有汉译本）；并修建一砖砌大菩提窣堵波于里浦，高六十九肘，广袤二十三肘，
收藏印度、尼泊尔、汉地、西藏佛教的文物甚多。公元１３５３年，他六十四岁，
应蒙古成吉斯汗六世孙般若景色乌景王等之请，传授时轮等无上深法。

    又作《吉祥胜乐根本续大疏》等。六十五岁，住霞鲁寺内修定，外则讲说、
辩论、著述、翻译，从不间断，并且兴建了七十余种大曼荼罗仪轨，广事宣扬密
法。公元１３５７年，他六十八岁时，有迦湿弥罗班胝多苏摩那室利来藏，布敦
又从其受学观自在无上莲华网灌顶，并翻译修法、坛仪、灌顶仪、开光、护摩等
梵本。公元１３６４年，他七十五岁，頞婆荼月二十一日（约当农历五月初六日）
晨去世。弟子宝胜嗣法。随后构成了霞鲁派。

    西藏从公元９７２年（或作９７８年）开始佛教的后弘期，到布敦出生时
（１２９０）已有三百多年。这一阶段的藏地佛教，由于传承的源流不同而各宗
竞起，平行发展，而且译籍也逐渐增多。到了公元十四世纪（布敦时代），西藏
佛教不管新旧宗派，都有总结教义、整理教典的要求。布敦可以说是应运而生并
且出色地完成了这种工作的人。他的一生，翻译、著述涉及的范围很广，但他对
于西藏佛教的突出贡献，不能不推他对于大藏经的整理、分类和编目的工作，他
三十二岁时完成《善逝教法史》。这是西藏很早的一部佛教通史著作，其中保存
了不少有价值的佛教史料以及当地一般史地资料。他在此书最后部分曾对西藏所
译佛教教典做了理论性的分析和编目，后来布敦自编大藏经目录，大体上就是依
此订定的规模。他分译典为经咒两部分（即显密两类），又各分佛语（佛说）和
论著两类。后来编订入藏之籍以译典为限，即有甘珠和丹珠两藏的名称，意思是
“佛说译典”和“论著译典”。经部佛说分三法轮：初、四谛法轮，如《毗奈耶》、
《别解脱经》等。中、无相法轮，如《般若十万颂》、《二万五千颂》等。后、
胜谛了义法轮，如《华严》、《宝积》等及诸大乘经。论著又分三类：初、释经
别意，依三法轮再细分。次、释经总意，即因明、声明论等。三、散类，即《智
慧百论》等。咒部佛说分为四类“本续”。初、事续，如文殊续类、观音续类、
金刚手续类等。次、行续，如《大日经》、《金刚手灌顶续》等。三、瑜伽续，
如《真实摄》、《金刚顶》、《降三世》等。四、无上瑜伽，又分父续和母续。
前者如《密集》、《大威德》等。后者如《喜金刚》、《三补吒》、《胜乐》、
《大手印明点》、《金刚四座》等。或者另从母续中分出一部为无二续，如《时
轮》等。咒部论著译典分“别译”和“总译”两类。别译类依上述佛说四续部分
四，分别收各该部的注疏和撰述。总释类则为一般的修法、坛仪、咒道次第、三
昧耶律仪、开光、护摩、会供等著述。

    布敦后来又编次大藏中《续部总目录》，（收入拉萨版全集第二十六套）和
《论著译典目录》。《论典目录》先后编定两次，初编本别名《如意珠自在王鬘》
（收入拉萨版全集第二十六帙），作于１３３５年；重编本别名《如意珠宝箧》
（收入拉萨版全集第二十八帙），补订于１３６２年，这算是布敦的晚年定本。
这些目录在各种译典的编次、分类、卷数、译人等方面，都对旧目录的记载有所
考订改正，十分精细，成为后世各版大藏经的依据。

    布敦对于西藏翻译的教典这一种分类法，实际是他对于藏地佛教文献的一种
整理总结。而且，经他刊定的那种分类，如密典之分四续，到后代就成为一种定
说了。后来宗喀巴（１３５７－１４１９）出世，学说思想虽然继承阿底峡，但
关于教典的组织分部仍然遵循布敦之说。

    布敦的著作（译典除外），在旧编全集内，约有一百八十二种，分十七帙。
后来拉萨新版重新补订编次，得二百二十种，分二十六帙（末附弟子宝胜集二帙）。

    （郭元兴）


fjnet 七九 宗喀巴（１３５７—１４１９）

  七九　宗喀巴（１３５７—１４１９）

    宗喀巴，是开展西藏佛教最有权威的人。他的原名叫善慧称吉祥，这是受沙
弥戒时的名称。宗喀巴是后来人对他的一个尊称。“宗喀”是距离青海西宁五十
里的一个地名，“巴”是藏语的语尾之一。“宗喀巴”原义即是宗喀地方的人。

    元顺帝至正十七年（１３５７），他生于宗喀的一个佛教家庭。父亲名叫达
尔喀且鲁崩格，母亲名叫馨茂阿却，两个人都是很虔诚的佛教徒。

    他三岁时，正值法王迦玛巴游戏金刚，授给他近事戒，赐号庆喜藏。

    这一年，附近有位名喇嘛敦珠仁钦，施舍给他父亲好多马羊等财物，请求把
这小孩送给他，得到应允。从此直至入藏以前，他依止敦珠仁钦，学了很多经论，
并且受了密教的灌顶，他的密号叫不空金刚。七岁时，依敦珠仁钦受沙弥戒。

    为了进一步深造，十六岁时（１３７２）他辞别敦珠仁钦前往西藏。十七岁
到达拉萨东面的止公山林，在止公寺向阿仁波且座前听受大乘发心仪轨、大印五
法、拿热六法等教法。以后又到拉萨西面的极乐寺，从吉祥狮子和善满听闻经论。
又奉功德海和乌锦巴为正副阿闍黎学习《现观庄严论》。又依曼殊宝听受《大乘
庄严论》等及弥勒菩萨所造诸论。这样几年之内学习了好多显密经论。十九岁在
那塘时，学习《现观庄严论》；由于论中多引《俱舍》原文，比较难懂，因此又
发心学《俱舍》。在那里他又从义贤译师听受意乐贤的《俱舍释》。第二年夏天
他又到泽钦请庆喜祥讲《现观庄严论》。庆喜祥又介绍他到仁达巴那里听闻《俱
舍》和《入中论》。仁达巴的学问修持都极好，因此成为宗喀巴一生中最重要的
师长。那年秋季，又从大译师普提顶受学《集论》。冬天从慧明律师听受《毗奈
耶根本经》及其《释论》。二十二岁时仁达巴为他讲《集论》、《入中论》。那
年秋后闭关专修，兼阅经论，对于法称的理论，生起了无限的信心。二十四岁那
年的春天，他到那塘，听受高僧义贤讲受所著《释量论》的注释。夏季，他在那
塘立《释量》、《集论》、《俱舍》、戒律四部之宗，同时受学许多密法。秋间
在蔼寺从空贤学诗词，同时从那塘住持庆喜幢受得中观宗重要经论的传承。当时
西藏中观宗诸论传承的人很少，由于宗喀巴得到传承，加以宣扬，后来受到中观
宗诸论传承的人就很多了。以上仅仅是把他所学的经论略举几个例子，实际所学
决不限于这些。大概藏中所有经论，他没有不听到讲授或受到传承或接触过的。

    他学习圆满，即改戴黄帽，以后他的弟子们也就随着戴黄帽，因此形成黄帽
派。黄帽原是持律者所戴，据土官《宗派源流》说“贡巴饶塞（朗达玛灭法后复
兴佛法的大律师）送卢梅到西藏去的时候，把自己戴着的一顶黄帽子送给卢梅，
说戴上这个就想起我来了。因此，过去一些大持律者都戴黄帽子。宗喀巴想振兴
戒律，因而也就戴上了与过去的持律者们同样的黄色的帽子”（德格版一百零一
至一百零二页）。据此，黄帽并不自宗喀巴始，宗喀巴采用黄帽，用意是复兴戒
律，并没有改革宗教的含意。

    三十岁时他在雅垅地方恭请错钦薄寺住持戒宝律师为亲教师，错巴吉津寺住
持慧依为羯磨阿闍黎，错巴吉津的维那福德金刚为屏教阿闍黎，还有两个寺院的
持律比丘为证戒僧众，受比丘戒。他受比丘戒后，曾从名称菩提请问法义，印证
所学，并听受有关道果的传授、拏热六法、帕摩主巴与世间依怙的著述。以后他
到闻道场，讲《现观庄严》、《因明》、《中观》诸论，并到前藏，住在刹寺阅
读大藏。他三十一岁那年造《现观庄严论狮子贤释广疏》，取名《善说金曼》。
此后一两年中，除了自己修习以外，並在各地讲大小乘经论。如在贡迦的五明道
场，为贡迦法王和七十多位三藏法师讲《现观庄严论》、《因明》、《集论》、
《俱舍》、《比丘戒》、《入中论》等。住在门喀札喜栋寺时，曾以十五部论，
同日开讲。每天从早到晚讲十五座，没有间缺。历时三月，共讲了《因明疏》、
《现观庄严论》等十七部论。后来他又在一法会中，同时开讲二十一部大论。又
在专修时，曾合讲二十九部大论。一切缁素，叹为稀有。

    他三十四岁时，打算学金刚乘讲授、灌顶、密传、事相等法。于是到了后藏，
住在努却从错寺住持称友受五种次第密乘法类。会见精进狮子喇嘛，详谈法义。
这一期间，他了知中观月称、清辨的差别，而肯定月称论师是解释龙树论的正宗。

    宗喀巴以前所学偏重显教经论，此后打算专攻密法，于是到仰垛的德钦寺，
从布敦的上首弟子法祥学习《时轮疏释》、修行事相、六加行法等。以后又从瑜
伽寿自在学习各种瑜伽事相。学毕，仍旧回到法祥座前，听受《金刚心释》、
《金刚手赞释》等时轮的各种注解，並布敦所造全部二派集密的各种释疏。后又
听受了布敦所造的《金刚出生大疏》、《瑜伽部根本经》等重要经续和注释。

    三十六岁时赴拉萨朝礼释迦佛像。此后一、二年内闭关专修。三十八岁培修
精基地方的慈氏菩萨殿。四十岁时从法依听闻《菩提道灯论释》、《集密五种次
第法》等。这一年中，曾往孃地的金沙奔巴行广大供养，在那里讲比丘戒，安立
无量众生住戒律仪。在若种安居时，大弟子达玛仁钦阿闍黎开始来谒见。达玛仁
钦最初看不起宗喀巴，但听了他讲经之后，肃然起敬，并愿作他的随身弟子。后
来宗喀巴圆寂，即由达玛仁钦继承法位。

    以后从孃回到俄喀，住拉顶阿兰若一年，自修教他，并造称赞缘起性空的
《缘起赞》。

    四十四岁那年的春天到迦瓦栋，讲说《菩萨戒品》、《事师五十颂》和密宗
十四根本戒等。以后与仁达巴共赴若珍，冬季在若珍广演《大乘庄严经论》、
《辨中边论》等诸大乘法。次年夏与仁达巴、胜依法王在囊则敦寺安居时，抉择
正法，广弘戒律。四十六岁时造《菩提道次第广论》，这部著作，总依慈氏《现
观庄严论》、别依阿底峡《菩提道灯论》，开演三士道次第。后半别明止观，更
是他的精心之作。以后又造菩萨戒品广释《密宗根本罪释》、《事师五十颂释》
等。四十七岁宣讲《现观庄严论》，讲授完毕，令弟子达玛仁钦依照所讲要义造
成释论，即现在西藏讲《现观庄严论》的根本依。四十八岁时，移锡雷扑寺，广
演法称论师的《因明广释》，达玛仁钦加以记录造论。以后又到俄喀住慈氏洲讲
经，因胜依法王等的劝请，造《密宗道次第》，总明四部密宗的全部。这部论与
《菩提道次第》，一明密乘，一明显教，是宗喀巴生平两部主要著作。

    五十一岁时，赴前藏，在寒若却顶安居，大弟子克主杰初次参谒，为授大威
德灌顶。这一年造《中观论广释》。五十二岁时，造《辨了不了义论》。这一年
（永乐六年，１４０８）六月，明成祖派大臣四人，随员数百人，到西藏迎请宗
喀巴来汉地，他婉然辞谢。大臣们转请派一上首弟子代表前往，他便令大弟子释
迦智到京，谒见了永乐帝以后，被封为大慈法王。同年《中观论广释》造讫，在
有六百多位三藏法师的聚会中，广为宣讲。此外还讲了《中论》、《密宗道次第》
等。又应徒众之请，兴建根本道场格登寺。第二年来到格登寺，讲述《菩提道次
第》、《集密月称释》等。

    五十八岁时，藏王名称幢迎请他赴闻地的札西朵喀安居，为三藏法王数百人
宣讲《中观》、《因明》、《菩提道次第》等。大弟子根敦主初次参谒。以后回
到格登寺。五十九岁时，另造《菩提道次第略论》。六十二岁在格登寺《入中论
广释》造迄。岁末，令刻《集密根本经》，第二年刻成。六十三岁时（１４１９）
宣讲《胜乐轮根本经》等显密诸法，《胜乐轮根本经释》也在这一年作成。同年
十月二十五日圆寂。

    宗喀巴的平生，在学问修持各方面都具有很高的造诣。对于教理，他总结大
小乘、显密一切教诫理论，而自成一家之言。他一方面有囊括大典、网罗众家的
气度，一方面又以深刻谨严的态度执择佛教各宗的见地，以中观为正宗，以月称
为依止。他对于戒律，能矫正旧派佛教的流弊。他所创的格鲁派至今为我国藏地
第一大教派。藏语系统的佛教徒，大多崇奉他为教主。

    宗喀巴的弟子很多，最著名的有：

    一、嘉曹杰（１３６１—１４３２），名叫达玛仁钦。最初在萨嘉派出家，
亲近仁达巴等，以十部大论在各寺立宗。后来，作宗喀巴的弟子，十二年中受学
一切显密教授。宗喀巴圆寂以后，他继承法位，为噶登寺的第一代坐床者。以后
依据宗喀巴的成规，以戒律为本，宣扬显密教法。在位十三年（１４１９—１４
３１）中，宗喀巴的弟子把他当作宗喀巴一样侍奉。

    二、克主杰（１３８５—１４３８），名叫格雷倍桑。最初也在萨嘉派出家，
亲近仁达巴和达玛仁钦，也立过十部大论宗。后来因仁达巴的介绍而为宗喀巴的
弟子。宗喀巴殁后，他到后藏弘扬显密教法。以后被达玛仁钦迎回噶登寺，继承
法位凡八年。他的学说完全祖述宗喀巴的主张。

    三、妙音法王（１３７９一１４４８），名叫札喜倍丹。在宗喀巴弟子中称
为闻持第一，受持显密经论一百零八部。永乐十二年（１４１４）受宗喀巴的嘱
咐，于次年建立哲蚌寺。讲授《中观》、《因明》等，一切依宗喀巴为依止，摄
受弟子极多。

    四、大慈法王（１３５４－１４３５），释迦智。曾经代表宗喀巴到京谒见
明成祖，回藏后创建色拉寺。以后又晋京作永乐、宣德两代的国师，把宗喀巴的
教法传布到蒙古和汉地，为向内地弘法的最有力者。

    五、根敦主巴（１３９１—１４７５），最初依止慧狮子，其后归

    依宗喀巴门下，后随愁狮子到后藏弘法，在那里创建札什伦布寺，住持三十
八年。这是后藏第一大寺，历代班禅在该寺主持。

    六、上慧贤，阿里人。学成后回阿里莽域建立达莫寺，弘布宗喀巴的教法。

    七、下慧贤，西康人。起初在色拉寺求学，后回西康，在昌都建立寺院，从
此黄教即盛行于西康。

    宗喀巴的著述极多。他的全集拉萨版共十八帙，凡一百六十多种。此外，还
有一些比较重要的著作如：《密宗戒注释成就穗》、《囊则敬寺所说比丘学处》、
《金刚持道次第秘密枢要解》、《一切怛特罗吉祥集密广释明灯论贯注》、《安
立次第解说集密要义明释》、《怛特罗王吉祥集密优波提舍五次第明邓论》等。

    （张建木）


fjnet 八○ 嘉曹杰（１３６４－１４３２）

    八○　嘉曹杰（１３６４－１４３２）

    嘉曹杰，是西藏黄教派宗喀巴的第一位大弟子，在宗喀巴去世后，继承噶登
寺的法座，为宗喀巴的弟子所尊敬。

    嘉曹杰是别人对他的尊称，意思是绍胜尊，法名为盛宝，是后藏仰垛地方人，
公元１３６４年生。十岁时在内宁寺以宝幢为亲教师，以童戒为阿闍黎而出家受
沙弥戒，“盛宝”即是这时取的法名。他依止二人学习沙弥律仪，又从祥怙学习
藏文文法，次依岗仅庆喜祥学习《释量论》、《决定量论》等因明诸书。依宝金
刚学习《现观庄严论》等般若部教义。依仰垛巴义成宝学习对法。依慧贤学习戒
律。复从胜依详贤译师响巴遍智等听讲显密经论。特别是依止惹达瓦童慧复习般
若、因明、戒律、对法、中观等显教经论，进学集密等密教诸法，对于内外各种
宗派教义，均能贯通，成为惹达瓦的上首弟子。二十五岁时（１３８８）在后藏
拉垛受近圆戒，成为比丘。

    此后往萨嘉寺等后藏各大寺院立十部大论之宗，名扬各处。又赴前藏诸寺立
宗，会见宗喀巴，发愿为其长随弟子。此后直至宗喀巴入灭以前二十余年一直随
侍师侧，凡师所讲显密教授，随所听闻，详为记录，或依意旨作注。《曩则敦玛
学处》、《圆满次第春期明点笔记》等，都是他记录师说之作。

    １３０９年春，宗喀巴在拉萨大召寺广兴供养之后，初建噶登寺，即由嘉曹
杰与持律名称幢二人负责修建。凡有一切修造仪式，如观地、白僧、规定净厨、
差职事人等，皆照律中的制度。

    宗喀巴在世时，其徒众已都从嘉曹杰受学，凡经宗喀巴度令出家受戒的弟子，
嘉曹杰都摄护使他学业增长，不令荒废。

    １４１９年，宗喀巴临终时，把自己的衣帽赐给嘉曹杰，令他继承法位，因
此称为嘉曹杰。此后十三年中，每年夏冬二季闭关自修，春秋两季，讲经说法。

    １４３１年，赴后藏内宁寺，朝礼供养宝幢的遗塔并广供僧众。这时宗喀巴
另一大弟子克主杰来见，于是一同回噶登寺，并请克主杰住持法座，他自己则退
居于嘉康则静修。

    次年（１４３２），在拉萨布达拉宫示寂，寿六十九岁。由克主杰率众，将
遗体运回噶登寺，在嘉康则院中火化。

    嘉曹杰的弟子，都是宗喀巴的徒众。他自己所摄化的有宝吉祥、慈训、宝祥、
名称祥、慧怙、慧坚、功德海等，克主杰、僧成等，也都是嘉曹杰的弟子。

    嘉曹杰的著述很多，现在刻版流行的共有八函，包括显密各方面。关于因明
方面的有：《释量论颂释》、《决定量论大疏》、《正理滴量论释》、《集量论
释》、《论量备忘录》、《现量品备忘录》、《因明道论》、《观察关系论释》、
《相违连系建立》、《释量论略义》。拉卜楞寺所刻全集本内有《因明正理藏论》
的注解。中观方面的有：《中论八大难义备忘录》、《中论八大难义释》、《入
中论略义》、《中观宝鬘论释》、《中观四百论释》、《中观庄严论备忘录》、
《六十正理论释》、《六十正理论讲录》、《二谛建立正见讲授》。《现观庄严
论》方面有：《现观庄严论显义解心藏庄严论》、《现观庄严论略义》、《现观
次第修法》、《入现观七十义修法》。其余尚有：《大乘宝性论释》、《集论释》、
《入菩萨行论释》、《入行论慧品笔记》、《苾蒭学处》、《沙弥学处》、《三
十五佛名号功德》。密宗方面的有：《集密妙吉祥金刚曼荼罗仪轨》、《集密师
承祈祷文》、《修法普贤义释》、《集密难义笔记》、《时轮二次第道修法》、
《修法品四印笔记》、《时轮六支瑜伽略讲》、《圆满次第春期明点笔记》。

    （法　尊）


fjnet 八一 克主杰（１３８５—１４３８）

    八一　克主杰（１３８５—１４３８）

    克主杰，是宗喀巴的两位大弟子之一（另一是嘉曹杰），被称为宗喀巴心目
中的唯一弟子，是噶登寺法座第三代。对于宗喀巴的不共教义，弘扬功劳极大。

    １３８５年，他生于后藏拉朵绛，父名吉祥德贤，母名补珍嘉摩。稍长依狮
子幢为亲教师，功德光为阿闍黎出家受沙弥戒，法名善利吉祥贤。先从二师学沙
弥律仪，后亲近惹达瓦童慧，受学七部因明，大小对法，《慈氏五论》，《中观
理聚》和毗奈耶等，通达无碍。复从智祥受欢喜金刚的灌顶，并学道果等教授。
再从福幢等广学显密教法，获得辩才，通达宗派深义。

    诸部大论学完后，遂往后藏地区各大寺院立宗辩论。１４００年冬，克主杰
十六岁，到昂仁寺立宗。正巧薄栋班禅无畏尊胜也在该寺立宗。班禅学位很高，
名震一时，对萨嘉班墀达所著的《因明正理藏论》从头到尾举出了好多过失，传
布于昂仁、萨嘉等各大寺院，并说：萨嘉派格西都不能解答，大家转请克主杰和
薄栋班禅辩论。克主杰允诺，于是在大众之中，以佛教正理，将薄栋班禅的主张，
逐条破斥。薄栋班禅无辞可解，于是推诿说这是经部自宗的过失。薄栋班禅对克
主杰之智慧辩才深为折服，曾造文赞颂他。

    克主杰很有文学之才华，十八岁时造的《说法狮子文殊菩萨赞》，就是著名
的文学作品。以后的著述更为完好。

    １４０５年克主杰二十一岁，依惹达瓦童慧为亲教师，拔觉协饶为羯磨师，
无等慧为屏教师受苾蒭戒。此后常于惹达瓦座前听诸法要。１４０７年，他二十
三岁，持着惹达瓦的介绍信到前藏色拉却顶谒见宗喀巴。他见宗喀巴衣食住行皆
如律制，而自己素以大学者自居，所着服装，都不合律，感觉惶愧。接着，他把
惹达瓦的介绍信呈上，行弟子礼。宗喀巴因他原以红色大威德为本尊，于是给他
传授十三尊能怖金刚大灌顶，并传授以大威德为根本经典《七观察续》、《三观
察续》、《四瑜伽次第》等关于大威德的一切教授。自此以后他改修能怖金刚为
本尊。又从嘉曹杰、持律名称幢等的弟子听闻法要。在噶登寺中，凡经十月，依
止宗师日间讲授《菩提道次第》、中观、对法、因明等显教经论和集密、欢喜金
刚、胜乐、时轮等密教经论，夜间讲授生起次第，圆满次第要义。

    他学得一切教授之后返回后藏，作仰朵绛惹住持，广播教法，因此有绛惹迦
巴的称号。又建日窝觉仅寺，常住寺中净修宗喀巴所传的显密教授。

    当时，法王饶敦巴（当地官长）对克主杰深为敬慕，自为施主请克主杰建祥
轮大乐寺宣扬宗喀巴的教法。但后来两人的意见发生不合，克主杰因此离开祥轮
寺，仍回日窝觉仅寺静修。

    以后数年常在日窝觉仅寺、伦拔梭寺、结凌寺等处弘法著述。

    １４３１年嘉曹杰到后藏内宁寺时，克主杰往见。嘉曹杰请他继承噶登寺法
位，于是同返前藏。到噶登寺时，上座宝幢率寺内全体僧众迎接礼敬。嘉曹杰退
位，请克主杰噶登宗师的狮子宝座，依照成规如法教化大众，每年广讲《菩提道
次第论》一遍，并传授请尊灌顶、教授，还在宗喀巴肉身殿顶上建造金顶。嘉曹
杰去世后，将其遗体迎回噶登寺火化，并在宗喀巴塔右侧建造银塔供养遗骨。此
外他又在噶登寺兴建讲经扎仓，派释迦室利等为教经阿闍黎，宣传五部大论弘扬
宗喀巴的教法。１４３８年２月殁，寿五十四，据说转世的班禅，以他为第一代。

    克主杰的得法弟子很多。其上首有法王慧法护、霞炉善幢、堪勤福胜成、遍
智圣光、具法善现、拔梭法幢、宝海慧、仅俄慧幢、刹廓瓦法称、法王义成祥、
漾绒瓦法自在称、上座法护等。

    克主杰的著述，现在流通的有十二函。在显教方面有：《宗喀巴大师传》、
《现观庄严论注疏》、《释量论大疏》、《显示甚深空真实义论》、《三律义建
立论》等多种，都是现在西藏佛教学者所必须参考的书籍。在密教方面有：集密
的各种修法，能怖金刚、胜乐论、欢喜金刚、时轮等各种修法经的注释。又有总
贯诸部密教的《续部总建立论》等。

    （法　尊）


fjnet 八二 僧成（１３９１—１４７４）

    八二　僧成（１３９１—１４７４）

    僧成，是西藏佛教格鲁派宗喀巴的大弟子之一，是达赖喇嘛的第一世。

    僧成于１３９１年，生在萨嘉寺附近的一处牧场，父名滚波多杰，母名觉摩
曩吉，幼年为人牧羊。七岁时丧父。他亲手写出《药师经》一部为亡父忏罪。并
在拏塘寺从成就慧受五戒。又从释迦祥学习梵文、藏文、胡文等各种文字。出家
后，在拏塘寺长期教授徒众读诵和书写，遂称为僧成字师。由于他书写善巧，后
来扎什伦布寺的佛菩萨名号、赞颂、吗呢等咒文以及各佛殿中梵文字书，多半是
他亲手所写。

    僧成十五岁（１４０５）出家。是年三月，在拏塘寺，依成就慧为亲教师，
罗敦巴为阿闍黎，受沙弥戒，起法名僧成祥，后在末后自添贤字，具名“僧成祥
贤”，简称僧成。

    僧成出家后，住拏塘寺依僧祥学习声明五种结合等等。又从福慧、温敦能仁
祥贤受学各种灌顶及经论讲解等。年满二十岁时（１４１０）仍依成就慧为亲教
师，在拏塘寺受近圆戒。遵师嘱听讲全部迦当派法类。又依罗敦巴的指示，先学
因明论。同时在亲教师前，受欢喜金刚九尊等多种密法灌顶，及幕依怙、药师佛、
能仁及十六尊者仪轨等许多随许法，又受中观派的发菩提心的仪轨，并受菩萨戒。
还听了迦当派六论等许多教法。

    僧成在二十五岁时（１４１５）与饶却巴结伴赴前藏。先到茶主寺，后到塘
波伽寺，从绒敦释迦幢听讲《现观庄严论》。此时宗喀巴受藏王名称幢邀请，到
扎什朵喀讲经。僧成随侍滚桑巴往见，请决《决定量论》之疑义。听讲《辩了不
了义论》、《中观论释》、《事师五十颂释》、《根本罪释》等。他智慧聪颖，
深得宗喀巴所嘉许，给以一件穿过的五衣作为将来弘扬律学的因缘，继而他从师
命，回塘波伽依日幢受学集密不动等、十三尊金刚怖畏、十三尊红大威德、五尊
红大威德等密法。后来到噶登寺，仍从宗喀巴闻法。次年（１４１６）秋，他又
到噶登寺从宗喀巴听讲《菩提道次第广论》和《胜乐轮根本经》等。并从嘉曹杰
听讲因明、《现观庄严论》等法。如是经过三年学法很多。

    １４１９年宗喀巴到哲蚌寺时，他又从听讲《菩提道次第论》，并受拏热六
法，《入中论》等许多法。宗喀巴后到色拉寺会释迦智法王，依着清净戒律为基
础，树立讲授集密和胜乐的道场。僧成以随从慧狮子参加。以后到弘扬戒律的根
本道场卓萨寺学律。

    １４２６年三十六岁，随同慧狮子回后藏，先住绛勒寺给僧众讲经。五、六
年间，在拏塘寺、绛勒寺、达拏日库等处讲经。四十岁（１４３０）在拏塘寺造
《入中论释善显密意镜论》，这是僧成著书之始。

    次年往拉朵区宏法，朝礼各处胜迹，并参访著名僧侣。又在协迦寺和班禅尊
胜的弟子拔敦桑杰巴辩论佛法，以此亲近班禅尊胜。学了“二十一尊度母”、
“十七尊度母”等灌顶，和妙音天女、大白伞盖等许多随许法。并回答了班禅所
提的许多问题，得到班禅欢喜嘉许，称他为“一切智僧成”。

    １４３２年开始著《释觉论疏》。以后去萨嘉寺朝礼幕依怙后，到绛绷摩且
廓弘法。翌年返回拏塘寺，著《中观论疏宝鬘论》。以后继慧狮子担任日库寺住
持。四十七岁那年（１４３７）十月，他完成了《因明正理庄严论》的撰著。此
后自己多次讲说此论，至今仍为西藏三十六寺学习因明时必备的要论。同年把日
库寺住持让位于善慧法王，自己暂在格塔寺闭关自修。

    次年，由格塔寺动身赴前藏，在噶登寺从虚空祥法王受大轮加持续的灌顶和
教授等，所讲《菩提道次第论》中修菩提心等许多深广法门。又到鄂王寺从妙音
宝幢受到时轮的圆满灌顶，六支加行的讲授，续师的广讲并一切支分教授，以后
回到噶登寺，又从虚空祥法王学到许多法。这时因应后藏施主的迎请，与慧狮子
一同返回后藏。此后多在拏塘和绛勒两寺讲经，并著《毗奈耶因缘起大集》和
《别解脱经疏》。后又著《戒学规章》实行布萨、安居、解制的行持，有时闭关
静修，并造了许多赞颂和发愿文等。从此即在后藏讲经弘法。

    僧成自从慧狮子圆寂之后，为了纪念恩师，想造佛像安置寺中供养。因此募
缘，于１４４７年夏，铸成小型度母像一座，后又铸释迦坐像，高二十五手。像
内装有宗喀巴等的舍利，慧狮子的头盖骨和经像珍宝。为了安置佛像，同年十月，
他偕诸施主观察地基，建造扎什伦布寺。此后，他就多在此寺广讲经论，寺僧日
增，遂成格鲁派在后藏的唯一大寺，并为西藏格鲁派四大寺之一。

    僧成又想建立集密诸像，树立讲说集密法的规则，命其弟子贤吉祥在寺讲说。
同时，铸造集密五部像及白度母像。又在大殿中，塑造教主、无量寿佛、药师佛、
八大菩萨和二十五肘高的弥勒像。

    七十四岁（１４６４），他邀请各处善书者，抄写经藏一部，并彩绘佛殿的
壁画。随后又铸各种尊像。七十九岁（１４６９）开始著《律经大疏》。

    后又刻贤劫千佛像，历代传承师长、三十五佛、十方诸佛、药师八佛、及诸
本尊的石像，并佛名号等很多。教化完毕，遂把寺事嘱诸大弟子，于１４７４年
十二月，圆寂于扎什伦布寺，寿八十四岁。

    僧成一生广事弘法，弟子很多，前藏、后藏大小寺院的住持，讲经法师多半
是他的弟子。初期最著名的有慧密、祥贤两律师，又有愿祥，班禅贤吉祥、无垢
友、施祥等。中期有班禅教理海、名称如意、具力光明等。晚期有庆喜利乐、善
慧日、班禅福顶等。

    僧成讲说经论，多依据宗喀巴、嘉曹杰和克主杰的注疏而讲，自己的著述有
《毗奈耶因缘大集》、《律经大疏》、《别解脱经注》、《释觉论疏》、《正理
庄严论》、《中观论疏》、《入中论疏》，诸佛菩萨的赞颂、愿文等，约数十种。
另有《俱舍颂释》，是他的大弟子菩提祥等听他讲说作的笔记。

    （法　尊）


fjnet八三 袾宏（１５３５—１６１５）

八三　袾宏（１５３５—１６１５）

    袾宏，杭州人，俗姓沈。他十七岁时补诸生。二十七岁以后，在四年之间，
连遭丧父、失儿、悼亡和丧母的刺激，即作《七笔勾》而出家受具，自号莲池。
晚年居云栖寺，所以世称莲池大师或云栖大师。他提倡念佛风化被于一代，被推
为莲宗第八祖；他又和紫柏真可、憨山德清、蕅益智旭，并称为明代四高僧。

    隆庆五年（１５７１）他从外地参访回到杭州，乞食梵村，见云栖山水幽寂，
就在那里结茅安居。由于得到梵村居民的随喜，为他建立禅堂、法堂，不久竟成
了著名的丛林。云栖的宗风以净土法门为主，冬季坐禅，余时兼讲经论。这时南
北戒坛久被禁止，他令受戒者自备三衣于佛前受戒而为作证明。在律学方面著有
《沙弥要略》、《具戒便蒙》、《菩萨戒疏发隐》等，建立了律制的范例。他竭
力提倡戒杀放生，同时修订了《瑜伽焰口》、《水陆仪轨》及《朝暮二时课诵》
（《诸经日诵》）的仪式。这些仪式，一直流传到今天。

    云栖的教学是多方面的。他不但是净土宗的大师，也是华严宗的名僧，因此
受到两宗学人的崇奉，清守一的《宗教律诸宗演派》以他为华严圭峰下第二十二
世。清道光四年（１８２４）悟开撰《莲宗九祖传略》，列云栖为莲宗第八祖。

    云栖对于华严和禅学的造诣虽都很深，但其思想的归趣则在净土。他认为净
土教并非和各宗对立。他的《普劝念佛往生净土》说：“若人持律，律是佛制，
正好念佛；若人看经，经是佛说，正好念佛；若人参禅，禅是佛心，正好念佛”
（《云栖遗稿》卷三）。但他也同样重视经教。他说：“予一生崇尚念佛，然勤
勤恳恳劝人看教。何以故，念佛之说何自来乎？非金口所宣明载简册，今日众生
何由而知十万亿刹之外有阿弥陀也？其参禅者借口教外别传，不知离教而参是邪
因也，离教而悟是邪解也。……是故学佛者必以三藏十二部为模楷”（《竹窗随
笔·经教》）。这都说明他极力要把净土思想和各宗教义统一起来。

    云栖提倡的净土法门仍以“持名”为中心。他撰《阿弥陀经疏钞》说：“今
此经者，崇简去繁，举约该博，更无他说。单指持名，但得一心，便生彼国，可
谓愈简愈约，愈妙愈玄，径中径矣”。他以摄心为学佛的要道，念佛为摄心的捷
径，并开“念佛门”、“止观门”、“参禅门”为方便门，而指出“念佛一门止
观双备”，从教理上阐明禅净的一致（《云栖遗稿》卷三《答何武峨给谏》）。
又说：“念佛一门而分四种：曰持名念佛、曰观像念佛、曰观想念佛、曰实相念
佛。虽有四种之殊，究竟归乎实相而已”（《云栖遗稿》卷三《普示持名念佛三
昧》）。他又引古德说明观想念佛的困难而强调持名的功德说：“观法理微，众
生心杂，杂心修观，观想难成。大圣悲怜，直劝专持名号。良由称名易故，相续
即生。此阐扬持名念佛之功，最为往生净土之要。若其持名深达实相，则与妙观
同功”（同上）。

    云栖对《阿弥陀经》的教理判释，是采用华严家的主张。

    他认为就教相来说，《弥陀经》为顿教所摄，并且兼通前后二教（终与圆）。
他说：“此经摄于顿者，盖谓持名即生，疾超速证无迂曲故”（《弥陀疏钞》卷
一）。

    云栖对于儒佛两家的看法，虽认为两者根本不同，但却采取调和的态度。从
《竹窗随笔》的《儒释和会》和《竹窗二笔》的《儒佛交非》、《儒佛配合》三
条看来，可以理解他的思想。他说：“有聪明人以禅宗与儒典和会，不惟慧解圆
融，亦引进诸浅识者不复以儒谤释，其意固甚美矣……。若按文析理，穷深极微，
则翻成戏论，已入门者又不可不知也”（《儒释和会》）。他又说：“自昔儒者
非佛，佛者复非儒，予以为佛法初入中国，崇佛者众，儒者为世道计，非之未为
过。儒既非佛，疑佛者众，佛者为出世道计反非之，亦未为过。迨夫傅（奕）、
韩（愈）非佛之后，后人又仿效而非则过矣。……迨夫明教（契嵩）、空谷（景
隆）非儒之后，后人又仿效而非则过矣”（《儒佛交非》）。他又说：“儒佛二
教圣人，其设法各有所主，固不必歧而二之，亦不必强而合之。何也？儒主治世，
佛主出世。……故二之合之，其病均也”（《儒佛配合》）。他在这里说明儒佛
两家应该采取的态度。

    云栖一生虽专弘净土，但也以文字作佛事。他的著述有《菩萨戒疏发隐》五
卷、《弥陀疏钞》四卷、《具戒便蒙》一卷、《禅关策进》一卷、《缁门崇行录》
一卷、《水陆法会仪轨》六卷、《楞严摸象记》十卷、《竹窗随笔》三卷、《山
房杂录》二卷、《云栖遗稿》三卷等三十余种。这些著述于云栖寂后由他的僧俗
弟子大贤、邹匡明等搜集编次，分为释经、辑古和手著三类，总称之为《云栖法
汇》。崇祯十年（１６３７）比丘智瑛刊为方册本，现在流行的刻本则是清光绪
二十三年（１８９７）金陵刻经处所重刻。

    云栖在明末享有盛名，当时信佛的朝野人士如宋应昌、陆光祖、张元、冯梦
祯、陶望龄等都受过他感化。他的弟子不下数千人（德清的《莲池大师塔铭》）。
其中居士多于僧众，且多为海内知名之士。出家弟子中比较知名的，有广应、广
心、大真、仲光、广润等。

    （林子青）


fjnet 八四 真可（１５４３－１６０３）

    八四　真可（１５４３－１６０３）

    真可，字达观，号紫柏，世称紫柏尊者，是明末四大师之一。俗姓沈，江苏
吴江人。十七岁时，辞亲远游，欲立功塞上。行至苏州，宿虎丘云岩寺，闻寺僧
诵八十八佛名号，内心欢喜；次日晨，即解腰缠十余金设斋供佛，从寺僧明觉出
家。

    真可出家后，常闭户读书。年二十，受具足戒。不久，至武塘景德寺闭关，
专研经教，历时三年。后至匡山，深究相宗。万历元年（１５７３）至北京，亲
近华严宗匠徧融于法通寺，又从禅门老宿笑岩、暹理等参学。万历三年（１５７
５）至嵩山少林寺参谒大千常润。见常润上堂讲公案，以口耳为心印，以帕子为
真传，不以为然，遂不入众。不久南还，至浙江嘉兴。时密藏（道开）钦仰真可
的风范，特自普陀山来访，真可即留他为侍者。嘉兴楞严寺是宋代名僧子璿著经
疏处，已久荒废，真可发愿重修，命密藏主持其事。

    真可在万历初年，曾听法本（幻予）谈起袁了凡慨叹请经困难，有易梵夹为
方册以便于印造流布的愿望，而法本自顾力弱难行。至是，真可为撰《刻藏缘起》，
陈说刻藏利益，鼓励募刻全藏。得到陆光祖、冯梦祯等热心赞助，真可即令密藏
筹备刻经事。万历十七年（１５８９），方册藏始刻于山西五台山紫霞谷妙德庵，
由真可门人如奇等主持。因山中气候严寒，不便刻经工作，四年后（１５９３）
南移至浙江余杭径山寂照庵。他的门人桐城吴用先为他修复径山下院化城寺，作
为贮藏经板之处，并施资刻经数百卷。

    万历二十年（１５９２），他游房山云居寺，礼访隋代高僧静琬所刻石经，
于石经山雷音洞佛座下得静琬所藏佛舍利三枚。神宗生母李太后曾请舍利入宫内
供养三日，并出帑金布施重藏之于石窟。后来他又与高僧德清（明末四大师之一，
详见本书《德清》条）同游石经山，以皇太后所施斋衬赎还静琬塔院等，请德清
为撰《复涿州石经山琬公塔院记》（碑现存云居寺）。并与德清共议续修明代的
《传灯录》。旋德清被官厅认为私建寺院，谪戍广东，续修《传灯录》之愿未能
成就。

    万历二十八年（１６００），真可因对南康太守吴宝秀拒不执行朝廷征收矿
税命令而被逮捕表示同情。他常慨叹着说：“憨山不归，则我出世一大负；矿税
不止，则我救世一大负；传灯未续，则我慧命一大负。”因而遭到一些宦官的嫉
恨。这时他的门人为他的安全着想，相继写信劝他出都。不久京城发生了一项谣
言，称神宗要改立太子，以挑拨起宫廷纠纷的妖书事件。神宗下令搜索犯人。忌
恨他的人以太后曾因真可在石经山发见舍利而施资供养，遂诬他以滥用帑金之罪，
捕之下狱。并诬陷他是《妖书》的造作人（《紫柏尊者别集》附录《东厂缉访妖
书底簿》），但未得罪证。万历三十一年（１６０３）十二月十七日圆寂于狱中，
世寿六十一，法腊四十有奇。他的弟子们把他的遗骸浮葬于西郊慈慧寺外，后又
移龛至浙江余杭径山之寂照庵，以后又移葬于开山。万历四十四年（１６１６）
在开山前文殊台荼毗立塔。

    真可不容易可现存的著作，有经德清校阅过的《紫柏尊者全集》三十卷和别
人纂校的《紫柏尊者别集》四卷，《附录》一卷。全集收载他的法语、经释、序
跋、铭传、书信和诗歌等；别集则补收全集所未收的杂文、赞偈、诗、书问、语
录和附录等。

    真可对于佛教各宗的思想采取调和的态度。他所订的《礼佛仪式》（见《紫
柏尊者别集》卷四），除发愿礼拜十方三世一切诸佛外，还教人礼拜西天东土历
代传宗判教并翻传秘密章句诸祖，这是他调和诸宗思想的具体表现。

    真可喜拈《毗舍浮佛偈》教人，有时则教人持诵半偈。所谓“假借四大以为
身，心本无生因境有；前境若无心亦无，罪福如幻起亦灭”（《毗舍浮佛颂说示
如裴》）。他的僧俗弟子很多，从他问道的人士有陆光祖、冯梦祯、瞿汝稷、王
肯堂等。翟汝稷通内外学，著有《指月录》三十二卷，王肯堂为著名医学大家，
著有《成唯识论证义》十卷等。

    真可一生参扣诸方尊宿，但他并没有专一的师承。他在祭北京法通寺徧融的
文中说：“余往来徧老之门，观其动履，冥启予多矣。……予于徧老之门，未敢
言嗣，若所谓德，则此老启迪不浅，焉敢忘之！”

    真可虽到处兴修古刹，而从未受请担任寺院住持，所以没有“上堂”“普说”。
他只是随缘接引，略说法语而已。他与当时一般排斥文字的禅僧不同，而极重视
文字经教。他认为佛弟子不通文字般若，即不得观照般若，不能契会实相般若。
他不同意悟道只依靠禅家机缘及念佛求生净土等说法，曾列举盲眼师资七大错误，
一一加以辨难（《紫柏全集》卷三《法语》）。德清称他的宗风足以远追临济，
上接大慧（《达观大师塔铭》），可见真可在明末佛教界的名望。

    （施无畏）


fjnet 八五 德清（１５４６－１６２３）

    八五　德清（１５４６－１６２３）

    德清，是明末四大师之一。俗姓蔡，安徽全椒人。年二十，投南京报恩寺出
家，住持西林命法孙俊公教他读《法华经》，四月即能背诵。西林见他聪颖，为
延师教读《四书》、《易经》及古文诗赋。因此他在童年即能写诗作文。

    嘉靖四十三年（１５６４），他谒云谷（法会）于摄山栖霞寺，获读《中峰
广录》，大为感动，因决意学禅。同年冬又从无极（明信）听讲《华严玄谈》并
受具足戒；因仰慕清凉，自号为“澄印”。过了几年，报恩寺设立义学，教育僧
徒，他被延为教师，其后又应聘至镇江金山寺教馆二年。

    隆庆五年（１５７１），他北游参学，先至北京听讲《法华》和唯识，并参
徧融（真圆）、笑岩（德宝）二巨匠，请示禅要。继往游五台山，见北台憨山风
景奇秀，即有取为自号之意。不久又回北京西山，获识当时名士王凤洲、汪次公、
欧桢伯等，以诗文相唱酬。

    万历二年（１５７４）他又离京行脚，游嵩山、洛阳，至山西蒲州会见妙峰，
和他同上五台山，居北台之龙门，专事参禅。万历四年（１５７６），袾宏游五
台山，特访他叙谈五日而别。万历九年（１５８１）神宗慈圣太后派人至五台山
设“祈储道场”并修造舍利塔，他和妙峰共建无遮会为道场回向。越年在山讲
《华严玄谈》，听众近万人。

    万历十一年（１５８３），他赴东海牢山（山东劳山）那罗延窟结庐安居，
开始用憨山为别号。皇太后遣使送三千金为他建庵居住，时山东遭灾荒，他即建
议将此费全数施与孤苦。万历十四年（１５８６），神宗印刷大藏经十五部分送
全国名山，慈圣太后特送一部与东海牢山，因无处安置，又施材修寺，称海印寺。
这一年真可（达观）与弟子道开为刻藏事特来访他，住了两旬而去。万历二十年
（１５９２），他访达观于房山上方山，同游石经山，巡礼隋静琬所刻石经。时
静琬塔院为僧所卖，达观出资赎回，德清为撰《复涿州石经山琬公塔院记》（现
存）。

    万历二十三年（１５９５），神宗不满意皇太后为佛事耗费巨资，恰恰太后
又派了个当时大臣所忌的使者送经到牢山，这样就迁罪于德清。他刚从北京回来，
就被捕下狱，结果以私创寺院罪名充军去广东雷州。他于十月间携侍者福善南行，
至韶关，入曹溪南华寺礼六祖肉身，越三年三月到达雷州。时雷州旱荒，饥民死
亡载道，他发动群众掩埋并建济度道场。八月间，镇府令他还广州，当地官民仰
慕他的学德，经常有人去访问他。他即以罪犯服装登座为众说法，创开岭南的佛
教风气。

    万历二十八年（１６００）秋，南韶长官祝公请他入曹溪，时南华寺衰落已
久，他到寺后，开辟祖庭，选僧受戒，设立僧学，订立清规，一年之间，百废俱
兴。万历三十一年（１６０３），达观在京师因《妖书》事，被捕下狱，又累及
德清，仍被遣还雷州。这中间他曾渡海游海南岛，访苏东坡故居，作《琼海探奇
记》。

    万历三十四年（１６０６）八月，明廷大赦，德清于是再回曹溪。他为复修
南华寺大殿，自往端州采运大木。有僧挟嫌诬他私用净财，讼于按察院，他船居
芙蓉江上二年待讯，大病几死。后来虽真相大白，他却坚决辞去曹溪的住持，至
广州长春庵，为众讲经。

    万历四十一年（１６１３），他从广州至衡阳，居灵湖万圣寺。缁素又在寺
傍为他建成昙华精舍。他在衡阳写成了《楞严通议》、《法华通议》、《起信论
略疏》，并自开讲。

    万历四十四年（１６１６）四月，他离湖南，至九江，登庐山。九江四众弟
子为建静室于五乳峰下，他很爱其环境幽寂，有终老其地之意。后到径山，即为
达观举行荼毗佛事并撰塔铭。

    万历四十五年（１６１７）正月，他又去杭州云栖寺为袾宏作《莲池大师塔
铭》。时各地僧徒领袖在西湖集会欢迎他，盛况一时。归途经苏州、华严学者巢
松、一雨请入华山游览。又被弟子洞闻、汉月及居士钱谦益迎至常熟虞山，说法
于三峰清凉寺。同年五月回庐山。

    这时九江众弟子为他在五乳峰下扩建道场，他即命名为法云寺，于此为众开
讲《法华》、《楞严》、《金刚》、《起信》、《唯识》诸经论，并效远公六时
礼念，专心净业。又为继续华严一宗的遗绪，据《清凉疏钞》撰成《华严经纲要》
八十卷。

    天启二年（１６２２）十二月他受请回到曹溪，为众说戒讲经，次年（１６
２３）十月十一日圆寂于南华寺，寿七十八岁。崇祯十三年（１６４０），弟子
等将其遗骸漆布升座，安放塔院，即今曹溪南华寺内供奉的憨山肉身像（刘起相
《本师憨山大和尚灵龛还曹溪供奉始末》）。

    曹溪原是中国禅宗的祖庭，但到了明末久已荒废，经德清锐意经营，始恢复
旧观，因此，他被称为曹溪中兴祖师。

    德清一生弘法，所度弟子很多。经常随侍他的，出家弟子有福善、通炯等。
颛愚（观衡）入曹溪请益后，退居南岳，为一方宗师，也是他的弟子（观衡《华
严经纲要序》）。当时士大夫如汪德玉、吴应宾、钱谦益、董其昌、屠赤水等，
也都对他非常敬仰。

    德清早年诗文和书法都很知名。他说古人都以禅比诗，不知诗乃真禅。他认
为陶渊明、李太白的诗境玄妙，在不知禅而有禅味，若王维的诗多杂佛语，后人
虽夸他善禅，不过是文字禅而已（《梦游集》卷三十九《杂说》）。他在《梦游
集》的《杂说》中叙自己的书法说：“余生平爱书晋唐诸帖，或雅事之。宋之四
家（即苏、黄、米、蔡）犹未经思。及被放海外，每想东坡居像耳时桄榔庵中风
味，不觉书法近之”。德清一生很有文名，他往来南北，多为人撰写碑记塔铭，
所作序跋题赞亦不少。

    他博通内外学，他的著作有：《观楞伽经记》八卷、《楞伽补遗》一卷、
《华严经纲要》八十卷、《法华击节》一卷、《金刚经决疑》一卷、《圆觉经直
解》二卷、《般若心经直说》一卷、《大乘起信论疏略》四卷、《大乘起信论直
解》二卷、《性相通说》二卷（卷上为《百法明门论论义》，卷下为《八识规矩
颂通说》）、《肇论略注》六卷、《道德经解》（一名《老子解》）二卷、《观
老庄影响说》一卷、《庄子内篇注》四卷、《大学中庸直解指》一卷、《春秋左
氏心法》一卷、《梦游诗集》三卷、《曹溪通志》四卷、《八十八祖道影传赞》
一卷、

    《憨山老人自叙年谱实录》二卷等。德清寂后，由门人福善、通炯、刘起相
编辑刊行的有《憨山老人梦游集》四十卷（现流通本五十五卷）。这些著作都被
收入明方册本《续藏》。

    他的思想学说，表现在许多方面，并不拘守一宗一派。吴应宾认为“纵其乐
说无碍之辩，曲示单传，而熔入一尘法界，似圭峰（宗密）；解说文字般若，而
多得世间障难，似觉范（慧洪）；森罗万行以宗一心，而产无生往生之土，又似
永明（延寿）”（吴应宾《憨山大师塔铭》见《梦游集》卷五十五）。

    他最初在南京从无极听《华严玄谈》，继入摄山从云谷学禅。云谷是禅净兼
修而又深达华严的大德，德清受他的影响最深（德清《云谷先大师传》）。所以
他虽是禅门宗匠，而极力倡导禅净一致，尤致意于华严。他说：古人说参禅、提
话头，都是不得已。公案虽多，唯独念佛审实的话头，尘劳中极易得力（《梦游
集》卷二《答郑颂岩中丞》）。他谪居广州时，即集信徒结社，授以念佛三昧，
教以专心净业，月会以期，立有规制。晚年在庐山法云寺，又效慧远修六时净业。
他主张禅净双修，认为：“参禅看话头一路，最为明心切要。……是故念佛参禅
兼修之行，极为稳当法门”（《梦游集》卷五《示刘存赤》）。

    德清对坐禅念佛也有他的特别见解，他说：“所云坐禅，而禅亦不属坐。若
以坐为禅，则行住四仪又是何事？殊不知禅乃心之异名，若了心体寂灭，本自不
动，又何行住之可拘？苟不达自心，虽坐亦剩法耳。定亦非可入，若有可入，则
非大定。所谓‘那伽常在定，无有不定时’，又何出入之有？”（《梦游集》卷
十五《答许鉴湖锦衣》）他教人念佛说：“今所念之佛，即自性弥陀，所求净土，
即唯心极乐。诸人苟能念念不忘，心心弥陀出现，步步极乐家乡，又何必远企于
十万亿国之外，别有净土可归耶？”（《梦游集》卷二《示优婆塞结社念佛》）

    德清在佛教内主张禅净双修，对外又宣传儒、道、释三教的调和。他在《道
德经解》卷头《观老庄影响论》中，极力主张调和三教的思想。他说：“为学有
三要：所谓不知《春秋》，不能涉世；不精老庄，不能忘世；不参禅，不能出世”
（《梦游集》卷三十九《学要》条）。

    （林子青）


fjnet 八六 善慧法幢（四世班禅，１５７０—１６６２）

    八六　善慧法幢（四世班禅，１５７０—１６６２）

    善慧法幢，是西藏黄教中宗喀巴的大弟子克主杰（１３８５～１４３８）转
生的第四世（克主杰是第一世，二世梭囊却朗１４３９～１５０４，三世善慧义
成１５０５～１５６６），所以叫作第四世班禅。这一世才作扎什伦布寺的主持，
大兴扎什伦布寺，自此以后历代班禅都成了扎什伦布寺的主人。“班禅”的名称
是从他开始的，但班禅额尔德尼的称号，似乎是到第五世善慧智（１６６３～１
７３７）五十一岁时（康熙五十二年，１７１３）康熙册封以后才有的。

    善慧法幢于明穆宗隆兴四年（１５７０）生于后藏楞主贾，俗姓拔，父名策
仁拔觉，母名措嘉，俗名却贾拔桑薄。自幼在家常听诵《文殊菩萨真实名经》。
十三岁时（明神宗万历十年，１５８２），在闻寺依佛智大师出家，受沙弥戒，
法名善慧法幢。

    十四岁时（万历十一年，１５８３），被认为是善慧义成的转世。自此以后，
广学经教，勤修定慧。年二十二岁（１５９１），在扎什伦布寺以正法增长为亲
教师，受比丘戒。此后数年间，先后往前藏朝礼大招寺释迦佛等，在噶登寺从智
自在和虚空幢等，受得时轮金刚大灌顶及时轮略续，大疏等的传承。又从僧幢受
《集密四疏合本》和僧海（第二世达赖）著述的传承。又从尊胜吉祥贤听受《五
次第明灯论》的讲授传承。又从噶登墀巴正法祥然学习多种觉字的法门传承。同
时，他为许多学者讲授多种教法，开展弘法事业。

    二十三岁至三十岁，住后藏闻寺。应寺中诸大德的请求，宣讲《菩提道次第
略论》，这时他经常住在山里，一面修持一面阅读《现观庄严论》、《宝性论》、
《中观论》、《宝鬘论》、《六十正理论》、《入中论》、《入菩萨行论》、
《菩提道灯论》等许多重要典籍。

    三十一岁（万历二十八年１６００），春季到赛举寺从佛海学曼殊金刚，红
黑两种大威德，三派能怖威德等无上瑜伽部法、金刚界、吉祥顶等瑜伽部法，
《毗卢遮那成佛》、《金刚手灌顶》等行部法，立三三昧耶、尊胜摧坏、大白伞
盖、光明天女等事部法，总有四部密法的三十多种灌顶及多种修法。在赛举寺从
佛海受学密法以后，归途又往布敦的霞炉寺朝礼圣迹，并到大乐轮寺弘宣佛法，
传授罗伊巴派的胜乐灌顶。夏季回闻寺安居。

    这年秋天，扎什伦布寺殷诚请为该寺住持，十二月初三日，昇扎什伦布的法
座。三十四岁（万历三十一年，１６０３），这时后藏非常混乱，他密往拉萨，
为诸佛像穿金，祈愿消除灭障。以后回闻寺。

    这年秋天，四世达赖功德海（万历十七年、１５８９生于蒙古）经北路来藏。
次年（１６０４）七月，善慧法幢仍回扎什伦布寺，闭关修时轮金刚承事法。

    三十六岁（万历三十三年１６０５），春季到前藏，建设彩绘曼荼罗为达赖
喇嘛传授时轮金刚大灌顶。这年又应西藏南部诸寺的邀请，往各处弘法。夏天回
扎什伦布寺安居。

    万历三十五年（１６０７）六月，迎达赖喇嘛功德海蒞扎什伦布寺。

    万历三十七年（１６０９）冬，应诸大德的请求，开讲《集密经释》，开启
金刚乘道，成立“密咒院”。

    万历三十九年（１６１１），应哲蚌寺的邀请，到前藏为达赖喇嘛和色拉，
哲蚌寺诸大格西传授《金刚鬘论》中的大灌顶法。

    万历四十一年（１６１３）春，应达赖喇嘛的请求，往拉萨主持传大招法会，
会后并为福善祥活佛和四十多位格西传比丘戒。

    万历四十二年（１６１４），在大招法会中为达赖喇嘛传授比丘戒。

    万历四十四年（１６１６）十二月，开始兴建扎什伦布密咒院的大殿。达赖
喇嘛功德海在十二月中入灭。

    万历四十五年（１６１７），应色拉寺和哲蚌寺大众的邀请，就任两寺的住
持。

    万历四十六年（１６１８）春，受西藏西部古格（即阿里地区）之请，到那
里弘法四个月。九月，从古格起锡，十一月返抵扎什伦布寺。

    天启二年（１６２２），第五世达赖在哲蚌寺升座，班禅为落发，法名善慧
海。以后在天启四年（１６２４），为他传授沙弥戒和长寿灌顶。

    天启三年（１６２３），止贡派和帕主派互相争斗，他从中调解。并将大招
寺中的观音殿重修一新。

    天启六年（１６２６），噶登寺大众邀请他们任绛则法王。于三月初一日到
噶登寺升座讲法。

    崇祯元年（１６２８）春，到拉萨主持大召寺法会，又到噶登寺讲经，夏季
回扎什伦布寺安居。

    崇祯二年（１６２９），又到拉萨主持大招寺法会。会后到噶登寺，修建宗
喀巴大师塔殿的金瓦顶。同时也修建绛则殿上的金顶。七月回扎什伦布寺。

    崇祯四年（１６３１）三月至十月，书写大藏经全部。以后应前藏诸大德的
邀请，到拉萨传授金刚鬘大灌顶等，并传比丘戒。

    崇祯五年（１６３２）春，主持大昭寺法会，宣讲《本生论》，会后又在哲
蚌寺给五世达赖喇嘛等传授时轮大灌顶等法。

    崇祯八年（１６３５），开始用纯金书写藏经全部。崇祯十年（１６３７）
十月到拉萨，次年四月，给达赖喇嘛传比丘戒。

    崇祯十二年（１６３９）秋，蒙王赛钦法王等到藏请蒞拉萨，传授大威德灌
顶和文殊法类，修法海等许多随许法。又传授达赖喇嘛《无垢光大疏》（《时轮
经》的大疏）等经论传承。

    崇祯十五年（１６４２），接受霞炉寺的请求，升霞炉法座。夏季仍回扎什
伦布寺安居。

    清顺治元年（１６４４）十月，清帝派使臣来藏修福，供养达赖、班禅财施
甚多。十一月中培修霞炉寺布敦所建石塔。顺治二年（１６４５），修建闻寺的
大殿。四月，又写金字大藏经全部。并塑诸护法神像。以后历年到各地弘法、修
福。顺治四年（１６４７）秋，清顺治帝差官赠送珠宝绸缎甚多，师都用以庄严
三宝。

    顺治九年（１６５２）三月，达赖喇嘛临赴京时，善慧法幢到那迦玛送行，
又传修《菩提心教授》等多种教法。这时他已八十三岁了，返扎什伦布寺后，虽
仍时常讲经说法，作供养法事，但不常出外。

    明末清初之际，西藏地方派系之间多次发生战争。例如：后藏在万历三十一
年（１６０３）时，迦玛彭措曩贾父子和红帽语自在法称，嫉视黄教，到了万历
三十三年（１６０５），迦玛彭措派兵到前藏，拆毁吉穴碉堡，杀害许多藏官，
前后藏都很混乱。

    １６１０年迦玛彭措曩贾又派兵占据亚觉。１６１２年，又占领后藏各要寨，
遂称藏王。后在１６１８年又领兵到前藏，驱走蒙古兵，毁坏色拉、哲蚌两寺，
驱逐僧众，并在拉萨和哲蚌寺的后山，杀害一千多人。这是黄教寺院遭迦玛派摧
毁的一大劫难。

    光宗泰定元年（１６２０）秋，蒙古大军重返西藏，将和后藏军队大战，这
时地方政府劝请善慧法幢为调停和解。他虽到绒薄觉（地名）进行说和，但未得
结果。暂到哲蚌寺居住，并广行救济。

    熹宗天启元年（１６２１）七月，藏军屯集在绛塘岗，蒙古马军突然扑来，
杀了几百人。师闻说匆忙赶来调解，结果藏蒙两方都以拉萨为共同供养处，由于
师的盛名感召，两方立誓不在大招寺金顶光辉照临处打仗。这时，迦玛派夺占的
黄教寺庙产业，也都纷纷退还寺主。

    崇祯十四年（１６１４），蒙古乱徒劫掠措朴牛群，并侵犯止贡地界，又引
起战争，师不顾身命危险又往调解，获得和解，救护了许多人生命。

    １６４０年，固始汗法王差人迎请师到拉萨，以便谒见。当时藏王（后藏王
迦玛敦回旺薄即迦玛彭措曩贾之子，也极力劝行。于是在四月十八日由扎什伦布
起身。这时地方混乱。辗转被蒙军百余骑迎到蒙古兵营中，会见固始汗。固始汗
表示七年决不退兵，并请师速往前藏。师遂经北路到拉萨，并到哲蚌寺给达赖喇
嘛传授灌顶等法。

    顺治十四年（１６５７），对于蒙古军和康巴达贡等争执，加以调解，使双
方拘禁的大德等二百多人都得自由释放，地方也得以平息。

    清康熙元年（１６６２）二月十三日，大师示寂于扎什伦布寺，寿九师的学
问修证，都极高深，所有著述都是发挥经论深义利益时机的言教，现存四函，可
分如下七类：

    １．传纪类十五种；

    ２．上师瑜伽类四种；

    ３．显密教授类十八种；

    ４．密法类三十五种；

    ５．最密法类十种；

    ６．密法附传类十五种；

    ７．杂法类八种。

    （法　尊）


fjnet 八七 智旭（１５９９—１６５５）

    八七　智旭（１５９９—１６５５）

    智旭，字蕅益，俗姓钟，江苏吴县木渎镇人。十二岁读儒书，辟释老。十七
岁阅袾宏《自知录》及《竹窗随笔》，始不谤佛。二十三岁听讲《楞严经》，怀
疑何故有“大觉”，何以生起虚空和世界，决意出家体究此一问题。二十四岁三
次梦见德清，当时德清住在曹溪，路远不能往，因从德清的弟子雪岭剃度，命名
智旭。此年夏秋在云栖寺听讲《成唯识论》，闻性相二宗不许和会，甚以为疑，
因往径山（杭州西北）坐禅，至次年夏，自觉性相二宗的义理一齐透彻。腊月八
日，在袾宏塔前受四分戒。二十六岁又在袾宏塔前受菩萨戒。二十七岁起，遍阅
律藏，见当时禅宗流弊，决意弘律。三十二岁开始研究天台教理。三十三岁秋始
入灵峰（浙江孝丰县东南十五里），造西湖寺。此后历游江浙闽皖诸省，均不断
从事阅藏、讲述和著作。五十岁冬，自金陵归灵峰，仍继续著述。清顺治十二年
（１６５５）正月示寂，寿五十七岁。两年后，门弟子将其遗体火化，起塔于灵
峰大殿右。

    智旭生平的著述，经其弟子成时编次，分为宗论和释论两类。宗论即《灵峰
宗论》，共十卷；释论包含释经论和宗经论及其他著述共六十余种一百六十四卷。

    智旭的学说，综合禅教律而会归净土，同时又融会儒释，是多面性的。

    智旭的禅，是承延寿、梵琦、真可的文字禅。他参禅的最初动机，是由听
《楞严经》和《成唯识论》，于性相二宗教理不能融会而起疑。后来他教人参究，
也只是“究此警起一念，起处无从，全依真性。然真非妄因，何因起妄？真非有
外，妄岂外来？展转简责”，以为银墙铁壁话头（《宗论》五之二）。这只是寻
求性相会通的推理而已。他常自述学禅经过，力戒“堕禅病”和“误中宗门恶毒”；
痛斥狂禅暗证，以为“独自远行不问路程，必定有误”（《宗论》四之三）。主
张“教内自有真传”（《宗论》六之二），自称“但从龙树通消息，不向黄梅觅
破衣。”（《宗论》九之二）。所以他修的禅，后来就会归于天台教观了。

    智旭于三十二岁注《梵网经》，才开始研究天台教义。他于宋人极推崇知礼
的《妙宗钞》，以为不可更动一字。于明人唯称许传灯的《生无生论》。他的天
台宗的学说，即是继承这两人的系统的。但他也有与两人不同的见解。关于教判，
智旭安立了贯通前后的五时说，修正了《四教仪备释》“阿含十二（年）方等八
（年）”等说法（《教观纲宗》通判五时论）。在化仪四教的秘密教中，他区分
秘密教与秘密咒，将一切陀罗尼章句收于秘密咒下，这也与台宗旧有教判不同。
关于教理，他主张性具善恶与色心双具理事两重三千，与山家的主张完全相同。
虽然他有时也说“众生现前介尔心性，本无实我实法，亦无五位百法百界千如差
别相”，略近山外“理具三千无相”的主张，但不是他的主要思想。关于观法，
他也沿用山家的妄心观，以现前一念妄心为止观的直接对象，但更注重实际应用。
他与传灯仅曾见过一面，并没有从传灯学教。

    传灯继承善月、真觉的主张，判《楞严》属于方等，又批判华严宗和禅宗，
智旭都不同意，以为台宗应遍摄禅、律、法相，否则就不能成其绝待之妙了。
（《宗论》二之五）。他常以《起信论》解释天台宗旨，又用唯识解《起信论》，
乃至用唯识解天台教义。在智旭的时代，唯识宗的注疏是很贫乏的。他所根据的
有关唯识的著述，主要是《宗镜录》。此录即是会通天台、贤首、慈恩诸宗的，
智旭继承了这种思想，也说“马鸣、龙树、护法同契佛心”（《起信论裂网疏》
自跋）。他虽深究台宗，但因不满台宗末流的门户之争，所以一再声明自己“究
心台部不肯为台家子孙”，“私淑台宗，不敢冒认法脉”。

    智旭为纠正宗门流弊，决意宏律，曾遍阅律藏三次，致力于大小乘律藏的疏
释和讲说。他著《梵网经疏》依据台宗见解，对于别解脱戒直宗《四分律》，旁
采诸家，并参考大乘律。至于主要的著作则为《毗尼事义集要》。在律学这一方
面，他可称为元照以后的唯一大家。但他对于戒律重视实践，当时响应的人很少，
他为此事非常痛心，在文字里常流露他的悲观失望。

    智旭的禅教律学，后来都指归净土。一般净土宗徒，都以为智旭是袾宏的继
承者。但智旭平时推崇袾宏的却偏重在戒律，而不在净土，只以净土摄一切佛教，
以《阿弥陀经》为中心教典而重视持名，又主张禅净合一，这些都与袾宏一致而
已。智旭所认为净土的要典，都收在《净土十要》内，但其中并没有收袾宏的著
作，而特别推崇的却是传灯的《生无生论》和袁弘道的《西方合论》。

    智旭的净土思想，曾经过几个时期的演变。他二十二岁丧父，闻地藏本愿而
发心念佛。这是结合儒家思想为报父母恩而念佛，只是单纯的持名。二十八岁丧
母闭关，以参禅工夫求生净土，说“禅者欲生西方，不必改为念佛。但具信愿，
参禅即净土行”（《宗论》四之三）则又偏重于理持。三十岁至四十岁，他多疏
释律部，结坛忏愿，以“生宏律范，死归安养”自矢。后十年中，他多疏释经论，
融通性相诸宗教理，于四十九岁著《弥陀要解》，始形成最后的净土思想体系。

    智旭于净土三经中主要所宗的是《阿弥陀经》；所以他关于净土教理的主要
著作，也就是《弥陀要解》。此书先依天台宗五重玄义方式，说明此经以能说所
说人为名，实相为体，信愿持名为宗，往生不退为用，大乘菩萨藏无问自说为教
相。又以《阿弥陀经》总摄一切佛教，以信愿行总摄《阿弥陀经》一经宗旨。在
智旭以前，宋代遵式作《往生净土决疑行愿二门》，已包含了信愿行。传灯《生
无生论》更正式提出“一念之道有三，曰信、曰行、曰愿。”智旭所立信愿行，
即是继承他们的主张，而加以更深细的阐发。《要解》将信的内容分为：信自
（一念回心决定得生，自心本具极乐），信他（弥陀决无虚愿，释迦及六方佛决
无诳语），信因（散乱称名犹为佛种，一心不乱宁不往生），信果（净土诸上善
人皆由念佛得生，如影随形决无虚弃），信事（实有极乐国土，不同庄生寓言），
信理（西方依正，不出现前一念心外）。愿的内容是“厌离娑婆，欣求极乐”。
行的内容是“执持名号，一心不乱。六字持名，念念欣厌具足，信决愿切，由此
就能历九品生，净四种土”。他主张“即以执持名号为正行，不必更涉参究”。
“参禅必不可无净土，净土必不可夹禅机”。所以他所宏的是偏重持名的净土教。

    但智旭又将持名分为“事持”与“理持”，说“事持者，信有西方阿弥陀佛，
未达是心作佛，是心是佛，但以决志愿求生故，如子忆母无时暂忘；理持者，信
西方阿弥陀佛是我心具心造，即以自心所具所造洪名为系心之境，令不暂忘。”
理持就是唯心净土的教义。因此，智旭所说的念佛，有广狭二义：狭义唯指持名，
广义即含摄一切佛教。他说念佛三昧有三种：一、念他佛，以弥陀果德庄严为所
念境，或念名号，或念相好，或念功德，或观正报，或观依报，如东林诸上善人；
二、念自佛，观此现前一念介尔之心，具足百界千如，与三世佛平等，功深力到，
豁破无明，如南岳、天台、禅宗诸祖；三、自他俱念，了知心佛众生三无差别，
托彼果上依正，显我自心理智，感应道交自然不隔，如永明（延寿）、楚石（梵
琦）（《宗论》七之四）。于此他最推重的是禅教合一摄归净土的延寿和梵琦。
智旭最后的净土思想，是将禅宗的参究归纳于天台教观，又以天台教观应用于念
佛法门；他作念佛即禅观论，说“究此现前一念心性名为参禅，达此现前一念心
性名为止观，思维忆持现前一念心性名为念佛。”（《宗论》五之三）。天台既
圆摄一切佛教，念佛也就圆摄一切佛教，持名一法就能统摄一切宗、教、事、理，
故智旭晚年的持名是“以般若为导，以净土为归”，“以悟道为先锋，念佛为后
劲”，悟后起修的持名，与袾宏所说“无智称念”有别。

    智旭目睹当时佛教中门户分歧的流弊，所以发扬延寿、袾宏等的思想，力求
佛教诸宗的调和。他在理论上融会性相，在实践上调和禅净，而主张禅教律三学
统一。他说“禅者佛心，教者佛语，律者佛行……不于心外别觅禅教律，又岂于
禅教律外别觅自心，如此则终日参禅，看教、学律，皆与大事大心正法眼藏相应
于一念间。”（《宗论》二之三）三学摄归一念，以念佛总摄释迦一代时教，为
智旭思想一大总结。清以后台家讲教大多依据他的经论经疏，形成了合教、观、
律归入净土的灵峰派，一直延续到今。后人并奉他为净土宗第九祖。

    智旭受儒家思想影响处甚多，自称“身为释子，喜研孔颜心法示人。”他由
于读了袾宏的《自知录》始不辟佛，《自知录》就是综合儒佛的著作。对于儒佛
的异同，智旭以为约迹约权而说是不同的，儒家所说“天命之谓性”“太极生两
仪”等都是“非因计因”的见论；约实约本来说，儒家的圣人都是菩萨化现，方
便说法（《宗论》六之二）。他说“儒禅教律无非杨叶与空拳。”又说“以禅入
儒，是为诱儒知禅。”所以他说儒释一致，事实上是一种化导方便，并不是真将
儒释等量齐观的。

    （隆　莲）


fjnet 八八 读体（１６０１—１６７９）

    八八　读体（１６０１—１６７９）

    读体，号见月，是明末清初重兴律宗的巨匠，世称见月律师。俗姓许，明万
历二十九年（１６０１）生于云南楚雄。崇祯元年（１６２８）伯父去世，他信
了道教，后来有老僧送他一部《华严经》，阅至《世主妙严品》，翻然有悟，即
决心舍道入佛。崇祯五年（１６３２）三十二岁从宝洪山亮如剃度，法名读体。

    他自崇祯六年（１６３３）起，离滇经贵州至湖南宝庆五台庵，参颛愚（观
衡）。礼别后游庐山，又渡江至黄梅破头山、潜山等道场，遍礼三昧律师重修的
诸祖庭。顺流朝礼青阳九华山，至南京报恩寺，闻三昧在五台传戒，北上参礼。
但他这时因衣钵萧条，未能受戒。暂住塔院寺，阅《楞严义海》。崇祯九年（１
６３６）离五台南行，到了镇江。第二年（１６３７）四月才于镇江海潮庵从三
昧受了具足戒。从此以后，随侍三昧传戒诸方，开始阅读律藏，为各方所推重。

    崇祯十二年（１６３９），三昧应请入南京宝华山，擢用他为监院，并为众
讲戒。清顺治二年（１６４５）三昧将示寂，嘱他继任法席。从此以后，他住持
宝华山三十余年，重建殿阁，筑石戒坛，定制每年春冬传戒，结夏安居，寺规整
肃，成为各方的模范。他治事之暇，即从事著述，对于近世律学的重兴，起了一
定的作用。顺治三年（１６４６），清兵借口“华山通贼”，

    派兵围寺，捕去许多僧众。他以至诚无畏的精神从容应付，使华山转危为安。
他圆寂前数年，应弟子请，曾自撰《一梦漫言》，追述行脚时事和他一生为法奋
斗的历史。康熙十八年（１６７９）正月二十二日示寂于宝华山，世寿七十九，
僧腊四十八。御史李模为撰《见月大师塔铭》，方咸享、尤侗各撰《见月和尚传》，
都非常推崇他。

    见月戒行精严，护法能干。三昧曾对人说：今日道场魔事不兴，则不显见月
的才能。这是我在这一戒期中的收获。可见三昧对他的器重。三昧令他继任华山
住持时，他无法固辞，认为要整顿佛门，应该建立规制，革除弊端，按照制度办
事。于是提出十条规约，要求全寺僧众共遵。后来华山宗风闻名于全国，应归功
于他所建立的制度。弘一跋《一梦漫言》说：“师一生接人行事，皆威胜于恩，
或有疑其严厉太过未近人情者；然末世善知识多无刚骨，同流合污，犹谓权巧方
便、慈悲顺俗以自文饰；师之言行正是对症良药”（《佛学丛刊》第一辑）。

    见月禀性正直，规过无隐。他的生平作事，力求依照律仪。顺治七年（１６
５０）蕅益重治《毗尼事义集要》成，致书见月说：“律学之，将及千载。义
净、怀素二师既殁，能知开遮持犯，轻重缓急者，绝无其人。……闻座下奋金刚
志，秉智慧炬，革弊遵古，喜而不寐。冀获良晤，尽献片长，以益明圣。”可见
对他推重的情形。天童木陈（道忞）在清初望重朝野，目空一切；但他撰《见翁
法兄华山大和尚七十寿序》（《宝华山志》卷十一），对于见月秉承佛制整饬僧
纪的业绩也表示极大敬意。

    他的著述有《毗尼止持会集》十六卷、《毗尼作持续释》十五卷、《传戒正
范》四卷、《毗尼日用切要》一卷、《沙弥尼律仪要略》一卷（以上五种均收于
《续藏》，前三种于乾隆二年由福聚奏请入藏），《薙度正范》、《僧行规则》、
《三归，五、八戒正范》、《黑白布萨》、《出幽冥戒》、《大乘玄义》、《药
师忏法》等各一卷。

    见月弘戒数十年，戒弟子以数万计，法嗣亦有数十人。《南山宗统》卷五记
载他的法嗣有：定庵基、宜洁玉等六十八人。定庵德基继席华山，著有《羯磨会
释》十四卷、《毗尼关要》十六卷、《毗尼关要事义》一卷（后两种收入《续藏》）、
《比丘尼律本会义》十二卷，又尝辑《宝华山志》十二卷未行世（今本《宝华山
志》十五卷，系刘名芳纂修，福聚参校）。宜洁书玉别号佛庵，自华山分住杭州
昭庆寺，重振戒坛。著有《梵网经菩萨戒初津》八卷、《毗尼日用切要香乳记》
二卷、《沙弥律仪要略述义》二卷、《二部僧授戒仪式》二卷、《羯磨仪式》二
卷（以上俱收入《续藏》）。清守一的《诸家宗派》中南山律派，以道宣律师为
第一世，十三传至金陵古林庵慧云如馨。馨传三昧寂光，为宝华山第一代。自
“如”字起演派五十六字，传至浩净发圆为第十六世（蒋维乔：《中国佛教史》
卷四）。其中第七世文海福聚分灯于北京，为法源寺第一代律祖，清代中叶以后
颇隆盛。

    （林子青）


fjnet 八九 善慧海（１６１７—１６８２）

    八九　善慧海（１６１７—１６８２）

    善慧海，第五世达赖喇嘛。达赖的称号开始于第三世福海，因受蒙古淹答汗
的邀请，在万历六年（１５７８）到蒙古弘法，淹答汗上以尊号“达赖喇嘛金刚
持”。从此以后历代都称“达赖喇嘛”。

    善慧海，明万历四十五年（１６１７），生在雅陇穹结钦瓦达则宫，父名货
都堵饶敦，母名墀绛滚噶拉则，到天启二年（１６２２），他六岁由班禅善慧法
幢认定，于二月二十五日，由藏王福法增和色拉、哲蚌两寺的僧俗一万多人，隆
重迎接到哲蚌寺噶登宫中举行升座典礼。后来由班禅给他落发，先传受近事五戒，
法名“善慧海”。天启五年（一说天启四年），他九岁仍以班禅为亲教师，请噶
登墀巴宝法增为阿闍黎，受沙弥戒。其法号增为“语自在善慧海无畏铠能仁圣教
壮盛军”。以后从班禅受学《菩提道次第论》等许多传承。又依止宝法增详学
《因明》、《律经》、《俱舍》、《现观庄严》和《入中论》等五部大论。到崇
祯十一年（１６３８）三月初五日，仍以班禅为亲教师，在拉萨大招寺释迦佛像
前，受由前弘期传来的比丘戒（又称下律仪）。清康熙十六年（１６７７），六
十一岁时，十月二十五宗喀巴纪念日，又在布达拉宫，从霞炉堪钦福胜成受迦湿
弥罗国释迦室利论师（１１２７—１２２５）所传来的比丘戒。

    顺治九年（１６５２），三十六岁，受清顺治皇帝的召请，来北京弘法，沿
途对西康、青海、蒙古各地的寺庙僧俗广作财法各种布施。到北京时，清帝与后
妃太子并诸亲王请受灌顶，赐以金册金印，封为“西天大善自在佛掌领天下释教
普通瓦赤拉旦拉达赖喇嘛”。顺治十年（１６５３）十月二十五日回到拉萨大招
寺，以后返回哲蚌寺。

    康熙二十一年（１６８２）二月二十五日在布达拉宫逝世，寿六十六岁。

    善慧海除从班禅和噶登墀巴受学黄教所传的各种经论教授之外，又从茶仓巴
胜慧金刚听受大藏经的传承和医方明的传承。对于密法方面，则从昆敦拔觉伦主
受学新旧所传的许多种密法，从素勤法界解脱受学宁玛派所传的八大修行部的密
法教授，从得达凌巴受学各种埋藏的密法等。又从内萨巴（即福胜）受学《金刚
鬘论》的总灌顶，和时轮金刚等别传灌顶、随许等法，并学萨嘉派的道果教授等。

    对诸明处，除从胜慧金刚学医方明的论典外，又从门卓泽旺敦主父子，学习
声明诸论（《迦拉巴经》、《旃陀罗经》、《音韵学》、《藏文文法学》和《诗
词学》等）和塑像建塔等工巧明诸书。又从栋薄敦主旺贾学习历数等法。因而他
对显密诸教、大小诸乘、内外明处，无不精研，成为一代的大论师。在西藏中心
地区的布达拉山，从前在松赞干布（５６９—６５０）王时，已曾在山上建筑过
宫殿，但年代久远颓废，仅剩少许房屋，自从固始汗统一全藏政权，就把它献给
达赖喇嘛，于清顺治二年（１６４５）修建布达拉宫。

    善慧海的著述，总有外、内、密三大类。外集是一般性的教法，共有二十一
函（现在流通本为二十一函；佛海所编的传记中作二十三函）。内容可分为六类：

    第一传记类：有《五世达赖喇嘛自传》、《三世达赖喇嘛福海传》、《四世
达赖喇嘛功德海传》和《西藏王臣史》等十八种。

    第二注疏类：有《入中论疏》、《现观庄严论释难》、《俱舍论疏》和《羯
摩仪轨疏》等六种。

    第三密法类：有《供养上师仪轨》、《能怖金刚常修法》、《红阎曼德迦五
尊修法》和《胜乐五尊修法》等三十七种。

    第四赞咏类：有《十方诸佛菩萨学无学僧伽赞》等五种。

    第五教授教诫类：有《菩提次第讲授》、《甚深中观修法》、《三种主要道
密意疏》和《普告汉藏胡蒙贵贱文》等十种。

    第六杂文：有《路引》、《两尊释迦佛像久住文》和《回向功德文》等五种。

    内法：有达赖喇嘛的闻法录和宁玛派所传的各种修法并诸本尊护法的修法等，
共有四函（现行本为四函，佛海所编传中为七函），计一百五十余种法门。密法：
共有两函。

    （法　尊）


fjnet 九○ 彭际清（１７４０—１７９６）

    九○　彭际清（１７４０—１７９６）

    彭际清，名绍升，字允初，号尺木，又号知归子及二林居士，际清是他受菩
萨戒的法名。他生于江苏长洲县（今苏州）一个典型的士族家庭。父祖都以科第
仕宦，际清也于乾隆三十四年（１７６９）进士及第，授县官，他辞而不就。

    际清最初研究宋明理学，又从道士学修炼之术，三年无验。后从友人薛家三
（起风）听闻佛法；入京师应试，得识瑞金罗有高，有高好佛书，自是日以佛学
相切磋。及读明高僧《紫柏全集》，始归心佛法。继读莲池、憨山、蕅益诸人著
书，遂深信净土法门（《四大师传后纪》）。他因私淑莲池，誓愿往生净土，自
号“知归子”。乾隆三十八年（１７７３）从苏州华藏庵闻学（实定１７１２—
８８）受菩萨优婆塞戒（《一行居集》卷六《闻学禅师传》）。这时年三十四岁。

    际清受皈戒后，素食净行。其妻费兰襄亦受优婆夷戒。二女阿环、阿莹日常
背诵《法华经》。其家庭生活充满佛教的七氛（《一行居集》卷七，《亡妻费孺
人述》）。

    际清少读儒书，慕梁溪（江苏无锡）高攀龙之为人；学佛以后，又慕庐山刘
遗民的逸行。因这二人往来修学之地同名东林，他乃自题其居曰“二林”，并以
为号（《二林居集》卷三《二林居说》）。他的生平知交，有同府汪缙（大绅）
和江西瑞金罗有高（台山），三人都治理学为清代理学中的一个流派（张之洞
《书目答问附录》）。学佛以后又成了亲切的清净法侣。际清曾与汪缙共立建阳
书院，作起懦、决疑等倡以勗学人。有高喜究天台教义，又遍读大乘经及诸经义
疏，而际清则独归信净土法门。他于净土教义，于莲池外，又极推重省庵。并与
同时的北京红螺山彻悟、扬州高旻寺昭月、浙江天目山旅亭等相交游，往来论道
（《一行居集》卷三）。

    乾隆五十年（１７８５），他屏居苏州文星阁，专修一行三昧，系心一佛，
因颜所住处曰“一行居”。后来他即把他生平所作愿文、叙、题记、铭传等有关
佛教杂著编成《一行居集》。

    际清时常闭关念佛、发愿回向。他所撰的《受菩萨戒发愿文》、《闭关发愿
偈》、《安居回向偈》及《和陶渊明归去来辞》等，皆信愿庄严，足以感动人心。
晚年于杭州武林门外，和二、三禅侣静修。他在这里安居二年，后以病归。又时
常掩关僧舍，爱太湖秀峰寺风景之美，常在那里专修净业。嘉庆元年（１７９６），
念佛安详而逝，年五十七。

    际清的文学，得力于佛学处甚多。他自言自读佛经，始得为文之旨，特别是
受了《华严》、《般若》及《四十二章经》的影响。他称这些佛经，有如千寻飞
瀑和静夜钟声，发人深省而汲之无尽。罗台山评其文字：如梅如莲，寒香寂静，
和风扇物。他亦以为知言（《二林居集》卷三《叙文》）。

    际清虽专修净土法门，仍广读大小乘经论。曾撰有《四十二章》、《梵网》、
《观经》、《楞严》、《维摩》、《华严》、《金刚》、《遗教》等三十余种佛
经的读后记，即每读一经，便写一题记介绍一经的大意，和他的体会等（见《一
行居集》卷十二）。

    际清尤注意周济贫困孤寡等悲田、福田事业，并从事刻经、饭僧、施衣、放
生等善行，积二十年不懈。对于法侣如罗有高、汪缙等，每通信论道，启发箴规，
恳切备至。罗有高在京屡试不第，每次南归，际清都延住其家，俾游名山或闭关
念佛，沉浸于宗教信愿中。汪缙聪明才辩，但言行时有未相应处，则常致书规劝。
他们三人的友谊之笃，一时传为美谈。罗、汪二人早逝，际清都为他们编集遗文，
刻行于世。

    际清的著作，有《无量寿经起信论》三卷、《观无量寿佛经约论》一卷、
《阿弥陀经约论》一卷、《一乘决疑论》一卷、《华严经念佛三昧论》一卷、
《居士传》五十六卷、《善女人传》二卷、《二林居集》二十四卷、《一行居集》
八卷、《二林唱和诗》、《观河集》、《测海集》各一卷。此外由他发起编纂，
经其从子彭希洓等编成的有《净土圣贤录》九卷。又由他重刊行的有《净土三经》、
《省庵法师语录》二卷、《念佛警策》三卷、《西方公据》二卷等（现均存）。

    （林子青）


fjnet 九一 杨文会（１８３７—１９１１）

    九一　杨文会（１８３７—１９１１）

    杨文会，号仁山，安徽石埭县人，生于清道光十七年（１８３７）。自幼读
书，但不喜科举业。当咸丰三年（１８５３）太平天国革命军进攻安徽，他随着
家人辗转迁徙于各地，前后十年。这时他学习音韵、历数、天文、地理以及黄老
庄列等学问。同治三年（１８６４），他因病专心研究有关修养的书籍，得《大
乘起信论》，反复读诵领会其中的奥义。接着又看到《楞严经》，更有会心，增
加了对佛经钻研的兴趣。同治五年（１８６６），他到南京在工程界工作，同事
中有真定人王梅叔，深通佛学，时相切磋。他又认识了魏刚己、赵惠甫、刘开生、
张浦斋、曹镜初等人，和他们讨论，以为当时佛经大部分刻版都毁灭了，对于弘
扬佛学很有影响，应将刻经的事业恢复起来。于是设立金陵刻经处，募款重刻方
册藏经，由他自任校勘。同时赞助这事最力的有江都人郑学川，出家名妙空，在
扬州砖桥设立了江北刻经处，和金陵刻经处分工合作。同治十二年（１８７３），
杨文会又研究造像，拟好结构，请画家画成极乐世界依正庄严图、大悲观音像等，
另外还搜集古代名画佛像，一并刻版流通。光绪四年（１８７８），他服务外交
界，随驻英、法公使到伦敦、巴黎。光绪十二年（１８８６），又再去伦敦认识
了日本留学僧人南条文雄。三年后，他任满回家，年已五十三。他感慨当时政治
的腐败，决心摆脱政界，专门研究佛经。又与南条文雄联系，托南条在日本陆续
搜得大藏经未收录的中国古德著述二百八十余种，择要刻印。同时他也帮助日本
编辑《续藏经》，供给了好些注疏和密教典籍。光绪二十年（１８９４），他和
英人李提摩太把《大乘起信论》译为英文，流通于外国。明年，他又在上海会见
了斯里兰卡的达磨波罗，很赞同波罗发起摩诃菩提会将在印度复兴佛教的宗旨，
就着手编订《初学课本》等书，准备创办学校，培养弘法人材，作这一运动的响
应。由于这些事，他对中国和日本、印度等地佛教文化的交流，作出不少贡献。
光绪二十三年（１８９７），他于南京延龄巷修建住家的房屋，附带收藏经版并
流通佛经，四年后将这所房屋捐给刻经处。光绪三十四年（１９０８），他于刻
经处实现了办学计划，设立祇洹精舍，招收僧俗学生十余人，由他亲自教授佛学。
释太虚、邱晞明等都是当时学生中的优秀者。祇洹精舍办了两年，因缺乏经费，
就停办了。跟着宣统二年（１９１０），杨文会又办佛学研究会，他自己主讲。
他此时在刻经方面，因感觉到日本所编《续藏经》的芜杂，就另编了《大藏辑要》
的目录，共收三藏要典及各家著述共四百六十种，三千三百余卷，准备陆续刻印。
又拟作大藏和续藏的提要，提供读者研究的门径。宣统三年（１９１１）秋，他
患了病，以刻经处的事业嘱咐研究会同人，并以处内事务托欧阳渐、陈镜清、陈
义三人分任，于八月十七日去世，年七十五岁。他遗嘱不愿和一生所刻的经版分
离，所以他的遗体就葬在刻经处内，并建了纪念塔。他的著作有《大宗地玄文本
论略注》四卷，《佛教初学课本》并《注》各一卷，《十宗略说》一卷，《阴符》、
《道德》、《庄》、《列》四经发隐各一卷，《论语》、《孟子》发隐各一卷，
《等不等观杂录》八卷，《观经略论》一卷，《阐教编》一卷，都已刻版印行。

    杨文会宏扬佛学四十年，以刻经和讲学交互为用，对于中国近代佛教所发生
的影响是很大的。他计划刻版的《大藏辑要》虽未完成，但重要的著述都已刻了
出来。象贤首的十疏之六和一些杂著、嘉祥的《三论疏》，慈恩的《唯识述记》、
《因明述记》，善导的《观经疏》等中国久已失传的要典，都从日本搜得底本，
精加校勘，刻版流通。这不但丰富了佛教大藏的内容，并还启发了学者的研究，
使各宗学说得到平等的传播。所以在他主办的佛学研究会讲习指导之下，会员如
谭嗣同、桂柏华、黎端甫、梅光羲、李证刚、欧阳渐等各擅专宗，有独到的造诣。

    至于杨文会自己的佛学思想，则着重在净土法门，推尊明末四大师（莲池、
紫柏、憨山、蕅益），对于佛学各宗以及内外学说，带有浓厚的调和色彩，因而
常常表示“教宗贤首，行在弥陀”。他对贤首宗著述有深刻研究，并有精确辨别，
象《华严三昧章》一书，就是经他的鉴定刻出流传于世的。他并还上溯清凉、圭
峰各家思想的来源，特别重视《大乘起信论》和《玄文本论》，要将二论的综合
法门来函盖一切。他自己独尊贤首，而对接近他的学人则因材施教，分别鼓励深
入余宗。所以他在佛学上诸宗兼顾，规模广阔，影响于当时。

    （田光烈）


fjnet 九二 敬安（１８５１—１９１２）

    九二　敬安（１８５１—１９１２）

    敬安，字寄禅，别号八指头陀，是我国近代著名的爱国诗僧。清咸丰元年
（１８５１）生于湖南湘潭县，俗姓黄，世居湘潭石潭村，以农为业。幼时父母
先后去世，贫无所依，为邻村农家牧牛，暇时始入乡塾读书。同治七年（１８６
８），一天，牧牛时，忽见篱间盛开的白桃花为风雨所摧落，不觉放声大哭，遂
投湘阴法华寺，从东林出家。同年冬到南岳祝圣寺，从贤楷律师受具足戒后，即
上衡州岐山仁瑞寺参恒志禅师（１８１１—１８７５），并在这里充当苦行僧职。
随众坐禅之余，时闻恒志说法，于佛学稍知门径。这时，寺中有精一上座喜吟诗，
敬安认为那是世谛文字，非衲子的本分，曾加以讥笑。过了两年，他到岳阳访问
舅父，游览岳阳楼，有人分韵赋诗，他纵目四顾，水天一色，不觉吟了一句“洞
庭波送一僧来”。诗人郭菊荪说他“语有神助”，因此劝他学诗，并授他唐诗三
百篇（敬安《冷香塔自序铭》）。

    清光绪元年（１８７５），二十五岁时，他离开湖南，先到禅宗著名道场镇
江金山寺，从大定和尚（１８２４—１９０６）参禅。不久行脚江南，漫游杭州、
宁波等地，遍参江浙名宿。至阿育王寺佛舍利塔前礼拜，燃了二指供佛，因号八
指头陀。其后历游天童、天台、雪窦诸古刹。他爱好吴越山水，行脚参禅之外还
热爱作诗。他初到杭州时（１８７６）即以“杭州”为题吟了一诗：“欲把杭州
当橘州，闲身到处便勾留。此生不作还乡计，饱看湖山到白头！”音律格调已相
当成熟。光绪七年（１８８１），他最初的诗稿《嚼梅吟》在宁波刊行，使他开
始在当时诗坛上占有一席地位。

    光绪十年（１８８４），他自江浙回到湖南，先后住持过衡阳罗汉寺，南岳
上封寺、大善寺，宁乡沩山密印寺，湘阴神鼎寺，长沙上林寺诸大名刹。其间从
岳麓山麓山寺笠云芳圃（著有《听香禅室诗集》）得法。沩山是沩仰宗的发源地，
他住持以后，立志复兴，不到几年，规模已很可观。这个时期他常和邓白香、王
闿运、叶德辉、陈伯严、吴雁舟诸名士往来，诗学的造诣日深。同时又加入湖南
名士王闿运等创立的碧湖诗社，和各地名流唱酬投赠，于是诗名更噪于海内。光
绪十四年（１８８８），三十八岁，《八指头陀诗集》十卷出版，自述出家行脚
及学诗经过附于卷后。前五卷由陈伯严校刊。后五卷由叶德辉续刻，并作序说：
“其诗宗法六朝，卑者亦似中晚唐人之作。中年以后，所交多海内闻人，诗格骀
宕，不主故常，駸駸乎有与邓（白香）王（湘绮）犄角之意。湘中固多诗僧，以
予所知，未有胜于寄师者也。”

    光绪二十八年（１９０２），五十二岁。东南名刹宁波天童寺方丈虚席，幻
人首座率领两序班首代表前往长沙礼请。他即辞上林寺法席至天童寺为住持。天
童寺自明末密云禅师（１５６６—１６４２）重兴以来，规模宏大，俨然为十方
丛林模范。清末住持乏人，渐趋寥落。自敬安继席以后，前后十年，任贤用能，
百废俱举，夏讲冬禅，宗风大振。他认为佛法衰微，由于僧众人材缺乏。当时杭
州白衣寺住持松风计划在杭州开设僧学堂，他首先赞同并赴杭州协助，后因松风
为哑羊僧谋害殉教，未见成功。敬安曾作《杭州白衣寺松风和尚哀词》悼之。光
绪三十四年（１９０８），宁波僧教育会成立，他被推为会长，首先在宁波创办
僧众小学和民众小学，致力佛教教育事业。

    辛亥革命，国体改变。１９１２年全国各省佛教徒于上海留云寺召开中华佛
教总会成立大会，公推敬安为首任会长，并设本部于上海静安寺，设机关部于北
京法源寺。这是中国各地佛教徒最初的联合组织。当时各地有攘夺僧产销毁佛像
的情形，僧众无法应付，纷纷报告佛教总会。敬安鉴于当时情况非常严重，思欲
加以根本挽救，于是在这一年十一月一日到达北京，和他的嗣法弟子道阶前往内
务部会见礼俗司长杜关，根据约法要求政府下令禁止各地侵夺寺产。但谈话未获
结果，他即愤而辞出。十二月二日夜圆寂于北京法源寺。世寿六十二，僧腊四十
五。法徒道阶等奉龛南归，葬于天童寺前青龙岗冷香塔苑。

    敬安是一个非常爱国的诗僧。光绪十年（１８８４），他在宁波延庆寺卧病，
听到法军侵犯台湾、清军败于鸡笼（即今基隆）的消息，激起爱国的热情，以致
失眠。他由于精神郁结，竟发热病。曾写了许多诗以见志，自言爱国之心与大慧
杲同，但道德文采不及而已。光绪末年，江浙各省学堂有提取僧产助学之议，杭
州的僧界情急，便冒用他的名义领衔，联合浙江三十五寺请外国僧人入内保护，
以相抵制。报纸宣传，引起中外的注意。他听到这个消息，认为是辱国辱教的举
动，立即致函当局，表明态度，并力请严行拒绝。于是清廷乃命各地自办僧学，
以杜绝外国势力之侵入。我国之有僧学开始于此（《冷香塔自序铭》）。

    敬安的诗是经过刻苦思索而成的，读来使人感到隽永有味。他所写的各体诗
都有佳句，自成风格。意境和格调都非常优美。他的著作，现在流传有《八指头
陀诗集》十卷、《续集》八卷、《文集》二卷、《语录》二卷。

    （林子青）


fjnet 一、丛林

    一、丛林

    丛林通常指禅宗寺院而言，故亦称禅林，但后世教、律等各宗寺院也有仿照
禅林制度而称丛林的。中国禅宗从曹溪慧能后，四传至于怀海，百余年间禅徒只
以道相授受，多岩居穴处，或寄住律宗寺院。到了唐贞元、元和间（７８５—８
０６），禅宗日盛，宗匠常聚徒多人于一处，修禅办道。江西奉新百丈山怀海以
禅众聚处，尊卑不分，于说法住持，未合规制，于是折衷大小乘经律，创意别立
禅居，此即丛林之始。丛林的意义，旧说是取喻草木之不乱生乱长，表示其中有
规矩法度云（《禅林宝训音义》）。

    丛林规模开始不大，到唐末五代之间，南方有发展。如洪諲住浙江径山，道
膺住江西云居山，僧众多至千数；义存住福州雪峰，冬夏禅徒更不减一千五百人
（《宋高僧传》卷十二）。入宋，丛林建置益臻完备，禅众亦以集中居住为常，
凡名德住持的丛林，都有千人以上。如宋太祖建隆二年（９６１），延寿自杭州
灵隐移住同地永明寺（今净慈寺），学侣多至二千（《景德传灯录》卷二十六）。

    北方丛林，亦始盛于宋代。仁宗皇祐元年（１０４９），内侍李允宁施住宅
创兴禅席，仁宗给与寺额为十方净因禅院。庐山圆通寺怀琏应命为住持，禅道大
弘于汴京。神宗元丰五年（１０８２），又命京师（今开封）大相国寺，创立慧
林、智海二大禅院，后都成为京师有名的禅林。至徽宗崇宁二年（１１０３），
宗赜集《禅苑清规》时，丛林制度已灿然大备。宋室南渡以后，禅宗名僧辈出，
所居丛林，皆极一时之盛。如克勤所住江西云居山、宗杲所住浙江径山、正觉所
住泗州普照寺及明州天童寺，清了所住真州长芦崇福寺等，其住众常至千人以上。
史弥远因而请定江南禅寺为五山十刹（余杭径山、杭州灵隐、净慈、宁波天童、
育王等寺为禅院五山。杭州中天竺、湖州道场、温州江心、金华双林、宁波雪窦、
台州国清、福州雪峰、建康灵谷、苏州万寿、虎丘等寺为禅院十刹。见《七修类
稿》），俾拾级而登，于是丛林制度遂遍行于江南，迄后世不衰。

    丛林制度，最初只有方丈、法堂、僧堂和寮舍。以住持为一众之主，非高其
位则其道不严，故尊为长老，居于方丈。不立佛殿，唯建法堂（后世乃立佛殿）。
所集禅众无论多少，尽入僧堂，依受戒先后腊次安排。行普请法（集体劳动），
无论上下，均令参加生产劳动以自给。又置十务（十职），谓之寮舍；每舍任用
首领一人，管理多人事务，令各司其局（《景德传灯录》卷六《禅门规式》）。

    在这以前寺院的首脑为三纲：即上座、寺主、维那（或称都维那），都是领
导大众维持纲纪的职僧。上座以年德俱高，都是朝廷任命。如姚秦、元魏，常有
命令补上座。唐道宣亦曾被命为西明寺上座，其位居寺主、维那之上。寺主知一
寺之事。如后周陟岵寺、隋大兴善寺等，皆有寺主。维那意为次第，谓知僧事之
次第，或称为悦众；但后世常以悦众为维那之副，其职有数人，以大、二、三、
四等别之（《百丈清规证义记》卷六）。

    至于丛林古规的职事，则有首座、殿主、藏主、庄主、典座、维那、监院、
侍者等名目。如黄檗希运在池州南泉寺为首座、遵布衲为湖南药山殿主、雪窦重
显为南岳福严寺藏主、南泉普愿于庄上为庄主、沩山灵祐在江西百丈山为典座、
克宾于河北魏府（今大名县）兴化寺为维那、玄则在法眼会下为监院（见元道泰
《禅林类聚》第九）、兴化存奖为临济义玄侍者等。

    后世丛林组织日渐庞大，各寺家风不同，为住持者多因时制宜、自立职事，
名目层出不穷。宋宗赜《禅苑清规》的序文说：“庄严佛社，建立法幢，佛事门
中，阙一不可。岂立法之贵繁，盖随机而设教”。在《禅苑清规》所载丛林职事
名目即有二十三种。宗赜还撰了一篇《龟镜文》（弍咸《禅林备用清规》卷七称
之为《百丈龟镜文》），概括地说明设立各种职事的必要。文云：

    “丛林之设要之本为众僧，是以开示众僧故有长老，表仪众僧故有首座，荷
负众僧故有监院，调和众僧故有维那，供养众僧故有典座，为众僧作务故有直岁，
为众僧出纳故有库头，为众僧主典翰墨故有书状，为众僧守护圣教故有藏主，为
众僧迎待故有知客，为众僧召请故有侍者，为众僧看守衣钵故有寮主，为众僧供
侍汤药故有堂主，为众僧洗濯故有浴主，为众僧御寒故有炭头，为众僧乞丐故有
街坊化主，为众僧执劳故有园头、磨头、庄主，为众僧涤除故有净头，为众僧给
侍故有净人”（《禅苑清规》卷八）。

    以上制度，自宋以来通行甚久，少有更改。至于今日可行的，则根据元代
《敕修百丈清规》更有增益，且分成东西两序。东序序职（资格）有都监、监院
等二十一员，列职（实职）有化主、库头等二十六员；西序序职有首座、西堂等
十二员，列职有殿主、寮元等二十一员。细分职别可达八十种，可谓繁杂（见清
仪润《百丈清规证义记》）。

    丛林职事人员之多寡，各依其规模建制大小而定。方丈为禅林正寝、住持所
居之处，故称寺主为方丈，他为全寺诸堂之头，故又称堂头和尚。至西序的重要
职员，则为首座（即古之上座）、西堂、后堂、堂主、书记、知藏、藏主、知客、
寮元（云水堂首领）等。东序为监院（即古之寺主，俗称当家）、副寺（即知库）、
维那、悦众、侍者、庄主等，是一般丛林所常设的。此外，列职各专一务者，还
有饭头、菜头、火头、水头、碗头（通称行堂）、钟头、鼓头、门头、园头、浴
头（亦称知浴）、圊头（即净头）、塔头（亦称塔主）、树头（巡视山林、栽补
树木）、柴头、磨头、茶头、炭头、炉头、锅头、桶头、灯头、巡山、夜巡、香
灯、司水（禅堂专任）、照客、听用等。以上各种职事名称，以等级分，可统称
为知事人员（一级）、主事人员（二级）和头事人员（三级）。规模较小的丛林，
即以主事兼知事。规模较大的丛林，则有很完备的组织。方丈之下有库房、客堂、
维那寮、衣钵寮四个机构（通称四堂口），是为丛林的基本组织，重要寺务由住
持会同首座等班首与四堂口首领共议进行。此外有首座寮以处上座名宿，有侍者
寮以处初学新参，有行者寮以处杂务行者和童行，有众寮（云水堂）以临时接待
过往禅衲。又有蒙堂以处知事职僧以上退职人员，有单寮以处副寺以下退职人员，
有延寿堂以处老病僧人，有庄田以供禅众从事生产。各堂又各立规约以资遵守
（参看本书《清规》条目）。

    现今丛林，以其住持传承的方式不同，又可分为子孙的与十方的两类。本来
从宋代起，丛林即有甲乙徒弟院、十方住持院、敕差住持院三种之分。甲乙徒弟
院，是由自己所度的弟子轮流住持甲乙而传者，略称为甲乙院。十方住持院系公
请诸方名宿住持，略称为十方院。敕差住持院，是由朝廷给牒任命住持者，略称
为给碟院。甲乙院住持是一种师资相承的世袭制，故又称为剃度丛林或子孙丛林。
十方住持院由官吏监督的选举，故称为十方丛林。后世即大体沿用其制度，无大
变动（现无其第三种）。

    另外，十方丛林中依住持继承制度的不同，还有选贤丛林与传法丛林之分。
有如镇江金山寺名刹的住持，即是依法系相传的，称为传法丛林；宁波天童寺自
清末寄禅（敬安）重兴后，改为十方选贤制度，称为选贤丛林。１９２４年厦门
南普陀寺改子孙丛林为十方选贤丛林，即依天童寺选贤方法，订立“十方常住规
约”二十条。并规定选举法、住持任期及进院退院等手续（《厦门南普陀寺志》）。
这种选贤制度是丛林住持史上的一个进步。

    关于丛林制度详见于《百丈清规》和它的注书《百丈清规证义记》等。至于
丛林中行事和古德风规，则有道融《丛林盛事》、慧彬《丛林公论》、慧洪《林
间录》、净善《禅林宝训》、无愠《山庵杂录》等可资参考。

    （林子青）


fjnet 二、殿 堂

    二、殿　　堂

    殿堂是中国佛寺中重要屋宇的总称。因这些屋宇或称殿，或称堂，故统名之
为殿堂。殿是奉安佛菩萨像以供礼拜祈祷的处所，堂是供僧众说法行道等用的地
方。殿堂的名称即依所安本尊及其用途而定。安置佛、菩萨像者，有大雄宝殿
（一般称为大殿）、毗卢殿、药师殿、三圣殿、弥勒殿、观音殿、韦驮殿、金刚
殿、伽兰殿等。安置遗骨及法宝者，有舍利殿、藏经楼（阁）、转轮藏殿等。安
置祖师像者，有开山堂、祖师堂、影堂、罗汉堂等。供讲经集会及修道等之用者，
有法堂、禅堂、板堂、学戒堂、忏堂、念佛堂、云水堂等。其他供日常生活、接
待用者，有斋堂（食堂）、客堂、寝堂（方丈）、茶堂（方丈应接室）、延寿堂
（养老堂）等。

    中国主要殿堂，如佛殿、法堂、毗卢殿、天王殿、方丈等，一般建于寺院的
南北中心线上，其余斋堂、禅堂、伽兰殿、祖师堂、观音殿、药师殿等，则作为
配屋而建于正殿前后的两侧。如宋慧洪《潭州白鹿山灵应禅寺大佛殿记》说：
“世尊遗教，弟子因法相逢，则当依法而住。……营建室宇，必先造大殿，以奉
安佛菩萨像。使诸来者知归向故，昼夜行道，令法久住，报佛恩故。”又《信州
天宁寺记》说：“入门，层阁相望而起。登普光明殿（佛殿），顾其西则有云会
堂（禅堂），以容四海之来者。为法宝藏（轮藏殿）以大轮载而旋转之，以广摄
异根也。顾其东则有香积厨（厨房），以办伊蒲塞馔。为职事堂（库房）以料理
出纳。特建善法堂（法堂）于中央以演法，开毗耶丈室（方丈）以授道。”（
《石门文字禅》卷二十一）从宋代以来殿堂的配置，大抵准此。

    古代佛殿中像设如何布置，记载缺乏，难以详考。只可从现存古刹遗物中见
其一斑。如唐大中１１年（８５７），五台山佛光寺佛殿存有佛像一堂。主像凡
五尊，各有胁侍五、六尊。中尊为释迦，趺坐在长方形须弥座上。左次主像是弥
勒佛，垂双脚，各踏莲花一朵。右次主像是阿弥陀佛，趺坐在六角须弥座上。释
迦的左右有迦叶、阿难两尊者和两菩萨侍立。更前则有两供养人跪在莲花上，手
捧果品，作奉献状。弥勒和弥陀的胁侍，除以两菩萨代两尊者外，其余均同。极
左的主像是普贤，乘象，两菩萨胁侍，普贤像前有一韦驮及童子像。极右的主像
是观音，乘狮，两菩萨胁侍（后世配置，都以普贤与文殊对称。文殊乘狮居左，
普贤乘象居右。佛光寺却以普贤居左，而以观音居右，此或因五台为文殊道场，
故尔）。佛坛两极端前角，各有甲胄护法天王，两像遥立对峙，各持长剑，瞋目
怒视（梁思成《记五台佛光寺的建筑》见《文物参考资料》１９５３年第五、六
期）。此种配置，为唐代留存的格式。

    入宋，佛教像设始有具体记载。如慧洪《潭州白鹿山灵应禅寺大佛殿记》说：
“像设释迦如来百福千光之相，文殊师利、普贤大菩萨，大迦叶波、庆喜（阿难）
尊者，散华天人、护法力士，又环一十八应真大士，序列以次，庄严毕备。”至
南宋时，更有明确的记载。如宗鉴《释门正统》卷三《塔庙志》说：“今殿中设
释迦、文殊、普贤、阿难、迦叶、梵王、金刚者，此土之像也。……盖若以声闻
人辅，则迦叶居左，阿难居右；若以菩萨人辅，则文殊居左，普贤居右。今四大
弟子俱列者，乃见大小乘各有二焉耳。梵王执炉，请转法轮；金刚挥杵，护卫教
法也。”这种一佛四弟子的形式，一直为后世部分佛殿像设所采用。

    但自宋代以来，较大佛殿常供三尊，所谓三佛同殿。此或以弥勒为中尊，以
释迦、弥陀位于左右，又以无着、天亲二菩萨为弥勒胁侍，如宋杭州金刚宝乘寺
及开封殷圣禅院等处皆是。或以释迦佛为中尊，以弥陀、弥勒位于左右，又以迦
叶、阿难二尊者为释迦胁侍，如天台山国清寺、大慈寺（唐修禅寺）、泗州乾明
禅院、开封太平兴国寺、五台山真容院等处皆是（成寻《参天台五台山记》卷一、
三、四、五）。又有释迦、药师、弥勒为三尊者，则以药师代替弥陀坐于左位
（东方），如宋契嵩《漳州崇福禅院千佛阁记》说：“阁成，巍然九间。释迦、
弥勒、药师，则位乎其中，千如来则列于前后左右。”（《镡津文集》卷十二）

    但以弥勒与释迦、弥陀并列，后来渐有异议，遂以药师代之。如《释门正统》
卷三说：“或设三佛同殿，右弥勒、天亲、无着（胁侍）者，当来补处之像也；
左弥陀、观音、势至（胁侍）者，净土之像也。窃尝论之：若据娑婆化主，止立
释迦之像，辅以文殊、普贤可也。当来下生既在补处，未有辅佐，岂得与释迦、
弥陀并列而为三耶？兹岂一佛独化之道乎？”宋以后，弥勒遂另居于弥勒阁、或
弥勒殿（见契嵩《镡津文集》卷十二《泐潭双阁铭并序》）。

    宋、辽时代佛殿，也有供五佛乃至七佛的。如大同华严寺、善化寺及泉州开
元寺等宋、辽遗构佛殿，都各供五佛，亦称五智如来或五方佛。义县奉国寺大殿
则供过去七佛。山西玄中寺千佛阁倒坏后，近由人民政府拨款修葺，改奉七佛，
名七佛阁。此外七佛之像，仅见北京故宫博物院保存的山西兴化寺壁画而已。元
代巨刹，多有前后二佛殿，前佛殿塑三世佛，即燃灯佛（亦称定光佛）、释迦佛、
弥勒佛；后佛殿则塑五智如来（见元姚燧《牧庵集》卷十《崇恩福元寺碑》）。

    明代佛殿，犹多塑三世佛。如徐一夔《灵谷寺碑》说：“其为制：以佛之当
独尊也，故于正殿，则奉去、现、未来之像，其他侍卫天神不与焉”（《金陵梵
刹志》卷三）。明末嘉靖十九年（１５４０），日僧周良奉使访问中国，于淮阴
兴国寺、沧州集善禅寺、北京大慈恩寺、苏州虎丘寺、吴江华严讲寺、余姚龙泉
寺等佛殿，犹见三世如来之像（牧田谛亮《策彦入明记之研究》上《策彦和尚初
渡集》）。

    明代以后，伽蓝规制已有定式，故像设亦大抵一致。一般丛林佛像设三尊，
中为释迦，左为药师，右为弥陀。释迦之左为迦叶擎拳含笑之像，其右为阿难合
掌随侍之像，二像或对立或略斜向。药师、弥陀二佛，已少见胁侍。较小佛殿，
仅奉释迦与二尊者，而置药师、弥陀于别殿。另外，现今中国著名佛寺大殿，亦
有唯供一佛、或一佛二胁侍，或专供一菩萨者。如杭州灵隐寺解放后重修大殿时，
唯雕塑释迦一尊。

    佛殿两侧，后世多塑十八罗汉之像（左右各九尊）。罗汉的尊数，多依玄奘
译《大阿罗汉难提蜜多罗所说法住记》，本为宾头卢跋啰惰闍等十六尊；其后画
像塑像或加庆友（即说

    《法住记》之难提蜜多罗）与宾头卢（将宾头卢跋啰惰闍第一分为二人），
或加迦叶与君屠钵叹，或加庆友与贯休（即最初画十六罗汉者）……藏式造像则
加达摩多罗与布袋和尚二尊者，遂成为十八罗汉。佛坛背后的像设，常见的是观
音手持杨枝水瓶，立于普陀洛伽山海之间（通称此处为“海岛”），其四围则塑
《华严经》善财五十三参中的人物，或《法华经普门品》救八难的景象。

    寺院佛殿以外，各殿堂的像设大概如次：

    一、天王殿，正面本尊，多安弥勒化身的布袋和尚坐像（北京广济寺则奉天
冠弥勒菩萨坐像），左右分塑四大天王。弥勒背后设手执宝杵现天将军身的韦驮
天像。布袋和尚为五代僧，名契此（—９１６）。体躯肥满，言语无恒，常以杖
负布袋入市行乞，而现喜悦之相，人呼为布袋和尚。后梁贞明二年（９１６），
寂于浙江奉化岳林寺东廊磐石上。临终遗偈，自称为弥勒化身；后人遂多塑之于
山门（《宋高僧传》卷二十一）。

    四天王为印度十六善神之属，其名常见于大小乘经论。最知名者为毗沙门天，
义为多闻，乃印度北方守护神，与持国、增长、广目共称四天王（《金光明经》
卷二《四天王品》，即以毗沙门居首）。毗沙门天王造像早已见于云岗、龙门等
石窟。唐天宝元年（７４２）西域五国来侵安西，传说天王曾现身却敌，玄宗遂
命于各州府城上西北隅均置此天王像。其后又命佛寺别院安置（《僧史略》下）。
如唐长安大兴善寺之天王阁、江苏崑山慧聚寺等处之天王堂，即是供毗沙门之别
院。

    四天王的形像，古今略有不同。据唐译《陀罗尼集经》卷一说：

    一、《四天王像法》：四天王均着种种天衣，严饰精妙。东方天王提头赖吒，
左手把刀，右手执矟（即长矛）拄地。西方天王毗噜博叉，左手执矟，右手把赤
索。北方天王毗沙门，左手执矟拄地，右手擎塔。又依《长阿含经》第十二《大
会经》及《法华文句》等说：四大天王各领二鬼神，持国天王领乾闼婆与富单那，
增长天王领鸠槃茶与薛荔多，广目天王领龙与毗舍闍，多闻天王领夜叉与罗刹，
故四天王像的脚下各踏二鬼神以示威武。到了元代塑像，东方天王持物换了琵琶；
明代北方天王持物换了雨伞；清代西方天王持物换了蛇类，遂成今日一般常见的
四大天王的形相。元沙罗巴译《药师琉璃光王七佛本愿功德经念诵仪轨供养法》，
以四偈说明四大天王的身色持物及守护国土：“东方持国大天王，其身白色持琵
琶”，“南方增长大天王，其身青色执宝剑”，“西方广目大天王，其身红色执
羂索”，“北方多闻大天王，其身绿色执宝叉”。现在四天王的塑像，大体据此
记载为之。

    韦驮天为南天王部下八将之一，在四天三十二将中以武勇著称。唐道宣在
《感通录》里写了他常于东、西、南三洲巡游，守护佛法，故称“三洲感应”；
又现天将军身，守护伽蓝等故事传出后，遂渐渐形成，凡建寺必奉之为守护神，
世称韦驮菩萨。其像形式有二：一合十指掌，横宝杵于两腕，两足平立。一以左
手握杵拄地，右手插腰，左足略向前立。面向佛殿，注视出入行人。

    二、金刚殿。明代佛寺在山门之内有金刚殿，塑二密迹金刚力士像，称为二
王（后来即塑于山门内，不另设殿）。此二力士执金刚杵分立左右，守护佛刹。
其缘起见于《大宝积经》卷八《密迹金刚力士会》，经谓勇郡王二太子各言所志，
法意太子要誓，诸人成得佛时，当作金刚力士，常亲近佛，善闻一切诸佛秘要密
迹之事。法念太子誓言，诸仁成佛道，身常劝助，使转法轮。法意太子，即今金
刚力士名密迹者是。法念太子者，即今为梵天者是。《金光明经文句》知礼记谓，
据经金刚力士唯一人，今状于伽蓝之门而为二像者，乃应变无方，多亦无咎。古
代云岗、龙门、麦积山石窟，都有金刚力士雕像，只是一尊。唯隋代河北安阳宝
山大住圣窟入口两壁，刻有那罗衍神王（有大力神）与迦毗罗神王二像，左像执
槊，右像持杵，与佛所说于门两颊画执杖药叉相符（《大日经疏》卷一，夜叉亦
译为密迹，为毗沙门天属下）。此二像为中国现存最古的门像（常盘大定《宝山
之石窟》，见《支那佛教史迹踏查记》）。现今寺门左右的金刚力士像，都是面
貌雄伟，作忿怒相，头戴宝冠，上半身裸体，右手执金刚杵，左手扼腕，两脚张
开，故身体四肢均呈紧张之状。其不同者，只左像怒颜张口，以金刚杵作打物之
势；右像忿颜闭口，平托金刚杵，怒目睁视而已。

    三、法堂，亦称讲堂，乃演说佛法皈戒集会之处，在佛寺中为仅次于佛殿的
主要建筑，一般位于佛殿之后。法堂之建，始于晋道安、昙翼于上明东寺所造
（《六学僧传·隋罗云传》）。唐百丈创制《清规》，不立佛殿，唯树法堂，则
尤加重视。法堂之内应有佛像、法座、罘罳法被或板屏及钟鼓等。《释氏要览》
下“佛堂置佛像”项下引《大法炬陀罗尼经》云：“法师说法时，有罗刹女常来
惑乱。是故说法处常须置如来像，香花供养，勿令断绝。”法座亦称狮子座，于
堂中设立高台，中置坐椅，名曲盝床（略称曲盝）。法座之后设罘罳法被（今多
设板屏），或挂狮子图以象征佛之说法。曲盝之前置讲台，供小佛坐像，下设香
案，供置香花。两侧列置听席等。左钟右鼓，上堂说法时鸣之。

    四、禅堂，古称僧堂或云堂，与佛殿、法堂同为禅宗丛林的主要堂宇，禅僧
昼夜于此行道。百丈立制，裒所学众，无论多少高下，尽入僧堂之中，依夏次
（受戒前后）安排。设长连床（今称广单），施椸架以挂道具。堂中设一圆龛，
正中安奉圣僧像。圣僧之像不定，或以憍陈如、宾头卢为圣僧，或以文殊师利及
大迦叶为圣僧。《梵网经》法藏疏云：“闻西国诸小乘寺以宾头卢为上座，诸大
乘寺以文殊师利为上座”，即其出处。古时僧堂本兼食堂（今禅林“放参”晚饭
即就堂而食，犹其遗风），多安宾头卢尊者于其中，此事亦始于晋时道安。道安
常注经论，疑不合理，梦梵僧宾头卢劝其设食，愿为相助弘通。于是立座饭之，
处处成则。但先此只施空座，前置碗盏，不安圣像。至刘宋泰始末（４７１），
正胜寺僧法愿、正喜寺僧法镜等，始图其形（《寂照堂谷响集》第三）。唐大历
四年（７６９）不空三藏奏请令天下寺院食堂中，于宾头卢之上，特置文殊师利
形像以为上座（不空《表制集》卷二）。故唐时食堂即僧堂是安文殊师利和宾头
卢为圣僧的。后世于禅堂外另设斋堂（食堂），而圣僧仍留于禅堂，或禅堂改设
毗卢佛像，将宾头卢设于斋堂，并设香灯以奉香火。明徐一夔《灵谷寺碑》：
“以禅与食，不可混于一也，故食堂附于库院”（《金陵梵刹志》卷三）。于是
食堂在东，禅堂在西，遂为丛林定式。

    五、毗卢阁，这是明代佛寺常建的殿堂。其上下层像设略有不同。明姚广孝
《天界寺毗卢阁碑》：“阁成，上供法、报、化三佛及设万佛之像。左右庋以大
藏，诸经法匦。后建观音大士，示十普门。下奉毗卢遮那如来，中坐千叶摩尼宝
莲花座，一一叶上有一如来，周匝围華。旁列十八应真罗汉，二十威德诸天。珠
缨宝幢，幡盖帷帐，香灯瓜花之供，靡不毕备”（《金陵梵刹志》卷十六）。由
于阁上设有万佛之像及庋置大藏，亦被称为万佛楼及藏经阁。

    六、转轮藏殿（略称轮藏殿），创始于梁代傅翕（善慧大士）。《释门正统》
卷三《塔庙志》说：“诸方梵刹立藏殿者，初梁朝善慧大士傅翕愍诸世人，虽于
佛道颇知信向，然于赎命法宝，或有男女生来不识字者，或识字而为他缘逼迫不
暇披阅者。大士为是之故，特设方便，创成转轮之藏，令信心者推之一匝，则与
看读同功。……诸处俱奉大士宝像于藏殿前，首顶道冠，肩披释服，足蹑儒履，
谓之和会三家。又列八大神将，运转其轮，谓天龙八部。”唐时轮藏的构造，于
轮藏上又安佛龛彩画悬镜，并环藏敷座，形制更为精美。白居易《苏州南禅院千
佛堂转经藏石记》：“堂之中，上盖下藏。盖之间：轮九层，佛千龛，彩画金碧
以为饰。环盖悬镜六十有二。藏八面，面二门，丹漆铜锴以为固。环藏敷座六十
有四。藏之内转以轮，止以柅。经函二百五十有六，经卷五千五十有八”（《全
唐文》卷六百七十六）。

    七、伽蓝殿，八、祖师堂。常分建于佛殿或法堂两侧。伽蓝殿供守护伽蓝土
地之神像，古时又称土地堂，位于佛殿之东。据《七佛经》卷四云：护伽蓝神有
美音、梵音、天鼓等十八神。今一般多供最初施造祇园精舍的给孤独长者、祇陀
太子及其父波斯匿王三像。祖师堂位于佛殿之西，多奉达摩或当寺开山祖师。宋
白云守端说：“天下丛林之兴，大智禅师（百丈怀海）力也。祖堂当设达摩初祖
之像于其中，大智禅师像西向，开山尊宿像东向，得其宜也。不当止设开山尊宿，
而略其祖宗耳”（《林间录》卷二）。但今一般佛寺祖堂，以达摩、慧能为禅道
之祖，马祖建丛林，百丈立清规，多塑达摩（中）、慧能或马祖（左）、百丈
（右）三像并坐。

    九、浴室，安置跋陀婆罗（善守）之像，盖本《楞严经》水因圆通之说。
《首楞严经》卷五：“跋陀婆白佛言：我等先于威音王佛闻法出家。于浴僧时，
随例入室，忽悟水因，既不洗尘，亦不洗体，中间安然，得无所有，宿习无忘；
乃至今时从佛出家，令得无学。彼佛名我跋陀婆，妙触宣明，成佛子住。佛问圆
通，如我所证，触因为上。”今佛寺浴室，又名“宣明”，即依此说。又据《罗
汉图赞集》所引清乾隆考证，此跋陀婆即《法住记》十六罗汉中之第六跋陀罗云。

    十、香积厨，安置菩萨像，传为洪山大圣，乃为佛寺监护僧食者。自元代以
后，则多奉大乘紧那罗王菩萨之像。相传元末，红巾首领率众至少林寺，众僧惶
惧欲散。忽一火头老僧自庖中出曰：汝等勿忧，老僧一棒驱之。众笑其妄。老僧
运三尺棍，径入红巾队中，遭者辟易，遂散去。世传乃紧那罗王显化。后天下佛
寺斋厨多塑画其像，祈其监护；今少林寺之紧那罗王殿即其遗迹（《少林寺志》）。

    寺院殿堂布置除佛像之外，还有比较固定的各种庄严和供具。主要的庄严为
宝盖、幢、幡、欢门等。《洛阳伽蓝记》记建中寺的佛殿讲堂，有“金华宝盖，
遍满其中”的记载，可知中国佛殿之庄严，由来已久。

    宝盖，又称天盖。本尊佛像有宝盖，经称华盖。佛行即行，佛住即住。今有
以木材、金属或丝织之类，制成华盖之形，垂于佛像之上；也有不用此盖的。

    幢，又称宝幢，为佛、菩萨的庄严标帜。一般以绢、布等制成。幢身周围，
置八个或十个间隔，下附四个垂帛，或绣佛像，或加彩画。《观无量寿经》有：
于其台上，自然有四柱宝幢，故今每一佛前多置四幢，或绕宝盖而悬。

    幡，又称胜幡，也是象征佛的庄严。凡结坛场，必以幡严饰，布列四周，所
谓“幡坛不相离”。幡有多种颜色和制法，以平绢制者曰平幡，束丝制者为丝幡，
以金属玉石联结制者曰玉幡。凡造幡之法，不得安佛、菩萨像，但得书写经文。
今多书佛号或经偈，悬于佛前。

    欢门，是悬于佛前的大缦帐，其上以彩丝绣成飞天、莲花、瑞兽、珍禽之属。
两侧垂幡，称为幡门。门前悬供佛琉璃灯一盏。

    殿堂供具多少，视堂构的大小及法事所需而定。《陀罗尼集经》云：当设二
十一种供奉之具，若不能供二十一种，五种亦得。一者香水，二者杂花，三者烧
香，四者饮食，五者燃灯。今佛前所设香炉、花瓶、烛台，所谓“三具足”，即
由此简化而来。小烛台之外，又有长檠，高五尺至八尺，上安木盏，以燃蜡烛。
檠身多施雕刻彩画，今禅林佛殿、法堂佛前多用之。

    又佛像前设有香几供台（大桌），其形或长或方不一。长的香几，以安置三
具足之属，而供台则以奉五供（即涂香、花鬘、烧香、饮食、灯明）之用，以丝
绣桌围围其四面。供台之前，置香几，几上放小香盘。香盘以紫檀木为之，上置
一香炉二香鬘盒，分盛檀香、末香。盘前挂一红幛，绣莲花瑞禽之属。凡住持尊
宿入殿诵经及上堂说法，多由侍者端香盘先导，至佛前置于香几，尊宿即就其前
礼佛拈香。

    （林子青）


fjnet 三、传 戒

    三、传　　戒

    传戒是设立法坛，为出家的僧尼或在家的教徒传授戒法的一种宗教仪式，亦
称开戒或放戒。就求戒的人说是受戒、纳戒或进戒。佛教大、小乘的戒法有：五
戒、八戒、十戒、具足戒和菩萨戒五种。比丘、比丘尼戒，必须具足一切条件—
—即一定僧数（中国十人、边地五人）、一定范围（结界立标）、一定程序（白
四羯磨，即会议式），才能授受，故称为受具足戒，略称受具。

    佛教初入中国时，并无传戒仪式。据佛教史籍记载，当时度人出家，只为剃
发披服缦条，即无条相袈裟（见《释氏要览》上），以不满五人，不能受具。大
概只用三皈、五戒、十戒迭相传授而已。到了曹魏嘉平二年（２５０）时，昙摩
（柯）迦罗（《高僧传》卷一译云法时）来到洛阳，见众僧未秉戒法，乃就白马
寺译出《僧祇戒心》（戒本）以备用。并请梵僧立羯磨法受戒。这是中国依律传
戒之始。魏正元中（２５４—２５５）安息国沙门昙帝在洛阳译出《昙无德羯磨》，
才具备羯磨仪式。中国僧徒之受具足戒，一般传说以朱士行为首（《僧史略》上），
或即在此时。

    东晋时（３１７—４２０），出家僧尼渐多，道安始提倡严肃戒律。他以为
佛法东流未久，译人对于受戒之法考校者少，先人所传相承自以为是，至佛图澄
乃多所改正（见道安《比丘大戒序》）。道安时值丧乱，转徙四方，常率弟子数
百人，往来襄阳长安等地。他所制定的僧尼轨范，有布萨（说戒）、悔过等法，
可见其重视戒律弘传之一斑。

    中国尼众之受具足戒实始晋代。晋穆帝升平元年（３５７），僧建请昙摩竭
多于洛阳，依《僧祇尼羯磨》及《戒本》建立戒坛传戒。当时沙门道场以《戒因
缘经》为难，认为他传戒结界不合法。昙摩竭多遂浮舟于泗河结坛，洛阳竹林寺
净检尼等四人同于此坛从大僧受具足戒，这是中国尼众受戒之始，称为船上受戒
（宝唱《比丘尼传》卷一）。

    其后刘宋元嘉六年（４２９），有狮子国（今斯里兰卡）比丘尼八人至宋京
（今南京）。当时景福寺尼慧果、净音等以先所受戒不如法，戒品不全；适罽宾
沙门求那跋摩经南海至宋，于南林寺建立戒坛，因请求重受。求那跋摩引证佛姨
母波闍波提最初为尼因缘，谓戒本本从大僧而发，虽无僧尼二众，无妨比丘尼的
得戒。又以当时狮子国八尼年腊未登，不满十人，且令学宋语；求那跋摩另托西
域船主难提于元嘉十年（４３３）复载狮子国比丘尼铁萨罗等十一人至，而先来
诸尼已通达宋语；但这时求那跋摩已经去世，恰巧同年僧伽跋摩到达宋京，慧果
尼等始在二众俱备的形式下，于元嘉十一年（４３４）在南林寺戒坛，重受具足
戒。这时次第受尼戒者达三百余人（《比丘尼传》卷二、三）。世传汉代妇女阿
潘出家但受三皈，晋时净检尼只在一众边得戒，都未为全戒；故中国尼众于二众
边受具足戒的，以慧果、净音等为始（《僧史略》上）。五世纪初，《十诵律》
（４０４译）、《四分律》（４１０译）、《僧祇律》（４１６译）、《五分律》
（４２３译）诸律部次第译出，中国戒律典籍遂大体完备。最初盛行者为萨婆多
部（即说一切有部）之《十诵律》，其次《僧祇律》、《五分律》次第流行，隋、
唐时代，《四分律》始广行于世。

    南朝宋、齐时代（４２０—５０１），律学巨匠志道、法颖等，皆盛弘《十
诵》。志道（４１２—４８４）住钟山（南京）灵曜寺，特长律品。北方先时
（４４６）魏太武灭法，后虽复兴，而戒授多阙。志道乃携同契十有余人至河南
虎牢（今汜水县北），于引水寺集合洛、秦、雍、淮、豫五州僧众，讲律明戒，
更申受法。北魏僧戒获全，实得其力（《高僧传》卷十一）。法颖（４１６—４
８２）敦煌人，精研律部，元嘉末（４５３）至宋都居新亭寺，受命为都邑僧正；
齐时复为僧主。他于宋、齐二代在金陵盛弘《十诵》，被推为七众宗师。著有
《十诵羯磨》并《尼戒本》等（《高僧传》卷十一）。其门下出智称和僧祐，都
是后来知名律师。

    梁、陈二代，受菩萨戒风气盛行。梁武帝、陈文帝等均称菩萨戒弟子。菩萨
戒之弘传始于罗什。敦煌写本中有题罗什撰《受菩萨戒仪轨》一卷。至于受戒的
作法则以昙无谶（３８５—４３３）在姑臧（今甘肃武威）为道进等十余人受菩
萨戒为嚆矢。梁武帝以戒典东流，人各应受，但所见偏执，妙法犹漏。乃掇采群
经，更造圆式戒坛，并诏慧超授菩萨戒。天监十八年（５１９）四月八日，自发
弘誓，暂屏衮服，受福田衣（袈裟）于等觉殿从慧约受菩萨戒，太子公卿道俗男
女从受者四万八千人（《续高僧传》卷六《慧超及慧约传》）；一说武帝将受菩
萨戒，命僧正推选戒师。僧正略举法深、慧约、智藏三人，武帝意在智藏，遂从
他受菩萨戒（《续高僧传》卷五《智藏传》）。后至隋代，文帝杨坚从昙延受菩
萨戒，炀帝杨广从智顗受菩萨戒，均称菩萨戒弟子（《广弘明集》卷二十二）。

    北方在元魏时，多行《十诵》及《僧祇》。魏法聪本学《僧祇》，后依昙无
德羯磨得戒，始弘《四分律》；然是口传，未载简牍。门人道覆继之，始制《疏》
六卷（《僧史略》上）。北齐时代，慧光始弘《四分律》。他在北齐任天下僧统，
世称光统律师，著有《四分律疏》并删定《羯磨戒本》，盛行传戒（《续高僧传》
卷二十一）。慧光弟子有法上、道凭、僧达、昙隐、道云、道晖等十人。为魏、
齐二代僧统四十年，常为众僧授戒（《续高僧传》卷八）。北周沙门慧远，依法
上僧统受具，光统律师十大弟子并为证戒，时以为荣（《续高僧传》卷八）。

    晋、宋以来，南方所立戒坛很多。东晋法汰先于杨都（今南京）瓦官寺立坛，
支道林于石城、沃州（今浙江新昌县境）各立一坛。支法存于若耶（今浙江绍兴）
谢傅隐处立坛。竺道一于洞庭山（今江苏吴县太湖）立坛。竺道生于吴中虎丘立
坛。宋智严于上定林寺（在今南京）立坛。慧观于石梁寺（在天台山）立坛。求
那跋摩于南林寺立坛。齐僧傅于芜湖立坛。又有三吴戒坛（似与法献有关）。梁
法超于南涧（在今南京）立坛。僧祐于上云居、栖霞、归善、爱敬四寺（俱在今
南京）立坛。到唐初为止，自渝州（今重庆）以下至江淮（江苏、安徽）之间，
通计戒坛有三百余所（道宣《关中戒坛图经》）。这些戒坛形制如何已不可考。
至唐乾封二年（６６７）道宣于长安净业寺建立戒坛，始有定式。其制凡三层，
下层纵广二丈九尺八寸，中层纵广二丈三尺，上层畟方七尺。其高度下层三尺，
中层四尺五寸，上层二寸，总高七尺七寸；四围上下有狮子神王等雕饰（《戒坛
图经》）。

    戒场本无建筑屋舍之必要，只要随处有结界标示即成。道宣《四分律行事钞》
卷上之二云：“外国戒坛多在露地，如世祭坛郊祀之所。”但为妨风雨起见，古
来大抵是堂内受戒与露地结界受戒并行的。道宣以后，戒坛的建立遍于全国。如
广州光孝寺、嵩山少林寺（义净重建）、长安实际寺、嵩山会善寺（一行建）、
洛阳广福寺（金刚智建）、罗浮山延祥寺、庐山东林寺、长安大兴善寺、洪州龙
兴寺、抚州宝应寺、交城石壁寺、魏州开元寺、五台山竹林寺、泉州开元寺、吴
郡开元寺等都有戒坛。戒坛名称亦有种种不同：嵩山会善的名五佛正思惟戒坛
（《金石萃编》卷四十九）、洛阳广福寺的名一切有部石戒坛（《不空三藏表制
集》卷三）、交城石壁禅寺的名甘露义戒坛（《金石续篇》卷九）、建安乾元寺
的名兜率戒坛（《宋高僧传》卷十二《大安传》）。

    唐代宗永泰元年（７６５），命长安大兴善寺建方等戒坛，所需一切官供。
又命京城僧尼各置临坛大德僧人，永为常式。临坛大德之设始此（《僧史略》下，
此十临坛大德，即后世受戒时之三师七证）。其后会昌、大中年间（８４１—８
５９）临坛大德见于僧传者有长安圣寿寺慧灵及福寿寺玄畅等。当时还有内临坛
（宫中戒坛）外临坛（一般寺内戒坛）大德及内外临坛大德之称。玄畅即当时有
名的内外临坛大德（《宋高僧传》卷十六、十七）。

    宣宗大中二年（８４８）、懿宗咸通三年（８６２）又各命建方等戒坛。此
与声闻小乘教法有异。求戒者不拘根缺缘差，并皆得受；但令发大心领纲而已。
此以禀顺方等之文而立戒坛，故名方等戒坛。宣宗又以会昌法难时，僧尼被迫还
俗者达二十六万零五百人，在俗期间不免犯过，现欲再受出家，必先忏众罪，后
增戒品，若非方等，岂容重入？取其能周遍包容，故称方等戒坛（《僧史略》下）。
大中二年命上都、东都、荆、杨、汴、益等州建寺立方等戒坛，即为僧尼再度者
重受戒法（《佛祖统纪》卷四十二）。到了大中十年（８５６），又命僧尼受戒
给牒。这是中国僧尼受戒给牒之始（《释氏稽古略》卷三）。

    宋太平兴国三年（９７８）永智于杭州昭庆寺立万寿戒坛，后允堪重建，为
江南著名戒坛（俞樾《杭州昭庆寺重建戒坛记》）。允堪自庆历、皇祐（１０４
１—５３）以来，还于苏州开元寺，秀州（今嘉兴）精严寺建造戒坛传戒（《稽
古略》卷四）。真宗大中祥符二年（１００９），命异州（今南京）崇胜寺建坛，
名承天甘露戒坛。翌年又在京师（开封）太平兴国寺立奉先甘露戒坛。天下诸路
皆立戒坛，凡七十二所。京师慈孝寺，别立大乘戒坛。使先于诸方受声闻具足戒
（比丘戒），后至此地增受菩萨戒（《佛祖统纪》卷四十四）。此为后世三坛次
第传戒的开端。

    明代中叶，封闭戒坛，受戒轨则遂遭废弛（《百丈清规证义记》卷七）。至
万历间，如馨于南京灵谷寺，重兴南山，开坛传戒，三昧寂光继之，重立规制，
开律宗道场于南京宝华山。弟子见月读体参照古规，撰辑《传戒正范》、《毗尼
止持会集》，遂为近代传戒的典则。同时三峰法藏撰有《弘戒法仪》一卷，盛传
戒法于江南；清初终南山超远加以补充，成《传授三坛弘戒法仪》一书。见月弟
子书玉弘律于杭州昭庆寺，撰《二部僧授戒仪式》及《羯磨仪式》，有了这些著
作，传戒的体制乃渐备。又清初广东弘赞，著有《比丘受戒录》和《比丘尼受戒
录》；乐山老人著有《增删毗尼戒科》、智旭著有《重治毗尼事义集要》等书，
俱行于世，为各地传戒时所依用。到了清末，湘僧长松以各地传戒遵守戒科不一，
谓“遵三峰者不少，亦因乐山颇多，集吴越间专遵华山更广矣”（《戒科删补集
要叙》）。因依毗尼删补合辑《弘戒法仪》、《增补毗尼戒科》、《传戒正范》
诸本，成《戒科删补集要》，盛行于湘鄂之间（苇舫《中国戒律宏传概论》，见
《海潮音》第十五卷第七号）。

    古代传戒唯属律宗寺院之事，近世禅寺教寺亦相率开坛传戒。有些不定期传
戒的寺院，常于数月前分寄“报单”，实贴各寺山门，使远近周知。

    一般传戒之法都是连受三坛。凡新戒入寺求戒须交一定戒金，以充戒堂灯烛
香花、戒牒、同戒录等费用。登记后男女新戒分别编入戒堂。以三人为一组（叫
做“一坛”），次第编号，登坛受比丘戒时，即依此序而行；初坛沙弥戒和三坛
菩萨戒，皆另集体授受。每传一坛戒法，事先都要经过隆重演习，称为演仪，然
后正式传戒。据《传戒正范》所载：初坛授沙弥戒前请戒忏悔仪，有净堂集众法、
通启二师法、请戒开导法、验衣钵法、露罪忏悔法、呈罪称量法等。二坛授比丘
戒前请戒忏悔仪，有明习仪法、请戒开导法、通白二师法、教衣钵法、审戒忏悔
法等。三坛授菩萨戒前请戒忏悔法，

    有通白二师法、请戒开导法、开示苦行法等。

    初坛传戒仪式，于法堂或其他适当场所举行。至时鸣钟集众，待新戒齐集法
堂，引礼作白教新戒请师开示。传戒和尚即为开导受十戒意义，并行三归羯磨。
次为说沙弥十戒戒相（沙弥尼同），一一问以尽形寿能持否？众答“依教奉行”，
初坛告毕。

    二坛传戒仪式，在戒坛举行。即为比丘、比丘尼授具足戒。受戒之时，鸣钟
集新戒于法堂，迎请戒师入戒坛。十师入坛拈香礼佛毕，绕登坛上就座。传戒和
尚依律命羯磨师作单白羯磨，差教授师下坛与诸沙弥询问遮难。教授师对新戒先
说衣钵名相，随问“今此衣钵是汝自己有否”？新戒答“有”，即向师白受衣法，
再口诵偈咒，身著袈裟。然后教授师次第询问十三重难，及十六轻遮；新戒必须
一一肯定回答。这是在受戒前实施审查受具者是否犯有众罪以决定允许加入僧团
的遗制。这时问的遮难，在戒律程序上为预审，坛上正式受戒时，据此一一重问。

    问毕，传戒和尚即开导明授戒体法。次依白四羯磨（三读表决法）仪式，为
诸沙弥授比丘戒。受具足戒已，传戒和尚又举四重禁即淫、杀、盗、妄四重戒或
四不应作事，说明任犯一禁即失去比丘资格。比丘本（依用四分律）有二百五十
条戒相，比丘尼有三百四十八条戒相，俱以四重戒为根本，故戒坛上只宣四重戒，
其余枝叶戒相，命受具者下坛后学习。三坛传戒仪式，一般多就佛殿举行（若新
戒多，丹墀中亦可）。正中敷一高座，供本师释迦牟尼佛位，左上高座供尊证师
十方诸佛，羯磨师文殊菩萨，教授师弥勒菩萨及同学等侣十方菩萨位。右上高座
候所请菩萨戒法师。受戒之日，鸣钟集新戒于佛殿，请师入坛仪式与二坛略同。
以前一般在受菩萨戒之前，和尚为已受比丘、比丘尼戒者开示苦行之后，即令每
人燃香于顶，或九炷（菩萨优婆塞、优婆夷）、或三炷（菩萨沙弥）、或十二炷
（菩萨比丘），谓之烧香疤。燃香于顶之起源，相传始于元世祖至元廿五年（１
２８８），释志德主天禧寺，每与七众授戒，燃香于顶，指为终身誓。此为中国
汉族佛徒烧香疤之始（见谈玄《中国和尚受戒烧香疤考证》）。但燃顶之法为羯
磨所无。

    大众齐集，菩萨戒师即开导三聚净戒，即菩萨戒法：摄律仪戒、摄善法戒、
饶益有情戒。次起座拈香作梵，二阿闍黎同音，教受戒者奉请释迦如来为得戒和
尚，文殊师利菩萨为羯磨阿闍黎，弥勒菩萨为教授阿闍黎，十方一切如来为尊证。
继之教以忏悔三世罪业及发十四大愿。最后依《梵网经》宣说菩萨十重四十八轻
（若授在家菩萨，六重二十八轻）戒相，授受问答方式与受比丘戒时略同。仪式
完毕，戒师作礼下座，新戒归堂，三坛完毕。

    戒期完毕，由传戒寺院发给“戒牒”及“同戒录”。从前宋代僧尼出家时领
取度牒（出家僧籍证明书），受戒时领取戒牒（受戒证明书具有法律效力），都
由政府颁发。传戒寺院只发一种“六念”。受戒时须呈验度牒，才能受戒（《庆
元条法事类》卷五十道释令）。

    到了明洪武永乐间（１３６８—１４２４）三次下令，许僧俗受戒之人，抄
白牒文随身执照，凡遇关津把隘之处，验实放行（见明如馨《经律戒相菩萨轨仪》）。
戒牒的作用遂成为僧尼旅行的护照。清初废止度牒，僧尼出家漫无限制，各地亦
传戒频繁，而戒牒改由传戒寺院发给，其内容和形式遂极不一致了。

    （林子青）


fjnet 四、度 牒

    四、度　　牒

    度牒是国家对于依法得到公度为僧尼的所发给的证明文件（度是说度之入道）。
度牒在唐代也称为祠部牒，都是绫素锦素钿轴（北宋用纸，南宋改用绢，见《宋
会要辑稿》第六十七册《职官十三》），就是品官所用的纶诰（其实物在日本还
保存有最澄入唐所得的一轴，那上面详载僧尼的本籍、俗名、年龄、所属寺院、
师名以及官署关系者的连署）。僧尼持此度牒，不但有了明确的身份，可以得到
政府的保障，同时还可以免除地税遥役。

    宋赞宁据《唐续会要》载（会昌）六年（８４６）五月制：“僧尼依前令两
街功德收管，不要更隶主客，所度僧尼仍令祠部给牒。”赞宁因《续会要》上文
有天宝二年事，遂认六年为天宝六年，而谓度僧给牒即从那时开始（《僧史略》
卷中《管属僧尼》条）这是错误的。武后延载元年（６９４）僧尼即隶祠部，故
祠部给牒也不见得如《僧史略》所载是从天宝六年开始。度牒的发给与登记僧尼
名籍有关，南北朝既已有僧籍，度牒也可能开始于唐代以前。不过它的发给究始
于何年，现在还没有定论。

    自从北魏北周两次摧毁佛教之后，直至唐初，全国僧尼还只有十万左右（
《广弘明集》卷十二）显庆六年（６６１）高宗于天官寺度僧二十人（《旧唐书》
卷四《高宗本记》）。其后年有增加，中宗时尤甚：那时造寺费财数百亿，度人，
免租庸者数十万（《旧唐书》卷一百零一《辛替否传》），并且公主外戚都请度
人为僧尼，也有私出财造寺者，富户强丁都设法避役，几乎到处皆是（《旧唐书》
卷九十六《姚崇传》）。当时僧尼之冒滥，可想而知。玄宗即位，姚崇秉政，因
僧惠范附太平公主乱政，即谋沙汰僧尼（《旧唐书》卷三十七《五行志》），虽
未能彻底施行，而唐王朝对于度僧事宜，已开始重视。天宝重申祠部给牒之令，
也还有限制出家人数和遴选出家人才之意。唯僧尼受牒必须纳钱，因此度人为僧，
统治者也有好处。早在唐代中宗景龙二年（７０８），就有卖度牒的弊政。即如
身份很低的屠沽，用钱三万也可得度（《资治通鉴》卷二百零九）。后来政局不
稳定，这种收益更觉有必要。如天宝十四年（７５５），安禄山叛乱，军费增多，
政府财政支绌，就派人到太原去纳钱度僧尼道士，十天左右得钱百万缗，因此第
二年又度僧道收赀（《癸巳存稿》卷十二）。肃宗至德元年（７５６）“彭原郡
以军兴用度不足”又“权卖官爵及度僧尼”（《旧唐书》卷十《肃宗本记》），
当时度牒费贵至百缗（《佛祖统纪》卷四十）。安史之乱以后，国家财政逐渐稳
定，大历十四年（７７９）代宗始令“自今更不得奏置寺观及度人”（《旧唐书》
卷十二《德宗本纪》上）。其后纲纪隳弛，甚至地方官吏也往往以度人谋财利，
如徐州节度使王智兴聚无厌，当敬宗生辰那一月里，即于泗州置僧坛度人以图
厚利，江淮百姓皆结队渡淮（《旧唐书》卷一百七十四《李德裕传》）。当时剃
了头发的人到达之后，各纳二缗，给牒即回，别无法事（见《全唐文》卷七百零
六《王智兴度僧尼状》）。此外各地类此情形的不一。

    宋代度牒，不仅有法定的价格，而且它的价格还随使用范围的扩大而与日俱
增。元丰七年（１０８４）著令度牒每道为钱百三十千，夔州路至三百千，以次
减为百九十千，元祐间定价为三百千。南宋绍熙三年（１１９２）定价为八百千。
元丰至绍熙，百年间度牒价格增至六倍以上，而它的用途也异常宽泛。如北宋神
宗时“河北转运司干当公事王广廉尝奏企度僧牒数千道为本钱于陕西转运司私行
青苗法，春散秋敛”（《宋史》卷一百七十六《食货志》）。这样以度牒充青苗
资本，限制高利贷者的盘剥，减轻人民负担，增加朝廷收入，算是第一类。神宗
熙宁六年（１０７３）赐夔州路转运司度僧牒五百置市易于黔州，这样以度牒充
市易本钱，防止大商人垄断物价，稳定市场，并增加朝廷收入，算是第二类。英
宗治平四年（１０６７）“给陕西转运司度僧牒，令籴谷，赈霜旱州县”（《宋
史》卷十四《神宗本纪》）。熙宁三年（１０７０）四月“丁卯给两浙转运司度
僧牒，募民入粟”（《宋史》卷十五《神宗本纪》）。熙宁七年（１０７４）
“八月丁丑赐环庆安抚司度僧牒，以募粟，赈汉番饥民”（同书同卷）。南宋孝
宗乾道三年（１１６７）八月“四川旱，赐制置司度牒四百，备赈济”（《宋史》
卷三十四《孝宗本纪》）。次年（１１６８）绵汉等州饥“五月癸亥出度牒千道，
续减四州科调”（同书同卷）。八年（１１７２）十二月“甲寅雨雹，以度僧牒
募闽广民入米”（同书卷三十五《孝宗本纪》）。淳熙十四年（１１８７）七月
“辛酉，江西湖南饥，给度僧牒鬻以籴米备赈粜”，“八月辛未赐度牒一百道，
米四万五千石备赈绍兴府饥”（同书同卷）。这样以度牒作赈饥之用，算是第三
类。北宋徽宗大观元年（１１０７）闰十月二十六日诏：明州育王山寺掌管仁宗
御容僧行可，赐师号，度牒各二道，用为酬奖（《宋会要辑稿》第二百册道释一）。
南宋高宗建炎元年（１１２７）五月一日赦，暴露遗骸许所在寺院埋瘗，每及一
百人，令所属勘验，申礼部给度牒一道。绍兴二年（１１３２）改为每及二百人
给度牒一道（出处同上）。次年（１１３３）九月七日，陕西诸路都统制兼宣抚
处置司都统制吴玠，母刘氏坟寺乞赐名额。诏以报功显亲院为额，仍岁给度牒一
道（同上）。乾道六年（１１７０）湖州马墩镇行者祝道诚收葬运河遗骸千二百
六十有余，蒙赐度牒并给紫衣剃度（同上）。八年（１１７２）二月建康府僧普
立童行彭普海“以管乾皇兄元懿太子道饡所香火已及三年赐度牒一道”。五月饶
州饥，僧绍禧行者智修煮粥供赡计五万一千三百六十五人，僧法传行者法聚煮粥
供赡计三万八千五百六十一人，诏行者智修法聚各赐度牒披剃（同上）。九年
（１１７３）三月叙州男子郭惠全自少出家，母死，负土成坟，孝节感著，赐度
牒一道披剃为僧（同上）。这样以度牒旌表有功或孝节，算是第四类。南宋时期，
军事倥偬，财政支绌，朝廷还往往以度牒充军费，如绍兴九年（１１３９）八月
乙丑“给新法度牒紫衣师号钱二百万缗，付陕西市军储”（《宋史》卷二十九
《高宗本纪》）。绍兴十一年（１１４１）宋金激战于庐州，“三月庚子朔张俊
进鬻田及卖度牒钱六十三万缗助军用”（同书同卷）。宁宗嘉定十一年（１２１
８）正月，乙未“以度僧牒千给四川平费”（同书卷四十《宁宗本纪》）。理宗
淳祐七年（１２４７）四月庚戌“出缗钱千万，银十五万两，祠牒千绢万并户部
银五千万两付督视行府赵葵调用”（同书卷四十三《理宗本纪》）等都是，算是
第五类。此外朝廷还以度牒经营商业，如北宋神宗熙宁七年（１０７４）“遣三
司干当公事李杞入蜀，经划买茶于秦凤熙河博马，而韶言西人颇以善马至边，所
嗜唯茶，乏茶与市，即诏趋杞据见茶计水陆运致。又以银十万两帛二万五千，度
僧牒五百付之，假常平及坊场余钱，以著作佐郎蒲宗闵同领其事”（同书卷一百
八十四《食货志》），算是第六类。后来朝廷还以度牒帮助改革币制，如南宋光
宗绍熙三年（１１９２）“出度僧牒二百收淮东铁钱”（同书卷三十六《光宗本
纪》），算是第七类。总之：宋朝一代，度牒可以作为货币来应用。

    度牒领得之后，可以免丁钱避遥役，保护赀产，这是唐到北宋的一般现象。
因此豪强兼并之家，公然冒法，买卖度牒，从中取利，甚至有伪造度牒的（《宋
会要辑稿》第六十七册《职官》十三）。南宋时代，因疆域缩小，朝廷收入减少，
所以在绍兴十五年（１１４５）正月辛未，又命“僧道纳免丁钱”（《宋史》卷
三十《高宗本纪》）。乾道七年（１１７１）“诏寺观毋免税役”（同书卷三十
四《孝宗本纪》）。淳熙五年（１１７８）正月“癸卯罢特旨免臣僚及寺观科遥”
（同书卷三十五《孝宗本纪》）。这样，就连持有度牒的僧尼，也不能免除税役
了。不过他们还可以享受其他种种权利，度牒仍有它一定的价值，所以到绍兴二
十七年（１１５７）州县还有出卖亡僧度牒而不缴申祠部的情形（《宋会要辑稿》
第二百册道释一）。

    明代僧尼依然给牒，明太祖洪武十四年（１３８１），诏天下编赋役黄册规
定“僧道给度牒，有田者编册如民科，无田者亦为畸零”（《明史》卷七十七
《食货志》）。清世祖顺治八年（１６５１）免纳银给牒。其后又将田赋（土地
税）和丁税（人头税）归并为“地丁”一种赋税。以地归丁，不须报牒免役。但
为了限制僧尼的数量，依然严行发给度牒的制度，一直沿用到乾、嘉时代，后来
何时废止（见《大清会典·事例》），还不清楚。

    （田光烈）


fjnet 五、清 规

    五、清　　规

    清规是中国禅宗寺院（丛林）组织的规程和寺众（清众）日常行事的章则，
也可说是中世以来禅林创行的僧制。本来中国佛教从东晋道安首创僧尼规范三例
以后，即随时有在戒律之外别立禁约之举，如支遁立众僧集仪度，慧远立法社节
度，乃至梁武帝造光宅寺于金陵，命法云为寺主，创立僧制，用为后范，皆是其
例（见《大宋僧史略》卷中《道俗立制》条）。到了中唐，禅宗盛行，百丈怀海
禅师痛感禅僧住在律寺内，虽另处别院，但于说法住持，都不能合法。于是他于
元和九年（８１４），别立禅居之制：尊“长老”为化主，处之“方丈”；不建
佛殿，只树“法堂”，学众尽居“僧堂”，依受戒年次安排；设“长连床”，供
坐禅偃息；閤院大众“朝参”“夕聚”，长老上堂，徒众侧立，宾主问答，激扬
宗要；“斋粥”随宜，二时均遍；又行“普请”法，上下均力；事务分置十“寮”，
置首领主管等等（见《景德传灯录》卷六末附《禅门规式》）。这些就成了丛林
新例，与律法不同（见《僧史略》卷上《传禅规法》条）。世人即称为《百丈清
规》。

    《百丈清规》流行到北宋，历时既久，沿革自多，未免混乱，故崇宁以后，
历有增订。现可考见的，在崇宁二年（１１０３）有真定宗赜搜集诸方行法，重
编为《禅苑清规》十卷，亦称《崇宁清规》，百丈之作乃被称为“古规”。后至
南宋咸淳十年（１２７４），又有金华惟勉悉假诸本，参异存同，编成《丛林校
定清规总要》二卷，又称《咸淳清规》。再后到元代至大四年（１３１１），东
林戈咸又参考诸方规则，改定门类编次，并详叙职事位次高下等，成《禅林备用
清规》十卷，又称《至大清规》。这些虽是比较通行之本，但不能使诸方统一而
毫无增损。因此，元顺帝元统三年（１３３５），更由朝廷命江西百丈山住持德
辉重辑定本，并由金陵大龙翔集庆寺住持大泝等校正。德辉乃取《崇宁》、《咸
淳》、《至大》三本荟萃参同，重新诠次，又删繁补缺，折衷得失，分成九章，
厘为二卷。此本即名《敕修百丈清规》，颁行全国，共同遵守。虽其名仍为《百
丈清规》，而内容精神已去古益远，面目全非。从明迄今，数百年间，都通行此
本，只分卷略有出入而已（明藏本改刻为八卷）。

    通行本《百丈清规》的九章中，前四章主要规定关于祝圣、国忌（帝王、王
后忌日）、祈祷、佛诞节、涅槃节、达摩忌、百丈忌以及各寺历代诸祖忌等仪式。
这些都是律所未定，古规没有的（古规是以僧徒受戒或住持入院开始的）。从此
以下，才算是丛林本身的规章制度。第五章“住持”，是关于住持上堂、晚参、
普请、入院、退院、迁化、荼毗、议举住持等一系列的规定。第六章“两序”，
是关于丛林东西两序的头首、知事。西序：首座、知藏、知客、书记、衣钵、侍
者、汤药等。东序：都监、维那、副寺、典座等。列职：寮元、化主、园主、水
头等各职事的规定。第七章“大众”，是关于沙弥得度、登坛受戒、道具形式、
游方参请、坐禅、普请及料理亡僧后事等的规定。第八章“节腊”，是关于大众
入寮、建楞严会、四节念诵茶汤、结制礼仪、朔望巡堂、月分须知等的规定。第
九章“法器”，是关于钟、板、鱼、磐、椎、鼓等号令法器的说明及其打法的规
定。这九章的规定极详，但关于僧众的一般行事，现代丛林仍另订有《共住规约》，
为全寺所共同遵守；又丈室、库房、客堂、禅堂等各处，也另有规约，明定办事
的细则。

    现在丛林中实行清规的主要情况，约略如次：

    一、结夏与结冬　丛林每年以结夏（即结夏安居，亦称结制）、解夏（亦称
解制）、冬至、年朝为四大节，极其重视。结夏、解夏，系遵印度原制；冬至、
年朝，则依中土风俗。结夏七日原为四月（前安居）或五月（后安居）的十五日，
解夏则在七月或八月的十五日，但从元代以来，各提前一日讲习礼仪，以便期内
得专心修道。另外，在每年从十月十五日到次年正月十五日的九旬期间，丛林中
也结制安居，称为结冬。这是仿照结夏制度集合江湖衲僧来专修禅法的，故名为
“江湖会”。清代以来，丛林曾有只结冬而不结夏的反常现象，后经纠正，仍以
结冬坐禅、结夏讲经学律等为惯例（见《清规证义记》卷八）。近代著名丛林如
宁波天童寺等，都实行这样“冬参夏讲”的制度。

    二、安单　丛林的成员通称清众。凡曾受具足戒的比丘，衣钵戒牒俱全的游
方到寺，都可挂搭（亦称挂单），暂住于旦过寮（又称云水堂）。如挂搭已久，
知其行履可以共住的，即送入禅堂，名为安单，从此成为清众，随同结夏。一般
丛林都从四月一日起，照规入夏，禁止游方，锁旦过寮。至八月一日，始开寮重
新接众。又丛林安单亦分春冬两期，春期自正月十六日起至七月十五日止，冬期
自七月十六日起，至次年正月十五日止。在正月、七月期头进禅堂者，名为大进
堂。

    三、大请职　此即一寺的人事安排，为丛林冬期的重要行事，一般于每年八
月十六日举行。事先半月，由客堂开具新进堂禅众和旧住的名单，送住持查阅。
至八月十四日，住持召集客堂、禅堂、库房诸头首共议请职。十六日大众齐集大
殿月台，知客点名，依次进殿，宣布职事名单并讲清规，新请职事即到法堂谒住
持，又到禅堂行十方礼，再依职送位。

    四、贴单　此为一寺职事及常住人员名单的公布，例于每年十月十五日举行。
事先客堂与维那将閤寺人员戒腊久近开具清单，送与住持、写成单票（每条四字，
职序在上，法名在下）。十四日，客堂挂“贴单”牌，到十五日，住持入堂说法，
为首座贴单，其余由维那贴，以职事大小，戒腊先后为序，再各按名位顺次送单。
凡单上有名的，都是一寺常住的成员。

    五、打七　此是结冬中的重要行事。丛林坐禅通例从九月十五日起加香，即
延长坐禅时间。又从十月十五日至次年正月七日举行禅七，每七天为一期，谓之
打七。此为禅众剋期取悟的禅会，或打七七，或打十七，不定。每一禅七的起解，
称为起七和解七，各有规定仪式。

    六、普请　即普遍邀约大众劳作的制度，亦称出坡。此制在唐代即已行于各
地，如开成四年（８３９）九月二十八日，日僧圆仁入唐巡礼至山东赤山院，记
载目睹的情形说：当院始收蔓菁萝卜，院中上座等尽出拣叶；如库头无柴时，院
中僧等不论多少，尽出担柴去（见《入唐求法巡礼行记》卷二）。不过此种制度
原来由于倡导农禅，凡耕作摘茶等作务都以普请为之。后世普请只限于轻微劳动，
如四月佛诞摘花、六月晒藏、晒荐、平时园中摘菜、溪边搬柴以及节前寺舍扫除
等，皆偶一为之而已。直到今天，始见恢复原来的精神，已有丛林以劳动为佛事
之一的新制。

    七、岁计　是丛林岁末的会计报告。在现存的唐代文献中还有此种记载。如
开成三年（８３８）十二月二十九日，日僧圆仁至扬州开元寺，记云：众僧参集
食堂，礼佛上床坐，有库司典座僧于众前，读申岁内种种用途账，令众闻知（见
《入唐求法巡礼行记》卷一）。岁计原行于岁末，由住持审查各种簿册，但现在
丛林的会计报告，多每月举行一次，由住持召集禅堂班首、维那、客堂知客、僧
值、库房都监、监寺等，于丈室行之，称为算账（见《高旻寺丈室规约》）。

    八、肃众　即僧众违犯清规的处分。古规，清众中生事违规者由维那检举，
抽下挂搭衣物，摈令出院，以安清众。或有所犯，即以拄杖杖之，集众烧衣钵道
具，遣逐从偏门出，以示耻辱（见《景德传灯录》卷六末附《禅门规式》）。后
世遵此，对于三业不善不可共住的禅僧也以香板相责，并迁单摈出。在《清规》
中还明定肃众办法，除刑名重罪例属官厅处置外，若僧中自相干犯，都以清规律
之，随事惩戒，重则集众捶摈，轻则罚钱、罚香、罚油，而榜示之。又摈出犯规
者，还要将摈条实贴山门，鸣大鼓三通，以杖攻出（见《清规证义记》卷五）。

    九、榜状牌示　丛林行事通知的方法，通常有知单、贴榜、书状和牌示等。
如住持宴请首座或远来尊宿等茶汤，皆开列名单，由侍者报知，谓之知单。方丈、
库司招待大众茶汤的请柬则用榜，首座请柬用状。方丈请首座，榜贴于僧堂前东
边牌上，库司请首座，榜贴于西边牌上。首座请下头首茶，状贴于僧堂前下间板
上。丛林从来最重茶礼，有谢茶不谢食之说。又丛林行政性的通知，用挂牌方式
传达，名为牌示。用挂牌地点随各种行事而不同。如结夏、诵戒、请职、贴单、
普佛等牌示，皆挂斋堂前；上堂、秉拂、祈请、祷雨，挂大殿前；起七、解七，
挂禅堂前；升座、免礼等，挂内韦驮殿前（见《高旻寺规约》）。

    十、钟鼓法器　此为丛林号令所寄，鸣扣各有常度。凡禅堂坐参、佛殿诵念、
食堂斋粥、升堂集众、普请巡寮、入浴送亡等一切行事，都依钟鼓等号令进行。
如集众上殿则僧堂鸣钟，长老升堂则法堂击鼓，报众同赴。普请则开梆、催板，
新住持入院则钟鼓齐鸣。凡止静、开静、念诵、斋粥等行事，从朝到暮，钟鼓交
参，遂形成丛林一定的礼法。

    （林子青）


fjnet 六、课 诵

    六、课　　诵

    课诵是佛教寺院定时念持经咒、礼拜三宝和梵呗歌赞等法事，因其冀获功德
于念诵准则之中，所以也叫功课。

    按瑜伽有四种念诵：即音声念诵（出声念）、金刚念诵（合口默念）、三摩
提念（心念）和真实意念（如字修行）。本文主要谈第一种，即所谓“清净在音
闻”。追溯古代，先是经咒和梵呗等简单的念诵，晋代以后发展出忏法，再后又
有《水陆》、《焰口》等，唱念趋于复杂。唐代马祖建丛林，百丈制《清规》。
赵宋以后，特别是明代丛林中普遍形成了朝暮课诵（也叫“二时功课”，“二课”
或“早晚课”）制，与经、忏等法事相并列而成另具一格的寺院风尚。

    关于课诵的最早记载，见于《吴书·刘繇传》附记后汉笮融的事迹里，该记
说：“笮融者，丹阳人，初聚众数百，往依徐州牧陶谦，谦使督广陵、彭城运漕。”
遂“坐断三群委输以自入，乃大起浮图祠……重楼阁道，可容三千余人，悉课读
佛经，令界内及旁郡人有好佛者听受道”。这种课读，当是随着西域等地的佛教
翻译家们传来的。在《法华经·法师品》里有：受持法师、读经法师和诵经法师
就是明证。唐玄奘译的《大唐西域记》里也说到卑钵罗石室［草－早＋必］蒭设
坛念诵的故事。在东晋《高僧法显传》中，记述古代斯里兰卡佛牙出行礼拜念诵
（法事）的盛况云：“狮子国（斯里兰卡）……佛齿，当出至无畏山精舍，国内
道俗欲植福者，各各平治道路严饰巷陌，……然后佛齿乃出中道而行，随路供养
到无畏精舍佛堂上，道俗云集，烧香燃灯，种种法事，昼夜不息，满九十日，乃
还城内精舍。”以礼拜念诵为主的种种法事，昼夜不停，同我国宋代以来丛林下
的九旬胜会和一些地区的佛诞等节日有类似之处。唐玄宗曾经诏不空诵《仁王经》，
代宗“敕百沙门于禁中念诵谓之内道场”，又敕“灌顶道场，选沙门二十七员，
为国长诵《佛顶咒》（《佛祖统纪·祈祷灾异》）。朝廷如此提倡，寺僧如何当
可想见。《佛祖统纪》卷五十三在《持诵功深》条下，列举了从东晋安帝（３９
７—４１９）到赵宋光宗（１１９０—１１９５）历七百余年道俗念诵佛经的突
出事例十九起，可见，提倡课诵，历史悠久。

    古代印度和印尼等国佛教流行的地区，普遍讽诵马鸣所作的赞佛诗歌（《佛
所行赞》）。他们认为该诗字少义多，能使“读者心悦忘倦”（唐义净《南海寄
归内法传·赞咏之礼》）。这相当于我国的赞呗念诵。

    我国曹魏陈思王诵读佛经，“制转赞七声旻降曲折之响”，又作《鱼山梵》
（亦称《鱼山呗》）六章，“纂文制音，传为后式”（《法苑珠林》卷三十六
《呗赞篇》）。

    古印度讽诵佛经是奉行的“三启”仪制，首先颂扬马鸣所集的赞佛诗文，其
次正诵佛经，然后陈述回向发愿。全过程是“节段三开”，所以叫做三启。“经
了之时，大众皆云苏婆师多”，“或云娑婆度”（同前《赞咏之礼》）。这种
“三启”式的念诵法，就是我国汉地古今法事念诵的基本仪制。举行任何一堂法
事，总是安排先赞（或《香赞》，或《赞偈》等），次文（经咒本文、有关仪文
等），末了回向发愿（或偈或文，或偈文兼举）这种基本形式。只是后缀的大众
同声念苏婆师多或索婆度，在汉地念诵仪里少见，但也有某些法事的文末称“善”
或“善哉”的。娑婆度就是善哉之意。苏译为妙，婆师多译为语，意思是赞叹经
文为微妙语。

    我国的念诵仪制始创于东晋道安，他制僧尼轨范三则：一曰行香定座上讲之
法（即讲经仪）；二曰常日六时行道饮食唱时法（即课诵斋粥仪）；三曰布萨差
使悔过等法（即道场忏法仪）。这三条对佛教的影响极为深广，为后来各种法事
议制的开端。宋明以来寺院逐渐普遍奉行的朝暮课诵，当亦导源于此。

    南朝梁代就有到舍宅为寺“别营小室，朝夕从僧徒礼诵”的记载（《古今图
书集成·神异典·释教部》）。唐百丈怀海“别立禅居”，“閤院大众朝参夕聚”
（见《景德传灯录》卷六附《禅门规式》）。《大宋僧史略》卷上《别立禅居》
条下更引伸说：百丈怀海“有朝参暮请之礼，随石磐鱼为节度”。元朝廷令百丈
山德辉编订《敕修百丈清规》的《殿钟》条下载明：“住持朝暮行香时”鸣钟七
下。同书《磬》条下又载：“大殿早暮住持知事行香时”值殿者鸣磬，“大众看
诵经咒时”鸣磬。可见禅僧修行，此时已具备朝暮课诵的雏形。在北宋《崇宁清
规》和南宋《咸淳清规》中还属阙如。不过，后来《朝暮课诵》所定的内容，包
括晚课《蒙山施食》在内的大部分，全是宋人分别集、撰而成，这可说明当时已
有某些寺院，甚至某些地区实行早晚课，只是还不普遍，所以直到宋末的《咸淳
清规》里还没有明确的反映。明清之际，朝暮课诵渐趋定型，奉行的范围遍及各
宗各派大小寺院和居家信徒，成为所有丛林必修的定课。例如，明通容编《丛林
两序须知》规定：首座“早晚课诵勿失”、书记“早晚随众课诵”和监寺“早暮
勤事香火课诵勿失”等等。莲池的《云栖共住规约》上集末规定：“晨昏课诵，
不得失时偷懒，违者依例罚钱十文。”同书附集《学经号次》条下又有“晨昏”
定课的规定。清仪润的《百丈清规证义记》卷八等更明确了早晚课诵的具体内容，
并在《禅堂规约》条下规定“行坐课诵受食出坡等不随众者罚”。

    古代印度著名的那烂陀寺，也有课诵的规定，但与我国不尽相同。唐义净在
记述那烂陀寺的礼诵时说：“那烂陀寺人众殷繁，僧徒数出三千，造次难为详集。
寺有八院，房有三百，但可随时当处自为礼诵。然此寺法差一能唱导师，每至哺
西（下午三到五时），巡行礼赞。净人童子持杂香花，引前而去，院院悉过，殿
殿皆礼。每礼拜时，高声赞叹，三颂五颂，响皆遍彻，迄乎日暮，方始言周”
（义净《南海寄归内法传》卷四）。斯里兰卡的“坎第”胜区，当地常常有人于
鸡鸣时攀跻高峰瞻礼佛迹。

    我国古德定日课于朝暮二时，自有其依据。《二课合解》的作者观月兴慈在
叙述古哲为什么要建立课诵于早晚时指出：“朝暮不轨，犹良马无疆”（《重订
二课合解自序》），这是说佛徒朝暮需以课诵来作为自身的轨范。朝指五更，为
日之始、昼三时之初，佛徒从钟声破夜警醒而起，盥洗毕，即上殿课诵，则期思
惟以还净。暮为日晡，隶属昼三时之末，功课礼诵，乃冀觉昏而除昧。所以二时
功课之设，成为佛教寺院通行的重要规制。

    二时课文，全属大乘藏摄。如《楞严》、《大悲》等咒，《阿弥陀经》、
《忏悔文》、《蒙山施食》以及称念佛号。因此，礼诵课文的人要做到：身体端
肃，口出清音，意随文观。二课全文，分为三个部分：一、早自《楞严咒》始，
晚从《弥陀经》起，各至称念佛号、三菩萨止为课诵正文。二、在三菩萨后，早
晚各有回向文和三皈依为普结回向。三、每逢朔望等还有二时祝赞等为祝祷护神。
兹依次简介如下：

    一、课诵正文　早课首先是《大佛顶首楞严神咒》，简称《楞严咒》。梵语
首楞严，译为一切事究竟坚固。咒字前人主张不译不解，但后来有人指出为“明”，
持咒义为持明。此咒五会，总名为《佛顶光明“摩诃萨怛多”（译大白）“般怛
啰”（译伞盖）无上神咒》，是与《楞严经》（显义）相依持的密义。宋、元以
来一直盛行，特别是南宋和元两代，丛林每年于安居结制中定有三月（农历四月
十三至七月十三为期的楞严会制，节日、祝厘、祈祷、荐亡等无不讽诵。所以被
定为日课之首。

    在念《楞严咒》之前，还要先诵与此密切关连的阿难赞佛发愿偈十八句。依
《朝暮课诵》顺序：《楞严咒》后为《大悲咒》、《十小咒》和《心经》，但多
数丛林不诵《大悲》、《十小》咒，径由《楞严咒》接诵《心经》。

    《心经》，全称为《般若波罗蜜多心经》一卷，唐玄奘译，流通讽诵，皆用
此本。不同的译本现存的有法月译题名《普遍智藏般若波罗蜜多心经》等六种，
此外还有已佚译本，藏、蒙、满文等译本，大体与法月译本相近。本经文旨，原
出于大部《般若经》内有关舍利子的各品，即唐译《大般若经》第二分初，《缘
起》、《欢喜》、《观照》、《无等等》四品——《大般若经》卷四百零一至四
百零五，各品佛说和舍利子问答般若行的意义和功德，本经是其中的撮要单行，
以故译本略去首（序）尾（流通）二分。实为大部《般若》之中心，该六百卷经
义，所以题名叫《心经》。

    《心经》末了，唱颂整个般若部的总题，《摩诃般若波罗蜜多》三称，接唱
“上来现前清净众，讽诵楞严秘密咒”等十二句回向偈，结上起下，功德回向十
界，祝愿国泰民安。连唱念佛赞偈八句，颂扬弥陀因地发愿，果圆度生。此二偈
前者是宋真歇清了所作，后者为择英所撰。赞偈接念佛号绕行，归位后称三菩萨，
早课正文完毕。

    晚课首先是《佛说阿弥陀经》，又名《一切诸佛所护念经》，姚秦鸠摩罗什
译，是净土宗的主要经典之一。不同译本有唐玄奘《称赞净土佛摄受经》等。其
主要思想是广陈极乐依、正庄严令人起信，特劝发愿求生和持名立行。经后附诵
《拔一切业障根本得生净土陀罗尼》（即《往生咒》）三遍。接诵《礼佛大忏悔
文》。梵语忏摩，华言悔过。忏悔一词是华梵结合。忏表消除已往的宿业，悔意
不造未来的新愆。忏悔全文为四个部分所组成：第一“大慈大悲慈众生”四句偈
为赞礼诸佛；第二从“南无皈依”至“阿弥陀佛”为皈依三宝；第三自“如是等”
至“我今皈命礼”为忏罪陈善；第四由“所有十方世界中”至末了为发愿回向。
此文是宋不动依《三十五佛名礼忏文》整理，前增五十三佛，后缀法界藏身阿弥
陀佛和普贤十大愿偈，共成一百零八顶礼，以表愿断一百零八烦恼之意。百零八
礼的礼法是：初四句、金刚上师、皈依佛法僧三句、“我今发心”至“三菩提”、
尽虚空一切诸佛、一切尊法、一切贤圣僧各一礼，如来十号一礼，八十九佛八十
九礼，“如是等”至“今皆忏悔”、“今诸佛世尊”至“我今皈命礼”、所有十
方世界中八句、于一尘中尘数佛八句、以诸最胜妙华鬘十二句、我昔所造诸恶业
四句、十方一切诸众生四句、十方所有世间灯四句、诸佛若欲示涅珣四句、所有
礼赞供养福四句、愿将以此胜功德十六句各一礼，合满其数。在唐不空译的《三
十五佛名礼忏文》卷末附有说明：“右此三十五佛名并忏悔法，……五天竺国修
行大乘人，常于六时礼忏不阙。……”可知礼忏一法很早就是天竺大乘人的常课。
我国古人虽把忏悔课文定为百零八礼，实际除了个人如法礼诵而外，在丛林里多
是跪诵而不礼拜。《忏悔文》后为《蒙山施食》。蒙山是宋不动修行居处，位属
四川雅州。他认为讽诵和忏悔而后，就应利及幽冥。所以依据密部教典，集成施
食仪文，共十二段，始从“若人欲了知”（《华严经》偈），终至回向，加赞偈
念佛，称三菩萨，晚课正文告竣。

    二、普结回向　大乘佛教的任何礼诵等法事，后面总是随着回向仪文，意思
是把所修功德回转过来（从自己转向他人、各方，从事相转向理体等），向给各
个方面，类属发愿；往往又与发愿文合在一起称作回向发愿文。朝暮课诵在三菩
萨后就是此文。一般丛林之下，早课用引磐跪唱《普贤菩萨十大愿王》，即“一
者礼敬诸佛”至“十者普皆回向”十句，又名《十者》。有的丛林不唱《十者》，
而唱《怡山文》或《华严文》；后接“四生九有”等四句，普为众生发愿；再接
三皈依早课毕。晚课在三菩萨后，也同样用引磬跪白“十方三世佛”等《大慈菩
萨发愿偈》或宋遵式所作“一心皈命”等《小净土文》。接着是《警策大众偈》
和《普贤警众偈》。前者是《出曜经》中叙述佛陀因见三条大鱼被惊涛浸灌，流
入浅水，各自争脱厄难的情景而说的“是日已过，命亦随减，如少水鱼，斯有何
乐”偈。后者“大众当勤精进，如救头然，但念无常，慎勿放逸”。是警策行人
应当奋勇前进，不可稍有松懈。此二偈合在一起，很早就为丛林念诵仪中采用，
北宋《禅苑清规》卷二《念诵》条下采录此文，以后各种《清规》和《念诵集》
也多收录。晚课最后也与早课一样，以三皈依告竣。

    三、祝祷护神　朝暮课诵，按说到了三皈，就算结束。但每逢朔望，还有早
祝韦驮、晚祝伽蓝等举。自从唐道宣《感通录》载了南天王部下的韦将军周行东、
南、西三洲，保护佛教的故事传出后，佛寺对此颇感兴趣，因而后来渐渐形成韦
驮的塑像，为寺院的主要护法神之一，号称韦驮菩萨。伽蓝是梵语，义为众僧园，
即僧人同修共学和生活的园地。据记载：佛世有美音等十八位护法神保护伽蓝；
我国陈、隋以来佛教界流传着关羽归佛等故事，所以在伽蓝神里，后来有了他的
塑像。祝韦驮：是在早三皈后举念“南无护法韦驮尊天菩萨”三称，《天女咒》
三遍，唱《韦驮赞》。祝伽蓝：是在晚三皈后，仪与祝韦驮同，只是念诵与唱赞
的内容更换。一年四节（结夏、解制、冬至、农历元旦）进行祝圣报国土恩：早
课唱《宝鼎》、《圣无量寿光明王咒》，白《大祈祷文》，称念护国仁王菩萨摩
诃萨，接《楞严咒》做早课。此时悦众同监院等一班人出殿门，依次至四圣前做
小祈祷。先至韦驮前站班毕，唱“香云盖”三称，念《天女咒》三遍，“南无护
法韦驮尊天菩萨”三称，悦众白《祈祷文》，唱《韦驮赞》毕。然后依次伽蓝、
祖师、监斋前，仪同，念诵、白文和唱赞各各更换。

    此外，每逢佛、菩萨、祖师等诞、忌和成道等祝仪；午前殿、堂上供等仪，
具如《禅门日课》所载，兹不赘述。

    （王　新）


fjnet 七 国 师

    七　国　　师

    “国师”是我国历代封建帝王对于佛教徒中一些学德兼备的高僧所给予的称
号。我国高僧获得国师称号的，一般以北齐时代（５５０—５７７）法常为嚆矢。
据《佛祖统纪》卷三十八说，北齐文宣帝天保元年（５５０），诏高僧法常入宫
讲《涅槃经》，尊为国师；国师的名称以此为始。同时又以沙门法上为大统（僧
官），统治天下僧尼，亦尊为国师。但从唐法琳的《辩正论》卷三“（僧）实国
师”的记载看来，则在北周时似已有国师的称号了。

    宋志磐《佛祖统纪》卷四十三述国师称号的由来说：“自古人君重沙门之德
者，必尊其位，异其称，曰僧录、僧统、法师、国师。入对不称臣，登殿赐高座，
如是为得其宜。”因此，后来有些学德兼备的高僧，常被当时帝王尊为国师。

    不过这种国师的称号，在印度和西域早已流行。《大宋僧史略》卷中《国师》
条说：“西域之法，推重其人，内外攸同，正邪俱有。昔尼犍子信婆罗门法，国
王封为国师。内则学通三藏，兼达五明，举国皈依，乃彰斯号。”《中阿含经》
卷十五《转轮王经》记刹利顶生王时：国师梵志巡行国界，……这是婆罗门为国
师的例子。又《出三藏记集》卷十一《诃梨跋摩传序》记载：佛灭九百年时，有
个印度外道论师，想阻止巴连弗王崇敬三宝，就到摩竭陀国来活动。王即募境内
学折服了这个外道。王及臣民非常高兴，即与全国人民奉为国师。《慈恩传》卷
四也说：印度胜军论师，学德兼备，摩揭陀王很敬重他，便派特使邀请，立为国
师。

    佛教东传以后，西域也有国师的称号。如前秦建元十八年（３８２）时，西
域车师前部王弥第来访长安，其国师鸠摩罗跋提同来，献胡语《大品般若经》一
部（《出三藏记集》卷八《摩诃钵罗若波罗蜜经抄序》）。又高僧鸠摩炎（即鸠
摩罗什之父，他从印度到龟兹，娶其王妹而生罗什），聪明有志节，舍相位出家，
东度葱岭。龟兹王闻名敬慕，自出郊迎，请为国师（《出三藏记集》卷十四《鸠
摩罗什传》）。此外，汉地高僧也有为当时西域国师的。如陇西高僧法爱，深解
经论，兼通术数，为西域芮芮（亦称蠕蠕或柔然国）国师，俸以三千户（《高僧
传》卷八《法瑗传》）。

    当中国南北朝时代，由于统治者的需要和支持，许多高僧赖以开展活动，佛
教获得很大的发展。当时许多高僧虽没有国师的称号，但受贵族王侯崇信，被称
为家师、门师等。特别是在北朝，如魏文成帝奉沙门统昙曜以师礼，孝文帝称呼
《成实论》讲师道登为“朕之师”，北凉沮渠蒙逊对于昙无谶，后赵石勒、石虎
对于佛图澄，前秦苻坚对于道安，后秦姚兴对于鸠摩罗什等的尊敬，都是相当于
国师的礼遇。至北齐文宣帝时，更正式尊称法常为国师。元代法洪所撰的《帝师
殿碑》（１３２１）说：“古之君天下者皆有师，惟其道之所存，不以类也。故
赵以佛图澄为师，秦以罗什为师。夫二君之师其人也，以其知足以图国，言足以
兴邦，德足以范世，道足以参天地赞化育，故尊而事之，非以方技而然也”（
《佛祖历代通载》卷二十二）。

    南朝陈宣帝，曾以天台智顗为菩萨戒师，隋炀帝也同样以智顗为菩萨戒师，
故有时也号为国师（《僧史略》卷下）。隋炀帝时之智顗（早亲南岳大师，修法
华三昧，隐居锺山），炀帝屡诏，请问法要，礼为国师（《佛祖统纪》卷九）。
唐高祖时之智满，亦有国师的称号。唐代三百年间，佛教各宗高僧被尊为国师的
很多。禅宗的神秀，历武后、中宗、睿宗、玄宗四朝，皆号为国师。嵩山老僧慧
安被称为老安国师，慧忠被称为南阳国师，知玄被称为悟达国师，无业被称为大
达国师。密宗方面，金刚智寂后，谥为灌顶国师。不空为帝灌顶，赐号智藏国师。
净土宗有南岳法照为代宗时代的国师。华严宗的澄观，于贞元十五年（７９９）
入宫阐说华严宗旨，德宗赐以大统清凉国师之号；法藏则被封为康藏国师。祖琇
在《隆兴编年》卷十五说：“吾释之盛，莫盛于唐，凡三百年间，以道德为天下
宗师者不可悉数。”从以上人物看来，此说是符合事实的。

    五代时期，虽然战乱不停，但那些割据一方的小国对于高僧的赐号仍见流行，
西蜀后主赐无业为祐圣国师，吴越王以天台德韶为国师，南唐以文遂为国大导师，
闽王王审知以鼓山神晏为兴圣国师。

    宋代佛教是禅宗的全盛时代，禅僧获得赐号者极多，未见有国师的称号。但
日本天台宗高僧成寻于宋时来访我国，至开封谒见神宗，神宗赐以善慧大师之号；
寂后敕葬于天台山国清寺建塔，赐题“日本善慧国师之塔”（常盘大定《日本佛
教之研究》二百六十四页）。

    辽代崇信佛教，不少僧徒兼任朝廷高官。《契丹国志》卷八说：“（兴宗）
尤重浮图法，僧有正拜三公、三师兼政事令者，凡二十人。”著名高僧非浊于重
熙十八年（１０４９）为上京管内都僧录，清宁二年（１０５６）晋至检校太傅
太尉，赐纯慧大师之号。他的老师就是著名的燕京奉福寺圆融国师。圆融名澄渊，
著有《四分律删繁补阙行事钞详集记》十四卷，《科》三卷，称为燕台奉福寺特
进守太师兼侍中国师圆融大师赐紫沙门（《奉福寺尊胜陀罗尼石幢记》，《辽史
拾遗》卷十六）。

    到了金代，国师的名义更见明确。《大金国志》卷三十六《浮图》条说：
“浮图之教……在京曰国师，帅府曰僧录、僧正，列郡曰都纲，具曰维那。……
国师，在京之老宿也，威仪如王者师，国主有时而拜。服正红袈裟，升堂问话讲
经，与南朝等。”

    元代的国师，兼有政教的权力；由于朝廷过分宠信喇嘛，造成了许多流弊。
元史《释老传》记当时帝师的权力说：“乃郡县土番之地，设官分职，而领之于
帝师。……帅臣以下，亦必僧俗并用而军民通摄。于是帝师之命，与诏敕并行于
西土。……虽帝后妃主，皆因受戒而为之膜拜。……其徒怙势恣睢，日新月盛，
气焰熏灼，延于四方。”世祖忽必烈于中统元年（１２６０）以帕思巴（１２３
９，一说１２３５—１２８０）为帝师，授以玉印，统释教。至元六年（１２６
９）奉敕新制蒙古字（亦称帕思巴文字）成，升号为帝师大宝法王，更受赐玉印。
至元十七年（１２８０）以四十二岁（或云四十六岁）入寂，帝极哀悼，赐以
“皇天之下一人之上开教宣文辅治大圣至德普觉真智佑国如意大宝法王西天佛子
大元帝师”的尊号（《佛祖历代通载》卷三十二）。至元初，设立释教总制院，
命国师管领释教僧徒及西藏事，同二十五年改为宣政院。其后对于西藏喇嘛特赐
或追谥为帝师、国师、三藏国师、灌顶国师者，不胜枚举。

    汉族僧人受元朝尊为国师的也有九人，世祖时代的海云国师（１２０２—１
２５７）最为著名。海云名印简，山西岚谷宁远人，道行孤高，为朝野所重，卓
锡燕京庆寿寺。太子生时，诏海云国师摩顶立名。寂后筑塔燕京；元初新筑京城，
监筑者谋毁海云国师塔，两雉相合，奏帝欲去其塔。帝云：海云高僧，筑城围之；
贵僧之德，千古不磨（其行状详载于近年北京市发见的王万庆撰《大蒙古国燕京
大庆寿寺西堂海云大禅师碑》及《佛祖历代通载》卷三十二、三十五）。大德五
年（１３０１）成宗建大万圣祐国寺于五台山，诏求开山第一代住持，帝师迦罗
斯巴推荐洛阳白马寺住持华严学僧文才（号仲华，１２４１—１３０２），成宗
即铸金印，署他为真觉国师（《佛祖通载》卷二十二）。万松行秀为金、元两朝
禅宗第一流人物，深受名相耶律楚材等王侯皈依。佛教史籍虽未见他有国师之号，
但元代日僧邵元所撰《山东灵岩寺息庵禅师道行碑记》所云：“大万松雨（秀？）
国师下，有雪庭总统，三世而继其灯，息庵也。”万松之为元代的国师也是无疑
的（塜本善隆《日支佛教交涉史研究》九十八页）。天目山中峰明本禅师于至治
三年（１３２３）入寂，敕谥为普应国师。明本于延祐四年（１３１７）住湖州
幻住庵时，著有《幻住庵清规》，在《续藏》本即称它为《普应国师幻住庵清规》。
此外，云南大理地方的左黎，亦被元朝封为国师。左黎滇西人，至京治成宗手疽，
封为国师归大理（《滇释记》卷一）。

    明代之初，朝廷为加强和西藏等民族的联系，虽仍沿用元制，封喇嘛为“帝
师”、“国师”等尊号，但其声势已不如元代之盛。明太祖洪武六年（１３７３），
诏西番、土番各族酋长，举故有官职者至京受职赐印，使因俗为治；以故元摄帝
师喃加巴藏卜为炽盛佛宝国师，赐玉印及彩币。自是番僧有封为灌顶国师及赞善
王、阐化王、正觉大乘法王、如来大宝王者，俱赐以金章诰命，领其人民，间岁
朝贡。永乐五年（１４０７），封西僧哈立麻为如来大宝法王、西天大善自在佛，
领天下释教。其徒孛罗等，皆封为大国师（《古今图书集成·释教部·汇考》卷
六）。六年，土鲁番僧清来入贡，封为灌顶慈慧圆智普通国师。八年，以番僧绵
思吉为净慈妙济国师，以班丹藏卜为净觉弘济国师。十三年，又封乌斯藏的释迦
也失为妙觉圆通慈慧普应辅国显教灌顶弘善西天佛子大国师等。自永乐一朝受封
的西藏喇嘛，有阐化、阐教、辅教、护教、赞善五法王，及二西天佛子，九灌顶
大国师，十八灌顶国师（魏源《圣武记》卷五《国朝抚绥西藏记》上）。

    英宗天顺元年（１４５７），递减番僧封号：降法王为大国师，大国师为国
师。成化四年（１４６８），魏元、康永韶等上书谏言：“今宠遇番僧，有佛子、
国师、法王名号，仪卫过于王侯。……又多中国之人习为番教图宠贵者，伏望资
遣番僧使之还国。”成化十二年（１４７６），大学士商辂等又条陈时政说：
“闲住番僧，往往自都纲、禅师、升至国师、佛子、法王等，给与金银印信图书。
其有死亡，徒弟承袭，更求造塔。二者皆侵耗朝廷财物，宜行禁治。”于是革除
法王、佛子、国师等称号。到武宗时，又大优遇喇嘛。正德二年（１５０７），
升慈恩、能仁、护国三寺禅师为国师，以大慈恩寺领占竹为灌顶大国师。正德五
年（１５１０），武宗自称为大庆法王，并学番语诵番经，所封国师更多。至世
宗信仰道教以后，国师的尊号才不多见（《释教部·汇考》卷六）。但穆宗隆庆
三年（１５６９），仍有阐化、阐教、辅教三王入贡，诏依洪武之制，令三年一
贡（《明史》卷三百三十一）。

    明代汉族僧人之得封国师尊号见于记载者，只有洪熙元年（１４２５）赐释
智光号广善大国师。《明外史·方技传》说：“释子智光，武定人，洪武时奉命
两使乌斯藏、榜葛刺、泥八刺、地涌塔诸国。永乐时又使乌斯藏，迎尚师哈立麻。
历事六朝，宠锡冠群僧。”英宗嗣位，又加号西天佛子。此外，成化间僧继晓初
以邪术获封法王和国师，后被革去国师为民（《释教部·汇考》卷六）。又万历
间相传漳州闲云石室高僧樵云因超度神宗皇太后，获赐龙袴，俗称为龙袴国师
（念西《龙袴国师传》）。但从徧益（《灵峰宗论》卷八之二）所撰《樵云律师
塔铭》看来，樵云不过是一个精持戒律兼修净业的高僧而已，并没有国师的称号。

    清初世祖敬重禅僧。顺治年间（１６４４—１６６１），憨璞性聪、木陈道
忞、玉琳通琇等，先后入宫说法，各赐紫衣及尊号。憨璞称为明觉禅师。木陈称
为弘觉禅师（清《尤西堂集序》及《八指头陀诗集》八均称为弘觉国师）。玉琳
初称大觉禅师，继遣使加封大觉普济禅师，后又加封为大觉普济能仁国师，通称
为玉琳国师，是清代汉族佛教中享有国师尊号的唯一僧人。清代虽为喇嘛教的复
兴时期，但喇嘛被封为国师的并不多见。青海阿噶旺罗布桑却拉丹，于清初入藏
受戒并就学于第五世拉萨大喇嘛等，被认为第十四世章嘉呼图克图后，于康熙二
十六年（１６８７）到北京谒见清圣祖，圣祖为建汇宗寺（东庙、黄寺）于内蒙
多伦诺尔，令传教于内外蒙古；康熙四十五年（１７０６），赐“灌顶普觉广慈
大国师金印”。雍正年间，清世宗又为第十五世章嘉于汇宗寺西方建立了善因寺
（西庙、青寺）（天纯《内蒙黄教调查记》）。清初诸帝对于喇嘛的封号甚为谨
慎。乾隆特别制一篇《喇嘛说》刻在雍和宫的四面碑上，那上面说：喇嘛又称黄
教，始盛于元，沿及于明，封帝师、国师者皆有之。我朝惟康熙年间只封一章嘉
国师，相袭至今。注云：我朝虽兴黄教，而并无加崇帝师封号者。惟康熙四十五
年封章嘉呼图克图为灌顶国师；雍正十二年加授章嘉为灌顶普善广慈大国师，令
住持嵩祝寺。

    乾隆时代对于章嘉国师虽极礼遇，但章嘉似已不大过问政治。据清礼亲王的
《啸亭杂录》（嘉庆年间出版）关于清字经馆的记事说，乾隆三十七年，设清字
经馆（即满文藏经馆）于西华门内，命章嘉国师综其事，以达天、运筏等助之，
考取满人誊录纂修若干员，令翻译经卷，先后凡十余年，大藏告竣。章嘉国师，
喇嘛黄教高僧，为乾隆帝所优遇，帝尝以法司案卷命师判决，师合掌答曰：此国
之大政，宜由皇上与大臣讨论，非方外之人所预也。直到清末，章嘉虽世袭国师
称号，实际上只是在蒙藏地区从事宗教活动而已。（林子青）


fjnet 八、俗 讲

    八、俗　　讲

    俗讲的名称，始见于唐初，实即六朝以来的斋讲，乃是应用转读、梵呗和唱
导来作佛经的通俗讲演的。本来随着佛经的传入，就有转读（即咏经）和梵呗
（即歌赞）的发生，另外又有唱导的继起。唱导原为说唱教导之意。从讲解经论
义理，变为杂说因缘譬喻，使一般大众更易理解佛教教义，这就是慧皎所谓“宣
唱法理开导众心”（《高僧传》卷十三唱导）之法。唱导与俗讲的性质虽然有所
不同，但是二者均以因时制宜随类化俗为主要的方法与目的，并且所用材料亦大
致相同。《广弘明集》卷十五有梁简文帝《唱导文》一篇，王僧孺《礼佛唱导发
愿文》一篇，巴黎图书馆所藏《长兴四年中兴殿应圣节讲经文》及伦敦博物馆所
藏《回向文》，其体例与《广弘明集》所收，俱约略相似。因此俗讲制度的一部
分也可溯源于唱导。

    俗讲开始时，只有讲经文一类的话本，后来渐采民间流行的说唱体如变文之
类，以增强其化俗的作用。但变文与讲经文的体制不同，也别有其渊源。

    中唐时代，约在文宗太和九年以前，长安诸寺往往有奉敕开演俗讲的法会
（一般俗讲，是不依敕令的）。宝历二年（８２６）敬宗还亲临兴福寺观沙门文
溆俗讲（《资治通鉴》卷二百四十三《唐纪·敬宗纪》），由此推知其开讲时当
有庄严的仪式。近人发现巴黎图书馆藏Ｐ．３８４９号敦煌卷子一卷，纸背文字
二段，一为《佛说诸经杂缘喻因由记》，一为俗讲仪式，后附虔斋及讲《维摩经》
仪式。所记俗讲仪式有作梵、礼佛、唱释经题、说经本文、回向、发愿等，与讲
经仪式无大出入，唯多说押座一式，这大概是俗讲所特有的。此外参加俗讲的也
有法师和都讲，法师主讲，都讲唱释经题，与正式讲经无异。

    俗讲的话本，据敦煌所出作品分类，大别有三：

    一、讲经文。此为俗讲话本正宗。这类作品，大抵分散文与韵语二部分，散
文亦用科判方式分析全经结构的；韵语以七言为主，偶尔夹杂一些三言、五言、
六言在内，末尾总以“某某某某唱将来”的格式收束。内容以敷衍全经者为多，
摘述一段故事者甚少。敦煌所出这类作品，如《长兴四年中兴殿应圣节讲经文》、
《金刚般若波罗蜜经讲经文》、《佛说阿弥陀经讲经文》、《妙法莲华经讲经文》、
《佛说观弥勒菩萨上生兜率天经讲经文》、《无常讲经文》、《父母恩重经讲经
文》（《敦煌变文集》下集）等，都是。

    二、押座文。据慧琳《一切经音义》卷二十六，押通作压，座即四座之座，
盖开讲之前以梵呗引摄，使听众专心一意。日本《大正藏》收有史坦因的２２４
０号四种压座文：即《维摩经押座文》、《温室经讲唱押座文》、《八相押座文》、
《三身押座文》，均以七言或八言的韵文为中心，是短品。这四种的末尾均有
“某某某某唱将来”一句，可见押座文还有隐括全经引起下文的一种作用。另有
缘起文一种，与押座文作用略同，唯较押座文篇幅更长而已，两者当即后世入话、
引子、楔子之类。

    三、俗文。亦称变文、唱文、讲唱文、缘起等。变文为僧侣所作，与俗讲有
密切关系。它本来是讲唱用的，以佛教经典为主题，使教义通俗化而成为人所共
知的讲唱形式，最宜于俗讲使用，因此也用为俗讲的话本。

    俗讲虽有三种话本，却以讲经文为宗，押座文为引子，变文不过是补充材料
而已。

    俗讲盛行于文宗时代（８２７—８４０），其发生时似在唐初。如据《续高
僧传》卷二十《善伏传》所载伏日听俗讲事，即贞观三年（６２９）顷俗讲即已
存在。五代以后，俗讲虽不大流行，然据《佛祖统纪》卷三十九引《释门正统》
良渚之言，俗讲至南宋理宗时（１２２５—１２６４）还未尽绝。这样从七世纪
到十三世纪，前后存在大约五百多年。以区域而论，长安为俗讲的中心，定时奉
敕举行；各地方寺院也大都在春秋及夏（或冬，即正、五、九等三长斋月）各有
举行。地方俗讲与唱导差不多，而俗讲僧、说法师、邑师、化俗法师等为数亦不
少。

    俗讲流行区域这样广，存在时间这样长，但在北宋时，由于政治的原因，与
异教一齐遭受禁止，至南宋已名存实亡。但它的影响却极其广大，宋以后说话人
（分小说、说经及说参请、讲史书、合生商谜四科）、话本、宝卷、诸宫调、弹
词等，均可溯源于此。

    （田光烈）


fjnet 九、浴 佛

    九、浴　　佛

    浴佛的起源，是因悉达多太子在兰毗尼园无忧树下（亦称婆罗树或波罗叉树）
降生时，九龙（亦说二龙）吐水洗浴圣身的传说而来。在古代，它已成为佛教故
事中一个重要的题材。印度鹿野苑和阿摩罗伐底近代出土的佛传雕刻，都有这种
情景的构图。据《过去现在因果经》卷一的记载，摩耶夫人怀胎临近产期，一日
出游兰毗尼园，行至无忧树下，诞生了悉达多太子。难陀和伏波难陀龙王吐清净
水，灌太子身。因此，后世佛教徒纪念佛陀诞生的仪式，都在佛堂中或露天下净
地设灌佛盘，在盘中的莲台上安置着一手指天、一手指地的释迦太子金像，然后
灌以香水，以表示庆祝和供养，就叫做“浴佛”或“灌佛”。这一天是佛教四众
信徒的欢喜节日。

    浴佛的仪式开始于印度，是从求福灭罪的一种宗教要求传衍而来的。佛教以
外，婆罗门教早有一种浴像的风俗，起源于印度人使精神清洁的思想。《大宝积
经》卷一百记述这样一个故事：舍卫城波斯匿王的女儿无垢施，于二月八日和五
百婆罗门一道，持满瓶水，出至城外，欲洗浴天像。这时许多婆罗门见诸比丘在
门外立，认为不吉祥，其中一个长者要求无垢施回到城内，但遭到她的拒绝。于
是展开辩论，无垢施终于感化了五百婆罗门皈依了佛陀。可知浴佛来源于古印度
的社会风俗。

    唐义净《南海寄归内法传》卷四《灌沐尊仪章》说：“大师虽灭，形像尚存，
翘心如在，理应遵敬。或可香花每设，能生清净之心；或可灌沐恒为，足荡昏沉
之业。……但西国诸寺，灌沐尊仪，每于男中之时，授事便鸣楗椎（木制“打木”），
寺庭张施宝盖，殿侧罗列香瓶。取金、银、铜、石之像，置以铜、金、木、石盘
内。令诸妓女奏其音乐，涂以磨香，灌以香水，以净白氎而揩拭之，然后安置殿
中，布诸花彩。此乃寺众之仪。……至于铜像无论大小，须细灰砖末揩拭光明，
清水灌之，澄华若镜。大者月半、月尽合众共为；小者随己所能每须洗沐。斯则
所费虽少，而福利尤多。其浴像之水，即举以两指沥自顶上，斯谓吉祥之水。”

    义净所译的《浴佛功德经》也只说日日澡沐尊仪，可以获大利益，并未说专
在佛生日举行。所以赞宁于《僧史略》上《浴佛》条说：“然彼日日灌洗，则非
生日之意。疑五竺多热，僧既频浴，佛亦勤灌耳。东夏尚腊八，或二月、四月八
日，乃是为佛生日也。”

    随着佛教的输入，浴佛的仪式很早就在中国流传了。《吴书》卷四《刘繇传》
附记笮融事迹说：“笮融初聚众数百，往依徐州牧陶谦。谦使督广陵、彭城漕运。……
乃大起浮屠祠。……每浴佛，多设酒饭，布席于路，经数十里，人民来观及就食
且万人，费以巨亿计。”这样大规模的佛教仪式，大概就是中国“浴佛会”的滥
觞。

    后来这种浴佛的仪式逐渐流行于朝廷和仕宦之间，到了两晋南北朝时代，各
地普遍流行。后赵的国主石勒（３１９—３３２），为他儿子祈福，曾举行过浴
佛。《高僧传》卷十《佛图澄传》说：“石勒诸稚子，多在佛寺中养之。每至四
月八日，勒躬自诣寺灌佛，为儿发愿”。《佛祖统纪》卷三十六宋孝武帝大明六
年（４６２）条说：“四月八日，帝于内殿灌佛斋僧”。又《宋书》卷四十七
《刘敬宣传》说：“四月八日，敬宣见众人灌佛，乃下头上金镜以为母灌，因悲
泣不自胜。”可见在公元五世纪以前，浴佛仪式已在我国各民族之间相当流行了。

    我国浴佛的日期，古来有几种不同的记载。一是二月八日，一是四月八日，
还有一种是十二月八日。佛陀的诞生、出家、成道和涅槃，在印度南、北传的
《佛传》里虽都明记七月日，但各记载不一。《大唐西域记》（卷六、卷八），
曾述上座部和诸部所传的不同。据上座部传，佛降胎在嗢咀罗额沙荼月之三十日，
相当我国五月十五日；诞生、出家、成道都在吠舍佉月后半十五日，相当我国三
月十五日。诸部所传降胎同于额沙荼月的后半八日，相当我国五月八日；其他诞
生等同于吠舍佉月的后半八日，相当我国三月八日。南传佛诞则在逝瑟吒月后半
八日（南传《本生经》觉音序言），相当我国四月八日。印度历法以黑月（从月
既望到月晦）为前半月，白月（从月朔到望）为后半月。所谓“月盈至满，谓之
白分；月亏至晦，谓之黑分。黑分或十四日、十五日，月有大小故也。黑前白后，
合为一月”（《西域记》卷二）。七月之下弦（当下半月之八日）在我国阴历次
月之上弦。我国汉译佛经记载二月或四月，大抵辰以印度的某月当我国之月，又
随译经时代历法之差而传为二月或四月的。吠舍佉月后半八日，本相当于我国阴
历三月初八；而译者则理解为二月上弦，因传为二月八日。后来多从南传的三月
后半八日换算为四月八日，于是佛诞四月八日之说就一般通用了。

    从历史的记载看来，后汉时笮融的浴佛日期未见明记；北朝多于四月八日浴
佛。自梁经唐至于辽初，大抵遵用二月八日；宋代北方改用腊八，南方则用四月
八日。后赵的石勒及刘宋孝武帝、刘敬宣等于四月八日浴佛，已如上述。梁时
《荆楚岁时记》以二月八日为佛诞。《续高僧传》卷二十二唐《释玄琬传》说：
“琬以二月八日大圣诞沐之辰，追惟旧绪，敬崇浴具。每年此日，开讲设斋，大
会道俗。”《辽史》卷五十三《礼志》记载，辽时以二月八日，为悉达太子生辰。
至宋代，浴佛仪式多在十二月八日举行。宋赞宁《僧史略》卷上《佛诞生年代》
条说：“今东京（宋都开封）以腊月八日浴佛，言佛生日。”赞宁以为腊八恐怕
是印度的节日，或者是用《多论》（《萨婆多毗尼毗婆沙》）的二月八日，腊月
即是周的二月。《翻译名义集》卷三引《北山录》云：“周之二月，今之十二月
也。而大圣在乎周年，故得以十二月言正。”但也有明指腊八为释迦成道之日而
浴佛的。如宋丹霞子淳禅师腊八上堂说：“屈指欣逢腊月八，释迦成道是斯辰，
二千年后追先事，重把香汤浴佛身。”（《丹霞子淳禅师语录》）又宋祝穆《事
文类聚》说：“皇朝东京十二月初八日，都城诸大寺作浴佛会，并造七宝五味粥，
谓之‘腊八粥’。”这是浴佛会和腊八粥相结合的记载，但江南一般多在四月八
日浴佛。《岁时杂记》说：“诸经说佛生日不同，其指言四月八日生者为多，……
故用四月八日灌佛也。今但南方皆用此日，北人专用腊月八日，近岁因圆照禅师
（１０２０—１０９９）来慧林（禅院），始用此日行《摩诃刹头经》法；自是
稍稍遵（之）。……其后宋都开封诸寺，多采用四月八日浴佛。”《东京梦华录》
卷八说：“四月八日佛生日，十大禅院各有浴佛斋会，煎香药糖水相遗，名曰
‘浴佛水’。”元代的《幻住庵清规》及《敕修百丈清规》均制定四月八日为释
迦如来诞辰，其后南北浴佛的日期就完全一致了。

    关于浴像的方法，宝思惟译的《浴像功德经》所说最为清楚：“若欲浴像，
应以牛头旃檀、紫檀、多摩罗香、甘松、芎䓖、白檀、郁金、龙脑、沉香、麝香、
丁香，以如是种种妙香，随所得者以为汤水，置净其中。先作方坛，敷妙床座，
于上置佛。以诸香水次第浴之。用诸香水周遍讫已；复以净水于上淋洗。其浴像
者，各取少许洗像之水置自头上，烧种种香以为供养。初于像上下水之时，应诵
以偈：‘我今灌沐诸如来，净智功德庄严聚；五浊众生令离垢，愿证如来净法身’。”

    我国丛林的浴佛，多依元代《敕修百丈清规》（１３３６年修）所定的仪式。
但比《敕修百丈清规》更早十九年的《幻住庵清规》（中峰明本１３１７年作）
已经有所规定了。《敕修百丈清规》卷二《报本章》的《佛降诞》条，具体地规
定浴佛的仪式说：“至四月八日，库司严设花亭，中置佛降生像，于香汤盆内，
安二小杓。佛前敷陈供养毕，住持上堂祝香云：‘佛诞令辰，某寺住持……虔爇
宝香，供养本师释迦如来大和尚，上酬慈荫。所冀法界众生，念念诸佛出现于世。’
住持说法竟，领众同到殿上。住持上香三拜然后跪炉。维那白佛云：一月在天，
影涵众水；一佛出世，各坐一华。白毫舒而三界明，甘露洒而四生润。……宣疏
毕，唱浴佛偈”（偈见如上《浴像功德经》），一面反复地唱偈言，一面让僧众
进行浴佛。最后并以浴佛的功德回向于无上的佛果菩提。

    明代的风俗大抵是继承宋代的。据田汝成《熙朝乐事》记明代的风俗说：
“四月八日，俗传为释迦佛生辰。僧尼各建龙华会，以盆坐铜佛，浸以糖水，覆
以花亭。”这种风俗到清代并无多大改变。按照《敕修百丈清规》，禅林在佛诞
浴佛这一天，还有煎“香汤”和造“黑饭”供众的习惯。《清规》卷四《两序章》
的《知殿》条：“佛诞日浴佛，煎汤供大众；”卷七《节腊章》的《月分须知》
条：“四月初八日，佛诞浴佛，库司预造黑饭，方丈请大众夏前点心。”但是这
种遗规后来虽已不通行了，而以四月八日为佛诞，举行浴佛议式，则至今不替。

    （林子青）


fjnet 一○、行 像

    一○、行　　像

    “行像”是用宝车载着佛像巡行城市街衢的一种宗教仪式。赞宁的《大宋僧
史略》上说：“行像者，自佛泥洹，王臣多恨不亲睹佛，由是立佛降生相，或作
太子巡城相。”这是佛教“行像”的起源。

    五世纪初，法显旅行印度时，在西域和印度都曾亲见行像的仪式。他到于阗
时，住在瞿摩帝寺，据《法显传》说：“法显等欲观行像，停三月日，其国（于
阗）中十四大僧伽蓝，不数小者，从四月一日，城里便扫洒道路庄严巷陌。其城
门上张大帏幕，事事严饰。王及夫人采女皆住其中。瞿摩帝僧是大乘学，王所敬
重，最先行像。离城三四里作四轮像车，高三丈馀，状如行殿，七宝庄校，悬缯
幡盖，像立车中，二菩萨侍，作诸天侍从，皆以金银雕莹，悬于虚空，像去门百
步，王脱天冠，易着新衣，徒跣持花香，翼从出城迎像，头面礼足，散花烧香。
像入城时，门楼上夫人采女遥散众华，纷纷而下，如是庄严供具，车车各异，一
僧伽蓝则一日行像，自月一日为始，至十四日行像乃讫，行像讫，王及夫人乃还
宫耳。”

    法显到印度摩揭提国巴连弗邑村时，也看到当地的行像。此国“年年常以建
卯月（二月）八日行像，作四轮车，缚竹作五层，有承栌偃戟高二丈许，其状如
塔。以白氎缠上，然后彩画作诸天形像，以金银琉璃庄严。其上悬缯幡盖，四边
作龛，皆有坐佛菩萨立侍。可有二十车，车车庄严各异，当此日境内道俗皆集，
作倡伎乐，华香供养。婆罗门子来请佛，佛次第入城；入城内再宿，通夜燃灯伎
乐供养。国国皆尔”（《法显传》）。

    西域行像在佛生日以外也有举行的，七世纪时玄奘赴印度留学到屈支国（即
今库车）时，曾见到行像的仪式，《大唐西域记》卷一《屈支国》条：“大城西
门外，路左右各有立佛像，高九十余尺，于此像前，建五年一大会处，每岁秋分
数十日间，举国僧徒皆来会集，上自君王，下至士庶，捐废俗务，奉持斋戒，受
经听法，竭日忘疲。诸僧伽蓝庄严佛像，莹以珍宝，饰之锦绮，载诸辇舆，谓之
“行像”，动以千数，云集会所。”

    第四世纪以后，我国佛经翻译渐备，信仰亦次第普及，造像风气大兴，除铜
像外，还有木像和夹紵像，行像的仪式也自西域传入了。据《魏书·释老志》说，
世祖初即位（４２４），亦遵太祖太宗之业，于四月八日，舆诸寺佛像，行于广
衢，帝亲御门楼临观散华，以致礼敬。至孝文帝时于太和二十一年（４９７），
诏迎洛京诸寺佛像于阊阖宫中，受皇帝散华礼敬，岁以为常例（《佛祖统纪》卷
三十八）。又《洛阳伽蓝记》卷三《城南景明寺》条说：“景明寺，景明年中立，
因以为名。……四月七日京师诸像皆来此寺。尚书祠部曹录像凡有一千余躯，至
八日节，以次入宣阳门，向阊阖宫前，受皇帝散华。于时金华映日，宝盖浮云，
旛幢若林，香烟似雾，梵乐法音，聒动天地；百戏腾骧，所在骈比；名僧德众，
负锡为群，信徒法侣，持花成薮；车骑填咽，繁衍相倾。时有西域胡沙门见此，
唱言佛国。”可见当时行像仪式的盛大了。

    自南北朝至于唐、宋，行像的风气渐次推广，四川、湖广、西夏各地都见流
行，行像亦称为“行城”或“巡城”。《法苑珠林》卷三十一《潜遁篇感应缘》
说：“（刘）宋岷山通灵寺有沙门邵硕……以宋初出家入道，自称硕公。……至
四月八日，成都行像，硕于众中匍匐作狮子形。”宋陈元靓《岁时广记》卷二十
引《荆楚岁时记》说：“二月八日，释氏下生之日，迦文成道之时，信籥之家建
八关斋戒，车轮宝盖，七变八会之灯。至今二月八日平旦，执香花绕城一匝，谓
之行城。”唐韩鄂的《岁时记丽》卷一《二月八日》条所引与上略同。又《僧史
略》卷上“行像”段说：“又景兴尼寺金像出时，诏羽林一百人举辇，伎乐皆由
内给。又安居毕，明日总集，旋绕村城，礼诸制底；棚车舆像，幡花蔽日，名曰
三摩近离（此曰和集）。斯乃神州行城法也。”

    到了宋代，行像一般似多行于北方。据《僧史略》卷上说：“今夏台灵武，
每年二月八日，僧载（一作戴）夹紵佛像，侍从围绕，幡盖歌乐引导，谓之巡城。
以城市行市为限，百姓赖其消灾也。”但北方也有在四月八日行像的。《岁时广
记》卷二十引《燕北杂记》说：“四月八日，京府及诸州各用木雕悉达太子一尊，
城上舁行，放僧尼、道士、庶民行城一日为乐。”

    《辽史》卷五十三《礼志》说：“二月八日，为悉达太子生辰，京府及诸州
雕木为像，仪仗百戏导从，循城为乐。”但《契丹国志》卷二十七则以四月八日
为佛诞。按自唐至宋初，一般似多用二月八日为佛诞。辽代建国之初，亦见沿用；
后来采用四月八日，也许是受江南的影响，元、明以后，行像虽少记录；但近世
西藏和五台山等处，每年仍有行像的仪式。至于大江南北行像的风俗就为浴佛的
仪式所代替了。

    （林子青）


fjnet 一一、讚 呗

    一一、讚　　呗

    讚呗或称梵呗与印度歌讚之法并不相同，因为梵音和汉语的构造有异，无论
用梵腔以咏汉语，或用汉曲而歌梵声，都有困难。故佛教传入中国之初，译经事
业虽渐发达，而梵土歌呗却未获传授。梁慧皎说：“自大教东来，乃译文者众，
而传声盖寡。良由梵音重复，汉语单奇。若用梵音以咏汉语，则声繁而偈迫；若
用汉曲以咏梵文，则韵短而辞长。是故金言有译，梵响无授。”（《高僧传》卷
十五《经师论》）

    一般讚呗是用以歌咏译本经典中讚叹三宝的声调。呗是梵语的音译，又称婆
陟、呗匿。印度原来统称歌咏十二部经，不管长行、偈颂都谓之呗。传来中国之
后，将歌咏长行别开为转读，呗乃专指歌咏讚偈而言，故谓之讚呗。慧琳《一切
经音义》（卷八十一）称为“呗唱”，训释为梵讚声。因其取法古印度的歌讚而
变化之，故称梵呗，有时略称为梵。如慧皎所说：“东国之歌也，则结韵以成咏；
西方之讚也，则作偈以和声。虽复歌讚为殊，而并以协谐钟律，符靡宫商，方乃
奥妙。故奏歌于金石，则谓之以为乐；设讚于管弦，则称之以为呗。”（《高僧
传》卷十五）道世也说：“西方之有呗，犹东国之有讚。讚者从文以结音，呗者
短偈以流颂，比其事义名异实同。是故经言：以微妙音声歌讚于佛德，斯之谓也。”
（《法苑珠林》卷三十六《呗讚篇》）

    中国讚呗的起源，相传始于曹魏时代，陈思王曹植尝游鱼山（一作渔山，在
今山东东阿县境），闻空中有一种梵响，清扬哀婉，独听良久，深有体会，乃摹
其音节，写为梵呗，撰文制音，传为后式。其所制梵呗凡有六契（卓）。后世所
传《鱼山梵》，即其遗制（《法苑珠林》卷三十六）。其后支谦亦传有梵呗三契，
康僧会复造有泥洹梵呗，晋帛尸梨蜜多罗也以梵呗传于觅历，昙籥又造有六言梵
呗，当时名师所作的呗讚，到了六朝的齐梁时代，还多有存在。

    此后，热心提倡讚呗的要推南齐竟陵王萧子良，梁僧祐《出三藏记集》卷十
二列举他所著述，在《净住子》十卷、《讲净住记》一卷以外，有《讚梵呗偈文》
一卷、《梵呗序》一卷、《转读法并释滞》一卷等。僧讚的《法苑杂缘原始集·
经呗导师集》，列举了二十一种当时有关梵呗的书目，其中有陈思王（曹植）感
鱼山梵声制呗记、支谦制连句梵呗记、康僧会传泥洹呗记、觅历高声梵记、齐文
皇帝制法乐讚、王融制法乐歌辞、竟陵文宣撰梵礼讚等，可惜这些著作后来都不
传（《出三藏记集》卷十二）。

    讚呗主要用于三方面。一、讲经仪式，二、六时行道（后世朝暮课诵），三、
道场忏法，所谓法集三科。这三科法事，创始于晋时道安，至今已有一千五百余
年的历史。道安制定的僧尼轨范：一曰行香定座上经上讲之法（即讲经仪式），
二曰常日六时行道饮食唱时法（即六时课诵二时斋粥仪式），三曰布萨差使悔过
等法（即道场忏法仪式）。在佛教讲经、受戒、诵经等一切宗教仪式进行中举唱
梵呗，称为“作梵”。这种梵音具有止息喧乱便利法事进行的作用，故又义译为
止断或止息（《释氏要览》上）。讲经法会的成员，有法师、都讲、香火、维那、
梵呗等，各有专职（《开元释教录》卷六《勒那摩提传》），梵呗即歌讚专职之
人。

    讲经时的讚呗，一般行于讲前讲后。宋元照《四分律行事钞资持记》卷三十
九记讲经应遵行的节目说：初礼三宝、二讚高座、三打磐静众、四讚呗、五正说、
六观机进止、七说竟回向、八复作讚呗、九下座礼辞。圆仁入唐所见“赤山院讲
经仪式”的实际顺序是：打讲经钟，大众上堂。讲师上堂登高座间，大众同音称
叹佛名。讲师登座讫，称佛名便停；一僧开始“作梵”，唱“云何于此经”一行
偈。梵呗讫，讲师唱经题目。讲经，讲讫，大众同音长音讚叹；讚叹语中有回向
词。讲师下座，一僧唱“处世界，如虚空”偈（《入唐求法巡礼行记》卷二）。
讲经法会中的讚呗一职，有时亦可由听众任之。唐僧彻每入麟德殿讲经，懿宗曾
因法集，躬为讚呗（《宋高僧传》卷六“僧彻传”）。

    六时行道的讚呗，为古来各宗所共遵行。近世禅林的朝暮课诵，犹可见其遗
风。至于道场忏法，旨在化导俗众，其仪式尤重歌咏讚叹。隋智顗《法华三昧忏
仪》第八“明行道法”述行道次第是：礼佛、正身威仪、烧香散华、称念佛名、
诵经。行道欲竟，称三宝名，烧香正念作契呗。呗竟，唱“三皈依文”。此为忏
法上应用讚呗最古的记载。

    讚呗的咏唱并不限于讲经、行道，一般斋会也是常行的。唐大历中（７６６
—７７９）宋州刺史徐向等就本州设“八关斋会”（八关即八戒，居家信徒一日
一夜所受之戒法），曾饭千僧于开元寺，其馀官民又各设一千五百人、五百人、
五千人的斋会。当时“法筵等供，仄塞于郊坰；讚呗香花，喧填于昼夜”。昇呗
之盛行于民间可知（见《金石萃编》卷九十八颜真卿撰《八关斋会报德记》）。
此外唐代译经道场置有“梵呗”一位，与译主、笔受、译语、润文、证义、校勘
等同为译场九种职位之一。宋赞宁记载此事说：“法筵肇启，梵呗前兴，用作先
容，令生物善。唐永泰中（７６５），方闻此位也。”（《宋高僧传》卷三《译
经篇论》）

    讚呗流传以后，其音调亦因地域而有参差，主要的有南北之别。道宣记载唐
代的情况说：“地分郑卫，声亦参差。然其大途，不爽常习。江表（长江以南）
关中（北方长安地域），巨细天隔，岂非吴越志扬、俗好浮绮，致使音颂所尚，
唯以纤婉为工？秦壤雍冀音词雄远，至于咏歌所被，皆用深高为胜。……京辅常
传，则有大小两梵；金陵昔弄，亦传长短两引，事属当机，不无其美。剑南陇右，
其风体秦。”他又对江表关中的梵讚加以比较说：“若都集道俗，或倾国大斋，
行香长梵，则秦声为得。五众常礼，七贵恒兴，开发经讲，则吴音抑在其次”
（《续高僧传》卷四十《杂科·声德篇》）。可知南北梵音，各有特长。到了宋
代赞宁论梵音所以有南北二体，由于授受的渊源不同。他说：“原夫经传震旦，
夹译汉庭。北则竺兰，始直声而宣剖；南惟僧会，扬曲韵以弘通。兰乃月氏之生，
会则康居之族。……部类行事不同，或执亲从佛闻，更难厘革；或称我宗自许，
多决派流。致令传授各竞师资，此是彼非、我真他谬；终年矛盾，未有罢期”
（《宋高僧传》卷二十五《读诵篇论》）。

    唐代以前流行的讚呗，有《如来呗》（亦称《如来梵》）、《云何呗》（亦
称《云何梵》）和《处世呗》，及《菩萨本行经》讚佛偈：“天上天下无如佛”
等。《如来梵》有二偈，出《胜鬘经》。其一为“如来妙色身，世间无与等；无
比不思议，是故今敬礼”。其二为“如来色无尽，智慧亦复然；一切法常住，是
故我归依”。此二偈为行香讚佛时所唱，亦称《行香梵》。《云何梵》亦有二偈，
出《涅槃经》。即“云何得长寿，金刚不坏身？复以何因缘，得大坚固力？云何
于此经，究竟到彼岸；愿佛开微密，广为众生说”。《处世梵》，出《超日明经》。
即“处世界，如虚空，如莲花，不着水；心清净，超于彼，稽首礼，无上尊”。

    梵呗普通分为三节，即初呗、中呗、后呗。《如来呗》前一偈“如来妙色身”
偈文，唱于一般法事之初，称为初呗。若讲经法会，则以《云何呗》第二偈“云
何于此经”偈文为初呗，亦称为《开经梵》（见《释氏要览》上《梵音》）。
《如来呗》后偈“如来色无尽”偈文及“天上天下无如佛”讚佛偈，系法事中间
所唱，称为中呗。《处世呗》用于法事之后，称为后呗。圆仁记《赤山院讲经仪
式》：“讲师登座讫，一僧作梵。即‘云何于此经’等一行偈，至‘愿佛开微密’
句，大众同音唱云：戒香、定香、解脱香等颂。讲讫，讲师下座。一僧唱‘处世
界、如虚空’偈，音势颇似本国。”（《入唐求法巡礼行记》卷二）此中《云何
梵》与《处世梵》两个讚呗，至元时犹见流行（见《敕修百丈清规》卷五《沙弥
得度》仪式）。但近世讲经，已改唱《钟声偈》、《回向偈》代替《云何梵》和
《处世梵》了。

    古来佛教认为学习讚呗有许多功德：一能知佛德深远，二体制文之次第，三
令舌根清净，四得胸藏开通，五则处众不惶，六乃长命无病（《南海寄归传》卷
四《讚咏之礼》）。所以名山大刹，于休夏安居之时，定习唱讚颂为日课，名之
为“学唱念”。故佛寺讚呗一科，今通称为“唱念”。

    唱念的内容，除《水陆道场仪轨》及《瑜伽焰口》等属于应赴佛事外，古德
讚颂多于课诵、祝延等举唱。一般最流行者是六句讚及八句讚等。六句讚是南北
通行的讚词，其讚山六句二十九字构成，故称六句讚。代表作品为“炉香乍讚”
《香讚》。其馀佛菩萨、韦驮、伽蓝等讚词，多用六句形式，故此讚韵调流行最
广。《香讚》还有数种，即“戒定真香”、“宝鼎爇名香”‘、“戒定慧解脱香”
等；北方另有一种讚谱名《迓古今》，讚词共有十条，亦名十供养讚，即香、花、
灯、涂、果、茶、食、宝、珠、衣，各系一讚。第一讚“清净妙香”，共四句十
字，可用六讚谱唱念。此等《香讚》多于法事开始时唱之，以启请诸佛故。

    八句讚系由八句讚词构成，多于诵经之后法事中间唱之，亦称为大讚。如
《三宝讚》（有佛宝、法宝、僧宝三讚）、《弥陀佛讚》、《药师佛讚》等，都
以八句构成。近世禅林流行的讚呗，有“四大祝延”、“八大讚”，即“唵嘛呢
叭吽”、“唵捺麻巴葛瓦帝”、“唵阿穆伽”、“佛宝”、“西方”、“十供
养”等讚，都是佛寺僧众于佛诞、安居等常唱的名讚。唱念方法的记谱法，只用
点板，以铛铪等敲唱。其音量之大小、音阶之高低及旋律过门等，均依口授。

    （林子青）


fjnet 一二、水陆法会

    一二、水陆法会

    水陆法会，略称水陆会，又称水陆道场，悲济会等，是中国佛教经忏法事中
最隆重的一种。这种法事是由梁武帝的《六道慈忏》（《即梁皇忏》）和唐代密
教冥道无遮大斋相结合发展起来的。“水陆”之名，始见于宋遵式（９６４—１
０３２）的《施食正名》，谓系“取诸仙致食于流水，鬼致食于净地”（见《金
园集》卷四）。

    宋宗鉴《释门正统》卷四说：“所谓水陆者，因梁武帝梦一神僧告曰：‘六
道四生，受苦无量，何不作水陆（大斋）普济群灵？’帝因誌公之劝，搜寻贝叶，
早夜披览；及详阿难遇面然鬼王建立平等斛食之意，用制仪文，遂于润州（今镇
江）金山寺修设。帝躬临地席，命僧祐禅师宣文。”七年代或说在天监七年（５
０８、据《事物纪原》，或说在天监四年５０５，据《佛祖统纪》等）。经过周、
隋各代，其传渐衰。至唐咸亨中（６７０—６７３）西京法海寺道英从吴僧义济
得其仪文，遂再兴法会于山北寺（《释氏稽古略》卷三）。宋苏轼重述《水陆法
像赞》，后谓之《眉山水陆》。熙宁中（１０６８—１０７７），东川杨锷祖述
旧规，又制仪文三卷（佚失），行于蜀中，最为近古。江淮京浙，所用像设一百
二十位者，是后人踵事增华，以崇其法。

    宋元丰七、八年间（１０８４—１０８５），佛印（了元）住金山时，有海
贾到寺设水陆法会，了元亲自主持，大为壮观，遂以“金山水陆”驰名。绍圣三
年（１０９６），宗赜删补详定诸家所集，完成《水陆仪文》四卷，普劝四众，
依法崇修。今其文亦不传，仅可从其所撰《水陆缘起》一文，得知其内容一斑
（见《施食通览》）。

    南宋乾道九年（１１７３），四明人史浩尝过镇江金山寺，慕水陆斋法之盛，
乃施田百亩，于四明东湖月波山专建四时水陆，以为报四恩之举；且亲制疏辞，
撰集仪文。孝宗闻之，特给以“水陆无碍道场”寺额。月波山附近有尊教寺，师
徒道俗三千人，施财置田，一遵月波山四时普度之法。众更力请志磐续成《水陆
新仪》六卷，推广斋法。并劝十方伽蓝，视此为法，大兴普度之道（《佛祖统纪》
卷三十三）。

    水陆法会自宋代流行以后，很快地普及于全国，特别成为战争以后朝野常行
的一种超度法会。宗赜《水陆缘起》说：“今之供一佛、斋一僧，尚有无限功德，
何况普通供养十方三宝、六道万灵，岂止自利一身，亦乃恩沾九族。……所以江
淮两浙、川广、福建，水陆佛事，今古盛行。或保庆平安而不设水陆，则人以为
不善。追资尊长而不设水陆，则人以为不孝。济拔卑幼而不设水陆，则人以为不
慈。由是富者独力营办，贫者共财修设。”这是后世所谓“独姓水陆”与“众姓
水陆”的渊源。

    宋代以后，著名的水陆法会见于记载者，如宋元祐八年（１０９３）苏轼为
亡妻王氏设水陆道场（《东其后集》卷十九）。绍兴二十一年（１１５１）慈宁
太后施钱为真歇清了于杭州崇先显孝寺修建水陆法会（正觉《真歇了禅师塔铭》）。
同时王机宜为亡弟留守枢密兴建水陆佛事于蒋山太平兴国寺，应庵昙华（１１０
３—１１６３）曾为升座说法（《应庵昙华禅师语录》卷五）。

    元代延祐三年（１３１６），朝廷设水陆大会于金山寺，命江南教、禅、律
三宗诸师说法，参加僧众一千五百人，径山元叟行端有《朝廷金山作水陆升座》
法语（行悦《列祖提纲录》卷十六）。至治二年（１３２２）所修水陆法会，规
模尤大。正印《金山大会归上堂》：“金山大会，诚非小缘。山僧得与四十一人
善知识，一千五百比丘僧，同入如来大光明藏，各说不二法门，共扬第一义谛。”
（《月江正印禅师语录》卷上；又有《朝廷金山寺建水陆会升座》法语，见《列
祖提纲录》卷十六）此外大都（今北京）吴天寺、五台山、杭州上天竺寺等南北
各地，亦都曾举行盛大水陆法会。又元代四川华严学者痴庵祖觉住眉州中岩寺，
尝修《水陆斋仪》行世（《大明高僧传》卷一），其时流行于四川可知。

    明初洪武元年至五年（１３６８—１３７２），相继于南京蒋山设广荐法会，
即水陆法会。其中以洪武五年（１３７２）正月所修法会之规模为最大。前后法
会均请四方名德与会。如楚石梵琦、季潭宗泐、来复见心、东溟慧日、梦堂昙噩
等，均曾应邀赴会说法，参加僧众常达千人。太祖曾命宗泐作《赞佛乐章》八曲，
使太常奏曲歌舞；太祖与群臣均赴会礼佛。法会仪式，具见于宋濂《蒋山寺广荐
佛会记》。以上是历代水陆法会举行的概况。

    关于水陆道场的仪式，从现存十三世纪时日僧承澄（１２０５—１２８２）
所辑《阿娑缚抄》卷一百六十六中的《冥道供》一文看（冥道即水陆的异名），
其坛场布置、形象配列、法器供物及法事进行等仪式，与今《水陆仪轨》大致相
同。宗赜尝谓杨锷祖述旧观，撰《水陆仪》三卷行于蜀中，颇存古法，可能即是
采取密教冥道仪轨而写成的。杨锷《水陆仪》原本已失，但据《施食通览》所引
有《初入道场叙建水陆意》，宣白召请上堂八位圣众，宣白召请下堂八位圣凡等。
稍后，苏轼《水陆法象赞序》中说：水陆道场随世增广，唯蜀人颇存古法，像设
犹有典型。“虔召请于三时，分上下八位”云云（《东其后集》卷十九）。其中
上堂八位与下堂八位的名称与《水陆仪》一致，可知二者前后有关系。宗赜撰
《水陆缘起》，则叙述更详。他说水陆供养的对象分上中下，上则供养法界诸佛、
诸位菩萨、缘觉、声闻、明王、八部、婆罗门仙。次则供养梵王帝释二十八天、
尽空宿曜一切尊神。下则供养五岳河海大地龙神、往古人伦、阿修罗众、冥官眷
属、地狱众生、幽魂滞魄、无主无依诸鬼神众、法界旁生。六道中有四圣六凡，
普通供养。……未发菩提心者，因此水陆胜会，发菩提心。未脱苦轮者，因此得
不退转。未成佛道者，因此水陆胜会，得成佛道。

    明代江浙之间，有北水陆和南水陆之分。四明所行的南宋志磐续成的《水陆
新仪》为南水陆。而金山旧仪，则称为北水陆。明末袾宏不从北而从南，即依志
磐《新仪》，稍事改削，行于杭州（智旭《水陆大斋疏》见《灵峰宗论》卷七之
四）。

    清仪润依袾宏之意，详述水陆法会作法规则，撰成《法界圣凡水陆普度大斋
胜会仪轨会本》六卷，成为现行水陆法会仪式的手册。其后咫观更就袾宏《水陆
仪轨》详细增补论述，成《法界圣凡水陆大斋普利道场性相通论》九卷，略称
《鸡园水陆通论》；此外又撰《水陆道场法轮宝忏》十卷。皆为现行水陆法会之
所取则。

    其法事内容，在七昼夜之间，主要为结界洒净、遣使发符、请上堂、供上堂、
请下堂、供下堂、奉浴、施食、授戒、送圣等。上堂三宝十位圣贤，奉请于午前；
下堂圣凡十位神灵，召请于初夜（《水陆仪轨》卷二）。此仪式中的上下堂十位，
即依旧制上下堂八位增订而成（《普说水陆缘起》见《水陆仪轨》卷二）。其上
堂十位是：十方常住一切诸佛、十方常住一切尊法、十方常住诸菩萨僧等。下堂
十位是：十方法界四空四禅六欲诸天天曹圣众、五岳四渎福德诸神等。

    至于现行水陆法会坛场的布置、念诵经典及其人数，牌轴的规定和进行的程
序等，依《鸡园水陆通论》等所说，法会坛场分为内坛和外坛。法事以内坛为主，
像设布置香花供养，力求庄严。正中悬挂毗卢遮那佛、释迦牟尼佛、阿弥陀佛三
像，下置供桌，罗列香花灯烛果烛供物。其前安置长方台四只成四方形，台上分
置铜磐、斗鼓、铙钹、手铃及仪轨等，为主法、正表、副表、斋主四人所用。四
围绕以布幕，将内坛分成三间。两侧分挂上堂、下堂各十位水陆画像。画像之下
列插牌竿，详记每位圣凡名称。牌上皆画宝盖，下画莲花，中用黄纸；下堂则用
红纸以为区别。

    外坛有六个坛场：大坛二十四人，专门礼拜《梁皇宝忏》。诸经坛七人，讽
诵诸经。《法华》坛七人，专诵《妙法莲花经》。净土坛七人，称念阿弥陀佛名
号。《华严》坛二人，静阅《大方广佛华严经》。瑜伽坛，亦称施食坛，为夜间
施放焰口之用，人数由各坛临时调用。此外监坛一人，共计四十八人。

    内外坛法事一般为七日（内坛亦有五日者，则自第三日起）。其进行程序：
第一日三更，外坛洒净，四更内坛结界，五更遣使建旛（旛上书“修建法界圣凡
水陆普度大斋胜会功德宝旛”，高悬于大雄宝殿左前方的刹竿上）。第二日四更，
请上堂，五更奉浴。第三日四更供上堂，五更请赦。午刻斋僧。第四日三更，请
下堂，四更奉浴，五更说戒。第五日四更，诵《信心铭》，五更供下堂，午刻斋
僧。第六日四更，主法亲祝上下堂，午前放生。第七日五更，普供上下堂，午刻
斋僧，未时迎上下堂至外坛，申时送圣，水陆法会即告圆满。法会期间，自第一
夜起，每夜于瑜伽坛各放焰口一台，至第六夜则放五方焰口，内坛水陆法师及诸
坛僧众均参与法事，为水陆法会仪式的顶点，以后即从事结束。

    （林子青）


fjnet 一三、忏 法

    一三、忏　　法

    忏法是悔除所犯罪过以便积极修行的一种宗教仪式。

    中国佛教中的忏法，起源于晋代，渐盛于南北朝，至隋、唐大为流行。唐道
宣说：“诸佛善权方便，立悔罪之仪。道安、慧远之俦，命驾而行兹术。南齐司
徒竟陵王，制布萨法净行仪，其类备详，如别所显。”（《广弘明集》卷二十八
《悔罪篇序》）宋净源更详细说：“汉魏以来，崇兹忏法，未闻有其人者，实以
教源初流，经论未备。西晋弥天（道安）法师，尝著四时礼文；观其严供五悔
（即忏悔、劝请、随喜、回向、发愿）之辞，尊经尚义，多摭其要。故天下学者，
悦而习焉。陈、隋之际，天台智者撰《法华忏法》、《光明》（即《金光明忏法》）、
《百录》（《国清百录》），具彰逆顺十心（即顺生死流和逆生死流各十种心）。
规式颇详，而盛行乎江左矣”（《圆觉经道场略本修证仪》）。

    忏法盛行于南北朝的齐、梁时代。元智松柏庭述《梁皇忏法》的起源及其意
义说：“世尊愍念四众，为说《观药王药上二菩萨经》，命礼诸佛，洗清障垢，
依教奉行，俱获解脱。圣言虽在，凡情罕知。南朝齐武帝永明间（４８３—４９
３），文宣王萧子良撰《净住子》二十卷，分净行法为三十门，未及流通，即罹
变故。梁天监时（５０２—５１９），具德高僧删去繁芜，撮其枢要，采摭诸经
妙语，改集十卷悔文，总列四十七章。前为六根三业，皈依断疑，忏悔解冤；后
及六道四恩，礼佛报德，回向发愿。其中正以露缠结罪，涤过去之恶因，复凭发
菩提心，植当来之种智。由萧梁武帝之创修，俗称《梁皇空忏》”（《慈悲道场
忏法序》）。

    自那时以来，采用大乘经典中忏悔和礼赞内容而成的忏法，以种种形式流行，
从而产生许多礼赞文和忏悔文，至智顗时遂具备了独自的形式。智顗于所著《摩
诃止观》卷二说四种三昧，第三半行半坐三昧，即法华三昧，为修习止观的重要
行法。智崑的忏法，即要把这三昧体现出来，因此，他依《法华经》的《普贤菩
萨劝发品》和《普贤观经》而成的《法华三昧忏仪》，既是修行的方法，同时也
是忏悔的仪式。其内容分为严净道场、净身、三业供养、奉请三宝、赞叹三宝、
礼佛、忏悔、行道旋绕、诵法华法、思惟一实境界（即坐禅实相正观）等十法，
可说是将《普贤观经》之说加以具体化（津田左右吉《智顗的法华忏法》，见
《支那佛教之研究》二百九十三页）。《法华忏法》所依据的《普贤忏》，刘宋
的僧苞、道冏和北齐的灵偘都曾依以修行。至持《法华经》行忏法者，则姚秦的
竺昙遂，宋的法宗、普明，齐的弘明、僧侯，以及隋的僧映等。其和智顗同时代
的，则有南岳的慧思及其门下的大善、慧勇、慧诚以及唐代吉藏、法诚、法喜、
智琰等。其后智顗一系以外的佛徒，修行法华忏法者尚不胜枚举（《高僧传》卷
十二，《续高僧传》卷十一、十七，《弘赞法华传》卷三、六、七，《法华传记》
卷四、七）。

    此外，《药师忏法》、《金光明忏》以及《方广忏悔灭罪经》等，在宋、梁
之间也开始流行。如道宣说：“至如药师行事，源出宋朝（刘宋），比用在疑，
颇存沿俗。……又有普贤别行，金光总忏，名归清众，事乖通俗。……梁初方广
（《方广忏悔灭罪经》），源在荆襄，本以厉疾所投，祈诚悔过，能使像手摩头，
所苦（此字缺）然平复。因疾相重，遂广其尘；乃依约诸经，抄撮成部”（《续
高僧传》卷二十九《兴福篇论》）。

    此后忏法的著作渐出。有梁高祖（武帝）《摩诃般若忏文》、《金刚般若忏
文》、陈宣帝《胜天王般若忏文》、陈文帝《妙法莲华经忏文》、《金光明忏文》、
《大通方广忏文》、《虚空藏菩萨忏文》、《方等陀罗尼斋忏文》、《药师斋忏
文》、《婆罗斋忏文》等（《广弘明集·悔过篇》）。

    隋、唐之间，佛教宗派渐起，各派依所宗经典撰成种种忏悔行法。如天台宗
除上述《法华三昧忏仪》外，还有《方等三昧行法》（智顗说，灌顶记）、《请
观世音忏法》、《金光明忏法》（智顗撰）等（见《国清百录》）。三阶教有
《七阶佛名》，又称为《礼佛忏悔文》，或《昼夜六时发愿法》（信行撰）。净
土宗有《净土法事赞》（善导撰）、《五会念佛略法事仪赞》（法照撰）等。华
严宗有唐宗密的《圆觉经道场修证仪》十八卷，称为广本；宋净源略为一卷，称
为略本。又有《华严经海印道场九会诸佛仪》，略称《华严忏法》，是西夏一行
法师所撰、宋普瑞补注的。又密宗有不空译《佛说三十五佛名礼忏文》。此外唐
末知玄（即悟达国师８０９—８８１）抄录宗密《圆觉经修证仪》述《慈悲水忏
法》三卷，至今犹流行。又在唐开元间（７１３—７４１），智昇更集成《集诸
经礼忏仪》二卷，是各种忏法仪式最初的综合刊本。

    宋代是忏法全盛的时代。天台巨匠四明知礼（９６０—１０２８）、慈云遵
式（９６４—１０３２）、与东湖志磐（？—１２７０）俱广作忏摩，摄化道俗。
因为这些天台宗学者，继承智顗遗法，都认为礼忏是修习止观的重要行法。故知
礼住延庆寺数十年，讲学之外，专务忏仪，计修《法华忏法》三七日为期前后五
遍，《光明忏法》七日为期二十遍，《弥陀忏法》七日为期五十遍，《请观音忏
法》七七日为期八遍，《大悲忏法》三七日为期十遍。他著有《金光明最胜忏仪》、
《大悲忏仪》、《修忏要旨》各一卷（《佛祖统纪》卷八）。最后一种《修忏要
旨》是宋天禧五年（１０２１）依真宗命为国家修《法华忏法》之时，答使者俞
源清之问而述（见《释门正统》卷二）。遵式与知礼同门，居杭州慈云寺，亦广
修忏法，称为慈云忏主。他撰有《金光明忏法补助仪》，对智顗的《金光明忏法》
详加补充；又因智顗《方等三昧行法》一书，自唐季流出海外，其时行法半任臆
裁；至宋咸平六年（１００３），日僧寂照斋至，遵式以此书“虽东国重来，若
西乾新译，载披载沃，适奉醍醐”。特作序重刊，流行于世（《方等三昧行法序》）。
南宋天台学者志磐，除撰有《佛祖统纪》外，更于四明东湖撰《水陆道场仪轨》
（参照本书《水陆法会》条目》），盛行于世。又元照撰有《兰盆献供仪》一卷，
亦为存亡露过陈悔的忏法之一。

    金代王子成（庆之）集净土因缘力《礼念弥陀道场忏法》，略称《弥陀忏法》
十卷。据他自序谓“依梁武忏之仪轨，阐弥陀教之功德。千佛备列，圣众全彰”
云云。元至顺三年（１３３２），高丽三藏旋公捐资并募众缘重刊，遂广行于世。
明代洪武之初，太祖屡建法会于南京蒋山，超度元末死难人物。洪武五年（１３
７２）的广荐佛会，太祖亲临烧香，最后并命轨范师行瑜伽焰口施食之法（宋濂
《蒋山广荐佛会记》）。其后忏法广泛流行。举行忏法仪式，成为僧侣的职业。
僧侣以赴应世俗之请而作佛事的，称为应赴僧。这些僧人以行瑜伽三密行法，又
称为瑜伽教僧，略称教僧。洪武十五年（１３８２）制定佛寺为禅、讲、教三宗
制度，并于南京能仁寺开设应供道场，令京城内外大小应赴寺院僧人集中学习，
作成一定佛事科仪。洪武十六年（１３８３），由僧录司颁行。

    到了明末，云栖袾宏广作忏法，重订《水陆道场仪轨》，修订《瑜伽集要施
食坛仪》，又名《瑜伽集要施食仪轨》，并撰《施食补注》（即近代流行的《水
陆》与《焰口》），影响所及，又有许多忏法出现。明受登撰《准提三昧行法》
及《药师三昧行法》各一卷。智旭撰《占察善恶业报经行法》、《赞礼地藏菩萨
忏愿仪》（即《地藏忏法》）各一卷。禅修撰《依楞严究竟事忏》（略称《楞严
忏法》）二卷。如惺撰《得遇龙华修证仪》（略称《龙华忏仪》）四卷。清代又
有夏道人集《准提焚修悉地忏悔玄文》（《准提忏法》）一卷。失撰者名《消灾
延寿药师忏法》三卷及《慈悲地藏菩萨忏法》三卷。继僧撰《舍利忏法》、弘赞
集《供诸天科仪》、建基录《金刚经科仪宝卷》各一卷。智证录《水忏法随闻录》
三卷、西宗集注《水忏法科注》三卷等。

    近世通行的忏法有《梁皇宝忏》、《慈悲水忏》、《大悲忏》、《药师忏》、
《净土忏》、《地藏忏》等。《梁皇忏》十卷，创始于梁武帝（通行金陵刻经处
本作梁宝誌、宝唱等撰），现行本是经元代审订改正流行的。相传此忏创始于梁
武帝，故称《梁皇宝忏》（见《慈悲道场忏法序》、《释氏稽古略》卷二）。后
世灭罪消灾济度亡灵者，常延僧虔修此忏，是中国流传最久的一部忏法。

    《慈悲水忏》三卷，唐知玄述。知玄四川人，唐懿宗咸通四年（８６３）署
为悟达国师。初知玄在长安遇一异僧，患恶疾，人皆厌之；知玄侍候无倦色。后
知玄将回川，异僧感其风义，临别告以向后有难，可往彭州条陇山（亦名九陇山）
相寻。中和三年（８８３），一珠隆起于左股，曰人面疮。知玄求医无效，忽忆
往日异僧之语，遂至茶陇山相寻，果于山中见之，告以所苦。异僧命以岩泉濯之，
疮愈。知玄因依宗密《圆觉经修证仪》录成名著《慈悲水忏》三卷，流行于世。

    《千手千眼大悲心咒行法》一卷，略称《大悲忏》，是根据“大悲咒”而作
的一种忏法。宋知礼始集仪轨，由于观音信仰的普遍，渐次流行于民间。清初南
京宝华山见月读体删文重纂。这个忏法仪式简略庄严，为今日全国流行最广的一
种忏法。

    《药师三昧行法》一卷，略称《药师忏》，是根据《药师如来本愿功德经》
而作的一种忏法。清初仁庵义禅师自扬州斋归杭州显宁寺，经天溪大觉寺受登刊
定，以定名、劝修、方法、释疑四项，释此忏法，遂盛行于江南（受登《药师三
昧行法序》）。凡消灾延寿之法事，多礼此忏。

    《往生净土忏愿仪》一卷，略称《净土忏》，宋遵式撰，是采大本《无量寿
经》及称赞净土诸大乘经而立的一种忏法。净土信仰流行民间以后，此忏法通行
很广。

    《慈悲地藏忏法》三卷，略称《地藏忏》，失撰人。智旭撰《赞礼地藏菩萨
忏愿仪》加以补充。据智旭《忏愿仪》后序说，是根据《大乘大集地藏十轮经》
和《占察善恶业报经》、《地藏菩萨本愿经》而制此仪法的。其仪式与《药师忏》、
《净土忏》略同，是较晚出的忏法之一。凡报亲恩祈父母冥福之法事，多礼此忏。

    （林子青）


fjnet 一四、盂兰盆会

    一四、盂兰盆会

    盂兰盆会是汉语系佛教地区，根据《佛说盂兰盆经》而于每年七月十五日举
行的超度历代宗亲的佛教仪式。经中说：目连以天眼通见其亡母生饿鬼道，受苦
而不得救拔，因而驰往白佛。佛为说救济之法，就是于七月十五日众僧自恣时，
为七世父母及现在父母在厄难中者，集百味饭食安盂兰盆中，供养十方自恣僧。
七世父母得离饿鬼之苦，生人、天中，享受福乐。这就是盂兰盆会的缘起。此经
是西晋竺法护译的（但《出三藏记集》以为失译），全文八百余字，与此经同本
异译的还有东晋失译的《佛说报恩奉盆经》，又名《报象功德经》。其文字更短，
约三百余字。此外《开元释教录》卷十八《疑惑再详录》中有《净土盂兰盆经》
一卷五纸。此经已佚。《法苑珠林》卷六十二引用其文，称为《大盆净土经》，
说十六国王闻佛说目连救母脱苦之事，各造种种宝盆以盛饮食，献佛及僧事。

    关于竺法护译的《盂兰盆经》有许多注解。现存的有唐慧净《盂兰盆经讲述》
一卷，唐宗密《盂兰盆经疏》一卷，宋元照《盂兰盆经疏新记》二卷，宋普观
《盂兰盆经疏会古通今记》二卷，宋遇荣《盂兰盆经疏孝衡钞》二卷，宋日新
《盂兰盆经疏钞余义》一卷，明智旭《盂兰盆经新疏》一卷，清灵耀《盂兰盆经
折中疏》一卷，清元齐《盂兰盆经略疏》一卷。

    《盂兰盆经》的经题解释有两种说法：一说盂兰是梵音，义为倒悬；盆是华
言，指盛食供僧的器皿。如唐慧净《盂兰盆经赞述》中说：“名餐香俎在于盆内，
奉佛施僧以救倒悬之苦，故名盆也。”唐宗密《疏》云：“盂兰是西域之语，此
云倒悬；盆乃东夏之音，仍为救器。若随方俗，应曰救倒悬器。”明智旭《新疏》、
清灵耀《折衷疏》、元奇《略疏》都用此说。第二说以为盂兰盆三字都是梵语音
译。慧琳《一切经音义》卷三十四云：“盂兰盆，此言讹也。正言乌蓝孥拏，此
译云：倒悬。案西国法，至于众僧自恣之日，云先亡有罪，家复绝嗣，亦无人饗
祭，则于鬼趣之中受倒悬之苦。佛令于三宝田中供具奉施佛僧，祐资彼先亡，以
救先亡倒悬饥饿之苦。旧云：盂兰盆是贮食之器者，此言误也”（今按经文前段
亦无以食物安盆中之语）。宋遇荣《盂兰盆经疏孝衡钞》云：“经题者，梵语佛
陀乌舍乌蓝婆拏门佐罗素呾缆，华言：觉者说救倒悬器经。”“盂兰盆者，即今
大宋翻经者言，此皆梵语讹略也。具正应云‘乌蓝婆拏’，孝顺义，供义，恩义，
倒悬义。盆亦讹略，旧云：盆佐那。新云：门佐罗，亦云：门佐曩，华言救器。
以义回文，名救倒悬器。”此是遇荣与当时译经院译师商榷所得的解释。

    至于依据《盂兰盆经》而举行仪式，创始于梁武帝萧衍。《佛祖统纪》卷三
十七云：大同四年（５３８）帝幸同泰寺，设盂兰盆斋。义楚《释氏六帖》四十
五云：“《宏明》云：梁武每于七月十五日普寺送盆供养，以车日送，继目连等。”
自此以后，成为风俗，历代帝王以及群众无不举行，以报祖德。唐道世《法苑珠
林》卷六十二《祭祠篇》云：“国家大寺，如长安西明、慈恩等寺，……每年送
盆献供种种杂物及舆盆音乐人等，并有送盆官人，来者非一。”又云：“外有施
主献盆献供种种杂事。”可见唐时风俗对于盂兰盆供是很重视的。此后就更盛大
的举行。《佛祖统纪》卷五十一云：“（唐）代宗（李豫）诏建盂兰盆会，设七
庙神座，迎行衢道”（又见卷四十一大历三年〈７６８〉条）。“德宗（李适）
幸安国寺，设盂兰盆供”（又见卷四十一贞元十五年〈７９９〉条）。《释氏通
鉴》卷九亦有类似的记载，并云岁以为常。宋赞宁《大宋僧史略》卷中《内道场》
条中也记此事云，“造盂兰盆，饰以金翠”。只是以前送盆往寺设供，至此改在
宫内举行，而供器更庄严了。民间对于盂兰盆会也日见热烈，如日本圆仁《入唐
求法巡礼行记》卷四，会昌四年（８４４）条记云：“（长安）城中诸寺七月十
五日供养，作花蜡、花鉼、假花果树等各竞奇妙。常例皆于佛殿前铺设供养。倾
城巡寺随喜，甚是盛会。今年诸寺铺设供养胜于常年。”不仅在家士庶竞修供养，
出家僧侣也各出己财，造盆供佛及僧。如宗密《盂兰盆经疏序》云：“年年僧自
恣日，四事供养三尊，宗密依之崇修，已历多载。”

    到了宋代，这种风俗相沿不改。但是盂兰盆供的富丽庄严和供佛及僧的意义
减少而代之以荐亡的行事。在北宋时如宋孟元老《东京梦华录》卷八《中元节》
条所说：“印卖《尊胜》、《目连经》。又以竹竿斫成三脚，高三、五尺。上织
灯窝之状，谓之盂兰盆。挂搭衣服、冥钱在上，焚之。构肆乐人自过七夕，便搬
目连经救母杂剧，直至十五日止。观者倍增。”陆游《老学庵笔记》卷七亦云：
“七月中旬，俗以望日具素馔享先。织竹作盆盎状，贮纸钱，承以一竹。……谓
之盂兰盆。”宋高承《事物纪原》曾呵责其失云：“按《盂兰经》曰：‘目连母
亡，生饿鬼中。’佛言：‘须十方僧众之力，至七月十五日具百味五果，以著盆
中，供养十方大德。’后代广为华饰，乃至割木割竹，极工巧也。今人第以竹为
圆架，加其首以斫叶中贮杂馔。陈目连救母画像，致之祭祀之所。失之远甚矣。”
但《事物纪原》尚无焚盆及挂冥纸之说，似尚是宋代早期风俗。及至南宋，如宋
吴自牧《梦梁录》卷四云：“七月十五日……僧寺于此日建盂兰盆会，率施主钱
米，与之荐亡。”

    自后盂兰盆会便成寺院中每年重要行事之一。元德辉重编《百丈清规》卷七
《节腊章·月分须知》中云：“七月初旬，堂司预出盂兰盆会诸寮看诵经单，预
牵众财办斛食供养。十三日散楞严会。十五日解制。当晚设盂兰盆会，讽经施食。”
元明本《幻住阉清规》云：“七月十五日解制人事。此夜分启建盂兰盆胜会以济
幽爽，以报劬劳。此会亦须预出经单，请大众随意披阅。此会有开甘露门一坛，
请依而行之。”这就说明盂兰盆会的主要内容在于讽经施食了。这种仪式一直流
行到明代。明袾宏《正讹集》中曾加以辩正云：“世人以七月十五日施鬼神食为
盂兰盆大斋之会，此讹也。兰盆缘起目连，谓七月十五日，众僧解夏自恣，九旬
参学多得道者，此日修供，其福百倍，非施鬼神食也。施食自缘起阿难，不限七
月十五。所用之器是摩竭国斛，亦非兰盆。盖一则上奉贤圣，一则下济饿鬼，恶
可得混？”清仪润曾欲两全其道，谓日献兰盆，恭敬三宝；夜施斛食，普渡鬼神。
仪润《百丈清规证义记》卷八中详载《兰盆仪轨摘要》，云全卷见《兰盆会纂》
中。其中有净坛绕经、上兰盆供、众僧受食诸仪节，又附兰盆会约二十一条。但
是各寺院遵行者不多，在群众中仍多以荐亡度鬼为盂兰盆会的主要行事。

    （周叔迦）


fjnet 一五、焰 口

  一五、焰　　口

    焰口，系根据《救拔焰口饿鬼陀罗尼经》而举行的一种佛事仪式。经中说：
佛在迦毗罗城尼具律那僧伽蓝，为诸比丘并诸菩萨说法。尔时阿难独居闲静处习
定。至夜三更，有一饿鬼，名曰焰口。于阿难前说：“却后三日汝命将尽，生饿
鬼中。”阿难心大惶怖，疾至佛所，陈说此事，并启示教。时佛为说无量威德自
在光明殊胜妙力陀罗尼，谓诵之即能免饿鬼苦，福寿增长。修此法时，于一切时，
取一净器，盛以净水，置少饭及诸饼食等，右手按器，诵陀罗尼七遍，然后称
多宝、妙色身、广博身、离怖畏四如来名号，取于食器，泻净地上，以作布施。
若施婆罗门仙，即诵此陀罗尼二七遍，投于净流水中。若诵三七遍，奉献三宝，
则成上味奉献供养。

    此法的传来，最初是唐武后时实叉难陀译《救面然饿鬼陀罗尼神咒经》一卷
和《甘露陀罗尼咒》一卷。面然就是焰口的异译。其《救面然饿鬼陀罗尼神咒经》
中所说真言名变食真言。《甘露陀罗尼咒》所说真言名甘露真言。谓取一掬水，
咒之十遍，散于空中，即成甘露。其后不空三藏译出《救拔焰口饿鬼陀罗尼经》，
与实叉难陀所译同本。不空又译出《瑜伽集要救阿难陀罗尼焰口仪轨经》、《瑜
伽集要焰口施食起教阿难陀缘由》（即前《仪轨经》前半起源分别行）、《施诸
饿鬼饮食及水法》。日本所传尚有唐跋驮木阿译《施饿鬼甘露味大陀罗尼经》。
不空译《瑜伽集要救阿难陀罗尼仪轨经》中的行法次第是：一、破地狱真言，二、
召饿鬼真言，三、召罪真言，四、摧罪真言，五、定业真言，六、忏悔真言，七、
施甘露真言，八、开咽喉真言，九、七如来名，十、发菩提心真言，十一、三昧
耶戒真言，十二、施食真言，十三、乳海真言，十四、普供养真言，十五、奉送
真言。自此以后施饿鬼食便成为修密法者每日必行的仪式。日本入唐求法诸家曾
携回有关施食饿鬼的仪轨。空海著《秘藏记》中曾解释施饿鬼法中五如来义。安
然《八家秘录》有《施饿鬼法》，列诸家将来经轨八部。但是在中国却由于唐末
五代之乱，随着密教失传而施食一法也失传了。

    宋代诸师对于施食一法是不够了解的。在遵式《金园集》中有施食正名、施
食法、施食文、施食观想诸篇。其法并非密教仪轨，只是取经中真言，附以台宗
观想而已。其施食正名中说：“今吴越诸寺多置别院，有题水陆者（中略），
有题斛食者（中略），有题冥道者。”斛食是指焰口施食。冥道是唐代的冥道无
遮大斋，也是密教行法的一种。水陆是宋代兴起的仪式。此三者在当时是混同着
而无所区分的。宗晓有《施食通览》一卷，首载《救面然饿鬼经》二译，次录
《涅槃经》佛化旷野鬼神缘，《鼻奈耶杂事律》佛化魔子母缘及《宝云经》中比
丘乞食分施鬼畜文，次集诸家关于施食及水陆斋会之文。其中有仁岳《施食须知》
一篇，也以为施旷野鬼神，施鬼子母救拔焰口饿鬼同是施食。《释门正统》卷四
《利生篇》也同此说。可见宋代诸家对于焰口施食曾企图恢复而未得其道。

    元代由于藏族喇嘛进入汉地，密教也随之复兴。藏经中有《瑜伽集要焰口施
食仪》一卷，未注译人。就其中真言译音所用字考之，应是元人所译。其次第与
不空译《救阿难陀罗尼焰口仪轨经》相同，其前增有三归、大轮明王咒、转法轮
菩萨咒、三十五佛、普贤行愿偈、运心供养、三宝施食、入观音定，然后方破地
狱。而后增尊胜真言、六趣偈、发愿回向偈、吉祥偈、金刚萨埵百字明、十类孤
魂文、三归依赞。从此瑜伽施食之法得以复兴。

    明代，由于诸家传承不一，各自以意增益，遂又形成杂乱。今所知者明代行
法有《瑜伽焰口施食科仪》。其后天机禅师删其繁芜，成为《修习瑜伽集要施食
坛仪》。世简称为《天机焰口》。天台灵操为之注，名曰《修习瑜伽集要施食坛
仪应门》二卷。其中唯召请孤魂文不同。莲池袾宏又因《天机坛仪》略加参订，
名曰《修设瑜伽集要施食坛仪》，略名《瑜伽集要施食仪轨》，并为之注，名
《施食补注》。清康熙三十二年（１６９３）宝华山释德基又因袾宏本略加删辑，
名为《瑜伽焰口施食集要》，世称《华山焰口》。乾隆六年（１７４１）宝华山
释福聚又因之作《瑜伽施食仪观》。此外又有康熙十四年（１６７５）释寂暹著
《瑜伽焰口注集纂要仪轨》。康熙二十二年刊《修习瑜伽集要施食仪轨》的跋文
中说：“禀受师承不出一家，遂使流通经本大相径庭。纷纭彼此，莫知适从。”
清代佛寺流行的《焰口》，多为《天机》和《华山》两种。

    （周叔迦）


fjnet 一 中印佛教关系

    一　中印佛教关系

    佛教创始于印度，中国的佛教是由印度传入的。

    佛教何时从印度传来，从古以来传说不一。有的说秦始皇时（公元前２４６
—２１０，接近阿育王在位时）就有外国沙门释利防等十八人赍佛经来中国（
《历代三宝记》卷一等）。随后又有汉哀帝元寿元年（公元前２），博士弟子秦
景宪（一说景卢）从大月氏国的使者伊存口受浮屠（佛）经之说（《三国志》裴
注引《魏略·西戎传》）。而最通行的传说，则是东汉永平七年（６４）明帝夜
梦金人，即遣郎中蔡愔等往天竺寻访佛法；至永平十年（６７）邀同中天竺僧摄
摩腾、竺法兰并赍所得的佛像和《四十二章经》等，用白马驮来洛阳，并招待于
鸿胪寺内。随后就在洛阳城西雍门外修建白马寺，并请他们在寺译出了所赍来的
《四十二章经》等。一般认为这是中国正式有佛教、有寺院、有佛像和经典译出
的开始。

    但在这以前即永平八年（６５），汉明帝之弟楚王英已曾“为浮屠斋戒祭祀”，
明帝给他的诏书中，就有“伊蒲塞”（即优婆塞）、“桑门”（即沙门）等语
（《后汉书》卷七十二）。可见那时佛教确已由印度传入中国无疑。又相传汉明
帝曾允许阳城侯刘峻等出家，又允许洛阳妇女阿潘等出家，为中国有僧尼的开始
（《僧史略》卷上）。显然其时已有印度和西域沙门来中国弘传佛法了。其后，
桓帝于宫中立浮屠祠，修华盖之饰，而民间奉佛也逐渐兴盛。从那时以来，由西
域来华的僧人有安息国的安世高、安玄，大月氏国支娄迦谶、支曜，康居国康巨、
康孟详等；而直接由印度来华传弘佛教的僧人，则有竺佛朔、竺大力等。其中竺
佛朔于汉桓帝时（１４７—１６７）赍着梵本来到洛阳，于灵帝光和二年（１７
９）译出《道行》、《般舟三昧》等经二部三卷，月氏僧支谶并为传言。竺大力
则和康孟详共译出天竺僧昙果从迦维罗卫赍来的梵本《修行本起经》。他们对于
中国佛教的兴起给了有力的启发。又如汉末徐州牧陶谦部下的笮融，于广陵、丹
阳等处大起浮图祠（佛寺），并制涂金铜像，及造堂阁容三千人，令悉读佛经，
浴佛饭众。乃至当时远居交州的苍梧牟融，也著有《理惑论》，以弘护佛教。证
明这时印度佛教在汉地的传播已相当广泛。

    另在中国新疆地区，当时所谓三十六国的西域一带，佛教早已由印度传入。
据传，公元前一世纪中，有毗卢折那（据《大唐西域记》卷十二，《洛阳伽蓝记》
卷五作毗卢旃，《魏书·西域传》作卢旃）阿罗汉由迦湿弥罗来到于田弘化，于
田王为建赞摩大寺，是为于田地区有佛教的开始。接着，龟兹、疏勒、莎车、高
昌等地方也陆续传入了印度的佛教，并建造伽蓝。至公元一、二世纪间，这个地
区的佛法已相当兴盛。即如三世纪初，葱岭东麓的蒲犁（《大唐西域记》卷十二
作朅盘陀国，今新疆省塔什尔干塔吉克族自治县）王，听说在天竺和马鸣、龙树、
提婆并称“四日”的经部本师鸠摩罗多于呾叉始罗国弘化，即兴兵胁迎尊者来到
蒲犁，建大伽蓝，盛弘佛教。同时，天竺风格的石窟和犍陀罗式造像以及壁画等
佛教建筑和艺术，也在龟兹、于田一带发展起来。

    公元三世纪间，有中天竺僧昙柯迦罗于曹魏嘉七年中（２４９—２５３）来
到洛阳，鉴于汉地沙门只是剃发而没有禀受皈戒，又举行斋忏时仍用传统的祠祀
礼节，认为不合佛制，遂译出《僧祇戒心》一卷，邀当地梵僧为立羯磨法传戒。
这是佛教戒律在汉地流传的开始。又有天竺僧维祇难和竺将炎，于孙吴黄武三年
（２２４）结伴携梵本来到武昌，译出《法句经》等二部六卷；维祇去世后，他
的同侣竺将炎于黄龙二年（２３０）在杨都（今南京市南）译出《摩登伽》、
《佛医》等经四部六卷。魏陈思王曹植曾依照梵僧歌咏的声调，运用佛经的题材
以汉地文辞来制造梵呗，为中国佛教音乐文学的开始。这时汉地沙门朱士行感觉
到丝佛朔传来的《道行经》梵本还不完备，开始于甘露五年（２６０）往于田求
得《大品般若经》的梵本九十章，嘱咐他的弟子弗如檀等带回洛阳，由出生于中
国的天竺人竺叔兰和于田沙门无罗叉，于西晋元康元年（２９１）在陈留共同译
出，称为《放光般若经》三十卷。随后又有敦煌沙门竺法护也到西域，学会了当
时所谓三十六国语文，求得胡本经典二百余部，回到汉地。他在沿途及长安，共
译出《般若》、《方等》大小乘经一百七十五部，三百五十四卷。

    中国佛教到了西晋时代（２６５—３１６）已经是“寺庙图像，崇于京邑”
（《出三藏记集》卷十三），而出家沙门也渐渐增多。据《高僧传》卷九说，其
时天竺僧耆域，泛海到扶南（今柬埔寨），经交（今越南北部）、广、襄阳，于
晋惠帝末年（３０６）来至洛阳，为人医病，很有效验。他认为汉地沙门衣服华
丽，不合僧制，而教人摄制三业，修行众善。后来洛阳

    兵乱，他仍还印度。至东晋时（３１７—４２０），天竺僧人来华的渐多。
罽宾僧僧伽跋澄，历游诸地，于苻秦建元十七年（３８１）抵达长安，译出《鞞
婆沙论》等三部二十七卷，释道安等相与校定。又有天竺僧昙摩蜱也来长安游化，
于建元十八年（３８２）译出《摩诃般若波罗蜜钞经》一部五卷。又有罽宾僧僧
伽提婆，也于建元十九年（３８２）来到长安，译出《阿毗昙八犍度论》等二部
四十六卷。后赴洛阳，转登庐山，慧远请译《阿毗昙心论》等三部七卷。隆安元
年（３９７）他游于建康，应请讲《阿毗昙》。同年更译出《中阿含》及核订
《增一阿含》。这时又有出生于西域的天竺籍僧鸠摩罗什（３４４—４１３），
是一位对中国佛教起过重大影响的杰出学者和翻译家。他精通印度佛教和五明等
学问，智辩无碍。后秦弘始三年（４０１）姚兴将罗什迎至长安，待以国师之礼，
并请住西明阁和逍遥园，广译经典，前后所译共七十四部三百八十四卷。他于弘
始十五年（４１３）七十岁时，在长安逍遥园逝世，遗体依天竺习惯焚化。但他
的业绩和名誉将随着中国佛教和中印人民的友谊而长存不朽。又当时来华的天竺
僧人，还有罗什的导师佛陀耶舍。他于弘始十二年（４１０）译出《四分律》，
随后又译出《长阿含》等经，共四部八十四卷。罗什逝世后，辞还罽宾。同时又
有罽宾僧弗若多罗，于弘始年中（３９９—４１５）来至长安，弘始六年（４０
４）义学沙门六百余人集于长安中寺，请他诵出萨婆多部《十诵律》的梵本，罗
什译为汉文。才译出三分之二，多罗即因病去世。随后又有天竺僧人昙摩流支，
携着《十诵律》的梵本于弘始七年（４０５）秋来到长安，庐山释慧远寄书请他
和罗什继续译出此律，共五十八卷。这时又有罗什在龟兹的老师罽宾僧卑摩罗叉，
闻罗什在汉地弘法，也于弘始八年（４０６）来到长安，罗什即以师礼相待。罗
什去世后，他又去到寿春（今安徽寿县）弘传律学，并将罗什所译的《十诵律》
最后一诵改为《毗尼诵》，而扩充为六十一卷。又曾往江陵辛寺开讲《十诵》，
并实行夏坐。又有罽宾僧昙摩耶舍，于晋隆安年中（３９７—４０１）来抵广州，
住白沙寺，善诵毗婆沙律，并译出《差摩经》一卷。至义熙中（４０５—４１８），
北至长安，和另一位天竺沙门昙摩掘多共译出《舍利弗阿毗昙论》二十二卷。又
译出《乐璎珞庄严经》一卷。他又游化江陵，大弘禅法。至宋元嘉中（４２４—
４５２），辞还西域。这时又有一位中天竺僧昙无谶，携着《大涅槃经》前分等
梵本经于田、龟兹，于北凉玄始年中（４１２—４２７）来抵姑臧，受到凉主沮
渠蒙逊的优礼接待，并被邀请译经。他因不懂当地语言，未肯即译，于是学语三
年，并得河西僧慧嵩、道朗的帮助，才译出《涅槃经》的初分；随后遣使至于田
寻得后分，又继续译出。又应请译出《大集》、《佛所行赞》等，总共十九部一
百三十一卷，为仅次于罗什的杰出学者和大翻译家。由于他的译品在后世的弘传，
遂在中国形成了一个涅槃学派。

    这一期间，中国沙门中出现了一个往天竺求法的热潮。而第一个去印度巡礼
佛迹，求取经律，并获得巨大成绩的是中国僧人法显。他于东晋隆安三年（３９
９）由长安出发西行，在巴连弗邑住了三年（４０５—４０７），得到大量经律
论梵本，转经锡兰住了两年，于义熙八年（４１２）循海道归国。先后与在晋地
弘法的梵僧佛陀跋陀罗共译出《大般泥洹经》、《摩诃僧祇律》等五部四十九卷。
他还介绍自己西行的经历和天竺各地佛教情况，写成《历游天竺记传》一卷。其
中并记录了许多有关印度古代史地的资料，为至今世界东方学者所重视。同时还
有和法显在张掖相遇，西行后又分散的凉州僧宝云，也越过葱岭入北印度，历游
天竺诸国，瞻礼佛迹，广学梵书。后归长安，转至晋京，在道场寺，先后译出
《新无量寿》、《佛本行》等经，四部十七卷。他也曾将游履国外的经历写成记
传（今佚）。又和他们结伴西行的凉州僧智严，也经由另一条路进到罽宾，从当
地摩天陀罗精舍僧佛驮先谘受禅法，修学三年，并邀着该地禅匠佛驮跋陀罗来至
长安弘法。他后来也被请到宋京，居枳园寺。于元嘉四年（４２７）译出《无尽
意菩萨》、《法华三昧》等经，十部三十一卷。智严后又和他的弟子智羽、智远
等泛海重到天竺，谘访贤达，然后步行东归，走到罽宾，中途逝世，年七十八。
其时另有冀州僧慧叡，曾从四川的西南，翻越山岭，去到印度，一直抵达南天竺。
对于当时天竺各地的音译诂训，殊方异义，全都通晓。后又回到庐山，转至长安，
入鸠摩罗什门下，帮助传写。罗什在译经时常和他商谈梵汉语文体裁同异等问题。
他后来也到建业，住乌衣寺，讲说众经。又有雍州僧智猛，于姚秦弘始六年（４
０４）结合同志十五人，从长安出发，攀登葱岭，而九人退还，二人身死。智猛
等五人共度雪山到罽宾国，又行经迦维罗卫、拘尸那、伽耶、华氏城各地，观礼
佛迹，并获得《大般泥洹经》、《僧祇律》等梵本东归。同行三人又在途病故，
智猛和昙纂回到凉州，译出《大般泥洹经》二十卷；后来入蜀，并将西行经历写
成传记。其时正当印度笈多王朝（３２０—５９０）。相传又有中国沙门二十余
人，从蜀川牱道出至印度，朝礼摩诃菩提圣迹。时室利笈多大王见而敬之，遂
施地建造了一所“支那寺”，供他们居住，并划给二十四个大村庄，以充供养。
可见中国僧人在印度求法时所受的优遇和中印两国友谊的绵远。

    当时中印僧人往来，主要通过冰天雪地的帕米尔高原、大小雪山和沙漠地带，
他们“忘形殉道，委命弘法”（《高僧传》卷十四）的精神，成为中印佛教文化
交流的支柱。

    印度佛教造像和石窟开凿的风气，也给中国佛教界相当大的影响。如秦苻坚
曾以金箔倚像，金坐像、结珠像、金箔绣像、织成像等各种造像赠与释道安（
《高僧传》卷五《道安传》），而释道安、竺道一和名艺术家戴逵父子等也均造
有各种精妙的佛像。又苻秦沙门乐僔和法良先后在敦煌鸣沙山穿凿石窟造石佛像，
为敦煌莫高窟造像的开始。紧接着沮渠蒙逊也在三危山凿岩造像。

    到了南北朝时代，佛教在中国日益兴盛。当时天竺各国屡次遣使来华通好。
梁武帝亦于天监元年（５０２）遣郝骞、谢文华等八十人至中天竺舍卫国请得释
迦旃檀像归来供养（《佛祖统记》卷三十七）。时中天竺优禅尼国王子月婆首那
在梁京，被任为“总知外国使命”。另在北魏景明四年（５０３），南天竺国并
以辟支佛牙献赠于魏（《魏书》卷八）。其时北魏大兴佛法，天竺、西域各地沙
门来洛阳者有三千人。

    这一时期来中国江南译经的天竺人士，首先有罽宾僧佛陀什，于宋景平元年
（４２３）到扬州，当地众僧请他于龙光寺将法显赍回未译的弥沙塞律梵本译成
《五分律》三十四卷，同时又译出这部律的《戒本》和《羯磨》各一卷。随后又
有罽宾僧求那跋摩，经狮子国、罽婆国来到广州，于元嘉八年（４３１）正月到
达宋京，住祇洹寺。译出《菩萨善戒》、《菩萨内戒》等经十部十八卷。同时天
竺舶主竺难提曾数数往来中印间，从事海上贸易，并曾先后将《大乘方便》、
《请观世音》等经梵本三部译成汉文五卷。又有天竺僧僧伽跋摩，于元嘉十年
（４３３）经由西域来到宋京，受请住平陆寺，流布道化。从元嘉十一年开始，
在长干、平乐等寺译出《毗尼摩得勒伽》、《杂阿毗昙心论》等五部二十四卷。
于元嘉十九年（４４２）随西域商人仍还天竺。又有天竺僧僧伽罗多哆，于宋景
七年（４２３）来到建业，过着天竺沙门的乞食生活，宴坐林下。后于元嘉十年
在钟山建造精舍，名宋熙寺。阇宾僧昙摩蜜多，历经龟兹、敦煌、凉、蜀、荆州
来到建业，以禅法教授学人，译有《观普贤行法经》、《禅秘要经》等十二部十
七卷。并于元嘉十二年（４３５）在钟山营建定林上寺。中天竺僧求那跋陀罗，
经狮子国泛舶于元嘉十二年（４３５）来到广州，宋朝廷遣使迎至建业，住祇洹、
东安等寺及荆州辛寺，前后译经五十二部一百三十四卷。

    南齐时又有中天竺僧求那毗地，于建元初（４７９）由南海来到齐京，住毗
耶离寺。至永明十年（４９２）译出天竺大乘师僧伽斯那所抄集的《百喻经》，
又译《须达经》等共三部六卷。又有中印度沙门昙摩伽陀耶舍，于齐建元三年
（４８１）在广州朝定寺译出《无量义经》一部，后来传到齐京缮写流布。梁代
又有西天竺优禅尼国僧真谛，原在扶南国弘化，于大同十二年（５４６）来到南
海，太清二年（５４８）到达梁京。前后译出《解节》、《金光明》等经，《摄
大乘》、《俱舍》、《唯识》、《十七地》、《佛性》、《中边》等论及诸记传
共四十九部一百四十二卷。他所译的，很多是印度法相唯识学的重要论著。其中
由于他译述的《摄大乘论》，为中土僧人们所弘传讲习，遂至形成了一个摄论学
派。

    同时来到中国北朝弘法的天竺人士也颇多。天竺禅师佛陀，于五世纪后期来
到恒安（今大同市附近），受到北魏孝文帝的礼敬，并应请于北台石窟结众习禅。
至魏都南迁洛阳，他也随行，并时往嵩山静养，当时为他建造了少林寺。这时随
他受学的经常有数百人，学禅的僧稠和地论兼律学大德慧光，都曾出于他的门下。
又有南天竺禅师菩提达摩，也于五世纪末历经江南来到魏地，见洛阳永宁大塔，
认为庄严精丽，为历游诸国所未尝见。他在嵩山少林寺弘传禅学，门下慧可、道
育等都得了法，后来递传而形成一个盛大的禅宗流派。又有南天竺僧昙摩流支，
于六世纪初来至洛阳游化，时北魏宣武帝盛兴佛教，流支于景明二年（５０１）
至正始四年（５０７）译出《信力入印法门经》等三部八卷。又有北天竺僧菩提
流支，于永平初年（５０８）来游洛阳，受供养于永平大寺。当时来洛梵僧七百
人，以流支为译经首席，从初译《十地经论》一直到后来移至邺都，前后将三十
年，讲译不辍。所译经论共三十部，一百零一卷。

    又有中天竺僧勒那摩提，也于北魏正始五年（５０８）来洛阳，应请译《十
地经论》，与菩提流支合作分工，后又译出《宝性》、《法华》、《宝积》等论，
三部九卷。摩提慧解深利，尤明禅观，宣武帝每令讲《华严经》。同时还有北天
竺僧佛陀扇多，也于北魏永平元年（５０８）在洛阳内殿参与《十地经论》的翻
译，随后又在洛阳白马寺和邺都金华寺译出《十法》、《如来狮子吼》及《摄大
乘》等经论共十部十一卷。又有北天竺僧毗目智仙和南天竺婆罗门瞿昙般若流支，
于北魏熙平元年（５１６）同游洛阳，后又转至邺都。毗目智仙于兴和三年（５
４１）在邺都金华寺译出经论五部五卷。般若流支则在智仙指导下，从元象元年
（５３８）到兴和末年（５４３）在金华寺等处译出《正法念处》等经，《顺中》、
《唯识》等论，十八部九十二卷。他是天竺婆罗门来中国大量翻译佛经的第一人。
般若流支的长子达摩般若，也继承父业，从事传译，北齐时任职为僧官“昭玄都”。
北周毁佛后转任俗官“洋州洋川郡守”（今陕西洋县），足见天竺人士在古代中
国所受的优遇。又有北天竺僧那连提黎耶舍，于北齐天保七年（５５６）来到邺
都，受齐文宣帝优礼，应请在天凭寺译经。当时齐朝廷三藏殿内有梵本千余筴，
均送请翻译。他从天保八年（５５７）到天统四年（５６８）先后译出《大集月
藏》、《月灯三昧》等经论共七部五十一卷。随即被任为“昭玄都”，又转为
“昭玄统”，并以所得的俸禄在汲郡（今河南汲县）风景胜地建立了三所寺院。
后周毁佛时，他外著俗衣，仍避居当地。又中天竺僧阇那耶舍和阇若那跋达啰，
偕同他的两弟子北天竺沙门阇那崛多、耶舍崛多，于北周武成元年（５５９）经
于田、鄯州等地来到长安，住草堂寺，被周明帝延见，谈论佛法，并建造四天王
寺以供他们居住。阇那耶舍于保定四年（５６４）到建德元年（５７２）在寺译
出《大乘同性》、《大云请雨》等经六部十五卷。耶舍崛多译出《十一面观世音
神咒》等经论三部八卷，阇那崛多又译出《金色仙人问经》一部二卷。后阇那崛
多被请入蜀，任益州僧主，在龙渊寺又译出《佛语经》、《法华经普门偈》等三
部三卷。后周武帝毁佛，命他们入京，重加爵禄，劝从儒礼，他们坚决不从，被
许西归。

    南北朝时代由南方前往天竺求法的沙门，首先有幽州高僧昙无竭，集合同志
僧猛、昙朗等二十五人，于刘宋永初元年（４２０）赍着幡盖供养资具西行，经
罽宾等国，礼拜佛迹，并随处受学，辗转到中天竺，同侣中有二十人先后在途中
身死。无竭等历访舍卫诸国，至南天竺泛舶归宋，译有《观世音受记经》一卷，
所历行程，别有记传。又有高昌沙门道普，曾游西域、天竺，能梵语梵书，后于
元嘉年中（４２４—４５３）宋文帝资遣他同书吏十人西行求经，他也有过一部
游履异域的记传。又有酒泉沙门慧览，曾到罽宾，从达摩比丘谘受禅律，后来东
归，行至于田，当地诸僧多从他受戒。到宋京时，金陵禅僧也从他受学。又有南
齐定林上寺僧法献，于宋元徽三年（４７５）西行求法，因葱岭栈道不通，遂于
于田获得北天竺乌苌国赠来的佛牙一枚及佛舍利、梵本经等回到宋京，建佛牙阁，
礼敬供养。

    另由北朝出发西行的有元魏沙门道药，于魏武帝末年（４５１）经疏勒、葱
岭去到天竺僧伽施等国，回国后也有《记传》一卷。北魏崇立寺沙门惠生和敦煌
人宋云，于神龟元年（５１８）由魏太后资遣西行求法，到北天竺乌苌、乾陀罗
诸国，得到梵本一百七十部，于正光二年（５２１）返国，他两人也分别撰有
《行记》、《家记》（均佚）。北齐沙门宝暹、道邃、僧昙、智周、僧威、法宝、
智昭、僧律等十人，于武平六年（５７５）西行求法，往返七年，获得梵本二百
六十部，归途行至突厥，遇天竺僧阇那崛多。宝暹等于开皇元年（５８１）返至
长安，并奏请朝廷邀崛多来京，从事翻译。

    关于中印语文的沟通，这一其中有曾游南天竺的高僧慧叡，于刘宋时应文学
家谢灵运的谘问，著《十四音训叙》，条列经中梵汉音义，昭然明了（《高僧传》
卷七）。又西天竺僧真谛，也在翻经的同时，纂集梵文词语，撰成《翻外国语》
七卷（已佚）。另在北朝六世纪初，洛阳融觉寺中国僧昙无最，撰成《大乘义章》
一部，北天竺僧菩提流支见之弹指称善，并将他的著作翻成梵文，寄传西域（
《续高僧传》卷二十三）。这是第一部汉译梵的中国佛教撰述。

    隋唐时代，为中国佛教义学的成熟时期。首先是隋朝统一了南北两朝，复兴
佛教，原在北周任郡官的中天竺婆罗门般若流支的长子达摩般若，奉令仍职掌翻
译，他于开皇二年（５８２）译出《业报差别经》一部一卷。时北天竺僧那连提
黎耶舍，原在北周混俗隐居，隋帝即礼请他至长安大兴善寺，重事弘译。又有北
天竺僧毗尼多流支，于开皇二十年（６００）来游长安，应请译出《大乘方广总
持》等经二部二卷。据越南佛教史籍传称，他曾在隋受中国禅宗三祖僧璨的传授，
后即于归途在交州（今越南北部）弘演禅法，形成越南前期的禅学一派。又有南
天竺高僧达摩笈多，历经葱岭、龟兹、高昌来抵瓜州。以开皇十年（５９０）奉
隋文帝旨延入长安，住兴善寺，与阇那崛多共参传译。后来崛多去世，他即主持
译事，从大业初年（６０５）至大业末年（６１０），先后在洛阳上林园翻经馆
译出《大方等善住意》、《菩提资粮》等经论共九部四十六卷。同时隋东都上林
园翻经馆僧彦琮，也精通梵学，时有天竺王舍城梵僧，来谒隋帝，事后将还本国，
请求《仁寿舍利瑞图经》和隋朝《祥瑞录》，即敕彦琮翻汉为梵，合成十卷，传
往天竺。

    唐代中印佛教文化的沟通更为畅达，据《释迦方志》所说，唐初的中印交通
往来有三条路线：一为由长安经清海（今青海）贯通吐蕃（今西藏）、尼波罗
（今尼泊尔）往印度的东道；一为经瞿萨阇那（今和田）等天山南路，越葱岭，
过大雪山（今兴都库什山），入西北印度的中道；一为经屈支（今库车）等天山
北路，越葱岭北面，通过迦湿弥罗的北道。此外，还有如《新唐书·地理志》所
说经云南、骠国（今缅甸）往东印度的陆行路线，以及由广州经南海诸国沿岸，
过新加坡海峡，往印度的海行路线。

    当时唐梵沙门往来频繁。这一时期来到中国的印度佛教人士，有中天竺那烂
陀寺僧波罗颇迦罗蜜多罗来唐朝西北可汗叶护地区行化。时唐高平王于武德九年
（６２６）入蕃和他相见，即邀他于同年十二月来抵长安，敕住大兴善寺，先后
传译《宝星陀罗尼经》、《般若灯论释》等三部三十八卷。这时印度密教已渐兴
起，有中天竺僧阿地瞿多，从西印度广赍密教梵本于永徽三年（６５２）来抵长
安，敕在大慈恩寺安置。时唐京道俗请他于慧日寺浮图院建陀罗尼普集会坛，开
演密法。他又从梵本《金刚大道场经》中撮要译出《陀罗尼集经》十二卷，加以
传播。又有中天竺大菩提寺沙门法长和阿难律木叉、迦叶等，带着印度僧智光、
慧天给玄奘的书信方物，于永徽三年（６５２）来到长安。阿难律木叉和迦叶另
在经行寺译出了《功德天法》一卷，也编在阿地瞿多的《陀罗尼集经》第十卷内。
法长等仍于永徽五年（６５４）赍着玄奘致智光等的复书和赠品等回返印度，洋
溢着中印僧人友好来往的深厚情谊。又有中天竺僧那提，曾赍集大小乘经律论梵
本五百余筴一千五百余部，经南海诸地于永徽六年（６５５）来至唐京，奉敕于
大慈恩寺安置供给。这时印度婆罗门方士那罗迩娑婆和卢迦溢多先后被邀在唐配
“长生药”。唐高宗即遣那提前往昆仑诸国，采取药料。他到南海真腊又受请弘
法建寺，但仍完成使命返唐，并在长安译出《狮子庄严王请问经》等三部三卷，
后又被请仍往真腊弘化。中印度僧地婆诃罗，于仪凤初年（６７６）携赍梵本来
到唐京，奉敕于两京东西太原寺及西京弘福寺先后宣译出《大乘显识经》、《华
严经续入法界品》等十八部三十四卷。又地婆诃罗译场有证语沙门慧智，原是印
度婆罗门子，生于长安，通梵汉文，后出家，参与历届翻经证语；他后来在洛阳
佛授记寺自译出《赞观世音菩萨颂》一卷。北印度僧佛陀波利，远闻中国五台山
文殊师利灵迹，即杖锡东行，于仪凤元年来抵五台，虔诚礼拜，后返本国，取得
《佛顶尊胜陀罗尼经》梵本，再来长安。北印度迦湿弥罗僧阿你真那，于长寿
（６９３）二年来到洛阳，即受请译经，迄至神龙二年（７０６）于佛授记、天
宫、福先等寺共译出《不空索陀罗尼》、《浴像功德》等经七部九卷。此后他
即专精礼诵，并于龙门依印度法式修建了一所“天竺寺”，和他的同侣在寺修持
密法。南印度僧菩提流志，于长寿二年来抵长安，先后译出经论五十三部一百十
一卷。中印度僧善无畏，携赍梵本经迦湿弥罗、吐蕃，于开元四年（７１６）来
至唐京，从开元五年（７１７）起，在菩提院译出《虚空藏求闻持法》一卷，又
得华严寺所藏唐僧无行在印度求获的梵本，于洛阳大福先寺为沙门一行译出《大
毗卢遮那神变加持经》七卷，一行笔受，并造经疏，为中国瑜伽密教正式传受之
始。

    时有南印度僧金刚智，偕同他的弟子不空泛舶，于开元七年（７１９）来抵
广州，翌年被迎至长安，居慈恩寺，又移大荐福寺，广弘密教，建曼荼罗，沙门
一行、义福等并从他受法。他于开元十一年（７２３）及十八年（７３０）间先
后译出《金刚顶瑜伽念诵法》等四部七卷。由于善无畏和金刚智来唐弘传瑜伽密
教，两京知名的缁素从而问学的甚众。更加以金刚智的弟子不空等在唐的盛行传
弘，遂兴启了中国的瑜伽密宗。又有东印度僧达摩战涅罗，学通三藏，特善医方，
西越葱岭，来至龟兹，教授学人。经安西节度使吕休林推荐入朝，即于开元二十
年（７３２）赍同梵来抵长安，受玄宗接见，住资圣寺，即进献医方梵药草
经书，并献出北印度僧阿质达霰在安西所译出的《大威力乌枢瑟摩明王经》等三
部五卷。他本人随即和他的弟子利言在资圣寺译出《医方本草》、《普遍智藏般
若心经》若干卷。北印度僧般若，也习闻中国五台文殊灵迹，遂泛舶东来，一度
被风吹返，又重修巨舶，经历南海诸国，于建中二年（７８１）来至广州，翌年
行抵长安。得到在唐任神策军正将开府仪同三司上柱国新平郡王的同国乡亲表兄
罗好心介绍，与大秦寺波斯僧景净，共译出他所携来的《大乘理趣六波罗蜜经》
七卷。但般若不懂胡语及唐言，景净不明梵文和佛法，因而译文乖错。唐朝廷遂
另命长安诸寺大德沙门助他重译，成十卷，良秀并为撰制经疏。六年（７９０）
他奉诏出使北印迦湿弥罗求取梵，并赐紫衣及三藏号。八年（７９２）返唐，
又续出《般若心经》、《本生心地观经》等四部二十卷。然后朝礼五台山圣迹。
至十一年（７９５）南印度乌荼国王以手写的《华严经·普贤行愿贫》梵本遣使
远赠来唐，般若主持翻译，计四十卷。印度僧崛多，于八世纪初曾来游学于禅宗
六祖慧能门下。又有西印度僧伽梵达摩、北印度沙门牟尼室利、中印度沙门尸罗
跋陀罗和菩提仙、西印度沙门金俱吒等，他们都在唐地译经弘化，对于中印佛教
文化的沟通作出了相当的贡献。此外还有中印度大菩提寺沙门八人和工匠两人，
于贞观年中因唐使王玄策的邀请，来中国传授造糖技术，并开始用越州（今浙江
绍兴）的甘蔗制成了石蜜（《续高僧传》卷四）。

    同时，唐代高僧前往印度求法的也甚为踊跃。首先是中国卓越的佛教学者玄
奘，于贞观三年（６２９）由长安西行，循天山北路越葱岭至北、中印度各地，
历参众师，广学经论，瞻礼圣迹，并在中印最高学府那烂陀寺硕德戒贤的指导下，
精研《瑜伽》等论及大小乘内外诸论，并被奉为寺中十大德之一。他又撰出了梵
文《会宗论》和《制恶见论》，以会通大乘空有两宗的论争和折服正量部师的异
见，后在当时印度十八国王和有学问的沙门、婆罗门六千余人的曲女城学术辩论
大会中标举论宗，赢得“大乘天”和“解脱天”的光荣称号。最后，携赍着经律
论等梵本五百二十六百五十七部，于贞观十九年（６４５）返回长安。他的弘
法愿望获得唐朝廷的大力护持，先后译出经论七十五部一千三百三十五卷。他曾
将所经历和传闻的印度、西域一百三十八国的佛教及史地情况，写成《大唐西域
记》十二卷，是东方学术界的重要名著，现在印度政有已经根据该书的记载，发
掘出不少古迹，有助于考订印度的古代史。他还将印度已失传的《大乘起信论》
和中国老子《道德经》译成梵文传至印度。玄奘一生讲译不倦，门下英才甚众，
形成唐代佛教人文的盛势。

    随后又有义净，于咸亨二年（６７１）至印度，学习十年，然后回国。先后
撰译经论六十一部二百三十九卷。义净的门弟子唐青州僧慧日，也于嗣圣十九年
（７０２）泛舶西行，经南海佛逝、狮子等国，至印度各地遍礼圣迹，寻求梵本，
访善知识，接受净土法门，然后经北印度，于开元七年（７１９）返抵长安，前
后周历七十余国，赍回经像颇多，赐号为“慈愍三藏”。又有唐京兆沙门悟空，
原为唐遣罽宾国中使张韬光部下左卫别将，出家后于迦湿弥罗受具足戒，并习律
仪，学梵语，游礼诸寺。南行至中印度，瞻礼八大灵迹，住那烂陀寺三年，于贞
元五年（７８９）返抵长安，献所译经和佛牙舍利，敕住章敬寺。此外还有唐太
州沙门玄照，齐州沙门道希、师鞭，并州沙门道方、道生，京兆沙门末底僧诃，
长安沙门玄会，益州沙门明远、义朗、义玄，荆州沙门道琳、无行，襄阳沙门灵
运，澧州沙门僧哲，洛阳沙门智弘以及乡籍不明的沙门信胄等，他们都于七、八
世纪间怀着宗教感情和弘法胜愿，或由北路陆行，或经南海泛舶，分别到达了印
度各地，巡礼佛教圣迹。大都以宗教学人的身份，为中印佛教文化交流而万里孤
征，舍身殉法（他们的事迹见义净《大唐西域求法高僧传》）。

    随着中印佛教人士的往来频繁，有关介绍印度佛教情况的书，也陆续撰出，
除玄奘的《大唐西域记》和义净的《南海寄归传》等外，还有《中天竺行记》、
《唐西域图志》、《西域志》等图书编出，使中国人士对于佛教胜地及印度文化
更加理解，同时印度风格的佛教艺术也在中国广泛流布。贞观十九年（６４５）
雕绘巧匠宋法智随王玄策等至摩揭陀等国图写圣迹和佛像归来，唐京道俗竞相模
写仿制。这些都有助于当时中国寺塔、石窟和造像等佛教艺术的发展。

    公元七世纪间，中印度阿拶哩（一作阿吒力）、师赞陀崛多（一作室利达多）
由摩揭陀来到南诏（今云南省），传播密教，受到南诏王细奴逻的崇敬，开建五
密坛场，弘瑜伽法。他的弟子张子辰、罗逻倚等也由西印度来到南诏，相继传布
阿吒力教，时称为“南诏七师”。他们的教法一直到近世还传持不绝。此外还有
梵僧李成眉和他的弟子禅和子，于九世纪间由中印度至大理一带游化。

    在这一时期，佛教也由印度传入中国西藏地区，译出了《宝顶经》、《观音
经》等经典。至八世纪时，又有迦湿弥罗沙门阿难陀来藏译经，当时藏王也先后
遣使赴印请得高僧寂护和莲华生来藏，大弘中观、律学和密教。随后出家受戒的
人数渐多，形成了西藏前弘期佛教的盛况。至九世纪时，又请当时在藏的印度僧
人同藏族僧人就前代所译的经典重新整理，统一译语，勘校梵本，加以订定或改
译，并新译出一些有部戒律和大乘经典；同时西藏佛教寺院建筑的造型艺术等方
面，也受到了印度艺术的影响。

    至九世纪间，中国汉藏两地的佛教均遭到不同程度的破坏，加以内战和交通
阻滞，致令中印佛教关系一时中断。后来到十世纪，即北宋初期，由印度来到汉
地的佛教学者，有中印度僧法天，于宋开宝六年（９７３）游锡鄜州，和河中
（今山西永济）梵学沙门法进共同译出《无量寿》、《最胜佛顶陀罗尼》等经三
部。太平兴国五年（９８０）受宋太宗召见，并赐紫衣。这时又有中印度僧天息
灾，北印度僧施护也各赍梵来到宋京，并蒙召见赐紫；时宋朝廷存有未译的梵
本甚多，即命建译经院，令共传译。太平兴国七年（９８２）译经院成，并制定
了包括译主、证义、证文、书字、笔受、缀文、参译、刊定、润文等各个程序的
译场制度。

    又有北印度迦湿弥罗僧法护，于景德元年（１００４）广赍梵本来抵汴京，
后被召入传法院令证梵文，译出《如来不思议秘密大乘经》等十一部二百三十一
卷。又有中印度僧日称，经西域至西夏（今宁夏地区）弘化，以庆历七年（１０
４７）转至宋京，奉诏于传法院译出《父子合集经》、《大乘集菩萨学论》八部
七十卷。又有中印度僧天吉祥、智吉祥、金总持等，也各赍梵本由西夏转来宋地，
并奉诏入传法院各赐大师号。其中天吉祥任证梵义，智吉祥译有《巨力长者经》
等二部八卷，金总持译有《大乘智印经》等四部十七卷。又有中印度僧总贤，初
至北方契丹地区行化，并被奉为国师。

    此外，十至十一世纪间，由印度各地来中国游化的梵僧，还有摩揭陀国沙门
钵怛罗、哩咐日罗、中印度沙门曼殊室利、西印度沙门苏葛陀、那烂陀寺沙门补
陀吃多、北印度沙门迦兰拏扇底、中印度沙门觉戒等八十余人。他们大多赍着梵
、佛舍利、佛像等来宋，被款待于相国寺或译经院等处。有的还受赠大师之号，
有的转至高丽行化，或朝礼五台等胜迹。同时其中土沙门西行游访的，有沙门行
勤等一百五十七人，于乾德四年（９６６）奉诏经西域、迦湿弥罗往印度求法。
而由印度归来的僧众，先后有泉州沙门智宣、沧州沙门道圆、汴京沙门继从、益
州沙门光远、太原沙门重达、西河沙门可蕴、汴京沙门怀问等一百四十余人。他
们也均于印度各地朝礼圣迹和参学，并赍回了许多梵本经、佛像和佛骨舍利等。
这时正当印度波罗王朝，后期密教兴盛时期，而传入宋朝的经籍也以金刚乘密部
为多，和宋地道学伦理思想颇相抵触，因而此类密典的翻译或流行多被限制。故
其时来宋的梵僧虽多，而印度这一时期的密教并未为汉地佛教界所接受。

    另外，在中国北方的辽、金两个时期，有印僧摩尼，于十一世纪间来至辽地
弘传密教，为燕京圆福寺总秘大师觉苑等所师事。又有中印度密宗僧慈贤，也于
其时到辽京行化，并宣译密典，被奉为契丹国师；后又转往宋京，从事弘译。又
有中印度那烂陀寺僧苏陀室利，远慕中国五台山灵迹，以八十五高龄与弟子佛陀
室利等七人航海来华。途中三人转还，三人病亡，惟佛陀室利随师入金，登五台
山。

    西藏地区佛教至公元十世纪末始行复兴，即西藏阿里区的一个统治者阔惹，
让位出家，名智光，锐志弘法，曾于阿里区选派青年沙门宝贤、善慧等二十一人
赴印留学，并先后迎请印僧作信铠、佛护、慧护、阿底峡等入藏地广译经典，促
成了西藏后弘期佛教的隆盛。在入藏的印僧中，东印度名德法护和他的弟子们在
藏地广事弘传，补译出许多前所未有的密乘经典，使密教在西藏得以盛行。此后
被请入藏传教的印度学者，还有迦耶达罗等许多著名僧人，他们对于藏地佛法，
尤其是密教的传弘，都作出了有力的贡献。

    十世纪以后，佛教在印度已逐渐遭到摧毁；至十二世纪间甚至濒于绝灭。此
后中印佛教关系殆告断绝，仅有少数梵僧避入藏地。而来至汉地的印度沙门，元
朝则有唧（此字缺）铭得哩连得啰摩宁、指空，明代有桑渴巴辨等数人。至于由
中土往印度游访的中国沙门，只有宗泐、智光等人而已。

    （高观如）


fjnet

    二　中斯佛教关系

    斯里兰卡和中国的佛教关系，开始见于文字记载的是公元四世纪间。据《梁
书》卷五十四的记载，当时狮子国（斯里兰卡的古称）王听到东晋孝武帝（３７
３—３９６）崇奉佛教，便派遣沙门昙摩航海送来四尺二寸高的玉佛像一尊，路
上行了十年，义熙二年（４０６）才到达晋京（今南京）。这是中斯佛教关系的
首次纪录。

    东晋义熙六年（４１０），中国高僧法显经印度到达了斯里兰卡岛，看见有
商人用中国产的白绢扇供佛。可见那时中斯两国间早已通商往来。法显在斯旅居
二年，曾亲往岛上有名的无畏山寺、佛牙寺、支提（山）寺、摩诃毗诃罗（大寺）
等处参学，并见到非常隆重的佛牙供养法会盛况和摩诃毗诃罗一位阿罗汉入灭火
化的情形，还在斯求得《弥沙塞律》、《长阿含》、《杂阿含经》和杂藏等诸梵
本回国。法显在他所著的《佛国记》中记录了当时斯国佛教的重要情况。

    义熙八年（４１２）三月，狮子国律师僧伽跋弥在庐山般若台东精舍同僧一
百二十人译出《弥沙塞律抄》一卷（见《贞元释教录》卷八）。又姚秦弘始中
（４０９—４１３）鸠摩罗什在关中大弘佛法，时狮子国有一婆罗门来到长安，
和罗什门下的僧人比赛辩才（见《高僧传》卷六《道融传》）。据此可知东晋以
来斯里兰卡和中国的人员往来已很频繁。

    其次，据《宋书》九十七卷说，刘宋元嘉五年（４２８），狮子国王刹利摩
诃南（即摩诃那牟）遣四僧人、二白衣送牙台象来宋。又《宋书》卷五，有元嘉
七年（４３０）和元嘉十二年（４３５）狮子国都遣使来宋馈赠方物的记载。

    其时印度高僧求那跋摩曾在狮子国弘教，后到婆阇（今印度尼西亚爪哇），
又由阇婆乘外国商人竺难提的海舶抵达广州，于元嘉八年（４３１）到宋都建业
（今南京）。在这以前舶主竺难提于元嘉六年（４２９）从狮子国载比丘尼八人
到宋都，住影福寺（以前外国尼未有来中国的，原先中国尼众从大僧受戒）。求
那跋摩到宋都后，影福寺尼慧果、净音等意欲请狮子国尼如大爱道之缘（大爱道
八敬得戒，五百释女以爱道为和上）重为受戒；时求那跋摩以为西国尼年腊未足，
又十人不满，只好令先学宋语，另托竺难提更请外国尼来凑满十数。嗣后元嘉十
年（４３３）舶主竺难提又载狮子国尼铁萨罗等十一人来宋。这时先来的诸尼已
通宋语，因请僧伽跋摩在南林寺，为中国尼众三百余人次第重受尼戒（见《高僧
传》卷三《求那跋摩传》、《比丘尼传》卷二《僧果传》）。当时南京缁素并于
建业城内（今南京南门外）建寺供养铁萨罗等狮子国尼众，寺名铁萨罗寺（见
《南朝佛寺志》卷上）。

    斯里兰卡和中国的交往，刘宋以后还正常地继续着。《历代三宝记》卷十一
说，肖齐永明六年（４８８），有一位外国三藏法师（不知其名）带着狮子国高
僧觉音所注优波离集的律藏——《善见律毗婆沙》梵本来到广州，临到登岸又返
回去，

    将梵本付给弟子僧伽跋陀罗，僧伽跋陀罗即在广州竹林寺和沙门僧猗等共同
译出这部律（即《善见律毗婆沙》），并从“众圣点记”传述了佛陀入灭的年代，
成为中国佛教史上一件重要的记载。

    以后，梁大通元年（５２７），狮子国王伽叶伽罗诃梨耶遣使致书于中国，
要和梁朝廷共弘三宝（见《梁书》卷五十四）。唐贞观十二年（６３８），玄奘
三藏曾到达了斯里兰卡对岸的南印度达罗毗荼国，并在他的《大唐西域记》中，
记述了他所闻知的关于斯国的佛教情形。当时斯有伽蓝数百所，僧伽二万余人，
遵行大乘和上座部法。佛教分二大部：一摩诃毗诃罗住部（纯上座部），二阿跋
耶祇厘住部（学兼二乘）。佛牙供养，特为殊胜（见《慈恩法师传》卷四、《大
唐西域记》卷十一）。又七世纪中唐僧往狮子国瞻礼佛牙佛迹的，据《大唐西域
求法高僧传》所载，有义朗、明远、窥冲、智行、慧琰、大乘灯、智弘、无行、
僧哲等。僧哲的弟子玄游，还随师在狮子国出家，因即居住此岛。

    八世纪初，金刚智从印度来中国的途中，经狮子国（时为公元７１７年），
受到狮子国王室哩室罗的礼遇（见《贞元新定释教目录》卷十四）。又金刚智的
弟子不空三藏原是狮子国人，开元六年（７１８）十四岁时，在阇婆国见金刚智
便礼以为师，随侍东行，入唐弘法。金刚智入寂后，不空奉唐朝廷令于天宝元年
（７４２）和弟子含光、慧从广州附舶还狮子国，重学密教。国王安置他们在
佛牙寺，不空得以重学三年。将东返时，国王又以七宝灯树花（（铁－失）＊
（碟－石））、药草、沉檀、龙脑等赠与唐朝政府。天宝五年（７４６）回到长
安，广事弘译（见《贞元新定释教目录》卷十五）。不空的弟子含光随师游学斯
国返唐后，曾在五台山金阁寺创建密乘灌顶道场，还译述了关于毗那夜迦的秘密
仪轨两部。此外另有一位不知其名的狮子国三藏，在晚唐时译出《吒（口＊只）
天女法经》一卷。可见那时斯国的密教传持相当隆盛。

    唐代斯里兰卡和中国政府间来往也颇亲密。其与佛教有关的，如《册府元龟》
所载，天宝五年（７４６）正月，狮子国王尸逻迷伽遣婆罗门僧灌顶三藏阿目伽
跋折罗（即不空三藏）送来钿金宝璎珞和贝叶梵写《大般若经》一部，细白毲四
十张。又元和六年（８１１）北印度般若三藏在醴泉寺译出《大乘本生心地观经》
八卷，此经的梵本据说也是唐高宗时（６５０—６８９）狮子国送来的。

    赵宋一代，狮子国沙门来到中国的，有淳化二年（９９１）的佛护和他的徒
众五人，淳化四年（９９３）的觉喜，咸平三年（１０００）的觅得啰，大中祥
符九年（１０１６）的妙德等。他们先后带来了许多梵经和佛舍利、菩提树、画
像等。都受到当时宋朝政府的隆重礼遇（见《大中祥符法宝录》卷八、十，《佛
祖统纪》卷四十四）。

    在殖民主义者侵略斯里兰卡的年月里，中国和斯国佛教界的往来，几于中断，
直到斯里兰卡宣布独立，新中国成立以后，两国人民和佛教徒之间的传统友谊，
才得以继续发展。一九六一年五月，斯佛教界派遣代表团到中国奉迎佛牙舍利，
供其人民瞻拜。中国的佛牙舍利在斯巡行两月，受到斯国广大人民的虔诚瞻拜，
促进了中斯两国人民友谊的进一步发展。一九七九年八月十四日，斯里兰卡总理
普雷马达萨在访问我国期间，把一尊仿制的古代佛像赠送给中国佛教协会，使中
斯友谊的发展，增加了新的一页。

    （高观如）


fjnet 三 中尼佛教关系

    三　中尼佛教关系

    据尼泊尔《苏瓦扬普史书》记载：“加德满都一带地区原来是一个巨大的那
伽巴沙湖泊，湖内有龙王居住，后来文殊师利由摩诃支那（中国）来到此地，辟
开了湖南边的山岭，将这一湖水泄干，并在此建立苏瓦扬普寺，因之称此地为尼
泊尔。”这一传说显示了中尼两国传统的亲切友谊。公元前５６５年，迦毗罗卫
（在今尼泊尔南部提罗拉科特附近）的王子释迦牟尼出生在今天尼泊尔南部的洛
明达（古称蓝毗尼），他出家成道后，在印度各地游行说法，吸收徒众，传播他
的思想，于是形成为佛教。他的教法于公元一世纪前后传入中国，由于中国各族
人民的广泛信仰，佛教在中国逐渐成为一个系统完备的宗教。这就是中尼佛教关
系史上的最胜因缘。

    由于佛教的因缘，我国历代僧人前往尼泊尔朝礼释迦牟尼圣迹的人很多，其
中最早而最知名的是公元４０５年东晋法显到达佛陀的家乡迦毗罗卫城，和佛陀
的出生地论民（洛明达）园，瞻礼遗迹。法显并将当时情形在他的名著《法显传》
中加以纪录。法显以后十余年，中国名僧智猛也曾到迦毗罗卫朝访佛迹。

    在法显往访迦毗罗卫的同时，一位迦毗罗卫籍的僧佛驮跋陀罗来到了中国。
他是释迦族人，大约于４０６年左右到达长安弘传禅学，随后又经名僧慧远邀上
庐山，译出有关禅教诸经，４１８年又到建业（今南京），在道场寺和法显共译
出《摩诃僧律》四十卷，又和沙门法业、慧严等一百多人译出《大方广佛华严经》
六十卷。此外他在中国还译出《观佛三昧海经》、《文殊师利发愿经》等共十三
部一百二十五卷，他的业绩深为中国佛教学人所追念。

    嗣后，公元６３３年玄奘法师也朝礼过腊伐尼林（即洛明达）和迦毗罗卫城
（即劫比罗伐窣堵国）。那时迦毗罗卫已经倾圯，只剩宫殿故基窣堵波和石柱的
遗迹。玄奘在此徘徊瞻礼，并在所著《大唐西域记》中详加记载，说加德满都地
区宗教繁华，寺院林立，僧徒二千余人，大小二乘并皆研习；当时有名的鸯输伐
摩王在位，崇信佛法（见该书卷六、七）。

    其时尼泊尔国公主和唐文成公主都嫁与西藏松赞干布王为妃，这一段和好因
缘，更促进了中尼的友好关系，因而沟通了一条从长安经拉萨、加德满都到印度
的交通路线（即当时所谓吐蕃、尼波罗道），不独唐朝使臣李义表、王玄策先后
出使印度都经由此道，即唐代僧人玄照、道希、玄太、玄烙、道方、末底僧诃、
玄会等往返印度，也都先后到过尼泊尔国。又玄照从印度返唐，路次尼泊尔国时，
国王还遣人护送他到吐蕃，探望文成公主后回到洛阳。此后，在公元７６４年中
国僧人悟空也访问了尼泊尔国，瞻礼了释迦牟尼的降生地迦毗罗卫城。９６４年
中国沙门继业等三百人由宋太祖派遣赴印度求法，归途也道经尼泊尔国。

    由于尼泊尔和中国西藏地区紧邻，因之彼此之间在佛教关系上也很密切。中
国藏文佛经有一部分是由尼泊尔古代的译师们所传译的。西藏寺院的古建筑以及
梵式的、尼式的造像等佛教文化遗迹，也有许多出自尼泊尔的艺匠之手。

    元世祖中统元年（１２６０），曾向尼泊尔邀请艺匠八十人到达西藏地区，
为帝师帕思巴建黄金塔。其中有一位名匠阿尼哥，礼帕思巴为师，同至北京。阿
尼哥曾一度为僧。由于他画塑铸金的技术都很高明，元朝特设梵像提举司，请他
主持，令专管铸像、绘像、土木雕塑等项工艺。当时中国两京寺观之像，多出于
阿尼哥之手（《元史》卷二百零三）。现存的北京妙应寺白塔，据《阿尼哥神道
碑》记载，也是阿尼哥所设计建筑的。

    明太祖洪武十七年（１３８４）曾经派遣沙门智光为国使，携带国书彩币到
尼泊尔通好；尼泊尔国王马达纳罗摩也遣使来中国，致送金塔、佛经、名马、方
物。明成祖时，智光法师第二次奉派出使尼泊尔国，同时尼泊尔也遣使来报。从
此以后，两国使臣报聘不绝。

    （高观如）


fjnet 四 中日佛教关系

  四　中日佛教关系

    佛教传入日本的明确时期虽不可考，但据诸佛教史籍所载：梁武帝普通三年
（５２２）由中国江南渡日以制鞍为业的汉人司马达等在日本大和坂田原设立草
堂崇奉佛教，达等的女儿司马岛并首先出家为尼，称为善信尼；达等的儿子也出
家为僧，称为德齐；是为日本僧尼的开始（见《扶桑略记》卷三、《元亨释书》
卷十七）。那时佛教已由中国传入朝鲜，公元５５２年，朝鲜南部的百济国圣明
王遣使将佛象和汉译经典奉送于日本国（《日本书记》卷十九）。当时大臣苏马
氏舍宅为寺，另又建寺造像，而司马达等的孙子鞍部鸟即为其时佛像制作艺术的
第一名匠。从此各种和佛教有关的建筑雕画等工艺文物，也陆续由中国直接或间
接通过朝鲜传入日本，逐渐开展日本佛教的新机运。

    嗣至公元５９３—６２８年日本推古朝，摄政的圣德太子大力倡弘佛教，使
佛教在日本得到巨大的开展。其时圣德太子曾师事高丽僧慧慈，崇尚汉文化，并
曾用汉文撰《胜鬘》、《维摩》、《法华》三经注疏，广建寺塔。又曾于隋大业
三年（６０７）派遣国使小野妹子等来和中国通好，翌年（６０８）又开始派高
向玄理等留学生四人和僧旻、清安、惠隐、广齐等学问僧四人入隋，学习中国学
术和佛教（《日本书记》卷二十二），这是日本历史上向海外派遣留学生的嚆矢。
以上八人又都是原来在日本的汉人子孙或新移入的汉人。随后又有学僧灵云、惠
云等来隋求学佛法。以上人等在中国留学的时期都很长，一般多是由隋末到唐初，
学习二三十年之后才回国，从此日本派遣僧俗学人来中国留学，络绎不绝，因而
中国佛教文物制度工艺等更广泛传播于日本，而汉文在日本也普遍流行。

    当时日本佛教虽已兴起，而宗派未分，随着来隋唐留学的僧人次第返日，以
及中国僧人赴日弘化，遂渐次形成了各个宗派。首先是隋嘉祥寺吉藏的弟子高丽
僧慧灌，于公元６２５年去到日本，在飞鸟元兴寺弘讲三论，开始建立三论宗。
随后是慧灌的大弟子福亮，他原是中国江南人，在日从慧灌出家，后又入唐，谒
嘉祥吉藏，重研三论。返日住元兴寺宏化，盛演空宗。福亮在俗的儿子也出家，
名智藏，后来入唐游学，归住法隆寺，弘传三论。智藏门下英才甚众，其中道慈
以大足元年（７０１）入唐，从吉藏的再传弟子元康研习三论。他在唐十八年，
广学多闻，其间曾预选入宫，讲《仁王般若经》，于开元六年（７１８）返国，
阐扬三论，兼传真言律学。并模仿长安西明寺，在日本奈良建造大安寺，为日本
古代最宏壮的寺宇。道慈的弟子善议也渡海入唐，遍寻名德，深求义蕴，归国住
大安寺，盛传一宗的教旨。日本史家通称：“三论一宗从唐土传入有三代传：一
慧灌僧正传，二智藏僧正传，三道慈律师传”（《三国佛教传通缘起》）。三论
宗入唐的学者中即以以上三师为正传。

    其次在法相宗方面，有日本沙门道昭，于永徽四年（６５３）与沙门道严等
人随国使入唐，诣慈恩寺，受教于玄奘门下，蒙奘师亲切提掖，并授以观门，兼
及《俱舍》，后携新译经论归还本国，住元兴寺，盛弘慈恩的学说，是为日本法
相宗初传。又显庆三年（６５８），日本沙门智通、智达也渡海入唐，谒玄奘、
窥基师弟，即从受学，又随入玉华宫寺，业成返国，弘传所学，为日本法相宗第
二传。嗣至长安三年（７０３），新罗沙门智凤、智鸾、智雄相偕入唐，受学于
濮阳智周门下，后返日本大弘宗义，为第三传。以上均在飞鸟的元兴本寺传习，
又称元兴寺传，或南寺传。至开元四年（７１６），智凤的再传弟子玄昉也渡海
入唐，仍就濮阳智周学习慈恩宗义，在唐蒙赐紫衣，于开元二十三年（７３５）
赍同所得佛像及经论章疏五千余卷返国，在奈良兴福寺大弘所学，为第四传，又
称为兴福寺传，或北寺传。

    在华严宗方面，有唐东都大福先寺道璿，因日本学僧荣睿、普照至唐邀请，
于开元二十四年（７３６）赍同《华严》章疏渡日，弘阐此宗，兼传戒律，教人
不倦，化导甚广，为日本华严宗第一传。同时有唐贤首法藏的弟子新罗国审祥，
住日本大安寺，于７４０年应请在金钟道场开讲《华严经》。为日本华严宗初祖。
从那时以来：《华严经》的讲习渐次弘盛。

    在律宗方面，七世纪后期有日本沙门道光入唐学律而归，但戒学未弘。嗣至
开元二十一年（７３３）日本沙门荣睿、普照等相偕入唐，求学戒律，奉敕在东
都大福先寺依定宾律师受学。这时唐地诸寺的三藏大德特重戒律，荣睿等以本国
传戒无人，欲为本国寻求律匠，时荣睿、普照更闻扬州大明寺鉴真为当代律学名
德，弘导甚盛；遂于天宝元年（７４２）至扬州恳请鉴真东渡弘化，当蒙允许，
即于天宝二年（７４３）和他的徒众赍同经论法物等启舟东行，前后五回，并为
风浪等逆缘所阻，历经十年的艰苦行程，终于第六回、即天宝十二年（７５３）
抵达日本，受到日本国朝野僧俗的盛大欢迎。翌年，在奈良东大寺兴筑戒坛，日
皇、皇后、公卿等四百余人皆从受菩萨戒；又日僧灵裕、贤戒、志忠等八十余人
皆舍旧戒从受新戒。为日本登坛授戒的开始。公元７５９年又于奈良兴建唐招提
寺，并设戒坛，前后受度的达四万人以上。由于鉴真的盛化，遂开日本戒律一宗，
而鉴真即为日本律宗初祖。此外，《成实论》也于隋代由高丽慧灌传入日本，在
日讲习，渐至形成了宗派。《俱舍论》也由道昭、智通、智达入唐玄奘门下受学，
并传至日本盛行讲述，也形成一宗。但以上两宗并未开创寺院，独立弘传，只是
成实宗附在三论宗内、俱舍宗附于法相宗内传通讲习而已。

    以上是日本奈良时代由隋唐传入的六个宗派。

    由于唐地佛教的盛行东传，日本养老四年（７２０）十二月，曾敕令佛教转
经唱礼须依汉沙门道荣和日本入唐返国的学问僧胜晓等的音调转唱，并停止余音，
免污法门（《续日本纪》卷三）。又当时日僧多学汉语，唐道璿、鉴真等渡日，
都以汉语从事讲授。道璿并曾令他自己的能懂汉语的弟子忍基、善俊、忠惠、真
法等人，从鉴真的门人思托学法砺等《疏记》于大安寺唐院，随后这些日本学人
也都能在各寺转相讲授（《唐大和上东征传》）。又因唐开元十六年（７２８）
颁行《大衍历》的影响，日本也于天平宝字七年（７６３）八月废去原用的仪凤
历，而采用唐一行所作的《大衍历》，实行日本历法的改革（《续日本纪》卷二
十四）。此外如佛教仪礼、经像、文物、建筑式样、工艺等也大量由唐输入日本。

    汉文大藏经也于奈良时代由中国传入日本。当唐开元藏编定的后五年、即开
元二十三年（７３５），由唐留学归国的玄昉曾携回汉文经论五千余卷，奉进于
日廷（《元亨释书》卷十六）；之后四年、即日本天平十一年（７３９）敕依
《开元目录》写一切经五千零四十八卷（《东大寺要录》卷一）。又鉴真于公元
７５８年（日本天平字二年）秋也在日本率众开写大藏经五千零四十八卷，收藏
于奈良唐招提寺。因而日本天平时代是佛教写经的最盛时期。

    又由唐神龙三年（７０７）及开元二十六年（７３８）中国各州郡奉敕普建
龙兴寺、开元寺（见《佛祖统纪》卷四十）的影响，日本也由道慈等的建议，于
天平十三年（７４１）在全国各地建立国分寺和国分尼寺，寺各置僧二十人或尼
十人（《续日本纪》卷十四）。其中有名的大和国分寺（即东大寺）的卢舍那佛
像，也是仿唐神龙初年（７０５）兴造的白司马坂大铜佛像而铸造的。

    公元７９４年日本国都由奈良北迁于仿唐京长安而建设的平安新城，为促进
全国宗教文化的新兴运动，仍派遣僧俗入唐留学，于是复有天台、真言两宗的开
创。其时佛教界突出的人物，有比璿山天台宗开宗大师最澄和高野山真言宗开宗
大师空海。这两位大师都于唐贞元二十年（８０４）泛海入唐求法。最澄和他的
弟子义真乘日本遣唐使第二舶于当年九月到达明州，并转赴台州，从天台山修禅
寺道邃、佛陇寺行满学习了天台教义，并从道邃受菩萨戒，又从禅林寺翛然受学
牛头禅法。翌年（８０５）三月更转赴越州龙兴寺，从泰岳灵岩寺顺晓学习密教，
并受秘密灌顶。于同年五月携同在唐所得的经论疏记二百三十余部，乘遣唐舶归
国，大弘教化，在比璿山开创天台一宗，兼传密教和大乘戒法，所著有《唐决集》、
《守护国界章》等书二百八十余部，殁后谥称传教大师。与最澄同时入唐的空海
系乘遣唐使第一舶，于当年（８０４）九月到达福州，旋入唐京。翌年奉敕居西
明寺，历访长安诸刹名德，蒙青龙寺惠果阿阇黎授以金胎两部真言秘藏，尽诸蕴
奥，并授以阿阇黎位灌顶。惠果又令画工、经主、铸工李真等图绘所有秘密曼荼
罗及书写《金刚顶》等最上乘密经、新造各庄严具并佛舍利等相赠。空海于元和
元年（８０６）八月赍同在唐所得经轨章疏二百十六部及诸图具等乘遣唐舶返国，
盛弘密教，朝野尊崇，并于高野山创建根本道场，开启真言一宗的规模。所著有
《秘密曼荼罗教付法传》、《辩显密二教论》等书一百五十余部，殁后谥称为弘
法大师。

    从那以后，天台、真言两宗在日本平安时代（７８２—１１９１）非常发达；
日本佛教史上有名的“入唐八家”，即是指最澄和他的法裔圆仁、圆珍等属于天
台宗的三家，以及空海和他的法裔常晓、圆行、慧运、宗睿等属于真言宗的五家
而言。

    其中圆仁出于最澄门下，于开成三年（８３８）与圆行等共乘遣唐舶抵扬州
海陵，在当地开元寺从沙门宗睿学梵书，又从全雅受灌顶及两部曼荼罗、诸尊仪
轨、佛舍利等。嗣转经青州，登五台山，从沙门志远受学天台教义。更到长安，
奉敕居资圣寺，又从大兴善寺元政阿阇黎学金刚界大法，会昌元年（８４１）从
青龙寺义真受学胎藏界法并灌顶，又从元法寺法全受传仪轨，从醴泉寺宗颖习止
观，在长安六年，然后赍同在各地求得的经论章疏五百八十五部及诸图像道具等，
于大中元年（８４７）由登州乘新罗舶返国，仍登璿山，盛弘台、密二教。所著
有《金刚顶经疏》等十余部。又他在唐时曾将他求法巡礼的见闻经历，写成《入
唐求法巡礼行记》四卷（现存），不仅为中日佛教关系的珍贵史料，而且也是叙
述当时唐代佛教和社会状况的重要史料。嗣后有沙门圆珍，是最澄弟子义真的门
下，于大中七年（８５３）随唐人钦良晖的商舶入唐，经福、温、台、越各州，
历访诸寺，受学于存式、物外、良谞等门下。后至长安，从青龙寺法全受瑜伽密
教，又在龙兴寺和大兴善寺受金胎等曼荼罗及新译经法。仍南登天台山访国清寺，
以后携同所得经卷四百四十一部及诸宝物道具于大中十二年（８５８）仍由台州
乘唐人李延孝的商舶返国弘化。

    常晓与圆行于开成三年（８３８）同乘遣唐舶抵达扬州，常晓入栖灵寺，从
文璨（一作文傺）阿阇黎受金刚灌顶和太元密法，翌年（８３９）又谒华林寺大
德问学三论宗义，后携所得经籍文物于同年八月仍乘遣唐舶归国，传弘密教。和
常晓同行入唐的圆行，则入长安受教于青龙寺义真，因慧解明达，奉敕为内供奉
大德，仍于翌年和常晓同舶返国。慧运也于开成三年（８３８）、一说是会昌二
年（８４２）乘唐人李树人的商舶来抵温州，即入长安，礼青龙寺义真入灌顶坛，
受诸密印，后于大中元年（８４７）乘唐人张支信的商舶归国弘化，并兴建安祥
寺，形成真言宗安祥寺流的一派。宗睿则于咸通三年（８６２）乘唐人张支信的
商舶入唐，初至汴州，谒玄庆阿阇黎受金刚部法；更至长安，从青龙寺法全学胎
藏法，重受灌顶；又随造玄、智慧轮诸德学诸秘赜。并朝天台、五台诸山，随处
访写经籍。于咸通七年（８６６）携同所得经书一百三十四部及诸文物等由明州
登唐入李延孝舶返国，传衍密教。以上入唐八家都由中国求得大量的经书文物回
国，并各编有一部《请来目录》，这对于日本佛教的发展起了推进的作用。

    以上日本天台、真言二宗是这一时期最占优势的两个宗派，即日本历史上所
谓“平安二宗”。

    在这一时期，中日佛教关系史上还值得特别提出的，是中国普陀山的观音道
场系因日本高僧惠萼而开创。惠萼曾于会昌元年（８４１）、四年（８４４）迭
次来中国求学，并曾谒请杭州灵池寺齐安国师（马祖道一的法嗣）派遣上首义空
禅师去到日本弘传禅法。惠萼又于大中十二年（８５８）赍同他在朝拜五台山时
得到的观音圣像一尊，由明州航海准备回国，船行到普陀山不能前进，他便下船
奉像在山结庐供养，渐渐兴建补陀山寺（后改名普济寺），遂开创了普陀山的观
音道场。

    这时日本佛教界已搜罗并保存了大量的中国佛教典籍，而中国则因会昌的法
难（８４５）和五代的战乱摧毁而经像不全；时中国吴越商舶航行日本往来频繁，
公元９６０年吴越王钱弘俶曾遣使备金向日本和高丽求写天台教籍，使台宗的章
疏复还归中土，而有利于中国天台宗在宋朝的复兴。

    五代、北宋间，日本沙门来中国参学及朝礼名山佛迹的还不少；而较著名的
则有奝然、寂昭、绍良、成寻等。其中奝然和他的徒众成算、嘉因等六人于太平
兴国八年（９８３）乘宋人陈仁爽等的商舶来抵台州，翌年（９８４）入京见太
宗帝，进献方物，蒙存抚甚厚，并赐紫衣及法济大师号，馆于太平兴国寺；又巡
礼五台及洛阳龙门等胜迹，并蒙敕赠新印的摺本藏经五千余卷。与他同来的沙门
成算，曾在洛阳太平兴国寺从中印高僧学习悉昙梵书；奝然的弟子嘉因并受了五
部秘密灌顶。雍熙元年（９８５）他们一行仍由台州乘宋人郑仁德的商舶返国。
奝然曾将在宋游学参访的经过写成《入宋日记》四卷（今佚）。至端拱元年（９
８８），奝然又遣弟子嘉因和宋僧祚乾等来宋进表称谢，并献佛经及诸方物，兼
访求宋朝新译的经典。嗣至咸平六年（１００３）日本天台宗源信以有关天台教
义的疑问二十七条遣弟子寂昭等来明州，投问于宋四明传教沙门知礼，知礼随就
所问一一答释。翌年（景德元年，１００４），寂昭等入朝，进佛像及金字《法
华经》等，宋真宗因他书写精妙，诏号圆通大师，赐紫方袍，又敕为苏州僧录司，
住吴门寺，后即在宋迁化。随后又有日本沙门绍良，于天圣六年（１０２８）奉
师命以有关天台宗旨的疑间十条致问于知礼的嗣席广智，并齏金字《法华经》为
贽见之礼，蒙广智详为解答并留受学，三年学成归国，弘演台教（《四明教行录》
卷四）。嗣至熙宁五年（１０７２），日本台宗大云寺沙门成寻和徒众赖缘、快
宗等七人乘商舶入宋朝礼天台、五台及南北佛教名迹，历访诸方尊宿，并进献方
物，宋神宗因他们远来而有戒业，并赐紫衣，又赐成寻以善慧大师号。成寻留住
中国九年，著有《参天台五台山记》八卷及《善财童子知识》集等若干卷，以元
丰四年（１０８１）在宋京开宝寺圆寂，敕葬于天台山国清寺，并为建塔题称
“日本善慧国师之塔”。此后日本沙门入宋参学并进献方物的仍络绎不绝。

    中国南宋时期适当日本镰仓幕府时代，佛教在日本趋向于大众化，由中国传
入的禅宗和依唐善导的念佛法门而形成的净土等宗以及由天台法华教义而开演的
日莲各宗，于是勃然兴起。

    禅学在日本，以往虽有道昭、道璿、最澄、圆仁和唐僧义安等由唐传入，但
禅宗正式的弘传，却开始于入宋参学归国而首创临济宗的荣西（１１４１—１２
１５）。荣西于南宋乾道四年（１１６８）和淳熙十四年（１１８７）两次入宋，
参学于天台、庐山、育王、天童诸山，时虚庵怀敞住天台万年寺，荣西再度往谒，
受传临济心印；后怀敞移住天童，荣西也随侍研学；于雍熙二年（１１９１），
又蒙付与衣具印信，归国后大兴禅学，学徒云集，朝野尊尚，在建仁寺开山，并
著有《兴禅护国论》等七部九卷，成为日本临济宗的新宗派。荣西的再传弟子道
元（１２００—１２５３）也于南宋嘉定十六年（１２２３）入宋，历访天童、
径山、天台等山，参谒无际了派、浙翁如琰诸禅宿，终于得到天童长翁如净的启
发而豁然开悟，并蒙印可，受传秘蕴及衣具顶相，于宝庆三年（１２２７）归国，
也盛弘禅学，在永平寺开山，撰有《正法眼藏》、《永平清规》、《永平广录》、
《普劝坐禅仪》等九部一百十八卷，成为日本的曹洞一宗。

    由于船舶交通的便利，日本的禅僧入宋参学以及宋僧往日本弘传禅学的，在
这一时其中非常频繁，其突出的人物，有日本临济宗的圆尔辨圆（荣西的法孙，
１２５５年入宋，受天台教于柏庭善月，历参痴绝道冲、笑翁妙堪、石田法熏诸
禅宿，后登径山，嗣法于无准师范，１２４１年归国，开创东福寺，宣唱教禅一
致之学，门庭很盛）、无关普门（圆尔辨圆的弟子，１２５１年入宋，在宋参学
十二年，得法于无准师范的弟子净慈寺断桥妙伦，１２６２年归国，开创南禅寺）、
无象静照（１２５２年入宋，登径山，嗣法于石谿心月，又遍访育王、天童、天
台、净慈诸山刹，历参虚堂智愚等禅宿，于１２６２年归国，后开创佛心寺，并
著有《兴禅记》一卷）、南浦绍明（在日宋僧兰溪道隆的弟子，１２５９年入宋，
至净慈参虚堂智愚，后又随智愚往径山，并嗣其法，于１２６７年回国，重谒道
隆，为嘉元寺开山）、曹洞宗的寒山义尹（道元的弟子，１２５３年、１２６４
年两次入宋，参学于天童、净慈的义远、智愚等，１２６７年归国，开创大慈寺）、
彻通义介（道元的弟子，１２５９年入宋，参径山、天童等山，历访禅德，于１
２６２年归国，为永平寺第三祖）等人。

    这一期间中国禅僧去日本行化的，有宋阳山无明慧性的法嗣兰溪道隆，因日
本入宋禅僧明观智镜等的劝请，于淳祐六年（１２４６）携同弟子义翁绍仁、龙
江等乘舶渡日游化，依宋地清规宣扬禅风，受到当时幕府和衲众的归依，创建长
禅寺，有《语录》三卷，于祥兴元年（１２７８）在日圆寂，谥号大觉禅师。日
籍徒众嗣法的有南浦绍明等二十四人，其中渡海再入宋参学的有十一人之多。随
后又有径山无准师范的法嗣南禅福圣寺兀庵普宁，因道隆由日来书劝请，于景定
元年（１２６０）乘舶赴日，继道隆住建长寺，接引学人；得法的有东海惠安、
南洲宏海等人，在日弘化五年，仍于咸淳元年（１２６５）留偈返宋。至咸淳五
年（１２６９），径山石谿心月的法嗣大休正念也乘商舶赴日弘化，被请主禅兴
寺，又历住诸大名刹，有《语录》六卷，后即在日圆寂，谥号佛源禅师。随后又
有天童石帆惟衍的法嗣西涧士昙，于咸淳七年（１２７１）渡日，不肯主持一刹，
在京都、镰仓间游化七年，仍于祥兴元年（１２７８）返宋。同年七月，宋高僧
道隆在日圆寂，日幕府即遣禅僧德诠、宗英二人入宋，迎请无准师范门下的高德
无学祖元莅日，主持建长寺。祖元即和他的禅友境堂觉圆、弟子梵光一镜等渡日
行化，在建长寺大扬禅风，受日朝野和僧俗的一致欢迎，并为圆觉寺开山初祖。
后于１２８６年圆寂，谥号佛光国师。

    南宋以后中日禅僧往来密切，因而禅学在日本当时甚为繁荣。日本禅僧到中
国各山寺参访的人数众多，而中国江南的径山、灵隐、天童、净慈、育王等五山，
和中天竺、道场、蒋山、万寿、雪窦、江心、雪峰、双林、虎邱、国清等十刹，
也成为日本禅和子所经常挂锡的祖庭。乃至日本各禅刹中，也有所谓五山十刹的
仿设。其各禅寺的构造、禅堂的设备乃至日常生活，也多模拟宋地禅刹式样，甚
至开示语录中杂有宋语，而中国禅门诗偈在日本禅林中也非常流行，这自然是受
中国丛林的影响。

    在律宗方面，南宋的律学也引起了日本律宗的复兴。庆元五年（１１９９）
春，日本律学沙门俊荏“以大小律范，未尽其要，须入中华抉择所疑”，即偕弟
子安秀、长贺二人乘舶入宋，历访天台、雪窦、径山等两浙名蓝，谘询禅教，翌
年（１２００）春，入四明景福寺，随侍如庵了宏律师学习毗尼六年，开遮持犯，
涣然通解。又和宋地教、禅、律学名僧广泛交游，最后仍就温州广德律师学“七
灭诤”。于嘉定四年（１２１１）携同所得的经律章疏二千余卷和佛舍利等由明
州乘舶返国，重兴律学，日皇和幕府都奉他为戒师，为泉涌寺开山初祖。随后，
又有律学沙门昙照净业，于嘉定七年（１２１４）及绍定四年（１２３１）两次
入宋，从中峰铁翁守一重受具戒，深探篇聚，又至诸山广学教律，并携同所求得
的宋版一切经及佛像梵筴等回国，开创戒光寺，和泉涌寺并称为二大律刹，教化
很广。又泉涌寺俊荏的门弟子湛海、智镜、道玄等也先后入宋访问戒德、寻求律
籍回国。对于日本律宗的发展作了有力的贡献。

    日本沙门在两宋时代曾多次求得宋版大藏经如蜀藏、福州藏等回国，并时在
奈良、京都、镰仓各大寺中举行一切经供养会，典仪很盛。对于中日佛教文化的
传通具有重要意义。

    原由唐宋传入的净土念佛法门，在当时日本也逐渐流播。至十二世纪初，出
身于天台的高僧良忍（１０７２—１１３２）以《华严》、《法华》圆融无碍的
教义融通念佛，开创了圆通念佛宗。随后又有出身于天台的高僧法然（１１３３
—１２１２）确立纯粹念佛、他力往生的教义，创立净土宗。法然门下又有亲鸾
（１１７３—１２６２），著有《教行信证文类》，专修念佛，并带妻弘教，开
创净土真宗。他这一宗在日本发展最盛，后并分为大谷和本愿寺等派。嗣后净土
宗下又出现了一位高僧一遍（１２３９—１２８９）游行念佛，创立时宗。另一
方面，又有出身于天台宗的高僧日莲（１２２２—１２８２），奉持汉译的《法
华经》，以高唱“南无妙法莲华经”题目为主，而新创了一个日莲宗，后并分出
若干流派。由于以上弘扬净土念佛各宗和日莲宗的兴起，使佛教在日本更形大众
化，这是日本镰仓时代（１１９３—１３８０）佛教的一大特色。当然这也是基
于中国佛教的传衍而形成的宗派。

    中国佛教２３５页

    十三世纪间日本因元兵往侵而曾经和中国国交中断，至大德三年（１２９９），
元成宗遣江浙释教总统普陀山高僧一山一宁和弟子石梁仁恭及曾到日游化过的平
山万寿寺禅僧西涧、士昙等往日本通好，受到日本朝野的欢迎和崇敬。他们并请
一宁住建长、圆觉、净智、南禅等大禅寺，后来一宁于１３１７年在日圆寂，被
谥为国师。士昙也被请住圆觉、建长，１３０６年在日圆寂，谥号大通禅师。一
宁在镰仓、京都盛扬禅风，前后近二十年，门下造就的英才甚众，其中如龙山德
见、雪村友梅、无著良缘、嵩山居中、东林友丘等，都曾入元朝礼祖庭，重事参
究。从此以后，元高僧被请到日弘化的，先后有东明惠日（原在明州白云寺开法，
因日本书聘，于１３０９年渡日，历住建长、万寿、东胜、寿福等寺，行化三十
年，朝野崇敬，于１３４０年在日圆寂）、清拙正澄（原住松江真净寺，日本入
元禅僧多数从他参学，于１３２６年应请东渡，历主建长、净智、圆觉、建仁、
南禅等寺，实行中国禅林清规制度，并为开善寺开山初祖，１３３９年在日圆寂，
谥号大鉴禅师。有《语录》九卷、《大鉴清规》等若干卷）、明极楚俊（历任双
林、径山、灵隐、天童第一座，１３２９年日廷聘请东渡，历主诸大名刹，化导
甚广，于１３３６年在日圆寂，谥号佛日焰慧禅师）、竺僊楚仙（与楚俊同时东
渡，历主建长、南禅、建仁诸寺，１３４７年在日圆寂，有《语录》若干卷），
此外又有东里弘会（１３０８年赴日弘化，受请住禅兴、建长等寺，各方禅衲参
请不绝，１３１８年在日圆寂）、灵山道隐（１３１９年赴日行化，主建长寺，
寺规严整，七众崇敬，１３２５年在日圆寂，谥号佛慧禅师）、东陵永玙（１３
５１年东渡弘化，历主天龙、南禅、圆觉、建长诸寺，１３６５年在日圆寂，谥
号慧海慈济禅师）等也相继赴日弘化，接引彼邦学人。据师蛮的《本朝高僧传》
卷二十五说：“东渡宗师十有余人，皆是法中狮也。”可以想见我国古德在日本
传弘的盛况。

    另一方面，日本禅师来元参学的也络绎不绝，其中特出的有龙山德见（元僧
一宁的弟子，１３０５年入元参东岩会，后又历参诸方，复应请住隆兴兜率寺，
在元四十五年，１３４９年归国，受足利幕府归依，历住南禅、天龙等寺）、远
溪祖雄（１３０６年入元，登天目山，师事中峰七年，并嗣其法，１３１６年归
国，开高清寺）、雪村友梅（１３０７年入元，历访名宿，曾被请住长安翠微寺，
元文宗赐号宝境真空禅师，１３２９年回国，历主诸大禅刹，有《岷峨诗集》）、
嵩山居中（１３０９年及１３１８年两次入元参学，曾为蒋山昙方忠会下的第一
座，最后于１３２３年归国，历主名刹）、复庵宗已（１３１０年入元，师事天
目中峰明本九年，明本寂后于１３２２年归国，开创诸寺，门下的禅众常二千人）、
无隐元晦（和宗已一同入元，嗣法于中峰明本，１３２６年归国，历主圣福、圆
觉、建长等名刹）、古先印元（１３１８年入元，历事无见睹、中峰明本、古林
茂等，１３２６年邀同清拙正澄赴日弘化，本人也历主诸大名刹）、寂室元光
（１３２０年入元，历参中峰、元叟、吉林、清拙、灵石、绝华、无目、断崖诸
德，１３２６年归国，后开永源寺）、物外可什（１３２０年入元，遍游江浙禅
林，１３２９年邀同元僧明极楚俊到日弘化，本人也被请历住崇福、建长等寺）、
东洲至道（圆尔辨圆的法嗣，入元在大都创大觉寺，迄未回国）、月林道皎（１
３２２年入元，师事古林清茂八年，并嗣其法，元文宗赐号佛惠智鉴大师，１３
３０年归国，开长福寺）、中岩圆月（１３２５年入元，历访雪窦、天宁、凤台
谒灵石芝、古林茂等，１３３２年归国，创吉祥寺，并历住诸名刹，有语录、诗
集等）、不闻契闻（１３２６年入元，游历天台、灵隐、净慈等山，参见诸老，
１３３３年归国后，主持圆觉寺）、古源邵元（１３２７年入元，谒华顶、天目、
龙山、五台诸山，又久居嵩山少林，在大都时曾预选入宫转大藏经，１３４７年
归国，住大圣、等持、东福等寺）、无文元选（１３３９年入元，参福州古梅友、
天宁楚石琦、大觉了庵欲、天目千岩长，于１３５０年８归国，开方广寺）、愚
中周及（１３４１年入元，师事曹源月江印、金山即休了等，于１３５１年归国，
开创佛通寺）、大拙祖能（１３４３年入元，到福州参无言宣、东阳辉，后嗣天
目千岩长，１３５８年归国，风化九州，又移关东，开楞严寺，四方从学的达三
万人）、无我省吾（１３４８年和１３６３年两次入元，历参诸德，后在中国圆
寂）等。当时中国禅学风范受到日本禅僧的非常崇慕，元僧清拙正澄在日圆寂后，
他的徒众二十五人曾同时入元参学；又大拙祖能于１３４３年入元游学时，他的
同参一行数十人也相偕入元参习。其时日僧登天目山参叩中峰明本的人数很多，
其中著名的即有远溪祖雄、可翁宗然、嵩山居中、大朴玄素、复庵宗已、孤峰觉
明、别源圆旨、明叟齐哲、平田慈均、无碍妙谦、古先印元、业海本净、祖继大
智等人，可见两国禅学的亲缘关系。

    一直到元末尚留在中国的日禅僧还不少，其中日沙门椿庭海寿，曾任净慈第
二座，又曾住应天府（南京）天界寺，明太祖选名僧校藏经时，他也被选参加，
并蒙召见，询问国情。洪武五年（１３７２）更住鄞县福昌寺。又日沙门权中巽，
曾于明初（１３６８）任杭州中天竺寺藏主。又日沙门无我省吾在牛头山，曾受
明太祖召见，赐以紫衣，后来即在明地圆寂。至洪武六年（１３７３）明太祖又
特遣禅僧仲猷祖阐（宁波天宁禅寺住持）、教僧无逸克勤（金陵瓦官教寺住持）
等出使日本，并遣在明的日僧椿庭海寿、权中巽二人为通事随往；随后日本也遣
僧文珪、如瑶相继使明。建文四年（１４０２）明惠帝又遣禅僧道彝天伦、教僧
一庵一如等使日，嗣后日本也遣僧坚中圭密及祥庵梵云、明空等来明通商。乃至
日足利幕府和明朝通商，也多以该国的禅僧为使节，而展开了中日海上的交通贸
易。因而明代日僧来华的也还不少，其中值得叙述的则有绝海中津（１３６８年
入明，参中天竺、道场、灵隐、天童的季潭泐、清远渭、良用贞、了道一诸德，
曾蒙明太祖接见并赋诗，于１３７６年回国，开创宝冠寺，后又被请住等持、相
国等寺）、龙室道渊（明宁波人，后赴日本嗣法于圣福寺宏书记，１４３２年为
遣明使入明，宣宗授以僧录司右觉义之职，１４３４年返日，住天龙寺）、雪舟
等扬（１４６８年从遣明使入明，他的画法受到明宪宗欣赏，命为天童第一座，
１４６９年返国）、了庵桂悟（原为东福寺僧，１５１１年八十三岁为遣明使，
受明武宗崇敬，令住育王山广利寺，赐金襕袈裟，１５１３年归国，后住南禅寺）、
策彦周良（天龙寺僧，曾于１５３９及１５４７年先后为遣明使入明。明世宗以
诗和他唱和，他撰有《入唐〔明〕记初度集》、《再度集》共五卷，归国仍住天
龙寺，为朝野所尊敬）等数人而已。

    至十七世纪，由于中日商舶往来频繁，明僧真圆、觉海、超然先后被请往长
歧，开创东明山兴福寺和紫山福济寺、圣寿山崇福寺，即所谓三唐寺。当时中国
沙门多往游住。至明永历八年（１６５４），福州黄檗山高僧隐元隆琦，因长歧
崇福寺僧超然的再四邀请，于同年七月和他的门弟子泛舶到日弘化，又受江户德
川幕府的皈依，在宇治开创黄檗山万福寺，举扬黄檗的宗风，并设坛传授禅门大
戒，当时日本曹洞、临济两宗的禅僧，纷纷投入他的会下，日朝廷并尊他为大光
普照国师，１６７３年在日圆寂，年八十二；有语录、法语各若干卷，《松堂集》、
《太和集》各二卷等，被奉为日本黄檗宗的初祖。随从隐元渡日的弟子，如大眉
性善、慧林性机、独湛性莹、独吼性狮、南源性派等都是一时的禅门英杰。嗣又
有隐元的法嗣木庵性瑫、即非如一，分别于永历九年（１６５５）、十年（１６
５６）赴日，辅翼隐元的法化，时人称为二甘露门。嗣后继承日本黄檗山法席的
列代禅师，如木庵、慧林、独湛、高泉、千呆、悦山、悦峰、灵源、旭如、独文、
杲堂等人，皆是由中国前往弘化的高僧。而黄檗山的学修清规，如参禅兼念佛，
平常用汉语，诵经用汉音，乃至饮食生活也都是中国式样；比之日本原来的临济、
曹洞两宗，更富有中国禅学风味。直至第十四世以后，才有日人继任法席；日本
黄檗宗所属各寺，至今仍保持有中国近代禅林的风范。

    十九世纪以来，中日佛教间仍频有接触，而值得特别提出的是晚清杨文会在
南京刊印经典、复兴佛教，得到日本南条文雄氏的协助，代为搜求到许多我国已
经佚失的古德著述，特别是法相唯识方面的章疏逸籍，有益于中国经典的重刻和
佛学的研究。

    （高观如）


fjnet 五 中朝佛教关系

    五　中朝佛教关系

    中国和朝鲜的佛教关系，始于公元四世纪间，即朝鲜的三国（亦称三韩：高
勾丽、新罗、百济）时代。前秦苻坚于建元八年（３７２）遣使及僧顺道送佛像
及经论至高勾丽，高勾丽王遣使答谢。越二年（３７４），秦僧阿道又至高勾丽。
翌年高勾丽兴建肖门寺及伊弗兰寺供顺道和阿道居住。是为朝鲜佛教之始（《三
国史记·高勾丽本纪》）。但在这以前，高勾丽也有个别崇奉佛教并与中国佛徒
相往还的人士，如《高僧传》卷四载有东晋名僧支遁（３１４—３６６）与高丽
道人书，称述剡县（今浙江嵊县）仰山竺潜（法琛）的风范。这显示了中朝民间
佛教的来往关系早已存在。宋末齐初时，高丽僧道朗来至敦煌，从昙庆受学三论，
并在中国诸方游化；后来于齐建武中（４９４—４９７）至江南，住钟山草堂寺，
又登摄山，嗣法于黄龙（今吉林地方）法度，传罗什的三论之学。时江南盛弘
《成实》，名师辈出，道朗则宣扬三论，非难《成实》，名士周颙也从他受学。
天监十一年（５１２）梁武帝乃遣僧正智寂、中寺僧怀、灵根寺惠令等十师诣摄
山，从朗谘受三论大义。梁武帝也因此舍《成实论》，依大乘义撰作章疏（见
《高僧传·法度传》）。这显示了早期高丽学者对中国佛教的贡献。

    另在朝鲜西南部的百济方面，据《三国史记》卷十八说：百济枕流王元年
（３８４，东晋孝武帝太元九年），胡僧摩罗难陀由东晋来到百济，翌年在国都
汉山创立佛寺，度僧十人，为百济佛教之始。自是以后，佛法渐兴。梁武帝大同
七年（５４１），百济遣使至梁求请《涅槃》等经及工匠等（见《梁书》卷五十
四、《三国史记·百济本纪》）。当时百济佛法殷盛，“僧尼寺塔甚多”（见
《周书》卷四十九）。

    朝鲜东南的新罗地区，佛教传入也较早，并早有新罗僧人来中国参学。梁武
帝于太清三年（５４９）遣使偕同新罗学僧觉德送佛舍利至新罗国，新罗真兴王
亲率百官奉迎于兴轮寺。嗣后陈文帝于天嘉六年（５６５）又遣使与僧释明观等
往新罗国通好，并致送释氏经论千七百余卷（《三国史记·新罗本纪》）。

    隋代统一中原，大兴佛法，在全国诸州建舍利塔，广申供养，时高丽、百济、
新罗三国使者也向隋朝请得舍利还至本国起塔供养（《广弘明集》卷十七）。其
时三国在中国留学的僧人甚多，其中沙门玄光，新罗人，来隋观光，志求禅法；
曾登衡山，谒见慧思，密受法华安乐行门，得慧思印可；从那以后移锡江南，得
本国舟舶，载返熊州翁山，卓锡结茅，乃成梵刹，化导甚众（《宋高僧传》卷十
八）。沙门波若，高勾丽人，陈末隋初，来江南游方参学，随后入天台山，向智
者求授禅法，在天台华顶晓夜行道，影不出山十有六载，后于国清下寺示寂（
《续高僧传》卷十七）。沙门圆光，本姓朴，新罗人，年二十五，乘舶来金陵，
闻庄严寺旻公弟子讲说，乃发道心，启请陈帝：愿归佛法，奉敕为之落发，并受
具戒。此后，游历讲肄，领受微言，于《成实》、《涅槃》三藏教典，广事披习。
嗣游虎丘山，为信士开讲《成实》、《般若》，听者欣领，皈者日众。隋开皇中，
又到长安，宣讲《摄论》，声誉更广。其本国闻之，启请还归；隋帝敕厚加劳问，
令归故国。光返国后，朝野归敬，化缘甚广（《续高僧传》卷十三）。沙门安弘
（一作安舍），新罗人，于北周武帝建德五年（５７６）来中国求法，并邀同于
田沙门毗摩罗真谛及农伽陀两僧返回本国，赍回《楞严》、《胜鬘》二经及佛舍
利等。沙门智明，新罗人，于陈后主至德五年（５８５）七月来陈求法，留学十
七年，于隋仁寿二年（６０２）九月随其国使上军返归本国，受国王尊敬，奉为
大德。沙门昙育，新罗人，于隋开皇十六年（５９６）来隋求法，至炀帝大业元
年（６０５）三月随其国使惠文返国（均见《三国史记·新罗本纪》）。高僧慧
灌，高丽人，在隋嘉祥寺吉藏门下，精研三论，后返本国，转赴日本，住元兴寺，
盛弘三论，为日本三论宗开祖（《元亨释书》卷一）。当时朝鲜三国来华留学沙
门人数众多，隋朝廷对他们都亲切接待，并延聘名德学者为他们讲授。据《续高
僧传》卷十三、十五说：释神逈，释灵润，先后于大业十年（６１４）奉召入鸿
胪寺，敷讲经论，教授三韩学人。可以想见当时来学的盛况。

    其时三国对于中国佛教和文化响往甚殷，初唐武德八年（６２５），高丽荣
留王派人来求佛法（《三国史记·新罗本纪》）。后至开元二十六年（７３８），
新罗国还表请派人来中国学问经教（《旧唐书》卷一百九十九上）。尤其是七世
纪后期，朝鲜在新罗统一时代，与唐友好来往更为密切。据《三国遗事》卷五记
载：新罗孝昭王元年（唐中宗嗣圣九年，６９２），兴建宝德寺，专为唐国祈福。
而在唐楚州（江苏淮安）以北，今江苏、山东沿海一带，且多有新罗坊、新罗院。
可以想见当时新罗入唐僧伽之多。因之在七世纪唐僧西行求法的热潮中，新罗沙
门也多相偕前往，如义净的《大唐西域求法高僧传》中，即列有新罗、高丽僧八
人。

    唐代佛教各宗次第形成，而新罗、高丽学僧在诸宗中也英才辈出。首先是三
论宗方面，有高丽沙门道登，于贞观二年（６２８）来到长安，继慧灌之后，从
嘉祥寺吉藏受传三论幽旨，后赴日本，住元兴寺，畅演空宗（《本朝高僧传》卷
七十二）。

    在慈恩宗方面，有神昉，新罗国人，早年入唐游学，请解大小乘经论，为时
贤所推重。贞观十九年（６４５）夏六月，他奉召入弘福寺，参与玄奘译场，任
证义大德。此后即随侍玄奘，译经受学，在大慈恩寺《大毗婆沙论》的翻译中任
笔受，最后于玉华宫寺《大般若经》的译出时任缀文，始终参与其事，为奘门四
上足之一。著有《瑜伽》、《唯识》等论疏记（均佚）。圆测，原为新罗王孙，
自幼出家，慧解焕发，于贞观初年来长安，唐太宗爱其明敏，赐以度牒，令住元
法寺，学通《毗昙》、《成实》。贞观晚年，玄奘三藏西游返国，一见如旧，遂
从受学，通达《瑜伽》、《唯识》诸论，后被召为西明寺大德。圆测门下突出的
新罗学者，有胜庄和道证。胜庄早年入唐，后为唐京大荐福寺大德，晚年参与义
净译场任证义。著有《最胜王经疏》、《梵网经述记》、《成唯识论决》、《杂
集论述记》、《大因明论述记》等。道证长期从圆测受学，于武周长寿二年（６
９３）由唐赍天文图返国。著有《成唯识论纲要》、《成唯识论要集》、《辨中
边论疏》、《因明理门论疏》、《因明理门论述记》、《般若理趣分疏》等。又
新罗沙门顺璟，

    在本国习法相大乘，传得玄奘的真唯识量，乃立决定相违不定量，于乾封年
中（６６６—６６７），因其本国来使附至长安，时玄奘已逝世二年，窥基见之，
盛加赏赞。璟尚著有《法华经料简》、《唯识论料简》、《因明正理论钞》等。
又新罗兴轮寺沙门道伦，出自窥基门下，依窥基所撰《瑜伽论略纂》并参照其本
国学者圆测、顺璟、元晓诸说，撰《瑜伽论记》二十四卷。又新罗沙门智凤、智
鸾、智雄三人，于武周长安三年（７０３）入唐，在濮阳智周门下受学唯识，后
赴日本，弘演法相宗义。又圆测的再传弟子新罗太贤（一作大贤，出于道证门下），
通才博学，尤精于唯识，辽东后进皆遵其明训。他的著作有《华严》、《金刚般
若》等经和《瑜伽》、《摄大乘》等论的《古迹记》以及《成唯识论学记》、
《成唯识论决释》、《瑜伽论纂要》、《起信论内义略探记》等书共四十二部，
显见其在弘传玄奘唯识学方面的突出成就。他所著书并传入中国。

    在华严宗方面，有义湘（６２５—７０２），新罗鸡林府人。天资英迈，弱
冠出家，于龙朔元年（６６１），附唐使由新罗西归之舶来长安，到终南山至相
寺，从智俨学《华严》妙旨，时与贤首法藏同学，相与钻研，著有《华严一乘法
界图》一卷。咸亨二年（６７１）还归本国，在太白山创浮石寺，学徒云集，被
尊为东海华严初祖。至唐中宗嗣圣九年（６９２），法藏趁其弟子胜诠返归新罗
之便，由唐寄书与他，并托胜诠抄归所著《华严探玄记》、《一乘教分记》等。
当义湘受到法藏的记疏后，掩室探讨，经旬方出，命其弟子励志讲习，并宣称
“博我者藏公，起予者尔辈”。成为中朝古德间弘传《华严》的佳话。同时新罗
僧元晓，精研《华严》诸经，著有《华严》、《楞伽》、《金光明》等经疏和
《华严经纲目》、《法华经宗要》以及《起信论疏记》等。他的《起信论疏》等
当时即已传入中国，唐清凉澄观曾于淮南向法藏受《海东起信疏义》（见《宋高
僧传》卷五），即为元晓所著。

    在律宗方面，有新罗沙门慈藏，以贞观十二年（６３８）率领门人僧实等十
余人来到唐京参学，蒙敕慰抚，优礼有加。慈藏禀性慈济，曾为四众广授归戒。
贞观十七年（６４３）将欲回国，唐帝敕赐衣衲及诸采段。慈藏又于弘福寺为国
设斋，并度八人；又以本国经象未全，在唐请得藏经一部并佛像等返国。是为朝
鲜有大藏经之始。慈藏回国后，被敕为大国统，住王芬寺，大兴佛法。唐代道宣
门下的新罗学僧甚多，所著戒律章疏当时盛传于海东。

    在禅宗方面，相传新罗沙门法朗于贞观年中入唐，从四祖道信受传心要。法
朗的新罗弟子信行（７０４—７７９），也渡海来唐，受学于长安唐兴寺志空
（神秀的再传弟子）门下，后来返国弘传禅法。据《景德传灯录》各卷所载：南
岳怀让的法嗣有新罗本如禅师。西堂智藏的法嗣有鸡林道义禅师、新罗慧（哲）
禅师和新罗洪直（一作洪涉）禅师。道义禅师，德宗建中五年（７８４）入唐，
在唐三十七年，参见西堂智藏、百丈怀海，于穆宗长庆元年（８２１）返国，为
海东迦智山第一祖（见《祖堂集》卷十七、《禅门宝藏录》卷中）。慧（哲）禅
师，元和九年（８１４）入唐，谒智藏于冀公山，并至西州浮沙寺披寻大藏三年，
开成四年（８３９）还至新罗，在桐里山太安寺大开禅化。洪直禅师，为海东实
相山第一祖（见《祖堂集》卷十七）。蒲州麻谷山宝彻的法嗣，有新罗无染禅师。
他于长庆元年（８２１）随国使王子昕入唐，诣南山至相寺听讲《华严》，又至
洛阳佛光寺问道于如满，后乃诣蒲州参宝彻，受传心印。会昌五年（８４５）归
国，大阐宗风，门弟子二千人，成为圣住山派（见《祖堂集》卷十七、《禅门宝
藏录》卷上）。袁州仰山慧寂的法嗣，有新罗国五观山顺支（一作顺之）禅师。
他于大中十二年（８５８）随国使泛海入唐，参仰山得法而归，为新罗国沩仰宗
的初传（见《祖堂集》卷二十）。唐代先后由新罗来华学禅的僧人还有玄昱、觉
体、道均（一作道允）、七日（一作梵日），迦智、宗彦、大茅、彦忠、智异山、
钦忠、行寂、清虚、金藏、清院、卧龙、瑞岩、大岭、大无为、云住、庆猷、龟
山、慧云等，高丽先后来华学禅的高僧有雪岳灵（一作令）光、道峰慧炬、灵金、
慧洪等。以上新罗、高丽两地禅师之中，有些语录也选载在我国禅宗的《传灯录》
中。此外唐末、五代先后由高丽来中国学禅的僧人还有不少。他们都学有成就，
归国弘传。于此可见中朝禅学息息相通的亲密关系。

    在密教方面，新罗沙门明朗于贞观六年（６３２）入唐学杂部密法，贞观九
年返国，创金光寺，为海东神印宗的开祖。又有新罗沙门惠通，也于当时入唐学
密，麟德二年（６６５）归国行化（均见《三国遗事》卷五）。又有新罗沙门明
晓入唐求学密教，于圣历三年（７００）三月将欲还归，请得《不空索陀罗尼
经》一部一卷携回本国（《开元释教录》卷九）。又有新罗沙门慧超，弱冠入唐，
开元七年（７１９）金刚智东来，因师事之。后泛舶南海，经狮子等国，历五天
竺，遍礼圣迹，还过葱岭，于开元十五年（７２７）返至安西，撰有《往五天竺
国传》三卷。又随金刚智、不空受学密法，并入译场，笔受译经。建中元年（７
８０）于五台山乾元菩提寺写出《一切如来大教王经瑜伽三密圣教法门》，并述
其秘义。前后五十四年，对于密教的传弘颇多贡献。同时又有唐僧义林，曾从善
无畏学胎藏法，后赴新罗，弘布密教。

    此外入唐游学的新罗僧人，尚有沙门无相，原为新罗王子，于开元十六年
（７２８）泛海来唐，玄宗召见，隶禅定寺。后入蜀谒智诜禅师，玄宗入蜀时曾
迎入内殿供礼，以至德元年（７５６）示寂，年七十七（《宋高僧传》卷十九）。
沙门无漏，原亦新罗国王之子，泛海来唐，欲游天竺，远至于田，后转至贺兰山，
结茅栖止。肃宗征召不起，后命郭子仪往谕始来，于内寺供养，未遂归山，遂乃
示寂（《宋高僧传》卷二十一）。新罗高僧地藏，原为新罗王族，于中唐时渡海
来华，至池阳（今安徽青阳）九子山（今称九华山）中，宴然独坐，一区善信，
悉皆宗仰。以贞元十九年（８０３）告众示寂，尸坐石函中，越三年未腐，群尊
之为地藏菩萨示现。其山因被称为地藏灵迹（《宋高僧传》卷二十、《九华山志》
等）。

    朝鲜在高丽王朝时，佛法仍很兴盛。据《佛祖通载》卷二十六记载：杭州永
明寺智觉延寿撰《宗镜录》一百卷及诗偈赋詠千万言，传至海东，高丽光宗王览
师言教，遣使致书叙弟子礼，并致送金缕袈裟、紫晶数珠、金澡罐等。高丽禅师
智宗等三十六人，也先后来到吴越，亲承印记，归国后各化一方，盛传法眼禅法。

    当时，中国在唐武宗毁灭佛教及唐末五代战乱之后，佛教典籍颇多散佚，而
高丽国保存中国典籍甚多。四明沙门子麟于后唐清泰二年（９３５）往高丽、百
济等国求天台教籍，受到高丽国的接待，并遣使李仁日送师西还吴越（《佛祖统
记》卷二十二）。嗣后吴越王钱廙又因天台义寂之言，于宋建隆元年（９６０）
遣使致书以五十种宝向高丽求取教典。翌年（９６１）高丽光宗王遣僧谛观奉诸
教籍来到吴越，而亲闻义寂讲授教观法门，心悦诚服，遂礼以为师，留居螺溪门
下十年，即在当地示寂，著有《四教仪》一卷，为台宗名籍。同时台宗第十六祖
宝云义通，原为高丽国人，受具后学《华严》、《起信》。晋天福（９３６—９
４３）时（一作汉周之际）来中国，初游天台云居德韶门下，次从螺溪义寂受业
甚久，精通一宗圆顿之学。当其欲由四明泛舶回国，郡守钱惟治（吴越王俶之子）
延问心要，又请为菩萨戒师，留在当地弘法。从此义通在浙东弘扬教观几二十年。
台宗的知礼、遵式都出在他的门下，受业的学人很多，宋端拱元年（９８８）圆
寂，终年六十二岁。

    宋初在成都新雕大藏经板完成。印出后，宋太宗端拱二年（９８９），高丽
成宗王遣僧如可赍书来请大藏经，太宗即命赠予，并赐如可紫衣（《宋史》卷四
百八十七）。淳化元年（９９０），高丽又遣使韩彦恭来宋，请求佛经，得到新
印的大藏一部，翌年四月赍归。高丽成宗王亲自迎入内殿，邀僧开读，并下令大
赦。同年十月，又遣翰林学士白思柔来谢所赠经典（《高丽史》卷三）。真宗乾
兴元年（１０２２），又付高丽国使韩祚赍归佛典一藏（同史卷四）。另在中国
北方契丹，官版大藏经也于辽兴宗（１０３１—１０５４）时新雕完成，至辽道
宗清宁九年（１０６３），以新印的契丹藏一部赠送高丽国，时高丽文宗王备法
驾迎于西郊（同史卷八）。此后辽寿昌五年（１０９９）、乾统七年（１１０７），
辽使萧朗、高存寿先后至高丽，每次均以契丹藏经相赠（同史卷十一、十二）。
当时高丽和宋、辽两朝都友好交往。宋神宗元丰元年（１０７８）夏四月，高丽
文宗王以宋帝节日，设斋于东林、大云二寺为宋帝祝寿。元丰六年（１０８３）
春三月，高丽文宗又命太子奉迎宋朝大藏经于开国寺，仍设道场祈愿（同史卷九）。
同年高丽文宗病殁，宋神宗诏明州修浮屠供一月，并遣使左谏议大夫杨景略等前
往高丽祭奠、吊慰，并聚僧徒，设道场于文宗灵殿（《宋史》卷四百八十七、
《高丽史》卷九）。可见当时两国在佛教关系上的亲切。

    高丽僧义天，原为高丽文宗第四子，年十一出家于灵通寺．习华严教观，后
被封为祐世僧统。于宋元丰八年（１０８５）率弟子寿介等来华求学佛法，并献
赠经像，宋哲宗引见，令居启圣寺。时中国贤首章疏久已逸失，幸得义天持来，
得以复传。义天又从天竺寺慈辩受传天台教观，依灵芝元照为说戒法，并受传所
著《四分律行事钞资持记》等。更游佛陇，礼智者塔。于元祐元年（１０８６）
赍同所请得的经书一千余卷，随其国使还归高丽，大弘贤首、天台的教法，并奏
请将所得经书悉皆刊行。又以金书三译《华严经》一百八十卷寄赠钱塘慧因寺。
慧因寺特地建阁藏之，因此俗称慧因寺为高丽寺。元祐三年（１０８８）净源在
慧因寺圆寂，义天还遣寿介来宋，于其塔前供养。义天著有《新编诸宗教藏总录》、
《圆宗文类》、《大觉国师文集》等。

    中国元朝以高丽僧人善于书写金字经典，元世祖至元二十七年（１２９０）
遣使往高丽国征写经僧，时高丽僧统惠永率领写经僧一百人入元都，寓庆寿寺，
用泥金写大藏经。惠永又在万安寺讲《仁王经》。翌年金字大藏经写毕，元帝赠
与甚厚，遣使送还本国。后至成宗大德元年（１２９７）、六年（１３０２），
元帝又遣使往高丽征写经僧。大德九年（１３０５）元使忽都不花又至高丽，仍
选僧百人偕往元都。至大三年（１３１０）、至顺三年（１３３２）高丽均遣使
来元赠送画佛（《高丽史》卷三十至三十六）。可见当时高丽佛教的经像书画，
很受中国方面的珍重。

    其时，元中峰明本在天目山弘扬禅法，元驸马高丽王子太尉沈王王璋，于延
祐六年（１３１９）九月赍御香紫衣入天目山，向明本谘决心要（《南宋元明禅
林僧宝传》卷九）。同时杭州慧因寺沙门盘谷，博通经史，驸马高丽沈王闻师盛
名，具书于慧因寺请讲《华严》大意（《大明高僧传》卷一）。其时江南禅僧绍
琼于元大德八年（１３０４）泛海去高丽，高丽王迎请于寿宁宫演说开示，高丽
僧圆明、冲鉴从受禅法，并施行百丈清规，教化甚盛。

    其时高丽沙门来中国求法的，有禅僧普愚（１３０１—１３８２），于至正
六年（１３４６）入元，居燕京大观寺，访求知识，翌年至湖州霞雾山见石屋清
珙，蒙授心印，传衣表信。普愚由江南回到燕京时，元顺宗请他于永宁寺开堂说
法，赐金襕衣，至正八年（１３４８）东还高丽弘化。又有高丽禅僧慧勤，于至
正八年入元，诣燕京法源寺参梵僧指空，嗣往江南参平山处林，即蒙印可；又朝
礼普陀山，访育王寺悟光、雪窗、无相、枯木荣等；更登婺州优龙山参千岩元长，
许以入室，受传心法；返燕京时，顺宗诏令住广济寺，赠与甚厚；继而仍访诸名
山，于至正十八年（１３５８）还高丽国，大弘教化，受尊为王师。又有高丽禅
僧千熙，于至正二十四年（１３６４）航海入元，寻访知识，在圣安寺参谒万峰
时蔚得法返国，盛传中峰的禅法，受尊为国师。又有高丽禅僧自超，于至正十三
年（１３５３）入元，诣法源寺及法泉寺参指空和慧勤，更游南北丛林，历访禅
宿，学业大进；回到燕京再见慧勤，留居数年，受传心法，至正十六年（１３５
６）归国弘法。这时中国元亡明兴，朝鲜李氏王朝也代高丽王朝而兴起，自超以
禅学受到朝鲜太祖的崇敬，并被奉为王师。

    明清以来，中朝两国佛教间虽无特殊可记的大事，但在这一期间，朝鲜佛教
中出现的儒释会通、禅净兼修、教禅一致等风气，在中国佛教界也大致如此。可
见中朝两国佛教徒的关系，从古到今都是亲密的。

    （高观如）


fjnet 六 中越佛教关系

    六　中越佛教关系

    中国和越南壤地相接，交通便利。公元二世纪末，中国的著名学者牟融从苍
梧（今广西梧州）奉母到交趾（今越南河内地区）居住，并笃志奉佛，著《理惑
论》三十七篇，以显扬佛教。三世纪初，康居高僧康僧会幼随父母由印度移居交
趾，双亲死后出家，于吴赤乌十年（２４７）来到南京，先后翻译出《六度集经》
等七部二十卷；并创建建初寺，成为江南最初的寺宇。同时又有西域高僧支疆梁
接，于吴五凤二年（２５５）在交州（州治在龙编，今越南北部）译出《法华三
昧经》六卷，中国沙门竺道馨笔受（《开元释教录》卷二）。三世纪末，印度僧
人耆域经扶南（今柬埔寨）到达交州，并来到中国洛阳（《高僧传》卷九）。六
世纪末，乌苌（今巴基斯坦）高僧毗尼多流支到中国长安译经弘法，然后由中国
到越南，住龙编古法寺，弘传佛教。越南佛教徒从古以来通行的是汉文佛典，说
明两国人民和佛教徒的友谊，自古以来就很密切。

    公元七世纪中，唐朝僧人明远到越南，和越南僧人联翩往西域求法。明远，
益州清城人，振锡南游，到达交趾，然后由交趾乘舶往诃陵国（今印度尼西亚爪
哇），又到狮子洲（今斯里兰卡），更往大觉寺（印度摩诃菩提寺）。僧伽跋摩，
康国人，显庆年内（６５５—６６０），奉令往交趾采药。他在交州正值灾荒，
每天营办饮食，救济孤苦，悲心涕泣，时人号为常啼菩萨。昙润，洛阳人，在交
趾居住年余，声望颇隆。随后他泛舶南行欲往印度，行到诃陵北渤盆国（今婆罗
洲），遇疾而终。慧命，荆州江陵人，至占波（越南中部）后，遭逢大风，不能
西行，折而归唐。智弘，洛阳人，与荆州无行同往印度，至合浦登舶，漂到匕景
（越南中部），又回到交州，居住一夏，冬末复随舶南行，到室利佛逝国（今印
度尼西亚苏门答腊），更到狮子洲，往中印度（均见《大唐西域求法高僧传》）。

    同时和唐僧同往西域求法的越南僧人，有运期、窥冲、大乘灯。运期，交州
人，与昙润同行，后为中国益州会宁的弟子，随师至诃陵国，从诃陵高僧智贤受
戒。窥冲，交州人，是明远的弟子，与师同舶航行商海，到狮子洲，赴中印度。
大乘灯，爱州人（越南北部），幼随父母往杜和罗钵底国（今泰国境内）出家，
后随唐使郯绪到达长安，在慈恩寺玄奘法师处受具足戒，居长安数载，阅览经书，
后来曾随义净往中印度。这些都是中越佛教徒之间的友好史实。

    至于越南佛教的禅宗前派、禅宗后派、雪窦明觉派、竹林临济禅和莲宗，都
和中国佛教有很深的关系。

    越南前期传弘的禅法，是毗尼多流支所传入，据《大南禅苑传灯辑录》说，
他在中国曾师事禅宗三祖僧璨，则其禅法显然是由中国传入。他的弟子法贤，据
说是以《楞伽》为心要；法贤的弟子清辨，则以《金刚经》为眼目；从此以下各
代，更接近中国南宗所传的顿悟禅法。

    唐元和十五年（８２０）九月中国无言通禅师到越南，开创了越南禅宗后派。
他原籍广东，姓郑氏，出家于婺州（今浙江省内）双林寺，曾依百丈禅师为弟子。
他这一系统在越南递相传持，绵延不断。中国禅宗的现成公案和体验方法，在这
一禅派中也盛行传承。直到现代，越南的禅学大多是无言通这一流派。

    越南禅宗的另一流派是雪窦明觉派，创始于雪窦重显的弟子草堂禅师，主要
是传“雪窦百则”，越南李朝君臣多向他参学。

    此外还有竹林派临济禅，也是越南禅宗后派的一个支流。公元十三世纪间，
越南陈太宗曾受教于由中国去越的天封禅师，又曾从宋朝德诚禅师参学。三传而
至陈仁宗，更笃志禅学，出家为僧，称为竹林调御，即为竹林派开祖。道杨建于
安子山花烟寺，以临济禅为主。

    十七世纪的竹林派禅，渐渐带有净土教的色彩。越南新宗派莲宗，就是由竹
林派中分枝兴起，由白梅麟角倡导而大盛。其渊源是南宋慈照子元所倡导的白莲
宗，主张禅教双运，以教为佛眼，禅是佛心，以“阿弥陀佛”为一个禅的公案，
但实修上专念弥陀名号。这和中国宋明以来禅教净相融合的佛教风气相似。

    （高观如）


fjnet 七 中柬佛教关系

    七　中柬佛教关系

    中国和柬埔寨从一世纪起就有来往。中国古书上称柬埔寨为扶南，隋唐以后
称为真腊，元明以来称为柬埔寨（或称澉埔只、甘孛智、甘菩遮）。相传这一民
族渊源于晋译本《大方广佛华严经》卷四十五《诸菩萨住处品》中所说的“甘菩
遮国”。

    公元五世纪中，扶南国王耶跋摩曾遣使用海舶载货来广州贸易。那时广州有
一位印度出家人那伽仙附乘他的海舶去扶南，具述中国佛法兴盛的情况。扶南王
因遣那伽仙携带国书并赍金缕龙王坐像、白檀像、牙塔等，于永明二年（４８４）
重来中国送给南齐武帝。其来书中叙述他们国内信奉佛教，并以大自在天为守护
神的情形（见《南齐书》卷五十八）。由于这时佛教在中国颇为昌盛，扶南的硕
学沙门僧伽婆罗也附随商舶来到南齐首都（今南京），当时中国政府招待他住于
正观寺内。婆罗博学多识，通数国语文，又从当时在中国的天竺沙门求那跋陀精
研《方等》，后来成为梁代有名的译经大师（见《续高僧传》卷一）。

    梁天监二年（５０３），扶南王阇耶跋摩又遣沙门曼陀罗仙赍来许多梵本并
珊瑚佛像，赠与中国，时梁武帝请曼陀罗仙和僧伽婆罗共同翻译出《文殊师利所
说般若波罗蜜经》（二卷）、《法界体性无分别经》（二卷）、《宝云经》（七
卷）等。

    天监五年（５０６），僧伽婆罗又受梁武帝的征召，于寿光殿从事译经，嗣
后又在华林园、正观寺、占云馆、扶南馆等处继续翻译经论，直到天监十七年
（５１８），共译出《大乘十法经》（一卷）、《度一切诸佛境界智严经》（一
卷）、《八吉祥经》（一卷）、《孔雀王陀罗尼经》（二卷）、《舍利弗陀罗尼
经》（一卷）、《菩萨藏经》（一卷）、《解脱道论》（十三卷）、《阿育王经》
（十卷）等，凡十部三十三卷。

    天监十八年（５１９）柬王留陀跋摩遣使赠送天竺栴檀瑞像和婆罗树叶来梁。
大同五年（５３９）扶南来使赠送生犀，并言彼国有佛发。梁武帝令直使张汜等
送扶南来使返国时，并遣沙门释宝云往迎请佛发，还请名德三藏法师携大乘诸经
论等来梁。那时天竺优禅尼国真谛三藏在扶南弘法，内外学艺无不精练。扶南政
府便敦请真谛三藏，并赍同经论梵本二百四十筴乘舶来梁，以大同十二年（５４
６）到达南海（今广东海岸），太清二年（５４８）抵扬都（今南京），住宝云
殿。时逢梁末国乱，即往富春，辗转又到金陵、豫章各处，终于在广州圆寂。真
谛在中国务地随处翻译，讲述疏解，前后二十三年，译出经论记传四十九部，合
一百四十二卷，对于中国大乘佛教的传播产生了巨大的影响。

    陈时还有扶南沙门须菩提，在扬都城内至敬寺，为陈帝再译《大乘宝云经》
八卷。

    古扶南佛教在今柬埔寨虽已无文献可考，但从以上史实，可以看出当时佛教
在扶南非常兴盛。首先是经论部类甚多，曼陀罗仙和真谛三藏都曾从扶南携带着
数量很多的梵本来到中国。同时由扶南来华的译经法师，所译的经论偏重于般若、
方等，这也可以证明扶南实是一个大乘盛行的佛教国家。尤其是梁朝还特设名为
“扶南馆”的译经道场，以接待扶南来华的翻经沙门，可见当时的扶南佛教文化，
受到中国朝廷的尊重。

    公元六世纪间，该国另一王朝建立，改称为真腊国，国都伊奢那城。这时大
乘佛教仍然盛行。这也就是唐玄奘三藏所说的三摩（此字缺）吒国（此字缺）东
的六个信奉佛教国家之一——伊赏那补罗国（指真腊国的首都）。玄奘当时以
“山川道阻，不入其境；然风俗壤界，声闻可知”，如实地记载于《大唐西域记》
（卷十）中。

    那时中国学僧西行求法，也有途经该国的。如《大唐西域求法高僧传》中，
有益州成都僧义朗、与同州僧智岸、并弟子义玄，同附商舶，航经扶南，到达郎
迦戍（今泰国南部马来半岛）。

    九世纪初，真腊王阇耶跋摩二世在今洞里湖东北开始建设伟丽而富有宗教特
色的吴哥城，嗣后诸王陆续尽力经营，乃至建为都城，并在国内兴造若干巨大的
宗教建筑，被称为真腊国最繁荣的时代。十二世纪间，更在都城兴建规模宏伟的
吴哥寺。

    在这以后，由于缅甸和泰国佛教的影响，真腊乃改奉南传上座部的巴利语系
佛教。

    元元贞二年（１２９６），成宗遣使往通真腊，随行人中周达观在所著《真
腊风土记》中，记述当时该国的佛教情况说：“姑（即僧人）削发穿黄，偏袒
右肩，其下则系黄裙，跣足。寺亦用瓦盖，中只有一像，正如释迦之状，呼为孛
赖；穿红，塑以泥，饰以丹青，外此无像也。塔中之佛，相貌又别，皆以铜铸成。
无钟鼓铙钹幢幡宝盖之类。僧皆茹鱼肉，唯不饮酒，供佛亦用鱼肉。每日一斋，
皆取办于斋主之家，寺中不设厨灶。所诵之经甚多，皆贝叶迭成，极其齐整；于
上写黑字，既不用笔墨，但不知其以何物书写。僧亦用金银轿扛伞柄者，国王有
政，亦咨访之。却无尼姑。……其俗小儿入学者，皆先就僧家教习，暨长而还俗。”
这是柬埔寨南传佛教情况在汉文中的最早纪录。

    （高观如）


fjnet 八 中缅佛教关系

  八　中缅佛教关系

    中国和缅甸从后汉以来就有友好的往来（见《后汉书》卷六、八十六，当时
称为掸国）。公元七世纪间，中国佛教学者玄奘和义净历游西土，都听得其地盛
行佛教。《大唐西域记》卷十称它为室利差呾罗国，说：“乞食杜多，是其国法”。
据义净《大唐西域求法高僧传》卷上说：时有昙光律师，荆州江陵人，游行到达
诃利鸡罗国（今缅甸西部阿拉干）。该书还提到一个中国僧人，年五十余，携有
许多经像，到达诃利鸡罗国，受到国王尊敬，并住持了一所寺院，病故在当地。
公元八世纪间，骠国（即今缅甸）王遣其弟悉利移（《新唐书》说是悉利移城主
舒难陀）于唐贞元八年（７９２）向唐朝通好，并送来彼国有关佛教的乐歌十曲
（《新唐书》说有佛印、赞娑罗花等十二曲）。据传当时彼国都城内有佛寺百余，
其俗好生恶杀，男女七岁便落发住在寺内，归依沙门，到了二十岁又可留发为居
民（见《旧唐书》卷一百九十七）。至公元十一世纪间，蒲甘（今缅甸北部）名
王阿那罗多大弘佛教，巴利文上座部系统的佛法在缅甸开始兴盛。传说阿那罗多
曾向中国求取佛牙未得。在这以后，中国云南傣族地区也传入了巴利语系的上座
部佛教，并盛行弘布。至十八世纪间，缅甸国王孟云先后向中国朝廷赠送金塔、
佛像、石长寿佛、贝叶缅字经、驯象、缅甸国布等（见《清朝文献通考》卷三百
三十三）。当时中国朝廷也还赠与缅甸许多珍品，内有佛牙舍利一颗，现尚供奉
在该国敏贡佛塔中。

    新中国成立后，由于两国建立了亲密的外交关系，佛教徒之间的友好往来也
频繁起来。一九五五年十月，缅甸政府和缅甸联邦佛教协会派遣代表团到中国迎
请佛牙舍利，到缅甸巡行，供缅甸人民瞻拜。这是中缅佛教关系史上的大事，促
进了中缅两国人民友谊的巩固与发展。

    （高观如）


fjnet 九 中国与印度尼西亚的佛教关系

    九　中国与印度尼西亚的佛教关系

    中国和印度尼西亚的佛教关系，开始于公元五世纪间。但在这以前，即公元
３９２年迦留陀伽在东晋译出的《十二游经》中说：“海中有二千五百国，……
五国王，一王主五百城，……第四王名阇耶（即爪哇），土地出毕钵、胡椒。”
这是印尼群岛（包括爪哇岛）的记载见于中国佛教文献之始。至公元４１２年，
中国的法显由斯里兰卡航返祖国的途中，到达了耶婆提（爪哇岛古梵名），并在
该地停留了五个多月，当时该国婆罗门兴盛，佛法不足言（见法显撰《佛国记》）。
随后印僧求那跋摩曾到该国大弘佛法，阇婆（即爪哇）国王母及王婆多伽先后归
佛，一国人都从跋摩受戒。时宋京（今南京）名德沙门慧观、慧聪等闻知跋摩在
该国弘化的风猷，便于元嘉元年（４２４）面启宋文帝，请遣使往阇婆国迎请跋
摩，文帝即敕交州（今越南北部）刺史派员泛舶前往邀请，并致书于阇婆王婆多
伽，希望跋摩来宋弘法。慧观等又遣沙门法长、道冲、道俊等同往迎请。恰巧这
时跋摩已附商人竺难提的海舶离开了阇婆，航行遇风被吹到广州，后即来到建业，
译出《优婆塞五戒威仪经》、《菩萨善戒经》（见《高僧传》卷三《求那跋摩传》），
这些可能也是跋摩在阇婆国所弘传的戒法。又据《宋书》卷九十七说：阇婆婆达
国（似即阇婆国）王师黎婆达阇阿罗跋摩于元嘉十二年（４３５）遣使主佛大阇
婆、付使葛抵携带方物并国书来宋通好，书中有“敬礼一切种智安稳天人师，降
伏四魔，成等正觉，转尊法轮，度脱众生，教化已周，入于涅槃。……”等语，
充分表示其归信佛法之忱，这时该国佛教当颇兴盛。另在阇婆洲（即爪哇岛）上
有诃罗单国，于元嘉七年（４３０）、十年（４３３）、十三年（４３６）、二
十六年（４４９）、二十九年（４５２）先后遣使赍送方物并国书来宋修好，书
中也洋溢着佛教的语意。又梁天监元年（５０２）、十七年（５１８）、普通元
年（５２０），其王瞿昙修跋陁罗乃至他的儿子承继为王的毗邪跋摩也遣使赠礼，
并以佛教语言致书通好（以上见《宋书》卷九十七、《梁书》卷五十四）。

    此后到了唐代，爪哇岛上的诃陵（一作波凌）国与苏门答腊岛上的室利佛逝
国和中国佛教关系往来不断。其时中国僧人到达其地的，有并州常慜、益州青城
明远、益州成都会宁、交州运期、洛阳昙润、荆州道琳、襄州法朗等。其中会宁
于麟德中（６６４—６６５）泛舶至诃陵洲停住三年，与诃陵国多闻僧若那跋陀
罗共译出《大般涅槃经》后分，令小僧运期赍经送归唐京，蒙赠小绢数百匹，重
诣诃陵，报与若那跋陀罗。明远、道琳均过诃陵而往天竺。昙润在诃陵北渤盆国
（今印度尼西亚婆罗洲）遇疾而终。法朗与义净由广府同到室利佛逝，法朗后至
诃陵国病殁（以上均见《大唐西域求法高僧传》）。在这以后，金刚智由印度来
中国途中，于开元六年（７１８）路经阇婆国，时不空年十四岁，在阇婆见金刚
智而师事之，相随入唐，开元八年（７２０）方至洛阳（见《贞元新定释教目录》
卷十五）。至开元十九年（７３１）十二月，不空与弟子含光、慧等附昆仑舶
往狮子国，途次诃陵国（见《宋高僧传》卷一）。又建中初（７８１），诃陵国
僧辩弘从其本国将铜钹一具奉上长安圣佛院，螺两具、铜瓶四奉上惠果阿阇梨，
求授胎藏毗卢遮那大法（见《大唐青龙寺三朝供奉大德行状》）。足见当时印度
尼西亚也由中国传入了密教。

    同时苏门答腊岛上的室利佛逝国，和中国的佛教关系也非常密切。据《新唐
书》卷二百二十二下：佛逝国王曷密多于咸亨至开元间（６７０—７４１）数遣
使来中国通好。当时该国佛教颇为兴盛，据《根本说一切有部百一羯磨》卷五译
者小注说：佛逝僧众千余，学问为怀，并多行钵，沙门仪轨都和中国（中印度）
相同。同注又说：唐僧西行求法，可先在此学习一、二年，然后再往中天。这是
因为其时海上交通便利，佛逝又当中印来往的通衢。因此中国的义净曾于咸亨二
年（６７１）十一月乘波斯舶从广州出发，未及两旬便到室利佛逝国。他在该地
停留六月，学习声明，并受国王支持，送往末罗瑜（苏门答腊中部北面），又停
两月，转向羯荼（苏门答腊西北端），然后仍乘王舶前往印度。义净在印度留学
十年，后于东印度乘船还到室利佛逝国。即在该地从事于参学、整理、写作、翻
译的工作，一直居住六年，译成《杂经论》十卷，写成《南海寄归内法传》四卷、
《大唐西域求法高僧传》二卷，以天授三年（６９２）五月遣在佛逝留学的澧州
大津附舶送归大唐。义净本人直到嗣圣十一年（６９４）五月才离开佛逝返回广
州。怀业即留居佛逝。此外到达佛逝的僧人，据《大唐西域求法高僧传》所载，
还有新罗僧两人及交州运期、高昌彼岸、智岸、晋州善行、洛阳智弘、荆州无行
等。其中新罗两僧后去婆鲁师（苏门答腊西南部），因病逝世。运期善昆仑音，
后来归俗，留居佛逝。彼岸、智岸在往印度航海途中病卒，所携汉文本《瑜伽》
及其他经论留存在佛逝。善行到达佛逝后，因病怀念故土而归唐。智弘和无行相
偕到佛逝后，“国王厚礼，特异常伦；……见从大唐天子处来，倍加钦上”。布
金华，散金粟，四事供养。后来他们乘王舶赴末罗瑜洲，转羯荼，西往印度（均
见《大唐西域求法高僧传》）。又八世纪初，慧日也泛舶经东南海室利佛逝等国
往印度求法（见《宋高僧传》卷二十九）。其后金刚智由狮子国来中国途次，也
经佛逝国，国王将金伞盖金床奉迎，他在该地停留五月方启航来华（见《贞元新
定释教目录》卷十四）。

    据《南海寄归内法传》叙述当时印尼群岛及其附近地区的佛教情形说：“南
海诸洲有十余国，纯为根本有部，正重时钦，近日以来，少兼余二（大众部、上
座部）。从西数之，有婆鲁师洲、末罗游洲、莫词信洲、诃陵洲、呾呾洲、盆盆
洲、婆里洲、掘伦洲、佛逝补罗洲、阿善洲、末迦漫洲，又有小洲，不能具录。
斯乃咸遵佛法，多是小乘；唯末罗游，少（稍）有大乘。”

    宋代中国与阇婆（即诃陵）国，三佛齐（即室利佛逝）国友好往来仍然繁密。
当时那里的佛教寺院和民间情况，《宋史》上都有记载。宋太平兴国八年（９８
３），僧法遇从天竺取经回，道经三佛齐国，遇天竺僧弥摩罗失黎，附书愿来中
国译经，宋朝廷随即延聘他。法遇后来又将前往天竺时，宋朝廷又附书与三佛齐
国王通好。后至咸平六年（１００３），三佛齐国王思离咮啰无尼佛麻调华遣使
来宋赠礼，并在其本国为中国皇帝兴建佛寺。宋真宗即以“承天万寿”为寺额，
并铸钟相赠。又天禧元年（１０１７），三佛齐国王霞迟苏勿吒蒲迷遣使致书井
送梵经来中国（以上见《宋史》卷四百八十九、四百九十）。以上所述，表明很
早以前，特别是唐宋以来，中国和印度尼西亚的往来频繁，佛教关系已甚为密切。

    （高观如）


fjnet 一○ 中泰佛教关系

    一○　中泰佛教关系

    中国和泰国的佛教关系，始于公元五世纪。当时泰国境内各土著民族，如吉
蔑、蒙、罗斛族都已信奉佛教和婆罗门教。

    其中吉蔑族居住于东南部蒙河、湄公河流域。五世纪以来，其地僧人迭来中
国讲经弘法，中国僧人和佛教使节也前往该地进行友好访问。

    其在西部的蒙族、罗斛族，在今泰属马来半岛和湄南河下游等处建立了一些
国家，中国史书上称之为盘盘国、赤土国、狼牙修国、堕和罗国。其中盘盘国，
在今泰南万仑、斜仔附近，据《旧唐书》卷一百九十七说：“北与林邑隔小海，……
与狼牙修国为邻，人皆学婆罗门书，甚敬佛法。”其国于公元五世纪间，遣使来
我国馈赠通好（见《梁书》卷五十四）。梁中大通元年（５２９）、四年（５３
２），其王又迭次遣使送来画塔并沉檀香等礼品。六年（５３４），又遣使送来
菩提国舍利及画塔图并菩提树叶、栴檀等香（见《南史》卷七十八）。赤土国在
今泰南佛头廊、宋卡一带，据《隋书》卷八十二说：“其王姓瞿昙氏，名利富多
塞，其父释王位出家为道，……门画飞天仙人菩萨之像，……其俗敬佛，尤重婆
罗门。”隋大业三年（６０７），炀帝遣常骏等携带许多礼品乘舶往赤土国，其
王遣婆罗门鸠摩罗率众吹蠡击鼓、奏天竺乐，礼待甚厚；并遣王子那邪迦等来隋
赠送金芙蓉冠、龙脑香、铸金多罗叶表等。狼牙修国在今泰南北大年、吉打等地
区，据《梁书》卷五十四说：天监十四年（５１５），狼牙修国遣使阿撒多携带
国书来梁通好，书中有“离淫怒痴，哀愍众生，……慈心深广，律仪清净，正法
化治，供养三宝”等语，足见该地受佛教文化薰陶甚深。嗣至七世纪间，中国西
行求法的僧人，如益州成都义朗等，曾“越轲扶南，辍缆郎迦戍（即狼牙修），
蒙郎迦戍国王待以上宾之礼”。另外还有洛阳义辉、荆州江陵道琳，都曾在往印
度行程中，经行这条路线，到过郎迦戍国。义辉即在郎迦戍国婴疾而卒（见《大
唐西域求法高僧传》），堕和罗国在今泰国古都阿瑜陀耶一带。据《旧唐书》卷
一百九十七说：其国“南与盘盘、北与迦罗舍佛、东与真腊接，西邻大海”。贞
观十二年（６３８），其王遣使来送方物。二十三年（６４９），又遣使赠来象
牙、大珠，而中国以良马回赚。因而唐使往来其国，据《大唐西域求法高僧传》
卷上说：唐僧大乘灯禅师幼随父母泛舶往杜和罗钵底（即堕和罗）国方始出家，
并在该国相随唐使郯绪回到长安，在玄奘三藏处进受具戒并修学。以上郎牙修国
与堕和罗国佛教弘盛，在印度、南海均甚有名，如玄奘《大唐西域记》卷十叙述
印度以东六个佛教国家，其中所谓迦摩浪迦（即郎牙修）国和堕罗钵底（即堕和
罗）国，即此二国。又义净《南海寄归内法传》卷一也说：“次此南畔，逼近海
涯，……次东南有郎迦戍国，次东有杜和〔罗〕钵底国，……悉极遵三宝，并有
持戒之人，企食杜多，是其国法。”可见古来泰国各地和中国佛教关系是相当密
切的。

    中国史书上说：其国“崇信佛教，男女多为僧尼，亦居庵寺，持斋受戒，衣
服颇类中国”（见《明史》卷三百二十四）。其后中泰两国人民交通往来甚为亲
切，我国元明清三代与泰国速古台、阿瑜陀耶、却克里各王朝始终和平友好，相
互馈赠，往来不绝。其中龙涎香、沉香、降香、檀香等也不断由泰国输入，清高
宗乾隆元年（１７３６）并曾赠铜与该国，作为造寺之用。

    （高观如）


fjnet

  二　　执

    二执，即我执和法执，又称人法二执，或生法二执。这是两种错误的执见。
执有常一自我的实体，叫做我执。执诸法皆有实体，叫做法执。

    我执在小乘部派佛教里有各种说法。有部设人我、法我二我，否定作为个体
生命的我（人我），但认为有构成存在要素的实体的我（法我）。犊子部、正量
部等认为有一种非即非离蕴的我，这种我既非带有五蕴假合而成的个体（蕴），
也非五蕴以外称为我的我（离蕴），而是同五蕴非即非离的我。经量部又有胜义
补特伽罗之说。《成唯识论》卷一把佛教以外以及部派佛教里的各种我的说法分
成三类：即蕴我（世间一般说法），离蕴我（数论、胜论、经量部等），非即非
离蕴我（犊子部、正量部等），并一一予以破斥。

    大乘佛教不仅否定人我，而且也否定法我。五蕴诸法，但有假名，如幻虚假，
无有定实，说人法二无我，一切皆无自性空。《成唯识论》把我执和法执各分为
俱生起和分别起两种。俱生起，指无始以来熏习于虚妄分别，由此为内因，出生
后存于六、七二识，起任运妄执。第七识的妄执相续不断，第六识的妄执时有间
断。分别起，指由非理学说和见解而起的妄执，存于第六识的妄分别。

    《成唯识论》卷五：“补特伽罗我见起位，彼法我见必现前。我执必依法执。”
又《成唯识论·掌中枢要》：“有法不带人，人用必带体。人执定有法。”即法
执迷于诸法的体，我执迷于诸法的用。

    因为同一烦恼有我执和法执两个方面，所以分别立为烦恼障和所知障。即迷
于诸法的体者谓所知障，迷于诸法的用者谓烦恼障。比如，有情皆为五蕴假合，
如果对之而起贪爱，这就是对五蕴如幻虚假不能通达。由此不能通达便对五蕴假
合的有情，和对起贪爱产生惑障，前者是迷于法体的法执，即所知障，后者是迷
于法的用的我执，即烦恼障。如果悟觉五蕴之体如幻虚假，那末对这假合的有情
也就不会起贪爱了。因此说我执依法执而起，烦恼障依所知障而起。

    （姚长寿）


fjnet

    华　严　经

    《华严经》，具名《大方广佛华严经》，是佛成道后在菩提场等处，藉普贤、
文殊诸大菩萨显示佛陀的因行果德如杂华庄严，广大圆满、无尽无碍妙旨的要典。

    此经汉译本有三种：一、东晋佛驮跋陀罗的译本，题名《大方广佛华严经》，
六十卷，为区别于后来的唐译本，又称为"旧译《华严》"，或称为《六十华严》。
二、唐武周时实叉难陀的译本，题名《大方广佛华严经》，八十卷，又称为"新译
《华严》"，或称为《八十华严》。
    三、唐贞元中般若的译本，也题名《大方广佛华严经》，四十卷，它的全名
是《大方广佛华严经入不思议解脱境界普贤行愿品》，简称为《普贤行愿品》，
或称为《四十华严》。

    此经第一译六十卷本，它的梵文原本三万六千偈，是由慧远的弟子支法领从
于阗（今新疆和田一带）得来，于晋义熙十四年（４１８）
    三月十日在扬州（今南京）道场寺请天竺三藏佛驮跋陀罗译出，三藏手执梵
本，译为汉语，法业笔受，慧严、慧观等润文，吴郡内史孟顗、右卫将军褚叔度
为檀越，于元熙二年（４２０）
    六月十日译竟，刘宋永初二年（４２１）复校完毕（见《出三藏记集》卷九
经后记等）。初译出时分五十卷，后改为六十卷，内分三十四品，总由七处、八
会的说法而成。嗣后唐永隆元年（６８０）三月，天竺三藏地婆诃罗和法藏校勘
此经，见所译《入法界缺》内有缺文，因更就梵本译出从摩耶夫人到弥勒菩萨文
一段约八九纸补入（见《华严经探玄记》卷一）。这就成为现行《华严经》六十
卷本。此经第二译八十卷本，它的梵文原本四万五千颂，系唐则天武后遣使从于
阗求得，并请来其地三藏法师实叉难陀，于证圣元年（６９５）三月十四日在洛
阳大遍空寺开始翻译，武后亲临译场首题品名，菩提留志、义净同宣梵本，复礼、
法藏等并参与笔受润文，到圣历二年（６９９）十月十八日在佛授记寺译毕（见
《开元释教录》卷九），成八十卷，内分三十九品，总由七处（同旧译）、九会
（八会同旧译，新增"普光法堂"一会）的说法而成。后法藏发见此经《入法界品》
中尚有脱文，仍与地婆诃罗校勘梵文，于第八十卷初从弥勒菩萨后至三千大千世
界微尘数善知识前中间，补入文殊伸手摩善财顶十五行（《华严经疏》卷三、
《华严经略策》），即为现今流行的《华严经》八十卷本。

    此经第三译四十卷本，它的梵文原本一万六千七百偈（见《贞元释教录》卷
十七）系南天竺乌荼国王亲手书写遣使于贞元十一年（７９５）十一月送赠来唐。
翌年六月，唐德宗嘱罽宾三藏般若在长安崇福寺从事翻译，广济译语，圆照笔受，
智柔、智通回缀，道弘、鉴灵润文，道章、大通证义，澄观、灵邃等详定，至十
四年（７９８）二月译毕，成四十卷。其内容系勘同旧新两译《华严经》的《入
法界品》一品，但文字上大为增广；尤其是四十卷有普贤十大行愿，和新添的普
贤广大愿王清净偈，是前此两译《华严经》中所未有。以上是汉译此经的三大译
本。此外，此经中某一品或一部分传译于中国的为数也不少。公元二世纪中--后
汉支娄迦谶曾于洛阳译出《兜沙经》一卷，当是此经别行本汉译的开始，吴支谦、
西晋竺法护、聂道真乃至南北朝、隋、唐各朝，都有《华严经》的支分别行本译
出，在法藏《华严经传记》卷一中曾列举有这类别行译本三十五部。今略就现存
各本并对照唐译各品会列载如下：

    《佛说兜沙经》一卷（"如来名号品"，"光明觉品"），后汉支娄迦谶译。

    《佛说菩萨本业经》一卷（"净行品"，"十住品"），吴支谦译。

    《诸菩萨求佛本业经》一卷（"净行品"），西晋聂道真译。

    《菩萨十住行道品》一卷（"十住品"），西晋竺法护译。《菩萨十住经》一
卷（同上），东晋祇多密译。

    《渐备一切智德经》五卷（"十地品"），西晋竺法护译。《十住经》四卷
（同上），后秦鸠摩罗什译。

    《佛说十地经》九卷（同上），唐尸罗达摩译。

    《等目菩萨所问三昧经》三卷（"十定品"），西晋竺法护译。

    《显无边佛土功德经》一卷（"寿量品"），唐玄奘译。

    《佛说校量一切佛刹功德经》一卷（同上），宋法贤译。

    《佛说如来兴显经》四卷（"如来出现品"），西晋竺法护译。

    《度世品经》六卷（"离世间品"），西晋竺法护译。

    《佛说罗摩迦经》三卷（"入法界品"），西秦圣坚译。

    《文殊师利发愿经》一卷（同上），东晋佛驮跋陀罗译。

    《大方广佛华严经入法界品》一卷（同上），唐地婆诃罗译。

    《佛华严入如来智德不思议经》二卷（"普光法堂会"），隋阇那崛多译。

    《大方广入如来智德不思议经》一卷（同上），唐实叉难陀译。

    《大方广如来不思议境界经》一卷（别本华严），唐实叉难陀译。

    《大方广佛华严经不思议佛境界分》一卷（同上），唐提云般若译。

    《大方广佛华严经修慈分》一卷（同上），唐提云般若译。

    《大方广普贤所说经》一卷（同上），唐实叉难陀译。

    至如《华严》三大译本中的唐般若译四十卷《华严》，也同样是全部经中
《入法界品》的别行。

    此经的藏文译本，系由印度胜友、天王菩提和中国西藏智军共从梵文译出，
并由遍照护加以复校，成一百十五卷（奈塘目录作一百三十卷，德格目录作一百
一十六卷，实为一百一十五卷），内分四十五品，前四十四品相当于唐译本前三
十八品，第四十五品当于唐译本第三十九《入法界品》，又藏译本比汉译本多出
第十一品和第三十二品，其他各品文句上也颇有出入。

    关于此经的梵本，如梁译《摄大乘论释》卷十五说："《华严经》有百千偈，
故名'百千经'。"又《华严经传记》卷一也称，西域传说此《华严大不思议解脱经》
有三本：其中上中两本隐而不传，下本有十万偈，四十八品，现流天竺。５中国
佛教此中所说现流天竺的下本有十万偈，和《大智度论》卷一百所说"《不思议解
脱经》有十万偈"，晋译《六十华严经后记》所说"《华严经》梵本凡十万偈"相符，
而证明此经亦名《不思议解脱经》，全本凡十万偈，而《四十华严》乃其中的一
部分。如《贞元释教录》卷十七说："梵本《大方广佛花严经》总有六夹，共十万
偈，大唐已译八十卷当第二夹了，今南天竺国王所进当第三夹（即般若译《四十
华严》梵本），有一万六千七百偈"。又《四十华严经后记》也说此梵本是"南天
竺乌荼国……王手自书写《大方广佛华严经》百千偈中所说'善财童子亲近逞事佛
刹极微尘数善知识行中五十五圣者善知识入不思议解脱境界普贤行愿品"。再参考
世亲《十地经论》与金刚军、坚慧的释论，解释此经《十地品》，寂天的《大乘
集菩萨学论》也引用此经《贤首品》的偈颂等情形来看，可以想见此经的《入法
界》、《十地》乃至其他各品在印度古代已各成一经而分别流行。其中《入法界
品》（即《四十华严》）和《十地品》，且为尼泊尔佛教中古来通常传诵的九部
大经之二，因而这两品的梵本在尼泊尔一直保存。到十九世纪中，这两品梵本随
着其他梵典又由尼泊尔更流传到印度、英、法、日本等国，并有所校勘出版。现
行梵文《十地品》有近藤晃曜校刊本（东京，１９３６），《入法界品》有铃木
大拙，泉芳璟校刊本（京都，１９３４～１９３６），《普贤菩萨行愿赞》有渡
边海旭校刊本（１９０２）。至于其他各品的梵本似都已散佚而未见发现。

    此经的汉译本中，以唐译八十卷本的文义最为畅达，品目也较完备，因而在
汉地流传最盛。以下依据这一译本略述此经的内容：唐译本经系由九会的说法组
合而成。第一会，叙佛在菩提场中初成正觉，道场无量妙宝庄严，金刚座上的遮
那佛身万德圆满。十方世界微尘数菩萨乃至金刚力士诸神诸天等各具无量功德一
时云集，各各说颂赞佛，所有的华藏庄严世界海中一切世界也都同样入佛境界
（《世主妙严品》第一）。诸菩萨和一切世间主说颂问佛，佛现瑞相放光说颂，
又现诸神变，一切法胜音等菩萨各说颂赞佛（《如来现相品》第二）。时普贤菩
萨入佛三昧，受诸佛赞叹摩顶，从三昧起，十方一切如来放光颂赞普贤菩萨，一
切菩萨也同颂赞（《普贤三昧品》第三）。普贤菩萨以佛神力，向道场海众诸菩
萨说世界海等十事，分别显示十方刹土的形相和它的原因（《世界成就品》第四）。
普贤又说毗卢遮那往昔修行所严净的华藏庄严世界海无量妙宝庄严功德，乃至世
界海中一切世界的庄严和诸佛号（《华藏世界品》第五）。普贤又说这是由于毗
卢遮那过去世为大威光太子时供养诸佛广修无量妙行的广大功德庄严成就（《毗
卢遮那品》第六）。

    第二会，叙佛在普光明殿莲华座上，显现神变，十方菩萨都来集会。文殊师
利菩萨承佛的威力，向众菩萨称说佛的名号，由于随应众生各别知见，遂有无量
不同的名号如来为众说法（《如来名号品》第七）。文殊师利又说娑婆世界中苦
集灭道四圣谛的种种异名，和十方一切世界无量不同的四圣谛名，都随众生心，
令得调伏（《四圣谛品》第八）。这时佛两足轮放光，普照十方，各现佛事，文
殊师利说颂称扬佛的无边功德行愿（《光明觉品》第九）。文殊师利菩萨又和觉
首等九菩萨反复问答十种甚深佛法明门（《菩萨问明品》第十）。智首启问，文
殊师利答说菩萨身语意业动静语默中为饶益众生应发起的一百四十种的清净愿行
（《净行品》第十一）。文殊师利问，贤首以偈答说菩萨修行的无量殊胜功德，
信愿不虚，定慧圆满成就等事（《贤首品》第十二）。

    第三会，叙佛不离菩提树下，上升须弥山帝释宫殿，帝释庄严宫殿，迎佛入
座，并和诸天说颂赞佛（《升须弥山顶品》第十三）。十方佛世界法慧等菩萨都
来集会，各说偈颂称赞佛所修行的无量胜妙功德（《须弥顶上偈赞品》第十四）。
法慧菩萨由于佛的威力，入无量方便三昧，受到诸佛赞叹并摩顶，他出定广说十
住的法门，每住中各有闻、修十法（《十住品》第十五）。这时正念天子来问，
法慧向他宣说修习梵行种种无相观法（《梵行品》第十六）。又天帝释来问，法
慧向他宣说菩萨初发菩提心所得的种种无量功德，发心便能和佛平等，也无所得
（《初发心功德品》第十七）。精进慧问初发心菩萨如何修习，法慧答说十不放
逸，得十清静，十佛欢喜，十法安住，十法入地，十法行清净，十种清静愿，十
法圆满大愿，十无尽藏等修行的法门和所应得的成就（《明法品》第十八）。

    第四会，这时佛升向夜摩天宫，夜摩天王庄严殿座迎请如来，说颂赞佛，佛
即入座（《升夜摩天宫品》第十九）。功德林菩萨等微尘数菩萨都来集会，十大
菩萨各说偈颂称扬佛周遍法界的行愿功德（《夜摩宫中偈赞品》第二十）。功德
林菩萨由于佛的威力，入善思惟三昧，受到诸佛称赞并摩顶，他出定广说十行的
法门，并一一分别其行相（《十行品》第二十一）。
    功德林又对诸菩萨说菩萨十无尽藏的一一行相，由此能令一切行者成就无尽
大藏（《十无尽藏品》第二十二）。

    第五会，这时佛又升兜率天，兜率天王庄严殿座迎请如来，说颂赞佛功德，
佛即入座（《升兜率天宫品》第二十三）。金刚幢等十大菩萨和微尘数菩萨从十
佛世界来集。各说偈颂称扬佛德（《兜率宫中偈赞品》第二十四）。金刚幢菩萨
由于佛的威力，入智光三昧，受到诸佛称赞并摩顶，他从定起，向诸菩萨广说十
回向法门，并一一分别解说所修行相（《十回向品》第二十五）。

    第六会，叙佛在他化自在天宫摩尼宝殿，诸方世界诸大菩萨都来集会。这时
金刚藏菩萨由于佛的威力，入大智慧光明三昧，受到诸佛称赞并摩顶。他从定起，
向众说出十地的名称。
    这时解脱月等诸菩萨请他解说，佛也放光加以神力，金刚藏菩萨便向众演说
甚深的十地法门行相（《十地品》第二十六）。

    第七会，佛在普光明殿，普眼菩萨向佛问普贤菩萨三昧所修的妙行，佛教他
自请普贤菩萨宣说。这时大众希望见到普贤菩萨并殷勤顶礼，普贤菩萨才以神力
出现，向众广说十大种三昧的高深法门（《十定品》第二十七）。普贤又向大众
说十种神通（《十通品》第二十八）。又向大众说十种法忍（《十忍品》第二十
九）。这时心王菩萨问，佛向他宣说阿僧祇不可说的数量和世间出世问一切诸法
不可说说的事理（《阿僧祇品》第三十）。心王菩萨又向大众宣说诸佛世界的寿
量和它们的长短比较（《寿量品》第三十一）。又向大众宣说十方诸菩萨和他们
的眷属的住处并常住说法的地名（《诸菩萨住处品》第三十二）。这时会中诸菩
萨心中希望知道诸佛的国土、本愿、种姓、出现、佛身、音声、智慧、自在、无
碍、解脱等不思议事，佛便加持青莲华藏菩萨向莲花藏菩萨广说佛所住的十不思
议法门（《佛不思议法品》第三十三）。普贤菩萨向诸菩萨演说佛的身相庄严，
略说有九十七种大人相，以及十华藏世界海微尘数大人相（《如来十身相海品》
第三十四）。佛向宝手菩萨宣说如来的随好中各有光明，周遍法界，能够拔出地
狱的苦，生兜率天，乃至令证得十地等广大无尽的功德（《如来随好光明功德品》
第三十五）。普贤菩萨又向大众演说佛为解脱众生结缚，瞋心能障百万法门，应
当勤修十法，具十清净，十广大智，得十种普入，住十胜妙心，获十种佛法善巧
智（《普贤行品》第三十六）。这时佛从眉间放光，名如来出现光，如来性起妙
德菩萨向佛请问大法，佛又放光入普贤菩萨口，普贤菩萨便广说佛以十无量法出
现，以十无量百千阿僧祇事得到成就。说罢，诸佛称赞并为会众授记，普贤最后
说颂劝众受持（《如来出现品》第三十七）。

    第八会，叙佛在普光明殿，普贤菩萨入佛华藏庄严三昧，从三昧起，普慧菩
萨请问菩萨依、菩萨行乃至佛示般涅槃等二百个问题，普贤菩萨一问十答，分别
演说二千法门。诸佛现前赞喜。普贤菩萨再用偈颂重说菩萨的功德行处（《离世
间品》第三十八）。

    第九会，佛在逝多园林，和文殊普贤等五百大菩萨、大声闻并无量世主聚会。
佛以大悲入师子频申三昧，遍照庄严十方世界各有不可说刹尘数菩萨来会，各现
神变供养境界。诸大声闻不知不见。十大菩萨说颂赞佛。普贤菩萨演说这师子频
申三昧的十种法句。佛又显现种种神变、种种法门、种种三昧等相，文殊菩萨说
颂称赞，诸菩萨都得到无数大悲法门，从事利乐十方一切众生。文殊菩萨和大众
辞佛南行，尊者舍利弗和六千比丘也承佛神力发心随同南行。他们行到了福城东，
在庄严幢娑罗林中大塔庙处说法，这时善财童子等二千人前来顶礼听法，发菩提心，
其中善财童子一心求菩萨道，说颂问教，文殊师利指示他去求访善知识，善财童
子便辗转南行参访了德云比丘乃至弥勒菩萨等五十三位善知识，听受了无数广大
甘露法门，最后见到普贤菩萨，由于普贤的开示，次第得到普贤菩萨诸行愿海，
终于证入法界。末了普贤菩萨说颂称扬佛的功德海相（《入法界品》第三十九）。

    以上是新译经中九会三十九品的内容梗概。
    在旧译六十卷本中只有八会三十四品。这是由于旧译本缺《十定品》一品，
并以《十地品》以下十一品为第六会而减少一会；又新译本《如来现相品》以下
五品在旧译中合为《卢舍那佛品》一品，因而一共相差一会五品。新旧两译本的
品目和分卷对照如下：

    旧译六十卷本　　　　　　　　　　　　　　　　　　　新译八十卷本

    一、《世间净眼品》（卷一至二）　　　　　　　　一、《世主妙严品》（卷一至五）

                                                  二、《如来现相品》（卷六）

                                                  三、《普贤三昧品》（卷品）

                                                  四、《世界成就品》（卷品）

                                                  五、《华藏世界品》（卷八至十）

    二、《卢舍那佛品》（卷二至四）　　　　　　　　六、《毗卢遮那品》（卷十一）

    三、《如来名号品》（卷四）　　　　　　　　　　七、《如来名号品》（卷十二）

    四、《四谛品》（卷四至五）　　　　　　　　　　八、《四圣谛品》（卷十二）

    五、《如来光明觉品》（卷五）　　　　　　　　　九、《光明觉品》（卷十三）

    六、《菩萨明难品》（卷五）　　　　　　　　　　十、《菩萨问明品》（卷十三）

    七、《净行品》（卷六）　　　　　　　　　　　　十一、《净行品》（卷十四）

    八、《贤首品》（卷六至品）　　　　　　　　　　十二、《贤首品》（卷十四至十五）

    九、《佛升须弥顶品》（卷品）　　　　　　　　　十三、《升须弥山顶品》（卷十六）

    十、《菩萨云集妙胜殿上说偈品》（卷品至八）　　十四、《须弥顶上偈赞品》（卷十六）

    十一、《菩萨十住品》（卷八）　　　　　　　　　十五、《十住品》（卷十六）

    十二、《梵行品》（卷八）　　　　　　　　　　　十六、《梵行品》（卷十品）

    十三、《初发心菩萨功德品》（卷九）　　　　　　十七、《初发心功德品》（卷十品）

    十四、《明法品》（卷十）　　　　　　　　　　　十八、《明法品》（卷十八）

    十五、《佛升夜摩天宫自在品》（卷十）　　　　　十九、《升夜摩天宫品》（卷十九）

    十六、《夜摩天宫菩萨说偈品》（卷十）　　　　　二十、《夜摩宫中偈赞品》（卷十九）

    十七、《功德华聚菩萨十行品》（卷十一至十二）　二一、《十行品》（卷十九至二十）

    十八、《菩萨十无尽藏品》（卷十二）　　　　　　二二、《十无尽藏品》（卷二十一）

    十九、《如来升兜率天宫一切宝殿品》（卷十三）　二三、《升兜率天宫品》（卷二十二）

    二十、《兜率天宫菩萨云集赞佛品》（卷十四）    二四、《兜率宫中偈赞品》（卷二十三）

    二一、《金刚幢菩萨十回向品》（卷十四至二十二）二五、《十回向品》（卷二十三至三十三）

    二二、《十地品》（卷二十三至二十品）          二六、《十地品》（卷三十四至三十九）

                                                  二七、《十定品》（卷四十至四十三）

    二三、《十明品》（卷二十八）                  二八、《十通品》（卷四十四）

    二四、《十忍品》（卷二十八）                  二九、《十忍品》（卷四十四）

    二五、《心王菩萨问阿僧祇品》（卷二十九）      三十、《阿僧祇品》（卷四十五）

    二六、《寿命品》（卷二十九）                  三一、《寿量品》（卷四十五）

    二七、《菩萨住处品》（卷二十九）              三二、《诸菩萨住处品》（卷四十五）

    二八、《佛不思议法品》（卷三十至三十一）      三三、《佛不思议法品》（卷四十六至四十品）

    二九、《如来相海品》（卷三十二）              三四、《如来十身相海品》（卷四十八）

    三十、《佛小相光明功德品》（卷三十二）        三五、《如来随好光明功德品》（卷四十八）

    三一、《普贤菩萨行品》（卷三十三）            三六、《普贤行品》（卷四十九）

    三二、《宝王如来性起品》（卷三十三至三十六）  三七、《如来出现品》（卷五十至五十二）

    三三、《离世间品》（卷三十六至四十三）        三八、《离世间品》（卷五十三至五十九）

    三四、《入法界品》（卷四十四至六十）          三九、《入法界品》（卷六十至八十）

    从新译本译出以后，八世纪以来汉地的华严学者大都依据新经讲习疏释。但
在新译本出现以前，就连唐贤首（法藏）的讲疏还都一般依据晋译六十卷本。因
此对于本经的文义，在有名的贤首《探玄记》（卷二）和《文义纲目》中，即依
旧译本将全经判为五分：一、教起因缘分（旧《世间净眼品》），这就是全经的
序分。
    二、拳果劝乐生信分（旧《卢舍那佛品》）显示舍那佛的果德和他过去的因
行，劝令生信。三、修因契果生解分（旧《如来名号品》至《宝王如来性起品》
三十品），显示十信、十住、十行、十回向、十地的因行和所契的佛果，为令生
解。四、托法进修成行分（旧《离世间品》），显示依诸菩萨行法，从事进修，
成菩萨行。五、依人入证成德分（旧《入法界品》），显示由于善知识的教导，
证入法界，成就果德。又分科此经的内容为五周因果：一、所信因果（旧《卢舍
那佛品》），二、差别因果（旧《如来名号品》至《菩萨住处品》二十五品是差
别因，《佛不思议法品》至《佛小相光明功德品》三品是差别果），三、平等因
果（旧《普贤菩萨行品》是平等因，《宝王如来性起品》是平等果），四、成行
因果（旧《离世间品》），五、证入因果（旧《入法界品》）。嗣后清凉《华严
经疏》（卷四），也沿用这五分说和五因果说来分摄新译八十卷经三十九品的文
义。而这样的分科也就成为古今贤首宗师解说此经的通论。

    又古今疏家也同样以序、正宗、流通三分科判此经。即一般都以初品为序分，
《卢舍那佛品》（新《如来现相品》）以下为正宗分。流通分在古时有多种异说：
如北魏慧光以《入法界品》为流通分；隋慧远以《入法界品》内的善财童子以下
属流通分；隋灵裕以《入法界品》最后的偈颂为流通分；还有人说以末后二偈为
流通分；还有人说此经还未来尽，因而没有流通分；还有人说以其他的眷属经为
此经的流通分；还有人说此经说法无尽无休，所以没有流通分。唐清凉（澄观）
在他撰的《华严经疏》中认为慧远所说最为合理（《华严经疏》卷四），因而以
《法界品》内的善财童子以下为流通分的三分说，也成为后来贤首宗师解说此经
的通论。关于此经的宗趣，古来也有各样不同的见解：如齐昙衍说此经是以无碍
法界为宗，隋灵裕说此经是以甚深法界心境为宗，还有人说此经是以缘起为宗，
还有人说此经是以唯识为宗，唐敏（法敏）、印（？）二师说此经是以因果为宗，
隋慧远说此经是以华严三昧为宗，隋达摩笈多说此经是以观行为宗，还有人说此
经是以海印三昧为宗，北魏慧光说此经是以因果理实为宗。唐贤首（法藏）依慧
光说加以充实，即以因果缘起理实法界为此经的宗趣（清凉《华严经疏》卷三），
这也成为后来贤首宗师对于此经的共同见解。

    此经的义理，为古今佛教学人所一致尊重。从南北朝以来，以判教著称的江
南三家都将此经判为顿教，而以其他经典判为渐教或不定教。其时北方七家判教
的步调虽参差各不相同，但也以此经判为诸教中最高的圆教或顿教、真宗、法界
宗等。此后隋吉藏立三转法轮，以此经为根本法轮；天台智顗立化仪四教，以此
经列为顿教，又立化法四教，以此经列为别兼圆教；唐窥基立三时教，以此经为
中道教；贤首宗师则以此经判为五教中的一乘圆教，或十宗中的圆明具德宗。都
显示此经在佛教中向来被认为是最圆顿的经教。

    关于此经古来传播的情形，相传佛灭度后，此经在印度曾经隐没，后龙树菩
萨弘扬大乘，便将它流传于世。龙树还造出《大不思议论》十万偈以解释此经，
现行汉译的《十住毗婆娑论》十六卷，便是该论的一部分，为此经《十地品》中
初二地的解说。在这以后，世亲菩萨也依此经《十地品》造出《十地经论》，发
挥了《华严》的要义，金刚军、坚慧、日成、释慧诸论师又各造出了《十地经论》
的解释（日成、释慧两释现存有藏文译本），可以想见此经在古代印度曾经部分
流行一时。至于全经在当时当地流传的情形不详。

    从后汉以来，此经的别行本在中国虽陆续译出不少，但它的传弘还不见兴盛。
到了东晋佛驮跋陀罗的六十卷本译出以来，此经才受到汉地佛教学人的重视，对
它传诵、讲习乃至疏释的情形也渐行热烈。如最初参与此经译场的法业，曾亲承
佛驮跋陀罗的口义而撰成《义记》二卷；随后刘宋求那跋陀罗曾讲解过此经多次，
北齐玄畅更对此经随章逐句畅加

    疏讲。北魏勒那摩提也曾弘讲此经，又刘谦之精研此经，制《华严论》六百
卷。这时菩提流支又译出了《十地经论》，由于《地论》的弘通，此经更得到相
应的发扬，地论师慧光又撰制了此经的《广疏》和《略疏》（现存一卷），并以
此经判为圆教而广为弘敷。又齐大觉寺僧范著有《经疏》五卷，邺中昙遵著有
《经疏》七卷，洛州昙衍著有《经疏》七卷，后魏灵辩著有《经论》一百卷（现
存一卷），魏北台智炬著有《经疏》七卷。嗣后隋相州演空寺灵裕著有《经疏》
八卷（现存《文义记》第六卷），《旨归》一卷；西寺昙迁著有《华严明难品疏》
十卷；西京慧藏著有《义疏》十卷；西京洪遵著有《经疏》七卷；净影寺慧远著
有《经疏》七卷，《十地论义记》七卷（现存四卷）；嘉祥寺吉藏著有《游意》
一卷（现存）；武德寺慧觉著有《十地品疏》十卷；唐越州法敏著有《经疏》七
卷；终南山智正著有《经疏》二十二卷；慈恩寺灵辩著有《经疏》十二卷。而南
北各地风行讲诵，更促进了华严学的广泛开展。

    随着此经在隋、唐时代的盛行传通，遂有以专弘这一经的教观为主的贤首宗
渐次形成。首先是隋杜顺（法顺）在终南山弘通此经，并著《华严五教止观》一
卷（现存）和《华严法界观门》一卷（现存），以彰此经的玄旨而开一宗的基础。
他的弟子至相寺智俨更发展了他的心要，并参照地论师的学说，著有《华严经搜
玄记》九卷（现存），为贤首宗师疏述旧译本经的最早的名著。智俨还宗依经义，
著述《华严经孔目章》四卷（现存），《华严五十要问答》二卷（现存），《华
严一乘十玄门》一卷（现存），《六相章》一卷（今佚），以显一经的要义。嗣
后大成贤首宗的贤首（法藏），更广泛发挥此经的教义，著有《华严经探玄记》
二十卷（现存），为贤首宗疏解旧译本经的重要名著。他还著有《华严经文义纲
目》一卷（现存），《华严经旨归》一卷（现存），《华严八会章》一卷，《华
严经翻梵语》一卷，《华严旧经梵语及音义》一卷等。此外他还依据此经著有关
于此宗宗义的名著，如《华严五教章》（现存），《华严义海百门》（现存）等。
他的弟子荷恩寺宗一，也著有《华严经料简》十二卷，《华严经疏》二十卷。此
上所有关于此经的讲习疏解，皆是依晋译《六十华严》而作。

    到了武周时，实叉难陀的《八十华严》译出，法藏以垂暮之年参预了译场笔
受，还依据新译《华严经》著有《开脉义记》一卷（现存），《新经三昧记》一
卷，《七处九会颂》一卷，《华严略疏》十二卷，以显释新经文义。法藏的弟子
静法寺慧苑也根据新经著有《续华严经疏刊定记》三十卷（现存），突破师说，
自抒己见。他并著有《华严经音义》四卷（现存），《华严旋复章》十卷，《九
会章》一卷等。后来清凉（澄观）更大振华严的宗风，纠正慧苑的异见，发挥贤
首的正统学说，撰有《华严经玄谈》九卷（现存），《华严经疏》六十卷（现存），
《随疏演义钞》三十卷（现存），为贤首宗师疏释新译本经的最大名著。此外他
还著有《华严经钞科》十卷（现存），《华严经略策》一卷（现存），《华严经
七处九会颂释章》一卷（现存）等。但到了贞元中，澄观又参预了四十卷《华严
经》的译出，他又撰著《普贤行愿品别行疏》六卷（现存），贞元《华严经疏》
十卷（现存），以阐述《四十华严》的深义。澄观的弟子圭峰草堂寺宗密也著有
《普贤行愿品别行疏钞》六卷（现存），《行愿品疏科》一卷（现存），以显彰
澄观的心要。宗密还著有《新华严合经论》四十卷。以上专弘此经并因而蔚成一
宗的法顺、智俨、法藏、澄观、宗密五师，世称为华严五祖，为汉地传播《华严
经》的主要学匠。

    宗外的名家，有长者李通玄，精研此经，著有《新华严经论》四十卷（现存），
发挥了《八十华严》的新义。他又著有《华严经中卷大意略叙》一卷（现存），
《华严经修行次第决疑论》四卷（现存）等。
    又天台宗荆溪湛然，也著有《华严经愿行观行骨目》二卷（现存）。又静居
撰有《麟德殿讲华严经玄义》一卷等。

    唐代以后，此经的弘扬讲习仍相当殷盛，各朝的重要注疏有：宋观复的《华
严疏钞会解记》十卷，复庵的《华严纶贯》一卷（现存），戒环的《华严经要解》
一卷（现存），通道的《华严经吞海集》三卷（现存），《华严法相概节》一卷，
辽鲜演的《华严经玄谈抉择》六卷（现存），元普瑞的《华严悬谈会玄记》四十
卷（现存），明德清的《华严经纲要》八十卷（现存），善坚的《华严经大意》
一卷（现存），方泽的《华严经合论纂要》三卷（现存），李贽的《华严经合论
简要》四卷（现存），清永光的《华严经纲目贯摄》一卷（现存），《华严三十
九品大意》一卷（现存）等。

    以此经的观行讲习为目标的华严宗风，从唐代以来即远播于海外。七世纪中，
新罗义湘曾来唐在智俨门下受学，回国后弘通此经，为朝鲜华严宗初祖。同时元
晓在新罗也精研此经，著有《华严经纲目》一卷，《华严经疏》十卷（现存一卷）。
又新罗太贤著有《古迹记》十卷，表圆著有《华严文义要决问答》四卷（现存），
并在该地大为弘通。又八世纪中，此经已在日本书写流传，随后唐僧道璿东渡传
讲《华严》，为日本华严宗初祖，此后此经在该国传弘讲习颇盛。该国有关此经
的著作，有宗性的《华严经义钞》四十卷（现存），凝然的《华严经品释》一卷
（现存），《华严经探玄记洞幽钞》一百二十卷（现存），凤潭的《华严经探玄
记玄谈》一卷（现存），兴隆的《华严玄记大略钞》四十九卷（现存），普寂的
《华严探玄记发挥钞》十卷（现存），《探玄记讲要》八卷（现存）等。


fjnet

    一、丛林

    丛林通常指禅宗寺院而言，故亦称禅林，但后世教、律等各宗寺院也有仿照
禅林制度而称丛林的。中国禅宗从曹溪慧能后，四传至于怀海，百余年间禅徒只
以道相授受，多岩居穴处，或寄住律宗寺院。到了唐贞元、元和间（７８５—８
０６），禅宗日盛，宗匠常聚徒多人于一处，修禅办道。江西奉新百丈山怀海以
禅众聚处，尊卑不分，于说法住持，未合规制，于是折衷大小乘经律，创意别立
禅居，此即丛林之始。丛林的意义，旧说是取喻草木之不乱生乱长，表示其中有
规矩法度云（《禅林宝训音义》）。

    丛林规模开始不大，到唐末五代之间，南方有发展。如洪諲住浙江径山，道
膺住江西云居山，僧众多至千数；义存住福州雪峰，冬夏禅徒更不减一千五百人
（《宋高僧传》卷十二）。入宋，丛林建置益臻完备，禅众亦以集中居住为常，
凡名德住持的丛林，都有千人以上。如宋太祖建隆二年（９６１），延寿自杭州
灵隐移住同地永明寺（今净慈寺），学侣多至二千（《景德传灯录》卷二十六）。

    北方丛林，亦始盛于宋代。仁宗皇祐元年（１０４９），内侍李允宁施住宅
创兴禅席，仁宗给与寺额为十方净因禅院。庐山圆通寺怀琏应命为住持，禅道大
弘于汴京。神宗元丰五年（１０８２），又命京师（今开封）大相国寺，创立慧
林、智海二大禅院，后都成为京师有名的禅林。至徽宗崇宁二年（１１０３），
宗赜集《禅苑清规》时，丛林制度已灿然大备。宋室南渡以后，禅宗名僧辈出，
所居丛林，皆极一时之盛。如克勤所住江西云居山、宗杲所住浙江径山、正觉所
住泗州普照寺及明州天童寺，清了所住真州长芦崇福寺等，其住众常至千人以上。
史弥远因而请定江南禅寺为五山十刹（余杭径山、杭州灵隐、净慈、宁波天童、
育王等寺为禅院五山。杭州中天竺、湖州道场、温州江心、金华双林、宁波雪窦、
台州国清、福州雪峰、建康灵谷、苏州万寿、虎丘等寺为禅院十刹。见《七修类
稿》），俾拾级而登，于是丛林制度遂遍行于江南，迄后世不衰。

    丛林制度，最初只有方丈、法堂、僧堂和寮舍。以住持为一众之主，非高其
位则其道不严，故尊为长老，居于方丈。不立佛殿，唯建法堂（后世乃立佛殿）。
所集禅众无论多少，尽入僧堂，依受戒先后腊次安排。行普请法（集体劳动），
无论上下，均令参加生产劳动以自给。又置十务（十职），谓之寮舍；每舍任用
首领一人，管理多人事务，令各司其局（《景德传灯录》卷六《禅门规式》）。

    在这以前寺院的首脑为三纲：即上座、寺主、维那（或称都维那），都是领
导大众维持纲纪的职僧。上座以年德俱高，都是朝廷任命。如姚秦、元魏，常有
命令补上座。唐道宣亦曾被命为西明寺上座，其位居寺主、维那之上。寺主知一
寺之事。如后周陟岵寺、隋大兴善寺等，皆有寺主。维那意为次第，谓知僧事之
次第，或称为悦众；但后世常以悦众为维那之副，其职有数人，以大、二、三、
四等别之（《百丈清规证义记》卷六）。

    至于丛林古规的职事，则有首座、殿主、藏主、庄主、典座、维那、监院、
侍者等名目。如黄檗希运在池州南泉寺为首座、遵布衲为湖南药山殿主、雪窦重
显为南岳福严寺藏主、南泉普愿于庄上为庄主、沩山灵祐在江西百丈山为典座、
克宾于河北魏府（今大名县）兴化寺为维那、玄则在法眼会下为监院（见元道泰
《禅林类聚》第九）、兴化存奖为临济义玄侍者等。

    后世丛林组织日渐庞大，各寺家风不同，为住持者多因时制宜、自立职事，
名目层出不穷。宋宗赜《禅苑清规》的序文说：“庄严佛社，建立法幢，佛事门
中，阙一不可。岂立法之贵繁，盖随机而设教”。在《禅苑清规》所载丛林职事
名目即有二十三种。宗赜还撰了一篇《龟镜文》（弍咸《禅林备用清规》卷七称
之为《百丈龟镜文》），概括地说明设立各种职事的必要。文云：

    “丛林之设要之本为众僧，是以开示众僧故有长老，表仪众僧故有首座，荷
负众僧故有监院，调和众僧故有维那，供养众僧故有典座，为众僧作务故有直岁，
为众僧出纳故有库头，为众僧主典翰墨故有书状，为众僧守护圣教故有藏主，为
众僧迎待故有知客，为众僧召请故有侍者，为众僧看守衣钵故有寮主，为众僧供
侍汤药故有堂主，为众僧洗濯故有浴主，为众僧御寒故有炭头，为众僧乞丐故有
街坊化主，为众僧执劳故有园头、磨头、庄主，为众僧涤除故有净头，为众僧给
侍故有净人”（《禅苑清规》卷八）。

    以上制度，自宋以来通行甚久，少有更改。至于今日可行的，则根据元代
《敕修百丈清规》更有增益，且分成东西两序。东序序职（资格）有都监、监院
等二十一员，列职（实职）有化主、库头等二十六员；西序序职有首座、西堂等
十二员，列职有殿主、寮元等二十一员。细分职别可达八十种，可谓繁杂（见清
仪润《百丈清规证义记》）。

    丛林职事人员之多寡，各依其规模建制大小而定。方丈为禅林正寝、住持所
居之处，故称寺主为方丈，他为全寺诸堂之头，故又称堂头和尚。至西序的重要
职员，则为首座（即古之上座）、西堂、后堂、堂主、书记、知藏、藏主、知客、
寮元（云水堂首领）等。东序为监院（即古之寺主，俗称当家）、副寺（即知库）、
维那、悦众、侍者、庄主等，是一般丛林所常设的。此外，列职各专一务者，还
有饭头、菜头、火头、水头、碗头（通称行堂）、钟头、鼓头、门头、园头、浴
头（亦称知浴）、圊头（即净头）、塔头（亦称塔主）、树头（巡视山林、栽补
树木）、柴头、磨头、茶头、炭头、炉头、锅头、桶头、灯头、巡山、夜巡、香
灯、司水（禅堂专任）、照客、听用等。以上各种职事名称，以等级分，可统称
为知事人员（一级）、主事人员（二级）和头事人员（三级）。规模较小的丛林，
即以主事兼知事。规模较大的丛林，则有很完备的组织。方丈之下有库房、客堂、
维那寮、衣钵寮四个机构（通称四堂口），是为丛林的基本组织，重要寺务由住
持会同首座等班首与四堂口首领共议进行。此外有首座寮以处上座名宿，有侍者
寮以处初学新参，有行者寮以处杂务行者和童行，有众寮（云水堂）以临时接待
过往禅衲。又有蒙堂以处知事职僧以上退职人员，有单寮以处副寺以下退职人员，
有延寿堂以处老病僧人，有庄田以供禅众从事生产。各堂又各立规约以资遵守
（参看本书《清规》条目）。

    现今丛林，以其住持传承的方式不同，又可分为子孙的与十方的两类。本来
从宋代起，丛林即有甲乙徒弟院、十方住持院、敕差住持院三种之分。甲乙徒弟
院，是由自己所度的弟子轮流住持甲乙而传者，略称为甲乙院。十方住持院系公
请诸方名宿住持，略称为十方院。敕差住持院，是由朝廷给牒任命住持者，略称
为给碟院。甲乙院住持是一种师资相承的世袭制，故又称为剃度丛林或子孙丛林。
十方住持院由官吏监督的选举，故称为十方丛林。后世即大体沿用其制度，无大
变动（现无其第三种）。

    另外，十方丛林中依住持继承制度的不同，还有选贤丛林与传法丛林之分。
有如镇江金山寺名刹的住持，即是依法系相传的，称为传法丛林；宁波天童寺自
清末寄禅（敬安）重兴后，改为十方选贤制度，称为选贤丛林。１９２４年厦门
南普陀寺改子孙丛林为十方选贤丛林，即依天童寺选贤方法，订立“十方常住规
约”二十条。并规定选举法、住持任期及进院退院等手续（《厦门南普陀寺志》）。
这种选贤制度是丛林住持史上的一个进步。

    关于丛林制度详见于《百丈清规》和它的注书《百丈清规证义记》等。至于
丛林中行事和古德风规，则有道融《丛林盛事》、慧彬《丛林公论》、慧洪《林
间录》、净善《禅林宝训》、无愠《山庵杂录》等可资参考。

    （林子青）


fjnet

    一　中印佛教关系

    佛教创始于印度，中国的佛教是由印度传入的。

    佛教何时从印度传来，从古以来传说不一。有的说秦始皇时（公元前２４６
—２１０，接近阿育王在位时）就有外国沙门释利防等十八人赍佛经来中国（
《历代三宝记》卷一等）。随后又有汉哀帝元寿元年（公元前２），博士弟子秦
景宪（一说景卢）从大月氏国的使者伊存口受浮屠（佛）经之说（《三国志》裴
注引《魏略·西戎传》）。而最通行的传说，则是东汉永平七年（６４）明帝夜
梦金人，即遣郎中蔡愔等往天竺寻访佛法；至永平十年（６７）邀同中天竺僧摄
摩腾、竺法兰并赍所得的佛像和《四十二章经》等，用白马驮来洛阳，并招待于
鸿胪寺内。随后就在洛阳城西雍门外修建白马寺，并请他们在寺译出了所赍来的
《四十二章经》等。一般认为这是中国正式有佛教、有寺院、有佛像和经典译出
的开始。

    但在这以前即永平八年（６５），汉明帝之弟楚王英已曾“为浮屠斋戒祭祀”，
明帝给他的诏书中，就有“伊蒲塞”（即优婆塞）、“桑门”（即沙门）等语
（《后汉书》卷七十二）。可见那时佛教确已由印度传入中国无疑。又相传汉明
帝曾允许阳城侯刘峻等出家，又允许洛阳妇女阿潘等出家，为中国有僧尼的开始
（《僧史略》卷上）。显然其时已有印度和西域沙门来中国弘传佛法了。其后，
桓帝于宫中立浮屠祠，修华盖之饰，而民间奉佛也逐渐兴盛。从那时以来，由西
域来华的僧人有安息国的安世高、安玄，大月氏国支娄迦谶、支曜，康居国康巨、
康孟详等；而直接由印度来华传弘佛教的僧人，则有竺佛朔、竺大力等。其中竺
佛朔于汉桓帝时（１４７—１６７）赍着梵本来到洛阳，于灵帝光和二年（１７
９）译出《道行》、《般舟三昧》等经二部三卷，月氏僧支谶并为传言。竺大力
则和康孟详共译出天竺僧昙果从迦维罗卫赍来的梵本《修行本起经》。他们对于
中国佛教的兴起给了有力的启发。又如汉末徐州牧陶谦部下的笮融，于广陵、丹
阳等处大起浮图祠（佛寺），并制涂金铜像，及造堂阁容三千人，令悉读佛经，
浴佛饭众。乃至当时远居交州的苍梧牟融，也著有《理惑论》，以弘护佛教。证
明这时印度佛教在汉地的传播已相当广泛。

    另在中国新疆地区，当时所谓三十六国的西域一带，佛教早已由印度传入。
据传，公元前一世纪中，有毗卢折那（据《大唐西域记》卷十二，《洛阳伽蓝记》
卷五作毗卢旃，《魏书·西域传》作卢旃）阿罗汉由迦湿弥罗来到于田弘化，于
田王为建赞摩大寺，是为于田地区有佛教的开始。接着，龟兹、疏勒、莎车、高
昌等地方也陆续传入了印度的佛教，并建造伽蓝。至公元一、二世纪间，这个地
区的佛法已相当兴盛。即如三世纪初，葱岭东麓的蒲犁（《大唐西域记》卷十二
作朅盘陀国，今新疆省塔什尔干塔吉克族自治县）王，听说在天竺和马鸣、龙树、
提婆并称“四日”的经部本师鸠摩罗多于呾叉始罗国弘化，即兴兵胁迎尊者来到
蒲犁，建大伽蓝，盛弘佛教。同时，天竺风格的石窟和犍陀罗式造像以及壁画等
佛教建筑和艺术，也在龟兹、于田一带发展起来。

    公元三世纪间，有中天竺僧昙柯迦罗于曹魏嘉七年中（２４９—２５３）来
到洛阳，鉴于汉地沙门只是剃发而没有禀受皈戒，又举行斋忏时仍用传统的祠祀
礼节，认为不合佛制，遂译出《僧祇戒心》一卷，邀当地梵僧为立羯磨法传戒。
这是佛教戒律在汉地流传的开始。又有天竺僧维祇难和竺将炎，于孙吴黄武三年
（２２４）结伴携梵本来到武昌，译出《法句经》等二部六卷；维祇去世后，他
的同侣竺将炎于黄龙二年（２３０）在杨都（今南京市南）译出《摩登伽》、
《佛医》等经四部六卷。魏陈思王曹植曾依照梵僧歌咏的声调，运用佛经的题材
以汉地文辞来制造梵呗，为中国佛教音乐文学的开始。这时汉地沙门朱士行感觉
到丝佛朔传来的《道行经》梵本还不完备，开始于甘露五年（２６０）往于田求
得《大品般若经》的梵本九十章，嘱咐他的弟子弗如檀等带回洛阳，由出生于中
国的天竺人竺叔兰和于田沙门无罗叉，于西晋元康元年（２９１）在陈留共同译
出，称为《放光般若经》三十卷。随后又有敦煌沙门竺法护也到西域，学会了当
时所谓三十六国语文，求得胡本经典二百余部，回到汉地。他在沿途及长安，共
译出《般若》、《方等》大小乘经一百七十五部，三百五十四卷。

    中国佛教到了西晋时代（２６５—３１６）已经是“寺庙图像，崇于京邑”
（《出三藏记集》卷十三），而出家沙门也渐渐增多。据《高僧传》卷九说，其
时天竺僧耆域，泛海到扶南（今柬埔寨），经交（今越南北部）、广、襄阳，于
晋惠帝末年（３０６）来至洛阳，为人医病，很有效验。他认为汉地沙门衣服华
丽，不合僧制，而教人摄制三业，修行众善。后来洛阳

    兵乱，他仍还印度。至东晋时（３１７—４２０），天竺僧人来华的渐多。
罽宾僧僧伽跋澄，历游诸地，于苻秦建元十七年（３８１）抵达长安，译出《鞞
婆沙论》等三部二十七卷，释道安等相与校定。又有天竺僧昙摩蜱也来长安游化，
于建元十八年（３８２）译出《摩诃般若波罗蜜钞经》一部五卷。又有罽宾僧僧
伽提婆，也于建元十九年（３８２）来到长安，译出《阿毗昙八犍度论》等二部
四十六卷。后赴洛阳，转登庐山，慧远请译《阿毗昙心论》等三部七卷。隆安元
年（３９７）他游于建康，应请讲《阿毗昙》。同年更译出《中阿含》及核订
《增一阿含》。这时又有出生于西域的天竺籍僧鸠摩罗什（３４４—４１３），
是一位对中国佛教起过重大影响的杰出学者和翻译家。他精通印度佛教和五明等
学问，智辩无碍。后秦弘始三年（４０１）姚兴将罗什迎至长安，待以国师之礼，
并请住西明阁和逍遥园，广译经典，前后所译共七十四部三百八十四卷。他于弘
始十五年（４１３）七十岁时，在长安逍遥园逝世，遗体依天竺习惯焚化。但他
的业绩和名誉将随着中国佛教和中印人民的友谊而长存不朽。又当时来华的天竺
僧人，还有罗什的导师佛陀耶舍。他于弘始十二年（４１０）译出《四分律》，
随后又译出《长阿含》等经，共四部八十四卷。罗什逝世后，辞还罽宾。同时又
有罽宾僧弗若多罗，于弘始年中（３９９—４１５）来至长安，弘始六年（４０
４）义学沙门六百余人集于长安中寺，请他诵出萨婆多部《十诵律》的梵本，罗
什译为汉文。才译出三分之二，多罗即因病去世。随后又有天竺僧人昙摩流支，
携着《十诵律》的梵本于弘始七年（４０５）秋来到长安，庐山释慧远寄书请他
和罗什继续译出此律，共五十八卷。这时又有罗什在龟兹的老师罽宾僧卑摩罗叉，
闻罗什在汉地弘法，也于弘始八年（４０６）来到长安，罗什即以师礼相待。罗
什去世后，他又去到寿春（今安徽寿县）弘传律学，并将罗什所译的《十诵律》
最后一诵改为《毗尼诵》，而扩充为六十一卷。又曾往江陵辛寺开讲《十诵》，
并实行夏坐。又有罽宾僧昙摩耶舍，于晋隆安年中（３９７—４０１）来抵广州，
住白沙寺，善诵毗婆沙律，并译出《差摩经》一卷。至义熙中（４０５—４１８），
北至长安，和另一位天竺沙门昙摩掘多共译出《舍利弗阿毗昙论》二十二卷。又
译出《乐璎珞庄严经》一卷。他又游化江陵，大弘禅法。至宋元嘉中（４２４—
４５２），辞还西域。这时又有一位中天竺僧昙无谶，携着《大涅槃经》前分等
梵本经于田、龟兹，于北凉玄始年中（４１２—４２７）来抵姑臧，受到凉主沮
渠蒙逊的优礼接待，并被邀请译经。他因不懂当地语言，未肯即译，于是学语三
年，并得河西僧慧嵩、道朗的帮助，才译出《涅槃经》的初分；随后遣使至于田
寻得后分，又继续译出。又应请译出《大集》、《佛所行赞》等，总共十九部一
百三十一卷，为仅次于罗什的杰出学者和大翻译家。由于他的译品在后世的弘传，
遂在中国形成了一个涅槃学派。

    这一期间，中国沙门中出现了一个往天竺求法的热潮。而第一个去印度巡礼
佛迹，求取经律，并获得巨大成绩的是中国僧人法显。他于东晋隆安三年（３９
９）由长安出发西行，在巴连弗邑住了三年（４０５—４０７），得到大量经律
论梵本，转经锡兰住了两年，于义熙八年（４１２）循海道归国。先后与在晋地
弘法的梵僧佛陀跋陀罗共译出《大般泥洹经》、《摩诃僧祇律》等五部四十九卷。
他还介绍自己西行的经历和天竺各地佛教情况，写成《历游天竺记传》一卷。其
中并记录了许多有关印度古代史地的资料，为至今世界东方学者所重视。同时还
有和法显在张掖相遇，西行后又分散的凉州僧宝云，也越过葱岭入北印度，历游
天竺诸国，瞻礼佛迹，广学梵书。后归长安，转至晋京，在道场寺，先后译出
《新无量寿》、《佛本行》等经，四部十七卷。他也曾将游履国外的经历写成记
传（今佚）。又和他们结伴西行的凉州僧智严，也经由另一条路进到罽宾，从当
地摩天陀罗精舍僧佛驮先谘受禅法，修学三年，并邀着该地禅匠佛驮跋陀罗来至
长安弘法。他后来也被请到宋京，居枳园寺。于元嘉四年（４２７）译出《无尽
意菩萨》、《法华三昧》等经，十部三十一卷。智严后又和他的弟子智羽、智远
等泛海重到天竺，谘访贤达，然后步行东归，走到罽宾，中途逝世，年七十八。
其时另有冀州僧慧叡，曾从四川的西南，翻越山岭，去到印度，一直抵达南天竺。
对于当时天竺各地的音译诂训，殊方异义，全都通晓。后又回到庐山，转至长安，
入鸠摩罗什门下，帮助传写。罗什在译经时常和他商谈梵汉语文体裁同异等问题。
他后来也到建业，住乌衣寺，讲说众经。又有雍州僧智猛，于姚秦弘始六年（４
０４）结合同志十五人，从长安出发，攀登葱岭，而九人退还，二人身死。智猛
等五人共度雪山到罽宾国，又行经迦维罗卫、拘尸那、伽耶、华氏城各地，观礼
佛迹，并获得《大般泥洹经》、《僧祇律》等梵本东归。同行三人又在途病故，
智猛和昙纂回到凉州，译出《大般泥洹经》二十卷；后来入蜀，并将西行经历写
成传记。其时正当印度笈多王朝（３２０—５９０）。相传又有中国沙门二十余
人，从蜀川牱道出至印度，朝礼摩诃菩提圣迹。时室利笈多大王见而敬之，遂
施地建造了一所“支那寺”，供他们居住，并划给二十四个大村庄，以充供养。
可见中国僧人在印度求法时所受的优遇和中印两国友谊的绵远。

    当时中印僧人往来，主要通过冰天雪地的帕米尔高原、大小雪山和沙漠地带，
他们“忘形殉道，委命弘法”（《高僧传》卷十四）的精神，成为中印佛教文化
交流的支柱。

    印度佛教造像和石窟开凿的风气，也给中国佛教界相当大的影响。如秦苻坚
曾以金箔倚像，金坐像、结珠像、金箔绣像、织成像等各种造像赠与释道安（
《高僧传》卷五《道安传》），而释道安、竺道一和名艺术家戴逵父子等也均造
有各种精妙的佛像。又苻秦沙门乐僔和法良先后在敦煌鸣沙山穿凿石窟造石佛像，
为敦煌莫高窟造像的开始。紧接着沮渠蒙逊也在三危山凿岩造像。

    到了南北朝时代，佛教在中国日益兴盛。当时天竺各国屡次遣使来华通好。
梁武帝亦于天监元年（５０２）遣郝骞、谢文华等八十人至中天竺舍卫国请得释
迦旃檀像归来供养（《佛祖统记》卷三十七）。时中天竺优禅尼国王子月婆首那
在梁京，被任为“总知外国使命”。另在北魏景明四年（５０３），南天竺国并
以辟支佛牙献赠于魏（《魏书》卷八）。其时北魏大兴佛法，天竺、西域各地沙
门来洛阳者有三千人。

    这一时期来中国江南译经的天竺人士，首先有罽宾僧佛陀什，于宋景平元年
（４２３）到扬州，当地众僧请他于龙光寺将法显赍回未译的弥沙塞律梵本译成
《五分律》三十四卷，同时又译出这部律的《戒本》和《羯磨》各一卷。随后又
有罽宾僧求那跋摩，经狮子国、罽婆国来到广州，于元嘉八年（４３１）正月到
达宋京，住祇洹寺。译出《菩萨善戒》、《菩萨内戒》等经十部十八卷。同时天
竺舶主竺难提曾数数往来中印间，从事海上贸易，并曾先后将《大乘方便》、
《请观世音》等经梵本三部译成汉文五卷。又有天竺僧僧伽跋摩，于元嘉十年
（４３３）经由西域来到宋京，受请住平陆寺，流布道化。从元嘉十一年开始，
在长干、平乐等寺译出《毗尼摩得勒伽》、《杂阿毗昙心论》等五部二十四卷。
于元嘉十九年（４４２）随西域商人仍还天竺。又有天竺僧僧伽罗多哆，于宋景
七年（４２３）来到建业，过着天竺沙门的乞食生活，宴坐林下。后于元嘉十年
在钟山建造精舍，名宋熙寺。阇宾僧昙摩蜜多，历经龟兹、敦煌、凉、蜀、荆州
来到建业，以禅法教授学人，译有《观普贤行法经》、《禅秘要经》等十二部十
七卷。并于元嘉十二年（４３５）在钟山营建定林上寺。中天竺僧求那跋陀罗，
经狮子国泛舶于元嘉十二年（４３５）来到广州，宋朝廷遣使迎至建业，住祇洹、
东安等寺及荆州辛寺，前后译经五十二部一百三十四卷。

    南齐时又有中天竺僧求那毗地，于建元初（４７９）由南海来到齐京，住毗
耶离寺。至永明十年（４９２）译出天竺大乘师僧伽斯那所抄集的《百喻经》，
又译《须达经》等共三部六卷。又有中印度沙门昙摩伽陀耶舍，于齐建元三年
（４８１）在广州朝定寺译出《无量义经》一部，后来传到齐京缮写流布。梁代
又有西天竺优禅尼国僧真谛，原在扶南国弘化，于大同十二年（５４６）来到南
海，太清二年（５４８）到达梁京。前后译出《解节》、《金光明》等经，《摄
大乘》、《俱舍》、《唯识》、《十七地》、《佛性》、《中边》等论及诸记传
共四十九部一百四十二卷。他所译的，很多是印度法相唯识学的重要论著。其中
由于他译述的《摄大乘论》，为中土僧人们所弘传讲习，遂至形成了一个摄论学
派。

    同时来到中国北朝弘法的天竺人士也颇多。天竺禅师佛陀，于五世纪后期来
到恒安（今大同市附近），受到北魏孝文帝的礼敬，并应请于北台石窟结众习禅。
至魏都南迁洛阳，他也随行，并时往嵩山静养，当时为他建造了少林寺。这时随
他受学的经常有数百人，学禅的僧稠和地论兼律学大德慧光，都曾出于他的门下。
又有南天竺禅师菩提达摩，也于五世纪末历经江南来到魏地，见洛阳永宁大塔，
认为庄严精丽，为历游诸国所未尝见。他在嵩山少林寺弘传禅学，门下慧可、道
育等都得了法，后来递传而形成一个盛大的禅宗流派。又有南天竺僧昙摩流支，
于六世纪初来至洛阳游化，时北魏宣武帝盛兴佛教，流支于景明二年（５０１）
至正始四年（５０７）译出《信力入印法门经》等三部八卷。又有北天竺僧菩提
流支，于永平初年（５０８）来游洛阳，受供养于永平大寺。当时来洛梵僧七百
人，以流支为译经首席，从初译《十地经论》一直到后来移至邺都，前后将三十
年，讲译不辍。所译经论共三十部，一百零一卷。

    又有中天竺僧勒那摩提，也于北魏正始五年（５０８）来洛阳，应请译《十
地经论》，与菩提流支合作分工，后又译出《宝性》、《法华》、《宝积》等论，
三部九卷。摩提慧解深利，尤明禅观，宣武帝每令讲《华严经》。同时还有北天
竺僧佛陀扇多，也于北魏永平元年（５０８）在洛阳内殿参与《十地经论》的翻
译，随后又在洛阳白马寺和邺都金华寺译出《十法》、《如来狮子吼》及《摄大
乘》等经论共十部十一卷。又有北天竺僧毗目智仙和南天竺婆罗门瞿昙般若流支，
于北魏熙平元年（５１６）同游洛阳，后又转至邺都。毗目智仙于兴和三年（５
４１）在邺都金华寺译出经论五部五卷。般若流支则在智仙指导下，从元象元年
（５３８）到兴和末年（５４３）在金华寺等处译出《正法念处》等经，《顺中》、
《唯识》等论，十八部九十二卷。他是天竺婆罗门来中国大量翻译佛经的第一人。
般若流支的长子达摩般若，也继承父业，从事传译，北齐时任职为僧官“昭玄都”。
北周毁佛后转任俗官“洋州洋川郡守”（今陕西洋县），足见天竺人士在古代中
国所受的优遇。又有北天竺僧那连提黎耶舍，于北齐天保七年（５５６）来到邺
都，受齐文宣帝优礼，应请在天凭寺译经。当时齐朝廷三藏殿内有梵本千余筴，
均送请翻译。他从天保八年（５５７）到天统四年（５６８）先后译出《大集月
藏》、《月灯三昧》等经论共七部五十一卷。随即被任为“昭玄都”，又转为
“昭玄统”，并以所得的俸禄在汲郡（今河南汲县）风景胜地建立了三所寺院。
后周毁佛时，他外著俗衣，仍避居当地。又中天竺僧阇那耶舍和阇若那跋达啰，
偕同他的两弟子北天竺沙门阇那崛多、耶舍崛多，于北周武成元年（５５９）经
于田、鄯州等地来到长安，住草堂寺，被周明帝延见，谈论佛法，并建造四天王
寺以供他们居住。阇那耶舍于保定四年（５６４）到建德元年（５７２）在寺译
出《大乘同性》、《大云请雨》等经六部十五卷。耶舍崛多译出《十一面观世音
神咒》等经论三部八卷，阇那崛多又译出《金色仙人问经》一部二卷。后阇那崛
多被请入蜀，任益州僧主，在龙渊寺又译出《佛语经》、《法华经普门偈》等三
部三卷。后周武帝毁佛，命他们入京，重加爵禄，劝从儒礼，他们坚决不从，被
许西归。

    南北朝时代由南方前往天竺求法的沙门，首先有幽州高僧昙无竭，集合同志
僧猛、昙朗等二十五人，于刘宋永初元年（４２０）赍着幡盖供养资具西行，经
罽宾等国，礼拜佛迹，并随处受学，辗转到中天竺，同侣中有二十人先后在途中
身死。无竭等历访舍卫诸国，至南天竺泛舶归宋，译有《观世音受记经》一卷，
所历行程，别有记传。又有高昌沙门道普，曾游西域、天竺，能梵语梵书，后于
元嘉年中（４２４—４５３）宋文帝资遣他同书吏十人西行求经，他也有过一部
游履异域的记传。又有酒泉沙门慧览，曾到罽宾，从达摩比丘谘受禅律，后来东
归，行至于田，当地诸僧多从他受戒。到宋京时，金陵禅僧也从他受学。又有南
齐定林上寺僧法献，于宋元徽三年（４７５）西行求法，因葱岭栈道不通，遂于
于田获得北天竺乌苌国赠来的佛牙一枚及佛舍利、梵本经等回到宋京，建佛牙阁，
礼敬供养。

    另由北朝出发西行的有元魏沙门道药，于魏武帝末年（４５１）经疏勒、葱
岭去到天竺僧伽施等国，回国后也有《记传》一卷。北魏崇立寺沙门惠生和敦煌
人宋云，于神龟元年（５１８）由魏太后资遣西行求法，到北天竺乌苌、乾陀罗
诸国，得到梵本一百七十部，于正光二年（５２１）返国，他两人也分别撰有
《行记》、《家记》（均佚）。北齐沙门宝暹、道邃、僧昙、智周、僧威、法宝、
智昭、僧律等十人，于武平六年（５７５）西行求法，往返七年，获得梵本二百
六十部，归途行至突厥，遇天竺僧阇那崛多。宝暹等于开皇元年（５８１）返至
长安，并奏请朝廷邀崛多来京，从事翻译。

    关于中印语文的沟通，这一其中有曾游南天竺的高僧慧叡，于刘宋时应文学
家谢灵运的谘问，著《十四音训叙》，条列经中梵汉音义，昭然明了（《高僧传》
卷七）。又西天竺僧真谛，也在翻经的同时，纂集梵文词语，撰成《翻外国语》
七卷（已佚）。另在北朝六世纪初，洛阳融觉寺中国僧昙无最，撰成《大乘义章》
一部，北天竺僧菩提流支见之弹指称善，并将他的著作翻成梵文，寄传西域（
《续高僧传》卷二十三）。这是第一部汉译梵的中国佛教撰述。

    隋唐时代，为中国佛教义学的成熟时期。首先是隋朝统一了南北两朝，复兴
佛教，原在北周任郡官的中天竺婆罗门般若流支的长子达摩般若，奉令仍职掌翻
译，他于开皇二年（５８２）译出《业报差别经》一部一卷。时北天竺僧那连提
黎耶舍，原在北周混俗隐居，隋帝即礼请他至长安大兴善寺，重事弘译。又有北
天竺僧毗尼多流支，于开皇二十年（６００）来游长安，应请译出《大乘方广总
持》等经二部二卷。据越南佛教史籍传称，他曾在隋受中国禅宗三祖僧璨的传授，
后即于归途在交州（今越南北部）弘演禅法，形成越南前期的禅学一派。又有南
天竺高僧达摩笈多，历经葱岭、龟兹、高昌来抵瓜州。以开皇十年（５９０）奉
隋文帝旨延入长安，住兴善寺，与阇那崛多共参传译。后来崛多去世，他即主持
译事，从大业初年（６０５）至大业末年（６１０），先后在洛阳上林园翻经馆
译出《大方等善住意》、《菩提资粮》等经论共九部四十六卷。同时隋东都上林
园翻经馆僧彦琮，也精通梵学，时有天竺王舍城梵僧，来谒隋帝，事后将还本国，
请求《仁寿舍利瑞图经》和隋朝《祥瑞录》，即敕彦琮翻汉为梵，合成十卷，传
往天竺。

    唐代中印佛教文化的沟通更为畅达，据《释迦方志》所说，唐初的中印交通
往来有三条路线：一为由长安经清海（今青海）贯通吐蕃（今西藏）、尼波罗
（今尼泊尔）往印度的东道；一为经瞿萨阇那（今和田）等天山南路，越葱岭，
过大雪山（今兴都库什山），入西北印度的中道；一为经屈支（今库车）等天山
北路，越葱岭北面，通过迦湿弥罗的北道。此外，还有如《新唐书·地理志》所
说经云南、骠国（今缅甸）往东印度的陆行路线，以及由广州经南海诸国沿岸，
过新加坡海峡，往印度的海行路线。

    当时唐梵沙门往来频繁。这一时期来到中国的印度佛教人士，有中天竺那烂
陀寺僧波罗颇迦罗蜜多罗来唐朝西北可汗叶护地区行化。时唐高平王于武德九年
（６２６）入蕃和他相见，即邀他于同年十二月来抵长安，敕住大兴善寺，先后
传译《宝星陀罗尼经》、《般若灯论释》等三部三十八卷。这时印度密教已渐兴
起，有中天竺僧阿地瞿多，从西印度广赍密教梵本于永徽三年（６５２）来抵长
安，敕在大慈恩寺安置。时唐京道俗请他于慧日寺浮图院建陀罗尼普集会坛，开
演密法。他又从梵本《金刚大道场经》中撮要译出《陀罗尼集经》十二卷，加以
传播。又有中天竺大菩提寺沙门法长和阿难律木叉、迦叶等，带着印度僧智光、
慧天给玄奘的书信方物，于永徽三年（６５２）来到长安。阿难律木叉和迦叶另
在经行寺译出了《功德天法》一卷，也编在阿地瞿多的《陀罗尼集经》第十卷内。
法长等仍于永徽五年（６５４）赍着玄奘致智光等的复书和赠品等回返印度，洋
溢着中印僧人友好来往的深厚情谊。又有中天竺僧那提，曾赍集大小乘经律论梵
本五百余筴一千五百余部，经南海诸地于永徽六年（６５５）来至唐京，奉敕于
大慈恩寺安置供给。这时印度婆罗门方士那罗迩娑婆和卢迦溢多先后被邀在唐配
“长生药”。唐高宗即遣那提前往昆仑诸国，采取药料。他到南海真腊又受请弘
法建寺，但仍完成使命返唐，并在长安译出《狮子庄严王请问经》等三部三卷，
后又被请仍往真腊弘化。中印度僧地婆诃罗，于仪凤初年（６７６）携赍梵本来
到唐京，奉敕于两京东西太原寺及西京弘福寺先后宣译出《大乘显识经》、《华
严经续入法界品》等十八部三十四卷。又地婆诃罗译场有证语沙门慧智，原是印
度婆罗门子，生于长安，通梵汉文，后出家，参与历届翻经证语；他后来在洛阳
佛授记寺自译出《赞观世音菩萨颂》一卷。北印度僧佛陀波利，远闻中国五台山
文殊师利灵迹，即杖锡东行，于仪凤元年来抵五台，虔诚礼拜，后返本国，取得
《佛顶尊胜陀罗尼经》梵本，再来长安。北印度迦湿弥罗僧阿你真那，于长寿
（６９３）二年来到洛阳，即受请译经，迄至神龙二年（７０６）于佛授记、天
宫、福先等寺共译出《不空索陀罗尼》、《浴像功德》等经七部九卷。此后他
即专精礼诵，并于龙门依印度法式修建了一所“天竺寺”，和他的同侣在寺修持
密法。南印度僧菩提流志，于长寿二年来抵长安，先后译出经论五十三部一百十
一卷。中印度僧善无畏，携赍梵本经迦湿弥罗、吐蕃，于开元四年（７１６）来
至唐京，从开元五年（７１７）起，在菩提院译出《虚空藏求闻持法》一卷，又
得华严寺所藏唐僧无行在印度求获的梵本，于洛阳大福先寺为沙门一行译出《大
毗卢遮那神变加持经》七卷，一行笔受，并造经疏，为中国瑜伽密教正式传受之
始。

    时有南印度僧金刚智，偕同他的弟子不空泛舶，于开元七年（７１９）来抵
广州，翌年被迎至长安，居慈恩寺，又移大荐福寺，广弘密教，建曼荼罗，沙门
一行、义福等并从他受法。他于开元十一年（７２３）及十八年（７３０）间先
后译出《金刚顶瑜伽念诵法》等四部七卷。由于善无畏和金刚智来唐弘传瑜伽密
教，两京知名的缁素从而问学的甚众。更加以金刚智的弟子不空等在唐的盛行传
弘，遂兴启了中国的瑜伽密宗。又有东印度僧达摩战涅罗，学通三藏，特善医方，
西越葱岭，来至龟兹，教授学人。经安西节度使吕休林推荐入朝，即于开元二十
年（７３２）赍同梵来抵长安，受玄宗接见，住资圣寺，即进献医方梵药草
经书，并献出北印度僧阿质达霰在安西所译出的《大威力乌枢瑟摩明王经》等三
部五卷。他本人随即和他的弟子利言在资圣寺译出《医方本草》、《普遍智藏般
若心经》若干卷。北印度僧般若，也习闻中国五台文殊灵迹，遂泛舶东来，一度
被风吹返，又重修巨舶，经历南海诸国，于建中二年（７８１）来至广州，翌年
行抵长安。得到在唐任神策军正将开府仪同三司上柱国新平郡王的同国乡亲表兄
罗好心介绍，与大秦寺波斯僧景净，共译出他所携来的《大乘理趣六波罗蜜经》
七卷。但般若不懂胡语及唐言，景净不明梵文和佛法，因而译文乖错。唐朝廷遂
另命长安诸寺大德沙门助他重译，成十卷，良秀并为撰制经疏。六年（７９０）
他奉诏出使北印迦湿弥罗求取梵，并赐紫衣及三藏号。八年（７９２）返唐，
又续出《般若心经》、《本生心地观经》等四部二十卷。然后朝礼五台山圣迹。
至十一年（７９５）南印度乌荼国王以手写的《华严经·普贤行愿贫》梵本遣使
远赠来唐，般若主持翻译，计四十卷。印度僧崛多，于八世纪初曾来游学于禅宗
六祖慧能门下。又有西印度僧伽梵达摩、北印度沙门牟尼室利、中印度沙门尸罗
跋陀罗和菩提仙、西印度沙门金俱吒等，他们都在唐地译经弘化，对于中印佛教
文化的沟通作出了相当的贡献。此外还有中印度大菩提寺沙门八人和工匠两人，
于贞观年中因唐使王玄策的邀请，来中国传授造糖技术，并开始用越州（今浙江
绍兴）的甘蔗制成了石蜜（《续高僧传》卷四）。

    同时，唐代高僧前往印度求法的也甚为踊跃。首先是中国卓越的佛教学者玄
奘，于贞观三年（６２９）由长安西行，循天山北路越葱岭至北、中印度各地，
历参众师，广学经论，瞻礼圣迹，并在中印最高学府那烂陀寺硕德戒贤的指导下，
精研《瑜伽》等论及大小乘内外诸论，并被奉为寺中十大德之一。他又撰出了梵
文《会宗论》和《制恶见论》，以会通大乘空有两宗的论争和折服正量部师的异
见，后在当时印度十八国王和有学问的沙门、婆罗门六千余人的曲女城学术辩论
大会中标举论宗，赢得“大乘天”和“解脱天”的光荣称号。最后，携赍着经律
论等梵本五百二十六百五十七部，于贞观十九年（６４５）返回长安。他的弘
法愿望获得唐朝廷的大力护持，先后译出经论七十五部一千三百三十五卷。他曾
将所经历和传闻的印度、西域一百三十八国的佛教及史地情况，写成《大唐西域
记》十二卷，是东方学术界的重要名著，现在印度政有已经根据该书的记载，发
掘出不少古迹，有助于考订印度的古代史。他还将印度已失传的《大乘起信论》
和中国老子《道德经》译成梵文传至印度。玄奘一生讲译不倦，门下英才甚众，
形成唐代佛教人文的盛势。

    随后又有义净，于咸亨二年（６７１）至印度，学习十年，然后回国。先后
撰译经论六十一部二百三十九卷。义净的门弟子唐青州僧慧日，也于嗣圣十九年
（７０２）泛舶西行，经南海佛逝、狮子等国，至印度各地遍礼圣迹，寻求梵本，
访善知识，接受净土法门，然后经北印度，于开元七年（７１９）返抵长安，前
后周历七十余国，赍回经像颇多，赐号为“慈愍三藏”。又有唐京兆沙门悟空，
原为唐遣罽宾国中使张韬光部下左卫别将，出家后于迦湿弥罗受具足戒，并习律
仪，学梵语，游礼诸寺。南行至中印度，瞻礼八大灵迹，住那烂陀寺三年，于贞
元五年（７８９）返抵长安，献所译经和佛牙舍利，敕住章敬寺。此外还有唐太
州沙门玄照，齐州沙门道希、师鞭，并州沙门道方、道生，京兆沙门末底僧诃，
长安沙门玄会，益州沙门明远、义朗、义玄，荆州沙门道琳、无行，襄阳沙门灵
运，澧州沙门僧哲，洛阳沙门智弘以及乡籍不明的沙门信胄等，他们都于七、八
世纪间怀着宗教感情和弘法胜愿，或由北路陆行，或经南海泛舶，分别到达了印
度各地，巡礼佛教圣迹。大都以宗教学人的身份，为中印佛教文化交流而万里孤
征，舍身殉法（他们的事迹见义净《大唐西域求法高僧传》）。

    随着中印佛教人士的往来频繁，有关介绍印度佛教情况的书，也陆续撰出，
除玄奘的《大唐西域记》和义净的《南海寄归传》等外，还有《中天竺行记》、
《唐西域图志》、《西域志》等图书编出，使中国人士对于佛教胜地及印度文化
更加理解，同时印度风格的佛教艺术也在中国广泛流布。贞观十九年（６４５）
雕绘巧匠宋法智随王玄策等至摩揭陀等国图写圣迹和佛像归来，唐京道俗竞相模
写仿制。这些都有助于当时中国寺塔、石窟和造像等佛教艺术的发展。

    公元七世纪间，中印度阿拶哩（一作阿吒力）、师赞陀崛多（一作室利达多）
由摩揭陀来到南诏（今云南省），传播密教，受到南诏王细奴逻的崇敬，开建五
密坛场，弘瑜伽法。他的弟子张子辰、罗逻倚等也由西印度来到南诏，相继传布
阿吒力教，时称为“南诏七师”。他们的教法一直到近世还传持不绝。此外还有
梵僧李成眉和他的弟子禅和子，于九世纪间由中印度至大理一带游化。

    在这一时期，佛教也由印度传入中国西藏地区，译出了《宝顶经》、《观音
经》等经典。至八世纪时，又有迦湿弥罗沙门阿难陀来藏译经，当时藏王也先后
遣使赴印请得高僧寂护和莲华生来藏，大弘中观、律学和密教。随后出家受戒的
人数渐多，形成了西藏前弘期佛教的盛况。至九世纪时，又请当时在藏的印度僧
人同藏族僧人就前代所译的经典重新整理，统一译语，勘校梵本，加以订定或改
译，并新译出一些有部戒律和大乘经典；同时西藏佛教寺院建筑的造型艺术等方
面，也受到了印度艺术的影响。

    至九世纪间，中国汉藏两地的佛教均遭到不同程度的破坏，加以内战和交通
阻滞，致令中印佛教关系一时中断。后来到十世纪，即北宋初期，由印度来到汉
地的佛教学者，有中印度僧法天，于宋开宝六年（９７３）游锡鄜州，和河中
（今山西永济）梵学沙门法进共同译出《无量寿》、《最胜佛顶陀罗尼》等经三
部。太平兴国五年（９８０）受宋太宗召见，并赐紫衣。这时又有中印度僧天息
灾，北印度僧施护也各赍梵来到宋京，并蒙召见赐紫；时宋朝廷存有未译的梵
本甚多，即命建译经院，令共传译。太平兴国七年（９８２）译经院成，并制定
了包括译主、证义、证文、书字、笔受、缀文、参译、刊定、润文等各个程序的
译场制度。

    又有北印度迦湿弥罗僧法护，于景德元年（１００４）广赍梵本来抵汴京，
后被召入传法院令证梵文，译出《如来不思议秘密大乘经》等十一部二百三十一
卷。又有中印度僧日称，经西域至西夏（今宁夏地区）弘化，以庆历七年（１０
４７）转至宋京，奉诏于传法院译出《父子合集经》、《大乘集菩萨学论》八部
七十卷。又有中印度僧天吉祥、智吉祥、金总持等，也各赍梵本由西夏转来宋地，
并奉诏入传法院各赐大师号。其中天吉祥任证梵义，智吉祥译有《巨力长者经》
等二部八卷，金总持译有《大乘智印经》等四部十七卷。又有中印度僧总贤，初
至北方契丹地区行化，并被奉为国师。

    此外，十至十一世纪间，由印度各地来中国游化的梵僧，还有摩揭陀国沙门
钵怛罗、哩咐日罗、中印度沙门曼殊室利、西印度沙门苏葛陀、那烂陀寺沙门补
陀吃多、北印度沙门迦兰拏扇底、中印度沙门觉戒等八十余人。他们大多赍着梵
、佛舍利、佛像等来宋，被款待于相国寺或译经院等处。有的还受赠大师之号，
有的转至高丽行化，或朝礼五台等胜迹。同时其中土沙门西行游访的，有沙门行
勤等一百五十七人，于乾德四年（９６６）奉诏经西域、迦湿弥罗往印度求法。
而由印度归来的僧众，先后有泉州沙门智宣、沧州沙门道圆、汴京沙门继从、益
州沙门光远、太原沙门重达、西河沙门可蕴、汴京沙门怀问等一百四十余人。他
们也均于印度各地朝礼圣迹和参学，并赍回了许多梵本经、佛像和佛骨舍利等。
这时正当印度波罗王朝，后期密教兴盛时期，而传入宋朝的经籍也以金刚乘密部
为多，和宋地道学伦理思想颇相抵触，因而此类密典的翻译或流行多被限制。故
其时来宋的梵僧虽多，而印度这一时期的密教并未为汉地佛教界所接受。

    另外，在中国北方的辽、金两个时期，有印僧摩尼，于十一世纪间来至辽地
弘传密教，为燕京圆福寺总秘大师觉苑等所师事。又有中印度密宗僧慈贤，也于
其时到辽京行化，并宣译密典，被奉为契丹国师；后又转往宋京，从事弘译。又
有中印度那烂陀寺僧苏陀室利，远慕中国五台山灵迹，以八十五高龄与弟子佛陀
室利等七人航海来华。途中三人转还，三人病亡，惟佛陀室利随师入金，登五台
山。

    西藏地区佛教至公元十世纪末始行复兴，即西藏阿里区的一个统治者阔惹，
让位出家，名智光，锐志弘法，曾于阿里区选派青年沙门宝贤、善慧等二十一人
赴印留学，并先后迎请印僧作信铠、佛护、慧护、阿底峡等入藏地广译经典，促
成了西藏后弘期佛教的隆盛。在入藏的印僧中，东印度名德法护和他的弟子们在
藏地广事弘传，补译出许多前所未有的密乘经典，使密教在西藏得以盛行。此后
被请入藏传教的印度学者，还有迦耶达罗等许多著名僧人，他们对于藏地佛法，
尤其是密教的传弘，都作出了有力的贡献。

    十世纪以后，佛教在印度已逐渐遭到摧毁；至十二世纪间甚至濒于绝灭。此
后中印佛教关系殆告断绝，仅有少数梵僧避入藏地。而来至汉地的印度沙门，元
朝则有唧（此字缺）铭得哩连得啰摩宁、指空，明代有桑渴巴辨等数人。至于由
中土往印度游访的中国沙门，只有宗泐、智光等人而已。

    （高观如）


fjnet

后汉佛教

    后汉佛教，是佛教流行于中国最早的一个阶段。佛教最初传入汉土，确实年
代已难稽考。但古来佛教徒间流传着汉明求法、佛教初传的史话，同时也传说汉
明之前佛教即已传入，两说各自发展。最后，汉明求法说颇为一般佛教徒所乐道，
而汉明以前传来说也愈推愈远。现在分别述之如次：

    （1）汉明帝以前佛教传来说，依据文献流行的次第，可举出十种：

    其一，曹魏鱼豢所撰《魏略.西戎传》说：“昔汉哀帝元寿元年（公元前二年），
博士弟子景卢受大月氏王使伊存口授浮屠经。”（见《三国志.魏志》卷三十裴松
之注）其后《世说新语.文学篇》刘孝标注，《魏书.释老志》等也引用此文，而
略有出入。如《魏书》作博士秦景宪。唐法琳《辩正论》又作秦景至月氏，其王
令太子口授浮屠经，有类赵宋董逌《广川画跋》卷二所引《晋中经》之说。

    其二，东晋哀帝兴宁三年（365年）习凿齿与道安书说：“自大教东流，四百
余年矣。”其后王谧答桓玄书也说：“大法宣流为日谅久，年逾四百，历代有三。”
又刘宋宗炳《明佛论》说：“刘向《列仙（传）叙》七十四人在佛经”；《世说
新语.文学篇》刘注也依据《列仙传》说：“如此即汉成、哀之间（公元前32—1）
已有经矣。”这些皆是泛指西汉末年而言。

    其三，宗炳又说“东方朔对汉武劫烧之说”，好象汉武时（公元前140—87年）
已经知道和佛教有关的劫灰说。

    其四，宗炳又说，伯益述《山海经》有天毒国（即天竺）偎人而爱人一语，
当于如来大慈之训，似乎佛教已闻于三五（三皇五帝）之世。

    其五，北齐魏收《魏书.释老志》除引用伊存授经一说外，还依《汉武故事》
（刘宋王俭托名班固撰）说，汉武元狩中（公元前122—117年），遣霍去病讨匈
奴，获得休屠王的金人，帝以为大神，列于甘泉宫，烧香礼拜，为佛道流通之渐。

    其六，上述《释老志》还依《史记.大宛传》说，张骞使大夏还（公元前126
年），传其旁有身毒国，一名天竺。始闻有浮屠之教。

    其七，梁萧绮辑本王嘉《拾遗记》说，战国燕昭王七年（公元前317年），沐
胥国（即身毒）有道人尸罗来朝，荷锡持瓶，沐胥国五年，乃达燕都。

    其八，隋费长房《历代三宝记》卷一载，秦始皇时（即元前218年）有诸沙门
释利防等十八贤者赍经来化始皇。唐法琳《对傅奕废佛僧事》也有此说，并谓出
于道安、朱士行等《经录》。

    其九，唐法琳《对傅奕废佛僧事》中又据《周书异记》说，周昭王二十四年
（公元前1029年）甲寅，发生水泛、地动、天色变异等象，太史苏由说有圣人生
于西方，故现此瑞，而以此为佛诞年代。北齐僧统法上曾沿此说以答高丽使者，
后来更为一般佛徒所习用。

    其十，唐道宣《广弘明集.归正篇》引用《列子.仲尼篇》说，丘闻西方有圣
人，不言而信，不化而行，荡荡乎无能名等语，断言“孔子（公元前551—429年）
深知佛为大圣”。

    以上诸说，基本上是以佛教初传于汉代为主；但除伊存授经一说外，大多数
由于和道教对抗，互竞教兴的先后，遂乃将佛教东传的年代愈推愈远，所有引据
大都是虚构和臆测的。

    （２）汉明帝永平十年（67年）佛教传来说。一般略谓：永平十年（64年），
明帝夜梦金人飞行殿庭，明晨问于群臣。太史傅毅答说：西方有神，其名曰佛；
陛下所梦恐怕就是他。帝就派遣中郎将蔡愔 、秦??博士王遵等十八人去西域，
访求佛道。十年(67年)蔡愔 等于大月氏国?錾趁佩纫赌μ?竺法兰两人，并得佛
像经卷，用白马驮着共还洛阳。帝特为建立精舍给他们居住，称做白马寺。于是
摩腾共法兰在寺里译出《四十二章经》。这几乎是汉地佛教初传的普遍传说，从
西晋以来就流传于佛教徒间（石赵时王度疏中就有汉明感梦初传其道的话），但
关于它的具体情况随时有不同的说法。其一，关于汉明求法的年代，西晋惠帝时
（290—300年）道士王浮所伪作的《老子化胡经》作七年感梦遣使，十八年（75
年）使还（文见《广弘明集》所载《笑道篇》转引）。《广弘明集》所载的伪作
《汉法本内传》作三年（60年）感梦遣使。此外各家大都不记年代。又隋费长房
所撰的《历代三宝记》作七年感梦遣使。唐靖迈的《古今译经图纪》更调整作三
年感梦，七年遣使，十年使还。最后元念常的《佛祖历代通载》又改作四年感梦，
七年使还。其二，关于汉明帝所遣使者，《化胡经》作张骞等，《出三藏记集》
所载《四十二章经序》及《弘明集》所收《理惑论》作使者张骞、羽林中郎将
（《理惑论》作中郎）秦景、博士弟子王遵等，《法苑珠林》所引南齐王琰的
《冥祥记》作使者蔡愔.此外或无使者名字，或作张骞、秦景，或作蔡愔 、秦景，
或作秦景、王遵。其三
关于佛典的传译，《化胡经》说“写经六十万五千言”，
《四十二章经序》及《理惑论》只说明帝遣使到月氏，写取佛经四十二章，译事
及译人都没有说到。《冥祥记》也只说写致经像。《出三藏记集.新集经论录》才
说“于月支国遇沙门摄摩腾，译写此经（《四十二章经》）”，未说到竺法兰。
《高僧传》说有摩腾译《四十二章经》，又说此经是竺法兰所译。《魏书.释老志》
虽然把腾、兰结合起来成同时来汉地，然而只说“得《四十二章》”，未说到译
事。到《历代三宝记》才具体说腾、兰共译《四十二章经》，为后来传说的张本。
关于汉明求法事既有以上种种异说，所以现代佛教史家怀疑到汉明是不是有求法
一事，摩腾、法兰是不是实有其人？这个问题现在还有争论，未能决定。

    其次，一般以《四十二章经》为中土佛教最初的译籍。又以《理惑论》为中
土佛家最初的论著。然而《四十二章经》是不是汉代所译，是译本还是抄本？
《理惑论》是不是汉代所撰，撰者是不是牟融？也都在佛教史家聚讼之中，没有
得到定论。

    佛教传入中国之后，到了后汉末叶桓灵二帝的时代（147—189年），记载才
逐渐翔实，史料也逐渐丰富。其时西域的佛教学者相继来到中国，如安世高、安
玄从安息来，支娄迦谶、支曜从月氏来，竺佛朔从天竺来，康孟详从康居来。由
此译事渐盛，法事也渐兴。

    后汉末期的佛典翻译事业，主要开始于安世高。安世高来华的年代，后于明
帝永平年间大约九十年。他从桓帝建和二年（148年）到灵帝建宁四年（171年）
的二十余年间，译出《安般守意经》、《阴持入经》、《大十二门经》、《小十
二门经》和《百六十品经》等。

    世高所译经典，《出三藏记集》根据《安录》作三十五部，《高僧传》作三
十九部。后来《历代三宝记》把世高所译增加到一百七十六部，《开元释教录》
加以删削仍然有九十五部，而且《三宝记》著录菩萨乘的经典很多，均不足置信。

    世高是精通阿毗昙学和禅经的学者，因此，所译经典以关于禅法的典籍为主，
间及阿毗昙学。如《大、小十二门》、《修行道地》、《五十校记》，都是禅经
（《五十校记》因一名《明度五十校记》，后人误编入《大集经》中，实与《大
集》无关），而《大、小安般守意》尤其次是中土最初盛传的禅法。关于阿毗昙
学的译籍，《出三藏记集》著录《五法经》、《阿毗昙五法经》，其实是一种，
说明声闻乘五位即色、意（心）、所念（心所）、别离意行（不相应行）及无为
的。又著录《阿毗昙九十八结经》，是解释见惑十使、思惑八十八使的（依道安
说，此书还不能确定是世高所译或所撰）。其他典籍大都是《四阿含》中一部分
的异译。

    有人说中国南方佛教的传播是由于世高避关洛的扰乱前往江南，确否虽不容
易判知，然而依康僧会的《安般守意经序》说，世高的禅学和他的译籍早已弘布
于南方，却是事实。

    支娄迦谶（简称支谶），于桓帝末年（《高僧传》作灵帝时）来到洛阳，不
久就通华言，在灵帝光和（178年）、中平间（184年）译出《般若道行经》、
《般舟三昧经》、《首楞严三昧经》等。

    支谶所译经典，《出三藏记集》作十四部，但其中《伅 真陀罗王经??《光
明三昧经》是《安录》所无，而僧祐依《旧录》和《别录》补充的。这些译典都
系菩萨乘，即后世所分《般若》、《宝积》、《大集》、《华严》、《涅槃》五
大部中一部分的异译，其最重要的是《道行般若波罗蜜经》，实系《般若经》的
第一译，为中土般若学的嚆矢。《般舟》、《首楞严》都是菩萨乘禅经。

    和安世高、支谶两大译师同时的竺佛朔、安玄、支曜、康孟详等人，也都各
有传译。

    竺佛朔（一作竺朔佛），以灵帝（一作桓帝）时携带《道行般若经》梵本来
到洛阳，在熹平元年（172年，一作光和二年179年）把它译成汉文，光和二年又
译出《般舟三昧经》。佛朔执梵本宣译时，先来汉地通晓华言的支谶替他传语，
所以《道行》事实上的译人是支谶；《般舟》的传译也是同样；孟福、张莲两人
笔受。

    安玄是优婆塞，来中国的年代比安世高稍后，在灵帝时游贾洛阳，渐通华言，
常和沙门讲论道义，以光和四年（181年）和中土沙门严佛调共译出《法镜经》，
玄口译梵文，佛调笔受。《法镜经》是《郁伽长者经》的旧本，系菩萨乘经。

    支曜、康孟详都在灵、献二帝间来到洛阳。支曜在灵帝中平中（184—189年）
译出《成具光明经》（一作《成具光明定意经》）。康孟详在献帝建安中（196—
219年）译出《中本起经》（一作《太子中本起经》）。依《高僧传.支谶传》载，
此时还有康巨、竺大力等人，也都各有传译。

    除上述西域译人之外，汉土沙门严佛调也是杰出的参与译事的人。佛调亲受
教于安世高，《出三藏记集》著录他撰有《十慧》一卷，下注“或云《沙弥十慧
章句序》，佛调虽然曾经参与世高的讲次，《十慧》却没有深闻，所以发愤作
《十慧》章句。谢敷的《安般守意经序》有“建《十慧》以入微"一语。又《安般
守意经》中有所谓“十黠”即数息、相随、止、观、还、静、四谛，“十慧”似
即“十黠”的异译，而《十慧章句》是敷陈世高安般法门之作。《历代三宝记》
说他另译经七部，不可信。

    综合以上所述，可知后汉末大约七十年间，凡译出有禅经、阿毗昙学、初期
菩萨乘经及释迦牟尼佛传等。

    在初期的佛典翻译当中，一般批评者常用“文”、“质”两个字作译文的评
语。安世高、支谶和他们同时期的译人大率用质朴的直译，例如《出三藏记集》
说世高的译本“直而不野”。道安对世高是推崇备至的，也说他“音近雅质，敦
兮若朴，或变为文，或因质不饰”（《道地经序》）；“世高出经贵本不饰，天
竺古文文通尚质，仓卒寻之，时有不达”（《大十二门经序》）。其次《出三藏
记集》说支谶的译本“了不加饰”；《合首楞严经记》也说他“贵尚实中，不存
文饰”，又说“谶所译者，辞质多胡音”。《出三藏记集》又说竺佛朔的译本
“弃文存质”，《道行经序》也说他“了不加饰”。又《高僧传.支谶传》说支曜、
康巨的译本“并言直达旨，不加润饰”。然而后汉末的译业到康孟详就有了进步，
他的译本文辞相当雅驯，译笔也颇流利，所以道安说“孟详出经，奕奕流便，足
腾玄趣”。

    后汉末期汉地对于佛教的信奉，首先是宫廷的奉佛。由于黄老之学和神仙方
技已受到皇室崇奉，佛教初传入汉土，适逢其会，一方面它的教理被认为“清虚
无为”，可和黄老之学并论；一方面“佛”被认为不过是一种大神。而且中土初
传佛教的斋忏等仪式，效法祠祀，也为汉代帝王所好尚。如《后汉纪》有关于楚
王英的记载说：“英好游侠，交通宾客，晚节喜黄老，修浮屠祠。”明帝永平八
年（65年）诏令天下死罪可以纳缣请赎，楚王英奉送缣帛以赎愆罪，明帝答诏说：
“楚王诵黄老之微言，尚浮屠之仁祠，洁斋三月，与神为誓，有何嫌惧而赎其罪？”
可见佛教在当时只当作祠祀的一种。到了桓帝时，更在宫禁中铸黄金浮图（浮屠）、
老子像，亲自在濯龙宫中设华盖的座位，用郊天的音乐奉事他。如《后汉书.四域
传》说：“楚王英始盛斋戒之祀，桓帝又修华盖之饰。”又延熹七年（641年），
襄楷上书，有“闻宫中立黄老、浮屠之祠”等语。这都可说明后汉末宫廷奉佛的
情况。

    其次，一般社会的奉佛，有文献可证的：

    一、汉人出家之始：汉人由信佛而出家修道的，如赞宁《僧史略》卷上《东
夏出家》题下，有“汉明帝听阳城侯刘峻等出家，僧之始也；洛阳妇女阿潘等出
家，尼之始也”等语。按刘峻等出家事出《汉法本内传》。《内传》伪书，不足
置信。可是《高僧传.佛图澄传》中，有“往汉明感梦，初传其道，唯听西域人得
立寺都邑以奉其神，其汉人皆不得出家”等语，似乎其时已经有汉人出家，然后
才有此项禁令。而汉人出家为沙门见于载籍的，是从严佛调开始，如《出三藏记
集.安玄传》中称“沙门严佛调”，又说他“出家修道”；《出三藏记集》又转载
《沙弥十慧章句序》，下题“严阿祇黎（即阿奢黎）浮调所造”。然而《释氏稽
古略》说，在佛调以后八、九十年的朱士行，是汉土最初为沙门的；《历代三宝
记》也称佛调为清信士。这大概是因为从汉代以来，虽然佛法已经流行，但道风
未纯，比丘出家只以剪落须发作区别，未禀律仪；到魏嘉平二年（249年），中天
竺沙门昙柯迦罗（法时）来到洛阳，建立羯磨法，创行受戒，中土才有正式的沙
门，而登坛受戒的朱士行为最早，因此把他作为中土沙门之始。

    二、民间建寺造像之始：《后汉书.西域传》中叙述桓帝奉佛之后说，“百姓
稍有奉佛者，后遂转盛”，可见当时民间的奉佛也由少数而逐渐增多；但其具体
情况，只笮融奉佛一事见于现存的文献。据《后汉书?陶谦传》和《吴志?刘繇传》
说：献帝时，丹阳人笮融聚众数百人，往依徐州牧陶谦，谦使督广陵、下邳、彭
城三郡的运漕。融于是断三郡的委输，“大起浮屠寺，上累金盘，下为重楼，又
堂阁周回可容三千余人。作黄金涂像，衣以锦彩。每浴佛辄多设饮饭，布席于路，
其有就席及观者且万余人”。又依《出三藏记集》所载《般舟三昧经记》载，说
明献帝时洛阳也有佛寺。从《吴志.刘繇传》所述笮融事看起来，后汉末民间的奉
佛，有其种种原因，这和宫廷中只以求长寿祈福为目的者有所不同。

（黄忏华）


fjnet

天台宗

    中国佛教宗派。因创始人智顗常住浙江天台山而得名。其教义主要依据《妙
法莲华经》，故亦也称法华宗。

    史略　　天台宗学统自称是龙树、慧文、慧思、智顗、灌顶、智威、玄朗、
湛然九祖相承。该宗思想，虽肇于龙树，实则启蒙于北齐慧文。他从《大智度论》
卷二十七关于解释《大品》“道种智”、“一切智”和“一切种智”之文，悟解
到三智“一心中得”的道理，又结合《中论?观四谛品》的三是偈：“因缘所生法，
我说即是空，亦为是假名，亦是中道义”，确立了一心中观空、观假、观中的
“一心三观”理论。慧思继承此说，并结合《妙法莲华经》要义，又阐发“诸法
实相”之说，慧思兼重定慧，实为以后天台宗止观双修的起缘。后慧思传智顗，
智顗再发挥，终于形成以“一念三千”和“三谛圆融”为中心思想的独立学派。
智顗一本师传的宗旨，教观总持，解行并进，一变当时南义北禅的佛教学风。著
作主要有《法华玄义》、《法华文句》、《摩诃止观》，世称天台三大部。弟子
灌顶得其真传，作《涅槃玄义》和《涅槃经疏》，很有发挥。灌顶以后，四传到
湛然，以中兴天台宗为已任，对天台三大部都有翔实注解，发挥三谛圆融的义理。
又针对华严宗、法相宗和禅宗，写了《金刚錍 》、《法华五百问论》和《止观义
例》等著作，提出了无情有性的观点，虽不免门户之见，但对天台宗以后的发展
有很大影响。湛然的弟子有道邃、行满等。经过会昌禁佛和五代之乱，典籍湮没
殆尽，遂一蹶不振。道邃下五传弟子义寂，通过吴越王钱俶遣使到高丽、日本访
求天台宗典籍，高丽派谛观送来教典等，才使该宗学说得以延续和发展。义寂的
再传弟子知礼，因受同学之请，撰《释难扶宗记》，驳同门另一僧人晤恩等以
《金光明经玄义》广本为伪作而引起了一场历时七年的山家、山外之争。争论的
焦点是：真心观还是妄心观，色法具否三千等问题。山家主张妄心观与色心共具
三千；山外相反，主张真心观，色法不具三千。山外的主张有些接近华严宗的教
观，被山家斥为不纯，不久即衰。这次争论记载在《四明十义书》中。天台宗在
元、明两代式微。明末有智旭自“私淑台宗”，著《法华会义》等多种，对天台
教观颇有发挥。晚近有谛闲著《大乘止观述记》等十余种。

    经典与判教　　以《妙法莲华经》为宗旨，《大智度论》作指南，《大般涅
槃经》为扶疏，《大般若经》为观法。智顗的天台三大部，是该宗的根本典籍。

    智顗判佛一代说法为五时八教。五时即华严时、阿含时、方等时、般若时、
法华涅槃时。这是根据《大般涅槃经》中从牛出乳、从乳出酪，次第而出生酥、
熟酥、醍醐五味的譬喻而立的。乳譬第一华严时，说《华严经》；酪譬第二鹿苑
时，说“阿含经”；生酥喻第三方等时，说《大方等大集经》、《宝积经》、
《维摩经》、《楞伽经》、《胜鬘经》等；熟酥喻第四般若时，说《般若经》；
醍醐喻第五法华涅槃时，说《妙法莲华经》、《大般涅槃经》。这是佛陀在不同
时机、对不同听众分五个阶段说出的五类不同教法，叫“别义五时”。又佛陀宣
说教法，并非按五大类绝对分界，而是将华严的义理分散在各个时教，如在鹿苑
时里，就间说到无相教法等，表明各时相互融通，谓之“通义五时”。从佛陀教
法的方式方面判为化仪四教，从其内容方面判为化法四教，合称八教。化仪四教
为顿、秘密、不定。配合五时，佛陀对具有高深教理知识的众生说《华严经》，
令其顿悟究竟教理，为顿；佛陀对教理知识较差的众生渐次说《阿含经》（鹿苑
时）、《大方等大集经》、《大般若经》，使其由浅入深，转小向大，渐次深悟
教理，为渐；在顿、渐中都有秘密和不定二教，秘密与不定只是显与隐的区别，
同席听讲，各自悟解的教理浅深不同，或顿或渐，隐而互不相知的为秘密教；显
而互知的为不定教；到了讲《妙法莲华经》、《大般涅槃经》时，听众已经成熟，
佛陀演教超出于方式之外，称之为非顿、非渐、非秘密、非不定。化法四教为藏、
通、别、圆，与五时所说诸经相配，《华严经》就是圆教，并兼别教。鹿苑时
“阿含经”是藏教，小乘奉为圭臬。《大方等大集经》没有一定，四教比较对说，
看其所对而异，是别教。《般若经》中诸部般若，是阐明通、别、圆三教的，称
为通教。最后《妙法莲华经》、《大般涅槃经》专显圆理，是纯圆教。

    理论　　此宗的主要思想是实相和止观，以实相阐明理论，用止观指导实修。
实相渊源于南岳慧思。他建立“十如”(即如是相、如是性、如是体、如是力、如
是作、如是因、如是缘、如是果、如是报、如是本末究竟)的诸法实相说。智顗用
以与十法界（即佛、菩萨、缘觉、声闻四圣与天、人、阿修罗、畜生、饿鬼、地
狱六凡）、三种世间（即五阴世间、众生世间、依报国土世间）等相配，构成
“一念三千”的理论。认为一心具有十法界，十法界一一互具成百法界。而十法
界又各具有三种世间，成三十种世间。依此推算，百法界就具有三千种世间。这
三千种世间，都不过是具在介尔（微细）一念心中，谓之“一念三千”，亦名
“性具”，或名“理具”。依此理具三千，而有事造三千。智顗又用此三千诸法
为介尔现前一念心的所观之境，进而联系慧文的“一心三观”来考察，认为一切
事物都由因缘所生，没有固定不变的实体，即空；但从另一方面来看，又是相貌
宛然，即假；空、假原是诸法一体的两个对立侧面，从全体看不应偏于任何一面，
空即假，假即空，空假不二即是中。空、假、中同时具于一念，叫做“一念三千
空假中”。空、假、中都是真实，称为三谛。三即一，一即三，三一融通无障无
碍，是为三谛圆融。修此一念三千空、假、中的三谛圆融，见空为一切智，见假
为道种智，见中为一切种智。所以三谛圆融也就是三智圆融。通过圆修三谛，达
到顿断三惑，圆证三智，此即天台宗的中心理论。用此一念三千和三谛圆融两层
实相说作为观法修行，即观三千、三谛诸法具于现前介尔阴妄一念之心，心即诸
法，诸法即心，心法一体，无待绝待，谓之“观不思议境”，此中能观之智对所
观之境为第一重能所，能观智境对所观阴妄一念为第二重能所，这是总观。另有
九种助观，即真正发菩提心、善巧安心、破法遍、识通塞、道品调适，对治助开、
知位次、能安忍、离法爱等。合称十乘观法。是为天台宗的圆顿止观（禅法）。
止观是融为一体的。止是定，观是慧，摄（散）心入止为定，静明观照为慧，止
中有观，观中有止。“止观明静”，即含止观并运、定慧力等之意。

    影响　　该宗是中国佛教最早创立的一个宗派。它集合南北各家义学和禅观
之说，加以整理和发展而成一家之言，当时得到朝野的支持和信奉，对隋唐以后
成立的各宗派多有影响。元明以后，该宗学者往往兼倡并净土，形成“教在天台，
行归净土”之风。该宗在汉族地区虽几经兴衰，但仍廷续至今不绝。

    9世纪初，日本僧人最澄将此宗传到日本，在平安时代（784～1192），与真
言宗并列发展，史称“平安二宗”。13世纪由此宗分出日莲宗。当今，日本天台
本宗、日莲宗都很兴旺，而日莲宗在20世纪又分出几个新兴教派。

（王　新））


fjnet后汉佛教

后汉佛教

    后汉佛教，是佛教流行于中国最早的一个阶段。佛教最初传入汉土，确实年
代已难稽考。但古来佛教徒间流传着汉明求法、佛教初传的史话，同时也传说汉
明之前佛教即已传入，两说各自发展。最后，汉明求法说颇为一般佛教徒所乐道，
而汉明以前传来说也愈推愈远。现在分别述之如次：

    （1）汉明帝以前佛教传来说，依据文献流行的次第，可举出十种：

    其一，曹魏鱼豢所撰《魏略.西戎传》说：“昔汉哀帝元寿元年（公元前二年），
博士弟子景卢受大月氏王使伊存口授浮屠经。”（见《三国志.魏志》卷三十裴松
之注）其后《世说新语.文学篇》刘孝标注，《魏书.释老志》等也引用此文，而
略有出入。如《魏书》作博士秦景宪。唐法琳《辩正论》又作秦景至月氏，其王
令太子口授浮屠经，有类赵宋董逌《广川画跋》卷二所引《晋中经》之说。

    其二，东晋哀帝兴宁三年（365年）习凿齿与道安书说：“自大教东流，四百
余年矣。”其后王谧答桓玄书也说：“大法宣流为日谅久，年逾四百，历代有三。”
又刘宋宗炳《明佛论》说：“刘向《列仙（传）叙》七十四人在佛经”；《世说
新语.文学篇》刘注也依据《列仙传》说：“如此即汉成、哀之间（公元前32—1）
已有经矣。”这些皆是泛指西汉末年而言。

    其三，宗炳又说“东方朔对汉武劫烧之说”，好象汉武时（公元前140—87年）
已经知道和佛教有关的劫灰说。

    其四，宗炳又说，伯益述《山海经》有天毒国（即天竺）偎人而爱人一语，
当于如来大慈之训，似乎佛教已闻于三五（三皇五帝）之世。

    其五，北齐魏收《魏书.释老志》除引用伊存授经一说外，还依《汉武故事》
（刘宋王俭托名班固撰）说，汉武元狩中（公元前122—117年），遣霍去病讨匈
奴，获得休屠王的金人，帝以为大神，列于甘泉宫，烧香礼拜，为佛道流通之渐。

    其六，上述《释老志》还依《史记.大宛传》说，张骞使大夏还（公元前126
年），传其旁有身毒国，一名天竺。始闻有浮屠之教。

    其七，梁萧绮辑本王嘉《拾遗记》说，战国燕昭王七年（公元前317年），沐
胥国（即身毒）有道人尸罗来朝，荷锡持瓶，沐胥国五年，乃达燕都。

    其八，隋费长房《历代三宝记》卷一载，秦始皇时（即元前218年）有诸沙门
释利防等十八贤者赍经来化始皇。唐法琳《对傅奕废佛僧事》也有此说，并谓出
于道安、朱士行等《经录》。

    其九，唐法琳《对傅奕废佛僧事》中又据《周书异记》说，周昭王二十四年
（公元前1029年）甲寅，发生水泛、地动、天色变异等象，太史苏由说有圣人生
于西方，故现此瑞，而以此为佛诞年代。北齐僧统法上曾沿此说以答高丽使者，
后来更为一般佛徒所习用。

    其十，唐道宣《广弘明集.归正篇》引用《列子.仲尼篇》说，丘闻西方有圣
人，不言而信，不化而行，荡荡乎无能名等语，断言“孔子（公元前551—429年）
深知佛为大圣”。

    以上诸说，基本上是以佛教初传于汉代为主；但除伊存授经一说外，大多数
由于和道教对抗，互竞教兴的先后，遂乃将佛教东传的年代愈推愈远，所有引据
大都是虚构和臆测的。

    （２）汉明帝永平十年（67年）佛教传来说。一般略谓：永平十年（64年），
明帝夜梦金人飞行殿庭，明晨问于群臣。太史傅毅答说：西方有神，其名曰佛；
陛下所梦恐怕就是他。帝就派遣中郎将蔡愔 、秦??博士王遵等十八人去西域，
访求佛道。十年(67年)蔡愔 等于大月氏国?錾趁佩纫赌μ?竺法兰两人，并得佛
像经卷，用白马驮着共还洛阳。帝特为建立精舍给他们居住，称做白马寺。于是
摩腾共法兰在寺里译出《四十二章经》。这几乎是汉地佛教初传的普遍传说，从
西晋以来就流传于佛教徒间（石赵时王度疏中就有汉明感梦初传其道的话），但
关于它的具体情况随时有不同的说法。其一，关于汉明求法的年代，西晋惠帝时
（290—300年）道士王浮所伪作的《老子化胡经》作七年感梦遣使，十八年（75
年）使还（文见《广弘明集》所载《笑道篇》转引）。《广弘明集》所载的伪作
《汉法本内传》作三年（60年）感梦遣使。此外各家大都不记年代。又隋费长房
所撰的《历代三宝记》作七年感梦遣使。唐靖迈的《古今译经图纪》更调整作三
年感梦，七年遣使，十年使还。最后元念常的《佛祖历代通载》又改作四年感梦，
七年使还。其二，关于汉明帝所遣使者，《化胡经》作张骞等，《出三藏记集》
所载《四十二章经序》及《弘明集》所收《理惑论》作使者张骞、羽林中郎将
（《理惑论》作中郎）秦景、博士弟子王遵等，《法苑珠林》所引南齐王琰的
《冥祥记》作使者蔡愔.此外或无使者名字，或作张骞、秦景，或作蔡愔 、秦景，
或作秦景、王遵。其三
关于佛典的传译，《化胡经》说“写经六十万五千言”，
《四十二章经序》及《理惑论》只说明帝遣使到月氏，写取佛经四十二章，译事
及译人都没有说到。《冥祥记》也只说写致经像。《出三藏记集.新集经论录》才
说“于月支国遇沙门摄摩腾，译写此经（《四十二章经》）”，未说到竺法兰。
《高僧传》说有摩腾译《四十二章经》，又说此经是竺法兰所译。《魏书.释老志》
虽然把腾、兰结合起来成同时来汉地，然而只说“得《四十二章》”，未说到译
事。到《历代三宝记》才具体说腾、兰共译《四十二章经》，为后来传说的张本。
关于汉明求法事既有以上种种异说，所以现代佛教史家怀疑到汉明是不是有求法
一事，摩腾、法兰是不是实有其人？这个问题现在还有争论，未能决定。

    其次，一般以《四十二章经》为中土佛教最初的译籍。又以《理惑论》为中
土佛家最初的论著。然而《四十二章经》是不是汉代所译，是译本还是抄本？
《理惑论》是不是汉代所撰，撰者是不是牟融？也都在佛教史家聚讼之中，没有
得到定论。

    佛教传入中国之后，到了后汉末叶桓灵二帝的时代（147—189年），记载才
逐渐翔实，史料也逐渐丰富。其时西域的佛教学者相继来到中国，如安世高、安
玄从安息来，支娄迦谶、支曜从月氏来，竺佛朔从天竺来，康孟详从康居来。由
此译事渐盛，法事也渐兴。

    后汉末期的佛典翻译事业，主要开始于安世高。安世高来华的年代，后于明
帝永平年间大约九十年。他从桓帝建和二年（148年）到灵帝建宁四年（171年）
的二十余年间，译出《安般守意经》、《阴持入经》、《大十二门经》、《小十
二门经》和《百六十品经》等。

    世高所译经典，《出三藏记集》根据《安录》作三十五部，《高僧传》作三
十九部。后来《历代三宝记》把世高所译增加到一百七十六部，《开元释教录》
加以删削仍然有九十五部，而且《三宝记》著录菩萨乘的经典很多，均不足置信。

    世高是精通阿毗昙学和禅经的学者，因此，所译经典以关于禅法的典籍为主，
间及阿毗昙学。如《大、小十二门》、《修行道地》、《五十校记》，都是禅经
（《五十校记》因一名《明度五十校记》，后人误编入《大集经》中，实与《大
集》无关），而《大、小安般守意》尤其次是中土最初盛传的禅法。关于阿毗昙
学的译籍，《出三藏记集》著录《五法经》、《阿毗昙五法经》，其实是一种，
说明声闻乘五位即色、意（心）、所念（心所）、别离意行（不相应行）及无为
的。又著录《阿毗昙九十八结经》，是解释见惑十使、思惑八十八使的（依道安
说，此书还不能确定是世高所译或所撰）。其他典籍大都是《四阿含》中一部分
的异译。

    有人说中国南方佛教的传播是由于世高避关洛的扰乱前往江南，确否虽不容
易判知，然而依康僧会的《安般守意经序》说，世高的禅学和他的译籍早已弘布
于南方，却是事实。

    支娄迦谶（简称支谶），于桓帝末年（《高僧传》作灵帝时）来到洛阳，不
久就通华言，在灵帝光和（178年）、中平间（184年）译出《般若道行经》、
《般舟三昧经》、《首楞严三昧经》等。

    支谶所译经典，《出三藏记集》作十四部，但其中《伅 真陀罗王经??《光
明三昧经》是《安录》所无，而僧祐依《旧录》和《别录》补充的。这些译典都
系菩萨乘，即后世所分《般若》、《宝积》、《大集》、《华严》、《涅槃》五
大部中一部分的异译，其最重要的是《道行般若波罗蜜经》，实系《般若经》的
第一译，为中土般若学的嚆矢。《般舟》、《首楞严》都是菩萨乘禅经。

    和安世高、支谶两大译师同时的竺佛朔、安玄、支曜、康孟详等人，也都各
有传译。

    竺佛朔（一作竺朔佛），以灵帝（一作桓帝）时携带《道行般若经》梵本来
到洛阳，在熹平元年（172年，一作光和二年179年）把它译成汉文，光和二年又
译出《般舟三昧经》。佛朔执梵本宣译时，先来汉地通晓华言的支谶替他传语，
所以《道行》事实上的译人是支谶；《般舟》的传译也是同样；孟福、张莲两人
笔受。

    安玄是优婆塞，来中国的年代比安世高稍后，在灵帝时游贾洛阳，渐通华言，
常和沙门讲论道义，以光和四年（181年）和中土沙门严佛调共译出《法镜经》，
玄口译梵文，佛调笔受。《法镜经》是《郁伽长者经》的旧本，系菩萨乘经。

    支曜、康孟详都在灵、献二帝间来到洛阳。支曜在灵帝中平中（184—189年）
译出《成具光明经》（一作《成具光明定意经》）。康孟详在献帝建安中（196—
219年）译出《中本起经》（一作《太子中本起经》）。依《高僧传.支谶传》载，
此时还有康巨、竺大力等人，也都各有传译。

    除上述西域译人之外，汉土沙门严佛调也是杰出的参与译事的人。佛调亲受
教于安世高，《出三藏记集》著录他撰有《十慧》一卷，下注“或云《沙弥十慧
章句序》，佛调虽然曾经参与世高的讲次，《十慧》却没有深闻，所以发愤作
《十慧》章句。谢敷的《安般守意经序》有“建《十慧》以入微"一语。又《安般
守意经》中有所谓“十黠”即数息、相随、止、观、还、静、四谛，“十慧”似
即“十黠”的异译，而《十慧章句》是敷陈世高安般法门之作。《历代三宝记》
说他另译经七部，不可信。

    综合以上所述，可知后汉末大约七十年间，凡译出有禅经、阿毗昙学、初期
菩萨乘经及释迦牟尼佛传等。

    在初期的佛典翻译当中，一般批评者常用“文”、“质”两个字作译文的评
语。安世高、支谶和他们同时期的译人大率用质朴的直译，例如《出三藏记集》
说世高的译本“直而不野”。道安对世高是推崇备至的，也说他“音近雅质，敦
兮若朴，或变为文，或因质不饰”（《道地经序》）；“世高出经贵本不饰，天
竺古文文通尚质，仓卒寻之，时有不达”（《大十二门经序》）。其次《出三藏
记集》说支谶的译本“了不加饰”；《合首楞严经记》也说他“贵尚实中，不存
文饰”，又说“谶所译者，辞质多胡音”。《出三藏记集》又说竺佛朔的译本
“弃文存质”，《道行经序》也说他“了不加饰”。又《高僧传.支谶传》说支曜、
康巨的译本“并言直达旨，不加润饰”。然而后汉末的译业到康孟详就有了进步，
他的译本文辞相当雅驯，译笔也颇流利，所以道安说“孟详出经，奕奕流便，足
腾玄趣”。

    后汉末期汉地对于佛教的信奉，首先是宫廷的奉佛。由于黄老之学和神仙方
技已受到皇室崇奉，佛教初传入汉土，适逢其会，一方面它的教理被认为“清虚
无为”，可和黄老之学并论；一方面“佛”被认为不过是一种大神。而且中土初
传佛教的斋忏等仪式，效法祠祀，也为汉代帝王所好尚。如《后汉纪》有关于楚
王英的记载说：“英好游侠，交通宾客，晚节喜黄老，修浮屠祠。”明帝永平八
年（65年）诏令天下死罪可以纳缣请赎，楚王英奉送缣帛以赎愆罪，明帝答诏说：
“楚王诵黄老之微言，尚浮屠之仁祠，洁斋三月，与神为誓，有何嫌惧而赎其罪？”
可见佛教在当时只当作祠祀的一种。到了桓帝时，更在宫禁中铸黄金浮图（浮屠）、
老子像，亲自在濯龙宫中设华盖的座位，用郊天的音乐奉事他。如《后汉书.四域
传》说：“楚王英始盛斋戒之祀，桓帝又修华盖之饰。”又延熹七年（641年），
襄楷上书，有“闻宫中立黄老、浮屠之祠”等语。这都可说明后汉末宫廷奉佛的
情况。

    其次，一般社会的奉佛，有文献可证的：

    一、汉人出家之始：汉人由信佛而出家修道的，如赞宁《僧史略》卷上《东
夏出家》题下，有“汉明帝听阳城侯刘峻等出家，僧之始也；洛阳妇女阿潘等出
家，尼之始也”等语。按刘峻等出家事出《汉法本内传》。《内传》伪书，不足
置信。可是《高僧传.佛图澄传》中，有“往汉明感梦，初传其道，唯听西域人得
立寺都邑以奉其神，其汉人皆不得出家”等语，似乎其时已经有汉人出家，然后
才有此项禁令。而汉人出家为沙门见于载籍的，是从严佛调开始，如《出三藏记
集.安玄传》中称“沙门严佛调”，又说他“出家修道”；《出三藏记集》又转载
《沙弥十慧章句序》，下题“严阿祇黎（即阿奢黎）浮调所造”。然而《释氏稽
古略》说，在佛调以后八、九十年的朱士行，是汉土最初为沙门的；《历代三宝
记》也称佛调为清信士。这大概是因为从汉代以来，虽然佛法已经流行，但道风
未纯，比丘出家只以剪落须发作区别，未禀律仪；到魏嘉平二年（249年），中天
竺沙门昙柯迦罗（法时）来到洛阳，建立羯磨法，创行受戒，中土才有正式的沙
门，而登坛受戒的朱士行为最早，因此把他作为中土沙门之始。

    二、民间建寺造像之始：《后汉书.西域传》中叙述桓帝奉佛之后说，“百姓
稍有奉佛者，后遂转盛”，可见当时民间的奉佛也由少数而逐渐增多；但其具体
情况，只笮融奉佛一事见于现存的文献。据《后汉书?陶谦传》和《吴志?刘繇传》
说：献帝时，丹阳人笮融聚众数百人，往依徐州牧陶谦，谦使督广陵、下邳、彭
城三郡的运漕。融于是断三郡的委输，“大起浮屠寺，上累金盘，下为重楼，又
堂阁周回可容三千余人。作黄金涂像，衣以锦彩。每浴佛辄多设饮饭，布席于路，
其有就席及观者且万余人”。又依《出三藏记集》所载《般舟三昧经记》载，说
明献帝时洛阳也有佛寺。从《吴志.刘繇传》所述笮融事看起来，后汉末民间的奉
佛，有其种种原因，这和宫廷中只以求长寿祈福为目的者有所不同。

（黄忏华）


fjnet三国佛教

三国佛教

    三国佛教，包括公元220—265年间魏吴蜀三国时代的佛教。其中，魏继后汉，
建都洛阳，一切文化都承后汉的余绪，所以魏代的佛教也可说是后汉佛教的延长。
在这个时期，有天竺、安息、康居等国的沙门昙柯迦罗、昙谛、康僧铠等，先后
来到洛阳，从事经典的翻译。魏明帝（227—239年）曾大起浮屠（见《魏书.释老
志》），陈思王曹植也喜读佛经，并创作梵呗。吴据江南，建都建业。佛教由中
原辗转传入。当时支谦、康僧会等先后入吴。孙权问支谦以经中深义，拜为博士，
令和韦昭等一同辅导东宫（见《出三藏记集》卷十三）。又康僧会感得舍利，使
孙权为之建寺塔，号建初寺。尚书令阚泽答孙权问：评比三教的高下而推尊佛法
（《广弘明集》卷一引《吴书》）。后来孙权之孙孙皓即位，将要毁坏佛寺，污
秽佛像，因康僧会说法感化，终于从受五戒。蜀僻处西偏，旧录相传有蜀《首楞
严》二卷，蜀《普曜经》二卷（《出三藏记集》卷二），似乎已流传佛教，但这
两部在蜀流传的经久已逸失，其详未见记载，所以历代经录中只有魏、吴录，而
无蜀录。

    戒律的传来，是三国时代佛教中重大的事件。先是魏境虽有佛法流行，然而
僧众只是剪除头发，也没有禀受归戒，所有斋供礼仪咸取法于传统的祠祀。到了
魏废帝嘉平二年（250年），中天竺律学沙门昙柯迦罗（此云法时）游化洛阳，主
张一切行为应遵佛祖，于是洛阳僧众共请译出戒律。迦罗恐律文繁广，不能为大
众所接受，因而译出《僧祇戒心》，即摩诃僧祇部的戒本一卷，又邀请当地的梵
僧举行受戒的羯磨来传戒。这是中土有戒律受戒之始，后世即以迦罗为律宗的始
祖。当时又有安息国沙门昙谛（此云法实），也长于律学，于魏高贵乡公正元二
年（255年）来到洛阳，在白马寺译出《昙无德（法藏）羯磨》一卷，此书即一直
在中土流行。因它原出昙无德部的广律，即《四分律》，后来中土的律宗独尊
《四分》，和它有关。当时开始依此羯磨而受戒的有朱士行等人，一般即以士行
为中土出家沙门的开始。

    魏代的译师，除昙柯迦罗、昙谛之外，还有康居沙门康僧铠，于嘉平末年来
到洛阳，译出《郁伽长者所问经》一卷、《无量寿经》二卷等四部。又有龟兹沙
门帛延，于高贵乡公甘露三年（258年）来洛，译出《无量清净平等觉经》二卷、
《叉须赖经》一卷、《菩萨修行经》一卷、《除灾患经》一卷、《首楞严经》二
卷等七部。此外还有安息沙门安法贤，在魏代译出《罗摩伽经》三卷、《大般涅
槃经》二卷，翻译年代不详，其书也都阙失。

    吴代的译经，开始于武昌，大盛于建业。译人有维祇难、竺将（一作律）炎、
支谦、康僧会、支彊梁接等五人。维祇难为天竺沙门，于孙权黄武三年（224年）
携《法句经》的梵本来到武昌，由他的同伴竺将炎与支谦共同译出二卷，后经校
订（现存）。竺将炎后又于黄龙二年（230年），在杨都（建业）为孙权译出《三
摩竭经》、《佛医经》各一卷（现存），就中《佛医经》是和支谦共译的。支谦
是这一时代的译经大师，先世本月支人，他的祖父法度在后汉灵帝（168—189年）
时，率领国人数百东来归化，支谦即生在中国。早年受业于支谶的弟子支亮，汉
献帝末年，避乱到武昌，更入建业，一直到吴废帝亮建兴年中（252—253年），
专以译经为务。所译广泛涉及大小乘经律，包括大乘《般若》、《宝积》、《大
集》等经凡八十八部一百十八卷，现存五十一部六十九卷（此据《开元释教录》
卷二）。其中重要的译典其，有《维摩诘经》二卷、《大明度无极经》四卷、
《太子瑞应本起经》二卷等。后汉支谶原传弘方等般若之学，译出的《道行般若
经》十卷和《首楞严三昧经》二卷（已佚），盛行于魏晋之间。支谦继承支谶的
思想体系，改译《道行》为《明度》，文体亦变冗涩为简洁流利。纯用意译，即
向来不翻的真言也没有例外（如《无量门微密持经》的八字真言）。又曾为他自
己所译的《了本生死经》作注，为经注的最早之作（《出三藏记集》卷六、八三）。
康僧会的祖先是康居人，世居天竺，他的父亲因经商迁到交阯，僧会年十余岁时
出家，明解三藏。赤乌十年（247年）来到建业，先后译出《六度集经》九卷（现
存）和《吴品经》（《般若》五卷，已佚）等。他又著有《安般守意》、《法镜》、
《道树》三经的注解，并且都作了序文。他早年从陈慧等传承安世高“安般”之
学，在《安般序》中论述心的溢荡由于内外六情而起，须修“安般”，即数息、
随、止、观、还、净六行以治之。这是僧会学说的要点。支彊梁接（正无畏）于
吴废帝亮五凤二年（255年），在交州译出《法华三昧经》，即《正法华经》六卷
（已佚），为《法华经》的第一译。此外
失译诸经在古、旧录中被认为是出于魏
吴时代的有八十七部（《开元录》卷二）。

    这一时期中，中土沙门开始西行求法者，即朱士行其人。士行，颖州人，出
家以后，研钻《般若》。以此经旧译文义不贯，难以通讲，常慨叹其翻译未善，
又闻西域有更完备的《大品经》，乃誓志西行寻求，以甘露五年（260年）从雍州
（在现今陕西省长安县西北）出发，越过流沙，到了于田（今新疆和田，当时大
乘经教盛行），写得《大品般若》的梵本九十章六十余万言，于晋武帝太康三年
（282年）遣弟子弗如檀（译云法饶）等十人送回洛阳，后于元康元年（291年）
由竺叔兰译出，名《放光般若经》。他本人即留在于田，到了八十岁圆寂。

    三国时代佛教的传弘，虽然范围还不广阔，但已逐渐和固有的文化相结合。
如支谦、康僧会都是祖籍西域而生于汉地，深受汉地文化的影响，在他们的译籍
里，不但文辞典雅，并且自由运用老氏的成语，以表达佛教思想。其次，支谦依
《无量寿经》和《中本起经》制作连句梵呗三契，康僧会也依《双卷泥洹》制泥
洹梵呗一契。他们都创作歌咏经中故事的赞颂声调，通于乐曲。旧传康僧会来到
吴地传播佛教时，还带来印度佛教画本，当时画家曹不兴，即据以绘画佛像，成
为名家。这些都对佛教的传播有大影响。至于寺塔的建筑、佛像的雕塑，也各具
备一些规模，只是遗物不存，难言其详了。

（黄忏华）


fjnet西晋佛教

西晋佛教

    西晋佛教，是说从晋武帝泰始元年（265）到愍帝建兴四年（316）建都在洛
阳，共五十一年间的佛教。在这个时期，著名的佛教学者竺法护、安法钦、彊梁
娄至等人分别在敦煌、洛阳、天水、长安、嵩山、陈留、淮阳、相州、广州等地，
或翻译经典，或弘传教义，或从事其他佛教活动，因此佛教比起前代来有了相当
的发展。

    西晋佛教的活动，主要还是译经。这一期间从事译经的国内外沙门及优婆塞
共十二人。其中最突出的是竺法护。他本来是月支人，世代住在敦煌郡（今甘肃
省敦煌县）。此外，在洛阳有安法钦、法立、法炬，陈留（今河南省陈留县）有
无罗叉（一作无叉罗）、竺叔兰，广州有彊梁娄至，关中（今陕西省地方）有帛
远、聂承远、聂道真、支法度、若罗严。他们所译出的经、律和集传等共二百七
十五部，加上新旧各种失译人的经典五十八部，合计三百三十三部。竺法护早年
跟随他的师父竺高座到过西域，获得《贤劫》、《大哀》、《法华》、《普曜》
等经的梵本共一百六十五部。泰始二年（266）他从敦煌到长安，后到洛阳，又到
江左，沿路带着经典传译，未尝暂停。他的译业最盛时期是从武帝太康到惠帝元
康二十年间（280—299），所译出的大小三藏经典共一百五十四部（此据《出三
藏记集》卷二，《开元释教录》作一百七十五部）。现存《光赞般若波罗蜜经》
十卷、《正法华经》十卷、《渐备一切智德经》五卷、《普曜经》八卷等八十六
部。

    经常襄助法护翻译的，有优婆塞聂承远、聂道真父子，他们都长于梵学。承
远明练有才，对于法护译经文句多所参正，并担任笔受。他后来在惠帝时（290—
306）自译《超日明三昧经》二卷和《越难经》一卷二部（现存）。其中《超日明
经》，即删订法护先译而成。道真从太康初到永嘉末（280—312），谘承法护笔
受；法护圆寂后，自译《无垢施菩萨分别应辩经》一卷（现存）等二寸余部。法
护的弟子，还有竺法乘、竺法行、竺法存。法护于太康五年（284）译出《修行道
地经》七卷（现存）等，法乘也曾参加笔受。

    与法护同时的，有法炬、法立两人，在惠、怀二帝时合译出《楼炭经》六卷、
《法句譬喻经》四卷和《佛说诸德福田经》一卷（均现存）。

    在法护译出《光赞经》后六年，即元康元年（291），又有无罗叉和竺叔兰在
陈留仓水南寺译出《放光般若经》二十卷（现存）。它的原本是朱士行在于田写
得，而由其弟子弗如檀（法饶）等送回汉地的。沙门无罗叉，于田人，稽古多学。
竺叔兰本天竺人，生在河南，善梵晋语。他们译出的《放光般若》是《大品般若》
的第二译，后来太安二年（303）沙门竺法寂（此据《放光经记》）和竺叔兰为之
考校书写成为定本。叔兰后在洛阳自译《异毗摩罗诘经》三卷、《首愣严经》二
卷二部，其书都佚。

    帛远，字法祖，河内人，博学多闻，通梵晋语，于方等经深有研究。时在长
安建造佛寺，从事讲习。后来在陇西（今甘肃省地方）译有《菩萨逝经》一卷、
《菩萨修行经》一卷、《佛般泥洹经》二卷、《大爱道般泥洹经》一卷、《贤者
五福德经》一卷等十六部（上述五部现存）。此外，有彊梁娄至，西域人，于武
帝太康二年（281）在广州译《十二游经》一卷一部。又安法钦，安息人，于同年
迄惠帝光熙元年（281—306）在洛阳译《道神足无极变化经》四卷、《阿育王传》
七卷等五部。沙门支法度，在惠帝永宁元年（301），译出《逝童子经》一卷、
《善生子经》一卷等四部（上述二部现存）。又有外国沙门若罗严，译出《时非
时经》一部（现存）。

    对西晋一代主要的译人、译籍，后世已有所品评。如道安在《合放光光赞略
解序》中（载《出三藏记集》卷七）评竺法护的《光赞》译本：“言准天竺，事
不加饰，悉则悉矣，而辞质胜文也。”这是说《光赞》纯用直译，文辞粗糙。评
无罗叉、竺叔兰的《放光》译本：“言少事约，删削复重，事事显炳，然易观也，
而从约必有所遗。”在《摩诃钵罗若波罗蜜经抄序》中（同上卷八）评无罗叉说：
“斲 凿之巧者也，??则巧矣，惧窍成而混沌终矣。"这是说《放光》兼用节译
和意译，删削过甚，意义必定有所遗漏。僧肇在《维摩经序》中（同上）评竺叔
兰所译《异毗摩罗诘经》：“理滞于文，常惧玄宗堕于译人。”总之，西晋一代
的佛典翻译，还没有成熟，所以后世研诵者不多。

西晋的佛教义学，继承后汉、三国，以方等、般若为正宗，这在当时几位著
名译人的译籍里可以看得出来。如竺法护，虽然译出许多重要典籍，但他的中心
思想仍是继承支谶、支谦传弘方等、般若之学的。他的译出《光赞》，和支谶译
出《道行》、支谦译出《明度》
是一脉相承的。他还译出以般若性空为基础的
《贤劫》八卷、《大哀》八卷、《密迹》七卷、《持心》四卷、《海龙王》四卷、
《等集众德三昧》三卷、《大善权》二卷等方等经典，并且曾经抽译龙树的《十
住毗婆沙论》。总之，他的译业，主要是在于弘扬般若性空的典籍的。同时无罗
叉、竺叔兰继承朱士行的遗志，他们译出的《放光》，即盛行于当时。淮阳支孝
龙，常钻研《小品》以为心要。他获得叔兰刚译出的《放光》，阅读旬余，便从
事敷讲。后来河内帛法祚（帛法祖之弟）作了一部《放光》的注解，其书不传。
卫士度略出《道行》，也在此时。另外《首楞严》在西晋有竺法护、竺叔兰两种
译本，帛法祖还作了一部注解。由这些，可见当时义学沙门是如何重视方等、般
若的了。

    由于佛教在西晋渐次流行，对道教的传播也有所影响，因而在道教徒中有
《老子化胡经》之作。晋惠帝时，道士祭酒王浮平日和帛法祖争论佛道二教的短
长，王浮乃撰此经以扬道抑佛。“老子化胡”之说，从后汉以来已开始了。如
《后汉书. 襄楷传》说：“或言老子入夷狄为浮屠。”又《魏略.西戎传》说：
“浮屠所载与中国老子经相出入，盖以为老子西出关，过西域，之天竺，教胡浮
屠属弟子，别号合有二十九。”王浮的《化胡经》，或即集前人的传说而作的。

    至于当时朝野对佛教的信仰，已经相当普遍。相传西晋时代东西两京（洛阳、
长安）的寺院一共有一百八十所，僧尼三千七百余人（法琳《辩正论》卷三）。
这虽然是后世的记录，未必即为信史，然而竺法护时代已有“寺庙图像崇于京邑”
之说（《出三藏记集》卷十三）。而见于现存记载中的，西晋时洛阳有白马寺、
东牛寺、菩萨寺、石塔寺、愍怀太子浮图、满水寺、槃鵄山寺、大市寺、宫城西
法始立寺、竹林寺等十余所。

    其次，当时译出的经典，除了抄写传播而外，还流行一种“细字经”和“供
养经”等，足见当时对佛教信仰的广泛。如永嘉中，有不详氏族的安慧则，工正
书，于洛阳大市寺，在黄缣上用细字书写《大品般若经》一部，字如小豆，而分
明可识，一共写了十几本，即其一例。另外，西晋时代抄写的“供养经”，有些
还流传到现在，如敦煌出土惠帝永熙二年（291）所书写的《宝梁经》上卷，土峪
沟出土元康六年（296）所书写的《诸佛要集经》等都是。

（黄忏华）


fjnet东晋佛教

东晋佛教

    东晋佛教是从晋元帝建武元年（317）到恭帝元熙二年（420）共一百零四年
间的佛教。

    佛教在东晋时代形成南北区域。北方有匈奴、羯、鲜卑、氐、羌等民族所建
立的二赵、三秦、四燕、五凉及夏、成（成汉）等十六国。这些地区的统治者，
多数为了利用佛教以巩固其统治而加以提倡，就中在后赵、前后秦、北凉均盛，
特别是二秦的佛教，在中国佛教史上占极重要的地位，其代表人物为道安和鸠摩
罗什。南方为东晋王朝所保有，其文化是西晋文化的延长，一向和清谈玄理文流
的佛教，也随着当时名僧不断地南移，形成了庐山和建康两地的佛教盛况，其代
表人物则为慧远和佛陀跋陀罗。

    北方各民族区域的佛教，发轫于西域沙门佛图澄（232—348）在后赵的弘传。
佛图澄于西晋永嘉四年（310）来到洛阳。其时后赵石勒屯军在葛陂（今河南新蔡
县北），专用杀戮来壮大声威。佛图澄通过他的大将军郭黑略，和他相见，用道
术感化了他，阻止了他的残杀，从此中州（今河南地区）各族的人民逐渐奉佛。
后来石虎即位，迁都到邺城（今河北临彰县西南），也很尊崇佛图澄，一时人民
多营寺庙，争先出家，并产生了许多流弊。但佛图澄本人严守戒律，深解佛典，
且通晓世论，在讲说时，只标明大旨便令首尾了然。追随他受业的弟子常有数百
人。其见于史传的，有系出天竺、康居远道来受学的竺佛调、须菩提等，有跨越
关河来听讲的道安、竺法汰、法和、法雅、法首、法祚、法常、法佐、僧慧、道
进等。和佛图澄同时在后赵的，还有敦煌人单道开，襄阳羊叔子寺竺法慧和中山
帛法桥（经师）等。

    继后赵之后，北地佛教最盛的区域是前秦。前秦建都长安，其地处于与西域
往还的要冲。前秦统治者第二代苻坚笃好佛教，所以当他在位时，佛教称盛，道
安实为其中心人物。道安（312—385）原来在邺师事佛图澄，后受请到武邑开讲，
弟子极多。东晋兴宁三年（365），为了避免兵乱，他和弟子慧远等五百余人到襄
阳，住在樊沔十五年，以每年讲《放光般若》二次为常。太元四年（379），苻丕
攻下了襄阳，就送道安和习凿齿往关中。道安住在长安城内五重寺，领众数千人，
宣讲佛法，并组织佛典的传译。当时译人僧伽提婆等翻译经论时，道安常与法和
诠定音字，详核文旨。此外他还决定了沙门以释为姓，并制定僧尼赴请、礼忏等
行仪轨范。又创编经录，疏注众经，提出了关于翻译的理论。其高足弟子有慧远、
慧永、慧持、法遇、昙翼、道立、昙戒、道愿、僧富等，就中慧远尤著名。

    和道安同时的名僧，有他的同门京兆竺僧朗。他初在关中专事讲说，后移泰
山西北的昆仑山中，学徒百余，讲习不倦，苻坚累次遣使征请，均辞不赴。后来
苻秦沙汰众僧，也特别把昆仑除外。

    佛教在后秦，比前秦尤盛。后秦统治者第二代姚兴，也笃好佛教，又因得鸠
摩罗什，译经讲习都超越前代。罗什（344—413）系出天竺而生于龟兹，广究大
乘，尤精于般若性空的教义。苻秦建元中（365—384），苻坚遣将军吕光等攻龟
兹，迎罗什，到凉州时，苻秦已经灭亡。到后秦弘始三年（401），姚兴出兵凉州，
罗什才被请到长安，入西明阁和逍遥园从事翻译。其时四方的义学沙门群集长安，
次第增加到三千人，就中道生、僧肇、道融、僧睿、道恒（一作常）、僧影、慧
观、慧严、昙影、僧睿、道标、僧导、僧因均著名。但最擅长于罗什的中观性空
缘起思想的是京兆僧肇。僧肇（384—414）少年时即到姑臧（今甘肃武威）从罗
什受业，后来和僧睿等入逍遥园，详定经论。他在罗什门下十余年，有《物不迁》
等著作，后世合编为《肇论》流行。

    当时先后来到长安从事译经的，还有弗若多罗、佛陀耶舍、昙摩耶舍等，都
是罽宾国人。

    当姚秦佛教鼎盛时，长安僧尼数以万计，非常杂滥。弘始七年（405），姚兴
以罗什的弟子僧略为“僧正”，僧迁为“悦众”，法钦、慧斌为“僧录”，令管
理僧尼的事务。

    同时南方东晋地区的佛教，以庐山的东林寺为中心，主持者慧远。慧远（33
4—416）早年于儒道学说都有根柢，后从道安出家，对般若性空深造有得。道安
入关，分散徒众。慧远在庐山东林寺，率众行道，并倡导念佛法门。他以江东于
禅法无闻，律藏也残缺，令弟子法净、法领等到天竺去寻访。一听到罗什来长安，
便致书通好，并就大乘的要义往复问答（后人集为《大乘大义章》），又节录罗
什所译《大智度论》为《大智论抄》。他还请佛陀跋陀罗和僧伽提婆等从事经论
的传译，对佛教各方面均发生很大的影响。其弟子有慧宝、法净、法领、僧济、
法安、昙邕（先曾师事道安）、僧彻、道汪、道祖、慧要、昙顺、昙铣、法幽、
道恒、道授等。

    东晋时代南方佛教的中心，还有建康道场寺。建康是东晋王朝的首都，佛教
又为当地一般士大夫所崇尚，所以那里佛教非常隆盛。如佛陀跋陀罗、法显、慧
观、慧严等都以道场寺作根据，宣扬佛教。佛陀跋陀罗（359—429），迦维罗卫
（今尼泊尔）人，于禅法、律藏都有心得，先到达长安，住在宫寺，教授禅法，
门徒数百人，名僧智严、宝云、慧睿、慧观都从他修业。他常和罗什共究法相，
咨决疑义，后因和罗什见解相违，引起双方门徒间的龃龉，被罗什的门人所摈，
只得和慧观等四十余人南下到庐山。随即应慧远之请，译出《达摩多罗禅经》。
他在庐山一年多，更转到建康，住在道场寺。义熙十四年（418），和慧义、慧严
等百余人，传译法领在于田获得的《华严经》梵本，经过两年，译成五十卷（后
世作六十卷）。又和法显译出《摩诃僧祇律》等。慧观（？—453）先曾师事慧远，
既而听说罗什到了长安，就从罗什请问佛学，研核异同，详辩新旧。当时罗什称
赞他说：“通情则生（道生）、融（道融）上首，精难则观（慧观）、肇（僧肇）
第一。”后来跟随佛陀跋陀罗南下，辗转去到建康，住道场寺。昙无谶所译大本
《涅槃》传到建康时，他参与慧严、谢灵运等的修订。所著有《辩宗论》、《论
顿悟渐悟义》等。他又立“二教五时”的教判，把释迦如来一代的教法大别作顿、
渐二教，在渐教内更开作三乘别教、三乘通教、抑扬教、同归教、常住教五时。
此是中国判教的嚆矢，后来南地的教判，多半拿它来作根柢。慧严（？—443）三
十岁时到长安从罗什受学，和慧观同为什门八俊之一，后来回到建康，住东安寺，
所著有《无生灭论》和《老子略注》等。

    此时佛徒间更有一个西行求法的运动兴起，就中以法显的成就为最大。法显
常慨叹律藏的残缺，于东晋隆安三年（399），和同学慧景等四人从长安出发，往
天竺寻求戒律，阅时十一年，经过三十余国，在中天竺巴连佛邑，获得《摩诃僧
祇律》、《方等般泥洹经》等梵本，更泛海到狮子国（今斯里兰卡），停留了两
年，又获得《弥沙塞律》、《长阿含》、《杂阿含》和《杂藏》的梵本。然后，
经南海回到青州长广郡界，更南来建康，就佛陀跋陀罗于道场寺，共同译出《大
般泥洹经》六卷等，又自撰《佛游天竺记》一卷。和法显同时求法天竺的，有智
严、宝云。智严（358—437？）到罽宾，从佛大先咨受禅法，后请佛陀跋陀罗一
同东归，晚年更泛海重到天竺，归途在罽宾逝世。宝云（376—449）历游西域诸
国，广学梵书，博通音训。在法显西行四年后入竺的，有智猛（？—453），于姚
秦弘始六年（404）和昙纂等十五人，从长安出发，行经罽宾、迦维罗卫，到阿育
王旧都华氏城（即巴连弗邑），和法显一同在婆罗门罗阅宗家里获得《大般泥洹
经》梵本。以上诸人回国后都曾翻译一些经典，留下著述，作出了不同程度的业
绩。

    东晋朝廷中奉佛的也很多。元帝（317—322）、明帝（323—325）都以宾友
礼敬沙门，元帝又“造瓦官、龙宫二寺，度丹阳、建业千僧”；明帝也“造皇兴、
道场二寺，集义学、名称百僧”（《辩正论》卷三）。习凿齿《与释道安书》中
并说明帝“手画如来之容，口味三昧之旨”。由于佛教收到崇尚，至咸康五年
（339），庾冰辅政，代成帝诏令“沙门应尽敬王者”，尚书令何充等以为不应尽
敬，使礼官详议，主张不一，往复三次不能决，于是搁置。后来隆安中（397—4
01），太尉桓玄又重申庾冰之议，慧远便著《沙门不敬王者论》五篇，其时朝贵
亦致力宏护。建康的佛教，乃盛极一时。又东晋初期，名流相继避世江东，玄风
也跟着南渡，从而长于清谈的义学名僧竺潜、支遁都为时人所重。竺潜（又作竺
道潜，286—374），于《法华》、《大品》有深入的了解，永嘉初（307顷）渡江，
为元、明二帝及丞相王导、太尉庾亮所尊重，后来隐居剡山三十余年，宣讲《方
等》及老庄。哀帝时，应召重到建康，于宫内讲《般若》。他的学说，世称为
“本无”义。支遁（314—366）研钻《道行》、《慧印》等经，出家后，在吴
（今江苏吴县）立支山寺，后又入剡，住在卬山，晚年又到石城山（今浙江绍兴
县东北）立栖光寺，游心禅苑。撰有《庄子内篇注》、《即色游玄论》等。哀帝
时也召他到建康东安寺讲《道行般若》。他的学说，世称为“即色”义。当时名
流郄超、孙绰、王羲之等都和他交游。他晚年在山阴讲《维摩经》时，许询为都
讲。又当时名流的撰述，现存的有孙绰的《喻道论》载《弘明集》卷三），郄超
的《奉法要》载《弘明集》卷十三）等。

    东晋时代南北两地的佛典翻译，作出了许多超越前代的业绩：

    其一是《阿含》、《阿毗昙》的创译。苻秦通西域
先后来了西域昙摩持、鸠
摩罗佛提，天竺昙摩蜱，罽宾僧伽跋澄、僧伽提婆兜(佉)勒（吐火罗）昙摩难提
等人。僧伽跋澄于建元十七年（381）到长安后，先后择出《鞞婆沙论》、《尊婆
须蜜菩萨所集论》、《僧伽罗刹所集经》等，为《毗昙》的创译作出了贡献。其
中《鞞婆沙》的翻译，由道安主持、对校，还为之作序。其次，昙摩难提于建元
年中（364—389）译出《中阿含经》、《增一阿含经》等，是为大部阿含的创译，
也是由道安与法和加以考证
道安并作了《增一阿含经序》。同时僧伽提婆和竺佛
念一同译出《阿毗昙八犍度论》，道安也参与校定并作序。既而提婆南渡，慧远
请他到庐山，于东晋太元十六年（391）译出《阿毗昙心》和《三法度》两论。隆
安元年（397），更到建康，讲述《毗昙》，冬天又和罽宾沙门僧伽罗叉重译《中
阿含》、校改《增一阿含》等，这就是现存之本。另外，道安曾在苻秦建元十八
年，请鸠摩罗佛提（童觉）口诵《四阿含暮抄》梵本，佛念、佛护替他翻传。后
来佛念又于姚秦弘始十四年（412）为佛陀耶舍传译《长阿含经》。佛念世居西河，
精通梵语，传译了不少经籍，世称他为苻、姚两代译人之宗（《出三藏记集》卷
十五）。

    其二是大乘重要经论的译出。这主要是当时译家罗什的劳绩。罗什从弘始三
年到十五年共十二年间译出经籍有七十四部（现存五十三部），其中重要的大乘
经论有《大品般若》、《小品般若》、《金刚经》、《维摩经》、《弥陀经》、
《弥勒下生经》、《首楞严三昧经》、《大智度论》、《十住毗婆沙论》、《中
论》、《百论》、《十二门论》、《大庄严经论》、《成实论》、《坐禅三昧经》
等，大都对于后来佛教义学发生巨大的影响，而发展有各种学系与宗派（如成实
师、三论宗、天台宗等）。其次，佛陀跋陀罗所译的《六十华严》为后来贤首宗
根本所依的经典。

    其三是密教经典的译出。西域帛尸梨蜜多罗，于西晋怀帝时（307—312）东
来，正碰到永嘉之乱，于是渡江，住在建康建初寺，于东晋元帝时（317—322）
译出《大孔雀王神咒经》、《孔雀王杂神咒经》、《大灌顶经》等。

    其四是律典的译出。在印度流传的五部广律，此时先后译出《十诵》、《四
分》、《僧祇》三部。初译《十诵》的，是罽宾沙门弗若多罗。他于弘始六年
（404）诵出《十诵》梵本，罗什译作华言，刚译到一半，而多罗圆寂；次年（4
05），西域沙门昙摩流支来长安，诵出其余部分，罗什又为翻译，两共五十八卷，
《十诵》一部于是具足。又其后一年（406），罽宾沙门卑摩罗叉来到长安，他在
罗什圆寂后，重校《十诵》译本，把最后一诵改作《毗尼诵》，并译出《十诵律
毗尼序》，放在最末，合成六十一卷。这就是现行的《十诵律》。其次，罽宾沙
门佛陀耶舍，于弘始十二年（410），诵出《四分律》，竺佛念翻译，到弘始十五
年（413）译成六十卷。以后佛陀跋陀罗于东晋义熙十二年（416）在建康，和法
显一同译出《摩诃僧祇律》四十卷。这些译本即为后来研习律学者的根本典据。

    东晋时代的佛教义学，上承西晋，以般若性空之学为其中心。在罗什以前，
从事《般若》研究的，不下五十余人，或读诵、讲说，或注解经文，或往复辩论，
或删繁取精而为经钞，或提要钩玄而作旨归，或对比《大品》、《小品》，或合
《放光》、《光赞》，从而对于般若性空的解释，产生种种不同的说法，而有
“六家七宗”之分。六家是：一、道安（说无在万化之前，空为众形之始）、法
汰、竺法深（说从无生有，万物出于无）的本无义。二、关内的即色义（说色法
依因缘和合而生，没有自性，即色是空），和支道林的即色游玄义（说即色是本
性空）。三、于法开的识含义（说三界万有都是倒惑的心识所变现）。四、释道
壹的幻化义（说世间诸法都如幻化）。五、竺法蕴（对外物不起计执之心，说它
空、无）、支愍度、道恒（两家之说不详）的心无义。六、于道邃的缘会义（说
诸法由因缘会合而有，都无实体）。六家中本无家有两说，所以合称七宗。由于
此时《中论》、《百论》还没有翻传，而且《道行》、《放光》、《光赞》诸本
般若的文义又不畅达，故各家对于性空的解释，不免各有所偏。只有道安的学说
还符合经义，但“炉冶之功，微恨不尽”。般若性空的正义，直到罗什才阐发无
遗。罗什综合《般若》经论而建立毕竟空义，其说散见于《大乘大义章》和《注
维摩经》中。后来僧肇继承他的学说，更建立不真空义。

    在道安的时代，还有用“格义”的方法来讲述佛教的，这是和道安同门的竺
法雅及康法朗、毗浮、昙相等。法雅少善外学，长通佛义，当时依附他的门徒，
多半于世典有相当造诣，而于佛教教理却还没有入门，法雅于是和康法朗等把佛
经当中的事数和世间典籍比配讲说，今门徒了解；这就叫作“格义”。后来这种
方法为道安、法汰所驳斥而废弃。

    这时期佛教徒的信仰和行持方面，出现了一种期求往生弥勒净土（即兜率）
的思想，它的创始者是道安。在道安以前关于弥勒的经典已经译出了《弥勒下生
经》、《弥勒菩萨所问本愿经》等好几种。道安每与弟子法遇、昙戒等八人，依
据经说，同在弥勒像前立誓，发愿上生兜率。少后，又出现了一种期求往生弥陀
净土（极乐）的思想，它的创始者是于潜青山竺法旷（327—402）。关于弥陀的
经典，远在早期就已有《无量寿经》、《无量清净平等觉经》等译出。法旷“每
以《法华》为会三之旨，《无量寿》为净土之因，常吟咏二部，有众则讲，独处
则诵。”又依支遁所作《阿弥陀佛像赞》文，可知晋世已经有讽诵《阿弥陀经》
而愿往生的证验。但大弘弥陀净土法门的是慧远。慧远于元兴元年（402）与彭城
刘遗民、雁门周续之、新蔡毕颍之、南阳宗炳等，在庐山般若台精舍阿弥陀佛像
前，建斋立誓，共以往生西方净土为期，故后世净土宗人推尊为初祖。此外愿生
弥陀净土的，还有慧虔、昙鉴、僧显、慧崇等。又观音信仰在这时期亦已流行，
据说祈愿观音而得到感应的，有法显、慧虔、法纯、帛法桥及邵信等（见《高僧
传》）。此外，以习禅为业的，有竺僧显、帛僧光、竺昙猷、慧嵬、支昙兰、法
绪等。

    东晋时期的佛教文学，经过历代译人的努力，创造了一种融冶华梵的新体裁，
即是翻译文学，这到鸠摩罗什而非常成熟。罗什所译出的经论，大半富有文学的
价值，特别是《金刚》、《维摩》等经，文笔的空灵，辞藻的美妙，在中国文学
史上开辟了一块新园地。佛陀跋陀罗的译籍《六十华严》，以壮阔的文澜开演微
妙的教理，弘伟瑰奇，也是中国文学史上希有的巨制。同时佛教也渐次渗入一般
文学的领域，以佛典的理趣、风格、词句及故实入诗文的渐多，诗有罗什的《赠
沙门法和》十偈（今存一偈）和《赠慧远偈》，支遁的《四月八日赞佛诗》、
《释迦文佛像赞》等，慧远的《庐山东林杂诗》、《报罗什法师偈》、《万佛影
铭》等，王齐之的《念佛三昧诗》等；文有僧肇的《物不迁》、《不真空》、
《般若无知》等论，僧睿所作诸经论序，慧远的《沙门不敬王者》、《沙门袒服》
等论及诸经论序，刘遗民的《建斋立誓共期西方文》等，乃至当时一般佛教学者
的书简，大都是文意美懋的作品。

    在这时期，造像艺术也勃兴了。著名的作品，有道安在襄阳檀溪寺铸造的丈
六释迦金像，竺道邻在山阴昌原寺铸造的无量寿像，竺道壹在山阴嘉祥寺铸造的
金牒千像，支慧护在吴郡绍灵寺铸造的丈六释迦金像，特别是处士戴逵和他的次
子戴颙在山阴灵宝寺制作的弥陀及夹侍二菩萨木像、在招隐寺制作的五夹纻像和
在瓦官寺制作的夹纻行像等。这时并有从外国输入的造像，如苻坚致送道安的佛
像中有高七尺的外国金箔倚像（见《高僧传》卷五《道安传》）。道安每次举行
讲经法会都罗列尊像，其中有一尊外国铜像，形制古异。道安的弟子昙翼于江陵
城北得一像，上有梵文，据说是阿育王所造。又狮子国于义熙二年（406）遣使献
高四尺二寸的玉佛像，玉色洁润，形制殊特。法显于义熙九年（413）回国，也携
带有佛像。其中狮子国所献玉像，后来和戴逵所制佛像五尊及顾恺之所作维摩壁
画，同列瓦官寺中，世称三绝。

    顾恺之和吴曹不兴、晋卫协并称中国最初的三大佛画家。顾的作品相传有
《净名居士图》、《八国分舍利图》、《康僧会像》等。关于他在瓦官寺作维摩
壁画，据说“画讫，光彩耀目数日”（唐张彦远的《历代名画记》）。又“所画
维摩诘一躯，工毕，将欲点眸子，乃谓寺僧曰：‘第一日观者请施十万，第二日
可五万，第三日可任例责施。’及开户，光照一寺，施者填咽，俄而得百万钱”
（同见《名画记》）。由此可见顾恺之佛画的价值。另外，晋明帝、戴逵也善画
佛像，瓦官寺大殿外有戴作的文殊壁画。又慧远曾在东林寺建筑龛室，令妙手画
工用淡采图写佛影，据说：“色疑积空，望似烟雾，晖相炳焜，若隐而显。”也
是佛画的杰作。

    佛寺的建筑，在这时期盛极一时。佛图澄在石赵所兴立的佛寺有八百九十三
所。姚兴“起造浮图于永贵里，立波若台，居中作须弥山，四面有崇岩峻壁，珍
禽异兽，林草精奇，仙人佛像俱有。”这都是宏伟的佛教建筑。东晋的帝室、朝
贵、名僧及一般社会知名之士（如许询、王羲之等），很多热心于佛寺的建筑，
历史上著名的东林、道场、瓦官、长干诸寺，大都建筑在这时期。

    此外，综合建筑、雕塑、绘画的石窟艺术也发轫于此时期。当时北方凿窟造
像之风兴起，其有文献足征的，如苻秦沙门乐僔于建元二年（366），在敦煌东南
鸣沙山麓，开凿石窟，镌造佛像，这就是著名的莫高窟，实为此土凿窟造像的嚆
矢。

    又这一时期在结合音乐和文学的梵呗方面，道安倡始在上经、上讲、布萨等
法事中，都唱梵呗，并弘传帛尸梨蜜多罗所授的高声梵呗，帛法桥作三契经，支
昙籥裁制新声，造六言梵呗，梵响清美都著名。

（黄忏华）


fjnet南朝佛教

南朝佛教

    南朝佛教，包括从宋武帝永初元年（420）到陈后主祯明二年（588）中国南
北分裂时期，在南方宋、齐、梁、陈四个朝代的佛教。

    南朝各代对于佛教的态度，大略与东晋相同，统治阶级及一般文人学士也大
都崇信佛教。宋诸帝中，文帝（424—453）最重视佛教。他听到侍中何尚之等告
以佛化有助于政教之说，即致意佛经，后来常和慧严、慧观等论究佛理。又先后
令道猷、法瑗等申述道生的顿悟义。孝武帝（454—464）也崇信佛教，尝造药王、
新安两寺。先后令道猷、法瑶住新安，“使顿渐二悟义各有宗”并往新安听讲。
孝武帝还信任僧人慧琳，使他参与政事，世人称为“黑衣宰相”。

    肖齐帝室也崇信佛教，就中武帝（483—493）子竟陵文宣王肖子良（460—4
94），从事佛教教理讲论，著有《净住子净行法门》、《维摩义略》等。其平生
所著宣扬佛教的文字，梁时集为十六帙，一百十六卷。并撰制经呗新声等。当时
荆州名士刘虬（437—495），研精佛理，曾述道生的顿悟成佛等义。又撰有《注
法华经》、《注无量义经》，并对佛教立顿渐二教五时七阶的教判。子良曾作书
招请他，共同讲论法义。

    南朝佛教到梁武帝（502—549）时达到全盛。武帝起初崇奉道教，即位的第
三年（504）四月八日，率僧俗二万人，在重云殿重阁，亲制文发愿，舍道归佛，
对佛教表示信仰。建有爱敬、光宅、开善、同泰等诸大寺。所造佛像，有光宅寺
的丈八弥陀铜像，爱敬寺的丈八旃檀像、铜像，同泰寺的十方佛银像等。所举办
的斋会，有水陆大斋、盂兰盆斋等。又以僧旻等为家僧。还在四部（即比丘等四
众）无遮大会中四次舍身同泰寺为寺奴，由群臣以一亿万钱奉赎回宫，这样充实
了寺院的经济。

    武帝还著有《大涅槃》、《大品》、《净名》、《大集》诸经的《疏记》及
《问答》等数百卷。在重云殿、同泰寺讲说《涅槃》、《般若》。又命僧旻等编
纂《众经要钞》八十八卷，智藏篡集众经义理为《义林》八十卷，宝唱抄撮经律
中殊胜因缘为《经律异相》五十五卷，纂集佛教传来后僧俗叙述佛理的著作为
《续法门论》七十余卷。

    武帝并重视译事，天监二年（503）命扶南沙门曼陀罗（仙）、僧伽婆罗共同
译经。著名的译师真谛从扶南应武帝的邀请而东来。他特别尊敬禅师宝志。任
《十诵》名家法超为都邑僧正，并欲自为白衣僧正。又以律部繁广，命法超撰
《出要律仪》十四卷，分发境内，通令照行。此外，武帝极力倡导《涅槃》等大
乘经的断禁肉食，影响及于后世者很大，改变了汉代以来僧徒食三净肉的习惯。
他并作有《断酒肉文》四首，严令僧徒遵守。

    由于武帝笃好佛教，他的长子昭明太子肖统、第三子简文帝（550—551）、
第七子元帝（552—554），也都好佛。但在这方面滋生的流弊，亦不一而足。不
久即有侯景的事变，寺塔被毁，僧徒被杀，建康佛教顿告衰微。

    此后陈代诸帝由于政治上的需要，仍多少效法梁武帝的成规。康旧有七百余
寺，因侯景事变受到严重的破坏，到了陈代，多数修复。武帝（557—559）曾设
四部无遮大会，到大庄严寺舍身，由群臣表请还宫。他对于文学，据说曾“广流
《大品》，尤敦三论”。嗣位后的文帝（560—565），任宝琼为京邑大僧正，也
在太极殿设无遮大会并舍身，招集僧众举行《法华》、《金光明》、《大通方广》、
《虚空藏》等忏，并别制《愿辞》自称菩萨戒弟子。宣帝（569—582）命国内初
受戒的沙门一齐习律五年。后主（583—588）也在太极殿设无遮大会舍身大赦。

    南朝各代寺院、尼僧之数甚多。据传，宋代有寺院一千九百十三所，僧尼三
万六千人。齐代有寺院二千零十五所，僧尼三万二千五百人。梁代有寺院二千八
百四十六所，僧尼八万二千七百余人。后梁有寺院一百零八所，僧尼三千二百人。
陈代有寺院一千二百三十二所，僧尼三万二千人。

    南朝历代的佛典翻译，相继不绝。这在刘宋的前半期，已相当发达；到了齐、
梁二代，佛教虽更隆盛，而译事反有逊色；进入梁末陈初，由于真谛的伟绩，发
展了南朝的译业。宋代从西土东来的译人，有罽宾的佛陀什、昙摩蜜多、求那跋
摩，西域的畺良耶舍、伊叶波罗，印度的僧伽跋摩、求那跋陀罗等。中土的译人，
有西凉的智严，凉州的宝云、沮渠京声，幽州黄龙的昙无竭（法勇）等。其中佛
陀什于景平元年（423）七月来到建康，应道生、慧严诸僧之请，在龙光寺译出弥
沙塞部的《五分律》三十卷。至此完成了汉地流行的四部广律（《十诵》、《四
分》、《僧祇》、《五分》）的传译。

    畺良耶舍于元嘉元年到建康，在钟山道林寺译出《观无量寿佛经》、《观药
王药上二菩萨经》各一卷。从而有利于净土教的传播。

    求那跋摩（367—431）于元嘉八年（431）到建康，在祇洹寺译出《菩萨善戒
经》共三十品。为大乘戒法和瑜伽系学说传于南方的开始。他并补译了伊叶波罗
传译未竟的《杂阿毗昙心论》后三卷，而完成全部十三卷。又有僧伽跋摩精于
《杂阿毗昙心论》，于元嘉十年（433）到建康。既而狮子国（今斯里兰卡）比丘
尼铁萨罗等到建康，满足十众，慧果等乃共请僧伽跋摩为师，为尼众受戒，同受
者数百人。同年跋摩在长干寺重新翻译《杂阿毗昙心论》，到十二年（435）译完。
为毗昙学和比丘尼戒的传持作出了业绩。

    求那跋陀罗（394—468）于元嘉十二年来广州，文帝迎请到建康，住在祇洹
寺，既而译出《杂阿含经》五十卷，又在丹阳郡译出《胜鬘狮子吼一乘大方便经》、
《楞伽阿跋多罗宝经》等。后来往荆州，又译出《相续解脱地波罗蜜了义经》等，
多数是弟子法勇传语。他所译《楞伽》、《胜鬘》均为后世所通行。

    总计刘宋一代，中外译师共二十二人，所译出的经律、论及新旧失译诸经共
有四百六十五部，七百十七卷。

    其次，齐代外来的译人有印度的昙摩伽陀耶舍、求那毗地，西域的摩诃乘、
僧伽跋陀罗、达摩摩提等。其中有几位是泛海而来的。如昙摩伽陀耶舍于建元三
年（481）在广州朝亭寺译出《无量义经》一卷。僧伽跋陀罗于永明七年（489），
在广州竹林寺译出南方所传《善见律毗婆沙》十八卷。僧伽跋陀罗于译出《善见
律毗婆沙》之后，在七月十五僧自恣日，按照他以前诸律师的成法，在律藏上加
记一点。那一年计算从上以来所下之点已有九百七十五点，即佛灭后已经九百七
十五年，这就是所谓《众圣点记》（见《出三藏记集》卷十一）。达摩摩提于永
明八年（490）在建康的瓦官寺，译出《妙法莲华经提婆达多品第十二》（后来编
入《妙法莲华经》）等二部二卷。求那毗地于建元初（479）到建康，在毗耶离寺，
译出其师僧伽斯那抄集的《百喻经》二卷。肖齐一代共二十四年，外来的译师七
人，译出经、律共十二部三十三卷。

    梁、陈二代的译师，有曼陀罗、僧伽婆罗和真谛等。曼陀罗于天监二年（50
3）和僧伽婆罗同译出《文殊师利所说摩诃般若波罗蜜经》、《法界体性无分别经》、
《宝云经》。僧伽婆罗从天监五年（506）起，在寿光殿、华林园、正观寺、占云
馆、扶南馆五处传译，到十七年（518），译出《孔雀王咒经》、《阿育王经》、
《解脱道论》等十部。

    到梁代末年，真谛（499—569）从扶南带回许多梵本经论，于大同十二年
（546）来到南海，经二年（548）入建康，武帝安置他在宝云殿，正想请他传译
经论，遇到侯景的事变，没能著笔。于是辗转到了富春，才获得传译的机会。他
于梁代在富春、建康、豫章、新吴、始新、南康等地，先后译出《无上依经》二
卷、《十七地论》（即《瑜伽师地论本地分》五卷）等经、论十一部二十四卷。
后于陈代在豫章、临川、晋安、梁安、广州等地，又先后译出《解节经》、《律
十二明了论》、《佛性论》、《摄大乘论》、《俱舍释论》等经、律、论、集三
十八部一百十八卷，合计四十九部，一百四十二卷。真谛在中土一共二十三年，
正当梁末陈初，战祸相续，流浪诸方，备尝艰苦，他的译典大率成于颠沛流离之
间，而能留下许多重要典籍，实在是一位巨大的译人。所译无著的《摄大乘论》
三卷和世亲的《论释》十五卷，对佛教义学的影响特大。从此南北摄论师辈出，
从而开创了摄论学派。

    梁代因对译经的重视，还连带编辑了三次众经目录：其一是《华林殿众经目
录》，天监十四年（515）僧绍撰，其二是《众经目录》，天监十七年（518）宝
唱撰，其三是《出三藏记集》，天监中（502—519）僧祐撰。就中只《僧祐录》
十五卷现存，成为较古而且较为完善的经录。

    在梁代外来译师共有八人，译出的经、律、论及传记等，并新集失译诸经，
共四十六部二百零一卷。陈代外来译师共有三人，译出的经、律、论及集传等共
四十部一百三十三卷。

    南朝的佛教有许多义学沙门，分别就《毗昙》、《成实》、诸律、三论、
《涅槃》、《摄论》等从事专研弘传，而形成许多的学系，具备宗派的雏形。其
最著的有以下几种：

    一、毗昙师　这是专研并弘传有部诸论的一派。所谓“毗昙”，原来包含迦
旃延子的《八犍度论》和《毗婆沙论》等在内，但当时学者所弘传，主要是法救
的《杂阿毗昙心论》（简称《杂心论》）。这一时期的毗昙师，在宋代有法业、
慧定、昙斌等，齐代有僧渊、僧慧、慧基等，梁代有道乘、僧韶、慧集、智藏等，
陈代有慧弼等。其中梁建康招提寺慧集（456—515）为南朝最著名的毗昙学家。
前此所研习的毗昙，多半是《杂心》，到了慧集，才于《杂心》之外广究《八犍
度》、《毗婆沙》等，所以唯毗昙一部，独步当时，每一开讲，学者都到千人，
一代名僧僧旻、法云也列席听讲，所撰《毗昙大义疏》十余万言行世。

    二、成实师　在宋代有僧导、僧威、道猛等，齐代有僧钟、僧柔、慧次等，
梁代有僧旻、法云、智藏等，陈代有法假、慧布等，皆敷扬《成实论》不绝。这
一学派兴起于齐，至梁而极盛，陈末才渐次衰微。原由列席罗什《成实》译场的
僧导和其同门的僧嵩的传播，分别成为两大系统。僧导初在关中著《成实》、三
论的义疏等，后来在寿春（今安徽寿县）立东山寺，讲说经论。当时有名的成实
师，要推道猛（411—475）。道猛本是西凉州人，少游燕赵，后来在寿春（当时
僧导在其地）精研《成实》，时称独步。宋元嘉二十六年（449）到建康，先后在
东安、兴皇二寺开讲《成实》。道猛的弟子有道慧（451—481），当道猛讲《成
实》时，张融反复辩难，道慧代答，竟把张融折服。齐代名宿僧柔（431—494）、
慧次（434—490），于永明七年（489）应萧子良之请，在普弘寺轮讲《成实》，
并就论文删繁存要，称为《略成实论》九卷。子良即写百部流通，并令周颙作序。
梁代的三大法师法云（467—529）、僧旻（467—527）、智藏（458—522）早年
也分别就僧柔、慧次受成实学，后来盛弘《成实》。

    三、三论师　三论学的兴起，始于梁代的僧朗。僧朗，辽东人，初入关内习
学罗什、僧肇的教义，后到建康，住在钟山草堂寺，遇周颙，授以此义，周颙因
著《三宗论》。既而移住摄山栖霞寺，开讲《华严》及三论，后人称为摄山大师。
天监十一年（512）梁武帝遣中寺僧怀、灵根寺慧令等十人入山，谘受三论大义，
内中只僧诠习学最有成就。僧诠后住摄山止观寺，盛弘三论，称为新说，而以在
其前者为关河旧说。其门下有兴皇寺法朗、长干寺智辩、禅众寺慧勇、栖霞寺慧
布四人，都长于三论。但继承僧诠的学统的是法朗。法朗（507—581），初从宝
志、彖律师靖公等受禅、律、《成实》、《毗昙》，从僧诠受《智度》、三论、
《华严》、《大品》等。陈永定二年（558）应武帝请，入建康住兴皇寺，自后二
十余年，继续讲四论及《华严》、《大品》等。尝承僧诠所说，作《中论疏》
（今不传），其说散见于吉藏的著述中。弟子知名的有罗云等二十五人，分布于
长江上下乃至关中各地。后至隋代的嘉祥吉藏而形成宗派。

    四、摄论师　主要是传习真谛的摄论之学。真谛的讲译，原以《摄大乘论》
为宗，讲说之外，并撰述《九识义记》二卷，《解节经疏》四卷等，助成论义而
成一家之言。其弟子中传承其学的，有智（一作慧）恺、法泰、曹毗、道尼四人。
智恺（518—568），擅长文学，曾和真谛对翻《摄论》，笔受论文并作疏，七个
月便成，共二十五卷。后对翻《俱舍》，亦十个月即了，论文及疏共八十三卷。
曹毗是智恺的叔父，智恺带他到南方，为真谛菩萨戒弟子，受摄论学。晚年住在
江都综习前业，常讲诸论，听众多半是知名之士，弟子有僧荣、法侃等。法泰是
继承真谛《摄论》学统的。他先住在建康的定林寺，在梁代已经知名，后到广州，
入真谛门，笔受文义，差不多二十年，并撰义记。道尼本住九江，曾听智恺讲
《摄论》，并亲受真谛摄论之学，海内知名。后在隋开皇十年（590），应请入长
安敷讲，以后南地不复有《摄论》的讲主。

    五、十诵律师　东晋时，卑摩罗叉校改《十诵》后，曾在江陵的辛寺开讲，
《十诵》之学自此大兴。宋、齐、梁间弘传此学的有僧业、僧璩、昙斌、慧询、
慧猷、法颖、僧隐、超度、智称、僧璩、法超、道禅、昙瑗、智文、道成等。其
中僧业（367—441），从罗什受业，专习《十诵》，厘定戒本与广律不同的译语，
罗什赞叹为后世的优波离。既而避地建康，和他的弟子慧光等相继在吴中讲说。
慧询亦从罗什受业，尤长于《十诵》、《僧祇》，后回到广陵、建康弘讲。慧猷
住江陵辛寺，专修律典，深通《十诵》，讲说不断。南方的律学差不多局限于
《十诵》一律，到齐、梁间由智称弘扬，遂极一时之盛。智称（430—501），世
居京口，出家后，专修律部，尤精《十诵》。后在普弘寺开讲《十诵》，并著有
《十诵义记》八卷，盛行于齐、梁二代。僧祇（445—518）是南朝有名的律师，
出家后，受业于律学名匠法颖，竭虑钻求，精通律部。永明年中（483—493），
奉命到吴中试简五众，并宣讲《十诵》，更申受戒之法。著有《十诵义记》十卷。
法超，是智称的弟子，曾摘录律部要文成《出要律仪》十四卷。昙瑗、智文有名
于陈代。昙瑗著有《十诵疏》十卷、《戒本疏》、《羯磨疏》各二卷等。智文平
生讲《十诵》八十五遍，大小乘《戒心》、《羯磨》等二十余遍，著有《律义疏》、
《羯磨疏》、《菩萨戒疏》等。

    六、涅槃师　主要研习弘传凉译《大般涅槃经》。其先，法显译出六卷本
《大般泥洹经》，说一阐提无有佛性。龙光道生（？—434）剖析认为阐提也是含
生之类，何得独无佛性？但经本传来未尽而已；于是唱“一阐提人皆得成佛”之
说。为旧学僧徒所摈斥。于是入吴中虎丘山，住龙光寺，又入庐山。后来凉译
《涅槃》传到南方，经中果有阐提皆有佛性之说，证明其主张不虚。他说阐提成
佛义外，还有顿悟（顿悟成佛）义，论文已佚。其后，龙光沙门宝林，祖述道生
诸义，著《涅槃记》。弟子法宝更继其后，著《金刚后心论》等，涅槃之学渐盛。
另外，凉译《涅槃》传到建康时，慧观、慧严及谢灵运等曾依据法显译本加以修
订，成为南本《大般涅槃经》三十六卷。慧观更立二教五时的教判，以《涅槃》
为第五时常住教，也就是把它看成如来说法的归结。又著《渐悟论》。同时罗什
的弟子昙无成著《明渐论》。又谢灵运著《辨宗论》，主张顿悟。其余的涅槃学
者，宋代有慧静等，齐、梁二代有僧慧、宝亮及梁三大法师等。慧静著有《涅槃
义记》，他的弟子法瑶，住吴兴武康小山寺，主张渐悟。后应请入建康，和主张
顿悟的道猷一同住在新安寺，著有《涅槃》、《法华》、《大品》、《胜鬘》等
经及《百论》的疏释。法瑶的后辈，有建康太昌寺僧宗，后来又受业于昙斌、昙
济，昙斌曾问学于法瑶。

    僧宗为涅槃名师，讲说将近百遍。其时宝亮（444—509），尤为齐、梁间重
要的涅槃学者。他少年出家，师事义学名僧道明，又到建康，先后住中兴寺、灵
味寺，盛讲经论，共讲《涅槃经》八十四遍，其他经论多遍。天监八年（509）梁
武帝命他撰《涅槃义疏》，他于是捃摭诸家的学说，总为七十一卷。宝亮的弟子，
有僧迁、法云，听讲者有智藏、僧旻，所以梁三大法师也都是涅槃学者。就中智
藏曾讲涅槃，并著义疏。僧旻和智藏的弟子慧韶，于成都法席率听众讽诵《涅槃》。
法云的弟子宝海也奉武帝命论佛性义。此外会稽嘉祥寺慧皎（497—554），著有
《涅槃义疏》十卷。后梁荆州大僧正僧迁（？—573），讲《涅槃》等十八部经各
数十遍，并都著有义疏。陈代名僧宝琼（504—584），讲《涅槃》三十遍，著疏
十七卷。

    总起来说，南朝的佛教义学，在宋、齐二代，先是《涅槃》代《般若》而兴，
到梁代而极盛。同时三论渐见推行，和《成实》各立门户。到了陈代，武帝、文
帝、宣帝均推重三论，《成实》遂不复与三论抗衡。另有《华严》，从宋初的法
业以后一直到梁代，几乎无人研习，到梁代以后而渐盛，南地三论学者僧朗、僧
诠、法朗等，大都兼习《华严》。由此南朝学派虽甚繁衍，而其间盛衰更迭，亦
极多变化。

    宋初，沙门慧琳，作《黑白论》（又名《均善论》），论儒佛的异同，而和
佛理甚相违反，为众僧所摈斥，但何承天却加激赏，把此论送给宗炳评判。宗炳
复书，破斥慧琳的异见，遂和承天往复辩难。他更作《明佛论》（又名《神不灭
论》），唱导“精神不灭，人可成佛，心作万有，诸法皆空”之说。承天作《达
性论》反对说：“生必有死，形毙神散，犹春荣秋落，四时代换。”颜延之又作
《释达性论》，说“神理存没，傥异于枯荄变谢。”如是往复论辩达三次。其主
要争点都是神灭、不灭义。到了齐末，又有范缜，作《神灭论》，说“形存则神
存，形谢则神灭”；“形之于质，犹利之于刃”；“舍利无刃，舍刃无利，未闻
刃没而利存，岂容形亡而神在”。萧琛、曹思文、沈约等和缜往复论难，力主神
不灭。后来梁武帝即位，命当代硕学答复范论，当时作答者六十五人，都迎合武
帝的意旨，主张神不灭。这是南朝儒佛神灭不灭的论争。

    宋末，道士顾欢，以佛道二教互相非毁，于是作《夷夏论》以会通二教，但
力持华戎之辩，意在抑佛而扬道。明僧绍作《正二教论》、谢镇之作《折夷夏论》、
朱昭之作《难夷夏论》，朱广之作《谘夷夏论》、释慧通作《驳夷夏论》、释慧
敏作《戎华论》加以驳斥。后来刘虬却以为道家的虚无与佛家的修空一揆（见
《无量义经序》）；同时司徒中郎张融作《门律》，也以为道家与佛家并无二致，
而以道为主，以示汝南周颙，颙复书加以非难，说般若所观法性与老子所说虚无
其为寂然不动虽同，而其义旨却大有差别。也往复论辩了几次。在这时期，还有
道士托名张融，作《三破论》，丑诋佛教，说它入国破国，入家破家，入身破身，
佛教“不施中国，本止西域”，依然不出《夷夏论》的范围。刘勰又作《灭惑论》、
僧顺又作《析三破论》、玄光又作《辩惑论》来反驳。这是南朝佛教和外界的论
争。

    南朝佛教一般偏尚玄谈义理，所谓“江东佛法，弘重义门”（《续高僧传》
卷十七《慧思传》）。又“佛化虽隆，多游辩慧”（同上卷二十《习禅篇》）。
在实修方面，只是宋初曾一度有盛传禅法的风气，其流行的区域为建康、江陵及
蜀郡。沙门以专习禅法知名的，有僧印（见《名僧传抄》）、净度、僧从、法成、
慧览、法期、道法、普恒（均见《续高僧传》），就中慧览（？—464），即和北
地著名的禅师玄高同以“寂观”为世所称，后游西域，从罽宾达摩比丘谘受禅要，
回国后在蜀、建康以传授禅法著名。宋末以后，禅法即衰，只齐、梁间，有宝志
（？—514）以修习禅业，受到梁武帝的崇敬。他圆寂后，令葬于钟山独龙埠，并
在墓侧立开善寺。后世称为志公。世传他作有《十四科颂》、《十二时颂》、
《大乘赞》等（见《景德传灯录》卷二十九），但以上内容似都不外乎唐以后的
禅家思想。和宝志同时有傅翕（？—569），义乌人，日间佣作，夜间修禅。梁武
帝请他到建康，世称为傅大士，著有《心王铭》（载《传灯录》卷三十，一说后
世的伪作）。

    其次，这时传戒持斋等佛事渐兴，据传“求那跋摩，于南林寺立戒坛，为僧
尼受戒，为震旦戒坛之始”（见《佛祖统纪》卷三十六《法运通塞志》）。在家
菩萨戒的授受，这时也已经流行。此外还有诵经、设斋、礼忏、立寺、造像、转
读（梵呗）、唱导（宣唱）等佛事活动。齐梁之间，还流行月六斋(六斋日)、八
王斋、岁三长斋（三长斋月）等。

    佛典翻译文学到了这一时期，对于一般文学的影响更大，运用佛典的理趣、
风格及故实入诗文的作家比前代亦更多。在诗的方面，宋代有谢灵运、颜延之，
齐代有沈约、王融，梁代有武帝、昭明太子、简文帝、阮孝绪，陈代有江总、徐
陵等。特别是谢灵运，是一位杰出的佛教诗人，所作有《佛影铭》、《祇洹像赞》、
《无量寿颂》、《维摩诘经中十譬赞》等。沙门智恺、智藏也是佛教诗人。在文
的方面，宋代有宗炳、颜延之，齐代有明僧绍、周颙、沈约，梁代有江淹、刘勰，
陈代有姚察、江总、徐陵等。这时期的佛教文学作品，多数是说理的论文，而尤
以宗炳的《明佛论》、周颙的《三宗论》最为世所称。刘勰（后来出家，改名慧
地）的文学造诣很深并长于佛理，当时京师寺塔及名僧的碑志大都请他制作。

    南朝佛教建筑方面，各代帝室所造寺塔甚多，王臣达官及文人学士乃至民间
清信士女，也靡然从风，于是梵宫琳宇遍布江东，而以梁武帝所造为最多，也最
奢丽。特别是同泰寺，“楼阁殿台，房廊绮饰，凌云九级，俪魏永宁”（《历代
三宝纪》卷十一）。其次，大爱敬寺，“经营彫丽，奄若天宫”(《续高僧传》卷
一《宝唱传》)。大智度寺，“殿堂宏壮，宝塔七层”（同上）。此外，皇基、光
宅、开善，也都是著名的大寺。

    造像在南朝也很盛。宋武帝造有无量寿金像。明帝造有丈四金像及行像八部
鬼神。此外，丈六、丈八铜像的制造甚多，小金像也多有铸造，塑像、旃檀像更
为普通，而以戴颙所造为最精妙。齐武帝时，石匠雷卑造瑞石释迦像，镌琢极巧。
萧嶷、萧子良并造像甚多。明帝也造有千躯金像。梁武帝造有光宅、爱敬、同泰
诸寺的丈六弥陀铜像等，简文帝也仿造印度祇园精舍的旃檀像，并造有高约一、
二寸的千佛像。陈文帝造有等身檀像十二躯，金铜像百万躯，宣帝造有金铜像等
二万躯。此外名僧及信众所造，不胜枚举。在这时期，外国的造像也输入不少。
齐代有扶南国所送金缕龙王像、白檀像等。梁代有从天竺请来的优填王所造旃檀
佛像及扶南国所送珊瑚佛像、旃檀瑞像，盘盘、丹丹两国所送牙像，于田所送玉
佛等。

    佛画在南朝也很盛，著名的作品，宋代有陆探微的灵台寺瑾统像，陆绥的立
释迦像，顾宝光的天竺僧像，宗炳的惠持师像，袁倩的维摩诘变相图。齐代有姚
昙度的白马寺宝台样，毛惠秀的释迦十弟子图。梁代有萧绎（元帝）的文殊像，
张僧繇卢舍那佛像，行道天王像、维摩诘像，张差果的悉达太子纳妃图，灵嘉寺
塔样，张儒童的楞伽会图、宝积经变相图，聂松的支道林像，解倩的五天人样、
九子魔图。这时期外国沙门中擅长佛画的，有著名的译人求那跋摩。他曾在始兴
灵鹫山寺的宝月殿北壁上，绘出了罗云像及定光、儒童布发之形（《高僧传》卷
三本传）。此外有吉底俱、摩罗菩提、迦佛陀等。南朝的佛画作家，以张僧繇为
最。僧繇，吴人，以丹青驰誉于梁天监中，武帝所建佛院寺塔，大都令他作画。
当时由郝骞等的西行和迦佛陀等的东来，曾把印度阴影法的新壁画介绍到中土。
僧繇所画建康一乘寺的扁额，就是活用这种手法的新佛画。又南朝限于天然地形
环境，凿窟造像之风远不及北朝之盛，只摄山（栖霞山，在今南京东北约四十里）
的断崖上，有齐、梁间所开凿的许多石窟、石佛，盛称于世。

（黄忏华）


fjnet北朝佛教

北朝佛教

    北朝佛教
是包括从北魏明元帝泰常年(420
即晋亡之年)到北周静帝大定元年
(581)中国南北分裂时期，中国北部的北魏、东魏、西魏、北齐、北周诸代的佛教。

    北魏拓跋氏从道武帝（396—409）和晋室通聘后，即信奉佛教。道武帝本人
好黄老
览佛经。见沙门，都加敬礼，并利用佛教以收揽人心。继而任赵郡沙门法
果为沙门统
令绾摄僧徒
并于都城平城（今山西大同市）建立塔寺。明元帝（40
9—423）也在都城的四方建立佛像
并令沙门开导民俗。其嗣子太武帝（423—45
2）
“锐志武功”
因道士寇谦之、司徒崔篈浩的进言，遂于太延四年（438）三
月，令五十岁以下的沙门，一概还俗，以充兵役。太平真君五年（444）正月，又
禁止官民私养沙门。到了七年（446）二月
因对盖吴的内乱用兵
发见长安一寺院
收藏兵器、酿具及官民寄存的很多财物
怀疑僧徒与内乱有关
又听信崔浩的话
命
尽杀长安及各地沙门
并焚毁经像。这一命令
由于太子拓跋晃故意延迟宣布，远
近沙门多闻风逃匿
佛像经卷也多秘藏，只有境内的寺塔被破毁无遗。这就是中国
佛教史上三武一宗灭法之始。不久寇谦之病死
崔浩也因事被杀
禁律稍弛。至文
成帝(452—465）嗣位，即明令重兴佛教
准许诸州城郡县于众居处各建寺一所
并
许平民出家
寺塔经像渐渐修复。文成帝还以罽宾（今克什米尔）沙门师贤为道人
统，后又以凉州沙门昙曜继任
井一再改称沙门统，乃至昭玄沙门都统，并礼以为
师。昙曜原来和玄高同在凉州修习禅业
后到平城，即为太子晃所礼重，被任为昭
玄都统，即请于平城西武州山开凿石窟
镌建佛像，这就是遗留至今的著名佛教遗
迹——云冈石窟。此外有沙门僧周
常在嵩山修头陀行坐禅，太武帝灭佛时，与数
十人同入长安西南的寒山，后令弟子僧亮到长安，修复故寺
延请沙门，关中佛法
的复兴，他是出了力的。献文帝（465—471）继位，也嗜好黄老浮屠之学
六年即
退位，在宫中建寺习禅。后孝文帝（471—499）时，迎像、度僧、立寺、设斋、
起塔
广作佛事，并提倡《成实》、《涅槃》、《毗昙》等佛教义学
师事通晓
《涅槃》、《成实》的学者道登。又敬信佛陀扇多，替他在嵩山立少林寺
与以供
给。在鸠摩罗什所居旧堂建三级浮图，访求罗什后裔。孝文帝还允许了昙曜的申
请
令以所掠得的青齐地方的人民等，每年输谷六十斛入僧曹以为僧祇户，其谷即
称僧祇粟
作为赈饥及佛事之用。又以一些犯了重罪的人和官奴为佛图户，以充寺
院的杂役和耕作等事。这些措施促进了寺院经济的发展
也产生了不少流弊。其后
宣武帝（499—515）时大兴佛教，有不少外国僧人来到洛阳
帝为立永明寺，房舍
一千余间，共住外国沙门千余人
其中有著名的译师昙摩流支、菩提流支、勒那摩
提、佛陀扇多等，而菩提流支为其首席。他到洛阳时
宣武帝殷勤慰劳；他在内殿
翻译《十地经论》的第一日，帝亲自笔受。著名的龙门石窟（在洛阳城南伊阙龙
门山）
也是这时所营造。因之当时佛事很盛。至孝明帝（515—528）时，太后胡
氏（世称灵太后）摄政
她在熙平元年（516）营造了洛阳的永宁寺塔，极其壮丽。
同年她又遣敦煌人宋云，偕崇立寺比丘惠生往西域朝礼佛迹，访求经典。宋云等
历访乾陀罗等十余国，留居乌场二年
到正光三年（522）冬，获得大乘经论一百
七十部以归。宋云撰有《家记》(《唐志》作《魏国以西十一国事》一卷)
全书已
佚;惠生撰有《行记》(《隋志》作《慧生行传》一卷)
现存（题作《北魏僧惠生
使西域记》）。同时有沙门道药（一作荣）
也越葱岭到过西域。由于北魏诸帝奉
佛的影响
朝野风从
人民经官私得度出家为僧的日多
另一方面也因战争频繁，人
民多假称入道以避徭役。孝文帝太和元年(477)
平城即有僧尼二千余人
各地僧尼
七万七千二百五十八人。到了魏末
各地僧尼多到二百余万人。出家的猥滥
为前
所未有(《释老志》、《洛阳伽蓝记》)。当时兴造寺塔的风气极盛，孝文帝太和
元年，平城新旧寺约一百所，各地六千四百七十八所。但到了魏末，洛阳一千三
百七十六所，各地寺庙达三万有余(《释老志》、《洛阳伽蓝记》)。魏代佛教的
发展，可谓盛极一时。

    北魏至孝静帝（534—550）时，分裂成东西二魏，高欢迁孝静帝到邺都
成为
东魏，洛阳诸寺的僧尼也随同移邺。邺都臣民多随便舍宅地、立新寺
其时名僧昙
鸾
为孝静帝所重
称为神鸾。

    继承东魏的北齐帝室，也利用佛教。文宣帝（550—559）尝请高僧法常入内
庭讲《涅槃》
并拜为国师。又置昭玄寺，设大统一人、统十人、都维那三人
令
管理佛教
而以法上为大统。法上(454—539)
是慧光的弟子
擅讲《十地》、《地
持》、《楞枷》、《涅槃》等经论，并广著文疏；其弟子有慧远（净影）等，均
知名一时。其时
北印沙门那连提黎耶舍于天保七年（556）来邺都，文宣帝出旧
藏梵本千余筴，请他在天平寺翻译。文宣帝于晚年，更到辽阳甘露寺，深居禅观，
不理政务。此后北齐诸帝，多半好佛
邺都的大寺约有四千所，僧尼近八万人；全
境的寺院有四万余所
僧尼二百余万人（《续高僧传》卷八《法上传》，又卷十
《靖嵩传》）。

    西魏都城在长安
其地佛教
曾因北魏太武帝的灭法
一时衰歇
但西魏文帝(5
35—551）及函相宇文泰都好佛，文帝曾建立大中兴寺，并以道臻为魏国大统
道
臻即大立科条，以兴佛法。宇文泰也提倡大乘
尝命沙门昙显等依经撰《菩萨藏众
经要》及《百二十法门》，以为讲述的资料。

    取代西魏而兴的北周王朝，亦颇崇佛。明帝（557—560）建大陟岵、陟屺二
寺
并每年大度僧尼。当时名僧昙延、道安称为玄门二杰
南方的学僧来游关中的
也有亡名、僧实、智炫等。但不久即有武帝灭法的事件发生。武帝（560—578）
重儒术，信谶纬
由于还俗僧卫元嵩和道士张宾的建议，请省寺减僧。武帝集众讨
论三教优劣，前后七次，各有是非。

    更令群臣详论道、佛二教的先后、浅深、同异，意欲借此来废斥佛教
但当时
司隶大夫甄鸾作《笑道论》，沙门道安作《二教论》，僧(勔)著《十八条难道章》、
《释老子化胡传》等，废佛之议因而暂止。到了建德三年(574)五月，武帝又大集
臣僚，命道士张宾和沙门辩论，沙门智炫驳难道教，武帝亦不能屈智炫
于是命令
把佛、道二教一并废斥，沙门、道士还俗
财物散给臣下
寺观塔庙分给王公
当时
僧、道还俗的二百余万人。既而又立通道观
简取佛、道二教名人一百二十人，并
令衣冠笏履，称为通道观学士
命通阐三教的经义。后三年（建德六年，577）进
兵北齐，攻占邺都，又召集齐境沙门大统法上等五百余人，宣布废省佛教的意见，
只有净影慧远一人，和帝反复争论，武帝虽然词穷
却仍然下令毁灭齐境的佛教，
所有八州的寺庙四万余所，全部改作宅第
僧徒将近三百万人
也全令还俗;焚毁经
像;财物由官厅没收。到了第二年，武帝死了
宣帝（578—579）嗣位;还俗僧任道
林等力请恢复佛教，得到许可。大成元年（579），于东西二京立陟岵寺，选择旧
日有名望的沙门二百二十人，须发冠服，在寺行道，并命智藏等长发为菩萨僧，
任寺主。至于民间禅诵;一概不加干涉。次年（580）五月，静帝（579—581）继
立，左丞相杨坚辅政，命全国恢复佛、道二教，重立佛像及天尊像，又给陟岵寺
智藏、灵干等落发;并度僧二百二十人。这时佛教算是正式恢复。

    北朝各代的佛典翻译，相续不绝。文成帝和平三年(462)
在平城石窟寺
昙曜
与西域沙门吉迦夜等译出《付法藏因缘传》六卷
又译《大吉义神咒经》一卷、
《杂宝藏经》八卷、《方便心论》一卷等。北魏迁都洛阳以后
昙摩流支、菩提流
支、勒那摩提、佛陀扇多等相继来华。昙摩流支专精律藏，于宣武帝（500—515）
景明二年到正始四年（501—507）七年间，在洛阳译出《信力入印法门经》等三
部。菩提流支和勒那摩提等
起初一同翻译，后因师承和见解不同，各自别译
因
此所译出的《法华经论》、《宝积经论》及《究竟一乘宝性论》等各有两本（见
《开元释教录》卷六勒那摩提条注）。菩提流支博学多识
于永平元年（508）来
洛阳，被称为译经的元匠，同年译出世亲所造《十地经论》，后来陆续译出许多
经论。到东魏时
随孝静帝去邺都
继续翻译，他从永平元年到东魏天平二年（53
5）的将近三十年间
先后译出《佛名经》、《入楞伽经》、《法集经》、《深密
解脱经》、《胜思惟梵天所问经论》、《大乘宝积经论》、《法华经论》、《破
外道小乘涅槃论》等
共三十部。勒那摩提精于禅法
于永平元年来洛阳
译出《宝
积经论》、《妙法莲华经论》、《究竟一乘宝性论》
共三部。佛陀扇多通内外学
典籍，特善方言，尤工艺术，从孝明帝正光六年（525）到东魏孝静帝元象二年
（539）十五年间，在洛阳白马寺及邺都金华寺译出《金刚上味陀罗尼经》、《摄
大乘论》等，共十一部。另外
有中印波罗奈城的婆罗门瞿昙般若流支，于北魏熙
平元年（516）来洛阳，后随孝静帝迁到邺都
于元象元年到武定元年（538—543），
先后共译出《正法念处经》及龙树的《壹输卢迦论》、无著的《顺中论》、世亲
的《唯识论》等
共十八部。又有乌苌沙门毗目智仙，和般若流支一同到邺都，于
兴和三年（541）译出龙树的《回诤论》及世亲的《宝髻菩萨四法经论》等
共五
部。这一时其所传译的经论，以有关大乘瑜伽学系的典籍为多。总计北魏、东魏
两代百余年间
中外僧俗译人共有十二人，译出经、论、传等共八十三部二百七十
四卷（《开元释教录》卷六）。

    北齐时代外来译人，有乌苌沙门那连提黎耶舍，于天保七年（556）来邺都，
文宣帝请他住于天平寺，任翻经三藏，又命昭玄大统法上等二十余人监译
沙门达
摩阇那和居士万天懿传语，从天保八年到后主大统四年（557—568）十二年间
译
出《大集月藏经》、《月灯三昧经》、《法胜阿毗昙心论经》等，共七部。万天
懿
原鲜卑人
世居洛阳
少曾出家，师事婆罗门，擅长梵语，因被召为助译，并在
武成帝河清年中（562—565）
自译《尊胜菩萨所问一切诸法入无量门陀罗尼经》。
北齐一代，中外僧俗译者二人
译出经、论共八部五十二卷。

    北周时代
外来的译人有波头摩国沙门攘那跋陀罗、中印摩伽陀沙门阇那耶舍
和他的弟子优婆沙门耶舍崛多，健陀罗沙门阇那崛多
摩勒国沙门达摩流支五人。
阇那耶舍译出《大乘同性经》、《大云请雨经》等
共六部。耶舍崛多译出《十一
面观世音神咒经》等，共三部。阇那崛多先在长安四天王寺译出《金色仙人问经》

后在益州龙渊寺译出《妙法莲华经普门品重诵偈》等，共四部。达摩流支译出
《婆罗门天文》等。北周一代，译师四人
译出经、论共有十四部二十九卷。另外

攘那跋陀罗译了《五明论》一部。关于北朝流行的佛教学说，有由南朝传入的
如
《毗昙》、《成实》、《摄论》乃至《涅槃》各家之说；也有由北地传出的，如
《地论》、四论、《四分律》学
乃至以实修为主的禅法及净土教等。

    一、毗昙师　相当于南朝的齐、梁时代
北地毗昙的讲习始盛
著名的学者有
安、游（智游）、荣三师
其师承均不明。但北齐名僧灵裕即曾从他们三人听受
《杂心》。从高昌来魏的慧嵩法师
亦曾从智游听受《毗昙》、《成实》，学成后
在邺都及洛阳讲说，有“毗昙孔子”之称。传承慧嵩之学的有志念、道猷、智洪、
晃觉、散魏等。志念（535—608）尤以《杂心》擅名，著有《杂心论疏》及《广
钞》等
盛行于世。弟子知名的有道岳、道杰、神素等二十余人。

    二、成实师　先有僧嵩，曾在关中从鸠摩罗什亲受《成实》
后到徐州（彭城）
白塔寺弘传此论。他的弟子济州僧渊（414—481）
以慧解驰名，后来也在徐州讲
习。门弟子知名的有昙度、慧记（一作惠纪）、道登、慧球等。昙度（？—489）

江陵人，早年游学建康
曾于三论、《涅槃》、《法华》、《维摩》、《大品》

深有研究
后到徐州
从僧渊受《成实》，于是精通此部。北魏孝文帝听到他的盛
名
请到平城开讲
学徒千余人
著有《成实论大义疏》八卷，盛行于北地。慧记于
《成实》外兼通《数论》
曾在平城郊外的鹿苑讲学。道登（？—496），东莞人，
早年从僧药受《涅槃》、《法华》、《胜鬘》，后来又从僧渊学《成实》，五十
岁时，声誉闻于魏都洛阳，应请前往讲学，后来入恒山，学侣追随
讲授不辍。又
北齐初年，邺下有沙门道纪，盛弘《成实》，讲说达三十年，其学统不明。

    三、摄论师　真谛《摄论》之学，由靖嵩北上徐州，道尼入居长安
而独在北
方敷弘称盛。靖嵩（537—614）
涿郡固安人，北齐时代在邺都为法主
后北周武
帝毁灭佛法
避地江南
从法泰谘受《摄论玄义》。后仍回徐州
盛弘《摄论》
著
有《摄论疏》、《九识玄义》等
为时人所宗。但北方正宗的摄论师实为地论学者
昙迁。昙迁（542—607）
博陵饶阳人
早年从慧光的弟子昙遵受学
后来隐居林虑
山，精研《华严》、《十地》、《维摩》、《楞伽》、《地持》、《起信》等
到
周武帝平齐、毁灭佛法，结伴避地江南，辗转到了桂州，获得《摄大乘论》。隋
初，和同伴往彭城，继续弘讲
乃为北地开创纯正的《摄论》法门。

    四、涅槃师　《涅槃》大本
本在凉州译出，当时慧嵩、道朗以此知名，然流
行不及南方之盛。其后北魏昙准（439—515）
听说南齐僧宗特善《涅槃》
前往
听讲
审知此学南北不同
于是另行研究讲说
其说盛行于北地。当时研讲《涅槃》
者还有僧渊的弟子道登
后来有洛阳融觉寺昙无最，北周有潼州光兴寺宝彖(512—
561)蒲州仁寿寺僧妙（？—464）等。僧妙化行河表
蒲州昙延(516—588）即其弟
子。昙延早年听僧妙讲《涅槃》
深悟经旨，常说佛性妙理是《涅槃》宗极
足供
心神游止。后隐于南部太行山百梯寺，撰《涅槃经义疏》十五卷，同时敷讲。在
昙延稍前
北地有《地论》学系兴起，他们差不多都是兼讲《涅槃》的。慧光和他
的弟子唱四宗(因缘宗、假名宗、不真宗、真宗）的教判。其中真宗又称显实宗或
常宗，即指《涅槃》、《华严》及《地论》而言。慧光著有《涅槃疏》
他的弟子
法上也曾讲《涅槃》并著文疏，法上的弟子慧远也著有《涅槃义疏》。

    五、地论师　是由研习及弘传《十地经论》而形成的一派。这个学派由于译
论者勒那摩提和菩提流支二人学风相违，分歧为南道、北道二系。北道从菩提流
支出，而创始于道宠。道宠从菩提流支听受《地论》
随即著疏
从而弘讲，为邺
下学人所虯推重
门弟子千余人，其中，以僧休、法继、诞礼、牢直、亻于 果最
为特出。名僧志念，也曾从道宠受学《地论》。南道从勒那摩提出
而创始于慧光。
慧光初就佛陀扇多出家
继而广听律部
后来又从勒那摩提受《地论》，著有《十
地论疏》。他的弟子中传承《地论》之学的，有法上、僧范、道凭、慧顺、灵询、
僧达、道慎、安廪、昙衍、昙遵、冯衮、昙隐等，而以法上为上首。法上（495—
580）曾讲《地论》
并著文疏。著名的弟子有法存、融智、慧远等。其中慧远
（523—592）为一代博学者，常讲《地论》
并随讲随疏
著有《十地经论义记》
七卷
其中保存南道地论师的学说不少。他的门人也努力弘扬《地论》。关于南北
二道的地论师说
据天台宗学者荆溪湛然说：北道唱梨耶依持说，主张一切万法从
梨耶缘起；南道唱真如依持说，主张一切万法是真如的缘起所生(见《法华玄义释
签》卷十八、《文句记》卷七中)。北道后来受摄论师的影响，从而和它合流。

    六、四论师　这是将《大智度论》和《中》、《百》、《十二门》三论并重
的一个学派。起初北齐有道长（一作场）法师，精通《智论》，在邺都敷讲，为
学者所宗，志念曾列席听讲，后来双弘《智论》及《杂心》十余年。东魏昙鸾也
精研四论。北周静蔼（534—578）少听《智论》，洞明义旨，后来更披寻其他经
论，而以四论最为所崇，在终南山等处敷讲。又有道判（532—615），曾问道于
静蔼，也日夜研寻四论。同时还有道安，博通《智论》，弟子慧影，传承其学，
著有《大智度论疏》二十四卷。

    七、四分律师　《四分律》译出后
直到北魏孝文帝时代（471—499)
才有法
聪在平城专弘。既而有道覆依法聪的口授作《四分律疏》六卷
但只是把文字加以
科分而已。后来慧光作《四分律疏》百二十纸
并删定《羯磨戒本》
此学才大盛。
弟子中传承其学的
有道云、道晖、洪理及昙隐等。道云专弘律部
作《疏》九卷。
道晖把道云所作《疏》略为七卷。洪理作《钞》两卷。昙隐作《钞》四卷。道晖
的弟子洪道（530—608)
专学律部，盛弘《四分》，代替了《僧祇》的讲传。

    八、净土师　弥陀净土法门从北魏昙鸾的净土教说流出
所以后世的净土宗常
推昙鸾为创始者。其昙鸾一系的传统是:菩提流支——慧宠——道场——昙鸾——
大海——法上（见道绰所撰《安乐集》卷下)。与《地论》、四论两学系实有交叉
的关系。菩提流支曾译出世亲《无量寿经优婆提舍愿生偈》(通称《往生论》)一
卷，又曾以《观无量寿佛经》授昙鸾
称为能解脱生死的大仙方。慧宠即最初的北
道地论师道宠。道场在邺都敷讲《智论》
又传持阿弥陀五十菩萨像。昙鸾(476—
542)起初于四论及佛性论深有研究
后来得到菩提流支的启发
专弘净土;既而住并
州(今山西太原市)的大岩寺，晚年又移住汾州（今山西交城县)的玄中寺，修净土
念佛之业；著有《无量寿经优婆提舍愿生偈注》(通称《往生论注》)二卷等。他
提倡的念佛法门
于观念以外
著重称名
遂开后世重视称名念佛的风气。大海（即
慧海？—609)
少年听受《涅槃》、《楞伽》及大乘毗昙等
北周静帝大象二年(5
80)
在江都仪涛浦创立安乐寺
以净土为期，并模写无量寿佛像。法上有关净土法
门的事迹不详，其弟子慧远著有《无量寿》、《观无量寿》两经的义疏各二卷，
再传弟子灵裕也著有《观无量寿经》及《往生论》等的疏记。

    九、楞伽师　最初有菩提达摩
南天竺人
曾游于嵩洛
住于邺下
随地以禅法
教人
曾惹起一班盛弘经律者的讥谤。只有道育、慧可两沙门竭诚事奉
经四五年，
达摩为他们的精诚所感，于是诲以“二入”(理入、行入)、“四行”(一报怨行、
二随缘行、三无所求行、四称法行)之法，并以四卷《楞伽》授慧可以为印证。达
摩于东魏孝静帝天平年（534—537）前在洛滨示寂
传说一百五十余岁。弟子慧可
(又称僧可
487—593)虎牢人，四十岁时在嵩洛从达摩受学
后于天平初
到邺下
讲授达摩的禅法
弟子有那禅师、粲禅师等。那禅师和他的弟子慧满等
常常携带
着四卷《楞伽》以为心要。另有僧副（464—524)
太原祁县人，也出于达摩门下

精定学
后于北魏太和末(494—499)
南游建康
住在钟山定林下寺
其高风为梁武
帝所叹赏，后更到庸蜀大弘禅法。

    总起来说，北朝佛教义学，小乘以《毗昙》、《成实》为盛，大乘则《涅槃》、
《华严》、《地论》并弘。这正是慧光和他的弟子们所作的“因缘”、“假名”、
“不真”、“真”四宗教判的全部内容。其因缘宗即指《毗昙》，假名宗指《成
实》，不真宗指《般若》、四论
真宗指《涅槃》、《华严》及《地论》。又如净
影慧远在所撰《大乘义章》中
每一义门都分作《毗昙》、《成实》、《地论》、
《涅槃》四层来解说，这也说明了北朝主要佛教义学的全貌。

    但是北朝佛教的特点
还在于侧重实践，特别是禅观，而非空谈理论，这和同
时南方佛教有显著的不同。这一时期除上述楞伽师而外
还有不少著名的禅师
如
北魏时代玄高（402—444），早年往关中师事佛陀跋陀罗，通禅法。后往西秦，
隐居麦积山，从受禅法的学者达百余人。又有外国禅师昙无毗，来西秦领徒立众，
玄高也曾从他受法。后入北凉
受沮渠蒙逊的敬事。北魏太武帝攻入北凉时
请他
往平城
大弘禅化。此外
勒那摩提、佛陀扇多也并弘传禅法。北齐，有佛陀扇多
的再传弟子僧稠(480—560)
道宣把他和达摩并称（见《续高僧传习禅篇后论》）。
僧稠起初从道房受止观
常依《涅槃》行四念处法。后来又从道明受十六特胜法。
佛陀扇多赞为“自葱岭以东
禅学之最”。他先后在嵩岳等地讲学，魏孝武帝为他
在怀州尚书谷中立禅室
集徒供养。齐文宣帝于天保二年（551）又请他到邺城
从
受禅法和菩萨戒
并为立精舍
礼敬备至。后来侍郎李奖等请出禅要
为撰《止观法》
两卷。又天台宗所祖述的慧文、慧思也提倡定慧
为南北禅家所尊重。慧文尝聚徒
数百人洪学，据说他读《大智度论》“三智实在一心中得”之文及《中论》“因
缘所生法”之偈，顿悟龙树空、假、中三谛道理，由此而建立一心三观的观法。
慧思（515—577)，武津人，从慧文受学
昼夜研磨
对《法华》等深有造就
于是
敷扬大小乘定慧等法。天保年中（550—559)
率领徒众南行，中途停留在大苏山

数年之间来学的甚多
智顗也就在这时来其门下
谘受“法华行法”。后更率徒众
入南岳山，提倡定慧
世称南岳大师。北周有僧实（476—563)
起初归依擅名魏代
的道原法师
太和末(499)到洛阳
遇勒那摩提
授以禅法
得其心要。周太祖礼请为
国三藏
并从受归戒。此外一般弘修禅法的，有慧初、僧周、慧通(以上北魏)、道
恒、慧可、僧达、道明、法常（以上北齐)、僧玮、昙相、昙准、昙询、恩光、先
路、慧命、昙崇（以上北周）等。

    北朝一般社会上的佛教信仰
从北魏初年起，北地盛行一种一族一村等的佛教
组织，叫作“义邑”
由僧尼和在家信徒构成
而以信徒为主。原来是民间为共同
造像而发起飞的
后来逐渐发展，兼及于修建窟院、举行斋会、写经、诵经各事。
它的首脑矨E为邑义主、法义主、邑主、邑长等
成员称为邑义、法义、邑子、邑
人、邑徒等。而以教养更高的僧尼为指导
称为邑师。其时民间所诵习的经典
是
昙靖自撰的二卷本《提谓波利经》
劝持五戒。邑人每月斋会二次，以正律为标准

互相督察。此外还有一种叫作法社的佛教组织，其旨趣和义邑略同，但由贵族达
官知识分子和一些僧尼组成。

    北朝在中国佛教文物方面
留下不少宏伟的遗迹，特别是石窟。如北魏开凿的
有云岗、龙门等石窟。昙曜于兴安二年(453)请文成帝在平城西武州山开凿石窟五
所，建立佛寺，称为灵岩。石窟大的高二十余丈，每窟各镌建佛像一尊
大的高七
十尺，次为六十尺，建制奇伟，雕饰工致。后来献文帝、孝文帝更相继开凿许多
石窟。其次，宣武帝于景明初（500），在洛阳城南伊阙龙门山的断崖开凿石窟。
这个石窟原来是孝文帝太和年中（477—499）民间创始开凿，宣武帝命大长秋卿
白整，仿照云岗石窟样式，为孝文帝及文昭皇太后营造石窟二所。熙平年中（51
6—518），孝明帝也为宣武帝营造石窟一所。诸窟的开凿历时二十三年，人工八
十万二千三百六十六个。其规模的宏伟、技巧的精工
可与云岗石窟并称。龙门的
东方，有巩县（河市省）石窟，也是景明年中（500—503）所营造。还有天水麦
积山石窟，也是北魏时代所开凿。这个石窟，在高出地面数十丈的万佛洞内，有
深广五丈余的长方洞，内有大佛造像二十五躯，巨碑十八座，碑上浮雕佛像三十
四排
每排二三躯，碑侧也刻有佛像，并有壁画。北齐开凿的有天龙山、响堂山等
石窟。天龙山在北齐的陪都晋阳（今山西太原市）西南三十里，文宣帝在山麓创
立仙岩石窟寺，孝昭帝（560）也创立天龙石窟寺，幼主（577）更开凿晋阳西山
大佛像，即所谓天龙山造像，与云岗、龙门齐名。响堂山有南北二处（南响堂山
在河北磁县西四十五里的彭城镇，北响堂山一名鼓山，在南响堂山西北三十五里
的武安县义井里），都有北齐时代开凿的石窟。就中北响堂山的窟壁所携刻的石
经，是房山石经的先驱，实为佛教文化史上可以大书特书的大事。北响堂山的石
窟，即以北齐开凿的刻经洞和释迦洞、大佛洞三大窟为中心，其中刻经洞，是北
齐特进骠骑大将军唐邕所刻。他以为“缣缃有坏，简策非久，金牒难求，皮纸易
灭，”于是发愿把佛所说经镌刻在名山，以为保存之计。从后主天统四年（568）
三月初起，开凿石窟，并将窟内外的壁面上镌刻《维摩经》、《胜鬘经》，《孛
经》、《弥勒成佛经》各一部，历时四年，到武平三年（572）五月末才完工（此
后经过四十年，才有房山石经）。北齐时代的石经除这以外，现存的，还有山东
省泰山经石峪的《金刚般若经》，同省徂徕山映佛岩的《般若经》（武平元年刻），
同省辽州屋 嶝的《华严经》（北齐初年刻）。

    除了石窟寺外，一般寺塔的建筑，在北朝也极一时之盛，真所谓“招提栉比，
宝塔骈罗”（《洛阳伽蓝记》序）。当北魏道武帝接受了佛教之时，便于天兴元
年（398）在首都平城“作五级浮图
耆阇崛山及须弥山殿
加以绘饰”。后来献文
帝又于皇兴元年（467）在平城“起永宁寺
构七级浮图，高三百余尺，基架博敞。”
更于天宫寺“构三级石佛图高十丈
榱栋楣楹
上下重结
大小皆石，镇固巧密，为
京华壮观。”到孝文帝迁都洛阳以后，更大力营造寺塔
洛阳一地就有一千余寺

其中著名的有永宁寺、瑶光寺、景乐寺、法云寺、皇舅寺、祇洹精舍等。特别是
永宁寺，宏伟庄严
建筑、雕塑及工艺美术皆为奇观。此寺是胡太后于熙平元年按
照平城永宁寺样式所营造
其中有九层浮图一所，高九十丈，“殚土木之功，穷形
造之巧”。浮图北石佛殿一所
中有丈八金像一躯、等身金像十躯、编真珠像三躯、
金织成像五躯，“作功奇巧”。还有僧房一千余间
“台观星罗，参差间出”。菩
提达摩曾合掌赞叹为阎浮提所无。瑶光寺是宣武帝所立
中有五层浮图一所，高五
十丈，作工的美妙
和永宁不相上下。景乐寺是清河文献王元怿所立
有佛殿一所

中有像辇，雕刻巧妙，冠绝一时。法云寺是西域乌场国沙门僧摩罗所立
“工制甚
精”（以上均见《洛阳伽蓝记》）。皇舅寺是昌黎王冯晋国所造，有五级浮图

“其神图像皆合青石为之，加以金银火齐，众彩之上炜炜有精光”（《水经注 漯
水篇》）。祇洹精舍是宕昌公钳耳庆时所立，椽瓦梁栋，台壁棂陛，尊容圣像及
床坐轩帐，都是青石，图制可观（同上）。此外河南登封有北魏所立嵩岳寺塔，
山东历城有东魏所立神通寺塔等。

    北朝的佛画家，有北魏的杨其德（见《历代名画记》卷八）、王由（字茂道，
见《后魏书》卷七十一《王世弼传》附）等
而以北齐的曹仲达为最。仲达本来是
西域曹国人，所画璎珞天衣，带有域外犍陀罗式的作风，后世画家称为“曹衣出
水”
和吴道子的“吴带当风”并称。

（黄忏华）


fjnet隋代佛教

隋代佛教

    隋代佛教，是从隋文帝开皇元年（ 581 ）到恭帝义宁二年（618 ）中国隋王
朝一代三十七年间的佛教。隋、唐时代是中国佛教的大成时期。隋代虽然立国不
久，但在政治上统一了南北两朝，各种文化也出现了综合的新形式，佛教也综合
南北体系，而有新的教学、宗派建立，形成了划一时期的特色。

    隋文帝（581 —604 ）继承了北周的统治，一开头就改变了周武帝毁灭佛法
的政策，而以佛教作为巩固期统治权的方针之一。这和他出生在冯翊（今陕西大
荔县）般若尼寺受智仙尼的抚养和即位时昙延力请兴复佛教不无关系。他首先下
令修复毁废的寺院，允许人们出家，又令每户出钱营造经像，京师（长安）及并
州、相州、洛州等诸大都邑由官家缮写一切经，分别收藏在寺院及秘阁之内，从
而天下风从，民间的佛经比儒家的六经多到很多倍（见《隋书. 经籍志》）。

    文帝一生致力于佛教的传播。在度僧方面，他于开皇十年（590 ）听许以前
私度的僧尼和人民志愿出家，一时受度的多到五十余万人（《续高僧传》卷十
《靖嵩传》；又卷十八《昙迁传》）。在建寺方面，他于即位初年，即改周宣帝
所建立的陟岵寺为大兴善寺。又令在五岳各建佛寺一所，诸州县建立僧、尼寺各
一所，并在他所经历的四十五州各创设大兴善寺，又建延兴、光明、净影、胜光
及禅定等寺，据传他所建立的寺院共有三千七百九十二所（《辩正论》卷三）。
在建塔方面，文帝先得天竺沙门给他的佛舍利一包，即位后，令全国各州建立舍
利塔安置，前后共三次。第一次是仁寿元年（601 ），在他六十岁的生日六月十
三日，令全国三十州立塔，请名僧童真、昙迁等三十人分道送舍利前往安置。第
二次是仁寿二年（602 ），在佛诞日，请名僧智教、明芬等分送舍利至全国五十
三州入函立塔。第三次是仁寿四年（604 ），也是在佛诞日，令在三十州增设宝
塔，请名僧法显、静琳等分送舍利。前后立塔一百十所。所有立塔的费用，任人
布施，但以十文为限。在造像写经方面，据传从开皇初到仁寿末（604 ），建造
金、铜、檀香、夹纻、牙、石等像大小一万六千五百八十躯，修治故像一百五十
万八千九百四十余躯（《辩正论》卷三）。并且在开皇二十年（600 ）严禁毁坏、
偷盗佛像等（《隋书高祖纪》下）。又缮写新经十三万二千零八十六卷，修治故
经三千八百五十三部（《辩正论》卷三）。此外，文帝在建国初年，仿北齐的制
度，设置昭玄大统、昭玄统、昭玄都及外国僧主等僧官，以管理僧尼的事务。他
于开皇元年授名僧僧猛为隋国大统（即昭玄大统）三藏法师，七年（587 ）又命
昙迁为昭玄大沙门统，至十一年（591 ）又诏灵裕为国统。至于地方僧官则有统
都、沙门都、断事、僧正等的设置。

    文帝对于佛教义学的提倡，即以长安为中心建立了传教系统，选聘当时各学
派著名的学者，集中在都邑，分为五众：一、涅槃众，二、地论众，三、大论众，
四、讲律众，五、禅门众。每众立一“众主”，领导教学。其间可考的，是长安
涅槃众主法总、童真、善胄；地论众主慧迁、灵璨；大论众主法彦、宝袭、智隐；
讲律众主洪遵；禅门众主法应。此外长安还曾建立了二十五众（《续高僧传. 义
解篇后论》），大兴善寺沙门僧璨即曾为二十五众第一摩诃衍匠，大兴善寺沙门
僧琨也做过二十五众教读经法主，从事学众的教导（见《历代三宝记》卷十二，
《续高僧传》卷七、九）。

    隋炀帝（605 —616 ）也笃好佛教，他先为晋王时，曾迎请名僧智顗为授菩
萨戒，并尊称智顗为智者。即位后，他在大业元年（605 ）为文帝造西禅定寺，
又在高阳造隆圣寺，在并州造弘善寺，在扬州造慧日道场，在长安造清禅、日严、
香台等寺，又舍九宫为九寺，并在泰陵、庄陵二处造寺。又曾在洛阳设无遮大会，
度男女一百二十人为僧尼。并曾令天下州郡行道千日，总度千僧，亲制愿文，自
称菩萨戒弟子。传称他一代所度僧尼共一万六千二百人。又铸刻新像三千八百五
十躯，修治旧像十万零一千躯，装补的故经及缮写的新经，共六百十二藏。炀帝
还在洛阳的上林园内创设翻经馆，罗致译人，四事供给，继续开展译经事业。

    但另一方面，文帝在开皇九年（589 ）灭陈时，曾令陈都建康的城邑宫室荡
平耕垦，于石头城置蒋州，使南北朝时代盛极一时的建康佛教顿告衰微。其时诸
寺多毁于战火，“钟梵响辍，鸡犬不闻”。因此蒋州奉诚寺慧文等致书智顗，请
转达坐镇扬州的晋王杨广予以护持。后来杨广做了皇帝，于大业三年（607 ）下
令沙门致敬王者；更于大业五年（609）令无德的僧尼还俗，寺院按照僧尼的数量
保留，其余一概拆毁；一时造成因僧废寺的现象。从这些事实上，可见隋代对于
佛教的政策也有限制的一面。

    隋代译经，主要译师有北天竺乌场国的那连提耶舍（490 —589 ）。他原在
北齐译经，曾因齐亡佛教被毁，而改著俗装。隋兴，应文帝之请，住长安大兴善
寺，从开皇二年到五年（582 —585），更译出《大庄严法门经》等八部二十三卷。
同时又有他的同乡沙门毗尼多流支来长安，于开皇二年译出《大乘方广总持经》、
《象头精舍经》。又有中天竺婆罗痆斯优婆塞达磨阇那于开皇二年译出《业报差
别经》一卷。

    阇那崛多（527 —604 ）原在北周译经，周武帝毁灭佛教时，被迫回国，中
途为突厥所留，开皇四年，文帝应昙延等三十余人之请，遣使延请他东来，住在
大兴善寺，从事传译。开皇五年到仁寿末年（604 ），更译出《佛本行集经》、
《大方等大集护经》、《大威德陀罗尼经》，并补译《法华经》、《金光明经》
的缺品等共三十九部、一百九十二卷。

    达摩笈多（？—619）于开皇十年游方到瓜州（今甘肃敦煌县），受请至长安，
在大兴善寺和洛阳上林园的翻经馆，从开皇中叶到大业末年共译出《药师如来本
愿经》、《起世因本经》、《金刚般若经》、《菩提资粮论》、《摄大乘论释论》
等九部四十六卷。以上隋代译师五人，共译出经论等五十九部，二百六十二卷。

    中国沙门参预达摩阇那、达摩笈多等的译事者有彦琮（557 —610），他记录
笈多游历西域各国的见闻，著为《大隋西国传》（已佚）。彦琮谙习梵文，开皇
十二年（592 ）奉召入长安，住兴善寺，重掌翻译。仁寿二年（603 ），文帝使
撰《众经目录》，又将《舍利瑞图经》及《国家祥瑞录》翻译为梵文。大业二年
（606 ），住翻经馆，披阅新由林邑（今越南中部）获得的昆仑书（当时对林邑
以南通用文字的总称）佛经，并编撰目录，以备选译。又和裴矩共同修纂《天竺
记》。此外他还著有《达摩笈多传》及《辩正论》、《通报论》、《福田论》、
《沙门不应拜俗总论》等。又为译诸经作序。彦琮并论定翻译的楷式，有“十条
八备”之说。

    前代译经既多，入隋又增新译。文帝在开皇十四年（594 ）乃命大兴善寺翻
经沙门法经等二十人，整理所有译出的经典，撰《众经目录》七卷（通称《法经
录》）。此录分《别录》与《总录》。《别录》以大、小乘经、律、论为六门，
分作一译、异译、失译、别生、疑惑、伪妄六类；又抄集、传记、著述三门，各
分作西域、此方二类；《总录》则统计其部数、卷数。此书是一部有组织而且分
类较精的经录。另外，翻经学士费长房，在开皇十七年（597 ）撰《历代三宝纪》
（又称《隋开皇三宝录》）十五卷，通称《长房录》。其内容初为《帝年》，系
佛教及重要时事于历朝帝王的年代之下；次为《代录》，列叙各朝代译人所译经
典的部数、卷数及其重要事迹；后为大乘、小乘“入藏”经、律、论目录，各以
有译、失译分类。此录在现存经录中，内容繁博，误谬也最多。又彦琮等翻经沙
门及学士在仁寿二年奉令撰《众经目录》五卷，分单本（即一译）、重译（即异
译，各列大小经律论的目录，附贤圣集传）、别生、疑伪、缺本五类，刊定了当
时书写佛经总集的标准，一直影响到后世。

    隋代佛教义学的发展及宗派的建立，由于当时全国一统，南北佛教的思想体
系得到交光互摄的机会，从而各宗派学说一般都有汇合折衷的趋势。这时期，如
北方地论南道派的慧远，南方天台宗的智顗，三论宗的吉藏，都可为其代表。普
法宗信行的三阶教也属于这个类型。

    慧远（523 —592）的主要学说见于所撰《大乘义章》。此书把佛教义学的大
纲分作《教法聚》、《义法聚》、《染聚》、《净聚》、《杂聚》（此聚已佚）
五类。每类中都是先叙《毗昙》、《成实》，然后归结到《地论》、《涅槃》。
他盛弘《十地经论》。此论原系解释《华严经》中的《十地品》，所以他同时也
是宗《华严》的。他晚年又列席摄论师昙迁的讲筵，还著了《起信论义疏》，因
而他又汲取了《涅槃》、《摄论》及至《起信》的思想，主张《地论》所说的
“阿梨耶识”和《楞伽》所说的“如来藏心”、《涅槃》所说“佛性”是一法，
称为如来藏自性清净心，从而缘起法界恒沙佛法，是名“真性缘起”或“真识缘
起”。这种思想即为后世华严宗智俨、法藏的“法界缘起”学说的张本。

    智顗（538 —597）是天台宗实际的创立者，他从当时流行的大乘经里举出以
《法华经》为中心，而以南北朝佛教的义学为根据，特别是发展了慧文的一心三
观说和慧思诸法实相说，提出“圆融三谛”、“一念三千”的新义。一心三观原
已发明观境兼备空、假、中三谛，由此更理解到诸法之即空即假即中，一时互具，
而成为三谛圆融。诸法实相原以佛的知见为标准，所以见得实相的内容为如是相、
如是性、如是体、如是力、如是作、如是因、如是缘、如是果、如是报、如是本
末究竟等，一共十如。在这基础上
更见到十如的互具，又遍于六凡四圣的十法界，
更各有五阴、众生、国土三种世间，这样重迭计算，有三千诸法，皆于一念中有
具足之义，此即一念三千。智顗学说，即以此等观法为其修持的指导思想。

    吉藏（549 —623）由法朗得承罗什、僧肇所传的三论法门，对魏晋南北朝所
有的各家学说一一加以批判，特别是破斥当时的成实师等，形成了三论一大宗派。
吉藏先后著成《中》、《百》、《十二门论》的注疏及《三论玄义》、《大乘玄
义》、《二谛义》等，把《般若》无得、性空的义理发挥无遗。

    此外，当南北朝时代之末，《摩诃摩耶经》、《大集月藏经》先后译出。当
时产生一种“末法”思想，认为已入末法时代。信行的“三阶教”，便是从这种
思想中酝酿而成的。他就时、处、机（人）把佛教分作“三阶”，以为当时到了
佛灭一千年以后，又在戒见俱破的世界，多有戒见俱破的颠倒众生，这都到了第
三阶时期。此时众生的机类，我见、边见成熟，所以偏学一乘、三乘，或偏念
《弥陀》、《法华》，彼此是非，终至犯诽谤罪，永无出离之期。只合依普佛普
法的法门，即佛无差别、法无差别、普法普佛、普真普正的佛法。此即信行极力
宣传的说教。信行圆寂后不久，开皇二十年（600 ），朝廷明令禁断三阶教典，
不听传行，但信奉其说的依然不绝。

    又北地摄论师的兴起，也在隋文帝时代，如昙迁的著述中有《九识章》专篇，
他的弟子道英又深会“无相思尘”的大旨，因而《摄论》的学说仍为一般佛教界
所讲习。

    隋代一般佛教徒的信仰和行持，由于隋文帝偏重定门，曾于长安的西南设置
禅定寺，集名德禅师一百二十人，四事供给，以为提倡，遂大开以习禅为重点的
风气。特别是昙询（515 —599 ），“每入禅定，七日为期。”真慧（569 —61
5 ），“创筑禅宇，四众争趋，端居引学，蔚成定市。”志超（571 —641 ），
“创立禅林，晓夕勤修。”此外修忏、造像、咒愿、持律等也通行。还有致力于
社会事业的，如僧渊（519 —602）鉴于渡锦江而溺毙的人很多，在南路架设飞桥。
法纯（519 —603 ）微行市里，或代人佣作，或为僧俗洗补衣服，或清除市井的
粪秽，或为僧徒劈柴担水，或填治道路。智通（543 —611 ）立孤老寺，以时周
给。慧达（524 —610）建大药藏，需者便给。

    其次，在家佛教徒信众中，有一种称为“义邑”（又作‘邑会’，由共同出
资或出力营造佛像等关系而成立）的信仰团体，还有一种和它类似的“法社”。
这是因为隋代复兴佛教，造像的风气凌驾前代，义邑的组织相当发达。义邑的成
员有时多到一、二千人。和它相类的法社，则是贵族、达官或在家人士和若干僧
尼的团体。故义邑需要有教养较高的“邑师”主持指导，而在法社除“俗讲”等
外，则无此需要。义邑与法社都期望往生净土。关于实际修行，则二者重视戒律
而外，法社并偏重修禅。

    在这时期，还有一种依佛制供设斋食的集会，即所谓“斋会”，在纪念、庆
祝、祈愿等时节举行，如文帝于开皇八年（588 ）昙延圆寂时设千僧斋；既而又
于终南山焚化地设三千僧斋。仁寿元年（601 ）遣名僧送舍利到诸州建塔时，也
命诸州僧尼普为舍利设斋等。其次，炀帝为晋王时，于开皇十一年迎请智顗到扬
州，为设千僧会，受菩萨戒；智顗于开皇十七年入寂时，遣司马王弘到天台山设
千僧斋；又于大业元年智顗的忌日设千僧斋等。此外开皇十四年，武卫将军索和
业舍宅为寺时，沙门法藏（548 —629 ）率众精勤行道，设万僧斋。又沙门玄琬
（562 —636 ）定于每年二月八日佛诞开讲设斋，通召四众，供养悲田、敬田。
又大业中，昆明池北白村的村民，感于沙门普安（？—609 ）治病的神效，举行
大斋，表示敬念。

    在佛教文学艺术方面，隋代运用佛典的理趣、风格及故实入诗文的，有文帝、
炀帝、薛道衡、柳顾言、许敬宗、费长房、卢思道等的作品。沙门彦琮、行矩、
灵祐、吉藏、智顗、慧影等的文学撰作也都可观。隋代的佛画家，有杨契丹、尉
迟跋质那（于田人）、昙摩拙叉（印度沙门）等，而以尉迟跋质那和他的儿子尉
迟乙僧为尤著。他们的画法有些类似印度阿旃陀石窟的壁画。隋代佛教的建筑，
以文帝所造大兴善寺、东禅定寺，炀帝所造西禅定寺、隆圣寺为最宏伟。特别是
东禅定寺“驾塔七层，骇临云际，殿堂高耸，房宇重深，周闾等宫阙，林圃如天
苑；举国崇盛，莫有高者”（《续高僧传》卷十八《昙迁传》）。隋代的石窟艺
术，也有很大的建造。像灵祐在开皇九年所凿造的那罗延窟为最著名。灵祐经过
周武帝的法难，为了预防佛法灭尽，于开皇九年入宝山（属河南安阳县）开凿石
窟。在窟内雕造卢舍那、阿弥陀、弥勒三佛的坐像，并镂刻释迦牟尼佛等三十五
佛及过去七佛坐像。又在入口的外壁刻迦毗罗及那罗延神王，并镂刻《叹三宝偈》、
《法华》、《胜鬘》、《大集》、《涅槃》等经偈文。更在入口的内壁刻有《大
集经.月藏分》及《摩诃摩耶经》等。此外所开凿的石窟，还有山东历城的神通寺
千佛岩等。至于云岗、龙门、响堂山、天龙山等石窟及敦煌千佛洞等，隋代也续
有开凿。隋代雕造的窟龛像及小铜像、玉石像、锤（）涂金像等，遗留到晚近的
为数也不少。大抵顶作螺发，面貌柔和圆满，衣褶置重写实，流丽柔巧。还有大
业初年，幽州智泉寺沙门静琬（又作智苑，？—639 ），也为预防法灭，发愿造
一部石刻大藏，封藏起来。于是在幽州西南五十里大房山的白带山（又名石经山）
开凿岩壁为石室，磨光四壁，镌刻佛经。又取方石另刻，藏在石室里面。每一间
石室藏满，就用石头堵门，并融铁汁把它封锢起来。到唐贞观五年（631 ），
《大涅槃经》才告成。这便是房山石经的发轫。

    隋代佛教的流传还远及于四邻诸国，特别是当时的高丽、百济、新罗及日本。
新罗在陈末隋初陆续有僧人智明、圆光、昙育及惠文等来中国研习佛法，并先后
学成归国。又文帝在仁寿中分布舍利起塔时，高丽、百济、新罗三国的使者各请
舍利一枚，于本国起塔供养。特别是在炀帝初年，四邻诸国来学佛法的僧徒云集
长安。于时日本摄政者圣德太子于大业三年遣使者小野妹子来聘，并且带了沙门
数十人来学佛法（见《隋书. 东夷传》）。第二年又特选僧旻、请安、惠隐、广
齐四人（一作八人）跟随小野妹子前来。炀帝把这些外来留学的僧徒安置在鸿胪
寺的四方馆，并且先后召终南山悟真寺净业、玉泉寺静藏、长安大庄严寺神迥、
弘福寺灵润入鸿胪馆担任教授。这些措施对于后来各国的佛教流行，都很有关系。

（黄忏华）


fjnet唐代佛教

唐代佛教

    唐代佛教，是指从唐高祖武德元年(618)到哀帝天祐四年（907 ）二百八十九
年间李唐一代的佛教而言。

    唐代接着隋代之后，很重视对于佛教的整顿和利用。高祖武德二年（619），
就在京师聚集高僧，立十大德，管理一般僧尼。九年（626），因为太史令傅奕的
一再疏请，终于命令沙汰佛道二教，只许每州留寺观各一所，但因皇子们争位的
变故发生而未及实行。太宗即位之后，重兴译经的事业，使波罗颇迦罗蜜多罗主
持，又度僧三千人，并在旧战场各地建造寺院，一共七所，这样促进了当时佛教
的开展。贞观十五年（641）文成公主入藏，带去佛像、佛经等，使汉地佛教深入
藏地。贞观十九年（645），玄奘从印度求法回来，朝廷为他组织了大规模的译场，
他以深厚的学养，作精确的译传，给予当时佛教界以极大的影响，因而在已有的
天台、三论两宗以外，更有慈恩、律宗等宗派的相继成立。稍后，武后（684—7
04）利用佛教徒怀义等伪造《大云经》，她将夺取政权说成符合弥勒的授记，随
后在全国各州建造了大云寺，又造了白司马坂的大铜佛像，并封沙门法朗等为县
公，又授怀义为行军总管等，这使佛教和政治的关系益加密切。此时新译《华严》
告成，由法藏集大成的贤首宗也跟着建立。其后，玄宗时（712—756），虽曾一
度沙汰僧尼，但由善无畏、金刚智等传入密教，有助于巩固统治政权，得到帝王
的信任，又促使密宗的形成。当时佛教发展达于极盛，寺院之数比较唐初几乎增
加一半。不久，安史乱起，佛教在北方受到摧残，声势骤减。禅家的南宗由于神
会的努力，渐在北方取得地位。神会又帮助政府征收度僧税钱，以为军费的补助，
南宗传播更多便利，遂成为别开生面的禅宗。但是当时国家历经内战，徭役日重，
人民多借寺院为逃避之所，寺院又乘均田制度之破坏，扩充庄园，驱使奴役，并
和贵族势力相勾结，避免赋税，另外还放高利贷设立碾嵦 等多方牟利.这样在经
济上便和国家的利益矛盾日深，故从敬宗、文宗以来，政府渐有毁灭佛教的意图，
到武宗时（841—846）就终于实现了。从会昌二年到五年（842—845），命令拆
毁寺宇，勒令僧尼还俗。综计当时拆毁大寺四千六百余所，小寺四万余，僧尼还
俗二十六万余人，解放奴役十五万人，收回民田数千万顷。这对以后佛教的发展
影响很大。当时佛教典籍的湮灭散失情况也极严重，特别是《华严》、《法华经》
等的章疏，大半都在此时散失，以致影响到天台、贤首等宗派日趋衰落。

    唐代的译经基本上由国家主持，其成绩是很可观的。这从太宗贞观三年（62
9 ）开始，组织译场，历朝相沿，直到宪宗元和六年（811 ）才终止。前后译师
二十六人，即波罗颇迦罗蜜多罗（翻译年代629 —633 ，以下各人皆附注翻译年
代）、玄奘（645 —663 ）、智通（647 —653 ）、伽梵达摩（约650 —655 ）、
阿地瞿多（652 —654 ）、那提（655 —663）、地婆诃罗（676 —688 ）、佛陀
波利（676 ）、杜行顗（679 ）、提云般若（689 —691 ）、弥陀山（690 —70
4 ）、慧智（693 ）、宝思惟（693—706 ）、菩提流志（693 —713 ）、实叉难
陀（698 —704 ）、李无谄（700 ）、义净（700 —711 ）、智严（707 —721 ）、
善无畏（716 —735）、金刚智（720 —741 ）、达摩战湿罗（730 —743 ）、阿
质达霰（732）、不空（743 —774 ）、般若（781 —811 ）、勿提提犀鱼（约7
85—？）、尸罗达摩（约785 —？）。在这些译师里有好几个中国僧徒、居士。
而且在译籍的数量和质量方面，也超过前人。象其中玄奘、义净、不空等，都是
很突出的。玄奘所译有七十五部、一千三百三十五卷，义净译出六十一部、二百
六十卷（因当时政变而散失的，不计入），不空译出一百零四部一百三十四卷
（其中有些是属于编撰性质的）。他们各有所长。义净着重律典，不空专于密教，
玄奘则瑜伽、般若、大小毗昙，面面俱到。此外，各译师翻出的经典也多有特色，
可说当时印度大乘佛教的精华，基本上已介绍过来了。在李唐一代译出的佛典，
总数达到三百七十二部、二千一百五十九卷，分量可说是空前的（唐代译师除上
述见于经录的各家而外，还有些从现存零星译本和日本学僧“请来录”记载上见
到的译人，如戒贤、菩提仙、达摩栖那、宝云、满月、智慧轮、达摩伽那、法成
等）。

    将历代翻译的佛典编成“一切经”，作为寺院的藏书来缮写，这在隋代，就
已编定了《仁寿众经目录》（彦琮等依《法经目录》重编）。唐初，在这一基础
上增订而成的目录有好几种。先有贞观初年的德业、延兴二寺《写纪目录》（玄
琬编，共收七百二十部，二千六百九十卷，比较《仁寿录》增加三十一部、一百
五十八卷），次有显庆三年（658 ）所编西明寺大藏经的《入藏录》（共收八百
部、三千三百六十一卷），再次有龙朔三年（663 ）所编《东京大敬爱寺一切经
论目录》（静泰编，共收八百十六部、四千零六十六卷）。另外带有经录性质的，
有麟德元年编成的《大唐内典录》（十卷，道宣编）、《古今译经图记》（四卷，
靖迈撰），武周天册万岁元年（695 ）编成的《大周刊定众经目录》（十五卷，
明佺等撰），开元十八年（730 ）编成的《续大唐内典录》（一卷，智升撰）、
《续古今译经图纪》（一卷，同上）、《开元释教录》（二十卷，同上）、《开
元释教录略出》（四卷，同上），贞元十年（794 ）编成的《贞元续开元释教录》
（三卷，圆照撰），贞元十六年（800 ）编成的《贞元新定释教目录》（三十卷，
同上）。在这些目录里，《开元录》一种实际发生的影响最大。它的入藏目录共
收一千零七十六部、五千零四十八卷，成为后来一切写经、刻经的准据。同时有
华严寺沙门玄逸对于入藏各经的卷次、其目详加校定，撰成《开元释教广役历章》
（三十卷，今残缺不全），这就更增加了《开元录》的准确性。

    中国佛教中的宗派，最先为隋代集大成的天台宗。此宗于智顗圆寂后即由其
弟子灌顶（561 —632 ）继续弘传。入唐，有法华寺智威（？—681 ）、天宫寺
慧威（634 —713 ）、左溪玄朗（673 —751 ）相次传承。在这几代里，因新兴
慈恩、贤首各宗势力所掩，黯然不彰。及至玄朗弟子荆溪湛然（711 —782 ），
一宗始有中兴之象。湛然初为儒生，二十余岁时从学玄朗，修习止观。天宝末
（755 顷）与大历初（766 顷），曾一再辞谢征辟，专事授徒著述，宏扬自宗。
但其立说，随着时代思想的开展，也渐改旧观。后传行满，再传广修（？—843 ），
值会昌毁佛，声势骤衰。湛然别传弟子道邃，以天台学传给日本最澄，最澄回国
后遂在日本开创了天台宗。邃门人宗颖、宗谞，视《法华经》与《大日经》同等，
亦与日本台密以相当的影响。

    另外，还有隋代已具雏形的三论宗，其祖师吉藏（５４９—６２３）晚年在
长安，曾受到唐高祖的优礼，被聘为十大德之一。他迭住于实际、定水诸寺，得
以盛弘役说。吉藏诸门人中最杰出的为慧远，住在兰田悟真寺，时来长安讲说，
能传此宗的教化。另有智拔、乌凯、智凯、智命、硕法师、慧灌等。乌凯（？—
646 ）在越州嘉祥寺开讲三论。硕法师著《中论疏》。慧灌为高丽学僧，后去日
本开三论宗。役与吉藏同门而活动于唐初的还有慧均，著《四论玄义》，今存残
卷。稍后，贞观年中有元康（或说是硕法师弟子），住安国寺，著《三论疏》，
又为《肇论》作注，为日本此宗第三传道慈之师。唐代此宗后因不敌慈恩、天台
诸宗的盛势，而逐渐不振。其修习禅法的，则因禅宗勃兴，也就多与合流，无所
区别了。

    唐代佛教在发展过程中更成立了好些宗派。这是一方面因为佛教的传播日广，
要适应各阶层信徒的要求，就不能不有各种教理和修持的体系。一方面也因为寺
院的经济基础，日益庞大，佛教徒采取了用宗派形式加强组织，以维持其既得的
利益。最先，有慈恩宗，这是由玄奘（600—664 ）和其门徒们所建立，而以玄奘
曾住过的慈恩寺名宗。他们统一了过去摄论师、地论师、涅槃师等种种分歧的说
法，特别是在修持依据和方法的议论上，都用新译的资料作了纠正。他们宗奉印
度大乘教中从无着、世亲相承而下直到护法、戒贤、亲光的瑜伽一系之说，即以
《瑜伽师地论》及其附属论书（所谓十种支论）为典据，主张众生种姓各别，改
变了过去说“皆有佛性”的见解。又用“唯识所现”来解释世界，即从“唯识无
境、境无识亦无”的次第来作契会实相的观行。玄奘自己的主张只配合着他的翻
译随时对他门徒们讲说，并没有专篇著作。他门下人物很多，最杰出的是窥基
（632 —682 ），对于新译的经论作了将近百部的注，特别在《成唯识论》、
《因明入正理论》等重要典籍方面有极其详尽的解释，大大发扬了玄奘译传的新
说。接着有慧沼（650 —714）、智周（668 —723 ），相继阐扬，遂使此宗达于
极盛。但因理论过于繁细，难能通俗，终究归于衰落。玄奘门下还有一些新罗的
学人，象圆测（613 —696 ）、道证、太贤、慧景、道伦等，也都有成就，但通
常不算在此宗传承之内。又在玄奘译传瑜伽系学说的同时，也对说一切有部的毗
昙作了有系统的翻译介绍。特别是《俱舍》一论，以前曾经真谛翻译讲习而有了
专门学系，所谓俱舍师，这时又有玄奘重翻本论，并介绍了《顺正理论》之说，
而丰富了《俱舍》研究的内容。在玄奘门下普光、法宝等都专事讲求，相承不绝，
这就使俱舍师的传统一直延续到唐末。

    其次，律宗。从南北朝以来，由于国家对佛教僧徒的管理逐渐严密，教内也
需要统一实行戒律的作法来加强自己的组织。这就有了一群讲求律学的律师。其
中道宣（596 —667 ）继承北朝慧光（468 —537 ）到智首（567 —635 ）的系
统，专事《四分律》的宏扬。他做了《四分律戒本疏》、《羯磨疏》、《行事钞》
等大部著作，在理论上吸收了玄奘译传的新义，较旧说为长。因为道宣后来居住
在终南山丰德寺，所以一般称呼他一系传承的律学宗派为南山宗。同时还有法砺
（569 —635 ）的相部宗、怀素（625 —689 ）的东塔宗，对于《四分律》的运
用和解释，各有不同的见解，也各成一派。他们的声势虽不及南山宗之盛，但流
行经过了较长时期，彼此存着分歧 ，不得统一。大历十三年（778 ），由国家发
动来调和异议，也未见效，不过最后还是南山畅行，余宗逐渐衰落了。另外，义
净（635 —713 ）一家也锐意讲求律学。他曾费了二十五年的时间，历三十余国，
留心关于实行戒律的各种作法，写成记录，从南海地方寄回国内，即矨E《南海寄
归传》。他回国之后，又大量翻译根本说一切有部的广律和十七事等，很想原封
不动地将印度有部制度褹E植过来。但这一制度在中国基础薄弱，显然和习惯相违，
只徒有理想，留下了丰富的文献而已。

    道贤首宗。此宗是推尊《华严经》为佛说的最高阶段，要用它来统摄一切教
义的。最初由法顺（即杜顺，557 —640 ）创立了法界观门，从《华严》所说各
种法相归纳条理，作为逐步观察宇宙万法达到圆融无碍境地的法门。接着有智俨
（602 —668 ）著述《搜玄记》、《孔目章》等，对《华严经》文作了纲要性的
解释。到了法藏（643 —712 ），因为参加了《华严》的新译，理解经文更为透
彻，他还吸收玄奘新译的一些理论，这样完成了教判，并充实了观法，而建成了
宗派。后人即以他的法号贤首作为宗名。他的理论曾一度为其弟子慧苑所修改，
以致未能很好地传播，但不久澄观（738 —838 ）即纠正了慧苑之说而加以发扬。
其后宗密（780 —841 ）融会禅教两方面，贯彻了华严圆融的精神。向后此宗即
沿着这样的趋向而开展。另外，法藏门下有新罗学人义湘（625
—702 ），他归国后即在海东开创了华严经宗。

    密宗。纯粹用陀罗尼（咒语）来作佛教的修习方便，这在当时的印度还是比
较新鲜的事，但因中印间交通发达，很快地就传播过来了。相继来唐的善无畏
（637 —735 ）、金刚智（671 —741 ），本来修学地点不同，分别传承胎藏界
和金刚界的法门，及到达中国之后，互相授受，就融合成更大的组织。接着经过
一行（683 —727 ）、不空（705 —774 ）的阐述，更充实了内容，乃于一般的
佛教而外，创立密教（从真言秘密得名）一宗。此宗带着神秘色彩，为统治阶级
所特别爱好。当时几代帝王都对不空十分优礼，并以官爵相笼络，这样形成了王
公贵族普遍信仰密教的风气。其影响所及，日本也一再派遣学僧来华传习，归国
开宗。但不空以后，经惠果、义操、义真等数传，宗势就逐渐衰颓。到了唐末，
虽还有柳本尊那样的人远在四川，盛弘密法，但已不是以前的面目了。

    以上各宗和从前代继承下来的天台宗、三论宗，都只流行于宫廷或上层知识
分子之间，其向民众传播并带着更浓厚的宗教色彩的，则另有净土宗。这是从弥
陀信仰进一步的开展，立宗的端绪可上溯到北魏时代的昙鸾（477 —543 ）。昙
鸾在并州石壁山玄中寺提倡净土念佛法门。唐初道绰（562 —645 ）在寺中见到
记载昙鸾事迹的碑文，得到启发而归心，继续提倡。他的弟子善导（613 —681 ）
来长安传教，使净土信仰得到很大发展。善导还著了《观经疏》，在教理上建立
根据，这样净土宗就形成了。其后怀感、少康（？—805 ）等，相承不绝。唐代
宣传净土教的人，另外还有慧日（慈愍，680 —740 ）。他从印度游历回来，宣
传在健驮罗国得着净土法门的传授，由此别成一系，但实际和善导所提倡的相差
无几。此外如迦才、承远（712 —802 ）、法照（？—821 ？）等，也都致力于
净土的宏传，遂使这一宗信仰得以普遍流行。

    最后还有禅宗。北魏时菩提达摩在北方传授禅法，以《楞伽经》（刘宋译四
卷本）为印证，就有了楞伽师一派。唐初，黄梅双峰山有道信禅师（580 —651 ），
他和三论宗的人有些渊源，故在楞伽禅法而外，还参用般若法门，但后人仍视为
继承达摩的嫡系。同时从三论师昊法师出家的法融（594 —667 ）从事静坐，据
传说曾得道信的印可，而成为一系牛头禅（这因法融住在金陵牛头山而得名），
传承了几代。但道信直传的弟子是弘忍（601 —674 ），移住东山，传法四十余
年，门人多至千数，尊其所说为东山法门。他的门人中著名的有神秀（606 —70
6 ）、智诜（611 —702 ）、老安（582 —709 ）、法如、慧能（638 —713 ）
等十余人。慧能后还岭南，提倡顿悟法门，又结合世俗信仰而推重《金刚经》，
不专主坐禅，这样就和神秀一系墨守成规、信奉《楞伽》、主张渐悟的恰恰相反，
而逐渐成为南北两宗的对立。慧能门下怀让（677 —744 ）、行思（？—740 ）
等都在南方地带活动。开元以后，由神会（668 —780 ）在河南进行宣传，并力
争正统，指摘神秀和其门下普寂（651 —739 ）都未得弘忍传衣，不是正系。这
样造成慧能为达摩以来的直接继承者的印象，使南宗禅的势力大增。但神会的一
系（后来形成荷泽宗）并不太盛，而扩大传播的还是南岳（怀让）、青原（行思）
两家。南岳下传承的有马祖道一（709 —788 ），再传百丈怀海（720 —814）、
南泉普愿（748 —835 ）。百丈传沩山灵祐（771 —853 ）、黄檗希运（？—855
）等。南泉传赵州从谂（778 —897 ）等。青原下传承有石头希迁（700 —790
），再传药山惟俨（745 —828 ）、天皇道悟（748 —807）。天皇传龙潭崇信，
再传德山宣鉴（780 —865 ）。会昌以后，更从这些传承形成支派。象沩山传仰
山慧寂（807 —883 ），后成为沩仰宗。又籄E檗传临济义玄（？—867 ），后
成临济宗。再后曹洞宗、云门宗成立于唐末，法眼宗继起于五代，合为五宗。又
从百丈起，制定清规，使禅院从普通律寺（即依照声闻戒律规定组成的寺院）分
离而独立，这就更便于集合多数学人共住习禅。它简化寺院形式，但立法堂而无
佛殿等，也更适合当时南方经济文化新开辟地区的情况，而易于推进佛教的发展。
禅宗从慧能以后，本来转向平民，不重视文字的研习记诵，但是数传之后，学人
兼重知见，依旧不能放弃文字的修养，因而它的影响所及，还只是以知识分子为
主。不过比较起一般讲义学的宗派来，禅宗总算是流行最普遍的了。

    此外，隋代信行禅师（540 —594）创立的三阶教，在一度被禁后，因其门徒
甚多，又受到隋代重臣肖瑀、高熲 等的外护，仍隐然保全实力
延续到唐代，又在
长安恢复了相当的盛况。著名的寺院有化度（原为实际寺）、慧日、光明、慈门、
弘善五大寺，而以化度为其中枢，无尽藏院就设立于此。到了武后证圣元年（69
5 ），才明令判为异端，将该教的典籍归之伪杂符录一类。圣历二年（699 ），
又令限制学三阶教的只能乞食、长斋、绝谷、持戒、坐禅，此外所行都视为违法。
后至开元元年（713 ），废止无尽藏院，断绝了三阶教的经济来源。开元十三年
（725）更对三阶教徒作了比较彻底的处分，原来有些寺院里的三阶教徒别院居住
的，一律命其拆除隔障，与众杂居，并还销毁了三阶教所有《集录》四十余卷
（依《开元录》所搜集，凡有三十五部、四十四卷），不许再行诱化。尽管如此，
三阶教的潜势力依然存在。如贞元年间编纂《贞元释教目录》的圆照，即对三阶
教有好感。他曾编辑《信行禅师塔碑表集》五卷（著录于《续开元释教录》卷末）。
在《贞元释教录》内还收载由化度寺僧善才请准入藏的三阶《集录》四十四卷
（五帙）的目录。附载牒文并说到当时长安城内五十五寺各有三阶禅院，住持相
续二百余年，僧尼二众千人以上。但此教到了以后终归衰落，大约在唐末就绝迹
了。

    唐代佛教除了通过上述各宗派的教义宣传对于群众发生作用而外，还有直接
和群众生活联系以传教的种种活动。如岁时节日在寺院里举行的俗讲，用通俗的
言词或结合着故事等来作宣传，这些资料大都写成讲经文或变文（所讲的经有
《华严》、《法华》、《维摩》、《涅槃》等）。又有化俗法师游行村落，向民
众说教。有时也由寺院发起组织社邑，定期斋会诵经，而使社僧为大众说法。至
于有些寺院平素培植花木（如长安慈恩、兴唐等寺培植牡丹花），遇到节日开放
以供群众游览，或更约集庙会，这都间接有传教之效。当时民间一般佛教徒的崇
拜对象有弥勒、弥陀、观音、文殊等佛、菩萨。特别是因为《华严经》中说及文
殊常住在清凉山，别号清凉的五台山遂被看作文殊的道场，而成为佛教信仰的一
个中心地点，后来又经密教信徒的并力经营，寺院建筑愈加发达。

    入唐以来的佛教由于急速的发展，它和道教不但在政治地位上时有高下优劣
之争，并在思想上也加剧了冲突。在道教方面，唐初有教徒傅奕向高祖七次进言，
抨击佛教，怂恿实行佛教的沙汰。沙门法琳和其弟子李师政分别作了《破邪论》
和《内德论》，反驳傅奕。接着有道教徒李仲卿著《十异九迷论》，刘进喜著
《显正论》，响应傅奕，贬斥佛教。法琳再度作了《辩正论》，予以反击。这样
两教的激烈冲突，结果是法琳受到发配益州的处分。其后，在朝廷的内殿里时常
举行佛道的对论，其论题涉及道教最高概念的道和佛教所说菩提的同异，又考核
到《老子化胡经》的真伪。后来武宗的破佛，虽由于国家与寺院经济上矛盾发展
至于不能调和而发生，但表面上仍是以道教徒赵归真的进言为契机，而结合到佛
道之争的。

    另外在儒家方面，本来与佛教的争论较少。从隋代吉藏以来，佛教徒一贯以
人天教看待儒家。象吉藏在所著《三论玄义》里的判释，即说儒道都是外道，还
比不上佛教的声闻乘。唐代宗密著《原人论》，也采取同样的见解，但儒者对于
这些议论未见有何种反感。大概他们以为儒佛原是以世间道和出世间道来区分的，
高下的看法倒不必拘泥。直到了中唐，韩愈才奋起对佛教竭力攻击。他写了《原
道》一文，说佛教是教人无为而徒食，是无益于国家的。又说佛教外来，系夷狄
之法，和儒教相违。他主张驱使僧尼还俗，焚毁佛经，改寺院为民舍。他又上表
论佛骨，以为是枯骨秽余，应付之水火，永绝迷信的根本。这样直率的辟佛议论，
曾给后世以很大影响。不过佛教的重要思想依然浸润于一般思想界。特别是经过
天台、贤首两家组织过而带着调和中国原有人性说的理论，很容易为儒者所接受。
如梁肃服膺天台宗的湛然，写了《天台止观统例》一文（786 年写成），就是将
佛教的修止观看成和中国旧说穷理尽性一样，而以止观法门之所为乃在恢复实际
即所谓人性之本。这样提出了复性之说。其后韩愈的门人李翱更结合禅家的无念
法门和天台家的中通观，写成《复性书》，即隐隐含着沟通儒佛两家思想之意。
如此倾向也见于佛家。如李通玄用《周易》之意解释《华严》，澄观也吸取其议
论，其门人宗密相继用《周易》四德以配佛身四德。这些都开了两家理论转化的
端绪。

    唐代佛教的发展，也对文学、艺术等方面带来不少影响。首先在文学方面，
由于俗讲流行，创作了变文等作品。其次艺术方面，促使佛教艺术更有所推进。
如在唐代东都洛阳附近的龙门石窟，北魏时代就经营造像，有了相当的规模。唐
代从高宗到武后时约五十年间（650 —704），又在那里大加营造。雕造奉先寺大
佛（连胁侍菩萨、罗汉、神王、力士，共九尊，俗称九龛洞），并于西山遍筑佛
窟，且续开东山各窟。其大佛造像相貌端严，表情温雅，衣褶简洁，菩萨像装饰
华丽细致，允称杰作。唐代造像在龙门而外，还于山西太原天龙山、甘肃天水麦
积山、敦煌莫高窟、山东历城千佛崖、四川广元千佛崖等处开凿石窟，雕塑佛像。
其中敦煌诸窟采塑各像，表情柔和，接近生人，尤有特色。至于随着变文的发达，
创出多种多样的经变画图，常常在全幅中综合表现整部经文的重要内容。有时带
连续性，展开画面以表白故事的次第经过。这在壁画中别具风格。现今犹存于敦
煌石窟的，即有弥陀净土变、药师净土变、弥勒净土变、《维摩》、《法华》、
《报恩》、《天请问》、《华严》、《密严》等经变。至于唐代佛教的建筑，殿
堂遗构在五台山有南禅寺、佛光寺之大殿。塔的形式则始创八角形的结构，如玄
宗时（７４５）在嵩山会善寺所建的净藏禅师墓塔等。另外经幢的制作极多。由
于新译《尊胜陀罗尼》的信仰普遍，刻陀罗尼的尤到处可见。其形式常为八面，
后更发展有数层，还雕刻了佛像等。

    唐代佛教的发展也在国外发生影响。当时新罗和日本的学僧很多来中国得到
各宗大师的传承，归国开宗，中国高僧也有去日本传教的，如此相承不绝。新罗
在唐初有义湘学法于智俨，太贤、道伦受学于玄奘之门，后来还有惠日从惠果传
胎藏密法，法朗得法于禅师道信，其弟子信行又受北宗禅于志空（普寂门人），
道义受南宗禅于智藏（道一门人）。他们分别在国内传贤首、慈恩、密宗、禅宗
之学，禅宗还蔚成禅门九山，极一时之盛。日本学僧入唐求学之风尤盛。唐初，
道昭、智达、智通来从玄奘受学，其后又有智凤、玄昉来从智周受学，归国后分
为南寺、北寺两传法相之学，而成立专宗。又先有道璿赴日讲《华严》等经，继
而新罗审详从贤首学法，授之日僧良辨，而成华严宗。又日僧道光先入唐学南山
律，后鉴真律师赴日传戒，成立了律宗。这些宗派都建立在日本奈良时代（710
—774 ），连同先前传入日本的三论宗、成实宗，又附随法相学传入的俱舍宗，
并称为奈良六宗。其后日都由奈良迁去平安，而入平安时代，又有最澄入唐从天
台宗道邃、行满受学，归国创天台宗。又空海入唐从惠果受两部秘法，归创真言
宗，于是日本的佛教便备具规模了。

（吕　澂 ）


fjnet五代佛教

五代佛教

    五代佛教是叙述从公元907 —959 五十余年间，经历了后梁、后唐、后晋、
后汉、后周五个朝代的佛教。这时中国又南北分裂，北方是五代更迭，南方则先
有前蜀、吴、吴越、闽、南汉，继有荆南（又称南平）、楚、后蜀、南唐诸国
（通常连同北方在后周时割据独立的北汉、合称十国）。北方兵革时兴，社会秩
序受到严重破坏，国家又对佛教执行严格的限制政策；南方则各国相安，社会比
较安定，帝王都热心护教，因此两方的佛教，一则勉强维持，一则续有发展，其
情况各不相同。

    北方从后梁到后汉，各代对于佛教多因袭唐代的旧规，也例行诞节诣寺行香、
斋僧、僧道对论、赐紫衣师号、度僧等事，但对僧尼的管理则比较严格。管理机
构为祠部（后梁），后设功德使（后唐）。度僧一向禁止私度，如后梁龙德元年
（921 ）即再申明令，愿出家者须入京师比试经业。后唐、后晋也同此限制，并
禁新建寺院。不过后来功令渐弛，寺僧仍归浮滥，直接影响到国家的赋税、兵役，
所以到了后周世宗显德二年（955 ）便毅然对佛教予以沙汰。凡未经国家颁给寺
额的寺院，基本上一律废除，仅在原无敕额寺院的地方许留一、二所。又禁止私
度，出家必须通过严格的读经试验。更禁止当时流行的烧身、炼指等眩惑世俗、
残害肢体的行为。这一措施的结果，国境内寺院废除的过半。因废寺院还连带将
民间保存的铜制佛像全数没收，用来铸钱，以充实国家的经济。这对佛教本身来
说，澄清了一切紊乱的现象，得到一定程度的整顿，并不算是很坏的事，其性质
也和前代各次的破佛措施不同，只是北方佛教原来仅获维持的，经此波折就更见
衰落了。

    其在南方，各国割据的局面，如吴越、南汉、闽国等，历时都比较长久，又
大体相安，互不侵犯，各在境内还实施些有利民生的改良政策，使经济有所发展
而社会日趋安定。各国帝王多有浓厚的宗教信仰，对于佛教的建寺（如闽地在王
氏统制时，凡增建寺院二百六十七所，后改属吴越，二十七年中又增二百二十一
寺；到后周显德初大废佛寺，杭州寺院获存者仍达四百八十所）、造塔（如闽王
王曦于永隆三年即941 年在福州乌石山麓建崇妙保圣塔，南汉王刘鋹于大宝十年
即967 年在广州造千佛铁塔，今均存；又吴越王钱弘俶于后周显德初效阿育王故
事，铸造八万四千小铜塔，中纳《宝箧印陀罗尼经》印刷卷子，颁布境内，十年
方竣）、造像（如闽王王审知在后唐同光三年即925 年冶铜铁三万斤来铸释迦、
弥勒诸像）、写经（如闽王室在后唐同光元年即923 年写金银字藏经五藏等），
以至度僧（如闽地初于后唐天成三年即928 年度僧二万，自后闽僧日见增多，降
至南唐，度僧仍极浮滥，金陵一地即有数千人），所以当时南地佛教始终在发展。

    唐代所有各宗派，到了五代时，只禅宗和天台宗因根据地在南方，条件优越，
得到更大的开展。南方禅宗在唐末时，曹洞崛起，大振青原（行思）一系的宗风。
同系德山门下的闽僧义存（822 —908 ）参学归来，构居福州西山的雪峰，唐末
受到闽王王氏的优礼，十数年间，替他建寺造像、厚施养众，于是教化之盛，甲
于天下，四方僧众趋集，冬夏常有千五百人。其门徒中又多杰出人材，如玄沙师
备（835 —908 ）、洞岩（越州）可休（874 —940 ？）、鹅湖（信州）智孚、
长庆（福州）惠棱、鼓山（福州）神宴，都得闽王尊重，分灯化俗。其中玄沙从
《楞严经》入道，识见尤属特别，化行尤广。继有罗汉（漳州）桂琛（867
—928 ），曾参雪峰法会，但得旨于玄沙，门众推为上座，大弘玄沙之教，遍于
全浙。从桂琛得法的有文益（885 —958 ），后为南唐元宗迎住于金陵报恩禅院，
死后私谥法眼，衍成法眼宗。其弟子有天台德韶（891—972 ），为吴越国师。门
下有永明延寿（904 —975 ）沟通禅教，后著《宗镜录》，成一大家。还有义存
另一门人云门（韶州）文偃（？—949）为南汉高祖所尊礼，教化很盛。其门下香
林澄远（？—987 ）后更光大，成为云门宗。此外，临济宗由兴化（魏府）存奖
（830 —888 ）、宝应（汝州）慧颙（？—952 ）相承；曹洞宗由洞山云居道膺
一系同安道丕、同安观志相承；沩仰宗由仰山南塔光涌（850 —938 ）一系相承；
各弘化一方，与法眼、云门并行。禅家五宗，至此完全建立。

    天台宗在五代时直传湛然之学的有义寂（919 —987 ）。他因德韶的推荐，
见重于吴越王钱弘俶。钱氏特为他在天台山建螺溪道场。又接受他的建议求会昌
以来散失了的天台教籍于高丽。其后高丽遣谛观送了智者诸大部著述来浙，于是
一宗典据大备，呈中兴之象。义寂之传有义通（972 —988 ）、宗昱，通后传四
明知礼，更大昌此宗之说。

    当时北方的义学是不主一宗而以疏通性相、精研大小乘的综合形式出现的。
常习的经论有《法华》、《涅槃》、《仁王》、《维摩》、《弥勒上生》等经，
《中观》、《唯识》、《俱舍》等论，而以《百法》、《因明》二论归之名数与
立破法门，视为研学方便，敷讲尤为普遍。讲家著名的撰述有彦晖（后梁，840
—911 ）的《百法论滑台（所住地方）钞》，归屿（后梁）的《百法钞会要》，
虚受（后唐）的《俱舍疏钞》及《法华》、《百法》、《唯识义章》，贞辩（后
唐）的《上生经钞》，可止（后唐）的《法华顿渐教义钞》，智江（后周）的
《百法瑞应钞》，继伦（北汉）的《因明论演秘钞》、《法华经钞》等。又《法
华》的研究本来在南方是以天台之说为正宗的，而北方学者南来讲说却常用慈恩
宗义相沟通。如可周（后唐）于乾宁四年（897 ）节《法华玄赞》为五卷《评经
钞》，又为音训并解释道宣的《法华经序》，乾化二年（915 ）以后即在浙江一
带弘传其说。又皓端于杭州撰《金光明经随义释》，会通慈恩、天台两家宗要，
而启发了天台内部异解的端绪。象慈光悟恩（912 —986 ）即曾从皓端听习经论，
而后契入天台，著《玄义》、《文句》、《止观》、《金光明金錍》科总三十五
帖，继而就发《金光明玄义》真心观之难。

    此外关于律学，从中唐以来就是南山、相部、东塔三宗并行，未得统一。五
代时还保持着同样状态。其在北方，新章宗即东塔一系仍在流行，著名的律师如
贞峻（847 —924 ）即在东京开宝律院为新章宗主。从乾化元年（914 ）以来，
十年之间度僧尼三千余人。又相国寺澄楚（889—959 ）亦为新章宗律主，后晋初
入内道场，为皇宫妃主等落发受戒。他一生临坛度僧尼八千余人。至于江浙地方，
则南山律更盛。律师元表原在长安西明参与法宝讲席，广明中（880 ）来越州讲
南山律钞，诸郡学人莫不趋集。其门人杭州景霄（？—927 ）著《简正记》二十
卷。又有守言再传元解，后为南山宗正系。又法宝高足慧则（835 —908 ）亦于
广明中南来传律，其弟子希觉（864 —948 ）著《集要记增辉录》（《集要》为
慧则之作）。其门下有赞宁（919 —1001 ），为吴越僧统，都是宏传南山宗的有
力者。

    五代时写经阅藏的风气也很盛，但南北所写大藏，依据略有不同。北方多写
《贞元录》入藏经，这较《开元录》入藏的多出三百余卷。南方通常依《开元录》
写经。南唐升元二年（938 ）曾由僧勉昌请编李长者所撰《华严经论》四十卷入
藏。保大三年（945 ）僧恒安又从关右写到《贞元录》续入藏经，连同《千钵曼
殊室利经》十卷，《一切经源品次录》三十卷，共三百七十三卷，编成《续贞元
释教录》，请写录施行，这样南方就也有《贞元录》入藏经的写本了。另外，和
写经连带着有音义之作。如汉中沙门可洪，从后唐长兴二年到后晋天福五年（93
1 —940）费了十年功夫，撰成《大藏经音义随函录》三十卷，订正了玄应、厚师
（西川）、谦师（浙右）、郭迻（河东）诸家旧作的错误，其书今存。又行瑫
（895 —956 ）也以订正郭迻音义的用意，撰述《大藏经音疏》五百余卷，几乎
等于疏解一部大藏音义。其书曾风行两浙，全部已佚，最近仅在日本发现其第三
百零七卷写本一卷。当时讲家博学的大都遍览全藏。如贞海（后唐）擅长《法华》，
三十余年间讲经三十七座，阅览藏经两遍。从隐（后汉）通《弥陀》、《中观》、
《百法》三种经论，尝为大众一日作三讲座，阅藏一遍。智佺（后周）讲《百法
论》百?啾?登座多不临文，但凭记忆讲述，却极流畅详尽，阅藏三遍以为参考。
文辇（南唐）习禅，也览大藏三遍，以佛言为定量。义楚（后周）精于《俱舍》，
讲《圆晖疏》十余遍，也阅藏三过，并纂成类书《释氏六帖》二十四卷，今犹存。

    五代时佛教艺术无大发展。如在教煌石窟，五代所筑窟存三十三个，其中塑
像仅保存了唐代的旧规模，壁画也缺乏生气。惟雕像之存于杭州南山区的摩崖龛
像（西方三圣像等）较胜。在此时塑像和画像里，十六罗汉等题材特别流行。如
杭州雷峰塔有金铜十六罗汉像，烟霞洞有十六罗汉像，皆吴越时造。在僧俗间有
好些人以画罗汉著名，如后梁的李罗汉（因善画罗汉而得名）、后蜀贯休（禅月
大师）等。又唐末奉化（明州）有布袋和尚契此，自称弥勒化身，江浙间多有信
者，也时图画其像。至于佛教建筑，特别在造塔方面，因鉴于木材之易引火灾，
改用砖石，其结构形式虽基本上模仿木塔，但附加雕刻，别有特色。现存遗构在
南方较多，如福州的崇妙保圣塔（闽国时造）、杭州保俶塔（吴越时造），南京
栖霞寺舍利塔（南唐时改建）、苏州虎丘云岩寺塔（南唐时造）。

    另外，当时僧徒有学包内外、吟咏风骚的好尚，故很多擅长诗文或书画的。
如可止（后唐）有《三山集》收诗三百五十篇，齐己（后梁）有《白莲集》收诗
八百首，栖隐（楚）有《桂峰集》，汇征（吴越）有诗文集七卷
虚中（楚）有
《碧云诗》，希觉（吴越）有杂诗赋十五卷，贯休（后蜀）有《禅月集》等。其
能书的则有贯休和他的弟子昙域（能篆书），又晚峦（能草书）等。能画的有智
晖（后唐）、智蕴（后周）、蕴能（吴越）等，都很著名。

（吕　澂 ）


fjnet宋代佛教

宋代佛教

    宋代佛教是叙述从宋太祖建隆元年到卫王祥兴二年（960—1279）三百二十年
间赵宋一代的佛教。

    宋代政权建立之后，一反前代后周的政策，给佛教以适当保护来加强国内统
治的力量。建隆元年，先度童行八千人，停止了寺院的废毁。继而又派遣沙门行
勤等一百五十七人去印度求法，使内官张从信往益州（今成都）雕刻大藏经版。
这些措施促使佛教传播逐渐恢复和发展。以后宋代各帝对佛教的政策大体未变。
太宗太平兴国元年（976）度童行达十七万人。五年（980）中印度僧人法天、天
息灾（后来改名法贤）、施护先后来京，因而朝廷设立译经院，恢复了从唐代元
和六年（811）以来久已中断的翻译。太宗还亲自作了《新译三藏圣教序》。后来
院里附带培养翻译人才，改名传法院。又为管理流通大藏经版而附设印经院。当
时印度等国僧人送赠梵经来中国者络绎不绝，从宋初到景祐初八十年间，即有八
十余人。真宗一代（998—1022）接着维护佛教，在京城和各路设立戒坛七十二所，
放宽了度僧名额。天禧末（1021），全国僧尼比较宋初增加了很多。寺院也相应
增加，近四万所。另外，还有贵族私建或侵占的功德坟寺很多。这些寺院都拥有
相当数量的田园、山林，得到豁免赋税和徭役的权利。于是寺院经济富裕，举办
起长生库和碾顗、商店等牟利事业。到神宗时（1068—1085），因年荒、河决等
灾害频仍，国家需用赈款，开始发度牒征费。这一权宜之策，后来继续执行，数
量渐增，流弊也愈大，至使寺院经济与政府财政间的矛盾有加无已。最后到徽宗
时（1101—1125），由于笃信道教，即一度命令佛教和道教合流，改寺院为道观，
并使佛号、僧尼名称都道教化。这给予佛教很大的打击，但不久即恢复原状。

    宋代南迁之后，政府益加注意对佛教的限制。高宗时（1127—1162）即停止
额外的度僧，图使僧数自然减少。但江南地区的佛教原来基础较厚，国家财政又
有利用度牒征费及免役税等收入以为补充，故佛教还是能保持一定的盛况，以迄
于宋末。

    宋代译经开始于太宗太平兴国初。当时特别设立了译经院，并制定一些规章。
如译场人员设译主、证梵义、证梵文、笔受、缀文、参详、证义、润文（后更设
译经使）等，组织比较完备。从太平兴国七年（982）起，逐年都译进新经，继续
到天圣五年（1027），译出五百余卷。其后因缺乏新经梵本，译事时断时续，维
持到政和初（1111）为止。总计前后译家（及其译经年代）可考的有十五人，即
法天（译经年代974—1001）、天息灾（980—986，后改名法贤，987—1000）、
施护（980—1017）、法护（中印人，980—983）、法护（北印人，1006—1056）、
惟净（1009—？）、日称（1056—1078）、慧询（1068—1077）、绍德（1068—
1077）、智吉祥（1086—1093）、金总持（1095—1112，下四人均同）、天吉祥、
相吉祥、律密、法称。其中惟净、慧询、绍德都是由传法院培养出来的中国僧人，
天吉祥等则帮助金总持翻译。诸人所译的总数是二百八十四部、七百五十八卷。
其中以密教的典籍占最多数，论部最少。当北宋之初，印度密教正盛，有关的梵
本流入中国的不会太少，但在天禧元年（1017），宋代统治者注意到密典中有些
不纯部分和佛教的传统相违反，因而禁止了新译《频那夜迦经》的流行，并不许
续译此类经本，这就大大限制了以后的翻译。此外，从宋代译经的质量上看，也
不能和前代相比。特别是有关义理的论书，常因笔受者理解不透，写成艰涩难懂
的译文，还时有文段错落等情形，因此，尽管译本里也有中观一类的要籍（如龙
树、陈那、安慧、寂天等的著作），但对当时义学界似未发生多大影响。

    宋代译经多属小部，就其种数而言，几乎接近唐代所译之数，因而在大中祥
符四年至八年（1011—1015）、天圣五年（1027）、景祐二年至四年（1035—10
37），曾经三度编撰新的经录。祥符时所编，称《大中祥符法宝总录》，二十二
卷，为赵安仁、杨亿等编修。所载译籍乃从太平兴国七年到祥符四年（982—101
1）三十年中间所译，共计二百二十二部、四百一十三卷（此外，还收有东土著撰
十一部、一百六十卷）。这部目录的主要部分完全依照各次进经的年月编次，除
列出经名、卷数、译人而外，还附载进经表文，这都依据当时译经院的实录，所
以连带记载着有关译场的各事，如新献梵筴、校经、更动职事等等，其体裁和过
去的各种经录完全不同。天圣时所编新录称《天圣释教总录》三卷（亦作三册），
译经三藏惟净和译场职事僧人等同编。它系当时全部入藏经典的目录，记载着
《开元录》各经、新编入藏的天台慈恩两家著述、《贞元录》各经、《祥符录》
各经，再附载其后新译各经，一共六百零二帙、六千一百九十七卷。景祐时所编
新录称《景祐新修法宝录》，二十一卷，吕夷简等编。体裁和《祥符录》一样。
所收译籍即紧接《祥符录》，从祥符四年到景祐三年（1011—1036），二十六年
间译出的各经，共糀E二十一部、一百六十一卷，另外，还收有东土著撰十六部、
一百九十余卷。又由于汉文佛教经典的影响，当时的回鹘、西夏地区，都用民族
文字译成回鹘文及西夏文经典。

    从五代以来，我国木版雕刻技术有了很快的发展，因此宋代对于佛教的大藏
经，很早就利用了木刻。综计宋代三百余年间官私刻藏凡有五种版本，这也算是
宋代佛教的特点。第一种为官版。这从开宝四年到太平兴国八年（971—983）费
了十二年功夫在益州刻成，因此也称蜀版。所刻数量达到六百五十三帙、六千六
百二十余卷，它的印本成为后来中国一切官私刻藏以及高丽、日本刻藏的共同准
据。第二种是在福州私刻的东禅等觉院版。元丰初（1078）由禅院住持冲真等募
刻，崇宁二年（1103）基本刻成，到政和二年（1112）结束，共得五百六十四函、
五千八百余卷（南宋乾道、淳熙间又补刻十余函）。第三种是福州私刻的开元寺
版。即在东禅版刻成的一年，福州人士蔡俊臣等组织了刻经会，支持开元寺僧本
悟等募刻。这从政和二年到绍兴二十一年（1112—1151）经四十年，依照东禅版
的规模刻成（南宋隆兴初曾补刻两函）。第四种是湖州思溪圆觉禅院刻版，通称
思溪版。此版开刻时期约在政和末（1117）。刻费由湖州致仕的密州观察使王永
从一家所出。内容依据福州版，而略去一般入藏的著述，共五百四十八函、约五
千六百八十七卷。第五种是平江碛砂延圣禅院版。此版是受了思溪版的影响而发
起，在南宋绍定初（1229）由当地官吏赵安国独自出资刻成《大般若》等大部经
典作为首倡，端平元年（1234）仿思溪版编定目录，刻至咸淳八年（1272）以后，
因战火逼近而中止，后入元代才继续刻成。因此，它对原定目录的内容颇有更动，
并补入元刻各书，共得五百九十一函、六千三百六十二卷。

    宋代一般佛教徒著重修持，故禅净两宗最为流行。宋初，云门和临济并盛于
各地（禅家五宗内沩仰数传以后即不明，曹洞与法眼当时也都不振）。临济宗由
风穴（汝州）延沼（896—973）上继兴化存奖（830—888）的系统传承而下。其
后各代为首山省念（926—992）、汾阳善昭（947—1024）、慈明楚圆（986—10
39）。楚圆的门人黄龙（隆兴）慧南（1002—1069）和杨岐（袁州）方会（992—
1049），分别开创了黄龙、杨岐两派（和临济等五宗合称七宗），都盛行于南方。
南宋时，杨岐且进而成为临济的正统。杨岐方会再传为五祖法演（？—104），三
传为佛果克勤（圜悟，1063—1135）。佛果克勤曾就云门宗雪窦重显的著作《颂
古百则》加以发挥、讲说，门人录成《碧岩录》，为禅学名著。他门下有虎丘绍
隆（1077—1136）、大慧宗杲（1089—1163），都在江浙一带活动。大慧提倡看
话禅，其影响尤为久远。后来黄龙、杨岐两宗还远传于日本。

    云门宗在宋初也很占优势。得香林澄远（？—987）一系再传的雪窦重显（9
80—1052）著《颂古百则》，大振宗风。仁宗皇祐元年（1049）汴京新创禅院，
即是请云门五世的大觉怀琏（1009—1090）去住持的。其另一系由缘密圆明三传
的灵隐契嵩（1011—1072），祖述《宝林传》，反对天台宗所信奉的《付法藏传》
之说，而厘定了禅宗的世系为二十八祖，著《禅宗定祖图》、《传法正宗记》及
《传法正宗论》。他强调禅为教外别传，一反当时禅教一致的常见。他还针对其
时辟佛的议论作了《辅教篇》等。由于他擅长文章，得着仁宗和在朝的官僚们的
称赏，他的著述也被许入藏流通，这更加强了云门的宗势。但到南宋，此宗即逐
渐衰微，其传承终于无考。

    此外，曹洞宗仅洞山嫡传的云居道膺（？—902）一系，绵延不绝，从六世芙
蓉道楷（1043—1118）以后渐盛。再经丹霞子淳（1064—1117）传弘智正觉（10
96—1156），提倡默照禅，与看话禅并行。又丹霞子淳一系，在天童如净之后，
传入日本。

    除禅宗之外，律宗和贤首、慈恩的义学，在宋代也相当流行，天台宗则有新
的发展。律宗是南山一系单传，其中心移于南方的杭州。宋初，得法宝律师传承
的赞宁（911—1001）有律虎之称。另外，从法宝七传而有允堪（1005—1061），
普遍地注解了道宣的著述，达七部之多，所著解释《行事钞》的《会正记》尤其
重要，因而继承他的一系有会正宗的称呼。他的再传弟子灵芝元照（1048—1116），
原学天台宗，后即采取台宗之说以讲律，也注解了道宣的三大部著作。

    他对《行事钞》的注释称《资持记》，就一些行仪如绕佛左右、衣制长短等，
都有不同的见解，于是别成资持宗。后来此宗独盛，传承不绝，并东传于日本。
宋末宝祐六年（1258），临安明庆闻思律师，还请得道宣三大部著作及元照的记
文入藏印行。

    贤首宗（即华严宗）学说在宋初流行的是宗密一系，沟通《圆觉》、《起信》
的理论，著名人物有长水子璇（？—1038）。他的师承不明，但尝从琅琊慧觉
（传临济宗善昭的禅法）学禅宗，受到慧觉的起示，而重兴贤首宗
因之带有教禅
一致的意味。其门下有晋水净源（1011—1088），他虽曾受学《华严经》于五台
承迁和横海明覃，但由于子璇的影响，推崇《起信》，以为从杜顺以来即或明或
暗地引据《起信》而立观门，所以他在贤首宗的传承上主张立马鸣为初祖，而构
成此宗七祖之说。其时高丽的僧统义天（文宗的第四子，1051—1101）入宋，曾
就学于净源之门，后从高丽送回好多《华严经》的章疏，大大帮助了贤首宗的复
兴。到南宋时，净源的三传弟子有师会，注解了《一乘教义分齐章》，严格处理
同教别教问题，而以恢复智俨、法藏的古义为言。他还批判了在他之前道亭和同
时的观复对于教判的说法。他的弟子希迪，颇能发挥其说。后人即并称他们为四
大家。又南宋初，慧因教院的义和请准贤首宗著述编入大藏，他又向高丽搜罗到
智俨、法藏著述的佚本，重新雕版流通，因此华严义学在南宋一代始终活跃。

    慈恩宗入宋以来的传承不明，但继承五代的风气，讲《唯识》、《百法》、
《因明》各论的相继不绝。宋初著名的有秘公、通慧、傅章、继伦等。在译场的
执事也多能讲诸论。慈恩章疏四十三卷，在天圣四年（1026）并编入大藏刻版。
宣和初（1119），真定龙兴寺守千（1064—1143）为一大家，他尝校勘遁伦的
《瑜伽师地论记》刊版流通。

    天台宗经五代时吴越王钱弘俶，向高丽求得重要著述而复兴。入宋以后的传
承，从义寂（919—987）、义通（927—988）到慈云遵式（964—1032）、四明知
礼（960—1028）益趋兴盛。遵式尝于乾兴元年（1022）在天竺替皇室行忏，并请
得天台教典入藏（天圣四年编入），一宗的势力即以四明、天竺等地为重心。与
知礼同时，而属于义寂同门慈光志因一系的有慈光晤恩（912—986）、奉先源清
（996顷）。源清传梵天庆昭（963—1017）、孤山智圆（976—1022）等。他们受
了贤首、慈恩学说的影响，只信智顗《金光明经玄义》的略本为真作，而主张观
心法门应该是真心观，即以心性真如为观察的对象，连带主张真心无性恶、真如
随缘而起等说。这些主张都为相信《玄义》广本为真、并专说妄心观的知礼所反
对。知礼曾以七年的长时间和晤恩、智圆等往复辩难，意见终于不能一致，而分
裂为两派，知礼等称为山家，晤恩等称为山外。其后，知礼还阐明别教有但理
（即真如）随缘，与圆教的性具随缘不同，以及色心在一念中都具有三千等说法，
以致引起门下仁岳（？—1064）和庆昭门下永嘉继齐等的异议。最后，仁岳和知
礼法孙从义（1042—1091）都反对山家之说，而有后山外一派之称（亦称杂传派）。
不过知礼门下广智（尚贤）、神照（本如）、南屏（梵臻）三家继续发挥师说，
影响甚大，终至以山家之说代表天台一宗，而盛行于南宋之世。广智系有善月
（1149—1241）、宗晓（1151—1214）、志磐（1253年前后）。志磐以著《佛祖
统记》而著名。神照系有有严（1021—1101）、了然（1077—1141）等。南屏系
有宗印（1148—1213）、法照（1185—1273）、法称（1088—1158）。法称著有
《翻译名义集》。宋代天台宗义也前后好几次对日本的天台宗发生影响。

    律、贤、台等宗在修习方面，本来各有其观行法门，但宋代很多宗师常联系
净土信仰而提倡念佛的修行，这就帮助了一般净土宗的传播。天台宗对净土的关
系尤见密切，从知礼起就很重视智顗的《观经疏》，而用本宗观佛三昧的理观方
法来组织净土教，并还结念佛净社。其次遵式则重视《净土十疑论》，而采用天
亲《往生论》的五念门，并参以忏愿仪式。他常常集合道俗修净业会。此外，智
圆同样地阐扬《观经疏》。各人门下的传播也很广，如知礼门下的本如即继遵式
之后结白莲社以弘扬净土。其次，律宗元照受遵式的影响，以观心与念佛并重，
而视同定、慧之学，与持戒并为实修法门，其门下用钦跟着弘传。南宋初，天台
学者道因，曾一度评破其说，但其门人戒度反加以辨正。又其次，贤首宗因有普
贤行愿求生西方的典据，开始净源即主张修习净土，后来义和提倡华严念佛三昧，
也盛赞往生法门，但未能继续发展。另外，禅宗当云门盛时，象天衣义怀、照圆
宗本、长芦宗赜等，都是禅净双修，而约集莲华等会。

    至于纯粹的净土信仰，宋初南方有省常（959—1020），效法庐山莲社故事，
在杭州西湖集合僧俗结净行社，提倡念佛。后来由于各宗都倾向修行净土的推动，
各地结社集会益多；有些寺院建筑了弥陀阁、十六观堂，专供念佛修行的场所，
就越加在民间推广净土信仰，而成为风俗。特别是一些在家居士也相随提倡，如
冯揖之发起系念净土会，张轮之发起白莲社等。于是净土法门逐渐形成一固定宗
派。在南宋四明石芝宗晓所编《乐邦文类》里，即以莲社为专宗，和禅、教、律
并称；还以善导、法照、少康、省常、宗赜上承慧远为净土教的历代祖师。其后
志磐更改定为七祖（从慧远而下为善导、承远、法照、少康、延寿、省常），一
直为后世所沿用。又在净土信仰发展的中间，有关净土的《往生传》类也陆续传
出，如遵式、戒珠、王古乃至志磐都有这类著作，其中可以看出净土和各宗相涉
的事实，这也可说是宋代佛教的特点之一。`宋代禅教各家的理论组织都有一定的
成就，它和一般思想界接触既繁
乃引起种种反响。先是一些儒家学者，仍旧用传
统的伦理观点，对佛教著文排斥，如孙复的《儒辱》、石介的《怪说》、李观的
《潜书》、欧阳修的《本论》等，都是其代表之作。佛徒对于此等攻击却是用调
和论来缓和。如契嵩作《辅教篇》即以佛教的五戒比附儒家的五常，又说佛儒两
者都教人为善，有相资善世之用。在这种说法的影响下，儒者间也出现了调和之
说。如张商英、李纲等，都以为佛与儒在教化上不可偏废。另一方面，由于禅宗
的修持趋向于简易，理论典据又集中在有限的几部经论，如《华严》、《楞严》、
《圆觉》、《起信》等，一些中心概念如理事、心性等，有时也牵合到儒家的经
典《中庸》来作解释，这些都使儒者在思想上、修养上更多更易地得到佛家思想
的影响，终至构成一套有系统的理论来和佛教相抗衡，这便是宋代勃兴的理学。

    宋代佛教的发展也影响到国外的佛教界。如高丽，从五代以来常有禅师来中
国受学各宗禅法。宋元丰末（1085）更有教家义天入宋，从汴京觉严寺有严、杭
州大中祥符寺净源、从竦等学贤首宗，天台宗，携归章疏三千余卷，后编录刻入
续藏经。他在高丽，弘传贤首宗而外，还弘天台之教。又日本在北宋时入宋僧人
不多，知名的有奝然、寂昭、成寻等三数人。他们多为巡礼祖庭，到天台、五台
等地。奝然还接受了宋帝赠送的新刻大藏经印本，又模造旃檀佛像携归，近年在
佛像中还发现了当时装藏的各种宝贵文物。成寻也带去宋代新译和著述的印本。
及入南宋，中日交通骤繁，日僧入宋者很多，现在可以指数的几达百人，宋代禅
宗和律宗即因以弘传于日本。如在南宋孝宗乾道中（1171），先有日僧觉阿、金
庆入宋参灵隐慧远禅师，归国谈禅，引起日本佛教界极大注意。其后荣西于淳熙
末（1187）再度入宋，学禅于天台万年寺怀敞禅师，回国提倡，因有临济宗的立。
荣西的再传弟子道元，随其师明全于宁宗嘉定十六年（1223）入宋，历游天台、
径山等处，从天童长翁如净得法而归，创曹洞宗。嗣后日僧来宋问禅者还很多，
宋僧兰溪道隆也去日传授禅法。又日本律宗原由唐代鉴真律师传入，后渐衰微，
南宋宁宗庆元五年（1119），日僧俊芿入宋，从明州景福寺如庵了宏（元照直传）
学律三年，又学禅与天台教，一共在宋十年，归创泉涌寺，大传律学。又有净业，
于嘉定七年（1214）入宋，就中峰铁翁学律，在宋十四年，归创戒光寺弘传律学，
与泉涌寺并峙。

    宋代的佛教文学、艺术，也有其特色。当时禅宗盛行，各家的语录，都运用
接近口语的文字，别创新格，因而影响到一般文学。特别是儒者说理的记录，也
时常模仿它。还有俗讲变文一向在流行，并演变为唱曲，虽遭到当时政府的禁止，
但俗文学中评话、小说及唱讲词本都已受其影响而益加发展了。在佛教艺术方面，
塑像技巧显著提高，而以写实见长，形象亦端严优美，能刻画性格。遗存的代表
作品有麦积山石窟中供养人像、长清灵岩寺罗汉像、太湖洞庭东山紫金庵罗汉像
等。石刻比较稀见，但如杭州南山区及飞来峰诸刻，又四川省大足县宝顶摩崖各
像，都极生动精致，技巧也很洗炼。宋代造塔以多檐多角的为常见，仅江西一省
遗构即不下十处（如浮梁西塔寺塔为宋初建筑，安远无为塔为南宋建筑等）。又
仁宗宝祐初（1048），开封建塔供奉阿育王寺佛舍利，其塔连基高二十余丈，用
褐色琉璃结构，有铁塔之称，尤为突出。在绘画方面，则发挥宋画写实之长，多
画观音、罗汉、高僧等像。作者有李嵩、梁楷、贾师古等。僧人以佛画著名者有
牧溪、玉磵、仲仁等。

（吕　澂 ）
宋代佛教

    宋代佛教是叙述从宋太祖建隆元年到卫王祥兴二年（960—1279）三百二十年
间赵宋一代的佛教。

    宋代政权建立之后，一反前代后周的政策，给佛教以适当保护来加强国内统
治的力量。建隆元年，先度童行八千人，停止了寺院的废毁。继而又派遣沙门行
勤等一百五十七人去印度求法，使内官张从信往益州（今成都）雕刻大藏经版。
这些措施促使佛教传播逐渐恢复和发展。以后宋代各帝对佛教的政策大体未变。
太宗太平兴国元年（976）度童行达十七万人。五年（980）中印度僧人法天、天
息灾（后来改名法贤）、施护先后来京，因而朝廷设立译经院，恢复了从唐代元
和六年（811）以来久已中断的翻译。太宗还亲自作了《新译三藏圣教序》。后来
院里附带培养翻译人才，改名传法院。又为管理流通大藏经版而附设印经院。当
时印度等国僧人送赠梵经来中国者络绎不绝，从宋初到景祐初八十年间，即有八
十余人。真宗一代（998—1022）接着维护佛教，在京城和各路设立戒坛七十二所，
放宽了度僧名额。天禧末（1021），全国僧尼比较宋初增加了很多。寺院也相应
增加，近四万所。另外，还有贵族私建或侵占的功德坟寺很多。这些寺院都拥有
相当数量的田园、山林，得到豁免赋税和徭役的权利。于是寺院经济富裕，举办
起长生库和碾顗、商店等牟利事业。到神宗时（1068—1085），因年荒、河决等
灾害频仍，国家需用赈款，开始发度牒征费。这一权宜之策，后来继续执行，数
量渐增，流弊也愈大，至使寺院经济与政府财政间的矛盾有加无已。最后到徽宗
时（1101—1125），由于笃信道教，即一度命令佛教和道教合流，改寺院为道观，
并使佛号、僧尼名称都道教化。这给予佛教很大的打击，但不久即恢复原状。

    宋代南迁之后，政府益加注意对佛教的限制。高宗时（1127—1162）即停止
额外的度僧，图使僧数自然减少。但江南地区的佛教原来基础较厚，国家财政又
有利用度牒征费及免役税等收入以为补充，故佛教还是能保持一定的盛况，以迄
于宋末。

    宋代译经开始于太宗太平兴国初。当时特别设立了译经院，并制定一些规章。
如译场人员设译主、证梵义、证梵文、笔受、缀文、参详、证义、润文（后更设
译经使）等，组织比较完备。从太平兴国七年（982）起，逐年都译进新经，继续
到天圣五年（1027），译出五百余卷。其后因缺乏新经梵本，译事时断时续，维
持到政和初（1111）为止。总计前后译家（及其译经年代）可考的有十五人，即
法天（译经年代974—1001）、天息灾（980—986，后改名法贤，987—1000）、
施护（980—1017）、法护（中印人，980—983）、法护（北印人，1006—1056）、
惟净（1009—？）、日称（1056—1078）、慧询（1068—1077）、绍德（1068—
1077）、智吉祥（1086—1093）、金总持（1095—1112，下四人均同）、天吉祥、
相吉祥、律密、法称。其中惟净、慧询、绍德都是由传法院培养出来的中国僧人，
天吉祥等则帮助金总持翻译。诸人所译的总数是二百八十四部、七百五十八卷。
其中以密教的典籍占最多数，论部最少。当北宋之初，印度密教正盛，有关的梵
本流入中国的不会太少，但在天禧元年（1017），宋代统治者注意到密典中有些
不纯部分和佛教的传统相违反，因而禁止了新译《频那夜迦经》的流行，并不许
续译此类经本，这就大大限制了以后的翻译。此外，从宋代译经的质量上看，也
不能和前代相比。特别是有关义理的论书，常因笔受者理解不透，写成艰涩难懂
的译文，还时有文段错落等情形，因此，尽管译本里也有中观一类的要籍（如龙
树、陈那、安慧、寂天等的著作），但对当时义学界似未发生多大影响。

    宋代译经多属小部，就其种数而言，几乎接近唐代所译之数，因而在大中祥
符四年至八年（1011—1015）、天圣五年（1027）、景祐二年至四年（1035—10
37），曾经三度编撰新的经录。祥符时所编，称《大中祥符法宝总录》，二十二
卷，为赵安仁、杨亿等编修。所载译籍乃从太平兴国七年到祥符四年（982—101
1）三十年中间所译，共计二百二十二部、四百一十三卷（此外，还收有东土著撰
十一部、一百六十卷）。这部目录的主要部分完全依照各次进经的年月编次，除
列出经名、卷数、译人而外，还附载进经表文，这都依据当时译经院的实录，所
以连带记载着有关译场的各事，如新献梵筴、校经、更动职事等等，其体裁和过
去的各种经录完全不同。天圣时所编新录称《天圣释教总录》三卷（亦作三册），
译经三藏惟净和译场职事僧人等同编。它系当时全部入藏经典的目录，记载着
《开元录》各经、新编入藏的天台慈恩两家著述、《贞元录》各经、《祥符录》
各经，再附载其后新译各经，一共六百零二帙、六千一百九十七卷。景祐时所编
新录称《景祐新修法宝录》，二十一卷，吕夷简等编。体裁和《祥符录》一样。
所收译籍即紧接《祥符录》，从祥符四年到景祐三年（1011—1036），二十六年
间译出的各经，共糀E二十一部、一百六十一卷，另外，还收有东土著撰十六部、
一百九十余卷。又由于汉文佛教经典的影响，当时的回鹘、西夏地区，都用民族
文字译成回鹘文及西夏文经典。

    从五代以来，我国木版雕刻技术有了很快的发展，因此宋代对于佛教的大藏
经，很早就利用了木刻。综计宋代三百余年间官私刻藏凡有五种版本，这也算是
宋代佛教的特点。第一种为官版。这从开宝四年到太平兴国八年（971—983）费
了十二年功夫在益州刻成，因此也称蜀版。所刻数量达到六百五十三帙、六千六
百二十余卷，它的印本成为后来中国一切官私刻藏以及高丽、日本刻藏的共同准
据。第二种是在福州私刻的东禅等觉院版。元丰初（1078）由禅院住持冲真等募
刻，崇宁二年（1103）基本刻成，到政和二年（1112）结束，共得五百六十四函、
五千八百余卷（南宋乾道、淳熙间又补刻十余函）。第三种是福州私刻的开元寺
版。即在东禅版刻成的一年，福州人士蔡俊臣等组织了刻经会，支持开元寺僧本
悟等募刻。这从政和二年到绍兴二十一年（1112—1151）经四十年，依照东禅版
的规模刻成（南宋隆兴初曾补刻两函）。第四种是湖州思溪圆觉禅院刻版，通称
思溪版。此版开刻时期约在政和末（1117）。刻费由湖州致仕的密州观察使王永
从一家所出。内容依据福州版，而略去一般入藏的著述，共五百四十八函、约五
千六百八十七卷。第五种是平江碛砂延圣禅院版。此版是受了思溪版的影响而发
起，在南宋绍定初（1229）由当地官吏赵安国独自出资刻成《大般若》等大部经
典作为首倡，端平元年（1234）仿思溪版编定目录，刻至咸淳八年（1272）以后，
因战火逼近而中止，后入元代才继续刻成。因此，它对原定目录的内容颇有更动，
并补入元刻各书，共得五百九十一函、六千三百六十二卷。

    宋代一般佛教徒著重修持，故禅净两宗最为流行。宋初，云门和临济并盛于
各地（禅家五宗内沩仰数传以后即不明，曹洞与法眼当时也都不振）。临济宗由
风穴（汝州）延沼（896—973）上继兴化存奖（830—888）的系统传承而下。其
后各代为首山省念（926—992）、汾阳善昭（947—1024）、慈明楚圆（986—10
39）。楚圆的门人黄龙（隆兴）慧南（1002—1069）和杨岐（袁州）方会（992—
1049），分别开创了黄龙、杨岐两派（和临济等五宗合称七宗），都盛行于南方。
南宋时，杨岐且进而成为临济的正统。杨岐方会再传为五祖法演（？—104），三
传为佛果克勤（圜悟，1063—1135）。佛果克勤曾就云门宗雪窦重显的著作《颂
古百则》加以发挥、讲说，门人录成《碧岩录》，为禅学名著。他门下有虎丘绍
隆（1077—1136）、大慧宗杲（1089—1163），都在江浙一带活动。大慧提倡看
话禅，其影响尤为久远。后来黄龙、杨岐两宗还远传于日本。

    云门宗在宋初也很占优势。得香林澄远（？—987）一系再传的雪窦重显（9
80—1052）著《颂古百则》，大振宗风。仁宗皇祐元年（1049）汴京新创禅院，
即是请云门五世的大觉怀琏（1009—1090）去住持的。其另一系由缘密圆明三传
的灵隐契嵩（1011—1072），祖述《宝林传》，反对天台宗所信奉的《付法藏传》
之说，而厘定了禅宗的世系为二十八祖，著《禅宗定祖图》、《传法正宗记》及
《传法正宗论》。他强调禅为教外别传，一反当时禅教一致的常见。他还针对其
时辟佛的议论作了《辅教篇》等。由于他擅长文章，得着仁宗和在朝的官僚们的
称赏，他的著述也被许入藏流通，这更加强了云门的宗势。但到南宋，此宗即逐
渐衰微，其传承终于无考。

    此外，曹洞宗仅洞山嫡传的云居道膺（？—902）一系，绵延不绝，从六世芙
蓉道楷（1043—1118）以后渐盛。再经丹霞子淳（1064—1117）传弘智正觉（10
96—1156），提倡默照禅，与看话禅并行。又丹霞子淳一系，在天童如净之后，
传入日本。

    除禅宗之外，律宗和贤首、慈恩的义学，在宋代也相当流行，天台宗则有新
的发展。律宗是南山一系单传，其中心移于南方的杭州。宋初，得法宝律师传承
的赞宁（911—1001）有律虎之称。另外，从法宝七传而有允堪（1005—1061），
普遍地注解了道宣的著述，达七部之多，所著解释《行事钞》的《会正记》尤其
重要，因而继承他的一系有会正宗的称呼。他的再传弟子灵芝元照（1048—1116），
原学天台宗，后即采取台宗之说以讲律，也注解了道宣的三大部著作。

    他对《行事钞》的注释称《资持记》，就一些行仪如绕佛左右、衣制长短等，
都有不同的见解，于是别成资持宗。后来此宗独盛，传承不绝，并东传于日本。
宋末宝祐六年（1258），临安明庆闻思律师，还请得道宣三大部著作及元照的记
文入藏印行。

    贤首宗（即华严宗）学说在宋初流行的是宗密一系，沟通《圆觉》、《起信》
的理论，著名人物有长水子璇（？—1038）。他的师承不明，但尝从琅琊慧觉
（传临济宗善昭的禅法）学禅宗，受到慧觉的起示，而重兴贤首宗
因之带有教禅
一致的意味。其门下有晋水净源（1011—1088），他虽曾受学《华严经》于五台
承迁和横海明覃，但由于子璇的影响，推崇《起信》，以为从杜顺以来即或明或
暗地引据《起信》而立观门，所以他在贤首宗的传承上主张立马鸣为初祖，而构
成此宗七祖之说。其时高丽的僧统义天（文宗的第四子，1051—1101）入宋，曾
就学于净源之门，后从高丽送回好多《华严经》的章疏，大大帮助了贤首宗的复
兴。到南宋时，净源的三传弟子有师会，注解了《一乘教义分齐章》，严格处理
同教别教问题，而以恢复智俨、法藏的古义为言。他还批判了在他之前道亭和同
时的观复对于教判的说法。他的弟子希迪，颇能发挥其说。后人即并称他们为四
大家。又南宋初，慧因教院的义和请准贤首宗著述编入大藏，他又向高丽搜罗到
智俨、法藏著述的佚本，重新雕版流通，因此华严义学在南宋一代始终活跃。

    慈恩宗入宋以来的传承不明，但继承五代的风气，讲《唯识》、《百法》、
《因明》各论的相继不绝。宋初著名的有秘公、通慧、傅章、继伦等。在译场的
执事也多能讲诸论。慈恩章疏四十三卷，在天圣四年（1026）并编入大藏刻版。
宣和初（1119），真定龙兴寺守千（1064—1143）为一大家，他尝校勘遁伦的
《瑜伽师地论记》刊版流通。

    天台宗经五代时吴越王钱弘俶，向高丽求得重要著述而复兴。入宋以后的传
承，从义寂（919—987）、义通（927—988）到慈云遵式（964—1032）、四明知
礼（960—1028）益趋兴盛。遵式尝于乾兴元年（1022）在天竺替皇室行忏，并请
得天台教典入藏（天圣四年编入），一宗的势力即以四明、天竺等地为重心。与
知礼同时，而属于义寂同门慈光志因一系的有慈光晤恩（912—986）、奉先源清
（996顷）。源清传梵天庆昭（963—1017）、孤山智圆（976—1022）等。他们受
了贤首、慈恩学说的影响，只信智顗《金光明经玄义》的略本为真作，而主张观
心法门应该是真心观，即以心性真如为观察的对象，连带主张真心无性恶、真如
随缘而起等说。这些主张都为相信《玄义》广本为真、并专说妄心观的知礼所反
对。知礼曾以七年的长时间和晤恩、智圆等往复辩难，意见终于不能一致，而分
裂为两派，知礼等称为山家，晤恩等称为山外。其后，知礼还阐明别教有但理
（即真如）随缘，与圆教的性具随缘不同，以及色心在一念中都具有三千等说法，
以致引起门下仁岳（？—1064）和庆昭门下永嘉继齐等的异议。最后，仁岳和知
礼法孙从义（1042—1091）都反对山家之说，而有后山外一派之称（亦称杂传派）。
不过知礼门下广智（尚贤）、神照（本如）、南屏（梵臻）三家继续发挥师说，
影响甚大，终至以山家之说代表天台一宗，而盛行于南宋之世。广智系有善月
（1149—1241）、宗晓（1151—1214）、志磐（1253年前后）。志磐以著《佛祖
统记》而著名。神照系有有严（1021—1101）、了然（1077—1141）等。南屏系
有宗印（1148—1213）、法照（1185—1273）、法称（1088—1158）。法称著有
《翻译名义集》。宋代天台宗义也前后好几次对日本的天台宗发生影响。

    律、贤、台等宗在修习方面，本来各有其观行法门，但宋代很多宗师常联系
净土信仰而提倡念佛的修行，这就帮助了一般净土宗的传播。天台宗对净土的关
系尤见密切，从知礼起就很重视智顗的《观经疏》，而用本宗观佛三昧的理观方
法来组织净土教，并还结念佛净社。其次遵式则重视《净土十疑论》，而采用天
亲《往生论》的五念门，并参以忏愿仪式。他常常集合道俗修净业会。此外，智
圆同样地阐扬《观经疏》。各人门下的传播也很广，如知礼门下的本如即继遵式
之后结白莲社以弘扬净土。其次，律宗元照受遵式的影响，以观心与念佛并重，
而视同定、慧之学，与持戒并为实修法门，其门下用钦跟着弘传。南宋初，天台
学者道因，曾一度评破其说，但其门人戒度反加以辨正。又其次，贤首宗因有普
贤行愿求生西方的典据，开始净源即主张修习净土，后来义和提倡华严念佛三昧，
也盛赞往生法门，但未能继续发展。另外，禅宗当云门盛时，象天衣义怀、照圆
宗本、长芦宗赜等，都是禅净双修，而约集莲华等会。

    至于纯粹的净土信仰，宋初南方有省常（959—1020），效法庐山莲社故事，
在杭州西湖集合僧俗结净行社，提倡念佛。后来由于各宗都倾向修行净土的推动，
各地结社集会益多；有些寺院建筑了弥陀阁、十六观堂，专供念佛修行的场所，
就越加在民间推广净土信仰，而成为风俗。特别是一些在家居士也相随提倡，如
冯揖之发起系念净土会，张轮之发起白莲社等。于是净土法门逐渐形成一固定宗
派。在南宋四明石芝宗晓所编《乐邦文类》里，即以莲社为专宗，和禅、教、律
并称；还以善导、法照、少康、省常、宗赜上承慧远为净土教的历代祖师。其后
志磐更改定为七祖（从慧远而下为善导、承远、法照、少康、延寿、省常），一
直为后世所沿用。又在净土信仰发展的中间，有关净土的《往生传》类也陆续传
出，如遵式、戒珠、王古乃至志磐都有这类著作，其中可以看出净土和各宗相涉
的事实，这也可说是宋代佛教的特点之一。`宋代禅教各家的理论组织都有一定的
成就，它和一般思想界接触既繁
乃引起种种反响。先是一些儒家学者，仍旧用传
统的伦理观点，对佛教著文排斥，如孙复的《儒辱》、石介的《怪说》、李观的
《潜书》、欧阳修的《本论》等，都是其代表之作。佛徒对于此等攻击却是用调
和论来缓和。如契嵩作《辅教篇》即以佛教的五戒比附儒家的五常，又说佛儒两
者都教人为善，有相资善世之用。在这种说法的影响下，儒者间也出现了调和之
说。如张商英、李纲等，都以为佛与儒在教化上不可偏废。另一方面，由于禅宗
的修持趋向于简易，理论典据又集中在有限的几部经论，如《华严》、《楞严》、
《圆觉》、《起信》等，一些中心概念如理事、心性等，有时也牵合到儒家的经
典《中庸》来作解释，这些都使儒者在思想上、修养上更多更易地得到佛家思想
的影响，终至构成一套有系统的理论来和佛教相抗衡，这便是宋代勃兴的理学。

    宋代佛教的发展也影响到国外的佛教界。如高丽，从五代以来常有禅师来中
国受学各宗禅法。宋元丰末（1085）更有教家义天入宋，从汴京觉严寺有严、杭
州大中祥符寺净源、从竦等学贤首宗，天台宗，携归章疏三千余卷，后编录刻入
续藏经。他在高丽，弘传贤首宗而外，还弘天台之教。又日本在北宋时入宋僧人
不多，知名的有奝然、寂昭、成寻等三数人。他们多为巡礼祖庭，到天台、五台
等地。奝然还接受了宋帝赠送的新刻大藏经印本，又模造旃檀佛像携归，近年在
佛像中还发现了当时装藏的各种宝贵文物。成寻也带去宋代新译和著述的印本。
及入南宋，中日交通骤繁，日僧入宋者很多，现在可以指数的几达百人，宋代禅
宗和律宗即因以弘传于日本。如在南宋孝宗乾道中（1171），先有日僧觉阿、金
庆入宋参灵隐慧远禅师，归国谈禅，引起日本佛教界极大注意。其后荣西于淳熙
末（1187）再度入宋，学禅于天台万年寺怀敞禅师，回国提倡，因有临济宗的立。
荣西的再传弟子道元，随其师明全于宁宗嘉定十六年（1223）入宋，历游天台、
径山等处，从天童长翁如净得法而归，创曹洞宗。嗣后日僧来宋问禅者还很多，
宋僧兰溪道隆也去日传授禅法。又日本律宗原由唐代鉴真律师传入，后渐衰微，
南宋宁宗庆元五年（1119），日僧俊芿入宋，从明州景福寺如庵了宏（元照直传）
学律三年，又学禅与天台教，一共在宋十年，归创泉涌寺，大传律学。又有净业，
于嘉定七年（1214）入宋，就中峰铁翁学律，在宋十四年，归创戒光寺弘传律学，
与泉涌寺并峙。

    宋代的佛教文学、艺术，也有其特色。当时禅宗盛行，各家的语录，都运用
接近口语的文字，别创新格，因而影响到一般文学。特别是儒者说理的记录，也
时常模仿它。还有俗讲变文一向在流行，并演变为唱曲，虽遭到当时政府的禁止，
但俗文学中评话、小说及唱讲词本都已受其影响而益加发展了。在佛教艺术方面，
塑像技巧显著提高，而以写实见长，形象亦端严优美，能刻画性格。遗存的代表
作品有麦积山石窟中供养人像、长清灵岩寺罗汉像、太湖洞庭东山紫金庵罗汉像
等。石刻比较稀见，但如杭州南山区及飞来峰诸刻，又四川省大足县宝顶摩崖各
像，都极生动精致，技巧也很洗炼。宋代造塔以多檐多角的为常见，仅江西一省
遗构即不下十处（如浮梁西塔寺塔为宋初建筑，安远无为塔为南宋建筑等）。又
仁宗宝祐初（1048），开封建塔供奉阿育王寺佛舍利，其塔连基高二十余丈，用
褐色琉璃结构，有铁塔之称，尤为突出。在绘画方面，则发挥宋画写实之长，多
画观音、罗汉、高僧等像。作者有李嵩、梁楷、贾师古等。僧人以佛画著名者有
牧溪、玉磵、仲仁等。

（吕　澂 ）


fjnet辽代佛教

辽代佛教

    辽代佛教是公元916—1125年间契丹族统治着中国北部地区建立耶律王朝时代
的佛教（耶律王朝初号契丹，于公元947年改号辽，后曾一度复号契丹）。

    契丹族原无佛教信仰，唐末，契丹族中一个部落主耶律阿保机统一邻部，扩
大经略，即有意吸收内地文化，以收揽汉人。据说唐天复二年（902），辽太祖始
置龙化州（西拉木伦河上流今内蒙自治区翁牛特旗以西地方）即已有开教寺的创
建。到了太祖天显二年（927），攻陷信奉佛教的女真族渤海部，迁徙当地的僧人
崇文等五十人到当时都城西楼（后称上京临潢府，今内蒙自治区林东），特建天
雄寺安置他们，宣传佛教。帝室常前往佛寺礼拜，并举行祈愿、追荐、饭僧等佛
事，这样，佛教的信仰就逐渐流行于宫廷贵族之间。到了太宗会同元年（937），
取得了燕云十六州（今河北、山西北部），这一带地方原来佛教盛行，更促进了
辽代佛教的发展，而王朝利用佛教的政策亦益见显著。其后诸帝，都对佛教特加
保护，在圣宗、兴宗、道宗三朝（983—1100）中间，辽代佛教遂臻于极盛。圣宗
除增建佛寺，施给寺院以土地和民户以外，还注意加强统制，禁止私度僧尼以及
当时盛行的燃指供佛的习俗，这就使辽地佛教更有发展。他又拨款支持房山云居
寺续刻石经的事业，并派僧监督。兴宗继位，归依受戒，铸造银佛像，编刻大藏
经，并常召名僧到宫廷说法，优遇他们，位以高官。当时僧人中正拜三公三司兼
政事的达二十人，大大提高了佛教在社会上的地位。道宗则通梵文，对佛教华严
学有造诣，尤精《释摩诃衍论》，并好建筑佛塔。辽塔在建筑艺术上创造了独特
的风格。又曾于咸雍七年（1071）置佛牙舍利于燕都西山的画像千佛塔中。他还
重视戒律，于内廷设坛授戒，开讲习律学之风。又以国家的力量搜集、整理佛典，
督励学僧加以注解，刻行流通。他完成了契丹藏及房山石经的《涅槃》、《华严》、
《般若》、《宝积》四大部及其他重要经典的刻事，对于佛典的校订作出了贡献。

    辽代佛教由于帝室权贵的支持、施舍，寺院经济特别发展。如圣宗次女秦越
大长公主舍南京（析京府，亦称燕京，今北京市）私宅，建大昊天寺，同时施田
百顷，民户百家。其女懿德皇后后来又施钱十三万贯。兰陵郡夫人萧氏施中京
（大定府，今内蒙大名城）静安寺土地三千顷，谷一万石，钱二千贯，民户五十
家，牛五十头，马四十匹。权贵、功臣、富豪亦多以庄田、民户施给寺院，遂使
寺院多领有广大的土地和民户。这些民户原来都以向国家交税数额的一半缴于领
主，施给寺院以后，即将这半数税金改交寺院，因此有寺院二税户的特殊制度，
更增加了寺院的收入（史载道宗大安三年即公元1087年，海云寺一寺所捐献的济
民钱即达十万，可以想见大寺经济的富裕）。民间对于寺院佛事，也时常发起团
体性的支持，盛行着所谓“千人邑社”的组织。这是地方信徒为协助寺院举办各
种佛事而结成的宗教社团，隶属于寺院，由寺内有德望的长老领导，下设都维那、
维那以及邑长、邑证、邑录等职。社员就是当地居民，分别量力储资于寺库，以
供寺用；并依兴办的佛事而有种种名称，如燕京仙露寺的舍利邑，专为安置佛舍
利而组织；房山云居寺的经寺邑，则为镌刻石经和修葺寺院而组织等。此外，更
有永久性的供塔邓邑、弥陀邑、兜率邑，以及每年一度纪念佛诞的太子诞邑等组
织。寺院印置大藏经，也多组织邑社来举办。这样，寺院由于得到更多的资助而
佛事愈盛，并且通过邑社的群众支持使佛教信仰更为普遍。当时民间最流行的信
仰为期愿往生弥陀或弥勒净土，其次为炽盛光如来信仰（辽东宝严寺阁上有炽圣
佛坛），药师如来信仰（燕国长公主舍宅建药师院，民间通称她为药师公主），
以及白衣观音信仰（相传太宗移幽州大悲阁观音像于契丹族发祥地木叶山，建庙
供奉，尊为民族的守护神）等。他如舍利和佛牙的信仰亦盛，且于释迦佛舍利外，
更有定光佛舍利的流传。至于由佛教影响而成的习俗，突出的为妇人喜以黄粉涂
面，称为佛装；人名以三宝奴、观音奴、文殊奴、药师奴等为小字等。

    辽代帝室优遇僧人，同时又通常以经律论三门考选僧材，其学业优秀的授以
法师称号。更于各州府选有德望的沙门为纲首，指导后进，就讲（讲解）、业
（修持）、涌（讽诵）三方面选习专攻，一代名僧即多出于其中。由于有这些培
养考选制度，就促进了佛教教学研究的发展。辽代最发达的教学是华严，其次是
密教，再次为净土以及律学、唯识学、俱舍学等。辽西京大同府所辖的五台山，
原为华严教学的中心，这对辽境各地佛学有很大的影响。如上京开龙寺圆通悟理
大师鲜演，即以专攻《华严》著名，撰《华严悬谈抉择》六卷以阐扬澄观之说。
辽帝道宗对华严学也有理解，撰《华严经随品赞》十卷等。辽代密教学的代表人
物有燕京圆福寺总秘大师觉苑和五台山金河寺沙门道硕。觉苑曾师事印度摩尼三
藏，究瑜伽奥旨，有盛名，撰《大日经义释科文》五卷（已佚）、《演秘钞》十
卷，发挥一行学说。道硕通内外学，兼究禅、律，后专弘密教，撰《显密圆通成
佛心要集》二卷。两人都据《华严》的圆教思想以融会密义，他们虽祖述善无畏、
一行所传的胎藏系，而按其内容，由于会通于《华严》，反而和不空所传的金刚
系密教为近。另外，有沙门行琳辑《释教最上乘秘密陀罗陀尼集》三十卷。又关
于密典的传译，有中印摩竭陀国慈贤三藏所译《大佛顶陀罗尼经》一卷，《大随
求陀罗尼经》一卷，《大摧碎陀罗尼经》一卷，《妙吉祥平等观门大教王经》五
卷，《妙吉祥平等观门大教王经略出护摩仪》一卷，《妙吉祥平等瑜伽秘密观身
成佛仪轨》一卷，《如意轮莲华心观门仪》一卷。其时民间风行的密法还有《准
提咒》、《六字大明咒》、《八大菩萨曼陀罗经》等（大宁故城白塔第二层各楞
即雕有八大菩萨像）。和《华严》思想及密教义学有关的，为中京报恩传教寺论
圆通法大师法悟撰《释摩诃衍论赞玄疏》五卷，又《科》三卷，《大科》一卷；
燕京归义寺纯慧大师守臻撰《通赞疏》十卷，又《科》三卷，《大科》一卷（已
佚）。医巫闾山通圆慈行大师志福撰《通玄钞》四卷，又《科》三卷，《大科》
一卷，形成《释摩诃衍论》传习的热潮。辽代弘扬净土的名僧有上京管内都僧录
纯慧大师非浊（？—1063），撰《随愿往生集》二十卷（已佚，他还著有《三宝
感应要略录》），他的活动历兴宗、道宗两朝，影响极大。又某师著《汉家类聚
往生传》二卷。沙门诠晓撰有《上生经疏会古通今新钞》、《随新钞科文》（现
存残卷）。诠晓通唯识学，撰《成唯识论详镜幽微新钞》十七卷，《科文》四卷，
《大科》一卷及其他著作六种（都已佚）。辽代治俱舍学的有燕京左街僧录演法
大师琼煦，他校了赵州开州开元寺常真所撰《俱舍论颂疏钞》八卷。治律学的有
守道，曾应道宗召于内廷建置戒坛。又有志远，应召主持内廷戒坛。非觉（1006
—1077）住蓟州盘山普济寺，以律行闻，任右街僧录判官。其弟子等伟（1051—
1107）于寿昌三年（1096）在慧济寺讲律，为三学殿主，名重一时。又有法均，
清宁年间（1055—1056）校定诸家章钞。其他律学撰述，有燕京奉福寺国师圆融
大师澄渊，撰《四分律删繁补阙行事钞详集记》十四卷；思孝撰《近住五戒仪》、
《近住八戒仪》、《自誓受戒仪》各一卷，《发菩提心戒本》三卷，《大乘忏悔
仪》四卷（都已佚）。思孝博通诸经，据高丽《义天录》所载，他对《华严》、
《涅槃》、《法华》、《宝积》、《般若理趣分》、《报恩奉盆》、《八大菩萨
曼陀罗》诸经都有注疏和科文，并辑有《一切佛菩萨名集》二十五卷；近世还发
现有《法华经普门品三玄圆赞緼E》一卷。此外，在燕京一带，原来有唐慧琳《一
切经音义》和五代石晋可洪《新集藏经音义随函录》等总结性的巨著在流行，影
响辽代学僧也欢喜从事于音释的工作。著名的作品有崇仁寺沙门希麟所撰《续一
切经音义》十卷，幽州沙门行均于五台山金河寺所撰《龙龛手镜》（鉴）四卷，
都对于辽地经典的写刻校订提供了很好的参考资料。

    辽代对于佛教经典的编刻，亦有其独到的成就，这就是契丹藏的雕印和房山
石经的续刻。契丹藏的倡刻，乃由于圣宗太平元年（相当宋代乾兴元年，即公元
1022年）得着宋刻蜀版大藏经的印本所引起，实含有和宋版竞胜的政治意义。他
和宋版不同的特点，在内容上尽量补充宋版所缺少的写本，特别是《贞元录》入
藏诸经，又在形式上行格加密，并改变卷子式为折本。全藏在燕京刻印，共五百
七十九帙。因为它刻版始于兴宗重熙年间（1032—1054），完成于道宗清宁八年
（1062），这一时期辽代已恢复了契丹国号，因而通称此藏为契丹藏。它的印本
未传入南地，但曾送到高丽，给丽藏再雕本的校补订正以很大影响。另外，涿州
房山云居寺附近的石经刻造，始于隋代，以后相继增刻，到了唐末中绝。辽圣宗
太平七?年（1027），州官韩绍芳奏请续刻，圣宗即拨款支持，并派沙门可玄主持
其事。到兴宗时，更施给多额内币，进行大规模的续刻。道宗复于完成《涅槃》、
《华严》、《般若》、《宝积》四大部之后，续刻其他经典四十七帙，其底本都
和刻本藏经有关，后来大安九、十年间（1093—1094），又有沙门通则和他的弟
子善定等，于云居寺发起授戒大法会，募集民间资财，续刻石经四十四帙，约五
千片。契丹藏印本现已全部散佚无存，但由于大量续刻石经的遗留，使后代借以
考见契丹藏编刻的大概，它的工程和价值，同样值得重视。

    辽代的佛教艺术，残存建筑较多。现辽宁、河北、山西诸省都保蹲有一些遗
构。比较著名的寺院，有河北蓟县独乐寺的观音阁和山门，系圣宗统和二年（98
4）再建，天井和勾栏多保留唐代的建筑法式。宝坻县广济寺的三大殿，圣宗太平
五年（1024，一说太平九年即1028）建。大同的下华严寺，道宗清宁二年（1056）
建，寺中薄伽教藏系重熙七年（1038）建；上华严寺，清宁八年（1062）建；都
系辽代的巨型佛教建筑。其他如辽宁义县奉国寺，圣宗开泰九年（1020）建；河
北易县开元寺的毗卢殿，天祚乾统五年（1109）建；也都是有代表性的建筑。至
于佛塔，则有木造和砖造的两类，如山西应县佛宫寺的木塔，传系道宗清宁二年
（1056）建，八角六层，高达360尺，为现存木塔之年代最古者。砖塔有内部可以
升登和内部闭塞的两型。可登的有内蒙自治区林西白塔子的砖塔（八角七层），
河北涿县的云居寺塔等。内部团塞的塔基坛大都有佛龛天盖等浮雕，为全塔精华
之所在。二层以上，则有作多檐斗拱式的，如房山云居寺南塔。有不用斗拱的，
如北京天宁寺塔。更有一种变形的砖塔，如房山云居寺的北塔。此外，辽代亦曾
开凿石窟，现可考的有内蒙赤峰灵峰院千佛洞，辽宁朝阳千佛洞和后昭庙石窟。
云岗方面也发现有辽代的石窟。辽代经幢，北方亦有残存，以八角形石柱居多，
幢身多刻《尊胜陀罗尼》，或佛传故事，或刻多数小佛像（名千佛经幢）。幢下
部是有雕刻的八角或四角的石台，上部冠以八角屋檐形天盖。这些辽代佛教建筑，
给继起的金代以决定性的影响，所以通常都将辽、金两代的佛教建筑视为一系。

（游　侠）


fjnet金代佛教

金代佛教

    金代佛教是指公元1115—1234年间女真族统治中国北方地区建立完颜王朝时
代的佛教。女真族在开国以前，就已有了佛教信仰的流行，这是从它邻境奉行佛
教的高丽、渤海等国传入的。迨建国后，它以武力灭辽，又继承了辽代社会盛行
佛教的风习。其后南进，占领宋都汴京（今河南开封市），攻略黄河流域以至淮
水以北的地区，更受到了宋地佛教的影响。因此，佛教在金代有所发展。

    金代帝室的崇拜和支持佛教，开始于太宗时期（1123—1137）。传说太宗常
于内廷供奉佛像，又迎旃檀像安置于燕京悯忠寺（今北京法源寺），每年设会、
饭僧。天会二年（1124），太宗命僧善祥于山西应州建净土寺。同在天会年间，
太宗后为佛觉大师海慧在燕京建寺，至熙宗时，命名大延圣寺（以后金世宗时改
名大圣安寺，成为金代燕京的名刹）。当时营建塔寺，偏于河北、山西等地，这
是和攻占了宋都而加强黄河以北地区的治理经营有关的。但在天会八年（1130），
曾经一度禁止私度僧尼，可知那时佛教范围已相当扩大。熙宗时期（1138—1149）
金的国境已扩展到淮水以北地带，金王朝的典章制度急速地汉化，对于汉人所信
奉的佛教尤其表示尊崇。熙宗巡行燕京，见到名僧海慧（？—1145），就邀他到
首都上京（今会宁市），特建大储庆寺，请他做寺主。著名律师悟铢（？—1145）
也同受优遇皇统中被任为中都右街僧录。到了世宗继立，是为金代的全盛时期
（1169—1189）
开始对佛教采取有节制的保护政策，积极整顿教团，防止僧侣逃
避课役，并严禁民间建寺。其间由于财政困难，曾仿照北宋政策，利用佛教教团
对于社会的影响而公卖度牒，以助军费，但于军事告一段落之后即行停止，仍持
续统制整顿的方针。而世宗自己却喜欢巡游名山古刹，营建塔寺，优遇名僧。他
为玄冥顗禅师在燕京建大庆寿寺，又在东京创建清安禅寺。他的生母贞懿太后出
家为尼，又特别在清安禅寺别建尼院，增大寺塔。他对各大寺都赐田、施金、特
许度僧，表示对佛教的好意支持。章宗时期（1190—1208）继世宗的统制方针，
取缔宗教教团的法制更臻完备，严禁私度僧尼，并积极地规定由国家定期定额试
经度僧，并限制各级僧人蓄徒的名额。金代试僧制度大体上承袭辽制，而较为严
格。对于童僧，一般是以《法华》、《心地观》、《金光明》、《报恩》、《华
严》等五部的谈诵为试课，童尼分量减半。又规定僧人度蓄弟子的限额，即长老、
太师得度弟子三人，大德度二人，戒僧年满四十以上的度一人，这大概是和一般
试经度僧的规定并行的。僧侣的考选规定三年一次，就经律论三部门课试，中选
的授为三宗法师，这种考选每次以八十人为限，由朝廷指定官员办理。法师中学
行优异的，更由朝廷敕加种种名德称号，如佛觉大师、宣秘大师等。国家又制定
僧官制度，但不象辽代那样与闻国政，专事统理管内僧众的威仪律行，及处理教
团内部的诉讼事件。僧官最高的住首都，号称国师，其余四京各设僧录、僧正，
列郡设都纲，各县设维那，都三年一任。此外，如五台等佛教胜地，则别置僧官，
负责庄严名刹。禁僧尼和朝贵来往，要求僧尼随俗拜父母及奉行丧礼等，这充分
表现了政府对于佛教僧团各方面的安排。但章宗在位末年因财政困难，又采行公
卖度牒、紫衣、师号和寺院名额的措施，遂使政策缺乏一贯性。他自己曾召万松
行秀禅师于内廷说法，奉锦绮大僧伽衣，内宫贵戚罗拜，各施珍品，并为建普度
法会，以表示对佛教的尊崇。章宗以后，金代面临着崛起的蒙古族的威胁，为了
筹措军费，空名度牒的发行更滥；到了末期宣宗、哀宗时代，这种倾向更甚，遂
使金境佛教教团因滥杂腐化，终于日趋衰退而后已。

    总的说来，金代佛教是相当隆盛的。大部分寺院都继承辽代旧习，拥有广大
的土地和殷富的资财，这些主要出于帝室的布施，如世宗在位期间，于燕京建大
庆寿寺，曾赐沃田二十顷，钱二万贯；重建燕京昊天寺，赐田百顷，特许每年度
僧十人；又修建香山寺，改名大永安寺，赐田二千亩，钱二万贯；他的生母贞懿
太后出家后住东京，特为创建清永禅寺，别筑尼院，由内府给营建费三十万，寺
成后更施田二百顷，钱百万，寺内僮仆多至四百余人，其富饶可想而知。另一部
分辽代旧寺还保留着原来的经济基础，甚至还有二税户制度的遗存（这一制度是
辽帝室和权贵将平民户籍隶属寺院，使纳一半赋税供寺院之用）。二税户中，有
的已随辽代朝贵阶层的崩溃而得到解放，有的沦为寺院的附属民户，仍为寺院有
力的经济基础。到了金代中期，二税户的残余竟成为当时含有政治性的社会问题。
经过世宗、章宗两度诏免二税户为民，才全部消灭了这种制度。一般社会对于寺
院佛事的支持，也仍沿辽代遗风
以邑社的组织形式，集资为寺院补充道粮或建置
藏经，以及举行种种法会。如兴中府三学寺的千人邑会，就是专为维持寺众的生
活而组织的，规定会员于每年十月向寺院纳钱二百，米一斗，这不仅以维持寺院
经济为目的，还兼有推广佛教信仰的作用。由于寺院的经济充裕，常以余力来举
办各项社会事业，最普遍的是施药和赈饥二事。施药大都就寺内设置药局，以施
给贫民，其制创始于清州辨公，后各地寺院相继仿行，很为普遍。赈饥系昭仪军
观察判官梁姓倡办，章宗明昌二年（1191）在祐圣千佛院施粥百天，后各地大寺
院亦多采行，以济饥民。拥有大量资财的寺院更在寺内外设置质坊以贸利，如
《松漠纪闻》载延寿院一寺即设有质坊二十八所，这种经营更促进了寺院经济的
不断发达。

    金代国祚虽短，但在佛教教学方面，如华严、禅、净、密教、戒律各宗都有
相当的发展。其中禅宗尤为盛行，这可说完全受了北宋佛教的影响。本来黄河流
域的中原一带，在金人未占领以前，禅宗的杨岐、黄龙二派已很兴盛。杨岐系克
勤（1063—1135）住汴京天宁寺，黄龙系净如（？—1141）住济南灵岩寺，各弘
宗风，为北方禅宗的二重镇。金人占领中原以后，道询（1086—1142）继承净如
在灵岩寺弘法，著有《示众广语》、《游方勘辨》、《颂古唱赞》诸篇。汴梁则
有佛日大弘法化，传法弟子圆性（1104—1175）于大定间应请主持燕京潭柘山寺，
大力复兴禅学，著有语录三编行世。门弟子中得法的有普照、了奇、圆悟、广温、
觉本五人。广温（？—1162）又参学于燕京竹林寺广慧之门，后住河北蓟县盘山
双峰寺弘化。另有政言（1125）从慈照禅师处得法，著有《颂古》、《拈古》各
百篇，《金刚经证道歌》、《金台录》、《真心说》、《修行十法门》等；相了
（1134—1203）从懿州崇福寺超公处得法，他们先后都曾住潭柘山寺弘化。道悟
（1151—1205）得法于河南熊耳山白云海禅师，后住郑州普照寺弘化。教亨（11
50—1219）从普照寺宝和尚参学有得，弟子宏相传其法。此外，更有河朔汶禅师、
利州精严寺盖公、五台铁勤寺慧洪、上京宝胜寺善英诸师，都著名于禅门。这时
期的禅学，大抵是看话禅一派。末期的万松行秀（1166—1246），尤为金代著名
禅师。行秀，河内人，初从胜默、云岩诸德参学，

    各契深旨，为两河三晋的佛教徒所钦敬。后住邢州净土寺，筑万松轩自适，
因有万松之称。他传曹洞青源一系之禅，嗣法磁州大明寺雪岩满禅师，虽治禅学，
而平时恒以《华严》为业。他曾在从容庵评唱天童的《颂古百则》，撰《从容录》，
为禅学名著。其他著述有《祖灯录》、《请益录》、《释氏新闻》、《辨宗说》、
《心经风鸣》、《禅说》、《法喜集》等。他兼有融贯三教的思想，常劝当时重
臣耶律楚材以儒治国，以佛治心，极得楚材的称颂，说他“得曹洞的血脉，具云
门的善巧，备临济的机锋”，一时传为的评。行秀的法嗣少室福裕，所弘尤广；
林泉从伦继事评唱颂古，撰《空谷传声》、《虚堂习听》各六卷。

    金代以治华严学著名的，有宝严、义柔、惠寂和苏陀室利。宝严于天德三年
（1151）住上京兴正寺，两度开讲《华严》，听受的达五百余人。义柔精究《华
严》，有华严法师之称。惠寂从汾州天宁寺宝和尚受《华严法界观》，后弘化于
鄂城，转徙流离，不废讲说。遗憾的是三师著述都已失传。苏陀室利传系印度那
烂陀寺高僧，以专精《华严》著名。他以八十五岁的高龄，率弟子七人航海来华；
弟子中三人中道折返，三人死亡，仅一弟子相随，历时六载才到达五台，未及宣
译，即示寂于五台灵鹫寺。

    密教在辽代末期已衰落，金代可考者有法冲和知玲。相传法冲于大定三年
（1163）和道士萧守真角力获胜，所习教法未详。知玲从嵩山少林寺英公传总持
法，后于皇统中（1141—1149）住河北盘山感化寺专弘密教。从现存五家子砖塔
遗构推测，似金刚界曼陀罗法仍在流行。他如《华梵加句灵验佛顶尊胜陀罗尼》、
《大准提陀罗尼》、《佛顶准提咒》等，在民间亦极流行。又遗留在河北房山云
居寺附近的金代石刻遗物上，发现和密教有关的文献也占大多数，这主要是承受
了辽代佛教的影响。此外，西域密教僧人来华的，有北印呼哈（啰）悉利和他的
从弟?σだ绕呷耍怖裎逄ā⒘檠抑钍さ亍：艄?啰)悉利于大定五年（1
165）示寂，其他事迹不详。

    金代弘净土教可考的，有祖朗、禅悦、行秀、广思及居士王子成等。祖朗
（1149—1222）于大定年间（1161—1189）历主燕京崇寿、香林诸寺，日课佛号
数万声，感化甚众。广思于河北临城山建净土道场，结白莲华会，谨守庐山慧远
的规模，开北地莲社念佛的风气。关于净土的著述，有万松行秀的《净土》、
《洪济》、《万寿》、《四会》等语录及王子成的《礼念弥陀道场忏法》。

    金代治戒律的以悟铢、智深为最著名，都以律行精严而受丛林敬仰。悟铢
（？—1154）兼通经论，尤为燕京佛教界巨匠。他如法律和广恩，都以戒师著称。
法律（1099—1166）于天眷三年（1140）住燕京净垢寺，皇统二年（1142）奉命
普度僧尼十万余人，后为平州三学律主。广恩（1195—1243）在邢州（今河北邢
台县）开元寺，度僧千余，著有《密莲集》。

    金代居士中最著名的有李屏山（1185—1231），他是章宗朝的进士，初宗儒
学，反对佛教，后读佛典有得，喜和禅僧交游，曾师事万松行秀，撰《鸣道集说》，
批判宋儒的排佛论，主张三教调和之说，对于当时人士影响极大。又撰《楞严经
解》、《金刚经解》、《西方父教》诸篇，其主要思想本于华严圆融无碍的教学，
以佛教为中心，实践以禅为主体，这样很自然地走向三教融会的思想，而成了金
代佛教的特征，并反映于他的著作上。

    金代佛教文化方面，值得特别记载的是大藏经的刻印。金代文献残缺，关于
这一刻藏事业原未见记载，直到1934年，偶于山西赵城广胜寺发现其印本。据今
人考定，全藏凡六百八十二帙，约七千卷，现存的仅四千九百五十七卷（现收藏
于北京图书馆）。发起刻藏的是比丘尼崔法珍，她在山西省南部断臂发愿，募资
翻刻北宋官版大藏经，并加以补充。始于熙宗皇统九年（1149），中间历时三十
多年，到世宗大定十三年（1173）这部藏经才告成，标志着民间刻藏的巨大成就。
金藏既保存了宋刻官版藏经的面目，又补了好些重要的著述，对于藏经版本、校
刊乃至义学诸方面的研究都起了极重大的作用。此外，金代对于房山云居寺的石
经，亦曾进行续刻，现在续有发现。至于零本木刻经典可考的，则仅有《华严》、
《大般若》及《无量寿》等经。

    金代佛教艺术之可考的，有建筑、雕塑和壁画等方面。建筑现存的有寺院、
塔和经幢。金代寺院大都保存著晋唐以来的门楼廊院环布的传统形式，围墙四面
设门，四隅筑角楼，和门殿廊庑相连接。仅其在正殿后殿之间添置柱廊一点，稍
异于前代。现存的寺院遗构，有山西大同普恩寺的大雄宝殿、普贤阁、三圣殿和
天王殿，系太宗天会六年（1128）僧圆满重行修建；上华严寺的大雄宝殿，系熙
宗天眷三年（1140）僧录通悟大师等就辽代遗构重修的。又同省应梁净土寺的大
殿，系天会二年（1124）建；朔县崇福寺的阿弥陀殿，系熙宗皇统三年（1143）
建。此外，可考的还有大同葾E化寺的三圣殿和山门，五台善文延庆寺的大殿，曲
沃大悲院过殿和河北正定隆兴寺的山门等。至于现存的金代佛塔，和辽代的相比，
形式上大体相似，但细部略有变化：如各层向上的缩减比例渐小，基坛和初层各
方面雕刻不多。立体多层塔有八层、九层的，有平面作六角形的，都于经律无据。
塔身多涂饰白色以象征国号等。塔形有八角五层式的，如沙锅屯石塔，章宗泰和
六年（1206）建；有八角七层式的，如冀东摩天塔，世宗大定十年（1170）建；
有八角十三层的，如开原石塔，传废帝正隆元年至世宗大定三年（1156—1163）
建；有六角八层的，如朝阳五家子砖塔，正隆二年（1157）以前建；有六角五层
的，如林东街西塔。此外，杂式的更有舍利塔、雁塔、万部华严经塔以及墓塔诸
式。金代经幢大体承唐、辽旧制，更普及于各处。其中梵字幢咒语多用梵书，年
月题字用真书，亦有梵书一行和真书一行相间的。经幢中制作优美的颇多，如河
北正定龙兴寺东方经幢，山东泰安岱庙经幢，大定准提陀罗尼经幢（现藏日本京
都藤井郁邻馆内），河北卢龙陀罗尼经幢等，都是有代表性的作品。雕塑以定州
圆教院僧人净璋所造的木雕弥陀像最为著名。关中僧人法诲，以长于绘画著名，
华原延昌寺壁画即出于他的手笔，其中大殿壁面八明王变相是他个人的作品，法
堂华严壁则是和山水名家杨泽民合作绘成的。

（游　侠）


fjnet元代佛教

元代佛教

    元代佛教，是指元世祖即位至顺帝末年的百余年间（1260—1368）蒙古族在
全中国范围内建立元王朝时期的佛教。为了叙述方便，将元朝未正式建立以前蒙
古时代的佛教也在本文内略加叙述。自十三世纪初叶，元太祖成吉思汗就曾命其
后裔，给各种宗教以平等待遇。元世祖忽必烈在即位前，即邀请西藏地区的名僧
帕思巴东来，即位后，奉为帝师，命掌理全国佛教，兼统领藏族地区的政教。帕
思巴圆寂后，他这一系的僧人继续为元帝师的有亦怜真、答儿麻八剌乞列、亦摄
思连真、乞剌斯八斡节儿、辇真监藏、都家班、相儿家思、公哥罗古罗思监藏班
藏卜、旺出儿监藏、公哥列思八冲纳思监藏班藏卜、亦辇真吃剌失思等喇嘛（
《新元史?释老传》）。又终元之世，每帝必先就帝师受戒，然后登位。凡举行法
会，修建佛寺，雕刻藏经等佛事费用，多由国库支出，并常给与寺庙大量田地以
为供养。而喇嘛僧则享有一些政治经济特权。

    此外，汉族僧徒与河西回鹘僧，仍受到相当的待遇。元初佛教界一些著名人
物，如耶律楚材、刘秉忠等，或为朝廷所尊信，或居政府的要职，对于当时佛教
的护持，起了相当重要的作用。且禅宗盛行江南，天台、白云、白莲等宗亦相当
活跃。但对佛教教义未有多大的发扬，仅寺院经济的发展与僧尼人数之增加，有
甚于过去。而寺院大力经营工商业等，尤成为元代佛教的一特殊现象。

    元代管理佛教的机构，最初设总制院，即以国师为领导。后又设功德使司
（简称功德司）。至元二十五年（1288）总制院改称宣政院，扩大管理职权，且
在各路设行宣政院，代替了功德司的事务。僧官如僧录、僧正、僧纲等，也都由
宣政院管辖。后来到至顺二年（1331）撤销行宣政院，另于全国设立广教总管府
十六所，掌管各地僧尼事务。元统二年（1334），又罢广教总管府，复立行宣政
院。

    元代寺院和僧尼的人数，据宣政院至元二十八年（1291）统计：全国寺院凡
二万四千三百一十八所，僧尼合计二十一万三千一百四十八人，若将私度僧尼糀
E算在内，恐怕还不止此数。

    元代皇室所建官寺很多。从至元七年（1270）到至正十四年（1354）在京城
内外各地，建有大护国仁王寺、圣寿万安寺、殊祥寺、大龙翔集庆寺、大觉海寺、
大寿元忠国寺等，这些土木费用都很浩繁。英宗至治元年（1321）所建的寿安山
佛寺，铸一佛像曾冶铜五十万斤（即今北京西山卧佛寺的卧佛）。

    随着寺院的兴造，又规定每寺住僧约三百人，于是朝廷将大量田地给与寺院。
例如，中统初（1260）给庆寿、海云二寺地五百顷。大德五年（1301）给兴教寺
地一百二十顷，上都乾元寺地九十顷，万安寺地六百顷，南寺地百二十顷。皇庆
初（1312）给大普庆寺田八万亩，崇福寺河南地百顷，上都开元寺江浙田二百顷，
普庆寺山东益都田七十顷。至正十二年（1352），建清河大寿元忠国寺成，以江
浙废寺之田归之。据大略统糀E，自世祖中统二年（1261）到至正七年（1347），
前后共给寺田三千二百八十六万一千亩（《续文献通考》卷六）。这些寺院土地
的主管机构是太禧宗禋院。各寺都设有总管府、提举司或提领所来经管业务。其
一寺的田地散在各路的，便就各地设立主管机构。如大护国仁王寺，有襄阳、江
淮等处营田提举司、大都等路民佃提领所。大承华普庆寺，有镇江、汴梁、平江
等处稻田田赋提举司。大承天护圣寺，有平江善农提库司、荆襄等处济农香户提
举司、龙庆州等处田赋提领所等（《元史?百官志》）。

    元代寺院经济成了畸形的发展。因为寺院在拥有大量土地的同时，还大力从
事商业和工业。当时各地解库（当铺）、酒店、碾磑、湖泊（养鱼场）、货仓、
旅馆及邸店（商店）等，很多是寺庙所经营。如皇庆初（1312）给与大普庆寺腴
田八万亩外，还有邸店四百间，即其一例（《陔馀丛考》卷十八）。其在工业方
面，如开采煤炭和铁矿，也有寺僧参加。成宗大德元年（1297）有禁权豪僧道擅
据矿炭山的命令（《元史?成宗纪》）。仁宗延祐三年（1316）于山西五台山灵鹫
寺置铁冶提举司（《元史?仁宗纪》二），这也是前代寺院所无的经济活动。还有
银矿的开采虽非寺院直接经营，而其收入却归寺院所有。如至顺元年（1330），
闻蔚州广灵县地产银矿，文宗即令中书太禧院派人经营，而以其所得归大承天护
圣寺（《元史?文宗纪》三）。寺院的工商业经营，当然和政府赋税收入有关。政
府对于寺营的解库，有时禁止，有时命其纳税。而政府对于各处住持僧人将常住
金谷掩为己有，修建退居私宅，开设解库，也有禁令（见《元典章》卷三十三）。
至元三十年（1293）曾命僧寺之邸店、商贾舍止（旅馆），其货物照章纳税(《元
史》卷十七)。其后更时有明令，使僧道为工商者纳税。特别是诸河西路僧人有妻
子者，当差发、税粮、铺马、次舍，与庶民同；以防止当时富户冒为僧道，规避
差役（《元史?刑法志》卷一百零三）。

    元代没有大规模举行官刻藏经的事，这是因为大都（今北京）弘法寺原来已
有金代刻成的大藏经版，世祖至元中曾重加校订，成为元代的弘法寺大藏（当时
有《弘法入藏录》，今已佚）。至元二十二至二十四年间，更召集汉藏大德僧人
学士等对勘汉藏两种大藏经的异同，编成《至元法宝勘同总录》十卷。此外，民
间私刻的藏经也还有几种版本。先是杭州余杭县南山大普宁寺白云宗僧徒于至元
中募刻了大藏经版一副，约六千卷，此即通称的普宁寺本。稍后，在成宗大德年
间（1297—1307），宋末创刻未完的碛砂版藏经继续雕刻，至仁宗至治末年（约
1323顷）完成，共六千三百余卷。又在大德十年间（1306），松江府僧录管主八
从弘法寺大藏中选出南方各种藏经刻版所缺之秘密经类等，刻成二十八函，约三
百一十五卷，以为普宁寺版和碛砂版的补充。管主八还于大德六年（1302）以来
刻成西河字（西夏文）大藏经版一副，共三千六百二十卷，并印施三十余部于各
地。又白莲宗复兴而传入福建之后，也于仁宗延祐二年（1315）在建阳县发起开
雕毗卢大藏，得到当时福建行省长官亦黑迷失的赞助，担任了劝缘主，但只刻成
《般若》、《宝积》、《华严》、《涅槃》四大部，今福州鼓山和山西太原崇善
寺还存有它的一些印本。至于蒙、藏文大藏经亦于武宗至大年间（1308—1311）
由嘉漾在内地和西藏地区分别刻成版片，但印本久佚。

    元朝喇嘛教的著名人物，首推帝师帕思巴（1239—1280）。他在至元六年
（1269）曾受命为蒙古族制造文字，进号大宝法王。他曾说出《根本说一切有部
出家授近圆羯磨仪轨》一卷。后来又为世祖太子真金讲《彰所知论》。其著名弟
子有胆巴、阿鲁浑萨里、沙罗巴、达益巴、迦鲁纳答思等。

    胆巴（？—1303），藏族人。幼年依止帕思巴，被命赴国外学习梵典。中统
间（1260—1264）帕思巴荐之于朝廷，号为金刚上师。因不容于宰相桑哥，被谪
于潮州，后召还。寂后进号帝师。

    阿鲁浑萨理（1245—1307），维吾尔族人。从帕思巴修学，旁通一些民族语
言并汉文经史百家之学。帕思巴回西藏时，携他同行；后荐之于朝廷，官至集贤
馆学士、平章政事。

    沙罗巴（1259—1314），西域人。幼从帕思巴剃染为僧，学诸部灌顶法。他
能操一些不同民族的语言，尤精通藏文，任世祖和帕思巴之间的译人。他译有帕
思巴《彰所知论》二卷、《药师琉璃光王七佛本愿功德经念诵仪轨》二卷、《佛
说坏相金刚陀罗尼经》、《佛顶大白伞盖陀罗尼经》、《文殊菩萨最胜真实名义
经》各一卷。后授江浙等处释教总统，所译经典都雕板流通。

    达益巴（1246—1318），师事帕思巴十三年，帕思巴回西藏时，他送到甘肃
临洮，又亲近其地学者绰思吉十九年。武宗即位，召问法要，寂后谥祐圣国师。

    迦鲁纳答思，维吾尔族人，通达佛教及诸民族语言。他被荐入朝后，世祖命
他从帕思巴学习佛法和藏文，期年而通。他曾用维吾尔文翻译梵文和藏文的经论，
世祖命锓版，散给诸王和大臣。

    此外，还有必兰纳识里（？—1331），是帕思巴死后仕于元朝的维吾尔族学
者。他精通佛教三藏及诸国语言。皇庆中，受命翻译梵文经典。西域各地送来的
文书，都由他翻译。至顺二年（1331）给以国师之号。他用蒙古族文字译了汉文
的《楞严经》，梵文的《大乘庄严宝度经》、《乾陀般若经》、《大涅槃经》、
《称赞大乘功德经》和藏文的《不思议禅观经》等，皆行于世。

    元代的禅宗，北方有金代万松行秀、雪庭福裕一系的曹洞宗师、与海云印简
一系的临济宗师。南方则有云峰妙高、雪岩祖钦、高峰原妙、中峰明本、元叟行
端等著名临济宗匠，传持禅学。

    万松行秀（1166—1246），在金代极有盛名。他撰有评唱天童正觉《颂古百
则》的《从容录》六卷，与当时江南的天童如净并称为曹洞宗二大宗匠。他的及
门弟子有雪庭福裕、林泉从伦、全一至温及居士耶律楚材等，而以福裕的法嗣繁
衍最盛。

    耶律楚材（1190—1244），出身辽的皇室而仕于金，后来成了有名的政治家。
他从万松行秀参禅三年，得到印可，号湛然居士。他随成吉思汗出征西域时，致
书请行秀评唱天童正觉的《颂古百则》，行秀即在燕京报恩寺内从容庵撰出，楚
材为作序刊行，即后来有名的《从容录》（《从容录序》）。

    海云印简（1202—1257），曾为忽必烈讲说佛法并传戒。他重兴真定临济寺，
时人称他为临济中兴名匠。嗣法者十四人，有语录曰《杂毒海》。元代著名政治
家刘秉忠，就是他的弟子。

    刘秉忠（1216—1274），原是云中南堂寺僧人，名子聪。印简应忽必烈之召
赴蒙古，途经云中时，闻他的才名，约之同行，很受忽必烈器重。印简南还，他
遂留于行帐，参决军政大事，后恢复本来的刘姓，命名秉忠。世祖即位时，他起
草的朝仪、官制等一切典章，成为元朝一代的政治制度。遗著有《文集》十卷。

    当时南方，自南宋以余杭径山、临安灵隐等为禅宗五山小刹后，禅门宗匠辈
出，其代表人物有：

    云峰妙高（1219—1293）于至元十七年（1280）住径山，时教家大毁禅宗，
妙高与一、二同志入京力争。和教僧仙林论辩得到胜利（《佛祖通载》卷二十二）。

    雪岩祖钦（？—1287）得法于径山无准师范。历主潭州尤兴寺、湖州光孝寺，
最后主江西袁州仰山，人们称他所住的地方是法窟。他的语录力说儒释一致。有
《雪岩祖钦禅师语录》行世。

    高峰原妙（1238—1295），从雪岩祖钦问道，后入临安龙须山力参。又至天
目西峰狮子岩隐居，常设三个疑问（三关）勘验学者，时称“高峰古佛”，有语
录行世。

    中峰明本（1263—1323）是高峰高足。他有时住庵，有时住船，到处称其所
居为“幻住”。丞相脱欢和翰林学士赵孟等多从他问法。仁宗时高丽王子王璋特
往参谒，明本作《真际说》开示之。遗著有《幻住庵清规》、《山房夜话》及
《语录》等，收于《天目中峰和尚广录》，元代编入大藏经中流行。嗣法弟子天
如惟则、千岩元长等，皆为宗匠。

    元叟行端（1255—1342）和天目中峰同时，阐扬大慧（宗杲）门风于径山，
名闻京国。门下人材甚盛，楚石梵琦，梦堂昙噩是他的高足。有《语录》行世。

    一山一宁（1247—1317）是南海普陀山的名僧。大德三年（1299）奉成宗命
持诏书使日，住镰仓建长寺、圆觉寺及京都南禅寺等处。寂后，给以国师之号，
称一山国师。其所传禅学称一山派（《元亨释书》卷八）。

    此外，天台、华严、慈恩、戒律诸宗，仍余绪未绝。如天台宗的湛堂性澄、
玉岗蒙阔、浮休允若、大用必才、绝宗善继等；华严宗的仲华文才、大林了性、
幻堂宝严、丽水盘谷等；慈恩宗的普觉英辩、云岩志德、吉祥普喜，以及律宗的
光教法闻等，都是当时各宗硕果仅存的学者。

    湛堂性澄（1253—1330）从佛鉴铦（音先）学天台教观，弘法于杭州演福寺。
至治元年（1321）应召入京，校正大藏。著有《金刚经集注》、《弥陀经句解》
等行世。蒙润、允若、善继等，都出其门下。玉岗蒙润（1275—1324）从古源、
湛堂等受业，盛弘《法华》于杭州。晚年隐居龙井白莲庵，率众修法华三昧，著
有《四教仪集注》，为台宗学徒入门书。浮休允若（1280—1359）从大山恢学天
台教仪，后依湛堂于南天竺寺，极受器重。他的风度严峻，被称为僧中御史，著
有《内外集》。大用必才（1276—1343）从蒙润受教，遂嗣其法。至正二年（13
42）大弘天台教于杭州。著有《法华》、《涅槃》诸经讲义。绝宗善继（1286—
1357）为湛堂法嗣，历住天台荐福、能仁等寺，阐扬《法华》三大部教义，晚年
专修净业。他的弟子如玘是明初的名僧。

    仲华文才（1241—1302）是元代华严名僧。他讲授经论，主张通宗会意，视
语言文字，不过糟粕而已。世祖命为洛阳白马寺住持，号“释源宗主”。后为五
台山佑国寺开山第一代住持，署真觉国师。了性、宝严等是他的高足。所著有
《华严悬谈详略》五卷、《肇论略疏》三卷、《慧灯集》二卷（《佛祖通载》卷
二十二）。大林了性（？—1321）历游诸方讲席，学贤首教，后从文才至五台，
备受启迪。当时喇嘛受朝廷尊宠，所有名僧莫不抠衣接足，乞其摩顶，谓之摄受；
了性惟长揖不拜。寂后谥曰弘教。幻堂宝严（1272—1322）是文才的嗣法弟子。
文才三坐道场，他都随从。后住普安、佑国二寺，与了性大弘《华严》教义（
《大明高僧传》卷二）。丽水盘谷的师承不明。他一生好游名山。诗名著当世。
世祖的附马高丽王子王璋，请他讲演《华严大意》于杭州慧因寺，备致礼敬。有
《游山诗集》三卷行世（《大明高僧传》卷一）。

    普觉英辩（1247—1314），受慈恩学于柏林潭，弘法于秦州景福寺，道俗称
为无佛世之佛。云岩志德（1235—1322）从真定龙兴寺法照学慈恩教义。至元二
十五年（1288）朝命江淮诸路立御讲所三十六所，他被选为讲主，开讲《法华》、
《唯识》等疏，号佛光大师。吉祥普喜通达《唯识》、《因明》诸论，也是江淮
御讲所的讲主之一。当时云南僧端无念为《唯识》名家，曾和普喜辩论《唯识》，
对他的造诣极为倾服（以上见《大明高僧传》卷二）。

    光教法闻（1260—1317）是元代唯一律师。他从温公受学《法华》、《唯识》
及《四分律》。帝师亦怜真请他讲《般若》，指授《因明》要义。后被召居京师
大原寺、大普庆寺。当时从他受戒的僧俗很多，号光教律师（《佛祖通载》卷二
十二）。

    元代佛教在传统的各宗以外，江南还有白云宗、白莲宗等教团。这两家都起
源于宋末，都提倡念佛，励行菜食，只是白莲宗许有妻室为异。白莲宗是宋苏州
延祥院沙门子元所倡。子元自称白莲导师，其徒号为“白莲菜人”。此宗因发展
迅速，遭受“妖妄惑众”之嫌，子元被流放到九江，教团也被解散。后来小茅阇
黎纠集信徒，重新倡导，但他的见解就差远了（《释门正统?斥伪志》）。另外，
白莲在被禁以后，由于优昙宗主普度的活动，在庐山得到复兴。普度所著《庐山
莲宝鉴》旨在显彰子元的教义
破斥当时彰德朱慎宝、广西高仙道等附托白莲的异
说。至大三年（1310）他亲自入都，呈上白莲宗书，进行白莲宗的复兴运动，因
而得到宣政院的认可。以后，一般遂以白莲教中得到朝廷认可的称为正宗，未得
到认可的称为邪宗（明果满编《庐山复教集》）。

    元代的佛教艺术有好些特色。特别是由于帕思巴等弘传西藏地区流行的密教，
使元代的佛像塑造及雕刻艺术起了一大变化。尼泊尔著名的佛像工艺家阿尼哥擅
长画塑及范金为像。中统元年（1260）帝师帕思巴在西藏地区建黄金塔，阿尼哥
和尼泊尔一批匠人到了西藏。帕思巴因他技术优异，命他监工。塔成以后，即从
帕思巴出家，相随至北京。最初奉命修补了明堂的针灸铜像，京师金工都佩服他
的巧妙。至元十五年（1278）还俗，授大司徒，领将作院事。两京（大都和上都）
寺观之像，都出其手（《新元史.阿尼哥传》）。其他自西藏地区和蒙古地区来的
工匠，如塑造大圣寿万安寺佛像大小一百四十尊的禀搠思哥斡节儿八哈失，塑造
青塔寺四天王像助手阿哥拨，铸造玉德殿三世佛、五方佛等鍮石像，又制造文殊、
弥勒布漆像的诸色人匠总管府总管杂儿只，及奉文宗皇后命铸造八臂救度母等鍮
石像的八儿卜等，多是阿尼哥的徒弟（《永乐大典》本《元代画塑记》）。

    从阿尼哥学塑梵像最矨E绝艺的是汉人刘元。至元七年（1270）世祖建大护国
仁王寺，求造梵天佛像奇工，刘元被荐见阿尼哥，从学西天梵像，遂成绝艺。元
朝两都名刹的塑土、范金、抟换（即夹纻漆像俗称脱沙）为佛像，出于刘元之手
者，皆精绝无比。官至正奉大夫秘书监卿。后人称为刘正奉（虞集《道园全集?刘
正奉塑记》）。

    阿尼哥、刘元一派以前的佛像手法称为汉式佛像。自阿尼哥始称为梵式佛像。
这种梵式佛像，不但盛造于北方寺刹，现今南方杭州也有一些遗迹。如著名古刹
灵隐寺前飞来峰岩壁上的几百尊佛像，就是至元二十四年至二十九年（1287—12
92）之间所凿造的梵像。

    元代僧徒的著述，虽不及唐宋之盛，但如禅宗僧徒行秀的《从容录》、明本
的《中峰广录》、普度的《莲宗宝鉴》、德辉的《敕修百丈清规》、庆吉祥的
《至元法宝勘同录》、念常的《佛祖历代通载》、觉岸的《释氏稽古略》等，都
是一代的要著。

    元代僧人中以诗文著名者颇多，如明本、行端、祖铭、栯 堂、大??、宗衍
、子庭、本诚、子贡、圆至、实存、善住、大䜣、清珙、至仁、惟则等皆是（以
上各人的作品都收入清代顾嗣立编的《元诗选》）。

    明本为著名禅僧，作有船居、山居、水居（住水边）、鄽居所谓《四居诗》
数十首，为世传诵。行端亦宗门名匠，尝拟寒山子诗百余篇，自号《寒拾里人稿》。
栯 堂益为大慧杲四世法孙
有《山居诗》四十首流传于世。清珙居吴兴霞雾山，
禅余作《山居吟》，其章句精丽，有《石屋珙禅师诗集》。圆至字天隐、大䜣字
笑隐、本诚字觉隐，诗名相埒，当时称为“诗禅三隐”。圆至善为古文，所著《
牧潜集》，雅丽可诵。明姚广孝谓元代僧人的文章，虽三隐并名，应推天隐为第
一（见姚广孝《牧潜集序》）。大䜣为南京龙翔集庆寺开山第一代住持，校正《
敕修百丈清规》，为禅门定式。说法之余善为文，著有《蒲室集》十五卷。本诚
后名道元，居吴下，善诗并工山水绘画，有文集行世。大圭为文古雅，诗尤有风
致，著有《梦观集》。善住字云屋，著有《谷响集》。子庭善口辩，有诗名，平
生好游，著有《不系舟集》。这些都是元代特出的诗僧。

（林子青）


fjnet明代佛教

明代佛教

    明代佛教是从明太祖洪武元年（1368）至毅宗崇祯十七年（1644）前后二百
七十六年间朱明一代的佛教。

    明代政权建立之初，有鉴于元代崇奉喇嘛教的流弊，转而支持汉地传统的佛
教各宗派，因此喇嘛教在内地渐衰，而禅、净、律、天台、贤首诸宗逐渐恢复发
展。太祖早年出身于僧侣，对于佛教有意加以整顿。洪武元年（1368）即在南京
天界寺设立善世院，命僧慧昙管领佛教，又置统领、副统领、赞教、纪化等员，
以掌全国名山大刹住持的任免。三年（1370）又召集各地僧耆，规定寺院为禅、
讲、教（包括依瑜伽教修行及应赴佛事等）三类，要求僧众分别专业。随后又召
集江南名僧至南京，启建“广荐法会”及点校藏经，进行刻版。对于僧人普给度
牒，废除过去计僧卖牒的免丁钱，并命各地沙门讲习《心经》、《金刚》、《楞
伽》三经。到了洪武十五年（1382），对于佛教的整顿更为积极，仿照宋制设各
级僧司、僧官［其制在京设僧录司，各府设僧纲司，州设僧正司，县设僧会司。
僧录司诸僧官由礼部任命，有左、右善世，左、右阐教，左、右讲经，左、右觉
义等职。主要任务是监督僧众行仪及主管考试等。从洪武二十五年（1392）起，
僧录司务僧官都按级给俸，最高的月给米十石，最低的五石。见太祖实录］，制
定僧服色别，严格区分禅、讲、教三类。十七年（1384）采纳礼部尚书赵瑁的建
议，规定每三年发度牒一次，并加考试，不通经典者淘汰。二十四年（1391）命
各州府县只许保留大寺观一所，僧众集中居住，限各府不得超过四十人，州三十
人，县二十人。规定男子非年达四十岁以上，女子非五十以上者不准出家见《明
史.职官志》三）。复通告全国，防止僧俗混淆，规定僧人诵经仪式和施主布施金
额，这就是所谓《申明佛教榜册》，是明初整理佛教的一项重要文件。又命各府
州县的僧官，就地调查杂处民间的僧人实数，要他们集中居住。次年（1392）通
知全国各级僧司造僧籍册，拟刊布各寺，使互周知，名为《周知板册》。后以执
行手续过烦，不久就停止了。

    明初以来，僧道度牒是免费发给的。但考试限制很严，私度因而激增。代宗
景泰二年（1451）因救济四川、贵州饥荒，采纳朝臣建议，实行收费发牒制度，
凡僧道纳米五石者，给与度牒。宪宗成化二年（1466），淮扬地方大饥，也用同
法以赈济。成化八年（1472）淮扬巡抚张鹏请给僧道空名度牒一万道，以买米济
荒，虽一度遭到反对，但到了次年户部却发给空名度牒十万道，以赈济山东。这
样，有牒僧道既大量增加，寺观自然随之而增。据成化二十一年（1485）统计：
在成化十七年（1481）以前，京城内外的官立寺观，多至六百三十九所。后来继
续增建，以致西山等处，相望不绝。自古佛寺之多，未有过于此时者。而纳费发
牒之举，直继续到明末为止（《大明会典》卷一百零四）。

    明代寺院的土地虽不如元代的多，但明初对于大寺，也常有给田赡僧之举。
如报恩、灵谷、天界，号为南京三大寺，都有许多寺田。南京报恩寺的田地塘荡
就有一万余亩（《金陵大报恩寺塔志》）。江南各地著名寺院也都有相当多的土
地。常州武进县土豪陆衡典了弥陀寺田土三千亩，到期不肯全部交还，因此兴讼，
于是开始禁止买卖寺田（《钦录集》洪武十九年条）。洪武二十七年（1394），
规定全国大寺有钱粮者，设钻基道人一人，专办差税，其余僧众都不许在外奔走，
交结官司。到了景泰年间（1450—1456），令各处寺观田地，每所限置六十亩为
产业，其余都拨给农民佃种纳粮（《大明会典抄略》“僧录司”），钻基道人之
制也就跟着废止了。明代对于喇嘛仍给以应有的宗教上优遇。洪武六年（1373）
前元帝师喃迦巴藏卜入朝，即与以炽盛佛宝国师称号。洪武七年（1374）帕思巴
后代公哥监藏巴藏卜入朝，又尊为帝师，加国师称号。设置西宁僧纲司，任喇嘛
三刺为都纲；于甘肃河州，设置番汉二僧纲司，以藏僧任僧官。成祖即位后，对
喇嘛更加重视。永乐元年（1403）遣中官侯显入藏，迎哈立麻至京，亲往慰问，
请于南京灵谷寺启建法会，给与大宝法王称号。当时宗喀巴（1357—1419）在藏
传弘佛法，名称普闻，成祖又派大臣四人往请，宗喀巴派遣上首弟子释迦智（13
54—1435）前来京师，成祖即给他以大慈法王称号。后释迦智回西藏创建色拉寺
（拉萨三大寺之一），又再度至京，任永乐、宣德两代国师（张建木《宗喀巴大
师传》）。计永乐时代（1403—1424）受封的藏族喇嘛，有五王、二法王、二西
天佛子、九大灌顶国师、十八灌顶国师（《明会要》卷七十八）。宪宗、孝宗、
武宗三代（1465—1521）都深崇喇嘛。来京藏僧，也多给以西天佛子、灌顶国师
等尊号。武宗且通达梵语，自号大庆法王，给藏僧食茶八万九千余斤。神宗万历
五年（1577）蒙古可汗俺答入青海，闻第三世达赖索南嘉措（1543—1588）至西
宁附近弘法，即率众万人欢迎，给以“遍知一切瓦齐尔达赖喇嘛”尊号（达赖喇
嘛之名就从这时开始）。索南嘉措遂致书当时宰相张居正致敬，表示当劝顺义王
（时俺答受封为顺义王）早日回蒙，并献礼物四臂观世音、氆氇、金刚结子等。
万历十六年（1588）神宗曾派人迎索南嘉措前来北京，但他于是年即在内蒙逝世
了。

    明初各宗派中，禅宗盛行，而以临济为最，曹洞次之。元末禅僧继续传法于
明初的，有楚石梵琦、梦堂昙噩、愚庵智及。明初知名的禅僧有季潭宗泐、恕中
无愠、呆庵普庄、见心来复、斯道道衍、雪轩道成、南洲溥洽等。中叶以后，则
有楚山绍琦、空谷景隆、笑岩德宝、无明慧经、无异元来、永觉元贤、湛然圆澄
等，各阐禅学于南北各地。

    梵琦（1296—1370）和昙噩都曾参加蒋山法会，为太祖所礼重，著有《北游
集》、《凤山集》、《西斋集》及《六会语录》。昙噩（1283—1371）著有《新
修科分六学僧传》三十卷行世。智及（1311—1378）四主名刹，为元叟行端以后
的有名宗匠（《南宋元明禅林僧宝传》卷十）。

    宗泐（1318—1391）与来复齐名。洪武五年（1372）于钟山建法会，太祖命
他升座说法，并作《赞佛乐章》八曲，又命主金陵大天界寺，掌全国僧事。与如
玘笺释《心经》、《金刚经》、《楞伽经》，颁行全国。所著有《全室外集》九
卷。无愠（1309—1386）从元叟行端出家，居台州瑞岩时，日本怀良亲王慕他的
名望，遣使请往日本传教，太祖因此召他至南京，但无愠以老病辞。所著《山庵
杂录》二卷，称为宗门七书之一（《南宋元明僧宝传》卷十二）。普庄（1347—
1403）深于禅学，又善讲说。洪武十年（1377）朝廷命各地僧徒讲习《心经》、
《金刚》、《楞伽》三经，他受请讲授于金山寺，由是著名。又曾主江西訟E居山
及浙江径山。所著《呆庵语录》，后湮没不传（《南宋元明僧宝传》卷十三）。
来复（1319—1391）擅长诗文书法，历主宁波天宁及杭州灵隐诸大刹，曾被召至
京，受四众归敬。后因丞相胡惟庸案牵连被杀。著有《四会语录》及《蒲庵集外
集》六卷。道衍（1335—1418）号逃虚子。成祖起兵时，任为军师，即位后，论
功授僧录司左善世。永乐二年（1404）任太子少师，复姓姚，命名广孝。常居僧
寺，冠带而朝，还仍缁衣。他除监修《太祖实录》及监修《永乐大典》外，著有
《道余录》一卷、《净土简要录》一卷、《诸上善人咏》一卷、诗文《逃虚子集》
十卷（《明史》卷一百四十五）。溥洽（1346—1426）博究教典，并通儒书，曾
任僧录司左善世。建文帝出奔时，成祖疑他与闻其事，把他拘禁十余年。后因道
衍临终之请，始释其狱。寂后，杨士奇为撰塔铭（《补续高僧传》卷二十五）。
道成（1352—1432）出于万松法嗣雪庭福裕一系，尝住金陵天界寺，永乐初曾出
使日本。

    绍琦（1404—1473有语录四卷曰《笑岩集》。德宝门下出幻有正传，正传门
下有密云圆悟、天隐圆修、雪峤圆信三名僧，各传道一方，时称为临济中兴。圆
悟（1566—1642）重兴宁波天童寺，为明末禅宗著名宗匠。嗣法弟子有汉月法藏、
浮石通贤、破山海明、费隐通容、木陈道忞 等十二人。其法系蕃衍，遍于全国。

    慧经（1548—1618）住江西新城（今黎川县）寿昌寺，倡导农禅，重振曹洞
宗风。其法嗣四人，以博山元来、鼓山元贤二系最盛。由此二系的蕃衍，使曹洞
一宗在江西、福建、广东三省和天童一系的临济禅形成对峙之势（《五灯会元续
略》卷一）。元来（1575—1631）开法江西博山，门下出宗宝道独、栖壑道丘、
星郎道雄等，其法系颇盛于广东。元贤（1578—1657）住福建鼓山，大唱曹洞禅，
著有《补灯录》、《继灯录》、《永觉禅师广录》（三十卷）等二十余种。圆澄
（1561—1626）在法系上与元来、元贤为同门昆季。他开法绍兴云门显庆寺，法
席大盛。门下麦浪明怀、石雨明方、三宜明孟、瑞白明雪等，都是禅宗知名者。
著有《慨古录》、《宗门或问及语录》八卷（《南宋元明僧宝传》卷十五）。

    华严宗在正德至嘉靖之间（1506—1565）稍弘于北方。无极（明信）由鲁庵
（普泰）传授贤首教旨历二十余年，门下出雪浪洪恩（1545—1608），尽传其学，
著名于江南。雪浪弟子知名的有巢松慧浸和一雨通润。一雨的弟子有苍雪读彻和
汰如明河。慧浸（1566—1621）善于讲说，通润（1565—1624）精于著述。明河
（1588—1640）曾疏《楞伽》、《楞严》二经，并著《补续高僧传》二十六卷。
苍雪（1588—1656）别号南来，善讲《华严大疏》，并工诗文，有《南来堂诗集》
行世（弘方《贤首宗乘》）。

    天台一宗，宋元两代盛传于江浙。入明以来，只有东溟慧日、原璞士璋、白
庵力金（一作万金）等数家。慧日以后，继述的有无碍普智、万松慧林、千松明
得、百松真觉诸家。至万历间无尽传灯（1553—1627）住天台幽溪高明寺，始重
立天台祖庭，大开讲席。他著有《法华玄义略辑》一卷、《天台传佛心印记注》
二卷等，时称为天台中兴。其后智旭继之，著有《法华纶贯》一卷、《法华会义》
十六卷、《大乘止观释要四卷》等，为明代天台最后的一大家。

    慈恩宗典籍，宋元间渐次失传，至明初几乎成为绝学。正德年间（1506—15
21）鲁庵稍弘于北方，无极继之，渐传于南地。雪浪从无极学《华严》，旁及
《唯识》，辑有《相宗八要》。其门人巢松曾领学徒在焦山专攻《成唯识论》三
年；一雨著有《成唯识论集解》十卷，可知其学风的趋向。后紫柏盛赞慈恩一宗，
学者复继起研究。明昱（1527—1616）曾讲唯识于南京、北京及杭州等地，著有
《成唯识论俗诠》等《相宗八要解》（王肯堂《成唯识论俗诠序》）。王肯堂
（？—1614）亦治《成唯识论》，因感慈恩著疏亡失，乃辑藏中经论及《华严疏
钞》、《宗镜录》诸典正释唯识之文，编撰《成唯识论证义》十卷。崇帧年间
（1628—1644），祩宏的弟子绍觉（广承）讲唯识于杭州莲居庵，其门下有灵源
（大惠）、辩音（大基）和新伊（大真）等。广承著有《唯识音义》八卷，未成
而寂，由辩音补辑成书。大惠著有《成唯识论自考录》十卷。新伊著有《成唯识
论合响》十卷（《灵峰宗论》卷八之一）。新伊的法嗣智素，又撰《成唯识论音
响补遗》十卷。此外，当时的唯识学者还有古德、内衡等（钱谦益：《上内衡法
师书》，见《有学集》卷四十）。

    律宗自明初以来，也很衰微。正统间（1436—1449）朴原主杭州昭庆寺，奉
命开坛传戒，时称宗师（《新续高僧传》卷二十八）。万历初，如馨（1541—16
15）在南京古林寺传戒，三昧（1580—1645）继之，律学大振。晚年应请入南京
宝华山传戒，著有《梵网经直解》四卷。其法嗣见月继制《传戒规范》，古林遂
成律宗道场。同时福州鼓山元贤，广东鼎湖山道丘、弘赞等，均尽力于律学之复
兴。弘赞著有《四分律如释》十二卷、《四分律名义标释》四十卷（《鼎湖山志》
卷二、三）。

    净土法门，自宋元以来成为各宗的共同信仰。明初梵琦、大佑、慧日、妙叶、
普智、道衍等，都弘赞净土，各有著作。

    嘉靖至万历间（1522—1619）宗本、传灯等都宣扬净土法门。

    特别是云栖祩宏，专志净业，广受缁素的归向，建立了净土一宗的道场。智
旭精究各宗教义，亦以净土为三学（禅、教、律）的指归。他的弟子成时，选编
有《净土十要》，流传很广。

    此外，慧经、元来、元贤、圆澄等曹洞宗匠，也都提倡禅净双修。其影响一
直延至今日。

    明代中叶，自宣宗至穆宗（1426—1572）一百多年间，各宗都衰微。但到神
宗万历时期（1573—1619），名匠辈出，形成佛教的复兴气象。这个时期最重要
的人物，是云栖祩宏（1535—1615）、紫柏真可（1543—1603）、憨山德清（15
46—1623）、藕益智旭（1599—1655），号称明末四高僧。

    明代在家居士对佛教的研究，也形成一种风气。宋濂、李贽、袁宏道、矍汝
稷、王宇泰、焦竑、屠隆等，都于佛学有相当理解，遗有许多有关佛学的著作。
    宋濂为明初翰林学士，曾三阅大藏，著有《宋学士文集》。所撰高僧塔铭等
文字三十九篇，祩宏辑成《护法录》，为元末明初佛教史传的重要资料。李贽出
入儒释之间，尤好禅宗。著有《文字禅》、《净土诀》、《华严合论简要》等书。
袁宏道与兄宗道、弟中道三人，俱以文章知名。他初学禅于李贽，后归心净土法
门，撰有《西方合论》，宣扬净土。矍汝稷博览内典，汇集禅门宗师语要，撰
《指月录》三十二卷，盛行于世。王肯堂精于医学，学佛研习唯识，著有《成唯
识论证义》。焦竑长于文字，举进士第一，与李贽往来论学，因归心佛法。著有
《楞伽》、《法华》、《圆觉》等经的《精解评林》各二卷。屠隆是著名的文艺
家，晚年学佛，著有《佛法金汤录》三卷，驳宋儒排佛言论。

    其他如严讷、虞淳熙、庄广还等，多从祩宏习净土法门。

    庄广还编有《净土资粮全集》六卷。紫柏、密藏之倡刻嘉兴藏，多得力于袁
了凡、陆光祖、冯梦祯、陶望龄等的护持。这些居士对于明末佛教之复兴起着很
大的作用（《居士传》卷三十七至四十六）。

    明代佛教教义的研究，以《楞严经》为最盛。现存明代研究《楞严》的著述，
尚有数十种，著名者为真鉴《楞严正脉疏》十卷、德清《楞严通议》十卷、通润
《楞严合辙》十卷、智旭《楞严文句》十卷及《玄义》二卷、钱谦益《楞严经疏
解蒙钞》十卷、曾凤仪《楞严宗通》四卷等。《心经》、《金刚经》、《楞伽经》，
自明太祖指定为僧徒必须讲习的三经后，注解极多。除宗泐、如玘所释以外，
《心经》有宋濂《般若心经解义节要》一卷、真可《心经注解》一卷、德清《心
经直说》一卷、李贽《心经提纲》一卷等；《金刚经》有真可《金刚经释》一卷、
德清《金刚经决疑》一卷、智旭《金刚经破空论》一卷、曾凤仪《金刚经宗通》
七卷等；《楞伽经》有德清《观楞伽经记》八卷、通润《楞伽经合辙》八卷、智
旭《楞伽经玄义》一卷及《义疏》九卷、曾凤仪《楞伽经宗通》八卷等。《法华》、
《华严》、《起信论》，亦极流行。天台著述，有一如《法华经科注》七卷，如
愚《法华经知音》七卷、通润《法华大窍》七卷、德清《法华通义》七卷，智旭
《法华会义》十六卷等。华严有德清《华严经纲要》八十卷、方泽《注华严经合
论纂要》三卷等。戒律的著述，以《梵网经》为最盛。现存的有祩宏《梵网菩萨
戒经义疏发隐》五卷、寂光《梵网经直解》四卷、智旭《梵网经音义》一卷及
《合注》七卷、今释《梵网戒疏随见录》一卷等。

    明代撰著的佛教史籍，现存的有玄极《续传灯录》三十六卷、文琇《增集续
传灯录》六卷、加惺《大明高僧传》八卷、明河《补续高僧传》二十六卷、幻轮
《释氏稽古略续集》三卷、元贤《继灯录》七卷、《建州弘释录》二卷、传灯
《天台山方外志》三十卷、如卺《禅宗正脉》十卷、净柱《五灯会元续略》八卷、
通容《五灯严统》二十五卷、通问《续灯存稿》十二卷、朱时恩《佛祖辈纲目》
四十一卷及《居士分灯录》二卷、黎眉《教外别传》十六卷、郭凝之、圆信合编
《先觉宗乘》（辑录居士入道机缘语要）五卷、《优婆夷志》一卷、心泰《佛法
金汤编》十卷、屠隆《佛法金汤录》三卷、夏树芳《名公法喜志》四卷等。其他
禅僧语录，为《嘉兴藏》及日本辑《续藏》所收的约有百余种。

    明代的刻藏事业，前后共有五次。即洪武年间（1368—1398）初刻于南京的
《南藏》，永乐年间（1403—1424）再刻于南京的《南藏》和刻于北京的《北藏》，
在这以后有刻于杭州的《武林藏》，乃至万历年间（1573—1619）开雕而完成于
清初的《嘉兴藏》。前三藏是官板大藏，后者是私刻大藏。

    《武林藏》是中国最初刻成的方册大藏经，开刻年代不明。《嘉兴藏》是真
可及其弟子密藏计划，幻予继之主持，经德清、袁了凡、陆光祖、冯梦祯等支援
刻成的《方册大藏经》。初开刻于山西五台山，后褹E至浙江径出，而由嘉兴楞严
寺发行。故依刻经处所称为《径山藏》，依发行地称为《嘉兴藏》。

    此外，明代还有藏文藏经（甘珠尔）的刊行，在永乐和万历时代，前后曾翻
刻过两次。此甘珠尔原系十四世纪之初由嘉漾比丘刻成，藏于藏地奈塘寺，世称
奈塘版。永乐八年（1410），成祖遣使藏地访求经典，即取其经藏全部翻刻，又
翻刻其丹珠尔（论藏）部分要典《般若》、《中道》、《律论》、对论、二种
《比量论》六论随经藏发行，称为永乐版。这是明代初刻的“蕃本”大藏经（见
永乐八年“藏经赞”）。其后万历三十三年（1605），又翻刻永乐版蕃本，以黑
字印行，称为万历版（吕澂 《西藏佛学原论》
深浦正文《佛教圣典概论》第十
章）。

    明代建国以后，为实行和平外交政策，于洪武三年（1370）命僧慧昙出使国
外，开了以僧为使的创举。慧昙率领使节团一行二十余人，访问西域各国，于洪
武四年（1371）秋到达僧伽罗国（今斯里兰卡）。他以高龄劳瘁，到僧伽罗后不
久即患病，自知不能复命，预向僧伽罗王留下遗表而寂（宋濂《觉原禅师遗衣塔
铭》）。洪武十年（1377），宗泐又继慧昙遗志，奉命率领佛徒三十人，再使西
域。往返六年，至洪武十五年（1382）归国，从印度取回《庄严宝王》、《文殊》
（真实名义）等经。

    其次是对日外交。当时日本为南北朝时代（1336—1396），南朝太宰府怀良
亲王曾遣日僧祖来来中国致书通好，洪武四年（1371）十月至京。太祖即命禅僧
祖阐、天台讲僧克勤等送祖来还国（《明史日本传》）。迨达九州时，怀良亲王
已出奔，新任地方官怀疑祖来乞师中国，把祖阐等拘留在九州太宰府。后经京都
王朝得悉其事，派舆马来迎。足利义满欲请祖阐主持天龙寺，克勤未允，只为日
本僧俗演说佛法而已。洪武七年（1374）五月，祖阐、克勤等回至南京，太祖以
他们不辱使命，给以嘉奖，并令克勤蓄发拜官（宋濂《送无逸勤公出使还乡省亲
序》）。建文三年（1401）日本足利幕府也遣僧祖阿等来明。建文四年（1402）
祖阿归国时，惠帝亦遣僧道彝（天伦）、一庵（一如）赴日还聘。次年（1403）
二月，明使归国时，足利义满又遣僧坚中圭密为正使来明。时惠帝出奔，成祖即
位，日使适到称贺，逐遣赵居任、张洪及僧道成等，送日使者还国并赠书通好
（《释氏稽古略续集》卷二）。

    明代中国和尼泊尔的外交往来，也以僧人为使节。洪武十七年（1384），太
祖命僧智光与其徒惠辩等赍玺书彩币出使尼八刺国（今尼泊尔），其王马达纳罗
摩遣使随智光入京，送金塔、佛经及名马方物，于洪武二十年（1387）到达南京。
太祖报以银印、玉图书及幢幡彩币等。智光在尼泊尔时，曾从麻诃菩提上师受传
金刚曼陀罗四十二会，归国后译有《八支了义真实名经》、《仁王护国经》、
《大白伞盖经》等（《明史》卷三百三十一《西域列传》）。

（林子青）


fjnet清代佛教

清代佛教

    清代佛教是从清顺治元年（1644）至宣统三年（1911）共二百六十八年间清
朝一代的佛教。清朝对于佛教的政策几乎完全是继承明代的。首先在管理方面仿
照明代僧官制度，在京设立僧录司，所有僧官都经礼部考选，吏部委任。各州府
县僧官，则由各省布政司遴选，报送礼部受职。所有僧官的职别名称，都和明代
无异（康熙《大清会典》卷七十一）。

    清初对于寺庙僧尼悉有限制。顺治二年（1645）禁止京城内外擅造寺庙佛像，
造寺须经过礼部允许。已有寺庙佛像亦不许私自拆毁。也不许私度僧尼。对于僧
道，一律官给度牒。康熙四年（1665）以来，对于私立庵院及私度僧尼都有法律
规定。但自乾隆四年（1739）以后，随着人口的增加，私度僧尼人数也有增加，
一时难于查补给牒，因之从乾隆十九年（1754）起，通令取消官给度牒制度。此
项政令一直延续到清末。

    清初寺庙僧尼数字，据康熙六年（1667）礼部统计：各省官建大寺六千零七
十三处，小寺六千四百零九处；私建大寺八千四百五十八处，小寺五万八千六百
八十二处。僧众十一万零二百九十二人，尼众八千六百十五人。寺庙共七万九千
六百二十二处，僧尼合计十一万八千九百零七人（《大清会典》卷十五、“礼部
方伎”）。但自乾隆元年（1736 ）至四年（1739）止，共颁发过各省度牒部照三
十四万零一百一十二纸，并令师徒相传，不必再发。其后私度的人渐多，乾隆十
九年（1754）便通令废止给牒。至清末时，全国僧尼约有八十万人（太虚《整理
僧伽制度论》）。

    清朝统治者最初接触到的佛教，是中国西藏地区所传的喇嘛教。当十七世纪
初起，已有喇嘛到关外传教，曾受到清太祖的礼遇。太宗时（1627—1643），盛
京（今沈阳）方面已开始和当时西藏的达赖喇嘛第五世（1617—1682 ）建立关系。
世祖顺治九年（1652）达赖第五世应请入京，受清朝册封。世祖又好参禅，先召
京师海会寺憨璞性聪（1610—1666）说法。又召浙江玉林通琇（1614—1675 ）、
木陈道忞（1596—1674）等入京说法。通琇弟子茚溪行森和道忞 的弟子旅庵本月、
山晓本晰相随入??，也各助传教。通琇后又入京，世祖命选僧一千五百人从他
受戒，尊为玉林国师，以表示他对汉地佛教的推崇（《普济玉林国师语录年谱》
卷下）。其次圣祖出巡南北，常住名山巨刹，赋诗题字，撰制碑文，对佛教也表
示接近。世宗常与禅僧往来，自号圆明居士，辑古德参禅语要，成《御选语录》
十九卷，以禅门宗匠自居。又从章嘉国师参学。清朝对于西藏地区的政教事务非
常重视，于雍正六年（1728）设驻藏大臣，管理西藏政务。乾隆五十八年（1793）
制定章程二十九条（即《钦定章程》），确定了西藏地区政教合一的制度。所有
西藏地区寺庙和喇嘛都受清朝理蕃院管理。

    清代的译经，主要是国内各族文字的互译。雍正初年北京黄寺土观呼图克图
第一世奉命将藏文藏经甘珠尔部分译为蒙文。又乾隆六年到十四年（1741—1749
）译成蒙文丹珠尔全部。乾隆三十八年至五十五年（1773 —1790 ）又译藏文大
藏为满文。乾隆七年（1742）工布查布在北京依藏文佛典译成汉文的有：《造像
量度经》、《造像量度经解》、附撰《造像量度经引》及《续补》各一卷；《弥
勒菩萨发愿王偈》、《药师七佛供养仪轨如意王经》各一卷；稍后阿旺札什继译
《修药师仪轨布坛法》、《白救度佛母赞》各一卷；嘎卜楚萨木丹达尔吉译《极
乐愿文》一卷、萨穆丹达尔吉译《释迦佛赞》一卷。

    清代的刻经事业，在顺治、康熙（1644 —1722）年间，民间各地所刻的僧传、
语录等都集中于嘉兴楞严寺，当时发行的有《续藏经》九十函，二百三十七部，
《又续藏经》四十三函，一百八十九部（见1920年北京刻《嘉兴藏》目录），都
是清初所刻而附于明版《嘉兴藏》的典籍。此外，如福州鼓山清初所刻的有《华
严经》、《华严疏论纂要》、《憨山梦游集》等（《福州鼓山庋藏经目录》）。
清代官版藏经之刊行，始于世宗时代。世宗雍正十一年（1733），特开藏经馆，
延请博通教义的僧人于北京贤良寺校阅编稿。正式开刊始于雍正十三年（1735）
二月，至乾隆三年（1738）十二月完成，前后历时四年，称为《龙藏》。内容系
据明刻《北藏》本而增入经论义疏及禅宗语录等，凡七百二十四函，一千六百七
十部，七千二百四十卷；嗣于乾隆中，撤去其中五种七十三卷。总理藏经事务者
为和硕庄亲王允禄，参加监造、校阅人员共七十余人（《大清三藏圣教目录》）。
版本形式为梵夹本，国内名山大刹多请置，并建藏经楼贮藏。全部经版，现保存
于北京柏林寺。康熙二十二年（1683）命刊藏文藏经甘珠尔（乾隆初略有修补）。
雍正二年（1724）又刊丹珠尔，即今之北京版《西藏大藏经》。乾隆中又刊《蒙
文大藏经》。后又续成《满文藏经》。全藏共一百零八函，六百九十九部，二千
四百六十六卷。经版于1900年毁于入侵中国的八国联军之手。

    清代从道光以后，国势衰落，佛教也不振。佛徒多致力于经典的校刻与流通，
有助于佛教的传播。先是郑学川（1826—1880 ）于同治五年（1866）在扬州成立
江北刻经处，他自己即在这一年出家，法号妙空。以后他又创立苏州、常熟、杭
州、如皋四个刻经处，前后十五年间，所刊佛经近三千卷。杨文会（1837—1911）
字仁山，初时对郑学川在扬州的刻经事业，极力护持，并募财相助。后在南京自
创金陵刻经处，从事校刊佛典。光绪四年（1878）他随曾纪泽到过英法，于伦敦
认识日僧南条文雄（1849 —1927），知道中国唐宋间散佚的佛典章疏，尚多保存
于日本。归国以后，即托南条在日本搜购古逸经论撰述二百余种。前后刻成经典
三千余卷，并图像多种。到了清末宣统元年（1909），金山宗仰（1865 —1921）
得罗迦陵之助，与黎端甫、汪德渊等在上海依日本弘教书院《缩刷大藏经》加以
校印，全藏共四十函，一千九百十六部，八千四百十六卷，由频伽精舍刊行，号
《频伽大藏经》。

    清代佛教宗派，继承着明末的遗绪，仍以禅宗为最盛，净土次之，天台、华
严，律宗、法相等又次之。

    清初禅宗，有临济的天童、磬山二系和曹洞的寿昌、云门二系相对峙。天童
密云一系，以汉月法藏（1537—1635 ）、费隐通容（1593 —1661 ）、木陈道忞
（1596 —1674）、破山海明（1597 —1665）四支为最蕃衍。法藏开法三峰（江
苏常熟），门徒最盛，后继者有杭州灵隐具德弘礼（1600—1667）、苏州灵岩继
起弘储等。弘礼门下，出有晦山戒显、硕揆原志等，各传禅道于吴楚。弘储历主
浙江大刹，广受缁素皈依。他的门下金赋原直住南岳和德山（湖南常德），楚奕
原豫住潭州云盖山，灵岩之道，遂大行于湖南。通容历主福严（浙江石门）、黄
檗（福建福清）诸大刹，他的法系传入福建，门下出有隐元隆琦和亘信行弥。隐
元（1592—1673 ）晚年应请东渡日本，成为日本黄檗宗的开祖。亘信（1603 —
1659）历主雪峰和南山，大扇宗风于闽南。其徒如幻超弘（1605 —1678）住泉
州小雪峰，被称为一方宗匠。道(忞)继密云主持天童，应召入京说法，受清世祖
礼遇。海明门下出有丈雪通醉，其法系盛行于四川、贵州，至今传承不绝。磬山
天隐门下一系，出有箬庵通问与玉林通琇等。通问开法杭州理安寺，后主镇江金
山，成为清初以后禅宗最盛一系。通琇自武康报恩寺应请入京传戒后，名重朝野。
晚年开法浙江西天目山，所居号禅源寺，一时称为法窟。

    寿昌（在江西新城今黎川县）、云门（在浙江绍兴）二寺，在明末并称为曹
洞中兴道场。入清以后，寿昌慧经的法嗣无异元来、永觉元贤、晦台元镜等，各
振一方。元来住江西博山，其道大行。门下出宗宝道独、栖壑道丘、星朗道雄等，
分传曹洞禅法于岭南和江北。道独门下出剩人函可（1611—1659 ）、与天然函昰
（1608 —1685）等。函可以弘法罹难，充配沈阳，开法于千山。天然为广东一大
宗匠，明朝亡后，遗民士子多从他披剃。道丘（1586—1658）开山鼎湖，其法系
在掺弘赞、迹删成鹫等，皆一时名德。道雄（1598—1673）住安徽庐江冶父寺，
鼓扬洞上宗风，著有《教外直指》。元贤（1578—1657）重兴福州鼓山，法嗣为
霖、道霈继之，讲学刻经，颇为曹洞生色。元镜弘禅于建阳东苑，门下出觉浪道
盛，开法于南京天界寺，其法系颇为繁荣。

    绍兴云门一系，自湛然圆澄以后，其势力颇足与临济的天童一系相颉颃。圆
澄门下出石雨明方、三宜明盂、瑞白明雪，在清初均为有名宗匠。明方门下的远
门净柱、位中净符，明盂门下的俍亭净挺、西遁净超，明雪门下的百愚净斯等，
都是很有名的禅宿。

    太平天国以后，金山、高旻、天童、天宁，号为禅宗四大丛林。道华清澄的
法嗣月溪显谛与观心显慧（许樾身《观心大师塔铭》）先后重兴镇江金山。其后，
大定密源（1824—190）、常静密传、性莲密法、隐儒密藏，相继整肃禅规，宗风
大振。金山遂成为中国的禅宗首刹。扬州高旻寺，自清初天慧实彻（？—1735）
经昭月了贞、宝林达珍至楚泉全振（1861—？），其禅规整肃，与金山齐名。常
州天宁寺，清初原为律宗道场，自大晓实彻（1685—1757 ）改为禅宗，至冶开清
镕（1850 —1920）继主法席，宗风大盛。冶开与宜兴海会寺妙参清虚、南京香林
寺济南清然、扬州高旻寺楚泉全振、苏州西园寺广慧圆德，同称为清末江南宗门
五老。重兴宁波天童寺的寄禅以及湖南衡阳岐山仁瑞寺的恒志（1811—1875 ）、
江苏句容赤山真如寺的法忍（1845 —1905）都是清末著名的禅僧（寄禅：《恒志
和尚道状》、《法忍禅师塔铭》）。

    明代以来各派禅僧竞撰灯录、世谱。紫柏以《传灯》未续，为他出世一大负，
因此能文缁素，都发愿有所著述。此种风气，在清代尤为流行。清代所撰的传灯
僧史，有道忞《禅灯世谱》九卷，通容《五灯严统?范寰?通问《续灯存稿》
十二卷，本晰《宗门宝积录》九十三卷，通醉《锦江禅灯》二十卷，如纯《黔商
会灯录》八卷，性统《续灯正统》四十二卷，超永《五灯全书》一百二十卷，净
符《祖灯大统》十八卷，弘储《南岳单传记》一卷，纪荫《宗统遍年》三十二卷，
自新、性磊《南宋元明禅林僧宝传》十五卷，心圆、火莲居士《揞黑豆集》九卷，
聂先居士《续指月录》二十卷，达珍《正源略集》十六卷等。

    清初风气，凡是开堂说法宗师，寂后常由门人辑录其机缘法语付版。因之，
当时续刻的《嘉兴藏》以语录为最多。临济宗如天童密云门下的通容、道忞等十
二弟子；磬山天隐门下的通问、通忞;三峰汉月门下的灵岩弘储、灵隐弘礼及其弟
子等；曹洞宗如博山一系的道独、函昰、函可、今无、今释、今辩等；鼓山一系
的元贤、道霈；东苑元镜门下的道盛及其弟子等；云门圆澄一系的明盂、净柱、
净挺、净斯、智操等，都有语录行世。

    净土为清初以来佛教各宗的共同信仰。最致力弘扬者以行策、省庵、彻悟、
瑞安、悟开、古昆、印光等为代表人物。行策（1628 —1682）字截流，住常熟普
仁院，创七日念佛法，著有《起一心精进念佛七期规式》，为清代“打念佛七”
的滥觞。省庵（1686 —1734 ）名实贤，住杭州梵天寺，结社专修净业。所著
《劝发菩提心文》，广为缁素传诵。净土宗徒称他为莲宗第九祖。彭际清辑有
《省庵禅师语录》二卷。彻悟（1741 —1810 ）号梦东，初从北京广通寺粹如参
禅，后继主法席，为道俗所归仰。嘉庆五年（1800 ）居京郊怀柔红螺山资福寺，
倡导念佛，依从者甚众，遂成北方著名净土道场。有《彻悟禅师语录》二卷（体
宽《彻悟禅师行略》）。

    瑞安（？—1864 ）字悟和，住红螺山，专修净土。魏源在京时曾从他问法，
后应魏源请至高邮弘法，信者极众。仁和许息庵延住扬州藏经院，受院主观如所
归敬。其后遍历南京、苏州、泰州、通州诸地，到处弘传净土（程兆鸾《悟和法
师传略》）。悟开（？—1830 ）字豁然，号水云道人，住苏州灵岩山下宝藏寺。
通达经论，而专以净土接众。著有《莲宗九祖传略》、《净土知津》、《念佛百
问》各一卷（江沅《念佛百问序》）。古昆（？—1892 ）号玉峰，光绪四年（1
878 ）住杭州弥陀寺，摩崖刻大字《阿弥陀经》。光绪十五年（1889 ）卓锡慈溪
西方寺，盛倡念佛。著有《莲宗必读》、《西方径路》、《净土自警》、《念佛
要诀》等书。其弟子芳慧著有《净土承恩集》，照莹著有《净土业痛策》，都继
承他倡导净土（沈善登《报恩论》卷下）。

    印光（1861 —1940 ）名圣量，号常惭。初学净土于北京红螺山。光绪十九
年（1893 ）南游，居普陀山法雨寺专修。时人辑他所撰文章为《印光法师文钞》。
晚年移居苏州灵岩山，寂后门弟子尊他为莲宗第十三祖。

    天台宗自明末百松真觉再兴，称为重兴天台教观第一世，幽溪传灯为第二世；
以后，藕益智旭、苍辉受晟、警修灵明被继尊为第三、四、五世。天溪受登与受
晟为同门、受登弟子灵耀与灵明继绍弘扬台教。受登（1607 —1675 ）住杭州天
溪大觉寺专弘天台三十余年。受登的弟子灵乘，字遐运，著有《地藏菩萨本愿经
纶贯》及《科注》各一卷。灵耀，字全彰，随侍受登二十余年，康熙初（1662 ）
住嘉兴楞严寺，对《嘉兴藏》的补刻流通很有劳绩。著有《楞严经观心定解》十
卷、《法华经释签缘起序指明》一卷、《四教仪集注节义》一卷、《随缘集》四
卷等。

    清代中叶以后，天台的学者有观竺、广昱、隆范、幻人、寻源、通智、敏曦、
定宗祖印、古虚谛闲等。观竺弘教于上海龙华寺，与天童广昱、金陵妙空、杭州
玉峰、嘉兴济延五人，同被称为当时法门龙象（《报恩论》卷四）。幻人（1828
—1910 ）名隆范、字献纯。初参大须于焦山，继至天童从广昱听《法华》，众
推为天童首座。常讲经于南京及普陀山，与杨文会通信论学，累数万言。著有
《法华经性理会解》一卷、《穿珠集》（禅宗语录）二卷（《天童寺续志》卷下
《献纯首座塔铭》、杨文会《等不等观杂录》卷五）。通智名寻源，同治十三年
（1874 ）从北京龙泉寺本然出家，得法于浙江普陀佛顶山信真，屡讲《法华经》
于宁波天童、南京古林、扬州万寿诸寺，于《楞严》尤有心得，著有《楞严开蒙》
十卷（印光《通智法师公堂序》）。

    敏曦（1827 —1899 ）字日种，初从温岭明因寺永智受教。历讲《法华经》
于嘉兴楞严、上海龙华、杭州天龙诸寺。曾与海盐张常惺同游日本，考察佛教。
晚年重兴苏州报恩寺，辑有《苏州报恩塔寺志》（敏曦《苏州报恩塔寺志》）。
祖印（1852 —1922 ）名定宗，出家于湖北当阳玉泉寺，后从敏曦、广昱学天台
教义，与诗僧寄禅友善。光绪七年（1881 ）回玉泉寺从香山受法，盛弘天台于湖
北荆宜间。光绪二十五年（1899）再游江浙，所至频开讲席（太虚《玉泉祖印宗
法师塔铭》）。谛闲（1858 —1932 ）名古虚，号卓三，初于嘉兴楞严寺从敏曦
听《法华》，后掩关慈溪圣果寺，专究天台。晚年重兴宁波观宗寺，设弘法研究
社。生平讲席遍于各地，为晚近天台宗名家。遗著有《谛闲大师全集》。

    清代华严宗的法系，正传旁出，极为纷歧。清初雪浪一系的苍雪、含光等，
盛讲《华严》于苏州。杭州方面则以柏亭续法为代表人物。同时北方宝通贤首一
派，也出有知名学者多人。苍雪（1588 —1656 ）专讲《华严大疏》，但他好诗，
其学为诗名所掩。含光（1599 —？）为汰如（明河）弟子，亦弘《华严》。康熙
时（1662---1722 ）雪浪三世孙佛闲（勗六）住南京普德寺，盛讲《华严》、
《法华》，时称为华严宗中兴名家??《法华经科拾》卷七后跋）。

    柏亭（1641 —1728 ）名续法，从明源学《华严》教义，为明末祩宏五世法
孙。他在杭州弘扬《华严》五十多年，著书二十余种，达六百余卷。他的主要著
作有《贤首五教仪》六卷、《贤首五教仪科注》四十八卷、《华严宗佛祖传》十
四卷、《般若心经事理解》一卷（吴永芳《般若心经事理解序》）。

    宝通贤首一派，创始于不夜照灯。照灯为颛愚观衡弟子，北游开法于通州宝
通寺，门下出玉符印颗，遂开宝通一派。印颗（1633 —1726 ）于康熙十三年
（1674 ）继席宝通，为贤首第二十八世。他的弟子耀宗圆亮、滨如性洪、波然海
旺、有章元焕等，分别传法于河北，称为宝通四支（《宝通贤首传灯录》）。元
焕的法嗣通理（1701 —1782 ）字达天，是清代中期有名《华严》学者。通理于
雍正十一年（1733 ）奉召入圆明园校勘藏经，因得研《华严大疏》；后至永祥寺
从元焕传《华严》宗旨，遂嗣其法（《宝通贤首传灯录》卷下《有章元焕传》）。
乾隆十八年（1753 ）通理任职僧录司，其后清字经馆成立，他又助章嘉国师校译
满文藏经。乾隆四十五年（1780 ）班禅六世入京，通理奉命和他谈论佛法，被封
为阐教禅师。著有《法华指掌疏》七卷、《楞严经指掌疏》十卷、《圆觉经析义
疏》四卷等（《新续高僧传》卷十《通理传》）。

    清末《华严》学者，以月霞为最后代表人物。月霞（1858 —1917 ）名显珠，
为常州天宁寺冶开法嗣。初学天台不契，继至金山、高旻参禅，后隐终南山，始
专究《华严》。他弘法数十年，足迹远至日本、暹罗诸国。晚年创办华严大学于
上海，后迁杭州海潮寺，造就人才不少。著有《维摩经讲义》等（持松《月霞法
师传》）。

    律宗自明末古心如馨传戒于南京古林寺，三昧寂光（1580 —1645 ）继之，
分灯于宝华山，其后遂分为古林、宝华二派。古林一派，清初以来，海华（1608
—1679 ）、寂鼎、普璠、本修等相继，至清末辅仁（1862—？）传戒不绝（
《律门祖庭汇志》）。寂光重兴宝华山，不久圆寂，门下出香雪戒润与见月读体。
戒润弘律于常州天宁寺，见月（1601 —1679 ）继主宝华，发扬光大，遂成律宗
著名道场。他著有《传戒正范》四卷，又自述《一梦漫言》，记其生平参学及重
兴宝华山始末。他的弟子定庵德基，继主宝华。宜洁书玉（1645 —1721 ），分
席杭州昭庆寺，都继承宝华山的规范。又四传至文海福聚（1686 —1765 ），应
请入京传戒，成为北京法源寺第一代律祖。著有《南山宗统》十卷，记载南山律
宗世系传承。

    与见月同时的有福州鼓山元贤、道霈，广东鼎湖山道丘、弘赞等，均致力于
戒律之弘传。弘赞著有《四分律如释》十二卷、《四分律名义标释》四十卷。乾
隆时北京潭柘寺源谅（1705 —1772 ）亦盛传戒法，著有《律宗灯谱》二卷。湖
南方面，先龄长松以各地传戒戒科不一，撰《戒科删补集要》，盛传于湘鄂。太
平天国以后，金山的观心、焦山的大须，天台的敏曦等，都倡传戒律于江浙。光
绪二十三年（1897 ）发朗重建杭州昭庆寺戒坛，时称为律宗中兴（俞樾《昭庆寺
重建戒坛记》）。

    慈恩一宗，自明末昭觉广承于杭州莲居庵讲《唯识》，其弟子灵源大惠、古
德大贤、新伊大真等继之，入清传承不绝，时称莲居派。大惠曾讲《唯识》于京
师及苏杭等地，著有《唯识自考录》。大贤弘法云栖，智旭曾从他听《唯识》。
大贤的法嗣玉庵、法孙忍庵，也都传承此学。大真继主莲居，精研戒律，曾讲
《唯识》，亦为智旭所师事，著有《成唯识论合响》。其弟子本全、圣先，相次
继席，讲学不替。同时内衡亦讲《唯识》于杭州，为钱谦益所称道，是清初有数
的慈恩学者。其后钻研《楞严》者多，《唯识》之学遂渐趋沉寂。

    清末松岩、默庵，亦颇研究《唯识》，讲授学徒。松岩于光绪间（1875 —1
908 ）住南京清凉山，穷治相宗。尝谓唐代俱舍法相诸论，实为佛教梯航。时
《天演论》、《民约论》相继传来，他曾以唯识理论加以评价。但他早年入寂，
著述不传（汪德渊《频伽大藏经序》）。默庵（名果仁，1839 —1902 ）居南岳
福严寺，精究三藏，常为四众讲《唯识》
著有《唯识劝学篇》、《阅藏日记》等
书。道阶、佛乘等为其高足。道阶（1865 —1934 ）弘法南北，时讲唯识之学。
佛乘（1872 —1922）创办僧学于南岳，亦常以唯识授学人（罗杰《南岳默庵禅师
传》）。

    清代居士之弘传佛学，成为近世佛教的支柱。清初著名的居士有宋文森、毕
破、周梦颜、彭绍升四人。与彭同时的有罗有高、汪缙。清代中叶，有钱伊庵、
江沅、裕恩、张师诚等；清末有杨文会、沈善登等，都是热心研究佛教的学者。

    宋文森（？—1702 ）字世隆，习禅学，曾受天竺行珍付嘱。毕破（？—170
8 ）号紫岚，从马首山醒愚学禅，有《别传录》八卷行世（《居士传》卷五十五）。
周梦颜（1656 —1739 ）字安士，学通经藏，深信净土，著《西归直指》二卷。
其所撰述后编成《安士全书》行世（《西归直指》卷首本传）。彭绍升（1740 —
1796 ）法名际清，出身于苏州儒士家。初学道教不契，后读《紫柏全集》始归心
佛法。他深信净土，自号知归子。著有《居士传》、《一行居集》、《二林居集》
等行世。其侄彭希涑也深信净土，编有《净土圣贤录》九卷。

    罗有高（1734 —1779 ）字台山，因与彭绍升交游，遂信佛法，从扬州高旻
寺昭月了贞参禅。他出入儒释，有《尊闻居士集》八卷。汪缙（1725 —1792 ）
字大绅，与彭绍升、罗有高三人结为法友，从事佛学研究。他为《居士传》作有
评语，杨文会称他具宗匠手眼（《等不等观察录》卷三），著有《汪子遗书》十
卷（彭绍升《汪大绅述》）。

    钱伊庵（？—1837 ）深入禅学，辑有《宗范》二卷。书中括引古德参禅方法，
与戒显《禅门锻炼说》，为清代禅学名作。江沅，字铁君，曾与龚自珍共同校刊
《圆觉经略疏》，为自珍所师事。他为悟开《念佛百问》作序，自称净业学人，
其思想似倾向于净土（龚自珍《重刊圆觉经略疏后序》）。

    裕恩，号容斋居士，为满清贵族。好读佛典，通达额纳特阿克、西洋、藏、
蒙、回及满汉等文字。曾校读大藏，凡佛典有新旧数译者，或校归一是，或并存
之（龚自珍《己亥杂诗》自注）。校刊有新译《金刚经》一卷（从藏文本译出）
行世。他又精通密宗布坛法仪及佛相方位，刻有《药师七佛供养仪轨经》一卷
（阿旺查什《重刻药师七佛供养仪轨经序》）。张师诚（？—1829 ），号兰渚，
曾任江苏、福建巡抚，号一西居士。抄录古来有关净土的善信、立愿、励行等语
要，取祩宏所说“持名一法是经中之经”的意义，编成《径中径又径》四卷。

    杨文会（1837 —1911 ）字仁山，他一生以流通佛经为务，创金陵刻经处于
南京，对清末佛教文化的复兴起了很大作用。他著述颇多，今已编为全集刊行。
沈善登，名谷成，法号觉尘，清末翰林院庶吉士。光绪四年（1878 ）杭州弥陀寺
所刻摩崖大字《阿弥陀经》，即出于他的手笔。著有《报恩论》四卷。

    清初，明末遗民出家为僧的颇多。其知名的有戒显、澹归、药地、蘖庵、担
当、大错等。这些人物都以诗文为世所重。而八大山人、石涛、石溪、渐江以擅
画，被称为清代四大画僧。

    八大山人，俗名朱耷，为明朝宗室，明亡出家，久居南昌，擅画山水、花鸟、
木石，不泥成法，画笔以简劲胜。石涛，名道济，亦明宗室贵族，俗名朱若极，
号大涤子、苦瓜和尚等。善画山水、花果、兰竹，王麓台称他为清代江南第一画
家，郑板桥亦极推重他的兰竹。石溪，名髡残，自号残道人，受觉浪道盛衣钵，
住金陵牛首山，每以笔墨作佛事，所画山水，有破逸风格。渐江，名弘仁，善山
水，好画黄山松石，晚学倪云林笔法，自成一家。这些人的画风，在清代四王、
吴、恽六大家之外，各别树一帜，为艺术家所重视。此外，如扬州的虚谷，焦山
的大须，上海的竹禅等，都是清代有名的画僧。

    清代的诗僧也不少，比较知名的有苍雪、天然、借庵、练塘、笠云、寄禅等。
苍雪（1587 —1656 ）名读彻，云南人，著有《南来堂诗集》八卷，吴梅村很推
重其诗（《梅村诗话》）。天然（1608 —1685 ）名函昰，番禺人，著有《天然
和尚诗集》（一称《瞎堂诗集》）二十卷。借庵（1757 —1836 ）名清恒，字巨
超，浙江海宁人，为乾隆道光间（1736 —1850 ）焦山寺僧，诗名甚盛，著有
《借庵诗钞》十二卷。练塘为南京栖霞寺僧，与借庵齐名，寂后洪稚存题其墓碣，
称之为“江左诗僧”，著有《旃檀阁诗集》。笠云（1837 —1908 ）名芳圃，湖
南人，长沙麓山寺僧，诗书俱佳。王闿运、俞曲园等都推重他。著有《听香禅室
诗集》八卷、《东游记》（日本纪行诗）一卷。寄禅（1851 —1912 ）名敬安，
别号八指头陀，为清末著名爱国诗僧，著有《八指头陀诗集》正续共十八卷。

（林子青）


fjnet西藏前弘期佛教

西藏前弘期佛教

    西藏前弘期佛教就是西藏佛教发展的前一个阶段。西藏古典著作如布敦《佛
教史》、伦主《佛教史》、童祥《青史》、《西藏历书引言》、《藏王纪》等书，
都说前弘期始于松赞干布时代，终于墀惹巴仅末年。但诸书所载这两个人的生卒
年代，出入很大。今据中国古史《新唐书》所载松赞干布王妃唐文成公主入藏的
年代(641)，再参酌西藏的古典著作，松赞大概生于公元七世纪初。根据墀惹巴仅
在位时，在拉萨所立的《汉藏和盟碑》的年代(823)，墀惹巴仅的卒年不会早于这
个年代。《布敦史》和《伦主史》都说他的卒年是841年，当比较可信。因此，可
以认为“前弘期”约始于七世纪中叶至九世纪的前半，前后约二百年。

    本期佛教发展的情形，可以分为三个主要时期：

一、松赞干布时期（初兴佛教）

松赞干布以前的西藏，境域狭小，至松赞干布，才扩张疆土，统一了青藏高
原各部落，逐渐强大起来。如《新唐书》说：“其地东与松茂巂接，南极婆罗门，
西取四镇，北抵突厥，幅员万余里，为汉魏诸戎所无也。”

    传说松赞以前，西藏没有统一文字。松赞既征服诸部落，扩大疆土，为与邻
国往来和治理民众颁布法令的需要，松赞干布派遣贵族子弟到克什米尔学习，其
中吞米?桑布札学声明学，回藏地后制成藏文字母和文法，并著了八部论，解释藏
文的用法（布敦《佛教史》及《西藏王臣史》）。

    松赞以前，西藏只有一种神教，名为笨教，专作祈禳等法。松赞干布时，有
了统一的藏文，才开始翻译佛经，建立佛教。

    松赞干布派人到锡兰请来蛇心旃檀的十一面观音像，又往印度和尼泊尔交界
处请来诃利旃檀的观音像（此像现仍供在布达拉宫），作为供养修福的对象。

    松赞干布初娶尼泊尔公主，携来不动佛像、弥勒菩萨像、度母像等（不动佛
像现供在惹摩伽寺，弥勒像等现供在大招寺）。后娶唐朝文成公主，又携来释迦
佛像（相传为佛在世时所铸造，现供在大招寺正殿中）。

    松赞干布又使尼泊尔塑像匠人，按照松赞自己的身量，塑一尊观音像（现供
在大招寺北厢殿中）。

    为供奉诸圣像，便于人民修福礼拜，尼泊尔公主建筑了大招寺，文成公主建
筑了惹摩伽寺，松赞干布又建迦刹等十二寺于拉萨四周各要地。此外，又建筑了
许多修定的道场。各寺所供的圣像很多，有释迦、弥勒、观音、度母、颦慼、佛
母、光明佛母、妙音天女、马头金刚、甘露明王等。

    当时翻译经典的人，汉人有大天寿和尚，藏人有吞米桑布札、达摩廓霞、拉
垅金刚祥，印度人有孤萨惹论师、商羯罗婆罗门，尼泊尔人有尸罗曼殊论师等。

    当时翻译的经典，有《宝云经》、《观音六字明》、《阎曼德迦法》、《摩
诃哥罗法》、《吉祥天女法》（见《青史》第二十页）。又有《集宝顶经》、
《宝箧经》、《观音经续（二十一种）》、《百拜经》、《白莲华经》、《月灯
经》。有说亦曾翻译《十万颂般若经》（《藏王纪》第三十一、七十二页）。

    藏地以前没有一定的法制。松赞干布时代，依佛经所说的十善戒，制定法律：
斗殴的处罚，杀人的抵偿，盗窃的加八倍罚款，奸淫的断肢体而流放，欺妄的割
舌（《藏王纪》第三十三页）。又制十六条人道伦理法：一、敬信三宝，二、修
行正法，三、孝敬父母，四、恭敬有德，五、敬重尊长，六、交友以信，七、利
益国人，八、心性正直，九、景慕贤哲，十、善用资财，十一、以德报德，十二、
秤斗无欺，十三、不相嫉妒，十四、不听妇言，十五、和婉善语，十六、心量宽
弘（《西藏王臣史》第十六页，《藏王纪》所说略异）。

    总之，在这一段时期，藏地才开始有佛教，建筑寺庙，创造文字，翻译经典；
同时也制定了法律，教育民众，使西藏民族逐渐强盛文明起来。所以藏地史书都
说松赞干布是观音菩萨化身，特为饶益藏地人民而现国王身的。

二、墀松得赞时期（建树佛教）

    松赞干布后，芒松芒赞（亦作芒垄芒赞即松赞干布之孙）、都松芒薄结两代，
虽然继承祖先的遗训奉事佛教，不过对于佛教事业，非但没有新的建树，而且由
于多次兵灾，将释迦佛像封闭在大招寺左厢秘室中，松赞干布所建的布达拉宫也
毁于兵火。墀得祖敦即位后，起初原为其太子绛刹拉闻请婚于唐朝。等到金城公
主到藏时，绛刹拉闻已死，只好嫁墀得祖敦，以后生下墀松得赞，大弘佛教。金
城公主到藏后，问知文成公主带到西藏的释迦佛像闭在暗室，急命人请出，供在
大招寺正殿；又将尼泊尔公主请来的不动佛像，移到惹摩伽寺供奉。

    墀得祖敦想绍继祖先弘扬佛教的遗规
曾派使臣往底斯山迎请佛密和佛静二大
论师。二师未肯到藏。墀得祖敦又遣使到唐朝和于田，迎请宏法大师和经典，并
建立拉萨喀扎等寺，安置各处请来的经典和大德。

    此时译经的，有账迦牟拉廓霞、娘若那鸠摩罗。从汉文译成的有《百业经》、
《金光明经》及历数、医学等书籍（布敦《佛教史》）。这时的僧众，有汉僧和
于田僧；藏民虽已信仰佛教，但还没有人出家。

    墀得祖敦的臣属中，信佛的固然很多，但也有不信佛教的。他们中间还有掌
握重权能左右朝政的人，如舅氏仲巴结及达惹陆贡等，不过慑于墀得祖敦的威严，
还没有明目张胆地反对。

    墀得祖敦去世后，仲巴结便借口过去几代藏王的短寿，和国家的兵连祸结，
将这些事情都归罪于佛法。又编造许多谎言，诬蔑释迦佛像为引祸根源，把像埋
在地下，后又移到芒宇。改大招寺为屠场，拆毁墀得祖敦所建的喀扎寺和真桑寺。
驱逐修行佛法的信众，各地来的僧人也都遣回原籍。此时墀松得赞年幼，不能自
主朝政，只好听凭仲巴结摆布。藏地尚未长成的初期佛教，就遇到这样一场摧折。

    西藏民间，原已盛行笨教。松赞干布虽曾制定法令，教人民敬信三宝，学习
佛经；笨教徒有暗改佛经为笨经的，也被禁止，但臣下和民间，仍有信奉笨教反
对佛教的。后来经过芒松芒赞、都松芒薄结、墀得祖敦三代，似乎都没有加以禁
止。墀松得赞时代反对佛教的这些权臣，大概就是笨教信徒。

    墀得祖敦曾派臣下桑希等到内地学佛法。桑希临回藏时，遇着一位高僧，授
给他《金刚经》、《十地经》（有作《十善经》）、《稻秆经》等三部经，并且
向他说：“现在藏王已死，王子年幼，那些不信佛法的臣下，正在破坏先王法制，
毁灭佛法。此时回到藏地，没有佛教事业可作。你等到王子大了，把这三部经呈
上，并须请萨贺国的静命来藏弘法，那时佛法才能光大。”桑希等请有汉文经书
千余卷，到藏时正遇着灭法，就把经书藏在钦朴石崖中。

    墀松得赞渐长，阅读前代诸王史籍，知道祖先弘扬佛教、建立法制的事迹，
深为信乐，就与诸臣筹商复兴佛教的事宜。桑希以为时机已到，就把藏在钦朴的
汉文佛经取出，呈进藏王，并为略述大意。藏王听了很欢喜，就教桑希同汉人梅
玛果、迦湿弥罗人阿难陀共同翻译。但此事为舅氏仲巴结所反对，并怪桑希多事，
把他贬到芒宇。史书上说一些信佛法的人，为了保护桑希，送他到芒宇避难。

    又有大臣名萨曩，信仰佛教，藏王派他作芒宇守。他在芒宇建立了两座佛寺。
后来往印度朝礼大菩提寺、那兰陀寺圣迹，在尼泊尔遇见静命（也有译为寂护的）
论师。他请静命论师到藏弘法，得到许可，自己先回拉萨见藏王，陈述静命论师
的功德，可以请来建立佛法。藏王诏诸信佛法的大臣如漾娘桑、廓墀桑等密议，
用计除去舅氏仲巴结、达惹陆贡等，颁布敕谕，令一切臣民奉行佛法。先将释迦
佛像请回拉萨，仍供在大招寺正殿，随即派人迎接静命论师。民间有信笨教反对
佛教的，又使阿难陀等和他们辩论。笨教徒辩论失败，笨教书籍，除少数祈禳法
外，都被废毁，不许传播。

    静命论师到藏后，在龙粗宫中安居四月，为藏王等讲说十善业、十八界、十
二因缘等法门。当时雷击玛波日，洪漂庞塘宫，瘟疫流行。不信佛教的人，就说
是弘扬佛教之过，请藏王停止弘法，民间喧扰不安。藏王请问静命论师，静命说
须请莲花生大师来才能止息灾害，自己也就暂回尼泊尔。藏王又派萨曩等去迎请
莲花生大师。莲花生大师到藏后，适灾害止息，才又接静命论师回藏。

    藏王打算建立桑耶寺，先与臣民商议，大家都赞同，就请莲花生大师加持地
基，请静命论师仿印度飞行寺规模绘成图样。中分须弥峰、十二洲、日月二轮，
外有垣墙围绕，四角建四舍利塔，四门立四碑。藏王三妃，又各建一殿。从762年
壬寅奠基，至766年丙午落成（据《藏王传》等说，布敦说是787年丁卯奠基，79
9年己卯落成）。完工后又请静命论师、莲花生大师等开光，举行盛大庆祝法会。

    767年丁未从印度迎请说一切有部持律比丘十二人到藏，以静命论师为亲教师，
开始度西藏人出家受戒。最初受戒七人为：宝护、智王护、宝王护、善逝护、遍
照护、龙王护、天王护（七人的名字有多种不同的记载），称为七觉士。此后复
度官民子弟三百余人，出家受戒；选拔优秀的学习梵文，造成译经的人才。

    此时翻译经典的，印发人有静命、无垢友、佛密、静藏、清净狮子等诸大论
师，西藏人除初出家的七人外，有法明、虚空、宝军、无分别、释迦光等诸大译
师，广译三藏教典。又请密宗大德法称论师，传授瑜伽部金刚界、大曼荼罗等灌
顶。又请迦湿弥罗国大德胜友、施戒等，传授戒法，又请汉僧传授参禅修定。此
时，对于佛教，尽量吸收，不论大小、显密、禅教、讲修，兼收并举，故可称为
前弘期的极盛时代。此时所译典籍，据辰年在登迦宫所编《目录》（此目录布敦
《佛教史》和伦主《佛教史》都说是墀松得赞时所编。布敦《佛教史》并说：先
编《登迦目录》，次编《钦朴目录》，再编《庞塘目录》。《经论大藏目录序》
中说，牟底赞薄时，先编《庞塘目录》，次编《登迦目录》，未说《钦朴目录》
何时所编）的记载，密教方面除无上瑜伽部，显教方面除《阿含经》类及一部分
《中观》、《因明论》外，其余的显密经论，大体上都具备了。现在旧派所传的
一部分无上瑜伽部经论，也是由无垢友等传来的，可能因为当时只是秘密传授，
故未编入目录内。

    此时所传的戒律，是根本说一切有部。为防止部派纷争，藏王曾明令制定，
不许翻他派的律典。此时大乘教典，唯识宗的已很完备。但因弘传佛法的主要人
物，多是中观宗的大德，如静命、莲花戒，就是中观顺瑜伽行派（世俗中不许有
离心外境，胜义中许一切法皆无自性）的创始人，莲花生、无垢友、佛密等也都
是中观宗人；所以，此时的见解，都是属于中观宗的。在墀松得赞末年，息灭顿
渐的争端后，又曾明令宣布，只许学静命所传的龙树的中观见，修十法行与六度
行，不准学顿门的见行。

    总之，墀松得赞时，才开始有西藏人出家受戒，建立僧伽制度，广译经论，
讲学修行。佛教的真正规模，此时才算完备。又在耶巴、钦朴等处，建立专修道
场。后来阿底峡尊者曾赞叹说，此时西藏佛法之盛，就是印度好象也比不上呢。

三、墀惹巴仅时期（发扬佛教）

    墀松得赞死后，牟尼赞薄与牟底赞薄先后继位，绍承父业，仍弘佛法。尤其
在牟底赞薄时，建立金刚界寺，请无垢友等论师，遍照护等译师，将父兄两代未
译完的经论尽量翻译（据伦主《佛教史》和《藏王纪》所记，此时还有莲花戒等
论师，龙王护、宝胜等译师），三藏教典此时就很完备了。

    墀松、牟尼、牟底诸王时，一面虽尽力弘扬佛法，一面也常以武力征服邻近
的其他民族，尤其与唐朝，时而和好，时而战争。直到墀惹巴仅时代，由诸佛教
大德从中调停，在唐穆宗长庆元年（821），唐朝与西藏才达成和议，建立了和盟
碑，战事才停息。

    墀惹巴仅深信佛教，护持十善法制。因见前代静命、智王、漾娘桑、桑希?得
瓦廓喀结其主、阿难陀等译出的典籍，有许多名词是西藏不通用的，又有从汉地、
于田、印度萨贺等处译来的，名词多不一致，学习极为困难；故请胜友论师、天
王菩提等译师，依据大小乘教义及声明诸论重新整理，务令义理无误，名词统一，
便利修学。又将大小乘教各种名词，详加审定，汇为专书，使后来译经者有所遵
循。倘有必须设立的新名，须将该名词的训诂和定名的理由，详细注明，呈报译
经院、讲经院，转呈藏王批准，编入目录内，以便通行。关于密部典籍，尤其无
上瑜伽部，未经藏王批准的，不许随意翻译。所译三藏教典，在礼敬文上加以区
别：凡属律藏的，“敬礼一切智”；凡属经藏的，“敬礼一切诸佛菩萨”；凡属
论藏的，“敬礼曼殊室利童子”。读者一看礼敬文，就知道属于那一藏。对于戒
律，还是只弘一切有部，不许弘译他部，以免争端。

    墀惹巴仅由于深信佛法，对于每一个僧人，各分配给七户居民，供给他的生
活，使他能专一修行。每逢斋僧法会，墀惹巴仅先把自己的头巾敷地，请僧众在
上边走过，然后顶戴。所有大小朝政，皆请决于高僧；所有行政制度，也都以经
律为准则。下至通用的度量衡器，都依照经论改制。对前代所建的寺院，都善加
修葺，并新建札喜格培寺。以恭敬三宝、奉行十善教育人民。对于侮慢三宝的，
处罚特重。他这样做，对于佛教虽是极端尊崇，但在臣民当中，不免引起一部分
人的嫉忌和反感。朗达玛的灭法，也就因此而起。

    从松赞岗薄时代创制统一藏文，翻译佛经，至墀惹巴仅时代整理译典，广事
讲修，都属于西藏佛教的前弘期。这一时期内，西藏的佛教，可就教典文献和见
修行证两方面总结一下：

一、教典文献

    此时所译的教典，大小、性相、显密、大体都已完备。今依《登迦目录》，
略举如下：

    （一）大乘经典，分六类：

    (1)《般若经》类，有《般若十万颂》等大小十六种。
    (2)大方广类，有《佛方广经》等大小七种。
    (3)《大宝积经》四十八品（原书四十九品，抽出四十六品编入《般若经》类）。
    (4)各种大乘经，有《贤劫经》等大小一百六十七种。
    (5)大经类，有《大集经》等九种。
    (6)从汉文转译的，有《大般涅槃经》等大小二十四种。

    （二）小乘经：《正法念住经》等大小三十九种，又《集法句》等论著七种。

    （三）密咒续：《不空 索经》等及注疏四部共十八种（其中只有事部和行
部，缺瑜伽部和无上瑜伽部）。

    （四）各种陀罗尼一百零一种。

    （五）名号：有《佛及菩萨百八名经》等九种。

    （六）赞颂：有《不可思议赞》等十八种。

    （七）愿文：有《回向愿王》等十二种。

    （八）吉祥颂：有《大吉祥颂》等七种。

    （九）律藏：有《根本说一切有部十七事》、《毗奈耶》并诸注释大小三十
一种。

    （十）大乘注释：有《般若十万颂大疏》等五十二种(内有《般若经》、《深
密经》、《三摩地王经》、《宝积经》、《十地经》等的注释)，又有从汉文译出
的《解深密经大疏》等八种。

    （十一）中观宗论：有《中论》等三十三种。

    （十二）禅修类：有《修次第论》等八种。

    （十三）唯识宗论：有《瑜伽本地分》等四十一种。

    （十四）各种大乘论：有《集菩萨学处论》等三十一种。

    （十五）小乘论：有《俱舍论》等九种。

    （十六）因明类：有《观业果论》等二十五种。

    （十七）藏王等撰述：有《圣教正量论》等七种。

    （十八）已译未校的：有《般若四千颂》及《念住经》二种。

    （十九）未译完的：有《中观精研论》及《释》等九种。

    从第一类至第八类属于经藏，第九类属于律藏，第十类以后属于论藏。又第
三、第四两类属于密教，其余都属显教。

    小乘经律论大小乘共学，其余都属大乘。唯识宗的经论，已很完备。中观宗
的经论，除月称的论疏外，很多都有了。这个目录中所载的密部典籍虽只有事行
两部；但在墀松得赞时，已曾请印度密宗法称大师，传授瑜伽部灌顶。又有无垢
友、施戒、遍照护、吉祥积等，已翻译《集密意经》、《幻变密藏》、《黑茹迦
格薄》等无上瑜伽部密法多种。所以这一段时期，显密方面的教典，可以说都大
体具备了。

二、见修行证

    这一段时期中，从印度请来的译经大德，多系中观见；因此，这一期西藏佛
教的见解，主要是中观正见，即“说一切法皆无自性”的见解。一切法无“自性
（孤立不变而实有的自体）”而“有（存在）”的原因，即是“缘起”（依赖条
件而生灭，即一定的事物必依一定的条件才能生起，条件不具备就不能生起）。
宇宙万有，世出世间一切因果，乃至证解脱，成菩提，皆依“缘起”而有，亦皆
自性空，就是缘起性空的中观见。由深信世出世间因果道理，而严持净戒，依戒
修定，由定发慧，就是三增上学。依中观正见和三增上学所引起的身语行为，就
是正语、正业、正命的十法行和六度等正行。三学乃至六度等，就是所修的行。
由此修行，发小乘心的，所证就是四沙门果；发大乘心的，经三阿僧祇劫，圆满
福德智慧二种资粮，所证就是无上正等正觉。

    以上是就显教说的。在密教方面，如佛密论师所传的事部和行部，法称论师
所传的瑜伽部，都是在中观正见和发大菩提心的基础上，传授灌顶。受灌顶后，
严守各部的三昧耶戒，进修有相瑜伽的增上定学，和无相瑜伽的增上慧学，由此
而得世出世间各种悉地。如无垢友论师所传的无上部密法，就是现在西藏佛教的
旧派。此派判佛法为九乘：一、声闻乘，二、独觉乘，三、菩萨乘，说这三乘属
于显教，名共三乘，是化身佛所说。四、事部，五、行部，六、瑜伽部，说这三
部名密教外三乘，是报身佛所说。七、大瑜伽部，八、阿耨瑜伽部，九、阿底瑜
伽部，说这三部名无上内三乘，是法身佛所说。此派说自派所传即后三乘密法，
尤其重于阿底瑜伽（即现在流传的大圆满教授）；说一切众生现前离垢的“空明
觉了”，即大圆满。意谓生死涅槃一切法，皆本具于此“空明觉了”之中。由了
知此心性本来无生无灭，具足一切功用；安住在这种见解上，远离一切善恶分别，
渐次消灭一切无明错觉；最后证得永离一切戏论的究竟法界，就是修此教授所证
的果德。

（法　尊）


fjnet西藏后弘期佛教

西藏后弘期佛教

    自从藏王朗达玛于841 年灭法以后，经过一百多年，卫藏等地都没有出家的
僧伽。到宋代初年，才有卢梅等往西康学佛法，回藏重集僧伽，弘扬佛教。此后
直到现在约一千年，西藏佛教从未中断。这一期的佛教，对前弘期而言，名为
“西藏后弘期佛教”。

    朗达玛灭法以后，佛教什么时候才由西康复传到西藏，各书记载互有不同。
布敦《佛教史》上说：卫藏佛教毁灭经七十年，后有卢梅等十人重建佛教。十人
到西藏时，有一七十六岁老妇说，她六岁时曾见过僧人。就依这个传说，布敦说
西藏佛教中断了七十年。《布敦史》又说：有人说中断了一百零八年（似即指内
巴班枳达所说）。

    《青史》引内巴班枳达名称愿戒说：从841 年后百零八年没有佛教，至百零
九年才又有佛教。但《青史》又说：841 年灭法后百零九年，是指卢梅等在西藏
初建拉摩惹结寺的一年，不是指佛教最初复传到西藏的一年。并且引卢梅的弟子
跋希的文章说，大善知识卢梅慧戒同松巴智慧，先想在陇穴金比陇建寺没有成功，
后来在841 年才建拉摩惹结寺，证明卢梅等由康返藏在建拉摩惹结寺之前。又引
种敦巴说，841 年灭法后七十八年佛法复兴，其后六十五年阿底峡尊者到藏，并
且以此说为正确。阿底峡尊者到藏阿里是1042 年，逆推其前65年应是978年。
《青史》以灭法之年为901 年，所以说相距七十八年（901年灭法之说不合理，已
如“西藏前弘期佛教”中所说）。又《青史》记贾拉康的历史时说，拏曩金刚自
在…… 976年生，三岁时（978）律教由西康传到西藏。……三十七岁（1012 年）
建贾鲁雷寺。拏曩金刚建贾寺后，直到明成化十二年（1476）共四百六十五年，
代代相承，记载详明，最为可信（《青史》第11 页下—13页），所以后弘期的开
始，可定为宋太宗太平兴国三年（978 ）［距唐武宗会昌元年（841）朗达玛灭法，
为一百三十七年］。卢梅等回藏建立僧团时，正值俄达墀巴在位。由朗达玛的儿
子母坚到俄达墀巴，一共经历了七个王，时间仅仅一百三十七年，并不算长。因
西藏灭法后，地方混乱，没有正确的历史记载可以依凭，所以对于这一段时期的
长短，各种史书有不同的说法。但以灭法的841 年，复兴佛教的978年，是最合理
的。

    当朗达玛灭法时，有藏饶萨、钥格回、玛释迦牟尼三人，满载律藏典籍，经
阿里绕新疆，逃往西康玛垄潜修。又有迦胜光称、绒敦狮子幢、拉垄吉祥金刚等，
也各自携带所有经典，先后逃往西康（《藏王纪》）。当时西康地区也还有其他
佛教徒，如喇勤所亲近的浓妙吉祥、宝金刚、吉胜顶、曩具喜菩提等（《青史》）。

    藏饶萨在西康时，穆苏萨巴从他出家，以钥格回为阿阇黎，受沙弥戒，法名
格瓦饶萨，后因智慧广大称公巴饶萨。后期佛教复兴，多半由于他的弘传之功，
所以又称喇勤。喇勤年满将受比丘戒时，邀请西康垄塘吉祥金刚等三比丘凑足僧
数。吉祥金刚自言曾杀藏王，不能入僧数，因此替他们在西宁附近邀汉僧两人参
加。仍以藏饶萨为亲教师，于五众僧团受比丘戒。

    据《伦主史》说：“就依靠这个僧团，又有仲智幢、鲁菩提幢等西康的一些
人出家受戒，学习戒律和对法。”《藏王纪》说：“喇勤之后，西康有跋金刚自
在、仲智幢觉热慧菩提等众多大德。”另据《青史》说：“喇勤西康的弟子，有
粗胜慧等。”

    喇勤在西康弘法，西藏渐渐知道了，藏王智幢先派卫藏七人：卢梅慧戒、枳
智德、聪格慧狮子、罗敦金刚自在、松巴智慧、贾罗卓协饶、云本法胜，往西康
受戒学法。后来又派遣塔乙胜圣、惹希戒生、跋尊慧自在、结雷仰诊法救、仲馨
慧愿等五个人赴西康，先后都依止仲智幢，觉热慧菩提等受戒（《藏王纪》）。

    又《布敦史》说：“卫藏十人，赴西康学法：卫地五人，卢梅戒慧、诊智德、
惹希戒生、跋戒慧、松巴智慧，藏地五人，罗敦金刚自在、聪尊慧狮子、阿里巴
痾解兄弟、和博东巴邬波得迦。那时藏饶萨年老不收徒众，使他们从喇勤求戒。
卢梅留在西康从仲智幢学戒，其余的人先回。后来惹希戒生和跋戒慧的弟弟来迎
他们的哥哥，在垄塘相遇，也出家受戒。”又《青史》说：“卢梅等为粗胜慧戒
弟子，也亲近喇勤，并从仲智幢学律。”

    卢梅等回西藏（《伦主史》说是971 年），起先不敢迳回拉萨，暂时到桑耶，
卢梅住持迦曲，跋氏兄弟住持邬刹和邬则，惹希兄弟住持格结，诊住持桑康，罗
敦等回到后藏。又经过一段时间，佛法渐渐传播出去。已经度了很多的僧人，民
间信仰也建立起来了。为进一步弘传佛教，才商议各建寺庙，重立僧团。

    卢梅和四大弟子建立的僧团有十八处，惹希戒生和他弟弟的传派有六处，跋
戒慧和他的弟子有七处，诊智德有五处，罗敦金刚自在和他的弟子有十七处，聪
尊慧狮子有九部十六处。卫藏十人中，前藏的松巴，后藏的痾解兄弟和博东巴，
没有单独弘传，所以史书所载，只有六人传派的寺庙。

    又有阿霞智坚往西康从喇勤弟子枳窝却喇受戒，这和他的弟子竭邬聂曩巴等，
所传名叫“阿众”。又有枳童戒，往西康从喇勤弟子雅洗本敦受戒，回藏后住持
寺庙，发展结地的八处名“枳众”。以上见于记载的，共有寺庙七十五处。

    西藏佛教复兴时，前藏有卢梅等，后藏有罗敦等，弘传戒律，重建僧团。不
久佛教遍布全藏，僧伽之众多，人才之涌现，都远非前弘期所能比拟。后来阿底
峡尊者在阿里听见种敦巴谈到此事，急忙合掌赞叹认为“如此兴盛，必然是圣僧
所建树，绝不是凡夫所能作到的。”

    朗达玛灭法后不久就遇害，他的大妃的儿子名叫母坚据有前藏布茹，次妃的
儿子名叫光护据有钥茹。光护的儿子吉祥轮有两个儿子。长子吉祥积继父位。次
子日怙西据阿里；他有三个儿子，最小的名叫得祖滚住漾绒。得祖滚有两个儿子：
阔惹、松内（《布敦史》）。阔惹后传位松内，出家名智光，后迎请达摩波罗法
护论师与慧护论师等到阿里传比丘戒，从学比丘律仪。

    那时有漾绒巴胜慧，从法护受戒后，又往尼泊尔从枳达迦学律，并且在尼泊
尔和迦湿弥罗等地，亲近各持律大师，对于律藏的解释，和守戒的行持，都通达
精到。后来传给他的弟弟跋觉和菩提狮子等，广事弘扬。这是阿里地区复兴律学
的大概。

    智光到阿里弘扬佛法，觉得前弘期留下的教法多不完整，尤其一般咒师没有
通达真空法性，妄行诛法等邪行，严重违反了佛的意旨。为挽救这种弊害和弘扬
纯正的佛教，必须派人往外留学。因此选了阿里三区的青年二十一个人，先使他
们学声明和佛教基本知识，以后厚给资斧，遣往印度，临行付托给他们的使命是：
（1）迎请迦湿弥罗国宝金刚论师，东印达摩波罗论师，西方迦鲁国摩尼洲论师。
（2）从中印般若缚黎论师学二部摄续（一、《集密》，二、《摄真实经》）和
《摄真实经庆喜藏摄论》。从摩尼洲与达摩波罗学《断除业障续》及注释，并学
《曼陀罗三百四十尊》（胜天造），集密曼陀罗仪轨（佛智足及龙猛菩萨造）。
从宝金刚论师学时轮及四金刚座续释论。（3）比札玛尸罗寺有名论师一百零八位，
大论师七十二位，无可比者三十七位，如顶珠一位，如瞻部庄严者八位，如三界
眼目者二位；这些论师，上者当迎请，其次的当从学，最下的也应当访知他通达
善巧什么法，从而求得他的传承，请他的经书（《伦主史》）。

    二十一人中只有宝贤和善慧学成返藏，其余都病殁于印度。

    宝贤译师（958 —1055），十三岁依智贤出家，曾往印度及迦湿弥罗留学三
次，亲近拏热巴等七十五位大论师，学习一切显密教义。又迎请作信铠、作莲密、
佛祥静、佛护莲花密等到藏，翻译显密经论，尤其注重翻译瑜伽部和集密续，广
事弘扬。后来又迎请法护、慧护两位论师弘传戒法。后弘期密法之盛，多半由于
宝贤译师的力量。宝贤八十五岁时，阿底峡尊者到藏，又得到尊者教授，闭关专
修。他弟子很多，以玛善慧译师为上首。

    藏王光护长子吉祥积据有拉朵，和他的三个儿子都信仰佛法，致函后藏罗敦
金刚自在，请派弟子来拉朵建立佛教。罗敦派弟子释迦童和智精进两人前往（
《青史》、《伦主史》说是十人）。两师在拉朵二百多僧众中，选拔有智慧的青
年卓弥释迦智（994 —1078）和达罗童精进两人（《伦主史》说有陵云努共三人），
给以大量金钱，遣赴印度学法，嘱以善学戒律、般若（指《现观庄严论》教授）
与密咒。两人初到尼泊尔从静贤论师（寂静论师弟子）学声明，以后往比扎玛尸
罗寺，从六大论师（东门寂静、南门语自在称、西门般若生慧、北门拏热巴、中
央宝金刚和智吉祥）学法。达罗多朝礼圣迹，学法很少。卓弥亲近寂静论师八年，
也兼从其他论师学法，成为大论师。后来又到东印度，从慧王明论师广受灌顶和
解经修行的教授，并且得到道果教授。回藏后翻译二观察等三续（母部欢喜金刚
法），和寂静论师的二万般若释，还译了很多其他密法。五十一岁时（1044 年），
迦耶达罗论师来藏，又从学五年，完全得到他的教授。卓弥在印度和尼泊尔共留
学十三年，回藏后，六十三岁以前讲说修学摄益徒众，以后闭关专修，八十五岁
去世。弟子很多，玛巴译师、廓译师都曾从他求学。继承卓弥道果承传的为昆宝
王，从此发展成萨迦派。

    玛巴译师（1012 —1097）名法慧，十五岁从卓弥学声明，以后往尼泊尔住三
年学四座等法。后来到印度三次，亲近拏热巴、弥勒巴、静贤、庞廷巴等诸大论
师，广学集密、胜乐、欢喜金刚、摩诃摩耶、四座等教授。弟子很多，弥拉惹巴
继承弘传，成迦举派。

    廓枯巴拉则译师，最初也亲近卓弥，以后三往印度，亲近七十二位得成就的
大论师，特别长期依止静贤译师，学集密龙猛派教授，并且翻译《胜乐金刚空行
续》、《四座续》、《摩诃摩耶续》、《欢喜金刚续》等.主要所弘的教授，就是
龙猛派的集密。

    这四大译师之中，宝贤译师讲《二万般若释》、《八千颂般若》和狮子贤
《八千颂大疏》等。西藏般若的盛行，全仗着他的提倡。在密法方面，宝贤总弘
四部密法，特别弘传瑜伽部诸经的广释、仪轨、修法等。卓弥释迦智，主要弘传
欢喜金刚等瑜伽母续；玛巴译师主要传拏热巴、弥勒巴所传集密等瑜伽续，佛顶
等瑜伽母续；廓大译师主要传龙猛派集密教授。经此四大译师弘传，西藏后弘期
的密法，讲说修行，都已很完备了（《青史》）。

    此外，还有与宝贤同伴的俄善慧，弘传戒学的漾绒巴胜慧，请阿底峡尊者的
精进狮子、拏措戒胜，宝贤的弟子扎觉协饶、噶法贤、释迦光、玛善慧，都是当
时著名的译师。

    后来有俄善慧的侄子俄大译师罗敦协饶（1059 —1109），幼年从伯父求学，
十七岁往迦湿弥罗求学。经十七年，从利他贤、善根王学因明，从萨 那、廓弥
其梅等学慈氏五论等显密诸法。回藏后翻译因明庄严疏等，广弘因明、般若、入
行论等，并曾协助绷茶松巴等诸大论师翻经。弟子二万三千多人，以卓垄巴慧生
和枳慧然为上首。

    跋曹日称译师，往迦湿弥罗留学二十三年
并迎请迦那迦嚩 玛论师到藏，翻
译中观宗月称派诸论，广事弘扬，应成派学说因此大盛。

    吉觉月光译师，翻译时轮、佛顶、金刚甘露、胜乐等法。

    还有桑迦圣慧、宁盛称、克邬格巴轮称、绷钥明称、 弥佛称、跋日宝称、
罗甲慧积、梅觉慧称、卓慧称等，所译经论现存于大藏中，数量甚多。

    以上是往外留学诸师返藏弘化的情形。

    西藏佛法复兴时，各大译师各个弘扬于一方，弟子传承修行方式，因此也各
有不同。从公元1042 年阿底峡尊者到阿里以后，百余年中，成立了多数的教派。

    迦当派　这一派起自阿底峡尊者。“迦”是佛语，“当”是教授，这派说一
切佛语（经论）都是修行的教授，所以名为“迦当派”。自从朗达玛灭法以后，
西藏一般学佛的人，多重密轻显，重师教轻经论，也有人重戒律毁谤密法，致使
显密形同水火。最大的弊病，是修行没有次第，没有出离心菩提心的基本修证，
就妄趋高深密法，没有通达法空真理，只依密法文义，作诛戮仇敌等事。不但违
背佛意，也造成罪因。阿里王智光与菩提光（松内之孙），为挽救此等流弊，不
惜身命资财，至诚迎请阿底峡尊者来藏弘法。尊者到阿里后，为菩提光等广传甚
深法轮。为整治当时西藏佛教混乱现象，特造《菩提道炬论》，说明修行次第和
显密教义全不相违的道理。后由种敦巴迎请，到卫藏各处弘传佛法。针对当时邪
行密法轻视因果的流弊，特重视因果，宣说皈依，所以有业果喇嘛、皈依喇嘛的
称号。

    阿底峡尊者的一切显密教授，都传给了种敦巴。圆寂后，门人都依止种敦巴
修学。公元1056 年建惹真寺，为迦当派的根本道场。种敦巴弟子有朴穹瓦、博朵
瓦、仅哦瓦、康垄巴等，继承阿底峡尊者的教授，成为迦当派。其后广事弘扬，
传承很久，到宗喀巴大师建立嘎登派后，就形成新迦当派，与黄教为一家。

    迦举派　“迦”指师长的言教，“举”为传承，“迦举”义指所修一切法门，
都由师长亲语教授传来。这一派起自玛巴译师。玛巴译师晚年，赴东印亲近弥勒
巴，依大印教授，亲证无生法性，又得萨惹哈加持，证得“万有一味”的境界。
摄益门徒很多，上首弟子有四个人：1、梅村伯福幢，2、俄法金刚，3、粗自在，
4、弥拉惹巴。前三人传讲释经论的教授，弥拉专重修行的教授，四人中以弥拉为
嫡传。

    弥拉惹巴（1040 —1123），幼年孤苦，备受伯父姑母欺侮，因为学旧派诛法，
杀死伯父亲友三十五，人打算学法忏罪，于是到罗札亲近玛巴译师。译师用多种
苦役折磨他，而他不生恼怒，才传给圆满的教授。弥拉返回阿里，先在帕比日静
修六月，成猛利火，能抗饥寒。以后登吉绒山顶静修九年，对于“风”得到自在，
证大印法性。于是渐次说法教化，八十四岁去世。继承教法的是岗薄瓦福宝，发
展遍于全藏，称迦举派。

    岗薄瓦福宝，将迦当派修菩提心教授与“迦举派”大印教授结合，名为俱生
大印，传授门徒，成为达薄迦举系。

    达薄的弟子迦玛巴都松钦巴（1110—1193），建迦玛寺（1159）和粗朴寺，
弘传教法，成迦玛迦举系。达薄又一弟子帕摩主巴金刚王（1110—1170），建帕
主寺（1158），成帕主迦举系。

    帕主弟子凌惹（1128—1188）传藏巴贾惹（1161—1211），广弘大印教授于
康藏各地，为主巴迦举系。

    帕主又一弟子止贡宝祥（1143—1217），三十七岁（1179）住止贡寺广弘迦
举教授，成止贡迦举系。

    帕主又一弟子达陇吉祥德（1142—1210），三十九岁（1180）到达陇建寺弘
法，成达陇迦举系。

    此外，还有刹巴、跋绒、雅桑、缀朴等诸系，不能列举。总之迦举派中，系
统最多，传播也最广，握地方政权的也很多。起初和萨迦派抗衡争权的有止贡系，
其后由帕主系大悉都，尽夺萨迦政权，治理八十七年，称为盛世。到明宣德十年
（1435），后藏仁绷巴善财在桑主则独立，前后藏政权分裂一百五十年。到嘉靖
四十四年（1565），迦玛璀敦多杰又推翻仁绷巴而独立。这些都属于迦举派。到
崇祯十三年（1640），固始汗进藏，尽取前后藏政权，迦举派才失掉政治势力。
其各系教派的传承，到现在未曾断绝。

    萨迦派“萨迦”是地名，因在此地建寺弘法。所以称为“萨迦派”。这一派
的创始人是卓弥译师，特别崇尚的教授是道果教授。卓弥摄受弟子虽多，得圆满
教授的不过几个人。昆宝王得其讲释经论的教授，继承其道果承传。

    昆宝王（1034—1101）四十岁时建萨迦寺，弘法三十年，六十九岁去世。他
的儿子萨勤庆喜藏（1092—1158），先从他的父亲得卓弥所传讲释经论的教授，
后来从法然等学得卓弥所传的道果教授，成为卓弥教授的集大成者。萨勤住持萨
迦寺四十八年，是萨迦五祖之首。称为“萨勤”，即萨迦五大喇嘛之意。其后法
派相承，成萨迦派。

    萨勤以后一百五十多年，世代相承，弘扬道果教授等显密教法。到帕思巴
（1235—1280）十九岁时，元忽必烈从受欢喜金刚灌顶，进帝师号，以西藏十三
万户为谢礼，西藏的教政全权，都为萨迦所有。管理政事的大臣，以后有童自在、
菩提金刚、阿伽伦三个人，在这三人的时代，常与迦举派中的止贡寺众斗争。阿
伽伦时并且曾邀元兵进藏，焚毁止贡全寺。此后内乱渐多，至正元年（1349）前
藏诸区都被迦举派帕摩主巴系的大悉都菩提幢所占。又六年（1354），后藏地区，
也都隶属悉都。萨迦的政权虽然失去，但其教法传承，到现在不见衰落。传授显
密教法的大德，也遍布全藏。

    觉曩巴“觉曩”是地名，因悲精进在其地建寺弘扬他空见，所以称为觉曩派。
这派的创始人名叫不动金刚，起初是在家瑜伽师，出家后名叫信王，从迦湿弥罗
国卓敦曩拉则学时轮和集密的经论教授。由修时轮金刚法，见色空的天身从内显
现，又依《如来藏经》等说“一切众生皆本具相好庄严的佛身名如来藏”等，于
是生起“他空见”。信王将这种见和时轮教授等传给他的儿子法自在，法自在传
虚空光，虚空光传虚空幢，幢传慧光，都对于时轮教法十分珍秘。慧光以下，弘
传渐广。慧光传法身光，法身光传悲精进。悲精进建觉曩寺，传胜者智，胜者智
传功德海，功德海传慧幢，慧幢著《了义海论》等，广弘他空见，于是形成觉曩
派。

    悲精进是帕思巴的弟子，所以觉曩寺也是萨迦的属寺，住持大德也都是由萨
迦学成后转入觉曩派的。

    明朝末年，有一位名叫达惹那他的出家人，以当时执政权的迦玛敦迥旺薄为
施主，建达敦彭磋陵寺，弘宣他空见，盛极一时，很敌视黄教。不久，迦玛失位，
该寺黄力也逐渐衰微。五世达赖时，将该寺改为黄教属寺，易名嘎登彭磋陵。其
他如却陇降则等觉曩派寺院，也都改属黄教。现在西康藏塘地区，还有慧幢弟子
宝祥所建的寺院，讲觉曩派的他空见。卫藏地区，早已没有弘传觉曩派他空见的
寺院了。

    其他教派　（1）希结派，“希结”是能息灭的意思，就是说依据这个教授，
能息灭业力或非人损恼所致的身心众苦，所以名叫“希结”。其教授内容，就是
依般若空义对治我执烦恼，加上密法的观想，和修自他相换的菩提心力，来息灭
惑业苦等。这个教授由印度帕荡巴桑结传来，初期传喀伽若那姑赫拉，由翁薄译
师翻成藏文的有“息灭灯”和“大威德”等教授。中期传玛法慧、梭穹僧然、岗
智幢等。其教授通括显密法门，数量很大。后期传荡巴卡勤、卡弯、班卓达、
荡巴滚嘎等，其内容为“大印无垢点行持”。从此三期所传的般若波罗蜜多教授，
名希结派。

    （2）觉宇派，“觉”是“能断”义，就是说修这派教授，以慈悲菩提心能断
自利心，以般若空见能断我执。此二种和合，能断四魔。又作“决”，是行义，
指修菩萨方便般若行。

    这一派也从帕荡巴桑结传来。帕荡巴中期传法时，在后藏传与觉敦梭曩喇嘛
和雅陇玛惹赛薄两人。玛惹传宁巴赛绒，宁传则敦、松敦，从此传下的名男系。
由觉敦传劳准，以下多女众，名女系。这种修“觉”的教授，遍于全藏各宗派，
到现在没有断绝。

    （3）廓札派，“廓札”是地名。这一派的创始人福幢（1182—1261），起初
从释迦室利学修菩提心法，又从金刚祥学旧派密法，后来在贡摩山静修，证得大
印甚深义，又从宝铠论师受胜乐灌顶。在底斯山专修五年，现证如理如量智，如
实见金刚身真理。后在仰垛建廓札寺，因此又称廓札巴。他遍学新旧各派所传一
切法门，所以当时前后藏的大德，没有一个人不从他参学。他的学说不一定属于
那一派。

    （4）响巴迦举派，“响”是地名。这一派的创始人是琼波瑜伽师，曾七度赴
印度学法，亲近大善知识一百五十人，以大金刚座、弥勒巴、鞠多瑜伽、罗睺罗
鞠多、尼古空行母、乐成就空行母等六人为主。归藏后在响地建一百零八寺，弘
法三十年，摄受弟子八万余人，寿一百五十岁。他的教授都从印度学来，因此别
成一派。

    （5）霞炉派，又名布敦派。创始人布敦宝成（1290—1364），原是中兴律学
的嫡派
后来又遍学迦当、迦举、萨迦所传的因明、对法、中观和各部密法，成为
一代教主。三十一岁时住持霞炉寺，兴建七十余种大曼陀罗仪轨，广弘四部密法
教授，并且校订西藏所翻译的大藏经，编有《大藏目录》，著述三十多函流传于
世。晚年建霞炉山谷茅蓬，住着一百六十位修行者，霞炉寺常住僧三千八百人，
讲说修行极一时之盛。弟子有法祥、童福、宝胜等，从此流传的教授，名霞炉派。

    这些派别中，希结、觉宇，时代稍久，两者的教授和修法，已经融入其他各
派中，没有独立的系统可寻。廓札和布敦两派教授，都普遍摄入萨迦、迦举、格
登等派中，尤其是宗喀巴大师，尽承两派遗轨。这两派现在也没有单独流传。

    （6）宁玛派，这一派就是前弘期中莲花生、无垢友、遍照护等所传的密法教
授。在前弘期和灭法的期间，由娘智童、梭薄吉祥智、努佛智、功德海等继续传
承，未曾断绝。到后弘期由功德海传仰慧胜，仰慧胜传仰智生，仰智生传素薄伽
释迦生，再传素穹慧称。素穹的儿子卓朴巴释迦狮子广弘宁玛派各种教授于全藏。
元朝末年有陇勤饶绛巴广学显密一切教法，后来传宁玛派宁提教授，并且造“胜
乘藏”等七大藏论，广弘宁玛派。明末清初，有吉祥力胜在前藏建金刚崖寺，又
有得达陵巴不变金刚建邬仅民卓陵寺，五世达赖也在尊胜利乐善说洲寺兴建宁玛
派修法。是为宁玛派极盛时代。这些寺院后来虽然经准噶尔王一度摧毁，但不久
就修复起来，世世代代有大德住持，至今未衰。西康的迦陀寺、佐勤寺等处，也
世世代代有大德住持弘传，因此宁玛派教授也遍弘于全藏。

    西藏因萨迦、迦举两派互争权势，真学实行的人日渐减少，到元末明初，显
密教法都很衰微。除少数大德以外，几乎不知戒律为何事。虽然还有研究教理的
人，仅仅能启发知识，而没有实义可修。尤其对于因明，误认为一种辩论方式，
全不了解其中有证解脱与成佛的道果。对于密法，只知道乱受灌顶，偏修一部分
教授，至于如何亲近师长，如何守护律仪和三昧耶等，全不讲求。此时具有卓绝
见解整理弘扬佛教的，就是宗喀巴大师（1357—1419）。

    宗喀巴，元至正十七年（1357）生于青海宗喀地区（即现在塔尔寺），十六
岁进藏，先在极乐寺依吉祥狮子学《现观庄严论》。后来到后藏从宝胜大师、末
底班禅等受学深法。后来到觉摩曩寺，从尊胜大师学六加行法（时轮法）。以后
回那塘，从庆喜祥大师复习《现观庄严论》，从惹达瓦童慧大师学习《中观》、
《现观庄严》等。后来回前藏，在觉摩陇寺从慧明律师学戒律，从措勤寺住持戒
宝律师受比丘戒，从布敦大师高足法胜（或译法祥）大师受学《时轮金刚大疏》，
从童福大师学布敦所传一切密法。后来遇到喇嘛中观师请问中观正见，闭关专修，
获得中观甚深空见。又从住持迦当派教授的法依贤和虚空幢两位大师，受学阿底
峡尊者传来的菩提道次第教授。

    自修见行圆满之后，就作化他事。为整治当时戒行废弛的流弊，首先提倡戒
律，自己和徒众著割截衣，擎钵持杖，少欲知足，清净自活。又鉴于大乘愿行根
本，在于发菩提心和持菩萨戒，因此广弘修菩提心教授，并著《菩萨戒品释》，
率领徒众切实履行菩萨学处。又因修行密法必须如法依止善知识，严守三昧耶戒，
方有成就，因此广释《事师五十颂论》和《密宗戒》，为学密法的徒众，讲授修
学。又为抉择始从凡夫直至圣果的修行次第，著《菩提道次第广论》和《密宗道
次第广论》。五十三岁时（1409），在拉萨大招寺兴建广大供养法会，此后每年
举行，流传至今。又在这年建立嘎登寺。大师六十三岁在嘎登寺示寂，大弟子嘉
曹盛宝继位十三年，以后由克主杰善祥继位八年，流传到现在，每代都有大德继
承法席。

    大师的上首弟子妙音法王依照大师的嘱咐，在1415年建立哲蚌寺，第二年落
成；大慈法王在1418年建立色拉寺，也在第二年落成；和嘎登寺通称为拉萨三大
寺，是大师在世时所建黄教根本道场。后来根敦主巴，在1447年建立后藏札什伦
布寺，广弘大师教法。又有阿里的慧贤，于芒宇建达摩寺，他的侄子又建立敕色
寺，大师的教法因之弘布于西藏极西。又昌都的慧贤，在昌都建慈氏洲寺，更有
许多大德，分别在西康南北各处建寺弘法，不胜枚举。

    安东（即甘青等处）方面，起初有义成宝大师在妙翅鸟崖建寺，后来在宗大
师降生处建立塔尔寺。第四世达赖时，又派人建滚陇寺，讲弘教法。妙音笑金刚
在甘肃夏河地方建拉卜楞寺，广弘显密教法。乃至蒙古地区，都有大师广布教法。

    这一派因为宗喀巴大师常住嘎登寺弘法，所以称为嘎登派，又名格鲁派。又
因宗大师弘扬戒律，著黄色衣帽，于是称为黄帽派，或简称黄教。

    朗达玛灭法时，有一部分佛典被焚，后来不可复得；有一部分由藏饶萨等携
到西康；又有一部分由当时在家信徒保存，没被毁坏。后弘期即在这些余存佛典
的基础上，又经诸大译师尽量翻译补充，而成为现在的圆满大藏。其中显教经典，
几乎都是前弘期所译。如：初法轮摄的小乘经目中，除宝贤等所译的几种以外，
在前弘期都已译出。第二法轮的《般若》、《宝积》等，也完全是前弘期所译。
大乘经集中，除宝贤译的《小涅槃经》、《问无我经》，善慧译的《观音问七法
经》、《菩萨别解脱四法经》，日幢译的数种小品经外，其余都是前弘期译出。
后弘期新译的很少。

    论藏中，瑜伽方面无大变化，唯独慈氏五论之学，尤其《现观庄严论》，经
俄大译师极力弘扬，到现在还盛行。龙猛学方面，前弘期有《中观论》、《无畏
疏》、《佛护释》、清辨《般若灯》和大疏、《七十空性论》、《六十正理论》、
《回诤论》及注、月称《六十正理论释》、静命《中观庄严论》、莲花戒《中观
明论》、智藏《二谛论》等。其余中观诸论和月称的大部著作，都是后弘期中所
译。因明学在前弘期有法称的《正理滴论》、《因滴论》、《观相属论》、《成
他相续论》和这几部论的注释。象陈那的《集量论》、法称的《释量论》、《决
定量论》和所属的注释，都是后弘期所翻译宏传。大小乘对法和律学方面，多承
前弘期所传，发展很少。至于密宗经论，后期所弘，远非前期所可比拟。尤其是
无上瑜伽部密法，前弘期禁止翻译的，后弘期尽量译传，几乎占大藏经份量的一
半。

    本期的戒学，在宗喀巴大师出世以前，曾经一度废弛，经宗喀巴大师的倡导，
才纠正了当时的流弊。关于定学方面，由各派密典的译传，修证的法门也是丰富
多采的，尤期在慧学方面，各宗见解很多分歧。因所研教理浅深和各人根智的利
钝有关，因此属于显教的正见，有大小、性相之分。前弘期所弘传的正见是中观
宗顺瑜伽行的见解，也兼有清辨论师顺经部行的中观见。后弘期中，百家争鸣，
见解有多样。如宝贤初弘般若学，所传当属中观见。卓弥所亲近的寂静论师是唯
识见，卓弥或者也是唯识见。玛巴亲近的拏热巴和弥勒巴，都是应成派中观见，
所以玛巴师徒就是月称派的中观见。阿底峡所传的也是月称派见。俄大译师所弘
是清辨派中观见。到跋曹译师大量翻译月称论师的著述，广事弘讲，应成派中观
见因之大盛。后来黄教复兴佛法，也是应成派中观见。萨迦派中见解最纷歧，如
萨迦派四祖庆喜藏是自续派中观见，惹达瓦是应成派中观见。后来的释迦胜等，
有的是中观见，有的是唯识见，也有的是他空见的。

    在密宗方面，迦举派的大印，是以应成派中观见为基础而修密宗的各种法门。
萨迦派道果教授，有“空明无别”和“生死涅槃无别”之见。觉曩派是依他空见，
修时轮金刚的六支加行。其余各派所传父续母续诸密法，就依各派的见解而修生
起、圆满二次第等，以期证得佛果。

（法　尊）


fjnet天台宗

天台宗

    中国佛教宗派。因创始人智顗常住浙江天台山而得名。其教义主要依据《妙
法莲华经》，故亦也称法华宗。

    史略　　天台宗学统自称是龙树、慧文、慧思、智顗、灌顶、智威、玄朗、
湛然九祖相承。该宗思想，虽肇于龙树，实则启蒙于北齐慧文。他从《大智度论》
卷二十七关于解释《大品》“道种智”、“一切智”和“一切种智”之文，悟解
到三智“一心中得”的道理，又结合《中论?观四谛品》的三是偈：“因缘所生法，
我说即是空，亦为是假名，亦是中道义”，确立了一心中观空、观假、观中的
“一心三观”理论。慧思继承此说，并结合《妙法莲华经》要义，又阐发“诸法
实相”之说，慧思兼重定慧，实为以后天台宗止观双修的起缘。后慧思传智顗，
智顗再发挥，终于形成以“一念三千”和“三谛圆融”为中心思想的独立学派。
智顗一本师传的宗旨，教观总持，解行并进，一变当时南义北禅的佛教学风。著
作主要有《法华玄义》、《法华文句》、《摩诃止观》，世称天台三大部。弟子
灌顶得其真传，作《涅槃玄义》和《涅槃经疏》，很有发挥。灌顶以后，四传到
湛然，以中兴天台宗为已任，对天台三大部都有翔实注解，发挥三谛圆融的义理。
又针对华严宗、法相宗和禅宗，写了《金刚錍 》、《法华五百问论》和《止观义
例》等著作，提出了无情有性的观点，虽不免门户之见，但对天台宗以后的发展
有很大影响。湛然的弟子有道邃、行满等。经过会昌禁佛和五代之乱，典籍湮没
殆尽，遂一蹶不振。道邃下五传弟子义寂，通过吴越王钱俶遣使到高丽、日本访
求天台宗典籍，高丽派谛观送来教典等，才使该宗学说得以延续和发展。义寂的
再传弟子知礼，因受同学之请，撰《释难扶宗记》，驳同门另一僧人晤恩等以
《金光明经玄义》广本为伪作而引起了一场历时七年的山家、山外之争。争论的
焦点是：真心观还是妄心观，色法具否三千等问题。山家主张妄心观与色心共具
三千；山外相反，主张真心观，色法不具三千。山外的主张有些接近华严宗的教
观，被山家斥为不纯，不久即衰。这次争论记载在《四明十义书》中。天台宗在
元、明两代式微。明末有智旭自“私淑台宗”，著《法华会义》等多种，对天台
教观颇有发挥。晚近有谛闲著《大乘止观述记》等十余种。

    经典与判教　　以《妙法莲华经》为宗旨，《大智度论》作指南，《大般涅
槃经》为扶疏，《大般若经》为观法。智顗的天台三大部，是该宗的根本典籍。

    智顗判佛一代说法为五时八教。五时即华严时、阿含时、方等时、般若时、
法华涅槃时。这是根据《大般涅槃经》中从牛出乳、从乳出酪，次第而出生酥、
熟酥、醍醐五味的譬喻而立的。乳譬第一华严时，说《华严经》；酪譬第二鹿苑
时，说“阿含经”；生酥喻第三方等时，说《大方等大集经》、《宝积经》、
《维摩经》、《楞伽经》、《胜鬘经》等；熟酥喻第四般若时，说《般若经》；
醍醐喻第五法华涅槃时，说《妙法莲华经》、《大般涅槃经》。这是佛陀在不同
时机、对不同听众分五个阶段说出的五类不同教法，叫“别义五时”。又佛陀宣
说教法，并非按五大类绝对分界，而是将华严的义理分散在各个时教，如在鹿苑
时里，就间说到无相教法等，表明各时相互融通，谓之“通义五时”。从佛陀教
法的方式方面判为化仪四教，从其内容方面判为化法四教，合称八教。化仪四教
为顿、秘密、不定。配合五时，佛陀对具有高深教理知识的众生说《华严经》，
令其顿悟究竟教理，为顿；佛陀对教理知识较差的众生渐次说《阿含经》（鹿苑
时）、《大方等大集经》、《大般若经》，使其由浅入深，转小向大，渐次深悟
教理，为渐；在顿、渐中都有秘密和不定二教，秘密与不定只是显与隐的区别，
同席听讲，各自悟解的教理浅深不同，或顿或渐，隐而互不相知的为秘密教；显
而互知的为不定教；到了讲《妙法莲华经》、《大般涅槃经》时，听众已经成熟，
佛陀演教超出于方式之外，称之为非顿、非渐、非秘密、非不定。化法四教为藏、
通、别、圆，与五时所说诸经相配，《华严经》就是圆教，并兼别教。鹿苑时
“阿含经”是藏教，小乘奉为圭臬。《大方等大集经》没有一定，四教比较对说，
看其所对而异，是别教。《般若经》中诸部般若，是阐明通、别、圆三教的，称
为通教。最后《妙法莲华经》、《大般涅槃经》专显圆理，是纯圆教。

    理论　　此宗的主要思想是实相和止观，以实相阐明理论，用止观指导实修。
实相渊源于南岳慧思。他建立“十如”(即如是相、如是性、如是体、如是力、如
是作、如是因、如是缘、如是果、如是报、如是本末究竟)的诸法实相说。智顗用
以与十法界（即佛、菩萨、缘觉、声闻四圣与天、人、阿修罗、畜生、饿鬼、地
狱六凡）、三种世间（即五阴世间、众生世间、依报国土世间）等相配，构成
“一念三千”的理论。认为一心具有十法界，十法界一一互具成百法界。而十法
界又各具有三种世间，成三十种世间。依此推算，百法界就具有三千种世间。这
三千种世间，都不过是具在介尔（微细）一念心中，谓之“一念三千”，亦名
“性具”，或名“理具”。依此理具三千，而有事造三千。智顗又用此三千诸法
为介尔现前一念心的所观之境，进而联系慧文的“一心三观”来考察，认为一切
事物都由因缘所生，没有固定不变的实体，即空；但从另一方面来看，又是相貌
宛然，即假；空、假原是诸法一体的两个对立侧面，从全体看不应偏于任何一面，
空即假，假即空，空假不二即是中。空、假、中同时具于一念，叫做“一念三千
空假中”。空、假、中都是真实，称为三谛。三即一，一即三，三一融通无障无
碍，是为三谛圆融。修此一念三千空、假、中的三谛圆融，见空为一切智，见假
为道种智，见中为一切种智。所以三谛圆融也就是三智圆融。通过圆修三谛，达
到顿断三惑，圆证三智，此即天台宗的中心理论。用此一念三千和三谛圆融两层
实相说作为观法修行，即观三千、三谛诸法具于现前介尔阴妄一念之心，心即诸
法，诸法即心，心法一体，无待绝待，谓之“观不思议境”，此中能观之智对所
观之境为第一重能所，能观智境对所观阴妄一念为第二重能所，这是总观。另有
九种助观，即真正发菩提心、善巧安心、破法遍、识通塞、道品调适，对治助开、
知位次、能安忍、离法爱等。合称十乘观法。是为天台宗的圆顿止观（禅法）。
止观是融为一体的。止是定，观是慧，摄（散）心入止为定，静明观照为慧，止
中有观，观中有止。“止观明静”，即含止观并运、定慧力等之意。

    影响　　该宗是中国佛教最早创立的一个宗派。它集合南北各家义学和禅观
之说，加以整理和发展而成一家之言，当时得到朝野的支持和信奉，对隋唐以后
成立的各宗派多有影响。元明以后，该宗学者往往兼倡并净土，形成“教在天台，
行归净土”之风。该宗在汉族地区虽几经兴衰，但仍廷续至今不绝。

    9世纪初，日本僧人最澄将此宗传到日本，在平安时代（784～1192），与真
言宗并列发展，史称“平安二宗”。13世纪由此宗分出日莲宗。当今，日本天台
本宗、日莲宗都很兴旺，而日莲宗在20世纪又分出几个新兴教派。

（王　新）


fjnet三论宗

三论宗

    中国佛教宗派。隋吉藏创立。因依龙树的《中论》、《十二门论》和提婆的
《百论》等三论立宗，故名。此宗的学统，在印度是：龙树一提婆一罗睺罗一青
目一须利耶苏摩一鸠摩罗什。在中国则是：鸠摩罗什一僧肇一僧朗一僧诠一法朗
一吉藏。

    史略　　此宗初祖龙树。是释迦牟尼灭后第一个重要的大乘佛教学者。其
《中论》、《十二门论》等，发挥缘起性空的学说，为大乘佛学建立了牢固的理
论基础。龙树将其学说传给弟子提婆，提婆深得其要领，辩才无碍，在与异派学
者辩论中多次获胜。著有《百论》和《四百论》等，大大发扬了龙树学说。提婆
之后，经罗睺罗、青目至西域沙车国王子须利耶苏摩。

    鸠摩罗什师承须利耶苏摩，专弘般若性空之教，为四方学者所宗，道流西域，
声被东国。后秦弘始三年（401）来到长安，姚兴待以国师之礼，四方义学沙门闻
风而至者800余人。前后翻译经律论70余部，300余卷。盛倡龙树、提婆般若性空
学说。门人号称三千，著名学者不下数十人，唯有僧肇精纯守一，得罗什之真传。
罗什、僧肇之后，长安大乱，僧徒四散，三论传承，记载不明。南传罗什之学者
虽不乏其人，但对后世均无甚影响。此学所以传承不绝者，端赖以《华严经》、
“三论”命家，兼修禅观的僧朗。僧朗有得业弟子僧诠。僧诠门徒数百，上首弟
子有法朗、智辩、慧勇、慧布4人，其中最著者为法朗。他在僧诠门下，禀受《华
严经》、《大品》（即《摩诃般若经》）、《大智度论》、《中论》、《百论》、
《十二门论》。僧诠殁后，于陈、永定二年（558）奉敕移住兴皇寺，被尊为兴皇
大师。陈、隋三论学者多出其门下。其中最著名者为吉藏。他著作宏富，陈义精
微，评判由晋以来各家学说，亦采取南北各派长处，大凡当时流行的经典，多为
注疏，在此基础上，正式建立了三论宗。

    当时，除吉藏一系而外，同时弘传三论的学者亦复不少。因此三论学说在初
唐曾盛极一时。后来法相、华严、禅宗相继成立和流行，此宗逐渐不振。但大历
（766～779）年间，金陵有玄璧法师弘传三论，浙江金华有慧量法师专讲三论。
虽至中唐，传三论者尚有人在。会昌禁佛之时，此宗章疏被毁殆尽，几成绝学。
清代末年，海运畅通，杨文会居士始从日本将此宗失传的章疏著作取回，世人方
能探讨而窥其全貌。

    经论和章疏　　此宗所依经典
自罗什、僧肇、僧朗相承以来，就以《大品》、
《法华经》、《华严经》为宗依。至法朗又加《涅槃经》。即有4部大经，所以隋
唐诸三论师的传记中每每有“四经三论”或“四论三经”之说。此外《维摩经》、
《仁王经》、《金刚般若经》、《胜鬘经》、《金光明经》等，也都有较详细的
疏解。《智论》、《中论》、《百论》、《十二门论》是此宗的根本论典，除
《智论》外，吉藏均有注疏。关于此宗的专著如《大乘玄论》、《法华玄论》、
《净名玄论》、《二谛章》、《三论玄义》等皆是此宗的要典。

    此宗广破一切有所得，实有实无的偏见，说大乘经同明一道
同以无所得正观
为宗，对如来所说经教，不作高下优劣之分，但因众生的根性千差万别，所以佛
说的法门就有种种的不同。这叫随机施教，因病授药。因此立有二藏三轮以判一
代佛教。二藏是依《大品》、《智论》等所说的声闻藏、菩萨藏，也就是小乘藏
和大乘藏。吉藏《法华游意》中说：佛教中虽复尘沙，今以二意往收，则事无不
尽。一者赴小机说，名曰小乘；二者赴大机说，称为大乘。而佛灭度后，结集法
藏人，摄佛一切时说小乘者名声闻藏，一切时说大乘者名菩萨藏，即大小义分，
深浅教别也。三轮的判教：一是根本法轮，指《华严经》；二是枝末法轮，即
《华严经》之后，《法华经》之前一切大小乘经；三者摄末归本法轮是《法华经》。
二藏和三轮，形式不同，其实一致。二藏是横判，三轮是竖判；二藏是大小两乘，
三轮也只是本末二轮。所以说《法华经》之前“般若”诸大乘经为枝末者，以其
不废三乘权教故名枝末，非谓“般若”等明理不究竟被判为枝末，不同阿含经本
身是权教，说为枝末。

    理论　　诸法性空的中道实相论
为此宗的中心理论。这种理论
总说世间、
出世间万有诸法，都是从众多因缘和合而生，是众多因素和条件结合而成的产物，
这叫缘起，离开众多因素的条件就没有事物是独立不变的实体
这叫无自性
也就
是性空。即缘起事物的存在就是性空，不是除去缘起的事物而后说空。如《十二
门论》所说：“众缘所生法，即是无自性，若无自性者，云何有是法。”这就是
说：缘起法无自性就是毕竟空，但为随顺世俗的常识，而说有缘起的事物，把缘
起和性空统一起来
这就是中道。所以
不离性空而有缘生的诸法；虽有缘起的诸
法，也不碍于毕竟空的中道实相。为了阐明这种理论，此宗更立有真俗二谛和八
不中道等义。

    (一)真俗二谛。也叫第一义谛和世俗谛。对于二谛的解释，佛教各宗不尽相
同。此宗自摄岭兴皇以来，即以二谛为言教。二谛是言教乃根据《摩诃般若经》
和《中论》说的。《大品般若经.具足品》说:“菩萨住二谛中为众生说法
世谛、
第一义谛。二谛中众生虽不可得
菩萨行般若波罗密以方便力故为众生说法。”
《中论?四谛品》说:“诸佛依二谛，为众生说法
一以世俗谛
二第一义谛。”
《百论》亦有类似的说明。这些经论说法都意味着：二谛只是为教化众生而假设
的言教。即为著空者依俗谛说有，为著有者依真谛明空。明空不住空，为显示不
是自性实有；说有不住有
为说明不是断灭的空无。如此
虽说空没有，为令人体
悟到超越空有、言忘虑绝的诸法实相，便是法性理体。所以真俗二谛不过是为了
说法教化上的方便，适时而用的假设，如标月之指，意在月，而不在指，由此二
谛言教，体悟无所得的中道实相。

    (二)八不中道。此宗依《中论》卷首“不生亦不灭
不常亦不断，不一亦不异，
不来亦不出”八不偈之意，以显发中道实相。认为原来凡夫二乘有种种偏执偏见，
概括起来有生灭断常一异来去四双八类，这些偏见，是种种戏论，所以对它们一
一皆用“不”字来否定它，令诸众生离此八偏，以悟入空有不二的中道。

    (三)二谛三中。依二谛八不的教理，建立三种中道：世谛中道，真谛中道 ，
二谛合明中道三种中道表明，不但非真非俗是中道，即真俗二谛也是中道，若说
二谛是假，对待真俗说有中道，即中道也成为相待假。所以八不义中说：中假常
通，体用无碍，若有所住，便丧失圆旨。

    (四) 迷悟成佛义。根据中道实相的理论
说诸法寂灭无生，本来清净，无众
生可度，亦无佛道可成。但就世谛假名门，说有迷有悟，有佛有众生。并说一切
众生皆能成佛。此宗说一切众生本来是佛，只因迷故，为无明妄想所蒙蔽，虚妄
分别无我谓有我，执外境为实有，所以成为众生而流转生死，若能彻悟诸法毕竟
空寂，顿歇无明烦恼，除去颠倒妄想，而本有的法身佛性、万德庄严自然显现，
名为成佛。然由于众生根性有利钝，惑障有厚薄，成佛就有迟速。利根众生，一
念成就八不正观，深悟诸法无生，可以顿得佛慧。钝根众生，经历三大无数劫，
积修万行，经过五十二位次最终达到佛果妙觉。成佛与否，关键在乎迷悟。

（刘　峰）


fjnet法相宗

法相宗

    中国佛教宗派。因剖析一切事物（法）的相对真实（相）和绝对真实（性）
而得名。又因强调不许有心外独立之境，亦称唯识宗。由于创始者玄奘及其弟子
窥基常住大慈恩寺，故又称慈恩宗。

    史略　　创始人玄奘曾游学印度17年，回国后先后译出瑜伽学系的“一本十
支”各论，并翻译了《成唯识论》，奠定了法相宗的理论基础。其弟子神昉、嘉
尚、普光、窥基等对该宗典籍竟作注疏，在理论上各有发挥。特别是窥基，直绍
玄奘所传，融全贯通，加以发扬，有“百部疏主”之称。窥基之后，慧沼、智周
传承两代，各有阐扬。自智周弟子如理以后，即逐渐衰微。

    经典　　主要奉古印度大乘佛学瑜伽一系学说，其所依经典，即以《瑜伽师
地论》为本，以《百法明门论》、《五蕴论》、《显扬圣教论》、《摄大乘论》、
《杂集论》、《辨中边论》、《唯识二十论》、《唯识三十颂》、《大乘庄严经
论》、《分别瑜伽论》等十论为支的所谓“一本十支”为主要典籍。《成唯识论》
为其代表作。

    判教　　此宗的判教，依据《解深密经》、《瑜伽师地论》等，判释迦一代
教法为有、空、中道三时。第一时有教。为破异生实我之执，于鹿野苑说阿含经
等，昭示四谛、十二因缘、五蕴等法，是为初时我空之说。第二时空教。为破除
诸法实有之执，在灵鹫山等说《摩诃般若波罗密多经》等，开示诸法皆空之理，
令中根品，悟彼法空，舍小取大，是为第二时法空之说。第三时中道教。为破除
执着有空，于解深密等会，说一切法唯有识等，即心外法无，破初有执；内识非
无，遣执皆空；离有无边，正处中道；是为第三时识外境空之说。此三时教的说
法，有依释迦说法年月先后来区分的，称年月次第；有依了义与不了义来区分的，
称义类次第；还有兼年月次第与义类次第来区分的。

    理论　　1、三性说。三性即遍计所执性、依他起性、圆成实性。无著、世亲
等瑜伽行派认为，诸法实相应有两方面，既不是有自性，如名言诠表所说，也不
是一切都无所有，而是远离有无二执以为中道。这样即有虚妄分别与空性两面：
依分别的自性说为“依他起性”（相对真实）；依分别的境说为“遍计所执性”
（妄想）；又依空性说为“圆成实性”（绝对真实）。法相宗继承此说，且结合
唯识说，以为三性也不离识，谓诸识生起之时，现似见分与相分两分是依他；意
识从而周遍计度，执为“能”、“所”二取，则是遍计所执。

    该宗又用唯识所现来解释世界，认为世界现象都由人的第八识即“阿赖耶识”
所变现，而前七种识再据以变现外境影像，缘虑执取，以为实在。又认为在阿赖
耶识中蕴藏着变现世界的潜在功能，即所谓种子。其性质有染有净，即有漏无漏
两类。有漏种子为世间诸法之因，无漏种子为出世间诸法之因。从而说明未来出
世者种姓有声闻、独觉与菩萨三乘之别，又有不定为何乘之“不定种姓”与三乘
也不得入的“无种姓”，因而建立五种姓说。这与向来所说一切众生皆有佛性之
说不同，是该宗中心思想之一。

    2、五重观法。为与唯识说相适应，主张用唯识观。窥基在《大乘法苑义林章》
的《唯识章》中特别提出从宽至狭、从浅至深、从粗至细的五重唯识观。五重观
是：（a）遣虚存实识。此观有情的遍计所执性法，纯属妄情臆造，毫无事实体用，
故应遣除；至于依他性法仗因托缘依他而有事实体用，是“后得智”之境，又圆
成性是诸法之理，为“根本智”之境，均不离识而应留存。是为唯识观的初步。
（b）舍滥留纯识。虽观事理皆不离识，而此内识有所缘相分和能缘见分。相分为
内境，见分心仗以起，摄境从心，并简别有滥于外境，所以只观唯识，为第二步。
（c）摄末归本识。摄见相二分之末，归结到自心体分之本。因见相分皆识体所起，
识体即为其本。今但观识体，为第三步。（d）隐劣显胜识。隐劣心所，显胜心王。
心王起时必隐劣心所，为第四步。（e）遣相证性识。心王犹属识相，今遣相而证
唯识性，得圆成实之真，为唯识观最究竟之阶段，即第五步。

    3、因明学说。因明原为瑜伽行派所创。世亲门人陈那有更大发展。玄奘在印
度游学时，曾到处参问因明，造诣极高。临回国前，在戒日王所主持的曲女城大
会上，立了一个“真唯识量”，书写在金牌上，经过18天，无一人能驳倒它，创
造了因明光辉的典范。回国后，先后译出商羯罗主的《因明入正理论》和陈那的
《因明正理门论》。门人竞作主疏。其中以大庄严寺文轨和慈恩寺窥基所作最为
流行。窥基对因明作法，多有发展，主要有：区别论题为“宗体”与“宗依”；
为照顾立论发挥自由思想，打破顾虑，提出“寄言简别”的办法；立论者的“生
因”与论敌的“了因”，各分出言、智、义而成六因，正意唯取“言生”、“智
了”；每一“过类”都分为全分的、一分的，又将全分的一分的分为自、他、俱；
推究了有体与无体。

    影响　　此宗所传唯识因明之学对后世影响很大。律宗道宣专事四分律的宣
扬，在理论上也吸收了玄奘新译唯识学的观点，以阿赖耶识所含藏的种子（功能）
思心所为戒体，称为心法戒体论（戒弟子从师受戒时，在精神上构成一种防非止
恶的功能，称戒体）。晚明思想家王夫之著有《相宗络索》一书，对法相宗的基
本概念，分析颇精。清代思想家龚自珍曾在其著作中运用因明三支比量。谭嗣同
在所著《仁学》一书中，也引用有关唯识思想。资产阶级革命家章炳麟，曾运用
因明与西方逻辑、中国墨经作比较研究，并有《齐物论唯识释》之作。近代欧阳
竟无、韩清净和太虚等也曾对法相唯识之学竟相研习，并撰有不少专门著作。

    法相宗在日本亦有流传。唐永微四年（653）日僧道昭从玄奘学法相宗义，回
国后以元兴寺为中心传法，称南寺传。开元四年（716），日僧玄昉从智周学法，
归国后以兴福寺为中心传法，称北寺传。新罗智凤、智鸾、智雄亦从智周学法相
而弘传于日本。法相宗是日本奈良、平安时代最有影响的宗派之一，至今流传不
绝。

（虞　愚）


fjnet律 宗

律　宗

    中国佛教宗派。因着重研习及传持戒律而得名。实际创始人为唐代道宣。因
依据五部律中的《四分律》建宗，也称四分律宗。复因道宣住终南山，又有南山
律宗或南山宗之称。

    史略　　相传释迦在世时，为约束僧众，制订了各种戒律。第一次佛教结集
时，由优婆离诵出律藏。其后因佛教各派对戒律的理解不尽一致，所传戒律也有
所不同。据僧史记载，中国汉地翻译戒律和实行受戒，始于三国魏嘉平（249～2
54）中。时中印度昙柯迦罗来洛阳，见中国僧人只落发而未受戒，即译出摩诃僧
祗部戒本，以为持戒的准绳。又请印度僧立羯磨法（受戒规则）创行受戒。正元
（254～256）中，安息国沙门昙谛来洛阳，译出法藏部羯磨，从此中国僧众受戒
即依法藏部的作法。东晋时又把《摩诃僧祗律》、《十诵律》等广律译出，用作
行事的依据，以致受戒与随行不相一致。北魏孝文帝时，法聪在平城讲《四分律》，
并口授弟子道覆作《四分律疏》6卷，内容只是大段科文。因此法聪被认为是四分
律师。及至慧光造《四分律疏》，并删定羯磨，始奠定该宗基础。慧光弟子道云
传道洪，道洪弟子智首，慨叹当时五部律互相混杂，即研核古今学说，撰《五部
区分钞》、《四分律疏》，影响很大。智首的弟子道宣，专研律学。继入终南山
潜心述作，著《四分律比丘含注戒本》、《四分律删补随机羯磨》、《四分律删
繁补阙行事钞》、《四分律拾毗尼义钞》、《四分比丘尼钞》，后被称为五大部。
他在终南山创设戒坛，制订佛教受戒仪式，从而正式形成宗派。与此同时弘扬
《四分律》的有相州（今河北临漳境内）日光寺法砺，他和慧休合撰《四分律疏》、
《羯磨疏》等，开创了相部宗。又有西太原寺东塔怀素，曾入玄奘门下，撰《四
分律开宗记》，采用新译的说一切有部《大毗婆沙论》、《俱舍论》等论的解释，
批评法砺《四分律疏》的错误而被称为新疏。后又撰《新疏拾遣钞》、《四分僧
尼羯磨文》等，开创东塔宗。南山宗、相部宗和东塔宗后被称为律宗三家。其间
互有争论，尤以相部宗和东塔宗争论最烈。嗣后相部、东塔两系逐渐衰微，只南
山一系传承独盛，绵延不绝。按照四分律宗自已的承传，道宣是第九祖，前面还
有昙无德、昙柯迦罗、法聪、道覆、慧光、道云、道洪、智首八人。道宣以后，
以次传周秀、道恒、省躬、慧正等，至宋代允堪、元照而再盛。允堪据道宣《四
分律删繁补阙行事钞》作《会正记》，其再传弟子元照著《行事钞资持记》，对
《会正记》持异议，因之南山宗在宋时又分为会正、资持两派。元明之际，衰微
几至无闻。明末清初有如馨在金陵（今江苏南京）灵谷寺传戒说律，南山宗又得
重兴。如馨弟子寂光在金陵宝华山建律宗道场。再传读体、戒润。读体继承寂光
法席，以十誓励众，共同遵行，以律受戒，结戒安居，著作甚多。弟子最著名的
有德基、书玉，两人均有许多著作。德基下有真义、常松、实咏、福聚次第相承。
其中福聚于雍正十二年（1734）奉诏入京，住持法源寺，大宏律宗，著有《南山
宗统》等。其下有性言、圆先、明如、定静、慧皓、昌苍、海然、印宗、发圆次
第相承。另外戒润曾弘律于常州于宁寺，法流不详。民国时著名律师有弘一等。

    经典与判教　　以《十诵律》、《四分律》、《摩诃僧祗律》、《五分律》
和《毗尼母论》、《摩得勒伽论》、《善见律毗婆沙》、《萨婆多论》、《明了
论》，为基本经典，通称四律五论。将释迦一代教法判为化、制两教。化教为佛
教化众生令生定慧的教法，即经论之所诠，如四部阿含，《发智论》和“六足论”
等。制教为佛教诫众生而对其行为加以制御的教法，即律教之所诠，如《四分律》、
《十诵律》等。化教又可分作性空教、相空教、唯识圆教三类。性空教摄一切小
乘，相空教摄一切大乘般若，唯识圆教摄大乘《华严经》、《楞伽经》、《妙法
莲华经》、《大般涅槃经》。制教又可分为实法宗、假名宗、圆教宗三宗。实法
宗即立一切诸法唯有假名的经量部等，以非色非心法为戒体。圆教宗即立一切诸
法唯有识的唯识圆教等，以心法种子为戒体。律宗在三教三宗中属唯识圆教宗。

    理论　　律宗的教理分成戒法、戒体、戒行、戒相四科。戒法是佛所判定的
戒律；戒行是戒律的实践；戒相是戒的表现或规定，即五戒、十戒、二百五十戒
等。该宗的主要学说是戒体论。戒体是受戒弟子从师受戒时所发生而领受在自心
的法体。即由接受的作法在心理上构成一种防非止恶的功能。这是律宗教理的核
心理论。戒体，旧译“无作”，新译称“无表”。三家对此有所分歧。古师多依
《成实论》，以“无表业”为色法，倡色法戒体论。南山宗道宣说《四分律》通
于大乘，依《楞伽经》、《摄大乘论》所说，以阿赖耶识所藏种子为戒体。它和
前二说相对，称为心法戒体。

    《四分律》分通大乘之说，起于慧光，道宣在《羯磨疏》里更从律文国搜寻
出五种理由来证明其说。一曰“沓婆回心”，二曰“施生成佛”三曰“相召佛子”，
四曰“舍财用轻”，五曰“识了尘境”。由“四分”通向大乘，更进一步建立三
学圆融无碍说。一戒一行，圆融观解，就具足一切行，这就成为大乘妙行。

    该宗又将佛所制诸戒归纳为“止持”、“作持”两类。“止持”即“诸恶莫
作”之意，指比丘、比丘尼二众制止身口不作诸恶的“别解脱戒”；“作持”即
“众善奉行”之意，包括安居、说戒、悔过以及衣食坐卧等种种行持规则。《四
分律》前半部解释僧尼二众别解脱戒为止持门；后半部解释受戒、说戒等二十犍
度（意译为“聚”）为作持门。南山宗五大部内容不出此两类。

    该宗由道宣三传弟子鉴真传至日本。唐天宝十三载（754），鉴真在日本当时
的都城奈良东大寺佛殿前筑坛传戒，弘扬戒律，是为日本有律宗之始。

（隆 莲）


fjnet净土宗

净土宗

    中国佛教宗派。因专修往生阿弥陀佛净土法门，故名。因其始祖慧远曾在庐
山建立莲社提倡往生净土，故又称莲宗。实际创立者为唐代善导。历代祖师并无
前后传承法统，均为后人据其弘扬净土的贡献推戴而来。按近代印光所撰《莲宗
十二祖赞》，以慧远、善导、承远、法照、少康、延寿、省常、祩宏、智旭、行
策、实贤、际醒为莲宗十二祖。前九祖和《莲宗九祖传略》大致相同。后印光也
被其门下推为第十三祖。

    史略　　净土思想渊源于印度。在东汉时净土经典开始传入中国，支娄迦谶
译出《无量清净平等觉经》、《般舟三昧经》等，后来竺法护译出《弥勒菩萨所
问经》、《佛说弥勒下生经》，支谦译出《大阿弥陀经》，畺良耶舍译出《观无
量寿经》，于是在中国出现净土崇拜。大致曾分为弥勒净土和弥陀净土两种，弥
勒净土信仰由道安首创，一时盛行于北魏，梁齐间还有所闻，不久即衰。弥陀净
土信仰一般认为始于东晋慧远。他于东晋太元十五年（390）在庐山东林寺建莲社
（亦称白莲社），参加的僧人、居士达123人。他们于阿弥陀佛像前，建斋立誓，
专修念佛三昧，共期往生西方，并令刘遗民著文勒石，以明所誓。此后，有昙鸾
于北方专修净业，立难行、易行二道之说，主张以弥陀如来本愿力为根本，为建
立净土宗奠定了基础。昙鸾以后有道绰，曾讲《观无量寿经》，以小豆计数近20
0遍，每日口诵阿弥陀佛，著《安乐集》2卷，立圣道、净土两门，认为只有净土
一门是唯一的出离之路。善导先往玄中寺听道绰讲净土要旨，后到长安，在光明、
慈恩等寺弘扬净土教义，继承道绰的传统，著有《观经疏》（《四帖疏》），正
式创立净土宗。

    善导以后，净土宗继续流传，历代名师辈出。先有承远、怀感、法照、少康
等继续弘扬。以上被称为善导流或善导系；另外在唐开元时出现了慈愍三藏即慧
日，他曾由南海去古印度等七十余国游历，学习净土经义，凡十八年，著有《净
土慈悲集》、《般舟三昧赞》等，提出禅净一致的念佛禅，但有些学者认为这不
应属于净土宗的流派。五代至宋净土宗一直很盛行，它的信仰深入民间，净土常
常依附于天台、禅、律诸宗。五代末有杭州永明寺（净慈寺）延寿，倡导禅净兼
修，著有《万善同归集》等，发挥净土思想。宋元两代结社之风盛行，出现了白
莲社、净业会、净土会等。专弘净土著名的有宋初省常，元代普度等。明代弘传
净土者，有祩宏、智旭等；清初以来则有普仁行策，梵天实贤、资福际醒等。晚
近灵岩印光（圣量），专修净土，创弘化社，办灵，岩净土道场，为近代弘扬净
土的典范。

    经典　　《无量寿经》、《观无量寿经》、《阿弥陀经》和世亲的《往生论》
为该宗所依经典。称三经一论。善导所著《观无量寿经疏》、《往生礼赞》、
《观念法门》、《法事赞》、《般舟赞》等，为该宗主要代表作。

    该宗教义简单，主要宗旨是以修行者的念佛行业为内因，以弥陀的愿力为外
缘，内外相应，往生极乐净土。善导把修行的方法分为正行和杂行两类。正行又
分为读诵、观察、礼拜、称名、赞叹供养等五种，此中又特别把称名作为正业，
其他四种为助业，显出正名为最重要。念佛的方法凡有四种：1、专念佛的名号，
称为持名念佛；2、观佛的塑像与画像，称为观像念佛；3、观想佛的妙相（包括
《观经》十六观门），称为观想念佛；4、观佛的法身，即谛观实相，称为实相念
佛。后世唯持名念佛最为流行，其与善导的大力提倡有直接关系，同时信众认为
此法下手易而成功高，用力少而得效速。只要一心专念弥陀一佛名号，就能往生
净土。但因往生者的因行有胜劣，往生之相有等差，往生后见佛成佛有疾缓，从
而分有上、中、下的三辈九品。

    影响　　该宗由于修行方法简便，人人都能做到，故自中唐以后广泛流行。
宋明以后与禅宗融合，其他如律宗、天台宗、华严宗等，也都兼修念佛法门。同
时又很快普及于一般社会，有所谓“家家弥陀佛”的说法，一直流传至今。8世纪
时，善导的《观经疏》传入日本。12世纪日僧源空依《观经疏》撰《选择本愿念
佛集》等，弘传净土念佛法门，创立日本净土宗。其弟子亲鸾又开创净土真宗。

（游有维）


fjnet禅 宗

禅　宗

    中国佛教宗派。主张修习禅定，故名。又因以参究的方法，彻见心性的本源
为主旨，亦称佛心宗。传说创始人为菩提达摩，下传慧可、僧璨、道信，至五祖
弘忍下分为南宗惠能，北宗神秀，时称“南能北秀”。

    史略　　佛教传入中国后，禅学或修禅思想一直获得广泛的流传，在东汉至
南北朝时曾译出多种禅经，禅学成为相当重要的流派。相传菩提达摩于六朝齐、
梁间从印度渡海东来，梁普通（520～526）前后到洛阳弘扬禅法。因其禅法不为
当时佛教界所重，乃入少林寺安心壁观，以“二入四行”禅法教导弟子慧可、道
育等。慧可从达摩6年，达摩授以《楞伽经》4卷。后隐居于舒州皖公山（今安微
潜山东北），传法于僧璨。僧璨受法后又隐于舒州司空山（今安微太湖北），萧
然静坐，不出文记，秘不传法。唯有道信侍璨9年，得其衣法。后至吉州（治所在
今江西吉安）传法，尝劝道俗依《文殊说般若经 》一行三昧，可见其除依《楞伽
经》外，还以《般若经》为依据。后住湖北黄梅双峰山（一名破头山）30多年，
主张“坐禅守一”，并传法于弘忍。其另一弟子法融在金陵（今江苏南京）牛头
山传牛头禅。

    弘忍得法后即至双峰山东冯茂山（一作冯墓山）另建道场，名东山寺，时称
其禅学为“东山法门”。其“萧然静坐，不出文记，口说玄理，默授与人”的作
风，开中国佛教特有的禅风，对后来禅宗发展影响甚大。著名弟子有神秀、慧能、
惠安、智詵等。相传弘忍为选嗣法弟子，命大家各作一偈，时神秀作偈：“身是
菩提树，心如明镜台；时时勤拂拭，勿使惹尘埃。”弘忍认为“未见本性”。慧
能也作一偈：“菩提本无树，明镜亦非台；本来无一物，何处惹尘埃。”弘忍认
可，并秘密传以衣法，为第六代祖。慧能得法后南归，隐居15年，继至曹溪住宝
林寺。后应请在韶州大梵寺说摩诃般若波罗蜜法，并传授无相戒。嗣法弟子有行
思、怀让、神会、玄觉、慧忠、法海等40余人。法海集其言行为《六祖坛经》，
是为南宗。神秀于弘忍寂后至荆州当阳山玉泉寺弘禅，20余年中门人云集，是为
北宗。神会先后在南阳、洛阳大弘禅法，南宗遂成禅宗正统，慧能宗风独尊于下。
神秀北宗则门庭寂寞，传不数代即衰亡。

    经典　　该宗所依经典，先是《楞伽经》，后为《金刚经》，《六祖坛经》
是其代表作。

    理论　　提倡心性本净，佛性本有，见性成佛。主要依据是达摩的“二入”、
“四行”学说。“二入”指“理入”和“行入”。理入是凭借经教的启示，深信
众生同一真如本性，但为客尘妄想所覆盖，不能显露，所以要令其舍妄归真，修
一种心如墙壁坚定不移的观法，扫荡一切差别相，与真如本性之理相符，寂然无
为。这是该宗的理论基础。行入即“四行”：报怨行、随缘行、无所求行与称法
行，属于修行实践部分。慧能继承这一学说，在《六祖坛经》里主张舍离文字义
解，直彻心源。认为“于自性中，万法皆见；一切法自在性，名为清净法身”。
一切般若智慧，皆从自性而生，不从外入，若识自性，“一闻言下大悟，顿见真
如本性”，提出了“无所住而生其心”。“无所住”指“定”，“生其心”即
“慧”。慧能从“无所住而生其心”的经文中，悟出了定慧等学微旨。禅宗的一
切思想，皆从此义引申扩充而来。

    发展和演变　　慧能著名的弟子有南岳怀让、青原行思、荷泽神会、南阳慧
忠、永嘉玄觉，形成禅宗的主流，其中以南岳、青原两家弘传最盛。南岳下数传
形成沩仰、临济两宗；青原下数传分为曹洞、云门、法眼三宗；世称“五家”。
其中临济、曹洞两宗流传时间最长。临济宗在宋代开成黄龙、扬岐两派。合称
“五家七宗”。

    沩仰宗。沩山灵祐及其弟子仰山慧寂创立。其修行理论继承和发扬道一、怀
海“理事如如”的精神，认为万物有情皆有佛性、人若明心见性，即可成佛。

    临济宗。义玄创立。因义玄住镇州（治所在今河北正定）临济院而得名。提
出“三玄”（三种原则）、“三要”（三种要点）、“四料简”（四种简别）、
“四照用”（四种方法）等接引学人。因其机锋峭峻，别成一家。

    曹洞宗。洞山良价及其弟子曹山本寂创立。其教法“五位君臣”说，从理事、
体用关系上说明事理不二、体用无碍的道理。

    云门宗。文偃创立。因文偃住韶州云门山（在今广东乳源县北）光泰禅院而
得名。其禅风被称为云门三句：“函盖乾坤”，“截断众流”，“随波逐浪”。
常用“顾”、“鉴”、“咦”三种表示，接引学人，表现出“刚劲”的宗风。

    法眼宗。文益创立。南唐中主李璟赐谥其为“大法眼禅师”而得名。提出
“理事不二，贵在圆融”和“不著他求，尽由心造”的主张。以“对病施药，相
身裁缝，随其器量，扫除情解”，概括其宗风。

    黄龙派。慧南创立。因其住黄龙山（在今江西南昌市）而得名。法门为“道
不假修，但莫污染；禅不假学，贵在息心”。

    杨岐派。创始人方会。因住杨岐山（治所在今江西萍乡县北）而得名。时人
称其兼百丈怀海、黄檗希运之长，得马祖道一大机、大用，浑无圭角，宗风如龙。

    禅宗五派的思想，相差无几，仅是门庭施设不同，接引学人方法有所区别，
以致形成不同宗风。法眼宗文益在他所著《宗门十规论》中指出：“曹洞则敲唱
为用，临济则互换为机，韶阳（指云门——引者）则函盖截流，沩仰则方圆默契”，
指出四派不同之点。法眼宗的宗风则为“一切现成”。

    禅宗在五家七宗以后，禅风有所改变，有“颂古”、“评唱”等一类禅门偈
颂行世。后有克勤作《碧岩集》，影响很大。从此禅宗机用变成逢场作戏。后克
勤弟子大慧宗杲销毁《碧岩集》刻版，想杜绝不明根本、专尚语言的禅病。但不
久又有刻版重出，宗杲的预定目的未能达到。后来他提倡“看话头禅”，将“敲
门砖”给发心参禅者，深受士大夫们欢迎。这种佛儒合流倾向，影响到宋明理学
的形成。宗杲又反对正觉所倡导的“默照禅”，称之为“邪禅”，认为是不求妙
语，只以默照。实际上看话头禅应用慧能定慧等学中的“慧学”，默照禅应用其
中的“定学”，两家只是方法上的不同。这两家禅学，自宋以后，经元明清三代，
至今不绝。

    正值禅宗流弊严重，临济、曹洞互争短长时，法眼宗延寿编《宗镜录》100卷，
对各派宗旨分歧持调和态度，目的是扶衰救弊。但此书在100年后才刻版流通，不
久又被增改，至明代才恢复旧观。清雍正年间曾被推崇一时，但始终未在禅门中
发挥应用。以后金元间有曹洞宗行秀，元有临济宗明本，明末清初有临济宗圆悟、
曹洞宗元贤等宗师，继续弘扬禅法，都未能换回颓势，并陆续出现三种情况：
（1）宋初，不断有人提倡禅净合一；（2）为争夺法统，临济宗后人歪曲云门宗
的传承，把云门、法眼两宗归属于南岳怀让一系，而将青原行思一系说成只有曹
洞一宗；（3）清帝雍正撰写《拣魔辨异录》，以政治威力干涉禅宗内部纠纷，迫
使被压制的派系所属各大禅寺，如杭州灵隐寺等，改换门庭。禅宗至此奄奄一息。
清代中叶后净土信仰普遍，禅宗已成强弩之末，不穿鲁缟。近代以来的禅寺，实
际都已成为禅净合一的寺院。

    禅宗在中国佛教各宗派中流传时间最长，至今仍延绵不绝。它在中国哲学思
想上也有着重要的影响。宋、明理学的代表人物如周敦颐、朱熹、程颐、程颢、
陆九渊、王守仁都从禅宗中汲取营养。禅宗思想也是近代资产阶级思想家如谭嗣
同、章太炎建立他们思想体系的渊源之一。对外传播亦甚广。8世纪，新罗僧信行
入唐从神秀受法，将北宗禅传至朝鲜。道义从马祖弟子智藏受法，回国传入南宗
禅，称禅寂宗，后改称曹溪宗，为朝鲜禅宗主流。12世纪末，日僧荣西入宋，受
法于临济宗黄龙派虚庵怀敞，将此宗传入日本，称千光派。俊荷受杨岐派禅法，
回国弘传。南宋末年中国禅僧多人渡日，传杨岐派禅法。13世纪初，日僧道元入
宋，从洞山第十三代弟子天童如净受法，将曹洞宗传入日本。17世纪，福建黄檗
山万福寺隐元隆琦应邀赴日弘法，设坛传授禅戒，成为与曹洞、临济并列的黄檗
宗，至今不衰。

（巨  赞）


fjnet华严宗

华严宗

    中国佛教宗派。因以《华严经》为根本典籍，故名。又因实际创始人法藏号
贤首，也称贤首宗。以发挥“法界缘起”的思想为宗旨，又称法界宗。

    史略　　此宗传承为杜顺一智俨一法藏一澄观一宗密。该宗推戴杜顺为初祖，
而实际创始人为法藏。杜顺原名法顺。雍州万年（今陕西临潼西北）人，尝从因
圣寺僧道珍学习禅法，后住终南山宣扬《华严经》。著有《华严法界观门》、
《华严五教止观》各1卷，为此宗在观行方面的无尽缘起说和判教方面的五阶次第
说奠定了理论基础。智俨天水（今属甘肃）人。师事杜顺。受具足戒后，各方参
学，对地论学派慧光经疏中的“别教一乘”说和“无尽缘起”说及《十地经论》
中的六相义，别有心得。著有《华严经搜玄记》10卷，《华严一乘十玄门》1卷，
《华严五十要问答》2卷，《华严经内章门等杂孔目章》4卷等。法藏依智俨学
《华严经》，深通玄旨。28岁以后，开始广事讲说，参加实叉难陀、义净、菩提
流支翻译《华严经》、《大乘入楞伽经》、《金光明最胜王经》、《大宝积经》
等，并有著述100余卷，详尽发挥智俨的教规新说，正式创立华严宗。

    法藏有弟子多人，以慧苑为上首。但慧苑因作《续华严经略疏刊定记》15卷，
与法藏学说相左，被列为异说。唐大历中，法铣（据说为慧苑弟子）著《刊定记
纂释》21卷，其弟子澄观著《华严大疏》及《随疏演义钞》，皆力斥慧苑之作，
以恢复法藏宗旨。但澄观仍杂有不少禅宗、天台宗的见解。其上首弟子宗密主张
融合华严与禅宗，提倡教禅一致。在会昌禁佛中，此宗同受打击。宋初，长水子
璿以弘传宗密之学为主；至其弟子净源时，华严宗始得中兴。净源弟子义天本高
丽王子，北宋元佑初年，携带该宗久已散佚的疏钞多种来华，使其得以复传中土。
三年后，携佛典及儒书1000卷回国，华严宗遂传入高丽。其后道亭、观复、师会、
希迪各作《华严一乘教义分齐章》的注解，世称宋代华严四大家，继有义和、鲜
演、戒环、祖觉等相继弘传。元代敷演《华严经》的有盘谷、文才、了姓、宝严、
春谷、大同、宝觉、善学、普瑞。明代有圆镜、祖住、明得、方泽、洪恩等人，
明末祩宏、德清、智旭，也都研习过法藏、澄观的思想。明末清初有明源及其弟
子续法，均以振兴华严宗为己任。清初弘传华严者，北方有大义、来舟、通理，
南方有巢松、一雨、蕴璞、昧智、心光、佛闲、读彻及居士彭绍升（尺木）等人。
清末杨文会以及月霞也均以弘阐华严著称。

    理论　　主要教理为法界缘起说。宇宙万法、有为无为、色心缘起时，互相
依持，相即相入，圆融无碍，如因陀罗网，重重无尽；并用四法界、六相、十玄
等法门，来阐明无尽缘起的意义。

    四法界　　（一）事法界。指宇宙万有事法，彼此一一差别，各有分齐；
（二）理法界。指诸法平等的理性，即真如；（三）理事无碍法界。是说有差别
的事法与平等的理性，互相溶融无碍；（四）事事无碍法界。指一切各有差别的
事法，由于理性同一，故能一一称性融通，一多相即而重重无尽。

    六相　　（一）总相。指一种缘起中，具足各种成分，类似所谓事物的全体；
（二）别相。指各种成分有其差别，即事物的部分；（三）同相。指各部分互相
依持，同成一总体，即事物的同一性；（四）异相。指各个部分虽互缘而生，仍
各别有异，即事物的差别性；（五）成相。指由此各缘起法得成，即事物的生成；
（六）坏相。指各部分仍住自法不移动，即事物的破坏。此六相都两两相顺相成，
同时具足，互融无碍。

    十玄门　　（一）同时具足相应门。指一微尘中同时具足一切诸法，互相依
存，成一缘起；（二）因陀罗网境界门。指各个法中有无量法，彼此之间互相映
现，重叠无尽；（三）秘密隐显俱成门。指说一法即一切法，或隐或显，俱时成
就；（四）微细相容安立门。指一切法门均于一念中具足，即极微细中含容一切
诸法；（五）十世隔法异成门。指一切法门遍布于“十世”之中，前后久暂，不
相隔历；（六）诸藏纯杂具德门。指六度万行，或纯或杂，法法交彻，功德互相
具足；（七）一多相容不同门。指每一法中具有一切法，容摄无碍；（八）诸法
相即自在门，指诸法融通，相即自在，一即一切，一切即一，重重无尽；（九）
唯心回转善成门。指法界无碍功德，都由一如来藏为自性清净心回转，具足成就；
（十）托事显法生解门。指所有尘法，事事无碍，随一事理，能显法相实相。该
宗认为，上述事事无碍教义，皆如来称性之谈，即依本具的圆满性德而起赴感应
机之用，谓之性起说。又以理性为众生本具，是因位中本有的性德，亦有称性而
现之义。

    判教　　对释迦一代的教法，判为“五教十宗”。

    五教　　1，小乘教。为声闻乘人所说的教法，指说四谛、十二因缘的“阿含
经”和《四分律》、《发智论》等；2，大乘始教。为开始由小乘转入大乘者所说
教法，指大乘空宗的《般若经》、《中论》等以及有宗的《解深密经》、《唯识
论》等；3，终教。为大乘终极的教门，指说真如缘起、一切众生皆能成佛的《楞
伽经》和《大乘起信论》等；4，顿教。是顿修顿悟的教门，指不依言辞、不设位
次而顿悟教理的《维摩经》等；5，圆教。为圆融无碍的教门，指完全说一乘教理
的《华严经》。

    十宗　　1、我法俱有宗。主张人我、法我俱为实有，指已入佛法的“人天乘”
和声闻乘中犊子部、法上部等所立宗义；2、法有我无宗。主张五蕴诸法三世实有，
但“人我”非有，指声闻乘中说一切有部等所立宗义；3、法无去来宗。主张诸法
现在有实体，过去与未来无实体，指声闻乘中大众部等所立宗义；4、现通假实宗。
主张诸法过去、未来没有实体，现在只五蕴有实体，十二处、十八界则不真实，
指声闻乘中说假部及《成实论》、经部所立宗义；5、俗妄真实宗。认为出世法真
实，一切世俗法均不真实，指声闻乘中说出世部等所名宗义；6、诸法但名宗。主
张一切法只有“假名”而无实体，指声闻乘中一说部等所立宗义；7、一切皆空宗。
主张一切法皆虚幻不实，指般若经等，相当于大乘始教中的空始教；8、真德不空
宗。主张一切法都是真如（如来藏）显现，含有“实德”，故“真体不空”，指
《楞伽经》等，相当于大乘终教；9、相想俱绝宗。认为“真理”是“绝言所显，
离言之理”，只有顿悟认识，指《维摩经》等，相当于大乘顿教；10、圆明俱德
宗。认为一切法本来功德圆满，彼此圆融无碍。指《华严经》，相当于一乘圆教。

    观法　　该宗观法以法界观为主。此观有三重：1、真空观。依理法界而立，
观察一切诸法的本性即空；2、理事无碍观。依理事无碍法界而立，观察诸事法与
真如理，互相交融；3、周遍含容观。依事事无碍法界而立，观察以同一真如理为
本性的一一事，遍摄无碍。修行阶位有两门：一、次第行布，依据十信、十住、
十行、十回向、十地、等觉、妙觉次第，由浅至深，阶位分明；二、圆融相摄，
指得到一位，就能前后诸位相即相入，因果不二，始终无碍。

（田光烈）


fjnet密 宗

密　宗

    中国佛教宗派。亦称密教、秘密教、瑜伽密教、金刚乘、真言乘等。因该宗
依理事观行，修习三密瑜伽（相应）而获得悉地（成就），故名。

    渊源　　印度最后一个时期的佛教中密教盛行，其教典总称为怛多罗。密教
在教理上以大乘中观派和瑜伽行派的思想为其理论前提，在实践上则以高度组织
化了的咒术、礼仪、本尊信仰崇拜等为其特征。宣传口诵真言咒语（“语密”）、
手结契印（手式或身体姿势，“身密”）和心作观想（“意密”），三密相应可
以即身成佛。另外，在其修法之际，建筑坛场（曼荼罗，意为“轮圆具足”），
配置诸佛菩萨。密教成为独立的思想体系和派别，一般认为在7世纪中叶《大日经》
和《金刚顶经》成立以后。最初流传于西南印度、德干高原
后来再向南印度和东
北印度传播，以超戒寺为中心，获得波罗王朝的支持而迅速发展。《大日经》主
要讲述密教的基本教义、各种仪轨和行法、供养的方式方法。《金刚顶经》以大
日如来为受用身，宣传“五佛显五智说”，所谓“五佛显五智”是中央大日如来
佛的法界体性智，东方的阿閦如来的大圆镜智，南方的宝生如来的平等性智，西
方的无量寿如来的妙观察智，北方的不空成就如来的成所作智。其中最重要的是
法界体性智，除了法界体性智外，其余四智都是唯识所转，采纳了瑜伽行派的
“转识成智”的思想。《金刚顶经》出现以后，密教被称为金刚乘。其后从金刚
乘中又分出一支称俱生乘或易行乘。这派经典多用孟加拉等地方语言写作，其中
很多是导师所传的歌诀，主张佛身四身说（法身、报身、应身和俱生身)
宣传自
我是“与生俱有”(本性)的性质并是实现的目的
在实践上重视导师的作用和秘密
的仪式。在11世纪西亚突厥系的伊斯兰军队侵入南亚次大陆以后，在密教中又出
现了时轮教，有些学者认为时轮教即是俱生乘。他们宣传现实存在象时间的车轮
一样，倏忽即逝。“般若与方便二而不二”，只有信仰宇宙的绝对者本初佛才能
从迷妄的世间中解脱出来。另外，宣传佛教的理想国香巴拉的思想。在时轮教出
现以后不久，中印的佛教寺院受到入侵军队的彻底摧毁，佛教在印度也就消失了。

    汉地密宗　　印度密教的思想和实践传入中国，始于三国时代。自2世纪中至
8世纪中的600年间，汉译佛经中约有100多部陀罗尼经和咒经，其中东晋帛尸梨蜜
多罗译的《大灌顶经》12卷，初唐阿地瞿多译的《陀罗尼集经》12卷，属于陀罗
尼和真言的汇编性质。在此期间，印度、西域来华的译师和高僧也多精于咒术和
密仪。据佛书记载
西晋永嘉四年（310)来洛阳的佛图澄“善诵神咒
能役使鬼物”
约于北凉玄始十年(421）至姑臧的昙无谶“明解咒术，所向皆验，西域号为大神
咒师”。北魏永平初来洛阳的菩提流支也“兼工咒术”，“莫测其神”。中国高
僧玄奘、义净等也都传译过密法。以上后世称为“杂密”。但在中国弘传纯粹密
教（“纯密”）并正式形成宗派的，实始于善无畏、金刚智、不空等。

    唐开元四年（716)
印度密宗高僧善无畏携带梵本经西域来到长安，深受玄宗
礼遇，被尊为“国师”。开元五年起，先后于长安、洛阳两处译出密教经典多部。
其中最重要的是于洛阳大福先寺由其弟子一行协助译出的《大日经》7卷
后成为
密宗的“宗经”。一行亲承讲传，又撰《大日经疏》20卷、《摄调伏藏》等。他
们传授以胎藏界（理）为主的密法，是为中国密教正式传授之始。善无畏著名弟
子除一行外
尚有温古、智俨、义林和新罗的元超等。 唐开元八年（720
一说七
年)
南印度密教高僧金刚智经南海、广州抵洛阳，大弘密法。金刚智于开元十一
年至十八年，先后在长安资圣寺、大荐福寺译出《金刚顶瑜伽中略出念诵法》等
经轨4部
7卷。其弟子不空曾奉师命赴狮子国(今斯里兰卡）学习密法
回中国后先
后在长安、洛阳、武威等地译出《金刚顶经》、《金刚顶五秘密修行念诵仪轨》
等11部，143卷。《金刚顶经》后亦为密宗所依的主要经典。他们的传授以金刚界
密法（智）为主。不空著名弟子有金阁寺含光
新罗慧超
青龙寺惠果，崇福寺慧
朗，保寿寺元皎、觉超，世称“六哲”。而以惠果承其法系。惠果曾任代宗、德
宗、顺宗三代“国师”。其弟子有爪哇僧辩弘、日僧空海等。

    日本密宗　　唐贞元二十年（804)
日本僧人空海大师来唐学法，在长安青龙
寺从惠果大师受金刚界、胎藏界两部秘法，并受传法大阿闍黎位。3年后回国，以
平安（今京都）东寺为中心弘传密教，并建高野山金刚峰寺为传教“根本道场”

创立真言宗
以传金刚界密法为主，亦称“东密”。其教义与中国密宗略同，但重
视空海的《十住心论》、《秘密宝钥》、《辩显密二教论》、《即身成佛义》等
所含基本要义。镰仓时期，赖瑜创新义真言宗，认为大日如来的法身不说法，其
化身说法，以和歌山根来寺为中心，现有真言宗丰山、智山两派；反对此说的为
“古义真言宗”，以东寺和高野山为中心，现有高野山真言宗、真言宗山阶派，
真言宗醍醐派、真言宗东寺派等。此外，又有日僧最澄、圆仁、圆珍等先后来唐
学天台宗和密宗教义，回国后在比睿山等地进行弘传，被称为“台密”，以传胎
藏界密法为主。此派基本上可分为根本大师（最澄）派、慈觉大师（圆仁）派和
智证大师（圆珍）派三个流派。由此瑜伽密教盛行于日本。

    藏地密教　　在中国西藏行区的密宗通称“藏密”。早在7世纪松赞干布时期
的藏传佛教，就传入密部经典。8世纪间印度密教僧人寂护和莲花生到藏弘法，建
有密教的根本道场桑耶寺。其后又有法称来藏传瑜伽金刚界法、大曼荼罗等灌顶；
无垢友、施戒等来藏译出《集密》等许多密宗典籍。密教在西藏得到了流传。但
公元841年赞普朗达玛禁佛时受到了严厉的打击。直至10世纪，藏地阿里地区统治
者智光派沙门宝贤等赴印学习“集密”、“时轮”等经续、注释及仪轨等。并迎
请印僧作信恺、作莲密、佛祥静、佛护、莲花密等来藏翻译显密经论，而以瑜伽
密部尤其是《集密续》为重点。东印度僧人法护及其弟子等也在藏地译出许多前
所未有的密乘典籍，使密教在藏地又得到弘传。11世纪中期，中印度超戒寺僧人
阿底峡应请入藏，宣扬显密观行教法，使密教得到相应发展。其弟子续其法灯，
弘通无上瑜伽，首开西藏密教噶当一派。此外，弘传密教的，还有宁玛、噶举、
萨迦等派。15世纪初，宗喀巴及其弟子贾曹杰、克主杰等创立格鲁派。下传达赖、
班禅两大系，为现今藏地盛行的一大密宗教派。西藏密法一般分为四部，即事部、
行部、瑜伽部和无上瑜伽部。但密宗各派几乎全以无上瑜伽部各种教授为主要修
习法门。无上瑜伽部又分为三部。其中父部奉密集金刚、大威德金刚为本尊；母
部奉胜乐金刚、喜金刚为本尊；无二部奉时轮金刚为本尊。各尊均有自已大量的
“本续”、“蔬释”和“仪轨”。藏密的重要法门有大圆满、大手印、道果、五
次第、六加行、拙火定等。

    教义　　该宗认为世界万物、佛和众生皆由地、水、火、风、空、识“六大”
所造。前“五大”为“色法”，属胎藏界（有“理”、“因”、“本觉”三个方
面的意义）；“识”为“心法”，属金刚界（有“智”、“果”、“始觉”、
“自证”四个方面的意义）。主张色心不二，金胎为一。两者赅宇宙万有，而又
皆具众生心中。佛与众生体性相同。众生依法修习“三密加持”就能使身、口、
意“三业”清净，与佛的身、口、意三密相应，即身成佛。此宗仪轨复杂，所有
设坛、供养、诵咒、灌顶等，均有严格规定，需经阿阇梨（导师）秘密传授。

    典籍　　密宗典籍浩瀚，梵本传世不多，但中国西藏和汉地保存译本颇多。
汉译密藏经轨计有400部，681卷，经疏14部，81卷，合计414部，762卷；日本
《大正藏》收入密宗著述计193部，1109卷，以上各有少量重译及复本；西藏甘珠
尔中收密部经典728部，丹珠尔收各种经疏、仪轨、成就法等计3120部，全部约合
100余万颂，约当汉译3000余卷。西藏各派关于密宗的著述数量亦极庞大，目前尚
无确切统计。中国保存的密宗译本不但数量巨大，质量亦甚高，是研究印度、中
国密宗的珍贵史料，目前已引起国内外的重视并引起了研究的高潮。日本和西方
国家巳刊行很多校本，如《集密》、《摄真实论》、《宝箧庄严》和《成就法鬘》
等等。

（郭元兴　高振农）