藏要目录

藏　要　目　録

（總計：二十九經十一律三十三論）

第一輯（十一經三律十一論）

藏要第一輯敘 | 十三、十誦戒本羯磨
一、大般若經第二分舍利子般若 大般若經第二分方便般若 | 十四、善見律毗婆沙序品
二、大般若經第五分 | 十五、中論
三、華嚴經十地品 | 十六、辯中邊論
四、楞伽阿跋多羅寳經 | 十七、攝大乘論
五、大般涅槃經迦葉品 | 十八、大智度論初品
六、解深密經 | 十九、瑜伽師地論菩薩地
七、大菩薩藏經般若品 | 二十、集論
八、勝鬘師子吼經 | 二十一、唯識二十論
九、大寳積經無量夀會 | 二十二、因明正理門論
十、妙法蓮華經 | 二十三、成唯識論
十一、雜阿含經缘起誦 | 二十四、品類足論
十二、瑜伽菩薩戒本羯磨 | 二十五、異部宗輪論

第二輯（八經六律十三論）

藏要第二輯敘 | 十四、根本薩婆多部律攝
一、佛說佛母寶德藏般若波羅蜜經 | 十五、十二門論
二、能斷金剛般若波羅蜜多經 | 十六、百論
三、大方廣佛華嚴經十迴向品 | 十七、廣百論本附教誡弟子品釋
四、大般涅槃經師子吼菩薩品 | 十八、大乘中觀釋論
五、無盡意菩薩經 | 十九、究竟一乘寶性論
六、維摩詰所說經 | 二十、瑜伽師地論攝決擇分五識身相應地意地
七、佛說長阿含經初分 | 二十一、大乘莊嚴經論
八、法句經 | 二十二、觀所緣論釋
九、四分戒本 | 二十三、佛地經論
十、彌沙塞五分戒本 | 二十四、因明入正理論
十一、解脫戒經 | 二十五、菩提行經
十二、根本說一切有部戒經 | 二十六、成實論
十三、摩訶僧祗律大比丘戒本 | 二十七、阿毗達磨俱舍論附本頌

第三輯（十經二律九論）

一、大般若經第十六分 | 十二、根本說一切有部百一羯磨
二、華嚴行位七品讀 | 十三、十住毗婆沙論
三、佛說首楞嚴三昧經 | 十四、菩提資糧論
四、大寶積經普明菩薩會 | 十五、六門教授習定論
五、大般涅槃經正法分 | 十六、顯揚聖教論
六、大集大虚空藏菩薩所問經 | 十七、大乘掌珍論
七、合部金光明經 | 十八、成唯識寶生論
八、佛說義足經 | 十九、舍利弗阿毗曇論
九、大乘密嚴經 | 二十、三法度論
十、中阿含經雙品 | 二十一、解脫道論
十一、清淨毗尼方廣經 |


藏要第一輯叙

大般若經十六分總

大般若經第二分舍利子般若

大般若經第二分品目舍利子般若四品

大般若經第二分校勘說明

大般若經卷四百一

大般若經卷四百二

大般若經卷四百三

大般若經卷四百四

大般若經卷四百五

藏要第一輯敘
支那內學院白衣歐陽漸學

十一經三律十一論總
一大般若經第二分 二大般若經第五分
三華嚴經 四楞伽經
五大般涅槃經 六解深密經
七菩薩藏經 八勝鬘經
九無量夀經 十法華經
十一雜阿含經 十二瑜伽菩薩戒本羯磨
十三十誦戒本羯磨 十四善見律毗婆沙敘
十五中論 十六辯中邊論
十七大智度論 十八瑜伽師地論

回页首

十九集論 二十攝大乘論
二十一二十唯識論 二十二成唯識論
二十三因明正理門論 二十四品類足論
二十五異部宗輪論
菩薩藏中聲聞藏中之經律論．西土此方著述．旣抉其要分爲六輯以爲藏要。又抉
經律論最要者爲第一輯．是爲要中之要．猶呪中之心中心也。可以便讀．可以知概。
凡二十五種．經十一．律三．論十一。經十一者.菩薩舉十．聲聞舉一。菩薩乘有正軌．有
便道．乘乎正軌又有不易之則曰境行果．依此抉擇而得四經。一曰大般若經．二曰
華嚴經．行菩薩行有不易之則一曰因果二曰差别．因果者運用之妙般若盡之．差
别者境界不同華嚴盡之．故般若華嚴者菩薩正軌之行也。三曰楞伽經．古學一百
八句．一切自心所現．今學五法三自性八識二無我．知法知義於此廣博．故楞伽經
者菩薩正軌之境也。四曰大涅槃經．我皆令入涅槃而滅度之．此佛出世大事因緣．

回页首

對機則四鄔柁南．畢竟則常樂我淨．見性而已又多乎哉．是故大涅槃經者菩薩正
軌之果也。解深密經．境行果三都約其要。菩薩藏經．但約行中因果差别。勝鬘明識．
屬隸楞伽。無量夀經．是方便道。法華則經中之楬櫫者也。聲聞舉一．曰雜阿含．佛言
諸佛世尊具大智力．總攝諸法安處四種鄔柁南中．輾轉傳來是名阿含．傅此四句
是名阿含．瑜伽五分釋雜含多．大小溝通．阿含亦大故也。律三者．地持善戒譯非全
文．是故戒本羯磨．應抉瑜伽爲大乘律。北方小戒．論其圓通僧祗爲最.究其嚴密十
誦爲尤．四分五分及迦葉維．嚴不及十誦．通不及僧祗．是故戒本羯磨唯獨取於十
誦。南方小戒．此土傳來但善見律．錄序而已。論十一者．摩訶衍義創始於龍樹．充量
於無著．合之則相圓．分之則義窒．豈空有之或異．實徧依之各詳。中論談徧計空．辯
中邊論談依他有．中之義備也。大智度論．釋經論中詳一切法．而詳於對小。瑜伽師
地論．宗經論中詳一切法．而詳於自大。龍樹毗曇爲智論．無著毗曇爲集論。是則乘
之事備也。唯識爲入道之體.攝論創始於其先．二十唯識成唯識論昌於其後。因明

回页首

爲揀外之用．而理門論者則又基本之作也。毗曇多種．六足爲精．集論爲大乘毗曇
之終．品類足論爲小乘毗曇之始．龍樹無著皆所宗矣。其餘部執．則異部宗輪亦足
知概。此藏要第一輯總略如是也。至於二十五種法義．其亦各有略說．各隨其品目
而發．分之弁各種之首．合之爲提要之匯焉。

回页首


大般若經十六分總

藏要第一輯叙

大般若經十六分總

大般若經第二分舍利子般若

大般若經第二分品目舍利子般若四品

大般若經第二分校勘說明

大般若經卷四百一

大般若經卷四百二

大般若經卷四百三

大般若經卷四百四

大般若經卷四百五

大般若經十六分總

菩薩正軌．境之爲楞伽．行之因果爲般若．差别爲華嚴．果之爲涅槃．今應談般若因
果。菩提之因是般若．般若之果是菩提．般若菩提相應不異．是爲因果。自初發願至
等正覺皆不離於實相名般若波羅蜜．實相者無相也．無其執相．非相亦無．其用在
三三昧。定名空三昧．聲聞多定故多空。慧名無願三昧．菩薩多慧故無願。捨名無相
三昧．唯佛定慧平等故皆無相。菩薩學佛．應學無相.然菩薩自智是三三昧。聲聞能
知藴處界相名一切智．菩薩廣大三乘道相無所不學名道種智．佛一切皆寂又一
切一切無所不知名一切種智．菩薩之行行道種智．故必三三昧也。菩薩學小觀空
不證．箭箭注楛直至菩提．是爲般若。菩薩能道種智者．其唯此般若乎。本來寂靜自
性涅槃．我乃不相應．是故應學空。本來寂靜自性涅槃．衆生苦不知．我皆令入無餘
而滅度之．是故應學一切智智。一切智智無量無邊．空無所有然後能容．一切智智
反正雜處．空無所有然後無礙．是故應以空爲方便學一切智智。以空爲方便學一

回页首

切智智者．菩薩學佛無相學也。因亦無相．果亦無相．無縛無解．無佛無涅槃．無智亦
無得．有得無得平等平等皆不可得．是之謂得。巧妙不可詰者法界也．巧便不可階
者般若也．以是般若馭是法界．直上青冥行大王路．自非諸佛聰明聖智虚空建立．
誰能語於是哉。此則般若之大凡也。大般若經六百卷十六分．初分第二分第三分
第四分第五分．汪洋瀛渤．大義都陳。六分至十分．曰勝天王．曼殊室利．那伽室利．能
斷金剛．般若理趣．則江漢之支流也。十一分至十六分．曰施．戒．忍．進．靜慮．般若．又一
度之各别也。故欲周觀．當觀前五。然前雖五．但詳略異．而義事同。初爲一類．極詳四
百卷。四五爲一類．極少十卷。二三爲一類．適中七十八卷。龍樹智論取二分釋．故讀
二分至爲方便。本龍樹意作五周般若讀．一曰舍利子般若．二曰善現般若．三曰信
解般若．四曰實相般若．五曰方便般若。


大般若經十六分總

藏要第一輯叙

大般若經十六分總

大般若經第二分舍利子般若

大般若經第二分品目舍利子般若四品

大般若經第二分校勘說明

大般若經卷四百一

大般若經卷四百二

大般若經卷四百三

大般若經卷四百四

大般若經卷四百五

大般若經第二分舍利子般若


大般若經舍利子般若四品

藏要第一輯叙

大般若經十六分總

大般若經第二分舍利子般若

大般若經第二分品目舍利子般若四品

大般若經第二分校勘說明

大般若經卷四百一

大般若經卷四百二

大般若經卷四百三

大般若經卷四百四

大般若經卷四百五

大般若經第二分品目舍利子般若四品

緣起品第一　　　　　 歡喜品第二
觀照品第三　　　　　 無等等品第四
有佛般若．有菩薩般若．有菩薩聲聞共般若。以菩薩聲聞共般若故．佛常被舍利子
善現說般若。舍利子人智慧第一．般若之法智慧第一．故五般若初說．應舍利子說。
經言．此般若波羅蜜多相應卽是空相應無相相應無願相應故。經言．諸菩薩摩訶
薩除空無相無願解脫門更無有餘要所學法．何以故．三解脫門總攝一切妙善法
故．菩薩依此三門能攝一切殊勝善法．離此三門所應修學殊勝善法不得生長。而
龍樹說三三昧是聲聞法。以是因緣．有佛三三昧．有菩薩三三昧．有菩薩聲聞共三
三昧。以是因緣．菩薩之行唯是般若．般若之用唯三三昧。以是因緣．此周法敘乃有
其四．此周法義亦有其四。法敘四者．七事敘初．放光集衆．雖全經繫而此周殊．此周
明三三昧故也．以是讀緣起品第一。菩薩以無所得爲方便應習無邊佛法．而欲成

回页首

就無邊功德當學般若波羅蜜．是則一切智智行所向也．三三昧者行所乘也．以是
讀歡喜品第二。般若大行具四法義．般若大果具二授記．以是讀觀照品第三。說般
若竟．諸大聲聞以三十一種名號稱揚讚歎般若波羅蜜．以是讀無等等品第四。法
義四者．一菩薩般若是三三昧．二菩薩三昧非聲聞境．三菩薩三昧有種種生相．四
菩薩三昧有種種功德。菩薩般若是三三昧者.不見義非義無義是空三昧事．不觀
義不着義是無相三昧事．不念義不爲義是無願三昧事．如是三事於藴處等境於
覺分十力等行行其所行。菩薩三昧非聲聞境者．一觀一切法自性空．二從不捨離
一切衆生。菩薩三昧有種種生相者．空不生空界而生於佛界．悲之力也．所學有淺
深．所生判分量。菩薩三昧有種種功德者．一行攝一切行．道相智趣一切相智．菩薩
之所以爲菩薩．般若之所以爲般若者．當以是義觀之歟。心經者舍利子般若之要
也．互相讀而義益見。


大般若經第二分校勘說明

藏要第一輯叙

大般若經十六分總

大般若經第二分舍利子般若

大般若經第二分品目舍利子般若四品

大般若經第二分校勘說明

大般若經卷四百一

大般若經卷四百二

大般若經卷四百三

大般若經卷四百四

大般若經卷四百五

大般若經第二分校勘說明

一．是編校歷三週。第一譯校．用鳩摩羅什所譯摩訶般若波羅蜜經及西藏所譯般
若二萬五千頌對勘譯文。第二類校．用奘譯大般若經初分三分及什譯大智度論
對勘章段。第三刻校．用北宋南宋麗元明五刻對勘版本。
二．譯校所用什譯本略稱秦本．西藏本略稱番本。二本品目開合同異之處．悉爲註
出曰．以下秦本某品．番本卷第幾．品第幾。
三．譯校之文義歧異處．悉爲註出曰．秦本云云．番本云云。秦番結構與奘譯大般若
三分相近．因又與三分合勘其同處．註出曰．與三分同。又從對校而見奘譯未善者．
則加按語曰．今譯云云。
四．譯校之文義暢達處．悉爲註出曰．勘秦本意謂云云．勘番本意謂云云。
五．類校初分三分特於廣略開合處注意．附註曰．以下初分卷第幾．某品第幾．三分
某品第幾．或三分此處不分品。

回页首

六．類校大智度論某卷釋經第幾段當今譯經某段．其對照處旁註論第幾卷第幾
段．略號作（论Δ）Δ。有處但註論第幾段作Δ者．論卷已註出於前．今其釋經第
幾段也。又有處但註論第幾卷作（论Δ）者．論釋係繼續前卷．釋經幾段已於前
卷註出也。又有處註作Δ（论Δ）者．合上二例可知。
七．刻校以南宋刻爲主．用以對校餘刻文字．有理長者．皆從改正．附註曰．原作某．今
依餘某刻改。其據餘刻刪補者．例同。
八．是篇對校秦本及智論係用大正大藏經本．宋麗諸刻則依日本弘教書院縮刷
藏經及大正大藏經附註。又番本係用北平各番經局通行刻本。c#es-rab-kyi pha-
rol-tu phyin-pa ston%-phrag n~i-c#u-ln%a-ba．


大般若經卷四百一

藏要第一輯叙

大般若經十六分總

大般若經第二分舍利子般若

大般若經第二分品目舍利子般若四品

大般若經第二分校勘說明

大般若經卷四百一

大般若經卷四百二

大般若經卷四百三

大般若經卷四百四

大般若經卷四百五

大般若波羅蜜多經卷第四百一
[一]唐三藏法師玄奘奉詔譯

第二分緣起品第一
[二]如是我聞一時.薄伽梵住王舍城鷲峯山中. [三]與大苾芻衆五千人俱.皆阿羅漢.諸漏已
盡.無復煩惱.得真自在.心善解脫慧善解脫.[四]如調慧馬亦。如大龍.[五]已作所作已辦所辦.
棄諸重擔.逮得己利.盡諸有結.正知解脫.至心自在第一究竟.除阿難陀獨居學地得
預流果.[六]具夀善現而爲上首。復有五百苾芻尼衆.皆阿羅漢.尊者持譽而爲上首。復有
無量鄔波索迦鄔波斯迦.皆已見諦。復有無量無數菩薩摩訶薩衆.一切皆得諸陀羅
尼及三摩地.常居空住.行無相境.無分别願恆現在前.於諸法性具平等忍.得無礙辯.
不退神通.言行清高.翹勤匪懈.演揚正法無所希求.應理稱機離諸矯誑.於深法忍到
究竟趣.斷諸怖畏.降伏衆魔.滅一切惑摧諸業障.智慧辯才善巧具足.已無數劫大誓
莊嚴.含笑先言舒顏和視.讚頌美妙辯說無窮.威德尊嚴處衆無畏.氣調閑雅進趣合
注：
[一]原缺唐字依明本加.下均同.
[二]以下秦本序品第一.番本第一卷.緣起品第一.與三分同.又初分緣起品第一.
[三]三分作苾芻五億.舍利子爲上首.
[四]如調慧馬番本作知一切事.與放光合.
[五]秦本番本皆合爲一句謂能作所作.
[六]秦本番本皆無善現句.

回页首

儀.巧演如流多劫無盡.善觀諸法[一]皆同幻事陽燄夢境水月響聲亦如空華鏡像光影
又等變化及尋香城.[二]知皆無實唯現似有.心不下劣無畏泰然.一切法門皆能悟入有
情勝解心行所趣.通達無礙而拔濟之.成最上忍.善知實性.[三]攝受大願無邊佛土.普於
十方無數諸佛等持正念常能現前.爲度有情歷事諸佛勸請久住轉正法輪.滅諸隨
眠見趣纏垢.遊戲無量百千等持.引發無邊殊勝善法.是諸菩薩摩訶薩衆具如是等
無量功德。其名曰賢護菩薩.寶性菩薩.導師菩薩.仁授菩薩.星授菩薩.[四]常授菩薩.德藏
菩薩.上慧菩薩.寶藏菩薩.勝慧菩薩.增長慧菩薩.不虚見菩薩.善發趣菩薩.善勇猛菩
薩.常精進菩薩.常加行菩薩.不捨軛菩薩.日藏菩薩.無比慧菩薩.觀自在菩薩.得大勢
菩薩.妙吉祥菩薩.金剛慧菩薩.寶印手菩薩.常舉手菩薩.慈氏菩薩.如是等無量百千
俱胝那庾多菩薩摩訶薩皆法王子堪紹尊位而爲上首。爾時世尊於師子座上自敷
尼師壇結[五]跏趺坐.端身正願住對面念入等持王妙三摩地.諸三摩地皆攝入此三摩
地中.是所流故。爾時世尊正知正念從等持王安庠而起.以淨天眼觀察十方殑伽沙
注:
[一]各本十喻次第皆異.但空華喻秦本番本皆作如空.
[二]秦本番本皆缺此句.
[三]秦本番本皆謂以願攝受佛土.
[四]番本列常授德藏名作水天主天.三分則作水天帝授.此處常字.疑卽帝字之誤.
[五]原作加趺.依麗本改.下俱同.

回页首

等諸佛世界舉身怡悅.從兩足下千輻輪相各放六十百千俱胝那庾多光.從足十指
兩趺兩跟四踝兩脛兩腨兩膝兩[月*坒]兩股腰脅腹背臍中心上胸臆德字兩乳兩腋兩
肩兩膊兩肘兩臂兩腕兩手兩掌十指項胭頤頷頰額頭頂兩眉兩眼兩耳兩鼻口四
牙四十齒眉閒毫相一一身分各放六十百千俱胝那庾多光.此一一光各照三千大
千世界.從此展轉[一]遍照十方殑伽沙等諸佛世界.其中有情遇斯光者必得無上正等
菩提。爾時世尊舉身毛孔皆悉熙怡各出六十百千俱胝那庾多光.是一一光各照三
千大千世界.從此展轉遍照十方殑伽沙等諸佛世界.其中有情遇斯光者必得無上
正等菩提。爾時世尊演[二]身常光照此三千大千世界.從此展轉遍照十方殑伽沙等諸
佛世界.其中有情遇斯光者必得無上正等菩提。爾時世尊從此面門出廣長舌相遍
覆三千大千世界熙怡微笑復從舌相流出無量百千俱胝那庾多光其光雜色.從此
雜色一一光中現寶蓮華.其華千葉皆真金色衆寶莊嚴.如是光華遍三千界.從此展
轉周流十方殑伽沙等諸佛世界。諸華臺中皆有化佛結跏趺坐演妙法音.一一法音
注:
[一]秦本番本皆分說.遍照東方如恆沙世界.南西北方四維上下亦復如是.下言十方皆同此例.與秦本合.
[二]番本作本性光明.與光讚合.按下文云現本色身.秦本作常身.可證今譯以本訓常.

回页首

皆說六種波羅蜜多相應之法.有情聞者必得無上正等菩提。爾時世尊不起於座復
入師子遊戲等持.現神通力令此三千大千世界六種變動.[一]謂動極動等極動.踊極踊
等極踊.震極震等極震.擊極擊等極擊.吼極吼等極吼.爆極爆等極爆.又令此界東涌
西沒西涌東沒.南涌北沒北涌南沒.中涌邊沒邊涌中沒.其地清淨光澤細[二]輭.生諸有
情利益安樂。時此三千大千世界所有地獄傍生鬼界及餘無暇險惡趣坑一切有情
皆離苦難.從此捨命得生人中及六欲天.皆憶宿住歡喜踊躍同詣佛所.以殷淨心頂
禮佛足。從此展轉周遍十方殑伽沙等諸佛世界.以佛神力六種變動.時彼世界諸惡
趣等一切有情皆離苦難.從彼捨命得生人中及六欲天.皆憶宿住歡喜踊躍.各於本
界同詣佛所頂禮佛足。時此三千大千世界及餘十方殑伽沙等世界有情盲者能視.
聾者能聽.瘂者能言.狂者得念.亂者得定.貧者得富.露者得衣.飢者得食.渴者得飲.病
者得除愈.醜者得端嚴.形殘者得具足.根缺者得圓滿.迷悶者得醒悟.疲頓者得安適。
時諸有情等心相向.如父如母如兄如弟如姊如妹如友如親.離邪語業命修正語業
注:
[一]秦本不列舉六種變動.與三分同.等極.番本作遍kun-tu.踊.番本作波動h!gul.與下涌起高出義異.
[二]慧琳音義四云.應作耎.

回页首

命.離十惡業道修十善業道.離惡尋思修善尋思.離非梵行修正梵行.好淨棄穢樂靜
捨諠.身意泰然忽生妙樂.如修行者入第三定.復有勝慧歘爾現前咸作是思.布施調
伏安忍勇進寂靜諦觀.遠離放逸修行梵行.於諸有情慈悲喜捨不相擾惱.豈不善哉。
爾時世尊在師子座光明殊特威德巍巍.映蔽三千大千世界.幷餘十方殑伽沙等諸
佛國土蘇迷盧山輪圍山等.及餘一切龍神天宮乃至淨居皆悉不現.如秋滿月暉映
衆星.如夏日輪光奪諸色.如四大寶妙高山王掩蔽諸山喪其光彩.佛以神力現本色
身令此三千大千世界一切有情皆悉覩見。時此三千大千世界無量無數淨居諸天.
下至欲界四大王衆天及餘一切人非人等.皆見如來處師子座威光顯曜如大金山.
歡喜踊躍歎未曾有.各持種種上妙華鬘塗散等香衣服瓔珞寶幢旛蓋伎樂諸珍.及
無量種天青蓮華天赤蓮華天白蓮華天香蓮華天黃蓮華天紅蓮華天金錢樹華及
香葉華幷餘無量水陸生華持詣佛所.奉散佛上.以佛神力諸華鬘等旋轉上踊合成
華臺.量等三千大千世界.垂天華蓋寶鐸珠旛.綺飾紛綸甚可愛樂.時此佛土微妙莊

回页首

嚴猶如西方極樂世界.佛光暉映三千大千物類虚空皆同金色.十方各等殑伽河沙
諸佛世界亦復如是.時此三千大千佛土以佛神力一切天人各各見佛正坐其前咸
謂如來獨爲說法。爾時世尊不起於座熙怡微笑.從其面門放大光明遍照三千大千
佛土幷餘十方殑伽沙等諸佛世界.時此三千大千佛土一切有情尋佛光明.普見十
方殑伽沙等諸佛世界一切如來應正等覺聲聞菩薩衆會圍繞及餘一切有情無情
品類差别.時彼十方殑伽沙等諸佛世界一切有情尋佛光明.亦見此土釋迦牟尼如
來應正等覺聲聞菩薩衆會圍繞及餘一切有情無情品類差别。爾時東方盡殑伽沙
等世界最後世界名曰多寶.佛號寶性.現爲菩薩說大般若波羅蜜多。彼有菩薩名曰
普光.見此大光大地變動及佛身相.心懷猶豫前詣佛所白言.世尊.何因何緣而有此
瑞。時寶性佛告普光言.從此西方盡殑伽沙等世界最後世界名曰堪忍.佛號釋迦牟
尼.將爲菩薩說大般若波羅蜜多.彼佛神力故現斯瑞。普光聞已歡喜踊躍白言.世尊.
我今請往堪忍世界觀禮供養釋迦牟尼佛及菩薩衆.唯願聽許。時寶性佛告普光言.

回页首

善哉善哉隨汝意往。卽以千莖金色蓮華其華千葉衆寶莊嚴授與普光而誨之曰.汝
持此華至釋迦牟尼佛所如我詞曰.寶性如來致問無量少病少惱起居輕利氣力調
和安樂住不世事可忍不衆生易度不.持此蓮華以寄世尊而爲佛事。汝至彼界應住
正知.勿以慢心觀彼佛土及諸大衆而自毁傷.所以者何.彼諸菩薩威德難及悲願熏
心.以大因緣而生彼土。普光菩薩受華奉勑.與無量百千俱胝那庾多菩薩及無數百
千童男童女頂禮佛足右繞奉辭.各持無量上妙供具發引而來.所經東方諸佛世界
一一佛所供養恭敬尊重讚歎無空過者.到此佛所頂禮雙足繞百千匝卻住一面。普
光菩薩前白佛言.世尊.從此東方盡殑伽沙等世界最後世界名曰多寶.佛號寶性.致
問世尊無量少病少惱起居輕利氣力調和安樂住不世事可忍不衆生易度不.持此
千莖金色蓮華以寄世尊而爲佛事。時釋迦牟尼佛受此蓮華還散東方諸佛世界.佛
神力故令此蓮華遍諸佛土.諸華臺中各有化佛結跏趺坐爲諸菩薩說大般若波羅
蜜多.有情聞者必得無上正等菩提。是時普光及諸眷屬見此事已歡喜踊躍歎未曾

回页首

有.各隨善根供具多少供養恭敬尊重讚歎佛菩薩已退坐一面。餘東方界皆亦如是。
爾時南方盡殑伽沙等世界最後世界名離一切憂.佛號無憂[一]德.現爲菩薩說大般若
波羅蜜多。彼有菩薩名曰離憂.見此大光大地變動及佛身相.心懷猶豫前詣佛所白
言.世尊.何因何緣而有此瑞。時無憂德佛告離憂言.從此北方盡殑伽沙等世界最後
世界名曰堪忍.佛號釋迦牟尼.將爲菩薩說大般若波羅蜜多.彼佛神力故現斯瑞。離
憂聞已歡喜踊躍白言.世尊.我今請往堪忍世界觀禮供養釋迦牟尼佛及菩薩衆.唯
願聽許。時無憂德佛告離憂言.善哉善哉隨汝意往。卽以千莖金色蓮華其華千葉衆
寶莊嚴授與離憂而誨之曰.汝持此華至釋迦牟尼佛所如我詞曰.無憂德佛致問無
量少病少惱起居輕利氣力調和安樂住不世事可忍不衆生易度不.持此蓮華以寄
世尊而爲佛事。汝至彼界應住正知.勿以慢心觀彼佛土及諸大衆而自毁傷.所以者
何.彼諸菩薩威德難及悲願熏心.以大因緣而生彼土。離憂菩薩受華奉勑.與無量百
千俱胝那庾多菩薩及無數百千童男童女頂禮佛足右繞奉辭.各持無量上妙供具
注:
[一]番本作頂dbal.與光讚合.餘文名號德字例此.又下文秦本光讚皆總略說.與三分同.

回页首

發引而來.所經南方諸佛世界一一佛所供養恭敬尊重讚歎無空過者.到此佛所頂
禮雙足繞百千匝卻住一面。離憂菩薩前白佛言.世尊.從此南方盡殑伽沙等世界最
後世界名離一切憂.佛號無憂德.致問世尊無量少病少惱起居輕利氣力調和安樂
住不世事可忍不衆生易度不.持此千莖金色蓮華以寄世尊而爲佛事。時釋迦牟尼
佛受此蓮華還散南方諸佛世界.佛神力故令此蓮華遍諸佛土.諸華臺中各有化佛
結跏趺坐爲諸菩薩說大般若波羅蜜多.有情聞者必得無上正等菩提。是時離憂及
諸眷屬見此事已歡喜踊躍歎未曾有.各隨善根供具多少供養恭敬尊重讚歎佛菩
薩已退坐一面。餘南方界皆亦如是。爾時西方盡殑伽沙等世界最後世界名近寂靜.
佛號寶燄.現爲菩薩說大般若波羅蜜多。彼有菩薩名曰行慧.見此大光大地變動及
佛身相.心懷猶豫前詣佛所白言.世尊.何因何緣而有此瑞。時寶燄佛告行慧言.從此
東方盡殑伽沙等世界最後世界名曰堪忍.佛號釋迦牟尼.將爲菩薩說大般若波羅
蜜多.彼佛神力故現斯瑞。行慧聞已歡喜踊躍白言.世尊.我今請往堪忍世界觀禮供

回页首

養釋迦牟尼佛及菩薩衆.唯願聽許。時寶燄佛告行慧言.善哉善哉隨汝意往。卽以千
莖金色蓮華其華千葉衆寶莊嚴授與行慧而誨之曰.汝持此華至釋迦牟尼佛所如
我詞曰.寶燄如來致問無量少病少惱起居輕利氣力調和安樂住不世事可忍不衆
生易度不.持此蓮華以寄世尊而爲佛事。汝至彼界應住正知.勿以慢心觀彼佛土及
諸大衆而自毁傷.所以者何.彼諸菩薩威德難及悲願熏心.以大因緣而生彼土。行慧
菩薩受華奉勑.與無量百千俱胝那庾多菩薩及無數百千童男童女頂禮佛足右繞
奉辭.各持無量上妙供具發引而來.所經西方諸佛世界一一佛所供養恭敬尊重讚
歎無空過者.到此佛所頂禮雙足繞百千匝卻住一面。行慧菩薩前白佛言.世尊.從此
西方盡殑伽沙等世界最後世界名近寂靜.佛號寶燄.致問世尊無量少病少惱起居
輕利氣力調和安樂住不世事可忍不衆生易度不.持此千莖金色蓮華以寄世尊而
爲佛事。時釋迦牟尼佛受此蓮華還散西方諸佛世界.佛神力故令此蓮華遍諸佛土.
諸華臺中各有化佛結跏趺坐爲諸菩薩說大般若波羅蜜多.有情聞者必得無上正

回页首

等菩提。是時行慧及諸眷屬見此事已歡喜踊躍歎未曾有.各隨善根供具多少供養
恭敬尊重讚歎佛菩薩已退坐一面。餘西方界皆亦如是。[一]爾時北方盡殑伽沙等世界
最後世界名曰最勝.佛號勝帝.現爲菩薩說大般若波羅蜜多。彼有菩薩名曰勝授.見
此大光大地變動及佛身相.心懷猶豫前詣佛所白言.世尊.何因何緣而有此瑞。時勝
帝佛告勝授言.從此南方盡殑伽沙等世界最後世界名曰堪忍.佛號釋迦牟尼.將爲
菩薩說大般若波羅蜜多.彼佛神力故現斯瑞。勝授聞已歡喜踊躍白言.世尊.我今請
往堪忍世界觀禮供養釋迦牟尼佛及菩薩衆.唯願聽許。時勝帝佛告勝授言.善哉善
哉隨汝意往。卽以千莖金色蓮華其華千葉衆寶莊嚴授與勝授而誨之曰.汝持此華
至釋迦牟尼佛所如我詞曰.勝帝如來致問無量少病少惱起居輕利氣力調和安樂
住不世事可忍不衆生易度不.持此蓮華以寄世尊而爲佛事。汝至彼界應住正知.勿
以慢心觀彼佛土及諸大衆而自毁傷.所以者何.彼諸菩薩威德難及悲願熏心.以大
因緣而生彼土。勝授菩薩受華奉勑.與無量百千俱胝那庾多菩薩及無數百千童男
注：
[一]以下初分緣起品之二.

回页首

童女頂禮佛足右繞奉辭.各持無量上妙供具發引而來.所經北方諸佛世界一一佛
所供養恭敬尊重讚歎無空過者.到此佛所頂禮雙足繞百千匝卻住一面。勝授菩薩
前白佛言.世尊.從此北方盡殑伽沙等世界最後世界名曰最勝.佛號勝帝.致問世尊
無量少病少惱起居輕利氣力調和安樂住不世事可忍不衆生易度不.持此千莖金
色蓮華以寄世尊而爲佛事。時釋迦牟尼佛受此蓮華還散北方諸佛世界.佛神力故
令此蓮華遍諸佛土.諸華臺中各有化佛結跏趺坐爲諸菩薩說大般若波羅蜜多.有
情聞者必得無上正等菩提。是時勝授及諸眷屬見此事已歡喜踊躍歎未曾有.各隨
善根供具多少供養恭敬尊重讚歎佛菩薩已退坐一面。餘北方界皆亦如是。[一]爾時東
北方盡殑伽沙等世界最後世界名定莊嚴.佛號定象勝德.現爲菩薩說大般若波羅
蜜多。彼有菩薩名離塵勇猛.見此大光大地變動及佛身相.心懷猶豫前詣佛所白言.
世尊.何因何緣而有此瑞。時定象勝德佛告離塵勇猛言.從此西南方盡殑伽沙等世
界最後世界名曰堪忍.佛號釋迦牟尼.將爲菩薩說大般若波羅蜜多.彼佛神力故現
注:
[一]秦本缺下四維世界四段.

回页首

斯瑞。離塵勇猛聞已歡喜踊躍白言.世尊.我今請往堪忍世界觀禮供養釋迦牟尼佛
及菩薩衆.唯願聽許。時定象勝德佛告離塵勇猛言.善哉善哉隨汝意往。[一]卽以千莖金
色蓮華其華千葉衆寶莊嚴授離塵勇猛而誨之曰.汝持此華至釋迦牟尼佛所如我
詞曰.定象勝德如來致問無量少病少惱起居輕利氣力調和安樂住不世事可忍不
衆生易度不.持此蓮華以寄世尊而爲佛事。汝至彼界應住正知.勿以慢心觀彼佛土
及諸大衆而自毁傷.所以者何.彼諸菩薩威德難及悲願熏心.以大因緣而生彼界。離
塵勇猛菩薩受華奉勑.與無量百千俱胝那庾多菩薩及無數百千童男童女頂禮佛
足右繞奉辭.各持無量上妙供具發引而來.所經東北方諸佛世界一一佛所供養恭
敬尊重讚歎無空過者.到此佛所頂禮雙足繞百千匝卻住一面。離塵勇猛菩薩前白
佛言.世尊.從此東北方盡殑伽沙等世界最後世界名定莊嚴.佛號定象勝德.致問世
尊無量少病少惱起居輕利氣力調和安樂住不世事可忍不衆生易度不.持此千莖
金色蓮華以寄世尊而爲佛事。時釋迦牟尼佛受此蓮華還散東北方諸佛世界.佛神
注:
[一]以下番本第二卷.

回页首

力故令此蓮華遍諸佛土.諸華臺中各有化佛結跏趺坐爲諸菩薩說大般若波羅蜜
多.有情聞者必得無上正等菩提。時離塵勇猛及諸眷屬見此事已歡喜踊躍歎未曾
有.各隨善根供具多少供養恭敬尊重讚歎佛菩薩已退坐一面。餘東北方皆亦如是。
爾時東南方盡殑伽沙等世界最後世界名妙覺莊嚴甚可愛樂.佛號蓮華勝德.現爲
菩薩說大般若波羅蜜多。彼有菩薩名蓮華手.見此大光大地變動及佛身相.心懷猶
豫前詣佛所白言.世尊.何因何緣而有此瑞。時蓮華勝德佛告蓮華手言.從此西北方
盡殑伽沙等世界最後世界名曰堪忍.佛號釋迦牟尼.將爲菩薩說大般若波羅蜜多.
彼佛神力故現斯瑞。蓮華手聞已歡喜踊躍白言.世尊.我今請往堪忍世界觀禮供養
釋迦牟尼佛及菩薩衆.唯願聽許。時蓮華勝德佛告蓮華手言.善哉善哉隨汝意往。卽
以千莖金色蓮華其華千葉衆寶莊嚴授蓮華手而誨之曰.汝持此華至釋迦牟尼佛
所如我詞曰.蓮華勝德如來致問無量少病少惱起居輕利氣力調和安樂住不世事
可忍不衆生易度不.持此蓮華以寄世尊而爲佛事。汝至彼界應住正知.勿以慢心觀

回页首

彼佛土及諸大衆而自毁傷.所以者何.彼諸菩薩威德難及悲願熏心.以大因緣而生
彼土。蓮華手菩薩受華奉勑.與無量百千俱胝那庾多菩薩及無數百千童男童女頂
禮佛足右繞奉辭.各持無量上妙供具發引而來.所經東南方諸佛世界一一佛所供
養恭敬尊重讚歎無空過者.到此佛所頂禮雙足繞百千匝卻住一面。蓮華手菩薩前
白佛言.世尊.從此東南方盡殑伽沙等世界最後世界名妙覺莊嚴甚可愛樂.佛號蓮
華勝德.致問世尊無量少病少惱起居輕利氣力調和安樂住不世事可忍不衆生易
度不.持此千莖金色蓮華以寄世尊而爲佛事。時釋迦牟尼佛受此蓮華還散東南方
諸佛世界.佛神力故令此蓮華遍諸佛土.諸華臺中各有化佛結跏趺坐爲諸菩薩說
大般若波羅蜜多.有情聞者必得無上正等菩提。時蓮華手及諸眷屬見此事已歡喜
踊躍歎未曾有.各隨善根供具多少供養恭敬尊重讚歎佛菩薩已退坐一面。餘東南
方皆亦如是。爾時西南方盡殑伽沙等世界最後世界名離塵聚.佛號日輪遍照勝德.
現爲菩薩說大般若波羅蜜多。彼有菩薩名日光明.見此大光大地變動及佛身相.心

回页首

懷猶豫前詣佛所白言.世尊.何因何緣而有此瑞。時日輪遍照勝德佛告日光明菩薩
言.從此東北方盡殑伽沙等世界最後世界名曰堪忍.佛號釋迦牟尼.將爲菩薩說大
般若波羅蜜多.彼佛神力故現斯瑞。日光明聞已歡喜踊躍白言.世尊.我今請往堪忍
世界觀禮供養釋迦牟尼佛及菩薩衆.唯願聽許。時日輪遍照勝德佛告日光明言.善
哉善哉隨汝意往。卽以千莖金色蓮華其華千葉衆寶莊嚴授日光明而誨之曰.汝持
此華至釋迦牟尼佛所如我詞曰.日輪遍照勝德如來致問無量少病少惱起居輕利
氣力調和安樂住不世事可忍不衆生易度不.持此蓮華以寄世尊而爲佛事。汝至彼
界應住正知.勿以慢心觀彼佛土及諸大衆而自毁傷.所以者何.彼諸菩薩威德難及
悲願熏心.以大因緣而生彼土。日光明菩薩受華奉勑.與無量百千俱胝那庾多菩薩
及無數百千童男童女頂禮佛足右繞奉辭.各持無量上妙供具發引而來.所經西南
方諸佛世界一一佛所供養恭敬尊重讚歎無空過者.到此佛所頂禮雙足繞百千匝
卻住一面。日光明菩薩前白佛言.世尊.從此西南方盡殑伽沙等世界最後世界名離

回页首

塵聚.佛號日輪遍照勝德.致問世尊無量少病少惱起居輕利氣力調和安樂住不世
事可忍不衆生易度不.持此千莖金色蓮華以寄世尊而爲佛事。時釋迦牟尼佛受此
蓮華還散西南方諸佛世界.佛神力故令此蓮華遍諸佛土.諸華臺中各有化佛結跏
趺坐爲諸菩薩說大般若波羅蜜多.有情聞者必得無上正等菩提。時日光明及諸眷
屬見此事已歡喜踊躍歎未曾有.各隨善根供具多少供養恭敬尊重讚歎佛菩[一]薩已
退坐一面。餘西南方皆亦如是。爾時西北方盡殑伽沙等世界最後世界名真自在.佛
號一寶蓋勝.現爲菩薩說大般若波羅蜜多。彼有菩薩名曰寶勝.見此大光大地變動
及佛身相.心懷猶豫前詣佛所白言.世尊.何因何緣而有此瑞。時一寶蓋勝佛告寶勝
言.從此東南方盡殑伽沙等世界最後世界名曰堪忍.佛號釋迦牟尼.將爲菩薩說大
般若波羅蜜多.彼佛神力故現斯瑞。寶勝聞已歡喜踊躍白言.世尊.我今請往堪忍世
界觀禮供養釋迦牟尼佛及菩薩衆.唯願聽許。時一寶蓋勝佛告寶勝言.善哉善哉隨
汝意往。卽以千莖金色蓮華其華千葉衆寶莊嚴授與寶勝而誨之曰.汝持此華至釋
注:
[一]原錯提字.依麗本改.

回页首

迦牟尼佛所如我詞曰.一寶蓋勝如來致問無量少病少惱起居輕利氣力調和安樂
住不世事可忍不衆生易度不.持此蓮華以寄世尊而爲佛事。汝至彼界應住正知.勿
以慢心觀彼佛土及諸大衆而自毁傷.所以者何.彼諸菩薩威德難及悲願熏心.以大
因緣而生彼土。寶勝菩薩受華奉勑.與無量百千俱胝那庾多菩薩及無數百千童男
童女頂禮佛足右繞奉辭。各持無量上妙供具發引而來.所經西北方諸佛世界一一
佛所供養恭敬尊重讚歎無空過者.到此佛所頂禮雙足繞百千匝卻住一面。寶勝菩
薩前白佛言.世尊.從此西北方盡殑伽沙等世界最後世界名真自在.佛號一寶蓋勝.
致問世尊無量少病少惱起居輕利氣力調和安樂住不世事可忍不衆生易度不.持
此千莖金色蓮華以寄世尊而爲佛事。時釋迦牟尼佛受此蓮華還散西北方諸佛世
界.佛神力故令此蓮華遍諸佛土.諸華臺中各有化佛結跏趺坐爲諸菩薩說大般若
波羅蜜多.有情聞者必得無上正等菩提。是時寶勝及諸眷屬見此事已歡喜踊躍歎
未曾有.各隨善根供具多少供養恭敬尊重讚歎佛菩薩已退坐一面。餘西北方皆亦

回页首

如是。爾時下方盡殑伽沙等世界最後世界名曰蓮華.佛號華蓮德.現爲菩薩說大般
若波羅蜜多。彼有菩薩名蓮華勝.見此大光大地變動及佛身相.心懷猶豫前詣佛所
白言.世尊.何因何緣而有此瑞。時蓮華德佛告蓮華勝言.從此上方盡殑伽沙等世界
最後世界名曰堪忍.佛號釋迦牟尼.將爲菩薩說大般若波羅蜜多.彼佛神力故現斯
瑞。蓮華勝聞已歡喜踊躍白言.世尊.我今請往堪忍世界觀禮供養釋迦牟尼佛及菩
薩衆.唯願聽許。時蓮華德佛告蓮華勝言.善哉善哉.隨汝意往。卽以千莖金色蓮華其
華千葉衆寶莊嚴授蓮華勝而誨之曰.汝持此華至釋迦牟尼佛所如我詞曰.蓮華德
如來致問無量少病少惱起居輕利氣力調和安樂住不世事可忍不衆生易度不.持
此蓮華以寄世尊而爲佛事。汝至彼界應住正知.勿以慢心觀彼佛土及諸大衆而自
毁傷.所以者何.彼諸菩薩威德難及悲願熏心.以大因緣而生彼土。蓮華勝菩薩受華
奉勑.與無量百千俱胝那庾多菩薩及無數百千童男童女頂禮佛足右繞奉辭.各持
無量上妙供具發引而來.所經下方諸佛世界一一佛所供養恭敬尊重讚歎無空過

回页首

者.到此佛所頂禮雙足繞百千匝卻住一面。蓮華勝菩薩前白佛言.世尊.從此下方盡
殑伽沙等世界最後世界名曰蓮華.佛號蓮華德.致問世尊無量少病少惱起居輕利
氣力調和安樂住不世事可忍不衆生易度不.持此千莖金色蓮華以寄世尊而爲佛
事。時釋迦牟尼佛受此蓮華還散下方諸佛世界.佛神力故令此蓮華遍諸佛土.諸華
臺中各有化佛結跏趺坐爲諸菩薩說大般若波羅蜜多.有情聞者必得無上正等菩
提。時蓮華勝及諸眷屬見此事已歡喜踊躍歎未曾有.各隨善根供具多少供養恭敬
尊重讚歎佛菩薩已退坐一面。餘下方界皆亦如是。爾時上方盡殑伽沙等世界最後
世界名曰歡喜.佛號喜德.現爲菩薩說大般若波羅蜜多。彼有菩薩名曰喜授.見此大
光大地變動及佛身相.心懷猶豫前詣佛所白言.世尊.何因何緣而有此瑞。時喜德佛
告喜授言.從此下方盡殑伽沙等世界最後世界名曰堪忍.佛號釋迦牟尼.將爲菩薩
說大般若波羅蜜多.彼佛神力故現斯瑞。喜授聞已歡喜踊躍白言.世尊.我今請往堪
忍世界觀禮供養釋迦牟尼佛及菩薩衆.唯願聽許。時喜德佛告喜授言.善哉善哉隨

回页首

汝意往。卽以千莖金色蓮華其華千葉衆寶莊嚴授與喜授而誨之曰.汝持此華至釋
迦牟尼佛所如我詞曰.喜德如來致問無量少病少惱起居輕利氣力調和安樂住不
世事可忍不衆生易度不.持此蓮華以寄世尊而爲佛事。汝至彼界應住正知.勿以慢
心觀彼佛土及諸大衆而自毁傷.所以者何.彼諸菩薩威德難及悲願熏心.以大因緣
而生彼土。喜授菩薩受華奉勅.與無量百千俱胝那庾多菩薩及無數百千童男童女
頂禮雙足右繞奉辭.各持無量上妙供具發引而來.所經上方諸佛世界一一佛所供
養恭敬尊重讚歎無空過者.到此佛所頂禮雙足繞百千匝卻住一面。喜授菩薩前白
佛言.世尊.從此上方盡殑伽沙等世界最後世界名曰歡喜.佛號喜德.致問世尊無量
少病少惱起居輕利氣力調和安樂住不世事可忍不衆生易度不.持此千莖金色蓮
華以寄世尊而爲佛事。時釋迦牟尼佛受此蓮華還散上方諸佛世界.佛神力故令此
蓮華遍諸佛土.諸華臺中皆有化佛結跏趺坐爲諸菩薩說大般若波羅蜜多.有情聞
者必得無上正等菩提。是時喜授及諸眷屬見此事已歡喜踊躍歎未曾有.各隨善根

回页首

供具多少供養恭敬尊重讚歎佛菩薩已退坐一面。餘上方界皆亦如是。爾時於此三
千大千堪忍世界衆寶充滿.諸妙香華遍布其地.寶幢旛蓋處處行列. 華樹果樹香樹
鬘樹衣樹寶樹諸雜飾樹周遍莊嚴甚可愛樂.如衆蓮華世界普華如來淨土.曼殊室
利童子善住慧[一]菩薩及餘無量大威德菩薩摩訶薩本所居土。
大般若波羅蜜多經卷第四百一
注:
[一]番本作天子.與光讚同.


大般若經卷四百二

藏要第一輯叙

大般若經十六分總

大般若經第二分舍利子般若

大般若經第二分品目舍利子般若四品

大般若經第二分校勘說明

大般若經卷四百一

大般若經卷四百二

大般若經卷四百三

大般若經卷四百四

大般若經卷四百五

大般若波羅蜜多經卷第四百二
唐三藏法師玄奘奉詔譯
第二分歡喜品第二
[一]爾時世尊知諸世界諸有緣衆一切來集.謂天魔梵若諸沙門若婆羅門若健達縛若
阿素洛若諸龍神人非人等.若諸菩薩摩訶薩衆住最後身紹尊位者皆來集會。便告
具夀舍利子言.若菩薩摩訶薩欲於一切法等覺一切相.[二]當學般若波羅蜜多。時舍利
子歡喜踊躍卽從座起頂禮雙足偏覆左肩右膝著地合掌恭敬而白佛言.世尊.云何
菩薩摩訶薩欲於一切法等覺一切相當學般若波羅蜜多。佛告具夀舍利子言.諸菩
薩摩訶薩應以無住而爲方便安住般若波羅蜜多.[三]所住能住不可得故。應以無捨而
爲方便圓滿布施波羅蜜多.施者受者及所施物不可得故。應以無護而爲方便圓滿
淨戒波羅蜜多.犯無犯相不可得故。應以無取而爲方便圓滿安忍波羅蜜多.動不動
相不可得故。應以無勤而爲方便圓滿精進波羅蜜多.身心勤怠不可得故。應以無思
注：
[一]以下秦本不分品.番本舍利子品第二.（至四百五卷末止）與三分合.又初分學觀品第二.
[二]勘番本作當勤習brtson-pa與光讚合.下四百四卷第十八頁所云勤修習六到彼岸.卽此字也.次文云學.皆同.
[三]秦本番本皆缺此句及無捨爲方便.勘師子賢釋現觀莊嚴論.引經亦同.次下各度文.皆無方便句.

回页首

而爲方便圓滿靜慮波羅蜜多.有味無味不可得故。應以無著而爲方便圓滿般若波
羅蜜多.諸法性相不可得故。復次舍利子.諸菩薩摩訶薩安住般若波羅蜜多.[一]以無所
得而爲方便應修習四念住四正斷四神足五根五力七等覺支八聖道支.是三十七
菩提分法不可得故。以無所得而爲方便應修習空三摩地無相三摩地無願三摩地.
是三等持不可得故。以無所得而爲方便應修習四靜慮四無量四無色定.靜慮無量
及無色定不可得故。以無所得而爲方便應修習八解脫八勝處九次第定十遍處.解
脫勝處等至遍處不可得故。以無所得而爲方便應修習九想.謂胮脹想膿爛想異赤
想青瘀想啄噉想離散想骸骨想焚燒想滅壞想.如是諸想不可得故。以無所得而爲
方便應修習十隨念.謂佛隨念法隨念僧隨念戒隨念捨隨念天隨念入出息隨念厭
隨念死隨念身隨念.是諸隨念不可得故。以無所得而爲方便應修習十想.謂無常想
苦想無我想不淨想死想一切世閒不可樂想厭食想斷想離想滅想.如是諸想不可
得故。以無所得而爲方便應修習十一智.謂苦智集智滅智道智盡智無生智法智類
注:
[一]勘番本作念不可得故應圓滿四念住等.與秦本不生故應具足四念處等合.譯家常以不生與不可得綺互爲文也.以下法數次第及句讀.諸本皆異.

回页首

智世俗智他心智如說智.如是諸智不可得故。以無所得而爲方便應修習有尋有伺
三摩地無尋唯伺三摩地無尋無伺三摩地.三三摩地不可得故。以無所得而爲方便
應修習未知當知根已知根具知根.三無漏根不可得故。以無所得而爲方便應修習
不淨處觀遍滿處觀.一切智智.奢摩他毗鉢舍那.四攝事四勝住.三明五眼.六神通六
波羅蜜多.七聖財.八大士覺.九有情居智.陀羅尼門三摩地門.十地十行十忍.二十增
上意樂.如來十力四無所畏四無礙解十八佛不共法.[一]三十二大士相八十隨好.無忘
失法恆住捨性.一切智道相智一切相智一切相微妙智.大慈大悲大喜大捨及餘無
量無邊佛法.如是諸法不可得故。復次舍利子.若菩薩摩訶薩欲疾證得[二]一切智智.當
學般若波羅蜜多。欲疾圓滿一切智道相智一切相智.當學般若波羅蜜多。欲疾圓滿
一切有情心行相智一切相微妙智.當學般若波羅蜜多。欲拔一切煩惱習氣.當學般
若波羅[三]蜜多。欲入菩薩正性離生.當學般若波羅蜜多。欲超聲聞及獨覺地.當學般若
波羅蜜多。欲住菩薩不退轉地.當學般若波羅蜜多。欲得六種殊勝神通.當學般若波
注:
[一]秦本番本皆缺三十二相至微妙智各法.
[二]番作一切相智之一切智相微妙.蓋卽當於次句一切相智也.
[三]番本次下結云如是菩薩當學.bslab-pa.以後均同.不復作勤習.

回页首

羅蜜多。欲知一切有情心行所趣差别.當學般若波羅蜜多。欲勝一切聲聞獨覺智慧
作用.當學般若波羅蜜多。欲得一切陀羅尼門三摩地門.當學般若波羅蜜多。欲以一
念隨喜之心超過一切聲聞獨覺所有布施.當學般若波羅蜜多。欲以一念隨喜之心
超過一切聲聞獨覺所有淨戒.當學般若波羅蜜多。欲以一念隨喜之心超過一切聲
聞獨覺定慧解脫解脫智見.當學般若波羅蜜多。欲以一念隨喜之心超過一切聲聞
獨覺靜慮解脫等持等至[一]及餘善法.當學般若波羅蜜多。欲以一念所修善法超過一
切異生聲聞獨覺善法.當學般若波羅蜜多。欲行少分布施淨戒安忍精進靜慮般若.
爲諸有情方便善巧迴向無上正等菩提便得無量無邊功德.當學般若波羅蜜多。復
次舍利子.若菩薩摩訶薩欲令所行布施淨戒安忍精進靜慮般若波羅蜜多離諸障
礙速得圓滿.當學般若波羅蜜多。欲得生生常見諸佛恆聞正法得佛覺悟蒙佛憶念
教誡教授.當學般若波羅蜜多。欲得佛身具三十二大丈夫相八十隨好圓滿莊嚴.當
學般若波羅蜜多。欲得生生常憶宿住終不忘失大菩提心.遠離惡友親近善友恆修
注:
[一]秦本番本皆無及餘善法.又無下欲以一念句.

回页首

菩薩摩訶薩行.當學般若波羅蜜多。欲得生生具大威力摧衆魔怨伏諸外道.當學般
若波羅蜜多。欲得生生遠離一切煩惱業障通達諸法心無罣礙.當學般若波羅蜜多。
欲得生生善心善願善行相續常無懈廢.當學般若波羅蜜多。欲生佛家入童真地常
不遠離諸佛菩薩.當學般若波羅蜜多。欲得生生具諸相好端嚴如佛.一切有情見者
歡喜發起無上正等覺心速能成辦佛地功德.當學般若波羅蜜多。欲以種種勝善根
力隨意能引上妙供具供養恭敬尊重讚歎一切如來應正等覺.令諸善根速得圓滿.
當學般若波羅蜜多。欲滿一切有情所求飲食衣服牀榻臥具病緣醫藥種種華香燈
明車乘園林舍宅財穀珍寶嚴具伎樂及餘種種上妙樂具.當學般若波羅蜜多。復次
舍利子.若菩薩摩訶薩欲善安立盡虚空界法界世界一切有情皆令安住布施淨戒
安忍精進靜慮般若波羅蜜多.當學般若波羅蜜多。欲得發起一念善心所獲功德乃
至無上正等菩提亦不窮盡.當學般若波羅蜜多。欲得十方諸佛世界一切如來應正
等覺及諸菩薩共所稱讚.當學般若波羅蜜多。欲一發心卽能遍至十方各如殑伽沙

回页首

界供養諸佛利樂有情.當學般若波羅蜜多。欲一發聲卽能遍滿十方各如殑伽沙界
讚歎諸佛教誨有情.當學般若波羅蜜多。[一]欲一念頃安立十方殑伽沙等諸佛世界一
切有情.皆令習學十善業道受三歸依護持禁戒修四靜慮及四無量四無色定獲五
神通.當學般若波羅蜜多。[二]欲一念頃安立十方殑伽沙等諸佛世界一切有情令住大
乘修菩薩行不毁餘乘.當學般若波羅蜜多。欲紹佛種令不斷絕護菩薩家令不退轉.
嚴淨佛土令速成辦.當學般若波羅蜜多。復次舍利子.若菩薩摩訶薩欲安[三]住內空外
空內外空空空大空勝義空有爲空無爲空畢竟空無際空散空無變異空本性空自
相空共相空一切法空不可得空無性空自性空無性自性空.當學般若波羅蜜多。若
[四]菩薩摩訶薩欲安住一切法真如法界法性不虚妄性不變異性平等性離生性法定
法住實際虚空界不思議界.當學般若波羅蜜多。若菩薩摩訶薩欲覺知一切法盡所
有性如所有性無顛倒無分别.當學般若波羅蜜多。若菩薩摩訶薩欲覺知一切法因
緣等無閒緣所緣緣增上緣性無所有不可得.當學般若波羅蜜多。若菩薩摩訶薩[五]欲
注:
[一]秦本缺下三段.與三分同.
[二]以下番本等三卷.
[三]番本但有十八空.缺無變異空及共相空.與秦本合.按奘譯三分合云（散）無散空（自）共相空.亦十八也.次後均同.
[四]秦本番本此段皆在次四緣段以下.
[五]秦本番本皆缺此段.

回页首

覺知一切法如幻如夢如響如像如光影如陽燄如空華如尋香城如變化事.唯心所
現性相皆空.當學般若波羅蜜多。若菩薩摩訶薩[一]欲知十方殑伽沙等三千大千世界
大地虚空諸山大海江河池沼澗谷陂湖地水火風諸極微量.當學般若波羅蜜多。若
菩薩摩訶薩欲析一毛以爲百分.取一分毛盡舉三千大千世界大海江河池沼澗谷
陂湖中水棄置他方無邊世界而不損害其中有情.當學般若波羅蜜多。若菩薩摩訶
薩見火劫起遍燒三千大千世界天地洞然.欲以一氣吹令頓滅.當學般若波羅蜜多。
若菩薩摩訶薩見風劫起三千世界所依風輪[二]飄擊上涌將吹三千大千世界蘇迷盧
山輪圍山等諸所有物碎如糠[禾*會].欲以一指障彼風力令息不起.當學般若波羅蜜多。
若菩薩摩訶薩欲於三千大千世界一結跏坐充滿虚空.當學般若波羅蜜多。若菩薩
摩訶薩欲以一毛羂取三千大千世界妙高山王輪圍山等諸所有物擲過他方無量
無數無邊世界而不損害其中有情.當學般若波羅蜜多。若菩薩摩訶薩欲以一食一
華一香一幢蓋等供養恭敬尊重讚歎十方各如殑伽沙界一切如來應正等覺及弟
注:
[一]勘番本.意謂欲知三千世界有若干量.
[二]慧琳音義五云應作摽擊.

回页首

子衆無不充足.當學般若波羅蜜多。若菩薩摩訶薩欲等安立十方各如殑伽沙界諸
有情類令住戒藴定藴慧藴解脫藴解脫智見藴.或住預流一來不還阿羅漢果獨覺
菩提乃至或令入無餘依般涅槃界.當學般若波羅蜜多。復次舍利子.若菩薩摩訶薩
修行般若波羅蜜多能如實知如是布施得大果報.謂如實知如是布施得生刹帝利
大族或生婆羅門大族或生長者大族或生居士大族.如是布施得生四大王衆天或
生三十三天或生夜摩天或生覩史多天或生樂變化天或生他化自在天.依此布施
得初靜慮或第二靜慮或第三靜慮或第四靜慮.依此布施得空無邊處定或識無邊
處定或無所有處定或非想非非想處定.依此布施起四念住乃至八聖道支得預流
果或一來果或不還果或阿羅漢果或獨覺菩提或得無上正等菩提.能如實知如是
淨戒安忍精進靜慮般若得大果報亦復如是。[一]若菩薩摩訶薩修行般若波羅蜜多能
如實知如是布施方便善巧能滿布施波羅蜜多.如是布施方便善巧能滿淨戒波羅
蜜多.如是布施方便善巧能滿安忍波羅蜜多.如是布施方便善巧能滿精進波羅蜜
注:
[一]勘秦本番本.意謂於智度中行施.以巧便故.卽如是施能滿施度.如是圓滿戒度乃至智度.

回页首

多.如是布施方便善巧能滿靜慮波羅蜜多.如是布施方便善巧能滿般若波羅蜜多.
如是淨戒安忍精進靜慮般若方便善巧皆能圓滿六波羅蜜多。時舍利子白佛言.世
尊.[一]云何菩薩摩訶薩修行般若波羅蜜多能如實知如是布施方便善巧能滿布施乃
至般若波羅蜜多.如是淨戒乃至般若方便善巧能滿淨戒乃至靜慮波羅蜜多。佛言.
舍利子.以無所得爲方便故。謂菩薩摩訶薩行布施時了達一切施者受者所施物相
不可得故能滿布施波羅蜜多.犯無犯相不可得故能滿淨戒波羅蜜多.動不動相不
可得故能滿安忍波羅蜜多.身心勤怠不可得故能滿精進波羅蜜多.有亂無亂不可
得故能滿靜慮波羅蜜多.諸法性相不可得故能滿般若波羅蜜多。[二]是爲菩薩摩訶薩
行布施時方便善巧能滿六種波羅蜜多.如是菩薩摩訶薩行淨戒時方便善巧能滿
六種波羅蜜多.乃至行般若時方便善巧能滿六種波羅蜜多。復次舍利子.若菩薩摩
訶薩欲得過去未來現在諸佛功德.當學般若波羅蜜多。若菩薩摩訶薩欲到一切有
爲無爲法之彼岸.當學般若波羅蜜多。若菩薩摩訶薩欲達過去未來現在諸法真如
注:
[一]勘秦本番本.此問云何圓滿布施乃能滿戒至慧也.
[二]秦本番本皆缺此段.

回页首

法界法性[一]無生實際.當學般若波羅蜜多。若菩薩摩訶薩欲窮過去未來現在生不生
際.當學般若波羅蜜多。若菩薩摩訶薩欲與一切聲聞獨覺而爲導首.當學般若波羅
蜜多。若菩薩摩訶薩欲與一切如來爲親侍者.當學般若波羅蜜多。若菩薩摩訶薩欲
與一切如來爲內眷屬.當學般若波羅蜜多。若菩薩摩訶薩欲得大眷屬.當學般若波
羅蜜多。若菩薩摩訶薩欲得菩薩常爲眷屬.當學般若波羅蜜多。若菩薩摩訶薩欲消
一切施主供養.當學般若波羅蜜多。若菩薩摩訶薩欲摧伏慳貪心不起犯戒心除去
恚怒心棄捨懈怠心靜息散亂心遠離惡慧心.當學般若波羅蜜多。若菩薩摩訶薩欲
安立一切有情於施性福業事戒性福業事修性福業事供侍福業事有依福業事.當
學般若波羅蜜多。若菩薩摩訶薩欲得五眼.所謂肉眼天眼慧眼法眼佛眼.當學般若
波羅蜜多。若菩薩摩訶薩欲以天眼盡見十方殑伽沙等世界諸佛.當學般若波羅蜜
多。若菩薩摩訶薩欲以天耳盡聞十方殑伽沙等世界諸佛所説法要.當學般若波羅
蜜多。若菩薩摩訶薩欲如實知十方各如殑伽沙界一切諸佛心心所法.當學般若波
注:
[一]秦本番本皆作不生際及真實際.卽缺下一句.

回页首

羅密多。若菩薩摩訶薩欲得普聞十方世界諸佛説法乃至無上正等菩提而不断絕.
當學般若波羅蜜多。若菩薩摩訶薩欲見過去未來現在十方一切諸佛國土.當學般
若波羅蜜多。若菩薩摩訶薩欲於過去未來現在十方諸佛所說契經應頌授記諷頌
自說因緣本事本生方廣希法譬喻論議.諸聲聞等所未曾聞皆能受持究竟通利.當
學般若波羅蜜多。若菩薩摩訶薩欲於過去未來現在十方諸佛所說法門旣自受持
究竟通利復能爲他如實廣說.當學般若波羅蜜多。若菩薩摩訶薩欲於過去未來現
在十方諸佛所說法門自如實行復能勸他如實修行.當學般若波羅蜜多。若菩薩摩
訶薩欲於十方殑伽沙等幽闇世界或世界中閒日月所不照處爲作光明.當學般若
波羅蜜多。若菩薩摩訶薩欲於十方殑伽沙等無量世界其中有情成就邪見不聞佛
名法名僧名.而能開化令起正見聞三寶名.當學般若波羅蜜多。若菩薩摩訶薩欲令
十方殑伽沙等世界有情以己威力盲者能視聾者能聽瘂者能言狂者得念亂者得
定.貧者得富露者得衣飢者得食渴者得飲.病者得除愈醜者得端嚴形殘者得具足

回页首

根缺者得圓滿迷悶者得醒悟疲頓者得安泰.一切有情等心相向如父如母如兄如
弟如姊如妹如友如親.當學般若波羅蜜多。若菩薩摩訶薩欲令十方殑伽沙等世界
有情以己威力在惡趣者皆生善趣.當學般若波羅蜜多。若菩薩摩訶薩欲令十方殑
伽沙等世界有情以己威力習惡業者皆修善業.當學般若波羅蜜多。若菩薩摩訶薩
欲令十方殑伽沙等世界有情以己威力諸犯戒者皆住戒藴.未得定者皆住定藴.有
惡慧者皆住慧藴.無解脫者皆住解脫藴.無解脫智見者皆住解脫智見藴.未見諦者
得預流果若一來果若不還果若阿羅漢果若獨覺菩提若得無上正等菩提.當學般
若波羅蜜多。若菩薩摩訶薩欲學諸佛殊勝威儀令諸有情觀之無厭息一切惡生一
切善.當學般若波羅蜜多。復次舍利子.菩薩摩訶薩修行般若波羅蜜多時作是思惟.
我何時得如象王視容止肅然爲衆說法.欲成斯事當學般若波羅蜜多。菩薩摩訶薩
修行般若波羅蜜多時作是思惟.我何時得身語意業隨智慧行皆悉清淨.欲成斯事
當學般若波羅蜜多。菩薩摩訶薩修行般若波羅蜜多時作是思惟.我何時得足不履

回页首

地如四指量自在而行.欲成斯事當學般若波羅蜜多。菩薩摩訶薩修行般若波羅蜜
多時作是思惟.我何時得無量百千俱胝那庾多四大王衆天乃至色究竟天供養恭
敬尊重讚歎導從圍繞詣菩提樹.欲成斯事當學般若波羅蜜多。菩薩摩訶薩修行般
若波羅蜜多時作是思惟.我何時得無量百千俱胝那庾多四大王衆天乃至色究竟
天於菩提樹下以天衣爲座.欲成斯事當學般若波羅蜜多。菩薩摩訶薩修行般若波
羅蜜多時作是思惟.我何時得菩提樹下結跏趺坐以衆妙相所莊嚴手而撫大地.使
於地神幷諸眷屬俱時踊現.欲成斯事當學般若波羅蜜多。菩薩摩訶薩修行般若波
羅蜜多時作是思惟.我何時得坐菩提樹降伏衆魔證得無上正等菩提.欲成斯事當
學般若波羅蜜多。菩薩摩訶薩修行般若波羅蜜多時作是思惟.我何時得成正覺已
行住坐臥隨地方所悉爲金剛.欲成斯事當學般若波羅蜜多。菩薩摩訶薩修行般若
波羅蜜多時作是思惟.我何時得捨國出家是日卽成無上正覺還於是日轉妙法輪.
卽令無量無數有情遠塵離垢生淨法眼.復令無量無數有情永盡諸漏心慧解脫.亦

回页首

令無量無數有情於無上菩提得不退轉.欲成斯事當學般若波羅蜜多。菩薩摩訶薩
修行般菩波羅蜜多時作是思惟.我何時得無上菩提無量無數聲聞菩薩爲弟子衆.
一說法時令無量無數有情不起於座得阿羅漢果.復令無量無數有情亦不起於座
於無上菩提得不退轉.欲成斯事當學般若波羅蜜多。菩薩摩訶薩修行般若波羅蜜
多時作是思惟.我何時得夀量無盡無邊光明[一]相好莊嚴觀者無厭.雖復行時千葉蓮
華每承其足而令地上現千輻輪.舉步經行大地震動而不擾惱地居有情.欲迴顧時
舉身皆轉.足之所履盡金剛際如車輪量地亦隨轉.欲成斯事當學般若波羅蜜多。菩
薩摩訶薩修行般若波羅蜜多時作是思惟.我何時得舉身支節皆放光明遍照十方
無邊世界.隨所照處爲諸有情作大饒益.欲成斯事當學般若波羅蜜多。菩薩摩訶薩
修行般若波羅蜜多時作是思惟.我得無上正等覺時願所居土無有一切貪欲瞋恚
愚癡等名.其中有情成就妙慧由斯慧力亟作是思.布施調伏安忍勇進寂靜諦觀.離
諸放逸修行梵行.慈悲喜捨不惱有情.如餘佛土豈不善哉.欲滿斯願當學般若波羅
注:
[一]秦本番本皆缺皆好以下一段.

回页首

蜜多。菩薩摩訶薩修行般若波羅蜜多時作是思惟.我得無上正等覺時化事旣周般
涅槃後.正法無有滅盡之期常爲有情作大利樂.欲滿斯願當學般若波羅蜜多。若薩
摩訶薩修行般若波羅蜜多時作是思惟.我得無上正等覺時願令十方殑伽沙等世
界有情聞我名者必得無上正等菩提.欲滿斯願當學般若波羅蜜多。舍利子.諸菩薩
摩訶薩若欲成就此等無量無邊功德.當學般若波羅蜜多。復次[一]舍利子.若菩薩摩訶
薩修行般若波羅蜜多旣能成辦如是功德.爾時三千大千世界四大天王皆大歡喜
咸作是念.我等今者當以四鉢奉此菩薩如昔天王奉先佛鉢。是時三千大千世界三
十三天夜摩天覩史多天樂變化天他化自在天皆大歡喜咸作是念.我等皆當給侍
供養如是菩薩.令阿素洛兇黨損減.使諸[二]天衆眷屬增益。是時三千大千世界梵衆天
梵輔天梵會天大梵天.光天少光天無量光天極光淨天.淨天少淨天無量淨天遍淨
天.廣天少廣天無量廣天廣果天.無煩天無熱天善現天善見天色究竟天.歡喜欣慶
咸作是念.我等當請如是菩薩速證無上正等菩提轉妙法輪利樂一切。舍利子.若菩
注:
[一]以下秦本奉鉢品第二.光讚放光不分品.又初分學觀品之二.
[二]天下原衍人字.依麗本番本删.

回页首

薩摩訶薩修行般若波羅蜜多增益六種波羅蜜多.時彼世界諸善男子善女人等皆
大歡喜咸作是念.我等當爲如是菩薩作父母兄弟妻子眷屬知識朋友。時彼世界四
大王衆天乃至色究竟天歡喜慶幸咸作是念.我等當設種種方便令是菩薩離非梵
行從初發心乃至成佛常修梵行.所以者何.若染色欲生於梵天尚能爲障.況得無上
正等菩提.是故菩薩斷欲出家修梵行者能得無上正等菩提非不斷者。時舍利子白
佛言.世尊.諸菩薩摩訶薩爲決定有父母妻子諸親友耶。佛言.舍利子.或有菩薩具有
父母妻子眷屬而修菩薩摩訶薩行.或有菩薩摩訶薩無有妻子從初發心乃至成佛
常修梵行不壞童真.或有菩薩摩訶薩方便善巧示受五欲厭捨出家方得無上正等
菩提。舍利子.譬如幻師若彼弟子善於幻術.幻作五欲於中自恣共相娛樂.於意云何
是幻所作爲有實不。舍利子言.不也世尊。佛言.舍利子.菩薩摩訶薩亦復如是.方便善
巧爲欲成熟諸有情故化受五欲.然此菩薩摩訶薩於五欲中深生厭患.不爲五欲之
所染汙。以無量門訶毁諸欲.欲爲熾然燒身心故.欲爲穢惡染自他故。欲爲魁膾於去

回页首

來今常爲害故.欲爲怨敵長夜伺求作衰損故.欲如草炬欲如苦果欲如劒刃欲如火
聚欲如毒器欲如幻惑欲如暗井.菩薩摩訶薩以如是等無量過門訶毁諸欲。旣善了
知諸欲過失.寧有真實受諸欲事.但爲饒益所化有情方便善巧示受諸欲。
第二分觀照品第三之一
[一]爾時舍利子白佛言.世尊.諸菩薩摩訶薩應云何修行般若波羅蜜多。佛言.舍利子.菩
薩摩訶薩修行般若波羅蜜多時應如是觀.[二]實有菩薩不見有菩薩不見菩薩名.不見
般若波羅蜜多不見般若波羅蜜多名.不見行不見不行。何以故.舍利子.菩薩自性空.
菩薩名空。所以者何.色自性空.不由空故色空非色.色不離空空不離色.色卽是空空
卽是色。受想行識自性空.不由空故受想行識空非受想行識.受想行識不離空空不
離受想行識.受想行識卽是空空卽是受想行識。何以故.舍利子.此但有名謂爲菩提.
此但有名謂爲薩埵.此但有名謂爲菩薩.此但有名謂之爲空.此但有名謂之爲色受
想行識.如是自性無生無滅無染無淨。菩薩摩訶薩如是修行般若波羅蜜多不見生
注:
[一]光讚放光均於此分品.秦本不分品.
[二]勘秦本番本下三句意云不見菩薩是實yan-dag-mi-mthon.不見菩薩名是實.不見菩薩修行是實.亦與下文相順.次云不見.皆不見是實之意.

回页首

不見滅不見染不見淨.何以故.但假立[一]客名分别於法而起分别.假立客名隨起言說.
如如言說如是如是生起執著.菩薩摩訶薩修行般若波羅蜜多時於如是等一切不
見.由不見故不生執著。[二]復次舍利子.菩薩摩訶薩修行般若波羅蜜多時應如是觀.菩
薩但有名佛但有名.般若波羅蜜多但有名.色但有名受想行識但有名.餘一切法但
有名。舍利子.如我但有名謂之爲我實不可得.如是有情命者生者養者士夫補特伽
羅意生儒童作者使作者起者使起者受者使受者知者見者亦但有名謂爲有情乃
至見者實不可得.以不可得空故但隨世俗假立客名.諸法亦爾不應執著.是故菩薩
摩訶薩修行般若波羅蜜多時不見有[三]我乃至見者.亦不見有一切法性。舍利子.菩薩
摩訶薩如是修行般若波羅蜜多.除諸佛慧一切聲聞獨覺等慧所不能及.以不可得
空故。所以者何.是菩薩摩訶薩於名所名俱無所得.以不觀見無執著故。舍利子.菩薩
摩訶薩若能如是行般若波羅蜜多.名爲善行般若波羅蜜多。舍利子.假使汝及大目
乾連滿贍部洲如稻麻竹葦甘蔗林等所有般若.比行般若波羅蜜多菩薩摩訶薩般
注：
[一]番本無客字.但次句云各各名字是幻.無分别義.
[二]以下秦本應習品第三.
[三]番本下作實有菩薩.菩提.佛.乃至受想行識.與上文相順.

回页首

若百分不及一千分不及一百千分不及一俱胝分不及一百俱胝分不及一千俱胝
分不及一百千俱胝分不及一數分算分計分喻分乃至鄔波尼殺曇分亦不及一.何
以故.是菩薩摩訶薩般若能使一切有情趣般涅槃一切聲聞獨覺般若不如是故.又
舍利子.修行般若波羅蜜多菩薩摩訶薩於一日中所修般若一切聲聞獨覺般若所
不及故。舍利子.置贍部洲.假使汝及大目乾連滿四大洲如稻麻竹葦甘蔗林等所有
般若.比行般若波羅蜜多菩薩摩訶薩般若百分不及一千分不及一百千分不及一
乃至鄔波尼殺曇分亦不及一.何以故.是菩薩摩訶薩般若能使一切有情趣般涅槃
一切聲聞獨覺般若不如是故.又舍利子修行般若波羅蜜多菩薩摩訶薩於一日中
所修般若一切聲聞獨覺般若所不及故。舍利子.置四大洲.假使汝及大目乾連滿一
三千大千世界如稻麻竹葦甘蔗林等所有般若.比行般若波羅蜜多菩薩摩訶薩般
若百分不及一千分不及一百千分不及一乃至鄔波尼殺曇分亦不及一.何以故.是
菩薩摩訶薩般若能使一切有情趣般涅槃一切聲聞獨覺般若不如是故.又舍利子

回页首

修行般若波羅蜜多菩薩摩訶薩於一日中所修般若一切聲聞獨覺般若所不及故。
舍利子.置一三千大千世界.假使汝及大目乾連充滿十方殑伽沙等諸佛世界如稻
麻竹葦甘蔗林等所有般若.比行般若波羅蜜多菩薩摩訶薩般若百分不及一千分
不及一百千分不及一乃至鄔波尼殺曇分亦不及一.何以故.是菩薩摩訶薩般若能
使一切有情趣般涅槃一切聲聞獨覺般若不如是故.又舍利子修行般若波羅蜜多
菩薩摩訶薩於一日中所修般若一切聲聞獨覺般若所不及故。
大般若波羅蜜多經卷第四百二


大般若經卷四百三

藏要第一輯叙

大般若經十六分總

大般若經第二分舍利子般若

大般若經第二分品目舍利子般若四品

大般若經第二分校勘說明

大般若經卷四百一

大般若經卷四百二

大般若經卷四百三

大般若經卷四百四

大般若經卷四百五

大般若波羅蜜多經卷第四百三
唐三藏法師玄奘奉詔譯
第二分觀照品第三之二
爾時舍利子白佛言.世尊.若預流一來不還阿羅漢聲聞般若若獨覺般若若菩薩摩
訶薩般若若如來應正等覺般若.是諸般若皆無差别不相違背無生無滅自性皆空.
若法無差别不相違無生滅自性空.是法差别旣不可得.云何世尊說行般若波羅蜜
多菩薩摩訶薩於一日中所修般若一切聲聞獨覺般若所不能及。[一]佛告舍利子.於汝
意云何.修行般若波羅蜜多菩薩摩訶薩一日所修般若勝事一切聲聞獨覺般若有
是事不。舍利子言.不也世尊。復次舍利子.於汝意云何.修行般若波羅蜜多菩薩摩訶
薩於一日中所修般若作是念言.我當[二]修行一切相微妙智一切智道相智一切相智
利益安樂一切有情.彼於一切法覺一切相已方便安立一切有情於無餘依般涅槃
界.一切聲聞獨覺般若有是事不。舍利子言.不也世尊。復次舍利子.於汝意云何.一切
注：
[一]秦本番本皆無此總問答.
[二]秦本番本此句皆作行道相智利益有情.

回页首

聲聞獨覺頗能作是念我當證阿耨多羅三藐三菩提方便安立一切有情於無餘依
涅槃界不。舍利子言.不也世[一]尊。復次舍利子.於汝意云何.一切聲聞獨覺頗能作是念
我當修行六波羅蜜多成熟有情嚴淨佛土.滿佛十力四無所畏四無礙解大慈大悲
大喜大捨十八佛不共法當證無上正等菩提.方便安立無量無數無邊有情於無餘
依涅槃界不。舍利子言.不也世尊。佛言舍利子.諸菩薩摩訶薩皆作是念我當修行六
波羅蜜多成熟有情嚴淨佛土.滿佛十力四無所畏四無礙解大慈大悲大喜大捨十
八佛不共法當證無上正等菩提.方便安立無量無數無邊有情於無餘依般涅槃界。
舍利子.譬如螢火無如是念我光能照遍贍部洲普令大明.如是一切聲聞獨覺無如
是念我當修行六波羅蜜多成熟有情嚴淨佛土滿佛十力四無所畏四無礙解大慈
大悲大喜大捨十八佛不共法當證無上正等菩提.方便安立無量無數無邊有情於
無餘依般涅槃界。[二]舍利子.譬如日輪光明熾盛照贍部洲無不周遍.如是菩薩摩訶薩
皆作是念我當修行六波羅蜜多成熟有情嚴淨佛土滿佛十力四無所畏四無礙解
注:
[一]秦本番本次皆有結文.謂以是當知菩薩般若非聲聞等比云云.
[二]以下番本第四卷.

回页首

大慈大悲大喜大捨十八佛不共法證得無上正等菩提.方便安立無量無數無邊有
情於無餘依般涅槃界。[一]舍利子.以是當知一切聲聞獨覺般若比行般若波羅蜜多菩
薩摩訶薩於一日中所修般若.百分不及一千分不及一百千分不及一乃至鄔波尼
殺曇分亦不及一。爾時舍利子白佛言.世尊.諸菩薩摩訶薩云何能超一切聲聞獨覺
等地.能得菩薩不退轉地.能淨佛道。佛言舍利子.諸菩薩摩訶薩從初發心修行六種
波羅蜜多住空無相無願之法.卽能超過一切聲聞獨覺等地能得菩薩不退轉地能
淨佛道。時舍利子復白佛言.世尊.諸菩薩摩訶薩住何等地能與一切聲聞獨覺作真
福田。佛言.舍利子.諸菩薩摩訶薩從初發心修行六種波羅蜜多住空無相無願之法
乃至坐於妙菩提座.常與一切聲聞獨覺作真福田。何以故.以依菩薩摩訶薩故一切
善法出現世閒.所謂一切十善業道五近事戒八近住戒四靜慮四無量四無色定四
聖諦智四念住四正斷四神足五根五力七等覺支八聖道支六波羅蜜多十八空等.
及佛十力四無所畏四無礙解大慈大悲大喜大捨十八佛不共法[二]一切智道相智一
注:
[一]秦本番本皆無此段結文.
[二]番本無三智.與三分合.次後例同.

回页首

切相智.諸如是等無量無數無邊善法出現世閒。由此菩薩諸善法故世閒便有刹帝
利大族婆羅門大族長者大族居士大族.四大王衆天三十三天夜摩天覩史多天樂
變化天他化自在天.梵衆天梵輔天梵會天大梵天.光天少光天無量光天極光淨天.
淨天少淨天無量淨天遍淨天.廣天少廣天無量廣天廣果天無想有情天.無煩天無
熱天善現天善見天色究竟天.空無邊處天識無邊處天無所有處天非想非非想處
天。復由菩薩諸善法故.便有預流一來不還阿羅漢獨覺菩薩摩訶薩及諸如來應正
等覺出現世閒。時舍利子復白佛言.世尊.菩薩摩訶薩爲復[一]須報施主恩不。佛言.舍利
子.菩薩摩訶薩不復須報諸施主恩.所以者何.已甚報故。何以故.舍利子.[二]菩薩摩訶薩
爲大施主施諸有情多善法故.謂施有情十善業道五近事戒八近住戒.四靜慮四無
量四無色定.四聖諦智四念住四正斷四神足五根五力七等覺支八聖道支六波羅
蜜多十八空等.及佛十力四無所畏四無礙解大慈大悲大喜大捨十八佛不共法.一
切智道相智一切相智.施諸有情如是等類無量無數無邊善法故說菩薩爲大施主.
注:
[一]秦本番本皆作須淨施否.按前卷四百二第十六頁云消施主供養.秦本亦供淨報大施.可證今譯以報恩訓諍也.
[二]秦本番本皆作菩薩施已極淨.已成就施故.次問施何等.答施一切法.乃列舉法數.

回页首

由斯已報諸施主恩真淨福田生無量福。[一]爾時舍利子白佛言.世尊.修行般若波羅蜜
多菩薩摩訶薩與何法[二]相應故應言與般若波羅蜜多相應。佛言.舍利子.修行般若波
羅蜜多菩薩摩訶薩與色空相應故應言與般若波羅蜜多相應.與受想行識空相應
故應言與般若波羅蜜多相應。舍利子.修行般若波羅蜜多菩薩摩訶薩與眼處空相
應故應言與般若波羅蜜多相應.與耳鼻舌身意處空相應故應言與般若波羅蜜多
相應.與色處空相應故應言與般若波羅蜜多相應.與聲香味觸法處空相應故應言
與般若波羅蜜多相應。舍利子.修行般若波羅蜜多菩薩摩訶薩與眼界色界眼識界
空相應故應言與般若波羅蜜多相應.與耳界聲界耳識界空相應故應言與般若波
羅蜜多相應.與鼻界香界鼻識界空相應故應言與般若波羅蜜多相應.與舌界味界
舌識界空相應故應言與般若波羅蜜多相應.與身界觸界身識界空相應故應言與
般若波羅蜜多相應.與意界法界意識界空相應故應言與般若波羅蜜多相應。舍利
子.修行般若波羅蜜多菩薩摩訶薩與苦聖諦空相應故應言與般若波羅蜜多相應.
注:
[一]以下初分相應品第三.
[二]番本仍作勤修.brtson-pa前四百一卷譯爲學字.秦本作習應.今譯從彼.次下相應皆同.

回页首

與集滅道聖諦空相應故應言與般若波羅蜜多相應。舍利子.修行般若波羅蜜多菩
薩摩訶薩與無明空相應故應言與般若波羅蜜多相應.與行識名色六處觸受愛取
有生老死愁歎苦憂惱空相應故應言與般若波羅蜜多相應。舍利子.修行般若波羅
蜜多菩薩摩訶薩與一切法空相應故應言與般若波羅蜜多相應.與有爲無爲法空
相應故應言與般若波羅蜜多相應。舍利子.修行般若波羅蜜多菩薩摩訶薩與本性
空相應故應言與般若波羅蜜多相應。舍利子.修行般若波羅蜜多菩薩摩訶薩與[一]如
是七空相應故應言與般若波羅蜜多相應。舍利子.修行般若波羅蜜多菩薩摩訶薩
與如是七空相應時.不見色若相應若不相應不見受想行識若相應若不相應.不見
色若生法若滅法不見受想行識若生法若滅法.不見色若染法若淨法不見受想行
識若染法若淨法.不見色與受[二]合不見受與想合不見想與行合不見行與識合.何以
故.無有少法與法合者.以本性空故。舍利子.諸色空彼非色.諸受想行識空彼非受想
行識.何以故.舍利子.諸色空彼非變礙相.諸受空彼非領納相.諸想空彼非取像相.諸
注:
[一]番本作此等七空.卽指上七段文也.秦本另舉性空自性空等七種.有誤.
[二]番本作相俱遍行.kun-tur. yu-ba與光讚云俱遊居合.

回页首

行空彼非造作相.諸識空彼非了别相。何以故.舍利子.色不異空空不異色.色卽是空
空卽是色.受想行識不異空空不異受想行識.受想行識卽是空空卽是受想行識。舍
利子.[一]是諸法空相不生不滅不染不淨不增不減.非過去非未來非現在.如是空中無
色無受想行識.無眼處無耳鼻舌身意處無色處無聲香味觸法處.無眼界色界眼識
界無耳界聲界耳識界無鼻界香界鼻識界無舌界味界舌識界無身界觸界身識界
無意界法界意識界.無無明亦無無明滅乃至無老死愁歎苦憂惱亦無老死愁歎苦
憂惱滅.無苦聖諦無集滅道聖諦無得無現觀無預流無預流果無一來無一來果無
不還無不還果無阿羅漢無阿羅漢果.無獨覺無獨覺菩提.無菩薩無菩薩行.無正等
覺無正等覺菩提.舍利子.修行般若波羅蜜多菩薩摩訶薩與如是法相應故應言與
般若波羅蜜多相應。[二]復次舍利子.修行般若波羅蜜多菩薩摩訶薩不見布施波羅蜜
多若相應若不相應.不見淨戒安忍精進靜慮般若波羅蜜多若相應若不相應.不見
色若相應若不相應不見受想行識若相應若不相應.不見眼處若相應若不相應不
注：
[一]番本但云彼空.無相字義.此文從秦本所譯也.
[二]以下初分相應品之二.

回页首

見耳鼻舌身意處若相應若不相應.不見色處若相應若不相應不見聲香味觸法處
若相應若不相應.不見眼界色界眼識界若相應若不相應.不見耳界聲界耳識界若
相應若不相應.不見鼻界香界鼻識界若相應若不相應.不見舌界味界舌識界若相
應若不相應.不見身界觸界身識界若相應若不相應.不見意界法界意識界若相應
若不相應.不見四念住若相應若不相應不見四正斷四神足五根五力七等覺支八
聖道[一]支若相應若不相應.不見佛十力若相應若不相應不見四無所畏四無礙解大
慈大悲大喜大捨十八佛不共法一切智道相智一切相智若相應若不相應.舍利子.
修行般若波羅蜜多菩薩摩訶薩與如是法相應故應言與般若波羅蜜多相應。復次
舍利子.[二]修行般若波羅蜜多菩薩摩訶薩不觀空與空相應不觀無相與無相相應不
觀無願與無願相應.何以故.空無相無願皆無相應不相應故.舍利子.修行般若波羅
蜜多菩薩摩訶薩與如是法相應故應言與般若波羅蜜多相應。復次舍利子.修行般
若波羅蜜多菩薩摩訶薩入一切法自相空已.不觀色若合若散不觀受想行識若合
注:
[一]番本以下諸法次第.爲諦慮靜無量無色定八解脫九邊際定三三昧五通三摩地陀羅尼門.次乃爲佛十力至一切種智.不别開三智.以下列舉諸法處.均同此.
[二]秦本番本皆作菩薩觀空與空不合不散.與空行亦爾.連下文爲一段.文義較順.今譯以合作相應.屬上.疑誤.

回页首

若散.不觀色與前際若合若散.何以故不見前際故.不觀受想行識與前際若合若散.
何以故不見前際故.不觀色與後際若合若散何以故不見後際故.不觀受想行識與
後際若合若散.何以故不見後際故.不觀色與現在若合若散何以故不見現在故.不
觀受想行識與現在若合若散.何以故不見現在故.不觀前際與後際若合若散不觀
前際與現在若合若散.不觀後際與前際若合若散不觀後際與現在若合若散.不觀
現在與前際若合若散不觀現在與後際若合若散.不觀前際與後際現在若合若散
不觀後際與前際現在若合若散.不觀現在與前際後際若合若散不觀前際後際現
在若合若散.何以故三世空故.舍利子.修行般若波羅蜜多菩薩摩訶薩與如是法相
應故應言與般若波羅蜜多相應。復次舍利子.修行般若波羅蜜多菩薩摩訶薩不觀
[一]一切智與過去若合若散.何以故尚不見過去況觀一切智與過去若合若散.不觀一
切智與未來若合若散.何以故尚不見未來況觀一切智與未來若合若散.不觀一切
智與現在若合若散.何以故尚不見現在況觀一切智與現在若合若散.不觀一切智
注:
[一]勘番本此是一切智智.與根本一切智異.今譯不明.

回页首

與色若合若散.何以故尚不見色況觀一切智與色若合若散.不觀一切智與受想行
識若合若散.何以故尚不見受想行識況觀一切智與受想行識若合若散.不觀一切
智與眼處若合若散.何以故尚不見眼處況觀一切智與眼處若合若散.不觀一切智
與耳鼻舌身意處若合若散.何以故尚不見耳鼻舌身意處況觀一切智與耳鼻舌身
意處若合若散.不觀一切智與色處若合若散.何以故尚不見色處況觀一切智與色
處若合若散.不觀一切智與聲香味觸法處若合若散.何以故尚不見聲香味觸法處
況觀一切智與聲香味觸法處若合若散.不觀一切智與眼界色界眼識界若合若散.
何以故尚不見眼界色界眼識界況觀一切智與眼界色界眼識界若合若散.不觀一
切智與耳界聲界耳識界若合若散.何以故尚不見耳界聲界耳識界況觀一切智與
耳界聲界耳識界若合若散.不觀一切智與鼻界香界鼻識界若合若散.何以故尚不
見鼻界香界鼻識界況觀一切智與鼻界香界鼻識界若合若散.不觀一切智與舌界
味界舌識界若合若散.何以故尚不見舌界味界舌識界況觀一切智與舌界味界舌

回页首

識界若合若散.不觀一切智與身界觸界身識界若合若散.何以故尚不見身界觸界
身識界況觀一切智與身界觸界身識界若合若散.不觀一切智與意界法界意識界
若合若散.何以故尚不見意界法界意識界況觀一切智與意界法界意識界若合若
散.舍利子.修行般若波羅蜜多菩薩摩訶薩與如是法相應故應言與般若波羅蜜多
相應。舍利子.修行般若波羅蜜多菩薩摩訶薩不觀一切智與布施波羅蜜多若合若
散.何以故尚不見布施波羅蜜多況觀一切智與布施波羅蜜多若合若散.不觀一切
智與淨戒波羅蜜多若合若散.何以故尚不見淨戒波羅蜜多況觀一切智與淨戒波
羅蜜多若合若散.不觀一切智與安忍波羅蜜多若合若散.何以故尚不見安忍波羅
蜜多況觀一切智與安忍波羅蜜多若合若散.不觀一切智與精進波羅蜜多若合若
散.何以故尚不見精進波羅蜜多況觀一切智與精進波羅蜜多若合若散.不觀一切
智與靜慮波羅蜜多若合若散.何以故尚不見靜慮波羅蜜多況觀一切智與靜慮波
羅蜜多若合若散.不觀一切智與般若波羅蜜多若合若散.何以故尚不見般若波羅

回页首

蜜多況觀一切智與般若波羅蜜多若合若散.不觀一切智與四念住若合若散.何以
故尚不見四念住況觀一切智與四念住若合若散.不觀一切智與四正斷四神足五
根五力七等覺支八聖道支若合若散.何以故尚不見四正斷乃至八聖道支況觀一
切智與四正斷乃至八聖道支若合若散.不觀一切智與佛十力若合若散.何以故尚
不見佛十力況觀一切智與佛十力若合若散.不觀一切智與四無所畏四無礙解大
慈大悲大喜大捨十八佛不共法一切智道相智一切相智若合若散.何以故尚不見
四無所畏乃至一切相智況觀一切智與四無所畏乃至一切相智若合若散.舍利子
修行般若波羅蜜多菩薩摩訶薩與如是法相應故應言與般若波羅蜜多相應。舍利
子.修行般若波羅蜜多菩薩摩訶薩不觀一切智與佛若合若散亦不觀佛與一切智
若合若散.何以故[一]一切智卽佛佛卽一切智故.不觀一切智與菩提若合若散亦不觀
菩提與一切智若合若散.何以故一切智卽菩提菩提卽一切智故.舍利子.修行般若
波羅蜜多菩薩摩訶薩與如是法相應故應言與般若波羅蜜多相應。復次舍利子.修
注:
[一]番本作不見佛是實不見菩提是實故.今云相卽.疑從秦本所譯.

回页首

行般若波羅蜜多菩薩摩訶薩不著色有性不著色無性不著受想行識有性不著受
想行識無性.不著色常不著色無常不著受想行識常不著受想行識無常.不著色樂
不著色苦不著受想行識樂不著受想行識苦.不著色我不著色無我不著受想行識
我不著受想行識無我.不著色寂靜不著色不寂靜不著受想行識寂靜不著受想行
識不寂靜.不著色空不著色不空不著受想行識空不著受想行識不空.不著色無相
不著色有相不著受想行識無相不著受想行識有相.不著色無願不著色有願不著
受想行識無願不著受想行識有願.[一]舍利子.修行般若波羅蜜多菩薩摩訶薩與如是
法相應故應言與般若波羅蜜多相應。舍利子.修行般若波羅蜜多菩薩摩訶薩不作
是念我行般若波羅蜜多.不作是念我不行般若波羅蜜多.不作是念我亦行亦不行
般若波羅蜜多.不作是念我非行非不行般若波羅蜜多.舍利子.修行般若波羅蜜多
菩薩摩訶薩與如是法相應故應言與般若波羅蜜多相應。[二]復次舍利子.修行般若波
羅蜜多菩薩摩訶薩不爲布施波羅蜜多故修行般若波羅蜜多.不爲淨戒安忍精進
注:
[一]以下初分相應品之三.
[二]以下初分相應品之四.

回页首

靜慮般若波羅蜜多故修行般若波羅蜜多.不爲入正性離生故修行般若波羅蜜多.
不爲得不退轉地故修行般若波羅蜜多.不爲成熟有情故修行般若波羅蜜多.不爲
嚴淨佛土故修行般若波羅蜜多.不爲四念住故修行般若波羅蜜多.不爲四正斷四
神足五根五力七等覺支八聖道支故修行般若波羅蜜多.不爲佛十力故修行般若
波羅蜜多.不爲四無所畏四無礙解大慈大悲大喜大捨十八佛不共法一切智道相
智一切相智故修行般若波羅蜜多.不爲內空故修行般若波羅蜜多.不爲外空內外
空空空大空勝義空有爲空無爲空畢竟空無際空散空無變異空本性空自相空共
相空一切法空不可得空無性空自性空無性自性空故修行般若波羅蜜多.不爲真
如故修行般若波羅蜜多.不爲法界故修行般若波羅蜜多.不爲法性故修行般若波
羅蜜多.不爲實際故修行般若波羅蜜多.不爲平等性故修行般若波羅蜜多.何以故
修行般若波羅蜜多菩薩摩訶薩不見諸法性差别故.舍利子.修行般若波羅蜜多菩
薩摩訶薩與如是法相應故應言與般若波羅蜜多相應。復次舍利子.修行般若波羅

回页首

蜜多菩薩摩訶薩不爲神境智證通故修行般若波羅蜜多.不爲天耳他心宿住隨念
天眼漏盡智證通故修行般若波羅蜜多.何以故修行般若波羅蜜多菩薩摩訶薩尚
不見般若波羅蜜多況見菩薩及諸如來六神通事.舍利子.修行般若波羅蜜多菩薩
摩訶薩與如是法相應故應言與般若波羅蜜多相應。舍利子.修行般若波羅蜜多菩
薩摩訶薩不作是念我以神境智證通遍到十方殑伽沙等諸佛世界供養恭敬尊重
讚歎爾所世界諸佛如來.不作是念我以天耳智證通遍聞十方殑伽沙等諸佛世界
諸佛菩薩所說法音.不作是念我以他心智證通遍知十方殑伽沙等諸佛世界一切
有情心心所法.不作是念我以宿住隨念智證通遍憶十方殑伽沙等諸佛世界一切
有情諸宿住事.不作是念我以天眼智證通遍見十方殑伽沙等諸佛世界一切有情
死此生彼.不作是念我以漏盡智證通遍觀十方殑伽沙等諸佛世界一切有情漏盡
不盡.舍利子.修行般若波羅蜜多菩薩摩訶薩與如是法相應故應言與般若波羅蜜
多相應。舍利子.修行般若波羅蜜多菩薩摩訶薩如是與般若波羅蜜多相應時則能

回页首

安立無量無數無邊有情於無餘依般涅槃界.一切惡魔不得其便.世閒衆事所欲隨
意.十方各如殑伽沙界一切諸佛及諸菩薩摩訶薩衆皆共護念如是菩薩不令退墮
一切聲聞獨覺等地.十方各如殑伽沙界四大王衆天乃至色究竟天皆共擁衞如是
菩薩諸有所爲令無障礙身心病惱咸得痊除.設有罪業於當來世應招苦報轉現輕
受.何以故以是菩薩於一切有情慈悲普遍故。舍利子.當知如是菩薩摩訶薩少用加
行便能引發一切陀羅尼門一切三摩地門皆現在前.隨所生處常得奉事諸佛世尊
乃至證得無上菩提於其中閒常不離佛.舍利子.當知修行般若波羅蜜多菩薩摩訶
薩[一]與如是般若波羅蜜多相應時得如是等無量無數不可思議殊勝功德。復次舍利
子.修行般若波羅蜜多菩薩摩訶薩不作是念有法與法若相應若不相應若等若不
等.何以故是菩薩摩訶薩不見有法與法若相應若不相應若等若不等.舍利子.修行
般若波羅蜜多菩薩摩訶薩與如是法相應故應言與般若波羅蜜多相應。舍利子.修
行般若波羅蜜多菩薩摩訶薩不作是念我於法界若速現等覺若不速現等覺.何以
注:
[一]原缺與字.依麗本加.

回页首

故無有少法能於法界現等覺故.舍利子.修行般若波羅蜜多菩薩摩訶薩與如是法
相應故應言與般若波羅蜜多相應。舍利子.修行般若波羅蜜多菩薩摩訶薩不見少
法離法界者.舍利子.修行般若波羅蜜多菩薩摩訶薩與如是法相應故應言與般若
波羅蜜多相應。舍利子.修行般若波羅蜜多菩薩摩訶薩不作是念法界[一]能爲諸法因
緣.舍利子.修行般若波羅蜜多菩薩摩訶薩與如是法相應故應言與般若波羅蜜多
相應。舍利子.修行般若波羅蜜多菩薩摩訶薩不作是念此法能證法界若不能證.何
以故是菩薩摩訶薩尚不見少法何況有法能證法界及以不證.舍利子.修行般若波
羅蜜多菩薩摩訶薩與如是法相應故應言與般若波羅蜜多相應。復次舍利子.修行
般若波羅蜜多菩薩摩訶薩不見法界與空[二]相應.亦不見空與法界相應.舍利子.修行
般若波羅蜜多菩薩摩訶薩與如是法相應故應言與般若波羅蜜多相應。舍利子.修
行般若波羅蜜多菩薩摩訶薩不見色與空相應亦不見空與色相應.不見受想行識
與空相應亦不見空與受想行識相應.不見眼處與空相應亦不見空與眼處相應.不
注:
[一]秦本番本皆云作諸法差别.
[二]秦本番本皆作相結合.sbyor次均同.

回页首

見耳鼻舌身意處與空相應亦不見空與耳鼻舌身意處相應.不見色處與空相應亦
不見空與色處相應.不見聲香味觸法處與空相應亦不見空與聲香味觸法處相應.
不見眼界色界眼識界與空相應亦不見空與眼界色界眼識界相應.不見耳界聲界
耳識界與空相應亦不見空與耳界聲界耳識界相應.不見鼻界香界鼻識界與空相
應亦不見空與鼻界香界鼻識界相應.不見舌界味界舌識界與空相應亦不見空與
舌界味界舌識界相應.不見身界觸界身識界與空相應亦不見空與身界觸界身識
界相應.不見意界法界意識界與空相應亦不見空與意界法界意識界相應.[一]不見苦
聖諦與空相應亦不見空與苦聖諦相應.不見集滅道聖諦與空相應亦不見空與集
滅道聖諦相應.不見無明與空相應亦不見空與無明相應.不見行識名色六處觸受
愛取有生老死愁歎苦憂惱與空相應亦不見空與行乃至老死愁歎苦憂惱相應.不
見四念住與空相應亦不見空與四念住相應.不見四正斷四神足五根五力七等覺
支八聖道支與空相應亦不見空與四正斷乃至八聖道支相應.不見佛十力與空相
注:
[一]以下諸不見句.番本全缺.與三分同.

回页首

應亦不見空與佛十力相應.不見四無所畏四無礙解大慈大悲大喜大捨十八佛不
共法一切智道相智一切相智與空相應亦不見空與四無所畏乃至一切相智相應.
舍利子.修行般若波羅蜜多菩薩摩訶薩[一]若能如是相應是爲第一與空相應。諸菩薩
摩訶薩由與如是空相應故不墮聲聞獨覺等地.嚴淨佛土成熟有情速證無上正等
菩提.舍利子.修行般若波羅蜜多菩薩摩訶薩諸相應中與般若波羅蜜多相應爲最
第一最尊最勝最上最妙最高最極無上無上上無等無等等.何以故.舍利子此般若
波羅蜜多相應卽是空相應無相相應無願相應故.舍利子修行般若波羅蜜多菩薩
摩訶薩與如是般若波羅蜜多相應時當知卽爲受記作佛若近授記.舍利子是菩薩
摩訶薩能爲無量無數無邊有情作大饒益。舍利子.是菩薩摩訶薩不作是念我與般
若波羅蜜多相應.不作是念我得授記定當作佛若近授記.不作是念我能嚴淨佛土
成熟有情.亦不作是念我當得阿耨多羅三藐三菩提轉妙法輪饒益一切.何以故.是
菩薩摩訶薩[二]不見有法離於法界.不見有法修行般若波羅蜜多.不見有法得佛授記.
注:
[一]番本作此空行是勝行.與光讚合.以相應作行.謂瑜伽rnal-h!pyar也.以下相應均同.
[二]勘番本此二句意云.於法界不可差别離法界外有法行於智度云云.

回页首

不見有法當得無上正等菩提.不見有法嚴淨佛土.不見有法成熟有情。何以故.修行
般若波羅蜜多菩薩摩訶薩不起我想有情命者生者養者士夫補特伽羅意生儒童
作者使作者起者使起者受者使受者知者見者想故.所以者何.我有情等畢竟不生
亦復不滅.彼旣畢竟不生不滅云何當能修行般若波羅蜜多。舍利子.是菩薩摩訶薩
[一]不見有情生故修行般若波羅蜜多.不見有情滅故修行般若波羅蜜多.達有情空故
修行般若波羅蜜多.達有情非我故修行般若波羅蜜多.達有情不可得故修行般若
波羅蜜多.達有情遠離故修行般若波羅蜜多.達有情本性非有情性故修行般若波
羅蜜多.舍利子.修行般若波羅蜜多菩薩摩訶薩諸相應中與空相應最爲第一與般
若波羅蜜多相應最尊最勝。舍利子.諸菩薩摩訶薩如是相應普能引發如來十力四
無所畏四無礙解大慈大悲大喜大捨十八佛不共法一切智道相智一切相智.舍利
子.修行般若波羅蜜多菩薩摩訶薩與如是般若波羅蜜多相應故.畢竟不起慳貪心
不起犯戒心不起忿恚心不起懈怠心不起散亂心不起惡慧心。
注：
[一]勘番本意云由有情不生而行智度.餘文例此.

回页首

大般若波羅蜜多經卷第四百三


大般若經卷四百四

藏要第一輯叙

大般若經十六分總

大般若經第二分舍利子般若

大般若經第二分品目舍利子般若四品

大般若經第二分校勘說明

大般若經卷四百一

大般若經卷四百二

大般若經卷四百三

大般若經卷四百四

大般若經卷四百五

大般若波羅蜜多經卷第四百四
唐三藏法師玄奘奉詔譯
第二分觀照品第三之三
[一]爾時舍利子白佛言.世尊.[二]與般若波羅蜜多相應菩薩摩訶薩從何處沒來生此閒.從
此閒沒當生何處。佛告舍利子.與般若波羅蜜多相應菩薩摩訶薩有從餘佛土沒來
生此閒.有從覩史多天沒來生此閒.有從人中沒還生此閒。舍利子.若從餘佛土沒來
生此者是菩薩摩訶薩疾與般若波羅蜜多相應.由與般若波羅蜜多相應故轉生便
得深妙法門速現在前.從此已後恆與般若波羅蜜多疾得相應.在所生處常值諸佛
供養恭敬尊重讚歎能令般若波羅蜜多漸得增長。若從覩史多天沒來生此者是菩
薩摩訶薩卽爲一生所繫.於六波羅蜜多常不忘失.一切陀羅尼門三摩地門皆得自
在。若從人中沒還生此者是菩薩摩訶薩除不退轉.其根昧鈍不能疾與般若波羅蜜
多相應.一切陀羅尼門三摩地門皆未自在。舍利子.汝所問與般若波羅蜜多相應菩
注：
[一]以下秦本往生品第四.初分轉生品第四.
[二]勘番本相應仍是行字.此問以般若行而行之菩薩也.

回页首

薩摩訶薩從此閒沒當生何處者.是菩薩摩訶薩從此沒已生餘佛土.從一佛國至一
佛國在在生處常得值遇諸佛世尊供養恭敬尊重讚歎乃至無上正等菩提。[一]舍利子.
復有菩薩摩訶薩無方便善巧故入初靜慮入第二第三第四靜慮亦行六種波羅蜜
多.是菩薩摩訶薩得靜慮故生長夀天.隨彼夀盡來生人中值遇諸佛供養恭敬尊重
讚歎.雖行六種波羅蜜多而根昧鈍不甚明利。舍利子.復有菩薩摩訶薩入初靜慮乃
至第四靜慮亦行六種波羅蜜多.是菩薩摩訶薩無方便善巧故捨諸靜慮而生欲界.
當知是菩薩摩訶薩亦根昧鈍不甚明利。舍利子.復有菩薩摩訶薩入初靜慮入第二
第三第四靜慮入慈無量入悲喜捨無量入空無邊處定入識無邊處無所有處非想
非非想處定.修四念住四正斷四神足五根五力七等覺支八聖道支.修佛十力四無
所畏四無礙解大慈大悲大喜大捨十八佛不共法.是菩薩摩訶薩有方便善巧故不
隨靜慮無量無色勢力而生.但生有佛世界值遇諸佛供養恭敬尊重讚歎常與般若
波羅蜜多相應.當知是菩薩摩訶薩此賢劫中定得無上正等菩提。舍利子.復有菩薩
注:
[一]以下番本第五卷.

回页首

摩訶薩入初靜慮乃至第四靜慮入慈無量乃至捨無量入空無邊處定乃至非想非
非想處定.是菩薩摩訶薩有方便善巧故不隨靜慮無量無色勢力而生.還生欲界若
刹帝利大族若婆羅門大族若長者大族若居士大族.爲欲成熟諸有情故不爲貪染
後有故生。舍利子.復有菩薩摩訶薩入初靜慮乃至第四靜慮入慈無量乃至捨無量
入空無邊處定乃至非想非非想處定.是菩薩摩訶薩有方便善巧故不隨靜慮無量
無色勢力而生.或生四大王衆天或生三十三天或生夜摩天或生覩史多天或生樂
變化天或生他化自在天.爲欲成熟諸有情故及爲嚴淨諸佛土故.常值諸佛供養恭
敬尊重讚歎無空過者。舍利子.復有菩薩摩訶薩修行般若波羅蜜多有方便善巧故.
入初靜[一]慮.於此處沒生梵世中作大梵王威德熾盛勝餘梵衆多百千倍.從自天處遊
諸佛土從一佛國至一佛國.其中有菩薩摩訶薩未證無上正等菩提者勸證無上正
等菩提.已證無上正等菩提未轉法輪者請轉法輪.爲欲利樂諸有情故。舍利子.復有
菩薩摩訶薩修行般若波羅蜜多有方便善巧故.入初靜慮乃至第四靜慮.入慈無量
注:
[一]番本以下續說入四靜慮四無量四無色定等.同前文.與光讚合.今譯同秦本也.

回页首

乃至捨無量.入空無邊處定乃至非想非非想處定.修四念住乃至八聖道支.於空解
脫門無相解脫門無願解脫門自在現前.不隨靜慮無量無色勢力而生.是菩薩摩訶
薩一生所繫.現前承事親近供養現在如來應正等覺於是佛所勤修梵行.從此閒沒
生覩史多天盡彼夀量諸根無缺具念正知.無量無數百千俱胝那庾多天衆圍遶導
從遊戲神通.來生人中證得無上正等菩提轉妙法輪度無量衆。舍利子.復有菩薩摩
訶薩具六神通.不生欲界不生色界不生無色界.遊諸佛土從一佛國至一佛國.供養
恭敬尊重讚歎諸佛世尊.修菩薩行至得無上正等菩提。舍利子.復有菩薩摩訶薩具
六神通遊戲自在.從一佛國至一佛國.所經佛土[一]無有聲聞獨覺之名唯有一乘真淨
行者.是菩薩摩訶薩於諸佛土供養恭敬尊重讚歎諸佛世尊.修行般若波羅蜜多漸
次增長嚴淨佛土成熟有情。舍利子.復有菩薩摩訶薩具六神通遊戲自在.從一佛國
至一佛國.所經佛土有情夀量不可數知.是菩薩摩訶薩於諸佛土供養恭敬尊重讚
歎諸佛世尊.修行般若波羅蜜多漸次增長嚴淨佛土成熟有情。舍利子.復有菩薩摩
注:
[一]番本作除大乘外無聲聞獨覺之名.三分謂唯有一乘諸菩薩衆也.

回页首

訶薩具六神通遊諸世界.有諸世界無三寶名.是菩薩摩訶薩住彼讚歎佛法僧寶令
諸有情深生淨信由斯長夜利益安樂.是菩薩摩訶薩於此命終生有佛界修菩薩行
至得無上正等菩提。舍利子.復有菩薩摩訶薩從初發心勇猛精進得初靜慮乃至第
四靜慮.得慈無量乃至捨無量.得空無邊處定乃至非想非非想處定.修四念住乃至
八聖道支.修佛十力乃至一切[一]相智.是菩薩摩訶薩不生欲界不生色界不生無色界.
常生能益有情之處利益安樂一切有情。舍利子.復有菩薩摩訶薩先已修習六波羅
蜜多.初發心已便入菩薩正性離生乃至證得不退轉地。舍利子.復有菩薩摩訶薩先
已修習六波羅蜜多.初發心已便能展轉證得無上正等菩提.轉妙法輪度無量衆.於
無餘依大涅槃界而般涅槃.般涅槃後所說正法若住一劫若一劫餘利樂無邊諸有
情類。舍利子.復有菩薩摩訶薩先已修習六波羅蜜多.初發心已[二]便能與般若波羅蜜
多相應.與無量無數百千俱胝那庾多菩薩摩訶薩前後圍遶遊諸佛土從一佛國至
一佛國.供養恭敬尊重讚歎諸佛世尊成熟有情嚴淨佛土。[三]舍利子.復有菩薩摩訶薩
注:
[一]原缺相字.依麗本九.
[二]勘番本意謂能入智度行.與光讚同.
[三]以下轉生品之二.

回页首

修行般若波羅蜜多得四靜慮四無量四無色定於中遊戲.先入初靜慮從初靜慮起
入滅盡定從滅盡定起入第二靜慮.從第二靜慮起入滅盡定從滅盡定起入第三靜
慮.從第三靜慮起入滅盡定從滅盡定起入第四靜慮.從第四靜慮起入滅盡定從滅
盡定起入空無邊處.從空無邊處起入滅盡定從滅盡定起入識無邊處.從識無邊處
起入滅盡定從滅盡定起入無所有處.從無所有處起入滅盡定從滅盡定起入非想
非非想處.從非想非非想處起入滅盡定從滅盡定起入初靜慮.舍利子.是菩薩摩訶
薩修行般若波羅蜜多方便善巧於諸勝定順逆往還次第超越遊戲自在。舍利子.復
有菩薩摩訶薩雖已得四念住四正斷四神足五根五力七等覺支八聖道支已.修佛
十力四無所畏四無礙解大慈大悲大喜大捨十八佛不共法一切智道相智一切相
智.而不取預流果若一來果若不還果若阿羅漢果若獨覺菩提若無上正等菩提.是
菩薩摩訶薩修行般若波羅蜜多方便善巧故令諸有情起四念住乃至八聖道支使
得預流果乃至阿羅漢果獨覺菩提.或令有情修佛十力乃至一切相智使得無上正

回页首

等菩提.舍利子.此諸聲聞獨覺[一]果智卽是菩薩摩訶薩忍.舍利子.當知是菩薩摩訶薩
住不退轉地與般若波羅蜜多相應能爲斯事。舍利子.復有菩薩摩訶薩住六波羅蜜
多[二]生覩史多天宮.當知是菩薩摩訶薩此賢劫中定當作佛。舍利子.復有菩薩摩訶薩
修行般若波羅蜜多.雖已得四靜慮四無量四無色定已得四念住四正斷四神足五
根五力七等覺支八聖道支已修佛十力四無所畏四無礙解大慈大悲大喜大捨十
八佛不共法一切智道相智一切相智.心趣菩提常無懈廢.而於聖諦現未通達.舍利
子.當知是菩薩摩訶薩一生所繫。舍利子.復有菩薩摩訶薩修行六種波羅蜜多遊諸
世界從一佛國至一佛國.嚴淨佛土安立有情於無上覺.舍利子.是菩薩摩訶薩要經
無量無數大劫乃證無上正等菩提。舍利子.復有菩薩摩訶薩安住六種波羅蜜多常
勤精進饒益有情.口常不說引無義語.身意不起引無義業。舍利子.復有菩薩摩訶薩
修行六種波羅蜜多常勤精進饒益有情.從一佛國至一佛國斷諸有情三惡趣道。舍
利子.復有菩薩摩訶薩雖具住六波羅蜜多常以布施波羅蜜多而爲上首.勇猛修習
注:
[一]勘番本意謂得果之智.
[二]原缺生字.依明本番本加.

回页首

諸菩薩行惠諸有情一切樂具常無懈息.須食與食須飲與飲須乘與乘須衣與衣.華
香瓔珞房舍臥具牀榻燈明財穀珍寶隨其所須資生之物皆悉給施。[一]舍利子.復有菩
薩摩訶薩雖具住六波羅蜜多常以淨戒波羅蜜多而爲上首.勇猛修習諸菩薩行具
身語意殊勝律儀.勸諸有情亦令修習如是律儀令速圓滿。舍利子.復有菩薩摩訶薩
雖具住六波羅蜜多常以安忍波羅蜜多而爲上首.勇猛修習諸菩薩行遠離一切忿
恚等心.勸諸有情亦令修習如是安忍令速圓滿。舍利子.復有菩薩摩訶薩雖具住六
波羅蜜多常以精進波羅蜜多而爲上首.勇猛修習諸菩薩行具足修行一切善法.勸
諸有情亦令修習如是精進令速圓滿。舍利子.復有菩薩摩訶薩雖具住六波羅蜜多
常以靜慮波羅蜜多而爲上首.勇猛修習諸菩薩行具修一切勝奢摩他.勸諸有情亦
令修習如是勝定令速圓滿。舍利子.復有菩薩摩訶薩雖具住六波羅蜜多常以般若
波羅蜜多而爲上首.勇猛修習諸菩薩行具修一切毗鉢舍那.勤諸有情亦令修習如
是勝慧令速圓滿。舍利子.復有菩薩摩訶薩修行般若波羅蜜多.化身如佛遍入地獄
注:
[一]秦本缺下五度五段.三分前段亦總以六度爲上首而言.

回页首

傍生鬼界若人若天.隨其類音爲說正法。舍利子.復有菩薩摩訶薩安住六種波羅蜜
多.化身如佛遍到十方殑伽沙等諸佛世界爲諸有情宣說正法嚴淨佛土.於諸佛所
聽聞正法供養恭敬尊重讚歎.周覽十方最勝佛土微妙淨相而便自起最極莊嚴清
淨佛土.於中安處一生所繫諸大菩薩教令速證無上菩提。舍利子.復有菩薩摩訶薩
修行六種波羅蜜多成就大士三十二相.諸根猛利清淨端嚴.衆生見者無不愛敬.因
斯勸導應其根欲令漸證得三乘涅槃.如是舍利子.菩薩摩訶薩修行般若波羅蜜多
應學清淨身語意業。舍利子.復有菩薩摩訶薩修行六種波羅蜜多.雖得諸根明利而
不自重輕他。舍利子.復有菩薩摩訶薩從初發心恆住施戒波羅蜜多.乃至未得不退
轉地於一切時不墮惡趣。舍利子.復有菩薩摩訶薩從初發心乃至未得不退轉地.常
不捨離十善業道。舍利子.復有菩薩摩訶薩安住施戒波羅蜜多作轉輪王成就七寶.
以法教化不以非法.安立有情於十善道.亦以財寶濟諸貧乏。舍利子.復有菩薩摩訶
薩安住施戒波羅蜜多無量百千世作轉輪聖王.值遇無量百千諸佛供養恭敬尊重

回页首

讚歎.捨施內外不以爲難。舍利子.復有菩薩摩訶薩安住六種波羅蜜多常爲邪見盲
冥有情[一]作法照明.亦持此明常以自照.乃至無上正等菩提此法照明曾不捨離.是菩
薩摩訶薩由是因緣於諸佛法常得現起.是故舍利子諸菩薩摩訶薩修行般若波羅
蜜多於身語意三有罪業無容暫起。時舍利子白佛言.世尊.云何名爲菩薩摩訶薩有
罪身語意業。佛言.舍利子.若菩薩摩訶薩作是念此是身我由此故而起身業.此是語
我由此故而起語業.此是意我由此故而起意業.舍利子是名菩薩摩訶薩有罪身語
意業。舍利子.諸菩薩摩訶薩修行般若波羅蜜多.不得身及身業不得語及語業不得
意及意業。舍利子.若菩薩摩訶薩修行般若波羅蜜多得身語意及身語意業者.便起
慳貪心犯戒心忿恚心懈怠心散亂心惡慧心.若起此心不名菩薩摩訶薩.是故修行
般若波羅蜜多菩薩摩訶薩生此念者無有是處。舍利子.諸菩薩摩訶薩修行六種波
羅蜜多能淨身語意三種麤重。時舍利子白佛言.世尊.云何菩薩摩訶薩能淨身語意
三種麤重。佛言.舍利子.諸菩薩摩訶薩修行般若波羅蜜多.不得身及身麤重不得語
注:
[一]勘番本意謂以菩提法而爲照明.

回页首

及語麤重不得意及意麤重.舍利子.如是菩薩摩訶薩修行般若波羅蜜多能淨身語
意三種麤重。又舍利子.若菩薩摩訶薩從初發心恆具受持十善業道不起聲聞及獨
覺心.常於有情起大悲心.舍利子.我亦說是菩薩摩訶薩能淨身語意三種麤重。舍利
子.復有菩薩摩訶薩修行六種波羅蜜多淨菩提道。時舍利子白佛言.世尊.云何名爲
菩薩摩訶薩菩提道。佛言.舍利子.諸菩薩摩訶薩修行般若波羅蜜多時不得一切身
語意業及三麤重.不得布施波羅蜜多不得淨戒波羅蜜多不得安忍波羅蜜多不得
精進波羅蜜多不得靜慮波羅蜜多不得般若波羅蜜多.不得聲聞乘不得獨覺乘不
得[一]菩薩正等覺乘.舍利子.是名菩薩摩訶薩菩提道.何以故.以菩提道於一切法皆不
得故。舍利子.復有菩薩摩訶薩修行六種波羅蜜多趣菩提道無能制者。時舍利子白
佛言.世尊.何緣菩薩摩訶薩修行六種波羅蜜多趣菩提道無能制者。佛言.舍利子.諸
菩薩摩訶薩修行六種波羅蜜多時不著色藴不著受想行識藴.不著眼處不著耳鼻
舌身意處.不著色處不著聲香味觸法處.不著眼界色界眼識界不著耳界聲界耳識
注:
[一]秦本番本分說.作菩薩乘及正等覺乘.

回页首

界.不著鼻界香界鼻識界.不著舌界味界舌識界不著身界觸界身識界.不著意界法
界意識界.不著苦聖諦不著集滅道聖諦.不著無明不著行識名色六處觸受愛取有
生老死愁歎苦憂惱.不著四念住不著四正斷四神足五根五力七等覺支八聖道支.
不著布施波羅蜜多不著淨戒安忍精進靜慮般若波羅蜜多.不著佛十力不著四無
所畏四無礙解大慈大悲大喜大捨十八佛不共法一切智道相智一切相智.不著預
流果不著一來不還阿羅漢果不著獨覺菩提不著一切菩薩摩訶薩行不著諸佛無
上正等菩提.舍利子.由是因緣菩薩摩訶薩修行六種波羅蜜多增長熾盛趣菩提道
無能制者.舍利子.復有菩薩摩訶薩安住般若波羅蜜多速能圓滿一切智智.成勝智
故常不墜墮諸險惡趣.不受下賤人天之身.永不貧窮.所受身形諸根具足容顏端正
爲諸天人阿素洛等之所敬愛。時舍利子白佛言.世尊.何等名爲菩薩摩訶薩所成勝
智。佛言.舍利子.諸菩薩摩訶薩由成此智盡見十方殑伽沙等諸佛世界一切如來應
正等覺.盡聞彼佛所說正法.盡見彼會一切[一]聲聞菩薩僧等.亦見彼土莊嚴之相.諸菩
注:
[一]番本缺聲聞一語.秦本光讚但云僧.亦不加分别.

回页首

薩摩訶薩由成此智不起世界想.不起佛想不起法想不起聲聞僧想不起菩薩僧想
不起獨覺想.不起我想不起非我想.不起佛土莊嚴之想.諸菩薩摩訶薩由成此智雖
行布施波羅蜜多而不得布施波羅蜜多.雖行淨戒波羅蜜多而不得淨戒波羅蜜多.
雖行安忍波羅蜜多而不得安忍波羅蜜多.雖行精進波羅蜜多而不得精進波羅蜜
多.雖行靜慮波羅蜜多而不得靜慮波羅蜜多.雖行般若波羅蜜多而不得般若波羅
蜜多.雖行四念住而不得四念住.乃至雖行八聖道支而不得八聖道支.雖行佛十力
而不得佛十力.乃至雖行一切相智而不得一切相智.舍利子.是名菩薩摩訶薩所成
勝智.諸菩薩摩訶薩由成此智速能圓滿一切佛法雖知一切法而不得一切法.以自
性空故。舍利子.復有菩薩摩訶薩修行般若波羅蜜多能淨五眼.所謂肉眼天眼慧眼
法眼佛眼。時舍利子白佛言.世尊.云何菩薩摩訶薩清淨肉眼。佛言.舍利子.有菩薩摩
訶薩肉眼見百踰繕那.有菩薩摩訶薩肉眼見二百踰繕那.有菩薩摩訶薩肉眼見三
百踰繕那.有菩薩摩訶薩肉眼見四百五百六百乃至千踰繕那.有菩薩摩訶薩肉眼

回页首

見一贍部洲.有菩薩摩訶薩肉眼見二大洲.有菩薩摩訶薩肉眼見三大洲.有菩薩摩
訶薩肉眼見四大洲.有菩薩摩訶薩肉眼見小千世界.有菩薩摩訶薩肉眼見中千世
界.有菩薩摩訶薩肉眼見三千大千世界.舍利子是名菩薩摩訶薩清淨肉眼。時舍利
子復白佛言.世尊.云何菩薩摩訶薩清淨天眼。佛言.舍利子.菩薩摩訶薩天眼見一切
四大王衆天天眼所見.見一切三十三天夜摩天覩史多天樂變化天他化自在天天
眼所見.見一切梵衆天天眼所見.乃至見一切色究竟天天眼所見.舍利子.[一]有菩薩摩
訶薩天眼所見一切四大王衆天乃至色究竟天天眼所不能見.舍利子.諸菩薩摩訶
薩天眼能見十方殑伽沙等世界有情死此生彼.舍利子.是名菩薩摩訶薩清淨天眼。
時舍利子復白佛言.世尊.云何菩薩摩訶薩清淨慧眼。佛言.舍利子.菩薩摩訶薩慧眼
不見有法若有爲若無爲.若有漏若無漏.若世閒若出世閒.若有罪若無罪.若雜染若
清淨.若有色若無色.若有對若無對.若過去若未來若現在.若欲界繫若色界繫若無
色界繫.若善若不善若無記.若見所斷若修所斷若非所斷.若學若無學若非學非無
注:
[一]勘番本意謂菩薩天眼所見者爲四大王衆天所不知.

回页首

學.乃至一切法若自性若差别.舍利子.是菩薩摩訶薩慧眼不見有法是可見是可聞
是可覺是可識.舍利子.是名菩薩摩訶薩清淨慧眼。時舍利子復白佛言.世尊.云何菩
薩摩訶薩清淨法眼。佛言.舍利子.菩薩摩訶薩法眼能如實知補特伽羅種種差别.此
隨信行此隨法行此無相行.此住空此住無相此住無願.此由空解脫門起五根.由五
根起無閒定.由無閒定起解脫知見.由解脫知見永斷三結所謂薩迦耶見戒禁取疑.
永斷此三結故得預流果.此由修道薄欲貪瞋恚得一來果.此復由上品修道永斷欲
貪瞋恚得不還果.此復由增上品修道永斷五順上分結所謂色貪無色貪無明慢掉
舉.永斷此五順上分結故得阿羅漢果.此由無相解脫門起五根.由五根起無閒定乃
至永斷五順上分結得阿羅漢果.此由無願解脫門起五根.由五根起無閒定乃至永
斷五順上分結得阿羅漢果.由二由三亦復如是.舍利子.是名菩薩摩訶薩清淨法眼。
復次舍利子.菩薩摩訶薩法眼能如實知所有集法皆是滅法.由知此故便得五根.舍
利子.是名菩薩摩訶薩清淨法眼。復次舍利子.菩薩摩訶薩法眼能如實知此菩薩摩

回页首

訶薩最初發心.修行布施波羅蜜多乃至修行般若波羅蜜多.成就信根精進根方便
善巧故意受身增長善法.是菩薩摩訶薩或生刹帝利大族或生婆羅門大族或生長
者大族或生居士大族或生四大王衆天乃至或生他化自在天.住於彼處成就有情
隨諸有情心所愛樂給施種種上妙樂具.嚴淨佛土供養恭敬尊重讚歎諸佛世尊.不
墮聲聞獨覺等地乃至無上正等菩提終不退轉.舍利子.是名菩薩摩訶薩清淨法眼。
復次舍利子.菩薩摩訶薩法眼能如實知此菩薩摩訶薩於無上正等菩提已得授記.
此菩薩摩訶薩於無上正等菩提未得授記.此菩薩摩訶薩於無上正等菩提已得不
退.此菩薩摩訶薩於無上正等菩提未得不退.此菩薩摩訶薩已到不退轉地.此菩薩
摩訶薩未到不退轉地.此菩薩摩訶薩已圓滿神通.此菩薩摩訶薩未圓滿神通.此菩
薩摩訶薩神通已圓滿故能往十方殑伽沙等諸佛世界供養恭敬尊重讚歎諸佛世
尊.此菩薩摩訶薩神通未圓滿故不能往十方殑伽沙等諸佛世界供養恭敬尊重讚
歎諸佛世尊.此菩薩摩訶薩已得神通.此菩薩摩訶薩未得神通.此菩薩摩訶薩已得

回页首

無生法忍.此菩薩摩訶薩未得無生法忍.此菩薩摩訶薩已得勝根.此菩薩摩訶薩未
得勝根.此菩薩摩訶薩已嚴淨佛土.此菩薩摩訶薩未嚴淨佛土.此菩薩摩訶薩已成
熟有情.此薩薩摩訶薩未成熟有情.此菩薩摩訶薩已得大願.此菩薩摩訶薩未得大
願.此菩薩摩訶薩已爲諸佛稱譽.此菩薩摩訶薩未爲諸佛稱譽.此菩薩摩訶薩已親
近諸佛.此菩薩摩訶薩未親近諸佛.此菩薩摩訶薩夀命無量.此菩薩摩訶薩壽命有
量.此菩薩摩訶薩得菩提時苾芻僧無量.此菩薩摩訶薩得菩提時苾芻僧有量.此菩
薩摩訶薩得菩提時有菩薩僧.此菩薩摩訶薩得菩提時無菩薩僧.此菩薩摩訶薩專
修利他行.此菩薩摩訶薩兼修自利行.此菩薩摩訶薩有難行苦行.此菩薩摩訶薩無
難行苦行.此菩薩摩訶薩爲一生所繫.此菩薩摩訶薩爲多生所繫.此菩薩摩訶薩已
住最後有.此菩薩摩訶薩未住最後有.此菩薩摩訶薩已坐妙菩提座.此菩薩摩訶薩
未坐妙菩提座.此菩薩摩訶薩有魔來試.此菩薩摩訶薩無魔來試.舍利子.是名菩薩
摩訶薩清淨法眼。時舍利子復白佛言.世尊.云何菩薩摩訶薩清淨佛眼。佛言.舍利子.

回页首

菩薩摩訶薩菩提心無閒入金剛喻定得一切相智.成就佛十力四無所畏四無礙解
大慈大悲大喜大捨十八佛不共法無障無礙解脫[一]佛眼.菩薩摩訶薩由此佛眼超過
一切聲聞獨覺智慧境界.無所不見無所不聞無所不覺無所不識.於一切法見一切
相.舍利子.是名菩薩摩訶薩清淨佛眼.舍利子.菩薩摩訶薩證阿耨多羅三藐三菩提
時乃得如是清淨佛眼。舍利子.若菩薩摩訶薩欲得如是清淨五眼當勤修習六到彼
岸.所以者何.此六到彼岸總攝一切善法謂一切聲聞善法獨覺善法菩薩善法如來
善法.舍利子.有問如來應正等覺以實而言何法能攝一切善法.佛正答言所謂般若
波羅蜜多.何以故.此般若波羅蜜多是一切善法之母能生五波羅蜜多及五眼等諸
功德故.舍利子.若菩薩摩訶薩欲得清淨五眼當學般若波羅蜜多.若菩薩摩訶薩欲
得阿耨多羅三藐三菩提當學如是清淨五眼.舍利子.若菩薩摩訶薩能學如是清淨
五眼定得阿耨多羅三藐三菩提。[二]舍利子.復有菩薩摩訶薩修行般若波羅蜜多時能
引發[三]六神通波羅蜜多.所謂神境智證通天耳智證通他心智證通宿住隨念智證通
注:
[一]勘番本意謂成就此者是爲佛之眼.
[二]以下初分轉生品之三.
[三]秦本番本但總云神通波羅蜜.不列舉六種.放光以他心與宿住合說.卽云五神通.

回页首

天眼智證通漏盡智證通波羅蜜多。時舍利子白佛言.世尊.云何菩薩摩訶薩修行般
若波羅蜜多時所引發神境智證通。佛言.舍利子.有菩薩摩訶薩神境智證通能起種
種大神變事.所謂震動十方各如殑伽沙界大地等物.變一爲多變多爲一.或隱或顯
迅速無礙.山崖牆壁直過如空.陵虚往來猶如飛鳥.地中出沒如出沒水.水上經行如
經行地.身出煙燄如燎高原.體注衆流如銷雪嶺.日月神德威勢難當.以手抆摩光明
隱蔽.乃至淨居轉身自在.如斯神變其數無邊。舍利子.此菩薩摩訶薩雖有如是神境
智用.而於其中不自高舉.不著神境智證通性.不著神境智證通事.不著能得如是神
境智證通者.於著不著俱無所著.何以故.自性空故.自性離故.自性本來不可得故。舍
利子.是菩薩摩訶薩不作是念我[一]今引發神境智通爲自娛樂.唯除爲得一切智智.舍
利子.是名菩薩摩訶薩修行般若波羅蜜多時所引發神境智證通。[二]時舍利子復白佛
言.世尊.云何菩薩摩訶薩修行般若波羅蜜多時所引發天耳智證通。佛言.舍利子.有
菩薩摩訶薩天耳智證通最勝清淨過人天耳.能如實聞十方各如殑伽沙界情非情
注:
[一]原錯令字.依麗本改.
[二]秦本番本略去問答.但云是菩薩成就天耳.聞人天聲.不别詳說.

回页首

類種種音聲.所謂遍聞一切地獄聲傍生聲鬼界聲人聲天聲.聲聞聲獨覺聲菩薩聲
諸佛聲.訶毁生死聲讚歎涅槃聲.棄背有爲聲趣向菩提聲.厭惡有漏聲欣樂無漏聲.
稱揚三寶聲制伏邪道聲.論議決擇聲諷誦經典聲.勸斷惡法聲令修善法聲.拔濟苦
難聲慶慰歡樂聲.如是等聲若大若小悉能遍聞無障無礙。舍利子.是菩薩摩訶薩雖
有如是天耳作用.而於其中不自高舉.不著天耳智證通性.不著天耳智證通事.不著
能得如是天耳智證通者.於著不著俱無所著.何以故.自性空故.自性離故.自性本來
不可得故。舍利子.是菩薩摩訶薩不作是念我今引發天耳智通爲自娛樂.唯除爲得
一切智智.舍利子.是名菩薩摩訶薩修行般若波羅蜜多時所引發天耳智證通。[一]時舍
利子復白佛言.世尊.云何菩薩摩訶薩修行般若波羅蜜多時所引發他心智證通。佛
言.舍利子.有菩薩摩訶薩他心智證通能如實知十方各如殑伽沙界他有情類心心
所法.所謂遍知他有情類若有貪心如實知有貪心.若離貪心如實知離貪心.若有瞋
心如實知有瞋心.若離瞋心如實知離瞋心.若有癡心如實知有癡心.若離癡心如實
注:
[一]以下番本第六卷.

回页首

知離癡心.若有愛心如實知有愛心.若離愛心如實知離愛心.若有取心如實知有取
心.若離取心如實知離取心.若聚心如實知聚心.若散心如實知散心.若小心如實知
小心.若大心如實知大心.若舉心如實知舉心.若下心如實知下心.若寂靜心如實知
寂靜心.若不寂靜心如實知不寂靜心.若掉心如實知掉心.若不掉心如實知不掉心.
若定心如實知定心.若不定心如實知不定心.若解脫心如實知解脫心.若不解脫心
如實知不解脫心.若有漏心如實知有漏心.若無漏心如實知無漏心.若[一]有釁心如實
知有釁心.若無釁心如實知無釁心.若有上心如實知有上心.若無上心如實知無上
心。舍利子.是菩薩摩訶薩雖有如是他心智用.而於其中不自高舉.不著他心智證通
性.不著他心智證通事.不著能得如是他心智證通者.於著不著俱無所著.何以故.自
性空故.自性離故.自性本來不可得故。舍利子.是菩薩摩訶薩不作是念我今引發他
心智通爲自娛樂.唯除爲得一切智智.舍利子.是名菩薩摩訶薩修行般若波羅蜜多
時所引發他心智證通。 大般若波羅蜜多經卷第四百四
注:
[一]勘番本謂有煩惱心.與光讚合.無釁心反此.


大般若經卷四百五

藏要第一輯叙

大般若經十六分總

大般若經第二分舍利子般若

大般若經第二分品目舍利子般若四品

大般若經第二分校勘說明

大般若經卷四百一

大般若經卷四百二

大般若經卷四百三

大般若經卷四百四

大般若經卷四百五

大般若波羅蜜多經卷第四百五
唐三藏法師玄奘奉詔譯

第二分觀照品第三之四
時舍利子復白佛言.世尊.云何菩薩摩訶薩修行般若波羅蜜多時所引發宿住隨念
智證通。佛言.舍利子.有菩薩摩訶薩宿住隨念智證通能如實念十方各如殑伽沙界
一切有情諸宿住事.所謂隨念若自若他一心十心百心千心多百千心頃諸宿住事.
或復隨念一日十日百日千日多百千日諸宿住事.或復隨念一月十月百月千月多
百千月諸宿住事.或復隨念一年十年百年千年多百千年諸宿住事.或復隨念一劫
十劫百劫千劫多百千劫乃至無量無數百千俱胝那庾多劫諸宿住事.或復隨念前
際所有諸宿住事.謂如是時如是處如是名如是姓如是類如是食如是久住如是夀
限如是長夀如是受樂如是受苦從彼處沒來生此閒從此閒沒往生彼處如是狀貌
如是言說若略若廣若自若他諸宿住事皆能隨念。舍利子.是菩薩摩訶薩雖有如是

回页首

宿住智用.而於其中不自高舉.不著宿住隨念智證通性.不著宿住隨念智證通事.不
著能得宿住隨念智證通者.於著不著俱無所著.何以故.自性空故.自性離故.自性本
來不可得故。舍利子.是菩薩摩訶薩不作是念我今引發宿住智通爲自娛樂.唯除爲
得一切智智.舍利子.是名菩薩摩訶薩修行般若波羅蜜多時所引發宿住隨念智證
通。時舍利子復白佛言.世尊.云何菩薩摩訶薩修行般若波羅蜜多時所引發天眼智
證通。佛言.舍利子.有菩薩摩訶薩天眼智證通最勝清淨過人天眼能如實見十方各
如殑伽沙界情非情類種種色像.所謂普見諸有情類死時生時妙色麤色善趣惡趣
若勝若劣諸如是等種種色像.因此復知諸有情類隨業力用受生差别.如是有情成
就身惡行成就語惡行成就意惡行.誹毁賢聖邪見因緣身壞命終當墮惡趣或生地
獄或生傍生或生鬼界或生邊地下賤悖惡有情類中受諸苦惱.如是有情成就身妙
行成就語妙行成就意妙行.讚美賢聖正見因緣身壞命終當生善趣或生天上或生
人中受諸快樂.如是有情種種業類受果差别皆如實知。舍利子.是菩薩摩訶薩雖有

回页首

如是天眼作用.而於其中不自高舉.不著天眼智證通性.不著天眼智證通事.不著能
得如是天眼智證通者.於著不著俱無所著.何以故.自性空故.自性離故.自性本來不
可得故。舍利子.是菩薩摩訶薩不作是念我今引發天眼智通爲自娛樂.唯除爲得一
切智智.舍利子.是名菩薩摩訶薩修行般若波羅蜜多時所引發天眼智證通。時舍利
子復白佛言.世尊.云何菩薩摩訶薩修行般若波羅蜜多時所引發漏盡智證通。佛言.
舍利子.有菩薩摩訶薩漏盡智證通[一]能如實知十方各殑如伽沙界一切有情若自若
他漏盡不盡.此通依止金剛喻定斷諸障習方得圓滿.得不退轉菩薩地時於一切漏
亦名爲盡畢竟不起現在前故.菩薩雖得此漏盡通不墮聲聞獨覺之地唯趣無上正
等菩提.不復希求餘義利故。舍利子.是菩薩摩訶薩雖有如是漏盡智用.而於其中不
自高舉.不著漏盡智證通性.不著漏盡智證通事.不著能得如是漏盡智證通者.於著
不著俱無所著.何以故.自性空故.自性離故.自性本來不可得故。舍利子.是菩薩摩訶
薩不作是念我今引發漏盡智通爲自娛樂.唯除爲得一切智智.舍利子.是名菩薩摩
注：
[一]秦本此下意云.雖得此通亦不依聲聞獨覺.亦不見有法成無上覺.如是得已能盡諸縛而不生慢.

回页首

訶薩修行般若波羅蜜多時所引發漏盡智證通。舍利子.菩薩摩訶薩修行般若波羅
蜜多時能圓滿清淨六神通波羅蜜多.由此六神通波羅蜜多圓滿清淨故便證無上
正等菩提。舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住布施波羅蜜多嚴淨
[一]一切智一切相智道.以畢竟空不起惠捨慳悋心故.舍利子.復有菩薩摩訶薩修行般
若波羅蜜多時安住淨戒波羅蜜多嚴淨一切智一切相智道.以畢竟空不起持戒犯
戒心故.舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住安忍波羅蜜多嚴淨一
切智一切相智道.以畢竟空不起慈悲忿恚心故.舍利子.復有菩薩摩訶薩修行般若
波羅蜜多時安住精進波羅蜜多嚴淨一切智一切相智道.以畢竟空不起勤勇懈怠
心故.舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住靜慮波羅蜜多嚴淨一切
智一切相智道.以畢竟空不起寂靜散亂心故.舍利子.復有菩薩摩訶薩修行般若波
羅蜜多時還住般若波羅蜜多嚴淨一切智一切相智道.以畢竟空不起智慧愚癡心
[二]故。舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住布施淨戒波羅蜜多嚴淨一
注:
[一]番本但云一切智智.與秦本合.三分亦謂一切智智道.今譯增文.
[二]秦本番本次云.菩薩行智度時安住六度畢竟空故.無來去等.而嚴淨無上覺.卽直接下總結文.無中間六度綺互各段.

回页首

切智一切相智道.以畢竟空不起惠捨慳悋持戒犯戒心故.舍利子.復有菩薩摩訶薩
修行般若波羅蜜多時安住布施安忍波羅蜜多嚴淨一切智一切相智道.以畢竟空
不起惠捨慳悋慈悲忿恚心故.舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住
布施精進波羅蜜多嚴淨一切智一切相智道.以畢竟空不起惠捨慳悋勤勇懈怠心
故.舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住布施靜慮波羅蜜多嚴淨一
切智一切相智道.以畢竟空不起惠捨慳悋寂靜散亂心故.舍利子.復有菩薩摩訶薩
修行般若波羅蜜多時安住布施般若波羅蜜多嚴淨一切智一切相智道.以畢竟空
不起惠捨慳悋智慧愚癡心故。舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住
淨戒安忍波羅蜜多嚴淨一切智一切相智道.以畢竟空不起持戒犯戒慈悲忿恚心
故.舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住淨戒精進波羅蜜多嚴淨一
切智一切相智道.以畢竟空不起持戒犯戒勤勇懈怠心故.舍利子.復有菩薩摩訶薩
修行般若波羅蜜多時安住淨戒靜慮波羅蜜多嚴淨一切智一切相智道.以畢竟空

回页首

不起持戒犯戒寂淨散亂心故.舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住
淨戒般若波羅蜜多嚴淨一切智一切相智道.以畢竟空不起持戒犯戒智慧愚癡心
故。舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住安忍精進波羅蜜多嚴淨一
切智一切相智道.以畢竟空不起慈悲忿恚勤勇懈怠心故.舍利子.復有菩薩摩訶薩
修行般若波羅蜜多時安住安忍靜慮波羅蜜多嚴淨一切智一切相智道.以畢竟空
不起慈悲忿恚寂靜散亂心故.舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住
安忍般若波羅蜜多嚴淨一切智一切相智道.以畢竟空不起慈悲忿恚智慧愚癡心
故。舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住精進靜慮波羅蜜多嚴淨一
切智一切相智道.以畢竟空不起勤勇懈怠寂靜散亂心故.舍利子.復有菩薩摩訶薩
修行般若波羅蜜多時安住精進般若波羅蜜多嚴淨一切智一切相智道.以畢竟空
不起勤勇懈怠智慧愚癡心故。舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住
靜慮般若波羅蜜多嚴淨一切智一切相智道.以畢竟空不起寂靜散亂智慧愚癡心

回页首

故。舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住布施淨戒安忍波羅蜜多嚴
淨一切智一切相智道.以畢竟空不起惠捨慳悋持戒犯戒慈悲忿恚心故.舍利子.復
有菩薩摩訶薩修行般若波羅蜜多時安住布施安忍精進波羅蜜多嚴淨一切智一
切相智道.以畢竟空不起惠捨慳悋慈悲忿恚勤勇懈怠心故.舍利子.復有菩薩摩訶
薩修行般若波羅蜜多時安住布施精進靜慮波羅蜜多嚴淨一切智一切相智道.以
畢竟空不起惠捨慳悋勤勇懈怠寂靜散亂心故.舍利子.復有菩薩摩訶薩修行般若
波羅蜜多時安住布施靜慮般若波羅蜜多嚴淨一切智一切相智道.以畢竟空不起
惠捨慳悋寂靜散亂智慧愚癡心故。舍利子.復有菩薩摩訶薩修行般若波羅蜜多時
安住淨戒安忍精進波羅蜜多嚴淨一切智一切相智道.以畢竟空不起持戒犯戒慈
悲忿恚勤勇懈怠心故.舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住淨戒精
進靜慮波羅蜜多嚴淨一切智一切相智道.以畢竟空不起持戒犯戒勤勇懈怠寂靜
散亂心故.舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住淨戒靜慮般若波羅

回页首

蜜多嚴淨一切智一切相智道.以畢竟空不起持戒犯戒寂靜散亂智慧愚癡心故。舍
利子.復有菩薩摩訶薩修行般若波羅蜜多時安住安忍精進靜慮波羅蜜多嚴淨一
切智一切相智道.以畢竟空不起慈悲忿恚勤勇懈怠寂靜散亂心故.舍利子.復有菩
薩摩訶薩修行般若波羅蜜多時安住安忍靜慮般若波羅蜜多嚴淨一切智一切相
智道.以畢竟空不起慈悲忿恚寂靜散亂智慧愚癡心故。舍利子.復有菩薩摩訶薩修
行般若波羅蜜多時安住精進靜慮般若波羅蜜多嚴淨一切智一切相智道.以畢竟
空不起勤勇懈怠寂靜散亂智慧愚癡心故。舍利子.復有菩薩摩訶薩修行般若波羅
蜜多時安住布施淨戒安忍精進波羅蜜多嚴淨一切智一切相智道.以畢竟空不起
惠捨慳悋持戒犯戒慈悲忿恚勤勇懈怠心故.舍利子.復有菩薩摩訶薩修行般若波
羅蜜多時安住布施安忍精進靜慮波羅蜜多嚴淨一切智一切相智道.以畢竟空不
起惠捨慳悋慈悲忿恚精進懈怠寂靜散亂心故.舍利子.復有菩薩摩訶薩修行般若
波羅蜜多時安住布施精進靜慮般若波羅蜜多嚴淨一切智一切相智道.以畢竟空

回页首

不起惠捨慳悋勤勇懈怠寂靜散亂智慧愚癡心故。舍利子.復有菩薩摩訶薩修行般
若波羅蜜多時安住淨戒安忍精進靜[一]慮波羅蜜多嚴淨一切智一切相智道.以畢竟
空不起持戒犯戒慈悲忿恚勤勇懈怠寂靜散亂心故。舍利子.復有菩薩摩訶薩修行
般若波羅蜜多時安住淨戒精進靜慮般若波羅蜜多嚴淨一切智一切相智道.以畢
竟空不起持戒犯戒勤勇懈怠寂靜散亂智慧愚癡心故。舍利子.復有菩薩摩訶薩修
行般若波羅蜜多時安住安忍精進靜慮般若波羅蜜多嚴淨一切智一切相智道.以
畢竟空不起慈悲忿恚勤勇懈怠寂靜散亂智慧愚癡心故。舍利子.復有菩薩摩訶薩
修行般若波羅蜜多時安住布施淨戒安忍精進靜慮波羅蜜多嚴淨一切智一切相
智道.以畢竟空不起惠捨慳悋持戒犯戒慈悲忿恚勤勇懈怠寂靜散亂心故.舍利子.
復有菩薩摩訶薩修行般若波羅蜜多時安住布施安忍精進靜慮般若波羅蜜多嚴
淨一切智一切相智道.以畢竟空不起惠捨慳悋慈悲忿恚勤勇懈怠寂靜散亂智慧
愚癡心故。舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住淨戒安忍精進靜慮
注:
[一]此下原衍般若二字.依麗本刪.

回页首

般若波羅蜜多嚴淨一切智一切相智道.以畢竟空不起持戒犯戒慈悲忿恚勤勇懈
怠寂靜散亂智慧愚癡心故。舍利子.復有菩薩摩訶薩修行般若波羅蜜多時安住布
施淨戒安忍精進靜慮般若波羅蜜多嚴淨一切智一切相智道.以畢竟空不起惠捨
慳悋持戒犯戒慈悲忿恚精進懈怠寂淨散亂智慧愚癡心故。[一]如是舍利子.諸菩薩摩
訶薩修行般若波羅蜜多時安住六種波羅蜜多嚴淨一切智一切相智道.以畢竟空
無惠捨慳悋故無持戒犯戒故無慈悲忿恚故無勤勇懈怠故無寂靜散亂故無智慧
愚癡故.不著惠捨不著慳悋不著持戒不著犯戒不著慈悲不著忿恚不著勤勇不著
懈怠不著寂靜不著散亂不著智慧不著愚癡.舍利子.是菩薩摩訶薩當於爾時不著
惠捨慳悋者不著持戒犯戒者不著慈悲忿恚者不著勤勇懈怠者不著寂靜散亂者
不著智慧愚癡者.舍利子.是菩薩摩訶薩當於爾時於著不著皆無所著.何以故.以一
切法畢竟空故。舍利子.是菩薩摩訶薩當於爾時不著毁罵不著讚歎不著損害不著
饒益不著輕慢不著恭敬.何以故.畢竟空中無有毁罵讚歎法故無有損害饒益法故
注:
[一]秦本番本前六度文直接此段.

回页首

無有輕慢恭敬法故。舍利子.是菩薩摩訶薩當於爾時不著毁罵讚歎者不著損害饒
益者不著輕慢恭敬者.何以故.畢竟空中無有毁罵讚歎者故無有損害饒益者故無
有輕慢恭敬者故。舍利子.是菩薩摩訶薩當於爾時於著不著皆無所著.何以故.甚深
般若波羅蜜多永絕一切著不著故。舍利子.是菩薩摩訶薩修行般若波羅蜜多時所
獲功德最上最妙一切聲聞及諸獨覺皆[一]無所有。舍利子.此菩薩摩訶薩如是功德旣
圓滿已.復能以四攝事成熟一切有情嚴淨佛土.便得嚴淨一切智一切相智道.速能
證得一切智智。復次舍利子.修行般若波羅蜜多菩薩摩訶薩修行般若波羅蜜多時
於一切有情起平等心.[二]起平等心已於一切有情起利益安樂心.起利益安樂心已於
一切法性皆得平等.得法性平等已安立一切有情於一切法平等性中。舍利子.是菩
薩摩訶薩於現法中得十方諸佛之所護念.亦得一切菩薩摩訶薩聲聞獨覺之所敬
愛。舍利子.是菩薩摩訶薩隨所生處眼終不見不可意色.耳終不聞不可意聲.鼻終不
齅不可意香.舌終不嘗不可意味.身終不覺不可意觸.意終不取不可意法。舍利子.是
注:
[一]原作所無有.依麗本番本改.
[二]秦本番本皆作起平等心已於一切法得平等.三分亦同.今譯增文.

回页首

菩薩摩訶薩於阿耨多羅三藐三菩提永不退轉。當佛說此修行般若波羅蜜多諸菩
薩摩訶薩獲勝利時.衆中有三百苾芻卽從座起以所著衣持用奉佛.皆發無上正等
覺心。爾時世尊卽便微笑.從面門出種種色光.尊者阿難從座而起偏覆左肩右膝着
地合掌恭敬而白佛言.世尊.何因何緣現此微笑.大聖現笑必有因緣.請垂矜愍唯願
爲說。佛告阿難.是從座起三百苾芻從此已後六十一劫星喻劫中當得作佛皆同一
號.謂大幢相如來應正等覺明行圓滿善逝世閒解無上丈夫調御士天人師佛薄伽
梵.是諸苾芻捨此身已當生東方不動佛國.於彼佛所修菩薩行。復有六萬天子聞佛
所說皆發無上正等覺心.世尊記彼當於彌勒如來法中淨信出家專修梵行.彌勒如
來爲其授記當得無上正等菩提。爾時此間一切衆會以佛神力得見十方各千佛土
及諸世尊幷彼衆會.彼諸佛土清淨莊嚴微妙殊特.當於爾時此堪忍界嚴淨之相所
不能及.時此衆會一萬有情各發願言.以我所修諸純淨業願當往生彼諸佛土。爾時
世尊知其心願卽復微笑面門又出種種色光.尊者阿難復從座起恭敬問佛微笑因

回页首

緣。佛告阿難.汝今見此萬有情不。阿難白言.唯然已見。佛言.阿難.此萬有情從此夀盡
隨彼願力於萬佛土各得往生乃至無上正等菩提.在所生處常不離佛供養恭敬尊
重讚歎修習六種波羅蜜多.得圓滿已俱時成佛皆同一號.謂莊嚴王如來應正等覺
明行圓滿善逝世閒解無上丈夫調御士天人師佛薄伽梵。
第二分無等等品第四
[一]爾時尊者舍利子尊者大目連尊者善現尊者大飲光尊者滿慈子如是等衆望所識
諸大苾芻苾芻尼菩薩摩訶薩鄔波索迦鄔波斯迦.皆從座起恭敬合掌俱白佛言.世
尊.[二]大波羅蜜多是菩薩摩訶薩般若波羅蜜多.廣波羅蜜多是菩薩摩訶薩般若波羅
蜜多.第一波羅蜜多是菩薩摩訶薩般若波羅蜜多.尊波羅蜜多是菩薩摩訶薩般若
波羅蜜多.勝波羅蜜多是菩薩摩訶薩般若波羅蜜多.上波羅蜜多是菩薩摩訶薩般
若波羅蜜多.妙波羅蜜多是菩薩摩訶薩般若波羅蜜多.高波羅蜜多是菩薩摩訶薩
般若波羅蜜多.極波羅蜜多是菩薩摩訶薩般若波羅蜜多.無上波羅蜜多是菩薩摩
注:
[一]以下秦本歎度品第五.讚勝德品第五.番本此處不分品.與三分同.
[二]勘番本意謂此般若波羅蜜是菩薩大波羅蜜.又謂此波羅蜜是尊是勝云云.

回页首

訶薩般若波羅蜜多.無上上波羅蜜多是菩薩摩訶薩般若波羅蜜多.無等波羅蜜多
是菩薩摩訶薩般若波羅蜜多.[一]無等等波羅蜜多是菩薩摩訶薩般若波羅蜜多.如虚
空波羅蜜多是菩薩摩訶薩般若波羅蜜多.無待對波羅蜜多是菩薩摩訶薩般若波
羅蜜多.自相空波羅蜜多是菩薩摩訶薩般若波羅蜜多.共相空波羅蜜多是菩薩摩
訶薩般若波羅蜜多.一切法空波羅蜜多是菩薩摩訶薩般若波羅蜜多.不可得空波
羅蜜多是菩薩摩訶薩般若波羅蜜多.無生空波羅蜜多是菩薩摩訶薩般若波羅蜜
多.無滅空波羅蜜多是菩薩摩訶薩般若波羅蜜多.無性空波羅蜜多是菩薩摩訶薩
般若波羅蜜多.[二]有性空波羅蜜多是菩薩摩訶薩般若波羅蜜多.無性有性空波羅蜜
多是菩薩摩訶薩般若波羅蜜多.奢摩他波羅蜜多是菩薩摩訶薩般若波羅蜜多.曇
摩他波羅蜜多是菩薩摩訶薩般若波羅蜜多.開發一切功德波羅蜜多是菩薩摩訶
薩般若波羅蜜多.成就一切功德波羅蜜多是菩薩摩訶薩般若波羅蜜多.不可屈伏
波羅蜜多是菩薩摩訶薩般若波羅蜜多.能破一切波羅蜜多是菩薩摩訶薩般若波
注:
[一]勘番本謂不平等及平等.餘處同.
[二]勘番本此下二空作自性空及無體自性空.依前二十空譯文.亦應如此.今譯誤寫也.

回页首

羅蜜多。世尊.修行般若波羅蜜多諸菩薩摩訶薩最尊最勝具大勢力.能行無等等施
能滿無等等施能具無等等布施波羅蜜多.能得無等等自體所謂無邊相好妙莊嚴
身.能證無等等法所謂無上正等菩提。世尊.修行般若波羅蜜多諸菩薩摩訶薩最尊
最勝具大勢力.能持無等等戒能滿無等等戒能具無等等淨戒波羅蜜多.能得無等
等自體所謂無邊相好妙莊嚴身.能證無等等法所謂無上正等菩提。世尊.修行般若
波羅蜜多諸菩薩摩訶薩最尊最勝具大勢力.能修無等等忍能滿無等等忍能具無
等等安忍波羅蜜多.能得無等等自體所謂無邊相好妙莊嚴身.能證無等等法所謂
無上正等菩提。世尊.修行般若波羅蜜多諸菩薩摩訶薩最尊最勝具大勢力.能發無
等等勤能滿無等等勤能具無等等精進波羅蜜多.能得無等等自體所謂無邊相好
妙莊嚴身.能證無等等法所謂無上正等菩提。世尊.修行般若波羅蜜多諸菩薩摩訶
薩最尊最勝具大勢力.能起無等等定能滿無等等定能具無等等靜慮波羅蜜多.能
得無等等自體所謂無邊相好妙莊嚴身.能證無等等法所謂無上正等菩提。世尊.修

回页首

行般若波羅蜜多諸菩薩摩訶薩最尊最勝具大勢力.能習無等等慧能滿無等等慧
能具無等等般若波羅蜜多.能得無等等自體所謂無邊相好妙莊嚴身.能證無等等
法所謂無上正等菩提。於餘種種殊勝功德隨其所應亦復如是。世尊.世尊亦由修行
般若波羅蜜多能修能住能滿能具勝功德故得無等等色得無等等受想行識.證無
等等菩提轉無等等法輪.過去未來現在諸佛亦復如是.是故世尊若菩薩摩訶薩欲
到一切法究竟彼岸者當習般若波羅蜜多.世尊.修行般若波羅蜜多諸菩薩摩訶薩
一切世閒天人阿素洛等皆應供養恭敬尊重讚歎。爾時佛告諸大弟子及菩薩摩訶
薩等言.如是如是如汝所說.修行般若波羅蜜多諸菩薩摩訶薩一切世閒天人阿素
洛等皆應供養恭敬尊重讚歎.何以故.由此菩薩摩訶薩故世閒便有人天出現.所謂
刹帝利大族婆羅門大族長者大族居士大族轉輪聖王.四大王衆天乃至他化自在
天.梵衆天乃至色究竟天.空無邊處天乃至非想非非想處天出現世閒.由此菩薩摩
訶薩故世閒便有預流一來不還阿羅漢獨覺菩薩諸佛出現.由此菩薩摩訶薩故世

回页首

閒便有種種資生樂具出現.所謂飲食衣服臥具房舍燈明末尼真珠瑠璃螺貝璧玉
珊瑚金銀等寶出現世閒.以要言之一切世閒人樂天樂及出世樂無不由皆如是菩
薩摩訶薩有。所以者何.此菩薩摩訶薩自布施已教他布施.自持戒已教他持戒.自安
忍已教他安忍.自精進已教他精進.自修定已教他修定.自習慧已教他習慧.是故由
此修行般若波羅蜜多諸菩薩摩訶薩一切有情皆獲如是利益安[一]樂。
大般若波羅蜜多經卷第四百五
注:
[一]此下原有舌根相品第五一品.今依文便改屬下卷.


方便般若二十品

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若經第二分方便般若


方便般若二十品

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

方便般若二十品
無盡品第六十六
相攝品第六十七
巧便品第六十八
樹喻品第六十九
菩薩行品第七十
親近品第七十一
徧學品第七十二
漸次品第七十三
無相品第七十四
無雜品第七十五
衆德相品第七十六

回页首

善達品第七十七
實際品第七十八
無闕品第七十九
道土品第八十
正定品第八十一
佛法品第八十二
無事品第八十三
實說品第八十四
空性品第八十五
方便般若．以十要提義．以四門讀文。十要提義者．一諸法一切非有非無．不可說言
法皆是無．不可執學一定實相。二法界不離諸法．一切皆依俗諦建立。三勝義不動．
而爲有情不知依俗設教．舉足下足皆爲有情。四菩薩始由發心終至正覺．舉足下

回页首

足皆爲一切智智。五學般若學應於一切法中學．故菩薩本學爲道相智學。六徧學
聲聞斷智．以勝智見超入離生。七以無相爲相而徧學一切。八以無性爲性而漸次
修學。九安立衆相．一以無際空畢竟空．二以種種衆多不可思議甚希奇法。十一心
現起能攝一切．隨修一法無作無相而能一切一切周徧圓滿。四門讀文者．一曰無
盡相攝門．緣起以無盡觀．一切以相攝圓．以如是無盡相攝讀無盡品相攝品。二曰
因果差别門．般若十勝利．教相四要略．行引修三慧．聲聞菩薩佛三智．到彼岸七義．
以如是因果讀巧便品。思一切智．行菩薩行．不二增修．親近善友．不離巧便．以如是
發心差别讀樹喻品菩薩行品親近品。一以無戲論入．二以道相智入．三以無相徧
學入．四以無性漸次入．以如是入正性離生差别讀徧學品漸次品。三曰妙相妙空
門．無得而德無相而圓之一相．施身入獄飼虎燒天之衆相．以如是妙相讀無相品
無雜品衆德相品。不見有情可脫三界．有情所住名相分别．以無名相法寄名相說．
是爲人空．但爲實際行般若．但爲法本性空求菩提．是爲法空．以如是妙空讀善達

回页首

品實際品。四曰功德究竟門．一菩提道．二菩薩道．三嚴土．四現通．以如是功德讀無
闕品道土品正定品。一般若．二解脫．三法身．四三德顯涅槃．以如是究竟讀佛法品
無事品實說品空性品。讀方便竟．然後知般若致用如是廣大．菩薩度量如是展布．
大乘精神如是充滿。讀方便竟．然後知涅槃常寂華嚴無礙般若善巧宗各不同．而
至無量無邊不可思議摩訶衍義浩瀚汪洋莫不一致。不讀方便．不知妙用．執一實
相莽莽蕩蕩．日月悠久．幾何不流於敗種焦芽沈空滯寂也哉。


校勘說明

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

校勘說明
一． 是編校歷三週．第一譯校．用鳩摩羅什所譯摩訶般若波羅蜜經及西藏所譯般
若二萬五千頌對勘譯文．第二類校．用奘譯大般若經初分三分及什譯大智度論
對勘章段．第三刻校．用北宋南宋麗元明五刻對勘版本．
二． 譯校所用什譯本略稱秦本．西藏本略稱番本．二本品目開合同異之處．悉爲註
出曰．以下秦本某品．番本卷第幾．品第幾．
三． 譯校之文義歧異處．悉爲註出曰．秦本云云．番本云云．秦番結構與奘譯大般若
三分相近．因又與三分合勘其同處．亦爲註出曰．與三分同．又因對校而見奘譯未
善者．則加按語曰．今譯云云．
四． 譯校之文義暢達處．悉爲註出曰．勘秦本意謂云云．勘番本意謂云云．
五． 類校初分三分今特於廣略開合處注意．附註曰．以下初分卷第幾．某品第幾．三
分某品第幾．或三分此處不分品．

回页首

六． 類校大智度論某段當經論某段．其對照處旁註論第幾卷第幾段．略號作（论Δ）Δ．
七． 刻校以南宋刻爲主．用以對校餘刻文字．有理長者．皆從改正．附註曰．原作某．今
依餘某刻改．其據餘刻刪補者.例同．
八.是篇對校秦本及智論係用大正大藏經本．宋麗諸刻則依日本弘教正藏及大
正大藏經附註．又番本係用北平經局刻本．c#es-rab-kyi pha-rol-tu phyin-pa ston%-
phrag n~i-c#u-ln%a-ba．


大般若經卷四百五十九

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百五十九
唐三藏法師玄奘奉詔譯
[一]第二分無盡品第六十六
爾時具夀善現作如是念.如是般若波羅蜜多最爲甚深.諸佛無上正等菩提亦最甚
深.我當問佛二甚深義。作是念已卽白佛言.[二]世尊.甚深般若波羅蜜多卽佛無上正等
菩提.諸佛無上正等菩提卽深般若波羅蜜多.如是般若波羅蜜多及佛無上正等菩
提俱最甚深不可盡故.何緣此二說爲無盡。佛告善現.甚深般若波羅蜜多及佛無上
正等菩提皆如虚空不可盡故說爲無盡。具夀善現復白佛言.云何菩薩摩訶薩應引
發般若波羅蜜多。佛言善現.諸菩薩摩訶薩[三]應觀色無盡故引發般若波羅蜜多.應觀
受想行識無盡故引發般若波羅蜜多.應觀眼處乃至意處皆無盡故引發般若波羅
蜜多.應觀色處乃至法處皆無盡故引發般若波羅蜜多.應觀眼界乃至意界皆無盡
故引發般若波羅蜜多.應觀色界乃至法界皆無盡故引發般若波羅蜜多.應觀眼識
注:
[一]宋麗元明諸本此品皆在第四百五十八卷內.今以文便改卷.以下秦本不可盡品第六十七.番本卷五十七.品第五十一.又初分卷三百四十七.無盡品第五十九.三分方便善巧品第二十六.
[二]勘秦本番本.白佛唯有智度不可盡一義.與後更順.今譯增文.
[三]勘秦本番本.皆作以色無盡引發云云.無觀字.今譯取意潤文.次俱同.

回页首

界乃至意識界皆無盡故引發般若波羅蜜多.應觀眼觸乃至意觸皆無盡故引發般
若波羅蜜多.應觀眼觸爲緣所生諸受乃至意觸爲緣所生諸受皆無盡故引發般若
波羅蜜多.應觀地界乃至識界皆無盡故引發般若波羅蜜多.應觀因緣乃至增上緣
皆無盡故引發般若波羅蜜多.應觀無明乃至老死皆無盡故引發般若波羅蜜多.應
觀布施波羅蜜多乃至般若波羅蜜多皆無盡故引發般若波羅蜜多.應觀內空乃至
無性自性空皆無盡故引發般若波羅蜜多.應觀真如乃至不思議界皆無盡故引發
般若波羅蜜多.應觀苦集滅道聖諦皆無盡故引發般若波羅蜜多.應觀四念住乃至
八聖道支皆無盡故引發般若波羅蜜多.應觀四靜慮四無量四無色定皆無盡故引
發般若波羅蜜多.應觀八解脫乃至十遍處皆無盡故引發般若波羅蜜多.應觀空無
相無願解脫門皆無盡故引發般若波羅蜜多.應觀淨觀地乃至如來地皆無盡故引
發般若波羅蜜多.應觀極喜地乃至法雲地皆無盡故引發般若波羅蜜多.應觀一切
陀羅尼門三摩地門皆無盡故引發般若波羅蜜多.應觀五眼六神通皆無盡故引發

回页首

般若波羅蜜多.應觀如來十力乃至十八佛不共法皆無盡故引發般若波羅蜜多.應
觀三十二大士相八十隨好皆無盡故引發般若波羅蜜多.應觀無忘失法恆住捨性
皆無盡故引發般若波羅蜜多.應觀一切智道相智一切相智皆無盡故引發般若波
羅蜜多.應觀預流果乃至獨覺菩提皆無盡故引發般若波羅蜜多.應觀一切菩薩摩
訶薩行皆無盡故引發般若波羅蜜多.應觀諸佛無上正等菩提皆無盡故引發般若
波羅蜜多.應觀一切智智亦無盡故引發般若波羅蜜多。復次善現.諸菩薩摩訶薩應
觀色如虚空無盡故引發般若波羅蜜多.應觀受想行識如虚空無盡故引發般若波
羅蜜多.[一]如是乃至應觀一切智智如虚空無盡故引發般若波羅蜜多。復次善現.諸菩
薩摩訶薩應觀[二]無明緣行如虚空無盡故引發般若波羅蜜多.應觀行緣識如虚空無
盡故引發般若波羅蜜多.應觀識緣名色如虚空無盡故引發般若波羅蜜多.應觀名
色緣六處如虚空無盡故引發般若波羅蜜多.應觀六處緣觸如虚空無盡故引發般
若波羅蜜多.應觀觸緣受如虚空無盡故引發般若波羅蜜多.應觀受緣愛如虚空無
注:
[一]以下初分卷三百四十八.無盡品之二.
[二]勘秦本番本.下皆以十二支分說.無緣生字.今譯取意潤文.

回页首

盡故引發般若波羅蜜多.應觀愛緣取如虚空無盡故引發般若波羅蜜多.應觀取緣
有如虚空無盡故引發般若波羅蜜多.應觀有緣生如虚空無盡故引發般若波羅蜜
多.應觀生緣老死愁歎苦憂惱如虚空無盡故引發般若波羅蜜多.善現諸菩薩摩訶
薩應如是引發般若波羅蜜多。善現.諸菩薩摩訶薩如是觀察十二緣起遠離二邊.是
諸菩薩摩訶薩衆不共妙觀。善現.諸菩薩摩訶薩菩提樹下坐金剛座.如實觀察十二
緣起譬如虚空不可盡故便能證得一切智智。善現.若菩薩摩訶薩[一]以如虚空無盡行
住引發般若波羅蜜多如實觀察十二緣起.不墮聲聞及獨覺地疾證無上正等菩提。
善現.住菩薩乘補特伽羅若於無上正等菩提有退轉者皆悉不依引發般若波羅蜜
多善巧作意.由彼不了云何菩薩摩訶薩修行般若波羅蜜多能以如虚空無盡行住
引發般若波羅蜜多如實觀察十二緣起。善現.住菩薩乘諸善男子善女人等若於無
上正等菩提而有退轉皆由遠離引發般若波羅蜜多方便善巧.若菩薩摩訶薩能於
無上正等菩提得不退轉一切皆依引發般若波羅蜜多方便善巧.是菩薩摩訶薩由
注:
[一]勘番本.意謂以虚空無盡引發而行智度.三分大同.此譯行住.但是一義.勘下安住般若行住句可知.

回页首

依如是方便善巧修行般若波羅蜜多以如虚空無盡行住引發般若波羅蜜多如實
觀察十二緣起.是菩薩摩訶薩由此因緣速能圓滿甚深般若波羅蜜多。善現.諸菩薩
摩訶薩如是觀察緣起法時不見有法無因而生.不見有法無因而滅.不見有法性相
常住不生不滅.不見有法有我有情廣說乃至知者見者.不見有法若常若無常若樂
若苦若我若無我若淨若不淨若寂靜若不寂靜若遠離若不遠離.善現.諸菩薩摩訶
薩應當如是觀察緣起修行般若波羅蜜多。善現.若時菩薩摩訶薩如實觀察緣起法
門修行般若波羅蜜多.是時菩薩摩訶薩不見色若常若無常若樂若苦若我若無我
若淨若不淨若寂靜若不寂靜若遠離若不遠離.亦不見受想行識若常若無常若樂
若苦若我若無我若淨若不淨若寂靜若不寂靜若遠離若不遠離.如是乃至亦不見
一切智智若常若無常若樂若苦若我若無我若淨若不淨若寂靜若不寂靜若遠離
若不遠離。善現.若時菩薩摩訶薩如是修行甚深般若波羅蜜多.是時菩薩摩訶薩雖
行般若波羅蜜多而不見有所行般若波羅蜜多.亦復不見有法能見所行般若波羅

回页首

蜜多.[一]亦不見有如是不見.雖行靜慮精進安忍淨戒布施波羅蜜多而不見有所行靜
慮乃至布施波羅蜜多.亦復不見有法能見所行靜慮乃至布施波羅蜜多.亦不見有
如是不見.如是乃至雖修一切智智而不見有所修一切智智.亦復不見有法能見所
修一切智智.亦不見有如是不見.亦復不見有法能斷一切煩惱習氣相續.善現.諸菩
薩摩訶薩於一切法以無所得而爲方便應行般若波羅蜜多。善現.若時菩薩摩訶薩
於一切法以無所得而爲方便修行般若波羅蜜多.是時惡魔生大愁苦煩寃荼毒如
箭入心.譬如有人父母卒喪身心楚痛.惡魔亦爾。於是善現白言世尊.爲一惡魔見諸
菩薩摩訶薩衆於一切法以無所得而爲方便修行般若波羅蜜多生大愁苦煩寃荼
毒如箭入心.爲遍三千大千世界一切惡魔皆亦如是。佛告善現. 遍滿三千大千世界
一切惡魔皆亦如是.各於本座不能自安。善現.諸菩薩摩訶薩[二]應常安住甚深般若波
羅蜜多微妙行住.若菩薩摩訶薩能如是住.世閒天人阿素洛等伺求其短終不能得.
亦復不能惱亂障礙.是故善現若菩薩摩訶薩欲得無上正等菩提當勤安住甚深般
注:
[一]秦本番本皆無此句.次下俱同.
[二]勘秦本番本均謂當行智度.今譯以行住通用.次俱同.

回页首

若波羅蜜多微妙行住。善現.若菩薩摩訶薩能正安住甚深般若波羅蜜多微妙行住
則能修滿布施淨戒安忍精進靜慮般若波羅蜜多.若菩薩摩訶薩能正修行甚深般
若波羅蜜多便能具足修滿一切波羅蜜多。具夀善現白言.世尊.云何菩薩摩訶薩能
正修行甚深般若波羅蜜多便能修滿布施淨戒安忍精進靜慮般若波羅蜜多。佛告
善現.若菩薩摩訶薩無倒修行甚深般若波羅蜜多時以一切智智相應之心而行布
施.復持如是布施功德與諸有情同共迴向一切智智.善現是爲菩薩摩訶薩能正修
行甚深般若波羅蜜多修滿布施波羅蜜多。若菩薩摩訶薩無倒修行甚深般若波羅
蜜多時以一切智智相應之心而行淨戒安忍精進靜慮般若.復持如是淨戒安忍精
進靜慮般若功德與諸有情同共迴向一切智智.善現是爲菩薩摩訶薩能正修行甚
深般若波羅蜜多修滿淨戒安忍精進靜慮般若波羅蜜多。如是善現.諸菩薩摩訶薩
能正修行甚深般若波羅蜜多便能修滿布施淨戒安忍精進靜慮般若波羅蜜多。
[一]第二分相攝品第六十七
注:
[一]宋麗元明諸本於此分卷.以下秦本六度相攝品第六十八.番本不分品.與三分同.又初分卷三百四十九.相引攝品第六十.

回页首

爾時具夀善現白佛言.世尊.云何菩薩摩訶薩安住布施波羅蜜多攝取淨戒安忍精
進靜慮般若波羅蜜多。佛告善現.若菩薩摩訶薩以無貪著無慳悋心修行布施持此
布施與諸有情同共迴向一切智智.於諸有情住慈身業語業意業離諸罪犯.善現是
爲菩薩摩訶薩安住布施波羅蜜多攝取淨戒波羅蜜多。[一]善現.若菩薩摩訶薩以無貪
著無慳悋心修行布施持此布施與諸有情同共迴向一切智智.若有受者餘惡有情
非理毁罵嫌害淩辱.菩薩於彼不生變異瞋忿害心身語加報.唯起憐愍慈悲之心以
善愛言慚愧遜謝.善現是爲菩薩摩訶薩安住布施波羅蜜多攝取安忍波羅蜜多。善
現.若菩薩摩訶薩以無貪著無慳悋心修行布施持此布施與諸有情同共迴向一切
智智.設有受者餘惡有情非理毁罵嫌害淩辱.菩薩爾時便作是念.諸有造作如是類
業還自感得如是類果.我今不應計彼所作廢修自業.復作是念我應於彼及餘有情
捨心施心倍更增長無所顧惜.作是念已發起增上身心精進常行惠捨.善現是爲菩
薩摩訶薩安住布施波羅蜜多攝取精進波羅蜜多。善現.若菩薩摩訶薩以無貪著無
注:
[一]勘秦本番本.先皆善現徵問佛乃舉答.段落分明.今譯文略.次下俱同.

回页首

慳悋心修行布施持此布施與諸有情同共迴向一切智智.於諸受者及餘境界心無
散亂.不求諸欲三界二乘唯求佛果.善現是爲菩薩摩訶薩安住布施波羅蜜多攝取
靜慮波羅蜜多。善現.若菩薩摩訶薩以無貪著無慳悋心修行布施持此布施與諸有
情同共迴向一切智智.觀諸受者施者施物皆如幻事.不見此施於諸有情有益有損.
達一切法勝義空故.善現是爲菩薩摩訶薩安住布施波羅蜜多攝取般若波羅蜜多。
[一]具夀善現復白佛言.世尊云何菩薩摩訶薩安住淨戒波羅蜜多攝取布施安忍精進
靜慮般若波羅蜜多。佛告善現.若菩薩摩訶薩安住淨戒波羅蜜多造身語心三種福
業.由斯福業離斷生命乃至邪見不求聲聞獨覺乘等唯求無上正等菩提.菩薩爾時
安住淨戒廣行布施隨諸有情所須之物盡皆施與.復持如是布施善根與諸有情同
共迴向一切智智不求聲聞獨覺等果.善現是爲菩薩摩訶薩安住淨戒波羅蜜多攝
取布施波羅蜜多。善現.若菩薩摩訶薩安住淨戒波羅蜜多若諸有情競來分割菩薩
肢體各取持去.菩薩於彼不生一念忿恨之心.但作是念我今獲得廣大善利謂捨臭
注:
[一]以下番本品第五十二.

回页首

穢危脆之身得佛清淨金剛之身.善現是爲菩薩摩訶薩安住淨戒波羅蜜多攝取安
忍波羅蜜多。善現.若菩薩摩訶薩安住淨戒波羅蜜多身心精進恆無閒斷.著大悲甲
發弘誓言.一切有情沈溺可畏暴惡難出生死苦海.我當拔置不死界中.善現是爲菩
薩摩訶薩安住淨戒波羅蜜多攝取精進波羅蜜多。善現.若菩薩摩訶薩安住淨戒波
羅蜜多雖入四靜慮或四無量四無色定或滅盡定而不墮聲聞獨覺等地亦不證實
際.隨本願力作是念言一切有情沈溺可畏暴惡難出生死苦海.我今旣住清淨尸羅
方便引發清淨靜慮定當拔置不死界中.善現是爲菩薩摩訶薩安住淨戒波羅蜜多
攝取靜慮波羅蜜多。善現.若菩薩摩訶薩安住淨戒波羅蜜多不見有法若善若非善
若有記若無記若有漏若無漏若世閒若出世閒若有爲若無爲[一]若墮有數若墮無數
若墮有相若墮無相.唯觀諸法不離真如廣說乃至不思議界.此真如等亦不可得.由
此般若波羅蜜多方便善巧不墮聲聞獨覺等地唯求無上正等菩提.善現是爲菩薩
摩訶薩安住淨戒波羅蜜多攝取般若波羅蜜多。具夀善現復白佛言.世尊云何菩薩
注:
[一]勘番本.意謂有體所攝無體所攝.

回页首

摩訶薩安住安忍波羅蜜多攝取布施淨戒精進靜慮般若波羅蜜多。佛告善現.若菩
薩摩訶薩安住安忍波羅蜜多從初發心乃至安坐妙菩提座.於其中閒設有種種有
情之類非理毁罵嫌害淩辱乃至分割支節持去.菩薩爾時都無瞋恨但作是念.此諸
有情深可憐愍煩惱鬼病擾亂身心不得自在無依無護貧苦所逼.我當施彼隨意所
須飲食衣服及餘種種財寶資具令無匱乏.復持如是布施善根以無所得而爲方便
與諸有情同共迴向一切智智.於迴向時無[一]二心轉謂誰迴向何所迴向.善現是爲菩
薩摩訶薩安住安忍波羅蜜多攝取布施波羅蜜多。善現.若菩薩摩訶薩安住安忍波
羅蜜多從初發心乃至安坐妙菩提座.於其中閒設極爲救自命因緣於諸有情終不
損害乃至不起諸惡邪見.菩薩如是修淨戒時不求聲聞獨覺等地.復持如是淨戒善
根以無所得而爲方便與諸有情同共迴向一切智智.於迴向時無二心轉謂誰迴向
何所迴向.善現是爲菩薩摩訶薩安住安忍波羅蜜多攝取淨戒波羅蜜多。善現.若菩
薩摩訶薩安住安忍波羅蜜多發起勇猛增上精進常作是念.若一有情在一踰繕那
注:
[一]勘番本作三心.以何迴向.誰能迴向.何所迴向.與三分相合.秦本亦有此意.今譯文略.次下俱同.

回页首

外或十或百乃至無量踰繕那外或在一世界外或十或百乃至無量諸世界外應可
度者.我必當往方便教化令其受持或八學處或五或十或具學處.或令安住淨觀種
姓第八預流一來不還阿羅漢果獨覺菩提或令安住諸菩薩地乃至無上正等菩提
尚不辭勞.況爲教化無量無數無邊有情皆令獲得利益安樂而當懈倦.復持如是精
進善根以無所得而爲方便與諸有情同共迴向一切智智.於迴向時無二心轉謂誰
迴向何所迴向.善現是爲菩薩摩訶薩安住安忍波羅蜜多攝取精進波羅蜜多。善現.
若菩薩摩訶薩安住安忍波羅蜜多攝心不亂離欲惡不善法有尋有伺離生喜樂入
初靜慮.廣說乃至入滅想受定.是諸定中隨所生起心心所法及諸善根一切合集以
無所得而爲方便與諸有情同共迴向一切智智.於迴向時無二心轉謂誰迴向何所
迴向.善現是爲菩薩摩訶薩安住安忍波羅蜜多攝取靜慮波羅蜜多。善現.若菩薩摩
訶薩安住安忍波羅蜜多於諸法中[一]住循法觀.雖以遠離行相或以寂靜行相或以無
盡行相或以永滅行相觀一切法而於[二]寂靜能不作證乃至能坐妙菩提座證得無上
注:
[一]勘番本.意謂隨觀法而住.
[二]勘番本寂靜作法性.與三分合義理較長.今譯疑誤.

回页首

正等菩提.從此座起轉妙法輪利益安樂諸有情衆.復持如是妙慧善根以無所得而
爲方便與諸有情同共迴向一切智智.於迴向時無二心轉謂誰迴向何所迴向.善現
是爲菩薩摩訶薩安住安忍波羅蜜多攝取般若波羅蜜多。具夀善現復白佛言.世尊
云何菩薩摩訶薩安住精進波羅蜜多攝取布施淨戒安忍靜慮般若波羅蜜多。佛告
善現.若菩薩摩訶薩安住精進波羅蜜多身心精進曾無懈息.求諸善法亦無厭倦.每
作是念我必應得一切智智不應不得.是菩薩摩訶薩爲欲利樂一切有情常發誓願.
若一有情在一踰繕那外或十或百乃至無量踰繕那外或在一世界外或十或百乃
至無量諸世界外應可度者我必當往方便教化.或令住聲聞乘或令住獨覺乘或令
住無上乘或令受行十善業道如是皆以法施財施而充足之方便引攝.復持如是布
施善根以無所得而爲方便與諸有情同共迴向一切智智.於迴向時無二心轉謂誰
迴向何所迴向.善現是爲菩薩摩訶薩安住精進波羅蜜多攝取布施波羅蜜多。善現.
若菩薩摩訶薩安住精進波羅蜜多從初發心乃至安坐妙菩提座.自離害生命亦勸

回页首

他離害生命無倒稱揚離害生命法歡喜讚歎離害生命者.如是乃至自離邪見亦勸
他離邪見無倒稱揚離邪見法歡喜讚歎離邪見者.是菩薩摩訶薩持此淨戒波羅蜜
多不求三界及二乘果.以無所得而爲方便與諸有情同共迴向一切智智.於迴向時
無二心轉謂誰迴向何所迴向.善現是爲菩薩摩訶薩安住精進波羅蜜多攝取淨戒
波羅蜜多。善現.若菩薩摩訶薩安住精進波羅蜜多從初發心乃至安住妙菩提座.於
其中閒人非人等競來惱觸或復斫刺斷割支節隨意持去.菩薩爾時不作是念誰斫
刺我誰斷割我誰復持去.但作是念我今獲得廣大善利彼諸有情爲益我故來割截
我身分支節.然我本爲一切有情而受此身彼來自取己所有物而成我事.菩薩如是
審諦思惟諸法實相而修安忍持此安忍波羅蜜多不求聲聞獨覺等地.以無所得而
爲方便與諸有情同共迴向一切智智.於迴向時無二心轉謂誰迴向何所迴向.善現
是爲菩薩摩訶薩安住精進波羅蜜多攝取安忍波羅蜜多。善現.若菩薩摩訶薩安住
精進波羅蜜多勤修諸定.謂離欲惡不善法有尋有伺離生喜樂入初靜慮廣說乃至

回页首

入第四靜慮.於諸有情起與樂想作意入慈無量廣說乃至入捨無量.於諸色中起厭
麤想作意入空無邊處定廣說乃至入滅想受定.是菩薩摩訶薩雖修如是靜慮無量
無色滅定而不攝取彼異熟果.但隨有情應可受化作利樂處而於中生.旣生彼已用
四攝事而攝取之方便安立令於布施乃至般若波羅蜜多精勤修學.是菩薩摩訶薩
依諸靜慮起勝神通從一佛國往一佛國親近供養諸佛世尊.請問甚深諸法性相精
勤引發殊勝善根.持此善根以無所得而爲方便與諸有情同共迴向一切智智.於迴
向時無二心轉謂誰迴向何所迴向.善現是爲菩薩摩訶薩安住精進波羅蜜多攝取
靜慮波羅蜜多。善現.若菩薩摩訶薩安住精進波羅蜜多不見布施波羅蜜多乃至般
若波羅蜜多[一]若名若事若性若相.不見四念住乃至八聖道支若名若事若性若相.不
見內空乃至無性自性空若名若事若性若相.不見真如乃至不思議界若名若事若
性若相.不見苦集滅道聖諦若名若事若性若相.不見四靜慮四無量四無色定若名
若事若性若相.不見八解脫乃至十遍處若名若事若性若相.不見淨觀地乃至如來
注:
[一]秦本番本俱缺若名一義.次同.

回页首

地若名若事若性若相.不見極喜地乃至法雲地若名若事若性若相.不見一切陀羅
尼門三摩地門若名若事若性若相.不見五眼六神通若名若事若性若相.不見如來
十力乃至十八佛不共法若名若事若性若相.不見三十二大士相八十隨好若名若
事若性若相.不見無忘失法恆住捨性若名若事若性若相.不見一切智道相智一切
相智若名若事若性若相.不見預流果乃至獨覺菩提若名若事若性若相.不見一切
菩薩摩訶薩行若名若事若性若相.不見諸佛無上正等菩提若名若事若性若相.不
見一切智智若名若事若性若相.如是乃至不見一切法若名若事若性若相.於諸法
中不起想念無所執著如說能作.復以如是所集善根以無所得而爲方便與諸有情
同共迴向一切智智.於迴向時無二心轉謂誰迴向何所迴向.善現是爲菩薩摩訶薩
安住精進波羅蜜多攝取般若波羅蜜多。具夀善現復白佛言.世尊云何菩薩摩訶薩
安住靜慮波羅蜜多攝取布施淨戒安忍精進般若波羅蜜多。佛告善現.若菩薩摩訶
薩安住靜慮波羅蜜多於諸有情住財法施.謂離欲惡不善法有尋有伺離生喜樂入

回页首

初靜慮廣說乃至入第四靜慮.於諸有情起與樂想作意入慈無量廣說乃至入捨無
量.於諸色中起厭麤想作意入空無邊處定廣說乃至入滅想受定.是菩薩摩訶薩安
住靜慮波羅蜜多以無亂心爲諸有情宣說正法行財法施.是菩薩摩訶薩常自行財
法施亦常勸他行財法施常無倒稱揚行財法施法常歡喜讚歎行財法施者.持此善
根不求聲聞獨覺等地.但無所得而爲方便與諸有情同共迴向一切智智.於迴向時
無二心轉謂誰迴向何所迴向.善現是爲菩薩摩訶薩安住靜慮波羅蜜多攝取布施
波羅蜜多。善現.若菩薩摩訶薩安住靜慮波羅蜜多受持淨戒.常不發起貪俱行心瞋
俱行心癡俱行心害俱行心慳俱行心嫉俱行心及毁淨戒俱行之心但常發起一切
智智俱行作意.復持如是淨戒善根不求聲聞獨覺等地.但無所得而爲方便與諸有
情同共迴向一切智智.於迴向時無二心轉謂誰迴向何所迴向.善現是爲菩薩摩訶
薩安住靜慮波羅蜜多攝取淨戒波羅蜜多。[一]善現.若菩薩摩訶薩安住靜慮波羅蜜多
修行安忍.觀色如聚沫觀受如浮泡觀想如陽燄觀行如芭蕉觀識如幻事.作是觀時
注:
[一]以下初分卷三百五十.相引攝品之二.

回页首

於五取藴不堅實想恆現在前.復作是念諸法皆空非我我所.誰能割截誰受割截誰
能毁罵誰受毁罵誰復於中發起瞋恨.色是誰色受是誰受想是誰想行是誰行識是
誰識.如是菩薩安住靜慮波羅蜜多審觀法時能具安忍復持如是所集善根以無所
得而爲方便與諸有情同共迴向一切智智.於迴向時無二心轉謂誰迴向何所迴向.
善現是爲菩薩摩訶薩安住靜慮波羅蜜多攝取安忍波羅蜜多。[一]善現.若菩薩摩訶薩
安住靜慮波羅蜜多發勤精進.離欲惡不善法有尋有伺離生喜樂入初靜慮具足住.
尋伺寂靜住內等淨心一趣性無尋無伺定生喜樂入第二靜慮具足住.離喜住捨具
念正知領身受樂聖者於中能說能捨具念樂住入第三靜慮具足住.斷樂斷苦先喜
憂沒不苦不樂捨念清淨入第四靜慮具足住.菩薩如是修一切種靜慮解脫等持等
至於中皆能不取其相.發起種種神境智通能作無邊大神變事.或復發起天耳智通
明了清淨過人天耳能如實聞十方世界情非情類種種音聲.或復發起他心智通能
如實知十方世界他有情衆心心所法.或復發起宿住智通如實念知十方世界無量
注:
[一]以下番本卷五十八.

回页首

有情諸宿住事.或復發起天眼智通明了清淨過人天眼能如實見十方世界有情無
情種種色像乃至業果皆如實知.是菩薩摩訶薩安住此五殊勝神通從一佛國趣一
佛國親近供養諸佛世尊請問如來甚深法義.廣植無量微妙善根成熟有情嚴淨佛
土勤修種種菩薩勝行.持此善根不求聲聞獨覺等地但無所得而爲方便與諸有情
同共迴向一切智智.於迴向時無二心轉謂誰迴向何所迴向.善現是爲菩薩摩訶薩
安住靜慮波羅蜜多攝取精進波羅蜜多。善現.若菩薩摩訶薩安住靜慮波羅蜜多觀
色受想行識不可得.觀眼處乃至意處不可得.觀色處乃至法處不可得.觀眼界乃至
意界不可得.觀色界乃至法界不可得.觀眼識界乃至意識界不可得.觀眼觸乃至意
觸不可得.觀眼觸爲緣所生諸受乃至意觸爲緣所生諸受不可得.觀地界乃至識界
不可得.觀因緣乃至增上緣不可得.觀無明乃至老死不可得.觀布施波羅蜜多乃至
般若波羅蜜多不可得.觀內空乃至無性自性空不可得.觀真如乃至不思議界不可
得.觀苦集滅道聖諦不可得.觀四念住乃至八聖道支不可得.觀四靜慮四無量四無

回页首

色定不可得.觀八解脫乃至十遍處不可得.觀空無相無願解脫門不可得.觀淨觀地
乃至如來地不可得.觀極喜地乃至法雲地不可得.觀一切陀羅尼門三摩地門不可
得.觀五眼六神通不可得.觀如來十力乃至十八佛不共法不可得.觀三十二大士相
八十隨好不可得.觀無忘失法恆住捨性不可得.觀一切智道相智一切相智不可得.
觀預流果乃至獨覺菩提不可得.觀一切菩薩摩訶薩行不可得.觀諸佛無上正等菩
提不可得.觀一切智智不可得.觀有爲界不可得.觀無爲界不可得.如是菩薩觀一切
法不可得故無作.無作故無造.無造故無生.無生故無滅.無滅故無取.無取故畢竟清
淨常住無變.所以者何.以一切法若佛出世若不出世[一]安住法性法界法住無生無滅
常無變異.是菩薩摩訶薩心常無亂恆時安住一切智智相應作意如實觀察一切法
性都無所有.復持如是所集善根以無所得而爲方便與諸有情同共迴向一切智智.
於迴向時無二心轉謂誰迴向何所迴向.善現是爲菩薩摩訶薩安住靜慮波羅蜜多
攝取般若波羅蜜多。具夀善現復白佛言.世尊云何菩薩摩訶薩安住般若波羅蜜多
注:
[一]勘番本.意謂諸法法住安住.如彼法界安住.

回页首

攝取布施淨戒安忍精進靜慮波羅蜜多。佛告善現.若菩薩摩訶薩安住般若波羅蜜
多觀一切法空無所有。世尊.云何菩薩摩訶薩安住般若波羅蜜多觀一切法空無所
有。善現.諸菩薩摩訶薩安住般若波羅蜜多觀內空內空性不可得.外空外空性不可
得.內外空內外空性不可得.空空空空性不可得.大空大空性不可得.勝義空勝義空
性不可得.有爲空有爲空性不可得.無爲空無爲空性不可得.畢竟空畢竟空性不可
得.無際空無際空性不可得.散無散空散無散空性不可得.本性空本性空性不可得.
自共相空自共相空性不可得.一切法空一切法空性不可得。是菩薩摩訶薩安住如
是十四空中不得色若空若不空.不得受想行識若空若不空.不得眼處乃至意處若
空若不空.不得色處乃至法處若空若不空.不得眼界乃至意界若空若不空.不得色
界乃至法界若空若不空.不得眼識界乃至意識界若空若不空.不得眼觸乃至意觸
若空若不空.不得眼觸爲緣所生諸受乃至意觸爲緣所生諸受若空若不空.不得地
界乃至識界若空若不空.不得因緣乃至增上緣若空若不空.不得無明乃至老死若

回页首

空若不空.不得布施波羅蜜多乃至般若波羅蜜多若空若不空.不得內空乃至無性
自性空若空若不空.不得真如乃至不思議界若空若不空.不得苦集滅道聖諦若空
若不空.不得四念住乃至八聖道支若空若不空.不得四靜慮四無量四無色定若空
若不空.不得八解脫乃至十遍處若空若不空.不得空無相無願解脫門若空若不空.
不得淨觀地乃至如來地若空若不空.不得極喜地乃至法雲地若空若不空.不得一
切陀羅尼門三摩地門若空若不空.不得五眼六神通若空若不空.不得如來十力乃
至十八佛不共法若空若不空.不得三十二大士相八十隨好若空若不空.不得無忘
失法恆住捨性若空若不空.不得一切智道相智一切相智若空若不空.不得預流果
乃至獨覺菩提若空若不空.不得一切菩薩摩訶薩行若空若不空.不得諸佛無上正
等菩提若空若不空.不得一切智智若空若不空.不得有爲界若空若不空.不得無爲
界若空若不空。是菩薩摩訶薩安住般若波羅蜜多於諸有情所有布施若食若飲及
餘資具皆觀爲空.若能施若所施若施福若施果如是一切亦觀爲空.菩薩爾時由住

回页首

空觀貪著慳悋無容得起.所以者何.是菩薩摩訶薩修行般若波羅蜜多從初發心乃
至安坐妙菩提座如是分别皆不得起.如諸如來應正等覺無時暫起著心慳心.此菩
薩摩訶薩亦復如是行深般若波羅蜜多著心慳心皆永不起.當知般若波羅蜜多是
諸菩薩摩訶薩師能令菩薩摩訶薩衆不起一切妄想分别所行布施皆無染著.是菩
薩摩訶薩持此善根以無所得而爲方便與諸有情同共迴向一切智智.於迴向時無
二心轉謂誰迴向何所迴向.善現是爲菩薩摩訶薩安住般若波羅蜜多攝取布施波
羅蜜多。善現.若菩薩摩訶薩安住般若波羅蜜多受持淨戒一切聲聞獨覺等心無容
得起.所以者何.是菩薩摩訶薩觀諸聲聞獨覺等地皆不可得.迴向彼心亦不可得.迴
向彼地身語律儀亦不可得.是菩薩摩訶薩安住般若波羅蜜多從初發心乃至安坐
妙菩提座於其中閒自離斷生命亦勸他離斷生命無倒稱揚離斷生命法歡喜讚歎
離斷生命者.如是乃至自離邪見亦勸他離邪見無倒稱揚離邪見法歡喜讚歎離邪
見者.是菩薩摩訶薩持此淨戒所生善根不求三界及二乘法.但無所得而爲方便與

回页首

諸有情同共迴向一切智智.於迴向時無二心轉謂誰迴向何所迴向.善現是爲菩薩
摩訶薩安住般若波羅蜜多攝取淨戒波羅蜜多。善現.若菩薩摩訶薩安住般若波羅
蜜多起隨順忍.得此忍已常作是念.一切法中無有一法若起若滅若生若老若病若
死若能罵者若受罵者若能謗者若受謗者若能割截斫刺打縛惱觸加害若所割截
斫刺打縛惱觸加害.如是一切性相皆空不應於中妄想分别.是菩薩摩訶薩得此忍
故從初發心乃至安坐妙菩提座.於其中閒假使一切有情之類皆來訶毁誹謗淩辱
以諸刀杖瓦石塊等損害打擲割截斫刺乃至分解身諸支節.爾時菩薩心無變異但
作是念深可怪哉.諸法性中都無訶毁誹謗淩辱加害等事而諸有情妄想分别執爲
實有發起種種煩惱惡業現在當來受諸劇苦.是菩薩摩訶薩持此善根以無所得而
爲方便與諸有情同共迴向一切智智.於迴向時無二心轉謂誰迴向何所迴向.善現
是爲菩薩摩訶薩安住般若波羅蜜多攝取安忍波羅蜜多。善現.若菩薩摩訶薩安住
般若波羅蜜多爲諸有情宣說正法令住布施波羅蜜多乃至般若波羅蜜多.或令住

回页首

四念住乃至八聖道支.或令得預流果乃至阿羅漢果或令得獨覺菩提或令得一切
智智.是菩薩摩訶薩雖爲此事而不住有爲界亦不住無爲界.復持如是所集善根以
無所得而爲方便與諸有情同共迴向一切智智.於迴向時無二心轉謂誰迴向何所
迴向.善現是爲菩薩摩訶薩安住般若波羅蜜多攝取精進波羅蜜多。善現.若菩薩摩
訶薩安住般若波羅蜜多除佛等持於餘一切聲聞獨覺菩薩等持皆能自在隨意入
出.是菩薩摩訶薩安住菩薩自在等持於八解脫皆能自在順逆入出.何等爲八.一者
有色觀諸色解脫.二者內無色想觀外諸色解脫.三者淨勝解身作證解脫.四者超一
切色想滅有對想不思惟種種想入無邊空空無邊處解脫.五者超一切空無邊處入
無邊識識無邊處解脫.六者超一切識無邊處入無少所有無所有處解脫.七者超一
切無所有處入非有想非無想非想非非想處解脫.八者超一切非想非非想處入滅
想受定滅想受解脫。是菩薩摩訶薩復能於九次第定若逆若順自在入出.何等爲九.
謂四靜慮四無色定滅想受定是名爲九。是菩薩摩訶薩於八解脫九次第定順逆入

回页首

出善成熟已能入[一]師子奮迅等持.云何師子奮迅等持.善現謂菩薩摩訶薩離欲惡不
善法有尋有伺離生喜樂入初靜慮次第乃至超一切非想非非想處入滅想受定.復
從滅想受定起還入非想非非想處定次第乃至入初靜慮.是爲師子奮迅等持。善現
是菩薩摩訶薩於此師子奮迅等持善成熟已復入菩薩超越等持.云何菩薩超越等
持.善現謂菩薩摩訶薩離欲惡不善法有尋有伺離生喜樂入初靜慮.從初靜慮起次
第乃至入滅想受定.從滅想受定起入初靜慮從初靜慮起入滅想受定.從滅想受定
起入第二靜慮從第二靜慮起入滅想受定.從滅想受定起入第三靜慮從第三靜慮
起入滅想受定.從滅想受定起入第四靜慮從第四靜慮起入滅想受定.從滅想受定
起入空無邊處定從空無邊處定起入滅想受定.從滅想受定起入識無邊處定從識
無邊處定起入滅想受定.從滅想受定起入無所有處定從無所有處定起入滅想受
定.從滅想受定起入非想非非想處定從非想非非想處定起入滅想受定.從滅想受
定起復入非想非非想處定從非想非非想處定起墮不定心.從不定心還入滅想受
注:
[一]勘番本作師子嚬申.與三分合.次文超越等持.番本作忿怒thod rgyal乃有奮迅之意.此譯師子奮迅.疑從秦本誤合二名爲一也.

回页首

定從滅想受定起住不定心.從不定心入非想非非想處定從非想非非想處定起住
不定心.從不定心入無所有處定從無所有處定起住不定心.從不定心入識無邊處
定從識無邊處定起住不定心.從不定心入空無邊處定從空無邊處定起住不定心.
從不定心入第四靜慮從第四靜慮起住不定心.從不定心入第三靜慮從第三靜慮
起住不定心.從不定心入第二靜慮從第二靜慮起住不定心.從不定心入初靜慮從
初靜慮起住不定心.是爲菩薩超越等持。若菩薩摩訶薩安住如是超越等持得一切
法平等實性.復持如是所集善根以無所得而爲方便與諸有情同共迴向一切智智.
於迴向時無二心轉謂誰迴向何所迴向.善現是爲菩薩摩訶薩安住般若波羅蜜多
攝取靜慮波羅蜜多。
大般若波羅蜜多經卷第四百五十九


大般若經卷四百六十

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百六十
唐三藏法師玄奘奉詔譯
[一]第二分巧便品第六十八之一
爾時具夀善現白佛言.世尊.若菩薩摩訶薩成就如是巧便力者發菩提心已經幾時。
佛告善現.是菩薩摩訶薩發菩提心已經無數百千俱胝那庾多劫。具夀善現復白佛
言.世尊.若菩薩摩訶薩成就如是巧便力者已曾親近供養幾佛。佛告善現.是菩薩摩
訶薩已曾親近供養殑伽沙等諸佛。具夀善現復白佛言.世尊.若菩薩摩訶薩成就如
是巧便力者已植何等殊勝善根。佛告善現.是菩薩摩訶薩發心已來無有布施淨戒
安忍精進靜慮般若波羅蜜多所引善根而不圓滿精勤修學.由此因緣成就如是巧
方便力。具夀善現復白佛言.世尊.若菩薩摩訶薩成就如是巧便力者甚爲希有。佛告
善現.如是如是如汝所說.是菩薩摩訶薩甚爲希有。善現當知如日月輪周行[二]照燭四
大洲界作諸事業.其中所有若情非情隨彼光明勢力而轉各成己事.如是般若波羅
注:
[一]以下秦本大方便品第六十九.番本品第五十三.又初分卷三百五十一.多問不二品第六十一.三分不分品.
[二]原作照觸.依三分改.下同.

回页首

蜜多照燭餘五波羅蜜多作諸事業.布施等五波羅蜜多隨順般若波羅蜜多勢力而
轉各成己事。善現當知如轉輪王若無七寶不名輪王.要有七寶乃名輪王.布施等五
波羅蜜多亦復如是.若離般若波羅蜜多不得名爲波羅蜜多.不離般若波羅蜜多乃
得名爲波羅蜜多。善現當知如有女人端嚴巨富若無強夫所守護者易爲惡人之所
淩辱.若有強夫所守護者不爲惡人之所淩辱.布施等五波羅蜜多亦復如是.若無般
若波羅蜜多力所攝護易爲天魔及彼眷屬之所沮壞.若有般若波羅蜜多力所攝護
一切天魔及彼眷屬不能沮壞。善現當知如勇軍將妙閑兵法善備種種堅固鎧仗.隣
國怨敵所不能害.布施等五波羅蜜多亦復如是.不離般若波羅蜜多.天魔眷屬增上
慢人乃至菩薩旃荼羅等皆不能壞。善現當知如贍部洲諸小王等隨時朝侍轉輪聖
王.依彼輪王得至勝處.布施等五波羅蜜多亦復如是.隨助般若波羅蜜多由彼勢力
所引導故疾能證得一切智智。善現當知如贍部洲東方諸水無不皆趣殑伽大河.隨
殑伽河流入大海.布施等五波羅蜜多亦復如是.無不皆爲甚深般若波羅蜜多之所

回页首

攝引乃能證得一切智智。善現當知如人右手能作衆事.如是般若波羅蜜多能引一
切殊勝善法.善現當知如人左手所作不便.如是前五波羅蜜多不能引生諸勝善法。
善現當知譬如衆流隨其大小若入大海同得鹹名.如是前五波羅蜜多要入般若波
羅蜜多乃得名爲能到彼岸。善現當知如轉輪王欲有所趣四軍導從輪寶居先.王及
四軍念欲飲食輪卽爲住.旣飲食已王念欲行輪卽前去.其輪去住隨王意欲至所趣
方不復前去.如是前五波羅蜜多與諸善法欲趣無上正等菩提.要因般若波羅蜜多
以爲前導進止俱隨不相捨離.若至無上正等菩提更不前進。善現當知如轉輪王欲
有所至四軍七寶前後導從.爾時輪寶雖最居先而不分别前後之相.如是前五波羅
蜜多與諸善法欲趣無上正等菩提必以般若波羅蜜多爲其前導.然此般若波羅蜜
多不作是念我於前五波羅蜜多最爲前導彼隨從我.布施等五波羅蜜多不作是念
甚深般若波羅蜜多居我等先我隨彼故.所以者何.如是六種波羅蜜多及一切法自
性皆鈍無所能爲無有主宰虚妄不實空無所有不自在相.譬如陽燄光影水月幻事

回页首

夢等.其中都無分别作用真實自體。爾時具夀善現復白佛言.世尊.若一切法自性皆
空無實相用.諸菩薩摩訶薩云何修行布施淨戒安忍精進靜慮般若波羅蜜多求證
無上正等菩提。佛告善現.諸菩薩摩訶薩於此六種波羅蜜多正修行時常作是念.世
閒有情心恆顛倒沈溺生死不能自脫.我若不修巧便勝行不能拔濟彼生死苦.我當
爲彼諸有情類勤修布施乃至般若波羅蜜多巧便勝行趣證無上正等菩提脫諸有
情生死大苦.是菩薩摩訶薩作此念已爲諸有情捨施內外一切所有.旣捨施已復作
是念我於內外都無所捨.所以者何.此內外物空無自性不可捨施非唯屬我.是菩薩
摩訶薩由此觀察修行布施波羅蜜多疾得圓滿速證無上正等菩提。是菩薩摩訶薩
爲脫有情生死苦故終不犯戒.所以者何.是菩薩摩訶薩常作此念.我爲解脫一切有
情生死苦故求趣無上正等菩提.決定不應斷衆生命乃至邪見.亦定不應求妙欲境
求天富樂求作帝釋魔梵王等.亦定不應求聲聞地或獨覺地唯自解脫.是菩薩摩訶
薩由此觀察修行淨戒波羅蜜多疾得圓滿速證無上正等菩提。是菩薩摩訶薩爲脫

回页首

有情生死苦故終不發起忿恚等心.假使恆遭毁謗淩辱辛楚呵嘖痛徹心髓終不發
起一念瞋恨.設復恆遭刀仗瓦石杖塊等物捶打其身割截斫刺分解支節亦不發起
一念惡心.所以者何.是菩薩摩訶薩觀察一切聲如谷響色如聚沫不應於中妄起瞋
恨壞諸善品.是菩薩摩訶薩由此觀察修行安忍波羅蜜多疾得圓滿速證無上正等
菩提。是菩薩摩訶薩爲脫有情生死苦故勤求一切殊勝善法乃至無上正等菩提於
其中閒常無懈怠.所以者何.是菩薩摩訶薩恆作是念.我若懈怠不能濟拔一切有情
令其遠離生死大苦亦不能得一切智智.是菩薩摩訶薩由此觀察修行精進波羅蜜
多疾得圓滿速證無上正等菩提。是菩薩摩訶薩爲脫有情生死苦故修諸勝定.乃至
無上正等菩提終不發起貪瞋癡等俱行亂心.所以者何.是菩薩摩訶薩常作此念.我
若發起貪瞋癡等俱行亂心則不能成利樂他事亦不能證所求佛果.是菩薩摩訶薩
由此觀察修行靜慮波羅蜜多疾得圓滿速證無上正等菩提。是菩薩摩訶薩爲脫有
情生死苦故不離般若波羅蜜多.乃至無上正等菩提常勤修學世出世閒微妙勝慧.

回页首

所以者何.是菩薩摩訶薩恆作是念.若離般若波羅蜜多於諸有情不能成熟亦不能
得一切智智.是菩薩摩訶薩由此觀察修行般若波羅蜜多疾得圓滿速證無上正等
菩提。善現.由此因緣雖一切法無實相用自性皆空.而諸菩薩摩訶薩衆勤修六種波
羅蜜多常無懈倦求證無上正等菩提。爾時具夀善現復白佛言.世尊.若一切種波羅
蜜多性無差别.皆是般若波羅蜜多所攝受故皆由般若波羅蜜多修成滿故.應合爲
一波羅蜜多所謂般若波羅蜜多.云何可說般若波羅蜜多於五波羅蜜多爲最爲勝
爲尊爲高爲妙爲微妙爲上爲無上無等無等等。佛告善現.如是如是如汝所說.如是
六種波羅蜜多性無差别[一]皆是般若波羅蜜多所攝持故.若無般若波羅蜜多布施等
五不得名爲波羅蜜多.要依般若波羅蜜多布施等五乃得名爲波羅蜜多.是故前五
波羅蜜多攝在般若波羅蜜多.由此唯一波羅蜜多所謂般若波羅蜜多.是故一切波
羅蜜多性無差别。善現當知如有情類雖有種種色身差别.若有親近妙高山王咸同
一色.[二]如是前五波羅蜜多雖有種種品類差别.而爲般若波羅蜜多所攝受故皆由般
注:
[一]勘秦本番本皆無此句.次前五度攝在智度三句.亦缺.與下喻意較切.今譯文增.
[二]勘秦本番本合喻.意謂如是依智度故五度得名.入一切智智中皆同一色.不可施設此施此戒云云.

回页首

若波羅蜜多修成滿故.皆入般若波羅蜜多不可施設差别名性。又布施等波羅蜜多
依止般若波羅蜜多方得趣入一切智智乃得名爲到彼岸者.是故六種波羅蜜多皆
同一味性無差别.不可施設此是布施波羅蜜多乃至般若波羅蜜多.所以者何.如是
六種波羅蜜多皆同趣入一切智智能到彼岸性無差别.由是因緣布施等六不可施
設名性有異。具夀善現復白佛言.波羅蜜多及一切法若隨實義皆無此彼勝劣差别.
何緣故說般若波羅蜜多於五波羅蜜多爲最爲勝爲尊爲高爲妙爲微妙爲上爲無
上無等無等等。佛告善現.如是如是如汝所說.若隨實義波羅蜜多及一切法皆無此
彼勝劣差别.但依世俗言說作用說有此彼勝劣差别施設布施波羅蜜多乃至般若
波羅蜜多.爲欲度脫諸有情類世俗作用生老病死.然諸有情生老病死皆非實有但
假施設.所以者何.有情無故當知諸法亦無所有.甚深般若波羅蜜多達一切法都無
所有能拔有情世俗作用生老病死.由斯故說般若波羅蜜多於五波羅蜜多爲最爲
勝爲尊爲高爲妙爲微妙爲上爲無上無等無等等。善現當知如轉輪王所有女寶於

回页首

人中女爲最爲勝爲尊爲高爲妙爲微妙爲上爲無上無等無等等.如是般若波羅蜜
多於布施等波羅蜜多爲最爲勝爲尊爲高爲妙爲微妙爲上爲無上無等無等等。具
夀善現復白佛言.世尊.何緣數數讚說甚深般若波羅蜜多於布施等波羅蜜多爲最
爲勝爲尊爲高爲妙爲微妙爲上爲無上無等無等等。佛告善現.由此般若波羅蜜多
以無所得而爲方便普能攝取一切善法和合趣入一切智智安住不動.故我數數讚
說般若波羅蜜多。具夀善現復白佛言.甚深般若波羅蜜多於諸善法有取捨不。佛言
不也.甚深般若波羅蜜多於法都無若取若捨.何以故.以一切法皆不可取不可捨故。
具夀善現復白佛言.甚深般若波羅蜜多於何等法無取無捨。佛告善現.甚深般若波
羅蜜多於色無取無捨.於受想行識無取無捨.於眼處乃至意處無取無捨.於色處乃
至法處無取無捨.於眼界乃至意界無取無捨.於色界乃至法界無取無捨.於眼識界
乃至意識界無取無捨.於眼觸乃至意觸無取無捨.於眼觸爲緣所生諸受乃至意觸
爲緣所生諸受無取無捨. 於地界乃至識界無取無捨.於因緣乃至增上緣無取無捨.

回页首

於無明乃至老死無取無捨.於布施波羅蜜多乃至般若波羅蜜多無取無捨.於內空
乃至無性自性空無取無捨.於真如乃至不思議界無取無捨.於苦集滅道聖諦無取
無捨.於四念住乃至八聖道支無取無捨.於四靜慮四無量四無色定無取無捨.於八
解脫乃至十遍處無取無捨.於空無相無願解脫門無取無捨.於淨觀地乃至如來地
無取無捨.於極喜地乃至法雲地無取無捨.於一切陀羅尼門三摩地門無取無捨.於
五眼六神通無取無捨.於如來十力乃至十八佛不共法無取無捨.於三十二大士相
八十隨好無取無捨.於無忘失法恆住捨性無取無捨.於一切智道相智一切相智無
取無捨.於預流果乃至獨覺菩提無取無捨.於一切菩薩摩訶薩行無取無捨.於諸佛
無上正等菩提無取無捨.於一切智智無取無捨。具夀善現復白佛言.甚深般若波羅
蜜多云何於色無取無捨乃至於一切智智無取無捨。佛告善現.甚深般若波羅蜜多
不思惟色是故於色無取無捨.乃至不思惟一切智智是故於一切智智無取無捨。具
夀善現復白佛言.云何般若波羅蜜多不思惟色乃至不思惟一切智智。[一]佛告善現.由
注:
[一]以下初分卷三百五十二.多問不二品之二.

回页首

此般若波羅蜜多於色不思惟一切相亦不思惟一切所緣是故不思惟色.乃至於一
切智智不思惟一切相亦不思惟一切所緣是故不思惟一切智智。具夀善現復白佛
言.若菩薩摩訶薩不思惟色乃至不思惟一切智智云何增長所種善根.若不增長所
種善根云何圓滿波羅蜜多.若不圓滿波羅蜜多云何證得所求無上正等菩提。佛告
善現.若時菩薩摩訶薩不思惟色乃至不思惟一切智智是時菩薩摩訶薩便能增長
所種善根.所種善根得增長故便能圓滿波羅蜜多.波羅蜜多得圓滿故便能證得所
求無上正等菩提.何以故.善現諸菩薩摩訶薩要不思惟色乃至不思惟一切智智乃
能具足修諸菩薩摩訶薩行證得無上正等菩提。具夀善現復白佛言.何緣菩薩摩訶
薩要不思惟色乃至不思惟一切智智方能具足修諸菩薩摩訶薩行證得無上正等
菩提。[一]佛告善現.諸菩薩摩訶薩若思惟色乃至思惟一切智智則有所得.有所得故便
著欲界色無色界.若著欲界色無色界不能具足修諸菩薩摩訶薩行證得無上正等
菩提.若菩薩摩訶薩不思惟色乃至不思惟一切智智便無所得.無所得故則不著欲
注:
[一]以下番本卷五十九.又初分卷三百五十三.多問不二品之三.

回页首

界色無色界.若不著欲界色無色界乃至具足修諸菩薩摩訶薩行證得無上正等菩
提.是故善現若菩薩摩訶薩欲得具足修諸菩薩摩訶薩行欲疾證得所求無上正等
菩提.當勤修學甚深般若波羅蜜多不應思惟執著諸法。具夀善現復白佛言.若菩薩
摩訶薩精勤修學甚深般若波羅蜜多當於何住。佛告善現.若菩薩摩訶薩精勤修學
甚深般若波羅蜜多不應住色乃至不應住一切智智。具夀善現復白佛言.何緣菩薩
摩訶薩精勤修學甚深般若波羅蜜多不應住色乃至不應住一切智智。佛告善現.若
菩薩摩訶薩精勤修學甚深般若波羅蜜多於一切法無執著故不應住色乃至不應
住一切智智.何以故.善現是菩薩摩訶薩不見有法可於其中而起執著及可安住.善
現如是菩薩摩訶薩以無所著及無安住而爲方便精勤修學甚深般若波羅蜜多。復
次善現.若菩薩摩訶薩作如是念.若能如是無所執著無所安住精進修行甚深般若
波羅蜜多是修般若波羅蜜多是行般若波羅蜜多.我能如是無所執著修深般若波
羅蜜多我能如是無所執著行深般若波羅蜜多是行般若波羅蜜多.善現.是菩薩摩

回页首

訶薩由如是念取相執著遠離般若波羅蜜多。若遠離般若波羅蜜多則遠離靜慮精
進安忍淨戒布施波羅蜜多.亦遠離內空乃至無性自性空.亦遠離真如乃至不思議
界.亦遠離苦集滅道聖諦.亦遠離四念住乃至八聖道支.亦遠離四靜慮四無量四無
色定.亦遠離八解脫乃至十遍處.亦遠離空無相無願解脫門.亦遠離極喜地乃至法
雲地.亦遠離一切陀羅尼門三摩地門.亦遠離五眼六神通.亦遠離如來十力乃至十
八佛不共法.亦遠離無忘失法恆住捨性.亦遠離一切智道相智一切相智.亦遠離一
切菩薩摩訶薩行.亦遠離諸佛無上正等菩提.亦遠離一切智智。所以者何.甚深般若
波羅蜜多於一切法無所執著.[一]非深般若波羅蜜多有執著者及執著性.何以故.甚深
般若波羅蜜多都無自性可於諸法有所執著.是故善現諸菩薩摩訶薩修行般若波
羅蜜多時起如是想此是般若波羅蜜多我行般若波羅蜜多.則菩薩摩訶薩修行般
若波羅蜜多於一切法及深般若波羅蜜多皆有執著。復次善現.若菩薩摩訶薩修行
般若波羅蜜多時起如是想此是般若波羅蜜多我行般若波羅蜜多則是遍行諸法
注:
[一]勘番本.意謂智度亦無所可著.何以故.無如所著自性故.

回页首

實相.是菩薩摩訶薩由起此想便退般若波羅蜜多.若退般若波羅蜜多則退一切殊
勝白法.何以故.甚深般若波羅蜜多是一切種白法根本.若退般若波羅蜜多則爲退
失一切白法。[一]復次善現.若菩薩摩訶薩作如是念甚深般若波羅蜜多攝受布施淨戒
安忍精進靜慮波羅蜜多乃至攝受一切智智.是菩薩摩訶薩退失般若波羅蜜多.若
退失般若波羅蜜多則不能攝受布施淨戒安忍精進靜慮波羅蜜多乃至不能攝受
一切智智.何以故.善現非離般若波羅蜜多能遍攝受菩提分法及能證得一切智智。
復次善現.若菩薩摩訶薩作如是念安住般若波羅蜜多便於無上正等菩提定得受
記.是菩薩摩訶薩則退失般若波羅蜜多.若退失般若波羅蜜多則於無上正等菩提
不得受記.何以故.善現非離般若波羅蜜多可於無上正等菩提得受記故。復次善現.
若菩薩摩訶薩作如是念安住般若波羅蜜多則能引發布施波羅蜜多乃至靜慮波
羅蜜多如是乃至能引發大慈大悲大喜大捨.是菩薩摩訶薩則退失般若波羅蜜多.
若退失般若波羅蜜多則不能引發布施波羅蜜多乃至靜慮波羅蜜多如是乃至不
注:
[一]以下初分卷三百五十四.多問不二品之四.

回页首

能引發大慈大悲大喜大捨.何以故.善現非離般若波羅蜜多而能引發安住勝法。復
次善現.若菩薩摩訶薩作如是念佛知諸法無攝受相自證無上正等菩提得菩提已
爲諸有情宣說開示諸法實相.是菩薩摩訶薩則爲退失甚深般若波羅蜜多.何以故.
善現如來於法無知無覺無說無示.所以者何.諸法實性不可知覺不可施設云何得
有知覺說示一切法者.若言實有知覺說示一切法者無有是處。爾時具夀善現白佛
言.世尊.諸菩薩摩訶薩修行般若波羅蜜多云何當得遠離如是種種過失。佛告善現.
若菩薩摩訶薩修行般若波羅蜜多作如是念一切法無所有不可取.若法無所有不
可取則無有能現等覺者亦無有能宣說開示.若如是行是行般若波羅蜜多離諸過
失。若菩薩摩訶薩著無所有不可取法則離般若波羅蜜多.何以故.善現.甚深般若波
羅蜜多於一切法無所執著無所攝受.若於諸法有所執著有所攝受則離般若波羅
蜜多。具夀善現復白佛言.世尊.般若波羅蜜多於般若波羅蜜多爲遠離爲不遠離.乃
至布施波羅蜜多於布施波羅蜜多爲遠離爲不遠離.如是乃至一切智智於一切智

回页首

智爲遠離爲不遠離.世尊若般若波羅蜜多於般若波羅蜜多設遠離設不遠離云何
菩薩摩訶薩能無執著引發般若波羅蜜多.乃至若布施波羅蜜多於布施波羅蜜多
設遠離設不遠離云何菩薩摩訶薩能無執著引發布施波羅蜜多.如是乃至若一切
智智於一切智智設遠離設不遠離云何菩薩摩訶薩能無執著引發一切智智。[一]佛告
善現.般若波羅蜜多於般若波羅蜜多非遠離非不遠離.乃至一切智智於一切智智
非遠離非不遠離.是故菩薩摩訶薩能無執著引發般若波羅蜜多乃至引發一切智
智.何以故.善現非卽自性非離自性而能安住引發自性。復次善現.諸菩薩摩訶薩修
行般若波羅蜜多不執著色謂此是色[二]此色屬彼.亦不執著受想行識謂此是受想行
識此受想行識屬彼.如是乃至不執著一切智智謂此是一切智智此一切智智屬彼.
善現是菩薩摩訶薩於如是一切法無執著故便能引發般若波羅蜜多乃至布施波
羅蜜多乃至能引發一切智智.何以故.善現若菩薩摩訶薩修行般若波羅蜜多於諸
法中有所執著謂此是法此法屬彼則不能隨意引發安住勝妙功德。復次善現.諸菩
注:
[一]秦本番本皆缺此一段答語.
[二]勘番本.意謂此之色.秦本云誰色也.次下例同.

回页首

薩摩訶薩修行般若波羅蜜多不觀色若常若無常若樂若苦若我若無我若淨若不
淨若寂靜若不寂靜若遠離若不遠離.亦不觀受想行識若常若無常若樂若苦若我
若無我若淨若不淨若寂靜若不寂靜若遠離若不遠離.[一]乃至不觀一切智智若常若
無常若樂若苦若我若無我若淨若不淨若寂靜若不寂靜若遠離若不遠離.[二]是菩薩
摩訶薩於如是一切法不觀察故便能引發般若波羅蜜多乃至布施波羅蜜多如是
乃至能引發一切智智.何以故.善現若菩薩摩訶薩修行般若波羅蜜多於諸法中有
所觀察若常若無常若樂若苦若我若無我若淨若不淨若寂靜若不寂靜若遠離若
不遠離則不能隨意引發安住勝妙功德。復次善現.若菩薩摩訶薩修行般若波羅蜜
多則爲修行靜慮精進安忍淨戒布施波羅蜜多.亦爲安住內空乃至無性自性空.亦
爲安住真如乃至不思議界.亦爲安住苦集滅道聖諦.亦爲修行四念住乃至八聖道
支.亦爲修行四靜慮四無量四無色定.亦爲修行八解脫乃至十遍處.亦爲修行空無
相無願解脫門.亦爲修行菩薩十地.亦爲修行一切陀羅尼門三摩地門.亦爲修行五
注:
[一]以下初分卷三百五十五.多問不二品之五.
[二]番本作以諸法無自性故.常無常等不能引發正覺云云.秦本意同.但文訛略.

回页首

眼六神通.亦爲修行如來十力乃至十八佛不共法.亦爲修行無忘失法恆住捨性.亦
爲修行一切智道相智一切相智.亦爲修行一切菩薩摩訶薩行.亦爲修行諸佛無上
正等菩提.亦爲修行一切智智。復次善現.甚深般若波羅蜜多隨所行處所有一切波
羅蜜多及餘一切菩提分法皆悉隨行.甚深般若波羅蜜多隨所至處所有一切波羅
蜜多及餘一切菩提分法皆悉隨至。善現.如轉輪王隨所行處四種勇軍皆悉隨行.如
轉輪王隨所至處四種勇軍皆悉隨至.甚深般若波羅蜜多亦復如是.隨有所行及有
所至所有一切波羅蜜多及餘一切菩提分法皆悉隨行究竟至於一切智智。善現.如
善御者駕四馬車令避險路行於正道.隨本意欲能往所至.甚深般若波羅蜜多亦復
如是.善御一切波羅蜜多及餘一切菩提分法.令避生死涅槃險路行於自利利他正
道至本所求一切智智。具夀善現白言.世尊.諸菩薩摩訶薩云何爲道云何非道。佛告
善現.諸異生道若聲聞道若獨覺道非諸菩薩摩訶薩道.依此不能往一切智智故.甚
深般若波羅蜜多所引六種波羅蜜多是諸菩薩摩訶薩道.依此定能往一切智智故。

回页首

具夀善現復白佛言.甚深般若波羅蜜多出現世閒能辦大事.所謂示現諸菩薩摩訶
薩道非道相.令諸菩薩摩訶薩衆知是道是非道疾能證得一切智智。佛告善現.如是
如是如汝所說.甚深般若波羅蜜多出現世閒能辦大事所謂示現諸菩薩摩訶薩道
非道相令諸菩薩摩訶薩衆知是道是非道疾能證得一切智智。復次善現.甚深般若
波羅蜜多出現世閒能辦大事所謂度脫無量無數無邊有情令得殊勝利益安樂.善
現當知甚深般若波羅蜜多雖作無邊利樂他事而於此事無所取著.復次善現.甚深
般若波羅蜜多雖能示現色所作事而於此事無所取著.雖能示現受想行識所作事
而於此事無所取著.如是乃至雖能示現一切智智所作事而於此事無所取著.雖能
示現聲聞獨覺所作事而於此事無所取著.善現甚深般若波羅蜜多雖能引導一切
菩薩摩訶薩衆令趣無上正等菩提遠離聲聞獨覺等地而於諸法無生無滅.以法住
性爲定量故。具夀善現復白佛言.若甚深般若波羅蜜多於一切法無生無滅.云何菩
薩摩訶薩行深般若波羅蜜多時爲諸有情應行布施應持淨戒應起安忍應勤精進

回页首

應住靜慮應修般若。佛告善現.諸菩薩摩訶薩修行般若波羅蜜多時緣一切智智.爲
諸有情應行布施應持淨戒應起安忍應勤精進應住靜慮應修般若。善現.是菩薩摩
訶薩持此善根與諸有情同共迴向一切智智.如是迴向一切智智則修六種波羅蜜
多速得圓滿.亦修菩薩慈悲喜捨速得圓滿.乃至安坐妙菩提座常不遠離如是六種
波羅蜜多.若不遠離如是六種波羅蜜多則不遠離一切智智.是故善現若菩薩摩訶
薩欲疾證得一切智智當勤精進修學六種波羅蜜多當勤精進修行六種波羅蜜多.
若菩薩摩訶薩當勤精進修學修行如是六種波羅蜜多一切善根速得圓滿疾能證
得一切智智.是故善現諸菩薩摩訶薩[一]應與六種波羅蜜多常共相應勿相捨離。具夀
善現白言.世尊.云何菩薩摩訶薩能與六種波羅蜜多常共相應不相捨離。佛告善現.
若菩薩摩訶薩如實觀色非相應非不相應.如實觀受想行識非相應非不相應.乃至
如實觀一切智智非相應非不相應.是菩薩摩訶薩能與六種波羅蜜多常共相應不
相捨離。復次善現.若菩薩摩訶薩恆作是念.我不應住色亦不應住非色.我不應住受
注:
[一]勘秦本番本皆作習行六度.無相應語.次下四百二十一卷亦云習此波羅蜜.今譯取意改文.

回页首

想行識亦不應住非受想行識.乃至我不應住一切智智亦不應住非一切智智.何以
故.色非能住非所住受想行識亦非能住非所住如是乃至一切智智非能住非所住
故.善現是菩薩摩訶薩能與六種波羅蜜多常共相應不相捨離。善現.若菩薩摩訶薩
能以如是無住方便修行六種波羅蜜多是菩薩摩訶薩疾能證得一切智智.善現.譬
如有人欲食菴沒羅果或半娜娑果.先取其子於良美田而種植之隨時漑灌守護營
理.漸次生長芽莖枝葉時節和合便有華果果成熟已取而食之.如是善現若菩薩摩
訶薩欲得無上正等菩提先學六種波羅蜜多.復於有情或以[一]布施或以愛語或以利
行或以同事而攝受之.旣攝受已教令安住布施淨戒安忍精進靜慮般若波羅蜜多.
旣安住已解脫一切生老病死證得常住畢竟安樂.菩薩如是當得無上正等菩提轉
妙法輪度無量衆。是故善現若菩薩摩訶薩欲於諸法不藉他緣而自悟解.欲能成熟
一切有情欲於佛土能善嚴淨.欲疾安坐妙菩提座.欲能降伏一切魔軍.欲疾證得一
切智智.欲轉法輪脫有情衆生老病死證得常住畢竟安樂.應學六種波羅蜜多以四
注:
[一]勘秦本番本俱作施等六度.次後結語卽但云應學智度.無六度四攝等文.今譯增詳.

回页首

攝事方便攝受諸有情衆.旣攝受已應令安住布施淨戒安忍精進靜慮般若波羅蜜
多.菩薩如是勤修學時應於般若波羅蜜多常勤修學。
大般若波羅蜜多經卷第四百六十


大般若經卷四百六十一

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百六十一
唐三藏法師玄奘奉詔譯
第二分巧便品第六十八之二
爾時具夀善現復白佛言.世尊.佛說菩薩摩訶薩應於般若波羅蜜多常勤修學耶。佛
告善現.如是如是.我說菩薩摩訶薩應於般若波羅蜜多常勤修學。善現.若菩薩摩訶
薩欲於諸法得大自在當學般若波羅蜜多.所以者何.甚深般若波羅蜜多具大勢力
令諸菩薩摩訶薩衆於一切法得自在故。善現.當知甚深般若波羅蜜多是諸善法所
趣向門.譬如大海是一切水所趣向門.是故善現.若聲聞乘補特伽羅若獨覺乘補特
伽羅若菩薩乘補特伽羅皆應於此甚深般若波羅蜜多常勤修學。善現.諸菩薩摩訶
薩於此般若波羅蜜多勤修學時應於布施波羅蜜多乃至靜慮波羅蜜多亦常修學.
應於內空乃至無性自性空亦常[一]安住.應於真如乃至不思議界亦常安住.應於苦集
滅道聖諦亦常安住.應於四念住乃至八聖道支亦常修學.應於四靜慮四無量四無
注:
[一]番本仍作修學.次後文例皆同.

回页首

色定亦常修學.應於八解脫乃至十遍處亦常修學.應於空無相無願解脫門亦常修
學.應於菩薩摩訶薩地亦常修學.應於一切陀羅尼門三摩地門亦常修學.應於五眼
六神通亦常修學.應於如來十力乃至十八佛不共法亦常修學.應於無忘失法恆住
捨性亦常修學.應於一切智道相智一切相智亦常修學.應於一切菩薩摩訶薩行亦
常修學.應於諸佛無上正等菩提亦常修學.應於一切智智亦常修學。善現.如善射人
甲冑堅固弓箭如意不懼怨敵.諸菩薩摩訶薩亦復如是.攝受般若波羅蜜多方便善
巧備諸功德一切魔軍外道異論所不能屈.是故善現若菩薩摩訶薩欲疾證得一切
智智應勤修學甚深般若波羅蜜多。善現.若菩薩摩訶薩能於般若波羅蜜多常勤修
學.便爲十方無量無數無邊世界諸佛世尊常共護念。具夀善現白言.世尊.云何菩薩
摩訶薩常勤修學甚深般若波羅蜜多便爲十方無量無數無邊世界諸佛世尊常共
護念。佛告善現.若菩薩摩訶薩能於般若波羅蜜多常勤修學則能修行布施波羅蜜
多乃至修行一切智智.由此十方無量無數無邊世界諸佛世尊常共護念。具夀善現

回页首

復白佛言.是菩薩摩訶薩云何修行布施波羅蜜多乃至修行一切智智便爲十方無
量無數無邊世界諸佛世尊常共護念。佛告善現.是菩薩摩訶薩修行布施波羅蜜多
時觀布施波羅蜜多不可得.乃至修行一切智智時觀一切智智不可得.故爲十方無
量無數無邊世界諸佛世尊常共護念。復次善現.如是十方無量無數無邊世界諸佛
世尊如色不可得故常共護念是菩薩摩訶薩.如受想行識不可得故常共護念是菩
薩摩訶薩.乃至如一切智智不可得故常共護念是菩薩摩訶薩.復次善現.如是十方
無量無數無邊世界諸佛世尊不以色故常共護念是菩薩摩訶薩.不以受想行識故
常共護念是菩薩摩訶薩.[一]乃至不以一切智智故常共護念是菩薩摩訶薩。具夀善現
復白佛言.諸菩薩摩訶薩雖多處學而無所學。佛告善現.如是如是.諸菩薩摩訶薩雖
多處學而無所學.所以者何.實無有法可令菩薩摩訶薩衆於中修學。具夀善現復白
佛言.世尊.爲諸菩薩摩訶薩或略或廣宣說六種波羅蜜多相應之法.若菩薩摩訶薩
欲疾證得一切智智.於此六種波羅蜜多相應法教若略若廣皆應聽聞受持讀誦究
注:
[一]以下初分卷三百五十七.多問不二品之七.

回页首

竟通利.旣通利已如理思惟.旣思惟已審正觀察.正觀察已令心心所於所緣相皆不
復轉。佛告善現.如是如是如汝所說.復次善現.諸菩薩摩訶薩於佛世尊所說六種波
羅蜜多相應法教若略若廣勤修學時應於諸法如實了知略廣之相。具夀善現白言.
世尊.云何菩薩摩訶薩於一切法如實了知略廣之相。佛告善現.若菩薩摩訶薩如實
了知色真如相受想行識真如相.如實了知眼處真如相乃至意處真如相.如實了知
色處真如相乃至法處真如相.如實了知眼界真如相乃至意界真如相.如實了知色
界真如相乃至法界真如相.如實了知眼識界真如相乃至意識界真如相.如實了知
眼觸真如相乃至意觸真如相.如實了知眼觸爲緣所生諸受真如相乃至意觸爲緣
所生諸受真如相.如實了知地界真如相乃至識界真如相.如實了知因緣真如相乃
至增上緣真如相.如實了知無明真如相乃至老死真如相.如實了知布施波羅蜜多
真如相乃至般若波羅蜜多真如相.如實了知內空真如相乃至無性自性空真如相.
如實了知苦聖諦真如相集滅道聖諦真如相.如實了知四念住真如相乃至八聖道

回页首

支真如相.如實了知四靜慮真如相四無量四無色定真如相.如實了知八解脫真如
相乃至十遍處真如相.如實了知空解脫門真如相無相無願解脫門真如相.如實了
知淨觀地真如相乃至如來地真如相.如實了知極喜地真如相乃至法雲地真如相.
如實了知一切陀羅尼門真如相一切三摩地門真如相.如實了知五眼真如相六神
通真如相.如實了知如來十力真如相乃至十八佛不共法真如相.如實了知三十二
大士相真如相八十隨好真如相.如實了知無忘失法真如相恆住捨性真如相.如實
了知一切智真如相道相智一切相智真如相.如實了知預流果真如相乃至獨覺菩
提真如相.如實了知一切菩薩摩訶薩行真如相諸佛無上正等菩提真如相.如實了
知一切智智真如相.是菩薩摩訶薩於一切法如實了知略廣之相。具夀善現白言.世
尊.云何色真如相受想行識真如相乃至云何一切智智真如相.諸菩薩摩訶薩如實
了知當於中學於一切法如實了知略廣之相。佛告善現.色真如無生無滅亦無住異
而可施設是名色真如相.受想行識真如無生無滅亦無住異而可施設是名受想行

回页首

識真如相.乃至一切智智真如無生無滅亦無住異而可施設是名一切智智真如相.
諸菩薩摩訶薩如實了知當於中學於一切法如實了知略廣之相。復次善現.若菩薩
摩訶薩如實了知色實際相.受想行識實際相.乃至如實了知一切智智實際相.是菩
薩摩訶薩於一切法如實了知略廣之相。具夀善現白言.世尊.云何色實際相.受想行
識實際相.乃至云何一切智智實際相.諸菩薩摩訶薩如實了知而於中學於一切法
如實了知略廣之相。佛告善現.[一]無色際是名色實際相.無受想行識際是名受想行識
實際相.[二]乃至無一切智智際是名一切智智實際相.諸菩薩摩訶薩如實了知當於中
學於一切法如實了知略廣之相。復次善現.若菩薩摩訶薩如實了知色法界相.受想
行識法界相.乃至如實了知一切智智法界相.是菩薩摩訶薩於一切法如實了知略
廣之相。具夀善現白言.世尊.云何色法界相.受想行識法界相.乃至云何一切智智法
界相.諸菩薩摩訶薩如實了知而於中學於一切法如實了知略廣之相。佛告善現.色
如虚空無障無礙無生無滅無斷無續而可施設是名色法界相.受想行識如虚空無
注:
[一]勘番本.意謂無色之邊際.下例同.
[二]以下初分卷三百五十八.多問不二品之八.

回页首

障無礙無生無滅無斷無續而可施設是名受想行識法界相.乃至一切智智如虚空
無障無礙無生無滅無斷無續而可施設是名一切智智法界相.諸菩薩摩訶薩如實
了知當於中學於一切法如實了知略廣之相。[一]具夀善現白言.世尊.諸菩薩摩訶薩復
云何應知一切法略廣之相。佛告善現.若菩薩摩訶薩如實了知一切法[二]不合不散.是
菩薩摩訶薩應如是知一切法略廣之相。具夀善現白言.世尊.何等一切法不合不散。
佛告善現.色不合不散.受想行識不合不散.眼處乃至意處不合不散.色處乃至法處
不合不散.眼界乃至意界不合不散.色界乃至法界不合不散.眼識界乃至意識界不
合不散.眼觸乃至意觸不合不散.眼觸爲緣所生諸受乃至意觸爲緣所生諸受不合
不散.地界乃至識界不合不散.因緣乃至增上緣不合不散.無明乃至老死不合不散.
貪欲瞋恚愚癡不合不散.欲界色界無色界不合不散.布施波羅蜜多乃至般若波羅
蜜多不合不散.內空乃至無性自性空不合不散.真如乃至不思議界不合不散.苦集
滅道聖諦不合不散.四念住乃至八聖道支不合不散.四靜慮四無量四無色定不合
注:
[一]以下初分卷三百五十九.多問不二品之九.
[二]勘番本.合散作相應不相應.次後均同.

回页首

不散.八解脫乃至十遍處不合不散.空無相無願解脫門不合不散.淨觀地乃至如來
地不合不散.極喜地乃至法雲地不合不散.一切陀羅尼門三摩地門不合不散.五眼
六神通不合不散.如來十力乃至十八佛不共法不合不散.三十二大士相八十隨好
不合不散.無忘失法恆住捨性不合不散.一切智道相智一切相智不合不散.預流果
乃至獨覺菩提不合不散.一切菩薩摩訶薩行不合不散.諸佛無上正等菩提不合不
散.一切智智不合不散.有爲界不合不散.無爲界不合不散。所以者何.如是諸法皆無
自性.[一]若無自性則無所有.若無所有則不可說有合有散.諸菩薩摩訶薩於一切法如
是了知則能了知略廣之相。[二]具夀善現白言.世尊.如是名爲略攝一切波羅蜜多.諸菩
薩摩訶薩若於中學能多所作.世尊.如是略攝波羅蜜多初修業菩薩摩訶薩於中應
常修學.乃至住第十地菩薩摩訶薩亦於中應常修學.世尊若菩薩摩訶薩學此略攝
波羅蜜多於一切法能如實知略廣之相。佛告善現.如是如是如汝所說.善現當知如
是略攝波羅蜜多法門諸菩薩摩訶薩利根者能入[三]鈍根者不能入.等引根者能入非
注:
[一]勘番本.意謂無自性則是無法.無不與無相應不應.
[二]勘番本.此段仍爲佛語.并云是爲略攝之波羅蜜.三分從秦本作略攝般若.有誤.
[三]勘秦本番本作鈍根中根均可入.與三分同.今譯疑誤.又等引根原錯等利.今依麗本番本改正.三分謂定不定根專心皆能入.

回页首

等引根者不能入.勤精進者能入不勤精進者不能入.具正念者能入不具正念者不
能入.具妙慧者能入具惡慧者不能入。善現.若菩薩摩訶薩欲住不退轉地當勤方便
入此法門.若菩薩摩訶薩乃至欲住第十地當勤方便入此法門.若菩薩摩訶薩乃至
欲得一切智智當勤方便入此法門。善現若菩薩摩訶薩如此般若波羅蜜多所說而
學.是菩薩摩訶薩則能隨學布施波羅蜜多乃至般若波羅蜜多.亦能隨學內空乃至
無性自性空.亦能隨學真如乃至不思議界.亦能隨學苦集滅道聖諦.亦能隨學四念
住乃至八聖道支.亦能隨學四靜慮四無量四無色定.亦能隨學八解脫乃至十遍處.
亦能隨學空無相無願解脫門.亦能隨學諸菩薩地.亦能隨學一切陀羅尼門三摩地
門.亦能隨學五眼六神通.亦能隨學如來十力乃至十八佛不共法.亦能隨學無忘失
法恆住捨性.亦能隨學一切智道相智一切相智.亦能隨學一切菩薩摩訶薩行.亦能
隨學諸佛無上正等菩提.亦能隨學一切智智。善現.若菩薩摩訶薩如如依止甚深般
若波羅蜜多所說而學.是菩薩摩訶薩如是如是轉近所求一切智智。善現.若菩薩摩

回页首

訶薩如[一]此般若波羅蜜多所說而學.是菩薩摩訶薩所有業障及諸魔事隨起卽滅.是
故善現若菩薩摩訶薩欲疾滅除一切業障及諸魔事欲正攝受巧方便力.當學般若
波羅蜜多。復次善現.若時菩薩摩訶薩行此般若波羅蜜多修此般若波羅蜜多習此
般若波羅蜜多.是時菩薩摩訶薩便爲十方無量無數無邊世界諸佛世尊現說法者
常共護念.所以者何.善現過去未來現在諸佛無不皆從甚深般若波羅蜜多而出現
故.是故善現若菩薩摩訶薩能行般若波羅蜜多當作是念過去未來現在諸佛所證
得法我亦當得.如是善現諸菩薩摩訶薩應勤修學甚深般若波羅蜜多.若勤修學甚
深般若波羅蜜多疾能證得一切智智.是故善現諸菩薩摩訶薩常應不捨甚深般若
波羅蜜多相應作意修行般若波羅蜜多。復次善現.若菩薩摩訶薩於此般若波羅蜜
多如實修行經彈指頃所獲福聚其量甚多.假使有人教化三千大千世界一切有情
皆令安住布施淨戒安忍精進靜慮般若.或令安住解脫及解脫智見.或令安住預流
果乃至獨覺菩提.是人雖得無量福聚.而猶不及如實修行甚深般若波羅蜜多經彈
注:
[一]勘三分.指此經典而言.

回页首

指頃所獲福聚.何以故.善現如是般若波羅蜜多能生一切布施淨戒安忍精進靜慮
般若波羅蜜多.能生一切解脫及解脫智見.能生一切預流果乃至獨覺菩提.現在十
方無量無數無邊世界諸佛世尊無不皆由甚深般若波羅蜜多而得出現.過去未來
諸佛亦爾。復次善現.若菩薩摩訶薩能不遠離甚深般若波羅蜜多相應作意修行般
若波羅蜜多.經須臾頃或經半日或經一日或經半月或經一月或經一時或經一歲
或經百歲若復過此.是菩薩摩訶薩所獲福聚其量甚多.勝教十方各如殑伽沙等世
界一切有情皆令安住布施淨戒安忍精進靜慮般若或令安住解脫及解脫智見或
令安住預流果乃至獨覺菩提所獲功德.所以者何.由此般若波羅蜜多出生過去未
來現在諸佛世尊.爲諸有情如實施設布施淨戒安忍精進靜慮般若波羅蜜多.如實
施設解脫及解脫智見.如實施設預流果乃至獨覺菩提.如實施設諸佛無上正等菩
提.故此福聚勝過於彼。復次善現.若菩薩摩訶薩如深般若波羅蜜多[一]所說而住.當知
是菩薩摩訶薩不復退轉.常爲諸佛之所護念成就最勝方便善巧.已曾親近供養無
注:
[一]原作所設今依麗本番本改正.

回页首

量百千俱胝那庾多佛.於諸佛所已種無量微妙善根.已爲無量真善知識之所攝受.
已久修習布施波羅蜜多乃至般若波羅蜜多.已久安住內空乃至無性自性空.已久
安住真如乃至不思議界.已久安住苦集滅道聖諦.已久修習四念住乃至八聖道支.
已久修習四靜慮四無量四無色定.已久修習八解脫乃至十遍處.已久修習空無相
無願解脫門.已久修習諸菩薩地.已久修習一切陀羅尼門三摩地門.已久修習五眼
六神通.已久修習如來十力乃至十八佛不共法.已久修習一切智道相智一切相智.
已久修習一切菩薩摩訶薩行.已久修習諸佛無上正等菩提.已久修習一切智智。當
知是菩薩摩訶薩住童真地一切所願無不滿足.常見諸佛無時暫捨於諸善根恆不
遠離.常能成熟所化有情.常能嚴淨所居佛土從一佛國趣一佛國供養恭敬尊重讚
歎諸佛世尊聽受修行無上乘法。當知是菩薩摩訶薩已得無斷無盡辯才.已得微妙
陀羅尼法成就最上微妙色身.已得諸佛授圓滿記於隨所樂爲度有情受諸有身.已
得自在。當知是菩薩摩訶薩[一]善入所緣善入行相.善入字法善入非字法.善入言說善
注:
[一]勘番本.意謂善巧而知秦本云善知是也.次俱同.

回页首

入不言說.善入一語善入二語善入多語.善入女語善入男語善入非女男語.善入過
去時語善入未來時語善入現在時語.[一]善入諸義善入諸文.善入色善入受善入想善
入行善入識.善入蘊善入處善入界善入緣起善入緣起支.善入世閒善入涅槃善入
法相.善入有爲相善入無爲相善入有爲無爲相.善入行相善入非行相.善入相相善
入非相相.善入有性善入非有性.善入自性善入他性.善入合善入離善入合離.善入
相應善入不相應善入相應不相應.善入真如善入不虚妄性善入不變異性.善入法
性善入法界善入[二]法定善入法住.善入緣性善入非緣性.善入諸聖諦.善入靜慮善入
四無量善入四無色定.善入六波羅蜜多.善入四念住乃至八聖道支.善入八解脫乃
至十遍處.善入陀羅尼門善入三摩地門.善入三解脫門善入一切空性.善入五眼善
入六神通.善入如來十力乃至十八佛不共法.善入無忘失法善入恆住捨性.善入一
切智善入道相智善入一切相智.善入有爲界善入無爲界.善入界善入非界.善入色
作意乃至識作意.善入眼處作意乃至意處作意.善入色處作意乃至法處作意.善入
注:
[一]以下番本卷六十
[二]勘番本.意謂法之决定性.卽離生性.

回页首

眼界作意乃至意界作意.善入色界作意乃至法界作意.善入眼識界作意乃至意識
界作意.善入眼觸作意乃至意觸作意.善入眼觸爲緣所生諸受作意乃至意觸爲緣
所生諸受作意.善入地界作意乃至識界作意.善入因緣作意乃至增上緣作意.善入
無明作意乃至老死作意.善入布施波羅蜜多作意乃至般若波羅蜜多作意.善入內
空作意乃至無性自性空作意.善入真如作意乃至不思議界作意.善入苦集滅道聖
諦作意.善入四念住作意乃至八聖道支作意.善入四靜慮四無量四無色定作意.善
入八解脫作意乃至十遍處作意.善入空無相無願解脫門作意.善入淨觀地作意乃
至如來地作意.善入極喜地作意乃至法雲地作意.善入一切陀羅尼門三摩地門作
意.善入五眼六神通作意.善入如來十力作意乃至十八佛不共法作意.善入三十二
大士相八十隨好作意.善入無忘失法恆住捨性作意.善入一切智道相智一切相智
作意.善入預流果作意乃至獨覺菩提作意.善入一切菩薩摩訶薩行作意.善入諸佛
無上正等菩提作意.善入一切智智作意.善入色色相空.善入受想行識受想行識相

回页首

空.如是乃至善入一切智智一切智智相空。善入輕安道善入不輕安道.善入生善入
滅善入住異.善入正見善入邪見.善入見善入非見.善入貪瞋癡善入無貪無瞋無癡.
善入一切見纏隨眠結縛善入一切見纏隨眠結縛斷.善入名善入色善入名色.善入
所緣緣善入增上緣善入因緣善入等無閒緣.善入行善入相.善入因善入果.善入苦
集滅道.善入地獄及地獄道善入傍生及傍生道善入鬼界及鬼界道善入人及人道
善入天及天道.善入預流預流果預流果道善入一來一來果一來果道善入不還不
還果不還果道善入阿羅漢阿羅漢果阿羅漢果道.善入獨覺獨覺菩提獨覺菩提道.
善入一切菩薩摩訶薩及一切菩薩摩訶薩行.善入一切如來應正等覺及諸佛無上
正等菩提.善入一切智及一切智道善入道相智及道相智道善入一切相智及一切
相智道.善入根善入根圓滿善入根勝劣.善入慧善入疾慧善入利慧善入速慧善入
力慧善入達慧善入廣慧善入深慧善入大慧善入無等慧善入真實慧善入珍寶慧.
善入過去世善入未來世善入現在世.善入方便善入[一]顧有情.善入意樂善入增上意
注:
[一]秦本作待有情.與此譯合.但勘番本作有情心.連下意樂等爲文.

回页首

樂.善入文義相善入諸聖法善入安立三乘方便。善現.若菩薩摩訶薩行深般若波羅
蜜多.引深般若波羅蜜多.修深般若波羅蜜多.得如是等種種勝利。爾[一]時具夀善現白
佛言.世尊.諸菩薩摩訶薩云何行深般若波羅蜜多.云何引深般若波羅蜜多.云何修
深般若波羅蜜多。佛告善現.諸菩薩摩訶薩應觀色乃至識[二]彫落故破壞故離散故不
自在故不堅實故性虚僞故行深般若波羅蜜多.善現汝問諸菩薩摩訶薩云何引深
般若波羅蜜多者.諸菩薩摩訶薩應[三]如引虚空空引深般若波羅蜜多.善現汝問諸菩
薩摩訶薩云何修深般若波羅蜜多者.諸菩薩摩訶薩應[四]破壞諸法修深般若波羅蜜
多。具夀善現復白佛言.世尊.諸菩薩摩訶薩應經幾時行深般若波羅蜜多引深般若
波羅蜜多修深般若波羅蜜多。佛告善現.諸菩薩摩訶薩應從初發心乃至安坐妙菩
提座行深般若波羅蜜多引深般若波羅蜜多修深般若波羅蜜多。具夀善現復白佛
言.世尊.諸菩薩摩訶薩應住何等心無閒行深般若波羅蜜多引深般若波羅蜜多修
深般若波羅蜜多。佛告善現.諸菩薩摩訶薩應從初發心乃至安坐妙菩提座無容横
注:
[一]以下秦本三慧品第七十.
[二]勘秦本番本皆作寂靜.三分亦同.今譯疑誤.
[三]勘番本.意謂如引發虚空之空性以引發智度.
[四]番本作修遣.與三分同.

回页首

起諸餘作意.唯常安住一切智智相應作意行深般若波羅蜜多引深般若波羅蜜多
修深般若波羅蜜多.善現.是菩薩摩訶薩乃至能令心心所法於境不轉.乃得名爲行
深般若波羅蜜多引深般若波羅蜜多修深般若波羅蜜多。世尊.諸菩薩摩訶薩行深
般若波羅蜜多引深般若波羅蜜多修深般若波羅蜜多當得一切智智不.不爾善現。
世尊.諸菩薩摩訶薩不行深般若波羅蜜多不引深般若波羅蜜多不修深般若波羅
蜜多當得一切智智不.不爾善現。世尊.諸菩薩摩訶薩於深般若波羅蜜多亦行亦不
行亦引亦不引亦修亦不修當得一切智智不.不爾善現。世尊.諸菩薩摩訶薩於深般
若波羅蜜多非行非不行非引非不引非修非不修當得一切智智不.不爾善現。世尊.
若爾諸菩薩摩訶薩云何當得一切智智。善現.[一]諸菩薩摩訶薩當得一切智智如真如。
世尊云何真如.善現如實際.世尊云何實際.善現如法界。世尊云何法界.善現如我界
有情界命者界生者界養者界士夫界補特伽羅界。世尊.云何我界乃至補特伽羅界。
善現於意云何.若我若有情若命者若生者若養者若士夫若補特伽羅爲可得不.不
注:
[一]勘秦本番本皆答云如彼真如.次問云何如如.復答如實際.義理更長.今譯疑誤.

回页首

也世尊。善現.若我乃至補特伽羅旣不可得.我當云何可施設我界乃至補特伽羅界.
如是善現若菩薩摩訶薩不施設般若波羅蜜多.亦不施設一切智智.亦不施設一切
法.是菩薩摩訶薩定當證得一切智智。具夀善現復白佛言.爲但般若波羅蜜多不可
施設.爲靜慮波羅蜜多乃至布施波羅蜜多亦不可施設耶。佛告善現.非但般若波羅
蜜多不可施設.靜慮波羅蜜多乃至布施波羅蜜多亦不可施設.若聲聞法若獨覺法
若菩薩法若如來法亦不可施設.善現以要言之一切法若有爲若無爲皆不可施設。
具夀善現復白佛言.若一切法皆不可施設.云何可施設是地獄是傍生是鬼界是人
是天.是預流是一來是不還是阿羅漢.是獨覺是菩薩是如來.是一切法耶。佛告善現.
於意云何.有情施設及法施設實可得不.善現對曰不也世尊。佛告善現.若有情施設
及法施設實不可得.我云何可施設是地獄是傍生是鬼界是人是天是預流是一來
是不還是阿羅漢是獨覺是菩薩是如來是一切法.如是善現.諸菩薩摩訶薩行深般
若波羅蜜多時應學一切法皆不可施設而趣無上正等菩提。具夀善現白言.世尊.諸

回页首

菩薩摩訶薩行深般若波羅蜜多時.豈不應於色學.豈不應於受想行識學.如是乃至
豈不應於一切智智學。[一]佛告善現.諸菩薩摩訶薩行深般若波羅蜜多時.應於色學不
增不減.應於受想行識學不增不減.如是乃至應於一切智智學不增不減。具夀善現
白言.世尊.諸菩薩摩訶薩行深般若波羅蜜多時.應云何於色學不增不減.應云何於
受想行識學不增不減.如是乃至應云何於一切智智學不增不減。佛告善現.諸菩薩
摩訶薩行深般若波羅蜜多時以不生不滅故於色應學.以不生不滅故於受想行識
應學.如是乃至以不生不滅故於一切智智應學。具夀善現白言.世尊.諸菩薩摩訶薩
行深般若波羅蜜多時應云何以不生不滅故於色學.應云何以不生不滅故於受想
行識學.如是乃至應云何以不生不滅故於一切智智學。佛告善現.諸菩薩摩訶薩行
深般若波羅蜜多時應於色不起不作諸行若修若遣故學.應於受想行識不起不作
諸行若修若遣故學.如是乃至應於一切智智不起不作諸行若修若遣故學。具夀善
現白言.世尊.諸菩薩摩訶薩行深般若波羅蜜多時應云何於色不起不作諸行若修
注:
[一]以下初分卷三百六十.多問不二品之十.

回页首

若遣故學.應云何於受想行識不起不作諸行若修若遣故學.如是乃至應云何於一
切智智不起不作諸行若修若遣故學。[一]佛告善現.諸菩薩摩訶薩行深般若波羅蜜多
時應以觀一切法自相皆空於色不起不作諸行若修若遣故學.應以觀一切法自相
皆空於受想行識不起不作諸行若修若遣故學.如是乃至應以觀一切法自相皆空
於一切智智不起不作諸行若修若遣故學。
大般若波羅蜜多經卷第四百六十一
注:
[一]以下初分卷三百六十一.多問不二品之十一.


大般若經卷四百六十二

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百六十二
唐三藏法師玄奘奉詔譯
第二分巧便品第六十八之三
爾時具夀善現白佛言.世尊.云何菩薩摩訶薩行深般若波羅蜜多時應觀一切法自
相皆空。佛言善現.諸菩薩摩訶薩行深般若波羅蜜多時應觀色由色空.應觀受想行
識由受想行識空.應觀眼處由眼處空.應觀耳鼻舌身意處由耳鼻舌身意處空.應觀
色處由色處空.應觀聲香味觸法處由聲香味觸法處空.應觀眼界由眼界空.應觀耳
鼻舌身意界由耳鼻舌身意界空.應觀色界由色界空.應觀聲香味觸法界由聲香味
觸法界空.應觀眼識界由眼識界空.應觀耳鼻舌身意識界由耳鼻舌身意識界空.應
觀眼觸由眼觸空.應觀耳鼻舌身意觸由耳鼻舌身意觸空.應觀眼觸爲緣所生諸受
由眼觸爲緣所生諸受空.應觀耳鼻舌身意觸爲緣所生諸受由耳鼻舌身意觸爲緣
所生諸受空.應觀地界由地界空.應觀水火風空識界由水火風空識界空.應觀因緣

回页首

由因緣空.應觀等無閒緣所緣緣增上緣由等無閒緣所緣緣增上緣空.應觀無明由
無明空.應觀行識名色六處觸受愛取有生老死由行乃至老死空.應觀布施波羅蜜
多由布施波羅蜜多空.應觀淨戒安忍精進靜慮般若波羅蜜多由淨戒安忍精進靜
慮般若波羅蜜多空.應觀內空由內空空.應觀外空內外空空空大空勝義空有爲空
無爲空畢竟空無際空散無散空本性空自共相空一切法空不可得空無性空自性
空無性自性空由外空乃至無性自性空空.應觀真如由真如空.應觀法界法性不虛
妄性不變異性平等性離生性法定法住實際虚空界不思議界由法界乃至不思議
界空.應觀苦聖諦由苦聖諦空.應觀集滅道聖諦由集滅道聖諦空.應觀四念住由四
念住空.應觀四正斷四神足五根五力七等覺支八聖道支由四正斷乃至八聖道支
空.應觀四靜慮由四靜慮空.應觀四無量四無色定由四無量四無色定空.應觀八解
脫由八解脫空.應觀八勝處九次第定十遍處由八勝處九次第定十遍處空.應觀空
解脫門由空解脫門空.應觀無相無願解脫門由無相無願解脫門空.應觀淨觀地由

回页首

淨觀地空.應觀種[一]姓地第八地具見地薄地離欲地已辦地獨覺地菩薩地如來地由
種姓地乃至如來地空.應觀極喜地由極喜地空.應觀離垢地發光地燄慧地極難勝
地現前地遠行地不動地善慧地法雲地由離垢地乃至法雲地空.應觀一切陀羅尼
門由一切陀羅尼門空.應觀一切三摩地門由一切三摩地門空.應觀五眼由五眼空.
應觀六神通由六神通空.應觀如來十力由如來十力空.應觀四無所畏四無礙解大
慈大悲大喜大捨十八佛不共法由四無所畏乃至十八佛不共法空.應觀三十二大
士相由三十二大士相空.應觀八十隨好由八十隨好空.應觀無忘失法由無忘失法
空.應觀恆住捨性由恆住捨性空.應觀一切智由一切智空.應觀道相智一切相智由
道相智一切相智空.應觀預流果由預流果空.應觀一來不還阿羅漢果獨覺菩提由
一來不還阿羅漢果獨覺菩提空.應觀一切菩薩摩訶薩行由一切菩薩摩訶薩行空.
應觀諸佛無上正等菩提由諸佛無上正等菩提空.應觀一切智智由一切智智空.如
是善現諸菩薩摩訶薩行深般若波羅蜜多時應觀一切法自相皆空。具夀善現復白
注:
[一]原錯性字.今依麗本改.

回页首

佛言.若色由色空受想行識由受想行識空.如是乃至一切智智由一切智智空.云何
菩薩摩訶薩行深般若波羅蜜多。佛告善現.若菩薩摩訶薩都無所行是行深般若波
羅蜜多。具夀善現復白佛言.世尊.何緣菩薩摩訶薩都無所行是行深般若波羅蜜多。
佛告善現.由深般若波羅蜜多不可得.菩薩摩訶薩亦不可得.行亦不可得.若能行者
若由此行行時行處皆不可得.是故善現諸菩薩摩訶薩都無所行是行深般若波羅
蜜多.以於其中一切戲論不可得故。具夀善現復白佛言.世尊.若菩薩摩訶薩都無所
行是行深般若波羅蜜多.初修業菩薩摩訶薩云何行深般若波羅蜜多。佛告善現.諸
菩薩摩訶薩從初發心應於一切法常學無所得.如是學已用無所得而爲方便應修
布施波羅蜜多乃至般若波羅蜜多.應住內空乃至無性自性空.應住真如乃至不思
議界.應住苦集滅道聖諦.應修四念住乃至八聖道支.應修四靜慮四無量四無色定.
應修八解脫乃至十遍處.應修空無相無願解脫門.應修菩薩摩訶薩地.應修一切陀
羅尼門三摩地門.應修五眼六神通.應修如來十力乃至十八佛不共法.應修無忘失

回页首

法恆住捨性.應修一切智道相智一切相智.應修一切菩薩摩訶薩行.應修諸佛無上
正等菩提.應修一切智智。具夀善現白言.世尊.云何名有所得.云何名無所得。佛言善
現.[一]諸有二者名有所得.諸無二者名無所得。具夀善現復白佛言.云何有二名有所得.
云何無二名無所得。佛告善現.眼色爲二乃至意法爲二.有色無色爲二有見無見爲
二有對無對爲二有漏無漏爲二有爲無爲爲二世閒出世閒爲二生死涅槃爲二.異
生法異生爲二.預流法預流爲二乃至獨覺菩提獨覺爲二菩薩摩訶薩行菩薩摩訶
薩爲二佛無上正等菩提佛爲二.如是一切有戲論者皆名爲二.諸有二者皆有所得。
[二]善現.非眼非色爲無二乃至非意非法爲無二.如是乃至非佛無上正等菩提非佛爲
無二.如是一切離戲論者皆名無二.諸無二者皆無所得。具夀善現白言.世尊.[三]爲有所
得故無所得.爲無所得故無所得。佛言善現.非有所得故無所得非無所得故無所得.
然有所得無所得平等性名無所得。如是善現.諸菩薩摩訶薩於有所得無所得平等
性應勤修學.善現.諸菩薩摩訶薩如是學時名學般若波羅蜜多無所得者。爾時具夀
注:
[一]勘番本.意謂有爾許二卽爾許可得.
[二]秦本番本俱缺此段.
[三]勘番本問意.爲有所得者無得.抑無所得者無得耶.

回页首

善現白佛言.世尊若菩薩摩訶薩行深般若波羅蜜多時不著有所得不著無所得.是
菩薩摩訶薩云何修行甚深般若波羅蜜多能從一地至一地漸次圓滿.若無從一地
至一地漸次圓滿云何能得一切智智。佛告善現.諸菩薩摩訶薩行深般若波羅蜜多
時非住有所得行深般若波羅蜜多能從一地至一地漸次圓滿得一切智智.非住無
所得行深般若波羅蜜多能從一地至一地漸次圓滿得一切智智.所以者何.善現.甚
深般若波羅蜜多無所得.一切智智亦無所得.行深般若波羅蜜多者亦無所得.此無
所得亦無所得.善現諸菩薩摩訶薩應如是行甚深般若波羅蜜多。具夀善現復白佛
言.若甚深般若波羅蜜多不可得.一切智智亦不可得.能行深般若波羅蜜多者亦不
可得.云何菩薩摩訶薩行深般若波羅蜜多時於一切法常樂決擇.謂此是色此是受
想行識.此是眼處乃至意處.此是色處乃至法處.此是眼界乃至意界.此是色界乃至
法界.此是眼識界乃至意識界.此是眼觸乃至意觸.此是眼觸爲緣所生諸受乃至意
觸爲緣所生諸受.此是地界乃至識界.此是因緣乃至增上緣.此是無明乃至老死.此

回页首

是布施波羅蜜多乃至般若波羅蜜多.此是內空乃至無性自性空.此是真如乃至不
思議界.此是苦集滅道聖諦.此是四念住乃至八聖道支.此是四靜慮四無量四無色
定.此是八解脫乃至十遍處.此是空無相無願解脫門.此是淨觀地乃至如來地.此是
極喜地乃至法雲地.此是一切陀羅尼門三摩地門.此是五眼六神通.此是如來十力
乃至十八佛不共法.此是三十二大士相八十隨好.此是無忘失法恆住捨性.此是一
切智道相智一切相智.此是預流果乃至獨覺菩提.此是一切菩薩摩訶薩行.此是諸
佛無上正等菩提.此是一切智智。[一]佛告善現.諸菩薩摩訶薩行深般若波羅蜜多時雖
於諸法常樂決擇而不得色.亦不得受想行識.乃至亦不得一切智智。具夀善現復白
佛言.諸菩薩摩訶薩行深般若波羅蜜多時若不得色亦不得受想行識乃至亦不得
一切智智者.云何能圓滿布施波羅蜜多乃至般若波羅蜜多.若不能圓滿布施波羅
蜜多乃至般若波羅蜜多云何能入菩薩正性離生.若不能入菩薩正性離生云何能
成熟有情.若不能成熟有情云何能嚴淨佛土.若不[二]能嚴淨佛土云何能得一切智智.
注:
[一]以下初分卷三百六十二多問不二品之十二.
[二]能下原衍成熟有情四字.今依麗本番本刪.

回页首

若不能得一切智智云何能轉正法輪作諸佛事.若不能轉正法輪作諸佛事云何能
解脫無量無數百千俱胝那庾多諸有情衆生老病死令得究竟安樂涅槃。佛告善現.
諸菩薩摩訶薩行深般若波羅蜜多時不爲色故行深般若波羅蜜多.亦不爲受想行
識故行深般若波羅蜜多.乃至亦不爲一切智智故行深般若波羅蜜多。具壽善現復
白佛言.諸菩薩摩訶薩行深般若波羅蜜多時爲何事故行深般若波羅蜜多。佛告善
現.諸菩薩摩訶薩行深般若波羅蜜多時無所爲故行深般若波羅蜜多.何以故善現.
一切法無爲無作甚深般若波羅蜜多亦無爲無作.一切智智亦無爲無作.諸菩薩摩
訶薩亦無爲無作.如是善現諸菩薩摩訶薩應以無爲無作而爲方便行深般若波羅
蜜多。具夀善現復白佛言.若一切法無爲無作不應施設三乘有異.謂聲聞乘若獨覺
乘若無上乘。佛告善現.非無爲無作法施設可得.要有爲有作法施設可得.所以者何
善現.有諸愚夫無聞異生執著色執著受想行識乃至執著一切智智.由執著故念色
得色念受想行識得受想行識乃至念一切智智得一切智智.由念得故作是思惟我

回页首

定當得一切智智脫諸有情生老病死令得究竟安樂涅槃.善現是諸愚夫無聞異生
由顛倒故作是思惟則爲謗佛.所以者何善現.佛以五眼求色不可得求受想行識不
可得乃至求一切智智不可得求諸有情亦不可得.彼諸愚夫無聞異生盲無慧目執
著諸法若當證得一切智智脫諸有情生老病死令得究竟安樂涅槃必無是處。具夀
善現復白佛言.若諸如來應正等覺以淨五眼求色不可得求受想行識不可得乃至
求一切智智不可得求諸有情亦不可得.應無證得一切智智脫諸有情生老病死令
得究竟安樂涅槃.云何世尊自能證得一切智智安立有情三聚差别.謂正性定聚邪
性定聚及不定聚。佛告善現.我證無上正等菩提以淨五眼如實觀察決無有情實能
證得一切智智安立有情三聚差别.然諸有情愚癡顛倒於非實法起實法想於非實
有情起實有情想.我爲除遣彼虚妄執依世俗說不依勝義。[一]具夀善現復白佛言.如來
爲住勝義證得一切智智耶.佛言不爾。善現復問.如來爲住顛倒證得一切智智耶.佛
言不爾。善現復問.如來若不住勝義證得一切智智亦不住顛倒證得一切智智者.將
注:
[一]以下初分卷三百六十三.多問不二品之十三.

回页首

無如來不能證得一切智智。佛言不爾.善現當知我雖證得一切智智然無所住謂不
住有爲界亦不住無爲界。善現譬如如來所變化者雖不住有爲界亦不住無爲界然
有去來行住坐臥.善現是所變化者若行布施波羅蜜多乃至般若波羅蜜多.若住內
空乃至無性自性空.若住真如乃至不思議界.若住苦集滅道聖諦.若修四念住乃至
八聖道支.若修四靜慮四無量四無色定.若修八解脫乃至十遍處.若修空無相無願
解脫門.若修極喜地乃至法雲地.若修一切陀羅尼門三摩地門.若修五眼六神通.若
修如來十力乃至十八佛不共法.若修無忘失法恆住捨性.若修一切智道相智一切
相智.若修一切菩薩摩訶薩行.若修諸佛無上正等菩提.若證一切智智.若轉法輪作
諸佛事.是所變化者復轉化作無量有情於中安立三聚差别.善現於意云何.是諸如
來所變化者爲實有去來行住坐臥乃至實有安立有情三聚别不.善現對曰不也世
尊。佛言善現.如來亦爾.知一切法皆如變化說一切法亦如變化.雖有所作而無真實
雖度有情而無所度如所變化者度變化有情.如是善現諸菩薩摩訶薩行深般若波

回页首

羅蜜多應如如來所變化者雖有所作而無執著。具夀善現復白佛言.若一切法皆如
變化如來亦爾.是則如來與變化者有何差别。佛告善現.如來與彼所變化者[一]及一切
法實無差别.所以者何善現.如來所作一切事業所變化者亦皆能作.彼所作事如來
亦能.是故如來與所變化及一切法皆無差别。具夀善現復白佛言.若無由佛所變化
者如來獨能作所作事.若無如來彼所變化爲獨能作所作事不.佛言能作。善現問曰.
其事云何。佛告善現.如有如來應正等覺名善寂慧.自應度者皆已度訖.時無菩薩堪
受佛記便化作一佛令住世閒自入無餘依大涅槃界.時彼化佛於半劫中作諸佛事.
過半劫已授一菩薩大菩提記現入涅槃.時諸天人阿素洛等皆謂彼佛今入涅槃然
化佛身實無起滅.如是善現諸菩薩摩訶薩行深般若波羅蜜多應信知一切法皆如
變化。具夀善現復白佛言.若如來身與所變化等無差别.云何能作世閒施主真淨福
田.若諸有情爲涅槃故於如來所供養恭敬其福無盡乃至最後入無餘依般涅槃界.
如是若有爲涅槃故供養恭敬佛變化者所獲福聚亦應無盡乃至最後入無餘依般
注:
[一]勘秦本番本皆無一切法語.義理更順.今譯文增.次同.

回页首

涅槃界。佛告善現.如如來身由法性故能與天人阿素洛等作淨福田.佛所變化亦復
如是由法性故能與天人阿素洛等作淨福田.如如來身受諸施主供養恭敬令彼施
主窮生死際其福無盡.佛所變化亦復如是受諸施主供養恭敬亦令施主窮生死際
其福無盡.善現當知且置供養恭敬如來及變化者所獲功德.若善男子善女人等於
如來所起慈敬心思惟憶念是善男子善女人等善根無盡乃至最後作苦邊際.善現
當知復置於佛起慈敬心思惟憶念所獲功德.若善男子善女人等爲供養佛下至一
華散虚空中是善男子善女人等善根無盡乃至最後作苦邊際.善現當知復置爲欲
供養佛故下至一華散虛空中所獲功德.若善男子善女人等下至一稱南謨佛陀大
調御士是善男子善女人等善根無盡乃至最後作苦邊際.如是善現於諸如來應正
等覺大福田所供養恭敬獲如是等大功德利其量難測.是故善現當知如來與變化
佛俱爲施主真淨福田等無差别與諸法法性爲定量故。復次善現.諸菩薩摩訶薩應
以如是諸法法性而爲定量行深般若波羅蜜多.方便善巧入諸法法性已[一]而於諸法
注:
[一]勘番本.意謂而於諸法法性不應乖違.次後不壞例知.

回页首

不壞法性.謂不分别此是般若波羅蜜多乃至布施波羅蜜多此是般若波羅蜜多乃
至布施波羅蜜多法性.此是內空乃至無性自性空此是內空乃至無性自性空法性.
此是真如乃至不思議界此是真如乃至不思議界法性.此是苦集滅道聖諦此是苦
集滅道聖諦法性.此是四念住乃至八聖道支此是四念住乃至八聖道支法性.此是
四靜慮四無量四無色定此是四靜慮四無量四無色定法性.此是八解脫乃至十遍
處此是八解脫乃至十遍處法性.此是空無相無願解脫門此是空無相無願解脫門
法性.此是極喜地乃至法雲地此是極喜地乃至法雲地法性.此是一切陀羅尼門三
摩地門此是一切陀羅尼門三摩地門法性.此是五眼六神通此是五眼六神通法性.
此是如來十力乃至十八佛不共法此是如來十力乃至十八佛不共法法性.此是三
十二大士相八十隨好此是三十二大士相八十隨好法性.此是無忘失法恆住捨性
此是無忘失法恆住捨性法性.此是一切智道相智一切相智此是一切智道相智一
切相智法性.此是預流果乃至獨覺菩提此是預流果乃至獨覺菩提法性.此是一切

回页首

菩薩摩訶薩行此是一切菩薩摩訶薩行法性.此是諸佛無上正等菩提此是諸佛無
上正等菩提法性.此是一切智智此是一切智智法性.善現.諸菩薩摩訶薩行深般若
波羅蜜多不應如是分别諸法法性差别而壞法性。具夀善現白言.世尊.若菩薩摩訶
薩行深般若波羅蜜多不應分别諸法法性壞法性者.云何世尊自說諸法法性差别
而壞法性.謂世尊說此是色此是受想行識.此是眼處乃至意處.此是色處乃至法處.
此是眼界乃至意界.此是色界乃至法界.此是眼識界乃至意識界.此是眼觸乃至意
觸.此是眼觸爲緣所生諸受乃至意觸爲緣所生諸受.此是地界乃至識界.此是因緣
乃至增上緣.此是無明乃至老死.此是內法此是外法.此是善法此是非善法.此是有
記法此是無記法.此是有漏法此是無漏法.此是世閒法此是出世閒法.此是共法此
是不共法.此是有諍法此是無諍法.此是有爲法此是無爲法。世尊旣說如是等法種
種差别.將無世尊自壞法性。佛言善現.[一]我不自壞諸法法性.但以名相方便假說令諸
有情悟入諸法法性平等出離生死證得涅槃.是故善現一切如來應正等覺雖說諸
注:
[一]勘番本.意謂爲他得解故.以名與相顯示法性而說諸法.非乖法性.

回页首

法種種名相而能不壞諸法實性。具夀善現復白佛言.若佛但以名相假說諸法法性
令諸有情方便悟入法性平等出離生死證得涅槃.云何佛於無名相法以名相說而
言不壞。佛告善現.我隨世俗於一切法假立名相爲諸有情方便宣說而無執著.故無
所壞。善現.如諸愚夫聞說苦等執著名相不了假說.非諸如來及佛弟子聞說苦等執
著名相.然如實知隨世俗說無有真實諸法名相.善現若諸聖者於名著名於相著相.
彼則亦應於空著空於無相著無相於無願著無願.於真如著真如於法界著法界於
實際著實際於無爲著無爲.善現是一切法唯有假名唯有假相而無真實.聖者於中
亦不執著唯假名相.如是善現諸菩薩摩訶薩住一切法但假名相行深般若波羅蜜
多而於其中無所執著。具夀善現復白佛言.若一切法但有名相.諸菩薩摩訶薩爲何
事故發菩提心受諸勤苦行菩薩行.謂自勤苦修行布施波羅蜜多乃至般若波羅蜜
多.安住內空乃至無性自性空.安住真如乃至不思議界.安住苦集滅道聖諦.修行四
念住乃至八聖道支.修行四靜慮四無量四無色定.修行八解脫乃至十遍處.修行空

回页首

無相無願解脫門.修行極喜地乃至法雲地.修行一切陀羅尼門三摩地門.修行五眼
六神通.修行如來十力乃至十八佛不共法.修行無忘失法恆住捨性.修行一切智道
相智一切相智.修行一切菩薩摩訶薩行.修行諸佛無上正等菩提.修行一切智智皆
令圓滿。[一]佛告善現.以一切法但有名相.如是名相唯假施設名相性空.[二]諸有情類顛倒
執著沈淪生死不證涅槃.是故菩薩摩訶薩衆悲愍彼故發菩提心受諸勤苦行菩薩
行漸次證得一切智智.旣自證得一切智智轉正法輪以三乘法方便拔濟令出生死
入無餘依般涅槃界.然諸名相無生無滅亦無住異施設可得。爾時具夀善現白佛言.
世尊.佛說一切智智爲一切智智耶。佛言善現.我說一切智智爲一切智智。具夀善現
復白佛言.如來曾說一切智智略有三種.謂一切智道相智一切相智.如是三智其相
云何.有何差别。佛告善現.一切智者謂[三]共聲聞及獨覺智.道相智者謂共菩薩摩訶薩
智.一切相智者謂諸如來應正等覺不共妙智。具夀善現復白佛言.何以故一切智是
共聲聞及獨覺智。佛告善現.一切智者.謂[四]五藴十二處十八界等差别法門.聲聞獨覺
注:
[一]以下番本卷六十一.
[二]秦本番本皆缺此二句.但云爲名相空而行菩薩行.
[三]勘秦本番本皆以三智分屬三乘.無共不共意.與現觀論釋相符.今譯文增.
[四]秦本番本皆作如內外法一切.與三分同.

回页首

亦能了知法門差别.而不能知一切道相及一切法一切種相.故一切智是共聲聞及
獨覺智。具夀善現復白佛言.何故道相智是共菩薩摩訶薩智。佛告善現.諸菩薩摩訶
薩應學遍知一切道相.謂聲聞道相獨覺道相菩薩道相如來道相.諸菩薩摩訶薩於
此諸道應常修學令速圓滿.雖令此道作所應作而不令其證住實際.故道相智是共
菩薩摩訶薩智。具夀善現復白佛言.諸菩薩摩訶薩修如來道得圓滿已豈於實際亦
不證住。佛告善現.諸菩薩摩訶薩成熟有情嚴淨佛土及修大願若未圓滿猶於實際
未應證住.若已圓滿乃於實際應可證住。具夀善現復問世尊.諸菩薩摩訶薩爲住於
道證住實際耶.佛言不爾。善現復問諸菩薩摩訶薩爲住非道證住實際耶.佛言不爾。
善現復問諸菩薩摩訶薩爲住道非道證住實際耶.佛言不爾。善現復問諸菩薩摩訶
薩爲住非道非非道證住實際耶.佛言不爾。具夀善現復白佛言世尊.若爾諸菩薩摩
訶薩爲何所住證住實際耶。佛言善現於意云何.汝爲住道得盡諸漏心解脫不.不也
世尊。善現汝爲住非道得盡諸漏心解脫不.不也世尊。善現汝爲住道非道得盡諸漏

回页首

心解脫不.不也世尊。善現汝爲住非道非非道得盡諸漏心解脫不.不也世尊。佛言善
現汝何所住得盡諸漏心永解脫.善現對曰非我有住得盡諸漏心永解脫然我盡漏
心得解脫都無所住。佛告善現.諸菩薩摩訶薩亦復如是行深般若波羅蜜多都無所
住證住實際。具夀善現復白佛言.何故一切相智名一切相智耶。佛告善現.[一]知一切法
皆同一相謂寂滅相是故名爲一切相智.復次善現.諸[二]行狀相能表諸法.如來如實能
遍覺知.由是故名一切相智。具壽善現復白佛言.若一切智若道相智若一切相智.如
是三智諸煩惱斷有差别不.有有餘斷無餘斷不。佛告善現.非諸煩惱斷有差别.然諸
如來一切煩惱習氣相續皆已永斷.聲聞獨覺習氣相續猶未永斷。善現復問.諸煩惱
斷得無爲不.佛言如是。善現復問聲聞獨覺不得無爲煩惱斷不.佛言不爾。善現復問
無爲法中有差别不.佛言不爾。具夀善現復白佛言.若無爲法無差别者.佛何故說一
切如來應正等覺習氣相續皆已永斷聲聞獨覺習氣相續猶未永斷。佛言善現.習氣
相續實非煩惱.然諸聲聞及諸獨覺煩惱已斷猶有少分似貪瞋癡動發身語.卽說此
注:
[一]勘番本.意謂以一相而知一切種也.
[二]勘番本.行rnam-pa狀tshul相mtshan-ma爲三義.

回页首

爲習氣相續.此在愚夫異生相續能引無義.非在聲聞獨覺相續能引無義.如是一切
習氣相續諸佛世尊究竟無有。具夀善現白言.世尊.道與涅槃俱無自性.佛何故說此
是預流此是一來此是不還此是阿羅漢此是獨覺此是菩薩此是如來。佛告善現.若
預流若一來若不還若阿羅漢若獨覺若菩薩若如來.一切皆是無爲所顯。具夀善現
復白佛言.無爲法中實有預流乃至如來義差别不.佛言不爾。善現復問.若爾何故佛
說預流乃至如來一切皆是無爲所顯。佛言善現.我依世俗言說顯示有預流等所顯
差别不依勝義.非勝義中可有顯示.何以故非無爲中有語言道或分别慧若復二種.
然由彼彼世俗言說諸法斷故施設彼彼世俗言說諸法後際。具夀善現復白佛言.若
一切法自相皆空.前際尚無況有後際.云何施設有後際耶。佛告善現.如是如是如汝
所說諸所有法自相皆空前際尚無況有後際後際實有必無是處.然諸有情不能了
達諸所有法自相皆空.爲益彼故方便假說此是前際此是後際.然一切法自相空中
前際後際俱不可得。如是善現.諸菩薩摩訶薩達一切法自相空已應行般若波羅蜜

回页首

多.善現當知諸菩薩[一]達一切法自相皆空修行般若波羅蜜多於諸法中無所執著.謂
不執著若內若外若善若非善若有記若無記若世閒若出世閒若有漏若無漏若有
爲若無爲諸法差别.亦不執著若聲聞法若獨覺法若菩薩法若如來法.唯依世俗言
說假立不依勝義。
大般若波羅蜜多經卷第四百六十二
注:
[一]達下原衍一切法三字.今依麗本番本刪.


大般若經卷四百六十三

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百六十三
唐三藏法師玄奘奉詔譯
第二分巧便品第六十八之四
爾時具夀善現白佛言.世尊.如來常說甚深般若波羅蜜多.甚深般若波羅蜜多何因
緣故名爲般若波羅蜜多。佛告善現.甚深般若波羅蜜多到一切法究竟彼岸故名般
若波羅蜜多.復次善現由深般若波羅蜜多聲聞獨覺菩薩如來能到彼岸故名般若
波羅蜜多.復次善現甚深般若波羅蜜多分[木*片]諸法過極微量竟不見有少實可得故
名般若波羅蜜多.復次善現此深般若波羅蜜多包含真如法界法性廣說乃至不思
議界故名般若波羅蜜多。復次善現.於深般若波羅蜜多無有少法若合若散若有色
若無色若有見若無見若有對若無對故名般若波羅蜜多.所以者何.甚深般若波羅
蜜多非合非散無色無見無對一相所謂無相。復次善現.甚深般若波羅蜜多能生一
切微妙善法.能發一切智慧辯才.能引一切世出世樂.能達一切甚深法義.故名般若

回页首

波羅蜜多。復次善現.甚深般若波羅蜜多理趣堅實不可動壞.若菩薩摩訶薩行深般
若波羅蜜多.一切惡魔及魔眷屬聲聞獨覺外道梵志惡友怨讎皆不能壞.所以者何.
甚深般若波羅蜜多說一切法自相皆空.諸惡魔等皆不可得.故名般若波羅蜜多。善
現.諸菩薩摩訶薩應如實行如是般若波羅蜜多甚深義趣.謂一切法自相皆空一切
惡緣無能動壞。復次善現.諸菩薩摩訶薩欲行般若波羅蜜多甚深義趣.應行無常義
苦義空義無我義寂靜義遠離義.應行苦集滅道慧義.應行苦集滅道智義.應行法類
他心智義.應行世俗勝義智義.應行盡無生智義.應行盡所有如所有智義.善現諸菩
薩摩訶薩爲行般若波羅蜜多甚深義趣應行般若波羅蜜多。具夀善現白言.世尊.於
此般若波羅蜜多深妙理中義與非義俱不可得.云何菩薩摩訶薩爲行般若波羅蜜
多甚深義趣應行般若波羅蜜多。佛告善現.諸菩薩摩訶薩爲行般若波羅蜜多甚深
義趣應作是念.我不應行貪義非義.我不應行瞋義非義.我不應行癡義非義.我不應
行邪見義非義.我不應行邪定義非義.我不應行乃至一切見趣義非義.所以者何貪

回页首

欲瞋恚愚癡邪見邪定乃至一切見趣真如實際不與諸法爲義非義。復次善現.諸菩
薩摩訶薩爲行般若波羅蜜多甚深義趣應作是念.我不應行色義非義.我不應行受
想行識義非義.我不應行眼處乃至意處義非義.我不應行色處乃至法處義非義.我
不應行眼界乃至意界義非義.我不應行色界乃至法界義非義.我不應行眼識界乃
至意識界義非義.我不應行眼觸乃至意觸義非義.我不應行眼觸爲緣所生諸受乃
至意觸爲緣所生諸受義非義.我不應行地界乃至識界義非義.我不應行因緣乃至
增上緣義非義.我不應行無明乃至老死義非義.我不應行布施波羅蜜多乃至般若
波羅蜜多義非義.我不應行內空乃至無性自性空義非義.我不應行真如乃至不思
議界義非義.我不應行苦集滅道聖諦義非義.我不應行四念住乃至八聖道支義非
義.我不應行四靜慮四無量四無色定義非義.我不應行八解脫乃至十遍處義非義.
我不應行空無相無願解脫門義非義.我不應行淨觀地乃至如來地義非義.我不應
行極喜地乃至法雲地義非義.我不應行一切陀羅尼門三摩地門義非義.我不應行

回页首

五眼六神通義非義.我不應行如來十力乃至十八佛不共法義非義.我不應行三十
二大士相八十隨好義非義.我不應行無忘失法恆住捨性義非義.我不應行一切智
道相智一切相智義非義.我不應行預流果乃至獨覺菩提義非義.我不應行一切菩
薩摩訶薩行義非義.我不應行諸佛無上正等菩提義非義.我不應行一切智智義非
義.何以故善現.如來得無上正等菩提時求一切法義與非義都不可得.善現當知如
來出世若不出世諸法法性法住法定法爾常住.無法於法爲義非義。善現.諸菩薩摩
訶薩應離一切義非義執常行般若波羅蜜多甚深義趣。具夀善現復白佛言.何故般
若波羅蜜多不與諸法爲義非義。佛告善現.甚深般若波羅蜜多[一]爲欲證入無爲法故
不與諸法爲義非義。具夀善現復白佛言.豈不一切賢聖皆以無爲爲勝義耶。佛告善
現.如是如是如汝所説一切賢聖無不皆以無爲而爲勝義.然無爲法不與諸法爲益
爲損.善現譬如虚空真如法界不與諸法爲益爲損.諸菩薩摩訶薩甚深般若波羅蜜
多亦復如是不與諸法爲益爲損.是故般若波羅蜜多不與諸法爲義非義。具夀善現
注:
[一]勘秦本番本皆云.不作有爲無爲法性.以故不與法爲義非義.文理更順.三分亦同.今譯疑誤.

回页首

復白佛言.諸菩薩摩訶薩豈不要學無爲般若波羅蜜多乃能證得一切智智。佛告善
現.如是如是如汝所說諸菩薩摩訶薩要學甚深無爲般若波羅蜜多方能證得一切
智智.以不二法而爲方便。善現復問爲以不二法得不二法耶.佛言不爾。善現復問爲
以二法得不二法耶.佛言不爾。善現白言.若無二法不以二法不二法得.諸菩薩摩訶
薩云何當得一切智智。佛告善現.二不二法俱不可得.是故所得一切智智不以二法
不二法得.[一]然無所得法能得無所得.何以故.甚深般若波羅蜜多及一切智智俱不可
得故。
[二]第二分樹喻品第六十九
爾時具夀善現白佛言.世尊.如是般若波羅蜜多最爲甚深諸菩薩摩訶薩能爲難事.
謂不得諸有情亦不得彼施設而爲有情速求證得一切智智.世尊.譬如有人欲於無
色無見無對無所依止空中種樹彼甚爲難.諸菩薩摩訶薩亦復如是.不得有情及彼
施設而爲有情速求證得一切智智極爲難事。佛言善現.如是如是如汝所說如是般
注:
[一]勘番本答意.若二法若無二法皆不可得.是乃能得.以二者俱不可得故.與三分合.今譯脫略.
[二]以下秦本道樹品第七十一.番本品第五十四.又初分實說品第六十二.三分不分品.

回页首

若波羅蜜多最爲甚深.諸菩薩摩訶薩能爲難事不得有情及彼施設而爲有情速求
證得一切智智.善現當知諸菩薩摩訶薩雖不見實有情亦不見彼施設.而諸有情愚
癡顛倒執爲實有沈溺生死受苦無窮.爲拔彼故速求證得一切智智以巧方便而救
度之。譬如有人良田種樹.是人雖復不識此樹根莖枝葉華果受者而種樹已隨時漑
灌勤加守護.此樹後時漸得生長根莖枝葉華果茂盛衆人受用愈疾獲安.諸菩薩摩
訶薩亦復如是.雖不見有果報有情而爲有情速求證得一切智智漸次修行布施淨
戒安忍精進靜慮般若波羅蜜多及餘無量菩提分法.旣圓滿已便能證得一切智智
令諸有情受用果報枝葉華果各得饒益。善現當知枝葉饒益謂諸有情依此菩薩解
脫惡趣.其華饒益謂諸有情依此菩薩或生刹帝利大族或生婆羅門大族或生長者
大族或生居士大族或生四大王衆天乃至或生非想非非想處天.其果饒益謂此菩
薩自證無上正等菩提令諸有情或住預流果或住一來果或住不還果或住阿羅漢
果或住獨覺菩提或住無上正等菩提.是諸有情勤修善法依三乘道漸次證得三乘

回页首

涅槃如是名爲果報饒益。善現.諸菩薩摩訶薩雖作如是大饒益事而竟不見有實有
情得涅槃者.但見妄想衆苦寂滅.如是善現諸菩薩摩訶薩行深般若波羅蜜多不得
有情及彼施設.爲除滅彼我執顛倒速求證得一切智智.由是因緣極爲難事。具夀善
現白言世尊.諸菩薩摩訶薩[一]當知如佛.所以者何.依諸菩薩摩訶薩故便能永斷一切
地獄傍生鬼界.亦能永斷一切無暇貧窮下賤三界衆苦。佛告善現.如是如是如汝所
說諸菩薩摩訶薩應知如佛.世閒若無諸菩薩衆便無三世一切如來.亦無獨覺及聲
聞衆.亦無永斷一切地獄傍生鬼界及餘無暇貧窮下賤三界苦時.是故善現汝言菩
薩摩訶薩衆猶如佛者實如所說。復次善現當知菩薩摩訶薩衆卽是如來.所以者何
善現.若由此真如施設如來卽由此真如施設獨覺.亦由此真如施設聲聞.亦由此真
如施設一切賢聖.亦由此真如施設色受想行識.亦由此真如施設眼處乃至意處.亦
由此真如施設色處乃至法處.亦由此真如施設眼界乃至意界.亦由此真如施設色
界乃至法界.亦由此真如施設眼識界乃至意識界.亦由此真如施設眼觸乃至意觸.
注:
[一]秦本番本皆作當知卽是佛.無下復次文.

回页首

亦由此真如施設眼觸爲緣所生諸受乃至意觸爲緣所生諸受.[一]亦由此真如施設地
界乃至識界.亦由此真如施設因緣乃至增上緣.亦由此真如施設無明乃至老死.亦
由此真如施設布施波羅蜜多乃至般若波羅蜜多.亦由此真如施設內空乃至無性
自性空.亦由此真如施設苦集滅道聖諦.亦由此真如施設四念住乃至八聖道支.亦
由此真如施設四靜慮四無量四無色定.亦由此真如施設八解脫乃至十遍處.亦由
此真如施設空無相無願解脫門.亦由此真如施設淨觀地乃至如來地.亦由此真如
施設極喜地乃至法雲地.亦由此真如施設一切陀羅尼門三摩地門.亦由此真如施
設五眼六神通.亦由此真如施設如來十力乃至十八佛不共法.亦由此真如施設三
十二大士相八十隨好.亦由此真如施設無忘失法恆住捨性.亦由此真如施設一切
智道相智一切相智.亦由此真如施設一切菩薩摩訶薩行.亦由此真如施設諸佛無
上正等菩提.亦由此真如施設一切智智.亦由此真如施設有爲界.亦由此真如施設
無爲界.亦由此真如施設一切法.亦由此真如施設一切有情.亦由此真如施設一切
注:
[一]以下初分卷三百六十四.實說品之二.

回页首

菩薩摩訶薩。如是善現.若如來真如若獨覺真如若聲聞真如若一切賢聖真如.若色
等一切法真如.若一切有情真如.若一切菩薩摩訶薩真如.如是真如實皆無異.由無
異故說名真如.諸菩薩摩訶薩於此真如修學圓滿便能證得一切智智.旣已證得一
切智智故名如來.以是因緣當知菩薩摩訶薩衆卽是如來以一切法一切有情皆以
真如爲定量故。如是善現諸菩薩摩訶薩應學甚深般若波羅蜜多.若學甚深般若波
羅蜜多則能學一切法[一]真如.若學一切法真如則於一切法真如得自在.若於一切法
真如得自在則得一切有情根勝劣智.若得一切有情根勝劣智則能具知一切有情
勝解差别.若能具知一切有情勝解差别則知一切有情自業受果.若知一切有情自
業受果則願智圓滿.若願智圓滿則能淨修三世妙智.若能淨修三世妙智則能圓滿
一切智智.若能圓滿一切智智則能無倒行菩薩行.若能無倒行菩薩行則能常以財
施法施饒益有情.若能常以財施法施饒益有情則能如實成熟有情.若能如實成熟
有情則能如實嚴淨佛土.若能如實嚴淨佛土則能證得一切智智.若能證得一切智
注:
[一]秦本番本次有於法真如則得圓滿一義.

回页首

智則能如實轉妙法輪.若能如實轉妙法輪則能安立有情於三乘道.若能安立有情
於三乘道則能令有情入無餘依般涅槃界。如是善現.諸菩薩摩訶薩見如是等自利
利他無量功德.欲令所發大菩提心堅固不退應勤精進修行般若波羅蜜多方便善
巧。時具夀善現白佛言.世尊.若菩薩摩訶薩能發無上正等覺心如說修行甚深般若
波羅蜜多.世閒天人阿素洛等皆應敬禮。佛言善現.如是如是如汝所說若菩薩摩訶
薩能發無上正等覺心如說修行甚深般若波羅蜜多世閒天人阿素洛等皆應敬禮。
具夀善現復白佛言.若菩薩摩訶薩普爲饒益一切有情初發無上正等覺心得幾所
福。佛告善現.假使充滿小千世界一切有情皆趣聲聞或獨覺地於意云何是諸有情
其福多不.善現對曰甚多世尊彼所獲福無量無邊。佛告善現.彼諸有情所獲福聚於
汝所問普爲饒益一切有情初發無上正等覺心一菩薩摩訶薩所獲福聚.百分不及
一千分不及一如是乃至百千俱胝那庾多分亦不及一.所以者何.聲聞獨覺皆依菩
薩摩訶薩有.非菩薩摩訶薩依諸聲聞獨覺故有。復次善現置滿小千世界若中千世

回页首

界一切有情皆趣聲聞或獨覺地所獲福聚.假使充滿三千大千世界一切有情皆趣
聲聞或獨覺地於意云何是諸有情其福多不.善現對曰甚多世尊彼所獲福無量無
邊。佛告善現.彼諸有情所獲福聚於汝所問普爲饒益一切有情初發無上正等覺心
一菩薩摩訶薩所獲福聚百分不及一千分不及一如是乃至百千俱胝那庾多分亦
不及一.所以者何聲聞獨覺皆依菩薩摩訶薩有.非菩薩摩訶薩依諸聲聞獨覺故有。
復次善現置滿三千大千世界一切有情皆趣聲聞或獨覺地所獲福聚.假使充滿三
千大千世界一切有情皆住淨觀地於意云何是諸有情其福多不。善現對曰甚多世
尊彼所獲福無量無邊。佛告善現.彼諸有情所獲福聚於汝所問普爲饒益一切有情
初發無上正等覺心一菩薩摩訶薩所獲福聚.百分不及一千分不及一如是乃至百
千俱胝那庾多分亦不及一.所以者何聲聞獨覺皆依菩薩摩訶薩有.非菩薩摩訶薩
依諸聲聞獨覺故有。復次善現置滿三千大千世界一切有情皆住淨觀地所獲福聚.
假使充滿三千大千世界一切有情皆住種姓地若第八地若具見地若薄地若離欲

回页首

地若已辦地所獲福聚.假使充滿三千大千世界一切有情皆住獨覺地於意云何是
諸有情其福多不.善現對曰甚多世尊彼所獲福無量無邊。佛告善現.彼諸有情所獲
福聚於汝所問普爲饒益一切有情初發無上正等覺心一菩薩摩訶薩所獲福聚.百
分不及一千分不及一如是乃至百千俱胝那庾多分亦不及一.所以者何聲聞獨覺
皆依菩薩摩訶薩有.非菩薩摩訶薩依諸聲聞獨覺故有。復次善現假使充滿三千大
千世界一切有情皆普爲饒益一切有情初發無上正等覺心.是諸菩薩摩訶薩衆所
獲福聚於入菩薩正性離生一菩薩摩訶薩所獲福聚百分不及一千分不及一如是
乃至百千俱胝那庾多分亦不及一.復次善現假使充滿三千大千世界一切有情皆
入菩薩正性離生.是諸菩薩摩訶薩衆所獲福聚於行菩提向一菩薩摩訶薩所獲福
聚百分不及一千分不及一.如是乃至百千俱胝那庾多分亦不及一.復次善現假使
充滿三千大千世界一切有情皆行菩提向.是諸菩薩摩訶薩衆所獲福聚於一如來
應正等覺所成福聚百分不及一千分不及一.如是乃至百千俱胝那庾多分亦不及

回页首

一。時具夀善現白佛言.世尊.初發無上正等覺心諸菩薩摩訶薩何所思惟。佛言善現.
是菩薩摩訶薩恆正思惟一切智智。具夀善現復白佛言.一切智智以何爲性何所緣
何增上何行相何爲相。佛告善現.一切智智無性爲性.無相無因無所警覺無生現故。
又汝所問一切智智何所緣何增上何行相何爲相者.善現.[一]一切智智無性爲所緣.正
念爲增上.寂靜爲行相.以法界爲相。具夀善現復白佛言.爲但一切智智無性爲性.爲
色受想行識亦無性爲性.爲眼處乃至意處亦無性爲性.爲色處乃至法處亦無性爲
性.爲眼界乃至意界亦無性爲性.爲色界乃至法界亦無性爲性.爲眼識界乃至意識
界亦無性爲性.爲眼觸乃至意觸亦無性爲性.爲眼觸爲緣所生諸受乃至意觸爲緣
所生諸受亦無性爲性.爲地界乃至識界亦無性爲性.爲因緣乃至增上緣亦無性爲
性.爲無明乃至老死亦無性爲性.爲布施波羅蜜多乃至般若波羅蜜多亦無性爲性.
爲內空乃至無性自性空亦無性爲性.爲真如乃至不思議界亦無性爲性.爲苦集滅
道聖諦亦無性爲性.爲四念住乃至八聖道支亦無性爲性.爲四靜慮四無量四無色
注:
[一]勘番本云.一切智智無所緣.又云.以無相爲相.與秦本三分皆合.今譯取意改文.

回页首

定亦無性爲性.爲八解脫乃至十遍處亦無性爲性.爲空無相無願解脫門亦無性爲
性.爲淨觀地乃至如來地亦無性爲性.爲極喜地乃至法雲地亦無性爲性.爲一切陀
羅尼門三摩地門亦無性爲性.爲五眼六神通亦無性爲性.爲如來十力乃至十八佛
不共法亦無性爲性.爲三十二大士相八十隨好亦無性爲性.爲無忘失法恆住捨性
亦無性爲性.爲一切智道相智一切相智亦無性爲性.爲預流果乃至獨覺菩提亦無
性爲性.爲一切菩薩摩訶薩行亦無性爲性.爲諸佛無上正等菩提亦無性爲性.爲有
爲界亦無性爲性爲無爲界亦無性爲性。佛告善現.非但一切智智無性爲性.色受想
行識亦無性爲性.如是乃至有爲界無爲界亦無性爲性。具夀善現復白佛言.何緣一
切智智無性爲性色受想行識亦無性爲性如是乃至有爲界無爲界亦無性爲性。佛
告善現.一切智智自性無故.若法自性無此法[一]無性爲性.色受想行識亦自性無故.若
法自性無此法無性爲性.如是乃至有爲界無爲界亦自性無故.若法自性無此法無
性爲性。具夀善現復白佛言.何緣一切智智自性無.色受想行識亦自性無.如是乃至
注:
[一]勘番本謂無體也.

回页首

有爲界無爲界亦自性無。佛告善現.一切智智無和合自性故.若法無和合自性此法
則以無性爲性.色受想行識亦無和合自性故.若法無和合自性此法則以無性爲性.
如是乃至有爲界無爲界亦無和合自性故.若法無和合自性此法則以無性爲性.善
現由是因緣諸菩薩摩訶薩應知一切法皆無性爲性。[一]復次善現.一切法皆以空爲自
性.無相爲自性.無願爲自性.善現由是因緣諸菩薩摩訶薩應知一切法皆無性爲性。
復次善現.一切法皆以真如爲自性.實際爲自性.法界爲自性.善現由是因緣諸菩薩
摩訶薩應知一切法皆無性爲性。具夀善現復白佛言.若一切法皆無性者.初發無上
正等覺心諸菩薩摩訶薩成就何等方便善巧能行布施波羅蜜多乃至般若波羅蜜
多成熟有情嚴淨佛土.成就何等方便善巧能住內空乃至無性自性空成熟有情嚴
淨佛土.成就何等方便善巧能住真如乃至不思議界成熟有情嚴淨佛土.成就何等
方便善巧能住苦集滅道聖諦成熟有情嚴淨佛土.成就何等方便善巧能行四念住
乃至八聖道支成熟有情嚴淨佛土.成就何等方便善巧能行四靜慮四無量四無色
注:
[一]以下初分卷三百六十五.實說品之三.

回页首

定成熟有情嚴淨佛土.成就何等方便善巧能行八解脫乃至十遍處成熟有情嚴淨
佛土.成就何等方便善巧能行空無相無願解脫門成熟有情嚴淨佛土.成就何等方
便善巧能行菩薩摩訶薩地成熟有情嚴淨佛土.成就何等方便善巧能行一切陀羅
尼門三摩地門成熟有情嚴淨佛土.成就何等方便善巧能行五眼六神通成熟有情
嚴淨佛土.成就何等方便善巧能行如來十力乃至十八佛不共法成熟有情嚴淨佛
土.成就何等方便善巧能行無忘失法恆住捨性成熟有情嚴淨佛土.成就何等方便
善巧能行一切智道相智一切相智成熟有情嚴淨佛土.成就何等方便善巧能行一
切菩薩摩訶薩行成熟有情嚴淨佛土.成就何等方便善巧能行諸佛無上正等菩提
成熟有情嚴淨佛土.成就何等方便善巧能行一切智智成熟有情嚴淨佛土。佛告善
現.是菩薩摩訶薩成就最勝方便善巧.雖知一切法皆無性爲性而常精勤成熟有情
嚴淨佛土.雖常精勤成熟有情嚴淨佛土而恆通達一切有情及諸佛土無不皆以無
性爲性.善現是菩薩摩訶薩雖行布施波羅蜜多乃至般若波羅蜜多學菩提道而知

回页首

布施波羅蜜多乃至般若波羅蜜多及菩提道無不皆以無性爲性.如是乃至雖行一
切智智學菩提道而知一切智智及菩提道無不皆以無性爲性。善現.是菩薩摩訶薩
如是修行布施波羅蜜多乃至般若波羅蜜多學菩提道.廣說乃至如是修行一切智
智學菩提道.若未成就如來十力四無所畏四無礙解大慈大悲大喜大捨十八佛不
共法無忘失法恆住捨性一切智道相智一切相智及餘無量無邊佛法皆名學菩提
道未得圓滿.[一]若學此道已得圓滿由一刹那相應般若便能證得一切智智.爾時一切
微細煩惱習氣相續皆永不生名無餘斷得名爲佛.復以無障清淨佛眼遍觀十方三
世等法尚不得無況當得有.如是善現諸菩薩摩訶薩應行般若波羅蜜多信解一切
法皆無性爲性.善現是名菩薩摩訶薩成就最勝方便善巧.謂行般若波羅蜜多觀一
切法尚不得無況當得有。善現.是菩薩摩訶薩修行布施波羅蜜多時於此布施施者
受者施物施果及菩提心尚不見無況當見有.如是乃至證得一切智智時於一切智
智若能證者若所證得若由此證得若證得時處尚不見無況當見有.所以者何善現.
注:
[一]勘番本.意謂住此道於一切度皆得圓滿已.與三分合.

回页首

是菩薩摩訶薩常作是念諸法皆以無性爲性.如是無性非佛所作非菩薩作非獨覺
作非聲聞作亦非餘作.以一切法皆無作者作者離故。具夀善現復白佛言豈不諸法
諸法性離.佛告善現實爾諸法諸法性離。善現復問.若一切法離法性者[一]云何離法能
知離法若有若無.世尊有法不應能知無法無法不應能知有法.有法不應能知有法
無法不應能知無法.世尊如是一切法皆無知爲性.云何菩薩摩訶薩行深般若波羅
蜜多於諸法中種種顯示.謂色受想行識若有若無.眼處乃至意處若有若無.色處乃
至法處若有若無.眼界乃至意界若有若無.色界乃至法界若有若無.眼識界乃至意
識界若有若無.眼觸乃至意觸若有若無.眼觸爲緣所生諸受乃至意觸爲緣所生諸
受若有若無.地界乃至識界若有若無.因緣乃至增上緣若有若無.無明乃至老死若
有若無.布施波羅蜜多乃至般若波羅蜜多若有若無.內空乃至無性自性空若有若
無.真如乃至不思議界若有若無.苦集滅道聖諦若有若無.四念住乃至八聖道支若
有若無.四靜慮四無量四無色定若有若無.八解脫乃至十遍處若有若無.空無相無
注:
[一]勘番本.意謂云何由法而能知法.

回页首

願解脫門若有若無.淨觀地乃至如來地若有若無.極喜地乃至法雲地若有若無.一
切陀羅尼門三摩地門若有若無.五眼六神通若有若無.如來十力乃至十八佛不共
法若有若無.三十二大士相八十隨好若有若無.無忘失法恆住捨性若有若無.一切
智道相智一切相智若有若無.預流果乃至獨覺菩提若有若無.一切菩薩摩訶薩行
若有若無.諸佛無上正等菩提若有若無.一切智智若有若無.有爲界無爲界若有若
無。佛告善現.諸菩薩摩訶薩行深般若波羅蜜多隨世俗故顯示諸法若有若無不隨
勝義。善現復問.世俗勝義爲有異不。佛告善現.[一]非異世俗别有勝義.所以者何.世俗真
如卽是勝義.諸有情類顛倒妄執於此真如不知不見。諸菩薩摩訶薩爲益彼故隨世
俗相顯示諸法若有若無非隨勝義。復次善現.無量有情於藴等法起實有想或實無
想不達諸法非有非無.諸菩薩摩訶薩爲益彼故顯示藴等若有若無.令諸有情因斯
了達藴等諸法非有非無.非欲令執實有無相.如是善現諸菩薩摩訶薩應勤精進離
有無執行深般若波羅蜜多。
注:
[一]勘番本答意.非世俗勝義各異.世俗如性卽勝義如性故.

回页首

大般若波羅蜜多經卷第四百六十三


大般若經卷四百六十四

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百六十四
唐三藏法師玄奘奉詔譯
[一]第二分菩薩行品第七十
爾時具夀善現白佛言.世尊.所說菩薩行菩薩行者.何法名爲菩薩行耶。佛告善現.菩
薩行菩薩行者謂爲無上正等菩提行[二]生死故名菩薩行。具夀善現白言.世尊.諸菩薩
摩訶薩當於何處行菩薩行。佛言善現.諸菩薩摩訶薩當於色受想行識空行菩薩行.
當於眼處乃至意處空行菩薩行.當於色處乃至法處空行菩薩行.當於眼界乃至意
界空行菩薩行.當於色界乃至法界空行菩薩行.當於眼識界乃至意識界空行菩薩
行.當於眼觸乃至意觸空行菩薩行.當於眼觸爲緣所生諸受乃至意觸爲緣所生諸
受空行菩薩行.當於地界乃至識界空行菩薩行.當於因緣乃至增上緣空行菩薩行.
當於無明乃至老死空行菩薩行.當依布施波羅蜜多乃至般若波羅蜜多行菩薩行.
當依內空乃至無性自性空行菩薩行.當依真如乃至不思議界行菩薩行.當依苦集
注:
[一]以下秦本菩薩行品第七十二.番本品第五十五.又初分巧便行品第六十三.三分不分品.
[二]勘秦本番本皆無生死二字.三分亦同.次下列舉所行亦不限生死.疑譯文误.

回页首

滅道聖諦行菩薩行.當依四念住乃至八聖道支行菩薩行.當依四靜慮行菩薩行.當
依四無量行菩薩行.當依四無色定行菩薩行.當依八解脫行菩薩行.當依八勝處行
菩薩行.當依九次第定行菩薩行.當依十遍處行菩薩行.當依三解脫門行菩薩行.當
依十地行菩薩行.當依一切陀羅尼門行菩薩行.當依一切三摩地門行菩薩行.當依
五眼行菩薩行.當依六神通行菩薩行.當依如來十力行菩薩行.當依四無所畏行菩
薩行.當依大慈大悲大喜大捨行菩薩行.當依十八佛不共法行菩薩行.當依無忘失
法恆住捨性行菩薩行.當依一切智道相智一切相智行菩薩行.當依嚴淨佛土行菩
薩行.當依成熟有情行菩薩行.當依引發文字陀羅尼行菩薩行.當依悟入文字陀羅
尼行菩薩行.當依悟入無文字陀羅尼行菩薩行.當依引發無礙辯才行菩薩行.當依
有爲界行菩薩行當依無爲界行菩薩行。善現.諸菩薩摩訶薩如是修行菩薩行時如
佛無上正等菩提於諸法中不作二相。[一]善現若菩薩摩訶薩如是行般若波羅蜜多時
名爲無上正等菩提修菩薩行.善現諸菩薩摩訶薩若能如是修菩薩行疾證無上正
注:
[一]以下番本卷六十二.

回页首

等菩提。爾時具夀善現白佛言.世尊所說佛陀佛陀者.依何義故名爲佛陀。佛告善現.
[一]覺義實義薄伽梵義故名佛陀.復次善現於諸實法現等正覺故名佛陀.復次善現通
達實法故名佛陀.復次善現於一切法如所有性盡所有性無顛倒覺故名佛陀.[二]復次
善現徧於三世及無爲法無障智轉故名佛陀.復次善現如實開覺一切有情令離顛
倒故名佛陀。爾時具夀善現白佛言.世尊所說菩提菩提者.依何義故名爲菩提。佛告
善現.菩提者是空義是真如義是實際義是法性義是法界義.復次善現假立名相施
設言說能真實覺最上勝妙故名菩提.復次善現不可壞義是菩提義.無分别義是菩
提義.復次善現是真是實非虚妄非變異故名菩提.復次善現[三]唯假名相無實可得故
名菩提.復次善現諸佛所有真淨徧覺故名菩提.復次善現諸佛由此於一切法一切
種相現等正覺故名菩提。爾時具夀善現白佛言.世尊.諸菩薩摩訶薩爲菩提故修行
六波羅蜜多乃至一切智智時於何等法爲益爲損爲增爲減爲生爲滅爲染爲淨。佛
告善現諸菩薩摩訶薩爲菩提故修行六波羅蜜多乃至一切智智時於一切法無益
注:
[一]勘番本但云實義爲佛.與下文理相貫.前善現稱世尊卽是薄伽梵.不應更以此名釋佛.疑譯文误.
[二]秦本番本皆缺下二義.
[三]勘番本.意謂能覺此唯名與相.是爲菩提.

回页首

無損無增無減無生無滅無染無淨.何以故.是菩薩摩訶薩爲菩提故行深般若波羅
蜜多於一切法都無所緣而爲方便.不爲益損不爲增減不爲生滅不爲染淨現在前
故。具夀善現白言.世尊.若菩薩摩訶薩爲菩提故修行六波羅蜜多乃至一切智智時
於一切法都無所緣而爲方便不爲益損不爲增減不爲生滅不爲染淨現在前者.是
菩薩摩訶薩行深般若波羅蜜多云何[一]攝受布施波羅蜜多乃至般若波羅蜜多.云何
攝受內空乃至無性自性空.云何攝受真如乃至不思議界.云何攝受苦集滅道聖諦.
云何攝受四念住乃至八聖道支.云何攝受四靜慮四無量四無色定.云何攝受八解
脫乃至十遍處.云何攝受空無相無願解脫門.云何攝受諸菩薩地.云何攝受陀羅尼
門三摩地門.云何攝受五眼六神通.云何攝受如來十力乃至十八佛不共法.云何攝
受無忘失法恆住捨性.云何攝受一切智道相智一切相智.云何超諸聲聞獨覺等地
趣入菩薩正性離生漸次證得一切智智。[二]佛言善現.諸菩薩摩訶薩行深般若波羅蜜
多時不以二故攝受修行六波羅蜜多.乃至不以二故漸次證得一切智智。具夀善現
注:
[一]勘番本.意謂攝取.與前六度相攝同.
[二]以下初分卷三百六十六.巧便行品之二.

回页首

復白佛言.若菩薩摩訶薩行深般若波羅蜜多時不以二故攝受修行六波羅蜜多乃
至不以二故漸次證得一切智智者.云何菩薩摩訶薩從初發心乃至後心恆時增長
一切善法。佛告善現.若菩薩摩訶薩以二故行則諸善法不得增長.何以故.愚夫異生
皆依二故所起善法不能增長.若菩薩摩訶薩不二故行從初發心乃至後心恆時增
長一切善法.是故善現諸菩薩摩訶薩善根堅固世閒天人阿素洛等不能毀壞令墮
聲聞獨覺等地.世閒種種惡不善法不能制伏令於行六波羅蜜多乃至一切智智時
所有善法不得增長.如是善現諸菩薩摩訶薩應行無二甚深般若波羅蜜多。具夀善
現白言.世尊.諸菩薩摩訶薩爲善根故行深般若波羅蜜多耶。佛言不[一]爾.諸菩薩摩訶
薩不爲善根故行深般若波羅蜜多.亦不爲不善根故行深般若波羅蜜多.何以故諸
菩薩摩訶薩法應如是.若未親近諸佛世尊.若諸善根未極圓滿.若真善友未多攝受.
終不能得一切智智。具夀善現復白佛言.云何菩薩摩訶薩親近諸佛圓滿善根得真
善友多所攝受速能證得一切智智。佛言善現.諸菩薩摩訶薩從初發心親近如來應
注:
[一]爾下原衍時字.依麗本番本刪.

回页首

正等覺聞說正法.所謂契經乃至論議.聞已受持數數温習令善通利.旣善通利思惟
觀察.旣觀察已深見意趣.見意趣已復善通達.旣善通達得陀羅尼起無礙辯.乃至證
得一切智智隨所生處於所聞持正法教義常不忘失於諸佛所廣種善根.由善根力
所攝受故不墮惡趣無暇中生.復由善根所攝受故意樂清淨.淨意樂力所攝持故常
能無倒成熟有情嚴淨佛土.復由善根所攝受故常不遠離真淨善友.謂諸如來應正
等覺及諸菩薩摩訶薩衆獨覺聲聞幷餘能讚佛法僧者.如是善現諸菩薩摩訶薩親
近諸佛圓滿善根得真善友多所攝受速能證得一切智智.是故善現諸菩薩摩訶薩
行深般若波羅蜜多欲疾證得一切智智當勤精進親近諸佛攝受圓滿所種善根承
事善友勿生厭倦。
[一]第二分親近品第七十一
爾時具夀善現白佛言.世尊.若菩薩摩訶薩不親近諸佛.不圓滿善根.不承事善友.是
菩薩摩訶薩豈不能得一切智智。佛告善現.[二]若不能親近諸佛圓滿善根承事善友尚
注:
[一]以下秦本種善根品第七十三.番本品第五十六.初分三分皆不分品.
[二]秦本番本皆無此三句.

回页首

不名菩薩摩訶薩.豈能證得一切智智.所以者何.或有菩薩摩訶薩親近諸佛種諸善
根承事善友猶不能得一切智智.況不能親近諸佛圓滿善根承事善友而能證得一
切智智.彼若能得一切智智無有是處.是故善現若菩薩摩訶薩欲稱菩薩摩訶薩名
欲疾證得一切智智常應親近諸佛世尊圓滿善根承事善友勿生厭倦。具夀善現復
白佛言.以何因緣有菩薩摩訶薩雖親近諸佛種諸善根承事善友而不能得一切智
智。佛告善現.彼菩薩摩訶薩遠離方便善巧力故.雖親近諸佛種諸善根承事善友而
不能得一切智智.謂彼菩薩摩訶薩不從諸佛及諸善友聞說殊勝方便善巧.雖親近
諸佛種諸善根承事善友而不能得一切智智。具夀善現復白佛言.何等名爲方便善
巧.諸菩薩摩訶薩成就如是方便善巧諸有所爲定能證得一切智智。佛告善現.若菩
薩摩訶薩從初發心修行布施波羅蜜多時以一切智智相應作意或施諸佛或施菩
薩或施獨覺或施聲聞.或施諸餘沙門梵志.或施外道修梵行者.或施貧窮涉路苦行
及來乞者.或施一切人非人等.是菩薩摩訶薩成就如是一切智智相應作意雖行布

回页首

施而無施想無受者想亦無一切我我所想.所以者何.是菩薩摩訶薩觀一切法自相
皆空無實無成無轉無滅入諸法相.知一切法無作無能入諸行相.是菩薩摩訶薩成
就如是方便善巧恆時增長覺分善根.由此善根常增長故能行布施波羅蜜多成熟
有情嚴淨佛土.雖行布施而不希求施所得果謂不回向可愛境界及勝生處.唯爲救
護無救護者及欲解脫未解脫者修行布施波羅蜜多。[一]復次善現.若菩薩摩訶薩從初
發心修行淨戒波羅蜜多時以一切智智相應作意受持淨戒.心常不起貪瞋癡等隨
眠纏縛.亦復不起能障菩提餘不善法.所謂慳恡惡戒忿恚懈怠劣心亂心惡慧諸慢
過慢慢過慢我慢增上慢卑慢邪慢聲聞獨覺相應作意.所以者何.是菩薩摩訶薩觀
一切法自相皆空無實無成無轉無滅入諸法相.知一切法無作無能入諸行相.是菩
薩摩訶薩成就如是方便善巧恆時增長覺分善根.由此善根常增長故能行淨戒波
羅蜜多成熟有情嚴淨佛土.雖行淨戒而不希求戒所得果謂不回向可愛境界及勝
生處.唯爲救護無救護者及欲解脫未解脫者修行淨戒波羅蜜多。[二]復次善現若菩薩
注:
[一]以下番本品第五十七.
[二]勘番本.以下四度文同戒度.秦本大同.三分亦云皆應准前.今譯獨異.

回页首

摩訶薩從初發心修行安忍波羅蜜多時以一切智智相應作意修學安忍.是菩薩摩
訶薩乃至爲護自命因緣亦常不起一念忿恚惡言加報怨恨之心.假使有來欲害其
命劫奪財寶侵淩妻室誣罔罵辱阻隔輕調或打或刺或割或截及加種種不饒益事.
於彼有情竟無忿恨.唯求作彼利益安樂.所以者何.是菩薩摩訶薩觀一切法自相皆
空無實無成無轉無滅入諸法相.知一切法無作無能入諸行相.是菩薩摩訶薩成就
如是方便善巧恆時增長覺分善根.由此善根常增長故能行安忍波羅蜜多成熟有
情嚴淨佛土.雖行安忍而不希求忍所得果謂不回向可愛境界及勝生處.唯爲救護
無救護者及欲解脫未解脫者修行安忍波羅蜜多。復次善現.若菩薩摩訶薩從初發
心修行精進波羅蜜多時以一切智智相應作意發起正勤勇猛無怯遠離懈怠下劣
之心.爲求菩提不憚衆苦修諸善法常無懈廢.所以者何.是菩薩摩訶薩觀一切法自
相皆空無實無成無轉無滅入諸法相.知一切法無作無能入諸行相.是菩薩摩訶薩
成就如是方便善巧恆時增長覺分善根.由此善根常增長故能行精進波羅蜜多成

回页首

熟有情嚴淨佛土.雖行精進而不希求勤所得果謂不回向可愛境界及勝生處.唯爲
救護無救護者及欲解脫未解脫者修行精進波羅蜜多。復次善現.若菩薩摩訶薩從
初發心修行靜慮波羅蜜多時以一切智智相應作意修學諸定.是菩薩摩訶薩眼見
諸色耳聞諸聲鼻齅諸香舌嘗諸味身覺諸觸意了諸法已不取諸相不取隨好.卽於
是處防護諸根不放逸住勿令發起世閒貪愛惡不善法諸煩惱漏.專修念定守護諸
根.是菩薩摩訶薩若行若住若坐若臥若語若默常不遠離勝奢摩他遠離種種雜穢
諸.法.身心寂靜無異威儀.軌則所行無不調善.心常安定無所分别.所以者何.是菩薩
摩訶薩觀一切法自相皆空無實無成無轉無滅入諸法相.知一切法無作無能入諸
行相.是菩薩摩訶薩成就如是方便善巧恆時增長覺分善根.由此善根常增長故能
行靜慮波羅蜜多成熟有情嚴淨佛土.雖行靜慮而不希求定所得果謂不回向可愛
境界及勝生處.唯爲救護無救護者及欲解脫未解脫者修行靜慮波羅蜜多。復次善
現若菩薩摩訶薩從初發心修行般若波羅蜜多時以一切智智相應作意修學妙慧.

回页首

是菩薩摩訶薩離諸惡慧他不能引.心不發起我我所執.遠離一切我見有情見乃至
知者見見者見有無有見諸惡見趣.遠離憍慢無所分别.引發種種殊勝善根.所以者
何.是菩薩摩訶薩觀一切法自相皆空無實無成無轉無滅入諸法相.知一切法無作
無能入諸行相.是菩薩摩訶薩成就如是方便善巧恆時增長覺分善根.由此善根常
增長故能行般若波羅蜜多成熟有情嚴淨佛土.雖行般若而不希求慧所得果謂不
回向可愛境界及勝生處.唯爲救護無救護者及欲解脫未解脫者修行般若波羅蜜
多。[一]復次善現.若菩薩摩訶薩從初發心修行般若波羅蜜多時以一切智智相應作意
入四靜慮四無量四無色定.是菩薩摩訶薩雖於靜慮無量無色入出自在而不攝受
彼果異熟.所以者何.是菩薩摩訶薩成就最勝方便善巧觀諸靜慮無量無色自相皆
空無實無成無轉無滅入諸法相.知一切法無作無能入諸行相.是菩薩摩訶薩成就
如是方便善巧恆時增長覺分善根.由此善根常增長故能行靜慮無量無色.由行靜
慮無量無色便能自在成熟有情嚴淨佛土。復次善現.若菩薩摩訶薩從初發心修行
注:
[一]以下番本品第五十八.

回页首

般若波羅蜜多時以一切智智相應作意修學一切菩提分法成就如是方便善巧.雖
行見修所斷法道而不取預流一來不還阿羅漢果獨覺菩提.所以者何.是菩薩摩訶
薩觀一切法自相皆空無實無成無轉無滅入諸法相.知一切法無作無能入諸行相.
是菩薩摩訶薩成就最勝方便善巧恆時增長覺分善根.由此善根常增長故能行一
切菩提分法.超諸聲聞獨覺等地趣入菩薩正性離生.是名菩薩無生法忍.由此忍故
常能自在成熟有情嚴淨佛土。復次善現.若菩薩摩訶薩修行般若波羅蜜多時以一
切智智相應作意雖得自在順逆入出八解脫八勝處九次第定十遍處等.而能成就
方便善巧不取預流一來不還阿羅漢果獨覺菩提.所以者何.是菩薩摩訶薩觀一切
法自相皆空無實無成無轉無滅入諸法相.知一切法無作無能入諸行相.是菩薩摩
訶薩成就最勝方便善巧恆時增長覺分善根.由此善根常增長故便能自在成熟有
情嚴淨佛土證入菩薩不退轉地得受記忍。復次善現.若菩薩摩訶薩修行般若波羅
蜜多時以一切智智相應作意精進修行如來十力四無所畏四無礙解大慈大悲大

回页首

喜大捨及十八佛不共法等無量無邊諸佛功德.乃至未具成熟有情嚴淨佛土猶未
證得一切智智.所以者何.是菩薩摩訶薩觀一切法自相皆空無實無成無轉無滅入
諸法相.知一切法無作無能入諸行相.是菩薩摩訶薩成就最勝方便善巧恆時增長
覺分善根.由此善根常增長故便能圓滿成熟有情嚴淨佛土漸次證得一切智智。善
現如是名爲方便善巧.若菩薩摩訶薩成就如是方便善巧諸有所爲定能證得一切
智智.如是最勝方便善巧皆由般若波羅蜜多而得成就.是故善現諸菩薩摩訶薩應
勤修學甚深般若波羅蜜多.諸有所爲勿希果報.若能如是精勤修學甚深般若波羅
蜜多.速能證得一切智智。
[一]第二分遍學品第七十二之一
爾時具夀善現白佛言.世尊.諸菩薩摩訶薩成就如是最勝覺慧.雖能受行清淨深法
而不攝受殊勝果報。佛告善現.如是如是如汝所說諸菩薩摩訶薩成就如是最勝覺
慧雖能受行清淨深法而不攝受殊勝果報.何以故.是菩薩摩訶薩於法自性能不動
注:
[一]以下秦本遍學品第七十四.番本不分品.又初分遍學道品第六十四.三分慧到彼岸品第二十七.

回页首

故。具夀善現白言.世尊.是菩薩摩訶薩能於何法自性無動。佛告善現.是菩薩摩訶薩
能於無性自性無動。具夀善現復白佛言.是菩薩摩訶薩於何無性自性無動。佛告善
現.是菩薩摩訶薩能於色自性無動.能於受想行識自性無動.能於眼處乃至意處自
性無動.能於色處乃至法處自性無動.能於眼界乃至意界自性無動.能於色界乃至
法界自性無動.能於眼識界乃至意識界自性無動.能於眼觸乃至意觸自性無動.能
於眼觸爲緣所生諸受乃至意觸爲緣所生諸受自性無動.能於布施波羅蜜多乃至
般若波羅蜜多自性無動.能於四靜慮四無量四無色定自性無動.能於四念住乃至
八聖道支自性無動.能於三解脫門自性無動.能於八解脫九次第定自性無動.能於
如來十力乃至十八佛不共法自性無動.如是乃至能於一切智智自性無動.能於一
切有爲界無爲界自性無動。所以者何.如是[一]諸法卽是無性.諸菩薩摩訶薩於此無性
自性無動.無性不能現證無性。[二]具壽善現白言.世尊有性法爲能現證有性不.佛言不
爾。世尊無性法爲能現證有性不.佛言不爾。世尊有性法爲能現證無性不.佛言不爾。
注:
[一]勘番本.意謂諸法自性是無體性.與三分合.
[二]以下初分卷三百六十七.遍學道品之二.

回页首

世尊無性法爲能現證無性不.佛言不爾。世尊.若爾亦應有性不能現觀有性.無性不
能現觀有性.有性不能現觀無性.無性不能現觀無性.將非世尊無得無現觀耶。佛言
善現.雖有得有現觀.然離四句。世尊.云何離四句而有得有現觀。善現.若得若現觀非
有非無絕諸戲論.是故我說有得有現觀然離四句。具夀善現復白佛言.諸菩薩摩訶
薩以何爲戲論。佛告善現.諸菩薩摩訶薩觀色乃至識若常若無常若樂若苦若我若
無我若淨若不淨若寂靜若不寂靜若遠離若不遠離是爲戲論.觀眼處乃至意處若
常若無常若樂若苦若我若無我若淨若不淨若寂靜若不寂靜若遠離若不遠離是
爲戲論.觀色處乃至法處若常若無常若樂若苦若我若無我若淨若不淨若寂靜若
不寂靜若遠離若不遠離是爲戲論.觀眼界乃至意界若常若無常若樂若苦若我若
無我若淨若不淨若寂靜若不寂靜若遠離若不遠離是爲戲論.觀色界乃至法界若
常若無常若樂若苦若我若無我若淨若不淨若寂靜若不寂靜若遠離若不遠離是
爲戲論.觀眼識界乃至意識界若常若無常若樂若苦若我若無我若淨若不淨若寂

回页首

靜若不寂靜若遠離若不遠離是爲戲論.觀眼觸乃至意觸若常若無常若樂若苦若
我若無我若淨若不淨若寂靜若不寂靜若遠離若不遠離是爲戲論.觀眼觸爲緣所
生諸受乃至意觸爲緣所生諸受若常若無常若樂若苦若我若無我若淨若不淨若
寂靜若不寂靜若遠離若不遠離是爲戲論.觀地界乃至識界若常若無常若樂若苦
若我若無我若淨若不淨若寂靜若不寂靜若遠離若不遠離是爲戲論.觀因緣乃至
增上緣若常若無常若樂若苦若我若無我若淨若不淨若寂靜若不寂靜若遠離若
不遠離是爲戲論.觀無明乃至老死若常若無常若樂若苦若我若無我若淨若不淨
若寂靜若不寂靜若遠離若不遠離是爲戲論.觀布施波羅蜜多乃至般若波羅蜜多
若常若無常若樂若苦若我若無我若淨若不淨若寂靜若不寂靜若遠離若不遠離
是爲戲論.觀內空乃至無性自性空若常若無常若樂若苦若我若無我若淨若不淨
若寂靜若不寂靜若遠離若不遠離是爲戲論.觀真如乃至不思議界若常若無常若
樂若苦若我若無我若淨若不淨若寂靜若不寂靜若遠離若不遠離是爲戲論.觀苦

回页首

集滅道聖諦若常若無常若樂若苦若我若無我若淨若不淨若寂靜若不寂靜若遠
離若不遠離是爲戲論.觀四念住乃至八聖道支若常若無常若樂若苦若我若無我
若淨若不淨若寂靜若不寂靜若遠離若不遠離是爲戲論.觀四靜慮四無量四無色
定若常若無常若樂若苦若我若無我若淨若不淨若寂靜若不寂靜若遠離若不遠
離是爲戲論.觀八解脫乃至十遍處若常若無常若樂若苦若我若無我若淨若不淨
若寂靜若不寂靜若遠離若不遠離是爲戲論.觀空無相無願解脫門若常若無常若
樂若苦若我若無我若淨若不淨若寂靜若不寂靜若遠離若不遠離是爲戲論.觀淨
觀地乃至如來地若常若無常若樂若苦若我若無我若淨若不淨若寂靜若不寂靜
若遠離若不遠離是爲戲論.觀極喜地乃至法雲地若常若無常若樂若苦若我若無
我若淨若不淨若寂靜若不寂靜若遠離若不遠離是爲戲論.觀一切陀羅尼門三摩
地門若常若無常若樂若苦若我若無我若淨若不淨若寂靜若不寂靜若遠離若不
遠離是爲戲論.觀五眼六神通若常若無常若樂若苦若我若無我若淨若不淨若寂

回页首

靜若不寂靜若遠離若不遠離是爲戲論.觀如來十力乃至十八佛不共法若常若無
常若樂若苦若我若無我若淨若不淨若寂靜若不寂靜若遠離若不遠離是爲戲論.
觀三十二大士相八十隨好若常若無常若樂若苦若我若無我若淨若不淨若寂靜
若不寂靜若遠離若不遠離是爲戲論.觀無忘失法恆住捨性若常若無常若樂若苦
若我若無我若淨若不淨若寂靜若不寂靜若遠離若不遠離是爲戲論.觀一切智道
相智一切相智若常若無常若樂若苦若我若無我若淨若不淨若寂靜若不寂靜若
遠離若不遠離是爲戲論.觀預流果乃至獨覺菩提若常若無常若樂若苦若我若無
我若淨若不淨若寂靜若不寂靜若遠離若不遠離是爲戲論.觀一切菩薩摩訶薩行
若常若無常若樂若苦若我若無我若淨若不淨若寂靜若不寂靜若遠離若不遠離
是爲戲論.觀諸佛無上正等菩提若常若無常若樂若苦若我若無我若淨若不淨若
寂靜若不寂靜若遠離若不遠離是爲戲論.觀一切智智若常若無常若樂若苦若我
若無我若淨若不淨若寂靜若不寂靜若遠離若不遠離是爲戲論。復次善現.諸菩薩

回页首

摩訶薩若作是念苦聖諦應遍知集聖諦應永斷滅聖諦應作證道聖諦應修習是爲
戲論.若作是念應修四靜慮四無量四無色定是爲戲論.若作是念應修四念住乃至
八聖道支是爲戲論.若作是念應修空無相無願解脫門是爲戲論.若作是念應修八
解脫八勝處九次第定十遍處是爲戲論.若作是念應超預流果乃至獨覺菩提是爲
戲論.若作是念應行布施波羅蜜多乃至般若波羅蜜多是爲戲論.若作是念應住內
空乃至無性自性空是爲戲論.若作是念應住真如乃至不思議界是爲戲論.若作是
念應入菩薩正性離生是爲戲論.若作是念應圓滿菩薩十地是爲戲論.若作是念應
起一切陀羅尼門三摩地門是爲戲論.若作是念應引五眼六神通是爲戲論.若作是
念應引如來十力乃至十八佛不共法是爲戲論.若作是念應圓滿三十二大士相八
十隨好是爲戲論.若作是念應引無忘失法恆住捨性是爲戲論.若作是念應引一切
智道相智一切相智是爲戲論.若作是念應行一切菩薩摩訶薩行是爲戲論.若作是
念應證諸佛無上正等菩提是爲戲論.若作是念我當嚴淨佛土成熟有情是爲戲論.

回页首

若作是念我當證得一切智智是爲戲論.若作是念我當永斷一切煩惱習氣相續是
爲戲論.善現諸菩薩摩訶薩以如是等種種分别而爲戲論。[一]復次善現.諸菩薩摩訶薩
行深般若波羅蜜多時.應觀色乃至識若常若無常若樂若苦若我若無我若淨若不
淨若寂靜若不寂靜若遠離若不遠離皆不可戲論故不應戲論.[二]如是乃至應觀一切
智智若應證得若不應證得俱不可戲論故不應戲論.應觀一切煩惱習氣相續若應
永斷若不應永斷俱不可戲論故不應戲論.善現諸菩薩摩訶薩行深般若波羅蜜多
時應觀如是等諸法及有情皆不可戲論故不應戲論。所以者何.以一切法及諸有情
有性不能戲論有性.有性不能戲論無性.無性不能戲論無性.無性不能戲論有性.離
有無性若能戲論若所戲論若戲論處若戲論時皆不可得.是故善現色無戲論.受想
行識亦無戲論.如是乃至一切智智無戲論.永斷煩惱習氣相續亦無戲論。如是善現.
諸菩薩摩訶薩應行無戲論甚深般若波羅蜜多。具夀善現白言.世尊諸菩薩摩訶薩
行深般若波羅蜜多時云何觀色受想行識乃至一切智智永斷煩惱習氣相續皆不
注:
[一]以下初分卷三百六十八.遍學道品之三.
[二]以下初分卷三百六十九.遍學道品之四.

回页首

可戲論故不應戲論。佛告善現.諸菩薩摩訶薩行深般若波羅蜜多時應觀色無自性.
受想行識亦無自性.如是乃至應觀一切智智無自性.永斷煩惱習氣相續亦無自性.
若法無自性則不可戲論.是故善現色受想行識不可戲論.故諸菩薩摩訶薩不應戲
論.如是乃至一切智智永斷煩惱習氣相續不可戲論.故諸菩薩摩訶薩不應戲論。善
現.諸菩薩摩訶薩若能如是於一切法離諸戲論行深般若波羅蜜多方便善巧.便入
菩薩正性離生.若已得入.速能證得一切智智。
大般若波羅蜜多經卷第四百六十四


大般若經卷四百六十五

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百六十五
唐三藏法師玄奘奉詔譯
第二分遍學品第七十二之二
爾時具夀善現白佛言.世尊.若一切法皆無自性離諸戲論不可得者.諸菩薩摩訶薩
由何等道得入菩薩正性離生.爲聲聞道爲獨覺道爲如來道。佛告善現.諸菩薩摩訶
薩不由聲聞道不由獨覺道不由如來道得入菩薩正性離生.然於諸道遍學滿已[一]由
菩薩道得入菩薩正性離生。譬如第八.先學諸道.後由自道得入自乘正性離生.乃至
未起圓滿果道未能證得自乘極果。諸菩薩摩訶薩亦復如是.先於諸道遍學滿已後
由自道得入菩薩正性離生.乃至未起金剛喻定猶未能得一切智智.若起此定以一
刹那相應般若乃能證得一切智智。具夀善現復白佛言.若菩薩摩訶薩先於諸道遍
學滿已後由自道得入菩薩正性離生.世尊豈不第八預流一來不還阿羅漢獨覺如
來向果其道各異.世尊如是諸道設各異者.云何菩薩摩訶薩先於諸道遍學滿已後
注：
[一]勘秦本番本皆無由菩薩道一語.次喻亦無自道自乘等.今譯取意增文.

回页首

由自道得入菩薩正性離生.謂諸菩薩摩訶薩若起第八道應成第八.若起具見道應
成預流.若起進修道應成一來不還.若起無學道應成阿羅漢.若起獨覺道應成獨覺.
世尊若菩薩摩訶薩成第八已能入菩薩正性離生必無是處.不入菩薩正性離生而
能證得一切智智亦無是處.世尊若菩薩摩訶薩成預流一來不還阿羅漢獨覺已能
入菩薩正性離生必無是處.不入菩薩正性離生而能證得一切智智亦無是處.世尊
云何令我如實了知諸菩薩摩訶薩要於諸道遍學滿已乃入菩薩正性離生而不違
理。佛告善現.如是如是如汝所說若菩薩摩訶薩成第八已廣說乃至成獨覺已能入
菩薩正性離生必無是處.不入菩薩正性離生而能證得一切智智亦無是處。具夀善
現白言.世尊若爾.云何諸菩薩摩訶薩先於諸道遍學滿已後由自道得入菩薩正性
離生.已入菩薩正性離生漸次證得一切智智永斷一切習氣相續。佛告善現.諸菩薩
摩訶薩從初發心勇猛精進修行六種波羅蜜多.以勝智見超過八地謂淨觀地乃至
獨覺地.雖於如是所說八地皆遍修學而能以勝智見超過.由道相智得入菩薩正性

回页首

離生.已入菩薩正性離生.漸次復由一切相智證得圓滿一切智智永斷一切習氣相
續。善現當知第八者智卽是菩薩摩訶薩忍.預流一來不還阿羅漢獨覺若智若斷亦
是菩薩摩訶薩忍.如是善現諸菩薩摩訶薩先於諸道遍學滿已.後由自道得入菩薩
正性離生.已入菩薩正性離生漸次證得一切智智.旣已證得一切智智以果饒益一
切有情。[一]爾時具夀善現白佛言.世尊.如說菩薩摩訶薩衆應學遍知一切道相若聲聞
道若獨覺道若菩薩道若如來道知此等道一切種相名道相智.諸菩薩摩訶薩[二]云何
當起此道相智。佛告善現.諸行狀相能正顯發道相智者.諸菩薩摩訶薩遍於如是諸
行狀相皆現等覺.現等覺已如實爲他宣說開示施設建立.令諸有情得無倒解隨應
趣向所求利樂.是菩薩摩訶薩應於一切音聲語言皆得善巧陀羅尼門.由此善巧陀
羅尼門發起種種音聲語言遍爲三千大千世界諸有情類宣說正法.令知所聞皆如
谷響雖有領解而無執著.善現諸菩薩摩訶薩由此因緣應學圓滿諸道相智。旣學圓
滿道相智已應如實知一切有情意樂隨眠種種差别.如應爲作利益安樂.謂如實知
注:
[一]以下番本卷六十三.
[二]勘秦本番本.問中皆無當起義.次答云菩薩應於道智成就清淨.再牒清淨.乃謂諸行狀相云云.三分文同.今譯文略.

回页首

地獄有情意樂隨眠及彼因果.知已方便遮障彼道.亦如實知傍生有情意樂隨眠及
彼因果.知已方便遮障彼道.亦如實知鬼界有情意樂隨眠及彼因果.知已方便遮障
彼道.亦如實知諸龍藥叉阿素洛等意樂隨眠及彼因果.知已方便遮障彼道.亦如實
知人及欲天意樂隨眠及彼因果.知已方便遮障彼道.亦如實知梵衆天乃至色究竟
天意樂隨眠及彼因果.知已方便遮障彼道.亦如實知空無邊處天乃至非想非非想
處天意樂隨眠及彼因果.知已方便遮障彼道.亦如實知四念住乃至八聖道支及彼
因果.亦如實知三解脫門及彼因果.亦如實知四靜慮四無量四無色定及彼因果.亦
如實知八解脫八勝處九次第定十遍處及彼因果.亦如實知苦集滅道聖諦及彼因
果.亦如實知布施波羅蜜多乃至般若波羅蜜多及彼因果.亦如實知內空乃至無性
自性空及彼因果.亦如實知真如乃至不思議界及彼因果.亦如實知淨觀地乃至如
來地及彼因果亦如實知極喜地乃至法雲地及彼因果.亦如實知一切陀羅尼門一
切三摩地門及彼因果.亦如實知五眼六神通及彼因果.亦如實知如來十力乃至十

回页首

八佛不共法及彼因果亦如實知無忘失法恆住捨性及彼因果.亦如實知一切智道
相智一切相智及彼因果。善現.諸菩薩摩訶薩旣如實知聲聞等道及因果已.隨其所
應安立有情於三乘道令勤修學各得究竟。善現.諸菩薩摩訶薩應起如是諸道相智.
若菩薩摩訶薩能學如是諸道相智於諸有情種種界性意樂隨眠皆能悟入.旣悟入
已隨其所宜爲說正法皆令獲得所求勝果終不唐捐.所以者何.是菩薩摩訶薩善達
有情諸根勝劣如實解了一切有情往來死生心所差别.故所說法終不唐捐。善現.諸
菩薩摩訶薩應行如是諸道般若波羅蜜多.所以者何.一切聲聞獨覺菩薩所應學道
菩提分法無不攝在甚深般若波羅蜜多.一切聲聞獨覺菩薩於此中學皆得究竟。[一]爾
時具夀善現白佛言.世尊.若一切種菩提分法乃至菩提如是一切非合非散無色無
見無對一相所謂無相.云何如是菩提分法能取菩提.世尊一切非合非散無色無見
無對一相所謂無相法非於餘法有取有捨.譬如虚空於一切法無取無捨自性空故.
諸法亦爾自性皆空非於餘法有取有捨.如何可言四念住等菩提分法能取菩提。佛
注:
[一]以下初分卷三百七十.遍學道品之五.

回页首

告善現.如是如是如汝所說以一切法自性皆空無取無捨.然諸有情於一切法自性
空義不能解了.爲益彼故方便宣說菩提分法能取菩提。復次善現.若所有色受想行
識.若眼處乃至意處.若色處乃至法處.若眼界乃至意界.若色界乃至法界.若眼識界
乃至意識界.若眼觸乃至意觸.若眼觸爲緣所生諸受乃至意觸爲緣所生諸受.若地
界乃至識界.若因緣乃至增上緣.若無明乃至老死.若布施波羅蜜多乃至般若波羅
蜜多.若內空乃至無性自性空.若真如乃至不思議界.若苦集滅道聖諦.若四念住乃
至八聖道支.若四靜慮四無量四無色定.若三解脫門.若八解脫乃至十遍處.若淨觀
地乃至如來地.若極喜地乃至法雲地.若一切陀羅尼門三摩地門.若五眼六神通.若
如來十力乃至十八佛不共法.若三十二大士相八十隨好.若無忘失法恆住捨性.若
一切智道相智一切相智.若預流果乃至獨覺菩提.若一切菩薩摩訶薩行.若諸佛無
上正等菩提.若斷煩惱習氣相續.若一切智智.如是等一切法皆於聖法毗奈耶中非
合非散無色無見無對一相所謂無相.如來爲益諸有情類令生正解入法實相依世

回页首

俗說不依勝義。善現當知諸菩薩摩訶薩於如是一切法應學智見.學智見已如實通
達如是諸法應可受用如是諸法不應受用。具夀善現卽白佛言.諸菩薩摩訶薩於何
等法學智見已如實通達不應受用於何等法學智見已如實通達應可受用。佛告善
現.諸菩薩摩訶薩於諸聲聞獨覺地法學智見已如實通達不應受用.於一切智智相
應諸法學智見已如實通達一切種相應可受用.善現.諸菩薩摩訶薩於此聖法毗奈
耶中應如是學甚深般若波羅蜜多。具夀善現復白佛言.世尊所說聖法毗奈耶聖法
毗奈耶者.何謂聖法毗奈耶。佛告善現.若諸聲聞若諸獨覺若諸菩薩若諸如來與貪
瞋癡非合非散.與五順下分結非合非散.與五順上分結非合非散.與四靜慮四無量
四無色定非合非散.與四念住乃至八聖道支非合非散.與苦集滅道聖諦非合非散.
與三解脫門非合非散.與八解脫乃至十徧處非合非散.與淨觀地乃至如來地非合
非散.與五眼六神通非合非散.與布施波羅蜜多乃至般若波羅蜜多非合非散.與內
空乃至無性自性空非合非散.與真如乃至不思議界非合非散.與極喜地乃至法雲

回页首

地非合非散.與一切陀羅尼門三摩地門非合非散.與如來十力乃至十八佛不共法
非合非散.與三十二大士相八十隨好非合非散.與無忘失法恆住捨性非合非散.與
一切智道相智一切相智非合非散.與預流果乃至獨覺菩提非合非散.與一切菩薩
摩訶薩行非合非散.與諸佛無上正等菩提非合非散.與永斷一切煩惱習氣相續非
合非散.與一切智智非合非散.與有爲界非合非散.與無爲界非合非散。善現彼名爲
聖者.此是彼聖法毗奈耶是故名聖法毗奈耶.所以者何.此一切法無色無見無對一
相所謂無相.[一]彼諸聖者如實現見。善現當知無色法與無色法非合非散.無見法與無
見法非合非散.無對法與無對法非合非散.一相法與一相法非合非散.無相法與無
相法非合非散.善現[二]諸菩薩摩訶薩於此無色無見無對一相無相甚深般若波羅蜜
多常應修學.學已不取一切法相。爾時具夀善現白佛言.世尊諸菩薩摩訶薩豈不應
於色相乃至識相學.豈不應於眼處相乃至意處相學.豈不應於色處相乃至法處相
學.豈不應於眼界相乃至意界相學.豈不應於色界相乃至法界相學.豈不應於眼識
注:
[一]勘秦本番本皆缺此句.義理更順.今譯文增.
[二]勘番本.意謂是爲菩薩無色無見等到彼岸.菩薩應學.

回页首

界相乃至意識界相學.豈不應於眼觸相乃至意觸相學.豈不應於眼觸爲緣所生諸
受相乃至意觸爲緣所生諸受相學.豈不應於地界相乃至識界相學.豈不應於因緣
相乃至增上緣相學.豈不應於無明相乃至老死相學.豈不應於布施波羅蜜多相乃
至般若波羅蜜多相學.豈不應於內空相乃至無性自性空相學.豈不應於真如相乃
至不思議界相學.豈不應於苦集滅道聖諦相學.豈不應於四靜慮四無量四無色定
相學.豈不應於四念住相乃至八聖道支相學.豈不應於八解脫相乃至十遍處相學.
豈不應於空無相無願解脫門相學.豈不應於淨觀地相乃至如來地相學.豈不應於
極喜地相乃至法雲地相學.豈不應於一切陀羅尼門三摩地門相學.豈不應於五眼
六神通相學.豈不應於如來十力相乃至十八佛不共法相學.豈不應於三十二大士
相八十隨好相學.豈不應於無忘失法恆住捨性相學.豈不應於一切智道相智一切
相智相學.豈不應於預流果相乃至獨覺菩提相學.豈不應於一切菩薩摩訶薩行諸
佛無上正等菩提相學.豈不應於永斷煩惱習氣相續一切智智相學.豈不應於知苦

回页首

斷集證滅修道相學.豈不應於順逆緣起觀相學.豈不應於一切聖者聖法相學.豈不
應於有爲界無爲界相學。世尊.若菩薩摩訶薩不於如是諸法相學.亦應不於諸行相
學.世尊若菩薩摩訶薩於諸法相及諸行相旣不能學.云何能超一切聲聞及獨覺地.
若不能超一切聲聞及獨覺地云何能入菩薩正性離生.若不能入菩薩正性離生云
何能得一切智智.若不能得一切智智云何能轉妙法輪.若不能轉妙法輪云何能以
三乘正法安立有情令出無邊生死苦海。佛告善現.若一切法有實相者諸菩薩摩訶
薩應於中學.以一切法非有實相是故菩薩摩訶薩衆不於相學.亦復不於無相法學.
所以者何.[一]若佛出世若不出世法界常住諸法一相所謂無相.如是無相旣非有相亦
非無相故不可學。爾時具夀善現白佛言.世尊若一切法皆非有相亦非無相.云何菩
薩摩訶薩能修般若波羅蜜多.世尊若菩薩摩訶薩不能修般若波羅蜜多應不能超
諸聲聞地及獨覺地.若不能超諸聲聞地及獨覺地應不能入菩薩正性離生.若不能
入菩薩正性離生應不能起菩薩無生法忍.若不能起菩薩無生法忍應不能發菩薩
注:
[一]勘番本此段. 以一相無相釋於有相不可學.又以無相非前有後無釋於無相不可學.與三分合.今譯不明.

回页首

勝妙神通.若不能發菩薩勝妙神通應不能嚴淨佛土成熟有情.若不能嚴淨佛土成
熟有情應不能證得一切智智.若不能證得一切智智應不能轉妙法輪.若不能轉妙
法輪則應不能安立有情令住預流果或一來果或不還果或阿羅漢果或獨覺菩提
或復無上正等菩提.亦應不能安立有情令住施性福業事或戒性福業事或修性福
業事當獲人天富樂自在。佛告善現.如是如是如汝所說一切法非有相非無相.若菩
薩摩訶薩知一切法若有相若無相咸同一相所謂無相.修此無相是修般若波羅蜜
多。具夀善現復白佛言.云何菩薩摩訶薩修此無相是修般若波羅蜜多。佛告善現.若
菩薩摩訶薩修除遣一切法是修般若波羅蜜多。具夀善現復白佛言.云何菩薩摩訶
薩修除遣一切法是修般若波羅蜜多。佛告善現.若菩薩摩訶薩[一]修除遣色受想行識
是修般若波羅蜜多.修除遣眼處乃至意處是修般若波羅蜜多.修除遣色處乃至法
處是修般若波羅蜜多.修除遣眼界乃至意界是修般若波羅蜜多.修除遣色界乃至
法界是修般若波羅蜜多.修除遣眼識界乃至意識界是修般若波羅蜜多.修除遣眼
注:
[一]勘番本.意云修彼色修.有相因修遣之意.三分云修除遣色亦遣此修.是也.今譯文略.以下俱同.

回页首

觸乃至意觸是修般若波羅蜜多.修除遣眼觸爲緣所生諸受乃至意觸爲緣所生諸
受是修般若波羅蜜多.修除遣地界乃至識界是修般若波羅蜜多.修除遣因緣乃至
增上緣是修般若波羅蜜多.修除遣無明乃至老死是修般若波羅蜜多.修除遣不淨
觀是修般若波羅蜜多.修除遣四靜慮四無量四無色定是修般若波羅蜜多.修除遣
佛隨念法隨念僧隨念戒隨念捨隨念天隨念寂靜隨念持入出息隨念是修般若波
羅蜜多.修除遣無常想苦想無我想空想集想因想生想緣想滅想靜想妙想離想道
想如想行想出想是修般若波羅蜜多.修除遣我想有情想乃至知者想見者想是修
般若波羅蜜多.修除遣常想樂想我想淨想是修般若波羅蜜多.修除遣緣起想是修
般若波羅蜜多.修除遣聖諦想是修般若波羅蜜多.修除遣四念住乃至八聖道支是
修般若波羅蜜多.修除遣三解脫門是修般若波羅蜜多.修除遣八解脫乃至十遍處
是修般若波羅蜜多.修除遣有尋有伺三摩地無尋唯伺三摩地無尋無伺三摩地是
修般若波羅蜜多.修除遣苦集滅道聖諦是修般若波羅蜜多.修除遣苦智集智滅智

回页首

道智法智類智世俗智他心智盡智無生智如說智是修般若波羅蜜多.修除遣布施
波羅蜜多乃至般若波羅蜜多是修般若波羅蜜多.修除遣內空乃至無性自性空是
修般若波羅蜜多.修除遣真如乃至不思議界是修般若波羅蜜多.修除遣淨觀地乃
至如來地是修般若波羅蜜多.修除遣極喜地乃至法雲地是修般若波羅蜜多.修除
遣一切陀羅尼門三摩地門是修般若波羅蜜多.修除遣五眼六神通是修般若波羅
蜜多.修除遣如來十力乃至十八佛不共法是修般若波羅蜜多.修除遣三十二大士
相八十隨好是修般若波羅蜜多.修除遣無忘失法恆住捨性是修般若波羅蜜多.修
除遣一切智道相智一切相智是修般若波羅蜜多.修除遣預流果乃至獨覺菩提是
修般若波羅蜜多.修除遣一切菩薩摩訶薩行是修般若波羅蜜多.修除遣諸佛無上
正等菩提是修般若波羅蜜多.修除遣一切智智是修般若波羅蜜多.修除遣永斷一
切煩惱習氣相續是修般若波羅蜜多。具夀善現復白佛言.云何菩薩摩訶薩修除遣
色受想行識是修般若波羅蜜多如是乃至修除遣永斷一切煩惱習氣相續是修般

回页首

若波羅蜜多。佛告善現.諸菩薩摩訶薩行深般若波羅蜜多時若念有色受想行識非
除遣色受想行識非修般若波羅蜜多.如是乃至若念有永斷一切煩惱習氣相續非
除遣永斷一切煩惱習氣相續非修般若波羅蜜多.然諸菩薩摩訶薩行深般若波羅
蜜多時不念有色受想行識是除遣色受想行識是修般若波羅蜜多.[一]如是乃至不念
有永斷一切煩惱習氣相續是除遣永斷一切煩惱習氣相續是修般若波羅蜜多.所
以者何.非有想者能修般若波羅蜜多.是故善現若菩薩摩訶薩修除遣色受想行識
是修般若波羅蜜多.如是乃至修除遣永斷一切煩惱習氣相續是修般若波羅蜜多。
復次善現.住有想者不能修布施波羅蜜多乃至般若波羅蜜多.亦不能修四念住乃
至八聖道支.亦不能住內空乃至無性自性空.亦不能住真如乃至不思議界.亦不能
住苦集滅道聖諦.亦不能修空無相無願解脫門.亦不能修殊勝四靜慮四無量四無
色定.亦不能修八解脫乃至十遍處.亦不能修極喜地乃至法雲地.亦不能修一切陀
羅尼門三摩地門.亦不能修五眼六神通.亦不能修如來十力乃至十八佛不共法.亦
注:
[一]以下初分卷三百七十一.遍學道品之六

回页首

不能修無忘失法恆住捨性.亦不能修一切智道相智一切相智.亦不能修一切菩薩
摩訶薩行.亦不能修諸佛無上正等菩提.亦不能修一切智智.亦不能修永斷一切煩
惱習氣相續.所以者何.住有想者必當執有我及我所.由此執故便著二邊.著二邊故
決定不能解脫生死無道無涅槃.云何能如實修六波羅蜜多乃至永斷一切煩惱習
氣相續。具夀善現復白佛言.何等是有.何等是非有。佛告善現.二是有.不二是非有。善
現復問.云何爲二.云何爲不二。世尊告曰.色想乃至識想爲二.色想空乃至識想空爲
不二.眼處想乃至意處想爲二.眼處想空乃至意處想空爲不二.色處想乃至法處想
爲二.色處想空乃至法處想空爲不二.眼界想乃至意界想爲二.眼界想空乃至意界
想空爲不二.色界想乃至法界想爲二.色界想空乃至法界想空爲不二.眼識界想乃
至意識界想爲二.眼識界想空乃至意識界想空爲不二.眼觸想乃至意觸想爲二.眼
觸想空乃至意觸想空爲不二.眼觸爲緣所生諸受想乃至意觸爲緣所生諸受想爲
二.眼觸爲緣所生諸受想空乃至意觸爲緣所生諸受想空爲不二.地界想乃至識界

回页首

想爲二.地界想空乃至識界想空爲不二.因緣想乃至增上緣想爲二.因緣想空乃至
增上緣想空爲不二.無明想乃至老死想爲二.無明想空乃至老死想空爲不二.布施
波羅蜜多想乃至般若波羅蜜多想爲二.布施波羅蜜多想空乃至般若波羅蜜多想
空爲不二.內空想乃至無性自性空想爲二.內空想空乃至無性自性空想空爲不二.
真如想乃至不思議界想爲二.真如想空乃至不思議界想空爲不二.苦集滅道聖諦
想爲二.苦集滅道聖諦想空爲不二.四念住想乃至八聖道支想爲二.四念住想空乃
至八聖道支想空爲不二.四靜慮四無量四無色定想爲二.四靜慮四無量四無色定
想空爲不二.八解脫想乃至十遍處想爲二.八解脫想空乃至十遍處想空爲不二.空
無相無願解脫門想爲二.空無相無願解脫門想空爲不二.淨觀地想乃至如來地想
爲二.淨觀地想空乃至如來地想空爲不二.極喜地想乃至法雲地想爲二.極喜地想
空乃至法雲地想空爲不二.陀羅尼門三摩地門想爲二.陀羅尼門三摩地門想空爲
不二.五眼六神通想爲二.五眼六神通想空爲不二.如來十力想乃至十八佛不共法

回页首

想爲二.如來十力想空乃至十八佛不共法想空爲不二.三十二大士相八十隨好想
爲二.三十二大士相八十隨好想空爲不二.無忘失法恆住捨性想爲二.無忘失法恆
住捨性想空爲不二.一切智道相智一切相智想爲二.一切智道相智一切相智想空
爲不二.預流果想乃至獨覺菩提想爲二.預流果想空乃至獨覺菩提想空爲不二.一
切菩薩摩訶薩行諸佛無上正等菩提想爲二.一切菩薩摩訶薩行諸佛無上正等菩
提想空爲不二.有爲界無爲界想爲二.有爲界無爲界想空爲不二。善現.乃至一切想
皆爲二.乃至一切二皆是有.乃至一切有皆有生死.有生死者不能解脫生老病死愁
歎苦憂惱。善現.諸想空者皆爲不二.諸不二者皆是非有.諸非有者皆無生死.無生死
者便能解脫生老病死愁歎苦憂惱。[一]善現.由是因緣當知一切有二想者定無布施淨
戒安忍精進靜慮般若波羅蜜多無得無現觀.下至順忍彼尚非有.況能遍知色受想
行識.如是乃至況能遍知一切智智.彼尚不能修四念住乃至八聖道支.況能得預流
果乃至獨覺菩提.況復能得一切智智及能永斷一切煩惱習氣相續。
注:
[一]以下初分卷三百七十二.遍學道品之七.

回页首

[一]第二分漸次品第七十三之一
爾時具夀善現白佛言.世尊.住有想者若無順忍亦無修道得果現觀.住無想者豈有
順忍若淨觀地如是乃至若如來地若修聖道.因修聖道斷諸煩惱.由此煩惱所覆障
故尚不能證聲聞獨覺相應之地.況入菩薩正性離生.若不能入菩薩正性離生豈能
證得一切智智.若不能證得一切智智何能永斷一切煩惱習氣相續.世尊若一切法
都無所有無生無滅無染無淨.如是諸法旣都不生豈能證得一切智智。佛告善現.如
是如是如汝所說住無想者亦無順忍乃至亦無永斷煩惱習氣相續.[二]若一切法都無
所有無生無滅無染無淨如是諸法旣都不生豈能證得一切智智。具夀善現復白佛
言.諸菩薩摩訶薩行深般若波羅蜜多時爲有有想有無想不.爲有色想受想行識想
不.如是乃至爲有一切智智想不.爲有永斷一切煩惱習氣相續想不.爲有色想有色
斷想不.爲有受想行識想有受想行識斷想不.爲有眼處乃至意處想有眼處乃至意
處斷想不.爲有色處乃至法處想有色處乃至法處斷想不.爲有眼界乃至意界想有
注:
[一]以下秦本三次第行品第七十五.番本品第五十九.又初分三漸次品第六十五.三分妙相品第二十八.
[二]秦本番本皆缺此二句.三分作然依無相修得順忍乃至斷惑.亦能證得一切智智云云.

回页首

眼界乃至意界斷想不.爲有色界乃至法界想有色界乃至法界斷想不.爲有眼識界
乃至意識界想有眼識界乃至意識界斷想不.爲有眼觸乃至意觸想有眼觸乃至意
觸斷想不.爲有眼觸爲緣所生諸受乃至意觸爲緣所生諸受想有眼觸爲緣所生諸
受乃至意觸爲緣所生諸受斷想不.爲有地界乃至識界想有地界乃至識界斷想不.
爲有因緣乃至增上緣想有因緣乃至增上緣斷想不.爲有貪瞋癡想有貪瞋癡斷想
不.爲有無明乃至老死愁歎苦憂惱想有無明乃至老死愁歎苦憂惱斷想不.爲有苦
聖諦想有苦聖諦斷想不.爲有苦集聖諦想有苦集聖諦斷想不.爲有苦滅聖諦想有
苦滅聖諦斷想不.爲有證苦滅道聖諦想有證苦滅道聖諦斷想不.如是乃至爲有一
切智智想有證一切智智想不.爲有所斷一切煩惱習氣相續想有永斷一切煩惱習
氣相續想不。佛告善現.諸菩薩摩訶薩行深般若波羅蜜多時於一切法皆無有想亦
無無想.若無有想亦無無想.當知卽是菩薩順忍亦是修道亦是得果亦是現觀。復次
善現.諸菩薩摩訶薩以無性爲聖道以無性爲現觀.達一切法皆以無性而爲自性.由

回页首

是因緣當知一切法皆以無性爲其自性。具夀善現卽白佛言.若一切法皆以無性爲
自性者.云何如來應等正覺於一切法無性爲性現等覺已說名爲佛.於一切法及諸
境界得自在轉。佛告善現.如是如是一切法皆以無性爲自性.我本修學菩薩道時無
倒修行布施淨戒安忍精進靜慮般若波羅蜜多.由此離欲惡不善法有尋有伺離生
喜樂入初靜慮具足住.如是乃至斷樂斷苦先喜憂沒不苦不樂捨念清淨入第四靜
慮具足住.我於爾時於諸靜慮及靜慮支雖善取相而無所執.於諸靜慮及靜慮支不
生味著.於諸靜慮及靜慮支都無所得.我於爾時於四靜慮行相清淨無所分别.我於
爾時於諸靜慮及靜慮支雖善純熟而不受彼所得果報.但依靜慮令心引發神境天
耳他心宿住天眼智通.於此五通雖善取相而無所執亦不愛味.於諸通境都無所得
亦不分别如空而住.我於爾時觀一切法平等平等無性爲性.以一刹那相應般若證
得無上正等菩提.謂如實知是苦聖諦是集聖諦是滅聖諦是道聖諦皆同一相所謂
無相.如是無相亦無所有.由此成就如來十力四無所畏四無礙解大慈大悲大喜大

回页首

捨幷十八佛不共法等無量無數不可思議微妙功德.以佛妙智安立有情三聚差别
謂正性定聚邪性定聚及不定聚.安立如是三聚别已隨其所應方便化導令獲殊勝
利益安樂。具夀善現復白佛言.云何如來應正等覺於一切法無性性中起四靜慮發
五神通證大菩提具諸功德安立利樂三聚有情。佛告善現.若諸欲惡不善法等有少
自性或復他性爲自性者.我本修行菩薩道時不應通達一切欲惡不善法等皆以無
性爲自性已離欲惡等入初靜慮乃至能入第四靜慮具足安住.以諸欲惡不善法等
都無自性亦無他性但以無性爲自性.故我本修行菩薩道時通達欲惡不善法等皆
以無性爲自性已離欲惡等入初靜慮乃至能入第四靜慮。復次善現.若五神通有少
自性或復他性爲自性者.我本修行菩薩道時不應通達一切神通皆以無性爲自性
已發起種種自在神通於諸境界妙用無礙.以諸神通都無自性亦無他性但以無性
爲自性故.我本修行菩薩道時通達神通皆以無性爲自性已發起種種自在神通於
諸境界妙用無礙。復次善現.若佛無上正等菩提有少自性或復他性爲自性者.我本

回页首

修行菩薩道時不應通達諸佛無上正等菩提及諸功德皆以無性爲自性已證得無
上正等菩提具諸功德.以佛無上正等菩提及諸功德都無自性亦無他性但以無性
爲自性故.我本修行菩薩道時通達無上正等菩提皆以無性爲自性已證得無上正
等菩提具諸功德。復次善現.若諸有情有少自性或復他性爲自性者.我成佛已不應
通達一切有情皆以無性爲自性已.安立有情三聚差别隨其所應方便化導令獲殊
勝利益安樂.以諸有情都無自性亦無他性但以無性爲自性故.我成佛已通達有情
皆以無性爲自性已安立有情三聚差别隨其所應方便化導令獲殊勝利益安樂。
大般若波羅蜜多經卷第四百六十五


大般若經卷四百六十六

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百六十六
唐三藏法師玄奘奉詔譯
第二分漸次品第七十三之二
爾時具夀善現白佛言.世尊.若菩薩摩訶薩於一切法無性性中起四靜慮發五神通
證得無上正等菩提具諸功德安立有情三聚差别令其獲得利樂事者.云何初發心
菩薩摩訶薩於一切法無性性中作漸次業修漸次學行漸次行.證得無上正等菩提
作諸有情勝利樂事。[一]佛告善現.諸菩薩摩訶薩初發心位或從佛聞.或復從於多供養
佛菩薩獨覺及阿羅漢不還一來預流果等賢聖所聞.謂[二]證諸法無性爲性究竟圓滿
方名爲佛.漸證諸法無性爲性名爲菩薩乃至預流.深信諸法無性爲性名賢善士.故
一切法及諸有情無不皆以無性爲性.法及有情乃至無有如毛端量自性可得。是菩
薩摩訶薩聞此事已作是念言.若一切法及諸有情皆以無性而爲自性證得此故說
名爲佛乃至預流深信此故名賢善士.我於無上正等菩提若當證得若不證得諸法
注：
[一]以下番本卷六十四.
[二]勘秦本番本唯云佛等以無性爲性.無圓證漸證語.今譯取意潤文.次同.

回页首

有情常以無性而爲自性.故我定應發趣無上正等菩提.得菩提已若諸有情行有想
者方便安立令住無想。是菩薩摩訶薩作此念已.求趣無上正等菩提普爲有情得涅
槃故作漸次業修漸次學行漸次行.如過去世諸菩薩摩訶薩求趣無上正等菩提先
學漸次業學行故證得無上正等菩提.是菩薩摩訶薩亦復如是.先應修學布施波羅
蜜多.次應修學淨戒波羅蜜多.次應修學安忍波羅蜜多.次應修學精進波羅蜜多.次
應修學靜慮波羅蜜多.後應修學般若波羅蜜多。善現當知是菩薩摩訶薩從初發心
修學布施波羅蜜多時應自行布施亦勸他行布施無倒稱揚布施功德歡喜讚歎行
布施者.由此因緣得大財位.常行布施離慳恡心.隨諸有情所須飲食衣服臥具瓔珞
香華財寶燈明車乘舍宅及餘資具悉皆施與.是菩薩摩訶薩由布施故受持戒藴生
天人中得大尊貴.由施戒故復得定藴.由施戒定故復得慧藴.由施戒定慧故復得解
脫藴.由施戒定慧解脫故復得解脫知見藴.由施乃至解脫智見藴圓滿故超諸聲聞
及獨覺地證入菩薩正性離生.旣入菩薩正性離生成熟有情嚴淨佛土.作此事已證

回页首

得無上正等菩提轉妙法輪.以三乘法安立度脫諸有情類令出生死證得涅槃.善現
是菩薩摩訶薩由布施故雖能如是作漸次業修漸次學行漸次行而於一切都無所
得.所以者何.以一切法無自性故。復次善現.是菩薩摩訶薩從初發心修學淨戒波羅
蜜多時應自行淨戒亦勸他行淨戒無倒稱揚淨戒功德歡喜讚歎行淨戒者.由此因
緣戒藴清淨生天人中得大尊貴施貧窮者所須財物.旣行施已安住戒藴定藴慧藴
解脫藴解脫智見藴.由戒定慧解脫解脫智見藴清淨故超諸聲聞及獨覺地證入菩
薩正性離生.旣入菩薩正性離生成熟有情嚴淨佛土.作此事已證得無上正等菩提
轉妙法輪.以三乘法安立度脫諸有情類令出生死證得涅槃.善現是菩薩摩訶薩由
淨戒故雖能如是作漸次業修漸次學行漸次行而於一切都無所得.所以者何.以一
切法無自性故。復次善現.是菩薩摩訶薩從初發心修學安忍波羅蜜多時應自行安
忍亦勸他行安忍無倒稱揚安忍功德歡喜讚歎行安忍者.是菩薩摩訶薩行安忍時
能以資具施諸有情皆令充足.旣行施已安住戒藴定藴慧藴解脫藴解脫智見藴.由

回页首

戒定慧解脫解脫智見藴清淨故超諸聲聞及獨覺地證入菩薩正性離生.旣入菩薩
正性離生成熟有情嚴淨佛土.作此事已證得無上正等菩提轉妙法輪.以三乘法安
立度脫諸有情類令出生死證得涅槃.善現是菩薩摩訶薩由安忍故雖能如是作漸
次業修漸次學行漸次行而於一初都無所得.所以者何.以一切法無自性故。復次善
現.是菩薩摩訶薩從初發心修學精進波羅蜜多時應自於諸善法發勤精進亦勸他
於諸善法發勤精進無倒稱揚精進功德歡喜讚歎行精進者.是菩薩摩訶薩行精進
時能以資具施諸有情皆令充足.旣行施已安住戒藴定藴慧藴解脫藴解脫知見藴.
由戒定慧解脫解脫智見藴清淨故超諸聲聞及獨覺地證入菩薩正性離生.旣入菩
薩正性離生成熟有情嚴淨佛土.作此事已證得無上正等菩提轉妙法輪.以三乘法
安立度脫諸有情類令出生死證得涅槃.善現是菩薩摩訶薩由精進故雖能如是作
漸次業修漸次學行漸次行而於一切都無所得.所以者何.以一切法無自性故。復次
善現.是菩薩摩訶薩從初發心修學靜慮波羅蜜多時應自入四靜慮四無量四無色

回页首

定亦勸他入四靜慮四無量四無色定無倒稱揚四靜慮四無量四無色定功德歡喜
讚歎入四靜慮四無量四無色定者.是菩薩摩訶薩行靜慮時能以資具施諸有情皆
令充足.旣行施已安住戒藴定藴慧藴解脫藴解脫智見藴.由戒定慧解脫解脫智見
藴清淨故超諸聲聞及獨覺地證入菩薩正性離生.旣入菩薩正性離生成熟有情嚴
淨佛土作此事已證得無上正等菩提轉妙法輪.以三乘法安立度脫諸有情類令出
生死證得涅槃.善現是菩薩摩訶薩由靜慮故雖能如是作漸次業修漸次學行漸次
行而於一切都無所得.所以者何.以一切法無自性故。復次善現.是菩薩摩訶薩從初
發心修學般若波羅蜜多時以無所得而爲方便應自行六波羅蜜多亦勸他行六波
羅蜜多無倒稱揚六波羅蜜多功德歡喜讚歎行六波羅蜜多者.是菩薩摩訶薩由於
六波羅蜜多方便善巧超諸聲聞及獨覺地證入菩薩正性離生.旣入菩薩正性離生
成熟有情嚴淨佛土.作此事已證得無上正等菩提轉妙法輪.以三乘法安立度脫諸
有情類令出生死證得涅槃.善現是菩薩摩訶薩由般若故雖能如是作漸次業修漸

回页首

次學行漸次行而於一切都無所得.所以者何.以一切法無自性故。善現.是爲初發心
菩薩摩訶薩依學六種波羅蜜多作漸次業修漸次學行漸次行與諸有情作利樂事。
復次善現.諸菩薩摩訶薩作漸次業修漸次學行漸次行時從初發心以一切智智相
應作意信解一切法皆以無性而爲自性.先應修學佛隨念.次應修學法隨念.次應修
學僧隨念.次應修學戒隨念.次應修學捨隨念.後應修學天隨念。善現.云何菩薩摩訶
薩修學佛隨念.謂菩薩摩訶薩修學佛隨念時不應以色思惟如來應正等覺.不應以
受想行識思惟如來應正等覺.何以故.色乃至識皆無自性.[一]若法無自性則不可念不
可思惟.所以者何.若無念無思惟是爲佛隨念。復次善現.諸菩薩摩訶薩修學佛隨念
時不應以三十二大士相思惟如來應正等覺.不應以真金色身常光一尋八十隨好
思惟如來應正等覺.何以故.如是相好金光色身都無自性.若法無自性則不可念不
可思惟.所以者何.若無念無思惟是爲佛隨念。復次善現.諸菩薩摩訶薩修學佛隨念
時不應以戒藴思惟如來應正等覺.不應以定藴慧藴解脫藴解脫智見藴思惟如來
注:
[一]勘秦本番本皆云無自性則無體.無體不能念無體.今譯文略.

回页首

應正等覺.何以故.如是諸藴皆無自性.若法無自性則不可念不可思惟.所以者何.若
無念無思惟是爲佛隨念。復次善現.諸菩薩摩訶薩修學佛隨念時不應以五眼六神
通思惟如來應正等覺.不應以佛十力乃至十八佛不共法思惟如來應正等覺.何以
故.如是諸法皆無自性.若法無自性則不可念不可思惟.所以者何.若無念無思惟是
爲佛隨念。復次善現.諸菩薩摩訶薩修學佛隨念時不應以無忘失法恆住捨性思惟
如來應正等覺.不應以一切智道相智一切相智及餘無量無邊佛法思惟如來應正
等覺.何以故.如是諸法皆無自性.若法無自性則不可念不可思惟.所以者何.若無念
無思惟是爲佛隨念。復次善現.諸菩薩摩訶薩修學佛隨念時不應[一]以緣性法思惟如
來應正等覺.不應以緣起法思惟如來應正等覺.何以故.緣性緣起俱無自性.若法無
自性則不可念不可思惟.所以者何.若無念無思惟是爲佛隨念。善現.諸菩薩摩訶薩
行深般若波羅蜜多時應如是修學佛隨念.若如是修學佛隨念是爲作漸次業修漸
次學行漸次行.若菩薩摩訶薩能如是作漸次業修漸次學行漸次行時則能圓滿四
注:
[一]勘秦本番本皆無以緣性法思惟句.與三分合.今譯文增.次同.

回页首

念住乃至八聖道支.亦能圓滿四靜慮四無量四無色定.亦能圓滿八解脫乃至十徧
處.亦能圓滿布施波羅蜜多乃至般若波羅蜜多.亦能圓滿內空乃至無性自性空.亦
能圓滿真如乃至不思議界.亦能圓滿苦集滅道聖諦.亦能圓滿空無相無願解脫門.
亦能圓滿諸菩薩地.亦能圓滿一切陀羅尼門三摩地門.亦能圓滿五眼六神通.亦能
圓滿如來十力乃至十八佛不共法.亦能圓滿無忘失法恆住捨性.亦能圓滿一切智
道相智一切相智由此證得一切智智。善現.是菩薩摩訶薩以一切法無性爲性方便
力故.覺一切法皆無自性其中無有想亦復無無想.善現諸菩薩摩訶薩應如是修學
佛隨念.謂一切法無性性中佛尚不可得況有佛隨念。[一]善現.云何菩薩摩訶薩修學法
隨念.謂菩薩摩訶薩修學法隨念時不應思惟善法非善法.不應思惟有記法無記法.
不應思惟世閒法出世閒法.不應思惟有愛味法無愛味法.不應思惟有諍法無諍法.
不應思惟聖法非聖法.不應思惟有漏法無漏法.不應思惟墮三界法不墮三界法.不
應思惟有爲界法無爲界法.何以故.如是諸法皆無自性.若法無自性則不可念不可
注:
[一]以下初分卷三百七十三.三漸次品之二.

回页首

思惟.所以者何.若無念無思惟是爲法隨念。善現.諸菩薩摩訶薩行深般若波羅蜜多
時應如是修學法隨念.若如是修學法隨念是爲作漸次業修漸次學行漸次行.若菩
薩摩訶薩能如是作漸次業修漸次學行漸次行時則能圓滿四念住廣說乃至一切
相智.由此證得一切智智。善現.是菩薩摩訶薩以一切法無性爲性方便力故覺一切
法皆無自性.其中無有想亦復無無想.善現諸菩薩摩訶薩應如是修學法隨念.謂一
切法無性性中法尚不可得況有法隨念。善現.云何菩薩摩訶薩修學僧隨念.謂菩薩
摩訶薩修學僧隨念時應作是念.佛弟子衆具淨戒藴定藴慧藴解脫藴解脫知見藴
四雙八隻補特伽羅一切皆是無爲所顯.皆以無性而爲自性.由此因緣不應思惟.何
以故.如是善士皆無自性.若法無自性則不可念不可思惟.所以者何.若無念無思惟
是爲僧隨念。善現.諸菩薩摩訶薩行深般若波羅蜜多時應如是修學僧隨念.若如是
修學僧隨念是爲作漸次業修漸次學行漸次行.若菩薩摩訶薩能如是作漸次業修
漸次學行漸次行時則能圓滿四念住廣說乃至一切相智.由此證得一切智智。善現.

回页首

是菩薩摩訶薩以一切法無性爲性方便力故覺一切法皆無自性其中無有想亦復
無無想.善現諸菩薩摩訶薩應如是修學僧隨念.謂一切法無性性中僧尚不可得況
有僧隨念。善現.云何菩薩摩訶薩修學戒隨念.謂菩薩摩訶薩修學戒隨念時從初發
心應念聖戒無缺無隙無瑕無穢無所取著應受供養智者所讚.妙善受持妙善究竟.
隨順勝定思惟此戒無性爲性.由是因緣不應思惟.何以故.如是聖戒都無自性.若法
無自性則不可念不可思惟.所以者何.若無念無思惟是爲戒隨念。善現.諸菩薩摩訶
薩行深般若波羅蜜多時應如是修學戒隨念.若如是修學戒隨念是爲作漸次業修
漸次學行漸次行.若菩薩摩訶薩能如是作漸次業修漸次學行漸次行時則能圓滿
四念住廣說乃至一切相智.由此證得一切智智。善現.是菩薩摩訶薩以一切法無性
爲性方便力故覺一切法皆無自性其中無有想亦復無無想.善現諸菩薩摩訶薩應
如是修學戒隨念.謂一切法無性性中戒尚不可得況有戒隨念。善現.云何菩薩摩訶
薩修學捨隨念.謂菩薩摩訶薩修學捨隨念時從初發心常應念捨.若念自捨若念他

回页首

捨若念捨財若念捨法.於捨施位終不起心我能捨施或不捨施.若捨所有身分支節
亦不起心我能捨施或不捨施.亦不思惟所捨所與施福施果.何以故.如是諸法皆無
自性.若法無自性則不可念不可思惟.所以者何.若無念無思惟是爲捨隨念。善現.諸
菩薩摩訶薩行深般若波羅蜜多時應如是修學捨隨念.若如是修學捨隨念是爲作
漸次業修漸次學行漸次行.若菩薩摩訶薩能如是作漸次業修漸次學行漸次行時
則能圓滿四念住廣說乃至一切相智.由此能證一切智智。善現.是菩薩摩訶薩以一
切法無性爲性方便力故覺一切法皆無自性其中無有想亦復無無想.善現諸菩薩
摩訶薩應如是修學捨隨念.謂一切法無性性中捨尚不可得況有捨隨念。善現.云何
菩薩摩訶薩修學天隨念.謂菩薩摩訶薩修學天隨念時從初發心應作是念.四大王
衆天乃至他化自在天由有淨信戒聞捨慧從此命終生彼天處.我今亦有如是淨信
戒聞捨慧與彼諸天功德相似.又作是念諸預流等生六欲天諸不還等生上二界.如
是一切皆不可得不應思惟.何以故.如是諸天皆無自性.若法無自性則不可念不可

回页首

思惟.所以者何.若無念無思惟是爲天隨念。善現.諸菩薩摩訶薩行深般若波羅蜜多
時應如是修學天隨念.若如是修學天隨念是爲作漸次業修漸次學行漸次行.若菩
薩摩訶薩能如是作漸次業修漸次學行漸次行時則能圓滿四念住廣說乃至一切
相智.由此證得一切智智。善現.是菩薩摩訶薩以一切法無性爲性方便力故覺一切
法皆無自性其中無有想亦復無無想.善現諸菩薩摩訶薩應如是修學天隨念.謂一
切法無性性中天尚不可得況有天隨念。[一]復次善現.諸菩薩摩訶薩行深般若波羅蜜
多時若欲圓滿作漸次業修漸次學行漸次行.以一切法無性爲性方便力故.應學內
空乃至無性自性空.應學真如乃至不思議界.應學苦集滅道聖諦.應學四念住乃至
八聖道支.應學四靜慮四無量四無色定.應學八解脫乃至十徧處.應學空無相無願
解脫門.應學布施波羅蜜多乃至般若波羅蜜多.應學菩薩摩訶薩地.應學一切陀羅
尼門三摩地門.應學五眼六神通.應學如來十力乃至十八佛不共法.應學無忘失法
恆住捨性.應學一切智道相智一切相智。善現.是菩薩摩訶薩如是修學菩提道時覺
注:
[一]秦本缺此一段.番本詳說以無所得方便漸次修行則圓滿一切道.與此亦異.

回页首

一切法皆以無性而爲自性.於中尚無少念可得況有念色受想行識.況有念眼處乃
至意處.況有念色處乃至法處.況有念眼界乃至意界.況有念色界乃至法界.況有念
眼識界乃至意識界.況有念眼觸乃至意觸.況有念眼觸爲緣所生諸受乃至意觸爲
緣所生諸受.況有念地界乃至識界.況有念因緣乃至增上緣.況有念無明乃至老死.
況有念布施波羅蜜多乃至般若波羅蜜多.況有念內空乃至無性自性空.況有念真
如乃至不思議界.況有念苦集滅道聖諦.況有念四念住乃至八聖道支.況有念四靜
慮四無量四無色定.況有念八解脫乃至十徧處.況有念空無相無願解脫門.況有念
淨觀地乃至如來地.況有念極喜地乃至法雲地.況有念一切陀羅尼門三摩地門.況
有念五眼六神通.況有念如來十力乃至十八佛不共法.況有念三十二大士相八十
隨好.況有念無忘失法恆住捨性.況有念一切智道相智一切相智.況有念預流果乃
至獨覺菩提.況有念一切菩薩摩訶薩行.況有念諸佛無上正等菩提.況有念一切智
智。善現.如是諸念及所念法若少實有無有是處.如是善現諸菩薩摩訶薩行深般若

回页首

波羅蜜多時雖作漸次業修漸次學行漸次行而於其中心皆不轉.以一切法無自性
故。具夀善現白言.世尊.若一切法皆無自性則應無色受想行識乃至應無一切智智.
是則應無佛法僧寶道果染淨.亦無得無現觀.則一切法皆應是無。佛告善現於意云
何.於一切法無性性中有性無性爲可得不.善現對曰不也世尊。佛告善現.若一切法
無性性中有性無性俱不可得.汝今云何可作是說若一切法皆無自性則應無色受
想行識乃至應無得及現觀則一切法皆應是無。善現白言.我於是義自無疑惑.但爲
未來有苾芻等或求聲聞或求獨覺或求佛果.彼作是念若一切法皆無自性誰染誰
淨誰縛誰解.彼於染淨縛解義中不了知故毁戒毁見毁威儀毁淨命.由此當墮三惡
趣中受諸劇苦難得解脫.我觀未來當有如是可怖畏事故作是說.然我於此實無疑
惑。佛告善現.善哉善哉.汝今乃能爲未來世諸苾芻等作如是問.然一切法無性性中
若有若無俱不可得。
[一]第二分無相品第七十四之一
注:
[一]以下秦本一念品第七十六.番本品第六十.又初分無相無得品第六十六.三分不分品.

回页首

爾時具夀善現白佛言.世尊.若一切法皆以無性而爲自性.諸菩薩摩訶薩見何等義
爲欲利益安樂有情求趣無上正等菩提。佛告善現.以一切法皆以無性而爲自性[一]諸
菩薩摩訶薩爲欲利益安樂有情.所以者何.諸有情類具斷常見住有所得難可調伏.
愚癡顛倒難可解脫.善現當知住有所得者由有所得想無得無現觀亦無無上正等
菩提。具夀善現復白佛言.若有所得者無得無現觀亦無無上正等菩提.無所得者爲
有得有現觀有無上正等菩提不。佛告善現.若無所得卽是得卽是現觀卽是無上正
等菩提.所以者何.以彼不壞法界相故.善現當知若有於此無所得中欲有所得欲得
現觀欲得無上正等菩提.當知彼爲欲壞法界。具夀善現復白佛言.若有所得者無得
無現觀亦無無上正等菩提.若無所得卽是得卽是現觀卽是無上正等菩提.無所得
中無得無現觀亦無無上正等菩提.諸菩薩摩訶薩云何得有初地乃至十地.云何得
有無生法忍.云何得有[一]異熟神通.云何得有異熟布施波羅蜜多乃至般若波羅蜜多.
云何得有安住如是異熟生法成熟有情嚴淨佛土.於諸佛所恭敬供養上妙供具所
注:
[一]勘秦本.意謂卽以是故爲有情求正覺也.
[二]勘番本.意謂由異熟所起神通.三分云異熟生是也.次俱同.

回页首

獲善根乃至無上正等菩提與果無盡.展轉乃至般涅槃後自設利羅及諸弟子猶得
種種恭敬供養善根勢力爾乃窮盡。佛告善現.[一]以一切法無所得故諸菩薩摩訶薩得
有初地乃至十地.卽由此故得有無生法忍.卽由此故得有異熟神通.卽由此故得有
異熟布施波羅蜜多乃至般若波羅蜜多.卽由此故得有安住異熟生法成熟有情嚴
淨佛土於諸佛所恭敬供養上妙供具所獲善根乃至無上正等菩提與果無盡展轉
乃至般涅槃後自設利羅及諸弟子猶得種種恭敬供養善根勢力爾乃窮盡。具夀善
現復白佛言.若一切法皆無所得.布施淨戒安忍精進靜慮般若波羅蜜多及諸神通
有何差别。佛告善現.無所得者布施等六波羅蜜多及諸神通皆無差别.爲欲令彼有
所得者離諸染著方便宣說布施等六波羅蜜多及諸神通有差别相。具夀善現復白
佛言.以何因緣無所得者布施等六波羅蜜多及諸神通說無差别。佛告善現.諸菩薩
摩訶薩行深般若波羅蜜多時不得布施不得施者不得受者不得所施不得施果而
行布施.不得淨戒而護淨戒.不得安忍而修安忍.不得精進而勤精進.不得靜慮而入
注:
[一]勘番本.意謂卽以無所得故不違法界得有初地云云.

回页首

靜慮.不得般若而起般若.不得神通而發神通.不得四念住乃至八聖道支而修四念
住乃至八聖道支.不得三解脫門而修三解脫門.不得四靜慮四無量四無色定而修
四靜慮四無量四無色定.不得八解脫乃至十徧處而修八解脫乃至十徧處.不得菩
薩地而修菩薩地.不得陀羅尼門三摩地門而修陀羅尼門三摩地門.不得五眼六神
通而修五眼六神通.不得如來十力乃至十八佛不共法而修如來十力乃至十八佛
不共法.不得無忘失法恆住捨性而修無忘失法恆住捨性.不得一切智道相智一切
相智而修一切智道相智一切相智.不得有情而成熟有情.不得佛土而嚴淨佛土.不
得一切佛法而證無上正等菩提.如是善現諸菩薩摩訶薩應行無所得甚深般若波
羅蜜多.若菩薩摩訶薩能行無所得甚深般若波羅蜜多.一切惡魔及魔眷屬皆不能
壞。爾時具夀善現白佛言.世尊.云何菩薩摩訶薩行深般若波羅蜜多時一心現起則
能攝受六波羅蜜多.亦能攝受四靜慮四無量四無色定.亦能攝受三十七菩提分法.
亦能攝受三解脫門.亦能攝受八解脫乃至十徧處.亦能攝受一切陀羅尼門三摩地

回页首

門.亦能攝受五眼六神通.亦能攝受如來十力乃至十八佛不共法.亦能攝受無忘失
法恆住捨性.亦能攝受一切智道相智一切相智.亦能攝受三十二大士相八十隨好。
佛告善現.若菩薩摩訶薩行深般若波羅蜜多時所修布施乃至般若波羅蜜多皆爲
般若波羅蜜多之所攝受方得圓滿.[一]如是乃至所引三十二大士相八十隨好皆爲般
若波羅蜜多之所攝受方得圓滿.如是善現諸菩薩摩訶薩行深般若波羅蜜多時一
心現起則能攝受六波羅蜜多.如是乃至亦能攝受三十二大士相八十隨好。具夀善
現白言.世尊.云何菩薩摩訶薩行深般若波羅蜜多時諸有所作皆爲般若波羅蜜多
之所攝受故一心起則能攝受六波羅蜜多乃至三十二大士相八十隨好。佛告善現.
諸菩薩摩訶薩行深般若波羅蜜多時所修布施乃至般若波羅蜜多皆爲般若波羅
蜜多所攝受故遠離二想.如是乃至所引三十二大士相八十隨好亦爲般若波羅蜜
多所攝受故遠離二想。具夀善現復白佛言.云何菩薩摩訶薩行深般若波羅蜜多時
雖行布施乃至般若波羅蜜多而無二想.如是乃至雖引三十二大士相八十隨好而
注:
[一]以下初分卷三百七十四.無相無得品之二.

回页首

無二想。佛告善現.諸菩薩摩訶薩行深般若波羅蜜多時爲欲圓滿布施波羅蜜多故
卽於布施波羅蜜多中攝受一切波羅蜜多乃至三十二大士相八十隨好而行布施.
由此因緣而無二想.[一]如是乃至爲欲圓滿八十隨好故卽於八十隨好中攝受一切波
羅蜜多乃至三十二大士相八十隨好而引八十隨好.由此因緣而無二想。復次善現.
諸菩薩摩訶薩行深般若波羅蜜多故若行布施波羅蜜多時住無漏心而行布施波
羅蜜多.若行淨戒乃至般若波羅蜜多時住無漏心而行淨戒乃至般若波羅蜜多.是
故雖行布施乃至般若波羅蜜多而無二想。[二]如是乃至若引三十二大士相時住無漏
心而引三十二大士相.若引八十隨好時住無漏心而引八十隨好.是故雖引三十二
大士相八十隨好而無二想。[三]具夀善現復白佛言.云何菩薩摩訶薩行深般若波羅蜜
多故若行布施波羅蜜多時住無漏心而行布施波羅蜜多.如是乃至若引八十隨好
時住無漏心而引八十隨好。佛告善現.若菩薩摩訶薩行深般若波羅蜜多時以離相
心不見諸相而行布施波羅蜜多.所謂不見誰能行施所施何物誰受此施云何行施.
注:
[一]以下初分卷三百七十五.無相無得品之三.
[二]以下初分卷三百七十六.無相無得品之四.
[三]秦本番本皆缺此問.以離相合上無漏爲文.

回页首

住是離相無漏心中離愛離慳而行布施波羅蜜多.爾時不見所行布施亦復不見此
無漏心乃至不見一切佛法.如是菩薩摩訶薩住無漏心而行布施波羅蜜多.[一]如是乃
至若菩薩摩訶薩行深般若波羅蜜多時以離相心不見諸相而引八十隨好.所謂不
見誰是能引八十隨好於誰而引八十隨好爲何而引八十隨好云何而引八十隨好.
住是離相無漏心中無染無著而引八十隨好.爾時不見所引八十隨好亦復不見此
無漏心乃至不見一切佛法.如是菩薩摩訶薩住無漏心而引八十隨好。具夀善現復
白佛言.若菩薩摩訶薩行深般若波羅蜜多時於一切法無相無作.云何能圓滿布施
波羅蜜多乃至般若波羅蜜多如是乃至云何能圓滿三十二大士相八十隨好。佛告
善現.諸菩薩摩訶薩行深般若波羅蜜多時能以離相無漏之心而行布施.隨諸有情
所須資具悉皆施與.若有須內頭目髓腦皮肉支節筋骨身命亦皆施與.若有須外國
城妻子所愛親屬種種嚴具亦皆施與.如是施時設有人來現前呵毁.咄哉大士何用
行此無益施爲如是施者今世後世多諸苦惱.是菩薩摩訶薩行深般若波羅蜜多故
注:
[一]以下番本卷六十五.

回页首

雖聞其言而不退屈.但作是念彼人雖來呵毁於我而我不應心生憂悔我當勇猛施
諸有情所須之物身心無倦.是菩薩摩訶薩持此布施與諸有情平等共有迴向無上
正等菩提。如是布施及迴向時不見其相.所謂不見誰能布施所施何物誰受此施云
何行施.亦復不見誰能迴向何所迴向云何迴向何處迴向.於如是等一切事物悉皆
不見.所以者何.如是諸法無不皆由內空故空如是乃至由自相空故空。是菩薩摩訶
薩觀一切法無不空已復作是念.誰能迴向何所迴向云何迴向何處迴向如是等法
皆不可得。是菩薩摩訶薩由如是觀及如是念所作迴向名善迴向.由此復能成熟有
情嚴淨佛土.亦能圓滿布施波羅蜜多乃至般若波羅蜜多.如是乃至亦能圓滿三十
二大士相八十隨好.是菩薩摩訶薩雖能如是圓滿布施波羅蜜多而不攝受施異熟
果.雖不攝受施異熟果而由布施波羅蜜多善清淨故隨意能辦一切資具.譬如他化
自在諸天一切所須隨意皆現.此菩薩摩訶薩亦復如是諸有所須隨意能辦.能以種
種上妙供具供養恭敬尊重讚歎諸佛世尊.亦能充足世閒天人阿素洛等所須資具.

回页首

由此布施波羅蜜多攝諸有情方便善巧以三乘法而安立之令隨所宜各得利樂.如
是善現諸菩薩摩訶薩行深般若波羅蜜多時由離諸相無漏心力能於無相無作法
中圓滿布施波羅蜜多.亦能圓滿諸餘功德。
大般若波羅蜜多經卷第四百六十六


大般若經卷四百六十七

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百六十七
唐三藏法師玄奘奉詔譯
第二分無相品第七十四之二
復次善現.諸菩薩摩訶薩行深般若波羅蜜多時能以離相無漏之心受持淨戒謂聖
無漏道支所攝法爾所得善清淨戒.如是淨戒無缺無隙無瑕無穢無所取著應受供
養智者所讚.由此淨戒於一切法無所取著.謂不取著色受想行識.不取著眼處乃至
意處.不取著色處乃至法處.不取著眼界乃至意界.不取著色界乃至法界.不取著眼
識界乃至意識界.不取著三十二大士相八十隨好.不取著刹帝利大族婆羅門大族
長者大族居士大族.不取著四大王衆天乃至他化自在天.不取著梵衆天乃至色究
竟天.不取著空無邊處天乃至非想非非想處天.不取著預流果乃至獨覺菩提.不取
著轉輪王位及餘小王宰官等位.但以如是所受持戒與諸有情平等共有迴向無上
正等菩提.於迴向時以無相無所得無二爲方便非有相有所得有二爲方便.但由世

回页首

俗不由勝義.由此因緣一切佛法無不圓滿。是菩薩摩訶薩由此淨戒波羅蜜多方便
善巧起四靜慮勝進分無染著爲方便故引諸神通.是菩薩摩訶薩用異熟生清淨天
眼恆見十方無邊世界現在諸佛安隱住持爲諸有情宣說正法乃至證得一切智智
於所見事能不忘失.是菩薩摩訶薩用超過人清淨天耳恆聞十方無邊世界諸佛說
法乃至證得一切智智於所聞事能不忘失隨所聞法能作自他諸利樂事無空過者.
是菩薩摩訶薩用他心智能知十方佛及諸有情心心所法知已能起一切有情諸利
樂事.是菩薩摩訶薩用宿住智知諸有情先所造業由所造業不失壞故生彼彼處受
諸苦樂知已爲說本業因緣令其憶知作饒益事.是菩薩摩訶薩用漏盡智安立有情
或令住預流果或令住一來果或令住不還果或令住阿羅漢果或令住獨覺菩提或
令住菩薩勝位或令住一切智智.以要言之是菩薩摩訶薩在所生處隨諸有情堪能
差别方便令住勝善品中。如是善現.諸菩薩摩訶薩行深般若波羅蜜多時由離諸相
無漏心力能於無相無作法中圓滿淨戒波羅蜜多.亦能圓滿諸餘功德。復次善現.諸

回页首

菩薩摩訶薩行深般若波羅蜜多時能以離相無漏之心而修安忍.是菩薩摩訶薩從
初發心乃至安坐妙菩提座.其中假使一切有情各持種種刀杖瓦石競來加害.是菩
薩摩訶薩不起一念忿恨之心.爾時菩薩應修二忍.云何爲二.一者應受一切有情罵
辱加害不生忿恨伏瞋恚忍.二者應起無生法忍.是菩薩摩訶薩若遭種種惡言罵辱
或遭種種刀杖加害.應審思察誰能罵辱誰能加害誰受罵辱誰受加害誰起忿恨誰
應忍受.復應審察一切法性皆畢竟空.法尚不可得況當有法性.尚無法性況有有情.
如是觀時若能罵辱若所罵辱若能加害若所加害皆無所有.乃至分分割截身支其
心安忍都無異念.於諸法性如實觀察復能證得無生法忍.云何名爲無生法忍.謂令
一切煩惱不生微妙智慧常無閒斷及觀諸法畢竟不生.是故名爲無生法忍。是菩薩
摩訶薩安住如是二種忍中速能修滿布施波羅蜜多乃至般若波羅蜜多.速能修滿
四念住乃至八聖道支.速能修滿四靜慮四無量四無色定.速能修滿八解脫乃至十
徧處.速能修滿空無相無願解脫門.速能修滿諸菩薩地.速能修滿一切陀羅尼門三

回页首

摩地門.速能修滿五眼六神通.速能修滿如來十力乃至十八佛不共法.速能修滿無
忘失法恆住捨性.速能修滿一切智道相智一切相智.速能修滿三十二大士相八十
隨好。是菩薩摩訶薩安住如是諸佛法已於聖無漏出世不共一切聲聞獨覺神通皆
得圓滿.安住如是勝神通已以淨天眼恆見十方無邊世界現在諸佛安隱住持爲諸
有情宣說正法乃至證得一切智智起佛隨念常無閒斷.以淨天耳恆聞十方諸佛說
法聞已受持常不忘失爲諸有情如實宣說.以他心智能正測量諸佛世尊心心所法
亦能正知菩薩獨覺及諸聲聞心心所法亦能正知餘有情類心心所法隨其所應爲
說正法令生勝解.以宿住智知諸有情宿種善根種種差别知已方便示現勸導讚勵
慶喜令獲殊勝利益安樂.以漏盡智隨其所應安立有情於三乘法令得解脫生老病
死。是菩薩摩訶薩行深般若波羅蜜多成就殊勝方便善巧嚴淨佛土成熟有情.速能
具足一切相智證得無上正等菩提轉妙法輪度有情衆。如是善現.諸菩薩摩訶薩行
深般若波羅蜜多時由離諸相無漏心力能於無相無作法中圓滿安忍波羅蜜多.亦

回页首

能圓滿諸餘功德。[一]復次善現.諸菩薩摩訶薩行深般若波羅蜜多時能以離相無漏之
心而修精進.是菩薩摩訶薩成就勇猛身心精進由此能入初靜慮具足住乃至能入
第四靜慮具足住.依四靜慮起無量種神通變現乃至以手摩捫日月自在迴轉不以
爲難.成就勇猛身精進故以神通力經須臾頃能至十方殑伽沙等諸佛世界.復以種
種飲食衣服臥具醫藥及餘資具恭敬供養尊重讚歎現說正法諸佛世尊.由此善根
果報無盡乃至證得一切智智.由此善根增上勢力得成佛已復爲無量世閒天人阿
素洛等以無量種飲食衣服臥具醫藥及餘資具恭敬供養尊重讚歎.由此善根增上
勢力般涅槃後自設利羅及諸弟子猶爲無量世閒天人阿素洛等恭敬供養尊重讚
歎。是菩薩摩訶薩復以神力能至十方殑伽沙等諸佛世界於諸佛所聽聞正法.聞已
受持乃至無上正等菩提終不忘失.是菩薩摩訶薩復以神力能至十方殑伽沙等諸
佛世界成熟有情嚴淨佛土.精勤修學一切智智得圓滿已證得無上正等菩提轉妙
法輪度有情衆.如是善現諸菩薩摩訶薩行深般若波羅蜜多成就勇猛身精進故能
注：
[一]以下初分卷三百七十七.無得無相品之五.

回页首

令精進波羅蜜多疾得圓滿。復次善現.諸菩薩摩訶薩行深般若波羅蜜多成就勇猛
心精進故速能圓滿諸聖無漏道及道支所攝精進波羅蜜多.由此能令一切不善身
語意業無容得起.是菩薩摩訶薩於諸法中終不取著若常若無常若樂若苦若我若
無我若淨若不淨.若寂靜若不寂靜若遠離若不遠離.若有爲界若無爲界.若欲界若
色界若無色界.若有漏界若無漏界.若四靜慮四無量四無色定.若四念住四正斷四
神足五根五力七等覺支八聖道支.若空無相無願解脫門.若布施波羅蜜多乃至般
若波羅蜜多.若內空乃至無性自性空.若真如乃至不思議界.若苦集滅道聖諦.若八
解脫八勝處九次第定十徧處.若淨觀地乃至如來地.若極喜地乃至法雲地.若一切
陀羅尼門一切三摩地門.若五眼六神通若如來十力乃至十八佛不共法若三十二
大士相八十隨好若無忘失法恆住捨性.若一切智道相智一切相智.若無常苦空無
我.若預流果一來果不還果阿羅漢果獨覺菩提.若一切菩薩摩訶薩行諸佛無上正
等菩提.是菩薩摩訶薩亦不取著是預流是一來是不還是阿羅漢是獨覺是菩薩是

回页首

如來.亦不取著如是有情下法所顯如是有情中法所顯如是有情上法所顯如是有
情上分所顯如是有情下分所顯如是有情聲聞乘所顯如是有情獨覺乘所顯如是
有情無上乘所顯.是菩薩摩訶薩於如是等法及有情皆不取著.所以者何.所取著法
及諸有情皆無自性可取著故。是菩薩摩訶薩成就勇猛心精進故雖恆造作一切有
情諸利樂事而於有情都無所得.雖常圓滿所修精進波羅蜜多而於精進波羅蜜多
都無所得.雖常圓滿一切佛法而於佛法都無所得.雖常嚴淨一切佛土而於佛土都
無所得。是菩薩摩訶薩成就如是身心精進雖能遠離一切惡法亦能攝受一切善法
而無取著.無取著故從一佛國至一佛國從一世界至一世界爲欲饒益諸有情故所
欲示現諸神通事皆能自在示現無礙.謂或示現雨衆妙華散衆名香作衆妓樂現雲
雷音振動大地.或復示現衆妙七寶莊嚴世界身放光明照諸盲冥身出妙香令臭穢
者皆得香潔.或復示現設大祠祀於中不惱諸有情類.因斯化導無量有情令入正道
離斷生命乃至邪見.或以布施乃至般若攝諸有情.爲欲饒益諸有情故或捨財寶或

回页首

捨妻子或捨王位或捨支節或捨身命.隨諸有情應以如是如是方便而得饒益卽以
如是如是方便而饒益之。如是善現.諸菩薩摩訶薩行深般若波羅蜜多時由離諸相
無漏心力能於無相無作法中圓滿精進波羅蜜多.亦能圓滿諸餘功德。復次善現.諸
菩薩摩訶薩行深般若波羅蜜多時能以離相無漏之心而修靜慮.是菩薩摩訶薩除
諸佛定於諸餘定皆能圓滿.是菩薩摩訶薩離欲惡不善法有尋有伺離生喜樂入初
靜慮具足而住.如是乃至斷樂斷苦先喜憂沒不苦不樂捨念清淨入第四靜慮具足
而住.是菩薩摩訶薩以慈俱心普緣一方乃至十方一切世閒具足而住.如是乃至以
捨俱心普緣一方乃至十方一切世閒具足而住.是菩薩摩訶薩超諸色想滅有對想
不思惟種種想入無邊空空無邊處具足而住.如是乃至超一切種無所有處入非想
非非想處具足而住.是菩薩摩訶薩安住靜慮波羅蜜多於八解脫八勝處九次第定
十徧處能順逆入具足而住.是菩薩摩訶薩能於空無相無願解脫門具足而住.能於
無閒三摩地如電三摩地聖正三摩地金剛喻三摩地具足而住。是菩薩摩訶薩安住

回页首

靜慮波羅蜜多修三十七菩提分法及道相智皆令圓滿.用道相智攝受一切三摩地
已漸次修超淨觀地乃至獨覺地證入菩薩正性離生.旣入菩薩正性離生修諸地行
圓滿佛地.是菩薩摩訶薩雖於諸地漸次修超而於中閒不取果證.乃至未得一切智
智是菩薩摩訶薩安住靜慮波羅蜜多從一佛國趣一佛國恭敬供養尊重讚歎諸佛
世尊.於諸佛所植衆善本成熟有情嚴淨佛土.從一世界趣一世界饒益有情身心無
倦.或以布施或以淨戒或以安忍或以精進或以靜慮或以般若波羅蜜多攝諸有情.
或以戒藴或以定藴或以慧藴或以解脫藴或以解脫智見藴攝諸有情.或教有情住
預流果或住一來果或住不還果或住阿羅漢果或住獨覺菩提或住菩薩摩訶薩位
或住無上正等菩提.隨諸有情善根勢力善法增長種種方便令其安住。是菩薩摩訶
薩安住靜慮波羅蜜多能引一切陀羅尼門三摩地門.能得殊勝四無礙解異熟神通.
是菩薩摩訶薩成就殊勝異熟神通決定不復入於母胎受諸欲樂攝受生乘生過所
染.所以者何.是菩薩摩訶薩善見善知一切法性皆如幻化.雖知諸行皆如幻化而乘

回页首

悲願饒益有情.雖乘悲願饒益有情而達有情及彼施設皆不可得.雖達有情及彼施
設皆不可得而能安立一切有情令其安住不可得法.此依世俗不依勝義。是菩薩摩
訶薩安住靜慮波羅蜜多修行一切靜慮解脫等持等至.乃至圓滿所求無上正等菩
提常不捨離所修靜慮波羅蜜多.是菩薩摩訶薩行道相智方便引發一切相智安住
其中永斷一切習氣相續.能正自利亦正利他.能與一切世閒天人阿素洛等作淨福
田堪受世閒供養恭敬。如是善現.諸菩薩摩訶薩行深般若波羅蜜多時由離諸相無
漏心力能於無相無作法中圓滿靜慮波羅蜜多.亦能圓滿諸餘功德。復次善現.諸菩
薩摩訶薩行深般若波羅蜜多時能以離相無漏之心而修般若.是菩薩摩訶薩不見
少法[一]實有成就.謂不見色實有成就不見受想行識實有成就.不見色生不見受想行
識生.不見色滅不見受想行識滅.不見色是增益門不見受想行識是增益門.不見色
是損減門不見受想行識是損減門.不見色有積集不見受想行識有積集.不見色有
離散不見受想行識有離散.如是乃至不見一切有漏法實有成就不見一切無漏法
注:
[一]勘番本.意謂真實有及成就.次俱同.

回页首

實有成就.不見一切有漏法生不見一切無漏法生.不見一切有漏法滅不見一切無
漏法滅.不見一切有漏法是增益門不見一切無漏法是增益門.不見一切有漏法是
損減門不見一切無漏法是損減門.不見一切有漏法有積集不見一切無漏法有積
集.不見一切有漏法有離散不見一切無漏法有離散。[一]如實觀色是虚妄不堅實無自
在.如實觀受想行識是虚妄不堅實無自在.如是乃至如實觀一切有漏法是虚妄不
堅實無自在.如實觀一切無漏法是虚妄不堅實無自在。是菩薩摩訶薩如是觀時不
得色自性.不得受想行識自性.如是乃至不得一切有漏法自性.不得一切無漏法自
性。是菩薩摩訶薩行深般若波羅蜜多如是觀時於一切法深生信解皆以無性而爲
自性.於如是事生信解已能行內空乃至能行無性自性空.如是行時於一切法無所
執著.謂不執著色不執著受想行識.不執著眼處乃至意處.不執著色處乃至法處.不
執著眼界乃至意界.不執著色界乃至法界.不執著眼識界乃至意識界.不執著眼觸
乃至意觸.不執著眼觸爲緣所生諸受乃至意觸爲緣所生諸受.不執著地界乃至識
注:
[一]秦本番本皆缺此段.無自在三分作無自性.

回页首

界.不執著因緣乃至增上緣.不執著無明乃至老死.不執著布施波羅蜜多乃至般若
波羅蜜多.不執著內空乃至無性自性空.不執著真如乃至不思議界.不執著苦集滅
道聖諦.不執著四念住乃至八聖道支.不執著四靜慮四無量四無色定.不執著八解
脫乃至十徧處.不執著空無相無願解脫門.不執著淨觀地乃至如來地.不執著極喜
地乃至法雲地.不執著一切陀羅尼門三摩地門.不執著五眼六神通.不執著如來十
力乃至十八佛不共法.不執著三十二大士相八十隨好.[一]不執著無忘失法恆住捨性.
不執著一切智道相智一切相智.不執著預流果乃至獨覺菩提.不執著一切菩薩摩
訶薩行.不執著諸佛無上正等菩提。是菩薩摩訶薩行無所有甚深般若波羅蜜多時
能圓滿[二]菩薩道.謂能圓滿六波羅蜜多.亦能圓滿內空乃至無性自性空.亦能圓滿真
如乃至不思議界.亦能圓滿苦集滅道聖諦.亦能圓滿四念住乃至八聖道支.亦能圓
滿四靜慮四無量四無色定.亦能圓滿八解脫乃至十徧處.亦能圓滿空無相無願解
脫門.亦能圓滿諸菩薩地.亦能圓滿一切陀羅尼門三摩地門.亦能圓滿五眼六神通.
注:
[一]以下初分卷三百七十八.無相無得品之六.
[二]勘番本作菩提道.與三分同.文理較合.今譯疑誤.

回页首

亦能圓滿如來十力乃至十八佛不共法.亦能圓滿無忘失法恆住捨性.亦能圓滿一
切智道相智一切相智.亦能圓滿三十二大士相八十隨好。是菩薩摩訶薩圓滿如是
菩薩道已復能圓滿離暗佛道.謂能圓滿六波羅蜜多及餘無量無邊佛法.是菩薩摩
訶薩安住如是離暗佛道引發殊勝異熟神通.隨諸有情應以布施乃至般若而攝受
者卽以布施乃至般若而攝受之.應以戒藴定藴慧藴解脫藴解脫智見藴而攝受者
卽以戒藴乃至解脫智見藴而攝受之.應令安住預流果或一來果或不還果或阿羅
漢果或獨覺菩提或復無上正等菩提者卽方便令安住預流果乃至無上正等菩提。
是菩薩摩訶薩能作種種神通變化.欲往殑伽沙等世界隨意能往.欲現所往諸世界
中種種珍寶隨意能現.欲令所往諸世界中有情受用種種珍寶隨其所樂皆令充足。
是菩薩摩訶薩從一世界往一世界利益安樂無量有情.見諸世界種種妙好莊嚴之
相能自攝受隨意所樂莊嚴佛土.譬如他化自在諸天諸有所須衆妙樂具隨心而現.
如是菩薩隨意攝受種種莊嚴無量佛土.此所攝受諸佛土中微妙清淨離雜染法隨

回页首

意所欲悉皆能現。是菩薩摩訶薩由異熟生布施波羅蜜多乃至般若波羅蜜多由異
熟生諸妙神通由異熟生菩薩道故行道相智.由道相智得成熟故復能證得一切相
智.由得此智於一切法無所攝受.謂不攝受色.亦不攝受受想行識.如是乃至亦不攝
受若善法若非善法若有記法若無記法若世閒法若出世閒法若有漏法若無漏法
若有爲法若無爲法.亦不攝受所證無上正等菩提.亦不攝受一切佛土所受用物.其
中有情於一切法亦無攝受.所以者何.是菩薩摩訶薩先不攝受一切法故.於一切法
無所得故.爲諸有情無倒宣說一切法性無攝受故。如是善現.諸菩薩摩訶薩行深般
若波羅蜜多時由離諸相無漏心力能於無相無作法中圓滿般若波羅蜜多.亦能圓
滿諸餘功德。
[一]第二分無雜品第七十五之一
爾時具夀善現白佛言.世尊.云何於一切[二]無雜無相自相空法中能圓滿六波羅蜜多.
云何[三]於一切無差别法中而施設差别.云何了知如是諸法差别之相.云何於般若波
注:
[一]以下秦本六喻品第七十七.番本品第六十一.又初分無雜法義品第六十七.三分不分品.
[二]勘番本無雜作無可差異dbyer-med.大品云不可分別也.後文亦譯爲無雜無異.實是一義.今譯不明.
[三]原作以.依麗本番本改.

回页首

羅蜜多中能攝受一切六波羅蜜多如是乃至攝受一切世出世法.云何於一切異相
法中施設一相所謂無相.及於一相無相法中施設一切差别法相。佛告善現.諸菩薩
摩訶薩行深般若波羅蜜多時安住如夢如響如像如光影如陽燄如幻如化五取藴
中.爲諸有情布施持戒安忍精進修定學慧.如實了知如夢乃至如化五藴皆同一相
所謂無相.所以者何.夢乃至化皆無自性.若法無自性是法則無相.若法無相是法一
相所謂無相.由此因緣當知一切施者受者施物施性施果施緣皆同無相。若如是知
而行布施則能圓滿所行布施波羅蜜多.若能圓滿所行布施波羅蜜多則不遠離淨
戒安忍精進靜慮般若波羅蜜多.安住此六波羅蜜多則能圓滿四靜慮四無量四無
色定.亦能圓滿四念住乃至八聖道支.亦能圓滿三解脫門.亦能圓滿內空乃至無性
自性空.亦能圓滿真如乃至不思議界.亦能圓滿苦集滅道聖諦.亦能圓滿八解脫乃
至十徧處.亦能圓滿諸菩薩地.亦能圓滿五百陀羅尼門五百三摩地門.亦能圓滿五
眼六神通.亦能圓滿如來十力乃至十八佛不共法.亦能圓滿無忘失法恆住捨性.亦

回页首

能圓滿一切智道相智一切相智。是菩薩摩訶薩安住如是諸異熟聖無漏法中能往
十方殑伽沙等諸佛世界以無量種上妙供具恭敬供養尊重讚歎諸佛世尊.作諸有
情利益安樂.應以布施乃至般若波羅蜜多而攝受者卽以布施乃至般若波羅蜜多
而攝受之.應以諸餘種種善法而攝受者卽以諸餘種種善法而攝受之。是菩薩摩訶
薩成就一切殊勝善根於一切法皆得自在.雖受生死不爲生死過失所染.爲欲利樂
諸有情故攝受人天富貴自在.由此富貴自在威力能作有情諸饒益事以四攝事而
攝受之。是菩薩摩訶薩知一切法皆無相故雖知預流果而不住預流果.乃至雖知獨
覺菩提而不住獨覺菩提.所以者何.是菩薩摩訶薩如實了知一切法已爲欲證得一
切智智不共一切聲聞獨覺。如是善現.諸菩薩摩訶薩知一切法皆無相故如實了知
布施等六波羅蜜多及餘無量無邊佛法皆同無相.由此因緣普能圓滿一切佛法便
能證得一切智智。復次善現.諸菩薩摩訶薩行深般若波羅蜜多時安住如夢如響如
像如光影如陽燄如幻如化五取藴中圓滿淨戒波羅蜜多.是菩薩摩訶薩如實了知

回页首

如夢乃至如化五藴便能圓滿無相淨戒波羅蜜多.如是淨戒無缺無隙無瑕無穢無
所取著應受供養智者所讚妙善受持妙善究竟.是聖無漏是出世閒道支所攝.安住
此戒能善受持受施設戒法爾得戒律儀戒有表戒無表戒現行戒不現行戒威儀戒
非威儀戒。是菩薩摩訶薩雖具成就如是諸戒而於諸法無所取著.不作是念我由此
戒當生刹帝利大族或婆羅門大族或長者大族或居士大族富貴自在.不作是念我
由此戒當爲小王或爲大王或爲輪王或爲輔佐富貴自在.不作是念我由此戒當生
四大王衆天乃至他化自在天富貴自在.不作是念我由此戒當得預流果或一來果
或不還果或阿羅漢果或獨覺菩提或入菩薩正性離生或得菩薩無生法忍或得無
上正等菩提.所以者何.如是諸法皆同一相所謂無相無住無得.無相之法不得無相.
有相之法不得有相.無相之法不得有相.有相之法不得無相.由是因緣都無所得.如
是善現.諸菩薩摩訶薩行深般若波羅蜜多時速能圓滿無相淨戒波羅蜜多.旣能圓
滿無相淨戒波羅蜜多速入菩薩正性離生.旣入菩薩正性離生復得菩薩無生法忍.

回页首

旣得菩薩無生法忍修行道相智趣一切相智得異熟五神通.復得五百陀羅尼門亦
得五百三摩地門.安住此中復能證得四無礙解.從一佛國至一佛國親近供養諸佛
世尊成熟有情嚴淨佛土.是菩薩摩訶薩爲化有情雖現流轉諸趣生死而不爲彼過
失所染.如幻化人雖現行住坐臥等事而無真實往來等業.雖現種種饒益有情而於
有情及彼施設都無所得.[一]如有如來應正等覺名善寂靜證得無上正等菩提轉妙法
輪度無量衆令出生死證得涅槃而無有情堪受決得無上正等菩提記者.時彼如來
化作化佛令久住世自捨夀行入無餘依般涅槃界.彼佛化身住一劫已授一菩薩無
上正等菩提記已方入涅槃.彼佛化身雖作種種饒益有情事而無所得.謂不得色受
想行識乃至不得一切有漏無漏等法及諸有情.是菩薩摩訶薩亦復如是雖有所作
而無所得。如是善現.諸菩薩摩訶薩行深般若波羅蜜多時圓滿淨戒波羅蜜多.由此
淨戒波羅蜜多得圓滿故便能攝受一切佛法因斯證得一切智智。復次善現.諸菩薩
摩訶薩行深般若波羅蜜多時安住如夢如響如像如光影如陽燄如幻如化五取藴
注:
[一]以下番本卷六十六.

回页首

中圓滿安忍波羅蜜多.是菩薩摩訶薩如實了知如夢乃至如化五藴便能圓滿無相
安忍波羅蜜多。善現.云何菩薩摩訶薩行深般若波羅蜜多時如實了知如夢乃至如
化五藴便能圓滿無相安忍波羅蜜多.善現是菩薩摩訶薩如實了知是五取藴無實
相故修二種忍便能圓滿無相安忍波羅蜜多.云何爲二.謂安受忍及[一]觀察忍。安受忍
者.謂諸菩薩從初發心乃至安坐妙菩提座.於其中閒假使一切有情之類競來訶毁.
以麤惡言罵詈淩辱復以瓦石刀杖加害.是時菩薩爲滿安忍波羅蜜多乃至不生一
念忿恨亦復不起加報之心.但作是念彼諸有情深可哀愍增上煩惱擾動其心不得
自在於我發起如是惡業我今不應瞋恨於彼.復作是念由我攝受怨家諸藴令彼有
情於我發起如是惡業但應自責不應瞋彼.菩薩如是審觀察時於彼有情深生慈愍.
如是等類名安受忍。觀察忍者.謂諸菩薩作是思惟[二]諸行如幻虚妄不實不得自在.亦
如虚空無我有情命者生者養者士夫補特伽羅意生儒童.作者受者知者見者皆不
可得.[三]唯是虚妄分别所起一切皆是自心所變.誰呵毁我誰罵詈我誰淩辱我誰以種
注:
[一]秦本作法忍.番本作諦察法忍.
[二]番本前有一段文.謂此等有情勝義中不可得.次乃云諸行如幻等.二種忍法相因而立也.
[三]秦本缺此句.番本謂此等分別皆從分別所起.無自心所變語.

回页首

種瓦石刀杖加害於我誰復受彼淩辱加害皆是自心虚妄分别.我今不應横起執著.
如是諸法由自性空勝義空故都無所有.菩薩如是審觀察時如實了知諸行空寂於
一切法不生異想.如是等類名觀察忍。是菩薩摩訶薩修習如是二種忍故便能圓滿
無相安忍波羅蜜多.由能圓滿無相安忍波羅蜜多卽便獲得[一]無生法忍。具夀善現白
言.世尊云何名爲無生法忍.此何所斷復是何智。佛告善現.[二]由此勢力乃至少分惡不
善法亦不得生是故名爲無生法忍.此令一切我及我所慢等煩惱畢竟不生.如實忍
受諸行如夢乃至如化.此忍名智.得此智故說名獲得無生法忍。具夀善現復白佛言.
聲聞獨覺及諸菩薩無生法忍有何差别。佛告善現.諸預流者若智若斷乃至獨覺若
智若斷亦名菩薩摩訶薩忍.[三]復有菩薩摩訶薩忍謂忍諸法畢竟不生.是爲差别。善現
當知諸菩薩摩訶薩成就如是殊勝忍故超勝一切聲聞獨覺.諸菩薩摩訶薩安住如
是異熟忍中行菩薩道能圓滿道相智.成就如是道相智故常不遠離四念住乃至八
聖道支.亦不遠離三解脫門.亦不遠離異熟神通.由不遠離異熟神通從一佛國趣一
注:
[一]勘番本.意謂於不生法中忍.
[二]勘番本此段云.惡法少分亦不生.是爲無生.依此而知.是爲忍.卽此智成無生法忍.義理較長.今譯文晦.
[三]秦本番本皆缺此句.但以菩薩攝餘爲異也.

回页首

佛國親近供養諸佛世尊成熟有情嚴淨佛土.作是事已用一刹那相應般若證得無
上正等菩提。如是善現.諸菩薩摩訶薩行深般若波羅蜜多時疾能圓滿無相安忍波
羅蜜多.由此安忍波羅蜜多得圓滿故便能圓滿一切佛法.因斯證得一切智智。
大般若波羅蜜多經卷第四百六十七


大般若經卷四百六十八

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百六十八
唐三藏法師玄奘奉詔譯
第二分無雜品第七十五之二
復次善現.諸菩薩摩訶薩行深般若波羅蜜多時安住如夢如響如像如光影如陽燄
如幻如化五取藴中.如實了知如夢乃至如化五藴無實相已發起勇猛身心精進.是
菩薩摩訶薩發起勇猛身精進故引發殊勝迅疾神通.能往十方殑伽沙等諸佛世界
親近如來應正等覺以無量種上妙供具供養恭敬尊重讚歎.於諸佛所種諸善根利
益安樂諸有情類.亦能嚴淨種種佛土.是菩薩摩訶薩由身精進成熟有情隨其所宜
以三乘法方便安立各令究竟.如是善現.諸菩薩摩訶薩行深般若波羅蜜多由身精
進能速圓滿無相精進波羅蜜多。是菩薩摩訶薩發起勇猛心精進故引發諸聖無漏
道支所攝聖道圓滿精進波羅蜜多.於中具能攝諸善法.謂四念住乃至八聖道支.若
空無相無願解脫門.若四靜慮四無量四無色定.若八解脫乃至十遍處.若苦集滅道

回页首

聖諦.若布施波羅蜜多乃至般若波羅蜜多.若極喜地乃至法雲地.若一切陀羅尼門
三摩地門.若內空乃至無性自性空.若真如乃至不思議界.若五眼六神通.若如來十
力乃至十八佛不共法.若無忘失法恆住捨性.若一切智道相智一切相智。是菩薩摩
訶薩由心精進諸相隨好皆得圓滿.放大光明照無邊界.由心精進極圓滿故便能永
斷一切煩惱習氣相續證得無上正等菩提轉妙法輪具三十二相令三千界六種變
動.其中有情蒙光照觸覩斯變動聞正法音.隨其所應於三乘道得不退轉各得究竟。
如是善現.諸菩薩摩訶薩行深般若波羅蜜多圓滿精進波羅蜜多.由此精進波羅蜜
多多有所作.是菩薩摩訶薩安住精進波羅蜜多速能圓滿一切佛法疾證無上正等
菩提。復次善現.諸菩薩摩訶薩行深般若波羅蜜多時安住如夢如響如像如光影如
陽燄如幻如化五取藴中圓滿靜慮波羅蜜多。善現云何菩薩摩訶薩行深般若波羅
蜜多時安住如夢乃至如化五取藴中圓滿靜慮波羅蜜多.謂菩薩摩訶薩行深般若
波羅蜜多時如實了知如夢乃至如化五藴無實相已入初靜慮乃至第四靜慮.入慈

回页首

無量乃至捨無量.入空無邊處定乃至非想非非想處定.修空無相無願三摩地.修如
電三摩地修金剛喻三摩地修聖正三摩地.住金剛喻三摩地中除如來定於餘所有
若共二乘若餘勝定一切能入具足安住.然於如是靜慮無量無色定等不生味著亦
不躭著彼所得果.所以者何.是菩薩摩訶薩如實了知靜慮無量無色定等及一切法
皆同無相無性爲性.不應無相味著無相不應無性味著無性.無味著故終不隨順靜
慮無量無色定等勢力而生色無色界。所以者何.是菩薩摩訶薩於一切界都無所得.
於能入定及所入定由此入定爲此入定亦無所得.是菩薩摩訶薩於一切法無所得
故速能圓滿無相靜慮波羅蜜多.由此靜慮波羅蜜多超諸聲聞及獨覺地。具夀善現
白言.世尊.是菩薩摩訶薩云何圓滿無相靜慮波羅蜜多超諸聲聞及獨覺地。佛告善
現.是菩薩摩訶薩善學內空乃至無性自性空故便能圓滿無相靜慮波羅蜜多超諸
聲聞及獨覺地.是菩薩摩訶薩住諸空中於一切法都無所得不見有法離諸空者.是
菩薩摩訶薩安住此中不得預流果乃至不得獨覺菩提.亦復不得諸菩薩行及佛無

回页首

上正等菩提.如是諸空亦皆空故.是菩薩摩訶薩由住此空超諸聲聞獨覺等地證入
菩薩正性離生。具夀善現復白佛言.諸菩薩摩訶薩以何爲生.以何爲離生。佛告善現.
諸菩薩摩訶薩以一切有所得爲生.以一切無所得爲離生。具夀善現白言.世尊.諸菩
薩摩訶薩以何爲有所得.以何爲無所得。佛告善現.諸菩薩摩訶薩以一切法爲有所
得.謂菩薩摩訶薩以色受想行識爲有所得.以眼處乃至意處爲有所得.以色處乃至
法處爲有所得.以眼界乃至意界爲有所得.以色界乃至法界爲有所得.以眼識界乃
至意識界爲有所得.以眼觸乃至意觸爲有所得.以眼觸爲緣所生諸受乃至意觸爲
緣所生諸受爲有所得.以地界乃至識界爲有所得.以因緣乃至增上緣爲有所得.以
無明乃至老死爲有所得.以布施波羅蜜多乃至般若波羅蜜多爲有所得.以內空乃
至無性自性空爲有所得.以真如乃至不思議界爲有所得.以苦集滅道聖諦爲有所
得.以四念住乃至八聖道支爲有所得.以空無相無願解脫門爲有所得.以四靜慮四
無量四無色定爲有所得.以八解脫乃至十遍處爲有所得.以淨觀地乃至如來地爲

回页首

有所得.以極喜地乃至法雲地爲有所得.以一切陀羅尼門三摩地門爲有所得.以五
眼六神通爲有所得.以如來十力乃至十八佛不共法爲有所得.以三十二大士相八
十隨好爲有所得.以無忘失法恆住捨性爲有所得.以一切智道相智一切相智爲有
所得.以預流果乃至獨覺菩提爲有所得.以一切菩薩摩訶薩行爲有所得.以諸佛無
上正等菩提爲有所得.以一切智智爲有所得.善現諸菩薩摩訶薩以如是等種種法
門爲有所得.卽有所得說名爲生。復次善現.諸菩薩摩訶薩以一切法無行無得無說
無示爲無所得.謂諸菩薩摩訶薩以色受想行識無行無得無說無示爲無所得.所以
者何[一]色自性乃至識自性皆不可行得說示故.諸菩薩摩訶薩以眼處乃至意處無行
無得無說無示爲無所得.所以者何眼處自性乃至意處自性皆不可行得說示故.諸
菩薩摩訶薩以色處乃至法處無行無得無說無示爲無所得.所以者何色處自性乃
至法處自性皆不可行得說示故.諸菩薩摩訶薩以眼界乃至意界無行無得無說無
示爲無所得.所以者何眼界自性乃至意界自性皆不可行得說示故.諸菩薩摩訶薩
注：
[一]勘番本.意謂色等自性是無.若自性無則不可言說等.次例同.

回页首

以色界乃至法界無行無得無說無示爲無所得.所以者何色界自性乃至法界自性
皆不可行得說示故.諸菩薩摩訶薩以眼識界乃至意識界無行無得無說無示爲無
所得.所以者何眼識界自性乃至意識界自性皆不可行得說示故.諸菩薩摩訶薩以
眼觸乃至意觸無行無得無說無示爲無所得.所以者何眼觸自性乃至意觸自性皆
不可行得說示故.[一]諸菩薩摩訶薩以眼觸爲緣所生諸受乃至意觸爲緣所生諸受無
行無得無說無示爲無所得.所以者何眼觸爲緣所生諸受自性乃至意觸爲緣所生
諸受自性皆不可行得說示故.諸菩薩摩訶薩以地界乃至識界無行無得無說無示
爲無所得.所以者何地界自性乃至識界自性皆不可行得說示故.諸菩薩摩訶薩以
因緣乃至增上緣無行無得無說無示爲無所得.所以者何因緣自性乃至增上緣自
性皆不可行得說示故.諸菩薩摩訶薩以無明乃至老死無行無得無說無示爲無所
得.所以者何無明自性乃至老死自性皆不可行得說示故.諸菩薩摩訶薩以布施波
羅蜜多乃至般若波羅蜜多無行無得無說無示爲無所得.所以者何布施波羅蜜多
注:
[一]以下初分卷三百七十九.無雜法義品之二

回页首

自性乃至般若波羅蜜多自性皆不可行得說示故.諸菩薩摩訶薩以內空乃至無性
自性空無行無得無說無示爲無所得.所以者何內空自性乃至無性自性空自性皆
不可行得說示故.諸菩薩摩訶薩以真如乃至不思議界無行無得無說無示爲無所
得.所以者何真如自性乃至不思議界自性皆不可行得說示故.諸菩薩摩訶薩以苦
集滅道聖諦無行無得無說無示爲無所得.所以者何苦集滅道聖諦自性皆不可行
得說示故.諸菩薩摩訶薩以四念住乃至八聖道支無行無得無說無示爲無所得.所
以者何四念住自性乃至八聖道支自性皆不可行得說示故.諸菩薩摩訶薩以空無
相無願解脫門無行無得無說無示爲無所得.所以者何空無相無願解脫門自性皆
不可行得說示故.諸菩薩摩訶薩以四靜慮四無量四無色定無行無得無說無示爲
無所得.所以者何四靜慮四無量四無色定自性皆不可行得說示故.諸菩薩摩訶薩
以八解脫乃至十遍處無行無得無說無示爲無所得.所以者何八解脫自性乃至十
遍處自性皆不可行得說示故.諸菩薩摩訶薩以淨觀地乃至如來地無行無得無說

回页首

無示爲無所得.所以者何淨觀地自性乃至如來地自性皆不可行得說示故.諸菩薩
摩訶薩以極喜地乃至法雲地無行無得無說無示爲無所得.所以者何極喜地自性
乃至法雲地自性皆不可行得說示故.諸菩薩摩訶薩以一切陀羅尼門三摩地門無
行無得無說無示爲無所得.所以者何一切陀羅尼門三摩地門自性皆不可行得說
示故.諸菩薩摩訶薩以五眼六神通無行無得無說無示爲無所得.所以者何五眼六
神通自性皆不可行得說示故.諸菩薩摩訶薩以如來十力乃至十八佛不共法無行
無得無說無示爲無所得.所以者何如來十力自性乃至十八佛不共法自性皆不可
行得說示故.諸菩薩摩訶薩以三十二大士相八十隨好無行無得無說無示爲無所
得.所以者何三十二大士相八十隨好自性皆不可行得說示故.諸菩薩摩訶薩以無
忘失法恆住捨性無行無得無說無示爲無所得.所以者何無忘失法恆住捨性自性
皆不可行得說示故.諸菩薩摩訶薩以一切智道相智一切相智無行無得無說無示
爲無所得.所以者何一切智道相智一切相智自性皆不可行得說示故.諸菩薩摩訶

回页首

薩以預流果乃至獨覺菩提無行無得無說無示爲無所得.所以者何預流果自性乃
至獨覺菩提自性皆不可行得說示故.諸菩薩摩訶薩以一切菩薩摩訶薩行無行無
得無說無示爲無所得.所以者何一切菩薩摩訶薩行自性皆不可行得說示故.諸菩
薩摩訶薩以諸佛無上正等菩提無行無得無說無示爲無所得.所以者何諸佛無上
正等菩提自性皆不可行得說示故.諸菩薩摩訶薩以一切智智無行無得無說無示
爲無所得.所以者何一切智智自性皆不可行得說示故.善現.諸菩薩摩訶薩以如是
等種種法門無行無得無說無示爲無所得.卽無所得說名離生。諸菩薩摩訶薩證入
正性離生位已圓滿一切靜慮解脫等持等至尚不隨定勢力而生.況隨貪瞋癡等煩
惱.若隨煩惱勢力而生無有是處.是菩薩摩訶薩安住此中造作諸業由業勢力流轉
諸趣亦無是處。是菩薩摩訶薩雖住如幻諸行聚中作諸有情如實饒益而不得幻及
諸有情.是菩薩摩訶薩於如是事無所得時成熟有情嚴淨佛土常無懈廢。如是善現
諸菩薩摩訶薩行深般若波羅蜜多時速能圓滿無相靜慮波羅蜜多.由此靜慮波羅

回页首

蜜多速圓滿故疾證無上正等菩提轉妙法輪度有情衆.如是法輪名無所得。復次善
現.諸菩薩摩訶薩行深般若波羅蜜多時安住如夢如響如像如光影如陽燄如幻如
化五取藴中圓滿般若波羅蜜多.是菩薩摩訶薩如實了知諸法性相一切如夢乃至
如化便能圓滿無相般若波羅蜜多。具夀善現白言世尊.云何菩薩摩訶薩行深般若
波羅蜜多時如實了知諸法性相一切如夢乃至如化。佛告善現.諸菩薩摩訶薩行深
般若波羅蜜多時不見夢不見見夢者.不聞響不[一]見聞響者.不見像不見見像者.不見
光影不見見光影者.不見陽燄不見見陽燄者.不見幻不見見幻者.不見化不見見化
者.所以者何.夢乃至化皆是愚夫異生顛倒之所執著.諸阿羅漢獨覺菩薩摩訶薩衆
及諸如來應正等覺皆不見夢不見見夢者乃至不見化不見見化者.所以者何.以一
切法無性爲性非成非實無相無爲非實有性與涅槃等.若一切法無性爲性廣說乃
至與涅槃等云何菩薩摩訶薩行深般若波羅蜜多時於一切法起有性想成想實想
有相有爲有實性想.若起此想無有是處.所以者何.若一切法有少自性有成有實有
注:
[一]原作聞.依麗本番本改.

回页首

相有爲有實性可得者則所修行甚深般若波羅蜜多應非般若波羅蜜多。如是善現.
諸菩薩摩訶薩行深般若波羅蜜多時不著色乃至識.不著眼處乃至意處.不著色處
乃至法處.不著眼界乃至意界.不著色界乃至法界.不著眼識界乃至意識界.不著眼
觸乃至意觸.不著眼觸爲緣所生諸受乃至意觸爲緣所生諸受.不著地界乃至識界.
不著因緣乃至增上緣.不著從緣所生諸法.不著無明乃至老死.不著欲界色界無色
界.不著一切靜慮解脫等持等至.不著四念住乃至八聖道支.不著空無相無願解脫
門.不著布施波羅蜜多乃至般若波羅蜜多. 不著苦集滅道聖諦.不著內空乃至無性
自性空.不著真如乃至不思議界.不著淨觀地乃至如來地.不著極喜地乃至法雲地.
不著一切陀羅尼門三摩地門.不著五眼六神通.不著如來十力乃至十八佛不共法.
不著三十二大士相八十隨好.不著無忘失法恆住捨性.不著一切智道相智一切相
智.不著預流果乃至獨覺菩提.不著一切菩薩摩訶薩行.不著諸佛無上正等菩提.不
著一切智智。是菩薩摩訶薩行深般若波羅蜜多時於如是等一切法門由不著故便

回页首

能圓滿菩薩初地乃至十地而於其中不生貪著.所以者何.是菩薩摩訶薩不得初地
乃至十地能所圓滿.云何於中而起貪著。是菩薩摩訶薩雖行深般若波羅蜜多.而不
得深般若波羅蜜多.由不得深般若波羅蜜多故亦不得一切法.是菩薩摩訶薩雖觀
般若波羅蜜多攝一切法而於諸法都無所得.所以者何.以一切法與此般若波羅蜜
多皆無二無二處.何以故.一切法性不可分别說爲真如說爲法界說爲實際.諸法無
雜無差别故。具夀善現白言.世尊.若一切法其性無雜無差别者.云何可說是善是非
善是有記是無記是有漏是無漏是世閒是出世閒是有爲是無爲有如是等差别法
門。佛告善現.於意云何.一切法實性中有法可說是善是非善是有記是無記是有漏
是無漏是世閒是出世閒是有爲是無爲是預流果是一來果是不還果是阿羅漢果
是獨覺菩提是一切菩薩摩訶薩行是諸佛無上正等菩提不.善現對曰不也世尊。佛
告善現.由是因緣當知一切法無雜無差别無相無生無滅無礙無說無示。善現當知
我本修學菩薩道時於法自性都無所得.謂不得色受想行識.不得眼處乃至意處.不

回页首

得色處乃至法處.不得眼界乃至意界.不得色界乃至法界.不得眼識界乃至意識界.
不得眼觸乃至意觸.不得眼觸爲緣所生諸受乃至意觸爲緣所生諸受.不得地界乃
至識界.不得因緣乃至增上緣.不得從緣所生諸法.不得無明乃至老死.不得欲界色
界無色界.不得善非善.不得有記無記.不得有漏無漏.不得世閒出世閒.不得有爲無
爲.不得四念住乃至八聖道支.不得四靜慮四無量四無色定.不得八解脫乃至十遍
處.不得空無相無願解脫門.不得苦集滅道聖諦.不得布施波羅蜜多乃至般若波羅
蜜多.不得內空乃至無性自性空.不得真如乃至不思議界.不得淨觀地乃至如來地.
不得極喜地乃至法雲地.不得一切陀羅尼門三摩地門.不得五眼六神通.不得如來
十力乃至十八佛不共法.不得三十二大士相八十隨好.不得無忘失法恆住捨性.不
得一切智道相智一切相智.不得預流果乃至獨覺菩提.不得一切菩薩摩訶薩行.不
得諸佛無上正等菩提。如是善現.諸菩薩摩訶薩行深般若波羅蜜多時從初發心乃
至安坐妙菩提座常應善學諸法自性.若能善學諸法自性則能善淨大菩提道.亦能

回页首

圓滿諸菩薩行成熟有情嚴淨佛土速證無上正等菩提轉妙法輪.以三乘法方便調
伏諸有情衆令於三有不復輪迴證得涅槃究竟安樂。如是善現.諸菩薩摩訶薩應以
無相而爲方便修學般若波羅蜜多。
[一]第二分衆德相品第七十六之一
爾時具夀善現白佛言.世尊.若一切法無不如夢如響如像如光影如陽燄如幻如化
都無實事無性爲性自相皆空.云何可立是善是非善是有記是無記是有漏是無漏
是世閒是出世閒是有爲是無爲.如是乃至是預流果是能證得預流果法.是一來果
是能證得一來果法.是不還果是能證得不還果法.是阿羅漢果是能證得阿羅漢果
法.是獨覺菩提是能證得獨覺菩提法.是諸菩薩摩訶薩地是能證得菩薩摩訶薩地
法.是諸佛無上正等菩提是能證得諸佛無上正等菩提法耶。佛告善現.世閒愚夫無
聞異生於夢得夢得見夢者.如是乃至於化得化得見化者.如是愚夫無聞異生得夢
乃至得化等已顛倒執著.或造不善身語意行或復造善身語意行或造無記身語意
注:
[一]以下秦本四攝品第七十八.番本品第六十二.又初分諸功德相品第六十八.三分不分品.

回页首

行.或造非福身語意行或復造福身語意行或造不動身語意行.由諸行故往來生死
輪轉無窮。諸菩薩摩訶薩行深般若波羅蜜多時以二種空觀察諸法.何謂二空.一畢
竟空二[一]無際空.是菩薩摩訶薩安住如是二種空中爲諸有情宣說正法謂作是言.汝
等應知色是空離我我所.受想行識是空離我我所.眼處是空離我我所.耳鼻舌身意
處是空離我我所.色處是空離我我所.聲香味觸法處是空離我我所.眼界是空離我
我所.耳鼻舌身意界是空離我我所.色界是空離我我所.聲香味觸法界是空離我我
所.眼識界是空離我我所.耳鼻舌身意識界是空離我我所.眼觸是空離我我所.耳鼻
舌身意觸是空離我我所.眼觸爲緣所生諸受是空離我我所.耳鼻舌身意觸爲緣所
生諸受是空離我我所.地界是空離我我所.水火風空識界是空離我我所.因緣是空
離我我所.等無閒緣是空離我我所.所緣緣是空離我我所.增上緣是空離我我所.從
緣所生諸法是空離我我所.無明是空離我我所.行識名色六處觸受愛取有生老死
是空離我我所.善法是空離我我所.非善法是空離我我所.有記法是空離我我所.無
注:
[一]勘番本.意謂無前後際空.

回页首

記法是空離我我所.有漏法是空離我我所.無漏法是空離我我所.世閒法是空離我
我所.出世間法是空離我我所.有爲法是空離我我所.無爲法是空離我我所.布施波
羅蜜多乃至般若波羅蜜多是空離我我所.內空乃至無性自性空是空離我我所.真
如乃至不思議界是空離我我所.苦集滅道聖諦是空離我我所.四念住乃至八聖道
支是空離我我所.空無相無願解脫門是空離我我所.四靜慮四無量四無色定是空
離我我所.八解脫乃至十遍處是空離我我所.淨觀地乃至如來地是空離我我所.極
喜地乃至法雲地是空離我我所.一切陀羅尼門三摩地門是空離我我所.五眼六神
通是空離我我所.如來十力乃至十八佛不共法是空離我我所.三十二大士相八十
隨好是空離我我所.無忘失法恆住捨性是空離我我所.一切智道相智一切相智是
空離我我所.預流果乃至獨覺菩提是空離我我所.一切菩薩摩訶薩行是空離我我
所.諸佛無上正等菩提是空離我我所。復作是言.汝等應知色如夢乃至如化都無自
性.受想行識如夢乃至如化都無自性.眼處如夢乃至如化都無自性.耳鼻舌身意處

回页首

如夢乃至如化都無自性.色處如夢乃至如化都無自性.聲香味觸法處如夢乃至如
化都無自性.眼界如夢乃至如化都無自性.耳鼻舌身意界如夢乃至如化都無自性.
色界如夢乃至如化都無自性.聲香味觸法界如夢乃至如化都無自性.眼識界如夢
乃至如化都無自性.耳鼻舌身意識界如夢乃至如化都無自性.眼觸如夢乃至如化
都無自性.耳鼻舌身意觸如夢乃至如化都無自性.眼觸爲緣所生諸受如夢乃至如
化都無自性.耳鼻舌身意觸爲緣所生諸受如夢乃至如化都無自性.地界如夢乃至
如化都無自性.水火風空識界如夢乃至如化都無自性.因緣如夢乃至如化都無自
性.等無閒緣所緣緣增上緣如夢乃至如化都無自性.從緣所生諸法如夢乃至如化
都無自性.無明如夢乃至如化都無自性.行識名色六處觸受愛取有生老死如夢乃
至如化都無自性.善法如夢乃至如化都無自性.非善法如夢乃至如化都無自性.有
記法如夢乃至如化都無自性.無記法如夢乃至如化都無自性.有漏法如夢乃至如
化都無自性.無漏法如夢乃至如化都無自性.世閒法如夢乃至如化都無自性.出世

回页首

閒法如夢乃至如化都無自性.有爲法如夢乃至如化都無自性.無爲法如夢乃至如
化都無自性.布施波羅蜜多乃至般若波羅蜜多如夢乃至如化都無自性.內空乃至
無性自性空如夢乃至如化都無自性.真如乃至不思議界如夢乃至如化都無自性.
苦集滅道聖諦如夢乃至如化都無自性.四念住乃至八聖道支如夢乃至如化都無
自性.空無相無願解脫門如夢乃至如化都無自性.四靜慮四無量四無色定如夢乃
至如化都無自性.八解脫八勝處九次第定十遍處如夢乃至如化都無自性.淨觀地
乃至如來地如夢乃至如化都無自性.極喜地乃至法雲地如夢乃至如化都無自性.
一切陀羅尼門三摩地門如夢乃至如化都無自性.五眼六神通如夢乃至如化都無
自性.如來十力乃至十八佛不共法如夢乃至如化都無自性.三十二大士相八十隨
好如夢乃至如化都無自性.無忘失法恆住捨性如夢乃至如化都無自性.一切智道
相智一切相智如夢乃至如化都無自性.預流果乃至獨覺菩提如夢乃至如化都無
自性.一切菩薩摩訶薩行如夢乃至如化都無自性.諸佛無上正等菩提如夢乃至如

回页首

化都無自性。復作是言.汝等應知此中無色受想行識.無眼處乃至意處.無色處乃至
法處.無眼界乃至意界.無色界乃至法界.無眼識界乃至意識界.無眼觸乃至意觸.無
眼觸爲緣所生諸受乃至意觸爲緣所生諸受.無地界乃至識界.無因緣乃至增上緣.
無從緣所生諸法.無無明乃至老死.無善非善法.無有記無記法.無有漏無漏法.無世
閒出世閒法.無有爲無爲法.無布施波羅蜜多乃至般若波羅蜜多.無內空乃至無性
自性空.無真如乃至不思議界.無苦集滅道聖諦.無四念住乃至八聖道支.無空無相
無願解脫門.無四靜慮四無量四無色定.無八解脫乃至十遍處.無淨觀地乃至如來
地.無極喜地乃至法雲地.無一切陀羅尼門三摩地門.無五眼六神通.無如來十力乃
至十八佛不共法.無三十二大士相八十隨好.無無忘失法恆住捨性.無一切智道相
智一切相智.無預流果乃至獨覺菩提.無一切菩薩摩訶薩行.無諸佛無上正等菩提.
無夢無見夢者.無響無見響者.無像無見像者.無光影無見光影者.無陽燄無見陽燄
者.無幻無見幻者.無化無見化者。復作是言.汝等應知是一切法皆無實事無性爲性.

回页首

汝等虚妄分别力故於無藴中起有藴想.於無處中起有處想.於無界中起有界想.於
無觸中起有觸想.於無受中起有受想。復作是言.汝等應知藴處界等一切法性皆從
緣生.顛倒所起諸業異熟之所攝受.汝等何因於是虚妄無實事法起實事想。菩薩爾
時方便善巧具大神力.若諸有情有慳貪者方便拔濟令離慳貪.是諸有情離慳貪已
教修布施波羅蜜多.是諸有情由布施故得大財位富貴自在.復從是處方便拔濟教
修淨戒波羅蜜多.是諸有情由淨戒故得生善趣尊貴自在.復從是處方便拔濟教修
安忍波羅蜜多.是諸有情由安忍故速能獲得無生法忍.復從是處方便拔濟教修精
進波羅蜜多.是諸有情由精進故乃至無上正等菩提於諸善法不復退轉.復從是處
方便拔濟教修靜慮波羅蜜多.是諸有情由靜慮故得生梵世於初靜慮安住自在.從
初靜慮方便拔濟復令安住第二靜慮.如是展轉方便拔濟乃至令住非想非非想處
定.復從是處方便拔濟隨其所宜令住三乘.或令住四念住乃至八聖道支.或令住三
解脫門.或令住八解脫乃至十遍處.或令住四聖諦.或令住六波羅蜜多.或令住內空

回页首

乃至無性自性空.或令住真如乃至不思議界.或令住極喜地乃至法雲地.或令住陀
羅尼門三摩地門.或令住五眼六神通.或令住如來十力乃至十八佛不共法.或令住
無忘失法恆住捨性.或令住一切智道相智一切相智。是菩薩摩訶薩方便善巧.若諸
有情耽著有爲布施淨戒安忍精進靜慮般若及餘善法所得果報.以諸方便安慰濟
拔令住無餘般涅槃界。是菩薩摩訶薩行深般若波羅蜜多方便善巧.成就無色無見
無對真無漏法安住其中.若諸有情應得預流一來不還阿羅漢果獨覺菩提或復無
上正等菩提示現勸導讚勵慶喜方便濟拔.或令得預流果乃至或令證得無上正等
菩提。如是善現.諸菩薩摩訶薩行深般若波羅蜜多觀察二空.雖知諸法無不如夢乃
至如化皆非實有無性爲性自相皆空.而能安立善非善法廣說乃至是能證得諸佛
無上正等菩提皆無雜亂。
大般若波羅蜜多經卷第四百六十八


大般若經卷四百六十九

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百六十九
唐三藏法師玄奘奉詔譯
第二分衆德相品第七十六之二
爾時具夀善現白佛言.世尊.諸菩薩摩訶薩甚爲希有.行深般若波羅蜜多觀察二空.
雖知諸法一切如夢如響如像如光影如陽燄如幻如化皆非實有無性爲性自相皆
空而能安立善非善等諸法差别皆無雜亂。佛告善現.如是如是.如汝所說諸菩薩摩
訶薩甚爲希有行深般若波羅蜜多觀察二空雖知諸法皆如夢等都非實有無性爲
性自相皆空而能安立善非善等諸法差别不相雜亂.汝等若知諸菩薩摩訶薩行深
般若波羅蜜多時所有甚奇希有之法.聲聞獨覺皆不成就不能測量.汝等一切聲聞
獨覺於諸菩薩摩訶薩辯尚不能對.況餘有情而能酬答。[一]具夀善現復白佛言.何等名
爲諸菩薩摩訶薩行深般若波羅蜜多時所有甚奇希有之法聲聞獨覺皆不成就不
能測量。佛告善現.諦聽諦聽善思念之.吾當爲汝分别解說諸菩薩摩訶薩行深般若
注:
[一]以下初分卷三百八十.諸功德相品之二.

回页首

波羅蜜多時所有甚奇希有之法。善現.諸菩薩摩訶薩行深般若波羅蜜多時安住異
熟布施波羅蜜多乃至般若波羅蜜多.若五神通若三十七菩提分法若陀羅尼若三
摩地若空無相無願解脫門若四靜慮四無量四無色定若八解脫八勝處九次第定
十遍處若餘無量無邊佛法.往十方界.若諸有情應以布施乃至般若而攝受者.則以
布施乃至般若而攝受之.應以初靜慮乃至非想非非想處定而攝受者.則以初靜慮
乃至非想非非想處定而攝受之.應以慈悲喜捨而攝受者.則以慈悲喜捨而攝受之.
應以四念住乃至八聖道支而攝受者.則以四念住乃至八聖道支而攝受之.應以空
無相無願三摩地而攝受者.則以空無相無願三摩地而攝受之.應以諸餘善法而攝
受者.則以諸餘善法而攝受之。具夀善現復白佛言.云何菩薩摩訶薩行深般若波羅
蜜多時安住異熟波羅蜜多五神通等無量功德以布施等攝諸有情。佛告善現.諸菩
薩摩訶薩行深般若波羅蜜多時施諸有情所須之物.謂須飲食施與飲食.若須衣服
施與衣服.若須車乘施與車乘.若須華香施與華香.若須臥具施與臥具.若須舍宅施

回页首

與舍宅.若須燈明施與燈明.若須醫藥施與醫藥.若須諸餘種種資具悉皆施與令無
匱乏.或施聲聞獨覺菩薩諸佛世尊衣服飲食臥具醫藥房舍資具諸妙華香寶幢旛
蓋妓樂燈明及酥油等諸餘供具.如是施時其心平等無差别想而行布施.如施持戒
犯戒亦爾.如施人趣非人亦爾.如施內道外道亦爾.如施諸聖異生亦爾.如施尊貴下
賤亦爾.上從諸佛下至旁生平等平等無所分别不觀福田勝劣有異.所以者何.諸菩
薩摩訶薩了達一切自相皆空.空中都無上下差别.故無異想無所分别而行布施.是
菩薩摩訶薩由無異想無所分别而行布施當得無異無分别法.謂得圓滿一切相智
及餘無量諸佛功德。善現當知.若菩薩摩訶薩見旁生等有所求乞便起是心.此來乞
者若是如來應正等覺真福田故我應施之.若非如來應正等覺是旁生等非福田故
不應施與所須資具.是菩薩摩訶薩起如是心越菩薩法.所以者何.諸菩薩摩訶薩要
淨自心福田方淨.見求乞者不應念言如是有情有所求乞我應布施如是有情有所
求乞我不應施.若作是念違本所發大菩提心.謂諸菩薩發菩提心我爲有情當作依

回页首

怙洲渚舍宅救護之處見求乞者應起是心.今此有情貧窮孤露我當以施而攝受之.
彼由此緣不盜他物少欲喜足能轉施他.由是因緣離斷生命廣說乃至離雜穢語.亦
能調伏貪恚邪見.身壞命終乘前福業生刹帝利大族或婆羅門大族或長者大族或
居士大族或餘隨一富貴家生豐饒財寶修諸善業.或因布施攝受因緣漸依三乘而
趣圓寂謂令趣證聲聞獨覺及無上乘般涅槃界。復次善現.若菩薩摩訶薩有諸怨敵
或餘有情來至其所爲損害故或有匱乏求乞身分及諸財物.是菩薩摩訶薩終不應
起分别異心此應施與此不應施.但應發起平等之心隨求身分及諸財物悉皆施與.
所以者何.是菩薩摩訶薩普爲饒益諸有情故求趣無上正等菩提不爲利樂自身命
故.若當發起分别異心此應施與此不應施.便爲如來應正等覺及諸菩薩獨覺聲聞
世閒天人阿素洛等諸聖賢衆共所呵責.誰要請汝發菩提心誓普利樂諸有情類無
歸依者爲作歸依無舍宅者爲作舍宅無洲渚者爲作洲渚無救護者爲作救護不安
樂者令其安樂.而今簡别有施不施。復次善現.若菩薩摩訶薩行深般若波羅蜜多時

回页首

有人非人來至其所求乞種種髓腦支節.是菩薩摩訶薩不應發起分别二心爲施不
施.唯作是念隨彼所求定當施與.所以者何.是菩薩摩訶薩常作是念我爲利樂諸有
情故而受此身.諸有來求定當施與不應不施.故見乞者便起是心.吾今此身本爲他
受彼不來取尚應自送.況來求乞而當不與.作是念已歡喜踊躍自解支節而授與之.
復自慶言今獲大利謂捨雜穢得純淨身.善現.諸菩薩摩訶薩行深般若波羅蜜多應
如是學。復次善現.若菩薩摩訶薩見乞求者便起是心.今於此中誰施誰受所施何物
由何而施爲何而施云何而施.諸法自性皆不可得.所以者何.如是諸法皆畢竟空.非
空法中有與有奪有施有受。善現.諸菩薩摩訶薩行深般若波羅蜜多時應如是學諸
法皆空.所謂或由內空故空.乃至或由無性自性空故空.是菩薩摩訶薩安住此空而
行布施恆無閒斷圓滿布施波羅蜜多.由此布施波羅蜜多得圓滿故爲他割截劫奪
一切內外物時其心都無分别瞋恨.但作是念有情及法一切皆空誰割截我誰劫奪
我誰復受之誰作是觀。復次善現.我以佛眼遍觀十方殑伽沙等諸世界中有菩薩摩

回页首

訶薩爲欲利樂諸有情類以故思願入大地獄見諸有情受諸劇苦.見已發起三種示
導.云何爲三.一者神變示導二者記說示導三者教誡示導.是菩薩摩訶薩以神變示
導滅除地獄湯火刀等種種苦具.以記說示導記彼有情心之所念而爲說法.以教誡
示導於彼發起慈悲喜捨而爲說法令彼地獄諸有情類於菩薩所生淨信心.由此因
緣從地獄出得生天上或生人中.漸依三乘盡苦邊際證涅槃界究竟安樂。復次善現.
我以佛眼遍觀十方殑伽沙等諸世界中有菩薩摩訶薩承事供養諸佛世尊.是菩薩
摩訶薩承事供養佛世尊時深心歡喜愛樂恭敬非不歡喜愛樂恭敬.於諸如來應正
等覺所說正法恭敬聽聞受持讀誦.乃至無上正等菩提終不忘失.隨所聞法能爲有
情無倒宣說令獲殊勝利益安樂。[一]復次善現.我以佛眼遍觀十方殑伽沙等諸世界
中有菩薩摩訶薩爲欲饒益傍生趣中諸有情故自捨身命.是菩薩摩訶薩見諸傍生飢
火所逼欲相殘害.起慈愍心自割身分斷諸支節散擲十方恣令食噉.諸旁生類得此
菩薩身肉食者皆於菩薩深起愛敬慚愧之心.由是因緣脫旁生趣得生天上或生人
注:
[一]以下番本卷六十七.

回页首

中值遇如來應正等覺聞說正法.如實修行漸依三乘而趣圓寂謂隨證入無上大乘
獨覺聲聞般涅槃界.如是善現.諸菩薩摩訶薩能爲世閒作難作事多所饒益.謂爲利
樂諸有情故自發無上正等覺心亦令他發.自行種種如實正行亦令他行。復次善現.
我以佛眼遍觀十方殑伽沙等諸世界中有菩薩摩訶薩爲欲饒益餓鬼趣中諸有情
類.以故思願往彼界中方便息除飢渴等苦.令諸餓鬼衆苦旣息於此菩薩深起愛敬
慚愧之心.復爲宣說離慳法要令彼聞已起惠施心.乘此善根脫餓鬼趣得生天上或
生人中值遇如來應正等覺供養恭敬聞正法音.漸次修行三乘正行乃至證入無上
大乘獨覺聲聞般涅槃界.如是善現.諸菩薩摩訶薩於有情類安住大悲.發起無邊方
便善巧令隨證入三乘涅槃。復次善現.我以佛眼遍觀十方殑伽沙等諸世界中有菩
薩摩訶薩方便善巧或爲四大王衆天宣說正法.乃至或爲他化自在天宣說正法.是
諸天衆於菩薩所聞正法已漸依三乘勤修正行隨應證入般涅槃界.善現當知.彼天
衆中有諸天子耽著天上五妙欲樂及所居止衆寶宮殿.是菩薩摩訶薩示現火起燒

回页首

其宮殿令生厭怖.因爲說法作是言.諸天子應審觀察諸行無常苦空非我不可保信.
誰有智者於斯樂著.時諸天子聞此法音於五妙欲深生厭怖.自觀身命虚僞無常譬
如芭蕉電光陽燄.觀諸宮殿猶如牢獄.作是觀已漸依三乘勤修正行而趣圓寂謂漸
證入三乘涅槃。復次善現.我以佛眼遍觀十方殑伽沙等諸世界中有菩薩摩訶薩見
諸梵天著諸見趣.方便化導令其厭捨.告言天仙汝等何故於空無相虚妄不實諸行
聚中發起如是諸惡見趣.當速捨之信受正法令汝長夜利益安樂.如是善現諸菩薩
摩訶薩安住大悲爲諸有情宣說法要。善現.是爲菩薩摩訶薩所有甚奇希有之法。復
次善現.我以無障清淨佛眼遍觀十方殑伽沙等諸世界中有菩薩摩訶薩以四攝事
攝諸有情.云何爲四.一者布施二者愛語三者利行四者同事。善現云何菩薩摩訶薩
以布施事攝諸有情.善現.諸菩薩摩訶薩以二種施攝諸有情.云何爲二.一者財施二
者法施。善現云何菩薩摩訶薩能以財施攝諸有情.善現.諸菩薩摩訶薩行深般若波
羅蜜多時能以種種飲食衣服房舍臥具車乘燈明妓樂香華寶幢旛蓋及瓔珞等施

回页首

諸有情.或以金銀吠瑠璃寶頗胝迦寶珂貝璧玉帝青大青末尼真珠石藏杵藏紅蓮
等寶施諸有情.或以妻妾男女大小僮僕侍衛象馬牛羊及醫藥等施諸有情.或以種
種財寶庫藏城邑聚落及王位等施諸有情.或以身分手足支節頭目髓腦施諸有情.
是菩薩摩訶薩以種種物置四衢道昇高臺上唱如是言.一切有情有所須者恣意來
取勿生疑難如取己物莫作他想.乃至我身手足支節頭目髓腦隨意取之.我於汝等
無所悋惜。是菩薩摩訶薩施諸有情所須物已復勸歸依佛法僧寶.或勸受持五近事
戒.或勸受持八近住戒.或勸受持十善業道.或勸修學初靜慮乃至第四靜慮.或勸修
學慈無量乃至捨無量.或勸修學空無邊處定乃至非想非非想處定.或勸修學佛隨
念乃至天隨念.或勸修學不淨觀持息念.或勸修學無常想乃至滅想.或勸修學四念
住乃至八聖道支.或勸修學空無相無願解脫門.或勸修學八解脫乃至十遍處.或勸
修學布施波羅蜜多乃至般若波羅蜜多.或勸安住內空乃至無性自性空.或勸安住
真如乃至不思議界.或勸安住苦集滅道聖諦.或勸修學一切陀羅尼門三摩地門.或

回页首

勸修學淨觀地乃至如來地.或勸修學極喜地乃至法雲地.或勸修學五眼六神通.或
勸修學如來十力乃至十八佛不共法.或勸修學三十二大士相八十隨好.或勸修學
無忘失法恆住捨性.或勸修學一切智道相智一切相智.或勸修學預流果乃至獨覺
菩提.或勸修學一切菩薩摩訶薩行.或勸修學諸佛無上正等菩提。如是善現.諸菩薩
摩訶薩行深般若波羅蜜多方便善巧於諸有情行財施已復善安立諸有情類令住
無上安隱法中乃至令得一切智智.善現.是爲菩薩摩訶薩行深般若波羅蜜多時所
有甚奇希有之法。善現.云何菩薩摩訶薩行深般若波羅蜜多時能以法施攝諸有情.
善現法施有二種.云何爲二.一者世閒法施二者出世法施。云何名爲世閒法施.謂諸
菩薩摩訶薩行深般若波羅蜜多時爲諸有情宣說開示分别顯了世閒妙法.謂不淨
觀若持息念若四靜慮若四無量若四無色定若五神通若餘世閒共異生法.如是名
爲世閒法施。[一]善現何故此法名爲世閒.謂學此法未能畢竟離世閒故名爲世閒。善現.
是菩薩摩訶薩行此世閒妙法施已種種方便化導有情令其遠離世閒諸法.種種方
注:
[一]秦本番本缺此二句.與三分合.

回页首

便化導有情令住聖法及聖法果。善現云何聖法及聖法果.善現.言聖法者謂三十七
菩提分法及三解脫門等.聖法果者謂預流果乃至獨覺菩提等。[一]善現何故此法名爲
出世.謂學此法能令畢竟出離世閒故名出世。復次善現.諸菩薩摩訶薩聖法者.謂六
波羅蜜多.八解脫八勝處九次第定十遍處.陀羅尼門三摩地門.諸菩薩地五眼六神
通.如來十力四無所畏四無礙解大慈大悲大喜大捨十八佛不共法無忘失法恆住
捨性.一切智道相智一切相智等諸無漏法。聖法果者.謂佛無上正等菩提大涅槃界。
復次善現.諸菩薩摩訶薩聖法者.謂預流果智一來果智不還果智阿羅漢果智.獨覺
菩提智.諸佛無上正等菩提智.四念住乃至八聖道支智.空無相無願解脫門智.四靜
慮四無量四無色定智.八解脫八勝處九次第定十遍處智.布施波羅蜜多乃至般若
波羅蜜多智.一切陀羅尼門三摩地門智.苦集滅道聖諦智.內空乃至無性自性空智.
真如乃至不思議界智.極喜地乃至法雲地智.五眼六神通智.淨觀地乃至如來地智.
如來十力乃至十八佛不共法智.三十二大士相八十隨好智.無忘失法恆住捨性智.
注:
[一]秦本番本缺此二句.幷缺下二段.與三分合.

回页首

一切智道相智一切相智.善法非善法智有記法無記法智有漏法無漏法智世閒法
出世閒法智有爲法無爲法智.是名聖法。聖法果者.謂永斷一切煩惱習氣相續是名
聖法果。具夀善現白言.世尊.諸菩薩摩訶薩爲亦能得一切相智。佛告善現.如是如是
諸菩薩摩訶薩亦名能得一切相智。具夀善現復白佛言.若菩薩摩訶薩亦名能得一
切相智.與佛世尊有何差别。佛告善現.諸菩薩摩訶薩名爲隨得一切相智.諸佛世尊
名爲已得一切相智.所以者何.[一]非諸菩薩與佛世尊條然有異.謂諸菩薩與佛世尊俱
住諸法無差别性.於諸法相求正遍知說名菩薩.若至究竟名佛世尊.然佛世尊於一
切法自相共相照了無暗清淨具足.在因位時名爲菩薩.若至果位名佛世尊.是謂菩
薩與佛世尊雖俱名得一切相智而有差别。善現.是名菩薩摩訶薩世閒法施。諸菩薩
摩訶薩依因如是世閒法施復能修行出世法施.謂諸菩薩摩訶薩行深般若波羅蜜
多時方便善巧先施有情世閒善法.後令厭離世閒善法安住出世無漏聖法乃至令
得一切智智。善現云何名爲出世聖法諸菩薩摩訶薩爲諸有情宣說開示分别顯了
注:
[一]秦本番本皆作非菩薩心與如來心定有別異.與三分合.

回页首

說名法施.善現.一切不共異生善法若正修學令諸有情超出世閒安隱而住.謂三十
七菩提分法.三解脫門.八解脫.九次第定.四聖諦智.波羅蜜多.諸空等智.菩薩十地.五
眼.六神通.如來十力.四無所畏.四無礙解.十八佛不共法.大慈大悲大喜大捨.三十二
大士相.八十隨好.一切陀羅尼門.一切三摩地門.諸如是等無漏善法一切皆名出世
聖法.若菩薩摩訶薩爲諸有情宣說開示分别顯了如是諸法名爲菩薩出世法施。善
現此中云何名爲三十七種菩提分法.謂四念住四正斷四神足五根五力七等覺支
八聖道支善現如是名爲三十七種菩提分法。善現.四念住者.謂菩薩摩訶薩於內身
外身內外身住循身觀.具足正勤正知正念除世貪憂住身集觀住身滅觀.由彼於身
住循身觀住身集觀住身滅觀無所依止.於諸世閒無所執受是爲第一.於受於心於
法亦爾.是名四念住。善現.四正斷者.謂菩薩摩訶薩爲令未生惡不善法永不生故.爲
令已生惡不善法永斷滅故.爲令未生善法生故.爲令已生善法堅住不忘修滿倍增
廣大智作證故.生起樂欲發勤精進策心持心.是名四正斷。善現.四神足者.謂菩薩摩

回页首

訶薩欲三摩地斷行成就修習神足.勤三摩地斷行成就修習神足.心三摩地斷行成
就修習神足.觀三摩地斷行成就修習神足.依止厭依止離依止滅迴向於捨.是名四
神足。善現.五根者.謂菩薩摩訶薩信根精進根念根定根慧根是名五根。善現.五力者.
謂菩薩摩訶薩信力精進力念力定力慧力是名五力。善現.七等覺支者.謂菩薩摩訶
薩念等覺支擇法等覺支精進等覺支喜等覺支輕安等覺支定等覺支捨等覺支是
名七等覺支。善現.八聖道支者.謂菩薩摩訶薩正見正思惟正語正業正命正精進正
念正定是名八聖道支。善現.三解脫門者.謂菩薩摩訶薩空無相無願解脫門.云何空
解脫門.謂菩薩摩訶薩以空無我行相攝心一趣是名空解脫門.云何無相解脫門.謂
菩薩摩訶薩以滅寂靜行相攝心一趣是名無相解脫門.云何無願解脫門.謂菩薩摩
訶薩以苦無常行相攝心一趣是名無願解脫門。善現.八解脫者.謂菩薩摩訶薩有色
觀諸色是第一解脫.內無色想觀外諸色是第二解脫.淨勝解身作證是第三解脫.超
一切色想滅有對想不思惟種種想入無邊空空無邊處定具足住是第四解脫.超一

回页首

切空無邊處入無邊識識無邊處定具足住是第五解脫.超一切識無邊處入無少所
有無所有處定具足住是第六解脫.超一切無所有處入非想非非想處定具足住是
第七解脫.超一切非想非非想處入滅想受定具足住是第八解脫。善現.九次第定者.
謂菩薩摩訶薩離欲惡不善法有尋有伺離生喜樂初靜慮具足住是第一次第定.尋
伺寂靜內等淨心一趣性無尋無伺定生喜樂第二靜慮具足住是第二次第定.離喜
住捨正念正知身受樂聖說應捨具念樂住第三靜慮具足住是第三次第定.斷樂斷
苦先喜憂沒不苦不樂捨念清淨第四靜慮具足住是第四次第定.超一切色想滅有
對想不思惟種種想入無邊空空無邊處定具足住是第五次第定.如是乃至超一切
非想非非想處入滅想受定具足住是第九次第定。善現.四聖諦智者.謂菩薩摩訶薩
苦智集智滅智道智是名四聖諦智。善現.波羅蜜多者.謂菩薩摩訶薩布施淨戒安忍
精進靜慮般若方便善巧妙願力智波羅蜜多是名波羅蜜多。善現.諸空等智者.謂菩
薩摩訶薩內空乃至無性自性空智及真如乃至不思議界智是名諸空等智。善現.菩

回页首

薩十地者.謂菩薩摩訶薩極喜地離垢地發光地燄慧地極難勝地現前地遠行地不
動地善慧地法雲地是名菩薩十地。善現.五眼者.謂菩薩摩訶薩所求肉眼天眼聖慧
眼法眼佛眼是名五眼。善現.六神通者.謂菩薩摩訶薩所學神境智證通天眼智證通
天耳智證通他心智證通宿住隨念智證通漏盡智證通是名六神通。復次善現.如來
十力者.若諸如來應正等覺於是處如實知是處於非處如實知非處是第一力.若諸
如來應正等覺於諸有情過去未來現在諸業及諸法受處因異熟皆如實知是第二
力.若諸如來應正等覺於諸世閒非一種種諸界差别皆如實知是第三力.若諸如來
應正等覺於諸世閒非一種種勝解差别尋伺有異皆如實知是第四力.若諸如來應
正等覺於諸有情補特伽羅諸根勝劣皆如實知是第五力.若諸如來應正等覺於遍
趣行皆如實知是第六力.若諸如來應正等覺普於一切靜慮解脫等持等至雜染清
淨安立差别皆如實知是第七力.[一]若諸如來應正等覺以淨天眼超過於人見諸有情
死時生時諸善惡事.如是有情因身語意三種惡行因諸邪見因謗賢聖墮諸惡趣如
注:
[一]秦本番本八九力次第顛倒.與三分合.

回页首

是有情因身語意三種妙行因諸正見因讚賢聖生諸善趣.復以天眼清淨過人見諸
有情死時生時好色惡色從此復生善趣惡趣於諸有情隨業勢力生善惡趣.皆如實
知是第八力.若諸如來應正等覺於諸有情過去無量諸宿住事或一生或十生或百
生或千生或無量生或一劫或十劫或百劫或千劫或無量劫所有諸行諸說諸相皆
如實知是第九力.若諸如來應正等覺於諸漏盡無漏心解脫無漏慧解脫皆如實知.
於自漏盡真解脫法自證通慧具足而住如實覺受我生已盡梵行已立所作已辦不
受後有是第十力.如是名爲如來十力。[一]善現.四無所畏者.若諸如來應正等覺自稱我
是正等覺者.設有沙門若婆羅門若天魔梵若餘世閒依法立難或令憶念佛於是法
非正等覺.我於彼難正見無因.以於彼難正見無因得安隱住無怖無畏.自稱我處大
仙尊位於大衆中正師子吼轉大梵輪.一切沙門若婆羅門若天魔梵若餘世閒定無
有能如法轉者.是第一無畏。若諸如來應正等覺自稱我已永盡諸漏.設有沙門若婆
羅門若天魔梵若餘世閒依法立難或令憶念佛於是漏猶未永盡.我於彼難正見無
注:
[一]以下初分卷三百八十一.諸功德相品之三.

回页首

因.以於彼難正見無因得安隱住無怖無畏.自稱我處大仙尊位於大衆中正師子吼
轉大梵輪.一切沙門若婆羅門若天魔梵若餘世閒定無有能如法轉者.是第二無畏。
若諸如來應正等覺自稱我爲諸弟子衆說能障法染必爲障.設有沙門若婆羅門若
天魔梵若餘世閒依法立難或令憶念有染是法不能爲障.我於彼難正見無因.以於
彼難正見無因得安隱住無怖無畏.自稱我處大仙尊位於大衆中正師子吼轉大梵
輪.一切沙門若婆羅門若天魔梵若餘世閒定無有能如法轉者.是第三無畏。若諸如
來應正等覺自稱我爲諸弟子衆說出離道諸聖修習決定出離決定通達正盡衆苦
作苦邊際.設有沙門若婆羅門若天魔梵若餘世閒依法立難或令憶念有修此道非
正出離非正通達非正盡苦非作苦邊.我於彼難正見無因.以於彼難正見無因得安
隱住無怖無畏.自稱我處大仙尊位於大衆中正師子吼轉大梵輪.一切沙門若婆羅
門若天魔梵若餘世閒定無有能如法轉者.是第四無畏.如是名爲四無所畏。善現.四
無礙解者.謂義無礙解法無礙解詞無礙解辯無礙解如是名爲四無礙解。善現云何

回页首

義無礙解.謂緣義無礙智.云何法無礙解.謂緣法無礙智.云何詞無礙解.謂緣詞無礙
智.云何辯無礙解.謂緣辯無礙智。善現.十八佛不共法者.謂諸如來應正等覺常無誤
失.無卒暴音.無忘失念.無不定心.無種種想.無不擇捨.志欲無退.精進無退.憶念無退.
般若無[一]退.解脫無退.解脫智見無退.若智若見於過去世無著無礙.[二]若智若見於現在
世無著無礙.若智若見於未來世無著無礙.一切身業智爲前導隨智而轉.一切語業
智爲前導隨智而轉.一切意業智爲前導隨智而轉.是名十八佛不共法。復次善現.[三]三
十二大士相者.謂如來足下有平滿相妙善安住猶如匳底地雖高下隨足所蹈皆悉
坦然無不等觸是爲第一.如來足下千輻輪文輞轂衆相無不圓滿是爲第二.如來手
足悉皆柔輭如覩羅綿勝過一切是爲第三.如來手足一一指閒猶如鴈王咸有鞔網
金色交絡文同綺畫是爲第四.如來手足所有諸指圓滿纖長甚可愛樂是爲第五.如
來足跟廣長圓滿與趺相稱勝餘有情是爲第六.如來足趺修高充滿柔輭妙好與跟
相稱是爲第七.如來雙腨漸次纖圓如瑿泥耶仙鹿王腨是爲第八.如來雙臂修直[月*庸]
注:
[一]番本次有等持無退句.應缺解脫知見句.爲十八不共也.
[二]秦本番本智見三世無礙在後出.與三分合.
[三]以下番本卷六十八.秦本番本相好文句簡略.次第亦異.今譯文有潤飾.

回页首

圓如象王鼻平立摩膝是爲第九.如來陰相勢峯藏密其猶龍馬亦如象王是爲第十.
如來毛孔各一毛生柔潤紺青右旋宛轉是第十一.如來髮毛端皆上靡右旋宛轉柔
潤紺青嚴金色身甚可愛樂是第十二.如來身皮細簿潤滑塵垢水等皆所不住是第
十三.如來身皮皆真金色光潔晃曜如妙金臺衆寶莊嚴衆所樂見是第十四.如來兩
足二手掌中頸及雙肩七處充滿是第十五.如來肩項圓滿殊妙是第十六.如來髆腋
悉皆充實是第十七.如來容儀洪滿端直是第十八.如來身相修廣端嚴是第十九.如
來體相縱廣量等周帀圓滿如諾瞿陀是第二十.如來頷臆幷身上半威容廣大如師
子王是二十一.如來常光面各一尋是二十二.如來齒相四十齊平淨密根深白逾珂
雪是二十三.如來四牙鮮白鋒利是二十四.如來常得味中上味是二十五.如來舌相
薄淨廣長能覆面輪至耳髮際是二十六.如來梵音詞韻弘雅隨衆多少無不等聞其
聲洪震猶如天鼓發言婉約如頻迦音是二十七.如來眼睫猶如牛王紺青齊整不相
雜亂是二十八.如來眼睛紺青鮮白紅環閒飾皎潔分明是二十九.如來面輪其猶滿

回页首

月眉相皎淨如天帝弓是第三十.如來眉閒有白毫相右旋柔輭如覩羅綿鮮白光淨
逾珂雪等是三十一.如來頂上烏瑟膩沙高顯周圓猶如天蓋是三十二.是名三十二
大士相。
大般若波羅蜜多經卷第四百六十九


大般若經卷四百七十

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百七十
唐三藏法師玄奘奉詔譯
第二分衆德相品第七十六之三
復次善現.八十隨好者.謂如來指爪狹長薄潤光潔鮮淨如華赤銅是爲第一.如來手
足指圓纖長[月*庸]直柔輭節骨不現是爲第二.如來手足各等無差於諸指閒悉皆充密
是爲第三.如來手足圓滿如意輭淨光澤色如蓮華是爲第四.如來筋脈盤結堅固深
隱不現是爲第五.如來兩踝俱隱不現是爲第六.如來行步直進庠審如龍象王是爲
第七.如來行步威容齊肅如師子王是爲第八.如來行步安平庠序不過不減猶如牛
王是爲第九.如來行步進止儀雅其猶鵝王是爲第十.如來回顧必皆右旋如龍象王
舉身隨轉是第十一.如來支節漸次[月*庸]圓妙善安布是第十二.如來骨節交結無隙猶
若龍盤是第十三.如來膝輪妙善安布堅固圓滿是第十四.如來隱處其文妙好威勢
具足圓滿清淨是第十五.如來身支潤滑柔輭光悅鮮淨塵垢不著是第十六.如來身

回页首

容敦肅無畏常不怯弱是第十七.如來身支堅固稠密善相屬著是第十八.如來身支
安定敦重曾不掉動圓滿無壞是第十九.如來身相猶若仙王周帀端嚴光淨離翳是
第二十.如來身有周帀圓光於行等時恆自照曜是二十一.如來腹形方正無側柔輭
不現衆相莊嚴是二十二.如來臍深右旋圓妙清淨光澤是二十三.如來臍厚不窪不
凸周帀妙好是二十四.如來皮膚遠離疥癬亦無黶點疣贅等過是二十五.如來手掌
充滿柔輭足下安平是二十六.如來手文深長明直潤澤不斷是二十七.如來脣色光
潤丹暉如頻婆果上下相稱是二十八.如來面門不長不短不大不小如量端嚴是二
十九.如來舌相輭薄廣長如赤銅色是第三十.如來發聲威震深遠如象王吼明朗清
徹是三十一.如來音韻美妙具足如深谷響是三十二.如來鼻高修而且直其孔不現
是三十三.如來諸齒方整鮮白是三十四.如來諸牙圓白光潔漸次鋒利是三十五.如
來眼淨青白分明是三十六.如來眼相修廣猶如青蓮華葉甚可愛樂是三十七.如來
眼睫上下齊整稠密不白是三十八.如來雙眉長而不白緻而細輭是三十九.如來雙

回页首

眉綺靡順次紺瑠璃色是第四十.如來雙眉高顯光潤形如初月是四十一.如來耳厚
廣大修長輪埵成就是四十二.如來兩耳綺麗齊平離衆過失是四十三.如來容儀能
令見者無損無染皆生愛敬是四十四.如來額廣圓滿平正形相殊妙是四十五.如來
身分上下圓滿如師子王威嚴無對是四十六.如來頭髮修長紺青稠密不白是四十
七.如來頭髮香潔細輭潤澤旋轉是四十八.如來頭髮齊整無亂亦不交雜是四十九.
如來頭髮堅固不斷永無[土*虒]落是第五十.如來頭髮光滑殊妙塵垢不著是五十一.如
來身分堅固充實逾那羅延是五十二.如來身體長大端直是五十三.如來諸竅清淨
圓好是五十四.如來身支勢力殊勝無與等者是五十五.如來身相衆所樂觀嘗無厭
足是五十六.如來面輪修廣得所皎潔光淨如秋滿月是五十七.如來顏貌舒泰光顯
含笑先言唯向不背是五十八.如來面貌光澤熙怡遠離嚬蹙青赤等過是五十九.如
來身支清淨無垢常無臭穢是第六十.如來身諸毛孔中常出如意微妙之香是六十
一.如來面門常出最上殊勝之香是六十二.如來頭相周圓妙好如末達那亦猶天蓋

回页首

是六十三.如來身毛紺青光淨如孔雀項紅暉綺飾色類赤銅是六十四.如來法音隨
衆大小不增不減應理無差是六十五.如來頂相無能見者是六十六.如來手足[一]指約
分明莊嚴妙好如赤銅色是六十七.如來行時其足去地如四指量而現印文是六十
八.如來自持不待他衞身無傾動亦不逶迤是六十九.如來威德遠震一切惡心見喜
恐怖見安是第七十.如來音聲不高不下隨衆生意和悅與言是七十一.如來能隨諸
有情類言音意樂而爲說法是七十二.如來一音演說正法隨有情類各令得解是七
十三.如來說法咸依次第必有因緣言無不善是七十四.如來等觀諸有情類讚善毁
惡而無愛憎是七十五.如來所爲先觀後作軌範具足令識善淨是七十六.如來相好
一切有情無能觀盡是七十七.如來頂骨堅實圓滿是七十八.如來顏容常少不老好
巡舊處是七十九.如來手足及胸臆前俱有吉祥喜旋德相文同綺畫色類朱丹是第
八十.如是名爲八十隨好。[二]善現如來應正等覺成就如是諸相好故.身光任運能照三
千大千世界無不遍滿.若作意時卽能普照無量無邊無數世界.然爲憐愍諸有情故
注:
[一]三分作指網.
[二]秦本番本皆缺下二段.

回页首

攝光常照面各一尋.若縱身光卽日月等所有光明皆悉不現.諸有情類便不能知晝
夜半月月時歲數所作事業有不得成。佛聲任運能遍三千大千世界.若作意時卽能
遍滿無量無邊無數世界.然爲利樂諸有情故聲隨衆量不減不增。善現.如是功德勝
利.我先菩薩位修行般若波羅蜜多時已能成辦.故今相好圓滿莊嚴.一切有情見者
歡喜皆獲殊勝利益安樂。如是善現.諸菩薩摩訶薩行深般若波羅蜜多時能以財法
二種布施攝諸有情.是爲甚奇希有之法。善現云何菩薩摩訶薩以愛語事攝諸有情.
善現.諸菩薩摩訶薩行深般若波羅蜜多時以柔輭音爲有情類先說布施波羅蜜多.
次說淨戒波羅蜜多次說安忍波羅蜜多次說精進波羅蜜多次說靜慮波羅蜜多後
說般若波羅蜜多方便攝受.善現.諸菩薩摩訶薩行深般若波羅蜜多時以柔輭音多
說此六波羅蜜多攝有情類.所以者何.由此六種波羅蜜多普能攝受諸善法故。善現
云何菩薩摩訶薩以利行事攝諸有情.善現.諸菩薩摩訶薩行深般若波羅蜜多時於
長夜中種種方便勸諸有情精勤修學布施淨戒安忍精進靜慮般若波羅蜜多及餘

回页首

種種殊勝善法常無懈廢。善現云何菩薩摩訶薩以同事業攝諸有情.善現諸菩薩摩
訶薩行深般若波羅蜜多時以勝神通及大願力現處地獄旁生鬼界人天等中同彼
事業方便攝受.令獲殊勝利益安樂。善現.諸菩薩摩訶薩能以如是布施愛語利行同
事攝諸有情.是爲甚奇希有之法。復次善現.我以佛眼遍觀十方殑伽沙等諸世界中
[一]有菩薩摩訶薩行深般若波羅蜜多時教誡教授諸餘菩薩摩訶薩言.來善男子汝應
善學引發諸字陀羅尼門.謂應善學一字二字乃至十字如是乃至二十三十[二]乃至若
百若千若萬乃至無數引發自在.又應善學一切語言皆入一字或入二字乃至十字
如是乃至或入二十或入三十乃至若百若千若萬乃至無數引發自在.又應善學於
一字中攝一切字一切字中攝於一字引發自在.又應善學一字能攝四十二本母字
四十二本母字能攝一字.善現是菩薩摩訶薩應如是善學四十二字入於一字一字
亦入四十二字.如是學已於諸字中引發善巧.於引發字得善巧已復於無字引發善
巧.如諸如來應正等覺於法善巧於字善巧.以於諸法諸字善巧[三]於無字中亦得善巧.
注:
[一]原衍希字.依麗本番本刪.
[二]秦本番本皆云乃至四十二字.次下皆同.與三分亦合.今譯增文.
[三]勘番本.意謂以多字說無字法.法不離字相故.以下問答.秦本番本文皆總略.

回页首

由善巧故能爲有情說有字法說無字法.爲無字法說有字法.所以者何.離字無字無
異佛法過一切字名真佛法.所以者何.以一切法一切有情皆畢竟空無際空故。具夀
善現白言世尊.若一切法一切有情皆畢竟空無際空故超諸字者.則一切法一切有
情自性畢竟皆不可得.諸菩薩摩訶薩云何修行布施波羅蜜多乃至般若波羅蜜多.
云何修行四靜慮四無量四無色定.云何修行四念住乃至八聖道支.云何修行空無
相無願解脫門.云何安住內空乃至無性自性空.云何安住真如乃至不思議界.云何
安住苦集滅道聖諦.云何修行八解脫乃至十遍處.云何修行極喜地乃至法雲地.云
何修行一切陀羅尼門三摩地門.云何修行五眼六神通.云何修行如來十力乃至十
八佛不共法.云何修行無忘失法恆住捨性.云何修行一切智道相智一切相智.云何
修行三十二大士相八十隨好.云何安住異熟六種波羅蜜多及六神通爲諸有情宣
說正法。世尊.一切有情皆不可得.有情施設亦不可得.一切有情不可得故色乃至識
亦不可得.眼處乃至意處亦不可得.色處乃至法處亦不可得.眼界乃至意界亦不可

回页首

得.色界乃至法界亦不可得.眼識界乃至意識界亦不可得.眼觸乃至意觸亦不可得.
眼觸爲緣所生諸受乃至意觸爲緣所生諸受亦不可得.地界乃至識界亦不可得.因
緣乃至增上緣亦不可得.從緣所生諸法亦不可得.無明乃至老死亦不可得.布施波
羅蜜多乃至般若波羅蜜多亦不可得.四靜慮四無量四無色定亦不可得.四念住乃
至八聖道支亦不可得.空無相無願解脫門亦不可得.內空乃至無性自性空亦不可
得.真如乃至不思議界亦不可得.苦集滅道聖諦亦不可得.八解脫乃至十遍處亦不
可得.淨觀地乃至如來地亦不可得.極喜地乃至法雲地亦不可得.一切陀羅尼門三
摩地門亦不可得.五眼六神通亦不可得.如來十力乃至十八佛不共法亦不可得.無
忘失法恆住捨性亦不可得.一切智道相智一切相智亦不可得。預流果乃至獨覺菩
提亦不可得.一切菩薩摩訶薩行諸佛無上正等菩提亦不可得.三十二大士相八十
隨好亦不可得。世尊.不可得中無有情亦無彼施設.無色乃至識亦無彼施設.無眼處
乃至意處亦無彼施設.無色處乃至法處亦無彼施設.無眼界乃至意界亦無彼施設.

回页首

無色界乃至法界亦無彼施設.無眼識界乃至意識界亦無彼施設.無眼觸乃至意觸
亦無彼施設.無眼觸爲緣所生諸受乃至意觸爲緣所生諸受亦無彼施設.無地界乃
至識界亦無彼施設.無因緣乃至增上緣亦無彼施設.無從緣所生諸法亦無彼施設.
無無明乃至老死亦無彼施設.無布施波羅蜜多乃至般若波羅蜜多亦無彼施設.無
四靜慮四無量四無色定亦無彼施設.無四念住乃至八聖道支亦無彼施設.無空無
相無願解脫門亦無彼施設.無內空乃至無性自性空亦無彼施設.無真如乃至不思
議界亦無彼施設.無苦集滅道聖諦亦無彼施設.無八解脫乃至十徧處亦無彼施設.
無淨觀地乃至如來地亦無彼施設.無極喜地乃至法雲地亦無彼施設.無一切陀羅
尼門三摩地門亦無彼施設.無五眼六神通亦無彼施設.無如來十力乃至十八佛不
共法亦無彼施設.無無忘失法恆住捨性亦無彼施設.無一切智道相智一切相智亦
無彼施設.無預流果乃至獨覺菩提亦無彼施設.無一切菩薩摩訶薩行諸佛無上正
等菩提亦無彼施設.無三十二大士相八十隨好亦無彼施設。世尊.一切有情法及施

回页首

設旣不可得都無所有.諸菩薩摩訶薩行深般若波羅蜜多時爲諸有情說何等法。世
尊.勿謂菩薩摩訶薩衆自安住不正法爲諸有情說不正法.勸諸有情住不正法以顛
倒法安立有情.所以者何.諸菩薩摩訶薩行深般若波羅蜜多時尚不得菩提況得菩
提分法.尚不得菩薩摩訶薩況得菩薩摩訶薩法。佛告善現.如是如是如汝所說一切
有情皆不可得一切有情施設亦不可得.一切法皆不可得一切法施設亦不可得.由
不可得都無所有.無所有故當知內空外空內外空空空大空勝義空有爲空無爲空
畢竟空無際空無散空本性空自共相空一切法空不可得空無性空自性空無性自
性空.當知真如空法界空法性空不虚妄性空不變異性空平等性空離生性空法定
空法住空實際空虚空界空不思議界空.當知苦聖諦空集聖諦空滅聖諦空道聖諦
空.當知色藴乃至識藴空.當知眼處乃至意處空當知色處乃至法處空.當知眼界乃
至意界空當知色界乃至法界空當知眼識界乃至意識界空.當知眼觸乃至意觸空
當知眼觸爲緣所生諸受乃至意觸爲緣所生諸受空.當知地界乃至識界空.當知因

回页首

緣乃至增上緣空.當知從緣所生諸法空.當知無明乃至老死空.當知我有情乃至知
者見者空.當知布施波羅蜜多乃至般若波羅蜜多空.當知四靜慮四無量四無色定
空.當知四念住乃至八聖道支空.當知空無相無願解脫門空.當知八解脫乃至十遍
處空.當知淨觀地乃至如來地空.當知極喜地乃至法雲地空.當知一切陀羅尼門三
摩地門空.當知五眼六神通空.當知如來十力乃至十八佛不共法空.當知無忘失法
恆住捨性空.當知一切智道相智一切相智空.當知預流果乃至獨覺菩提空.當知菩
薩摩訶薩正性離生空.當知成熟有情嚴淨佛土空.當知一切菩薩摩訶薩行空.當知
諸佛無上正等菩提空.當知三十二大士相八十隨好空。善現.諸菩薩摩訶薩行深般
若波羅蜜多時見一切法皆悉空已爲諸有情宣說諸法令離顛倒.雖爲有情宣說諸
法而於有情都無所得於一切法亦無所得.於諸空相不增不減無取無捨.由是因緣
雖說諸法而無所說。善現.是菩薩摩訶薩於一切法如是觀時得無障智.由此智故不
壞諸法無二分别.爲諸有情如實宣說令離妄想顛倒執著.隨其所應趣三乘果證得

回页首

究竟常樂涅槃。[一]如有如來應正等覺化作一佛.是佛復能化作無量百千俱胝那庾多
衆.時彼化佛教所化衆或令修行布施波羅蜜多乃至般若波羅蜜多.或令修行四靜
慮四無量四無色定.或令修行四念住乃至八聖道支.或令修行空無相無願解脫門.
或令安住內空乃至無性自性空.或令安住真如乃至不思議界.或令安住苦集滅道
聖諦.或令修行八解脫乃至十遍處.或令修行淨觀地乃至如來地.或令修行極喜地
乃至法雲地.或令修行一切陀羅尼門三摩地門.或令修行五眼六神通.或令修行如
來十力乃至十八佛不共法.或令修行三十二大士相八十隨好.或令修行無忘失法
恆住捨性.或令修行一切智道相智一切相智.或令安住預流果乃至獨覺菩提.或令
安住菩薩勝位或令安住無上菩提.善現於意云何.是時化佛及所化衆頗於諸法有
所分别有破壞不。善現對曰.不也世尊.諸所變化於一切法無分别故。佛言善現.由此
因緣當知菩薩摩訶薩衆亦復如是.行深般若波羅蜜多爲諸有情如應說法.雖不分
别破壞法相而能如實安立有情令其安住所應住地.雖於有情及一切法都無所得
注:
[一]以下初分卷三百八十二.諸功德相品之四.

回页首

而令有情解脫妄想顛倒執著無縛無脫爲方便故。所以者何.善現.[一]色本性乃至識本
性無縛無脫.若法本性無縛無脫是法非色乃至非識.何以故色乃至識畢竟淨故.善
現眼處本性乃至意處本性無縛無脫.若法本性無縛無脫是法非眼處乃至非意處.
何以故眼處乃至意處畢竟淨故.善現色處本性乃至法處本性無縛無脫.若法本性
無縛無脫是法非色處乃至非法處.何以故色處乃至法處畢竟淨故.善現眼界本性
乃至意界本性無縛無脫.若法本性無縛無脫是法非眼界乃至非意界.何以故眼界
乃至意界畢竟淨故.善現色界本性乃至法界本性無縛無脫.若法本性無縛無脫是
法非色界乃至非法界.何以故色界乃至法界畢竟淨故.善現眼識界本性乃至意識
界本性無縛無脫.若法本性無縛無脫是法非眼識界乃至非意識界.何以故眼識界
乃至意識界畢竟淨故.善現眼觸本性乃至意觸本性無縛無脫.若法本性無縛無脫
是法非眼觸乃至非意觸.何以故眼觸乃至意觸畢竟淨故.善現眼觸爲緣所生諸受
本性乃至意觸爲緣所生諸受本性無縛無脫.若法本性無縛無脫是法非眼觸爲緣
注:
[一]秦本番本下文皆總略.

回页首

所生諸受乃至非意觸爲緣所生諸受.何以故眼觸爲緣所生諸受乃至意觸爲緣所
生諸受畢竟淨故.善現地界本性乃至識界本性無縛無脫.若法本性無縛無脫是法
非地界乃至非識界.何以故地界乃至識界畢竟淨故.善現因緣本性乃至增上緣本
性無縛無脫.若法本性無縛無脫是法非因緣乃至非增上緣.何以故因緣乃至增上
緣畢竟淨故.善現從緣所生諸法本性無縛無脫.若法本性無縛無脫是法非從緣所
生諸法.何以故從緣所生諸法畢竟淨故.善現無明本性乃至老死本性無縛無脫.若
法本性無縛無脫是法非無明乃至非老死.何以故無明乃至老死畢竟淨故.善現布
施波羅蜜多本性乃至般若波羅蜜多本性無縛無脫.若法本性無縛無脫是法非布
施波羅蜜多乃至非般若波羅蜜多.何以故布施波羅蜜多乃至般若波羅蜜多畢竟
淨故.善現四靜慮本性四無量四無色定本性無縛無脫.若法本性無縛無脫是法非
四靜慮四無量四無色定.何以故四靜慮四無量四無色定畢竟淨故.善現四念住本
性乃至八聖道支本性無縛無脫.若法本性無縛無脫是法非四念住乃至非八聖道

回页首

支.何以故四念住乃至八聖道支畢竟淨故.善現空解脫門本性無相無願解脫門本
性無縛無脫.若法本性無縛無脫是法非空無相無願解脫門.何以故空無相無願解
脫門畢竟淨故.善現內空本性乃至無性自性空本性無縛無脫.若法本性無縛無脫
是法非內空乃至非無性自性空.何以故內空乃至無性自性空畢竟淨故.善現真如
本性乃至不思議界本性無縛無脫.若法本性無縛無脫是法非真如乃至非不思議
界.何以故真如乃至不思議界畢竟淨故.善現苦集滅道聖諦本性無縛無脫.若法本
性無縛無脫是法非苦集滅道聖諦.何以故苦集滅道聖諦畢竟淨故.善現八解脫本
性乃至十遍處本性無縛無脫.若法本性無縛無脫是法非八解脫乃至非十遍處.何
以故八解脫乃至十遍處畢竟淨故.善現淨觀地本性乃至如來地本性無縛無脫.若
法本性無縛無脫是法非淨觀地乃至非如來地.何以故淨觀地乃至如來地畢竟淨
故.善現極喜地本性乃至法雲地本性無縛無脫.若法本性無縛無脫是法非極喜地
乃至非法雲地.何以故極喜地乃至法雲地畢竟淨故.善現陀羅尼門本性三摩地門

回页首

本性無縛無脫.若法本性無縛無脫是法非陀羅尼門三摩地門.何以故陀羅尼門三
摩地門畢竟淨故.善現五眼本性六神通本性無縛無脫.若法本性無縛無脫是法非
五眼六神通.何以故五眼六神通畢竟淨故.善現如來十力本性乃至十八佛不共法
本性無縛無脫.若法本性無縛無脫是法非如來十力乃至非十八佛不共法.何以故
如來十力乃至十八佛不共法畢竟淨故.善現三十二大士相本性八十隨好本性無
縛無脫.若法本性無縛無脫是法非三十二大士相八十隨好.何以故三十二大士相
八十隨好畢竟淨故.善現無忘失法本性恆住捨性本性無縛無脫.若法本性無縛無
脫是法非無忘失法恆住捨性.何以故無忘失法恆住捨性畢竟淨故.善現一切智本
性道相智一切相智本性無縛無脫.若法本性無縛無脫是法非一切智道相智一切
相智.何以故一切智道相智一切相智畢竟淨故.善現預流果本性乃至獨覺菩提本
性無縛無脫.若法本性無縛無脫是法非預流果乃至非獨覺菩提.何以故預流果乃
至獨覺菩提畢竟淨故.善現一切菩薩摩訶薩行本性諸佛無上正等菩提本性無縛

回页首

無脫.若法本性無縛無脫是法非一切菩薩摩訶薩行諸佛無上正等菩提.何以故一
切菩薩摩訶薩行諸佛無上正等菩提畢竟淨故.善現善法非善法本性無縛無脫.若
法本性無縛無脫是法非善法非非善法.何以故善法非善法畢竟淨故.善現有記法
無記法本性無縛無脫.若法本性無縛無脫是法非有記法非無記法.何以故有記法
無記法畢竟淨故.善現有漏法無漏法本性無縛無脫.若法本性無縛無脫是法非有
漏法非無漏法.何以故有漏法無漏法畢竟淨故.善現世閒法出世閒法本性無縛無
脫.若法本性無縛無脫是法非世閒法非出世閒法.何以故世閒法出世閒法畢竟淨
故.善現有爲法無爲法本性無縛無脫.若法本性無縛無脫是法非有爲法非無爲法.
何以故有爲法無爲法畢竟淨故。如是善現諸菩薩摩訶薩行深般若波羅蜜多時雖
爲有情宣說諸法而於有情及諸法性都無所得.所以者何.以諸有情及一切法不可
得故。復次善現.諸菩薩摩訶薩行深般若波羅蜜多時以無所得而爲方便住一切法
無所得中.謂以無所得而爲方便住色空乃至識空.以無所得而爲方便住眼處空乃

回页首

至意處空.以無所得而爲方便住色處空乃至法處空.以無所得而爲方便住眼界空
乃至意界空.以無所得而爲方便住色界空乃至法界空.以無所得而爲方便住眼識
界空乃至意識界空.以無所得而爲方便住眼觸空乃至意觸空.以無所得而爲方便
住眼觸爲緣所生諸受空乃至意觸爲緣所生諸受空.以無所得而爲方便住地界空
乃至識界空.以無所得而爲方便住因緣空乃至增上緣空.以無所得而爲方便住從
緣所生諸法空.以無所得而爲方便住無明空乃至老死空.以無所得而爲方便住布
施波羅蜜多空乃至般若波羅蜜多空.以無所得而爲方便住四靜慮四無量四無色
定空.以無所得而爲方便住四念住空乃至八聖道支空.以無所得而爲方便住空無
相無願解脫門空.以無所得而爲方便住內空空乃至無性自性空空.以無所得而爲
方便住真如空乃至不思議界空.以無所得而爲方便住苦集滅道聖諦空.以無所得
而爲方便住八解脫空乃至十遍處空.以無所得而爲方便住淨觀地空乃至如來地
空.以無所得而爲方便住極喜地空乃至法雲地空.以無所得而爲方便住一切陀羅

回页首

尼門三摩地門空.以無所得而爲方便住五眼六神通空.以無所得而爲方便住如來
十力空乃至十八佛不共法空.以無所得而爲方便住三十二大士相八十隨好空.以
無所得而爲方便住無忘失法恆住捨性空.以無所得而爲方便住一切智道相智一
切相智空。以無所得而爲方便住預流果空乃至獨覺菩提空.以無所得而爲方便住
一切菩薩摩訶薩行諸佛無上正等菩提空.以無所得而爲方便住善法非善法空.以
無所得而爲方便住有記法無記法空.以無所得而爲方便住有漏法無漏法空.以無
所得而爲方便住世閒法出世閒法空.以無所得而爲方便住有爲法無爲法空。善現.
當知色乃至識無所住.色空乃至識空亦無所住.何以故.色乃至識無自性不可得.色
空乃至識空亦無自性不可得.非無自性不可得法有所住故。如是乃至一切菩薩摩
訶薩行諸佛無上正等菩提無所住.一切菩薩摩訶薩行諸佛無上正等菩提空亦無
所住.何以故.一切菩薩摩訶薩行諸佛無上正等菩提無自性不可得.一切菩薩摩訶
薩行諸佛無上正等菩提空亦無自性不可得.非無自性不可得法有所住故。善法非

回页首

善法無所住.善法非善法空亦無所住.何以故.善法非善法無自性不可得.善法非善
法空亦無自性不可得.非無自性不可得法有所住故。有記法無記法無所住.有記法
無記法空亦無所住.何以故.有記法無記法無自性不可得.有記法無記法空亦無自
性不可得.非無自性不可得法有所住故。有漏法無漏法無所住.有漏法無漏法空亦
無所住.何以故.有漏法無漏法無自性不可得.有漏法無漏法空亦無自性不可得.非
無自性不可得法有所住故。世閒法出世閒法無所住.世閒法出世閒法空亦無所住.
何以故.世閒法出世閒法無自性不可得.世閒法出世閒法空亦無自性不可得.非無
自性不可得法有所住故。有爲法無爲法無所住.有爲法無爲法空亦無所住.何以故.
有爲法無爲法無自性不可得.有爲法無爲法空亦無自性不可得.非無自性不可得
法有所住故。善現當知非無性法住無性法.非有性法住有性法.非無性法住有性法.
非有性法住無性法.非自性法住自性法.非他性法住他性法.非自性法住他性法.非
他性法住自性法.所以者何.是一切法皆不可得.不可得法當何所住。如是善現.諸菩

回页首

薩摩訶薩行深般若波羅蜜多時.以是諸空修遣諸法.亦能如實說示有情.若菩薩摩
訶薩能如是行甚深般若波羅蜜多於佛菩薩獨覺聲聞一切賢聖皆無過失.所以者
何.諸佛菩薩獨覺聲聞一切賢聖於是法性皆能隨覺.旣隨覺已爲諸有情無倒宣說.
雖爲有情宣說諸法而於法性[一]無轉無越.所以者何.諸法實性卽真法界真如實際.如
是法界真如實際皆不可轉亦不可越.何以故.如是法界真如實際皆無自性都不可
得.非不可得法有可轉越故。
大般若波羅蜜多經卷第四百七十
注:
[一]勘番本但云無越 h!dah! ba med.秦本但云不轉.今譯兩存.實僅一義.


大般若經卷四百七十一

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百七十一
唐三藏法師玄奘奉詔譯
第二分衆德相品第七十六之四
[一]爾時具夀善現白佛言.世尊.若真法界真如實際無轉無越者.[二]色乃至識與真法界真
如實際爲有異不.眼處乃至意處與真法界真如實際爲有異不.色處乃至法處與真
法界真如實際爲有異不.眼界乃至意界與真法界真如實際爲有異不.色界乃至法
界與真法界真如實際爲有異不.眼識界乃至意識界與真法界真如實際爲有異不.
眼觸乃至意觸與真法界真如實際爲有異不.眼觸爲緣所生諸受乃至意觸爲緣所
生諸受與真法界真如實際爲有異不.地界乃至識界與真法界真如實際爲有異不.
因緣乃至增上緣與真法界真如實際爲有異不.從緣所生諸法與真法界真如實際
爲有異不.無明乃至老死與真法界真如實際爲有異不.布施波羅蜜多乃至般若波
羅蜜多與真法界真如實際爲有異不.四靜慮四無量四無色定與真法界真如實際
注：
[一]以下初分卷三百八十三.諸功德相品之五.
[二]以下秦本番本文皆總略.謂色乃至一切相智與法界等不異.與三分合.

回页首

爲有異不.四念住乃至八聖道支與真法界真如實際爲有異不.空無相無願解脫門
與真法界真如實際爲有異不.內空乃至無性自性空與真法界真如實際爲有異不
苦集滅道聖諦與真法界真如實際爲有異不.八解脫乃至十遍處與真法界真如實
際爲有異不.淨觀地乃至如來地與真法界真如實際爲有異不.極喜地乃至法雲地
與真法界真如實際爲有異不.一切陀羅尼門三摩地門與真法界真如實際爲有異.
不.五眼六神通與真法界真如實際爲有異不.如來十力乃至十八佛不共法與真法
界真如實際爲有異不.三十二大士相八十隨好與真法界真如實際爲有異不.無忘
失法恆住捨性與真法界真如實際爲有異不.一切智道相智一切相智與真法界真
如實際爲有異不.預流果乃至獨覺菩提與真法界真如實際爲有異不.一切菩薩摩
訶薩行諸佛無上正等菩提與真法界真如實際爲有異不.善法非善法與真法界真
如實際爲有異不.有記法無記法與真法界真如實際爲有異不.有漏法無漏法與真
法界真如實際爲有異不.世閒法出世閒法與真法界真如實際爲有異不.有爲法無

回页首

爲法與真法界真如實際爲有異不。佛告善現.色乃至識不異真法界真如實際.如是
乃至一切菩薩摩訶薩行諸佛無上正等菩提不異真法界真如實際.善法非善法不
異真法界真如實際.有記法無記法不異真法界真如實際.有漏法無漏法不異真法
界真如實際.世閒法出世閒法不異真法界真如實際.有爲法無爲法不異真法界真
如實際。具夀善現復白佛言.若色等法與真法界真如實際無有異者.云何世尊施設
黑業有黑異熟謂感地獄傍生鬼界.施設白業有白異熟謂感人天.施設黑白業有黑
白異熟謂感一分傍生鬼界及一分人.施設非黑非白業有非黑非白異熟謂感預流
一來不還阿羅漢果獨覺菩提諸佛無上正等菩提。佛告善現.我依世俗施設如是因
果差别不依勝義.以勝義中不可說有因果差别.所以者何.勝義諦理諸法性相不可
分别無說無示.如何當有因果差别。善現當知.於勝義諦色乃至識無生無滅無染無
淨以畢竟空無際空故.眼處乃至意處無生無滅無染無淨以畢竟空無際空故.色處
乃至法處無生無滅無染無淨以畢竟空無際空故.眼界乃至意界無生無滅無染無

回页首

淨以畢竟空無際空故.色界乃至法界無生無滅無染無淨以畢竟空無際空故.眼識
界乃至意識界無生無滅無染無淨以畢竟空無際空故.眼觸乃至意觸無生無滅無
染無淨以畢竟空無際空故.眼觸爲緣所生諸受乃至意觸爲緣所生諸受無生無滅
無染無淨以畢竟空無際空故.地界乃至識界無生無滅無染無淨以畢竟空無際空
故.因緣乃至增上緣無生無滅無染無淨以畢竟空無際空故.從緣所生諸法無生無
滅無染無淨以畢竟空無際空故.無明乃至老死無生無滅無染無淨以畢竟空無際
空故.布施波羅蜜多乃至般若波羅蜜多無生無滅無染無淨以畢竟空無際空故.四
靜慮四無量四無色定無生無滅無染無淨以畢竟空無際空故.四念住乃至八聖道
支無生無滅無染無淨以畢竟空無際空故.空無相無願解脫門無生無滅無染無淨
以畢竟空無際空故.內空乃至無性自性空無生無滅無染無淨以畢竟空無際空故.
真如乃至不思議界無生無滅無染無淨以畢竟空無際空故.苦集滅道聖諦無生無
滅無染無淨以畢竟空無際空故.八解脫乃至十遍處無生無滅無染無淨以畢竟空

回页首

無際空故.淨觀地乃至如來地無生無滅無染無淨以畢竟空無際空故.極喜地乃至
法雲地無生無滅無染無淨以畢竟空無際空故.一切陀羅尼門三摩地門無生無滅
無染無淨以畢竟空無際空故.五眼六神通無生無滅無染無淨以畢竟空無際空故.
如來十力乃至十八佛不共法無生無滅無染無淨以畢竟空無際空故.三十二大士
相八十隨好無生無滅無染無淨以畢竟空無際空故.無忘失法恆住捨性無生無滅
無染無淨以畢竟空無際空故.一切智道相智一切相智無生無滅無染無淨以畢竟
空無際空故.預流果乃至獨覺菩提無生無滅無染無淨以畢竟空無際空故.一切菩
薩摩訶薩行諸佛無上正等菩提無生無滅無染無淨以畢竟空無際空故。善法非善
法無生無滅無染無淨以畢竟空無際空故.有記法無記法無生無滅無染無淨以畢
竟空無際空故.有漏法無漏法無生無滅無染無淨以畢竟空無際空故.世閒法出世
閒法無生無滅無染無淨以畢竟空無際空故.有爲法無爲法無生無滅無染無淨以
畢竟空無際空故。具夀善現復白佛言.若依世俗施設因果分位差别不依勝義.則應

回页首

一切愚夫異生亦有預流一來不還阿羅漢果獨覺菩提及佛無上正等菩提。佛告善
現.於意云何愚夫異生爲如實覺世俗勝義二諦理不.若如實覺二諦理者彼亦應有
預流一來不還阿羅漢果獨覺菩提及佛無上正等菩提.然諸愚夫異生不如實覺世
俗勝義故無聖道無修聖道.不可施設有諸聖果分位差别.唯諸聖者能如實覺世俗
勝義故有聖道有修聖道.由斯得有聖果差别。具夀善現復白佛言.[一]若修聖道得聖果
不.佛言不也。具夀善現復白佛言.不修聖道得聖果不.佛言不也。善現當知.非修聖道
能得聖果.亦非不修聖道能得聖果.非離聖道能得聖果.亦非住聖道中能得聖果.所
以者何.於勝義諦道及道果修與不修不可得故.如是善現諸菩薩摩訶薩行深般若
波羅蜜多時雖爲有情施設聖果種種差别.而不分别在有爲界或無爲界施設聖果
分位差别。[二]具夀善現復白佛言.若不分别在有爲界或無爲界施設聖果分位差别.云
何如來應正等覺說斷三結名預流果.薄欲貪瞋名一來果.斷順下分五結永盡名不
還果.斷順上分五結永盡名阿羅漢果.知所有集法皆是滅法名獨覺菩提.永斷煩惱
注:
[一]秦本番本惟問修道不得果否.無餘句.次答非不修道得果三句.番本皆缺.
[二]秦本番本皆略此問牒數句.但依文勢知爲問也.

回页首

習氣相續名佛無上正等菩提.世尊我當云何知佛所說甚深義趣.謂不分别在有爲
界或無爲界施設聖果分位差别。佛告善現於意云何.所說預流一來不還阿羅漢果
獨覺菩提及佛無上正等菩提如是聖果爲是有爲爲是無爲.善現對曰如是聖果唯
是無爲。佛告善現無爲法中有分别不.善現對曰不也世尊。佛告善現於意云何.若善
男子善女人等通達一切有爲無爲皆同一相所謂無相.當於爾時頗於諸法有所分
别此是有爲或無爲不.善現對曰不也世尊。佛告善現.諸菩薩摩訶薩亦復如是.行深
般若波羅蜜多時雖爲有情宣說諸法而不分别所說法相.謂內空故乃至無性自性
空故。是菩薩摩訶薩自於諸法無所執著.亦能教他於諸法中無所執著.謂於布施波
羅蜜多乃至般若波羅蜜多無所執著.亦於四靜慮四無量四無色定無所執著.亦於
四念住乃至八聖道支無所執著.亦於空無相無願解脫門無所執著.亦於內空乃至
無性自性空無所執著.亦於真如乃至不思議界無所執著.亦於苦集滅道聖諦無所
執著.亦於八解脫乃至十遍處無所執著.亦於極喜地乃至法雲地無所執著.亦於一

回页首

切陀羅尼門三摩地門無所執著.亦於五眼六神通無所執著.亦於如來十力乃至十
八佛不共法無所執著.亦於無忘失法恆住捨性無所執著.亦於一切智道相智一切
相智無所執著.亦於一切菩薩摩訶薩行無所執著.亦於諸佛無上正等菩提無所執
著.亦於一切智智無所執著。是菩薩摩訶薩無執著故於一切處皆得無礙.如諸如來
應正等覺所變化者.雖行布施波羅蜜多乃至般若波羅蜜多而於彼果不受不住.唯
爲有情般涅槃故.如是乃至雖行一切智智而於彼果不受不住.唯爲有情般涅槃故.
諸菩薩摩訶薩亦復如是.行深般若波羅蜜多時於一切法若善若非善若有記若無
記若有漏若無漏若世閒若出世閒若有爲若無爲皆無執著亦無所礙.所以者何.善
達[一]諸法如實相故。
第二分善達品第七十七之一
[二]爾時具夀善現白佛言.世尊.諸菩薩摩訶薩行深般若波羅蜜多時如何善達諸法實
相。佛告善現.諸菩薩摩訶薩行深般若波羅蜜多時如所變化不行一切貪瞋癡結.不
注:
[一]秦本番本皆作法相.如實是譯文所加.
[二]以下秦本善達品第七十九.番本顯平等性品第六十三.又初分諸法平等品第六十九.三分施等品第二十九.

回页首

行色藴乃至識藴.不行眼處乃至意處.不行色處乃至法處.不行眼界乃至意界.不行
色界乃至法界.不行眼識界乃至意識界.不行眼觸乃至意觸.不行眼觸爲緣所生諸
受乃至意觸爲緣所生諸受.不行地界乃至識界.不行因緣乃至增上緣.不行從緣所
生諸法.不行無明乃至老死.不行布施波羅蜜多乃至般若波羅蜜多.不行四靜慮四
無量四無色定.不行四念住乃至八聖道支.不行空無相無願解脫門.不行內空乃至
無性自性空.不行真如乃至不思議界.不行苦集滅道聖諦.不行八解脫乃至十遍處.
不行淨觀地乃至如來地.不行極喜地乃至法雲地.不行一切陀羅尼門三摩地門.不
行五眼六神通.不行如來十力乃至十八佛不共法.不行三十二大士相八十隨好.不
行無忘失法恆住捨性.不行一切智道相智一切相智.不行預流果乃至獨覺菩提.不
行一切菩薩摩訶薩行.不行諸佛無上正等菩提.不行一切智智.不行內法外法.不行
隨眠諸纏.不行善法非善法.不行有記法無記法.不行有漏法無漏法.不行世閒法出
世閒法.不行有爲法無爲法.不行聖道及聖道果。諸菩薩摩訶薩行深般若波羅蜜多

回页首

時亦復如是於一切法都無所行.是爲善達諸法實相。[一]具夀善現復白佛言.云何所變
化而能修聖道。[二]佛告善現.所變化者依修聖道無染無淨亦不輪轉諸趣生死。具夀善
現復白佛言.諸菩薩摩訶薩行深般若波羅蜜多時於一切法云何善達皆無實事。佛
告善現.於意云何.一切如來應正等覺所變化者爲有實事.依斯實事有染有淨及有
輪轉諸趣事不。善現對曰.不也世尊.非諸如來應正等覺所變化者有少實事.非依彼
事有染有淨.亦無輪轉諸趣生死。佛告善現.諸菩薩摩訶薩行深般若波羅蜜多時於
一切法善達實相.亦復如是通達諸法都無實事。具夀善現復白佛言.爲一切色受想
行識皆如化不.爲一切眼處乃至意處皆如化不.爲一切色處乃至法處皆如化不.爲
一切眼界乃至意界皆如化不.爲一切色界乃至法界皆如化不.爲一切眼識界乃至
意識界皆如化不.爲一切眼觸乃至意觸皆如化不.爲一切眼觸爲緣所生諸受乃至
意觸爲緣所生諸受皆如化不.爲一切地界乃至識界皆如化不.爲一切因緣乃至增
上緣皆如化不.爲一切從緣所生諸法皆如化不.爲一切無明乃至老死皆如化不.爲
注:
[一]以下番本卷六十九.
[二]番本仍作善現問語.無次白言一段.秦本作佛語.亦無次段.

回页首

一切布施波羅蜜多乃至般若波羅蜜多皆如化不.爲一切四靜慮四無量四無色定
皆如化不.爲一切四念住乃至八聖道支皆如化不.爲一切空無相無願解脫門皆如
化不.爲一切內空乃至無性自性空皆如化不.爲一切真如乃至不思議界皆如化不.
爲一切苦集滅道聖諦皆如化不.爲一切八解脫乃至十遍處皆如化不.爲一切淨觀
地乃至如來地皆如化不.爲一切極喜地乃至法雲地皆如化不.爲一切陀羅尼門三
摩地門皆如化不.爲一切五眼六神通皆如化不.爲一切如來十力乃至十八佛不共
法皆如化不.爲一切三十二大士相八十隨好皆如化不.爲一切無忘失法恆住捨性
皆如化不.爲一切一切智道相智一切相智皆如化不.爲一切預流果乃至獨覺菩提
皆如化不.爲一切菩薩摩訶薩行諸佛無上正等菩提皆如化不.爲一切若善法非善
法若有記法無記法若有漏法無漏法若世閒法出世閒法若有爲法無爲法皆如化
不。佛告善現.如是如是.色等諸法無不如化。[一]具夀善現復白佛言.若一切法皆如化者.
諸所變化皆無實色受想行識乃至無實有爲無爲.由此亦無雜染清淨.亦無輪轉諸
注:
[一]以下初分卷三百八十四.諸法平等品之二.

回页首

趣生死.亦無從彼得解脫義.云何菩薩摩訶薩於諸有情有勝士用。佛告善現.於意云
何.諸菩薩摩訶薩本行菩薩道時頗見有情可脫地獄傍生鬼界人天趣不.善現對曰
不也世尊。佛告善現.如是如是.諸菩薩摩訶薩本行菩薩道時不見有情可脫三界.所
以者何.諸菩薩摩訶薩行深般若波羅蜜多時[一]於一切法通達知見皆如幻化都非實
有。具夀善現復白佛言.若菩薩摩訶薩於一切法通達知見皆如幻化都非實有.諸菩
薩摩訶薩爲何事故修行六波羅蜜多.爲何事故修行四靜慮四無量四無色定.爲何
事故修行四念住乃至八聖道支.爲何事故修行空無相無願解脫門.爲何事故安住
內空乃至無性自性空.爲何事故安住真如乃至不思議界.爲何事故安住苦集滅道
聖諦.爲何事故修行八解脫乃至十遍處.爲何事故修行極喜地乃至法雲地.爲何事
故修行一切陀羅尼門三摩地門.爲何事故修行五眼六神通.爲何事故修行如來十
力乃至十八佛不共法.爲何事故修行無忘失法恆住捨性.爲何事故修行一切智道
相智一切相智.爲何事故修行一切菩薩摩訶薩行.爲何事故修行諸佛無上正等菩
注:
[一]勘秦番二本.意謂知見通達一切法如幻化.

回页首

提.爲何事故成熟有情爲何事故嚴淨佛土。佛告善現.若諸有情於一切法能自通達
皆如幻化都非實有.諸菩薩摩訶薩不應經於三無數劫爲諸有情修行菩薩難行苦
行.以諸有情於一切法不能通達皆如幻化都非實有.是故菩薩三無數劫爲諸有情
修行菩薩難行苦行。[一]復次善現.若菩薩摩訶薩於一切法不能通達皆如幻化都非實
有.不應經於三無數劫爲諸有情修菩薩行嚴淨佛土成熟有情.以菩薩摩訶薩於一
切法如實通達皆如幻化都非實有.是故經於三無數劫爲諸有情修行六種波羅蜜
多.廣說乃至成熟有情嚴淨佛土證得無上正等菩提。爾時具夀善現白佛言.世尊.若
一切法如幻如夢如響如像如光影如陽燄如尋香城如變化事.所化有情住在何處
諸菩薩摩訶薩行深般若波羅蜜多救拔令出。佛告善現.所化有情住在名相虚妄分
别.諸菩薩摩訶薩行深般若波羅蜜多從彼名相虚妄分别救拔令出。具夀善現復白
佛言.何等爲名.何等爲相。佛告善現.[二]名唯是客.唯假施設表所顯義.謂此名色受想行
識.此名眼處乃至意處.此名色處乃至法處.此名眼界乃至意界.此名色界乃至法界.
注:
[一]秦本番本皆缺此段.
[二]番本作所謂名所謂相皆是突然而有.以名施設.是爲名是爲相是爲色云云.

回页首

此名眼識界乃至意識界.此名爲男此名爲女.此名爲小此名爲大.此名地獄此名傍
生此名鬼界.此名爲人此名爲天.此名善法此名非善法.此名有記法此名無記法.此
名有漏法此名無漏法.此名世閒法此名出世閒法.此名有爲法此名無爲法.此名預
流果此名一來果此名不還果此名阿羅漢果.此名獨覺菩提.此名一切菩薩摩訶薩
行.此名諸佛無上正等菩提.此名異生此名聲聞此名獨覺此名菩薩此名如來。善現.
如是等一切名爲表諸義唯假施設. 故一切名皆非實有.[一]諸有爲法亦但有名.由此無
爲亦非實有。愚夫異生於中妄執.諸菩薩摩訶薩行深般若波羅蜜多悲願熏心方便
善巧教令遠離作如是言.名是分别妄想所起.亦是衆緣和合假立.汝等於中不應執
著.名無實事自性皆空.誰有智者執著空法。如是善現.諸菩薩摩訶薩行深般若波羅
蜜多方便善巧爲諸有情說遣名法.善現是謂爲名。相有二種.愚夫異生於中執著.何
等爲二.所謂色相及無色相。云何名色相.謂所有色若過去若未來若現在若內若外
若麤若細若劣若勝若遠若近.如是一切自性皆空.愚夫異生分别執著謂之爲色.是
注:
[一]勘秦番二本.意謂異生所著有爲亦唯是名.無無爲句.今譯文增.

回页首

名色相。無色相者.謂諸所有無色法中.愚夫異生取相分别生諸煩惱名無色相。諸菩
薩摩訶薩行深般若波羅蜜多方便善巧教諸有情遠離二相.復教安住無相界中.雖
教安住無相界中而不令其墮二邊執.謂此是相此是無相.如是善現諸菩薩摩訶薩
行深般若波羅蜜多方便善巧令諸有情遠離諸相行無相界而無執著。具夀善現復
白佛言.若一切法但有名相.一切名相皆是假立虚妄分别之所集起於中都無少實
可得.云何菩薩摩訶薩行深般若波羅蜜多時於諸善法自能增進.亦能令他增進善
法.由自善法漸增進故能令諸地漸得圓滿.亦能安立諸有情類令隨所應住三乘果。
佛告善現.若諸法中少有實事非但假立有名相者.則諸菩薩摩訶薩行深般若波羅
蜜多時應於善法自不增進亦不令他增進善法.以諸法中無少實事但有假立諸名
諸相.是故菩薩摩訶薩行深般若波羅蜜多時於諸善法能自增進亦能令他增進善
法.能以無相而爲方便圓滿般若波羅蜜多乃至布施波羅蜜多.能以無相而爲方便
圓滿四靜慮四無量四無色定.能以無相而爲方便圓滿四念住乃至八聖道支.能以

回页首

無相而爲方便圓滿空無相無願解脫門.能以無相而爲方便圓滿內空乃至無性自
性空.能以無相而爲方便圓滿真如乃至不思議界.能以無相而爲方便圓滿苦集滅
道聖諦.能以無相而爲方便圓滿八解脫乃至十遍處.能以無相而爲方便圓滿極喜
地乃至法雲地.能以無相而爲方便圓滿一切陀羅尼門三摩地門.能以無相而爲方
便圓滿五眼六神通.能以無相而爲方便圓滿如來十力乃至十八佛不共法.能以無
相而爲方便圓滿無忘失法恆住捨性.能以無相而爲方便圓滿一切智道相智一切
相智.能以無相而爲方便圓滿一切菩薩摩訶薩行.能以無相而爲方便圓滿諸佛無
上正等菩提.能以無相而爲方便圓滿一切智智.能以無相而爲方便成熟有情嚴淨
佛土.如是善現以一切法無少實事但有假立諸名諸相諸菩薩摩訶薩於中不起顛
倒執著能以無相而爲方便於諸善法自增進已亦能令他善法增進。復次善現.若諸
法中有毛端量實法相者.則諸菩薩摩訶薩行深般若波羅蜜多時於一切法不應覺
知無相無念.亦無作意[一]無漏相已證得無上正等菩提安立有情於無漏法.以諸無漏
注:
[一]番本無此四字.次云以諸無漏皆無相等故.句讀屬下.文義微異.

回页首

法皆無相無念無作意故.如是善現諸菩薩摩訶薩行深般若波羅蜜多方便善巧安
立有情於無漏法乃名真實饒益他事。具夀善現復白佛言.若一切法真無漏性無相
無念無作意者.何緣世尊於諸經中數作是說此是有漏法此是無漏法.此是世閒法
此是出世閒法.此是有爲法此是無爲法.此是有諍法此是無諍法.此是流轉法此是
還滅法.此是聲聞法此是獨覺法此是菩薩法此是佛法耶。[一]佛告善現.於意云何.有漏
等法與無相等無漏法性爲有異不.善現對曰不也世尊。佛告善現於意云何.聲聞等
法與無相等無漏法性爲有異不.善現對曰不也世尊。佛告善現.有漏等法豈不卽是
無相念等無漏法性.善現對曰如是世尊。佛告善現.諸預流果乃至無上正等菩提豈
不卽是無相念等無漏法性.善現對曰如是世尊。佛告善現.由此因緣當知一切法皆
是無相等無二無别。善現當知.若菩薩摩訶薩學一切法無相無念無作意時常能增
長所行善法.所謂布施波羅蜜多乃至般若波羅蜜多.若四靜慮四無量四無色定.若
四念住乃至八聖道支.若空無相無願解脫門.若內空乃至無性自性空.若真如乃至
注:
[一]勘秦番二本無此段.次問有漏法豈非無相念段亦缺.義理較長.今譯文增.

回页首

不思議界.若苦集滅道聖諦.若八解脫乃至十遍處.若極喜地乃至法雲地.若一切陀
羅尼門三摩地門.若五眼六神通.若如來十力乃至十八佛不共法.若無忘失法恆住
捨性.若一切智道相智一切相智.若成熟有情嚴淨佛土.諸如是等一切佛法皆由學
無相無念無作意而得增長.所以者何.諸菩薩摩訶薩除空無相無願解脫門更無有
餘要所學法。何以故.善現.三解脫門總攝一切妙善法故。所以者何.[一]空解脫門觀一切
法自相皆空.無相解脫門觀一切法遠離衆相.無願解脫門觀一切法遠離所願.[二]諸菩
薩摩訶薩依此三門能攝一切殊勝善法.離此三門所應修學殊勝善法不得生長。復
次善現.若菩薩摩訶薩能學如是三解脫門則能學色藴乃至識藴.亦能學眼處乃至
意處.亦能學色處乃至法處.亦能學眼界乃至意界.亦能學色界乃至法界.亦能學眼
識界乃至意識界.亦能學眼觸乃至意觸.亦能學眼觸爲緣所生諸受乃至意觸爲緣
所生諸受.亦能學地界乃至識界.亦能學因緣乃至增上緣.亦能學從緣所生諸法.亦
能學無明乃至老死.亦能學內空乃至無性自性空.亦能學真如乃至不思議界.亦能
注:
[一]勘番本.意謂自性空是空門.離相是無相門.無造作是無願門.
[二]秦本番本皆缺此二句.

回页首

學苦集滅道聖諦.亦能學布施波羅蜜多乃至般若波羅蜜多.亦能學四靜慮四無量
四無色定.亦能學四念住乃至八聖道支.亦能學八解脫乃至十遍處.亦能學極喜地
乃至法雲地.亦能學一切陀羅尼門三摩地門.亦能學五眼六神通.亦能學如來十力
乃至十八佛不共法.亦能學無忘失法恆住捨性.亦能學一切智道相智一切相智.亦
能學成熟有情嚴淨佛土.亦能學諸餘無量無邊佛法。具夀善現白言.世尊.[一]云何菩薩
摩訶薩能學如是三解脫門則能學色藴乃至識藴。佛告善現.若菩薩摩訶薩行深般
若波羅蜜多時能如實知色乃至識若相若生滅若真如.是名能學色乃至識。善現云
何菩薩摩訶薩行深般若波羅蜜多時如實知色相.謂菩薩摩訶薩行深般若波羅蜜
多時如實知色畢竟有孔畢竟有隙.譬如聚沫性不堅固.是名菩薩摩訶薩行深般若
波羅蜜多時如實知色相。善現云何菩薩摩訶薩行深般若波羅蜜多時如實知色生
滅.謂菩薩摩訶薩行深般若波羅蜜多時如實知色生時無所從來滅時無所至去.雖
無來無去而生滅相應.是名菩薩摩訶薩行深般若波羅蜜多時如實知色生滅。善現
注:
[一]勘番本問意.以何方便行般若時學五取蘊.次後各問皆同.與秦本三分相合.今譯云學解脫門.取意改文.

回页首

云何菩薩摩訶薩行深般若波羅蜜多時如實知色真如.謂菩薩摩訶薩行深般若波
羅蜜多時如實知色真如無生無滅無來無去無染無淨無增無減.[一]常如其性不虚妄
不變易故名真如.是名菩薩摩訶薩行深般若波羅蜜多時如實知色真如。善現云何
菩薩摩訶薩行深般若波羅蜜多時如實知受相.謂菩薩摩訶薩行深般若波羅蜜多
時如實知受[二]畢竟如癰畢竟如箭速起速滅.猶若浮泡虚僞不住三和合起.是名菩薩
摩訶薩如實知受相。善現云何菩薩摩訶薩行深般若波羅蜜多時如實知受生滅.謂
菩薩摩訶薩行深般若波羅蜜多時如實知受生時無所從來滅時無所至去.雖無來
無去而生滅相應.是名菩薩摩訶薩行深般若波羅蜜多時如實知受生滅。善現云何
菩薩摩訶薩行深般若波羅蜜多時如實知受真如.謂菩薩摩訶薩行深般若波羅蜜
多時如實知受真如無生無滅無來無去無染無淨無增無減.常如其性不虚妄不變
易故名真如.是名菩薩摩訶薩行深般若波羅蜜多時如實知受真如。善現云何菩薩
摩訶薩行深般若波羅蜜多時如實知想相.謂菩薩摩訶薩行深般若波羅蜜多時如
注:
[一]勘番本.意謂常不顛倒如性而住.今依秦本潤文.
[二]秦本番本皆無此一喻.

回页首

實知想猶如陽燄水不可得.渴愛因緣妄起此想發假言說.是名菩薩摩訶薩行深般
若波羅蜜多時如實知想相。善現云何菩薩摩訶薩行深般若波羅蜜多時如實知想
生滅.謂菩薩摩訶薩行深般若波羅蜜多時如實知想生時無所從來滅時無所至去.
雖無來無去而生滅相應.是名菩薩摩訶薩行深般若波羅蜜多時如實知想生滅。善
現云何菩薩摩訶薩行深般若波羅蜜多時如實知想真如.謂菩薩摩訶薩行深般若
波羅蜜多時如實知想真如無生無滅無來無去無染無淨無增無減.常如其性不虚
妄不變易故名真如.是名菩薩摩訶薩行深般若波羅蜜多時如實知想真如。
大般若波羅蜜多經卷第四百七十一


大般若經卷四百七十二

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百七十二
唐三藏法師玄奘奉詔譯
第二分善達品第七十七之二
善現.云何菩薩摩訶薩行深般若波羅蜜多時如實知行相.謂菩薩摩訶薩行深般若
波羅蜜多時如實知行如芭蕉柱葉葉[木*片]除[一]實不可得.是名菩薩摩訶薩行深般若波
羅蜜多時如實知行相。善現.云何菩薩摩訶薩行深般若波羅蜜多時如實知行生滅.
謂菩薩摩訶薩行深般若波羅蜜多時如實知行生時無所從來滅時無所至去.雖無
來無去而生滅相應.是名菩薩摩訶薩行深般若波羅蜜多時如實知行生滅。善現云
何菩薩摩訶薩行深般若波羅蜜多時如實知行真如.謂菩薩摩訶薩行深般若波羅
蜜多時如實知行真如無生無滅無來無去無染無淨無增無減.常如其性不虚妄不
變易故名真如.是名菩薩摩訶薩行深般若波羅蜜多時如實知行真如。善現云何菩
薩摩訶薩行深般若波羅蜜多時如實知識相.謂菩薩摩訶薩行深般若波羅蜜多時
注:
[一]勘秦番二本.意謂堅實.

回页首

如實知識如諸幻事衆緣和合假施設有實不可得.謂如幻師或彼弟子於四衢道幻
作四軍所謂象軍馬軍車軍步軍.[一]或復幻作諸餘色類.相雖似有而無其實.識亦如是
實不可得.是名菩薩摩訶薩行深般若波羅蜜多時如實知識相。善現.云何菩薩摩訶
薩行深般若波羅蜜多時如實知識生滅.謂菩薩摩訶薩行深般若波羅蜜多時如實
知識生時無所從來滅時無所至去.雖無來無去而生滅相應.是名菩薩摩訶薩行深
般若波羅蜜多時如實知識生滅。善現.云何菩薩摩訶薩行深般若波羅蜜多時如實
知識真如.謂菩薩摩訶薩行深般若波羅蜜多時如實知識真如無生無滅無來無去
無染無淨無增無減.常如其性不虚妄不變易故名真如.是名菩薩摩訶薩行深般若
波羅蜜多時如實知識真如。善現.是爲菩薩摩訶薩能學如是三解脫門則能學色藴
乃至識藴。具夀善現復白佛言.云何菩薩摩訶薩能學如是三解脫門亦能學眼處乃
至意處。佛告善現.若菩薩摩訶薩行深般若波羅蜜多時如實知眼處眼處自性空.乃
至意處意處自性空.內處自性不可得故.善現是爲菩薩摩訶薩能學如是三解脫門
注:
[一]秦本番本皆缺此二句.

回页首

亦能學眼處乃至意處。具夀善現復白佛言.云何菩薩摩訶薩能學如是三解脫門亦
能學色處乃至法處。佛告善現.若菩薩摩訶薩行深般若波羅蜜多時如實知[一]色處色
處自性空乃至法處法處自性空.外處自性不可得故.善現是爲菩薩摩訶薩能學如
是三解脫門亦能學色處乃至法處。具夀善現復白佛言.云何菩薩摩訶薩能學如是
三解脫門亦能學眼界乃至意界。佛告善現.若菩薩摩訶薩行深般若波羅蜜多時如
實知眼界眼界自性空乃至意界意界自性空.善現是爲菩薩摩訶薩能學如是三解
脫門亦能學眼界乃至意界。具夀善現復白佛言.云何菩薩摩訶薩能學如是三解脫
門亦能學色界乃至法界。佛告善現.若菩薩摩訶薩行深般若波羅蜜多時如實知色
界色界自性空乃至法界法界自性空.善現是爲菩薩摩訶薩能學如是三解脫門亦
能學色界乃至法界。具夀善現復白佛言.云何菩薩摩訶薩能學如是三解脫門亦能
學眼識界乃至意識界。佛告善現.若菩薩摩訶薩行深般若波羅蜜多時如實知眼識
界眼識界自性空乃至意識界意識界自性空.善現是爲菩薩摩訶薩能學如是三解
注:
[一]勘番本.意謂色處由色處自性而空.次均例知.

回页首

脫門亦能學眼識界乃至意識界。[一]具夀善現復白佛言.云何菩薩摩訶薩能學如是三
解脫門亦能學眼觸乃至意觸。佛告善現.若菩薩摩訶薩行深般若波羅蜜多時如實
知眼觸眼觸自性空乃至意觸意觸自性空.善現是爲菩薩摩訶薩能學如是三解脫
門亦能學眼觸乃至意觸。具夀善現復白佛言.云何菩薩摩訶薩能學如是三解脫門
亦能學眼觸爲緣所生諸受乃至意觸爲緣所生諸受。佛告善現.若菩薩摩訶薩行深
般若波羅蜜多時如實知眼觸爲緣所生諸受眼觸爲緣所生諸受自性空.乃至意觸
爲緣所生諸受意觸爲緣所生諸受自性空.善現是爲菩薩摩訶薩能學如是三解脫
門亦能學眼觸爲緣所生諸受乃至意觸爲緣所生諸受。具夀善現復白佛言.云何菩
薩摩訶薩能學如是三解脫門亦能學地界乃至識界。佛告善現.若菩薩摩訶薩行深
般若波羅蜜多時如實知地界地界自性空乃至識界識界自性空.善現是爲菩薩摩
訶薩能學如是三解脫門亦能學地界乃至識界。具夀善現復白佛言.云何菩薩摩訶
薩能學如是三解脫門亦能學因緣乃至增上緣。佛告善現.若菩薩摩訶薩行深般若
注:
[一]秦本番本皆無次數段.秦本下接四諦.與三分合.番本下接緣起法.次卽四諦.

回页首

波羅蜜多時如實知因緣是種子相.等無閒緣是開發相.所緣緣是任持相.增上緣是
不礙相.自性本空遠離二法.善現是爲菩薩摩訶薩能學如是三解脫門亦能學因緣
乃至增上緣。具夀善現復白佛言.云何菩薩摩訶薩能學如是三解脫門亦能學從緣
所生諸法。佛告善現.若菩薩摩訶薩行深般若波羅蜜多時如實知一切從緣所生法
不生不滅不斷不常不一不異不來不去.[一]絕諸戲論本性憺怕.善現是爲菩薩摩訶薩
能學如是三解脫門亦能學從緣所生諸法。具夀善現復白佛言.云何菩薩摩訶薩能
學如是三解脫門亦能學無明乃至老死。佛告善現.若菩薩摩訶薩行深般若波羅蜜
多時如實知無明乃至老死無生無滅無染無淨自性本空遠離二法.善現是爲菩薩
摩訶薩能學如是三解脫門亦能學無明乃至老死。具夀善現復白佛言.云何菩薩摩
訶薩能學如是三解脫門亦能學內空乃至無性自性空。佛告善現.若菩薩摩訶薩行
深般若波羅蜜多時如實知內空乃至無性自性空皆無自性都不可得而能安住.善
現是爲菩薩摩訶薩能學如是三解脫門亦能學內空乃至無性自性空。具夀善現復
注:
[一]勘番本云.離戲論而寂滅shi ba.與中論首頌文合.

回页首

白佛言.云何菩薩摩訶薩能學如是三解脫門亦能學真如乃至不思議界。佛告善現.
若菩薩摩訶薩行深般若波羅蜜多時如實知真如乃至不思議界皆無戲論都無分
别而能安住.善現是爲菩薩摩訶薩能學如是三解脫門亦能學真如乃至不思議界。
具夀善現復白佛言.云何菩薩摩訶薩能學如是三解脫門亦能學苦集滅道聖諦。佛
告善現.若菩薩摩訶薩行深般若波羅蜜多時[一]如實知苦是逼迫相集是生起相滅是
寂靜相道是出離相.自性本空遠離二法是聖者諦.苦等卽真如真如卽苦等無二無
别.唯真聖者能如實知.善現是爲菩薩摩訶薩能學如是三解脫門亦能學苦集滅道
聖諦。[二]具夀善現復白佛言.云何菩薩摩訶薩能學如是三解脫門亦能學布施波羅蜜
多乃至般若波羅蜜多。佛告善現.若菩薩摩訶薩行深般若波羅蜜多時如實知布施
波羅蜜多乃至般若波羅蜜多無增無減無染無淨無自性不可得而能修習.善現是
爲菩薩摩訶薩能學如是三解脫門亦能學布施波羅蜜多乃至般若波羅蜜多。具夀
善現復白佛言.云何菩薩摩訶薩能學如是三解脫門亦能學四靜慮四無量四無色
注:
[一]番本作知苦知諦知聖諦.從二解脫是爲聖諦.無逼迫等語.亦無苦卽真如等語.下接知法壞法界一段.
[二]以下初分卷三百八十五.諸法平等品之三.

回页首

定。佛告善現.若菩薩摩訶薩行深般若波羅蜜多時如實知四靜慮四無量四無色定
無增無減無染無淨無自性不可得而能修習.善現是爲菩薩摩訶薩能學如是三解
脫門亦能學四靜慮四無量四無色定。具夀善現復白佛言.云何菩薩摩訶薩能學如
是三解脫門亦能學四念住乃至八聖道支。佛告善現.若菩薩摩訶薩行深般若波羅
蜜多時如實知四念住乃至八聖道支無增無減無染無淨無自性不可得而能修習.
善現是爲菩薩摩訶薩能如是學三解脫門亦能學四念住乃至八聖道支。具夀善現
復白佛言.云何菩薩摩訶薩能學如是三解脫門亦能學八解脫乃至十徧處。佛告善
現.若菩薩摩訶薩行深般若波羅蜜多時如實知八解脫乃至十徧處無增無減無染
無淨無自性不可得而能修習.善現是爲菩薩摩訶薩能如是學三解脫門亦能學八
解脫乃至十徧處。具夀善現復白佛言.云何菩薩摩訶薩能學如是三解脫門亦能學
極喜地乃至法雲地。佛告善現.若菩薩摩訶薩行深般若波羅蜜多時如實知極喜地
乃至法雲地無增無減無染無淨無自性不可得而能修習.善現是爲菩薩摩訶薩能

回页首

如是學三解脫門亦能學極喜地乃至法雲地。具夀善現復白佛言.云何菩薩摩訶薩
能學如是三解脫門亦能學一切陀羅尼門三摩地門。佛告善現.若菩薩摩訶薩行深
般若波羅蜜多時如實知一切陀羅尼門三摩地門無增無減無染無淨無自性不可
得而能修習.善現是爲菩薩摩訶薩能如是學三解脫門亦能學一切陀羅尼門三摩
地門。具夀善現復白佛言.云何菩薩摩訶薩能如是學三解脫門亦能學五眼六神通。
佛告善現.若菩薩摩訶薩行深般若波羅蜜多時如實知五眼六神通無增無減無染
無淨無自性不可得而能修習.善現是爲菩薩摩訶薩能如是學三解脫門亦能學五
眼六神通。具夀善現復白佛言.云何菩薩摩訶薩能如是學三解脫門亦能學如來十
力乃至十八佛不共法。佛告善現.若菩薩摩訶薩行深般若波羅蜜多時如實知如來
十力乃至十八佛不共法無增無減無染無淨無自性不可得而能修習.善現是爲菩
薩摩訶薩能如是學三解脫門亦能學如來十力乃至十八佛不共法。具夀善現復白
佛言.云何菩薩摩訶薩能如是學三解脫門亦能學無忘失法恆住捨性。佛告善現.若

回页首

菩薩摩訶薩行深般若波羅蜜多時如實知無忘失法恆住捨性無增無減無染無淨
無自性不可得而能修習.善現是爲菩薩摩訶薩能如是學三解脫門亦能學無忘失
法恆住捨性。具夀善現復白佛言.云何菩薩摩訶薩能如是學三解脫門亦能學一切
智道相智一切相智。佛告善現.若菩薩摩訶薩行深般若波羅蜜多時如實知一切智
道相智一切相智無增無減無染無淨無自性不可得而能修習.善現是爲菩薩摩訶
薩能如是學三解脫門亦能學一切智道相智一切相智。具夀善現復白佛言.云何菩
薩摩訶薩能如是學三解脫門亦能學成熟有情嚴淨佛土。佛告善現.若菩薩摩訶薩
行深般若波羅蜜多時如實知成熟有情嚴淨佛土無增無減無染無淨無自性不可
得而能修習.善現是爲菩薩摩訶薩能如是學三解脫門亦能學成熟有情嚴淨佛土。
具夀善現復白佛言.云何菩薩摩訶薩能如是學三解脫門亦能學諸餘無量無邊佛
法。佛告善現.若菩薩摩訶薩行深般若波羅蜜多時如實知諸餘無量無邊佛法無增
無減無染無淨無自性不可得而能修習.善現是爲菩薩摩訶薩能如是學三解脫門

回页首

亦能學諸餘無量無邊佛法。爾時具夀善現白佛言.[一]世尊若菩薩摩訶薩行深般若波
羅蜜多時如實了知色等諸法各各差别不相雜亂.將無以色乃至以識壞法界耶.將
無以眼處乃至以意處壞法界耶.將無以色處乃至以法處壞法界耶.將無以眼界乃
至以意界壞法界耶.將無以色界乃至以法界壞法界耶.將無以眼識界乃至以意識
界壞法界耶.將無以眼觸乃至以意觸壞法界耶.將無以眼觸爲緣所生諸受乃至以
意觸爲緣所生諸受壞法界耶.將無以地界乃至以識界壞法界耶.將無以因緣乃至
以增上緣壞法界耶.將無以從緣所生諸法壞法界耶.將無以無明乃至以老死壞法
界耶.將無以內空乃至以無性自性空壞法界耶.將無以真如乃至以不思議界壞法
界耶.將無以苦集滅道聖諦壞法界耶.將無以布施波羅蜜多乃至以般若波羅蜜多
壞法界耶.將無以四靜慮四無量四無色定壞法界耶.將無以四念住乃至以八聖道
支壞法界耶.將無以空無相無願解脫門壞法界耶.將無以八解脫八勝處九次第定
十徧處壞法界耶.將無以淨觀地乃至以如來地壞法界耶.將無以極喜地乃至以法
注:
[一]秦本番本文皆總略.但問此等法不將壞法界耶.與三分合.

回页首

雲地壞法界耶.將無以一切陀羅尼門三摩地門壞法界耶.將無以五眼六神通壞法
界耶.將無以如來十力乃至以十八佛不共法壞法界耶.將無以三十二大士相八十
隨好壞法界耶.將無以無忘失法恆住捨性壞法界耶.將無以一切智道相智一切相
智壞法界耶.將無以預流果乃至以獨覺菩提壞法界耶.將無以一切菩薩摩訶薩行
壞法界耶.將無以諸佛無上正等菩提壞法界耶.將無以一切智智壞法界耶.何以故
世尊.法界無二無差别故。佛告善現.若離法界餘法可得可言彼法能壞法界.然離法
界無法可得故無餘法能壞法界.所以者何.諸佛菩薩獨覺聲聞知離法界無法可得.
旣知無法離於法界亦不爲他施設宣說.是故法界無能壞者。如是善現.諸菩薩摩訶
薩行深般若波羅蜜多時應學法界無二無别不可壞相。具夀善現復白佛言.若菩薩
摩訶薩欲學法界當於何學。佛告善現.若菩薩摩訶薩欲學法界當於一切法學.所以
者何善現.[一]以一切法皆入法界故。具夀善現復白佛言.何因緣故說一切法皆入法界。
佛告善現.若佛出世若不出世諸法法爾皆入法界無差别相不由佛說.所以者何善
注:
[一]勘秦番二本.意謂一切法卽是法界故.

回页首

現.若善法非善法若有記法無記法若有漏法無漏法若世閒法出世閒法若有爲法
無爲法.如是等一切法無不皆入無相無爲性空法界.是故善現諸菩薩摩訶薩行深
般若波羅蜜多時欲學法界當學一切法.若學一切法卽是學法界。具夀善現復白佛
言.若一切法皆入法界無二無别.諸菩薩摩訶薩云何當學般若波羅蜜多乃至布施
波羅蜜多.云何當學初靜慮乃至第四靜慮.云何當學慈無量乃至捨無量.云何當學
空無邊處定乃至非想非非想處定.云何當學四念住乃至八聖道支.云何當學空無
相無願解脫門.云何當學八解脫乃至十徧處.云何當學極喜地乃至法雲地.云何當
學一切陀羅尼門三摩地門.云何當學內空乃至無性自性空.云何當學真如乃至不
思議界.云何當學苦集滅道聖諦.云何當學五眼六神通.云何當學如來十力乃至十
八佛不共法.云何當學無忘失法恆住捨性.云何當學一切智道相智一切相智.云何
當學成滿三十二大士相八十隨好.云何當學成滿刹帝利大族婆羅門大族長者大
族居士大族.云何當學成滿四大王衆天乃至他化自在天.云何當學成滿梵衆天乃

回页首

至廣果天.云何當學成滿無想有情天法而不樂生彼.云何當學成滿淨居天法而不
樂生彼.云何當學空無邊處天法乃至非想非非想處天法而不樂生彼.云何[一]當學初
發菩提心乃至第十發菩提心.云何當學趣證菩薩正性離生.云何當學一切聲聞及
獨覺地而不作證.云何當學成熟有情嚴淨佛土.云何當學諸陀羅尼及無礙辯.云何
當學一切菩薩摩訶薩道及佛無上正等菩提如是學已知一切法一切種相便能證
得一切智智。世尊.非法界中有如是等種種分别.將無菩薩摩訶薩衆由此分别行於
顛倒.無戲論中起諸戲論.何以故.真法界中都無分别戲論事故。世尊法界非色受想
行識亦不離色受想行識.色受想行識卽是法界法界卽是色受想行識.世尊法界非
眼處乃至意處亦不離眼處乃至意處.眼處乃至意處卽是法界法界卽是眼處乃至
意處.世尊法界非色處乃至法處亦不離色處乃至法處.色處乃至法處卽是法界法
界卽是色處乃至法處.世尊法界非眼界乃至意界亦不離眼界乃至意界.眼界乃至
意界卽是法界法界卽是眼界乃至意界.世尊法界非色界乃至法界亦不離色界乃
注:
[一]勘秦本.意謂學初地至十地.

回页首

至法界.色界乃至法界卽是法界法界卽是色界乃至法界.世尊法界非眼識界乃至
意識界亦不離眼識界乃至意識界.眼識界乃至意識界卽是法界法界卽是眼識界
乃至意識界.世尊法界非眼觸乃至意觸亦不離眼觸乃至意觸.眼觸乃至意觸卽是
法界法界卽是眼觸乃至意觸.世尊法界非眼觸爲緣所生諸受乃至意觸爲緣所生
諸受亦不離眼觸爲緣所生諸受乃至意觸爲緣所生諸受.眼觸爲緣所生諸受乃至
意觸爲緣所生諸受卽是法界法界卽是眼觸爲緣所生諸受乃至意觸爲緣所生諸
受.世尊法界非地界乃至識界亦不離地界乃至識界.地界乃至識界卽是法界法界
卽是地界乃至識界.世尊法界非因緣乃至增上緣亦不離因緣乃至增上緣.因緣乃
至增上緣卽是法界法界卽是因緣乃至增上緣.世尊法界非從緣所生諸法亦不離
從緣所生諸法.從緣所生諸法卽是法界法界卽是從緣所生諸法.世尊法界非無明
乃至老死亦不離無明乃至老死.無明乃至老死卽是法界法界卽是無明乃至老死.
世尊法界非布施波羅蜜多乃至般若波羅蜜多亦不離布施波羅蜜多乃至般若波

回页首

羅蜜多.布施波羅蜜多乃至般若波羅蜜多卽是法界法界卽是布施波羅蜜多乃至
般若波羅蜜多.世尊法界非四靜慮四無量四無色定亦不離四靜慮四無量四無色
定.四靜慮四無量四無色定卽是法界法界卽是四靜慮四無量四無色定.[一]世尊法界
非四念住乃至八聖道支亦不離四念住乃至八聖道支.四念住乃至八聖道支卽是
法界法界卽是四念住乃至八聖道支.世尊法界非空無相無願解脫門亦不離空無
相無願解脫門.空無相無願解脫門卽是法界法界卽是空無相無願解脫門.世尊法
界非內空乃至無性自性空亦不離內空乃至無性自性空.內空乃至無性自性空卽
是法界法界卽是內空乃至無性自性空.世尊法界非苦集滅道聖諦亦不離苦集滅
道聖諦.苦集滅道聖諦卽是法界法界卽是苦集滅道聖諦.世尊法界非八解脫乃至
十徧處亦不離八解脫乃至十徧處.八解脫乃至十徧處卽是法界法界卽是八解脫
乃至十徧處.世尊法界非淨觀地乃至如來地亦不離淨觀地乃至如來地.淨觀地乃
至如來地卽是法界法界卽是淨觀地乃至如來地.世尊法界非極喜地乃至法雲地
注:
[一]以下初分卷三百八十六.諸法平等品之四.

回页首

亦不離極喜地乃至法雲地.極喜地乃至法雲地卽是法界法界卽是極喜地乃至法
雲地.世尊法界非一切陀羅尼門三摩地門亦不離一切陀羅尼門三摩地門.一切陀
羅尼門三摩地門卽是法界法界卽是一切陀羅尼門三摩地門.世尊法界非五眼六
神通亦不離五眼六神通.五眼六神通卽是法界法界卽是五眼六神通.世尊法界非
如來十力乃至十八佛不共法亦不離如來十力乃至十八佛不共法.如來十力乃至
十八佛不共法卽是法界法界卽是如來十力乃至十八佛不共法.世尊法界非無忘
失法恆住捨性亦不離無忘失法恆住捨性.無忘失法恆住捨性卽是法界法界卽是
無忘失法恆住捨性.世尊法界非一切智道相智一切相智亦不離一切智道相智一
切相智.一切智道相智一切相智卽是法界法界卽是一切智道相智一切相智.世尊
法界非三十二大士相八十隨好亦不離三十二大士相八十隨好.三十二大士相八
十隨好卽是法界法界卽是三十二大士相八十隨好.世尊法界非預流果乃至獨覺
菩提亦不離預流果乃至獨覺菩提.預流果乃至獨覺菩提卽是法界法界卽是預流

回页首

果乃至獨覺菩提.世尊法界非一切菩薩摩訶薩行諸佛無上正等菩提亦不離一切
菩薩摩訶薩行諸佛無上正等菩提.一切菩薩摩訶薩行諸佛無上正等菩提卽是法
界法界卽是一切菩薩摩訶薩行諸佛無上正等菩提.世尊法界非善非善法亦不離
善非善法.善非善法卽是法界法界卽是善非善法.世尊法界非有記無記法亦不離
有記無記法.有記無記法卽是法界法界卽是有記無記法.世尊法界非有漏無漏法
亦不離有漏無漏法.有漏無漏法卽是法界法界卽是有漏無漏法.世尊法界非世閒
出世閒法亦不離世閒出世閒法.世閒出世閒法卽是法界法界卽是世閒出世閒法.
世尊法界非有爲無爲法亦不離有爲無爲法.有爲無爲法卽是法界法界卽是有爲
無爲法。佛告善現.如是如是如汝所說.真法界中無一切種分别戲論.法界非色受想
行識亦不離色受想行識法界卽色受想行識色受想行識卽法界.如是乃至法界非
有爲無爲法亦不離有爲無爲法法界卽有爲無爲法有爲無爲法卽法界。復次善現.
諸菩薩摩訶薩行深般若波羅蜜多時若見有法離法界者便非正趣所求無上正等

回页首

菩提.是故善現諸菩薩摩訶薩行深般若波羅蜜多時不見有法離真法界。善現當知.
諸菩薩摩訶薩行深般若波羅蜜多時知一切法卽真法界.方便善巧無名相法爲諸
有情寄名相說.謂此是色受想行識.此是眼處乃至意處.此是色處乃至法處.此是眼
界乃至意界.此是色界乃至法界.此是眼識界乃至意識界.此是眼觸乃至意觸.此是
眼觸爲緣所生諸受乃至意觸爲緣所生諸受.此是地界乃至識界.此是因緣乃至增
上緣.此是從緣所生諸法.此是無明乃至老死.此是善法非善法.此是有記法無記法.
此是有漏法無漏法.此是世閒法出世閒法.此是有爲法無爲法.此是布施波羅蜜多
乃至般若波羅蜜多.此是四靜慮四無量四無色定.此是四念住乃至八聖道支.此是
空無相無願解脫門.此是內空乃至無性自性空.此是真如乃至不思議界.此是苦集
滅道聖諦.此是八解脫乃至十徧處.此是淨觀地乃至如來地.此是極喜地乃至法雲
地.此是一切陀羅尼門三摩地門.此是五眼六神通.此是如來十力乃至十八佛不共
法.此是無忘失法恆住捨性.此是一切智道相智一切相智.此是三十二大士相八十

回页首

隨好.此是預流果乃至獨覺菩提.此是一切菩薩摩訶薩行.此是諸佛無上正等菩提。
如工幻師或彼弟子執此少物於衆人前幻作種種異類色相.謂或幻作男女大小.或
復幻作象馬牛羊駝驢雞等種種禽獸.或復幻作城邑聚落園林池沼種種莊嚴甚可
愛樂.或復幻作衣服飲食房舍臥具華香瓔珞種種珍寶財穀庫藏.或復幻作無量種
類伎樂俳優令無量人歡娛受樂.或復幻作種種形相令行布施或令持戒或令安忍
或令精進或令習定或令修慧或復現生刹帝利大族乃至居士大族.或復幻作諸山
大海妙高山王輪圍山等.或復現生四大王衆天乃至他化自在天.或復現生梵衆天
乃至色究竟天.或復現生空無邊處天乃至非想非非想處天.或復現作預流一來不
還阿羅漢獨覺.或復現作菩薩摩訶薩從初發心修行布施波羅蜜多乃至般若波羅
蜜多修行四靜慮四無量四無色定修行四念住乃至八聖道支修行空無相無願解
脫門學住內空乃至無性自性空學住真如乃至不思議界學住苦集滅道聖諦趣入
菩薩正性離生修行極喜地乃至法雲地引發種種殊勝神通放大光明照諸世界成

回页首

熟有情嚴淨佛土遊戲一切靜慮解脫等持等至諸陀羅尼及三摩地修行種種諸佛
功德.或復幻作如來形像具三十二大丈夫相八十隨好圓滿莊嚴成就十力四無所
畏四無礙解大慈大悲大喜大捨十八佛不共法無忘失法恆住捨性一切智道相智
一切相智等無量無邊不可思議殊勝功德。善現.如是幻師或彼弟子爲惑他故在衆
人前幻作此等諸幻化事.其中無智男女大小見是事已咸驚歎言.奇哉此人妙解衆
技能作種種甚希有事.乃至能作如來之身相好莊嚴具諸功德令衆歡樂自顯技能.
其中有智見此事已.作是思惟甚爲神異.如何此人能現是事.其中雖無實事可得而
令愚人迷謬歡悅於無實物起實物想.唯有智者了達皆空雖有見聞而無執著。
大般若波羅蜜多經卷第四百七十二


大般若經卷四百七十三

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百七十三
唐三藏法師玄奘奉詔譯
第二分善達品第七十七之三
如是善現.諸菩薩摩訶薩行深般若波羅蜜多時雖不見法界離諸法有不見諸法離
法界有不見有情及彼施設實事可得.而能發生方便善巧自修行六波羅蜜多亦勸
他修行六波羅蜜多無倒稱揚修行六波羅蜜多法歡喜讚歎修行六波羅蜜多者.[一]自
受持十善業道亦勸他受持十善業道無倒稱揚受持十善業道法歡喜讚歎受持十
善業道者.自受持五戒亦勸他受持五戒無倒稱揚受持五戒法歡喜讚歎受持五戒
者.自受持八戒亦勸他受持八戒無倒稱揚受持八戒法歡喜讚歎受持八戒者.自受
持出家戒亦勸他受持出家戒無倒稱揚受持出家戒法歡喜讚歎受持出家戒者.自
修行四靜慮亦勸他修行四靜慮無倒稱揚修行四靜慮法歡喜讚歎修行四靜慮者.
自修行四無量亦勸他修行四無量無倒稱揚修行四無量法歡喜讚歎修行四無量
注:
[一]以下番本卷七十.

回页首

者.自修行四無色定亦勸他修行四無色定無倒稱揚修行四無色定法歡喜讚歎修
行四無色定者.自修行四念住乃至八聖道支亦勸他修行四念住乃至八聖道支無
倒稱揚修行四念住乃至八聖道支法歡喜讚歎修行四念住乃至八聖道支者.自修
行空無相無願解脫門亦勸他修行空無相無願解脫門無倒稱揚修行空無相無願
解脫門法歡喜讚歎修行空無相無願解脫門者.自安住內空乃至無性自性空亦勸
他安住內空乃至無性自性空無倒稱揚安住內空乃至無性自性空法歡喜讚歎安
住內空乃至無性自性空者.自安住真如乃至不思議界亦勸他安住真如乃至不思
議界無倒稱揚安住真如乃至不思議界法歡喜讚歎安住真如乃至不思議界者.自
安住苦集滅道聖諦亦勸他安住苦集滅道聖諦無倒稱揚安住苦集滅道聖諦法歡
喜讚歎安住苦集滅道聖諦者.自修行八解脫亦勸他修行八解脫無倒稱揚修行八
解脫法歡喜讚歎修行八解脫者.自修行八勝處亦勸他修行八勝處無倒稱揚修行
八勝處法歡喜讚歎修行八勝處者.自修行九次第定亦勸他修行九次第定無倒稱

回页首

揚修行九次第定法歡喜讚歎修行九次第定者.自修行十遍處亦勸他修行十遍處
無倒稱揚修行十遍處法歡喜讚歎修行十遍處者.自修行菩薩十地亦勸他修行菩
薩十地無倒稱揚修行菩薩十地法歡喜讚歎修行菩薩十地者.自修行一切陀羅尼
門亦勸他修行一切陀羅尼門無倒稱揚修行一切陀羅尼門法歡喜讚歎修行一切
陀羅尼門者.自修行一切三摩地門亦勸他修行一切三摩地門無倒稱揚修行一切
三摩地門法歡喜讚歎修行一切三摩地門者.自圓滿五眼亦勸他圓滿五眼無倒稱
揚圓滿五眼法歡喜讚歎圓滿五眼者.自圓滿六神通亦勸他圓滿六神通無倒稱揚
圓滿六神通法歡喜讚歎圓滿六神通者.自圓滿如來十力亦勸他圓滿如來十力無
倒稱揚圓滿如來十力法歡喜讚歎圓滿如來十力者.自圓滿四無所畏亦勸他圓滿
四無所畏無倒稱揚圓滿四無所畏法歡喜讚歎圓滿四無所畏者.自圓滿四無礙解
亦勸他圓滿四無礙解無倒稱揚圓滿四無礙解法歡喜讚歎圓滿四無礙解者.自圓
滿大慈大悲大喜大捨亦勸他圓滿大慈大悲大喜大捨無倒稱揚圓滿大慈大悲大

回页首

喜大捨法歡喜讚歎圓滿大慈大悲大喜大捨者.自圓滿十八佛不共法亦勸他圓滿
十八佛不共法無倒稱揚圓滿十八佛不共法法歡喜讚歎圓滿十八佛不共法者.自
圓滿無忘失法亦勸他圓滿無忘失法無倒稱揚圓滿無忘失法法歡喜讚歎圓滿無
忘失法者.自圓滿恆住捨性亦勸他圓滿恆住捨性無倒稱揚圓滿恆住捨性法歡喜
讚歎圓滿恆住捨性者.自圓滿一切智亦勸他圓滿一切智無倒稱揚圓滿一切智法
歡喜讚歎圓滿一切智者.自圓滿道相智亦勸他圓滿道相智無倒稱揚圓滿道相智
法歡喜讚歎圓滿道相智者.自圓滿一切相智亦勸他圓滿一切相智無倒稱揚圓滿
一切相智法歡喜讚歎圓滿一切相智者.自圓滿三十二大士相八十隨好亦勸他圓
滿三十二大士相八十隨好無倒稱揚圓滿三十二大士相八十隨好法歡喜讚歎圓
滿三十二大士相八十隨好者。善現.若真法界初中後際有差别者.則諸菩薩摩訶薩
行深般若波羅蜜多時不能施設方便善巧爲諸有情說真法界嚴淨佛土成熟有情
修諸菩薩摩訶薩行證得無上正等菩提能盡未來利樂一切.以真法界初中後際常

回页首

無差别.是故菩薩摩訶薩行深般若波羅蜜多時能善施設方便善巧爲諸有情說真
法界嚴淨佛土成熟有情修諸菩薩摩訶薩行證得無上正等菩提能盡未來利樂一
切。
第二分實際品第七十八之一
[一]爾時具夀善現白佛言.世尊.若諸有情[二]有情施設俱畢竟不可得.諸菩薩摩訶薩爲誰
故行甚深般若波羅蜜多。佛告善現.諸菩薩摩訶薩但以實際爲量故行甚深般若波
羅蜜多。善現當知.若有情際異實際者諸菩薩摩訶薩則不應行甚深般若波羅蜜多.
以有情際不異實際.是故菩薩摩訶薩衆爲諸有情行深般若波羅蜜多.復次善現諸
菩薩摩訶薩行深般若波羅蜜多時以不壞實際法安立有情令住實際。具夀善現復
白佛言.若有情際卽是實際.云何菩薩摩訶薩行深般若波羅蜜多時以不壞實際法
安立有情令住實際.世尊若菩薩摩訶薩行深般若波羅蜜多時安立有情令住實際
則爲安立實際令住實際.世尊若菩薩摩訶薩行深般若波羅蜜多時安立實際令住
注:
[一]以下秦本實際品第八十.番本品第六十四.又初分不可動品第七十.三分不分品.
[二]秦本番本皆無有情施設句.

回页首

實際則爲安立自性令住自性.然理不應安立自性令住自性.云何可說諸菩薩摩訶
薩行深般若波羅蜜多時以不壞實際法安立有情令住實際。佛告善現.不可安立實
際令住實際.亦不可安立自性令住自性.然諸菩薩摩訶薩行深般若波羅蜜多時有
方便善巧故能安立有情令住實際.[一]而有情際不異實際.有情際與實際無二無二處。
具夀善現復白佛言.何等名爲諸菩薩摩訶薩方便善巧.諸菩薩摩訶薩行深般若波
羅蜜多時由此方便善巧力故安立有情令住實際而能不壞實際之相。佛告善現.諸
菩薩摩訶薩行深般若波羅蜜多時成就如是方便善巧.由此方便善巧力故安立有
情令住布施.旣安立已爲說布施前後中際無差别相謂作是言.如是布施前後中際
無不皆空.施者受者施所得果亦復皆空.如是一切於實際中都無所有皆不可得.汝
等勿執布施施者受者施果各各有異.汝等若能不執布施施者受者施果各異.所修
施福則趣甘露得甘露果.定以甘露而作後邊.復作是言.汝等用此所修布施勿取色
乃至識.[二]勿取眼處乃至意處.勿取色處乃至法處.勿取眼界乃至意界.勿取色界乃至
注:
[一]番本作而不壞實際.何以故.有情際不異實際云云.係釋成上文也.
[二]秦本番本下文皆略.

回页首

法界.勿取眼識界乃至意識界.勿取眼觸乃至意觸.勿取眼觸爲緣所生諸受乃至意
觸爲緣所生諸受.勿取地界乃至識界.勿取因緣乃至增上緣.勿取從緣所生諸法.勿
取無明乃至老死.勿取布施波羅蜜多乃至般若波羅蜜多.勿取四靜慮四無量四無
色定.勿取四念住乃至八聖道支.勿取空無相無願解脫門.勿取內空乃至無性自性
空.勿取真如乃至不思議界.勿取苦集滅道聖諦.勿取八解脫乃至十遍處.勿取淨觀
地乃至如來地.勿取極喜地乃至法雲地.勿取一切陀羅尼門三摩地門.勿取五眼六
神通.勿取如來十力乃至十八佛不共法.勿取三十二大士相八十隨好.勿取無忘失
法恆住捨性.勿取一切智道相智一切相智.勿取預流果乃至獨覺菩提.勿取一切菩
薩摩訶薩行.勿取諸佛無上正等菩提.勿取善非善法.勿取有記無記法.勿取有漏無
漏法.勿取世閒出世閒法.勿取有爲無爲法.所以者何.一切布施布施性空.一切施者
施者性空.一切受者受者性空.一切施果施果性空.空中布施施者受者及諸施果皆
不可得.何以故.如是諸法差别自性皆畢竟空.畢竟空中如是諸法不可得故.由此諸

回页首

法不可得故餘所取法亦不可得。復次善現.諸菩薩摩訶薩行深般若波羅蜜多時成
就如是方便善巧.由此方便善巧力故安立有情令住淨戒.旣安立已復作是言.汝等
今者於諸有情應深慈愍離斷生命.廣說乃至應離邪見修行正見.所以者何.如是諸
法都無自性.汝等不應分别執著.汝等復應如實觀察何法名生欲斷其命復以何緣
而斷彼命.廣說乃至何法名爲所邪見境欲起邪見復以何緣而起邪見.如是一切自
性皆空。善現.是菩薩摩訶薩行深般若波羅蜜多時成就如是方便善巧能善成熟諸
有情類.以無量門爲說布施及淨戒果俱不可得.令知布施及淨戒果自性皆空.彼旣
了知所修布施及淨戒果自性空已能於其中不生執著.由不執著心無散亂.無散亂
故能發妙慧.由此妙慧永斷隨眠及諸纏已入無餘依般涅槃界.善現如是依世俗說
不依勝義.所以者何.空中無有少法可得.若已涅槃若當涅槃若今涅槃若涅槃者若
由此故得般涅槃.如是一切都無所有皆畢竟空.畢竟空性卽是涅槃.離此涅槃無别
有法。復次善現.諸菩薩摩訶薩行深般若波羅蜜多時成就如是方便善巧.由此方便

回页首

善巧力故見諸有情心多瞋忿深生慈愍方便教誡作如是言.汝等今者應修安忍樂
安忍法.調伏其心受安忍行.汝所瞋法自性皆空.云何於中而生瞋忿.汝等復應如實
觀察我由何法而生瞋忿誰能瞋忿瞋忿於誰.如是諸法皆本性空本性空法未曾不
空.如是空性非佛所作非菩薩作非獨覺作非聲聞作.亦非天龍諸神藥叉健達縛阿
素洛揭路荼緊捺洛莫呼洛伽人非人作.亦非四大王衆天乃至他化自在天作亦非
梵衆天乃至色究竟天作亦非空無邊處天乃至非想非非想處天作.汝等復應如實
觀察如是瞋忿由何而生爲屬於誰復於誰起當獲何果現得何利.是一切法皆本性
空.非空性中有所瞋忿.故應安忍以自饒益.如是善現諸菩薩摩訶薩行深般若波羅
蜜多時成就最勝方便善巧安立有情於性空理性空因果.漸以無上正等菩提示現
勸導讚勵慶喜令善安住速能證得.善現如是依世俗說不依勝義.所以者何本性空
中能得所得得處得時一切非有.善現當知.是名實際本性空理.諸菩薩摩訶薩爲欲
饒益諸有情故依此實際本性空理行深般若波羅蜜多不得有情及彼施設.何以故

回页首

善現.以一切法離有情故.有情離故法不可得.法及有情相待立故。復次善現.諸菩薩
摩訶薩行深般若波羅蜜多時成就如是方便善巧.由此方便善巧力故見諸有情身
心懈怠退失精進方便勸導令其發起身心精進修諸善法作如是言.諸善男子應深
信受本性空中無懈怠法無懈怠者無懈怠處無懈怠時無由此法發生懈怠.如是一
切本性皆空不越空理.汝等應發身心精進捨諸懈怠勤修善法.謂修布施波羅蜜多
乃至般若波羅蜜多.若修四靜慮四無量四無色定.若修四念住乃至八聖道支.若修
空無相無願解脫門.若住內空乃至無性自性空.若住真如乃至不思議界.若住苦集
滅道聖諦.若修八解脫乃至十遍處.若修淨觀地乃至如來地.若修極喜地乃至法雲
地.若修一切陀羅尼門三摩地門.若修五眼六神通.若修如來十力乃至十八佛不共
法.若修三十二大士相八十隨好.若修無忘失法恆住捨性.若修一切智道相智一切
相智.若修預流果乃至獨覺菩提.若修一切菩薩摩訶薩行.若修諸佛無上正等菩提.
若修諸餘無量佛法.應勤精進勿生懈怠.若生懈怠受苦無窮.諸善男子是一切法皆

回页首

本性空無諸障礙.汝等應觀本性空理無障礙中無懈怠法無懈怠者.此處時緣亦不
可得.如是善現.諸菩薩摩訶薩行深般若波羅蜜多時成就殊勝方便善巧安立有情
令住諸法本性空理雖令安住而無二想.所以者何本性空理無二無别.非無二法可
於其中而作二想.[一]復次善現.是菩薩摩訶薩行深般若波羅蜜多依本性空教誡教授
諸有情類令勤修學.謂作是言.諸善男子汝於善法當勤精進.若修布施波羅蜜多乃
至般若波羅蜜多時於此諸法不應思惟二不二相.若修四靜慮四無量四無色定時
於此諸法不應思惟二不二相.若修四念住乃至八聖道支時於此諸法不應思惟二
不二相.若修空無相無願解脫門時於此諸法不應思惟二不二相.若住內空乃至無
性自性空時於此諸法不應思惟二不二相.若住真如乃至不思議界時於此諸法不
應思惟二不二相.若住苦集滅道聖諦時於此諸法不應思惟二不二相.若修八解脫
乃至十遍處時於此諸法不應思惟二不二相.若修淨觀地乃至如來地時不應思惟
二不二相.若修極喜地乃至法雲地時於此諸法不應思惟二不二相.若修一切陀羅
注:
[一]以下初分卷三百八十七.不可動品之二.

回页首

尼門三摩地門時於此諸法不應思惟二不二相.若修五眼六神通時於此諸法不應
思惟二不二相.若修如來十力乃至十八佛不共法時於此諸法不應思惟二不二相.
若修三十二大士相八十隨好時於此諸法不應思惟二不二相.若修無忘失法恆住
捨性時於此諸法不應思惟二不二相.若修一切智道相智一切相智時於此諸法不
應思惟二不二相.若修預流果乃至獨覺菩提時於此諸法不應思惟二不二相.若修
一切菩薩摩訶薩行諸佛無上正等菩提時於此諸法不應思惟二不二相.若修諸餘
無量佛法時於此諸法不應思惟二不二相.何以故善男子.如是諸法皆本性空.本性
空理不應思惟二不二故.如是善現.諸菩薩摩訶薩行深般若波羅蜜多成就殊勝方
便善巧行菩薩行成熟有情.諸有情類旣成熟已隨其所應漸次安立.或令住預流果
或令住一來果或令住不還果或令住阿羅漢果.或令住獨覺菩提.或令住菩薩勝位.
或令住無上正等菩提。復次善現.諸菩薩摩訶薩行深般若波羅蜜多時成就如是方
便善巧.由此方便善巧力故見諸有情心多散亂於諸欲境不攝諸根發起種種不寂

回页首

靜業.見已方便令入勝定謂作是言.來善男子汝應修習勝三摩地勿起散亂及勝定
想.所以者何是一切法皆本性空本性空中無法可得可名散亂或名一心.汝等若能
住此勝定所作善事皆速成滿亦隨所欲住本性空.何等名爲所作善事.謂起勝淨身
語意業.若修布施波羅蜜多乃至般若波羅蜜多.若修四念住乃至八聖道支.若修空
無相無願解脫門.若住內空乃至無性自性空.若住真如乃至不思議界.若住苦集滅
道聖諦.若修四靜慮四無量四無色定.若修八解脫乃至十遍處.若修淨觀地乃至如
來地.若趣菩薩正性離生.若修極喜地乃至法雲地.若修一切陀羅尼門三摩地門.若
修五眼六神通.若修如來十力乃至十八佛不共法.若修三十二大士相八十隨好.若
修無忘失法恆住捨性.若修一切智道相智一切相智.若修聲聞道獨覺道菩薩道如
來道.若修預流果乃至獨覺菩提.若修菩薩摩訶薩行及佛無上正等菩提.若成熟有
情嚴淨佛土.如是一切勝淨善法由勝定力皆速成辦及隨所願住本性空.如是善現
諸菩薩摩訶薩行深般若波羅蜜多方便善巧從初發心乃至究竟求作善利常無閒

回页首

斷.爲欲利樂諸有情故從一佛土至一佛土親近供養諸佛世尊.於諸佛所聽受正法
捨身受身經無量劫乃至無上正等菩提於其中閒終不忘失.是菩薩摩訶薩得陀羅
尼[一]諸根無減.所以者何.是菩薩摩訶薩恆具善修一切智智諸有所作能善思惟.由具
善修一切智智諸有所作能善思惟於一切道悉能修習.謂聲聞道若獨覺道若菩薩
道若諸佛道若勝天道若勝人道若諸菩薩勝神通道.是菩薩摩訶薩由住殊勝神通
道故常作有情諸利樂事.雖經諸趣生死輪迴而勝神通常無退減.由無退減異熟神
通常作自他勝饒益事.如是善現諸菩薩摩訶薩行深般若波羅蜜多住本性空方便
善巧能善利樂諸有情類疾證無上正等菩提。復次善現諸菩薩摩訶薩行深般若波
羅蜜多時成就如是方便善巧.由此方便善巧力故住本性空.見諸有情智慧薄少愚
癡顛倒造諸惡業.方便引入甚深般若波羅蜜多作如是言.來善男子應修般若波羅
蜜多觀一切法本性空寂.汝等若能修此般若波羅蜜多觀一切法本性空寂.諸所修
行身語意業皆趣甘露得甘露果.定以甘露而作後邊.諸善男子是一切法皆本性空.
注:
[一]秦本番本作身語意根.與三分合.

回页首

本性空中有情及法雖不可得而所修行亦無退失.何以故善男子.本性空理非增非
減.本性空中無增減法.所以者何本性空理無性爲性.離諸分别絕諸戲論.故於此中
無增減法.由此所作亦無退失.是故汝等應修般若波羅蜜多觀本性空作所應作.如
是善現.諸菩薩摩訶薩行深般若波羅蜜多方便善巧教誡教授諸有情類令入般若
波羅蜜多住本性空修諸善業.善現是菩薩摩訶薩如是教誡教授有情常無懈廢.謂
自常行十善業道亦勸他常行十善業道.自常受持五近事戒亦勸他常受持五近事
戒.自常受持八近住戒亦勸他常受持八近住戒.自常受持出家戒亦勸他常受持出
家戒.自常修行四靜慮四無量四無色定亦勸他常修行四靜慮四無量四無色定.自
常修行四念住乃至八聖道支亦勸他常修行四念住乃至八聖道支.自常修行空無
相無願解脫門亦勸他常修行空無相無願解脫門.自常修行布施波羅蜜多乃至般
若波羅蜜多亦勸他常修行布施波羅蜜多乃至般若波羅蜜多.自常安住內空乃至
無性自性空亦勸他常安住內空乃至無性自性空.自常安住真如乃至不思議界亦

回页首

勸他常安住真如乃至不思議界.自常安住苦集滅道聖諦亦勸他常安住苦集滅道
聖諦.自常修行八解脫乃至十遍處亦勸他常修行八解脫乃至十遍處.自常修行諸
菩薩地亦勸他常修行諸菩薩地.自常修行一切陀羅尼門三摩地門亦勸他常修行
一切陀羅尼門三摩地門.自常修學五眼六神通亦勸他常修學五眼六神通.自常修
學如來十力乃至十八佛不共法亦勸他常修學如來十力乃至十八佛不共法.自常
修學三十二大士相八十隨好亦勸他常修學三十二大士相八十隨好.自常修學無
忘失法恆住捨性亦勸他常修學無忘失法恆住捨性.自常修學一切智道相智一切
相智亦勸他常修學一切智道相智一切相智.自常發起預流果智乃至獨覺菩提智
而不住預流果乃至獨覺菩提.亦勸他常發起預流果智乃至獨覺菩提智或令住預
流果乃至獨覺菩提.自常發起諸菩薩摩訶薩行亦勸他常發起諸菩薩摩訶薩行.自
常發起諸佛無上正等菩提道亦勸他常發起諸佛無上正等菩提道.如是善現.諸菩
薩摩訶薩行深般若波羅蜜多時方便善巧自修善業常無懈廢.教誡教授諸有情類

回页首

令修善業常無懈廢.善現是名諸菩薩摩訶薩行深般若波羅蜜多時方便善巧由此
方便善巧力故安立有情於實際中而能不壞實際之相。爾時具夀善現白佛言.世尊
若一切法皆本性空本性空中有情及法俱不可得.由此於中亦無非法.云何菩薩摩
訶薩爲有情類求證無上正等菩提欲盡未來常作饒益。佛告善現.如是如是如汝所
說諸所有法皆本性空本性空中有情及法俱不可得由此於中亦無非法.善現當知.
若一切法非本性空.諸菩薩摩訶薩行深般若波羅蜜多時不應安住本性空理求證
無上正等菩提爲饒益有情說本性空法.以一切法皆本性空.是故菩薩摩訶薩行深
般若波羅蜜多時住一切法本性空理求證無上正等菩提爲饒益有情說本性空法。
善現何等諸法本性皆空而諸菩薩摩訶薩行深般若波羅蜜多時如實了知本性空
已住本性空爲他說法.善現.色乃至識本性皆空.眼處乃至意處本性皆空.色處乃至
法處本性皆空.眼界乃至意界本性皆空.色界乃至法界本性皆空.眼識界乃至意識
界本性皆空.眼觸乃至意觸本性皆空.眼觸爲緣所生諸受乃至意觸爲緣所生諸受

回页首

本性皆空.地界乃至識界本性皆空.因緣乃至增上緣本性皆空.從緣所生諸法本性
皆空.無明乃至老死本性皆空.布施波羅蜜多乃至般若波羅蜜多本性皆空.四靜慮
四無量四無色定本性皆空.四念住乃至八聖道支本性皆空.空無相無願解脫門本
性皆空.內空乃至無性自性空本性皆空.真如乃至不思議界本性皆空.苦集滅道聖
諦本性皆空.八解脫乃至十遍處本性皆空.淨觀地乃至如來地本性皆空.極喜地乃
至法雲地本性皆空.一切陀羅尼門三摩地門本性皆空.五眼六神通本性皆空.如來
十力乃至十八佛不共法本性皆空.三十二大士相八十隨好本性皆空.無忘失法恆
住捨性本性皆空.一切智道相智一切相智本性皆空.預流果乃至獨覺菩提本性皆
空.一切菩薩摩訶薩行本性皆空.諸佛無上正等菩提本性皆空.永斷一切煩惱習氣
相續本性皆空.諸菩薩摩訶薩行深般若波羅蜜多時如實了知色等諸藴乃至永斷
一切煩惱習氣相續本性空已.住本性空爲諸有情宣說如是本性空法。復次善現.若
內空性本性不空.若外空內外空空空大空勝義空有爲空無爲空畢竟空無際空散

回页首

無散空本性空自共相空一切法空不可得空無性空自性空無性自性空性亦本性
不空者.則諸菩薩摩訶薩行深般若波羅蜜多時不應爲諸有情說一切法皆本性空.
若作是說壞本性空。然本性空理不可壞非常非斷.所以者何.本性空理[一]無方無處無
所從來亦無所去.如是空理亦名法住.此中無法無聚無散無減無增無生無滅無垢
無淨是一切法[二]本所住性.諸菩薩摩訶薩安住其中求趣無上正等菩提.不見有法有
所求趣不見有法無所求趣.以一切法都無所住故名法住。諸菩薩摩訶薩安住此中
行深般若波羅蜜多見一切法本性空已定於無上正等菩提得不退轉.所以者何.是
菩薩摩訶薩不見有法能爲障礙.見一切法無障礙故便於無上正等菩提不生疑惑.
故不退轉。復次善現.諸菩薩摩訶薩住一切法本性空中觀本性空都無所得.謂我有
情命者生者養者士夫補特伽羅意生儒童作者受者知者見者皆不可得.色乃至識
亦不可得.眼處乃至意處亦不可得.色處乃至法處亦不可得.眼界乃至意界亦不可
得.色界乃至法界亦不可得.眼識界乃至意識界亦不可得.眼觸乃至意觸亦不可得.
注:
[一]勘秦番二本.意謂無所住方處.
[二]勘番本.意謂自性.

回页首

眼觸爲緣所生諸受乃至意觸爲緣所生諸受亦不可得.地界乃至識界亦不可得.因
緣乃至增上緣亦不可得.從緣所生諸法亦不可得.無明乃至老死亦不可得.布施波
羅蜜多乃至般若波羅蜜多亦不可得.內空乃至無性自性空亦不可得.真如乃至不
思議界亦不可得.苦集滅道聖諦亦不可得.四念住乃至八聖道支亦不可得.四靜慮
四無量四無色定亦不可得.八解脫乃至十遍處亦不可得.空無相無願解脫門亦不
可得.淨觀地乃至如來地亦不可得.極喜地乃至法雲地亦不可得.一切陀羅尼門三
摩地門亦不可得.五眼六神通亦不可得.如來十力乃至十八佛不共法亦不可得.無
忘失法恆住捨性亦不可得.一切智道相智一切相智亦不可得.預流果乃至獨覺菩
提亦不可得.一切菩薩摩訶薩行亦不可得.諸佛無上正等菩提亦不可得.善法非善
法亦不可得有記法無記法亦不可得.有漏法無漏法亦不可得.世閒法出世閒法亦
不可得.有爲法無爲法亦不可得.三十二大士相八十隨好亦不可得。
大般若波羅蜜多經卷第四百七十三


大般若經卷四百七十四

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百七十四
唐三藏法師玄奘奉詔譯
第二分實際品第七十八之二
善現當知.如有如來應正等覺化作四衆所謂苾芻苾芻尼鄔波索迦鄔波斯迦.假使
化佛或經一劫或一劫餘爲彼四衆宣說正法.於意云何.如是化衆頗有能得或預流
果或一來果或不還果或阿羅漢果或獨覺菩提或得無上正等菩提記不。善現對曰.
不也世尊.何以故.是諸化衆都無實事.非無實法可有得果可得受記。佛告善現.諸法
亦爾.皆本性空都無實事.於中何等菩薩摩訶薩爲何等有情說何等法.可令證得或
預流果或一來果或不還果或阿羅漢果或獨覺菩提或得受無上正等菩提記。善現
當知.諸菩薩摩訶薩雖爲有情宣說空法而諸有情實不可得.哀愍彼墮顛倒法故拔
濟令住無顛倒法.無顛倒者謂無分别.無分别者無顛倒故.若有分别則有顛倒彼等
流故。善現當知[一]顛倒卽是無顛倒法.無顛倒中無我無有情.廣說乃至無知者無見者.
注:
[一]勘番本無此語今譯沿用秦本文也.

回页首

亦無色受想行識.亦無眼處乃至意處.亦無色處乃至法處.亦無眼界乃至意界.亦無
色界乃至法界.亦無眼識界乃至意識界.亦無眼觸乃至意觸.亦無眼觸爲緣所生諸
受乃至意觸爲緣所生諸受.亦無地界乃至識界.亦無因緣乃至增上緣.亦無從緣所
生諸法.亦無無明乃至老死.亦無布施波羅蜜多乃至般若波羅蜜多.亦無內空乃至
無性自性空.亦無真如乃至不思議界.亦無苦集滅道聖諦.亦無四念住乃至八聖道
支.亦無四靜慮四無量四無色定.亦無八解脫乃至十遍處.亦無空無相無願解脫門.
亦無淨觀地乃至如來地.亦無極喜地乃至法雲地.亦無一切陀羅尼門三摩地門.亦
無五眼六神通.亦無如來十力乃至十八佛不共法.亦無三十二大士相八十隨好.亦
無無忘失法恆住捨性.亦無一切智道相智一切相智.亦無預流果乃至獨覺菩提.亦
無一切菩薩摩訶薩行.亦無諸佛無上正等菩提。善現.此無所有卽本性空.諸菩薩摩
訶薩行深般若波羅蜜多時安住此中見諸有情墮顛倒想方便善巧令得解脫.[一]謂令
解脫無我我想無有情有情想.廣說乃至無知者知者想無見者見者想.亦令解脫無
注:
[一]秦本番本文皆總略.謂於有情想中令脫.於色無色想令脫.與三分略同.

回页首

常常想無樂樂想不淨淨想.亦令解脫無色受想行識色受想行識想.亦令解脫無眼
處乃至意處眼處乃至意處想.亦令解脫無色處乃至法處色處乃至法處想.亦令解
脫無眼界乃至意界眼界乃至意界想.亦令解脫無色界乃至法界色界乃至法界想.
亦令解脫無眼識界乃至意識界眼識界乃至意識界想.亦令解脫無眼觸乃至意觸
眼觸乃至意觸想.亦令解脫無眼觸爲緣所生諸受乃至意觸爲緣所生諸受眼觸爲
緣所生諸受乃至意觸爲緣所生諸受想.亦令解脫無地界乃至識界地界乃至識界
想.亦令解脫無因緣乃至增上緣因緣乃至增上緣想.亦令解脫無從緣所生諸法從
緣所生諸法想.亦令解脫無無明乃至老死無明乃至老死想.亦令解脫無布施波羅
蜜多乃至般若波羅蜜多布施波羅蜜多乃至般若波羅蜜多想.亦令解脫無內空乃
至無性自性空內空乃至無性自性空想.亦令解脫無真如乃至不思議界真如乃至
不思議界想.亦令解脫無苦集滅道聖諦苦集滅道聖諦想.亦令解脫無四念住乃至
八聖道支四念住乃至八聖道支想.亦令解脫無四靜慮四無量四無色定四靜慮四

回页首

無量四無色定想.亦令解脫無八解脫乃至十遍處八解脫乃至十遍處想.亦令解脫
無空無相無願解脫門空無相無願解脫門想.亦令解脫無淨觀地乃至如來地淨觀
地乃至如來地想.亦令解脫無極喜地乃至法雲地極喜地乃至法雲地想.亦令解脫
無一切陀羅尼門三摩地門一切陀羅尼門三摩地門想.亦令解脫無五眼六神通五
眼六神通想.亦令解脫無如來十力乃至十八佛不共法如來十力乃至十八佛不共
法想.亦令解脫無三十二大士相八十隨好三十二大士相八十隨好想.亦令解脫無
無忘失法恆住捨性無忘失法恆住捨性想.亦令解脫無一切智道相智一切相智一
切智道相智一切相智想.亦令解脫無預流果乃至獨覺菩提預流果乃至獨覺菩提
想.亦令解脫無一切菩薩摩訶薩行一切菩薩摩訶薩行想.亦令解脫無諸佛無上正
等菩提諸佛無上正等菩提想.亦令解脫五取藴等諸有漏法亦令解脫四念住等諸
無漏法。所以者何.四念住等諸無漏法非如[一]勝義無生無滅無相無爲無戲論無分别.
是故亦應解脫彼法.真勝義者卽本性空.此本性空卽是諸佛所證無上正等菩提。[二]善
注:
[一]秦本番本作勝義相.
[二]以下初分卷三百八十八.不可動品之三.秦本番本文皆總略.

回页首

現當知.此中無我乃至見者可得.亦無色乃至識可得.亦無眼處乃至意處可得.亦無
色處乃至法處可得.亦無眼界乃至意界可得.亦無色界乃至法界可得.亦無眼識界
乃至意識界可得.亦無眼觸乃至意觸可得.亦無眼觸爲緣所生諸受乃至意觸爲緣
所生諸受可得.亦無地界乃至識界可得.亦無因緣乃至增上緣可得.亦無從緣所生
諸法可得.亦無無明乃至老死可得.亦無布施波羅蜜多乃至般若波羅蜜多可得.亦
無內空乃至無性自性空可得.亦無真如乃至不思議界可得.亦無苦集滅道聖諦可
得.亦無四念住乃至八聖道支可得.亦無四靜慮四無量四無色定可得.亦無八解脫
乃至十遍處可得.亦無空無相無願解脫門可得.亦無淨觀地乃至如來地可得.亦無
極喜地乃至法雲地可得.亦無一切陀羅尼門三摩地門可得.亦無五眼六神通可得.
亦無如來十力乃至十八佛不共法可得.亦無三十二大士相八十隨好可得.亦無無
忘失法恆住捨性可得.亦無一切智道相智一切相智可得.亦無預流果乃至獨覺菩
提可得.亦無一切菩薩摩訶薩行可得.亦無諸佛無上正等菩提可得。善現當知.諸菩

回页首

薩摩訶薩不爲無上正等菩提道故求趣無上正等菩提.但爲諸法本性空故求趣無
上正等菩提。是本性空前後中際常本性空未曾不空.諸菩薩摩訶薩住本性空波羅
蜜多爲欲度脫諸有情類執有情想及法想故行道相智.是菩薩摩訶薩行道相智時
卽得一切道謂聲聞道若獨覺道若菩薩道若諸佛道.善現當知是菩薩摩訶薩於一
切道得圓滿已.便能成熟所化有情亦能嚴淨所求佛土留諸夀行趣證無上正等菩
提.旣證無上正等菩提能令[一]佛眼常無斷壞.何謂佛眼.謂本性空.過去未來現在諸佛
住十方界爲諸有情宣說正法無不皆以此本性空而爲佛眼。善現當知.定無諸佛離
本性空而出世者.諸佛出世無不皆說本性空義.所化有情要聞佛說本性空理乃入
聖道.得聖道果離本性空無别方便.是故善現.諸菩薩摩訶薩欲證無上正等菩提應
正安住本性空理修行六種波羅蜜多及餘菩薩摩訶薩行.若正安住本性空理修行
六種波羅蜜多及餘菩薩摩訶薩行終不退失一切智智常能利樂一切有情。爾時具
夀善現白佛言.世尊.諸菩薩摩訶薩甚爲希有.雖行一切法皆本性空而於本性空常
注:
[一]秦本番本作佛道.意謂方便 tshul 也.

回页首

無失壞.謂不執色乃至識異本性空.亦不執眼處乃至意處異本性空.亦不執色處乃
至法處異本性空.亦不執眼界乃至意界異本性空.亦不執色界乃至法界異本性空.
亦不執眼識界乃至意識界異本性空.亦不執眼觸乃至意觸異本性空.亦不執眼觸
爲緣所生諸受乃至意觸爲緣所生諸受異本性空.亦不執地界乃至識界異本性空.
亦不執因緣乃至增上緣異本性空.亦不執從緣所生諸法異本性空.亦不執無明乃
至老死異本性空.亦不執布施波羅蜜多乃至般若波羅蜜多異本性空.亦不執內空
乃至無性自性空異本性空.亦不執真如乃至不思議界異本性空.亦不執苦集滅道
聖諦異本性空.亦不執四念住乃至八聖道支異本性空.亦不執四靜慮四無量四無
色定異本性空.亦不執八解脫乃至十遍處異本性空.亦不執空無相無願解脫門異
本性空.亦不執淨觀地乃至如來地異本性空.亦不執極喜地乃至法雲地異本性空.
亦不執一切陀羅尼門三摩地門異本性空.亦不執五眼六神通異本性空.亦不執如
來十力乃至十八佛不共法異本性空.亦不執三十二大士相八十隨好異本性空.亦

回页首

不執無忘失法恆住捨性異本性空.亦不執一切智道相智一切相智異本性空.亦不
執預流果乃至獨覺菩提異本性空.亦不執一切菩薩摩訶薩行異本性空.亦不執諸
佛無上正等菩提異本性空.世尊色卽是本性空.本性空卽是色.如是乃至諸佛無上
正等菩提卽是本性空.本性空卽是諸佛無上正等菩提。佛告善現.如是如是如汝所
說.諸菩薩摩訶薩甚爲希有.雖行一切法皆本性空而於本性空常無失壞。善現當知.
色不異本性空.本性空不異色.色卽是本性空.本性空卽是色.如是乃至諸佛無上正
等菩提不異本性空.本性空不異諸佛無上正等菩提.諸佛無上正等菩提卽是本性
空.本性空卽是諸佛無上正等菩提。善現當知.若色異本性空本性空異色.色非本性
空本性空非色.如是乃至諸佛無上正等菩提異本性空本性空異諸佛無上正等菩
提.諸佛無上正等菩提非本性空本性空非諸佛無上正等菩提者.則諸菩薩摩訶薩
行深般若波羅蜜多時不應觀一切法皆本性空.亦不應能證得一切智智。[一]以色不異
本性空本性空不異色.色卽是本性空本性空卽是色.如是乃至諸佛無上正等菩提
注:
[一]以下初分卷三百八十九.不可動品之四.

回页首

不異本性空本性空不異諸佛無上正等菩提.諸佛無上正等菩提卽是本性空本性
空卽是諸佛無上正等菩提.故諸菩薩摩訶薩行深般若波羅蜜多時觀一切法皆本
性空而能證得一切智智.所以者何.離本性空無有一法是實是常可壞可斷.本性空
中亦無一法是實是常可壞可斷.[一]但諸愚夫迷謬顛倒起别異想謂分别色異本性空.
或分别受想行識異本性空.如是乃至或分别一切菩薩摩訶薩行異本性空.或分别
諸佛無上正等菩提異本性空。是諸愚夫分别諸法與本性空有差别故不如實知色
不如實知受想行識由不知故便執著色執著受想行識.由執著故便於色計我我所
於受想行識計我我所.由妄計故著內外物受後身色受想行識.由此不能解脫諸趣
生老病死愁憂苦惱往來三有輪轉無窮。[二]由此因緣諸菩薩摩訶薩[三]住本性空波羅蜜
多行深般若波羅蜜多不執受色亦不壞色若空不空.不執受受想行識亦不壞受想
行識若空不空.如是乃至不執受一切菩薩摩訶薩行亦不壞一切菩薩摩訶薩行若
空若不空.不執受諸佛無上正等菩提亦不壞諸佛無上正等菩提若空若不空。所以
注:
[一]秦本番本皆缺此段.
[二]以下番本卷七十一.
[三]勘秦番二本.意謂行性空之智度時.不壞所謂色空不空等.

回页首

者何.[一]色不壞空空不壞色謂此是色此是空.受想行識不壞空空不壞受想行識謂此
是受想行識此是空.如是乃至一切菩薩摩訶薩行不壞空空不壞一切菩薩摩訶薩
行謂此是一切菩薩摩訶薩行此是空.諸佛無上正等菩提不壞空空不壞諸佛無上
正等菩提謂此是諸佛無上正等菩提此是空。譬如虚空不壞虚空.內虚空界不壞外
虚空界.外虚空界不壞內虚空界.如是善現色不壞空空不壞色.受想行識不壞空空
不壞受想行識.所以者何.如是諸法俱無自性不可分别謂此是空此是[二]不空.如是乃
至一切菩薩摩訶薩行不壞空空不壞一切菩薩摩訶薩行.諸佛無上正等菩提不壞
空空不壞諸佛無上正等菩提.所以者何.如是諸法俱無自性不可分别謂此是空此
是不空。[三]爾時具夀善現白佛言.世尊若一切法皆本性空都無差别.諸菩薩摩訶薩[四]爲
住何處發趣無上正等菩提.諸佛無上正等菩提無二行相.非二行相能證無上正等
菩提.惟願世尊哀愍爲說。佛告善現.如是如是如汝所說諸佛無上正等菩提無二行
相非二行相能證無上正等菩提.所以者何菩提無二亦無分别.若於菩提行於二相
注:
[一]勘秦番二本.意云不說此本性空是色.此色之空.而壞色等.今譯文晦.
[二]勘番本.意謂此是色等.
[三]以下初分卷三百九十.不可動品之五.
[四]勘番本問意.何爲而趣菩提發菩提心.此卽分别二法也.

回页首

有分别者必不能證所求無上正等菩提。[一]善現當知.諸菩薩摩訶薩不於菩提行於二
相亦不分别都無所住發趣無上正等菩提.諸菩薩摩訶薩於一切法不行二相亦不
分别都無所行.則能證得所求無上正等菩提。善現當知.諸菩薩摩訶薩所求無上正
等菩提非行二相而能證得.諸菩薩摩訶薩所有菩提都無所行.謂不於色行亦不於
受想行識行.如是乃至不於一切菩薩摩訶薩行行亦不於諸佛無上正等菩提行。所
以者何.諸菩薩摩訶薩所有菩提不緣名聲執我我所.謂不作是念我行於色我行於
受想行識.如是乃至不作是念我行於一切菩薩摩訶薩行我行於諸佛無上正等菩
提。復次善現.諸菩薩摩訶薩所有菩提非取故行非捨故行。具夀善現白佛言.世尊.若
菩薩摩訶薩所有菩提非取故行非捨故行.諸菩薩摩訶薩所有菩提當何處行。佛告
善現.於意云何.如來化身所有菩提當何處行.爲取故行爲捨故行。善現對曰.不也世
尊.如來化身實無所有.如何可說所有菩提有所行處若取若捨。佛告善現.[二]於意云何.
諸阿羅漢夢中菩提當何處行.爲取故行爲捨故行。善現對曰.不也世尊.諸阿羅漢諸
注:
[一]勘秦番二本此段云.以菩薩無二分别故不行於二.謂此是菩提此是菩薩云云.
[二]秦本番本此段文略.

回页首

漏永盡.惛沈睡眠蓋纏俱滅.畢竟無夢.云何當有夢中菩提有所行處若取若捨。佛告
善現.如是如是如汝所說諸阿羅漢畢竟無夢惛沈睡眠分别盡故.諸菩薩摩訶薩行
深般若波羅蜜多所有菩提亦復如是非取故行非捨故行都無行處.達一切法本性
空故。具夀善現復白佛言.若菩薩摩訶薩行深般若波羅蜜多所有菩提非取故行非
捨故行都無行處.謂不行於色亦不行於受想行識.如是乃至不行於一切菩薩摩訶
薩行亦不行於諸佛無上正等菩提者.豈不菩薩摩訶薩爲欲饒益諸有情故不行布
施波羅蜜多乃至般若波羅蜜多.不行內空乃至無性自性空.不行真如乃至不思議
界.不行苦集滅道聖諦.不行四念住乃至八聖道支.不行四靜慮四無量四無色定.不
行八解脫乃至十遍處.不行空無相無願解脫門.不行極喜地乃至法雲地.不行一切
陀羅尼門三摩地門.不行五眼六神通.不行如來十力乃至十八佛不共法.不行三十
二大士相八十隨好.不行無忘失法恆住捨性.不行一切智道相智一切相智.不住菩
薩殊勝神通成熟有情嚴淨佛土而得無上正等菩提。佛告善現.諸菩薩摩訶薩所有

回页首

菩提雖無行處.而諸菩薩摩訶薩爲欲饒益諸有情故要行布施波羅蜜多乃至般若
波羅蜜多.如是乃至要行一切智道相智一切相智.要住菩薩殊勝神通成熟有情嚴
淨佛土乃得無上正等菩提。[一]具夀善現復白佛言.諸菩薩摩訶薩所有菩提若無行處.
將無菩薩摩訶薩爲欲饒益諸有情故不住布施波羅蜜多乃至般若波羅蜜多久修
令滿.如是乃至不住一切智道相智一切相智久修令滿.不住菩薩殊勝神通成熟有
情嚴淨佛土久修令滿.而得無上正等菩提。佛告善現.諸菩薩摩訶薩所有菩提雖無
行處.而諸菩薩摩訶薩爲欲饒益諸有情故要住布施波羅蜜多乃至般若波羅蜜多
久修令滿.如是乃至要住一切智道相智一切相智久修令滿.要住菩薩殊勝神通成
熟有情嚴淨佛土久修令滿.乃得無上正等菩提。善現當知.若菩薩摩訶薩修諸善根
未總圓滿.終不能得所求無上正等菩提。善現當知.若菩薩摩訶薩欲得無上正等菩
提.應住色本性空.應住受想行識本性空.如是乃至應住一切菩薩摩訶薩行本性空.
應住諸佛無上正等菩提本性空.應住一切法本性空.應住一切有情本性空.修行布
注:
[一]秦本番本皆無此問.直接下文佛語爲一段.

回页首

施波羅蜜多乃至般若波羅蜜多令得圓滿.如是乃至修行一切智道相智一切相智
令得圓滿.修行菩薩殊勝神通成熟有情嚴淨佛土令圓滿已便得無上正等菩提。[一]善
現當知.是一切法本性空理及諸有情本性空理最極寂靜.無有少法能增能減能生
能滅能斷能常能染能淨能得果能現觀.善現當知諸菩薩摩訶薩依世俗故說修般
若波羅蜜多如實了知本性空已證得無上正等菩提不依勝義。所以者何.真勝義中
無色可得亦無受想行識可得.如是乃至無一切菩薩摩訶薩行可得亦無諸佛無上
正等菩提可得.無行一切菩薩摩訶薩行者可得亦無行諸佛無上正等菩提者可得.
善現.如是諸法皆依世俗言說施設.不依勝義。善現.諸菩薩摩訶薩行深般若波羅蜜
多從初發心雖極猛利爲諸有情行菩提行.而於此心都無所得.於諸有情亦無所得.
於大菩提亦無所得.於佛菩薩亦無所得.以一切法一切有情不可得故。[二]爾時具夀善
現白佛言.世尊.若一切法都無所有皆不可得.云何菩薩摩訶薩行菩提行.云何能得
所求無上正等菩提.誰行菩提行誰復能證得。佛告善現.於意云何.汝於先時依止斷
注:
[一]番本缺下二段.
[二]秦本番本皆無此問.直接下文.

回页首

界斷[一]諸煩惱得無漏根.住無閒定得預流果次一來果次不還果後阿羅漢果.汝於彼
時頗見有情若心若道若諸道果有可得不.善現對曰不也世尊。佛告善現.若汝彼時
依止斷界斷諸煩惱得無漏根於有情心道及道果都無所得云何言得阿羅漢果.善
現對曰依世俗說不依勝義。佛告善現.如是如是如汝所說.諸菩薩摩訶薩亦復如是
依世俗說行菩提道及得無上正等菩提不依勝義。善現當知.依世俗故假說有色受
想行識.如是乃至依世俗故假說有一切菩薩摩訶薩行諸佛無上正等菩提.依世俗
故假說有情菩薩諸佛.不依勝義。善現當知.諸菩薩摩訶薩不見有法能於無上正等
菩提有增有減有益有損.以一切法本性空故。善現當知.諸菩薩摩訶薩於一切法觀
本性空尚不可得.況初發心而有可得.最初發心尚不可得.況修布施波羅蜜多乃至
般若波羅蜜多而有可得.況住內空乃至無性自性空而有可得.況住真如乃至不思
議界而有可得.況住苦集滅道聖諦而有可得.況修四念住乃至八聖道支而有可得.
況修四靜慮四無量四無色定而有可得.況修八解脫乃至十遍處而有可得.況修空
注:
[一]番本作斷身見.與三分合.

回页首

無相無願解脫門而有可得.況修極喜地乃至法雲地而有可得.況修一切陀羅尼門
三摩地門而有可得.況修五眼六神通而有可得.況修如來十力乃至十八佛不共法
而有可得.況修三十二大士相八十隨好而有可得.況修無忘失法恆住捨性而有可
得.況修一切智道相智一切相智而有可得.況修一切菩薩摩訶薩行而有可得.況修
諸佛無上正等菩提而有可得。善現.諸菩薩摩訶薩於所修住一切佛法若有所得.無
有是處。如是善現.諸菩薩摩訶薩行深般若波羅蜜多方便修行大菩提行證得無上
正等菩提利樂有情常無閒斷。
第二分無闕品第七十九之一
[一]爾時具夀善現白佛言.世尊.若菩薩摩訶薩雖勤精進修行布施波羅蜜多乃至般若
波羅蜜多.安住內空乃至無性自性空.安住真如乃至不思議界.安住苦集滅道聖諦.
修行四念住乃至八聖道支.修行四靜慮四無量四無色定.修行八解脫乃至十遍處.
修行空無相無願解脫門.修行極喜地乃至法雲地.修行一切陀羅尼門三摩地門.修
注:
[一]以下秦本具足品第八十一.番本品第六十五.又初分成熟有情品第七十一.三分不分品.

回页首

行五眼六神通.修行如來十力乃至十八佛不共法.修行三十二大士相八十隨好.修
行無忘失法恆住捨性.修行一切智道相智一切相智.修行一切菩薩摩訶薩行.修行
諸佛無上正等菩提.若菩提道修未圓滿不能證得所求無上正等菩提.世尊.云何菩
薩摩訶薩修菩提道令得圓滿能證無上正等菩提。佛告善現.若菩薩摩訶薩行深般
若波羅蜜多時具足殊勝方便善巧.由此方便善巧力故修行布施波羅蜜多時不得
布施不得施者不得受者.亦不遠離如是諸法而行布施波羅蜜多.是菩薩摩訶薩如
是施時能[一]具照明三菩提道.修菩提道速能成就.如是善現諸菩薩摩訶薩行深般若
波羅蜜多方便善巧修菩提道令得圓滿能證無上正等菩提。如是善現若菩薩摩訶
薩行深般若波羅蜜多時具足殊勝方便善巧.由此方便善巧力故修行淨戒安忍精
進靜慮般若波羅蜜多.[二]廣說乃至修行一切菩薩摩訶薩行證佛無上正等菩提[三]隨其
所應皆當廣說。爾時具夀舍利子白佛言.世尊.[四]云何菩薩摩訶薩行深般若波羅蜜多
時勇猛正勤修菩提道。佛告舍利子.若菩薩摩訶薩行深般若波羅蜜多時方便善巧.
注:
[一]勘番本.意謂得菩提道也.
[二]以下初分卷三百九十一.成熟有情品之二.
[三]番本以下廣開數段.
[四]勘番本問意.謂上說云何也.

回页首

不[一]和合色受想行識不離散色受想行識.不和合眼處乃至意處不離散眼處乃至意
處.不和合色處乃至法處不離散色處乃至法處.不和合眼界乃至意界不離散眼界
乃至意界.不和合色界乃至法界不離散色界乃至法界.不和合眼識界乃至意識界
不離散眼識界乃至意識界.不和合眼觸乃至意觸不離散眼觸乃至意觸.不和合眼
觸爲緣所生諸受乃至意觸爲緣所生諸受不離散眼觸爲緣所生諸受乃至意觸爲
緣所生諸受.不和合地界乃至識界不離散地界乃至識界.不和合因緣乃至增上緣
不離散因緣乃至增上緣.不和合從緣所生諸法不離散從緣所生諸法.不和合無明
乃至老死不離散無明乃至老死.所以者何.如是諸法皆無自性可合離故。舍利子.若
菩薩摩訶薩行深般若波羅蜜多時方便善巧.不和合布施波羅蜜多乃至般若波羅
蜜多不離散布施波羅蜜多乃至般若波羅蜜多.不和合內空乃至無性自性空不離
散內空乃至無性自性空.不和合真如乃至不思議界不離散真如乃至不思議界.不
和合苦集滅道聖諦不離散苦集滅道聖諦.不和合四念住乃至八聖道支不離散四
注:
[一]勘番本.合散意謂結合分析也.

回页首

念住乃至八聖道支.不和合四靜慮四無量四無色定不離散四靜慮四無量四無色
定.不和合八解脫乃至十遍處不離散八解脫乃至十遍處.不和合空無相無願解脫
門不離散空無相無願解脫門.不和合淨觀地乃至如來地不離散淨觀地乃至如來
地.不和合極喜地乃至法雲地不離散極喜地乃至法雲地.不和合一切陀羅尼門三
摩地門不離散一切陀羅尼門三摩地門.不和合五眼六神通不離散五眼六神通.不
和合如來十力乃至十八佛不共法不離散如來十力乃至十八佛不共法.不和合三
十二大士相八十隨好不離散三十二大士相八十隨好.不和合無忘失法恆住捨性
不離散無忘失法恆住捨性.不和合一切智道相智一切相智不離散一切智道相智
一切相智.不和合預流果乃至獨覺菩提不離散預流果乃至獨覺菩提.不和合一切
菩薩摩訶薩行不離散一切菩薩摩訶薩行.不和合諸佛無上正等菩提不離散諸佛
無上正等菩提.所以者何.如是諸法皆無自性可合離故。如是舍利子.諸菩薩摩訶薩
行深般若波羅蜜多時勇猛正勤修菩提道。時舍利子復白佛言.若一切法都無自性

回页首

可合離者.云何菩薩摩訶薩引發般若波羅蜜多於中修學.世尊.若菩薩摩訶薩不學
般若波羅蜜多終不能得所求無上正等菩提。佛告舍利子.如是如是如汝所說.若菩
薩摩訶薩不學般若波羅蜜多終不能得所求無上正等菩提.舍利子.諸菩薩摩訶薩
要學般若波羅蜜多乃能證得所求無上正等菩提.舍利子諸菩薩摩訶薩所求無上
正等菩提要有方便善巧乃能證得非無方便善巧而能證得。舍利子.諸菩薩摩訶薩
行深般若波羅蜜多時若見有法自性可得則應可取.不見有法自性可得當何所取.
所謂不取此是般若波羅蜜多乃至布施波羅蜜多.此是色乃至識.此是眼處乃至意
處.此是色處乃至法處.此是眼界乃至意界.此是色界乃至法界.此是眼識界乃至意
識界.此是眼觸乃至意觸.此是眼觸爲緣所生諸受乃至意觸爲緣所生諸受.此是地
界乃至識界.此是因緣乃至增上緣.此是從緣所生諸法.此是無明乃至老死.此是內
空乃至無性自性空.此是真如乃至不思議界.此是苦集滅道聖諦.此是四念住乃至
八聖道支.此是四靜慮四無量四無色定.此是八解脫乃至十遍處.此是空無相無願

回页首

解脫門.此是淨觀地乃至如來地.此是極喜地乃至法雲地.此是一切陀羅尼門三摩
地門.此是五眼六神通.此是如來十力乃至十八佛不共法.此是三十二大士相八十
隨好.此是無忘失法恆住捨性.此是一切智道相智一切相智.此是預流果乃至獨覺
菩提.此是一切菩薩摩訶薩行.此是諸佛無上正等菩提.此是異生.此是聲聞.此是獨
覺.此是菩薩.此是如來。
大般若波羅蜜多經卷第四百七十四


大般若經卷四百七十五

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百七十五
唐三藏法師玄奘奉詔譯
第二分無闕品第七十九之二
舍利子.諸菩薩摩訶薩行深般若波羅蜜多如實了知一切法性皆不可取.所謂般若
波羅蜜多乃至布施波羅蜜多皆不可取.色乃至識亦不可取.眼處乃至意處亦不可
取.色處乃至法處亦不可取.眼界乃至意界亦不可取.色界乃至法界亦不可取.眼識
界乃至意識界亦不可取.眼觸乃至意觸亦不可取.眼觸爲緣所生諸受乃至意觸爲
緣所生諸受亦不可取.地界乃至識界亦不可取.因緣乃至增上緣亦不可取.從緣所
生諸法亦不可取.無明乃至老死亦不可取.內空乃至無性自性空亦不可取.真如乃
至不思議界亦不可取.苦集滅道聖諦亦不可取.四念住乃至八聖道支亦不可取.四
靜慮四無量四無色定亦不可取.八解脫乃至十遍處亦不可取.空無相無願解脫門
亦不可取.淨觀地乃至如來地亦不可取.極喜地乃至法雲地亦不可取.一切陀羅尼

回页首

門三摩地門亦不可取.五眼六神通亦不可取.如來十力乃至十八佛不共法亦不可
取.三十二大士相八十隨好亦不可取.無忘失法恆住捨性亦不可取.一切智道相智
一切相智亦不可取.預流果乃至獨覺菩提亦不可取.一切菩薩摩訶薩行亦不可取.
諸佛無上正等菩提亦不可取.一切異生聲聞獨覺菩薩如來亦不可取。舍利子.諸菩
薩摩訶薩行深般若波羅蜜多如實了知一切法性不可取故於一切法得無障礙。舍
利子.此不可取波羅蜜多[一]卽是無障波羅蜜多.如是無障波羅蜜多卽是般若波羅蜜
多.諸菩薩摩訶薩應於中學。舍利子.若菩薩摩訶薩能於中學.於一切法都無所得尚
不得學.況得無上正等菩提.況得般若波羅蜜多.況得異生聲聞獨覺菩薩佛法。何以
故舍利子.無有少法實有自性.於無自性一切法中何等是異生法.何等是預流法.何
等是一來法.何等是不還法.何等是阿羅漢法.何等是獨覺法.何等是菩薩法.何等是
如來法。舍利子如是諸法旣不可得.依何等法可施設有補特伽羅.補特伽羅旣不可
得.云何可說此是異生此是預流此是一來此是不還此是阿羅漢此是獨覺此是菩
注:
[一]秦本番本皆缺此一義.

回页首

薩此是如來。時舍利子白言.世尊.若一切法都無自性皆非實有.依何等事而可了知
此是異生此是異生法.廣說乃至此是如來此是如來法。佛告舍利子於汝意云何.爲
實有色或曾或當如諸愚夫異生執不.爲實有受想行識或曾或當如諸愚夫異生執
不.如是乃至爲實有一切菩薩摩訶薩行或曾或當如諸愚夫異生執不.爲實有諸佛
無上正等菩提或曾或當如諸愚夫異生執不.爲實有異生預流一來不還阿羅漢獨
覺菩薩如來或曾或當如諸愚夫異生執不.舍利子言不也世尊但由顛倒愚夫異生
有如是執。佛告舍利子.諸菩薩摩訶薩行深般若波羅蜜多方便善巧.雖觀諸法都無
自性皆非實有.而依世俗求趣無上正等菩提.爲諸有情方便宣說令得正解離諸顛
倒。[一]時舍利子復白佛言.[二]云何菩薩摩訶薩行深般若波羅蜜多時方便善巧雖觀諸法
都無自性皆非實有.而依世俗求趣無上正等菩提爲諸有情方便宣說令得正解離
諸顛倒。佛告舍利子.諸菩薩摩訶薩行深般若波羅蜜多時成就如是方便善巧.謂都
不見有少實法可於中住.由於中住而有罣礙.由罣礙故而有退沒.由退沒故心便劣
注:
[一]以下初分卷三百九十二.成熟有情品之三.
[二]勘番本.問由何種巧便觀法.與下答相順.今譯改文.

回页首

弱.心劣弱故便生懈怠。舍利子.以一切法都無實事離我我所皆以無性而爲自性.本
性空寂自相空寂.唯有一切愚夫異生迷謬顛倒執著色藴乃至識藴.執著眼處乃至
意處.執著色處乃至法處.執著眼界乃至意界.執著色界乃至法界.執著眼識界乃至
意識界.執著眼觸乃至意觸.執著眼觸爲緣所生諸受乃至意觸爲緣所生諸受.執著
地界乃至識界.執著因緣乃至增上緣.執著從緣所生諸法.執著無明乃至老死.執著
布施波羅蜜多乃至般若波羅蜜多.執著內空乃至無性自性空.執著真如乃至不思
議界.執著苦集滅道聖諦.執著四念住乃至八聖道支.執著四靜慮四無量四無色定.
執著八解脫乃至十遍處.執著空無相無願解脫門.執著淨觀地乃至如來地.執著極
喜地乃至法雲地.執著一切陀羅尼門三摩地門.執著五眼六神通.執著如來十力乃
至十八佛不共法.執著三十二大士相八十隨好.執著無忘失法恆住捨性.執著一切
智道相智一切相智.執著預流果乃至獨覺菩提.執著一切菩薩摩訶薩行.執著諸佛
無上正等菩提.執著異生預流一來不還阿羅漢獨覺菩薩如來。由是因緣諸菩薩摩

回页首

訶薩觀一切法都無實事離我我所皆以無性而爲自性本性空寂自相空寂.行深般
若波羅蜜多[一]自立如幻師爲有情說法.諸慳貪者爲說布施.諸破戒者爲說淨戒.諸忿
恚者爲說安忍.諸懈怠者爲說精進.諸散亂者爲說靜慮.諸愚癡者爲說般若。是菩薩
摩訶薩安立有情令住布施乃至般若波羅蜜多已.復爲宣說能出生死殊勝聖法令
諸有情依之修學.或得預流果或得一來果或得不還果或得阿羅漢果.或得獨覺菩
提.或入菩薩正性離生或住菩薩摩訶薩地.或證無上正等菩提。時舍利子復白佛言.
諸菩薩摩訶薩行深般若波羅蜜多時云何不名有所得者.謂諸有情實無所有而令
安住布施波羅蜜多乃至般若波羅蜜多.復爲宣說能出生死殊勝聖法或令得預流
果乃至或令證得無上正等菩提。佛告舍利子.諸菩薩摩訶薩行深般若波羅蜜多時
於諸有情非有所得.何以故舍利子.是菩薩摩訶薩行深般若波羅蜜多時不見有情
少實可得唯有世俗假說有情。舍利子.是菩薩摩訶薩行深般若波羅蜜多時安住二
諦爲諸有情宣說正法.何謂二諦.一世俗諦二勝義諦。舍利子雖二諦中[二]有情施設俱
注:
[一]勘番本.意謂以如幻師體作加持.而爲有情說法.
[二]勘番本.意謂有情及彼施設.

回页首

不可得.而諸菩薩摩訶薩行深般若波羅蜜多時方便善巧爲諸有情宣說正法.令諸
有情聞正法已於現法中尚不得我何況當得所求果證及能得者.如是舍利子.諸菩
薩摩訶薩行深般若波羅蜜多時方便善巧.雖爲有情宣說正法令修正行得所證果
而心於彼都無所得.達一切法不可得故。爾時具夀舍利子白佛言.世尊此諸菩薩摩
訶薩雖於諸法不得一性不得異性不得總性不得别性而被如是大功德鎧.由被如
是大功德鎧不現欲界不現色界不現無色界不現有爲界不現無爲界.雖化有情令
出三界.而於有情都無所得.亦復不得有情施設.有情施設不可得故無縛無脫.無縛
脫故無染無淨.無染淨故諸趣差别不可了知.諸趣差别不可了知故無業無煩惱.無
業煩惱故亦無異熟果.旣無異熟果如何得有我及有情流轉諸趣現三界等種種差
别。佛告舍利子如是如是如汝所說.舍利子若諸有情先有後無菩薩諸佛應有過失.
若諸趣生死先有後無則菩薩諸佛亦有過失.先無後有理亦不然.是故舍利子若佛
出世若不出世法相常住真如法界不虚妄性終無改轉.以一切法法性法界法住法

回页首

定真如實際不虚妄性不變異性猶如虚空.此中尚無我等可得況有色等諸法可得.
旣無色等諸法可得云何當有諸趣生死.諸趣生死旣不可得云何當有成熟有情令
其解脫.[一]唯依世俗假說爲有。舍利子.諸菩薩摩訶薩從過去佛聞一切法自性皆空.但
諸有情顛倒執著.聞已如實繫念思惟爲脫有情顛倒執著求趣無上正等菩提.於求
趣時不作是念我於此法已得當得令彼有情已度當度所執著處生死衆苦。舍利子.
是菩薩摩訶薩爲脫有情顛倒執著被功德鎧大誓莊嚴勇猛正勤無所顧戀不退無
上正等菩提.常於菩提不起猶豫謂我當證不當證耶.但正念言我定當證所求無上
正等菩提作諸有情真實饒益謂令解脫迷謬顛倒諸趣往來受生死苦。舍利子諸菩
薩摩訶薩雖脫有情迷謬顛倒諸趣生死而無所得.但依世俗說有是事。舍利子.如工
幻師或彼弟子依帝網術化作無量百千俱胝諸有情類.復化種種上妙飲食施化有
情皆令飽滿.作是事已歡喜唱言我已獲得廣大福聚.於意云何是工幻師或彼弟子
實令有情得飽滿不.舍利子言不也世尊。佛告舍利子.諸菩薩摩訶薩亦復如是.從初
注:
[一]秦本番本皆無此語.次段末同.

回页首

發心爲欲饒益諸有情故修行布施波羅蜜多乃至般若波羅蜜多.安住內空乃至無
性自性空.安住真如乃至不思議界.安住苦集滅道聖諦.修行四念住乃至八聖道支.
修行四靜慮四無量四無色定.修行八解脫乃至十遍處.修行空無相無願解脫門.修
行極喜地乃至法雲地.修行一切陀羅尼門三摩地門.修行五眼六神通.修行如來十
力乃至十八佛不共法.修行三十二大士相八十隨好.修行無忘失法恆住捨性.修行
一切智道相智一切相智.圓滿菩薩大菩提道.成熟有情嚴淨佛土.舍利子諸菩薩摩
訶薩雖作是事而於有情及一切法都無所得.不作是念我以此法調伏如是諸有情
類令其遠離顛倒執著不復輪迴諸趣生死。[一]爾時具夀善現白佛言.世尊何謂菩薩大
菩提道.諸菩薩摩訶薩修行此道方便善巧成熟有情嚴淨佛土疾證無上正等菩提。
佛告善現.諸菩薩摩訶薩從初發心所行布施波羅蜜多乃至般若波羅蜜多.所行內
空乃至無性自性空.所行真如乃至不思議界.所行苦集滅道聖諦.所行四念住乃至
八聖道支.所行四靜慮四無量四無色定.所行八解脫乃至十遍處.所行空無相無願
注:
[一]以下番本卷七十二.

回页首

解脫門.所行極喜地乃至法雲地.所行一切陀羅尼門三摩地門.所行五眼六神通.所
行如來十力乃至十八佛不共法.所行無忘失法恆住捨性.所行一切智道相智一切
相智.及餘無量無邊佛法皆是菩薩大菩提道.諸菩薩摩訶薩修行此道[一]方便善巧.成
熟有情嚴淨佛土疾證無上正等菩提而無有情佛土等想。具夀善現復白佛言.云何
菩薩摩訶薩修行布施波羅蜜多時方便善巧成熟有情。佛告善現.有菩薩摩訶薩修
行布施波羅蜜多時方便善巧.自行布施亦勸他行布施.慇懃教誡教授彼言.諸善男
子勿著布施.若著布施當更受身.若更受身由斯展轉當受無量猛利大苦.諸善男子
勝義諦中都無布施亦無施者受者施物及諸施果.如是諸法皆本性空.本性空中無
法可取.諸法空性亦不可取。如是善現諸菩薩摩訶薩修行布施波羅蜜多雖於有情
自行於施亦勸他施.而於布施施者受者施物施果皆無所得.如是布施波羅蜜多名
無所得波羅蜜多。善現是菩薩摩訶薩於此諸法無所得時方便善巧.能化有情住預
流果或一來果或不還果或阿羅漢果或獨覺菩提或趣無上正等菩提.如是善現諸
注:
[一]秦本番本無此方便善巧語.次段同.又無末而無有情等想語.

回页首

菩薩摩訶薩修行布施波羅蜜多時成熟有情令獲勝利。善現是菩薩摩訶薩自行布
施亦勸他行布施無倒稱揚行布施法歡喜讚歎行布施者.善現是菩薩摩訶薩如是
施已或生刹帝利大族.或生婆羅門大族.或生長者大族.或生居士大族豐饒財寶.或
作小王於小國土富貴自在.或作大王於大國土富貴自在.或作輪王於四洲界富貴
自在.是菩薩摩訶薩生如是等諸尊貴處以四攝事攝諸有情.先教有情安住布施.由
施因緣其心調善漸次令住戒忍精進靜慮般若.復令安住四靜慮四無量四無色定.
復令安住四念住乃至八聖道支.復令安住空無相無願解脫門.是菩薩摩訶薩令諸
有情住如是等諸善法已或令趣入正性離生得預流果乃至令得阿羅漢果.或令趣
入正性離生漸次證得獨覺菩提.或令趣入正性離生漸次修學諸菩薩地速趣無上
正等菩提.復告彼言諸善男子當發大願速趣無上正等菩提作諸有情饒益勝事.諸
有情類虚妄分别所執諸法都無自性但由顛倒妄執爲有.是故汝等常當精勤自除
顛倒亦勸他斷自脫生死亦令他脫自獲大利亦令他得.善現諸菩薩摩訶薩常應如

回页首

是修行布施波羅蜜多由此布施波羅蜜多從初發心乃至究竟不墮惡趣貧賤邊鄙.
爲欲饒益諸有情故多生人趣作轉輪王富貴自在多所饒益.所以者何隨業威勢獲
如是果.謂彼菩薩作輪王時見乞者來便作是念我爲何事流轉生死作轉輪王.豈我
不爲饒益有情住生死中受斯勝果不爲餘事.作是念已告乞者言隨汝所須皆當施
與.汝取物時如取己物勿作他想.所以者何我爲汝等得饒益故而受此身積聚財物.
故此財物是汝等有隨汝自取.若自受用若轉施他莫有疑難.是菩薩摩訶薩如是憐
愍諸有情時無緣大悲疾得圓滿.由此大悲疾圓滿故雖恆饒益無量有情而於有情
都無所得亦復不得所獲勝果.能如實知但由世俗言說施設饒益種種諸有情事.又
如實知所施設事皆如谷響雖現似有而無真實由此於法都無所取.善現諸菩薩摩
訶薩常應如是修行布施波羅蜜多謂於有情都無所願乃至能施自身骨肉.況不能
捨諸外資具.謂諸資具攝受有情令速解脫生老病死。具夀善現白佛言.世尊.何等資
具攝受有情令速解脫生老病死。佛告善現.所謂布施波羅蜜多乃至般若波羅蜜多

回页首

資具.若內空乃至無性自性空資具.若真如乃至不思議界資具.若苦集滅道聖諦資
具.若四念住乃至八聖道支資具.若四靜慮四無量四無色定資具.若八解脫乃至十
遍處資具.若空無相無願解脫門資具.若淨觀地乃至如來地資具.若極喜地乃至法
雲地資具.若一切陀羅尼門三摩地門資具.若五眼六神通資具.若如來十力乃至十
八佛不共法資具.若無忘失法恆住捨性資具.若一切智道相智一切相智資具.若預
流果乃至獨覺菩提資具.若一切菩薩摩訶薩行資具.若諸佛無上正等菩提資具.善
現諸如是等善法資具攝受有情令速解脫生老病死.諸菩薩摩訶薩常以如是種種
資具攝受有情令速解脫生老病死。復次善現.[一]諸菩薩摩訶薩安住布施波羅蜜多自
行布施勸諸有情行布施已.若見有情毁犯淨戒深生憐愍而告之言.汝等今應受持
淨戒我當施汝種種資具令無所乏.汝等由乏諸資生具毁犯淨戒作諸惡業.我當隨
汝所乏資具皆相供給.汝等安住律儀戒已漸次當能作苦邊際依三乘法隨其所應
出離生死至究竟樂.善現是菩薩摩訶薩安住布施波羅蜜多自受持淨戒亦勸他受
注:
[一]番本各段皆先標云何菩薩行施而使有情行戒等耶.秦本亦有此文.而不全.

回页首

持淨戒無倒稱揚受持淨戒法歡喜讚歎受持淨戒者.如是善現諸菩薩摩訶薩修行
布施波羅蜜多勸諸有情安住淨戒解脫一切生老病死證得究竟利益安樂。復次善
現.諸菩薩摩訶薩安住布施波羅蜜多.若見有情更相瞋忿.深生憐愍而告之言.汝等
何緣更相瞋忿.汝等若爲有所匱乏展轉相緣起諸惡者.應從我索我當濟汝.隨汝所
須種種資具皆當施汝令無匱乏.汝等不應更相瞋忿.應修安忍共起慈心.善現是菩
薩摩訶薩安住布施波羅蜜多勸諸有情修安忍已.欲令堅固復告之言.瞋忿因緣都
無定實.皆從虚妄分别所生.以一切法本性空故.汝等何緣於無實事妄起瞋忿更相
毁害.汝等勿緣虚妄分别更相瞋忿造諸惡業.當墮地獄傍生鬼界及餘惡處受諸劇
苦.其苦楚毒剛強猛利逼切身心最極難忍.汝等勿執非實有事妄相瞋忿作斯惡業.
由此惡業尚難可得下劣人身況得生天.或得值佛聽聞正法如說修行.汝等應知人
身難得佛世難值生信復難.汝等今者旣具斯事勿由忿恚而失好時.若失此時則不
可救.是故汝等於諸有情勿起忿恚當修安忍.善現是菩薩摩訶薩安住布施波羅蜜

回页首

多.自行安忍亦勸他行安忍無倒稱揚行安忍法歡喜讚歎行安忍者.如是善現.諸菩
薩摩訶薩安住布施波羅蜜多勸諸有情修行安忍.諸有情類由斯展轉漸依三乘而
得解脫。復次善現.諸菩薩摩訶薩安住布施波羅蜜多.見諸有情身心懈怠深生憐愍
而告之言.汝等何緣不勤精進修諸善法而生懈怠.彼作是言我乏資具於諸善事不
獲勤修.菩薩告言我能施汝所乏資具汝應勤修布施淨戒安忍等法.時諸有情得是
菩薩所施資具無所乏少.便能發起身心精進修諸善法速得圓滿.由諸善法得圓滿
故漸次引生諸無漏法.由無漏法得預流果或一來果或不還果或阿羅漢果或獨覺
菩提或有趣入諸菩薩地漸得無上正等菩提.善現是菩薩摩訶薩安住布施波羅蜜
多.自行精進亦勸他行精進無倒稱揚行精進法歡喜讚歎行精進者.如是善現諸菩
薩摩訶薩安住布施波羅蜜多.令諸有情遠離懈怠勤修諸善疾證解脫復能利樂諸
有情類。復次善現.諸菩薩摩訶薩安住布施波羅蜜多.見諸有情諸根散亂忘失正念.
深生憐愍而告之言.汝等何緣不修靜慮散亂失念沈淪生死受苦無窮.彼作是言我

回页首

乏資具故於靜慮不獲勤修.菩薩告言我能施汝所乏資具.汝等從今不應復起虚妄
尋伺攀緣內外擾亂自心.時諸有情得是菩薩所施資具無所乏少.便能伏斷虚妄尋
伺入初靜慮漸次復入第二第三第四靜慮.依諸靜慮復能引發慈悲喜捨四種無量.
靜慮無量爲所依止復能引發四無色定.靜慮無量無色調心令柔軟已修四念住展
轉乃至八聖道支.由此復能引空無相及無願等殊勝善法隨其所應得三乘果.善現
是菩薩摩訶薩安住布施波羅蜜多.自修靜慮亦勸他修靜慮無倒稱揚修靜慮法歡
喜讚歎修靜慮者.如是善現諸菩薩摩訶薩安住布施波羅蜜多.勸諸有情遠離散亂
修諸靜慮獲大利樂。復次善現諸菩薩摩訶薩安住布施波羅蜜多.見諸有情愚癡顛
倒.深生憐愍而告之言汝等何緣不修妙慧愚癡顛倒受苦無窮.彼作是言我乏資具
故於妙慧不獲勤修.菩薩告言我能施汝所乏資具汝可受之.先修布施淨戒安忍精
進靜慮.得圓滿已應審觀察諸法實相修行般若波羅蜜多.謂於爾時應審觀察爲有
少法而可得不.謂我有情廣說乃至知者見者爲可得不.色乃至識爲可得不.眼處乃

回页首

至意處爲可得不.色處乃至法處爲可得不.眼界乃至意界爲可得不.色界乃至法界
爲可得不.眼識界乃至意識界爲可得不.眼觸乃至意觸爲可得不.眼觸爲緣所生諸
受乃至意觸爲緣所生諸受爲可得不.地界乃至識界爲可得不.因緣乃至增上緣爲
可得不.從緣所生諸法爲可得不.無明乃至老死爲可得不.欲界色界無色界爲可得
不.布施波羅蜜多乃至般若波羅蜜多爲可得不.內空乃至無性自性空爲可得不.真
如乃至不思議界爲可得不.苦集滅道聖諦爲可得不.四念住乃至八聖道支爲可得
不.四靜慮四無量四無色定爲可得不.八解脫乃至十遍處爲可得不.空無相無願解
脫門爲可得不.淨觀地乃至如來地爲可得不.極喜地乃至法雲地爲可得不.一切陀
羅尼門三摩地門爲可得不.五眼六神通爲可得不.如來十力乃至十八佛不共法爲
可得不.三十二大士相八十隨好爲可得不.無忘失法恆住捨性爲可得不.一切智道
相智一切相智爲可得不.預流果乃至獨覺菩提爲可得不.一切菩薩摩訶薩行爲可
得不.諸佛無上正等菩提爲可得不.彼諸有情旣得資具無所乏少.依菩薩語先修布

回页首

施淨戒安忍精進靜慮.得圓滿已復審觀察諸法實相修行般若波羅蜜多.審觀察時
如先所說諸法實性皆不可得.不可得故無所執著.不執著故不見少法有生有滅有
染有淨.彼於諸法無所得時於一切處不起分别.謂不分别此是地獄傍生鬼界若阿
素洛若人若天.亦不分别此是持戒此是犯戒.亦不分别此是異生此是聖者此是預
流此是一來此是不還此是阿羅漢此是獨覺此是菩薩此是佛此是有爲此是無爲.
彼由如是無分别故隨其所應漸次證得三乘涅槃究竟安樂.善現是菩薩摩訶薩安
住布施波羅蜜多.自修般若亦勸他修般若.無倒稱揚修般若法歡喜讚歎修般若者.
如是善現諸菩薩摩訶薩安住布施波羅蜜多.勸諸有情勤修般若令得究竟利益安
樂。復次善現.諸菩薩摩訶薩安住布施波羅蜜多.自行布施波羅蜜多乃至般若波羅
蜜多亦勸他行布施波羅蜜多乃至般若波羅蜜多已.復見有情輪迴諸趣受無量苦
未得解脫.欲令解脫生死苦故先以種種資具饒益後以出世諸無漏法方便善巧而
攝受之.彼諸有情旣得資具無所乏少身心勇決.能住內空乃至無性自性空.亦能住

回页首

真如乃至不思議界.亦能住苦集滅道聖諦.亦能修四念住乃至八聖道支.亦能修四
靜慮四無量四無色定.亦能修八解脫乃至十遍處.亦能修空無相無願解脫門.亦能
修淨觀地乃至如來地.亦能修極喜地乃至法雲地.亦能修一切陀羅尼門三摩地門.
亦能修五眼六神通.亦能修如來十力乃至十八佛不共法.亦能修無忘失法恆住捨
性.亦能修一切智道相智一切相智.亦能修無量無邊諸餘佛法.彼諸有情由無漏法
所攝受故解脫生死證得涅槃究竟安樂.善現是菩薩摩訶薩安住布施波羅蜜多.自
行種種勝無漏法亦勸他行種種勝無漏法無倒稱揚行種種勝無漏法歡喜讚歎行
種種勝無漏法者.如是善現諸菩薩摩訶薩安住布施波羅蜜多.以無漏法攝受有情
令其解脫生死衆苦證得畢竟常樂涅槃亦能爲他作大饒益。[一]復次善現.諸菩薩摩訶
薩安住布施波羅蜜多.見諸有情無所依怙多諸苦惱衆具匱乏.深生憐愍而安慰言.
我能爲汝作所依怙令汝解脫所受苦事.汝等所須飲食衣服臥具車乘舍宅香華妓
樂燈明財寶僮僕.及餘種種所須資具.皆隨意索勿有疑難.我當隨汝所索皆施.令汝
注:
[一]以下初分卷三百九十三.成熟有情品之四.

回页首

長夜利益安樂.汝等受我所施物時如取己物莫作他想.所以者何我於長夜積聚財
物但爲汝等得利樂故.汝等今者以無難心於此財物隨意受取.受已先應自正受用
修諸善業.後以此物施諸有情亦令修善.謂令修行布施波羅蜜多乃至般若波羅蜜
多.亦令安住內空乃至無性自性空.亦令安住真如乃至不思議界.亦令安住苦集滅
道聖諦.亦令修行四念住乃至八聖道支.亦令修行四靜慮四無量四無色定.亦令修
行八解脫乃至十遍處.亦令修行空無相無願解脫門.亦令修行淨觀地乃至如來地.
亦令修行極喜地乃至法雲地.亦令修行一切陀羅尼門三摩地門.亦令修行五眼六
神通.亦令修行如來十力乃至十八佛不共法.亦令修行無忘失法恆住捨性.亦令修
行一切智道相智一切相智.亦令修行諸餘無量無邊佛法.善現是菩薩摩訶薩如是
教導諸有情已.隨其所應復令修習諸無漏法住預流果或一來果或不還果或阿羅
漢果或獨覺菩提或復無上正等菩提.如是善現.諸菩薩摩訶薩修行布施波羅蜜多
方便善巧成熟有情.令其解脫惡趣生死如應證得三乘涅槃饒益自他究竟安樂。具

回页首

夀善現復白佛言.云何菩薩摩訶薩修行淨戒波羅蜜多及餘菩薩大菩提道方便善
巧成熟有情。佛告善現.有菩薩摩訶薩修行淨戒波羅蜜多時方便善巧.見諸有情資
財匱乏煩惱熾盛不能修善.憐愍告言汝等若爲資緣匱乏不能修善.我當施汝種種
資緣.汝等勿起煩惱惡業應正修習布施等善.是菩薩摩訶薩安住淨戒波羅蜜多如
應攝受諸有情類.諸慳貪者令修布施於身命財無所顧惜.諸破戒者令修淨戒能正
受行十善業道住律儀戒不破不穿無穢無雜亦無執取.諸瞋忿者令修安忍.諸懈怠
者令修精進.諸散亂者令修靜慮.諸愚癡者令修妙慧.執諸法者令修法空.無餘種種
勝功德者令具修學.如是善現.諸菩薩摩訶薩安住淨戒波羅蜜多成熟有情方便善
巧.令其解脫惡趣生死如應證得三乘涅槃饒益自他究竟安樂。善現當知.諸菩薩摩
訶薩修行餘四波羅蜜多及餘菩薩大菩提道.一一皆能方便善巧.以一切善成熟有
情令其解脫惡趣生死如應證得三乘涅槃饒益自他究竟安樂.一一廣說如前布施。
大般若波羅蜜多經卷第四百七十五


大般若經卷四百七十六

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百七十六
唐三藏法師玄奘奉詔譯
第二分道[一]土品第八十
[二]爾時具夀善現作是念言.何謂[三]菩薩摩訶薩道.諸菩薩摩訶薩安住此道能被種種勝
功德鎧如實饒益一切有情。世尊知彼心之所念便告之言.善現當知.布施波羅蜜多
乃至般若波羅蜜多是諸菩薩摩訶薩道.四念住乃至八聖道支是諸菩薩摩訶薩道.
內空乃至無性自性空是諸菩薩摩訶薩道.真如乃至不思議界是諸菩薩摩訶薩道.
苦集滅道聖諦是諸菩薩摩訶薩道.四靜慮四無量四無色定是諸菩薩摩訶薩道.八
解脫乃至十遍處是諸菩薩摩訶薩道.空無相無願解脫門是諸菩薩摩訶薩道.極喜
地乃至法雲地是諸菩薩摩訶薩道.一切陀羅尼門三摩地門是諸菩薩摩訶薩道.五
眼六神通是諸菩薩摩訶薩道.如來十力乃至十八佛不共法是諸菩薩摩訶薩道.無
忘失法恆住捨性是諸菩薩摩訶薩道.一切智道相智一切相智是諸菩薩摩訶薩道.
注:
[一]原錯作士.今依麗本改.
[二]以下秦本淨佛國品第八十二.番本品第六十六.又初分嚴淨佛土品第七十二.三分佛國品第三十.
[三]勘番本.意謂菩薩之菩提道.

回页首

諸餘無量無邊佛法是諸菩薩摩訶薩道。復次善現總一切法皆是菩薩摩訶薩道.善
現於汝意云何.頗有法諸菩薩摩訶薩所不應學.諸菩薩摩訶薩不學此法能得無上
正等菩提不.善現對曰不也世尊。佛告善現.如是如是.定無有法諸菩薩摩訶薩所不
應學.諸菩薩摩訶薩不學此法必不能得所求無上正等菩提.所以者何若菩薩摩訶
薩不學一切法定不能得一切智智。具夀善現復白佛言.若一切法皆自性空云何菩
薩摩訶薩於何處學.若有所學將無世尊於無戲論而作戲論.謂有諸法是此是彼由
是爲是.此是世閒此是出世閒此是有漏此是無漏此是有爲此是無爲.此是異生法
此是預流法此是一來法此是不還法此是阿羅漢法此是獨覺法此是菩薩法此是
如來法。佛告善現.如是如是如汝所說.諸所有法皆自性空.若一切法非自性空.則應
菩薩摩訶薩不證無上正等菩提.以一切法皆自性空.是故菩薩摩訶薩能證無上正
等菩提。善現如汝所言若一切法皆自性空云何菩薩摩訶薩於何處學若有所學將
無世尊於無戲論而作戲論謂有諸法是此是彼由是爲是廣說乃至是如來法者.善

回页首

現若諸有情知一切法皆自性空.則諸菩薩摩訶薩不應學一切法證得一切智智爲
諸有情建立宣說.以諸有情不知諸法皆自性空.故諸菩薩摩訶薩定應學一切法證
得一切智智爲諸有情建立宣說。善現當知.[一]諸菩薩摩訶薩於菩薩道初修學時應審
觀察諸法自性都不可得唯有執著和合所作.我當審察諸法自性皆畢竟空不應於
中有所執著.謂不應執著色受想行識.不應執著眼處乃至意處.不應執著色處乃至
法處.不應執著眼界乃至意界.不應執著色界乃至法界.不應執著眼識界乃至意識
界.不應執著眼觸乃至意觸.不應執著眼觸爲緣所生諸受乃至意觸爲緣所生諸受.
不應執著地界乃至識界.不應執著因緣乃至增上緣.不應執著從緣所生諸法.不應
執著無明乃至老死.不應執著布施波羅蜜多乃至般若波羅蜜多.不應執著內空乃
至無性自性空.不應執著真如乃至不思議界.不應執著苦集滅道聖諦.不應執著四
念住乃至八聖道支.不應執著四靜慮四無量四無色定.不應執著八解脫乃至十遍
處.不應執著空無相無願解脫門.不應執著淨觀地乃至如來地.不應執著極喜地乃
注:
[一]勘番本.意謂菩薩行菩提道.最初卽應如是思惟.一切法除和合所作h!du-bya-ba 無别自性可得.下卽謂六
度等自性不可得.餘文略.與秦本同.

回页首

至法雲地.不應執著一切陀羅尼門三摩地門.不應執著五眼六神通.不應執著如來
十力乃至十八佛不共法.不應執著三十二大士相八十隨好.不應執著無忘失法恆
住捨性.不應執著一切智道相智一切相智.不應執著預流果乃至獨覺菩提.不應執
著一切菩薩摩訶薩行.不應執著諸佛無上正等菩提.所以者何.以一切法皆自性空
空性不應執著空性.空中空性尚不可得況有空性能執著空。善現.諸菩薩摩訶薩如
是觀察一切法時於諸法性雖無執著而於諸法學無厭倦。是菩薩摩訶薩住此學中
觀諸有情心行差别.謂審觀察是諸有情心行何處.旣觀察已如實了知彼心但行虚
妄所執.爾時菩薩便作是念彼心旣行虚妄所執.我令解脫必不爲難.是菩薩摩訶薩
作是念已.[一]安住般若波羅蜜多方便善巧教誡教授諸有情言.汝等今者[二]皆應遠離虚
妄所執趣入正法修諸善行.復作是言.汝等今者應行布施當得資具無所乏少.然勿
恃此而生憍逸.所以者何此中都無堅實事故.汝等今者應行淨戒安忍精進靜慮般
若當得種種功德具足.然勿恃此而生憍逸.所以者何此中都無堅實事故.汝等今者
注:
[一]勘番本.意謂以巧便故住智度.
[二]秦本番本皆缺此語.

回页首

應行內空乃至無性自性空.應行真如乃至不思議界.應行苦集滅道聖諦.應行四念
住乃至八聖道支.應行四靜慮四無量四無色定.應行八解脫乃至十遍處.應行空無
相無願解脫門.應行淨觀地乃至如來地.應行極喜地乃至法雲地.應行一切陀羅尼
門三摩地門.應行五眼六神通.應行如來十力乃至十八佛不共法.應行無忘失法恆
住捨性.應行一切智道相智一切相智.應行預流果乃至獨覺菩提.應行一切菩薩摩
訶薩行.應行諸佛無上正等菩提.應行諸餘無量佛法.然勿恃此而生憍逸.所以者何
此中都無堅實事故。善現.是菩薩摩訶薩安住般若波羅蜜多方便善巧教誡教授諸
有情時行菩薩道無所執著.所以者何一切法性不應執著.若能執著若所執著執時
執處皆無自性.以一切法自性空故。如是善現諸菩薩摩訶薩如是修行菩薩道時於
一切法都無所住.以無所住而爲方便.[一]雖行布施波羅蜜多乃至般若波羅蜜多而於
其中都無所住.雖行內空乃至無性自性空而於其中都無所住.雖行真如乃至不思
議界而於其中都無所住.雖行苦集滅道聖諦而於其中都無所住.雖行四念住乃至
注:
[一]秦本番本下文皆略.但云不住初禪等.幷釋云.何以故.是初禪相空.行者亦空.所由等持之相亦空.後文卽無總結語.

回页首

八聖道支而於其中都無所住.雖行四靜慮四無量四無色定而於其中都無所住.雖
行八解脫乃至十遍處而於其中都無所住.雖行空無相無願解脫門而於其中都無
所住.雖行淨觀地乃至如來地而於其中都無所住.雖行極喜地乃至法雲地而於其
中都無所住.雖行一切陀羅尼門三摩地門而於其中都無所住.雖行五眼六神通而
於其中都無所住.雖行如來十力乃至十八佛不共法而於其中都無所住.雖行無忘
失法恆住捨性而於其中都無所住.雖行一切智道相智一切相智而於其中都無所
住.雖行預流果乃至獨覺菩提而於其中都無所住.雖行一切菩薩摩訶薩行而於其
中都無所住.雖行諸佛無上正等菩提而於其中都無所住.雖行諸餘無量佛法而於
其中都無所住.所以者何如是自性行者行相一切皆空故於其中都無所住。[一]善現當
知.諸菩薩摩訶薩雖能得預流果乃至獨覺菩提而於其中不欲證住.所以者何有二
緣故.何等爲二.一者彼果都無自性能住所住俱不可得.二者於彼不生喜足是故於
中不欲證住.謂諸菩薩常作是念我定應得預流果乃至獨覺菩提不應不得.然於其
注:
[一]秦本番本皆作善現徵問之辭.

回页首

中不應證住.所以者何.我從初發無上正等菩提心來於一切時更無餘想唯求無上
正等菩提.然我定當證得無上正等菩提豈於中閒應住餘果.[一]善現是菩薩摩訶薩從
初發心乃至趣入菩薩所得正性離生曾無異想.但求無上正等菩提.善現是菩薩摩
訶薩從得初地展轉乃至得第十地曾無異想.但求無上正等菩提.善現是菩薩摩訶
薩專求無上正等菩提於一切時心無散亂.諸有發起身語意業無不皆與菩提心俱.
善現是菩薩摩訶薩住菩提心起菩提道不爲餘事擾亂其心。具夀善現白言.世尊若
一切法畢竟不生.云何菩薩摩訶薩起菩提道。佛告善現.如是如是如汝所說一切法
皆不生.此復云何.[二]諸無所作無所趣者知一切法皆不生故。具夀善現復白佛言.豈不
諸佛若出世閒不出世閒諸法法界法爾常住。佛告善現.如是如是.然諸有情不能解
了諸法法界法爾常住.流轉生死受諸苦惱.諸菩薩摩訶薩爲饒益彼起菩提道.由菩
提道令諸有情畢竟解脫生死衆苦.證得常樂清涼涅槃。具夀善現復白佛言.諸菩薩
摩訶薩爲用生道得菩提耶.佛言不也.世尊爲用不生道得菩提耶.佛言不也.世尊爲
注:
[一]番本以下二段皆作菩薩自念之辭.
[二]番本無此句.秦本作無所起.

回页首

用生不生道得菩提耶.佛言不也.世尊爲用非生非不生道得菩提耶.佛言不也。具夀
善現復白佛言.若爾菩提由何而得。佛告善現.菩提不由道非道得.所以者何.菩提卽
道.道卽菩提.是故不由道非道得。具夀善現復白佛言.若菩提卽是道道卽是菩提者.
豈不菩薩摩訶薩已得菩提道應已得菩提.若爾.如來應正等覺何緣復爲諸菩薩說
如來十力四無所畏四無礙解大慈大悲大喜大捨十八佛不共法三十二相八十隨
好及餘無量無邊佛法令其修證。佛告善現.於意云何.汝豈謂佛得菩提耶.善現對曰
不也世尊.所以者何.佛卽是菩提菩提卽是佛故不應謂佛得菩提。佛告善現如是如
是.然汝所問豈不菩薩摩訶薩已得菩提道應已得菩提者.善現諸菩薩摩訶薩修菩
提道未得圓滿云何可說已得菩提。善現當知.諸菩薩摩訶薩若已圓滿布施波羅蜜
多乃至般若波羅蜜多.若已圓滿內空乃至無性自性空.若已圓滿真如乃至不思議
界.若已圓滿苦集滅道聖諦.若已圓滿四念住乃至八聖道支.若已圓滿四靜慮四無
量四無色定.若已圓滿八解脫乃至十遍處.若已圓滿空無相無願解脫門.若已圓滿

回页首

極喜地乃至法雲地.若已圓滿一切陀羅尼門三摩地門.若已圓滿五眼六神通.若已
圓滿如來十力乃至十八佛不共法.若已圓滿三十二大士相八十隨好.若已圓滿無
忘失法恆住捨性.若已圓滿一切智道相智一切相智.若已圓滿諸餘無量無邊佛法.
從此無閒以一刹那金剛喻定相應妙慧[一]永斷一切二障麤重習氣相續證得無上正
等菩提.乃名如來應正等覺.於一切法得大自在盡未來際饒益有情。爾時具壽善現
白佛言.[二]世尊云何菩薩摩訶薩嚴淨佛土。佛告善現.諸菩薩摩訶薩從初發心乃至後
有常自清淨身語意三麤重.亦清淨他三種麤重.故能嚴淨所居佛土。[三]具夀善現復白
佛言.何謂菩薩摩訶薩身語意三麤重。佛告善現.若害生命若不與取若欲邪行是身
麤重.若虚誑語若離閒語若麤惡語若雜穢語是語麤重.若貪欲若瞋恚若邪見是意
麤重。[四]復次善現若菩薩摩訶薩戒藴定藴慧藴解脫藴解脫智見藴皆不清淨亦名麤
重.復次善現若菩薩摩訶薩慳貪心犯戒心忿恚心懈怠心散亂心惡慧心亦名麤重.
復次善現若菩薩摩訶薩遠離四念住乃至八聖道支心亦名麤重.復次善現若菩薩
注:
[一]秦本番本皆缺此語.幷缺末盡未來際句.
[二]勘番本問意.謂一切法自性寂靜云何言淨也.
[三]以下番本卷七十三.
[四]秦本番本皆無此段.但次後一段云.於戒不淨是菩薩麤重.

回页首

摩訶薩遠離內空乃至無性自性空心亦名麤重.復次善現若菩薩摩訶薩遠離真如
乃至不思議界心亦名麤重.復次善現若菩薩摩訶薩遠離苦集滅道聖諦心亦名麤
重.復次善現若菩薩摩訶薩遠離四靜慮四無量四無色定心亦名麤重.復次善現若
菩薩摩訶薩遠離八解脫乃至十遍處心亦名麤重.復次善現若菩薩摩訶薩遠離空
無相無願解脫門心亦名麤重.復次善現若菩薩摩訶薩遠離極喜地乃至法雲地心
亦名麤重.復次善現若菩薩摩訶薩遠離一切陀羅尼門三摩地門心亦名麤重.復次
善現若菩薩摩訶薩遠離五眼六神通心亦名麤重.復次善現若菩薩摩訶薩遠離如
來十力乃至十八佛不共法心亦名麤重.復次善現若菩薩摩訶薩遠離無忘失法恆
住捨性心亦名麤重.復次善現若菩薩摩訶薩遠離一切智道相智一切相智心亦名
麤重.復次善現若菩薩摩訶薩遠離一切菩薩摩訶薩行心亦名麤重.復次善現若菩
薩摩訶薩遠離諸佛無上正等菩提心亦名麤重.復次善現若菩薩摩訶薩貪著預流
果乃至獨覺菩提亦名麤重。復次善現若菩薩摩訶薩起色受想行識想亦名麤重.起

回页首

眼處乃至意處想亦名麤重.起色處乃至法處想亦名麤重.起眼界乃至意界想亦名
麤重.起色界乃至法界想亦名麤重.起眼識界乃至意識界想亦名麤重.起眼觸乃至
意觸想亦名麤重.起眼觸爲緣所生諸受乃至意觸爲緣所生諸受想亦名麤重.起地
界乃至識界想亦名麤重.起因緣乃至增上緣想亦名麤重.起從緣所生諸法想亦名
麤重.起無明乃至老死想亦名麤重.起布施波羅蜜多乃至般若波羅蜜多想亦名麤
重.起內空乃至無性自性空想亦名麤重.起真如乃至不思議界想亦名麤重.起苦集
滅道聖諦想亦名麤重.起四念住乃至八聖道支想亦名麤重.起四靜慮四無量四無
色定想亦名麤重.起八解脫乃至十遍處想亦名麤重.起空無相無願解脫門想亦名
麤重.起淨觀地乃至如來地想亦名麤重.起極喜地乃至法雲地想亦名麤重.起一切
陀羅尼門三摩地門想亦名麤重.起五眼六神通想亦名麤重.起如來十力乃至十八
佛不共法想亦名麤重.起三十二大士相八十隨好想亦名麤重.起無忘失法恆住捨
性想亦名麤重.起一切智道相智一切相智想亦名麤重.起預流果乃至獨覺菩提想

回页首

亦名麤重.起一切菩薩摩訶薩行想亦名麤重.起諸佛無上正等菩提想亦名麤重.起
異生想聲聞想獨覺想菩薩想如來想亦名麤重.起地獄想傍生想鬼界想人想天想
男想女想亦名麤重.起欲界想色界想無色界想亦名麤重.起善法想非善法想亦名
麤重.起有記法想無記法想亦名麤重.起有漏法想無漏法想亦名麤重.起世閒法想
出世閒法想亦名麤重.起有爲法想無爲法想亦名麤重。善現.諸如是等無量無邊執
著諸法及諸有情虚妄分别.幷所發起身語意業及彼種類無堪任性皆名麤重.諸菩
薩摩訶薩皆應遠離。復次善現.諸菩薩摩訶薩行深般若波羅蜜多遠離如是所說麤
重.自行布施波羅蜜多亦教他行布施波羅蜜多.若諸有情須食施食須飲施飲須車
乘施車乘須衣服施衣服.隨餘所須種種資具隨時隨處悉皆施與.如自所行教他亦
爾.如是施已持此善根與諸有情平等共有迴向所居嚴淨佛土令速圓滿利樂有情。
是菩薩摩訶薩自行淨戒安忍精進靜慮般若波羅蜜多.亦教他行淨戒乃至般若波
羅蜜多.作此事已持是善根與諸有情平等共有迴向所居嚴淨佛土令速圓滿利樂

回页首

有情。[一]復次善現.諸菩薩摩訶薩以通願力盛滿三千大千世界上妙七寶施佛法僧.施
已歡喜發宏誓願.我持如是所種善根與諸有情平等共有迴向所居嚴淨佛土.當令
我土七實莊嚴.一切有情隨意受用衆妙珍寶而無貪著。復次善現.諸菩薩摩訶薩以
通願力擊奏無量天上人中諸妙伎樂.供養三寶及佛制多.供已歡喜發宏誓願.我持
如是所種善根與諸有情平等共有.迴向所居嚴淨佛土.當令我土常奏如是上妙伎
樂.有情聞者身心悅豫而無貪著。復次善現.諸菩薩摩訶薩以通願力盛滿三千大千
世界人中天上諸妙香華.供養三寶及佛制多.供已歡喜發宏誓願.我持如是所種善
根與諸有情平等共有.迴向所居嚴淨佛土.當令我土常有如是諸妙香華有情受用
身心悅豫而無貪著。復次善現.諸菩薩摩訶薩以通願力營辦百味上妙飲食.供養諸
佛獨覺聲聞及諸菩薩摩訶薩衆.供已歡喜發宏誓願.我持如是所種善根與諸有情
平等共有.迴向所居嚴淨佛土.當得無上正等覺時令我土中諸有情類皆食如是百
味飲食資悅身心而無貪著。復次善現.諸菩薩摩訶薩以通願力營辦種種人中天上
注:
[一]以下初分卷三百九十四.嚴淨佛土品之二.

回页首

諸妙塗香細軟衣服.奉施諸佛獨覺聲聞及諸菩薩摩訶薩衆.或復施法幷佛制多.施
已歡喜發宏誓願.我持如是所種善根與諸有情平等共有.迴向所居嚴淨佛土.當得
無上正等覺時令我土中諸有情類常得如是衣服塗香隨意受用而無貪著。復次善
現.諸菩薩摩訶薩以通願力營辦種種人中天上隨意所生五妙欲境.供養諸佛及佛
制多獨覺聲聞幷諸菩薩摩訶薩衆.施餘有情.施已歡喜發宏誓願.我持如是所種善
根與諸有情平等共有.迴向所居嚴淨佛土.當得無上正等覺時令我土中諸有情類
隨心所樂上妙色聲香味觸境應念而生歡喜受用而無貪著。[一]復次善現.諸菩薩摩訶
薩行深般若波羅蜜多勇猛正勤發宏誓願.自住內空乃至無性自性空.亦教他住內
空乃至無性自性空.作是事已復發願言.當得無上正等覺時願我土中諸有情類不
離內空乃至無性自性空。復次善現.諸菩薩摩訶薩行深般若波羅蜜多勇猛正勤發
宏誓願.自住真如乃至不思議界.亦教他住真如乃至不思議界.作此事已復發願言.
當得無上正等覺時令我土中諸有情類不離真如乃至不思議界。復次善現.諸菩薩
注:
[一]秦本番本文略.缺下四段.但云自入初禪至四禪慈悲喜捨乃至三十七道品亦如是.與三分大同.

回页首

摩訶薩行深般若波羅蜜多勇猛正勤發宏誓願.自住苦集滅道聖諦.亦教他住苦集
滅道聖諦.作此事已復發願言.當得無上正等覺時令我土中諸有情類不離苦集滅
道聖諦。復次善現.諸菩薩摩訶薩行深般若波羅蜜多勇猛正勤發宏誓願.自修四念
住乃至八聖道支.亦教他修四念住乃至八聖道支.作此事已復發願言.當得無上正
等覺時令我土中諸有情類不離四念住乃至八聖道支。復次善現.諸菩薩摩訶薩行
深般若波羅蜜多勇猛正勤發宏誓願.自修四靜慮四無量四無色定.亦教他修四靜
慮四無量四無色定.作此事已復發願言.當得無上正等覺時令我土中諸有情類不
離四靜慮四無量四無色定。復次善現.諸菩薩摩訶薩行深般若波羅蜜多勇猛正勤
發宏誓願.自修八解脫乃至十遍處.亦教他修八解脫乃至十遍處.作此事已復發願
言.當得無上正等覺時令我土中諸有情類不離八解脫乃至十遍處。復次善現.諸菩
薩摩訶薩行深般若波羅蜜多勇猛正勤發宏誓願.自修空無相無願解脫門.亦教他
修空無相無願解脫門.作此事已復發願言.當得無上正等覺時令我土中諸有情類

回页首

不離空無相無願解脫門。復次善現.諸菩薩摩訶薩行深般若波羅蜜多勇猛正勤發
宏誓願.自修極喜地乃至法雲地.亦教他修極喜地乃至法雲地.作此事已復發願言.
當得無上正等覺時令我土中諸有情類不離極喜地乃至法雲地。復次善現.諸菩薩
摩訶薩行深般若波羅蜜多勇猛正勤發宏誓願.自修一切陀羅尼門三摩地門.亦教
他修一切陀羅尼門三摩地門.作此事已復發願言.當得無上正等覺時令我土中諸
有情類不離一切陀羅尼門三摩地門。復次善現.諸菩薩摩訶薩行深般若波羅蜜多
勇猛正勤發宏誓願.自修五眼六神通.亦教他修五眼六神通.作此事已復發願言.當
得無上正等覺時令我土中諸有情類不離五眼六神通。復次善現.諸菩薩摩訶薩行
深般若波羅蜜多勇猛正勤發宏誓願.自修如來十力乃至十八佛不共法.亦教他修
如來十力乃至十八佛不共法.作此事已復發願言.當得無上正等覺時令我土中諸
有情類不離如來十力乃至十八佛不共法。復次善現.諸菩薩摩訶薩行深般若波羅
蜜多勇猛正勤發宏誓願.自修三十二大士相八十隨好.亦教他修三十二大士相八

回页首

十隨好.作此事已復發願言.當得無上正等覺時令我土中諸有情類不離三十二大
士相八十隨好。復次善現.諸菩薩摩訶薩行深般若波羅蜜多勇猛正勤發宏誓願.自
修無忘失法恆住捨性.亦教他修無忘失法恆住捨性.作此事已復發願言.當得無上
正等覺時令我土中諸有情類不離無忘失法恆住捨性。復次善現.諸菩薩摩訶薩行
深般若波羅蜜多勇猛正勤發宏誓願.自修一切智道相智一切相智.亦教他修一切
智道相智一切相智.作此事已復發願言.當得無上正等覺時令我土中諸有情類不
離一切智道相智一切相智。復次善現.諸菩薩摩訶薩行深般若波羅蜜多勇猛正勤
發宏誓願.自修一切菩薩摩訶薩行.亦教他修一切菩薩摩訶薩行.作此事已復發願
言.當得無上正等覺時令我土中諸有情類不離一切菩薩摩訶薩行。復次善現.諸菩
薩摩訶薩行深般若波羅蜜多勇猛正勤發宏誓願.自修諸佛無上正等菩提.亦教他
修諸佛無上正等菩提.作此事已復發願言.當得無上正等覺時令我土中諸有情類
不離諸佛無上正等菩提。如是善現.諸菩薩摩訶薩行深般若波羅蜜多由斯願行便

回页首

能嚴淨所居佛土。善現當知.是諸菩薩摩訶薩衆隨爾所時行菩提道應得圓滿所起
願行.卽爾所時精勤修學.由此因緣自能成就一切善法.亦能令他漸次成就一切善
法.亦能修得殊勝相好所莊嚴身.亦能令他漸次修得殊勝相好所莊嚴身.由廣大福
所攝受故。[一]善現當知.是諸菩薩摩訶薩衆所修願行得圓滿已.各於所居嚴淨佛土證
得無上正等覺時.所化有情亦生彼土共受淨土大乘法樂。善現當知.是諸菩薩摩訶
薩衆[二]應修如是嚴淨佛土.謂彼土中[三]常不聞有三種惡趣.亦不聞有諸惡見趣.亦不聞
有貪瞋癡毒.亦不聞有男女形相.亦不聞有聲聞獨覺.亦不聞有苦無常等不可意事.
亦不聞有攝受資具.亦不聞有我我所執隨眠纏結顛倒執著.亦不聞有安立有情果
位差别。但聞說空無相無願無生無滅無性等聲.謂隨有情所樂差别.於樹林等內外
物中常有微風互相衝擊發起種種微妙音聲.彼音聲中說一切法皆無自性.[四]無性故
空.空故無相.無相故無願.無願故無生.無生故無滅.是故諸法本來寂靜自性涅槃.如
來出世若不出世諸法法界法爾常住.謂一切法無性空等.彼佛土中諸有情類若晝
注:
[一]番本缺此段.
[二]勘秦番二本.意謂應如是清淨佛土也.
[三]秦本番本各句皆云不聞其名.
[四]秦本番本皆缺此五句.

回页首

若夜若行若立若坐若臥常聞如是妙法音聲。善現當知.是諸菩薩摩訶薩衆各住所
居嚴淨佛土證得無上正等覺時.十方如來應正等覺皆共稱讚彼彼佛名.若諸有情
得聞如是諸佛名者定於無上正等菩提得不退轉。善現當知.是諸菩薩摩訶薩衆各
住所居嚴淨佛土證得無上正等覺時爲諸有情宣說正法.有情聞已定不生疑謂爲
是法爲是非法.所以者何.彼諸有情達一切法皆卽真如法界法性一切是法無非法
者.如是善現.是諸菩薩摩訶薩衆皆能嚴淨如是佛土。復次善現.是諸菩薩摩訶薩衆
有所化生具不善根.未於諸佛菩薩獨覺及聲聞等種諸善根.爲諸惡友所攝受故離
善友故不聞正法.常爲種種我有情見及諸見趣之所執藏墮在斷常二邊偏執.是諸
有情自起邪執亦常教他令起邪執.於非三寶起三寶想於三寶中謂非三寶毁謗正
法稱讚邪法.由是因緣身壞命終墮諸惡趣受諸劇苦.是諸菩薩摩訶薩衆各住自土
證得無上正等覺已見彼有情沈淪生死受無量苦.以神通力方便教化令捨惡見住
正見中從惡趣出生於人趣.生人趣已復以種種神通方便教化令住正定聚中.由斯

回页首

畢竟不墮惡趣.[一]復令勤修殊勝願行.命終得生嚴淨佛土受用淨土大乘法樂。如是善
現.是諸菩薩摩訶薩衆皆能如是嚴淨佛土.由所居土極清淨故.生彼有情於一切法
不起疑惑.謂此是世閒法此是出世閒法此是有漏法此是無漏法此是有爲法此是
無爲法.諸如是等疑惑分别畢竟不生.由此因緣彼有情類定得無上正等菩提.善現
是爲菩薩摩訶薩嚴淨佛土功德之相。
大般若波羅蜜多經卷第四百七十六
注:
[一]秦本番本皆缺此二句.


大般若經卷四百七十七

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百七十七
唐三藏法師玄奘奉詔譯
第二分正定品第八十一
[一]爾時具夀善現白佛言.世尊.是諸菩薩摩訶薩爲住正性定聚爲住不定聚耶。佛告善
現.是諸菩薩摩訶薩皆住正性定聚.非不定聚。具夀善現復白佛言.是諸菩薩摩訶薩
爲住何等正性定聚.聲聞乘耶.獨覺乘耶.菩薩乘耶。佛告善現.是諸菩薩摩訶薩皆住
菩薩正性定聚.非住二乘正性定聚。具夀善現復白佛言.是諸菩薩摩訶薩爲何時住
正性定聚.初發心耶.不退位耶.最後有耶。佛告善現.是諸菩薩摩訶薩若初發心.若不
退位.若最後有.皆住菩薩正性定聚。具夀善現復白佛言.住正性定聚菩薩摩訶薩墮
惡趣不。佛告善現.住正性定聚菩薩摩訶薩決定不墮諸惡趣中。復告善現於意云何.
第八預流一來不還阿羅漢獨覺墮惡趣不.善現對曰不也世尊。佛告善現.諸菩薩摩
訶薩亦復如是.從初發心修行布施波羅蜜多乃至般若波羅蜜多及餘無量無邊佛
注:
[一]以下秦本畢定品第八十三番本品第六十七.又初分淨土方便品第七十三.三分宣化品第三十一.

回页首

法.斷諸惡法.由此因緣墮諸惡趣無有是處.生長夀天亦無是處謂於彼處諸勝善法
不得現行.是菩薩摩訶薩若生邊鄙或生[一]達絮蔑戾車中無有是處.謂於彼處不能修
行殊勝善法.多起惡見不信因果.常樂習行諸穢惡業.不聞佛名法名僧名.亦無四衆
謂苾芻苾芻尼鄔波索迦鄔波斯迦.是菩薩摩訶薩生邪見家無有是處.謂生彼家執
著種種諸惡見趣撥無妙行惡行及果.不修諸善樂作諸惡.故諸菩薩不生彼家.復次
善現.諸菩薩摩訶薩初發無上正等覺心以勝意樂受行十種不善業道無有是處。具
夀善現復白佛言.若菩薩摩訶薩從初發心成就如是功德善根不生惡處.何故如來
每爲衆說自本生事多百千種於中亦有生諸惡處.爾時善根爲何所在。佛告善現.諸
菩薩摩訶薩不由穢業受惡趣身.但爲饒益諸有情類由故思願而受彼身.是故不應
引彼爲難。復告善現於意云何有諸獨覺或阿羅漢方便善巧如諸菩薩成就殊勝方
便善巧受白象等傍生之身.見怨賊來欲爲損害便起無上安忍慈悲欲令彼人得利
樂故自捨身命不害彼不.善現對曰諸獨覺等無如是事.佛告善現.由此因緣當知菩
注:
[一]勘番本意謂懷惡意者及蠻人.

回页首

薩爲欲饒益諸有情故爲大慈悲速圓滿故雖現受種種傍生之身而不爲傍生過失
所染。具夀善現復白佛言.諸菩薩摩訶薩住何善根爲欲饒益諸有情故受傍生身。佛
告善現.諸菩薩摩訶薩有何善根不應圓滿.然諸菩薩摩訶薩衆爲求無上正等菩提
一切善根皆應圓滿.謂諸菩薩從初發心乃至安坐妙菩提座無有善根不應圓滿.要
具圓滿一切善法方得無上正等菩提.若一善法未能圓滿而得無上正等菩提無有
是處.是故菩薩從初發心乃至安坐妙菩提座於其中閒常學圓滿一切善法.學已當
得一切相智.永斷一切習氣相續乃能證得一切智智。具夀善現復白佛言.云何菩薩
摩訶薩成就[一]白法及真聖智而生惡趣受傍生身。佛告善現於意云何.如來成就一切
白法真聖智不.善現對曰如來成就一切白法及真聖智。佛告善現於意云何.如來化
作傍生趣身饒益有情作佛事不.善現對曰如來化作傍生趣身饒益有情作諸佛事。
佛告善現於意云何.如來化作傍生身時是實傍生受彼苦不.善現對曰如來化作傍
生身時非實傍生不受彼苦。佛告善現.諸菩薩摩訶薩亦復如是.雖成白法及真聖智.
注:
[一]秦本作白淨無漏法.與三分合.番本亦但作無漏聖法.今譯析爲二種.

回页首

而爲成熟諸有情故方便善巧受傍生身如應成熟諸有情類。復次善現於意云何.有
阿羅漢諸漏永盡能化作身起諸事業由彼事業能發生他歡喜心不.善現對曰有阿
羅漢諸漏永盡能化作身起諸事業由彼事業能令他人生大歡喜。佛告善現.諸菩薩
摩訶薩亦復如是.雖成白法及真聖智.而爲饒益諸有情故方便善巧受惡趣身如應
成熟諸有情類.雖受彼身而不同彼受諸苦惱.亦復不爲彼趣過失之所雜染。復次善
現於意云何.有工幻師或彼弟子幻作種種象馬等事令衆人見歡喜踊躍.於彼有實
象馬等不.善現對曰於彼無實象馬等事。佛告善現.諸菩薩摩訶薩亦復如是.雖成白
法及真聖智.而爲饒益諸有情故現受種種傍生等身.雖受彼身而實非彼.亦不爲彼
過失所污。具夀善現復白佛言.諸菩薩摩訶薩如是廣大方便善巧.雖成就白法及真
聖智而爲有情故受種種身隨其所應現作饒益.世尊諸菩薩摩訶薩住何等法能作
如是方便善巧雖受諸趣種種身形而不爲彼過失所污。佛告善現.諸菩薩摩訶薩住
深般若波羅蜜多能作如是方便善巧.由斯方便善巧力故雖往十方殑伽沙等諸佛

回页首

世界現種種身利益安樂彼有情類而於其中不起染著.所以者何.是菩薩摩訶薩於
一切法都無所得.謂都不得能染所染及染因緣.所以者何.以一切法自性空故。善現
當知空不能染著空.空亦不能染著餘法.亦無餘法能染著空.所以者何.空中空性尚
不可得.況有餘法而可得者.如是名爲不可得空.諸菩薩摩訶薩安住此中能證無上
正等菩提爲諸有情常作饒益。具夀善現復白佛言.諸菩薩摩訶薩爲但安住甚深般
若波羅蜜多能作如是方便善巧.爲亦安住諸餘法耶。佛告善現.豈有餘法非深般若
波羅蜜多之所攝受.而汝今者生如是疑。具夀善現復白佛言.甚深般若波羅蜜多旣
自性空.云何可說甚深般若波羅蜜多攝一切法.非於空中可說有法攝與不攝。佛告
善現.豈不諸法諸法性空.善現對曰如是如是。佛告善現.若一切法一切法性空豈不
空中攝一切法.善現對曰如是如是。佛告善現.由此因緣甚深般若波羅蜜多攝一切
法.當知菩薩住深般若波羅蜜多能作如是方便善巧。爾時具夀善現白佛言.世尊云
何菩薩摩訶薩行深般若波羅蜜多時安住諸法自性空中引發神通波羅蜜多.安住

回页首

神通波羅蜜多能往十方殑伽沙等諸佛世界供養恭敬諸佛世尊.於諸佛所聽受正
法種植無量殊勝善根。佛告善現.諸菩薩摩訶薩行深般若波羅蜜多時遍觀十方殑
伽沙等諸佛世界及諸佛衆幷所說法自性皆空.唯有世俗假說名字說爲世界佛衆
及法.如是世俗假說名字亦自性空.善現當知若十方界及諸佛衆幷所說法假說名
字自性不空.則所說空應成[一]一分.以所說空非成一分.故一切法自性皆空其理周圓
無二無别.諸菩薩摩訶薩行深般若波羅蜜多時由遍觀空方便善巧引發神通波羅
蜜多.安住神通波羅蜜多便能引發天眼天耳神境他心宿住隨念及知漏盡微妙通
慧.善現當知.諸菩薩摩訶薩非離神通波羅蜜多有能自在成熟有情嚴淨佛土證得
無上正等菩提.是故神通波羅蜜多是菩提道.諸菩薩摩訶薩皆依此道求趣無上正
等菩提.[二]於求趣時能自圓滿一切善法亦能教他修諸善法.雖作是事而於善法都無
執著.所以者何是菩薩摩訶薩知諸善法皆自性空非自性空有所執著.若有執著則
有愛味.由無執著亦無愛味.自性空中無愛味故.能味所味及味因緣於空法中不可
注:
[一]秦本作有偏.三分作少分.
[二]秦本番本皆作以天眼自見善法云云.

回页首

得故。善現當知.諸菩薩摩訶薩行深般若波羅蜜多時安住神通波羅蜜多引發天眼
清淨過人.用此天眼觀一切法自性皆空.見一切法自性空故不依法相造作諸業.雖
爲有情說如是法而亦不得諸有情相及彼施設.是菩薩摩訶薩以無所得而爲方便
引發菩薩殊勝神通.用此神通作所應作一切事業.是菩薩摩訶薩以極清淨過人天
眼遍觀十方殑伽沙等諸佛世界.見已引發神境智通往彼饒益諸有情類.或以布施
波羅蜜多乃至般若波羅蜜多而作饒益.或以四念住乃至八聖道支而作饒益.或以
四靜慮四無量四無色定而作饒益.或以八解脫乃至十遍處而作饒益.或以空無相
無願解脫門而作饒益.或以諸餘殊勝善法而作饒益.或以聲聞獨覺菩薩及諸佛法
而作饒益。是菩薩摩訶薩於十方界若見有情多慳貪者.深生憐愍說如是法.汝等有
情當行布施.諸慳貪者受貧窮苦.由貧窮故無有威德不能自益況能益他.是故汝等
當勤行施.旣自安樂亦安樂他.勿以貧窮更相食噉.俱不解脫諸惡趣苦。若見有情毁
犯淨戒.深生憐愍說如是法.汝等有情當持淨戒.諸破戒者受惡趣苦.破戒之人無有

回页首

威德不能自益況能益他.破戒因緣墮三惡趣.受苦異熟楚毒難忍.不能自救況能救
他.是故汝等當持淨戒.不應容納破戒之心經刹那頃況經多時.勿自縱心後生憂悔。
若見有情更相忿恚展轉結恨互相損惱.深生憐愍說如是法.汝等有情當修安忍勿
相瞋忿結恨相害.諸忿恨心不順善法增長惡法招現衰損.汝等由此忿恨心故身壞
命終當墮惡趣受諸極苦難有出期.是故汝等不應容納忿恨之心經剎那頃何況令
其長時相續.汝等今者展轉相緣應起慈心作饒益事。若見有情懶惰懈怠.深生憐愍
說如是法.汝等有情當勤精進勿於善法懶惰懈怠.諸懈怠者於諸善法及諸勝事皆
不能成.汝等由斯墮諸惡趣受無量苦.是故汝等不應容納懈怠之心經刹那頃何況
令其長時相續。若見有情失念散亂心不寂靜.深生憐愍說如是法.汝等有情當修靜
慮勿生失念散亂之心.如是之心不順善法增長惡法招現衰損.汝等由此身壞命終
墮諸惡趣受無量苦.是故汝等不應容納失念散亂相應之心經刹那頃何況令其長
時相續。若見有情愚癡惡慧.深生憐愍說如是法.汝等有情當修勝慧勿起惡慧.起惡

回页首

慧者於諸善趣尚不能往況得解脫.汝等由此惡慧因緣墮諸惡趣受無量苦.是故汝
等不應容納愚癡惡慧相應之心經刹那頃何況令其長時相續。若見有情多貪欲者
深生憐愍方便令其修不淨觀.若見有情多瞋恚者深生憐愍方便令其修慈悲觀.若
見有情多愚癡者深生憐愍方便令其修緣起觀.[一]若見有情多憍慢者深生憐愍方便
令其修界分别觀.若見有情多尋伺者深生憐愍方便令其修持息念.若見有情失正
道者深生憐愍方便教導令入正道謂聲聞道或獨覺道或如來道.方便爲彼說如是
法汝等所執皆自性空.非空法中可有所執.以無所執爲空相故。如是善現.諸菩薩摩
訶薩行深般若波羅蜜多時安住神通波羅蜜多方能自在宣說正法利益安樂諸有
情類。善現當知若菩薩摩訶薩遠離神通波羅蜜多不能自在宣說正法與諸有情作
饒益事.善現當知如鳥無翅不能自在飛翔虚空遠有所至.諸菩薩摩訶薩亦復如是.
若無神通波羅蜜多不能自在宣說正法與諸有情作饒益事.是故善現諸菩薩摩訶
薩行深般若波羅蜜多時應引發神通波羅蜜多.若引發神通波羅蜜多卽能自在宣
注:
[一]秦本番本皆缺下二觀.

回页首

說正法隨意利樂諸有情類。善現當知.諸菩薩摩訶薩以極清淨過人天眼遍觀十方
殑伽沙等諸佛世界及觀生彼諸有情類.見已引發神境智通經須臾閒往到彼界.以
他心智如實了知彼諸有情心心所法.隨其所應爲說法要.謂說布施波羅蜜多乃至
般若波羅蜜多.或說四念住乃至八聖道支.或說四靜慮四無量四無色定.或說八解
脫乃至十遍處.或說空無相無願解脫門.或說一切陀羅尼門三摩地門.或說內空乃
至無性自性空.或說真如乃至不思議界.或說苦集滅道聖諦.或說因緣乃至增上緣.
或說從緣所生諸法.或說無明乃至老死.或說種種藴處界門.或說聲聞道.或說獨覺
道.或說菩薩道.或說菩提.或說涅槃.令彼有情聞是法已皆獲殊勝利益安樂。是菩薩
摩訶薩以極清淨過人天耳能聞一切人非人聲.由此天耳遍聞十方殑伽沙等諸佛
世界一切如來應正等覺所說正法.聞已受持思惟義趣隨所聞法能爲有情如實宣
說.或說布施波羅蜜多乃至般若波羅蜜多.廣說乃至或說菩提或說涅槃.令彼有情
聞是法已皆獲殊勝利益安樂。是菩薩摩訶薩以極清淨他心智通如實了知諸有情

回页首

類心心所法.隨其所應爲說法要.謂說布施波羅蜜多乃至般若波羅蜜多.廣說乃至
或說菩提或說涅槃.令彼有情聞是法已皆獲殊勝利益安樂。是菩薩摩訶薩以淨宿
住隨念智通能憶自他諸本生事.由此宿住隨念智通如實念知過去諸佛及弟子衆
名等差别.若諸有情樂聞過去諸宿住事而得益者便爲宣說諸宿住事.因斯方便爲
說正法.謂說布施波羅蜜多乃至般若波羅蜜多.廣說乃至或說菩提或說涅槃.令彼
有情聞是法已皆獲殊勝利益安樂。是菩薩摩訶薩以極迅速神境智通往到十方殑
伽沙等諸佛世界親近供養諸佛世尊.於諸佛所種諸善根還來本土爲有情說諸佛
土事.因斯方便爲說正法.謂說布施波羅蜜多乃至般若波羅蜜多.廣說乃至或說菩
提或說涅槃.令諸有情聞是法已皆獲殊勝利益安樂。是菩薩摩訶薩以隨所得漏盡
智通如實了知諸有情類漏盡未盡.亦如實知漏盡方便爲未盡者宣說法要.謂說布
施波羅蜜多乃至般若波羅蜜多.廣說乃至或說菩提或說涅槃.令諸有情聞是法已
皆獲殊勝利益安樂。如是善現.諸菩薩摩訶薩行深般若波羅蜜多時應引發神通波

回页首

羅蜜多.是菩薩摩訶薩修習神通波羅蜜多得圓滿故隨意所樂受種種身不爲苦樂
過失所染.如[一]佛化身雖能施作種種事業而不爲彼苦樂過失之所雜染.如是善現.諸
菩薩摩訶薩行深般若波羅蜜多時應遊戲神通波羅蜜多.若遊戲神通波羅蜜多則
能成熟有情嚴淨佛土疾證無上正等菩提.善現當知.若菩薩摩訶薩不成熟有情嚴
淨佛土終不能得所求無上正等菩提.所以者何.諸菩薩摩訶薩若未圓滿菩提資糧
必不能證所求無上正等菩提。[二]具夀善現白言.世尊何等名爲諸菩薩摩訶薩[三]菩提資
糧.諸菩薩摩訶薩圓滿如是菩提資糧方能證得所求無上正等菩提。佛告善現.一切
善法皆是菩薩菩提資糧。[四]具夀善現復白佛言.何等名爲一切善法。佛告善現.諸菩薩
摩訶薩從初發心修行布施波羅蜜多乃至般若波羅蜜多.於中都無分别執著.謂作
是念此是布施乃至般若由此爲此而修布施乃至般若.是三分别執著都無.知一切
法自性空故.由此所修布施等六波羅蜜多能自饒益亦能饒益一切有情令出生死
證涅槃故說爲善法.亦名菩薩菩提資糧.亦名菩薩摩訶薩道.過去未來現在菩薩摩
注:
[一]秦本番本皆作佛所化人.
[二]以下初分卷三百九十五.淨土方便品之二.
[三]秦本作因緣.番本作道分.
[四]以下番本卷七十四.缺此問語.

回页首

訶薩衆行此道故已得當得今得無上正等菩提.亦令有情已當今度生死大海得涅
槃樂。復次善現.諸菩薩摩訶薩從初發心修行四念住乃至八聖道支.安住內空乃至
無性自性空.安住真如乃至不思議界.安住苦集滅道聖諦.修行四靜慮四無量四無
色定.修行八解脫乃至十遍處.修行空無相無願解脫門.修行菩薩摩訶薩地.修行一
切陀羅尼門三摩地門.修行如來十力乃至十八佛不共法.修行無忘失法恆住捨性.
修行一切智道相智一切相智.於中都無分别執著.謂作是念此是四念住乃至一切
相智由此爲此而修四念住乃至一切相智.是三分别執著都無.知一切法自性空故.
由此所修四念住乃至一切相智能自饒益亦能饒益一切有情令出生死得涅槃故
說爲善法.亦名菩薩菩提資糧.亦名菩薩摩訶薩道.過去未來現在菩薩摩訶薩衆行
此道故已得當得今得無上正等菩提.亦令有情已當今度生死大海得涅槃樂。善現
當知.復有無量諸菩薩衆所修功德皆名善法.亦名菩薩菩提資糧.亦名菩薩摩訶薩
道.諸菩薩摩訶薩要修如是諸勝善法令極圓滿方能證得一切智智.要已證得一切

回页首

智智乃能無倒轉正法輪令諸有情究竟安樂。
第二分佛法品第八十二
[一]爾時具夀善現白佛言.世尊若此諸善法是菩薩法者.復有何等是佛法耶。佛告善現.
卽菩薩法亦是佛法。謂諸菩薩於一切法覺一切相.由此當得一切相智永斷一切習
氣相續.若諸如來應正等覺於一切法以一刹那相應妙慧現等覺已證得無上正等
菩提.善現是名菩薩與佛[二]二法差别。如二聖者雖俱是聖而有行向住果差别.所成就
法非無有異.如是善現.若無閒道中行於一切法未離闇障未到彼岸未得自在未得
果時名爲菩薩.若解脫道中行於一切法已離闇障已到彼岸已得自在已得果時乃
名爲佛.[三]是爲菩薩與佛有異.由位有異法非無别.而不可說法性有異。具夀善現復白
佛言.若一切法自相皆空.自相空中如何得有種種差别.謂此是地獄此是傍生此是
鬼界此是人此是天.此是種姓地此是第八地此是預流此是一來此是不還此是阿
羅漢此是獨覺此是菩薩此是如來.世尊如是所說補特伽羅旣不可得.彼所造業亦
注:
[一]以下秦本四諦品第八十四.番本品第六十八.又初分無性自性品第七十四.三分不分品.
[二]勘番本.意謂是爲二者覺之差别.
[三]秦本番本皆缺此三句.

回页首

不可得.如所造業旣不可得彼異熟果亦不可得。佛告善現.如是如是如汝所說一切
法自相空.自相空中補特伽羅旣無所有業果異熟亦無所有無所有中無差别相.然
諸有情於一切法自相空理不如實知造作諸業或善或惡.由於善業造作增長生人
天中.由於惡業造作增長生三惡趣.於善業中由於定業造作增長生於色界或無色
界.由此因緣諸菩薩摩訶薩修行布施波羅蜜多乃至般若波羅蜜多.安住內空乃至
無性自性空.安住真如乃至不思議界.安住苦集滅道聖諦.修行四念住乃至八聖道
支.修行四靜慮四無量四無色定.修行八解脫乃至十遍處.修行空無相無願解脫門.
修行極喜地乃至法雲地.修行一切陀羅尼門三摩地門.修行五眼六神通.修行如來
十力乃至十八佛不共法.修行無忘失法恆住捨性.修行一切智道相智一切相智。善
現.諸菩薩摩訶薩於如是等菩提分法無閒無缺修令圓滿.旣圓滿已便能引發近助
菩提金剛喻定證得無上正等菩提.與諸有情作大饒益常無失壞.無失壞故令諸有
情解脫生死諸苦惱事。具夀善現復白佛言.佛得無上正等覺已爲得諸趣生死法不.

回页首

佛言不也。具夀善現復白佛言.佛得無上正等覺已爲得黑業白業黑白業非黑白業
不.佛言不也。具夀善現復白佛言.若佛不得諸趣生死及業差别.如何施設此是地獄
此是傍生此是鬼界此是人此是天.此是種姓地此是第八地此是預流此是一來此
是不還此是阿羅漢此是獨覺此是菩薩此是如來。佛告善現.諸有情類自知諸法自
相空不.善現對曰不也世尊。佛告善現.若諸有情自知諸法自相空者.諸菩薩摩訶薩
便於無上正等菩提不應求證方便善巧拔諸有情惡趣生死.以諸有情不知諸法自
相空故流轉諸趣受無量苦.是故菩薩從諸佛所聞一切法自相空已.爲欲饒益諸有
情故求證無上正等菩提方便善巧拔諸有情惡趣生死.善現當知.諸菩薩摩訶薩常
作是念非一切法實有自相如諸愚夫異生所執.然[一]彼分别顛倒力故非實有中起實
有想.謂無我中起於我想無有情中起有情想.廣說乃至無見者中起見者想.於無色
中起於色想無受想行識中起受想行識想.乃至一切有爲法中虚妄分别顛倒力故
非實謂實非有執有.由斯造作身語意業不能解脫惡趣生死.我當拔濟令得解脫.是
注:
[一]原作後字.今依麗本番本改.

回页首

菩薩摩訶薩作此念已行深般若波羅蜜多以諸善法攝在其中無倒修行諸菩薩行
漸次圓滿菩提資糧.菩提資糧得圓滿已證得無上正等菩提.得菩提已爲諸有情宣
說開示分别建立四聖諦義.謂此是苦聖諦此是苦集聖諦此是苦滅聖諦此是趣苦
滅道聖諦.復以一切菩提分法依通達智攝在如是四聖諦中.復依一切菩提分法以
微妙智施設建立佛法僧寶.由此三寶出現世閒諸有情類解脫生死.若諸有情不能
歸信佛法僧寶造作諸業輪迴諸趣受苦無窮故應歸依佛法僧寶。具夀善現復白佛
言.[一]爲由苦集滅道聖諦諸有情類得般涅槃.爲由苦集滅道聖智諸有情類得般涅槃。
佛告善現.非由苦集滅道聖諦諸有情類得般涅槃.非由苦集滅道聖智諸有情類得
般涅槃.善現我說四聖諦平等性卽是涅槃.如是涅槃不由苦集滅道諦得不由苦集
滅道智得.[二]但由般若波羅蜜多證平等性名得涅槃。具夀善現復白佛言.何等名爲苦
集滅道平等性耶。佛告善現.[三]若於是處無苦集滅道諦.無苦集滅道智.名四聖諦平等
之性.此平等性卽四聖諦所有真如法界法性不虚妄性不變異性平等性離生性法
注:
[一]勘秦番二本.意問爲由苦等得滅.爲由苦等智得滅.
[二]秦番二本皆缺此句.
[三]番本無此二句.

回页首

定法住實際虚空界不思議界.若佛出世若不出世性相常住無失壞無變易.如是名
爲苦集滅道平等之性.諸菩薩摩訶薩行深般若波羅蜜多時爲欲[一]隨覺此四聖諦平
等性故行深般若波羅蜜多.若能隨覺此四聖諦平等性時名真隨覺一切聖諦疾證
無上正等菩提。具夀善現復白佛言.云何菩薩摩訶薩行深般若波羅蜜多時爲欲隨
覺此四聖諦平等性故行深般若波羅蜜多.若能隨覺此四聖諦平等性時名真隨覺
一切聖諦.不墮聲聞獨覺等地趣入菩薩正性離生。佛告善現.諸菩薩摩訶薩行深般
若波羅蜜多時無有少法不如實見.於一切法如實見時於一切法都無所得.於一切
法無所得時則如實見一切法空.[二]謂如實見四諦所攝及所不攝諸法皆空.如是見時
能入菩薩正性離生.由能入菩薩正性離生故便住菩薩種姓地中.旣住菩薩種姓地
中則能決定不從頂墮.若從頂墮應墮聲聞或獨覺地.是菩薩摩訶薩安住菩薩種姓
地中起四靜慮及四無量四無色定.是菩薩摩訶薩安住如是奢摩他地便能決擇一
切法性及隨覺悟四聖諦理.爾時菩薩雖遍知苦而能不起緣執苦心.雖永斷集而能
注:
[一]勘秦番二本.意謂通達.
[二]番本缺此句.

回页首

不起緣執集心.雖能證滅而能不起緣執滅心.雖能修道而能不起緣執道心.但起[一]隨
順趣向臨入無上正等菩提之心如實觀察諸法實相。具夀善現復白佛言.是菩薩摩
訶薩云何觀察諸法實相。佛告善現.是菩薩摩訶薩觀一切法無不皆空是爲觀察諸
法實相。具夀善現復白佛言.[二]是菩薩摩訶薩云何觀察諸法皆空。佛告善現.是菩薩摩
訶薩於一切法如實觀察皆自相空.如是觀察諸法皆空.是菩薩摩訶薩以如是相毗
鉢舍那如實觀見諸法皆空.都不見有諸法自性.可住彼性證得無上正等菩提.所以
者何[三]諸佛無上正等菩提及一切法皆以無性而爲自性.所謂色乃至識皆以無性而
爲自性.眼處乃至意處亦以無性而爲自性.色處乃至法處亦以無性而爲自性.眼界
乃至意界亦以無性而爲自性.色界乃至法界亦以無性而爲自性.眼識界乃至意識
界亦以無性而爲自性.眼觸乃至意觸亦以無性而爲自性.眼觸爲緣所生諸受乃至
意觸爲緣所生諸受亦以無性而爲自性.地界乃至識界亦以無性而爲自性.因緣乃
至增上緣亦以無性而爲自性.從緣所生諸法亦以無性而爲自性.無明乃至老死亦
注:
[一]勘秦本但作隨順.番本但作趣向.今譯析爲數名.實惟一義.
[二]勘番本.問云如何如實而觀.答云空.再問何者是空.
[三]秦本番本以下文略.但云無性卽是菩提.此非佛作云云.

回页首

以無性而爲自性.布施波羅蜜多乃至般若波羅蜜多亦以無性而爲自性.內空乃至
無性自性空亦以無性而爲自性.真如乃至不思議界亦以無性而爲自性.苦集滅道
聖諦亦以無性而爲自性.四念住乃至八聖道支亦以無性而爲自性.四靜慮四無量
四無色定亦以無性而爲自性.八解脫乃至十遍處亦以無性而爲自性.空無相無願
解脫門亦以無性而爲自性.淨觀地乃至如來地亦以無性而爲自性.極喜地乃至法
雲地亦以無性而爲自性.一切陀羅尼門三摩地門亦以無性而爲自性.五眼六神通
亦以無性而爲自性.如來十力乃至十八佛不共法亦以無性而爲自性.三十二大士
相八十隨好亦以無性而爲自性.無忘失法恆住捨性亦以無性而爲自性.一切智道
相智一切相智亦以無性而爲自性.預流果乃至獨覺菩提亦以無性而爲自性.一切
菩薩摩訶薩行亦以無性而爲自性.諸佛無上正等菩提亦以無性而爲自性。如是無
性非諸佛作非獨覺作非菩薩作非聲聞作亦非住果行向者作.但爲有情於一切法
不知不見如實皆空.故諸菩薩摩訶薩衆行深般若波羅蜜多方便善巧如自所覺爲

回页首

諸有情如實宣說.令離執著解脫一切生老病死得般涅槃究竟安樂。
大般若波羅蜜多經卷第四百七十七


大般若經卷四百七十八

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若波羅蜜多經卷第四百七十八
唐三藏法師玄奘奉詔譯
第二分無事品第八十三
[一]爾時具夀善現白佛言.世尊若一切法皆以無性而爲自性.如是無性非諸佛作非獨
覺作非菩薩作非聲聞作亦非住果行向者作.云何施設諸法有異.謂此是地獄此是
傍生此是鬼界此是人此是四大王衆天乃至他化自在天此是梵衆天乃至色究竟
天此是空無邊處天乃至非想非非想處天.此是預流此是一來此是不還此是阿羅
漢此是獨覺此是菩薩此是如來.由此業故施設地獄由此業故施設傍生由此業故
施設鬼界由此業故施設於人由此業故施設四大王衆天乃至他化自在天由此業
故施設梵衆天乃至色究竟天由此業故施設空無邊處天乃至非想非非想處天.[二]由
此法故施設預流一來不還由此法故施設阿羅漢由此法故施設獨覺由此法故施
設菩薩由此法故施設如來.世尊無性之法定無作用.云何可言由如是業生於地獄
注:
[一]以下秦本七喻品第八十五.番本品第六十九.初分三分皆不分品.
[二]秦本番本仍作由此業故.下同.

回页首

由如是業生於傍生由如是業生於鬼界由如是業生於人中由如是業生四大王衆
天乃至他化自在天由如是業生梵衆天乃至色究竟天由如是業生空無邊處天乃
至非想非非想處天.由如是法得預流果由如是法得一來果由如是法得不還果由
如是法得阿羅漢果由如是法得獨覺菩提由如是法入菩薩位行菩薩道由如是法
得一切相智名佛世尊令諸有情解脫生死。佛告善現.如是如是如汝所說無性法中
不可施設諸法有異.無業無果亦無作用.但諸愚夫不了聖法[一]毗柰耶故不如實知諸
法皆以無性爲性.愚癡顛倒發起種種身語意業.隨業差别受種種身.依如是身品類
差别施設地獄傍生鬼界若人若天乃至非想非非想處.爲欲濟拔如是愚夫愚癡顛
倒受生死苦施設聖法及毗柰耶分位差别.依此分位施設預流乃至獨覺菩薩如來.
然一切法皆以無性而爲自性.無性法中實無異法無業無果亦無作用.無性之法常
無性故。復次善現.如汝所說無性之法定無作用云何可言由如是法得預流果廣說
乃至由如是法得一切智名佛世尊令諸有情脫生死者.於意云何.諸所修道是無性
注:
[一]秦本番本皆無毗奈耶一語.

回页首

不諸預流果一來不還阿羅漢果獨覺菩提及菩薩道一切相智是無性不.善現對曰
如是如是諸所修道廣說乃至一切相智皆是無性。佛告善現於意云何.無性法爲能
得無性法不.善現對曰不也世尊。佛告善現.無性及道.[一]是一切法皆非相應非不相應
無色無見無對一相所謂無相.愚夫異生愚癡顛倒於無相法起有法想執著五藴.於
無常中起於常想於諸苦中起於樂想於無我中起於我想於不淨中起於淨想於無
性法執著有性.由此菩薩摩訶薩衆行深般若波羅蜜多方便善巧.濟拔如是諸有情
類令離顛倒虚妄分别.方便安置無相法中令勤修學解脫生死證得畢竟常樂涅槃。
具夀善現復白佛言.愚夫異生所執著事頗有[二]真實而非虚妄.彼執著已造作諸業.由
是因緣沈淪諸趣不能解脫生死苦不。佛告善現.愚夫異生所執著事乃至無有如細
毛端可說真實而非虚妄彼執著已造作諸業由是因緣沈淪諸趣不能解脫生死衆
苦.唯有虚妄顛倒執著.吾今爲汝廣說譬喻重顯斯義令其易了.諸有智者由諸譬喻
於所說義能生正解。善現於意云何夢中見人受五欲樂.夢中頗有少分實事可令彼
注:
[一]番本作是二者.
[二]秦本番本皆作實事dn%os-po.

回页首

人受欲樂不.善現對曰夢所見人尚非實有.況有實事可令彼人受五欲樂。佛告善現
於意云何.頗有諸法若善若非善若有記若無記若有漏若無漏若世閒若出世閒若
有爲若無爲非如夢中所見事不.善現對曰定無有法若善若非善若有記若無記若
有漏若無漏若世閒若出世閒若有爲若無爲非如夢中所見事者。佛告善現於意云
何.夢中頗有真實諸趣於中往來生死事不.善現對曰不也世尊。佛告善現於意云何.
夢中頗有真實修道依彼修道有離雜染得清淨不.善現對曰不也世尊.所以者何.夢
所見法都無實事非能施設非所施設.修道尚無況依修道有離雜染及得清淨。[一]佛告
善現於意云何.明鏡等中所現衆像爲有實事可依造業.由所造業或墮地獄或墮傍
生或墮鬼界或生人中或生天上受苦樂不.善現對曰明鏡等中所現衆像都無實事
但誑愚童.如何可依造作諸業由所造業或墮惡趣或生人天受諸苦樂。佛告善現於
意云何.衆像頗有真實修道依彼修道有離雜染得清淨不.善現對曰明鏡等像都無
實事非能施設非所施設.修道尚無況依修道有離雜染及得清淨。佛告善現於意云
注:
[一]以下初分卷三百九十六.無性自性品之二.

回页首

何.山谷等中所發諸響爲有實事可依造業.由所造業或墮地獄或墮傍生或墮鬼界
或生人中或生天上受苦樂不.善現對曰山谷等中所發諸響都無實事但誑愚童.如
何可依造作諸業由所造業或墮惡趣或生人天受諸苦樂。佛告善現於意云何.諸響
頗有真實修道依彼修道有離雜染得清淨不.善現對曰不也世尊.所以者何山谷等
響都無實事非能施設非所施設.修道尚無況依修道有離雜染及得清淨。佛告善現
於意云何.諸陽燄中現似水等爲有實事可依造業.由所造業或墮地獄或墮傍生或
墮鬼界或生人中或生天上受苦樂不.善現對曰.諸陽燄中所現水等都無實事但誑
愚童.如何可依造作諸業由所造業或墮惡趣或生人天受諸苦樂。佛告善現於意云
何.諸陽燄中水等頗有真實修道依彼修道有離雜染得清淨不.善現對曰不也世尊.
所以者何陽燄水等都無實事非能施設非所施設.修道尚無況依修道有離雜染及
得清淨。佛告善現於意云何.諸光影中所現色相爲有實事可依造業.由所造業或墮
地獄或墮傍生或墮鬼界或生人中或生天上受苦樂不.善現對曰諸光影中所現色

回页首

相都無實事但誑愚童.如何可依造作諸業由所造業或墮惡趣或生人天受諸苦樂。
佛告善現於意云何.諸光影中色相頗有真實修道依彼修道有離雜染得清淨不.善
現對曰不也世尊.所以者何光影色相都無實事非能施設非所施設.修道尚無況依
修道有離雜染及得清淨。佛告善現於意云何.幻師幻作象馬車步四種勇軍或復幻
作牛羊男女及餘種種甚希有事.此幻象等爲有實事可依造業.由所造業或墮地獄
或墮傍生或墮鬼界或生人中或生天上受苦樂不.善現對曰幻象馬等都無實事但
誑愚童.如何可依造作諸業.由所造業或墮惡趣或生人天受諸苦樂。佛告善現於意
云何幻事頗有真實修道依彼修道有離雜染得清淨不.善現對曰不也世尊.所以者
何幻象馬等都無實事非能施設非所施設.修道尚無況依修道有離雜染及得清淨。
佛告善現於意云何.能變化者所化作身.此所化身爲有實事可依造業.由所造業或
墮地獄或墮傍生或墮鬼界或生人中或生天上受苦樂不.善現對曰諸變化身都無
實事.如何可依造作諸業.由所造業或墮惡趣或生人天受諸苦樂。佛告善現於意云

回页首

何.化身頗有真實修道依彼修道有離雜染得清淨不.善現對曰不也世尊.所以者何
諸變化身都無實事非能施設非所施設.修道尚無況依修道有離雜染及得清淨。佛
告善現於意云何.尋香城中所現物類爲有實事可依造業.由所造業或墮地獄或墮
傍生或墮鬼界或生人中或生天上受苦樂不.善現對曰尋香城中所現物類都無實
事.如何可依造作諸業.由所造業或墮惡趣或生人天受諸苦樂。佛告善現於意云何.
尋香城中物類頗有真實修道依彼修道有離雜染得清淨不.善現對曰不也世尊.所
以者何尋香城中所現物類都無實事非能施設非所施設.修道尚無況依修道有離
雜染及得清淨。佛告善現於意云何.此中頗有實雜染者清淨者不.善現對曰此中都
無實雜染者及清淨者。佛告善現.如雜染者及清淨者實無所有.由此因緣雜染清淨
亦非實有.所以者何.住我我所諸有情類虚妄分别謂有雜染及清淨者.由此因緣謂
有雜染及有清淨.非見實者謂有雜染及清淨者.如實見者知無雜染及清淨者.如是
亦無雜染清淨實事可得.以一切法畢竟空故。

回页首

第二分實說品第八十四
[一]爾時具夀善現白佛言.世尊諸見實者旣無雜染及無清淨.不見實者亦無雜染及無
清淨.所以者何以一切法無所有故.[二]世尊諸實說者旣無雜染及無清淨.不實說者亦
無雜染及無清淨.所以者何以一切法無自性故.世尊無自性法旣無雜染及無清淨.
有自性法亦無雜染及無清淨.諸有自性無自性法亦無雜染及無清淨.所以者何以
一切法皆用無性爲自性故.世尊若見實者及實說者無染無淨不見實者不實說者
亦無染淨云何世尊有時說有清淨法耶。佛告善現.我說一切法平等性爲清淨法。具
夀善現復白佛言.何謂一切法平等性。佛告善現.諸法真如法界法性不虚妄性不變
異性平等性離生性法定法住實際虚空界不思議界.若佛出世若不出世性相常住.
是名一切法平等性.此平等性名清淨法.此依世俗說爲清淨不依勝義.所以者何勝
義諦中旣無分别亦無戲論.[三]一切名字言語道斷。具夀善現復白佛言.若一切法如夢
像響燄影幻化及尋香城雖現似有而無實事.諸菩薩摩訶薩云何依此非實有法發
注:
[一]以下秦本平等品第八十六.番本品第七十.又初分勝義瑜伽品第七十五.三分不分品.
[二]秦本此段後出.番本缺此段.
[三]勘秦番二本.意謂超過一切名言道也.

回页首

趣無上正等覺心.作是誓言我當圓滿布施波羅蜜多乃至般若波羅蜜多.我當圓滿
殊勝神通波羅蜜多.我當圓滿方便善巧妙願力智波羅蜜多.我當圓滿四靜慮四無
量四無色定.我當圓滿四念住乃至八聖道支.我當圓滿空無相無願解脫門.我當圓
滿八解脫乃至十遍處.我當圓滿內空乃至無性自性空.我當圓滿真如乃至不思議
界.我當圓滿苦集滅道聖諦.我當圓滿極喜地乃至法雲地.我當圓滿一切陀羅尼門
三摩地門.我當圓滿五眼六神通.我當圓滿如來十力乃至十八佛不共法.我當圓滿
無忘失法恆住捨性.我當圓滿一切智道相智一切相智.我當圓滿三十二大士相八
十隨好.我當發起無量光明普照十方無邊世界.我當發起一妙音聲遍滿十方無邊
世界隨諸有情心心所法勝解差别爲說種種微妙法門令獲利樂。佛告善現.於意云
何.汝所說法豈不一切如夢像響燄影幻化尋香城耶。善現對曰.如是如是.世尊若一
切法如夢乃至如尋香城皆無實事.云何菩薩摩訶薩行深般若波羅蜜多時發大誓
言我當圓滿一切功德利益安樂無量有情.世尊非夢所見廣說乃至尋香城中所現

回页首

物類能行布施波羅蜜多乃至般若波羅蜜多.況能圓滿.餘一切法亦應如是俱非實
故.世尊非夢所見廣說乃至尋香城中所現物類乃至能行三十二大士相八十隨好.
況能圓滿.餘一切法亦應如是俱非實故.世尊非夢所見廣說乃至尋香城中所現物
類能成一切所願事業.餘一切法亦應如是俱非實故。[一]佛告善現.如是如是如汝所說
非實有法尚不能行布施波羅蜜多乃至般若波羅蜜多況能圓滿.如是乃至非實有
法尚不能行三十二大士相八十隨好況能圓滿非實有法不能成辦所願事業非實
有法不能證得所求無上正等菩提.復次善現布施淨戒安忍精進靜慮般若波羅蜜
多及餘無量無邊善法非實有故不能證得所求無上正等菩提.善現當知如是諸法
一切皆是[二]思惟造作.諸有思惟所造作法皆不能得一切智智.復次善現如是諸法於
菩提道雖能引發而於其果無資助用.由此諸法無生無起無實相故.諸菩薩摩訶薩
行深般若波羅蜜多時從初發心雖起種種身語意善謂若修行布施淨戒安忍精進
靜慮般若波羅蜜多如是乃至若修行一切智道相智一切相智.而知一切如夢像響
注:
[一]以下番本卷七十五.
[二]番本但云造作.無思惟語.

回页首

燄影幻化及尋香城皆非實有。復次善現如是諸法雖非實有.若不圓滿.決定不能成
熟有情嚴淨佛土證得無上正等菩提.謂菩薩摩訶薩若不圓滿布施淨戒安忍精進
靜慮般若波羅蜜多乃至一切智道相智一切相智.決定不能成熟有情嚴淨佛土證
得無上正等菩提。復次善現是諸菩薩摩訶薩行深般若波羅蜜多時隨所修住一切
善法皆如實知如夢乃至如尋香城.謂若修行布施淨戒安忍精進靜慮般若波羅蜜
多能如實知如夢乃至如尋香城.如是乃至若修行一切智道相智一切相智能如實
知如夢乃至如尋香城.若成熟有情嚴淨佛土求趣無上正等菩提能如實知如夢乃
至如尋香城亦如實知諸有情類心行差别如夢乃至如尋香城。復次善現是諸菩薩
摩訶薩行深般若波羅蜜多時於一切法不取爲有不取爲無.若由如是取故證得一
切智智亦知彼法如夢乃至如尋香城不取爲有不取爲無.所以者何布施淨戒安忍
精進靜慮般若波羅蜜多乃至一切智道相智一切相智皆不可取故.善非善法亦不
可取故.有記無記法亦不可取故.有漏無漏法亦不可取故.世閒出世閒法亦不可取

回页首

故.有爲無爲法亦不可取故.是菩薩摩訶薩知一切法不可取已求趣無上正等菩提.
所以者何以一切法皆不可取都無實事如夢乃至如尋香城.不可取法不能證得不
可取法.然諸有情於如是法不知不見.是菩薩摩訶薩爲饒益彼諸有情故求趣無上
正等菩提。復次善現是菩薩摩訶薩從初發心爲欲利樂諸有情故修行布施波羅蜜
多乃至般若波羅蜜多不爲己身非爲餘事.爲欲利樂諸有情故求趣無上正等菩提
不爲已身非爲餘事。復次善現是菩薩摩訶薩行深般若波羅蜜多時見諸愚夫於非
我中而住我想.於非有情住有情想.如是乃至於非知者住知者想.於非見者住見者
想.是菩薩摩訶薩見是事已深生憐愍.方便教化令離顛倒妄想執著安置無想甘露
界中.住是界中不復現起我想乃至知見者想.是時一切掉動散亂戲論分别不復現
行.心多安住寂靜憺怕無戲論界。善現是菩薩摩訶薩由此方便行深般若波羅蜜多
自於諸法無所執著亦能教他於一切法無所執著.此依世俗不依勝義.以勝義中無
所執著.自他差别不可得故。爾時具夀善現白佛言.世尊佛得無上正等覺時所證佛

回页首

法爲依世俗說名爲得爲依勝義說名得耶。佛告善現.佛得無上正等覺時所證佛法
依世俗故說名爲得不依勝義.若依勝義能得所得俱不可得.所以者何若謂此人得
如是法便有所得.有所得者便執有二.執有二者不能得果亦無現觀。具夀善現復白
佛言.若執有二不能得果亦無現觀.執無二者爲能得果有現觀耶。佛告善現.[一]執有二
者不能得果亦無現觀.執無二者亦復如是有所執故如執有二.若不執二不執不二
則名得果亦名現觀.所以者何若執由此便能得果亦有現觀及執由彼不能得果亦
無現觀俱是戲論.非一切法平等性中有諸戲論.若離戲論乃可名爲法平等性。具夀
善現復白佛言.若一切法皆以無性而爲自性.此中何謂法平等性。佛告善現.若於是
處都無有性.亦無無性. [二]亦不可說爲平等性.如是乃名法平等性。善現當知.平等性旣
不可說亦不可知.除平等性無法可得.離一切法無平等性.善現當知.法平等性異生
聖者俱不能行.非彼境故。具夀善現復白佛言.法平等性豈亦非佛所行境耶。佛告善
現.法平等性一切聖者皆不能行亦不能證.謂諸預流若諸一來若諸不還若阿羅漢
注:
[一]勘番本.意謂不以二法得觀.亦不以不二法得觀.
[二]勘番本.意謂無性亦無說.

回页首

若諸獨覺若諸菩薩若諸如來皆不能以法平等性爲所行境.[一]此中一切戲論分别皆
不行故。具夀善現復白佛言.佛於諸法皆得自在.如何可言法平等性亦非諸佛所行
境耶。佛告善現.佛於諸法雖得自在.若平等性與佛有别可言是佛所行境界.然平等
性與佛無别如何可言佛行彼境。善現當知.若諸異生法平等性.若諸預流一來不還
阿羅漢獨覺菩薩如來法平等性.如是一切法平等性皆同一相所謂無相.是一平等
無二無别.故不可說此是異生法平等性.廣說乃至此是如來法平等性.於此一法平
等性中諸平等性旣不可得.於中異生及預流等差别之相亦不可得。[二]具夀善現復白
佛言.若一切法平等性中諸差别相皆不可得.則諸異生及預流等法及有情應無差
别。佛告善現.如是如是如汝所說.於一切法平等性中若諸異生若諸聖者乃至如來
法及有情皆無差别。具夀善現復白佛言.若一切法平等性中異生聖者法及有情皆
無差别.云何三寶出現世閒.所謂佛寶法寶僧寶。佛告善現於意云何.佛法僧寶法平
等性各各别耶.善現對曰如我解佛所說義者佛法僧寶法平等性皆無差别.所以者
注:
[一]秦本番本皆無此句.
[二]以下初分卷三百九十七.勝義瑜伽品之二.

回页首

何佛法僧寶法平等性如是一切皆非相應非不相應無色無見無對一相所謂無相.
[一]然佛世尊於無相法方便善巧建立種種法及有情名相差别所謂此是異生及法乃
至此是如來及法。佛告善現.如是如是如汝所說.諸佛於法方便善巧.能於無相建立
種種法及有情名相差别。復次善現於意云何.[二]若諸如來應正等覺不證無上正等菩
提.設證無上正等菩提不爲有情建立諸法名相差别.諸有情類爲能自知此是地獄
此是傍生此是鬼界此是人此是天謂四大王衆天乃至非想非非想處天.此是色乃
至識.此是眼處乃至意處此是色處乃至法處.此是眼界乃至意界此是色界乃至法
界此是眼識界乃至意識界.此是眼觸乃至意觸此是眼觸爲緣所生諸受乃至意觸
爲緣所生諸受.此是地界乃至識界.此是因緣乃至增上緣此是從緣所生諸法.此是
無明乃至老死.此是善非善法此是有記無記法此是有漏無漏法此是世閒出世閒
法此是有爲無爲法.此是布施波羅蜜多乃至般若波羅蜜多.此是四念住乃至八聖
道支.此是內空乃至無性自性空.此是真如乃至不思議界.此是苦集滅道聖諦.此是
注:
[一]勘番本.意謂於此無相中建立異生等相.是爲佛境.文義較長.
[二]勘秦番二本皆無此句.文義較順.今疑衍文.

回页首

四靜慮四無量四無色定.此是空無相無願解脫門.此是八解脫乃至十遍處.此是淨
觀地乃至如來地.此是極喜地乃至法雲地.此是一切陀羅尼門三摩地門.此是五眼
六神通.此是如來十力乃至十八佛不共法.此是三十二大士相八十隨好.此是無忘
失法恆住捨性.此是一切智道相智一切相智.此是一切相妙願智.此是一切智智.此
是三寶.此是三乘.諸有情類於如是等差别名相能自知不。善現對曰不也世尊.若佛
不爲有情建立諸如是等差别名相.諸有情類不能自知諸如是等差别名相。佛告善
現.是故如來於無相法方便善巧雖爲有情建立種種差别名相.而於諸法平等性中
能無所動.雖於有情作大恩德.而於其中能不取相。爾時具夀善現白佛言.世尊爲如
如來於一切法平等性中都無所動.如是一切異生預流一來不還及阿羅漢獨覺菩
薩亦於諸法平等性中無所動不。佛告善現如是如是.以一切法及諸有情皆不出過
平等性故.如平等性當知真如廣說乃至不思議界亦復如是.諸法異生及諸聖者於
真如等無差别故。具夀善現復白佛言.若諸異生及諸聖者幷一切法平等之性無差

回页首

别者.今一切法及諸有情相各異故性亦應異.是則法性亦應各異.謂色乃至識相各
異故性亦應異.眼處乃至意處相各異故性亦應異.色處乃至法處相各異故性亦應
異.眼界乃至意界相各異故性亦應異.色界乃至法界相各異故性亦應異.眼識界乃
至意識界相各異故性亦應異.眼觸乃至意觸相各異故性亦應異.眼觸爲緣所生諸
受乃至意觸爲緣所生諸受相各異故性亦應異.地界乃至識界相各異故性亦應異.
因緣乃至增上緣相各異故性亦應異.從緣所生諸法相各異故性亦應異.無明乃至
老死相各異故性亦應異.貪瞋癡相各異故性亦應異.異生見趣相各異故性亦應異.
四靜慮四無量四無色定相各異故性亦應異.四念住乃至八聖道支相各異故性亦
應異.空無相無願解脫門相各異故性亦應異.內空乃至無性自性空相各異故性亦
應異.真如乃至不思議界相各異故性亦應異.苦集滅道聖諦相各異故性亦應異.布
施波羅蜜多乃至般若波羅蜜多相各異故性亦應異.八解脫乃至十遍處相各異故
性亦應異.淨觀地乃至如來地相各異故性亦應異.極喜地乃至法雲地相各異故性

回页首

亦應異.一切陀羅尼門三摩地門相各異故性亦應異.五眼六神通相各異故性亦應
異.如來十力乃至十八佛不共法相各異故性亦應異.三十二大士相八十隨好相各
異故性亦應異.無忘失法恆住捨性相各異故性亦應異.一切智道相智一切相智相
各異故性亦應異.愚夫異生乃至如來相各異故性亦應異.善非善法相各異故性亦
應異.有記無記法相各異故性亦應異.有漏無漏法相各異故性亦應異.世閒出世閒
法相各異故性亦應異.有爲無爲法相各異故性亦應異.世尊如是法等[一]相若各異是
則法性亦應各異.云何於諸異相法等可得安立法性一相.云何菩薩摩訶薩行深般
若波羅蜜多時不分别法及諸有情有種種性.若菩薩摩訶薩不分别法及諸有情有
種種性則應不能行深般若波羅蜜多.若不能行甚深般若波羅蜜多則應不能從一
菩薩地至一菩薩地.若定不能從一菩薩地至一菩薩地則應不能趣入菩薩正性離
生.若定不能趣入菩薩正性離生則應不能超諸聲聞及獨覺地.若定不能超諸聲聞
及獨覺地則應不能圓滿神通波羅蜜多.若定不能圓滿神通波羅蜜多則應不能於
注:
[一]原作性字.今依麗本番本改.

回页首

諸神通遊戲自在.若定不能於諸神通遊戲自在則應不能圓滿布施波羅蜜多乃至
般若波羅蜜多.若定不能圓滿布施波羅蜜多乃至般若波羅蜜多則應不能從一佛
國趣一佛國親近供養諸佛世尊.若定不能從一佛國趣一佛國親近供養諸佛世尊
則應不能於諸佛所種諸善根.若定不能於諸佛所種諸善根則應不能嚴淨佛土成
熟有情.若定不能嚴淨佛土成熟有情則應不能證得無上正等菩提轉正法輪度有
情衆令其永離惡趣生死。佛告善現.如汝所言若諸異生及諸聖者幷一切法平等之
性無差别者.今一切法及諸有情相各異故性亦應異是則法性亦應各異.云何於諸
異相法等可得安立法性一相云何菩薩摩訶薩行深般若波羅蜜多時不分别法及
諸有情有種種性乃至廣說.善現於意云何諸色法性是空性不諸受想行識法性是
空性不如是乃至一切有爲無爲法性是空性不.善現對曰如是如是一切法性皆是
空性.佛告善現於意云何.於空性中法等異相爲可得不謂色異相廣說乃至一切有
爲無爲異相爲可得不.善現對曰不也世尊於空性中一切異相皆不可得.佛告善現

回页首

由此當知法平等性非卽一切愚夫異生非離一切愚夫異生.如是乃至非卽如來應
正等覺非離如來應正等覺.法平等性非卽色非離色.非卽受想行識非離受想行識.
如是乃至非卽有爲及無爲法非離有爲及無爲法。具夀善現復白佛言.法平等性爲
是有爲爲是無爲。佛告善現.法平等性非是有爲非是無爲.然離有爲法無爲法不可
得.離無爲法有爲法亦不可得。善現當知.若有爲界若無爲界.如是二界非合非散無
色無見無對一相所謂無相.一切如來應正等覺依世俗說不依勝義.所以者何非勝
義中身行語行意行可得.非離身行語行意行勝義可得.善現當知卽有爲法及無爲
法平等法性說名勝義.非離一切有爲無爲别有勝義.是故菩薩摩訶薩行深般若波
羅蜜多時.不動勝義而行菩薩摩訶薩行.成熟有情嚴淨佛土.證得無上正等菩提轉
妙法輪.度有情衆令其永離生老病死證得究竟常樂涅槃。
第二分空性品第八十五
[一]爾時具夀善現白佛言.世尊若諸法等平等之性皆本性空.此本性空於一切法非能
注:
[一]以下秦本如化品第八十七.番本品第七十一.又初分無動法性品第七十六.三分不分品.

回页首

所作.云何菩薩摩訶薩行深般若波羅蜜多時不動勝義以四攝事饒益有情。佛告善
現.如是如是一切法等平等之性皆本性空此本性空於一切法非能所作.然諸菩薩
能爲有情以布施等作饒益事.若諸有情自知諸法皆本性空則諸如來及諸菩薩不
現神通作希有事.謂於諸法本性空中雖無所動而令有情遠離種種妄想顛倒.謂令
有情遠離我想有情想乃至知者見者想.亦令遠離色乃至識想.眼處乃至意處想.色
處乃至法處想.眼界乃至意界想.色界乃至法界想.眼識界乃至意識界想.眼觸乃至
意觸想.眼觸爲緣所生諸受乃至意觸爲緣所生諸受想.地界乃至識界想.無明乃至
老死想.亦令遠離有爲界想住無爲界解脫一切生老病死.無爲界者卽諸法空.依世
俗說名無爲界。具夀善現復白佛言.[一]由何空故說諸法空。佛告善現.由想空故說諸法
空.復次善現於意云何若變化身復作化事此有實事而不空耶.善現對曰諸所變化
都無實事一切皆空。佛告善現.變化與空如是二法非合非散.此二俱以空空故空.不
應分别是空是化.所以者何非空性中有空有化二事可得.以一切法畢竟空故.復次
注:
[一]勘番本問意.謂由何法而空.次答由一切想而空.

回页首

善現.無色非化.無受想行識非化.諸是化者無不皆空.餘法有情應知亦爾。具夀善現
復白佛言.藴界處等世閒諸法及諸有情可皆是化.四念住等出世閒法及諸有情豈
亦是化。佛告善現.一切世閒出世法等無非是化.然於其中[一]有聲聞化有獨覺化有菩
薩化有如來化有煩惱化有諸業化.由此因緣我說一切皆如變化等無差别。具夀善
現復白佛言.一切斷界.所謂預流一來不還阿羅漢果獨覺如來永斷煩惱習氣相續.
豈亦是化。佛告善現.如是諸法.[二]若與生滅二相合者亦皆是化。具夀善現復白佛言.何
法非化。佛告善現.若法不與生滅相合.是法非化。具夀善現復白佛言.何法不與生滅
相合。佛告善現.不虚誑法卽是涅槃.此法不與生滅相合是故非化。具夀善現復白佛
言.如世尊說平等法性一切皆空.無能動者.無二可得.無有少法非自性空.如何涅槃
可說非化。佛告善現如是如是如汝所說無有少法非自性空.此自性空非聲聞作非
獨覺作非菩薩作非如來作亦非餘作.有佛無佛其性常空.此卽涅槃.[三]是故我說涅槃
非化.非實有法名爲涅槃可說無生無滅非化.復次善現我爲新學諸菩薩說涅槃非
注:
[一]勘番本.意謂有由聲聞所化云云.
[二]勘番本.意謂若生滅法隨應皆化.次云若無生無滅者乃非化.
[三]番本無此一段文.

回页首

化非别實有不空涅槃.是故不應執此爲難。爾時善現便白佛言.云何方便教誡教授
新學菩薩令知諸法自性常空。佛告善現.豈一切法先有後無而不常空.然一切法先
旣非有後亦非無.自性常空不應驚怖.應作如是方便善巧教誡教授新學菩薩令知
諸法自性常空。[一]時薄伽梵說是經已.無量菩薩摩訶薩衆慈氏菩薩而爲上首.具夀善
現及舍利子大採菽氏大迦葉波阿難陀等諸大聲聞.及諸天龍阿素洛等一切大衆.
聞佛所說皆大歡喜信受奉行。
大般若波羅蜜多經卷第四百七十八
注:
[一]秦本番本缺此結文.秦本次有常啼曇無竭及囑累三品.番本三品文前幷有分别菩薩學常啼得多定門二品.共五品三卷.


大般若經第二会序

大般若經第二分方便般若
方便般若二十品
校勘說明
卷第四百五十九
卷第四百六十
卷第四百六十一
卷第四百六十二
卷第四百六十三
卷第四百六十四
卷第四百六十五
卷第四百六十六
卷第四百六十七
卷第四百六十八
卷第四百六十九
卷第四百七十
卷第四百七十一
卷第四百七十二
卷第四百七十三
卷第四百七十四
卷第四百七十五
卷第四百七十六
卷第四百七十七
卷第四百七十八
大般若經第二会序

大般若經第二會序
[一]唐西明寺沙門玄則製

觀夫委契中道攄妙軌於無垠.流賞一歸漾玄津於有截.何嘗不首情而汲悟卽事以
排疑.疑繁而誨自廣悟初而訪逾篤.所以重指鷲阿再扣龍衆.慧命相聚則善現居宗.
法忍爲羣則妙祥端首.旣而搖區示警闢宇開嚴.舌掩大千身分巨億.光汎慈影而六
趣霑和.聲颺法言而十方動訊.旣駭殊觀方希祕奬。或謂迹高類誕情昏佇析.故嘗言
曰.殉蠡管之察是病高深.執蟪菌之辰終欺歲祀。夫以淺定微術猶擅五通.小善片言
實應千里.況埏孕羣品彈壓衆靈.萬期一會窮冥極遠.是使微塵刹土不動而遊.恆沙
諸佛不謀而證.非般若至賾其孰能致此。是用十空瑩曬七如朗聽.雖惱趣森横寂岸
層[一]迥.莫不同幻蘂之開落不滅不生.比夢象之姸媸無染無淨.飇谷投響則譽毁共銷.
月池寖色則物我俱謝。文優理詣.感通悟永.凡有八十五品七十八卷.卽舊大品光讚
放光.然大品之於光讚詞倍豐而加美.卽明此分之於大品文益具而彌正.攢輝校寶

注:
[一]原缺首四字.依明本加.
[二]原作迴.依可洪音義改.

回页首

豈不盛歟。


大般若經第五分品目

大般若經第五分

大般若經第五分品目

校勘說明

大般若波羅蜜多經卷第五百五十六

大般若波羅蜜多經卷第五百五十七

大般若波羅蜜多經卷第五百五十八

大般若波羅蜜多經卷第五百五十九

大般若波羅蜜多經卷第五百六十

大般若波羅蜜多經卷第五百六十一

大般若波羅蜜多經卷第五百六十二

大般若波羅蜜多經卷第五百六十三

大般若波羅蜜多經卷第五百六十四

大般若波羅蜜多經卷第五百六十五

大般若經第五會序

大般若經第五分


大般若經第五分品目

大般若經第五分

大般若經第五分品目

校勘說明

大般若波羅蜜多經卷第五百五十六

大般若波羅蜜多經卷第五百五十七

大般若波羅蜜多經卷第五百五十八

大般若波羅蜜多經卷第五百五十九

大般若波羅蜜多經卷第五百六十

大般若波羅蜜多經卷第五百六十一

大般若波羅蜜多經卷第五百六十二

大般若波羅蜜多經卷第五百六十三

大般若波羅蜜多經卷第五百六十四

大般若波羅蜜多經卷第五百六十五

大般若經第五會序

大般若經第五分品目
善現品第一 天帝品第二
窣堵波品第三 神咒品第四
設利羅品第五 經典品第六
迴向品第七 地獄品第八
清淨品第九 不思議品第十
魔事品第十一 真如品第十二
甚深相品第十三 船等喻品第十四
如來品第十五 不退品第十六
貪行品第十七 姊妹品第十八
夢行品第十九 勝意樂品第二十
修學品第二十一 根栽品第二十二

回页首

  付囑品第二十三 　見不動佛品第二十四
小品道行．四分異譯．五敘中三．而缺前後。敘中三者．敘須菩提般若．信解般若．實相
般若也。缺前後者．缺前舍利弗般若．缺後方便般若也。五分與四分一類．文約而義
豐。文約則最便初機．義豐則易知梗槪。欲少讀文而周知至義者．其唯五分乎。今且
讀五分三周般若之文。初周須菩提般若者．此有其二。一曰三乘三解脫門．無所攝
受三昧名空解脫門．無所取著三昧名無相解脫門．如幻三昧名無願解脫門。三定
總持．教唯是一．仁者見仁．乘則有三．非三三昧但聲聞事也。二曰摩訶衍三事．悲以
被功德鎧．定以發趣大乘．空以乘大乘。行是三事而無縛無解．無二無二處。如是等
等.讀善現品。次周信解般若者．此有其二。一曰帝釋般若．爲始學人歆之以福．彼功
德校量．福之福有邊．智之福無邊。如是等等．讀天帝品窣堵波品神咒品設利羅品
經典品。二曰彌勒般若．爲久學人教誡其極．彼隨喜迴向．有相義非極．無相義乃極。
夫無相義者．絕幖幟名言而畢竟清淨也。如是等等．讀迴向品地獄品清淨品。三周

回页首

實相般若者．此有其三。一曰所學處．信解則却魔．却魔由孝護。般若爲諸佛母。能生
如來．能示世閒諸法實相。般若爲拔情大事出現．爲佛性不思議事出現．爲異生不
可稱量無數量無等等事出現。如王大臣．一切成辦。如是等等．讀不思議品魔事品
真如品甚深相品船等喻品。二曰能學人．初業學人．近友發願而已。信解學人．離毒
勝解以觀其相．求智度生遣法不執隨順無邊以顯其行．不離法如不離巧便住平
等心語以闡深義。不退轉學人．有十五復次殊特狀相．有四復次其餘狀相以觀其
相.涅槃義空義集證義心生滅真如義以闡深義．夢行願行不證行無慢行空離行
不行行以顯其行。如是等等．讀如來品不退品貪行品姊妹品夢行品勝意樂品。三
曰如是學．一不爲聲聞及與魔喜學．二不爲盡滅遠離學．三不起一切惡念俱行而
攝一切功德勝利學．四願樂隨喜學．五幻心證幻法學．六無分别學．七非堅固學．八
爲佛所讚學。而終之以付囑久住．示境起信。如是等等．讀修學品根栽品付囑品見
不動佛品。善巧義是般若義．於三三昧爲無相。空義不動義．則爲空爲無作。空然後

回页首

能善巧．空如不善巧．趣寂聲聞．焦芽缺用。不動然後乃善巧．不動如不善巧．一切有
情昧本性空．誰復有能長劫捨身始終求智。故三三昧攝一切盡．而究其至極．唯善
巧爲盡。持一善巧以馭一切．一切成辦．一切如如．自在縱横無復有過。故唯善巧．能
事畢矣。涅槃不思議果．非般若巧便行而誰能至哉。學者莫不談空．然要知空有二
義．一無所有之藴執義．二無自性之佛性義。若准前義．空則無所有．不可得．不可說．
不知不見．如是不見亦復不見。夫不見者．不見有情之執見耳．遮遣五藴以顯示涅
槃耳。若准後義．空則無盡。無量無邊．卽是藴等．亦名真如．亦名涅槃．亦名菩提．亦名
法界．又安在其可遣滅也哉。故唯善巧．空然後有用．有用然後能行。般若者用也．用
也者行也。刹那息風斷．非復有生．一息不善巧．非復能行．寧可忽諸。


校勘說明

大般若經第五分

大般若經第五分品目

校勘說明

大般若波羅蜜多經卷第五百五十六

大般若波羅蜜多經卷第五百五十七

大般若波羅蜜多經卷第五百五十八

大般若波羅蜜多經卷第五百五十九

大般若波羅蜜多經卷第五百六十

大般若波羅蜜多經卷第五百六十一

大般若波羅蜜多經卷第五百六十二

大般若波羅蜜多經卷第五百六十三

大般若波羅蜜多經卷第五百六十四

大般若波羅蜜多經卷第五百六十五

大般若經第五會序

校勘說明
一． 般若經梵有廣中略三本．華番皆有初二三四五五分。求其三文歸類足資對勘
者．梵廣．番初．華初．一類也。梵中．番之二三四．華之二三．一類也。梵略．番五．華四．一類
也。獨華之五分無可歸類．對勘無資矣。今設方便．其一類勘．五分雖孤傳．然是四分
之節本．仍用華之四分番之八千頌爲同類之資校。又梵三華五．雖各區其類．但繁
簡之差．又用華之二分爲别類之資校。其二刻勘．則用北宋南宋麗元明五刻耳。
二.類勘之章段開合處．皆爲標出。其以五分對勘二分四分不同者．附註曰．以下略
同二分某品．四分某品．或四分此處不分品。復由四分對勘番本八千頌．有與四分
不同者．則附註曰．番本作某品．或番本此處不分品。其相同者．悉略不註。
三.類勘之文句歧異處．亦爲標出。其以五分對勘四分不同者．皆註出曰．四分云云。
更勘番本．有與四分相同者．註曰．番同。其不同者．悉略不註。
四.類勘之意義較暢處．亦爲標出。其以五分對勘四分者．擇最註出曰．勘四分云云。

回页首

其勘番本附註者．例同。因此而見奘譯不愜者．幷加按語曰．今譯云云。
五.刻勘之主本用南宋本．以對校餘刻．有文字理長者．皆從改正．附註曰．原作某．依
餘某本改。其據餘刻刪補者．例同此。
六.刻勘所用宋麗元明諸刻．悉依日本弘教正藏及大正大藏經附註．所用番本．則
據北平經局刻本般若八千頌。h!phags-pa c#es-rab-kyi pha-rol-tu phyin-pa brgyad-
ston%-pa．


大般若經卷五百五十六

大般若經第五分

大般若經第五分品目

校勘說明

大般若波羅蜜多經卷第五百五十六

大般若波羅蜜多經卷第五百五十七

大般若波羅蜜多經卷第五百五十八

大般若波羅蜜多經卷第五百五十九

大般若波羅蜜多經卷第五百六十

大般若波羅蜜多經卷第五百六十一

大般若波羅蜜多經卷第五百六十二

大般若波羅蜜多經卷第五百六十三

大般若波羅蜜多經卷第五百六十四

大般若波羅蜜多經卷第五百六十五

大般若經第五會序

大般若波羅蜜多經卷第五百五十六
[一]唐三藏法師玄奘奉詔譯
第五分善現品第一
[二]如是我聞一時.薄伽梵住王舍城鷲峯山頂.與大苾芻衆[三]萬二千人俱.皆阿羅漢.具夀
善現舍利子等而爲上首.除阿難陀獨居學地。[四]復有無量無數菩薩摩訶薩.得無礙辯.
慈氏菩薩妙吉祥菩薩等而爲上首。[五]爾時世尊告善現曰.汝以辯才應爲菩薩摩訶薩
衆宣示般若波羅蜜多.令諸菩薩摩訶薩衆修行般若波羅蜜多速得成辦。時舍利子
作是念言.具夀善現爲以自力爲諸菩薩摩訶薩衆宣示般若波羅蜜多.爲是如來威
神之力。爾時善現知舍利子心之所念便告之言.諸佛弟子有所宣示.皆是如來威神
之力。何以故.舍利子.佛爲弟子宣示法要.彼依佛教精勤修學乃至證得諸法實性.證
已爲他有所宣示.若與法性能不相違.皆是如來威神所致.亦是所證法性等流.是故
我當爲諸菩薩宣示般若波羅蜜多皆是如來威神之力。爾時善現便白佛言.世尊使
注:
[一]原無唐字.依明本加.次下各卷均同.
[二]以下略同二分緣起品第一.四分妙行品第一.番本作一切相智行品.
[三]四分作千二百五十人俱.并敘羅漢諸德.番同.
[四]四分缺此三句.番同.
[五]以下略同二分善現品第六.二分歡喜品觀照品無等等品舌根品.此處均缺.

回页首

我爲諸菩薩摩訶薩衆宣示般若波羅蜜多令諸菩薩摩訶薩衆修行般若波羅蜜多
速得成辦.世尊.所言諸菩薩者何法增語謂爲菩薩。世尊.我不見有法可名菩薩摩訶
薩.亦不見有法可名般若波羅蜜多.世尊.我於菩薩及菩薩法不見不得.亦復不見不
得般若波羅蜜多.云何使我爲諸菩薩摩訶薩衆宣示般若波羅蜜多.世尊.我教何等
菩薩摩訶薩修行何等般若波羅蜜多令速成辦。世尊.若菩薩摩訶薩聞說是語心不
沈沒亦無退屈不驚不怖如說而住修行般若波羅蜜多.[一]是菩薩摩訶薩應教般若波
羅蜜多令速成辦。[二]若無所執.卽是般若波羅蜜多。[三]復次世尊.若菩薩摩訶薩修行般若
波羅蜜多應如是學.謂不執著是[四]菩薩心.何以故.是心非心.本性淨故。時舍利子問善
現言.[五]爲有是心非心性不。善現反問舍利子言.心非心性若有若無爲可得不.舍利子
言不也善現。善現便語舍利子言.心非心性若有若無旣不可得.如何可問爲有是心
非心性不。時舍利子問善現言.何等名爲心非心性。善現答言.若無變壞亦無分别.是
則名爲心非心性。時舍利子讚善現言.善哉善哉誠如所說.佛說仁者住無諍定最爲
注:
[一]勘四分.意謂是卽教授菩薩般若令成辦也.
[二]四分缺此句.番同.按語意應貫下段.
[三]以下略同二分離生品第七.
[四]四分作大菩提心.番同.
[五]勘番本此段先問爲有非心性之心否.善現反問以明非心性尚不可得何况彼心.次舍利弗乃問何謂非心性.今譯文晦.

回页首

第一.實如聖言.若菩薩摩訶薩聞說是語心不沈沒亦無退屈不驚不怖如說而住修
行般若波羅蜜多.是菩薩摩訶薩已於無上正等菩提得不退轉.若菩薩摩訶薩如是
觀察心非心性.是菩薩摩訶薩不離般若波羅蜜多。若諸有情欲勤修學.或聲聞地或
獨覺地或菩薩地.皆於般若波羅蜜多應常聽聞受持讀誦令善通利如說修行.所以
者何.於此般若波羅蜜多甚深教中廣說一切所應學[一]法.諸菩薩摩訶薩於此般若波
羅蜜多精勤修學於一切處皆得善巧。[二]爾時善現復白佛言.[三]我於菩薩心不知亦不得.
於我菩薩摩訶薩衆及於般若波羅蜜多俱不見有實事可得.云何令我爲諸菩薩摩
訶薩衆宣示般若波羅蜜多。世尊.我觀一切若生若滅若染若淨都不可得.而於其中
說有菩薩般若名等便有疑悔。世尊.菩薩等名俱無決定亦無住處.所以者何.菩薩名
等都無所有.無所有法無定無住。若菩薩摩訶薩聞說是事心不沈沒亦不退屈不驚
不怖.當知是菩薩摩訶薩決定安住不退轉地.以無所住而爲方便住無所住。復次世
尊.諸菩薩摩訶薩行深般若波羅蜜多不應住色.亦不應住受想行識.所以者何.若住
注:
[一]四分次有一段.謂菩薩欲求菩提成就巧便.當於此聞修云云.番同.
[二]以下略同二分勝軍品第八.
[三]四分作我觀菩薩唯名不知不得.不見實事.般若亦爾.番同.

回页首

於色便作色行非行深般若波羅蜜多.若住受想行識便作受想行識行非行深般若
波羅蜜多。所以者何.非作行者能攝受般若波羅蜜多.若不能攝受般若波羅蜜多則
不能修習般若波羅蜜多.若不能修習般若波羅蜜多則不能圓滿般若波羅蜜多.若
不能圓滿般若波羅蜜多則不能成辦一切智智.若不能成辦一切智智便不能益所
益有情。所以者何.色不應攝受.受想行識亦不應攝受.般若波羅蜜多亦不應攝受.色
不可攝受故卽非色.受想行識亦不可攝受故卽非受想行識.般若波羅蜜多亦不可
攝受故便非般若波羅蜜多.諸菩薩摩訶薩應如是學甚深般若波羅蜜多。若如是學
甚深般若波羅蜜多.是名菩薩[一]無所攝受三摩地輪.廣大資具無量無出.不爲一切聲
聞獨覺之所引奪.亦不攝受一切智智。所以者何.是一切智智非取相修得.諸取相者
皆是煩惱.若取修得一切智智者則勝軍梵志於一切智智不應信解。是勝軍梵志雖
由信解力歸趣佛法名隨信行.而能以少分智觀一切法性空悟入一切智智.旣悟入
已不取色相亦不取受想行識相.不以喜樂觀見此智.[二]不以得聞觀見此智.不以內色
注:
[一]四分作於一切法無攝受定.廣大無對無量决定.番同.攝受意謂執取.不爲一切句意謂不與二乘相共.
[二]四分缺此句.番同.勘二分云.不以內外等得現觀而觀.亦無聞義.

回页首

觀見此智.不以外色觀見此智.不以內外色觀見此智.亦不離色觀見此智.不以內受
想行識觀見此智.不以外受想行識觀見此智.不以內外受想行識觀見此智.亦不離
受想行識觀見此智.勝軍梵志以如是等諸離相門於一切智智深生信解名隨信行.
於一切法皆無取著。如是梵志以離相門於一切智智得信解已.於一切法皆不取相.
亦不思惟無相諸法.如是梵志由勝解力於一切法不取不捨無得無證.時彼梵志於
自信解乃至涅槃亦不取著.以真法性爲定量故。世尊.是菩薩摩訶薩甚深般若波羅
蜜多不攝受色亦不攝受受想行識.雖於諸法無所攝受.若未圓滿如來十力四無所
畏四無礙解及十八佛不共法等.終不中道入般涅槃.當知如是諸菩薩摩訶薩甚深
般若波羅蜜多雖無取著而能成辦一切智智利益安樂一切有情。復次世尊.諸菩薩
摩訶薩行深般若波羅蜜多應如是觀.何謂般若波羅蜜多.[一]是誰般若波羅蜜多.若法
無所有不可得是般若波羅蜜多耶.無所有中無彼無此[二]何所繫屬。世尊.若菩薩摩訶
薩於如是事審觀察時心不沈沒亦無退屈不驚不怖.當知是菩薩摩訶薩不離般若
注:
[一]四分作何故名般若.般若爲何所作.
[二]四分作何所徵詰.

回页首

波羅蜜多。時舍利子問善現言.何因緣故色離色性.受想行識離受想行識性.般若波
羅蜜多離般若波羅蜜多性.而說菩薩摩訶薩不離般若波羅蜜多。善現答言.如是如
是色離色性受想行識離受想行識性般若波羅蜜多離般若波羅蜜多性.如是[一]諸法
相亦離性.性亦離相.相亦離相.性亦離性.能相所相俱不可得.若菩薩摩訶薩能如實
知如是義者不離般若波羅蜜多。時舍利子問善現言.若菩薩摩訶薩於此中學速能
成辦一切智智耶。善現答言.如是如是若菩薩摩訶薩於此中學速能成辦一切智智.
何以故.舍利子.是菩薩摩訶薩知一切法無生滅故.舍利子.若菩薩摩訶薩能如是行
則爲鄰近一切智智。[二]復次舍利子.諸菩薩摩訶薩若行色爲行相.若行色生爲行相.若
行色壞爲行相.若行色滅爲行相.若行色空爲行相.若謂我能行是行有所得.若行受
想行識爲行相.若行受想行識生爲行相.若行受想行識壞爲行相.若行受想行識滅
爲行相.若行受想行識空爲行相.若謂我能行是行有所得.若菩薩摩訶薩作如是念
我是菩薩能行般若波羅蜜多是爲行相.若菩薩摩訶薩作如是念能如是行者是修
注:
[一]勘番本.意謂諸相亦離相之自性.相所依亦離所依自性.彼自性亦離自性之相.今譯不明.
[二]以下略同二分行相品第九.

回页首

行般若波羅蜜多亦爲行相.當知是菩薩無方便善巧。時舍利子問善現言.諸菩薩摩
訶薩當云何行名行般若波羅蜜多。善現答言.諸菩薩摩訶薩若不行色.不行色相.不
行色生.不行色壞.不行色滅.不行色空.是行般若波羅蜜多。諸菩薩摩訶薩若不行受
想行識.不行受想行識相.不行受想行識生.不行受想行識壞.不行受想行識滅.不行
受想行識空.是行般若波羅蜜多。若菩薩摩訶薩不取行.不取不行.不取亦行亦不行.
不取非行非不行.於不取亦不取.是行般若波羅蜜多。何以故.舍利子.以一切法皆不
可取不可隨行不可執受.離性相故。如是名爲諸菩薩摩訶薩於一切法[一]無生定輪.廣
大資具無量無出.不共一切聲聞獨覺.若菩薩摩訶薩安住此定疾證無上正等菩提。
爾時善現承佛神力復告大德舍利子言.若菩薩摩訶薩雖安住此定而不見此定.亦
不著此定.亦不念言我於此定已正當入.彼如是等思惟分别由此定力一切不起.當
知已爲過去如來應正等覺授與無上正等菩提不退轉記。時舍利子問善現言.若菩
薩摩訶薩由住此定已爲過去諸佛世尊現前授記.是菩薩摩訶薩爲能顯示如是定
注:
[一]勘四分.此卽前文無攝受三摩地輪.

回页首

不。善現答言.不也舍利子.何以故.是善男子於如是定無知無想。舍利子言.具夀說彼
諸善男子於如是定無知無想耶。善現報言.我定說彼諸善男子於如是定無知無想.
所以者何.如是諸定無所有故.彼善男子於如是定無知無想。如是諸定於一切法亦
無知無想.所以者何.以一切法無所有故。時薄伽梵讚善現言.善哉善哉如汝所說.故
我說汝住無諍定最爲第一.諸菩薩摩訶薩欲學般若波羅蜜多應如是學.若如是學
名學般若波羅蜜[一]多。時舍利子便白佛言.若菩薩摩訶薩能如是學名真學般若波羅
蜜多耶。佛告舍利子.若菩薩摩訶薩能如是學名真學般若波羅蜜多。時舍利子復白
佛言.諸菩薩摩訶薩如是學時於何法學。佛告舍利子.諸菩薩摩訶薩如是學時非於
法學.何以故.舍利子.如諸愚夫異生所執非一切法如是有故。時舍利子復白佛言.若
爾諸法如何而有。佛告舍利子.如無所有如是而有。若於如是無所有法不能了達說
爲無明.愚夫異生於一切法無所有性無明貪愛增上勢力分别執著斷常二邊.由此
不知不見諸法無所有性分别諸法.由分别故便生執著.由執著故分别諸法無所有
注:
[一]四分次云以無所得爲方便故.下卽有一段問答學時於一切皆以無得爲方便否.

回页首

性由此於法不見不知.以於諸法不見不知分别過去未來現在.由分别故貪著名色.
著名色故分别執著無所有法.於無所有法分别執著故於如實道不知不見不能出
離三界生死不信諦法不覺實際.是故墮在愚夫數中.由斯菩薩摩訶薩衆於法性相
都無執著。時舍利子復白佛言.諸菩薩摩訶薩如是學時豈不求學一切智智。佛告舍
利子.諸菩薩摩訶薩如是學時亦不求學一切智智.然諸菩薩如是學時雖無所學而
名真學一切智智.速能成辦一切智智。[一]爾時具夀善現便白佛言.世尊.設有人來作如
是問幻士若學一切智智彼亦能成辦一切智智不.我得此問當云何答。佛言善現.我
還問汝隨汝意答.於意云何幻異色受想行識不。善現答言.幻不異色色不異幻.幻卽
是色色卽是幻.受想行識亦復如是。佛告善現.於意云何.五取藴中起想等想施設言
說假名菩薩摩訶薩不。善現對曰.如是世尊。佛告善現.諸菩薩摩訶薩求趣無上正等
菩提修學般若波羅蜜多一切皆如幻士修學.何以故.幻士卽是五取藴故.所以者何.
我說五藴眼等六根皆如幻化都非實有。具夀善現復白佛言.若菩薩摩訶薩新學大
注:
[一]以下略同二分幻喻品第十.

回页首

乘聞如是說.其心將無驚怖退屈。佛告善現.若菩薩摩訶薩新學大乘親近惡友聞如
是說心便驚怖則生退屈.若近善友雖聞此說而不驚怖亦無退屈。具夀善現便白佛
言.何等名爲菩薩惡友。佛告善現.諸菩薩惡友者.謂教菩薩厭離[一]般若波羅蜜多.捨菩
提心取諸法相.令學取相世俗書典.令學聲聞相應經法.又令習近衆魔事業.此等名
爲菩薩惡友。具夀善現復白佛言.何等名爲菩薩善友。佛告善現.諸菩薩善友者.謂教
菩薩勤修般若波羅蜜多.乃至爲說魔事魔過令其覺知方便棄捨.此菩薩名爲新學
菩薩大誓莊嚴真淨善友。[二]具夀善現復白佛言.菩薩者是何句義。佛告善現.學一切法
無著無礙.覺一切法無著無礙求證菩提.故名菩薩。具夀善現復白佛言.此復何緣名
摩訶薩。佛告善現.以諸菩薩於大有情衆中當爲上首故復名摩訶薩。[三]時舍利子便白
佛言.我今樂說摩訶薩義唯願聽許。佛告舍利子.隨汝意說。舍利子言.以諸菩薩方便
善巧爲諸有情宣說法要令斷我見有情見命者見補特伽羅見有見無見斷常見等.
依如是義名摩訶薩。爾時善現亦白佛言.我今樂說摩訶薩義唯願聽許。佛告善現.隨
注:
[一]四分具說六度.番同.
[二]以下略同二分譬喻品第十一.
[三]以下略同二分斷諸見品第十二.

回页首

汝意說。善現白言.以諸菩薩發菩提心無等等心聲聞獨覺不能引心.於如是心亦不
執著.所以者何.一切智心是真無漏不墮三界.不應於中而生執著.依如是義名摩訶
薩。時舍利子問善現言.何因緣故於如是心亦不執著。善現答言.如是諸心無心性故
不應執[一]著。[二]時滿慈子亦白佛言.我今樂說摩訶薩義. 唯願聽許。佛告滿慈子.隨汝意說。
滿慈子言.以諸菩薩普爲利樂一切有情被大願鎧故.[三]發趣大乘故.乘大乘故.名摩訶
薩。[四]爾時善現便白佛言.如世尊說諸菩薩摩訶薩被大願鎧.齊何言諸菩薩摩訶薩被
大願鎧。佛告善現.諸菩薩摩訶薩作如是念我應度脫無量無數無邊有情入無餘依
般涅槃界.雖作是事而無有法及諸有情得涅槃者.何以故.諸法實性法應爾故。譬如
幻師或彼弟子於四衢道化作大衆互相加害.於意云何此中有實相害事不。善現對
曰.不也世尊。佛告善現.諸菩薩摩訶薩亦復如是.雖現度脫無量無數無邊有情入無
餘依般涅槃界而無有法及諸有情得涅槃者.若菩薩摩訶薩聞如是事不驚不怖亦
無退屈.當知是菩薩摩訶薩被大願鎧。爾時善現便白佛言.如我解佛所說義者.諸菩
注:
[一]四分下有是心非心性否一段問答.番同.
[二]以下略同二分六到彼岸品第十三.次乘大乘品.此處缺.
[三]勘番本意謂趣入大乘故.安住大乘故.次下同.
[四]以下略同二分無縛解品第十五.

回页首

薩摩訶薩不被大願鎧.當知是爲被大願鎧。佛告善現.如是如是.所以者何.一切智智
無造無作.一切有情亦無造無作.諸菩薩摩訶薩爲欲饒益彼有情故被大願鎧.所以
者何.色非造非不造非作非不作.受想行識亦非造非不造非作非不作.何以故.色乃
至識不可得故。具夀善現便白佛言.如我解佛所說義者.色乃至識無染無淨.所以者
何.色無縛無脫.受想行識亦無縛無脫。時滿慈子問善現言.尊者說色無縛無脫說受
想行識亦無縛無[一]脫耶。善現答言.如是如是。滿慈子言.說何等色無縛無脫.說何等受
想行識亦無縛無脫耶。善現答言.說如幻士色無縛無脫.說如幻士受想行識亦無縛
無脫.所以者何.色乃至識無所有故無縛無脫.遠離故無縛無脫.寂靜故無縛無脫.無
生滅故無縛無脫.是名菩薩發趣大乘被大願鎧。時滿慈子聞如是說.歡喜信受默然
而住。[二]爾時善現便白佛言.諸菩薩摩訶薩發趣大乘.云何大乘.云何菩薩發趣大乘.如
是大乘從何處出至何處住.誰復乘是大乘而出。佛告善現.言大乘者.卽是無量無數
增語無邊功德共所成故。[三]云何菩薩發趣大乘者.謂諸菩薩勤修六種波羅蜜多.能從
注:
[一]四分兼問五藴真如無縛無脫.次答例知.
[二]以下略同二分三摩地品第十六.次念住品.此處缺.
[三]以下略同二分修治品第十八.

回页首

一地進趣一地.是名菩薩發趣大乘。[一]如是大乘從何處出至何處住者.謂此大乘從三
界中出.至一切智智中住.然以無二爲方便故無出無住。誰復乘是大乘出者.都無乘
是大乘出者.所以者何.能乘所乘如是二法俱無所有.無所有中誰乘何法可名乘者。
[二]具夀善現復白佛言.如是大乘普勝一切世閒天人阿素洛等。[三]如是大乘與虚空等.譬
如虚空普能容受無量無數無邊有情.大乘亦爾普能容受無量無數無邊有情.又如
虚空無來無去無住可見.大乘亦爾無來無去無住可見.又如虚空前後中際皆不可
得.大乘亦爾前後中際皆不可得.三世平等故名大乘。佛告善現.善哉善哉.如是如是
如汝所說。[四]時滿慈子便白佛言.世尊先教大德善現爲諸菩薩摩訶薩衆宣示般若波
羅蜜多.而今何故乃說大乘。爾時善現卽白佛言.我說大乘將無違越所說般若波羅
蜜多。佛告善現.汝[五]說大乘皆順般若波羅蜜多無所違越。[六]具夀善現復白佛言.我都不
得前際後際中際菩薩.色無邊故菩薩亦無邊.受想行識無邊故菩薩亦無邊.卽色離
色菩薩無所有不可得.卽受想行識離受想行識菩薩亦無所有不可得.如是世尊我
注:
[一]以下略同二分出住品第十九.
[二]以下略同二分超勝品第二十.
[三]以下略同二分無所有品第二十一.
[四]以下略同二分隨順品第二十二.
[五]四分作前來所說種種大乘之義.
[六]以下略同二分無邊際品第二十三.

回页首

於此等一切法以一切種一切處一切時求諸菩薩都無所見竟不可得.云何令我爲
諸菩薩宣示般若波羅蜜多。復次世尊.言菩薩者但有假名都無自性.如說我等畢竟
不生但有假名都無自性.諸法亦爾畢竟不生但有假名都無自性.此中何等是色畢
竟不生.若畢竟不生則不名色.何等是受想行識畢竟不生.若畢竟不生則不名受想
行識。世尊.色是菩薩不可得.受想行識是菩薩亦不可得.此不可得亦不可得.我於如
是一切法以一切種一切處一切時求諸菩薩皆不可得.當教何等法修何等法於何
等處時證何等法。復次世尊.諸佛菩薩甚深般若波羅蜜多但有假名都無自性.如說
我等畢竟不生但有假名都無自性.諸法亦爾但有假名都無自性.何等是色旣不可
取亦不可生.何等是受想行識旣不可取亦不可生.諸法自性旣不可取亦不可生.若
法無性亦不可生.此無生法亦不可生.我豈能以畢竟不生甚深般若波羅蜜多教畢
竟不生菩薩摩訶薩.世尊.離不生法無法可得.亦無菩薩能行無上正等菩提。世尊.若
菩薩摩訶薩聞說是語不驚不怖.當知是菩薩摩訶薩能行深般若波羅蜜多。所以者

回页首

何.若時菩薩摩訶薩行深般若波羅蜜多觀察諸法.是時菩薩摩訶薩[一]卽不取色.所以
者何.色無生卽非色.色無滅亦非色.旣無生無滅卽無二無别.若說色卽入無二法數。
若時菩薩摩訶薩行深般若波羅蜜多觀察諸法.是時菩薩摩訶薩卽不取受想行識.
所以者何.受想行識無生卽非受想行識.受想行識無滅亦非受想行識.旣無生無滅
卽無二無别.若說受想行識卽入無二法數。[二]時舍利子謂善現言.如我領解仁所說義
諸菩薩等畢竟不生.若爾何緣有諸菩薩爲度無量無數有情修多百千難行苦行備
受無量生死大苦。善現報言.非我於彼無生法中許有菩薩爲度無量無數有情修多
百千難行苦行備受無量生死大苦.然諸菩薩雖爲此事而於其中無苦行想.何以故.
舍利子.若於苦行作苦行想不能饒益無邊有情.是故菩薩於諸苦行作樂行想.於難
行行作易行想.於諸有情作父母及己身想.爲度彼故發菩提心.由此乃能作大饒益。
爾時菩薩作是思惟.如我自性於一切法以一切種一切處時求不可得.內外諸法亦
復如是都無所有皆不可得.若住此想便不見有難行苦行.由此能爲無邊有情修多
注:
[一]四分作於色等都不可得.無受取住著.亦不施設爲色.以色等性空故.無生無滅.卽非色等.
[二]以下略同二分遠離品第二十四.

回页首

百千難行苦行與有情類作大饒益。時舍利子問善現言.是諸菩薩實無生不。善現答
言.如是如是.一切菩薩皆實無生。舍利子言.爲但菩薩實是無[一]生.爲一切智亦實無生。
善現答言.此一切智亦實無生。舍利子言.爲但一切智實是無生.爲諸異生類亦實無
生。善現答言.諸異生類亦實無生。舍利子言.若諸菩薩皆實無生.諸菩薩法亦應無生.
若一切智實是無生.一切智法亦應無生.若異生類實是無生.異生類法亦應無生.若
爾菩薩得一切智應無生法能證無生。善現答言.我意不許無生法中有得有證.何以
故.無生法中證得無故。舍利子言.爲許生法證生法.爲許無生法證無生法耶。善現答
言.我意不許生法證生法.亦不許無生法證無生法。舍利子言.爲許生法證無生法.爲
許無生法證生法耶。善現答言.我意不許生法證無生法.亦不許無生法證生法。舍利
子言.若如是者應無得證。善現答言.雖有得證而非實有。舍利子言.爲許未生法生.爲
許已生法生耶。善現答言.我意不許未生法生.亦不許已生法生。舍利子言.爲許生生.
爲許不生生耶。善現答言.我意不許生生.亦不許不生生。舍利子言.仁者於所說無生
注:
[一]四分次並就法爲問答.下文例知.番同.

回页首

法樂辯說無生相耶。善現答言.我於所說無生法亦不樂辯說無生相。舍利子言.於無
生法起無生言.此無生言亦無生不。善現答言.於無生法起無生言.此法及言俱無生
義.而隨世俗說無生相。時舍利子讚善現言.說法人中仁爲第一.除佛世尊無能及者.
所以者何.隨所問詰種種法門皆能酬答。善現報言.諸佛弟子於一切法無依著者法
爾皆能隨所問詰一一酬答自在無畏.所以者何.以一切法無所依故。時舍利子謂善
現言.善哉善哉.若諸菩薩能作如是隨問而答.爲由何等波羅蜜多威力所辦。善現報
言.此是般若波羅蜜多威力所辦.所以者何.說一切法無所依止.要由般若波羅蜜多
達一切法無所依故。舍利子.若菩薩摩訶薩聞如是語心不迷悶亦無疑惑.當知是菩
薩能住如是住恆不捨離.亦常不離[一]大悲作意。時舍利子謂善現言.若諸菩薩住如是
住恆不捨離亦常不離如是作意者.則一切有情應是菩薩.所以者何.以一切有情亦
於此住及此作意常不捨離.般若大悲性平等故.則諸菩薩與諸有情應無差别。善現
報曰.善哉善哉.雖似難我而成我義.何以故.舍利子.一切有情無自性故當知如是住
注:
[一]番本無大悲二字.次舍利子言.住般若住則不離作意者.有情亦應不離般若住.以不離作意故.無應是菩薩等語.文義較明.

回页首

及作意亦無自性.一切有情性遠離故當知如是住及作意性亦遠離.一切有情無覺
知故當知如是住及作意亦無覺知.由此因緣是諸菩薩於如是住及此作意常不捨
離與諸有情亦無差别.若諸菩薩能如是知無所滯礙是行般若波羅蜜多.我意欲令
一切菩薩以此作意行深般若波羅蜜[一]多。
第五分天帝品第二
[二]爾時天帝釋與四萬天子俱來集會.護世四天王與二萬天子俱來集會.索訶界主大
梵天王與萬梵衆俱來集會.復有五千淨居天衆俱來集會.是諸天衆業果身光對佛
威光皆悉不現。時天帝釋白善現言.今有無量諸天子等欲聞大德宣示般若波羅蜜
多.唯願大德哀愍爲說.云何菩薩應住般若波羅蜜[三]多。爾時善現告帝釋言.吾承佛力
爲諸天衆宣示般若波羅蜜多如諸菩薩所應安住.汝諸天等未發無上菩提心者今
皆應發.諸有已入聲聞獨覺正性離生不復能發大菩提心.何以故.憍尸迦.彼於生死
有限礙故.其中若有能發無上正等覺心我亦隨喜.何以故.憍尸迦.諸有勝人應求勝
注:
[一]四分次有世尊稱讚善現一段文.
[二]以下略同二分帝釋品第二十五.四分帝釋品第二.
[三]四分并問云何應學.與下結文應如是住如是學合.番同.

回页首

法.我終不礙他勝善品。爾時世尊讚善現曰.善哉善哉.汝今善能勸諸菩薩。具夀善現
便白佛言.我旣知恩云何不報.謂過去佛及諸弟子教諸菩薩種種法要方便趣入波
羅蜜多如來爾時亦於中學.今證無上正等菩提轉妙法輪饒益我等.故我今者應隨
佛教攝受護念此諸菩薩令疾證得無上菩提轉妙法輪利樂一切.是則名爲報彼恩
德。爾時善現語帝釋言.汝等諸天皆應諦聽.當爲汝說諸菩薩衆於深般若波羅蜜多
所應住相。憍尸迦.諸菩薩衆大誓莊嚴發趣大乘應以空相安住般若波羅蜜多.不應
住色亦不應住受想行識.不應住預流果亦不應住一來不還阿羅漢果獨覺菩提.不
應住此是色亦不應住此是受想行識.不應住此是預流果亦不應住此是一來不還
阿羅漢果獨覺菩提.不應住色受想行識若常若無常若樂若苦若我若無我若淨若
不淨若空若不空.不應住預流果乃至獨覺菩提皆是無爲所顯是真福田應受供養.
不應住預流果極七返有必入涅槃.不應住一來果未至究竟一來此閒定盡衆苦.不
應住不還果住彼滅度不復還來.不應住阿羅漢果今世定入無餘涅槃.不應住獨覺

回页首

果超聲聞地不至佛地而般涅槃.不應住佛無爲所顯是真福田應受供養超諸聲聞
獨覺等地利樂無量無數有情令入無餘般涅槃界假使一切有情界盡亦入無餘般
涅槃界。時舍利子作是念言.若爾菩薩當云何住。爾時善現知舍利子心之所念便謂
之曰.於意云何.如來之心爲何所住。時舍利子語善現言.如來之心都無所住.以無所
住故名如來.謂不住有爲界.亦不住無爲界.亦非不住。善現報言.菩薩亦爾.如諸如來
於一切法心無所住亦非不住.謂諸菩薩於深般若波羅蜜多以無所得而爲方便.應
如是住.應如是學。爾時衆中有諸天子竊作是念.諸藥叉等言詞呪句種種差别雖復
隱密而我等輩猶可了知.大德善現於深般若波羅蜜多雖以種種言詞顯示而我等
輩竟不能解。具夀善現知諸天子心之所念便告彼言.我於此中無說無[一]示汝亦不聞.
當何所解。時諸天子復作是念.尊者善現於此義中欲令易解而轉深細難可測量。具
夀善現知彼天子心之所念復告之[二]言.諸有欲證欲住預流一來不還阿羅漢果獨覺
菩提諸佛無上正等菩提.要依此忍乃能證住。[三]時諸天子作是念言.大德善現.於今欲
注:
[一]四分次有釋云.般若相應義中文字言說皆遠離故.
[二]四分次有一段.謂色等非深細.一切不可得故.應於諸法隨說修深固忍.
[三]以下略同二分信受品第二十六.

回页首

爲何等有情說何等法。具夀善現知諸天子心之所念而告彼言.吾今欲爲如幻有情
說如幻法.彼於所說無聞無解無所證故。時諸天子復作是念.爲聽法者及法如幻.爲
餘有情預流果等亦皆如幻。善現知彼心之所念便告之言.餘有情類若預流果若一
來果若不還果若阿羅漢果若獨覺菩提若佛無上正等菩提亦皆如幻。時諸天子問
善現言.豈諸如來應正等覺所證無上正等菩提亦皆如幻。善現答言.如是如是.乃至
涅槃亦復如幻。時諸天子問善現言.豈可涅槃亦復如幻。善現答言.設更有法勝涅槃
者亦復如幻.何况涅槃.何以故.諸天子.幻與有情及一切法乃至涅槃無二無别.皆不
可得不可說故。時舍利子執大藏滿慈子大飲光等問[一]慶喜言.所說般若波羅蜜多如
是甚深.誰能信受。慶喜答言.有不退轉諸菩薩衆於此所說甚深般若波羅蜜多能深
信受.復有無量具足正見補特伽羅及願圓滿諸阿羅漢於此所說甚深般若波羅蜜
多亦能信受。爾時善現作如是言.如是所說甚深般若波羅蜜多無能信受.所以者何.
此中無法可顯可示.故信受者亦不可得。[二]時天帝釋作是念言.尊者善現雨大法雨.我
注:
[一]四分作善現.次下乃慶喜答.番同.
[二]以下略同二分散華品第二十七.

回页首

應化作微妙音華奉散供養.作是念已卽便化作微妙香華散善現上。爾時善現作是
念言.今所散華於諸天處未曾見有.是華微妙定非水陸草木所生.應是諸天從心化
出。時天帝釋旣知善現心之所念謂善現言.此所散華實非水陸草木所生.亦非諸天
從心化出.以所散華無生性故。具夀善現語帝釋言.此華不生.便無華性。時天帝釋作
是念言.尊者善現覺慧深廣不壞假名而說實義.作是念已白善現言.如是如是誠如
尊教.諸菩薩衆於諸法中應隨尊者所說而學。爾時善現語帝釋言.如是如是如汝所
說.諸菩薩衆於諸法中皆應隨我所說而學。憍尸迦.諸菩薩衆隨我所說於深般若波
羅蜜多如是學時.不依預流果學不依一來不還阿羅漢果學不依獨覺菩提學.若不
依此諸地而學便學諸佛一切智智.若學諸佛一切智智則學無量無邊佛法.若學無
量無邊佛法則不學色受想行識有增有減.若不學色受想行識有增有減則不學色
受想行識有取有捨.若不學色受想行識有取有捨則不學一切法有可攝受及可滅
壞.若不學一切法有可攝受及可滅壞則不學一切智智有可攝受及可滅壞.諸菩薩

回页首

衆如是學時名爲真學一切智智速能證得一切智智。時舍利子問善現言.若諸菩薩
不學一切智智有可攝受及可滅壞.是諸菩薩如是學時名爲真學一切智智速能證
得一切智智耶。善現答言.如是如是.以無所得爲方便故。爾時天帝釋問舍利子言.菩
薩所學甚深般若波羅蜜多當於何求。舍利子言.菩薩所學甚深般若波羅蜜多當於
善現所說中求。時[一]天帝釋問善現言.是誰神力爲依持故令舍利子作如是說。善現答
言.如來神力爲依持故令舍利子作如是說。天帝釋言.復誰神力爲依持故尊者能說
甚深般若波羅蜜多。善現報言.如來神力爲依持故令我能說甚深般若波羅蜜多。憍
尸迦.汝之所問菩薩所學甚深般若波羅蜜多當於何求者.憍尸迦.菩薩所學甚深般
若波羅蜜多不應卽色求不應離色求.不應卽受想行識求不應離受想行識求.何以
故.色非般若波羅蜜多亦非離色别有般若波羅蜜多.受想行識非般若波羅蜜多亦
非離受想行識别有般若波羅蜜多。時天帝釋白善現言.甚深般若波羅蜜多是大波
羅蜜多.是無量波羅蜜多.是無邊波羅蜜多。善現報言.如是如是.何以故.憍尸迦.色無
注:
[一]四分此下作帝釋與舍利子問答.番本略同.

回页首

邊故當知般若波羅蜜多亦無邊.受想行識無邊故當知般若波羅蜜多亦無邊。復次
憍尸迦.所緣無邊故當知般若波羅蜜多亦無邊.憍尸迦.云何所緣無邊故當知般若
波羅蜜多亦無邊.謂一切法前中後際皆不可得說爲無邊.法無邊故所緣無邊.由此
般若波羅蜜多亦說無邊。復次憍尸迦.一切法無邊故當知般若波羅蜜多亦無邊.憍
尸迦.云何一切法無邊故當知般若波羅蜜多亦無邊.謂一切法邊不可得.所以者何.
色乃至識前中後邊皆不可得.由此般若波羅蜜多前中後際亦不可得故說無邊。復
次憍尸迦.有情無邊故當知般若波羅蜜多亦無邊.憍尸迦.云何有情無邊故當知般
若波羅蜜多亦無邊.憍尸迦.非有情類其數甚多計算其邊不可得故說爲無邊。天帝
釋言.爲何義故作如是說。善現答言.我今問汝隨汝意答.於意云何.言有情者何法增
語。天帝釋言.言有情者非法增語.但是假立客名所攝.無事名所攝.無緣名所攝。善現
復告天帝釋言.於意云何.此中頗有真實有情可顯示不。天帝釋言.不也大德。善現告
言.無實有情可顯示故說爲無邊。憍尸迦.於意云何.假使如來應正等覺經如殑伽沙

回页首

數大劫以無邊音說有情類無量名字.此中頗有真實有情有生滅不。天帝釋言.不也
大德.何以故.以諸有情本性淨故。善現告言.由此故說有情無邊故當知般若波羅蜜
多亦無邊.無性甚深俱無邊故。
大般若波羅蜜多經卷第五百五十六


大般若經卷五百五十七

大般若經第五分

大般若經第五分品目

校勘說明

大般若波羅蜜多經卷第五百五十六

大般若波羅蜜多經卷第五百五十七

大般若波羅蜜多經卷第五百五十八

大般若波羅蜜多經卷第五百五十九

大般若波羅蜜多經卷第五百六十

大般若波羅蜜多經卷第五百六十一

大般若波羅蜜多經卷第五百六十二

大般若波羅蜜多經卷第五百六十三

大般若波羅蜜多經卷第五百六十四

大般若波羅蜜多經卷第五百六十五

大般若經第五會序

大般若波羅蜜多經卷第五百五十七
唐三藏法師玄奘奉詔譯
第五分窣堵波品第三
[一]爾時衆中天帝釋等欲界諸天.大梵王等色界諸天及餘神仙.歡喜踊躍同時三返高
聲唱言.奇哉奇哉法性深妙.如來出世以神通力加善現等宣說開示.若諸菩薩不離
般若波羅蜜多.我等於彼恭敬供養如佛世尊。爾時佛告諸天等言.如是如是.若諸菩
薩不離般若波羅蜜多.汝諸天等皆應供養如佛世尊。天等當知我於往昔然燈佛時.
蓮華王都四衢道首見然燈佛獻五莖華布髮掩泥.聞正法要不離般若波羅蜜多.時
彼如來與我受記.汝於來世過無數劫當成如來號爲能寂.宣說般若波羅蜜多與諸
有情作大饒益。時諸天等俱白佛言.甚奇世尊希有善逝.如是般若波羅蜜多具大威
神令諸菩薩速能引攝一切智智。[二]爾時世尊知諸天等四衆雲集同爲明證.卽便顧命
天帝釋言.憍尸迦.若善男子善女人等能於般若波羅蜜多至心聽聞受持讀誦精勤
注:
[一]以下略同二分授記品第二十八.四分此處不分品.
[二]下同四分供養窣堵波品第三.番本作智度建塔持無量功德品.

回页首

修學如理思惟或復爲他書寫解說.魔及眷屬人非人等伺求其短終不能得.災横疾
疫皆不能害.若諸天子已發無上正等覺心未善聽聞受持讀誦甚深般若波羅蜜多.
皆應來至是善男子善女人所至心聽聞受持讀誦令極通利轉爲他說。復次憍尸迦.
若善男子善女人等能於般若波羅蜜多至心聽聞受持讀誦精勤修學如理思惟或
復爲他書寫解說.若在空宅曠野險道及危難處.諸天善神常來擁護令無驚恐。[一]時四
天王及天帝釋梵天王等合掌恭敬俱白佛言.若善男子善女人等能於般若波羅蜜
多至心聽聞受持讀誦精勤修學如理思惟或復爲他書寫解說.我等眷屬常隨守護
不令一切災横侵惱。[二]時天帝釋復白佛言.甚奇世尊希有善逝.是善男子善女人等奉
事般若波羅蜜多攝受如是現法功德.世尊.若善男子善女人等攝受般若波羅蜜多
則具攝受布施淨戒安忍精進靜慮般若波羅蜜多。爾時佛告天帝釋言.如是如是如
汝所說。復次憍尸迦.若善男子善女人等能於般若波羅蜜多至心聽聞受持讀誦精
勤修學如理思惟或復爲他書寫解說.所獲功德汝應諦聽極善作意.當爲汝說。天帝
注:
[一]四分此處開爲三段.番同.
[二]以下略同二分攝受品第二十九.

回页首

釋言.唯然願說.我等樂聞。佛言.憍尸迦.若有諸惡外道梵志若諸惡魔或魔眷屬若餘
暴惡增上慢者欲作種種不饒益事.彼適興心自遭殃禍漸當殄滅不果所願.何以故.
憍尸迦.是善男子善女人等能於般若波羅蜜多至心聽聞受持讀誦精勤修學如理
思惟或復爲他書寫解說法爾能令起惡心者自遭殃禍不果所[一]願。憍尸迦.是善男子
善女人等奉事般若波羅蜜多獲如是等功德勝利.如有妙藥名曰莫耆.是藥威勢能
銷衆毒.如是妙藥隨所在處諸毒蟲類不能逼近.有大毒蛇飢行求食遇見生類欲螫
噉之.其生怖死奔趣妙藥蛇聞藥氣尋便退走.何以故.憍尸迦.如是妙藥具大威勢能
益身命銷伏衆毒。當知般若波羅蜜多具大威勢亦復如是.若善男子善女人等至心
聽聞受持讀誦精勤修學如理思惟或復爲他書寫解說.諸惡人等欲於其所作不饒
益必當殄滅無所能爲.般若威神能摧彼故。憍尸迦.是善男子善女人等四大天王及
餘天衆幷諸神仙常來擁護不令一切災横侵惱.諸佛菩薩亦常護念.如法所求無不
滿足.言詞威肅聞皆敬受.發言稱量語不喧雜.堅事善友深知恩報.不爲慳嫉忿恨覆
注:
[一]四分下有一段.謂惡魔等嫉法障拒.不果所願.

回页首

惱諂誑憍等隱蔽其心.何以故.憍尸迦.是善男子善女人等般若威力調伏身心令其
遠離貪瞋癡等隨眠纏結.是善男子善女人等具念正知慈悲喜捨[一]常作是念.我不應
隨慳貪破戒忿恚懈怠散亂愚癡勢力而轉.若隨彼轉則我布施淨戒安忍精進靜慮
妙慧不成.嚴淨色身尚不能得况得無上正等菩提.故我不應隨彼力轉.是善男子善
女人等由此思惟常得正念.諸惡煩惱不蔽其心。憍尸迦.若善男子善女人等能於般
若波羅蜜多至心聽聞受持讀誦精勤修學如理思惟或復爲他書寫解說.獲如是等
功德勝利。時天帝釋復白佛言.如是般若波羅蜜多甚爲希有.能調菩薩令離高心迴
向所求一切智智。爾時佛告天帝釋言.云何般若波羅蜜多甚爲希有.能調菩薩令離
高心迴向所求一切智智。天帝釋言.若諸菩薩不依般若波羅蜜多無方便善巧故.雖
修諸善而起高心不能迴向所求一切智智.若諸菩薩能依般若波羅蜜多有方便善
巧故.所修諸善能伏高心迴向所求一切智智。[二]爾時佛告天帝釋言.如是如是如汝所
說.憍尸迦.若善男子善女人等能於般若波羅蜜多至心聽聞受持讀誦不爲一切災
注:
[一]四分此處開爲六段.
[二]以下略同二分窣堵波品第三十.

回页首

横侵惱。若在軍旅交戰陣時.至心念誦如是般若波羅蜜多於諸有情慈悲護念.不爲
刀仗之所傷殺.所對怨敵皆起慈心.設起惡心自然退敗.是善男子善女人等若在軍
陣刀箭所傷失命喪身終無是[一]處.何以故.憍尸迦.如是般若波羅蜜多是大神呪是無
上呪.若能於此精勤修學不爲自害不爲他害不爲俱害疾證無上正等菩提.由斯獲
得一切智智觀有情類心行差别隨宜爲轉無上法輪令如說行得大饒[二]益。復次憍尸
迦.[三]若善男子善女人等書此般若波羅蜜多置清淨處供養恭敬或復精勤受持讀誦.
人非人等欲求其短終不能得.唯除宿世惡業應受。憍尸迦.譬如有人或傍生類入菩
提樹院或至彼院邊.人非人等不能傷害.何以故.憍尸迦.三世諸佛皆坐此處得大菩
提.施諸有情無恐無怖無怨無害身心安樂.當知般若波羅蜜多隨所住處亦復如是.
一切天龍阿素洛等常來守護.當知是處卽真制多.一切有情皆應敬禮恭敬供養尊
重讚歎不應暫捨.何以故.憍尸迦.是諸有情歸依處故。時天帝釋復白佛言.若善男子
善女人等書此般若波羅蜜多種種莊嚴供養恭敬尊重讚歎復以種種上妙華鬘乃
注:
[一]四分次有毒藥蠱鬼不能爲害一段.
[二]四分次下有釋.謂三世菩薩學此無不得證故名一切智智云云.番同.
[三]四分此處開爲二段.

回页首

至燈明而爲供養.有善男子善女人等佛涅槃後起窣堵波七寶嚴飾.寶函盛貯佛設
利羅安置其中供養恭敬尊重讚歎.復以種種上妙華鬘乃至燈明而爲供養.二所獲
福何者爲多。爾時佛告天帝釋言.我還問汝當隨意答.於意云何.如來所得一切智智
所證無上正等菩提及所依身.依何等道修學而得。天帝釋言.皆依般若波羅蜜多修
學而得。爾時佛告天帝釋言.如是如是如汝所說.憍尸迦.非但獲得相好身故說名如
來應正等覺.要由證得一切智智乃名如來應正等覺.憍尸迦.[一]如來所得一切智智要
由般若波羅蜜多爲因故起.佛相好身但爲依處.若不依止佛相好身無由而起.是故
般若波羅蜜多正爲因生一切智智.欲令此智現前相續故復修集佛相好身.由此緣
故我涅槃後諸天龍神人非人等供養恭敬我設利羅.憍尸迦.若善男子善女人等書
此般若波羅蜜多種種莊嚴受持讀誦復以種種上妙華鬘乃至燈明供養恭敬尊重
讚歎.則爲供養一切智智及所依止佛相好身幷涅槃後佛設利羅。何以故.憍尸迦.一
切智智及相好身幷設利羅皆以般若波羅蜜多爲根本故。以是故憍尸迦.書此般若
注:
[一]勘番本意謂如來自身亦由般若及巧便而起.爲一切智智所依云云.今譯文晦.

回页首

波羅蜜多種種莊嚴供養恭敬所獲福聚.勝以七寶起窣堵波供養如來設利羅福.何
以故.憍尸迦.供養般若波羅蜜多則爲供養一切智智佛相好身設利羅故。時天帝釋
便白佛言.贍部洲人於此般若波羅蜜多不能書寫受持讀誦恭敬供養.彼豈不知如
是所說功德勝利。爾時佛告天帝釋言.我還問汝當隨意答.於意云何.贍部洲內有幾
許人成佛證淨成法證淨成僧證淨.有幾許人得預流果乃至阿羅漢果.有幾許人發
心定趣獨覺菩提.有幾許人發心定趣無上菩提。天帝釋言.贍部洲內有少許人成三
證淨.轉少許人得預流果乃至阿羅漢果.轉少許人發心定趣獨覺菩提.轉少許人發
心定趣無上菩提。佛言.憍尸迦.如是如是如汝所說.憍尸迦.贍部洲內極少分人發心
定趣無上菩提.於中少分旣發心已精勤修學趣菩提行.於中少分精勤修學菩提行
時於此般若波羅蜜多深心信受.於中少分深信受已修行般若波羅蜜多.於中少分
旣修行已漸次安住不退轉地.於中少分住此地已疾證無上正等菩提.憍尸迦.若諸
菩薩已得安住不退轉地求證無上正等菩提乃能深心信受般若受持讀誦恭敬供

回页首

養書寫解說。憍尸迦.無量無邊諸有情類發菩提心.於中若一若二若三得住菩薩不
退轉地.[一]少分退住聲聞獨覺.是故當知善男子等發菩提心修菩薩行欲住菩薩不退
轉地疾證無上正等菩提無留難者.應於般若波羅蜜多書寫聽聞受持讀誦供養恭
敬爲他演說。何以故.憍尸迦.是諸菩薩應作是念.如來昔住菩薩位時常勤修學如是
般若波羅蜜多我等亦應精勤修學.如是般若波羅蜜多是我大師.我隨彼學所願當
滿.憍尸迦.一切菩薩若佛住世若涅槃後常應依止甚深般若波羅蜜多精勤修[二]學。憍
尸迦.若善男子善女人等於諸如來般涅槃後爲供養佛設利羅故以妙七寶起窣堵
波種種珍奇閒雜嚴飾.復持種種天妙華鬘乃至燈明盡其形夀供養恭敬尊重讚歎.
於意云何.是善男子善女人等由此因緣獲福多不。天帝釋言.甚多世尊.甚多善逝。佛
言.憍尸迦.[三]有善男子善女人等書此般若波羅蜜多衆寶莊嚴受持讀誦.復持種種上
妙華鬘乃至燈明供養恭敬尊重讚歎.是善男子善女人等所獲功德甚多於前無量
無數。憍尸迦.置此一事.若善男子善女人等於諸如來般涅槃後爲供養佛設利羅故
注:
[一]四分作多分.釋云.無上菩提甚難可證故.與番本合.今譯疑誤.
[二]四分次有一段.問答善男女聽聞乃至供養般若得幾許福.
[三]四分此處文甚詳.次同.番亦同.

回页首

以妙七寶起窣堵波種種珍奇閒雜嚴飾.如是充滿一贍部洲或四大洲或小千界或
中千界或復三千大千世界皆持種種天妙華鬘乃至燈明盡其形夀供養恭敬尊重
讚歎.於意云何.是善男子善女人等由此因緣獲福多不。天帝釋言.甚多世尊.甚多善
逝。佛言.憍尸迦.有善男子善女人等書此般若波羅蜜多衆寶莊嚴受持讀誦復持種
種上妙華鬘乃至燈明供養恭敬尊重讚歎.是善男子善女人等所獲福聚甚多於前
無量無數。憍尸迦.置如是事.假使三千大千世界諸有情類非前非後皆得人身.此一
一人爲供養佛設利羅故於諸如來般涅槃後以妙七寶起窣堵波種種珍奇閒雜嚴
飾.如是一一各滿三千大千世界.復持種種天妙華鬘乃至燈明盡其形夀供養恭敬
尊重讚歎.於意云何.是諸有情由此因緣獲福多不。天帝釋言.甚多世尊.甚多善逝。佛
言.憍尸迦.有善男子善女人等書此般若波羅蜜多衆寶莊嚴受持讀誦.復持種種上
妙華鬘乃至燈明供養恭敬尊重讚歎.是善男子善女人等所獲功德甚多於前無量
無數。時天帝釋便白佛言.如是世尊.如是善逝.若善男子善女人等供養恭敬尊重讚

回页首

歎甚深般若波羅蜜多.當知則爲供養恭敬尊重讚歎過去未來現在諸佛一切智智。
世尊.且置是事.假使十方各如殑伽沙數世界一切有情非前非後皆得人身.此一一
人爲供養佛設利羅故各於如來般涅槃後以妙七寶起窣堵波種種珍奇閒雜嚴飾.
如是一一各滿十方殑伽沙數諸佛世界.復持種種天妙華鬘乃至燈明或經一劫或
一劫餘供養恭敬尊重讚歎.是諸有情由此因緣所獲福聚雖復無量而復有餘.善男
子等書此般若波羅蜜多衆寶莊嚴受持讀誦復持種種上妙華鬘乃至燈明供養恭
敬尊重讚歎.所獲功德甚多於前無量無數。[一]爾時佛告天帝釋言.如是如是如汝所說.
憍尸迦.是善男子善女人等供養般若波羅蜜多功德善根無量無數不可稱計不可
思議.所以者何.甚深般若波羅蜜多能生如來應正等覺一切智智.一切如來應正等
覺一切智智能生諸佛設利羅故。是故憍尸迦.若善男子善女人等能書般若波羅蜜
多衆寶莊嚴受持讀誦復持種種上妙華鬘乃至燈明供養恭敬尊重讚歎.所獲功德
於前所造諸窣堵波及供養福百倍爲勝千倍爲勝.乃至鄔波尼殺曇倍亦復爲勝。
注:
[一]以下略同二分福生品第三十一.

回页首

第五分神呪品第四
[一]爾時衆中四萬天子同聲共白天帝釋言.大僊.於此甚深般若波羅蜜多常應聽聞受
持讀誦供養恭敬尊重讚歎.所以者何.若能於此甚深般若波羅蜜多至心聽聞受持
讀誦供養恭敬尊重讚歎.則令一切惡法損減善法增益。爾時佛告天帝釋言.汝應於
此甚深般若波羅蜜多至心聽聞受持讀誦供養恭敬尊重讚歎.所以者何.若阿素洛
及惡朋黨起如是念我等當與三十三天共興戰諍.爾時汝等應各至誠誦念如是甚
深般若波羅蜜多供養恭敬尊重讚歎.時阿素洛及彼朋黨所起惡心自然息滅。時天
帝釋便白佛言.若如是者.甚深般若波羅蜜多是大神呪是大明呪是無上呪是無等
等呪。爾時佛告天帝釋言.如是如是如汝所說.何以故.憍尸迦.三世諸佛皆依如是甚
深般若波羅蜜多大神呪王證得無上正等菩提.爲諸有情說微妙法。憍尸迦.依深般
若波羅蜜多世閒便有十善業道若四靜慮若四無量若四無色定若五神通若餘無
量無邊佛法皆得出現.憍尸迦.依深般若波羅蜜多大神呪王世閒便有菩薩出現.依
注:
[一]以下略同二分功德品第三十二.四分此處不分品.

回页首

菩薩故世閒便有十善業道若四靜慮若四無量若四無色定若五神通若餘無量無
邊佛法皆得出現。憍尸迦.若諸如來應正等覺不出世時唯有菩薩由先所聞甚深般
若波羅蜜多增上勢力.爲諸有情方便施設十善業道四靜慮等令勤修學。憍尸迦.譬
如夜分因滿月輪光明照觸星宿藥等隨其勢力皆得增盛.如是如來應正等覺前已
滅度正法隱沒後未出時世閒所有善行正行一切皆依菩薩出現.菩薩所有方便善
巧皆依般若波羅蜜多而得成辦.是故般若波羅蜜多是諸殊勝善法根本。復次憍尸
迦.若善男子善女人等能於般若波羅蜜多至心聽聞受持讀誦當得現世種種饒[一]益.
謂諸毒藥水火刀兵災横疾疫皆不能害.若遭官事怨賊逼迫至心誦念甚深般若波
羅蜜多.若至其所終不爲彼譴罰加害欲求其短皆不能得.何以故.憍尸迦.甚深般若
波羅蜜多威神勢力法令爾故。憍尸迦.是善男子善女人等若有欲至國王王子大臣
等處至心誦念甚深般若波羅蜜多.定爲王等歡喜問訊供養恭敬尊重讚歎.何以故.
憍尸迦.甚深般若波羅蜜多常於有情引發種種慈悲事故.由此因緣諸求短者種種
注:
[一]四分次有文徵.番同.

回页首

方便皆不能[一]得。[二]時有衆多外道梵志欲求佛過來詣佛所.時天帝釋見已念言.今此衆
多外道梵志來趣法會伺求佛短將非般若留難事耶.我當誦念從佛所受甚深般若
波羅蜜多令彼邪徒復道而去.念已便誦甚深般若波羅蜜多.於是衆多外道梵志遙
申敬禮右繞世尊復道而去。時舍利子見已念言.彼有何緣適來還去。佛知其意告舍
利子.彼諸外道來求我失.由天帝釋誦念般若波羅蜜多令彼還去.舍利子.我都不見
彼諸外道有少白法.唯懷惡心爲求我過來至我所.舍利子.我都不見一切世閒有諸
天魔及外道等有情之類說般若時懷勃惡心來求得便.般若威力無能壞故。爾時惡
魔竊作是念.今佛四衆恭敬圍繞欲色界天皆來集會宣說般若波羅蜜多.此中必有
諸大菩薩親於佛前受菩提記當得無上正等菩提轉妙法輪空我境界.我當往至破
壞其眼.作是念已化作四軍奮威勇銳來詣佛所。時天帝釋見已念言.將非惡魔化作
斯事欲來惱佛幷與般若波羅蜜多而作留難.何以故.如是四軍嚴飾殊麗諸王軍衆
皆不能及.定是惡魔之所化作.惡魔長夜伺求佛短壞諸有情所修善業.我當誦念從
注:
[一]四分次有一段總結上文.番同.
[二]以下略同二分外道品第三十三.

回页首

佛所受甚深般若波羅蜜多令彼惡魔復道而去。時天帝釋念已便誦甚深般若波羅
蜜多.於是惡魔漸退而去.甚深般若波羅蜜多大神呪王威力逼故。時有無量三十三
天俱時化作天妙香華踊身空中而散佛上.合掌恭敬同白佛言.願此般若波羅蜜多
在贍部洲人中久住.乃至般若波羅蜜多在贍部洲人閒流布.當知是處佛法僧寶常
不滅沒.饒益世閒令獲殊勝利益安樂。時彼諸天復各化作天妙香華而散佛上重白
佛言.若諸有情修行般若波羅蜜多.一切惡魔及彼眷屬伺求其短不能得便。時天帝
釋便白佛言.若諸有情但聞般若波羅蜜多功德名字.當知如是諸有情類已曾供養
無量諸佛.於諸佛所發宏誓願多集善根能成是事.非從少小善根中來.況能聽聞受
持讀誦精勤修學如理思惟轉爲有情書寫解說供養恭敬尊重讚歎.所以者何.欲求
諸佛一切智智應於般若波羅蜜多理趣中求.如有情類欲求大寶應於大海方便勤
求。爾時佛告天帝釋言.如是如是如汝所說.諸佛所得一切智智皆依般若波羅蜜多
而得成辦。[一]爾時慶喜便白佛言.如來何緣不讚布施乃至靜慮波羅蜜多.唯讚般若波
注:
[一]以下略同天來品第三十四.

回页首

羅蜜多。佛告慶喜.由此般若波羅蜜多能與前五波羅蜜多爲尊爲導.故我偏讚。復次
慶喜.於意云何.若不迴向一切智智而修布施乃至般若.此可名爲真修布施乃至般
若波羅蜜多不。慶喜對曰.不也世尊。佛告慶喜.於意云何.[一]若離般若波羅蜜多爲能真
迴向一切智智不。慶喜對曰.不也世[二]尊。佛告慶喜.由此因緣我說般若波羅蜜多能與
前五波羅蜜多爲尊爲導故我偏[三]讚。慶喜當知.譬如大地以種散中衆緣和合便得生
長.應知大地與種生長爲所依止爲能建立.如是般若波羅蜜多及所迴向一切智智
與布施等波羅蜜多爲所依止爲能建立令得生長.故說般若波羅蜜多能與前五波
羅蜜多爲尊爲導故我偏讚。慶喜當知.甚深般若波羅蜜多亦能攝受一切智智故偏
讚說。時天帝釋便白佛言.今者如來應正等覺於深般若波羅蜜多功德勝利說猶未
盡.何以故.我從世尊所受般若波羅蜜多功德勝利甚深甚廣量無邊際.善男子等於
深般若波羅蜜多至心聽聞受持讀誦精勤修學如理思惟復轉爲他書寫解說.或持
種種上妙華鬘乃至燈明而爲供養.所獲功德亦無邊際。爾時佛告天帝釋言.我不說
注:
[一]四分次有二段.問答不迴向所得者名施等否.又修善根得究竟否.
[二]四分次有問答般若功德可思議否一段.
[三]四分次有問答二段.詳說以無二無生無得爲方便迴向修六度等.

回页首

此甚深般若波羅蜜多但有前說功德勝利.甚深般若波羅蜜多具足無邊功德勝利
分别演說不可盡故.我亦不說於深般若波羅蜜多至心聽聞乃至供養善男子等但
有如前所說功德.彼所獲福無邊際故。時天帝釋卽白佛言.我等諸天常隨守護是善
男子善女人等.不令一切人非人等種種惡緣之所損壞。爾時佛告天帝釋言.若善男
子善女人等受持讀誦甚深般若波羅蜜多及廣爲他宣說開示.時有無量百千天子
爲聽法故皆來集會歡喜踊躍敬受如是甚深般若波羅蜜多.是諸天子以天威力令
說法師增益辯才宣揚無盡.不樂說者令其樂說.身心疲極令得康強.憍尸迦.是善男
子善女人等受持讀誦甚深般若波羅蜜多及廣爲他宣說開示得如是等現法勝利。
復次憍尸迦.若善男子善女人等於四衆中宣說如是甚深般若波羅蜜多.心無怯怖
不爲一切論難所伏.所以者何.彼由如是甚深般若波羅蜜多大神呪王所護持故.彼
住法空都不見有能難所難及所說故.亦不見有於深般若波羅蜜多能求短故.亦復
不見甚深般若波羅蜜多有過失故.憍尸迦.是善男子善女人等爲衆宣說甚深般若

回页首

波羅蜜多得如是等現法勝利。復次憍尸迦.若善男子善女人等於深般若波羅蜜多
至心聽聞受持讀誦精勤修學如理思惟及廣爲他書寫解說.是善男子善女人等心
不沈沒亦不憂悔不恐不怖.所以者何.是善男子善女人等不見有法可令沈沒憂悔
恐怖.於諸法中無所執著.憍尸迦.是善男子善女人等由於般若波羅蜜多至心聽聞
乃至解說得如是等現法勝利。復次憍尸迦.若善男子善女人等能於般若波羅蜜多
至心聽聞受持讀誦精勤修學如理思惟亦轉爲他書寫解說.復持種種上妙華鬘乃
至燈明而爲供養.是善男子善女人等恆爲父母師長親友國王大臣及諸沙門婆羅
門等之所敬愛.亦爲十方諸佛菩薩聲聞獨覺之所護念.復爲世閒諸天魔梵人及非
人之所守衛.一切災横皆自消滅.外道異論皆不能伏.憍尸迦.是善男子善女人等由
於般若波羅蜜多至心聽聞乃至供養得如是等現法勝利。復次憍尸迦.若善男子善
女人等書寫如是甚深般若波羅蜜多.種種莊嚴置清淨處供養恭敬尊重讚歎.時此
三千大千國土及餘十方無邊世界所有四大王衆天乃至廣果天已發無上菩提心

回页首

者常來此處觀禮讀誦供養恭敬尊重讚歎右遶禮拜合掌而去.諸淨居天亦常來此
觀禮讀誦供養恭敬尊重讚歎右遶禮拜合掌而去.有大威德諸龍藥叉廣說乃至人
非人等亦常來此觀禮讀誦供養恭敬尊重讚歎右繞禮拜合掌而去.憍尸迦.是善男
子善女人等應作是念.今此三千大千國土及餘十方無邊世界一切天龍廣說乃至
人非人等常來至此觀禮讀誦我所書寫甚深般若波羅蜜多供養恭敬尊重讚歎右
繞禮拜合掌而去.此我則爲已設法施.作是念已歡喜踊躍令所獲福倍復增長.憍尸
迦.是善男子善女人等由無邊界天龍藥叉阿素洛等常隨擁護所住之處人非人等
不能損害.唯除宿世定惡業因現在應熟或轉重惡現世輕受.憍尸迦.是善男子善女
人等由深般若波羅蜜多大威神力獲如是等現法勝利。時天帝釋便白佛言.是善男
子善女人等以何驗知有此三千大千國土及餘十方無邊世界天龍藥叉阿素洛等
來至其處觀禮讀誦彼所書持甚深般若波羅蜜多供養恭敬尊重讚歎合掌右繞歡
喜護念。爾時佛告天帝釋言.是善男子善女人等若見如是甚深般若波羅蜜多所在

回页首

之處有妙光明.或聞其處異香氛郁.或復聞有微細樂音.當知爾時有大神力威德熾
盛諸天龍等來至其處觀禮讀誦彼所書持甚深般若波羅蜜多供養恭敬尊重讚歎
合掌右繞歡喜護念。復次憍尸迦.是善男子善女人等修鮮淨行嚴麗其處至心供養
甚深般若波羅蜜多.當知爾時有大神力威德熾盛諸天龍等來至其處觀禮讀誦彼
所書持甚深般若波羅蜜多供養恭敬尊重讚歎合掌右繞歡喜護念.憍尸迦.隨有如
是具大神力威德熾盛諸天龍等來至其處.此中所有惡鬼邪神驚怖退散無敢住者.
由此因緣是善男子善女人等心便廣大起淨勝解所修善業倍復增明諸有所爲皆
無障礙.以是故憍尸迦.甚深般若波羅蜜多隨所在處應當周帀除去糞穢掃拭塗治
香水散灑敷設寶座而安置之燒香散華而爲供養。復次憍尸迦.是善男子善女人等
若能如是供養恭敬尊重讚歎甚深般若波羅蜜多.決定當得身心無倦身心安樂身
心調柔身心輕利。繫心般若波羅蜜多.夜寢息時無諸惡夢唯得善夢.謂見如來應正
等覺身真金色相好莊嚴放大光明普照一切.聲聞菩薩恭敬圍繞.身處衆中聞佛爲

回页首

說布施等六波羅蜜多及餘善根相應法義。或於夢中見菩提樹其量高廣衆寶莊嚴.
有大菩薩往詣樹下結跏趺坐證得無上正等菩提轉妙法輪度有情衆。或於夢中見
有無量無數菩薩.論義決擇種種法義。或於夢中見有無量無數菩薩修行六種波羅
蜜多.成熟有情嚴淨佛土.迴向攝受一切智智。或於夢中見十方界各有無量那庾多
佛.亦聞其聲謂某世界有某如來應正等覺若千百千聲聞菩薩恭敬圍繞說如是法。
或於夢中見十方界各有無量那庾多佛入般涅槃.彼一一佛般涅槃後各有施主爲
供養佛設利羅故以妙七寶各起無量大窣堵波.復於一一窣堵波所各持無量上妙
華鬘乃至燈明經無量劫供養恭敬尊重讚歎。憍尸迦.是善男子善女人等見如是類
諸善夢相若睡若覺身心安樂.諸天神等益其精氣令彼自覺身體輕便.由此因緣不
多貪著飲食醫藥衣服臥具於四供養其心輕微.如瑜伽師入勝妙定由彼定方滋潤
身心從定出已雖遇美膳而心輕微.此亦如是.何以故.憍尸迦.是善男子善女人等由
此三千大千國土及餘十方無邊世界諸佛菩薩獨覺聲聞天龍藥叉阿素洛等慈悲

回页首

護念以妙精氣冥澍身心令其志勇體充盛故。憍尸迦.若善男子善女人等欲得如是
現法勝利.於深般若波羅蜜多應常聽聞受持讀誦精勤修學如理思惟廣爲有情宣
說開示。憍尸迦.若善男子善女人等雖於般若波羅蜜多不能聽聞受持讀誦精勤修
學如理思惟廣爲有情宣說開示.而爲正法久住世閒利樂有情不滅沒故書寫如是
甚深般若波羅蜜多衆寶嚴飾.復持無量上妙華鬘乃至燈明供養恭敬尊重讚歎.亦
得如前所說勝[一]利。
大般若波羅蜜多經卷第五百五十七
注:
[一]四分末有一段.說信受般若得三世功德勝利.


大般若經卷五百五十八

大般若經第五分

大般若經第五分品目

校勘說明

大般若波羅蜜多經卷第五百五十六

大般若波羅蜜多經卷第五百五十七

大般若波羅蜜多經卷第五百五十八

大般若波羅蜜多經卷第五百五十九

大般若波羅蜜多經卷第五百六十

大般若波羅蜜多經卷第五百六十一

大般若波羅蜜多經卷第五百六十二

大般若波羅蜜多經卷第五百六十三

大般若波羅蜜多經卷第五百六十四

大般若波羅蜜多經卷第五百六十五

大般若經第五會序

大般若波羅蜜多經卷第五百五十八
唐三藏法師玄奘奉詔譯
第五分設利羅品第五
[一]復次憍尸迦.假使充滿此贍部洲佛設利羅以爲一分.有書般若波羅蜜多深妙法門
復爲一分.於斯二分汝取何者。天帝釋言.我意寧取深妙般若波羅蜜多.所以者何.我
於諸佛設利羅所非不信受供養恭敬.然諸佛身及設利羅皆因般若波羅蜜多深妙
法門而出生故.皆由般若波羅蜜多深妙法門功德威力所熏修故.乃爲一切世閒天
人阿素洛等供養恭[二]敬。世尊.如我坐在三十三天善法殿中天帝座上爲諸天衆宣說
正法.時有無量諸天子等來至我所聽我所說供養恭敬右繞而去.我若不在彼法座
時諸天子等亦來其處雖不見我如我在時供養恭敬.咸言此處是天帝釋爲諸天等
說法之座我等皆應如天主在供養恭敬右繞而去。[三]佛設利羅亦復如是.深妙般若波
羅蜜多爲因引生一切智智之所依止故爲一切世閒天人阿素洛等供養恭敬.是故
注:
[一]以下略同二分設利羅品第三十五.四分稱讚功德品第四.
[二]四分次有一段.謂諸菩薩皆於般若學證.諸如來皆由般若通達法界成就法身.佛設利羅依此乃爲世間供敬.番同.
[三]四分下但就般若說.

回页首

我說於二分中我意寧取深妙般若波羅蜜多。世尊.假使充滿三千世界佛設利羅以
爲一分.有書般若波羅蜜多深妙法門復爲一分.於斯二分我意寧取深妙般若波羅
蜜多.所以者何.我於諸佛設利羅所非不信受供養恭敬.然諸佛身及設利羅皆因般
若波羅蜜多深妙法門而出生故.皆由般若波羅蜜多深妙法門功德威力所熏修故.
乃爲一切世閒天人阿素洛等供養恭[一]敬。世尊.如負債人怖畏債主卽便親近奉事國
王.依王勢力得免怖畏反爲債主怖畏供養.所以者何.彼人依附國王勢力王所攝受
具威勢故。王喻般若波羅蜜多.佛設利羅喻依王者.由依般若波羅蜜多故得世閒供
養恭敬.諸佛所得一切智智亦依般若波羅蜜多而得成辦.故我寧取深妙般若波羅
蜜多。世尊.譬如無價大寶神珠具無量種勝妙威德.隨所住處有此神珠人非人等不
能爲害.設有男子或復女人爲鬼所執身心苦惱若有持此神珠示之由珠威力鬼便
捨去.諸有熱病或風或痰或二或三和合爲病若有繫此神珠著身如是諸病無不除
愈.此珠在闇能作照明.熱時能涼寒時能煖隨地方所有此神珠時節調和不寒不熱.
注:
[一]四分次有一段.說於般若聽聞等不墮惡趣二乘.如避債依王.

回页首

若地方所有此神珠虵蝎等毒無敢停止.設有男子或復女人爲毒所中楚痛難忍若
有持此神珠令見珠威勢故毒卽消滅.若諸有情身嬰癩疾惡瘡腫疱目眩翳等眼病
耳病鼻病舌病喉病身病諸支節病帶此神珠衆病皆愈.若諸池沼泉井等中其水濁
穢或將枯涸以珠投之水便盈滿香潔澄淨具八功德.若以青黄赤白紅紫碧綠雜綺
種種色衣裹此神珠投之於水水隨衣彩作種種色.如是無價大寶神珠威德無邊說
不能盡.若置箱篋亦令其器具足成就無邊威德.設空箱篋由曾置珠其器仍爲衆人
愛重。爾時慶喜問帝釋言.如是神珠爲天獨有.人亦有耶。天帝釋言.人中天上俱有此
珠.若在人中形小而重.若在天上形大而輕.又人中珠相不具足.在天上者其相周圓.
天上神珠威德殊勝無量倍數過人所有。時天帝釋復白佛言.深妙般若波羅蜜多亦
復如是爲衆德本能滅無量惡不善法.隨所在處滅諸有情身心苦惱人非人等不能
爲害.如來所得一切智智及餘無量無邊功德皆因般若波羅蜜多.佛設利羅由諸功
德所熏修故是諸功德所依器故.佛涅槃後堪受一切世閒天人阿素洛等供養恭敬.

回页首

是故我說於二分中我意寧取深妙般若波羅蜜多。世尊.假使充滿十方各如殑伽沙
界佛設利羅以爲一分.有書般若波羅蜜多深妙法門復爲一分.於斯二分我意寧取
深妙般若波羅蜜多.所以者何.我於諸佛設利羅所非不信受供養恭敬.然諸佛身及
設利羅皆因般若波羅蜜多深妙法門而出生故.皆由般若波羅蜜多深妙法門功德
威力所熏修故.乃爲一切世閒天人阿素洛等供養恭敬。復次世尊.深妙般若波羅蜜
多能生如來一切智智.如來所得一切智智能生佛身及設利羅.是故供養如來般若
波羅蜜多則爲供養三世諸佛一切智智及設利羅。復次世尊.若善男子善女人等欲
得常見十方諸佛.當行當修甚深般若波羅蜜多。爾時佛告天帝釋言.如是如是如汝
所說.憍尸迦.過去未來現在諸佛皆依般若波羅蜜多證得無上正等菩提.是故如來
供養恭敬。天帝釋言.如是般若波羅蜜多是大無上波羅蜜多.一切如來皆依般若波
羅蜜多知諸有情心行差别。爾時佛告天帝釋言.如是如是如汝所說.憍尸迦.是故菩
薩摩訶薩衆長夜修行甚深般若波羅蜜多.爲如實知諸有情類心行差别。時天帝釋

回页首

復白佛言.諸菩薩衆爲但應行般若波羅蜜多.爲亦應行餘五波羅蜜多。爾時佛告天
帝釋言.諸菩薩衆應具行六波羅蜜多.然行布施淨戒安忍精進靜慮觀諸法時皆以
般若波羅蜜多而爲上首。憍尸迦.如贍部洲所有諸樹枝條莖幹花葉果實雖有種種
形類不同.而其蔭影都無差别.如是六種波羅蜜多雖各有異.而由般若波羅蜜多方
便善巧攝受迴向一切智智.諸相差别都不可得。時天帝釋復白佛言.甚深般若波羅
蜜多成就廣大圓滿無量無邊功[一]德.若有書持如是般若波羅蜜多衆寶嚴飾復持種
種上妙華鬘乃至燈明供養恭敬尊重讚歎守護不捨.復有書持如是般若波羅蜜多
衆寶嚴飾轉施他人受持讀誦.此二福聚何者爲多。爾時佛告天帝釋言.我還問汝隨
汝意答.若諸有情從他請得佛設利羅盛以寶函置清淨處復持種種上妙華鬘乃至
燈明供養恭敬尊重讚歎守護不捨.若復有人從他請得佛設利羅分施與他令其供
養.於意云何.此二福聚何者爲勝。天帝釋言.如我解佛所說義者.此二福聚後者爲勝。
爾時佛讚天帝釋言.善哉善哉如汝所說.憍尸迦.書持般若波羅蜜多若自供養若轉
注:
[一]四分次下佛印可云.如是如汝所說.品文終結.次卽重白佛言.爲福門品第五.番本所謂功德異門也.

回页首

施他受持讀誦.此二福聚後者爲多。復次憍尸迦.若善男子善女人等能以般若波羅
蜜多甚深義趣如實爲他分别解說.所獲福聚復勝施他多百千倍.敬此法師應如敬
[一]佛。
第五分經典品第六
[二]復次憍尸迦.若善男子善女人等教贍部洲諸有情類皆令安住十善業道.展轉乃至
普教十方殑伽沙等諸佛世界諸有情類皆令安住十善業道.於意云何.是善男子善
女人等由此因緣得福多不。天帝釋言.甚多世尊.甚多善逝。佛言.憍尸迦.若善男子善
女人等書持般若波羅蜜多衆寶莊嚴施他讀誦.所獲福聚甚多於前。復次憍尸迦.若
善男子善女人[三]等教贍部洲諸有情類皆令安住四靜慮四無量四無色定五神通.展
轉乃至普教十方殑伽沙等諸佛世界諸有情類皆令安住四靜慮四無量四無色定
五神通.於意云何.是善男子善女人等由此因緣得福多不。天帝釋言.甚多世尊.甚多
善逝。佛言憍尸迦.若善男子善女人等書持般若波羅蜜多衆寶莊嚴施他讀誦.所獲
注:
[一]四分末有一段.說施他令讀功德無邊.
[二]以下略同二分經文品第三十六.四分此處不分品.
[三]四分次有教他安住十善業道一段.番同.

回页首

福聚甚多於前。復次憍尸迦.若善男子善女人等書持般若波羅蜜多衆寶莊嚴自恆
讀誦.不如有人書持般若波羅蜜多衆寶莊嚴施他讀誦.復次憍尸迦.若善男子善女
人等書持般若波羅蜜多衆寶莊嚴施他讀誦.不如有人於深般若波羅蜜多善知義
趣爲他解說。時天帝釋便白佛言.應爲何等諸有情類解說般若波羅蜜多甚深義趣。
佛言.憍尸迦.若善男子善女人等不知般若波羅蜜多甚深義趣應爲解說.何以故.憍
尸迦.於當來世有善男子善女人等求趣無上正等菩提聞他宣說相似般若波羅蜜
多心便迷謬退失中道。時天帝釋復白佛言.何等名爲相似般若波羅蜜多。佛言.憍尸
迦.於當來世有諸苾芻愚癡顛倒.雖欲宣說真實般若波羅蜜多而顛倒說相似般若
波羅蜜多.云何苾芻顛倒宣說相似般若波羅蜜多.謂彼苾芻爲發無上菩提心者說
色壞故名爲無常[一]非常無故名爲無常.說受想行識壞故名爲無常非常無故名爲無
常.復作是說若如是求是行般若波羅蜜多.憍尸迦.如是名爲顛倒宣說相似般若波
羅蜜多。憍尸迦.不應以色壞故觀色無常.不應以受想行識壞故觀受想行識無常.但
注:
[一]四分缺此句.次同.番亦同.

回页首

應以常無故觀色乃至識爲無常.以是故憍尸迦.若善男子善女人等於深般若波羅
蜜多善知義趣爲他解說其福甚[一]多。復次憍尸迦.若善男子善女人等[二]教贍部洲一切
有情皆令住預流果或一來果或不還果或阿羅漢果或獨覺菩提.展轉乃至普教十
方各如殑伽沙數世界一切有情皆令住預流果乃至獨覺菩提.於意云何.是善男子
善女人等由此因緣得福多不。天帝釋言.甚多世尊.甚多善逝。佛言.憍尸迦.有善男子
善女人等書持般若波羅蜜多衆寶莊嚴施他讀誦教授教誡彼有情言汝應精勤修
學般若波羅蜜多相應佛法定當證得一切智智.是善男子善女人等所獲福聚甚多
於前.何以故.憍尸迦.一切預流一來不還阿羅漢果獨覺菩提皆是般若波羅蜜多所
流出故.謂彼證得一切智智教化無量無邊有情令成預流乃至獨覺無邊際故。復次
憍尸迦.若贍部洲諸有情類皆發無上正等覺心.[三]展轉乃至十方各如殑伽沙界一切
有情皆發無上正等覺心.有善男子善女人等書持般若波羅蜜多衆寶莊嚴施令讀
誦.於意云何.是善男子善女人等由此因緣得福多不。天帝釋言.甚多世尊.甚多善逝。
注:
[一]四分次有三段.說教他修行六度.聞持般若.迴向菩提.皆以有相有得爲方便.卽名說相似法.
[二]四分别開瞻部洲及展轉增上爲二大叚.又分聲聞果與獨覺果爲二段詳說.番同.
[三]四分開爲數段.文辭大繁.番同.

回页首

佛言.憍尸迦.若善男子善女人等書持般若波羅蜜多衆寶莊嚴轉施與一已於無上
正等菩提不退轉者令勤修學.是善男子善女人等所獲福聚甚多於前.何以故.憍尸
迦.如是菩薩修行般若波羅蜜多疾得圓滿令深般若波羅蜜多廣行流布。復次憍尸
迦.若贍部洲諸有情類皆發無上正等覺心.展轉乃至十方各如殑伽沙界一切有情
皆發無上正等覺心.有善男子善女人等書持般若波羅蜜多衆寶莊嚴施令讀誦復
以巧妙文義解釋.於意云何.是善男子善女人等由此因緣得福多不。天帝釋言.甚多
世尊.甚多善逝。佛言.憍尸迦.若善男子善女人等書持般若波羅蜜多轉施與一已於
無上正等菩提不退轉者令其讀誦復以巧妙文義解釋.是善男子善女人等所獲福
聚甚多於前。復次憍尸迦.若贍部洲諸有情類皆於無上正等菩提得不退轉.展轉乃
至十方各如殑伽沙界一切有情皆於無上正等菩提得不退轉.有善男子善女人等
書持般若波羅蜜多衆寶莊嚴施令讀誦.於意云何.是善男子善女人等由此因緣得
福多不。天帝釋言.甚多世尊.甚多善逝。佛言.憍尸迦.已於無上正等菩提得不退轉諸

回页首

菩薩中有一菩薩作如是言我今欣樂疾證無上正等菩提濟拔有情生死衆苦.若善
男子善女人等爲成彼事書持般若波羅蜜多衆寶莊嚴施令讀誦.是善男子善女人
等所獲福聚甚多於前無量無數。復次憍尸迦.若贍部洲諸有情類皆於無上正等菩
提得不退轉.展轉乃至十方各如殑伽沙界一切有情皆於無上正等菩提得不退轉.
有善男子善女人等書持般若波羅蜜多衆寶莊嚴施令讀誦復以巧妙文義解釋.於
意云何.是善男子善女人等由此因緣得福多不。天帝釋言.甚多甚尊.甚多善逝。佛言.
憍尸迦.已於無上正等菩提得不退轉諸菩薩中有一菩薩作如是言我今欣樂疾證
無上正等菩提濟拔有情生死衆苦.若善男子善女人等爲成彼事書持般若波羅蜜
多衆寶莊嚴施令讀誦復以巧妙文義解釋.是善男子善女人等所獲福聚甚多於前
無量無數。時天帝釋便白佛言.如是世尊.如是善逝。世尊.如如菩薩摩訶薩轉近無上
正等菩提.如是如是應以般若波羅蜜多轉更殷勤教授教誡.應以上妙飲食衣服臥
具醫藥及餘資具供養恭敬令無乏少.若善男子善女人等能以如是法施財施攝受

回页首

供養彼菩薩摩訶薩.是善男子善女人等由此因緣獲福無量.所以者何.彼菩薩摩訶
薩要由如是法施財施攝受供養疾證無上正等菩提爲諸有情作大饒益。爾時善現
讚帝釋言.善哉善哉.善能攝受勸勵護助諸菩薩摩訶薩令疾證得所求無上正等菩
提.憍尸迦.汝今已作佛聖弟子所應作事.何以故.憍尸迦.一切如來諸聖弟子爲欲饒
益諸有情故法爾攝受勸勵護助諸菩薩摩訶薩令疾證得所求[一]無上正等菩提.所以
者何.一切如來聲聞獨覺世閒勝事皆由菩薩摩訶薩衆而得出現。何以故.憍尸迦.若
無菩薩摩訶薩發菩提心則無菩薩摩訶薩能學六種波羅蜜多.若無菩薩摩訶薩修
學六種波羅蜜多則無菩薩摩訶薩能證無上正等菩提.若無菩薩摩訶薩證得無上
正等菩提則無如來聲聞獨覺世閒勝事.是故如來諸聖弟子爲欲利樂諸有情故法
應攝受勸勵護助諸菩薩衆令學六種波羅蜜多.能疾證得一切智智盡未來際利樂
有情。
第五分迴向品第七
注:
[一]四分作一切智智.次下卽與無上菩提綺互而見.

回页首

[一]爾時慈氏菩薩謂善現言.菩薩隨喜迴向俱行諸福業事.於餘有情施戒修等諸福業
事爲最爲勝爲尊爲高爲妙爲微妙爲上爲無上。爾時善現問慈氏菩薩言.若諸菩薩
所起隨喜迴向之心普緣無量無數世界.一一世界無量無數已入涅槃諸佛世尊從
初發心乃至成佛展轉乃至入般涅槃如是乃至法將滅盡於其中閒所有六種波羅
蜜多相應善根.若諸弟子施戒修等諸福業事及學無學無漏善根.若佛戒藴定藴慧
藴解脫藴解脫智見藴.若爲利樂一切有情大慈大悲及餘無量無邊佛法.[二]若說法要
若依法要學諸善根.若佛世尊般涅槃後諸有情類所種善根.合集稱量現前發起最
尊最勝最上最妙隨喜之心.復以如是隨喜俱行諸福業事與諸有情平等共有迴向
無上正等菩提.願此善根共有情類引發無上正等菩提.於意云何.彼諸菩薩緣如是
事起如是行相隨喜迴向心.爲有如是所緣可得如彼菩薩所取相不。慈氏菩薩答善
現言.彼諸菩薩緣如是事起如是行相隨喜迴向心.實無如是所緣可得如彼菩薩所
取之相。具夀善現謂慈氏菩薩言.若無如是所緣諸事如彼菩薩所取相者.彼諸菩薩
注:
[一]以下略同二分隨喜迴向品第三十七.四分同品第六.
[二]四分下三句廣開諸法言之.次文俱同.番亦同.

回页首

隨喜迴向豈不皆成想心見倒。所以者何.如有執著無所有事無常謂常實苦謂樂無
我謂我不淨謂淨.由斯發起想心見倒。[一]如所緣事實無所有菩提及心亦應如是.若爾
一切應無差别.此中何等是所緣事何等是隨喜心何等是菩提何等是迴向.云何菩
薩緣如是事起隨喜心迴向無上正等菩提。慈氏菩薩報善現言.如是所起隨喜迴向
不應對彼新學大乘菩薩前說.所以者何.彼聞如是隨喜迴向所有信樂恭敬之心皆
當滅沒。如是隨喜迴向之法應爲不退轉菩薩摩訶薩或曾供養無量諸佛久發大願
多植善根爲多善友所攝受者分别開示.所以者何.彼聞如是隨喜迴向不驚不怖不
退不沒。諸菩薩衆應以如是隨喜俱行諸福業事迴向所求一切智智.當於爾時應作
是念.所可用心隨喜迴向此所用心盡滅離變.此所緣事及諸善根皆亦如心盡滅離
變.此中何等是所用心.復以何等爲所緣事及諸善根而說隨喜迴向無上正等菩提。
是心於心理不應有隨喜迴向.以無二心俱時起故.心亦不可隨喜迴向心自性故.是
故隨喜迴向之心及所緣事皆不可得。時天帝釋白善現言.新學大乘諸菩薩衆聞如
注:
[一]勘番本.此下是復次釋.

回页首

是事其心將無驚怖退沒.云何菩薩於所緣事起隨喜心.云何攝受隨喜俱行諸福業
事迴向無上正等菩提。爾時具夀善現依慈氏菩薩作如是言.諸菩薩衆普緣十方一
切如來應正等覺斷諸有路絕戲論道殄諸雲霧摧諸棘刺捨諸重擔逮得己利盡諸
有結正智解脫到心自在第一究竟入無餘依涅槃界者.從初發心乃至成佛展轉乃
至入般涅槃如是乃至法將滅沒.於其中閒所有功德及諸弟子所種善根.合集稱量
現前發起最尊最勝最上最妙隨喜之心.復持如是隨喜俱行諸福業事迴向無上正
等菩提.是諸菩薩云何不墮想心見倒。慈氏菩薩謂善現言.若諸菩薩於自所起隨喜
迴向心等諸法無心等想則不墮於想心見倒.若諸菩薩於自所起隨喜迴向心等諸
法有心等想則便墮於想心見倒。又諸菩薩以如是心念佛弟子功德善根而生隨喜.
正知此心盡滅離變非能隨喜.正知彼法其性亦然非所隨喜.又正了達能迴向心法
性亦爾非能迴向.及正了知所迴向法其性亦爾非所迴向.若有能依如是所說隨喜
迴向是正非邪.諸菩薩衆皆應發起如是隨喜迴向無上正等菩提。[一]又諸菩薩普緣過
注:
[一]四分下文開四大段.三世别爲三段.總爲一段.

回页首

去未來現在諸佛世尊所有功德.若諸弟子所有善根若異生類所有善根.若傍生趣
聽聞正法所有善根.若餘天龍廣說乃至人非人等聽聞正法發菩提心.如是一切合
集稱量現前發起最尊最勝最上最妙隨喜之心.旣隨喜已迴向無上正等菩提.於如
是時若正解了諸能隨喜迴向之法盡滅離變.諸所隨喜迴向之法其性亦然.雖如是
知而能隨喜迴向無上正等菩提.復於是時若正解了都無有法可能隨喜迴向於[一]法.
雖如是知而能隨喜迴向無上正等菩提.便不墮於想心見倒。所以者何.是諸菩薩於
能隨喜迴向之心及所隨喜迴向之法不生執著.是名無上隨喜迴向。若諸菩薩於能
隨喜迴向之法起能隨喜迴向法想.於所隨喜迴向之法起所隨喜迴向法想.而起隨
喜迴向無上正等菩提.則便墮於想心見倒.所起隨喜迴向皆邪.菩薩應知方便遠離。
若諸菩薩於所修作諸福業事如實了知遠離寂靜.於能隨喜迴向之心亦如實知遠
離寂靜.如實知已行深般若波羅蜜多.於諸法中都無取著而起隨喜迴向無上正等
菩提.則不墮於想心見倒。若諸菩薩於所修作諸福業事不如實知遠離寂靜.於能隨
注:
[一]四分次有釋云.一切法自性空故都無能所.

回页首

喜迴向之心亦不能知遠離寂靜.於一切法執著諸相而起隨喜迴向無上正等菩提.
則便墮於想心見倒。若諸菩薩於已滅度諸佛世尊及諸弟子功德善根欲正發起隨
喜迴向應作是念.如佛世尊及諸弟子皆已滅度自性非有.功德善根亦復如是.我所
發起隨喜迴向及所迴向無上菩提性相亦爾都不可得.如實知已於諸善根發生隨
喜迴向無上正等菩提.便能不生想心見倒.[一]不取相故佛所聽許.名正隨喜迴向菩提。
若諸菩薩以取相爲方便行深般若波羅蜜多.於已滅度佛及弟子功德善根取相隨
喜迴向菩提.是爲非善隨喜迴向。若諸菩薩不取相爲方便行深般若波羅蜜多.於已
滅度佛及弟子功德善根離相隨喜迴向菩提.是名爲善隨喜迴向。慈氏菩薩問善現
言.云何菩薩於佛及弟子功德善根等皆不取相而能隨喜迴向菩提。善現答言.應知
菩薩所學般若波羅蜜多方便善巧雖不取相而所作成.非離般若波羅蜜多有能正
起隨喜迴向.是故菩薩欲成所作應學般若波羅蜜多。慈氏菩薩謂善現言.莫作是說.
所以者何.以甚深般若波羅蜜多中佛及弟子功德善根都不可得.所起隨喜迴向菩
注:
[一]四分缺此句.

回页首

提亦不可得。此中菩薩應作是觀.過去如來及諸弟子功德善根性皆已滅.所起隨喜
迴向之心及大菩提性皆寂滅.我若於彼取相分别發生隨喜迴向之心.諸佛世尊皆
所不許。所以者何.於已滅度佛弟子等取相分别隨喜迴向是則名爲大有所得.過去
已滅無所有故.未來現在佛弟子等未至不住亦不可得.若不可得非取相境.若取其
相發生隨喜迴向菩提便墮顛[一]倒.是故菩薩欲於如來及諸弟子功德善根正發隨喜
迴向菩提不應於中起有所得取相分别隨喜迴向。若於其中起有所得取相分别隨
喜迴向.佛不說彼有大義利.所以者何.如是隨喜迴向之心妄想分别名雜毒故。如有
飲食雖具上妙色香美味而雜毒藥.愚夫淺識貪取噉之.初雖適意後便大苦。如是一
類補特伽羅不善受持不善觀察甚深般若波羅蜜多不善通達甚深義趣.而告大乘
種姓者曰.來善男子.汝於三世諸佛世尊戒等五藴及餘無量無邊功德若佛弟子所
種善根若佛世尊授諸菩薩聲聞獨覺三菩提記彼有情類所種善根若諸天人阿素
洛等所種善根.如是一切合集稱量現前隨喜迴向菩提.如是所說隨喜迴向以有所
注:
[一]四分次有一段.謂失念取相非善迴向.故應學般若方便善巧云云.番同.

回页首

得爲方便故.譬如世閒雜毒飲食.菩薩種姓補特伽羅不應隨彼所說而學。是故大德.
應說云何住菩薩乘善男子等應於三世十方諸佛及弟子等功德善根隨喜迴向可
名無毒。善現答言.若諸菩薩欲不謗佛而發隨喜迴向心者應作是念.如諸如來應正
等覺如實通達功德善根有如是性有如是相有如是法而可隨喜.我今亦應如是隨
喜.如諸如來應正等覺如實通達應以如是諸福業事迴向菩提.我今亦應如是迴向.
若作如是隨喜迴向則不謗佛不雜衆毒離諸過咎善順佛教。復次菩薩應作如是隨
喜迴向.如戒藴等不墮三界非三世攝.隨喜迴向亦應如是.所以者何.如彼諸法自性
空故不墮三界非三世攝.隨喜迴向亦復如[一]是.若能如是隨喜迴向不雜衆毒無所失
壞.若不如是隨喜迴向當知是邪隨喜迴向。若諸菩薩作如是念.如諸如來應正等覺
如實通達諸功德等有如是法可依此法發生無倒隨喜迴向.我今亦應依如是法發
生隨喜迴向之心.是爲正發隨喜迴向。爾時世尊讚善現曰.善哉善哉.汝今乃能爲諸
菩薩作大佛[二]事.善現當知假使三千大千世界諸有情類一切皆得[三]四靜慮四無量四
注:
[一]四分次下列舉諸法性空不墮世攝.
[二]四分次下釋云.汝爲菩薩宣說無倒隨喜故.
[三]四分次下依法分段言之.

回页首

無色定五神通等世出世閒有相功德.是一菩薩所起無倒隨喜迴向於彼功德爲最
爲勝爲尊爲高爲妙爲微妙爲上爲無上。復次善現.假使三千大千世界一切有情皆
發無上正等覺心一一住如殑伽沙劫以有所得而爲方便.皆持上妙衣服飲食臥具
醫藥及餘樂具恭敬供養如殑伽沙世界有情常無閒斷.於意云何.是諸菩薩由此因
緣得福多不。善現對曰.甚多世尊.如是福聚若有形色.十方各如殑伽沙界不能容受。
佛言善現.如是如是如汝所說.若一菩薩由深般若波羅蜜多所攝受故發起無倒隨
喜迴向.所獲功德於前菩薩有相福聚百倍爲勝千倍爲勝乃至鄔波尼殺曇倍亦復
爲[一]勝。爾時四大天王各與眷屬二萬天子俱頂禮佛足合掌恭敬白言.世尊.是諸菩薩
所起無倒隨喜迴向甚深般若波羅蜜多方便善巧所攝受故威力廣大.勝前所說有
所得施多百千倍。時天帝釋乃至他化自在天王各與眷屬十萬天子俱.皆持種種天
妙華鬘塗散等香衣服瓔珞寶幢旛蓋衆妙珍奇奏天樂音而供養佛.頂禮佛足合掌
白言.是諸菩薩所起無倒隨喜迴向甚深般若波羅蜜多方便善巧所攝受故威力廣
注:
[一]四分次下釋云.以無得爲方便.般若善巧所攝.稱法界故.番同.

回页首

大.勝前所說有所得施多百千倍。時大梵王廣說乃至色究竟天各與無量百千天衆
前詣佛所頂禮佛足合掌恭敬俱發聲言.希有世尊.是諸菩薩所起無倒隨喜迴向甚
深般若波羅蜜多方便善巧所攝受故威力廣大.勝前所說有所得施多百千倍。爾時
佛告淨居天等諸天衆言.且置三千大千世界一切有情皆發無上正等覺心.假使十
方殑伽沙等諸佛世界一切有情皆發無上正等覺心.一一住如殑伽沙劫以有所得
而爲方便皆持上妙衣服飲食臥具醫藥及餘樂具恭敬供養如殑伽沙世界有情常
無閒斷.[一]若有菩薩普緣三世諸佛世尊所有戒藴定藴慧藴解脫藴解脫知見藴及餘
無量無邊佛法若諸弟子所有善根若餘有情所修善法.如是一切合集稱量現前發
起最尊最勝最上最妙隨喜俱行諸福業事.復持如是隨喜俱行諸福業事迴向無上
正等菩提.如是所起隨喜迴向所獲功德勝前所說有相福聚無量無邊不可稱計。爾
時善現便白佛言.如世尊說現前發起最尊最勝最上最妙隨喜俱行諸福業事.[二]云何
名爲最尊最勝最上最妙隨喜俱行諸福業事。佛告善現.若諸菩薩於三世法不取不
注:
[一]四分别開一段.
[二]勘四分問意.齊何說迴向後勝於前也.

回页首

捨不念不[一]得.知無有法已正當生知無有法已正當滅.如法實性發生隨喜迴向無上
正等菩提.如是名爲最尊最勝最上最妙隨喜俱行諸福業事。復次善現.若諸菩薩欲
於三世諸佛世尊及弟子等布施淨戒安忍精進靜慮般若及正解脫解脫智見相應
善根發生無倒隨喜迴向應作是念.如真解脫布施淨戒安忍精進靜慮般若相應善
根亦復如是.如真解脫戒藴定藴慧藴解脫藴解脫智見藴相應善根亦復如是.如真
解脫所有勝解亦復如是.如真解脫隨喜迴向亦復如是.如真解脫一切過去已滅諸
法亦復如是.如真解脫一切未來未生諸法亦復如是.如真解脫一切現在現轉諸法
亦復如是.如真解脫過去無量無數世界諸佛世尊及弟子等亦復如是.如真解脫未
來無量無數世界諸佛世尊及弟子等亦復如是.如真解脫現在無量無數世界諸佛
世尊及弟子等亦復如是.如是諸法真如法性無向無背無縛無脫無染無淨.我於如
是功德善根現前隨喜以無移轉及無失壞無相無得而爲方便迴向無上正等菩提.
如是名爲最尊最勝最上最妙隨喜迴向。善現當知如是無倒隨喜迴向所獲功德.於
注:
[一]四分次下詳說非無所得.無所分别.無異分别.無所觀見.無隨觀見.觀如是法皆分别積集.達一切法無生滅去來集散出入.

回页首

十方面各如殑伽沙數世界一切有情皆發無上正等覺心一一住如殑伽沙劫以有
所得而爲方便皆持上妙衣服飲食臥具醫藥及餘樂具恭敬供養十方各如殑伽沙
界一切有情常無閒斷所獲施福.及於十方殑伽沙等諸佛世界一切有情一一住如
殑伽沙劫以有所得而爲方便[一]所修淨戒安忍精進靜慮般若相應善根.百倍爲勝千
倍爲勝.乃至鄔波尼殺曇倍亦復爲勝。
大般若波羅蜜多經卷第五百五十八
注:
[一]四分下依五度開爲五段.番同.


大般若經卷五百五十九

大般若經第五分

大般若經第五分品目

校勘說明

大般若波羅蜜多經卷第五百五十六

大般若波羅蜜多經卷第五百五十七

大般若波羅蜜多經卷第五百五十八

大般若波羅蜜多經卷第五百五十九

大般若波羅蜜多經卷第五百六十

大般若波羅蜜多經卷第五百六十一

大般若波羅蜜多經卷第五百六十二

大般若波羅蜜多經卷第五百六十三

大般若波羅蜜多經卷第五百六十四

大般若波羅蜜多經卷第五百六十五

大般若經第五會序

大般若波羅蜜多經卷第五百五十九
唐三藏法師玄奘奉詔譯
第五分地獄品第八
[一]時舍利子便白佛言.如是無倒隨喜迴向皆由般若波羅蜜多威力成辦。爾時佛告舍
利子言.如是如是。[二]時舍利子復白佛言.如是般若波羅蜜多能作照明皆應敬禮.世閒
諸法不能染汙.能除翳闇能發光明.能施利安能爲導首.與諸盲者作淨眼目.與涉闇
徒作明燈炬.引失道者令入正路.顯諸法性卽薩婆若.示一切法無滅無生.是諸菩薩
摩訶薩母.能令諸佛具轉三轉十二行相無上法輪.無依護者爲作依護.能除一切生
死苦惱.開示諸法無性爲性.世尊.諸菩薩摩訶薩於深般若波羅蜜多應云何[三]住。佛告
舍利子.諸菩薩摩訶薩於深般若波羅蜜多應如佛住.敬事般若波羅蜜多應如敬事
諸佛世尊。時天帝釋作是念言.今舍利子何因何緣問佛斯事.念已便問舍利子言.以
何因緣而作是問。時舍利子報帝釋言.前佛世尊說諸菩薩甚深般若波羅蜜多所攝
注:
[一]下同四分地獄品第七.但四分首段白言.甚深般若卽是一切智性.善成一切智智.番同.
[二]以下略同二分大師品第三十八.
[三]勘番本有三問.云何住.云何思.云何敬事.與下釋相順.今譯脫略.

回页首

受故所起隨喜迴向俱行諸福業事疾能證得一切智智.勝有所得菩薩所修布施淨
戒安忍精進靜慮般若相應善根.是故我今作如是問。憍尸迦.如生盲衆若百若千無
淨眼者方便引導.近尚不能趣入正道況能遠達豐樂大城.如是前五波羅蜜多諸生
盲衆若無般若波羅蜜多淨眼者導.尚不能趣菩薩正道況能證入一切智城。憍尸迦.
布施等五波羅蜜多要由般若波羅蜜多名有目者.復由般若波羅蜜多之所攝受名
到彼岸。時舍利子復白佛言.云何菩薩引發般若波羅蜜多。佛告舍利子.若諸菩薩不
引發色受想行識.亦不見色受想行識.是卽名爲引發般若波羅蜜多。時舍利子復白
佛言.若諸菩薩引發般若波羅蜜多爲成何法。佛告舍利子.若諸菩薩引發般若波羅
蜜多於一切法都無所成.無所成故得名般若波羅蜜多。時天帝釋便白佛言.如是般
若波羅蜜多豈不能成一切智智。佛言.憍尸迦.如是般若波羅蜜多亦不能成一切智
智.何以故.憍尸迦.如有所得如有所想如有造立不能成故。時天帝釋復白佛言.若爾
般若波羅蜜多云何說成一切智智。佛言.憍尸迦.如是般若波羅蜜多於所引發一切

回页首

智智無所成故說名爲成。時天帝釋便白佛言.甚奇世尊.如是般若波羅蜜多不爲生
滅一切法故不爲成壞一切法故出現世閒.而與世閒作饒益事。爾時善現便白佛言.
若諸菩薩起如是想.則便捨遠甚深般若波羅蜜多。佛告善現.如是如是。復有因緣捨
遠般若波羅蜜多.謂生是想甚深般若波羅蜜多空無所有.卽便捨遠甚深般若波羅
蜜多.所以者何.菩薩般若波羅蜜多非空非有無所分别。具夀善現復白佛言.佛說般
若波羅蜜多爲顯何法。佛告善現.我說般若波羅蜜多不爲顯色.亦不爲顯受想行識.
不爲顯預流果.亦不爲顯一來不還阿羅漢果獨覺菩提。具夀善現復白佛言.甚深般
若波羅蜜多卽是廣大波羅蜜多。佛告善現.何緣汝說甚深般若波羅蜜多卽是廣大
波羅蜜多。善現答言.甚深般若波羅蜜多於色不作大不作小不作集不作散.於受想
行識亦不作大不作小不作集不作散.於佛十力不作強不作弱.於一切智不作廣不
作狹.若諸菩薩起如是想非行般若波羅蜜多.何以故.如是諸想非深般若波羅蜜多
等流果故。甚深般若波羅蜜多若起是想我當度脫若干有情入無餘依般涅槃界.是

回页首

則名爲大有所得.非有所得能有所辦。何以故.世尊.有情無生故當知般若波羅蜜多
亦無生.有情無自性故遠離故不可思議故無滅壞故無覺知故當知般若波羅蜜多
亦無自性廣說乃至亦無覺[一]知.世尊.有情力積集故當知如來力亦積集。[二]時舍利子便
白佛言.若諸菩薩於深般若波羅蜜多能生信解無疑無惑亦不迷謬.是諸菩薩從何
處沒來生此閒.積行久如.於深法義能隨覺了。佛言.舍利子.是諸菩薩從他方界所事
諸佛法會中沒來生此閒.舍利子.是諸菩薩已多親近諸佛世尊曾問此中甚深法義.
已經無量無數大劫修集百千難行苦行.乘大願力來生此土.於深般若波羅蜜多若
見若聞生大歡喜.便作是念我今見佛聞佛所說.由此因緣恭敬信受。爾時善現便白
佛言.甚深般若波羅蜜多[三]可見聞耶。佛言.不也。具夀善現復白佛言.若諸菩薩於深般
若波羅蜜多能勤修學.是諸菩薩積行久如。佛言.善現.此應分别.有諸菩薩從初發心
遇真善友方便攝受.卽能修學甚深般若波羅蜜多於深法門能生信解。有諸菩薩雖
曾值遇多百千佛於諸佛所勤修梵行.而有所得爲方便故於深般若波羅蜜多不能
注:
[一]四分次有無證覺故不成就故二義.幷總結云.緣此故說般若是廣大波羅蜜.辦大事故.番同.
[二]以下略同二分地獄品第三十九.
[三]四分幷問可引發可憶念可示現顯了宣說否.答中幷釋云.般若非藴等可顯.諸法畢竟離故.番同.

回页首

修學.聞說般若波羅蜜多不生信解卽便捨去。善現當知.是諸菩薩過去佛所聞說般
若波羅蜜多無信敬心捨衆而去.今聞般若波羅蜜多無信敬心還復捨去.彼於般若
波羅蜜多若身若心皆不和合.不和合故造作增長感惡慧業.由此業故聞深般若波
羅蜜多毀謗厭捨。善現當知.若諸菩薩毀謗厭捨甚深般若波羅蜜多當知則爲毀謗
厭捨一切智智.若毀謗厭捨一切智智卽毀謗厭捨三世諸佛.由此因緣造作增長害
正法罪.由此罪故經歷多時受諸重苦。謂彼所造罪極重故多百千歲墮大地獄.此界
地方往還輪轉受諸重苦不得解脫.此界火水風劫起時移置他方大地獄內.他方火
水風劫起時移置此界大地獄中.如是輪迴經無數劫受大地獄極難忍苦.彼害法罪
業勢稍微從地獄出墮傍生趣.如前展轉此界他方多劫輪迴受諸劇苦.彼害法罪業
勢漸薄脫傍生趣墮鬼趣中此界他方輪迴展轉受諸重苦.經無量劫彼害法業餘勢
將盡免餓鬼趣來生人中具受人閒貧窮下賤頑愚疾病醜陋等苦.尚不聞有佛法僧
名況能精勤修諸善業.以諸惡業害正法故受如是類圓滿苦果。時舍利子便白佛言.

回页首

害正法業與五無閒.此二惡行爲相似不。爾時佛告舍利子言.勿謂此業似五無閒.所
以者何.五無閒業雖感重苦而不可比毀謗正法.謂彼聞說甚深般若波羅蜜多毀謗
拒逆.言此般若波羅蜜多非真佛語不應修學非法非律非大師教.由此因緣其罪極
重不可以比五無閒業。舍利子.此害法人自謗正法亦教他謗.自壞其身亦令他壞.自
飲毒藥亦令他飲.自失生天解脫樂果亦令他失.自持其身足地獄火亦令他足.自沈
苦海亦令他溺.自不信解甚深般若波羅蜜多亦教他人令不信解迷謬顛倒。舍利子.
我於般若波羅蜜多尚不欲令害正法者聞其名字.況當爲說.舍利子.害正法者我尚
不聽住菩薩乘善男子等舉目觀視況當共住.舍利子.害正法者我尚不聽被服袈裟
況受供養.何以故.舍利子.害正法者墮黑闇類.如臭爛糞如穢蝸螺如癩病人甚可厭
惡.諸有信用害法者言亦受如前所說大苦。時舍利子復白佛言.何緣不說害正法者
當來所受惡趣身量。爾時佛告舍利子言.止不須說彼趣身量.勿害法者聞已驚惶心
頓憂愁如中毒箭身漸枯顇如被截苗.彼或聞之當歐熱血喪失身命或近死苦.故我

回页首

不說彼趣身量。時舍利子復重請言.唯願爲說作後明誡。爾時佛告舍利子言.我先說
彼受苦多劫足與後人作大明誡.當來自類善男子等聞我前說害正法報.寧捨身命
終不謗法.勿我當來長時受苦。爾時善現便白佛言.諸有聰明善男子等應善守護身
語意業.彼豈不由語惡業故惡趣人中長時受苦。佛言善現.如是如是.於我正法毗柰
耶中當有愚癡諸出家者.彼雖稱我爲其大師而於我說甚深般若波羅蜜多毀謗拒
逆。善現當知.若有毀謗甚深般若則爲毀謗無上菩提.若有毀謗無上菩提則爲毀謗
三世諸佛.若有毀謗三世諸佛則爲毀謗一切智智.若有毀謗一切智智則毀謗法.若
毀謗法則毀謗僧.若毀謗僧則便造作無量罪業.若有造作無量罪業則便攝受無邊
苦報。具夀善現復白佛言.彼愚癡人幾因緣故毀謗拒逆甚深般若。佛告善現.由[一]二因
緣.一爲邪魔之所扇惑.二於深法不能信解。復次善現.由四因緣毀謗拒逆甚深般若.
一爲惡友之所誘誑.二爲不能勤修善法.三爲懷惡喜求他過.四爲嫉妬自讚毀他.由
具如是諸因緣故彼愚癡人毀謗拒逆甚深般若波羅蜜多發起無邊極重惡業。[二]爾時
注:
[一]四分作四因緣.合次四緣爲二云.不勤躭藴惡友所攝.又多瞋行惡好高淩他.併本文二緣爲四也.
[二]下同四分清淨品第八.

回页首

善現復白佛言.彼愚癡人不勤精進.於佛所說甚深般若波羅蜜多實難信解。佛告善
現.如是如是。具夀善現復白佛言.如是般若波羅蜜多云何甚深極難信解。佛告善現.
色非縛非脫.何以故.色以無性爲自性故.受想行識非縛非脫.何以故.受想行識皆以
無性爲自性故。復次善現.色前後中際非縛非脫.何以故.色前後中際皆以無性爲自
性故.受想行識前後中際非縛非脫.何以故.受想行識前後中際皆以無性爲自性故。
具夀善現復白佛言.甚深般若波羅蜜多若不精勤甚難信解。佛言善現.如是如是.所
以者何.色清淨卽果清淨.色清淨故果亦清淨.受想行識清淨卽果清淨.受想行識清
淨故果亦清淨.復次善現.色清淨卽一切智清淨.一切智清淨故色亦清淨.是色清淨
與一切智清淨從本已來無二無别無斷無壞.受想行識清淨卽一切智清淨.一切智
清淨故受想行識亦清淨.是受想行識清淨與一切智清淨從本已來無二無别無斷
無壞。
第五分清淨品第九

回页首

[一]爾時舍利子白佛言.世尊.如是[二]清淨最爲甚深。佛言如是.極清淨故。舍利子言如是清
淨是大光明.佛言如是極清淨故。舍利子言如是清淨無得無現觀.佛言如是極清淨
故。舍利子言如是清淨無所生起.佛言如是極清淨故。舍利子言如是清淨不生三界.
佛言如是極清淨故。舍利子言如是清淨無知無解.佛言如是極清淨故。舍利子言如
是清淨於色無知於受想行識亦無知.佛言如是極清淨故。舍利子言甚深般若波羅
蜜多極清淨故於一切智無損無益.佛言如是極清淨故。舍利子言甚深般若波羅蜜
多極清淨故於一切法無取無捨.佛言如是極清淨故。爾時善現便白佛言.我清淨故
色受想行識亦清淨.佛言如是畢竟淨故。善現復言我清淨故果亦清淨.佛言如是畢
竟淨故。善現復言我清淨故一切智亦清淨.佛言如是畢竟淨故。善現復言我清淨故
無得無現觀.佛言如是畢竟淨故。善現復言我無邊故色受想行識亦無邊.佛言如是
畢竟淨故。善現復言若諸菩薩能如是覺是爲般若波羅蜜多.佛言如是畢竟淨故。善
現復言如是般若波羅蜜多非此岸非彼岸非中閒.佛言如是畢竟淨故。善現復言.若
注:
[一]以下略同二分清淨品第四十.四分此處不分品.
[二]四分白言皆作般若.答文乃云清淨.番同.

回页首

諸菩薩起如是想捨遠般若波羅蜜多。佛言.善哉善哉善現.是諸菩薩著名著相。具夀
善現便白佛言.希有世尊.善爲菩薩於深般若波羅蜜多開示分别究竟著相。時舍利
子問善現言.云何菩薩於深般若波羅蜜多所起著相。善現答言.若諸菩薩於色謂空
是名爲著.於受想行識謂空是名爲著.於三世法謂三世法是名爲著.謂諸菩薩初發
心時無量福生是名爲著。時天帝釋問善現言.何緣如是亦名爲著。善現答言.執有心
故.謂執此心能正迴向無上菩提故名爲著.憍尸迦.心本性空不能迴向。若諸菩薩欲
教他人趣大菩提.應隨實相示現勸導讚勵慶喜.於自無損亦不損他.諸佛世尊同所
開許.遠離一切分别執著。爾時世尊讚善現曰.善哉善哉.汝善能爲諸菩薩說分别著
相令諸菩薩覺知遠離.復有此餘微細執著當爲汝說.汝應諦聽。善現白言.唯然願說。
佛告善現.若菩薩乘善男子等於諸佛所取相憶念.隨所取相皆名執著.若於三世諸
佛世尊無漏法中深生隨喜旣隨喜已共諸有情迴向菩提亦名執著.諸法實性非三
世攝不可取相不可攀緣亦無見聞覺知事故.於無上覺不可迴向。爾時善現便白佛

回页首

言.諸法實性最爲甚深.佛言如是本性離[一]故。善現復言如是般若波羅蜜多皆應敬禮.
佛言如是[二]法性無作無覺知故。善現復言諸法本性無所造作無覺知耶.佛言如是諸
法本性唯一無二無造無作不可覺知不可分别若諸菩薩能如是知卽能遠離一切
執著。善現復言如是般若波羅蜜多難可覺知.佛言如是無知者故。善現復言如是般
若波羅蜜多不可思議.佛言如是非心心所能了知故。善現復言如是般若波羅蜜多
無所造作.佛言如是以諸作者不可得故。[三]善現復言.云何菩薩應行般若波羅蜜多。佛
言.菩薩若不行色亦復不行受想行識是行般若波羅蜜多.若不行色空亦復不行受
想行識空是行般若波羅蜜多.若不行色不圓滿相亦復不行受想行識不圓滿相是
行般若波羅蜜多.所以者何.色不圓滿卽非色.受想行識不圓滿卽非受想行識.若不
如是行是行般若波羅蜜多。爾時善現便白佛言.甚奇世尊.希有善逝.能於執著說無
著相。佛告善現.若不行色受想行識無執著相是行般若波羅蜜多.若諸菩薩能如是
行便於諸色受想行識不生執著.於預流果乃至無上正等菩提不生執著.所以者何.
注:
[一]四分次有二段.謂般若甚深本性淨故.又般若性淨本性離故.番同.
[二]四分下文異此.略謂諸法本性離故卽是般若.如來證法實性無造作故.善現言.如來於法無所證名等覺.佛言如是.一性無性是本實性.卽是無相.知此離執.番同.
[三]以下略同二分無標幟品第四十一.

回页首

超一切著無障礙覺名薩婆若.如是善現.若諸菩薩欲超諸著應行般若波羅蜜多。具
夀善現復白佛言.希有世尊.甚深法性若說不說俱無增減。佛告善現.如是如是.譬如
虛空假使諸佛盡其夀量或讚或毀而彼虛空無增無減.甚深法性亦復如是若說不
說俱無增減.譬如幻士於讚毀時無喜無憂不增不減.甚深法性亦復如是若說不說
如本無異。具夀善現復白佛言.諸菩薩衆行深般若波羅蜜多甚爲難事.謂深般若波
羅蜜多若修不修無增無減無進無退.諸菩薩衆修行般若波羅蜜多如修虛空都無
所[一]有。諸菩薩衆我等有情皆應敬禮尊重讚歎.所以者何.諸菩薩衆爲度有情被功德
鎧.如有欲與虚空戰諍被堅固鎧.諸菩薩衆爲度有情被功德鎧.如有健者欲拔虚空
置高勝處.諸菩薩衆爲如虚空諸有情類求趣無上正等菩提.名大勇猛得大精進波
羅蜜多。時有苾芻作如是念.應禮般若波羅蜜多.此中都無諸法生滅。時天帝釋問善
現言.菩薩欲學甚深般若波羅蜜多當如何學。善現答言.菩薩欲學甚深般若波羅蜜
多當如虚空精勤修學。時天帝釋便白佛言.若諸有情能學般若波羅蜜多[二]云何守護。
注:
[一]四分次云.此中無法可得.而勤修至無上菩提無退.
[二]四分作我當守護.番同.

回页首

爾時善現語帝釋言.汝見是法可守護不。天帝釋言.不也大德。善現語言.若諸菩薩如
大般若波羅蜜多所說而行卽爲守護.若離般若波羅蜜多人非人等皆得其便.憍尸
迦.若欲守護行深般若波羅蜜多諸菩薩者.不異有人發勤精進守護虚空唐設劬勞
都無所益。憍尸迦.有能守護響聲等不。天帝釋言.不也大德。善現語言.若欲守護行深
般若波羅蜜多諸菩薩者亦復如是.唐設劬勞都無所益。憍尸迦.諸菩薩衆行深般若
波羅蜜多雖知諸法皆如響等而不觀見亦不顯示.能如是住是行般若波羅蜜多。爾
時世尊威神力故令此三千大千世界四大天王及天帝釋大梵王等一切天衆來詣
佛所頂禮雙足卻住一面.以佛神力於十方界各見千佛宣說般若波羅蜜多.[一]名字相
狀皆同於此.請說般若波羅蜜多苾芻衆首皆名善現.問難般若波羅蜜多諸天衆首
皆名帝釋。爾時世尊告善現曰.慈氏菩薩當證無上正等覺時.卽以此名亦於此處宣
說般若波羅蜜多。[二]爾時善現便白佛言.慈氏菩薩當證無上正等覺時以何等名卽於
此處宣說般若波羅蜜多。佛告善現.慈氏菩薩當證無上正等覺時.不說色空法.不說
注:
[一]四分作義品名字.番同.
[二]下同四分讚歎品第九.但四分白言.若般若無有.云何說慈氏證果時以此名說般若.答言.不證色空等.卽以此相證覺說法.番同.

回页首

受想行識空法.不說色縛脫法.不說受想行識縛脫法。具夀善現復白佛言.甚深般若
波羅蜜多最爲清淨。佛告善現.色清淨故甚深般若波羅蜜多最爲清淨.受想行識清
淨故甚深般若波羅蜜多最爲清淨. 虚空清淨故甚深般若波羅蜜多最爲清淨.色無
染故甚深般若波羅蜜多最爲清淨.受想行識無染故甚深般若波羅蜜多最爲清淨.
虚空無染故甚深般若波羅蜜多最爲清淨。具夀善現復白佛言.若諸有情受持讀誦
甚深般若波羅蜜多終不横死亦無横病及横殃禍.常爲無量百千天神恭敬圍繞隨
逐守護.若善男子善女人等於黑白月各第八日第十四日第十五日在在處處讀誦
講說甚深般若波羅蜜多當獲無邊功德勝利。佛告善現.如是如是如汝所說.善現當
知甚深般若波羅蜜多說聽等時多有留難.所以者何.甚深般若波羅蜜多是大珍寶
多諸怨賊.於一切法無著無取.何以故.以一切法都無所有不可得故。善現當知.甚深
般若波羅蜜多於一切法無所得故非能染汙非所染汙.何以故.無法不能染無法故.
以無染故說名無染波羅蜜多.由此般若波羅蜜多無染汙故餘一切法亦無染汙.若

回页首

於如是亦不分别是行般若波羅蜜多.善現當知甚深般若波羅蜜多無分别故於一
切法無見不見無取無捨。時有無量百千天子住虚空中歡喜踊躍互相慶慰同聲唱
言.我等今者於贍部洲見佛第二轉妙法輪。爾時世尊告善現曰.如是法輪非第一轉
亦非第二.甚深般若波羅蜜多無轉還[一]故。爾時善現便白佛言.甚深般若波羅蜜多是
爲廣大波羅蜜多於一切法無縛無著.雖證菩提而無所證.雖轉法輪而無所轉.無法
可示無法可顯無法可得無法可轉無法可還.以一切法畢竟不生亦復不滅.不生滅
故無轉無還。爾時世尊告善現曰.如是如是.所以者何.以空無相無願無作無生無滅
無性法中若轉若還俱不可得.若能如是宣說開示是名善淨宣說般若波羅蜜多.此
中都無說者受者亦無作證得涅槃者.亦無說法作福田者.福田無故福性亦空表示
名言皆不可得.故名廣大波羅蜜多。[二]爾時善現復白佛言.甚深般若波羅蜜多是爲無
邊波羅蜜多如太虚空無邊際故.是爲[三]正等波羅蜜多以一切法性平等故.是爲遠離
波羅蜜多以一切法畢竟空故.是爲難伏波羅蜜多以一切法不可得故.是爲無跡波
注:
[一]四分次文結云.但以無性自性空故出現世閒.
[二]以下略同二分不可得品第四十二.
[三]四分作無等波羅蜜.釋云諸法不可得故.番同.

回页首

羅蜜多以一切法[一]無名體故.是爲無行波羅蜜多以一切法無往來故.是爲無奪波羅
蜜多以一切法不可取故.是爲無盡波羅蜜多以一切法不可盡故.是爲無生波羅蜜
多以一切法不可生故.是爲無作波羅蜜多以諸作者不可得故.是爲無知波羅蜜多
以諸知者不可得[二]故.是爲無轉波羅蜜多諸死生者不可得故.[三]是爲無垢波羅蜜多煩
惱淨故.是爲無染波羅蜜多以所依處不可得故.是爲無壞波羅蜜多離前際故.是爲
如幻波羅蜜多以一切法皆不生[四]故.是爲如夢波羅蜜多是諸意識平等性故.是無戲
論波羅蜜多覺諸戲論平等性故.是無思慮波羅蜜多諸思慮法畢竟無故.是無動轉
波羅蜜多住法界故.是爲離染波羅蜜多以一切法不虚妄故.是[五]無作用波羅蜜多於
一切法無分别故.是爲寂靜波羅蜜多一切法相不可得故.是[六]無煩惱波羅蜜多離過
失故.是無有情波羅蜜多有情實際不可得故.是爲無斷波羅蜜多以一切法無等起
[七]故.是無二邊波羅蜜多於一切法無執著故.是無取著波羅蜜多於二乘地無分别故.
是[八]無分别波羅蜜多覺諸分别平等性故.是爲無量波羅蜜多無量法故.是爲無起波
注:
[一]四分作無往來形體故.次有無性波羅蜜句.番同.釋云無往來故.又次無行.釋云無動轉故.
[二]四分次有是無見波羅蜜句.番同.
[三]四分缺無垢句.無染在後出.番同.
[四]四分次有無雜染無所得二句.番同.
[五]四分作無等起.
[六]四分作無過失.番同.
[七]四分次爲如實無二無雜壞三句.番作無二無異二句.
[八]四分作無尋伺.

回页首

羅蜜多離我法故.是爲虚空波羅蜜多於一切法皆無礙[一]故.是爲不生波羅蜜多以一
切法皆不起故.是爲無常波羅蜜多以一切法常無性故.是名爲苦波羅蜜多是逼惱
法平等性故.是爲無我波羅蜜多於一切法無執著故.是名爲空波羅蜜多以一切法
不可得故.是爲無相波羅蜜多以一切法離諸相故.是爲無願波羅蜜多以一切法無
所成故.是名爲力波羅蜜多以一切法不可屈故.是無量佛法波羅蜜多過數量故.是
無所畏波羅蜜多心無怯故.是爲真如波羅蜜多以一切法不虚妄故.是爲自然波羅
蜜多以一切法無自性[二]故。佛告善現.如是如是如汝所說。
第五分不思議品第十之一
[三]時天帝釋作是念言.若有但聞甚深般若波羅蜜多當知已曾供養諸佛發宏誓願.況
能受持讀誦書寫爲他演說如教修行.當知是人已於過去無量佛所親近供養多種
善根.曾聞般若波羅蜜多聞已受持讀誦書寫爲他演說如教修行.或於此經能問能
答由先福力今辦此事.若諸有情已曾供養無量諸佛功德純淨聞深般若波羅蜜多
注:
[一]四分次有不可得無著無依三句.
[二]四分次有是一切智智波羅蜜句.番同.
[三]以下略同二分東北方品第四十三.四分總持品第十.番本作讚持功德品.

回页首

其心不驚不恐不[一]怖。時舍利子知天帝釋心之所念便白佛言.若諸菩薩於深般若波
羅蜜多能生信解.當知是人如不退轉諸大菩薩.所以者何.如是般若波羅蜜多理趣
甚深極難信解.若於前世不久修行甚深般若波羅蜜多不於佛前請問聽受不於佛
所多種善根.豈暫得聞卽能信解.若有聞說甚深般若波羅蜜多毀謗拒逆.當知是人
先世已於甚深般若波羅蜜多毀謗拒逆.所以者何.如是愚人善根少故於深般若波
羅蜜多不生淨信.未曾請問佛及弟子甚深義故聞說般若波羅蜜多甚深義趣毀謗
拒逆。爾時天帝釋謂舍利子言.如是般若波羅蜜多理趣甚深極難信解.諸有未久信
樂修行甚深般若波羅蜜多聞說此中甚深義趣不生信解未爲希有.若人禮敬甚深
般若波羅蜜多卽爲禮敬一切智智。[二]舍利子言.如是如是如汝所說.何以故.憍尸迦.如
來所得一切智智皆從般若波羅蜜多而得生故.甚深般若波羅蜜多復由如來一切
智智而得有故.憍尸迦.諸菩薩衆應如是行應如是住應如是[三]學甚深般若波羅蜜多。
時天帝釋便白佛言.諸菩薩衆云何行深般若波羅蜜多.名住深般若波羅蜜多.名學
注:
[一]四分次有佛印可語.
[二]四分作佛告帝釋之語.番同.
[三]勘番本意謂瑜伽相應也.

回页首

深般若波羅蜜多。爾時佛讚天帝釋言.善哉善哉.汝承佛力能問如來如是深義。憍尸
迦.諸菩薩衆行深般若波羅蜜多.若不住色亦不住此是色是爲學色.若不住受想行
識亦不住此是受想行識是爲學受想行識。復次憍尸迦.諸菩薩衆行深般若波羅蜜
多若不學色亦不學此是色是不住色.若不學受想行識亦不學此是受想行識是不
住受想行識.憍尸迦.是名菩薩行深般若波羅蜜多.亦名住深般若波羅蜜多.亦名學
深般若波羅蜜多。時舍利子便白佛言.如是般若波羅蜜多最爲甚深難可測量難可
執取無有限量。爾時佛告舍利子言.如是如是如汝所說.舍利子.諸菩薩衆行深般若
波羅蜜多.若不住色甚深性亦不住此是色甚深性是爲學色甚深性.若不住受想行
識甚深性亦不住此是受想行識甚深性是爲學受想行識甚深性。復次舍利子.諸菩
薩衆行深般若波羅蜜多若不學色甚深性亦不學此是色甚深性是爲不住色甚深
性.若不學受想行識甚深性亦不學此是受想行識甚深性是爲不住受想行識甚深
性。時舍利子復白佛言.如是般若波羅蜜多旣最甚深難可測量難可執取無有限量

回页首

則難信解.但應爲彼不退轉位諸菩薩說.彼於此中無疑無惑不迷謬故。時天帝釋問
舍利子言.若爲未受記諸菩薩說當有何咎。舍利子言.彼聞驚怖或生毀謗.由此因緣
久受大苦難得無上正等菩提。天帝釋言.頗有菩薩未得受記聞深般若波羅蜜多心
不驚怖不生毀謗深信解耶。舍利子言.有是菩薩久發無上正等覺心久修菩薩摩訶
薩行.雖未得受大菩提記.不過一佛或二佛所定當得受大菩提記。爾時佛告舍利子
言.如是如是如汝所說.舍利子.若諸菩薩未得受記聞深般若波羅蜜多心不驚怖深
生信解.當知久發大菩提心多種善根事多善友。時舍利子便白佛言.我今樂說少分
譬喻唯願聽許。爾時佛告舍利子言.隨汝意說。時舍利子白言.世尊.如菩薩乘善男子
等自夢見坐妙菩提座當知是人近證無上正等菩提.若有得聞甚深般若波羅蜜多
心不驚怖深生信解亦復如是.當知是人久發無上正等覺心善根成熟或已得受大
菩提記或近當受大菩提記疾證無上正等菩提。世尊譬如有人遊行曠野.經過險道
百踰繕那或二或三乃至五百.見諸城邑王都前相謂放牧人園林田等.見是相已便

回页首

作是念城邑王都去此非遠.作是念已身意泰然不畏惡獸惡賊飢渴.如是菩薩得聞
般若波羅蜜多深心信敬當知不久受菩提記疾證無上正等菩提無墮聲聞獨覺地
畏.何以故.已得見聞恭敬信受甚深般若波羅蜜多無上菩提之前相故。世尊.譬如有
人欲觀大海漸次往趣.經歷多時不見山林.便作是念今觀此相大海非遠.所以者何.
近大海岸地必漸下無諸山林.彼人爾時雖未見海而見近相歡喜踊躍.如是菩薩得
聞般若波羅蜜多深心信敬當知不久受菩提記疾證無上正等菩提.何以故.已得見
聞甚深般若波羅蜜多無上菩提之前相故。世尊.譬如春時華果樹等故葉已墮枝條
滋潤.衆人見之咸作是念新華果葉當出非久.所以者何.此諸樹等新華果葉先相現
故.如是菩薩得聞般若波羅蜜多深心信敬當知不久受菩提記疾證無上正等菩提.
時衆會中有諸天子見已歡喜作是念言.先諸菩薩得此相已不久便受大菩提記.今
此菩薩亦得是相不久當受大菩提記。世尊.譬如女人懷妊漸久其身轉重動止不安
飲食睡眠悉皆減少不喜多語厭常所作受苦痛故衆事頓息.有異母人見是相已卽

回页首

知此女不久產生.如是菩薩得聞般若波羅蜜多深心信敬當知不久受菩提記疾證
無上正等菩提能盡未來利樂一切。爾時佛讚舍利子言.善哉善哉.汝今善說菩薩譬
喻皆是如來威神之力。
大般若波羅蜜多經卷第五百五十九


大般若經卷五百六十

大般若經第五分

大般若經第五分品目

校勘說明

大般若波羅蜜多經卷第五百五十六

大般若波羅蜜多經卷第五百五十七

大般若波羅蜜多經卷第五百五十八

大般若波羅蜜多經卷第五百五十九

大般若波羅蜜多經卷第五百六十

大般若波羅蜜多經卷第五百六十一

大般若波羅蜜多經卷第五百六十二

大般若波羅蜜多經卷第五百六十三

大般若波羅蜜多經卷第五百六十四

大般若波羅蜜多經卷第五百六十五

大般若經第五會序

大般若波羅蜜多經卷第五百六十
唐三藏法師玄奘奉詔譯
第五分不思議品第十之二
爾時善現便白佛言.甚奇世尊.於諸菩薩[一]善能付囑善能護念。佛言善現.如是如是.所
以者何.諸菩薩衆爲欲長夜利樂多生哀愍世閒諸衆生故.欲令天人獲大義利安樂
事故.求證無上正等菩提爲諸有情宣說法要。具夀善現復白佛言.諸菩薩衆行深般
若波羅蜜多云何修習甚深般若波羅蜜多令速圓滿。佛告善現.若諸菩薩依深般若
波羅蜜多不見色增不見色減而行般若波羅蜜多.不見受想行識增不見受想行識
減而行般若波羅蜜多.不見是法不見非法而行般若波羅蜜多.是諸菩薩修習般若
波羅蜜多速得圓滿。具夀善現復白佛言.如來所說不可思議。佛告善現.如是如是.色
亦不可思議.受想行識亦不可思議.若諸菩薩行深般若波羅蜜多於色不起不思議
想而行般若波羅蜜多.於受想行識亦復不起不思議想而行般若波羅蜜多.是諸菩
注:
[一]四分作善分别說諸菩薩事.

回页首

薩修習般若波羅蜜多速得圓滿。具夀[一]善現復白佛言.如是般若波羅蜜多義趣甚深.
誰能信解。佛告善現.若諸菩薩久修勝行.於深般若波羅蜜多能生信解。具夀善現復
白佛言.諸菩薩衆云何得名久修勝行。佛告善現.若諸菩薩行深般若波羅蜜多不分
别如來十力不分别四無所畏不分别十八佛不共法不分别一切智.所以者何.如來
十力不可思議乃至一切智亦不可思議.色亦不可思議.受想行識亦不可思議.一切
法亦不可思議.若諸菩薩如是行者都無行處是行般若波羅蜜多.是諸菩薩乃可名
爲久修勝行。具夀善現復白佛言.甚深般若波羅蜜多是珍寶聚是清淨聚.如淨虚空
離雲煙等.[二]奇哉般若波羅蜜多義趣甚深多諸留難.而今廣說留難不生。佛告善現.如
是如是佛神力故留難不生.是故大乘善男子等於深般若波羅蜜多若欲書持讀誦
演說乃至一歲必令總了.所以者何.甚深般若波羅蜜多大寶神珠多諸障礙。具夀善
現復白佛言.奇哉惡魔.常於如是甚深般若波羅蜜多大寶神珠欲作留難。佛告善現.
一切惡魔雖於般若波羅蜜多常欲留難令諸菩薩所作不成.而願不遂。時舍利子便
注:
[一]四分作舍利子.次同.番亦同.
[二]四分别開一段.

回页首

白佛言.是誰神力令彼惡魔於深般若不能留難。爾時佛告舍利子言.是佛神力.亦是
十方一切世界諸佛神力.舍利子.一切如來應正等覺皆共護念行深般若波羅蜜多
諸菩薩衆令諸惡魔不能留難。何以故.舍利子.若諸菩薩行深般若波羅蜜多法爾皆
蒙十方無量無邊世界一切如來應正等覺共所護念.若蒙如來應正等覺所護念者
惡魔法爾不能留難。又舍利子.若有淨信善男子等於深般若波羅蜜多書寫受持讀
誦修習思惟演說無障礙者應作是念.我今書寫受持讀誦修習思惟演說般若波羅
蜜多皆是十方一切世界諸佛世尊神力護念令得成辦。時舍利子便白佛言.若菩薩
乘善男子等於深般若波羅蜜多書寫受持讀誦修習思惟演說皆是十方諸佛神力
慈悲護念.令彼所作殊勝善業一切惡魔不能留難。爾時佛告舍利子言.如是如是如
汝所說。時舍利子復白佛言.若菩薩乘善男子等於深般若波羅蜜多書寫受持讀誦
修習思惟演說十方世界諸佛世尊皆共識知歡喜護念.十方世界諸佛世尊常以佛
眼皆共觀見慈悲護念令彼所修無不成辦。爾時佛告舍利子言.如是如是如汝所說.

回页首

若菩薩乘善男子等於深般若波羅蜜多書寫受持讀誦修習思惟演說常爲十方一
切世界諸佛世尊佛眼觀見識知護念.令諸惡魔不能嬈惱所作善業皆速成辦。若菩
薩乘善男子等能於般若波羅蜜多書寫受持讀誦修習思惟演說.當知已近無上菩
提.惡魔眷屬不能留難。若菩薩乘善男子等能書般若波羅蜜多種種莊嚴受持讀誦
供養恭敬.常爲諸佛之所護念.由此因緣獲大饒益。復次舍利子.如是般若波羅蜜多
甚深經典佛涅槃後[一]流至南方漸當興盛.後從南方流至北方漸當興盛.非佛所得法
毗柰耶無上正法有滅沒相.如來所得法毗柰耶無上正法卽是般若波羅蜜多甚深
經典.如是經典住菩薩乘善男子等書寫受持讀誦修習思惟演說恭敬供養.一切如
來應正等覺常以佛眼觀見護念稱揚讚歎令無憂苦。時舍利子便白佛言.如是般若
波羅蜜多甚深經典後時後分於東北方廣行流布。爾時佛告舍利子言.如是如是舍
利子.後時後分彼東北方住菩薩乘善男子等聞此般若波羅蜜多甚深經典若能信
樂書寫受持讀誦修習思惟演說恭敬供養.當知彼人久發無上正等覺心久修菩薩
注:
[一]四分此段文詳.謂先流東南方.次第轉至南方.西南.西北.北方.乃至東北.又謂佛涅槃後後五百歲.此經於東北方大爲佛事.

回页首

摩訶薩行。時舍利子復白佛言.彼東北方後時後分當有幾許住菩薩乘善男子等得
聞般若波羅蜜多甚深經典能生信樂書寫受持讀誦修習思惟演說恭敬供養。爾時
佛告舍利子言.彼東北方後時後分雖有無量住菩薩乘善男子等.而少得聞甚深般
若波羅蜜多深心信樂書寫受持讀誦供養.雖有無量住菩薩乘善男子等聞深般若
波羅蜜多深心信樂書寫受持讀誦供養.而有少分修習思惟.若能爲他宣說開示甚
深義趣甚爲難得。舍利子.若菩薩乘善男子等聞說般若波羅蜜多心不沈沒不驚不
怖深生信樂書寫受持讀誦修習思惟演說.當知是人已曾親近供養恭敬無量如來
應正等覺及諸菩薩請問般若波羅蜜多甚深義趣.是菩薩乘善男子等定當圓滿諸
菩薩行疾證無上正等菩提與諸有情作大饒益。何以故.舍利子.我常爲彼住菩薩乘
善男子等說一切智相應之法.是人轉身常能修集諸菩薩行速趣無上正等菩提爲
諸有情說微妙法令趣無上正等菩提。是菩薩乘善男子等身心安定.諸惡魔王及彼
眷屬尚不能壞求趣無上正等覺心.何況其餘樂行惡者。舍利子.住菩薩乘善男子等

回页首

聞深般若波羅蜜多心得廣大清淨喜樂.亦能安立無量有情無上菩提相應善法。舍
利子.是菩薩乘善男子等今於我所發宏誓願.定當安立無量百千諸有情類令發無
上正等覺心修菩薩行示現勸導讚勵慶喜令於無上正等菩提乃至得受不退轉記.
我於彼類深生隨喜.何以故.舍利子.我觀彼人所發宏願心語相稱彼於當來定能安
立無量百千諸有情類令發無上正等覺心修菩薩行示現勸導讚勵慶喜令於無上
正等菩提乃至得受不退轉記。是菩薩乘善男子等亦於過去無量佛所發如是願.過
去如來應正等覺亦於彼願深生隨喜.觀彼心語定相稱故。是菩薩乘善男子等信解
廣大修廣大行願生他方諸佛國土現有如來應正等覺宣說般若波羅蜜多甚深法
處.彼聞般若波羅蜜多甚深法已復能安立彼佛土中無量百千諸有情類令發無上
正等覺心修菩薩行示現勸導讚勵慶喜令於無上正等菩提得不退轉。時舍利子便
白佛言.甚奇世尊.佛於過去未來現在所有諸法及諸有情心行差别佛菩薩等無不
證知無不覺了.世尊.若諸菩薩能於般若波羅蜜多至心聽聞受持讀誦精勤修學如

回页首

理思惟書寫解說廣令流布.是諸菩薩於當來世求深般若波羅蜜多精勤不息.彼於
般若波羅蜜多爲有得時不得時不。爾時佛告舍利子言.是諸菩薩於深般若波羅蜜
多常求不息一切時得無不得時.或有不求自然而得.諸佛菩薩常護念故。時舍利子
復白佛言.是諸菩薩爲於般若波羅蜜多相應經典一切時得無不得時.爲於[一]六種波
羅蜜多相應經典亦能常得。爾時佛告舍利子言.若諸菩薩常於般若波羅蜜多相應
經典勇猛信求不顧身命.有時不得諸餘經典無有是處.何以故.舍利子.是諸菩薩爲
趣無上正等菩提示現勸導讚勵慶喜諸有情類令於般若波羅蜜多相應經典及餘
經典受持讀誦亦自於中精勤修學.由斯福力隨所生處法爾常遇甚深般若波羅蜜
多相應經典及餘六種波羅蜜多相應經典恆不捨離。
第五分魔事品第十一
[二]爾時具夀善現便白佛言.世尊.所說住菩薩乘善男子等修善法時[三]有諸魔事.云何名
爲菩薩魔事。佛告善現.若諸菩薩欲說法要辯久乃生菩薩當知是爲魔事.或說法要
注:
[一]四分作餘經.
[二]以下略同二分魔事品第四十四.四分魔事品第十一.
[三]四分先問何爲留難.答是魔.次乃重興問答.番同.

回页首

辯乃卒生菩薩當知是爲魔事.或說法要辯過量生菩薩當知是爲魔事.或所欲說未
盡便止菩薩當知是爲魔事.或說法要言詞亂雜菩薩當知是爲魔事.或說法要言詞
閒斷菩薩當知是爲魔事.或說法時諸横事起令所欲說不遂本心菩薩當知是爲魔
事。復次善現.若諸菩薩於深般若波羅蜜多相應經典書寫等時.或頻申欠呿或更相
嗤笑.或互相輕淩或身心躁擾.或失念散亂或文句顛倒.或迷惑義理或不得滋味心
生厭捨.或横事卒起或互相乖諍.由斯等事所作不成.菩薩當知是爲魔事。復次善現.
若諸菩薩聞說般若波羅蜜多相應經時.或作是念我於此中不得受記何用聽爲.或
作是念此中不說我等名字何用聽爲.或作是念此中不說我等生處城邑聚落何用
聽爲.由此等緣心不清淨卽從座起厭捨而去無顧戀心.菩薩當知是爲魔事。善現當
知.若諸菩薩聞說般若波羅蜜多相應經時心不清淨厭捨去者.隨彼所起不清淨心
厭捨此經舉步多少便減爾所劫數功德獲爾所劫障菩提罪.受彼罪已更爾所時發
勤精進修菩薩行方可復本.是故名爲菩薩魔事。復次善現.若諸菩薩棄捨能引一切

回页首

智智甚深般若波羅蜜多相應經典學不能引一切智智隨順二乘諸餘經典.棄捨根
本而攀枝葉.菩薩當知是爲魔事.何以故.甚深般若波羅蜜多相應經典能生菩薩世
出世閒殊勝功德由斯能引一切智智.若學般若波羅蜜多相應經典卽學菩薩世出
世閒殊勝功德速能引發一切智智。善現當知.如癡餓狗棄捨主食反從僕使而求覓
之.如是當來有諸菩薩棄深般若波羅蜜多求學二乘相應經典.是愚癡類棄本求末
終不能得一切智智。復次善現.譬如有人欲觀香象身量大小形類勝劣.得而不觀反
尋其跡.當知彼類甚爲愚癡.如是當來有諸菩薩棄深般若波羅蜜多求學二乘相應
經典.是愚癡類棄本尋末終不能得一切智智。復次善現.譬如有人爲珍寶故求趣大
海.旣至海岸不入大海反觀牛跡作是念言.大海中水其量深廣豈及此耶此中亦應
有諸珍寶.當知彼類甚爲愚癡.如是當來有諸菩薩棄深般若波羅蜜多求學二乘相
應經典.是愚癡類棄本求末終不能得一切智智。復次善現.如有工匠或彼弟子欲造
大殿如天帝釋殊勝殿量.見彼殿已而反規模日月宮殿.當知彼類甚爲愚癡.如是當

回页首

來有諸菩薩棄深般若波羅蜜多求學二乘相應經典.是愚癡類棄大求小終不能得
一切智智。復次善現.如有欲見轉輪聖王見已不識.捨至餘處見小國王.觀其形相作
如是念轉輪聖王形相威德豈勝於此.當知彼類甚爲愚癡.如是當來有諸菩薩棄深
般若波羅蜜多求學二乘相應經典.是愚癡類棄勝求劣終不能得一切智智。復次善
現.如有飢人得百味美食棄而求噉六十日穀飯.當知彼類甚爲愚癡.如是當來有諸
菩薩棄深般若波羅蜜多求學二乘相應經典.是愚癡類棄勝求劣終不能得一切智
智。復次善現.如有貧人得無價寶棄而翻取迦遮末尼.當知彼類甚爲愚癡.如是當來
有諸菩薩棄深般若波羅蜜多求學二乘相應經典.是愚癡類捨勝取劣終不能得一
切智智。復次善現.有諸菩薩若正書寫受持讀誦思惟修習甚深般若波羅蜜多相應
經時衆辯卒起.樂說種種差别法門令書寫等不得究竟.菩薩當知是爲魔事。爾時善
現便白佛言.甚深般若波羅蜜多可書寫不。世尊告曰.不也善現.若菩薩乘善男子等
書寫般若波羅蜜多相應經時作如是念.我以文字書寫般若波羅蜜多.如是文字卽

回页首

是般若波羅蜜多.或依文字執有般若波羅蜜多.菩薩當知是爲魔事.爾時應誡彼菩
薩言汝今不應執有文字能書般若波羅蜜多.若作是執是爲魔事.若捨此執便捨魔
事。復次善現.若諸菩薩書寫受持讀誦修習思惟演說甚深般若波羅蜜多相應經時.
或念國土城邑王都方處師友.或念父母妻子眷屬伴侶王臣.或念盜賊諸惡禽獸惡
人惡鬼.或念衆集妓樂遊戲報恩報怨.或念飲食衣服臥具及餘資財.或念製造文頌
書論.或念時節寒熱豐儉或念象馬水火等事.或念諸餘所作事業.菩薩當知皆是魔
事。復次善現.若諸菩薩書寫受持讀誦修習思惟演說甚深般若波羅蜜多相應經時
得大名利恭敬供養.彼由此緣廢所作業.菩薩當知是爲魔事。復次善現.若諸菩薩書
寫受持讀誦修習思惟演說甚深般若波羅蜜多相應經時.惡魔方便執持種種世俗
書論或復二乘相應經典授與菩薩作如是言.如是書典義味深奧應勤修學捨所習
經.若此菩薩方便善巧不應受著彼不能引一切智智.若此菩薩受著惡魔所授書典
捨所習經.菩薩當知是爲魔事。[一]復次善現.能聽法者樂聞般若波羅蜜多.能說法者著
注:
[一]以下略同二分不和合品第四十五.

回页首

樂懈怠不欲爲說.[一]或上相違兩不和合不獲說受.菩薩當知是爲魔事。復次善現.能聽
法者具念慧力樂聞般若波羅蜜多.能說法者欲往他方不獲爲說.或上相違兩不和
合不獲說受.菩薩當知是爲魔事。復次善現.能說法者愛重名利.能聽法者不欲惠施.
或上相違兩不和合不獲說受.菩薩當知是爲魔事。復次善現.能聽法者有信樂心欲
聞般若波羅蜜多.能說法者習誦不利不能爲說.或能說者習誦通利樂爲他說.能聽
法者疑不通利不欲聽受.兩不和合不獲說聽.菩薩當知是爲魔事。復次善現.能說法
者樂爲他說甚深般若波羅蜜多.能聽法者不欲聽受.或上相違兩不和合不獲說聽.
菩薩當知是爲魔事。復次善現.能聽法者樂聞般若波羅蜜多.能說法者身重疲極眠
睡所覆不能爲說.或上相違兩不和合不獲說聽.菩薩當知是爲魔事。復次善現.若諸
菩薩書寫受持讀誦修習思惟演說甚深般若波羅蜜多相應經時.或有人來說三惡
趣種種苦事勸捨菩提.或有人來說人天趣種種樂事皆是無常苦空非我勸入圓寂.
彼由此言書寫等事不得究竟心懷愁惱.菩薩當知是爲魔事。復次善現.能說法者好
注:
[一]四分别開一段.次例同.番亦同.

回页首

領徒衆樂營他事不憂自業.能聽法者一身無累專修己事不憂他業.或上相違兩不
和合不獲說聽.菩薩當知是爲魔事。復次善現.能說法者樂處喧雜.能聽法者不樂喧
雜.或上相違兩不和合不獲說聽.菩薩當知是爲魔事。復次善現.能說法者欲往他方
危身命處.能聽法者恐失身命不欲共往.或上相違兩不和合不獲說聽.菩薩當知是
爲魔事。復次善現.能說法者欲往他方多賊疾疫飢渴國土.能聽法者慮彼艱辛不肯
共往.或上相違兩不和合不獲說聽.菩薩當知是爲魔事。復次善現.能說法者欲往他
方所經道路曠野險阻多諸賊難及旃荼羅惡獸獵師毒蛇等怖.能聽法者欲隨其去.
能說法者方便試言汝今何故無事隨我欲往如是諸險難處宜善審思勿後憂悔.能
聽法者聞已念言師應不欲令我隨往設固隨往何必聞法.由此因緣不隨其去.兩不
和合不獲說聽.菩薩當知是爲魔事。復次善現.能說法者多有施主數相追隨.聽法者
來請說般若波羅蜜多或請書寫受持讀誦如說修行.彼多緣礙無暇教授.能聽法者
起嫌恨心後雖教授而不聽受.兩不和合不獲教授聽受書持讀誦修習甚深般若波

回页首

羅蜜多.菩薩當知是爲魔事。復次善現.有諸惡魔作種種形至菩薩所方便破壞.令於
般若波羅蜜多相應經典不得書寫受持讀誦修習思惟爲他演說.是故善現住菩薩
乘善男子等於深般若波羅蜜多書寫等時所有障礙.菩薩當知皆是魔事。具夀善現
便白佛言.何緣惡魔作諸形像至菩薩所方便破壞令於般若波羅蜜多相應經典不
得書寫乃至演說。佛告善現.甚深般若波羅蜜多能生如來一切智智.如來所有一切
智智能生佛教.佛教能生有情妙慧.有情妙慧能證無邊諸煩惱斷.煩惱斷者一切惡
魔不得其便.彼諸惡魔不得便故多生憂苦如箭入心.勿我由斯甚深般若波羅蜜多
境界空缺.是故惡魔作諸形像至菩薩所方便破壞令於般若波羅蜜多相應經典不
得書寫乃至演說。具夀善現復白佛言.云何惡魔[一]作諸形像至菩薩所方便破壞。佛告
善現有諸惡魔作種種形至菩薩所方便破壞令其毁厭甚深般若波羅蜜多.謂作是
言.汝所習誦無相經典非真般若波羅蜜多.我所習誦有相經典是真般若波羅蜜多.
作是語時有諸菩薩未得受記便於般若波羅蜜多甚深經典心生疑惑.由疑惑故便
注:
[一]四分分說沙門及苾芻形像爲二大段.

回页首

於般若波羅蜜多而生毁厭.由毁厭故遂不書寫乃至演說.菩薩當知是爲魔事。復次
善現.有諸惡魔作種種形至菩薩所謂菩薩曰.諸菩薩衆行深般若波羅蜜多唯證實
際得聲聞果或能證得獨覺菩提.決定不能證得佛果.何緣於此唐設劬勞.菩薩當知
是爲魔事。
第五分真如品第十二
復次善現.甚深般若波羅蜜多書寫等時多諸魔事爲作留難.菩薩應覺.覺已精勤正
念正知方便遠離。爾時善現便白佛言.如是世尊.如是善逝.甚深般若波羅蜜多書寫
等時多諸留難.譬如無價大寶神珠難得具能多諸怨賊.如是般若波羅蜜多理趣甚
深具勝功德諸菩薩衆書寫等時多有惡魔爲作留難雖有樂欲而不能成.所以者何.
有愚癡者爲魔所魅.新學大乘善男子等於深般若波羅蜜多書寫等時爲作留難。佛
告善現.如是如是.有愚癡者福慧薄劣於廣大法心不信樂.新學大乘善男子等於深
般若波羅蜜多書寫等時爲作留難.於當來世有愚癡者福慧薄劣自於般若波羅蜜

回页首

多不能信樂.見他於彼書寫等時承魔威力爲作障礙.當知彼類獲罪無邊多劫輪迴
受諸劇苦。復次善現.若諸菩薩於深般若波羅蜜多書寫等時無魔事者.當知皆是佛
威神力.所以者何.惡魔眷屬雖勤方便欲障般若波羅蜜多.而諸如來應正等覺亦勤
方便護念攝受令書寫等無諸留難。[一]復次善現.譬如女人多有諸子或五或十乃至百
千.其母得病諸子各别勤求醫藥咸作是念.云何令我母病除愈命無障難身名不滅
久住安樂苦受不生諸妙樂具咸歸我母.所以者何.生育我等示世閒事甚大艱辛.作
是念已競設方便求安隱事覆護母身勿爲蚊虻蛇蝎風雨人非人等非愛所觸.勤加
修飾令離衆病六根清淨無諸憂苦.復以種種上妙樂具供養恭敬而作是言.我母慈
悲生育我等誨示一切世閒事業.我等豈得不報母恩。如是如來應正等覺常以種種
善巧方便護念般若波羅蜜多.若有受持讀誦修習思惟演說或書寫者.如來亦以種
種方便勤加護念令無損惱.十方現在餘世界中一切如來應正等覺哀愍利樂諸有
情者亦以種種善巧方便護念般若波羅蜜多令諸惡魔不能毁滅久住利樂一切世
注:
[一]以下略同二分佛母品第四十六.四分現世間品第十二.

回页首

閒.所以者何.甚深般若波羅蜜多能生如來應正等覺能正顯了一切智智能示世閒
諸法實相一切智智亦從彼生.善現當知三世諸佛皆依如是甚深般若波羅蜜多精
勤修學證得無上正等菩提.是故般若波羅蜜多能生如來應正等覺能正顯了一切
智智能示世閒諸法實相。爾時善現便白佛言.云何般若波羅蜜多能示世閒諸法實
相.佛說[一]何法名爲世閒。佛告善現.佛說五藴名爲世閒.甚深般若波羅蜜多能示世閒
色等五藴無變壞相故說般若波羅蜜多能示世閒諸法實相.所以者何.色等五藴無
自性故說名爲空無相無願.卽真法界非空等法可有變壞.故說般若波羅蜜多能示
世閒諸法實相。復次善現.一切如來應正等覺皆依般若波羅蜜多普能證知無量無
數無邊有情[二]施設心行種種差别.故說般若波羅蜜多能示世閒諸法實相。復次善現.
一切如來應正等[三]覺皆依般若波羅蜜多如實證知無量無數無邊有情所有散心由
法性故無散心性.所有略心盡故離故無略心[四]性.諸有貪心由如實性非有貪心.諸有
瞋心由如實性非有瞋心.諸有癡心由如實性非有癡心.諸離貪心離中非有.諸離瞋
注:
[一]四分上問.云何般若能生如來正覺.無此何法世間問語.答謂能生一切智智等.又能示世間五藴實相故.
[二]四分以施設差别與心行差别分說.
[三]四分次有一段.說知心無所住如空無依.
[四]四分次有染心不染心下心舉心有漏心無漏心六段.番大同.

回页首

心離中非有.諸離癡心離中非有.所有廣心無增無減亦非遠離已遠離故無廣心性.
所有大心無來無去亦無所住無大心性.諸無量心無生無滅無住無異無所依止如
太虚空非無量心.諸無見心無相可得故離種種境故非無見心.不可見[一]心非三眼境
故無心性故非不可見心.由非等義故說般若波羅蜜多能示世閒諸法實相。復次善
現.一切如來應正等覺皆依般若波羅蜜多如實證知無量無數無邊有情若出若沒.
謂如實知彼有情類心心所法若出若沒皆依色受想行識生.謂諸有情心心所法或
有依色受想行識執如來死後或有或非有或亦有亦非有或非有非非有此是諦實
餘皆愚妄.或有依色受想行識執我及世閒或常或無常或亦常亦無常或非常非無
常此是諦實餘皆愚妄.或有依色受想行識執我及世閒或有邊或無邊或亦有邊亦
無邊或非有邊非無邊此是諦實餘皆愚妄.或有依色受想行識執命者卽身或復異
身此是諦實餘皆愚妄.如是善現.一切如來應正等覺皆依般若波羅蜜多如實證知
無量無數無邊有情若出若沒。復次善現.一切如來應正等覺皆依般若波羅蜜多如
注:
[一]四分次下更列有對無對有上無上等心多段.番同.

回页首

實證知無量無數無邊有情若出若沒.謂如實知諸所有色受想行識皆如真如無二
無别。善現當知如來真如卽五藴真如.五藴真如卽世閒真如.世閒真如卽一切法真
如.一切法真如卽預流果真如.預流果真如卽一來果真如.一來果真如卽不還果真
如.不還果真如卽阿羅漢果真如.阿羅漢果真如卽獨覺菩提真如.獨覺菩提真如卽
一切菩薩摩訶薩行真如.一切菩薩摩訶薩行真如卽諸佛無上正等菩提真如.諸佛
無上正等菩提真如卽一切如來應正等覺真如.一切如來應正等覺真如卽一切有
情真如.善現當知如是真如皆不相離非一非異無盡無二亦無二分不可分别.善現
當知一切如來應正等覺皆依般若波羅蜜多證一切法真如究竟方得無上正等菩
提.由斯故說甚深般若波羅蜜多能生如來應正等覺是如來母能示如來應正等覺
世閒實相。善現當知.一切如來應正等覺皆依般若波羅蜜多能如實覺諸法真如不
虚妄性不變異性.由如實覺真如相故說名如來應正等覺。具夀善現便白佛言.甚深
般若波羅蜜多所證真如不虚妄性不變異性極爲甚深難見難覺.一切如來應正等

回页首

覺皆用如是諸法真如不虚妄性不變異性宣說開示分别顯了一切菩薩摩訶薩行
諸佛無上正等菩提.如是真如不虚妄性不變異性誰能信解.唯有不退轉菩薩摩訶
薩及諸願滿大阿羅漢幷具正見善男子等聞佛說此甚深真如不虚妄性不變異性
能生信解.如來爲彼依自所證真如之相顯示分别。佛告善現.如是如是.所以者何.真
如無盡是故甚深.唯有如來現等正覺無盡真如甚深之相爲諸菩薩摩訶薩衆宣說
開示令生信解。[一]善現當知.色無盡故真如無盡.色甚深故真如甚深.色與真如無差别
故.受想行識無盡故真如無盡.受想行識甚深故真如甚深.受想行識與真如無差别
故。善現當知.眼處無盡故真如無盡.眼處甚深故真如甚深.眼處與真如無差别故.耳
鼻舌身意處無盡故真如無盡.耳鼻舌身意處甚深故真如甚深.耳鼻舌身意處與真
如無差别故。善現當知.色處無盡故真如無盡.色處甚深故真如甚深.色處與真如無
差别故.聲香味觸法處無盡故真如無盡.聲香味觸法處甚深故真如甚深.聲香味觸
法處與真如無差别故。善現當知.眼界無盡故真如無盡.眼界甚深故真如甚深.眼界
注:
[一]四分缺下一段文義.

回页首

與真如無差别故.耳鼻舌身意界無盡故真如無盡.耳鼻舌身意界甚深故真如甚深.
耳鼻舌身意界與真如無差别故。善現當知.色界無盡故真如無盡.色界甚深故真如
甚深.色界與真如無差别故.聲香味觸法界無盡故真如無盡.聲香味觸法界甚深故
真如甚深.聲香味觸法界與真如無差别故。善現當知.眼識界無盡故真如無盡.眼識
界甚深故真如甚深.眼識界與真如無差别故.耳鼻舌身意識界無盡故真如無盡.耳
鼻舌身意識界甚深故真如甚深.耳鼻舌身意識界與真如無差别故。善現當知.一切
法無盡故真如無盡.一切法甚深故真如甚深.一切法與真如無差别故.是故真如極
難信解。
大般若波羅蜜多經卷第五百六十


大般若經卷五百六十一

大般若經第五分

大般若經第五分品目

校勘說明

大般若波羅蜜多經卷第五百五十六

大般若波羅蜜多經卷第五百五十七

大般若波羅蜜多經卷第五百五十八

大般若波羅蜜多經卷第五百五十九

大般若波羅蜜多經卷第五百六十

大般若波羅蜜多經卷第五百六十一

大般若波羅蜜多經卷第五百六十二

大般若波羅蜜多經卷第五百六十三

大般若波羅蜜多經卷第五百六十四

大般若波羅蜜多經卷第五百六十五

大般若經第五會序

大般若波羅蜜多經卷第五百六十一
唐三藏法師玄奘奉詔譯
第五分甚深相品第十三
[一]爾時欲界十千天子天主帝釋而爲上首.復有梵世二萬天子大梵天王而爲上首.俱
詣佛所頂禮雙足郤住一面同白佛言.世尊.所說諸甚深法以何爲相。爾時佛告諸天
衆言.我所宣說諸甚深法以空無相無願無作無生無滅[二]無所依止無性爲相。時諸天
衆復白佛言.佛所說法無所依止.譬如虚空不可表示.如來所說甚深法相世閒天人
阿素洛等不能安立亦不能壞.何以故.世閒天人阿素洛等皆是相故.諸有相者於無
相相不能安立亦不能壞.如來所說甚深法相不墮色數亦不墮受想行識數亦復不
墮人非人數.人非人等不能成壞。爾時佛告諸天衆言.設有人來作如是問虚空誰作
誰能壞耶.汝謂彼人爲正問不。諸天衆曰.不也世尊.所以者何.虚空無體無爲無相.寧
可問言有成壞者。爾時佛告諸天衆言.如是如是如汝所說.天衆當知我所宣說甚深
注:
[一]以下略同二分示相品第四十七.四分此處不分品.
[二]四分作寂滅涅槃法界爲相.番大同.

回页首

法相亦復如是不可安立不可破壞.有佛無佛法爾常住.佛於此相如實覺知故名如
來應正等覺。時諸天衆復白佛言.如來所覺如是諸相極爲甚深難見難覺.如來現覺
如是相故於一切法智無滯礙.一切如來應正等覺住如是相分别開示甚深般若波
羅蜜多.爲諸有情集諸法相方便開示令於般若波羅蜜多得無礙智.甚深般若波羅
蜜多是諸如來常所行處.佛行是處證薩婆若爲諸有情分别開示。爾時佛告諸天衆
言.如是如是如汝所說.天衆當知一切法相如來如實覺爲無相.由此因緣我說諸佛
得無礙智無能及者。爾時世尊告善現曰.甚深般若波羅蜜多是諸佛母能示世閒諸
法實相.是故諸佛依法而住供養恭敬尊重讚歎攝受護持所依住法.此法卽是甚深
般若波羅蜜多.一切如來應正等覺無不依止甚深般若波羅蜜多供養恭敬尊重讚
歎攝受護持.所以者何.甚深般若波羅蜜多能生諸佛.能與諸佛作依止處.能示世閒
諸法實相。復次善現.一切如來應正等覺是知恩者能報恩者.若有問言誰是知恩能
報恩者.應正答言佛是知恩能報恩者.何以故.一切世閒知恩報恩無過佛故。具夀善

回页首

現便白佛言.云何如來應正等覺知恩報恩。佛告善現.一切如來應正等覺乘如是乘
行如是道來至無上正等菩提.得菩提已於一切時供養恭敬尊重讚歎攝受護持是
乘是道無時暫廢.此乘此道當知卽是甚深般若波羅蜜多.是名如來應正等覺知恩
報恩。復次善現.一切如來應正等覺無不皆依甚深般若波羅蜜多覺一切法無實作
用.以能作者無所有故.一切如來應正等覺無不皆依甚深般若波羅蜜多覺一切法
無所成辦.以諸形質不可得故.善現當知以諸如來應正等覺知依如是甚深般若波
羅蜜多覺一切法皆無作用無所成辦.於一切時供養恭敬尊重讚歎攝受護持曾無
閒斷.故名真實知恩報恩。復次善現.一切如來應正等覺無不皆依甚深般若波羅蜜
多於一切法無作無成無生智轉.復能知此無轉因緣.是故應知甚深般若波羅蜜多
能生如來應正等覺亦能如實示世閒相。爾時善現便白佛言.如來常說一切法性無
生無起無知無見.如何可說甚深般若波羅蜜多能生如來應正等覺亦能如實示世
閒相。佛告善現.如是如是如汝所說.一切法性無生無起無知無[一]見.云何法性無生無
注:
[一]四分次云.依世俗說能生如來正覺.亦示世間實相.

回页首

起無知無見.以一切法空無所有無所依止無所繫屬.由此因緣無生無起無知無見。
善現當知甚深般若波羅蜜多雖能生佛示世閒相而無所生亦無所示.善現當知甚
深般若波羅蜜多不見色受想行識故名示色受想行識相。具夀善現便白佛言.云何
般若波羅蜜多不見色受想行識故名示色受想行識相。佛告善現.由此般若波羅蜜
多不緣諸色受想行識而起於識名不見色受想行識.由不見故名示色受想行識相.
由如是義甚深般若波羅蜜多能示世閒諸法實相。復次善現.甚深般若波羅蜜多能
示如來應正等覺世閒空故離淨寂故說名能示世閒實相.以諸世閒無不皆以空離
淨寂爲實相故。[一]爾時善相便白佛言.甚深般若波羅蜜多爲大事故出現世閒.爲不可
思議事故不可稱量事故無數量事故無等等事故出現世閒。佛告善現.如是如是如
汝所說.善現.云何甚深般若波羅蜜多爲大事故出現世閒.謂諸如來應正等覺皆以
濟拔一切有情無時暫捨而爲大事.甚深般若波羅蜜多爲此事故出現世閒。善現.云
何甚深般若波羅蜜多爲不可思議事故不可稱量事故無數量事故無等等事故出
注:
[一]下同四分不思議等品第十三.

回页首

現世閒.謂諸如來應正等覺所有佛性如來性自然覺性一切智性皆不可思議不可
稱量無數量無等等.甚深般若波羅蜜多爲此事故出現世閒。具夀善現復白佛言.爲
但如來應正等覺所有佛性如來性自然覺性一切智性不可思議不可稱量無數量
無等等.爲色受想行識乃至一切法亦不可思議不可稱量無數量無等等。佛告善現.
非但如來應正等覺所有佛性如來性自然覺性一切智性不可思議不可稱量無數
量無等等.色受想行識乃至一切法亦不可思議不可稱量無數量無等等.所以者何.
於一切法真實性中心及心所皆不可得。善現當知諸所有色受想行識及一切法皆
不可施設故不可思議不可稱量無數量無等等.何以故.如是諸法無自性故不可得
故自性空故。復次善現.諸所有色受想行識及一切法皆不可得故不可思議不可稱
量無數量無等等.何以故.如是諸法無限量故無所有故自性空故。復次善現.諸所有
色受想行識及一切法皆無限量故不可思議不可稱量無數量無等等。具夀善現便
白佛言.何因緣故諸所有色受想行識及一切法皆無限量。佛告善現.於意云何.虚空

回页首

爲有心心所法能限量不。善現對曰.不也世尊。佛告善現.諸所有色受想行識及一切
法亦復如是.自性空故心心所法不能限量.由此因緣諸所有色受想行識及一切法
無限量故皆不可思議不可稱量無數量無等等。善現當知.以一切法皆不可思議不
可稱量無數量無等等故.一切如來應正等覺所有佛法如來法自然覺法一切智法
亦不可思議不可稱量無數量無等等。善現當知.如是諸法皆不可思議.思議滅故.不
可稱量.稱量滅故.無數量.數量滅故.無等等.等等滅故。善現當知.如是諸法皆不可思
議.過思議故.不可稱量.過稱量故.無數量.過數量故.無等等.過等等故。善現當知不可
思議不可稱量無數量無等等者但有增語都無真實.善現當知不可思議不可稱量
無數量無等等者皆如虚空都無所有.由此因緣一切如來應正等覺所有佛法如來
法自然覺法一切智法皆不可思議不可稱量無數量無等等.聲聞獨覺世閒天人阿
素洛等皆悉不能思議稱量數量等等此諸法故。如來說此不可思議不可稱量無數
量無等等法時.會中有五百苾芻[一]二十苾芻尼諸漏永盡心得解脫.復有六萬鄔波索
注:
[一]四分作二千苾芻尼.六十鄔波索迦.三十鄔波斯迦.二萬菩薩.番同.但六十三十作六千三千.

回页首

迦三萬鄔波斯迦於諸法中遠塵離垢生淨法眼.復有二十菩薩摩訶薩得無生法忍.
世尊記彼於賢劫中當得作佛度有情衆。[一]爾時善現復白佛言.甚深般若波羅蜜多實
爲大事出世閒不。佛告善現.如是如是.甚深般若波羅蜜多實爲大事出於世閒.所以
者何.甚深般若波羅蜜多具能成辦一切智地.若聲聞地若獨覺地皆在此攝.善現當
知如刹帝利灌頂大王威德自在降伏一切以諸國事付囑大臣端拱無爲安隱受樂.
如來亦爾爲大法王威德自在降伏一切以諸佛法若獨覺法若聲聞法悉皆付囑甚
深般若波羅蜜多普令成辦.是故善現甚深般若波羅蜜多實爲大事出於世閒。善現
當知.甚深般若波羅蜜多不爲攝受執著色故乃至識故出於世閒.不爲攝受執著預
流果故乃至一切智智故出於世閒。具夀善現便白佛言.云何般若波羅蜜多亦不爲
攝受執著一切智智故出於世閒。佛言善現.於意云何.汝頗見有阿羅漢果可攝受執
著不。善現對曰.不也世尊.我不見有阿羅漢果可於其中攝受執著。佛言善現.善哉善
哉.我亦不見有如來法可於其中攝受執著.是故善現甚深般若波羅蜜多亦不爲攝
注:
[一]以下略同二分成辦品第四十八.四分譬喻品第十四.番本此處不分品.

回页首

受執著一切智智故出於世[一]閒。爾時欲界梵世天子俱白佛言.如是般若波羅蜜多最
爲甚深難見難覺極難信解.若諸有情曾於過去無量佛所發宏誓願多種善根乃能
信解.假使三千大千世界諸有情類一切皆成隨信行等.彼有情類若經一劫若一劫
餘修自地行.不如有人一日於此甚深般若波羅蜜多忍樂思惟稱量觀察所獲功德
勝彼無量。爾時佛告諸天子言.如是如是如汝所說.天子當知若善男子善女人等聞
甚深般若波羅蜜多疾得涅槃.勝前所說隨信行等若經一劫若一劫餘修自地行.況
忍樂等.時諸天子聞佛所說歡喜踴躍頂禮如來右遶三帀辭退還宮.去衆未遠忽然
不現.隨所屬界各住本宮勸進諸天修殊勝行。[二]具夀善現便白佛言.若諸菩薩能於般
若波羅蜜多深生信解從何處沒來生此閒。佛告善現.若諸菩薩聞深般若波羅蜜多
能生信解不疑不悶樂見樂聞憶念思惟甚深義趣常樂隨逐能說法者.如犢隨母曾
無暫離.乃至未得甚深般若波羅蜜多相應義趣究竟通利能爲他說.終不遠離甚深
般若波羅蜜多及說法師經須臾頃.是諸菩薩從人中沒來生此閒依宿勝因能成是
注:
[一]四分次有一段.謂善現白佛.新學大乘聞此驚怖.曾發願者乃能信受.佛印可云.不應辄爲新學者說.番同.
[二]以下番本譬喻品第十四.

回页首

事。爾時善現復白佛言.頗有菩薩成就如是殊勝功德承事供養他方佛已.從彼處沒
來生此耶。佛告善現.有諸菩薩成就如是殊勝功德承事供養他方佛已從彼處沒來
生此閒。復次善現.有諸菩薩成就如是殊勝功德.先世已於喜足天上承事供養慈氏
菩薩聞深般若波羅蜜多請問其中甚深義趣.從彼處沒來生此閒。復次善現.有諸菩
薩先世雖聞甚深般若波羅蜜多而於其中不能請問甚深義趣.今生人中聞說般若
波羅蜜多疑惑迷悶難可開悟.所以者何.不了義者心多疑惑迷悶難喻。復次善現.有
諸菩薩先世雖聞甚深般若波羅蜜多亦曾請問其中義趣或經一日乃至五日而不
精進如說修行.今生人中聞說如是甚深般若波羅蜜多雖經少時其心堅固無能壞
者.若離般若波羅蜜多及說法師請問深義尋便退失.所以者何.此諸菩薩雖於前世
得聞般若波羅蜜多亦能圓滿甚深義趣而不精進如說修行.故於今生於深般若波
羅蜜多或時樂聞或時不樂或時堅固或時退失.其心輕動進退非恆如堵羅綿隨風
飄轉.如是菩薩新學大乘雖有信心而不堅淨.於深般若波羅蜜多不能長時信樂隨

回页首

轉.於二乘地或當墮一。
第五分船等喻品第十四
[一]復次善現.[二]譬如商侶遊泛大海其船卒破.於中諸人若能取木器物浮囊板片死屍爲
所依附.當知彼類終不沒死得至安隱大海彼岸無損無害受諸快樂.諸菩薩衆亦復
如是.若於大乘有信有忍有樂有欲有精進有勝解有不放逸有勝意樂有捨有敬有
清淨心有於無上正等菩提不捨善軛復能攝受甚深般若波羅蜜多爲所依附.當知
此類終不中道退入聲聞或獨覺地定證無上正等菩提。復次善現.如有男子或諸女
人持燒熟缾詣河取水若池若井若泉若渠.當知此缾終不爛壞.何以故.是缾善熟堪
任盛水極堅牢故.諸菩薩衆亦復如是.若於大乘有信有忍有樂有欲有精進有勝解
有不放逸有勝意樂有捨有敬有清淨心有於無上正等菩提不捨善軛復能攝受甚
深般若波羅蜜多方便善巧.當知此類終不中道退入聲聞或獨覺地定證無上正等
菩提。復次善現.如有商人具善巧智先在海邊固修船已方牽入水.知無穿穴後持財
注:
[一]以下略同二分船等喻品第四十九.四分此處不分品.
[二]四分各喻皆有二段.先反說.次正說.番同.

回页首

物置上而行.當知彼船必不壞沒人物安隱達所至處.諸菩薩衆亦復如是.若於上乘
有信有忍有樂有欲有精進有勝解有不放逸有勝意樂有捨有敬有清淨心有於無
上正等菩提不捨善軛復能攝受甚深般若波羅蜜多方便善巧.當知此類終不中道
退入聲聞或獨覺地定證無上正等菩提。復次善現.譬如有人年百二十老耄衰朽.復
加衆病謂風熱痰或三雜病.是老病人欲從牀座起往他處而自不能.有二健人各扶
一腋徐策令起而告之言.莫有所難隨意欲往.今我二人終不相棄必達所趣安隱無
損.諸菩薩衆亦復如是.若於大乘有信有忍有樂有欲有精進有勝解有不放逸有勝
意樂有捨有敬有清淨心有於無上正等菩提不捨善軛復能攝受甚深般若波羅蜜
多方便善巧.當知此類終不中道退入聲聞或獨覺地定證無上正等菩提。[一]與上相違.
是名黑品。
第五分如來品第十五之一
[二]爾時善現便白佛言.新學菩薩云何[三]應學甚深般若波羅蜜多。佛告善現.新學菩薩欲
注:
[一]四分缺此句.前文各段已說反喻故.番同.
[二]以下略同二分初業品第五十.四分天讚品第十五.番本作天品.
[三]四分兼問應住.

回页首

學般若波羅蜜多先應親近承事善友。若能宣說甚深般若波羅蜜多教誡教授諸菩
薩者是名善友.謂作是言.來善男子.汝應勤修布施淨戒安忍精進靜慮般若波羅蜜
多.汝勤修時應無所得而爲方便迴向無上正等菩提.汝迴向時勿以色受想行識故
而取菩提.所以者何.一切智智性非所取.汝善男子於諸聲聞獨覺等地勿生貪著.若
能如是教誡教授新學菩薩令其漸入甚深般若波羅蜜多當知是爲菩薩善友。具夀
善現復白佛言.是諸菩薩發菩提心欲趣菩提甚爲難事。佛告善現.如是如是諸菩薩
衆所作甚難.謂爲利樂諸世閒故發趣無上正等菩提作是誓言.我爲濟拔諸世閒故.
爲諸世閒作舍宅故.爲諸世閒作歸依故.爲諸世閒作洲渚故.示諸世閒究竟道故.爲
諸世閒作導師故.爲諸世閒作所趣故.發勤精進趣大菩提。善現.云何諸菩薩衆誓爲
濟拔諸世閒故發勤精進趣大菩提.謂諸菩薩見諸世閒沒生死苦不能出離.發勤精
進趣大菩提爲拔彼苦說正法要。善現.云何諸菩薩衆爲諸世閒作舍宅故發勤精進
趣大菩提.謂諸菩薩欲爲世閒說一切法皆不和合發勤精進趣大菩提。善現白言.云

回页首

何菩薩欲爲世閒說一切法皆不和合。佛言善現.諸菩薩衆欲爲世閒宣說五藴及一
切法皆不和合無縛無解無生無滅.由此便能覆護一切猶如舍宅。善現.云何諸菩薩
衆爲諸世閒作歸依故發勤精進趣大菩提.謂諸菩薩欲令世閒解脫一切生老病死
愁歎憂苦發勤精進趣大菩提.方便善巧說正法要。善現.云何諸菩薩衆爲諸世閒作
洲渚故發勤精進趣大菩提.謂諸菩薩趣大菩提欲爲世閒說五取藴前後際斷.由此
斷故一切法斷.此一切斷卽是寂滅微妙涅槃亦是如實無顛倒性.譬如小大海河池
中高地可居說爲洲渚.涅槃亦爾.安隱處故。善現.云何諸菩薩衆示諸世閒究竟道故
發勤精進趣大菩提.謂諸菩薩趣大菩提欲爲世閒說色究竟不名爲色.受想行識餘
法亦爾.究竟法性非色等故。具夀善現白言.世尊.若色等法究竟法性不名色等.應諸
菩薩已得菩提.究竟性中無分别故。佛告善現.如是如是.究竟性中都無分别而諸菩
薩甚爲難事.雖能如是觀一切法而不作證亦不沈沒.作是念言我於此法現等覺已
爲諸世閒宣說開示令知如是究竟道相。善現.云何諸菩薩衆爲諸世閒作導師故發

回页首

勤精進趣大菩提.謂諸菩薩趣大菩提欲爲世閒說色本性無生無滅.受想行識亦復
如是.欲爲世閒說預流果乃至無上正等菩提諸法本性無生無滅。善現.云何諸菩薩
衆爲諸世閒作所趣故發勤精進趣大菩提.謂諸菩薩趣大菩提欲爲世閒宣說開示
色以虚空爲所趣.受想行識及一切法亦以虚空爲所趣.欲爲世閒宣說開示色無所
趣與虚空等.受想行識及一切法亦無所趣與虚空等.如太虚空無來無去無作無住
無生無滅.諸法亦爾皆如虚空無所分别.何以故.諸色空故無來無去.受想行識及一
切法亦皆空故無來無去.所以者何.以一切法無不用空無相無願無造無作無生無
性如夢如幻無我無邊寂靜涅槃無取無捨無來無去最極寂滅而爲所趣.彼於是趣
不可超越。[一]爾時善現便白佛言.誰能信解如是深法。佛告善現.若諸菩薩久修大行已
曾供養無量諸佛.於諸佛所發宏誓願.所種善根皆已成熟.無量善友攝受護念.於此
深法能生信解。具夀善現復白佛言.是諸菩薩以何爲性。佛告善現.是諸菩薩調伏遠
離而爲其性.由此性故能知能了甚深般若波羅蜜多。具夀善現復白佛言.是諸菩薩
注:
[一]以下略同二分調伏貪等品第五十一.

回页首

能知能了甚深般若波羅蜜多當何所趣。佛告善現.是諸菩薩趣一切智。具夀善現復
白佛言.若諸菩薩證是趣已能爲無量無邊有情作所歸趣。佛告善現.如是如是.若諸
菩薩證得無上正等菩提能爲無量無邊有情作所歸趣。具夀善現復白佛言.是諸菩
薩能爲難事.謂著如是堅固甲冑欲度無量無邊有情令入涅槃而有情類都不可得。
佛告善現.如是如是如汝所說。復次善現.是諸菩薩所著甲冑不屬諸色受想行識.不
屬聲聞獨覺菩薩一切智智及一切法.所以者何.以一切法皆無所屬。具夀善現復白
佛言.若諸菩薩行深般若波羅蜜多不住聲聞獨覺[一]等地。佛告善現.汝觀何義作如是
說。善現答言.甚深般若波羅蜜多無所住著.若修般若波羅蜜多於一切法都無所修
亦無修者.修時修處及由此修皆不可得.世尊.甚深般若波羅蜜多無決定法.若修虚
空修一切法修無邊際修無攝受是修般若波羅蜜多。佛告善現.如是如是如汝所說。
復次善現.應依如是甚深般若波羅蜜多觀察不退轉菩薩摩訶薩.謂諸菩薩若不貪
著甚深般若波羅蜜多不執他語及他教敕以爲真要.非但信他而有所作.聞說如是
注:
[一]四分作如來地番同.

回页首

甚深般若波羅蜜多其心不驚不恐不怖不沈不沒無疑無悔亦不迷悶歡喜樂聞深
心信受.是諸菩薩定不退轉.如是菩薩先世已問甚深般若波羅蜜多所有義趣故今
得聞心無驚等。具夀善現復白佛言.若諸菩薩聞深般若波羅蜜多心無驚等.是諸菩
薩云何[一]觀察甚深般若波羅蜜多。佛告善現.是諸菩薩應以隨順一切智心觀察般若
波羅蜜多。具夀善現復白佛言.云何隨順一切智心觀察般若波羅蜜多。佛告善現.若
諸菩薩隨順虚空觀察般若波羅蜜多是爲隨順一切智心觀察般若波羅蜜多.所以
者何.以一切智無量無邊.若無量無邊卽非色亦非受想行識.無得無現觀無智無識
無生無滅無修無作無所從來亦無所去無方無域亦無所住.唯可說爲無量無邊.善
現當知虚空無量無邊故一切智亦無量無邊.一切智無量無邊故無能證者.非色能
證乃至非識能證.非布施波羅蜜多能證乃至非般若波羅蜜多能證.所以者何.色乃
至識卽一切智無二無别.布施波羅蜜多乃至般若波羅蜜多卽一切智無二無别。[二]爾
時欲界梵世天子俱詣佛所同白佛言.如是般若波羅蜜多極爲甚深難見難覺。爾時
注:
[一]四分作修行.次均同.
[二]以下略同二分真如品第五十二.

回页首

佛告諸天子言.如是如是如汝所說.我觀此義初成佛時宴坐思惟不樂說法.謂作是
念我法甚深非諸世閒卒能信受.我所證法卽是般若波羅蜜多.此法甚深非能證非
所證無證處無證時由此而證亦不可得.天子當知虚空甚深故此法甚深.我甚深故
此法甚深.一切法性無來去故此法甚深。時諸天子復白佛言.甚奇世尊.佛所說法一
切世閒極難信解.佛所說法無取無捨.世閒有情行取捨故。爾時佛告諸天子言.如是
如是如汝所說。[一]具夀善現便白佛言.佛所說法微妙甚深.於一切法皆能隨順無所障
礙與虚空等.佛所說法畢竟不生.一切生法不可得故.佛所說法都無處所.一切處所
不可得故。佛言善現.如是如是。時諸天子便白佛言.大德善現是真佛子隨如來生.諸
有所說一切皆與空相應故。爾時善現語諸天子.汝等說我隨如來生.云何善現隨如
來生.謂隨如來真如生故.一切生法不可得故.如來真如無來無去本性不生.善現真
如亦無來去本性不生.故說善現隨如來生。如來真如卽一切法真如.一切法真如卽
如來真如.如來真如無真如性亦無不真如性.善現真如亦復如是.故說善現隨如來
注:
[一]下同四分真如品第十六.

回页首

生。如來真如無變異無分别遍一切處.善現真如亦復如是.故說善現隨如來生。如來
真如常住爲相而無所住.善現真如亦復如是.故說善現隨如來生。如來真如無所罣
礙.一切法真如亦無所罣礙.善現真如亦復如是.故說善現隨如來生。如來真如與一
切法真如同一真如無二無别無造無作.如來真如常真如相無時非真如相是故真
如無二無别.善現真如亦復如是.故說善現隨如來生。如來真如於一切處無憶念無
分别.一切法真如於一切處亦無憶念無分别.善現真如亦復如是.故說善現隨如來
生。如來真如無别異不可得.一切法真如亦無别異不可得.善現真如亦復如是.故說
善現隨如來生。如來真如不離諸法真如.諸法真如不離如來真如.如來真如常真如
相無時非真如相.善現真如亦復如是.故說善現隨如來生.雖說隨生而無所隨生.以
善現真如不異佛故。如來真如非去來今.一切法真如亦非去來今.善現真如亦復如
是.故說善現隨如來生。如來卽是如來真如.如來真如隨過去真如.過去真如隨如來
真如.如來真如隨未來真如.未來真如隨如來真如.如來真如隨現在真如.現在真如

回页首

隨如來真如.如來真如隨三世真如.三世真如隨如來真如.如來真如與三世真如無
二無别.一切法真如善現真如亦無二無别.故說善現隨如來生。菩薩真如卽佛真如.
諸菩薩衆由真如故得菩提時說名如來應正等覺.如來證得此真如時三千世界六
種變動.我於如是諸法真如深生信解.故說善現隨如來生。天子當知.然我善現不由
色故乃至識故隨如來生.亦不由預流果故乃至獨覺菩提故隨如來生.亦不由一切
智故隨如來生.但由真如故隨如來生。天子當知.然我善現不隨色受想行識生.不隨
預流果乃至獨覺菩提生.故我善現隨如來生。時舍利子便白佛言.如是如來甚深微
妙。爾時佛告舍利子言.如是如是如汝所說.如是[一]如來甚深微妙。當說如是如來相時.
[二]三千苾芻諸漏永盡心得解脫成阿羅漢.五百苾芻尼遠離塵垢生淨法眼.五千天人
得無生法忍.六十菩薩諸漏永盡心得解脫。爾時佛告舍利子言.今此衆中六十菩薩
曾於過去五百佛所親近供養.雖修布施淨戒安忍精進靜慮而不攝受甚深般若波
羅蜜多方便善巧.起别異想修别異行.故於今時雖聞大法而盡諸漏心得解脫故。舍
注:
[一]四分作真如.次同.番亦同.
[二]四分作三百.番同.

回页首

利子.諸菩薩衆雖有菩薩道空無相無願而不攝受甚深般若波羅蜜多方便善巧.便
證實際墮於聲聞或獨覺地。舍利子.譬如有鳥其身廣大百踰繕那乃至五百.翅羽未
成或已衰朽.是鳥從彼三十三天投身而下趣贍部洲.於其中道歘作是念我今還上
三十三天.於汝意云何.是鳥能還三十三天不。舍利子曰.不也世尊。佛告舍利子.是鳥
中路或作是願至贍部洲當令我身無損無苦.於意云何.是鳥所願可得遂不。舍利子
曰.不也世尊.是鳥至此贍部洲時其身決定有損有苦或復近死或致命終.何以故.是
鳥身大從遠而墮.翅羽未成或衰朽故。佛告舍利子.有菩薩乘善男子等亦復如是.雖
發無上正等覺心已經殑伽沙數大劫勤修布施淨戒安忍精進靜慮亦修空無相無
願解脫門.而不攝受甚深般若波羅蜜多方便善巧.便證實際墮於聲聞或獨覺地。舍
利子.是諸菩薩雖念三世諸佛戒藴乃至解脫智見藴.而心取相不如實知如是五藴
真實功德.但聞空聲取相執著迴向菩提.便墮聲聞或獨覺地.何以故.舍利子.是諸菩
薩遠離般若波羅蜜多方便善巧法應爾故。時舍利子便白佛言.如我解佛所說義者.

回页首

若諸菩薩遠離般若波羅蜜多方便善巧.雖具無量福德資糧而於菩提或得不得.是
故菩薩欲得菩提決定不應遠離般若波羅蜜多方便善巧。爾時佛告舍利子言.如是
如是如汝所說。
大般若波羅蜜多經卷第五百六十一


大般若經卷五百六十二

大般若經第五分

大般若經第五分品目

校勘說明

大般若波羅蜜多經卷第五百五十六

大般若波羅蜜多經卷第五百五十七

大般若波羅蜜多經卷第五百五十八

大般若波羅蜜多經卷第五百五十九

大般若波羅蜜多經卷第五百六十

大般若波羅蜜多經卷第五百六十一

大般若波羅蜜多經卷第五百六十二

大般若波羅蜜多經卷第五百六十三

大般若波羅蜜多經卷第五百六十四

大般若波羅蜜多經卷第五百六十五

大般若經第五會序

大般若波羅蜜多經卷第五百六十二
唐三藏法師玄奘奉詔譯
第五分如來品第十五之二
爾時欲界梵世天子恭敬合掌俱白佛言.如是般若波羅蜜多最爲甚深極難信解.諸
佛無上正等菩提亦最甚深極難信[一]解。爾時佛告諸天子言.如是如是如汝所[二]說。具夀
善現便白佛言.如我解佛所說義者無上菩提非難信得.何以故.以一切法畢竟空故.
空中無法信證餘法。所以者何.以一切法自性皆空.若爲永斷如是法故說如是法此
法亦空.由此因緣於佛無上正等菩提能證所證能知所知一切空寂.是故無上正等
菩提非難信解非難證得.以一切法無不皆空如是信知便證得故。佛告善現.無上菩
提能信證者不可得故.無上菩提非實有故無積集故說難信得。時舍利子語善現言.
以一切法畢竟空故無上菩提極難信得.所以者何.以一切法都無自性皆如虚空.譬
如虚空不作是念我當信得無上菩提.諸法亦爾.是故無上正等菩提極難信得。復次
注:
[一]四分次云.亦難證得.答文例知.與後文相順.番同.
[二]四分次云.如有情爲惡慧乃至惡友所攝.於菩提難信難證.番同.

回页首

善現.若佛菩提非難信得則不應有如殑伽沙諸菩薩衆發趣無上正等菩提後還退
轉.故佛菩提極難信得。善現對曰.於意云何色於菩提有退轉不.舍利子言不也善現。
受想行識於菩提有退轉不.舍利子言不也善現。離色有法於菩提有退轉不.舍利子
言不也善現。離受想行識有法於菩提有退轉不.舍利子言不也善現。色真如於菩提
有退轉不.舍利子言不也善現。受想行識真如於菩提有退轉不.舍利子言不也善現。
離色真如有法於菩提有退轉不.舍利子言不也善現。離受想行識真如有法於菩提
有退轉不.舍利子言不也善[一]現。真如於菩提有退轉不.舍利子言不也善現。離真如於
菩提有退轉不.舍利子言不也善[二]現。時具夀善現謂舍利子言.若一切法諦故住故都
無所有皆不可得.說何等法可於無上正等菩提而有退轉。舍利子言.如汝所說實無
有法.亦無有情可於菩提說有退轉.若爾何故佛說三種住菩薩乘但應說一.又不應
立三乘有異唯應有一正等覺乘。時滿慈子便白具夀舍利子言.應問善現爲許有一
菩薩乘不.然後可難應無三乘建立差别唯應有一正等覺乘。時舍利子問善現言.爲
注:
[一]四分次有四段問答.色能證否.受等能證否.色真如能證否.受等真如能證否.番同.
[二]四分次有二段問答.真如能證否.又有法非卽離色等有退否.番同.

回页首

許有一菩薩乘不。善現報言.[一]真如頗有三種菩薩及三乘耶.舍利子言不也善現。真如
頗有一菩薩乘一佛乘不.舍利子言不也善現。真如頗有一法可見名一菩薩及一乘
耶.舍利子言不也善現。時具夀善現謂舍利子言.若一切法諦故住故都無所有皆不
可得.菩薩三乘亦復如是.如何可責有一有三。若諸菩薩聞說真如無差别相不驚不
怖亦不沈沒.是諸菩薩疾證菩提定無退轉。爾時世尊讚善現曰.善哉善哉汝今乃能
爲諸菩薩善說法要.汝之所說承佛威神.一切如來隨喜汝說.若諸菩薩於法真如無
差别相深生信解聞說如是諸法真如不驚不怖亦不沈沒.是諸菩薩疾證無上正等
菩提定無退轉。時舍利子便白佛言.若諸菩薩成就此法定證無上正等覺耶。爾時佛
告舍利子言.如是如是.是諸菩薩決定不墮聲聞等地。爾時善現便白佛言.若諸菩薩
欲證菩提應云何住.應云何學。佛告善現.若諸菩薩欲證菩提於諸有情應平等住.謂
於彼類應起等心.慈心悲心喜心捨心.不異心謙下心.利益心安樂心.無瞋惱心如父
母心.亦以此心應與其語。善現當知.若諸菩薩欲證菩提應如是住.應如是學。
注:
[一]四分問.真如中有三乘差别否.答.真如尚無三相可得.況有三乘.餘文例同.番亦同.

回页首

第五分不退品第十六
[一]爾時善現便白佛言.我等當以何行狀相知是不退轉菩薩摩訶薩。佛告善現.若諸菩
薩能如實知異生聲聞獨覺菩薩及如來地雖說有異而於諸法真如性中無變異無
分别皆無二無二分.是諸菩薩雖實悟入諸法真如而於真如無所分别.雖聞真如與
一切法無二無别而無疑滯.雖聞諸法種種異相而於其中無所執[二]著.是諸菩薩終不
輕爾而發語言諸有所說皆引義利.終不觀他好惡長短平等憐愍而爲說法.若諸菩
薩成就如是諸行狀相定於無上正等菩提不復退轉。復次善現.是諸菩薩不觀外道
沙門梵志形相言說.謂彼於法實知實見或能施設正見法門無有是處.終不禮敬外
道天神亦不供養而求勝福。復次善現.是諸菩薩不墮惡趣不受女身.亦不生於卑賤
種族.除爲度脫彼有情類示同類生方便攝受。復次善現.是諸菩薩常樂受行十善業
道.亦能方便勸他受行.乃至夢中亦無所犯。復次善現.是諸菩薩諸所受持思惟讀誦
種種經典令極通利皆爲利樂一切有情.恆作是念我以此法爲諸有情宣說開示當
注:
[一]以下略同二分不退轉品第五十三.四分不退相品第十七.
[二]四分次云.不念此事如實此不如實.而於諸法能如實知.番大同.

回页首

令一切法願滿足.復持如是法施善根與諸有情平等共有迴向所求一切智智。復次
善現.是諸菩薩於佛所說甚深法門決定不生疑惑猶豫.亦不迷悶歡喜信受.諸所發
言法爲饒益.知量而說言詞柔輭.寢寐輕少煩惱不行. 出入往來心不迷謬.恆時安住
正念正知.進止威儀亦復如是.諸所遊履必觀其地安詳繫念正視而行.運動語言常
無卒暴.諸所受用臥具衣服皆常香潔無諸臭穢亦無垢膩蟣蝨等蟲.恆樂清閑常無
疾病.身中無有八萬戸蟲.所以者何.是諸菩薩善根增上出過世閒.如如善根漸漸增
長.如是如是身心清淨。爾時善現便白佛言.是菩薩心云何清淨。佛告善現.是諸菩薩
如如善根漸漸增長.如是如是心中一切諂曲矯誑皆永不行.由此因緣一切煩惱及
餘不善皆永息滅.亦超聲聞及獨覺地疾趣無上正等菩提.由此應知心常清淨。復次
善現.是諸菩薩不重利養不徇名譽.心離嫉慳身無愆失.聞甚深法心不迷謬.智慧深
固恭敬信受.隨所聽聞皆能會入甚深般若波羅蜜多.諸所造作世閒事業亦依般若
波羅蜜多方便善巧會入法性.不見一事出法性者.設有不與法性相應亦能方便會

回页首

入般若波羅蜜多甚深理趣.由斯不見出法性者。復次善現.是諸菩薩設有惡魔現前
化作八大地獄.一一獄中化作無量百千菩薩皆被猛燄交徹燒然.告菩薩言.此諸菩
薩皆由受得不退轉記故墮如是大地獄中恆受如斯猛利大苦.汝等旣受不退轉記
當如此類受斯大苦.是故汝等應疾捨棄大菩提心可脫斯苦當生天上或生人中富
貴自在受諸快樂.時諸菩薩見聞此事其心不動亦不驚疑.但作是念若諸菩薩已受
菩提不退轉記更墮惡趣受諸苦惱如愚異生必無是處.今見聞者定是惡魔所作所
說皆非實有。復次善現.是諸菩薩設有惡魔作沙門像來至其所說如是言.汝先所聞
受持讀誦甚深般若波羅蜜多相應經典皆是邪說.應疾捨棄勿謂爲真.汝等若能速
疾捨棄我當教汝真淨佛法令汝速證無上菩提.汝先所聞非真佛語是諸文頌者虚
誑撰集.我之所說是真佛語.善現當知若諸菩薩聞如是語心動驚疑應知未受不退
轉記.若諸菩薩聞如是語心不驚疑但隨無作無相無生法性而住應知已受不退轉
記.是諸菩薩諸有所作不信他語不隨他教而便動轉.如阿羅漢諸有所爲不信他語

回页首

現證法性無惑無疑一切惡魔不能傾動.不退菩薩亦復如是一切聲聞獨覺外道諸
惡魔等不能破壞令於菩提而生退屈。復次善現.是諸菩薩設有惡魔來詣其所詐現
親友作如是言.汝等所行是生死法非[一]菩提行.汝等今應修盡苦道速盡衆苦得般涅
槃.現在苦身尚應厭捨況更樂受當來苦身.宜自審思捨先所信.是諸菩薩聞彼語時
心不驚疑但作是念.如是說者定是惡魔。時彼惡魔復語菩薩欲聞菩薩無益行耶.謂
諸菩薩經如殑伽沙數大劫以無量種上妙供具供養諸佛.復於殑伽沙等佛所修無
量種難行梵行.親近承事如殑伽沙諸佛世尊請問無量無邊菩薩所應修道云何應
住云何應行云何應學諸菩薩道.殑伽沙等諸佛世尊如所請問次第爲說.彼諸菩薩
如教而住如教而行如教而學.經無量劫尚不能證所求無上正等菩提.況今汝等可
能證得.是時菩薩雖聞其言而心不動亦無疑惑。時彼惡魔復於是處化作無量苾芻
形像告菩薩曰.此諸苾芻皆於過去經無數劫修無量種難行梵行而不能得無上菩
提.今皆退住阿羅漢果.云何汝等能證菩提.是諸菩薩見聞此已卽作是念.定是惡魔
注:
[一]四分作菩薩行.

回页首

爲擾亂我作如是事.定無菩薩修行般若波羅蜜多至圓滿位不證無上正等菩提退
住聲聞獨覺等地.復作是念.若諸菩薩如佛所說修菩提行不證無上正等菩提必無
是處.當知今者所見所聞定是惡魔所作所說。[一]復次善現.是諸菩薩設有惡魔作苾芻
像來至其所作如是言.一切智智與虚空等無性爲性自相本空.諸法亦然都無所有.
此中無法可名能證亦無有法可名所證.證處證時及由此證皆不可得.旣一切法與
虚空等無性爲性自相本空.汝等何緣唐受勤苦求證無上正等菩提.汝先所聞諸菩
薩衆應求無上正等菩提皆是魔說非真佛語.汝等應捨大菩提心勿妄爲他虚受勤
苦.是諸菩薩聞彼語時能如實知是惡魔事欲退敗我大菩提心.我今更應堅固其志
不應信受惡魔所說。復次善現.是諸菩薩若欲調心入四靜慮隨意能入遊觀自在.爲
度有情還生欲界.雖生欲界而不染欲亦不退失所修靜慮。復次善現.是諸菩薩不貴
名聲不著稱譽.於有情類無恚恨心常欲令其得勝利樂.往來入出無散亂心進止威
儀恆住正念.爲有情故雖處居家而於其中不生貪著.雖現受欲而常厭怖如涉險路
注:
[一]以下略同二分轉不轉品第五十四.

回页首

心恆驚恐.雖有所食惶懼不安但念何時出斯險難.雖現受用種種珍財而於其中不
起貪愛.不以邪命非法自活.寧自殞歿不損於人.所以者何.是諸菩薩行深般若波羅
蜜多是人中尊人中善士人中龍象人中蓮華人中調御人中勇健.本爲利樂一切有
情現處居家方便饒益.豈爲自活侵損於人.所以者何.是諸菩薩甚深般若波羅蜜多
方便善巧力所持故。復次善現.是諸菩薩有執金剛藥叉神王常隨左右密爲守護.不
爲一切人非人等邪魅威力損害身心.由此因緣是諸菩薩乃至無上正等菩提身意
泰然常不狂亂.具丈夫相諸根圓滿.心行調善恆修淨命.不行幻術占相吉凶呪禁鬼
神合和湯藥誘誑卑末結好貴人侮傲聖賢親昵男女.不爲名利自讚毁他.不以染心
瞻顧戲笑.戒見清淨志性淳質。復次善現.是諸菩薩於諸世閒文章技藝雖得善巧而
不愛著.達一切法不可得故.皆雜穢語邪命攝故.於諸世俗外道書論雖亦善知而不
樂著.達一切法本性空故.又諸世俗外道書論所說理事多有增減.於菩薩道非隨順
故。復次善現.是諸菩薩復有所餘諸行狀相.吾當爲汝分别解說。謂彼菩薩行深般若

回页首

波羅蜜多達諸法空.不樂觀察論說衆事王事賊事軍事戰事.城邑聚落象馬車乘衣
服飲食臥具華香男女好醜園林池沼山海等事.不樂觀察論說藥叉羅刹娑等諸鬼
神事.不樂觀察論說街衢市肆樓閣商賈等事.不樂觀察論說歌舞妓樂俳優戲謔等
事.不樂觀察論說洲渚船栰橋梁珠寶等事.不樂觀察論說星辰寒熱風雨吉凶等事.
不樂觀察論說種種法義相違文頌等事.不樂觀察論說異生獨覺聲聞相應之事.但
樂觀察論說般若波羅蜜多相應之事。是諸菩薩常不遠離甚深般若波羅蜜多相應
作意.常不遠離一切智心.不好乖違樂和諍訟.常悕正法不愛非法.恆慕善友不樂惡
友.好出法言離非法言.樂見如來欣出家衆.十方國土有佛世尊宣說法要願往生彼
親近供養聽聞正法.是諸菩薩多從欲界色界天歿生贍部洲中國人趣.善於技藝呪
術經書地理天文及諸法義.或生邊地大國大城與諸有情作大饒益。復次善現.是諸
菩薩終不自疑我爲退轉爲不退轉.於自地法亦不生疑爲有爲無.於諸魔事善能覺
了.如預流者於自地法終不生疑設有惡魔種種惑亂不能傾動.如有造作無閒業者

回页首

彼無閒心恆常隨逐乃至命盡不能捨離設起餘心不能遮伏.此諸菩薩亦復如是.不
退轉心恆常隨逐安住菩薩不退轉地世閒天人阿素洛等不能動壞自所得法.於諸
魔業若能覺知所證法中常無疑惑.雖生他世亦不發起聲聞獨覺相應之心.亦不自
疑我於來世能證無上佛菩提不.安住自地不隨他緣於自地法無能壞者。所以者何.
是諸菩薩成就如是無退轉智一切惡緣不能傾動.其心堅固踰於金剛.設有惡魔作
佛形像來至其所作如是言.汝今應求阿羅漢果永盡諸漏入般涅槃.汝未堪受大菩
提記亦未證得無生法忍.汝今未有不退轉地諸行狀相如來不應授汝無上大菩提
記.是諸菩薩聞彼語時心無變動亦不退沒無驚無怖.但作是念此定惡魔或魔眷屬
化作佛像來至我所作如是說.若真佛說不應有異。若諸菩薩聞彼語時能作如是觀
察憶念.定是惡魔化爲佛像令我遠離甚深般若.令我棄捨無上菩提.是故不應隨彼
所說.時魔驚怖卽便隱沒.是諸菩薩定已安住不退轉地.過去諸佛久已授彼大菩提
記.所以者何.是諸菩薩具不退地諸行狀相.故能覺知惡魔事業令彼隱沒更不復現。

回页首

復次善現.是諸菩薩攝護正法不惜身命.況餘珍財朋友眷屬.爲護正法勇猛精進恆
作是念.如是正法卽是諸佛清淨法身一切如來恭敬供養.我今攝護如是正法卽爲
攝護諸佛法身。復作是念.如是正法通屬三世諸佛世尊.我亦墮在未來佛數.佛已授
我大菩提記諸佛正法卽我所有.我今卽爲護自正法.我未來世得作佛時亦爲有情
宣說此法.是諸菩薩見斯義利攝護如來所說正法不惜身命親屬珍財.乃至菩提常
無懈倦。復次善現.是諸菩薩聞佛說法無惑無疑.聞已受持常不忘失。爾時善現便白
佛言.是諸菩薩但聞佛語無惑無疑常不忘失.爲聞菩薩及聲聞等所說正法亦能如
是。佛告善現.是諸菩薩普聞一切有情言音文字義理皆能通達無惑無疑常不忘失.
所以者何.是諸菩薩於諸法中得無生忍.已善通達諸法實性.聞皆耳順並無疑惑.又
得聞持陀羅尼故常能憶念終不忘失。善現當知.是爲不退轉菩薩摩訶薩諸行狀相。
第五分貪行品第十七之一
[一]爾時善現便白佛言.希有世尊.是諸菩薩成就如是大功德聚.世尊能如殑伽沙劫說
注:
[一]以下略同二分甚深義品第五十五.四分空相品第十八.

回页首

不退轉諸行狀相.惟願如來應正等覺復爲宣說甚深般若波羅蜜多相應義處.令諸
菩薩安住其中修菩提行疾得圓滿。佛告善現.善哉善哉.汝今乃能問如是事.諦聽諦
聽當爲汝說。善現當知.甚深般若波羅蜜多相應義處謂空無相無願無作無生無滅
非有寂靜離染涅槃增語所顯。具夀善現復白佛言.爲但此法名深般若波羅蜜多相
應義處.爲一切法皆得名爲甚深般若波羅蜜多相應義處。佛告善現.餘一切法亦得
名爲甚深般若波羅蜜多相應義處.所以者何.謂一切色受想行識亦名甚深。善現.云
何色乃至識亦名甚深.謂真如甚深故色乃至識亦名甚深.復次善現.若處無色名色
甚深.廣說乃至若處無識名識甚深。爾時善現復白佛言.希有世尊.微妙方便遮遣五
藴顯示涅槃。佛告善現.如是如是.若諸菩薩能於如是甚深般若波羅蜜多相應義處
審諦觀察作如是念.我今應如甚深般若波羅蜜多所教而住.我今應如甚深般若波
羅蜜多所說而學.是諸菩薩由能如此依深般若波羅蜜多相應義處審諦觀察精進
修行.乃至一日所獲福聚無量無邊。如貪行人復多尋伺.與他美女共爲邀契.彼女限

回页首

礙不獲赴期.此人欲心熾盛流注.善現於意云何.其人欲心於何處轉。世尊.此人欲心
於女處轉.謂作是念彼何當來共會於此歡娛戲樂。善現於意云何.其人晝夜幾欲念
生。世尊.此人晝夜欲念甚多。佛告善現.若諸菩薩依深般若波羅蜜多相應義處審諦
觀察精進修行乃至一日所超生死流轉劫數.與貪行人經一晝夜所起欲念其數量
等。善現當知.是諸菩薩隨依如是甚深般若波羅蜜多相應義處審諦觀察精進修行.
隨能解脫能礙無上正等菩提所有過失.是故菩薩依深般若波羅蜜多相應義處審
諦觀察精進修行無懈倦者疾證無上正等菩提。善現當知.若諸菩薩依深般若波羅
蜜多相應義處審諦觀察精勤修行經一晝夜所獲功德.勝諸菩薩離深般若波羅蜜
多經如殑伽沙數大劫布施功德無量無邊。復次善現.若諸菩薩依深般若波羅蜜多
相應義處審諦觀察精進修行經一晝夜所獲功德.勝諸菩薩離深般若波羅蜜多經
如殑伽沙數大劫以諸供具供養預流一來不還阿羅漢獨覺菩薩如來布施功德無
量無邊。復次善現.若諸菩薩依深般若波羅蜜多所說而住經一晝夜精勤修學布施

回页首

淨戒安忍精進靜慮般若所獲功德.勝諸菩薩離深般若波羅蜜多經如殑伽沙數大
劫精勤修學布施淨戒安忍精進靜慮般若所獲功德無量無邊。復次善現.若諸菩薩
依深般若波羅蜜多所說而住經一晝夜以微妙法施諸有情所獲功德.勝諸菩薩離
深般若波羅蜜多經如殑伽沙數大劫以微妙法施諸有情所獲功德無量無邊。復次
善現.若諸菩薩依深般若波羅蜜多所說而住經一晝夜修三十七菩提分法及餘善
根所獲功德.勝諸菩薩離深般若波羅蜜多經如殑伽沙數大劫修三十七菩提分法
及餘善根所獲功德無量無邊。復次善現.若諸菩薩依深般若波羅蜜多所說而住經
一晝夜修行種種財施法施.住空閑處繫念思惟先所修行種種福業迴向無上正等
菩提所獲功德.勝諸菩薩離深般若波羅蜜多經如殑伽沙數大劫修行種種財施法
施住空閑處繫念思惟先所修行種種福業迴向無上正等菩提所獲功德無量無邊。
復次善現.若諸菩薩依深般若波羅蜜多所說而住經一晝夜普緣三世佛及弟子功
德善根和合稱量現前隨喜迴向無上正等菩提所獲功德.勝諸菩薩離深般若波羅

回页首

蜜多經如殑伽沙數大劫普緣三世佛及弟子功德善根和合稱量現前隨喜迴向無
上正等菩提所獲功德無量無邊。爾時善現便白佛言.如來常說諸行皆是分别所作
都非實有.以何因緣此諸菩薩所獲功德無量無邊。佛告善現.是諸菩薩行深般若波
羅蜜多.亦常觀察所作善事空無所有虚妄不實.如如觀察所作善事空無所有虚妄
不實.如是如是便能不離甚深般若波羅蜜多.如如不離甚深般若波羅蜜多.如是如
是所獲功德無量無邊。具夀善現便白佛言.無量無邊義有何别。佛告善現.言無量者
謂於此中其量永息.言無邊者謂於是處數不可盡。具夀善現復白佛言.頗有因緣色
乃至識亦無量無邊耶。佛告善現.亦有因緣色乃至識無量無邊。具夀善現復白佛言.
何因緣故色乃至識無量無邊。佛告善現.色乃至識皆性空故無量無邊。具夀善現復
白佛言.爲但色受想行識空.爲一切法皆悉空耶。佛告善現.我說諸法無不皆空。具夀
善現復白佛言.無量無邊是何增語。佛告善現.無量無邊是空無相無願增語。具夀善
現復白佛言.無量無邊爲但是空無相無願.爲更有餘義耶。佛告善現.於意云何.我豈

回页首

不說一切法門無不皆空。善現答言.如來常說一切法門無不皆空。佛告善現.空卽無
盡.空卽無量.空卽無邊.空卽餘義.是故善現.一切法門雖有種種言說差别而義無異。
善現當知.諸法空理皆不可說.如來方便說爲無盡或說無量或說無邊.或說爲空或
說無相或說無願或說無作.或說無生或說無滅或說非有.或說寂靜或說離染或說
涅槃.諸如是等無量法門義實無異.皆是如來方便演說。爾時善現便白佛言.希有世
尊方便善巧.諸法實性皆不可說而爲有情方便顯示.如我解佛所說義者諸法實性
皆不可說。佛告善現.如是如是.所以者何.一切法性皆畢竟空.無能宣說畢竟空者。具
夀善現復白佛言.不可說義有增減不。佛告善現.不可說義無增無減。具夀善現復白
佛言.若不可說義無增無減者卽應布施乃至般若波羅蜜多亦無增減.若此六種波
羅蜜多亦無增減.云何菩薩以無增減波羅蜜多求證無上正等菩提能近無上正等
菩提.若諸菩薩增減六種波羅蜜多便不能近無上菩提。佛告善現.如是如是不可說
義波羅蜜多皆無增減.然諸菩薩行深般若波羅蜜多方便善巧.不作是念如是六種

回页首

波羅蜜多有增有減.但作是念唯有名相謂爲布施乃至般若波羅蜜多.是諸菩薩修
行布施乃至般若波羅蜜多.持此六種俱行作意幷依此起心及善根與諸有情平等
共有迴向無上正等菩提.如佛無上正等菩提微妙甚深而起迴向.由此迴向方便善
巧增上勢力能證無上正等菩提。爾時善現便白佛言.何謂無上正等菩提。佛告善現.
諸法真如是謂無上正等菩提.善現當知諸法真如無增減故諸佛無上正等菩提亦
無增減.若諸菩薩數多安住如是真如相應作意便近無上正等菩提。如是善現不可
說義雖無增減而不退失真如作意.波羅蜜多雖無增減而不退失所求無上正等菩
提.若諸菩薩安住如是真如作意修行六種波羅蜜多便近無上正等菩提。[一]具夀善現
便白佛言.是諸菩薩爲初心起[二]能近菩提.爲後心起能近菩提.若初心起能近菩提初
心起時後心未起無和合義.若後心起能近菩提後心起時前心已滅無和合義.如是
前後心心所法進退推徵無和合義如何可得積集善根.若諸善根不可積集云何菩
薩能近菩提。佛告善現.於意云何.如然燈時爲初燄能燋炷爲後燄能燋炷。善現答言.
注:
[一]下同四分深功德品第十九.番本作殑伽天女品.
[二]四分作能證.次均同.番亦同.

回页首

如我意解非初燄能燋炷亦不離初燄.非後燄能燋炷亦不離後燄。佛告善現.於意云
何.炷爲燋不。善現答言.世閒現見其炷實燋。佛告善現.菩薩亦爾.非初心起能近菩提
亦不離初心.非後心起能近菩提亦不離後心.而諸菩薩行深般若波羅蜜多方便善
巧令諸善根增長圓滿能近菩提。具夀善現便白佛言.如是緣起理趣甚深.非卽前後
諸心起故能近菩提.非離前後諸心起故能近菩提.而諸菩薩能近菩提。佛告善現.於
意云何.若心滅已更可生不。善現對曰.不也世尊.是心已滅不可更生。於意云何若心
已生有滅法不.如是世尊若心已生定有滅法。於意云何有滅法心非當滅不.不也世
尊有滅法心決定當滅。於意云何無滅法心爲可生不.不也世尊無滅法心無可生義。
於意云何無生法心爲可滅不.不也世尊無生法心無可滅義。於意云何無生滅法心
爲可生滅不.不也世尊無生滅法心無可生滅義。於意云何若法已滅更可滅不.不也
世尊若法已滅不可更滅。於意云何若法已生更可生不.不也世尊若法已生不可更
生。於意云何諸法實性有生滅不.不也世尊諸法實性無生無滅。於意云何心住爲如

回页首

心真如不.如是世尊如心真如心如是住。於意云何若心住如真如是心爲如真如實
際性常住不.不也世尊是心非如真如實際其性常住。於意云何諸法真如極甚深不.
如是世尊諸法真如極爲甚深。於意云何卽真如是心不.不也世尊。於意云何離真如
有心不.不也世尊。於意云何卽心是真如不.不也世尊。於意云何離心有真如不.不也
世尊。於意云何真如爲能見真如不.不也世尊。於意云何汝爲見有實真如不.不也世
尊。於意云何若諸菩薩能如是行是行深般若波羅蜜多不.如是世尊若諸菩薩能如
是行是行深般若波羅蜜多。
大般若波羅蜜多經卷五百六十二


大般若經卷五百六十三

大般若經第五分

大般若經第五分品目

校勘說明

大般若波羅蜜多經卷第五百五十六

大般若波羅蜜多經卷第五百五十七

大般若波羅蜜多經卷第五百五十八

大般若波羅蜜多經卷第五百五十九

大般若波羅蜜多經卷第五百六十

大般若波羅蜜多經卷第五百六十一

大般若波羅蜜多經卷第五百六十二

大般若波羅蜜多經卷第五百六十三

大般若波羅蜜多經卷第五百六十四

大般若波羅蜜多經卷第五百六十五

大般若經第五會序

大般若波羅蜜多經卷第五百六十三
唐三藏法師玄奘奉詔譯
第五分貪行品第十七之二
佛告善現.若諸菩薩能如是行爲行何處。善現白言.若諸菩薩能如是行都無行處.所
以者何.諸現行法皆不轉故。佛告善現.若諸菩薩行深般若波羅蜜多爲行何義諦。善
現白言.若諸菩薩行深般若波羅蜜多行勝義諦。佛告善現於意云何.若諸菩薩行勝
義諦於勝義諦爲取相不.善現對曰不也世尊。佛告善現於意云何.是諸菩薩於勝義
諦雖不取相而行相不.善現對曰不也世尊。佛告善現於意云何.是諸菩薩於勝義諦
旣不行相爲壞相不.善現對曰不也世尊。佛告善現於意云何.是諸菩薩於勝義諦雖
不壞相而遣相不.善現對曰不也世尊。佛告善現.是諸菩薩於勝義相若不壞遣.云何
能斷取相想耶。善現白言.是諸菩薩不作是念我今壞相遣相斷想亦未修學斷想之
道.若諸菩薩精進修行斷想道者未具佛法應墮聲聞或獨覺地.是諸菩薩方便善巧

回页首

雖於諸相及取相想深知過失.而不壞遣速斷此想證於無相.何以故.一切佛法未圓
滿故。佛告善現.如是如是。[一]時舍利子語善現言.若諸菩薩夢中修行三解脫門於深般
若波羅蜜多有增益不.若諸菩薩覺時修行三解脫門於深般若波羅蜜多旣有增益.
彼夢中修亦應增益.何以故.佛說夢覺無差别故。善現報言.若諸菩薩覺時修行甚深
般若波羅蜜多旣名安住甚深般若波羅蜜多.是諸菩薩夢中修行甚深般若波羅蜜
多亦名安住甚深般若波羅蜜多.三解脫門於深般若波羅蜜多能爲增益亦復如是.
若夢若覺義無别故。舍利子言.夢中造業有增益不.[二]佛說諸法不實如夢.故於夢中所
造諸業應無增益.要至覺時憶想分别乃有增益。善現報曰.若諸有情夢斷他命.未至
覺位憶想分别便自慶幸.彼所造業不增益耶。舍利子言.無所緣事若思若業俱不得
生.要有所緣思業方起.夢中思業緣何而生。善現報言.如是如是.若夢若覺無所緣事
思業不生要有所緣思業方起.何以故.舍利子.要於見聞覺知諸相有覺慧轉由斯起
染或復起淨.若無見聞覺知諸相無覺慧轉亦無染淨.由此故知若夢若覺有所緣事
注:
[一]以下略同二分夢行品第五十六.
[二]四分此段屬下.爲善現答詞.番同.

回页首

思業乃生.若無所緣思業不起。時舍利子問善現言.佛說所緣皆離自性.如何可說有
所緣事思業乃生若無所緣思業不起。善現答言.雖諸思業及所緣事皆離自性.而由
自心取相分别.世俗施設說有所緣起諸思業.非此所緣離心别有。時舍利子問善現
言.若諸菩薩夢中行施施已迴向無上菩提.是諸菩薩爲實以施迴向無上佛菩提不。
善現報言.慈氏菩薩已久受得大菩提記宜可請問.定當爲答。時舍利子如善現言恭
敬請問慈氏菩薩.時慈氏菩薩語舍利子言.何等名爲慈氏菩薩而謂能答.尊者所問
[一]爲色耶.爲受想行識耶.爲色空耶.爲受想行識空耶.且色非慈氏菩薩亦不能答尊者
所問.受想行識非慈氏菩薩亦不能答尊者所問.色空非慈氏菩薩亦不能答尊者所
問.受想行識空非慈氏菩薩亦不能答尊者所問.我都不見有法可名慈氏菩薩.亦都
不見有法能答有法所答.答處答時及由此答皆亦不見.我都不見有法能記有法所
記.記處記時及由此記皆亦不見.何以故.舍利子.以一切法本性皆空畢竟推徵不可
得故。時舍利子問慈氏言.仁者所說法爲如所證不。慈氏答言.我所說法非如所證.所
注:
[一]四分反質爲色能答耶云云.番同.

回页首

以者何.我所證法不可說故。[一]時舍利子作是念言.慈氏菩薩覺慧甚深長夜修行甚深
般若波羅蜜多.能作是說。爾時世尊知舍利子心之所念卽便告曰.於意云何.汝由是
法成阿羅漢爲見此法是可說不。舍利子曰.不也世尊。佛言.菩薩行深般若波羅蜜多
所證法性亦復如是不可宣說.是諸菩薩方便善巧不作是念我由此法於大菩提已
得授記今得授記當得授記.不作是念我由此法當證菩提。若諸菩薩能如是行.是行
般若波羅蜜多.於得菩提亦無怖畏.決定自知我當證故.是諸菩薩行深般若波羅蜜
多聞甚深法不驚不怖亦不沈沒。[二]是諸菩薩若在曠野有惡獸處亦無怖畏.所以者何.
是諸菩薩爲欲饒益諸有情故能捨一切內外所有.恆作是念諸惡獸等欲噉我身我
當施與令其充足.由此善根令我布施波羅蜜多速得圓滿疾證無上正等菩提.我當
如是勤修正行證得無上正等覺時我佛土中得無一切傍生餓鬼。是諸菩薩若在曠
野有惡賊處亦無怖畏.所以者何.是諸菩薩爲欲饒益諸有情故能捨一切內外所有.
樂修諸善於身命財無所顧悋.恆作是念若諸有情競來劫奪我諸資具或有因斯害
注:
[一]四分此作佛告舍利子云云.
[二]以下略同二分願行品第五十七.

回页首

我身命我當於彼不生瞋恨.由此因緣令我[一]安忍波羅蜜多速得圓滿疾證無上正等
菩提.我當如是勤修正行證得無上正等覺時我佛土中得無一切劫害怨賊.由我佛
土極清淨故亦無餘惡。是諸菩薩若在曠野無水之處亦無怖畏.作是念言我當宣說
無上妙法斷諸有情渴愛之病.設我由此渴乏命終於諸有情必不捨離大悲作意施
妙法水.奇哉薄福是諸有情居在如斯無水世界.我當如是勤修正行證得無上正等
覺時我佛土中得無如是一切燋渴乏水曠野.我當方便勸諸有情修勝福業.隨所在
處皆令具足八功德水。是諸菩薩處饑饉土亦無怖畏.作是念言我當精進嚴淨佛土.
當證無上正等覺時我佛土中得無如是一切饑饉.諸有情類具足快樂.隨意所須應
念卽至如諸天上所念皆得.我當發起堅猛精進令諸有情法願滿足.一切時處一切
有情於一切種資緣無乏.若諸菩薩無斯怖畏定證無上正等菩提。是諸菩薩遇疾疫
時亦無怖畏.何以故.是諸菩薩恆審思惟無法名病亦無病者.一切皆空不應怖畏.我
當如是勤修正行證得無上正等覺時我佛土中諸有情類等無三病.精進修行殊勝
注:
[一]四分作施戒及忍.番同.

回页首

善法如佛所說常無懈廢。是諸菩薩若念菩提經久乃得亦無怖畏.所以者何.前際劫
數雖有無量而一念頃憶念分别積集所成.後際劫數應知亦爾.是故菩薩不應於中
作久遠想而生怖畏.何以故.前際後際劫數短長皆一刹那心相應故。如是菩薩於可
畏事能審思惟不生怖者.疾證無上正等菩[一]提。
第五分姊妹品第十八
[二]爾時會中有一[三]天女從座而起頂禮佛足.偏覆左肩右膝著地合掌恭敬白言.世尊.我
於此中亦無怖畏.願當來世得作佛時亦爲有情說如斯法.作是語已取妙金華恭敬
至誠散如來上.佛神力故令此金華上涌虚空繽紛而住。爾時世尊卽便微笑.從面門
出金色光明.普照十方還從頂入。時阿難陀見聞是已.恭敬合掌白言.世尊何因何緣
現此微笑.諸佛現笑非無因緣。爾時世尊告慶喜曰.今此天女於未來世當成如來應
正等覺.劫名星喻佛號金華.慶喜當知今此天女卽是最後所受女身.捨此身已便受
男身.盡未來際不復爲女.從此歿已生於東方不動佛國勤修梵行.此女彼男便字金
注:
[一]四分結云.應隨如來真淨空教.被鎧勤學一切不畏.番同.
[二]以下略同二分殑伽天品第五十八.四分殑伽天品第二十.番本不分品.
[三]四分次云名殑伽天.番同.

回页首

華.從不動佛世界歿已復生他方有佛世界.隨所生處常不離佛.如轉輪王從一臺殿
至一臺殿歡娛受樂乃至命終足不履地.此女亦爾從一佛國至一佛國隨所生處常
不遠離諸佛世尊乃至菩提恆修梵行。時阿難陀竊作是念.今此姊妹當作佛時亦應
如今菩薩衆會。佛知其念告慶喜言.如是如是如汝所念.金華菩薩當作佛時亦爲衆
會宣說如是甚深般若波羅蜜多.彼會菩薩其數多少亦如我今菩薩衆會.聲聞弟子
其數難知但可總說無量無數.彼佛世界惡獸惡賊飢渴病等一切皆無.亦無諸餘煩
惱怖畏。爾時慶喜復白佛言.今此姊妹先於何佛初發無上正等覺心種諸善根迴向
發願。佛告慶喜.此女過去然燈佛所初發大心.亦以金華散彼佛上迴向發願.今得值
我。慶喜當知.我於過去然燈佛所以五莖華奉散彼佛迴向發願.燃燈如來應正等覺
知我根熟與我受記.汝於來世當得作佛號爲能寂.界名堪忍劫號爲賢。天女爾時聞
佛授我大菩提記歡喜踊躍.卽以金華散彼佛上迴向發願.使我來世於此菩薩得作
佛時亦如今佛現前授我大菩提記.故我今者與彼授記。爾時慶喜聞佛所說歡喜踊

回页首

躍白言.世尊.今此姊妹久已修習大菩提心迴向發願今得成熟。佛告慶喜.如是如是
如汝所說。[一]爾時善現便白佛言.云何菩薩行深般若波羅蜜多現入空定。佛告善現.若
諸菩薩行深般若波羅蜜多觀諸色受想行識空.作此觀時不令心亂.若心不亂則[二]如
實見法.雖如實見法而不作證。具夀善現復白佛言.[三]云何菩薩雖見空法而不作證。佛
告善現.是諸菩薩觀法空時先作是念.我應觀法諸相皆空而於其中不應作證.我爲
學故觀諸法空不爲證故觀諸法空.今是學時非爲證時.是諸菩薩未入定位攝心於
境非入定時.菩薩爾時雖不退失菩提分法而不盡漏.所以者何.是諸菩薩成就廣大
智慧善根.能自審思我於空法今時應學不應作證.我應攝受甚深般若波羅蜜多觀
諸法空圓滿一切菩提分法.不應今時證於實際墮二乘地不得菩提。譬如有人勇健
威猛所立堅固形貌端嚴.六十四能無不具足.於餘技術學至究竟.具多最勝功德尸
羅.聰慧巧言善能酬對.具慈具義有大勢力.諸有所爲皆能成辦.善事業故功少利多.
由此衆人無不敬愛.有因緣故將其父母妻子眷屬發趣他方.中路經過險難曠野其
注:
[一]以下略同二分習近品第五十九.四分覺魔事品第二十一.番本作方便善巧品第二十.
[二]四分作不見法.次同.
[三]四分問意如佛所說應觀法空而不作證何也.番同.

回页首

中多有惡獸怨賊.眷屬大小無不驚惶.其人自恃多諸技術威猛勇健身意泰然.安慰
父母妻子眷屬勿有憂懼必令無苦疾度曠野至安隱處.彼人爾時化作種種勇銳兵
仗.遇諸怨敵令彼見之自然退散.故彼壯士於曠野中惡獸怨賊無傷害意.善權方便
將諸眷屬疾度曠野至安樂處。諸菩薩衆亦復如是.愍生死苦諸有情類繫念安住慈
悲喜捨.攝受般若波羅蜜多殊勝善根方便善巧如佛所許.持諸功德迴向無上正等
菩提.雖具修[一]空而不作證.深心愍念一切有情.緣諸有情欲施安樂.是諸菩薩超煩惱
品亦超魔品及二乘地.雖住空定而不盡漏.雖善習空而不作證.爾時菩薩住空定中.
雖於相不執而不證無相。如堅翅鳥飛騰虚空自在翺翔久不墮落.雖依空戲而不住
空亦不爲空之所拘礙.諸菩薩衆亦復如是.雖學空無相無願解脫門而不住空無相
無願.乃至佛法未極圓滿終不依彼永盡諸漏。如有壯夫善閑射術.欲顯己技仰射虚
空.爲令空中箭不墮地復以後箭射前箭筈.如是展轉經於多時箭箭相承不令其墮.
若欲令墮便止後箭.爾時諸箭方頓墮落。此諸菩薩亦復如是.行深般若波羅蜜多攝
注:
[一]四分具說三解脫門.番同.

回页首

受殊勝方便善巧.乃至善根未極成熟終不中道證於實際.若時善根已極成熟便證
實際得大菩提.是故菩薩行深般若波羅蜜多方便善巧皆應如是於深法性審諦觀
察.若諸佛法未極圓滿不應作證。爾時善現便白佛言.甚奇世尊.希有善逝.是諸菩薩
能爲難事雖學深法而不作證。佛告善現.如是如是.此諸菩薩誓不棄捨一切有情能
辦斯事.謂諸菩薩發廣大心.爲脫有情生死苦故雖數引發三解脫門而於中道不證
實際.所以者何.所欲度脫不應捨故.方便善巧所護持故.不應中閒證於實際。復次善
現.若諸菩薩於甚深處欲以般若波羅蜜多審諦觀察.謂空無相無願等持三解脫門
所行之處.是諸菩薩應作是念.有情長夜起有情想執有所得.引生種種邪惡見趣輪
迴生死受苦無窮.我爲斷彼邪惡見趣應求無上正等菩提爲諸有情說深空法令斷
彼執出生死苦.是故雖學空解脫門而於中閒不證實際。是諸菩薩由起此念方便善
巧.雖於中閒不證實際而不退失慈悲喜捨四種勝定.所以者何.是諸菩薩甚深般若
波羅蜜多方便善巧所攝受故.倍增白法諸根漸利.力覺道支轉復增益。復次善現.是

回页首

諸菩薩應作是念.有情長夜行諸相中起種種執.由斯輪轉受苦無窮.我爲斷彼諸相
執故應求無上正等菩提爲諸有情說無相法令斷相執出生死苦.由斯數入無相等
持。是諸菩薩由先成就方便善巧及所起念.雖數現入無相等持而於中閒不證實際.
雖於中閒不證實際而不退失四無量定.所以者何.是諸菩薩甚深般若波羅蜜多方
便善巧所攝受故.倍增白法諸根漸利.力覺道支轉復增益。復次善現.是諸菩薩應作
是念.有情長夜其心常起常想樂想我想淨想.由此引生顛倒執著輪轉生死受苦無
窮.我爲斷彼四顛倒故應求無上正等菩提爲諸有情說無倒法.謂說生死無常無樂
無我無淨唯有涅槃微妙寂靜具足種種真實功德.由斯數入無願等持。是諸菩薩由
先成就方便善巧及所起念.雖數現入無願等持而諸佛法未極圓滿終不中閒證於
實際.雖於中閒不證實際而不退失四無量定.所以者何.是諸菩薩甚深般若波羅蜜
多方便善巧所攝受故倍增白法諸根漸利.力覺道支轉復增益。復次善現.是諸菩薩
應作是念.有情長夜先已行有所得今亦行有所得.先已行有相今亦行有相.先已行

回页首

顛倒今亦行顛倒.先已行和合想今亦行和合想.先已行虚妄想今亦行虚妄想.先已
行邪見今亦行邪見.由斯輪轉受苦無窮.我爲斷彼如是過失應求無上正等菩提爲
諸有情說甚深法.令彼過失皆永斷除不復輪迴受生死苦速證常樂真淨涅槃。是諸
菩薩由深愍念一切有情成就殊勝方便善巧甚深般若波羅蜜多所攝受故.於深法
性常樂觀察謂空無相無願無作無生無滅無性實際.是諸菩薩成就如是殊勝智見
若墮無相無作之法或住三界俱無是處.是諸菩薩成就如是殊勝功德捨諸有情而
趣圓寂不證無上正等菩提饒益有情亦無是處。復次善現.若諸菩薩欲得無上正等
菩提應當請問諸餘菩薩.云何菩薩修習一切菩提分法.引發何心能令菩薩學空無
相無願無作無生無滅無性實際而不作證.然修般若波羅蜜多。若餘菩薩得此問時
作如是答.諸菩薩衆但應思惟空無相等.不爲顯示應念不捨一切有情攝受殊勝方
便善巧.當知彼菩薩先未蒙諸佛授與無上正等菩提不退轉記.所以者何.彼諸菩薩
未能開示分别顯了不退轉地諸菩薩衆不共法相.不如實知他所請問不退轉地諸

回页首

行狀相.亦不能答。爾時善現便白佛言.頗有因緣知諸菩薩不退轉不。佛告善現.亦有
因緣知諸菩薩是不退轉.謂有菩薩於深般若波羅蜜多若聞不聞能如實答先所請
問能如實行不退轉地諸菩薩行.由此因緣知彼菩薩是不退轉。具夀善現復白佛言.
以何因緣有多菩薩行菩提行少有能作如實答者。佛告善現.雖多菩薩行菩提行而
少菩薩得受如是不退轉地微妙慧記.若有得受如是記者皆於此中能如實答.善現
當知.是諸菩薩善根明利智慧深廣.世閒天人阿素洛等皆不能壞大菩提心。
第五分夢行品第十九
[一]復次善現.若諸菩薩乃至夢中不著三界及二乘地亦不稱譽.雖觀諸法如夢所見而
於實際能不證受.是不退轉諸菩薩相。復次善現.若諸菩薩夢中見佛無量百千大衆
圍繞而爲說法.或見自身有如是事.是不退轉諸菩薩相。復次善現.若諸菩薩夢中見
佛具諸相好常光一尋周帀照曜.與無量衆涌在虚空現大神通說正法要.化作化士
令往他方無邊佛國作諸佛事.或見自身有如是事.是不退轉諸菩薩相。復次善現.若
注:
[一]以下略同二分增上慢品第六十.四分此處不分品.

回页首

諸菩薩夢見狂賊破壞村城.或見火起焚燒聚落.或見惡獸欲來害身.或見怨家欲斬
其首.或見父母臨當命終.或見自身衆苦來逼.雖見此等諸怖畏事而不驚懼亦無憂
惱.從夢覺已能正思惟三界非真皆如夢見.我得無上正等覺時當爲有情說三界法
一切虚妄皆如夢境.是不退轉諸菩薩相。復次善現.若諸菩薩乃至夢中見有地獄傍
生鬼界諸有情類便作是念.我當精勤修菩薩行速趣無上正等菩提.我佛土中得無
地獄傍生鬼界惡趣及名.從夢覺已亦作是念.善現當知是諸菩薩當作佛時國土清
淨定無惡趣及彼名聲.是不退轉諸菩薩相。復次善現.若諸菩薩夢中見火燒地獄等
諸有情類或復見燒城邑聚落.便發願言我若已受不退轉記願此大火變爲清涼.若
此菩薩作是願時夢中見火卽爲頓滅.當知已受不退轉記.若此菩薩作是願時夢中
見火不爲頓滅.當知未受不退轉記.覺時見火燒諸城邑火隨願滅.不滅亦然。復次善
現.若諸菩薩覺時見火燒諸城邑便作是念.我若實有不退轉相願此大火卽爲頓滅
變作清涼.念已發言火不頓滅.然燒一里越置一里復燒一里.或燒一家越置一家復

回页首

燒一家.如是展轉其火乃滅.是諸菩薩當知亦已受不退記.然被燒者謗法餘殃或表
當來謗法苦相。復次善現.若諸菩薩見有男子或有女人現爲非人之所魅著受諸苦
惱不能遠離.便作是念.若諸如來知我已得清淨意樂知我已受不退轉記已離聲聞
獨覺等地必得無上正等菩提.願垂照察我心所念.我若實能修菩薩行疾證無上正
等菩提濟拔有情生死苦者.願是男子或此女人不爲非人之所擾惱.彼隨我語卽當
捨去.是諸菩薩作此語時若彼非人不爲去者當知未受不退轉記.若彼非人卽爲去
者當知已受不退轉記。[一]復次善現.有諸菩薩實未受得不退轉記.見有男子或有女人
現爲非人之所魅著受諸苦惱不能遠離.卽便輕爾發誠諦言.若我已得不退轉記令
此男子或此女人不爲非人之所擾惱彼隨我語速當捨去.爾時惡魔爲誑惑彼卽便
驅逼非人令去.所以者何.惡魔威力勝彼非人是故非人受魔教敕卽便捨去.時彼菩
薩作是念言非人今去是吾威力.所以者何.非人隨我所發誓願卽便放捨男子女人
無别緣故.是諸菩薩旣不覺知惡魔所作謂是自力.輕餘菩薩起增上慢.雖勤精進終
注:
[一]以下番本别開辨魔事品第二十一.

回页首

不能得無上菩提.墮二乘地數爲惡魔之所誑惑.是故菩薩應善覺知諸惡魔事修諸
善業。復次善現.有諸菩薩實未受得不退轉記.遠離般若波羅蜜多方便善巧未免魔
惑.謂有惡魔爲誑惑故方便化作種種形像至菩薩所作如是言.汝自知耶過去諸佛
已曾授汝大菩提記.汝身眷屬乃至七世名字差别我悉善知.汝身生在某方某國某
城某邑某聚落中.汝在某年某月某日某時某宿相王中生.如是惡魔若見菩薩稟性
柔輭諸根暗鈍.便詐記言汝於先世所稟根性已曾如是.若見菩薩稟性剛強諸根明
利.便詐記言汝於先世亦曾如是.若見菩薩具足種種杜多功德及餘勝行.便詐記言
汝於先世亦曾如是具諸功德應自慶慰勿得自輕.時彼菩薩聞此惡魔說其過現名
等功德.歡喜踊躍起增上慢淩蔑毁罵諸餘菩薩.惡魔知已復告之言.汝定成就殊勝
功德.佛已授汝大菩提記已有殊勝瑞相現前.爾時惡魔爲擾亂故復矯化作種種形
像至菩薩所現親愛言.汝今已具不退轉德應自敬重勿輒尊人.時此菩薩聞彼語已
增上慢心轉復堅固令一切智遠而更遠.是故菩薩欲得菩提應善覺知諸惡魔事。復

回页首

次善現。有諸菩薩不善了知名字實相但聞名字妄生執著.謂有惡魔方便化作種種
形像來告之言.汝所修行願行已滿不久當證無上菩提.汝成佛時當得如是殊勝功
德尊貴名號.謂彼惡魔知此菩薩長夜思願我成佛時當得如是尊重名號隨其思願
而記說之.時此菩薩遠離般若波羅蜜多方便善巧.聞魔記說作是念言.此人奇哉爲
我記說當得成佛尊貴名號.與我長夜思願相應.由此故知我定當得成佛名號勝過
餘人.如如惡魔記彼名號.如是如是憍慢轉增輕蔑諸餘實德菩薩.由斯轉遠無上菩
提當墮聲聞或獨覺地。是諸菩薩或有此身親近善友至誠悔過.雖經多時流轉生死
而後當證無上菩提.若有此身不遇善友至誠悔過.彼定流轉生死多時愚癡顛倒.後
雖精進修諸善業而墮聲聞或獨覺地。如是憍慢輕餘菩薩罪過四重及五無閒無量
倍數.是故菩薩應善覺知如是記說虚名號等微細魔事.不應憍慢輕餘菩薩。復次善
現.有諸菩薩或居曠野修遠離行.時有惡魔來至其所恭敬讚歎作如是言.大士能修
真遠離行.此遠離行賢聖稱譽諸天龍神皆共守護.善現當知我不稱讚此遠離行以

回页首

爲真實。善現白言.此遠離行若非真實.餘復是何。佛告善現.若諸菩薩或居城邑或居
山野但離煩惱二乘作意行深般若波羅蜜多.是名菩薩真遠離行.此遠離行諸佛世
尊稱讚開許菩薩應學.令諸菩薩疾證菩提。善現當知魔所稱讚常居山野宴坐思惟.
猶雜煩惱二乘作意.離深般若波羅蜜多.不能圓滿一切智智。有諸菩薩雖樂修行魔
所稱讚遠離行法.而心輕蔑恆居村城修真遠離諸餘菩薩.善現當知是諸菩薩遠離
般若波羅蜜多.雖經多時居深山野修遠離行而不了知真遠離法增長憍慢.於二乘
地深生樂著終不能得無上菩提.非佛世尊稱讚開許.亦非菩薩所應修行。善現當知.
我所稱讚諸菩薩衆真淨遠離法是諸菩薩都不成就.彼於真淨遠離行中亦不見有
相似行相.而諸惡魔爲誑惑彼令生憍慢輕餘菩薩.來至空中慇懃讚歎言是真淨遠
離行法.善現當知是諸菩薩雖居山野而心喧雜不能修學真遠離行.有諸菩薩雖居
村城而心寂靜常能修學真遠離行。善現當知是諸菩薩於常修學真遠離行諸菩薩
衆輕弄毁訾如旃荼羅.於不能修真遠離行諸菩薩衆供養尊重如佛世尊.善現當知

回页首

是諸菩薩遠離般若波羅蜜多發起種種分别執著作是念言.我所修學是真遠離故
爲非人來至我所稱讚護念.居城邑者身心擾亂誰當護念稱讚敬重.是諸菩薩心多
憍慢煩惱惡業晝夜增長。善現當知是諸菩薩於菩薩衆爲旃荼羅穢汙菩薩摩訶薩
衆.亦是天上人中大賊誑惑天人阿素洛等.其身雖服沙門法衣而心常懷怨賊意樂.
諸有發趣菩薩乘者不應親近供養恭敬.所以者何.此諸人等懷增上慢外似菩薩內
多煩惱惡業增盛.是故善現若諸菩薩真實不捨一切智智求證無上正等菩提普爲
利樂諸有情者不應親近如是惡人。善現當知諸菩薩衆常應精進修真事業厭離生
死不著三界.於彼惡賊旃荼羅人常應發生慈悲喜捨.應作是念我不應起如彼惡人
所起過患.設當失念如彼暫起卽應覺知令速除滅.是故菩薩欲證無上正等菩提當
善覺知諸惡魔事.應勤精進遠離除滅如彼菩薩所起過患.勤求無上正等菩提.若諸
菩薩如是學者是爲善巧覺知魔事。
大般若波羅蜜多經卷第五百六十三


大般若經卷五百六十四

大般若經第五分

大般若經第五分品目

校勘說明

大般若波羅蜜多經卷第五百五十六

大般若波羅蜜多經卷第五百五十七

大般若波羅蜜多經卷第五百五十八

大般若波羅蜜多經卷第五百五十九

大般若波羅蜜多經卷第五百六十

大般若波羅蜜多經卷第五百六十一

大般若波羅蜜多經卷第五百六十二

大般若波羅蜜多經卷第五百六十三

大般若波羅蜜多經卷第五百六十四

大般若波羅蜜多經卷第五百六十五

大般若經第五會序

大般若波羅蜜多經卷第五百六十四
唐三藏法師玄奘奉詔譯
第五分勝意樂品第二十
[一]復次善現.若諸菩薩以勝意樂欲證無上正等菩提.常應親近供養恭敬尊重讚歎真
淨善友。爾時善現便白佛言.何等名爲菩薩善友。佛告善現.諸佛皆名菩薩善[二]友.若能
宣說甚深般若波羅蜜多教誡教授諸菩薩衆令於般若波羅蜜多甚深法門能悟入
者亦得名爲菩薩善[三]友.布施淨戒安忍精進靜慮般若波羅蜜多當知亦名菩薩善友.
如是六種波羅蜜多與諸菩薩爲師爲導爲明爲炬爲光爲照爲舍爲護爲歸爲趣爲
洲爲渚爲父爲母.過去未來現在諸佛皆依六種波羅蜜多而得成辦功德事業.所以
者何.如是六種波羅蜜多普能攝受一切佛法.是故善現若諸菩薩欲證無上正等菩
提應學六種波羅蜜多。復次善現.若諸菩薩欲學六種波羅蜜多應於般若波羅蜜多
甚深經典至心聽聞受持讀誦觀察義趣請決所疑.所以者何.如是般若波羅蜜多甚
注:
[一]下同四分善友品第二十二.
[二]四分次云.一切不退菩薩亦是善友.番同.
[三]四分次云.般若相應經典亦是善友.番同.

回页首

深經典能與六種波羅蜜多爲尊爲導爲生養母。善現當知若諸菩薩欲得不隨他教
行欲住不隨他教地欲斷一切有情疑欲滿一切有情願.應學如是甚深般若波羅蜜
多。具夀善現便白佛言.甚深般若波羅蜜多以何爲相。佛告善現.甚深般若波羅蜜多
無礙爲相。爾時善現復白佛言.頗有因緣甚深般若波羅蜜多無礙之相餘一切法亦
得有耶。佛告善現.有因緣故甚深般若波羅蜜多無礙之相餘一切法亦可說有.所以
者何.以一切法無不皆如甚深般若波羅蜜多是空遠離。具夀善現復白佛言.若一切
法皆空遠離云何有情有染有淨.所以者何.非空遠離法可說有染淨.非空遠離能證
菩提.非離空遠離有别法可得.云何令我解如是義。佛告善現於意云何.有情長夜有
我等心執我等不.善現對曰如是世尊。佛告善現於意云何.有情所執我及我所空遠
離不.善現對曰如是世尊。佛告善現於意云何.豈不有情由我我所流轉生死.善現對
曰如是世尊。佛告善現.如是有情流轉生死施設雜染及清淨者.由諸有情虚妄執著
我及我所說有雜染而於其中無雜染者.由諸有情不妄執著我及我所說有清淨而

回页首

於其中無清淨者.是故善現雖一切法皆空遠離而諸有情亦可施設有染有淨.若諸
菩薩能如是行名行般若波羅蜜多。具夀善現便白佛言.希有世尊.雖一切法皆空遠
離而諸有情有染有淨.若諸菩薩能如是行則不行色受想行識.世閒天人阿素洛等
皆不能伏.普勝一切聲聞獨覺所行之行至無勝處.是諸菩薩由此般若波羅蜜多相
應作意晝夜安住方便善巧趣向無上正等菩提疾證無上正等菩提。佛告善現.如是
如是。復次善現.於意云何.假使於此贍部洲中一切有情非前非後皆得人身發菩提
心盡夀布施.持此布施迴向菩提.由此因緣得福多不。善現對曰.甚多世尊。佛告善[一]現.
若有菩薩下至一日安住般若波羅蜜多相應作意.所獲功德甚多於前無量無數.所
以者何.如是菩薩如如安住甚深般若波羅蜜多相應作意.如是如是堪爲一切有情
福田.由此菩薩所起慈心諸有情類無能及者.唯除如來應正等覺。如是菩薩具勝妙
慧.由勝妙慧見諸有情受大苦惱如被刑戮起大悲心.復以天眼見有情類成無閒業
墮無暇處受諸苦惱.或爲見網之所覆蔽不得正道.見已悲愍生大厭怖.普緣一切有
注:
[一]四分次有一段.說衆中宣說乃至住般若相應作意.所得功德甚多於前.

回页首

情世閒起大慈悲相應作意.我當普爲一切有情作大導師令脫衆苦.雖作是念而不
住此想亦不住餘想.是名菩薩大慧光明。由住此住能作一切世閒福田.雖未證得一
切智智而於菩提已不退轉堪受施主一切供養.如是菩薩善住般若波羅蜜多.旣能
畢竟報施主恩亦能親近一切智智。是故菩薩欲不虚受世閒信施.欲示有情真淨道
路.欲爲有情作大饒益.欲爲世閒作大明照.欲脫有情生死牢獄.欲施有情清淨法眼.
應常安住甚深般若波羅蜜多相應作意。由此作意所有言說皆與般若波羅蜜多理
趣相應.諸餘作意無容暫起.所以者何.如是菩薩甚深般若波羅蜜多相應作意流注
相續.譬如有人先未曾有末尼寶珠後時遇得歡喜自慶.遇緣還失生大憂惱.常懷歎
惜未曾離念思當何計還得此珠.彼人由是相應作意緣此寶珠無時暫捨.菩薩亦爾
應常安住甚深般若波羅蜜多相應作意.若不安住如是作意則爲喪失一切智智相
應作意。爾時善現便白佛言.若一切法及諸作意皆離自性.云何菩薩不離般若一切
智智相應作意。佛告善現.若諸菩薩知一切法及諸作意皆離自性是諸菩薩不離般

回页首

若一切智智.所以者何.甚深般若一切智智及諸作意自性皆空無增無減。具夀善現
復白佛言.若深般若波羅蜜多自性常空無增無減.云何菩薩增長般若波羅蜜多能
近菩提。佛告善現.若諸菩薩行深般若波羅蜜多知一切法無增無減於深般若波羅
蜜多亦無增減.若諸菩薩能如是知聞一切法無增無減不驚不怖亦不沈沒.是諸菩
薩行深般若波羅蜜多已到究竟.安住菩薩不退轉地疾證無上正等菩提。具夀善現
白言.世尊.爲卽般若波羅蜜多能行般若波羅蜜多不.不爾善現。世尊.爲離般若波羅
蜜多有法可得能行般若波羅蜜多不.不爾善現。世尊.爲卽般若波羅蜜多空能行般
若波羅蜜多不.不爾善現。世尊.爲離般若波羅蜜多空有法可得能行般若波羅蜜多
不.不爾善現。世尊.爲卽空能行般若波羅蜜多不.不爾善現。世尊.爲離空有法可得能
行般若波羅蜜多不.不爾善現。世尊.爲卽空能行空不.不爾善現。世尊.爲離空有法可
得能行空不.不爾善現。世尊.爲卽般若波羅蜜多能行空不.不爾善現。世尊.爲離般若
波羅蜜多有法可得能行空不.不爾善現。世尊.爲卽色受想行識等能行般若波羅蜜

回页首

多及行空不.不爾善現。世尊.爲離色受想行識等有法可得能行般若波羅蜜多及行
空不.不爾善現。世尊.爲卽色受想行識等空能行般若波羅蜜多及行空不.不爾善現。
世尊.爲離色受想行識等空能行般若波羅蜜多及行空不.不爾善現。爾時善現便白
佛言.若爾.菩薩以何等法能行般若波羅蜜多及能行空。佛告善現於意云何.汝見有
法能行般若波羅蜜多及行空不.善現對曰不也世尊。佛告善現於意云何.汝見有般
若波羅蜜多及見有空是諸菩薩所行處不.善現對曰不也世尊。佛告善現於意云何.
汝所不見法是法可得不.善現對曰不也世尊。佛告善現於意云何.不可得法頗有生
不.善現對曰不也世尊。佛告善現.汝所不見所不得法所有實相卽是菩薩無生法忍.
菩薩成就如是忍者便於無上正等菩提堪得受記.[一]亦名如來無所畏道.若諸菩薩勤
行此道不得無上正等覺智大智妙智自[二]然智一切智智及如來智無有是處。具夀善
現復白佛言.菩薩爲以諸法無生於佛菩提得受記不.不爾善現。世尊.若爾菩薩云何
受菩提記。佛告善現。於意云何.汝見有法於佛菩提得受記不。善現對曰.不也世尊.我
注:
[一]四分作當知是菩薩於佛十力等無量功德.名能精進如實行者.
[二]然下原衍人字.今從元明本刪.

回页首

不見法於佛菩提堪得受記.亦不見法於佛菩提有能證者.證時證處及由此證若所
證法皆亦不見。佛告善現.以一切法不可得故.不應念言於佛菩提此是能證此是所
證。[一]時天帝釋便白佛言.如是般若波羅蜜多最爲甚深難見難覺畢竟離故.非少善根
諸有情類能於如是甚深般若波羅蜜多書寫聽聞受持讀誦。爾時佛告天帝釋言.如
是如是如汝所說.憍尸迦.假使於此贍部洲中一切有情悉皆成就十善業道.如是福
聚於能書寫聽聞受持讀誦般若波羅蜜多甚深經典所獲功德百分不及一千分不
及一乃至鄔波尼殺曇分亦不及一。時有苾芻告天帝釋.有於般若波羅蜜多書寫聽
聞受持讀誦所獲功德勝於仁者。天帝釋言.彼有情類初發心時尚勝於我.況於般若
波羅蜜多書寫聽聞受持讀誦精勤修學如理思惟.苾芻當知彼有情類卽是菩薩.如
是菩薩所獲福聚普勝一切世閒天人阿素洛等.如是菩薩所獲福聚亦勝預流一來
不還應果獨覺.亦勝菩薩遠離般若波羅蜜多方便善巧修行布施淨戒安忍精進靜
慮波羅蜜多及餘功德。苾芻當知若諸菩薩如說修行甚深般若波羅蜜多方便善巧.
注:
[一]以下略同二分同學品第六十一.四分天主品第二十三.

回页首

是諸菩薩普勝一切世閒天人阿素洛等.世閒天人阿素洛等皆應供養.所以者何.是
諸菩薩於深般若波羅蜜多能如說行究竟隨轉.是諸菩薩能紹一切智智種[一]姓令不
斷絕.常不遠離諸佛世尊常不遠離妙菩提座.常能濟拔溺生死泥諸有情類。是諸菩
薩如是學時常學菩薩所應學法不學二乘所應學法.諸天神等常隨擁護.四大天王
來至其所供養恭敬咸作是言.善哉大士當勤精進學菩薩衆所應學法疾當安坐妙
菩提座速證無上正等菩提.如昔天王所奉四鉢我亦當奉。苾芻當知是諸菩薩我等
天帝尚往其所供養恭敬.況餘天神。苾芻當知是諸菩薩如是學時一切如來及諸菩
薩諸天龍等常隨守護.由此因緣世閒危厄身心憂苦皆不侵害.所有疾病亦復不起。
苾芻當知是諸菩薩獲如是等現法勝利.後世功德無量無邊。時阿難陀竊作是念.天
主帝釋爲自辯才讚說如是菩薩功德.爲是如來威神加被。時天帝釋承佛威神知阿
難陀心之所念.白言大德.非我辯才.皆是如來威神加被。爾時佛告阿難陀言.如是如
是.今天帝釋承佛威神能如是說。[二]慶喜當知若時菩薩於深般若波羅蜜多思惟修學.
注:
[一]原作性.依元本改.次後同.
[二]下同四分無雜無異品第二十四.番本作增上慢品.

回页首

三千世界一切惡魔皆生疑怖咸作是念.此諸菩薩爲於中閒便證實際墮二乘地.爲
趣無上正等菩提轉妙法輪空我境界。
第五分修學品第二十一
復次慶喜.若時菩薩修學般若波羅蜜多晝夜精勤常不捨離.時魔眷屬如箭入心怖
戰憂惶不任自處。復次慶喜.若時菩薩修學般若波羅蜜多晝夜精勤將至究竟.時魔
眷屬來至其所化作種種可怖畏事.欲令菩薩身心驚惶於大菩提暫退便[一]足。復次慶
喜.非諸菩薩修學般若波羅蜜多皆爲惡魔之所擾亂.若諸菩薩先世聞此甚深般若
波羅蜜多無信解心毁呰誹謗.是諸菩薩修學般若波羅蜜多便爲惡魔之所擾亂。復
次慶喜.若諸菩薩聞深般若波羅蜜多疑惑猶豫爲有爲無.是諸菩薩修學般若波羅
蜜多便爲惡魔之所擾亂。復次慶喜.若諸菩薩遠離善友惡友攝持不聞般若波羅蜜
多甚深義處.由不聞故不知不見.云何修學甚深般若波羅蜜多.是諸菩薩修學般若
波羅蜜多便爲惡魔之所擾亂。復次慶喜.若諸菩薩攝受邪法.爾時惡魔便作是念今
注:
[一]四分次有慶喜徵起之文.番同.

回页首

此菩薩與我爲伴令無量人棄捨正法滿我所願.是諸菩薩修學般若波羅蜜多便爲
惡魔之所擾亂。復次慶喜.若諸菩薩聞說般若波羅蜜多甚深經時.告餘菩薩如是般
若波羅蜜多理趣甚深難信難解何用書寫受持讀誦.我尚不能得其源底況餘薄福
淺智者哉.是諸菩薩修學般若波羅蜜多便爲惡魔之所擾亂。復次慶喜.若諸菩薩輕
餘菩薩.謂作是言我能安住真遠離行汝等皆無.爾時惡魔歡喜慶快.是諸菩薩修學
般若波羅蜜多便爲惡魔之所擾亂。復次慶喜.若時菩薩自恃名姓及所修行杜多功
德輕懱諸餘修勝善法諸菩薩衆.常自稱讚毁呰他人.無不退轉諸行狀相而謂自有
起煩惱業.爾時惡魔便大歡喜作如是念.今此菩薩令我境土宮殿不空增益地獄傍
生鬼界.是時惡魔助其神力令轉增益威力辯才.由此多人信受其語.因斯勸發同彼
惡見.同惡見已隨彼邪學.隨邪學已煩惱熾盛.心顛倒故所起三業皆能感得不可愛
果.由此因緣增長惡趣令魔宮殿轉更充滿.由此惡魔歡喜踊躍諸有所作隨意自在.
是諸菩薩修學般若波羅蜜多便爲惡魔之所擾亂。復次慶喜.若時菩薩與求聲聞獨

回页首

覺乘者更相毁懱鬬諍誹謗.爾時惡魔便作是念.今此菩薩雖遠菩提而不極遠.雖近
惡趣而不甚近.若時菩薩與菩薩乘善男子等更相毁懱鬬諍誹謗.爾時惡魔便作是
念.此二菩薩極遠菩提甚近惡趣.作是念已歡喜踊躍增其威勢令二[一]朋黨鬬諍不息.
使餘無量無邊有情皆於大乘深心厭離.是諸菩薩修學般若波羅蜜多便爲惡魔之
所擾亂。復次慶喜.若諸菩薩未得菩提不退轉記.於得菩提不退轉記諸菩薩所起損
害心鬬諍輕懱罵辱誹謗.是諸菩薩隨起爾所念不饒益心還退爾所劫曾修勝行.經
爾所時遠離善友還受爾所生死繫縛.若不棄捨大菩提心還爾所劫被宏誓鎧勤修
勝行時無閒斷然後乃補爾所功德。爾時慶喜便白佛言.是諸菩薩所起惡心生死罪
苦爲要流轉經爾所時.爲於中閒亦得出離.是諸菩薩所退勝行爲要精勤經爾所劫
時無閒斷然後乃補.爲於中閒有復本義。佛告慶喜.我爲菩薩獨覺聲聞說有出罪還
補善法.慶喜當知.若諸菩薩造此罪後心無惭愧懷惡不捨不能如法發露悔過.我說
彼類於其中閒無出罪苦還補善義。若諸菩薩造此罪後深生惭愧心不繫惡尋能如
注:
[一]原錯作明.今依明本改.

回页首

法發露悔過作如是念.我今已得難得人身何容復起如是過惡失大善利.我應饒益
一切有情何乃於中反作衰損.我應恭敬一切有情如僕事主何乃於中反生憍慢毁
辱陵懱.我應忍受一切有情捶打訶罵何容於彼反以暴惡身語加報.我應和解一切
有情令相敬愛何容復起勃惡語言與彼乖諍.我應堪耐一切有情長時履踐猶如道
路亦如橋梁何容於彼反加淩辱.我求無上正等菩提爲拔有情生死大苦令得究竟
安樂涅槃何容反欲加之以苦.我應從今盡未來際如愚如啞如聾如盲於諸有情無
所分别.假使斬截頭足手臂挑目割耳劓鼻截舌鋸解一切身分肢體於彼有情終不
起惡.若我起惡卽便退壞所發無上正等覺心障礙所求一切智智不能利益安樂有
情。慶喜當知是諸菩薩我說中閒有出罪苦還補善義.非要經於爾所劫數.惡魔於彼
不能擾亂疾證無上正等菩提。復次慶喜.諸菩薩衆與求聲聞獨覺乘者不應交涉.設
與交涉不應共住.設與共住不應與彼論義決擇.勿因此故起忿恚心.或復令生麤惡
言說便礙無上正等菩提.亦壞無邊菩薩行法。若諸菩薩與菩薩乘善男子等共住相

回页首

視尊重敬事應如大師.復作是念.彼是我等真淨善友.同載一船同一所趣同行一道
同一事業.學時學處及所學法若由此學皆無有異。復作是念.若彼菩薩住雜作意我
當於中不同彼學.若彼菩薩離雜作意我當於中常同彼學.若諸菩薩如是學時疾證
所求一切智智。[一]爾時善現便白佛言.若諸菩薩爲盡故學爲不生故學爲離故學爲滅
故學是學一切智智不.佛告善現若諸菩薩如是學時非學一切智智。具夀善現復白
佛言.何緣菩薩如是學時非學一切智智。佛告善現.於意云何.佛證真如極圓滿故說
名如來應正等覺.如是真如可說爲盡乃至滅不。善現對曰.不也世尊.何以故.真如無
相不可說盡乃至滅故。佛告善現.是故菩薩如是學時非學一切智智.若諸菩薩不爲
盡故學乃至不爲滅故學如是學時是學一切智智.亦學般若波羅蜜多.亦學佛地力
無畏等無邊佛法。善現當知.若諸菩薩如是學時至一切學究竟彼岸.天魔外道皆不
能伏.息除諸惡衆善圓滿.少分有情能如是學.是故菩薩欲墮極少有情數者當勤修
學甚深般若波羅蜜多方便善[二]巧。
注:
[一]以下略同二分同性品第六十二.四分迅速品第二十五.番本作學品.
[二]四分次文連下不分品.廣說學時功德等.此處皆略.番同.

回页首

第五分根栽品第二十二之一
復次善現.若諸菩薩如是修學甚深般若波羅蜜多方便善巧.不起[一]根栽俱行之心.不
起慳悋犯戒瞋忿懈怠散動惡慧猶豫俱行之心。復次善現.若諸菩薩如是修學甚深
般若波羅蜜多方便善巧.能攝一切波羅蜜多.譬如身見能具攝受六十二見.如是般
若波羅蜜多攝受一切波羅蜜多.譬如命根遍能攝受所餘諸根命根滅時諸根隨滅.
如是般若波羅蜜多攝受一切波羅蜜多若失般若波羅蜜多則失一切波羅蜜多.所
以者何.甚深般若波羅蜜多能持一切殊勝善法能滅一切惡不善法.是故善現.若諸
菩薩欲攝一切波羅蜜多應學般若波羅蜜多.若諸菩薩能學般若波羅蜜多於諸有
情最尊最勝。復次善現於意云何.於此三千大千世界諸有情類寧爲多不.善現對曰
甚多世尊.贍部洲中諸有情類其數尚多況三千界。佛告善現.假使三千大千世界一
切有情皆成菩薩.一一皆以上妙樂具盡夀供養一切有情.於意云何是諸菩薩由此
因緣得福多不.善現對曰甚多世尊。佛告善現.若有菩薩修學般若波羅蜜多如彈指
注:
[一]勘番本意謂雜染心.

回页首

頃其福勝彼無量無邊.所以者何.甚深般若波羅蜜多具大義用.能攝無上正等菩提。
是故善現.若諸菩薩欲證無上正等菩提.欲爲一切有情上首.欲普饒益一切有情.欲
爲一切有情依怙.欲證一切圓滿佛法.欲行諸佛所行境界.欲遊戲佛所遊戲處.欲作
諸佛大師子吼.欲以一音爲三千界一切有情宣說正法普令一切獲大饒益.當學般
若波羅蜜多。善現當知.我曾不見有諸菩薩修學般若波羅蜜多而不能得世出世閒
功德勝利。爾時善現便白佛言.菩薩修學甚深般若波羅蜜多.豈亦能得聲聞獨覺功
德善根。佛告善現.聲聞獨覺功德善根此菩薩衆亦皆能得.但於其中心不樂住.以勝
智見無倒觀察超過聲聞及獨覺地.爲彼開示令皆證得。復次善現.若諸菩薩如是學
時則爲一切世閒天人阿素洛等真淨福田.超諸世閒聲聞獨覺福田之上.疾能證得
一切智智.常不捨離甚深般若波羅蜜多.菩薩若能修行般若波羅蜜多.當知已於一
切智智得不退轉遠離聲聞獨覺等地親近無上正等菩提。善現當知.若諸菩薩作如
是念.此是般若波羅蜜多.我由般若波羅蜜多當能引發一切智智.是諸菩薩非行般

回页首

若波羅蜜多.亦於般若波羅蜜多不知不見。若諸菩薩不作是念.此是般若波羅蜜多.
我由般若波羅蜜多當能引發一切智智.是諸菩薩是行般若波羅蜜多.亦於般若波
羅蜜多能知能見。復次善現.若諸菩薩不見般若波羅蜜多不聞不覺不知般若波羅
蜜多.於不見聞覺知諸法亦不分别.是行般若波羅蜜多。[一]時天帝釋作是念言.若諸菩
薩修行般若波羅蜜多尚勝一切有情之類.況得無上正等菩提.若諸有情聞說一切
智智名字深生信解尚爲獲得人中善利及得世閒最勝夀命.況發無上正等覺心或
能聽聞甚深般若波羅蜜多.是諸有情世閒敬愛當能調御一切有情。作是念已卽便
化作微妙香華捧散如來及諸菩薩.旣散華已作是願言.若諸菩薩求趣無上正等菩
提.以我所生善根功德願彼佛法速得圓滿.願彼所求一切智法及無漏法速得圓滿.
作是願已便白佛言.若菩薩乘善男子等已發無上正等覺心.我終不生一念異意令
其退轉大菩提心.我終不生一念異意令諸菩薩厭大菩提退住聲聞獨覺等地.我終
不起一念異心令諸菩薩退失大悲相應作意.若諸菩薩已發大心.我願彼心倍復增
注:
[一]以下略同二分無分别品第六十三.四分幻喻品第二十六.

回页首

進.願彼菩薩見生死中種種苦已爲欲利樂世閒天人阿素洛等發起種種堅固大願.
我旣自度亦當精勤度未度者.我旣自脫亦當精勤脫未脫者.我旣自安亦當精勤安
未安者.我旣自證究竟涅槃亦當精勤令未證者皆同證得究竟涅槃。世尊.若有情類
於初發心菩薩功德深心隨喜得幾所福.於久發心修諸勝行菩薩功德於不退轉地
菩薩功德於一生所繫菩薩功德深心隨喜得幾所福。爾時佛告天帝釋言.妙高山王
可知兩數.此有情類隨喜俱心所生福德不可知量.乃至三千大千世界可知兩數.此
有情類隨喜俱心所生福德不可知量。時天帝釋復白佛言.若諸有情於諸菩薩從初
發心乃至得佛功德善根不生隨喜.或復於彼隨喜功德不聞不知.當知皆是魔所執
持魔所魅著魔之朋黨魔天界歿來生此閒.所以者何.若諸菩薩發菩提心修菩薩行
得不退轉至究竟位.有能於彼起隨喜心定能破壞衆魔眷屬疾能證得一切智智。若
諸有情深心敬愛佛法僧寶.隨所生處常欲見佛聞法遇僧.於諸菩薩功德善根應深
隨喜迴向菩提不生執著.若能如是疾證無上正等菩提利樂有情破魔軍衆。爾時佛

回页首

告天帝釋言.如是如是如汝所說.憍尸迦.若諸有情於諸菩薩功德善根深心隨喜迴
向菩提.速能圓滿諸菩薩行疾證無上正等菩提。若諸有情於諸菩薩功德善根深心
隨喜迴向菩提.是諸有情具大勢力.常能奉事諸佛世尊.於深經典善知義趣.隨所生
處一切世閒恭敬供養.不見惡色不聞惡聲不齅惡香不嘗惡味不覺惡觸不思惡法.
不墮惡趣生人天中恆受勝樂.何以故.憍尸迦.是諸有情能於無量菩薩功德深心隨
喜迴向菩提善根增進.疾能證得一切智智饒益無量無數有情令住無餘般涅槃界.
以是故憍尸迦.住菩薩乘善男子等於諸菩薩功德善根皆應隨喜迴向菩提利樂無
邊諸有情類。爾時善現便白佛言.心旣如幻.云何菩薩能證無上正等菩提。佛告善現
於意云何.汝爲見有如幻心不.善現對曰不也世尊。佛告善現於意云何.汝見幻不.善
現對曰不也世尊。佛告善現於意云何.若汝不見幻不見如幻心.若處無幻無如幻心.
汝見有是心能得菩提不.善現對曰不也世尊。佛告善現.於意云何.若處離幻離如幻
心汝見有是法能得菩提不。善現對曰.不也世尊.我都不見卽離心法說何等法若有

回页首

若無.以一切法畢竟離故不可施設是有是無.若法不可施設有無則不可說能得菩
提.非無所有法能得菩提故.由此般若波羅蜜多亦畢竟離不應修遣亦復不應有所
引發.無上菩提亦畢竟離云何可說諸菩薩衆依深般若波羅蜜多能證菩提.是故般
若波羅蜜多應不可說能證無上正等菩提.離法不得離法故。佛告善現.善哉善哉如
是如是.甚深般若波羅蜜多無上菩提俱畢竟離.甚深般若波羅蜜多畢竟離故得畢
竟離無上菩提.若深般若波羅蜜多非畢竟離應非般若波羅蜜多.是故善現.非不依
止甚深般若波羅蜜多得大菩提.雖非離法能得離法.而得菩提非不依止甚深般若
波羅蜜多.是故菩薩欲得無上正等菩提應勤修學甚深般若波羅蜜多。
大般若波羅蜜多經卷第五百六十四


大般若經卷五百六十五

大般若經第五分

大般若經第五分品目

校勘說明

大般若波羅蜜多經卷第五百五十六

大般若波羅蜜多經卷第五百五十七

大般若波羅蜜多經卷第五百五十八

大般若波羅蜜多經卷第五百五十九

大般若波羅蜜多經卷第五百六十

大般若波羅蜜多經卷第五百六十一

大般若波羅蜜多經卷第五百六十二

大般若波羅蜜多經卷第五百六十三

大般若波羅蜜多經卷第五百六十四

大般若波羅蜜多經卷第五百六十五

大般若經第五會序

大般若波羅蜜多經卷第五百六十五
唐三藏法師玄奘奉詔譯
第五分根栽品第二十二之二
爾時善現便白佛言.此諸菩薩行甚深義。佛告善現.如是如是此諸菩薩行甚深義.善
現當知此諸菩薩能爲難事.謂所行義雖復甚深而於聲聞獨覺地法能不作證。具夀
善現復白佛言.如我解佛所說義者此諸菩薩所作不難不應說彼能爲難事.所以者
何.此諸菩薩所證深義旣不可得.能證般若波羅蜜多亦不可得.證法證者證處證時
亦不可得。若諸菩薩聞如是語心不沈沒亦不憂悔不驚不怖.是行般若波羅蜜多。此
諸菩薩如是行時不見衆相.亦復不見我行般若波羅蜜多.而近無上正等菩提遠離
聲聞獨覺等地。此諸菩薩於如是事亦不分别.譬如虛空不作是念我去彼事若遠若
近.所以者何.虛空無動無分别故.甚深般若波羅蜜多亦復如是.不作是念聲聞獨覺
去我爲遠無上菩提去我爲近.所以者何.甚深般若波羅蜜多於一切法無分别故。譬

回页首

如幻士.不作是念幻質幻師去我爲近傍觀衆等去我爲遠.所以者何.所幻化者無分
别故.甚深般若波羅蜜多亦復如是.不作是念聲聞獨覺去我爲遠無上菩提去我爲
近.所以者何.甚深般若波羅蜜多於一切法無分别故。影像等喻.應知亦然。譬如如來
應正等覺於一切法無愛無憎.所以者何.如來永斷一切分别愛憎等故.甚深般若波
羅蜜多亦復如是於一切法無愛無憎.所以者何.甚深般若波羅蜜多一切分别皆永
斷故。譬如如來所變化者雖有所作而無分别.甚深般若波羅蜜多亦復如是.雖能成
辦所作事業而無分别。譬如巧匠造男女等種種機關此諸機關雖有動作而無分别.
甚深般若波羅蜜多亦復如是.雖作種種所應作事而無分[一]别。[二]時舍利子謂善現言.若
諸菩薩行深般若波羅蜜多爲行堅固法.爲行不堅固法。善現報言.若諸菩薩行深般
若波羅蜜多行不堅固法.不行堅固法。時有無量欲界天子作是念言.若諸菩薩能發
無上正等覺心.雖行般若波羅蜜多甚深義趣而於實際能不作證不墮聲聞及獨覺
地.由此因緣甚爲希有能爲難事.一切世閒皆應敬禮。具夀善現知諸天子心之所念
注:
[一]四分次文結云.般若法爾於法無分别故.
[二]以下略同二分堅非堅品第六十四.四分堅固品第二十七.

回页首

便告之言.若諸菩薩行深般若波羅蜜多不證實際不墮聲聞及獨覺地非甚希有未
爲難事.若諸菩薩知一切法及諸有情畢竟非有皆不可得而發無上正等覺心被精
進甲誓度無量無邊有情令入無餘般涅槃界乃甚希有能爲難事。天子當知.若諸菩
薩雖知諸法及諸有情皆不可得而發無上正等覺心被精進甲爲欲調伏諸有情類.
如有爲欲調伏虛空被堅固鎧與虛空戰.何以故.諸天子.虛空離故有情亦離.有情離
故鎧甲亦離.有情離故饒益事亦離.有情離故五藴亦離.有情離故一切法亦離.若諸
菩薩聞如是語心不沈沒亦不憂悔不驚不怖是行般若波羅蜜多。爾時世尊告善現
曰.何因緣故是諸菩薩聞如是語心不沈沒亦不憂悔不驚不怖。具夀善現白言.世尊.
以一切法皆遠離故無所有故.所以者何.是諸菩薩於一切法若能沈等若所沈等若
沈等處若沈等時若沈等者由此沈等皆無所得.以一切法不可得故.若諸菩薩聞如
是事心不沈沒亦不憂悔不驚不怖是行般若波羅蜜多.若諸菩薩如是行時諸天帝
釋大梵天王世界主等皆共敬禮。佛告善現.若諸菩薩能如是行甚深般若波羅蜜多

回页首

非但恆爲諸天帝釋大梵天王世界主等皆共敬禮.是諸菩薩亦爲過此極光淨天若
遍淨天若廣果天若淨居天及餘天龍阿素洛等皆共敬禮.亦爲十方無量無數無邊
世界諸佛菩薩皆共護念.善現當知是諸菩薩常爲諸佛諸菩薩衆及諸天龍阿素洛
等憶念守護功德善根念念增長疾證無上正等菩提。善現當知.是諸菩薩已住菩薩
不退轉位.假使十方殑伽沙等諸佛世界一切有情皆變爲魔.是諸魔衆各復化作爾
所惡魔.此諸惡魔皆有無量無數神力.是諸惡魔盡其神力不能留難此諸菩薩令其
不行甚深般若波羅蜜多及於菩提或有退轉。善現當知.若諸菩薩成就二法一切惡
魔不能留難.何等爲二.一者觀察一切法空.二者不捨一切有情。復次善現.若諸菩薩
成就二法一切惡魔不能障礙.何等爲二.一者如說皆悉能行.二者常爲諸佛護念。善
現當知.若諸菩薩成就如是二種勝法諸天神等常來禮敬親近供養請問勸發作如
是言.善哉大士.汝能如實行深般若波羅蜜多方便善巧疾能安住諸佛智地.一切有
情無依怙者能作依怙.無救護者能作救護.無舍宅者能作舍宅.無投趣者能作投趣.

回页首

無洲渚者能作洲渚.無歸依者爲作歸依.與闇冥者能作光明.與聾盲者能作耳目.何
以故.善男子.若能安住甚深般若波羅蜜多方便善巧疾證無上正等菩提一切惡魔
不能留難。善現當知.若諸菩薩能善安住甚深般若波羅蜜多.則爲十方無量無數無
邊世界諸佛世尊處大衆中自然歡喜稱揚讚歎名字種姓色相功德.如我今者在大
衆中自然歡喜稱揚讚歎寶幢菩薩及餘現住不動佛所淨修梵行住深般若波羅蜜
多諸菩薩等名字種姓色相功德。爾時善現便白佛言.一切如來應正等覺皆於衆中
自然歡喜稱揚讚歎一切菩薩名字種姓色相功德不。佛言不也.若諸菩薩已於無上
正等菩提得不退轉行深般若波羅蜜多方便善巧.是諸菩薩蒙諸如來應正等覺在
大衆中自然歡喜稱揚讚歎名字種姓色相功德。具夀善現復白佛言.頗有菩薩未於
無上正等菩提得不退轉.而蒙如來應正等覺在大衆中自然歡喜稱揚讚歎名字種
姓色相功德不。佛言亦有.謂諸菩薩雖於無上正等菩提未得不退而修般若波羅蜜
多方便善巧.是諸菩薩亦蒙如來應正等覺在大衆中自然歡喜稱揚讚歎名字種姓

回页首

色相功德.如有菩薩隨不動佛爲菩薩時所修而學所行而住修行般若波羅蜜多方
便善巧.復有菩薩隨寶幢菩薩等所修而學所行而住修行般若波羅蜜多方便善巧.
是諸菩薩雖於無上正等菩提未得不退而蒙如來應正等覺在大衆中自然歡喜稱
揚讚歎名字種姓色相功德。復次善現.有諸菩薩行深般若波羅蜜多於一切法無生
法中雖深信解而未證得無生法忍.於一切法畢竟空性雖深信解而於菩薩不退轉
地未得自在.雖住諸法皆寂靜性而未得入不退轉地.是諸菩薩亦蒙如來應正等覺
在大衆中自然歡喜稱揚讚歎名字種姓色相功德。善現當知.若諸菩薩蒙諸如來應
正等覺在大衆中自然歡喜稱揚讚歎名字種姓色相功德.是諸菩薩超二乘地近大
菩提.或已得受不退轉記或近當受不退轉[一]記。
第五分付囑品第二十三
復次善現.若諸菩薩聞說般若波羅蜜多所有義趣深生信解無惑無疑不迷不悶.但
作是念如佛所說理趣必然定非顛倒.是諸菩薩決定當於不動佛所及諸菩薩摩訶
注:
[一]四分次文結云.是菩薩行般若善巧.必當住不退地疾證菩提.連下不分品.番同.

回页首

薩所廣聞般若波羅蜜多於深義趣能生信解.旣信解已勤修梵行當得住於不退轉
地.住是地已疾證菩提。善現當知.若諸菩薩但聞般若波羅蜜多尚獲無邊功德勝利.
況深信解如說修行.是諸菩薩近一切智安住真如疾證菩提宣說法要。爾時善現便
白佛言.法離真如無别可得.爲說何法近一切智安住真如.誰證菩提誰說法要。佛告
善現.如是如是.法離真如都不可得說何等法近一切智能住真如疾證菩提宣說法
要.真如自性尚不可得.況有餘法能有所作.隨世俗故作如是說。時天帝釋便白佛言.
如是般若波羅蜜多理趣甚深極難信解.若諸菩薩行深般若波羅蜜多雖知諸法皆
不可得而求無上正等菩提欲爲有情宣說法要甚爲難事.諸菩薩衆聞說此語心不
沈沒無惑無疑不迷不悶.如是等事甚爲希有。爾時善現謂帝釋言.如汝所說諸菩薩
衆聞如是語心不沈沒無惑無疑不迷不悶如是等事甚希有者.憍尸迦.諸菩薩衆行
深般若波羅蜜多觀法皆空都無所有.誰沈誰沒誰惑誰疑誰迷誰悶.是故此事未爲
希有.然爲有情愚癡顛倒不能通達諸法皆空.故求菩提欲爲宣說方便善巧非極爲

回页首

難。天帝釋言.尊者善現諸有所說無不依空.是故所言常無滯礙.如有以箭仰射虛空
若近若遠俱無滯礙。[一]時天帝釋便白佛言.我與尊者善現所說.爲順如來實語法語於
法隨法爲正說耶。爾時世尊告天帝釋.汝與善現諸有所言皆順如來實語法語於法
隨法皆爲正說.何以故.憍尸迦.具夀善現所有辯才無不依空而施設故。所以者何.具
夀善現觀一切法皆畢竟空尚不得般若波羅蜜多況得能行般若波羅蜜多者.尚不
得無上正等菩提況得能證無上正等菩提者.尚不得一切智智況得能證一切智智
者.尚不得真如況得能證真如成如來者.尚不得無生性況得能證無生性者.尚不得
[二]菩薩況得能證佛菩提者.尚不得十力四無所畏況得能證十力四無所畏者.尚不得
法況得能說法者。憍尸迦.具夀善現於一切法住遠離住無所得住.比諸菩薩所住般
若波羅蜜多微妙行住百分不及一千分不及一乃至鄔波尼殺曇分亦不及一。憍尸
迦.是諸菩薩所住般若波羅蜜多微妙行住.除如來住於餘菩薩及諸聲聞獨覺等住
爲最爲勝爲尊爲高爲妙爲微妙爲上爲無上.以是故憍尸迦.若諸菩薩欲於一切有
注:
[一]以下略同二分實語品第六十五.
[二]四分作菩提.

回页首

情衆中爲最爲勝爲尊爲高爲妙爲微妙爲上爲無上者當住般若波羅蜜多。[一]爾時衆
中無量無數三十三天聞法歡喜.各取天上微妙香華奉散世尊及諸菩薩.[二]六百苾芻
俱從座起右膝著地向佛合掌.佛神力故各於掌中微妙香華自然盈滿.是苾芻衆踊
躍歡喜各以此華奉散佛上.旣散華已同發願言.我等同斯勝善根力願常安住甚深
般若波羅蜜多微妙行住.速趣無上正等菩提。爾時世尊卽便微笑.如佛常法從其面
門放種種光青黃赤白紅紫碧綠金銀頗胝.傍照無邊諸佛國土上至梵世下至風輪.
漸復還來遶佛右轉.經三帀已從頂上入。時阿難陀卽從座起禮佛合掌白言世尊.何
因何緣現此微笑。爾時佛告阿難陀言.此諸苾芻於當來世星喻劫中皆得作佛同名
散華具足十號.聲聞僧數一切皆等.佛夀亦等.二十千劫隨所住處雨五色華.由此因
緣故我微笑。若諸菩薩欲得安住最勝住者當住般若波羅蜜多.若諸菩薩欲得安住
如來住者當住般若波羅蜜多。慶喜當知.若諸菩薩精進修行甚深般若波羅蜜多令
究竟者.是諸菩薩先世或從人中沒已還生此處或從覩史多天上沒來生人閒.所以
注:
[一]下同四分散華品第二十八.
[二]四分作六千.番同.

回页首

者何.如是二處易行般若波羅蜜多非餘處故。慶喜當知.如來現見若諸菩薩精進修
行甚深般若波羅蜜多於身命財無所顧者.定於無上正等菩提得不退轉。復次慶喜.
若諸菩薩聽聞受持讀誦書寫甚深般若波羅蜜多示現勸導讚勵慶喜住菩薩乘善
男子等.是諸菩薩曾於過去無量佛所種諸善根.非唯聲聞獨覺等所。復次慶喜.若諸
菩薩修學般若波羅蜜多不驚不怖受持讀誦繫念思惟若法若義若文若意皆善通
達隨順修行.是諸菩薩則爲現見我等如來應正等覺。復次慶喜.若諸菩薩聞說如是
甚深般若波羅蜜多所有義趣深生信解不生毁謗不可沮壞.是諸菩薩已曾供養無
量諸佛於諸佛所多種善根.亦爲無量善友所攝。復次慶喜.若諸有情能於如來應正
等覺勝福田所種諸善根.雖定當得或聲聞果或獨覺果或如來果.而證無上正等菩
提要於般若波羅蜜多甚深義趣善達無礙.精進修行諸菩薩行令極圓滿。是故慶喜.
我以般若波羅蜜多甚深經典付囑於汝.應正受持讀誦通利莫令忘失。慶喜當知.除
此般若波羅蜜多甚深經典.受持諸餘我所說法設有忘失其罪尚輕.若於般若波羅

回页首

蜜多甚深經典不善受持下至一句有所忘失其罪甚重。慶喜當知.若於般若波羅蜜
多甚深經典下至一句能善受持不忘失者獲福無量.若於般若波羅蜜多甚深經典
不善受持下至一句有忘失者所獲重罪同前福量。是故慶喜.我以般若波羅蜜多甚
深經典慇懃付汝.當正受持讀誦通利如理思惟.廣爲他說分别開示.令受持者究竟
解了文義意趣.所以者何.若諸菩薩於深般若波羅蜜多受持讀誦究竟通利如理思
惟廣爲他說分别開示令其易了.是諸菩薩則爲受持過去未來現在諸佛甚深法藏
廣爲有情宣說開示。慶喜當知.若有情類起殷淨心現於我所欲持種種上妙供具供
養恭敬無懈倦者.當於般若波羅蜜多至心聽聞受持讀誦精勤修學如理思惟廣爲
有情分别解說.或復書寫種種莊嚴供養恭敬勿得暫捨。慶喜當知.若諸菩薩供養恭
敬尊重讚歎甚深般若波羅蜜多.則爲現前供養恭敬尊重讚歎我及十方三世諸佛。
慶喜當知.若諸菩薩聞深般若波羅蜜多起殷淨心恭敬愛樂.卽於過去未來現在諸
佛無上正等菩提起殷淨心恭敬愛樂。慶喜.汝若愛樂於我不捨於我.亦當愛樂不捨

回页首

般若波羅蜜多甚深經典下至一句勿令忘失。慶喜.我說如是般若波羅蜜多甚深經
典付囑因緣設經一劫乃至殑伽沙數大劫亦不能盡.舉要言之.如我旣是汝等大師.
甚深般若波羅蜜多當知亦是汝等大師.如三世佛是諸天人阿素洛等無上大師.甚
深般若波羅蜜多當知亦是世閒天人阿素洛等無上大師.汝等天人阿素洛等敬重
於我.亦當敬重甚深般若波羅蜜多。是故慶喜.我以無量善巧方便付汝般若波羅蜜
多甚深經典.汝當受持無令忘失.我今持此甚深般若波羅蜜多對諸天人阿素洛等
無量大衆付囑於汝.應正受持勿令忘失。慶喜.我今實言告汝.諸有淨信善男子等若
欲不捨佛法僧寶三世諸佛無上菩提.定不應捨甚深般若波羅蜜多.如是名爲我等
諸佛教誡教授諸弟子法。慶喜當知.若有愛樂聽聞般若波羅蜜多受持讀誦究竟通
利如理思惟書寫解說.疾證無上正等菩提.所以者何.諸佛無上正等菩提皆依般若
波羅蜜多而得生故。是故慶喜.若諸菩薩欲得無上正等菩提當勤精進修學般若波
羅蜜多.所以者何.甚深般若波羅蜜多是諸菩薩摩訶薩母.能令菩薩疾證菩提。慶喜

回页首

當知.若諸菩薩法欲滅時.護持般若波羅蜜多則爲護持三世諸佛一切智智.亦爲護
持三世諸佛無上法藏。慶喜當知.若諸菩薩勤學六種波羅蜜多疾證無上正等菩提.
是故慶喜.我以六種波羅蜜多更付囑汝當正受持勿令忘失.所以者何.如是六種波
羅蜜多是三世佛無盡法藏。慶喜當知.十方三世諸佛世尊所說法要皆是六種波羅
蜜多無盡法藏之所流出.十方三世佛及弟子皆依如是無盡法藏精勤修學已正當
證無上菩提.已正當入無餘涅槃。復次慶喜.假使汝爲聲聞乘人說聲聞法.由此法故
三千大千世界有情一切皆得阿羅漢果.猶未爲我作弟子事.我於汝事未甚隨喜.汝
若能爲菩薩乘人宣說一句甚深般若波羅蜜多相應之法.卽名爲我作弟子事.我於
此事深生隨喜。復次慶喜.假使三千大千世界一切有情俱時證得阿羅漢果.彼所成
就施戒修性諸福業事.於意云何寧爲多不.慶喜對曰甚多世尊。佛告慶喜.若有聲聞
能爲菩薩宣說般若波羅蜜多相應之法經一晝夜展轉乃至經彈指頃.是聲聞人所
獲福聚甚多於前.何以故.此聲聞人所獲福聚超過一切聲聞獨覺諸善根故。復次慶

回页首

喜.若有菩薩爲聲聞人說聲聞法假使三千大千世界一切有情由此法故悉皆證得
阿羅漢果.於意云何如是菩薩所獲福聚寧爲多不.慶喜對曰甚多世尊。佛告慶喜.若
有菩薩爲諸有情宣說般若波羅蜜多相應之法經一晝夜展轉乃至經彈指頃.如是
菩薩所獲福聚甚多於前.何以故.甚深般若波羅蜜多相應法施超過一切聲聞獨覺
相應法施及彼二乘諸善根[一]故。慶喜當知.若諸菩薩成就憶念如是善根.復於無上正
等菩提有退轉者無有是處。
第五分見不動佛品第二十四
爾時如來四衆圍遶讚說般若波羅蜜多付阿難陀令受持已.復於一切苾芻苾芻尼
鄔波索迦鄔波斯迦天龍藥叉健達縛等大衆會中現神通力令衆皆見不動如來應
正等覺.聲聞菩薩大衆圍遶.爲如大海不可動會宣說正法.及見彼土嚴淨之相。其聲
聞僧皆阿羅漢諸漏已盡無復煩惱得真自在心善解脫慧善解脫如調慧馬亦如大
龍.已作所作已辦所辦棄諸重擔逮得己利盡諸有結正知解脫至心自在第一究竟.
注:
[一]四分次下廣釋所以.謂菩薩自求菩提.亦教他大乘.令於菩提不退云云.以下連屬不分品.番同.

回页首

其菩薩僧一切皆是衆望所識得陀羅尼及無礙辯.成就無量不可思議不可稱量微
妙功德。佛攝神力令此四衆天龍藥叉健達縛等不復見彼不動如來應正等覺聲聞
菩薩及餘大衆幷彼佛土嚴淨之相.彼佛衆會及嚴淨土皆非此土眼根所照.所以者
何.佛攝神力於彼遠境無見緣故。爾時佛告阿難陀言.不動如來應正等覺國土衆會
汝更見不.阿難陀言我不復見彼事.非此眼所行境故。時佛復告阿難陀言.如彼如來
衆會國土非此土眼所行境界.當知諸法亦復如是非眼根等所行境界。慶喜當知.法
不行法法不見法法不知法法不證法。慶喜當知.一切法性無能行者無能見者無能
知者無能證者無動無作.所以者何.以一切法皆無作用能取所取俱如虛空性遠離
故.以一切法不可思議能所思議皆如幻士性遠離故.以一切法無作受者如光影等
不堅實故。慶喜當知.若諸菩薩能如是行名行般若波羅蜜多於諸法相無所執著.若
諸菩薩能如是學名學般若波羅蜜多於一切法無所取捨。慶喜當知.若諸菩薩欲得
一切波羅蜜多速疾圓滿至一切法究竟彼岸應學般若波羅蜜多.所以者何.如是學

回页首

者於諸學中爲最爲勝爲尊爲高爲妙爲微妙爲上爲無上.利益安樂一切世閒。慶喜
當知.若諸菩薩能如是學無依怙者爲作依怙.諸佛世尊開許稱讚修學般若波羅蜜
多。慶喜當知.諸佛菩薩學此學已安住此中.能以右手若右足指舉取三千大千世界
擲置他方或還本處其中有情不知不覺無損無怖.所以者何.甚深般若波羅蜜多功
德威力不可思議.過去未來現在諸佛及諸菩薩學此般若波羅蜜多.於去來今及無
爲法悉皆獲得無礙智見.是故慶喜我說能學甚深般若波羅蜜多於諸學中爲最爲
勝爲尊爲高爲妙爲微妙爲上爲無上。慶喜當知.諸有欲取甚深般若波羅蜜多量邊
際者如愚癡者欲取虛空量及邊際.何以故.甚深般若波羅蜜多功德無量無邊際故。
慶喜當知.我終不說甚深般若波羅蜜多如名身等有量邊際.所以者何.名句文身是
有量法.甚深般若波羅蜜多功德勝利非有量法.非名身等能量般若波羅蜜多功德
勝利.亦非般若波羅蜜多功德勝利是彼所量。具夀慶喜便白佛言.何因緣故甚深般
若波羅蜜多說爲無量。佛告慶喜.甚深般若波羅蜜多性無盡故性遠離故說爲無量.

回页首

慶喜當知三世諸佛皆學般若波羅蜜多究竟圓滿證得無上正等菩提爲諸有情宣
說開示.而此般若波羅蜜多常無滅盡.所以者何.甚深般若波羅蜜多如太虛空不可
盡故.諸有欲盡甚深般若波羅蜜多則爲欲盡虛空邊際.是故慶喜甚深般若波羅蜜
多說爲無盡由無盡故說爲無量。[一]爾時善現作是念言.此處甚深我當問佛.作是念已
便白佛言.甚深般若波羅蜜多如來何故說爲無盡。佛告善現.甚深般若波羅蜜多猶
如虛空不可盡故。具夀善現復白佛言.云何菩薩引發般若波羅蜜多。佛告善現.諸菩
薩衆應觀諸色受想行識皆無盡故引發般若波羅蜜多.應觀無明乃至老死皆無盡
故引發般若波羅蜜多.如是善現諸菩薩衆應作如是引發般若波羅蜜多。善現當知.
諸菩薩衆如是觀察十二緣起遠離二邊.如是觀察十二緣起無中無邊是諸菩薩不
共妙觀.謂要安坐妙菩提座方能如是如實觀察十二緣起理趣甚深如太虛空不可
盡故.便能證得一切智智。善現當知.若諸菩薩以如虛空無盡行相行深般若波羅蜜
多如實觀察十二緣起.不墮聲聞及獨覺地疾證無上正等菩提。善現當知.諸菩薩衆
注:
[一]以下略同二分無盡品第六十六.次有相攝等十九品.此中皆缺.

回页首

若於無上正等菩提有退轉者.皆由不依如是作意方便善巧.不如實知諸菩薩衆行
深般若波羅蜜多云何應以無盡行相引發般若波羅蜜多如實觀察十二緣起。善現
當知.諸菩薩衆若於無上正等菩提有退轉者皆由遠離引發般若波羅蜜多方便善
巧.善現當知.諸菩薩衆若於無上正等菩提不退轉者一切皆依引發般若波羅蜜多
方便善巧。是諸菩薩由依如是方便善巧行深般若波羅蜜多.以如虛空無盡行相如
實觀察十二緣起.如是觀察緣起法時不見有法無因而生.不見有法性相常住.不見
有法有作受者.是諸菩薩行深般若波羅蜜多以如虛空無盡行相如實觀察十二緣
起引發般若波羅蜜多.能疾證得一切智智。善現當知.若時菩薩如實觀察十二緣起
引發般若波羅蜜多.是時菩薩都不見色受想行識.不見此佛世界.不見彼佛世界.不
見有法能見此彼諸佛世界。若諸菩薩能如是行甚深般若波羅蜜多.是時惡魔極生
憂惱如中毒箭.譬如有人父母卒喪身心苦痛.惡魔亦爾。具夀善現便白佛言.爲一惡
魔見諸菩薩行深般若波羅蜜多極生憂惱如中毒箭.爲遍三千大千世界一切惡魔

回页首

皆亦如是。佛告善現.遍滿三千大千世界一切惡魔見諸菩薩行深般若波羅蜜多極
生憂惱如中毒箭.各於本座不能自安.所以者何.若諸菩薩住深般若波羅蜜多.世閒
天人阿素洛等伺求其短皆不能得.亦復不能擾亂退壞.是故善現.若諸菩薩欲證無
上正等菩提當勤安住甚深般若波羅蜜多。若諸菩薩能勤安住甚深般若波羅蜜多
則能修滿布施淨戒安忍精進靜慮般若波羅蜜多.若諸菩薩能正修行甚深般若波
羅蜜多便能具足修滿一切波羅蜜多方便善巧.諸魔事起皆能如實覺知遠離。是故
善現.若諸菩薩欲正攝受方便善巧應正修行甚深般若波羅蜜多.若時菩薩修行引
發甚深般若波羅蜜多.是時無量無邊世界諸佛世尊皆共護念。是諸菩薩應作是念.
彼諸如來應正等覺亦從般若波羅蜜多生一切智.作是念已復應思惟如諸如來應
正等覺所應證法我亦當證.如是善現若諸菩薩修行引發甚深般若波羅蜜多作是
思惟經彈指頃.所生福聚勝有所得諸菩薩衆經如殑伽沙數大劫修行布施所獲功
德.何況能於一日半日。是諸菩薩不久當住不退轉地常爲如來應正等覺共所護念.

回页首

諸菩薩衆若爲諸佛所護念者定證無上正等菩提.不墮聲聞獨覺等地.於諸惡趣決
定不生.常生天人不離諸佛。若諸菩薩修行引發甚深般若波羅蜜多憶念思惟諸佛
功德經彈指頃尚獲無邊功德勝利.況經一日若過一日勇猛精進修行引發甚深般
若波羅蜜多憶念思惟諸佛功德.如香象等諸菩薩衆不動佛所常修梵行不離般若
波羅蜜多。[一]時薄伽梵說是經已.無量菩薩摩訶薩衆慈氏菩薩而爲上首.具夀善現舍
利子等諸大聲聞.幷諸天龍健達縛等一切大衆.聞佛所說皆大歡喜信受奉行。
大般若波羅蜜多經卷第五百六十五
注:
[一]以下同四分隨順品第二十九結文.此品本文詳說如何觀法隨順般若.此處缺略.又番本次下猶有隨知嗁常法湧囑累共四品.此皆缺.


大般若經第五會序

大般若經第五分

大般若經第五分品目

校勘說明

大般若波羅蜜多經卷第五百五十六

大般若波羅蜜多經卷第五百五十七

大般若波羅蜜多經卷第五百五十八

大般若波羅蜜多經卷第五百五十九

大般若波羅蜜多經卷第五百六十

大般若波羅蜜多經卷第五百六十一

大般若波羅蜜多經卷第五百六十二

大般若波羅蜜多經卷第五百六十三

大般若波羅蜜多經卷第五百六十四

大般若波羅蜜多經卷第五百六十五

大般若經第五會序

大般若經第五會序
[一]唐西明寺沙門玄則製

蓋聞申申夭夭宴居而欲流誨.憤憤悱悱離座而思請益.況深慈之遠鞠徧知之委照.
妙感之潛通玄機之盛扣.其於說也何能已乎。神運之來亟諧景集.靈山之上復動希
聲.良由心塗易蕪情靄難拂.滯識象之爲識昧空色之卽空.豈知夫法體法如不一不
二.性相唯寂言慮莫尋.旣無一在而可舒又無不在而可卷.諒非兆朕之可導又非塵
躅之可隨.斯則行不行矣住不住矣。觀無二之性與二不二.則非一之名在一恆一.故
紛之則萬舛澄之則一如.一如未限而義區之.一義未易而名異之.一名未改而想貿
之.一想未派而取亂之.過此以往其不涯矣。故正乘之與大心迴向之與隨喜.忘之則
戒定慧藴.存之則想心見倒。夫見生死者三有著涅槃者二乘.是故知生死空斯出三
界矣.知涅槃空斯過二地矣。釋五華之授記乃證菩提.搋七寶之校量方深福德.天供
天護加頂讚而徒殷.神呪神珠語靈祥而不極。鋪唯此會未傳茲壤.凡二十四品.今譯

注：
[一]原無唐字.依明本加.

回页首

充十卷.其亹亹通韻新新渴奉者固當不以抵羽而輕積珍矣。


華嚴經十地品校勘說明

華嚴經十地品

華嚴經十地品校勘說明

大方廣佛華嚴經卷第三十四

大方廣佛華嚴經卷第三十五

大方廣佛華嚴經卷第三十六

大方廣佛華嚴經卷第三十七

大方廣佛華嚴經卷第三十八

大方廣佛華嚴經卷第三十九

華嚴經十地品


華嚴經十地品校勘說明

華嚴經十地品

華嚴經十地品校勘說明

大方廣佛華嚴經卷第三十四

大方廣佛華嚴經卷第三十五

大方廣佛華嚴經卷第三十六

大方廣佛華嚴經卷第三十七

大方廣佛華嚴經卷第三十八

大方廣佛華嚴經卷第三十九

華嚴經十地品校勘說明
一.是書校歷二週.一譯校．二刻校。
二.譯校凡用六本。（一）梵文本十地經. 〈缺各地文末重頌〉 校註略稱梵本。（二）西晉竺
法護譯漸備一切智德經.略稱法護本。（三）姚秦鳩摩羅什譯十住經．略稱秦本。
（四）東晉佛陀跋陀羅譯大方廣佛華嚴經十地品．略稱晉本。（五）唐尸羅達摩
譯佛說十地經.略稱尸羅本。（六）元魏菩提流支等譯十地經論牒文.略稱魏本。
論文.略稱爲釋。
三.譯校凡有四例。（一）各本品目文句歧異者．譯要註出曰．某本云云。（二）各本文
義較暢者．擇要註出曰.勘某本意云云。（三）因對勘各本而見今譯文義未愜者.
則並註按語曰．今譯云云。（四）又今譯名語應行訂正者.亦爲註出曰.勘某本此
語應譯云云。
四.刻校用南宋刻爲底本.對勘麗刻訂正文字.附註曰.原刻云云.依麗刻云云。

回页首

五.今刊頌文悉依尸羅本釐正.註出序數.分頌排列。
六.校勘資料出處如次。
（一）梵本十地經．Das/abhu^mika-su^tra. 蘭都氏J.Rahder.校刊本.一九二
六年.巴黎版。
（二）法護本漸備一切智德經. 日本弘教書院縮刷正藏本。
（三）秦本十住經．同上。
（四）晉本大方廣佛華嚴經十地品．同上。
（五）尸羅本佛說十地經.同上。
（六）魏本十地經論. 金陵刻經處刊本。
（七）本書南宋刻麗刻. 悉依日本弘教書院縮刷正藏本及大正大藏經本之
校註。


華嚴經卷三十四

華嚴經十地品

華嚴經十地品校勘說明

大方廣佛華嚴經卷第三十四

大方廣佛華嚴經卷第三十五

大方廣佛華嚴經卷第三十六

大方廣佛華嚴經卷第三十七

大方廣佛華嚴經卷第三十八

大方廣佛華嚴經卷第三十九

大方廣佛華嚴經卷第三十四
唐于闐國三藏沙門實叉難陀譯
[一]十地品第二十六之一
[二]爾時世尊在他化自在天王宮摩尼寶藏殿與大菩薩衆俱.其諸菩薩皆於阿耨多羅
三藐三菩提不退[三]轉.悉從他方世界來集.[四]住一切菩薩智所住境.入一切如來智所入
處勤行不息.善能示現種種神通諸所作事教化調伏一切衆生而不失時.爲成菩薩
一切大願於一切世一切劫一切刹勤修諸行無暫懈息.具足菩薩福智[五]助道普益衆
生而恆不匱.到一切菩薩智慧方便究竟彼岸.示入生死及以涅槃而不廢捨修菩薩
行.善入一切菩薩禪定解脫三昧三摩鉢底神通明智諸所施爲皆得自在.獲一切菩
薩自在神力於一念頃[六]無所動作悉能往詣一切如來道場衆會爲衆上首請佛說法.
護持諸佛正法之輪.以廣大心供養承事一切諸佛.常勤修習一切菩薩所行事業.其
身普現一切世間.其音普及十方法界.心智無礙普見三世.一切菩薩所有功德悉已
注:
[一]梵本不分品.法護本初發意悅豫住品第一.秦本歡喜地第一.魏本尸羅本大同.晉本經卷二十三.十地品第
二十二.不分别.
[二]梵本品首敘緣起云.如是我聞一時世尊成道未久第二七日.住於他化自在天云云.法護
本魏本尸羅本均同.秦本緣起無成道二語.
[三]梵本尸羅本次有句云一生所繫當成正覺.
[四]法護本缺下敘德各句.
[五]勘梵本此語應譯資糧.次後均同.
[六]勘梵本此語意云以無功用.

回页首

修行而得圓滿.於不可說劫說不能盡。其名曰金剛藏菩薩.[一]寶藏菩薩.蓮華藏菩薩.德
藏菩薩.蓮華德藏菩薩.日藏菩薩.[二]蘇利耶藏菩薩.無垢月藏菩薩.[三]於一切國土普現莊
嚴藏菩薩.毗盧遮那智藏菩薩.妙德藏菩薩.栴檀德藏菩薩.華德藏菩薩.俱蘇摩德藏
菩薩.優鉢羅德藏菩薩.天德藏菩薩.福德藏菩薩.無礙清淨智德藏菩薩.功德藏菩薩.
那羅延德藏菩薩.無垢藏菩薩.離垢藏菩薩.種種辯才莊嚴藏菩薩.大光明網藏菩薩.
淨威德光明王藏菩薩.金莊嚴大功德光明王藏菩薩.一切相莊嚴淨德藏菩薩.金剛
燄德相莊嚴藏菩薩.光明燄藏菩薩.星宿王光照藏菩薩.[四]虚空無礙智藏菩薩.妙音無
礙藏菩薩.陀羅尼功德持一切衆生願藏菩薩.海莊嚴藏菩薩.須彌德藏菩薩.淨一切
功德藏菩薩.如來藏菩薩.佛德藏菩薩.解脫月菩薩.如是等無數無量無邊無等不可
數不可稱不可思不可量不可說諸菩薩摩訶薩衆金剛藏菩薩而爲上首。爾時金剛
藏菩薩承佛神力入菩薩[五]大智慧光明三昧。入是三昧已卽時十方各過十億佛刹微
塵數世界外各有十億佛刹微塵數諸佛同名金剛藏而現其前作如是言.善哉善哉
注:
[一]法護本缺下列名各句.
[二]秦晉魏三本云月藏菩薩.又梵本尸羅本次有地藏菩薩.
[三]梵本尸羅本此二語云示一切莊嚴光明藏菩薩智慧普照明藏菩薩.秦晉魏三本大同.
[四]梵魏尸羅三本均云虛空庫無礙智藏.
[五]三本均云大乘光明.次同.

回页首

金剛藏乃能入是菩薩大智慧光明三昧.善男子此是十方各十億佛刹微塵數諸[一]佛
共加於汝.以毗盧遮那如來應正等覺本願力故威神力故.[二]亦是汝勝智力故。[三]欲令汝
爲一切菩薩說不思議諸佛法光明故所謂令入智地故.攝一切善根故.善簡擇一切
佛法故.廣知諸法故.善能說法故.無分别智清淨故.一切世法不染故.出世善根清淨
故.得不思議智境界故.得一切智人智境界故。又令得菩薩十地始終故.如實說菩薩
十地差别相故.緣念一切佛法故.修習分别無漏法故.善選擇觀察大智光明巧莊嚴
故.善入决定智門故.[四]隨所住處次第顯說無所畏故得無礙辯才光明故.住大辯才地
善决定故.憶念菩薩心不忘失故.成熟一切衆生界故.能徧至一切處決定開悟故。善
男子汝當辯說此法門差别善巧法所謂承佛神力如來智明所加故.淨自善根故.普
淨法界故.普攝衆生故.深入法身智身故.受一切佛灌頂故.得一切世間最高大身故.
超一切世間道故.清淨出世善根故滿足一切智智故。爾時十方諸佛與金剛藏菩薩
無能暎奪身.與無礙樂說辯.與善分别清淨智.與善憶念不忘力.與善決定明了慧.與
注:
[一]梵魏二本次云同名金剛藏.秦晉二本大同.
[二]魏本尸羅本均缺此句.
[三]勘梵魏二本此句云爲趣入說示一切菩薩不可思議光明智地.法護本同.與釋亦合.今譯改文.
[四]勘梵魏尸羅三本此句云爲如所應顯說無畏辯才光明.法護本同.與釋亦合.今譯改文.

回页首

至一切處開悟智.與成道自在力.與如來無所畏.與[一]一切智人觀察分别諸法門辯才
智.與一切如來上妙身語意具足莊嚴。何以故.得此三昧法如是故.本願所起故.善淨
[二]深心故.善淨智輪故.善積集助道故.善修治所作故.念其無量法器故.知其清淨信解
故.得無錯謬總持故.法界智印善印故。爾時十方諸[三]佛各申右手摩金剛藏菩薩頂。摩
頂已金剛藏菩薩從三昧起。普告一切菩薩衆言.諸佛子諸菩薩願善決定.無雜.不可
見.廣大如法界.究竟如虚空盡未來際.徧一切佛刹救護一切衆生.[四]爲一切諸佛所護
入過去未來現在諸佛智地。佛子何等爲菩薩摩訶薩智地.佛子菩薩摩訶薩智地有
十種過去未來現在諸佛已說當說今說.我亦如是說。何等爲十.一者歡喜地.二者離
垢地.三者發光地.四者燄慧地.五者難勝地.六者現前地.七者遠行地.八者不動地.九
者善慧地.十者法雲地.佛子此菩薩十地三世諸佛已說當說今說。佛子我不見有諸
佛國土其中如來不說此十地者.何以故.[五]此是菩薩摩訶薩向菩提最上道.亦是清淨
法光明門.所謂分别演說菩薩諸地.佛子此處不可思議所謂[六]諸菩薩隨證智。爾時金
注:
[一]勘梵本尸羅本此句意云一切智智所攝無礙解辯法理趣决定安立.
[二]勘梵本此語應譯增上意樂.次後均同.
[三]梵魏尸羅三本次有句云不起於座以神通力.
[四]三本此句云菩薩如此乃能入於過未現世諸佛智地.無爲佛護之語.
[五]梵本尸羅本此句云此是菩薩增上勝菩提道能淨法門光明.晉本大同.
[六]勘梵本意謂彼安立中諸地智慧魏本大同.

回页首

剛藏菩薩說此菩薩十地名已默然而住不復分别.是時一切菩薩衆聞菩薩十地名
不聞解釋咸生渴仰作如是念.何因何緣金剛藏菩薩唯說菩薩十地名而不解釋。解
脫月菩薩知諸大衆心之所念以頌問金剛藏菩薩曰.
何故淨覺人 念智功德具 說諸上妙地 有力不解釋.
[一] 一切咸決定 勇猛無怯弱 何故說地名 而不爲開演.
諸地妙義趣 此衆皆欲聞 其心無怯弱 願爲分别說.
衆會悉清淨 離懈怠嚴潔 能堅固不動 具功德智慧.
相視咸恭敬 一切悉專仰 如蜂念好蜜 如渴思甘露。
[二]爾時大智無所畏金剛藏菩薩聞說是已欲令衆會心歡喜故.爲諸佛子而說頌言.
[三]菩薩行地事 最上諸佛本 顯示分别說 第一希有難.
微細難可見 離[四]念超心地 [五]出生佛境界 聞者悉迷惑.
持心如金剛 深信佛勝智 [六]知心地無我 能聞此[七]勝法.
注:
[一]勘梵本此二句云菩薩大名稱心皆懷猶豫.餘本大同.今譯疑誤.
[二]勘梵本此段作一頌.餘本皆同.今譯改文.
[三]梵魏二本此頌文云.難第一希有菩薩所行示.地事分别上諸佛依成就.
[四]勘梵本此語應譯分别.次後均同.
[五]勘梵魏尸羅三本此句云境界智無漏.今譯疑誤.上文佛本已有出生義也.
[六]勘梵本此語意云無我之心地.
[七]勘諸本皆云微細智.今譯改文.

回页首

如空中采畫 如空中風相 牟尼智如是 分别甚難見.
我念佛智慧 最勝難思議 世間無能受 默然而不說。
爾時解脫月菩薩聞是說已白金剛藏菩薩言.佛子今此衆會皆悉已集善淨深心.善
潔思念.善修諸行.[一]善集助道.善能親近百千億佛.成就無量功德善根.捨離癡惑.無有
垢染.深心信解.於佛法中不隨他教.善哉佛子當承佛神力而爲演說.此諸菩薩於如
是等甚深之處皆能證知。[二]爾時解脫月菩薩欲重宣其義而說頌曰.
願說最安隱 菩薩無上行 分别於諸地 智淨成正覺.
此衆無諸垢 志解悉明潔 承事無量佛 能知此地義。
爾時金剛藏菩薩言.佛子雖此衆集善淨思[三]念捨離愚癡及以疑惑於甚深法不隨他
教.然有其餘劣解衆生聞此甚深難思議事多生疑惑於長夜中受諸衰惱.我愍此等
是故默然。[四]爾時金剛藏菩薩欲重宣其義而說頌曰.
雖此衆淨廣智慧 甚深明利能決擇 其心不動如山王 不可傾覆猶大海.
注:
[一]梵魏尸羅三本次二句互倒.與釋文合.
[二]梵魏二本均缺此段重頌.
[三]勘梵魏尸羅三本此下具出善修諸行等語如前.今譯文略.
[四]梵魏二本均缺此段重頌.

回页首

有行未久解未得 隨識而行不隨智 聞此生疑墮惡道 我愍是等故不說。
爾時解脫月菩薩重白金剛藏菩薩言.佛子願承佛神力分别說此不思議法.[一]此人當
得如來護念而生信受.何以故.說十地時一切菩薩法應如是得佛護念.[二]得護念故於
此智地能生勇猛.何以故.此是菩薩最初所行成就一切諸佛法故。譬如書字數說一
切皆以字母爲本字母究竟無有少分離字母者.佛子一切佛法皆以十地爲本十地
究竟修行成就得一切智.是故佛子願爲演說此人必爲如來所護令其信受。[三]爾時解
脫月菩薩欲重宣其義而說頌曰.
善哉佛子願演說 趣入菩提諸地行 十方一切自在尊 莫不護念智根本.
此安住智亦究竟 一切佛法所從生 譬如書數字母攝 如是佛法依於地。
爾時諸大菩薩衆一時同聲向金剛藏菩薩而說頌言.
上妙無垢智 無邊分别辯 宣暢深美言 第一義相應.
念持[四]清淨行 [五]十力集功德 辯才分别義 說此最勝地.
注:
[一]勘諸餘本此句皆屬上云佛所護念事.今譯疑誤.
[二]勘諸本此句皆云護此智地故生勇悍.今譯疑誤.
[三]梵魏二本均缺此段重頌.
[四]梵本尸羅本云清淨慧.秦晉魏三本大同.
[五]梵本尸羅本此句云爲十力意樂.

回页首

定戒集正心 離我慢邪見 此衆無疑念 惟願聞善說.
如渴思冷水 如饑念美食 如病憶良藥 如蜂貪好蜜
我等亦如是 願聞甘露法.
善哉廣大智 [一]願說入諸地 成十力無礙 善逝一切行。
爾時世尊從眉間出清淨光明.名菩薩力燄明.百千阿僧祗光明以爲眷屬普照十方
一切世界靡不周[二]徧.三惡道苦皆得休[三]息.又照一切如來衆會顯現諸佛不思議力.又
照十方一切世界一切諸佛所加說法菩薩之身.作是事已於上虚空中成大光明雲
網臺而住.時十方諸佛悉亦如是從眉間出清淨光明其光名號眷屬作業悉同於此
又亦照此娑婆世界佛及大衆幷金剛藏菩薩身師子座已於上虚空中成大光明雲
網[四]臺.時光臺中以諸佛威神力故而說頌言.
佛無等等如虚空 十力無量勝功德 人間最勝世中上 釋師子法加於彼.
佛子當承諸佛力 開此法王最勝藏 諸地廣智勝妙行 以佛威神分别說。
注:
[一]梵魏二本此句云說勝地無垢.
[二]魏本次有句云照巳還住本處.法護本同.與釋文卷舒之說相合.
[三]梵魏尸羅三本次有句云映蔽一切諸魔宮殿.與釋文合.
[四]三本次有句云.彼界衆會於此悉見.此界於彼亦復現見.與釋文合.

回页首

[一]若爲善逝力所加 [二]當得法寶入其心 諸地無垢次第滿 亦具如來十種力.
雖住海水劫火中 堪受此法必得聞 其有生疑不信者 永不得聞如是義。
應說諸地勝智道 入住[三]展轉次修習 從行境界法智生 利益一切衆生故。
爾時金剛藏菩薩觀察十方欲令大衆增淨信故而說頌曰.
[四]如來大僊道 微妙難可知 非念離諸念 求見不可得.
無生亦無滅 [五]性淨恆寂然 離垢聰慧人 彼智所行處.
自性本空寂 [六]無二亦無盡 解脫於諸趣 涅槃平等住.
非初非中後 非言辭所說 出過於三世 其相如虚空.
寂滅佛所行 言說莫能及 地行亦如是 難說難可受.
智起佛境界 非念離心道 非藴界處門 智知意不及.
如空中鳥跡 難說難可示 如是十地義 [七]心意不能了。
慈悲及願力 出生入地行 次第圓滿心 智行非慮境.
注:
[一]勘諸本此頌皆廣爲二頌.與釋亦合.今譯文略.
[二]梵本尸羅本此句云此人能聞持如是微妙法.
[三]梵本尸羅本此語云勝進.
[四]秦本尸羅本初四頌合爲二頌.與釋論判文相合.
[五]梵魏二本此句云自性恆寂然.
[六]秦晉二本此句云滅除諸苦惱.與藏譯同.又按釋論云.此句有二種頌.一云有不二不盡.
二云定不二不盡.今勘梵本但云不二不盡.無有定義.
[七]梵魏尸羅三本此句云不可得說聞.次頌首句云我但說一分.又缺下出生句.與釋文合.

回页首

是境界難見 可知不可說 佛力故開演 汝等應敬受.
如是智入行 億劫說不盡 我今但略說 真實義無餘.
一心恭敬待 我承佛力說 勝法微妙音 譬喻字相應.
無量佛神力 咸來入我身 此處難宣示 [一]我今說少分。
佛子若有衆生深種善根.善修諸行.善集[二]助道.善供養諸佛.善集白淨法.爲善知識善
攝.善清淨深心.立廣大志.生廣大解.慈悲現[三]前。爲求佛智故.爲得十力故.爲得大無畏
故.爲得佛平等法故.爲救一切世間故.爲淨大慈悲故.爲得十方無餘智故.爲淨一切
佛刹無障礙故.爲一念知一切三世故.爲轉大法輪無所畏[四]故。佛子菩薩起如是心以
大悲爲首.智慧增上.善巧方便所攝.最上深心所持.如來力無量.[五]善觀察分别勇猛力
智力無礙智現前.隨順自然智.能受一切佛法以智慧教化.廣大如法界.究竟如虚空
盡未來際。佛子菩薩始發如是心卽得超凡夫地.入菩薩位.生如來家.無能說其種族
過失.離世間趣入出世道.得菩薩法.住菩薩處.[六]入三世平等.於如來種中決定當得無
注:
[一]三本此句云我依神力說.無少分語.蓋巳具出於前也.
[二]魏本云三昧行.與釋文合.
[三]勘諸本次皆有句云如是衆生乃能發無上正等覺心.與釋亦合.今譯文略.
[四]勘諸本次下結云菩薩發如是心.與釋亦合.今譯文略.
[五]勘梵本此句云善決定有情力智力無礙智現前魏本大同.但缺無礙句.今譯有情 satva 爲勇猛也.
[六]梵本此句貫下云入三世如來種决定云云.法護秦晉三本大同.

回页首

上菩提.菩薩住如是法名住菩薩歡喜地以不動相應故。佛子菩薩住歡喜地成就多
歡喜.多淨信.多愛樂.多適悅.[一]多欣慶.多踊躍.多勇猛多無鬬諍.多無惱害.多無瞋恨。佛
子菩薩住此歡喜地念諸佛故生歡喜.念諸佛法故生歡喜.念諸菩薩故生歡喜.念諸
菩薩行故生歡喜.念清淨諸波羅蜜故生歡喜.念諸菩薩地殊勝故生歡喜.念菩薩不
可壞故生歡喜.念如來教化衆生故生歡喜.念能令衆生得利益故生歡喜.念入一切
如來智方便故生歡喜。復作是念我轉離一切世間境界故生歡喜.親近一切佛故生
歡喜.遠離凡夫地故生歡喜.近智慧地故生歡喜.永斷一切惡趣故生歡喜.與一切衆
生作依止處故生歡喜.見一切如來故生歡喜.生佛境界中故生歡喜.入一切菩薩平
等性中故生歡喜.遠離一切怖畏毛竪等事故生歡喜。何以故.此菩薩得歡喜地已所
有怖畏悉得遠離.所謂不活畏惡名畏死畏惡道畏大衆威德畏如是怖畏皆得永離.
何以故.此菩薩離我想故尚不愛自身何況資財是故無有不活畏.不於他所希求供
養唯專給施一切衆生是故無有惡名畏.遠離我見[二]無有我想是故無有死畏.自知死
注:
[一]梵晉魏本尸羅本皆云多調柔.
[二]尸羅本此句意譯云於我無有失壞之想.

回页首

已決定不離諸佛菩薩是故無有惡道畏.我所志樂一切世間無與等者何況有勝是
故無有大衆威德畏.菩薩如是遠離驚怖毛竪等事。佛子此菩薩以大悲爲首廣大志
樂無能沮壞.轉更勤修一切善根而得成就。所謂信增上故.多淨信故.解清淨故.[一]信決
定故.發生悲愍故.成就大慈故.心無疲懈故.慚愧莊嚴故.成就柔和故.敬順尊重諸佛
教法故。日夜修習善根無厭足故.親近善知識故.常愛樂法故.求多聞無厭足故.如所
聞法正觀察故.心無依著故.不耽著利養名聞恭敬故.不求一切資生之物故.生如寶
心無厭足故。求一切智地故.求如來力無畏不共佛法故.求諸波羅蜜[二]助道法故.離諸
諂誑故.如說能行故.常護實語故.不汙如來家故.不捨菩薩戒故.生一切智心如山王
不動故.不捨一切世間事成就出世間道故.集助菩提分法無厭足故.常求上上殊勝
道故。佛子菩薩成就如是淨治地法名爲安住菩薩歡喜地。佛子菩薩住此歡喜地能
成就如是大誓願如是大勇猛如是大作用.[三]所謂生廣大清淨決定解.以一切供養之
具恭敬供養一切諸佛令無有餘.廣大如法界.究竟如虚空.盡未來際.一切劫數無有
注:
[一]勘梵秦晉魏尸羅五本此句皆云多以信分别故.與釋亦合.今譯改文.
[二]梵魏尸羅三本均云無著法.
[三]勘三本此下二句互倒.法護本秦本大同.與釋亦合.今譯改文.

回页首

休息。[一]又發大願願受一切佛法輪.願攝一切佛菩提.願護一切諸佛教.願持一切諸佛
法廣大如法界究竟如虚空盡未來際一切劫數無有休[二]息。又發大願願一切世界佛
興于世.從兜率天宮沒入胎住胎初生出家成道說法示現涅槃皆悉往詣親近供養
爲衆上首受行正法.於一切處一時而轉.廣大如法界究竟如虚空盡未來際一切劫
數無有休息。又發大願願一切菩薩行廣大無量[三]不壞不雜.攝諸波羅蜜.淨治諸地.[四]總
相别相同相異相[五]成相壞相[六]所有菩薩行皆如實說教化一切令其受行心得增長.廣
大如法界究竟如虚空盡未來際一切劫數無有休息。又發大願願一切衆生界有色
無色有想無想非有想非無想卵生胎生濕生化生三界所繫入於六趣一切生處名
色所攝如是等類我皆教化令入佛法.令永斷一切世間趣.令安住一切智智道.廣大
如法界究竟如虚空盡未來際一切劫數無有休息。又發大願願一切世界廣大無量
麤細亂住[七]倒住正住[八]若入若行若去如帝網差别十方無量種種不同智皆明了現前
知見.廣大如法界究竟如虚空盡未來際一切劫數無有休息。又發大願願一切國土
注:
[一]梵本尸羅本此段結構略異.首云爲受持一切佛法眼故願攝云云.末云爲大供事發初大願.次下各段例同.
[二]法護秦晉魏四本此下結出願名云大供養恭敬.次下各段例同.
[三]梵魏尸羅三本皆缺此不壞一語.
[四]梵本此總别相作總體支分.無相字.法護本云衆會品類.意同.
[五]梵本此成壞相但作成壞.亦無相字.法護本云合會别離.晉本云有成有壞.意同.
[六]梵魏尸羅三本此句云諸菩薩行如實顯示菩薩地道及諸度方便業教化一切云云.秦晉本大同.
[七] 尸羅本此二語意譯云覆住仰住.
[八] 秦晉二本此三語云平坦圓方.魏本尸羅本連下文云入於十方種種異相.

回页首

入一國土一國土入一切國土.無量佛土普皆清淨.光明衆具以爲莊嚴.離一切煩惱
成就清淨道.無量智慧衆生充滿其中.普入廣大諸佛境界.隨衆生心而爲示現皆令
歡喜.廣大如法界究竟如虚空盡未來際一切劫數無有休息。又發大願願與一切菩
薩同一志行.無有怨嫉集諸善根.一切菩薩平等一緣. 常共集會不相捨離.隨意能現
種種佛身.任其自心能知一切如來境界威力智慧.得不退如意神通.遊行一切世界.
現形一切衆會.普入一切生處.成就不思議[一]大乘修菩薩行.廣大如法界究竟如虚空
盡未來際一切劫數無有休息。又發大願願乘不退輪行菩薩行.身語意業悉不唐捐.
若暫見者則必定佛法.暫聞音聲則得實智慧.纔生淨信則永斷煩惱.得如大藥王樹
身.得如如意寶身修行一切菩薩行.廣大如法界究竟如虚空盡未來際一切劫數無
有休息。又發大願願於一切世界成阿耨多羅三藐三菩提.不離一毛端處.於一切毛
端處皆悉示現初生出家詣道場成正覺轉法輪入涅槃.得佛境界大智慧力於念念
中隨一切衆生心示現成佛令得寂滅.以一三菩提知[二]一切法界卽涅槃相.以一音說
注:
[一]梵本尸羅本此語云大乘理趣.法護秦晉三本意譯云大智慧道.
[二]勘諸本此語皆云一切法涅槃.今譯增文.

回页首

法令一切衆生心皆歡喜.示入大涅槃而不斷菩薩行.示大智慧地安立一切法.以法
智通神足通幻通自在變化充滿一切法界.廣大如法界究竟如虚空盡未來際一切
劫數無有休息。佛子菩薩住歡喜地發如是大誓願如是大勇猛如是大作用.以此十
願門爲首滿足百萬阿僧祗大願。佛子此大願以[一]十盡句而得成就.何等爲十.所謂衆
生界盡.世界盡.虚空界盡.法界盡.涅槃界盡.佛出現界盡.如來智界盡.心所緣界盡.佛
智所入境界界盡.世間轉法轉智轉界盡.若衆生界盡我願乃盡若世界乃至世間轉
法轉智轉界盡我願乃盡.而衆生界不可盡乃至世間轉法轉智轉界不可盡故我此
大願善根無有窮盡。佛子菩薩發如是大願已則得[二]利益心柔輭心[三]隨順心寂靜心調
伏心寂滅心謙下心潤澤心不動心不濁心.成淨信者有信功用能信如來本行所入.
信成就諸波羅蜜.信入諸勝地.信成就力.信具足無所畏.信生長不可壞不共佛法.信
不思議佛法.信出生無中邊佛境界.信隨入如來無量境界.信成就果.舉要言之信一
切菩薩行乃至如來智地說[四]力故。佛子此菩薩復作是念諸佛正法如是甚深.如是寂
注:
[一]法護秦晉三本皆云十不可盡句.
[二]梵本尸羅本此語云堪能心.
[三]梵魏二本均缺次下八心.法護尸羅二本大同.釋亦無文.
[四]梵魏二本云加持故.

回页首

靜.如是寂滅.如是空.如是無相.如是無願.如是無染.[一]如是無量.如是廣[二]大.而諸凡夫[三]心
墮邪見.無明覆[四]翳.立憍慢高幢.入渴愛網中.行諂誑稠林不能自出.心與慳嫉相應不
捨恆造諸趣受生因緣.貪恚愚癡積集諸業日夜增長.以忿恨風吹心識火熾然不息.
凡所作業皆顛倒相應.欲流有流無明流見流相續起心意識種子.[五]於三界田中復生
苦芽.所謂名色共生不離.此名色增長生六處聚落.於中相對生觸.觸故生受.因受生
愛.愛增長故生取.取長增故生有.有生故有生老死憂悲苦惱如是衆生生長苦聚.是
中皆空離我我所.無知無覺無作無受.如草木石壁亦如影像.然諸衆生不覺不知.菩
薩見諸衆生於如是苦聚不得出離是故卽生大悲[六]智慧。復作是念此諸衆生我應救
拔置於究竟安樂之處.是故卽生大慈[七]光明智。佛子菩薩摩訶薩隨順如是大悲大慈
以深重心住初地時於一切物無所悋惜.求佛大智修行大捨凡是所有一切能施.所
謂財穀倉庫.金銀摩尼真珠瑠璃珂貝璧玉珊瑚等物.珍寶瓔珞嚴身之具.象馬車乘.
[八]奴婢人民.城邑聚落.園林臺觀.妻妾男女內外眷屬.及餘所有珍玩之具.頭目手足血
注:
[一]梵本次下云如是廣大如是無量如是無上.凡有三句.魏本缺廣大句. 尸羅本缺無上句.
[二]諸本次有句云此諸佛法如是難得.
[三]梵本尸羅本此句云由墮邪見心相續.次下各句例同.
[四]梵魏尸羅三本次有意識一語.
[五]梵本尸羅本此句云於三界中復生有芽.魏本大同.
[六]梵本尸羅本均缺此智慧一語.法護本同.
[七]梵本尸羅本均缺此光明智一語.
[八]梵魏尸羅三本次下三語以園林奴婢城邑爲次.

回页首

肉骨髓一切身分皆無所惜.爲求諸佛廣大智慧.是名菩薩住於初地大捨成就。佛子
菩薩以此慈悲大施心爲欲救護一切衆生轉更推求世出世間諸利益事無疲厭故.
卽得成就無疲厭心。得無疲厭心已於一切經論心無怯弱無怯弱故卽得成就一切
經論智。獲是智已善能籌量應作不應作.於上中下一切衆生隨應隨力隨其所習如
是而行.是故菩薩得成世智。成世智已知時知量以慚愧莊嚴勤修自利利他之道.是
故成就慚愧莊嚴。於此行中勤修出離不退不轉成堅固力。得堅固力已勤供諸佛於
佛教法能如說行。佛子菩薩如是成就十種淨諸地法.所謂信.悲.慈.捨.無有疲厭.知諸
經論.善解世法. 慚愧堅固力.供養諸佛依教修行。佛子菩薩住此歡喜地已[一]以大願力
得見多佛.所謂見[二]多百佛多千佛多百千佛.多億佛多百億佛多千億佛多百千億佛.
多億那由他佛多百億那由他佛多千億那由他佛多百千億那由他佛.悉以大心深
心恭敬尊重承事供養.衣服飲食臥具醫藥一切資生悉以奉施.亦以供養一切衆僧.
以此善根皆悉迴向無上菩提。佛子此菩薩因供養諸佛故得成就衆生法.以前二攝
注:
[一]梵本尸羅本云以大示現及大願力.魏本云以大神通大願力.亦分二語.與釋文合.次後各地例同.
[二]勘梵魏尸羅三本此處敘數云.百.千.百千.百千那庾多.俱胝.百俱胝.千俱胝.百千俱胝.百千俱
胝那庾多.合上總句具有十數.與經文例適合.今譯錯亂.次後例同.

回页首

攝取衆生謂布施愛語.後二攝法但以信解力故行未善通達。是菩薩十波羅蜜中檀
波羅蜜增上.餘波羅蜜非不修行但隨力隨分。[一]是菩薩隨所勤修供養諸佛教化衆生
皆以修行清淨地法.所有善根悉以迴向一切智地轉轉明淨調柔成就隨意堪用。佛
子譬如金師善巧鍊金數數入火轉轉明淨調柔成就隨意堪用.菩薩亦復如是.供養
諸佛教化衆生皆爲修行清淨地法所有善根悉以迴向一切智地轉轉明淨調柔成
就隨意堪用。佛子菩薩摩訶薩住於初地應從諸佛菩薩善知識所推求請問於此地
中相及得果無有厭足爲欲成就此地法故.亦應從諸佛菩薩善知識所推求請問第
二地中相及得果無有厭足爲欲成就彼地法故.亦應如是推求請問第三第四第五
第六第七第八第九第十地中相及得果無有厭足爲欲成就彼地法故。是菩薩善知
諸地障對治.善知地成壞.善知地相果.善知地得修.善知地法清淨.善知地地轉行.善
知地地處非處.善知地地殊勝智.善知地地不退轉.善知淨治一切菩薩地乃至轉入
如來地。佛子菩薩如是善知地相始於初地起行不斷如是乃至入第十地無有斷絕.
注:
[一]勘梵魏尸羅三本此二句云.菩薩如如隨所勤修等.如是如是所有善根悉以迴向云云.次下喻合文同.今譯缺略.

回页首

由此諸地智光明故成於如來智慧光明。佛子譬如商主善知方便欲將諸商人往詣
大城.未發之時先問道中功德過失及住止之處安危可不.然後具道資糧作所應作.
佛子彼大商主雖未發足能知道中所有一切安危之事.善以智慧籌量觀察備其所
須令無乏少.將諸商衆乃至安隱到彼大城身及衆人悉免憂患。佛子菩薩商主亦復
如是.住於初地善知諸地障對治乃至善知一切菩薩地清淨轉入如來地.然後乃具
福智資糧將一切衆生經生死曠野險難之處.安隱得至薩婆若城身及衆生不經患
難.是故菩薩常應匪懈勤修諸地殊勝淨業乃至趣入如來智地。佛子是名略說菩薩
摩訶薩入菩薩初地門.廣說則有無量無邊百億阿僧祗差别事。佛子菩薩摩訶薩住
此初地多作閻浮提王豪貴自在常護正法.能以大施攝取衆生善除衆生慳貪之垢
常行大施無有窮盡布施愛語利行同事.如是一切諸所作業皆不離念佛不離念法
不離念僧.不離念同行菩薩.不離念菩薩行不離念諸波羅蜜不離念諸地.不離念力
不離念無畏不離念不共佛法乃至不離念具足一切種一切智智.復作是念我當於

回页首

一切衆生中爲首.爲勝爲殊勝爲妙爲微妙爲上爲無上爲導爲將爲[一]帥乃至爲一切
智智依止者。是菩薩若欲捨家於佛法中勤行精進便能捨家妻子五欲依如來教出
家學道.旣出家已勤行精進於一念頃得百三昧.得見百佛知百佛神力.能動百佛世
界.能過百佛世界.能照百佛世界.能教化百世界衆生.能住夀百劫.能知前後際各百
劫事.能入百法門.能示現百身於一一身能示百菩薩以爲眷屬。若以菩薩殊勝願力
自在示現過於是[二]數.百劫千劫百千劫乃至百千億那由他劫不能數知。[三]爾時金剛藏
菩薩欲重宣其義而說頌曰.
若人集衆善 具足白淨法 供養天人尊 隨順慈悲道
信解極廣大 志樂亦清淨 爲求佛智慧 發此無上心.
[四]淨一切智力 及以無所畏 成就諸佛法 救攝羣生衆
爲得大慈悲 及轉勝法輪 嚴淨佛國土 發此最勝心.
一念知三世 而無有分别 種種時不同 以示於世間
注:
[一]勘梵魏尸羅三本此字應作師.
[二]三本次有文云示現種種神通身光明眼境界音聲行莊嚴勝解加持所作.此等百劫千劫云云.
[三]魏本缺此文末重頌.次後各地均同.
[四]尸羅本此句云爲獲佛十力.與前長行文合.

回页首

略說求諸佛 一切勝功德 發生廣大心 量等虚空界.
悲先慧爲主 方便共相應 信解清淨心 如來無量力
無礙智現前 自悟不由他 [一]具足同如來 發此最勝心.
佛子始發生 如是妙寶心 則超凡夫位 入佛所行處
生在如來家 種族無瑕玷 [二]與佛共平等 決成無上覺
纔生如是心 卽得入初地 志樂不可動 [三]譬如大山王。
多喜多愛樂 亦復多淨信 極大勇猛心 及以慶躍心
遠離於鬬諍 惱害及瞋恚 慚敬而質直 善守護諸根.
救世無等者 所有衆智慧 此處我當得 憶念生歡喜
始得入初地 卽超五怖畏 不活死惡名 惡趣衆威德
以不貪著我 及以於我所 [四]是諸佛子等 遠離諸怖畏.
常行大慈愍 恆有信恭敬 慚愧功德備 日夜增善法
注:
[一] 尸羅本此句云是受佛法誨.與前長行文合.
[二] 尸羅本此句云紹諸佛聖種.與前長行文合.
[三] 尸羅本此句云勤修正加行.
[四] 尸羅本此句云是故佛子等.總結上文.

回页首

[一]樂法真實利 不愛受諸欲 思惟所聞法 遠離取著行
不貪於利養 [二]唯樂佛菩提.
一心求佛智 [三]專精無異念 修行波羅蜜 遠離諂虚誑
如說而修行 安住實語中
不汙諸佛家 不捨菩薩戒 不樂於世事 常利益世間
修善無厭足 轉求增勝道 [四]如是好樂法 功德義相應。
[五]恆起大願心 願見於諸佛 護持諸佛法 攝取大仙道
常生如是願 修行最勝行 成熟諸羣生 嚴淨佛國土
一切諸佛刹 佛子悉充滿 平等共一心 所作皆不空
一切毛端處 一時成正覺 如是等大願 無量無邊際.
虚空與衆生 法界及涅槃 世間佛出興 佛智心境界
如來智所入 及以三轉盡 彼諸若有盡 我願方始盡
注:
[一] 尸羅本此二句云樂遊正法苑無厭求多聞.與前長行文合.
[二] 尸羅本此句云唯引平等心.
[三] 尸羅本此句云緣慮十力等.與前長行文合.
[四] 尸羅本此二句云如是法相應名善住初地.總結上文.
[五] 尸羅本此半頌廣爲一頌.

回页首

如彼無盡期 我願亦復然。
如是發大願 心柔輭調順 能信佛功德 觀察於衆生.
知從因緣起 則興慈念心. 如是苦衆生 我今應救脫.
爲是衆生故 而行種種施 王位及珍寶 乃至象馬車
頭目與手足 乃至身血肉 一切皆能捨 心得無憂悔.
求種種經書 其心無厭倦 善解其義趣. 能隨世所行.
慚愧自莊嚴. 修行轉堅固. 供養無量佛 恭敬而尊重.
如是常修習 日夜無懈倦 善根轉明淨 如火鍊真金。
菩薩住於此 淨修於十地 所作無障礙 具足不斷絕.
譬如大商主 爲利諸商衆 問知道險易 安隱至大城.
菩薩住初地 應知亦如是 勇猛無障礙 到於第十地。
住此初地中 作大功德王 以法化衆生 慈心無損害

回页首

統領閻浮地 化行靡不及 皆令住大捨 成就佛智慧.
欲求最勝道 捨己國王位 能於佛教中 勇猛勤修習
則得百三昧 及見百諸佛 震動百世界 光照行亦爾
化百土衆生 入於百法門 能知百劫事 示現於百身
及現百菩薩 以爲其眷屬. 若自在願力 過是數無量。
我於地義中 略述其少分 若欲廣分别 億劫不能盡.
菩薩最勝道 利益諸羣生 如是初地法 我今已說竟。
大方廣佛華嚴經卷第三十四


華嚴經卷三十五

華嚴經十地品

華嚴經十地品校勘說明

大方廣佛華嚴經卷第三十四

大方廣佛華嚴經卷第三十五

大方廣佛華嚴經卷第三十六

大方廣佛華嚴經卷第三十七

大方廣佛華嚴經卷第三十八

大方廣佛華嚴經卷第三十九

大方廣佛華嚴經卷第三十五
唐于闐國三藏沙門實叉難陀譯
[一]十地品第二十六之二
[二]諸菩薩聞此 最勝微妙地 其心盡清淨 一切皆歡喜.
皆從於座起 踊住虚空中 普散上妙華 同時共稱讚.
善哉金剛藏 大智無畏者 善說於此地 菩薩所行法。
解脫月菩薩 知衆心清淨 樂聞第二地 所有諸行相.
卽請金剛藏 大慧願演說 佛子皆樂聞 所住第二地。
[三]爾時金剛藏菩薩告解脫月菩薩言.佛子菩薩摩訶薩已修初地欲入第二地當起十
種[四]深心.何等爲十.所謂正直心柔輭心堪能心調伏心寂靜心純善心不雜心無顧戀
心[五]廣心大心.菩薩以此十心得入第二離垢地。佛子菩薩住離垢[六]地性自遠離一切殺
生.不畜刀杖不懷怨恨有慚有愧仁恕具足.於一切衆生有命之者常生利益慈念之
注：
[一]秦本此下離垢地第二.晉魏尸羅三本大同.
[二]魏本缺此文首序頌.次後各地均同.
[三]法護本此下離垢住品第二.
[四]梵本尸羅本云心之意樂.次後餘地例同.
[五]梵晉魏尸羅四本次二語云勝心大心.次後均同.
[六]梵魏尸羅三本次有總句云自性成就十善業道.

回页首

心.是菩薩尚不惡心惱諸衆生何況於[一]他起衆生想故以重意而行殺害。性不偷盜.菩
薩於自資財常知止足.於他慈恕不欲侵損.若物屬[二]他起他物想終不於此而生盜心
乃至草葉不與不取何況其餘資生之具。性不邪婬.菩薩於自妻知足.不求他妻.於他
妻妾他所護女親族媒定及爲法所護尚不生於貪染之心何況從事況於非道。性不
妄語.菩薩常作實語真語時語.乃至夢中亦不忍作覆藏之語無心欲作何況故犯。性
不兩舌.菩薩於諸衆生無離間心無惱害心.不將此語爲破彼故而向彼說不將彼語
爲破此故而向此說.未破者不令破已破者不增長.不喜離間不樂離間.不作離間語
不說離間語若實若不實。性不惡口.所謂毒害語麤獷語苦他語令他瞋恨語.現前語
不現前語鄙惡語[三]庸賤語.不可樂聞語聞者不悅語.瞋忿語.如火燒心語怨結語熱惱
語不可愛語不可樂語.能壞自身他身語.如是等語皆悉捨離.常作潤澤語.柔輭語悅
意語.可樂聞語聞者喜悅語善入人心語風雅典則語.多人愛樂語多人悅樂語.身心
踊悅[四]語。性不綺語.菩薩常樂思審語時語.實語義語法語.順道理語巧調伏語.隨時籌
注：
[一]三本次有衆生一語.與釋文合.
[二]梵魏二本次有句云他所用事.與釋文合.
[三]魏本云不斷語.釋云常行.
[四]梵魏尸羅三本次有句云.能淨自他心相續語.常說如是美妙語故.

回页首

量決定語.是菩薩乃至戲笑尚恆思審何況故出散亂之言。性不貪欲.菩薩於他財物.
他所資用.不生貪心.不願不[一]求。性離瞋恚.菩薩於一切衆生恆起慈心.利益心.哀愍心.
歡喜心.和潤心.[二]攝受心.永捨瞋恨怨害熱惱.常思順行仁慈祐益。又離邪見.菩薩住於
正道.不行占卜.不取惡戒.心見正直.無誑.無諂.於佛法僧起決定信。佛子菩薩摩訶薩
如是護持十善業道常無間斷。復作是念.一切衆生墮惡趣者莫不皆以[三]十不善業.是
故我當自修正行亦勸於他令修正行.何以故.若自不能修行正行令他修者無有是
處。佛子此菩薩摩訶薩復作是念.十不善業道是地獄畜生餓鬼受生因.十善業道是
人天乃至有頂處受生因.又此上品十善業道以智慧修習心狹劣故怖三界故闕大
悲故[四]從他聞聲而解了故成聲聞乘.又此上品十善業道修治清淨不從他教自覺悟
故大悲方便不具足故悟解甚深因緣法故成獨覺乘.又此上品十善業道修治清淨
心廣無量故具足悲愍故方便所攝故發生大願故不捨衆生故希求諸佛大智故[五]淨
治菩薩諸地故淨修一切諸度故成菩薩廣大行.又此上上十善業道一切種清淨故
注：
[一]三本次下更有不生貪心一語.與釋文合.
[二]梵魏尸羅三本此語云攝益一切世間心.
[三]梵本尸羅本此語云十不善業道集因緣.秦魏二本大同.
[四]梵魏尸羅三本分作二句云.隨他聞故.隨他聲故.與釋文合.
[五]魏本尸羅本次下二句合爲一句.

回页首

乃至證十力四無畏故一切佛法皆得成就.是故我今等行十善[一]應令一切具足清淨.
如是方便菩薩當學。佛子此菩薩摩訶薩又作是念.十不善業道上者地獄因中者畜
生因下者餓鬼因.於中殺生之罪能令衆生墮於地獄畜生餓鬼.若生人中得二種果
報一者短命二者多病.偷盜之罪亦令衆生墮三惡道.若生人中得二種果報一者貧
窮二者共財不得自在.邪媱之罪亦令衆生墮三惡道.若生人中得二種果報一者妻
不貞良二者不得隨意眷屬.妄語之罪亦令衆生墮三惡道.若生人中得二種果報一
者多被誹謗二者爲他所誑.兩舌之罪亦令衆生墮三惡道.若生人中得二種果報一
者眷屬乖離二者親族[二]弊惡.惡口之罪亦令衆生墮三惡道.若生人中得二種果報一
者常聞惡聲二者言多諍訟.綺語之罪亦令衆生墮三惡道.若生人中得二種果報一
者言無人受二者語不明了.貪欲之罪亦令衆生墮三惡道.若生人中得二種果報一
者心不知足二者多欲無厭.瞋恚之罪亦令衆生墮三惡道.若生人中得二種果報一
者常被他人求其長短二者恆被於他之所惱害.邪見之罪亦令衆生墮三惡道.若生
注：
[一]梵本尸羅本此句連下讀云於一切種清淨行中應作加行.
[二]原刻作斃.今依麗刻改.

回页首

人中得二種果報一者生邪見家二者其心諂曲.佛子十不善業道能生此等無量無
邊衆大苦聚。是故菩薩作如是念.我當遠離十不善道.以十善道爲法園苑愛樂安住。
自住其中.亦勸他人令住其中。佛子此菩薩摩訶薩復於一切衆生生利益心.安樂心.
慈心.悲心.憐愍心.攝受心.守護心.自己心.師心.大師心。作是念言.衆生可愍墮於邪見
惡慧惡欲惡道稠林.我應令彼住於正見行真實道。又作是念.一切衆生分别彼我互
相破壞鬬諍瞋恨熾然不息.我當令彼住於無上大慈之中。又作是念.一切衆生貪取
無厭唯求[一]財利邪命自活.我當令彼住於清淨身語意業正命法中。又作是念.一切衆
生常隨三毒種種煩惱因之熾然不解志求出要方便.我當令彼除滅一切煩惱大火
安置清涼涅槃之處。又作是念.一切衆生爲愚癡重闇妄見厚膜之所覆故.入陰翳稠
林失智慧光明行曠野險道起諸惡見.我當令彼得無障礙清淨智眼知一切法如實
相不隨他教。又作是念.一切衆生在於生死險道之中.將墮地獄畜生餓鬼.入惡見網
中.爲愚癡稠林所迷.隨逐邪道行顛倒行.譬如盲人.無有導師.非出要道謂爲出要.入
注：
[一]梵秦魏尸羅四本皆云他財.

回页首

魔境界惡賊所[一]攝隨順魔心.遠離佛意.我當拔出如是險難令住無畏一切智城。又作
是念.一切衆生爲大瀑水波浪所沒.入欲流有流無明流見流.生死洄澓.愛河漂轉.湍
馳奔激不暇觀察.爲欲覺恚覺害覺隨逐不捨.[二]身見羅刹於中執取.將其永入愛欲稠
林.於所貪愛深生染著.住我慢原阜.[三]安六處聚落.無善救者.無能度者.我當於彼起大
悲心以諸善根而爲救濟令無災患離染寂[四]靜住於一切智慧寶洲。又作是念.一切衆
生處世牢獄.多諸苦惱.常懷愛憎.自生憂怖.貪欲重械之所繫縛.無明稠林以爲覆障
於三界內莫能自出.我當令彼永離三有住無障礙大涅槃中。又作是念.一切衆生執
著於我.於諸藴窟宅不求出離.[五]依六處空聚.起四顛倒行.爲四大毒蛇之所侵惱.五藴
寃賊之所殺害.受無量苦.我當令彼住於最勝無所著處所謂滅一切障礙無上涅槃。
又作是念.一均衆生其心狹劣不行最上一切智道.雖欲出離但樂聲聞辟支佛乘.我
當令住廣大佛法廣大智慧。佛子菩薩如是[六]護持於戒善能增長慈悲之心。佛子菩薩
住此離垢地以願力故得見多佛.所謂見多百佛多千佛多百千佛多億佛多百億佛
注：
[一]梵魏尸羅三本次云.遠離善巧導師.趣入諸魔意樂稠林.
[二]梵秦魏三本云身見水中羅刹所執.
[三]勘諸本此下二句互倒.與釋相符.今譯改文.
[四]勘諸本次有句云離諸恐怖.今譯文略.
[五]勘諸本此下二句互倒.與釋相符.今譯改文.
[六] 梵秦晉三本此句云如是隨順戒力善能引發慈悲.法護本大同.

回页首

多千億佛多百千億佛如是乃至見多百千億那由他佛.於諸佛所以廣大心深心恭
敬尊重承事供養衣服飲食臥具醫藥一切資生悉以奉施.亦以供養一切衆僧.以此
善根迴向阿耨多羅三藐三菩提。於諸佛所以尊重心復更受行十善道法.隨其所受
乃至菩提終不忘失。是菩薩於無量百千億那由他劫遠離慳嫉破戒垢故布施持戒
清淨滿足.譬如真金置礬石中如法鍊已離一切垢轉復明淨.菩薩住此離垢地亦復
如是.於無量百千億那由他劫遠離慳嫉破戒垢故布施持戒清淨滿足。佛子此菩薩
四攝法中愛語偏多。十波羅蜜中持戒偏多.餘非不行但隨力隨分。佛子是名略說菩
薩摩訶薩第二離垢地。菩薩住此地多作轉輪聖王爲大法主.具足七寶有自在力.能
除一切衆生慳貪破戒垢以善方便令其安住十善道中.爲大施主周給無盡布施愛
語利[一]行同事.如是一切諸所作業皆不離念佛不離念法不離念僧乃至不離念具足
一切種一切智智.又作是念我當於一切衆生中爲首爲勝爲殊勝爲妙爲微妙爲上
爲無上乃至爲一切智智依止者。是菩薩若欲捨家於佛法中勤行精進便能捨家妻
注：
[一]原刻作益.今依麗刻改.

回页首

子五欲.旣出家已勤行精進於一念頃得千三昧.得見千佛知千佛神力能動千世界.
乃至能示現千身於一一身能示現千菩薩以爲眷屬。若以菩薩殊勝願力自在示現
過於是數.百劫千劫乃至百千億那由他劫不能數知。爾時金剛藏菩薩欲重宣其義
而說頌曰.
質直柔輭及堪能 調伏寂靜與純善 [一]速出生死廣大意 以此十心入二地。
住此成就戒功德 遠離殺生不惱害 亦離偷盜及邪婬 妄惡乖離無義語.
不貪財物常慈愍 正道直心無諂僞 離險捨慢極調柔 依教而行不放逸。
地獄畜生受衆苦 餓鬼燒然出猛燄 一切皆由罪所致 我當離彼住[二]實法。
人中隨意得受生 乃至頂天禪定樂 獨覺聲聞佛乘道 皆因十善而成就.
如是思惟不放逸 自持淨戒教他護 復見羣生受衆苦 轉更增益大悲心.
凡愚邪智不正解 常懷忿恨多諍訟 貪求境界無足期 我應令彼除三毒.
愚癡大闇所纏覆 入大險道邪見網 生死[三]籠檻怨所拘 我應令彼摧魔賊.
注：
[一]尸羅本此句云無雜無戀勝廣大.與前長行文合.法護本大同.
[二]尸羅本此語云法苑.
[三]尸羅本此語云曠野.

回页首

四流漂蕩心沒溺 三界[一]焚如苦無量 計藴爲宅我在中 爲欲度彼勤行道.
設求出離心下劣 捨於最上佛智慧 我欲令彼住大乘 發勤精進無厭足。
菩薩住此集功德 見無量佛咸供養 億劫修治善更明 如以[二]好藥鍊真金.
佛子住此作輪王 普化衆生行十善 所有善法皆修習 爲成十力救於世.
欲捨王位及財寶 卽棄居家依佛教 勇猛精勤一念中 獲千三昧見千佛.
所有種種神通力 此地菩薩皆能現 願力所作復過此 無量自在度羣生。
一切世間利益者 所修菩薩最勝行 如是第二地功德 爲諸佛子已開演。
[三]佛子得聞此地行 菩薩境界難思議 靡不恭敬心歡喜 散華空中爲供養.
讚言善哉大山王 慈心愍念諸衆生 善說智者律儀法 第二地中之行相.
是諸菩薩微妙行 真實無異無差别 爲欲利益諸羣生 如是演說最清淨.
一切人天供養者 願爲演說第三地 與法相應諸智業 如其境界希具闡.
大僊所有施戒法 忍辱精進禪智慧 及以方便慈悲道 佛清淨行願皆說。
注：
[一]尸羅本此語云禁繫.
[二]秦本尸羅本此語云礬石.與前長行文合.
[三]秦魏二本此下明地第三.晉本於此分卷.不别題.但文內亦譯爲明地. 尸羅本作發光地第三.

回页首

時解脫月復請言 無畏大士金剛藏 願說趣入第三地 柔和心者諸功德。
[一]爾時金剛藏菩薩告解脫月菩薩言.佛子菩薩摩訶薩已淨第二地欲入第三地當起
十種深心.何等爲十.所謂[二]清淨心安住心厭捨心離貪心不退心堅固心明盛心勇猛
心廣心大心.菩薩以是十心得入第三地。佛子菩薩摩訶薩住第三地已觀一切有爲
法如實相所謂無常.苦.不淨.不安隱.敗壞.不久住.刹那生滅.非從前際生非向後際去
非於現在住.又觀此法無救.無依.與憂.與悲.苦惱同住.愛憎所繫.愁慼轉多.無有停積.
貪恚癡火熾然不息.衆患所纏日夜增長[三]如幻不實。見如是已於一切有爲倍增厭離
趣佛智慧.見佛智慧不可思議.無等.無量.難得.無雜.無惱.無憂.至無畏城.不復退還.能
救無量苦難衆生。菩薩如是見如來智慧無量利益見一切有爲無量過患則於一切
衆生生十種[四]哀愍心.何等爲十.所謂見諸衆生孤獨無依生哀愍心.見諸衆生貧窮困
乏生哀愍心.見諸衆生三毒火然生哀愍心.見諸衆生諸有牢獄之所禁閉生哀愍心.
見諸衆生煩惱稠林恆所覆障生哀愍心.見諸衆生不善觀察生哀愍心.見諸衆生無
注：
[一]法護本此下興光住品第三.
[二]梵本尸羅本此句第三轉聲.文云由清淨心意樂.次下例同.
[三]梵魏尸羅三本均缺此語.
[四]梵本尸羅本仍作心之意樂.次下均同.

回页首

善法欲生哀愍心.見諸衆生失諸佛法生哀愍心.見諸衆生隨生死流生哀愍心.見諸
衆生失解脫方便生哀愍心.是爲十。菩薩如是見衆生界無量苦惱發大精進作是念
言此等衆生我應救.我應脫.我應淨.我應度.應著善處.應令安住.應令歡喜.[一]應令知見.
應令調伏.應令涅槃。菩薩如是厭離一切有爲如是愍念一切衆生知一切智智有勝
利益.欲依如來智慧救度衆生作是思惟.此諸衆生墮在煩惱大苦之中以何方便而
能拔濟令住究竟涅槃[二]之樂。便作是念.欲度衆生令住涅槃不離無障礙解脫智.無障
礙解脫智不離一切法如實覺.一切法如實覺不離無行無生行慧光.無行無生行慧
光不離禪善巧決定觀察智.禪善巧決定觀察智不離善巧多聞。菩薩如是觀察了知
已倍於正法勤求修習.日夜唯願聞法.喜法.樂法.依法.隨法.[三]解法.順法.到法.住法.行法。
菩薩如是勤求佛法所有珍財皆無悋惜不見有物難得可重.但於能說佛法之人生
難遭想.是故菩薩於內外財爲求佛法悉能捨施.[四]無有恭敬而不能行.無有憍慢而不
能捨.無有承事而不能生.無有勤苦而不能受.若聞一句未曾聞法生大歡喜勝得三
注：
[一]梵秦晉魏四本云令知所宜.
[二]梵秦尸羅三本云常樂.
[三]梵魏二本次五語云益法思法究竟法歸依法法隨法行.秦晉二本大同.
[四]梵本尸羅本次三句合云.無有師長不誓承事.無有慢過慢不捨下意受行.

回页首

千大千世界滿中珍寶。若聞一偈未聞正法生大歡喜勝得轉輪聖王位.若得一偈未
曾聞法能淨菩薩行勝得帝釋梵王位住無量百千劫.若有人言我有一句佛所說法
能淨菩薩行汝今若能入大火坑受極大苦當以相與.菩薩爾時作如是念我以一句
佛所說法淨菩薩行故假使三千大千世界大火滿中尚欲從於梵天之上投身而下
親自受取況小火坑而不能入.然我今者爲求佛法應受一切地獄衆苦何況人中諸
小苦惱.菩薩如是發勤精進求於佛法如其所聞[一]觀察修行。此菩薩得聞法已攝心安
住於空閑處作是思惟[二]如說修行乃得佛法非但口言而可清淨。佛子是菩薩住此發
光地[三]時卽離欲惡不善法有覺有觀離生喜樂住初禪.滅覺觀內淨一心無覺無觀定
生喜樂住第二禪.離喜住捨有念正知身受樂諸聖所說能捨有念受樂住第三禪.斷
樂先除苦喜憂滅不苦不樂捨念清淨住第四禪.超一切色想滅有對想不念種種想
入無邊虚空住虚空無邊處.超一切虚空無邊處入無邊識住識無邊處.超一切識無
邊處入無少所有住無所有處.超一切無所有處住非有想非無想處但隨順法故行
注：
[一]梵本尸羅本云如理審觀.秦晉二本大同.
[二]梵本尸羅本此語云修法隨法行乃爲隨順佛法.
[三]梵魏尸羅三本次有句云爲欲修法隨法行.

回页首

而無所樂著。佛子此菩薩心隨於慈廣大無量不二.無怨無對.無障.無惱.徧至一切處.
盡法界. 虚空界.徧一切世間.住悲喜捨亦復如是。佛子此菩薩得無量神通力能動大
地.以一身爲多身多身爲一身或隱或顯.石壁山障所往無礙猶如虚空.於虚空中加
趺而去同於飛鳥.入地如水.履水如地.身出煙燄如大火聚.復雨於水猶如大雲.日月
在空有大威力而能以手捫摸摩觸.其身自在乃至梵世。此菩薩天耳清淨過於人耳.
悉聞人天若近若遠所有音聲乃至蚊蚋虻蠅等聲亦悉能聞。此菩薩以他心智如實
而知他衆生心.所謂有貪心如實知有貪心離貪心如實知離貪心.有瞋心離瞋心有
癡心離癡心.有煩惱心無煩惱心.小心廣心大心無量心.略心非略心.[一]散心非散心定
心非定心.解脫心非解脫心.[二]有上心無上心.雜染心非雜染心.廣心非廣心皆如實知.
菩薩如是以他心智知衆生心。此菩薩念知無量宿命差别.所謂念知一生念知二生
三生四生乃至十生二十三十乃至百生無量百生無量千生無量百千生成劫壞劫
成壞劫無量成壞劫.我曾在某處如是名如是姓如是種[三]族如是飲食如是夀命如是
注：
[一]梵魏尸羅三本缺此二心.
[二]三本次二句互倒.又缺末句廣非廣心.法護秦晉三本次下但有有無上心.餘缺.
[三]梵魏尸羅三本次有如是色一語.

回页首

久住如是苦樂.我於彼死生於某處從某處死生於此處如是形狀如是相貌如是言
音如是過去無量差别皆能憶念。此菩薩天眼清淨過於人眼.見諸衆生生時死時好
色惡色善趣惡趣隨業而去.若彼衆生成就身惡行成就語惡行成就意惡行誹謗賢
聖具足邪見及邪見業因緣身壞命終必墮惡趣生地獄中.若彼衆生成就身善行成
就語善行成就意善行不謗賢聖具足正見正見業因緣身壞命終必生善趣諸天之
中.菩薩天眼皆如實知。此菩薩於諸禪三昧三摩鉢底能入能出然不隨其力受生.但
隨能滿菩提分處以意願力而生其中。佛子是菩薩住此發光地以願力故得見多佛.
所謂見多百佛見多千佛見多百千佛乃至見多百千億那由他佛.悉以廣大心深心
恭敬尊重承事供養衣服飲食臥具湯藥一切資生悉以奉施.亦以供養一切衆僧.以
此善根迴向阿耨多羅三藐三菩提.於其佛所恭敬聽法聞已受持隨力修行。此菩薩
觀一切法[一]不生不滅因緣而有.見縛先滅.一切欲縛色縛有縛無明縛皆轉微薄.於無
量百千億那由他劫不積集故邪貪邪瞋及以邪癡悉得除斷.所有善根轉更明淨.佛
注：
[一]梵本云不增不失.

回页首

子譬如真金善巧鍊治秤兩不減轉更明淨.菩薩亦復如是.住此發光地不積集故邪
貪邪瞋及以邪癡皆得除斷所有善根轉更明淨.此菩薩忍辱心柔和心諧順心悅美
心不瞋心不動心不濁心無高下心[一]不望報心報恩心不諂心不誑心無險詖心皆轉
清淨。此菩薩於四攝中利行偏多.十波羅蜜中忍波羅蜜偏多.餘非不修但隨力隨分。
佛子是名菩薩第三發光地。菩薩住此地多作三十三天王.能以方便令諸衆生捨離
貪欲布施愛語利行同事.如是一切諸所作業皆不離念佛不離念法不離念僧乃至
不離念具足一切種一切智智.復作是念我當於一切衆生中爲首爲勝爲殊勝爲妙
爲微妙爲上爲無上乃至爲一切智智依止者。若勤行精進於一念頃得百千三昧得
見百千佛知百千佛神力能動百千佛世界.乃至示現百千身一一身百千菩薩以爲
眷屬。若以菩薩殊勝願力自在示現過於此數.百劫千劫乃至百千億那由他劫不能
數知。爾時金剛藏菩薩欲重宣其義而說頌曰.
清淨安住[二]明盛心 厭離無貪無害心 堅固勇猛廣大心 智者以此入三地。
注：
[一]梵魏尸羅三本次下四語合云.衆生所作不希望心.有所施作不望報心.不謟誑心.秦晉二本大同.
[二]尸羅本此下云厭離心.離欲無退及堅固.與前長行文合.秦晉二本大同.

回页首

菩薩住此發光地 觀諸行法苦無常 不淨敗壞速歸滅 無堅無住無來往.
[一]觀諸有爲如重病 憂悲苦惱惑所纏 三毒猛火恆熾然 [二]無始時來不休息。
厭離三有不貪著 專求佛智無異念 難測難思無等倫 無量無邊無逼[三]惱.
見佛智已愍衆生 孤獨無依無救護 三毒熾然常困乏 住諸有獄恆受苦.
煩惱纏覆盲無目 志樂下劣喪法寶 隨順生死怖涅槃 我應救彼勤精進。
將求智慧益衆生 思何方便令解脫 不離如來無礙[四]智 彼復無生慧所起
心念此慧從聞得 如是思惟自勤勵.
日夜聽習無間然 唯以正法爲尊重 國城財貝諸珍寶 妻子眷屬及王位
菩薩爲法起敬心 如是一切皆能捨.
頭目耳鼻舌牙齒 手足骨髓心血肉 此等皆捨未爲難 但以[五]聞法爲最難.
設有人來語菩薩 孰能投身大火聚 我當與汝佛法寶 聞已投之無怯懼.
假使火滿三千界 身從梵世而投入 爲求法故不爲難 況復人間諸小苦.
注：
[一]尸羅本此句云觀身無救無依怙.與前長行文合.
[二]尸羅本此句云與病俱有不休息.
[三]尸羅本次有二句.具出上文無雜無憂等語.
[四]尸羅本次有二句云斯由覺法如實理等.與前長行文合.
[五]尸羅本此語作法師.與前長行文合.

回页首

從初發意至得佛 其間所有阿鼻苦 爲聞法故皆能受 何況人中諸苦事。
聞已如理正思惟 獲得四禪無色定。 四等五通次第起 不隨其力而受生。
菩薩住此見多佛 供養聽聞心決定 斷諸邪惑轉清淨 如鍊真金體無減.
住此多作忉利王 化導無量諸天衆 令捨貪心住善道 一向專求佛功德.
佛子住此勤精進 百千三昧皆具足 見百千佛相嚴身 若以願力復過是。
一切衆生普利益 彼諸菩薩最上行 如是所有第三地 我依其義已解釋。
大方廣佛華嚴經卷第三十五


華嚴經卷三十六

華嚴經十地品

華嚴經十地品校勘說明

大方廣佛華嚴經卷第三十四

大方廣佛華嚴經卷第三十五

大方廣佛華嚴經卷第三十六

大方廣佛華嚴經卷第三十七

大方廣佛華嚴經卷第三十八

大方廣佛華嚴經卷第三十九

大方廣佛華嚴經卷第三十六
唐于闐國三藏沙门實叉難陀譯
[一]十地品第二十六之三
佛子聞此廣大行 可樂深妙殊勝法 心皆勇悅大歡喜 普散衆華供養佛.
演說如是妙法時 大地海水皆震動 一切天女咸歡喜 悉吐妙音同讚歎.
自在天王大欣慶 雨摩尼寶供養佛 讚言佛爲我出興 演說第一功德行.
如是智者諸地義 於百千劫甚難得 我今忽然而得聞 菩薩勝行妙法音.
願更演說聰慧者 後地決定無餘道 利益一切諸天人 此諸佛子皆樂聞。
勇猛大心解脫月 請金剛藏言佛子 從此轉入第四地 所有行相願宣說。
[二]爾時金剛藏菩薩告解脫月菩薩言.佛子菩薩摩訶薩第三地善清淨已欲入第四燄
慧地當修行十法明門.何等爲十.所謂[三]觀察衆生界.[四]觀察法界.觀察世界.觀察虚空界.
觀察識界.觀察欲界.觀察色界.觀察無色界.觀察廣心信解界.觀察大心信解界.菩薩
注：
[一]秦本此下燄地第四.魏本同.晉本第四燄慧地。尸羅本大同.
[二]法護本此下暉曜住品第四.
[三]梵本尸羅本此語第三轉聲云.由有情界思察明入.次下各語均同.
[四]梵魏尸羅三本次下二句互倒.與釋文合.

回页首

以此十法明門得入第四燄慧地。佛子菩薩住此燄慧地則能以十種智成熟法故得
彼內法生如來家.何等爲十.所謂深心不退故.於三寶中生淨信畢竟不壞故.觀諸行
生滅故.觀諸法自性無生故.觀世間成壞故.觀因業有生故.觀生死涅槃故.觀衆生國
土業故.觀前際後際故.觀無所有盡故.是爲十。佛子菩薩住此第四地觀內身循身觀
[一]勤勇念知除世間貪憂.觀外身循身觀勤勇念知除世間貪憂.觀內外身循身觀勤勇
念知除世間貪憂.如是觀內受外受內外受循受觀觀內心外心內外心循心觀觀內
法外法內外法循法觀勤勇念知除世間貪憂。復次此菩薩未生諸惡不善法爲不生
故欲生勤精進發心正斷.已生諸惡不善法爲斷故欲生勤精進發心正斷.未生諸善
法爲生故欲生勤精進發心正行.已生諸善法爲住不失故修令增廣故欲生勤精進
發心正行。復次此菩薩修行欲定斷行成就神足依止厭依止離依止滅迴向於捨.修
行精進定心定觀定斷行成就神足依止厭依止離依止滅迴向於捨。復次此菩薩修
行信根依止厭依止離依止滅迴向於捨.修行精進根念根定根慧根依止厭依止離
注：
[一]梵本尸羅本此語云熾然精進正知具念.

回页首

依止滅迴向於捨。復次此菩薩修行信力依止厭依止離依止滅迴向於捨.修行精進
力念力定力慧力依止厭依止離依止滅迴向於捨。復次此菩薩修行念覺分依止厭
依止離依止滅迴向於捨.修行擇法覺分精進覺分喜覺分猗覺分定覺分捨覺分依
止厭依止離依止滅迴向於捨。復次此菩薩修行正見依止厭依止離依止滅迴向於
捨.修行正思惟正語正業正命正精進正念正定依止厭依止離依止滅迴向於捨。菩
薩修行如是功德爲不捨一切衆生故.本願所持故.大悲爲首故.大慈成就故.思念一
切智智故.成就莊嚴佛土故.成就如來力無所畏不共佛法相好音聲悉具足故.求於
上上殊勝道故.隨順所聞甚深佛解脫故.思惟大[一]智善巧方便故。佛子菩薩住此燄慧
地所有身見爲首[二]我人衆生夀命藴界處所起執著出沒思惟.觀察.治故.我所故. 物財
故.著處故.於如是等一切皆離。此菩薩若見業是如來所訶煩惱所染皆悉捨離.若見
業是順菩薩道如來所讚皆悉修行。佛子此菩薩隨所起方便慧修集於道及助道分.
如是而得潤澤心柔輭心調順心利益安樂心.無雜染心求上上勝法心求殊勝智慧
注：
[一]梵魏尸羅三本缺此智字.法護本同.
[二]梵本尸羅本云我有情命者育者數取趣藴界處.

回页首

心救一切世間心恭敬尊德無違教命心隨所聞法皆善修行心。此菩薩知恩.知報恩.
心極和善.同住安樂.質直柔輭.無稠林[一]行.無有我慢.善受教誨.得說者意.此菩薩如是
忍成就如是調柔成就如是寂滅成就。如是忍調柔寂滅成就淨治後地業作意修行
時得不休息精進.不雜染精進.不退轉精進.廣大精進.無邊精進.熾然精進.無等等精
進.無能壞精進.成熟一切衆生精進.善分别道非道精進。是菩薩心界清淨.深心不失.
悟解明利.善根增長.離世垢濁.斷諸疑惑.[二]明斷具足.喜樂充滿.佛親護念.無量志樂皆
悉成就。佛子菩薩住此燄慧地以願力故得見多佛.所謂見多百佛見多千佛見多百
千佛乃至見多百千億那由他佛.皆恭敬尊重承事供養衣服臥具飲食湯藥一切資
生悉以奉施.亦以供養一切衆僧.以此善根皆悉迴向阿耨多羅三藐三菩提.於彼佛
所恭敬聽法聞已受持具足修行。復於彼諸佛法中出家修道.又更修治深心信解經
無量百千億那由他劫令諸善根轉復明淨.佛子譬如金師鍊治真金作莊嚴具餘所
有金皆不能及.菩薩摩訶薩亦復如是住於此地所有善根下地善根所不能及.如摩
注：
[一]梵魏尸羅三本次有句云無有謟曲.秦晉二本大同.
[二]梵魏尸羅三本此句云無疑現前具足.秦晉二本大同.

回页首

尼寶清淨光輪能放光明非諸餘寶之所能及風雨等緣悉不能壞.菩薩摩訶薩亦復
如是住於此地下地菩薩所不能及衆魔煩惱悉不能壞。此菩薩於四攝中同事偏多。
十波羅蜜中精進偏多.餘非不修但隨力隨分。佛子是名略說菩薩摩訶薩第四燄慧
地。菩薩住此地多作須夜摩天王.以善方便能除衆生身見等惑令住正見布施愛語
利行同事.如是一切諸所作業皆不離念佛不離念法不離念僧乃至不離念具足一
切種一切智智.復作是念我當於一切衆生中爲首爲勝爲殊勝爲妙爲微妙爲上爲
無上乃至爲一切智智依止者。是菩薩若發勤精進於一念頃得入億數三昧.得見億
數佛得知億數佛神力能動億數世界.乃至能示現億數身一一身億數菩薩以爲眷
屬。若以菩薩殊勝願力自在示現過於此數.百劫千劫乃至百千億那由他劫不能數
知。爾時金剛藏菩薩欲重宣其義而說頌言.
菩薩已淨第三地 次觀衆生世法界 空界識界及三界 [一]心解悉了能趣入。
始登燄地增勢力 生如來家永不退 於佛法僧信不壞 觀法無常無有起
注：
[一]尸羅本此句云勝大意樂能趣入.與前長行文合.

回页首

觀世成壞業有生 生死涅槃刹等業 觀前後際亦觀盡 如是修行生佛家。
得是法已增慈愍 轉更勤修四念處 身受心法內外觀 世間貪愛皆除遣.
菩薩修治四勤行 惡法除滅善增長 神足根力悉善修 七覺八道亦如是.
爲度衆生修彼行 本願所護慈悲首 求一切智及佛土 亦念如來十種力.
四無所畏不共法 殊特相好深美音 亦求妙道解脫處 及大方便修行彼。
身見爲首六十二 我及我所無量種 藴界處等諸取著 此四地中一切離.
如來所訶煩惱行 以無義利皆除斷 智者修行清淨業 爲度衆生無不作.
菩薩勤修不懈怠 卽得十心皆具足 專求佛道無厭倦 志期受職度衆生.
恭敬尊德修行法 知恩易誨無愠暴 捨慢離謟心調柔 轉更精勤不退轉.
菩薩住此燄慧地 其心清淨永不失 悟解决定善增長 疑網垢濁悉皆[一]離。
此地菩薩人中勝 供那由他無量佛 聽聞正法亦出家 不可沮壞如真金.
菩薩住此具功德 以智方便修行道 不爲衆魔心退轉 譬如妙寶無能壞.
注：
[一]尸羅本次有二句云.無礙現前得喜安等.與前長行文合.

回页首

住此多作燄天王 於法自在衆所尊 普化羣生除惡見 專求佛智修善業.
菩薩勤加精進力 獲三昧等皆億數 若以願智力所爲 過於此數無能知。
如是菩薩第四地 所行清淨微妙道 功德義智共相應 我爲佛子已宣說。
[一]菩薩聞此勝地行 於法解悟心歡喜 空中雨華讚歎言 善哉大士金剛藏.
自在天王與天衆 聞法踊躍住虚空 普放種種妙光雲 供養如來喜充徧.
天諸婇女奏天樂 亦以言辭歌讚佛 悉以菩薩威神故 於彼聲中發是言.
佛願久遠今乃滿 佛道久遠今乃得 釋迦文佛至天宮 利天人者久乃見.
大海久遠今始動 佛光久遠今乃放 衆生久遠始安樂 大悲音聲久乃聞.
功德彼岸皆已到 憍慢黑闇皆已滅 最極清淨如虚空 不染世法猶蓮華
大牟尼尊現於世 譬如須彌出巨海.
供養能盡一切苦 供養必得諸佛智 此應供處供無等 是故歡心供養佛.
如是無量諸天女 發此言辭稱讚已 一切恭敬喜充滿 瞻仰如來默然住。
注：
[一]秦本此下難勝地第五.晉魏尸羅三本大同.

回页首

是時大士解脫月 復請無畏金剛藏 第五地中諸行相 唯願佛子爲宣說。
[一]爾時金剛藏菩薩告解脫月菩薩言.佛子菩薩摩訶薩第四地所行道善圓滿已欲入
第五難勝地當以十種平等清淨心趣入.何等爲十.所謂於過去佛法平等清淨心.未
來佛法平等清淨心.現在佛法平等清淨心.戒平等清淨心.心平等清淨心.除見疑悔
平等清淨心.道非道智平等清淨心.修行[二]智見平等清淨心.於一切菩提分法上上觀
察平等清淨心.教化一切衆生平等清淨心.菩薩摩訶薩以此十種平等清淨心得入
菩薩第五地。佛子菩薩摩訶薩住此第五地已以善修菩提分法故善淨深心故復轉
求上勝道故隨順真如故.願力所持故.於一切衆生慈愍不捨故.積集福智助道故.精
勤修習不息故.出生善巧方便故.觀察照明上上地故.受如來護念故.[三]念智力所持故
得不退轉心。佛子此菩薩摩訶薩如實知此是苦聖諦.此是苦集聖諦.此是苦滅聖諦.
此是苦滅道聖諦.善知俗諦.善知第一義諦.善知相諦.善知差别諦.善知成立諦.善知
事諦.善知生諦.善知盡無生諦.善知入道智諦.善知一切菩薩地次第成就諦.乃至善
注：
[一]法護本此下難勝住品第五.
[二]梵魏尸羅三本此語云斷智平等清淨心.
[三]梵魏尸羅三本此語云念慧趣覺力所持故.秦本大同.

回页首

知如來智成就諦。此菩薩隨衆生心樂令歡喜故知俗諦.通達[一]一實相故知第一義諦.
覺法自相共相故知相諦.了諸法分位差别故知差别諦.善分别藴界處故知成立諦.
覺身心苦惱故[二]知事諦.覺諸趣生相續故知生諦.一切熱惱畢竟滅故知盡無生智諦.
出生無二故知入道智諦.正覺一切行相故善知一切菩薩地次第相續成就乃至如
來智成就諦.以信解智力知非以究竟智力知。佛子此菩薩摩訶薩得如是諸諦智已
如實知一切有爲法虚妄詐僞誑惑愚夫.菩薩爾時於諸衆生轉增大悲生大慈光明.
佛子此菩薩摩訶薩得如是智力不捨一切衆生常求佛智如實觀一切有爲行前際
後際.知從前際無明有愛故生生死流轉於諸藴宅不能動出增長苦聚.無我無夀者
無養育者無更數取後趣身者離我我所.如前際後際亦如是.皆無所有虚妄貪著斷
盡出離若有若無皆如實知。佛子此菩薩摩訶薩復作是念.此諸凡夫愚癡無智甚爲
可愍.有無數身已滅今滅當滅如是盡滅不能於身而生厭想轉更增長機關苦事.隨
生死流不能還返.於諸藴[三]宅不求出離.不知憂畏四大毒蛇.不能拔出諸慢見箭.不能
注：
[一]梵本尸羅本云一理趣.
[二]法護秦晉三本此下四句作知苦集滅道四諦.
[三]勘梵本此語云阿賴耶. 尸羅本意譯爲執藏也.

回页首

息滅貪恚癡火.不能破壞無明黑暗.不能乾竭愛欲大海.不求十力大聖導師.入魔意
稠林.於生死海中爲覺觀波濤之所漂溺。佛子此菩薩摩訶薩復作是念.此諸衆生受
如是苦孤窮困迫.無救無依.[一]無洲.無舍.無導.無目.無明覆翳黑暗纏裹.我今爲彼一切
衆生修行福智助道之法獨一發心不求伴侶.以是功德令諸衆生畢竟清淨乃至獲
得如來十力無礙智慧。佛子此菩薩摩訶薩以如是智慧觀察所修善根皆爲救護一
切衆生.利益一切衆生.安樂一切衆生.哀愍一切衆生.[二]成就一切衆生.解脫一切衆生.
攝受一切衆生.令一切衆生離諸苦惱.令一切衆生普得清淨.令一切衆生悉皆調伏.
令一切衆生入般涅槃。佛子菩薩摩訶薩住此第五難勝地名爲念者不忘諸法故.名
爲智者能善决了故.名爲有趣者知經意趣次第連合故.名爲慚愧者自護護他故.名
爲堅固者不捨戒行故.名爲覺者能觀是處非處故.名爲隨智者不隨於他故.名爲隨
慧者善知義非義句差别故.名爲神通者善修禪定故.名爲方便善巧者能隨世行故。
名爲無厭足者善集福德故.名爲不休息者常求智慧故.名爲不疲倦者集大慈悲故.
注：
[一]梵魏尸羅三本此下二語互倒.與釋文合.
[二]三本缺此句.而以離諸苦惱句先出於此.與釋文合.

回页首

[一]名爲爲他勤修者欲令一切衆生入涅槃故.名爲勤求不懈者求如來力無畏不共法
故.名爲發意能行者成就莊嚴佛土故.名爲勤修種種善業者能具足相好故.名爲常
勤修習者求莊嚴佛身語意故.名爲大尊重恭敬法者於一切菩薩法師處如教而行
故.名爲心無障礙者以大方便常行世間故.名爲日夜遠離餘心者常樂教化一切衆
生故。佛子菩薩摩訶薩如是勤修行時以布施教化衆生以愛語利行同事教化衆生.
示現色身教化衆生.演說諸法教化衆生.開示菩薩行教化衆生.顯示如來大威力教
化衆生.示生死過患教化衆生.稱讚如來智慧利益教化衆生.現大神通力教化衆生.
以種種方便行教化衆生.佛子此菩薩摩訶薩能如是勤方便教化衆生心恆相續趣
佛智慧所作善根無有退轉常勤修學殊勝行法。佛子此菩薩摩訶薩爲利益衆生故
世間技藝靡不該習.所謂文字算數圖書印璽[二]地水火風種種諸論咸所通達.又善方
藥療治諸病顛狂乾消鬼魅蠱[三]毒悉能除斷.文筆讚詠歌舞技樂戲笑談說悉善其事.
國城村邑宮宅園苑泉流陂池草樹花藥凡所布列咸得其宜.金銀摩尼真珠瑠璃螺
注：
[一]梵魏二本均缺此句.與釋文合.法護秦晉三本大同. 尸羅本此句云名爲一切有情加行者.
[二]勘梵本此句意謂種種界之方術.又梵魏尸羅三本此句屬下句讀.與釋文合.
[三]三本次云及咒藥等.

回页首

貝璧玉珊瑚等藏悉知其處出以示人.日月星宿鳥鳴地震夜夢吉凶身相休咎咸善
觀察一無錯謬.持戒入禪神通無量四無色等.及餘一切世間之事但於衆生不爲損
惱爲利益故咸悉開示漸令安住無上佛法。佛子菩薩住是難勝地以願力故得見多
佛.所謂見多百佛見多千佛見多百千佛乃至見多百千億那由他佛.悉恭敬尊重承
事供養衣服飲食臥具湯藥一切資生悉以奉施.亦以供養一切衆僧.以此善根迴向
阿耨多羅三藐三菩提.於諸佛所恭敬聽法聞已受持隨力修行。復於彼諸佛法中而
得出家.旣出家已又更聞法得陀羅尼爲聞持法師.住此地中經於百劫經於千劫乃
至無量百千億那由他劫所有善根轉更明淨.佛子譬如真金以硨磲磨瑩轉更明淨.
此地菩薩所有善根亦復如是以方便慧思惟觀察轉更明淨。佛子菩薩住此難勝地
以方便智成就功德下地善根所不能及.佛子如日月星宿宮殿光明風力所持不可
沮壞亦非餘風所能傾動.此地菩薩所有善根亦復如是以方便智隨逐觀察不可沮
壞亦非一切聲聞獨覺世間善根所能傾動。此菩薩十波羅蜜中禪波羅蜜偏多.餘非

回页首

不修但隨力隨分。佛子是名略說菩薩摩訶薩第五難勝地。菩薩住此地多作兜率陀
天王.於諸衆生所作自在摧伏一切外道邪見能令衆生住實諦中布施愛語利行同
事.如是一切諸所作業皆不離念佛不離念法不離念僧乃至不離念具足一切種一
切智智.復作是念我當於衆生中爲首爲勝爲殊勝爲妙爲微妙爲上爲無上乃至爲
一切智智依止者。此菩薩若發勤精進於一念頃得千億三昧見千億佛知千億佛神
力能動千億佛世界.乃至示現千億身一一身示千億菩薩以爲眷屬。若以菩薩殊勝
願力自在示現過於此數.百劫千劫乃至百千億那由他劫不能數知。爾時金剛藏菩
薩欲重宣其義而說頌曰.
菩薩四地已清淨 思惟三世佛平等 戒心除疑道非[一]道 如是觀察入五地.
念處爲弓根利箭 正勤爲馬神足車 五力堅鎧破怨敵 勇健不退入五地.
慚愧爲衣覺分鬘 淨戒爲香禪塗香 智慧方便妙莊嚴 入總持林三昧苑.
如意爲足正念頸 慈悲爲眼智慧牙 人中師子無我吼 破[二]煩惱怨入五地。
注：
[一]尸羅本次有一頌具說十心.與前長行文合.
[二]尸羅本云煩惱獸.

回页首

菩薩住此第五地 轉修勝上清淨道 志求佛法不退轉 思念慈悲無厭倦
積集福智勝功德 精勤方便觀上地 佛力所加具念慧 了知四諦皆如實
善知世諦勝義諦 相諦差别成立諦 事諦生盡及道諦 乃至如來無礙諦.
如是觀諦雖微妙 未得無礙勝解脫 以此能生大功德 是故超過世智慧.
旣觀諦已知有爲 體性虚僞無堅實 得佛慈愍光明分 爲利衆生求佛智
觀諸有爲先後際 無明黑闇愛纏縛 流轉遲迴苦聚中 無我無人無夀命.
愛取爲因受來苦 欲求邊際不可得 迷妄漂流無返期 此等可愍我應度
藴宅界蛇諸見箭 心火猛熾癡闇重 愛河漂轉不暇觀 苦海淪湑闕明導.
如是知已勤精進 所作皆爲度衆生。
名爲有念有慧者 乃至覺解方便者 習行福智無厭足 恭敬多聞不疲倦
國土相好皆莊嚴 如是一切爲衆生.
爲欲教化諸世間 善知書數印等法 亦復善解諸方藥 療治衆病悉令愈

回页首

文辭歌舞皆巧妙 宮宅園池悉安隱 寶藏非一咸示人 利益無量衆生故
日月星宿地震動 乃至身相亦觀察 四禪無色及神通 爲益世間皆顯示。
智者住此難勝地 供那由佛亦聽法 如以[一]妙寶磨真金 所有善根轉明淨.
譬如星宿在虚空 風力所持無損動 亦如蓮華不著水 如是大士行於世。
住此多作兜率王 能摧異道諸邪見 所修諸善爲佛智 願得十力救衆生.
彼復修行大精進 卽時供養千億佛 得定動刹亦復然 願力所作過於是。
如是第五難勝地 人中最上真實道 我以種種方便力 爲諸佛子宣說竟。
大方廣佛華嚴經卷第三十六
注:
[一]法護秦晉尸羅四本皆云[王*車][磲-石+王].與前長行文合.


華嚴經卷三十七

華嚴經十地品

華嚴經十地品校勘說明

大方廣佛華嚴經卷第三十四

大方廣佛華嚴經卷第三十五

大方廣佛華嚴經卷第三十六

大方廣佛華嚴經卷第三十七

大方廣佛華嚴經卷第三十八

大方廣佛華嚴經卷第三十九

大方廣佛華嚴經卷第三十七
唐于闐國三藏沙門實叉難陀譯
[一]十地品第二十六之四
菩薩旣聞諸勝行 其心歡喜雨妙華 放淨光明散寶珠 供養如來稱善說.
百千天衆皆欣慶 共在空中散衆寶 華鬘[二]瓔珞及幢旛 寶蓋塗香咸供佛.
自在天王幷眷屬 心生歡喜住空中 散寶成雲持供養 讚言佛子快宣說.
無量天女空中住 共以樂音歌讚佛 音中悉作如是言 佛語能除煩惱病.
法性本寂無諸相 猶如虚空不分别 超諸取著絕言道 真實平等常清淨.
若能通達諸法性 於有於無心不動 爲欲救世勤修行 此佛口生真佛子.
不取衆相而行施 本絕諸惡堅持戒 解法無害常堪忍 知法性離具精進
已盡煩惱入諸禪 善達性空分别法 具足智力能博濟 滅除衆惡稱大士.
如是妙音千萬種 讚已默然瞻仰佛. 解脫月語金剛藏 以何行相入後地。
注：
[一]秦本現前地第六.晉魏尸羅三本大同.
[二]原刻作纓絡.今依麗刻改.

回页首

[一]爾時金剛藏菩薩告解脫月菩薩言.佛子菩薩摩訶薩已具足第五地欲入第六現前
地當觀察十平等法.何等爲十.所謂[二]一切法無相故平等.[三]無體故平等.無生故平等.無
成故平[四]等.本來清淨故平等.無戲論故平等.無取捨故平等.寂靜故平等.如幻如夢如
影如響如水中月如鏡中像如燄如化故平等.有無不二故平等.菩薩如是觀一切法
自性清淨隨順無違得入第六現前地.得明利隨順忍未得無生法忍。佛子此菩薩摩
訶薩如是觀已復以大悲爲首大悲增上大悲滿足觀世間生滅。作是念.世間受生皆
由著我.若離此著則無生處。復作是念.凡夫無智執著於[五]我常求有無.不正思惟起於
妄行行於邪道罪行福行不動行積集增長.[六]於諸行中植心種子有[七]漏有取復起後有
生及老死.所謂[八]業爲田.識爲種.無明闇覆.愛水爲潤.我慢溉灌.見網增長生名色芽.名
色增長生五根.諸根相對生觸.觸對生受.受後希求生愛.愛增長生取.取增長生有.有
生已於諸趣中起五藴身名生.生已衰變爲老.終歿爲死.於老死時生諸熱惱因熱惱
故憂愁悲歎衆苦皆集.此因緣故集無有集者.任運而滅亦無滅者.菩薩如是隨順觀
注：
[一]法護本此下目前住品第六.
[二]梵魏尸羅三本此句第三轉聲.文云由一切法無相平等.中無故字.次下俱同.
[三]梵本尸羅本云無行相.
[四]梵魏尸羅三本此下出寂靜平等句.與釋文合.
[五]三本次有句云無明闇障.
[六] 三本此語云諸行所植心之種子.秦晉二本大同.
[七] 原刻作滿.今依麗刻改.
[八] 梵魏尸羅三本此下二句合云業田所攝藏.

回页首

察緣起之相。佛子此菩薩摩訶薩復作是念.於[一]第一義諦不了故名無明.所作業果是
行.行依止初心是識.與識共生四取藴爲名色.名色增長爲六處.根境識三事和合是
[二]觸.觸共生有受.於受染著是愛.愛增長是取.取所起有漏業爲有.從業起藴爲生.藴熟
爲老. 藴壞爲死.死時離别愚迷貪戀心胷煩悶爲愁涕泗咨嗟爲歎在五根爲苦在意
地爲憂憂苦轉多爲惱.如是但有苦樹增長[三]無我無我所無作無受者.復作是念.若有
作者則有作事.若無作者亦無作事.第一義中俱不可得。佛子此菩薩摩訶薩復作是
念.[四]三界所有唯是一心.如來於此分别演說十二有支皆依一心如是而立.何以故.隨
事貪欲與心共生心是識.事是行.於行迷惑是無明.與無明及心共生是名色.名色增
長是六處.六處三分合爲觸.觸共生是受.受無厭足是愛.愛攝不捨是取.彼諸有支生
是有.有所起名生.生熟爲老.老壞爲死。佛子此中無明有二種業.一令衆生迷於所緣
二與行作生起因.行亦有二種業.一能生未來報二與識作生起因.識亦有二種業.一
令諸有相續二與名色作生起因.名色亦有二種業.一互相助成二與六處作生起因.
注：
[一]梵本尸羅本云於諦不了第一義者.秦魏二本大同.
[二]梵魏尸羅三本云有漏觸.
[三]三本俱缺此語.
[四]梵本尸羅本云所言三界此唯是心.秦晉魏三本皆意譯云三界虚妄但一心作.

回页首

六處亦有二種業一各[一]取自境界二與觸作生起因.觸亦有二種業.一能觸所緣二與
受作生起因.受亦有二種業.一能領受愛憎等事二與愛作生起因.愛亦有二種業.一
染著可愛事二與取作生起因.取亦有二種業.一令諸[二]煩惱相續二與有作生起因.有
亦有二種業.一能令於餘趣中生二與生作生起因.生亦有二種業.一能起諸藴二與
老作生起因.老亦有二種業.一令諸根變異二與死作生起因.死亦有二種業.一能壞
諸行二不覺知故相續不絕。佛子[三]此中無明緣行乃至生緣老死者.由無明乃至生爲
緣令行乃至老死不斷助成故.無明滅則行滅乃至生滅則老死滅者.由無明乃至生
不爲緣令諸行乃至老死斷滅不助成故。佛子此中無明愛取不斷是煩惱道.行有不
斷是業道.餘分不斷是苦道.前後際分别滅三道斷.如是三道離我我所但有生滅猶
如束蘆。復次無明緣行者是[四]觀過去.識乃至受是觀現在.愛乃至有是觀未來.於是以
後展轉相續.無明滅行滅者是觀待斷。復次十二有支名爲三苦.此中無明行乃至六
處是行苦.觸受是苦苦.餘是壞苦.無明滅行滅者是三苦斷。復次無明緣行者[五]無明因
注：
[一]梵本尸羅本此句云各顯自境.
[二]梵本尸羅本此語云雜染.
[三]梵魏尸羅三本此下各段文皆具出.今譯總略.
[四]梵本尸羅本此語云過去觀待.次下例知.
[五]梵本尸羅本此句云是行因及緣所生.次句云是行無自性.魏本大同.

回页首

緣能生諸行.無明滅行滅者以無無明諸行亦無.餘亦如是.又無明緣行者是生繫縛.
無明滅行滅者是滅繫縛.餘亦如是.又無明緣行者是隨順[一]無所有觀.無明滅行滅者
是隨順盡滅觀.餘亦如是。佛子菩薩摩訶薩如是十種逆順觀諸緣起.所謂有支相續
故.一心所攝故.自業差别故.不相捨離故.三道不斷故.觀過去現在未來故.三苦聚集
故.因緣生滅故.生滅繫縛故.無所有盡觀故。佛子菩薩摩訶薩以如是十種相觀諸緣
起知無我無人無夀命[二]自性空無作者無受者卽得空解脫門現在前.觀諸有支皆自
性滅畢竟解脫無有少法相生卽時得無相解脫門現在前.如是入空無相已無有願
求唯除大悲爲首教化衆生卽時得無願解脫門現在前.菩薩如是修三解脫門離彼
我想離作者受者想離有無想。佛子此菩薩摩訶薩大悲轉增精勤修習爲未滿菩提
分法令圓滿故.作是念.一切有爲有和合則轉無和合則不轉.緣集則轉緣不集則不
轉.我如是知有爲法多諸過患當斷此和合因緣.然爲成就衆生故亦不畢竟滅於諸
行。佛子菩薩如是觀察有爲多諸過惡無有自性不生不滅而恆起大悲不捨衆生.卽
注：
[一]梵魏尸羅三本云隨順有觀.與釋文合.次段結文例知.
[二]梵本此語云無數取趣.

回页首

得般若波羅蜜現前名無障礙智光明.成就如是智光明已雖修習菩提分因緣而不
住有爲中.雖觀有爲法自性寂滅亦不住寂滅中.以菩提分法未圓滿故。佛子菩薩住
此現前地得入空三昧.自性空三昧.第一義空三昧.第一空三昧.大空三昧.合空三昧.
起空三昧.如實不分别空三昧.不捨離空三昧.離不離空三昧.此菩薩得如是十空三
昧門爲首百千空三昧皆悉現前.如是十無相十無願三昧門爲首百千無相無願三
昧門皆悉現前。佛子菩薩住此現前地復更修習滿足不可壞心.决定心.純善心.甚深
心.不退轉心.不休息心.[一]廣大心.無邊心.求智心.方便慧相應心皆悉圓滿。佛子菩薩以
此十心順佛菩提.[二]不懼異論.入諸智地.離二乘道.趣於佛智.諸煩惱魔無能沮壞.住於
菩薩智慧光明.於空無相無願法中皆善修習.方便智慧恆共相應.菩提分法常行不
捨.佛子菩薩住此現前地中得般若波羅蜜行增上得第三明利順忍.以於諸法如實
相隨順無違故。佛子菩薩住此現前地已以願力故得見多佛.所謂見多百佛乃至見
多百千億那由他佛.悉以廣大心深心供養恭敬尊重讚歎衣服飲食臥具湯藥一切
注：
[一]梵本尸羅本此語云無垢意樂.餘句心字皆作意樂.
[二]魏本此句云.不退轉精進成.一切外道異論所不能動.餘句例同.

回页首

資生悉以奉施.亦以供養一切衆僧.以此善根迴向阿耨多羅三藐三菩提.於諸佛所
恭敬聽法聞已受持得如實三昧智慧光明隨順修行憶持不捨.又得諸佛甚深法藏.
經於百劫經於千劫乃至無量百千億那由他劫所有善根轉更明淨。譬如真金以毗
瑠璃寶數數磨瑩轉更明淨.此地菩薩所有善根亦復如是.以方便慧隨逐觀察轉更
明淨轉復寂滅無能暎蔽。譬如月光照衆生身令得清涼四種風輪所不能壞.此地菩
薩所有善根亦復如是.能滅無量百千億那由他衆生煩惱熾火四種魔道所不能壞。
此菩薩十波羅蜜中般若波羅蜜偏多.餘非不修但隨力隨分。佛子是名略說菩薩摩
訶薩第六現前地。菩薩住此地多作善化天王.所作自在一切聲聞所有問難無能退
屈能令衆生除滅我慢深入緣起布施愛語利行同事.如是一切諸所作業皆不離念
佛乃至不離念具足一切種一切智智.復作是念我當於一切衆生中爲首爲勝乃至
爲一切智智依止者。此菩薩若勤行精進於一念頃得百千億三昧.乃至示現百千億
菩薩以爲眷屬。若以願力自在示現過於此數.乃至百千億那由他劫不能數知。爾時

回页首

金剛藏菩薩欲重宣其義而說頌曰.
菩薩圓滿五地已 觀法無相亦無性 無生無滅本清淨 無有戲論無取捨.
體相寂滅如幻等 有無不二離分别 隨順法性如是觀 此智得成入六地。
明利順忍智具足 觀察世間生滅相 [一]以癡闇力世間生 若滅癡闇世無有.
觀諸因緣實義空 不壞假名和合用 無作無受無思念 諸行如雲徧興起.
不知真諦名無明 所作思業愚癡果 [二]識起共生是名色 如是乃至衆苦聚.
了達三界依心有 十二因緣亦復然 生死皆由心所作 心若滅者生死盡.
無明所作有二種 緣中不了爲行因 如是乃至老終歿 從此苦生無有盡.
無明爲緣不可斷 彼緣若盡悉皆滅 愚癡愛取煩惱支 行有是業餘皆苦
[三]癡至六處是行苦 觸受增長是苦苦 所餘有支是壞苦 若見無我三苦滅.
無明與行爲過去 識至於受現在轉 愛取有生未來苦 觀待[四]若斷邊際盡.
無明爲緣是生縛 於緣得離縛乃盡 從因生果離則斷 觀察於此知性空.
注：
[一]尸羅本云以我執力.與前長行文合.
[二]尸羅本次有一頌.具出十二支.
[三]尸羅本次二頌互倒.
[四]原刻作苦.今依麗刻改.

回页首

隨順無明起諸有 若不隨順諸有斷 此有彼有無亦然 十種思惟心離著.
有支相續一心攝 自業不離及三道 三際三苦因緣生 繫縛起滅順無盡。
如是普觀緣起行 無作無受無真實 如幻如夢如光影 亦如愚夫逐陽燄
如是觀察入於空 知緣性離得無相 了其虚妄無所願 唯除慈愍爲衆生.
大士修行解脫門 轉益大悲求佛法 知諸有爲和合作 志樂決定勤行道
空三昧門具百千 無相無願亦復然 般若順忍皆增上 解脫智慧得成滿。
復以深心多供佛 於佛教中修習道 得佛法藏增善根 如金瑠璃所磨瑩.
如月清涼被衆物 四風來觸無能壞 此地菩薩超魔道 亦息羣生煩惱熱。
此地多作善化王 化導衆生除我慢 所作皆求一切智 悉已超勝聲聞道。
此地菩薩勤精進 獲諸三昧百千億 亦見若干無量佛 譬如盛夏空中日.
甚深微妙難見知 聲聞獨覺無能了 如是菩薩第六地 我爲佛子已宣說。
[一]是時天衆心歡喜 散寶成雲在空住 普發種種妙音聲 告於最勝清淨者.
注：
[一]秦本此下遠行地第七.晉魏尸羅三本大同.

回页首

了達勝義智自在 成就功德百千億 人中蓮華無所著 爲利羣生演深行.
自在天王在空中 放大光明照佛身 亦散最上妙香雲 普供除憂煩惱者。
爾時天衆皆歡喜 悉發美音同讚述 我等聞斯地功德 則爲巳獲大善利.
天女是時心慶悅 競奏樂音千萬種 悉以如來神力故 音中共作如是言.
威儀寂靜最無比 能調難調世應供 已超一切諸世間 而行於世闡妙道.
雖現種種無量身 知身一一無所有 巧以言辭說諸法 不取文字音聲相.
住詣百千諸國土 以諸上供供養佛 智慧自在無所著 不生於我佛國想.
雖勤教化諸衆生 而無彼己一切心 雖巳修成廣大善 而於善法不生著.
以見一切諸世間 貪恚癡火常熾然 於諸想念悉皆離 發起大悲精進力。
一切諸天及天女 種種供養稱讚巳 悉共同時默然住 瞻仰人尊願聞法.
時解脫月復請言 此諸大衆心清淨 第七地中諸行相 唯願佛子爲宣說。
[一]爾時金剛藏菩薩告解脫月菩薩言.佛子菩薩摩訶薩具足第六地行巳欲入第七遠
注：
[一]法護本此下玄妙住品第七.玄妙意云殊勝也.

回页首

行地當修十種方便慧起殊勝道.何等爲十.所謂雖善修空無相無願三昧[一]而慈悲不
捨衆生.[二]雖得諸佛平等法而樂常供養佛.雖入觀空智門而勤集福德.雖遠離三界而
莊嚴三界.雖畢竟寂滅諸煩惱燄而能爲一切衆生起滅貪瞋癡煩惱燄.雖知諸法如
幻如夢如影如響如燄如化如水中月如鏡中像自性無二而隨心作業無量差别.雖
知一切國土猶如虚空而能以清淨妙行莊嚴佛土.雖知諸佛法身本性無身而以相
好莊嚴其身.雖知諸佛音聲性空寂滅不可言說而能隨一切衆生出種種差别清淨
音聲.[三]雖隨諸佛了知三世唯是一念而隨衆生意解分别以種種相[四]種種時種種劫數
而修諸行.菩薩以如是十種方便慧起殊勝行從第六地入第七地.入已此行常現在
前名爲住第七遠行地。佛子菩薩摩訶薩住此第七地已入無量衆生界入無量諸佛
教化衆生業.入無量世界[五]網入無量諸佛清淨國土.入無量種種差别法入無量諸佛
現覺智.入無量劫數入無量諸佛覺了三世智.入無量衆生差别信解入無量諸佛示
現種種名色身.入無量衆生欲樂諸根差别入無量諸佛語言音聲令衆生歡喜.入無
注：
[一]梵魏尸羅三本此句云而集廣大福慧資糧.
[二]三本此下二句云.雖證一切法無我無命者無有情而不捨四無量行.雖發起福德及法增上波羅蜜行而於法無所執.
[三]勘梵本此句意云雖證諸佛一刹那頃隨覺三世法.護秦晉三本大同.
[四]梵魏尸羅三本均缺此語.
[五]諸本皆無此網字.

回页首

量衆生種種心行入無量諸佛了知廣大智.入無量聲聞乘信解入無量諸佛說智道
令信解.入無量辟支佛所成就入無量諸佛說甚深智慧門令趣入.入無量諸菩薩方
便行入無量諸佛所說大乘集成事令菩薩得入。此菩薩作是念.如是無量如來境界
乃至於百千億那由他劫不能得知.我悉應以無功用無分别心成就圓滿。佛子此菩
薩以深智慧如是觀察常勤修習.[一]方便慧起殊勝道安住不動。[二]無有一念休息廢捨.行
住坐臥乃至睡夢未曾暫與蓋障相應。常不捨於如是[三]想念。此菩薩於念念中常能具
足十波羅蜜.何以故.念念皆以大悲爲首修行佛法向佛智故.所有善根爲求佛智施
與衆生是名檀那波羅蜜.能滅一切諸煩惱熱是名尸羅波羅蜜.慈悲爲首不損衆生
是名羼提波羅蜜.求勝善法無有厭足是名毗梨耶波羅蜜.一切智道常現在前未嘗
散亂是名禪那波羅蜜.[四]能忍諸法無生無滅是名般若波羅蜜.能出生無量智是名方
便波羅蜜.能求上上勝智是名願波羅蜜.一切異論及諸魔衆無能沮壞是名力波羅
蜜.如實了知一切法是名智波羅蜜。佛子此十波羅蜜菩薩於念念中皆得具足.如是
注：
[一]勘梵魏尸羅三本此句意云以不動而安住於方便慧.今略轉聲.
[二]三本此下别爲一段.文云此菩薩無有一念云云.
[三]勘梵魏二本此語應作相念.
[四]勘梵魏尸羅三本此句意云於諸法自性不生現前能忍.

回页首

四攝四持三十七品三解脫門略說乃至一切菩提分法於念念中皆悉圓滿。爾時解
脫月菩薩問金剛藏菩薩言.佛子菩薩但於此第七地中[一]滿足一切菩提分法.爲諸地
中亦能滿足。金剛藏菩薩言.佛子菩薩於十地中皆能滿足菩提分法然第七地最爲
殊勝.何以故.此第七地功用行滿得入智慧自在行故。佛子菩薩於初地中緣一切佛
法願求故滿足菩提分法.第二地離心垢故.第三地願轉增長得法光明故.第四地入
道故.第五地順世所作故.第六地入甚深法門故.第七地起一切佛法故皆亦滿足菩
提分法。何以故.菩薩從初地乃至第七地成就智功用分以此力故從第八地乃至第
十無功用行皆悉成就。佛子譬如有二世界一處雜染一處純淨是二中間難可得過.
唯除菩薩有大方便神通願力.佛子菩薩諸地亦復如是有雜染行有清淨行是二中
間難可得過.唯除菩薩有大願力方便智慧乃能得過。解脫月菩薩言.佛子[二]此七地菩
薩爲是染行爲是淨行。金剛藏菩薩言.佛子從初地至七地所行諸行皆捨離煩惱業.
以迴向無上菩提故.[三]分得平等道故然未名爲超煩惱行。佛子譬如轉輪聖王乘天象
注：
[一]梵本具云刹那刹那滿足.次下俱同.
[二]梵魏尸羅三本此句云七菩薩地.總前七地而言也.
[三]三本此句云然以隨分道相等故.

回页首

寶遊四天下知有貧窮困苦之人而不爲彼衆患所染.然未名爲超過人位.若捨王身
生於梵世乘天宮殿見千世界遊千世界示現梵天光明威德爾乃名爲超過人位。佛
子菩薩亦復如是.始從初地至於七地乘波羅蜜乘遊行世間知諸世間煩惱過患以
乘正道故不爲煩惱過失所染.然未名爲超煩惱行.若捨一切有功用行從第七地入
第八地乘菩薩清淨乘遊行世間知煩惱過失不爲所染爾乃名爲超煩惱行.以得一
切盡超過故。佛子此第七地菩薩盡超過多貪等諸煩惱衆住此地不名有煩惱者不
名無煩惱者.何以故.一切煩惱不現行故不名有者.求如來智心未滿故不名無者。佛
子菩薩住此第七地以深淨心成就身業成就語業成就意業.所有一切不善業道如
來所訶皆已捨離.一切善業如來所讚常善修行.世間所有[一]經書技術如五地中說皆
自然而行不假功用.此菩薩於三千大千世界中爲大明師唯除如來及八地已上其
餘菩薩深心妙行無與等者.諸禪三昧三摩鉢底神通解脫皆得現前然是修成非如
八地報得成就.此地菩薩於念念中具足修集方便智力及一切菩提分法轉勝圓滿。
注：
[一]梵本尸羅本此語云工巧處及業處.

回页首

佛子菩薩住此地入菩薩善觀擇三昧.[一]善擇義三昧.最勝慧三昧.分别義藏三昧.如實
分别義三昧.善住堅固根三昧.智慧神通門三昧.法界業三昧.如來勝利三昧.種種義
藏生死涅槃門三昧.入如是等具足大智神通門百千三昧淨治此地。是菩薩得此三
昧善治淨方便慧故大悲力故超過二乘地.得觀察智慧地.佛子菩薩住此地[二]善淨無
量身業無相行善淨無量語業無相行善淨無量意業無相行故得無生法忍光明。解
脫月菩薩言.佛子菩薩從初地來所有無量身語意業豈不超過二乘耶。金剛藏菩薩
言.佛子彼悉超過.然但[三]以願求諸佛法故非是自智觀察之力.今第七地自智力故一
切二乘所不能及。譬如王子生在王家王后所生具足王相生已卽勝一切臣衆但以
王力非是自力.若身長大藝業悉成乃以自力超過一切.菩薩摩訶薩亦復如是.初發
心時[四]以志求大法故超過一切聲聞獨覺.今住此地以自所行智慧力故出過一切二
乘之上。佛子菩薩住此第七地得甚深遠離[五]無行常行身語意業勤求上道而不捨離.
[六]是故菩薩雖行實際而不作證。解脫月菩薩言.佛子菩薩從何地來能入滅定。金剛藏
注：
[一]梵魏尸羅三本云思擇一切義三昧.
[二]三本此句云無量身業行等清淨故無生法忍顯現.
[三]梵本此句云以正緣諸佛法增上故.
[四]梵魏尸羅三本此句云由增上意樂爲增上故.
[五]諸本皆云寂靜身語意業.
[六] 法護魏尸羅三本均缺此句.梵本有本云雖行實際而不證滅.與下文合.

回页首

菩薩言.佛子菩薩從第六地來能入滅定.今住此地能念念入[一]亦念念起而不作證.故
此菩薩名爲成就不可思議身語意業[二]行於實際而不作證。譬如有人乘船入海以善
巧力不遭水難.此地菩薩亦復如是.乘波羅蜜船行實際海以願力故而不證滅。佛子
此菩薩[三]得如是三昧智力以大方便雖示現生死而恆住涅槃.雖眷屬圍繞而常樂遠
離.雖以願力三界受生而不爲世法所染.雖常寂滅以方便力而還熾然雖然不燒.雖
隨順佛智而示入聲聞辟支佛地.雖得佛境界藏而示住魔境界.雖超[四]魔道而現行魔
法.雖示同外道行而不捨佛法.雖示隨順一切[五]世間而常行一切出世間法.所有一切
莊嚴之事出過一切天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽人及非人帝
釋梵王四天王等之所有者而不捨離樂法之心。佛子菩薩成就如是智慧住遠行地.
以願力故得見多佛所謂見多百佛乃至見多百千億那由他佛.於彼佛所以廣大心
增勝心供養恭敬尊重讚歎衣服飲食臥具醫藥一切資生悉以奉施.亦以供養一切
衆僧.以此善根迴向阿耨多羅三藐三菩提。復於佛所恭敬聽法聞已受持獲如實三
注：
[一]諸本均缺此語.
[二]梵本尸羅本此句云安住實際而不證滅.
[三]梵本尸羅本此句云.得是智力巳.由三昧智修所引覺.以大方便智力故.
[四]諸本皆云四魔道.
[五]梵本尸羅本此語云世間業行.

回页首

昧智慧光明隨順修行.於諸佛所護持正法[一]常爲如來之所讚喜.一切二乘所有問難
無能退屈.利益衆生法忍清淨。如是經無量百千億那由他劫所有善根轉更增勝.譬
如真金以衆妙寶間錯莊嚴轉更增勝倍益光明餘莊嚴具所不能及.菩薩住此第七
地所有善根亦復如是.以方便慧力轉更明淨非是二乘之所能及。佛子譬如日光星
月等光無能及者.閻浮提地所有泥潦悉能乾竭.此遠行地菩薩亦復如是.一切二乘
無有能及.悉能乾竭一切衆生諸惑泥潦。此菩薩十波羅蜜中方便波羅蜜偏多.餘非
不修但隨力隨分。佛子是名略說菩薩摩訶薩第七遠行地。菩薩住此地多作自在天
王.[二]善爲衆生說證智法令其證入布施愛語利行同事.如是一切諸所作業皆不離念
佛乃至不離念具足一切種一切智智.復作是念我當於一切衆生中爲首爲勝乃至
爲一切智智依止者。此菩薩若發勤精進於一念頃得百千億那由他三昧.乃至示現
百千億那由他菩薩以爲眷屬。若以菩薩殊勝願力自在示現過於此數.乃至百千億
那由他劫不能數知。爾時金剛藏菩薩欲重宣其義而說頌曰.
注：
[一]梵魏尸羅三本均缺此句.
[二]梵本尸羅本此句云.善說有情現觀智慧.使於一切聲聞辟支問難善入决定.

回页首

第一義智三昧道 六地修行心滿足 卽時成就方便慧 菩薩以此入七地。
[一]雖明三脫起慈悲. 雖等如來勤供佛. 雖觀於空集福德 菩薩以此升七地.
遠離三界而莊嚴 滅除惑火而起燄. 知法[二]無二勤作業. 了刹皆空樂嚴土.
解身[三]不動具諸相. 達聲性離善開演. [四]入於一念事各别 智者以此升七地。
觀察此法得明了 廣爲羣迷興利益 入衆生界無有邊 佛教化業亦無量.
國土諸法與劫數 解欲心行悉能入 說三乘法亦無限 如是教化諸羣生。
[五]菩薩勤求最勝道 動息不捨方便慧 一一迴向佛菩提 念念成就波羅蜜.
發心迴向是布施. 滅惑爲戒.不害忍. 求善無厭斯進策. 於道不動卽修禪.
忍受無生名般若. 迴向方便.希求願. 無能摧力.善了智. 如是一切皆成滿。
初地攀緣功德滿 二地離垢三諍息 四地入道五順行 第六無生智光照.
七住菩提功德滿 種種大願皆具足 以是能令八地中 一切所作咸清淨.
此地難過智乃超 譬如世界二中間 亦如聖王無染著 然未名爲總超度.
注：
[一]尸羅本此頌云.處三脫門積福德通達無我修慈悲.福德及法常充滿行到彼岸無執着.與前
長行文合.但梵本頌同今譯.
[二]梵本尸羅本此語云如幻.
[三]梵本尸羅本此語云無相.
[四]梵本尸羅本此句云刹那頓悟顯衆相.
[五]尸羅本此句云刹那引發雙運道.

回页首

若住第八智地中 爾乃踰於心境界 如梵觀世超人位 如蓮處水無染著.
此地雖超諸惑衆 不名有惑非無惑 以無煩惱於中行 而求佛智心未足。
世間所有衆技藝 經書辭論普明了 禪定三昧及神通 如是修行悉成就.
菩薩修成七住道 超過一切二乘行 初地願成此由智 譬如王子力具足。
成就甚深仍進道 心心寂滅不取證 譬如乘船入海中 在水不爲水所溺。
方便慧行功德具 一切世間無能了 供養多佛心益明 如以妙寶莊嚴金.
此地菩薩智最明 如日舒光竭愛水 又作自在天中主 化導羣生修正智.
若以勇猛精勤力 獲多三昧見多佛 百千億數那由他 願力自在復過是.
此是菩薩遠行地 方便智慧清淨道 一切世間天及人 聲聞獨覺無能知。
大方廣佛華嚴經卷第三十七


華嚴經卷三十八

華嚴經十地品

華嚴經十地品校勘說明

大方廣佛華嚴經卷第三十四

大方廣佛華嚴經卷第三十五

大方廣佛華嚴經卷第三十六

大方廣佛華嚴經卷第三十七

大方廣佛華嚴經卷第三十八

大方廣佛華嚴經卷第三十九

大方廣佛華嚴經卷第三十八
唐于闐國三藏沙門實叉難陀譯
[一]十地品第二十六之五
是時天王及天衆 聞此勝行皆歡喜 爲欲供養於如來 及以無央大菩薩.
雨妙華旛及幢蓋 香鬘瓔珞與寶衣 無量無邊千萬種 悉以摩尼作嚴飾.
天女同時奏天樂 普發種種妙音聲 供養於佛幷佛子 共作是言而讚歎.
一切見者兩足尊 哀愍衆生現神力 令此種種諸天樂 普發妙音咸得聞.
於一毛端百千億 那由他國微塵數 如是無量諸如來 於中安住說妙法.
一毛孔內無量刹 各有四洲及大海 須彌鐵圍亦復然 悉見在中無迫隘.
一毛端處有六趣 三種惡道及人天 諸龍神衆阿脩羅 各隨自業受果報.
於彼一切刹土中 悉有如來演妙音 隨順一切衆生心 爲轉最上淨法輪.
刹中種種衆生身 身中復有種種刹 人天諸趣各各異 佛悉知已爲說法.
注：
[一]秦本此下不動地第八.晉魏尸羅三本大同.

回页首

大刹隨念變爲小 小刹隨念亦變大 如是神通無有量 世間共說不能盡.
普發此等妙音聲 稱讚如來功德已.
衆會歡喜默然住 一心瞻仰欲聽法。 時解脫月復請言 今此衆會皆寂靜
願說隨次之所入 第八地中諸行相。
[一]爾時金剛藏菩薩告解脫月菩薩言.佛子菩薩摩訶薩於七地中[二]善修習方便慧善清
淨諸道善集助道法.[三]大願力所攝.如來力所加.自善力所持.常念如來力無所畏不共
佛法.善清淨深心思覺.能成就福德智慧.大慈大悲不捨衆生.入無量智道。入一切法
本來無生.無起.無相.無成.無壞.無盡.無[四]轉.無性爲性.初中後際皆悉平等.無分别如如
智之所入處.離一切心意識分别想.無所取著.猶如虚空.[五]入一切法如虚空性.是名得
無生法忍。佛子菩薩成就此忍卽時得入第八不動地爲深行菩薩難可知.無差别.離
一切相[六]一切想一切執著.無量無邊.一切聲聞辟支佛所不能及.離諸諠諍.寂滅現前。
譬如比丘具足神通得心自在次第乃至入滅盡定.一切動心憶想分别悉皆止息.此
注：
[一]法護本此下不動住品第八.
[二]梵本尸羅本此句云善修决擇依慧方便善淨諸道.
[三]梵本尸羅本此句云善結大願.魏本大同.
[四]梵本尸羅本次下有無止息一語.
[五]梵本尸羅本此句云覺空自性.
[六]梵本尸羅本此二語合云一切想之執著.

回页首

菩薩摩訶薩亦復如是.住不動地卽捨一切功用行得無功用法身口意業念務皆息
住於報行。譬如有人夢中見身墮在大河爲欲度故發大勇猛施大方便以大勇猛施
方便故卽便覺寤.旣覺寤已所作皆息.菩薩亦爾.見衆生身在四流中爲救度故發大
勇猛起大精進以勇猛精進故至此不動地.旣至此已一切功用靡不皆息[一]二行相行
悉不現前。佛子如生梵世欲界煩惱皆不現前.住不動地亦復如是.一切心意識行皆
不現前.此菩薩摩訶[二]薩菩薩心佛心菩提心涅槃心尚不現起況復起於世間之心。佛
子此地菩薩本願力故[三]諸佛世尊親現其前與如來智令其得入法流門中.作如是言.
善哉善哉善男子此忍第一順諸佛法.然善男子我等所有十力無畏十八不共諸佛
之法汝今未得.汝應爲欲成就此法勤加精進勿復放捨於此忍門。又善男子汝雖得
是寂滅解脫然諸凡夫未能證得種種煩惱皆悉現前種種覺觀常相侵害.汝當愍念
如是衆生。又善男子汝當憶念本所誓願.普大饒益一切衆生皆令得入不可思議智
慧之門。又善男子此諸法法性若佛出世若不出世[四]常住不異.[五]諸佛不以得此法故名
注：
[一]梵本此語云二類現行及相現行.尸羅本意譯云二取現行及相現行.
[二]梵本次云佛現行菩提現行菩薩現行辟支佛現行聲聞現行涅槃現行云云.
[三]梵本尸羅本此句云依佛世尊於法門流授與引發如來智慧.
[四]梵魏尸羅三本此語云法界常住.
[五]梵本尸羅本云非但以此得現如來.文義更順.

回页首

爲如來.一切二乘亦能得此無分别法。又善男子汝觀我等身相無量智慧無量國土
無量[一]方便無量光明無量清淨音聲亦無有量.汝今宜應成就此事。又善男子汝今適
得此一法明所謂一切法無生無分别.善男子如來法明[二]無量入無量作無量轉乃至
百千億那由他劫不可得知.汝應修行成就此法。又善男子汝觀十方無量國土無量
衆生無量法種種差别悉應如實通達其事.佛子諸佛世尊與此菩薩如是等無量起
智門令其能起無量無邊差别智業。佛子若諸佛不與此菩薩起智門者彼時卽入究
竟涅槃棄捨一切利衆生業.以諸佛與如是等無量無邊起智門故於一念頃所生智
業從初發心乃至七地所修諸行百分不及一乃至百千億那由他分亦不及一如是
阿僧祗分歌羅分算數分譬喻分優波尼沙陀分亦不及一.何以故.佛子是菩薩先以
一身起行.今住此地[三]得無量身.無量音聲.無量智慧.無量受生.無量淨國.教化無量衆
生.供養無量諸佛.入無量法門.具無量神通.有無量衆會道場差别.住無量身語意業
集一切菩薩行以不動法故。佛子譬如乘船欲入大海未至於海多用功力.若至海已
注：
[一]魏本尸羅本此下二句互倒.與釋文合.
[二]梵本尸羅本此三語云無量所趣所作所繫.
[三]梵魏尸羅三本此句云得無量身差别成菩薩行.

回页首

但隨風去不假人力.以至大海一日所行比於未至其未至時設經百歲亦不能及.佛
子菩薩摩訶薩亦復如是.積集廣大善根資糧乘大乘船到菩薩行海於一念頃以無
功用智入一切智智境界.本有功用行經於無量百千億那由他劫所不能及。佛子菩
薩住此第八地以大方便善巧智所起無功用覺慧觀一切智智所行境.所謂觀世間
成觀世間[一]壞.由此業集故成由此業盡故壞.幾時成幾時壞幾時成住幾時壞住皆如
實知.又知地界小相大相無量相差别相.知水火風界小相大相無量相差别相.知微
塵細相差别相無量差别相.隨何世界中所有微塵聚及微塵差别相皆如實知.隨何
世界中所有地水火風界各若干微塵所有寶物若干微塵衆生身若干微塵國土身
若干微塵皆如實知.知衆生大身小身各若干微塵成知地獄身畜生身餓鬼身阿修
羅身天身人身各若干微塵成得如是知微塵差别智.又知欲界色界無色界成知欲
界色界無色界壞知欲界色界無色界小相大相無量相差别相得如是觀三界差别
智.佛子此菩薩復起智明教化衆生所謂善知衆生身差别善分别衆生身善觀察所
注：
[一]梵魏尸羅三本次有二句云.隨世間成彼如實知.隨世間壞彼如實知.法護本連
上句云佛土成壞世間成壞.秦本云世間生滅壞成.皆分四義.與此意同.

回页首

生處隨其所應而爲現身教化成熟.此菩薩於一三千大千世界隨衆生身信解差别
以智光明普現受生.如是若二若三乃至百千乃至不可說三千大千世界隨衆生身
信解差别普於其中示現受生.此菩薩成就如是智慧故於一佛刹其身不動乃至不
可說佛刹衆會中悉現其身。佛子此菩薩隨諸衆生身心信解種種差别於彼佛國衆
會之中而現其身.所謂於沙門衆中示沙門形.婆羅門衆中示婆羅門形.刹利衆中示
刹利形.如是毗舍衆首陀衆居士衆四天王衆三十三天衆夜摩天衆兜率陀天衆化
樂天衆他化自在天衆魔衆梵衆乃至阿迦尼吒天衆中各隨其類而爲現形.又應以
聲聞身得度者現聲聞形應以辟支佛身得度者現辟支佛形應以菩薩身得度者現
菩薩形應以如來身得度者現如來形.佛子菩薩如是於一切不可說佛國土中隨諸
衆生信樂差别如是如是而爲現身。佛子此菩薩遠離一切身想分别住於平等.此菩
薩知衆生身國土身業報身聲聞身獨覺身菩薩身如來身智身法身虚空身.此菩薩
知諸衆生心之所樂能[一]以衆生身作自身[二]亦作國土身業報身乃至虚空身.又知衆生
注：
[一]勘梵本此句意云以衆生身加持自身.次下例知.
[二]梵魏尸羅三本次下文略.但云如是國土身等加持自身.無次三段.

回页首

心之所樂能以國土身作自身亦作衆生身業報身乃至虚空身.又知諸衆生心之所
樂能以業報身作自身亦作衆生身國土身乃至虚空身.又知衆生心之所樂能以自
身作衆生身國土身乃至虚空身.隨諸衆生所樂不同則於此身現如是形。此菩薩知
衆生集業身報身煩惱身色身無色身.又知國土身小相大相無量相染相淨相廣相
[一]倒住相正住相普入相方網差别相.知業報身假名差别知聲聞身獨覺身菩薩身假
名差别.知如來身有菩提身願身化身力持身相好莊嚴身威勢身意生身福德身法
身智身.知智身善思量相如實決擇相果行所攝相世間出世間差别相三乘差别相
共相不共相出離相非出離相學相無學相.知法身平等相不壞相隨時隨俗假名差
别相衆生非衆生法差别相佛法聖僧法差别相.知虚空身無量相周徧相無形相無
異相無邊相顯現色身相。佛子菩薩成就如是身智已得命自[二]在.心自在.財自在.業自
在.生自在.願自在.解自在.如意自在.[三]智自在.法自在。得此十自在故則爲不思議智者.
無量智者廣大智者無能壞智者。此菩薩如是入已如是成就已得畢竟無過失身業
注：
[一]梵本尸羅本此三語云亂住仰住覆住.
[二]梵魏尸羅三本次有句云於不可說不可說劫加持夀量故.次九自在亦各有釋句.
[三]三本此下二自在互倒.

回页首

無過失語業無過失意業身語意業隨智慧行.般若波羅蜜增上大悲爲首方便善巧
善能分别.善起大願佛力所護.常勤修習利衆生智普住無邊差别世界.佛子舉要言
之菩薩住此不動地身語意業諸有所作皆能積集一切佛法。佛子菩薩住此地得[一]善
住深心力.一切煩惱不行故.得善住勝心力.不離於道故.得善住大悲力.不捨利益衆
生故.得善住大慈力.救護一切世間故.得善住陀羅尼力.不忘於法故.得善住辯才力.
善觀察分别一切法故.得善住神通力.普往無邊世界故.得善住大願力.不捨一切菩
薩所作故.得善住波羅蜜力.成就一切佛法故.得如來護念力.一切種一切智智現前
故.此菩薩得如是智力能現一切諸所作事於諸事中無有過咎。佛子此菩薩智地名
爲不動地.無能沮壞故.名爲不轉地.智慧無退故.名爲難得地.一切世間無能測故.
名爲童真地.離一切過失故.名爲生地.隨樂自在故.名爲成地.更無所作故.名爲究竟
地.智慧決定故.名爲[二]變化地.隨願成就故.名爲力持地.他不能動故.名爲無功用地.先
已成就故。佛子菩薩成就如是智慧入[三]佛境界.佛功德照.順佛威儀.佛境現前.常爲如
注：
[一]勘梵本此句意云於意樂力得善安住.次下各句例如.
[二]魏本尸羅本此語云涅槃地.梵文變化nirma^na字與涅槃 nirva^na 相近.故有兩種頌本.
[三]梵魏尸羅三本此語云佛種姓.

回页首

來之所護念.梵釋四[一]王.金剛力士常隨侍衞.恆不捨離諸大三昧.能現無量諸身差别.
於一一身有大勢力.報得神通.三昧自[二]在.隨有可化衆生之處示成正覺。佛子菩薩如
是入大乘會.獲大神通.放大光明.入無礙法界.知世界差别.示現一切諸大功德.隨意
自在.善能通達前際後際.普伏一切魔邪之道.深入如來所行境界於無量國土修菩
薩行.以能獲得不退轉法是故說名住不動地。佛子菩薩住此不動地已以三昧力常
得現見無量諸佛恆不捨離承事供養.此菩薩於一一劫一一世界見無量百佛無量
千佛乃至無量百千億那由他佛恭敬尊重承事供養一切資生悉以奉[三]施.於諸佛所
得於如來甚深法藏受世界差别等無量法明若有問難世界差别如是等事無能屈
者。如是經於無量百劫無量千劫乃至無量百千億那由他劫所有善根轉增明淨.譬
如真金治作[四]寶冠置閻浮提主聖王頂上一切臣民諸莊嚴具無與等者.此地菩薩所
有善根亦復如是.一切二乘乃至第七地菩薩所有善根無能及者.以住此地大智光
明普滅衆生煩惱黑闇善能開闡智慧門故。佛子譬如千世界主大梵天王能普運慈
注:
[一]三本次有之所奉迎一語.
[二]梵魏尸羅三本次有句云能受無量菩提記别.與釋文合.法護秦晉三本大同.
[三]魏本次有文云亦以供養衆僧以此善根迴向無上菩提.如前各地.
[四]梵魏尸羅三本云莊嚴具.次云置閻浮王若頂若頸.

回页首

心普放光明滿千世界.此地菩薩亦復如是.能放光明照百萬佛刹微塵數世界.令諸
衆生滅煩惱火而得清涼。此菩薩十波羅蜜中願波羅蜜增上.餘波羅蜜非不修行但
隨力隨分。是名略說諸菩薩摩訶薩第八不動地.若廣說者經無量劫不可窮盡。佛子
菩薩摩訶薩住此地多作大梵天王.主千世界最勝自在善說諸義能與聲聞辟支佛
諸菩薩波羅蜜道若有問難世界差别無能退屈布施愛語利行同事.如是一切諸所
作業皆不離念佛乃至不離念一切種一切智智.復作是念我當於一切衆生中爲首
爲勝乃至爲一切智智依止者。此菩薩若以發起大精進力於一念頃得百萬三千大
千世界微塵數三昧.乃至示現百萬三千大千世界微塵數菩薩以爲眷屬。若以菩薩
殊勝願力自在示現過於是數.乃至百千億那由他劫不能數知。爾時金剛藏菩薩欲
重宣其義而說頌曰.
七地修治方便慧 善集助道大願力 復得人尊所攝持 爲求勝智登八地.
功德成就恆慈愍 智慧廣大等虚空 聞法能生決定力 是則寂滅無生忍。

回页首

知法無生無起相 無成無壞無盡[一]轉 離有平等絕分别 超諸心行如空住。
成就是忍超戲論 甚深不動恆寂滅 一切世間無能知 心相取著悉皆離.
住於此地不分别 譬如比丘入滅定 如夢渡河覺則無 如生梵天絕下欲.
以本願力蒙勸導 歎其忍勝與灌頂 語言我等衆佛法 於今未獲當勤進.
汝雖已滅煩惱火 世間惑燄猶熾然 當念本願度衆生 悉使修因趣解脫.
法性真常離心念 二乘於此亦能得 不以此故爲世尊 [二]但以甚深無礙智.
如是人天所應供 與此智慧令觀察 無邊佛法悉得成 一念超過曩衆行.
菩薩住茲妙智地 則獲廣大神通力 一念分身徧十方 如船入海因風濟。
心無功用任智力 悉知國土成壞住 諸界種種各殊異 小大無量皆能了.
三千世界四大種 六趣衆生身各别 及以衆寶微塵數 以智觀察悉無餘.
菩薩能知一切身 爲化衆生同彼形 國土無量種種别 悉爲現形無不徧.
譬如日月住虚空 一切水中皆現影 住於法界無所動 隨心現影亦復然.
注:
[一] 尸羅本次有無止息一語.與長行合.
[二] 尸羅本此句云故當引發一切行.

回页首

隨其心樂各不同 一切衆中皆現身 聲聞獨覺與菩薩 及以佛身靡不現.
衆生國土業報身 種種聖人智法身 虚空身相皆平等 普爲衆生而示作。
十種聖智普觀察 復順慈悲作衆業 所有佛法皆成就 持戒不動如須彌.
十力成就不動搖 一切魔衆無能轉 諸佛護念天王禮 密跡金剛恆侍衞.
此地功德無邊際 千萬億劫說不盡 復以供佛善益明 如王頂上莊嚴具。
菩薩住此第八地 多作梵王千界主 演說三乘無有窮 慈光普照除衆惑.
一念所獲諸三昧 百萬世界微塵等 諸所作事悉亦然 願力示現復過是.
菩薩第八不動地 我爲汝等已略說 若欲次第廣分别 經於億劫不能盡。
[一]說此菩薩八地時 如來現大神通力 震動十方諸國土 無量億數難思議.
一切知見無上尊 其身普放大光明 照耀彼諸無量土 悉使衆生獲安樂.
菩薩無量百千億 俱時踊在虚空住 以過諸天上妙供 [二]供養說中最勝者.
大自在王自在天 悉共同心喜無量 各以種種衆供具 供養甚深功德海.
注:
[一]秦本此下妙善地第九晉本善慧地第九魏本尸羅本大同.
[二]原刻作共.今依麗刻改.

回页首

復有天女千萬億 身心歡喜悉充徧 各奏樂音無量種 供養人中大導師.
是時衆樂同時奏 百千萬億無量别 悉以善逝威神力 演出妙音而讚歎.
寂靜調柔無垢害 隨所入地善修習 心如虚空詣十方 廣說佛道悟羣生.
天上人間一切處 悉現無等妙莊嚴 以從如來功德生 令其見者樂佛智.
不離一刹詣衆土 如月普現照世間 音聲心念悉皆滅 譬猶谷響無不應.
若有衆生心下劣 爲彼演說聲聞行 若心明利樂辟支 則爲彼說中乘道.
若有慈悲樂饒益 爲說菩薩所行事 若有最勝智慧心 則是如來無上法.
譬如幻師作衆事 種種形相皆非實 菩薩智幻亦如是 雖現一切離有無.
如是美音千萬種 歌讚佛已默然住. 解脫月言今衆淨 願說九地所行道。
[一]爾時金剛藏菩薩告解脫月菩薩言.佛子菩薩摩訶薩以如是無量智思量觀察欲更
求轉勝寂滅解脫.復修習如來[二]智慧.入如來秘密法.觀察不思議大智性.淨諸陀羅尼
三昧門.具廣大神通.入差别世界.修力無畏不共法.隨諸佛轉法輪.不捨大悲本願力.
注:
[一]法護本此下善哉意住品第九.
[二]梵魏尸羅三本此語云究竟智慧.

回页首

得入菩薩第九善慧地。佛子菩薩摩訶薩住此善慧地如實知善不善無記法行.有漏
無漏法行.世間出世間法行.思議不思議法行.定不定法行.聲聞獨覺法行菩薩行法
行如來地法行.有爲法行無爲法行。此菩薩以如是智慧如實知衆生心[一]稠林.煩惱稠
林.業稠林.根稠林.解稠林.性稠林.樂欲稠林.隨眠稠林.受生稠林.習氣相續稠林.三聚
差别稠林。此菩薩如實知衆生心種種相所謂雜起相.[二]速轉相壞不壞相.無形質相.無
邊際相.清淨相.垢無垢相.縛不縛相.幻所作相.隨諸趣生相.如是百千萬億乃至無量
皆如實知。又知諸煩惱種種相所謂久遠隨行相.無邊引起相.俱生不捨相.[三]眠起一義
相.與心相應不相應相.隨趣受生而住相.三界差别相.愛見癡慢如箭深入過患相.三
業因緣不絕相.略說乃至八萬四千皆如實知。又知諸業種種相所謂善不善無記相.
有表示無表示相.與心同生不離相.[四]因自性刹那壞而次第集果不失相.有報無報相.
受黑黑等衆報相.如田無量相.凡聖差别相.現受生受後受相.乘非乘定不定相.略說
乃至八萬四千皆如實知。又知諸根輭中勝相.先際後際差别無差别相.上中下相.煩
注:
[一]三本云稠林行.次下均同.
[二]三本此二相合爲一句.
[三]梵本尸羅本云隨眠與纏一義相.
[四]勘梵本尸羅本此句意謂自相刹那因壞而積集不失果性相續.

回页首

惱俱生不相離相.乘非乘定不定相.淳熟調柔相.[一]隨根網輕轉壞相.增上無能壞相.退
不退差别相.遠隨共生不同相.略說乃至八萬四千皆如實知。又知諸解輭中上.諸性
輭中上.樂欲輭中上.皆略說乃至八萬四千。又知諸隨眠種種相所謂與深心共生相.
與心共生相.心相應不相應差别相.久遠隨行相.無始不拔相.與一切禪定解脫三昧
三摩鉢底神通相違相.三界相續受生繫縛相.[二]令無邊心相續現起相.開諸處門相.堅
實難治相.地處成就不成就相.唯以聖道拔出相。又知受生種種相所謂隨業受生相.
六趣差别相.有色無色差别相.有想無想差别相.業爲田愛水潤無明暗覆識爲種子
生後有芽相.名色俱生不相離相.癡愛希求續有相.欲愛欲生無始樂[三]著相.妄謂出三
界貪求相。又知習氣種種相所謂行不行差别相.[四]隨趣熏習相.隨衆生行熏習相.隨業
煩惱熏習相.善不善無記熏習相.隨入後有熏習相.次第熏習相.不斷煩惱遠行不捨
熏習相.實非實熏習相.見聞親近聲聞獨覺菩薩如來熏習相。又知衆生正定邪定不
定相.所謂正見正定相.邪見邪定相二俱不定相.五逆邪定相五根正定相二俱不定
注:
[一]梵本尸羅本此句云根網隨轉速壞取相.
[二]梵魏尸羅三本此下三句云.無始時來心縳現行相.諸處門集了别相.得對治實相.此末句與今譯意反.
[三]梵魏尸羅三本次有有情一語.
[四]梵本尸羅本此語云隨趣相續處熏習相.

回页首

相.八邪邪定相正性正定相更不作二俱離不定相.深著邪法邪定相習行聖道正定
相二俱捨不定相。佛子菩薩隨順如是智慧名住善慧地。住此地已了知衆生諸行差
别教化調伏令得解脫。佛子此菩薩善能演說聲聞乘法獨覺乘法菩薩乘法如來地
法.[一]一切行處智隨行故能隨衆生根性欲解所行有異諸聚差别亦隨受生煩惱眠縛
諸業習氣而爲說法.令生信解增益智慧各於其乘而得解脫。佛子菩薩住此善慧地
作大法師具法師行善能守護如來法藏。以無量善巧智起四無礙辯用菩薩言辭而
演說法.此菩薩常隨四無礙智轉無暫捨離.何等爲四.所謂法無礙智義無礙智辭無
礙智樂說無礙智。此菩薩以法無礙智知諸法自相.義無礙智知諸法别相.辭無礙智
無錯謬說.樂說無礙智無斷盡說。復次以法無礙智知諸法[二]自性.義無礙智知諸法生
滅.辭無礙智[三]安立一切法不斷說.樂說無礙智隨所安立不可壞無邊說。復次以法無
礙智知現在法差别.義無礙智知過去未來法差别.辭無礙智於去來今法無錯謬說.
樂說無礙智於一一世無邊法明了說。復次以法無礙智知法差别.義無礙智知義差
注:
[一]梵魏尸羅三本此段文異.略云此菩薩如是知巳.如實爲諸衆生說法.隨其意樂隨眠根解境界差
别諸行.一切行處智隨行.種姓稠林受生煩惱等習氣聚差别乘勝解.令得解脫而爲說法.
[二]梵魏尸羅三本此語云無性體.秦晉二本大同.
[三]梵本尸羅本此語云隨所施設.

回页首

别.辭無礙智隨其言音說.樂說無礙智隨其心樂說。復次法無礙智以法智[一]知差别不
異.義無礙智以比智知差别如實.辭無礙智以世智差别說.樂說無礙智以第一義智
善巧說。復次法無礙智知諸法[二]一相不壞.義無礙智知藴界處諦緣起善巧.辭無礙智
以一切世間易解了美妙音聲文字說.樂說無礙智以轉勝無邊法明說。復次法無礙
智知一乘[三]平等性.義無礙智知諸乘差别性.辭無礙智說一切乘無差别.樂說無礙智
說一一乘無邊[四]法。復次法無礙智知一切菩薩行智行法行智隨證.義無礙智知十地
分位義差别.辭無礙智說地道無差别相.樂說無礙智說一一地無邊行相。復次法無
礙智知一切如來一念成正覺.義無礙智知種種時[五]種種處等各差别.辭無礙智說成
正覺差别.樂說無礙智於一一[六]句法無量劫說不盡。復次法無礙智知一切如來語力
無所畏不共佛法大慈大悲辯才方便轉法輪一切智智隨證.義無礙智知如來隨八
萬四千衆生心行根解差别音聲.辭無礙智隨一切衆生行以如來音聲差别說.樂說
無礙智隨衆生信解以如來智清淨行圓滿說。佛子菩薩住第九地得如是善巧無礙
注:
[一]梵魏尸羅三本此語云知無差别善巧.
[二]梵本尸羅本云一理趣.
[三]梵秦晉魏四本云所攝性.
[四]梵魏尸羅三本云法明.
[五]梵魏尸羅三本云種種事相.
[六]梵本尸羅本云法句.

回页首

智得如來妙法藏作大法師.得義陀羅尼.法陀羅尼.智陀羅尼.光照陀羅尼.善慧陀羅
尼.衆財陀羅尼.威德陀羅尼.無礙門陀羅尼.無邊際陀羅尼.種種義陀羅尼.如是等百
萬阿僧祇陀羅尼門皆得圓滿.以百萬阿僧祇善巧音聲辯才門而演說法.此菩薩得
如是百萬阿僧祇陀羅尼門已於無量佛所一一佛前悉以如是百萬阿僧祇陀羅尼
門聽聞正法聞已不忘.以無量差别門爲他演說。此菩薩初見於佛頭頂禮敬卽於佛
所得無量[一]法門.此所得法門非彼聞持諸大聲聞於百千劫所能領受.此菩薩得如是
陀羅尼如是無礙智坐於法座而說於法.大千世界滿中衆生隨其心樂差别爲說.唯
除諸佛及受職菩薩其餘衆會威德光明無能與比。此菩薩處於法座欲以一音令諸
大衆皆得解了卽得解了.或時欲以種種音聲令諸大衆皆得開悟.或時心欲放大光
明演說法門.或時心欲於其身上一一毛孔皆演法音.或時心欲乃至三千大千世界
所有一切形無形物皆悉演出妙法言音.或時心欲發一言音周徧法界悉令解了.或
時心欲一切言音皆作法音恆住不滅.或時心欲一切世界簫笛鐘鼓及以歌詠一切
注:
[一]梵魏尸羅三本云法明門.

回页首

樂聲皆演法音.或時心欲於一字中一切法句言音差别皆悉具足.或時心欲令不可
說無量世界地水火風四大聚中所有微塵一一塵中皆悉演出不可說法門.如是所
念一切隨心無不得者。佛子此菩薩假使三千大千世界所有衆生咸至其前一一皆
以無量言音而興問難一一問難各各不同.菩薩於一念頃悉能領受仍以一音普爲
解釋令隨心樂各得歡喜.如是乃至不可說世界所有衆生一刹那間一一皆以無量
言音而興問難一一問難各各不同.菩薩於一念頃悉能領受亦以一音普爲解釋各
隨心樂令得歡喜.乃至不可說不可說世界滿中衆生菩薩皆能隨其心樂隨根隨解
而爲說法.承佛神力廣作佛事普爲一切作所依怙。佛子此菩薩復更精進成就智明.
假使一毛端處有不可說世界微塵數諸佛衆會.一一衆會有不可說世界微塵數衆
生.一一衆生有不可說世界微塵數性欲.彼諸佛隨其性欲各與法門.如一毛端處一
切法界處悉亦如是.如是所說無量法門菩薩於一念中悉能領受無有忘失。佛子菩
薩住此第九地晝夜專勤更無餘念.唯入佛境界親近如來.入諸菩薩甚深解脫常在

回页首

三昧.恆見諸佛未曾捨離。一一劫中見無量佛無量百佛無量千佛乃至無量百千億
那由他佛恭敬尊重承事供養.於諸佛所種種問難得說法陀羅尼.所有善根轉更明
淨。譬如真金善巧金師用作[一]寶冠轉輪聖王以嚴其首.四天下內一切小王及諸臣民
諸莊嚴具無與等者.此第九地菩薩善根亦復如是.一切聲聞辟支佛及下地菩薩所
有善根無能與等。佛子譬如二千世界主大梵天王身出光明二千界中幽遠之處悉
能照耀除其黑闇.此地菩薩所有善根亦復如是.能出光明照衆生心煩惱黑闇皆令
息滅。此菩薩十波羅蜜中力波羅蜜最勝.餘波羅蜜非不修行但隨力隨分。佛子是名
略說菩薩摩訶薩第九善慧地.若廣說者於無量劫亦不能盡。佛子菩薩摩訶薩住此
地多作二千世界主大梵天王善能統理自在饒益能爲一切聲聞緣覺及諸菩薩分
别演說波羅蜜行.隨衆生心所有問難無能屈者布施愛語利行同事.如是一切諸所
作業皆不離念佛乃至不離念一切種一切智智.復作是念我當於一切衆生中爲首
爲勝乃至爲一切智智依止者。此菩薩若發勤精進於一念頃得百萬阿僧祇國土微
注:
[一]梵魏尸羅三本云莊嚴具.次云繫王頂或項.

回页首

塵數三昧.乃至示現百萬阿僧祇國土微塵數菩薩以爲眷屬。若以菩薩殊勝願力自
在示現過於此數.乃至百千億那由他劫不能數[一]知。爾時金剛藏菩薩欲重宣其義而
說頌曰.
[二]無量智力善觀察 最上微妙世難知 普入如來祕密處 利益衆生入九地.
總持三昧皆自在 獲大神通入衆刹 力智無畏不共法 願力悲心入九地.
住於此地持法藏 了善不善及無記 有漏無漏世出世 思不思議悉善知.
若法決定不決定 三乘所作悉觀察 有爲無爲行差别 如是而知入世間。
若欲知諸衆生心 [三]則能以智如實知 種種速轉壞非壞 無質無邊等衆相.
煩惱無邊恆共伴 眠起一義續諸趣 業性種種各差别 因壞果集皆能了.
諸根種種下中上 先後際等無量别 解性樂欲亦復然 八萬四千靡不知.
衆生惑見恆隨縛 無始稠林未除翦 與志共俱心並生 常相羇繫不斷絕.
但唯妄想非實物 不離於心無處所 禪定境排仍退轉 金剛道滅方畢竟.
注:
[一]原刻作加.今依麗刻改.
[二]尸羅本此頌作二句云.於前無量甚深智.不樂趣求深解脫.無第四句.
[三]尸羅本廣爲三句.具出煩惱等十稠林.

回页首

六趣受生各差别 業田愛潤無明覆 識爲種子名色芽 三界無始恆相續.
惑業心習生諸趣 若離於此不復生 衆生悉在三聚中 或溺於見或行道。
住於此地善觀察 隨其心樂及根解 悉以無礙妙辯才 如其所應差别說.
處於法座如師子 亦如牛王寶山王 又如龍王布密雲 霔甘露雨充大海.
善知法性及奧義 隨順言辭能辯說 總持百萬阿僧祇 譬如大海受衆雨。
總持三昧皆清淨 能於一念見多佛 一一佛所皆聞法 復以妙音而演暢.
若欲三千大千界 教化一切諸羣生 如雲廣布無不及 隨其根欲悉令喜.
毛端佛衆無有數 衆生心樂亦無極 悉應其心與法門 一切法界皆如是.
菩薩勤加精進力 復獲功德轉增勝 聞持爾所諸法門 如地能持一切種.
十方無量諸衆生 咸來親近會中坐 一念隨心各問難 一音普對悉充足.
住於此地爲法王 隨機誨誘無厭倦 日夜見佛未曾捨 入深寂滅智解脫.
供養諸佛善益明 如王頂上妙寶冠 復使衆生煩惱滅 譬如梵王光普照。

回页首

住此多作大梵王 以三乘法化衆生 所行善業普饒益 乃至當成一切智.
一念所入諸三昧 阿僧祇刹微塵數 見佛說法亦復然 願力所作復過此.
此是第九善慧地 大智菩薩所行處 甚深微妙難可見 我爲佛子已宣說。
大方廣佛華嚴經卷第三十八


華嚴經卷三十九

華嚴經十地品

華嚴經十地品校勘說明

大方廣佛華嚴經卷第三十四

大方廣佛華嚴經卷第三十五

大方廣佛華嚴經卷第三十六

大方廣佛華嚴經卷第三十七

大方廣佛華嚴經卷第三十八

大方廣佛華嚴經卷第三十九

大方廣佛華嚴經卷第三十九
唐于闐國三藏沙門實叉難陀譯
[一]十地品第二十六之六
淨居天衆那由他 聞此地中諸勝行 空中踊躍心歡喜 悉共虔誠供養佛.
不可思議菩薩衆 亦在空中大歡喜 俱然最上悅意香 普熏衆會令清淨.
自在天王與天衆 無量億數在虚空 普散天衣供養佛 百千萬種繽紛下.
天諸婇女無有量 靡不歡欣供養佛 各奏種種妙樂音 悉以此言而讚歎.
佛身安坐一國土 一切世界悉現身 身相端嚴無量億 法界廣大悉充滿.
於一毛孔放光明 普滅世間煩惱闇 國土微塵可知數 此光明數不可測.
或見如來具衆相 轉於無上正法輪 或見遊行諸佛刹 或見寂然安不動.
或現住於兜率宮 或現下生入母胎 或示住胎或出胎 悉令無量國中見.
或現出家修世道 或現道場成正覺 或現說法或涅槃 普使十方無不覩.
注:
[一]秦本此下法雲地第十.晉魏尸羅三本大同.

回页首

譬如幻師知幻術 在於大衆多所作 如來智慧亦復然 於世間中普現身.
佛住甚深真法性 寂滅無相同虚空 而於第一實義中 示現種種所行事.
所作利益衆生事 皆依法性而得有 相與無相無差别 入於究竟皆無相.
若有欲得如來智 應離一切妄分别 有無通達皆平等 疾作人天大導師.
無量無邊天女衆 種種言音稱讚已 身心寂靜共安樂 瞻仰如來默然住。
卽時菩薩解脫月 知諸衆會咸寂靜 向金剛藏而請言 大無畏者真佛子.
從第九地入十地 所有功德諸行相 及以神通變化事 願聰慧者爲宣說。
[一]爾時金剛藏菩薩摩訶薩告解脫月菩薩言.佛子菩薩摩訶薩[二]從初地乃至第九地以
如是無量智慧觀察覺了已善思惟修習.善滿足白法.集無邊助道法.增長大福德智
慧.廣行大悲.知世界差别.入衆生界稠林.[三]入如來所行處.隨順如來寂滅行.常觀察如
來力無所畏不共佛法.名爲得一切種一切智智[四]受職位。佛子菩薩摩訶薩以如是智
慧入受職地已卽得菩薩離垢三昧.入法界差别三昧.莊嚴道場三昧.一切種華光三
注:
[一]法護本此下法雨住品第十.
[二]梵本尸羅本此句云.無量所知能觀察覺.乃至九地善思决擇.
[三]梵魏尸羅三本此下二句合云以想作意隨順入於如來所行.與釋文合.
[四]梵本尸羅本云受灌頂位.次同.

回页首

昧.海藏三昧.海印三昧.虚空界廣大三昧.觀一切法自性三昧.[一]知一切衆生心行三昧.
一切佛皆現前三昧.如是等百萬阿僧祇三昧皆現在前。菩薩於此一切三昧若入若
起皆得善巧.亦善了知一切三昧所作差别.其最後三昧名受一切智勝職位。此三昧
現在前時有[二]大寶蓮華忽然出生.其華廣大量等百萬三千大千世界.以衆妙寶間錯
莊嚴.超過一切世間境界.出世善根之所生起.[三]知諸法如幻性衆行所成.恆放光明普
照法界.非諸天處之所能有.毗瑠璃摩尼寶爲莖栴檀王爲臺瑪瑙爲鬚閻浮檀金爲
葉.其華常有無量光明衆寶爲藏寶網彌覆十三千大千世界微塵數蓮華以爲眷屬。
爾時菩薩坐此華座身相大小正相稱可.無量菩薩以爲眷屬各坐其餘蓮華之上周
帀圍繞.一一各得百萬三昧向大菩薩一心瞻仰。佛子此大菩薩幷其眷屬坐華座時
所有光明及以言音普皆充滿十方法界.一切世界咸悉震動.惡趣休息.國土嚴淨.同
行菩薩靡不來集.人天音樂同時發聲.所有衆生悉得安樂.以不思議供養之具供一
切佛.諸佛衆會悉皆顯[四]現。佛子此菩薩坐彼大蓮華座時於兩足下放百萬阿僧祗光
注:
[一]諸本云隨一切法自性.
[二]諸本云大寶蓮華王.
[三]梵魏尸羅三本缺此知字.
[四]勘諸本次皆有句云所以者何.意以次段釋成上文.今譯缺略.

回页首

明普照十方諸大地獄滅衆生苦.於兩膝輪放百萬阿僧祗光明普照十方諸畜生趣
滅衆生苦.於臍輪中放百萬阿僧祗光明普照十方閻羅王界滅衆生苦.從左右脅放
百萬阿僧祗光明普照十方一切人趣滅衆生苦.從兩手中放百萬阿僧祗光明普照
十方一切諸天及阿修羅所有宮殿.從兩肩上放百萬阿僧祗光明普照十方一切聲
聞.從其項背放百萬阿僧祗光明普照十方辟支佛身.從其面門放百萬阿僧祗光明
普照十方初始發心乃至九地諸菩薩身.從兩眉間放百萬阿僧祗光明普照十方受
職菩薩令魔宮殿悉皆不現.從其頂上放百萬阿僧祗三千大千世界微塵數光明普
照十方一切世界諸佛如來道場衆會右繞十帀住虚空中成光明網名熾然光明.發
起種種諸供養事供養於佛.餘諸菩薩從初發心乃至九地所有供養而比於此百分
不及一乃至算數譬喻所不能及.其光明網普於十方一一如來衆會之前雨衆妙香
華鬘衣服幢旛寶蓋諸摩尼等莊嚴之具以爲供養皆從出世善根所生超過一切世
間境[一]界.若有衆生見知此者皆於阿耨多羅三藐三菩提得不退轉。佛子此大光明作
注:
[一]法護秦晉魏四本次有句云一一佛大會上皆雨衆寶猶如大雨.

回页首

於如是供養事畢復繞十方一切世界一一諸佛道場衆會.經十帀已從諸如來足下
而入.爾時諸佛及諸菩薩知某世界中某菩薩摩訶薩能行如是廣大之行到受職位。
佛子是時十方無量無邊乃至九地諸菩薩衆皆來圍繞恭敬供養一心觀察.正觀察
時其諸菩薩卽各獲得十千三昧.當爾之時十方所有受職菩薩皆於金剛莊嚴[一]臆德
相中出大光明名能壞魔怨.百萬阿僧祗光明以爲眷屬普照十方現於無量神通變
化.作是事已而來入此菩薩摩訶薩金剛莊嚴臆德相中.其光入已令此菩薩所有智
慧勢力增長過百千倍。爾時十方一切諸佛從眉間出清淨光明名增益一切智神通.
無數光明以爲眷屬.普照十方一切世界右繞十帀示現如來廣大自在.開悟無量百
千億那由他諸菩薩衆.周徧震動一切佛刹.滅除一切諸惡道苦.隱蔽一切諸魔宮殿.
示一切佛得菩提處道場衆會莊嚴威德.如是普照盡虚空徧法界一切世界已而來
至此菩薩會上周帀右繞示現種種莊嚴之事.現是事已從大菩薩頂上而入.其眷屬
光明亦各入彼諸菩薩頂.當爾之時此菩薩得先所未得百萬三昧名爲已得受職之
注:
[一]勘梵本尸羅本此謂胸萬字相.

回页首

位入佛境界具足十力墮在佛數。佛子如轉輪聖王所生太子母是正后身相具足.其
轉輪王令此太子坐白象寶妙金之座張大網幔建大幢旛然香散華奏諸音樂.取四
大海水置金瓶內王執此瓶灌太子頂.是時卽名受王職位墮在灌頂刹利王數.卽能
具足行十善道亦得名爲轉輪聖王.菩薩受職亦復如是.諸佛智水灌其頂故名爲受
職.具足如來十種力故墮在佛數.佛子是名菩薩受大智職.菩薩以此大智職故能行
無量百千萬億那由他難行之行增長無量智慧功德名爲安住法雲地。佛子菩薩摩
訶薩住此法雲地如實知欲界集色界集無色界集.[一]世界集法界集.有爲界集無爲界
集.衆生界集識界集.虚空界集涅槃界集.此菩薩如實知諸見煩惱行集.知世界成壞
集.如聲聞行集辟支佛行集菩薩行集.如來力無所畏色身法身集一切種一切智智
集示得菩提轉法輪集入一切法分别決定智集.舉要言之以一切智知一切集。佛子
此菩薩摩訶薩以如是上上覺慧如實知衆生業化煩惱化諸見化.世界化法界化.聲
聞化辟支佛化菩薩化如來化.一切分别無分别化如是等皆如實知。又如實知佛[二]持
注:
[一]諸本皆以世界衆生識界有無爲界虛空法界涅槃界爲次.
[二]梵本尸羅本云加持.次均同.

回页首

法持僧持.業持煩惱持.時持願持供養持.行持劫持智持.如是等皆如實知。又如實知
諸佛如來入微細智.所謂修行微細智命終微細智受生微細[一]智.出家微細智現神通
微細智成正覺微細智轉法輪微細智.住夀命微細智般涅槃微細智教法住微細智.
如是等皆如實知。又入如來祕密處.所謂身祕密語祕密心祕密.時非時思量祕密授
菩薩記祕密.攝衆生祕密種種乘祕密.一切衆生根行差别祕密業所作祕密得菩提
行祕密.如是等皆如實知。又知諸佛所有入劫智.所謂一劫入阿僧祗劫阿僧祗劫入
一劫.有數劫入無數劫無數劫入有數劫.一念入劫劫入一念.劫入非劫非劫入劫.有
佛劫入無佛劫無佛劫入有佛劫.過去未來劫入現在劫現在劫入過去未來劫.過去
劫入未來劫未來劫入過去劫.長劫入短劫短劫入長[二]劫.如是等皆如實知。又知如來
諸所入智.所謂入毛道智入微塵智入國土身正覺智.入衆生身正覺智入衆生心正
覺智入衆生行正覺智.入隨順一切處正覺智入示現徧行智入示現順行智入示現
逆行智入示現思議不思議世間了知不了知行智.入示現聲聞智辟支佛智菩薩行
注:
[一]梵魏尸羅三本次有生微細智遊戲微細智.缺下現神通微細智.
[二]三本次有短劫入短劫非短劫入非短劫二語.

回页首

如來行智.佛子一切諸佛所有智慧廣大無量此地菩薩皆能得。入佛子菩薩摩訶薩
住此地卽得菩薩不思議解脫.無障礙解脫.淨觀察解脫.普照明解脫.如來藏解脫.隨
順無礙輪解脫.通達三世解脫.法界藏解脫.光明輪解脫.無餘境界解脫.此十爲首有
無量百千阿僧祗解脫門皆於此第十地中得。如是乃至無量百千阿僧祗三昧門.無
量百千阿僧祗陀羅尼門.無量百千阿僧祗神通門.皆悉成就。佛子此菩薩摩訶薩通
達如是智慧隨順無量菩提.成就善巧念力.十方無量諸佛所有無量大法明大法照
大法雨於一念頃皆能安能受能攝能持。譬如娑伽羅龍王所霔大雨唯除大海餘一
切處皆不能安不能受不能攝不能持.如來[一]祕密藏大法明大法照大法雨亦復如是.
唯除第十地菩薩餘一切衆生聲聞獨覺乃至第九地菩薩皆不能安不能受不能攝
不能持。佛子譬如大海能安能受能攝能持一大龍王所霔大雨若二若三乃至無量
諸龍王雨於一念間一時霔下皆能安能受能攝能持.何以故.以是無量廣大器故.住
法雲地菩薩亦復如是.能安能受能攝能持一佛法明法照法雨若二若三乃至無量
注:
[一]梵本尸羅本云秘密藏門.

回页首

於一念頃一時演說悉亦如是.是故此地名爲法雲。解脫月菩薩言.佛子此地菩薩於
一念間能於幾如來所安受攝持大法明大法照大法雨。金剛藏菩薩言.佛子不可以
算數能知我當爲汝說其譬喻.佛子譬如十方各有十不可說百千億那由他佛刹微
塵數世界其世界中一一衆生皆得聞持陀羅尼爲佛侍者聲聞衆中多聞第一如金
剛蓮華上佛所大勝比丘然一衆生所受之法餘不重受.佛子於汝意云何此諸衆生
所受之法爲有量耶爲無量耶。解脫月菩薩言.其數甚多無量無邊。金剛藏菩薩言.佛
子我爲汝說令汝得解.佛子此法雲地菩薩於一佛所一念之頃所安所受所攝所持
大法明大法照大法雨[一]三世法藏.前爾所世界一切衆生所聞持法於此百分不及一
乃至譬喻亦不能及.如一佛所如是十方如前所說爾所世界微塵數佛復過此數無
量無邊於彼一一諸如來所所有法明法照法雨三世法藏皆能安能受能攝能持.是
故此地名爲法雲。佛子此地菩薩以自願力起大悲雲.震大法雷.通明無畏以爲電光.
福德智慧而爲密雲.現種種身周旋往返.於一念頃普徧十方百千億那由他世界微
注:
[一]梵魏尸羅三本云三世法界藏.

回页首

塵數國土演說大法摧伏魔怨復過此數.於無量百千億那由他世界微塵數國土隨
諸衆生心之所樂霔甘露雨滅[一]除一切衆惑塵燄.是故此地名爲法雲。佛子此地菩薩
於一世界從兜率天下乃至涅槃隨所應度衆生心而現佛事.若二若三乃至如上微
塵數國土復過於此乃至無量百千億那由他世界微塵數國土皆亦如是.是故此地
名爲法雲。佛子此地菩薩智慧明達神通自在.隨其心念能以狹世界作廣世界廣世
界作狹世界.垢世界作淨世界淨世界作垢世界.亂住次住倒住正住如是無量一切
世界皆能互作.或隨心念於一塵中置一世界須彌盧等一切山川塵相如故世界不
減.或復於一微塵之中置二置三乃至不可說世界須彌盧等一切山川而彼微塵體
相如本於中世界悉得明現。或隨心念於一世界中示現二世界莊嚴乃至不可說世
界莊嚴.或於一世界莊嚴中示現二世界乃至不可說世界.或隨心念以不可說世界
中衆生置一世界.或隨心念以一世界中衆生置不可說世界而於衆生無所嬈害.或
隨心念於一毛孔示現一切佛境界莊嚴之事。或隨心念於一念中示現不可說世界
注:
[一]諸本次有無明所起一語.

回页首

微塵數身.一一身示現如是微塵數手.一一手各執恆河沙數華奩香篋鬘蓋幢旛周
徧十方供養於佛.一一身復示現爾許微塵數頭.一一頭復現爾許微塵數舌於念念
中周徧十方歎佛功德.或隨心念於一念間普徧十方示成正覺乃至涅槃及以國土
莊嚴之事.或現其身普徧三世而於身中有無量諸佛及佛國土莊嚴之事世界成壞
靡不皆現.或於自身一毛孔中出一切風而於衆生無所惱害.或隨心念以無邊世界
爲一大海此海水中現大蓮華光明嚴好徧覆無量無邊世界於中示現大菩提樹莊
嚴之事乃至示成一切種智.或於其身現十方世界一切光明摩尼寶珠日月星宿雲
電等光靡不皆現.或以口噓氣能動十方無量世界而不令衆生有驚怖想.或現十方
風災火災及以水災.或隨衆生心之所樂示現色身莊嚴具足.或於自身示現佛身或
於佛身而現自身.或於佛身現己國土或於己國土而現佛身.佛子此法雲地菩薩能
現如是及餘無量百千億那由他自在神力。爾時會中諸菩薩及天龍夜叉乾闥婆阿
修羅護世四王釋提桓因梵天淨居摩醯首羅諸天子等咸作是念.若菩薩神通智力

回页首

能如是者佛復云何。爾時解脫月菩薩知諸衆會心之所念白金剛藏菩薩言.佛子今
此大衆聞其菩薩神通智力墮在疑網.善哉仁者爲斷彼疑當少示現菩薩神力莊嚴
之事。時金剛藏菩薩卽入一切佛國土體性三昧.入此三昧時諸菩薩及一切大衆皆
自見身在金剛藏菩薩身內.於中悉見三千大千世界所有種種莊嚴之事經於億劫
說不能盡.又於其中見菩提樹其身周圍十萬三千大千世界高百萬三千大千世界
枝葉所蔭亦復如是.稱樹形量有師子座座上有佛號一切智通王.一切大衆悉見其
佛坐菩提樹下師子座上種種諸相以爲莊嚴假使億劫說不能盡。金剛藏菩薩示現
如是大神力已還令衆會各在本處.時諸大衆得未曾有生奇特想默然而住向金剛
藏一心瞻仰.爾時解脫月菩薩白金剛藏菩薩言.佛子今此三昧甚爲希有有大勢力.
其名何等。金剛藏言.此三昧名一切佛國土體性。又問.此三昧[一]境界云何。答言.佛子若
菩薩修此三昧隨心所念能於身中現恆河沙世界微塵數佛刹復過此數無量無邊.
佛子菩薩住法雲地得如是等無量百千諸大三昧故此菩薩身身業不可測知.語語
注:
[一]梵魏尸羅三本云所行境界莊嚴妙事云何.法護本大同.

回页首

業意意業神通自在觀察三世三昧境界智慧境界遊戲一切諸解脫門變化所作神
力所作光明所作略說乃至舉足下足如是一切諸有所作乃至法王子住善慧地菩
薩皆不能知.佛子此法雲地菩薩所有境界略說如是.若廣說者假使無量百千阿僧
祗劫亦不能盡。解脫月菩薩言.佛子若菩薩神通境界如是.佛神通力其復云何。金剛
藏言.佛子譬如有人於四天下取一塊土而作是言爲無邊世界大地土多爲此土多.
我觀汝問亦復如是.如來智慧無邊無等云何而與菩薩比量。復次佛子如四天下取
少許土餘者無量.此法雲地神通智慧於無量劫但說少分.況如來地。佛子我今爲汝
引事爲證令汝得知如來境界.佛子假使十方一一方各有無邊世界微塵數諸佛國
土一一國土得如是地菩薩充滿如甘蔗竹葦稻麻叢林.彼諸菩薩於百千億那由他
劫修菩薩行所生智慧比一如來智慧境界百分不及一乃至優波尼沙陀分亦不能
及。佛子此菩薩住如是智慧不異如來身語意業不捨菩薩諸三昧力於無數劫承事
供養一切諸佛一一劫中以一切種供養之具而爲供養.一切諸佛神力所加智慧光

回页首

明轉更增勝.於法界中所有問難善爲解釋百千億劫無能屈者。佛子譬如金師以上
妙真金作嚴身具大摩尼寶鈿廁其間自在天王身自服戴其餘天人莊嚴之具所不
能及.此地菩薩亦復如是.始從初地乃至九地一切菩薩所有智行皆不能及.此地菩
薩智慧光明能令衆生乃至入於一切智智餘智光明無能如是。佛子譬如摩醯首羅
天王光明能令衆生身心清涼一切光明所不能及.此地菩薩智慧光明亦復如是.能
令衆生皆得清涼乃至住於一切智智.一切聲聞辟支佛乃至第九地菩薩智慧光明
悉不能及。佛子此菩薩摩訶薩已能安住如是智慧.諸佛世尊復更爲說三世智.法界
差别智.徧一切世界智.照一切世界智.[一]慈念一切衆生智.舉要言之乃至爲說得一切
智智。此菩薩十波羅蜜中智波羅蜜最爲增上.餘波羅蜜非不修行。佛子是名略說菩
薩摩訶薩第十法雲地.若廣說者假使無量阿僧祗劫亦不能盡。佛子菩薩住此地多
作摩醯首羅天王.於法自在能授衆生聲聞獨覺一切菩薩波羅蜜行於法界中所有
問難無能屈者布施愛語利行同事.如是一切諸所作業皆不離念佛乃至不離念具
注:
[一]梵本尸羅本云一切有情刹土法智.法護本大同.又梵本次有二句云.隨入一切有情心行智.一切法决擇分别善巧.

回页首

足一切種一切智智.復作是念我當於一切衆生爲首爲勝乃至爲一切智智依止者。
若勤加精進於一念頃得十不可說百千億那由他佛刹微塵數三昧.乃至示現爾所
微塵數菩薩以爲眷屬。若以菩薩殊勝願力自在示現過於此數.所謂若修行若莊嚴
若信解若所作若身若語若光明若諸根若神變若音聲若行處乃至百千億那由他
劫不能數知。佛子此菩薩摩訶薩十地行相次第現前則能趣入一切智智.譬如阿耨
達池出四大河其河流注徧閻浮提旣無盡竭復更增長乃至入海令其充滿.佛子菩
薩亦爾.從菩提心流出善根大願之水以四攝法充滿衆生無有窮盡復更增長乃至
入於一切智海令其充滿。佛子菩薩十地因佛智故而有差别.如因大地有十山王.何
等爲十.所謂雪山王香山王[一]鞞陀梨山王神仙山王[二]由乾陀山王馬耳山王[三]尼民陀羅
山王斫羯羅山王計都末底山王須彌盧山王。佛子如雪山王一切藥草咸在其中取
不可盡.菩薩所住歡喜地亦復如是.一切世間經書技藝文頌呪術咸在其中說不可
盡。佛子如香山王一切諸香咸集其中取不可盡.菩薩所住離垢地亦復如是.一切菩
注:
[一]秦晉二本云軻梨羅山. 尸羅本云裂窮山.
[二]尸羅本云持雙山.
[三]羅本次四山云持魚山輪圍山幢相山妙高山.

回页首

薩戒行威儀咸在其中說不可盡。佛子如鞞陀梨山王純寶所成一切衆寶咸在其中
取不可盡.菩薩所住發光地亦復如是.一切世間禪定神通解脫三昧三摩鉢底咸在
其中說不可盡。佛子如神仙山王純寶所成五通神仙咸住其中無有窮盡.菩薩所住
燄慧地亦復如是.一切道中殊勝智慧咸在其中說不可盡。佛子如由乾陀羅山王純
寶所成夜叉大神咸住其中無有窮盡.菩薩所住難勝地亦復如是.一切自在如意神
通咸在其中說不可盡。佛子如馬耳山王純寶所成一切諸果咸在其中取不可盡.菩
薩所住現前地亦復如是.入緣起理聲聞果證咸在其中說不可盡。如尼民陀羅山王
純寶所成大力龍神咸住其中無有窮盡.菩薩所住遠行地亦復如是.方便智慧獨覺
果證咸在其中說不可盡。如斫羯羅山王純寶所成諸自在衆咸住其中無有窮盡.菩
薩所住不動地亦復如是.一切菩薩自在行差别世界咸在其中說不可盡。如計都山
王純寶所成大威德阿修羅王咸住其中無有窮盡.菩薩所住善慧地亦復如是.一切
世間生滅智行咸在其中說不可盡。如須彌盧山王純寶所成大威德諸天咸住其中

回页首

無有窮盡.菩薩所住法雲地亦復如是.如來力無畏不共法一切佛事咸在其中問答
宣說不可窮盡。佛子此十寶山王同在大海差别得名.菩薩十地亦復如是同在一切
智中差别得名。佛子譬如大海以十種相得大海名不可移奪.何等爲十.一次第漸深.
二不受死屍.三餘水入中皆失本名.四普同一味.五無量珍寶.六無能至底.七廣大無
量.八大身所居.九潮不過限.十普受大雨無有盈溢。菩薩行亦復如是以十相故名菩
薩行不可移奪.何等爲十.所謂歡喜地出生大願漸次深故.離垢地不受一切破戒屍
故.發光地捨離世間假名字故.燄慧地與佛功德同一味故.難勝地出生無量方便神
通世間所作衆珍寶故.現前地觀察緣生甚深理故.遠行地廣大覺慧善觀察故.不動
地示現廣大莊嚴事故.善慧地得深解脫行於世間如實而知不過限故.法雲地能受
一切諸佛如來大法明雨無厭足故。佛子譬如大摩尼珠有十種性出過衆寶.何等爲
十.一者從大海出.二者巧匠治理.三者圓滿無缺.四者清淨離垢.五者內外明徹.六者
善巧鑽穿.七者貫以寶縷.八者置在瑠璃高幢之上.九者普放一切種種光明.十者能

回页首

隨王意雨衆寶物如衆生心充滿其願。佛子當知菩[一]薩亦復如是有十種事出過衆聖.
何等爲十.一者[二]發一切智心.二者持戒頭陀正行明淨.三者諸禪三昧圓滿無缺.四者
道行清白離諸垢穢.五者方便神通內外明徹.六者緣起智慧善能鑽穿.七者貫以種
種方便智縷.八者置於自在高幢之上.九者觀衆生行放聞持光.十者受佛智職墮在
佛數能爲衆生廣作佛事。佛子此集一切種一切智功德菩薩行法門品.若諸衆生不
種善根不可得聞。解脫月菩薩言.聞此法門得幾所福。金剛藏菩薩言.如一切智所集
福德聞此法門福德如是.何以故.非不聞此功德法門而能信解受持讀誦何況精進
如說修行.是故當知要得聞此集一切智功德法門乃能信解受持修習然後至於一
切智地。爾時佛神力故法如是故十方各有十億佛刹微塵數世界六種十八相動.所
謂動徧動等徧動.起徧起等徧起.踊徧踊等徧踊.震徧震等徧震.吼徧吼等徧吼.擊徧
擊等徧擊.雨衆天華天鬘天衣及諸天寶莊嚴之具幢旛繒蓋.奏天技樂其音和雅同
時發聲讚一切智地所有功德.如此世界他化自在天王宮演說此法十方所有一切
注:
[一]梵魏尸羅三本次云發一切智心過十聖性.
[二]梵本尸羅本此句云得起杜多功德遠離.法護本大同.秦晉魏三本云初發心布施離慳.

回页首

世界悉亦如是。爾時復以佛神力故十方各十億佛刹微塵數世界外有十億佛刹微
塵數菩薩而來此會作如是言.善哉善哉金剛藏快說此法.我等悉亦同名金剛藏.所
住世界各各差别悉名金剛德.佛號金剛幢.我等住在本世界中皆承如來威神之力
而說此法衆會悉等.文字句義與此所說無有增減悉以佛神力而來此會爲汝作證.
如我等今者入此世界如是十方一切世界悉亦如是而往作[一]證。爾時金剛藏菩薩觀
察十方一切衆會普周法界欲讚歎發一切智智心.欲示現菩薩境界.欲淨治菩薩行
力.欲說攝取一切種智道.欲除滅一切世間垢.欲施與一切智.欲示現不思議智莊嚴.
欲顯示一切菩薩諸功德.欲令如是地義轉更開顯.承佛神力而說頌言.
其心寂滅恆調順 平等無礙如虚空 離諸垢濁住於道 此殊勝行汝應聽.
百千億劫修諸善 供養無量無邊佛 聲聞獨覺亦復然 爲利衆生發大心.
精勤持戒常柔忍 慚愧福智皆具足 志求佛智修廣慧 願得十力發大心.
三世諸佛咸供養 一切國土悉嚴淨 了知諸法皆平等 爲利衆生發大心.
注:
[一]魏本次有結文一段.略云時金剛藏承佛神力說此經巳如來印可.大衆歡喜信受奉行.

回页首

住於初地生是心 永離衆惡常歡喜 願力廣修諸善法 以悲愍故入後位.
戒聞具足念衆生 滌除垢穢心明潔 觀察世間三毒火 廣大解者趣三地.
三有一切皆無常 如箭入身苦熾然 厭離有爲求佛法 廣大智人趣燄地.
念慧具足得道智 供養百千無量佛 常觀最勝諸功德 斯人趣入難勝地.
智慧方便善觀察 種種示現救衆生 復供十力無上尊 趣入無生現前地.
世所難知而能知 不受於我離有無 法性本寂隨緣轉 得此微妙向七地.
智慧方便心廣大 難行難伏難了知 雖證寂滅勤修習 能趣如空不動地.
佛勸令從寂滅起 廣修種種諸智業 具十自在觀世間 以此而升善慧地.
以微妙智觀衆生 心行業惑等稠林 爲欲化其令趣道 演說諸佛勝義藏.
次第修行具衆善 乃至九地集福慧 常求諸佛最上法 得佛智水灌其頂.
獲得無數諸三昧 亦善了知其作業 最後三昧名受職 住廣大境恆不動。
菩薩得此三昧時 大寶蓮華忽然現 身量稱彼於中坐 佛子圍繞同觀察.

第0876页图像　　回页首

放大光明百千億 滅除一切衆生苦 復於頂上放光明 普入十方諸佛會.
悉住空中作光網 供養佛已從足入 卽時諸佛悉了知 今此佛子登職位.
十方菩薩來觀察 受職大士舒光照 諸佛眉間亦放光 普照而來從頂入.
十方世界咸震動 一切地獄苦消滅 是時諸佛與其職 如轉輪王第一子.
若蒙諸佛與灌頂 是則名登法雲地 智慧增長無有邊 開悟一切諸世間。
欲界色界無色界 法界世界衆生界 [一]有數無數及虚空 如是一切咸通達.
一切化用大威力 諸佛加持微細智 祕密劫數毛道等 皆能如實而觀察.
受生捨俗成正道 轉妙法輪入涅槃 乃至寂滅解脫法 及所未說皆能了。
菩薩住此法雲地 具足念力持佛法 譬如大海受龍雨 此地受法亦復然.
[二]十方無量諸衆生 悉得聞持持佛法 於一佛所所聞法 過於彼數無有量.
以昔智願威神力 一念普徧十方土 霔甘露雨滅煩惱 是故佛說名法雲。
神通示現徧十方 超出人天世間境 復過是數無量億 世智思惟必迷悶.
注:
[一] 尸羅本此句云有爲無爲及涅槃.與前長行文合.
[二] 尸羅本此文廣爲二頌.與前長行文合.

回页首

一舉足量智功德 乃至九地不能知 何況一切諸衆生 及以聲聞辟支佛.
此地菩薩供養佛 十方國土悉周徧 亦供現前諸聖衆 具足莊嚴佛功德.
住於此地復爲說 三世法界無礙智 [一]衆生國土悉亦然 乃至一切佛功德.
此地菩薩智光明 能示衆生正法路 自在天光除世闇 此光滅闇亦如是.
住此多作三界王 善能演說三乘法 [二]無量三昧一念得 所見諸佛亦如是.
此地我今已略說 若欲廣說不可盡。
如是諸地佛智中 如十山王嶷然住. 初地藝業不可盡 譬如雪山集衆藥
二地戒聞如香山 三如毗陀發[三]妙華.
燄慧道寶無有盡 譬如仙山仁善住 五地神通如由乾 六如馬耳具衆果.
七地大慧如尼民 八地自在如輪圍 九如計都集無礙 十如須彌具衆德.
初地願首二持戒 三地功德四專一 五地微妙六甚深 七廣大慧八莊嚴.
九地思量微妙義 出過一切世間道 十地受持諸佛法 如是行海無盡竭.
注:
[一] 尸羅本此二句云遍照世界有情等.乃至爲說一切智.與前長行文合.
[二] 尸羅本此句廣爲三句.與前長行文合.
[三] 尸羅本此語云妙珍.與前長行文合.

回页首

十行超世發心初 持戒第二禪第三 行淨第四成就五 緣生第六貫穿七.
第八置在金剛幢 第九觀察衆稠林 第十灌頂隨王意 如是德寶漸清淨.
十方國土碎爲塵 可於一念知其數 毫末度空可知量 億劫說此不可[一]盡。
大方廣佛華嚴經卷第三十九
注:
[一]法護本次有結文大詳.梵秦二本亦出結文.略同魏本.


楞伽經校勘說明

楞伽阿跋多羅寶經

楞伽阿跋多羅寶經校勘說明

楞伽阿跋多羅寶經卷第一

楞伽阿跋多羅寶經卷第二

楞伽阿跋多羅寶經卷第三

楞伽阿跋多羅寶經卷第四

楞伽阿跋多羅寶經


楞伽經校勘說明

楞伽阿跋多羅寶經

楞伽阿跋多羅寶經校勘說明

楞伽阿跋多羅寶經卷第一

楞伽阿跋多羅寶經卷第二

楞伽阿跋多羅寶經卷第三

楞伽阿跋多羅寶經卷第四

楞伽阿跋多羅寶經校勘說明
一.是書校歷二週.一譯校.二刻校。
二.譯校凡用三本。(一)梵文本入楞伽經.校註略稱梵本。(二)元魏菩提流支譯入
楞伽經.略稱魏本。(三)唐實叉難陀譯大乘入楞伽經.略稱唐本。以上三種並舉
則稱三本。
三.譯校凡有四例。（一）各本品目文句歧異者.擇要註出曰.某本云云。（二）各本文
義較暢者.擇要註出曰.勘某本云云。（三）因對勘各本而見今譯晦澀〈文句倒綴省
略轉聲等〉或訛略者.則並註按語曰.今文云云。(四)又今譯名語應行訂正者.亦爲
註出曰.勘某本此語應譯云云。
四.刻校用南宋刻爲底本.對勘麗刻訂正文字.附註曰.原刻云云.依麗刻云云。
五.今刊頌文悉依梵本釐正.註出序數.分頌排列。其詳略互異處.亦附註備考。
六.校勘資料出處如次。

回页首

（一）梵本入楞伽經.Lan%ka^vata^ra-su^tra. 日人南條文雄校刊本.一九二三年.
京都版。
（二）魏本入楞伽經. 金陵刻經處會譯本。
（三）唐本大乘入楞伽經. 同上.又單行本。
（四）本書南宋刻麗刻. 悉依日本弘教書院縮刷正藏本及大正大藏經本之
校註。


楞伽經卷一

楞伽阿跋多羅寶經

楞伽阿跋多羅寶經校勘說明

楞伽阿跋多羅寶經卷第一

楞伽阿跋多羅寶經卷第二

楞伽阿跋多羅寶經卷第三

楞伽阿跋多羅寶經卷第四

楞伽阿跋多羅寶經卷第一
宋天竺三藏求那跋陀羅譯
[一]一切佛語心品第一之一
如是我聞.一時佛住[二]南海濱楞伽山頂.[三]種種寶華以爲莊嚴.與大比丘僧及大菩薩衆
俱.從彼種種異佛刹來.是諸菩薩摩訶薩無量三昧自在之力神通遊戲.大慧菩薩摩
訶薩而爲上首.一切諸佛手灌其頂.自心現境界善解其義.種種衆生種種心色無量
度門隨類普現.於五法自性識二種無我究竟通[四]達。[五]爾時大慧菩薩與摩帝菩薩俱遊
一切諸佛刹土.承佛神力從座而起偏袒右肩右膝著地合掌恭敬以偈讚曰.
世間離生滅 猶如虚空華. [六]智不得有無 而興大悲心。
一切法如幻 遠離於[七]心識. 智不得有無 而興大悲心。
遠離於斷常 世間恆如夢. 智不得有無 而興大悲心。
[八]知人法無我 煩惱及爾炎. 常清淨無相 而興大悲心。
注:
[一]以下梵本羅婆那王勸請品第一.唐本同.魏本請佛品第一.勘多囉那他印度佛法史第二十章.
謂那爛陀藏楞伽經火後僅存如來心品.則今譯但有一品猶其舊也.
[二]三本俱云海濱摩羅耶山頂楞伽城中.
[三]梵唐二本俱缺此句.
[四]三本此下俱有一品大文.詳說羅刹王羅婆那請佛入楞伽城說自證法等.
[五]以下梵本三萬六千諸法集品第二.魏本問答品第二.唐本集一切法品第二.
[六]勘梵魏二本此半頌云. 有無不可得由彼智與悲.今譯改文.次二頌及三頌末句例同.
[七]勘三本俱云心意識.今譯脫略.
[八]梵本此上有自性如夢幻等二頌.唐本同有二頌.但在是二悉俱離句後.又此句知字原刻作如.今依梵本及麗刻改.

回页首

[一]一切無涅槃 無有涅槃佛 無有佛涅槃. 遠離覺所覺
若有若無有 是二悉俱離。
牟尼寂靜觀 是則遠離生. 是名爲不取 今世後世淨。
爾時大慧菩薩偈讚佛已自說姓名.
我名爲大慧 通達於大乘. 今以[二]百八義 仰諮尊中上。
[三]世間解之士 聞彼所說偈. 觀察一切衆 告諸佛子言。
汝等諸佛子 今皆恣所問. 我當爲汝說 [四]自覺之境界。
爾時大慧菩薩摩訶薩承佛所聽頂禮佛足合掌恭敬以偈問曰.
云何淨其[五]念 云何念增長. 云何見癡惑 云何惑增長.
何故刹土化 相及諸外道. 云何[六]無受次 何故名無受.
何故名佛子.
解脫至何所 誰縛誰解脫. 何等禪境界. 云何有三乘
注:
[一]勘梵唐二本此半頌云.佛不住涅槃涅槃不住佛.今譯增文.
[二]梵魏二本云百八問.
[三]唐本此頌改作長行.
[四]勘梵唐二本此語應譯自證.次後均同.
[五]二本云計度.
[六]勘二本此語應譯無影像.次後均同.

回页首

唯願爲解說.
緣起何所生. 云何作所作. [一]云何俱異說. 云何爲增長.
云何無色定 及以滅正受. 云何爲想滅 何因從定覺.
云何所作生 進去及持身. 云何現分别. 云何生諸地.
破三有者誰 何處身云何. 往生何所至. 云何最勝子.
何因得神通 及自在三昧. 云何三昧心 最勝爲我說.
云何名爲藏 云何意及識. 云何[二]生與滅 云何見已還.
云何爲種姓 非種及心量. 云何建立相. 及與非我義.
云何無衆生. 云何世俗說. 云何爲斷見 及常見不生.
云何佛外道 其相不相違. 云何當來世 種種[三]諸異部.
云何空何因. 云何刹那壞. 云何胎藏生. 云何世不動.
何因如幻夢 及揵闥婆城 世間熱時炎 及與水月光.
注:
[一]勘二本意云說二者俱非.
[二]二本云起所見.
[三]梵本云正理論者.

回页首

何因說覺支 及與菩提分. 云何國土[一]亂. 云何作有見.
云何不生滅 世如虚空華. 云何覺世間. 云何說離字.
離妄想者誰. 云何虚空譬. 如實有幾種. 幾波羅蜜心.
何因度諸地 誰至無所受. 何等二無我. 云何爾炎淨.
諸智有幾種. 幾戒衆生性. 誰生諸寶性 摩尼真珠等.
誰生諸語言 衆生種種性. 明處及伎術 誰之所顯示.
伽陀有幾種 長頌及短頌. [二]成爲有幾種 云何名爲論.
云何生飲食. 及生諸愛欲. 云何名爲王 轉輪及小王.
云何守護國. 諸天有幾種. 云何名爲地 星宿及日月.
解脫修行者 是各有幾種. 弟子有幾種 云何阿闍黎.
佛復有幾種 復有幾種生. 魔及諸異學 彼各有幾種.
自性及與心 彼復各幾種. 云何[三]施設量 唯願最勝說.
注:
[一]勘梵魏二本意云震動.
[二]勘梵唐二本此語應譯道理.次後均同.
[三]勘梵唐二本此語應譯唯施設.今依梵文倒綴.

第0886页图像　　回页首

云何空風雲. 云何念聰明. 云何爲林樹 云何爲蔓草.
云何象馬鹿 云何而捕取. 云何爲卑陋 何因爲卑陋.
云何六節攝. 云何一闡提. 男女及不男 斯皆云何生.
云何修行退 云何修行生. 禪師以何法 建立何等人.
衆生生諸趣 何相何像類. 云何爲財富 何因致財富.
云何爲釋種 何因有釋種 云何甘蔗種 無上尊願說.
云何長苦仙 彼云何教授.
如來云何於 一切時刹現 種種名色類 最勝子圍繞.
云何不食肉 云何制斷肉 食肉諸種類 何因故食肉.
云何日月形 須彌及蓮華 師子勝相刹.
側住覆世界 如因陀羅網 或悉諸珍寶.
箜篌細腰鼓 狀種種諸華 或離日月光 如是等無量.

回页首

云何爲化佛 云何報生佛 云何如如佛 云何智慧佛.
云何於欲界 不成等正覺. 何故色究竟 離欲得菩提.
善逝般涅槃 誰當持正法. 天師住久如 正法幾時住.
悉檀及與見 各復有幾種. 毗尼比丘分 云何何因緣.
彼諸最勝子 緣覺及聲聞 何因百變易 云何百無受.
云何世俗通 云何出世間. 云何爲七地 唯願爲演說.
僧伽有幾種 云何爲壞僧. 云何醫方論 是復何因緣.
何故大牟尼 唱說如是言 迦葉拘留孫 拘那含是我.
何故說斷常 及與我無我. [一]何不一切時 演說真實義
而復爲衆生 分别說[二]心量.
何因男女林 訶梨阿摩勒. 雞羅及鐵圍 金剛等諸山.
無量寶莊嚴 仙[三]闥婆充滿。
注:
[一]勘三本意云何不常說實義一切唯心.今譯開爲二句.
[二]勘三本此語應譯唯心.今依梵文倒綴.次後均同.
[三]原刻作闍.今依梵本及麗刻改.

回页首

[一]無上世間解 聞彼所說偈. 大乘諸度門 諸佛心第一。
〈此心如樹木堅實心.非念慮心也.〉
善哉善哉問 大慧善諦聽. 我今當次第 如汝所問說。
生及與不生. 涅槃.空.刹那.[二]趣至.無自性. 佛諸波羅蜜.
佛子與聲聞 緣覺諸外道. 及與無色行 如是種種事.
須彌巨海山 洲渚刹土地.
星宿及日月 外道天修羅. 解脫自在通 力禪三摩提.
滅.及如意足 覺支及道品. 諸禪定無量. 諸陰身往來.
正受滅盡定. 三昧起心說. 心意及與識. 無我.法有五.
自性.[三]想所想. 及與現二見. 乘.及諸種姓. 金銀摩尼等.
一闡提.大種. 荒亂.及一佛. 智爾炎.得向. 衆生有無有.
象馬諸禽獸 云何而捕取. 譬因成悉檀.
注:
[一]此下二頌唐本均改作長行.
[二]勘梵唐二本此語意云流轉.
[三]勘梵唐二本此語應譯能所分别.

回页首

及與作所作. 鬱林.迷惑.通. 心量不現有. 諸地不相至.
百變百無受. 醫方.工巧論. 伎術.諸明處.
諸山須彌地 巨海日月量.
下中上衆生 身各幾微塵. 一一刹[一]幾塵. 弓弓數有幾.
肘步拘樓舍 半由延由延. 兔毫.[二]窗塵.蟻. 羊毛.[麩-夫+廣]麥塵.
[三]鉢他幾[麩-夫+廣]麥. [四]阿羅[麩-夫+廣]麥幾. [五]獨籠那佉梨 勒叉及舉利
乃至頻婆羅 是各有幾數.
爲有幾[六]阿[少/兔]名[七]舍梨沙婆. 幾舍梨沙婆 名爲一[八]賴提.
幾賴提[九]摩沙. 幾摩沙（一〇）陀那.
復幾陀那羅 爲（一一）迦梨沙那. 幾迦梨沙那 爲成一（一二）波羅.
此等積聚相 幾波羅彌樓. 是等所應請 何須問餘事.
聲聞辟支佛 佛及最勝子 身各有幾數 何故不問此.
注:
[一]原刻作微.今依梵本及麗刻改.
[二]勘梵唐二本意云窗隙遊塵.
[三]勘二本意云一升.今從音譯.
[四]勘二本意云半升.今譯音訛.
[五]勘二本此二句意云一斛十斛十萬千萬.今從音譯.次下俱同.
[六]勘二本意云極微.
[七]勘二本意云白芥子.
[八]勘二本意云草子.
[九]勘二本意云豆子.
(一〇)勘二本意云一銖.
(一一)勘二本意云一兩.
(一二)勘二本意云一斤.

回页首

火燄幾阿[少/兔]. 風阿[少/兔]復幾. 根根幾阿[少/兔]. 毛孔眉毛幾.
護財自在.王 轉輪聖帝王. 云何王守護. 云何爲解脫.
廣說及句說 如汝之所問. 衆生種種欲. 種種諸飲食.
云何男女林
金剛堅固山. 云何如幻夢 野鹿渴愛譬.
[一]云何山天仙 揵闥婆莊嚴.
解脫至何所 誰縛誰解脫. 云何禪境界. 變化及外道.
云何無因作 云何有因作 有因無因作 及非有無因.
云何現已滅 云何淨諸覺.
云何諸覺轉 及轉諸所作. 云何斷諸想. 云何三昧起.
破三有者誰 何處爲何身. 云何無衆生 而說有吾我.
云何世俗說 唯願廣分别.
注:
[一]勘三本俱作二頌云.諸雲從何起季節何故有.何因種種味男女及不男.因何諸
莊嚴及佛子等問.云何諸妙山聖闥婆莊嚴.今譯脫略.

回页首

所問相云何. 及所問非我. 云何爲胎藏 及種種異身.
云何斷常見. 云何心得定. 言說.及諸智. 戒種性.佛子.
云何成及論. 云何師弟子. 種種諸衆生 斯等復云何.
云何爲飲食. 聰明[一]魔施設.
云何樹葛藤. 最勝子所問. 云何種種刹 仙人長苦行.
云何爲族姓 從何師受學. 云何爲醜陋. 云何人修行.
欲界何不覺
阿迦膩吒成. 云何俗神通. 云何爲比丘.
云何爲化佛 云何爲報佛 云何爲如如 平等智慧佛.
云何爲衆僧.
佛子如是問 箜篌腰鼓華 刹土離光明. [二]心地者有七。
所問皆如實. 此及餘衆多 佛子所應問. 一一相相應
注:
[一]原刻作廣.今依梵本及麗刻改.
[二]勘梵唐二本意云心住於七地.

回页首

遠離諸見過。
悉檀離言說 我今當顯示 次第建立句 佛子善諦聽.
此[一]上百八句 如諸佛所[二]說。
不生句生句.常句無常句.相句無相句.住異句非住異句.刹那句非刹那句.自性句離
自性句.空句不空句.斷句不斷句.[三]邊句非邊句.中句非中句.[四]常句非常句.〈凡有三常.此常
梵音與上常音異也.〉緣句非緣句.因句非因句.煩惱句非煩惱句.愛句非愛句.方便句非方
便句.巧句非巧句.淨句非淨句.成句非成句.譬句非譬句.弟子句非弟子句.師句非師
句.種姓句非種姓句.三乘句非三乘句.所有句無所有句.願句非願句.三輪句非三輪
句.相句非相句.[五]有品句非有品句.俱句非俱句.[六]緣自聖智.現法樂句非現法樂句.刹土
句非刹土句.阿[少/兔]句非阿[少/兔]句.水句非水句.弓句非弓句.實句非實句.[七]數句非數句.〈此
物之數也.〉數句非數句.〈此數霜縷反.〉明句非明句.虚空句非虚空句.雲句非雲句.[八]工巧伎術.
[九]明處句非明處句.風句非風句.地句非地句.（一〇）心句非心句.施設句非施設句.（一一）自性句非
注:
[一]二本俱缺上字.
[二]二本此下大慧先徵.
[三]勘二本此句云心非心句.魏本分作心邊二句.前文大慧問佛亦云自性及與心.可證應有心句.但譯文脫.
[四]梵本此常作 sa^svata 與上常作 nitya 者異.唐本别譯爲恆句是也.
[五]勘梵魏二本此句云有無二邊非二邊句.唐本開爲二句.今譯脫文.
[六]勘三本此語應别爲一句.今譯文略.
[七]勘三本此下二句合爲一算數句.
[八]勘梵魏本此語應别爲一句.與上緣自聖智句例同.前文佛答大慧亦以伎術明處分說可證.
[九]梵本缺此句.
[一○]勘梵本此句作思議 cintya 與上心citta非心句異.
[一一]唐本此句作體性句.與前自性句異．但勘梵本前後均作 svabha^va asvabha^va.係重出.

回页首

自性句.陰句非陰句.衆生句非衆生句.慧句非慧句.涅槃句非涅槃句.爾炎句非爾炎
句.外道句非外道句.荒亂句非荒亂句.幻句非幻句.夢句非夢句.炎句非炎句.像句非
像句.輪句非輪句.揵闥婆句非揵闥婆句.天句非天句.飲食句非飲食句.婬欲句非婬
欲句.見句非見句.波羅蜜句非波羅蜜句.戒句非戒句.日月星宿句非日月星宿句.諦
句非諦句.果句非果句.[一]滅起句非滅起句.[二]治句非治句.[三]相句非相句.支句非支句.[四]巧明
處句非巧明處句.禪句非禪句.迷句非迷句.現句非現句.護句非護句.族句非族句.仙
句非仙句.王句非王句.[五]攝受句非攝受句.[六]寶句非寶句.記句非記句.一闡提句非一闡
提句.女男不男句非女男不男句.味句非味句.事句非事句.身句非身句.[七]覺句非覺句.
動句非動句.根句非根句.有爲句非有爲句.[八]無爲句非無爲句.因果句非因果句.色究
竟句非色究竟句.[九]節句非節句.鬱樹藤句非鬱樹藤句.雜句非雜句.說句非說句.（一〇）毗尼
句非毗尼句.比丘句非比丘句.處句非處句.字句非字句。大慧（一一）是百八句先佛所說.汝
及諸菩薩摩訶薩應當修學。（一二）爾時大慧菩薩摩訶薩復白佛言.世尊諸識有幾種生住
注:
[一]勘三本此上有滅非滅句.前文大慧問佛亦云云何想滅何因定覺.可證應有此句.但譯文脫
[二]梵唐二本此句云醫方非醫方句.
[三]勘梵本此語作相狀 laks!an!a 與最初相句字同.係重出.其第二十八句相字係標相.不重.
[四]唐本缺此.句與上明處合爲一也.
[五]梵魏二本此語云取.
[六]原刻作實.今依梵本及北宋刻改.
[七]梵本此語云計度.卽前大慧所問云何淨念句也.
[八]三本俱缺此句.
[九]勘三本意云季節.
[一〇]唐本此上有决定非决定句.
[一一]勘上列舉百六句內.自性句相句二句重出應刪.别依三本增心句滅句.又依唐本别開無句增决定句.卽得百八.與經文合.
[一二]以下魏本集一切法品第三.

回页首

滅。佛告大慧.諸識有二種生住滅.非思量所知.諸識有二種生謂[一]流注生及相生.有二
種住謂流注住及相住.有二種滅謂流注滅及相滅。諸識有三種相.謂轉相業相真相。
大慧略說有三種識.廣說有八相.何等爲[二]三.謂真識現識及分别事識。大慧譬如明鏡
持諸色像.現識處現亦復如是。大慧現識及分别事識此二[三]壞不壞相展轉因.大慧不
思議薰及不思議變是現識因.大慧取種種塵及無始[四]妄想薰是分别事識因。大慧若
[五]覆彼真識種種不實諸虚妄滅則一切根識滅.大慧是名相滅。大慧相續滅者相續所
因滅則相續滅.[六]所從滅及所緣滅則相續滅.大慧所以者何.是其所依故.依者謂無始
妄想薰.緣者謂自心見等識境[七]妄想。大慧譬如泥團微塵非異非不異.金莊嚴具亦復
如是.大慧若泥團微塵異者非彼所成.而實彼成是故不異.若不異者則泥團微塵應
無分别。如是大慧轉識藏識真相若異者藏識非因.若不異者轉識滅藏識亦應滅.而
自真相實不滅.是故大慧非自真相識滅但業相滅.若自真相滅者藏識則滅.大慧藏
識滅者不異外道斷見論議。大慧彼諸外道作如是論.謂攝受境界滅識流注亦滅.若
注:
[一]勘三本此語應譯相續.次下均同.
[二]勘三本俱云二種.缺此真識.意義更洽.今譯增文.
[三]勘三本意云無差别相相互爲因.
[四]三本俱云戲論習氣.
[五]三本俱云阿賴耶識.
[六]勘三本俱云所從滅則相續滅是其所依所緣故.與下文順.今譯雜亂.
[七]勘三本此語應譯分别.次後均同.

回页首

識流注滅者無始流注應斷。大慧外道說[一]流注生因.非眼識色明集會而生.更有異因.
大慧彼因者說言若勝妙若士夫若自在若時若微塵。復次大慧有七種[二]性自性.所謂
集性自性.性自性.相性自性.大種性自性.因性自性.緣性自性.成性自性。復次大慧有
七種第一義.所謂心境界.[三]慧境界.智境界.見境界.超二見境界.超子地境界.如來自到
境界。大慧此是過去未來現在諸如來應供等正覺性自性第一義心.〈此心梵音肝栗大.
肝栗大宋言心.謂如樹木心.非念慮心.念慮梵音云質多也.〉以性自性第一義心成就如來世間出
世間出世間上上法.聖慧眼入自共相建立.如所建立不與外道論惡見共。大慧云何
外道論惡見共.所謂[四]自境界妄想見不覺.識自心所現分齊不通.大慧愚癡凡夫性無
性自性第一義作二見論。復次大慧妄想三有苦滅無知愛業緣滅.自心所現幻境隨
見.今當說。大慧若有沙門婆羅門欲令無種有種因果現及事時住.緣陰界入生住.或
言生已滅.大慧彼若相續[五]若事若生若有若涅槃若道若業若果若諦破壞斷滅論.所
以者何.以此現前不可得.及[六]見始非分故。大慧譬如破缾不作缾事.亦如焦種不作芽
注:
[一]勘三本意云相續轉識由作者生.今譯因字.卽當作者.
[二]勘梵本此字應譯物或有.bha^va 次後外性一切性之性字均同.
[三]梵本云識境界.
[四]勘梵本意云不覺自心分别見故不入唯心所見.今依梵文倒綴.
[五]勘梵唐二本云若作用若生若滅.今譯脫略.
[六]勘三本意云不見始故.非分梵本作 a^bha^va 意謂非有.貫上作不字無用字.今依梵文倒綴.次後諸非分句均同.

回页首

事.如是大慧若陰界入性已滅今滅當滅.[一]自心妄想見無因故.彼無次第生。大慧若復
說無種有種識三緣合生者.龜應生毛沙應出油.汝宗則壞.違決定義.有種無種說有
如是過.所作事業悉空無義。大慧彼諸外道說有三緣合生者所作方便因果自相.過
去未來現在有種無種相從本已來成事相承覺想地轉自見過習氣作如是說。如是
大慧愚癡凡夫惡見所噬邪曲迷醉.無智妄稱一切智說。大慧若復諸餘沙門婆羅門
見[二]離自性浮雲火輪揵闥婆城.無生幻炎水月及夢.內外心現妄想.無始虚僞不離自
心妄想.因緣滅盡.離妄想說所說觀所觀.[三]受用建立身之藏識於識境界[四]攝受及攝受
者不相應.無所有境界離生住滅.自心起隨入分别。大慧彼菩薩不久當得生死涅槃
平等.大悲巧方便[五]無開發方便.大慧彼一切衆生界皆悉如幻.不勤因緣.遠離內外境
界.心外無所見.次第隨入無相處.次第隨入從地至地三昧境界.解[六]三界如幻.分别觀
察當得如幻三昧.度自心現無所有.得住般若波羅蜜.捨離彼生所作方便.金剛喻三
摩提隨入如來身.隨入如如化.神通自在慈悲方便具足莊嚴.等入一切佛刹外道入
注:
[一]勘梵本意云.是自心所見分别見而無因故.不相續生.
[二]勘梵本意云.無自性如浮雲等.無生如幻等.外物皆是自心所見分别.
[三]勘梵唐二本意云.知身受住處皆是藏識境界.離能所取.
[四]勘二本此語應譯能取所取.次後均同.但獨用攝受一語.則應譯執取.
[五]勘梵唐二本此語應譯無功用行.次後均同.
[六]二本此語云三界唯心.

回页首

處.離心意意識.是菩薩漸次[一]轉身得如來身。大慧是故欲得如來隨入身者當遠離陰
界入心.因緣.所作.方便.生住滅.妄想虚僞.唯心直進.觀察無始虚僞過妄想習氣因三
有.思惟無所有佛地無生到自覺聖趣.自心自在到無開發行.如隨衆色摩尼隨入衆
生微細之心而以化身隨心量度.諸地漸次相續建立.是故大慧自悉檀善應當修學。
爾時大慧菩薩復白佛言.世尊[二]所說心意意識五法自性相一切諸佛菩薩所行.自心
見等所緣境界不和合.[三]顯示一切說成真實相.一切佛語心.爲楞伽國摩羅耶山海中
住處諸大菩薩說如來所歎海浪藏識境界法身。爾時世尊告大慧菩薩言.四因緣故
眼識轉.何等爲四.謂[四]自心現攝受不覺.無始虚僞過色習氣計著.識性自性.欲見種種
色相.大慧是名四種因緣[五]水流處藏識轉識浪生。大慧[六]如眼識.一切諸根微塵毛孔俱
生隨次境界生亦復如是.譬如明鏡現衆色像。大慧猶如猛風吹大海水.外境界風飄
蕩心海識浪不斷。[七]因所作相異不異合.業[八]生相深入計著不能了知色等自性故五識
身轉。大慧卽彼五識身俱因.差别分段相知.當知是意識。因彼身轉.彼不作是念我展
注:
[一]勘梵唐二本此語應譯轉依.次後均同.
[二]勘三本意云願佛爲說心意意識等.
[三]三本此句俱云破一切言語立義.
[四]勘梵唐二本意云不知自心所見執着.今依梵文倒綴.
[五]勘梵本意云由如暴流藏識生轉識浪.今略轉聲.
[六]勘梵唐二本云.猶如眼識.如是餘識亦於一切諸根一時俱生.今譯脫誤.
[七]勘三本意云因與所作相互不相離.
[八]勘梵本此語應譯真相.與前文合.

回页首

轉相因.自心現妄想計著轉.而彼各各[一]壞相俱轉.分别境界分段差别謂彼轉。如修行
者入禪三昧.微細習氣轉而不覺知.而作是念識滅然後入禪正受.實不識滅而入正
受.以習氣種子不滅故不滅.[二]以境界轉攝受不具故滅。大慧如是微細藏識究竟邊際.
除諸如來及住地菩薩諸聲聞緣覺外道修行所得三昧智慧之力一切不能測量決
了。[三]餘地相智慧巧便分别決斷句義.最勝無邊善根成熟.離自心現妄想虚僞.宴坐山
林下中上修.能見自心妄想流注.無量刹土諸佛灌頂.得自在力神通三昧.諸善知識
佛子眷屬.彼心意意識自心所現自性境界虚妄之想.生死有海業愛無知如是等因
悉以超度.是故大慧諸修行者應當親近最勝知識。爾時世尊欲重宣此義而說偈言.
譬如巨海浪 斯由猛風起. 洪波鼓冥壑 無有斷絕時.
藏識海[四]常住 境界風所動. 種種諸識浪 騰躍而轉生。
青赤種種色 珂乳及石蜜 淡味衆華果 日月與光明.
非異非不異. 海水起波浪 七識亦如是 心俱和合生。
注:
[一]勘三本此語云無差别相.今譯脫文.
[二]勘梵唐二本意云不取境轉故滅.今依梵文倒綴.
[三]勘梵唐二本意云但以智慧了餘地相善巧句義.今依梵文倒綴.
[四]勘梵本常字應屬下讀.意云常爲境界風動.無住字義.成唯識論卷三引此頌文作恆起諸識浪.以常屬起.

回页首

譬如海水變 種種波浪轉. 七識亦如是 心俱和合生
謂彼藏識處 種種諸識轉。
[一]謂以彼意識 思惟諸相義. 不壞相有八 無相亦無相。
譬如海波浪 是則無差别. 諸識心如是 異亦不可得。
心名[二]採集業. 意名廣採集. 諸識識所識. 現等境說五。
[三]爾時大慧菩薩以偈問曰.
青赤諸色像 衆生發諸識. 如浪種種法 云何唯願說。
[四]爾時世尊以偈答曰.
青赤諸雜色 波浪悉無有. 採集業說心 開悟諸凡夫。
彼業悉無有 自心所攝離. [五]所攝無所攝 與彼波浪同。
受用建立身 是衆生[六]現識. 於彼現諸業 譬如水波浪。
爾時大慧菩薩復說偈言.
注:
[一]勘三本此頌意謂心意意識因諸相而說.八者無别異亦無能所相.今譯前半文錯.
[二]勘梵唐二本此語應譯積集.次後均同.
[三]梵本缺此問句.
[四]梵本缺此答句.
[五]勘三本俱云有能取所取.今譯文錯.
[六]勘三本俱云識現.今譯文倒.

回页首

大海波浪性 鼓躍可分别. [一]藏與業如是 何故不覺知。
爾時世尊以偈答曰.
凡夫無智慧 藏識如巨海. [二]業相猶波浪 依彼譬類通。
爾時大慧菩薩復說偈言.
日出光等照 下中上衆生. 如來照世間 爲愚說真實.
已分部諸法 何故不說實。
[三]爾時世尊以偈答曰.
若說真實者 彼心無真實。
譬如海波浪 鏡中像及夢 一切俱時現. 心境界亦然。
境界不具故 次第業轉生. [四]識者識所識. 意者意謂然.
五則以顯現 無有定次第。 譬如工畫師 及與畫弟子.
布彩圖衆形. 我說亦如是. 彩色本無文 非筆亦非素.
注:
[一]三本俱云藏識如是起.
[二]三本俱云轉識猶波浪.
[三]梵本缺此句.
[四]勘梵本半頌意云.由識了别.由意思量今略轉聲.

回页首

爲悅衆生故 綺錯繪衆像. 言說别施行 真實離名字。
分别應初業 修行示真實. 真實自悟處 覺想所覺離。
此爲佛子說 愚者廣分别. 種種皆如幻 雖現無真實。
如是種種說 隨事别施設. 所說非所應 於彼爲非說.
彼彼諸病人 良醫隨處方. 如來爲衆生 隨心應量說。
妄想非境界. 聲聞亦非分. 哀愍者所說 自覺之境界。
復次大慧若菩薩摩訶薩欲知自心現攝受及攝受者妄想境界.當離羣聚習俗睡眠.
初中後夜常自覺悟修行方便.當離惡見經論言說及諸聲聞緣覺乘相.當通達自心
現妄想之相。復次大慧菩薩摩訶薩建立智慧相住已.於上聖智三相當勤修學.何等
爲聖智三相當勤修學.所謂無所有相.一切諸佛自[一]願處相.自覺聖智究竟之相.修行
得此已能捨跛驢心慧智相.得最勝子第八之地.則於彼上三相修生。大慧無所有相
者謂聲聞緣覺及外道相彼修習生.大慧自願處相者謂諸先佛自願處修生.大慧自
注:
[一]梵唐二本云加持相.

回页首

覺聖智究竟相者一切法相無所計著得如幻三昧身諸佛地處進趣行生.大慧是名
聖智三相.若成就此聖智三相者能到自覺聖智境界.是故大慧聖智三相當勤修學。
爾時大慧菩薩摩訶薩知大菩薩衆心之所念名聖智事分别自性[一]經.承一切佛威神
之力而白佛言.世尊唯願爲說聖智事分别自性經.百八句分别所依.如來應供等正
覺依此分别說菩薩摩訶薩入自相共相妄想自性.以分别說妄想自性故則能善知
周徧觀察人法無我.淨除妄想.照明諸地.超越一切聲聞緣覺及諸外道諸禪定樂.觀
察如來不可思議所行境界.畢定捨離五法自性.諸佛如來法身智慧善自莊嚴.起幻
境界.昇一切佛刹兜率天宮乃至色究竟天宮.逮得如來常住法身。佛告大慧.有一種
外道作無所有妄想計著.覺知因[二]盡兔無角想.如兔無角一切法亦復如是。大慧復有
餘外道見種．求那．極微．陀羅驃．形處．横法.各各差别.見巳計著無兔角横法作牛有角
想。大慧彼墮二見不解心量.自心境界妄想增長.身受用建立妄想限量.大慧一切法
性亦復如是離有無不應作想。大慧若復離有無而作兔無角想是名邪想.彼因待觀
注:
[一]勘三本此字應譯法門.次後俱同.
[二]原刻作畫.今依梵本及麗刻改.

回页首

故兔無角不應作想.乃至微塵分别事性悉不可得.大慧聖境界離不應作牛有角想。
爾時大慧菩薩摩訶薩白佛言.世尊得無妄想者見不生相已隨比思量觀察不生妄
想言無耶。佛告大慧.非觀察不生妄想言無.所以者何.妄想者因彼生故.依彼角生妄
想.以依角生妄想.是故言依因故.離異不異故.非觀察不生妄想言無角。大慧若復妄
想異角者則不因角生.若不異者則因彼故.乃至微塵分析推求悉不可得.不異角故
彼亦非性.二俱無性者何法何故而言無耶。大慧若無故無角觀有故言兔無角者不
應作想.大慧不正因故而說有無.二俱不成。大慧復有餘外道見計著色空事形處横
法.不能善知虛空分齊.言色離虛空起分齊見妄想。大慧虛空是色.隨入色種.大慧色
是虛空.持所持處所建立性.色空事分别當知。大慧四大種生時自相各别.亦不住虛
空.非彼無虛空。如是大慧觀牛有角故兔無角.大慧又牛角者析爲微塵.又分别微塵
剎那不住.彼何所觀故而言無耶.若言觀餘物者彼法亦然。爾時世尊告大慧菩薩摩
訶薩言.當離兔角牛角虛空形色異見妄想.汝等諸菩薩摩訶薩當思惟自心現妄想

回页首

隨入.爲一切刹土最勝子以自心現方便而教授之。爾時世尊欲重宣此義而說偈言.
色等及心無. [一]色等長養心. 身受用安立 識藏現衆生。
心意及與識. 自性.法有五. 無我二種淨.[二]廣說者所說。
長短有無等 展轉互相生. 以無故成有 以有故成無。
微塵分别事 不起色妄想. 心量安立處 惡見所不樂。
覺想非境界 聲聞亦復然. 救世之所說 自覺之境界。
爾時大慧菩薩爲淨自心現流故復請如來白佛言.世尊云何淨除一切衆生自心現
流.爲頓爲漸耶。佛告大慧.漸淨非頓。如菴羅果漸熟非頓.如來淨除一切衆生自心現
流亦復如是漸淨非頓.譬如陶家造作諸器漸成非頓.如來淨除一切衆生自心現流
亦復如是漸淨非頓.譬如大地漸生萬物非頓生也.如來淨除一切衆生自心現流亦
復如是漸淨非頓.譬如人學音樂書畫種種伎術漸成非頓.如來淨除一切衆生自心
現流亦復如是漸淨非頓。譬如明鏡頓現一切[三]無相色像.如來淨除一切衆生自心現
注:
[一]勘三本意云心由所見(色)起.
[二]梵唐二本此語云諸導師.
[三]三本俱云無分别色像.

回页首

流亦復如是頓現無相無有所有清淨境界.如日月輪頓照顯示一切色像.如來爲離
自心現習氣過患衆生亦復如是頓爲顯示不思議智最勝境界.譬如藏識頓分别知
自心現及身安立受用境界.彼諸[一]依佛亦復如是〈依者.胡本云津膩.謂化佛是真佛氣分也.〉頓
熟衆生所處境界以修行者安處於彼色究竟天.譬如法佛所作依佛光明照耀.自覺
聖趣亦復如是彼於法相有性無性惡見妄想照令除滅。大慧[二]法依佛說一切法入自
相共相.自心現習氣因[三]相續.[四]妄想自性計著因.種種無實幻種種計著不可得。復次大
慧[五]計著緣起自性生妄想自性相.大慧如工幻師依草木瓦石作種種幻起一切衆生
若干形色起種種妄想.彼諸妄想亦無真實.如是大慧依緣起自性起妄想自性種種
妄想心種種想行.[六]事妄想相計著習氣妄想.大慧是爲妄想自性相生.大慧是名依佛
說法。大慧法佛者離心自性相自覺聖所緣境界建立施作。大慧化佛者說施戒忍精
進禪定及心智慧[七]離陰界入解脫識相分别觀察建立.超外道見無色見。大慧又法佛
者離攀緣.所緣離.一切所作根量相滅.非諸凡夫聲聞緣覺外道計著我相所著境界.
注:
[一]三本云報佛.
[二]梵唐二本云法性所流佛.
[三]勘梵魏二本意云相縛故.今略轉聲.次下三句例同.
[四]勘梵唐二本此語應譯遍計自性.次後均同.
[五]勘梵本此句意云遍計自性轉起相者由執着依他自性生.今譯文倒.又此緣起自性應譯依他自性.次後均同.
[六]勘梵本意云從事分别執着習氣而爲遍計.今略轉聲.
[七]勘三本俱無此離字.今譯衍文.

回页首

[一]自覺聖究竟差别相建立.是故大慧自覺聖究竟差别相當勤修學.自心現見應當除
滅。復次大慧有二種聲聞乘通分别相.謂得自覺聖差别相及性妄想自性計著相。云
何[二]得自覺聖差别相聲聞.謂[三]無常苦空無我境界真諦離欲寂滅息.陰界入自共相外
不壞相如實知心得寂止.心寂止已禪定解脫三昧道果正受.解脫不離習氣不思議
變易死.得自覺聖樂住聲聞.是名得自覺聖差别相聲聞。大慧得自覺聖差别樂住菩
薩摩訶薩[四]非滅門樂正受樂顧憫衆生及本願不作證.大慧[五]是名聲聞得自覺聖差别
相樂菩薩摩訶薩於彼得自覺聖差别相樂不應修學。大慧云何性妄想自性計著相
聲聞.所謂大種青黄赤白堅濕煖動非作生自相共相[六]先勝善說.見已於彼起自性妄
想.菩薩摩訶薩於彼應知應捨.隨入法無我相滅人無我相見.漸次諸地相續建立.是
名諸聲聞性妄想自性計著相。爾時大慧菩薩摩訶薩白佛言.世尊世尊所說常及不
思議自覺聖趣境界及第一義境界.世尊非諸外道所說常不思議因緣耶。佛告大慧.
非諸外道因緣得常不思議.所以者何.諸外道常不思議不因自相成.若常不思議不
注:
[一]勘三本俱缺此句.今譯衍文.
[二]勘梵魏二本意云聲聞之自證殊勝相.今譯文倒.次段例知.
[三]勘梵本意云由無常等諦離欲寂滅故.今略轉聲.
[四]勘梵本意云顧衆生故不證寂滅門樂三昧等至樂.今從梵文倒綴.又略轉聲.
[五]勘梵本意云菩薩於得自證樂中不應修此聲聞得自證樂.
[六]梵本此語云阿笈摩量.卽聖教量也.

回页首

因自相成者何因顯現常不思議。復次大慧不思議若因自相成者彼則應[一]常.由作者
因相故常不思議不成。大慧我第一義常不思議第一義因相成.離[二]性非性.得自覺相
故有相.第一義智因故有因.離性非性故.[三]譬如無作虚空涅槃滅盡故常.如是大慧不
同外道常不思議論。如是大慧此常不思議諸如來自覺聖智所得.是故常不思議自
覺聖智所得應得修學。復次大慧外道常不思議無常性異相因故非自作因相力故
常.復次大慧諸外道常不思議於所作性非性無常見已思量計常.大慧我亦以如是
因緣所作者性非性無常見已自覺聖境界[四]說彼常無因。大慧若復諸外道因相成常
不思議.因自相性非性同於兔角.此常不思議但言說妄想.諸外道輩有如是過.所以
者何.謂但言說妄想同於兔角.[五]自因相非分。大慧我常不思議因自覺得相故離所作
性非性故常.非外性非性無常思量計常。大慧若復外性非性無常思量計常不思議
常.而彼不知常不思議自因之相.去得自覺聖智境界相遠.彼不應說。復次大慧諸聲
聞畏生死妄想苦而求涅槃.不知生死涅槃差别.[六]一切性妄想非性.未來諸根境界休
注:
[一]魏本云無常.
[二]勘三本此語應譯有非有.次後均同.
[三]勘三本意云非有作者如空等故常.今譯文倒.
[四]勘梵唐二本意云不因此說彼常.今譯衍誤. [五]勘三本意云無自因相故.今依梵文倒綴.又略轉聲.
[六]勘梵本意云一切諸物分别皆無有故.

回页首

息作涅槃想.非自覺聖智趣藏識[一]轉.是故凡愚說有三乘說心量趣無所有.是故大慧
彼不知過去未來現在諸如來自心現境界計著外心現境界生死輪常轉。復次大慧
一切法不生是過去未來現在諸如來所說.所以者何.謂自心現性非性.離有非有生
故.大慧一切性不生。一切法如兔馬等角.是愚癡凡夫不實妄想自性妄想故.大慧一
切法不生。自覺聖智趣境界者一切性自性相不生.非彼愚夫妄想二境界自性.身財
[二]建立趣自性相大慧[三]藏識攝所攝相轉.愚夫墮生住滅二見[四]希望一切性生有非有妄
想生.非賢聖也.大慧於彼應當修學。復次大慧有五[五]無間種姓.云何爲五.謂聲聞乘無
間種姓.緣覺乘無間種姓.如來乘無間種姓.不定種姓.[六]各别種姓。云何知聲聞乘無間
種姓.若聞說得陰界入自共相斷知時舉身[七]毛孔熙怡欣悅及樂修相智.不修緣起發
悟之相.是名聲聞乘無間種姓.聲聞無間[八]見第八地起煩惱斷.習氣煩惱不斷.不度不
思議變易死度分段死.正師子吼我生已盡梵行已立不受後有如實知.修習人無我
乃至得般涅槃覺。大慧各别無間者我人衆生夀命長養士夫彼諸衆生作如是覺求
注:
[一]勘梵本意云轉依.
[二]三本云器世間.
[三]勘梵本意云由藏識能取所取相而轉.今略轉聲.
[四]勘梵唐二本意云於一切物生中而生有無分别.
[五]勘梵本此語應譯現觀.舊亦譯爲無間等也.次後均同.
[六]三本云無種姓.
[七]梵唐二本云毛豎.
[八]勘三本意云住五六地煩惱雖斷而習未斷.

回页首

般涅槃.復有異[一]外道說悉由作者見一切性已言此是般涅槃作如是覺.[二]法無我見非
分彼無解脫。大慧此諸聲聞乘無間外道種姓[三]不出出覺.爲轉彼惡見故應當修學。大
慧緣覺乘無間種姓者若聞說各别緣無間舉身毛豎悲泣流淚.不相近緣.所有不著.
種種自身種種神通若離若合種種變化聞說是時其心隨入.若知彼緣覺乘無間種
姓已隨順爲說緣覺之乘.是名緣覺乘無間種姓相。大慧彼如來乘無間種姓有四種.
謂自性法無間種姓.離自相法無間種姓.得自覺聖無間種姓.外刹殊勝無間種姓.大
慧若聞此四事一一說時及說自心現身財建立不思議境界時心不驚怖者.是名如
來乘無間種姓相。大慧不定種姓者謂說彼三種時隨說而入.隨彼而成。大慧此是[四]初
治地者謂種姓建立.爲超入無所有地故作是建立.[五]彼自覺藏者自煩惱習淨見法無
我得三昧樂住聲聞當得如來最勝之身。爾時世尊欲重宣此義而說偈言.
須陀槃那果 往來及不還 逮得阿羅漢 是等心惑亂.`
三乘與一乘 非乘我所說. 愚夫少智慧 諸聖遠離寂。
注:
[一]梵本無此外道一語.次文例同.
[二]勘梵本意云無法無我見故彼無解脫.今依梵文倒綴.又略轉聲.
[三]勘三本意云於未出離作出離想.
[四]勘梵唐二本意云爲淨治地建立種姓.
[五]勘梵本意云然彼聲聞於自藏識淨自煩惱習故示法無我得三昧樂.今依梵文倒綴.

回页首

第一義法門 遠離於二教. 住於無所有 何建立三乘。
諸禪無量等 無色三摩提 受想悉寂滅. [一]亦無有心量。
大慧彼一闡提[二]非一闡提世間解脫誰轉.大慧一闡提[三]有二種.一者捨一切善根.及於
無始衆生發願。云何捨一切善根.謂謗菩薩藏及作惡言此非隨順修多羅毗尼解脫
之說.捨一切善根故不般涅槃。二者菩薩本自願方便故[四]非不般涅槃一切衆生而般
涅槃.大慧彼[五]般涅槃是名不般涅槃法相.此亦到一闡提趣。大慧白佛言世尊此中云
何畢竟不般涅槃。佛告大慧.菩薩一闡提者知一切法本來般涅槃已畢竟不般涅槃.
而非捨一切善根一闡提也。大慧捨一切善根一闡提者復以如來神力故或時善根
生.所以者何.謂如來不捨一切衆生故.以是故菩薩一闡提不般涅槃。復次大慧菩薩
摩訶薩當善三自性.云何三自性.謂妄想自性.緣起自性.[六]成自性。大慧妄想自性從相
生。大慧白佛言.世尊云何妄想自性從[七]相生。佛告大慧.[八]緣起自性事相相行顯現.事相
相計著有二種.妄想自性.如來應供等正覺之所建立.謂名相計著相及事相計著相.
注:
[一]勘梵唐二本意云由唯心無有.今略轉聲. [二]勘二本意云由何於解脫中生不樂欲.今依梵文倒綴.一闡提意云樂欲.非一闡提卽不樂欲.
[三]二本俱缺此句及下一者二字.
[四]勘二本意云若諸衆生不涅槃者我亦不入.
[五]勘梵魏二本應云不般涅槃.今譯文脫.
[六]勘梵唐二本此語應譯圓成自性.次後均同.
[七]勘梵本意云標相.
[八]勘梵本意云依他自性名事標相相狀行相.

回页首

[一]名相計著相者謂內外法計著.事相計著相者謂卽彼如是內外自共相計著.是名二
種妄想自性相。[二]若依若緣生.是名緣起。云何成自性.謂離名相事相妄想.[三]聖智所得及
自覺聖智趣所行境界.是名成自性如來藏心。爾時世尊欲重宣此義而說偈言.
名相覺想 自性二相. 正智如如 是則成相。
大慧是名觀察五法自性相經自覺聖智趣所行境界.汝等諸菩薩摩訶薩應當修學。
復次大慧菩薩摩訶薩[四]善觀二種無我相.云何二種無我相.謂人無我及法無我。云何
人無我.謂離我我所陰界入聚無知業愛生.[五]眼色等攝受計著生識一切諸根.自心現
器身等藏自妄想相施設顯示.如河流如種子如燈如風如雲刹那展轉壞.躁動如猨
猴.樂不淨處如飛蠅.無厭足如風火.無始[六]虚僞習氣因如汲水輪.生死趣有輪種種身
色幻術[七]神咒機發像起.善彼相知是名人無我智。云何法無我智.謂覺陰界入妄想相
自性.如陰界入離我我所.陰界入積聚因業愛繩縛展轉相緣生無動搖.諸法亦爾離
自共相.不實妄想相妄想力是凡夫生非聖賢也.心意識五法自性離故.大慧菩薩摩
注:
[一]勘梵唐二本此文先釋事相計着.次下乃釋名相計着.今譯互倒.
[二]勘二本意云從所依所緣生.
[三]勘二本云聖智趣所行及自證聖智趣所得真如.今譯脫略.
[四]勘三本俱云應當善觀二種無我今譯文略.
[五]勘梵本意云眼取色等執着生起而由一切諸根有識.今依梵文倒綴.又略轉聲.
[六]勘梵魏二本此語應譯戲論薰習. 次後均同.
[七]勘唐本意云譬如死屍咒力故行亦如木人因機運動.

回页首

訶薩當善分别一切法無我。善法無我菩薩摩訶薩不久當得初地菩薩無所有觀.地
相觀察開覺歡喜.次第漸進超九地[一]相得法雲地.於彼建立無量寶莊嚴大寶蓮華王
像大寶宮殿.幻自性境界修習生於彼而坐.同一像類諸最勝子眷屬圍繞.從一切佛
刹來佛手灌頂如轉輪聖王太子灌頂.超佛子地到自覺聖法趣.當得如來自在法身.
見法無我故是名法無我相.汝等諸菩薩摩訶薩應當修學。爾時大慧菩薩摩訶薩復
白佛言.世尊[二]建立誹謗相唯願說之.令我及諸菩薩摩訶薩離建立誹謗二邊惡見疾
得阿耨多羅三藐三菩提.覺已離常建立斷誹謗見不謗正法。爾時世尊受大慧菩薩
請已而說偈言.
建立及誹謗 無有彼心量. 身受用建立 及心不能知
愚癡無智慧 建立及誹謗。
爾時世尊於此偈義復重顯示告大慧言.有四種非有有建立.云何爲四.謂非有相建
立.非有見建立.非有因建立.非有性建立.是名四種建立.又誹謗者謂於彼所立無所
注:
[一]原刻下衍明字.今依梵本及麗刻刪.
[二]勘梵本意云增益損減相.

回页首

得觀察非分而起誹謗.是名建立誹謗相。復次大慧云何非有相建立相.謂陰界入非
有自共相而起計著此如是此不異.是名非有相建立相.此非有相建立妄想無始虚
僞過種種習氣計著生。大慧非有見建立相者.若彼如是[一]陰界入我人衆生夀命長養
士夫見建立.是名非有見建立相。大慧非有因建立相者.謂初識無因生後不實如幻
本不生.[二]眼色明界念前生.生已實已還壞.是名非有因建立相。大慧非有性建立相者
謂虚空滅般涅槃非作計性建立.此離性非性.一切法如兔馬等角如[三]垂髮現離有非
有.建立及誹謗愚夫妄想不善觀察[四]自心現量非聖賢也.是名非有性建立相。是故離
建立誹謗惡見應當修學。復次大慧菩薩摩訶薩善知心意意識五法自性二無我相
趣究竟.爲安衆生故作種種類像如妄想自性處依於緣起.譬如衆色如意寶珠普現
一切諸佛刹土一切如來大衆集會悉於其中聽受經法.所謂一切法如幻如夢光影
水月於一切法離生滅斷常及離聲聞緣覺之法.得百千三昧乃至百千億那由他三
昧.得三昧已遊諸佛刹供養諸佛.生諸天宮宣揚三寶.示現佛身聲聞菩薩大衆圍繞.
注:
[一]勘梵唐二本意云於藴界處增益我人等見.今依梵文倒綴.又略轉聲.
[二]勘二本意云.以眼等爲先而生.生巳是有.有巳還滅.
[三]勘三本此語應譯毛輪.次後均同.
[四]勘梵魏二本此語應譯唯自心見.今依梵文倒綴.次後均同.

回页首

以自心現量度脫衆生分别演說外性無性.悉令遠離有無等見。爾時世尊欲重宣此
義而說偈言。
心量世間 佛子觀察. 種類之身 離所作行.
得力神通 自在成就。
爾時大慧菩薩摩訶薩復請佛言.惟願世尊爲我等說一切法空無生無二離自性相.
我等及餘諸菩薩衆覺悟是空無生無二離自性相已.離有無妄想疾得阿耨多羅三
藐三菩提。爾時世尊告大慧菩薩摩訶薩言.諦聽諦聽善思念之.今當爲汝廣分别說。
大慧白佛言.善哉世尊唯然受教。佛告大慧.[一]空空者卽是妄想自性處.大慧妄想自性
計著者說空無生無二離自性相。大慧彼略說七種空.謂相空.性自性空.行空.無行空.
一切法離言說空.第一義聖智大空.彼彼空。云何相空.謂一切性自共相空.觀展轉積
聚故.分别無性.自共相不生自他俱性無性故.相不住.是故說一切性相空.是名相空。
云何性自性空.謂自己性自性不生.是名一切法性自性空.是故說性自性空。云何行
注:
[一]勘梵本意云空者是空卽是遍計性句.

回页首

空.謂陰離我我所.因所成所作業方便生.是名行空。大慧卽此如是行空展轉緣起自
性無性.是名無行空。云何一切法離言說空.謂妄想自性無言說故一切法離言說.是
名一切法離言說空。云何一切法第一義聖智大空.謂得自覺聖智一切見過習氣空.
是名一切法第一義聖智大空。云何彼彼空.謂於彼無彼空是名彼彼空.大慧譬如鹿
子母舍無象馬牛羊等.非無比丘衆而說彼空.非舍舍性空.亦非比丘比丘性空.非餘
處無象馬.是名一切法自相彼於彼無彼是名彼彼空.是名七種空。彼彼空者是空最
麤.汝當遠離。大慧不自生非不生除住三昧.是名無生離自性.卽是無生離自性刹那
相續流注及[一]異性現.一切性離自性.是故一切性離自性。云何無二.謂[二]一切法如陰熱
如長短如黑白.大慧一切法無二.非於涅槃彼生死.非於生死彼涅槃.異相因有性故
是名無二。如涅槃生死.一切法亦如是.是故空無生無二離自性相應當修學。爾時世
尊欲重宣此義而說偈言.
我常說空法 遠離於斷常. 生死如幻夢 而彼業不壞.
注:
[一]勘三本意云見變異性故.今依梵文倒綴.又略轉聲.
[二]勘梵唐二本云.如明影等爲二.皆相待立.非各别異.如是大慧生死涅槃諸法無二.今譯文略.

回页首

虛空及涅槃 滅二亦如是. 愚夫作妄想 諸聖離有無。
爾時世尊復告大慧菩薩摩訶薩言.大慧空無生無二離自性相普入諸佛一切修多
羅.凡所有經悉說此義.諸修多羅悉隨衆生希望心故爲分别說顯示其義.而非真實
在於言說。如鹿渴想誑惑羣鹿.鹿於彼相計著水性而彼無水.如是一切修多羅所說
諸法爲令愚夫發歡喜故非實聖智在於言說.是故當依於義莫著言說。
楞伽阿跋多羅寶經卷第一


楞伽經卷二

楞伽阿跋多羅寶經

楞伽阿跋多羅寶經校勘說明

楞伽阿跋多羅寶經卷第一

楞伽阿跋多羅寶經卷第二

楞伽阿跋多羅寶經卷第三

楞伽阿跋多羅寶經卷第四

楞伽阿跋多羅寶經卷第二
宋天竺三藏求那跋陀羅譯

一切佛語心品第一之二
爾時大慧菩薩摩訶薩白佛言.世尊世尊修多羅說如來藏自性清淨.[一]轉三十二相入
於一切衆生身中.如大價寶垢衣所纏.如來之藏常住不變亦復如是而陰界入垢衣
所纏貪欲恚癡不實妄想塵勞所污.一切諸佛之所演說.云何世尊同外道說我言有
如來藏耶.世尊外道亦說有常作者離於求那周徧不滅.世尊彼說有我。佛告大慧.我
說如來藏不同外道所說之我.大慧有時[二]說空.無相.無願.如.實際.法性.法身.涅槃.離自
性.不生不滅本來寂靜自性涅槃.如是等句說如來藏已如來應供等正覺爲斷愚夫
畏無我句故說離妄想無所有境界如來藏門.大慧未來現在菩薩摩訶薩不應作我
見計著。譬如陶家於一泥聚以人工水木輪繩方便作種種器.如來亦復如是於法無
我離一切妄想相以種種智慧善巧方便或說如來藏或說無我.以是因緣故說如來
注:
[一]三本云具三十二相而入一切衆生身中.
[二]此字依梵本及麗刻加.

回页首

藏不同外道所說之我.是名說如來藏。開引計我諸外道故說如來藏.令離不實我見
妄想入三解脫門境界希望疾得阿耨多羅三藐三菩提.是故如來應供等正覺作如
是說如來之藏.若不如是則同外道.是故大慧爲離外道見故當依無我如來之藏。爾
時世尊欲重宣此義而說偈言.
人.相續.陰. 緣.與微塵. 勝.自在.作. 心量妄想。
爾時大慧菩薩摩訶薩觀未來衆生復請世尊.惟願[一]爲說修行無間如諸菩薩摩訶薩
修行者大方便。佛告大慧.菩薩摩訶薩成就四法得修行者大方便.云何爲四.謂善分
别自心現.觀外性非性.離生住滅見.[二]得自覺聖智善樂.是名菩薩摩訶薩成就四法得
修行者大方便。云何菩薩摩訶薩善分别自心現.謂如是觀三界唯心分齊.離我我所.
無動搖.離去來.無始虚僞習氣所薰.三界種種色行繫縛.身財建立妄想隨入現.是名
菩薩摩訶薩善分别自心現。云何菩薩摩訶薩善觀外性非性.[三]謂炎夢等一切性無始
虚僞妄想習因觀一切性自性.菩薩摩訶薩作如是善觀外性非性.是名菩薩摩訶薩
注:
[一]勘梵唐二本意云爲說修行之法如諸菩薩具大修行之修行者.
[二]勘三本意云樂求自證聖智.今依梵文倒綴.
[三]勘三本意云一切物如炎等.

回页首

善觀外性非性。云何菩薩摩訶[一]薩善離生住滅見.謂如幻夢一切性自他俱性不生.[二]隨
入自心分齊故見外性非性.見識不生及緣不積聚.見妄想緣生於三界.內外一切法
不可得.見離自性生見悉滅.知如幻等諸法自性得無生法忍.[三]得無生法忍已離生住
滅見.是名菩薩摩訶薩善分别離生住滅見。云何菩薩摩訶薩得自覺聖智善樂.謂得
無生法忍住第八菩薩地.[四]得離心意意識五法自性二無我相得意生身。世尊[五]意生身
者何因緣。佛告大慧.意生者譬如意去迅疾無礙故名意生.譬如意去石壁無礙.於彼
異方無量由延因先所見憶念不忘.自心流注不絕於身無障礙生.大慧如是意生身
得一時俱.菩薩摩訶薩意生身[六]如幻三昧力自在神通妙相莊嚴聖種類身一時俱生.
猶如意生無有障礙.隨所憶念本願境界爲成就衆生[七]得自覺聖智善樂。[八]如是菩薩摩
訶薩得無生法忍住第八菩薩地轉捨心意意識五法自性二無我相身及得意生身
得自覺聖智善樂.是名菩薩摩訶薩成就四法得修行者大方便.當如是學。爾時大慧
菩薩摩訶薩復請世尊.惟願爲說一切諸法[九]緣因之相.以覺緣因相故我及諸菩薩（一〇）離
注:
[一]原刻錯作訶.今依麗刻改.
[二]勘梵唐二本云.隨入唯自心故.見外物無有故.次下三句均有故字.今譯文略.
[三]梵本缺此二句並下問句.
[四]勘梵唐二本意云由知心意識等轉依得意生身.
[五]勘三本意云由何名意生身.
[六]勘梵本云由如幻三昧.今略轉聲.
[七]魏唐二本俱缺此語.梵本云菩薩如是遠離生住滅見.
[八]梵唐二本此段文異.略云菩薩如是觀諸物時卽爲樂求自證聖智.
[九]勘三本此語應譯因緣.次下均同.
[一○]勘梵唐二本意云離有無見分别而無諸物漸生頓生分别.

回页首

一切性有無妄見.無妄想見漸次俱生。佛告大慧.一切法二種[一]緣相.謂外及內。外緣者.
謂泥團柱輪繩水木人工諸方便緣有缾生.如泥缾。縷疊草席種芽酪酥等方便緣生
亦復如是.是名外緣前後轉生。云何內緣.謂無明愛業等法得緣名.從彼生陰界入法
得緣所起名.彼無差别而愚夫妄想.是名內緣法。大慧彼因者有六種.謂當有因.[二]相續
因.相因.作因.顯示因.待因。當有因者[三]作因已內外法生.相續因者作攀緣已內外法生
陰種子等.相因者作無間相相續生.作因者作增上事如轉輪王.顯示因者妄想事生
已相現作所作如燈照色等.待因者滅時作相續斷不妄想性生。大慧.[四]彼自妄想相愚
夫不漸次生不俱生.所以者何.若復俱生者作所作無分别.不得因相故.若漸次生者
不得[五]相我故漸次生不生.如不生子無父名。大慧漸次生相續方便不然.[六]但妄想耳.因
攀緣次第增上緣等生所生故.大慧漸次生不生。妄想自性計著相故.[七]漸次俱不生。自
心現受用故自相共相外性非性.大慧漸次[八]俱不生。除自心現不覺妄想故相生.是故
因緣作事方便相當離漸次俱見。爾時世尊欲重宣此義而說偈言.
注:
[一]勘梵本此語云緣起之因相.次下緣字皆是緣起之略.
[二]梵唐二本云相屬因.
[三]勘梵魏二本意云於內外當生法爲因.今順梵文倒綴.次句例同.
[四]勘三本意云由愚夫自分别所分别故不漸生亦不頓生.今依梵文倒綴.
[五]勘三本此語意云相自體.
[六]勘梵唐二本云如計度者說因緣等以爲能生互相屬故.今譯文略.
[七]勘二本此二字衍文.
[八]勘二本意云兩俱不生.

回页首

一切都無生 亦無因緣滅. 於彼生滅中 而起因緣想。
非遮滅復生 相續因緣起. 唯爲斷凡愚 癡惑妄想緣。
有無緣起法 是悉無有生. 習氣所迷轉 從是三有現。
真實無生緣 亦復無有滅. 觀一切有爲 猶如虚空華。
[一]攝受及所攝 捨離惑亂見. 非已生當生 亦復無因緣
一切無所有 斯皆是[二]言說。
爾時大慧菩薩摩訶薩復白佛言.世尊惟願爲說言說妄想相心經.〈此同上佛語心也.〉世
尊我及餘菩薩摩訶薩若善知言說妄想相心經則能通達言說所說二種義疾得阿
耨多羅三藐三菩提.以言說所說二種趣淨一切衆生。佛告大慧.諦聽諦聽善思念之.
當爲汝說。大慧白佛言.善哉世尊唯然受教。佛告大慧有四種言說妄想相.謂相言說.
夢言說.過妄想計著言說.無始妄想言說。相言說者從自妄想色相計著生.夢言說者
[三]先所經境界隨憶念生從覺已境界無性生.過妄想計著言說者先怨所作業隨憶念
注:
[一]勘梵唐二本此二句意云離能取所取爲迷亂之見.
[二]勘三本意云世俗言說.
[三]勘梵唐二本意云.憶念曾經之境覺巳.乃從無境而生言說.

回页首

生.無始妄想言說者無始虚僞計著過自種習氣生.是名四種言說妄想相。爾時大慧
菩薩摩訶薩復以此義勸請世尊.惟願更說言說妄想所現境界.世尊何處何故云何
何因衆生妄想言說生。佛告大慧.[一]頭胸喉鼻脣舌齗齒和合出音聲。大慧白佛言.世尊
言說妄想爲異爲不異。佛告大慧.言說妄想非異非不異.所以者何.謂彼因生相故。大
慧若言說妄想異者妄想不應是因.若不異者語不顯義.而有顯示.是故非異非不異。
大慧復白佛言.世尊爲言說卽是第一義.爲所說者是第一義。佛告大慧.非言說是第
一義亦非所說是第一義.所以者何.謂第一義聖樂言說所入是第一義.非言說是第
一義.第一義者聖智自覺所得.非言說妄想覺境界.是故言說妄想不顯示第一義。言
說者生滅動搖展轉因緣起.若展轉因緣起者彼不顯示第一義.大慧[二]自他相無性故.
言說相.不顯示第一義。復次大慧隨入自心現量故種種相外性非性.言說妄想不顯
示第一義.是故大慧當離言說諸妄想相。爾時世尊欲重宣此義而說偈言.
諸性無自性 亦復無言說. [三]甚深空空義 愚夫不能了.
注:
[一]勘梵本意云從頭等合而言說生.答前問也.
[二]勘梵唐二本意云.第一義非自他相性.言說是相.
[三]二本此半頌云.不見空二我愚夫故流轉.

回页首

一切性自性 言說法如[一]影.
[二]自覺聖智子 實際我所說。
爾時大慧菩薩摩訶薩復白佛言.世尊惟願爲說離有無一異俱不俱非有非無常無
常.一切外道所不行自覺聖智所行.離妄想自相共相入於第一真實之義.諸地相續
漸次上上增進清淨之相隨入如來地相.無開發本願譬如衆色摩尼境界無邊相行
[三]自心現趣部分之相一切諸法.我及餘菩薩摩訶薩離如是等妄想自性自共相見疾
得阿耨多羅三藐三菩提.令一切衆生一切安樂具足充滿。佛告大慧.善哉善哉汝能
問我如是之義.多所安樂多所饒益哀愍一切諸天世人。佛告大慧.諦聽諦聽善思念
之.吾當爲汝分别解說。大慧白佛言.善哉世尊唯然受教。佛告大慧.不知心量愚癡凡
夫取內外性.依於一異俱不俱有無非有非無常無常自性[四]習因計著妄想。譬如羣鹿
爲渴所逼見春時炎而作水想.迷亂馳趣不知非水.如是愚夫無始虚僞妄想所薰習
三毒燒心樂色境界[五]見生住滅取內外性.墮於一異俱不俱有無非有非無常無常想
注:
[一]三本此下有三句.足成一頌.文云.雖是語言相涅槃與夢等見法無轉滅.今譯脫略.
[二]三本此下廣爲二頌云.如王及長者爲令諸子喜.先示以泥鹿後與真實者.我今亦復然
先說相似法.後乃爲其演自證實際法.今譯脫略.
[三]勘梵唐二本意云一切諸法是自心見境界差别之相.今依梵文倒綴.
[四]勘三本此語意云習氣爲因.
[五]此字依梵本及麗刻加.

回页首

妄見攝受。如揵闥婆城凡愚無智而起城想.無始習氣計著相現彼非有城非無城.如
是外道無始虚僞習氣計著依於一異俱不俱有無非有非無常無常[一]見不能了知自
心現量。譬如有人夢見男女象馬車步城邑園林山河浴池種種莊嚴自身入中覺已
憶念.大慧於意云何.如是士夫於前所夢憶念不捨爲黠慧不。大慧白佛言.不也世尊。
佛告大慧.如是凡夫惡見所噬外道智慧不知如夢自心現性.依於一異俱不俱有無
非有非無常無常見。譬如畫像不高不下而彼凡愚作高下想.如是未來外道惡見習
氣[二]充滿依於一異俱不俱有無非有非無常無常見自壞壞他。餘[三]離有無無生之論亦
說言無謗因果見.拔善根本壞清淨因.勝求者當遠離去作如是說.彼墮自他俱見有
無妄想已墮建立誹謗.以是惡見當墮地獄。譬如翳目見有垂髮.謂衆人言汝等觀此.
而是垂髮畢竟非性非無性.見不見故.如是外道妄見[四]希望依於一異俱不俱有無非
有非無常無常見誹謗正法自陷陷他。[五]譬如火輪非輪愚夫輪想非有智者.如是外道
惡見希望依於一異俱不俱有無非有非無常無常想一切性生。譬如水泡似摩尼珠
注:
[一]梵唐二本云言說.
[二]梵唐二本此語云長養分别.
[三]勘梵本此句云說虚無者謗因果見.
[四]勘梵本此語應譯意樂.次後均同.
[五]魏本缺此段.

回页首

愚小無智作摩尼想計著追逐.而彼水泡非摩尼非非摩尼.取不取故.如是外道惡見
妄想習氣所薰於無所有說有生緣有者言滅。復次大慧[一]有三種量五分論各建立已.
[二]得聖智自覺離二自性事而作有性妄想計著。大慧心意意識[三]身心轉變.自心現攝所
攝諸妄想斷.如來地自覺聖智修行者不於彼作性非性想.若復修行者[四]如是境界性
非性攝取想生者彼卽取長養及取我人。大慧若說彼性自性自共相一切皆是化佛
所說非法佛說.又諸言說悉由愚夫希望見生.不爲别建立趣自性法得聖智自覺三
昧樂住者分别顯示。譬如水中有樹影現彼非影非非影.[五]非樹形非非樹形.如是外道
見習所薰妄想計著依於一異俱不俱有無非有非無常無常想而不能知自心現量。
譬如明鏡隨緣顯現一切色像而無妄想.彼非像非非像.[六]而見像非像.妄想愚夫而作
像想.如是外道惡見自心像現妄想計著依此一異俱不俱有無非有非無常無常見。
[七]譬如風水和合出聲彼非性非非性.如是外道惡見妄想依於一異俱不俱有無非有
非無常無常見。譬如大地無草木處熱燄川流洪浪雲湧彼非性非非性.貪無貪故.如
注:
[一]梵唐二本俱缺此語.但云立三量巳.
[二]勘梵本意云於聖智內證離二自性者分别計着謂事是有.
[三]勘梵魏二本此語云轉依.今譯心字衍文.
[四]勘梵唐二本意云於如是境執有無者則有衆生補特伽羅等執.
[五]勘梵魏二本此句釋上.應云非樹形非非樹形故.今略轉聲.
[六]勘梵本此句釋上云．現像非現像故．今略轉聲.
[七]勘梵唐二本此句云譬如谷響由人水風和合出聲.今譯文略.

回页首

是愚夫無始虚僞習氣所薰妄想計著依生住滅一異俱不俱有無非有非無常無常.
緣自住事門亦復如彼熱燄波浪。譬如有人咒術機發.以非衆生數毗舍闍鬼方便合
成動搖云爲.凡愚妄想計著往來.如是外道惡見希望依於一異俱不俱有無非有非
無常無常見戲論計著不實建立。大慧是故欲得自覺聖智事當離生住滅一異俱不
俱有無非有非無常無常等惡見妄想。爾時世尊欲重宣此義而說偈言.
[一]幻夢水樹影 垂髮熱時炎. 如是觀三有 究竟得解脫。
譬知鹿渴想 動轉迷亂心. 鹿想謂爲水 而實無水事。
如是識種子 動轉見境界. 愚夫妄想生 如爲翳所翳。
於無始生死 計著攝受性. 如逆楔出楔 捨離貪攝受。
如幻咒機發 浮雲夢電光. 觀是得解脫 永斷三相續。
於彼無有作 猶如炎虚空. 如是知諸法 則爲無所知。
言教唯假名 彼亦無有相. 於彼起妄想 陰行如垂髮。
注:
[一]勘三本此句俱廣爲一頌云.識第五諸藴猶如水樹影.如幻夢所見不應妄分别.今譯脫略.

回页首

如畫垂髮幻 夢揵闥婆城 火輪熱時炎 無而[一]現衆生.
常無常一異 俱不俱亦然 無始過相續 愚夫癡妄想。
明鏡水淨眼 摩尼妙寶珠 於中現衆色 而實無所有.
一切性顯現 如畫熱時炎. 種種衆色現 如夢無所有。
復次大慧如來說法離如是四句.謂一異俱不俱[二]有無非有非無常無常.離於有無建
立誹謗分别.結集真諦緣起道滅解脫如來說法以是爲首.非性非自在非無因非微
塵非時非自性相續而爲說法。復次大慧爲淨煩惱爾炎障故.譬如商主.次第建立百
八句無所有.善分别諸乘及諸地相。復次大慧有四種禪.云何爲四.謂愚夫所行禪.觀
察義禪.攀緣如禪.如來禪。云何愚夫所行禪.謂聲聞緣覺外道修行者觀人無我性.自
相共相骨鏁.無常.苦.不淨相.計著爲首.[三]如是相不異觀.前後轉進[四]相不除滅.是名愚夫
所行禪。云何觀察義禪.謂人無我自相共相外道自他俱無性已.觀法無我彼地相義
漸次增進.是名觀察義禪。云何攀緣如禪.謂妄想二無我妄想[五]如實處不生妄想.是名
注:
[一]勘三本意云衆生見之.今譯文倒.
[二]三本俱缺此下諸語.
[三]勘三本意云如是相定非餘.
[四]勘三本俱云至無想滅定.今譯文略.
[五]勘梵本云從如實處.今略轉聲.

回页首

攀緣如禪。云何如來禪.謂入如來地行自覺聖智相三種樂住.成辦衆生不思議事.是
名如來禪。爾時世尊欲重宣此義而說偈言.
凡夫所行禪 觀察相義禪 攀緣如實禪 如來清淨禪。
譬如日月形 [一]鉢頭摩深險 如虚空火燼. 修行者觀察。
如是種種相 外道道通禪. 亦復墮聲聞 及緣覺境界。
捨離彼一切 則是無所有. 一切刹諸佛 以不思議手
一時摩其頂 隨順入如相。
爾時大慧菩薩摩訶薩復白佛言.世尊般涅槃者說何等法謂爲涅槃。佛告大慧.[二]一切
自性習氣藏意識見習轉變[三]名爲涅槃諸佛及我.涅槃自性空事境界。復次大慧.涅槃
者聖智自覺境界.離斷常妄想性非性。云何非常.謂自相共相妄想斷故非常.云何非
斷.謂一切聖去來現在得自覺故非斷。大慧涅槃不壞不死.若涅槃死者復應受生相
續.若壞者應墮有爲相.是故涅槃離壞離死.是故修行者之所歸依。復次大慧涅槃非
注:
[一]勘梵本意云如蓮華下界.今雜音譯.
[二]勘三本此語俱云一切識自性.今譯脫落.
[三]勘梵唐二本意云諸佛及我名爲涅槃卽涅槃趣自性空事境界.今依梵文倒綴.

回页首

斷非得.非斷非常.非一義非種種義.是名涅槃。復次大慧聲聞緣覺涅槃者覺自相共
相.[一]不習近.[二]境界不顛倒見妄想不生.彼等於彼作涅槃覺。復次大慧二種自性相.云何
爲二.謂言說自性相計著.事自性相計著。言說自性相計著者從無始言說虚僞習氣
計著生.事自性相計著者從不覺自心現分[三]齊生。復次大慧如來[四]以二種神力建立菩
薩摩訶薩頂禮諸佛聽受問義.云何二種神力建立.謂[五]三昧正受爲現一切身面言說
神力及手灌頂神力。大慧菩薩摩訶薩初菩薩地住佛神力所謂入菩薩大乘照明三
昧.入是三昧已十方世界一切諸佛以神通力爲現一切身面言說.如金剛藏菩薩摩
訶薩及餘如是相功德成就菩薩摩訶薩.大慧是名初菩薩地菩薩摩訶薩得菩薩三
昧正受神力。於百千劫積集善根之所成就.次第諸地對治所治相通達究竟至法雲
地.住大蓮華微妙宮殿坐大蓮華寶師子座.同類菩薩摩訶薩眷屬圍繞.衆寶瓔珞莊
嚴其身如黄金瞻蔔日月光明.諸最勝手從十方來就大蓮華宮殿座上而灌其頂.譬
如自在轉輪聖王及天帝釋太子灌頂.是名菩薩手灌頂神力。大慧是名菩薩摩訶薩
注:
[一]勘二本意云離憒鬧緣.
[二]勘梵本云不於境界顛倒見故不生分别.今略轉聲.
[三]原刻次二字互倒.今依麗刻改.
[四]勘梵唐二本云由二加持所持令諸菩薩云云.今譯脫略.
[五]三本俱以令入三昧等持爲一加持.餘文爲一加持.

回页首

二種神力.若菩薩摩訶薩住二種神力面見諸佛如來.若不如是則不能見。復次大慧
菩薩摩訶薩[一]凡所分别三昧神足說法之行是等一切悉住如來二種神力.大慧若菩
薩摩訶薩離佛神力能辯說者一切凡夫亦應能說.所以者何.謂不住神力故。大慧山
石樹木及諸樂器城郭宮殿[二]以如來入城威神力故皆自然出音樂之聲.何况有心者.
聾盲瘖瘂無量衆苦皆得解脫.如來有如是等無量神力利安衆生。大慧菩薩復白佛
言.世尊以何因緣如來應供等正覺菩薩摩訶薩住三昧正受時及勝進地灌頂時加
其神力。佛告大慧.爲離魔業煩惱故及不墮聲聞地禪故.爲得如來自覺地故及增進
所得法故.是故如來應供等正覺咸以神力建立諸菩薩摩訶薩.若不以神力建立者
則墮外道惡見妄想及諸聲聞衆魔希望.不得阿耨多羅三藐三菩提.以是故諸佛如
來咸以神力攝受諸菩薩摩訶薩。爾時世尊欲重宣此義而說偈言.
神力人中尊 大願悉清淨. 三摩提灌頂 [三]初地及十地。
爾時大慧菩薩摩訶薩復白佛言.世尊佛說緣起[四]如是說因緣不自說道.世尊外道亦
注:
[一]勘梵唐二本意云凡所入於三昧現通說法之相.
[二]梵本此語云卽以如來入加持故.唐本意譯云如來至處以加持力.
[三]勘梵唐二本云從初至十地.今譯及字誤.
[四]勘二本意云卽說由作而起非自然生.

回页首

說因緣謂勝自在時微塵生如是諸性生.然世尊所謂因緣生諸性言說[一]有間悉檀無
間悉檀。〈悉檀者譯義或言宗.或言成就.或言默也.〉世尊外道亦說有無有生.世尊亦說[二]無有生
生已滅.如世尊所說無明緣行乃至老死.此是世尊無因說非有因說.世尊建立作如
是說此有故彼有.[三]非建立漸生觀.外道說勝非如來也.所以者何.世尊外道說因不從
緣生而有所生.世尊說觀因有事觀事有因.如是因緣雜亂如是展轉無[四]窮。佛告大慧.
我非無因說及因緣雜亂說。此有故彼有者[五]攝所攝非性.覺自心現量.大慧若攝所攝
計著不覺自心現量外境界性非性彼有如是過.非我說緣起.[六]我常說言因緣和合而
生諸法非無因生。大慧復白佛言.世尊非言說有性有一切性耶.世尊若無性者言說
不生.世尊是故言說有性有一切性。佛告大慧.無性而作言說.謂兔角龜毛等世間現
言說.大慧非性非非性但言說耳.如汝所說言說自性有一切性者汝論則壞。大慧非
一切[七]刹土有言說.言說者是作耳.或有佛刹瞻視顯法.或有作相.或有揚眉.或有動睛.
或笑.或欠.或謦咳.或念刹土.或動搖。大慧如瞻視及香積世界普賢如來國土但以瞻
注:
[一]勘二本意云與外道說極成之義無所别異.
[二]勘三本俱云以緣故生生巳還滅.今譯文略.
[三]勘梵唐二本意云一時生起而非建立次第相待者.
[四]勘三本此下俱有句云說此有故彼有世間則成無因.今譯脫略.
[五]勘梵本云.無能所取性故. 覺唯自心見故.今略轉聲.
[六]梵唐二本缺此句.
[七]三本俱云佛土.

回页首

視令諸菩薩得無生法忍及諸勝三昧.是故非言說有性有一切性.大慧見此世界蚊
蚋蟲蟻是等衆生無有言說而各辦事。爾時世尊欲重宣此義而說偈言.
如虛空兔角 及與[一]槃大子 無而有言說. 如是性妄想。
因緣和合法 凡愚起妄想. 不能如實知 輪迴三有宅。
爾時大慧菩薩摩訶薩復白佛言.世尊常聲者何事說。佛告大慧.爲惑亂.以彼惑亂諸
聖亦現而非顛倒。大慧如春時炎火輪垂髮揵闥婆城幻夢鏡像世間顛倒非明智也.
然非不現.大慧彼惑亂者有種種現非惑亂作無常.所以者何.謂離性非性故。大慧云
何離性非性惑亂.謂一切愚夫種種境界故。如彼恆河[二]餓鬼見不見故無惑亂性.於餘
現故非無性.如是惑亂諸聖離顛倒不顛倒.是故惑亂常.謂[三]相相不壞故。大慧非惑亂
[四]種種相妄想相壞.是故惑亂常。大慧云何惑亂真實.若復因緣諸聖於此惑亂不起顛
倒覺非不顛倒覺。大慧除諸聖於此惑亂有少分想.非聖智事相.大慧凡有者愚夫妄
說非聖言說。彼惑亂者倒不倒妄想起二種種姓.謂聖種姓及愚夫種姓.聖種姓者三
注:
[一]勘梵本此語意云石女.今從音譯
[二]勘梵本意云餓鬼有見不見故惑亂法非有.
[三]勘梵本意云標相相狀不壞故.
[四]勘梵本云卽由種種標相分别所分别壞.今略轉聲.

回页首

種分别謂聲聞緣覺乘佛乘。云何[一]愚夫妄想起聲聞乘種姓.謂自共相計著起聲聞乘
種姓.是名妄想起聲聞乘種姓。大慧卽彼惑亂妄想起緣覺乘種姓.謂卽彼惑亂自共
相[二]不親計著起緣覺乘種姓。云何智者卽彼惑亂想起佛乘種姓.謂覺自心現量外性
非性不妄想相起佛乘種姓.是名卽彼惑亂起佛乘種姓。[三]又種種事性凡夫惑想起愚
夫種姓.彼非有事非無事是名種姓義。大慧卽彼惑亂不妄想諸聖心意意識過習氣
自性法轉變性是名爲如.是故說如離心.我說此句顯示離想卽說離一切想。大慧白
佛言.世尊惑亂爲有爲無。佛告大慧.如幻無計著相.[四]若惑亂有計著相者計著性不可
滅.緣起應如外道說因緣生法。大慧白佛言.世尊若惑亂如幻者復當與餘惑作因。佛
告大慧.[五]非幻惑因.不起過故.大慧幻不起過。[六]無有妄想.大慧幻者從他明處生非自妄
想過習氣處生.是故不起過。大慧此是愚夫心惑計著.非聖賢也。爾時世尊欲重宣此
義而說偈言.
聖不見惑亂 中間亦無實. 中間若真實 惑亂卽真實。
注:
[一]勘三本意云由諸愚夫於迷惑法分别而生聲聞種姓.
[二]勘三本俱云執着而離憒鬧.今譯文錯.
[三]勘梵唐二本此句云.有諸愚夫分别迷惑種種事物决定如是决定不異.此則成就生死乘姓.今譯脫略.
[四]勘梵本意云若惑亂由計着相有者.
[五]勘梵唐二本意云.非幻爲妄法因.不生惡習過患故.
[六]此句依梵本屬下讀.意云幻非所分别從他明咒生云云.

回页首

捨離一切惑 若有相生者. 是亦爲惑亂. 不淨猶如翳。
復次大慧非幻無有.[一]相似見一切法如幻。大慧白佛言.世尊爲種種幻相計著言一切
法如幻.爲異相計著.若種種幻相計著言一切性如幻者世尊有性不如幻者.所以者
何.謂[二]色種種相非因.世尊無有因色種種相現如幻.世尊是故無種種幻相計著相似
性如幻。佛告大慧.非種種幻相計著相似一切法如幻.大慧然不實一切法速滅如電
是則如幻。大慧譬如電光刹那頃現現已卽滅[三]非愚夫現.如是一切性自妄想自共相
[四]觀察無性非現色相計著。爾時世尊欲重宣此義而說偈言.
非幻無有譬 說法性如幻. 不實速如電 是故說如幻。
大慧復白佛言.如世尊所說一切性無生及如幻.將無世尊前後所說自相違耶.說無
生性如幻。佛告大慧非我說無生性如幻前後相違過.所以者何.謂[五]生無生覺自心現
量.有非有外性非性無生現。大慧非我前後說相違過.然壞外道因生故我說一切性
無生.大慧外道癡聚欲令有無有生非自妄想種種計著緣.大慧我非有無有生.是故
注:
[一]勘梵唐二本意云相似示現故一切法如幻.今略轉聲.
[二]勘梵本意云.見有色種種相非由幻相計着.應不如幻.
[三]勘梵唐二本云是愚夫所現.今譯非字衍文.
[四]勘二本意云非觀察無計着色相.今依梵文倒綴.
[五]勘梵本云.於生無生覺了唯是自心見故.又見有無外物無性不生故.今略轉聲.

回页首

我以無生說而說。大慧說性者爲攝受生死故.壞無見斷見故.爲我弟子攝受種種業
受生處故.以聲性說攝受生死。大慧說幻性自性相爲離性自性相故.墮愚夫惡見相
希望.不知自心現量.壞因所作生緣自性相計著.說幻夢自性相一切法.不令愚夫惡
見希望計著自及他一切法如實處見作不正論.大慧如實處見一切法者謂[一]超自心
現量。爾時世尊欲重宣此義而說偈言.
無生作非性 有性攝生死. 觀察如幻等 於相不妄想。
復次大慧當說名句[二]形身相.善觀名句形身菩薩摩訶薩隨入義句形身疾得阿耨多
羅三藐三菩提.如是覺已覺一切衆生。大慧名身者謂若依事立名是名名身.句身者
謂句有義身自性決定究竟是名句身.形身者謂顯示名句是名形身.形身者卽字也.
[三]又形身者謂長短高下.又句身者謂徑跡如象馬人獸等所行徑跡得句身名.大慧名
及形者謂以名說無色四陰故說名.自相現故說形.是名名句形身.說名句形身相分
齊應當修學。爾時世尊欲重宣此義而說偈言.
注:
[一]勘梵唐二本意云了達唯是自心所見.
[二]勘二本此語應譯文身.次後均同.
[三]勘二本此上有一句云.名謂字之種種自相.阿乃至呵.今譯缺文.

回页首

名身與句身 及形身差别 凡夫愚計著 如象溺深泥。
復次大慧未來世[一]智者當以離一異俱不俱見相我所通義問無智者.彼卽答言此非
正問謂色等常無常爲異不異.如是涅槃諸行.相所相.求那所求那.造所造.見所見.塵
及微塵.修與修者如是比.展轉相如是等問而言佛說無記止論.非彼癡人之所能知.
謂聞慧不具故。如來應供等正覺令彼離恐怖句故說言無記不爲記說.又止外道見
論故而不爲說。大慧外道作如是說謂命卽是身.如是等無記論.大慧彼諸外道愚癡
於因作無記論非我所說。大慧我所說者離攝所攝妄想不生.云何止彼.大慧若攝所
攝計著者不知自心現量故止彼。大慧如來應供等正覺以四種記論爲衆生說法.大
慧止記論者我時時說爲根未熟不爲熟者。復次大慧一切法離所作因緣不生.無作
者故.一切法不生。大慧何故一切性離自性.以自覺觀時自共性相不可得.故說一切
法[二]不生。何故一切法不可持來不可持去.以自共相欲持來無所來.欲持去無所去.是
故一切法離持來去。大慧何故一切諸法不滅.謂性自性相無故一切法不可得.故一
注:
[一]梵唐二本俱云無智者問智者.與今文反.
[二]勘三本俱作無自性.今譯文錯.

回页首

切法不滅。大慧何故一切法無常.謂相起無常性.是故說一切法無常。大慧何故一切
法常.謂相起無生性無常常.故說一切法常。爾時世尊欲重宣此義而說偈言.
記論有四種 一向及詰問 分别及止論 以制諸外道。
有及非有生 僧佉毗舍師. 一切悉無記 彼如是顯示。
正覺所分别 自性不可得. 以離於言說 故說離自性。
爾時大慧菩薩摩訶薩復白佛言.世尊惟願爲說諸須陀洹須陀洹趣差别通相.若菩
薩摩訶薩善解須陀洹趣差别通相及斯陀含阿那含阿羅漢方便相分别知已.如是
如是爲衆生說法謂二無我相及二障淨.度諸地相究竟通達得諸如來不思議究竟
境界.如衆色摩尼善能饒益一切衆生.以一切法境界無盡身財攝養一切。佛告大慧.
諦聽諦聽善思念之.今爲汝說。大慧白佛言.善哉世尊唯然聽受。佛告大慧.有三種須
陀洹須陀洹果差别.云何爲三.謂下中上.下者極七有生.中者三五有生而般涅槃.上
者卽彼生而般涅槃。此三種有三結.下中上.云何三結.謂身見疑戒取是三結差别.上

回页首

上昇進得阿羅漢。大慧身見有二種.謂俱生及妄想.如緣起妄想自性[一]妄想。譬如依緣
起自性種種妄想自性計著生.以彼非有非無非有無無實妄想相故。愚夫妄想種種
妄想自性相計著.如熱時炎鹿渴水想.是須陀洹妄想身見.[二]彼以人無我攝受無性斷
除久遠無知計著。大慧俱生者須陀洹身見自他身等四陰無色相故.色生[三]造及所造
故展轉相因相故.[四]大種及色不集故.須陀洹觀有無品不見身見則斷.如是身見斷貪
則不生.是名身見相。大慧疑相者謂得法善見相故及先二種身見妄想斷故疑法不
生.不於餘處起大師見爲淨不淨.是名疑相須陀洹斷。大慧戒取者云何須陀洹不取
戒.謂善見受生處苦相故是故不取.大慧取者謂愚夫決定受習苦行爲衆樂具故求
受生.彼則不取.除回向自覺勝離妄想無漏法相行方便受持戒支.是名須陀洹取戒
相斷.須陀洹斷三結貪癡不生。[五]若須陀洹作是念此諸結我不成就者應有二過.墮身
見及諸結不斷。大慧白佛言.世尊世尊說衆多貪欲.彼何者貪斷。佛告大慧.愛樂女人
纏緜貪著[六]種種方便身口惡業受現在樂種未來苦.彼則不生.所以者何.得三昧正受
注:
[一]勘三本俱無此二字.今譯衍文.
[二]勘梵唐二本意云.分别身見由無知故長時積集執着.若無人無我執則捨.今譯文倒.[三]勘二本云由大種造.今譯文錯.
[四]勘梵本云大種之色.今譯文錯.
[五]梵唐二本此段在後阿羅漢段說名得果下始出.
[六]梵魏二本云打摑擁抱嗚嗅眄視.

回页首

樂故是故彼斷.非趣涅槃貪斷。大慧云何斯陀含相.謂[一]頓照色相妄想生.相見相不生.
善見禪趣相故.頓來此世盡苦際得涅槃.是故名斯陀含。大慧云何阿那含.謂過去未
來現在色相性非性生見.過患使妄想不生故及結斷故.名阿那含。大慧阿羅漢者謂
[二]諸禪三昧解脫力明煩惱苦妄想非性故.名阿羅漢。大慧白佛言.世尊世尊說三種阿
羅漢.此說何等阿羅漢.世尊爲[三]得寂靜一乘道.[四]爲菩薩摩訶薩方便示現阿羅漢.爲佛
化化。佛告大慧.得寂靜一乘道聲聞非餘.餘者行菩薩行及佛化化.巧方便本願故.於
大衆中示現受生爲莊嚴佛眷屬故。大慧於妄想處種種說法謂得果得禪者入禪悉
遠離故.示現得自心現量得果相說名得[五]果。復次大慧欲超禪無量無色界者當離自
心現量相.大慧受想正受超自心現量者不然.何以故.有心量故。爾時世尊欲重宣此
義而說偈言.
諸禪四無量 無色三摩提 一切受想滅 心量彼無有。
須陀槃那果 往來及不還 及與阿羅漢 斯等心惑亂.
注:
[一]勘梵本意云.雖一時起色相分别.而無相見能相所相性故.
[二]勘梵本意云有諸禪等而無煩惱等故.
[三]勘梵唐二本云一向得寂靜道.今譯錯一向爲一乘.
[四]梵本云爲修善提願積集善根者.與今文異.
[五]梵唐二本此下出前須陀洹作是念云云一段.

回页首

禪者禪及緣 斷知是真諦. 此則妄想量 若覺得解脫。
復次大慧有二種覺.謂觀察覺及妄想相攝受計著建立覺。大慧觀察覺者謂若覺性
自性相選擇離四句不可得是名觀察覺.大慧彼四句者謂離一異俱不俱有無非有
非無常無常是名四句。大慧[一]此四句離是名一切法.大慧此四句觀察一切法應當修
學。大慧云何妄想相攝受計著建立覺.[二]謂妄想相攝受計著堅濕煖動不實妄想相四
種.宗大因相譬喻計著不實建立而建立.是名妄想相攝受計著建立覺。是名二種覺
相.若菩薩摩訶薩成就此二覺相人法無我相究竟.善知方便無所有覺觀察行地.得
初地入百三昧.得[三]差别三昧見百佛及百菩薩.知前後際各百刼事.光照百刹土知上
上地相.大願殊勝神力自在.法雲灌頂當得如來自覺地.善繫心十無盡句成熟衆生.
種種變化光明莊嚴得自覺聖樂三昧正受。復次大慧菩薩摩訶薩當善四大造色.云
何菩薩善四大造色.大慧菩薩摩訶薩作是學彼真諦者四大不生.於彼四大不生作
如是觀察.觀察已覺名相妄想分齊自心現分齊外性非性.是名心現妄想分齊。謂三
注:
[一]勘梵本意云謂一切法離此四句.今依梵文倒綴.
[二]勘梵本云.謂由分别執着堅等諸分别相大種.以宗因等執着虛妄建立而爲建立.今譯文略.
[三]勘梵唐二本意云殊勝三昧.

回页首

界觀彼四大造色性離.四句通淨離我我所.如實相自相分段住無生自相成。大慧彼
四大種云何生造色.謂津潤妄想大種生內外水界.堪能妄想大種生內外火界.飄動
妄想大種生內外風界.斷截色妄想大種生內外地界.色及虚空俱.[一]計著邪諦五陰集
聚四大造色生。大慧識者[二]因樂種種跡境界故餘趣相續。大慧[三]地等四大及造色等有
四大緣.非彼四大緣.所以者何.[四]謂性形相處所作方便無性大種不生。大慧性形相處
所作方便和合生非無形.是故四大造色相外道妄想.非我。復次大慧當說諸陰自性
相.云何諸陰自性相.謂五陰.云何五.謂色受想行識。彼四陰非色謂受想行識.大慧色
者四大及造色各各異相。大慧[五]非無色有四數如虚空.譬如虚空過數相離於數而妄
想言一虚空.大慧如是陰過數相離於數.離性非性離四句.數相者愚夫言說所說非
聖賢也。大慧[六]聖者如幻種種色像離異不異施設.又如夢影士夫身.離異不異故.大慧
聖智趣同陰妄想現是名諸陰自性相汝當除滅.滅已說寂靜法斷一切佛刹諸外道
見。大慧說寂靜時法無我見淨及入不動地.入[七]不動地已無量三昧自在及得意生身
注:
[一]勘梵本云着邪諦故五陰集聚.今略轉聲.
[二]勘梵本意云樂欲爲因執着種種名句境界故.
[三]勘梵本意云.於所造色有因.非於四大有因.
[四]梵唐二本俱缺此句.
[五]勘梵本意云四無色藴實無四數.
[六]勘梵本意云諸聖施設如幻種種色像離異不異.
[七]三本俱云遠行地.

回页首

得如幻三昧.通達究竟力明自在救攝饒益一切衆生.猶如大地載育衆生.菩薩摩訶
薩普濟衆生亦復如是。復次大慧諸外道有四種涅槃.云何爲四.謂[一]性自性非性涅槃.
種種相性非性涅槃.[二]自相自性非性覺涅槃.諸陰自共相相續流注斷涅槃.是名諸外
道四種涅槃.非我所說法.大慧我所說者[三]妄想識滅名爲涅槃。大慧白佛言.世尊不建
立八識耶。佛言.建立。大慧白佛言.若建立者云何離意識非七識。佛告大慧彼因及彼
攀緣故七識[四]不生.意識者境界分段計著生習氣長養藏識.意俱我我所計著思惟因
緣生.[五]不壞身相藏識因攀緣自心現境界計著心聚生.展轉相因。譬如海浪.自心現境
界風吹若生若滅亦如是.是故意識滅七識亦滅。爾時世尊欲重宣此義而說偈言.
我不涅槃性 所作及與相. 妄想爾炎識 此滅我涅槃。
彼因彼攀緣 意趣等成身. [六]與因者是心 爲識之所依。
如水大流盡 波浪則不起. 如是意識滅 種種識不生。
復次大慧.今當說妄想自性分别通相.若妄想自性分别通相善分别.汝及餘菩薩摩
注:
[一]勘梵唐二本意云諸物自體無性涅槃.[二]勘二本意云覺自性相無性涅槃.
[三]梵本云分别意識滅.與下文合.
[四]勘梵唐二本無此不字.文義更洽.今譯衍文.
[五]勘梵本意云.不異身相藏識爲因.及爲所緣.由執自心所見境界而心聚生.
[六]勘梵本意云識與心爲因又爲其所依.今依梵文倒綴.

回页首

訶薩離妄想到自覺聖.外道通趣善見覺.攝所攝妄想斷.[一]緣起種種相妄想自性行不
復妄想。大慧云何妄想自性分别通相.謂言說妄想.所說事妄想.相妄想.利妄想.自性
妄想.因妄想.見妄想.成妄想.生妄想.不生妄想.相續妄想.縛不縛妄想.是名妄想自性
分别通相。大慧云何言說妄想.謂種種妙音歌詠之聲美樂計著是名言說妄想。大慧
云何所說事妄想.謂有所說事自性聖智所知依彼而生言說妄想.是名所說事妄想。
大慧云何相妄想.謂卽彼所說事如鹿渴想種種計著而計著.謂堅濕煖動相一切性
妄想.是名相妄想。大慧云何利妄想.謂樂種種金銀珍寶.是名利妄想。大慧云何自性
妄想.謂自性持此如是不異惡見妄想.是名自性妄想。大慧云何因妄想.謂[二]若因若緣
有無分别因相生.是名因妄想。大慧云何見妄想.謂有無一異俱不俱惡見外道妄想
計著妄想.是名見妄想。大慧云何成妄想.謂我我所[三]想成決定論.是名成妄想。大慧云
何生妄想.謂[四]緣有無性生計著.是名生妄想。大慧云何不生妄想.謂一切性本無生.[五]無
種因緣生無因身.是名不生妄想。大慧云何相續妄想.謂彼俱相續如金縷.是名相續
注:
[一]勘梵唐二本意云不復分别執着種種依他相之遍計自性相.
[二]勘梵本意云由因及緣而生分别有無因相.
[三]勘三本應作相字.
[四]勘梵唐二本意云以執着緣生有無物.
[五]勘梵本意云非無體物由緣而有體是無因.

回页首

妄想。大慧云何縛不縛妄想.謂縛因緣計著[一]如士夫方便若縛若解.是名縛不縛妄想。
於此妄想自性分别通相.一切愚夫計著有無.大慧[二]計著緣起而計著者種種妄想計
著自性.如幻示現種種之身凡夫妄想見種種異幻。大慧幻與種種非異非不異.若異
者幻非種種因.若不異者幻與種種無差别.而見差别.是故非異非不異.是故大慧汝
及餘菩薩摩訶薩如幻[三]緣起妄想自性異不異有無莫計著。爾時世尊欲重宣此義而
說偈言.
心縛於境界 [四]覺想智隨轉. 無所有及勝 平等智慧生。
妄想自性有 於緣起則無. 妄想或攝受 緣起非妄想。
種種支分生 如幻則不成. 彼相有種種 妄想則不成。
彼相則是過 皆從心縛生. 妄想無所知 於緣起妄想。
此諸妄想性 卽是彼緣起. 妄想有種種 於緣起妄想。
世諦第一義 第三無因生. 妄想說世諦 斷則聖境界。
注:
[一]勘三本意云猶如士夫以繩縛解.
[二]勘梵本意云.若就有無執着依他.是爲種種遍計自性執着.
[三]梵唐二本俱缺此緣起自性一語.
[四]勘梵本意云智於覺想轉.

回页首

譬如修行事 於一種種現 於彼無種種. 妄想相如是。
譬如種種翳 妄想衆色現 翳無色非色. [一]緣起不覺然。
譬如鍊真金 遠離諸垢穢 虚空無雲翳. 妄想淨亦然。
無有妄想性 及有彼緣起. 建立及誹謗 悉由妄想壞。
妄想若無性 而有緣起性. 無性而有性 有性無性生。
依因於妄想 而得彼緣起. 相名常相隨 而生諸妄想。
究竟不成就 則度諸妄想. 然後知清淨 是名第一義。
妄想有十二 緣起有六種. 自覺知爾炎 彼無有差别。
五法爲真實 自性有三種. 修行分别此 不越於如如。
衆相及緣起 彼名起妄想. 彼諸妄想相 從彼緣起生。
覺慧善觀察 無緣無妄想. 成已無有性 云何妄想[二]覺。
彼妄想自性 建立二自性. 妄想種種現 清淨聖境界。
注:
[一]勘梵唐二本意云不覺緣起爾爾.
[二]三本次下有一頌云.圓成若是有此則離有無.旣巳離有無云何有二性.

回页首

妄想[一]如畫色 緣起計妄想. 若異妄想者 卽依外道論。
妄想說所想 因見和合生. 離二妄想者 如是則爲成。
大慧菩薩訶摩薩復白佛言.世尊惟願爲說自覺聖智相及一乘.若[二]自覺聖智相及一
乘我及餘菩薩善自覺聖智相及一乘.不由於他通達佛法。佛告大慧.諦聽諦聽善思
念之.當爲汝說。大慧白佛言.唯然受教。佛告大慧.[三]前聖所知轉相傳授妄想無性.菩薩
摩訶薩獨一靜處自覺觀察不由於他.離見妄想上上昇進入如來地.是名自覺聖智
相。大慧云何一乘相.謂得一乘道覺我說一乘。云何得一乘道覺.謂攝所攝妄想如實
處不生妄想是名一乘覺.大慧一乘覺者非餘外道聲聞緣覺梵天王等之所能得唯
除如來.以是故說名一乘。大慧白佛言.世尊何故說三乘而不說一乘。佛告大慧.不自
般涅槃法故[四]不說一切聲聞緣覺一乘.以一切聲聞緣覺如來調伏授寂靜方便而得
解脫非自已力.是故不說一乘。復次大慧[五]煩惱障業習氣不斷故不說一切聲聞緣覺
一乘.不覺法無我不離分段死故說三乘。大慧彼諸一切起煩惱過習氣斷及覺法無
注:
[一]三本俱云種種相.
[二]勘梵本云若由自證聖智相.今略轉聲.
[三]勘梵本云於聖教量所得教說無分别故.今略轉聲.
[四]勘梵本云不於聲聞緣覺說一乘.今略轉聲.
[五]勘梵唐二本應云所知障.今譯文錯.

回页首

我.彼一切起煩惱過習氣斷[一]三昧樂味著非性無漏界覺.覺已復入出世間上上無漏
界.滿足衆具當得如來不思議自在法身。爾時世尊欲重宣此義而說偈言.
諸天及梵乘 聲聞緣覺乘 諸佛如來乘 我說此諸乘。
乃至有心轉 諸乘非究竟. 若彼心[二]滅盡 無乘及乘者。
無有乘建立 我說爲一乘. 引導衆生故 分别說諸乘。
解脫有三種 及與法無我. 煩惱智慧等 解脫則遠離。
譬如海浮木 常隨波浪轉. 聲聞愚亦然 相風所搖蕩。
[三]彼起煩惱滅 除習煩惱愚. 味著三昧樂 安住無漏界。
無有究竟趣 亦復不退還. 得諸三昧身 乃至劫不覺。
譬如昏醉人 酒消然後覺. 彼覺法亦然 得佛無上身。
楞伽阿跋多羅寶經卷第二
注:
[一]勘二本意云.乃不味着於三昧樂.覺無漏界.今依梵文倒綴.
[二]二本云轉滅.
[三]勘梵唐二本意云.現起煩惱雖滅.猶爲習氣所縛.


楞伽經卷三

楞伽阿跋多羅寶經

楞伽阿跋多羅寶經校勘說明

楞伽阿跋多羅寶經卷第一

楞伽阿跋多羅寶經卷第二

楞伽阿跋多羅寶經卷第三

楞伽阿跋多羅寶經卷第四

楞伽阿跋多羅寶經卷第三
宋天竺三藏求那跋陀羅譯
[一]一切佛語心品第一之三
爾時世尊告大慧菩薩摩訶薩言.意生身分别通相我今當說.諦聽諦聽善思念之。大
慧白佛言.善哉世尊唯然受教。佛告大慧.有三種意生身.云何爲三.所謂[二]三昧樂正受
意生身.覺法自性[三]性意生身.種類俱生無行作意生身.修行者了知初地上增進相得
三種身。大慧云何三昧樂正受意生身.謂第三第四第五地三昧樂正受故.種種自心
寂靜安住.心海起浪識相不生.知自心現境界性非性.是名三昧樂正受意生身。大慧
云何覺法自性性意生身.謂第八地觀察覺了如幻等法悉無所有.[四]身心轉變得如幻
三昧及餘三昧門.無量相力自在明如妙華莊嚴.迅疾如意猶如幻夢水月鏡像.非造
非所造.如造所造一切色種種支分具足莊嚴.隨入一切佛刹大衆.通達[五]自性法故.是
名覺法自性性意生身。大慧云何種類俱生無行作意生身.所謂覺一切佛法[六]緣自得
注:
[一]以下梵本無常品第三.唐本同.魏本佛心品第四.
[二]勘梵唐二本意云入三昧樂三摩鉢底.
[三]勘二本此性字衍文.次同.
[四]勘二本云心所依轉.今譯文倒.
[五]勘二本云法自性.今譯文倒.
[六]勘三本此語云自證樂相.今從梵文直譯.

回页首

樂相.是名種類俱生無行作意生身。大慧於彼三種身相觀察覺了應當修學。爾時世
尊欲重宣此義而說偈言.
非我乘大乘 非說亦非字. 非諦非解脫 非無有境界。
然乘摩訶衍 三摩提自在. 種種意生身 自在華莊嚴。
爾時大慧菩薩摩訶薩白佛言.世尊如世尊說若男子女人行五無間業不入無擇地
獄.世尊云何男子女人行五無間業不入無擇地獄。佛告大慧.諦聽諦聽善思念之.當
爲汝說。大慧白佛言.善哉世尊唯然受教。佛告大慧.云何五無間業.所謂殺父.母.及害
羅漢.破壞衆僧.惡心出佛身血。大慧云何衆生母.謂愛更受生貪喜俱如緣母立.無明
爲父生入處聚落.斷二根本名害父母。彼[一]諸使不現如鼠毒發.諸法究竟斷彼名害羅
漢。云何破僧.謂異相諸陰和合積聚.究竟斷彼名爲破僧。大慧不覺外自共相自心現
量[二]七識身.以三解脫無漏惡想究竟斷彼[三]七種識佛名爲惡心出佛身血。若男子女人
行此無間者名五無間事.亦名無間業。復次大慧有外無間今當演說.汝及餘菩薩摩
注:
[一]勘梵唐二本云如怨隨眠如鼠毒發.今譯有誤.
[二]勘三本俱作八識.今譯文錯.次同.
[三]勘梵本意云彼佛八識身.

回页首

訶薩聞是義已於未來世不墮愚癡。云何五無間.謂先所說無間.若行此者於三解脫
一一不得無間等法.[一]除此已餘化神力現無間等.謂聲聞化神力菩薩化神力如來化
神力爲餘作無間罪者除疑悔過.爲勸發故神力變化現無間等。無有一向作無間事
[二]不得無間等.除覺自心現量離身財妄想離我我所攝受.或時遇善知識解脫餘趣相
續妄想。爾時世尊欲重宣此義而說偈言.
貪愛名爲母 無明則爲父. 覺境識爲佛 諸使爲羅漢.
陰集名爲僧 無間次第斷. 謂是五無間 不入無擇獄。
爾時大慧菩薩復白佛言.世尊[三]惟願爲說佛之知覺.世尊何等是佛之知覺。佛告大慧
覺人法無我.了知二障.離二種死.斷二煩惱.是名佛之知覺。聲聞緣覺得此法者亦名
爲佛.以是因緣故我說一乘。爾時世尊欲重宣此義而說偈言.
善知二無我 二障煩惱斷. 永離二種死 是名佛知覺。
爾時大慧菩薩白佛言世尊何故世尊於大衆中唱如是言我是過去一切佛及種種
注:
[一]勘梵本意云唯除變化加持餘能現證.
[二]勘梵唐二本此不字衍文.
[三]梵本有二問.云何爲佛.云何爲佛知覺.唐本但問諸佛體性.

回页首

受生.我爾時作[一]漫陀轉輪聖王六牙大象及鸚鵡鳥釋提桓因善眼僊人.如是等百千
生經說。佛告大慧.以四等故如來應供等正覺於大衆中唱如是言我爾時作拘留孫
拘那含牟尼迦葉佛.云何四等.謂字等語等法等身等是名四等.以四種等故如來應
供等正覺於大衆中唱如是言。云何字等.若字稱我爲佛.彼字亦稱一切諸佛.彼字自
性無有差别.是名字等。云何語等.謂我六十四種梵音言語相生.彼諸如來應供等正
覺亦如是六十四種梵音言語相生.無增無減無有差别迦陵頻伽梵音聲性。云何身
等.謂我與諸佛法身及色身相好無有差别.除爲調伏彼彼諸趣差别衆生故示現種
種差别色身.是名身等。云何法等.謂我及彼佛得三十七菩提分法.略說佛法無障礙
智.是名四等.是故如來應供等正覺於大衆中唱如是言。爾時世尊欲重宣此義而說
偈言.
迦葉拘留孫 拘那含是我. 以此四種等 我爲佛子說。
大慧復白佛言.如世尊所說我從某夜得最正覺乃至某夜入般涅槃於其中間乃至
注:
[一]魏唐二本云頂生王.今從音譯.

回页首

不說一字.亦不已說當說.不說是佛說.大慧白佛言.世尊如來應供等正覺何因說言
不說是佛說。佛告大慧.我因二法故作如是說.云何二法.謂緣自得法及本住法是名
二法.因此二法故我如是說。云何緣自得法.若彼如來所得我亦得之無增無減.緣自
得法究竟境界離言說妄想離字二趣。云何本住法.謂[一]古先聖道.如金銀等性.法界常
住.若如來出世若不出世[二]法界常住。如趣彼[三]城道.譬如士夫行曠野中見向古城平坦
正道.卽隨入城受如意樂.大慧於意云何.彼作是道及城中種種樂耶。答言不也。佛告
大慧.我及過去一切諸佛[四]法界常住亦復如是.是故說言我從某夜得最正覺乃至某
夜入般涅槃於其中間不說一字亦不已說當說。爾時世尊欲重宣此義而說偈言.
我某夜成道 至某夜涅槃. 於此二中間 我都無所說.
緣自得法住 故我作是說. 彼佛及與我 悉無有差别。
爾時大慧菩薩復請世尊.惟願爲說一切法有無有相.令我及餘菩薩摩訶薩離有無
有相疾得阿耨多羅三藐三菩提。佛告大慧.諦聽諦聽善思念之.當爲汝說。大慧白佛
注:
[一]梵唐二本云本來法性如金銀等鑛.
[二]勘二本云是法法性法住法定.今譯文略.
[三]原刻作成.今依梵本及北宋刻改.
[四]勘二本意云所證法性亦爾.

回页首

言.善哉世尊唯然受教。佛告大慧.此世間依有二種謂依有及[一]無墮性非性欲見.不離
離[二]相。大慧云何世間依有.謂[三]有世間因緣生非不有.從有生非無有生.大慧彼如是說
者是說世間無因。大慧云何世間依無.謂受貪恚癡性已然後妄想計著貪恚癡性非
性.大慧若不取有性者性相寂靜故謂諸如來聲聞緣覺不取貪恚癡性爲有爲無。大
慧此中何等爲壞者。大慧白佛言.世尊若彼取貪恚癡性後不復取。佛告大慧.善哉善
哉汝如是解.大慧非但貪恚癡性非性爲壞者.於聲聞緣覺及佛亦是壞者.所以者何.
謂內外不可得故.煩惱性異不異故。大慧貪恚癡若內若外不可得.貪恚癡性無身故
無取故.非佛聲聞緣覺是壞者.佛聲聞緣覺自性解脫故.縛與縛因非性故。大慧若有
縛者應有縛是縛因故.大慧如是說壞者是名無有相。大慧因是故我說.寧取人見如
須彌山不起無所有增上慢空見.大慧無所有增上慢者是名壞.墮自共相見希望不
知自心現量.見外性無常刹那展轉壞陰界入相續流注變滅.離文字相妄想.是名爲
壞者。爾時世尊欲重宣此義而說偈言.
注:
[一]此字依梵本及北宋刻加.
[二]勘三本應作想字.
[三]勘梵唐二本云由實有因緣世間生.今譯文倒.

回页首

有無是二邊 乃至心境界. 淨除彼境界 平等心寂滅。
無取境界性 [一]滅非無所有. 有事悉如如 如賢聖境界。
無種而有生 生已而復滅. 因緣有非有 不住我教法。
非外道非佛 非我亦非餘. 因緣所集起 云何而得無。
誰集因緣有 而復說言無. 邪見論生法 妄想計有無。
若知無所生 亦復無所滅. 觀此悉空寂 有無二俱離。
爾時大慧菩薩復白佛言.世尊惟願爲我及諸菩薩說宗[二]通相.若善分别宗通相者我
及諸菩薩通達是相.通是相已速成阿耨多羅三藐三菩提不隨覺想及衆魔外道。佛
告大慧.諦聽諦聽善思念之.當爲汝說。大慧白佛言.唯然受教。佛告大慧.一切聲聞緣
覺菩薩有二種通相.謂宗通及說通。大慧宗通者.謂[三]緣自得勝進相遠離言說文字妄
想.趣無漏界自覺地自相.遠離一切虚妄覺想.降伏一切外道衆魔.緣自覺趣光明輝
發.是名宗通相。云何說通相.謂說九部種種教法.離異不異有無等相.以巧方便隨順
注:
[一]勘梵唐二本此句云非滅無所有.次句云如如事是有.今譯文倒.
[二]勘梵唐二本此語應譯理趣相.次後均同.
[三]梵唐二本云自證殊勝相.

回页首

衆生如應說法令得度脫.是名說通相。大慧汝及餘菩薩應當修學。爾時世尊欲重宣
此義而說偈言.
宗及說通相 緣自與教法. 若見善分别 不隨諸覺想。
非有真實性 如愚夫妄想. 云何起欲想 非性爲解脫。
觀察諸有爲 生滅等相續. 增長於二見 顛倒無所知。
一是爲真諦 無罪爲涅槃. 觀察世妄想 如幻夢芭蕉。
雖有貪恚癡 而實無有人. 從愛生諸陰 有皆如幻夢。
爾時大慧菩薩白佛言.世尊惟願爲說[一]不實妄想相.不實妄想云何而生.說何等法名
不實妄想.於何等法中不實妄想。佛告大慧.善哉善哉能問如來如是之義.多所饒益
多所安樂哀愍世間一切天人.諦聽諦聽善思念之.當爲汝說。大慧白佛言.善哉世尊
唯然受教。佛告大慧.[二]種種義種種不實妄想計著妄想生.大慧攝所攝計著不知自心
現量及墮有無見.增長外道見妄想習氣.計著外種種義.心心數妄想計著我我所生。
注:
[一]勘梵唐二本此語應譯虛妄分别.次後均同.
[二]勘二本云於種種虛妄義中徧計執着乃生分别.今譯文倒.

回页首

大慧白佛言.世尊若種種義種種不實妄想計著妄想生.攝所攝計著不知自心現量
及墮有無見增長外道見妄想習氣計著外種種義心心數妄想我我所計著生.世尊
若如是外種種義相墮有無相離性非性離見相.世尊第一義亦如是離量根[一]分譬因
相.世尊何故一處妄想不實義種種性計著妄想生.非計著第一義處相妄想生.將無
世尊說邪因論耶.說一生一不[二]生。佛告大慧.[三]非妄想一生一不生.所以者何.謂有無妄
想不生故.外現性非性覺自心現量妄想[四]不生.大慧我說餘愚夫自心種種妄想相故
事業在前種種妄想性[五]相計著生。云何愚夫得離我我所計著見離作所作因緣過.覺
自妄想心量身心轉變.究竟明解一切地.如來自覺境界離五法自性事見妄想.以是
因緣故我說妄想從種種不實義計著生.知如實義得解脫息種種妄想。爾時世尊欲
重宣此義而說偈言.
諸因及與緣 從此生世間. 妄想著四句 不知我所通。
世間非有生 亦復非無生 不從有無生 亦非非有無.
注:
[一]梵唐二本云宗因喻相.
[二]二本此下有一段文云.世尊又說虛妄分别墮有無見.譬如幻事種種亦爾有無
相離.云何而說墮二見耶.此說豈不墮於世見.今譯文略.
[三]梵魏二本云非分别有生滅.
[四]二本云不生不滅.與上文合.
[五]此字依梵本及北宋刻加.

回页首

諸因及與緣 云何愚妄想。
非有亦非無 亦復非有無. 如是觀世間 心轉得無我。
一切性不生 以從緣生故. 一切緣所作 所作非自有。
事不自生事 有二事過故. 無二事過故 非有性可得。
觀諸有爲法 離攀緣所緣. [一]無心之心量 我說爲心量。
量者自性處 緣性二俱離. 性究竟妙淨 我說名爲量。
施設世諦我 彼則無實事. 諸陰陰施設 無事亦復然。
[二]有四種平等. 相及因性生 第三.無我等 第四.修修者。
[三]妄想習氣轉 有種種心生. [四]境界於外現 是世俗心量。
外現而非有 心見彼種種. 建立於身財 我說爲心量。
離一切諸見 及離想所想. 無得亦無生 我說爲心量。
非性非非性 性非性悉離. [五]謂彼心解脫 我說爲心量。
注:
[一]勘梵唐二本此半頌云.决定唯是心故我說唯心.今譯文錯.
[二]勘三本意云諸修行者有四平等.今從梵文倒綴.
[三]梵唐二本此下二頌在文末出.
[四]勘三本此半頌意云衆生見爲外此世俗唯心.
[五]三本云如是心亦離.

回页首

如如與空際 涅槃及法界. 種種意生身 我說爲心量。
爾時大慧菩薩白佛言.世尊如世尊所說菩薩摩訶薩當[一]善語義.云何爲菩薩善語義.
云何爲語云何爲義。佛告大慧.諦聽諦聽善思念之.當爲汝說。大慧白佛言.善哉世尊
唯然受教。佛告大慧.云何爲語.謂言字妄想和合.依咽喉脣舌齒齗頰輔因彼我言說
妄想習氣計著生.是名爲語。大慧云何爲義.[二]謂離一切妄想相言說相.是名爲義。大慧
菩薩摩訶薩於如是義獨一靜處聞思修慧[三]緣自覺了向涅槃城.習氣身轉變已自覺
境界觀地地中間勝進義相.是名菩薩摩訶薩善義。復次大慧善語義菩薩摩訶薩觀
語與義非異非不異.觀義與語亦復如是.若語異義者則不因語辯義.而以語入義如
燈照[四]色。復次大慧不生不滅自性涅槃三乘一乘[五]心自性等[六]如緣言說義計著.墮建立
及誹謗見異建立異妄想如幻種種妄想現.譬如種種幻凡愚衆生作異妄想非聖賢
也。爾時世尊欲重宣此義而說偈言.
彼言[七]説妄想 建立於諸法. 以彼建立故 死墮泥犂中.
注:
[一]勘三本意云弗如語取義.
[二]三本俱缺此句.
[三]勘三本意云緣趣涅槃道之自覺境界.
[四]三本此下俱有合喻一段.今譯文略.
[五]勘三本此上均有五法一語.今譯脫略.
[六]勘梵本意云於緣分别所起言說如語執義.
[七]原刻作旣.今依梵本及北宋刻改.

回页首

陰中無有我 陰非卽是我. 不如彼妄想 亦復非無我。
一切悉有性 如凡愚妄想. 若如彼所見 一切應見諦。
一切法無性 淨穢悉無有. 不實如彼見 亦非無所有。
復次大慧智識相今當說.若善分别智識相者汝及諸菩薩則能通達智識之相疾成
阿耨多羅三藐三菩提。大慧彼智有三種.謂世間.出世間.出世間上上智。云何世間智.
謂一切外道凡夫計著有無。云何出世間智.謂一切聲聞緣覺墮自共相希望計著。云
何出世間上上智.謂諸佛菩薩觀無所有法見不生不滅離有無品.如來地人法無我
緣自得生。大慧彼生滅者是識.不生不滅者是智。復次墮相無相及墮有無種種相因
是識.超有無相是智。復次長養相是識.非長養相是智。復次有三種智.謂知生滅.知自
共相.知不生不滅。復次無礙相是智.境界種種礙相是識。復次三事和合生方便相是
識.無事方便自性相是智。復次得相是識.不得相是智.自得聖智境界不出不入故如
水中月。爾時世尊欲重宣此義而說偈言.

回页首

[一]採集業爲識. 不採集爲智 觀察一切法. 通達無所有
逮得自在力 是則名爲慧。
縛境界爲心 覺想生爲智. 無所有及勝 慧則從是生。
心意及與識 遠離思惟想. 得無思想法 佛子非聲聞。
寂靜勝進忍 如來清淨智. 生於善勝義 所行悉遠離。
我有三種智 聖開發真實. 於彼想思惟 悉攝受諸性。
二乘不相應 智離諸所有. 計著於自性 從諸聲聞生.
超度諸心量 如來智清淨。
復次大慧外道有九種轉變論外道轉變見生.所謂形處轉變.相轉變.因轉變.成轉變.
見轉變.性轉變.緣分明轉變.所作分明轉變.[二]事轉變.大慧是名九種轉變見.一切外道
因是起有無生轉變論。云何形處轉變.謂形處異見.譬如金變作諸器物則有種種形
處顯現非金性變.一切性變亦復如是。或有外道作如是妄想乃至事變妄想.彼非如
注:
[一]勘梵唐二本此頌意云.由心而集業由智而觀析.由慧而巧達無相與威力.
[二]三本俱云生轉變．

回页首

非異.妄想故。如是一切性轉變當知如乳酪酒果等熟.外道轉變妄想彼亦無有轉變.
若有若無自心現外性非性。大慧如是凡愚衆生自妄想修習生.大慧無有法若生若
滅如見幻夢色生。爾時世尊欲重宣此義而說偈言.
形處時轉變 四大種諸根. 中陰漸次生 妄想非明智。
最勝於緣起 非如彼妄想. 然世間緣起 如揵闥婆城。
爾時大慧菩薩復白佛言.世尊惟願爲說一切法[一]相續義解脫義.若善分别一切法相
續不相續相.我及諸菩薩善解一切相續巧方便.不墮如所說義計著相續.善於一切
諸法相續不相續相及離言說文字妄想覺.遊行一切諸佛刹土無量大衆.力自在通
總持之印.種種變化光明照曜覺慧.善入十無盡句.無方便行猶如日月摩尼四大.於
一切地離自妄想相見.見一切法如幻夢等.入佛地身於一切衆生界隨其所應而爲
說法而引導之.悉令安住一切諸法如幻夢等離有無品及生滅妄想異言說義.其身
轉勝。佛告大慧.善哉善哉諦聽諦聽善思念之.當爲汝說。大慧白佛言.唯然受教。佛告
注:
[一]唐本此語云深密義.勘梵本原文 sam%dhi 本有相續深密二義.

回页首

大慧.[一]無量一切諸法如所說義計著相續.所謂相計著相續.緣計著相續.性非性計著
相續.生不生妄想計著相續.滅不滅妄想計著相續.乘非乘妄想計著相續.有爲無爲
妄想計著相續.[二]地地自相妄想計著相續.自妄想無間妄想計著相續.有無品外道依
妄想計著相續.三乘一乘無間妄想計著相續。復次大慧此及餘凡愚衆生自妄想相
續.以此相續故凡愚妄想如蠶作繭以妄想絲自纏纏他.有無相續相計著。復次大慧
彼中亦無相續及不相續相.見一切法寂靜妄想不生故.菩薩摩訶薩見一切法寂靜。
復次大慧覺外性非性自心現相無所有.隨順觀察自心現量.[三]有無一切性無相見相
續寂靜故.於一切法無相續不相續相。復次大慧彼中無有若縛若解.餘墮不如實覺
知有縛有解.所以者何.謂於一切法[四]有無有無衆生可得故。復次大慧愚夫有三相續
謂貪恚癡及愛未來有喜愛俱.以此相續故有趣相續.彼相續者續五趣.大慧相續斷
者無有相續不相續相。復次大慧三和合緣[五]作方便計著識相續無間生.方便計著則
有相續.三和合緣識斷見三解脫一切相續不生。爾時世尊欲重宣此義而說偈言.
注:
[一]勘梵唐二本意云於一切法如言執義相續無量.
[二]梵本云地非地自相.
[三]勘梵唐二本云.於有無一切物無相見分别.相續寂靜故.今譯文略.
[四]勘二本云有無相續不可得故.今譯文錯.
[五]勘梵本此語意云作業相應執着.

回页首

不真實妄想 是說相續相. 若知彼真實 相續網則斷。
於諸性無知 隨言說攝受. 譬如彼蠶蟲 結網而自纏.
愚夫妄想縛 相續不觀察。
大慧復白佛言.如世尊所說.[一]以彼彼妄想妄想彼彼性.非有彼自性但妄想自性耳.大
慧白佛言.世尊若但妄想自性非性自性相[二]待者.非爲世尊如是說煩惱清淨無性過
耶.一切法妄想自性非性故。佛告大慧.如是如是如汝所說.大慧[三]非如愚夫性自性妄
想真實.此妄想自性.非有性自性相然。大慧[四]如聖智有性自性聖知聖見聖慧眼如是
性自性知。大慧白佛言.若使如聖以聖知聖見聖慧眼非天眼非肉眼性自性如是知.
非如愚夫妄想.世尊云何愚夫離是妄想.不覺聖性事故.世尊彼亦非顛倒非不顛倒.
所以者何.謂不覺聖事性自性故.不見離有無相故。世尊聖亦不如是見如事妄想.不
以自相境界爲境界故。世尊[五]彼亦性自性相妄想自性如是現.不說因無因故.謂墮性
相見故。異境界非如彼等.如是無窮過.世尊不覺性自性相故。世尊[六]亦非妄想自性因
注:
[一]勘梵本此段文義大同唯識三十論第二十頌.
[二]勘三本此待字衍文.
[三]勘梵唐二本此段意云.非如愚夫分别自性卽如是有.此唯遍計.諸物自性相决定無.
[四]勘梵本意云.聖者以聖知等知物自性决定如是.諸物是有自性.
[五]勘梵唐二本意云諸物自性相如遍計自性而現.
[六]勘梵本意云.亦非諸物遍計自性爲因有自性相.云何由遍計分别而不如彼遍計耶.

回页首

性自性相.彼云何妄想非妄想如實知妄想。世尊妄想異自性相異.世尊不相似因妄
想自性相.彼云何各各[一]不妄想愚夫不如實知.然爲衆生離妄想故說如妄想相不如
實有。世尊何故遮衆生有無有見事自性計著.聖智所行境界計著墮有見.說空法非
性而說聖智自性事。佛告大慧.非我說空法非性亦不墮有見說聖智自性事.然爲令
衆生離恐怖句故.衆生無始以來計著性自性相.[二]聖智事自性計著相見說空法。大慧
我不說性自性相.大慧但我住自得如實空法.離惑亂相見.[三]離自心現性非性見.得三
解脫如實印所印.於性自性得緣自覺觀察住.離有無事見相。復次大慧一切法不生
者菩薩摩訶薩不應立是宗.所以者何.謂[四]宗一切性非性故.及彼因生相故.說一切法
不生宗彼宗則壞。彼宗一切法不生彼宗壞者.以宗有待而生故.又彼宗不生入一切
法故.[五]不壞相不生故.立一切法不生宗者彼說則壞。大慧有無不生宗.彼宗入一切性
有無相不可得。大慧若使彼宗不生一切性不生而立宗如是彼宗壞.以有無性相不
生故不應立宗.[六]五分論多過故.展轉因異相故.及爲作故.不應立宗分謂一切法不生。
注:
[一]勘三本此不字衍文.
[二]勘梵本云以聖智事等說空法.今略轉聲.
[三]勘三本俱云知唯自心所見.離外所見物有無見.今譯文略.
[四]勘梵本云.宗一切物遍故.因又爲生相故.今譯非性二字錯.
[五]勘三本應作不生相.
[六]勘三本俱云諸分論.今譯增文.

回页首

如是一切法空.如是一切法無自性.不應立宗。大慧然菩薩摩訶薩說一切法如幻夢.
現不現相故及見覺過故.當說一切法如幻夢性.除爲愚夫離恐怖句故.大慧愚夫墮
有無見莫令彼恐怖遠離摩訶衍。爾時世尊欲重宣此義而說偈言.
無自性無說 無事無[一]相續. 彼愚夫妄想 如死屍惡覺。
一切法不生 非彼外道宗. 至竟無所生 性緣所成就。
一切法不生 慧者不作想. 彼宗因生故 覺者悉除滅。
譬如翳目視 妄見垂髮相. 計著性亦然 愚夫邪妄想。
施設於三有 無有事自性. 施設事自性 思惟起妄想。
相事設言教 意亂極震掉. 佛子能超出 遠離諸妄想。
非水水想受 斯從渴愛生. 愚夫如是惑 聖見則不然。
聖人見清淨 三脫三昧生. 遠離於生[二]滅 遊行無所有。
修行無所畏 亦無性非性. 性非性平等 從是生聖果。
注:
[一]勘梵魏二本云阿賴耶.唐本意譯亦云依處.今譯文錯.
[二]原刻作死.今依梵本及北宋刻改.

回页首

云何性非性 云何爲平等. 謂彼心不知 內外極漂動.
若能壞彼者 心則平等見。
爾時大慧菩薩白佛言.世尊如世尊說.[一]如攀緣事智慧不得是[二]施設量建立施設.所攝
受非性攝受亦非性.[三]以無攝故智則不生唯施設名耳。云何世尊爲不覺性自相共相
異不異故智不得耶.爲自相共相種種性自性相隱蔽故智不得耶.爲山巖石壁地水
火風障故智不得耶.爲極遠極近故智不得耶.爲老小盲冥諸根不具故智不得耶。世
尊若不覺自共相異不異智不得者不應說智應說無智.以有事不得故.若復種種自
共相性自性相隱蔽故智不得者彼亦無智非是智。世尊有爾炎故智生.[四]非無性會爾
炎故名爲智.若山巖石壁地水火風極遠極近老小盲冥諸根不具智不得者此亦非
智應是無智.以有事不可得故。佛告大慧.不如是無智.應是智非非智.我不如是隱覆
說.攀緣事智慧不得是施設量建立。覺自心現量有無有外性非性.[五]知而事不得.不得
故智於爾炎不生.順三解脫智亦不得.非妄想者無始性非性虚僞習智作如是知.是
注:
[一]勘梵本此段文義大同唯識三十論第二十八頌.
[二]勘梵本云安住於唯了别(卽唯識)與三十論文同.
[三]勘梵本意云以無取故分别說智亦復不生.
[四]勘梵本意云與無有境而相應故名之爲智.
[五]勘梵唐二本此段意云.智亦不得義.得三解脫故.所知不生.智亦不得.不如諸覺想者
無始以來有無戲論如是而知.

回页首

知彼不知。故於外事處所相性無性妄想不斷.自心[一]現量建立說我我所相攝受計著
不覺自心現量.於智爾炎而起妄想.妄想故外性非性觀察不得依於斷見。爾時世尊
欲重宣此義而說偈言.
有諸攀緣事 智慧不觀察. 此無智非智 是妄想者說。
於不異相性 智慧不觀察 障礙及遠近 是名爲邪智.
老小諸根冥 而智慧不生. 而實有爾炎 是亦說邪智。
復次大慧愚癡凡夫無始虚僞惡邪妄想之所迴轉.迴轉時[二]自宗通及說通不善了知.
著自心現外性相故著方便說.於自宗四句清淨通相不善分别。大慧白佛言.誠如尊
教.惟願世尊爲我分别說通及宗通.我及餘菩薩摩訶薩善於二通來世凡夫聲聞緣
覺不得其短。佛告大慧.善哉善哉諦聽諦聽善思念之.當爲汝說。大慧白佛言.唯然受
教。佛告大慧.三世如來有二種法通.謂說通及自宗通。說通者.謂隨衆生心之所應爲
說種種衆具契經.是名說通。自宗通者.謂修行者離自心現種種妄想.謂不墮一異俱
注:
[一]此字依梵本及麗刻加.
[二]梵本云宗建立理趣.

回页首

不俱品.超度一切心意意識.自覺聖境離因成見相.一切外道聲聞緣覺墮二邊者所
不能知.我說是名自宗通法。大慧是名自宗通及說通相.汝及餘菩薩摩訶薩應當修
學。爾時世尊欲重宣此義而說偈言.
我謂二種通 宗通及言說. 說者授童蒙 宗爲修行者。
[一]爾時大慧菩薩白佛言.世尊如世尊一時說言[二]世間諸論種種辯說慎勿習近.若習近
者攝受貪欲不攝受法.世尊何故作如是說。佛告大慧.世間言論種種句味因緣譬喻
採集莊嚴誘引誑惑愚癡凡夫.不入真實自通不覺一切法.妄想顛倒墮於二邊.凡愚
癡惑而自破壞.諸趣相續不得解脫.不能覺知自心現量.不離外性自性妄想計著.是
故世間言論種種辯說不脫生老病死憂悲苦惱誑惑迷亂。大慧釋提桓因廣解衆論
自造聲論.彼世論者有一弟子持龍形像詣釋天宮建立論宗要壞帝釋千輻之輪.隨
我不如斷一一頭以謝所屈.作是要已卽以釋法摧伏帝釋.釋墮負處卽壞其車還來
人間。如是大慧世間言論因譬莊嚴.乃至畜生亦能以種種句味惑彼諸天及阿修羅
注:
[一]以下魏本盧迦耶陀品第五.
[二]勘梵唐二本此語意云順世論者種種詞咒等論.

回页首

著生滅見.而況於人.是故大慧世間言論應當遠離.以能招致苦生因故慎勿習近。大
慧世論者惟說身覺境界而已。大慧彼世論者乃有百千.但於後時後五百年當破壞
結集.惡覺因見盛故惡弟子受。如是大慧世論破壞結集種種句味因譬莊嚴說外道
事著自因緣無有自通.大慧彼諸外道無自通論於餘世論廣說無量百千事門無有
自通.亦不自知愚癡世論。爾時大慧白佛言.世尊若外道世論種種句味因譬莊嚴無
有自通自事計著者.世尊亦說世論爲種種異方諸來會衆天人阿修羅廣說無量種
種句味亦非自通耶.亦入一切外道智慧言說數耶。佛告大慧.我不說世論亦無來去.
唯說不來不去.大慧來者趣聚會生.去者散壞.不來不去者是不生不滅。我所說不墮
世論妄想數中.所以者何.謂不計著外性非性.自心現處.二邊妄想所不能轉.[一]相境非
性.覺自心現則自心現妄想不生.妄想不生者空無相無作入三脫門名爲解脫。大慧
我念一時於一處住.有世論婆羅門來詣我所不請空间便問我言瞿曇一切所作耶.
我時答言婆羅門一切所作是初世論.彼復問言一切非所作耶.我復報言一切非所
注:
[一]勘梵本意云無想境界.今依梵文倒綴.

回页首

作是第二世論.彼復問言一切常耶一切無常耶一切生耶一切不生耶.我時報言是
六世論.大慧彼復問我言一切一耶一切異耶一切俱耶一切不俱耶一切因種種受
生現耶.我時報言是十一世論.大慧彼復問言一切無記耶一切記耶有我耶無我耶
有此世耶無此世耶有他世耶無他世[一]耶有解脫耶無解脫耶一切刹那耶一切不刹
那耶虚空耶非數滅耶涅槃耶瞿曇作耶非作耶有中陰耶無中陰耶.大慧我時報言
婆羅門如是說者悉是世論.非我所說是汝世論.我唯說無始虚僞妄想習氣種種諸
惡三有之因.不能覺知自心現量而生妄想攀緣外性.如外道法我諸根義三合智生
我不如是.婆羅門我不說因不說無因.[二]惟說妄想攝所攝性施設緣起.非[三]汝及餘墮受
我相續者所能覺知。大慧涅槃虚空滅非有三種.但數有三[四]耳。復次大慧爾時世論婆
羅門復問我言癡愛業因故有三有耶爲無因耶.我時報言此二者亦是世論耳.彼復
問言一切性皆入自共相耶.我復報言此亦世論.婆羅門乃至意流妄計外塵皆是世
論。復次大慧爾時世論婆羅門復問我言頗有非世論者不.我是一切外道之宗說種
注:
[一]梵本此下有一句云他世亦有亦無耶.
[二]勘梵本意云惟依分别能取所取性以施設而說緣起.今譯文略.
[三]原刻下衍所字.今依梵本及麗刻刪.
[四]勘三本此下俱有句云復何處有所作.答上所問.今譯脫略.

回页首

種句味因緣譬喻莊嚴.我復報言婆羅門有.非汝有者非爲非宗非說非不說種種句
味非不因譬莊嚴.婆羅門言何等爲非世論非非宗非非說.我時報言婆羅門有非世
論汝諸外道所不能知.以於外性不實妄想虚僞計著故.謂妄想不生覺了有無自心
現量妄想不生.不受外塵妄想永息是名非世論.此是我法非汝有也.婆羅門略說彼
識若來若去若死若生若樂若苦若溺若見若觸若著種種相若和合相續若受若因
計著.婆羅門如是比皆是汝等世論非是我有。大慧世論婆羅門作如是問我如是答.
彼卽默然不辭而[一]退.思自通處作是念言.沙門釋子出於通外.說無生無相無因覺自
妄想現妄想不生。大慧此卽是汝向所問我何故說習近世論種種辯說攝受貪欲不
攝受法。大慧白佛言.世尊攝受貪欲及法有何句義。佛告大慧.善哉善哉汝乃能爲未
來衆生思惟諮問如是句義.諦聽諦聽善思念之.當爲汝說。大慧白佛言.唯然受教。佛
告大慧.所謂貪者若取若捨若觸若味繫著外塵墮二邊見復生苦陰生老病死憂悲
苦惱.如是諸患皆從愛起.斯由習近世論及世論者我及諸佛說名爲貪.是名攝受貪
注:
[一]梵本此下有一段文云.龍王化爲黑婆羅門來問有無他世.又復墮負.乃作是念云云.

回页首

欲不攝受法。大慧云何攝受法.謂善覺知自心現量.見人無我及法無我相妄想不生.
善知上上地.離心意意識.一切諸佛智慧灌頂.具足攝受十無盡句.於一切法無開發
自在.是名爲法.所謂不墮一切見一切虚僞一切妄想一切性一切二邊。大慧多有外
道癡人墮於二邊若常若斷非黠慧者.受無因論則起常見.外因壞因緣非性則起斷
見.大慧我不見生住滅故說名爲法。大慧是名貪欲及法.汝及餘菩薩摩訶薩應當修
學。爾時世尊欲重宣此義而說偈言.
[一]一切世間論 外道虚妄說. 妄見作所作 彼則無自宗。
惟我一自宗 離於作所作. 爲諸弟子說 遠離諸世論。
[二]心量不可見. 不觀察二心 攝所攝非性 斷常二俱離。
乃至心流轉 是則爲世論. 妄想不轉者 是人見自心。
來者謂事生 去者事不現. 明了知去來 妄想不復生。
有常及無常 所作无所作 此世他世等 斯皆世論通。
注:
[一]勘三本此上俱有一頌云.攝受御有情制戒以調伏.以智慧滅見以解脫增長.今譯脫略.
[二]勘梵唐二本此頌意云.唯心無所見.由心見二種能取所取性離於斷及常.

回页首

[一]爾時大慧菩薩復白佛言.世尊所言涅槃者爲何等法名爲涅槃.而諸外道各起妄想。
佛告大慧.諦聽諦聽善思念之.當爲汝說.如諸外道妄想涅槃非彼妄想隨順涅槃。大
慧白佛言.唯然受教。佛告大慧.或有外道陰界入滅境界離欲.見法無常心心法品不
生.不念去來現在境界.諸受陰盡如燈火滅如種子壞妄想不生.斯等於此作涅槃想.
大慧非以見壞名爲涅槃。大慧或以從方至方名爲解脫境界想滅猶如風止.或復以
覺所覺見壞名爲解脫.或見常無常作解脫想.或見種種相想招致苦生因思惟是已
不善覺知自心現量怖畏於相而見無相深生愛樂作涅槃想.或有覺知內外諸法自
相共相去來現在有性不壞作涅槃想.或謂我人衆生夀命一切法壞作涅槃想.或以
外道惡燒智慧見自性[二]及士夫彼二有間.士夫所出名爲自性如冥初比.求那轉變求
那是作者作涅槃想.或謂福非福盡.[三]或謂諸煩惱盡或謂智慧.或見自在是真實作生
死者作涅槃想.或謂展轉相生生死更無餘因如是卽是計著因而彼愚癡不能覺知
不知故作涅槃想.或有外道言得真諦道作涅槃想.或見[四]功德功德所起和合一異俱
注:
[一]以下魏本涅槃品第六.
[二]勘梵本云及神我邊.今譯有誤.
[三]勘三本俱云或謂由智慧而煩惱滅盡.今譯文錯.
[四]梵本云德與有德.

回页首

不俱作涅槃想.或見自性所起孔雀文彩種種雜寶及利刺等性見已作涅槃想.大慧
或有覺二十五真實或王守護國受六德論作涅槃想.或見時是作者時節世間如是
覺者作涅槃想.或謂性或謂非性或謂知性非性.或見有覺與涅槃差别作涅槃想.[一]有
如是比種種妄想外道所說.不成所成智者所棄。大慧如是一切悉墮二邊作涅槃想.
如是等外道涅槃妄想彼中都無若生若滅。大慧彼一一外道涅槃彼等自論智慧觀
察都無所立.如彼妄想心意來去漂馳流動一切無有得涅槃者。大慧[二]如我所說涅槃
者謂善覺知自心現量〈量有四種.一現見二比知三譬喻四先勝相傳.彼外道於四度量悉皆不成也.〉不
著外性.離於四句見如實處.不隨自心現妄想二邊.攝所攝不可得.一切度量不見所
成.愚於真實不應攝受.棄捨彼已得自覺聖法.知二無我離二煩惱.淨除二障永離二
死.上上地如來地如影幻等諸深三昧離心意意識.說名涅槃。大慧汝等及餘菩薩摩
訶薩應當修學.當疾遠離一切外道諸涅槃見。爾時世尊欲重宣此義而說偈言.
外道涅槃見 各各起妄想. 斯從心想生 無解脫方便。
注:
[一]此下三段梵本皆缺.
[二]梵本云或者以一切智爲師子吼作如是言.

回页首

愚於縛縛者 遠離善方便. 外道解脫想 解脫終不生。
衆智各異趣 外道所見通. 彼悉無解脫 愚癡妄想故。
一切癡外道 妄見作所作. 有無有品論 彼悉無解脫。
凡愚樂妄想 不聞真實慧. 言語三苦本 真實滅苦因。
譬如鏡中像 雖現而非有. 於妄想心鏡 愚夫見有二。
不識心及緣 則起二妄想. 了心及境界 妄想則不生。
心者卽種種 遠離相所相. 事現而無現 如彼愚妄想。
三有惟妄想 外義悉無有. 妄想種種現 凡愚不能了。
經經說妄想 終不出於名. 若離於言語 亦無有所說。
楞伽阿跋多羅寶經卷第三


楞伽經卷四

楞伽阿跋多羅寶經

楞伽阿跋多羅寶經校勘說明

楞伽阿跋多羅寶經卷第一

楞伽阿跋多羅寶經卷第二

楞伽阿跋多羅寶經卷第三

楞伽阿跋多羅寶經卷第四

楞伽阿跋多羅寶經卷第四
宋天竺三藏求那跋陀羅譯
[一]一切佛語心品第一之四
爾時大慧菩薩白佛言.世尊惟願爲說[二]三藐三佛陀.我及餘菩薩摩訶薩善於如來自
性自覺覺他。佛告大慧.恣所欲問我當爲汝隨所問說。大慧白佛言.世尊如來應供等
正覺爲作耶爲不作耶.爲[三]事耶爲因耶.爲相耶爲所相耶.爲說耶爲所說耶.爲覺耶爲
所覺耶.如是等辭句爲異爲不異。佛告大慧.如來應供等正覺於如是等辭句非事非
因.所以者何.俱有過故。大慧若如來是事者或作或無常.無常故一切事應是如來我
及諸佛皆所不欲.若非所作者無所得故方便則空同於兔角槃大之子以無所有故。
大慧若無事無因者則非有非無.若非有非無則出於四句.四句者是世間言說.若出
四句者則不墮四句.不墮故智者所取.一切如來句義亦如是慧者當知。如我所說一
切法無我.當知此義.[四]無我性是無我一切法有自性無他性.如牛馬。大慧譬如非牛馬
注:
[一]以下魏本法身品第七.
[二]勘梵唐二本此語云如來正等覺者之自覺覺性.今譯缺略.
[三]三本云果.
[四]勘梵本意云.無我性者卽一切法自體無我.非是他體.

回页首

性馬牛性.其實非有非無.彼非無自相.如是大慧一切諸法非無自相有自相.[一]但非無
我愚夫之所能知.以妄想故.如是一切法空無生無自性當如是知。如是如來與陰非
異非不異.若不異陰者應是無常.[二]若異者方便則空。若二者應有異.如牛角.相似故不
異.長短差别故有異.一切法亦如是.大慧如牛右角異左角左角異右角.如是長短種
種色各各異.大慧如來於陰界入非異非不異。如是如來解脫非異非不異.如是如來
以解脫名說.若如來異解脫者應色相成.色相成故應無常.若不異者修行者得相應
無分别.而修行者見分别.是故非異非不異。如是智及爾炎非異非不異.大慧智及爾
炎非異非不異者非常非無常.非作非所作.非有爲非無爲.非覺非所覺.非相非所相.
非陰非異陰.非說非所說.非一非異.非俱非不俱.非一非異非俱非不俱故悉離一切
量.見聞覺識識名爲量.離一切量則[三]無言說.無言說則無生.無生則無滅.無滅則寂滅.
寂滅則[四]自性涅槃.自性涅槃則無事無因.無事無因則無攀緣.無攀緣則出過一切虛
僞.出過一切虚僞則是如來.如來則是三藐三佛陀.大慧是名三藐三佛陀佛陀.大慧
注:
[一]勘梵本意云但非愚夫能知無我.
[二]三本此句俱云諸藴是作者故.釋成上文.
[三]勘三本俱云唯有言說.今譯文錯.次句同.
[四]三本俱云與虛空等.次句同.

回页首

三藐三佛陀佛陀者離一切根量。爾時世尊欲重宣此義而說偈言.
悉離諸根量 無事亦無因. 已離覺所覺 亦離相所相。
陰緣等正覺 一異莫能見. 若無有見者 云何而分别。
非作非不作 非事亦非因. 非陰不在陰 亦非有餘雜。
亦非有諸性 如彼妄想見. 當知亦非無 此法法自爾。
以有故有無 以無故有有. 若無不應受 若有不應想。
或於我非我 言說量留連. 沈溺於二邊 自壞壞世間。
解脫一切過 正觀察我通. 是名爲正觀 不毀大導師。
爾時大慧菩薩復白佛言.世尊如世尊說[一]修多羅攝受不生不滅.又世尊說不生不滅
是如來異名.云何世尊爲無性故說不生不滅爲是如來異名。[二]佛告大慧.我說一切法
不生不滅有無品不現。大慧白佛言.世尊若一切法不生者則攝受法不可得.一切法
不生故.若名字中有法者惟願爲說。佛告大慧.善哉善哉諦聽善思念之.吾當爲汝分
注:
[一]勘梵唐二本意云於契經中攝受不生不滅.
[二]三本此段仍爲大慧問辭.意云世尊一切說法由有無見說不生不滅耶.

回页首

别解說。大慧白佛言.唯然受教。佛告大慧.我說如來非無性.亦非不生不滅攝一切法.
亦不待緣故不生不滅.亦非無義。大慧我說意生法身如來名號.彼不生者一切外道
聲聞緣覺七住菩薩非其境界.大慧彼不生卽如來異名。大慧譬如因陀羅釋迦不蘭
陀羅如是等[一]諸物亦各有多名.亦非多名而有多性亦非無自性.如是大慧我於此娑
呵世界〈娑呵譯言能忍〉有三阿僧祇百千名號.愚夫悉聞各說我名而不解我如來異
名。大慧或有衆生知我如來者.有知一切智者.有知佛者.有知救世者.有知自覺者.有
知導師者.有知廣導者.有知一切導者.有知[二]仙人者.有知梵者.有知毗紐者.有知自在
者.有知勝者.有知迦毗羅者.有知真實邊[三]者.有知月者.有知日者.有知主者.有知無生
者.有知無滅者.有知空者.有知如如者.有知諦者.有知實際者.有知法性者.有知涅槃
者.有知常者.有知平等者.有知不二者.有知無相者.有知解脫者.有知道者.有知意生
者.大慧如是等三阿僧祇百千名號不增不減.此及餘世界皆悉知我如水中月不出
不入。彼諸愚夫不能知我墮二邊故.然悉恭敬供養於我.而不善解知辭句義趣不分
注:
[一]梵魏二本詳舉諸名云.手抓等.身體等.地浮彌等.空無礙等.
[二]三本云牛王.
[三]梵唐二本此下舉無盡.瑞相.風火等.列名不同.今譯不備.

回页首

别名不解自通計著種種言說章句.於不生不滅作無性想.不知如來名號差别如因
陀羅釋迦不蘭陀羅.不解自通會歸終極於一切法隨說計著。大慧彼諸癡人作如是
言.義如言說義說無異.所以者何.謂義無身故.言說之外更無餘義惟止言說。大慧彼
惡燒智不知言說自性.不知言說生滅義不生滅.大慧一切言說墮於文字義則不墮.
離性非性故[一]無受生亦無身。大慧如來不說墮文字法.文字有無不可得故.除不墮文
字.大慧若有說言如來說墮文字法者此則妄說.法離文字故。是故大慧我等及諸菩
薩不說一字不答一字.所以者何.法離文字故.非不饒益義說.言說者衆生妄想故。大
慧若不說一切法者教法則壞.教法壞者則無諸佛菩薩緣覺聲聞.若無者誰說爲誰.
是故大慧菩薩摩訶薩莫著言說隨宜方便廣說經法。以衆生希望煩惱不一故我及
諸佛爲彼種種異解衆生而說諸法.令離心意意識故.不爲得自覺聖智處。大慧於一
切法無所有覺自心現量離二妄想.諸菩薩摩訶薩依於義不依文字。若善男子善女
人依文字者自壞第一義亦不能覺他.墮惡見相續而爲衆說.不善了知一切法一切
注:
[一]梵唐二本云無生無體.

回页首

地一切相亦不知章句.若善一切法一切地一切相通達章句具足性義彼則能以正
無相樂而自娛樂.平等大乘建立衆生。大慧攝受大乘者則攝受諸佛菩薩緣覺聲聞.
攝受諸佛菩薩緣覺聲聞者則攝受一切衆生.攝受一切衆生者則攝受正法.攝受正
法者則佛種不斷.佛種不斷者則能了知得殊勝入處.知得殊勝入處菩薩摩訶薩常
得化生建立大乘.十自在力現衆色像.通達衆生形類希望煩惱諸相如實說法。如實
者不異.如實者不來不去相.一切虚僞息是名如實。大慧善男子善女人不應攝受隨
說計著.真實者離文字故。大慧如爲愚夫以指指物.愚夫觀指不得實義.如是愚夫隨
言說指攝受計著至竟不捨.終不能得離言說指第一實義。大慧譬如嬰兒應食熟食
不應食生.若食生者則令發狂.不知次第方便熟故.大慧如是不生不滅不方便修則
爲不善.是故應當善修方便.莫隨言說如視指端。是故大慧於真實義當方便修.真實
義者微妙寂靜是涅槃因.言說者妄想合.妄想者集生死。大慧實義者從多聞者得.大
慧多聞者謂善於義非善言說.善義者不墮一切外道經論.身自不隨亦不令他隨是

回页首

則名曰大德多聞.是故欲求義者當親近多聞所謂善義.與此相違計著言說應當遠
離。爾時大慧菩薩復承佛威神而白佛言.世尊世尊顯示不生不滅無有奇特.所以者
何.一切外道因亦不生不滅.世尊亦說虚空非數緣滅及涅槃界不生不滅.世尊外道
說因生諸世間.世尊亦說無明愛業妄想爲緣生諸世間.彼因此緣名差别耳.外物因
緣亦如是.世尊與外道論無有差别.微塵勝妙自在衆生主等如是九物不生不滅.世
尊亦說一切性不生不滅有無不可得.外道亦說四大不壞自性不生不滅四大常是
四大乃至周流諸趣不捨自性.世尊所說亦復如是.是故我言無有奇特.惟願世尊爲
說差别所以奇特勝諸外道.若無差别者一切外道皆亦是佛.以不生不滅故.而世尊
說一世界中多佛出世者無有是處.如向所說一世界中應有多佛.無差别故。佛告大
慧.我說不生不滅不同外道不生不滅.所以者何.彼諸外道有性自性得不生不變相.
我不如是墮有無品。大慧我者離有無品離生滅.非性非無性.如種種幻夢現故非無
性.云何無性.謂色無自性相攝受現不現故攝不攝故.以是故一切性無性非無性.但

回页首

覺自心現量妄想不生.安隱快樂世事永息。愚癡凡夫妄想作事非諸賢聖.不實妄想
如揵闥婆城及幻化人.大慧如揵闥婆城及幻化人種種衆生商賈出入.愚夫妄想謂
真出入而實無有出者入者.但彼妄想故.如是大慧愚癡凡夫起不生不滅[一]惑彼亦無
有有爲無爲。如幻人生其實無有若生若滅.性無性無所有故.一切法亦如是離於生
滅.愚癡凡夫墮不如實起生滅妄想非諸賢聖。不如實者[二]不爾如性自性妄想亦不異.
若異妄想者計著一切性自性不見寂靜.不見寂靜者終不離妄想.是故大慧無相見
勝非相見.相者受生因故不勝。大慧無相者妄想不生不起不滅我說涅槃.大慧涅槃
者如真實義見.離先妄想心心數法.逮得如來自覺聖智.我說是涅槃。爾時世尊欲重
宣此義而說偈言.
滅除彼生論 建立不生義. 我說[三]如是法 愚夫不能知。
一切法不生 [四]無性無所有. 揵闥婆幻夢 有性者無因。
不生無自性 何因空當說. 以離於和合 覺知性不現.
注:
[一]此字依梵本及北宋麗刻加.
[二]勘梵本意云.不如彼物自性分别.亦不異.
[三]三本云無因法.
[四]三本云亦非無所有

回页首

是故空不生 我說無自性。
謂一一和合 性現而非有. 分析無和合 非如外道見。
夢幻及垂髮 野馬揵闥婆. 世間種種事 無因而相現。
折伏[一]有因論 申暢無生義. 申暢無生者 [二]法流永不斷.
熾然無因論 恐怖諸外道。
[三]爾時大慧以偈問曰.
云何何所因 彼以何故生 於何處和合 而作無因論。
爾時世尊復以偈答.
觀察有爲法 非無因有因. 彼生滅論者 所見從是滅。
爾時大慧説偈問曰.
云何爲無生 爲是無性耶. 爲顧視諸緣 有法名無生.
名不應無義 惟爲分别說。
注:
[一]梵魏二本云無因論.
[二]梵唐二本云法眼.
[三]勘三本次頌連下文爲一頌.無此長行問語.次下三段問答均同.今譯增文.

回页首

爾時世尊復以偈答.
非無性無生 亦非顧諸緣. 非有性而名 名亦非無義。
一切諸外道 聲聞及緣覺 七住非境界 是名無生相。
遠離諸因緣 亦離一切事 唯有微心[一]住。
[二]想所想俱離. 其身隨轉變 我說是無生。
無外性無性 亦無心攝[三]受. 斷除一切見 我說是無生。
如是無自性 空等應分别. 非空故說空 無生故說空。
因緣數和合 則有生有滅. 離諸因緣數 無别有生滅。
捨離因緣數 更無有異性. 若言一異者 是外道妄想。
有無性不生 非有亦非無. 除其數轉變 是悉不可得。
但有諸俗數 展轉爲鉤鏁. 離彼因緣鏁 生義不可得。
生無性不起 離諸外道過. 但說緣鉤鏁 凡愚不能了。
注:
[一]三本此頌末有結句云我說是無生.
[二]三本此三句開爲二頌云.諸法非因生非無亦非有.能所分别離我說是無生.
唯心無所見亦離於二性.如是轉所依我說是無生.今譯文略.
[三]梵魏二本此下有二句云.夢毛輪及幻乾闥婆鹿愛.

回页首

若離緣鉤鏁 别有生性者. 是則無因論 破壞鉤鏁義。
如燈顯衆像 鉤鏁現若然. 是則離鉤鏁 别更有諸性。
無性無有生 如虚空自性. 若離於鉤鏁 慧無所分别。
復有餘無生 賢聖所得法. 彼生無生[一]者 是則無生忍。
若[二]使諸世間 觀察鉤鏁者. 一切離鉤鏁 從是得三昧。
癡愛諸業等 是則內鉤鏁. 鑽燧泥團輪 種子等名外。
使生有他性 而從因緣生. 彼非鉤鏁義 是則不成就。
若生無自性 彼爲誰鉤鏁. 展轉相生故 當知因緣義。
堅濕煖動法 凡愚生妄想. 離數無異法 是則說無性。
如醫療衆病 無有若干論. 以病差别故 爲設種種治。
我爲彼衆生 破壞諸煩惱. 知其根優劣 爲彼說度門。
非煩惱根異 而有種種法. 唯說一乘法 [三]是則爲大乘。
注:
[一]原刻此下附註云彼生是四相生.又次句重出.今依梵本及麗刻刪.
[二]此字依麗刻加.
[三]三本此句云八支道清淨.

回页首

[一]爾時大慧菩薩摩訶薩復白佛言.世尊一切外道皆起無常妄想.世尊亦說一切行無
常是生滅法.此義云何爲邪爲正.爲有幾種無常。佛告大慧.一切外道有七種無常非
我法也.何等爲七.彼有說言作已而捨是名無[二]常.有說形處壞是名無常.有說卽色是
無常.有說色轉變中間是名無常.無間自之散壞如乳酪等轉變中間不可見無常毀
壞一切性轉.有說性無常.有說性無性無常.有說一切法不生無常[三]入一切法。大慧性
無性無常謂四大及所造自相壞.四大自性不可得不生。彼不生無常者非常無常[四]一
切法有無不生.分析乃至微塵不可見.是不生義非生是名不生無常相.若不覺此者
墮一切外道生無常義。大慧性無常者是自心妄想非常無常性.所以者何.謂無常自
性不壞.大慧[五]此是一切性無性無常事.除無常無有能令一切法性無性者.如杖瓦石
破壞諸物。現見各各不異是性無常事.非作所作有差别此是無常此是事.作所作無
異者一切性常無因性.大慧一切性無性有因非凡愚所知。[六]非因不相似事生.若生者
一切性悉皆無常是不相似事.作所作無有别異.而悉見有異。若性無常者墮作因性
注:
[一]以下魏本無常品第八.
[二]三本此下俱有釋句云生巳不生爲無常故.
[三]勘二本意云此無常性遍一切法.
[四]勘梵本意云於有無法一切不起.
[五]勘梵本意云一切法之無有乃是無常所作.
[六]勘梵本意云不生異果.

回页首

相.若墮者一切性[一]不究竟一切性.作因相墮者自無常應無常.無常無常故一切性不
無常應是常。若無常入一切性者應墮三世.彼過去色與壞俱.未來不生.色不生故現
在色與壞相俱.[二]色者四大積集差别.四大及造色自性不壞.離異不異故。一切外道一
切四大不壞.[三]一切三有四大及造色在所知有生滅.離四大造色一切外道於何所思
惟無常.四大不生.自性相不壞故。離始造無常者.[四]非四大復有異四大各各異相自相
故.非差别可得彼無差别.斯等不更造二方便不作.當知是無常。彼形處壞無常者.謂
四大及造色不壞.至竟不壞.大慧竟者分析乃至微塵觀察壞四大及造色[五]形處異見
長短不可得.非四大.四大不壞形處壞現.墮在數論。色卽無常者.謂色卽是無常彼則
形處無常.非四大.若四大無常者非俗數言說.世俗言說非性者則墮世論見.一切性
但有言說.不見自相生。轉變無常者.謂色異性現.非四大.如金作莊嚴具轉變現.非金
性壞.但莊嚴具處所壞.如是餘性轉變等亦如是。如是等種種外道無常見妄想.火燒
四大時自相不燒.各各自相相壞者四大造色應斷。大慧我法起非常非無常.所以者
注:
[一]勘梵魏二本此不字衍文.意云一切物中具足一切.
[二]梵唐二本云一切外道計色是四大積集差别.
[三]勘梵本云於一切三有中四大云云.今略轉聲.
[四]勘梵唐二本此段意云.非四大造四大.自相各異故.非差别造.無差别故.非更互造.二不相應故.
[五]勘梵本意云.但形變異見有長短非大種壞.今譯不字衍文.

回页首

何.謂外性不決定故[一]唯說三有微心.不說種種相有生有滅四大合會差别四大及造
色故.妄想二種事攝所攝.知二種妄想離外性無性二種見.覺自心現量.妄想者思想
作行生非不作行.離心性無性妄想.世間出世間上上一切法非常非無常。不覺自心
現量墮二邊惡見相續.一切外道不覺自妄想.[二]此凡夫無有根本.謂世間出世間上上
從說妄想生.非凡愚所覺。爾時世尊欲重宣此義而說偈言.
遠離於始造 及與形處異 性與色無常. 外道愚妄想。
諸性無有壞 大大自性住. 外道無常想 沒在種種見。
彼諸外道等 無若生若滅. [三]大大性自常 何謂無常想。
一切唯心量 二種心流轉. 攝受及所攝 無有我我所。
[四]梵天爲樹根 枝條普周徧. 如是我所說 唯是彼心量。
[五]爾時大慧菩薩復白佛言.世尊惟願爲說一切菩薩聲聞緣覺滅正受次第相續.若善
於滅正受次第相續相者我及餘菩薩終不妄捨滅正受樂門.不墮一切聲聞緣覺外
注:
[一]勘梵本云說三有唯心.今譯文倒.
[二]勘梵唐二本此句云遍計無常言說.屬上文讀.今譯不明.
[三]勘梵本意云大種由大種自性立.
[四]勘梵唐二本此頌云.梵等住邊際我說唯是心.若離唯心者梵等不可得.今譯不明.
[五]以下梵本現證品第五.唐本同.魏本入道品第九.

回页首

道愚癡。佛告大慧.諦聽諦聽善思念之.當爲汝說。大慧白佛言.世尊惟願爲說。佛告大
慧.六地起菩薩摩訶薩及聲聞緣覺入滅正受.第七地菩薩摩訶薩念念正受離一切
性自性相正受.非聲聞緣覺.諸聲聞緣覺墮有行攝所攝相滅正受.是故七地非念正
受.得一切法無差别相非分.得種種相性覺一切法善不善性相正受.是故七地無善
念正受。大慧八地菩薩及聲聞緣覺心意意識妄想[一]相滅.初地乃至[二]七地菩薩摩訶薩
觀三界心意意識量.離我我所自妄想修.[三]墮外性種種相.[四]愚夫二種自心攝所攝向.無
知不覺.無始過惡虚僞習氣所薰。大慧八地菩薩摩訶薩聲聞緣覺涅槃.菩薩者三昧
覺所持.是故三昧門樂不般涅槃.若不持者如來地不滿足.棄捨一切爲衆生事佛種
則斷。諸佛世尊爲示如來不可思議無量功[五]德.聲聞緣覺三昧門得樂所牽故作涅槃
想。大慧我[六]分部七地善修心意意識相.善修我我所攝受人法無我生滅自共相.善四
無礙決定力三昧門.地次第相續入道品法.不令菩薩摩訶薩不覺自共相不善七地
墮外道邪徑故立地次第。大慧彼實無有若生若滅.除自心現量所謂地次第相續及
注:
[一]勘梵唐二本應作想字.
[二]勘三本俱云六地.今譯文錯.
[三]勘三本俱云不墮.今譯缺文.
[四]勘梵本意云愚夫由二種能所取性轉變不自覺故.
[五]三本此下俱有句云如是使不究竟涅槃.
[六]勘梵本意云於第七地善知心意意識之相.

回页首

三界種種行愚夫所不覺.愚夫所不覺者謂我及諸佛說地次第相續及說三界種種
行。復次大慧.聲聞緣覺[一]第八菩薩地滅三昧樂門醉所醉.不善自心現量.自共相習氣
所障.墮人法無我法攝受見.妄想涅槃想.非寂滅智慧覺。大慧菩薩者見滅三昧門樂.
本願哀愍大悲成就.知分别十無盡句.不妄想涅槃想.彼已涅槃妄想不生故.離攝所
攝妄想.覺了自心現量.一切諸法妄想不生.不墮心意意識外性自性相計著妄想.非
佛法因不生.隨智慧生.得如來自覺地。如人夢中方便度水未度而覺.覺已思惟爲正
爲邪非正非邪.餘無始見聞覺識因想種種習氣種種形處墮有無想.心意意識夢現。
大慧如是菩薩摩訶薩於第八菩薩地見妄想生[二]從初地轉進至第七地.見一切法如
幻等.方便度攝所攝心妄想行已.作佛法方便未得者令得.大慧此是菩薩涅槃方便
不壞離心意意識得無生法忍.大慧於第一義無次第相續說無所有妄想寂滅[三]法。爾
時世尊欲重宣此義而說偈言.
心量無所有 此住及佛地. 去來及現在 三世諸佛說。
注:
[一]勘梵唐二本意云至菩薩第八地.
[二]勘梵唐二本云.從初地增進至第八.見分别滅.今譯文錯.
[三]魏本此下多有一段.問答聲聞緣覺不知唯心而入八地寂滅門義.

回页首

心量地第七 無所有第八. 二地名爲住 佛地名最勝。
自覺智及淨 此則是我地. 自在最勝處 清淨妙莊嚴。
照曜如盛火 光明悉徧至. 熾燄不壞目 周輪化三有。
化現在三有 或有先時化. 於彼演說乘 皆是如來地。
十地則爲初 初則爲八地. 第九則爲七 七亦復爲八。
第二爲第三 第四爲第五. 第三爲第六 無所有何次。
[一]爾時大慧菩薩復白佛言.世尊如來應供等正覺爲常無常。佛告大慧.如來應供等正
覺非常非無常.謂二俱有過。常者有作主過.常者一切外道說作者無所作.是故如來
常非常非作常.有過故。若如來無常者有作無常過.陰所相相無性.陰壞則應斷.而如
來不斷。大慧一切所作皆無常.如缾衣等一切皆無常過.一切智衆具方便應無義.以
所作故.一切所作皆應是如來.無差别因性故.是故大慧如來非常非無常。[二]復次大慧
如來非如虚空常.如虚空常者自覺聖智衆具無義過。大慧譬如虚空非常非無常.離
注:
[一]以下梵本如來常無常論品第五.魏本問如來常無常品第十.唐本如來常無常品第五.
[二]梵本缺此二句.

回页首

常無常一異俱不俱常無常過故不可說.是故如來非常。復次大慧若如來無生常者
如兔馬等角.以無生常故方便無義.以無生常過故如來非常。復次大慧更有餘事知
如來常.所以者何.謂無間所得智常故如來常。大慧若如來出世若不出世法畢定住.
聲聞緣覺諸佛如來無間住不住虚空.亦非愚夫之所覺知。大慧如來所得智是般若
所薰.大慧如來非心意意識彼諸陰界入處所薰。大慧一切三有皆是不實妄想所生.
如來不從不實虚妄想生。大慧以二法故有常無常.非不二.不二者寂靜.一切法無二
生相故.是故如來應供等正覺非常非無常。大慧乃至言說分别生則有常無常過.分
别覺滅者則離.愚夫常無常見不寂靜.慧者永離常無常非常無常薰。爾時世尊欲重
宣此義而說偈言.
[一]衆具無義者 生常無常過. 若無分别覺 永離常無常。
從其所立宗 則有衆雜義. 等觀自心量 言說不可得。
[二]爾時大慧菩薩復白佛言.世尊惟願世尊更爲我說陰界入生滅.彼無有我誰生誰滅.
注:
[一]三本此上俱有一頌云.遠離常無常而現常無常.常見諸佛者則調伏惡見.
[二]以下梵本刹那品第六.唐本同.魏本佛性品第十一.

回页首

愚夫者依於生滅不覺苦盡不識涅槃。佛言.善哉諦聽.當爲汝說。大慧白佛言.唯然受
教。佛告大慧.如來之藏是善不善因.能徧興造一切趣生.譬如伎兒.變現諸趣離我我
所。不覺彼故三緣和合方便而生.外道不覺計著作者。爲無始虚僞惡習所薰名爲識
藏.生無明住地與[一]七識俱.如海浪身常生不斷.離無常過離於我論.自性無垢畢竟清
淨。[二]其諸餘識有生有滅意意識等念念有七.因不實妄想.[三]取諸境界種種形處.計著名
相.不覺自心所現色相.[四]不覺苦樂不至解脫.名相諸纏貪生生貪.若因若攀緣。彼諸受
根滅次第不生餘.自心妄想不知苦樂.入滅受想正受第四禪.善真諦解脫修行者作
解脫[五]想。[六]不離不轉名如來藏識藏.七識流轉不滅.所以者何.彼因攀緣諸識生故。非聲
聞緣覺修行境界.不覺無我.自共相攝受生陰界入.見如來藏五法自性人法無我則
滅.地次第相續轉進.餘外道見不能傾動。是名住菩薩不動地.得十三昧道門樂.三昧
覺所持.觀察不思議佛法自願.不受三昧門樂及實際.向自覺聖趣.不共一切聲聞緣
覺及諸外道所修行道.得十賢聖種姓道及身智意生離三昧行.是故大慧菩薩摩訶
注:
[一]勘梵本意云第七識.
[二]勘梵唐二本云其餘意意識等七識念念生滅.今依梵文倒綴.
[三]勘二本云緣諸境相差别和合.今譯文略.
[四]三本俱云起苦樂受.
[五]梵本此下有結句云以不生故.次文别爲一章.
[六]勘梵本意云由名如來藏之藏識不存則七轉識亦滅.今譯文倒.

回页首

薩欲求勝進者當淨如來藏及藏識名。大慧[一]若無識藏名如來藏者則無生滅.大慧然
諸凡聖悉有生滅.修行者自覺聖趣現法樂住不捨方便。大慧此如來藏識藏一切聲
聞緣覺心想所見.雖自性淨客塵所覆故猶見不淨.非諸如來.大慧如來者現前境界
猶如掌中視阿摩勒果。大慧我於此義以神力建立令勝鬘夫人及利智滿足諸菩薩
等.宣揚演說如來藏及識藏名七識俱生聲聞計著見人法無我.故勝鬘夫人承佛威
神說如來境界非聲聞緣覺及外道境界.如來藏識藏唯佛及餘利智依義菩薩智慧
境界.是故汝及餘菩薩摩訶薩於如來藏識藏[二]當勤修學.莫但聞覺作知足想。爾時世
尊欲重宣此義而說偈言.
甚深如來藏 而與七識俱. 二種攝受生 智者則遠離。
如鏡像現心 無始習所薰 如實觀察者 諸事悉無事。
如愚見指月 觀指不觀月. 計著名字者 不見我真實。
心爲工伎兒 意如和伎者. 五識爲伴侶 妄想觀[三]伎衆。
注:
[一]梵本云若無名藏識之如來藏者.
[二]梵唐二本云於彼觀察當勤修行.
[三]原刻二字互倒.今從麗刻改.

回页首

[一]爾時大慧菩薩白佛言.世尊惟願爲說五法自性識二種無我究竟分别相.我及餘菩
薩摩訶薩於一切地次第相續分别此法入一切佛法.入一切佛法者乃至如來自覺
地。佛告大慧.諦聽諦聽善思念之。大慧白佛.唯然受教。佛告大慧.五法自性識二種無
我分别趣相者謂名相妄想正智如如.若修行者修行入如來自覺聖趣離於斷常有
無等見.現法樂正受住現在前.大慧不覺彼五法自性識二無我自心現外性凡夫妄
想非諸賢聖。大慧白佛言.世尊云何愚夫妄想生非諸賢聖。佛告大慧.愚夫計著俗數
名[二]相隨心流散.流散已種種相像貌墮我我所見希望計著妙色.計著已無知覆障生
染著.染著已貪恚癡所生業積集.積集已妄想自纏如蠶作繭.墮生死海諸趣曠野如
汲井輪.以愚癡故不能知如幻野馬水月自性離我我所.起於一切不實妄想.離相所
相及生住滅從自心妄想生.非自在時節微塵勝妙生.愚癡凡夫隨名相流。大慧彼相
者.[三]眼識所照名爲色.耳鼻[四]舌身[五]意識所照名爲聲香味觸法.是名爲相。大慧彼妄想者.
施設衆名顯示諸相如此不異.象馬車步男女等名是名妄想。大慧正智者.彼名相不
注:
[一]以下魏本五法門品第十二.
[二]勘梵本應作想字.
[三]梵本云眼識所現是爲色想.
[四]此字依梵本及麗刻加.
[五]原刻下衍意字.今依梵本及麗刻刪.

回页首

可得[一]猶如過客.諸識不生不斷不常.不墮一切外道聲聞緣覺之地。復次大慧菩薩摩
訶薩以此正智不立名相非不立名相.捨離二見建立及誹謗[二]知名相不生.是名如如。
大慧菩薩摩訶薩住如如者得無所有境界故得菩薩歡喜地.得菩薩歡喜地已永離
一切外道惡趣.正住出世間趣法相成熟.分别幻等一切法自覺法趣相.離諸妄見怪
異相次第乃至法雲地.於其中間三昧力自在神通開敷得如來地已.種種變化圓照
示現成熟衆生如水中月.善究竟滿足十無盡句.爲種種意解衆生分别說法.法身離
[三]意所作.是名菩薩入如如所得。爾時大慧菩薩白佛言.世尊云何世尊爲三種自性入
於五法.爲各有自相宗。佛告大慧.三種自性及八識二種無我悉入五法。大慧彼名及
相是妄想自性.大慧若依彼妄想生心心法名俱時生如日光俱種種相[四]各别分别持
是名緣起自性.大慧正智如如者不可壞故名成自性。復次大慧[五]自心現妄想八種分
别.謂識藏意意識及五識身相者[六]不實相妄想故.我我所二攝受滅二無我生。是故大
慧此五法者聲聞緣覺菩薩如來自覺聖智諸地相續次第一切佛法悉入其中。復次
注:
[一]勘梵唐二本意云互爲客故.
[二]梵本云知名相義識不起.
[三]勘梵本此語云意識.魏唐二本云心意識.今譯文略.
[四]梵本此語云自性.
[五]梵本云執着自心所見分别有八.次不列舉名相.
[六]勘梵唐二本云.皆虛妄相.以是遍計性故.今略性字.

回页首

大慧五法者相名妄想如如正智.大慧相者若處所形相色像等現是名爲相.若彼有
如是相名爲缾等卽此非餘是說爲名.施設衆名顯示諸相瓶等心心法是名妄想.彼
名彼相畢竟不可得始終無覺於諸法無展轉離不實妄想是名如如.真實決定究竟
自性不可得彼是如相我及諸佛隨順入處普爲衆生如實演說施設顯示.於彼隨入
正覺不斷不常妄想不起隨順自覺聖趣一切外道聲聞緣覺所不得相是名正智。大
慧是名五法三種自性八識二種無我一切佛法悉入其中.是故大慧當自方便學亦
教他人勿隨於他。爾時世尊欲重宣此義而說偈言.
五法三自性 及與八種識 二種無有我 悉攝摩訶衍。
名相虚妄想 自性二種相. 正智及如如 是則爲成相。
[一]爾時大慧菩薩復白佛言.世尊如世尊所說句過去諸佛如恆河沙未來現在亦復如
是.云何世尊爲如說而受.爲更有餘義.惟願如來哀愍解說。佛告大慧.莫如說受.三世
諸佛量非如恆河沙.所以者何.過世間望非譬所譬.以凡愚計常外道妄想長養惡見
注:
[一]以下魏本恆河沙品第十三.

回页首

生死無窮.欲令厭離生死趣輪精勤勝進故.爲彼說言諸佛易見非如優曇鉢華難得
見故息方便求。有時復觀諸受化者作是說言佛難值遇如優曇鉢華.優曇鉢華無已
見今見當見.如來者世間悉見.不以建立自通故說言如來出世如優曇鉢華.大慧自
建立自通者過世間望彼諸凡愚所不能信.自覺聖智境界無以爲譬。真實如來過心
意意識所見之相不可爲譬.大慧然我說譬佛如恆沙無有過咎。大慧譬如恆沙一切
魚鱉[一]輸收魔羅師子象馬人獸踐踏.沙不念言彼惱亂我而生妄想自性清淨無諸垢
污.如來應供等正覺自覺聖智恆河大力神通自在等沙一切外道諸人獸等一切惱
亂.如來不念而生妄想如來寂然無有念想.如來本願以三昧樂安衆生故無有惱亂.
猶如恆沙等無有異.又斷貪恚故。譬如恆沙是地自性.劫盡燒時燒一切地而彼地大
不捨自性.與火大俱生故.其餘愚夫作地燒想而地不燒.以火因故.如是大慧如來法
身如恆沙不壞。大慧譬如恆沙無有限量.如來光明亦復如是無有限量.爲成熟衆生
故普照一切諸佛大衆。大慧譬如恆沙[二]别求異沙永不可得.如是大慧如來應供等正
注:
[一]勘梵本此語是海豚音譯.收字原刻作牧.今依梵本及北宋刻改.
[二]勘梵唐二本云不異沙自性.意謂不變餘物也.

回页首

覺無生死生滅.有因緣斷故。大慧譬如恆河沙增減不可得知.如是大慧如來智慧成
熟衆生不增不減.非身法故.身法者有壞.如來法身非是身法。如壓恆沙油不可得.如
是一切極苦衆生逼迫如來.乃至衆生未得涅槃不捨法界自三昧願樂.以大悲故。大
慧譬如恆沙隨水而流非無水也.如是大慧如來所說一切諸法隨涅槃流.是故說言
如恆河沙。如來不隨[一]諸去流轉.去是壞義故.大慧生死際不可知.不知故云何說去.大
慧去者斷義.而愚夫不知。大慧白佛言.世尊若衆生生死本際不可知者.云何解脫可
知。佛告大慧.無始虚僞過惡妄想習氣因滅.[二]自心現知外義.妄想身轉解脫不滅.是故
無邊.非都無所有.爲彼妄想作無邊等異名。觀察內外離於妄想無異衆生智及爾炎
一切諸法悉皆寂靜.不識自心現妄想[三]故妄想生.若識則滅。爾時世尊欲重宣此義而
說偈言.
觀察諸導師 猶如恆河沙 不壞亦不去 亦復不究竟.
是則爲平等 觀察諸如來。
注:
[一]二本云諸趣.次同.
[二]勘梵本云.了知自心所見外義分别轉依.則爲解脫而不滅壞.今譯文倒.
[三]原刻作生.今依梵本及麗刻改.

回页首

猶如恆沙等 悉離一切過. 隨流而性常 是則佛正覺。
[一]爾時大慧菩薩復白佛言.惟願爲說一切諸法刹那壞相.世尊云何一切法刹那。佛告
大慧.諦聽諦聽善思念之.當爲汝說。佛告大慧.一切法者謂善不善無記.有爲無爲.世
間出世間.有罪無罪.有漏無漏.受不受。大慧略說心意意識[二]及習氣是五受陰因.是心
意意識習氣長養.凡愚善不善妄想.大慧修三昧樂三昧正受現法樂住賢聖名爲善
無漏。大慧善不善者謂八識.何等爲八.謂如來藏名識藏[三]心.意.意識.及五識身非外道
所說。大慧五識身者[四]心意意識俱.善不善相展轉變壞相續流注.不壞身生亦生亦滅.
不覺自心現次第滅餘識生.[五]形相差别攝受意識五識俱相應生. 刹那時不住.名爲刹
那。大慧刹那者名識藏如來藏.[六]意俱生識習氣刹那.無漏習氣非刹那.非凡愚所覺計
著刹那論故.不覺一切法刹那非刹那.以斷見壞無爲法。大慧[七]七識不流轉不受苦樂
非涅槃因.大慧如來藏者受苦樂與因俱.若生若滅[八]四住地無明住地所醉.凡愚不覺
刹那見妄想薰心。復次大慧如金金剛佛舍利得奇特性終不損壞.大慧若得無間有
注:
[一]以下魏本刹那品第十四.
[二]勘三本此及字衍文.
[三]勘三本此心字衍文.
[四]三本俱缺此心意二字.
[五]勘梵本意云意識與五識俱執取形相差别.
[六]勘梵唐二本云由意俱生轉識習氣而爲刹那.今略轉聲.
[七]勘三本俱云五識身.今譯文錯.
[八]勘三本俱云四種習氣所醉.今譯改文.

回页首

刹那者聖應非聖.而聖未曾不聖.如金金剛雖經劫數稱量不減.云何凡愚不善於我
隱覆之說於內外一切法作刹那想。大慧菩薩復白佛言.世尊如世尊說六波羅蜜滿
足得成正覺.何等爲六。佛告大慧.波羅蜜有三種分别.謂世間出世間出世間上上。大
慧世間波羅蜜者.我我所攝受計著攝受二邊.爲種種受生處樂色聲香味觸故.滿足
檀波羅蜜戒忍精進禪定智慧亦如是.凡夫神通及生梵天。大慧出世間波羅蜜者.聲
聞緣覺墮攝受涅槃故行六波羅蜜.樂自己涅槃樂。出世間上上波羅蜜者.覺自心現
妄想量攝受及自心二故不生妄想.於諸趣攝受非分.自心色相不計著.爲安樂一切
衆生故生檀波羅蜜起上方便.卽於彼緣妄想不生戒是尸波羅蜜.卽彼妄想不生忍
知攝所攝是羼提波羅蜜.初中後夜精勤方便隨順修行方便妄想不生是毗梨耶波
羅蜜.妄想悉滅不墮聲聞涅槃攝受是禪波羅蜜.[一]自心妄想非性智慧觀察不墮二邊
[二]先身轉勝而不可壞得自覺聖趣是般若波羅蜜。爾時世尊欲重宣此義而說偈言.
空無常刹那 愚夫妄想作. 如河燈種子 而作刹那想。
注:
[一]勘梵本意云不起自心分别.
[二]勘梵本意云轉依而宿業不滅.

回页首

刹那息煩亂 寂靜離所作. 一切法不生 我說刹那義。
物生則有滅 不爲愚者說. 無間相續性 妄想之所薰。
無明爲其因 心則從彼生. 乃至色未生 中間有何分。
相續次第滅 餘心隨彼生. 不住於色時 何所緣而生。
以從彼生故 不如實因生. 云何無所成 而知刹那壞。
修行者正受 金剛佛舍利. 光音天宮殿 世間不壞事。
住於正法得 如來智具足. 比丘得平等 云何見刹那。
揵闥婆幻等 色無有刹那. 於不實色等 視之若真實。
[一]爾時大慧菩薩復白佛言.世尊世尊記阿羅漢得成阿耨多羅三藐三菩提與諸菩薩
等無差别.一切衆生法不涅槃誰至佛道.從初得佛至般涅槃於其中間不說一字亦
無所答.如來常定故亦[二]無慮亦無察.化佛化作佛事何故說識刹那展轉壞相.金剛力
士常隨侍衞不施設本際.現魔魔業惡業果報旃遮摩納孫陀利女空鉢而出惡業障
注:
[一]以下梵本變化品第七.唐本同.魏本化品第十五.
[二]梵本云無尋無伺.

回页首

現.云何如來得一切種智而不離諸過。佛告大慧.諦聽諦聽善思念之.當爲汝說。大慧
白佛言.善哉世尊唯然受教。佛告大慧.爲無餘涅槃教說誘進行菩薩行者故.此及餘
世界[一]修菩薩行者樂聲聞乘涅槃爲令離聲聞乘進向大乘.化佛授聲聞記非是法佛.
大慧因是故記諸聲聞與菩薩不異。大慧不異者聲聞緣覺諸佛如來煩惱障斷解脫
一味.非智障斷.大慧智障者見法無我殊勝清淨.煩惱障者先習見人無我斷[二]七識滅
法障解脫.識藏習滅究竟清淨。因本住法故前後非性.[三]無盡本願故.如來無慮無察而
演說法.正智所化故念不忘故無慮無察.四住地無明住地習氣斷故.二煩惱斷離二
死覺人法無我及二障斷。大慧[四]心意意識眼識等七刹那習氣因.離善無漏品[五]離不復
輪轉.大慧如來藏者輪轉涅槃苦樂因[六]空亂意.大慧愚癡凡夫所不能覺。大慧金剛力
士所[七]隨護者是化佛耳非真如來.大慧真如來者離一切根量.一切凡夫聲聞緣覺及
外道根量悉滅.得現法樂.住無間法智忍故.非金剛力士所護。一切化佛不從業生.化
化佛者非佛不離佛.因陶家輪等衆生所作相而說法非自通處.說自覺境界。復次大
注:
[一]梵本云初修行菩薩行者.
[二]勘三本云意識轉滅.今譯文錯.
[三]梵唐二本云以先具如是文字故.
[四]勘三本此心字衍文.
[五]勘三本此離字衍文.
[六]勘梵本意云妄執空性.
[七]原刻作有.今依梵本及麗刻改.

回页首

慧愚夫依[一]七識身滅起斷見.不覺識藏故起常見.自妄想故不知本際.自妄想慧滅故
解脫.四住地無明住地習氣斷故一切過斷。爾時世尊欲重宣此義而說偈言.
三乘亦非乘 如來不磨滅. 一切佛所說 說離諸過惡。
爲諸無間智 及無餘涅槃. 誘進諸下劣 是故隱覆說。
諸佛所起智 卽分别說道. 諸乘非爲乘 彼則非涅槃。
欲色有及見 說是四住地. 意識之所起 [二]識宅意所住。
意及眼識等 斷滅說無常. 或作涅槃見 而爲說常住。
[三]爾時大慧菩薩以偈問言.
[四]彼諸菩薩等 志求佛道者. 酒肉及與蔥 飲食爲云何
惟願無上尊 哀愍爲演說。
愚夫所貪著 臭穢無名稱. 虎狼所甘嗜 云何而可食。
食者生諸過 不食爲福善. 惟願爲我說 食不食罪福。
注:
[一]勘三本俱云六識身.今譯文錯.
[二]梵唐二本云藏識.
[三]以下梵本食肉品第八.魏本遮食肉品第十六.唐本斷食肉品第八.
[四]梵本此下頌文在長行末出.唐本則在此段末後重頌.

回页首

大慧菩薩說偈問已復白佛言.惟願世尊爲我等說食不食肉功德過惡.我及諸菩薩
於現在未來當爲種種希望食肉衆生分别說法.令彼衆生慈心相向.得慈心已各於
住地清淨明了疾得究竟無上菩提.聲聞緣覺自地止息已亦復逮成無上菩提.惡邪
論法諸外道輩邪見斷常顛倒計著尚有遮法不聽食肉.况復如來世間救護正法成
就而食肉耶。佛告大慧.善哉善哉諦聽諦聽善思念之.當爲汝說。大慧白佛言.唯然受
教。佛告大慧.有無量因緣不應食肉.然我今當爲汝略說。[一]謂一切衆生從本已來展轉
因緣常爲六親以親想故不應食肉.驢騾駱駝狐狗牛馬人獸等肉屠者雜賣故不應
食肉.不淨氣分所生長故不應食肉.衆生聞氣悉生恐怖如旃陀羅及[二]譚婆等狗見憎
惡驚怖羣吠故不應食肉.又令修行者慈心不生故不應食肉.凡愚所嗜臭穢不淨無
善名稱故不應食肉.令諸咒術不成就故不應食肉.以殺生者見形起識深味著故不
應食肉.彼食肉者諸天所棄故不應食肉.令口氣臭故不應食肉.多惡夢故不應食肉.
空閒林中虎狼聞香故不應食肉。令飲食無節量故不應食肉.令修行者不生厭離故
注:
[一]三本各段文句增詳.意義大同.今不具出.
[二]勘梵本此語是屠家音譯.

回页首

不應食肉.我嘗說言凡所飲食作食子肉想作服藥想故不應食肉.聽食肉者無有是
[一]處。復次大慧過去有王名師子[二]蘇陀娑食種種肉遂至食人.臣民不堪卽便謀反斷其
奉祿.以食肉者有如是過故不應食肉。復次大慧凡諸殺者爲財利故殺生屠販.彼諸
愚癡食肉衆生以錢爲網而捕諸肉.彼殺生者若以財物若以鉤網取彼空行水陸衆
生種種殺害屠販求利.大慧亦無不教不求不想而有魚肉.以是義故不應食肉。大慧
我有時說遮五種肉或制十種.今於此經一切種一切時開除方便一切悉斷。大慧如
來應供等正覺尚無所食况食魚肉.亦不教人.以大悲前行故視一切衆生猶如一子.
是故不聽令食子肉。爾時世尊欲重宣此義而說偈言.
曾悉爲親屬 鄙穢不淨雜. 不淨所生長 聞氣悉恐怖.
一切肉與蔥 及諸韮蒜等 種種放逸酒 修行常遠離。
亦常離[三]麻油 及諸穿孔牀. 以彼諸細蟲 於中極恐怖。
飲食生放逸 放逸生諸覺. 從覺生貪欲 是故不應食。
注:
[一]勘梵魏二本此下有一段云.聖人食者所謂粳米大小麥等.今譯脫略.
[二]勘梵本此語是善調伏音譯.
[三]勘梵本意云以油塗身.

回页首

由食生貪欲 貪令心迷醉. 迷醉長愛欲 生死不解脫。
爲利殺衆生 以財網諸肉. 二俱是惡業 死墮叫呼[一]獄。
若無教想求 則無三淨肉. 彼非無因有 是故不應食。
彼諸修行者 由是悉離遠 十方佛世尊 一切咸呵責.
展轉更相食 死墮虎狼類。
臭穢可厭惡 所生常愚癡. 多生旃陀羅 獵師譚婆種。
或生[二]陀夷尼 及諸食肉性. 羅刹貓狸等 徧於是中生。
[三]縛象與大雲 央掘利魔羅 及此楞伽經 我悉制斷肉。
諸佛及菩薩 聲聞所呵責. 食已無慚愧 生生常癡冥。
先說見聞疑 已斷一切肉. 妄想不覺知 故生食肉處。
如彼貪欲過 障礙聖解脫. 酒肉蔥韮蒜 悉爲聖道障。
未來世衆生 於肉愚癡說. 言此淨無罪 佛聽我等食。
注:
[一]梵本此下多有二頌意云.佛教中說離佛言語而食肉者滅二世間.彼等惡業當趣地獄云云.
[二]勘梵本此是外道女神.
[三]勘三本此句俱云象腋大雲及涅槃.今譯文略.

回页首

食如服藥想 亦如食子肉. 知足生厭離 修行行乞食。
安住慈心者 我說常厭離. 虎狼諸惡獸 恆可同遊止。
[一]若食諸血肉 衆生悉恐怖. 是故修行者 慈心不食肉。
食肉無慈悲 永背正解脫. 及違聖表相 是故不應食。
得生梵志種 及諸修行處. 智慧富貴家 斯由不食[二]肉。
楞伽阿跋多羅寶經卷第四
注：
[一] 梵唐二本合次二頌爲一.
[二] 三本此下别有陀羅尼及偈頌二品.


大般涅槃經迦葉品校勘說明

大般涅槃經迦葉品

大般涅槃經迦葉品校勘說明

大般涅槃經卷第三十三

大般涅槃經卷第三十四

大般涅槃經卷第三十五

大般涅槃經卷第三十六

大般涅槃經卷第三十七

大般涅槃經卷第三十八

大般涅槃經迦葉品


大般涅槃經迦葉品校勘說明

大般涅槃經迦葉品

大般涅槃經迦葉品校勘說明

大般涅槃經卷第三十三

大般涅槃經卷第三十四

大般涅槃經卷第三十五

大般涅槃經卷第三十六

大般涅槃經卷第三十七

大般涅槃經卷第三十八

大般涅槃經迦葉品校勘說明
一.是書無異譯對勘．但有刻校。
二.刻校用南宋刻爲底本.另以三本對勘。（一）日本宮內省圖書寮藏東禪寺本.校
註略稱北宋刻。（二）日本增上寺藏高麗再雕本.略稱麗刻。（三）西藏重譯大般
涅槃經所據舊宋本．略稱藏本。
三.刻校凡有二例。（一）以北宋刻麗刻對勘底本.改訂文字.附註曰.原刻云云.依某
刻云云。（二）諸本對勘有疑義時則就正藏本.附註曰.依藏本及某刻云云。
四.校勘資料出處如次。
（一）本書南北宋刻及麗刻.悉依日本弘教書院縮刷正藏本及大正大藏經
本之校註。
（二）西藏重譯大般涅槃經．h!phags-pa yon%s-su mya-n%an-las h!das-pa chen-poh!i
mdo．〈卷四十三至五十迦葉問品〉 奈旦版甘珠．涅槃部 kha 字函.二八五頁下

回页首

至四一八頁下。


大般涅槃經卷三十三

大般涅槃經迦葉品

大般涅槃經迦葉品校勘說明

大般涅槃經卷第三十三

大般涅槃經卷第三十四

大般涅槃經卷第三十五

大般涅槃經卷第三十六

大般涅槃經卷第三十七

大般涅槃經卷第三十八

大般涅槃經卷第三十三
       北涼天竺三藏曇無讖奉詔譯
[一]迦葉菩薩品第十二之一
[二]迦葉菩薩白佛言.世尊如來憐愍一切衆生不調能調不淨能淨無歸依者能作歸依
未解脫者能令解脫得八自在爲大醫師作大藥王.善星比丘是佛菩薩時子出家之
後受持讀誦分别解說十二部經壞欲界結獲得四禪.云何如來記說善星是一闡提
[三]廝下之人地獄劫住不可治人.如來何故不先爲其演說正法後爲菩薩.如來世尊若
不能救善星比丘云何得名有大慈悲有大方便。佛言.善男子譬如父母唯有三子.其
一子者有信順心恭敬父母利根智慧於世間事能速了知.其第二子不敬父母無信
順心利根智慧於世間事能速了知.其第三子不敬父母無有信心鈍根無智.父母若
欲教告之時應先教誰先親愛誰當先教誰知世間事。迦葉菩薩白佛言.世尊應先教
授有信順心恭敬父母利根智慧知世事者.其次第二.後及第三.而彼二子雖無信順
注:
[一]原刻不於此分卷.今依麗刻改又藏本題云迦葉問品第十二.
[二]以下藏本卷四十三後半.
[三]原刻作斯.今依麗刻改.

回页首

恭敬之心爲愍念故次復教之。善男子如來亦爾.其三子者初喻菩薩中喻聲聞後喻
一闡提.如十二部經修多羅中微細之義我先已爲諸菩薩說.淺近之義爲聲聞說.世
間之義爲一闡提五逆罪說.現在世中雖無利益以憐愍故爲生後世諸善種子。善男
子如三種田.一者渠流便易無諸沙滷瓦石棘刺種一得百.二者雖無沙滷瓦石棘刺
渠流[一]險難收實減半.三者渠流險難多諸沙滷瓦石棘刺種一得一爲藁草故.善男子
農夫春月先種何田。世尊先種初田.次第二田.後及第三。初喻菩薩.次喻聲聞.後喻一
闡提。善男子譬如三器.一者完.二者漏.三者破.若欲盛置乳酪水酥先用何者。世尊應
用完者.次用漏者.後及破者。其完淨者喻菩薩僧.漏喻聲聞.破喻一闡提。善男子如三
病人俱至醫所.一者易治.二者難治.三者不可治.善男子醫若治者當先治誰。世尊應
先治易.次及第二.後及第三.何以故爲親屬故。其易治者喻菩薩僧.其難治者喻聲聞
僧.不可治者喻一闡提.現在世中雖無善果以憐愍故爲種後世諸善種子故。善男子
譬如大王有三種馬.一者調壯大力.二者不調齒壯大力.三者不調羸老無力.王若乘
注:
[一]原刻次二字互倒.今依北宋刻麗刻改.

回页首

者當先乘誰。世尊應先乘用調壯大力.次乘第二.後及第三。善男子謂壯大力喻菩薩
僧.其第二者喻聲聞僧.其第三者喻一闡提.現在世中雖無利益以憐愍故爲種後世
諸善種子。 善男子如大施時有三人來.一者貴族聰明持戒.二者中姓鈍根持戒.三者
下姓鈍根毀戒.善男子是大施主應先施誰。世尊應先施於貴姓之子利根持戒.次及
第二.後及第三。其第一者喻菩薩僧.其第二者喻聲聞僧.其第三者喻一闡提。善男子
如大師子殺香象時皆盡其力.殺兔亦爾不生輕想.諸佛如來亦復如是.爲諸菩薩及
一闡提演說法時功用無二。善男子我於一時住王舍城善星比丘爲我給使.我於初
夜爲天帝釋演說法要.弟子法應後師眠臥.爾時善星以我久坐心生惡念.時王舍城
小男小女若啼不止父母則語汝若不止當將汝付薄拘羅鬼.爾時善星反被拘執而
語我言速入禪室薄拘羅來.我言癡人汝常不聞如來世尊無所畏耶.爾時帝釋卽語
我言世尊如是人等亦復得入佛法中耶.我卽語言憍尸迦如是人者得入佛法亦有
佛性當得阿耨多羅三藐三菩提.我雖爲是善星說法而彼都無信受之心。善男子我

回页首

於一時在迦尸國尸婆富羅城善星比丘爲我給使.我時欲入彼城乞食無量衆生虛
心渴仰欲見我跡.善星比丘尋從我後欲毀滅之.旣不能滅而令衆生生不善心.我入
城已於酒家舍見一尼乾[一]踡脊蹲地餐食酒糟.善星比丘見已而言世尊世間若有阿
羅漢者是人最勝.何以故是人所說無因無果.我言癡人汝常不聞阿羅漢者不飲酒
不害人不欺誑不偷盜不婬佚.是人殺害父母食噉酒糟云何而言是阿羅漢.是人捨
身必定當墮阿鼻地獄.阿羅漢者永斷三惡云何而言是阿羅漢.善星卽言四大之性
猶可轉易欲令其人必墮阿鼻無有是處.我言癡人汝常不聞諸佛如來誠言無二.我
雖爲是善星說法而彼絕無信受之心。善男子我於一時與善星比丘住王舍城.爾時
城中有一尼乾名曰苦得.常作是言衆生煩惱無因無緣衆生解脫亦無因緣.善星比
丘復作是言世尊世間若有阿羅漢者苦得爲上.我言癡人苦得尼乾實非羅漢不能
解了阿羅漢道.善星復言何故羅漢於阿羅漢而生妬嫉.我言癡人我於羅漢不生嫉
妬而汝自生惡邪見耳.若言苦得是羅漢者卻後七日當患宿食腹痛而死死已生於
注:
[一]原刻作[跑-包+雚].今依麗刻改.次後均同.

回页首

食吐鬼中其同學輩當舁其屍置寒林中.爾時善星卽往苦得尼乾子所語言長老汝
今知不沙門瞿曇記汝七日當患宿食腹痛而死死已生於食吐鬼中同學同師當舁
汝屍置寒林中長老好善思惟作諸方便當令瞿曇墮妄語中.爾時苦得聞是語已卽
便斷食從初一日乃至六日.滿七日已便食黑蜜食黑蜜已復飲冷水飲冷水已腹痛
而終.終已同學舁其屍喪置寒林中卽受食吐餓鬼之形在其屍邊.善星比丘聞是事
已至寒林中見苦得身受食吐鬼形在其屍邊踡脊蹲地.[一]善星語言大德死耶苦得答
言我已死矣.云何死耶答言因腹痛死.誰出汝屍答言同學.出置何處答言癡人汝今
不識是寒林耶.得何等身答言我得食吐鬼身.善星諦聽如來善語真語時語義語法
語.善星如來口出如是實語汝於爾時云何不信.若有衆生不信如來真實語者彼亦
當受如我此身.爾時善星卽還我所作如是言世尊苦得尼乾命終之後生三十三天.
我言癡人阿羅漢者無有生處云何而言苦得生於三十三天.世尊實如所言苦得尼
乾實不生於三十三天今受食吐餓鬼之身.我言癡人諸佛如來誠言無二若言如來
注:
[一]以下藏本卷四十四.

回页首

有二言者無有是處.善星卽言如來爾時雖作是說我於是事都不生信.善男子我亦
常爲善星比丘說真實法而彼絕無信受之心。善男子善星比丘雖復讀誦十二部經
獲得四禪乃至不解一偈一句一字之義親近惡友退失四禪.退四禪已生惡邪見作
如是說無佛無法無有涅槃沙門瞿曇善知相法是故能得知他人心.我於爾時告善
星言我所說法初中後善其言巧妙字義真正所說無雜具足成就清淨梵行.善星比
丘復作是言如來雖復爲我說法而我真實謂無因果.善男子汝若不信如是事者善
星比丘今者近在尼連禪河可共往問。爾時如來卽與迦葉往善星所.善星比丘遙見
[一]如來見已卽生惡邪之心.以惡心故生身陷入阿鼻地獄。善男子善星比丘雖入佛法
無量寶聚空無所獲乃至不得一法之利以放逸故惡知識故.譬如有人雖入大海多
見衆寶而無所得以放逸故.又如入海雖見寶聚自戮而死或爲羅剎惡鬼所殺.善星
比丘亦復如是入佛法已爲惡知識羅剎大鬼之所殺害.善男子是故如來以憐愍故
常說善星多諸放逸.善男子若本貧窮於是人所雖生憐愍其心則薄若本巨富後失
注:
[一]原刻作我.今依藏本及麗刻改.

回页首

財物於是人所生於憐愍其心則厚.善星比丘亦復如是受持讀誦十二部經獲得四
禪然後退失甚可憐愍.是故我說善星比丘多諸放逸多放逸故斷諸善根.我諸弟子
有見聞者於是人所無不生於重憐愍心如初巨富後失財者.我於多年常與善星共
相隨逐而彼自生惡邪之心以惡邪故不捨惡見。善男子我從昔來見是善星有少善
根如毛髮許終不記彼斷絕善根是一闡提廝下之人地獄劫住.以其宣說無因無果
無有作業爾乃記彼永斷善根是一闡提廝下之人地獄劫住。善男子譬如有人沒圊
廁中有善知識以手[枆-木+扌]之若得首髮便欲拔出.久求不得爾乃息意.我亦如是求覓善
星微少善根便欲拔濟.終日求之乃至不得如毛髮許是故不得拔其地獄。迦葉菩薩
言.世尊如來何故記彼當墮阿鼻地獄。善男子善星比丘多有眷屬皆謂善星是阿羅
漢是得道果.我欲壞彼惡邪心故記彼善星以放逸故墮於地獄。善男子汝今當知如
來所說真實無二.何以故若佛所記當墮地獄若不到者無有是處。聲聞緣覺所記别
者則有二種或虛或實.如目揵連在摩伽陀國徧告諸人卻後七日天當發雨時竟不

回页首

雨.復記牸牛當生白犢乃其產時乃生駮犢.記生男者後乃生女。善男子善星比丘常
爲無量諸衆生等宣說一切無善惡果爾時永斷一切善根乃至無有如毛髮許.善男
子我久知是善星比丘當斷善根猶故共住滿二十年畜養共行.我若遠棄不近左右
是人當教無量衆生造作惡業.是名如來第五解力。世尊一闡提輩以何因緣無有善
法。善男子一闡提輩斷善根故.衆生悉有信等五根而一闡提輩永斷滅故.以是義故
殺害蟻子猶得殺罪殺一闡提無有殺罪。世尊一闡提者終無善法是故名爲一闡提
耶。佛言如是如是。世尊一切衆生有三種善所謂過去未來現在.一闡提輩亦不能斷
未來善法.云何說言斷諸善法名一闡提耶。善男子斷有二種一者現在滅二者現在
障於未來.一闡提輩具[一]足二斷是故我言斷諸善根。善男子譬如有人沒圊廁中唯有
一髮毛頭未沒.雖復一髮毛頭未沒而一毛頭不能勝身。一闡提輩亦復如是.雖未來
世當有善根而不能救地獄之苦.未來之世雖可救拔現在之世無如之何.是故名爲
不可救濟。以佛性因緣則可得救.佛性者非過去非未來非現在.是故佛性不可得斷。
注:
[一]原刻作是.今依藏本及餘刻改.

回页首

如朽敗子不能生[一]芽.一闡提輩亦復如是。世尊一闡提輩不斷佛性.佛性亦善.云何說
言斷一切善。善男子若諸衆生現在世中有佛性者則不得名一闡提也.如世間中衆
生我性.佛性是常三世不攝.三世若攝名爲無常.佛性未來以當見故故言衆生悉有
佛性.以是義故十住菩薩具足莊嚴乃得少見。迦葉菩薩言.世尊佛性者常猶如虛空。
何故如來說言未來.如來若言一闡提輩無善法者一闡提輩於其同學同師父母親
族妻子豈當不生愛念心耶.如其生者非是善乎。佛言.善哉善哉善男子快發斯問.佛
性者猶如虛空非過去非未來非現在.一切衆生有三種身所謂過去未來現在.衆生
未來具足莊嚴清淨之身得見佛性.是故我言佛性未來。善男子我爲衆生或時說因
爲果或時說果爲因.是故經中說命爲食見色觸.未來身淨故說佛性。世尊如佛所說
義如是者.何故說言一切衆生悉有佛性。善男子衆生佛性雖現在無不可言無.如虛
空性雖無現在不得言無.一切衆生雖復無常而是佛性常住無變.是故我於此經中
說衆生佛性非內非外猶如虛空非內非外.如其虛空有內外者虛空不名爲一爲常
注:
[一]原刻作牙.今依麗刻改.次後均同.

回页首

亦不得言一切處有.虛空雖復非內非外而諸衆生悉皆有之.衆生佛性亦復如是。如
汝所言一闡提輩有善法者是義不然.何以故一闡提輩若有身業口業意業取業求
業施業解業如是等業悉是邪業.何以故不求因果故.善男子如訶棃勒果根莖枝葉
華實悉苦.一闡提業亦復如是。善男子如來具足知諸根力.是故善能分别衆生上中
下根.能知是人轉下作中能知是人轉中作上能知是人轉上作中能知是人轉中作
下.是故當知衆生根性無有決定.以無定故或斷善根斷已還生.若諸衆生根性定者
終不先斷斷已復生.亦不應說一闡提輩墮於地獄壽命一劫.善男子是故如來說一
切法無有定相。迦葉菩薩白佛言.世尊如來具足知諸根力定知善星當斷善根.以何
因緣聽其出家。佛言.善男子我於往昔初出家時吾弟難陀從弟阿難調婆達多子羅
睺羅如是等輩皆悉隨我出家修道.我若不聽善星出家其人次當得紹王位.其力自
在當壞佛法.以是因緣我便聽其出家修道。善男子善星比丘若不出家亦斷善根於
無量世都無利益.今出家已雖斷善根能受持戒供養恭敬耆舊長宿有德之人修[一]習
注:
[一]原刻作集.今依餘刻改.次後均同.

回页首

初禪乃至四禪是名善因.如是善因能生善法.善法旣生能修習道.卽修習道當得阿
耨多羅三藐三菩提.是故我聽善星出家.善男子若我不聽善星比丘出家受戒則不
得稱我爲如來具足十力。善男子佛觀衆生具足善法及不善法.是人雖具如是二法
不久能斷一切善根具不善根.何以故如是衆生不親善友不聽正法不善思惟不如
法行以是因緣能斷善根具不善根.善男子如來復知是人現世若未來世少壯老時
當近善友聽受正法苦集滅道爾時則能還生善根。善男子譬如有泉去村不遠其水
甘美具八功德.有人熱渴欲往泉所.邊有智者觀是渴人必定無疑當至水所.何以故
無異路故.如來世尊觀諸衆生亦復如是.是故如來名爲具足知諸根力。爾時世尊取
地少土置之爪上告迦葉言.是土多耶.十方世界地土多乎。迦葉菩薩白佛言.世尊爪
上土者不比十方所有土也。善男子有人捨身還得人身捨三惡身得受人身諸根完
具生於中國具足正信能修習道修習道已能修正道修正道已能得解脫得解脫已
能入涅槃如爪上土.捨人身已得三惡身捨三惡身得三惡身[一]諸根不具生於邊地信
注:
[一]原刻作身.今依藏本及餘刻改.

回页首

邪倒見修習邪道不得解脫常樂涅槃如十方界所有地土。善男子護持禁戒精勤不
懈不犯四重不作五逆不用僧[一]祇物不作一闡提不斷善根信如是等涅槃經典如爪
上土.毀戒懈怠犯四重禁作五逆罪用僧祇物作一闡提斷諸善根不信是經者如十
方界所有地土。善男子如來善知衆生如是上中下根是故稱佛具知根力。迦葉菩薩
白佛言.世尊如來具足是知根力是故能知一切衆生上中下根利鈍差别知現在世
衆生諸根亦知未來衆生諸根.如是衆生於佛滅後作如是說如來畢竟入於涅槃或
不畢竟入於涅槃.或說有我或說無我.或有中陰或無中陰.或說有退或說無退.或言
如來身是有爲或言如來身是無爲.或有說言十二因緣是有爲法或說因緣是無爲
法.或說心是有常或說心是無常.或有說言受五欲樂能障聖道或說不遮.或說世第
一法唯是欲界或說三界.或說布施唯是意業或有說言卽是五陰.或有說言有三無
爲或有說言無三無爲.復有說言或有造色復有說言或無造色.或有說言有無作色
或有說言無無作色.或有說言有心數法或有說言無心數法.或有說言有五種有或
注:
[一]原刻作鬘.今依藏本及北宋刻改.次後均同.

回页首

有說言有六種有.或有說言八戒齋法優婆塞戒具足受得或有說言不具受得.或說
比丘犯四重已比丘戒在或說不在.或有說言須陀洹人斯陀含人阿那含人阿羅漢
人皆得佛道或言不得.或說佛性卽衆生有或說佛性離衆生有.或有說言犯四重禁
作五逆罪一闡提等皆有佛性或說言無.或有說言有十方佛或有說言無十方佛.如
其如來具足成就知根力者何故今日不決定說。佛告迦葉菩薩.善男子如是之義非
眼識知乃至非意識知乃是智慧之所能知.若有智者我於是人終不作二是亦謂我
不作二說。於無智者作不定說而是無智亦復謂我作不定說。善男子如來所有一切
善行悉爲調伏諸衆生故.譬如醫王所有醫方悉爲療治一切病苦。善男子如來世尊
爲國土故爲時節故爲他語故爲度人故爲衆根故於一法中作二種說.於一名法說
無量名於一義中說無量名.於無量義說無量名。云何一名說無量名.猶如涅槃亦名
涅槃亦名無生亦名無出亦名無作亦名無爲亦名歸依亦名窟宅亦名解脫亦名光
明亦名燈明亦名彼岸亦名無畏亦名無退亦名安處亦名寂靜亦名無相亦名無二

回页首

亦名一行亦名清涼亦名無闇亦名無礙亦名無諍亦名無濁亦名廣大亦名甘露亦
名吉祥.是名一名作無量名。云何一義說無量名.猶如帝釋亦名帝釋亦名憍尸迦亦
名婆磋婆亦名富蘭陀羅亦名摩佉婆亦名因陀羅亦名千眼亦名舍脂夫亦名金剛
亦名寶頂亦名寶幢.是名一義說無量名。云何於無量義說無量名.如佛如來亦名如
來義異名異亦名阿羅訶義異名異亦名三藐三佛陀義異名異.亦名船師亦名導師
亦名正覺亦名明行足亦名大師子王亦名沙門亦名婆羅門亦名寂靜亦名施主亦
名到彼岸亦名大醫王亦名大象王亦名大龍王亦名施眼亦名大力士亦名大無畏
亦名寶聚亦名商主亦名得脫亦名大丈夫亦名天人師亦名大分陀利亦名獨無等
侶亦名大福田亦名大智慧海亦名無相亦名具足八智如是一切義異名異.善男子
是名無量義中說無量名。復有一義說無量名.所謂如陰亦名爲陰亦名顛倒亦名爲
諦亦名四念處亦名四食亦名四識住處亦名爲有亦名爲道亦名爲時亦名衆生亦
名爲世亦名第一義亦名三修謂身戒心亦名因果亦名煩惱亦名解脫亦名十二因

回页首

緣亦名聲聞辟支佛亦名地獄餓鬼畜生人天亦名過去現在未來.是名一義說無量
名。善男子如來世尊爲衆生故廣中說略略中說廣.第一義諦說爲世諦.說世諦法爲
第一義諦。云何名爲廣中說略.如告比丘我今宣說十二因緣.云何名爲十二因緣所
謂因果。云何名爲略中說廣.如告比丘我今宣說苦集滅道.苦者所謂無量諸苦.集者
所謂無量煩惱.滅者所謂無量解脫.道者所謂無量方便。云何名爲第一義諦說爲世
諦.如告比丘吾今此身有老病死。云何名爲説世諦爲第一義諦.如告憍陳如汝得法
故名阿若憍陳如。是故隨人隨意隨時故名如來知諸根力.善男子我若當於如是等
義作定說者則不得稱我爲如來具知根力。善男子有智之人當知香象所負非驢所
勝.一切衆生所行無量是故如來種種爲說無量之法.何以故衆生多有諸煩惱故.若
使如來說於一行不名如來具足成就知諸根力。是故我於餘經中說五種衆生不應
還爲說五種法.爲不信者不讚正信.爲毀禁者不讚持戒.爲慳貪者不讚布施.爲懈怠
者不讚多聞.爲愚癡者不讚智慧.何以故智者若爲是五種人說是五事當知說者不

回页首

得具足知諸根力亦不得名憐愍衆生.何以故是五種人聞是事已生不信心惡心瞋
心以是因緣於無量世受苦果報.是故不名憐愍衆生具知根力。是故我先於餘經中
告舍利弗汝慎勿爲利根之人廣說法語鈍根之人略說法也.舍利弗言世尊我但爲
憐愍故說非是具足根力故說。善男子廣略說法是佛境界.非諸聲聞緣覺所知。善男
子如汝所言佛涅槃後諸弟子等各異說者.是人皆以顛倒因緣不得正見是故不能
自利利他。善男子是諸衆生非唯一性一行一根一種國土一善知識.是故如來爲彼
種種宣說法要.以是因緣十方三世諸佛如來爲衆生故開示演說十二部經。善男子
如來說是十二部經非爲自利但爲利他.是故如來第五力者名爲解力.是二力故如
來深知是人現在能斷善根是人後世能斷善根.是人現在能得解脫是人後世能得
解脫.是故如來名無上力士。善男子若言如來畢竟涅槃不畢竟涅槃.是人不解如來
意故作如是說。善男子是香山中有諸僊人五萬三千皆於過去迦葉佛所修諸功德
未得正道親近諸佛聽受正法.如來欲爲如是人故告阿難言過三月已吾當涅槃.諸

回页首

天聞已其聲展轉乃至香山.諸僊聞已卽生悔心作如是言云何我等得生人中不親
近佛諸佛如來出世甚難如優曇華我今當往至世尊所聽受正法.善男子爾時五萬
三千諸僊卽來我所我時卽爲如應說法.諸大士色是無常.何以故色之因緣是無常
故無常因生色云何常.乃至識亦如是.爾時諸僊聞是法已卽時獲得阿羅漢果。善男
子拘尸那竭有諸力士三十萬人無所繫屬自恃憍恣色力命財狂醉亂心.善男子我
爲調伏諸力士故告目連言汝當調伏如是力士.時目揵連敬順我教於五年中種種
教化乃至不能令一力士受法調伏.是故我復爲彼力士告阿難言過三月已吾當涅
槃.善男子時諸力士聞是語已相與集聚平治道路.過三月已我時便從毗舍離國至
拘尸那城.中路遙見諸力士輩卽自化身爲沙門像往力士所作如是言諸童子輩作
何事耶.力士聞已皆生瞋恨作如是言沙門汝今云何謂我等輩爲童子耶.我時語言
汝等大衆三十萬人盡其身力不能移此微末小石云何不名爲童子乎.諸力士言汝
若謂我爲童子者當知汝卽是大人也.善男子我於爾時以足二指掘出此石.是諸力

回页首

士見是事已卽於已身生輕劣想.復作是言沙門汝今復能移徙此石令出道不.我言
童子何因緣故嚴治此道.諸力士言沙門汝不知耶釋迦如來當由此路至娑羅林入
於涅槃以是因緣我等平治.我時讚言善哉[一]善哉童子汝等已發如是善心吾當爲汝
除去此石.我時以手舉擲高至阿迦尼吒.時諸力士見石在空皆生驚怖尋欲四散.我
復告言諸力士等汝今不應生恐怖心各欲散去.諸力士言沙門若能救護我者我當
安住.爾時我復以手接石置之右掌.力士見已心生歡喜復作是言沙門是石常耶是
無常乎.我於爾時以口吹之石卽散壞猶如微塵.力士見已唱言沙門是石無常.卽生
愧心而自考責云何我等恃怙自在色力命財而生憍慢.我知其心卽捨化身還復本
形而爲說法.力士見已一切皆發菩提之心。善男子拘尸那竭有一工巧名曰純陀.是
人先於迦葉佛所發大誓願釋迦如來入涅槃時我當最後奉施飲食.是故我於毗舍
離國顧命比丘優婆摩那.善男子過三月已吾當於彼拘尸那竭娑羅雙樹入般涅槃
汝可往告純陀令知。善男子王舍城中有五通僊名須跋陀年百二十常自稱是一切
注:
[一]此二字依藏本及餘刻加

回页首

智人生大憍慢.已於過去無量佛所種諸善根.我亦爲欲調伏彼故告阿難言過三月
已吾當涅槃.須跋聞已當來我所生信敬心我當爲彼說種種法.其人聞已當得盡漏。
善男子羅閱耆王頻婆娑羅其王太子名曰善見.業因緣故生惡逆心欲害其父而不
得便.爾時惡人提婆達多亦因過去業因緣故復於我所生不善心欲害於我.卽修五
通不久獲得.與善見太子共爲親友.爲太子故現作種種神通之事.從非門出從門而
入從門而出非門而入或時示現象馬牛羊男女之身.善見太子見已卽生愛心喜心
敬信之心爲是事故嚴設種種供養之具而供養之.又復白言大師聖人我今欲見曼
陀羅華.時調婆達多卽便往至三十三天從彼天人而求索之.其福盡故都無與者.旣
不得華作是思惟曼陀羅樹無我我所我若自取當有何罪.卽前欲取便失神通還見
己身在王舍城.心生慙愧不能復見善見太子。復作是念我今當往至如來所求索大
衆.佛若聽者我當隨意教詔敕使舍利弗等.爾時提婆達多便來我所作如是言唯願
如來以此大衆付囑於我我當種種說法教化令其調伏.我言癡人舍利弗等聰明大

回页首

智世所信伏我猶不以大衆付囑況汝癡人食唾者乎.時提婆達復於我所倍生惡心
作如是言瞿曇汝今雖復調伏大衆勢亦不久當見磨滅.作是語已大地卽時六反震
動提婆達.多尋時躄地.於其身邊出大暴風吹諸塵土而汙坌之.提婆達多見惡相已
復作是言若我此身現世必入阿鼻地獄我要當報如是大怨。時提婆達尋起往至善
見太子所.善見見已卽問聖人何故顏容憔悴有憂色耶.提婆達多言我常如是汝不
知乎.善見答言願說其意何因緣爾.時提婆達言我今與汝極成親愛外人罵汝以爲
非理我聞是事豈得不憂.善見太子復作是言國人云何罵辱於我.提婆達多言國人
罵汝爲未生怨.善見復言何故名我爲未生怨誰作此名.提婆達多言汝未生時一切
相師皆作是言是兒生已當殺其父是故外人皆悉號汝爲未生怨.一切內人護汝心
故謂爲善見.[一]韋提夫人聞是語已旣生汝身於高樓上棄之於地壞汝一指.以是因緣
人復號汝爲婆羅留枝.我聞是已心生愁憒而復不能向汝說之.提婆達多以如是等
種種惡事教令殺父.若汝父死我亦能殺瞿曇沙門。善見太子問一大臣名曰雨行大
注:
[一]原刻作毗.今依藏本及餘刻改.次後均同.

回页首

臣大王何故爲我立字作未生怨.大臣卽爲說其本末如提婆達多所說無異.善見聞
已卽與大臣收其父王閉之城外以四種兵而守衛之.韋提夫人聞是事已卽至王所
[一]諸守王人遮不聽入.爾時夫人生瞋恚心便訶罵之. [二]時諸守人卽告太子大王夫人欲
得往見父王不審聽不.善見聞已復生瞋嫌卽往母所前牽母髮拔刀欲斫.爾時耆婆
白言大王有國已來罪雖極重不及女人況所生母.善見太子聞是語已爲耆婆故卽
便放捨.遮斷父王衣服臥具飲食湯藥過七日已王命便終。善見太子見父喪已方生
悔心.雨行大臣復以種種惡邪之法而爲說之大王一切業行都無有罪何故今者而
生悔心.耆婆復言大王當知如是業者罪兼二重一者殺害父王二者殺須陀洹.如是
罪者除佛更無能除滅者.善見王言如來清淨無有穢濁我等罪人云何得見.善男子
我知是事故告阿難過三月已吾當涅槃.善見聞已卽來我所我爲說法.重罪得薄獲
無根信。善男子我諸弟子聞是說已不解我意故作是言如來定說畢竟涅槃。
大般涅槃經卷第三十三
注:
[一]原刻作所.今依藏本及麗刻改.
[二]以下藏本卷四十五.


大般涅槃經卷三十四

大般涅槃經迦葉品

大般涅槃經迦葉品校勘說明

大般涅槃經卷第三十三

大般涅槃經卷第三十四

大般涅槃經卷第三十五

大般涅槃經卷第三十六

大般涅槃經卷第三十七

大般涅槃經卷第三十八

大般涅槃經卷第三十四
        北涼天竺三藏曇無讖奉詔譯
迦葉菩薩品第十二之二
善男子菩薩二種一者實義二者假名.假名菩薩聞我三月當入涅槃皆生退心而作
是言.如其如來無常不住我等何爲爲是事故無量世中受大苦惱.如來世尊成就具
足無量功德尚不能壞如是死磨況我等輩當能壞耶.善男子是故我爲如是菩薩而
作是言如來常住無有變易.善男子我諸弟子聞是說已不解我意定言如來終不畢
竟入於涅槃。善男子有諸衆生生於斷見作如是言一切衆生身滅之後善惡之業無
有受者.我爲是人作如是言善惡果報實有受者。云何知有.善男子過去之世拘尸那
竭有王名曰善見.作童子時經八萬四千歲.作太子時八萬四千歲.及登王位亦八萬
四千歲.於獨處坐作是思惟衆生薄福壽命短促常有四怨而隨逐之不自覺知猶故
放逸.是故我當出家修道斷絕四怨生老病死.卽敕有司於其城外作七寶堂.作已便

回页首

告羣臣百官宮內后妃諸子眷屬汝等當知我欲出家能見聽不.爾時大臣及其眷屬
各作是言善哉大王今正是時.時善見王將一使人獨往堂上復經八萬四千年中修
習慈心.是慈因緣於後八萬四千世中次第得作轉輪聖王.三十世中作釋提桓因.無
量世中作諸小王.善男子爾時善見豈異人乎莫作斯觀卽我身是.善男子我諸弟子
聞是說已不解我意唱言如來定說有我及有我所。又我一時爲諸衆生說言我者卽
是性也.所謂內外因緣十二因緣衆生五陰心界世間功德業行自在天世卽名爲我.
我諸弟子聞是說已不解我意唱言如來定說有我。善男子復於異時有一比丘來至
我所作如是言世尊云何名我誰是我耶何緣故我.我時卽爲比丘說言比丘無我我
所眼者卽是本無今有已有還無其生之時無所從來及其滅時亦無所至.雖有業果
無有作者無有捨陰及受陰者.如汝所問云何我者我卽期也.誰是我者卽是業也.何
緣我者卽是愛也。比丘譬如二手相拍聲出其中.我亦如是衆生業愛三因緣故名之
爲我。比丘一切衆生色不是我我中無色色中無我乃至識亦如是.比丘諸外道輩雖

回页首

說有我終不離陰.若說離陰别有我者無有是處.一切衆生行如幻化熱時之燄.比丘
五陰皆是無常無樂無我無淨.善男子爾時多有無量比丘觀此五陰無我我所得阿
羅漢果.善男子我諸弟子聞是說已不解我意唱言如來定說無我。善男子我於經中
復作是言三事和合得受是身一父二母三者中陰是三和合得受是身.或時復說阿
那含人現般涅槃或於中陰入般涅槃.或復說言中陰身根具足明了皆因往業如淨
醍醐.善男子我或時說弊惡衆生所受中陰如世間中麤澀氀褐純善衆生所受中陰
如波羅柰所出白[一]氎我諸弟子聞是說已不解我意唱言如來說有中陰。善男子我復
爲彼逆罪衆生而作是言造五逆者捨身直入阿鼻地獄.我復說言曇摩留枝比丘捨
身直入阿鼻地獄於其中間無止宿處.我復爲彼犢子梵志說言梵志若有中陰則有
六有.我復說言無色衆生無有中陰.善男子我諸弟子聞是說已不解我意唱言佛說
定無中陰。善男子我於經中復說有退.何以故因於無量懈怠懶惰諸比丘等不修道
故說退五種.一者樂於多事二者樂說世事三者樂於睡眠四者樂近在家五者樂多
注:
[一]原刻作疊.今依麗刻改.

回页首

遊行.以是因緣令比丘退.說退因緣復有二種一內二外.阿羅漢人雖離內因不離外
因以外因緣故生煩惱生煩惱故則便退失.復有比丘名曰瞿坻六反退失退已慙愧
復更進修第七卽得得已恐失以刀自害.我復或說有時解脫或說六種阿羅漢等.我
諸弟子聞是說已不解我意唱言如來定說有退。善男子經中復說譬如焦炭不還爲
木亦如瓶壞更無瓶用煩惱亦爾阿羅漢斷終不還生.亦說衆生生煩惱因凡有三種
一者未斷煩惱二者不斷因緣三者不善思惟而阿羅漢無二因緣謂斷煩惱無不善
思惟.善男子我諸弟子聞是說已不解我意唱言如來定說無退。善男子我於經中說
如來身凡有二種一者生身二者法身.言生身者卽是方便應化之身如是身者可得
言是生老病死長短黑白是此是彼是學無學.我諸弟子聞是說已不解我意唱言如
來定說佛身是有爲法。法身卽是常樂我淨永離一切生老病死非白非黑非長非短
非此非彼非學無學.若佛出世及不出世常住不動無有變易.善男子我諸弟子聞是
說已不解我意唱言如來定說佛身是無爲法。善男子我經中說云何名爲十二因緣

回页首

從無明生行從行生識從識生名色從名色生六入從六入生觸從觸生受從受生愛
從愛生取從取生有從有生生從生則有老死憂苦.善男子我諸弟子聞是說已不解
我意唱言如來說十二因緣定是有爲。我又一時告喻比丘而作是言十二因緣有佛
無佛性相常住.善男子有十二緣不從緣生有從緣生非十二緣有從緣生亦十二緣
有非緣生非十二緣.有十二緣非緣生者謂未來世十二[一]支也.有從緣生非十二緣者
謂阿羅漢所有五陰.有從緣生[二]亦十二緣者謂凡夫人所有五陰十二因緣.有非緣生
非十二緣者謂虛空涅槃.善男子我諸弟子聞是說已不解我意唱言如來說十二緣
定是無爲。善男子我經中說一切衆生作善惡業捨身之時四大於此卽時散壞.純善
業者心卽上行.純惡業者心卽下行.善男子我諸弟子聞是說已不解我意唱言如來
說心定常。善男子我於一時爲頻婆娑羅王而作是言大王當知色是無常何以故從
無常因而得生故.是色若從無常因生智者云何說言是常.若色是常不應壞滅生諸
苦惱.今見是色散滅破壞是故當知色是無常.乃至識亦如是.善男子我諸弟子聞是
注:
[一]原刻作枝.今依麗刻改.
[二]原刻作名.今依藏本及餘刻改.

回页首

說已不解我意唱言如來說心定斷。善男子我經中說我諸弟子受諸香華金銀寶物
妻子奴婢八不淨物獲得正道.得正道已亦不捨離.我諸弟子聞是說已不解我意定
言如來說受五欲不妨聖道。又我一時復作是說在家之人得正道者無有是處.善男
子我諸弟子聞是說已不解我意唱言如來說受五欲定遮正道。善男子我經中說遠
離煩惱未得解脫猶如欲界修習世間第一法也.善男子我諸弟子聞作是說不解我
意唱言如來說第一法唯是欲界。又復我說煖法頂法忍法世第一法在於初禪至第
四禪.我諸弟子聞是說已不解我意唱言如來說如是法在於色界。又復我說諸外道
等先已得斷四禪煩惱修習煖法頂法忍法世第一法觀四真諦得阿那含果.我諸弟
子聞是說已不解我意唱言如來說第一法在無色界。善男子我經中說四種施中有
三種淨.一者施主信因信果信施受者不信因果與施.二者受者信因果施施主不信
因果及施.三者施主受者二俱有信.四者施主受者二俱不信.是四種施初三種淨.我
諸弟子聞是說已不解我意唱言如來說施唯意。善男子我於一時復作是說施者施

回页首

時以五事施.何等爲五.一者施色二者施力三者施安四者施命五者施辯.以是因緣
施主還得五事果報.我諸弟子聞是說已不解我意唱言佛說施卽五陰。善男子我於
一時宣說涅槃卽是遠離煩惱永盡滅無遺餘.猶如燈滅更無法生涅槃亦爾.言虛空
者卽無所有.譬如世間無所有故名爲虛空.非智緣滅卽無所有.如其有者應有因緣.
有因緣故應有盡滅.以其無故無有盡滅.我諸弟子聞是說已不解我意唱言佛說無
三無爲。善男子我於一時爲目揵連而作是言.目連夫涅槃者卽是章句卽是足迹是
畢竟處是無所畏卽是大師卽是大果是畢竟智卽是大忍無礙三昧是大法界是甘
露味卽是難見.目連若說無涅槃者云何有人生誹謗者墮於地獄.善男子我諸弟子
聞是說已不解我意唱言如來說有涅槃。復於一時我爲目連而作是說.目連眼不牢
固至身亦爾皆不牢固不牢固故名爲虛空.食下回轉消化之處一切音聲皆名虛空.
我諸弟子聞是說已不解我意唱言如來決定說有虛空無爲。復於一時爲目連說.目
連有人未得須陀洹果住忍法時斷於無量三惡道報當知不從智緣而滅.我諸弟子

回页首

聞是說已不解我意唱言如來決定說有非智緣滅。善男子我又一時爲跋波比丘說.
跋波若比丘觀色若過去若未來若現在若近若遠若麤若細如是等色非我我所.若
有比丘如是觀已能斷色愛.跋波又言云何名色.我言四大名色四陰名名.我弟子聞
是說已不解我意唱言如來決定說言色是四大。善男子我復說言譬如因鏡則有像
現.色亦如是因四大造所謂麤細澀滑青黃赤白長短方圓[一]斜角輕重寒熱飢渴煙雲
塵霧是名造色猶如響像.我諸弟子聞是說已不解我意唱言如來說有四大則有造
色或有四大無有造色。善男子往昔一時菩提王子作如是言若有比丘護持禁戒若
發惡心當知是時失比丘戒.我時語言菩提王子戒有七種從於身口有無作色.以是
無作色因緣故其心雖在惡無記中不名失戒猶名持戒.以何因緣名無作色.非異色
因不作異色因果.善男子我諸弟子聞是說已不解我意唱言佛說有無作色。善男子
我於餘經作如是言.戒者卽是遮制惡法.若不作惡是名持戒.我諸弟子聞是說已不
解我意唱言如來決定宣說無無作色。善男子我於經中作如是說.聖人色陰乃至識
注:
[一]原刻作邪.今依餘刻改.

回页首

陰皆是無明因緣所出.一切凡夫亦復如是.從無明生愛當知是愛卽是無明.從愛生
取當知是取卽無明愛.從取生有是有卽是無明愛取.從有生受當知是受卽是行有.
從受因緣生於名色無明愛取有行受觸識六入等是故受者卽十二支.善男子我諸
弟子聞是說已不解我意唱言如來說無心數。善男子我於經中作如是說.從眼色明
惡欲等四則生眼識.言惡欲者卽是無明.欲性求時卽名爲愛.愛因緣取.取名爲業.業
因緣識.識緣名色.名色緣六入.六入緣觸.觸緣想受愛信精進定慧.如是等法因觸而
生然非是觸.善男子我諸弟子聞是說已不解我意唱言如來說有心數。善男子我或
時說唯有一有.或說二三四五六七八九至二十五.我諸弟子聞是說已不解我意唱
言如來說有五有或言六有。善男子我往一時住迦毗羅衛尼拘陀林.時釋摩男來至
我所作如是言云何名爲優婆塞也.我卽爲說若有善男子善女人諸根完具受三歸
依是則名爲優婆塞也.釋摩男言世尊云何名爲一分優婆塞.我言摩男若受三歸及
受一戒是名一分優婆塞也.我諸弟子聞是說已不解我意唱言如來說優婆塞戒不

回页首

具受得善男子我於一時住恆河邊爾時迦旃延來至我所作如是言世尊我教衆生
令受齋法或一日或一夜或一時或一念如是之人成齋不耶.我言比丘是人得善不
名得齋.我諸弟子聞是說已不解我意唱言如來說八戒齋具受乃得。善男子我於經
中作如是說.若有比丘犯四重已不名比丘名破比丘亡失比丘不復能生善芽種子.
譬如焦種不生果實.如多羅樹頭若斷壞則不生果.犯重比丘亦復如是.我諸弟子聞
是說已不解我意唱言如來說諸比丘犯重禁已失比丘戒。善男子我於經中爲純陀
說.四種比丘一者畢竟到道二者示道三者受道四者汙道.犯四重者卽是汙道.我諸
弟子聞是說已不解我意唱言如來說諸比丘犯四重已不失禁戒。善男子我於經中
告諸比丘一乘一道一行一緣.如是一乘乃至一緣能爲衆生作大寂靜永斷一切繫
縛愁苦苦及苦因令一切衆到於一有.我諸弟子聞是說已不解我意唱言如來說須
陀洹乃至阿羅漢人皆得佛道。善男子我於經中說須陀洹人人間天上七返往來便
般涅槃.斯陀含人一受人天便般涅槃.阿那含人凡有五種或有中間般涅槃者乃至

回页首

上流般涅槃者.阿羅漢人凡有二種一者現在二者未來.現在亦斷煩惱五陰未來亦
斷煩惱五陰.我諸弟子聞是說已不解我意唱言如來說須陀洹至阿羅漢不得佛道。
善男子我於此經說言佛性具有六事一常二實三真四善五淨六可見.我諸弟子聞
是說已不解我意唱言佛說衆生佛性離衆生有。善男子我又說言衆生佛性猶如虛
空.虛空者非過去非未來非現在非內非外非是色聲香味觸攝.佛性亦爾.我諸弟子
聞是說已不解我意唱言佛說衆生佛性離衆生有。善男子我又復說衆生佛性猶如
貧女宅中寶藏.力士額上金剛寶珠.轉輪聖王甘露之泉.我諸弟子聞是說已不解我
意唱言佛說衆生佛性離衆生有。善男子我又復說犯四重禁一闡提人謗方等經作
五逆罪皆有佛性.如是衆生都無善法.佛性是善.我諸弟子聞是說已不解我意唱言
佛說衆生佛性離衆生有。善男子我又復說衆生者卽是佛性.何以故若離衆生不得
阿耨多羅三藐三菩提.是故我與波斯匿王說於象喻.如盲說象雖不得象然不離象.
衆生說色乃至說識是佛性者亦復如是雖非佛性非不佛性.如我爲王說箜篌喻佛

回页首

性亦爾.善男子我諸弟子聞是說已不解我意作種種說如盲問乳佛性亦爾.以是因
緣或有說言犯四重禁謗方等經作五逆罪一闡提等悉有佛性或說言無。善男子我
於處處經中說言一人出世多人利益一國土中二轉輪王一世界中二佛出世無有
是處.一四天下八四天王乃至二他化自在天亦無是處.然我乃說從閻浮提阿鼻地
獄上至阿迦膩吒天.我諸弟子聞是說已不解我意唱言佛說無十方佛.我亦於諸大
乘經中說有十方佛。善男子如是諍訟是佛境界非諸聲聞緣覺所知.若人於是生疑
心者猶能摧壞無量煩惱如須彌山.若於是中生決定者是名執著。迦葉菩薩白佛言.
世尊云何執著。佛言.善男子如是之人若從他聞若自尋經若他故教於所著事不能
放捨是名執著。迦葉復言.世尊如是執著爲是善耶是不善乎。善男子如是執著不名
爲善.何以故不能摧壞諸疑網故。迦葉復言.世尊如是人者本自不疑.云何說言不壞
疑網。善男子夫不疑者卽是疑也.世尊若有人謂須陀洹人不墮三惡是人亦當名著
名疑。善男子是可名定不得名疑.何以故善男子譬如有人先見人樹後時夜行遙見

回页首

杌根便生疑想人耶樹耶.善男子如人先見比丘梵志後時於路遙見比丘卽生疑想
是沙門耶是梵志乎.善男子如人先見牛與水牛後遙見牛便生疑想彼是牛耶是水
牛乎.善男子一切衆生先見二物後便生疑.何以故心不了故.我亦不說須陀洹人有
墮三惡不墮三惡是人何故生於疑心。迦葉言.世尊如佛所說要先見已然後疑者.有
人未見二種物時亦復生疑何等是耶所謂涅槃.世尊譬如有人路遇濁水然未曾見
而亦生疑如是水者深耶淺耶.是人未見云何生疑。善男子夫涅槃者卽是斷苦.非涅
槃者卽是苦也.一切衆生見有二種見苦非苦.苦非苦者卽是飢渴寒熱瞋喜病瘦安
隱老壯生死繫縛解脫恩愛别離怨憎聚會.衆生見已卽便生疑當有畢竟遠離如是
苦惱事不.是故衆生於涅槃中而生疑也。汝意若謂是人先來未見濁水云何疑者是
義不然.何以故.是人先於餘處見已是故於此未曾到處而復生疑。世尊是人先見深
淺處時已不生疑.於今何故而復生疑。佛言善男子本未行故所以生疑.是故我言不
了故疑。迦葉菩薩白佛言.世尊如佛所說疑卽是著著卽是疑爲是誰耶。善男子斷善

回页首

根者。迦葉言.世尊何等人輩能斷善根。善男子若有聰明黠慧利根能善分别遠離善
友不聽正法不善思惟不如法住.如是之人能斷善根。離是四事心自思惟無有施物.
何以故施者卽是捨於財物.若施有報當知施主常應貧窮.何以故子果相似故.是故
說言無因無果.若如是說無因無果是則名爲斷善根也。復作是念施主受者及以財
物三事無常無有停住.若無停住云何說言此是施主受者財物.若無受者云何得果.
以是義故無因無果.若如是說無因無果當知是人能斷善根。復作是念施者施時有
五事施.受者受已或時作善或作不善.而是施主亦復不得善不善果.如世間法從子
生果果還作子.因卽施主果卽受者.而是受者不能以此善不善法令施主得.以是義
故無因無果.若如是說無因無果當知是人能斷善根。復作是念無有施物.何以故施
物無記若是無記云何而得善果報也.無善惡果卽是無記.財若無記當知則無善惡
果報.是故無施無因無果.若如是說無因無果當知是人能斷善根。復作是念施者卽
意若是意者無見無對非是色法.若非是色云何可施.是故無施無因無果.若如是說

回页首

無因無果當知是人能斷善根。[一]復作是念施主若爲佛像天像命過父母而行施者則
無受者.若無受者應無果報.若無果報是爲無因.若無因者是爲無果.若如是說無因
無果當知是人能斷善根。復作是念無父無母若言父母是衆生因生衆生者理應常
生無有斷絕.何以故因常有故.然不常生.是故當知無有父母。復作是念無父無母.何
以故若衆生身因父母有一人應具男女二根.然無具者.當知衆生非因父母。復作是
念非因父母而生衆生.何以故眼見衆生不似父母謂身色心威儀進止.是故父母非
衆生因。復作是念一切世間有四種無.一者未生名無如泥團時未有瓶用.二者滅已
名無如瓶壞已是名爲無.三者各異互無如牛中無馬馬中無牛.四者畢竟名無如兔
角龜毛.衆生父母亦復如是同此四無.若言父母衆生因者父母死時子不必死.是故
父母非衆生因。復作是念若言父母衆生因者應因父母常生衆生.然而復有化生溼
生.是故當知非因父母生衆生也。復作是念自有衆生非因父母而得生長.譬如孔雀
聞雷震聲而便得身.又如青雀飲雄雀淚而便得身.如命命鳥見雄者舞卽便得身.作
注:
[一]以下藏本卷四十六.

回页首

是念時如其不遇善知識者當知是人能斷善根。復作是念一切世間無善惡果.何以
故有諸衆生具十善法樂行惠施勤修功德是人亦復疾病集身中年夭喪財物損失
多諸憂苦.有行十惡慳貪嫉妬懶惰懈怠不修諸善身安無病終保年壽多饒財寶無
諸愁苦.是故當知無善惡果。復作是念我亦曾聞諸聖人說有人修善命終多墮三惡
道中.有人行惡命終生於人天之中.是故當知無善惡果。復作是念一切聖人有二種
說或說殺生得善果報或說殺生得惡果報.是故當知聖說不定.聖若不定我云何定.
是故當知無善惡果。復作是念一切世間無有聖人.何以故若言聖人應得正道.一切
衆生具煩惱時修正道者當知是人正道煩惱一時俱有.若一時有當知正道不能破
結.若無煩惱而修道者如是正道爲何所作.是故具煩惱者道不能壞.不具煩惱道則
無用.是故當知一切世間無有聖人。復作是念無明緣行乃至生緣老死是十二因緣
一切衆生等共有之.八聖道者其性平等亦應如是.一人得時一切應得.一人修時應
一切苦滅.何以故煩惱等故.而今不得.是故當知無有正道。復作是念聖人皆有同凡

回页首

夫法所謂飲食行住坐臥睡眠喜笑飢渴寒熱憂愁恐怖.若同凡夫如是事者當知聖
人不得聖道.若得聖道應當永斷如是等事.如是等事如其不斷當知無道。復作是念
聖人有身受五欲樂亦復罵辱撾打於人嫉妬憍慢受於苦樂作善惡業.是因緣故知
無聖人.若有道者應斷是事.是事不斷當知無道。復作是念多憐愍者名爲聖人.何因
緣故名爲聖人.道因緣故名爲聖人.若道性憐愍便應愍念一切衆生不待修已然後
方得.如其無愍何故聖人因得聖道能憐愍耶.是故當知世無聖道。復作是念一切四
大不從因生衆生等有.是四大性不觀衆生是邊應到彼不應到.若有聖道性應如是.
然今不爾.是故當知世無聖人.復作是念若諸聖人有一涅槃當知是則無有聖人.何
以故不可得故.常住之法理不可得不可取捨.若諸聖人涅槃多者是則無常.何以故
可數法故.涅槃若一一人得時一切應得.涅槃若多是則有邊.如其有邊云何名常。若
有說言涅槃體一解脫是多如蓋是一牙舌是多是義不然.何以故一一所得非一切
得.[一]以有邊故是應無常.若無常者云何得名爲涅槃耶.涅槃若無誰爲聖人.是故當知
注:
[一]原刻作亦.今依藏本及麗刻改.

回页首

無有聖人。復作是念聖人之道非因緣得.若聖人道非因緣得何故一切不作聖人.若
一切人非聖人者當知是則無有聖人及以聖道。復作是念聖說正見有二因緣一者
從他聞法二者內自思惟.是二因緣若從緣生所從生者復從緣生如是展轉有無窮
過.若是二事不從緣生一切衆生何故不得.作是觀時能斷善根。善男子若有衆生深
見如是無因無果是人能斷信等五根.善男子斷善根者非是下劣愚鈍之人亦非天
中及三惡道.破僧亦爾。迦葉菩薩白佛言.世尊如是之人何時當能還生善根。佛言.善
男子是人二時還生善根.初入地獄出地獄時。善男子善有三種過去現在未來.若過
去者其性自滅.因雖滅盡果報未熟.是故不名斷過去果.斷三世因故名爲斷。迦葉菩
薩白佛言.世尊若斷三世因名斷善根斷善根人卽有佛性.如是佛性爲是過去爲是
現在爲是未來爲徧三世.若過去者云何名常佛性亦常是故當知非過去也.若未來
者云何名常何故佛說一切衆生必定當得若必定得云何言斷.若現在者復云何常
何故復言必定可見.如來亦說佛性有六一常二真三實四善五淨六可見。若斷善根

回页首

有佛性者則不得名斷善根也.若無佛性云何復言一切衆生悉有佛性.若言佛性亦
有亦斷.云何如來復說是常。佛言.善男子如來世尊爲衆生故有四種答.一者定答二
者分别答三者隨問答四者置答。善男子云何定答.若問惡業得善果耶不善果乎是
應定答得不善果.善亦如是.若問如來一切智不是應定答是一切智.若問佛法是清
淨不是應定答必定清淨.若問如來弟子如法住不是應定答有如法住.是名定答。云
何分别答.如我所說四真諦法云何爲四苦集滅道.何謂苦諦有八苦故名曰苦諦.云
何集諦五陰因故名爲集諦.云何滅諦貪欲瞋癡畢竟盡故名爲滅諦.云何道諦三十
七助道法名爲道諦.是名分别答。云何隨問答.如我所說一切法無常.復有問言如來
世尊爲何法故說於無常.答言如來爲有爲法故說無常.無我亦爾.如我所說一切法
燒.他又問言如來世尊爲何法故說一切燒.答言如來爲貪瞋癡說一切燒。善男子如
來十力四無所畏大慈大悲三念處首棱嚴等八萬億諸三昧門三十二相八十種好
五智印等三萬五千諸三昧門金剛定等四千二百諸三昧門方便三昧無量無邊如

回页首

是等法是佛佛性.如是佛性則有七事一常二我三樂四淨五真六實七善是名分别
答.善男子後身菩薩佛性有六一常二淨三真四實五善六少見是名分别答。如汝先
問斷善根人有佛性者[一]是人亦有如來佛性亦有後身佛性.是二佛性障未來故得名
爲無.畢定得故得名爲有.是名分别答。如來佛性非過去非現在非未來.後身佛性現
在未來少可見故得名現在.未具見故名爲未來.如來未得阿耨多羅三藐三菩提時
佛性因故亦是過去現在未來.果則不爾有是三世有非三世.後身菩薩佛性因故亦
是過去現在未來.果亦如是.是名分别答。九住菩薩佛性六種一常二善三真四實五
淨六可見.佛性因故亦是過去現在未來.果亦如是.是名分别答。八住菩薩下至六住
佛性五事一真二實三淨四善五可見.佛性因故亦是過去現在未來.果亦如是.是名
分别答。五住菩薩下至初住佛性五事一真二實三淨四可見五善不善.善男子是五
種佛性六種佛性七種佛性斷善根人必當得故故得言有.是名分别答。若有說言斷
善根者定有佛性定無佛性.是名置答。迦葉菩薩言.世尊我聞不答乃名置答.如來今
注:
[一]此二字依藏本及餘刻加.

回页首

者何因緣答而名置答。善男子我亦不說置而不答乃說置答.善男子如是置答復有
二種一者遮止二者莫著.以是義故得名置答。
大般涅槃經卷第三十四


大般涅槃經卷三十五

大般涅槃經迦葉品

大般涅槃經迦葉品校勘說明

大般涅槃經卷第三十三

大般涅槃經卷第三十四

大般涅槃經卷第三十五

大般涅槃經卷第三十六

大般涅槃經卷第三十七

大般涅槃經卷第三十八

大般涅槃經卷第三十五
         北涼天竺三藏曇無讖奉詔譯
迦葉菩薩品第十二之三
迦葉菩薩白佛言.世尊如佛所說云何名因亦是過去現在未來.果亦過去現在未來
非是過去現在未來。佛言.善男子五陰二種一者因二者果.是因五陰是過去現在未
來.是果五陰亦是過去現在未來亦非過去現在未來。善男子一切無明煩惱等結悉
是佛性.何以故佛性因故.從無明行及諸煩惱得善五陰是名佛性.從善五陰乃至獲
得阿耨多羅三藐三菩提.是故我於經中先說衆生佛性如雜血乳.血者卽是無明行
等一切煩惱.乳者卽是善五陰也。是故我說從諸煩惱及善五陰得阿耨多羅三藐三
菩提如衆生身皆從精血而得成就.佛性亦爾.須陀洹人斯陀含人斷少煩惱佛性如
乳.阿那含人佛性如酪.阿羅漢人猶如生酥.從辟支佛至十住菩薩猶如熟酥.如來佛
性猶如醍醐.善男子現在煩惱爲作障故令諸衆生不得覩見.如香山中有忍辱艸非

回页首

一切牛皆能得食.佛性亦爾.是名分别答。迦葉菩薩白佛言.世尊五種六種七種佛性
若未來有者云何說言斷善根人有佛性耶。佛言.善男子如諸衆生有過去業因是業
故衆生現在得受果報.有未來業以未生故終不生果.有現在煩惱若無煩惱一切衆
生應當了了現見佛性.是故斷善根人以現在世煩惱因緣能斷善根.未來佛性力因
緣故還生善根。迦葉言.世尊未來云何能生善根。善男子猶如燈日雖復未[一]生亦[二]能破
闇.未來之[三]性能生衆生未來佛性亦復如是.是名分别答。迦葉菩薩白佛言.世尊若言
五陰是佛性者云何說言衆生佛性非內非外。佛言.善男子何因緣故如是失意.我先
不說衆生佛性是中道耶。迦葉言.世尊我實不失意直以衆生於此中道不能解故故
發斯問。善男子衆生不解卽是中道.或時有解或有不解.善男子我爲衆生得開解故
說言佛性非內非外.何以故凡夫衆生或言佛性住五陰中如器中有果.或言離陰而
有猶如虚空.是故如來說於中道.衆生佛性非內六入非外六入內外合故名爲中道.
是故如來宣說佛性卽是中道.非內非外故名中道.是名分别答。復次善男子云何名
注:
[一]原刻作來.今依藏本及餘刻改.
[二]原刻作復.今依藏本及餘刻改.
[三]原刻作生.今依藏本及北宋刻改.

回页首

爲非內非外.善男子或言佛性卽是外道.何以故菩薩摩訶薩於無量劫在外道中斷
諸煩惱調伏其心教化衆生然後乃得阿耨多羅三藐三菩提是以佛性卽是外道.或
言佛性卽是內道.何以故菩薩雖於無量劫中修習外道若離內道則不能得阿耨多
羅三藐三菩提是以佛性卽是內道.是故如來遮此二邊說言佛性非內非外亦名內
外是名中道.是名分别答。復次善男子或言佛性卽是如來金剛之身三十二相八十
種好.何以故不虚誑故.或言佛性卽是十力四無所畏大慈大悲及三念處首棱嚴等
一切三昧.何以故因是三昧生金剛身三十二相八十種好故.是故如來遮此二邊說
言佛性非內非外亦名內外是名中道。復次善男子或有說言佛性卽是內善思惟.何
以故離善思惟則不能得阿耨多羅三藐三菩提故是故佛性卽是內善思惟.或有說
言佛性卽是從他聞法.何以故從他聞法則能內善思惟若不聞法則無思惟是以佛
性卽是從他聞法.是故如來遮此二邊說言佛性非內非外亦名內外是名中道。復次
善男子復有說言佛性是外謂檀波羅蜜.從檀波羅蜜得阿耨多羅三藐三菩提是以

回页首

說言檀波羅蜜卽是佛性.或有說言佛性是內謂五波羅蜜.何以故離是五事當知則
無佛性因果是以說言五波羅蜜卽是佛性.是故如來遮此二邊說言佛性非內非外
亦內亦外是名中道。復次善男子或有說言佛性在內譬如力士額上寶珠.何以故常
樂我淨如寶珠故是以說言佛性在內.或有說言佛性在外如貧[一]女寶藏.何以故方便
見故佛性亦爾在衆生外以方便故而得見之.是故如來遮此二邊說言佛性非內非
外亦內亦外是名中道。善男子衆生佛性非有非無.所以者何佛性雖有非如虚空.何
以故世間虚空雖以無量善巧方便不可得見.佛性可見是故雖有非如虚空.佛性雖
無不同兔角.何以故龜毛兔角雖以無量善巧方便不可得生.佛性可生是故雖無不
同兔角是故佛性非有非無亦有亦無.云何名有.一切悉有是諸衆生不斷不滅猶如
燈燄乃至得阿耨多羅三藐三菩提是故名有.云何名無.一切衆生現在未有一切佛
法常樂我淨是故名無.有無合故卽是中道.是故佛說衆生佛性非有非無。善男子如
有人問是種子中有果無也.應定答言亦有亦無.何以故離子之外不能生果是故名
注：
[一]此字依藏本及北宋刻加.

回页首

有.子未出芽是故名無.以是義故亦有亦無.所以者何時節有異其體是一.衆生佛性
亦復如是.若言衆生中别有佛性者是義不然.何以故衆生卽佛性佛性卽衆生直以
時異有淨不淨。善男子若有問言是子能生果不是果能生子不.應定答言亦生不生。
世尊如世人說乳中有酪是義云何。善男子若有說言乳中有酪是名執著.若言無酪
是名虚妄.離是二事應定說言亦有亦無.何故名有.從乳生酪因卽是乳果卽是酪是
名爲有.云何名無.色味各異服用不同熱病服乳冷病服酪乳生冷病酪生熱病。善男
子若言乳中有酪性者乳卽是酪酪卽是乳其性是一.何因緣故乳在先出酪不先生.
若有因緣一切世人何故不說.若無因緣何故酪不先出.若酪不先出誰作次第乳酪
生酥熟酥醍醐.是故知酪先無今有.若先無今有是無常法。善男子若有說言乳有酪
性能生於酪水無酪性故不生酪是義不然.何以故水艸亦有乳酪之性.所以者何因
於水艸則生乳酪.若言乳中定有酪性水艸無者是名虚妄.何以故心不等故故名虚
妄。善男子若言乳中定有酪者酪中亦應定有乳性.何因緣故乳中出酪酪不出乳.若

回页首

無因緣當知是酪本無今有.是故智者應言乳中非有酪性非無酪性。善男子是故如
來於是經中說如是言一切衆生定有佛性是名爲著.若無佛性是名虚妄.智者應說
衆生佛性亦有亦無。善男子四事和合生於眼識.何等爲四.眼色明欲.是眼識性非眼
非色非明非欲從和合故便得出生.如是眼識本無今有已有還無.是故當知無有本
性.乳中酪性亦復如是.若有說言水無酪性故不出酪是故乳中定有酪性是義不然.
何以故.善男子一切諸法異因異果亦非一因生一切果非一切果從一因生。善男子
如[一]從四事生於眼識不可復說從此四事應生耳識.善男子離於方便乳中得酪酪出
生酥不得如是要須方便.善男子智者不可見離方便從乳得酪謂得生酥亦應如是
離方便得.善男子是故我於是經中說因生故法有因滅故法無。善男子如鹽性鹹能
令非鹹使鹹.若非鹹物先有鹹性世人何故更求鹽耶.若先無者當知先無今有以餘
緣故而得鹹也。若言一切不鹹之物皆有鹹性微故不知由此微性鹽能令鹹若本無
性雖復有鹽不能令鹹譬如種子自有四大緣外四大而得增長芽莖枝葉鹽性亦爾
注:
[一]原刻作是.今依藏本及餘刻改.

回页首

者是義不然.何以故不鹹之物先有鹹性者鹽亦應有微不鹹性.是鹽若有如是二性
何因緣故離不鹹物不可獨用.是故知鹽本無二性.如鹽一切不鹹之物亦復如是。若
言外四大種力能增長內四大者是義不然.何以故次第說故.不從方便乳中得酪生
酥.乃至一切諸法皆[一]亦如是非方便得.四大亦復如是.若說從外四大增內四大不見
從內四大增外四大.如尸利沙果先無形質見昴星時果則出生足長五寸.如是果者
實不因於外四大增。善男子如我所說十二部經或隨自意說.或隨他意說.或隨自他
意說。云何名爲隨自意說.如五百比丘問舍利弗大德佛說身因何者是耶.舍利弗言
諸大德汝等亦各得正解脫自應識之何緣方作如是問耶.有比丘言大德我未獲得
正解脫時意謂無明卽是身因作是觀時得阿羅漢果.復有說言大德我未獲得正解
脫時謂愛無明卽是身因作是觀時得阿羅漢果.或有說行識名色六入觸受愛取有
生飲食五欲卽是身因.爾時五百比丘各各自說己所解已共往佛所稽首佛足右繞
三帀禮拜畢已卻坐一面各以如上己所解義向佛說之.舍利弗白佛言世尊如是諸
注:
[一] 原刻作不.今依藏本及北宋刻改.

回页首

人誰是正說誰不正說.佛告舍利弗善哉善哉一一比丘無非正說.舍利弗言世尊佛
意云何.佛言舍利弗我爲欲界衆生說言父母卽是身因.如是等經名隨自意說。云何
名爲隨他意說.如把吒羅長者來至我所作如是言瞿曇汝知幻不若知幻者卽大幻
人若不知者非一切智.我言長者知幻之人名幻人耶.長者言善哉善哉知幻之人卽
是幻人.佛言長者舍衛國內波斯匿王有旃陀羅名曰氣噓汝知不耶.長者答言瞿曇
我久知之.佛言汝久知者可得卽是旃陀羅不.長者言瞿曇我雖知是旃陀羅然我此
身非旃陀羅.佛言長者汝得是義知旃陀羅非旃陀羅我今何故不得知幻而非幻乎.
長者我實知幻知幻人知幻果報知幻技術.我知殺知殺人知殺果報知殺解脫.乃至
知邪見知邪見人知邪見果報知邪見解脫.長者若說非幻之人名爲幻人非邪見人
說邪見人得無量罪.長者言瞿曇如汝所說我得大罪我今所有悉以相上幸莫令彼
波斯匿王知我此事.佛言長者是罪因緣不必失財乃當因是墮三惡道.是時長者聞
惡道名心生恐怖白佛言聖人我今失意獲得大罪聖人今者是一切智應當了知獲

回页首

得解脫我當云何得脫地獄餓鬼畜生.爾時我爲說四真諦.長者聞已得須陀洹果心
生慙愧向佛懺悔我本愚癡佛非幻人而言是幻我從今日歸依三寶.佛言善哉善哉
長者.是名隨他意說。云何名爲隨自他說.如我所說一切世間智者說有我亦說有.智
人說無我亦說無.世間智人說五欲樂有無常苦無我可斷我亦說有.世間智人說五
欲樂有常我淨無有是處我亦如是說無是處.是名隨自他說。善男子如我所說十往
菩薩少見佛性是名隨他意說.何故名少見十住菩薩得首棱嚴等三昧三千法門是
故了了自知當得阿耨多羅三藐三菩提.不見一切衆生定得阿耨多羅三藐三菩提.
是故我說十住菩薩少[一]分見佛性。善男子我常宣說一切衆生悉有佛性是名隨自意
說.一切衆生不斷不滅乃至得阿耨多羅三藐三菩提是名隨自意說。一切衆生悉有
佛性煩[二]惱覆故不能得見.我說如是汝說亦爾.是名隨自他意說。[三]善男子如來或時爲
一法故說無量法.如經中說一切梵行因善知識一切梵行因雖無量說善知識則已
攝盡.如我所說一切惡行邪見爲因一切惡行因雖無量若說邪見則已攝盡.或說阿
注:
[一]此字依藏本及北宋刻加.
[二]原刻作性.今依餘刻改.
[三]以下藏本卷四十七.

回页首

耨多羅三藐三菩提信心爲因是菩提因雖復無量若說信心則已攝盡.善男子如來
雖說無量諸法以爲佛性.然不離於陰入界也。善男子如來說法爲衆生故有七種語.
一者因語二者果語三者因果語四者喻語五者不應說語六者世流布語七者如意
語。云何名因語.現在因中說未來果.如我所說善男子汝見衆生樂殺乃至樂行邪見
當觀是人卽地獄人.善男子若有衆生不樂殺生乃至邪見當觀是人卽是天人.是名
因語。云何果語.現在果中說過去因.如經中說善男子如汝所見貧窮衆生顏貌醜陋
不得自在當知是人定有破戒妬心瞋心無慙愧心.若見衆生多財巨富諸根完具威
德自在當知是人定有戒施精勤慙愧無有妬瞋.是名果語。云何因果語.如經中說善
男子衆生現在六入觸因是名過去業果如來亦說名之爲業是業因緣得未來果.是
名因果語。云何喻語.如說師子王者卽喻我身.大象王大龍王波利質多樹七寶聚大
海須彌山大地大雨船師導師調御丈夫力士牛王婆羅門沙門大城多羅樹.如是喻
經名爲喻語。云何不應語.我經中說天地可合河不入海.如爲波斯匿王說四方山來.

回页首

如爲鹿母優婆夷說若娑羅樹能受八戒則得受於人天之樂.如說十住菩薩有退轉
心不說如來有二種語.寧說須陀洹人墮三惡道不說十住有退轉心.是名不應語。云
何世流布語.如佛所說男女大小去來坐臥車乘房舍瓶衣衆生常樂我淨軍林城邑
僧坊合散.是名世流布語。云何如意語.如我訶責毀禁之人令彼自責護持禁戒.如我
讚歎須陀洹人令諸凡夫生於善心.讚歎菩薩爲令衆生發菩提心.說三惡道所有苦
惱爲令修習諸善法故.說一切燒唯爲一切有爲法故.無我亦爾.說諸衆生悉有佛性
爲令一切不放逸故.是名如意語。善男子如來復有隨自意語.如來佛性則有二種一
者有二者無.有者所謂三十二相八十種好十力四無所畏三念處大慈大悲首棱嚴
等無量三昧金剛等無量三昧方便等無量三昧五智等無量三昧是名爲有.無者所
謂如來過去諸善不善無記業因[一]果報煩惱五陰十二因緣是名爲無.善男子如有無
善不善有漏無漏世間非世間聖非聖有爲無爲實不實寂靜非寂靜諍非諍界非界
煩惱非煩惱取非取授記非授記有非有三世非三世時非時常無常我無我樂無樂
注：
[一]原刻作業.今依藏本及餘刻改.

回页首

淨無淨色受想行識非色受想行識內入非內入外入非外入十二因緣非十二因緣
是名如來佛性有無乃至一闡提佛性有無亦復如是.善男子我雖說言一切衆生悉
有佛性衆生不解佛如是等隨自意語.善男子如是語者後身菩薩尚不能解況於二
乘其餘菩薩。善男子我往一時在耆闍崛山與彌勒菩薩共論世諦舍利弗等五百聲
聞於是事中都不識知.何況出世第一義諦.善男子或有佛性一闡提有善根人無.或
有佛性善根人有一闡提無.或有佛性二人俱有.或有佛性二人俱無.善男子我諸弟
子若解如是四句義者不應難言一闡提人定有佛性定無佛性.若言衆生悉有佛性
是名如來隨自意語.如來如是隨自意語衆生云何一向作解。善男子如恆河中有七
衆生.一者常沒二者暫出還沒三者出已則住四者出已徧觀四方五者徧觀已行六
者行已復住七者水陸俱行.言常沒者所謂大魚受大惡業身重處深是故常沒.暫出
還沒者如是大魚受惡業故身重處淺暫見光明因光故出重故還沒.出已住者謂坻
彌魚身處淺水樂見光明故出已住.徧觀方者所謂[一][魚*昔]魚爲求食故徧觀四方是故觀
注：
[一]原刻作錯.今依麗元明刻改.次後均同.

回页首

方.觀已行者謂是[魚*昔]魚遙見餘物謂是可食疾行趣之故觀已行.行已復住者是魚趣
已旣得可食卽便停住故行已復住.水陸俱行者卽是龜也。善男子如是微妙大涅槃
河其中亦有七種衆生從初常沒乃至第七或入或出。所言沒者有人聞是大涅槃經
如來常住無有變易常樂我淨終不畢竟入於涅槃.一切衆生悉有佛性.一闡提人謗
方等經作五逆罪犯四重禁必當得成菩提之道.須陀洹人斯陀含人阿那含人阿羅
漢人辟支佛等必當得成阿耨多羅三藐三菩提.聞是語已生不信心卽作是念.作是
念已便作是言是涅槃典卽外道書非是佛經.是人爾時遠離善友不聞正法.雖時得
聞不能思惟.雖復思惟不思惟善.不思善故如惡法住.惡法住者則有六種一者惡二
者無善三者汙法四者增有五者惱熱六[一]者受惡果是名爲沒.何故名沒.無善心故常
行惡故不修對治故是名爲沒。所言惡者聖人訶責故心生怖畏故善人遠離故不益
衆生故是名爲惡.言無善者能生無量惡果報故常爲無明所纏繞故樂與惡人爲等
侶故無有修善諸方便故其心顛倒常錯謬故是名無善.言汙法者常汙身口故汙淨
注:
[一] 此字依餘刻加.

回页首

衆生故增不善業故遠離善法故是名汙法.言增有者如上三人所行之法能增地獄
畜生餓鬼不能修習解脫之法身口意業不厭諸有是名增有.言惱熱者是人具行如
上四事能令身心二事惱熱遠離寂靜則名爲熱.受地獄報故名爲熱.燒諸衆生故名
爲熱.燒諸善法故名爲熱.善男子信心清涼是人不具是故名熱.言受惡果者是人具
足行上五事死墮地獄餓鬼畜生.善男子有三惡事復名惡果.一者煩惱惡二者業惡
三者報惡是名受惡果報。善男子是人具足如上六事能斷善根作五逆罪能犯四重
能謗三寶用僧祇物能作種種非法之事.是因緣故沈沒在於阿鼻地獄.所受身形縱
廣八萬四千由延.是人身口心業重故不能得出.何以故其心不能生善法故雖有無
量諸佛出世不聞不見.是故名沒如恆河中大魚。善男子我雖復說一闡提等名爲常
沒.復有常沒非一闡提.何者是耶.如人爲有修施戒善是名常沒。善男子有四善事獲
得惡果.何等爲四.一者爲勝他故讀誦經典二者爲利養故受持禁戒三者爲他屬故
而行布施四者爲於非想非非想處故繫念思惟.是四善事得惡果報.若人修習如是

回页首

四事是名沒已還出出已還沒.何故名沒.樂三有故.何故名出.以見明故.明者卽是聞
戒施定.何故還沒.增長邪見生憍慢故。是故我於經中說偈.若有衆生樂諸有爲有造
作善惡業是人迷失涅槃道是名暫出還復沒. 行於黑闇生死海雖得解脫雜煩惱是
人還受惡果報是名暫出還復沒。善男子如彼大魚因見光故暫得出水.其身重故還
復沈沒.如上二人亦復如是。善男子或復有人樂著三有是名爲沒.得聞如是大涅槃
經生於信心是名爲出.何因緣故名之爲出.聞是經已遠離惡法修習善法是名爲出。
是人雖信亦不具足.何因緣故信不具足.是人雖信大般涅槃常樂我淨言如來身無
常無我無樂無淨.如來則有二種涅槃一者有爲二者無爲.有爲涅槃無常樂我淨.無
爲涅槃有常樂我淨.雖信佛性是衆生有不必一切皆悉有之.是故名爲信不具足。善
男子信有二種一者信二者求.如是之人雖復有信不能推求.是故名爲信不具足。信
復有二種一從聞生二從思生.是人信心從聞而生不從思生.是故名爲信不具足。復
有二種一信有道二信得者.是人信心唯信有道都不信有得道之人.是故名爲信不

回页首

具足。復有二種一者信正二者信邪.言有因果有佛法僧是名信正.言無因果三寶性
異信諸邪語富蘭那等是名信邪.是人雖信佛法僧寶不信三寶同一性相.雖信因果
不信得者.是故名爲信不具足。是人成就不具足信所受禁戒亦不具足.何因緣故名
不具足.因不具足故所得禁戒亦不具足。復何因緣名不具足.戒有二種一威儀戒二
從戒戒.是人[一]惟具從威儀等戒不具戒戒.是故名爲戒不具足。復有二種一者作戒二
無作戒.是人唯具作戒不具無作.是故名爲戒不具足。復有二種一從身口得於正命
二從身口不得正命.是人[二]唯從身口不得正命是故名爲戒不具足。復有二種一者求
戒二者捨戒.是人唯具求有之戒不得捨戒.是故名爲戒不具足。復有二種一者隨有
二者隨道.是人唯具隨有之戒不具隨道.是故名爲戒不具足。復有二種一者善戒二
者惡戒.身口意善是名善戒.牛戒狗戒是名惡戒.是人深信是二種戒俱有善果是故
名爲戒不具足。是人不具信戒二事所修多聞亦不具足.云何名爲聞不具足.如來所
說十二部經唯信六部不信六部.是故名爲聞不具足。雖復受持是六部經不能讀誦
注：
[一]原刻作雖.今依藏本及麗刻改.次句同.
[二]原刻作雖.今依藏本及餘刻改.次句同.

回页首

爲他解說無所利益.是故名爲聞不具足。又復受是六部經已爲論議故爲勝他故爲
利養故爲諸有故持讀誦說.是故名爲聞不具足。善男子我於經中說聞具足.云何具
足.若有比丘身口意善先能供養和尚諸師有德之人是諸師等於是人所生愛念心
以是因緣教授經法是人至心受持誦習持誦習已獲得智慧.得智慧已能善思惟如
法而住.善思惟己則得正義.得正義已身心寂靜.身心寂已則生喜心.喜心因緣心則
得定.因得定故得正知見.正知見已於諸有中心生厭悔.悔諸有故能得解脫.是人無
有如是等事是故名爲聞不具足。是人不具如是三事施亦不具.施有二種一者財施
二者法施.是人雖復行於財施爲求有故雖行法施亦不具足.何以故祕不盡說畏他
勝故.是故名爲施不具足。財法二施各有二種一者聖二者非聖.聖者施已不求果報.
非聖施已求於[一]果報.聖者法施爲增長法.非聖法施爲增諸有.如是之人爲增財故而
行財施爲增有故而行法施.是故名爲施不具足。復次是人受六部經見受法者而供
給之.不受法者則不供給是故名爲施不具足。是人不具如上四事所修智慧亦不具
注：
[一]原刻作異.今依藏本及餘刻改.

回页首

足.智慧之性性能分别.是人不能分别如來是常無常。如來於此涅槃經中說言如來
卽是解脫解脫卽是如來如來卽是涅槃涅槃卽是解脫於是義中不能分别.梵行卽
是如來如來卽是慈悲喜捨慈悲喜捨卽是解脫解脫卽是涅槃涅槃卽是慈悲喜捨
於是義中不能分别.是故名爲智不具足。復次不能分别佛性卽是如來如來卽是一
切不共之法不共之法卽是解脫解脫卽是涅槃涅槃卽是不共之法於是義中不能
分别.是故名爲智不具足。復次不能分别四諦苦集滅道.不能分别四真諦故不知聖
行.不知聖行故不知如來.不知如來故不知解脫.不知解脫故不知涅槃.是故名爲智
不具足。是人不具如是五事有二種一增善法二增惡法.云何名爲增長惡法.是人不
見己不具足自言具足而生著心於同行中自謂爲勝是故親近同己惡友.旣親近已
復得更聞不具足法聞已心喜其心染著起於憍慢多行放逸.因放逸故親近在家亦
樂聞說在家之事遠離清淨出家之法.以是因緣增長惡法.增惡法故身口意等起不
淨業.三業不淨故增長地獄畜生餓鬼.是名暫出還沒。暫出還沒者我佛法中其誰是

回页首

耶.謂提婆達多瞿[一]伽離比丘捥手比丘善星比丘坻舍比丘滿宿比丘慈地比丘尼曠
野比丘尼方比丘尼慢比丘尼淨潔長者求有優婆塞舍勒釋種象長者名稱優婆夷
光明優婆夷難陀優婆夷軍優婆夷鈴優婆夷.如是等人名爲暫出還沒.譬如大魚見
明故出身重故沒。第二之人深自知見行不具足.不具足故求近善友.近善友故樂咨
未聞聞已樂受受已樂善思惟.善思惟已能如法住.如法住故增長善法.增善法故終
不復沒.是名爲住。我佛法中其誰是耶.謂舍利弗大目揵連阿若憍陳如等五比丘耶
舍等五比丘阿[少/兔]婁陀童子迦葉摩訶迦葉十力迦葉瘦瞿曇彌比丘尼波吒羅華比
丘尼勝比丘尼實義比丘尼海意比丘尼跋陀比丘尼淨比丘尼不退轉比丘尼頻婆
娑羅王郁伽長者須達多長者釋摩訶男[二]長者貧須達多鼠狼長者名稱長者具足長
者師子將軍優波離長者刀長者無畏優婆夷善住優婆夷愛法優婆夷勇健優婆夷
天得優婆夷善生優婆夷具身優婆夷牛得優婆夷曠野優婆夷摩訶斯那優婆夷.如
是等比丘比丘尼優婆塞優婆夷得名爲住。云何爲住.常樂覩見善光明故.以是因緣
注：
[一]原刻作和.今依藏本及麗刻改.
[二]此二字依餘刻知.

回页首

若佛出世若不出世如是等人終不造惡是名爲住.如坻彌魚樂見光明不沈不沒.如
是等衆亦復如是。是故我於經中說偈.若人善能分别義至心求於沙門果若能訶責
一切有是人名爲如法住.若能供養無量佛則能無量世修道若受世樂不放逸是人
名爲如法住.親近善友聽正法內善思惟如法住樂見光明修習道獲得解脫安隱住。
大般涅槃經卷第三十五


大般涅槃經卷三十六

大般涅槃經迦葉品

大般涅槃經迦葉品校勘說明

大般涅槃經卷第三十三

大般涅槃經卷第三十四

大般涅槃經卷第三十五

大般涅槃經卷第三十六

大般涅槃經卷第三十七

大般涅槃經卷第三十八

大般涅槃經卷第三十六
         北涼天竺三藏曇無讖奉詔譯
迦葉菩薩品第十二之四
善男子智不具足凡有五事.是人知已求近善友.如是善友當觀是人貪欲瞋恚愚癡
思覺何者偏多.若知是人貪欲多者卽應爲說不淨觀法.瞋恚多者爲說慈悲.思覺多
者教令數息.著我多者當爲分析十八界等.是人聞已至心受持.心受持已如法修行.
如法行已次第獲得四念處觀身受心法.得是觀已次第復觀十二因緣.如是觀已次
得煖法。迦葉菩薩白佛言.世尊一切衆生悉有煖法.何以故如佛所說三法和合名爲
衆生一壽二煖三識.若從是義一切衆生應先有煖.云何如來說言煖法因善友生。佛
言.善男子如汝所問有煖法者一切衆生至一闡提皆悉有之.如我今者所說煖法要
因方便然後乃得本無今有.以是義故非諸衆生一切先有.是故汝今不應難言一切
衆生皆有煖法。善男子如是煖法是色界法非欲界有.若言一切衆生有者欲界衆生

回页首

亦皆應有.欲界無故當知一切不必都有。善男子色界雖有非一切有.何以故我弟子
有外道則無.以是義故一切衆生不必都有。善男子一切外道唯觀六行.我諸弟子具
足十六.是十六行一切衆生不必都有。迦葉菩薩白佛言.世尊所言煖法云何名煖.爲
自性故煖爲他故煖。佛言.善男子如是煖法自性是煖非他故煖。迦葉菩薩言.世尊如
來先說馬師滿宿無有煖法.何以故於三寶所無信心故是故無煖.當知信心卽是煖
法。善男子信非煖法.何以故因於信心後得煖故。善男子夫煖法者卽是智慧.何以故
觀四諦故是故名之爲十六行.行卽是智。善男子如汝所問何因緣故名爲煖者.善男
子夫煖法者卽是八聖道之火相故名爲煖。善男子譬如攢火先有煖氣次有火生後
則煙出.是無漏道亦復如是.煖者卽是十六行也.火者卽是須陀洹果.煙者卽是修道
斷結。迦葉菩薩復白佛言.世尊如是煖法亦是有法亦是有爲.是法報得色界五陰是
故名有.是因緣故復名有爲.若是有爲云何能爲無漏道相。佛言.善男子如是如是如
汝所說.善男子如是煖法雖是有爲有法還能破壞有爲有法.是故能爲無漏道相。善

回页首

男子如人乘馬亦愛亦策.煖心亦爾.愛故受生厭故觀行.是故雖復有法有爲而能與
彼正道作相。得煖法人七十三種.欲界十種.是人具足一切煩惱從斷一分至于九分.
如欲界初禪乃至無所有處亦復如是.是名七十三種。如是等人得煖法已則不復能
斷於善根作五逆罪犯四重禁.是人二種一遇善友二遇惡友.遇惡友者暫出還沒.遇
善友者徧觀四方.觀四方者卽是頂法.是法雖復性是五陰亦緣四諦是故得名徧觀
四方。得頂法已次得忍法.是忍亦爾.性亦五陰亦緣四諦.是人次得世第一法.是法雖
復性是五陰亦緣四諦.是人次第得苦法忍.忍性是慧緣於一諦.如是忍法緣一諦已
乃至見斷煩惱得須陀洹果.是名第四徧觀四方.四方者卽是四諦。迦葉菩薩白佛言.
世尊如佛先說須陀洹人所斷煩惱猶如縱廣四十里水其餘在者如一毛渧.此中云
何說斷三結名須陀洹一者我見二者非因見因三者疑網.世尊何因緣故名須陀洹
徧觀四方.復何因緣名須陀洹.復何因緣說須陀洹喻以[魚*昔]魚。佛言.善男子須陀洹人
雖復能斷無量煩惱.此三重故亦攝一切須陀洹人所斷結故.善男子譬如大王出遊

回页首

巡時雖有四兵世人但言王來王去.何以故世間重故.是三煩惱亦復如是.何因緣故
名之爲重.一切衆生常所起故微難識故是故名重.如是三結難可斷故能爲一切煩
惱因故.是三對治之怨敵故謂戒定慧。善男子有諸衆生聞須陀洹能斷如是無量煩
惱則生退心.便作是言衆生云何能斷如是無量煩惱.是故如來方便說三。如汝所問
何因緣故須陀洹人喻觀四方.善男子須陀洹人觀於四諦獲得四事.一者住堅固道
二者能徧觀察三者能如實見四者能壞大怨.堅固道者是須陀洹所有五根無能動
者是故名爲住堅善道.能徧觀者悉能訶責內外煩惱.如實見者卽是忍智.壞大怨者
謂四顛倒。如汝所問何因緣故名須陀洹者.善男子須名無漏陀洹名修習.修習無漏
名須陀洹.善男子復有須者名流.流有二種一者順流二者逆流.以逆流故名須陀洹。
迦葉菩薩言.世尊若從是義何因緣故斯陀含人阿那含人阿羅漢人不得名爲須陀
洹耶.善男子從須陀洹乃至諸佛亦得名爲須陀洹.若斯陀含乃至諸佛無須陀洹云
何得名斯陀含乃至佛。一切衆生名有二種一者舊二者客.凡夫之時有世名字.旣得

回页首

道已更爲立名名須陀洹.以先得故名須陀洹.以後得故名斯陀含.是人亦名須陀洹
亦名斯陀含.乃至佛亦復如是。善男子流有二種一者解脫二者涅槃.一切聖人皆有
是二亦可得名須陀洹亦名斯陀含.乃至佛亦復如是。善男子須陀洹者亦名菩薩.何
以故菩薩者卽是盡智及無生智.須陀洹人亦復求索如是二智.是故當知須陀洹人
得名菩薩。須陀洹人亦得名覺.何以故正覺見道斷煩惱故正覺因果故正覺共道及
不共道故.斯陀含乃至阿羅漢亦復如是。善男子是須陀洹凡有二種一者利根二者
鈍根.鈍根之人人天七返.是鈍根人復有五種或有六五四三二返.利根之人現在獲
得須陀洹果至阿羅漢果。善男子如汝所問何因緣故須陀洹人以喻[魚*昔]魚.善男子[魚*昔]
魚有四事一者骨細故輕二者有翅故輕三者樂見光明四者銜物堅持.須陀洹人亦
有四事.言骨細者喻煩惱微.言有翅者喻奢摩他毗婆舍那.樂見光明喻於見道.銜物
堅持喻聞如來說無常苦無我不淨堅持不捨。猶如磨王化作佛像.首羅長者見已心
驚.磨見長者其心動已卽語長者我先所說四真諦者是說不[一]真今當爲汝更說五諦
注:
[一]原刻作具.今依藏本及餘刻改.

回页首

六陰十三入十九界.長者聞已尋觀法相都無此理是故堅持其心不動。[一]迦葉菩薩白
佛言.世尊是須陀洹先得道故名須陀洹.以初果故名須陀洹.若先得道名須陀洹者
得苦法忍時何故不得名須陀洹乃名爲向.若以初果名須陀洹外道之人先斷煩惱
至無所有處修無漏道得阿那含果何故不名爲須陀洹。善男子以初果故名須陀洹.
如汝所問外道之人先斷煩惱至無所有處修無漏道得阿那含何故不名須陀洹者.
善男子以初果故名須陀洹.是人爾時具足八智及十六行。迦葉言.世尊得阿那含亦
復如是.亦得八智具十六行.何故不得名須陀洹。善男子有漏十六行有二種一者共
二者不共.無漏十六行亦有二種一者向果二者得果.八智亦二一者向果二者得果.
須陀洹人捨共十六行得不共十六行.捨向果八智得得果八智.阿那含人則不如是.
是故初果名須陀洹。善男子須陀洹人緣於四諦.阿那含人唯缘一諦.是故初果名須
陀。洹以是因緣喻以[魚*昔]魚徧觀已行.行者卽是斯陀含人.繫心修道爲斷貪欲瞋癡憍
慢如彼[魚*昔]魚徧觀方已爲食故行。行已復住喻阿那含得食已住.是阿那含凡有二種.
注:
[一]以下藏本卷四十八.

回页首

一者現在得阿那含進修卽得阿羅漢果二者貪著色界無色界中寂靜三昧是人不
受欲界身故名阿那含.是阿那含復有五種.一者中般涅槃二者受身般涅槃三者行
般涅槃四者無行般涅槃五者上流般涅槃.復有六種五種如上加現在般涅槃.復有
七種六種如上加無色界般涅槃.行般涅槃復有二種或受二身或受四身若受二身
是名利根若受四身是名鈍根.復有二種一者精進無自在定二者懈怠有自在定.復
有二種一者具精進定二者不具是二。善男子欲色衆生有二種業一者作業二受生
業.中涅槃者唯有作業無受生業是故於中而般涅槃.捨欲界身未至色界以利根故
於中涅槃。是中涅槃阿那含人有四種心.一者非學非無學二者學三者無學四者非
學非無學入於涅槃.云何復名中般涅槃.善男子是阿那含四種心中二是涅槃二非
涅槃.是故名爲中般涅槃。受身涅槃復有二種一者作業二者生業.是人捨欲界身受
色界身精勤修道盡其壽命入於涅槃。迦葉菩薩言.世尊若言盡命入涅槃者云何而
言受身涅槃。佛言.善男子是人受身然後乃斷三界煩惱是故名爲受身涅槃。善男子

回页首

行般涅槃者常修行道有爲三昧力故能斷煩惱入於涅槃是名行般涅槃。無行涅槃
者是人定知當得涅槃是故懈怠.亦以有爲三昧力故壽盡則得入於涅槃是名無行
般涅槃。上流般涅槃者若有人得第四禪已是人生於初禪愛心以是因緣退生初禪.
是有二流一煩惱流二者道流.以道流故是人壽盡生二禪愛.以愛因緣生於二禪.至
第四禪亦復如是.是四禪中復有二種一者入無色界二者入五淨居.如是二人一樂
三昧二樂智慧.樂智慧者入五淨居.樂三昧者入無色界.如是二人一者修第四禪有
五階差二者不修.云何爲五.下中上上中上上.修上上者處無小天.修上中者處善見
天.修上品者處善可見天.修中品者處無熱天.修下品者處少廣天.如是二人一樂論
議二樂寂靜.樂寂靜者入無色界.樂論議者處五淨居.復有二種一者修熏禪二者不
修.修熏禪者入五淨居.不修熏禪者生無色界盡其壽命而般涅槃.是名上流般涅槃。
若欲入於無色界者則不能修四禪五差.若修[一]四禪五差則能訶責無色界定。迦葉菩
薩白佛言.世尊中涅槃者則是利根.若利根者何不現在入涅槃耶.[二]何故欲界有中涅
注:
[一]此二字依藏本及餘刻加.
[二]此下原衍以字.今依藏本及餘刻刪.

回页首

槃色界則無。佛言.善男子是人現在四大羸劣不能修道.雖有比丘四大康健無有房
舍飲食衣服臥具醫藥衆緣不具足故不得現在涅槃。善男子我昔一時在舍衛國阿
那邠坻精舍有一比丘來至我所作如是言世尊我常修道而不能得須陀洹果至阿
羅漢果.我時卽告阿難言汝今當爲如是比丘具諸所須.爾時阿難將是比丘至祇陀
林與好房舍.是時比丘語阿難言大德唯願爲我莊嚴房舍淨潔修治七寶嚴麗縣繒
旛蓋.阿難言世間貧者乃名沙門我當云何能辦是事.是比丘言大德若能爲我作者
善哉善哉若不能者我當還往至世尊所.爾時阿難卽往佛所作如是言世尊向者比
丘從我求索種種莊嚴七寶旛蓋不審是事當云何耶.我於爾時復告阿難汝今還去
隨比丘意所須之物爲辦具之.爾時阿難卽還房中爲是比丘事事具足.比丘得已繫
念修道不久卽得須陀洹果至阿羅漢果。善男子無量衆生應入涅槃以所乏故妨亂
其心是故不得.善男子復有衆生多喜教化其心悤務不能得定是故不得現在涅槃。
善男子如汝所問何因緣故捨欲界身有中涅槃色界無者.善男子是人觀於欲界煩

回页首

惱因緣有二一者內二者外.而色界中無外因緣.欲界復有二種愛心一者欲愛二者
色愛.觀是二愛至心訶責.旣訶責已得入涅槃.是欲界中能得訶責諸麤煩惱所謂慳
貪瞋妬無慙無愧.以是因緣能得涅槃.又欲界道其性勇健.何以故得[一]四果故.是故欲
界有中涅槃色界中無。善男子中涅槃者凡有三種謂上中下.上者捨身未離欲界便
得涅槃.中者始離欲界未至色界便得涅槃.下者離欲界已至色界邊乃得涅槃.喻以
[魚*昔]魚得食已住是人亦爾.云何名住處在色界及無色界得受身故是故名住.不受欲
界人天地獄畜生餓鬼是故名住.已斷無量諸煩惱結餘少在故是故名住.復何因緣
名之爲住終不造作共凡夫事是故名住.自無所畏不令他畏是故名住遠離二愛慳
貪瞋恚是故名住。善男子到彼岸者喻阿羅漢辟支佛菩薩佛.猶如神龜水陸俱行.何
因緣故喻之以龜.善藏五故是阿羅漢乃至諸佛亦復如是善覆五根是故喻龜.言水
陸者水喻世間陸喻出世.是諸聖等亦復如是.能觀一切惡煩惱故到於彼岸是故喻
以水陸俱行。善男子如恆河中七種衆生雖有龜魚之名不離於水.如是微妙大涅槃
注：
[一]原刻作向.今依藏本及餘刻改.

回页首

中從一闡提上至諸佛雖有異名然亦不離於佛性水．善男子是七衆生若善法若不
善法若方便道若解脫道若次第道若因若果悉是佛性．是名如來隨自意語。迦葉菩
薩言．世尊若有因則有果若無因則無果．涅槃名果常故無因．若無因者云何名果．而
是涅槃亦名沙門名沙門果．云何沙門云何沙門果。善男子一切世間有七種果．一者
方便果二者報恩果三者親近果四者餘殘果五者平等果六者果報果七者遠離果.
方便果者如世間人秋多收穀咸相謂言得方便果．方便果者名業行果．如是果者有
二種因一者近因二者遠因.近因者所謂種子．遠因者謂水糞人功是名方便果。報恩
果者．如世間人供養父母父母咸言我今已得恩養之果．子能報恩名之爲果．如是果
者因亦二種一者近因二者遠因．近者卽是父母過去純善之業遠者卽是所生孝子．
是名報恩果。親近果者譬如有人親近善友或得須陀洹果至阿羅漢果．是人唱言我
今已得親近果報．如是果者因有二種一者近因二者遠因．近者信心遠者善友．是名
親近果。餘殘果者如因不殺得第三身延年益壽是名餘殘果．如是果者有二種因一

回页首

者近因二者遠因．近者卽是身口意淨遠者卽是延年益壽．是名餘殘果。平等果者謂
世界器．如是果者亦二種因一者近因二者遠因．近因者所謂衆生修十善業遠因者
所謂三災．是名平等果。果報果者．如人獲得清淨身已修身口意清淨之業是人便說
我得報果．如是果者因有二種一者近因二[一]者遠因．近因者所謂現在身口意淨遠因
者所謂過去身口意淨．是名果報果。遠離果者卽是涅槃離諸煩惱一切善業．是涅槃
因復有二種一者近因二者遠因．近者卽是三解脫門遠者卽無量世所修善法。善男
子如世間法或說生因或說了因．出世之法亦復如是亦說生因亦說了因．善男子三
解脫門三十七品能爲一切煩惱作不生生因亦爲涅槃而作了因．善男子遠離煩惱
則得了了見於涅槃．是故涅槃唯有了因無有生因。善男子如汝所問云何沙門云何
沙門果者．善男子沙門那者卽八正道．沙門果者從道畢竟永斷一切貪瞋癡等．是名
沙門沙門果。迦葉菩薩言．世尊何因緣故八正道者名沙門那。善男子世言沙門名之
爲乏．那者名道．如是道者斷一切乏斷一切道．以是義故名八正道爲沙門那．從是道
注:
[一]此字依餘刻加.

回页首

中獲得果故名沙門果。善男子又沙門那者如世間人有樂靜者亦名沙門．如是道者
亦復如是能令行者離身口意惡邪命等得樂寂靜是故名之爲沙門那。善男子如世
下人能作上人是名沙門．如是道者亦復如是能令下人作上人故是故得名爲沙門
那。善男子阿羅漢人修是道者得沙門果．是故得名到於彼岸。阿羅漢果者卽是無學
五分法身．戒定慧解脫解脫知見．因是五分得到彼岸是故名爲到於彼岸．到彼岸故
而自說言我生已盡梵行已立所作已辦更不受有。善男子是阿羅漢永斷三世生因
緣故是故自說我生已盡．亦斷三界五陰身故是故復言我生已盡．所修梵行已畢竟
故是故唱言梵行已立．又捨學道亦名已立．如本所求今日已得是故唱言所作已辦．
修道得果亦言已辦．獲得盡智無生智故唱言我已盡諸有結．以是義故名阿羅漢得
到彼岸。如阿羅漢辟支佛亦復如是．菩薩及佛具足成就六波羅蜜名到彼岸．是佛菩
薩得阿耨多羅三藐三菩提已名爲具足六波羅蜜．何以故得六波羅蜜果故．以得果
故名爲具足。善男子是七衆生不修身不修戒不修心不修慧.不能修習如是四事則

回页首

能造作五逆重罪能斷善根犯四重禁謗佛法僧是故得名爲常沈沒。善男子是七人
中有能親近善知識者至心聽受如來正法內善思惟如法而住精勤修習身戒心慧．
是故得名度生死河到於彼岸．若有說言一闡提人得阿耨多羅三藐三菩提者是名
染著．若言不得是名虛妄。善男子是七種人或有一人具七．或有七人各一。善男子若
有心口異想異說言一闡提得阿耨多羅三藐三菩提者當知是人謗佛法僧．若人心
口異[一]想異說言一闡提不得阿耨多羅三藐三菩提是人亦名謗佛法僧．善男子若有
說言八聖道分凡夫所得是人亦名謗佛法僧．若有說言八聖道分非凡夫得是人亦
名謗佛法僧．善男子若有說言一切衆生定有佛性定無佛性是人亦名謗佛法僧。善
男子是故我於契經中說有二種人謗佛法僧一者不信瞋恚心故二者雖信不解義
故．善男子若人信心無有智慧是人則能增長無明．若有智慧無有信心是人則能增
長邪見．善男子不信之人瞋恚心故說言無有佛法僧寶．信者無慧顛倒解義令聞法
者謗佛法僧．善男子是故我說不信之人瞋恚心故有信之人無智慧故是人能謗佛
注:
[一]原刻作相．今依麗刻改.

回页首

法僧寶。善男子若有說言一闡提等未生善法便得阿耨多羅三藐三菩提是人亦名
謗佛法僧．若復有言一闡提人捨一闡提於異身中得阿耨多羅三藐三菩提是人亦
名謗佛法僧．若復說言一闡提人能生善根生善根已相續不斷得阿耨多羅三藐三
菩提故言一闡提得阿耨多羅三藐三菩提當知是人不謗三寶。善男子若有人言一
切衆生定有佛性常樂我淨不作不生煩惱因緣故不可見當知是人謗佛法僧．若有
說言一切衆生都無佛性猶如[一]兔角從方便生本無今有已有還無當知是人謗佛法
僧．若有說言衆生佛性非有如虛空非無如兔角何以故虛空常故兔角無故．是故得
言亦有亦無有故破兔角無故破虛空．如是說者不謗三寶。善男子夫佛性者不名一
法不名十法不名百法不名千法不名萬法．未得阿耨多羅三藐三菩提時一切善不
善無記盡名佛性。如來或時因中說果果中說因．是名如來隨自意語．隨自意語故名
爲如來．隨自意語故名阿羅訶．隨自意語故名三藐三佛陀。迦葉菩薩言.世尊如佛所
說衆生佛性猶如虛空云何名爲如虛空耶。善男子虛空之性非過去非未來非現在.
注:
[一]原刻作菟.今依餘刻改.次後均同.

回页首

佛性亦爾。善男子虛空非過去.何以故無現在故.法若現在可說過去以無現在故無
過去.亦無現在.何以故無未來故.法若未來可說現在以無未來故無現在.亦無未來.
何以故無現在過去故.若有現在過去則有未來以無過去現在故則無未來.以是義
故虛空之性非三世攝。善男子以虛空無故無有三世不以有故無三世也.如虛空華
非是有故無有三世.虛空亦爾非是有故無有三世。善男子無物者卽是虛空.佛性亦
爾.善男子虛空無故非三世攝.佛性常故非三世攝.善男子如來已得阿耨多羅三藐
三菩提所有佛性一切佛法常無變易以是義故無有三世猶如虛空。善男子虛空無
故非內非外.佛性常故非內非外.故說佛性猶如虛空。善男子如世間中無罣礙處名
爲虛空.如來得阿耨多羅三藐三菩提已於一切佛法無有罣礙故言佛性猶如虛空.
以是因緣我說佛性猶如虛空。迦葉菩薩白佛言.世尊如來佛性涅槃非三世攝而名
爲有.虛空亦非三世所攝何故不得名爲有耶。佛言善男子爲非涅槃名爲涅槃.爲非
如來名爲如來.爲非佛性名爲佛性。云何名爲非涅槃也.所謂一切煩惱有爲之法爲

回页首

破如是有爲煩惱是名涅槃.非如來者謂一闡提至辟支佛爲破如是一闡提等至辟
支佛是名如來.非佛性者所謂一切牆壁瓦石無情之物離如是等無情之物是名佛
性.善男子一切世間無非虛空對於虛空。迦葉菩薩白佛言.世尊世間亦無非四大對
而猶得名四大是有.虛空無對何故不得名之爲有。佛言.善男子若言涅槃非三世攝
虛空亦爾者是義不然.何以故涅槃是有可見可證是色足跡章句是有是相是緣是
歸依處寂靜光明安隱彼岸是故得名非三世攝.虛空之性無如是法是故名無。若有
離於如是等法更有法者應三世攝.虛空若同是有法者不得非是三世所攝。善男子
如世人說虛空名爲無色無對不可覩見.若無色無對不可見者卽心數法.虛空若同
心數法者不得不是三世所攝.若三世攝卽是四陰.是故離四陰已無有虛空。復次善
男子諸外道言夫虛空者卽是光明若是光明卽是色法.虛空若爾是色法者卽是無
常.是無常故三世所攝.云何外道說非三世.若三世攝則非虛空亦可說言虛空是常。
善男子復有人言虛空者卽是住處.若有住處卽是色法.而一切處皆是無常三世所

回页首

攝.虛空亦常非三世攝.若說處者知無虛空。復有說言虛空者卽是次第.若是次第卽
是數法.若是可數卽三世攝.若三世攝云何言常。善男子若復說言夫虛空者不離三
法一者空二者實三者空實.若言空是當知虛空是無常法.何以故實處無故.若言實
是當知虛空亦是無常.何以故空處無故.若空實是當知虛空亦是無常.何以故二處
無故.是故虛空名之爲無。善男子如說虛空是可作法.如說去樹去舍而作虛空平作
虛空覆於虛空上於虛空[一]畫虛空色如大海水.是故虛空是可作法.一切作法皆是無
常猶如瓦瓶.虛空若爾應是無常。善男子世間人說一切法中無罣礙處名虛空者.是
無礙處於一切法爲具足有爲分有耶.若具足有當知餘處則無虛空.若分有者則是
彼此可數之法.若是可數當知無常。善男子若有人說虛空無礙與有並合.又復說言
虛空在物如器中果.二俱不然。何以故.若言並合則有三種.一異業共合如飛鳥集樹.
二共業合如兩羊相觸.三已合共合如二雙指合在一處.若言異業共合異則有二一
是物業二虛空業.若空業合物空則無常.若物業合空物則不徧如其不徧是亦無常.
注:
[一]原刻作罣.今依藏本及麗刻改.

回页首

若言虛空是常其性不動與動物合者是義不然.何以故虛空若常物亦應常.物若無
常空亦無常.若言虛空亦常無常無有是處。若共業合是義不然.何以故虛空名徧若
與業合業亦應徧.若是徧者應一切徧.若一切徧應一切合不應說有合與不合。若言
已合共合如二雙指合是義不然.何以故先無有合後方合故.先無後有是無常法.是
故不得說言虛空已合共合.如世間法先無後有是物無常.虛空若爾亦應無常。若言
虛空在物如器中果是義不然.何以故如是虛空先無器時在何處住.若有住處虛空
則多.如其多者云何言常言一言徧.若使虛空離空有住有物亦應離虛空住.是故當
知無有虛空。善男子若有說言指住之處名爲虛空當知虛空是無常法.何以故指有
四方若有四方當知虛空亦有四方.一切常法都無方所.以有方故虛空無常.若是無
常不離五陰.要離五陰是無所有。善男子有法若從因緣住者當知是法名爲無常.善
男子譬如一切衆生樹木因地而住.地無常故因地之物次第無常.善男子如地因水
水無常故地亦無常.如水因風風無常故水亦無常.風依虛空空無常故風亦無常.若

回页首

無常者云何說言虛空是常徧一切處.虛空無故非是過去未來現在.亦如兔角是無
物故非是過去未來現在.是故我說佛性常故非三世攝.虛空無故非三世攝。善男子
我終不與世間共諍.何以故.智者說有我亦說有.智者說無我亦說無。迦葉菩薩言.世
尊菩薩摩訶薩具足幾法不與世諍不爲世法之所沾汙。佛言.善男子菩薩摩訶薩具
足十法不與世諍不爲世法之所沾汙.何等爲十.一者信心二者有戒三者親近善友
四者內善思惟五者具足精進六者具足正念七者具足智慧八者具足正語九者樂
於正法十者憐愍衆生.善男子菩薩具足如是十法不與世諍不爲世法之所沾汙如
優鉢羅華。迦葉菩薩白佛言.世尊如佛所說世智說有我亦說有世智說無我亦說無.
何等名爲世智有無。佛言.善男子世智若說色是無常苦空無我乃至識亦如是.善男
子是名世間智者說有我亦說有.善男子世間智者說色無有常樂我淨受想行識亦
復如是.善男子是名世間智者說無我亦說無。迦葉菩薩白佛言.世尊世間智者卽[一]佛
菩薩一切聖人.若諸聖人色是無常苦空無我云何如來說佛色身常恆無變.世間智
注:
[一]原刻作是.今依藏本及餘刻改.

回页首

者所說無法云何如來說言是有.如來世尊作如是說云何復言不與世諍不爲世法
之所沾汙.如來已離三種顛倒所謂想倒心倒見倒.應說佛色實是無常今乃說常.云
何得名遠離顛倒不與世諍。佛言.善男子凡夫之色從煩惱生是故智說色是無常苦
空無我.如來色者遠離煩惱是故說是常恆無變。
大般涅槃經卷第三十六


大般涅槃經卷三十七

大般涅槃經迦葉品

大般涅槃經迦葉品校勘說明

大般涅槃經卷第三十三

大般涅槃經卷第三十四

大般涅槃經卷第三十五

大般涅槃經卷第三十六

大般涅槃經卷第三十七

大般涅槃經卷第三十八

大般涅槃經卷第三十七
         北涼天竺三藏曇無讖奉詔譯
迦葉菩薩品第十二之五
迦葉菩薩言.世尊云何爲色從煩惱生。善男子煩惱三種所謂欲漏有漏無明漏.智者
應當觀是三漏所有罪過.所以者何知罪過已則能遠離.譬如醫師先診病脈知病所
在然後授藥。善男子如人將盲至棘林中捨之而還盲人於後甚難得出.設得出者身
體壞盡.世間凡夫亦復如是不能知見三漏過患則隨逐行.如其見者則能遠離.知罪
過已雖受果報果報輕微。善男子有四種人.一作業時重受報時輕二作業時輕受報
時重三作業時重受報亦重四作業時輕受報亦輕.善男子若人能觀煩惱罪過是人
作業受果俱輕。善男子有智之人作如是念我應遠離如是等漏.又復不應作如是等
鄙惡之事.何以故我今未得脫於地獄餓鬼畜生人天報故.我若修道當因是力破壞
諸苦.是人觀已貪欲瞋恚愚癡微弱.旣見貪欲瞋癡輕已其心歡喜復作是念我今如

回页首

是皆由修道因緣力故.令我得離不善之法親近善法是故現在得見正道應當勤加
而修習之.是人因是勤修道力遠離無量諸惡煩惱及離地獄餓鬼畜生人天果報.是
故我於契經中說當觀一切有漏煩惱及有漏因.[一]何以故有智之人若但觀漏不觀漏
因則不能斷諸煩惱也.何以故智者觀漏從是因生我今斷因漏則不生。善男子如彼
醫師先斷病因病則不生.智者先斷煩惱因者亦復如是.有智之人先當觀因次觀果
報.知從善因生於善果知從惡因生於惡果觀果報已遠離惡因.觀果報已復當次觀
煩惱輕重.觀輕重已先離重者.旣離重已輕者自去。善男子智者若知煩惱煩惱因煩
惱果報煩惱輕重是人爾時精勤修道不息不悔親近善友至心聽法爲滅如是諸煩
惱故.善男子譬如病者自知病輕必可除差雖得苦藥服之不悔.有智之人亦復如是
勤修聖道歡喜不[二]愁不息不[三]悔。善男子若人能知煩惱煩惱因煩惱果報煩惱輕重爲
除煩惱故勤修聖道是人不從煩惱生色.受想行識亦復如是.若不能知煩惱煩惱因
煩惱果報煩惱輕重不勤修道是人則從煩惱生色.受想行識亦復如是。善男子知煩
注:
[一]以下藏本卷四十九.
[二]原刻作悔.今依藏本及餘刻改.
[三]原刻作懈.今依藏本及餘刻改.

回页首

惱煩惱因煩惱果報煩惱輕重爲斷煩惱修行道者卽是如來.以是因緣如來色常乃
至識常.善男子不知煩惱煩惱因煩惱果報煩惱輕重不能修道卽是凡夫.是故凡夫
色是無常受想行識悉是無常。善男子世間智者一切聖人菩薩諸佛說是二義.我亦
如是說是二義.是故我說不與世間智者共諍不爲世法之所沾汙。迦葉菩薩復白佛
言.世尊如佛所說三有漏者云何名爲欲漏有漏無明漏耶。佛言.善男子欲漏者內惡
覺觀因於外緣生於欲漏.是故我昔在王舍城告阿難言阿難汝今受此女人所說偈
頌是偈乃是過去諸佛之所宣說是故一切內惡覺觀外諸因緣名之爲欲是名欲漏.
有漏者色無色界內諸惡法外諸因緣除欲界中外諸因緣內諸覺觀是名有漏.無明
漏者不能了知我及我所不别內外名無明漏.善男子無明卽是一切諸漏根本.何以
故一切衆生無明因緣於陰入界憶想作[一]想名爲衆生是名想倒心倒見倒.以是因緣
生一切漏.是故我於十二部經說無明者卽是貪因瞋因癡因。迦葉菩薩言.世尊如來
昔於十二部經說言不善思惟因緣生於貪欲瞋癡.今何因緣乃說無明。善男子如是
注:
[一]原刻作相.今依藏本及餘刻改.

回页首

二法互爲因果互相增長.不善思惟生於無明.無明因緣生不善思惟。善男子其能生
長諸煩惱者皆悉名爲煩惱因緣.親近如是煩惱因緣名爲無明不善思惟.如子生芽
子是近因四大遠因.煩惱亦爾。迦葉菩薩白佛言.世尊如佛所說無明卽漏.云何復言
因無明故生於諸漏。佛言.善男子如我所說無明漏者是內無明.因於無明生諸漏者
是內外因.若說無明漏是名內倒不識無常苦空無我.若說一切煩惱因緣是名不知
外我我所.若說無明漏是名無始無終從無明生陰入界等。迦葉菩薩白佛言.世尊如
佛所說有智之人知於漏因.云何名爲知於漏因。善男子智者當觀何因緣故生是煩
惱.造作何行生此煩惱.於何時中生此煩惱.共誰住時生此煩惱.何處止住生此煩惱.
觀何事已生於煩惱.受誰房舍臥具飲食衣服湯藥而生煩惱.何因緣故轉下作中轉
中作上下業作中中業作上.菩薩摩訶薩作是觀時則得遠離生漏因緣.如是觀時未
生煩惱遮令不生已生煩惱便得除滅.是故我於契經中說智者當觀生煩惱因。迦葉
菩薩白佛言.世尊衆生一身云何能起種種煩惱。佛言.善男子如一器中有種種子得

回页首

水雨已各各自生.衆生亦爾器雖是一愛因緣故而能生長種種煩惱。迦葉菩薩言.世
尊智者云何觀於果報。善男子智者當觀諸漏因緣能生地獄餓鬼畜生.是漏因緣得
人天身卽是無常苦空無我.是身器中得三種苦三種無常.是漏因緣能令衆生作五
逆罪受諸惡報能斷善根犯四重禁誹謗三寶.智者當觀我旣受得如是之身不應生
起如是煩惱受諸惡果。迦葉菩薩言.世尊有無漏果復言智者斷諸果報.無漏果報在
斷中不.諸得道人有無漏果.如其智者求無漏果云何佛說一切智者應斷果報.如其
斷者今諸聖人云何得有。善男子如來或時因中說果果中說因.如世間人說泥卽瓶
縷卽是衣是名因中說果.果中說因者牛卽水艸人卽是食.我亦如是因中說果.先於
經中作是說言我從心身至梵天邊是名因中說果.果中說因此六入者名過去業是
名果中說因.善男子一切聖人真實無有無漏果報.一切聖人修道果報更不生漏.是
故名爲無漏果報。善男子有智之人如是觀時則得永滅煩惱果報。善男子智者觀已
爲斷如是煩惱果報修習聖道.聖道者卽空無相願.修是道已能滅一切煩惱果報。迦

回页首

葉菩薩白佛言.世尊一切衆生皆從煩惱而得果報.言煩惱者所謂惡也.從惡煩惱所
生煩惱亦名爲惡.如是煩惱則有二種一因二果.因惡故果惡果惡故子惡.如紝婆果
其子苦故華果莖葉一切皆苦.猶如毒樹其子毒故果亦是毒.因亦衆生果亦衆生.因
亦煩惱果亦煩惱.煩惱因果卽是衆生衆生卽是煩惱因果.若從是義云何如來先喻
雪山亦有毒艸微妙藥王.若言煩惱卽是衆生衆生卽是煩惱云何而言衆生身中有
妙藥王。佛言.善哉善哉善男子無量衆生咸同此疑.汝今能爲啓請求解我亦能斷.諦
聽諦聽善思念之今當爲汝分别解說。善男子雪山喻者卽是衆生.言毒艸者卽是煩
惱.妙藥王者卽淨梵行.善男子若有衆生能修如是清淨梵行是名身中有妙藥王。迦
葉菩薩白佛言.世尊云何衆生有清淨梵行。善男子猶如世間從子生果是果有能與
子作因有不能者.有能作者是名果子.若不能作唯得名果不得名子.一切衆生亦復
如是皆有二種.一者有煩惱果是煩惱因.二者有煩惱果非煩惱因.是煩惱果非煩惱
因是則名爲清淨梵行。善男子衆生觀受知是一切漏之近因所謂內外漏.受因緣故

回页首

不能斷絕一切諸漏亦不能出三界牢獄.衆生因受著我我所生於心倒想倒見倒.是
故衆生先當觀受.如是受者爲一切愛而作近因.是故智者欲斷愛者當先觀受。善男
子一切衆生十二因緣所作善惡皆因受時.是故我爲阿難說言阿難一切衆生所作
善惡皆是受時.是故智者先當觀受。旣觀受已復當更觀如是受者何因緣生.若因緣
生如是因緣復從何生.若無因生無因何故不生無受。復觀是受不因自在天生不因
士夫生不因微塵生非時節生不因想生不因性生.不從自生不從他生非自他生非
無因生.是受皆從緣合而生.因緣者卽是愛也.是和合中非有受非無受.是故我當斷
是和合.斷和合故則不生受。善男子智者觀因已次觀果報.衆生因受受於地獄餓鬼
畜生乃至三界無量苦惱.受因緣故受無常樂.受因緣故斷於善根.受因緣故獲得解
脫.作是觀時不作受因。云何名爲不作受因.謂分别受何等受能作愛[一]因何等愛能作
受因.善男子衆生若能如是深觀愛因受因則便能斷我及我所。善男子若人能作如
是等觀則應分别愛之與受在何處滅.卽見愛受有少滅處當知亦應有畢竟滅.爾時
注:
[一]此字依藏本及餘刻加.次同.

回页首

卽於解脫生信.生信心已是解脫處何由而得.知從八正卽便修習。云何名爲八正道
耶.是道觀受有三種相.一者苦二者樂三者不苦不樂.如是三種俱能增長身之與心.
何因緣故能增長耶.觸因緣也.是觸三種一者無明觸二者明觸三者非明無明觸.言
明觸者卽八正道.其餘二觸增長身心及三種受.是故我應斷二種觸.因緣觸斷不生
三受。善男子如是受者亦名爲因亦名爲果智者當觀亦因亦果.云何爲因.因受生愛
名之爲因.云何名果.因觸生故名之爲果.是故此受亦因亦果。智者如是觀是受已次
復觀愛.受果報故名之爲愛。智者觀愛復有二種.一者雜食二者無食.雜食愛者因生
老病死一切諸有.無食愛者斷生老病死一切諸有貪無漏道.智者復當作如是念我
若生是雜食之愛則不能斷生老病死.我今雖貪無漏之道不斷受因則不能得無漏
道果.是故應當先斷是觸.觸旣斷已受則自滅.受旣滅已愛亦隨滅.是名八正道。善男
子若有衆生能如是觀雖有毒身其中亦有微妙藥王.如雪山中雖有毒艸亦有妙藥.
善男子如是衆生雖從煩惱而得果報.而是果報更不復爲煩惱作因.是則名爲清淨

回页首

梵行。復次善男子智者當觀受愛二事何因緣生.知因想生.何以故衆生見色亦不生
貪及觀受時亦不生貪.若於色中生顛倒想謂色卽是常樂我淨受是常恆無有變易.
因是倒想生貪恚癡.是故智者應當觀想。云何觀想.當作是念一切衆生未得正道皆
有倒想.云何倒想.於非常中生於常想於非樂中生於樂想於非淨中生於淨想於空
法中生於我想.於非男女大小晝夜歲月衣服房舍臥具生於男女至臥具想.是想三
種一者小二者大三者無量.小因緣故生於小想大因緣故生於大想無量緣故生無
量想.復有小想謂未入定復有大想謂已入定復有無量想謂十一切入.復有小想所
謂欲界一切想等復有大想所謂色界一切想等復有無量想謂無色界一切想等.三
想滅故受則自滅.想受滅故名爲解脫。迦葉菩薩言.世尊滅一切法名爲解脫.如來云
何說想受滅名解脫耶。佛言.善男子如來或時因衆生說法聞者解法.或時因法說於
衆生聞者亦解說於衆生。云何名爲因衆生說聞者解法.如我先爲大迦葉說迦葉衆
生滅時善法則滅.是名因衆生說聞者解法。云何因法說於衆生聞者亦解說於衆生.

回页首

如我先爲阿難說言我亦不說親近一切法亦復不說不親近一切法.若法近已善法
衰羸不善熾盛如是法者不應親近.若法近已不善衰滅善法增長如是法者是應親
近.是名因法說於衆生聞者亦解說於衆生。善男子如來雖說想受二滅則已總說一
切可斷.智者旣觀如是想已次觀想因.是無量想因何而生知因觸生.是觸二種一者
因煩惱觸二者因解脫觸.因無明生名煩惱觸因明生者名解脫觸.因煩惱觸生於倒
想因解脫觸生不倒想.觀想因已次觀果報。迦葉菩薩白佛言.世尊若以因此煩惱之
想生於倒想.一切聖人實有倒想而無煩惱.是義云何。佛言.善男子云何聖人而有倒
想。迦葉菩薩言.世尊一切聖人牛作牛想亦說是牛.馬作馬想亦說是馬.男女大小舍
宅車乘去來亦爾是名倒想。善男子一切凡夫有二種想一者世流布想二者著想.一
切聖人唯有世流布想無有著想.一切凡夫惡覺觀故於世流布生於著想.一切聖人
善覺觀故於世流布不生著想.是故凡夫名爲倒想.聖人雖知不名倒想。智者如是觀
想因已次觀果報.是惡想果在於地獄餓鬼畜生人天中受.如我因斷惡覺觀故無明

回页首

觸斷是故想斷.因想斷故果報亦斷.智者爲斷如是想因修八正道.善男子若有能作
如是等觀則得名爲清淨梵行.善男子是名衆生毒身之中有妙藥王如雪山中雖有
毒艸亦有妙藥。復次善男子智者觀欲.欲者卽是色聲香味觸.善男子卽是如來因中
說果從此五事生於欲耳.實非欲也。善男子愚癡之人貪求受之於是色中生顛倒想
乃至觸中亦生倒想.倒想因緣便生於受.是故世間說因倒想生十種想.欲因緣故在
於世間受惡果報以惡加於父母沙門婆羅門等所不應作而故作之不惜身命.是故
智者觀是惡想因緣故生欲心。智者如是觀欲因已次觀果報.是欲多有諸惡果報所
謂地獄餓鬼畜生人中天上是名觀果報.若是惡想得除滅者終不生於此欲心也.無
欲心故不受惡受.無惡受故則無惡果.是故我應先斷惡想.斷惡想已如是等法自然
而滅.是故智者爲滅惡想修八正道.是則名爲清淨梵行.是名衆生毒身之中有妙藥
王如雪山中雖有毒艸亦有妙藥。復次善男子智者如是觀是欲已次當觀業.何以故
有智之人當作是念受想觸欲卽是煩惱.是煩惱者能作生業不作受業.如是煩惱與

回页首

業共行則有二種一作生業二作受業.是故智者當觀於業。是業三種謂身口意.善男
子身口二業亦名爲業亦名業果.意唯名業不名爲果.以業因故則名爲業。善男子身
口二業名爲外業意業名內.是三種業共煩惱行故作二種業一者生業二者受業.善
男子正業者卽意業也.期業者謂身口業.先發故名意業.從意業生名身口業.是故意
業得名爲正。智者觀業已次觀業因.業因者卽無明觸.因無明觸衆生求有.求有因緣
卽是愛也.愛因緣故造作三種身口意業。善男子智者如是觀業因已次觀果報.果報
有四一者黑黑果報二者白白果報三者雜雜果報四者不黑不白不黑不白果報.黑
黑果報者作業時垢果報亦垢.白白果報者作業時淨果報亦淨[一]是名白白果報.雜雜
果報者作業時雜果報亦雜.不白不黑不白不黑果報者名無漏業。迦葉菩薩白佛言.
世尊先說無漏無有果報.今云何言不白不黑果報耶。佛言.善男子是義有二一者亦
果亦報二者唯果非報.黑黑果報亦名爲果亦名爲報.黑因生故得名爲果.能作因故
復名爲報.淨雜亦爾.無漏果者因有漏生故名爲果.不作他因不名爲報.是故名果不
注:
[一]藏本缺此句.興麗刻同.

回页首

名爲報。迦葉菩薩白佛言.世尊是無漏業非是黑法何因緣故不名爲白。善男子無有
報故不名爲白.對治黑故故名爲白.我今乃說受果報者名爲黑白.是無漏業不受報
故不名爲白名爲寂靜。如是業者有定受報處.如十惡法定在地獄餓鬼畜生.十善之
業定在人天.十不善法有上中下.上因緣故受地獄身中因緣故受畜生身下因緣故
受餓鬼身.人業十善復有四種一者下二者中三者上四者上上.下因緣故生鬱單越
中因緣故生弗婆提上因緣故生瞿陀尼上上因緣生閻浮提。有智之人作是觀已卽
作是念我當云何斷是果報.復作是念是業因緣無明觸生我若斷除無明與觸如是
業果則滅不生.是故智者爲斷無明觸因緣故修八正道.是則名爲清淨梵行.善男子
是名衆生毒身之中有妙藥王如雪山中雖有毒艸亦有妙藥。復次善男子智者觀業
觀煩惱已次觀是二所得果報.是二果報卽是苦也.旣知是苦則能捨離一切受生。智
者復觀煩惱因緣生於煩惱.業因緣故亦生煩惱.煩惱因緣復生於業.業因緣生苦.苦
因緣故生於煩惱.煩惱因緣生有.有因緣生苦.有因緣生有.有因緣生業.業因緣生煩

回页首

惱.煩惱因緣生苦.苦因緣生[一]苦。善男子智者若能作如是觀當知是人能觀業苦.何以
故如上所觀卽是生死十二因緣.若人能觀如是生死十二因緣當知是人不造新業
能壞故業。善男子有智之人觀地獄苦.觀一地獄乃至一百三十六所一一地獄有種
種苦皆是煩惱業因緣生.觀地獄已次觀餓鬼畜生等苦.作是觀已復觀人天所有諸
苦.如是衆苦皆從煩惱業因緣生。善男子天上雖無大苦惱事.然其身體柔輭細滑.現
五相時極受大苦如地獄苦等無差别.善男子智者深觀三界諸苦皆從煩惱業因緣
生。善男子譬如坏器則易破壞.衆生受身亦復如是.旣受身已是衆苦器。譬如大樹華
果繁茂衆鳥能壞.如多乾艸小火能焚.衆生受身爲苦所壞亦復如是。善男子智者若
能觀苦八種如聖行中當知是人能斷衆苦。善男子智者深觀是八苦已次觀苦因.苦
因者卽愛無明.是愛無明則有二種一者求身二者求財.求身求財二俱是苦.是故當
知愛無明者卽是苦因。善男子是愛無明則有二種一者內二者外.內能作業外能增
長.又復內能作業外作業果.斷內愛已業則得斷斷外愛已果則得斷.內愛能生未來
注:
[一]原刻作業.今依藏本及餘刻改.

回页首

世苦外愛能生現在世苦.智者觀愛卽是苦因。旣觀因已次觀果報.苦果報者卽是取
也.愛果名取是取因緣.卽內外愛則有愛苦。善男子智者當觀愛因緣取取因緣愛.若
我能斷愛取二事則不造業受於衆苦.是故智者爲斷[一]愛苦修八正道.善男子若有人
能如是觀者是則名爲清淨梵行.是名衆生毒身之中有妙藥王如雪山中雖有毒艸
亦有妙藥。迦葉菩薩白佛言.世尊云何名爲清淨梵行。佛言.善男子一切法是。迦葉菩
薩言.世尊一切法者義不決定.何以故如來或說是善不善或時說爲四念處觀或說
是十二入或說是善知識或說是十二因緣或說是衆生或說是正見邪見或說十二
部經或說卽是二諦.如來今乃說一切法爲清淨梵行.悉是何等一切法耶。佛言.善哉
善哉善男子如是微妙大涅槃經乃是一切法中寶藏.譬如大海是衆寶藏.是涅槃經
亦復如是.卽是一切字義祕藏。善男子如須彌山衆藥根本.是經亦爾卽是菩薩戒之
根本。善男子譬如虛空是一切物之所住處.是經亦爾卽是一切善法住處。善男子譬
如猛風無能繫縛.一切菩薩行是經者亦復如是不爲一切煩惱惡法之所繫縛。善男
注:
[一]原刻作衆.今依藏本及餘刻改.

回页首

子譬如金剛無能壞者.是經亦爾雖有外道惡邪之人不能破壞。善男子如恆河沙無
能數者.如是經義亦復如是無能數者。善男子是經典者爲諸菩薩而作法幢如帝釋
幢。善男子是經卽是趣涅槃城之商主也.如大導師引諸商人趣向大海。善男子是經
能爲諸菩薩等作法光明.如世日月能破諸闇。善男子是經能爲病苦衆生作大良藥.
如雪山中微妙藥王能治衆病。善男子是經能爲一闡提杖.猶如羸人因之得起。善男
子是經能爲一切惡人而作橋梁.猶如世橋能度一切。善男子是經能爲行二十五有
者遇煩惱熱而作蔭涼.如世間蓋遮覆暑熱。善男子是經卽是大無畏王能壞一切煩
惱惡磨.如師子王降伏衆獸。善男子是經卽是大神呪師能壞一切煩惱惡鬼.如世呪
師能去魍魎。善男子是經卽是無上霜雹能壞一切生死果報.如世雹雨壞諸果實。善
男子是經能爲壞戒目者作大良藥.猶如世間安闍那藥善療眼痛。善男子是經能住
一切善法.如世間地能住衆物。善男子是經卽是毀戒衆生之明鏡也.如世明鏡見諸
色像。善男子是經能爲無慙愧者而作衣服.如世衣裳障蔽形體。善男子是經能爲貧

回页首

善法者作大財寶.如功德天利益貧者。善男子是經能爲渴法衆生作甘露漿.如八味
水充足渴者。善男子是經能爲煩惱之人而作法牀.如世乏人遇安隱牀。善男子是經
能爲初地菩薩至十住菩薩而作纓絡香華塗香末香燒香清淨種性具足之乘過於
一切六波羅蜜受妙樂處.如忉利天波利質多羅樹。善男子是經卽是剛利智斧能伐
一切煩惱大樹.卽是利刀能割習氣.卽是勇健能摧磨怨.卽是智火焚煩惱薪.卽因緣
藏出辟支佛.卽[一]是聞藏生聲聞人.卽是一切諸天之眼.卽是一切人之正道.卽是一切
畜生依處.卽是餓鬼解脫之處.卽是地獄無上之尊.卽是一切十方衆生無上之器.卽
是十方過去未來現在諸佛之父母也。善男子是故此經攝一切法如我先說.此經雖
攝一切諸法我說梵行卽是三十七助道之法。[二]善男子若離如是三十七品終不能得
聲聞正果乃至阿耨多羅三藐三菩提果.不見佛性及佛性果。以是因緣梵行卽是三
十七品.何以故三十七品性非顛倒能壞顛倒.性非惡見能壞惡見.性非怖畏能壞怖
畏.性是淨行能令衆生畢竟造作清淨梵行。迦葉菩薩白佛言.世尊有漏之法亦復能
注:
[一]此下原衍聲字.今依藏本及餘刻刪.
[二]以下藏本卷五十.

回页首

作無漏法因.如來何故不說有漏爲淨梵行。善男子一切有漏卽是顛倒.是故有漏不
得名爲清淨梵行。迦葉菩薩白佛言.世尊世第一法爲是有漏是無漏耶。佛言.善男子
是有漏也。世尊雖是有漏性非顛倒.何故不名清淨梵行。善男子世第一法無漏因故
似於無漏向無漏故不名顛倒.善男子清淨梵行發心相續乃至畢竟.世第一法唯是
一念.是故不得名淨梵行。迦葉菩薩白佛言.世尊衆生五識亦是有漏非是顛倒復非
一念何故不名清淨梵行。善男子衆生五識雖非一念然是有漏復是顛倒.增諸漏故
名爲有漏.體非真實著想故倒.云何名爲體非真實著想故倒.非男女中生男女想乃
至舍宅車乘瓶衣亦復如是是名顛倒。善男子三十七品性無顛倒是故得名清淨梵
行。善男子若有菩薩於三十七品知根知因知攝知增知主知導知勝知實知畢竟者
如是菩薩則得名爲清淨梵行。迦葉菩薩白佛言.世尊云何名爲知根乃至知畢竟耶。
佛言.善男子善哉善哉菩薩發問爲於二事一者爲自知故二者爲他知故.汝今已知
但爲無量衆生未解啓請是事.是故我今重讚歎汝善哉善哉。善男子三十七品根本

回页首

是欲.因名明觸.攝取名受.增名善思.主名爲念.導名爲定.勝名智慧.實名解脫.畢竟名
爲大般涅槃。善男子善欲卽是初發道心乃至阿耨多羅三藐三菩提之根本也.是故
我說欲爲根本.善男子如世間說一切苦惱愛爲根本.一切疾病宿食爲本.一切斷事
鬬諍爲本.一切惡事虛妄爲本。迦葉菩薩白佛言.世尊如來先於此經中說一切善法
不放逸爲本今乃說欲.是義云何。佛言.善男子若言生因善欲是也.若言了因不放逸
是.如世間說一切果者子爲其因.或復有說子爲生因地爲了因.是義亦爾。迦葉菩薩
言.世尊如來先於餘經中說三十七品佛是根本.是義云何。善男子如來先說衆生初
知三十七品佛是根本.若自證得欲爲根本。世尊云何明觸名之爲因。善男子如來或
時說明爲慧或說爲信.善男子信因緣故親近善友是名爲觸.親近因緣得聞正法是
名爲觸.因聞正法身口意淨是名爲觸.因三業淨獲得正命是名爲觸.因正命故得淨
根戒.因淨根戒樂寂靜處.因樂寂靜能善思惟.因善思惟得如法住.因如法住得三十
七品能壞無量諸惡煩惱.是名爲觸。善男子受名攝取衆生受時能作善惡是故名受

回页首

爲攝取也.善男子受因緣故生諸煩惱三十七品能破壞之.是故以受爲攝取也。因善
思惟能破煩惱是故名增.何以故勤修習故得如是等三十七品。若觀能破諸惡煩惱
要賴專念.是故以念爲主.如世間中一切四兵隨主將意.三十七品亦復如是皆隨念
主。善男子旣入定已三十七品能善分别一切法相.是故以定爲導。是三十七品分别
法相智爲最勝是故以慧爲勝.如是智慧知煩惱已智慧力故煩惱消滅.如世間中四
兵壞怨或一或二勇健者能.三十七品亦復如是智慧力故能壞煩惱是故以慧爲勝。
善男子雖因修習三十七品獲得四禪神通安樂亦不名實.若壞煩惱證解脫時乃名
爲實.是三十七品發心修道雖得世樂及出世樂四沙門果及以解脫亦不得名爲畢
竟也.若能斷除三十七品所行之事是名涅槃.是故我說畢竟者卽大涅槃。復次善男
子善愛念心卽是欲也.因善愛念親近善友故名爲觸是名爲因.因近善友故名爲受
是名攝取.因近善友能善思惟故名爲增.因是四法能生長道所謂欲念定智是則名
爲主導勝也.因是三法得二解脫除斷愛故[一]心得解脫斷無明故慧得解脫是名爲實.
注:
[一]原刻次二字互倒.今依藏本及餘刻改.

回页首

如是八法畢竟得果名爲涅槃故名畢竟。復次善男子欲者卽是發心出家.觸者卽是
白四羯磨是名爲因.攝者卽是受二種戒一者波羅提木叉戒二者淨根戒是名爲受
是名攝取.增者卽是修習四禪.主者卽是須陀洹果斯陀含果.導者卽是阿那含果.勝
者卽是阿羅漢果.實者卽是辟支佛果.畢竟者卽是阿耨多羅三藐三菩提果。復次善
男子欲名爲識.觸名六入.攝名爲受.增名無明.主名名色.導名爲愛.勝名爲取.實名爲
有.畢竟者名生老病死。
大般涅槃經卷第三十七


大般涅槃經卷三十八

大般涅槃經迦葉品

大般涅槃經迦葉品校勘說明

大般涅槃經卷第三十三

大般涅槃經卷第三十四

大般涅槃經卷第三十五

大般涅槃經卷第三十六

大般涅槃經卷第三十七

大般涅槃經卷第三十八

大般涅槃經卷第三十八
北涼天竺三藏曇無讖奉詔譯
迦葉菩薩品第十二之六
迦葉菩薩言.世尊根本因增如是三法云何有異。善男子所言根者卽是初發.因者卽
是相似不斷.增者卽是滅相似已能生相似。復次善男子根卽是作.因卽是果.增卽可
用。善男子未來之世雖有果報以未受故名之爲因.及其受時是名爲增。復次善男子
根卽是求.得卽是因.用卽是增。善男子是經中根卽是見道.因卽是修道.增者卽是無
學道也。復次善男子根卽正因.因卽方便因.從是[一]正因獲得果報名爲增長。迦葉菩薩
言.世尊如佛所說畢竟者卽是涅槃.如是涅槃云何可得。善男子若菩薩摩訶薩若比
丘比丘尼優婆塞優婆夷能修十想當知是人能得涅槃.云何爲十.一者無常想二者
苦想三者無我想四者厭離食想五者一切世間不可樂想六者死想七者多過罪想
八者離想九者滅想十者無愛想。善男子菩薩摩訶薩比丘比丘尼優婆塞優婆夷修
注:
[一]藏本作方便.

回页首

習如是十種想者是人畢竟定得涅槃.不隨他心自能分别善不善等.是名真實稱比
丘義乃至得稱優婆夷義。迦葉菩薩言.世尊云何名爲菩薩乃至優婆夷等修無常想。
善男子菩薩二種一初發心二已行道.無常想者亦復二種一麤二細.初心菩薩觀無
常想時作是思惟.世間之物凡有二種一內二外.如是內物無常變異我見生時小時
大時壯時老時死時是諸時節各各不同是故當知內物無常.復作是念我見衆生或
有肥鮮具足色力去來進止自在無礙或見病苦色力毀悴顏貌羸損不得自在.或見
財富庫藏盈溢或見貧窮觸事尟乏.或見成就無量功德或見具足無量惡法.是故定
知內法無常。復觀外法子時芽時莖時葉時華時果時如是諸時各各不同.如是外法
或有具足或不具足.是故當知一切外物定是無常。旣觀見法是無常已復觀聞法.我
聞諸天具足成就極妙快樂神通自在亦有五相是故當知卽是無常.復聞劫初有諸
衆生各各具足上妙功德身光自照不假日月無常力故光滅德損.復聞昔有轉輪聖
王統四天下成就七寶得大自在而不能壞無常之相.復觀大地往昔之時安處布置

回页首

無量衆生間無空處如車輪許具足生長一切妙藥叢林樹木果實滋茂衆生薄福令
此大地無復勢力所生之物遂成虛耗.是故當知內外之法一切無常.是則名爲麤無
常也。旣觀麤已次觀細者.云何名細.菩薩摩訶薩觀於一切內外之物乃至微塵在未
來時已是無常.何以故具足成就破壞相故。若未來色非無常者不得言色有十時差
别.云何十時.一者膜時二者泡時三者疱時四者肉團時五者[一]肢時六者嬰孩時七者
童子時八者少年時九者盛壯時十者衰老時.菩薩觀膜若非無常不應至泡.乃至盛
壯若非無常者終不至老.若是諸時非念念滅終不漸長應當一時成長具足.無是事
故當知定有念念微細無常。復見有人諸根具足顏色煒曄後見枯悴.復作是念是人
定有念念無常.復觀四大及四威儀復觀內外各二苦[二]因飢渴寒熱.復觀是四若無念
念微細無常亦不得說如是四苦.若有菩薩能作是念是名菩薩觀細無常。如內外色
心法亦爾.何以故行六處故.行六處時或生喜心或生瞋心或生愛心或生念心展轉
異生不得一種.是故當知一切色法及非色法悉是無常。善男子菩薩若能於一念中
注:
[一]原刻作技.今依藏本及餘刻改.
[二]原刻作困.今依藏本及餘刻改.

回页首

見一切法生滅無常是名菩薩具無常想.善男子智者修習無常想已遠離常慢常倒
想倒。次修苦想.何因緣故有如是苦.深知是苦因於無常.因無常故受生老病死.生老
病死因緣故名爲無常.無常因緣故受內外苦.飢渴寒熱鞭打罵辱如是等苦皆因無
常.復次智者深觀此身卽無常器是器卽苦.以器苦故所受盛法亦復是苦。善男子智
者復觀生卽是苦滅卽是苦.苦生滅故卽是無常.非我我所修無我想。智者復觀苦卽
無常無常卽苦.若苦無常智者云何說言有我.苦非是我無常亦爾.如是五陰亦苦無
常衆生云何說言有我。復次觀一切法有異和合不從一和合生一切法.亦非一法是
一切和合果.一切和合皆無自性亦無一性亦無異性亦無物性亦無自在.諸法若有
如是等相智者云何說言有我。復作是念一切法中無有一法能爲作者.若使一法不
能作者衆法和合亦不能作.一切諸法性終不能獨生獨滅.和合故滅和合故生.是法
生已衆生倒想言是和合從和合生.衆生想倒無有真實云何而有真實我耶.是故智
者觀於無我。又復諦觀何因緣故衆生說我.是我若有應一應多.我若一者云何而有

回页首

剎利婆羅門毗舍首陀人天地獄餓鬼畜生大小老壯.是故知我非是一也.我若多者
云何說言衆生我者是一是徧無有邊際.若一若多二俱無我。智者如是觀無我已次
復觀於厭離食想.作是念言若一切法無常苦無我云何爲食起身口意三種惡業.若
有衆生爲貪食故起身口意三種惡業.所得財物衆皆共之.後受苦果無共分者。善男
子智者復觀一切衆生爲飲食故身心受苦.若從衆苦而得食者我當云何於是食中
而生貪著.是故於食不生貪心。復次智者當觀[一]身因因於飲食身得增長.我今出家受
戒修道爲欲捨身今貪此食云何當得捨此身耶.如是觀已雖復受食猶如曠野食其
子肉其心厭惡都不甘樂.深觀摶食有如是過。次觀觸食如被剝牛爲無量蟲之所唼
食.次觀思食如大火聚.識食猶如三百[矛*贊]矛。善男子智者如是觀四食已於食終不生
貪樂想.若猶生貪當觀不淨.何以故爲離貪愛故於一切食善能分别不淨之想.隨諸
不淨令與相似.如是觀已若得好食及以惡食受時猶如淨癰瘡藥終不生於貪愛之
心.善男子智者若能如是觀者是名成就厭離食想。迦葉菩薩言.世尊智者觀食作不
注:
[一]此二字依藏本及北宋刻加.

回页首

淨想爲是實觀虛解觀耶.若是實觀所觀之食實非不淨.若是虛解是法云何名爲善
想。佛言.善男子如是想者亦是實觀亦是虛解.能壞貪食故名爲實.非蟲見蟲故名虛
解.善男子一切有漏皆名爲虛亦能得實。善男子若有比丘發心乞食豫作是念我當
乞食願得好者莫得麤惡.願必多得莫令尟少.亦願速得莫令遲晚.如是比丘不名於
食得厭離想.所修善法日夜衰耗不善之法漸當增長。善男子若有比丘欲乞食時先
當願言令諸乞者悉得飽滿其施食者得無量福.我若得食爲療毒身修習善法利益
施主.作是願時所修善法日夜增長不善之法漸當消滅.善男子若有比丘能如是修
當知是人不空食於國中信施。善男子智者具足如是四想能修世間不可樂想.作是
念言一切世間無處不有生老病死而我此身無處不生.若世間中無有一處當得離
於生老病死我當云何樂於世間.一切世間無有進得而不退失是故世間定是無常.
若是無常云何智人而樂於世.一一衆生周徧經歴一切世間具受苦樂.雖復得受梵
天之身乃至非想非非想天命終還墮三惡道中.雖爲四王乃至他化自在天身命終

回页首

生於畜生道中或爲師子虎兕豺狼象馬牛驢。次觀轉輪聖王統四天下豪貴自在福
盡貧困衣食不供.智者深觀如是事已生於世間不可樂想.智者復觀世間有法所謂
舍宅衣服飲食臥具醫藥香華纓絡種種技樂財物寶貨.如是等事皆爲離苦.而是等
物體卽是苦.云何以苦欲離於苦。善男子智者如是觀已於世間物不生愛樂而作樂
想.善男子譬如有人身嬰重病雖有種種音樂倡伎華香纓絡終不於中生貪愛樂.智
者觀已亦復如是。善男子智者深觀一切世間非歸依處非解脫處非寂靜處非可愛
處非彼岸處非是常樂我淨之法.若我貪樂如是世間我當云何得離是法.如人不樂
處闇而求光明還復歸闇.闇卽世間明卽出世.若我樂世增長黑闇遠離光明.闇卽無
明光卽智明.是智明因卽是世間不可樂想.一切貪結雖是繫縛然我今者貪於智明
不貪世間.智者深觀如是法已具足世間不可樂想。善男子有智之人已修世間不可
樂想.次修死想.觀是壽命常爲無量怨讎所擾念念損滅無有增長.猶山暴水不得停
住.亦如朝露勢不久停.如囚趣市步步近死.如牽牛羊詣於屠所。迦葉菩薩言.世尊云

回页首

何智者觀念念滅。善男子譬如四人皆善射術聚在一處各射一方.俱作是念我等四
箭俱發俱墮.復有一人作是念言如是四箭及其未墮我能一時以手接取.善男子如
是之人可說疾不。迦葉菩薩言.如是世尊。佛言.善男子地行鬼疾復速是人.有飛行鬼
復速地行.四天王疾復速飛行.日月神天復速四王.行堅疾天復速日月.衆生壽命復
速堅疾.善男子一息一瞬衆生壽命四百生滅.智者若能觀命如是是名能觀念念滅
也。善男子智者觀命繫屬死王.我若能離如是死王則得永斷無常壽命。復次智者觀
是壽命猶如河岸臨峻大樹.亦如有人作大逆罪及其受戮無憐愍者.如師子王大飢
困時.亦如毒虵吸大風時.猶如渴馬護惜水時.如大惡鬼瞋恚發時.衆生死王亦復如
是。善男子智者若能作如是觀是則名爲修習死想。善男子智者復觀我今出家設得
壽命七日七夜我當於中精勤修道護持禁戒說法教化利益衆生是名智者修於死
想.復以七日七夜爲多若得六日五日四日三日二日一日一時乃至出息入息之頃
我當於中精勤修道護持禁戒說法教化利益衆生是名智者善修死想。智者具足如

回页首

上六想卽七想因.何等名七.一者常修想二者樂修想三者無瞋想四者無妬想五者
善願想六者無慢想七者三昧自在想。善男子若有比丘具是七想是名沙門名婆羅
門是名寂靜是名淨潔是名解脫是名智者是名正見名到彼岸名大醫王是大商主
是名善解如來祕密.亦知諸佛七種之語名正見知斷七種語中所生疑網。善男子若
人具足如上六想當知是人能訶三界遠離三界滅除三界.於三界中不生愛著.是名
智者具足十想.若有比丘具足十想則得稱可沙門之相。爾時迦葉菩薩卽於佛前以
偈讚佛.
憐愍世間大醫王　身及智慧俱寂靜　無我法中有真我　是故敬禮無上尊.
  發心畢竟二不别　如是二心先心難　自未得度先度他　是故我禮初發心.
  初發已爲人天師　勝出聲聞及緣覺　如是發心過三界　是故得名最無上.
  世救要求然後得　如來無請而爲歸　佛隨世間如犢子　是故得名大悲牛.
  如來功德滿十方　凡下無智不能讚　我今讚歎慈悲心　爲報身口二種業.

回页首

  世間常樂自利益　如來終不爲是事　能斷衆生世果報　是故我禮自他利.
  世間逐親作益厚　如來利益無怨親　佛無是相如世人　是故其心等無二.
  世間說異作業異　如來如說業無差　凡所修行斷諸行　是故得名爲如來.
  先已了知煩惱過　示現處之爲衆生　久於世間得解脫　樂處生死慈悲故.
  雖現天身及人身　慈悲隨逐如犢子　如來卽是衆生母　慈心卽是小犢子.
  自受衆苦念衆生　悲愍念時心不悔　悲愍心盛不覺苦　故我稽首拔苦者.
  如來雖作無量福　身口意業恆清淨　常爲衆生不爲己　是故我禮清淨業.
  如來受苦不覺苦　見衆受苦如己苦　雖爲衆生處地獄　不生苦想及悔心.
  一切衆生受異苦　悉是如來一人苦　覺已其心轉堅固　故能勤修無上道.
  佛具一味大慈心　愍念衆生如子想　衆生不知佛能救　故謗如來及法僧.
  世間雖具衆煩惱　亦有無量諸過惡　如是衆結及罪過　佛初發心已能壞.
  唯有諸佛能讚佛　除佛無能讚歎者　我今唯以一法讚　所謂慈心遊世間.

回页首

  如來慈是大法聚　是慈亦能度衆生　卽是無上真解脫　解脫卽是大涅[一]槃。
大般涅槃經卷第三十八
注:
[一]原刻次有憍陳如品第十三之一一段.今依麗刻改卷.


解深密經校勘說明

解深密經

解深密經品目

解深密經校勘說明

解深密經卷第一

解深密經卷第二

解深密經卷第三

解深密經卷第四

解深密經卷第五

解深密經


解深密經品目

解深密經

解深密經品目

解深密經校勘說明

解深密經卷第一

解深密經卷第二

解深密經卷第三

解深密經卷第四

解深密經卷第五

解深密經品目
序品第一
勝義諦相品第二
心意識相品第三
一切法相品第四
無自性相品第五
分别瑜伽品第六
地波羅蜜多品第七
如來成所作事品第八
解深密經．攝大乘論．爲無著學。窺基有言．經中之論．阿毗達磨經．解深密經是。攝大
乘論者．阿毗達磨之所出也。論有二體．二百二法門種種刊定．佛時軌式．大小咸依．
此體爲阿毗達磨體。但集經律．一切法義都以類萃．而染淨不淆．此體爲摩[口*旦]理迦

回页首

體。解深密經者．經中之摩[口*旦]理迦也。應以境行果三讀其文．而以深義密意之解玩
其義。境行果三讀其文者．攝論淨土引菩薩藏百千契經序品十八相．攝論法釋引
佛二十一德．又聲聞十三事．菩薩十大．合之以讀序品。無二超思非一異徧一味之
勝義境．八識唯識學三性法相學之世俗境．合之以讀勝義諦相品．心意識相品．一
切法相品．無自性相品。攝論以四尋四實入所知相．以六波羅蜜見彼入因果．以十
地見彼修差别．夫是之謂菩薩行．如是以讀分别瑜伽品．地波羅蜜多品。攝論彼果
智分詳談三身．此經則十二分别法身功德．大覺大果無住涅槃．如是以讀如來成
所作事品。深義密意之解玩其義者．一者幻有義．有爲無爲決定無實．非分别所起
其相亦無。二者唯識義．恐分别執我不演陀那．非此識亦無。三者法相義．依相生勝
義說三無性．非三自性亦無。四者種姓義．三乘有情共一妙道安隱涅槃而言一乘．
非有情根性差别亦無。五者事法義．法界理趣乘無差别．非聖道事法上中下亦無。
六者了義經義．無性有上二時說經爲不了義．自性無上三時說經乃爲了義。七者

回页首

知法知義義。八者佛地二愚及麤重義。九者精進徧於一切義。十者契經四事九事
二十九事．調伏七相．本母十一相義。多聞熏習．如理作意．是無著學最初方便。地前
菩薩．舉足下足在十法行。此經分别瑜伽品者．乃瑜伽師辨釋瑜伽修習差别至精
且要之作者也。曰依法爲住。曰於經善達．思得輕安．名奢摩他。曰緣别契經所受思
惟．名緣别法．緣一切契經隨順真如小大無量．名緣總法。曰五相知法．十相五義四
義三義以知其義。曰緣總爲智．緣别爲見。曰緣總止觀入地通達．初業菩薩亦堪隨
學。是亦可以知所止矣。大乘有四三昧攝於一切。一曰大乘光．小大無量．經光弘世。
二曰集福王．聞法善巧．十王大業以大其用。三曰賢守．大無量總任持不失．以陀羅
尼而說於法。四曰首楞嚴．名決定行．其於說法亦名獅吼。因地修習．果地功德．皆以
言音爲大王路．是顧可以棄教而别行方便也哉。晚近學定有二大弊．一執定一門
深入．二徒矜形式修習。執一深入者．數息持名．乃至般若三三昧．唯識四尋思．種種
非一。然龍樹智論．觀真人先有無量布施持戒．心柔結薄．然後得空．邪見人但以憶

回页首

想分别邪心取空。瑜伽師地．種姓發心．自利利他．覺分無量．而後四尋四實．加行入
地．行六度行．通達唯識。此經瑜伽屬在聞思．然曰有十種相空能除遣．曰空治一切
就勝說此．曰於三性中都無所得是則名爲總空性相．是故非可執一而不通也。形
式修習者．但舉止捨．瞑目趺坐。豈知龍樹舉止捨修．小以爲近．大以爲遠．反以戒慧
爲定近門。世親六門．亦傳作具．而别有作業．定固在彼不在此耳。冥行孤往者流．初
乏資糧．中無主伴．後缺賅攝。莽莽蕩蕩．覆轍喪輪．呼無將伯。殃禍甚矣乃猶不悟．豈
不哀哉。


解深密經校勘說明

解深密經

解深密經品目

解深密經校勘說明

解深密經卷第一

解深密經卷第二

解深密經卷第三

解深密經卷第四

解深密經卷第五

解深密經校勘說明
一.是書校歴二週．一譯校．二刻校。
二.譯校用五種異譯對校。（一）元魏菩提流支譯深密解脫經．全文．校註略稱魏本。
（二）劉宋求那跋陀羅譯相續解脫地波羅蜜了義經．卽今經第七品．略稱宋本。
（三）又求那譯相續解脫如來所作隨順處了義經．卽今經第八品．亦略稱宋本。
（四）陳真諦譯佛說解節經．卽今經首二品．略稱陳本。（五）西藏譯聖解深密經．
全文．略稱番本。
三.異譯對校凡三事。（一）品目．諸本名目開合有異者．悉爲註出曰．某本某品第幾。
同者不註。（二）文句．諸本詳略有異者．悉爲註出曰．某本云云。（三）意義．番本譯
文更覺明瞭者．悉爲註出曰．勘番本意謂云云。番奘對校因以見奘譯不愜者．幷
加按語曰．今譯云云。
四.刻校用北宋南宋麗元明五種刻本．以南宋刻爲主．對校餘刻．文字有較是者．悉

回页首

從訂正．附註曰．原刻云云．今依餘某刻云云。
五.是書對校所用魏本宋本陳本．悉取日本大正大藏經本。番本則取曲尼版丹珠
本．瑜伽師地論攝決擇分rnal-h!byor spyod-pah!i sa rnam-par gtan-la dbab-pa
bsdu-ba．第三十七至四十卷引文。（原本經解部zi字函．四四頁下至九九頁
下。）至宋麗元明諸刻．則依日本弘教書院版正藏及大正大藏經之校註。


解深密經卷一

解深密經

解深密經品目

解深密經校勘說明

解深密經卷第一

解深密經卷第二

解深密經卷第三

解深密經卷第四

解深密經卷第五

解深密經卷第一
唐三藏法師玄奘奉詔譯
[一]序品第一
如是我聞.一時薄伽梵[二]住最勝光曜七寶莊嚴.放大光明普照一切無邊世界.無量方
所妙飾間列.周圓[三]無際其量難測.超過三界所行之處.勝出世間善根所起.最極自在
淨識爲相.如來所都.諸大菩薩衆所雲集.無量天龍藥叉健達縛阿素洛揭路荼緊捺
洛牟呼洛伽人非人等常所翼從.廣大法味喜樂所持.現作衆生一切義利.[益*蜀]除一切
煩惱纏垢.遠離衆魔.過諸莊嚴如來莊嚴之所依處.大念慧行以爲遊路.大止妙觀以
爲所乘.大空無相無願解脫爲所入門.無量功德衆所莊嚴大寶華王衆所建立大宮
殿中。是薄伽梵最清淨覺.不二現行.趣無相法.住於佛住.逮得一切佛平等性.到無障
處.不可轉法.所行無礙.其所安立不可思議.遊於三世平等法性.其身流布一切世界.
於一切法智無疑滯.於一切行成就大覺.於諸法智無有疑惑.凡所現身不可分别.一
注:
[一]以下魏本序品第一.陳本不可言無二品第一.番本全經十品.名目次第.大同魏本惟不分須菩提問
品爲異.今不具出.
[二]魏本云住法界殿如來境界處.陳本云.住王舍城耆闍崛山.次云.與四衆俱.無餘句.
[三]原刻無此四字.今依餘刻補.

回页首

切菩薩正所求智.得佛無二住勝彼岸.不相間雜如來解脫妙智究竟.證無中邊佛地
平等.極於法界.盡虛空性窮未來際。與無量大聲聞衆俱.一切調順皆是佛子.心善解
脫慧善解脫.戒善清淨.趣求法樂.多聞聞持其聞積集.善思所思善說所說善作所作.
捷慧速慧利慧出慧勝決擇慧大慧廣慧及無等慧慧寶成就.具足三明.逮得一切現
法樂住.大淨福田.威儀寂靜無不圓滿.大忍柔和成就無減.己善奉行如來聖教。復有
無量菩薩摩訶薩衆從種種佛土而來集會.皆住大乘.遊大乘法.於諸衆生其心平等.
離諸分别及不分别種種分别.摧伏一切衆魔怨敵.遠離一切聲聞獨覺所有作意.廣
大法味喜樂所持.超五怖畏.一向趣入不退轉地.息一切衆生一切災横而現在前.[一]其
名曰.解甚深義密意菩薩摩訶薩.如理請問菩薩摩訶薩.法涌菩薩摩訶薩.善清淨慧
菩薩摩訶薩.廣慧菩薩摩訶薩.德本菩薩摩訶薩.勝義生菩薩摩訶薩.觀自在菩薩摩
訶薩.慈氏菩薩摩訶薩.曼殊室利菩薩摩訶薩等而爲上首。
[二]勝義諦相品第二
注:
[一]魏本不列名.陳本舉彌勒文殊觀世音菩薩等爲上首亦不詳列.
[二]魏本此品别開爲四.此聖者善問菩薩問品第二.品首文謂菩薩依無言無二相第一義諦發問云云.陳本合上爲文.不别分品.又品名上原刻有解深蜜經四字.今依明刻刪.次品及下第五品俱同.

回页首

爾時如理請問菩薩摩訶薩卽於佛前問解甚深義密意菩薩摩訶薩言.最勝子.言一
切法無二.一切法無二者何等一切法.云何爲無二。解甚深義密意菩薩謂如理請問
菩薩曰.善男子.一切法者略有二種所謂有爲無爲.是中有爲非有爲非無爲.無爲亦
非無爲非有爲。如理請問菩薩復問解甚深義密意菩薩言.最勝子.如何有爲非有爲
非無爲.無爲亦非無爲非有爲。解甚深義密意菩薩謂如理請問菩薩曰.善男子.言有
爲者乃是[一]本師假施設句.若是本師假施設句卽是[二]徧計所集言辭所說.若是徧計所
集言辭所說卽是[三]究竟種種徧計言辭所說不成實故非是有爲。善男子.言無爲者亦
墮言辭.設離有爲無爲少有所說其相亦爾.然非無事而有所說.何等爲事.謂諸聖者
以聖智聖見離名言故現正等覺.卽於如是離言法性爲欲令他現等覺故[四]假立名相
謂之有爲。善男子.言無爲者亦是本師假施設句.若是本師假施設句卽是徧計所集
言辭所說.若是徧計所集言辭所說卽是究竟種種徧計言辭所說不成實故非是無
爲。善男子.言有爲者亦墮言辭.設離無爲有爲少有所說其相亦爾。[五]然非無事而有所
注:
[一]魏本作如來名字說法.
[二]勘番本意謂世間言說由分别而起.
[三]番本以究竟不成相連爲句.魏本陳本均同.
[四]勘番本意謂假施設名相相字原刻作想.今依元明刻改.
[五]此句從番本屬下讀.

回页首

說.何等爲事.謂諸聖者以聖智聖見離名言故現正等覺.卽於如是離言法性爲欲令
他現等覺故假立名相謂之無爲。[一]爾時如理請問菩薩摩訶薩復問解甚深義密意菩
薩摩訶薩言.最勝子.如何此事彼諸聖者以聖智聖見離名言故現正等覺.卽於如是
離言法性爲欲令他現等覺故假立名相或謂有爲或謂無爲。解甚深義密意菩薩謂
如理請問菩薩曰.善男子.如善幻師或彼弟子住四衢道積集艸葉木瓦礫等現作種
種幻化事業.所謂[二]象身馬身車身步身末尼真珠瑠璃螺貝璧玉珊瑚種種財穀庫藏
等身。若諸衆生[三]愚癡頑鈍惡慧種類無所知曉.於艸葉木瓦礫等上諸幻化事見已聞
已作如是念.此所見者實有象身實有馬身車身步身末尼真珠瑠璃螺貝璧玉珊瑚
種種財穀庫藏等身.如其所見如其所聞堅固執著隨起言說唯此諦實餘皆愚妄.彼
於後時應更觀察。若有衆生非愚非鈍善慧種類有所知曉.於艸葉木瓦礫等上諸幻
化事見已聞已作如是念.此所見者無實象身無實馬身車身步身末尼真珠瑠璃螺
貝璧玉珊瑚種種財穀庫藏等身.然有幻狀迷惑眼事於中發起大象身想或大象身
注:
[一]陳本略此問句.
[二]番本作象衆等.魏本陳本云四兵也.
[三]勘番本意謂幼稚愚癡亂慧自性.

回页首

差别之想乃至發起種種財穀庫藏等想或彼種類差别之想.不如所見不如所聞堅
固執著隨起言說唯此諦實餘皆愚妄.爲欲表知如是義故亦於此中隨起言說.彼於
後時不須觀察。如是若有衆生是愚夫類是異生類未得諸聖出世間慧於一切法離
言法性不能了知.彼於一切有爲無爲見已聞已作如是念.此所得者決定實有有爲
無爲.如其所見如其所聞堅固執著隨起言說唯此諦實餘皆癡妄.彼於後時應更觀
察。若有衆生非愚夫類已見聖諦已得諸聖出世間慧於一切法離言法性如實了知.
彼於一切有爲無爲見已聞已作如是念.此所得者決定無實有爲無爲.然有分别所
起[一]行相猶如幻事迷惑覺慧於中發起爲無爲想或爲無爲差别之想.不如所見不如
所聞堅固執著隨起言說唯此諦實餘皆癡妄.爲欲表知如是義故亦於此中隨起言
說.彼於後時不須觀察。如是善男子.彼諸聖者於此事中以聖智聖見離名言故現正
等覺.卽於如是離言法性爲欲令他現等覺故假立名相謂之有爲謂之無爲。爾時解
甚深義密意菩薩摩訶薩欲重宣此義而說頌曰.
注:
[一]勘番本意謂行蘊之相.

回页首

佛說離言無二義　甚深非愚之所行.　愚夫於此癡所惑　樂著二依言戲論。
  [一]彼或不定或邪定　流轉極長生死苦.　復違如是正智論　當生牛羊等類中。
[二]爾時法涌菩薩摩訶薩白佛言.世尊.從此東方過七十二殑伽[三]河沙等世界有世界名
具大名稱.是中如來號廣大名稱.我於先日從彼佛土發來至此.我於彼土曾見一處
有七萬七千外道幷其師首同一會坐爲思諸法勝義諦相.彼共思議稱量觀察徧尋
求時於一切法勝義諦相竟不能得.唯除[四]種種意解别異意解變異意解互相違背共
興諍論.口出矛[矛*贊]更相[矛*贊]刺惱壞旣已各各離散。世尊.我於爾時竊作是念.如來出世
甚奇希有.由出世故乃於如是超過一切尋思所行勝義諦相亦有通達作證可得。說
是語已爾時世尊告法涌菩薩摩訶薩曰.善男子如是如是如汝所說.我於超過一切
尋思勝義諦相現正等覺現等覺已爲他宣說顯現開解施設照了.何以故.我說勝義
是諸聖者[五]內自所證.尋思所行是諸異生展轉所證.是故法涌由此道理當知勝義超
過一切尋思境相。[六]復次法涌.我說勝義無相所行.尋思但行有相境界.是故法涌由此
注:
[一]番本此頌文句不順.以一四三二句爲次.
[二]以下魏本聖者曇無竭菩薩問品第三.品首文謂菩薩依第一義諦過世間覺觀相白佛云云.陳本過覺觀品第二.
[三]此字依番本及麗刻加.
[四]勘番本此中五句.謂别異意解.疑意.惡意解.諍論.爭鬬.
[五]勘番本意謂各自所證也.
[六]此二字依番本及麗刻加.下各段皆同.

回页首

道理當知勝義超過一切尋思境相。復次法涌.我說勝義不可言說.尋思但行言說境
界.是故法涌由此道理當知勝義超過一切尋思境相。復次法涌.我說勝義絕諸表示.
尋思但行表示境界.是故法涌由此道理當知勝義超過一切尋思境相。復次法涌.我
說勝義絕諸諍論.尋思但行諍論境界.是故法涌由此道理當知勝義超過一切尋思
境相。法涌當知.譬如有人盡其壽量習辛苦味於蜜石蜜上妙美味不能尋思不能比
度不能信解.或於長夜由欲貪勝解諸欲熾火所燒然故於內除滅一切色聲香味觸
相妙遠離樂不能尋思不能比度不能信解.或於長夜由言說勝解樂著世間綺言說
故於內寂靜聖默然樂不能尋思不能比度不能信解.或於長夜由見聞覺知表示勝
解樂著世間諸表示故於永除斷一切表示薩迦耶滅究竟涅槃不能尋思不能比度
不能信解.法涌當知譬如有人於其長夜[一]由有種種我所攝受諍論勝解樂著世間諸
諍論故於北拘盧洲無我所無攝受離諍論不能尋思不能比度不能信解.如是法涌
諸尋思者於超一切尋思所行勝義諦相不能尋思不能比度不能信解。爾時世尊欲
注:
[一]勘番本意謂由我而執我所.今云攝受.謂執受也.

回页首

重宣此義而說頌曰.
  內證無相之所行　不可言說絕表示　息諸諍論勝義諦　超過一切尋思相。
[一]爾時善清淨慧菩薩摩訶薩白佛言.世尊甚奇乃至世尊善說.謂世尊言勝義諦相微
細甚深超過諸法一異性相難可通達。世尊.我卽於此曾見一處有衆菩薩等正修行
勝解行地同一會坐皆共思議勝義諦相與諸[二]行相一異性相.於此會中一類菩薩作
如是言勝義諦相與諸行相都無有異.一類菩薩復作是言非勝義諦相與諸行相都
無有異然勝義諦相異諸行相.有餘菩薩疑惑猶豫復作是言是諸菩薩誰言諦實誰
言虛妄誰如理行誰不如理.或唱是言勝義諦相與諸行相都無有異.或唱是言勝義
諦相異諸行相。世尊.我見彼已竊作是念.此諸善男子愚癡頑鈍不明不善不如理行.
於勝義諦微細甚深超過諸行一異性相不能解了。說是語已爾時世尊告善清淨慧
菩薩摩訶薩曰.善男子如是如是如汝所說.此諸善男子愚癡頑鈍不明不善不如理
行於勝義諦微細甚深超過諸行一異性相不能解了.何以故.善清淨慧.非於諸行如
注:
[一]以下魏本聖者善清淨慧菩薩問品第四.品首文謂菩薩依第一義過一異相白佛云云.陳本過一異品第三.
[二]勘番本意謂行蘊.魏本陳本同.

回页首

是[一]行時名能通達勝義諦相或於勝義諦而得作證。何以故.善清淨慧.若勝義諦相與
諸行相都無異者應於今時一切異生皆已見諦.又諸異生皆應已得無上方便安隱
涅槃.或應已證阿耨多羅三藐三菩提。若勝義諦相與諸行相一向異者已見諦者於
諸行相應不除遣.若不除遣諸行相者應於相縛不得解脫.此見諦者於諸相縛不解
脫故於麤重縛亦應不脫.由於二縛不解脫故已見諦者應不能得無上方便安隱涅
槃或不應證阿耨多羅三藐三菩提。善清淨慧.由於今時非諸異生皆已見諦.非諸異
生已能獲得無上方便安隱涅槃.亦非已證阿耨多羅三藐三菩提.是故勝義諦相與
諸行相都無異相不應道理.若於此中作如是言勝義諦相與諸行相都無異者.由此
道理當知一切非如理行不如正理。[二]善清淨慧.由於今時非見諦者於諸行相不能除
遣然能除遣.非見諦者於諸相縛不能解脫然能解脫.非見諦者於麤重縛不能解脫
然能解脫.以於二障能解脫故亦能獲得無上方便安隱涅槃或有能證阿耨多羅三
藐三菩提.是故勝義諦相與諸行相一向異相不應道理.若於此中作如是言勝義諦
注:
[一]勘番本意謂各各分别時.
[二]魏本缺此一段.

回页首

相與諸行相一向異者.由此道理當知一切非如理行不如正理。復次善清淨慧.若勝
義諦相與諸行相都無異者如諸行相墮雜染相此勝義諦相亦應如是墮雜染相.善
清淨慧.若勝義諦相與諸行相一向異者應非一切行相共相名勝義諦相。善清淨慧.
由於今時勝義諦相非墮雜染相諸行共相名勝義諦相.是故勝義諦相與諸行相都
無異相不應道理.勝義諦相與諸行相一向異相不應道理.若於此中作如是言勝義
諦相與諸行相都無有異或勝義諦相與諸行相一向異者.由此道理當知一切非如
理行不如正理。復次善清淨慧.若勝義諦相與諸行相都無異者如勝義諦相於諸行
相無有差别一切行相亦應如是無有差别.修觀行者於諸行中如其所見如其所聞
如其所覺如其所知不應後時更求勝義。若勝義諦相與諸行相一向異者應非諸行
唯無我性[一]唯無自性之所顯現是勝義相.又應俱時别相成立謂雜染相及清淨相。善
清淨慧.由於今時一切行相皆有差别非無差别.修觀行者於諸行中如其所見如其
所聞如其所覺如其所知復於後時更求勝義.又卽諸行唯無我性唯無自性之所顯
注:
[一]番本作無自性爲性.魏本同.

回页首

現名勝義相.又非俱時染淨二相别相成立.是故勝義諦相與諸行相都無有異或一
向異不應道理.若於此中作如是言勝義諦相與諸行相都無有異或一向異者.由此
道理當知一切非如理行不如正理。善清淨慧.如螺貝上鮮白色性不易施設與彼螺
貝一相異相.如螺貝上鮮白色性金上黃色亦復如是.如箜篌聲上美妙曲性不易施
設與箜篌聲一相異相.如黑沈上有妙香性不易施設與彼黑沈一相異相.如胡椒上
辛猛利性不易施設與彼胡椒一相異相.如胡椒上辛猛利性訶梨澀性亦復如是.如
蠹羅緜上有柔輭性不易施設與蠹羅緜一相異相.如熟酥上所有醍醐不易施設與
彼熟酥一相異相.又如一切行上無常性一切有漏法上苦性一切法上補特伽羅無
我性不易施設與彼行等一相異相.又如貪上不寂靜相及雜染相不易施設此與彼
貪一相異相.如於貪上於瞋癡上當知亦爾.如是善清淨慧.勝義諦相不可施設與諸
行相一相異相。善清淨慧.我於如是微細極微細甚深極甚深難通達極難通達超過
諸法一異性相勝義諦相現正等覺.現等覺已爲他宣說顯示開解施設照了。爾時世

回页首

尊欲重宣此義而說頌曰.
  行界勝義相　離一異性相　若分别一異　彼非如理行。
  衆生爲相縛　及爲麤重縛　要勤修止觀　爾乃得解脫。
[一]爾時世尊告[二]長老善現曰.善現.汝於有情界中知幾有情懷增上慢爲增上慢所執持
故記别所解.汝於有情界中知幾有情離增上慢記别所解。爾時長老善現白佛言.世
尊我知有情界中少分有情離增上慢記别所解.世尊我知有情界中有無量無數不
可說有情懷增上慢爲增上慢所執持故記别所解。世尊.我於一時住阿練若大樹林
中時有衆多苾芻亦於此林依近我住.我見彼諸苾芻於日後分展轉聚集依有所得
現觀各說種種相法記别所解.於中一類由得蘊故得蘊相故得蘊起故得蘊盡故得
蘊滅故得蘊滅作證故記别所解.如此一類由得蘊故復有一類由得處故復有一類
得緣起故當知亦爾.復有一類由得食故得食相故得食起故得食盡故得食滅故得
食滅作證故記别所解.復有一類由得諦故得諦相故得諦徧知故得諦永斷故得諦
注:
[一]以下魏本慧命須菩提問品第五.品首文謂世尊依一切處一味等第一義諦問須菩提云云.陳本一味品第四.
[二]原刻作尊者.今依番本及麗刻改.下俱同.

回页首

作證故得諦修習故記别所解.復有一類由得界故得界相故得界種種性故得界非
一性故得界滅故得界滅作證故記别所解.復有一類由得念住故得念住相故得念
住能治所治故得念住修故得念住未生令生故得念住生已堅住不忘倍修增廣故
記别所解.如有一類得念住故復有一類得正斷故得神足故得諸根故得諸力故得
覺支故當知亦爾.復有一類得八支聖道故得八支聖道相故得八支聖道能治所治
故得八支聖道修故得八支聖道未生令生故得八支聖道生已堅住不忘倍修增廣
故記别所解。世尊.我見彼已便作是念.此諸長老依有所得現觀各說種種相法記别
所解.當知彼諸長老一切皆懷增上慢爲增上慢所執持故於勝義諦徧一切一味相
不能解了.是故世尊甚奇乃至世尊善說.謂世尊言勝義諦相微細最微細甚深最甚
深難通達最難通達徧一切一味相。世尊.此聖教中修行苾芻於勝義諦徧一切一味
相尚難通達.況諸外道。爾時世尊告長老善現曰.如是如是善現.我於微細最微細甚
深最甚深難通達最難通達徧一切一味相勝義諦現正等覺.現等覺已爲他宣說顯

回页首

示開解施設照了.何以故.善現.我已顯示於一切蘊中清淨所緣是勝義諦.我已顯示
於一切處緣起食諦界念住正斷神足根力覺支道支中清淨所緣是勝義諦.此清淨
所緣於一切蘊中是一味相無别異相.如於蘊中如是於一切處中乃至一切道支中
是一味相無别異相.是故善現由此道理當知勝義諦是徧一切一味相。復次善現.修
觀行苾芻通達一蘊真如勝義法無我性已.更不尋求各别餘蘊諸處緣起食諦界念
住正斷神足根力覺支道支真如勝義法無我性.唯卽隨此真如勝義無二智爲依止
故於徧一切一味相勝義諦審察趣證.是故善現由此道理當知勝義諦是徧一切一
味相。復次善現.如彼諸蘊展轉異相如彼諸處緣起食諦界念住正斷神足根力覺支
道支展轉異相.若一切法真如勝義法無我性亦異相者是則真如勝義法無我性亦
應有因從因所生.若從因生應是有爲.若是有爲應非勝義.若非勝義應更尋求餘勝
義諦。善現.由此真如勝義法無我性不名有因非因所生亦非有爲是勝義諦.得此勝
義更不尋求餘勝義諦.唯有常常時恆恆時如來出世若不出世[一]諸法法性安立法界
注:
[一]勘番本意謂法住所作故諸法法界皆決定住.魏本云法性法體法界皆常住也.

回页首

安住.是故善現由此道理當知勝義諦是徧一切一味相。善現.譬如種種非一品類異
相色中虛空無相無分别無變異徧一切一味相.如是異性異相一切法中勝義諦徧
一切一[一]味相當知亦然。爾時世尊欲重宣此義而說頌曰.
  此徧一切一味相　勝義諸佛說無異　若有於中異分别　彼定愚癡依上[二]慢。
[三]心意識相品第三
爾時廣慧菩薩摩訶薩白佛言.世尊.如世尊說於心意識祕密善巧菩薩.於心意識祕
密善巧菩薩者齊何名爲於心意識祕密善巧菩薩.如來齊何施設彼爲於心意識祕
密善巧菩薩。說是語已.爾時世尊告廣慧菩薩摩訶薩曰.善哉善哉廣慧.汝今乃能請
問如來如是深義.汝今爲欲利益安樂無量衆生哀愍世間及諸天人阿素洛等爲令
獲得義利安樂故發斯問.汝應諦聽.吾當爲汝說心意識祕密之義。廣慧當知於六趣
生死彼彼有情墮彼彼有情衆中.或在卵生或在胎生或在溼生或在化生身分生起.
於中最初一切種子心識成熟展轉和合增長廣大依二執受.一者[四]有色諸根及所依
注:
[一]原刻作昧.今依餘刻改.
[二]以下陳本有一頌云.逆生死流道.微細深難見.欲深癡覆故.凡人不能得.次卽結云觀世音菩薩領解受持聽衆獲益等.與下第七品末文同.
[三]以下魏本聖者廣慧菩薩問品第六.品首文謂菩薩依於心相白佛云云.陳本此下無文.
[四]勘番本意謂與所依俱之有色根.

回页首

執受.二者相名分别言說戲論習氣執受.有色界中具二執受.無色界中不具二種。廣
慧.此識亦名阿陀那識.何以故.由此識於身隨逐執持故。亦名阿賴耶識.何以故.由此
識於身攝受藏隱同安危義故。亦名爲心.何以故.由此識色聲香味觸等積集滋長故。
廣慧.阿陀那識爲依止爲建立故六識身轉.謂眼識耳鼻舌身意識。[一]此中有識眼及色
爲緣生眼識.與眼識俱隨行同時同境有分别意識轉.有識耳鼻舌身及聲香味觸爲
緣生耳鼻舌身識.與耳鼻舌身識俱隨行同時同境有分别意識轉。廣慧.若於爾時一
眼識轉卽於此時唯有一分别意識與眼識同所行轉.若於爾時二三四五諸識身轉
卽於此時唯有一分别意識與五識身同所行轉。廣慧.譬如大暴水流若有一浪生緣
現前唯一浪轉.若二若多浪生緣現前有多浪轉.然此暴水自類恆流無斷無盡。又如
善淨鏡面若有一影生緣現前唯一影起.若二若多影生緣現前有多影起.非此鏡面
轉變爲影.亦無受用滅盡可得。如是廣慧.由似暴[二]流阿陀那識爲依止爲建立故.若於
爾時有一眼識生緣現前卽於此時一眼識轉.若於爾時乃至有五識身生緣現前卽
注:
[一]魏本缺此一段.
[二]番本次云似鏡.魏本同.下重頌文.魏本亦云一切種子如水鏡.

回页首

於此時五識身轉。廣慧.如是菩薩雖由法住智爲依止爲建立故於心意識祕密善巧.
然諸如來不齊於此施設彼爲於心意識一切祕密善巧菩薩。廣慧.若諸菩薩於內各
别如實不見阿陀那不見阿陀那識不見阿賴耶不見阿賴耶識不見積集不見心不
見眼色及眼識不見耳聲及耳識不見鼻香及鼻識不見舌味及舌識不見身觸及身
識不見意法及意識.是名勝義善巧菩薩.如來施設彼爲勝義善巧菩薩。廣慧.齊此名
爲於心意識一切祕密善巧菩薩.如來齊此施設彼爲於心意識一切祕密善巧菩薩。
爾時世尊欲重宣此義而說頌曰.
  阿陀那識甚深細　一切種子如暴流 我於凡愚不開演　恐彼分别執爲我。
解深密經卷第一


解深密經卷二

解深密經

解深密經品目

解深密經校勘說明

解深密經卷第一

解深密經卷第二

解深密經卷第三

解深密經卷第四

解深密經卷第五

解深密經卷第二
唐三藏法師玄奘奉詔譯
[一]一切法相品第四
爾時德本菩薩摩訶薩白佛言.世尊.如世尊說於諸法相善巧菩薩.於諸法相善巧菩
薩者齊何名爲於諸法相善巧菩薩.如來齊何施設彼爲於諸法相善巧菩薩。說是語
已.爾時世尊告德本菩薩曰.善哉德本汝今乃能請問如來如是深義.汝今爲欲利益
安樂無量衆生哀愍世間及諸天人阿素洛等爲令獲得義利安樂故發斯問.汝應諦
聽吾當爲汝說諸法相。謂諸法相[二]略有三種.何等爲三.一者徧計所執相.二者依他起
相.三者圓成實相。云何諸法徧計所執相.謂[三]一切法假名安立自性差别乃至爲令隨
起言說。云何諸法依他起相.謂一切法緣生自性.則此有故彼有此生故彼生.謂無明
緣行乃至招集純大苦蘊。云何諸法圓成實相. 謂[四]一切法平等真如.於此真如諸菩薩
衆勇猛精進爲因緣故如理作意無倒思惟爲因緣故乃能通達.於此通達漸漸修習
注:
[一]以下魏本聖者功德林菩薩問品第七.品首文謂菩薩依一切法相白佛云云.
[二]番本無此字.魏本同.
[三]勘番本意謂齊彼隨設言辭故.由名及相安立諸法自性云云.此文假名二字原刻作名假.今依北宋刻改.
[四]勘番本意謂一切法之如性.

回页首

乃至無上正等菩提方證圓滿。善男子.如眩翳人眼中所有眩翳過患.徧計所執相當
知亦爾.如眩翳人眩翳衆相或髮毛輪蜂蠅苣蕂或復青黃赤白等相差别現前.依他
起相當知亦爾.如淨眼人遠離眼中眩翳過患卽此淨眼[一]本性所行無亂境界.圓成實
相當知亦爾。善男子.譬如清淨頗胝迦寶若與青染色合則似[二]帝青大青末尼寶像由
邪執取帝青大青末尼寶故惑亂有情.若與赤染色合則似琥珀末尼寶像由邪執取
琥珀末尼寶故惑亂有情.若與綠染色合則似[三]末羅羯多末尼寶像由邪執取末羅羯
多末尼寶故惑亂有情.若與黃染色合則似金像由邪執取真金像故惑亂有情。如是
德本如彼清淨頗胝迦上所有染色相應.依他起相上徧計所執相言說習氣當知亦
爾.如彼清淨頗胝迦上所有帝青大青琥珀末羅羯多金等邪執.依他起相上徧計所
執相執當知亦爾.如彼清淨頗胝迦寶.依他起相當知亦爾.如彼清淨頗胝迦上所有
帝青大青琥珀末羅羯多真金等相於常常時於恆恆時無有真實無自性性.卽依他
起相上由徧計所執相於常常時於恆恆時[四]無有真實無自性性圓成實相當知亦爾。
注:
[一]勘番本意謂本性所行境及不亂所行境.分爲二句.
[二]勘番本.帝青謂因陀羅青.大青謂大空青.
[三]勘原梵文.此謂翡翠.
[四]勘番本意謂不成就無性性之圓成亦爾.

回页首

復次德本. [一]相名相應以爲緣故徧計所執相而可了知.依他起相上徧計所執相執以
爲緣故依他起相而可了知.依他起相上徧計所執相無執以爲緣故圓成實相而可
了知.善男子.若諸菩薩能於諸法依他起相上如實了知徧計所執相卽能如實了知
一切無相之法.若諸菩薩如實了知依他起相卽能如實了知一切雜染相法.若諸菩
薩如實了知圓成實相卽能如實了知一切清淨相法。善男子.若諸菩薩能於依他起
相上如實了知無相之法卽能斷滅雜染相法.若能斷滅雜染相法卽能證得清淨相
法.如是德本.由諸菩薩如實了知徧計所執相依他起相圓成實相故如實了知諸無
相法雜染相法清淨相法.如實了知無相法故斷滅一切雜染相法.斷滅一切染相法
故證得一切清淨相法.齊此名爲於諸法相善巧菩薩.如來齊此施設彼爲於諸法相
善巧菩薩。爾時世尊欲重宣此義而說頌曰.
  若不了知無相法　雜染相法不能斷.不斷雜染相法故　壞證微妙淨相法。
  [二]不觀諸行衆過失　放逸過失害衆生　懈怠.住法動法中　無有.失壞可憐愍。
注:
[一]勘番本意謂依名相應之相而知徧計相.
[二]勘番本頌云.衆生放逸有懈怠不能分别行過失.於諸無住無動法.極失壞故成可憫.今譯文晦.

回页首

[一]無自性相品第五
爾時勝義生菩薩摩訶薩白佛言.世尊.我曾獨在靜處心生如是尋思.世尊以無量門
曾說諸蘊所有自相生相滅相永斷徧知.如說諸蘊諸處緣起諸食亦爾.以無量門曾
說諸諦所有自相徧知永斷作證修習.以無量門曾說諸界所有自相種種界性非一
界性永斷徧知.以無量門曾說念住所有自相能治所治及以修習未生令生生已堅
住不忘倍修增長廣大.如說念住正斷神足根力覺支亦復如是.以無量門曾說八支
聖道所有自相能治所治及以修習未生令生生已堅住不忘倍修增長廣大.世尊復
說一切諸法皆無自性無生無滅本來寂靜自性涅槃.未審世尊依何密意作如是說
一切諸法皆無自性無生無滅本來寂靜自性涅槃.我今請問如來斯義.惟願如來哀
愍解釋說一切法皆無自性無生無滅本來寂靜自性涅槃所有密意。爾時世尊告勝
義生菩薩曰.善哉善哉勝義生汝所尋思甚爲如理.善哉善哉善男子汝今乃能請問
如來如是深義.汝今爲欲利益安樂無量衆生哀愍世間及諸天人阿素洛等爲令獲
注:
[一]以下魏本聖者成就第一義菩薩問品第八.品首文謂菩薩依無體相第一義相白佛云云.

回页首

得義利安樂故發斯問.汝應諦聽吾當爲汝解釋所說一切諸法皆無自性無生無滅
本來寂靜自性涅槃所有密意。勝義生.當知我依三種[一]無自性性密意說言一切諸法
皆無自性.所謂相無自性性生無自性性勝義無自性性。善男子.云何諸法相無自性
性.謂諸法徧計所執相.何以故.此由假名安立爲相非由自相安立爲相.是故說名相
無自性性。云何諸法生無自性性.謂諸法依他起相.何以故.此[二]由依他緣力故有非自
然有.是故說名生無自性性。云何諸法勝義無自性性.謂[三]諸法由生無自性性故說名
無自性性.卽緣生法亦名勝義無自性性.何以故.於諸法中[四]若是清淨所緣境界我顯
示彼以爲勝義無自性性.依他起相非是清淨所緣境界是故亦說名爲勝義無自性
性。復有諸法圓成實相亦名勝義無自性性.何以故.一切諸法法無我性[五]名爲勝義亦
得名爲無自性性.是一切法勝義諦故無自性性之所顯故.由此因緣名爲勝義無自
性性。善男子.譬如空華.相無自性性當知亦爾.譬如幻像.生無自性性當知亦爾.一分
勝義無自性性當知亦爾.譬如虛空惟是衆色無性所顯徧一切處.一分勝義無自性
注:
[一]勘番本意謂自性是無之性.
[二]勘番本意謂他力故生起.非自性生起.
[三]番本云.緣起法由無生自性性故爲無自性性.此亦無勝義自性性故爲無自性.
[四]番本云.是清淨所緣我顯示以爲勝義.意義更順.今譯增文.
[五]勘番本.此四字屬下.意謂此是勝義而勝義者卽由一切法自性是無之性所顯.

回页首

性當知亦爾.法無我性之所顯故徧一切故。善男子.我依如是三種無自性性密意說
言一切諸法皆無自性。勝義生.當知我依相無自性性密意說言一切諸法無生無滅
本來寂靜自性涅槃.何以故.若法自相都無所有則無有生.若無有生則無有滅.若無
生無滅則本來寂靜.若本來寂靜則自性涅槃.於中都無少分所有更可令其般涅槃
故.是故我依相無自性性密意說言一切諸法無生無滅本來寂靜自性涅槃。善男子.
我亦依法無我性所顯勝義無自性性密意說言一切諸法無生無滅本來寂靜自性
涅槃.何以故.法無我性所顯勝義無自性性[一]於常常時於恆恆時諸法法性安住無爲
一切雜染不相應故.於常常時於恆恆時諸法法性安住故無爲.由無爲故無生無滅.
一切雜染不相應故本來寂靜自性涅槃.是故我依法無我性所顯勝義無自性性密
意說言一切諸法無生無滅本來寂靜自性涅槃。復次勝義生. [二]非由有情界中諸有情
類别觀徧計所執自性爲自性故.亦非由彼别觀依他起自性及圓成實自性爲自性
故我立三種無自性性.然由有情於依他起自性及圓成實自性上增益徧計所執自
注:
[一]勘番本意謂常常時恆恆時決定安住.是卽諸法法性無爲.
[二]勘番本意謂非觀諸有情徧計性自性别異.

回页首

性故我立三種無自性性。由徧計所執自性相故彼諸有情於依他起自性及圓成實
自性中隨起言說.如如隨起言說[一]如是如是由言說熏習心故由言說隨覺故由言說
隨眠故於依他起自性及圓成實自性中執著徧計所執自性相.如如執著如是如是
於依他起自性[二]及圓成實自性上執著徧計所執自性由是因緣生當來世依他起自
性.由此因緣或爲煩惱雜染所染或爲業雜染所染或爲生雜染所染.於生死中長時
馳聘長時流轉無有休息或在那洛迦或在傍生或在餓鬼或在天上或在阿素洛或
在人中受諸苦惱。復次勝義生.若諸有情從本已來未種善根未清淨障未成熟相續
未多修勝解未能積集福德智慧二種資糧.我爲彼故依生無自性性宣說諸法.彼聞
是已能於一切緣生行中隨分解了無常無恆是不安隱變壞法已於一切行心生怖
畏深起厭患.心生怖畏深厭患已遮止諸惡於諸惡法能不造作於諸善法能勤修習.
習善因故未種善根能種善根未清淨障能令清淨未成熟相續能令成熟.由此因緣
多修勝解亦多積集福德智慧二種資糧。彼雖如是種諸善根乃至積集福德智慧二
注:
[一]番本云.如是如是由假名染習之心與假名隨合或假名隨眠故.
[二]番本缺及圓成性上執着性一句.

回页首

種資糧.然於生無自性性中未能如實了知相無自性性及二種勝義無自性性.於一
切行未能正厭未正離欲未正解脫未徧解脫煩惱雜染未徧解脫諸業雜染未徧解
脫諸生雜染.如來爲彼更說法要謂相無自性性及勝義無自性性.爲欲令其於一切
行能正厭故正離欲故正解脫故超過一切煩惱雜染故超過一切業雜染故超過一
切生雜染故。彼聞如是所說法已於生無自性性中能正信解相無自性性及勝義無
自性性揀擇思惟如實通達.於依他起自性中能不執著徧計所執自性相.由言說不
熏習智故由言說不隨覺智故由言說離隨眠智故能滅依他起相.於現法中智力所
持能永斷滅當來世因.由此因緣於一切行能正厭患能正離欲能正解脫能徧解脫
煩惱業生三種雜染。復次勝義生.諸聲聞乘種[一]姓有情亦由此道此行迹故證得無上
安隱涅槃.諸獨覺乘種姓有情諸如來乘種姓有情亦由此道此行跡故證得無上安
隱涅槃.一切聲聞獨覺菩薩皆共此一妙清淨道皆同此一究竟清淨更無第二.我依
此故密意說言惟有一乘.非於一切有情界中無有種種有情種姓或鈍根性或中根
注:
[一]原刻作性.今依北宋刻改.以下均同.

回页首

性或利根性有情差别。善男子.若一向趣寂聲聞種姓補特伽羅雖蒙諸佛施設種種
勇猛加行方便化導終不能令當坐道場證得阿耨多羅三藐三菩提.何以故.由彼本
來惟有下劣種姓故一向慈悲薄弱故一向怖畏衆苦故.由彼一向慈悲薄弱是故一
向棄背利益諸衆生事.由彼一向怖畏衆苦是故一向棄背發起諸行所作.我終不說
一向棄背利益衆生事者一向棄背發起諸行所作者當坐道場能得阿耨多羅三藐
三菩提.是故說彼名爲一向趣寂聲聞。若迴向菩提聲聞種姓補特伽羅我亦異門說
爲菩薩.何以故.彼旣解脫煩惱障已若蒙諸佛等覺悟時於所知障其心亦可當得解
脫.由彼最初爲自利益修行加行脫煩惱障是故如來施設彼爲聲聞種姓。復次勝義
生.如是於我善說善制法毗奈耶最極清淨意樂所說善教法中諸有情類意解種種
差别可得。善男子.如來但依如是三種無自性性由深密意於所宣說不了義經以隱
密相說諸法要謂一切法皆無自性無生無滅本來寂靜自性涅槃.於是經中若諸有
情已種上品善根已清淨諸障已成熟相續已多修勝解已能積集上品福德智慧資

回页首

糧.彼若聽聞如是法已於我甚深密意言說如實解了於如是法深生信解.於如是義
以無倒慧如實通達.於此通達善修習故速疾能證最極究竟.亦於我所深生淨信知
是如來應正等覺於一切法現正等覺。若諸有情已種上品善根已清淨諸障已成熟
相續已多修勝解.未能積集上品福德智慧資糧其性質直是質直類.雖無力能思擇
廢立而不安住自見取中.彼若聽聞如是法已於我甚深祕密言說雖無力能如實解
了.然於此法能生勝解發清淨信信此經典是如來說是其甚深顯現甚深空性相應
難見難悟不可尋思非諸尋思所行境界微細詳審聰明智者之所解了.於此經典所
說義中自輕而住作如是言.諸佛菩提爲最甚深諸法法性亦最甚深.惟佛如來能善
了達非是我等所能解了. [一]諸佛如來爲彼種種勝解有情轉正法教.諸佛如來無邊智
見我等智見猶如牛迹.於此經典雖能恭敬爲他宣說書寫護持披閱流布慇重供養
受誦溫習.然猶未能以其修相發起加行.是故於我甚深密意所說言辭不能通達.由
此因緣彼諸有情亦能增長福德智慧二種資糧於[二]彼相續未成熟者亦能成熟。若諸
注:
[一]勘番本意謂諸如來所說法教者.諸有情中由種種勝解而入.其意乃指有情轉於法教.非是如來轉也.
[二]原刻作後.今依番本及麗刻改.

回页首

有情廣說乃至未能積集上品福德智慧資糧性非質直非質直類.雖有力能思擇廢
立而復安住自見取中.彼若聽聞如是法已於我甚深密意言說不能如實解了.於如
是法雖生信解然於其義隨言執著謂一切法決定皆無自性決定不生不滅決定本
來寂靜決定自性涅槃.由此因緣於一切法獲得無見及無相見.由得無見無相見故
撥一切相皆是無相.誹撥諸法徧計所執相依他起相圓成實相.何以故.由有依他起
相及圓成實相故徧計所執相方可施設.若於依他起相及圓成實相見爲無相彼亦
誹撥徧計所執相.是故說彼誹撥三相。雖於我法起於法想而非義中起於義想.由於
我法起法想故及非義中起義想故於是法中持爲是法於非義中持爲是義.彼雖於
法起信解故福德增長然於非義起執著故退失智慧.智慧退故退失廣大無量善法。
復有有情從[一]他聽聞謂法爲法非義爲義.若隨其見彼卽於法起於法想於非義中起
於義想執法爲法非義爲義.由此因緣當知同彼退失善法。若有有情不隨其見.從彼
欻聞一切諸法皆無自性無生無滅本來寂靜自性涅槃便生恐怖.生恐怖已作如是
注:
[一]番本作彼等.指上諸有情而言.魏本謂於彼邪見人邊也.

回页首

言此非佛語是魔所說.作此解已於是經典誹謗毁罵.由此因緣獲大衰損觸大業障.
由是緣故我說若有於一切相起無相見於非義中宣說爲義是起廣大業障方便.由
彼陷墜無量衆生令其獲得大業障故。善男子.若諸有情未種善根未清淨障未熟相
續無多勝解未集福德智慧資糧性非質直非質直類.雖有力能思擇廢立而常安住
自見取中.彼若聽聞如是法已不能如實解我甚深密意言說亦於此法不生信解.於
是法中起非法想於是義中起非義想於是法中執爲非法於是義中執爲非義.唱如
是言此非佛語是魔所說.作此解已於是經典誹謗毁罵撥爲虛僞以無量門毁滅摧
伏如是經典.於諸信解此經典者起怨家想.彼先爲諸業障所障由此因緣復爲如是
業障所障.如是業障初易施設乃至齊於百千俱胝那庾多劫無有出期。善男子.如是
於我善說善制法毗奈耶最極清淨意樂所說善教法中有如是等諸有情類意解種
種差别可得。爾時世尊欲重宣此義而說頌曰.
  一切諸法皆無性　無生無滅本來寂　諸法自性恆涅槃　[一]誰有智言無密意。
注:
[一]勘番本意謂誰有智者無密意而能說.

回页首

  相生勝義無自性　如是我皆已顯示　若不知佛此密意　失壞正道不能往。
  依諸淨道清淨者　惟依此一無第二　故於其中立一乘　非有情性無差别。
  衆生界中無量生　惟度一身趣寂滅　大悲勇猛證涅槃　不捨衆生甚難得。
  微妙難思無漏界　於中解脫等無差　一切義成離惑苦　[一]二種異說謂常樂。
爾時勝義生菩薩復白佛言.世尊.諸佛如來密意語言甚奇希有乃至微妙最微妙甚
深最甚深難通達最難通達。如是我今領解世尊所說義者.若於分别所行徧計所執
相所依行相中[二]假名安立以爲色蘊或自性相或差别相.假名安立爲色蘊生爲色蘊
滅及爲色蘊永斷徧知或自性相或差别相.是名徧計所執相.世尊依此施設諸法相
無自性性。若卽分别所行徧計所執相所依行相是名依他起相.世尊依此施設諸法
生無自性性及一分勝義無自性性。如是我今領解世尊所說義者.若卽於此分别所
行徧計所執相所依行相中由徧計所執相不成實故.卽此自性無自性性法無我真
如清淨所緣是名圓成實相.世尊依此施設一分勝義無自性性。如於色蘊如是於餘
注:
[一]勘番本意謂非說二種樂或常.
[二]勘番本意謂於名及字.魏本同.

回页首

蘊皆應廣說.如於諸蘊如是於十二處一一處中皆應廣說.於十二有支一一支中皆
應廣說.於四種食一一食中皆應廣說.於六界十八界一一界中皆應廣說.如是我今
領解世尊所說義者.若於分别所行徧計所執相所依行相中假名安立以爲苦諦苦
諦徧知或自性相或差别相是名徧計所執相.世尊依此施設諸法相無自性性。若卽
分别所行徧計所執相所依行相是名依他起相.世尊依此施設諸法生無自性性及
一分勝義無自性性。如是我今領解世尊所說義者.若卽於此分别所行遍計所執相
所依行相中由徧計所執相不成實故.卽此自性無自性性法無我真如清淨所緣是
名圓成實相.世尊依此施設一分勝義無自性性。如於苦諦如是於餘諦皆應廣說.如
於聖諦如是於諸念住正斷神足根力覺支道支中一一皆應廣說。如是我今領解世
尊所說義者.若於分别所行徧計所執相所依行相中假名安立以爲正定及爲正定
能治所治若正修未生令生生已堅住不忘倍修增長廣大或自性相或差别相是名
徧計所執相.世尊依此施設諸法相無自性性。若卽分别所行徧計所執相所依行相

回页首

是名依他起相.世尊依此施設諸法生無自性性及一分勝義無自性性。如是我今領
解世尊所說義者.若卽於此分别所行徧計所執相所依行相中由徧計所執相不成
實故卽此自性無自性性法無我真如清淨所緣是名圓成實相.世尊依此施設諸法
一分勝義無自性性。世尊. [一]譬如毗溼縛藥一切散藥仙藥方中皆應安處.如是世尊依
此諸法皆無自性無生無滅本來寂靜自性涅槃無自性性了義言教徧於一切不了
義經皆應安處。世尊.如彩畫地徧於一切彩畫事業皆同一味或青或黃或赤或白.復
能顯發彩畫事業.如是世尊依此諸法皆無自性廣說乃至自性涅槃無自性性了義
言教徧於一切[二]不了義經皆同一味復能顯發彼諸經中所不了義。世尊.譬如一切成
熟珍羞諸餅果內投之熟酥更生勝味.如是世尊依此諸法皆無自性廣說乃至自性
涅槃無自性性了義言教置於一切不了義經生勝歡喜。世尊.譬如虛空徧一切處皆
同一味不障一切所作事業.如是世尊依此諸法皆無自性廣說乃至自性涅槃無自
性性了義言教徧於一切不了義經皆同一味不障一切聲聞獨覺及諸大乘所修事
注:
[一]勘番本意謂如乾薑粉.於調散藥及長壽液中莫不安置.
[二]不了義.勘番本意謂常義假義.與勝義及決定實義相對.

回页首

業。說是語已.爾時世尊歎勝義生菩薩曰.善哉善哉善男子汝今乃能善解如來所說
甚深密意言義.復於此義善作譬喻所謂世間毗溼縛藥雜彩畫地熟酥虛空。勝義生.
如是如是更無有異.如是如是汝應受持。爾時勝義生菩薩復白佛言.世尊初於[一]一時
在婆羅痆斯仙人墮處施鹿林中惟爲發趣聲聞乘者以四諦相轉正法輪.雖是甚奇
甚爲希有一切世間諸天人等先無有能如法轉者.而於彼時所轉法輪有上有容是
未了義是諸諍論安足處所。世尊[二]在昔第二時中惟爲發趣修大乘者依一切法皆無
自性無生無滅本來寂靜自性涅槃以隱密相轉正法輪.雖更甚奇甚爲希有.而於彼
時所轉法輪亦是有上有所容受猶未了義是諸諍論安足處所。世尊[三]於今第三時中
普爲發趣一切乘者依一切法皆無自性無生無滅本來寂靜自性涅槃無自性性以
顯了相轉正法輪.第一甚奇最爲希有.於今世尊所轉法輪無上無容是真了義非諸
諍論安足處所。世尊.若善男子或善女人於此如來依一切法皆無自性無生無滅本
來寂靜自性涅槃所說甚深了義言教聞已信解書寫護持供養流布受誦温習如理
注:
[一]勘番本此段.無一時及下第二三時等字.魏本以三轉法輪之意譯作第一轉第二轉等.亦無時字.今譯增文.
[二]番本此段云.以法無自性性無生無滅本來寂靜自性涅槃.爲諸趣大乘者轉第二說空性相希有法輪.
[三]番本此段云.爲趣一切乘者轉第三具足善了希有法.輪於此法輪云云.無於今二字.

回页首

思惟以其修相發起加行.生幾所福。說是語已.爾時世尊告勝義生菩薩曰.勝義生.是
善男子或善女人其所生福無量無數難可喻知.吾今爲汝略說少分.如爪上土比大
地土百分不及一千分不及一百千分不及一數算計喻鄔波尼殺曇分亦不及一.或
如牛跡中水比四大海水百分不及一廣說乃至鄔波尼殺曇分亦不及一.如是於諸
不了義經聞已信解廣說乃至以其修相發起加行所獲功德比此所說了義經教聞
已信解所集功德廣說乃至以其修相發起加行所集功德百分不及一廣說乃至鄔
波尼殺曇分亦不及一。說是語已.爾時勝義生菩薩復白佛言.世尊.於是解深密法門
中當何名此教.我當云何奉持。佛告勝義生菩薩曰.善男子.此名勝義了義之教.於此
勝義了義之教汝當奉持。說此勝義了義教時於大會中有六百千衆生發阿耨多羅
三藐三菩提心.三百千聲聞遠塵離垢於諸法中得法眼淨.一百五十千聲聞永盡諸
漏心得解脫.七十五千菩薩得無生法忍。
解深密經卷第二


解深密經卷三

解深密經

解深密經品目

解深密經校勘說明

解深密經卷第一

解深密經卷第二

解深密經卷第三

解深密經卷第四

解深密經卷第五

解深密經卷第三
唐三藏法師玄奘奉詔譯
[一]分别瑜伽品第六
爾時慈氏菩薩摩訶薩白佛言.世尊.菩薩何依何住於大乘中修奢摩他毗鉢舍那。佛
告慈氏菩薩曰.善男子.當知菩薩[二]法假安立及不捨阿耨多羅三藐三菩提願爲依爲
住於大乘中修奢摩他毗鉢舍那。慈氏菩薩復白佛言.如世尊說四種所緣[三]境事.一者
有分别影像所緣境事.二者無分别影像所緣境事.三者事邊際所緣境事.四者所作
成辦所緣境事.於此四中[四]幾是奢摩他所緣境事.幾是毗鉢舍那所緣境事.幾是俱所
緣境事。佛告慈氏菩薩曰.善男子.一是奢摩他所緣境事謂無分别影像.一是毗鉢舍
那所緣境事謂有分别影像.二是俱所緣境事謂事邊際所作成辦。慈氏菩薩復白佛
言.世尊.云何菩薩[五]依是四種奢摩他毗鉢舍那所緣境事能求奢摩他能善毗鉢舍那。
佛告慈氏菩薩曰.善男子.如我爲諸菩薩所說法假安立.所謂契經應誦記别諷誦自
注:
[一]以下魏本聖者彌勒菩薩問品第九.品首文謂菩薩依奢摩他毗鉢舍那所攝法相白佛云云.
[二]勘番本意謂安立法假名.
[三]番本無此境字.
[四]番本此下分爲三段問答.魏本同.
[五]番本云.若依若住.與上文合.

回页首

說因緣譬喻本事本生方廣希法論議.菩薩於此善聽善受言善通利意善[一]尋思見善
通達.卽於如是善思惟法[二]獨處空閒作意思惟.復卽於此能思惟心內心相續作意思
惟.如是正行多安住故起身輕安及心輕安是名奢摩他.如是菩薩能求奢摩他。彼由
獲得身心輕安爲所依故卽[三]於如所善思惟法內三摩地所行影像觀察勝解捨離心
相.卽於如是三摩地影像所知義中能正思擇最極思擇周徧尋思周徧伺察若忍若
樂若慧若見若觀是名毗鉢舍那.如是菩薩能善毗鉢舍那。慈氏菩薩復白佛言.世尊.
若諸菩薩緣心爲境內思惟心乃至未得身心輕安所有作意當名何等。佛告慈氏菩
薩曰.善男子.非奢摩他作意.是隨順奢摩他勝解相應作意。世尊.若諸菩薩乃至未得
身心輕安於如所思所有諸法內三摩地所緣影像作意思惟.如是作意當名何等。善
男子.非毗鉢舍那作意.是隨順毗鉢舍那勝解相應作意。慈氏菩薩復白佛言.世尊.奢
摩他道與毗鉢舍那道當言有異當言無異。佛告慈氏菩薩曰.善男子.當言非有異非
無異.何故非有異. [四]以毗鉢舍那所緣境心爲所緣故.何故非無異. [五]有分别影像非所緣
注:
[一]勘番本意謂觀察.
[二]勘番本意謂獨處空閒作意.隨所作意卽由內心續起彼作意而作意思惟.如是趣入數數住故.按番本作意yid-du byed 心 sems及思惟 bsam-pa三字.區别甚明.今譯雜用之.
[三]勘番本意謂捨離思惟相已.卽如所思惟法.於內三摩地所行境像各别觀察勝解云云.
[四]勘番本意謂緣毗鉢舍那所緣之心故.
[五]勘番本意謂分别有分别影像故.魏本同.

回页首

故。慈氏菩薩復白佛言.世尊.諸毗鉢舍那三摩地所行影像彼與此心當言有異當言
無異。佛告慈氏菩薩曰.善男子.當言無異.何以故.由彼影像[一]唯是識故.善男子.我說識
所緣唯識所現故。世尊.若彼所行影像卽與此心無有異者.云何此心還見此心。善男
子。此中無有少法能見少法.然卽此心如是生時卽有如是影像顯現。善男子.如依善
瑩清淨鏡面以質爲緣還見本質.而謂我今見於影像及謂離質别有所行影像顯現.
如是此心生時相似有異三摩地所行影像顯現。世尊. [二]若諸有情自性而住緣色等心
所行影像.彼與此心亦無異耶。善男子.亦無有異.而諸愚夫由顛倒覺於諸影像不能
如實知唯是識作顛倒解。慈氏菩薩復白佛言.世尊.齊何當言菩薩一向修毗鉢舍那。
佛告慈氏菩薩曰.善男子.[三]若相續作意唯思惟心相。世尊.齊何當言菩薩一向修奢摩
他。善男子.若相續作意唯思惟無間心。世尊.齊何當言菩薩奢摩他毗鉢舍那和合俱
轉。善男子.若正思惟心一境性。世尊.云何心相。善男子.謂三摩地所行有分别影像毗
鉢舍那所緣。世尊.云何無間心。善男子.謂緣彼影像心奢摩他所緣。世尊.云何心一境
注:
[一]勘番本云止是唯識故.次文亦云識所緣是由唯識所現.皆以唯識二字相連爲文.
[二]勘番本意謂若諸有情現色等心自性住於影像者.
[三]勘番本意謂由續起作意思惟心相.

回页首

性。善男子.謂通達三摩地所行影像唯是其識. [一]或通達此已復思惟如性。慈氏菩薩復
白佛言.世尊.毗鉢舍那凡有幾種。佛告慈氏菩薩曰.善男子.略有三種. [二]一者有相毗鉢
舍那.二者尋求毗鉢舍那.三者伺察毗鉢舍那。云何有相毗鉢舍那.謂純思惟三摩地
所行有分别影像毗鉢舍那.云何尋求毗鉢舍那.謂由慧故徧於彼彼未善解了一切
法中爲善了故作意思惟毗鉢舍那.云何伺察毗鉢舍那.謂由慧故徧於彼彼已善解
了一切法中爲善證得極解脫故作意思惟毗鉢舍那。慈氏菩薩復白佛言.世尊.是奢
摩他凡有幾種。佛告慈氏菩薩曰.善男子.卽由隨彼無間心故當知此中亦有三種.復
有八種謂初靜慮乃至非想非非想處各有一種奢摩他故.復有四種謂慈悲喜捨四
無量中各有一種奢摩他故。慈氏菩薩復白佛言.世尊.如說依法奢摩他毗鉢舍那復
說不依法奢摩他毗鉢舍那.云何名依法奢摩他毗鉢舍那.云何復名不依法奢摩他
毗鉢舍那。佛告慈氏菩薩曰.善男子.若諸菩薩隨先所受所思法相而於其義得奢摩
他毗鉢舍那名依法奢摩他毗鉢舍那.若諸菩薩不待所受所思法相但依於他教誡
注:
[一]番本無或字.魏本同.
[二]勘番本意謂一由相生.二由尋求生.三由伺察生.

回页首

教授而於其義得奢摩他毗鉢舍那謂觀青瘀及膿爛等或一切行皆是無常或諸行
苦或一切法皆無有我或復涅槃畢竟寂靜.如是等類奢摩他毗鉢舍那名不依法奢
摩他毗鉢舍那。由依止法得奢摩他毗鉢舍那故我施設隨法行菩薩是利根性.由不
依法得奢摩他毗鉢舍那故我施設隨信行菩薩是鈍根性。慈氏菩薩復白佛言.世尊.
如說緣别法奢摩他毗鉢舍那復說緣總法奢摩他毗鉢舍那.云何名爲緣别法奢摩
他毗鉢舍那.云何復名緣總法奢摩他毗鉢舍那。佛告慈氏菩薩曰.善男子.若諸菩薩
[一]緣於各别契經等法於如所受所思惟法修奢摩他毗鉢舍那是名緣别法奢摩他毗
鉢舍那.若諸菩薩卽緣一切契經等法集爲一團一積一分一聚.作意思惟此一切法
[二]隨順真如趣向真如臨入真如隨順菩提隨順涅槃隨順轉依及趣向彼若臨入彼此
一切法宣說無量無數善法.如是思惟修奢摩他毗鉢舍那是名緣總法奢摩他毗鉢
舍那。慈氏菩薩復白佛言.世尊.如說緣小總法奢摩他毗鉢舍那復說緣大總法奢摩
他毗鉢舍那又說緣無量總法奢摩他毗鉢舍那.云何名緣小總法奢摩他毗鉢舍那.
注:
[一]勘番本意謂由所受所思法.修各别緣契經等法止觀.
[二]勘番本意謂將入真如.正入真如.已入真如.

回页首

云何名緣大總法奢摩他毗鉢舍那.云何復名緣無量總法奢摩他毗鉢舍那。佛告慈
氏菩薩曰.善男子.若緣各别契經乃至各别論義爲一團等作意思惟當知是名緣小
總法奢摩他毗鉢舍那.若緣乃至所受所思契經等法爲一團等作意思惟非緣各别
當知是名緣大總法奢摩他毗鉢舍那.若緣無量如來法教無量法句文字無量後後
慧所照了爲一團等作意思惟非緣乃至所受所思當知是名緣無量總法奢摩他毗
鉢舍那。慈氏菩薩復白佛言.世尊.菩薩齊何名得緣總法奢摩他毗鉢舍那。佛告慈氏
菩薩曰.善男子.由五緣故當知名得.一者於思惟時剎那剎那融銷一切麤重所依.二
者離種種想得樂法樂.三者解了十方無差别相無量法光.四者所作成滿相應淨[一]分
無分别相恆現在前.五者爲令法身得成滿故攝受後後轉勝妙因。慈氏菩薩復白佛
言.世尊.此緣總法奢摩他毗鉢舍那當知從何名爲通達.從何名得。佛告慈氏菩薩曰。
善男子.從初極喜地名爲通達.從第三發光地乃名爲得.善男子.初業菩薩亦於是中
隨學作意雖未可歎不應懈廢。慈氏菩薩復白佛言.世尊.是奢摩他毗鉢舍那云何名
注:
[一]此下原刻有别字.今依番本及麗刻刪.又勘番本此段意謂與所作成就相應淨分相似相.諸無分别常起.

回页首

有尋有伺三摩地.云何名無尋惟伺三摩地.云何名無尋無伺三摩地。佛告慈氏菩薩
曰.善男子. [一]於如所取尋伺法相若有麤顯領受觀察諸奢摩他毗鉢舍那是名有尋有
伺三摩地.若於彼相雖無麤顯領受觀察而有微細彼光明念領受觀察諸奢摩他毗
鉢舍那是名無尋惟伺三摩地.若卽於彼一切法相都無作意領受觀察諸奢摩他毗
鉢舍那是名無尋無伺三摩地。復次善男子.若有尋求奢摩他毗鉢舍那是名有尋有
伺三摩地.若有伺察奢摩他毗鉢舍那是名無尋惟伺三摩地.若緣總法奢摩他毗鉢
舍那是名無尋無伺三摩地。慈氏菩薩復白佛言.世尊.云何止相.云何舉相.云何捨相。
佛告慈氏菩薩曰.善男子.若心掉舉或恐掉舉時諸可厭法作意及彼無間心作意是
名止相.若心沈沒或恐沈沒時諸可欣法作意及彼心相作意是名舉相.若於一向止
道或於一向觀道或於雙運轉道二隨煩惱所染汙時諸無功用作意及心任運轉中
所有作意是名捨相。慈氏菩薩復白佛言.世尊.修奢摩他毗鉢舍那諸菩薩衆知法知
義.云何知法.云何知義。佛告慈氏菩薩曰.善男子.彼諸菩薩由五種相了知於法.一者
注:
[一]勘番本意謂如彼所取.於諸尋伺法中彼相粗顯領受伺察之止觀.

回页首

知名.二者知句.三者知文.四者知别.五者知總。云何爲名.謂於一切染淨法中所立[一]自
性想假施設.云何爲句.謂卽於彼名聚集中能隨宣說諸染淨義依持建立.云何爲文.
謂卽彼二所依止字.云何於彼各别了知.謂由各别所緣作意.云何於彼總合了知.謂
由總合所緣作意.如是一切總略爲一名爲知法.如是名爲菩薩知法。善男子.彼諸菩
薩由十種相了知於義.一者知盡所有性.二者知如所有性.三者知能取義.四者知所
取義.五者知建立義.六者知受用義.七者知顛倒義.八者知無倒義.九者知雜染義.十
者知清淨義。善男子.盡所有性者謂諸雜染清淨法中所有一切品别邊際是名此中
盡所有性. [二]如五數蘊六數內處六數外處如是一切。如所有性者謂卽一切染淨法中
所有真如是名此中如所有性.此復七種.一者流轉真如謂一切行無先後性.二者相
真如謂一切法補特伽羅無我性及法無我性.三者了别真如謂一切行惟是識性.四
者安立真如謂我所說諸苦聖諦.五者邪行真如謂我所說諸集聖諦.六者清淨真如
謂我所說諸滅聖諦.七者正行真如謂我所說諸道聖諦.當知此中由流轉真如安立
注:
[一]番本作自性差别假名施設.
[二]勘番本意謂蘊數是五.內處數是六等.

回页首

真如邪行真如故一切有情平等平等.由相真如了别真如故一切諸法平等平等.由
清淨真如故一切聲聞菩提獨覺菩提阿耨多羅三藐三菩提平等平等.由正行真如
故聽聞正法緣總境界勝奢摩他毗鉢舍那所攝受慧平等平等。能取義者謂內五色
處若心意識及諸心法.所取義者諸外六處.又能取義亦所取義。建立義者謂器世界
於中可得建立一切諸有情界.謂一村田若百村田若千村田若百千村田.或一大地
至海邊際此百此千若此百千.或一贍部洲此百此千若此百千.或一四大洲此百此
千若此百千.或一小千世界此百此千若此百千.或一中千世界此百此千若此百千.
或一三千大千世界此百此千若此百千.或此拘胝此百拘胝此千拘胝此百千拘胝.
或此無數此百無數此千無數此百千無數.或三千大千世界無數百千微塵量等於
十方面無量無數諸器世界。受用義者謂我所說諸有情類爲受用故攝受資具。顛倒
義者謂卽於彼能取等義無常計常想倒心倒見倒苦計爲樂不淨計淨無我計我想
倒心倒見倒。無倒義者與上相違能對治彼應知其相。雜染義者謂三界中三種雜染.

回页首

一者煩惱雜染二者業雜染三者生雜染。清淨義者謂卽如是三種雜染所有離繫菩
提分法。善男子.如是十種當知普攝一切諸義。復次善男子.彼諸菩薩由能了知五種
義故名爲知義.何等五義.一者[一]徧知事.二者徧知義.三者徧知因.四者得徧知果.五者
於此覺了。善男子.此中徧知事者當知卽是一切所知謂或諸蘊或諸內處或諸外處
如是一切.徧知義者乃至所有品類差别所應知境謂世俗故或勝義故或功德故或
過失故緣故世故或生或住或壞相故或如病等故或苦集等故或真如實際法界等
故或廣略故或一向記故或分别記故或反問記故或置記故或隱密故或顯了故如
是等類當知一切名徧知義.徧知[二]因者當知卽是能取前二菩提分法所謂念住或正
斷等.得徧知果者謂貪恚癡[三]永毗奈耶及貪恚癡一切永斷諸沙門果及我所說聲聞
如來若共不共世出世間所有功德於彼作證.於此覺了者謂卽於此作證法中諸解
脫智廣爲他說宣揚開示.善男子.如是五義當知普攝一切諸義。復次善男子.彼諸菩
薩由能了知四種義故名爲知義.何等四義.一者心執受義.二者領納義.三者了别義.
注:
[一]勘番本意謂徧知之事等.皆作屬聲.
[二]此字依麗刻加.
[三]此下原刻衍斷字.今依測疏卷二十三及番本刪.

回页首

四者雜染清淨義.善男子.如是四義當知普攝一切諸義。復次善男子.彼諸菩薩由能
了知三種義故名爲知義.何等三義.一者文義.二者義義.三者界義。善男子.言文義者
謂名身等.義義當知復有十種.一者真實相二者徧知相三者永斷相四者作證相五
者修習相六者卽彼真實相等品類差别相七者所依能依相屬相八者卽徧知等障
礙法相九者卽彼隨順法相十者不徧知等及徧知等過患功德相.言界義者謂五種
界.一者器世界二者有情界三者法界四者所調伏界五者調伏方便界.善男子.如是
五義當知普攝一切義。慈氏菩薩復白佛言.世尊.若聞所成慧了知其義.若思所成慧
了知其義.若奢摩他毗鉢舍那修所成慧了知其義.此何差别。佛告慈氏菩薩曰.善男
子.聞所成慧依止於文但如其說未善意趣未現在前隨順解脫未能領受成解脫義.
思所成慧亦依於文不惟如說能善意趣未現在前轉順解脫未能領受成解脫義.若
諸菩薩修所成慧亦依於文亦不依文亦如其說亦不如說能善意趣所知事同分三
摩地所行影像現前極順解脫已能領受成解脫義.善男子.是名三種知義差别。慈氏

回页首

菩薩復白佛言.世尊.修奢摩他毗鉢舍那諸菩薩衆知法知義.云何爲智.云何爲見。佛
告慈氏菩薩曰.善男子.我無量門宣說智見二種差别.今當爲汝略說其相.若緣總法
修奢摩他毗鉢舍那所有妙慧是名爲智.若緣别法修奢摩他毗鉢舍那所有妙慧是
名爲見。慈氏菩薩復白佛言.世尊.修奢摩他毗鉢舍那諸菩薩衆由何作意[一]何等云何
除遣諸相。佛告慈氏菩薩曰.善男子.由真如作意除遣法相及與義相. [二]若於其名及名
自性無所得時亦不觀彼所依之相如是除遣.如於其名於句於文於一切義當知亦
爾.乃至於界及界自性無所得時亦不觀彼所依之相如是除遣。世尊. [三]諸所了知真如
義相此真如相亦可遣不。善男子.於所了知真如義中都無有相亦無所得當何所遣.
善男子.我說了知真如義時能伏一切法義之相.非此了達餘所能伏。世尊.如世尊說
濁水器喻不淨鏡喻撓泉池喻不任觀察自面影相.若堪任者與上相違.如是若有不
善修心則不堪任如實觀察所有真如.若善修心堪任觀察.此說何等能觀察心.依何
真如而作是說。善男子.此說三種能觀察心.謂聞所成能觀察心若思所成能觀察心
注:
[一]勘番本意謂云何遣何等相.
[二]勘番本意謂由於名中名自性亦無所得.
[三]勘番本問意如所知真如義爲何相.亦可除遣否.

回页首

若修所成能觀察心.依了别真如作如是說。世尊.如是了知法義菩薩爲遣諸相勤修
[一]加行有幾種相難可除遣.誰能除遣。善男子.有十種相空能除遣.何等爲十.一者了知
法義故有種種文字相此由一切法空能正除遣.二者了知安立真如義故有生滅住
異性相續隨轉相此由相空及無先後空能正除遣.三者了知能取義故有顧戀身相
及我慢相此由內空及無所得空能正除遣.四者了知所取義故有顧戀財相此由外
空能正除遣.五者了知受用義男女承事資具相應故有內安樂相外淨妙相此由內
外空及本性空能正除遣.六者了知建立義故有無量相此由大空能正除遣.七者了
知無色故有內寂靜解脫相此由有爲空能正除遣.八者了知相真如義故有補特伽
羅無我相法無我相若唯識相及勝義相此由畢竟空無性空無性自性空及勝義空
能正除遣.九者由了知清淨真如義故有無爲相無變異相此由無爲空無變異空能
正除遣.十者卽於彼相對治空性作意思惟故有空性相此由空空能正除遣。世尊.除
遣如是十種相時除遣何等.從何等相而得解脫。善男子.除遣三摩地所行影像相.從
注:
[一]原刻作如.今依麗刻改.

回页首

雜染縛相而得解脫.彼亦除遣。善男子.當知就勝說如是空治如是相非不一一治一
切相.譬如無明非不能生乃至老死諸雜染法.就勝但說能生於行.由是諸行親近緣
故.此中道理當知亦爾。爾時慈氏菩薩復白佛言.世尊.此中何等空是[一]總空性相.若諸
菩薩了知是已無有失壞於空性相離增上慢。爾時世尊歎慈氏菩薩曰.善哉善哉善
男子.汝今乃能請問如來如是深義令諸菩薩於空性相無有失壞.何以故.善男子.若
諸菩薩於空性相有失壞者便爲失壞一切大乘.是故汝應諦聽諦聽當爲汝說總空
性相。善男子.若於依他起相及圓成實相中一切品類雜染清淨徧計所執相畢竟遠
離性及於此中都無所得.如是名爲於大乘中總空性相。慈氏菩薩復白佛言.世尊.此
奢摩他毗鉢舍那能攝幾種勝三摩地。佛告慈氏菩薩曰.善男子.如我所說無量聲聞
菩薩如來有無量種勝三摩地當知一切皆此所攝。世尊.此奢摩他毗鉢舍那以何爲
因。善男子.清淨尸羅清淨聞思所成正見以爲其因。世尊.此奢摩他毗鉢舍那以何爲
果。善男子.善清淨心善清淨慧以爲其果.復次善男子.一切聲聞及如來等所有世間
注:
[一]勘番本意謂總攝空相.今譯空性相.意云空性之相.下俱同.

回页首

及出世間一切善法當知皆是此奢摩他毗鉢舍那所得之果。世尊.此奢摩他毗鉢舍
那能作何業。善男子.此能解脫二縛爲業.所謂相縛及麤重縛。世尊.如佛所說五種繫
中幾是奢摩他障.幾是毗鉢舍那障.幾是俱障。善男子.顧戀身財是奢摩他障.於諸聖
教不得隨欲是毗鉢舍那障.樂相雜住於少喜足當知俱障.由第一故不能造修.由第
二故所修加行不到究竟。世尊.於五蓋中幾是奢摩他障.幾是毗鉢舍那障.幾是俱障。
善男子.掉舉惡作是奢摩他障.惛沈睡眠疑是毗鉢舍那障.貪欲瞋恚當知俱障。世尊.
齊何名得奢摩他道圓滿清淨。善男子.乃至所有惛沈睡眠正善除遣齊是名得奢摩
他道圓滿清淨。世尊.齊何名得毗鉢舍那道圓滿清淨。善男子.乃至所有掉舉惡作正
善除遣齊是名得毗鉢舍那道圓滿清淨。世尊.若諸菩薩於奢摩他毗鉢舍那現在前
時應知幾種心散動法。善男子.應知五種.一者作意散動.二者外心散動.三者內心散
動.四者相散動.五者麤重散動。善男子.若諸菩薩捨於大乘相應作意墮在聲聞獨覺
相應諸作意中當知是名作意散動.若於其外五種妙欲諸雜亂相所有尋思隨煩惱

回页首

中及於其外所緣境中縱心流散當知是名外心散動.若由惛沈及以睡眠或由沈沒
或[一]由愛味三摩鉢底或由隨一三摩鉢底諸隨煩惱之所染汙當知是名內心散動.若
依外相於內等持所行諸相作意思惟名相散動.若內作意爲緣生起所有諸受由麤
重身計我起慢當知是名麤重散動。世尊.此奢摩他毗鉢舍那從初菩薩地乃至如來
地能對治何障。善男子.此奢摩他毗鉢舍那於初地中對治惡趣煩惱業生雜染障.第
二地中對治微細誤犯現行障.第三地中對治欲貪障.第四地中對治定愛及法愛障.
第五地中對治生死涅槃一向背趣障.第六地中對治相多現行障。第七地中對治細
相現行障.第八地中對治於無相作功用及於有相不得自在障.第九地中對治於一
切種善巧言辭不得自在障.第十地中對治不得圓滿法身證得障。善男子.此奢摩他
毗鉢舍那於如來地對治極微細最極微細煩惱障及所知障.由能永害如是障故究
竟證得無著無礙一切智見.依於所作成滿所緣建立最極清淨法身。慈氏菩薩復白
佛言.世尊.云何菩薩依奢摩他毗鉢舍那勤修行故證得阿耨多羅三藐三菩提。佛告
注:
[一]勘番本意謂由等至愛味或等至隨一煩惱所染.

回页首

慈氏菩薩曰.善男子.若諸菩薩已得奢摩他毗鉢舍那依七真如於如所聞所思法中
由勝定心於善審定於善思量於善安立真如性中內正思惟.彼於真如正思惟故心
於一切細相現行尚能棄捨.何況麤相。善男子.言細相者謂心所執受相或領納相或
了别相或雜染清淨相或內相或外相或內外相或謂我當修行一切利有情相或正
智相或真如相或苦集滅道相或有爲相或無爲相或有常相或無常相或苦有變異
性相或苦無變異性相或有爲異相相或有爲同相相或知一切是一切已有一切相
或補特伽羅無我相或法無我相.於彼現行心能棄捨.彼旣多住如是行故於時時間
從其一切繫蓋散動善修治心.從是已後[一]於七真如有七各别自內所證通達智生名
爲見道.由得此故名入菩薩正性離生生如來家證得初地又能受用此地勝德.彼於
先時由得奢摩他毗鉢舍那故已得二種所緣謂有分别影像所緣及無分别影像所
緣.彼於今時得見道故更證得事邊際所緣.復於後後一切地中進修修道卽於如是
三種所緣作意思惟。譬如有人以其細楔出於麤楔.如是菩薩依此以楔出楔方便遣
注:
[一]勘番本意謂於內各别自性.有各别自知七種通達如性智生.

回页首

內相故一切隨順雜染分相皆悉除遣.相除遣故麤重亦遣.永害一切相麤重故漸次
於彼後後地中如練金法陶練其心乃至證得阿耨多羅三藐三菩提又得所作成滿
所緣。善男子.如是菩薩於內止觀正修行故證得阿耨多羅三藐三菩提心。慈氏菩薩
復白佛言.世尊.云何修行引發菩薩廣大威德。善男子.若諸菩薩善知六處便能引發
菩薩所有廣大威德.一者善知心生.二者善知心住.三者善知心出.四者善知心增.五
者善知心減.六者善知方便。云何善知心生.謂如實知十六行心生起差别是名善知
心生。十六行心生起差别者.一者不可覺知堅住器識生謂阿陀那識.二者種種行相
所緣識生謂頓取一切色等境界分别意識及頓取內外境界覺受或頓於一念瞬息
須臾現入多定見多佛土見多如來分别意識.三者小相所緣識生謂欲界繫識.四者
大相所緣識生謂色界繫識.五者無量相所緣識生謂空識無邊處繫識.六者微細相
所緣識生謂無所有處繫識.七者邊際相所緣識生謂非想非非想處繫識.八者無相
識生謂出世識及緣滅識.九者苦俱行識生謂地獄識.十者雜受俱行識生謂欲行識.

回页首

十一喜俱行識生謂初二靜慮識.十二樂俱行識生謂第三靜慮識.十三不苦不樂俱
行識生謂從第四靜慮乃至非想非非想處識.十四染汙俱行識生謂諸煩惱及隨煩
惱相應識.十五善俱行識生謂信等相應識.十六無記俱行識生謂彼俱不相應識。云
何善知心住.謂如實知[一]了别真如。云何善知心出.謂如實知出二種縛所謂相縛及麤
重縛.此能善知應令其心從如是出。云何善知心增.謂如實知能治相縛麤重縛心彼
增長時彼積集時亦得增長亦得積集名善知增。云何善知心減.謂如實知彼所對治
相及麤重所雜染心彼衰退時彼損減時此亦衰退此亦損減名善知減。云何善知方
便.謂如實知解脫勝處及與徧處或修或遣。善男子.如是菩薩於諸菩薩廣大威德或
已引發或當引發或現引發。慈氏菩薩復白佛言.世尊.如世尊說於無餘依涅槃界中
一切諸受無餘永滅.何等諸受於此永滅。善男子.以要言之有二種受無餘永滅.何等
爲二.一者所依麤重受.二者彼果境界受。所依麤重受當知有四種.一者有色所依受.
二者無色所依受.三者果已成滿麤重受.四者果未成滿麤重受.果已成滿受者謂現
注:
[一]勘番本意謂心真如.

回页首

在受.果未成滿受者謂未來因受。彼果境界受亦有四種.一者依持受.二者資具受.三
者受用受.四者顧戀受。[一]於有餘依涅槃界中果未成滿受一切已滅領彼對治明觸生
受領受共有.或復彼果已成滿受又二種受一切已滅惟現領受明觸生受.於無餘依
涅槃界中般涅槃時此亦永滅.是故說言於無餘依涅槃界中一切諸受無餘永滅。爾
時世尊說是語已復告慈氏菩薩曰.善哉善哉善男子.汝今善能依止圓滿最極清淨
妙瑜伽道請問如來.汝於瑜伽已得決定最極善巧.吾已爲汝宣說圓滿最極清淨妙
瑜伽道.所有一切過去未來正等覺者已說當說皆亦如是.諸善男子若善女人皆應
依此勇猛精進當正修學。爾時世尊欲重宣此義而說頌曰.
  於法假立瑜伽中　若行放逸失大義　依止此法[二]及瑜伽　若正修行得大覺。
  見有所得求免難　若謂此見爲得法　慈氏彼去瑜伽遠　譬如大地與虛空。
  利生堅固而不作　悟已勤修利有情　智者作此窮劫量　便得最上離染喜。
  若人爲欲而說法　彼名捨欲還取欲　愚癡得法無價寶　反更遊行而乞丐。
注:
[一]勘番本意謂此復在有餘依滅度中雖現領受果未成之觸合觸生受而彼一切異品猶未一切滅.相雜而受.若果已成就者.一切二類受皆滅.唯領受觸合觸生之受.
[二]勘番本作於字.第七轉聲.

回页首

  於諍諠雜戲論著　應捨發起上精進　爲度諸天及世間　於此瑜伽汝當學。
爾時慈氏菩薩復白佛言.世尊.於是解深密法門中當何名此教.我當云何奉持。佛告
慈氏菩薩曰.善男子.此名瑜伽了義之教.於此瑜伽了義之教汝當奉持。說此瑜伽了
義教時於大會中有六百千衆生發阿耨多羅三藐三菩提心.三百千聲聞遠塵離垢
於諸法中得法眼淨.一百五十千聲聞諸漏永盡心得解脫.七十五千菩薩獲得廣大
瑜伽作意。
解深密經卷第三


解深密經卷四

解深密經

解深密經品目

解深密經校勘說明

解深密經卷第一

解深密經卷第二

解深密經卷第三

解深密經卷第四

解深密經卷第五

解深密經卷第四
唐三藏法師玄奘奉詔譯
[一]地波羅蜜多品第七
爾時觀自在菩薩白佛言.世尊.如佛所說菩薩十地所謂極喜地離垢地發光地[二]燄慧
地極難勝地現前地遠行地不動地善慧地法雲地.復說佛地爲第十一.如是諸地幾
種清淨.幾分所攝。爾時世尊告觀自在菩薩曰.善男子.當知諸地四種清淨十一分攝。
云何名爲四種清淨能攝諸地.謂[三]增上意樂清淨攝於初地.增上戒清淨攝第二地.增
上心清淨攝第三地.增上慧清淨於後後地轉勝妙故當知能攝從第四地乃至佛地.
善男子.當知如是四種清淨普攝諸地。云何名爲十一種分能攝諸地.謂諸菩薩先於
勝解行地[四]依十法行極善修習勝解忍故超過彼地證入菩薩正性離生.彼諸菩薩由
是因緣此分圓滿而未能於微細毀犯誤現行中正知而行.由是因緣於此分中猶未
圓滿.爲令此分得圓滿故精勤修習便能證得。彼諸菩薩由是因緣此分圓滿而未能
注:
[一]以下魏本聖者觀世自在菩薩問品第十.品首文謂菩薩依地波羅蜜白佛云云.宋本單行.題曰相續解脫地波羅蜜了義經.文首謂如相續解脫經說.觀世音菩薩白佛言云云.與大論引文相同.
[二]番本作燄地.魏宋本同.
[三]番本無增上二字.宋本同.
[四]勘番本意謂於十法行極善修勝解故.由忍超過彼地云云.

回页首

得世間圓滿等持等至及圓滿聞持陀羅尼.由是因緣於此分中猶未圓滿.爲令此分
得圓滿故精勤修習便能證得。彼諸菩薩由是因緣此分圓滿而未能令隨所獲得菩
提分法多修習住心未能捨諸等至愛及與法愛.由是因緣於此分中猶未圓滿.爲令
此分得圓滿故精勤修習便能證得。彼諸菩薩由是因緣此分圓滿而未能於諸諦道
理如實觀察.又未能於生死涅槃棄捨[一]一向背趣作意.又未能修方便所攝菩提分法.
由是因緣於此分中猶未圓滿.爲令此分得圓滿故精勤修習便能證得。彼諸菩薩由
是因緣此分圓滿而未能於生死流轉如實觀察.又由於彼多生厭故未能多住無相
作意.由是因緣於此分中猶未圓滿.爲令此分得圓滿故精勤修習便能證得。彼諸菩
薩由是因緣此分圓滿而未能令無相作意無缺無間多修習住.由是因緣於此分中
猶未圓滿.爲令此分得圓滿故精勤修習便能證得。彼諸菩薩由是因緣此分圓滿而
未能於無相住中捨離功用.又未能得於相自在.由是因緣於此分中猶未圓滿.爲令
此分得圓滿故精勤修習便能證得。彼諸菩薩由是因緣此分圓滿而未能於[二]異名衆
注:
[一]勘魏本意謂一向現前一向不現作意.
[二]勘番本意謂異門及彼相言辭.

回页首

相訓詞差别一切品類宣說法中得大自在由是因緣於此分中猶未圓滿.爲令此分
得圓滿故精勤修習便能證得。彼諸菩薩由是因緣此分圓滿而未能得圓滿法身[一]現
前證受.由是因緣於此分中猶未圓滿.爲令此分得圓滿故精勤修習便能證得。彼諸
菩薩由是因緣此分圓滿而未能得徧於一切所知境界無著無礙妙智妙見.由是因
緣於此分中猶未圓滿.爲令此分得圓滿故精勤修習便能證得.由是因緣此分圓滿.
此分滿故於一切分皆得圓滿。善男子.當知如是十一種分普攝諸地。觀自在菩薩復
白佛言.世尊.何緣最初名極喜地.乃至何緣說名佛地。佛告觀自在菩薩曰.善男子.成
就大義[二]得未曾得出世間心生大歡喜是故最初名極喜地.遠離一切微細犯戒是故
第二名離垢地.由彼所得三摩地及聞持陀羅尼能爲無量智光依止是故第三名發
光地. [三]由彼所得菩提分法燒諸煩惱智如火燄是故第四名燄慧地.由卽於彼菩提分
法方便修習最極艱難方得自在是故第五名極難勝地.現前觀察諸行流轉又於無
相多修作意方現在前是故第六名現前地.能遠證入無缺無間無相作意與清淨地
注:
[一]勘番本意謂各别正觸受.
[二]番本二義.得出世心喜及殊勝大喜.
[三]勘番本意謂燒煩惱薪故.修順覺分法.成彼智火燄故.宋本意同.

回页首

共相隣接是故第七名遠行地.由於無相得無功用於諸相中不爲現行煩惱所動是
故第八名不動地.於一切種說法自在獲得無礙廣大智慧是故第九名善慧地.麤重
之身廣如虛空法身圓滿譬如大雲皆能徧覆是故第十名法雲地.永斷最極微細煩
惱及所知障無著無礙於一切種所知境界現正等覺故第十一說名佛地。觀自在菩
薩復白佛言.於此諸地有幾愚癡有幾麤重爲所對治。佛告觀自在菩薩曰.善男子.此
諸地中有二十二種愚癡十一種麤重爲所對治.謂於初地有二愚癡一者執著補特
伽羅及法愚癡二者惡趣雜染愚癡及彼麤重爲所對治.於第二地有二愚癡一者微
細誤犯愚癡二者種種業趣愚癡及彼麤重爲所對治.於第三地有二愚癡一者欲貪
愚癡二者圓滿聞持陀羅尼愚癡及彼麤重爲所對治.於第四地有二愚癡一者等至
愛愚癡二者法愛愚癡及彼麤重爲所對治.於第五地有二愚癡一者一向作意棄背
生死愚癡二者一向作意趣向涅槃愚癡及彼麤重爲所對治.於第六地有二愚癡一
者現前觀察諸行流轉愚癡二者相多現行愚癡及彼麤重爲所對治.於第七地有二

回页首

愚癡一者微細相現行愚癡二者一向無相作意方便愚癡及彼麤重爲所對治.於第
八地有二愚癡一者於無相作功用愚癡二者[一]於相自在愚癡及彼麤重爲所對治.於
第九地有二愚癡一者於無量說法無量法句文字後後慧辯陀羅尼自在愚癡二者
辯才自在愚癡及彼麤重爲所對治.於第十地有二愚癡一者大神通愚癡二者悟入
微細祕密愚癡及彼麤重爲所對治.於如來地有二愚癡一者於一切所知境界極微
細著愚癡二者[二]極微細礙愚癡及彼麤重爲所對治。善男子.由此二十二種愚癡及十
一種麤重故安立諸地.而[三]阿耨多羅三藐三菩提離彼繫縛。觀自在菩薩復白佛言.世
尊.阿耨多羅三藐三菩提甚奇希有乃至成就大利大果.令諸菩薩能破如是大愚癡
羅網能越如是大麤重稠林現前證得阿耨多羅三藐三菩提。觀自在菩薩復白佛言.
世尊.如是諸地幾種[四]殊勝之所安立。佛告觀自在菩薩曰.善男子.略有八種.一者增上
意樂清淨.二者心清淨.三者悲清淨.四者至彼岸清淨.五者見佛供養承事清淨.六者
成熟有情清淨.七者生清淨.八者威德清淨。善男子.於初地中所有增上意樂清淨乃
注:
[一]勘番本意謂於諸相不自在.魏本同.
[二]番本無此三字.魏本同.
[三]番本文意相反云.而無上正等覺不具.宋本同.
[四]番本作清淨.與下文相順.

回页首

至威德清淨後後諸地乃至佛地所有增上意樂清淨乃至威德清淨當知彼諸清淨
展轉增勝.[一]惟於佛地除生清淨.又初地中所有功德於上諸地平等皆有.當知自地功
德殊勝。一切菩薩十地功德皆是有上.佛地功德當知無上。觀自在菩薩復白佛言.世
尊.何因緣故說菩薩生於諸有生最爲殊勝。佛告觀自在菩薩曰.善男子.四因緣故.一
者極淨善根所集起故.二者故意思擇力所取故.三者悲愍濟度諸衆生故.四者自能
無染除他染故。觀自在菩薩復白佛言.世尊.何因緣故說諸菩薩行廣大願妙願勝願。
佛告觀自在菩薩曰.善男子.四因緣故. [二]謂諸菩薩能善了知涅槃樂住.堪能速證.而復
棄捨速證樂住.無緣無待發大願心爲欲利益諸有情故處多種種長時大苦.是故我
說彼諸菩薩行廣大願妙願勝願。觀自在菩薩復白佛言.世尊.是諸菩薩凡有幾種所
應學事。佛告觀自在菩薩曰.善男子.菩薩學事略有六種.所謂布施持戒忍辱精進靜
慮智慧到彼岸。觀自在菩薩復白佛言.世尊.如是六種所應學事幾是增上戒學所攝.
幾是增上心學所攝.幾是增上慧學所攝。佛告觀自在菩薩曰.善男子.當知初三但是
注:
[一]番本此句屬下讀.魏本同.
[二]此段依番本句讀.

回页首

增上戒學所攝.靜慮一種但是增上心學所攝.慧是增上慧學所攝.我說精進徧於一
切。觀自在菩薩復白佛言.世尊.如是六種所應學事幾是福德資糧所攝.幾是智慧資
糧所攝。佛告觀自在菩薩曰.善男子.若增上戒學所攝者是名福德資糧所攝.若增上
慧學所攝者是名智慧資糧所攝.我說精進靜慮二種徧於一切。觀自在菩薩復白佛
言.世尊.於此六種所學事中菩薩云何應當修學。佛告觀自在菩薩曰.善男子.由五種
相應當修學.一者最初於菩薩藏波羅蜜多相應微妙正法教中猛利信解.二者次於
十種法行以聞思修所成妙智精進修行.三者隨護菩提之心.四者親近真善知識.五
者無間勤修善品。觀自在菩薩復白佛言.世尊.何因緣故施設如是所應學事但有六
數。佛告觀自在菩薩曰.善男子.二因緣故.一者饒益諸有情故.二者對治諸煩惱故.當
知前三饒益有情後三對治一切煩惱。前三饒益諸有情者.謂諸菩薩由布施故攝受
資具饒益有情.由持戒故不行損害逼迫惱亂饒益有情.由忍辱故於彼損害逼迫惱
亂堪能忍受饒益有情。後三對治諸煩惱者.謂諸菩薩由精進故雖未永伏一切煩惱

回页首

亦未永害一切隨眠而能勇猛修諸善品彼諸煩惱不能傾動善品加行.由靜慮故永
伏煩惱.由般若故永害隨眠。觀自在菩薩復白佛言.世尊.何因緣故施設所餘波羅蜜
多但有四數。佛告觀自在菩薩曰.善男子.由前六種波羅蜜多爲助伴故.謂諸菩薩於
前三種波羅蜜多所攝有情以諸攝事方便善巧而攝受之安置善品.是故我說方便
善巧波羅蜜多與前三種而爲助伴。若諸菩薩於現法中煩惱多故於修無間無有堪
能.羸劣意樂故下界勝解故於內心住無有堪能.[一]於菩薩藏不能聞緣善修習故所有
靜慮不能引發出世間慧彼便攝受少分狹劣福德資糧.爲未來世煩惱輕微心生正
願如是名願波羅蜜多.由此願故煩惱微薄能修精進.是故我說願波羅蜜多與精進
波羅蜜多而爲助伴。若諸菩薩親近善士聽聞正法如理作意爲因緣故轉劣意樂成
勝意樂亦能獲得上界勝解如是名力波羅蜜多.由此力故於內心住有所堪能.是故
我說力波羅蜜多與靜慮波羅蜜多而爲助伴。若諸菩薩於菩薩藏已能聞緣善修習
故能發靜慮如是名智波羅蜜多.由此智故堪能引發出世間慧.是故我說智波羅蜜
注:
[一]勘番本意謂於聞所緣靜慮不圓滿修故.不能現成出世智.

回页首

多與慧波羅蜜多而爲助伴。觀自在菩薩復白佛言.世尊.何因緣故宣說六種波羅蜜
多如是次第。佛告觀自在菩薩曰.善男子.能爲後後引發依故.謂諸菩薩若於身財無
所顧悋便能受持清淨禁戒.爲護禁戒便修忍辱.修忍辱已能發精進.發精進已能辦
靜慮.具靜慮已便能獲得出世間慧.是故我說波羅蜜多如是次第。觀自在菩薩復白
佛言.世尊.如是六種波羅蜜多各有幾種品類差别。佛告觀自在菩薩曰.善男子.各有
三種.施三種者一者法施二者財施三者無畏施.戒三種者一者轉捨不善戒二者轉
生善戒三者轉生饒益有情戒.忍三種者一者耐怨害忍二者安受苦忍三者諦察法
忍.精進三種者一者[一]被甲精進二者轉生善法加行精進三者饒益有情加行精進.靜
慮三[二]種者一者無分别寂靜極寂靜無罪故對治煩惱衆苦樂住靜慮二者引發功德
靜慮三者引發饒益有情靜慮.慧三種者一者緣世俗諦慧二者緣勝義諦慧三者緣
饒益有情慧。觀自在菩薩復白佛言.世尊.何因緣故波羅蜜多說名波羅蜜多。佛告觀
自在菩薩曰.善男子.五因緣故.一者無染著故.二者無顧戀故.三者無罪過故.四者無
注:
[一]魏本意譯作發起精進.
[二]此字依麗刻加.

回页首

分别故.五者正迴向故。無染著者謂不染著波羅蜜多諸相違事.無顧戀者謂於一切
波羅蜜多諸果異熟及報恩中心無繫縛.無罪過者謂於如是波羅蜜多無間雜染法
離非方便行.無分别者謂於如是波羅蜜多不如言詞執著自相.正迴向者謂以如是
所作所集波羅蜜多迴求無上大菩提果。世尊.何等名爲波羅蜜多諸相違事。善男子.
當知此事略有六種.一者於喜樂欲財富自在諸欲樂中深見功德及與勝利.二者於
隨所樂縱身語意而現行中深見功德及與勝利.三者於他輕蔑不堪忍中深見功德
及與勝利.四者於不勤修著欲樂中深見功德及與勝利.五者於處憒[一]鬧世雜亂行深
見功德及與勝利.六者於見聞覺知言說戲論深見功德及與勝利。世尊.如是一切波
羅蜜多何果異熟。善男子.當知此亦略有六種.一者得大財富.二者往生善趣.三者無
怨無壞多諸喜樂.四者爲衆生主.五者身無惱害.六者有[二]大宗葉。世尊.何等名爲波羅
蜜多間雜染法。善男子.當知略由四種加行.一者無悲加行故.二者不如理加行故.三
者不常加行故.四者不殷重加行故。不如理加行者謂修行餘波羅蜜多時於餘波羅
注:
[一]原刻作闌.今依北宋刻改.
[二]番本作大勢力.魏本宋本同.

回页首

蜜多遠離失壞。世尊.何等名爲非方便行。善男子.若諸菩薩以波羅蜜多饒益衆生時
但攝財物饒益衆生便爲喜足而不令其出不善處安置善處如是名爲非方便行.何
以故.善男子.非於衆生惟作此事名實饒益.譬如糞穢若多若少終無有能令成香潔.
如是衆生由行苦故其性是苦無有方便但以財物[一]暫相饒益可令成樂.惟有安處妙
善法中方可得名第一饒益。觀自在菩薩復白佛言.世尊.如是一切波羅蜜多有幾清
淨。佛告觀自在菩薩曰.善男子.我終不說波羅蜜多除上五相有餘清淨.然我卽依如
是諸事總别當說波羅蜜多清淨之相。總說一切波羅蜜多清淨相者當知七種.何等
爲七.一者菩薩於此諸法不求他知.二者於此諸法見已不生執著.三者卽於如是諸
法不生疑惑謂爲能得大菩提不.四者終不自讚毀他有所輕蔑.五者終不憍傲放逸.
六者終不少有所得便生喜足.七者終不由此諸法於他發起嫉妒慳悋。别說一切波
羅蜜多清淨相者亦有七種.何等爲七.謂諸菩薩如我所說七種布施清淨之相隨順
修行.一者由施物清淨行清淨施.二者由戒清淨行清淨施.三者由見清淨行清淨施.
注:
[一]原刻作繫.今依麗刻改.

回页首

四者由心清淨行清淨施.五者由語清淨行清淨施.六者由智清淨行清淨施.七者由
垢清淨行清淨施.是名七種施清淨相。又諸菩薩能善了知制立律儀一切學處.能善
了知出離所犯.具常尸羅.堅固尸羅.常作尸羅.常轉尸羅.受學一切所有學處.是名七
種戒清淨相。若諸菩薩於自所有業果異熟深生依信一切所有不饒益事現在前時
不生憤發.亦不反罵不瞋不打不恐不弄不以種種不饒益事反相加害.不懷怨結.若
諫誨時不令恚惱.亦復不待他來諫誨.不由恐怖有染愛心而行忍辱.不以作恩而便
放捨.是名七種忍清淨相。若諸菩薩通達精進平等之性.不由勇猛勤精進故自舉凌
他.具大勢力.具大精進.有所堪能.堅固勇猛.於諸善法終不捨軛.如是名爲七種精進
清淨之相。若諸菩薩有善通達相三摩地靜慮.有圓滿三摩地靜慮.有俱分三摩地靜
慮.有運轉三摩地靜慮.有無所依三摩地靜慮.有善修治三摩地靜慮.有於菩薩藏聞
緣修習無量三摩地靜慮.如是名爲七種靜慮清淨之相。若諸菩薩遠離增益損減二
邊行於中道是名爲慧.由此慧故如實了知解脫門義謂空無願無相三解脫門.如實

回页首

了知有自性義謂徧計所執若依他起若圓成實三種自性.如實了知無自性義謂相
生勝義三種無自性性.如實了知世俗諦義謂於五明處.如實了知勝義諦義謂於七
真如. [一]又無分别離諸戲論純一理趣多所住故無量總法爲所緣故及毗鉢舍那故能
善成辦法隨法行.是名七種慧清淨相。觀自在菩薩復白佛言.世尊.如是五相各有何
業。佛告觀自在菩薩曰.善男子.當知彼相有五種業.謂諸菩薩無染著故於現法中於
所修習波羅蜜多恆常殷重勤修加行無有放逸.無顧戀故攝受當來不放逸因.無罪
過故能正修習極善圓滿極善清淨極善鮮白波羅蜜多.無分别故方便善巧波羅蜜
多速得圓滿.正迴向故一切生處波羅蜜多及彼可愛諸果異熟皆得無盡乃至無上
正等菩提。觀自在菩薩復白佛言.世尊. [二]如是所說波羅蜜多何者最廣大.何者無染汙.
何者最明盛.何者不可動.何者最清淨。佛告觀自在菩薩曰.善男子.無染著性無顧戀
性正迴向性最爲廣大.無罪過性無分别性無有染汙.思擇所作最爲明盛.已入無退
轉法地者名不可動.若十地攝佛地攝者名最清淨。觀自在菩薩復白佛言.世尊.何因
注:
[一]勘番本意謂於無分别無戲論中多住於純一理趣.又於無量總攝法中由無所緣觀能正成就法所隨順之法行.
[二]番本分爲五段問答.魏宋本同.

回页首

緣故菩薩所得波羅蜜多[一]諸可愛果及諸異熟常無有盡.波羅蜜多亦無有盡。佛告觀
自在菩薩曰.善男子.展轉相依生起修習無間斷故。觀自在菩薩復白佛言.世尊.何因
緣故是諸菩薩[二]深信愛樂波羅蜜多非於如是波羅蜜多所得可愛諸果異熟。佛告觀
自在菩薩曰.善男子.五因緣故.一者波羅蜜多是最增上喜樂因故.二者波羅蜜多是
其究竟饒益一切自他因故.三者波羅蜜多是當來世彼可愛果異熟因故.四者波羅
蜜多非諸雜染所依事故.五者波羅蜜多非是畢竟變壞法故。觀自在菩薩復白佛言.
世尊.一切波羅蜜多各有幾種最勝威德。佛告觀自在菩薩曰.善男子.當知一切波羅
蜜多各有四種最勝威德.一者於此波羅蜜多正修行時能捨慳悋犯戒心憤懈怠散
亂見趣所治.二者於此正修行時能爲無上正等菩提真實資糧.三者於此正修行時
於現法中能自攝受饒益有情.四者於此正修行時於未來世能得廣大無盡可愛諸
果異熟。觀自在菩薩復白佛言.世尊.如是一切波羅蜜多何因.何果.有何義利。佛告觀
自在菩薩曰.善男子.如是一切波羅蜜多大悲爲因.微妙可愛諸果異熟饒益一切有
注:
[一]番本但云異熟可愛果.宋本云波羅蜜受果報.意同.
[二]勘番本意謂又於諸波羅蜜.不卽由信樂住如是波羅蜜果.

回页首

情爲果.圓滿無上廣大菩提爲大義利。觀自在菩薩復白佛言.世尊.若諸菩薩具足一
切無盡財寶成就大悲.何緣世間現有衆生貧窮可得。佛告觀自在菩薩曰.善男子.是
諸衆生自業過失.若不爾者菩薩常懷饒益他心又常具足無盡財寶.若諸衆生無自
惡業能爲障礙何有世間貧窮可得。譬如餓鬼爲大熱渴逼迫其身見大海水悉皆涸
竭.非大海過是諸餓鬼自業過耳.如是菩薩所施財寶猶如大海無有過失是諸衆生
自業過耳.猶如餓鬼自惡業力令無有水。觀自在菩薩復白佛言.世尊.菩薩以何等波
羅蜜多取一切法無自性性。佛告觀自在菩薩曰.善男子.以般若波羅蜜多能取諸法
無自性性。世尊.若般若波羅蜜多能取諸法無自性性.何故不取有自性性。善男子.我
終不說[一]以無自性性取無自性性.然無自性性離諸文字自內所證不可捨於言說文
字而能宣說.是故我說般若波羅蜜多能取諸法無自性性。觀自在菩薩復白佛言.世
尊.如佛所說波羅蜜多近波羅蜜多大波羅蜜多.云何波羅蜜多.云何近波羅蜜多.云
何大波羅蜜多。佛告觀自在菩薩曰.善男子.若諸菩薩經無量時修行施等成就善法.
注:
[一]勘番本意謂雖不說以無自性性取自性性.然離文字之無自性.若無文字亦不能說彼各别自證故如此說取無自性性.

回页首

而諸煩惱猶故現行未能制伏[一]然爲彼伏.謂於勝解行地輭中勝解轉時.是名波羅蜜
多。復於無量時修行施等漸復增上成就善法.而諸煩惱猶故現行然能制伏非彼所
伏.謂從初地已上.是名近波羅蜜多。復於無量時修行施等轉復增上成就善法一切
煩惱皆不現行.謂從八地已上.是名大波羅蜜多。觀自在菩薩復白佛言.世尊.此諸地
中煩惱隨眠可有幾種。佛告觀自在菩薩曰.善男子.略有三種.一者害伴隨眠.謂於前
五地.何以故.善男子.諸不俱生現行煩惱是俱生煩惱現行助伴.彼於爾時永無復有.
是故說名害伴隨眠。二者羸劣隨眠.謂於第六第七地中.微細現行若修所伏不現行
故。三者微細隨眠.謂於第八地已上.從此已去一切煩惱不復現行.惟有所知障爲依
止故。觀自在菩薩復白佛言.世尊.此諸隨眠幾種麤重斷所顯示。佛告觀自在菩薩曰.
善男子.但由二種.謂由在皮麤重斷故顯彼初二.復由在膚麤重斷故顯彼第三.若在
於骨麤重斷者我說永離一切隨眠位在佛地。觀自在菩薩復白佛言.世尊.經幾不可
數劫能斷如是麤重。佛告觀自在菩薩曰.善男子.經於三大不可數劫[二]或無量劫.所謂
注:
[一]勘番本意謂爲煩惱所伏也.下段例知.
[二]番本缺此語.

回页首

[一]年月半月晝夜一時半時須臾瞬息剎那量劫不可數故。觀自在菩薩復白佛言.世尊.
是諸菩薩於諸地中所生煩惱當知何相.何失.何德。佛告觀自在菩薩曰.善男子.無染
汙相.何以故.是諸菩薩於初地中定於一切諸法法界已善通達.由此因緣菩薩要知
方起煩惱非爲不知.是故說名無染汙相。於自身中不能生苦故無過失. [二]菩薩生起如
是煩惱於有情界能斷苦因是故彼有無量功德。觀自在菩薩復白佛言.甚奇世尊.無
上菩提乃有如是大功德利令諸菩薩生起煩惱尚勝一切有情聲聞獨覺善根.何况
其餘無量功德。觀自在菩薩復白佛言.世尊.如世尊說若聲聞乘若復大乘惟是一乘.
此何密意。佛告觀自在菩薩曰.善男子.如我於彼聲聞乘中宣說種種諸法自性所謂
五蘊或內六處或外六處如是等類.於大乘中卽說彼法同一法界同一理趣.故我不
說乘差别性。於中或有如言於義妄起分别一類增益一類損減.又於諸乘差别道理
謂互相違.如是展轉遞興諍論.如是名爲此中密意。爾時世尊欲重宣此義而說頌曰.
  [三]諸地攝想所對治　殊勝生願及諸學.　由依佛說是大乘　於此善修成大覺。
注:
[一]勘番本應作季字.魏本麗刻作時字註云三月爲一節.與番本合今譯改文.
[二]番本缺此菩薩生起煩惱語.
[三]番本此頌在最後出.首句云.諸地所攝名對治.

回页首

  [一]宣說諸法種種性　復說皆同一理趣　謂於下乘或上乘　故我說乘無異性。
  如言於義妄分别　或有增益或損減　謂此二種互相違　愚癡意解成乖諍。
爾時觀自在菩薩摩訶薩復白佛言.世尊.於是解深密法門中此名何教.我當云何奉
持。佛告觀自在菩薩曰.善男子.此名[二]諸地波羅蜜多了義之教.於此諸地波羅蜜多了
義之教汝當奉持。說此諸地波羅蜜多了義教時於大會中有七十五千菩薩皆得菩
薩大乘光明三摩地。
解深密經卷第四
注:
[一]番本此頌云.若於大乘及下乘.說諸法種種自性.此等亦說一理趣.是故我不說異乘.
[二]勘番本意謂地及波羅蜜.


解深密經卷五

解深密經

解深密經品目

解深密經校勘說明

解深密經卷第一

解深密經卷第二

解深密經卷第三

解深密經卷第四

解深密經卷第五

解深密經卷第五
唐三藏法師玄奘奉詔譯
[一]如來成所作事品第八
爾時曼殊室利菩薩摩訶薩白佛言.世尊.如佛所說如來法身.如來法身有何等相。佛
告曼殊室利菩薩曰.善男子.若於諸地波羅蜜多善修出離轉依成滿是名如來法身
之相.當知此相二因緣故不可思議.無戲論故無所爲故.而諸衆生計著戲論有所爲
故。世尊.聲聞獨覺所得轉依名法身不。善男子.不名法身。世尊.當名何身。善男子.名解
脫身.由解脫身故說一切聲聞獨覺與諸如來[二]平等平等.由法身故說有差别.如來法
身有差别故無量功德最勝差别算數譬喻所不能及。曼殊室利菩薩復白佛言.世尊.
我當云何應知如來生起之相。佛告曼殊室利菩薩曰.善男子. [三]一切如來化身作業如
世界起一切種類如來功德衆所莊嚴住持爲相.當知化身相有生起.法身之相無有
生起。曼殊室利菩薩復白佛言.世尊.云何應知示現化身方便善巧。佛告曼殊室利菩
注:
[一]以下魏本聖者文殊師利法王子菩薩問品第十一.品首文謂菩薩依如來所作住持業差别白佛云云.宋本單行.題曰相續解脫如來所作隨順處了義經.品首文謂如相續解脫經說文殊師利云云.
[二]勘番本意謂相似而平等.
[三]勘番本意謂彼化身相與世界生起相似.卽於化身相生起中由一切種類如來功德所莊嚴.彼福德相乃可見.

回页首

薩曰.善男子.徧於一切三千大千佛國土中或衆推許增上王家或衆推許大福田家.
同時入胎誕生長大受欲出家示行苦行捨苦行已成等正[一]覺次第示現.是名如來示
現化身方便善巧。曼殊室利菩薩復白佛言.世尊.凡有幾種一切如來身所住持言音
差别.由此言音所化有情未成熟者令其成熟已成熟者.緣此爲境速得解脫。佛告曼
殊室利菩薩曰.善男子.如來言音略有三種.一者契經.二者調伏.三者本母。世尊.云何
契經.云何調伏.云何本母。曼殊室利.若於是處我[二]依攝事顯示諸法是名契經.謂依四
事或依九事或復依於二十九事。云何四事.一者聽聞事.二者歸趣事.三者修學事.四
者菩提事。云何九事.一者施設有情事.二者彼所受用事.三者彼生起事.四者彼生已
住事.五者彼染淨事.六者彼差别事.七者能宣說事.八者所宣說事.九者諸衆會事。云
何名爲二十九事.謂依雜染品有攝諸行事.彼次第隨轉事.卽於是中作補特伽羅想
已於當來世流轉因事.作法想已於當來世流轉因事.依清淨品有繫念於所緣事.卽
於是中勤精進事.心安住事.現法樂住事.超一切苦[三]緣方便事.彼徧知事.此復三種.顛
注:
[一]魏宋二本此下皆有轉法輪入涅槃二語.
[二]勘番本意謂依諸法體事而總攝.
[三]番本作所緣.

回页首

倒徧知所依處故依有情想外有情中邪行徧知所依處故內離增上慢徧知所依處
故.修依處事.作證事.修習事.令彼堅固事.彼行相事.彼所緣事.已斷未斷觀察善巧事.
彼散亂事.彼不散亂事.不散亂依處事.[一]修習劬勞加行事.修習勝利事.彼堅牢事.攝聖
行事.攝聖行眷屬事.通達真實事.證得涅槃事.於善說法毗奈耶中世間正見超昇一
切外道所得正見頂事.及卽於此不修退事。於善說法毗奈耶中不修習故說名爲退.
非[二]見過失故名爲退。曼殊室利.若於是處我依聲聞及諸菩薩顯示别解脫及别解脫
相應之法是名調伏。世尊.菩薩别解脫幾相所攝。善男子.當知七相.一者宣說受軌則
事故.二者宣說隨順他勝事故.三者宣說隨順毀犯事故.四者宣說有犯自性故.五者
宣說無犯自性故.六者宣說出所犯故.七者宣說捨律儀故。曼殊室利.若於是處我以
十一種相決了分别顯示諸法是名本母.何等名爲十一種相.一者世俗相.二者勝義
相.三者菩提分法所緣相.四者行相.五者自性相.六者彼果相.七者彼領受開示相.八
者彼障礙法相.九者彼隨順法相.十者彼過患相.十一者彼勝利相。世俗相者當知三
注:
[一]勘番本意謂於修習中劬勞加行.
[二]勘番本意謂見之過失.

回页首

種.一者宣說補特伽羅故.二者宣說徧計所執自性故.三者宣說諸法作用事業故。勝
義相者當知宣說七種真如故。菩提分法所緣相者當知宣說徧一切種所知事故。行
相者當知宣說八[一]行觀故.云何名爲八行觀耶.一者諦實故.二者安住故.三者過失故.
四者功德故.五者理趣故.六者流轉故.七者道理故.八者總别故。諦實者謂諸法真如。
安住者謂或安立補特伽羅.或復安立諸法徧計所執自性.或復安立一向分别反問
置記.或復安立隱密顯了記别差别。過失者謂我宣說諸雜染法有無量門差别過患。
功德者謂我宣說諸清淨法有無量門差别勝利。理趣者當知六種.一者真義理趣.二
者證得理趣.三者教導理趣.四者遠離二邊理趣.五者不可思議理趣.六者意趣理趣。
流轉者所謂三世三有爲相及四種緣。道理者當知四種.一者觀待道理.二者作用道
理.三者證成道理.四者法爾道理。觀待道理者謂若因若緣能生諸行及起隨說如是
名爲觀待道理.作用道理者謂若因若緣能得諸法或能成辦或復生已作諸業用如
是名爲作用道理.證成道理者謂若因若緣能令所立所說所標義得成立令正覺悟
注:
[一]勘番本意謂觀察行相.

回页首

如是名爲證成道理。又此道理略有二種.一者清淨.二者不清淨.由五種相名爲清淨.
由七種相名不清淨。云何由五種相名爲清淨.一者現見所得相.二者依止現見所得
相.三者自類譬喻[一]所引相.四者[二]圓成實相.五者善清淨言教相。現見所得相者謂一切
行皆無常性一切行皆是苦性一切法皆無我性此爲世間現量所得.如是等類是名
現見所得相。依止現見所得相者謂一切行皆剎那性他世有性淨不淨業無失壞性.
由彼能依麤無常性[三]現可得故.由諸有情種種差别依種種業現可得故.由諸有情若
樂若苦淨不淨業以爲依止現可得故.由此因緣於不現見可爲比度.如是等類是名
依止現見所得相。自類譬喻所引相者謂於內外諸行聚中引諸世間共所了知[四]所得
生死以爲譬喻.引諸世間共所了知所得生等種種苦相以爲譬喻.引諸世間共所了
知所得不自在相以爲譬喻.又復於外引諸世間共所了知所得衰盛以爲譬喻.如是
等類當知是名自類譬喻所引相。圓成實相者謂卽如是現見所得相若依止現見所
得相若自類譬喻所得相於所成立決定能成當知是名圓成實相。善清淨言教相者
注:
[一]番本作所合相.
[二]番本作圓滿俱許相.
[三]原刻作見.今依麗刻改.
[四]魏本缺此下至衰盛爲喻一段.

回页首

謂一切智者之所宣說如言涅槃究竟寂靜.如是等類當知是名善清淨言教相。善男
子.是故由此五種相故名善觀察清淨道理由清淨故應可修習。曼殊室利菩薩復白
佛言.世尊.一切智者相當知有幾種。佛告曼殊室利菩薩曰.善男子.略有五種.一者若
有出現[一]世間一切智聲無不普聞.二者成就三十二種大丈夫相.三者具足十力能斷
一切衆生一切疑惑.四者具足四無所畏宣說正法不爲一切他論所伏而能摧伏一
切邪論.五者於善說法毗奈耶中八支聖道四沙門等皆現可得.如是生故[二]相故斷疑
網故非他所伏能伏他故聖道沙門現可得故如是五種當知名爲一切智相。善男子.
如是證成道理由現量故由比量故由聖教量故由五種相名爲清淨。云何七種相名
不清淨.一者此餘同類可得相.二者此餘異類可得相.三者一切同類可得相.四者一
切異類可得相.五者[三]異類譬喻所得相.六者非圓成實相.七者非善清淨言教相。若一
切法意識所識性是名一切同類可得相.若一切法相性業法因果異相由隨如是一
一異相決定展轉各各異相是名一切異類可得相。善男子.若於此餘同類可得相及
注:
[一]勘番本意謂則於世間皆聲稱一切智.
[二]此二字依番本及麗刻加.
[三]勘番本意謂餘類譬喻所合相.

回页首

譬喻中有一切異類相者由此因緣於所成立非決定故是名非圓成實相.又於此餘
異類可得相及譬喻中有一切同類相者由此因緣於所成立不決定故是名非圓成
實相.非圓成實故非善觀察清淨道理不清淨故不應修習。若[一]異類譬喻所引相若非
善清淨言教相當知體性皆不清淨。法爾道理者謂如來出世若不出世法性安住法
住法界是名法爾道理。總别者謂先總說一句法已後後諸句差别分别究竟顯了。自
性相者謂我所說[二]有行有緣所有能取菩提分法謂念住等如是名爲彼自性相.彼果
相者謂若世間若出世間諸煩惱斷及所引發世出世間諸果功德如是名爲得彼果
相.彼領受開示相者謂卽於彼以解脫智而領受之及廣爲他宣說開示如是名爲彼
領受開示相.彼障礙法相者謂卽於修菩提分法能隨障礙諸染汙法是名彼障礙法
相.彼隨順法相者謂卽於彼多所作法是名彼隨順法相.彼過患相者當知卽彼諸障
礙法所有過失是名彼過患相.彼勝利相者當知卽彼諸隨順法所有功德是名彼勝
利相。曼殊室利菩薩白佛言.惟願世尊爲諸菩薩略說契經調伏本母不共外道陀羅
注:
[一]番本缺此異類譬喻所引相句.
[二]番本作與行相俱之所緣.

回页首

尼義.由此不共陀羅尼義令諸菩薩得入如來所說諸法甚深密意。佛告曼殊室利菩
薩曰.善男子.汝今諦聽吾當爲汝略說不共陀羅尼義.令諸菩薩於我所說密意言辭
能善悟入。善男子.若雜染法若清淨法[一]我說一切皆無作用亦都無有補特伽羅.以一
切種離所爲故.非雜染法先染後淨.非清淨法後淨先染。凡夫異生於麤重身執著諸
法補特伽羅自性差别隨眠妄見以爲緣故計我我所.由此[二]妄謂我見我聞我齅我嘗
我觸我知我食我作我染我淨如是等類邪加行轉.若有如實知如是者便能永斷麤
重之身獲得一切煩惱不住最極清淨離諸戲論.[三]無爲依止無有加行.善男子.當知是
名略說不共陀羅尼義。爾時世尊欲重宣此義復說頌曰.
  一切雜染清淨法　皆無作用數取趣　由我宣說離所爲　染汙清淨非先後.
  於麤重身隨眠見　爲緣計我及我所　由此妄謂我見等　我食我爲我染淨。
  若如實知如是者　乃能永斷麤重身　得無染淨無戲論　無爲依止無加行。
爾時曼殊室利菩薩摩訶薩復白佛言.世尊.云何應知諸如來心生起之相。佛告曼殊
注:
[一]番本云.一切無動無我故.我說諸法皆無一切作用.
[二]此下原刻有見字.今依番本及北宋刻刪.
[三]番本作無爲無加行身.魏宋本亦均作無爲身.

回页首

室利菩薩曰.善男子.夫如來者非心意識[一]生起所顯.然諸如來有無加行心法生起.當
知此事猶如變化。曼殊室利菩薩復白佛言.世尊.若諸如來法身遠離一切加行.旣無
加行云何而有心法生起。佛告曼殊室利菩薩曰.善男子.先所修習[二]方便般若加行力
故有心生起。善男子.譬如正入無心睡眠非於覺悟而作加行由先所作加行勢力而
復覺悟.又如正在滅盡定中非於起定而作加行由先所作加行勢力還從定起.如從
睡眠及滅盡定心更生起.如是如來由先修習方便般若加行力故當知復有心法生
起。曼殊室利菩薩復白佛言.世尊.如來[三]化身當言有心爲無心耶。佛告曼殊室利菩薩
曰.善男子.非是有心亦非無心.何以故.無自依心故.有依他心故。曼殊室利菩薩復白
佛言.世尊. [四]如來所行如來境界.此之二種有何差别。佛告曼殊室利菩薩曰.善男子.如
來所行謂一切種如來共有不可思議無量功德衆所莊嚴清淨佛土.如來境界謂一
切種五界差别.何等爲五.一者有情界.二者世界.三者法界.四者調伏界.五者調伏方
便界.如是名爲二種差别。曼殊室利菩薩復白佛言.世尊.如來成等正覺轉正法輪入
注:
[一]番本無生起二字.魏本同.
[二]勘番本意謂方便及慧.
[三]勘番本意謂如來所化.無身字.
[四]番本分作三問.何謂如來所行.何謂如來境.何謂二者差别.

回页首

大涅槃.如是三種當知何相。佛告曼殊室利菩薩曰.善男子.當知此三皆無二相.謂非
成等正覺非不成等正覺.非轉正法輪非不轉正法輪.非入大涅槃非不入大涅槃. [一]何
以故.如來法身究竟淨故如來化身常示現故。曼殊室利菩薩復白佛言.世尊.諸有情
類但於化身見聞奉事生諸功德.如來於彼有何因緣。佛告曼殊室利菩薩曰.善男子.
如來是彼增上所緣之[二]因緣故.又彼化身是如來力所[三]住持故。曼殊室利菩薩復白佛
言.世尊.等無加行.何因緣故如來法身爲諸有情放大智光及出無量化身影像.聲聞
獨覺解脫之身無如是事。佛告曼殊室利菩薩曰.善男子.譬如等無加行從日月輪水
火二種頗胝迦寶放大光明非餘水火頗胝迦寶.謂大威德有情所住持故.諸有情業
增上力故。又如從彼善工業者之所雕飾末尼寶珠出印文像不從所餘不雕飾者. [四]如
是緣於無量法界方便般若極善修習磨瑩集成如來法身從是能放大智光明及出
種種化身影像.非惟從彼解脫之身有如斯事。曼殊室利菩薩復白佛言.世尊.如世尊
說如來菩薩威德住持令諸衆生於欲界中生剎帝利婆羅門等大富貴家人身財寶
注:
[一]魏本以爲文殊所說.
[二]番本云所作.
[三]勘番本意謂加持.
[四]勘番本意謂如是如來法身由修習緣慮無量法界之方便及智慧.極爲磨淨而得成故.

回页首

無不圓滿.或欲界天色無色界一切身財圓滿可得.世尊.此中有何密意。佛告曼殊室
利菩薩曰.善男子.如來菩薩威德住持若道若行於一切處能令衆生獲得身財皆圓
滿者卽隨所應爲彼宣說此道此行.若有能於此道此行正修行者於一切處所獲身
財無不圓滿.若有衆生於此道行違背輕毀又於我所起損惱心及瞋恚心命終已後
於一切處所得身財無不下劣.曼殊室利.由是因緣當知如來及諸菩薩威德住持非
但能令身財圓滿.如來菩薩住持威德亦令衆生身財下劣。曼殊室利菩薩復白佛言.
世尊.諸穢土中何事易得.何事難得.諸淨土中何事易得.何事難得。佛告曼殊室利菩
薩曰.善男子.諸穢土中八事易得.二事難得。何等名爲八事易得.一者外道.二者有苦
衆生.三者種姓家世興衰差别.四者行諸惡行.五者毀犯尸羅.六者惡趣.七者下乘.八
者下劣意樂加行菩薩。何等名爲二事難得.一者增上意樂加行菩薩之所遊集.二者
如來出現於世。曼殊室利.諸淨土中與上相違當知八事甚爲難得二事易得。爾時曼
殊室利菩薩摩訶薩白佛言.世尊.於是解深密法門中此名何教.我當云何奉持。佛告

回页首

曼殊室利菩薩摩訶薩曰.善男子.此名如來成所作事了義之教.於此如來成所作事
了義之教汝當奉持。說是如來成所作事了義教時於大會中有七十五千菩薩摩訶
薩皆得圓滿法身證覺。
解深密經卷第五


大菩萨藏經校勘說明

大菩薩藏經般若品

大菩薩藏經校勘說明

大菩薩藏經卷第十六

大菩薩藏經卷第十七

大菩薩藏經卷第十八

大菩薩藏經卷第十九

大菩薩藏經般若品


大菩萨藏經校勘說明

大菩薩藏經般若品

大菩薩藏經校勘說明

大菩薩藏經卷第十六

大菩薩藏經卷第十七

大菩薩藏經卷第十八

大菩薩藏經卷第十九

\

大菩薩藏經校勘說明
一．是書校歷二週．一譯校．二刻校。
二．譯校凡用二種異本。（一）西藏法性戒譯大寶積經第十二會菩薩藏經.校註略
稱藏本。（二）宋法護等譯佛說大乘菩薩藏正法經．略稱宋本。兩種幷擧則稱二
本。
三．譯校凡有二例。（一）二本文句歧異堪資尋討者．悉註出曰．某本云云。（二）二本
意義明暢可供參證者．悉註出曰．勘某本意云云。
四．刻校用南宋刻爲底本．對勘北宋刻及麗刻訂正文字．附註曰．原刻云云．依某刻
云云。
五．校勘資料出處如次。
（一）西藏譯菩薩藏經．H!phags-pa byan%-chub sems-dpah!i sde-snod c#es-byas-pa
theg-pa chen-poh!i mdo．奈旦版甘珠．寶積部 Ga 字函．一頁至四○八頁上。

回页首

（二）宋譯佛說大乘菩薩藏正法經．日本弘教書院縮刷正藏本及大正大藏
經本。
（三）本書南北宋刻及麗刻．悉依日本弘教書院縮刷正藏本及大正大正藏
經本之校註。


大菩萨藏經卷十六

大菩薩藏經般若品

大菩薩藏經校勘說明

大菩薩藏經卷第十六

大菩薩藏經卷第十七

大菩薩藏經卷第十八

大菩薩藏經卷第十九

[一] 大菩薩藏經卷第十六
唐三藏法師玄奘奉詔譯
[二]般若波羅蜜多品第十一之一
復次舍利子云何菩薩摩訶薩般若波羅蜜多.菩薩摩訶薩爲阿耨多羅三藐三菩提
故依此勤修行菩薩行。舍利子菩薩行般若波羅蜜多故於菩薩藏微妙法門殷勤鄭
重聽聞受持若讀若誦思擇義理既能通達復爲他人廣宣敷演開示其要.舍利子若
有菩薩摩訶薩聞我說已如法奉行於菩薩藏微妙法門殷勤鄭重聽聞受持讀誦研
尋通達其義爲他宣說廣開示已當知是人證得如是無盡慧相。舍利子如是慧者爲
何等相云何入證.舍利子所言慧者以聞爲相.菩薩之人如理證入.是故說爲無盡慧
相。又舍利子如是之相我當廣說.謂此相者菩薩摩訶薩爲求正法欲樂爲相欲解爲
相[三]方便爲相.善友爲相無慢爲相.於多聞所恭敬爲相尊重爲相旋遶爲相謙敬爲相
親覲爲相.諦聞爲相承事爲相思惟爲相不亂爲相.珍寶想爲相良藥想爲相息諸病
注:
[一]唐菩提流志輯譯大寶積經.以此全經爲菩薩藏會第十二.又原刻卷初有靜慮品一段.今以文便改卷.
[二]以下宋本卷三十三.勝慧波羅蜜多品第十一.藏本卷十六.品名同.
[三]二本云善和合相.

回页首

想爲相.念器爲相趣覺爲相樂大慧爲相證入覺爲相.聞無厭足爲相[一]捨增益爲相調
順離薪爲相.親近多聞者爲相於諸作事喜愛爲相身調適爲相心勇銳爲相.又舍利
子菩薩摩訶薩於聽法衆無倦聽聞爲相聽聞正義爲相聽聞正法爲相聽聞正行爲
相.聽聞證智爲相聽聞波羅蜜多爲相聽聞菩薩藏法爲相.聽聞諸攝法爲相聽聞方
便善巧爲相聽聞梵住爲相.聽聞神通爲相聽聞正念正智爲相聽聞念住爲相聽聞
正勝爲相聽聞神足爲相.聽聞緣起爲相聽聞無常爲相聽聞苦法爲相聽聞無我爲
相聽聞寂靜爲相.聽聞空爲相聽聞無相爲相聽聞無願爲相.聽聞[二]無加行爲相聽聞
善根加行爲相.又舍利子如是自在爲相聞法爲相.對治雜染爲相制伏一切煩惱想
爲相.讚美智者爲相親覲聖者爲相遠離非聖爲相.聽聞聖者爲相聽聞諸根爲相聽
聞修習隨念爲相聽聞覺分爲相聽聞聖八支道爲相聽聞如來力無所畏大慈大悲
大喜大捨無礙辯才十八不共佛法爲相。如是舍利子當知菩薩摩訶薩若於此聽聞
卽於此解了若於此解了卽於此正行.何以故. [三]舍利子若菩薩摩訶薩於菩薩藏微妙
注:
[一]二本云施已無悔相.
[二]勘宋本意云不積集不善根行相.
[三]此下至何等爲相句二本缺文.

回页首

法門聞相趣入方便無量.吾今略說四十一種。舍利子何等爲相.[一]一者若有菩薩於此
法門生欲樂者當知此菩薩摩訶薩卽爲聽聞聞便解了既解了已便行正行.二者若
[二]有菩薩於此法門生於欲解當知此人卽是聽聞解了行於正行.三者若有菩薩於此
法門方便趣入當知此人卽是聽聞解了行於正行.四者若有菩薩親近善友此人卽
爲聽聞解了行於正行.五者若有菩薩於多聞所心無有慢此人卽爲聽聞解了行於
正行.六者若有菩薩恭敬多聞此人卽爲聽聞解了行於正行.七者若有菩薩於多聞
者生尊重心此人卽爲聽聞解了行於正行.八者若有菩薩於多聞所旋遶奉敬此人
卽爲聽聞解了行於正行.九者若有菩薩於多聞所行謙下心此人卽爲聽聞解了行
於正行.十者若有菩薩親近多聞此人卽爲聽聞解了行於正行.十一若有菩薩於多
聞所攝耳諦聽此人卽爲聽聞解了行於正行.十二若有菩薩於多聞所承事迎逆此
人卽爲聽聞解了行於正行.十三若有菩薩於多聞所思惟義趣心定不亂此人卽爲
聽聞解了行於正行.十四若有菩薩於多聞所起珍寶想此人卽爲聽聞解了行於正
注:
[一]宋本下文總略.不列數擧文.
[二]此字依北宋刻麗刻加.

回页首

行.十五若有菩薩於多聞所起良藥想此人卽爲聽聞解了行於正行.十六若有菩薩
於多聞所能起息滅貪瞋癡想此人則爲聽聞解了行於正行.十七若有菩薩於多聞
所聞已能持此人則爲聽聞解了行於正行.十八若有菩薩趣覺於法此人則爲聽聞
解了行於正行.十九若有菩薩於多聞所樂其智慧此人則爲聽聞解了行於正行.二
十若有菩薩於多聞所聞已覺悟此人則爲聽聞解了行於正行.二十一若有菩薩聞
無厭足此人則爲聽聞解了行於正行.二十二若有菩薩聞說柁那便增長捨此人則
爲聽聞解了行於正行.二十三若有菩薩聞說尸羅便守護戒此人則爲聽聞解了行
於正行.二十四若有菩薩聞說羼底便能修忍此人則爲聽聞解了行於正行.二十五
若有菩薩聞說毗利耶便起正勤無倦精進此人則爲聽聞解了行於正行.二十六若
有菩薩聞說靜慮便入靜慮其心不散此人則爲聽聞解了行於正行.二十七若有菩
薩聞說般羅若其心決定便修智慧爲盡諸漏此人則爲聽聞解了行於正行.二十八
若有菩薩於多聞所生大歡喜此人則爲聽聞解了行於正行.二十九若有菩薩聽聞

回页首

法已身調適者此人則爲聽聞解了行於正行.三十若有菩薩聽聞法已其心勇銳此
人則爲聽聞解了行於正行.三十一若有菩薩聞大乘經心生信欲此人則爲聽聞解
了行於正行.三十二若有菩薩聞攝法已其心趣入此人則爲聽聞解了行於正行.三
十三若有菩薩聞說念住便卽趣於身受心法此人則爲聽聞解了行於正行.三十四
若有菩薩聞說正勝便於惡法已生未生若背若捨若彼善法已生未生不捨覺轉此
人則爲聽聞解了行於正行.三十五若有菩薩聞說神足卽能奉行生身輕性生心輕
性生欲輕性此人則爲聽聞解了行於正行.三十六若有菩薩聞說靜慮便靜思惟其
心趣入此人則爲聽聞解了行於正行.三十七若有菩薩聞諸法中不輕懱行便於衆
生起大慈心於入苦者起大悲心於正法所起大喜心於不善所起大捨心此人則爲
聽聞解了行於正行.三十八若有菩薩聞說根已其心趣入於彼諸根所謂信根精進
根念根慧根三摩地根此人則爲聽聞解了行於正行.三十九若有菩薩聞說覺分其
心趣入覺悟法性此人則爲聽聞解了行於正行.四十若有菩薩聞說道支其心趣入

回页首

涅槃正路此人則爲聽聞解了行於正行.四十一若有菩薩聞說如來力無所畏大慈
大悲大喜大捨無礙辯才十八不共佛法及餘無量諸佛正法皆聽聞已其心趣入阿
耨多羅三藐三菩提此人如是如法聽聞既聽聞已便能解了既解了已行於正行。舍
利子我已說是四十一法趣入聞相諸菩薩摩訶薩當於中學。舍利子如是名爲菩薩
摩訶薩修行般若波羅蜜多聞慧本相。復次舍利子菩薩摩訶薩修行般若波羅蜜多
行菩薩行者應於如是大菩薩藏微妙法門鄭重聽聞受持讀誦思惟其義通微妙法
復爲他人廣分別說是行資糧.舍利子云何菩薩摩訶薩於如是法而起正行.舍利子
菩薩於法起正行者所謂如說修行建立而住是名於法而起正行。[一]若復有能一切不
取是名於法而起正行.何以故.舍利子若取於法卽名邪行.無處無位執取法人由如
是法能得出離必無是處.何以故.無取行人於法無行尚應生疑無作用故.況取法行
而非邪行.是故應當不取諸法而行正行。又舍利子若於諸法無有障礙是名正行.若
於諸法不輕懱者是名正行.若於諸法不取不捨不生不滅是名正行.乃至若於諸法
注:
[一]宋本此語云謂若隨順攝受諸法.

回页首

無合無散是名正行.又舍利子如我所說若有是處無有少法而可見聞亦無可說.如
是一切諸法非可得見非可執取.何以故.一切諸法皆是一相所謂無相.又舍利子一
切諸法性本無相.若有菩薩說於無相是則無相還應可說.何以故.無相有相皆無相
故不可說言此爲有相此爲無相.舍利子若有菩薩摩訶薩能悟如是一切法相卽是
無相不可得見不可執取如法了知是名正行.菩薩摩訶薩勤修如是正法行已當於
諸法證入無障照明之慧。如是舍利子是名菩薩摩訶薩般若波羅蜜多正行之相。爾
時世尊欲重宣此義而說頌曰.
  [一]安住正行聰叡者　於菩薩藏善決定　此人於法不起執　無執取行相如是.
  證得諸法[二]不爲空　非於諸法空平等　又非空法有所執　無執正行相如是.
  於法無取亦無捨　 亦非取法以爲法　無取是名諸法相　無取正行相如是.
  若於諸法智無礙　 此智無有不焚焼　於焚焼智無所執　諸法正行相如是.
  智者安住遠離德　 於法應起勤精進　若能依止軌則行　爾時當入清淨門.
注:
[一]宋本此下七頌廣爲十四頌.
[二]勘宋本意云勿作空解.

回页首

  是清淨門通諸法　亦了有情諸欲解　智者雖知無所觀　而能演宣如是法.
  於甚深法了勝義　常於深義勝決擇　踊現無邊功德行　明智多聞如大海.
  於彼所說諸文義　究竟無能證得者　以彼文義俱無邊　真實正行恆無動。
復次舍利子菩薩摩訶薩修行般若波羅蜜多時於菩薩藏微妙法門殷重聽聞乃至
爲他如法說已.當知是菩薩摩訶薩於一切法獲得光明能破一切無明黑闇及諸翳
膜.舍利子如是光明卽爲智慧.何以故.善不善法皆能明了如實知故。是菩薩摩訶薩
修如是法獲明慧已乃至命難衆苦因緣決定不造諸不善法.舍利子是菩薩摩訶薩
爲欲永滅不善法故隨所聞法極善通達.既通達已是則說爲牟尼寂靜。如是舍利子
是名菩薩摩訶薩修行般若波羅蜜多時正行之相。爾時世尊欲重宣此義而說頌曰.
  如人入闇室　覆蔽絕光明　雖有衆色像　非明眼所見.
  如是隨有人　內具諸明解　不聞於正法　善惡何能曉.
  多聞解了法　多聞不造惡　多聞捨無義　多聞得涅槃.

回页首

  善聽增長聞　聞能增長慧　慧能修淨義　得義能招樂.
  聰慧得義已　證現法涅槃　淨覺法相應　證得第一樂.
  聞菩薩藏已　正法善安住　爲世大光明　行菩提妙行。
[一]復次舍利子菩薩摩訶薩爲欲修行般若波羅蜜多故於能受持菩薩藏經正行人所
深起敬心善知識想.既生想已又於大菩薩藏微妙法門倍復尋求令此法門轉增明
淨.舍利子是菩薩摩訶薩爲求菩薩藏故發生信欲策勵正勤檢攝其心令定安住.是
菩薩摩訶薩於四正斷方便修成一切法中得無障礙.如是舍利子是名菩薩摩訶薩
般若波羅蜜多正行之相。爾時世尊欲重宣此義而說頌曰.
  所謂說法者　卽爲善知識　恭敬聽聞法　安住於正行.
  欲解常無退　精進常高勇　淨慧常修治　於智常安住.
  自然達諸法　不隨於信行　以智觀於法　是爲諸佛說.
  智者分別句　趣義善加學　於白黑品等　常修常遠離.
注:
[一]以下宋本卷三十四.三藏本卷十七.

回页首

  心曾無厭倦　於法無退沒　身欲並輕安　速得心精進.
  由聞法增智　智增無退念　智恆依念住　了知淨穢法.
  學於無上法　勝趣念慧力　了衆生欲解　自學於長夜.
  學法已昇進　極進智清淨　了衆生欲解　如解便開示。
復次舍利子菩薩摩訶薩修行般若波羅蜜多時於菩薩藏微妙法門如是尋求通達
覺慧.依是清淨善法明門菩薩常應如是修學。舍利子若有菩薩摩訶薩於法修學應
作是念二因二緣能發正見.何等爲二.所謂從他聞音及以內自如理作意。彼復思惟
從他聞音如理作意爲何等相.尋重思惟若有樂定修相應行諸菩薩等未曾聽聞大
菩薩藏微妙法門.又不聽聞聖法律教但於三摩地中生知足想.當知是人以慢力故
起增上慢.我說是人不能解脫生老病死愁歎憂苦諸熱惱等.既不脫諸熱惱等苦豈
得脫彼[一]五門生死爲之沉溺流轉不息.是諸衆生實非解脫而便自謂我已解脫.實未
離苦而便自謂出離衆苦。是故如來依是人故如實說法若能從他隨順聽聞是卽解
注:
[一]勘宋本意云着五欲樂輪迴相續.藏本但云苦藴.

回页首

脫諸老死等.復作是言如我先聞薄伽梵說. [一]多聞解了法多聞不造惡多聞捨無義多
聞得涅槃.善聽增長聞聞能增長慧慧能修淨義得義能招樂.聰慧得義已證現法涅
槃聞法淨黠慧證得第一樂.是故舍利子諸菩薩摩訶薩如是思已當於大菩薩藏微
妙法門及以聖法毗柰耶教殷重聽聞受持讀誦廣爲他人敷演開示。復次舍利子若
諸含識於菩薩藏微妙法門雖復聽聞而不如理方便作意.當知是人於彼聖道不能
正行.是故如來依是人故說正法要作如是言若欲解脫生老病死當具內自如理思
惟諸菩薩等應如是學。舍利子云何名爲如理方便.何等菩薩如理作意而能修學。舍
利子菩薩摩訶薩如理方便者無有一法若合若離.何以故.如理方便非方便故。又舍
利子菩薩摩訶薩若有安住如理方便及作意者當知此相但是音聲.而此音聲性無
所起亦不轉起及由彼故而發音聲.何以故.彼一切皆不可得故。又復菩薩觀是音聲
前際後際從何而生滅往何所.如是觀察了不可得.又更推求如此聲者爲在已說爲
在今說爲在當說.又重推求如是聲者若已所說若今所說若當所說.如是聲者若爲
注:
[一]宋本下頌略爲長行.

回页首

斷故已說若爲斷故今說若爲斷故當說.如是聲者若爲證故已說若爲證故今說若
爲證故當說.是菩薩如是一切尋求聲已都無得者.又更觀察若過去相若未來相若
現在相如是觀已皆不可得。舍利子若菩薩摩訶薩如是正觀察時是名如理方便作
意.是故如理方便菩薩摩訶薩於如是觀應具修學。復次舍利子云何菩薩摩訶薩如
理觀耶.諸菩薩等云何應學。舍利子是菩薩摩訶薩觀一切法自性息滅若如是觀名
如理觀.若觀諸法自性寂靜是則名爲如理正觀.若觀諸法畢竟空寂是則名爲如理
正觀.若觀諸法入平等性是則名爲如理正觀.若觀諸法畢竟[一]無生是則名爲如理正
觀.若觀諸法畢竟不生是則名爲如理正觀.若觀諸法畢竟不起是則名爲如理正觀.
若觀諸法畢竟寂滅是則名爲如理正觀。舍利子是菩薩摩訶薩作是觀時亦不見有
能觀之者應如是觀.所謂非觀非不觀故.若有菩薩作是觀者名如理觀若他觀者名
非理觀。復次舍利子云何菩薩摩訶薩應學如是如理方便.舍利子菩薩摩訶薩如理
方便者非於少法有愚迷故.如理方便者非於少法而生障礙.如理方便者無有少法
注:
[一]二本云不集.

回页首

非解脫門.如理方便者無有爲斷少分法故發勤精進.如理方便者不爲證少法故勇
勵正勤.舍利子菩薩摩訶薩應以如是如理正見如其所見正觀諸法。舍利子云何名
爲如其所見正觀諸法.舍利子謂無所見名觀諸法。何等是爲無所見耶.舍利子無所
見者名爲無生.言無生者是爲無起.言無起者名無所照.是故如來依是正法說如是
言若有菩薩觀一切行見無生時卽是趣入正性決定.夫正見者謂能趣入正性決定。
舍利子彼菩薩摩訶薩作是思惟何因緣故當得趣入正性決定.舍利子菩薩摩訶薩
應如是學[一]若觀我見爲平等者卽是一切諸法平等.若作是觀當知趣入正性決定。是
故諸菩薩摩訶薩若欲趣入正性決定者當於如是大菩薩藏微妙法門殷重聽聞受
持讀誦研窮義趣復應爲他如法廣說.便當於是法門如理方便作意修學。舍利子如
是名爲菩薩摩訶薩爲阿耨多羅三藐三菩提故修行般若波羅蜜多行菩薩行。
大菩薩藏經卷第十六
注:
[一]藏本云與一切法佛法平等.


大菩萨藏經卷十七

大菩薩藏經般若品

大菩薩藏經校勘說明

大菩薩藏經卷第十六

大菩薩藏經卷第十七

大菩薩藏經卷第十八

大菩薩藏經卷第十九

大菩薩藏經卷第十七
唐三藏法師玄奘奉詔譯
般若波羅蜜多品第十一之二
復次舍利子菩薩摩訶薩修行般若波羅蜜多時爲求如是深極妙善清白覺慧故.由
是妙善淨法明門精勤方便如理證入觀如理句。舍利子云何名爲如理證入.復以何
等爲如理句。舍利子菩薩摩訶薩如理證入者.謂依奢摩他證入毗鉢舍那證入.正行
證入如理證入.身遠離證入心調順證入.非斷證入非常證入.因緣證入緣起證入.無
有情無命者無數取者證入.未來已來若有若無證入.無有轉移因果不壞證入.雖修
集空無相無願證入而不取空無相無願證故.雖於三摩地三摩鉢底證入而不以如
是等力受生證故.雖取神通智證入而不盡諸漏證故.雖觀察無生證入而不正趣決
定證故.雖觀衆生無我證入而不捨大悲證故.雖觀一切有生可怖證入而故取諸有
證故.雖於寂滅離欲證入然於離欲法不作證故.雖捨樂妙欲證入而不捨樂法證故.

回页首

雖捨一切戲論思覺證入而不捨善巧方便證故。舍利子如是名爲如理證入.菩薩摩
訶薩欲得如是如理證入應當修學般若波羅蜜多故。復次舍利子菩薩摩訶薩修行
般若波羅蜜多時云何學是正法如理之句。舍利子菩薩摩訶薩當如是知如理句者
[一]卽出生句卽趣理句卽法門句卽面門句.卽是因句卽積集句.卽不相違句卽無[二]諍論
句.卽是捨句卽無執取句卽無棄捨句卽無戲論句卽無捨句.卽無誹謗句卽無輕懱
句.卽無隨足句卽[三]無諍句.卽無退轉句卽無對治句.又舍利子如理句者實性之句如
性之句非不如性句.真如之句如理之句.三世平等句離分別句.又舍利子如理句者
色識無依住句受想行識識無依住句.眼色眼識性無依住句耳聲耳識性無依住句
鼻香鼻識性無依住句舌味舌識性無依住句身觸身識性無依住句意法意識性無
依住句.又舍利子如理句者卽名依義句卽名依法句卽名依智句卽名依了義句.舍
利子如是等無量法門是則名爲如理之句。是故如理證入正勤方便菩薩摩訶薩作
如是觀時亦不見有能觀之者應如理觀所謂非觀非不觀故.若有菩薩作是觀者名
注:
[一]藏本缺此句.
[二]原刻作證.今依二本及麗刻改.
[三]藏本云無諍論所依句.與上無諍句別.

回页首

如理觀若他觀者名非理觀。舍利子如理方便菩薩非於少法而有愚迷.非於少法而
生障礙.無有少法非解脫門.非爲斷少法故發勤精進.不爲證少法故勇勵正勤.應具
如是如理正見如其所見正觀諸法。何等正觀.謂無所見.無所見者卽是無生.言無生
者卽是無起.言無起者名無所照.舍利子如是次第轉法廣如前說乃至名爲菩薩摩
訶薩修行般若波羅蜜多故。復次舍利子菩薩摩訶薩修行般若波羅蜜多時云何應
學如理正觀.舍利子是菩薩摩訶薩應作如是正觀諸法.所謂我如理故則觀諸法一
切如理.我無我故則觀諸法亦復無我.衆生無我故則觀諸法亦復無我.舍利子菩薩
摩訶薩作是觀者名如理觀。舍利子云何菩薩摩訶薩修行如理方便.舍利子當知是
菩薩摩訶薩不觀[一]如理生死性與彼如理涅槃性共相交雜.作如是觀是則名爲如理
方便。又是菩薩觀煩惱性與涅槃性同一合相無有差異.亦不分別相應違背.作如是
觀是則名爲如理方便.亦得名爲如理正觀。舍利子當知菩薩摩訶薩所有一切如理
方便皆於無量衆生處起.若衆生處不棄捨於諸法不破壞.是名菩薩如理方便。舍利
注:
[一]二本云流轉界與涅槃相應.

回页首

子菩薩摩訶薩應知如是相如是聞.如是如理證入如是如理觀察.如是如理正見等
流.是名菩薩如理正慧.舍利子菩薩摩訶薩應當如是修行正行皆爲成滿般若波羅
蜜多故。復次舍利子菩薩摩訶薩修行般若波羅蜜多時所有般若自性清淨不與一
切有爲行法而共同止。舍利子何等諸法不與同止.舍利子所謂如是般若不與無明
而共同止不與諸行而共同止如是廣說乃至不與老死而共同止.舍利子如是般若
不與身見而共同止乃至不與身見爲本六十二見趣而共同止.如是般若不與高慢
而共同止.不與下劣而共同止.不與世間八法而共同止.舍利子如是般若不與藴界
處法而共同止乃至不與一切所緣作意而共同止.如是般若不與慢同止不與下慢
邪慢同止乃至不與隨煩惱等二十一法而共同止.如是般若不與微細下劣中上品
貪同止乃至不與一切煩惱而共同止.如是般若不與愚暗翳膜障蓋諸纏同止乃至
不與一切隨順退分諸法而共同止.如是般若不與欲諍穢濁煩惱魔同止不與藴魔
死魔天魔同止乃至不與一切魔業而共同止.如是般若不與執我同止不與有情命

回页首

者數取養育意生摩納婆等同止乃至不與住我見等而共同止.如是般若不與業障
同止不與煩惱障法障見障報障智障同止乃至不與一切隨俗習氣而共同止.如是
般若不與思惟分別同止不與相貌所緣見聞念識同止乃至不與一切結縛增益而
共同止.如是般若不與慳捨同止不與持犯忍恚勤怠靜亂愚慧同止乃至不與一切
波羅蜜多能治所治諸法智性而共同止.如是般若不與遠離同止不與住不遠離邪
性正性善及不善有罪無罪生死涅槃同止乃至不與一切相對治法而共同止.如是
般若不與種種差別性同止不與國土差別性諸佛差別性有情差別性諸法差別性
同止乃至不與一切差別性而共同止.如是般若不與無智同止不與智識世俗勝義
乃至不與一切有情相貌作意而共同止.如是般若不與慧不現行同止不與無身無
形無相無爲同止乃至不與一切思惟心意識安住等法而共同止.舍利子菩薩摩訶
薩修行般若波羅蜜多時所有般若微妙清淨不與如是無量無邊有爲行法而共同
止。舍利子如是名爲修行般若波羅蜜多菩薩摩訶薩般若之相.應如是學。復次舍利

回页首

子菩薩摩訶薩安住大乘大菩薩藏修行般若波羅蜜多時獲得般若分別善巧.當知
是菩薩摩訶薩卽以此法於諸法中明了通達獲得善巧。舍利子云何名爲如是般若
分別善巧.舍利子如是善巧無量無邊.吾今略說十種善巧.何等爲十.所謂藴法善巧
界法善巧處法善巧諦法善巧無礙解善巧[一]依趣善巧資糧善巧道法善巧緣起善巧
一切法善巧。舍利子如是十種微妙善巧所有分別若通達者是則名爲般若分別.菩
薩摩訶薩於是善巧應當修學。復次舍利子云何菩薩摩訶薩修行般若波羅蜜多故
而能通達藴法善巧。舍利子藴法善巧者所謂依諸藴法[二]起於言說.何等言說.舍利子
如是言說猶如幻化陽燄夢中傳響光影.是故如來以無礙辯爲諸衆生說如是法。舍
利子我說此色喻如聚沫.何以故.舍利子卽此聚沫本無有我亦無有情無生者無命
者無數取無養育無意生無摩納婆.以聚沫性卽色自性.菩薩摩訶薩於如是法善巧
知之是則名爲藴法善巧。又舍利子我說此受喻如水泡.何以故.舍利子卽此水泡本
無有我亦無有情無生者無命者無數取無養育無意生無摩納婆.以水泡性卽受自
注:
[一]二本次五善巧云.隨順.智識.菩提分.聖道.緣生.
[二]宋本缺此語及次徵牒.但云諸藴如幻.

回页首

性.菩薩摩訶薩於如是法善巧知之是則名爲藴法善巧。又舍利子我說此想喻如陽
燄.何以故.舍利子卽此陽燄本無有我亦無有情無生者無命者無數取無養育無意
生無摩納婆.以陽燄性卽想自性.菩薩摩訶薩於如是法善巧知之是則名爲藴法善
巧。又舍利子我說此行喻如芭蕉.何以故.舍利子卽此芭蕉本無有我亦無有情無生
者無命者無養育無數取無意生無摩納婆無作者無受者.以芭蕉性卽行自性.菩薩
摩訶薩於如是法善巧知之是則名爲藴法善巧。又舍利子我說此識喻如幻事.何以
故.舍利子卽此幻事本無有我亦無有情無生者無命者無養育無數取無意生無摩
納婆無作者無受者.以幻事性卽識自性.菩薩摩訶薩於如是法善巧知之是則名爲
藴法善巧。舍利子所言藴者說名世間.世間之法卽敗壞相.是故當知諸世間性卽藴
自性。舍利子何等名爲世間性耶.謂無常性苦性無我性如是等性名爲藴性.如是藴
性卽世間性.菩薩摩訶薩若於是中善巧知者是則名爲藴法善巧。舍利子若有菩薩
摩訶薩爲欲修行般若波羅蜜多故精勤修習藴法善巧。復次舍利子云何菩薩摩訶

回页首

薩修行般若波羅蜜多故而能通達界法善巧。舍利子界法善巧者[一]所謂法界卽爲地
界.何以故以彼法界非堅鞕相故.又法界者卽爲水界.何以故以彼法界非溼潤相故.
又法界者卽爲火界.何以故以彼法界非成熟相故.又法界者卽爲風界.何以故以彼
法界非搖動相故.舍利子菩薩摩訶薩若於是中如實了知是則名爲界法善巧。又舍
利子言法界者卽眼識界.何以故以彼法界非照明相故.又法界者卽耳識界.何以故
以彼法界非聞聲相故.又法界者卽鼻識界.何以故以彼法界非齅香相故.又法界者
卽舌識界.何以故以彼法界非嘗味相故.又法界者卽身識界.何以故以彼法界非覺
觸相故.又界法者卽意識界.何以故以彼法界非分別相故.舍利子菩薩摩訶薩若於
是中如實了知是則名爲界法善巧。又舍利子如是我界與法界平等.有情界與法界
平等.欲界色界及無色界與法界平等.生死界涅槃界與法界平等.如是乃至虚空界
法界及一切法界皆悉平等.舍利子以何義故而得平等. [二]謂由空平等故一切法平等.
無變異平等故一切法平等。又舍利子若有宣說有爲界證入無爲界證入如是則有
注:
[一]二本此二句意云.地界卽法界.而法界無粗澀相故.次下各句例同.
[二]宋本此句云由空性故離分別故無二無別.

回页首

無量無邊.若諸菩薩摩訶薩作是簡擇證入法界是則名爲界法善巧。舍利子如是菩
薩摩訶薩爲欲修行般若波羅蜜多故應勤修習界法善巧。復次舍利子云何菩薩摩
訶薩修行般若波羅蜜多故而能通達處法善巧。舍利子處法善巧者眼爲是空無我
我所菩薩摩訶薩如實了知如是眼性.乃至意爲是空無我我所菩薩摩訶薩如實了
知如是意性.菩薩摩訶薩雖於諸處不積集不善而積集於善.然於善不善中不起二
相.如是了知是名菩薩摩訶薩處法善巧。又舍利子云何菩薩摩訶薩於眼處色處而
能通達善巧了知.舍利子謂於眼色觀見離欲然於離欲而不作證.如是了知是名菩
薩處法善巧.如是耳聲鼻香舌味身觸意法卽此意法觀見離欲然於離欲而不作證.
如是了知是名菩薩處法善巧。又舍利子諸佛如來說微妙法或說聖處或非聖處.言
聖處者堪受道法.非聖處者遠離道法.菩薩摩訶薩安住於道.於離道住諸衆生所獲
得大[一]悲不捨道處.若有菩薩如是了知善通達者是名菩薩摩訶薩處法善巧。舍利子
諸菩薩摩訶薩爲欲修行般若波羅蜜多故應勤修學處法善巧。復次舍利子云何菩
注:
[一]二本次有句云令住正道.

回页首

薩摩訶薩修行般若波羅蜜多故而能通達諦法善巧.舍利子當知菩薩摩訶薩有四
種行入諦善巧.何等爲四.所謂苦智集智滅智道智。舍利子云何名爲苦智乃至道智.
謂於諸藴本無生智如是之智名爲苦智.於諸染愛永斷滅智如是之智名爲集智. [一]謂
於一切無生無壞如是之智名爲滅智.於一切時諸所緣法無有損益如是之智名爲
道智。舍利子若菩薩摩訶薩於是四諦以如是等智慧了知.雖復明達而不作證.何以
故.爲欲成熟諸衆生故.如是具足名諦善巧。又舍利子菩薩摩訶薩諦善巧者復有三
種.何等爲三.一者世俗諦二者勝義諦三者相諦.舍利子世俗諦者當知乃至世間所
有語言文字音聲假說如是等相名世俗諦.勝義諦者所謂若於是處尚非心行況復
文字而能陳說如是等法名勝義諦.相諦者所謂諸相卽是一相如是一相卽是無相
如是說者名爲相諦。舍利子菩薩摩訶薩於世俗諦爲衆生故說無厭倦.勝義諦者於
中作證而無退墮.於彼相諦深達本性了知無相.舍利子是名菩薩摩訶薩爲欲修行
般若波羅蜜多故精勤修學諦法善巧。復次舍利子菩薩摩訶薩精勤修學諦善巧者
注:
[一]宋本此二句云.滅已不生故是爲滅智.於平等法無平等可得是名道智.

回页首

如實當知復有一諦無有第二.何等一諦.所謂滅諦。舍利子諸佛如來於此一諦明了
通達無有增益.既通達已爲處增益諸含生等宣說如是一諦之法令彼修學悟無增
益故.舍利子若有菩薩作如是知是名菩薩摩訶薩諦法善巧。[一]復次舍利子菩薩摩訶
薩復應修學諦法善巧.舍利子諦善巧者爲善通達諸聖諦故。何等名爲通達聖諦.舍
利子苦聖諦者謂五受藴其性實苦是名苦諦.菩薩摩訶薩於是諦中通達五藴皆爲
苦相夫苦相者卽爲空相如是則名爲苦聖諦。舍利子集聖諦者五受藴因隨眠愛見
是名[二]集諦.菩薩摩訶薩於此因法若愛若見應有增益無取無迷明了通達如是則名
爲集聖諦。舍利子滅聖諦者若五受藴究竟滅盡是名滅諦.菩薩摩訶薩觀是諦法不
生前際不往後際不住現在明了通達如是則名爲滅聖諦。舍利子道聖諦者若依彼
道證得苦智集智滅智[三]無第二智是名道諦.菩薩摩訶薩於如是諦明了通達無有分
別是則名爲趣苦滅行聖諦。是故舍利子菩薩摩訶薩若於此諦以智觀察亦令衆生
觀察解了.是名菩薩摩訶薩諦法善巧。復次舍利子菩薩摩訶薩於是諦法又應觀知
注:
[一]以下宋本卷三十五.缺次二句.藏本同.
[二]此下原衍聖字.今依麗刻刪.
[三]二本此語云以智相續.

回页首

如是四諦.云何苦諦.於諸一切能受所受皆是苦諦.於如是中善當簡擇卽此智性善
簡擇覺明了通達是名菩薩苦聖諦。云何集諦.若從是因諸藴集起皆是集諦.於如此
因如實了知是名菩薩苦集聖諦。云何滅諦.諸受永息無所覺受是名滅諦.雖觀受滅
而不作證如是通達是名菩薩苦滅聖諦。云何道諦. [一]若善修習離受聖道是名道諦.譬
如船筏不求於受亦不求道是名菩薩趣苦滅行聖諦。如是舍利子若有菩薩摩訶薩
如是現觀依寂靜定發四種見.而此四見非畢竟淨.若能通達如此法者是名菩薩摩
訶薩諦法善巧。復次舍利子菩薩摩訶薩於是諦法善巧通達.若證於滅則苦不生觀
無生智是名苦智.舍利子有爲生緣觀察此有非有非無如是之智名爲集智.舍利子
一切生者卽是無生了知此故都無所滅此無滅智名盡滅智.舍利子[二]若如是道無所
稱量無所追尋無所觀察名廣大智如是之智名爲道智.舍利子菩薩摩訶薩於此諦
法善能建立而於諦智無所住著是名菩薩摩訶薩諦法善巧。舍利子菩薩摩訶薩爲
欲修行般若波羅蜜多故精勤修是諦法善巧。復次舍利子云何名爲菩薩摩訶薩修
注:
[一]二本云.復次生則是苦.若各別觀無生智者是謂苦智.
[二]二本此語云於如是道隨其種願尋求伺察令其入智.

回页首

行般若波羅蜜多故獲無礙解善巧。舍利子菩薩摩訶薩以具修學般若波羅蜜多故
具足四種無障礙解.何等爲四.所謂義無礙解法無礙解詞無礙解辯無礙解。舍利子
何等名爲義無礙解.舍利子諸菩薩依般若波羅蜜多故獲是義是礙解.謂一切法勝
義處智觀是智者卽義無礙解.如是諸覺智因智緣智和合智.徧隨行智廣大緣生智
法性無雜智. [一]如來隨入智安住實際智.於空法中隨覺觀智於無相法如所觀智於無
願法起願行智.於無加行起加行智於一理趣觀入證智.於無有情觀入證智於無我
法觀入證智於無命者一向入智於無數取觀勝義智.於過去世觀無礙智於未來世
觀無邊智於現在世觀一切處智.於諸藴法觀如幻化智於諸界法觀等毒蛇智於諸
處中觀如空燼智.於諸內法觀寂靜智於諸外法觀無所行智.於諸境界[二]觀無所有智
於諸念住觀安住智.於彼諸趣觀隨行智於諸緣起觀現見智於諸諦法觀通達智.於
一切苦觀無生智於一切集觀無加行智於一切滅觀離相智於一切道觀拔濟智.於
諸法中觀句分析智於諸根法觀證入智於諸力法觀無屈伏智.於奢摩他觀所依處
注:
[一]藏本作如性智.
[二]二本此語云.出離塵境智.

回页首

智於毗鉢舍那觀明照智.於諸幻事觀虚集智於諸陽燄觀迷亂智於所夢事觀虚見
智於彼傳響觀緣合智於彼光影觀無動智.於差別相觀一相智[一]於諸繫縛觀離縛智
於諸相續觀無相續智.於聲聞智觀隨聲入智於獨覺智觀廣大緣生入一境智於佛
大乘觀知一切善根資糧能積集智.舍利子諸如是等一切觀智是名菩薩摩訶薩義
無礙解。復次舍利子菩薩摩訶薩復有義無礙解[二]所謂依趣之義以諸法性之所依趣.
何以故.以一切法徧皆是空空性義者說名爲義.以一切法徧皆無相無相義者說名
爲義.以一切法徧皆無願無願義者說名爲義.以一切法徧皆遠離遠離義者說名爲
義.以一切法徧無有情無命者無數取無數取義說名爲義.菩薩摩訶薩若能隨入如
是相義是則名爲義無礙解。舍利子若有菩薩摩訶薩說是義者當知是爲說無住法
說無盡法.卽說一切之所顯說卽說一切智者諸無礙解所簡擇義.當知是人卽爲諸
佛世尊印可隨喜.當知此智是爲真慧是爲實慧是爲無異慧是爲諸處簡擇無礙之
慧.舍利子菩薩摩訶薩如是了知是則名爲義無礙解。復次舍利子云何菩薩摩訶薩
注:
[一]二本此與上句互倒.文云於正和合無所合智.
[二]宋本此句意云.若於義隨順則諸法隨順.彼所隨義卽諸法性.

回页首

法無礙解.舍利子菩薩摩訶薩修行般若波羅蜜多故獲是法無礙解者謂諸法中隨
證入智。何等名爲隨證入智.舍利子謂諸法中有所證入.何等謂法.謂善不善有罪無
罪有漏無漏世間出世間有爲無爲染汙清淨若有隨順生死及以涅槃.於如是等一
切法中隨能證入法性平等菩提平等.如是智性是則名爲法無礙解。復次舍利子法
無礙解者菩薩摩訶薩以如是解心智證入如是貪行.如是證入假立貪行或復證入
方便貪行.或復證入堅固貪行或復證入微薄貪行.或復證入非處貪行或復證入營
求貪行.或復證入宿世貪行或復證入無邊異相貪行或復證入現在衆緣貪行.又舍
利子菩薩摩訶薩了諸有情如是貪相所謂或有衆生內貪非外貪或有衆生外貪非
內貪或有衆生內外俱貪.又舍利子或有衆生色貪非聲貪或有衆生聲貪非色貪或
有衆生色聲俱貪.復次或有衆生[一]色貪非香貪或有衆生香貪非色貪或有衆生色香
俱貪.復次或有衆生色貪非味貪或有衆生味貪非色貪或有衆生色味俱貪.復次或
有衆生色貪非觸貪或有衆生觸貪非色貪或有衆生色觸俱貪.又舍利子或有衆生
注:
[一]二本此下總略云.色貪非香貪等.乃至綺亙於色聲等云云.

回页首

聲貪非香貪或有衆生香貪非聲貪或有衆生聲香俱貪.復次或有衆生聲貪非味貪
或有衆生味貪非聲貪或有衆生聲味俱貪.復次或有衆生聲貪非觸貪或有衆生觸
貪非聲貪或有衆生聲觸俱貪.又舍利子或有衆生香貪非味貪或有衆生味貪非香
貪或有衆生香味俱貪.復次或有衆生香貪非觸貪或有衆生觸貪非香貪或有衆生
香觸俱貪.又舍利子或有衆生味貪非觸貪或有衆生觸貪非味貪或有衆生味觸俱
貪.又舍利子或有衆生色聲貪非香貪或有衆生香貪非色聲貪或有衆生色聲香俱
貪.復次或有衆生色聲貪非味貪或有衆生味貪非色聲貪或有衆生色聲味俱貪.復
次或有衆生色聲貪非觸貪或有衆生觸貪非色聲貪或有衆生色聲觸俱貪.又舍利
子或有衆生聲香貪非味貪或有衆生味貪非聲香貪或有衆生聲香味俱貪.復次或
有衆生聲香貪非觸貪或有衆生觸貪非聲香貪或有衆生聲香觸俱貪.又舍利子或
有衆生香味貪非觸貪或有衆生觸貪非香味貪或有衆生香味觸俱貪.又舍利子或
有衆生色聲香貪非味貪或有衆生味貪非色聲香貪或有衆生色聲香味俱貪.復次

回页首

或有衆生色聲香貪非觸貪或有衆生觸貪非色聲香貪或有衆生色聲香觸俱貪.又
舍利子或有衆生聲香味貪非觸貪或有衆生觸貪非聲香味貪或有衆生聲香味觸
俱貪.又舍利子或有衆生色聲香味貪非觸貪或有衆生觸貪非色聲香味貪或有衆
生色聲香味觸俱貪.舍利子如是等無量衆生俱各起是無量貪相入於貪行。由菩薩
摩訶薩證入是門故入諸衆生二萬一千貪行門二萬一千瞋行門二萬一千癡行門
二萬一千等分行門.舍利子若菩薩摩訶薩證入如是八萬四千煩惱行門者當知如
是菩薩摩訶薩具足成就心廣大智及隨行說智不增不減說智不過時說智根器有
差別智立言不虚說智.舍利子菩薩摩訶薩具足如是諸勝智故是名菩薩摩訶薩法
無礙解。復次舍利子云何菩薩摩訶薩詞無礙解.舍利子菩薩摩訶薩修行般若波羅
蜜多故具足如是詞無礙解.所謂於諸言詞證入之智.獲是智已而能了知諸天言詞
諸龍言詞藥义言詞健達縛言詞阿素洛言詞揭路荼言詞緊捺洛言詞牟呼洛伽言
詞人言詞非人言詞.乃至五道衆生一切含識所有言詞音聲籌議菩薩悉能以智證

回页首

入.又能以是言音爲彼衆生宣說正法.舍利子是則名爲菩薩摩訶薩詞無礙解。又舍
利子復有詞無礙解. [一]謂諸菩薩善能了知如是言詞唯應顯了如是之法.如是言詞唯
應隨辯如是之法.如是言詞應以是字隱藏是法.菩薩摩訶薩又以是解當應了知是
一名言是二名言是多名言.又能了知是女名言是男名言是非男非女名言.又能了
知是略名言是廣名言是好名言是惡名言.又能了知過去名言未來名言現在名言.
又能了知如是等相一字增益如是等相多字增益.若諸菩薩能善了知是則名爲詞
無礙解。又舍利子復有詞無礙解者菩薩摩訶薩所發言詞無量功德所共集成.何等
是耶.舍利子諸菩薩等所發言詞無有微弱.卽此言詞善巧施設無有繁重無有急速.
詞極明了文義圓備順悅大衆種種美妙.顯示深奧世俗勝義之所莊嚴.自心智見通
達無礙.諸佛印可悅豫衆生.舍利子如是具足是名菩薩摩訶薩詞無礙解。復次舍利
子云何菩薩摩訶薩辯無礙解.舍利子菩薩辯者所謂菩薩摩訶薩修行般若波羅蜜
多故獲是言詞無礙辯無滯記別辯宣暢無斷辯.速辯迅辯捷疾辯不可動辯不訥鈍
注:
[一]宋本缺次三句.

回页首

辯.隨問對辯無退怯辯.不相違辯無諍論辯.可樂法辯住忍力辯妙甚深辯.種種差別
辯種種微妙辯世俗勝義辯.建立一切布施持戒懷忍正勤靜慮般羅若辯.建立一切
念住正斷神足根力覺支道分奢摩他毗鉢舍那辯.建立一切靜慮解脫三摩地三摩
鉢底辯.廣大智辯一切聖人所乘辯一切衆生心行辯.無謇吃言辯無梗澁言辯.無輕
掉言辯無麤獷言辯.愛潤音言辯清淨言辯.橫逸言辯無著言辯教詔言辯三摩呬多
言辯.妙相應言辯無關[門@龠]言辯.美妙音言辯柔滑音言辯.無致譏訶言辯衆聖所讚言
辯。舍利子菩薩摩訶薩以如是等所有言辯徧告無邊諸佛剎土.所發言音超過一切
梵音言詞.如是言音明了清淨爲諸如來之所印可.是諸菩薩具足才辯以是言音愍
諸有情及數取者廣爲宣說微妙正法.能令是等出離生死正盡衆苦.舍利子是名菩
薩摩訶薩辯無礙解。舍利子如是名爲無礙解善巧.由此無礙解善巧故菩薩摩訶薩
修行般若波羅蜜多精勤修習無礙解善巧。
大菩薩藏經卷第十七


大菩萨藏經卷十八

大菩薩藏經般若品

大菩薩藏經校勘說明

大菩薩藏經卷第十六

大菩薩藏經卷第十七

大菩薩藏經卷第十八

大菩薩藏經卷第十九

大菩薩藏經卷第十八
唐三藏法師玄奘奉詔譯
般若波羅蜜多品第十一之三
復次舍利子云何菩薩摩訶薩依趣善巧。舍利子菩薩摩訶薩修行般若波羅蜜多故
於四依趣善能具足.何等爲四.所謂依趣於義不依趣文依趣於智不依趣識依趣於
了義經不依趣不了義經依趣於法不依趣數取趣者。舍利子云何名爲依趣於義不
依趣文.復以何等爲文爲義。舍利子所言文者謂諸世間諸法作用傳習文詞.所言義
者謂所通達出世間法.所言文者宣示可樂布施調順寂靜言詞.所言義者謂所布施
調順寂靜決定了知無朽壞智.所言文者訶毁生死分別言詞.所言義者生死不染徹
見法性.所言文者稱揚讚歎涅槃功德.所言義者謂諸法性涅槃無分別性.所言文者
隨順諸乘建立言說.所言義者一理趣法善通達智.所言文者宣說捨離諸所有法.所
言義者謂是三輪究竟清淨.所言文者宣說律儀身語意業受持學處杜多功德.所言

回页首

義者身語意業皆不可得不由加行尸羅清淨.所言文者宣說忍受瞋恚栽忿憍慢傲
逸能行是忍名善丈夫.所言義者謂善證得無生法忍.所言文者演諸善根發起精進.
所言義者無取無捨無住精進.所言文者宣說靜慮解脫等持等至.所言義者滅盡定
智.所言文者一切聞持諸慧根本.所言義者不可說義.所言文者謂能開示三十七覺
分聖道正法.所言義者證得菩提分法正行之果.所言文者謂能開示苦集道諦.所言
義者於滅作證.所言文者開示無明爲初乃至老死.所言義者謂無明滅故乃至老死
亦滅.所言文者宣說止觀資糧正法.所言義者明解脫智.所言文者宣說貪瞋及癡等
分行法.所言義者謂無分別心解脫智.所言文者開示一切障礙之法.所言義者謂無
障礙解脫之智.所言文者開示三寶稱讚功德.所言義者離欲法性無爲無著功德正
行.所言文者宣說菩薩從初發心乃至道場修學功德發起正行.所言義者謂剎那心
相應證覺一切智智。舍利子擧要言之如來所演八萬四千法藏聲教皆名爲文.諸離
一切言音文字理不可說是名爲義.舍利子是名菩薩摩訶薩修行般若波羅蜜多故

回页首

依趣於義不依趣文。復次舍利子云何菩薩摩訶薩依趣於智不依趣識.舍利子菩薩
摩訶薩依般若波羅蜜多故善巧了知諸有言教數取趣義是名爲識此不應依.諸有
言教如法性義卽是於智此應依趣。[一]又舍利子是菩薩摩訶薩由二法善巧便能修行
般若波羅蜜多.何等爲二.謂識及智。舍利子何等爲識.何等爲智。舍利子所言識者謂
四識住.何等爲四.一者色趣識所依止二者受趣識所依止三者想趣識所依止四者
行趣識所依止.如是識住是名爲識不應依趣.所言智者於五取藴識[二]不安住諸藴徧
智是名爲智此應依趣。所言識者謂能了知地界水界火界風界.如是了知則名爲識
不應依趣.若有說言四種識住識不安住此則名爲識之法性.若於法性不雜亂智是
名爲智則可依趣。又復識者所謂[三]了別眼所識色耳所識聲鼻所識香舌所識味身所
識觸意所識法如是了別是名爲識.所言智者若於內處心慮寂靜若於外處尋伺不
行依趣於智不於一法而生分別如是等相名之爲智.又復識者從所緣境而生於識
從諸作意而生於識從徧分別而生於識如是等相名之爲識.所言智者無取無執無
注：
[一]以下藏本卷十八.
[二]藏本缺此不字.
[三]宋本此語云眼觀色爲表.餘句例知.

回页首

緣無了別無所分別是名爲智.又復識者於諸一切有爲行法識所依趣是名爲識.所
言智者於無爲法無識能行此無爲智是名爲智.又復識者有生有滅[一]所住之識故名
爲識不應依趣.無生無滅亦無所住是名爲智此應依趣。舍利子是名菩薩摩訶薩修
行般若波羅蜜多故依趣於智不依趣識。復次舍利子云何名爲菩薩摩訶薩不依趣
不了義經依趣了義經. [二]舍利子諸菩薩等善能通達卽如先說所有廣文是則名爲不
了義經如是廣文不應依趣.卽如先說所有廣義是則名爲了義經際如是廣義則可
依趣。又舍利子何等經中以爲了義何等經中名不了義.舍利子菩薩摩訶薩依般若
波羅蜜多故善能分別若諸經中宣說[三]於道如是言教名不了義.若諸經中宣說於果
如是言教名爲了義.若諸經中說世俗諦名不了義.說勝義諦名爲了義.若諸經中宣
說[四]作業煩惱惑染名不了義.若有宣說煩惱業盡是名了義.若諸經中宣說訶責染汙
之法名不了義.若有宣說修治清淨如是法者是名了義.若諸經中有所宣說厭背生
死欣樂涅槃名不了義.若有宣說生死涅槃二無差別是名了義.若諸經中宣說種種
注：
[一]原刻作有.今依藏本及麗刻改.
[二]藏本缺此段.
[三]二本云引趣於道.次於果例同.
[四]二本云引趣業行.

回页首

文句差別名不了義。若說甚深難見難覺是名了義.若諸經中文句廣博能令衆生心
意踊躍名不了義.若有[一]宣說文句及心皆同灰燼是名了義.若諸經中宣說有我有情
命者養者數取趣者意生摩納婆作者受者又說立有種種受藴無有主宰如是言教
名不了義不應依趣.若諸經中說空無相無願無生無起亦無出現無有我無有情無
命者無養者無數取趣者及三解脫門如斯言教是名了義則可依趣.舍利子是名菩
薩摩訶薩修行般若波羅蜜多故依趣了義不趣不了之義。[二]復次舍利子云何名爲菩
薩摩訶薩依趣於法不依趣數取者.舍利子菩薩摩訶薩依般若波羅蜜多故於諸經
教善能分別諸有宣說不了義經卽爲補特伽羅義如是言教不應依趣.諸有了義卽
如性法義如是言教此應依趣。又舍利子復以何等名爲依法云何名爲數取趣者.舍
利子若有依止數取之見諸所緣法如是之相名數取者.此數取見所緣法住性之法
性如是相者是名爲法。言數取者所謂凡夫數取善凡夫數取隨信行數取隨法行數
取第八數取預流數取一來數取不還數取阿羅漢數取獨覺數取菩薩數取.舍利子
注：
[一]二本此句云於少文句而生決定.
[二]二本缺此段.

回页首

復有一數取者出現於世利益安樂無量衆生悲愍世間爲諸天人義利安樂.如是數
取所謂如來應正等覺.舍利子如是一切數取名言如來依世俗諦爲衆生說.若有衆
生於此言教起於執著如是等類不應依趣.何以故.如來欲令於彼正依趣故佛薄伽
梵說如是法.汝等依趣諸法實性無宜依趣彼數取者。舍利子何等是爲諸法實性.舍
利子所謂無有變異無有增益無作無不作[一]不住無根本如是之相是名法性.又復於
一切處通照平等諸平等中善住平等不平等中善住平等於諸平等不平等中妙善
平等如是等相是名法性.又法性者無有分別無有所緣於一切法證得決定究竟體
相如是名爲諸法實性.舍利子若有依趣法性之者則諸法性無不依趣.菩薩摩訶薩
由證入如是門故於一切法依趣一切法性故。舍利子如是名爲菩薩摩訶薩四種依
趣.若有菩薩摩訶薩於此法中能通達者是則說名依趣善巧.舍利子如是名爲依趣
善巧菩薩摩訶薩爲欲修行般若波羅蜜多故精勤修習依趣善巧。復次舍利子云何
名爲菩薩摩訶薩資糧善巧.舍利子當知菩薩摩訶薩修行般若波羅蜜多故善能通
注：
[一]二本此句云無住不住.

回页首

達二種資糧.何者是耶.謂福及智。舍利子云何名爲福德資糧.所謂布施體性福所作
事尸羅體性福所作事諸修體性福所作事及大慈定大悲方便.菩薩摩訶薩住福所
作諸事業故於諸善根若自若他勵志奉修悉能興起.三世積集所有諸惡悉皆發露.
[一]又於一切衆生所有功德一切學無學所有功德一切獨覺所有功德一切菩薩從初
發心廣修諸行得不退轉繫屬一生如是等無量無邊菩薩摩訶薩所有功德菩薩普
皆心生隨喜.又於去來現在一切諸佛薄伽梵所一切善根菩薩亦皆心生隨喜。舍利
子是菩薩摩訶薩又復善能隨喜俱行福所作事.復能勸請一切諸佛轉妙法輪及諸
賢聖令演勝法勸請俱生福所作事.復能以諸善根迴向菩提迴向俱生福所作事.是
菩薩摩訶薩見有未發大菩提心諸菩薩等方便教令發菩提心.若有已發菩提心者
說法示導教令成熟.諸貧窮者攝以財物.若疾病者施以醫藥殷勤瞻視恭敬承事.於
暴惡者心生忍受.所犯戒品無有覆藏發露諸過善能除罪.已般涅槃諸佛世尊於一
切時常修供養.於鄔波柁耶及阿遮利耶敬如大師.於正法所發勤精進追尋請問.於
注：
[一]以下宋本卷三十六.

回页首

說法師敬愛尊奉猶如事佛.有說法會雖去已遠多百踰繕那要往其所聽聞正法無
有厭足.或有衆生來請疑滯以無染心宣說淨法.於父母所承修供養知恩了恩無有
變悔.積集一切諸清淨福修行建立情無厭倦.以諸律撿防護於身身無詭詐防護於
語發言和雅防護於心心無諂誑. [一]欲攝梵福故爲諸如來營構制多.令丈夫相具圓滿
故積集無遮大祠法會.爲隨顯相令圓滿故積集種種善根資糧.爲莊嚴身故捨離憍
慢.爲莊嚴語故遠諸語過.爲莊嚴心故遠離一切憎嫉覺慧.爲大莊嚴佛剎土故化現
神通轉變自在.爲欲莊嚴諸法相故無上妙智善勝清淨.爲欲莊嚴大法衆故遠離一
切離間麤惡破壞語言.爲不取著一切法故離妄分別.令說法者無憂慼故歡喜授與
善哉言詞.令說法者無唐捐故遠離諸蓋恭敬聽法.爲欲莊嚴菩提樹故奉施諸佛清
淨園林.爲欲莊嚴佛道場故備修善根無有退轉.爲欲淨除生死法故不染一切諸業
煩惱.爲欲獲得珍寶手故修行布施一切珍寶.爲欲獲得無盡之財及無盡藏故所愛
重物先用行施.爲欲令諸衆生暫見便起清淨信故舒顏先問遠諸顰蹙.爲欲獲得平
注：
[一]藏本文倒云.爲如來搆制多故攝取梵福.以下各句例同.

回页首

掌相故於諸衆生起平等照.爲放無邊諸光網故於不學識諸衆生所情不輕懱又無
捨置.爲令受生得清淨故常存積集清淨戒福.爲令胎藏得清淨故於諸毁犯善能清
淨.爲欲生於天人中故修治清淨十善業道.遠離無知往還進止故於諸教誡無妄分
別.爲得法財富逸自在故於深奧法性無藏悋.爲諸世間所瞻仰故修治清淨增上欲
解.爲得廣大法勝解故於微少行而不修證.爲欲攝受一切福故心恆思惟一切智者.
爲七聖財得圓滿故於佛正法信爲前導.爲欲攝受諸淨法故於己身命曾無顧錄.爲
諸世間所委任故於先所許必令果遂.爲令一切諸佛妙法得圓滿故圓滿修習一切
佛法.舍利子若菩薩摩訶薩具足成就如是相者是名菩薩摩訶薩福德資糧善巧。復
次舍利子云何菩薩摩訶薩智德資糧善巧.舍利子是菩薩摩訶薩修行般若波羅蜜
多時由住如是如是因緣法故攝取於智是故名曰智德資糧。舍利子如是攝智以何
等法爲因爲緣.舍利子當知菩薩摩訶薩欲無厭倦精進尋求智隨行性.親近善友趣
諸佛智不趣聲聞及獨覺智.於彼善友情無憍慢恭敬愛重如愛大師.而是菩薩知彼

回页首

善友具諸欲解無有少分順智言說而不諮受.彼善友者又知菩薩是法器已卽爲宣
說中無暫斷.是諸菩薩聞說如是正法資糧相應之行精進尋思方便修習.舍利子諸
如是相此則名爲智德資糧相應正行。復次舍利子云何名爲菩薩摩訶薩正法資糧
相應正行.舍利子正法資糧者所謂[一]菩薩摩訶薩具修正行故嗜欲饕餮善能節儉.事
緒緣務善能減約.言說談話善能遠離.於諸音聲善能棄捨.初夜後夜無有睡眠精勤
修習相應正行。是菩薩摩訶薩稱量理義[二]鄭重尋思故.心無濁穢制伏諸蓋故.於所毁
犯善知出離無有諂詐現除悔故.無所追求堅修正行故.隨順正法趣向正法俯臨正
法於法勇猛常如救彼頭衣熾然故.勤求妙智無暫休息不處愚暗故無有慢緩.不棄
善枙故遠離憒鬧常樂獨處故.宴默思惟聖種知足故.不捨杜多所有功德愛樂法樂
故.常樂尋求出世間法不思寶玩隨順世間文章呪術故.成就正念無忘失故.備甚深
義善隨行故.具足妙慧道隨順故.堅固勇猛防衛外緣故.內懷羞恥慚愧莊嚴故.隨行
佛趣離非智故.捨愚癡膜慧眼清淨善覺悟故.覺慧寬廣於如是覺無狹劣故.妙覺明
注：
[一]宋本缺此下四句.藏本文略.但云少義少事少聲等.
[二]藏本此句無故字.與上並列.次後例同.

回页首

顯證現智故.舍利子是菩薩摩訶薩所有功德不隨於他.於自功德無增上慢.於他功
德不嫉不毁.善修行業不輕業報.由如是故具足成滿業清淨智.舍利子如是等相具
足圓備是名菩薩摩訶薩智德資糧善巧之行。復次舍利子菩薩摩訶薩復有智德資
糧善巧.謂能具足四種施法便得成就智德資糧.何等爲四.一者菩薩摩訶薩若見書
寫如是經典給施葉紙筆墨衆事.二者菩薩摩訶薩請說法者演深妙義.三者菩薩摩
訶薩以諸利養恭敬名聞讚頌稱揚奉說法者.四者菩薩摩訶薩於說法師攝受正法
無有諂曲讚悅彼意應施是言善哉善哉.舍利子若有菩薩摩訶薩行是四種清淨布
施當知善能積集智德資糧善巧。復次舍利子菩薩摩訶薩復有四種積集無盡智德
資糧.何等爲四.一者菩薩摩訶薩巧能守護說法者身.二者巧能守護所有衆善.三者
巧能守護其所止處.四者巧能守護彼說法者所有徒衆.舍利子是爲菩薩摩訶薩四
種積集智德資糧。復次舍利子菩薩摩訶薩復有四種任持智德資糧善巧.何等爲四.
所謂菩薩摩訶薩於說法者以法任持.以智任持.以財任持.以菩提功德而用任持.舍

回页首

利子是爲菩薩摩訶薩四種任持智德資糧。復次舍利子菩薩摩訶薩復有五種勝力
能爲智德資糧善巧。何等爲五.所謂菩薩摩訶薩具足信力爲欲成就信解心故.具足
進力求善知識成多聞故.具足念力令菩提心無忘失故.具足定力審諦觀察平等覺
故.具足慧力由久修習多聞力故.舍利子是名菩薩摩訶薩五力智德資糧善巧之行。
復次舍利子菩薩摩訶薩復有智德資糧善巧.謂具四種清淨尸羅能善積集智德資
糧.何等爲四.所謂菩薩摩訶薩樂法尸羅.求法尸羅.觀法尸羅.迴向菩提尸羅.舍利子
菩薩摩訶薩若具如是四種清淨尸羅能善積集智德資糧善巧之行。復次舍利子菩
薩摩訶薩復有智德資糧善巧.謂能具足四種忍法能爲智德資糧善巧.何等爲四.一
者菩薩摩訶薩勤求法時善能忍受一切麤惡非法言說.二者菩薩摩訶薩勤求法時
善能堪忍一切風日寒熱飢渴.三者菩薩摩訶薩勤求法時於阿遮利耶鄔波柁耶二
勝師所隨有訓誨頂戴領受.四者菩薩摩訶薩勤求法時善能信解於空無相無願之
法.舍利子如是四種含受忍法能爲智德資糧之行。復次舍利子菩薩摩訶薩復有智

回页首

德資糧善巧.謂能具足四種精進能爲智德資糧善巧.何等爲四.所謂菩薩摩訶薩堅
固精進聽聞正法.堅固精進任持正法.堅固精進演說正法.堅固精進修行正行.舍利
子如是四種堅固精進能爲智德資糧之行。復次舍利子菩薩摩訶薩復有智德資糧
善巧.謂能具足四種靜慮於法修習能爲智德資糧善巧.何等爲四.一者菩薩常樂行
遠離法.二者樂獨專一守靜山林.三者常樂尋求神通靜慮.四者常勤修行廣大佛智.
舍利子如是四種正法靜慮能爲智德資糧之行。復次舍利子菩薩摩訶薩復有智德
資糧善巧.謂能具足四種正法智慧光明能爲智德資糧善巧.何等爲四.所謂菩薩摩
訶薩修行如是智慧光明不住於斷.不說於常.不違緣起.信解無我.舍利子如是四種
諸慧光明能爲智德資糧正行。復次舍利子菩薩摩訶薩復有智德資糧善巧.謂能成
就四種正法無上方便能爲智德資糧善巧.何等爲四.所謂菩薩摩訶薩修行般若波
羅蜜多故隨順世間.隨順經典.隨順妙法.隨順淨智.舍利子如是四種正法方便能爲
智德資糧正行。復次舍利子菩薩摩訶薩復有智德資糧善巧.謂能進趣四種法道能

回页首

爲智德資糧善巧.何等爲四.所謂菩薩摩訶薩以依般若波羅蜜多故具足修行到彼
岸道.七覺分道.八聖支道.趣向一切智者智道.舍利子如是四種正法之道能爲智德
資糧正行。復次舍利子菩薩摩訶薩復有智德資糧善巧.謂具四種無厭足法則能善
集智德資糧.何等爲四.所謂菩薩摩訶薩以修行般若波羅蜜多故奉持正法無量聽
聞無有厭足.爲衆說法無有厭足.觀察理義無有厭足.智慧方便無有厭足.舍利子如
是四種無厭足法能集智德資糧正行。復次舍利子菩薩摩訶薩如是智德資糧善巧
隨徧入於[一]一切行處.何以故.舍利子當知布施由智資糧而成就故.如是持戒忍辱精
進靜慮正慧亦是智德資糧成就.乃至慈悲喜捨一切善法亦因智德資糧成就。何以
故.舍利子菩薩摩訶薩所有發起堅固正行皆依正智.彼一切行智爲前導.由是菩薩
具大智故爲諸無智之所歸趣一切惡魔不得其便諸佛如來所共加護將得趣入一
切智智.舍利子是爲菩薩智德資糧善巧之行。若諸菩薩摩訶薩成就如是福智二種
資糧善巧.當知修行般若波羅蜜多故獲是資糧善巧之力。[二]復次舍利子云何菩薩摩
注：
[一]二本此語云一切有情一切刹土.
[二]勘次後結文此段是說道法善巧.今缺總標也.

回页首

訶薩念住善巧.舍利子所謂菩薩摩訶薩修行般若波羅蜜多故具足修習四種念住
則能成就方便善巧.舍利子何等爲四.一者於身隨身觀察修習念住.二者於受隨受
觀察修習念住.三者於心隨心觀察修習念住.四者於法隨法觀察修習念住。舍利子
菩薩摩訶薩修行般若波羅蜜多故云何於身隨身觀察修習念住.舍利子菩薩於身
住隨身念觀察是身前[一]際過咎.是菩薩摩訶薩作是思惟.如是身者顛倒業起因緣所
生.本無主宰無所攝受.如彼卉木叢林諸藥草等從因緣生本無主宰無所攝受.此身
又如館舍所起皆由草木墻塹衆緣所共合成.此身亦爾但爲藴界處等之所攝持.而
其本性空無有我無有我所無常無恆無有堅住非不變法.我今不應於是身分妄有
所計.是故我今當以如是不堅之身用貿堅身.何等身者名爲堅實.謂如來身是堅實
身.我觀是身極爲虚僞要當成辦如來之身.何以故.如來身者卽是法身金剛之身不
可壞身堅固之身超於三界最勝之身.又作是念我此身者無量過咎之所雜染我當
求證離諸過染如來之身。舍利子是菩薩摩訶薩以諸覺慧簡擇力故觀察是身四大
注：
[一]二本並云觀身後際觀身現在.

回页首

種攝[一]爲諸隨眠所依窟宅.是故我今當以此身爲諸衆生驅役給使.何以故.譬如世間
外四大種所謂地界水火風界以種種門無量差別衆具資財饒益養育一切衆生.我
今亦爾用此四大所合成身以種種門無量差別境界資財當爲衆生之所受用。舍利
子是菩薩摩訶薩由依般若波羅蜜多觀察是身有如是等大義用故.雖觀此身體性
是苦而不厭患如是苦身.雖觀是身究竟盡性而不厭患流轉受生.雖觀是身其性無
我而無厭倦成熟衆生.雖觀是身我寂滅性而不墮彼永捨寂滅.雖觀身空無相遠離
而不墮於遠離邊際。舍利子是菩薩摩訶薩於此身法住隨身觀觀察是身無實無堅.
又於內身住隨身觀隨內而行於諸煩惱無復容受.又於外身住隨身觀隨外而行於
諸煩惱不與共住。舍利子是菩薩摩訶薩成就如是身念住已其身清淨無有染汙.具
足一切清淨身業得清淨相莊嚴之身.既具如是莊嚴身故爲諸天人之所歸仰.舍利
子是名菩薩摩訶薩修行般若波羅蜜多故於此身法隨身觀察修習念住。復次舍利
子菩薩摩訶薩修行般若波羅蜜多時云何於受隨受觀察修習念住.舍利子菩薩摩
注：
[一]宋本此句云.及阿賴耶識造作執持熏習功能有無量力.藏本缺.

回页首

訶薩作是思惟.諸所有受一切皆苦.我於今者具覺慧力於如是受當善決擇以智決
擇以慧決擇方便決擇.是菩薩摩訶薩既具如是勝決擇力.雖受於樂當樂觸時卽於
一切善道衆生起大慈心不爲貪欲隨眠所惱.雖受於苦當苦觸時卽於一切惡道衆
生起大悲心不爲瞋恚隨眠所惱.雖復受諸不苦不樂當觸受時不爲無明隨眠所惱.
舍利子是菩薩摩訶薩由依般若波羅蜜多具足如是觀解力故隨受而行修習念住.
所受諸受若苦若樂不苦不樂善能觀察諸受出離.又能令彼一切衆生證受徧智寂
滅之法。又作是念.此諸衆生具煩惱故無有智慧不能了知諸受出離.何以故.若受樂
時便生貪愛.若受苦時便生瞋恚.若受不苦不樂便起愚癡.而況我輩諸菩薩等隨智
慧行一切所受諸過失法皆已息滅豈當於受更起煩惱.我於今者應具發起方便善
巧及與大悲攝諸衆生令於諸受皆得息滅。舍利子如是菩薩何因緣故說於諸受而
不能隨.舍利子[一]謂於諸受智慧簡擇能引於樂不引於苦。舍利子復以何等智慧簡擇.
謂是菩薩觀察此中無能受者若我若有情若命者若數取等.於是觀察竟無能受唯
注：
[一]勘藏本意云.謂於簡擇受有樂.不簡擇受有苦.

回页首

有受者.有何等受.所謂執受攝受取受有得受顛倒受分別受見隨眠受眼想所生受
乃至意想所生受色想所生受乃至法想所生受及彼種種眼觸所生受.如是廣說若
內若外所有諸法乃至諸觸緣所生受若苦若樂不苦不樂如是等相是名爲受。復次
舍利子諸佛如來分別諸受無量諸門差別之相.舍利子如來或時說爲一受所謂一
心[一]了別諸境.或說二受謂內及外.或說三受所謂過去了別未來了別現在了別.或說
四受所謂地水火風界別.或說五受所謂思惟如是五藴.或說六受所謂分別如是六
處.或說七受謂七識住.或說八受所謂八邪方便之相.或說九受所謂九位衆生所居.
或說十受所謂十善業道等.舍利子如是廣說乃至無量一切諸受隨所緣境隨所作
意限量分齊有爾所受.然諸如來說受無量.何以故.衆生無量故隨有衆生各具如是
無量諸受。舍利子如是菩薩摩訶薩云何於受住隨受觀.舍利子謂諸菩薩以清淨智
方便善攝一切衆生所有諸受生滅住異及善了知一切衆生善不善等所有受智.若
諸菩薩如是隨觀是名於受具足觀察.舍利子如是名爲菩薩摩訶薩修行般若波羅
注：
[一]宋本此語云所表次下均同.

回页首

蜜多故於一切受隨受觀察修習念住。復次舍利子菩薩摩訶薩修行般若波羅蜜多
時云何於心隨心觀察修習念住.舍利子是諸菩薩摩訶薩無有忘念密護防守離諸
散亂.觀察於心生滅散壞念念不住於內於外不住不轉.是名菩薩正觀於心。舍利子
是菩薩摩訶薩復作是念.我憶最初曾所發心如是諸心生已卽滅離散變壞不可了
知詣何方所.又我所有無量諸心積集善根生已卽滅離散變壞無有方所.又我所有
無量心相迴向菩提而心體相不能自了.云何此心能作是念我當證覺阿耨多羅三
藐三菩提耶.何以故.以此心體不能了心不能觀心不能通達於自心故。舍利子是菩
薩摩訶薩復作是念.若菩提心由善根心無有失者則善根心由迴向心無有迷失.若
迴向心由菩提故無有失者則阿耨多羅三藐三菩提爲無有失.是菩薩摩訶薩作是
觀已於無迷失不恐不怖。復作是念.此緣起法因果不壞.雖復是心法性無有自性無
有作用無有主宰然此諸法依止因緣而得生起.我當隨其所欲積集善根.既積集已
修相應行終不捨離是心法性。復次舍利子菩薩摩訶薩云何此中積集之相.舍利子

回页首

是諸菩薩摩訶薩作如是觀積集之相.是心本性猶如幻化無有一法而可施者.是心
法性而能布施一切衆生迴向積集莊嚴佛土是則名爲善根積集.又舍利子是心本
性如夢所見其相寂靜.是心法性而能積集守護尸羅皆爲迴向神通作用是則名爲
善根積集.又舍利子是心本性猶如陽燄究竟盡滅.是心法性而能修習一切可樂忍
辱之力迴向積集莊嚴菩提是則名爲善根積集.又舍利子心本性者如水中月究竟
遠離積集之相.是心法性而能發起一切正勤迴向成熟無量佛法是則名爲善根積
集.又舍利子心本性者不可取得不可覩見.是心法性而能修習一切靜慮解脫三摩
地三摩鉢底迴向諸佛勝三摩地是則名爲善根積集.又舍利子觀此心性本非色相
無見無對不可了知.是心法性而能修習一切慧句差別說智迴向圓滿諸佛智慧是
則名爲善根積集.又舍利子心無所緣無生無起.是心法性而能建立無量善法攝受
色相如是名爲善根積集.又舍利子心無所因亦無所生.是心法性而能攝受覺分法
因是則名爲善根積集.又舍利子心性遠離六種境界亦不生起.是心法性而能引發

回页首

菩提境界因所生心是則名爲善根積集.舍利子如是名爲菩薩摩訶薩依般若波羅
蜜多故於一切心隨心觀察修習念住。復次舍利子是菩薩摩訶薩又依般若波羅蜜
多故於一切心住隨心觀.爲求證得勝神通故繫縛其心修學通智.得神通已但以一
心而能善知一切心相.既了知已依心自體宣說諸法.舍利子如是住隨心觀菩薩摩
訶薩以大悲力制御其心成熟衆生而無厭倦。由是菩薩住隨心觀故不爲心盡不爲
心滅安住於心.但爲令心遠離生死相續結縛而安住心.又復以諸心念智力安住諸
法無生無起正決定性而不退墮二乘地中.又以是力持心相續乃至成滿一切佛法
一剎那心相應妙慧覺悟阿耨多羅三藐三菩提.如是舍利子是名菩薩摩訶薩依般
若波羅蜜多於一切心隨心觀察修習念住。[一]復次舍利子菩薩摩訶薩修行般若波羅
蜜多時云何於法隨法觀察修習念住.舍利子是菩薩摩訶薩以聖慧眼觀見諸法乃
至坐於道場於其中間無有迷失.是菩薩於一切法住隨法觀不見少法遠離於空遠
離無相遠離無願遠離無生遠離無起及以遠離無加行者.又重觀察不見少法遠離
注：
[一]以下宋本卷三十七.

回页首

緣起。舍利子是菩薩摩訶薩安住如是隨法觀故不觀於法及以非法.此中何者以[一]之
爲法.謂無我義是名法義.無有情義無命者義無數取趣義如是等義是名爲法.復以
何等爲非法義.所謂我見有情見命者見數取趣見斷見常見有見無有見如是等見
是名非法。又舍利子擧要而言一切諸法或名爲法或名非法.何以故.若能了知如是
諸法皆空無相及以無願卽一切法並名爲法.若有計著我及我所諸見隨眠卽一切
法並名非法。舍利子菩薩摩訶薩依般若波羅蜜多故住隨法觀已不見一法而非佛
法而非是佛而非是道而非解脫而非出離者.是菩薩摩訶薩了知諸法皆出離已又
復獲得無障大悲觀諸衆生所有煩惱皆從虚假妄想而生.知諸煩惱體性自離.何以
故.是諸煩惱等趣了義無少煩惱可積可集.如是隨覺卽是菩提.煩惱之性卽菩提性。
菩薩如是雖安住念而無所住.非憶非忘而能了知念所安住.何以故.所安住念卽名
法界.若住法界卽住有情界.若住有情界卽住虚空界.由如是故說此諸法與虚空等。
舍利子如是住隨法觀菩薩摩訶薩依趣佛法故信解諸法卽是佛法.雖復發起如是
注：
[一]原刻作定.今依北宋刻改.

回页首

盡智而於無爲盡滅之法能不作證.雖復發起無生之智愍諸含識而現受生又不捨
離不生實際。舍利子是菩薩摩訶薩於諸法中安住念故徧能攝受二乘諸法.雖於一
切假立諸法安住於念而此正念無散無失.乃至後際於一切法隨法觀察修習念住
能以無量言說所說不平等境平等趣入一切佛法.能令一切衆生心喜能摧一切堅
固魔軍.因是證得自然大智.舍利子是名菩薩摩訶薩修行般若波羅蜜多故於一切
法隨法觀察修習念住。是則名爲四種念住善巧之法如是舍利子菩薩摩訶薩欲得
修行般若波羅蜜多者應當修習念住善[一]巧。
大菩薩藏經卷第十八
注：
[一]二本此下說七菩提分八聖道及奢摩他等二道.


大菩萨藏經卷十九

大菩薩藏經般若品

大菩薩藏經校勘說明

大菩薩藏經卷第十六

大菩薩藏經卷第十七

大菩薩藏經卷第十八

大菩薩藏經卷第十九

大菩薩藏經卷第十九
唐三藏法師玄奘奉詔譯
般若波羅蜜多品第十一之四
[一]復次舍利子云何菩薩摩訶薩四正勝道善巧.舍利子菩薩摩訶薩以修般若波羅蜜
多故道有四種.何等爲四.一者未生惡不善法爲不生故便生欲樂勇猛策勵發勤精
進攝持於心平等安住.二者已生惡不善法爲永斷故便生欲樂勇猛策勵發勤精進
攝持於心平等安住.三者未生善法爲生起故便生欲樂勇猛策勵發勤精進攝持於
心平等安住.四者已生善法令住不忘修習圓滿便生欲樂勇猛策勵發勤精進攝持
於心平等安住.舍利子如是四種又亦名爲四種正勝。復次舍利子云何名爲未生惡
不善法爲不生故乃至攝持於心平等安住．舍利子所言未生惡不善法爲不生故便
生欲樂勇猛策勵者是謂如理作意故．發勤精進者是謂不捨如理作意故．攝持於心
平等安住者是則名爲如理觀察．何以故．由如理方便故惡不善法不復現行。舍利子
注：
[一]二本此下至五力段皆在後出.

回页首

何等名爲惡不善法．復以何義惡不善法不復現行。舍利子惡不善法所謂尸羅戒所
對治定所對治慧所對治.云何名爲戒所對治．舍利子言對治者所謂犯戒及餘一切
發起毁犯尸羅之法諸妙戒聚之所對治如是名爲戒所對治．舍利子何等名爲定所
對治．所謂違犯軌則及餘一切引心亂法諸妙定聚所對治法如是名爲定所對治．舍
利子何等名爲慧所對治．所謂毁犯於見及餘一切能引諸見纏障蓋法諸妙慧聚之
所對治如是名爲慧所對治．舍利子諸如是等並得名爲惡不善法。若諸所有如理作
意不令如是惡不善法得生起者．是則名爲惡不善法不復現行．舍利子是名菩薩摩
訶薩第一正勝。復次舍利子云何名爲已生惡不善法爲永斷故乃至攝持於心平等
安住．舍利子若諸惡不善法積集於心無方無處．及諸惡不善法現行覺心依止於因
緣所緣境而得生起。何等名爲緣境生起．所謂因淨妙相而起貪心．損壞相故而起瞋
心．無明相故而起癡心．爾時菩薩便住如是如理思惟．不淨相故貪欲寂靜．慈愍相故
瞋恚寂靜．緣起相故愚癡寂靜．是諸煩惱雖由作意永息滅故假立言說名爲寂靜．而

回页首

實寂靜無別可得．但爲斷滅平等性故現觀諸法卽以此法而名正勝．舍利子是名菩
薩摩訶薩第二正勝。復次舍利子云何名爲未生善法爲欲生故乃至攝持於心平等
安住．舍利子如是義者文句無量．何以故．菩薩摩訶薩無量善法皆應積集由是文句
而有無量．舍利子當知菩薩一切善根樂欲爲本.由精進故便能積集一切善根.何以
故.由如是法攝持安住故一切善根皆得究竟.舍利子是名菩薩摩訶薩第三正勝。復
次舍利子云何名爲已生善法令住不忘修習圓滿便生欲樂乃至攝持於心平等安
住.舍利子如是義者當知卽是迴向菩提.何以故.由迴向菩提所有善根無復失壞故.
所以者何.以彼菩薩不依三界而發心故.舍利子若諸菩薩不依三界修習善根又復
迴向一切智者當知所有一切善法則爲究竟無能有盡.舍利子是名菩薩摩訶薩第
四正勝。舍利子菩薩摩訶薩爲欲修行般若波羅蜜多故精勤修習如是四種道分善
巧。復次舍利子云何菩薩摩訶薩五分道善巧.舍利子何等爲五.所謂信根精進根念
根定根慧根是名爲五。舍利子云何名爲菩薩摩訶薩修行般若波羅蜜多信根.舍利

回页首

子如是信者信四種法.何等爲四.一者信受如是處生死中世間正見.由此信故菩薩
摩訶薩依趣業報乃至失命因緣終不興意造諸惡業.二者信受如是諸菩薩行.由此
信故修行正行終不起意樂證餘乘.三者信受如是勝義了義甚深緣起一切諸法無
我無有情但是言說之所假立唯空無相無願之相.由此信故有情見趣及諸隨眠不
復增長.四者信受如是力無畏等一切佛法.既信受已離疑離惑修集一切所有佛法.
舍利子如是等相是名菩薩摩訶薩信根。舍利子云何名爲菩薩摩訶薩修行般若波
羅蜜多精進根.所謂信所信法由精進根而得生起.卽以此法名精進根。舍利子云何
名爲菩薩摩訶薩修行般若波羅蜜多念根.所謂諸法由於精進之所積集以念根力
而不失壞.卽以此法而爲念根。舍利子云何名爲菩薩摩訶薩修行般若波羅蜜多定
根.所謂諸法由念根力所不失壞.卽彼諸法以定根故攝住一緣故名定根。舍利子云
何名爲菩薩摩訶薩修行般若波羅蜜多慧根.所謂諸法由定根故攝住一緣.卽彼諸
法以慧根力觀達明了故名慧根。舍利子菩薩摩訶薩若具如是五增上根無間相續

回页首

修行正行.能速圓滿一切佛法亦速趣入授記別地.舍利子譬如外道具五通仙若諸
胎藏男女二形猶未生起終不爲彼妄有授記.如來亦爾若諸菩薩未具成就如是五
根無間相續終不爲彼而授記也.舍利子如是等相是名菩薩五分道法.菩薩摩訶薩
爲欲修行般若波羅蜜多故便能修習如是五分道善巧。復次舍利子菩薩摩訶薩以
依般若波羅蜜多故道善巧者復有五分.何等爲五.所謂信力精進力念力定力慧力
是名爲五。舍利子云何名爲菩薩摩訶薩信力.舍利子是諸菩薩清淨勝解信受決定
堅固難壞不可制伏.設有惡魔化爲佛像到菩薩所爲作障礙令是菩薩於正法智及
勝解脫欲使遠離情不欲樂.又作是言如是法者非佛正教.舍利子假使四大之性互
相轉變終不能使成就信力勝解菩薩爲魔惑故信力傾動.舍利子如是名爲菩薩摩
訶薩信力。復次舍利子云何菩薩摩訶薩精進力.舍利子所謂菩薩發勤精進方便修
習一切善法於彼諸處獲得堅固住持之力.由是力故乃至彼處所爲之事未終究竟
於其中間無有一切天及世間於是菩薩住持之力能令移動不住本處.舍利子如是

回页首

名爲菩薩摩訶薩精進力。復次舍利子云何菩薩摩訶薩念力.舍利子諸菩薩等於彼
彼法由安住念令心安住無有能令移動散亂.是菩薩摩訶薩由念持力善能摧滅一
切煩惱而無有能制伏此念.舍利子如是名爲菩薩摩訶薩念力。復次舍利子云何菩
薩摩訶薩三摩地力.舍利子諸菩薩等安住遠離諸靜慮支.雖復觀察一切音聲諸語
業道及音聲刺而不能障最初靜慮.是諸菩薩雖以如是一切善法尋伺推求無量諸
法而不能障第二靜慮.是諸菩薩雖復安住所生歡喜而不能障第三靜慮.是諸菩薩
雖爲成熟一切衆生攝受正法不住於捨而不能障第四靜慮.舍利子菩薩摩訶薩安
住如是四種靜慮一切靜慮所對治法不能制伏.又是菩薩雖於三摩地安住不捨而
不隨彼定力受生.舍利子如是名爲菩薩摩訶薩三摩地力。復次舍利子云何菩薩摩
訶薩慧力.舍利子是智慧力堅固難伏.所謂一切世間出世間法所不制伏.如是智力
又是菩薩生生之處乃至世間已行正行工巧業處難作難解而諸菩薩於彼一切不
由師教現前了知.舍利子是諸菩薩又於一切出世間法謂能救度諸世間者菩薩摩

第0273页图像　　回页首

訶薩以智慧力悉能攝受不爲一切世間天人之所制伏.舍利子是名菩薩摩訶薩慧
力。如此等相是則名爲菩薩摩訶薩五分道善巧.舍利子是諸菩薩摩訶薩爲欲修行
般若波羅蜜多故精勤修習如是五分道善巧。[一]復次舍利子云何菩薩摩訶薩修行般
若波羅蜜多覺分善巧.舍利子菩薩摩訶薩有七種覺分.何等爲七.所謂念覺分擇法
覺分精進覺分喜覺分安覺分等持覺分捨覺分是名菩薩摩訶薩七種覺分。舍利子
云何名爲菩薩摩訶薩念覺分.所謂諸菩薩由依如是正念力故隨覺諸法觀察諸法
尋思諸法了達諸法簡擇諸法鑒照諸法.是菩薩摩訶薩由念力故隨覺一切諸法體
相.舍利子何等名爲了達諸法自體相智.謂由念力覺一切法自體相空.若諸菩薩通
達此者是則名爲念覺分法。復次舍利子云何名爲菩薩摩訶薩擇法覺分.謂諸菩薩
具足簡擇八萬四千諸法藏智.隨彼諸法應當簡擇如是簡擇. [二]所謂了義如是了義由
不了義不了義者.由世俗義世俗義者由勝義義勝義義者.由假施設假施設者由勝
決擇此勝決擇.是名簡擇.舍利子若諸菩薩成就此者如是名爲擇法覺分。復次舍利
注：
[一]二本此下至道善巧段皆在前出.
[二]勘二本此句云彼是了義卽是了義.餘句例同.

回页首

子云何名爲菩薩摩訶薩精進覺分.所謂菩薩卽於如是念擇法喜安定捨智攝受欣
樂.勇猛勢力欲無退減.正勤策勵不捨善枙.爲道現觀所發正勤.舍利子若諸菩薩成
就此者如是名爲精進覺分。復次舍利子云何名爲菩薩摩訶薩喜覺分.謂由菩薩於
法生喜便喜悅法.由喜悅法故心不沉沒.不沉沒故生清淨喜.由喜清淨故身心安隱
離諸煩惱.舍利子若諸菩薩成就此者如是名爲喜覺分法。復次舍利子云何名爲菩
薩摩訶薩安覺分.所謂菩薩由身安故獲得心安.由心安故息諸煩惱遠離一切所有
蓋障.於所緣境其心安住如是便入於三摩地.舍利子若諸菩薩成就此者是則名爲
安覺分法。復次舍利子云何名爲菩薩摩訶薩三摩地覺分.所謂菩薩以是定心覺知
於法非不定心.何以故.若心得定覺了諸法終不發起諸愛見等纏障邪覺.唯除於法
平等實性.心定趣入覺一切法平等之性.舍利子若諸菩薩成就此者如是名爲三摩
地覺分法。復次舍利子云何名爲菩薩摩訶薩捨覺分法.所謂菩薩於能順憂喜分法
心無執著.於諸世法心不攝受.不高不下安住不動.無欣無厭無愛無恚.唯能隨順修

回页首

習聖道.若諸菩薩成就此者是則名爲捨覺分法。如是舍利子菩薩摩訶薩欲於是等
七覺分法通達善巧故便樂修行般若波羅蜜多精勤修習覺分善巧。復次舍利子云
何菩薩摩訶薩修行般若波羅蜜多道分善巧.舍利子菩薩摩訶薩具足如是八聖道
分.何等爲八.所謂正見正思惟正語正業正命正精進正念正三摩地如是名爲諸菩
薩等八聖道分。舍利子云何名爲菩薩摩訶薩正見.舍利子謂衆賢聖出世間見.如是
見者非我見起非有情見起非命者見起非數取者見起非斷見起非常見起非有見
起非無有見起非善見起非不善見起乃至非涅槃見起.舍利子若諸菩薩遠離此見
是則名爲菩薩正見。復次舍利子云何菩薩摩訶薩正思惟.舍利子若諸菩薩由此思
惟則能發起貪瞋癡等一切煩惱如是思惟終不發起.若諸菩薩由此思惟便能生長
戒聚定聚慧聚解脫解脫智見聚等諸功德者如是思惟諸菩薩等恆常發起.舍利子
若有菩薩成就此法是則名爲正思惟分。復次舍利子云何名爲菩薩摩訶薩正語.舍
利子謂諸菩薩如是語言不自損惱不損惱他不與衆生共相交諍.由是菩薩成就是

回页首

語能入聖道故說名爲菩薩正語。復次舍利子云何名爲菩薩摩訶薩正業.舍利子謂
諸菩薩終不造作黑黑報業.若業能感白淨果報若業能盡一切諸業如是業者方便
發起.舍利子是諸菩薩卽以此業而爲白業業爲依趣精勤方便修平等業.如是名爲
菩薩正業。復次舍利子云何名爲菩薩摩訶薩正命.舍利子謂諸菩薩所有聖種杜多
功德.不諂不誑無懷浮詐.於諸乞求性離逼切易滿易養.於彼軌則奉而修行不生慢
緩.於他利養不興嫉妬.於自利養而生知足.於聖所開不深染著而常清淨自守命行.
舍利子若諸菩薩成就此者是則名爲菩薩正命。復次舍利子云何菩薩摩訶薩正精
進.舍利子是諸菩薩若於聖者所不開許貪瞋癡等煩惱隨眠及諸邪行於是法中發
勤精進者菩薩不樂行於精進.若諸正勤爲聖諦攝趣入聖道能至涅槃引發正行如
是精進爲諸菩薩所樂修學.卽以此法名正精進。復次舍利子云何名爲菩薩摩訶薩
正念.舍利子謂有諸念極善安住性非下劣心善正直無有邪曲.能觀生死所有過患
與大涅槃爲歸趣路.若諸菩薩於如是念恆正憶持爲令聖道不忘失故.卽以此法名

回页首

爲正念。復次舍利子云何名爲菩薩摩訶薩正三摩地.舍利子三摩地者若於正性平
等則於一切法平等.諸菩薩等安住如是三摩地已爲欲解脫一切衆生故趣入正性.
如是正定是無盡道.過去未來現在諸佛爲諸菩薩證現觀故宣說開示.是則名爲菩
薩正定。舍利子是名菩薩摩訶薩八聖道分.若諸菩薩摩訶薩爲欲修行般若波羅蜜
多者應勤修是八聖道分善巧。[一]復次舍利子菩薩摩訶薩以修行般若波羅蜜多故修
道善巧.道善巧者復有二種.何等爲二.謂奢摩他及毗鉢舍那是名爲二。舍利子何等
名爲奢摩他道.舍利子謂諸菩薩其心寂靜深極寂靜最勝寂靜無有散亂.諸根憺怕
不掉不擧.離諸躁擾及以惛沉.安靜密護離諸謟曲.調順堪能樂常獨處.離彼諠鬧樂
遠離行.身無塵染心無惑亂.於寂靜門思惟作意.離諸惡欲無所希望.遠諸大欲歡悅
知足.正命清淨正行圓滿.密護威儀知時知分.易養易滿善知其量.常樂思擇無高無
下.弊鄙麤言性能堪忍.於相應門發心安住樂處閑室.於靜慮分作意緣念.生起大慈
引發大悲安住大喜修習大捨.從初靜慮乃至八定次第證入.若諸菩薩成就此者如
注：
[一]以下藏本卷十九.

回页首

是名爲奢摩他道。舍利子菩薩摩訶薩復有無量諸奢摩他資糧正行諸菩薩等於此
資糧方便趣入.如是又名奢摩他道。復次舍利子云何名爲毗鉢舍那道.謂諸菩薩於
妙慧分修習聖道.於諸法中發起如是無作觀智.又復發起無我無有情無命者無數
取觀智. [一]於諸藴中起法觀智.於諸界中起法界觀智.於諸處中起空聚落觀智.於諸眼
中起照了觀智.於緣起中起不相違觀智.於諸見趣起遠離觀智.於諸因果起業報觀
智.於所應得果起作證觀智.於所入正性起趣入觀智。舍利子毗鉢舍那者所謂[二]於諸
法中起如理見.於諸法中起真實見.於諸法中起不變異見.於諸法中而起空見.於諸
法中起無相見.於諸法中起無願見。又舍利子毗鉢舍那者非以有因故觀.非以無因
故觀.非以生滅住因故觀.非以有所得因故觀.何以故.菩薩於此都無所觀而復觀察
不見而見見而不見.舍利子若諸菩薩作是觀者名如實觀名真實見亦名證得毗鉢
舍那善巧方便。舍利子菩薩摩訶薩於此觀中雖復發起如是觀解而不墮彼無所爲
作.亦不遠離善根加行.若諸菩薩成就是者是名菩薩摩訶薩毗鉢舍那。舍利子菩薩
注：
[一]二本此句云觀彼五藴猶如幻化.
[二]宋本缺次三句.

回页首

摩訶薩爲欲修行般若波羅蜜多故精勤修習奢摩他毗鉢舍那道法善巧。[一]復次舍利
子菩薩摩訶薩道相如是.我若略說菩薩道者則唯有一趣道善巧.舍利子何等是耶.
所謂菩薩獨拔衆表無有與等不假伴助爲證阿耨多羅三藐三菩提故由自攝受精
進勢力清淨欲解被堅固鎧.何以故.由是菩薩不由他悟不緣於他自所建立自力所
起嚴備如是堅固甲鎧。舍利子是諸菩薩興發是念.如是甲鎧一切衆生所不能擐我
今獨擐.如是甲鎧一切賢聖諸新發意未住正位諸菩薩等所未曾擐我今獨擐.爾時
菩薩又作是念我於今者嚴備如是豈令布施自在度我我當自在度彼布施.如是持
戒忍辱精進靜慮及般若等豈令自在而度於我我當自在先度於彼.又作是念我於
今者豈令波羅蜜多發起於我我當發起波羅蜜多.如是廣說一切善根皆當因我而
便發起不令善根發起於我.舍利子若諸菩薩摩訶薩於如是法不假伴助自能建立
謂我獨一無有等者.當坐堅固勝金剛座自以勢力摧伏魔軍.用一剎那相應妙慧當
證無上正等菩提。舍利子若諸菩薩起如是等欲解方便決定觀察是名菩薩摩訶薩
注：
[一]以下宋本卷三十八.

回页首

趣一道善巧.舍利子菩薩摩訶薩爲欲修行般若波羅蜜多故修習如是趣一道善巧。
舍利子諸如是等道善巧相諸菩薩摩訶薩爲欲修行般若波羅蜜多故修習如是道
法善巧。復次舍利子云何菩薩摩訶薩緣起善巧。舍利子謂諸菩薩依般若波羅蜜多
修緣起者處密靜室作是思惟.如是世間純大苦聚從於何所而得集起.既思惟已便
自了知如是苦聚由不如理作意集故無明集起.無明集故諸行集起.諸行集故諸識
集起.諸識集故名色集起.名色集故六處集起.六處集故諸觸集起.諸觸集故諸受集
起.諸受集故諸愛集起.諸愛集故諸取集起.諸取集故諸有集起.諸有集故而生集起.
生集起故老死愁歎憂苦逼惱皆悉集起。舍利子菩薩摩訶薩復作是念.如彼諸法雖
復集起無作無用無有主宰.如是諸法諸善爲[一]因不動爲因涅槃爲因.彼一切法從緣
生起無有主宰亦復如是.若諸衆生下根爲因中根爲因上根爲因諸業爲因因果流
轉亦復如是.舍利子如是一切有所取法因緣和合而得集起菩薩一切悉能了知如
是名爲緣起善巧。舍利子菩薩摩訶薩又作是念由何滅故彼諸法滅.既思惟已便自
注：
[一]二本次有不善爲因句.

回页首

了知由不如理作意滅故而無明滅.無明滅故諸行便滅.諸行滅故乃至純大苦聚滅.
舍利子若能了知如是法智是則名爲緣起善巧。舍利子諸菩薩又作是念.因依止法
依止諸緣依止和合得修諸善.是法若由諸因和合依止諸緣則此法等不依止我不
依有情不依命者不依數取.是則此法不可稱量.舍利子諸菩薩等若能如是如理觀
察是則名爲緣起善巧。又復觀察一切佛法皆菩提相緣所起相.觀諸緣起皆盡滅相.
以能觀待諸衆生故而不趣入畢竟寂滅.是則又名緣起善巧。舍利子是諸菩薩摩訶
薩爲欲修行般若波羅蜜多故修習如是緣起善巧。復次舍利子云何菩薩摩訶薩一
切法善巧。舍利子菩薩摩訶薩修行般若波羅蜜多故於一切法徧攝一切有爲無爲.
菩薩摩訶薩於如是等有爲無爲一切諸法應修善巧。舍利子云何菩薩摩訶薩有爲
善巧.所謂妙善身行妙善語行妙善意行是則名爲有爲善巧。云何名爲無爲善巧.卽
以如是妙善身語及以意行迴向畢竟無爲菩提迴向無爲菩提妙觀又復迴向於薩
伐若是則名爲無爲善巧。復次舍利子菩薩摩訶薩有爲善巧者卽是積集五到彼岸.

回页首

何等爲五.所謂布施持戒忍辱精進靜慮波羅蜜多是名有爲.若由般若波羅蜜多無
爲智故則五到彼岸不可厭毁.如此妙智又能積集諸到彼岸資糧善法信解無漏無
上菩提及以迴向一切智智是則名爲無爲善巧。復次舍利子菩薩摩訶薩有爲善巧
者所謂以無礙光照諸衆生以四攝法攝諸衆生是名有爲.若觀諸法無我無有情無
取無執於四攝法方便善巧愛樂信受無爲等覺及以迴向一切智智是則名爲無爲
善巧。復次舍利子菩薩摩訶薩有爲善巧者所謂不斷能令生死相續結縛而復永斷
能令生死相續煩惱. [一]任持菩提結縛相續一分結縛不復現行是名有爲善巧.若復修
習空無相願諸法正智現觀善巧無上菩提不由他緣於無爲法而復作證是則名爲
無爲善巧。復次舍利子菩薩摩訶薩有爲善巧者謂諸菩薩雖行三界而不爲彼三界
煩惱之所染汙如是名爲有爲善巧.雖具通達一切三界出離之法而不墜墮出離界
中是則名爲無爲善巧。舍利子菩薩摩訶薩一切法善巧者是則名爲一切智智.若諸
菩薩圓滿證入一切智智卽一切時智慧善巧.卽此名爲諸法善巧.舍利子菩薩摩訶
注：
[一]藏本云.破壞諸緣菩提結縛相續云云.

回页首

薩爲欲修行般若波羅蜜多故修習如是一切法善巧。如是舍利子若有依菩薩藏修
行般若波羅蜜多.菩薩摩訶薩爲欲修行般若波羅蜜多故依慧分別善巧通達修習
如是十種善巧。復次舍利子云何名爲菩薩摩訶薩妙慧.云何名爲到彼岸義。舍利子
所言慧者謂能[一]解了一切善法.是[二]現見慧隨順通達一切法故.是真量慧如實通達一
切法故.是通達慧一切見趣諸纏縛法不爲障故.是離願慧永離一切欲求願故.是安
悅慧永息一切諸熱惱故.是歡喜慧緣法喜樂無斷絕故.是依趣慧於諸義智皆現見
故.是建立慧建立一切覺品法故.是證相慧隨其所乘證得果故.是了相慧善能照了
是智性故.是濟度慧救度一切諸暴流故.是趣入慧能趣正性無生法故.是策勵慧振
發一切諸善法故.是清淨慧離先隨眠煩惱濁故.是最勝慧昇陟一切諸法頂故.是微
妙慧以自然智隨覺法故.是離行慧更無雜染三界法故.是攝受慧一切賢聖所攝受
故.是斷願慧除遣一切相分別故.是捨逸慧遠離一切愚黑闇故.是方便慧安住一切
瑜伽師地者所成就故.是發趣慧當住一切聖智道故.是照明慧除滅一切無明暴流
注：
[一]二本合下句云善不善法了知.
[二]宋本此下各句皆云勝慧.不擧別名.藏本大同.

回页首

翳闇膜故.是施明慧開導一切猶如眼故.是無漏慧慧眼超過邪僻路故.是勝義慧照
了如是大聖諦故.是無別慧善調順故.是光明慧諸智門故.是無盡慧徧於一切隨行
照故.是無滅慧常廣見故.是解脫道慧永斷一切取執縛故.是不離處慧不與一切煩
惱障法而同止故。舍利子如是慧相我今略說.當知菩薩摩訶薩更有無量無邊諸慧.
何以故.舍利子如是乃至一切衆生所有心行當知菩薩摩訶薩亦有爾所慧業智行.
如是乃至一切衆生所有欲解當知菩薩摩訶薩亦有爾所慧觀察智.如是乃至一切
衆生所有諸煩惱門當知菩薩摩訶薩亦有爾所廣大慧門.如是乃至一切聲聞獨覺
及正等覺所有徧智當知菩薩摩訶薩亦有爾所慧所行處.舍利子如是等一切慧處
謂菩薩摩訶薩皆於其中精勤修學是則名爲菩薩妙慧。復次舍利子云何名爲菩薩
摩訶薩到彼岸義.舍利子如是乃至一切所知諸妙善法能到彼岸者當知皆是到彼
岸義.又舍利子如上廣說一切慧句應知皆是到彼岸義.又諸菩薩修行差別圓滿之
義當知皆是到彼岸義.如是一切智智圓滿之義當知皆是到彼岸義.於諸一切爲無

回页首

爲法無執著義當知皆是到彼岸義.能善覺悟無量生死大過失義當知皆是到彼岸
義.一切諸法有能開悟不覺者義當知皆是到彼岸義.有能開示無窮盡法寶藏義者
當知是爲到彼岸義.無障解脫圓滿義者當知是爲到彼岸義.覺悟布施持戒忍辱精
進靜慮慧平等義當知是爲到彼岸義.最勝決擇善巧義者當知是爲到彼岸義.徧行
一切衆生界義是則名爲到彼岸義.無生法忍圓滿之義是則名爲到彼岸義.不退轉
地究竟滿義是則名爲到彼岸義.清淨修治諸佛土義是則名爲到彼岸義.成熟一切
衆生義者是則名爲到彼岸義.往詣道場昇菩提座義是則名爲到彼岸義.畢竟摧伏
諸魔軍義是則名爲到彼岸義.一切佛法皆圓滿義是則名爲到彼岸義.於菩薩藏差
別法門正安住義是則名爲到彼岸義。舍利子若於如是大菩薩藏微妙法門正修學
已我說是等則於一切波羅蜜多皆得究竟。復次舍利子若有安住大乘諸善男子及
善女人皆當於是大菩薩藏微妙法門殷勤請求受持讀誦通達義理廣爲他說分別
顯示.何以故.舍利子若有於是菩薩藏經殷重聽聞受持讀誦乃至爲他分別解說者

回页首

當知是人必定獲得十種功德稱讚利益.何等爲十.一者在在所生一切微妙工巧業
處究竟通達.二者在所生處常居高族榮望當世.三者所生之處有大威嚴勢力自在.
四者凡所言令一切皆從無不信伏.五者所生之處具大豪富.六者在所生處恆爲天
人所加愛敬.七者生處人中常爲輪王得大自在. [一]八者所生常得爲天帝釋.九者若生
色界爲大梵王.十者在所生處常不遠離大菩提心.舍利子受持經者則爲獲得十種
功德稱讚利益。復次舍利子是諸善男子善女人等受持是經殷重聽聞讀誦解義乃
至爲他廣說開示當知是人復得如是十種功德稱讚利益.何等爲十.一者不與尼伽
蘭陀邪論相雜.二者不起我見.三者無有情見.四者無命者見.五者無數取見.六者不
起斷見.七者不起常見.八者一切世務情無顧及.九者恆發勝心樂欲出家.十者若聞
經典速能受持悟解深義.舍利子是名獲得十種功德稱讚利益。復次舍利子是善男
子善女人等受持是經殷重聽聞讀誦解義乃至爲他廣分別說當知是人復得如是
十種功德稱讚利益.何等爲十.一者成就正念.二者成就正覺.三者成就正趣.四者成
注：
[一]宋本此句云八者得生梵世.次句九者.註云梵本元闕.藏本亦缺爲帝釋句.

回页首

就志勇.五者成就正慧.六者得具無難.七者憶本生事.八者性薄貪欲無猛利貪不爲
重貪之所焼惱.九者性薄瞋恚無猛利瞋不爲重瞋之所焼惱.十者性薄愚癡無猛利
癡不爲重癡之所焼惱.舍利子是名獲得十種功德稱讚利益。復次舍利子是善男子
善女人等受持是經殷重聽聞讀誦解義乃至爲他廣分別說當知是人復得如是十
種功德稱讚利益.何等爲十.一者成就機速慧.二者成就捷辯慧.三者成就猛利慧.四
者成就迅疾慧.五者成就廣博慧.六者成就甚深慧.七者成就通達慧.八者成就無著
慧.九者常現前見一切如來既得見已以清美頌而爲讚歎.十者善能如理請問如來
又能如理開釋疑難.舍利子是名獲得十種功德稱讚利益。復次舍利子是善男子善
女人等受持是經讀誦解義乃至爲他廣分別說當知是人復獲如是十種功德稱讚
利益.何等爲十.一者常樂遠離諸不善友.二者常樂親近諸善知識.三者能緩諸魔所
有繫縛.四者摧殄諸魔所有軍陣.五者善能訶厭一切煩惱.六者於一切行心恆捐捨.
七者違背一切向惡趣道.八者歸向一切趣涅槃道.九者善說一切越度生死清淨之

回页首

[一]施.十者巧能隨學一切菩薩所行軌則又能奉行諸佛教敕.如是名爲十種功德稱讚
利益。舍利子若有善男子善女人能於如是大菩薩藏微妙法門殷重聽聞受持讀誦
研尋義趣明了通達復能爲他廣說開示.當知是人則爲獲得如上功德稱讚利益。爾
時世尊欲重宣此義而說頌曰.
  諸聰叡者慧無邊　妙能通達法及義　尊勝文詞善圓具　由持如是大經王.
  常獲豐饒法寶藏　恆欣悅意行法施　發生最上勝歡喜　由持如是大經王.
  多衆生聞說法者　證斯廣大勝功德　我當云何說是法　如持經者之所獲.
  諸獲如斯最勝慧　於正法所終無壞　由念發生微妙智　能說無上智依處.
  勤求善說正法句　最勝衆聖所稱讚　常聞發起超勝行　由持如是大經王.
  慧者聞已持深義　於諸文句無妄執　常隨理趣而觀照　增長妙智量無邊.
  無邊妙智無邊義　第一義解諒難思　徧遊十方廣稱讚　聞經勝利無窮盡.
  極善微薄貪瞋癡　獲得第一心清淨　由聞如是大經王　功德勝利無邊際.
注：
[一]原刻作地.今依二本及北宋刻改.

回页首

  雖獲勝財無放逸　稱量財義誰堅固　深達世財非有實　於財無戀趣非家.
  出詣閑靜住中林　於彼惛沉常遠離　聽聞淨法曾無厭　靜慮正教無慳悋.
  請問疑難世導師　聞已爲他廣開釋　由斯增長微妙智　於白淨法終無退。
[一]如是舍利子諸菩薩摩訶薩爲欲修行般若波羅蜜多故於是經典精勤修學行菩薩
行.是名菩薩摩訶薩於般若波羅蜜多方便修學正法之要。
大菩薩藏經卷第十九
注：
[一]宋本此段文缺.次出大自在天授記大段.不別分品.藏本同.


勝鬘師子吼經

勝鬘師子吼經校勘說明

勝鬘師子吼一乘大方便方廣經

勝鬘師子吼一乘大方便方廣經
宋天竺三藏求那跋陀羅譯
[一]如是我聞.一時佛住舍衛國祇樹給孤獨園. [二]時波斯匿王及末利夫人[三]信法未久.共相
謂言.[四]勝鬘夫人是我之女.聰慧利根通敏易悟.若見佛者必速解法心得無疑.宜時遣
信發其道意。[五]夫人白言.今正是時。王及夫人與勝鬘書略讚如來無量功德.卽遣內人
名旃提羅。使人奉書至阿踰闍國.入其宮內敬授勝鬘。勝鬘得書歡喜頂受.讀誦受持
生希有心.向旃提羅而說偈言.
  [六]我聞佛音聲　世所未曾有　所言真實者　[七]應當修供養.
  仰惟佛世尊　普爲世間出　亦應垂哀愍　[八]必令我得見。
  卽生此念時　佛於空中現　普放淨光明　顯示無比身。
  勝鬘及眷屬　[九]頭面接足禮　咸以清淨心　歎佛實功德.
  如來妙色身　世間無與等　無比不思議　是故今敬禮.
注：
[一]以下藏本卷一.
[二]二本次云憍薩羅波斯匿王.
[三]藏本此語在共相謂言下云.時勝鬘夫人信佛未久.
[四]藏本以此爲末利夫人語.次宜時遣信句爲波斯匿王語.
[五]藏本云夫人聞言卽遣女侍如月奉書.
[六]藏本此句云此當知佛語.
[七]藏本此句云我當求世尊.
[八]藏本此句云爲法而來此.
[九]勘二本意云於頂上合掌讚佛.

回页首

  如來色無盡　智慧亦復然　一切法常住　是故我歸依.
  降伏心過惡　及與[一]身四種　已到難伏地　是故禮法王.
  知一切爾炎　智慧身自在　攝持一切法　是故今敬禮.
  敬禮過稱量　敬禮無譬類　敬禮無邊法　敬禮難思議.
  哀愍覆護我　令[二]法種增長　此世及後生　願佛常攝受。
  [三]我久安立汝　前世已開覺　今復攝受汝　未來生亦然。
  [四]我已作功德　現在及餘世　如是衆善本　[五]惟願見攝受。
爾時勝鬘及諸眷屬頭面禮佛.佛於衆中卽爲授記.汝歎如來真實功德.以此善根當
於無量阿僧祇劫天人之中爲自在王.一切生處常得見我現前讚歎如今無異.當復
供養無量阿僧祇佛.過[六]二萬阿僧祇劫當得作佛號[七]普光如來應正徧知.彼佛國土無
諸惡趣老病衰惱不適意苦.亦無不善惡業道名.彼國衆生色力夀命五欲衆具皆悉
快樂勝於他化自在諸天.彼諸衆生純一大乘.諸有修習善根衆生皆集於彼。勝鬘夫
注：
[一]勘藏本意云身語.
[二]藏本云菩提種.
[三]藏本此偈上有標句云佛卽謂言.唐本此偈在長行頭面禮佛句下出.
[四]藏本此偈上有標句云勝鬘夫人白佛.
[五]勘二本意云常得見於佛.
[六]藏本云二百萬.
[七]藏本云普賢.

回页首

人得受記時無量衆生諸天及人願生彼國.世尊悉記皆當往生。爾時勝鬘聞受記已
恭敬而立[一]受十大受。世尊我從今日[二]乃至菩提於所受戒不起犯心。世尊我從今日乃
至菩提於諸尊長不起慢心。世尊我從今日乃至菩提於諸衆生不起恚[三]心。世尊我從
今日乃至菩提於他身色及外衆具不起嫉心。世尊我從今日乃至菩提於內外法不
起慳心。世尊我從今日乃至菩提不自爲己受畜財物。凡有所受悉爲成熟貧苦衆生。
世尊我從今日乃至菩提不自爲己行四攝法.爲一切衆生故以不愛染心無厭足心
[四]無罣礙心攝受衆生。世尊我從今日乃至菩提若見孤獨幽繫疾病種種戹難困苦衆
生終不暫捨.[五]必欲安隱以義饒益令脫衆苦然後乃捨。世尊我從今日乃至菩提若見
捕養衆惡律儀及諸犯戒終不棄捨.我得力時於[六]彼彼處見此衆生應折伏者而折伏
之.應攝受者而攝受之.何以故.以折伏攝受故令法久住.法久住者天人充滿惡道減
少能於如來所轉法輪而得隨轉.見是利故救攝不捨。世尊我從今日乃至菩提攝受
正法終不忘失.何以故.忘失法者則忘大乘.忘大乘者則忘波羅蜜.忘波羅蜜者則不
注:
[一]勘二本意云發十大願.
[二]藏本此語在句末出云.此第一誓乃至菩提道場究竟我全受持.次下例同.
[三]藏本次云幷嫉妬心.
[四]勘藏本意云不退.
[五]勘藏本意云.爲使彼脫苦故.所聚資産當爲彼用.
[六]勘二本意云城邑聚落所攝衆生.

回页首

欲大乘.若菩薩不決定大乘者則不能得攝受正法欲隨所樂入永不堪任越凡夫地.
我見如是無量大過又見未來攝受正法菩薩摩訶薩無量福利故受此大[一]受。法主世
尊現爲我證.惟佛世尊現前證知。而諸衆生善根微薄[二]或起疑網.以十大受極難度故.
彼或長夜非義饒益不得安樂.爲安彼故今於佛前[三]說誠實誓.我受此十大受如說行
者以此誓故於大衆中當雨天華出天妙音。說是語時於虚空中雨衆天華出妙聲[四]言.
如是如是如汝所說真實無異。彼見妙華及聞音聲一切衆會疑惑悉除喜躍無量.而
發願言恆與勝鬘常共俱會同其所行.世尊悉記一切大衆如其所願。爾時勝鬘復於
佛前發三大願[五]而作是言.[六]以此實願安慰無量無邊衆生.以此善根於一切生得正法
智是名第一大願.我得正法智已以無厭心爲衆生說是名第二大願.我於[七]攝受正法
捨身命財護持正法是名第三大願。爾時世尊卽記勝鬘三大誓願.如一切色悉入空
界.如是菩薩恆沙諸願皆悉入此三大願中.此三願者真實廣大。爾時勝鬘白佛言.我
今當復承佛威神[八]說調伏大願真實無異。佛告勝鬘.恣聽汝說。勝鬘白佛.菩薩所有恆
注:
[一]藏本次有句云此十大誓我於世尊現前建立.
[二]勘藏本意云.或以此十大誓難成就故.疑我猶豫.以此事故永爲自害.
[三]藏本云願於此爲真實加持.
[四]藏本次有句云彼與真實加持相應.
[五]藏本此句徵云何者爲三.
[六]藏本云以此加持利益衆生.
[七]藏本云說示正法.與上文相應.
[八]勘藏本意云以此大願境界說示於他.

回页首

沙諸願一切皆入一大願中所謂[一]攝受正法.攝受正法真爲大願。佛讚勝鬘.善哉善哉.
智慧方便甚深微妙.[二]汝已長夜殖諸善本.來世衆生久種善根者乃能解汝所說.汝之
所說攝受正法皆是過去未來現在諸佛已說今說當說.我今得無上菩提亦常說此
攝受正法.如是我說攝受正法所有功德不得邊際如來智慧辯才亦無邊際.何以故.
是攝受正法有大功德有大利益。勝鬘白佛.我當承佛神力更復演說攝受正法廣大
之義。佛言.便說。勝鬘白佛.攝受正法廣大義者則是[三]無量得一切佛法.攝八萬四千法
門.譬如劫初成時普興大雲雨衆色雨及種種寶.如是攝受正法雨無量福報及[四]無量
善根之雨。世尊又如[五]劫初成時有大水聚出生三千大千界藏及四百億種種類洲.如
是攝受正法出生大乘無量界藏.一切菩薩神通之力.[六]一切世間安隱快樂.一切世間
如意自在及出世間安樂劫成.乃至天人本所未得皆於中出。又如大地持四重擔.何
等爲四.一者大海二者諸山[七]三者草木四者衆生.如是攝受正法善男子善女人建立
大地堪能荷負四種重任[八]喻彼大地.何等爲四.謂離善知識無聞[九]非法衆生以人天善
注:
[一]勘藏本意云受持.
[二]藏本缺此句.
[三]勘藏本意云成就佛無量法之一切.
[四]藏本云無量智寶.
[五]藏本云.當成劫時三千大千世界所生大水聚.能生四洲百千萬種色形及八百四十萬小洲.
[六]二本此句云示法種種之門.
[七]藏本三四二者云.住處及草木藥穀林等乃至有情之所依處.
[八]二本云逾彼大地.
[九]勘藏本意云不適法器.

回页首

根而成熟之.求聲聞者授聲聞乘.求緣覺者授緣覺乘.求大乘者授以大乘.是名攝受
正法善男子善女人建立大地堪能荷負四種重[一]任.世尊如是攝受正法善男子善女
人建立大地堪能荷負四種重任.普爲衆生作[二]不請之友大悲安慰哀愍衆生爲世法
母。又如大地有四種寶藏.何等爲四.一者無價二者上價三者中價四者下價是名大
地四種寶藏.如是攝受正法善男子善女人建立大地[三]得衆生四種最上大寶.何等爲
四.攝受正法善男子善女人無聞非法衆生[四]以人天功德善根而授與之.求聲聞者授
聲聞乘.求緣覺者授緣覺乘.求大乘者授以大乘.如是得大寶衆生皆由攝受正法善
男子善女人得此奇特希有功德.世尊大寶藏者卽是攝受正法。世尊[五]攝受正法攝受
正法者無異正法無異攝受正法.正法卽是攝受正法。世尊無異波羅蜜無異攝受正
法.攝受正法卽是波羅蜜。何以故.攝受正法善男子善女人[六]應以施成熟者以施成熟
乃至捨身支節將護彼意而成熟之.[七]彼所成熟衆生建立正法是名檀波羅蜜。應以戒
成熟者以守護六根淨身口意業乃至正四威儀將護彼意而成熟之.彼所成熟衆生
注:
[一]二本次有句云逾彼大地.與上文合.
[二]藏本此語云依處.
[三]勘二本意云衆生一切當得純正四寶利益.
[四]藏本此句云得享天人福利.次下各句例同.
[五]勘藏本此段意云.攝受正法名爲攝受正法者.正法與攝受正法無有異事.攝受正法自體卽是正法.
[六]藏本次有語云於衆生等.
[七]勘藏本此句意云.如是以所成熟住於正法.故爲施波羅蜜.

回页首

建立正法是名尸波羅蜜。應以忍成熟者若彼衆生[一]罵詈毁辱誹謗恐怖以無恚心饒
益心第一忍力乃至顏色無變將護彼意而成熟之.彼所成熟衆生建立正法是名羼
提波羅蜜。應以精進成熟者於彼衆生不起懈心生大欲心第一精進乃至若四威儀
將護彼意而成熟之.彼所成熟衆生建立正法是名毗棃耶波羅蜜。應以禪成熟者於
彼衆生以不亂心不外向心第一正念乃至久時所作久時所說終不忘失將護彼意
而成熟之.彼所成熟衆生建立正法是名禪波羅蜜。應以智慧成熟者彼諸衆生問一
切義以[二]無畏心而爲演說一切論[三]一切工巧究竟明處乃至種種工巧諸事將護彼意
而成熟之.彼所成熟衆生建立正法是名般若波羅蜜。是故世尊無異波羅蜜無異攝
受正法.攝受正法卽是波羅蜜。世尊我今承佛威神更說大義。佛言.便說。勝鬘白佛.攝
受正法攝受正法者無異攝受正法無異攝受正法者.攝受正法善男子善女人卽是
攝受正法。何以故.若攝受正法善男子善女人爲攝受正法捨三種分.何等爲三.謂身
命財.善男子善女人捨身者[四]生死後際等離老病死得不壞常住無有變易不可思議
注:
[一]藏本此語云八行毁害.
[二]藏本此語云無怠心.
[三]二本此語云一切明處及工巧處.
[四]勘藏本意云與佛身輪外邊際等卽離生死云云.次段云與佛法輪外邊際等.又次段云與一切衆生所供養輪外邊際等.

回页首

功德如來法身.捨命者生死後際等畢竟離死得無邊常住不可思議功德通達一切
甚深佛法.捨財者生死後際等得不共一切衆生無盡無減畢竟常住不可思議具足
功德得一切衆生殊勝供養.世尊如是捨三分善男子善女人攝受正法常爲一切諸
佛所記[一]一切衆生之所瞻仰。世尊又善男子善女人攝受正法者法欲滅時比丘比丘
尼優婆塞優婆夷朋黨諍訟破壞離散.以不諂曲不欺誑不幻僞愛樂正法攝受正法
入法朋中.入法朋者必爲諸佛之所授記。世尊我見攝受正法如是大力.佛[二]爲實眼實
智爲法根本爲通達法爲正法依亦悉知見。爾時世尊於勝鬘所說攝受正法大精進
力[三]起隨喜心.如是勝鬘.如汝所說攝受正法大精進力。如大力士少觸身分生大苦痛.
如是勝鬘少攝受正法令魔苦惱.我不見餘一善法令魔憂苦如少攝受正法。又如牛
王形色無比勝一切牛.如是大乘少攝受正法勝於一切二乘善根.以廣大故。又如須
彌山王端嚴殊特勝於衆山.如是大乘捨身命財以攝取心攝受正法勝不捨身命財
初住大乘一切善根.何况二乘.以廣大故。是故勝鬘當以攝受正法開示衆生教化衆
注:
[一]二本缺此句.
[二]二本此二語云以此爲眼爲根本智.
[三]二本此語云佛歎言.

回页首

生建立衆生。如是勝鬘攝受正法如是大利如是大福如是大果.勝鬘我於阿僧祇劫
說攝受正法功德義利不得邊際.是故攝受正法有無量無邊功德。佛告勝鬘.汝今更
說一切諸佛所[一]說攝受正法。勝鬘白佛.善哉世尊.唯然受教。卽白佛言.世尊[二]攝受正法
者是摩訶衍.何以故.[三]摩訶衍者出生一切聲聞緣覺世間出世間善法。世尊如阿耨大
池出八大河.如是摩訶衍出生一切聲聞緣覺世間出世間善法。世尊又如一切種[四]子
皆依於地而得生長.如是一切聲聞緣覺世間出世間善法依於大乘而得增長.是故
世尊住於大乘攝受大乘卽是住於二乘攝受二乘一切世間出世間善法。如世尊說
六處.何等爲六.謂正法住.正法滅.波羅提木叉.毗尼.出家.受具足.[五]爲大乘故說此六處。
何以故.正法住者爲大乘故說.大乘住者卽正法住。正法滅者爲大乘故說.大乘滅者
卽正法滅。波羅提木叉毗尼此二法者義一名異.毗尼者卽大乘學.何以故.以依佛出
家而受具足.是故說大乘威儀戒是毗尼是出家是受具足。是故[六]阿羅漢無別出家受
具足.何以故.阿羅漢依如來出家受具足故.[七]阿羅漢歸依於佛。阿羅漢有恐怖.何以故.
注:
[一]藏本次有語云我所未說者.
[二]藏本缺此二字.
[三]勘藏本意云聲聞等法皆依大乘而善解故.
[四]二本次有語云草木叢林.
[五]勘藏本意云六處從大乘出.
[六]藏本此語云聲聞獨覺.次同.
[七]藏本此語云阿羅漢及獨覺.次下均同.

回页首

阿羅漢於[一]一切無行怖畏想住.如人執劒欲來害己.是故阿羅漢無究竟樂。何以故.世
尊[二]依不求依.如衆生無依彼彼恐怖.以恐怖故則求歸依.如是阿羅漢有恐畏.以怖畏
故依於如來。世尊阿羅漢辟支佛有怖畏.是故阿羅漢辟支佛有餘.生法不盡故有生
[三]有餘.梵行[四]不成故不純.事不究竟故當有所作.不度彼故當有所斷.以不斷故去涅槃
界遠。何以故.[五]惟有如來應等正覺得般涅槃.成就一切功德故.阿羅漢辟支佛不成就
一切功德言得涅槃者是佛方便。惟有如來得般涅槃.成就無量功德故.阿羅漢辟支
佛成就有量功德言得涅槃者是佛方便。[六]惟有如來得般涅槃.成就不可思議功德故.
阿羅漢辟支佛成就思議功德言得涅槃者是佛方便。惟有如來得般涅槃.一切所應
斷過皆悉斷滅成就第一清淨故.阿羅漢辟支佛有餘過非第一清淨言得涅槃者是
佛方便。惟有如來得般涅槃[七]爲一切衆生之所瞻仰.出過阿羅漢辟支佛菩薩境界.是
故阿羅漢辟支佛去涅槃界遠.言阿羅漢辟支佛觀察解脫四智究竟得蘇息處者.亦
是如來方便有餘不了義說。何以故.有二種死.何等爲二.謂分段死不思議變易死.分
注:
[一]藏本此語云於一切行不盡.
[二]勘藏本意云爲歸依者不別求依處.
[三]勘藏本意云有餘爲依法.
[四]此字依麗刻加.
[五]唐本此下三節總略爲一段.
[六]藏本缺此段.
[七]藏本缺此句.

回页首

段死者謂[一]虚僞衆生.不思議變易死者謂阿羅漢辟支佛大力菩薩意生身乃至究竟
無上菩提.二種死中以分段死故說阿羅漢辟支佛[二]智我生已盡.得有餘果證故說梵
行已立.凡夫人天所不能[三]辦[四]七種學人先所未作虚僞煩惱斷故說所作已辦.阿羅漢
辟支佛所斷煩惱更不能受後有故說不受後有.非盡一切煩惱亦非盡一切受生故
說不受後有.何以故.有煩惱是阿羅漢辟支佛所不能斷。煩惱有二種.何等爲二.謂住
地煩惱及[五]起煩惱。住地有四種.何等爲四.謂[六]見一處住地欲愛住地色愛住地有愛住
地.此四種住地生一切起煩惱。起者剎那.心剎那相應.世尊[七]心不相應.無始無明住地。
世尊此四住地力一切[八]上煩惱依種比無明住地算數譬喻所不能及.世尊如是無明
住地力於[九]有愛數四住地無明住地其力最大。譬如惡魔波旬於他化自在天色力夀
命眷屬衆具自在殊勝.如是無明住地力於有愛數四住地其力最勝.恆沙等數上煩
惱依.亦令四種煩惱久住.阿羅漢辟支佛智所不能斷.惟如來菩提智之所能斷.如是
世尊無明住地最爲大力。[一○]世尊又如取緣有漏業因而生三有.如是無明住地緣無漏
注：
[一]勘藏本意云輪迴處所衆生.
[二]勘藏本此語意云生於我生已盡之智.次三句例同.
[三]原刻作辨.今依麗刻改.次同.
[四]勘藏本此句意云.七種學人輪迴者所具煩惱等捨.卽先所未捨者捨.
[五]勘二本意云徧行煩惱.
[六]藏本云住一見處之住地.次三例知.
[七]勘藏本意云無始時有無明住地與心不相應.
[八]勘藏本意云隨煩惱.次下俱同.
[九]二本但云有愛住地.次下同.
[一○]以下藏本卷二.

回页首

業因生阿羅漢辟支佛大力菩薩三種意生身。此三地彼三種意生身生及無漏業生
依無明住地.有緣非無緣.是故三種意生身及無漏業緣無明住地。世尊[一]如是有愛住
地數四住地不與無明住地業同.無明住地異離四住地.佛地所斷.佛菩提智所斷.何
以故.阿羅漢辟支佛斷四種住地.[二]無漏不盡不得自在力亦不作證.[三]無漏不盡者卽是
無明住地。世尊阿羅漢辟支佛最後身菩薩爲無明住地之所覆障故於彼彼法不知
不覺.以不知見故所應斷者不斷不究竟.以不斷故名有餘過解脫非離一切過解脫.
名有餘清淨非一切清淨.名成就有餘功德非一切功德.以成就有餘解脫有餘清淨
有餘功德故[四]知有餘苦斷有餘集證有餘滅修有餘道是名得少分涅槃.得少分涅槃
者名向涅槃界。若知一切苦斷一切集證一切滅修一切道.於無常壞世間於無常病
世間得常住涅槃界.於無覆護世間無依世間爲護爲依.何以故.[五]法無優劣故得涅槃.
智慧等故得涅槃.解脫等故得涅槃.[六]清淨等故得涅槃.是故涅槃一味[七]等味謂解脫味。
世尊若無明住地不斷不究竟者不得一味等味謂明解脫味.何以故.無明住地不斷
注：
[一]藏本此句云不與有愛住地同.文義更順.
[二]勘二本此句意云於盡漏不得自在力.
[三]勘二本意云謂盡漏者.
[四]勘藏本此語意云所知苦有餘.次三語例同.
[五]勘二本意云不以善惡分別諸法而得涅槃.
[六]藏本云以清淨智平等見等而得涅槃.
[七]藏本此語云謂與明及解脫同味.

回页首

不究竟者過恆沙等所應斷法不斷不究竟.過恆沙等所應斷法不[一]斷故過恆沙等法
應得不得應證不證。是故無明住地[二]積聚生一切修道斷煩惱上煩惱.彼生[三]心上煩惱.
止上煩惱.觀上煩惱.禪上煩惱.正受上煩惱.[四]方便上煩惱.智上煩惱.果上煩惱.得上煩
惱.力上煩惱.無畏上煩惱.如是過恆沙等上煩惱如來菩提智所斷一切皆依無明住
地之所建立.一切上煩惱起皆因無明住地緣無明住地。世尊於此起煩惱剎那.心剎
那相應.世尊心不相應無始無明住地。世尊若復過於恆沙如來菩提智所應斷法一
切皆是無明住地所持所建立.譬如一切種[五]子皆依地生建立增長.若地壞者彼亦隨
壞.如是過恆沙等如來菩提智所應斷法一切皆依無明住地生建立增長.若無明住
地斷者過恆沙等如來菩提智所應斷法皆亦隨斷。如是一切煩惱上煩惱斷.過恆沙
等[六]如來所得一切諸法通達無礙.一切智見.離一切過惡得一切功德.法王法主而得
自在.證一切法自在之地.如來應等正覺正師子吼我生已盡梵行已立所作已辦不
受後有.是故世尊以師子吼依於了義一切記說。世尊不受後有智有二種.謂如來以
注:
[一]二本次有不究竟一語.與上文合.
[二]勘藏本意云爲一切修所斷煩惱及隨煩惱生處.
[三]勘唐本此語意云障心之隨煩惱.餘語例同.
[四]二本此語皆分爲二云.等至隨煩惱.瑜伽隨煩惱.
[五]藏本次有語云草木叢林.唐本大同.
[六]二本此語云不可思議諸佛法.

回页首

無上調御降伏四魔.出一切世間爲一切衆生之所瞻仰得不思議法身.於一切爾炎
地得無礙法自在.於上更無所作無所得地.十力勇猛昇於第一無上無畏之地.一切
爾炎無礙智觀.不由於他不受後有智師子吼。[一]世尊阿羅漢辟支佛度生死畏次第得
解脫樂.作是念我離生死恐怖不受生死苦.世尊阿羅漢辟支佛觀察時得不受後有.
觀第一蘇息處涅槃地。世尊彼先所得地不愚於法.不由於他亦自知得有餘地必當
得阿耨多羅三藐三菩提。何以故.聲聞緣覺乘皆[二]入大乘.大乘者卽是佛乘.是故三乘
卽是一乘.得一乘者得阿耨多羅三藐三菩提.阿耨多羅三藐三菩提者卽是涅槃界.
涅槃界者卽是如來法身.得究竟法身者則究竟一乘.無異如來無異法身如來卽法
身.得究竟法身者則究竟一乘.究竟者卽是[三]無邊不斷。[四]世尊如來無有限齊時住.如來
應等正覺[五]後際等住.如來無限齊大悲亦無限齊安慰世間.無限大悲無限安慰世間
作是說者是名善說如來.世尊若復說言無盡法常住法一切世間之所歸依者亦名
善說如來。是故於未度世間無依世間與後際等作無盡歸依常住歸[六]依者.謂如來應
注:
[一]勘唐本此下爲第二種智.
[二]勘二本意云大乘所攝.
[三]勘藏本意云與一乘究竟合一之謂.
[四]二本此上有徵句云何以故以下釋成.
[五]勘藏本意云至於無窮而住改.
[六]二本次有語云究竟歸依.

回页首

等正覺也。法者卽是說一乘道.僧者是三乘衆.此二歸依非究竟歸依名少分歸依。何
以故.說一乘道法得究竟法身.於上更無說一乘法身.三乘衆者有恐怖歸依如來求
出修學向阿耨多羅三藐三菩提.是故二依非究竟依是有限依。若有衆生如來調伏
歸依如來.得法津澤生信樂心.歸依法僧是二歸依.非此二歸依是歸依如來.歸依第
一義者是歸依如來。此二歸依第一義是究竟歸依如來.何以故.無異如來無異二歸
依如來卽[一]三歸依.何以故.說一乘道如來四無畏成就師子吼說。若如來隨彼所欲而
[二]方便說卽是大乘.無有三乘.三乘者入於一乘.一乘者卽第一義乘。世尊聲聞緣覺[三]初
觀聖諦以一智斷諸住地.以一智四斷知功德作證.亦善知此四法義。世尊[四]無有出世
間上上智四智漸至及四緣漸至.無漸至法是出世間上上智.世尊金剛喻者是第一
義智。世尊[五]非聲聞緣覺不斷無明住地初聖諦智是第一義智.世尊以無二聖諦智斷
諸住地。世尊如來應等正覺非一切聲聞緣覺境界.不思議空智斷一切煩惱[六]藏.世尊
若壞一切煩惱藏究竟智是名第一義智.初聖諦智非究竟[七]智.向阿耨多羅三藐三菩
注:
[一]勘藏本意云三歸依處.
[二]勘二本意云.由方便說有二乘.實仍爲大乘故.次下三乘皆應作二乘.
[三]勘藏本意云以一初觀聖諦智斷彼一住地.
[四]勘唐本意云於出世間智無四智漸至漸緣.
[五]唐本次二句云.聲聞緣覺以於種種聖諦之智斷諸住地.無有出世第一義智.
[六]勘藏本此語云覆障.
[七]藏本次有句云第一義智者.

回页首

提智。世尊聖義者非一切聲聞緣覺.聲聞緣覺成就有量功德.聲聞緣覺成就少分功
德故名之爲聖。聖諦者非聲聞緣覺諦.亦非聲聞緣覺功德.世尊此諦如來應等正覺
初始覺知.然後爲無明[穀-禾+卵]藏世間開現演說.是故名聖諦。[一]聖諦者說甚深義微細難知.
非思量境界是智者所知.一切世間所不能信。何以故.此說甚深如來之藏.如來藏者
是如來境界非一切聲聞緣覺所知.如來藏處說聖諦義.如來藏處甚深故說聖諦亦
甚深.微細難知.非思量境界.是智者所知.一切世間所不能信。若於無量煩惱藏所纏
如來藏不疑惑者.於出無量煩惱藏法身亦無疑惑。於說如來藏如來法身不思議佛
境界[二]及方便說心得決定者.此則信解說二聖諦。如是難知難解者謂說二聖諦義.何
等爲說二聖諦義.謂說作聖諦義說無作聖諦義。說作聖諦義者是說[三]有量四聖諦義.
何以故.非因他能知一切苦斷一切集證一切滅修一切道.是故世尊[四]有爲生死無爲
生死.涅槃亦如是有餘及無餘。說無作聖諦義者說無量四聖諦義.何以故.能以自力
知一切受苦斷一切受集證一切受滅修一切受滅道。如是八聖諦.如來說四聖諦。如
注:
[一]勘藏本意云說聖諦義深細難知.
[二]二本缺此四字.
[三]勘唐本此語意云不圓滿.次下無量反此.
[四]勘藏本意云.故於輪迴亦有有爲無爲.涅槃亦有有爲無爲.

回页首

是無作四聖諦義惟如來應等正覺事究竟非阿羅漢辟支佛事究竟.何以故.[一]非下中
上法得涅槃。何以故.如來應等正覺於無作四聖諦義事究竟.以一切如來應等正覺
知一切未來苦.斷一切煩惱上煩惱所攝受一切集.[二]滅一切意生身.除一切苦滅作證。
世尊非壞法故名爲苦滅.所言苦滅者[三]名無始無作無起無盡離盡常住自性清淨離
一切煩惱藏。世尊過於恆沙不離不脫不異不思議佛法成就說如來法身.世尊如是
如來法身不離煩惱藏名如來藏。世尊如來藏智是如來空智.世尊如來藏者一切阿
羅漢辟支佛大力菩薩本所不見本所不[四]得。世尊有二種如來藏空智.[五]世尊空如來藏
若離若脫若異一切煩惱藏.世尊不空如來藏過於恆沙不離不脫不異不思議佛法。
世尊此二空智諸大聲聞[六]能信如來.一切阿羅漢辟支佛空智於四[七]不顛倒境界轉.是
故一切阿羅漢辟支佛本所不見本所不得一切苦滅.惟佛得證壞一切煩惱藏修一
切滅苦道。世尊此四聖諦三是無常.一是常.何以故.三諦入有爲相.入有爲相者是無
常。無常者是虚妄法.虚妄法者非諦非常非依.是故苦諦集諦道諦[八]非第一義諦非常
注:
[一]勘藏本意云非解下中上法得知涅槃.
[二]勘二本此二句意云.證一切意生身藴所有苦滅.及修一切苦滅之道.
[三]勘藏本意云如來法身無始時來無爲不生云云.
[四]三本次有句云唯佛了知及能作證.
[五]勘藏本次二句意云.如來藏與一切煩惱障各別住而不解脫故.依諸智而空.如來藏不與佛法各別住而解脫故.依不思議過恆河沙數智等而不空.
[六]勘二本意云由信能入.
[七]勘二本無此不字意義更洽.今譯衍文.
[八]勘二本此語意云以第一義故非諦.

回页首

非依。一苦滅諦離有爲相.離有爲相者是常.常者非虚妄法.非虚妄法者是諦是常是
依.是故滅諦[一]是第一義.不思議是滅諦.過一切衆生心識所緣.亦非一切阿羅漢辟支
佛智慧境界。譬如生盲不見衆色.七日嬰兒不見日輪.苦滅諦者亦復如是非一切凡
夫心識所緣亦非二乘智慧境界。凡夫識者二見顛倒.一切阿羅漢辟支佛智者則是
清淨邊見者。凡夫於五受陰我見妄想計著生二見是名邊見.所謂常見斷見。[二]見諸行
無常是斷見非正見.見涅槃常是常見非正見。[三]妄想見故作如是見.於身諸根[四]分別思
惟現法見壞於有相續不見起於斷見妄想見故.於心相續愚闇不解不知剎那間意
識境界起於常見妄想見故。此妄想見於彼義若過若不及.作異想分別若斷若常。顛
倒衆生於五受陰無常常想苦有樂想無我我想不淨淨想.一切阿羅漢辟支佛淨智
者於一切智境界及如來法身本所不見。或有衆生信佛語[五]故起常想樂想我想淨想.
非顛倒見是名正見.何以故.如來法身是常波羅蜜樂波羅蜜我波羅蜜淨波羅蜜.於
佛法身作是見者是名正見.正見者是佛真子從佛口生從正法生從法化生得法餘
注:
[一]二本此句屬上云以第一義是諦是常是依.
[二]勘二本此句云非斷見是正見.次句例知.文義更洽.今譯有誤.
[三]二本此上有徵句云何以故.以下釋成.妄想見一語二本俱作諸計度者.次下俱同.
[四]勘二本此語意云受者
[五]二本次有於如來所一語.

回页首

財。世尊淨智者一切阿羅漢辟支佛智波羅蜜.此淨智者雖曰淨智.於彼滅諦尚非境
界.[一]況四依智。何以故.三乘初業不愚於法於彼義當覺當得.爲彼故世尊說四依。世尊
此四依者是世間法.世尊一依者一切依上出世間上上第一義依.所謂滅諦。世尊生
死者依如來藏.以如來藏故說本際不可知.世尊有如來藏故說生死是名善說。世尊
生死[二]生死者諸受根沒次第不受根起是名生死。世尊生死者此二法[三]是如來藏.世間
言說故有死有生.死者謂根壞.生者新諸根起.非如來藏有生有死。如來藏離有爲相.
如來藏常住不變.是故如來藏是依是持是建立.世尊[四]不離不斷不脫不異不思議佛
法.世尊[五]斷脫異外有爲法依持建立者是如來藏。世尊若無如來藏者不得厭苦樂求
涅槃.何以故.於此六識及心法智此七法剎那不住[六]不種衆苦不得厭苦樂求涅槃.世
尊如來藏者無前際不起不滅法.種諸苦得厭苦樂求涅槃。世尊如來藏者非我非衆
生非命非人.如來藏者墮身見衆生顛倒衆生空亂意衆生非其境界。世尊如來藏者
是法界藏.法身藏.出世間[七]上上藏.自性清淨藏。此自性清淨如來藏而客塵煩惱[八]上煩
注:
[一]勘二本意謂况苦滅諦爲四依智境界.
[二]勘二本無此二字.意義更洽.今譯衍文.
[三]勘藏本意云以如來藏名而說.
[四]勘二本此句屬上.意云是與彼不離於緣解脫覆障之智等所依處.
[五]勘藏本意云.是故如來藏者非緣.於住別異.非解脫知.而爲外有爲法依處住處.
[六]勘二本此語意云不受衆苦.
[七]二本皆缺此二字.
[八]二本缺此上煩惱一語.

回页首

惱所染.不思議如來境界。何以故.剎那善心非煩惱所染.剎那不善心亦非煩惱所染.
煩惱不觸心.心不觸煩惱.云何不觸法而能得染心。世尊然有煩惱有煩惱染心自性
清淨心而有染者難可了知.惟佛世尊實眼實智爲法根本爲通達法爲正法依如實
知見。勝鬘夫人說是難解之法問於佛時佛卽隨喜.如是如是自性清淨心而有染汙
難可了知.有二法難可了知.謂自性清淨心難可了知.彼心爲煩惱所染亦難可了知.
如此二法汝及成就大法菩薩摩訶薩乃能聽受.諸餘聲聞惟信佛語。若我弟子隨信
信增上者依明信已隨順法智而得究竟。隨順法智者觀察施設根意解境界.觀察業
報.觀察阿羅漢眼.觀察心自在樂禪樂.觀察阿羅漢辟支佛大力菩薩聖自在通。此五
種巧便觀成就.[一]於我滅後未來世中我弟子隨信信增上依於明信隨順法智[二]自性清
淨心彼爲煩惱染汙而得究竟.是究竟者入大乘道因.信如來者有如是大利益不謗
深義。爾時勝鬘白佛言.更有餘大利益.我當承佛威神復說斯義。佛言.便說。勝鬘白佛
言.三種善男子善女人於甚深義離自毁傷生大功德入大乘道.何等爲三.謂若善男
注:
[一]二本幷云現在.
[二]勘二本意謂於自性心爲客塵染能了解究竟.

回页首

子善女人自成就甚深法智.若善男子善女人成就隨順法智.若善男子善女人於諸
深法不自了知仰推世尊非我境界惟佛所知是名善男子善女人仰推如[一]來。除此諸
善男子善女人已諸餘衆生於諸深法堅著妄說違背正法習諸外道腐敗種子者.當
以王力及天龍鬼神力而調伏之。爾時勝鬘與諸眷屬頂禮佛足.佛言.善哉善哉勝鬘.
於甚深法方便守護降伏非法善得其宜.汝已親近百千億佛能說此義。爾時世尊放
勝光明普照大衆.身昇虚空高七多羅樹.足步虚空還舍衛國.時勝鬘夫人與諸眷屬
合掌向佛觀無厭足目不暫捨.過眼境已踊躍歡喜各各稱歎如來功德具足念佛.還
入城中向友稱王稱歎大乘.城中女人七歲已上化以大乘.友稱大王亦以大乘化諸
男子.七歲已上擧國人民皆向大乘。爾時世尊入祇洹林告長老阿難.及念天帝釋.應
時帝釋與諸眷屬忽然而至住於佛前。[二]爾時世尊向天帝釋及長老阿難廣說此經.說
已告帝釋言.汝當受持讀誦此經.憍尸迦[三]善男子善女人於恆沙劫修菩提行行六波
羅蜜.若復善男子善女人聽受讀誦乃至執持經卷福多於彼.何況廣爲人說.是故憍
注:
[一]藏本此下有結句云如是三者能於深義離自毁傷云云.
[二]唐本缺此句.
[三]二本缺次四句.

回页首

尸迦當讀誦此經爲三十三天分別廣。說復告阿難.汝亦受持讀誦爲四衆廣說。時天
帝釋白佛言.世尊當何名斯經.云何奉持。佛告帝釋.此經成就無量無邊功德.一切聲
聞緣覺不能究竟觀察知見.憍尸迦當知此經甚深微妙大功德聚今當爲汝略說其
名.諦聽諦聽善思念之。時天帝釋及長老阿難白佛言.善哉世尊.唯然受教。佛言.[一]此經
歎如來真實第一義功德如是受持.不思議[二]大受如是受持.一切願攝大願如是受持.
說不思議攝受正法如是受持.說入一乘如是受持.說無邊聖諦如是受持.說如來藏
如是受持.說如来法身如是受持.說空義隱覆真實如是受持.說一諦如是受持.說常
住安隱一依如是受持.說顛倒真實如是受持.說自性清淨心隱覆如是受持.說如來
真子如是受持.說勝鬘夫人師子吼如是受持。復次憍尸迦此經所說斷一切疑.決定
了義入一乘道。憍尸迦今以此說勝鬘夫人師子吼經付囑於汝.乃至法住受持讀誦
廣分別說。帝釋白佛言.善哉世尊.頂受尊教。時天帝釋長老阿難及諸大會天人阿修
羅乾闥婆等聞佛所說歡喜奉行。 勝鬘師子吼一乘大方便方廣經
注:
[一]勘藏本此句意云.此經名爲讚歎如來無邊功德.應如是持.次下各句例同.
[二]二本云大願.


勝鬘師子吼經校勘說明

勝鬘師子吼經

勝鬘師子吼經校勘說明

勝鬘師子吼一乘大方便方廣經

勝鬘師子吼經校勘說明
一．是書校歷二週．一譯校．二刻校。
二．譯校凡用兩種異譯對勘。（一）唐菩提流志譯勝鬘夫人會．〈大寶積經第四十八會〉校
註略稱唐本。（二）西藏勝友等譯聖勝鬘夫人師子吼大乘經．〈亦編入大寶積經第四
十八會〉略稱藏本。兩種並擧則稱二本。
三．譯校凡有三例。（一）異譯文異堪資考究者．悉註出曰．某本云云。（二）異譯意暢
可供參證者．悉註出曰．勘某本意云云。（三）因對勘異譯而見今文訛略者．亦註
出曰．勘某本云云．今譯云云。
四．刻校用南宋刻爲底本．對校麗刻訂正文字．附註曰．原刻云云．依麗刻云云。
五．校勘資料出處如次。
（一）唐譯勝鬘夫人會．金陵刻經處印本大寶積經第一百十九卷。
（二）藏譯聖勝鬘夫人師子吼大乘經．H!phags-pa dpal-ldan lha-mo sen%-geh!i

回页首

sg a-sgrogs-pa shes-bya-ba theg-pa chen-poh!i mdo．奈旦版甘珠.寶積部cha
字函．四一九頁上至四五五頁下。
（三）本書南宋刻及麗刻．悉依日本弘教書院縮刷正藏本及大正大藏經本
之校註。


勝鬘師子吼經

勝鬘師子吼經校勘說明

勝鬘師子吼一乘大方便方廣經

勝鬘師子吼經


大寳積經無量夀會校勘說明

大寶積經無量夀會

大寶積經無量夀會校勘說明

大寶積經卷第十七

大寶積經卷第十八

大寶積經無量夀會


大寳積經無量夀會校勘說明

大寶積經無量夀會

大寶積經無量夀會校勘說明

大寶積經卷第十七

大寶積經卷第十八

大寶積經無量夀會校勘說明
一．本書校歷二週．一譯校．二刻校。
二．譯校凡用三種異本對勘。（一）梵文大本極樂莊嚴經．校註略稱梵本。（二）曹魏
康僧鎧譯佛說無量夀經．略稱魏本。（三）宋法賢譯佛說大乘無量夀莊嚴經．略
稱宋本。別有漢支婁迦讖譯無量清淨平等覺經．吳支謙譯佛說阿彌陀經．均爲
是書異譯．大體同於魏本而文次凌亂過之．今不具勘。
三．譯校凡有二例。（一）章段．用魏宋二本對勘．次第具缺有互異處皆註出曰．某本
云云。（二）文義．概用魏本對勘．註出異文曰．魏本云云。其四十八願一段．參用梵
本對勘．註出異義曰．梵本云云。
四．刻校用南宋刻爲底本．對勘麗刻改正文字．附註曰．原刻云云．依麗刻云云。
五．對勘資料出處如次。
（一）梵文大本極樂莊嚴經．Sukha^vati^ vyuha (pp．11-21) ．F．Max Muller及

回页首

南條文雄(B．Nanjio)校刊本．一八八三年．英國牛津版。
（二）魏譯無量夀經．
（三）宋譯大乘無量夀莊嚴經． 以上二種均用日本弘教書院縮刷正藏本及
大正大藏經本。
（四）本書南宋刻及麗刻． 悉依日本弘教書院縮刷正藏本及大正大藏經本
之校註。


大寳積經卷十七

大寶積經無量夀會

大寶積經無量夀會校勘說明

大寶積經卷第十七

大寶積經卷第十八

大寶積經卷第十七
大唐三藏菩提流志奉詔譯
無量夀如來會第五之一
如是我聞.一時佛住王舍城耆闍崛山中.與大比丘衆萬二千人俱.皆是諸大聲聞[一]衆
所知識.其名曰[二]尊者阿若憍陳如.馬勝.大名.有賢.無垢.須跋陀羅.善稱.圓滿.憍梵鉢提.
優樓頻蠡迦葉.那提迦葉.伽耶迦葉.摩訶迦葉.舍利弗.大目揵連.摩訶迦旃延.摩訶劫
賓那.摩訶注那.滿慈子.阿尼樓馱.離波多.上首王.住彼岸.摩俱羅.難陀.有光.善來.羅睺
羅.阿難陀等而爲上首。[三]復有菩薩摩訶薩衆所謂普賢菩薩文殊師利菩薩彌勒菩薩
及賢劫中諸菩薩摩訶薩衆前後圍繞.又與賢護等十六丈夫衆俱所謂[四]善思惟義菩
薩慧辯才菩薩觀無住菩薩善華神通菩薩光幢菩薩智上菩薩寂根菩薩慧願菩薩
香象菩薩寶幢菩薩等而爲上首.咸共遵修普賢之道.滿足菩薩一切行願.安住一切
功德法[五]中.到諸佛法究竟彼岸.願於一切世界之中成等正覺.又願生彼兜率陀天.於
注:
[一]魏本此語云神通已達.
[二]魏本列擧比丘三十一人.缺此馬勝.有光.別列正願.正語.大住.堅伏.
[三]此下至無量無邊皆來集會一大段.宋本缺文.
[四]魏本列擧十四菩薩.智上次列智幢.寶幢次列中住.制行.解脫.
[五]魏本次有句云遊步十方行權方便.

回页首

彼夀終降生右脅.見行七步放大光明.普佛世界六種震動.而自唱言我於一切世間
最爲尊貴.釋梵諸天咸來親奉.又現習學書計歷數聲明技巧醫方養生符印及餘博
戲擅美過人.身處王宮厭諸欲境.見老病死悟世非常.捐捨國位踰城學道.解諸瓔珞
及迦尸迦.被服袈裟六年苦行.能於五濁剎中作斯示現.順世間故浴尼連河.[一]行趣道
場龍王迎讚.諸菩薩衆右繞稱揚.菩薩爾時受草自敷菩提樹下結加趺[二]坐.又現魔衆
合圍將加危害.菩薩以定慧力降伏魔怨成無上覺.梵王勸請轉於法輪.勇猛無畏佛
音震吼.擊法鼓吹法[三]螺建大法幢然正法炬攝受正法及諸禪定雨大法雨澤潤含生
震大法雷開悟一切.諸佛剎土普照大光.世界之中地皆震動.魔宮摧毁驚怖波旬.破
煩惱城隳諸見[四]網.遠離黑法生諸白[五]法.於佛施食能受能消.爲調衆生宣揚妙理.或現
微笑[六]放百千光.昇灌頂階受菩提記.或成佛道現入涅槃使無量有情皆得漏盡成熟
菩薩無邊善根.如是諸佛剎中皆能示現.譬如幻師善知幻術而能示現男女等相於
彼相中實無可得.如是如是諸菩薩等善學無邊幻術功德故能示現變化相應能善
注:
[一]魏本此句云.天按樹枝得攀出池.靈禽翼從往詣道場.
[二]魏本次有句云奮大光明使魔知之.
[三]魏本次云.執法劒.建法幢.震法雷曜法電.澍法雨.演法施.常以法音覺諸世間.
[四]魏本次有句云嚴護法城開闢法門.
[五]魏本次有句云光融佛法宣流正化.
[六]魏本此句云.以諸法藥救療三苦.顯現道意無量功德.

回页首

了知變化之道故示諸佛土現大慈悲一切羣生普皆饒益菩薩願行.成就無疆無量
義門通達平等.一切善法具足修成.諸佛剎中平等趣入.常爲諸佛勸進加威.[一]一切如
來識知印可.爲教菩薩作阿闍棃.常習相應無邊諸行.通達一切法界所行.能善了知
有情及土.亦常發趣供諸如來.現種種身猶如影像.[二]善學因陀羅網能破魔網.[三]壞諸見
網入有情網.能超煩惱眷屬及魔侶魔人.遠出聲聞辟支佛地.入空無相無願法門[四]而
能安住方便善巧初不樂入二乘涅槃.得無生無滅諸三摩地及得一切陀羅尼門.廣
大諸根辯才決定.於菩薩藏法善能了知.佛華三昧[五]隨時悟入.具一切種甚深禪定.一
切諸佛皆悉現前.於一念中徧遊佛土周旋往返不異其時.於難非難邊能了諸邊.敷
演實際差別善知.得佛辯才住普賢行.善能分別衆生語言.超過世間一切之法善知
一切出世間法.得資具自在波羅蜜多.荷擔有情爲不請友.能持一切如來法藏.安住
不斷一切佛種.哀愍有情能開法眼.閉諸惡趣開善趣門.普觀有情能作父母兄弟之
想.又觀衆生如己身想.證得一切讚歎功德波羅蜜多.能善了知讚歎如來一切功德
注:
[一]魏本此句云.佛所住者皆已得住.大聖所立而皆已立.如來道化各能宣布.
[二]魏本云.善學無畏之網.曉了幻化之法.
[三]魏本缺此句.
[四]魏本云善立方便顯示三乘.
[五]魏本此語云宣揚演說一切經典.

回页首

及餘稱讚諸功德法.如是菩薩摩訶薩衆無量無邊皆來集會。[一]爾時尊者阿難從座而
起整理衣服偏袒右肩右膝著地合掌向佛白言.大德世尊身色諸根悉皆清淨威光
赫弈[二]如融金聚又如明鏡凝照光暉.從昔已來初未曾見.喜得瞻仰生希有心.世尊今
者入大寂定行如來行皆悉圓滿善能建立大丈夫行.[三]思惟去來現在諸佛.世尊何故
住斯念耶。[四]爾時佛告阿難.汝今云何能知此義.爲有諸天來告汝耶.[五]爲以見我及自知
耶。阿難白佛言.世尊我見如來光瑞希有故發斯念.非因天等。佛告阿難.善哉善哉汝
今快問.善能觀察微妙辯才.能問如來如是之義.汝爲一切如來應正等覺及安住大
悲利益羣生如優曇華希有大士出現世間故問斯義.又爲哀愍利樂諸衆生故能問
如來如是之義。[六]阿難如來應正等覺善能開示無量知見.何以故.如來知見無有障礙.
阿難如來應正等覺欲樂住世能[七]於念頃住無量無數百千億那由他劫若復增過如
上數量而如來身及以諸根無有增減.何以故.如來得三昧自在到於彼岸於一切法
最勝自在.是故阿難諦聽善思念之吾當爲汝分別解說。阿難白佛言.唯然世尊願樂
注:
[一]魏本此上先敘世尊光顔巍巍等次乃阿難請問.
[二]魏本缺此喻.
[三]魏本問云.去來現在佛佛相念.得無今佛念諸佛耶.何故威神光光乃爾.
[四]宋本缺此段問答.
[五]魏本此句問云自以慧見問威顔乎.
[六]宋本缺此段.但云如來今爲汝說.
[七]魏本云以一飡之力.

回页首

欲聞。爾時佛告阿難.往昔過阿僧祇無數大劫有佛出現號曰然燈.於彼佛前極過數
量[一]有苦行佛出興于世.苦行佛前復有如來號爲月面.月面佛前過於數量有栴檀香
佛.於彼佛前有蘇迷盧積佛.盧積佛前復有妙高劫佛.如是展轉有離垢面佛.不染汙
佛.龍天佛.山聲王佛.[二]蘇迷盧積佛.金藏佛.照曜光佛.光帝佛.大地種性佛.光明熾盛瑠
璃金光佛.月像佛.開敷華莊嚴光佛.妙海勝覺遊戲神通佛.金剛光佛.大阿伽陀香光
佛.捨離煩惱心佛.寶增長佛.勇猛積佛.勝積佛.持大功德法施神通佛.映蔽日月光佛.
照曜瑠璃佛.心覺華佛.月光佛.日光佛.華瓔珞色王開敷神通佛.水月光佛.破無明暗
佛.真珠珊瑚蓋佛.底沙佛.勝華佛.法慧吼佛.有師子吼鵝鴈聲佛.梵音龍吼佛.如是等
佛出現於世相去劫數皆過數量.彼龍吼佛未出世前無央數劫有世主佛.世主佛前
無邊劫數有佛出世號世間自在王如來應正等覺明行圓滿善逝世間解無上丈夫
調御士天人師佛世尊。阿難[三]彼佛法中有一比丘名曰法處.有殊勝行願及念慧力增
上.其心堅固不動.福智殊勝人相端嚴。阿難彼法處比丘往詣世間自在王如來所偏
注:
[一]魏本次列五十三佛.缺此苦行.勝積.又開此開敷華莊嚴光爲二.又開師子吼鵝鴈聲爲二.別擧光遠.正念.夜光.安明頂.不動地.瑠璃妙華.日音.捨厭意.妙頂.無上瑠璃光.最上首.淨信.十二佛.
[二]魏本列名有須彌天冠佛須彌等曜佛.二名不同.今但蘇迷盧積佛前後兩見.疑譯有誤.
[三]魏本此段文異.略謂時有國王聞佛說法出家.號曰法藏云云.

回页首

袒右肩頂禮佛足向佛合掌以頌讚曰.
  如來無量無邊光　擧世無光可能喻 一切日月摩尼寶 佛之光威皆映蔽.
  世尊能演一音聲　有情各各隨類解　又能現一妙色身　普使衆生隨類見
  戒定慧進及多聞　一切有情無與等.
  心流覺慧如大海　善能了知甚深法　惑盡過亡應受供　如是聖德唯世尊.
  佛有殊勝大威光　普照十方無量刹　我今稱讚諸功德　冀希福慧等如來
  能救一切諸世間　生老病死衆苦惱.
  願當安住三摩地　演說施戒諸法門　忍辱精勤及定慧　庶當成佛濟羣生.
爲求無上大菩提　供養十方諸妙覺　百千俱胝那由他　極彼恆沙之數量.
又願當獲大神光　倍照恆沙億佛剎　及以無邊勝進力.
  感得殊勝廣淨居 如是無等佛剎中　安處羣生當利益.
  十方最勝之大士　彼皆當往生喜心　唯佛聖智能證知　我今希求堅固力.

回页首

  縱沉無間諸地獄　如是願心終不退　一切世間無礙智　應當了知如是心。
復次阿難法處比丘讚佛德已白言.世尊我今發阿耨多羅三藐三菩提心.惟願如來
爲我演說如是等法.[一]令於世間得無等等成大菩提.具攝清淨莊嚴佛土。佛告比丘.汝
應[二]自攝清淨佛國。法處白佛言.世尊我無威力堪能攝受.惟願如來說餘佛土清淨莊
嚴.我等聞已誓當圓滿。爾[三]時世尊爲其廣說[四]二十一億清淨佛土具足莊嚴.[五]說是法時
經于億歲。阿難法處比丘於彼二十一億諸佛土中所有嚴淨之事悉皆攝受.既攝受
已滿足五劫思惟修習。阿難白佛言.世尊彼世間自在王如來夀量幾何。世尊告曰.彼
佛夀量滿[六]四十劫.阿難彼二十一俱胝佛剎法處比丘所攝佛國超過於彼。既攝受已
往詣世間自在王如來所頂禮雙足右繞七帀却住一面白言.世尊我已攝受具足功
德嚴淨佛土。佛言.今正是時汝應具說令衆歡喜.亦令大衆皆當攝受圓滿佛土。法處
白言.惟願世尊大慈留聽.我今將說殊勝之願。[七]若我證得無上菩提國中有地獄餓鬼
畜生[八]趣者.我終不取無上正覺。若我成佛國中衆生有墮三惡趣者.我終不取正覺。若
注:
[一]魏本次下二句互倒.略云我當修行攝取淨土.令我於世速成正覺.與下文義相順.
[二]魏本云自知.次答卽云斯義弘深非我境界.
[三]魏本次有文云.佛知其願卽爲說法.如海斗量歷劫可盡.至心精進何願不得.
[四]魏本云二百一十億.次俱同.
[五]魏本缺此句.
[六]魏本云四十二劫.缺次句.
[七]此下宋本文段總略.約得三十六願.
[八]梵本次云阿修羅趣.次段同.

回页首

我成佛國中有情若不皆同真金色者.不取正覺。若我成佛[一]國中有情形貌差別有好
醜者.不取正覺。[二]若我成佛國中有情不得宿念下至不知億那由他百千劫事者.不取
正覺。若我成佛國中有情若無天眼乃至不見億那由他百千佛國土者.不取正覺。若
我成佛國中有情不獲天耳乃至不聞億那由他百千踰繕那外佛說法者.不取正覺。
若我成佛國中有情無他心智乃至不知億那由他百千佛國土中有情心行者.不取
正覺。[三]若我成佛國中有情不獲神通自在波羅蜜多於一念頃不能超過億那由他百
千佛剎者.不取正覺。若我成佛國中有情起於少分我我所想者.不取菩提。若我成佛
國中有情若不決定成等正覺證大涅槃者.不取菩提。[四]若我成佛光明有限下至不照
億那由他百千及算數佛剎者.不取菩提。若我成佛夀量有限乃至俱胝那由他百千
及算數劫者.不取菩提。若我成佛國中聲聞無有知其數者.假使三千大千世界滿中
有情及諸緣覺於百千歲盡其智算亦不能知.若有知者不取正覺。若我成佛國中有
情夀量有限齊者不取菩提.唯除願力而受生者。若我成佛國中衆生若有不善名者.
注:
[一]梵本此句云.國中若有天人差別.除如餘國假名施設.
[二]梵本以此爲第六願.以下順推.
[三]梵本以此前出爲第五願.
[四]梵本下四願次序不順.以此當第十三願.次第十五願.次第十二願.次第十四願.

回页首

不取正覺。若我成佛彼無量剎中無數諸佛不共咨嗟稱歎我國者.不取正覺。[一]若我證
得無上覺時餘佛剎中諸有情類聞我名已所有善根心心迴向願生我國.乃至十念
若不生者.不取菩提.唯除造無間惡業誹謗正法及諸聖人。[二]若我成佛於他剎土有諸
衆生發菩提心[三]及於我所起清淨念復以善根迴向願生極樂.彼人臨命終時我與諸
比丘衆現其人前.若不爾者不取正覺。若我成佛無量國中所有衆生聞說我名以己
善根迴向極樂.若不生者不取菩提。[四]若我成佛國中菩薩皆不成就三十二相者.不取
菩提。若我成佛於彼國中所有菩薩於大菩提咸悉位階一生補處.唯除大願諸菩薩
等爲諸衆生被精進甲勤行利益修大涅槃.徧諸佛國行菩薩行.供養一切諸佛如來.
安立恆沙衆生住無上覺.所修諸行復勝於前.行普賢道而得出離.若不爾者不取菩
提。若我成佛國中菩薩每於晨朝供養他方乃至無量億那由他百千諸佛.以佛威力
卽以食前還到本國.若不爾者不取菩提。若我成佛於彼剎中諸菩薩衆所須種種供
具於諸佛所植諸善根.如是色類不圓滿者不取菩提。若我當成佛時國中菩薩說諸
注:
[一]梵本此願後出.與第二十願文合云.若無量有情聞名起念.願生我國.善根迴向.下至發起十念相續不往生者.我不成佛.但除造無間業謗法有情.
[二]梵本以此爲第十八願.以下次序順推.
[三]梵本次二句云.聞我名稱至心信念.彼臨終時心不亂故.我與比丘云云.
[四]梵本此願文缺.

回页首

法要不善順入一切智者.不取菩[一]提。若我成佛彼國所生諸菩薩等若無那羅延堅固
力者.不取正覺。若我成佛周徧國中諸莊嚴具無有衆生能總演說.乃至有天眼者不
能了知所有雜類形色光相.若有能知及總宣說者.不取菩提。若我成佛[二]國中具有無
量色樹高百千由旬.諸菩薩中有善根劣者若不能了知不取正覺。若我成佛國中衆
生讀誦經典教授敷演.若不獲得勝辯才者.不取菩提。[三]若我成佛國中菩薩有不成就
無邊辯才者.不取菩提。若我成佛國土光淨徧無與等.徹照無量無數不可思議諸佛
世界如明鏡中現其面像.若不爾者不取菩提。若我成佛國界之內地及虚空有無量
種香.復有百千億那由他數衆寶香爐香氣普熏徧虚空界.其香殊勝超過人天珍奉
如來及菩薩衆.若不爾者不取菩[四]提。若我成佛周徧十方無量無數不可思議無等界
衆生之輩蒙佛威光所照觸者身心安樂超過人天.若不爾者不取正覺。若我成佛無
量不可思議無等界諸佛剎中菩薩之輩聞我名已[五]若不證得離生獲陀羅尼者.不取
正覺。若我成佛周徧無數不可思議無有等量諸佛國中所有女人聞我名已得清淨
注:
[一]梵本次有一願云.彼土菩薩思得衣食供養無數佛刹.諸佛卽時若不哀愍攝受者.我不成佛.
[二]梵本此願意云.若諸菩薩不以善根求菩提樹高百千由旬者.魏本大同.
[三]梵本此願文缺.
[四]梵本次有一願云.彼土常發妙香華雨.雲出樂音.若不爾者我不成佛.
[五]梵本此句云.以所得善根生後.乃至菩提心究竟時不得總持者.

回页首

信發菩提心厭患女身.若於來世不捨女人身者.不取菩提。[一]若我成佛無量無數不可
思議無等佛剎菩薩之衆聞我名已得離生法.若不修行殊勝梵行乃至到於大菩提
者.不取正覺。若我成佛周徧十方無有等量諸佛剎中所有菩薩聞我名已五體投地
以清淨心修菩薩行.若諸天人不禮敬者.不取正覺。若我成佛國中衆生所須衣服隨
念卽至如佛命善來比丘法服自然在體.若不爾者不取菩提。若我成佛諸衆生類纔
生我國中若不皆獲資具心淨安樂如得[二]漏盡諸比丘者.不取菩提。若我成佛國中羣
生隨心欲見諸佛淨國殊勝莊嚴於寶樹間悉皆出現猶如明鏡見其面像.若不爾者
不取菩提。若我成佛餘佛剎中所有衆生聞我名已乃至菩提諸根有闕德用非廣者.
不取菩提。若我成佛餘佛剎中所有菩薩聞我名已若不[三]皆善分別勝三摩地名字語
言．菩薩住彼三摩地中於一剎那言說之頃不能供養無量無數不可思議無等諸佛
又不現證六三摩地者．不取正覺。若我成佛餘佛土中有諸菩薩聞我名已.夀終之後
若不得生豪貴家者．不取正覺。若我成佛餘佛剎中所有菩薩聞我名已．若不應時修
注:
[一]梵本此願文缺.
[二]梵本云第三靜慮比丘.
[三]魏本此語云皆得清淨解脫三昧.

回页首

菩薩行清淨歡喜得平等住具諸善根者．不取正覺。若我成佛他方菩薩聞我名已皆
得平等三摩地門．住是定中常供無量無等諸佛乃至菩提終不退轉．若不爾者不取
正覺。若我成佛國中菩薩隨其志願所欲聞法自然得聞．若不爾者不取正覺。若我證
得無上菩提餘佛剎中所有菩薩聞我名已於阿耨多羅三藐三菩提有退轉者．不取
正覺。若我成佛餘佛國中所有菩薩若聞我名應時不獲一二三忍於諸佛法不能現
證不退轉者．不取菩提。爾時佛告阿難彼法處比丘於世間自在王如來前發此願已
承佛威神而說頌曰．
  今對如來發弘誓　當證無上菩提日　若不滿足諸上願　不取十力無等尊．
  心或不堪常行施　廣濟貧窮免諸苦　利益世間使安樂　不成救世之法王．
  我證菩提坐道場　名聞不徧十方界　無量無邊異佛剎　不取十力世中尊．
  方趣無上大菩提　出家爲求於欲境　於彼念慧行無有　不作調御天人師．
  願獲如來無量光　普照十方諸佛土　能滅一切貪恚癡　亦斷世間諸惡趣．

回页首

  願得光開淨慧眼　於諸有中破冥暗　除滅諸難使無餘　安處天人大威者．
  修習本行已清淨　獲得無量勝威光　日月諸天摩尼火　所有光暉皆映蔽．
  最勝丈夫修行已　於彼貧窮爲伏藏　圓滿善法無等倫　於大衆中師子吼．
  往昔供養自然智　多劫勤修諸苦行　爲求最勝諸慧藴　滿足本願天人尊．
  如來知見無所礙　一切有爲皆能了　願我當成無與等　最勝智者真導師．
  我若當證大菩提　如斯弘誓實圓滿　願動三千大千界　天衆空中皆雨華．
  [一]是時大地咸震動　天華鼓樂滿虚空　幷雨栴檀細末香　唱言未來當作佛。
佛告阿難彼法處比丘於世間自在王如來及諸天人魔梵沙門婆羅門等前廣發如
是大弘誓願皆已成就世間希有．發是願已如實安住種種功德具足莊嚴威德廣大
清淨佛土。修習如是菩薩行時經於無量無數不可思議無有等等億那由他百千劫
內初未曾起貪瞋及癡欲害恚想．不起色聲香味觸想．於諸衆生常樂愛敬猶如親屬．
[二]其性温和易可同處．有來求者不逆其意．善言勸諭無不從心．資養所須取支身命．少
注:
[一]魏本此頌改作長行.以爲佛語.
[二]魏本缺此三句.

回页首

欲知足常樂虚閑．稟識聰明而無矯妄．其性調順無有暴惡．於諸有情常懷慈忍．心不
詐諂亦無懈怠．善言策進求諸白法．普爲羣生勇猛無退．利益世間大願圓滿．奉事師
長敬佛法僧．於菩薩行常被甲冑．志樂寂靜離諸染著．爲令衆生常修白法於善法中
而爲上首．住空無相無願無作．無生不起不滅[一]無有憍慢．而彼正士行菩薩道時常護
語言不以語言害他及己．常以語業利己及人．若入王城及諸村落雖見諸色心無所
染．以清淨心不愛不恚．菩薩爾時於檀波羅蜜起自行已又能令他行於惠施．於尸波
羅蜜乃至般若波羅蜜起前二行皆悉圓滿．由成如是諸善根故所生之處有無量億
那由他百千伏藏自然涌出．復令無量無數不可思議無等無邊諸衆生類安住阿耨
多羅三藐三菩提．如是無邊諸菩薩衆起諸妙行供養奉事諸佛世尊乃至成佛皆不
可以語言分別之所能知．或作輪王帝釋蘇燄摩天兜率陀天善化天他化自在天大
梵天王皆能奉事供養諸佛及能請佛轉於法輪．若作閻浮提王及諸長者宰官婆羅
門剎帝利等諸種姓中皆能尊重供養諸佛．[二]又能演說無量法門從此永棄世間成無
注:
[一]魏本此句云觀法如化.
[二]魏本缺此句.

回页首

上覺．然彼菩薩能以上妙衣服臥具飲食醫藥盡形供養一切如來得安樂住．如是種
種圓滿善根非以語言能盡邊際．口中常出栴檀妙香．其香普熏無量無數乃至億那
由他百千世界．復從一切毛孔出過人天優鉢羅華上妙香氣．隨所生處相好端嚴殊
勝圓滿．又得諸資具自在波羅蜜多．一切服用周徧無乏．所謂諸寶香華幢幡繒蓋上
妙衣服飲食湯藥及諸伏藏珍玩所須皆從菩薩掌中自然流出．[一]身諸毛孔流出一切
人天音樂．由是因緣能令無量無數不可思議諸衆生等安住阿耨多羅三藐三菩提．
阿難我今已說法處菩薩本所修行。爾時阿難白佛言世尊彼法處菩薩成菩提者爲
過去耶．爲未來耶．爲今現在他方世界耶。佛告阿難．西方去此十萬億佛剎彼有世界
名曰極[二]樂．法處比丘在彼成佛號無量[三]夀．今現在說法．無量菩薩及聲聞衆恭敬圍繞。
阿難彼佛光明普照佛剎無量無數不可思議．我今略說光照東方如恆河沙等國土．
南西北方四維上下亦復如是．唯除諸佛本願威神所加悉皆照燭．是諸佛光或有加
一尋者．或有加一由旬乃至億那由他百千由旬光者．或普照佛剎者．阿難以是義故
注:
[一]魏本此句云.如是等事超諸天人.於一切法而得自在.
[二]魏本此下文段不次.以問答彼佛出世於今幾時爲第一段.佛土自然七寶成地光妙莊嚴超踰一切爲第二段.（今譯無文.）無黑山等爲第三段.此文無量夀佛光明普照爲第四段.佛夀無量難知爲第五段.聲聞菩薩不可稱量爲第六段.國多寶樹爲第七段.以下直接而有諸河各段.又勘世親無量夀經憂波提舍說佛土功德莊嚴有十七事.文亦不次.
[三]宋本次有句云成佛以來於今十劫.

回页首

無量夀佛復有異名．謂[一]無量光．無邊光．無著光．無礙光．光照王．端嚴光．愛光．喜光．可觀
光．不思議光．無等光．不可稱量光．映蔽日光．映蔽月光.掩奪日月光.彼之光明清淨廣
大普令衆生身心悅樂.復令一切餘佛剎中天龍夜叉阿修羅等皆得歡悅.阿難我今
開示彼佛光明滿足一劫說不能盡。復次阿難彼無量夀如來[二]諸聲聞衆不可稱量知
其邊際.假使比丘滿億那由他百千數量皆如大目揵連神通自在.於晨朝時周歷大
千世界須臾之頃還至本處.彼經億那由他百千歲數欲共計算無量夀佛初會之中
諸聲聞衆.盡其神力乃至滅度於百分中不知其一於千分百千分乃至鄔波尼殺曇
分中亦不知其一。阿難譬如大海深八萬四千由旬.以目極觀不知邊際.若有丈夫析
一毛端爲[三]五十分.以其一分於大海中霑取一滴.阿難彼之水滴比於大海何者爲多。
阿難白言.假使取千由旬水猶以爲少.況以毛端一分而可方之。佛告阿難.假使比丘
滿億那由他百千數量皆如大目揵連.經百千億那由他歲皆共算數彼無量夀如來
初會聲聞.所知數量如彼毛端一滴之水.餘不測者猶如大海。諸菩薩摩訶薩衆亦復
注:
[一]魏本列擧十二佛名.缺此端嚴光.愛光.可觀光.無等光.合此映蔽日光等三爲一.又別列清淨光.智慧光.不斷光三佛名.
[二]魏本云初會聲聞衆.
[三]魏本云百分.

回页首

如是.非以算計之所能知。[一]阿難彼佛夀命無量無邊不可知其劫數多少.聲聞菩薩及
諸天人夀量亦爾。阿難白佛言世尊.彼佛出世于今幾時.能得如是無量夀命。佛告阿
難.彼佛受生經今十劫。復次阿難彼極樂界無量功德具足莊嚴.國土豐稔天人熾盛.
志意和適常得安隱.無有地獄畜生及琰魔王界.[二]有種種香周徧芬馥.種種妙華亦皆
充滿.有七寶幢周布行列.其寶幢上懸諸旛蓋及衆寶鈴.具足百千諸妙雜色。阿難彼
如來國多諸寶樹.或純黃金白銀瑠璃頗棃赤珠馬瑙玉樹唯一寶成不雜餘寶.或以
二寶乃至七寶莊嚴。阿難彼金爲樹者以金爲根莖白銀爲葉及以華果.白銀之樹銀
爲根莖黃金爲葉及以華果.馬瑙之樹馬瑙根莖美玉爲葉及以華果.美玉樹者玉爲
根莖七寶爲葉及諸華果.或有金樹黃金爲根白銀爲莖瑠璃爲枝頗棃爲條赤珠爲
葉馬瑙爲華美玉爲果.或有銀樹以銀爲根黃金爲莖餘枝果等飾同金樹.瑠璃樹者
瑠璃爲根黃金爲莖白銀爲枝頗棃爲條赤珠爲葉馬瑙爲華美玉爲果.頗棃真珠馬
瑙等樹諸寶轉飾皆若瑠璃.復有玉樹玉爲其根黃金爲莖白銀爲枝瑠璃爲條頗棃
注:
[一]宋本缺此下二段.但十劫之語已略見於上文.
[二]宋本次云唯有清淨菩薩摩訶薩及聲聞衆.寶幢云云別開一段.

回页首

爲葉赤珠爲華馬瑙爲果.復有無量摩尼珠等寶莊嚴樹周徧其國.是諸寶樹光輝赫
弈世無能比.以七寶羅網而覆其上其網柔輭如兜羅綿。[一]復次阿難無量夀佛有菩提
樹.高十六億由旬.枝葉垂布八億由旬.樹本隆起高五千由旬.周圓亦爾.其條葉華果
常有無量百千種種妙色及諸珍寶殊勝莊嚴.謂月光摩尼寶.釋迦毗楞伽寶.心王摩
尼寶.海乘流注摩尼寶.光輝徧照超過人天.於其樹上有諸金鏁垂寶瓔珞周徧莊嚴.
謂盧遮迦寶末瑳寶及赤白青色真珠等寶以爲瓔珞.有師子雲聚寶等以爲其鏁飾
諸寶柱.又以純金真珠雜寶鈴鐸以爲其網莊嚴寶鏁彌覆其上.以頗棃萬字半月寶
等互相映飾.微風吹動出種種聲.令千世界諸衆生等隨樂差別於甚深法證無生忍.
阿難彼千世界諸有情等聞此音已住不退轉無上菩提及無量無數有情得無生法
忍。復次阿難若有衆生見菩提樹聞聲嗅香嘗其果味觸其光影念樹功德.由此因緣
乃至涅槃五根無患心無散亂.皆於阿耨多羅三藐三菩提得不退轉。復由見彼菩提
樹故獲三種忍.何等爲三.一者隨聲忍.二者隨順忍.三者無生法忍.[二]此皆無量夀佛本
注:
[一]宋本此段在後文出.
[二]魏本此段云.無量夀佛威神力故.本願力故.滿足願故.明了願故.堅固願故.究竟願故.

回页首

願威神見所加及往修靜慮無比喻故無缺減故善修習故善攝受故善成就[一]故。
大寶積經卷第十七
注:
[一]魏本次有文云.第六天上樂音勝諸世王.但不如佛國寶樹音聲千億倍.又有自然伎樂.皆是法音.世間第一.講堂樓觀自然化成.衆寶覆蓋云云.


大寳積經卷十八

大寶積經無量夀會

大寶積經無量夀會校勘說明

大寶積經卷第十七

大寶積經卷第十八

大寶積經卷第十八
         大唐三藏菩提流志奉詔譯
無量夀如來會第五之二
復次阿難彼極樂界無諸黑山鐵圍山大鐵圍山妙高山[一]等。阿難白佛言.世尊其四天
王天三十三天既無諸山依何而住。佛告阿難.於汝意云何妙高已上有夜摩天乃至
他化自在天及色界諸天等依何而住。阿難白佛言.世尊不可思議業力所致。[二]佛語阿
難.不思議業汝可知耶。答言.不也。佛告阿難.諸佛及衆生善根業力汝可知耶。答言.不
也世尊.我今於此法中實無所惑.爲破未來疑網故發斯問。佛告阿難.[三]彼極樂界其地
無海而有諸河.河之狹者滿十由旬.水之淺者十二由旬.如是諸河深廣之量或二十
三十乃至百數或有極深廣者至千由旬.其水清冷具八功[四]德.濬流恆激出微妙音譬
若諸天百千妓樂安樂世界其聲普聞.有諸名華沿流而下.和風微動出種種香.居兩
岸邊多栴檀樹.修條密葉交覆於河結實開華芳輝可玩.羣生遊樂隨意往來或有涉
注:
[一]魏本次有文云.亦無大海等.亦無惡趣.亦無四時.常和調適.
[二]魏本缺此二段問答.但云行業果報不可思議.諸佛世界亦不可思議.其諸衆生功德善力住行業地.故能爾也.
[三]魏本以此段說浴池.
[四]魏本次出黃金池者底白銀沙等句.

回页首

河濯流嬉戲.感諸天水善順物宜深淺寒温曲從人好。阿難大河之下地布金砂.有諸
天香世無能喻隨風散馥雜水流芬.天曼陀羅華優鉢羅華波頭摩華拘勿頭華芬陀
利華彌覆其上。復次阿難彼國人衆或時遊覽同萃河濱.有不願聞激流之響雖獲天
耳終竟不聞.或有願聞卽時領悟百千萬種喜愛之聲所謂佛法僧聲止息之聲無性
聲波羅蜜聲十力四無所畏聲神通聲無作聲無生無滅聲寂靜聲邊寂靜聲極寂靜
聲大慈大悲聲無生法忍聲灌頂受位聲.[一]得聞如是種種聲已獲得廣大愛樂歡悅而
與觀察相應厭離相應滅壞相應寂靜相應邊寂靜相應極寂靜相應義味相應佛法
僧相應力無畏相應神通相應止息相應菩提相應聲聞相應涅槃相應。復次阿難彼
極樂世界不聞諸惡趣名邊無障礙煩惱覆蔽名.無有地獄琰摩畜生名邊無八難名.
亦無苦受不苦不樂受名.尚無假設何況實苦.是故彼國名爲極樂阿難我今略說極
樂因緣.若廣說者窮劫不盡。復次阿難彼極樂世界所有衆生或已生或現生或當生
皆得如是諸妙色身形貌端正.神通自在福力具足.受用種種宮殿園林衣服飲食香
注:
[一]宋本缺此句義.

回页首

華瓔珞.隨意所須悉皆如念譬如他化自在諸天。復次阿難彼佛國中有微細食.諸有
情類嘗無噉者.如第六天隨所思念如是飲食卽同食已.色力增長而無便穢。[一]復有無
量如意妙香塗香末香.其香普熏彼佛國界及散華幢旛亦皆徧滿.其有欲聞香者隨
願卽聞.或不樂者終無所受。復有無量上妙衣服寶冠環釧耳璫瓔珞華鬘帶鏁諸寶
莊嚴.無量光明百千妙色悉皆具足自然在身。復有金銀真珠妙寶之網懸諸寶鈴周
徧嚴飾.若諸有情所須宮殿樓閣等隨所樂欲高下長短廣狹方圓及諸牀座妙衣敷
上以種種寶而嚴飾之於衆生前自然出現.人皆自謂各處其宮。[二]復次阿難極樂國土
所有衆生無差別相.順餘方俗有天人名。阿難譬如下賤半挓迦人對於輪王則無可
喻.威光德望悉皆無[三]有.又如帝釋方第六天威光等類皆所不及.園苑宮殿衣服雜飾
尊貴自在階位神通及以變化不可爲比.唯受法樂則無差別.阿難應知彼國有情猶
如他化自在天王。阿難彼極樂界於晨朝時周徧四方和風微動不逆不亂.吹諸雜華
種種香氣其香普熏周徧國界.一切有情爲風觸身安和調適猶如比丘得滅盡定。其
注:
[一]魏本缺此下三段.
[二]宋本缺此二句.但以譬喻爲一段.
[三]魏本次有一段詳釋賤人前世不植德本.世王不爾.故不可比云云.

回页首

風吹動七寶樹林華飄成聚高七人量.種種色光照曜佛土.譬如有人以華布地手按
令平隨雜色華間錯分布.彼諸華聚亦復如是.其華微妙廣大柔輭如兜羅綿.若諸有
情足蹈彼華沒深四指隨其擧足還復如初.過晨朝已其華自然沒入於地.舊華既沒
大地清淨更雨新華還復周徧.如是中時晡時初中後夜飄華成聚亦復如是。阿難[一]一
切廣大珍奇之寶無有不生極樂界者.阿難彼佛國中有七寶蓮華.一一蓮華有無量
百千億葉.其葉有無量百千珍奇異色以百千摩尼妙寶莊嚴覆以寶網轉相映飾。阿
難彼蓮華量或半由旬或一二三四乃至百千由旬者.是一一華出三十六億那由他
百千光明.一一光中出三十六億那由他百千諸佛身如金色具三十二大丈夫相八
十隨好殊勝莊嚴放百千光普照世界.是諸佛等現往東方爲衆說法皆爲安立無量
有情於佛法中.南西北方四維上下亦復如是。[二]復次阿難極樂世界無有昏闇亦無火
光.涌泉陂湖彼皆非有.亦無住著家室林苑之名及表示之像幼童色類.亦無日月晝
夜之像.於一切處標式既無亦無名號.唯除如來所加威者。阿難彼國衆生若當生者
注:
[一]魏本缺此總句.
[二]魏本缺此段.

回页首

皆悉究竟無上菩提到涅槃處.何以故.若邪定聚及不定聚不能了知建立彼因故。阿
難東方如恆沙界一一界中如恆沙佛彼諸佛等各各稱歎阿彌陀佛無量功德.南西
北方四維上下諸佛稱讚亦復如是.何以故.他方佛國所有衆生聞無量夀如來名號
乃至能發一念淨信歡喜愛樂所有善根迴向願生無量夀國者.隨願皆生得不退轉
乃至無上正等菩提.除五無間誹謗正法及謗聖者。[一]阿難若有衆生於他佛剎發菩提
心專念無量夀佛及恆種植衆多善根發心迴向願生彼國.是人臨命終時無量夀佛
與比丘衆前後圍遶現其人前.卽隨如來[二]往生彼國得不退轉當證無上正等菩提.是
故阿難若有善男子善女人願生極樂世界欲見無量夀佛者.應發無上菩提心復當
專念極樂國土積集善根應持迴向.由此見佛生彼國中得不退轉乃至無上菩提。[三]阿
難若他國衆生發菩提心雖不專念無量夀佛亦非恆種衆多善根.隨已修行諸善功
德迴向彼佛願欲往生.此人臨命終時無量夀佛卽遣化身與比丘衆前後圍遶.其所
化佛光明相好與真無異現其人前攝受導引.卽隨化佛往生其國得不退轉無上菩
注:
[一]魏本以次三段爲上中下三輩.此段說上輩捨家爲沙門發心願生彼國云云.
[二]魏本云於七寶華中自然化生.
[三]魏本此段說中輩不作沙門但多少修善云云.

回页首

提。[一]阿難若有衆生住大乘者以清淨心向無量夀如來.乃至十念念無量夀佛願生其
國.聞甚深法卽生信解心無疑惑.乃至獲得一念淨心發一念心念無量夀佛.此人臨
命終時如在夢中見無量夀佛.定生彼國得不退轉無上菩提。阿難以此義利故無量
無數不可思議無有等等無邊世界諸佛如來皆共稱讚無量夀佛所有功德。佛告阿
難.東方如恆河沙界一一界中有如恆沙菩薩爲欲瞻禮供養無量夀佛及諸聖衆來
詣佛所.南西北方四維上下亦復如是。爾時世尊而說頌曰.
  東方諸佛剎　數如恆河沙 如是佛土中　恆沙菩薩衆.
  皆現神通來　禮無量夀佛 三方諸聖衆　禮覲亦同歸.
  [二]彼於沙界中　道光諸辯論 住深禪定樂　四無所畏心.
  各賫衆妙華　名香[三]皆可悅 幷奏諸天樂　百千和雅音.
  以獻天人師　名聞十方者.
  究竟威神力　善學諸法門　種種供養中　勤修無懈倦.
注:
[一]魏本此段說下輩不作功德但發心念云云.
[二]魏本缺此頌.
[三]魏本云無價衣.

回页首

  功德智慧景　能破諸幽冥　咸以尊重心　奉諸珍妙供.
  彼觀殊勝剎　菩薩衆無邊　願速成菩提　淨界如安樂.
  世尊知欲樂　廣大不思議　微笑[一]現金容　[二]告成如所願.
  了諸法如幻　佛國猶夢響　恆發誓莊嚴　當成微妙土.
  菩薩以願力　修勝菩提行　知土如影像　發諸弘誓心.
  若求徧清淨　殊勝無邊剎　聞佛聖德名　願生安樂國.
  若有諸菩薩　志求清淨土　了知法無我　願生安樂[三]國。
[四]復次阿難極樂世界所有菩薩於無上菩提皆悉安住一生補處.唯除大願能師子吼
擐大甲冑摩訶薩衆爲度羣生修大涅槃者。復次阿難彼佛剎中諸聲聞衆皆有身光
能照一尋.菩薩光照極百千尋.除二菩薩光明常照三千大千世界。阿難白佛言.世尊
彼二菩薩名爲何等。佛告阿難.汝今諦聽彼二菩薩一名觀自在二名大勢至.阿難此
二菩薩從娑婆世界捨夀量已往生彼國。阿難彼極樂界所生菩薩皆具三十二相.膚
注:
[一]原刻作見.今依麗刻改.
[二]魏本此句廣爲四頌.說迴光入身.觀世音問佛何緣笑.佛說當爲菩薩授記.悉知彼願當得作佛云云.
[三]魏本次有三頌.廣說以佛本願有往生者皆得不退.後有十頌說聞法生信等.卽後文末所出.
[四]宋本此上有文.謂觀自在問佛何因放光.佛說本願成正覺時衆生聞名卽願往生云云.次卽出前菩提樹殊勝一段文.

回页首

體柔輭諸根聰利智慧善巧.於差別法無不了知.禪定神通善能遊戲.皆非薄德鈍根
之流。彼菩薩中有得初忍或第二忍者無量無邊.或有證得無生法忍.阿難彼國菩薩
乃至菩提不墮惡趣.生生之處能了宿命.唯除五濁剎中出現於世。[一]阿難彼國菩薩皆
於晨朝供養他方無量百千諸佛.隨所希求種種華鬘塗香末香幢旛繒蓋及諸音樂
以佛神力皆現手中供養諸佛.如是供具廣大甚多無數無邊不可思議.若復樂求種
種名華華有無量百千光色皆現手中奉散諸佛。阿難其所散華卽於空中變成華蓋.
蓋之小者滿十由旬.若不更以新華重散前所散華終不墮落.阿難或有華蓋滿二十
由旬.如是三十四十乃至千由旬或等四洲或徧小千中千乃至三千大千世界。此諸
菩薩生希有心得大喜愛於晨朝時奉事供養.尊重讚歎無量百千億那由他佛及種
諸善根已卽於晨朝還到本國.[二]此皆由無量夀佛本願加威及曾供養如來善根相續
無缺減故善修習故善攝取故善成就故。復次阿難彼極樂界諸菩薩衆所說語言與
一切智相應.於所受用皆無攝取.徧遊佛剎無愛無厭亦無希求不希求想.無自想無
注:
[一]宋本此段與次菩薩功德段互倒.
[二]魏本此段云.無量夀佛說法時.聲聞菩薩等皆集講堂.歡喜得道.寶樹出聲妙華四散.斯時至樂云云.

回页首

煩惱想無我想無鬬諍相違怨瞋之想.何以故.彼諸菩薩於一切衆生有大慈悲利益
心故.有柔輭無障礙心不濁心無忿恨心有平等調伏寂靜之心忍心忍調伏心有等
引澄淨無散亂心無覆蔽心淨心極淨心照曜心無塵心大威德心善心廣大心無比
心甚深心愛法心喜[一]法心善意心.捨離一切執著心斷一切衆生煩惱心閉一切惡趣
心故。行智慧行已成就無量功德.於禪定覺分善能演說.而常戲遊無上菩提勤修敷
演.肉眼發生能有簡擇.天眼出現鑒諸佛土.法眼清淨能離諸著.慧眼通達到於彼岸.
佛眼成就覺悟開示生無礙慧爲他廣說.於三界中平等勤修.既自調伏亦能調伏一
切有情能令獲得勝奢摩他.於一切法證無所得.善能說法言辭巧妙.勤修供養一切
諸佛.摧伏有情一切煩惱.爲諸如來之所悅可.而能如是如是思惟.作是思惟時能集
能見一切諸法皆無所得.以方便智修行滅法善知取捨理非理趣.於理趣非理趣中
皆得善巧.於世語言心不愛樂.出世經典誠信勤修.善巧尋求一切諸法.求一切法增
長了知.知法本無實不可得.於所行處亦無取捨解脫老病住諸功德.從本已來安住
注:
[一]原刻次二字互倒.今依魏本及麗刻改.

回页首

神通勤修深法.於甚深法而無退轉.於難解法悉能通達.得一乘道無有疑惑.於佛教
法不由他悟.其智宏深譬之巨海.菩提高廣喻若須彌.自身威光超於日月.凡所思擇
與慧相應.猶如雪山其心潔白光明普照.無邊功德焼煩惱薪方之於火不爲善惡之
所動搖.心靜常安猶如大地.洗滌煩惑如清淨水.心無所主猶如火.不著世間猶如風.
養諸有情猶如地.觀諸世界如虚空.荷載衆生猶如良乘.不染世法譬之蓮華.遠暢法
音猶如雷震.雨一切法方之大雨.光蔽賢聖猶彼大仙.善能調伏如大龍象.勇猛無畏
如師子王.覆護衆生如尼拘陀樹.他論不動如鐵圍山.修慈無量如彼恆河.諸善法王
能爲前導如大梵天.無所聚積猶如飛鳥.摧伏他論如金翅王.難遇希有如優曇華.最
勝丈夫其心正直.無有懈怠能善修行.於諸見中善巧決定.柔和忍辱無嫉妒心.論法
無厭求法不倦常勤演說利益衆生.戒若瑠璃內外明潔.善聞諸法而爲勝寶.其所說
言令衆悅伏.以智慧力建大法幢吹大法螺擊大法鼓.常樂勤修建諸法表.由智慧光
心無迷惑.遠衆過失亦無損害.以淳淨心離諸穢染.常行惠施永捨慳貪.稟性温和常

回页首

懷慚恥.其心寂定智慧明察.作世間燈破衆生暗.堪受供養殊勝福田.爲大導師周濟
羣物.遠離憎愛心淨無憂.勇進無怖爲大法將.[一]了知地獄調伏自他.利益有情拔諸毒
箭.爲世間解爲世間師引導羣生捨諸愛著.永離三垢遊戲神通.因力緣力願力發起
力世俗力出生力善根力三摩地力聞力捨力戒力忍力精進力定力慧力奢摩他力
毗鉢舍那力神通力念力覺力摧伏一切大魔軍力幷他論法力能破一切煩惱怨力
及殊勝大力.威福具足相好端嚴.智慧辯才善根圓滿.目淨脩廣人所愛樂.其身清潔
遠離貢高.以尊重心奉事諸佛.於諸佛所植衆善本.拔除憍慢離貪瞋癡.殊勝吉祥應
供中最.住勝智境赫弈慧光.心生歡喜雄猛無畏.福智具足無有滯限.但說所聞開示
羣物.隨所聞法皆能解了.於菩提分法勇猛勤修空無相願而常安住及不生不滅諸
三摩地.行徧道場遠二乘境。阿難我今略說彼極樂界所生菩薩摩訶薩衆真實功德
悉皆如是.阿難假令我身住夀百千億那由他劫以無礙辯欲具稱揚彼諸菩薩摩訶
薩等真實功德不可窮盡.阿難彼諸菩薩摩訶薩等盡其夀量亦不能[二]知。爾時世尊告
注:
[一]魏本缺此句.
[二]魏本次有大段.謂佛告彌勒.佛國極樂而世人愚癡作惡.故不得道.佛於此世化生.令捨五惡五痛五焼而持五善.文極冗漫.

回页首

阿難言.此是無量夀佛極樂世界.汝應從座而起合掌恭敬五體投地爲佛作禮.彼佛
名稱徧滿十方.彼一一方恆沙諸佛皆共稱讚無礙無斷。是時阿難卽從座起偏袒右
肩西面合掌五體投地白佛言.世尊我今欲見極樂世界無量夀如來.幷供養奉事無
量百千億那由他佛及菩薩衆種諸善根。時無量夀佛卽於掌中放大光明徧照百千
俱胝那由他剎.彼諸佛剎所有大小諸山黑山寶山須彌盧山迷盧山大迷盧山目真
隣陀山摩訶目真隣陀山鐵圍山大鐵圍山叢薄園林及諸宮殿天人等物以佛光明
皆悉照見.[一]譬如有人以淨天眼觀一尋地見諸所有.又如日光出現萬物斯覩.彼諸國
中比丘比丘尼優婆塞優婆夷悉見無量夀如來如須彌山王照諸佛剎.時諸佛國皆
悉明現如處一尋.以無量夀如來殊勝光明極清淨故見彼高座及諸聲聞菩薩等衆.
譬如大地洪水盈滿樹林山河皆沒不現唯有大水.如是阿難彼佛剎中無有他論及
異形類唯除一切大聲聞衆一尋光明及彼菩薩摩訶薩踰繕那等百千尋光.彼無量
夀如來應正等覺光明映蔽一切聲聞及諸菩薩.令諸有情悉皆得見.彼極樂界菩薩
注:
[一]魏本缺此下五句.

回页首

聲聞人天衆等一切皆覩娑婆世界釋迦如來及比丘衆圍遶說法。爾時佛[一]告彌勒菩
薩言.汝頗見具足清淨威德莊嚴佛剎及見空中樹林園苑涌泉池沼不耶.汝見大地
乃至色究竟天於虚空中散華樹林以爲莊嚴.復有衆鳥住虚空界出種種音猶如佛
聲普聞世界.是諸衆鳥皆是化作非實畜生汝見是耶。彌勒白佛言.唯然已見。佛復告
彌勒菩薩言.汝見此諸衆生入踰繕那百千宮殿已遊行虚空無著無礙徧諸剎土供
養諸佛.[二]及見彼有情於晝夜分念佛相續不耶。彌勒白言.唯然盡見。[三]佛復告言.汝見他
化自在天與極樂諸人受用資具有差別不。彌勒白言.我不見彼有少差別。佛告彌勒.
汝見極樂世界人住胎不。彌勒白言.世尊譬如三十三天夜摩天等入百由旬若五百
由旬宮殿之內遊戲歡樂.我見極樂世界人住胎者如夜摩天處於宮殿.[四]又見衆生於
蓮華內結加趺坐自然化生。時彌勒菩薩復白佛言.世尊何因緣故彼國衆生有胎生
者化生者。佛告彌勒.若有衆生墮於疑悔積集善根.希求佛智普徧智不思議智無等
智威德智廣大智.於自善根不能生信.以此因緣於五百歲住宮殿中不見佛不聞法
注:
[一]魏本云告阿難及彌勒.又次句分二段問.
[二]魏本缺此語.
[三]魏本缺此問答
[四]魏本缺此句.

回页首

不見菩薩及聲聞[一]衆。若有衆生斷除疑悔積集善根希求佛智乃至廣大智信己善根.
此人於蓮華內結加趺坐忽然化生瞬息而出.譬如他國有人來至而此菩薩亦復如
是.餘國發心來生極樂見無量夀佛奉事供養及諸菩薩聲聞之衆。阿逸多汝觀殊勝
智者彼因廣慧力故受彼化生於蓮華中結加趺坐.汝觀下劣之輩於五百歲中不見
佛不聞法不見菩薩及聲聞衆不知菩薩威儀法則不能修習諸功德故無因奉事無
量夀佛.是諸人等皆爲昔緣疑悔所致。[二]譬如剎帝利王其子犯法幽之內宮處以華觀.
層樓綺殿妙飾奇珍寶帳金牀重敷茵褥名華布地焼大寶香.服御所資悉皆豐備.而
以閻浮金鏁繫其兩足.佛告彌勒於意云何.彼王子心甯樂此不。答言.不也世尊.彼幽
縶時常思解脫.[三]求諸親識居士宰官長者近臣.王之太子雖希出離終不從心.乃至剎
帝利王心生歡喜方得解脫。佛告彌勒.如是如是.若有墮於疑悔種諸善根希求佛智
乃至廣大智於自善根不能生信.由聞佛名起信心故.雖生彼國於蓮華中不得出現.
[四]彼等衆生處華胎中猶如園苑宮殿之想.何以故.彼中清淨無諸穢惡一切無有不可
注:
[一]魏本次下結云是故於彼國土謂之化生.
[二]魏本此段喻云如轉輪王幽囚小王.
[三]魏本缺次三句.
[四]魏本缺次三句.

回页首

樂者。然彼衆生於五百歲不見佛不聞法不見菩薩及聲聞衆不得供養奉事諸佛不
得問於菩薩法藏遠離一切殊勝善根.彼等於中不生欣樂不能出現修習善法.往昔
世中[一]過失盡已然後乃出.彼於出時心迷上下四方之所.若五百歲無疑惑者卽當供
養無量百千俱胝那由他佛幷種無量無邊善根.汝阿逸多當知疑惑與諸菩薩爲大
損害。爾時彌勒菩薩白佛言.世尊於此國界不退菩薩當生極樂國者其數幾何。佛告
彌勒.[二]此佛土中有七十二億菩薩彼於無量億那由他百千佛所種諸善根成不退轉
當生彼國.況餘菩薩由少善根生彼國者不可稱計。阿逸多從[三]難忍如來佛國有十八
億不退菩薩當生極樂世界.東北方寶藏佛國中有九十億不退菩薩當生彼土.從無
量聲如來國中有二十二億不退菩薩當生彼土.從[四]光明如來國中有三十二億不退
菩薩當生彼土.從龍天如來國中有十四億不退菩薩當生彼土.從勝天力如來國中
有十二千不退菩薩當生彼土.從師子如來國中有五百不退菩薩當生彼土.從離塵
如來國中有八十一億不退菩薩當生彼土.從[五]世天如來國中有六十億不退菩薩當
注:
[一]魏本此句云.若識本罪自責求離.卽得如意詣佛供養云云.
[二]魏本次下敘各佛土往生菩薩數量多異.此土云十七億.次遠照佛土百八十億.無量聲佛土二百二十億.次甘露味佛土二百五十億.勝天力佛土一萬四千離塵佛土八十億.勝華佛土無數不可稱計.次無畏佛土七百九十億.
[三]魏本云遠照佛.
[四]魏本云甘露味佛.
[五]魏本云德首佛.

回页首

生彼土.從勝積如來國中有六十億不退菩薩當生彼土.從人王如來國中有十俱胝
不退菩薩當生彼土.從勝華如來國中有五百菩薩具大精進發趣一乘.於七日中能
令衆生離百千億那由他劫生死流轉彼等亦當生極樂界.從[一]發起精進如來國中有
六十九億不退菩薩當生彼土.到彼國已供養禮拜無量夀如來及菩薩衆.阿逸多我
若具說諸方菩薩生極樂界若已到今到當到爲供養禮拜瞻仰無量夀佛等者.但說
其名窮劫不盡。阿逸多[二]汝觀彼諸菩薩摩訶薩善獲利益.若有聞彼佛名能生一念喜
愛之心當獲如上所說功德.心無下劣亦不貢高成就善根悉皆增上。[三]阿逸多是故告
汝及天人世間阿修羅等.今此法門付囑於汝.應當愛樂修習乃至經一晝夜受持讀
誦生希望心.於大衆中爲他開示當令書寫執持經卷.於此經中生導師想.阿逸多是
故菩薩摩訶薩欲令無量諸衆生等速疾安住不退轉於阿耨多羅三藐三菩提及欲
見彼廣大莊嚴攝受殊勝佛剎圓滿功德者應當起精進力聽此法門。假使經過大千
世界滿中猛火.爲求法故不生退屈諂僞之心.讀誦受持書寫經卷乃至於須臾頃爲
注:
[一]魏本云無畏佛.
[二]魏本缺此句.
[三]魏本缺此一段.

回页首

他開示勸令聽聞不生憂惱.設入大火不應疑悔.何以故.[一]彼無量億諸菩薩等皆悉求
此微妙法門尊重聽聞不生違背.是故汝等應求此法。[二]阿逸多彼諸衆生獲大善利.若
於來世乃至正法滅時當有衆生植諸善本已曾供養無量諸佛.由彼如來加威力故
能得如是廣大法門一切如來稱讚悅可.若於彼法攝取受持當獲廣大一切智智隨
意所樂種諸善根.若善男子善女人等於彼法中廣大勝解之者當能聽聞獲大歡喜
受持讀誦廣爲他說常樂修行.阿逸多無量億數諸菩薩等求請此法不曾厭背.是故
汝等諸善男子及善女人於今來世能於是法若已求現求當求者皆獲善利。阿逸多
如來所應作者皆已作之.汝等應當安住無疑種諸善本.應常修學使無疑滯.不入一
切種類珍寶成就牢獄.阿逸多如是等類大威德者能生廣大佛法異門.由於此法不
聽聞故有一億菩薩退轉阿耨多羅三藐三菩提。阿逸多佛出世難.離八難身亦爲難
得.諸佛如來無上之法十力無畏無礙無著甚深之法及波羅蜜等菩薩之法能說法
人亦難開示.阿逸多善說法人非易可遇.堅固深信時亦難遭.是故我今如理宣說.汝
注:
[一]魏本此句云.多有菩薩欲聞不得.若有聞者終不退轉.
[二]宋本缺此段.又魏本下二段文異.略謂今說此法令生見佛及土.求所應爲.勿佛滅後生疑.當來道滅.而以佛悲留經百歲.值此經者隨願得度.

回页首

等修習應如教住。[一]汝阿逸多我以此法門及諸佛法囑累於汝.汝當修行無令滅沒.如
是廣大微妙法門一切諸佛之所稱讚.勿違佛教而棄捨之.當令汝等獲不善利淪沒
長夜備衆危苦.是故我今爲大囑累當令是法久住不滅應勤修行隨順我教。[二]爾時世
尊而說頌曰.
  若於福德初未修　終不聞斯微妙法　勇猛能成諸善利　當聞如是甚深經.
  彼人曾見諸世尊　能作大光拯濁世　多聞總持如巨海　彼獲聖賢喜愛心.
  懈怠邪見下劣人　不信如來斯正法　若曾於佛植衆善　救世之行彼能修.
  譬如盲人恆處闇　不能開導於他路　聲聞於佛智亦然　況餘有情而悟解.
  如來功德佛自知　唯有世尊能開示　天龍夜义所不及　二乘自絕於名言.
  若諸有情當作佛　行超普賢登彼岸　敷演一佛之功德　時踰多劫不思議.
  於是中間身滅度　佛之勝慧莫能量　是故具足於信聞　及諸善友之攝受.
  得聞如是深妙法　當獲愛重諸聖尊　如來勝智徧虚空　所說義言唯佛悟.
注:
[一]魏本缺此一段.
[二]魏本此下十頌在前出.

回页首

  是故博聞諸智士　應信我教如實言　人趣之身得甚難　如來出世遇亦難
  信慧多時方乃獲　是故修者應精進.
  [一]如是妙法已聽聞　常念諸佛而生喜　彼人往昔真吾友　善能樂欲佛菩提。
爾時世尊說是經已.[二]天人世間有萬二千那由他億衆生遠塵離垢得法眼淨.二十億
衆生得阿那含果.六千八百比丘諸漏已盡心得解脫.四十億菩薩於無上菩提住不
退轉被大甲冑當成正覺.[三]有二十五億衆生得不退忍.有四萬億那由他百千衆生於
無上菩提未曾發意今始初發種諸善根願生極樂世界見阿彌陀佛皆當往生彼如
來土.各於異方次第成佛同名妙音.有八萬億那由他衆生得授記法忍成無上菩提.
彼無量夀佛昔行菩薩道時成熟有情悉皆當生極樂世界憶念儔昔所發思願皆得
成滿。爾時三千大千世界六種震動.幷現種種希有神變.放大光明普照世界.無量億
那由他百千天人同時音樂不鼓自鳴.雨天曼陀羅華沒至于膝.乃至阿迦膩吒天皆
作種種殊妙供養。佛說經已.彌勒菩薩等及尊者阿難一切大衆聞佛所說皆大歡喜。
注:
[一]魏本末頌云.設滿世界火必過要聞法.會當成佛道廣度生死流.
[二]魏本云.二十二億天人得阿那含.八十萬比丘漏盡意解.
[三]魏本缺次四句.

回页首

大寶積經卷第十八


妙法蓮華經校勘說明

妙法蓮華經

妙法蓮華經校勘說明

妙法蓮華經卷第一

妙法蓮華經卷第二

妙法蓮華經卷第三

妙法蓮華經卷第四

妙法蓮華經卷第五

妙法蓮華經卷第六

妙法蓮華經卷第七

妙法蓮華經後序

妙法蓮華經


妙法蓮華經校勘說明

妙法蓮華經

妙法蓮華經校勘說明

妙法蓮華經卷第一

妙法蓮華經卷第二

妙法蓮華經卷第三

妙法蓮華經卷第四

妙法蓮華經卷第五

妙法蓮華經卷第六

妙法蓮華經卷第七

妙法蓮華經後序

妙法蓮華經校勘說明
一.是書校歷二週．一譯校．二刻校。
二.譯校凡用五本。（一）梵文本妙法芬陀利迦經．校註略稱梵本。（二）藏文本日帝
等譯妙法白蓮華經．略稱藏本。以上二種並擧則稱梵藏本。（三）晉竺法護譯正
法華經．略稱晉本。（四）隋闍那崛多等譯添品妙法蓮華經．略稱隋本。（五）後魏
菩提流支等譯妙法蓮華經憂波提舍牒文．略稱論。
三.譯校凡有三例。（一）各本品目文句歧異者．擇要註出曰．某本云云。（二）梵藏本
文義較暢者．擇要註出曰．勘梵藏本意云云。（三）因勘梵藏而見今譯未愜者．則
並加按語曰．今譯云云。
四.刻校用南宋刻爲底本．對勘基師法華音訓及麗刻訂正文字．附註曰．原刻云云．
今依某本云云。
五.今刊頌文悉依梵藏本釐正．註出序數．分頌排列。其詳略互異者．亦註出備考。

回页首

六.校勘資料出處如次。
（一）梵本妙法芬陀利迦經．Saddharma-pun!d!ari^ka．柯恩氏H．Kern．及南條
文雄校刊．佛教文庫本．一九○八—一二年．聖彼得堡版。
（二）藏本妙法白蓮華經．dam-pah!i chos pad-ma dkar-po shes-bya-ba theg-pa
chen-poh!i mdo． 奈旦版甘珠．經集部ja字函．一頁至二八一頁下。
（三）晉本正法華經．日本弘教書院縮刷正藏本。
（四）隋本添品妙法蓮華經．同上。
（五）論本妙法蓮華經憂波提舍．同上。
（六）基師法華音訓〈慧琳一切經音義卷二十七〉．同上。
（七）本書南宋刻麗刻．悉依日本弘教書院縮刷正藏本及大正大藏經本之
校註。


妙法蓮華經卷一

妙法蓮華經

妙法蓮華經校勘說明

妙法蓮華經卷第一

妙法蓮華經卷第二

妙法蓮華經卷第三

妙法蓮華經卷第四

妙法蓮華經卷第五

妙法蓮華經卷第六

妙法蓮華經卷第七

妙法蓮華經後序

妙法[一]蓮華經卷第一
姚秦三藏法師鳩摩羅什奉詔譯
[二]序品第一
如是我聞.一時佛住王舍城耆闍崛山中.與大比丘衆[三]萬二千人俱.皆是阿羅漢.諸漏
已盡.無復煩惱.[四]逮得己利.盡諸有結.心得自在.其名曰阿若憍陳[五]如.摩訶迦葉.優樓頻
螺迦葉.伽耶伽葉.那提迦葉.舍利弗.大目犍連.摩訶迦旃延.阿[少/免]樓馱.劫賓那.憍梵波
提.離婆多.畢陵伽婆蹉.薄拘羅.摩訶拘絺[六]羅.難[七]陀.孫陀羅難陀.富樓那彌多羅尼子.須
菩提.[八]阿難.羅睺羅.如是衆所知識大阿羅漢等.復有學無學二千人.摩訶波闍波提比
丘尼與眷屬六千人俱.羅睺羅母耶輸陀羅比丘尼亦與眷屬俱。菩薩摩訶薩八萬人.
皆於阿耨多羅三藐三菩提不退轉.皆得陀羅尼.樂說辯才.轉不退轉法輪.供養無量
百千諸佛.於諸佛所植衆德本.常爲諸佛之所稱歎.以慈修[九]身.善入佛慧.通達大智.到
於彼岸.名稱普聞無量世界.能度無數百千衆生.其名曰文殊師利菩薩.觀世音菩薩.
注:
[一]勘梵本原名芬陀利迦.應譯白蓮華.今略.
[二]梵藏本作因緣品第一.晉本光瑞品第一.
[三]晉本云二千五百人.
[四]勘梵藏本次下嘆德凡十三句云.具足自在.心善解脫.慧善解脫.徧知.大龍.巳作所作.巳辦所辦.棄諸重擔.逮得己利.盡諸有結.正知解脫.至心自在.一切究竟.論牒文同.今譯缺略.
[五]梵藏本次列阿溼婆恃婆沙波摩訶男跋陀棃迦四人.
[六]梵藏本次列頗羅墮.
[七]梵藏本次列優婆難陀.
[八]梵藏本列難陀於羅睺下云有學長老.
[九]梵藏本云身語心.論牒文云身心.

回页首

得大勢菩[一]薩.常精進菩薩.不休息菩薩.寶掌菩薩.藥王菩[二]薩.勇施菩薩.寶月菩薩.[三]月光
菩薩.滿月菩薩.大力菩薩.無量力菩薩.越三界菩[四]薩.跋陀婆羅菩薩.彌勒菩薩.寶積菩
薩.導師菩[五]薩.如是等菩薩摩訶薩八萬人俱。爾時釋提桓因與其眷屬二萬天子俱.復
有[六]名月天子.普香天子.寶光天[七]子.四大天王與其眷屬[八]萬天子俱.自在天子大自在天
子與其眷屬三萬天子俱.娑婆世界主梵天王.尸棄大梵.光明大梵等與其眷屬萬二
千天子俱.有八龍王.難陀龍王.跋難陀龍王.娑伽羅龍王.和脩吉龍王.德叉迦龍王.阿
那婆達多龍王.摩那斯龍王.優鉢羅龍王等.各與若干百千眷屬俱.有四緊那羅王.[九]法
緊那羅王.妙法緊那羅王.大法緊那羅王.持法緊那羅王.各與若干百千眷屬俱.有四
乾闥婆王.樂乾闥婆王.樂音乾闥婆王.美乾闥婆王.美音乾闥婆王各與若干百千眷
屬俱.有四阿修羅王.婆稚阿修羅王.佉羅騫馱阿修羅王.毗摩質多羅阿修羅王.羅睺
阿修羅王.各與若干百千眷屬俱.有四迦樓羅王.大威德迦樓羅王大身迦樓羅王.大
滿迦樓羅王.如意迦樓羅王.各與若干百千眷屬俱.韋提希子阿闍世王與若干百千
注:
[一]梵藏本次列一切義菩薩.
[二]梵藏本次列藥上莊嚴王二菩薩.
[三]梵藏本云寶光.
[四]梵藏本次列大樂說常精進持地無盡意蓮華德五菩薩.
[五]梵藏本次列賢護等十六勝人.論釋亦云如跋陀婆羅等十六人具足菩薩不可思議云云.
[六]梵藏本初列日光天子.
[七]梵藏本次云耀光天子等與眷屬二萬人俱.晉本亦於此斷句云天子俱.
[八]梵藏本云三萬.
[九]梵藏本作樹.druma 字與法 dharma 相近也.

回页首

眷屬俱.各禮佛足退坐一面。爾時世尊四衆圍遶供養恭敬尊重讚歎.爲諸菩薩說大
乘經名[一]無量義教菩薩法佛所護念。佛說此經已結加趺坐入於[二]無量義處三昧身心
不動.是時天雨曼陀羅華.摩訶曼陀羅華.曼殊沙華.摩訶曼殊沙華.而散佛上及諸大
衆.普佛世界六種震動.爾時會中比丘比丘尼.優婆塞優婆夷.天龍夜叉乾闥婆阿修
羅迦樓羅緊那羅摩睺羅伽人非人及諸小王轉輪聖王.是諸大衆得未曾有歡喜合
掌一心觀佛。爾時佛放眉間白毫相光.照東方萬八千世界靡不周徧.下至阿鼻地獄
上至阿迦尼吒天於此世界盡見彼土六趣衆生.又見彼土現在諸佛及聞諸佛所說
經法.幷見彼諸比丘比丘尼優婆塞優婆夷諸修行得道者.復見諸菩薩摩訶薩種種
因緣種種信解種種相貌行菩薩道.復見諸佛般涅槃者.復見諸佛般涅槃後以佛舍
利起七寶塔。爾時彌勒菩薩作是念.今者世尊現神變相以何因緣而有此瑞.今佛世
尊入于三昧.是不可思議現希有事當以問誰.誰能答者。復作此念.是文殊師利法王
之子已曾親近供養過去無量諸佛必應見此希有之相.我今當問。爾時比丘比丘尼
注:
[一]梵藏本云大義說.maha^nirdes/a 爲一類大乘經之通名.晉本云方等大頌.次後均同.
[二]梵藏本云無量義說三昧.晉本云立無量頌三昧.次後均同.

回页首

優婆塞優婆夷及諸天龍鬼神等咸作此念.是佛光明神通之相今當問誰。爾時彌勒
菩薩欲自決疑.又[一]觀四衆比丘比丘尼優婆塞優婆夷及諸天龍鬼神等衆會之心.而
問文殊師利言.以何因緣而有此瑞神通之相.放大光明照於東方萬八千土悉見彼
佛國界莊嚴。於是彌勒菩薩欲重宣此義以偈問曰.
  文殊師利　導師何故　眉間白毫　大光普照.
  雨曼陀羅　曼殊沙華　栴檀香風　悅可衆心.
  以是因緣　地皆嚴淨　而此世界　六種震動.
  時四部衆　咸皆歡喜　身意快然　得未曾有。
  眉間光明　照於東方　萬八千土　皆如金色.
  從阿鼻獄 上至有頂　諸世界中　六道衆生
  生死所趣.
  善惡業緣　受報好醜　於此悉見.
注:
[一]梵藏本云於一念頃心知四衆所懷疑念.

回页首

  又覩諸佛　聖主師子　演說經典　微妙第一.
  其聲清淨　出柔輭音　教諸菩薩　無數億萬.
  梵音深妙　令人樂聞　各於世界　講說正法.
  [一]種種因緣　以無量喻　照明佛法　開悟衆生.
  若人遭苦　厭老病死　爲說涅槃　盡諸苦際.
  若人有福　曾供養佛　志求勝法　爲說緣覺.
  若有佛子　修種種行　求無上慧　爲說[二]淨道。
  文殊師利　我住於此　見聞若斯　及千億事
  如是衆多　今當略說.
  我見彼土　恆沙菩薩　[三]種種因緣　而求佛道.
  或有行施　金銀珊瑚　真珠摩尼　[四]車[(王*巨)/木]馬瑙.
  金剛諸珍　奴婢車乘　寶飾輦輿　歡喜布施.
注:
[一]勘梵藏本此二句意云以無量喻及因.
[二]梵藏本云菩提道.指菩薩乘而言.
[三]梵藏本云百千精進而求菩提.次言佛道或道勘梵藏本皆作菩提.
[四]原刻作硨磲碼碯.今依音訓及麗刻改.次後均同.

回页首

  迴向佛道　願得是乘　三界第一　諸佛所歎.
  或有菩薩　駟馬寶車　欄楯華蓋　軒飾布施.
  復見菩薩　身肉手足　及妻子施　求無上道.
  又見菩薩　頭目身體　欣樂施與　求佛智慧.
  文殊師利　我見諸王　往詣佛所　問無上道.
便捨樂土　宮殿臣妾　剃除鬚髮　而被法服.
  或見菩薩　而作比丘　獨處閒靜　樂誦經典.
  又見菩薩　勇猛精進　[一]入於深山　思惟佛道.
  又見離欲　常處空閒　深修禪定　得五神通.
  又見菩薩　安禪合掌　以千萬偈　讚諸法王.
  復見菩薩　智深志固　能問諸佛　聞悉受持.
  又見佛子　定慧具足　以無量喻　爲衆講法.
注:
[一]梵藏本云修習禪定.

回页首

  欣樂說法　化諸菩薩　破魔兵衆　而擊法鼓.
  又見菩薩　寂然宴默　天龍恭敬　不以爲喜.
  又見菩薩　處林放光　濟地獄苦　令入佛道.
  又見佛子　未嘗睡眠　經行林中　勤求佛道.
  又見具戒　威儀無缺　[一]淨如寶珠　以求佛道.
  又見佛子　住忍辱力　增上慢人　惡罵捶打
  皆悉能忍　以求佛道.
  又見菩薩　離諸戲笑　及癡眷屬　親近智者.
  一心除亂　攝念山林　億千萬歲　以求佛道.
  或見菩薩　肴[二]膳飲食　百種湯藥　施佛及僧.
  名衣上服　價直千萬　或無價衣　施佛及僧.
  千萬億種　栴檀寶舍　衆妙臥具　施佛及僧.
注:
[一]梵藏本云如護寶珠.
[二]原刻作饍.今依音訓改.

回页首

  清淨園林　華果茂盛　流泉浴池　施佛及僧.
  如是等施　種種微妙　歡喜無厭　求無上道.
  或有菩薩　說寂滅法　[一]種種教詔　無數衆生.
  或見菩薩　[二]觀諸法性　無有二相　猶如虚空.
  又見佛子　心無所著　以此妙慧　求無上道.
  文殊師利　又有菩薩　佛滅度後　供養舍利.
  又見佛子　造諸塔廟　無數恆沙　嚴飾國界.
  寶塔高妙　五千由旬　縱廣正等　二千由旬.
  一一塔廟　各千幢旛　珠交露幔　寶鈴和鳴.
  諸天龍神　人及非人　香華伎樂　常以供養.
  文殊師利　諸佛子等　爲供舍利　嚴飾塔廟.
  國界自然　殊特妙好　如天樹王　其華開敷。
注:
[一]梵藏本此二句云種種喻因教詔衆生.
[二]梵藏本此三句云知無爲法深入無二等如虚空.

回页首

  佛放一光　我及衆會　見此國界　種種殊妙.
  諸佛神力　智慧希有　放一淨光　照無量國.
  我等見此　得未曾有　佛子文殊　願決衆疑.
  四衆欣仰　瞻仁及我　世尊何故　放斯光明。
  [一]佛子時答　決疑令喜　何所饒益　演斯光明.
  佛坐道場　所得妙法　爲欲說此　爲當授記.
  示諸佛土　衆寶嚴淨　及見諸佛　此非小緣.
  文殊當知　四衆龍神　瞻察仁者　爲說何等。
爾時文殊師利語彌勒菩薩摩訶薩及諸大士.善男子等如我惟忖今佛世尊欲說大
法.雨大法[二]雨.吹大法螺.[三]擊大法鼓.演大法義。諸善男子我於過去諸佛曾見此瑞放斯
光已卽說大法.是故當知今佛現光亦復如是.欲令衆生咸得聞知一切世間難信之
法故現斯瑞。諸善男子如過去無量無邊不可思議阿僧祇劫爾時有佛號日月燈明
注:
[一]勘梵藏本此頌原爲二頌.今譯文略.
[二]梵藏本次云擊大法皷建大法幢燃大法燈.論牒文同.今譯缺略.
[三]梵藏本此語前出.但論別牒此云不斷大法鼓.

回页首

如來應供正徧知明行足善逝世間解無上士調御丈夫天人師佛世尊.演說正法初
善中善後善其義深遠其語巧妙純一無雜具足清白梵行之相.[一]爲求聲聞者說應四
諦法度生老病死究竟涅槃.爲求辟支佛者說應十二因緣法.爲諸菩薩說應六波羅
蜜令得阿耨多羅三藐三菩提成一切種智。[二]次復有佛亦名日月燈明.次復有佛亦名
日月燈明.如是二萬佛皆同一字號日月燈明.又同一姓姓頗羅惰.彌勒當知初佛後
佛皆同一字名日月燈明十號具足.所可說法初中後[三]善。其最後佛未出家時有八王
子.一名有意.二名善意.三名無量意.四名寶意.五名增意.六名除疑意.七名響意.八名
法意.是八王子威德自在各領四天下.是諸王子聞父出家得阿耨多羅三藐三菩提
悉捨王位亦隨出家.發大乘意常修梵行皆爲法師.已於千萬佛所植諸善本。是時日
月燈明佛說大乘經名無量義教菩薩法佛所護念.說是經已卽於大衆中結加趺坐
入於無量義處三昧身心不動.是時天雨曼陀羅華摩訶曼陀羅華曼殊沙華摩訶曼
殊沙華而散佛上及諸大衆普佛世界六種震動.爾時會中比丘比丘尼優婆塞優婆
注:
[一]梵藏本次二段合說云爲求聲聞等者說應四諦法及緣生法.晉本大同.
[二]勘梵藏本意云其佛前際.次同.
[三]梵藏本次出其意深遠乃至究竟涅槃一段如前.

回页首

夷天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽人非人及諸小王轉輪聖王等
是諸大衆得未曾有歡喜合掌一心觀佛.爾時如來放眉間白毫相光照東方萬八千
佛土靡不周徧如今所見是諸佛土。彌勒當知.爾時會中有二十億菩薩樂欲聽法.是
諸菩薩見此光明普照佛土得未曾有欲知此光所爲因緣.時有菩薩名曰妙光有八
百弟子.是時日月燈明佛從三昧起.因妙光菩薩說大乘經名妙法蓮華教菩薩法佛
所護念.六十小劫不起於座.時會聽者亦坐一處六十小劫身心不動聽佛所說謂如
食頃.是時衆中無有一人若身若心而生懈倦。日月燈明佛於六十小劫說是經已卽
於梵魔沙門婆羅門及天人阿修羅衆中而宣此言.如來於今日中夜當入無餘涅槃。
時有菩薩名曰德藏.日月燈明佛卽授其記告諸比丘.是德藏菩薩次當作佛號曰[一]淨
身多陀阿伽度阿羅訶三藐三佛陀.佛授記已便於中夜入無餘涅槃。佛滅度後妙光
菩薩持妙法蓮華經.滿八十小劫爲人演說。日月燈明佛八子皆師妙光.妙光教化令
其[二]堅固阿耨多羅三藐三菩提.是諸王子供養無量百千萬億佛已皆成佛道。其最後
注:
[一]梵藏本云淨眼.
[二]勘梵藏本意云成熟.次後均同.

回页首

成佛者名曰然燈.八百弟子中有一人號曰求名.貪著利養雖復讀誦衆經而不通利
多所忘失故號求名.是人亦以種諸善根因緣故得值無量百千萬億諸佛供養恭敬
尊重讚歎。彌勒當知.爾時妙光菩薩豈異人乎.我身是也.求名菩薩汝身是也。今見此
瑞與本無異.是故惟忖今日如來當說大乘經名妙法蓮華教菩薩法佛所護念。爾時
文殊師利於大衆中欲重宣此義而說偈言.
  我念過去世　無量無數劫　有佛人中尊　號日月燈明.
  世尊演說法　度無量衆生　無數億菩薩　令入佛智慧.
  佛未出家時　所生八王子　見大聖出家　亦隨修梵行。
  時佛說大乘　經名無量義　於諸大衆中　而爲廣分別.
佛說此經已　卽於法座上　加趺坐三昧　名無量義處.
  天雨曼陀華　天鼓自然鳴　諸天龍鬼神　供養人中尊.
  一切諸佛土　卽時大震動　佛放眉間光　現諸希有事。

回页首

  此光照東方　萬八千佛土　示一切衆生　生死業報處.
  有見諸佛土　以衆寶莊嚴　瑠璃頗棃色　斯由佛光照.
  及見諸天人　龍神夜叉衆　乾闥緊那羅　各供養其佛.
  又見諸如來　自然成佛道　身色如金山　端嚴甚微妙.
  如淨瑠璃中　內現真金像　世尊在大衆　敷演深法義.
  一一諸佛土　聲聞衆無數　因佛光所照　悉見彼大衆.
  或有諸比丘　在於山林中　精進持淨戒　猶如護明珠.
  又見諸菩薩　行施忍辱等　其數如恆沙　斯由佛光照.
  又見諸菩薩　深入諸禪定　身心寂不動　以求無上道.
  又見諸菩薩　知法寂滅相　各於其國土　說法求佛道.
  爾時四部衆　見日月燈佛　現大神通力　其心皆歡喜.
  各各自相問　是事何因緣。

回页首

天人所奉尊　適從三昧起　讚妙光菩薩.
  汝爲世間眼 一切所歸信　能奉持法藏　如我所說法
  唯汝能證知.
  世尊既讚歎　令妙光歡喜　說是法華經　滿六十小劫.
  不起於此座　所說上妙法　是妙光法師　悉皆能受持。
  佛說是法華　令衆歡喜已　尋卽於是日　告於天人衆.
  [一]諸法實相義　已爲汝等說　我今於中夜　當入於涅槃.
  汝一心精進　當離於放逸　諸佛甚難值　億劫時一遇。
  世尊諸子等　聞佛入涅槃　各各懷悲惱　佛滅一何速.
  聖主法之王　安慰無量衆　我若滅度時　汝等勿憂怖.
  是德藏菩薩 [二]於無漏實相　心已得通達　其次當作佛
  號曰爲淨身　亦度無量衆。
注:
[一]梵藏本云法自相云何.晉本云自然之誼.意同.
[二]梵藏本此二句云通達無漏智得我最勝法.

回页首

  佛此夜滅度　如薪盡火滅　分布諸舍利　而起無量塔.
  比丘比丘尼　其數如恆沙　倍復加精進　以求無上道.
  是妙光法師　奉持佛法藏　八十小劫中　廣宣法華經。
  是諸八王子　妙光所開化　堅固無上道　當見無數佛.
  供養諸佛已　隨順行大道　相繼得成佛　轉次而授記.
  最後天中天　號曰然燈佛　諸仙之導師　度脫無量衆.
  是妙光法師　時有一弟子　心常懷懈怠　貪著於名利.
  求名利無厭　多遊族姓家　棄捨所習誦　廢忘不通利.
  以是因緣故　號之爲求名　亦行衆善業　得見無數佛.
  供養於諸佛　隨順行大道　[一]具六波羅蜜　今見釋師子.
  其後當作佛　號名曰彌勒　廣度諸衆生　其數無有量.
  彼佛滅度後　懈怠者汝是.　妙光法師者　今則我身是。
注:
[一]梵藏本缺此句.

回页首

[一]我見燈明佛　本光瑞如此　以是知今佛　欲說法華經.
今相如本瑞　是諸佛方便　今佛放光明　助發[二]實相義.
諸人今當知　合掌一心待　佛當雨法雨　充足求道者.
[三]諸求三乘人　若有疑悔者　佛當爲除斷　令盡無有餘。
[四]方便品第二
爾時世尊從[五]三昧安詳而起告舍利弗.諸佛智慧甚深無量.其智慧門難解難入.一切
聲聞辟支佛所不能知.所以者何.佛曾親近百千萬億無數諸佛.盡行諸佛無量道法.
勇猛精進名稱普聞.成就甚深未曾有法.隨宜所說意趣難解。舍利弗吾從成佛已來
[六]種種因緣種種譬喻廣演言教.無數方便引導衆生令離諸著.所以者何.如來方便知
見波羅蜜皆已具足。舍利弗如來知見廣大深遠.無量無礙力無所畏禪定解脫三昧.
深入無際成就一切未曾有法.舍利弗如來能種種分別巧說諸法言辭柔輭悅可衆
心。舍利弗取要言之.無量無邊未曾有法佛悉成就.止舍利弗不須復說.所以者何.[七]佛
注:
[一]勘梵藏本原爲二頌.今譯文略.
[二]梵藏本云法界印.
[三]勘梵藏本此頌云.若有疑悔者佛當爲滅除.菩薩入菩提由善巧而生.晉本亦云若有菩薩求斯道意.
均無求三乘人之說.今譯改文.
[四]梵藏本作方便善巧品第二.晉本善權品第二.
[五]勘梵藏本云正念實知三昧.論牒文同.今譯缺略.
[六]梵藏本此句云於自證法方便善巧知見因依所緣決定言辭種種能證而正顯示.
[七]勘梵藏本此段云.如來所知之法唯有如來能相互說.此一切法唯彼自知.所謂諸法是何.諸法如何.諸法何似.
法相是何.法性如何.此等諸法是何如何何似何相何性一切能知.此以五門分合而說.無十如是.晉本及論牒文均
同.今譯用大智度論卷三十二說意改文.

回页首

所成就第一希有難解之法唯佛與佛乃能究盡諸法實相.所謂諸法如是相如是性
如是體如是力如是作如是因如是緣如是果如是報如是本末究竟等。爾時世尊欲
重宣此義而說偈言.
  世雄不可量　諸天及世人　一切衆生類　無能知佛者.
  佛力無所畏　解脫諸三昧　及佛諸餘法　無能測量者.
  本從無數佛　具足行諸道　甚深微妙法　難見難可了.
  於無量億劫　行此諸道已　道場得成果　我已悉知見.
  如是大果報　[一]種種性相義　我及十方佛　乃能知是事。
  是法不可示　言辭相寂滅　諸餘衆生類　無有能得解.
  除諸菩薩衆　信力堅固[二]者.
  諸佛弟子衆　曾供養諸佛.　一切漏已盡　住是最後身
  如是諸人等　其力所不堪。
注:
[一]勘梵藏本此句意云如何何似其相何似.
[二]梵藏本此下別有一頌云.爲何說此法並知所說語.似此之有情世間曾未有.

回页首

  假使滿世間　皆如舍利弗　盡思共度量　不能測佛智.
  正使滿十方　皆如舍利弗　及餘諸弟子　亦滿十方刹.
  盡思共度量　亦復不能[一]知.
  辟支佛利智　無漏最後身　亦滿十方界　其數如竹林.
  斯等共一心　於億無量劫　欲思佛實智　莫能知少分.
  新發意菩薩　供養無數佛　了達諸義趣　又能善說法.
  如稻麻竹葦　充滿十方刹　一心以妙智.
  於恆河沙劫　咸皆共思量　不能知佛智.
  不退諸菩薩　其數如恆沙　一心共思求　亦復不能知。
  又告舍利弗　無漏不思議　[二]甚深微妙法　我今已具得.
  唯我知是相　十方佛亦然.
  舍利弗當知　諸佛語無異.　於佛所說法　當生大信力
注:
[一]梵藏本次有二句云我無量智慧衆所不能知.
[二]梵藏本此頌云.解甚深細法無分別無漏.十方界勝者似我知此等.

回页首

  世尊法久後　要當說真實.
  告諸聲聞衆　及求緣覺乘　我令脫苦縛　逮得涅槃者.
  [一]佛以方便力　示以三乘教　衆生處處著　引之令得出。
爾時大衆中有諸聲聞漏盡阿羅漢阿若憍陳如等千二百人.及發聲聞辟支佛心比
丘比丘尼優婆塞優婆夷各作是念.今者世尊何故殷勤稱歎方便而作是言佛所得
法甚深難解有所言說意趣難知一切聲聞辟支佛所不能及.佛說一解脫義.我等亦
得此法到於涅槃.而今不知是義所趣。爾時舍利弗知四衆心疑自亦未了而白佛言.
世尊何因何緣殷勤稱歎諸佛第一方便[二]甚深微妙難解之法.我自昔來未曾從佛聞
如是說.今者四衆咸皆有疑.惟願世尊敷演斯事世尊何故殷勤稱歎甚深微妙難解
之法。爾時舍利弗欲重宣此義而說偈言.
  慧日大聖尊　久乃說是法.　自說得如是　力無畏三昧
  禪定解脫等　不可思議法.
注:
[一]梵藏本此頌云.是我勝方便爲世說多法.令離彼彼著教示以三乘.
[二]梵藏本別爲一句云現圓滿覺甚深之法.

回页首

  道場所得法　無能發問者　我意難可測　亦無能問者.
  無問而自說　稱歎所行道　智慧甚微妙　諸佛之所得.
  無漏諸羅漢　及求涅槃者　今皆墮疑網　佛何故說是.
  其求緣覺者　比丘比丘尼　諸天龍鬼神　及乾闥婆等.
  相視懷猶豫　瞻仰兩足尊　是事爲云何　願佛爲解說.
  [一]於諸聲聞衆　佛說我第一.
  我今自於智　疑惑不能了　[二]爲是究竟法　爲是所行道.
  佛口所生子　合掌瞻仰待　願出微妙音　時爲如實說.
  諸天龍神等　其數如恆沙　[三]求佛諸菩薩　大數有八萬.
  又諸萬億國　轉輪聖王至　合掌以敬心　[四]欲聞具足道。
爾時佛告舍利弗.止止不須復說.若說是事一切世間諸天及人皆當驚疑。舍利弗重
白佛言.世尊惟願說之惟願說之.所以者何.是會無數百千萬億阿僧祗衆生曾見諸
注:
[一]勘梵藏本原爲一頌.今譯文略.
[二]勘梵藏本此二句意云.爲我涅槃巳究竟.或者爲我說所行.
[三]梵藏本云求最勝菩提.晉本大同.
[四]勘梵藏本意云行云何圓滿.

回页首

佛諸根猛利智慧明了.聞佛所說則能敬信。爾時舍利弗欲重宣此義而說偈言.
  法王無上尊　惟說願勿慮.　是會無量衆　有能敬信者。
佛復止舍利弗.若說是事一切世間天人阿修羅皆當驚疑.增上慢比丘將墜於大坑。
爾時世尊重說偈言.
  止止不須說　我法妙難思.　諸增上慢者　聞必不敬信。
爾時舍利弗重白佛言.世尊惟願說之惟願說之.今此會中如我等比百千萬億世世
已曾從佛受化.如此人等必能敬信長夜安隱多所饒益。爾時舍利弗欲重宣此義而
說偈言.
  無上兩足尊　願說第一法　我爲佛長子　惟垂分別說.
  是會無量衆　能敬信此法。
  佛已曾世世　教化如是等　皆一心合掌　欲聽受佛語.
  我等千二百　及餘求佛者. 願爲此衆故　惟垂分別說

回页首

  是等聞此法　則生大歡喜。
爾時世尊告舍利弗.汝已殷勤三請豈得不說.汝今諦聽善思念之.吾當爲汝分別解
說。說此語時會中有比丘比丘尼優婆塞優婆夷五千人等卽從座起禮佛而退.所以
者何.此輩罪根深重及增上慢未得謂得未證謂證.有如此失是以不住.世尊默然而
不制止。爾時佛告舍利弗.我今此衆無復枝葉.純有貞實.舍利弗如是增上慢人退亦
佳矣。汝今善聽當爲汝說。舍利弗言.唯然世尊願樂欲聞。佛告舍利弗.如是妙法[一]諸佛
如來時乃說之.如優曇鉢華時一現耳.舍利弗汝等當信佛之所說言不虚妄。舍利弗
諸佛隨宜說法意趣難解.所以者何.我以無數方便[二]種種因緣譬喻.言.辭.演說諸法.是
法非思量分別之所能解.唯有諸佛乃能知之.所以者何.諸佛世尊唯以[三]一大事因緣
故.出現於世。舍利弗云何名諸佛世尊唯以一大事因緣故出現於世.諸佛世尊欲令
衆生[四]開佛知見使得清淨故出現於世.欲示衆生佛之知見故出現於世.欲令衆生悟
佛知見故出現於世.欲令衆生入[五]佛知見道故出現於世.舍利弗是爲諸佛以一大事
注:
[一]勘梵藏本此二句意云.如來極少說之.如優曇鉢囉園中之華開敷極稀.
[二]梵藏本云種種決定言辭顯示宣說譬喻.論牒文大同.意顯三乘但是假名無有實義.
[三]勘梵藏本此語云一所作一能作大所作大能作.晉本略同.今譯總爲一句.事卽所作.因緣卽能作.
[四]勘梵藏本意云使得持取如來智見.
[五]晉本云八正由路.

回页首

因緣故出現於世。佛告舍利弗諸佛如來但教化菩薩諸有所作常爲一事.唯以佛之
知見[一]示悟衆生.舍利弗[二]如來但以一佛乘故爲衆生說法.無有餘乘若二若三。舍利弗
一切十方諸佛法亦如是.舍利弗過去諸佛[三]以無量無數方便種種因緣譬喻言辭而
爲衆生演說諸法是法皆爲一佛乘故.是諸衆生從諸佛聞法究竟皆得一切種智.舍
利弗未來諸佛當出於世亦以無量無數方便種種因緣譬喻言辭而爲衆生演說諸
法是法皆爲一佛乘故.是諸衆生從佛聞法究竟皆得一切種智.舍利弗現在十方無
量百千萬億佛土中諸佛世尊多所饒益安樂衆生.是諸佛亦以無量無數方便種種
因緣譬喻言辭而爲衆生演說諸法是法皆爲一佛乘故.是諸衆生從佛聞法究竟皆
得一切種智.舍利弗是諸佛但教化菩薩.欲以佛之知見示衆生故.欲以佛之知見悟
衆生故.欲令衆生入佛之知見故。舍利弗我今亦復如是.知諸衆生有種種欲深心所
著.隨其本性以種種因緣譬喻言辭方便力而爲說法.舍利弗如此皆爲得一佛乘一
切種智故.舍利弗十方世界中[四]尚無二乘何况有三。舍利弗諸佛出於五濁惡世.所謂
注:
[一]梵藏本具云開示悟入.
[二]梵藏本此二句云.如來唯依一乘爲諸衆生說法所謂佛乘一切智究竟.無名二乘或三乘者.
[三]勘梵藏本此下四段文繁如一.皆云佛知衆生種種欲等多所饒益等.故依一乘說法開示悟入佛之智見.
衆生聞法皆得正覺.今譯互略.
[四]梵藏本云.尚無施設爲二乘者.何况爲三.

回页首

劫濁煩惱濁衆生濁見濁命濁.如是舍利弗劫濁亂時衆生垢重慳貪嫉妬成就諸不
善根故.諸佛以方便力[一]於一佛乘分別說三。舍利弗若我弟子自謂阿羅漢辟支佛者.
不聞不知諸佛如來[二]但教化菩薩事.此非佛弟子非阿羅漢非辟支佛。又舍利弗是諸
比丘比丘尼自謂已得阿羅漢是最後身究竟涅槃.便不復志求阿耨多羅三藐三菩
提.當知此輩皆是增上慢人.所以者何.若有比丘實得阿羅漢若不信此法無有是處.
除佛滅度後現前無佛.所以者何.佛滅度後如是等經受持讀誦解義者是人難得.若
遇餘佛於此法中便得決了。舍利弗汝等當一心信解受持佛語.諸佛如來言無虚妄.
[三]無有餘乘唯一佛乘。爾時世尊欲重宣此義而說偈言.
  比丘比丘尼　有懷增上慢　優婆塞我慢　優婆夷不信
  如是四衆等　其數有五千.
  不自見其過　於戒有缺漏　護惜其瑕疵　是小智已出.
  衆中之糟糠　佛威德故去　斯人尟福德　不堪受是法.
注:
[一]梵藏本云從一佛乘說爲三乘.
[二]梵藏本云所作悉爲佛乘.
[三]梵藏本云唯此一乘所謂佛乘.

回页首

  [一]此衆無枝葉　唯有諸貞實.
  舍利弗善聽　諸佛所得法　無量方便力　而爲衆生說。
  衆生心所念　種種所行道　若干諸欲性　先世善惡業.
  佛悉知是已　以諸緣譬喻　言辭方便力　令一切歡喜.
  或說修多羅　伽陀及本事　本生未曾有　亦說於因緣
  譬喻並祗夜　優波提舍經。
  鈍根樂小法　貪著於生死　於諸無量佛　不行深妙道.
  衆苦所惱亂　爲是說涅槃.
  我設是方便　令得入佛慧　未曾說汝等　當得成佛道.
  所以未曾說　說時未至故　今正是其時　決定說大乘。
  我此九部法　隨順衆生說　入大乘爲本　以故說是經.
  有佛子心淨　柔輭亦利根　無量諸佛所　而行深妙道
注:
[一]勘梵藏本原係一頌.今譯文略.

回页首

  爲此諸佛子　說是大乘經.
  我記如是人　來世成佛道　以深心念佛　修持淨戒故.
  此等聞得佛　大喜充徧身　佛知彼心行　故爲說大乘.
  聲聞若菩薩　聞我所說法　乃至於一偈　皆成佛無疑。
  [一]十方佛土中　唯有一乘法　無二亦無三　除佛方便說.
  但以假名字　引導於衆生　說佛智慧故　諸佛出於世.
  [二]唯此一事實　餘二則非真　終不以小乘　濟度於衆生.
  佛自住大乘　如其所得法　定慧力莊嚴　以此度衆生.
  自證[三]無上道　大乘平等法　若以小乘化　乃至於一人
  我則墮慳貪　此事爲不可.
  若人信歸佛　如來不欺誑　亦無貪嫉意　斷諸法中惡
  故佛於十方　而獨無所畏.
注:
[一]勘梵藏本此頌云.雖說種種乘除佛巧方便.諸世無三乘爲示諸佛智.
[二]梵藏本此二句云.作事唯一無有二.乘亦唯一無有二.晉本大同.無餘二之說.
[三]梵藏本此語連下句云無垢淨菩提.

回页首

  我以相嚴身　光明照世間　無量衆所尊　爲說實相印。
  舍利弗當知　我本立誓願　欲令一切衆　如我等無異.
  如我昔所願　今者已滿足　化一切衆生　皆令入佛道。
  若我遇衆生　盡教以佛道　無智者錯亂　迷惑不受教.
  我知此衆生　未曾修善本　堅著於五欲　癡愛故生惱.
  以諸欲因緣　墜墮三惡道　輪迴六趣中　備受諸苦毒.
  [一]受胎之微形　世世常增長　薄德少福人　衆苦所逼迫.
  入邪見稠林　若有若無等　依止此諸見　具足六十二
  深著虚妄法　堅受不可捨.
  我慢自矜高　諂曲心不實　於千萬億劫　不聞佛名字
  亦不聞正法　如是人難度.
  是故舍利弗　我爲設方便　說諸盡苦道　示之以涅槃.
注:
[一]梵藏本缺此頌.

回页首

  我雖說涅槃　是亦非真滅　諸法從本來　常自寂滅相.
  佛子行道已　來世得作佛。
  我有方便力　開示三乘法　一切諸世尊　皆說一乘道.
  今此諸大衆　皆應除疑惑　諸佛語無異　唯一無二乘。
  過去無數劫　無量滅度佛　百千萬億種　其數不可量.
  如是諸世尊　種種緣譬喻　無數方便力　演說諸法相.
  是諸世尊等　皆說一乘法　化無量衆生　令入於佛道.
  又諸大聖主　知一切世間　天人羣生類　深心之所欲
  更以異方便　助顯[一]第一義。
  若有衆生類　值諸過去佛　若聞法布施　或持戒忍辱.
  精進禪智等　種種修福慧　如是諸人等　皆[二]已成佛道.
  諸佛滅度後　若人善輭心　如是諸衆生　皆已成佛道.
注:
[一]梵藏本云此最勝法.
[二]梵藏本云當成.次下均同.

回页首

  諸佛滅度已　供養舍利者　起萬億種塔　金銀及頗棃.
  車[(王*巨)/木]與馬瑙　玫瑰瑠璃珠　清淨廣嚴飾　莊校於諸塔.
  或有起石廟　栴檀及沈水　木樒並餘材　甎瓦泥土等.
  [一]若於曠野中　積土成佛廟.
  乃至童子戲　聚沙爲佛塔　如是諸人等　皆已成佛道.
  若人爲佛故　建立諸形像　刻雕成衆相　皆已成佛道.
  或以七寶成　鍮鉐赤白銅　白鑞及鉛錫　鐵木及與泥.
  或以膠漆布　嚴飾作佛像　如是諸人等　皆已成佛道.
  彩畫作佛像　百福莊嚴相　自作若使人　皆已成佛道.
  乃至童子戲　若草木及葦　或以指爪甲　而畫作佛像.
  如是諸人等　漸漸積功德　具足大悲心　皆已成佛道
  但化諸菩薩　度脫無量衆.
注:
[一]勘梵藏本原爲一頌.今譯文略.

回页首

  若人於塔廟　寶像及畫像　以華香旛蓋　敬心而供養.
  [一]若使人作樂　擊鼓吹角貝　簫笛琴篌箜　琵琶鐃銅鈸
  如是衆妙音　盡持以供養.
  [二]或以歡喜心　歌唄頌佛德　乃至一小音　皆已成佛道.
  若人散亂心　乃至以一華　供養於畫像　漸見無數佛.
  或有人禮拜　或復但合掌　乃至擧一手　或復小低頭.
  以此供養像　[三]漸見無量佛　自成無上道　廣度無數衆
  入無餘涅槃　如薪盡火滅.
  若人散亂心　入於塔廟中　一稱南無佛　皆已成佛道.
  於諸過去佛　在世或滅後　若有聞是法　皆已成佛道.
  未來諸世尊　其數無有量　是諸如來等　亦方便說法.
  一切諸如來　以無量方便　度脫諸衆生　入佛無漏智.
注:
[一][二]勘梵藏本各爲二頌.今譯文略.
[三]梵藏本缺次文.

回页首

  若有聞法者　無一不成佛.　 諸佛本誓願　我所行佛道
  普欲令衆生　亦同得此道.
  未來世諸佛　雖說百千億　 無數諸法門　其實爲一乘.
  諸佛兩足尊　[一]知法常無性　佛種從緣起　是故說一乘.
  [二]是法住法位　世間相常住　於道場知已　導師方便說.
  天人所供養　現在十方佛　 其數如恆沙　出現於世間
  安隱衆生故　亦說如是法.
  知第一寂滅　以方便力故　 雖示[三]種種道　其實爲佛乘.
  知衆生諸行　深心之所念　 過去所習業　欲性精進力.
  及諸根利鈍　以種種因緣　 譬喻亦言辭　隨應方便說.
  今我亦如是　安隱衆生故　 以種種法門　宣示於佛道.
  我以智慧力　知衆生性欲　 方便說諸法　皆令得歡喜。
注:
[一]梵藏本此二句云知法相常住法自性常明.
[二]梵藏本此二句云法住及法定此世常不動.
[三]梵藏本云種種乘.

回页首

  舍利弗當知　我以佛眼觀　見六道衆生　貧窮無福慧
  入生死險道　相續苦不斷.
  深著於五欲　如犛牛愛尾　以貪愛自蔽　盲瞑無所見
  不求大勢佛　及與斷苦法.
  深入諸邪見　以苦欲捨苦　爲是衆生故　而起大悲心。
  我始坐道場　觀樹亦經行　於三七日中　思惟如是事.
  我所得智慧　微妙最第一　衆生諸根鈍　著樂癡所盲
  如斯之等類　云何而可度。
  爾時諸梵王　及諸天帝釋　護世四天王　及大自在天
  並餘諸天衆　眷屬百千萬.
  恭敬合掌禮　請我轉法輪　我卽自思惟　若但讚佛乘
  衆生沒在苦　不能信是法.

回页首

  破法不信故　墜於三惡道　我寧不說法　疾入於涅槃.
  尋念過去佛　所行方便力　我今所得道　亦應說三乘。
  作是思惟時　十方佛皆現　梵音慰喻我　善哉釋迦文.
  第一之導師　得是無上法　隨諸一切佛　而用方便力.
  我等亦皆得　最妙第一法　爲諸衆生類　分別說三乘
  少智樂小法　不自信作佛.
  是故以方便　分別說諸果　雖復說三乘　但爲教菩薩.
  舍利弗當知　我聞聖師子　深淨微妙音　[一]喜稱南無佛.
  復作如是念　我出濁惡世　如諸佛所說　我亦隨順行.
  思惟是事已　卽趣波羅奈　[二]諸法寂滅相　不可以言宣
  以方便力故　爲五比丘說.
  是名轉法輪　便有涅槃音　及以阿羅漢　法僧差別名.
注:
[一]原刻此句作稱南無諸佛今依音訓及麗刻改.
[二]梵藏本此二句合云最勝寂滅地.

回页首

  從久遠劫來　讚示涅槃法　生死苦永盡　我常如是說。
  舍利弗當知　我見佛子等　志求佛道者　無量千萬億.
  咸以恭敬心　皆來至佛所　曾從諸佛聞　方便所說法.
  我卽作是念　如來所以出　爲說佛慧故　今正是其時。
  舍利弗當知　鈍根小智人　著[一]相憍慢者　不能信是法.
  今我喜無畏　於諸菩薩中　正直捨方便　但說無上道.
  菩薩聞是法　疑網皆已除　千二百羅漢　悉亦當作佛。
  如三世諸佛　說法之儀式　我今亦如是　說無分別法.
  諸佛興出世　懸遠值遇難　正使出於世　說是法復難.
  無量無數劫　[二]聞是法亦難　能聽是法者　斯人亦復難.
  譬如優曇華　一切皆愛樂　天人所希有　時時乃一出.
  聞法歡喜讚　乃至發一言　則爲已供養　一切三世佛
注:
[一]勘梵藏本意云名相.
[二]梵藏本云得是法.

回页首

  [一]是人甚希有　過於優曇華.
  汝等勿有疑　我爲諸法王　普告諸大衆. [二]但以一乘道
  教化諸菩薩　無聲聞弟子。
  汝等舍利弗　聲聞及菩薩　當知是妙法　諸佛之祕要.
  以五濁惡世　但樂著諸欲　如是等衆生　終不求佛道.
  當來世惡人　聞佛說一乘　迷惑不信受　破法墮惡道.
  有慚愧清淨　志求佛道者　當爲如是等　廣讚一乘道。
  舍利弗當知　諸佛法如是　以萬億方便　隨宜而說法
  其不習學者　不能曉了此.
  汝等旣已知　諸佛世之師　隨宜方便事.　無復諸疑惑
  心生大歡喜　自知當作佛。
妙法蓮華經卷第一
注:
[一]梵藏本缺此二句.
[二]梵藏本此三句合云使入正菩提我無一聲聞.


妙法蓮華經卷二

妙法蓮華經

妙法蓮華經校勘說明

妙法蓮華經卷第一

妙法蓮華經卷第二

妙法蓮華經卷第三

妙法蓮華經卷第四

妙法蓮華經卷第五

妙法蓮華經卷第六

妙法蓮華經卷第七

妙法蓮華經後序

妙法蓮華經卷第二
姚秦三藏法師鳩摩羅什奉詔譯
[一]譬喻品第三
爾時舍利弗踊躍歡喜卽起合掌瞻仰尊顏而白佛言.今從世尊聞此法音心懷踊躍
得未曾有.所以者何.我昔從佛聞如是法見諸菩薩受記作佛而我等不預斯事.甚自
感傷失於如來無量知見。世尊我常獨處山林樹下若坐若行每作是念.我等同入[二]法
性云何如來以小乘法而見濟度.是我等咎非世尊也.所以者何.若我等待說所因成
就阿耨多羅三藐三菩提者.必以大乘而得度脫.然我等不解方便隨宜所說.初聞佛
法遇便信受思惟取證。世尊我從昔來終日竟夜每自剋責.而今從佛聞所未聞未曾
有法.斷諸疑悔身意泰然快得安隱.今日乃知真是佛子從佛口生從法化生得佛法
[三]分。爾時舍利弗欲重宣此義而說偈言.
  我聞是法音　得所未曾有　心懷大歡喜　疑網皆已除
注:
[一]梵藏本品目同.晉本應時品第三.
[二]梵藏本云法界.
[三]梵藏本此下有依法而成悉離痛苦二句.

回页首

  昔來蒙佛教　[一]不失於大乘.
  佛音甚希有　能除衆生惱　我已得漏盡　聞亦除憂惱。
  我處於山谷　或在林樹下　若坐若經行　常思惟是事.
  嗚呼深自責　云何而自欺　我等亦佛子　同入無漏法
  不能於未來　演說無上道.
  金色三十二　十力諸解脫　同共一法中　而不得此事.
  八十種妙好　十八不共法　如是等功德　而我皆已失.
  我獨經行時　見佛在大衆　名聞滿十方　廣饒益衆生
  自惟失此利　我爲自欺誑。
  我常於日夜　每思惟是事　欲以問世尊　爲失爲不失.
  我常見世尊　稱讚諸菩薩　以是於日夜　籌量如是事.
  今聞佛音聲　隨宜而說法　無漏難思議　令衆至道場。
注:
[一]梵藏本云成熟最勝乘.

回页首

  我本著邪見　爲諸梵志師　世尊知我心　拔邪說涅槃.
  我悉除邪見　於空法得證　爾時心自謂　得至於滅度
  而今乃自覺　非是實滅度.
  若得作佛時　具三十二相　天人夜叉衆　龍神等恭敬
  是時乃可謂　永盡滅無餘。
  佛於大衆中　說我當作佛　聞如是法音　疑悔悉已除.
  初聞佛所說　心中大驚疑　將非魔作佛　惱亂我心耶.
  佛以種種緣　譬喻巧言說　[一]其心安如海　我聞疑網斷。
  佛說過去世　無量滅度佛　安住方便中　亦皆說是法.
  現在未來佛　其數無有量　亦以諸方便　演說如是法.
  如今者世尊　從生及出家　得道轉法輪　亦以方便說.
  世尊說實道　波旬無此事　以是我定知　非是魔作佛
注:
[一]梵藏本云住佛最勝覺.

回页首

  我墮疑網故　謂是魔所爲。
  聞佛柔輭音　深遠甚微妙　演暢清淨法　我心大歡喜
  疑悔永已盡　安住實智中.
  我定當作佛　爲天人所敬　[一]轉無上法輪　教化諸菩薩。
爾時佛告舍利弗.吾今於天人沙門婆羅門等大衆中說.我昔曾於二萬億佛所爲求
佛道故常教化汝.汝亦長夜隨我受學.[二]我以方便引導汝故生我法中。舍利弗我昔教
汝志願佛道.汝今悉忘而便自謂已得滅度.我今還欲令汝憶念本願所行道故.爲諸
聲聞說是大乘經名妙法蓮華教菩薩法佛所護念。舍利弗汝於未來世過無量無邊
不可思議劫供養若干千萬億佛.奉持正法具足菩薩所行之道.當得作佛號曰華光
如來應供正徧知明行足善逝世間解無上士調御丈夫天人師佛世尊.國名離垢.其
土平正清淨嚴飾.安隱豐樂天人熾盛.瑠璃爲地有八交道.黃金爲繩以界其側.其傍
各有七寶行樹常有華果.華光如來亦以三乘教化衆生.舍利弗彼佛出時雖非惡世.
注:
[一]梵藏本云思佛道而說.
[二]梵藏本云汝以菩薩教誡菩薩大秘密而生我法中.

回页首

以本願故說三乘法。其劫名大寶莊嚴.何故名曰大寶莊嚴.其國中以菩薩爲大寶故.
彼諸菩薩無量無邊不可思議算數譬喻所不能及非佛智力無能知[一]者.若欲行時寶
華承足。此諸菩薩非初發意.皆久植德本於無量百千萬億佛所淨修梵行.恆爲諸佛
之所稱歎.常修佛慧具大神通.善知一切諸法之門.質直無僞志念堅[二]固.如是菩薩充
滿其國。舍利弗華光佛夀十二[三]小劫除爲王子未作佛時.其國人民夀八小劫。華光如
來過十二小劫授堅滿菩薩阿耨多羅三藐三菩提記告諸比丘.是堅滿菩薩次當作
佛號曰華足安行多陀阿伽度阿羅訶三藐三佛陀.其佛國土亦復如是。舍利弗是華
光佛滅度之後正法住世三十二小劫.像法住世亦三十二小劫。爾時世尊欲重宣此
義而說偈言.
  舍利弗來世　成佛普智尊　號名曰華光　當度無量衆.
  供養無數佛　具足菩薩行　十力等功德　證於無上道。
  過無量劫已　劫名大寶嚴　世界名離垢　清淨無瑕穢.
注:
[一]梵藏本此下結云故其劫名大寶莊嚴.次句別爲一段.
[二]原刻作因.今依麗刻改.
[三]梵藏本云中劫.次後均同.晉本亦同.

回页首

  以瑠璃爲地　金繩界其道　七寶雜色樹　常有華果實.
  彼國諸菩薩　志念常堅固　[一]神通波羅蜜　皆已悉具足.
  於無數佛所　善學菩薩道　如是等大士　華光佛所化。
  佛爲王子時　棄國捨世榮　於最末後身　出家成佛道.
  華光佛住世　夀十二小劫　其國人民衆　夀命八小劫.
  佛滅度之後　正法住於世　三十二小劫　廣度諸衆生.
  正法滅盡已　像法三十二　舍利廣流布　天人普供養.
  華光佛所爲　其事皆如是　其兩足聖尊　最勝無倫匹.
  彼卽是汝身　宜應自欣慶。
爾時四部衆比丘比丘尼優婆塞優婆夷天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩
睺羅伽等大衆見舍利弗於佛前受阿耨多羅三藐三菩提記.心大歡喜踊躍無量.各
各脫身所著上衣以供養佛.釋提桓因梵天王等與無數天子亦以天妙衣天曼陀羅
注:
[一]梵藏本此二句合云行道悉具足.

回页首

華摩訶曼陀羅華等供養於佛.所散天衣住虚空中而自迴轉.諸天伎樂百千萬種於
虚空中一時俱作.雨衆天華而作是言.佛昔於波羅柰初轉法輪.今乃復轉無上最大
法輪。爾時諸天子欲重宣此義而說偈言.
  昔於波羅柰　轉[一]四諦法輪　分別說諸法　五衆之生滅.
  今復轉最妙　無上大法輪　是法甚深奧　少有能信者。
  我等從昔來　數聞世尊說　未曾聞如是　深妙之上法.
  世尊說是法　我等皆隨喜　大智舍利弗　今得受尊記.
  我等亦如是　必當得作佛。
  於一切世間　最尊無有上　佛道叵思議　方便隨宜說.
  我所有福業　今世若過世　及見佛功德　盡迴向佛道。
爾時舍利弗白佛言.世尊我今無復疑悔親於佛前得受阿耨多羅三藐三菩提記.是
諸千二百心自在者昔住學地.佛常教化言我法能離生老病死究竟涅槃.是學無學
注:
[一]梵藏本無此四諦一語.

回页首

人亦各自以離我見及有無見等謂得涅槃.而今於世尊前聞所未聞皆墮疑惑.善哉
世尊願爲四衆說其因緣令離疑悔。爾時佛告舍利弗.我先不言諸佛世尊以種種因
緣譬喻言辭方便說法皆爲阿耨多羅三藐三菩提耶.[一]是諸所說皆爲化菩薩故.然舍
利弗今當復以譬喻更明此義.諸有智者以譬喻得解。舍利弗若國邑聚落有大長者
其年衰邁財富無量.多有田宅及諸僮僕.其家廣大唯有一門.多諸人衆一百二百乃
至五百人止住其中.堂閣朽故牆壁隤落.柱根腐敗梁棟傾危.周帀俱時欻然火起焚
燒舍宅.長者諸子[二]若十二十或至三十在此宅中.長者見是大火從四面起卽大驚怖
而作是念.我雖能於此所燒之門安隱得出.而諸子等於火宅內樂著嬉戲不覺不知
不驚不怖.火來逼身苦痛切己心不厭患無求出意。舍利弗是長者作是思惟我身手
有力[三]當以衣裓若以几案從舍出之.復更思惟是舍唯有一門而復陿小.諸子幼稚未
有所識戀著戲處或當墮落爲火所燒.我當爲說怖畏之事此舍已燒宜時疾出無令
爲火之所燒害.作是念已如所思惟具告諸子汝等速出。父雖憐愍善言誘諭.而諸子
注:
[一]梵藏本云由諸所說法化導菩薩乘.
[二]梵藏本云若五若十若二十若過此.
[三]梵藏本云欲使諸子總集一處提攜出之.

回页首

等樂著嬉戲不肯信受不驚不畏了無出心.亦復不知何者是火何者爲舍云何爲失.
但東西走戲視父而[一]已。爾時長者卽作是念.此舍已爲大火所燒我及諸子若不時出
必爲所焚.我今當設方便令諸子等得免斯害.父知諸子先心各有所好種種珍玩奇
異之物情必樂著而告之言.汝等所可玩好希有難得汝若不取後必憂悔.如此種種
[二]羊車鹿車牛車今在門外可以遊戲.汝等於此火宅宜速出來.隨汝所欲皆當與汝。爾
時諸子聞父所說珍玩之物適其願故.心各勇銳互相推排競共馳走爭出火宅.是時
長者見諸子等安隱得出皆於四衢道中露地而坐無復障礙.其心泰然歡喜踊躍。時
諸子等各白父言父先所許玩好之具羊車鹿車牛車願時賜與.舍利弗爾時長者[三]各
賜諸子等一大車.其車高廣衆寶莊校.周帀欄楯四面懸鈴.又於其上張設幰蓋亦以
珍[四]奇雜寶而嚴飾之.寶繩交絡垂諸華纓.重敷綩筵安置丹枕.[五]駕以白牛膚色充潔形
體姝好.有大筋力行步平正其疾如風.又多僕從而侍衞之。所以者何.是大長者財富
無量種種諸藏悉皆充溢而作是念.我財物無極不應以下劣小車與諸子等.今此幼
注:
[一]梵藏本次有句云何以故彼等幼稚無知故.
[二]梵藏本以牛車山羊車鹿車爲次.晉本云象車馬車羊車.
[三]梵藏本云.等與諸子牛車.其牛有力疾速如風.
[四]原刻作琦.今依麗刻改.
[五]梵藏本云各與同色牛車.次下重頌始云白色.晉本大同.

回页首

童皆是吾子愛無偏黨.我有如是七寶大車其數無量應當等心各各與之不宜差別.
所以者何.以我此物周給一國猶尚不匱何况諸子.是時諸子各乘大車得未曾有非
本所望。舍利弗於汝意云何.是長者[一]等與諸子珍寶大車.寧有虚妄不。舍利弗言.不也
世尊.是長者但令諸子得免火難全其軀命非爲虚妄.何以故若全身命便爲已得玩
好之具.况復方便於彼火宅而拔濟之.世尊若是長者乃至不與最小一車猶不虚妄.
何以故.是長者先作是意我以方便令子得出.以是因緣無虚妄也.何况長者自知財
富無量欲饒益諸子等與大車。佛告舍利弗.善哉善哉如汝所言.舍利弗如來亦復如
是.則爲一切世間之父.於諸怖畏衰惱憂患無明闇蔽永盡無餘.而悉成就無量知見
力無所畏有大神力及智慧力具足方便智慧波羅蜜大慈大悲.常無懈倦恆求善事
利益一切而生三界朽故火宅.爲度衆生生老病死憂悲苦惱愚癡闇蔽三毒之火教
化令得阿耨多羅三藐三菩提。見諸衆生爲生老病死憂悲苦惱之所燒煑.亦以五欲
財利故受種種苦.又以貪著追求故現受衆苦後受地獄畜生餓鬼之苦.若生天上及
注:
[一]梵藏本云嘗示以三車後總與大車.

回页首

在人間貧窮困苦愛別離苦寃憎會苦.如是等種種諸苦衆生沒在其中歡喜遊戲不
覺不知不驚不怖亦不生厭不求解脫.於此三界火宅東西馳走雖遭大苦不以爲患。
舍利弗佛見此已便作是念.我爲衆生之父.應拔其苦難與無量無邊佛智慧樂令其
遊戲.舍利弗如來復作是念.若我但以神力及智慧力捨於方便爲諸衆生讚如來知
見力無所畏者衆生不能以是得度.所以者何.是諸衆[一]生未免生老病死憂悲苦惱而
爲三界火宅所燒.何由能解佛之智慧。舍利弗如彼長者雖復身手有力而不用之.但
以殷勤方便勉濟諸子火宅之難然後各與珍寶大車.如來亦復如是.雖有力無所畏
而不用之.但以智慧方便於三界火宅拔濟衆生.爲說三乘聲聞辟支佛[二]佛乘而作是
言.汝等莫得樂住三界火宅.勿貪麤弊色聲香味觸也.若貪著生愛則爲所燒.汝速出
三界當得三乘聲聞辟支佛佛乘.我今爲汝保任此事終不虚也.汝等但當勤修精進.
如來以是方便誘進衆生復作是言.汝等當知此三乘法皆是聖所稱歎自在無繫無
所依求.乘是三乘以無漏根力覺道禪定解脫三昧等而自娛樂便得無量安隱快樂。
注:
[一]梵藏本次有句云貪着五欲三界嬉戲.
[二]勘梵藏本作菩薩乘.與上文合.晉本亦同.今譯改文.

回页首

舍利弗[一]若有衆生內有智性從佛世尊聞法信受殷勤精進.[二]欲速出三界自求涅槃是
名聲聞乘.如彼諸子爲求羊車出於火宅.若有衆生[三]從佛世尊聞法信受殷勤精進.求
自然慧樂獨善寂深知諸法因緣是名辟支佛乘.如彼諸子爲求[四]鹿車出於火宅.若有
衆生從佛世尊聞法信受勤修精進.求[五]一切智佛智自然智無師智如來知見力無所
畏愍念安樂無量衆生利益天人度脫一切是名大乘.[六]菩薩求此乘故名爲摩訶薩.如
彼諸子爲求牛車出於火宅。舍利弗如彼長者見諸子等安隱得出火宅到無畏處.自
惟財富無量等以大車而賜諸子.如來亦復如是爲一切衆生之父.若見無量億千衆
生以佛教門出三界苦怖畏險道得涅槃樂.如來爾時便作是念.我有無量無邊智慧
力無畏等諸佛法藏.是諸衆生皆是我子.[七]等與大乘不令有人獨得滅度.皆以如來滅
度而滅度之.是諸衆生脫三界者悉與諸佛禪定解脫等娛樂之具.皆是一相一種聖
所稱歎能生淨妙第一之樂。舍利弗如彼長者初以三車誘引諸子然後但與[八]大車寶
物莊嚴安隱第一然彼長者無虚妄之咎.如來亦復如是無有虚妄.初說三乘引導衆
注:
[一]梵藏本以此句爲總說.次下二段皆不重出.
[二]梵藏本此二句云.此中一類有情聞他音聲願隨彼行者.我使覺悟涅槃四諦精勤佛教.是名聲聞乘.
猶如諸子爲求鹿車出於火宅.
[三]梵藏本此句云我使悟入涅槃因及緣故勤行佛教是名緣覺乘.
[四]梵藏本云山羊車.
[五]梵藏本云一切智智.
[六]梵藏本云是故名爲菩薩摩訶薩乘.晉本大同.
[七]梵藏本此句云但以佛乘使入滅度.
[八]梵藏本云一色大車.

回页首

生然後但以[一]大乘而度脫之.何以故.如來有無量智慧力無所畏諸法之藏能與一切
衆生大乘之法但不盡能受.舍利弗以是因緣當知諸佛方便力故[二]於一佛乘分別說
三。佛欲重宣此義而說偈言.
  譬如長者　有一大宅　其宅久故　而復頓弊
  堂舍高危　柱根摧朽.
  梁棟傾斜　基陛隤毁　牆壁圮坼　泥塗阤落
  覆苫亂墜　椽梠差脫.
  周障屈曲　雜穢充徧　有五百人　止住其中.
  [三]鴟梟鵰鷲　烏鵲鳩鴿 蚖蛇蝮蠍　蜈蚣蚰蜒.
  守宮百足 鼬貍鼷鼠　諸惡蟲輩　交橫馳走.
  屎尿臭處　不淨流溢　蜣蜋諸蟲　而集其上.
  狐狼野干　咀嚼踐踏　[齒*齊]齧死屍　骨肉狼籍
注:
[一]梵藏本云一乘.
[二]梵藏本此句云說一大乘.
[三]梵藏本以上梁棟牆壁二句屬此合爲一頌.

回页首

  由是羣狗　競來搏撮.
  飢羸慞惶　處處求食　鬬諍[摣-且+旦]掣　啀喍嘷吠
  其舍恐怖　變狀如是.
  處處皆有　魑魅魍魎　夜叉惡鬼　食噉人肉.
  毒蟲之屬　諸惡禽獸　孚乳產生　各自藏護.
  夜叉競來　爭取食之　食之旣飽　惡心轉熾
  鬬諍之聲　甚可怖畏.
  鳩槃茶鬼　蹲踞土埵　或時離地　一尺二尺
  往反遊行　縱逸嬉戲.
  捉狗兩足　撲令失聲　以脚加頸　怖狗自樂.
  復有諸鬼　其身長大　躶形黑瘦　常住其中
  發大惡聲　叫呼求食.

回页首

  復有諸鬼　其咽如針　復有諸鬼　首如牛頭.
  或食人肉　或復噉狗　頭髮蓬亂　殘害凶險
  飢渴所逼　叫喚馳走.
  夜叉餓鬼　諸惡鳥獸　飢急四向　窺看窗牖.
  如是諸難　恐畏無量　是朽故宅　屬於一人.
  其人近出　未久之間　於後宅舍　忽然火起
  四面一時　其燄俱熾.
  棟梁椽柱　爆聲震裂　摧折墮落　牆壁崩倒
  諸鬼神等　揚聲大叫.
  鵰鷲諸鳥　鳩槃茶等　周慞惶怖　不能自出
  惡獸毒蟲　藏竄孔穴.
  毗舍闍鬼　亦住其中　薄福德故　爲火所逼

回页首

  共相殘害　飲血噉肉.
  野干之屬　並已前死　諸大惡獸　競來食噉
  臭煙熢[火*孛]　四面充塞.
  蜈蚣蚰蜒　毒蛇之類　爲火所燒　爭走出穴
  鳩槃茶鬼　隨取而食. 又諸餓鬼　頭上火然
  飢渴熱惱　周慞悶走.
  其宅如是　甚可怖畏　毒害火災　衆難非一.
  是時宅主　在門外立.　聞有人言　汝諸子等
  先因遊戲　來入此宅　稚小無知　歡娛樂著。
  長者聞已　驚入火宅　方宜救濟　令無燒害.
  告喻諸子　說衆患難　惡鬼毒蟲　災火蔓莚
  衆苦次第　相續不絕.

回页首

  毒蛇蚖蝮　及諸夜叉　鳩槃茶鬼　野干狐狗.
  鵰鷲鴟梟　百足之屬.
  飢渴惱急　甚可怖畏　此苦難處　况復大火.
  諸子無知　雖聞父誨　猶故樂著　嬉戲不已。
  是時長者　而作是念　諸子如此　益我愁惱.
  今此舍宅　無一可樂　而諸子等　耽湎嬉戲
  不受我教　將爲火害.　卽便思惟　設諸方便.
  告諸子等　我有種種　珍玩之具　妙寶好車
  羊車鹿車　大牛之車.
  今在門外　汝等出來　吾爲汝等　造作此車
  隨意所樂　可以遊戲。
  諸子聞說　如此諸車　卽時奔競　馳走而出

回页首

  到於空地　離諸苦難.
  長者見子　得出火宅　住於四衢　坐師子座
  而自慶言　我今快樂.
  此諸子等　生育甚難　愚小無知　而入險宅
  多諸毒蟲　魑魅可畏.
  大火猛燄　四面俱起　而此諸子　貪樂嬉戲
  我已救之　令得脫難.　是故諸人　我今快樂。
  爾時諸子　知父安坐　皆詣父所　而白父言
  願賜我等　三種寶車.
  如前所許　諸子出來　當以三車　隨汝所欲
  今正是時　惟垂給與。
  長者大富　庫藏衆多　金銀瑠璃　車[（王*巨）/木]馬瑙

回页首

  以衆寶物　造諸大車.
  莊校嚴飾　周帀欄楯　四面懸鈴　金繩交絡
  真珠羅網　張施其上.
  金華諸瓔　處處垂下　衆綵雜飾　周帀圍繞.
  柔輭繒纊　以爲茵褥　上妙細氎　價直千億
  鮮白淨潔　以覆其上.
  有大白牛　肥壯多力　形體姝好　以駕寶車
  [一]多諸儐從　而侍衛之.
  以是妙車　等賜諸子　諸子是時　歡喜踊躍.
  乘是寶車　遊於四方　嬉戲快樂　自在無礙。
  告舍利弗　我亦如是　衆聖中尊　世間之父.
  一切衆生　皆是吾子　深著世樂　無有慧心.
注:
[一]梵藏本缺此二句.

回页首

  三界無安　猶如火宅　衆苦充滿　甚可怖畏.
  常有生老　病死憂患　如是等火　熾然不息.
  如來已離　三界火宅　寂然閒居　安處林野.
  今此三界　皆是我有　其中衆生　悉是吾子.
  而今此處　多諸患難　唯我一人　能爲救護.
  雖復教詔　而不信受　於諸欲染　貪著深故.
  以是方便　爲說三乘　令諸衆生　知三界苦
  開示演說　出世間道.
  是諸子等　若心[一]決定　具足三明　及六神通
  [二]有得緣覺　不退菩薩.
  [三]汝舍利弗　我爲衆生　以此譬喻　說一佛乘.
  汝等若能　信受是語　一切皆當　成得佛道.
注:
[一]勘梵藏本意云決定信佛.
[二]梵藏本云有我慢者.
[三]梵藏本云等視如子.

回页首

  是乘微妙　清淨第一　於諸世間　爲無有上.
  佛所悅可　一切衆生　所應稱讚　供養禮拜.
  無量億千　諸力解脫　禪定智慧　及佛餘法.
  得如是乘　令諸子等　日夜劫數　常得遊戲.
  與諸菩薩　及聲聞衆　乘此寶乘　直至道場.
  以是因緣　十方諦求　更無餘乘　除佛方便。
  告舍利弗　汝諸人等　皆是吾子　我則是父.
  汝等累劫　衆苦所燒　我皆濟拔　令出三界.
  我雖先說　汝等滅度　但盡生死　而實不滅
  今所應作　[一]唯佛智慧.
  若有菩薩　於是衆中　能一心聽　諸佛實法.
  諸佛世尊　雖以方便　所化衆生　皆是菩薩.
注:
[一]梵藏本云當求菩提.

回页首

  若人[一]小智　深著愛欲　爲此等故　說於苦諦.
  衆生心喜　得未曾有　佛說苦諦　真實無異.
  若有衆生　不知苦本　深著苦因　不能暫捨.
  爲是等故　方便說道　諸苦所因　[二]貪欲爲本.
  若滅貪欲　無所依止　滅盡諸苦　名第三諦.
  爲滅諦故　修行於道　離諸苦縛　名得解脫.
  是人於何　而得解脫　[三]但離虚妄　名爲解脫.
  其實未得　一切解脫　佛說是人　未實滅度.
  斯人未得　無上道故　我意不欲　令至滅度.
  我爲法王　於法自在　安隱衆生　故現於世.
  汝舍利弗　我此法印　爲欲利益　世間故說
  在所遊方　[四]勿妄宣傳.
注:
[一]梵藏本云小乘.
[二]梵藏本云愛集而生.晉本大同.
[三]梵藏本云但離無執.晉本大同.
[四]梵藏本云廣爲宣传.

回页首

  若有聞者　隨喜頂受　當知是人　阿惟越致.
  若有信受　此經法者　是人已曾　見過去佛
  恭敬供養　亦聞是法.
  若人有能　信汝所說　則爲見我　亦見於汝
  及比丘僧　幷諸菩薩.
  斯法華經　爲深智說　淺識聞之　迷惑不解.
一切聲聞　及辟支佛　於此經中　力所不及.
  汝舍利弗　尚於此經　以信得入　况餘聲聞.
  其餘聲聞　信佛語故　隨順此經　非己智分.
  又舍利弗　憍慢懈怠　計我見者　莫說此經.
  凡夫淺識　深著五欲　聞不能解　亦勿爲說.
  若人不信　毁謗此經　則斷一切　世間佛種.

回页首

  或復顰蹙　而懷疑惑　汝當聽說　此人罪報.
  若佛在世　若滅度後　其有誹謗　如斯經典.
  見有讀誦　書持經者　輕賤憎嫉　而懷結恨
  此人罪報　汝今復聽.
  其人命終　入阿鼻獄.　具足一劫　劫盡更生
  如是展轉　至無數劫.
  從地獄出　當墮畜生　若狗野干　其形[乞*頁]瘦.
  黧黮疥癩　人所觸嬈　又復爲人　之所惡賤.
  常困飢渴　骨肉枯竭　生受楚毒　死被瓦石
  斷佛種故 受斯罪報.
  若作馲駝　或生驢中　身常負重　加諸杖捶.
  但念水草　餘無所知　謗斯經故　獲罪如是.

回页首

  有作野干　來入聚落　身體疥癩　又無一目.
  爲諸童子　之所打擲　受諸苦痛　或時致死.
  於此死已　更受蟒身.　其形長大　五百由旬
  聾騃無足　[一]宛轉腹行.
  爲諸小蟲　之所[口*帀]食　晝夜受苦　無有休息.
  謗斯經故　獲罪如是.
  若得爲人　諸根闇鈍　矬陋癵躃　盲聾背傴.
  有所言說　人不信受　口氣常臭　鬼魅所著.
  貧窮下賤　爲人所使　多病痟瘦　無所依怙.
  雖親附人　人不在意　若有所得　尋復忘失.
  若修醫道　順方治病　更增他疾　或復致死.
  若自有病　無人救療　設服良藥　而復增劇.
注:
[一]原刻作踠.今依麗刻改.

回页首

  若他反逆　抄劫竊盜　如是等罪　橫[一]罹其殃.
  如斯罪人　永不見佛　衆聖之王　說法教化.
  如斯罪人　常生難處　狂聾心亂　永不聞法.
  於無數劫　如恆河沙　生輙聾瘂　諸根不具.
  常處地獄　如遊園觀　在餘惡道　如己舍宅
  駝驢猪狗　是其行處.
  謗斯經故　獲罪如是　若得爲人　聾盲瘖瘂
  貧窮諸衰　以自莊嚴.
  水腫乾痟　疥癩癰疽　如是等病　以爲衣服
  身常臭處　垢穢不淨.
  深著我見　增益瞋恚　淫欲熾盛　不擇禽獸
  謗斯經故　獲罪如是.
注:
[一]原刻作羅.今依麗刻改.

回页首

  告舍利弗　謗斯經者　若說其罪　窮劫不盡.
  以是因緣　我故語汝　無智人中　莫說此經.
  若有利根　智慧明了　多聞強識　求佛道者
  如是之人　乃可爲說.
  若人曾見　億百千佛　植諸善本　深心堅固
  如是之人　乃可爲說.
  若人精進　常修慈心　不惜身命　乃可爲說.
  若人恭敬　無有異心　離諸凡愚　獨處山澤
  如是之人　乃可爲說.
  又舍利弗　若見有人　捨惡知識　親近善友
  如是之人　乃可爲說.
  若見佛子　持戒清潔　如淨明珠　求大乘經

回页首

  如是之人　乃可爲說.
  若人無瞋　質直柔輭　常愍一切　恭敬諸佛
  如是之人　乃可爲說.
  復有佛子　於大衆中　以清淨心　種種因緣
  譬喻言辭　說法無礙　如是之人　乃可爲說.
  若有比丘　爲一切智　四方求法　合掌頂受.
  但樂受持　大乘經典　乃至不受　餘經一偈
  如是之人　乃可爲說.
  如人至心　求佛舍利　如是求經　得已頂受.
  其人不復　志求餘經　亦未曾念　外道典籍
  如是之人　乃可爲說.
  告舍利弗　我說是相　求佛道者　窮劫不盡.

回页首

  如是等人　則能信解　汝當爲說　妙法華經。
[一]信解品第四
爾時慧命須菩提摩訶迦旃延摩訶迦葉摩訶目犍連從佛所聞未曾有法世尊授舍
利弗阿耨多羅三藐三菩提記.發希有心歡喜踊躍.卽從座起整衣服偏袒右肩右膝
著地一心合掌曲躬恭敬瞻仰尊顏而白佛言.我等居僧之首年並朽邁.自謂已得涅
槃無所堪任不復進求阿耨多羅三藐三菩提.世尊往昔說法既久我時在座身體疲
懈但念空無相無作.於菩薩法遊戲神通淨佛國土成就衆生心不喜樂.所以者何.世
尊令我等出於三界得涅槃證.又今我等年已朽邁於佛教化菩薩阿耨多羅三藐三
菩提不生一念好樂之心.我等今於佛前聞授聲聞阿耨多羅三藐三菩提記心甚歡
喜得未曾有.不謂於今忽然得聞希有之法.深自慶幸獲大善利無量珍寶[二]不求自得.
世尊我等今者樂說譬喻以明斯義。譬若有人年既幼稚捨父逃逝久住他國.或十二
十至五十歲年既長大加復窮困.馳騁四方以求衣食.漸漸遊行還向本國。其父先來
注:
[一]梵藏本品名同.晉本信樂品第四.
[二]梵藏本此句云.未學未求未思自得.世尊善逝我等今當勉爲說之.

回页首

求子不得中止一城.其家大富財寶無量.金銀瑠璃珊瑚虎珀頗棃珠等其諸倉庫悉
皆盈溢.多有僮僕臣佐吏民.象馬車乘牛羊無數.出入息利乃徧他國.商估賈客亦甚
衆多。時貧窮子遊諸聚落經歷國邑遂到其父所止之城.父母念子與子離別五十餘
年而未曾向人說如此事.但自思惟心懷悔恨.自念老朽多有財物金銀珍寶倉庫盈
溢無有子息.終沒一旦財物散失無所委付.是以殷勤每憶其子.復作是念我若得子
委付財物坦然快樂無復憂慮。世尊爾時窮子傭賃展轉.遇到父舍住立門側.遙見其
父踞師子牀寶几承足.諸婆羅門剎利居士皆恭敬圍繞.以真珠瓔珞價直千萬莊嚴
其身.吏民僮僕手執白拂侍立左右.覆以寶帳垂諸華旛.香水灑地散衆名華.羅列寶
物出內取與.有如是等種種嚴飾威德特尊。窮子見父有大力勢卽懷恐怖悔來至此.
竊作是念此或是王或是王等非我傭力得物之處.不如往至貧里肆力有地衣食易
得.若久住此或見逼迫強使我作.作是念已疾走而去。時富長者於師子座見子便識
心大歡喜.卽作是念我財物庫藏今有所付.我常思念此子無由見之.而忽自來甚適

回页首

我願.我雖年朽猶故貪惜.卽遣傍人急追將還。爾時使者疾走往捉.窮子驚愕稱怨大
喚我不相犯何爲見捉.使者執之愈急強牽將還.於時窮子自念無罪而被囚執此必
定死.轉更惶怖悶絕躃地。父遙見之而語使言.不須此人勿強將來.以冷水灑面令得
醒悟莫復與語.所以者何.父知其子志意下劣自知豪貴爲子所難.審知是子而以方
便不語他人云是我子。使者語之.我今放汝隨意所趣.窮子歡喜得未曾有.從地而起
往至貧里以求衣食。爾時長者將欲誘引其子而設方便.密遣二人形色憔悴無威德
者.汝可詣彼徐語窮子.此有作處倍與汝直.窮子若許將來使作.若言欲何所作.便可
語之雇汝除糞我等二人亦共汝作。時二使人卽求窮子.既已得之具陳上事.爾時窮
子先取其價尋與除糞。其父見子愍而怪之.又以他日於窗牖中遙見子身羸瘦憔悴
糞土塵坌汙穢不淨.卽脫瓔珞細輭上服嚴飾之具更著麤弊垢膩之衣塵土坌身.右
手執持除糞之器狀有所畏.語諸作人汝等勤作勿得懈息。以方便故得近其子後復
告言.咄男子汝常此作勿復餘去當加汝價.諸有所須盆器米麫鹽醋之屬莫自疑難.

回页首

亦有老弊使人須者相給好自安意.我如汝父勿復憂慮.所以者何.我年老大而汝少
壯.汝常作時無有欺怠瞋恨怨言.都不見汝有此諸惡如餘作人.自今已後如所生子.
卽時長者更與作字名之爲兒。爾時窮子雖欣此遇.猶故自謂客作賤人.由是之故於
二十年中常令除糞.過是已後心相體信入出無難.然其所止猶在本處。世尊爾時長
者有疾自知將死不久語窮子言.我今多有金銀珍寶倉庫盈溢其中多少所應取與
汝悉知之.我心如是當體此意.所以者何.今我與汝便爲不異.宜加用心無令漏失。爾
時窮子卽受教敕領知衆物金銀珍寶及諸庫藏.而無希取一餐之意.然其所止故在
本處.下劣之心亦未能捨。復經少時父知子意漸以通泰.成就大志自鄙先心.臨欲終
時而命其子.幷會親族國王大臣剎利居士.皆悉已集卽自宣言.諸君當知此是我子
我之所生.於某城中捨吾逃走竛竮辛苦五十餘年.其本字某我名某甲.昔在本城懷
憂推覓忽於此間遇會得之.此實我子我實其父.今我所有一切財物皆是子有.先所
出內是子所知。世尊是時窮子聞父此言卽大歡喜得未曾有而作是念.我本無心有

回页首

所希求.今此寶藏自然而至。世尊大富長者則是如來.我等皆似佛子.如來常說我等
爲子。世尊我等以三苦[一]故於生死中受諸熱惱.迷惑無知樂著小法.今日世尊令我等
思惟蠲除諸法戲論之糞.我等於中勤加精進得至涅槃一日之價.既得此已心大歡
喜自以爲足.便自謂言於佛法中勤精進故所得弘多.然世尊先知我等心著弊欲樂
於小法便見縱捨不爲分別汝等當有如來知見寶藏之分.世尊以方便力說如來智
慧.我等從佛得涅槃一日之價以爲大得於此大乘無有志求.我等又因如來智慧爲
諸菩薩開示演說而自於此無有志願.所以者何.佛知我等心樂小法以方便力隨我
等說而我等不知真是佛子。今我等方知世尊於佛智慧無所恡惜.所以者何.我等昔
來真是佛子而但樂小法.若我等有樂大之心佛則爲我說大乘法.[二]於此經中唯說一
乘而昔於菩薩前毁訾聲聞樂小法者.然佛實以大乘教化.是故我等說本無心有所
希求今法王大寶自然而至.如佛子所應得者皆已得之。爾時摩訶迦葉欲重宣此義
而說偈言.
注:
[一]梵藏本次有句云謂卽苦苦行苦壞苦.
[二]勘梵藏本此二句意云.佛世尊以我等所作說有二類.所謂在菩薩前樂欲卑劣.然此仍爲化導廣大菩提.
以佛深知我等樂欲故如此說.晉本大同.

回页首

  我等今日　聞佛音教　歡喜踊躍　得未曾有.
  佛說聲聞　當得作佛　無上寶聚　不求自得。
  譬如童子　幼稚無識　捨父逃逝　遠到他土.
  周流諸國　五十餘年　其父憂念　四方推求.
  求之既疲　頓止一城　造立舍宅　五欲自娛.
  其家巨富　多諸金銀　車[（王*巨）/木]馬瑙　真珠瑠璃
  象馬牛羊　輦輿車乘.
  田業僮僕　人民衆多　出入息利　乃徧他國
  商估賈人　無處不有.　千萬億衆　圍繞恭敬
  常爲王者　之所愛念.
  羣臣豪族　皆共宗重　以諸緣故　往來者衆.
  豪富如是　有大力勢　而年朽邁　益憂念子.

回页首

  夙夜惟念　死時將至　癡子捨我　五十餘年
  庫藏諸物　當如之何。
  爾時窮子　求索衣食　從邑至邑　從國至國.
  或有所得　或無所得　饑餓羸瘦　體生瘡癬.
  漸次經歷　到父住城　傭賃展轉　遂至父舍。
  爾時長者　於其門內　施大寶帳　處師子座.
  眷屬圍繞　諸人侍衛　或有計算　金銀寶物
  出內財產　注記券疏.
  窮子見父　豪貴尊嚴　謂是國王　若國王等
  驚怖自怪　何故至此.
  覆自念言　我若久住　或見逼迫　強驅使作.
  思惟是已　馳走而去　借問貧里　欲往傭作。

回页首

  長者是時　在師子座　遙見其子　默而識之
  卽敕使者　追捉將來.
  窮子驚喚　迷悶礔地　是人執我　必當見殺
  何用衣食　使我至此。
  長者知子　愚癡陿劣　不信我言　不信是父.
  卽以方便　更遣餘人　眇目矬陋　無威德者.
  汝可語之　云當相雇　除諸糞穢　倍與汝價.
  窮子聞之　歡喜隨來　爲除糞穢　淨諸房舍。
  長者於[片*庸]　常見其子　念子愚劣　樂爲鄙事.
  於是長者　著弊垢衣　執除糞器　往到子所
  方便附近　語令勤作.
  既益汝價　幷塗足油　飲食充足　薦席厚煖.

回页首

  如是苦言　汝當勤作　又以輭語　若如我子。
  長者有智　漸令入出　經二十年　執作家事.
  示其金銀　真珠頗棃　諸物出入　皆使令知.
  猶處門外　止宿草庵　自念貧事　我無此物。
  父知子心　漸已曠大　欲與財物　卽聚親族.
  國王大臣　刹利居士 於此大衆 説是我子.
捨我他行 經五十歲　自見子來　已二十年
  昔於某城　而失是子　周行求索　遂來至此.
  凡我所有　舍宅人民　悉以付之　恣其所用。
  子念昔貧　志意下劣　今於父所　大獲珍寶.
  幷及舍宅　一切財物　甚大歡喜　得未曾有。
  佛亦如是　知我樂小　未曾說言　汝等作佛.

回页首

  而說我等　[一]得諸無漏　成就小乘　聲聞弟子.
  佛敕我等　說最上道　修習此者　當得成佛.
  我承佛教　爲大菩薩　以諸因緣　種種譬喻
  若干言辭　說無上道.
  諸佛子等　從我聞法　日夜思惟　精勤修習.
  是時諸佛　卽授其記　汝於來世　當得作佛.
  一切諸佛　祕藏之法　但爲菩薩　演其實事
  而不爲我　說斯真要.
  如彼窮子　得近其父　雖知諸物　心不希取.
  我等雖說　佛法寶藏　自無志願　亦復如是.
  我等內滅　自謂爲足　唯了此事　更無餘事.
  我等若聞　淨佛國土　教化衆生　都無欣樂.
注:
[一]梵藏本缺此二句.

回页首

  所以者何　一切諸法　皆悉空寂　無生無滅.
  [一]無大無小　無漏無爲　如是思惟　不生喜樂.
  我等長夜　於佛智慧　無貪無著　無復志願.
  而自於[二]法　謂是究竟　我等長夜　修習空法.
  得脫三界　苦惱之患　[三]住最後身　有餘涅槃.
  佛所教化　得道不虚　則爲已得　報佛之恩.
  我等雖爲　諸佛子等　說菩薩法　以求佛道
  而於是法　永無願樂.
  導師見捨　觀我心故　初不勸進　說有實利.
  如富長者　知子志劣　以方便力　柔伏其心
  然後乃付　一切財物.
  佛亦如是　現希有事　知樂小者　以方便力
注:
[一]梵藏本云諸法都無.
[二]梵藏本云涅槃.
[三]梵藏本缺此二句及次一頌.

回页首

  調伏其心　乃教大智.　我等今日　得未曾有
  非先所望　而今自得.
  如彼窮子　得無量寶.　世尊我今　得道得果
  於無漏法　得清淨眼.
  我等長夜　持佛淨戒　始於今日　得其果報.
  法王法中　久修梵行　今得無漏　無上大果。
  我等今者　[一]真是聲聞　以佛道聲　令一切聞.
  我等今者　真阿羅漢　於諸世間　天人魔梵
  普於其中　應受供養.
  世尊大恩　以希有事　憐愍教化　利益我等
  無量億劫　誰能報者.
  手足供給　頭頂禮敬　一切供養　皆不能報.
注:
[一]梵藏本云是聖菩提.

回页首

  若以頂戴　兩肩荷負　於恆沙劫　盡心恭敬.
  又以美膳　無量寶衣　及諸臥具　種種湯藥
  牛頭栴檀　及諸珍寶　以起塔廟　寶衣布地.
  如斯等事　以用供養　於恆沙劫　亦不能報.
  諸佛希有　無量無邊　不可思議　大神通力.
  無漏無爲　諸法之王　能爲下劣　忍於斯事.
  取相凡夫　隨宜爲說　諸佛於法　得最自在.
  知諸衆生　種種欲樂　及其志力　隨所堪任
  以無量喻　而爲說法.
  [一]隨諸衆生　宿世善根　又知成熟　未成熟者.
  種種籌量　分別知已　於一乘道　隨宜說三。
妙法蓮華經卷第二
注:
[一]梵藏本此二句云顯正菩提種種說法.晉本大同.


妙法蓮華經卷三

妙法蓮華經

妙法蓮華經校勘說明

妙法蓮華經卷第一

妙法蓮華經卷第二

妙法蓮華經卷第三

妙法蓮華經卷第四

妙法蓮華經卷第五

妙法蓮華經卷第六

妙法蓮華經卷第七

妙法蓮華經後序

妙法蓮華經卷第三
姚秦三藏法師鳩摩羅什奉詔譯
[一]藥草喻品第五
爾時世尊告摩訶迦葉及諸大弟子.善哉善哉迦葉善說如來真實功德誠如所言.如
來復有無量無邊阿僧祇功德.汝等若於無量億劫說不能盡。迦葉當知如來是諸法
之王.[二]若有所說皆不虚也.於一切法以智方便而演說之.其所說法皆悉到於一切智
地.如來觀知[三]一切諸法之所歸趣.[四]亦知一切衆生深心所行通達無礙又於諸法究盡
明了.示諸衆生一切智[五]慧。迦葉譬如三千大千世界山川谿谷土地所生卉木.叢林.及
諸藥草.種類若干名色各異.密雲彌布徧覆三千大千世界一時等澍.其澤普洽卉木
叢林及諸藥草.小根小莖小枝小葉.中根中莖中枝中葉.大根大莖大枝大葉.諸樹大
小隨上中下各有所受.一雲所雨稱其種性而得生長華果敷實.雖一地所生一雨所
潤而諸草木各有差別。迦葉當知如來亦復如是.出現於世如大雲起.[六]以大音聲普徧
注:
[一]梵藏本作藥草品第五.晉本同.
[二]梵藏本此二句云.所安立法皆如所應.如來知一切法而以如來智建立之.
[三]梵藏本云一切法義次第.
[四]梵藏本此句云.得一切法增上意樂.得一切法決擇方便勝智.晉本大同.
[五]梵藏本次云令入一切智慧安立一切智慧.
[六]梵藏本云以一音聲使其徧解.

回页首

世界天人阿修羅如彼大雲徧覆三千大千國土.於大衆中而唱是言.我是如來應供
正徧知明行足善逝世間解無上士調御丈夫天人師佛世尊.未度者令度未解者令
解未安者令安未涅槃者令得涅槃.今世後世如實知之我是一切知者一切見者[一]知
道者開道者說道者.汝等天人阿修羅衆皆應到此爲聽法故。爾時無數千萬億種衆
生來至佛所而聽法.如來於時觀是衆生諸根利鈍精進懈怠.隨其所堪而爲說法種
種無量皆令歡喜快得善利.是諸衆生聞是法已現世安隱後生善處以道受樂亦得
聞法.既聞法已離諸障礙於諸法中任力所能漸得入道.如彼大雲雨於一切卉木叢
林及諸藥草如其種性具足蒙潤各得生長。如來說法[二]一相一味.所謂解脫相.[三]離相.滅
相.究竟至於一切種智.其有衆生聞如來法若持讀誦如說修行所得功德不自覺知.
所以者何.唯有如來知此衆生[四]種相體性.念何事思何事修何事.云何念云何思云何
修.以何法念以何法思以何法修.以何法得何法.衆生住於種種之地唯有如來如實
見之明了無礙。如彼卉木叢林諸藥草等而不自知上中下性.如來[五]知是一相一味之
注:
[一]梵藏本此三語在聽法下云.我當開道知道說道.
[二]梵藏本云一切法一味.
[三]梵藏本云離欲相.
[四]勘梵藏本此四句云.此等是何如何何似.思何云何思以何思.修何云何修以何修.得何云何得以何得.晉本大同.均無念義.
[五]梵藏本云於一地空所行知諸法皆一味.

回页首

法所謂解脫相離相滅相究竟涅槃常寂滅相終歸於空.佛知是已觀衆生心欲而將
護之.是故不卽爲說一切種智。汝等迦葉甚爲希有.[一]能知如來隨宜說法能信能受.所
以者何.諸佛世尊隨宜說法難解難知。爾時世尊欲重宣此義而說偈言.
  破有法王　出現世間　隨衆生欲　種種說法.
  如來尊重　智慧深遠　久默斯要　不務速說.
  [二]有智若聞　則能信解　無智疑悔　則爲永失.
  是故迦葉　隨力爲說　以種種[三]緣　令得正見。
  迦葉當知　譬如大雲　起於世間　徧覆一切.
  慧雲含潤　電光晃曜　雷聲遠震　令衆悅豫.
  日光揜蔽　地上清涼　靉靆垂布　如可承攬.
  其雨普等　四方俱下　流澍無量　率土充洽.
  山川險谷　幽邃所生　卉木藥草　大小諸樹.
注:
[一]梵藏本云不能知.
[二]梵藏本此二句云此智難知凡云聞之.
[三]梵藏本云異義.

回页首

  百穀苗稼　甘蔗蒲萄　雨之所潤　無不豐足.
  乾地普洽　藥木並茂.
  其雲所出　一味之水　草木叢林　隨分受潤.
  一切諸樹　上中下等　稱其大小　各得生長.
  根莖枝葉　華果光色　一雨所及　皆得鮮澤.
  如其體相　性分大小　所潤是一　而各滋茂。
  佛亦如是　出現於世　譬如大雲　普覆一切.
  既出於世　爲諸衆生　分別演說　諸法之實.
  大聖世尊　於諸天人　一切衆中　而宣是言.
  我爲如来　兩足之尊　出於世間　猶如大雲.
  充潤一切　枯槁衆生　皆令離苦　得安隱樂
  世間之樂　及涅槃樂.

回页首

  諸天人衆　一心善聽　皆應到此　覲無上尊.
  我爲世尊　無能及者　安隱衆生　故現於世.
  爲大衆說　甘露淨法　其法一味　解脫涅槃.
  以一妙音　演暢斯義　常爲大[一]乘　而作因緣.
  我觀一切　普皆平等　無有彼此　愛憎之心.
  我無貪著　亦無限礙　恆爲一切　平等說法.
  如爲一人　衆多亦然.　常演說法　曾無他事
  去來坐立　終不疲厭.
  充足世間　如雨普潤　貴賤上下　持戒毁戒.
  威儀具足　及不具足　正見邪見.
  利根鈍根　等雨法雨　而無懈倦.
  一切衆生　聞我法者　隨力所受　住於諸地
注:
[一]梵藏本云菩提.

回页首

  或處人天　轉輪聖王　釋梵諸[一]王.
  是小藥草　知無漏法　能得涅槃　起六神通
  及得三明.
  獨處山林　常行禪定　得緣覺證　是中藥草.
  求世尊處　我當作佛　行精進定　是上藥草.
  又諸佛子　專心佛道　常行慈悲　自知作佛
  決定無疑　是名[二]小樹.
  安住神通　轉不退輪　度無量億　百千衆生
  如是菩薩　名爲[三]大樹.
  佛平等說　如一味雨　隨衆生性　所受不同
  如彼草木　所稟各異.
  佛以此喻　方便開示　種種言辭　演說一法
注:
[一]勘梵藏本此下有一頌云.此等小草及世諸小中大藥草今說當聽.次乃分說三草譬喻.晉本大同.今譯改文.
[二]梵藏本但云樹.晉本同.
[三]晉本云大林樹.

回页首

  於佛智慧　如海一滴.
  我雨法雨　充滿世間　一味之法　隨力修行.
  如彼叢林　藥草諸樹　隨其大小　漸增茂好。
  諸佛之法　常以一味　令諸世間　普得具足
  漸次修行　皆得道[一]果.
  聲聞緣覺　處於山林　住最後身　聞法得果
  是名藥草　各得增長.
  若諸菩薩　智慧堅固　了達三界　求最上乘
  是名小樹　而得增長.
  復有住禪　得神通力　聞諸法空　心大歡喜.
  放無數光　度諸衆生　是名大樹　而得增長.
  如是迦葉　佛所說法　譬如大雲　以一味雨
注:
[一]勘梵藏本次云喻如草等善爲生長.晉本大同.今譯文略.

回页首

  潤於人華　各得成實。
  迦葉當知　以諸因緣　種種譬喻　開示佛道
  是我方便　諸佛亦然.
  今爲汝等　說最實事　諸聲聞衆　皆非滅度.
  汝等所行　是菩薩道　漸漸修學　悉當成[一]佛。
[二]授記品第六
爾時世尊說是偈已告諸大衆唱如是言.我此弟子摩訶迦葉於未來世當得奉覲三
百萬億諸佛世尊供養恭敬尊重讚歎廣宣諸佛無量大法.於最後身得成爲佛名曰
光明如來應供正徧知明行足善逝世間解無上士調御丈夫天人師佛世尊.國名光
德.劫名大莊嚴.佛夀十二小劫.正法住世二十小劫.像法亦住二十小劫.國界嚴飾無
諸穢惡瓦礫荊棘便利不淨.其土平正無有高下坑坎堆阜.瑠璃爲地寶樹行列.黃金
爲繩以界道側.散諸寶華周徧清淨.其國菩薩無量千億.諸聲聞衆亦復無數.無有魔
注:
[一]梵藏本此下均有長行及頌各一大段.說如日月平等徧照.佛說法等亦無三乘.隨根施設如器盛物.又說三乘等得涅槃譬如生盲得眼云云.晉本隋本均同.但基師玄贊卷一評云.論所不解無順成理.按論牒經凡有七喻.無此日月徧照等譬.此文當係後時增出.
[二]梵藏本作聲聞受記品第六.晉本授聲聞決品第六.

回页首

事雖有魔及魔民皆護佛法。爾時世尊欲重宣此義而說偈言.
  告諸比丘　我以佛眼　見是迦葉　於未來世
  過無數劫　當得作佛.
  而於來世　供養奉覲　三百萬億　諸佛世尊
  爲佛智慧　淨修梵行.
  供養最上　二足尊已　修習一切　無上之慧
  於最後身　得成爲佛.
  其土清淨　瑠璃爲地　多諸寶樹　行列道側.
  金繩界道　見者歡喜　常出好香　散衆名華.
  種種奇妙　以爲莊嚴　其地平正　無有丘坑.
  諸菩薩衆　不可稱計　其心調柔　逮大神通
  奉持諸佛　大乘經典.

回页首

  諸聲聞衆　無漏後身　法王之子　亦不可計
  乃以天眼　不能數知.
  其佛當夀　十二小劫　正法住世　二十小劫.
  像法亦住　二十小劫　光明世尊　其事如是。
爾時大目犍連須菩提摩訶迦旃延等皆悉悚慄一心合掌瞻仰尊顏目不暫捨.卽共
同聲而說偈言.
  大雄猛世尊　諸釋之法王　哀愍我等故　而賜佛音聲.
  若知我深心　見爲授記者　如以甘露灑　除熱得清涼.
  [一]如從饑國來　忽遇大王膳　心猶懷疑懼　未敢卽便食
  若復得王教　然後乃敢食.
  我等亦如是　每惟小乘過　不知當云何　得佛無上慧.
  雖聞佛音聲　言我等作佛　心尚懷憂懼　如未敢便食.
注:
[一]梵藏本此頌云.如諸饑國人忽得美飲食.指示且說言我今得佳膳.

回页首

  [一]若蒙佛授記　爾乃快安樂.
  大雄猛世尊　常欲安世間　願賜我等記　如饑須教食。
爾時世尊知諸大弟子心之所念告諸比丘.是須菩提於當來世奉覲三百萬億那由
他佛.供養恭敬尊重讚歎常修梵行具菩薩道.於最後身得成爲佛號曰[二]名相如來應
供正徧知明行足善逝世間解無上士調御丈夫天人師佛世尊.劫名有寶.國名寶生.
其土平正頗棃爲地寶樹莊嚴.無諸丘坑沙礫荊棘便利之穢.寶華覆地周徧清淨.其
土人民皆處寶臺珍妙樓閣.聲聞弟子無量無邊算數譬喻所不能知.諸菩薩衆無數
千萬億那由他.佛夀十二小劫.正法住世二十小劫.像法亦住二十小劫.其佛常處虚
空爲衆說法度脫無量菩薩及聲聞衆。爾時世尊欲重宣此義而說偈言.
  諸比丘衆　今告汝等　皆當一心　聽我所說.
  我大弟子　須菩提者　當得作佛　[三]號曰名相.
  當供無數　萬億諸佛　隨佛所行　漸具大道.
注:
[一]勘梵藏本原爲一頌.今譯文略.
[二]梵藏本云月頂.
[三]梵藏本缺此句.

回页首

  最後身得　三十二相　端正姝妙　猶如[一]寶山.
  其佛國土　嚴淨第一　衆生見者　無不愛樂
  佛於其中　度無量衆.
  其佛法中　多諸菩薩　皆悉利根　轉不退輪
  彼國常以　菩薩莊嚴.
  諸聲聞衆　不可稱數　皆得三明　具六神通
  住八解脫　有大威德.
  其佛說法　現於無量　神通變化　不可思議.
諸天人民　數如恆沙　皆共合掌　聽受佛語.
  其佛當夀　十二小劫　正法住世　二十小劫
  像法亦住　二十小劫。
爾時世尊復告諸比丘衆.我今語汝是大迦旃延於當來世以諸供具供養奉事八千
注:
[一]梵藏本云金塔.

回页首

億佛恭敬尊重.諸佛滅後各起塔廟高千由旬縱廣正等五百由旬.以金銀瑠璃車[（王*巨）/木]
馬瑙真珠玫瑰七寶合成.衆華瓔珞塗香末香焼香繒蓋幢旙供養塔廟.過是已後當
復供養二萬億佛亦復如是.供養是諸佛已具菩薩道當得作佛號曰閻浮那提金光
如來應供正徧知明行足善逝世間解無上士調御丈夫天人師佛世尊.其土平正頗
棃爲地寶樹莊嚴.黃金爲繩以界道側.妙華覆地周徧清淨見者歡喜.無四惡道地獄
餓鬼畜生阿修羅道.多有天人諸聲聞衆及諸菩薩無量萬億莊嚴其國.佛夀十二小
劫正法住世二十小劫像法亦住二十小劫。爾時世尊欲重宣此義而說偈言.
  諸比丘衆　皆一心聽　如我所說　真實無異.
  是迦旃延　當以種種　妙好供具　供養諸佛.
  諸佛滅後　起七寶塔　亦以華香　供養舍利.
  其最後身　得佛智慧　成等正覺　國土清淨
  度脫無量　萬億衆生.

回页首

  皆爲十方　之所供養　佛之光明　無能勝者
其佛號曰　閻浮金光.
菩薩聲聞　斷一切有　無量無數　莊嚴其國。
爾時世尊復告大衆.我今語汝是大目犍連當以種種供具供養[一]八千諸佛恭敬尊重.
諸佛滅後各起塔廟高千由旬縱廣正等五百由旬.以金銀瑠璃車[（王*巨）/木]馬瑙真珠玫瑰
七寶合成.衆華瓔珞塗香末香焼香繒蓋幢旛以用供養.過是已後當復供養二百萬
億諸佛亦復如是.當得成佛號曰多摩羅跋旃檀香如來應供正徧知明行足善逝世
間解無上士調御丈夫天人師佛世尊.劫名喜滿.國名意樂.其土平正頗棃爲地寶樹
莊嚴.散真珠華周徧清淨見者歡喜.多諸天人菩薩聲聞其數無量.佛夀二十四小劫
正法住世四十小劫像法亦住四十小劫。爾時世尊欲重宣此義而說偈言.
  我此弟子　大目犍連　捨是身已　得見八千.
  二百萬億　諸佛世尊　爲佛道故　供養恭敬.
注:
[一]梵藏本云二萬八千佛.

回页首

  於諸佛所　常修梵行　於無量劫　奉持佛法.
  [一]諸佛滅後　起七寶塔.
  長表金剎　華香伎樂　而以供養　諸佛塔廟.
  漸漸具足　菩薩道已　於意樂國　而得作佛
  號多摩羅　栴檀之香.
  其佛夀命　二十四劫　常爲天人　演說佛道.
  聲聞無量　如恆河沙　三明六通　有大威德.
  菩薩無數　志固精進　於佛智慧　皆不退轉.
  佛滅度後　正法當住　四十小劫　像法亦爾.
  我諸弟子　威德具足　其數五百　皆當授記
  於未來世　咸得成佛.　我及汝等　宿世因緣
  吾今當說　汝等善聽。
注:
[一]勘梵藏本原爲一頌.今譯文略.

回页首

[一]化城喻品第七
佛告諸比丘.乃往過去無量無邊不可思議阿僧祇劫.爾時有佛名大通智勝如來應
供正徧知明行足善逝世間解無上士調御丈夫天人師佛世尊.其國名[二]好城.劫名大
相。諸比丘彼佛滅度已來甚大久遠.譬如三千大千世界所有地種假使有人磨以爲
[三]墨.過於東方千國土乃下一點大如微塵.又過千國土復下一點.如是展轉盡地種墨.
於汝等意云何是諸國土若算師若算師弟子能得邊際知其數不。不也世尊。諸比丘
是人所經國土若點不點[四]盡抹爲塵一塵一劫.彼佛滅度已來復過是數無量無邊百
千萬億阿僧祇劫.我以如來知見力故觀彼久遠猶若今日。爾時世尊欲重宣此義而
說偈言.
  我念過去世　無量無邊劫　有佛兩足尊　名大通智勝.
  如人以力磨　三千大千土　盡此諸地種　皆悉以爲墨
  過於千國土　乃下一塵點.
注:
[一]梵藏本作過去行品第七.晉本往古品第七.
[二]梵藏本云出生.
[三]梵藏本云粉末.晉本云塵.
[四]梵藏本此二句云.其數若干雖數師及弟子所能了解.而大通佛滅後所經千萬億劫則不能知.

回页首

  [一]如是展轉點　盡此諸塵墨.
  如是諸國土　點與不點等　復盡抹爲塵　一塵爲一劫.
  此諸微塵數　其劫復過是　彼佛滅度來　如是無量劫.
  如來無礙智　知彼佛滅度　及聲聞菩薩　如見今滅度.
  諸比丘當知　佛智淨微妙　無漏無所礙　通達無量劫。
佛告諸比丘.大通智勝佛夀五百四十萬億那由他劫.其佛本坐道場破魔軍已垂得
阿耨多羅三藐三菩提.而諸佛法不現在前.如是一小劫乃至十小劫結跏趺坐身心
不動而諸佛法猶不在前。爾時忉利諸天先爲彼佛於菩提樹下敷師子座高一由旬.
佛於此坐當得阿耨多羅三藐三菩提.適坐此座時諸梵天王雨衆天華面百由旬.香
風時來吹去萎華更雨新者.如是不絕滿十小劫供養於佛.乃至滅度常雨此華.四王
諸天爲供養佛常擊天鼓.其餘諸天作天伎樂滿十小劫.至於滅度亦復如是。諸比丘
大通智勝佛過十小劫諸佛之法乃現在前.成阿耨多羅三藐三菩提。其佛未出家時
注:
[一]勘梵藏本原爲一頌.今譯文略.

回页首

有十六子.其第一者名曰智積.諸子各有種種珍異玩好之具.聞父得成阿耨多羅三
藐三菩提皆捨所珍往詣佛所.諸母[一]涕泣而隨送之.其祖轉輪聖王與一百大臣及餘
百千萬億人民皆共圍繞隨至道場.咸欲親近大通智勝如來供養恭敬尊重讚歎。到
已頭面禮足繞佛畢已一心合掌瞻仰世尊以偈頌曰.
  大威德世尊　爲度衆生故　於無量億歲　爾乃得成佛
  諸願已具足　[二]善哉吉無上.
  世尊甚希有　一坐十小劫　身體及手足　靜然安不動.
  其心常憺怕　未曾有散亂　究竟永寂滅　安住無漏法.
  今者見世尊　安隱成佛道　我等得善利　稱慶大歡喜.
  衆生常苦惱　盲瞑無導師　不識苦盡道　不知求解脫.
  長夜增惡趣　減損諸天衆　從冥入於冥　永不聞佛名.
  今佛得最上　安[三]隱無漏道　我等及天人　爲得最大利
注:
[一]梵藏本無此語.
[二]梵藏本云具六通無上.
[三]梵藏本云無漏位.音訓云應作無漏法.

回页首

  是故咸稽首　歸命無上尊。
爾時十六王子偈讚佛已勸請世尊轉於法輪.咸作是言世尊說法多所安隱憐愍饒
益諸天人民。重說偈言.
  世雄無等倫　百福自莊嚴　得無上智慧　願爲世間說.
  度脫於我等　及諸衆生類　爲分別顯示　令得是智慧
  若我等得佛　衆生亦復然.
  世尊知衆生　深心之所念　亦知所行道　又知智慧力.
  欲樂及修福　宿命所行業　世尊悉知已　當轉無上輪。
佛告諸比丘.大通智勝佛得阿耨多羅三藐三菩提時十方各五百萬億諸佛世界六
種震動.其國中間幽冥之處日月威光所不能照而皆大明.其中衆生各得相見咸作
是言此中云何忽生衆生.又其國界諸天宮殿乃至梵宮六種震動.大光普照徧滿世
界勝諸天光。爾時東方五百萬億諸國土中梵天宮殿光明照曜倍於常明.諸梵天王

回页首

各作是念今者宮殿光明昔所未有以何因緣而現此相.是時諸梵天王卽各相詣共
議此事。時彼衆中有一大梵天王名救一切爲諸梵衆而說偈言.
  [一]我等諸宮殿　光明昔未有.
  此是何因緣　宜各共求之　爲大德天生.
  爲佛出世間　而此大光明　徧照於十方。
爾時五百萬億國土諸梵天王與宮殿俱[二]各以衣裓盛諸天華共詣西方推尋是相.見
大通智勝如來處於道場菩提樹下坐師子座諸天龍王乾闥婆緊那羅摩睺羅伽人
非人等恭敬圍繞.及見十六王子請佛轉法輪.卽時諸梵天王頭面禮佛繞百千帀卽
以天華而散佛上.其所散華如須彌山.幷以供養佛菩提樹其菩提樹高十由旬。華供
養已各以宮殿奉上彼佛而作是言.惟見哀愍饒益我等.所獻宮殿願垂納處。時諸梵
天王卽於佛前一心同聲以偈頌曰.
  世尊甚希有　難可得值遇　具無量功德　能救護一切.
注:
[一]勘梵藏本此下原作三頌.今譯文略.
[二]梵藏本云各住天宮盛飾天華.次下各段均同.

回页首

  天人之大師　哀愍於世間　十方諸衆生　普皆蒙饒益.
  我等所從來　五百萬億國　[一]捨深禪定樂　爲供養佛故.
  我等先世福　宮殿甚嚴飾　今以奉世尊　惟願哀納受。
爾時諸梵天王偈讚佛已各作是言.惟願世尊轉於法輪度脫衆生開涅槃[二]道。時諸梵
天王一心同聲而說偈言.
  世雄兩足尊　惟願演說法　以大慈悲力　度苦惱衆[三]生。
爾時大通智勝如來默然許之。又諸比丘東南方五百萬億國土諸大梵王各自見宮
殿光明照曜昔所未有歡喜踊躍生希有心.卽各相詣共議此事。時彼衆中有一大梵
天王名曰大悲爲諸梵衆而說偈言.
  是事何因緣　而現如此相　我等諸宮殿　光明昔未有.
  [四]爲大德天生　爲佛出世間　未曾見此相　當共一心求.
  過千萬億土　尋光共推之　多是佛出世　度脫苦衆生。
注:
[一]梵藏本此句云捨棄諸宮殿.
[二]梵藏本此下有文云.爲解脫衆生哀愍世間饒益天人等故.爲天魔梵世等說正法.
[三]梵藏本次有一頌云.世間燈難得猶如優曇華.大雄今出世願如來說法.
[四]勘梵藏本此下原爲四頌.今譯文略.

回页首

爾時五百萬億諸梵天王與宮殿俱各以衣裓盛諸天華共詣西北方推尋是相.見大
通智勝如來處於道場菩提樹下坐師子座諸天龍王乾闥婆緊那羅摩睺羅伽人非
人等恭敬圍繞.及見十六王子請佛轉法輪.時諸梵天王頭面禮佛繞百千帀卽以天
華而散佛上所散之華如須彌山.幷以供養佛菩提樹。華供養已各以宮殿奉上彼佛
而作是言.惟見哀愍饒益我等.所獻宮殿願垂納受。爾時諸梵天王卽於佛前一心同
聲以偈頌曰.
  聖主天中王　迦陵頻伽聲　哀愍衆生者　我等今敬禮.
  [一]世尊甚希有　久遠乃一現.
  [二]一百八十劫　空過無有佛　三惡道充滿　諸天衆減少.
  今佛出於世　爲衆生作眼　世間所歸趣　救護於一切.
  爲衆生之父　哀愍饒益者　我等宿福慶　今得值世尊。
爾時諸梵天王偈讚佛已各作是言.惟願世尊哀愍一切轉於法輪度脫衆[三]生。時諸梵
注:
[一]勘梵藏本原爲一頌.今譯文略.
[二]梵藏本云八十億劫.
[三]梵藏本此下文句全同前段.

回页首

天王一心同聲而說偈言.
  大聖轉法輪　[一]顯示諸法相　度苦惱衆生　令得大歡喜.
  衆生聞此法　得道若生天　[二]諸惡道減少　忍善者增益。
爾時大通智勝如來默然許之。又諸比丘南方五百萬億國土諸大梵王各自見宮殿
光明照曜昔所未有歡喜踊躍生希有心.卽各相詣共議此事以何因緣我等宮殿有
此光曜。時彼衆中有一大梵天王名曰妙法爲諸梵衆而說偈言.
  我等諸宮殿　光明甚威曜　此非無因緣　是相宜求之.
  過於百千劫　未曾見是相　爲大德天生　爲佛出世間。
爾時五百萬億諸梵天王與宮殿俱各以衣裓盛諸天華共詣北方推尋是相.見大通
智勝如來處於道場菩提樹下坐師子座諸天龍王乾闥婆緊那羅摩睺羅伽人非人
等恭敬圍繞.及見十六王子請佛轉法輪.時諸梵天王頭面禮佛繞百千帀卽以天華
而散佛上所散之華如須彌山.幷以供養佛菩提樹。華供養已各以宮殿奉上彼佛而
注:
[一]梵藏本云爲十方說法.
[二]梵藏本云棄諸非天道.

回页首

作是言.惟見哀愍饒益我等.所獻宮殿願垂納受。爾時諸梵天王卽於佛前一心同聲
以偈頌曰.
  世尊甚難見　破諸煩惱者　過[一]百三十劫　今乃得一見.
  諸饑渴衆生　以法雨充滿　昔所未曾覩　無量智慧者
  如優曇鉢華　今日乃值遇.
我等諸宮殿　蒙光故嚴飾　世尊大慈愍　惟願垂納受。
爾時諸梵天王偈讚佛已各作是言.[二]惟願世尊轉於法輪.令一切世間諸天魔梵沙門
婆羅門皆獲安隱而得度脫。時諸梵天王一心同聲以偈頌曰.
  惟願天人尊　轉無上法輪　擊於大法鼓　而吹大法螺.
  普雨大法雨　度無量衆生　我等咸歸請　當演深遠音。
爾時大通智勝如來默然許之。西南方乃至下方亦復如是。爾時上方五百萬億國土
諸大梵王皆悉自覩所止宮殿光明威曜昔所未有歡喜踊躍生希有心.卽各相詣共
注:
[一]梵藏本云百千劫.
[二]梵藏本此下文句全同前段.

回页首

議此事.以何因緣我等宮殿有斯光明。時彼衆中有一大梵天王名曰尸棄爲諸梵衆
而說偈言.
  今以何因緣　我等諸宮殿　威德光明曜　嚴飾未曾有.
  [一]如是之妙相　昔所未聞見　爲大德天生　爲佛出世間。
爾時五百萬億諸梵天王與宮殿俱各以衣祴盛諸天華共詣下方推尋是相.見大通
智勝如來處於道場菩提樹下坐師子座諸天龍王乾闥婆緊那羅摩睺羅伽人非人
等恭敬圍繞.及見十六王子請佛轉法輪.時諸梵天王頭面禮佛繞百千帀卽以天華
而散佛上所散之華如須彌山.幷以供養佛菩提樹。華供養已各以宮殿奉上彼佛而
作是言.惟見哀愍饒益我等所獻宮殿願垂納處。時諸梵天王卽於佛前一心同聲以
偈頌曰.
  善哉見諸佛　救世之聖尊　能於三界獄　勉出諸衆生.
  普智天人尊　[二]哀愍羣萌類　能開甘露門　廣度於一切.
注:
[一]勘梵藏本原爲二頌.今譯文略.
[二]梵藏本云眼觀於十方.

回页首

  於昔無量劫　空過無有佛　世尊未出時　十方常闇瞑.
  [一]三惡道增長　阿修羅亦盛.
  諸天衆轉減　死多墮惡道　不從佛聞法　常行不善事.
  色力及智慧　斯等皆減少　罪業因緣故　失樂及樂想.
  住於邪見法　不識善儀則　不蒙佛所化　常墮於惡道.
  佛爲世間眼　久遠時乃出　哀愍諸衆生　故現於世間.
  超出成正覺　我等甚欣慶　及餘一切衆　喜歎未曾有.
  我等諸宮殿　蒙光故嚴飾　今以奉世尊　惟垂哀納受.
  願以此功德　普及於一切　我等與衆生　皆共成佛道。
爾時五百萬億諸梵天王偈讚佛已各白佛言.[二]惟願世尊轉於法輪多所安隱多所度
脫。時諸梵天王而說偈言.
  世尊轉法輪　擊甘露法鼓　度苦惱衆生　開示涅槃道.
注:
[一]勘梵藏本原爲一頌.今譯文略.
[二]梵藏本此下文句全同前段.

回页首

  惟願受我請　以大微妙音　哀愍而敷演　無量劫習法。
爾時大通智勝如來受十方諸梵天王及十六王子請.卽時三轉十二行法輪若沙門
婆羅門若天魔梵及餘世間所不能轉.謂是苦.是苦集.是苦滅.是苦滅道.及廣說十二
因緣法.無明緣行.行緣識.識緣名色.名色緣六入.六入緣觸.觸緣受.受緣愛.愛緣取.取
緣有.有緣生.生緣老死憂悲苦[一]惱.無明滅則行滅.行滅則識滅.識滅則名色滅.名色滅
則六入滅.六入滅則觸滅.觸滅則受滅.受滅則愛滅.愛滅則取滅.取滅則有滅.有滅則
生滅.生滅則老死憂悲苦惱[二]滅。佛於天人大衆之中說是法時六百萬億那由他人以
[三]不受一切法故而於諸漏心得解脫.皆得深妙禪定三明六通具八解脫.第二第三第
四說法時千萬億恆河沙那由他等衆生亦以不受一切法故而於諸漏心得解脫.從
是已後諸聲聞衆無量無邊不可稱數。爾時十六王子皆以童子出家而爲沙彌.諸根
通利智慧明了.已曾供養百千萬億諸佛淨修梵行求阿耨多羅三藐三菩提.俱白佛
言.世尊是諸無量千萬億大德聲聞皆已成就.世[四]尊亦當爲我等說阿耨多羅三藐三
注:
[一]梵藏本次有句云如是則大苦藴生.晉本大同.
[二]梵藏本次有句云如是則大苦藴滅.晉本大同.
[三]梵藏本云不取.
[四]梵藏本次有句云爲哀愍我等故.

回页首

菩提法.我等聞已皆共修學.世尊我等志願如來知見深心所念佛自證知。爾時轉輪
聖王所將衆中八萬億人見十六王子出家亦求出家.王卽聽許。爾時彼佛受沙彌請
過二萬劫已.乃於四衆之中說是大乘經名妙法蓮華教菩薩法佛所護念。說是經已
[一]十六沙彌爲阿耨多羅三藐三菩提故皆共受持諷誦通利。說是經時十六菩薩沙彌
皆悉信受.聲聞衆中亦有信解.其餘衆生千萬億種皆生疑惑。佛說是經於[二]八千劫未
曾休廢.說此經已卽入靜室住於禪定八萬四千劫。是時十六菩薩沙彌知佛入室寂
然禪定.各升法座亦於八萬四千劫爲四部衆廣說分別妙法華經.一一皆度六百萬
億那由他恆河沙等衆生示教利喜.令發阿耨多羅三藐三菩提心。大通智勝佛過八
萬四千劫已從三昧起往詣法座安詳而坐.普告大衆是十六菩薩沙彌甚爲希有諸
根通利智慧明了已曾供養無量千萬億數諸佛於諸佛所常修梵行受持佛智開示
衆生令入其中.汝等皆當數數親近而供養之.所以者何.若聲聞辟支佛及諸菩薩能
信是十六菩薩所說經法受持不毁者是人皆當得阿耨多羅三藐三菩提如來之慧。
注:
[一]梵藏本云.十六沙彌皆共受持諷誦通利等.於是大通如來授彼阿耨多羅三藐三菩提記.
[二]梵藏本云百千劫.

回页首

佛告諸比丘.是十六菩薩常樂說是妙法蓮華經.一一菩薩所化六百萬億那由他恆
河沙等衆生世世所生與菩薩俱從其聞法悉皆信解.以此因緣得值四萬億諸佛世
尊於今不盡。諸比丘我今語[一]汝.彼佛弟子十六沙彌今皆得阿耨多羅三藐三菩提於
十方國土現在說法.有無量百千萬億菩薩聲聞以爲眷屬。其二沙彌東方作佛.一名
阿閦在歡喜國.二名須彌頂.東南方二佛.一名師子音二名師子[二]相.南方二佛.一名虚
空住二名常滅.西南方二佛一名帝相二名梵相.西方二佛一名阿彌陀二名度一切
世間苦惱.西北方二佛一名多摩羅跋旃檀香神通二名須彌相.北方二佛[三]一名雲自
在二名雲自在王.東北方佛名壞一切世間怖畏.第十六我釋迦牟尼佛於娑婆國土
成阿耨多羅三藐三菩提。諸比丘我等爲沙彌時各各教化無量百千萬億恆河沙等
衆生從我聞法爲阿耨多羅三藐三菩提.此諸衆生於今有住聲聞地者我常教化阿
耨多羅三藐三菩提.是諸人等應以是法漸入佛道.所以者何.如來智慧難信難解。爾
時所化無量恆河沙等衆生者.汝等諸比丘及我滅度後未來世中聲聞弟子是也。我
注:
[一]梵藏本次有文云汝當信解汝當了知.
[二]勘梵藏本作幢.次下相字均同.
[三]梵藏本北方二佛名雲聲燈明及雲聲王.

回页首

滅度後復有弟子[一]不聞是經不知不覺菩薩所行.自於所得功德生滅度想當入涅槃.
我於餘國作佛更有異名.是人雖生滅度之想入於涅槃.而於彼土求佛智慧得聞是
經.[二]唯以佛乘而得滅度更無餘乘.除諸如來方便說法。諸比丘若如來自知涅槃時到.
衆又清淨信解堅固了達空法深入禪定.便集諸菩薩及聲聞衆爲說是經.世間無有
二乘而得滅度.[三]唯一佛乘得滅度耳。比丘當知如來方便深入衆生之性.知其志樂小
法深著五欲.爲是等故說於涅槃.是人若聞則便信受。譬如五百由旬險難惡道曠絕
無人怖畏之處.若有多衆欲過此道至珍寶處.有一導師聰慧明達善知險道通塞之
相將導衆人欲過此難.所將人衆中路懈退白導師言.我等疲極而復怖畏不能復進.
前路猶遠今欲退還。導師多諸方便而作是念.此等可愍云何捨大珍寶而欲退還.作
是念已以方便力於險道中過[四]三百由旬化作一城告衆人言.汝等勿怖莫得退還.今
此大城可於中止隨意所作.若入是城快得安隱.若能前至寶所亦可得去。是時疲極
之衆心大歡喜歎未曾有.我等今者免斯惡道快得安隱.於是衆人前入化城生已度
注:
[一]梵藏本云聞菩薩行而不審知己是菩薩.
[二]梵藏本云.唯有入諸如來涅槃.是外更無入涅槃事.
[三]梵藏本云何况三乘.
[四]梵藏本云或百由旬或復二百.

回页首

想生安隱想。爾時導師知此人衆既得止息無復疲倦.卽滅化城語衆人言.汝等去來
寶處在近.向者大城我所化作爲止息耳。諸比丘如來亦復如是.今爲汝等作大導師.
知諸生死煩惱惡道險難長遠應去應度.若衆生但聞一佛乘者則不欲見佛不欲親
近.便作是念佛道長遠久受勤苦乃可得成.佛知是心怯弱下劣以方便力而於中道
爲止息故說[一]二涅槃。若衆生住於二地如來爾時卽便爲說.汝等所作未辦.汝所住地
近於佛慧.當觀察籌量所得涅槃非真實也.但是如來方便之力[二]於一佛乘分別說三.
如彼導師爲止息故化作大城.既知息已而告之言寶處在近此城非實我化作耳。爾
時世尊欲重宣此義而說偈言.
  大通智勝佛　十劫坐道場　佛法不現前　不得成佛道.
  諸天神龍王　阿修羅衆等　常雨於天華　以供養彼佛.
  諸天擊天鼓　幷作衆伎樂　[三]香風吹萎華　更雨新好者.
  過十小劫已　乃得成佛道　諸天及世人　心皆懷踊躍。
注:
[一]勘梵藏本云二涅槃地謂聲聞地及獨覺地.晉本大同.今譯文略.
[二]梵藏本云說彼三乘.
[三]梵藏本此二句云久觀無上住佛受猛利苦.

回页首

  彼佛十六子　皆與其眷屬　千萬億圍繞　俱行至佛所.
  頭面禮佛足　而請轉法輪　聖師子法雨　充我及一切.
  世尊甚難值　久遠時一現　爲覺悟羣生　震動[一]於一切。
  東方諸世界　五百萬億國　梵宮殿光曜　昔所未曾有.
  諸梵見此相　尋來至佛所　散華以供養　幷奉上宮殿.
  請佛轉法輪　以偈而讚歎　佛知時未至　受請默然坐.
  [二]三方及四維　上下亦復爾　散華奉宮殿　請佛轉法輪.
  世尊甚難值　願以本慈悲　廣開甘露門　轉無上法輪。
  無量慧世尊　受彼衆人請　爲宣種種法　四諦十二緣.
  無明至老死　皆從生緣有　如是衆過患　汝等應當知.
  宣暢是法時　[三]六百萬億姟　得盡諸苦際　皆成阿羅漢.
  第二說法時　千萬恆沙衆　於諸法不受　亦得阿羅漢.
注:
[一]梵藏本云梵宮.
[二]勘梵藏本原爲二頌.今譯文略.
[三]梵藏本云八百.

回页首

  從是後得道　其數無有量　萬億劫算數　不能得其邊。
  時十六王子　出家作沙彌　皆共請彼佛　演說大乘法.
  我等及營從　皆當成佛道　願得如世尊　慧眼第一淨.
  佛知童子心　宿世之所行　以無量因緣　種種諸譬喻.
  [一]說六波羅蜜　及諸神通事　分別真實法　菩薩所行道.
  [二]說是法華經　如恆河沙偈.
  彼佛說經已　靜室入禪定　一心一處坐　八萬四千劫。
  是諸沙彌等　知佛禪未出　爲無量億衆　說佛無上慧.
  各各坐法座　說是大乘經　於佛宴寂後　宣揚助法化.
  一一沙彌等　所度諸衆生　有六百萬億　恆河沙等衆.
  彼佛滅度後　是諸聞法者　在在諸佛土　常與師俱生。
  是十六沙彌　具足行佛道　今現在十方　各得成正覺.
注:
[一]梵藏本云說於大菩提.
[二]勘梵藏本原爲一頌.今譯文略.

回页首

  爾時聞法者　各在諸佛所　其有住聲聞　漸教以佛道.
  我在十六數　曾亦爲汝說　是故以方便　引汝趣佛慧.
  以是本因緣　今說法華經　令汝入佛道　慎勿懷驚懼。
  譬如險惡道　逈絕多毒獸　又復無水草　人所怖畏處.
  無數千萬衆　欲過此險道　其路甚曠遠　經五百由旬.
  時有一導師　強識有智慧　明了心決定　在險濟衆難.
  衆人皆疲倦　而白導師言　我等今頓乏　於此欲退還。
  導師作是念　此輩甚可愍　如何欲退還　而失大珍寶.
  尋時思方便　當設神通力　化作大城郭　莊嚴諸舍宅.
  周帀有園林　渠流及浴池　重門高樓閣　男女皆充滿.
  卽作是化已　慰衆言勿懼　汝等入此城　各可隨所樂.
  諸人既入城　心皆大歡喜　皆生安隱想　自謂已得度。

回页首

  導師知息已　集衆而告言　汝等當前進　此是化城耳.
  我見汝疲極　中路欲退還　故以方便力　權化作此城.
  汝今勤精進　當共至寶所。
  我亦復如是　爲一切導師　見諸求道者　中路而懈廢
  不能度生死　煩惱諸險道.
  故以方便力　爲息說涅槃　言汝等苦滅　所作皆已辦.
  [一]既知到涅槃　皆得阿羅漢　爾乃集大衆　爲說真實法。
  諸佛方便力 分別說三乘　唯有一佛乘　息處故說二.
  今爲汝說實　汝所得非滅　爲佛一切智　當發大精進.
  汝證一切智　十力等佛法　具三十二相　乃是真實滅.
  諸佛之導師　爲息說涅槃　既知是息已　引入於佛慧。
妙法蓮華經卷第三
注:
[一]勘梵藏本此上原有三頌.今譯文略.


妙法蓮華經卷四

妙法蓮華經

妙法蓮華經校勘說明

妙法蓮華經卷第一

妙法蓮華經卷第二

妙法蓮華經卷第三

妙法蓮華經卷第四

妙法蓮華經卷第五

妙法蓮華經卷第六

妙法蓮華經卷第七

妙法蓮華經後序

妙法蓮華經卷第四
姚秦三藏法師鳩摩羅什奉詔譯
[一]五百弟子受記品第八
[二]爾時富樓那彌多羅尼子從佛聞是智慧方便隨宜說法.又聞授諸大弟子阿耨多羅
三藐三菩提記.復聞宿世因緣之事.復聞諸佛有大自在神通之力得未曾有心淨踊
躍.卽從座起到於佛前頭面禮足却住一面瞻仰尊顏目不暫捨而作是念.世尊甚奇
特所爲希有.隨順世間若干種性以方便知見而爲說法拔出衆生處處貪著.我等於
佛功德言不能宣.唯佛世尊能知我等深心本願。爾時[三]佛告諸比丘.汝等見是富樓那
彌多羅尼子不.我常稱其於說法人中最爲第一.亦常歎其種種功德精勤護持助宣
我法.能於四衆示教利喜具足解釋佛之正法而大饒益同梵行者.自捨如來無能盡
其言論之辯。汝等勿謂富樓那但能護持助宣我法.亦於過去[四]九十億諸佛所護持助
宣佛之正法.於彼說法人中亦最第一.又於諸佛所說空法明了通達得四無礙智.常
注:
[一]梵藏本作五百比丘受記品第八.晉本授五百比丘決品第八.
[二]晉本文初有一大段說導師喻.隋本序謂勘梵猶闕此文.但基師玄贊卷一評云.旣無誠文理難依信.
[三]梵藏本次有句云見富樓那心之所欲.
[四]梵藏本云九十九億.

回页首

能審諦清淨說法無有疑惑.具足菩薩神通之力隨其夀命常修梵行.彼佛世人咸皆
謂之實是聲聞.而富樓那以斯方便饒益無量百千衆生.又化無量阿僧祇人令立阿
耨多羅三藐三菩提.爲淨佛土故常作佛事教化衆生。諸比丘富樓那亦於七佛說法
人中而得第一.今於我所說法人中亦爲第一.於賢劫中當來諸佛說法人中亦復第
一.而皆護持助宣佛法.亦於未來護持助宣無量無邊諸佛之法.教化饒益無量衆生
令立阿耨多羅三藐三菩提.爲淨佛土故常勤精進教化衆生。漸漸具足菩薩之道過
無量阿僧祇劫.當於此土得阿耨多羅三藐三菩提.號曰法明如來應供正徧知明行
足善逝世間解無上士調御丈夫天人師佛世尊.其佛以恆河沙等三千大千世界爲
一佛土.七寶爲地地平如掌無有山陵谿澗溝壑.七寶臺觀充滿其中.諸天宮殿近處
虚空人天交接兩得相見.無諸惡道亦無女人.一切衆生皆以化生無有淫欲.得大神
通身出光明飛行自在.志念堅固精進智慧.普皆金色三十二相而自莊嚴.其國衆生
常以二食一者法喜食二者禪悅食.有無量阿僧祇千萬億那由他諸菩薩衆得大神

回页首

通四無礙智善能教化衆生之類.其聲聞衆算數校計所不能知皆得具足六通三明
及八解脫.其佛國土有如是等無量功德莊嚴成就.劫名寶明國名善淨.其佛夀命無
量阿僧祇劫法住甚久.佛滅度後起七寶塔徧滿其國。爾時世尊欲重宣此義而說偈
言.
  諸比丘諦聽　佛子所行道　善學方便故　不可得思議.
  知衆樂小法　而畏於大智　是故諸菩薩　作聲聞緣[一]覺.
  以無數方便　化諸衆生類　自說是聲聞　去佛道甚遠.
  度脫無量衆　皆悉得成就　雖小欲懈怠　漸當令作佛.
  內祕菩薩行　外現是聲聞　少欲厭生死　實自淨佛土.
  示衆有三毒　又現邪見相　我弟子如是　方便度衆生.
  若我具足說　種種現化事　衆生聞是者　心則懷疑惑。
  今此富樓那　於昔千億佛　勤修所行道　宣護諸佛法.
注:
[一]梵藏本次有菩薩一語.

回页首

  爲求無上慧　而於諸佛所　現居弟子上　多聞有智慧.
  所說無所畏　能令衆歡喜　未曾有疲倦　而以助佛事.
  已度大神通　具四無礙智　知諸根利鈍　常說清淨法.
  演暢如是義　教諸千億衆　令住大乘法　而自淨佛土.
  未來亦供養　無量無數佛　護助宣正法　亦自淨佛土.
  常以諸方便　說法無所畏　度不可計衆　成就一切智。
  供養諸如來　護持法寶藏　其後得成佛　號名曰法明.
  其國名善淨　七寶所合成　劫名爲寶明　菩薩衆甚多.
  其數無量億　皆度大神通　威德力具足　充滿其國土.
  聲聞亦無數　三明八解脫　得四無礙智　以是等爲僧.
  其國諸衆生　淫欲皆已斷　純一變化生　具相莊嚴身.
  法喜禪悅食　更無餘食想　無有諸女人　亦無諸惡道.

回页首

  富樓那比丘　功德悉成滿　當得斯淨土　賢聖衆甚多.
  如是無量事　我今但略說。
爾時千二百阿羅漢心自在者作是念.我等歡喜得未曾有.若世尊各見授記如餘大
弟子不亦快乎。佛知此等心之所念告摩訶迦葉.是千二百阿羅漢我今當現前次第
與授阿耨多羅三藐三菩提記.於此衆中我大弟子憍陳如比丘當供養六萬二千億
佛然後得成爲佛.號曰普明如來應供正徧知明行足善逝世間解無上士調御丈夫
天人師佛世尊.其五百阿羅漢優樓頻螺迦葉伽耶迦葉那提迦葉迦留陀夷優陀夷
阿[少/免]樓馱離婆多劫賓那薄拘羅周陀莎伽陀等皆當得阿耨多羅三藐三菩提盡同
一號名曰普明。爾時世尊欲重宣此義而說偈言.
  [一]憍陳如比丘　當見無量佛　過阿僧祇劫　乃成等正覺.
  [二]常放大光明　具足諸神通　名聞徧十方　一切之所敬.
  常說無上道　故號爲普明　其國土清淨　菩薩皆勇猛.
注:
[一]勘梵藏本原爲二頌.今譯文略.
[二]梵藏本此下五頌文句錯綜與今大異.但意義無別.

回页首

  咸升妙樓閣　遊諸十方國　以無上供具　奉獻於諸佛.
  作是供養已　心懷大歡喜　須臾還本國　有如是神力。
  佛夀六萬劫　正法住倍夀.
  像法復倍是　法滅天人憂。
  其五百比丘　次第當作佛　同號曰普明　轉次而授記.
  我滅度之後　某甲當作佛。
  其所化世間　亦如我今日　國土之嚴淨　及諸神通力.
  菩薩聲聞衆　正法及像法　夀命劫多少　皆如上所[一]說。
  迦葉汝已知　五百自在者　餘諸聲聞衆　亦當復如是
  其不在此會　汝當爲宣說。
爾時五百阿羅漢於佛前得授記已歡喜踊躍.卽從座起到於佛前頭面禮足悔過自
責。世尊我等常作是念自謂已得究竟滅度.今乃知之如無智者.所以者何.我等應得
注:
[一]勘梵藏本次有一頌.今譯文略.

回页首

如來智慧而便自以小智爲足。世尊譬如有人至親友家醉酒而臥.是時親友官事當
行以無價寶珠繫其衣裏與之而去.其人醉臥都不覺知.起已遊行到於他國.爲衣食
故勤力求索甚大艱難.若少有所得便以爲足。於後親友會遇見之而作是言.咄哉丈
夫何爲衣食乃至如是.我昔欲令汝得安樂五欲自恣於某年日月以無價寶珠繫汝
衣裏.今故現在而汝不知.勤苦憂惱以求自活甚爲癡也.汝今可以此寶貿易所須.常
可如意無所乏短。佛亦如是.爲菩薩時教化我等令發一切智心.而尋廢忘不知不覺.
既得阿羅漢道自謂滅度.資生艱難得少爲足.一切智願猶在不失.今者世尊覺悟我
等作如是言諸比丘汝等所得非究竟滅.我久令汝等種佛善根.以方便故示涅槃相
而汝謂爲實得滅度。世尊我今乃知實是菩薩得受阿耨多羅三藐三菩提記.以是因
緣甚大歡喜得未曾有。爾時阿若憍陳如等欲重宣此義而說偈言.
  我等聞無上　安隱授記聲　歡喜未曾有　禮[一]無量智佛.
  今於世尊前 自悔諸過咎　於無量[二]佛寶　得少涅槃分
注:
[一]梵藏本云無邊眼.
[二]梵藏本云佛教.

回页首

  如無智愚人　便自以爲足。
  譬如貧窮人　往至親友家　其家甚大富　具設諸肴膳.
  以無價寶珠　繫著內衣裏　默與而捨去　時臥不覺知.
  是人既已起　遊行詣他國　求衣食自濟　資生甚艱難.
  得少便爲足　更不願好者　不覺內衣裏　有無價寶珠.
  與珠之親友　後見此貧人　苦切責之已　示以所繫珠.
  貧人見此珠　其心大歡喜　富有諸財物　五欲而自恣。
  我等亦如是　世尊於長夜　常愍見教化　令種無上願.
  我等無智故　不覺亦不知　得少涅槃分　自足不求餘.
  今佛覺悟我　言非實滅度　得佛無上慧　爾乃爲真滅.
  我今從佛聞　授記莊嚴事　乃轉次受決　身心徧歡喜。
[一]授學無學人記品第九
注:
[一]梵藏本作阿難羅睺二千比丘受記品第九晉本授阿難羅云決品第九.

回页首

爾時阿難羅睺羅而作是念.我等每自思惟設得授記不亦快乎.卽從座起到於佛前
頭面禮足俱白佛言.世尊我等於此亦應有分.唯有如來我等所歸.又我等爲一切世
間天人阿修羅所見知識.阿難常爲侍者護持法藏.羅睺羅是佛之子.若佛見授阿耨
多羅三藐三菩提記者我願既滿衆望亦足。爾時學無學聲聞弟子二千人皆從座起
偏袒右肩到於佛前一心合掌瞻仰世尊.如阿難羅睺羅所願住立一面。爾時佛告阿
難.汝於來世當得作佛號[一]山海慧自在通王如來應供正徧知明行足善逝世間解無
上士調御丈夫天人師佛世尊.當供養六十二億諸佛護持法藏.然後得阿耨多羅三
藐三菩提.教化二十千萬億恆河沙諸菩薩等令成阿耨多羅三藐三菩提.國名常立
勝旛.其土清淨瑠璃爲地.劫名妙音徧滿.其佛夀命無量千萬億阿僧祇劫.若人於千
萬億無量阿僧祇劫中算數校計不能得知.正法住世倍於夀命.像法住世復倍正法.
阿難是山海慧自在通王佛爲十方無量千萬億恆河沙等諸佛如來所共讚歎稱其
功德。爾時世尊欲重宣此義而說偈言.
注:
[一]梵藏本無此山字.晉本同.次下例知.

回页首

  我今僧中說　阿難持法者　當供養諸佛　然後成正覺.
  號曰山海慧　自在通王佛　其國土清淨　名常立勝旛.
  教化諸菩薩　其數如恆沙　佛有大威德　名聞滿十方.
  夀命無有量　以愍衆生故　正法倍夀命　像法復倍是.
  如恆河沙等　無數諸衆生　於此佛法中　種佛道因緣。
爾時會中新發意菩薩[一]八千人咸作是念.我等尚不聞諸大菩薩得如是記.有何因緣
而諸聲聞得如是決。爾時世尊知諸菩薩心之所念而告之曰.諸善男子我與阿難等
於[二]空王佛所同時發阿耨多羅三藐三菩提心.阿難常樂多聞.我常勤精進.是故我已
得成阿耨多羅三藐三菩提而阿難護持我法。亦護將來諸佛法藏教化成就諸菩薩
衆.其本願如是故獲斯記。阿難面於佛前自聞授記及國土莊嚴.所願具足心大歡喜
得未曾有.卽時憶念過去無量千萬億諸佛法藏通達無礙如今所聞.亦識本願。爾時
阿難而說偈言.
注:
[一]梵藏本云百千人.
[二]梵藏本云法空明王.

回页首

  世尊甚希有　令我念過去　無量諸佛法　如今日所聞.
  我今無復疑　安住於佛道　方便爲侍者　護持諸佛法。
爾時佛告羅睺羅.汝於來世當得作佛號蹈七寶華如來應供正徧知明行足善逝世
間解無上士調御丈夫天人師佛世尊.當供養十世界微塵等數諸佛如來.常爲諸佛
而作長子猶如今也。是蹈七寶華佛國土莊嚴夀命劫數所化弟子正法像法亦如山
海慧自在通王如來無異.亦爲此佛而作長子.過是已後當得阿耨多羅三藐三菩提。
爾時世尊欲重宣此義而說偈言.
  我爲太子時　羅睺爲長子　我今成佛道　受法爲法子.
  於未來世中　見無量億佛　皆爲其長子　一心求佛道.
  羅睺羅密行　唯我能知之　現爲我長子　以示諸衆生.
  無量億千萬　功德不可數　安住於佛法　以求無上道。
爾時世尊見學無學二千人其意柔輭寂然清淨一心觀佛.佛告阿難.汝見是學無學

回页首

二千人不。唯然已見。阿難是諸人[一]等當供養五十世界微塵數諸佛如來恭敬尊重護
持法藏.末後同時於十方國各得成佛.皆同一號名曰[二]寶相如來應供正徧知明行足
善逝世閒解無上士調御丈夫天人師佛世尊.夀命一劫國土莊嚴聲聞菩薩正法像
法皆悉同等。爾時世尊欲重宣此義而說偈言.
  是二千聲聞　今於我前住　悉皆與授記　未來當成佛.
  所供養諸佛　如上說塵數　護持其法藏　後當成正覺.
  各於十方國　悉同一名號　俱時坐道場　以證無上慧.
  皆名爲寶相　國土及弟子　正法與像法　悉等無有異.
  咸以諸神通　度十方衆生　名聞普周徧　漸入於涅槃.
爾時學無學二千人聞佛授記歡喜踊躍而說偈言.
  世尊慧燈明　我聞授記音　心歡喜充滿　如甘露見[三]灌。
[四]法師品第十
注:
[一]梵藏本次有句云巳正成就諸菩薩行.
[二]梵藏本云寶華王.次下重頌又云寶頂.
[三]梵藏本次有一頌云.我等能成佛更無有疑惑.聞此授記故今我得福利.
[四]梵藏本作說法師品第十.晉本藥王如來品第十.

回页首

[一]爾時世尊因藥王菩薩告八萬大士.藥王汝見是大衆中無量諸天龍王夜叉乾闥婆
阿修羅迦樓羅緊那羅摩睺羅伽人與非人及比丘比丘尼優婆塞優婆[二]夷求聲聞者
求辟支佛者求佛道者.如是等類咸於佛前聞妙法華經一偈一句乃至一念隨喜者.
我皆與授記當得阿耨多羅三藐三菩提。佛告藥王.又如來滅度之後若有人聞妙法
華經乃至一偈一句一念隨喜者我亦與授阿耨多羅三藐三菩提記.若復有人受持
讀誦解說書寫妙法華經乃至一偈於此經卷敬視如佛種種供養華香瓔珞末香塗
香焼香繒蓋幢旛衣服伎樂乃至合掌恭敬.藥王當知是諸人等已曾供養十萬億佛.
於諸佛所成就大願愍衆生故生此人間。藥王若有人問何等衆生於未來世當得作
佛.應示是諸人等於未來世必得作佛.何以故[三]若善男子善女人於法華經乃至一句
受持讀誦解說書寫種種供養經卷華香瓔珞末香塗香焼香繒蓋幢旛衣服伎樂合
掌恭敬.是人一切世間所應瞻奉應以如來供養而供養之.當知此人是大菩薩成就
阿耨多羅三藐三菩提.哀愍衆生願生此間廣演分別妙法華經.何況盡能受持種種
注:
[一]晉本文初有一大段詳說過去藥王如來本事.隋本序云勘梵猶闕.但基師玄贊卷一評云.旣無誠文理難依信.
[二]梵藏本次云.求聲聞乘者菩薩乘者現前於如來所聞此法教否.答云巳見世尊巳見善逝.次佛乃謂如是等類云云.
[三]梵藏本此段云.是善男子善女人卽如來故.持此法品乃至一偈天人世間尚應瞻奉應以如來供養而爲供養.何况受持讀誦乃至合掌恭敬.晉本大同.

回页首

供養者。藥王當知是人自捨清淨業報於我滅度後愍衆生故生於惡世廣演此經。若
是善男子善女人我滅度後能竊爲一人說法華經乃至一句.當知是人則如來使如
來所遣行如來事.[一]何况於大衆中廣爲人說。藥王若有惡人以不善心於一劫中現於
佛前常毁罵佛其罪尚輕.若人以一惡言毁訾在家出家讀誦法華經者其罪甚重。[二]藥
王其有讀誦法華經者當知是人以佛莊嚴而自莊嚴.則爲如來肩所荷擔.其所至方
應隨向禮一心合掌恭敬供養尊重讚歎.華香瓔珞末香塗香焼香繒蓋幢旛衣服肴
饌作諸伎樂人中上供而供養之.應持天寶而以散之.天上寶聚應以奉獻.所以者何.
是人歡喜說法須臾聞之卽得究竟阿耨多羅三藐三菩提故。爾時世尊欲重宣此義
而說偈言.
  若欲住佛道　成就自然智　常當勤供養　受持法華者.
  其有欲疾得　一切種智慧　當受持是經　幷供養持者.
  若有能受持　妙法華經者　當知佛所使　愍念諸衆生.
注:
[一]梵藏本缺此句.
[二]梵藏本此二句云.何以故.藥王是善男子善女人以佛莊嚴自莊嚴故.藥王若有書此經者荷擔於肩則爲肩荷如來.

回页首

  諸有能受持　妙法華經者　捨於清淨土　愍衆故生此.
  當知如是人　自在所欲生　能於此惡世　廣說無上法.
  應以天華香　及天寶衣服　天上妙寶聚　供養說法者。
  吾滅後惡世　能持是經者　當合掌禮敬　如供養世尊.
  上饌衆甘美 及種種衣服　供養是佛子　冀得須臾聞.
  若能於後世　受持是經者　我遣在人中　行於如來事.
  若於一劫中　常懷不善心　作色而罵佛　獲無量重罪.
  其有讀誦持　是法華經者　須臾加惡言　其罪復過彼.
  有人求佛道　而於一劫中　合掌在我前　以無數偈讚.
  由是讚佛故　得無量功德　歎美持經者　其福復過彼.
  於[一]八十億劫　以最妙色聲　及與香味觸　供養持經者.
  如是供養已　若得須臾聞　則應自欣慶　我今獲大利。
注:
[一] 梵藏本云十八億.晉本同.

回页首

  [一]藥王今告汝　我所說諸經　而於此經中　法華最第一。
爾時佛復告藥王菩薩摩訶薩.我所說經典無量千萬億已說今說當說.而於其中此
法華經最爲難信難解。藥王此經是諸佛祕要之藏.不可分布妄授與人.諸佛世尊之
所守護.從昔已來未曾顯說。而此經者如來現在猶多怨嫉.况滅度後。藥王當知如來
滅後其能書持讀誦供養爲他人說者如來則爲以衣覆之.又爲他方現在諸佛之所
護念.是人有大信力及志願力諸善根力.當知是人與如來共宿.則爲如來手摩其頭。
藥王在在處處若說若讀若誦若書若經卷所住處皆應起七寶塔極令高廣嚴飾.不
須復安舍利.所以者何.此中已有如來全身.此塔應以一切華香瓔珞繒蓋幢旛伎樂
歌頌供養恭敬尊重讚歎.若有人得見此塔禮拜供養.當知是等皆近阿耨多羅三藐
三菩提。藥王多有人在家出家行菩薩道若不能得見聞讀誦書持供養是法華經者.
當知是人未善行菩薩道.若有得聞是經典者乃能善行菩薩之道.其有衆生求佛道
者若見若聞是法華經聞已信解受持者當知是人得近阿耨多羅三藐三菩提。藥王
注:
[一]梵藏本缺此頌.晉本同.

回页首

譬如有人渴乏須水於彼高原穿鑿求之.猶見乾土知水尚遠.施功不已轉見溼土遂
漸至泥.其心決定知水必近。菩薩亦復如是.若未聞未解未能修習是法華經當知是
人去阿耨多羅三藐三菩提尚遠.若得聞解思惟修習必知得近阿耨多羅三藐三菩
提.[一]所以者何.一切菩薩阿耨多羅三藐三菩提皆屬此經。此經開方便門示真實相.是
法華經藏深固幽遠無人能到.今佛教化成就菩薩而爲開示。藥王若有菩薩聞是法
華經驚疑怖畏當知是爲新發意菩薩.若聲聞人聞是經驚疑怖畏當知是爲增上慢
者。藥王[二]若有善男子善女人如來滅後欲爲四衆說是法華經者云何應說.是善男子
善女人入如來室著如來衣坐如來座爾乃應爲四衆廣說斯經.如來室者一切衆生
中大慈悲心是.如來衣者柔和忍辱心是.如來座者一切法空是.安住是中然後以不
懈怠心爲諸菩薩及四衆廣說是法華經。藥王我於餘國遣化人爲其集聽法衆.亦遣
化比丘比丘尼優婆塞優婆夷聽其說法.是諸化人聞法信受隨順不逆.若說法者在
空閒處我時廣遣天龍鬼神乾闥婆阿修羅等聽其說法.我雖在異國時時令說法者
注:
[一] 梵藏本此二句云.由此經生一切無上菩提.所以者何.
[二] 梵藏本云若有大菩薩.

回页首

得見我身.若於此經忘失句逗我還爲說令得具足。爾時世尊欲重宣此義而說偈言.
  欲捨諸懈怠　應當聽此經　是經難得聞　信受者亦難.
  [一]如人渴須水　穿鑿於高原　猶見乾燥土　知去水尚遠
  漸見溼土泥　決定知近水.
  藥王汝當知　如是諸人等　不聞法華經　去佛智甚遠.
  若聞是深經　決了聲聞法　是諸經之王　聞已諦思惟.
  當知此人等　近於佛智[二]慧。
  若人說此經　應入如來室　著於如來衣　而坐如來座
  處衆無所畏　廣爲分別說.
  大慈悲爲室　柔和忍辱衣　諸法空爲座　處此爲說法。
  若說此經時　有人惡口罵　加刀杖瓦石　念佛故應忍.
  我千萬億土　現淨堅固身　於無量億劫　爲衆生說法.
注:
[一] 勘梵藏本原爲三頌.今譯文略.
[二] 梵藏本次有半頌云猶如依溼土而說近於水.今譯文略.

回页首

  若我滅度後　能說此經者　我遣化四衆.
  比丘比丘尼　及清浄士女　供養於法師　引導諸衆生
  集之令聽法.
  若人欲加惡　刀杖及瓦石　則遣變化人　爲之作衛護.
  若說法之人　獨在空閒處　寂寞無人聲　讀誦此經典.
  我爾時爲現　清淨光明身　若忘失章句　爲說令通利.
  若人具是德　或爲四衆說　空處讀誦經　皆得見我身.
  若人在空閒　我遣天龍王　夜叉鬼神等　爲作聽法衆.
  是人樂說法　分別無罣礙　諸佛護念故　能令大衆喜.
  若親近法師　速得菩薩道　隨順是師學　得見恆沙佛。
[一]見寶塔品第十一
爾時佛前有七寶塔高五百由旬縱廣二百五十由旬從地涌出住在空中.種種寶物
注:
[一]梵藏本作寶塔示現品第十一.晉本七寶塔品第十一.

回页首

而莊校之.五千欄楯龕室千萬.無數幢旛以爲嚴飾.垂寶瓔珞寶鈴萬億而懸其上.四
面皆出多摩羅跋栴檀之香充徧世界.其諸旛蓋以金銀瑠璃車[（王*巨）/木]馬瑙真珠玫瑰七
寶合成.高至四天王宮.三十三天雨天曼陀羅華供養寶塔.[一]餘諸天龍夜叉乾闥婆阿
修羅迦樓羅緊那羅摩睺羅伽人非人等千萬億衆以一切華香瓔珞旛蓋伎樂供養
寶塔恭敬尊重讚歎。爾時寶塔中出大音聲.歎[二]言善哉善哉釋迦牟尼世尊能以平等
大慧教菩薩法佛所護念妙法華經爲大衆說.如是如是釋迦牟尼世尊如所說者皆
是真實。爾時四衆見大寶塔住在空中又聞塔中所出音聲.皆得法喜怪未曾有.從座
而起恭敬合掌却住一面。爾時有菩薩摩訶薩名大樂說.知一切世間天人阿修羅等
心之所疑而白佛言.世尊以何因緣有此寶塔從地涌出又於其中發是音聲。爾時佛
告大樂說菩薩.此寶塔中有如來全身.乃往過去[三]東方無量千萬億阿僧祇世界國名
寶淨.彼中有佛號曰多寶.其佛行菩薩道時作大誓願.[四]若我成佛滅度之後於十方國
土有說法華經處.我之塔廟爲聽是經故涌現其前爲作證明讚言善哉。彼佛成道已
注:
[一] 梵藏本缺此句.晉本同.
[二] 梵藏本次有一段文云.如來非藴界處所分.非業煩惱等所生.與虚空等.非常無常.多寶如來巳入滅度百千億劫.而依本願爲衆生聞法故.雖不說法而衆生隨欲得聞此法華教云云.
[三] 梵藏本云下方.
[四] 勘梵藏本此二句云.若我不聞教菩薩法華經便不能得無上正覺若時我聞爾時便得.晉本大同.今譯改文.

回页首

臨滅度時於天人大衆中告諸比丘.我滅度後欲供養我全身者應起一大塔。其佛以
神通願力十方世界在在處處若有說法華經者彼之寶塔皆涌出其前.全身在於塔
中讚言善哉善哉.大樂說今多寶如來塔聞說法華經故從地涌出讚言善哉善哉。[一]是
時大樂說菩薩以如來神力故白佛言.世尊我等願欲見此佛身。佛告大樂說菩薩摩
訶薩.是多寶佛有深重願.若我寶塔爲聽法華經故出於諸佛前時其有欲以我身示
四衆者.彼佛分身諸佛在於十方世界說法盡還集一處.然後我身乃出現耳.大樂說
我分身諸佛在於十方世界說法者今應當集。大樂說白佛言.世尊我等亦願欲見世
尊分身諸佛禮拜供養。爾時佛放白毫一光.卽見東方五百萬億那由他恆河沙等國
土諸佛.彼諸國土皆以頗棃爲地寶樹寶衣以爲莊嚴.無數千萬億菩薩充滿其中.徧
張寶幔寶網羅上.彼國諸佛以大妙音而說諸法.及見無量千萬億菩薩徧滿諸國爲
衆說法。南西北方四維上下白毫相光所照之處亦復如是。爾時十方諸佛各告衆菩
薩言.善男子我今應往娑婆世界釋迦牟尼佛所.幷供養多寶如來寶塔。時娑婆世界
注:
[一]梵藏本云.大樂說菩薩白佛言.世尊我等欲藉世尊神力見此佛身.

回页首

卽變清淨.瑠璃爲地寶樹莊嚴.黃金爲繩以界八道.無諸聚落村營城邑大海江河[一]山
川林藪.焼大寶香曼陀羅華徧布其地.以寶網幔羅覆其上懸諸寶鈴.唯留此會衆.移
諸天人置於他土。是時諸佛各將[二]一大菩薩以爲侍者.至娑婆世界各到寶樹下.一一
寶樹高五百由旬枝葉華果次第莊嚴.諸寶樹下皆有師子之座高五由旬亦以大寶
而校飾之.爾時諸佛各於此座結加趺坐.如是展轉徧滿三千大千世界.而於釋迦牟
尼佛一方所分之身猶故未盡。時釋迦牟尼佛欲容受所分身諸佛故.八方各更變二
百萬億那由他國皆令清淨.無有地獄餓鬼畜生及阿修羅.又移諸天人置於他土.所
化之國亦以瑠璃爲地寶樹莊嚴.樹高五百由旬枝葉華果次第嚴飾.樹下皆有寶師
子座高五由旬種種諸寶以爲莊校.亦無大海江河及目真隣陀山摩訶目真隣陀山
鐵圍山大鐵圍山須彌山等諸山王.通爲一佛國土寶地平正.寶交露幔徧覆其上.懸
諸旛蓋焼大寶香.諸天寶華徧布其地。釋迦牟尼佛爲諸佛當來坐故.復於八方各更
變二百萬億那由他國皆令清淨.無有地獄餓鬼畜生及阿修羅.又移諸天人置於他
注:
[一] 梵藏本此處具出諸山名目如下文列.
[二] 梵藏本云二或三.

回页首

土.所化之國亦以瑠璃爲地寶樹莊嚴.樹高五百由旬枝葉華果次第莊嚴.樹下皆有
寶師子座高五由旬亦以大寶而校飾之.亦無大海江河及目真隣陀山摩訶目真隣
陀山鐵圍山大鐵圍山須彌山等諸山王通爲一佛國土寶地平正.寶交露幔徧覆其
上.懸諸旛蓋焼大寶香.諸天寶華徧布其地。爾時東方釋迦牟尼所分之身百千萬億
那由他恆河沙等國土中諸佛各各說法來集於此.如是次第十方諸佛皆悉來集坐
於八方.爾時一一方[一]四百萬億那由他國土諸佛如來徧滿其中。是時諸佛各在寶樹
下坐師子座.皆遣侍者問訊釋迦牟尼佛各齎寶華滿掬而告之言.善男子汝往詣耆
闍崛山釋迦牟尼佛所如我辭曰.少病少惱氣力安樂及菩薩聲聞衆悉安隱不.以此
寶華散佛供養而作是言.彼某甲佛與欲開此寶塔。諸佛遣使亦復如是。爾時釋迦牟
尼佛見所分身佛悉已來集各各坐於師子之座.皆聞諸佛與欲同開寶塔.卽從座起
住虚空中.一切四衆起立合掌一心觀佛。於是釋迦牟尼佛以右指開七寶塔戶出大
音聲.如却關鑰開大城門.卽時一切衆會皆見多寶如來於寶塔中坐師子座全身不
注:
[一]梵藏本云三百萬億.

回页首

散如入禪定.又聞其言善哉善哉釋迦牟尼佛快說是法華經我爲聽是經故而來至
此。爾時四衆等見過去無量千萬億劫滅度佛說如是言歎未曾有.以[一]天寶華聚散多
寶佛及釋迦牟尼佛上。爾時多寶佛於寶塔中分半座與釋迦牟尼佛而作是言.釋迦
牟尼佛可就此座.卽時釋迦牟尼佛入其塔中坐其半座結加趺坐。爾時大衆見二如
來在七寶塔中師子座上結加趺坐各作是念.佛坐高遠惟願如來以神通力令我等
輩俱處虚空。卽時釋迦牟尼佛以神通力接諸大衆皆在虚空.以大音聲普告四衆.誰
能於此娑婆國土廣說妙法華經今正是時.如來不久當入涅槃.佛欲以此妙法華經
付囑有在。爾時世尊欲重宣此義而說偈言.
  聖主世尊　雖久滅度　在寶塔中　尚爲法來
  諸人云何　不勤爲法.
  此佛滅度　無央數劫　處處聽法　以難遇故.
  彼佛本願　我滅度後　在在所往　常爲聽法.
注:
[一]梵藏本云天人寶聚.

回页首

  又我分身　無量諸佛　如恆沙等　來欲聽法.
  及見滅度　多寶如來　各捨妙土　及弟子衆.
  天人龍神　諸供養事　令法久住　故來至此。
  爲坐諸佛　以神通力　移無量衆　令國清淨.
  諸佛各各　詣寶樹下　如清淨池　蓮華莊嚴.
  其寶樹下　諸師子座　佛坐其上　光明嚴飾
  如夜闇中　然大炬火.
  身出妙香　徧十方國　衆生蒙熏　喜不自勝
  譬如大風　吹小樹枝。
  以是方便　令法久住　告諸大衆.　我滅度後
  誰能護持　讀說斯經　今於佛前　自說誓言。
  其多寶佛　雖久滅度　以大誓願　而師子吼.

回页首

  多寶如來　及與我身　所集化佛　當知此意.
  諸佛子等　誰能護法　當發大願　令得久住.
  其有能護　此經法者　則爲供養　我及多寶.
  此多寶佛　處於寶塔　常遊十方　爲是經故.
  亦復供養　諸來化佛　莊嚴光飾　諸世界者.
  若說此經　則爲見我　多寶如來　及諸化佛。
  諸善男子　各諦思惟　此爲難事　宜發大願.
  諸餘經典　數如恆沙　雖說此等　未足爲難.
  若接須彌　擲置他方　無數佛土　亦未爲難.
  若以足指　動大千界　遠擲他國　亦未爲難.
  若立有頂　爲衆演說　無量餘經　亦未爲難.
  若佛滅後　於惡世中　能說此經　是則爲難。

回页首

  假使有人　手把虚空　而以遊行　亦未爲難.
  於我滅後　若自書持　若使人書　是則爲難。
  若以大地　置足甲上　升於梵天　亦未爲難.
  [一]佛滅度後　於惡世中　暫讀此經　是則爲難。
  假使劫焼　擔負乾草　入中不焼　亦未爲難.
  我滅度後　若持此經　爲一人說　是則爲難。
  若持八萬　四千法藏　十二部經　爲人演說.
  令諸聽者　得六神通　雖能如是　亦未爲難.
  於我滅後　聽受此經　問其義趣　是則爲難。
若人說法　令千萬億　無量無數　恆沙衆生.
  得阿羅漢　具六神通　雖有是益　亦未爲難.
  於我滅後　若能奉持　如斯經典　是則爲難。
注:
[一]勘梵藏本原爲二頌.今譯文略.

回页首

  我爲佛道　於無量土　從始至今　廣說諸經.
  而於其中　此經第一　若有能持　則持佛身.
  諸善男子　於我滅後　誰能受持　讀誦此經
  今於佛前　自說誓言.
  此經難持　若暫持者　我則歡喜　諸佛亦然.
  如是之人　諸佛所歎　是則勇猛　是則精進.
  是名持戒　行頭陀者　則爲疾得　無上佛道。
  能於來世　讀持此經　是真佛子　住淳善地.
  佛滅度後　能解其義　是諸天人　世間之眼.
  於恐畏世　能須臾說　一切天人　皆應供養。
[一]提婆達多品
爾時佛告諸菩薩及天人四衆.吾於過去無量劫中求法華經無有懈倦.於多劫中常
注:
[一]梵藏本不分品.晉本作梵志品第十二.但其本麗刻亦不分品.隋本序謂什譯本闕此品今爲通入見塔品云云.按此品譯文係齊永明八年達磨摩提所出.真諦重翻乃安入什譯本內.非其舊也.今附列其文而刊正品次.

回页首

作國王.發願求於無上菩提心不退轉.爲欲滿足六波羅蜜勤行布施心無吝惜.象馬
七珍國城妻子奴婢僕從頭目髓腦身肉手足不惜軀命.時世人民夀命無量爲於法
故捐捨國位委政太子擊鼓宣令四方求法.誰能爲我說大乘者吾當終身供給走使。
時有仙人來白王言.我有大乘名妙法華經.若不違我當爲宣說。王聞仙言歡喜踊躍.
卽隨仙人供給所須.采果汲水拾薪設食乃至以身而爲牀座身心無倦.於時奉事經
於千歲.爲於法故精勤給侍令無所乏。爾時世尊欲重宣此義而說偈言.
  我念過去劫　爲求大法故　雖作世國王　不貪五欲樂.
  椎鐘告四方　誰有大法者　若爲我解說　身當爲奴僕.
  時有阿私仙　來白於大王　我有微妙法　世間所希有.
  [一]若能修行者　吾當爲汝說.　時王聞仙言　心生大喜悅
  卽便隨仙人　供給於所須　采薪及果蓏　隨時恭敬與.
  情存妙法故　身心無懈倦　普爲諸衆生　勤求於大法
注:
[一]梵藏本云若能爲我僕.

回页首

  亦不爲己身　及以五欲樂.
  故爲大國王　勤求獲此法　[一]遂致得成佛　今故爲汝說。
佛告諸比丘.爾時王者則我身是.時仙人者今提婆達多是.由提婆達多善知識故令
我具足六波羅蜜慈悲喜捨三十二相八十種好紫磨金色十力四無所畏四攝法十
八不共神通道力成等正覺廣度衆生.皆因提婆達多善知識故。告諸四衆.提婆達多
却後過無量劫當得成佛號曰天王如來應供正徧知明行足善逝世間解無上士調
御丈夫天人師佛世尊.世界名天道.時天王佛住世二十中劫.廣爲衆生說於妙法恆
河沙衆生得阿羅漢果無量衆生發緣覺心恆河沙衆生發無上道心得無生忍至不
退轉.時天王佛般涅槃後正法住世二十中劫.全身舍利起七寶塔高六十由旬縱廣
四十由旬.諸天人民悉以雜華末香焼香塗香衣服瓔珞幢旛寶蓋伎樂歌頌禮拜供
養七寶妙塔.無量衆生得阿羅漢果無量衆生悟辟支佛不可思議[二]衆生發菩提心至
不退轉。佛告諸比丘未來世中若有善男子善女人聞妙法華經提婆達多品淨心信
注:
[一] 梵藏本此二句云千劫不厭患非爲他事故.
[二] 梵藏本云天人.

回页首

敬不生疑惑者.不墮地獄餓鬼畜生生十方佛前所生之處常聞此經.若生人天中受
勝妙樂.若在佛前蓮華化生。於時下方多寶世尊所從菩薩名曰智積.白多寶佛當還
本土。釋迦牟尼佛告智積曰.善男子且待須臾.此有菩薩名文殊師利可與相見論說
妙法可還本土。爾時文殊師利坐千葉蓮華大如車輪俱來菩薩亦坐寶蓮華從於大
海娑竭羅龍宮自然涌出住虚空中.詣靈鷲山從蓮華下至於佛所頭面敬禮二世尊
足.修敬已畢往智積所共相慰問却坐一面。智積菩薩問文殊師利.仁往龍宮所化衆
生其數幾何。文殊師利言.其數無量不可稱計非口所宣非心所測.且待須臾自當證
知。所言未竟.無數菩薩坐寶蓮華從海涌出詣靈鷲山住在虚空.此諸菩薩皆是文殊
師利之所化度具菩薩行皆共論說六波羅蜜.本聲聞人[一]在虚空中說聲聞行今皆修
行大乘空義。文殊師利謂智積曰.於海教化其事如是。爾時智積菩薩以偈讚曰.
  [二]大智德勇健　化度無量衆　今此諸大會　及我皆已見.
  演暢實相義　開闡一乘法　廣導諸衆生　令速成菩提。
注:
[一] 梵藏本缺此四字.
[二] 梵藏本此二頌云.大賢說慧者化度無量衆.汝今答吾問是仗誰神力.汝爲說何法以何開覺道.使發菩提心並得一切智.其第一句于闐本云大德智勇力.與今譯同.

回页首

文殊師利言.我於海中唯常宣說妙法華經。智積問文殊師利言.此經甚深微妙諸經
中寶世所希有.頗有衆生勤加精進修行此經速得佛不。文殊師利言.有娑竭羅龍王
女年始八歲.智慧利根善知衆生諸根行業.得陀羅尼諸佛所說甚深祕藏悉能受持.
深入禪定了達諸法.於剎那頃發菩提心得不退轉[一]辯才無礙.慈念衆生猶如赤子.功
德具足心念口演微妙廣大.慈悲仁讓志意和雅能至菩提。智積菩薩言.我見釋迦如
來於無量劫難行苦行積功累德求菩提道未曾止息.觀三千大千世界乃至無有如
芥子許非是菩薩捨身命處.爲衆生故然後乃得成菩提道.不信此女於須臾頃便成
正覺。言論未訖時龍王女忽現於前.頭面禮敬却住一面以偈讚曰.
  深達罪福相　徧照於十方　微妙淨法身　具相三十二
  以八十種好　用莊嚴法身.
  [二]天人所戴仰　龍神咸恭敬　一切衆生類　無不宗奉者.
  又聞成菩提　唯佛當證知　我闡大乘教　度脫苦衆生。
注:
[一] 梵藏本云願力廣大.
[二] 梵藏本缺此二句義.

回页首

時舍利弗語龍女言.汝謂不久得無上道是事難信.[一]所以者何.女身垢穢非是法器云
何能得無上菩提.佛道懸曠經無量劫勤苦積行具修諸度然後乃成.又女人身猶有
五障.一者不得作梵天王.二者帝釋.三者[二]魔王.四者轉輪聖王.五者[三]佛身.云何女身速
得成佛。爾時龍女有一寶珠價直三千大千世界持以上佛佛卽受之。龍女謂智積菩
薩尊者舍利弗言.我獻寶珠世尊納受是事疾不。答言甚疾。女言.以汝神力觀我成佛
復速於此。當時衆會皆見龍女忽然之間變成男子具菩薩行.卽往南方無垢世界坐
[四]寶蓮華成等正覺三十二相八十種好.普爲十方一切衆生演說妙法。爾時娑婆世界
菩薩聲聞天龍八部人與非人皆遙見彼龍女成佛普爲時會人天說法.心大歡喜悉
遙敬禮.無量衆生聞法解悟得不退轉.無量衆生得受道記.無垢世界六反震動.娑婆
世界三千衆生住不退地.三千衆生發菩提心而得受記.智積菩薩及舍利弗一切衆
會默然信受。
[五]持品第十二
注:
[一] 梵藏本此三句云.女人經無量劫精進不息積集福德圓滿六度猶不得佛.所以者何.晉本大同.
[二] 梵藏本云四大王天.
[三] 梵藏本云不退菩薩.
[四] 梵藏本云十寶樹下.
[五] 梵藏本作發願品第十二.晉本勸說品第十三.音訓作勸持品.

回页首

爾時藥王菩薩摩訶薩及大樂說菩薩摩訶薩與二萬菩薩眷屬俱皆於佛前作是誓
言.惟願世尊不以爲慮.我等於佛滅後當奉持讀誦說此經典.後惡世衆生善根轉少
多增上慢貪利供養增不善根遠離[一]解脫雖難可教化.我等當起大忍力讀誦此經持
說書寫種種供養不惜身命。爾時衆中五百阿羅漢得受記者白佛言.世尊我等亦自
誓願於異國土廣說此經。復有學無學八千人得受記者從座而起合掌向佛作是誓
言.世尊我等亦當於他國土廣說此經.所以者何.是娑婆國中人多弊惡懷增上慢功
德淺薄瞋濁諂曲心不實故。爾時佛姨母摩訶波闍波提比丘尼與學無學比丘尼六
千人俱從座而起一心合掌瞻仰尊顏目不暫捨.於時世尊告憍曇彌.何故憂色而視
如來.汝心將無謂我不說汝名授阿耨多羅三藐三菩提記耶。憍曇彌我先總說一切
聲聞皆已授記.今汝欲知記者.將來之世當於[二]六萬八千億諸佛法中爲大法師.及六
千學無學比丘尼俱爲法師.汝如是漸漸具菩薩道當得作佛號一切衆生喜見如來
應供正徧知明行足善逝世間解無上士調御丈夫天人師佛世尊.憍曇彌是一切衆
注:
[一] 梵藏本云信解.
[二] 梵藏本云三萬八千億.

回页首

生喜見佛及六千菩薩轉次授記得阿耨多羅三藐三菩提。爾時羅睺羅母耶輸陀羅
比丘尼作是念.世尊於授記中獨不說我名。佛告耶輸陀羅.汝於來世百千萬億諸佛
法中修菩薩行爲大法師漸具佛道.於善國中當得作佛號具足千萬光相如來應供
正徧知明行足善逝世間解無上士調御丈夫天人師佛世尊.佛夀無量阿僧祇劫。爾
時摩訶波闍波提比丘尼及耶輸陀羅比丘尼幷其眷屬皆大歡喜得未曾有.卽於佛
前而說偈言.
  世尊導師　安隱天人　我等聞記　心安具足。
諸比丘尼說是偈已白佛言.世尊我等亦能於他方國廣宣此經。爾時世尊視八十萬
億那由他諸菩薩摩訶薩.是諸菩薩皆是阿惟越致轉不退法輪得諸陀羅尼卽從座
起至於佛前一心合掌而作是念.若世尊告敕我等持說此經者.當如佛教廣宣斯法。
復作是念.佛今默然不見告敕.我當云何。時諸菩薩敬順佛意幷欲自滿本願便於佛
前作師子吼而發誓言。世尊我等於如來滅後周旋往反十方世界.能令衆生書寫此

回页首

經受持讀誦解說其義如法修行正憶念.皆是佛之威力.惟願世尊在於他方遙見守
護。卽時諸菩薩俱同發聲而說偈言.
  惟願不爲慮　於佛滅度後　恐怖惡世中　我等當廣說.
  有諸無智人　惡口罵詈等　及加刀杖者　我等皆當忍。
  惡世中比丘　邪智心諂曲　未得謂爲得　我慢心充滿.
  或有阿練若　納衣在空閒　自謂行真道　輕賤人間者.
  貪著利養故　與白衣說法　爲世所恭敬　如六通羅漢.
  是人懷惡心　常念世俗事　假名阿練若　好出我等過.
  而作如是言　此諸比丘等　爲貪利養故　說外道論義.
  自作此經典　誑惑世間人　爲求名聞故　分別於是經.
  常在大衆中　欲毁我等故　向國王大臣　婆羅門居士.
  及餘比丘衆　誹謗說我惡　謂是邪見人　說外道論義.

回页首

  我等敬佛故　悉忍是諸惡。
  爲斯所輕言　汝等皆是佛.　如此輕慢言　皆當忍受之。
  濁劫惡世中　多有諸恐怖　惡鬼入其身　罵詈毁辱我.
  我等敬信佛　當著忍辱鎧　爲說是經故　忍此諸難事。
  我不愛身命　但惜無上道　我等於來世　護持佛所囑.
  世尊自當知　濁世惡比丘　不知佛方便　隨宜所說法.
  惡口而顰蹙　數數見擯出　遠離於塔寺　如是等衆惡.
  [一]念佛告敕故　皆當忍是事。
  諸聚落城邑　其有求法者　我皆到其所　說佛所囑法.
  我是世尊使　處衆無所畏　我當善說法　願佛安隱住.
  我於世尊前　諸來十方佛　發如是誓言　佛自知我心。
妙法蓮華經卷第四
注:
[一]勘梵藏本原爲一頌.今譯文略.


妙法蓮華經卷五

妙法蓮華經

妙法蓮華經校勘說明

妙法蓮華經卷第一

妙法蓮華經卷第二

妙法蓮華經卷第三

妙法蓮華經卷第四

妙法蓮華經卷第五

妙法蓮華經卷第六

妙法蓮華經卷第七

妙法蓮華經後序

妙法蓮華經卷第五
姚秦三藏法師鳩摩羅什奉詔譯
[一]安樂行品第十三
爾時文殊師利法王子菩薩摩訶薩白佛言.世尊是諸菩薩甚爲難有.敬順佛故發大
誓願於後惡世護持讀說是法華經.世尊菩薩摩訶薩於後惡世云何能說是經。佛告
文殊師利.若菩薩摩訶薩於後惡世欲說是經當安住四法.一者安住菩薩[二]行處親近
處能爲衆生演說是經。文殊師利云何名菩薩摩訶薩行處.若菩薩摩訶薩住忍辱地
柔和善順而不卒暴.心亦不驚.又復[三]於法無所行而觀諸法如實相.亦不行不分別.是
名菩薩摩訶薩行處。云何名菩薩摩訶薩親近處.菩薩摩訶薩不親近國王王子大臣
官長.不親近諸外道梵志尼犍子等及造世俗文筆[四]讚詠外書及路伽耶陀逆路伽耶
陀者.亦不親近諸有兇戲相[扌*义]相撲及那羅等種種變現之戲.又不親近旃陀羅及畜
猪羊雞狗畋獵漁捕諸惡律儀.如是人等或時來者則爲說法無所希望.又不親近求
注：
[一]梵藏本作安樂住品第十三.晉本安行品第十四.
[二]梵藏本云儀軌及所行境.
[三]梵藏本此二句云.於法都無所行而如實見諸法異門自相.不於諸法審察分別.晉本大同.
[四]梵藏本此句云及持順世外道祕密言詞之順世者.

回页首

聲聞比丘比丘尼優婆塞優婆夷亦不問訊.若於房中若經行處若在講堂中不共住
止.或時來者隨宜說法無所希求。文殊師利又菩薩摩訶薩不應於女人身取能生欲
想相而爲說法.亦不樂見若入他家不與小女處女寡女等共語.亦復不近五種不男
之人以爲親厚.不獨入他家若有因緣須獨入時但一心念佛.若爲女人說法不露齒
笑不現胸臆.乃至爲法猶不親厚況復餘事.不樂畜年少弟子沙彌小兒亦不樂與同
師.常好坐禪在於閒處修攝其心.文殊師利是名初親近處。復次菩薩摩訶薩觀一切
法空[一]如實相.不顛倒不動不退不轉.[二]如虚空無所有性一切語言道斷.不生不出不起.
[三]無名無相實無所有無量無邊無礙無障但以因緣有從顛倒生故說.常樂觀如是法
相是名菩薩摩訶薩第二親近處。爾時世尊欲重宣此義而說偈言.
  若有菩薩　於後惡世　無怖畏心　欲說是經.
  應入行處　及親近處　常離國王　及國王子.
  大臣官長　兇險戲者　及旃陀羅　外道梵志.
注：
[一]梵藏本此語云如實而住.晉本同.
[二]梵藏本此語云常如實住如虚空性.
[三]梵藏本此句云無爲無續非依言說着處.而由顛倒想生.

回页首

  亦不親近　增上慢人　貪著小乘　三藏學者
  破戒比丘　名字羅漢.
  及比丘尼　好戲笑者　深著五欲.
  求現滅度　諸優婆夷　皆勿親[一]近.
  若是人等　以好心來　到菩薩所　爲聞佛道.
  菩薩則以　無所畏心　不懷希望　而爲說法.
  寡女處女　及諸不男　皆勿親近　以爲親厚.
  亦莫親近　屠兒魁膾　畋獵漁捕　爲利殺害.
  販肉自活　衒賣女色　如是之人　皆勿親近.
  [二]兇險相撲　種種嬉戲　諸淫女等　盡勿親近.
  莫獨屏處　爲女說法　若說法時　無得戲笑.
  入里乞食　將一比丘　若無比丘　一心念佛.
注：
[一]勘梵藏本次有結句云是名儀軌.晉本同.今譯缺略.
[二]勘梵藏本原爲二頌.今譯文略.

回页首

  是則名爲　行處近處　以此二處　能安樂說。
  又復不行　上中下法　有爲無爲　實不實法.
  亦不分別　是男是女　不得諸法　不知不見.
  是則名爲　菩薩行處　一切諸法　空無所有.
  無有常住　亦無起滅　是名智者　所親近處.
  顛倒分別　諸法有無　是實非實　是生非生.
  在於閒處　修攝其心　安住不動　如須彌山
  觀一切法　皆無所有.
  猶如虚空　[一]無有堅固　不生不出　不動不退
  常住一相　是名近處。
  若有比丘　於我滅後　入是行處　及親近處
  說斯經時　無有怯弱.
注：
[一]梵藏本此三句合云無有貞實離不動心.

回页首

  菩薩有時　入於靜室　以正憶念　隨義觀法.
  從禪定起　爲諸國王　王子臣民　婆羅門等.
  開化演暢　說斯經典　其心安隱　無有怯弱。
  [一]文殊師利　是名菩薩　安住初法　能於後世
  說法華經。
又文殊師利如來滅後於末法中欲說是經應住安樂行.若口宣說若讀經時不樂說
人及經典過.亦不輕慢諸餘法師.不說他人好惡長短.於聲聞人亦不稱名說其過惡
亦不稱名讚歎其美.又亦不生怨嫌之心.善修如是安樂心故諸有聽者不逆其意.有
所難問不以小乘法答.但以大乘而爲解說令得一切種智。爾時世尊欲重宣此義而
說偈言.
  菩薩常樂　安隱說法　於清淨地　而施牀座.
  [二]以油塗身　澡浴塵穢　著新淨衣　內外俱淨.
注：
[一]梵藏本缺此頌.晉本同.
[二]勘梵藏本原爲二頌.今譯文略.

回页首

  安處法座　隨問爲說　若有比丘　及比丘尼.
  諸優婆塞　及優婆夷　國王王子　羣臣士民
  以微妙義　和顏爲說.
  若有難問　隨義而答　因緣譬喻　敷演分別.
  以是方便　皆使發心　漸漸增益　入於佛道.
  除懶惰意　及懈怠想　離諸憂惱　慈心說法.
  晝夜常說　無上道教　以諸因緣　無量譬喻
  開示衆生　咸令歡喜.
  衣服臥具　飲食醫藥　而於其中　無所希望
  但一心念　說法因緣.
  願成佛道　令衆亦爾　是則大利　安樂供養。
  我滅度後　若有比丘　能演說斯　妙法華經.

回页首

  心無嫉恚　諸惱障礙　亦無憂愁　及罵詈者.
  又無怖畏　加刀杖等　亦無擯出　安住忍故.
  智者如是　善修其心　能住安樂　如我上說.
  其人功德　千萬億劫　算數譬喻　說不能盡。
又文殊師利菩薩摩訶薩於後末世法欲滅時受持讀誦斯經典者無懷嫉妒諂誑之
心.亦勿輕罵學佛道者求其長短.若比丘比丘尼優婆塞優婆夷求聲聞者求辟支佛
者[一]求菩薩道者無得惱之令其疑悔.語其人言汝等去道甚遠終不能得一切種智.所
以者何.汝是放逸之人於道懈怠[二]故.又亦不應戲論諸法有所諍競。當於一切衆生起
大悲想.於諸如來起慈父想.於諸菩薩起大師想.於十方諸大菩薩常應深心恭敬禮
拜.於一切衆生平等說法.以順法故不多不少乃至深愛法者亦不爲多說。文殊師利
是菩薩摩訶薩於後末世法欲滅時有成就是第三安樂行者說是法時無能惱亂.得
好同學共讀誦是經.亦得大衆而來聽受聽已能持持已能誦誦已能說說已能書若
注：
[一]梵藏本云屬於菩薩乘者.
[二]梵藏本次有句云於菩薩乘者不使生疑無成佛力.

回页首

使人書供養經卷恭敬尊重讚歎。爾時世尊欲重宣此義而說偈言.
  若欲說是經　當捨嫉恚慢　諂誑邪僞心　常修質直行.
  不輕懱於人　亦不戲論法　不令他疑悔　云汝不得佛.
  是佛子說法　常柔和能忍　慈悲於一切　不生懈怠心.
  十方大菩薩　愍衆故行道　應生恭敬心　是則我大師.
  於諸佛世尊　生無上父想　破於憍慢心　說法無障礙.
  第三法如是　智者應守護　一心安樂行　無量衆所敬。
又文殊師利菩薩摩訶薩於後末世法欲滅時有持是法華經者於在家出家人中生
大慈心.於非菩薩人中生大悲心.應作是念如是之人則爲大失.如來方便隨宜說法
不聞不知不覺不問不信不解.其人雖不問不信不解是經我得阿耨多羅三藐三菩
提時隨在何地以神通力智慧力引之令得住是法中。文殊師利是菩薩摩訶薩於如
來滅後有成就此第四法者說是法時無有過失.常爲比丘比丘尼優婆塞優婆夷國

回页首

王王子大臣人民婆羅門居士等供養恭敬尊重讚歎.虚空諸天爲聽法故亦常隨侍.
若在聚落城邑空閒林中有人來欲難問者諸天晝夜常爲法故而衞護之能令聽者
皆得歡喜.所以者何.此經是一切過去未來現在諸佛神力所護故。文殊師利是法華
經於無量國中乃至名字不可得聞.何況得見受持讀誦。文殊師利譬如強力轉輪聖
王欲以威勢降伏諸國而諸小王不順其命.時轉輪王起種種兵而往討伐.王見兵衆
戰有功者卽大歡喜隨功賞賜或與田宅聚落城邑或與衣服嚴身之具或與種種珍
寶金銀瑠璃車[（王*巨）/木]馬瑙珊瑚琥珀象馬車乘奴婢人民.唯髻中明珠不以與之.所以者
何.獨王頂上有此一珠.若以與之王諸眷屬必大驚怪。文殊師利如來亦復如是.以禪
定智慧力得法國土王於三界而諸魔王不肯順伏.如來賢聖諸將與之共戰.其有功
者心亦歡喜於四衆中爲說諸經令其心悅.賜以禪定解脫無漏根力諸法之財.又復
賜與涅槃之城言得滅度引導其心令皆歡喜.而不爲說是法華經。文殊師利如轉輪
王見諸兵衆有大功者心甚歡喜.以此難信之珠久在髻中不妄與人而今與之。如來

回页首

亦復如是.於三界中爲大法王以法教化一切衆生.見賢聖軍與五陰魔煩惱魔死魔
共戰有大功勳.滅三毒出三界破魔網.爾時如來亦大歡喜.此法華經能令衆生至一
切智.一切世間多怨難信先所未說而今說之。文殊師利此法華經是諸如來第一之
說.於諸說中最爲甚深末後賜與.如彼強力之王久護明珠今乃與之。文殊師利此法
華經諸佛如來祕密之藏.於諸經中最在其上.長夜守護不妄宣說.始於今日乃與汝
等而敷演之。爾時世尊欲重宣此義而說偈言.
  常行忍辱　哀愍一切　乃能演說　佛所讚經.
  後末世時　持此經者　於家出家　及非菩薩.
  應生慈悲　斯等不聞　[一]不信是經　則爲大失.
  我得佛道　以諸方便　爲說此法　令住其中。
  譬如強力　轉輪之王　兵戰有功　賞賜諸物.
  象馬車乘　嚴身之具　及諸田宅　聚落城邑.
注：
[一]梵藏本此二句合云而來誹謗.

回页首

  或與衣服　種種珍寶　奴婢財物　歡喜賜與.
  如有勇健　能爲難事　王解髻中　明珠賜之。
  如來亦爾　爲諸法王　忍辱大力　智慧寶藏
  以大慈悲　如法化世.
  見一切人　受諸苦惱　欲求解脫　與諸魔戰
  爲是衆生　說種種法.
  以大方便　說此諸經.　既知衆生　得其力已
  末後乃爲　說是法華　如王解髻　明珠與之.
  此經爲尊　衆經中上　我常守護　不妄開示
  今正是時　爲汝等說。
  我滅度後　求佛道者　欲得安隱　演說斯經
  應當親近　如是四法.

回页首

  讀是經者　常無憂惱　又無病痛　顏色鮮白
  不生貧窮　卑賤醜陋.
  衆生樂見　如慕賢聖　天諸童子　以爲給使.
  刀杖不加　毒不能害　若人惡罵　口則閉塞.
  [一]遊行無畏　如師子王　智慧光明　如日之照.
  若於夢中　但見妙事　見諸如來　坐師子座
  諸比丘衆　圍繞說法.
  又見龍神　阿修羅等　數如恆沙　恭敬合掌
  自見其身　而爲說法.
  又見諸佛　身相金色　放無量光　照於一切
  以梵音聲 演說諸法.
  佛爲四衆　說無上法　見身處中　合掌讚佛.
注：
[一]梵藏本此頌云.滅後持此經爲有情親屬.得照明行地滅無數障礙.

回页首

  聞法歡喜　而爲供養　得陀羅尼　證不退智.
  佛知其心　深入佛道　卽爲授記　成最正覺.
  汝善男子　當於來世　得無量智　佛之大道.
  國土嚴淨　廣大無比　亦有四衆　合掌聽法.
  又見自身　在山林中　修習善法　證諸實相
  深入禪定　見十方佛.
  諸佛身金色　百福相莊嚴　聞法爲人說　常有是好夢.
  又夢作國王　捨宮殿眷屬　及上妙五欲　行詣於道場.
  在菩提樹下　而處師子座　求道過七日　得諸佛之智.
  成無上道已　起而轉法輪　爲四衆說法　經千萬億劫.
  說無漏妙法　度無量衆生　後當入涅槃　如煙盡燈滅.
  若後惡世中　說是第一法　是人得大利　如上諸功德。

回页首

[一]從地涌出品第十四
爾時他方國土諸來菩薩摩訶薩過八恆河沙數於大衆中起合掌作禮而白佛言.世
尊若聽我等於佛滅後在此娑婆世界勤加精進護持讀誦書寫供養是經典者.當於
此土而廣說之。爾時佛告諸菩薩摩訶薩衆.止善男子不須汝等護持此經.所以者何.
我娑婆世界自有六萬恆河沙等菩薩摩訶薩.一一菩薩各有六萬恆河沙眷屬.是諸
人等能於我滅後護持讀誦廣說此經。佛說是時娑婆世界三千大千國土地皆振裂.
而於其中有無量千萬億菩薩摩訶薩同時涌出.是諸菩薩身皆金色三十二相無量
光明.先盡在此娑婆世界之下此界虚空中住.是諸菩薩聞釋迦牟尼佛所說音聲從
下發來。一一菩薩皆是大衆唱導之首各將六萬恆河沙眷屬.況將五萬四萬三萬二
萬一萬恆河沙等眷屬者.況復乃至一恆河沙半恆河沙四分之一乃至千萬億那由
他分之一.況復千萬億那由他眷屬.況復億萬眷屬.況復千萬百萬乃至一萬.況復一
千一百乃至一十.況復將五四三二一弟子者.況復單己樂遠離行.如是等比無量無
注：
[一]梵藏本品名同.晉本菩薩從地涌出品第十五.

回页首

邊算數譬喻所不能知。是諸菩薩從地出已各詣虚空七寶妙塔多寶如來釋迦牟尼
佛所.到已向二世尊頭面禮足.及至諸寶樹下師子座上佛所亦皆作禮右繞三帀合
掌恭敬以諸菩薩種種讚法而以讚歎.住在一面欣樂瞻仰於二世尊。是諸菩薩摩訶
薩從初涌出以諸菩薩種種讚法而讚於佛.如是時間經五十小劫.是時釋迦牟尼佛
默然而坐.及諸四衆亦皆默然.五十小劫佛神力故令諸大衆謂如半日。爾時四衆亦
以佛神力故見諸菩薩徧滿無量百千萬億國土虚空.是菩薩衆中有四導師.一名上
行二名無邊行三名淨行四名安立行.是四菩薩於其衆中最爲上首唱導之師.在大
衆前各共合掌觀釋迦牟尼佛而問訊言.世尊少病少惱安樂行不.所應度者受教易
不.不令世尊生疲勞耶。爾時四大菩薩而說偈言.
  世尊安樂　少病少惱　教化衆生　得無疲倦.
  又諸衆生　受化易不　不令世尊　生疲勞耶。
爾時世尊於菩薩大衆中而作是言.如是如是諸善男子如來安樂少病少惱諸衆生

回页首

等易可化度無有疲勞.所以者何.是諸衆生世世已來常受我化.[一]亦於過去諸佛恭敬
尊重種諸善根.此諸衆生始見我身聞我所說卽皆信受入如來慧除先修習學[二]小乘
者.如是之人我今亦令得聞是經入於佛慧。爾時諸大菩薩而說偈言.
  善哉善哉　大雄世尊　諸衆生等　易可化度。
  能問諸佛　甚深智慧　聞已信行　我等隨喜.
於時世尊讚歎上首諸大菩薩.善哉善哉善男子汝等能於如來發隨喜心。爾時彌勒
菩薩及八千恆河沙諸菩薩衆皆作是念.[三]我等從昔已來不見不聞如是大菩薩摩訶
薩衆從地涌出住世尊前合掌供養問訊如來。時彌勒菩薩摩訶薩知八千恆河沙諸
菩薩等心之所念幷欲自決所疑.合掌向佛以偈問曰.
  無量千萬億　大衆諸菩薩　昔所未曾見　願兩足尊說.
  是從何所來　以何因緣集　巨身大神通　智慧叵思議.
  其志念堅固　有大忍辱力　衆生所樂見　爲從何所來。
注：
[一]梵藏本缺此句.
[二]梵藏本云聲聞乘.
[三]晉本此句作二頌.

回页首

  一一諸菩薩　所將諸眷屬　其數無有量　如恆河沙等.
  或有大菩薩　將六萬恆沙　如是諸大衆　一心求佛道.
  是諸大師等　六萬恆河沙　俱來供養佛　及護持是經.
  將五萬恆沙　其數過於是　四萬及三萬　二萬至一萬.
  [一]一千一百等　乃至一恆沙　半及三四分　億萬分之一.
  千萬那由他　萬億諸弟子　乃至於半億　其數復過上.
  百萬至一萬　一千及一百　五十與一十　乃至三二一.
  單己無眷屬　樂於獨處者　俱來至佛所　其數轉過上.
  如是諸大衆　若人行籌數　過於恆沙劫　猶不能盡知。
  是諸大威德　精進菩薩衆　誰爲其說法　教化而成就.
  從誰初發心　稱揚何佛法　受持行誰經　修習何佛道.
  [二]如是諸菩薩　神通大智力　四方地振裂　皆從中涌出.
注：
[一]勘梵藏本此下原有十頌.今略爲三.
[二]勘梵藏本原作二頌.今譯文略.

回页首

  世尊我昔來　未曾見是事　願說其所從　國土之名號.
  [一]我常遊諸國　未曾見是衆.
  我於此衆中　乃不識一人　忽然從地出　願說其因緣.
  今此之大會　無量百千億　是諸菩薩等　皆欲知此事.
  是諸菩薩衆　本末之因緣　無量德世尊　惟願決衆疑。
爾時釋迦牟尼分身諸佛從無量千萬億他方國土來者在於八方諸寶樹下師子座
上結加趺坐.其佛侍者各各見是菩薩大衆於三千大千世界四方從地涌出住於虚
空各白其佛言世尊此諸無量無邊阿僧祇菩薩大衆從何所來。爾時諸佛各告侍者.
諸善男子且待須臾.有菩薩摩訶薩名曰彌勒釋迦牟尼佛之所授記次後作佛已問
斯事.佛今答之.汝等自當因是得聞。爾時釋迦牟尼佛告彌勒菩薩.善哉善哉阿逸多
乃能問佛如是大[二]事.汝等當共一心被精進鎧發堅固意.如來今欲顯發宣示諸佛智
慧諸佛自在神通之力諸佛師子奮迅之力諸佛威猛大勢之力。爾時世尊欲重宣此
注：
[一]勘梵藏本原作一頌.今譯文略.
[二]梵藏本次有句云復語相俱一切菩薩衆會.晉本大同.

回页首

義而說偈言.
  當精進一心　我欲說此事　勿得有疑悔　佛智叵思議.
  汝今出信力　住於忍善中　昔所未聞法　今皆當得聞.
  我今安慰汝　勿得懷疑懼　佛無不實語　智慧不可量.
  所得第一法　甚深叵分別　如是今當說　汝等一心聽。
爾時世尊說此偈已告彌勒菩薩.我今於此大衆宣告汝等.阿逸多是諸大菩薩摩訶
薩無量無數阿僧祇從地涌出汝等昔所未見者.我於是娑婆世界得阿耨多羅三藐
三菩提已教化示導是諸菩薩調伏其心令發道意.此諸菩薩皆於是娑婆世界之下
此界虚空中住.於諸經典讀誦通利思惟分別正憶念。阿逸多是諸善男子等不樂在
衆多有所說.常樂靜處勤行精進未曾休息.亦不依止人天而[一]住.常樂深智無有障礙.
亦常樂於諸佛之法一心精進求無上慧。爾時世尊欲重宣此義而說偈言.
  阿逸汝當知　是諸大菩薩　從無數劫來　修習佛智慧.
注：
[一]梵藏本次有句云喜於真諦了解真諦.

回页首

  悉是我所化　令發大道心　此等是我子　依止是世界.
  常行頭陀事　志樂於靜處　捨大衆憒鬧　不樂多所說.
  [一]如是諸子等　學習我道法　晝夜常精進　爲求佛道故.
  在娑婆世界　下方空中住　志念力堅固　常勤求智慧
  說種種妙法　其心無所畏.
  我於伽耶城　菩提樹下坐　得成最正覺　轉無上法輪.
  爾乃教化之　令初發道心　今皆住不退　悉當得成佛.
  我今說實語　汝等一心信　我從久遠來　教化是等衆。
爾時彌勒菩薩摩訶薩及無數諸菩薩等心生疑惑怪未曾有而作是念.云何世尊於
少時間教化如是無量無邊阿僧祇諸大菩薩令住阿耨多羅三藐三菩提。卽白佛言.
世尊如來爲太子時出於釋宮去伽耶城不遠坐於道場得成阿耨多羅三藐三菩提.
從是已來始過四十餘年.世尊云何於此少時大作佛事.以佛勢力以佛功德教化如
注：
[一]梵藏本此下二頌互倒.

回页首

是無量大菩薩衆當成阿耨多羅三藐三菩提。世尊此大菩薩衆假使有人於千萬億
劫數不能盡不得其邊.斯等久遠已來於無量無邊諸佛所植諸善根成就菩薩道常
修梵行.世尊如此之事世所難信。譬如有人色美髮黑年二十五.指百歲人言是我子.
其百歲人亦指年少言是我父生育我等.是事難信。佛亦如是.得道已來其實未久.而
此大衆諸菩薩等已於無量千萬億劫爲佛道故勤行精進.善入出住無量百千萬億
三昧得大神通久修梵行.善能次第習諸善法巧於問答.人中之寶一切世間甚爲希
有.今日世尊方云得佛道時初令發心教化示導令向阿耨多羅三藐三菩提.世尊得
佛未久乃能作此大功德事.我等雖復信佛隨宜所說.佛所出言未曾虚妄佛所知者
皆悉通達.然諸新發意菩薩於佛滅後若聞是語或不信受而起破法罪業因緣.唯然
世尊願爲解說除我等疑.及未來世諸善男子聞此事已亦不生疑。爾時彌勒菩薩欲
重宣此義而說偈言.
  佛昔從釋種　出家近伽耶　坐於菩提樹　爾來尚未久.

回页首

  此諸佛子等　其數不可量　久已行佛道　住於神通力.
  善學菩薩道　不染世間法　如蓮華在水　從地而涌出.
  皆起恭敬心　住於世尊前.
  是事難思議　云何而可信　佛得道甚近　所成就甚多
  願爲除衆疑　如實分別說。
  譬如少壯人　年始二十五　示人百歲子　髮白而面皺.
  是等我所生　子亦說是父　父少而子老　擧世所不信.
  世尊亦如是　得道來甚近　是諸菩薩等　志固無怯弱.
  從無量劫來　而行菩薩道　巧於難問答　其心無所畏.
  忍辱心決定　端正有威德　十方佛所讚　善能分別說.
  不樂在人衆　常好在禪定　爲求佛道故　於下空中住.
  我等從佛聞　於此事無疑　願佛爲未來　演說令開解.

回页首

  若有於此經　生疑不信者　卽當墮惡道　願今爲解說.
  是無量菩薩　云何於少時　教化令發心　而住不退地。
[一]如來夀量品第十五
爾時佛告諸菩薩及一切大衆.諸善男子汝等當信解如來誠諦之語.復告大衆汝等
當信解如來誠諦之語.又復告諸大衆汝等當信解如來誠諦之語。是時菩薩大衆彌
勒爲首合掌白佛言.世尊惟願說之我等當信受佛語.如是三白已.復言惟願說之我
等當信受佛語。爾時世尊知諸菩薩三請不止而告之言.汝等諦聽如來[二]祕密神通之
力.一切世間天人及阿修羅皆謂今釋迦牟尼佛出釋氏宮去伽耶城不遠坐於道場
得阿耨多羅三藐三菩提.然善男子我實成佛已來無量無邊百千萬億那由他劫。譬
如五百千萬億那由他阿僧祇三千大千世界假使有人抹爲微塵.過於東方五百千
萬億那由他阿僧祇國乃下一塵.如是東行盡是微塵.諸善男子於意云何是諸世界
可得思惟校計知其數不。彌勒菩薩等俱白佛言.世尊是諸世界無量無邊非算數所
注：
[一]梵藏本品名同.晉本如來現夀品第十六.
[二]梵藏本云如是由三昧力而生者.

回页首

知.亦非心力所及.一切聲聞辟支佛以無漏智不能思惟知其限數.我等住阿惟越致
地於是事中亦所不達.世尊如是諸世界無量無邊。爾時佛告大菩薩衆.諸善男子今
當分明宣語汝等.是諸世界若著微塵及不著者盡以爲塵一塵一劫.我成佛已來復
過於此百千萬億那由他阿僧祇劫.自從是來我常在此娑婆世界說法教化.亦於餘
處百千萬億那由他阿僧祇國導利衆生。諸善男子於是中間我說然燈佛等.又復言
其入於涅槃.如是皆以方便分別。諸善男子若有衆生來至我所.我以佛眼觀其[一]信等
諸根利鈍隨所應度處處自說名字不同年紀大小.亦復現言當入涅槃.又以種種方
便說微妙法能令衆生發歡喜心。諸善男子如來見諸衆生樂於小法德薄垢重者.爲
是人說我少出家得阿耨多羅三藐三菩提.然我實成佛已來久遠若斯.但以方便教
化衆生令入佛道作如是說。諸善男子如來所演經典皆爲度脫衆生.或說己身或說
他身或示己身[二]或示他身或示己事或示他事.諸所言說皆實不虚.所以者何.如來如
實知見三界之相無有生死若退若出.亦無[三]在世及滅度者[四]非實非虚非如非異.不如
注：
[一]梵藏本云根及精進次第.晉本大同.
[二]梵藏本此句文略云或緣自或緣他.
[三]梵藏本云流轉.
[四]梵藏本此三句云.非起不起.非有非無.非如是非變異.非不謬如性非非不謬如性.如來不如愚癡凡夫所見以見三界故.如來於此成現證法受持不忘.諸有所說諦實不虚.晉本大同.

回页首

三界見於三界.如斯之事如來明見無有錯謬.以諸衆生有種種性種種欲種種行種
種憶想分別故.欲令生諸善根以若干因緣譬喻言辭種種說法.所作佛事未曾暫廢。
如是我成佛已來甚大久遠夀命無量阿僧祇劫常住不滅.諸善男子我本行菩薩道
所成夀命今猶未盡.復倍上數。然今非實滅度而便唱言當取滅度.如來以是方便教
化衆生.所以者何.若佛久住於世薄德之人不種善根貧窮下賤貪著五欲入於憶想
妄見網中.若見如來常在不滅便起憍恣而懷厭怠不能生難遭之想恭敬之心.是故
如來以方便說比丘當知諸佛出世難可值遇.所以者何.諸薄德人過無量百千萬億
劫或有見佛或不見者.以此事故我作是言諸比丘如來難可得見.斯衆生等聞如是
語必當生於難遭之想心懷戀慕渴仰於佛便種善根.是故如來雖不實滅而言滅度。
又善男子諸佛如來法皆如是.爲度衆生皆實不虚。譬如良醫智慧聰達明練方藥善
治衆病.其人多諸子息若十二十[一]乃至百數.以有事緣遠至餘國.諸子於後飲他毒藥
藥發悶亂宛轉於地。是時其父還來歸家.諸子飲毒或失本心或不失者遙見其父皆
注：
[一]梵藏本云或百或千.

回页首

大歡喜拜跪問訊善安隱歸.我等愚癡誤服毒藥願見救療更賜夀命。父見子等苦惱
如是.依諸經方求好藥草色香美味皆悉具足.擣[一]簁和合與子令服而作是言.此大良
藥色香美味皆悉具足.汝等可服速除苦惱無復衆患。其諸子中不失心者見此良藥
色香俱好卽便服之病盡除愈.餘失心者見其父來雖亦歡喜問訊求索治病然與其
藥而不肯服.所以者何.毒氣深入失本心故於此好色香藥而謂不美。父作是念此子
可愍爲毒所中心皆顛倒.雖見我喜求索救療如是好藥而不肯服.我今當設方便令
服此藥.卽作是言汝等當知我今衰老死時已至.是好良藥今留在此汝可取服勿憂
不[二]差。作是教已復至他國.遣使還告汝父已死.是時諸子聞父背喪心大憂惱而作是
念.若父在者慈愍我等能見救護.今者捨我遠喪他國.自惟孤露無復恃怙常懷悲感
心遂醒悟.乃知此藥色味香美.卽取服之毒病皆愈。其父聞子悉已得差.尋便來歸咸
使見之。諸善男子於意云何.頗有人能說此良醫虚妄罪不。不也世尊。佛言.我亦如是.
成佛已來無量無邊百千萬億那由他阿僧祇劫.爲衆生故以方便力言當滅度.亦無
注：
[一]原刻作篩.今依音訓及麗刻改.
[二]原刻作美.今依麗刻改.

回页首

有能如法說我虚妄過者。爾時世尊欲重宣此義而說偈言.
  自我得佛來　所經諸劫數　無量百千萬　億載阿僧祗.
  常說法教化　無數億衆生　令入於佛道　爾來無量劫.
  爲度衆生故　方便現涅槃　而實不滅度　常住此說法.
  我常住於此　以諸神通力　令顛倒衆生　雖近而不見。
  衆見我滅度　廣供養舍利　咸皆懷戀慕　而生渴仰心.
  衆生既信伏　質直意柔輭　一心欲見佛　不自惜身命.
  時我及衆僧　俱出靈鷲山.
  我時語衆生　常在此不滅　以方便力故　現有滅不滅.
  餘國有衆生　恭敬信樂者　我復於彼中　爲說無上法
  汝等不聞此　但謂我滅度.
  我見諸衆生　沒在於苦惱　故不爲現身　令其生渴仰

回页首

  因其心戀慕　乃出爲說法。
  神通力如是　於阿僧祇劫　常在靈鷲山　[一]及餘諸住處.
  衆生見劫盡　大火所焼時　我此土安隱　天人常充滿.
  園林諸堂閣　種種寶莊嚴　寶樹多華果　衆生所遊樂.
  諸天擊天鼓　常作衆伎樂　雨曼陀羅華　散佛及大衆.
  我淨土不毁　而衆見焼盡　憂怖諸苦惱　如是悉充滿.
  是諸罪衆生　以惡業因緣　過阿僧祇劫　不聞三寶名.
  諸有修功德　柔和質直者　則皆見我身　在此而說法.
  或時爲此衆　說佛夀無量　久乃見佛者　爲說佛難值.
  我智力如是　慧光照無量　夀命無數劫　久修業所得。
  汝等有智者　勿於此生疑　當斷令永盡　佛語實不虚.
  如醫善方便　爲治狂子故　實在而言死　無能說虚妄.
注：
[一]梵藏本云各別多臥具.晉本云自然牀座.

回页首

  我亦爲世父　救諸苦患者　爲凡夫顛倒　實在而言滅.
  以常見我故　而生憍恣心　放逸著五欲　墮於惡道中.
  [一]我常知衆生　行道不行道　隨所應可度　爲說種種法.
  每自作是意　以何令衆生　得入無上慧　速成就佛身。
[二]分別功德品第十六
[三]爾時大會聞佛說夀命劫數長遠如是無量無邊阿僧祇衆生得大饒益.於時世尊告
彌勒菩薩摩訶薩.阿逸多我說是如來夀命長遠時六百八十萬億那由他恆河沙衆
生得無生法忍.復有千倍菩薩摩訶薩得聞持陀羅尼門.復有[四]一世界微塵數菩薩摩
訶薩得樂說無礙辯才.復有一世界微塵數菩薩摩訶薩得百千萬億無量旋陀羅尼.
復有三千大千世界微塵數菩薩摩訶薩能轉不退法輪.復有二千中國土微塵數菩
薩摩訶薩能轉清淨法輪.復有小千國土微塵數菩薩摩訶薩八生當得阿耨多羅三
藐三菩提.復有四四天下微塵數菩薩摩訶薩四生當得阿耨多羅三藐三菩提.復有
注：
[一]梵藏本此頌云.我常知諸行如是爲衆說. 云何成菩提云何得佛法.于闐本首句作常知行不行.與今譯合.
[二]梵藏本品名同.晉本御福事品第十七.
[三]晉本以此句屬前品末.
[四]梵藏本云一千世界.晉本同.梵本次句云二千世界.藏本仍云千世界.晉本同.于闐本二句皆但稱世界.無千字.與今譯合.

回页首

三四天下微塵數菩薩摩訶薩三生當得阿耨多羅三藐三菩提.復有二四天下微塵
數菩薩摩訶薩二生當得阿耨多羅三藐三菩提.復有一四天下微塵數菩薩摩訶薩
一生當得阿耨多羅三藐三菩提.復有[一]八世界微塵數衆生皆發阿耨多羅三藐三菩
提心。佛說是諸菩薩摩訶薩得大法利時於虚空中雨曼陀羅華摩訶曼陀羅華以散
無量百千萬億寶樹下師子座上諸佛.幷散七寶塔中師子座上釋迦牟尼佛及久滅
度多寶如來.亦散一切諸大菩薩及四部衆.又雨細末栴檀沈水香等.於虚空中天鼓
自鳴妙聲深遠.又雨千種天衣垂諸瓔珞真珠瓔珞摩尼珠瓔珞如意珠瓔珞徧於九
方.衆寶香罏焼無價香自然周至供養大會.一一佛上有諸菩薩執持旛蓋次第而上
至於梵天.是諸菩薩以妙音聲歌無量頌讚歎諸佛。爾時彌勒菩薩從座而起偏袒右
肩合掌向佛而說偈言.
  佛說希有法　昔所未曾聞　世尊有大力　夀命不可量.
  無數諸佛子　聞世尊分別　說得法利者　歡喜充徧身.
注：
[一]梵藏本云八三千大千世界.

回页首

  或住不退地　或得陀羅尼　或無礙樂說　萬億旋總持.
  或有大千界　微塵數菩薩　各各皆能轉　不退之法輪.
  復有中千界　微塵數菩薩　各各皆能轉　清淨之法輪.
  復有小千界　微塵數菩薩　餘各八生在　當得成佛道.
  復有四三二　如此四天下　微塵諸菩薩　隨數生成佛.
  或一四天下　微塵數菩薩　餘有一生在　當成一切智.
  如是等衆生　聞佛夀長遠　得無量無漏　清淨之果報.
  復有八世界　微塵數衆生　聞佛說夀命　皆發無上心.
  世尊說無量　不可思議法　多有所饒益　如虚空無邊.
  雨天曼陀羅　摩訶曼陀羅　釋梵如恆沙　無數佛土來.
  雨栴檀沈水　繽紛而亂墜　如鳥飛空下　供散於諸佛.
  天鼓虚空中　自然出妙聲　天衣千萬種　旋轉而來下.

回页首

  衆寶妙香罏　燒無價之香　自然悉周徧　供養諸世尊.
  其大菩薩衆　執七寶旛蓋　高妙萬億種　次第至梵天.
  一一諸佛前　寶幢懸勝旛　亦以[一]千萬偈　歌詠諸如來.
  如是種種事　昔所未曾有　聞佛夀無量　一切皆歡喜.
  佛名聞十方　廣饒益衆生　一切具善根　以助無上心。
爾時佛告彌勒菩薩摩訶薩.阿逸多其有衆生聞佛夀命長遠如是乃至能生一念信
解所得功德無有限量.若有善男子善女人爲阿耨多羅三藐三菩提故於八十萬億
那由他劫行五波羅蜜檀波羅蜜尸羅波羅蜜羼提波羅蜜毗棃耶波羅蜜禪波羅蜜
除般若波羅蜜.以是功德比前功德百分千分百千萬億分不及其一乃至算數譬喻
所不能知.若善男子善女人有如是功德於阿耨多羅三藐三菩提退者無有是處。爾
時世尊欲重宣此義而說偈言.
  若人求佛慧　於八十萬億　那由他劫數　行五波羅蜜.
注：
[一]梵藏本云千偈.

回页首

  [一]於是諸劫中　布施供養佛　及緣覺弟子　幷諸菩薩衆.
  珍異之飲食　上服與臥具　栴檀立精舍　以園林莊嚴.
  如是等布施　種種皆微妙　盡此諸劫數　以迴向佛道.
  若復持禁戒　清淨無缺漏　求於無上道　諸佛之所歎.
  若復行忍辱　住於調柔地　設衆惡來加　其心不傾動.
  諸有得法者　懷於增上慢　爲此所輕惱　如是亦能忍.
  若復勤精進　志念常堅固　於無量億劫　一心不懈息.
  又於無數劫　住於空閒處　若坐若經行　除睡常攝心.
  以是因緣故　能生諸禪定　八十億萬劫　安住心不亂.
  持此一心福　願求無上道　我得一切智　盡諸禪定際.
  是人於百千　萬億劫數中　行此諸功德　如上之所說.
  有善男女等　聞我說夀命　乃至一念信　其福過於彼。
注：
[一]勘梵藏本此下二頌原作三頌.今譯文略.

回页首

  若人悉無有　一切諸疑悔　深心須臾信　其福爲如此.
  其有諸菩薩　無量劫行道　聞我說夀命　是則能信受.
  如是諸人等　頂受此經典　願我於未來　長夀度衆生.
  如今日世尊　諸釋中之王　道場師子吼　說法無所畏.
  我等未來世　一切所尊敬　坐於道場時　說夀亦如是.
  若有深心者　清淨而質直　多聞能總持　隨義解佛語
  如是之人等　於此無有疑。
又阿逸多若有聞佛夀命長遠解其言趣是人所得功德無有限量能起如來無上之
慧.何況廣聞是經若教人聞若自持若教人持若自書若教人書若以華香瓔珞幢旛
繒蓋香油蘇燈供養經卷.是人功德無量無邊能生一切種智。阿逸多若善男子善女
人聞我說夀命長遠深心信解則爲見佛常在耆闍崛山共大菩薩諸聲聞衆圍繞說
法.又見此娑婆世界其地瑠璃坦然平正閻浮檀金以界八道寶樹行列諸臺樓觀皆

回页首

悉寶成其菩薩衆咸處其中.若有能如是觀者當知是爲深信解相。又復如來滅後若
聞是經而不毁訾起隨喜心當知已爲深信解相.何況讀誦受持之者.斯人則爲頂戴
如來。阿逸多是善男子善女人不須爲我復起塔寺及作僧坊以四事供養衆僧.所以
者何.是善男子善女人受持讀誦是經典者爲已起塔造立僧坊供養衆僧.則爲以佛
舍利起七寶塔高廣漸小至於梵天懸諸旛蓋及衆寶鈴華香瓔珞末香塗香焼香衆
鼓伎樂簫笛箜篌種種舞戲以妙音聲歌唄讚頌.則爲於無量千萬億劫作是供養已。
阿逸多若我滅後聞是經典有能受持若自書若教人書.則爲起立僧坊以赤栴檀作
諸殿堂三十有二高八多羅樹高廣嚴好.百千比丘於其中止園林浴池經行禪窟衣
服飲食牀褥湯藥一切樂具充滿其中.如是僧坊堂閣若干百千萬億其數無量以此
現前供養於我及比丘僧。是故我說如來滅後若有受持讀誦爲他人說若自書若教
人書供養經卷不須復起塔寺及造僧坊供養衆僧.況復有人能持是經兼行布施持
戒忍辱精進一心智慧.其德最勝無量無邊。譬如虚空東西南北四維上下無量無邊.

回页首

是人功德亦復如是無量無邊疾至一切種智。若人讀誦受持是經爲他人說若自書
若教人書復能起塔及造僧坊供養讚歎聲聞衆僧.亦以百千萬億讚歎之法讚歎菩
薩功德.又爲他人種種因緣隨義解說此法華經.復能清淨持戒與柔和者而共同止
忍辱無瞋志念堅固常貴坐禪得諸深定精進勇猛攝諸善法利根智慧善答問難.阿
逸多若我滅後諸善男子善女人受持讀誦是經典者復有如是諸善功德.當知是人
已趣道場近阿耨多羅三藐三菩提坐道樹下。阿逸多是善男子善女人若坐若立若
行處此中便應起塔.一切天人皆應供養如佛之塔。爾時世尊欲重宣此義而說偈言.
  若我滅度後　能奉持此經　斯人福無量　如上之所說.
  是則爲具足　一切諸供養　以舍利起塔　七寶而莊嚴.
  [一]表刹甚高廣　漸小至梵天　寶鈴千萬億　風動出妙音.
  又於無量劫　而供養此塔　華香諸瓔珞　天衣衆伎樂.
  然香油蘇燈　周帀常照明.
注：
[一]勘梵藏本原作二頌.今譯文略.次頌同.

回页首

  惡世法末時　能持是經者　則爲已如上　具足諸供養.
  若能持此經　則如佛現在　以牛頭栴檀　起僧坊供養
  堂有三十二.
  高八多羅樹　上饌妙衣服　牀臥皆具足.
  百千衆住處　園林諸浴池　經行及禪窟　種種皆嚴好。
  若有信解心　受持讀誦書　若復教人書　及供養經卷.
  [一]散華香末香　以須曼瞻蔔　阿提目多伽　熏油常然之.
  如是供養者　得無量功德　如虚空無邊　其福亦如是.
  況復持此經　兼布施持戒　忍辱樂禪定　不瞋不惡口.
  恭敬於塔廟　謙下諸比丘　遠離自高心　常思惟智慧.
  [二]有問難不瞋　隨順爲解說　若能行是行　功德不可量。
  若見此法師　成就如是德.
注：
[一]勘梵藏本原作二頌.今譯文略.次頌同.
[二]勘梵藏本原作二頌.今譯文略.

回页首

  應以天華散　天衣覆其身　頭面接足禮　生心如佛想.
  又應作是念　不久詣道樹　[一]得無漏無爲　廣利諸人天.
  其所住止處　經行若坐臥　乃至說一偈.
  是中應起塔　莊嚴令妙好　種種以供養.
  佛子住此地　則是佛受用　常在於其中　經行及坐臥。
妙法蓮華經卷第五
注：
[一]梵藏本云無上覺成佛.


妙法蓮華經卷六

妙法蓮華經

妙法蓮華經校勘說明

妙法蓮華經卷第一

妙法蓮華經卷第二

妙法蓮華經卷第三

妙法蓮華經卷第四

妙法蓮華經卷第五

妙法蓮華經卷第六

妙法蓮華經卷第七

妙法蓮華經後序

妙法蓮華經卷第六
姚秦三藏法師鳩摩羅什奉詔譯
[一]隨喜功德品第十七
爾時彌勒菩薩摩訶薩白佛言.世尊若有善男子善女人聞是法華經隨喜者得幾所
福。而說偈言.
  世尊滅度後　　其有聞是經　若能隨喜者　　爲得幾所福。
爾時佛告彌勒菩薩摩訶薩.阿逸多如來滅後若比丘比丘尼優婆塞優婆夷及餘智
者若長若幼聞是經隨喜已.從法會出至於餘處若在僧坊若空閒地若城邑巷陌聚
落田里如其所聞爲父母宗親善友知識隨力演說.是諸人等聞已隨喜復行轉教.餘
人聞已亦隨喜轉教.如是展轉至第五十.阿逸多其第五十善男子善女人隨喜功德
我今說之汝當善聽。若四百萬億阿僧祇世界六趣四生衆生卵生胎生溼生化生若
有形無形有想無想非有想非無想無足二足四足多足如是等在衆生數者.有人求
注：
[一]梵藏本作說隨喜功德品第十七.晉本勸助品第十八.

回页首

福隨其所欲娛樂之具皆給與之.一一衆生與滿閻浮提金銀瑠璃車[（王*巨）/木]馬瑙珊瑚琥
珀諸妙珍寶及象馬車乘七寶所成宮殿樓閣等.是大施主如是布施滿八十年已而
作是念.我已施衆生娛樂之具隨意所欲.然此衆生皆已衰老年過八十髮白面皺將
死不久.我當以佛法而訓導之.卽集此衆生宣布法化示教利喜.一時皆得須陀洹道
斯陀含道阿那含道阿羅漢道盡諸有漏於深禪定皆得自在具八解脫.於汝意云何
是大施主所得功德寧爲多不。彌勒白佛言.世尊是人功德甚多無量無邊.若是施主
但施衆生一切樂具功德無量.何況令得阿羅漢果。佛告彌勒.我今分明語汝.是人以
一切樂具施於四百萬億阿僧祇世界六趣衆生又令得阿羅漢果所得功德.不如是
第五十人聞法華經一偈隨喜功德百分千分百千萬億分不及其一乃至算數譬喻
所不能知。阿逸多如是第五十人展轉聞法華經隨喜功德尚無量無邊阿僧祇.何況
最初於會中聞而隨喜者.其福復勝無量無邊阿僧祇不可得比。又阿逸多若人爲是
經故往詣僧坊若坐若立須臾聽受.緣是功德轉身所生得好上妙象馬車乘珍寶輦

回页首

輿及乘天宮.若復有人於講法處坐.更有人來勸令坐聽若分座令坐.是人功德轉身
得帝釋坐處若梵王坐處若轉輪聖王所坐之處。阿逸多若復有人語餘人言.有經名
法華可共往聽.卽受其教乃至須臾間聞.是人功德轉身得與陀羅尼菩薩共生一處
利根智慧.百千萬世終不瘖瘂.口氣不臭.舌常無病.口亦無病.齒不垢黑不黃不疎亦
不缺落不差不曲.脣不下垂亦不褰縮不麤澀不瘡胗亦不缺壞亦不咼斜不厚不大
亦不黧黑無諸可惡.鼻不匾[匚@虎]亦不曲戾.面色不黑亦不陿長亦不窊曲無有一切不
可喜相.脣舌牙齒悉皆嚴好.鼻修高直面貌圓滿.眉高而長額廣平正.人相具足世世
所生見佛聞法信受教誨。阿逸多汝且觀是勸於一人令往聽法功德如此.何況一心
聽說讀誦而於大衆爲人分別如說修行。爾時世尊欲重宣此義而說偈言.
  若人於法會　得聞是經典　乃至於一偈　隨喜爲他說.
  如是展轉教　至於第五十　最後人獲福　今當分別之.
  如有大施主　供給無量衆　具滿八十歲　隨意之所欲.

回页首

  見彼衰老相　髮白而面皺　齒疎形枯竭　念其死不久
  我今應當教　令得於道果.
  卽爲方便說　涅槃真實法　世皆不牢固　如水沫泡燄
  汝等咸應當　疾生厭離心.
  諸人聞是法　皆得阿羅漢　具足六神通　三明八解脫.
  最後第五十　聞一偈隨喜　是人福勝彼　不可爲譬喻.
  如是展轉聞　其福尚無量　何況於法會　初聞隨喜者。
  若有勸一人　將引聽法華　言此經深妙　千萬劫難遇.
  卽受教往聽　乃至須臾聞　斯人之福報　今當分別說.
  [一]世世無口患　齒不疎黃黑　脣不厚褰缺　無有可惡相.
  舌不乾黑短　鼻高修且直　額廣而平正　面目悉端嚴
  爲人所喜見　口氣無臭穢　優鉢華之香　常從其口出。
注：
[一]梵藏本以此句屬上頌.

回页首

  若故詣僧坊　欲聽法華經　須臾聞歡喜　今當說其福.
  後生天人中　得妙象馬車　珍寶之輦輿　及乘天宮殿。
  若於講法處　勸人坐聽經　是福因緣得　釋梵轉輪座.
  何況一心聽　解說其義趣　如說而修行　其福不可限。
[一]法師功德品第十八
爾時佛告常精進菩薩摩訶薩.若善男子善女人受持是法華經若讀若誦若解說若
書寫是人當得[二]八百眼功德.千二百耳功德.八百鼻功德.千二百舌功德.八百身功德.
千二百意功德.以是功德莊嚴六根皆令清淨.是善男子善女人父母所生清淨肉眼
見於三千大千世界內外所有山林河海下至阿鼻地獄上至有頂亦見其中一切衆
生及業因緣果報生處悉見悉知。爾時世尊欲重宣此義而說偈言.
  若於大衆中　以無所畏心　說是法華經　汝聽其功德.
  是人得八百　功德殊勝眼　以是莊嚴故　其目甚清淨.
注：
[一]梵藏本作六根清淨利益品第十八.晉本歎法師品第十九.
[二]晉本云當得十眼功德之本八百名稱.

回页首

  [一]父母所生眼　悉見三千界.
  內外彌樓山　須彌及鐵圍　幷諸餘山林　大海江河水.
  下至阿鼻獄　上至有頂處　其中諸衆生　一切皆悉見.
  雖未得天眼　肉眼力如是。
復次常精進若善男子善女人受持此經若讀若誦若解說若書寫得千二百耳功德.
以是清淨耳聞三千大千世界下至阿鼻地獄上至有頂其中內外種種語言音聲.象
聲馬聲牛聲車聲.啼哭聲愁歎聲.螺聲鼓聲鐘聲鈴聲.笑聲語聲男聲女聲童子聲童
女聲.法聲非法聲苦聲樂聲凡夫聲聖人聲喜聲不喜聲.天聲龍聲夜叉聲乾闥婆聲
阿修羅聲迦樓羅聲緊那羅聲摩睺羅伽聲.火聲水聲風聲[二]地獄聲畜生聲餓鬼聲.比
丘聲比丘尼聲聲聞聲辟支佛聲菩薩聲佛聲.以要言之三千大千世界中一切內外
所有諸聲雖未得天耳以父母所生清淨常耳皆悉聞知.如是分別種種音聲而不壞
耳根。爾時世尊欲重宣此義而說偈言.
注：
[一]勘梵藏本原爲一頌.今譯文略.第六頌同.
[二]梵藏本云村聲城聲.

回页首

  父母所生耳　清淨無濁穢　以此常耳聞　三千世界聲.
  象馬車牛聲　鐘鈴螺鼓聲　琴瑟箜篌聲　簫笛之音聲.
  清淨好歌聲　聽之而不著　無數種人聲　聞悉能解了.
  又聞諸天聲　微妙之歌音　及聞男女聲　童子童女聲.
  山川險谷中　迦陵頻伽聲　命命等諸鳥　悉聞其音聲.
  地獄衆苦痛　種種楚毒聲　餓鬼飢渴逼　求索飲食聲.
  諸阿修羅等　居在大海邊　自共言語時　出於大音聲.
  如是說法者　安住於此間　遙聞是衆聲　而不壞耳根.
  十方世界中　禽獸鳴相呼　其說法之人　於此悉聞之.
  其諸梵天上　光音及徧淨　乃至有頂天　言語之音聲
  法師住於此　悉皆得聞之.
  一切比丘衆　及諸比丘尼　若讀誦經典　若爲他人說

回页首

  法師住於此　悉皆得聞之.
  復有諸菩薩　讀誦於經法　若爲他人說　撰集解其義
  如是諸音聲　悉皆得聞之.
  諸佛大聖尊　教化衆生者　於諸大會中　演說微妙法
  持此法華者　悉皆得聞之.
  三千大千界　內外諸音聲　下至阿鼻獄　上至有頂天.
  皆聞其音聲　而不壞耳根　其耳聰利故　悉能分別知.
  持是法華者　雖未得天耳　但用所生耳　功德已如是。
復次常精進若善男子善女人受持是經若讀若誦若解說若書寫成就八百鼻功德.
以是清淨鼻根聞於三千大千世界上下內外種種諸[一]香.須曼那華香闍提華香末利
華香瞻蔔華香波羅羅華香赤蓮華香青蓮華香白蓮華香.華樹香果樹香栴檀香沈
水香多摩羅跋香多伽羅香及千萬種和香若末若丸若塗香.持是經者於此間住悉
注：
[一] 梵藏本次有句云壞香好香俱非香

回页首

能分別.又復別知衆生之香象香馬香牛羊等香.男香女香童子香童女香.及草木叢
林香若近若遠所有諸香悉皆得聞分別不錯.持是經者雖住於此亦聞天上諸天之
香波利質多羅拘鞞陀羅樹香及曼陀羅華香摩訶曼陀羅華香曼殊沙華香摩訶曼
殊沙華香栴檀沈水種種末香諸雜華香如是等天香和合所出之香無不聞知.又聞
諸天身香釋提桓因在勝殿上五欲娛樂嬉戲時香若在妙法堂上爲忉利諸天說法
時香若於諸園遊戲時香及餘天等男女身香皆悉遙聞.如是展轉乃至梵世上至有
頂諸天身香亦皆聞之.幷聞諸天所燒之香.及聲聞香辟支佛香菩薩香諸佛身香亦
皆遙聞知其所在.雖聞此香然於鼻根不壞不錯.若欲分別爲他人說憶念不謬。爾時
世尊欲重宣此義而說偈言.
  是人鼻清淨　於此世界中　若香若臭物　種種悉聞知.
  須曼那闍提　多摩羅栴檀　沈水及桂香　種種華果香.
  及知衆生香　男子女人香　說法者遠住　聞香知所在.

回页首

  大勢轉輪王　小轉輪及子　羣臣諸宮人　聞香知所在.
  身所著珍寶　及地中寶藏　轉輪王寶女　聞香知所在.
  諸人嚴身具　衣服及瓔珞　種種所塗香　聞香知其身.
  諸天若行坐　遊戲及神變　持是法華者　聞香悉能知.
  諸樹華果實　及酥油香氣　持經者住此　悉知其所在.
  諸山深險處　栴檀樹華敷　衆生在中者　聞香悉能知.
  鐵圍山大海　地中諸衆生　持經者聞香　悉知其所在.
  阿修羅男女　及其諸眷屬　鬬諍遊戲時　聞香皆能知.
  曠野險隘處　師子象虎狼　野牛水牛等　聞香知所在.
  若有懷妊者　未辨其男女　無根及非人　聞香悉能知.
  以聞香力故　知其初懷妊　成就不成就　安樂產福子.
  以聞香力故　知男女所念　染欲癡恚心　亦知修善者.

回页首

  地中衆伏藏　金銀諸珍寶　銅器之所盛　聞香悉能知.
  種種諸瓔珞　無能識其價　聞香知貴賤　出處及所在.
  天上諸華等　曼陀曼殊沙　波利質多樹　聞香悉能知.
  天上諸宮殿　上中下差別　衆寶華莊嚴　聞香悉能知.
  天園林勝殿　諸觀妙法堂　在中而娛樂　聞香悉能知.
  諸天若聽法　或受五欲時　來往行坐臥　聞香悉能知.
  天女所著衣　好華香莊嚴　周旋遊戲時　聞香悉能知.
  如是展轉上　乃至於梵世　入禪出禪者　聞香悉能知.
  光音徧淨天　乃至於有頂　初生及退沒　聞香悉能知.
  諸比丘衆等　於法常精進　若坐若經行　及讀誦經典.
  或在林樹下　專精而坐禪　持經者聞香　悉知其所在.
  菩薩志堅固　坐禪若讀誦　或爲人說法　聞香悉能知.

回页首

  在在方世尊　一切所恭敬　愍衆而說法　聞香悉能知.
  衆生在佛前　聞經皆歡喜　如法而修行　聞香悉能知.
  雖未得菩薩　無漏法生鼻　而是持經者　先得此鼻相。
復次常精進若善男子善女人受持是經若讀若誦若解說若書寫得千二百舌功德.
若好若醜若美不美及諸苦澀物在其舌根皆變成上味如天甘露無不美者.若以舌
根於大衆中有所演說出深妙聲能入其心皆令歡喜快樂.又諸天子天女釋梵諸天
聞是深妙音聲有所演說言論次第皆悉來聽.及諸龍龍女夜叉夜叉女乾闥婆乾闥
婆女阿修羅阿修羅女迦樓羅迦樓羅女緊那羅緊那羅女摩睺羅伽摩睺羅伽女爲
聽法故皆來親近恭敬供養.及比丘比丘尼優婆塞優婆夷國王王子羣臣眷屬小轉
輪王大轉輪王七寶千子內外眷屬乘其宮殿俱來聽法.以是菩薩善說法故婆羅門
居士國內人民盡其形夀隨侍供養.又諸聲聞辟支佛菩薩諸佛常樂見之.是人所在
方面諸佛皆向其處說法悉能受持一切佛法又能出於深妙法音。爾時世尊欲重宣

回页首

此義而說偈言.
  是人舌根淨　終不受惡味　其有所食噉　悉皆成甘露.
  [一]以深淨妙聲　於大衆說法.
  以諸因緣喻　引導衆生心　聞者皆歡喜　設諸上供養.
  諸天龍夜叉　及阿修羅等　皆以恭敬心　而共來聽法.
  是說法之人　若欲以妙音　徧滿三千界　隨意卽能至.
  大小轉輪王　及千子眷屬　合掌恭敬心　常來聽受法.
  諸天龍夜叉　羅刹毗舍闍　亦以歡喜心　常樂來供養.
  梵天王魔王　自在大自在　如是諸天衆　常來至其所.
  諸佛及弟子　聞其說法音　常念而守護　或時爲現身。
復次常精進若善男子善女人受持是經若讀若誦若解說若書寫得八百身功德.得
清淨身如淨瑠璃衆生喜見.其身淨故三千大千世界衆生生時死時上下好醜生善
注：
[一]勘梵藏本原作一頌.今譯文略.

回页首

處惡處悉於中現.及鐵圍山大鐵圍山彌樓山摩訶彌樓山等諸山及其中衆生悉於
中現.下至阿鼻地獄上至有頂所有及衆生悉於中現.若聲聞辟支佛菩薩諸佛說法
皆於身中現其色像。爾時世尊欲重宣此義而說偈言.
  若持法華者　其身甚清淨　如彼淨瑠璃　衆生皆喜見.
  又如淨明鏡　悉見諸色像　菩薩於淨身　皆見世所有.
  唯獨自明了　餘人所不見.
  三千世界中　一切諸羣萌　天人阿修羅　地獄鬼畜生
  如是諸色像　皆於身中現.
  諸天等宮殿　乃至於有頂　鐵圍及彌樓　摩訶彌樓山
  諸大海水等　皆於身中現.
  諸佛及聲聞　佛子菩薩等　若獨若在衆　說法悉皆現.
  雖未得無漏　法性之妙身　以清淨常體　一切於中現。

回页首

復次常精進若善男子善女人如來滅後受持是經若讀若誦若解說若書寫得千二
百意功德.以是清淨意根乃至聞一偈一句通達無量無邊之義.解是義已能演說一
句一偈至於一月四月乃至一歲諸所說法隨其義趣皆與實相不相違背.若說俗間
經書治世語言資生業等皆順正法.三千大千世界六趣衆生心之所行心所動作心
所戲論皆悉知之.雖未得無漏智慧而其意根清淨如此.是人有所思惟籌量言說皆
是佛法無不真實亦是先佛經中所說。爾時世尊欲重宣此義而說偈言.
  是人意清淨　明利無濁穢　以此妙意根　知上中下法.
  乃至聞一偈　通達無量義　次第如法說　月四月至歲.
  是世界內外　一切諸衆生　若天龍及人　夜叉鬼神等.
  其在六趣中　所念若干種　持法華之報　一時皆悉知.
  十方無數佛　百福莊嚴相　爲衆生說法　悉聞能受持.
  思惟無量義　說法亦無量　終始不忘錯　以持法華故.

回页首

  悉知諸法相　隨義識次第　達名字語言　如所知演說.
  此人有所說　皆是先佛法　以演此法故　於衆無所畏.
  持法華經者　意根淨若斯　雖未得無漏　先有如是相.
  是人持此經　安住希有地　爲一切衆生　歡喜而愛敬.
  能以千萬種　善巧之語言　分別而說法　持法華經故。
[一]常不輕菩薩品第十九
爾時佛告得大勢菩薩摩訶薩.汝今當知若比丘比丘尼優婆塞優婆夷持法華經者
若有惡口罵詈誹謗獲大罪報如前所說.其所得功德如向所說眼耳鼻舌身意清淨。
得大勢乃往古昔過無量無邊不可思議阿僧祇劫有佛名[二]威音王如來應供正徧知
明行足善逝世間解無上士調御丈夫天人師佛世尊.劫名離衰國名大成.其威音王
佛於彼世中爲天人阿修羅說法.[三]爲求聲聞者說應四諦法度生老病死究竟涅槃.爲
求辟支佛者說應十二因緣法.爲諸菩薩因阿耨多羅三藐三菩提說應六波羅蜜法
注：
[一]梵藏本作常輕菩薩品第十九.晉本常被輕慢品第二十.
[二]梵藏本云怖畏音王.
[三]梵藏本此二句合云爲聲聞等說.晉本同.

回页首

究竟佛慧。得大勢是威音王佛夀四十萬億那由他恆河沙劫.正法住世劫數如一閻
浮提微塵.像法住世劫數如四天下微塵.其佛饒益衆生已然後滅度.正法像法滅盡
之後於此國土復有佛出亦號威音王如來應供正徧知明行足善逝世間解無上士
調御丈夫天人師佛世尊.如是次第有二萬億佛皆同一號。最初威音王如來旣已滅
度.正法滅後於像法中增上慢比丘有大勢力.爾時有一菩薩比丘名[一]常不輕.得大勢
以何因緣名常不輕.是比丘凡有所見若比丘比丘尼優婆塞優婆夷皆悉禮拜讚歎
而作是言我深敬汝等不敢輕慢.所以者何汝等皆行菩薩道當得作佛.而是比丘不
專讀誦經典但行禮拜.乃至遠見四衆亦復故往禮拜讚歎而作是言我不敢輕於汝
等汝等皆當作佛。四衆之中有生瞋恚心不淨者惡口罵詈言.是無智比丘從何所來
自言我不輕汝而與我等授記當得作佛.我等不用如是虚妄授記.如此經歷多年常
被罵詈不生瞋恚.常作是言汝當作佛。說是語時衆人或以杖木瓦石而打擲之.避走
遠住猶高聲唱言我不敢輕於汝等汝等皆當作佛.以其常作是語故增上慢比丘比
注：
[一]梵藏本云常輕.晉本同.次下例知.

回页首

丘尼優婆塞優婆夷號之爲常不輕。是比丘臨欲終時於虚空中具聞威音王佛先所
說法華經二十千萬億偈悉能受持.卽得如上眼根清淨耳鼻舌身意根清淨.得是六
根清淨已更增夀命二百萬億那由他歲.廣爲人說是法華經。於時增上慢四衆比丘
比丘尼優婆塞優婆夷輕賤是人爲作不輕名者.見其得大神通力樂說辯力大善寂
力聞其所說皆信伏隨從.是菩薩復化千萬億衆令住阿耨多羅三藐三菩提。命終之
後得值二千億佛皆號日月燈明.於其法中說是法華經.以是因緣復值二千億佛同
號雲自在燈王.於此諸佛法中受持讀誦爲諸四衆說此經典故.得是常眼清淨耳鼻
舌身意諸根清淨.於四衆中說法心無所畏。得大勢是常不輕菩薩摩訶薩供養如是
若干諸佛恭敬尊重讚歎種諸善根.於後復值千萬億佛亦於諸佛法中說是經典.功
德成就當得作佛。得大勢於意云何.爾時常不輕菩薩豈異人乎.則我身是。若我於宿
世不受持讀誦此經爲他人說者不能疾得阿耨多羅三藐三菩提.我於先佛所受持
讀誦此經爲人說故疾得阿耨多羅三藐三菩提。得大勢彼時四衆比丘比丘尼優婆

回页首

塞優婆夷以瞋恚意輕賤我故.二百億劫常不值佛不聞法不見僧千劫於阿鼻地獄
受大苦惱.畢是罪已復遇常不輕菩薩教化阿耨多羅三藐三菩提。得大勢於汝意云
何.爾時四衆常輕是菩薩者豈異人乎.今此會中跋陀婆羅等五百菩薩.師子月等五
百比丘尼.思佛等五百[一]優婆塞.皆於阿耨多羅三藐三菩提不退轉者是。得大勢當知
是法華經大饒益諸菩薩摩訶薩能令至於阿耨多羅三藐三菩提.是故諸菩薩摩訶
薩於如來滅後常應受持讀誦解說書寫是經。爾時世尊欲重宣此義而說偈言.
  過去有佛　號威音王　神智無量　將導一切
  天人龍神　所共供養.
  是佛滅後　法欲盡時　有一菩薩　名常不輕.
  時諸四衆　計著於法　不輕菩薩　往到其所.
  而語之言　我不輕汝　汝等行道　皆當作佛.
  諸人聞已　輕毁罵詈　不輕菩薩　能忍受之.
注：
[一]梵藏本云優婆夷晉本云清信士女

回页首

  其罪畢已　臨命終時　得聞此經　六根清淨.
  神通力故　增益夀命　復爲諸人　廣說是經.
  [一]諸著法衆　皆蒙菩薩　教化成就　令住佛道。
  不輕命終　值無數佛　說是經故　得無量福
  漸具功德　疾成佛道.
  [二]彼時不輕　則我身是.　時四部衆　著法之者
  聞不輕言　汝當作佛　以是因緣　值無數佛.
  此會菩薩　五百之衆　幷及四部　清信士女
  今於我前　聽法者是.
  我於前世　勸是諸人　聽受斯經　第一之法.
  開示教人　令住涅槃　世世受持　如是經典.
  億億萬劫　至不可議　時乃得聞　是法華經.
注：
[一]勘梵藏本原作三頌.今譯文略.
[二]勘梵藏本此下原作二頌.今演爲七頌半.

回页首

  億億萬劫　至不可議　諸佛世尊　時說是經.
  是故行者　於佛滅後　聞如是經　勿生疑惑.
  應當一心　廣說此經　世世值佛　疾成佛道。
[一]如來神力品第二十
爾時千世界微塵等菩薩摩訶薩從地涌出者皆於佛前一心合掌瞻仰尊顏而白佛
言.世尊我等於佛滅後世尊分身所在國土滅度之處當廣說此經.所以者何.我等亦
自欲得是真淨大法受持讀誦解說書寫而供養[二]之。爾時[三]世尊於文殊師利等無量百
千萬億舊住娑婆世界菩薩摩訶薩及諸比丘比丘尼優婆塞優婆夷天龍夜叉乾闥
婆阿修羅迦樓羅緊那羅摩睺羅伽人非人等一切衆前現大神力出廣長舌上至梵
世.一切毛孔放於無量無數色光皆悉徧照十方世界.衆寶樹下師子座上諸佛亦復
如是出廣長舌放無量光。釋迦牟尼佛及寶樹下諸佛現神力時滿百千歲然後還攝
舌相.一時謦欬俱共彈指.是二音聲徧至十方諸佛世界.地皆六種震動.其中衆生天
注：
[一]梵藏本品名同.晉本如來神足行品第二十一.
[二]梵藏本次有一大段文.略謂文殊等菩薩及四衆八部等白佛言.當廣說此經住身虚空以聲宣說.使未種善根者得種善根.次佛語大衆所尊上行意菩薩.善哉如是云云.晉本大同.
[三]梵藏本幷云多寶如來.

回页首

龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽人非人等以佛神力故皆見此娑婆
世界無量無邊百千萬億衆寶樹下師子座上諸佛.及見釋迦牟尼佛共多寶如來在
寶塔中坐師子座又見無量無邊百千萬億菩薩摩訶薩及諸四衆恭敬圍繞釋迦牟
尼佛.既見是已皆大歡喜得未曾有。卽時諸天於虚空中高聲唱言.過此無量無邊百
千萬億阿僧祇世界有國名娑婆.是中有佛名釋迦牟尼.今爲諸菩薩摩訶薩說大乘
經名妙法蓮華教菩薩法佛所護念.汝等當深心隨喜.亦當禮拜供養釋迦牟尼佛。彼
諸衆生聞虚空中聲已合掌向娑婆世界作如是言.南無釋迦牟尼佛南無釋迦牟尼
佛.以種種華香瓔珞旛蓋及諸嚴身之具珍寶妙物皆共遙散娑婆世界.所散諸物從
十方來譬如雲集變成寶帳徧覆此間諸佛之上.於時十方世界通達無礙如一佛土。
爾時佛告上行等菩薩大衆.諸佛神力如是無量無邊不可思議.若我以是神力於無
量無邊百千萬億阿僧祇劫爲囑累故說此經功德猶不能盡。以要言之.如來一切所
有之法.如來一切[一]自在神力.如來一切祕要之藏.如來一切甚深之事.皆於此經宣示
注：
[一]梵藏本云最勝者.

回页首

顯說.是故汝等於如來滅後應一心受持讀誦解說書寫如說修行.所在國土若有受
持讀誦解說書寫如說修行若經卷所住之處若於園中若於林中若於樹下若於僧
坊若白衣舍若在殿堂若山谷曠野是中皆應起塔供養.所以者何.當知是處卽是道
場.諸佛於此得阿耨多羅三藐三菩提.諸佛於此轉於法輪.諸佛於此而般涅槃。爾時
世尊欲重宣此義而說偈言.
  諸佛救世者　住於大神通　爲悅衆生故　現無量神力.
  舌相至梵天　身放無數光　爲求佛道者　現此希有事.
  諸佛謦欬聲　及彈指之聲　周聞十方國　地皆六種動.
  以佛滅度後　能持是經故　諸佛皆歡喜　現無量神力。
  囑累是經故　讚美受持者　於無量劫中　猶故不能盡.
  是人之功德　無邊無有窮　如十方虚空　不可得邊際.
  能持是經者　則爲已見我　亦見多寶佛　及諸分身者.

回页首

又見我今日　教化諸菩薩　能持是經者　令我及分身
  滅度多寶佛　一切皆歡喜.
  十方現在佛　幷過去未來　亦見亦供養　亦令得歡喜.
  諸佛坐道場　所得祕要法　能持是經者　不久亦當得.
  能持是經者　於諸法之義　名字及言辭　樂說無窮盡
  如風於空中　一切無障礙.
  於如來滅後　知佛所說經　因緣及次第　隨義如實說.
  如日月光明　能除諸幽冥　斯人行世間　能滅衆生闇
  教無量菩薩　畢竟住一乘.
  是故有智者　聞此功德利　於我滅度後　應受持斯經
  是人於佛道　決定無有疑。
[一]囑累品第二十一
注：
[一]梵藏本此品在最後出.爲品第二十七.晉本隋本論牒本幷同.

回页首

爾時釋迦牟尼佛從法座起現大神力以右手[一]摩無量菩薩摩訶薩頂而作是言.我於
無量百千萬億阿僧祇劫修習是難得阿耨多羅三藐三菩提法今以付囑汝等.汝等
應當一心流布此法廣令增益。如是三摩諸菩薩摩訶薩頂而作是言.我於無量百千
萬億阿僧祇劫修習是難得阿耨多羅三藐三菩提法今以付囑汝等.汝等當受持讀
誦廣宣此法令一切衆生普得聞知。所以者何.如來有大慈悲無諸慳吝亦無所畏.能
與衆生佛之智慧如來智慧自然智慧.如來是一切衆生之大施主.汝等亦應隨學如
來之法勿生慳吝.於未來世若有善男子善女人信如來智慧者當爲演說此法華經
使得聞知.爲令其人得佛慧故.若有衆生不信受者當於如來餘深法中示教利喜.汝
等若能如是則爲已報諸佛之恩。時諸菩薩摩訶薩聞佛作是說已皆大歡喜徧滿其
身.益加恭敬曲躬低頭合掌向佛俱發聲言.如世尊敕當具奉行.唯然世尊願不有慮。
諸菩薩摩訶薩衆如是三反俱發聲言.如世尊敕當具奉行.唯然世尊願不有慮。爾時
釋迦牟尼佛令十方來諸分身佛各還本土而作是言.諸佛各隨所安.多寶佛塔還可
注：
[一]梵藏本云執一切菩薩右手.次文同.

回页首

如故.說是語時十方無量分身諸佛坐寶樹下師子座上者及多寶佛幷上行等無邊
阿僧祇菩薩大衆舍利弗等聲聞四衆及一切世間天人阿修羅等聞佛所說皆大歡
喜。
[一]藥王菩薩本事品第二十二
爾時宿王華菩薩白佛言.世尊藥王菩薩云何遊於娑婆世界.世尊是藥王菩薩有若
干百千萬億那由他難行苦行.善哉世尊願少解說.諸天龍神夜叉乾闥婆阿修羅迦
樓羅緊那羅摩睺羅伽人非人等又他國土諸來菩薩及此聲聞衆聞皆歡喜。爾時佛
告宿王華菩薩.乃往過去無量恆河沙劫有佛號日月淨明德如來應供正徧知明行
足善逝世間解無上士調御丈夫天人師佛世尊.其佛有八十億大菩薩摩訶薩七十
二恆河沙大聲聞衆.佛夀四萬二千劫.菩薩夀命亦等.彼國無有女人地獄餓鬼畜生
阿修羅等及以諸難.地平如掌瑠璃所成寶樹莊嚴.寶帳覆上垂寶華旛.寶瓶香爐周
徧國界.七寶爲臺一樹一臺其樹去臺盡一箭道.此諸寶樹皆有菩薩聲聞而坐其下.
注：
[一]梵藏本以此品次陀羅尼品後.爲藥王過去行品第二十二.晉本藥王菩薩品第二十二.

回页首

諸寶臺上各有百億諸天作天伎樂歌歎於佛以爲供養。爾時彼佛爲一切衆生喜見
菩薩及衆菩薩諸聲聞衆說法華經.是一切衆生喜見菩薩樂習苦行於日月淨明德
佛法中精進經行一心求佛.滿萬二千歲已得現一切色身三昧.得此三昧已心大歡
喜卽作念言.我得現一切色身三昧皆是得聞法華經力.我今當供養日月淨明德佛
及法華經。卽時入是三昧.於虚空中雨曼陀羅華摩訶曼陀羅華.細末[一]堅黑栴檀滿虚
空中如雲而下.又雨[二]海此岸栴檀之香.此香六銖價直娑婆世界以供養佛。作是供養
已從三昧起而自念言.我雖以神力供養於佛不如以身供養.卽服諸香栴檀薰陸兜
樓婆畢力迦沈水膠香又飲瞻蔔諸華香油.滿[三]千二百歲已香油塗身.於日月淨明德
佛前以天寶衣而自纏身灌諸香油.以神通力願而自然身.光明徧照八十億恆河沙
世界.其中諸佛同時讚言善哉善哉善男子是真精進是名真法供養如來.若以華香
瓔珞焼香末香塗香天繒旛蓋及海此岸栴檀之香如是等種種諸物供養所不能及.
假使國城妻子布施亦所不及.善男子是名第一之施於諸施中最尊最上.以法供養
注：
[一]梵藏本云白栴檀.
[二]梵藏本云蛇心白檀.
[三]梵藏本云十二年.晉本同.

回页首

諸如來故.作是語已而各默然.其身火然[一]千二百歲.過是已後其身乃盡.一切衆生喜
見菩薩作如是法供養已命終之後復生日月淨明德佛國中.於淨德王家結加趺坐
忽然化生。卽爲其父而說偈言.
  大王今當知　我經行彼處　卽時得一切　現諸身三昧.
  勤行大精進　捨所愛之身　供養於世尊　爲求無上慧。
說是偈已而白父言.日月淨明德佛今故現在.我先供養佛已得解一切衆生語言陀
羅尼.復聞是法華經八百千萬億那由他甄迦羅頻婆羅阿閦婆等偈.大王我今當還
供養此佛。白已卽坐七寶之臺上升虚空高七多羅樹.往到佛所頭面禮足合十指爪
以偈讚佛.
  容顏甚奇妙　光明照十方　我適曾供養　今復還親覲。
爾時一切衆生喜見菩薩說是偈已而白佛言.世尊世尊猶故在世。爾時日月淨明德
佛告一切衆生喜見菩薩.善男子我涅槃時到滅盡時至.汝可安施牀座我於今夜當
注:
[一]梵藏本云十二年.

回页首

般涅槃。又敕一切衆生喜見菩薩.善男子我以佛法囑累於汝.及諸菩薩大弟子幷阿
耨多羅三藐三菩提法亦以三千大千七寶世界諸寶樹寶臺及給侍諸天悉付於汝.
我滅度後所有舍利亦付囑汝.當令流布廣設供養應起若干千塔.如是日月淨明德
佛敕一切衆生喜見菩薩已於夜後分入於涅槃。爾時一切衆生喜見菩薩見佛滅度
悲感懊惱戀慕於佛.卽以海此岸栴檀爲[卄/積]供養佛身而以燒之.火滅已後收取舍利
作八萬四千寶瓶以起八萬四千塔.高三世界表刹莊嚴垂諸旛蓋懸衆寶鈴。爾時一
切衆生喜見菩薩復自念言.我雖作是供養心猶未足.我今當更供養舍利.便語諸菩
薩大弟子及天龍夜叉等一切大衆.汝等當一心念我今供養日月淨明德佛舍利。作
是語已卽於八萬四千塔前然百福莊嚴臂七萬二千歲而以供養.令無數求聲聞衆
無量阿僧祇人發阿耨多羅三藐三菩提心.皆使得住現一切色身三昧。爾時諸菩薩
天人阿修羅等見其無臂憂惱悲哀而作是言.此一切衆生喜見菩薩是我等師教化
我者.而今燒臂身不具足。於時一切衆生喜見菩薩於大衆中立此誓言.我捨兩臂必

回页首

當得佛金色之身.若實不虚令我兩臂還復如故.作是誓已自然還復.由斯菩薩福德
智慧淳厚所致.當爾之時三千大千世界六種震動天雨寶華一切人天得未曾有。佛
告宿王華菩薩於汝意云何.一切衆生喜見菩薩豈異人乎.今藥王菩薩是也.其所捨
身布施如是無量百千萬億那由他數。宿王華若有發心欲得阿耨多羅三藐三菩提
者能然手指乃至足一指供養佛塔.勝以國城妻子及三千大千國土山林河池諸珍
寶物而供養者.若復有人以七寶滿三千大千世界供養於佛及大菩薩辟支佛阿羅
漢.是人所得功德不如受持此法華經乃至一四句偈其福最多.宿王華譬如一切川
流江河諸水之中海爲第一.此法華經亦復如是於諸如來所說經中最爲深大.又如
土山黑山小鐵圍山大鐵圍山及十寶山衆山之中須彌山爲第一.此法華經亦復如
是於諸經中最爲其上.又如衆星之中月天子最爲第一.此法華經亦復如是於千萬
億種諸經法中最爲照明.又如日天子能除諸闇.此經亦復如是能破一切不善之闇.
又如諸小王中轉輪聖王最爲第一.此經亦復如是於衆經中最爲其尊.又如帝釋於

回页首

三十三天中王.此經亦復如是諸經中王.又如大梵天王一切衆生之父.此經亦復如
是一切賢聖學無學及發菩薩心者之父.又如一切凡夫人中須陀洹斯陀含阿那含
阿羅漢辟支佛爲第一.此經亦復如是一切如來所說若菩薩所說若聲聞所說諸經
法中最爲第一.有能受持是經典者亦復如是於一切衆生中亦爲第一.一切聲聞辟
支佛中菩薩爲第一.此經亦復如是於一切諸經法中最爲第一.如佛爲諸法王.此經
亦復如是諸經中王。宿王華此經能救一切衆生者.此經能令一切衆生離諸苦惱.此
經能大饒益一切衆生充滿其願.如清涼池能滿一切諸渴乏者.如寒者得火.如躶者
得衣.如商人得[一]主.如子得母.如渡得船.如病得醫.如暗得燈.如貧得寶.[二]如民得王.[三]如賈
客得海.如炬除暗.此法華經亦復如是能令衆生離一切苦一切病痛能解一切生死
之縛。若人得聞此法華經若自書若使人書所得功德以佛智慧籌量多少不得其邊.
若書是經卷華香瓔珞焼香末香塗香旛蓋衣服種種之燈蘇燈油燈諸香油燈瞻蔔
油燈須曼那油燈波羅羅油燈婆利師迦油燈那婆摩利油燈供養所得功德亦復無
注:
[一]梵藏本云導師.
[二]梵藏本云如小王得輪王.晉本同.
[三]梵藏本云如流水等得海.

回页首

量。宿王華若有人聞是藥王菩薩本事品者亦得無量無邊功德.若有女人聞是藥王
菩薩本事品能受持者盡是女身後不復受.若如來滅後後五百歲中若有女人聞是
經典如說修行於此命終卽往安樂世界阿彌陀佛大菩薩衆圍繞住處生蓮華中寶
座之上.不復爲貪欲所惱亦復不爲瞋恚愚癡所惱亦復不爲憍慢嫉妬諸垢所惱.得
菩薩神通無生法忍.得是忍已眼根清淨.以是清淨眼根見七百萬二千億那由他恆
河沙等諸佛如來。是時諸佛遙共讚言.善哉善哉善男子汝能於釋迦牟尼佛法中受
持讀誦思惟是經爲他人說所得福德無量無邊.火不能焚水不能漂.汝之功德千佛
共說不能令盡.汝今已能破諸魔賊壞生死軍.諸餘怨敵皆悉摧滅。善男子百千諸佛
以神通力共守護汝.於一切世間天人之中無如汝者唯除如來.其諸聲聞辟支佛乃
至菩薩智慧禪定無有與汝等者。宿王華此菩薩成就如是功德智慧之力.若有人聞
是藥王菩薩本事品能隨喜讚善者是人現世口中常出青蓮華香.身毛孔中常出牛
頭栴檀之香.所得功德如上所說。是故宿王華以此藥王菩薩本事品囑累於汝.我滅

回页首

度後後五百歲中廣宣流布於閻浮提.無令斷絕惡魔魔民諸天龍夜叉鳩槃茶等得
其便也。宿王華汝當以神通之力守護是經.所以者何.此經則爲閻浮提人病之良藥.
若人有病得聞是經病卽消滅不老不死。宿王華汝若見有受持是經者應以青蓮華
盛滿末香供散其上.散已作是念言此人不久必當取草坐於道場破諸魔軍當吹法
螺擊大法鼓度脫一切衆生老病死海.是故求佛道者見有受持是經典人應當如是
生恭敬心。說是藥王菩薩本事品時八萬四千菩薩得解一切衆生語言陀羅尼.多寶
如來於寶塔中讚宿王華菩薩言善哉善哉宿王華汝成就不可思議功德乃能問釋
迦牟尼佛如此之事利益無量一切衆生。
妙法蓮華經卷第六


妙法蓮華經卷七

妙法蓮華經

妙法蓮華經校勘說明

妙法蓮華經卷第一

妙法蓮華經卷第二

妙法蓮華經卷第三

妙法蓮華經卷第四

妙法蓮華經卷第五

妙法蓮華經卷第六

妙法蓮華經卷第七

妙法蓮華經後序

妙法蓮華經卷第七
姚秦三藏法師鳩摩羅什奉詔譯
[一]妙音菩薩品第二十三
爾時釋迦牟尼佛[二]放大人相肉髻光明及放眉間白毫相光.徧照東方百八萬億那由
他恆河沙等諸佛世界.過是數已有世界名淨光莊嚴.其國有佛號淨華宿王智如來
應供正徧知明行足善逝世間解無上士調御丈夫天人師佛世尊.爲無量無邊菩薩
大衆恭敬圍繞而爲說法.釋迦牟尼佛白毫光明徧照其國。爾時一切淨光莊嚴國中
有一菩薩名曰妙音.久已植衆德本供養親近無量百千萬億諸佛而悉成就甚深智
慧.得[三]妙幢相三昧法華三昧淨德三昧宿王戲三昧[四]無緣三昧智印三[五]昧解一切衆生
語言三昧集一切功德三昧[六]清淨三昧神通遊戲三昧慧炬三昧莊嚴王三昧淨光明
三昧淨藏三昧不共三昧日旋三昧.得如是等百千萬億恆河沙等諸大三昧.釋迦牟
尼佛光照其身.卽白淨華宿王智佛言.世尊我當往詣娑婆世界禮拜親近供養釋迦
注:
[一]梵藏本品名同.晉本妙吼菩薩品第二十三.
[二]梵藏本缺此放肉髻光明一語.晉本同.
[三]梵藏本云勝幢頂中莊嚴.
[四]梵藏本云如風.
[五]梵藏本次有月光三昧.
[六]梵藏本云有信三昧.

回页首

牟尼佛.及見文殊師利法王子菩薩藥王菩薩勇施菩薩宿王華菩薩上行意菩薩莊
嚴王菩薩藥上菩薩。爾時淨華宿王智佛告妙音菩薩.汝莫輕彼國生下劣想.善男子
彼娑婆世界高下不平土石諸山穢惡充滿佛身卑小諸菩薩衆其形亦小.而汝身[一]四
萬二千由旬我身六百八十萬由旬.汝身第一端正百千萬福光明殊妙.是故汝往莫
輕彼國若佛菩薩及國土生下劣想。妙音菩薩白其佛言.世尊我今詣娑婆世界皆是
如來之力如來神通遊戲如來功德智慧莊嚴。於是妙音菩薩不起於座身不動搖而
入三昧.以三昧力於耆闍崛山去法座不遠化作八萬四千衆寶蓮華.閻浮檀金爲莖
白銀爲葉金剛爲鬚甄叔迦寶以爲其臺。爾時文殊師利法王子見是蓮華而白佛言.
世尊是何因緣先現此瑞.有若干千萬蓮華閻浮檀金爲莖白銀爲葉金剛爲鬚甄叔
迦寶以爲其臺。爾時釋迦牟尼佛告文殊師利.是妙音菩薩摩訶薩欲從淨華宿王智
佛國與八萬四千菩薩圍繞而來至此娑婆世界供養親近禮拜於我.亦欲供養聽法
華經。文殊師利白佛言.世尊是菩薩種何善本修何功德而能有是大神通力.行何三
注:
[一]梵藏本云八萬二千.

回页首

昧願爲我等說是三昧名字我等亦欲勤修行之.行此三昧乃能見是菩薩色相大小
威儀進止.惟願世尊以神通力彼菩薩來令我得見。爾時釋迦牟尼佛告文殊師利.此
久滅度多寶如來當爲汝等而現其相。時多寶佛告彼菩薩.善男子來.文殊師利法王
子欲見汝身。於時妙音菩薩於彼國沒與[一]八萬四千菩薩俱共發來.所經諸國六種震
動.皆悉雨於七寶蓮華.百千天樂不鼓自鳴。是菩薩目如廣大青蓮華葉.正使和合百
千萬月其面貌端正復過於此.身真金色無量百千功德莊嚴威德熾盛光明照曜.諸
相具足如那羅延堅固之身.入七寶臺上升虚空去地七多羅樹.諸菩薩衆恭敬圍繞
而來詣此娑婆世界耆闍崛。山到已下七寶臺以價直百千瓔珞持至釋迦牟尼佛所.
頭面禮[二]足奉上瓔珞而白佛言.世尊淨華宿王智佛問訊世尊少病少惱起居輕利安
樂行不.四大調和不.世事可忍不.衆生易度不.無多貪欲瞋恚愚癡嫉妬慳慢不.無不
孝父母不敬沙門邪見不善心不攝五情不.世尊衆生能降伏諸魔怨不.久滅度多寶
如來在七寶塔中來聽法不.又問訊多寶如來安隱少惱堪忍久住不.世尊我今欲見
注:
[一]梵藏本云八萬億.
[二]梵藏本次有句云繞佛七帀.

回页首

多寶佛身.惟願世尊示我令見。爾時釋迦牟尼佛語多寶佛.是妙音菩薩欲得相見。時
多寶佛告妙音言.善哉善哉汝能爲供養釋迦牟尼佛及聽法華經幷見文殊師利等
故來至此。爾時華德菩薩白佛言.世尊是妙音菩薩種何善根修何功德有是神力。佛
告華德菩薩.過去有佛名雲雷音王多陀阿伽度阿羅訶三藐三佛陀.國名現一切世
間劫名喜見.妙音菩薩於萬二千歲以十萬種伎樂供養雲雷音王佛幷奉上八萬四
千七寶鉢.以是因緣果報今生淨華宿王智佛國有是神力。華德於汝意云何.爾時雲
雷音王佛所妙音菩薩伎樂供養奉上寶器者豈異人乎.今此妙音菩薩摩訶薩是。華
德是妙音菩薩已曾供養親近無量諸佛久植德本.又值恆河沙等百千萬億那由他
佛。華德汝但見妙音菩薩其身在此.而是菩薩現種種身處處爲諸衆生說是經典.或
現梵王身或現帝釋身.或現自在天身或現大自在天身.或現天大將軍身或現毗沙
門天王身.或現轉輪聖王身或現諸小王身.或現長者身或現居士身.或現宰官身或
現婆羅門身.或現比丘比丘尼優婆塞優婆夷身.或現長者居士婦女身或現宰官婦

回页首

女身或現婆羅門婦女身或現童男童女身.或現天龍夜叉乾闥婆阿修羅迦樓羅緊
那羅摩睺羅伽人非人等身而說是經.諸有地獄餓鬼畜生及衆難處皆能救濟.乃至
於王後宮變爲女身而說是經。華德是妙音菩薩能救護娑婆世界諸衆生者.是妙音
菩薩如是種種變化現身在此娑婆國土爲諸衆生說是經典.於神通變化智慧無所
損減。是菩薩以若干智慧明照娑婆世界令一切衆生各得所知.於十方恆河沙世界
中亦復如是.若應以聲聞形得度者現聲聞形而爲說法.應以辟支佛形得度者現辟
支佛形而爲說法.應以菩薩形得度者現菩薩形而爲說法.應以佛形得度者卽現佛
形而爲說法.如是種種隨所應度而爲現形.乃至應以滅度而得度者示現滅度.華德
妙音菩薩摩訶薩成就大神通智慧之力其事如是。爾時華德菩薩白佛言.世尊是妙
音菩薩深種善根.世尊是菩薩住何三昧而能如是在所變現度脫衆生。佛告華德菩
薩.善男子其三昧名現一切色身.妙音菩薩住是三昧中能如是饒益無量衆生。說是
妙音菩薩品時與妙音菩薩俱來者八萬四千人皆得現一切色身三昧.此娑婆世界

回页首

無量菩薩亦得是三昧及陀羅尼。爾時妙音菩薩摩訶薩供養釋迦牟尼佛及多寶佛
塔已還歸本土.所經諸國六種震動雨寶蓮華作百千萬億種種伎樂。既到本國與八
萬四千菩薩圍繞至淨華宿王智佛所白佛言.世尊我到娑婆世界饒益衆生.見釋迦
牟尼佛及見多寶佛塔禮拜供養.又見文殊師利法王子菩薩及見藥王菩薩得勤精
進力菩薩勇施菩薩等.亦令是八萬四千菩薩得現一切色身三昧。說是妙音菩薩來
往品時四萬二千天子得無生法忍.華德菩薩得法華三昧。
[一]觀世音菩薩普門品第二十四
爾時無盡意菩薩卽從座起偏袒右肩合掌向佛而作是言.世尊[二]觀世音菩薩以何因
緣名觀世音。佛告無盡意菩薩.善男子若有無量百千萬億衆生受諸苦惱.聞是觀世
音菩薩一心稱名.[三]觀世音菩薩卽時觀其音聲皆得解脫。若有持是觀世音菩薩名者
設入大火火不能焼.由是菩薩威神力故。若爲大水所漂稱其名號卽得淺處。若有百
千萬億衆生爲求金銀瑠璃車[（王*巨）/木]馬瑙珊瑚琥珀真珠等寶入於大海.假使黑風吹其
注:
[一]梵藏本作觀自在化身普門品第二十四.晉本光世音普門品第二十四.
[二]梵藏本云觀自在.次同.
[三]勘梵藏本云彼等一切苦患得脫.晉本同.皆無觀其音聲之說.今譯改文.

回页首

船舫漂墮羅刹鬼國.其中若有乃至一人稱觀世音菩薩名者.是諸人等皆得解脫羅
刹之難.以是因緣名觀世音。若復有人臨當被害稱觀世音菩薩名者.彼所執刀杖尋
段段壞而得解脫。若三千大千國土滿中夜叉羅刹欲來惱人聞其稱觀世音菩薩名
者.是諸惡鬼尚不能以惡眼視之.况復加害。設復有人若有罪若無罪杻械枷鎖檢繫
其身稱觀世音菩薩名者.皆悉斷壞卽得解脫。若三千大千國土滿中寃賊.有一商主
將諸商人齎持重寶經過險路.其中一人作是唱言諸善男子勿得恐怖汝等應當一
心稱觀世音菩薩名號是菩薩能以無畏施於衆生.汝等若稱名者於此寃賊當得解
脫.衆商人聞俱發聲言南無觀世音菩薩.稱其名故卽得解脫.無盡意觀世音菩薩摩
訶薩威神之力巍巍如是。若有衆生多於淫欲常念恭敬觀世音菩薩便得離欲.若多
瞋恚常念恭敬觀世音菩薩便得離瞋.若多愚癡常念恭敬觀世音菩薩便得離癡.無
盡意觀世音菩薩有如是等大威神力多所饒益.是故衆生常應心念。若有女人設欲
求男禮拜供養觀世音菩薩便生福德智慧之男.設欲求女便生端正有相之女宿植

回页首

德本衆人愛敬.無盡意觀世音菩薩有如是力.若有衆生恭敬禮拜觀世音菩薩福不
唐捐.是故衆生皆應受持觀世音菩薩名號。無盡意若有人受持六十二億恆河沙菩
薩名字.復盡形供養飲食衣服臥具醫藥.於汝意云何是善男子善女人功德多不。無
盡意言.甚多世尊。佛言.若復有人受持觀世音菩薩名號乃至一時禮拜供養.是二人
福正等無異.於百千萬億劫不可窮盡。無盡意受持觀世音菩薩名號得如是無量無
邊福德之利。無盡意菩薩白佛言.世尊觀世音菩薩云何遊此娑婆世界.云何而爲衆
生說法.方便之力其事云何。佛告無盡意菩薩.善男子若有國土衆生應以佛身得度
者觀世音菩薩卽現佛身而爲說法.應以辟支佛身得度者卽現辟支佛身而爲說法.
應以聲聞身得度者卽現聲聞身而爲說法.應以梵王身得度者卽現梵王身而爲說
法.應以帝釋身得度者卽現帝釋身而爲說法.應以自在天身得度者卽現自在天身
而爲說法.應以大自在天身得度者卽現大自在天身而爲說[一]法.應以天大將軍身得
度者卽現天大將軍身而爲說法.應以毗沙門身得度者卽現毗沙門身而爲說法.應
注:
[一]梵藏本次云現輪王身毗舍遮身大王身將軍身婆羅門身金剛手身.晉本大同.

回页首

以小王身得度者卽現小王身而爲說法.應以長者身得度者卽現長者身而爲說法.
應以居士身得度者卽現居士身而爲說法.應以宰官身得度者卽現宰官身而爲說
法.應以婆羅門身得度者卽現婆羅門身而爲說法.應以比丘比丘尼優婆塞優婆夷
身得度者卽現比丘比丘尼優婆塞優婆夷身而爲說法.應以長者居士宰官婆羅門
婦女身得度者卽現婦女身而爲說法.應以童男童女身得度者卽現童男童女身而
爲說法.應以天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽人非人等身得度者
卽皆現之而爲說法.應以執金剛神得度者卽現執金剛神而爲說法。無盡意是觀世
音菩薩成就如是功德以種種形遊諸國土度脫衆生.是故汝等應當一心供養觀世
音菩薩。是觀世音菩薩摩訶薩於怖畏急難之中能施無畏.是故此娑婆世界皆號之
爲施無畏者。無盡意菩薩白佛言.世尊我今當供養觀世音菩薩.卽解頸衆寶珠瓔珞
價直百千兩金而以與之作是言.仁者受此法施珍寶瓔珞.時觀世音菩薩不肯受之。
無盡意復白觀世音菩薩言.仁者愍我等故受此瓔珞.爾時佛告觀世音菩薩當愍此

回页首

無盡意菩薩及四衆天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽人非人等故
受是瓔珞。卽時觀世音菩薩愍諸四衆及於天龍人非人等受其瓔珞分作二分.一分
奉釋迦牟尼佛.一分奉多寶佛塔。無盡意觀世音菩薩有如是自在神力遊於娑婆世
界。[一]爾時無盡意菩薩以偈問曰.
  世尊妙相具　我今重問彼　佛子何因緣　名爲觀世音。
  具足妙相尊　偈答無盡意　汝聽觀音行　善應諸方所.
  弘誓深如海　歷劫不思議　侍多千億佛　發大清淨願.
  我爲汝略說　聞名及見身　心念不空過　能滅諸有苦。
  假使興害意　推落大火坑　念彼觀音力　火坑變成池.
  或漂流巨海　龍魚諸鬼難　念彼觀音力　波浪不能沒.
  或在須彌峯　爲人所推墮　念彼觀音力　如日虚空住.
  或被惡人逐　[二]墮落金剛山　念彼觀音力　不能損一毛.
注:
[一]藏本缺此一句.晉本缺此下文頌.
[二]勘梵藏本意云山墮壓身也.

回页首

  或值怨賊繞　各執刀加害　念彼觀音力　咸卽起慈心.
  或遭王難苦　臨刑欲夀終　念彼觀音力　刀尋段段壞.
  或囚禁枷鎖　手足被杻械　念彼觀音力　釋然得解脫.
  呪詛諸毒藥　所欲害身者　念彼觀音力　還著於本人.
  或遇惡羅刹　毒龍諸鬼等　念彼觀音力　時悉不敢害.
  若惡獸圍遶　利牙爪可怖　念彼觀音力　疾走無邊方.
  蚖蛇及蝮蠍　氣毒煙火然　念彼觀音力　尋聲自迴去.
  雲雷鼓掣電　降雹澍大雨　念彼觀音力　應時得消散.
  衆生被困厄　無量苦逼身　觀音妙智力　能救世間苦.
  具足神通力　廣修智方便　十方諸國土　無剎不現身.
  種種諸惡趣　地獄鬼畜生　生老病死苦　以漸悉令滅.
  [一]真觀清淨觀　廣大智慧觀　悲觀及慈觀　常願常瞻仰.
注:
[一]梵藏本此頌云.淨眼及愛眼方便勝慧眼.悲眼及慈眼願瞻顔眼好.

回页首

  無垢清淨光　慧日破諸闇　能伏災風火　普明照世間.
  悲體戒雷震　慈意妙大雲　澍甘露法雨　滅除煩惱燄.
  諍訟經官處　怖畏軍陣中　念彼觀音力　衆寃悉退散.
  [一]妙音觀世音　梵音海潮音　勝彼世間音　是故須常念.
  念念勿生疑　觀世音淨聖　於苦惱死厄　能爲作依怙.
  具一切功德　慈眼視衆生　福聚海無量　是故應頂[二]禮。
爾時持地菩薩卽從座起前白佛言.世尊若有衆生聞是觀世音菩薩品自在之業普
門示現神通力者當知是人功德不少。佛說是普門品時衆中八萬四千衆生皆發無
等等阿耨多羅三藐三菩提心。
[三]陀羅尼品第二十五
爾時藥王菩薩卽從座起偏袒右肩合掌向佛而白佛言.世尊若善男子善女人有能
受持法華經者若讀誦通利若書寫經卷得幾所福。佛告藥王.若有善男子善女人供
注:
[一]梵藏本此二句云雲音大鼓音雷音妙梵音.
[二]梵藏本此下有七頌.
[三]梵藏本以此品次在神力品後.爲品第二十一.隋本同.論牒本亦同.晉本總持品第二十五.

回页首

養八百萬億那由他恆河沙等諸佛.於汝意云何其所得福寧爲多不。甚多世尊。佛言
若善男子善女人能於是經乃至受持一四句偈讀誦解義如說修行功德[一]甚多。爾時
藥王菩薩白佛言.世尊我今當與說法者陀羅尼呪以守護之。卽說呪曰.
[二]安爾.〈一〉曼爾〈二〉摩禰〈三〉摩摩禰.〈四〉旨隸〈五〉遮棃第.〈六〉賒咩〈七羊鳴〉賒履多瑋.〈八〉羶〈式連反〉
帝.〈九〉目帝〈十〉目多履〈十一〉娑履.〈十二〉阿瑋娑履.〈十三〉桑[三]履〈十四〉娑履.〈十五〉叉裔.〈十六〉阿叉裔.〈十七〉阿耆
膩.〈十八〉羶帝〈十九〉賒履〈二十〉陀羅尼.〈二十一〉阿盧伽婆娑.〈蘇柰反〉簸蔗毗叉膩.〈二十二〉禰毗剃.〈二十三〉
阿便哆邏禰履剃.〈二十四〉阿亶哆波隸輸地.〈途買反二十五〉歐究隸.〈二十六〉牟究隸.〈二十七〉阿羅隸.
〈二十八〉波羅隸.〈二十九〉首迦差.〈初几反三十〉阿三磨三履.〈三十一〉佛陀毗吉利袠帝.〈三十二〉達磨波
利差〈猜離反〉帝.〈三十三〉僧伽涅瞿沙禰.〈三十四〉婆舍婆舍.輸地〈三十五〉曼哆邏.〈三十六〉曼哆邏.叉
夜多.〈三十七〉郵〈音尤〉樓哆.〈三十八〉郵樓哆憍舍略.〈來加反三十九〉惡叉邏〈四十〉惡叉冶多[四]冶.〈四十一〉阿婆
盧.〈四十二〉阿摩若〈荏蔗反〉那多[五]夜。〈四十三〉
世尊是陀羅尼神呪六十二億恆河沙等諸佛所說.若有侵毁此法師者則爲侵毁是
注:
[一]勘梵藏本晉本意云較多.
[二]此呪依梵藏本斷句.次後均同.又晉本各呪皆譯意.
[三]勘梵藏本此下有楂履一語.
[四]勘梵藏本此下有婆拘樓一語.[五]梵藏本末有娑婆訶一語.以下各呪均同.

回页首

諸佛已。時釋迦牟尼佛讚藥王菩薩言.善哉善哉藥王.汝愍念擁護此法師故說是陀
羅尼於諸衆生多所饒益。爾時勇施菩薩白佛言.世尊我亦爲擁護讀誦受持法華經
者說陀羅尼.若此法師得是陀羅尼若夜叉若羅刹若富單那若吉蔗若鳩槃茶若餓
鬼等伺求其短無能得便。卽於佛前而說呪曰.
痤〈誓螺反〉隸.〈一〉摩訶痤隸.〈二〉郁[一]枳.〈三〉目枳.〈四〉阿隸〈五〉阿羅婆第.〈六〉涅隸第〈七〉涅隸多婆
第.〈八〉伊緻〈猪履反〉柅.〈九〉韋緻柅.〈十〉旨緻柅.〈十一〉涅隸墀柅.〈十二〉涅犂墀婆底。〈十三〉
世尊是陀羅尼神呪恆河沙等諸佛所說亦皆隨喜.若有侵毁此法師者則爲侵毁是
諸佛已。爾時毗沙門天王護世者白佛言.世尊我亦爲愍念衆生擁護此法師故說是
陀羅尼。卽說呪曰.
阿棃.〈一〉那[二]棃.〈二〉[少/免]那棃.〈三〉阿那盧〈四〉那履.〈五〉拘那履。〈六〉
世尊以是神呪擁護法師.我亦自當擁護持是經者令百由旬內無諸衰患。爾時持國
天王在此會中與千萬億那由他乾闥婆衆恭敬圍繞前詣佛所合掌白佛言.世尊我
注:
[一]勘梵本此下有覩枳一語.
[二]勘梵本此下有陀棃一語.

回页首

亦以陀羅尼神呪擁護持法華經者。卽說呪曰.
阿伽禰〈一〉伽禰.〈二〉瞿利.〈三〉乾陀利.〈四〉旃陀利.〈五〉摩蹬耆.〈六〉常求[一]利.〈七〉浮樓莎柅.〈八〉頞
底。〈九〉
世尊是陀羅尼神呪四十二億諸佛所說.若有侵毁此法師者則爲侵毁是諸佛已。爾
時有羅刹女等一名藍婆二名毗藍婆三名曲齒四名華齒五名黑齒六名多髮七名
無厭足八名持瓔珞九名臯帝十名奪一切衆生精氣.是十羅刹女與鬼子母幷其子
及眷屬俱詣佛所同聲白佛言.世尊我等亦欲擁護讀誦受持法華經者除其衰患.若
有伺求法師短者令不得便。卽於佛前而說呪曰.
伊提履.〈一〉伊提泯.〈二〉伊提履.〈三〉阿提履.〈四〉伊提履.〈五〉泥履.〈六〉泥履.〈七〉泥履.〈八〉泥履.〈九〉
泥履.〈十〉樓醯.〈呼奚反十一〉樓醯.〈十二〉樓醯.〈十三〉樓[二]醯.〈十四〉多醯.〈十五〉多醯.〈十六〉多醯.〈十七〉[三]兜醯.〈十八〉[少/免]醯。〈十九〉
寧上我頭上莫惱於法師.若夜叉若羅刹若餓鬼若富單那若吉蔗若毗陀羅若犍馱
若烏摩勒伽若阿跋摩羅若夜叉吉蔗若人吉蔗.若熱病若一日若二日若三日若四
注:
[一]勘梵藏本此下有普迦施一語.
[二]勘梵藏本此下仍應有樓醯一語.
[三]勘梵藏本下二語仍應爲多醯.

回页首

日若至七日若常熱病.若男形若女形若童男形若童女形.乃至夢中亦復莫惱。卽於
佛前而說偈言.
  若不順我呪　惱亂說法者　頭破作七分　如阿棃樹枝.
  [一]如殺父母罪　亦如壓油殃.
  斗秤欺誑人　調達破僧罪　犯此法師者　當獲如是殃。
諸羅刹女說此偈已白佛言.世尊我等亦當身自擁護受持讀誦修行是經者.令得安
隱離諸衰患消衆毒藥。佛告諸羅刹女.善哉善哉汝等但能擁護受持法華名者福不
可量.何況擁護具足受持供養經卷華香瓔珞末香塗香焼香旛蓋伎樂然種種燈蘇
燈油燈諸香油燈蘇摩那華油燈瞻蔔華油燈婆師迦華油燈優鉢羅華油燈如是等
百千種供養者.臯帝汝等及眷屬應當擁護如是法師。說是陀羅尼品時六萬八千人
得無生法忍。
[二]妙莊嚴王本事品第二十六
注:
[一]勘梵藏本原作二頌.今譯文略.
[二]梵藏本品名同.晉本淨復淨品第二十六.

回页首

爾時佛告諸大衆.乃往古世過無量無邊不可思議阿僧祇劫有佛名雲雷音宿王華
智多陀阿伽度阿羅訶三藐三佛陀.國名光明莊嚴.劫名喜見。彼佛法中有王名妙莊
嚴.其王夫人名曰淨.[一]德有二子一名淨藏二名淨眼.是二子有大神力福德智慧久修
菩薩所行之道.所謂檀波羅蜜尸羅波羅蜜羼提波羅蜜毗離耶波羅蜜禪波羅蜜般
若波羅蜜方便波羅蜜慈悲喜捨乃至三十七品助道法皆悉明了通達.又得菩薩淨
三昧日星宿三昧淨光三昧.淨色三昧淨照明三昧長莊嚴三昧大威德藏三昧於此
三昧亦悉通達。爾時彼佛欲引導妙莊嚴王及愍念衆生故說是法華經。時淨藏淨眼
二子到其母所合十指爪掌白言.願母往詣雲雷音宿王華智佛所.我等亦當侍從親
近供養禮拜.所以者何.此佛於一切天人衆中說法華經宜應聽受。母告子言.汝父信
受外道深著婆羅門法.汝等應往白父與共俱去。淨藏淨眼合十指爪掌白母.我等是
法王子而生此邪見家。母告子言.汝等當憂念汝父爲現神變.若得見者心必清淨.或
聽我等往至佛所。於是二子念其父故涌在虚空高七多羅樹現種種神變.於虚空中
注:
[一]梵藏本云無垢施.晉本云淨復淨.

回页首

行住坐臥身上出水身下出火身下出水身上出火或現大身滿虚空中而復現小小
復現大於空中滅忽然在地入地如水履水如地.現如是等種種神變令其父王心淨
信解。時父見子神力如是心大歡喜得未曾有.合掌向子言.汝等師爲是誰.誰之弟子。
二子白言.大王彼雲雷音宿王華智佛今在七寶菩提樹下法座上坐.於一切世間天
人衆中廣說法華經.是我等師.我是弟子。父語子言.我今亦欲見汝等師可共俱往。於
是二子從空中下到其母所合掌白母.父王今已信解堪任發阿耨多羅三藐三菩提
心.我等爲父已作佛事.願母見聽於彼佛所出家修道。爾時二子欲重宣其意以偈白
母.
  願母放我等　出家作沙門　諸佛甚難值　我等隨佛學.
  如優曇鉢華　值佛復難是　脫諸難亦難　願聽我出家。
母卽告言.[一]聽汝出家.所以者何.佛難值故。於是二子白父母言.善哉父母願時往詣雲
雷音宿王華智佛所親近供養.所以者何.佛難得值如優曇鉢羅華。又如一眼之龜值
注:
[一]勘梵藏本次文原作一頌.晉本同.今譯改文.

回页首

浮木孔.而我等宿福深厚生值佛法.是故父母當聽我等令得出家.所以者何.諸佛難
值時亦難遇。彼時妙莊嚴王後宮八萬四千人皆悉堪任受持是法華經.淨眼菩薩[一]於
法華三昧久已通達.淨藏菩薩已於無量百千萬億劫通達離諸惡趣三昧欲令一切
衆生離諸惡趣故.其王夫人得諸佛集三昧能知諸佛祕密之藏。二子如是以方便力
善化其父令心信解好樂佛法.於是妙莊嚴王與羣臣眷屬俱.淨德夫人與後宮采女
眷屬俱.其王二子與四萬二千人俱.一時共詣佛所到已頭面禮足.繞佛三帀却住一
面.爾時彼佛爲王說法示教利喜.王大歡悅。[二]爾時妙莊嚴王及其夫人解頸真珠瓔珞
價直百千以散佛上.於虚空中化成四柱寶臺.臺中有大寶牀敷百千萬天衣.其上有
佛結加趺坐放大光明。爾時妙莊嚴王作是念.佛身希有端嚴殊特成就第一微妙之
色。時雲雷音宿王華智佛告四衆言.汝等見是妙莊嚴王於我前合掌立不.此王於我
法中作比丘精勤修習助佛道法.當得作佛號娑羅樹王.國名大光劫名大高王.其娑
羅樹王佛有無量菩薩衆及無量聲聞.其國平正功德如是。其王卽時以國付弟與夫
注:
[一]梵藏本缺此語.
[二]梵藏本此二句均在後出.晉本同.

回页首

人二子幷諸眷屬於佛法中出家修道.王出家已於八萬四千歲常勤精進修行妙法
華經.過是已後得一切淨功德莊嚴三昧.卽升虚空高七多羅樹而白佛言.世尊此我
二子已作佛事以神通變化轉我邪心令得安住於佛法中得見世尊.此二子者是我
善知識.爲欲發起宿世善根饒益我故來生我家。爾時雲雷音宿王華智佛告妙莊嚴
王言.如是如是如汝所言.若善男子善女人種善根故世世得善知識.其善知識能作
佛事示教利喜令入阿耨多羅三藐三菩提。大王當知善知識者是大因緣.所謂化導
令得見佛發阿耨多羅三藐三菩提心。大王汝見此二子不.此二子已曾供養[一]六十五
百千萬億那由他恆河沙諸佛親近恭敬於諸佛所受持法華經.愍念邪見衆生令住
正見。妙莊嚴王卽從虚空中下而白佛言.世尊如來甚希有以功德智慧故頂上肉髻
光明顯照.其眼長廣而紺青色.眉間毫相白如珂月齒白齊密常有光明脣色赤好如
頻婆果。爾時妙莊嚴王讚歎佛如是等無量百千萬億功德已於如來前一心合掌復
白佛言.世尊未曾有也.如來之法具足成就不可思議微妙功德教戒所行安隱快善.
注:
[一]梵藏本云六十劫.

回页首

我從今日不復自隨心行.不生邪見憍慢瞋恚諸惡之心.說是語已禮佛而[一]出。佛告大
衆於意云何.妙莊嚴王豈異人乎.今華德菩薩是.其淨德夫人今佛前光照莊嚴相菩
薩是.哀愍妙莊嚴王及諸眷屬故於彼中生。其二子者今藥王菩薩藥上菩薩是.是藥
王藥上菩薩成就如此諸大功德.已於無量百千萬億諸佛所植衆德本成就不可思
議諸善功德.若有人識是二菩薩名字者一切世間諸天人民亦應禮拜。佛說是妙莊
嚴王本事品時八萬四千人遠塵離垢於諸法中得法眼淨。
[二]普賢菩薩勸發品第二十七
爾時普賢菩薩以自在神通力威德名聞與大菩薩無量無邊不可稱數從東方來.所
經諸國普皆震動.雨寶蓮華作無量百千萬億種種伎樂.又與無數諸天龍夜叉乾闥
婆阿修羅迦樓羅緊那羅摩睺羅伽人非人等大衆圍繞.各現威德神通之力到娑婆
世界耆闍崛山中.頭面禮釋迦牟尼佛右繞七帀白佛言.世尊我於寶威德上王佛國
遙聞此娑婆世界說法華經.與無量無邊百千萬億諸菩薩衆共來聽受.惟願世尊當
注:
[一]梵藏本此下出前文二段.晉本同.
[二]梵藏本作普賢勸發品第二十六.晉本樂普賢品第二十七.

回页首

爲說之.若善男子善女人於如來滅後云何能得是法華[一]經。佛告普賢菩薩.若善男子
善女人成就四法於如來滅後當得是法華經.一者爲諸佛護念.二者植衆德本.三者
入正定聚.四者發救一切衆生之心.善男子善女人如是成就四法於如來滅後必得
是經。爾時普賢菩薩白佛言.世尊於後五百歲濁惡世中其有受持是經典者我當守
護除其衰患令得安隱使無伺求得其便者.若魔若魔子若魔女若魔民若爲魔所著
者若夜叉若羅刹若鳩槃茶若毗舍闍若吉蔗若富單那若韋陀羅等諸惱人者皆不
得便。是人若行若立讀誦此經.我爾時乘六牙白象王與大菩薩衆俱詣其所而自現
身供養守護安慰其心.亦爲供養法華經故。是人若坐思惟此經.爾時我復乘白象王
現其人前.其人若於法華經有所忘失一句一偈我當教之與共讀誦還令通利.爾時
受持讀誦法華經者得見我身甚大歡喜轉復精進。以見我故卽得三昧及陀羅尼名
爲旋陀羅尼百千萬億旋陀羅尼法音方便陀羅尼.得如是等陀羅尼。世尊若後世後
五百歲濁惡世中比丘比丘尼優婆塞優婆夷求索者受持者讀誦者書寫者欲修習
注:
[一]梵藏本次有一段.略謂善男子此大菩薩等但說引端卽得徧解.此法華法門者所謂真如實際法界及無差別.彼諸菩薩卽白佛言如是世尊如是善逝.

回页首

是法華經.於三七日中應一心精進.滿三七日已我當乘六牙白象與無量菩薩而自
圍繞以一切衆生所喜見身現其人前而爲說法示教利喜.亦復與其陀羅尼呪.得是
陀羅尼故無有非人能破壞者.亦不爲女人之所惑亂.我身亦自常護是人.惟願世尊
聽我說此陀羅尼呪。卽於佛前而說呪曰.
[一]阿檀地.〈途買反一〉檀陀婆地〈二〉檀陀婆帝.〈三〉檀陀鳩舍隸.〈四〉檀陀修陀隸.〈五〉[二]修陀隸.〈六〉修
陀羅婆底.〈七〉佛馱波羶禰.〈八〉薩婆陀羅尼阿婆多尼.〈九〉薩婆婆沙阿婆多尼.〈十〉修阿
婆多尼.〈十一〉僧伽婆履叉尼.〈十二〉僧伽涅伽陀[三]尼.〈十三〉阿僧祇〈十四〉僧伽婆伽地.〈十五〉帝隸阿惰
僧伽兜略〈盧遮反〉阿羅帝波羅帝.〈十六〉薩婆僧伽地三摩地伽蘭地.〈十七〉薩婆達磨修波利
刹帝.〈十八〉薩婆薩埵樓馱憍舍略阿[少/免]伽地.〈十九〉辛阿毗吉利地[四]帝。〈二十〉
世尊若有菩薩得聞是陀羅尼者當知普賢神通之力.若法華經行閻浮提有受持者
應作此念皆是普賢威神之力.若有受持讀誦正憶念解其義趣如說修行當知是人
行普賢行於無量無邊諸佛所深種善根爲諸如來手摩其頭.若但書寫是人命終當
注:
[一]晉本此頌譯意.
[二]藏本缺此句.
[三]藏本缺此下四句.
[四]梵藏本此下有阿奴婆地.婆陀尼.婆檀尼.娑婆訶四句.

回页首

生忉利天上.是時八萬四千天女作衆伎樂而來迎之其人卽著七寶冠於采女中娛
樂快樂.何況受持讀誦正憶念解其義趣如說修行.若有人受持讀誦解其義趣是人
命終爲千佛授手令不恐怖不墮趣惡卽往兜率天上彌勒菩薩所.彌勒菩薩有三十
二相大菩薩衆所共圍繞有百千萬億天女眷屬而於中生.有如是等功德利益是故
智者應當一心自書若使人書受持讀誦正憶念如說修行。世尊我今以神通力故守
護是經.於如來滅後閻浮提內廣令流布使不斷絕。爾時釋迦牟尼佛讚言.善哉善哉
普賢汝能護助是經令多所衆生安樂利益.汝已成就不可思議功德深大慈悲.從久
遠來發阿耨多羅三藐三菩提意.而能作是神通之願守護是經.我當以神通力守護
能受持普賢菩薩名者。普賢若有受持讀誦正憶念修習書寫是法華經者當知是人
則見釋迦牟尼佛如從佛口聞此經典.當知是人供養釋迦牟尼佛.當知是人佛讚善
哉.當知是人爲釋迦牟尼佛手摩其頭.當知是人爲釋迦牟尼佛衣之所覆.如是之人
不復貪著世樂不好外道經書手筆.亦復不喜親近其人及諸惡者若屠兒若畜猪羊

回页首

雞狗若獵師若衒賣女色.是人心意質直有正憶念有福德力.是人不爲三毒所惱.亦
不爲嫉妬我慢邪慢增上慢所惱.是人少欲知足能修普賢之行。普賢若如來滅後後
五百歲若有人見受持讀誦法華經者應作是念.此人不久當詣道場破諸魔衆得阿
耨多羅三藐三菩提轉法輪擊法鼓吹法螺雨法雨.當坐天人大衆中師子法座上。普
賢若於後世受持讀誦是經典者是人不復貪著衣服臥具飲食資生之物.所願不虚
亦於現世得其福報.若有人輕毁之言汝狂人耳空作是行終無所獲.如是罪報當世
世無眼.若有供養讚歎之者當於今世得現果報.若復見受持是經者出其過惡若實
若不實此人現世得白癩病若輕笑之者當世世牙齒疎缺醜脣平鼻手脚繚戾眼目
角睞身體臭穢惡瘡膿血水腹短氣諸惡重病.是故普賢若見受持是經典者當起遠
迎當如敬佛。說是普賢勸發品時恆河沙等無量無邊菩薩得百千萬億旋陀羅尼三
千大千世界微塵等諸菩薩具普賢道。[一]佛說是經時普賢等諸菩薩舍利弗等諸聲聞
及諸天龍人非人等一切大會皆大歡喜受持佛語作禮而去。 妙法蓮華經卷第七
注:
[一]梵藏本缺此句.晉本同.


妙法蓮華經後序

妙法蓮華經

妙法蓮華經校勘說明

妙法蓮華經卷第一

妙法蓮華經卷第二

妙法蓮華經卷第三

妙法蓮華經卷第四

妙法蓮華經卷第五

妙法蓮華經卷第六

妙法蓮華經卷第七

妙法蓮華經後序

妙法蓮華經後序
後秦沙門僧叡述
法華經者.諸佛之祕藏衆經之實體也.以華爲名者照其本也.稱芬陀利者美其盛也.
所興旣玄其旨甚婉.自非達識傳之罕有得其門者。夫百卉藥木之英物實之本也.八
萬四千法藏者道果之原也.故以喻焉。諸華之中蓮華最勝.華尚未敷名屈摩羅.敷而
將落名迦摩羅.處中盛時名芬陀利.未敷喻二道.將落譬泥洹.榮曜獨足以喻斯典。至
如般若諸經深無不極故道者以之而歸.大無不該故乘者以之而濟.然其大略皆以
適化爲大.應務之門不得不以善權爲用.權之爲化悟物雖弘於實體不足.皆屬法華
固其宜矣。尋其幽旨恢廓宏邃所該甚遠.豈徒說實歸本畢定殊塗而已耶.乃實大明
覺理囊括古今。云佛夀無量永劫未足以明其久也.分身無數萬形不足以異其體也.
然則夀量定其非數.分身明其無實.普賢顯其無成.多寶照其不滅。夫邁玄古以斯今
則萬世同一日.卽萬化以悟玄則千途無異轍.夫如是者則生生未足以期存永寂亦

回页首

未可言其滅矣.尋幽宗以絕往則喪功於本無.控心轡於三昧則忘期於二地。經流茲
土雖復垂及百年.譯者昧其虚津靈關莫之或啓.談者乖其凖格幽蹤罕得而履.徒復
搜硏皓首並未有窺其門者。秦司隸校尉左將軍安城侯姚嵩擬韻玄門宅心世表.注
誠斯典信詣彌至.每思尋其文深識譯者之失.旣遇鳩摩羅法師爲之傳寫指其大歸.
真若披重霄而高蹈登崐崙而俯盼矣。於時聽受領悟之僧八百餘人.皆是諸方英秀
一時之傑也。是歲弘始八年.歲次鶉火。


雜阿含經缘起誦校勘說明

雜阿含經緣起誦

雜阿含經緣起誦校勘說明

雜阿含經卷第十一

雜阿含經卷第十二

附錄：瑜伽師地論卷第九十三

附錄：瑜伽師地論卷第九十四

雜阿含經緣起誦


雜阿含經缘起誦校勘說明

雜阿含經緣起誦

雜阿含經緣起誦校勘說明

雜阿含經卷第十一

雜阿含經卷第十二

附錄：瑜伽師地論卷第九十三

附錄：瑜伽師地論卷第九十四

雜阿含經緣起誦校勘說明
一．是書校歴三週．一譯校．二類校．三刻校。
二．譯校用唐玄奘譯瑜伽師地論攝事分緣起擇攝及同論攝異門分牒文對勘．附
註略稱論本。
三．譯校凡有二例。（一）論本牒文具缺有異者．皆註出曰．勘論本云云。（二）論本譯
名較爲明確者．皆註出曰．論本此語云云。
四．類校用巴利文本雜部第二分第一品因緣雜對勘．附註略稱巴本。
五．類校亦有二例。（一）巴本次第具缺有異者．皆註出曰．此經勘同巴本某卷第幾
經．或勘巴本缺。（二）巴本文義詳略有異者．亦擇要註出曰．巴本云云。
六．刻校用南宋刻爲底本．對校麗元明三刻訂正文字．附註曰．原刻云云．依某刻云
云。
七．瑜伽攝事分緣起擇攝勘係本書之摩[口*旦]理迦．今附錄其文於卷末．幷於各段對

回页首

註數字．〈如第二經文首註二字論本相當文段亦註二字等〉以便勘讀。
八．本書校勘資料出處如次。
（一）唐玄奘譯瑜伽師地論攝事分緣起擇攝.〈論卷九十三四〉
（二）同譯同論攝異門分．〈論卷八十一二〉以上二種用金陵刻經處刊本。
（三）巴利文本雜部因緣雜．Sam!yutta Nika^ya ，Nidana sam!yutta．刊本Part
II，pp．1-33． 英國巴利聖典協會 Pa^li Text Society 校刊．一八八八年．
倫敦版。
（四）本書南宋麗元明四刻．悉依日本弘教書院縮刷正藏本及大正大藏經
本校註。


雜阿含經卷十一

雜阿含經緣起誦

雜阿含經緣起誦校勘說明

雜阿含經卷第十一

雜阿含經卷第十二

附錄：瑜伽師地論卷第九十三

附錄：瑜伽師地論卷第九十四

雜阿含經[一]卷第十一
宋天竺三藏求那跋陀羅譯
[二]如是我聞.一時佛住舍衛國祗樹給孤獨園.爾時世尊告諸比丘.若於結所繫法隨生
味著顧念心縛則愛生.愛緣取.取緣有.有緣生.生緣老病死憂悲惱苦.如是如是純大
苦聚集。如人種樹初小[三]輭弱.[四]愛護令安壅以糞土隨時溉灌冷暖調適.以是因緣然後
彼樹得增長大.如是比丘結所繫法味著[五]將養則生恩愛.愛緣取.取緣有.有緣生.生緣
老病死憂悲惱苦.如是如是純大苦聚集。若於結所繫法[六]隨順無常觀住生滅觀無欲
觀滅觀捨觀不生顧念心不縛著則愛滅.愛滅則取滅.取滅則有滅.有滅則生滅.生滅
則老病死憂悲惱苦滅.如是如是純大苦聚滅。猶如種樹初小輭弱.[七]不愛護不令安隱
不壅糞土不隨時溉灌冷暖不適不得增長.若復斷根截枝段段斬截分分解析.風飄
日炙以火焚燒燒以成糞或颺以疾風或投之流水.比丘[八]於意云何.非爲彼樹斷截其
根乃至焚燒令其磨滅於未來世成不生法耶。答言.如是世尊。如是比丘.於結所繫法
注：
[一]原刻作卷十二.今依論本次第改卷.
[二]此經勘同巴本卷十二第五十七幼樹經.Tarun!a.
[三]原刻作漸.今依麗刻改.
[四]巴本此喻三語云.時疏其根.時壅以土.時溉以水.與上文合.
[五]巴本此語同前.仍爲顧念心缚.
[六]巴本此句文略.但云住於過患如是觀已.今文勘同論本.
[七]巴本缺此句.但以斷根等對前文說.
[八]巴本此下直敘.不作問答.

回页首

隨順無常觀住生滅觀無欲觀滅觀捨觀不生顧念心不縛著則愛滅.愛滅則取滅.取
滅則有滅.有滅則生滅.生滅則老病死憂悲惱苦滅.如是如是純大苦聚滅。佛說此經
已諸比丘聞佛所說歡喜奉行。
[一]如是我聞.一時佛住舍衛國祗樹給孤獨園.爾時世尊告諸比丘.若於所取法隨生味
著顧念[二]心縛.[三]其心驅馳追逐名色.名色緣六入處.六入處緣觸.觸緣受.受緣愛.愛緣取.
取緣有.有緣生.生緣老病死憂悲惱苦.如是如是純大苦聚集。譬大樹[四]根榦枝條柯葉
華果下根深固.壅以糞土溉灌以水.彼樹堅固永世不朽.如是比丘.於所取法隨生味
著顧念心縛.[五]其心驅馳追逐名色.名色緣六入處.六入處緣觸.觸緣受.受緣愛.愛緣取.
取緣有.有緣生.生緣老病死憂悲[六]惱苦.如是如是純大苦聚集。若於所取法[七]隨順無常
觀住生滅觀無欲觀滅觀厭觀心不顧念無所縛著.識則不驅馳追逐名色則名色滅.
名色滅則六入處滅.六入處滅則觸滅.觸滅則受滅.受滅則愛滅.愛滅則取滅.取滅則
有滅.有滅則生滅.生滅則老病死憂悲惱苦滅.如是如是則純大苦聚滅。猶如種樹[八]不
注：
[一]此經勘同巴本卷十二第五十五六大樹經．maha^rukkha．二經文同．但次第略異．
[二]此二字原刻互倒．今依麗刻改．
[三]巴本此下文同前經云．則貪愛生等．
[四]勘論本此喻二事．根柢直下．旁滋挹注．巴本亦同．今譯增詳．
[五]巴本缺此五句．仍同前經．則生貪愛等．
[六]此二字原刻互倒．今依麗刻改．
[七]巴本此文略同前經.
[八]巴本此喻文同前經.

回页首

隨時愛護令其安隱不壅糞土不隨時溉灌冷暖不適不得增長.若復斷根截枝段段
斬截分分解析.風飄日炙以火焚燒燒以成糞或颺以疾風或投之流水.比丘於意云
何.非爲彼樹斷截其根乃至焚燒令其磨滅於未來世成不生法耶。答言.如是世尊。如
是比丘.於所取法隨順無常觀住生滅觀無欲觀滅觀捨觀不生顧念心不縛著.識不
驅馳追逐名色則名色滅.名色滅則六入處滅.六入處滅則觸滅.觸滅則受滅.受滅則
愛滅.愛滅則取滅.取滅則有滅.有滅則生滅.生滅則老病死憂悲惱苦滅.如是如是純
大苦聚滅。佛說此經已諸比丘聞佛所說歡喜奉行。
[一]如是我聞.一時佛住舍衛國祗樹給孤獨園.爾時世尊告諸比丘.我憶宿命未成正覺
時獨一靜處專精禪思生如是念.世間難入所謂若生若老若病若死若遷若受生.然
諸衆生生老病死[二]上及所依不如實知。我作是念何法有故生有何法緣故生有。卽正
思惟起[三]無間等知有有故生有有緣故生有。復思惟何法有故有有何法緣故有有.卽
正思惟如實無間等起知取有故有有取緣故有有。又作是念取復何緣何法有故取
注：
[一]此經勘同巴本卷十二第十喬答摩經.gotamo.又第五十三四結經.Sanyojana.
[二]巴本此句云於己苦惱不知避免.
[三]論本此語云現觀.

回页首

有何法緣故取有.卽正思惟如實無間等起[一]知取法味著顧念心縛愛欲增長彼愛有
故取有。愛故緣取.取緣有.有緣生.生緣老病死憂悲惱苦.如是如是純大苦聚集。諸比
丘[二]於意云何.譬如緣膏油及炷燈明得燒.數增油炷彼燈明得久住不。答言.如是世尊。
如是諸比丘.於色取味著顧念愛縛增長愛緣故取.取緣有.有緣生.生緣老病死憂悲
惱苦.如是如是純大苦聚集。我時復作是念何法無故無此老病死何法滅故老病死
滅.卽正思惟起如實無間等無生則無老病死生滅故則老病死滅。復作是念何法無
故無生何法滅故生滅.卽正思惟起如實無間等有無故生無有滅故生滅。又復思惟
何法無故有無何法滅故有滅.卽正思惟生如實無間等觀取無故有無取滅故有滅。
又作是念何法無故取無何法滅故取滅.卽正思惟生如實無間等[三]觀所取法無常生
滅離欲滅盡捨離心不顧念心不縛著愛則滅.彼愛滅故取滅.取滅故有滅.有滅故生
滅.生滅故老病死憂悲惱苦滅.如是如是純大苦聚滅。諸比丘於意云何.譬如油炷然
燈若不增油治炷.非彼燈明未來不生法盡磨滅耶。比丘白佛言.如是世尊。如是諸比
注：
[一]此下文同巴本第五十三四經.但彼文與前經相類.仍作取所繫法云云.
[二]巴本此下直敘.不作問答.
[三]此下文同巴本第五十三四經.但彼文略.例前可知.

回页首

丘.於所取法觀察無常生滅離欲滅盡捨離心不顧念心不縛著愛則滅.愛滅則取滅.
乃至純大苦聚滅。佛說此經已諸比丘聞佛所說歡喜奉行。
[一]如是我聞.一時佛住舍衛國祗樹給孤獨園.爾時世尊告諸比丘.我憶宿命未成正覺
時獨一靜處專精禪思.如上廣説。差别者.譬如載樵十束二十束三十束四十束[二]五十
束百束千束百千束積聚燒然作大火聚.若復有人增其[三]乾艸樵薪.諸比丘於意云何．
此火相續長夜熾然不。比丘白佛言.如是世尊。如是諸比丘.於所取法味著顧念心縛
著增其愛緣取.取緣有.乃至純大苦聚集。諸比丘若彼火聚熾然不增樵艸.諸比丘於
意云何.彼火當滅不。答言.如是世尊。如是諸比丘.於所取法觀察無常生滅離欲滅盡
捨離心不顧念縛著愛則滅.愛滅則取滅.如是廣說乃至純大苦聚滅。佛說此經已諸
比丘聞佛所說歡喜奉行。
[四]如是我聞.一時佛住舍衛國祇樹給孤獨園.爾時世尊告諸比丘.我憶宿命未成正覺
時獨一靜處專精禪思作是[五]念.何法有故老死有何法緣故老死有.卽正思惟生如實
注：
[一]此經勘同巴本卷十二第五十二結取經.upa^da^na.
[二]巴本缺次四語.
[三]勘論本作三喻云.乾艸乾糞及乾束薪.巴本亦同.今譯缺略.
[四]此經勘同巴本卷十二第五十六城邑經.nagara.
[五]巴本次有文句大同前經.

回页首

無間等生有故老死有生緣故老死有.[一]如是有取愛受觸六入處名色。何法有故名色
有何法緣故名色有.卽正思惟如實無間等生識有故名色有識緣故有名色有。[二]我作
是思惟時齊識而還不能過彼.謂緣識名色.緣名色六入處.緣六入處觸.緣觸受.緣受
愛.緣愛取.緣取有.緣有生.緣生老病死憂悲惱苦.如是如是純大苦聚[三]集。我時作是念
何法無故則老死無何法滅故老死滅.卽正思惟生如實無間等生無故老死無生滅
故老死滅.如是生有取愛受觸六入處名色識行廣說。我復作是思惟何法無故行無
何法滅故行滅.卽正思惟如實無間等無明無故行無無明滅故行滅.行滅故識滅.識
滅故名色滅.名色滅故六入處滅.六入處滅故觸滅.觸滅故受滅.受滅故愛滅.愛滅故
取滅.取滅故有滅.有滅故生滅.生滅故老病死憂悲惱苦滅.如是如是純大苦聚滅。[四]我
時作是念.我得古仙人道古仙人徑古仙人道跡.古仙人從此跡去我今隨去。譬如有
人[五]遊於曠野披荒覓路.忽遇故道古人行處.彼則隨行漸漸前進.見故城邑故王宮殿
園觀浴池林木清淨.彼作是念我今當往白王令知.卽往白王大王當知我遊曠野披
注：
[一]巴本此句文詳如前.
[二]巴本此段文廣.謂諸比丘我復生念.何法有故識有.何法緣故識有.諸比丘.我正思惟生正現觀.名色有故識有.名色緣故識有.齊識而還不過名色云云.
[三]巴本次有文云.如是思惟於未曾聞法生見智覺慧明云云.
[四]巴本缺此三句.
[五]巴本云遊於森林.

回页首

荒求路忽見故道古人行處我卽隨行我隨行已見故城邑故王宮殿園觀浴池林流
清淨大王可往居止其中.王卽往彼止住其中.豐樂安隱人民熾盛。今我如是得[一]古仙
人道古仙人徑古仙人跡古仙人去處我得隨去.謂八聖道正見正志正語正業正命
正方便正念正定.我從彼道見老病死老病死集老病死滅老病死滅道跡.見生有取
愛受觸六入處名色識行行集行滅行滅道跡.我於此法自知自覺成等正覺.爲比丘
比丘尼優婆塞優婆夷及餘外道沙門婆羅門在家出家彼諸四衆聞法正向信樂知
法善梵行增廣多所饒益開示顯發。佛說此經已諸比丘聞佛所說歡喜奉行。
[二]如是我聞.一時佛住王舍城迦蘭陀竹園.爾時尊者舍利弗尊者摩訶拘絺羅[三]在耆闍
崛山.爾時尊者[四]舍利弗晡時從禪覺詣尊者摩訶拘絺羅共相問訊慶慰.慰已於一面
坐語尊者摩訶拘絺羅.[五]欲有所問甯有閑暇見答與不。尊者摩訶拘絺羅語尊者舍利
弗言.仁者且問.知者當答。尊者舍利弗問尊者摩訶拘絺羅.云何尊者摩訶拘絺羅有
老不。答言.有。尊者舍利弗復問.有死不。答言.有。復問.云何老死自作耶.爲他作耶.爲自
注：
[一]巴本此句但云昔時正覺所行古道.
[二]此經勘同巴本卷十二第六十七蘆束經.Nal!akala^piya.彼經缺此首句.
[三]巴本云在婆羅奈斯鹿野苑.
[四]巴本作拘絺羅詣舍利弗所問訊以下皆互倒.
[五]此下至問有死不答言有.巴本皆缺.

回页首

他作耶.爲非自非他無因作耶。答言.尊者舍利弗老死非自作．非他作．非自他作．亦非
非自作他作無因作.[一]然彼生緣故有老死。[二]如是生有取愛受觸六入處名色爲自作．爲
他作．爲自他作．爲非自他無因作。答言.尊者舍利弗名色非自作．非他作．非自他作．非
非自非他無因作.然彼名色緣識生。復問.彼識爲自作．爲他作．爲自他作．爲非自非他
無因作。答言.尊者舍利弗彼識非自作．非他作．非自他作．非非自非他無因作.然彼識
[三]缘名色生。尊者舍利弗復問尊者摩訶拘絺羅.先言名色非自作非他作非自他作非
非自非他無因作然彼名色緣識生.而今復言名色緣識.此義云何。尊者摩訶拘絺羅
答言.今當說譬.如智者因譬得解.譬如[四]三蘆立於空地展轉相依而得豎[五]立.若去其一
二亦不立.若去其二一亦不立.展轉相依而得豎立.識緣名色亦復如是展轉相依而
得生長。尊者舍利弗言.善哉善哉尊者摩訶拘絺羅.[六]世尊聲聞中智慧明達善調無畏
見甘露法以甘露法具足身作證者.謂尊者摩訶拘絺羅乃有如是甚深義辯種種難
問皆悉能答。如無價寶珠世所頂戴.我今頂戴尊者摩訶拘絺羅亦復如是。我今於汝
注：
[一]此下原刻衍後字.今依麗刻刪.
[二]巴本次下分段問答.文較繁廣.
[三]原刻作增.今依元明刻改.
[四]巴本作二束蘆.次同.
[五]巴本次有合法文云.如是名色與識相互爲緣云云.
[六]巴本但云說種種稱謝.文不詳舉.

回页首

所快得善利.諸餘梵行數詣其所亦得善利.以彼尊者善說法故.我今以此尊者摩訶
拘絺羅所說法故當以三十種讚歎稱揚隨喜。尊者摩訶拘絺羅說老死厭患離欲滅
盡是名法師.[一]說生有取愛受觸六入處名色識厭患離欲滅盡是名法師.若比丘於老
死厭患離欲滅盡向是名法師.乃至識厭患離欲滅盡向是名法師.若比丘於老死厭
患離欲滅盡不起諸漏心善解脫是名法師.乃至識厭患離欲滅盡不起諸漏心善解
脫是名法師。[二]尊者摩訶拘絺羅語尊者舍利弗言.善哉善哉於世尊聲聞中智慧明達
善調無畏見甘露法以甘露法具足身作證者謂尊者舍利弗能作如是種種甚深正
智之問.猶如世間無價寶珠人皆頂戴汝.今如是普爲一切諸梵行者之所頂戴恭敬
奉事.我於今日快得善利.得與尊者共論妙義。時二正士更相隨喜各還所住。
[三]如是我聞.一時佛[四]住王舍城迦蘭陀竹園.爾時世尊告諸比丘.愚癡無聞凡夫於四大
身厭患離欲[五]背捨[六]而非識.所以者何.見四大身有增有減有取有捨.而於心意識愚癡
無聞凡夫不能生厭離欲解脫.所以者何.彼長夜於此保惜繫我若得若取言是我我
注：
[一]巴本次下三段文略.皆不說生有取等一句.
[二]以下巴本文略.
[三]此經勘同巴本卷十二第六十一無聞經.Assutava^.
[四]巴本云住舍衛祗園.
[五]論本此語云勝解.
[六]巴本此義别爲一段.故此處無文.

回页首

所相在.是故愚癡無聞凡夫不能於彼生厭離欲背捨。愚癡無聞凡夫甯於四大身繫
我我所.不可於識繫我我所.所以者何.四大色身或見十年住二十三十乃至百年若
善消息或復少過.彼心意識日夜時刻須臾轉變異生異滅.猶如獼猴遊林樹間須臾
處處攀捉枝條放一取一.彼心意識亦復如是異生異滅。多聞聖弟子於諸緣[一]起善思
惟觀察.所謂樂觸緣生樂受.樂受覺時如實知樂受覺.彼樂觸滅樂觸因緣生受亦滅
止清涼息沒。如樂受.苦觸喜觸憂觸捨觸因緣生捨受.捨受覺時如實知捨受覺.彼捨
觸滅彼捨觸因緣生捨受亦滅止清涼息沒。彼如是思惟此受觸生觸樂觸縛彼彼觸
樂故彼彼受樂.彼彼觸樂滅彼彼受樂亦滅止清涼息沒。如是多聞聖弟子於色生厭
於受想行識生厭.厭故不樂.不樂故解脫.解脫知見我生已盡梵行已立所作已作自
知不受後有。佛說此經已諸比丘聞佛所說歡喜奉行。
[二]如是我聞.一時佛住王舍城迦蘭陀竹園.爾時世尊告諸比丘愚癡無聞凡夫於四大
色身生厭離欲背捨但非識.所以者何.四大色身現有增減有取有捨.若心若意若識
注：
[一]巴本此下三段文異.略謂此有故彼有.此生故彼生.此無故彼無.此滅故彼滅.此卽謂緣無明有行.廣說乃至大苦聚集.
[二]此經勘同巴本卷十二第六十二無聞經.

回页首

彼愚癡無聞凡夫不能於識生厭離欲背捨.長夜保惜繫我若得若取言是我我所相
在.是故愚癡無聞凡夫不能於彼生厭離欲背捨。愚癡無聞凡夫甯於四大色身繫我
我所.不可於識繫我我所.所以者何.四大色身或見十年住二十三十乃至百年若善
消息或復少過.彼心意識日夜時[一]刻須臾不停種種轉變異生異滅.譬如獼猴遊林樹
間須臾處處攀捉枝條放一取一.彼心意識亦復如是種種變易異生異滅。多聞聖弟
子於諸緣起思惟觀察.所謂樂觸緣生樂受.樂受覺時如實知樂受覺.彼樂觸滅樂因
緣生樂受亦滅止清涼息沒。如樂受.苦觸[二]喜觸憂觸捨觸因緣生捨受.捨受覺時如實
知捨受覺.彼捨觸滅捨觸因緣生捨受亦滅止清涼息沒。譬如兩木相磨和合生火.若
兩木離散火亦隨滅.如是諸受緣觸集觸生觸滅.若彼彼觸集故彼彼受亦集.彼彼觸
集滅故彼彼受集亦滅止清涼息沒。多聞聖弟子如是觀者於色[三]解脫.於受想行識解
脫.於生老病死憂悲惱苦解脫.我說彼於苦得解脫。佛說此經已諸比丘聞佛所說歡
喜奉行。
注：
[一]原刻作剋.今依元明刻改.
[二]巴本缺喜憂受.
[三]巴本次下文異.略云.於色厭離則不着.不着故解脫.得解脫智知我生已盡云云.

回页首

[一]如是我聞.一時佛住[二]王舍城迦蘭陀竹園.爾時世尊告諸比丘.[三]我說內觸法汝等爲取
不。時有異比丘從座起整衣服稽首禮足合掌白佛言.世尊所說內觸法我已取也。[四]時
彼比丘於佛前如是如是自記說如是如是.世尊不悅。爾時尊者阿難在佛後執扇扇
佛.佛告阿難.如聖法律內觸法異於此比丘所說。阿難白佛.今正是時.唯願世尊爲諸
比丘說賢聖法律內觸法.諸比丘聞已當受奉行。佛告阿難.善哉諦聽當爲汝[五]說。此諸
比丘取內觸法應如是思惟.若衆生所有種種[六]衆苦生.此苦[七]何因何集何生何觸.作如
是取時當知此苦[八]億波提因億波提集億波提生億波提轉。復次比丘.內觸法又億波
提何因何集何生何觸彼取時當復知億波提愛因愛集愛生愛觸。復次比丘.取內觸
法當復知愛何因何集何生何觸.如是取時當知[九]世間所念諦正之色於彼愛生而生
繫而繫住而住.若諸沙門婆羅門[一○]於世間所念諦正之色作常想恆想安隱想無病想
我想我所想而見則於此色愛增長.愛增長已億波提增長.億波提增長已苦增長.苦
增長已則不解脫生老病死憂悲惱苦.我說彼不解脫苦。[一一]譬如路側清涼池水香味具
注：
[一]此經勘同巴本卷十二第六十六觸取經.Ｓammasa.文較繁廣.
[二]巴本云拘留 Kurus　迦摩沙陀摩城.Kamma^sadamma.
[三]巴本此句云汝依內觸而觸否.
[四]巴本此段.佛先問云何觸.比丘答言不稱佛意.阿難乃謂今正是時云云.與今文異.
[五]巴本次下阿難答云如是世尊.
[六]巴本次云卽是生死者生.
[七]巴本云.何依何集何原何因.次又云.何法有而生死有.何法無而生死無.
[八]巴本此語作鄔波提.upadhi.意謂依處.論本同.指五蘊而言也.
[九]巴本此句云.於世間中似可愛樂者.卽見聞嗅味等.由此生而生住而住.
[一○]巴本次以過未現三時分三段複述.與論本合.今譯缺略.
[一一]巴本缺此喻.

回页首

足.有人以毒著中.陽春之月諸行路者風熱渴逼競來欲飲.有人語言士夫此是清涼
色香味具足然中有毒汝等勿飲若當飲者或令汝死或近死苦.而彼渴者不信而飲.
雖得美味須臾或死或近死苦。如是沙門婆羅門見世間可念端正之色.作常見恆見
安隱見無病見我我所見.乃至不得解脫生老病死憂悲惱苦。[一]若諸沙婆羅門於世間
可念端正之色觀察如病如癰如剌如殺無常苦空非我彼愛則離.愛離故億波提離.
億波提離故則苦離.苦離故則生老病死憂悲惱苦離。譬如路側清涼池水香味具足
有人以毒著中.陽春之月諸行路者風熱渴逼競來欲飲.有人語言此水有毒汝等勿
飲若當飲者或令汝死或近死苦.彼則念言此水有毒若當飲者或令我死或近死苦.
我且忍渴食乾麨飯不取水飲.如是沙門婆羅門於世間可念之色觀察如病如癰如
剌如殺無常苦空非我乃至解脫生老病死憂悲惱苦。[二]是故阿難於此法如是見如是
聞如是覺如是知.於過去未來亦於此道如是觀察。佛說此經已諸比丘聞佛所說歡
喜奉行。
注：
[一]巴本此句云.或於往時.或於方來.或於現在.於世間色觀察如病等.次缺無常等四語.
[二]次二句巴本缺.

回页首

[一]如是我聞.一時佛[二]住王舍城迦蘭陀竹園.爾時世尊告諸比[三]丘.云何思量觀察正盡苦
究竟苦邊時思量衆生[四]所有衆苦種種差别.此諸苦[五]何因何集何生何觸.[六]思量取因取
集取生取觸.若彼取滅無餘衆苦則滅.彼[七]所乘苦滅道跡如實知修行彼[八]向次法是名
比丘向正盡苦究竟苦邊所謂取滅。復次比丘.思量觀察正盡苦究竟苦邊時[九]思量彼
取何因何集何生何觸.思量彼取愛因愛集愛生愛觸.彼愛永滅無餘取亦隨滅.彼所
乘取滅道跡如實知修習彼向次法是名比丘向正盡苦究竟苦邊所謂愛滅。復次比
丘.思量觀察正盡苦究竟苦邊則思量彼愛何因何集何生何觸.知彼愛受因受集受
生受觸.彼受永滅無餘則愛滅.彼所乘愛滅道跡如實知修習彼向次法是名比丘向
正盡苦究竟苦邊所謂受滅。復次比丘.思量觀察正盡苦究竟苦邊時思量彼受何因
何集何生何觸.知彼受觸因觸集觸生觸緣.彼觸永滅無餘則受滅.彼所乘觸滅道跡
如實知修習彼向次法是名比丘向正盡苦究竟苦邊。復次比丘.思量觀察正盡苦究
竟苦邊時思量彼觸何因何集何生何觸.當知彼觸六入處因六入處集六入處生六
注：
[一]此經勘同巴本卷十二第五十一思量經.Parivimam%sana.
[二]巴本云住舍衛祗園.
[三]巴本此下佛問如何得盡苦邊.次有比丘仰推佛說佛誡諦聽比丘答聽三段.今本無文.
[四]巴本此語云所謂老死.
[五]巴本此句云何依何集何生何因.
[六]巴本此段說生.次下方說取.
[七]此字依麗刻加.
[八]論本此語云法隨法行.
[九]巴本此下文略.但云如是思量有乃至行等.

回页首

入處觸.彼六入處滅無餘則觸滅.彼所乘六入處[一]滅道跡如實知修習彼向次法是名
比丘向正盡苦究竟苦邊。復次比丘.思量觀察正盡苦究竟苦邊時思量彼六入處何
因何集何生何觸.知彼六入處名色因名色集名色生名色觸.名色永滅無餘則六入
處滅.彼所乘名色滅道跡如實知修習彼向次法是名比丘向正盡苦究竟苦邊所謂
名色滅。復次比丘.思量正盡苦究竟苦邊時思量名色何因何集何生何觸.知彼名色
識因識集識生識觸.彼識欲滅無餘則名色滅.彼所乘識滅道跡如實知修習彼向次
法是名比丘向正盡苦究竟苦邊所謂識滅。復次比丘.思量觀察正盡苦究竟苦邊時
思量彼識何因何集何生何觸.知彼識行因行集行生行觸.作諸福行善識生作諸不
福不善行不善識生作無所有行無所有識生是爲彼識行因行集行生行觸.彼行欲
滅無餘則識滅.彼所乘行滅道跡如實知修習彼向次法是名比丘向正盡苦究竟苦
邊所謂行滅。復次比丘.思量觀察正盡苦究竟苦邊時思量彼行何因何集何生何觸.
知彼行無明因無明集無明生無明觸.[二]彼福行無明緣非福行亦無明緣非福不福行
注：
[一]此字依麗刻加.
[二]巴本此下始有文.

回页首

亦無明緣.是故當知彼行無明因無明集無明生無明觸.彼無明永滅無餘則行滅.彼
所乘無明滅道跡如實知修習彼向次法是名比丘向正盡苦究竟苦邊所謂無明滅。
[一]佛告比丘於意云何.若不樂無明而生明.復緣彼無明作福行非福行無所有行不。比
丘白佛.不也世尊.所以者何.多聞聖弟子不樂無明而生明.無明滅則行滅.行滅則識
滅.如是乃至生老病死憂悲惱苦滅.如是如是純大苦聚滅。佛言.善哉善哉比丘.我亦
如是說.汝亦知此.於彼彼法起彼彼法生彼彼法滅彼彼法滅止清涼息沒。若多聞聖
弟子無明離欲而生明.身分齊受所覺身分齊受所覺時如實知.若壽分齊受所覺壽
分齊受所覺時如實知.身壞時壽命欲盡於此諸受一切所覺滅盡無餘。譬如力士取
新熟瓦器乘熱置地須臾散壞熱勢悉滅.如是比丘.無明離欲而生明身分齊受所覺
如實知壽分齊受所覺如實知身壞命終一切受所覺悉滅無餘。佛說此經已諸比丘
聞佛所說歡喜奉行。
[二]如是我聞.一時佛住王舍城迦蘭陀竹園.爾時世尊告異比丘.我已度疑離於猶豫拔
注：
[一]巴本此段在後文末出.
[二]此經勘巴本缺.

回页首

邪見剌不復退轉.心無所著故何處有我。爲彼比丘說法.爲彼比丘說賢聖出[一]世空相
應緣起隨順法.所謂有是故是事有是事有故是事起.所謂緣無明行.緣行識.緣識名
色.緣名色六入處.緣六入處觸.緣觸受.緣受愛.緣愛取.緣取有.緣有生.緣生老死憂悲
惱苦.如是如是純大苦聚集.乃至如是純大苦聚滅。如是說法而彼比丘猶有疑惑猶
豫.先不得得想不獲獲想不證證想.今聞法已心生憂苦悔恨[月*（业-一+冡）]沒障礙.所以者何.此
甚深處所謂緣起.倍復甚深難見.所謂[二]一切取離．愛盡．無欲．寂滅．涅槃。如此二法謂有
爲無爲.有爲者若生若住若異若滅.無爲者不生不住不異不滅.是名比丘諸行苦寂
滅涅槃.因集故苦集因滅故苦滅.斷諸徑路滅於相續.相續滅滅是名苦邊。比丘彼何
所滅.謂有餘苦.彼若滅止清涼息沒所謂一切取滅愛盡無欲寂滅涅槃。佛說此經已
諸比丘聞佛所說歡喜奉行。
[三]如是我聞.一時佛[四]住王舍城迦蘭陀竹園.爾時世尊告諸比丘.愚癡無聞凡夫無明覆
愛緣繫得此識身.內有此識身外有名色.此二因緣生觸.此六觸入所觸愚癡無聞凡
注：
[一]原刻下衍坐字.今依麗刻刪.
[二]論本此語云無所得.
[三]此經勘同巴本卷十二第十九愚慧經.Ba^leda Pan!d!ito.
[四]巴本云住舍衛.

回页首

夫苦樂受覺因起種種.[一]云何爲六.眼觸入處耳鼻舌身意觸入處。若黠慧者無明覆愛
緣繫得此識身.如是內有識身外有名色.此二緣生六觸入處.六觸所觸故智者生苦
樂受覺因起種種.何等爲六.眼觸入處耳鼻舌身意觸入處。愚夫黠慧彼於我所修諸
梵行者有何差别。比丘白佛言.世尊是法根法眼法依.善哉世尊惟願演說.諸比丘聞
已當受奉行。爾時世尊告諸比丘.諦聽善思當爲汝[二]說。諸比丘彼愚癡無聞凡夫無明
所覆愛緣所繫得此識身.彼無明不斷愛緣不盡.[三]身壞命終還復受身.還受身故不得
解脫生老病死憂悲惱苦.所以者何.此愚癡凡夫本不修梵行向正盡苦究竟苦邊故.
是故身壞命終還復受身還受身故不得解脫生老病死憂悲惱苦。若黠慧者無明覆
愛緣所繫得此識身.彼無明斷愛緣盡.[四]無明斷愛緣盡故身壞命終更不復受.不更受
故得解脫生老病死憂悲惱苦.所以者何.彼先修梵行正向盡苦究竟苦邊故是故彼
身壞命終更不復受.更不受故得解脫生老病死憂悲惱苦。是名凡夫及黠慧者彼於
我所修諸梵行種種差别。佛說此經已諸比丘聞佛所說歡喜奉行。
注：
[一]巴本缺此二句.次段同.
[二]巴本次有比丘答語.
[三]巴本缺次二句.
[四]巴本缺次二句.

回页首

[一]如是我聞.一時佛[二]住王舍城迦蘭陀竹園.爾時世尊告諸比丘.此身非汝所有.亦非餘
人所有.謂六觸入處本修行願受得此身.云何爲六.眼觸入處耳鼻舌身意觸入處。彼
多聞聖弟子於諸緣起善正思惟觀察[三]有此六識身六觸身六受身六想身六思身.所
謂此有故有當來生老病死憂悲惱苦如是如是純大苦聚集.是名有因有緣世間集。
謂此無故六識身無六觸身六受身六想身六思身無.謂此無故無有當來生老病死
憂悲惱苦如是如是純大苦聚滅。[四]若多聞聖弟子於世間集世間滅如實正[五]知善見善
覺善入.是名聖弟子[六]招此善法得此善法知此善法入此善法.覺知覺見世間生滅.成
就賢聖出離[七]貫穿正盡苦究竟苦邊.所以者何.謂多聞聖弟子世間集滅如實知善見
善覺善入[八]故。佛說此經已諸比丘聞佛所說歡喜奉行。
[九]如是我聞.一時佛[一○]住王舍城迦蘭陀竹園.爾時世尊告諸比丘.我今當說[一一]因緣法及緣
生[一二]法。云何爲因緣法.[一三]謂此有故彼有.謂緣無明行緣行識乃至如是如是純大苦聚集。
注：
[一]此經勘同巴本卷十二第三十七非汝有經.na-tumha^kam.
[二]巴本云住舍衛.
[三]巴本此下文云.此有故彼有等（四句.）所謂無明緣行.廣說乃至純大苦聚集.次段白法反此可知.
[四]此下巴本缺.
[五]原刻作智.今依麗刻改.
[六]論本此三語云.趣正法.近正法.證正法.
[七]論本此語云決擇.
[八]勘論本次下更釋到源底徧到源底等語.今本缺略.
[九]此經勘同巴本卷十二第二十緣法經.Paccaya.
[一○]巴本云住舍衛城.
[一一]論本此語云缘起.
[一二]巴本次有佛說諦聽比丘答唯然二段.
[一三]巴本此段解緣起云.生緣老死若佛出世若未出世云云.文較此略.又無云何緣生法句.後文方解緣生法也.今譯疑誤.

回页首

云何緣生法.謂無明行.若佛出世若未出世[一]此法常住法住法界彼如來自所覺知成
等正覺爲人演說開示顯發謂[二]緣無明有行.乃至緣生有老死.若佛出世若未出世此
法常住法住法界彼如來自覺知成等正覺爲人演說開示顯發謂緣生故有老病死
憂悲惱苦。[三]此等諸法.法住．[四]法空．法如．法爾.法不離如法不異如.審.諦.真實．不顛倒.如是
隨順緣起[五]是名緣生法。謂無明行識名色六入處觸受愛取有生老病死憂悲惱苦是
名緣生法。多聞聖弟子於此因緣法緣生法正智善見.不求前際言我過去世若有若
無我過去世何等類我過去世何如.不求後際我於當來世爲有爲無云何類何如.[六]內
不猶豫此是何等.云何有此.爲前誰終.當云何之.此衆生從何來.於此沒當何之。[七]若沙
門婆羅門起凡俗見所繫.謂說我見所繫說衆生見所繫說壽命見所繫忌諱吉慶見
所繫.爾時悉斷悉知斷其根本如截多羅樹頭於未來世成不生法。是名多聞聖弟子
於因緣法緣生法如實正知善見善覺善修善[八]入。佛說此經已諸比丘聞佛所說歡喜
奉行。
注：
[一]巴本此句云此界安立.是法住性是法定性.此卽緣起性.
[二]巴本此句云緣生有老死.以下就各支緣起逐段詳說如前.至無明緣行.凡有十段.
[三]巴本此句總結緣起云.於此如性不離如性.不異如性.卽相依性.
[四]勘論本此語云法定.空字疑是寫誤.
[五]巴本缺此句.次下乃問云何緣生法.釋謂老死無常.因緣所作.終當遠離敗壞乃至滅盡.如是十二支各各詳說.次結云是爲緣生法.今譯疑誤.
[六]巴本此語云於現在時.
[七]巴本缺次二段.
[八]勘論本次釋不記别自作受他作受等.今本缺文.

回页首

[一]如是我聞.一時佛住拘留搜調牛聚落.爾時世尊告諸比丘.我當爲汝等說法初中後
善[二]善義善味純[三]一清淨梵行清白.所謂大空法經.諦聽[四]善思當爲汝說。云何爲大空法
經.所謂此有故彼有此起故彼起.謂緣無明行緣行識乃至純大苦聚集。緣生老死者.
若有問言彼誰老死老死屬誰.彼則答言我卽老死今老死屬我老死是我.所言命卽
是身或言命異身異.此則一義而說有種種.若見言命卽是身彼梵行者所無有.若復
見言命異身異梵行者所無有.於此二邊心所不隨正向中道.賢聖出世如實不顛倒
正見.謂緣生老死。如是生有取愛受觸六入處名色識行.緣無明故有行.若復問言誰
是行行屬誰.彼則答言行則是我行是我所.彼如是命卽是身或言命異身異.彼見命
卽是身者梵行者無有.或言命異身異者梵行者亦無有.離此二邊正向中道.賢聖出
世如實不顛倒正見.所謂緣無明行。諸比丘.若無明離欲而生明彼誰老死老死屬誰
者.老死則斷則知.斷其根本如截多羅樹頭於未來世成不生法。若比丘無明離欲而
生明彼誰生生屬誰.乃至[五]誰是行行屬誰者.行則斷則知.斷其根本如截多羅樹頭於
注：
[一]此經勘巴本缺.
[二]論本此二語云義妙文妙.
[三]勘論本次有圓滿一語.
[四]論本此語云應善墾到.
[五]此字依麗刻加.

回页首

未來世成不生法.若比丘無明離欲而生明.彼無明滅則行滅.乃至純大苦聚滅.是名
大空法經。佛說此經已諸比丘聞佛所說歡喜奉行。
[一]如是我聞.一時佛[二]住拘留搜調牛聚落.爾時世尊告諸比[三]丘.我今[四]當說緣起法法說義
說.諦聽善思當爲汝說。云何緣起法法說.謂[五]此有故彼有此起故彼起.謂緣無明行乃
至純大苦聚集.是名緣起法法說。云何義說.[六]謂緣無明行者彼云何無明.[七]若不知前際
不知後際不知前後際.[八]不知於內不知於外不知內外.不知業不知報不知業報.不知
佛不知法不知僧.不知苦不知集不知滅不知道.不知因不知因所起法.[九]不知善不善
有罪無罪習不習.[一○]若劣若勝染汙清淨分别緣起皆悉不知.於六觸入處[一一]不如實覺知.
於彼彼不知不見無無間等癡闇無明大冥.是名無明。緣無明行者云何爲行.行有三
種.身行口行意行。緣行識者云何爲識.謂六識身.眼識身耳識身鼻識身舌識身身識
身意識身。緣識名色者云何名.謂四無色陰.受陰想陰行陰識陰。云何色.謂四大四大
注：
[一]此經勘同巴本卷十二第一法說經.Desana^.第二義說經. Vibhan%ga.
[二]巴本云住舍衛祗園.
[三]巴本次有佛呼比丘比丘答稱世尊二句.
[四]巴本第一經云當說緣起法說.第二經云當說緣起義說.今合爲文.又論本法說義說作總標舉别分别.
[五]巴本缺此句.次下詳說緣無明有行乃至緣生有老死各句.又說無明滅則行滅等各句
[六]巴本文次與此相反.最初說何謂老死.最後說何謂無明.
[七]勘論本此句云於前際無智等.次三句缺.
[八]巴本但有此句.餘句均缺.
[九]勘論本缺此句.
[一○]勘論本此句云緣生無智.
[一一]論本此句各語云.不能如實於法通達.知.見.現觀.無知.無明.昏闇.障蓋.

回页首

所造色是名爲色.此色及前所說名是爲名色。緣名色六入處者云何爲六入處.謂六
內入處.眼入處耳入處鼻入處舌入處身入處意入處。緣六入處觸者云何爲觸.謂六
觸身.眼觸身耳觸身鼻觸身舌觸身身觸身意觸身。緣觸受者云何爲受.[一]謂三受.苦受
樂受不苦不樂受。緣受愛者彼云何爲愛.[二]謂三愛.欲愛色愛無色愛。緣愛取者云何爲
取.四取.欲取見取戒取我取。緣取有者云何爲有.三有.欲有色有無色有。緣有生者云
何爲生.若彼彼衆生彼彼身.種類[三]生.超越和合.出.生.得陰．得界．得入處．得命根.是名爲
生。緣生老死者云何爲老.若[四]髮白.露頂.皮緩.根熟.支弱背僂.垂頭呻吟.短氣.前輸.任杖
而行.身體黧黑.四體斑駮.闇鈍垂熟.造行艱難.羸劣.是名爲老。云何爲死.彼彼衆生彼
彼種類[五]沒．遷移．身壞．壽盡．火離．命滅.捨陰.時到.是名爲死.此死及前說老是名老[六]死。是
名緣起義說。佛說此經已諸比丘聞佛所說歡喜奉行。
[七]如是我聞.一時佛住拘留搜調牛聚落.時有異比丘來詣佛所稽首禮足退坐一面白
佛言.世尊謂緣起法爲世尊作.爲餘人作耶。佛告比丘.緣起法者非我所作.亦非餘人
注：
[一]巴本文異云．謂六受．眼觸所生受等．
[二]巴本文異云．謂六愛身.愛所見色所聞聲等．
[三]論本此下各語云．生．出．現起．蘊得．界得．處得．後諸蘊現．命根起．
[四]論本此下各語云．蹎蹶．皓首．襵多．衰熟．朽壞．脊傴曲．多諸黑子莊嚴身．惛耄．羸劣．衰退．徧衰退．諸根熟．諸行朽．體腐敗．
[五]論本此下各語云．殞．終．喪.歿．壽退．煖退．命根滅．死．殂落．
[六]巴本分别十二支義訖．更有文二段云．無明緣行廣說乃至純大苦聚集．又無明滅則行滅廣說乃至純大苦聚滅．
[七]此經勘巴本缺．又此下二經勘論本皆次第十四經後．

回页首

作.然彼如來出世及未出世法界常住.彼如來自覺此法成等正覺爲諸衆生分别演
說開發顯示.所謂此有故彼有此起故彼起.謂緣無明行乃至純大苦聚集.無明滅故
行滅乃至純大苦聚滅。佛說此經已時彼比丘聞佛所說歡喜随喜作禮而去。
[一]如是我聞.一時佛[二]住拘留搜調牛聚落.時有異婆羅門來詣佛所與世尊面相慶慰.慶
慰已退坐一面白佛言.云何瞿曇爲自作自[三]覺耶。佛告婆羅門.我說此是無記.自作自
覺此是無記。云何瞿曇他作他覺耶。佛告婆羅門.他作他覺此是無記。婆羅門白佛.云
何我問自作自覺說言無記.他作他覺說言無記.此義云何。佛告婆羅門.[四]自作自覺則
墮常見.他作他覺則墮斷見.義說法說離此二邊處於中道而說法.所謂此有故彼有
此起故彼起.緣無明行乃至純大苦聚集.無明滅則行滅乃至純大苦聚滅。佛說此經
已彼婆羅門歡喜隨[五]喜從座起去。
[六]如是我聞.一時佛[七]住那梨聚落深林中待賓舍.爾時尊者[跳-兆+散]陀迦旃延詣佛所稽首佛
足退住一面白佛言.世尊如世尊說正見云何正見.云何世尊施設正見。佛告[跳-兆+散]陀迦
注：
[一]此經勘同巴本卷十二第四十六異婆羅門經．An^n~ataram%．
[二]巴本云住舍衛．
[三]巴本此語云受次下均同．
[四]巴本缺次二句及義說法說二語．
[五]巴本次下更有婆羅門讚佛之語．
[六]此經勘同巴本卷十二第十五迦旃延經．Kacca^yanagotta．又勘論本無文．
[七]巴本云住舍衛．

回页首

旃延.世間有二種依若有若無.爲取所觸.取所觸故或依有或依無.若無此取者心境
繫著使不取不住．[一]不計我苦生而生苦滅而滅.於彼不疑不惑.不由於他而自知.是名
正見.是名如來所施設正見。所以者何.[二]世間集如實正知見若世間無者不有.世間滅
如實正知見若世間有者無有.是名離於二邊說於中道.所謂此有故彼有此起故彼
起.謂緣無明行乃至純大苦聚集.無明滅故行滅乃至純大苦聚滅。佛說此經已尊者
[跳-兆+散]陀迦旃延聞佛所說不起諸漏心得解脫成阿羅漢。
[三]如是我聞.一時佛住王舍城耆闍崛山.爾時世尊晨朝著衣持鉢出耆闍崛山入王舍
城乞食.時有阿支羅迦葉爲營小事出王舍城向耆闍崛山遙見世尊.見已詣佛所白
佛言.瞿曇欲有所問甯有閑暇見答與不。佛造迦葉.今非論時.我今入城乞食.[四]來還則
是其時當爲汝說。第二亦如是說.第三復問瞿曇何爲我作留難.瞿曇云何有異.我今
欲有所問爲我解說。佛告阿支羅迦葉.隨汝所問。阿支羅迦葉白佛言.云何瞿曇苦自
作耶。佛告迦葉.苦自作者此是無記。迦葉復問.云何瞿曇苦他作耶。佛告迦葉.苦他作
注：
[一]巴本此句云不計是我．又不作此想若生是苦若滅是苦．
[二]巴本次三句云．一切有爲一邊．一切無爲一邊．如來兩邊不着.而爲汝說中道．
[三]此經勘同巴本卷十二第十七阿支羅經．Acela．又同單譯本阿支羅迦葉自化作苦經．
[四]巴本次略．但云迦葉三請．佛均不許．乃云無多事問．佛卽許之．

回页首

者此亦無記。迦葉復問.苦自他作耶。佛告迦葉.苦自他作此亦無記。迦葉復問.云何瞿
曇苦非自非他無因作耶。佛告迦葉.苦非自非他此亦無記。迦葉復問.云何[一]無因作者.
瞿曇所問苦自作耶答言無記.他作耶自他作耶非自非他無因作耶答言無記.今無
此苦耶。佛告迦葉.非無此苦.然有此苦。迦葉白佛言.[二]善哉瞿曇說有此苦.爲我說法令
我知苦見苦。佛告迦葉.[三]若受卽自受者我應說苦自作.[四]若他受他卽受者是則他作.若
受自受他受復與苦者如是者自他作我亦不說.若不因自他無因而生苦者我亦不
說.離此諸邊說其中道.如來說法此有故彼有此起故彼起.謂緣無明行乃至純大苦
聚集.無明滅則行滅乃至純大苦聚滅。佛說此經已阿支羅迦葉[五]遠塵離垢得法眼淨。
時阿支羅迦葉見法得法知法入法度諸狐疑不由他知不因他度於正法律心得無
畏.合掌白佛言.世尊我今已度.我從今日歸依佛歸依法歸依僧.盡壽作優婆塞.證知
我。阿支羅迦葉聞佛所說歡喜隨喜作禮而去。[六]時阿支羅迦葉辭世尊去不久爲護犢
牸牛所觸殺.於命終時諸根清淨顏色鮮白。爾時世尊入城乞食.時有衆多比丘亦入
注：
[一]此四字疑係前句脫落．誤出於此．
[二]巴本次二句云．云何不知不見．答我非不知不見．復問然則如何．佛乃告言云云．
[三]巴本次四句云．若同一人亦作亦受．乃可說言苦是自作自受等．與前二經相通．
[四]原刻作苦．今依麗刻改．
[五]巴本次下白佛云云．文大詳廣．
[六]巴本但云阿支羅受記不久得阿羅漢．無牛觸命終等文．

回页首

王舍城乞食.聞有傳說阿支羅迦葉從世尊聞法辭去不久爲牛所觸殺於命終時諸
根清淨顏色鮮白.諸比丘乞食已還出舉衣鉢洗足詣世尊所稽首禮足退坐一面白
佛言.世尊我今晨朝衆多比丘入城乞食.聞阿支羅迦葉從世尊聞法律辭去不久爲
護犢牸所觸殺.於命終時諸根清淨顏色鮮白.世尊彼生何趣處受生彼何所得。佛告
諸比丘.彼已見法知法次法不受於法已般涅槃.汝等當往供養其身。爾時世尊爲阿
支羅迦葉受第一記。
[一]如是我聞.一時佛[二]住王舍城耆闍崛山中.爾時[三]世尊晨朝著衣持鉢入王舍城乞食.於
路見玷牟留外道出家少有所營至耆闍崛山遊行.遙見世尊往詣其所共相慶慰.共
相慶慰已於一面住白佛言.瞿曇欲有所問甯有閑暇爲解說不。佛告玷牟留外道出
家.今非論時.須入城乞食來還當爲汝說。第二說亦如是.第三復請.沙門瞿曇將於我
所作留難不.欲有所問爲我解說。佛告玷牟留外道出家.隨汝意問當爲汝說。玷牟留
外道出家卽問沙門瞿曇.苦樂自作耶。佛告玷牟留外道出家.說苦樂自作者此是無
注：
[一]此經勘同巴本卷十二第十八玷牟留經．Ｔimbaruka．
[二]巴本云住舍衛．
[三]巴本此段文云．玷牟留詣佛問慰．於一面坐．卽問苦樂自作等義．

回页首

記。復問.沙門瞿曇苦樂他作耶。佛告玷牟留外道出家.說苦樂他作者此是無記。復問.
沙門瞿曇苦樂自他作耶。佛告玷牟留外道出家.說苦樂自他作者此是無記。復問.瞿
曇苦樂非自非他無因作耶。佛告玷牟留外道出家.說苦樂非自非他無因作者此是
無記.廣說如上阿支羅迦葉經.乃至世尊爲玷牟留外道出家受第一記。
雜阿含經卷第十一


雜阿含經卷十二

雜阿含經緣起誦

雜阿含經緣起誦校勘說明

雜阿含經卷第十一

雜阿含經卷第十二

附錄：瑜伽師地論卷第九十三

附錄：瑜伽師地論卷第九十四

雜阿含經[一]卷第十二
         宋天竺三藏求那跋陀羅譯
[二]如是我聞．一時佛住王舍城迦蘭陀竹園．爾時尊者浮彌比丘住耆闍崛山．時有衆多
外道出家詣尊者浮彌所共相問訊慶慰．共相問訊慶慰已退坐一面語尊者浮彌言．
欲有所問甯有閑暇見答與不。尊者浮彌語諸外道出家.隨汝所問當爲汝說。時諸外
道出家問尊者浮彌．苦樂自作耶。尊者浮彌答言．諸外道出家說苦樂自作者世尊說
言此是無記。復問．苦樂他作耶。答言．苦樂他作者世尊說言此是無記。復問．苦樂自他
作耶。答言．苦樂自他作者世尊說言此是無記。復問．苦樂非自非他無因作耶。答言．苦
樂非自非他無因作者世尊說言此是無記。諸外道出家復問．云何尊者浮彌苦樂自
作耶說言無記．苦樂他作耶說言無記．苦樂自他作耶說言無記．苦樂非自非他無因
作耶說言無記．今沙門瞿曇說苦樂云何生。尊者浮彌答言．諸外道出家世尊說苦樂
從緣起生。時諸外道出家聞尊者浮彌所說．心不歡喜訶責而去。爾時尊者舍利弗去
注：
[一]原刻作卷十四．今依論本次第改卷．
[二]此經勘同巴本卷十二第二十五浮彌經．Bhu^mija．但巴本缺經首一大段文．

回页首

尊者浮彌不遠坐一樹下．[一]爾時尊者浮彌知諸外道出家去已往詣尊者舍利弗所．到
已與舍利弗面相慶慰．慶慰已[二]以彼諸外道出家所問事具白尊者舍利弗．我作此答
得不謗毀世尊．如說說不．如法說不．爲是隨順法行法．得無爲餘因法論者來難詰訶
責不。尊者舍利弗言．尊者浮彌汝之所說實如佛說不謗如來如說說如法說法行法
說不爲餘因論義者來難詰訶責．所以者何．世尊說苦樂從緣起生故。尊者浮彌彼諸
沙門婆羅門所問苦樂自作者彼亦從因起生．言不從緣起生者無有是處．苦樂他作
自他作非自非他無因作說者彼亦從緣起生．若言不從緣生者無有是處。尊者浮彌
彼沙門婆羅門所說苦樂自作者亦緣觸生．若言不從觸生者無有是處．苦樂他作自
他作非自非他無因作者彼亦緣觸生．若言不緣觸生者無有是處。爾時尊者阿難去
舍利弗不遠坐一樹下．聞尊者舍利弗與尊者浮彌所論說事．聞已從座起往詣佛所
稽首佛足退住一面．以尊者浮彌與尊者舍利弗共論說一一具白世尊。佛告阿難．[三]善
哉善哉阿難．尊者舍利弗有來問者能隨時答．善哉舍利弗有應時智故有來問者能
注：
[一]巴本經文自此始．但無知外道去已句．
[二]巴本文詳．謂有外道婆羅門信有業者說苦樂自作有說他作云云．
[三]巴本文略．但云佛深讚歎稱可．是皆佛所已說．次文又說無明爲緣生三業福非福等．今本無文．

回页首

隨時答．若我聲聞有隨時問者應隨時答如舍利弗所說。阿難我昔時住王舍城山中
仙人住處．有諸外道出家以如是義如是句如是味來問於我．我爲斯等以如是義如
是句如是味而爲記說如尊者舍利弗所說。阿難若諸沙門婆羅門苦樂自作我卽往
彼問言汝實作是說苦樂自作耶．彼答我言如是．我卽問言汝能堅執持此義言是真
實餘則愚者我所不許．所以者何．我說苦樂所起異於此．彼若問我云何瞿曇所說苦
樂所起異者．我當答言從其緣起而生苦樂．如是說苦樂他作自他作非自非他無因
作者我亦往彼所說如上。阿難白佛．如世尊所說義我已解知．有生故有老死非緣餘
有生故有老死．乃至無明故有行非緣餘有無明故有行．無明滅則行滅乃至生滅則
老病死憂悲惱苦滅．如是純大苦聚滅。佛說此經已尊者阿難聞佛所說歡喜隨喜作
禮而去。
[一]如是我聞．一時佛住王舍城迦蘭陀竹園．爾時尊者舍利弗尊者摩訶拘絺羅住耆闍
崛山．時尊者摩訶拘絺羅晡時從禪起詣舍利弗所共相慶慰．共相慶慰已退坐一面
注：
[一]此經勘巴本缺．

回页首

語尊者舍利弗．欲有所問甯有閑暇見答與不。尊者舍利弗語尊者摩訶拘絺羅．仁者
且問知者當答。尊者摩訶拘絺羅語尊者舍利弗言．多聞聖弟子於此法律者成就何
法名爲[一]見具足．直見成就．成就於佛不壞淨．來入正法．得此正法．悟此正法。尊者舍利
弗語尊者摩訶拘絺羅．多聞聖弟子於不善法如實知．不善根如實知．善法如實知．善
根如實知。云何不善法如實知．不善身業口業意業是名不善法．如是不善法如實知。
云何不善根如實知．三不善根貪不善根恚不善根癡不善根是名不善根．如是不善
根如實知。云何善法如實知．善身業口業意業是名善法．如是善法如實知。云何善根
如實知．謂三善根無貪無恚無癡是名三善根．如是善根如實知。尊者摩訶拘絺羅．如
是多聞聖弟子不善法如實知不善根如實知善法如實知善根如實知故．於此法律
正見具足直見成就於佛不壞淨成就來入正法得此正法悟此正法。尊者摩訶拘絺
羅語尊者舍利弗．正有此等更有餘耶。尊者舍利弗言．有．若多聞聖弟子於食如實知．
食集食滅食滅道跡如實知。云何於食如實知．謂四食．何等爲四．一者麤揣食二者細
注：
[一]論本此數語云．見圓滿成正直見成就於佛證淨．於正法趣向．親近．正證．

回页首

觸食三者意思食四者識食是名爲食．如是食如實知。云何食集如實知．謂當來有愛
喜貪俱彼彼樂著是名食集．如是食集如實知。云何食滅如實知．若當來有愛喜貪俱
彼彼樂著無餘斷捨吐盡離欲滅息沒是名食滅．如是食滅如實知。云何食滅道跡如
實知．謂八聖道正見正志正語正業正命正方便正念正定是名食滅道跡．如[一]是食滅
道跡如實知。若多聞聖弟子於此食如實知食集如實知食滅如實知食滅道跡如實
知．是故多聞聖弟子於正法律正見具足直見成就於佛不壞淨成就來入正法得此
正法悟此正法。尊者摩訶拘絺羅復問尊者舍利弗．正有此等更有餘耶。尊者舍利弗
語尊者摩訶拘絺羅．更有餘.多聞聖弟子[二]於病如實知．病集如實知．病滅如實知．病滅
道跡如實知。云何有病如實知．謂三病欲病有病無明病是名病．如是病如實知。云何
病集如實知．無明集是病集．是名病集如實知。云何病滅如實知．無明滅是病滅．如是
病滅如實知。云何病滅道跡如實知．謂八正道如前說．如是病滅道跡如實知。若多聞
聖弟子於病如實知病集如實知病滅如實知病滅道跡如實知故.多聞聖弟子於此
注：
[一]原刻此字作實知．今依麗刻改．
[二]勘論本云於一切漏．次文三病正是三漏．今譯疑誤．

回页首

法律正見具足乃至悟此正法。尊者摩訶拘絺羅問尊者舍利弗．正有此等更有餘耶。
尊者舍利弗語尊者摩訶拘絺羅亦更有餘．多聞聖弟子於苦如實知苦集如實知苦
滅如實知苦滅道跡如實知。云何苦如實知．謂生苦老苦病苦死苦恩愛别苦怨憎會
苦所欲不得苦如是略說五受陰苦是名爲苦．如是苦如實知。云何苦集如實知．當來
有愛喜貪俱彼彼染著是名苦集．如是苦集如實知。云何苦滅如實知．若當來有愛喜
貪俱彼彼染著無餘斷乃至息沒是名苦滅．如是苦滅如實知。云何苦滅道跡如實知．
謂八聖道如上說是名苦滅道跡．如是苦滅道跡如實知。多聞聖弟子如是苦如實知
苦集苦滅苦滅道跡如實知．如是聖弟子於我法律具足正見直見成就於佛不壞淨
成就來入正法得此正法悟此正法。復問尊者舍利弗．正有此法復有餘耶。尊者舍利
弗答言．亦更有餘．謂多聞聖弟子老死如實知．老[一]死集如實知．老死滅如實知．老死滅
道跡如實知．如前分别經說。云何老死集如實知．生集是老死集．生滅是老死滅．老死
滅道跡謂八正道如前說．多聞聖弟子於此老死如實知乃至老死滅道跡如實知．如
注：
[一]原刻下衍老死二字．今依麗刻刪．

回页首

是聖弟子於我法律正見具足直見成就於佛不壞淨成就來入正法得此正法悟此
正法。如是生有取愛受觸六入處名色識行．聖弟子於行如實知．行集行滅行滅道跡
如實知。云何行如實知．行有三種身行口行意行．如是行如實知。云何行集如實知．無
明集是行集．如是行集如實知。云何行滅如實知．無明滅是行滅．如是行滅如實知。云
何行滅道跡如實知．謂八聖道如前說。摩訶拘絺羅是名聖弟子行如實知行集行滅
行滅道跡如實知．於我法律正見具足直見成就於佛不壞淨成就來入正法得此正
法悟此正法。摩訶拘絺羅復問尊者舍利弗．唯有此法更有餘耶。舍利弗答言．摩訶拘
絺羅汝何爲逐．汝終不能究竟諸論得其邊際．若聖弟子斷除無明而生明何須更求。
時二正士共論義已各還本處。
[一]如是我聞．一時佛[二]住王舍城迦蘭陀竹園．爾時世尊告尊者舍利弗．如我所說[三]波羅延
耶阿逸多所問。若得諸法數若復種種學具威儀及行爲我分别說。舍利弗何等爲學．
何等爲法故。時尊者舍利弗默然不答．第二第三亦復默然。佛言．[四]真實舍利弗。舍利弗
注：
[一]此經勘同巴本卷十二第三十一集生經．Bhtam．但巴本文大繁廣．
[二]巴本云住舍衛．
[三]次頌勘出南傳經集卷五第二品．首句法數二字當於巴本　Sam% ha^ta^ harmma．論本云擇法是也．諸刻皆錯法教．今改正．
[四]巴本此段略云．舍利弗汝見此集生者否．舍利弗因佛啓發乃白佛言．比丘正知如實而見正行厭離當得滅盡．又以正知於食續生如實而見正行厭離當得滅盡．又於食滅應滅以正知如實見正行厭離當得滅盡．凡分三義言之．

回页首

白佛言．真實世尊．世尊比丘真實者厭離欲滅盡向．食集生彼比丘以食故生厭離欲
滅盡向．彼食滅是真實滅覺知已彼比丘厭離欲滅盡向．是名爲學。復次真實舍利弗。
舍利弗白佛言.真實世尊．世尊若比丘真實者厭離欲滅盡不起諸漏心善解脫．彼從
食集生若真實卽是滅盡．覺知此已比丘於滅生厭離欲滅盡不起諸漏心善解脫．是
數法。佛告舍利弗．如是如是如汝所說．比丘於真實生厭離欲滅盡是名法數。[一]如是說
已世尊卽起入室坐禪．爾時尊者舍利弗知世尊去已不久．語諸比丘．諸尊我不能辯
世尊[二]初問是故我默念住．世尊須臾復爲作[三]發喜問我卽開解如此之義．正使世尊一
日一夜乃至七夜異句異味問斯義者．我亦悉能乃至七夜以異句異味而解說之。[四]時
有異比丘往詣佛所稽首禮足退住一面白佛言．世尊尊者舍利弗作奇特未曾有說．
於大衆中一向師子吼言．我於世尊初問都不能辯乃至三問默然無答世尊尋復作
發喜問我卽開解正使世尊一日一夜乃至七夜異句異味問斯義者我亦悉能乃至
七夜異句異味而解說之。佛告比丘．彼舍利弗比丘實能於我一日一夜乃至異句異
注：
[一]以下勘同巴本卷十二第三十二迦羅囉經．Kala^ra．結文．
[二]巴本此語云初問爲我所未習者．
[三]巴本此語云樂許問．
[四]以下勘同巴本迦羅囉經．謂有迦族比丘詣舍利弗所相問答．又謂舍利弗自云於法律無疑惑．詣佛問答自稱我生已盡等．與論本合．今譯缺略．

回页首

味七夜所問義中悉能乃至七夜異句異味而解說之．所以者何．舍利弗比丘善入法
界故。佛說此經已彼比丘聞佛所說歡喜奉行。
[一]如是我聞．一時佛住王舍城迦蘭陀竹園．爾時世尊告諸比丘有三法世間所不愛不
念不可意．何等爲三．謂老病死。世間若無此三法不可愛不可念不可意者．如來應等
正覺不出於[二]世間世間亦不知有如來應等正覺知見說正法律．以世間有老病死三
法不可愛不可念不可意故．是故如來應等正覺出於世間世間知有如來等正覺所
知所見說正法律。以三法不斷故不堪能離老病死．何等爲三．謂貪恚癡。復有三法不
斷故不堪能離貪恚癡．何等爲三．謂身見戒取疑。復有三法不斷故不堪能離身見戒
取疑．何等爲三．謂不正思惟習近邪道及懈怠心。復有三法不斷故不堪能離不正思
惟習近邪道及懈怠心．何等爲三．謂失念不正知亂心。復有三法不斷故不堪能離失
念不正知亂心．何等爲三．謂掉不律儀不學戒。復有三法不斷故不堪能離掉不律儀
不學戒．何等爲三．謂不信難教懈怠。復有三法不斷故不堪能離不信難教懶惰．何等
注：
[一]此經勘巴本缺．
[二]此二字依麗刻加．

回页首

爲三．謂不欲見聖不欲聞法常求人短。復有三法不斷故不堪能離不欲見聖不欲聞
法常求人短．何等爲三．謂不恭敬戾語習惡知識。復有三法不斷故不堪能離不恭敬
戾語習惡知識．何等爲三．謂無慙無愧放逸。此三法不斷故不堪能離不恭敬戾語習
惡知識．所以者何．以無慙無愧故放逸．放逸故不恭敬．不恭敬故習惡知識．習惡知識
故不欲見聖不欲聞法常求人短．求人短故不信難教戾語懶惰．懶惰故掉不律儀不
學戒．不學戒故失念不正知亂心．亂心故不正思惟習近邪道懈怠心．懈怠心故身見
戒取疑．疑故不離貪恚癡．不離貪恚癡故不堪能離老病死。斷三法故堪能離老病死．
云何三．謂貪恚癡．此三法斷已堪能離老病死。復三法斷故堪能離貪恚癡.云何三．謂
身見戒取疑．此三法斷故堪能離貪恚癡。復有三法斷故堪能離身見戒取疑．云何爲
三．謂不正思惟習近邪道起懈怠心．此三法斷故堪能離身見戒取疑。復三法斷故堪
能離不正思惟習近邪道及懈怠心．云何爲三．謂失念心不正知亂心．此三法斷故堪
能離不正思惟習近邪道及心懈怠。復三法斷故堪能離失念心不正知亂心．何等爲

回页首

三．謂掉不律儀犯戒．此三法斷故堪能離失念心不正知亂心。復有三法斷故堪能離
掉不律儀犯戒．云何三．謂不信難教懶惰．此三法斷故堪能離掉不律儀犯戒。復有三
法斷故堪能離不信難教懶惰．云何爲三.謂不欲見聖不樂聞法好求人短．此三法斷
故堪能離不信難教懶惰。復三法斷故堪能離不欲見聖不欲聞法好求人短．云何爲
三．謂不恭敬戾語習惡知識．此三法斷故離不欲見聖不欲聞法好求人短。復有三法
斷故堪能離不恭敬戾語習惡知識．云何三.謂無慙無愧放逸.所以者何．以慙愧故不
放逸．不放逸故恭敬順語爲善知識．爲善知識故樂見賢聖樂聞正法不求人短．不求
人短故生信順語精進．精進故不掉住律儀學戒．學戒故不失念正知住不亂心．不亂
心故正思惟習近正道心不懈怠．心不懈怠故不著身見不著戒取度疑惑．不疑故不
起貪恚癡．離貪恚癡故堪能斷老病死。佛說此經已諸比丘聞佛所說歡喜奉行。
[一]如是我聞．一時佛住王舍城迦蘭陀竹園．若王大臣婆羅門長者居士及餘世人所共
恭敬尊重供養．佛及諸聲聞衆大得利養衣被飲食臥具湯藥．都不恭敬尊重供養衆
注：
[一]此經勘同巴本卷十二第七十須深經．Susi^ma．

回页首

邪異道衣被飲食臥具湯藥。[一]爾時衆多異道聚會未曾講堂作如是論．我等昔來常爲
國王大臣長者居士及餘一切之所奉事恭敬供養衣被飲食臥具湯藥．今悉斷絕．但
恭敬供養沙門瞿曇聲聞大衆衣被飲食臥具湯藥．今此衆中誰有智慧大士堪能密
往詣彼沙門瞿曇衆中出家．聞彼法已來還廣說．我等當復用彼聞法化諸國王大臣
長者居士令其信樂．可得還復供養如前。時有人言．有一年少名曰須深．聰明黠慧堪
能密往沙門瞿曇衆中出家聽彼法已來還宣說。時諸外道詣須深所而作是言．我今
日大衆聚集未曾講堂作如是論．我等先來爲諸國王大臣長者居士及諸世人之所
恭敬奉事供養衣被飲食臥具湯藥今悉斷絕．國王大臣長者居士及諸世間悉共奉
事沙門瞿曇聲聞大衆．我此衆中誰有聰明黠慧堪能密往沙門瞿曇衆中出家學道．
聞彼法已來還宣說化諸國王大臣長者居士．令我此衆還得恭敬尊重供養．其中有
言唯有須深聰明黠慧堪能密往瞿曇法中出家學道聞彼說法悉能受持來還宣說．
是故我等故來相請仁者當行。時彼須深默然受請詣王舍城迦蘭陀竹園．時衆多比
注：
[一]巴本此段文略．但云時有須深與多異道亦住王舍．此異道衆往語須深．汝可去喬答摩所出家云云．

回页首

丘出房舍外露地經行．爾時須深[一]詣衆多比丘而作是言．諸尊我今可得於正法中出
家受具足修梵行不。時衆多比丘將彼須深詣世尊所稽首禮足退住一面白佛言．世
尊今此外道須深求於正法中出家受具足修梵行。爾時世尊知外道須深心之所念．
告諸比丘．汝等當度彼外道須深令得出家。時諸比丘願度須深出家[二]已經半月．有一
比丘語須深言．須深當知我等生死已盡梵行已立所作已作自知不受後有。時彼須
深語比丘言．尊者云何學離欲惡不善法有覺有觀離生喜樂具足初禪不起諸漏心
善解脫耶。比丘答言．不也須深。復問．云何離有覺有觀內淨一心無覺無觀定生喜樂
具足第二禪不起諸漏心善解脫耶。比丘答言．不也須深。復問．云何尊者離喜捨心住
正念正智身心受樂聖說及捨具足第三禪不起諸漏心善解脫耶。答言．不也須深。復
問．云何尊者離苦息樂憂喜先斷不苦不樂捨淨念一心具足第四禪不起諸漏心善
解脫耶。答言．不也須深。復問．若復寂靜解脫起色無色身作證具足住不起諸漏心善
解脫耶。答言．不也須深。復問．云何尊者所說不同前後相違．云何不得禪定而復記說。
注：
[一]巴本云詣阿難尊者所．
[二]巴本此下文異．略謂時有諸多比丘自稱無學．須深聞巳卽往問言．此真實否如是知見者定得五通等否．

回页首

比丘答言．我是慧解脫也。作是說已衆多比丘各從座起而去．爾時須深知衆多比丘
去已作是思惟．此諸尊者所說不同前後相違．言不得正受而復記說自知作證。作是
思惟已往詣佛所稽首禮足退住一面白佛言．世尊彼衆多比丘於我面前記說我生
已盡梵行已立所作已作自知不受後有．我卽問彼尊者得離欲惡不善法乃至身作
證不起諸漏心善解脫耶．彼答我言不也須深．我卽問言所說不同前後相違言不入
正受而復記說自知作證．彼答我言得慧解脫．作此說已各從座起而去．我今問世尊
云何彼所說不同前後相違不得正受而復說言自知作證。佛告須深．彼先知法住後
知涅槃．[一]彼諸善男子獨一靜處專精思惟不放逸法離於我見．不起諸漏心善解脫。須
深白佛．我今不知先知法住後知涅槃彼諸善男子獨一靜處專精思惟不放逸法離
於我見不起諸漏心善解脫。佛告須深．不問汝知不知．且自先知法住後知涅槃．彼諸
善男子獨一靜處專精思惟不放逸法離於我見心善解脫。須深白佛．唯願世尊爲我
說法令我得知法住智得見法住智。佛告須深．我今問汝隨意答我．須深於意云何．[二]有
注：
[一]巴本缺次二句．
[二]巴本次下先問色是常住否．是安樂否．是可計我我所相在否．受想行識亦如是否．內外過未等悉如是．多聞弟子於此不執乃得解脫得解脫智知我生已盡等．此有一大段文．今本缺．

回页首

生故有老死不離生有老死耶。須深答曰．如是世尊有生故有老死不離生有老死。如
是生有取愛受觸六入處名色識行無明．有無明故有行不離無明而有行耶。須深白
佛．如是世尊．有無明故有行不離無明而有行。佛告須深．無生故無老死不離生滅而
老死滅耶。須深白佛言．如是世尊．無生故無老死不離生滅而老死滅。如是乃至無無
明故無行不離無明滅而行滅耶。須深白佛．如是世尊．無無明故無行不離無明滅而
行滅．佛告須深．作如是知如是見者爲有[一]離欲惡不善法乃至身作證具足住不。須深
白佛．不也世尊。佛告須深．是名先知法住後知涅槃．彼諸善男子獨一靜處專精思惟
不放逸住離於我見不起諸漏心善解脫．佛說此經已尊者須深遠塵離垢得法眼淨。
爾時須深見法．得法．覺法度疑．不由他信．不由他度．於正法中心得無畏．稽首佛足白
佛言．世尊我今悔過．我於正法中盜密出家是故悔過。佛告須深．[二]云何於正法中盜密
出家。須深白佛言．世尊有衆多外道來詣我所語我言．須深當知我等先爲國王大臣
長者居士及餘世人恭敬供養而今斷絕悉共供養沙門瞿曇聲聞大衆．汝今密往沙
注：
[一]巴本次依五通爲五段說．與前文合．
[二]巴本缺此一段問答．

回页首

門瞿曇聲聞衆中出家受法得彼法已還來宣說．我等當以彼聞法教化世間令彼恭
敬供養如初．是故世尊我於正法律中盜密出家．今日悔過．惟願世尊聽我悔過．以哀
愍故。佛告須深．受汝悔過．汝當具說我昔愚癡不善無智於正法律盜密出家今日悔
過．自見罪自知罪於當來世律儀成就功德增長終不退減．所以者何．凡人有罪自見
自知而悔過者於當來世律儀成就功德增長終不退減。佛告須深．今當說譬．其智慧
者以譬得解．譬如國王有防邏者捉捕盜賊縛送王所白言．大王此人劫盜願王處罪．
王言將罪人去反縛兩手惡聲宣令周徧國中．然後將出城外刑罪人處[一]徧身四體劖
以百矛．彼典刑者受王教令送彼罪人反縛兩手惡聲宣唱周徧城邑．將出城外刑罪
人處徧身四體劖以百矛．日中王問罪人活耶．臣白言活．王復敕臣復劖百矛．至日晡
時復劖百矛．彼猶不死。佛告須深．彼王治罪劖以三百矛．彼罪人身甯有完處如手掌
不。須深白佛．不也世尊。復問．須深時彼罪人劖以三百矛因緣受苦極苦劇不。須深白
佛．極苦世尊．若劖以一矛苦痛難堪．況三百矛當可堪忍。佛告須深．此尚可耳．若於正
注：
[一]巴本云割其首級．

回页首

法律盜密出家盜受持法爲人宣說當受苦痛倍過於彼。佛說是法時外道須深漏盡
意解．佛說此經已尊者須深聞佛所說歡喜奉行。
[一]如是我聞．一時佛[二]住王舍城迦蘭陀竹園．爾時世尊告諸比丘．如來成就十種力得四
無畏知先佛住處能轉梵輪．於大衆中震師子吼言．[三]此有故彼有此起故彼起謂緣無
明行廣說乃至純大苦聚集純大苦聚滅。[四]諸比丘．此是真實教法顯現斷生死流乃至
其人悉善顯現．如是真實教法顯現斷生死流足令善男子正信出家方便修習不放
逸住.於正法律精勤苦行皮筋骨立[五]血肉枯竭．若其未得所當得者不捨慇懃精進方
便堅固堪能。所以者何．懈怠苦住能生種種惡不善法．當來有結熾然增長．於未來世
生老病死退其大義故。精進樂獨住者不生種種惡不善法．當來有結熾然苦報不於
未來世增長．生[六]老病死大義滿足．得成第一教法之場．所謂大師面前親承說法寂滅．
涅槃．菩提正向．善逝正覺．是故比丘當觀自利利他俱利精勤修學．我今出家不愚不
惑有果有樂諸所供養衣服飲食臥具湯藥者．悉得大果大福大利當如是學。佛說是
注：
[一]此經勘同巴本卷十二第二十一二十力經．Ｄasabala^
[二]巴本云住舍衛．
[三]巴本次有文云．如是色如是色集如是色滅．如是受想行識如是識集如是識滅．
[四]此下文同巴本卷十二第二十二十力經後段．其經前段與第二十一經全同．卽當此前各文也．
[五]原刻作而．今依麗刻改．
[六]原刻作者．今依麗刻改．

回页首

經已諸比丘聞佛所說歡喜奉行。
[一]如是我聞．一時佛住王舍城迦蘭陀竹園．爾時世尊告諸比丘．善來比丘善出家．善得
己利．曠世時時得生聖處．諸根具足．不愚不癡．不須手語．好說惡說堪能解義．我今於
此世作佛如來應等正覺明行足善逝世間解無上士調御丈夫天人師佛世尊說法
寂滅涅槃菩提正向善逝等正覺．所謂此有故彼有此起故彼起謂緣無明行緣行識
乃至純大苦聚集無明滅則行滅乃至純大苦聚滅。諸比丘.難得之處已得．生於聖處
諸根具足乃至純大苦聚集純大苦滅．是故比丘當如是學自利利他自他俱利．如是
出家不愚不癡有果有樂有樂果報供養衣服飲食臥具湯藥者悉得大果大福大利．
是故比丘當如是學。佛說此經已諸比丘聞佛所說歡喜奉行。
[二]如是我聞．一時佛[三]住王舍城迦蘭陀竹園．爾時世尊告諸比丘．多聞聖弟子不作是念
何所有故此有何所起故此起．何所無故此無何所滅故此滅．然彼多聞聖弟子知所
謂此有故彼有此起故彼起．謂緣無明行乃至純大苦聚集．無明滅故行滅乃至純大
注：
[一]此經勘巴本缺．
[二]此經勘同巴本卷十二第四十九聖弟子經．Ariyasa^vaka．文較詳廣．
[三]巴本云住舍衛．

回页首

苦聚滅。佛說是經已諸比丘聞佛所說歡喜奉行。
[一]如是我聞．一時尊者那羅尊者茂師羅尊者殊勝尊者阿難[二]住舍衛國象耳池側．爾時
尊者那羅語尊者茂師羅言．有異信異欲異聞異行覺想異見審諦忍有如是正自覺
知見生．所謂生故有老死不離生有老死耶。尊者茂師羅言．有異信異欲異聞異行覺
想異見審諦忍有如是正自覺知見生所謂有生故有老死不異生有老死如是說[三]有。
尊者茂師羅．有異信乃至異忍得自覺知見生所謂有滅寂滅涅槃耶。尊者茂師羅答
言．有異信乃至異忍得自覺知見生所謂有滅寂滅涅槃。復問．尊者茂師羅．[四]有滅則寂
滅涅槃說者汝今便是阿羅漢諸漏盡耶。尊者茂師羅默然不答．[五]第二第三問亦默然
不答。爾時尊者殊勝語尊者茂師羅．汝今且止．我當爲汝答尊者那羅。尊者茂師羅言．
我今且止．汝爲我答。爾時尊者殊勝語尊者那羅．有異信乃至異忍得自覺知見生所
謂有滅則寂滅涅槃。時尊者那羅問尊者殊勝言．有異信乃至異忍得自覺知見生所
謂有滅則寂滅涅槃者．汝今便是漏盡阿羅漢耶。尊者殊勝言．我說有滅則寂滅涅槃
注：
[一]此經勘同巴本卷十二第六十八憍僧毗經．Kosambi^．
[二]巴本云住高悉多ghosita園中．
[三]巴本次有文問有緣生等乃至無明滅則行滅等．今本缺．
[四]巴本此語云以正見如實知者．
[五]巴本缺此句．次云那羅答言．

回页首

而非漏盡阿羅漢也。尊者那羅言．所說不同前後相違．如尊者所說有滅則寂滅涅槃．
而復言非漏盡阿羅漢耶。尊者殊勝語尊者那羅言．今當說譬．夫智者以譬得解．如曠
野路邊有井無繩無罐得取其水．時有行人[一]熱渴所逼繞井求覓無繩無罐．諦觀井水
如實知見而不觸身．如是我說有滅則寂滅涅槃而自不得漏盡阿羅漢。爾時尊者阿
難語尊者那羅言．彼尊者殊勝所說汝復云何。尊者那羅語尊者阿難言．尊者殊勝善
說真實．知復何言。時彼正士各各說已從座起去。
[二]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘．若諸沙門婆羅門於
法不如實知法集法滅法滅道跡不如實知．彼非沙門沙門數非婆羅門婆羅門數．彼
亦非沙門義婆羅門義見法自知作證我生已盡梵行已立所作已作自知不受後有。
[三]云何法不如實知云何法集不如實知云何法滅不如實知云何法滅道跡不如實知．
謂於老死法不如實知老死集老死滅老死滅道跡不如實知．如是生有取愛受觸六
入處不如實知六入處集六入處滅六入處滅道跡不如實知．如是諸法不如實知法
注：
[一]巴本此喻意云．熱渴所迫必將窺井．雖不得觸而得智知是水．
[二]此經勘同巴本卷十二第十四沙門婆羅門經．Saman！a-bra^hman！a．
[三]此下幷同巴本卷十二第十三沙門婆羅門經．

回页首

集法滅法滅道跡不如實知。若諸沙門婆羅門於法如實知法集法滅法滅道跡如實
知．當知是沙門婆羅門沙門之沙門數婆羅門之婆羅門數．彼以沙門義婆羅門義見
法自知作證我生已盡梵行已立所作已作自知不受後有。何等法如實知何等法集
法滅法滅道跡如實知．謂老死法如實知老死集老死滅老死滅道跡如實知．如是生
有取愛受觸六入處如實知六入處集六入處滅六入處滅道跡如實知．如是諸法如
實知法集法滅法滅道跡如實知。佛說是經已諸比丘聞佛所說歡喜奉行。
[一]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘．若沙門婆羅門於法
不如實知法集法滅法滅道跡不如實知．當知是沙門婆羅門非沙門之沙門數非婆
羅門之婆羅門數．彼亦非沙門義非婆羅門義見法自知作證我生已盡梵行已立所
作已作自知不受後有。何等法不如實知何等法集法滅法滅道跡不如實知．謂六入
處法不如實知六入處集六入處滅六入處滅道跡不如實知而於觸如實知者無有
是處．觸集觸滅觸滅道跡如實知者無有是處．如是受愛取有生老死如實知者無有
注：
[一]此經仍同巴本卷十二第十三四沙門婆羅門經．

回页首

是處。若沙門婆羅門於六入處如實知六入處集六入處滅六入處滅道跡如實知者
於觸如實知斯有是處．如是受愛取有生老死如實知者斯有是處。佛說是經已諸比
丘聞佛所說歡喜奉行。
[一]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘如上說。差别者．若諸
沙門婆羅門於六入處不如實知而欲超度觸者無有是處．觸集觸滅觸滅道跡超度
者無有是處．如是超度受愛取有生老死者無有是處．超度老死集老死滅老死滅道
跡者無有是處。若沙門婆羅門於六入處如實知六入處集六入處滅六入處滅道跡
如實知而超度觸者斯有是處．如是超度受愛取有生老死者斯有是處．乃至超度老
死滅道跡者斯有是處。佛說是經已諸比丘聞佛所說歡喜奉行。
如老死乃至六入處三經．如是老死乃至行三經亦如是說。
[二]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘．當覺知老死覺知老
死集老死滅老死滅道跡．如是乃至當覺知行行集行滅行滅道跡[三]云。何當覺知老死．
注：
[一]此下四經勘巴本缺．
[二]此經勘同巴本第十二第二十八比丘經．Bhikkhu^．但勘論本缺．
[三]巴本此下文異．但云是則謂此比丘得見得覺達於正教．見於正教．有學者智．得預法流．

回页首

覺知緣生故有老死．如是老死覺知。云何老死集．生集是老死集．如是老死集覺知。云
何老死滅覺知．謂生滅是老死滅．如是老死滅覺知。云何老死滅道跡覺知．謂八聖道
是老死滅道跡．如是老死滅道跡覺知。乃至云何行覺知．謂三行身行口行意行．如是
行覺知。云何行集覺知．謂無明集是行集．如是行集覺知。云何行滅覺知．無明滅是行
滅．如是行滅覺知。云何行滅道跡覺知．謂八聖道是行滅道跡．如是行滅道跡覺知。佛
說是經已諸比丘聞佛所說歡喜奉行。
[一]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘有四十四[二]種智．諦聽
善思當爲汝[三]說。何等爲四十四種智．謂老死智老死集智老死滅智老死滅道跡智．如
是生有取愛受觸六入處名色識行智行集智行滅智行滅道跡智．是名四十四種[四]智。
佛說此經已諸比丘聞佛所說歡喜奉行。
[五]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘有[六]七十七種智．諦聽
善思當爲汝說。云何七十七種智．生緣老死智．非餘生緣老死智．過去生緣老死智．非
注：
[一]此經勘同巴本卷十二第三十三智事經．n~a^n!assa vatthu^ni．
[二]論本此語云智事．
[三]巴本次有比丘答語．今本缺文．
[四]巴本次有大段．廣說如是多聞弟子法智類智等．今本略．
[五]此經勘同巴本卷十二第三十四智事經．
[六]巴本云七類智事．次文釋云．七類者何．一老死以生爲緣智．二無生卽無老死智．三過去生緣老死智．四彼亦無生卽無老死智．五六未來二智例知．七法住智．又無常變壞滅盡智如老死說．餘苦法住智亦爾．文極繁廣．今缺．

回页首

餘過去生緣老死智．未來生緣老死智．非餘未來生緣老死智．及法住智無常有爲心
所緣生盡法變易法離欲法滅法斷知智．如是生有取愛受觸六入處名色識行．無明
緣行智．非餘無明緣行智．過去無明緣行智．非餘過去無明緣行智．未來無明緣行智．
非餘未來無明緣行智．及法住智無常有爲心所緣生盡法變易法無欲法滅法斷智．
是名七十七種智。佛說此經已諸比丘聞佛所說歡喜奉行。
[一]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘有增法減法．諦聽善
思當爲汝說。云何增法．所謂此有故彼有此起故彼起．謂緣無明行緣行識乃至純大
苦聚集．是名增法。云何減法．謂此無故彼無此滅故彼滅．所謂無明滅則行滅乃至純
大苦聚滅．是名減法。佛說此經已諸比丘聞佛所說歡喜奉行。
如增法減法．如是生法變易法．集法滅法．如上說。
如當說三經．有應當知三經如上說。
[二]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘．若思量．若[三]妄想．生彼
注：
[一]此下六經勘巴本缺．
[二]此經勘同巴本卷十二第三十八思惟經．cetana^．
[三]論本此語云計所執．巴本云計度.pakappeti．

回页首

使．攀緣識住．有攀緣識住故有未來世生老病死憂悲惱苦．如是純大苦聚集。若不思
量不妄想無使無攀緣識住．無攀緣識住故於未來世生老病死憂悲惱苦滅．如是純
大苦聚滅。佛說此經已諸比丘聞佛所說歡喜奉行。
[一]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘．若思量若妄想者則
有使攀緣識住．有攀緣識住故入於名色．入名色故有未來世生老病死憂悲惱苦．如
是純大苦聚[二]集。若不思量無妄想無使無攀緣識住．無攀緣識住故不入名色．不入名
色故生老病死憂悲惱苦滅．如是純大苦聚滅。佛說此經已諸比丘聞佛所說歡喜奉
行。
[三]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘若有思量有妄想則
有使攀緣識住．有攀緣識住故入於名色．入名色故則有往來．有往來故則有生死．有
生死故則有未來世生老病死憂悲惱苦．如是純大苦聚集。若不思量無妄想無使無
攀緣識住．無攀緣識住故不入名色．不入名色故則無往來．無往來故則無生死．無生
注：
[一]此經勘同巴本卷十二第三十九思惟經．
[二]此字依麗刻加．
[三]此經勘同巴本卷十二第四十思惟經．

回页首

死故於未來世生老病死憂悲惱苦滅．如是純大苦聚滅。佛說此經已諸比丘聞佛所
說歡喜奉行。
[一]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘．有多聞比丘．云何如
來施設多聞比丘。諸比丘白佛．世尊是法根法眼法依．唯願爲說多聞比丘．諸比丘聞
已當受奉行。佛告比丘．諦聽善思當爲汝說．諸比丘．若有比丘聞老病死生厭離欲滅
盡法是名多聞比丘．如是生有取愛受觸六入處名色識行生厭離欲滅盡法是名多
聞比丘．是名如來所施設多聞比丘。佛說此經已諸比丘聞佛所說歡喜奉行。
[二]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘．所謂說法比丘．云何
說法比丘．云何如來施設說法比丘。諸比丘白佛．世尊是法根法眼法依。唯願爲說說
法比丘．諸比丘聞已當受奉行。佛告諸比丘．若有比丘說老病死生厭離欲滅盡法是
名說法比丘．如是說生有取愛受觸六入處名色識行是生厭離欲滅盡法是名說法
比丘．諸比丘是名如來施設說法比丘。佛說此經已諸比丘聞佛所說歡喜奉行。
注：
[一]此經勘巴本缺．又此下四經勘論本均缺．
[二]此下三經勘同巴本卷十二第十六說法經．Dhamma katui.ka.此同經文初四節．

回页首

[一]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘謂法[二]次法向．諸比丘
云何名爲法次法向。諸比丘白佛．世尊是法根法眼法依．善哉世尊惟願爲說．諸比丘
聞已當受奉行。佛告諸比丘．若比丘於老病死生厭離欲滅盡向是名法次法向．如是
生乃至行生厭離欲滅盡向是名法次法向．諸比丘是名如來施設法次法向。佛說此
經已諸比丘聞佛所說歡喜奉[三]行。
[四]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘．謂見法般涅槃．云何
如來說見法般涅槃。諸比丘白佛．世尊是法根法眼法依．善哉世尊惟願爲說見法般
涅槃．諸比丘聞已當受奉行。云何比丘得見法般涅槃。佛告比丘．諦聽善思當爲汝說．
若有比丘於老病[五]死生厭離欲滅盡不起諸漏心善解脫是名比丘得見法般涅槃。佛
說此經已諸比丘聞佛所說歡喜奉行。
[六]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘．毗婆尸佛未成正覺
時獨一靜處專精禪思作如是念．一切世間皆入生死自生自熟自滅自沒．而彼衆生
注：
[一] 次同巴本經文第四節法隨法行．
[二] 原刻作以．今依麗刻改．次下均同．
[三]原刻於此分卷．今以文便改．
[四]此下勘同巴本經文第六節現法涅槃．
[五]此字依麗刻加．
[六]此經勘同巴本卷十二第四毗婆巳經．Vippasl^．

回页首

於老死之上出世間道不如實知．卽自觀察何緣有此老死．如是正思惟觀察得如實
無間等起知有生故言此老死緣生故有老死。復正思惟何緣故有此生．尋復正思惟
無間等起知緣有故有生。尋復正思惟何緣故有有．尋復正思惟如實無間等起知有
取故有有。尋復正思惟何緣故有取．尋復正思惟如實無間等起觀察取法味著顧念
緣觸愛所增長。當知緣愛取．緣取有．緣有生．緣生老病死憂悲惱苦．如是純大苦聚集．
譬如緣油炷而然燈．彼時時增油治炷．彼燈常明熾然不息．如前來歎譬城譬廣說。佛
說是經已諸比丘聞佛所說歡喜奉行。
[一]如毗婆尸佛．如是尸棄佛．毗溼波浮佛．迦羅迦孫提佛．迦那迦牟尼佛．迦葉佛．皆如是
說。
[二]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘．當勤方便修習禪思
內寂其心．所以者何．比丘禪思內寂其心精勤方便者如是如實顯現。云何如實顯現．
老死如實顯現．老死集老死滅老死滅道跡如實顯現．生有取愛受觸六入處名色識
注：
[一]此下五經勘同巴本卷十二第五至第九尸棄等經．Sikhi，etc．
[二]此經勘同巴本卷十二第八十三修習經．Sikkha^．

回页首

行如實顯現．行集行滅行滅道跡如實顯現．此諸法無常有爲有漏如實顯現。佛說此
經已諸比丘聞佛所說歡喜奉行。
[一]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘當修無量三摩提專
精繫念．修無量三摩提專精繫念已如是如實顯現。云何如實顯現．謂老死如實顯現
乃至行如實顯現．此諸法無常有爲有漏如是如實顯現。佛說此經已諸比丘聞佛所
說歡喜奉行。
[二]如是我聞．一時佛住舍衛國祗樹給孤獨園．爾時世尊告諸比丘昔者毗婆尸佛未成
正覺時住菩提所不久成佛．詣菩提樹下敷艸爲座結跏趺坐端坐正念．一坐七日於
十二緣起逆順觀察．所謂此有故彼有此起故彼起緣無明行乃至緣生有老死及純
大苦聚集純大苦聚滅。彼毗婆尸佛正坐七日已從三昧覺．說此偈言．
  如此諸法生　　梵志勤思禪　永離諸疑惑　　知因緣生法．
  若知因生苦　　知諸受滅盡　知因緣法盡　　則知有漏盡．
注：
[一]此經勘同巴本卷十二第八十四瑜伽經．yoga．
[二]此下七經勘巴本缺．

回页首

  如此諸法生　梵志勤思禪　永離諸疑惑　知有因生苦．
  如此諸法生　梵志勤思禪　永離諸疑惑　知諸受滅盡．
  如此諸法生　梵志勤思禪　永離諸疑惑　知因緣法盡．
  如此諸法生　梵志勤思禪　永離諸疑惑　知盡諸有漏．
  如此諸法生　梵志勤思禪　普照諸世間　如日住虛空
  破壞諸魔軍　覺諸結解脫。
佛說此經已諸比丘聞佛所說歡喜奉行。
如毗婆屍佛．如是屍棄佛．毗濕波浮佛．迦羅迦孫提佛．迦那迦牟尼佛．迦葉佛．亦如是
說。
如是我聞．一時佛住鬰毗羅尼連襌河側大菩提所．不久當成正覺往詣菩提樹下敷
艸爲座結跏趺坐正身正念．如前廣說。
雜阿含經卷十二


附錄：瑜伽師地論卷九十三

雜阿含經緣起誦

雜阿含經緣起誦校勘說明

雜阿含經卷第十一

雜阿含經卷第十二

附錄：瑜伽師地論卷第九十三

附錄：瑜伽師地論卷第九十四

附錄瑜伽師地論卷第九十三
攝事分中契經事緣起食諦界擇攝第三之一
如是已說處擇攝.緣起食諦界擇攝我今當說。總嗢柁南曰.
   立等.二諦等.　以觸爲緣等.　有滅等.食等.　最後如理等。
别嗢柁南曰.
   立.苦聚.諦觀.　攝聖教.微智. 思量際.觀察.　上慢.後甚深。
[一]略由三相應知建立緣起差别.一從前際中際得生.二從中際後際得生.三於中際
生已隨轉及趣清淨。此中云何從其前際中際得生及於中際生已隨轉。謂如有一
宿非聰慧.無明爲緣造作增長罪福不動身語意業.由此爲緣隨業行識乃至命終
隨轉不絕能爲後世續生識因.如是展轉有內外愛識生果時能爲助伴現前而起。
旣命終已由前際因於現在世自體得生.生已漸次於母腹中因識爲緣續生果識
隨轉不絕.任持所有羯羅藍等名色分位後後殊勝.始從胎藏乃至衰老。又卽此識
  注：
  [一]此一大段勘經無文．

回页首

當續生時能感生業與異熟果.異熟生識復依名色相續而轉.謂依眼等六依轉故.
由是說言名色緣識。俱生五根說名爲色.無間滅等說名爲名.隨其所應能與六識
作所依止.識依彼故乃至命終數數隨轉。又五色根根依大種根處大種所生諸色
及諸餘名.由彼執持所有根等墮在相續流轉不絕。此二總名隨轉依止.由是故言
識緣名色名色緣識.於現在世猶如束蘆相依而轉乃至壽住。如是名爲從其前際
中際緣起諸行得生於其中際生已隨轉。當知此中依胎生者說轉次第.卵生濕生
除在母腹有餘差别.有色有情在欲色界受化生者於初生時諸根圓滿與餘差别.
在無色界諸有情類識依於名及色種子.名及色種依識而轉.由彼識中有色種故
色雖間斷後當更生.如是名爲此中差别。由福業故生於欲界人天兩趣.由罪業故
生惡趣中.由不動業生色無色。云何名爲從其中際後際緣起諸行得生.云何不生
由不生故證得清淨。謂彼如是於中際生補特伽羅領受先業所得二果.一者領受
內異熟果.二者領受境界所生受增上果。後由聽聞不正法故.或由先世串習力故.

回页首

於二種果發起愚癡.彼由於內異熟果中有愚癡故不能如實了知當來後有生苦.
由此前際後際無明增上力故如前造作增長諸行.由此新業熏變識故於現法中
隨業而行.如是無明以爲緣故諸行得生.行爲緣故令識轉變。當知此識於現法中
但是因性.攝受當生諸識果故.約就一切相續爲名說六識身。又卽此識當來後有
名色種子之所隨逐.名色種子復爲當來後有六處種子隨逐.六處種子復爲當來
後有諸觸種子隨逐.此觸種子復爲當來後有諸受種子隨逐.當知是名於其中際
後有引因.由識爲先受爲最後徧能牽引諸自體故。如是由先異熟果愚引後有已.
復由第二境界所生增上果愚緣境界受發生貪愛.由此愛故或求諸欲或求諸有.
又取欲取或取見戒禁我語取.取諸取已愛取和合潤先引因轉名爲有.是當生起
因所攝故.此有無間旣命終已如其引因所引諸行識爲最初受爲最後或漸次生
或復頓生。如是應知於現法中初用無明觸所生受爲緣生愛.愛爲緣故次生於取.
取爲緣故轉成其有.有爲緣故當生得生.生爲緣故老病死等衆苦差别次第現前。

回页首

當知此中或有處所生處現前.或有處所種子隨逐。如是中際無明緣行受緣愛等
能生後際緣起諸行。若現法中從他聞法或於先世已集資糧.由彼爲因能於二種
果性諸行如理思惟.若於彼因若於彼滅若趣滅行如理作意思惟彼故發生正見.
又於諸諦漸次獲得有學無學清淨智見。彼由如是智見力故能無餘斷無明及愛.
由彼斷故卽彼所緣不如實知諸無明觸所生諸受亦復隨斷.由此斷故於現法中
由離無明證慧解脫。又無明觸所生諸受相應心中所有相應貪愛煩惱彼於其心
亦得離繫.由離貪故證心解脫。又卽由彼無明滅故諸有無明猶未斷時依於後際
應生行識乃至諸受皆不得生成不生法.是故說言無明滅故諸行隨滅.次第乃至
異熟所生諸觸滅故異熟所生諸受隨滅。又現法中無明滅故無明觸滅.由無明觸
永得滅故從無明觸所生受滅.由無明觸所生諸受永得滅故愛亦隨滅.由愛滅故
如前說名所有取等乃至損惱以爲後邊諸行皆滅成不生法。於現法中如是諸行
皆不流轉.不流轉故於現法中住有餘依般涅槃界.名爲證得現法涅槃。彼於爾時

回页首

識緣名色名色緣識有餘未滅而得說名清淨鮮白.乃至有識身住未滅彼恆領受
離繫諸受無有繫縛.彼有識身乃至先業所引壽量恆相續住。壽量若盡能執持識
捨所執身.命根亦捨.從此已後所有命根無餘永滅都無所有.又彼諸識與一切受
於此位中任運而滅.先因滅故餘更不續亦無餘滅.由此道理名無餘依般涅槃界
究竟寂靜常住妙跡.爲此義故常隨涅槃常以涅槃爲其究竟於世尊所熟修梵行。
是名廣說由三種相建立緣起.謂從前際中際流轉.從其中際後際流轉.復於中際
流轉清淨。
復次安立九相後有苦樹能生當有.謂有世間非聰慧者於現法中所造新業如小
苦樹.若彼世間非聰慧者於能隨順諸漏處所依現在世隨觀愛味.依過去世深生
顧戀.依未來世專心繫著.如是住已先所未斷一切貪愛由數習故轉更增長.此非
聰慧補特伽羅欲令如是後有小樹復加滋茂.以貪愛水而恆溉灌.令如前說能感
當來取所得果漸次圓滿。若有多聞諸聖弟子雖造有漏能感當來諸業小樹.然於

回页首

能順煩惱諸行無倒隨觀生滅法性於斷無欲及以滅界無倒隨觀是寂靜性.損減
彼業不令增長.使其愛水亦皆消散。故聰慧者不欲滋榮後有小樹便斷其愛愛緣
取等.損壞如是後有小樹尚令一切皆無所有.何況使其後更增長。
復更有一補特伽羅已生自體.諸先所有造作增長順後受業於現法中爲其所繫.
卽彼自體及先所造順後受業總攝爲一說名後有如大苦樹。若於能順諸煩惱法
如前乃至專心繫著.如是住已彼先所造順後受業如直下根令樹鬱茂.於現法中
彼愛煩惱如傍注道令樹潤澤.以此爲因令隨惑業行一切種子識於當來世正續
生時住於名色。如是苦樹長時安立.當知如是補特伽羅欲令苦樹展轉滋茂。此中
白品如前應知。
復次世尊在昔爲菩薩時棄前所得諸世俗道及世諸師處菩提座.爲欲悲愍利他
有情以爲上首.自於諸諦起正觀察。爾時爲欲歴觀苦諦.由老死支苦諦所攝故於
緣起逆歴觀察。當知此中由三種相於其老死如理觀察.一者觀察細因緣故.二者

回页首

觀察麤因緣故.三者觀察非不定故。感生因緣亦名爲生.卽生自體亦名爲生.前生
是細.後生爲麤。此中觀前細生有故而有老死.亦觀由後麤生緣故得有老死.當來
老死細生爲因.現法老死麤生爲因。云何名爲非不決定.謂卽除彼生處所攝二種
生體餘定無能與老死果.如觀老死.生有取愛各由二種如理觀察當知亦爾。如是
名爲始從老死次第逆觀苦集二諦緣起道理。應知此中順集諦法猶如燈炷.卽此
集諦如膏油等.苦諦類燈.諸非聰慧補特伽羅譬於灌油幷集炷者.如是苦燈燒然
長世。當知白品與此相違.謂善方便觀滅道諦。
復有二種補特伽羅。何等爲二.一唯行自非利益行.謂但於己集炷灌油令一苦燈
相續久住。二復有餘補特伽羅兼行自他無量大衆非利益行.爲然自他大苦火聚
攝受聽聞邪法爲先聞思修慧所引邪行.譬如積集乾薪乾艸及乾牛糞.由是因緣
令苦火聚長時熾然無有斷絕。
復次世尊在昔爲菩薩時處菩提座依緣起門逆次而入.先緣後際如理思惟老死

回页首

苦諦乃至其愛。如是觀察後際苦諦及後際苦所有集諦未爲喜足.遂復觀察後際
集諦因緣所攝現在衆苦謂徧逆觀受觸六處名色與識。當知此中觀未來苦是當
苦諦.觀彼集因是當集諦.觀未來世苦之集諦由誰而有.知由從先集所生起識爲
邊際現法苦有。旣知從先集所生起不應復觀此云何有.是故世尊昔菩薩時爲觀
當來所有苦集觀現在苦.乃至作意相應心識而復轉還。又爲漸次觀彼後際集諦
依處.後際苦諦所依止處當知卽是後際集諦故乃至識復還順上。如是順逆如理
觀察緣起苦集。從此無間爲觀滅諦.始從老死逆次第入乃至無明.何以故.觀察如
是現在苦諦云何一切皆悉盡滅.謂不造作無明爲緣新業行故。如是歴觀三聖諦
已次更尋求此滅聖諦何道何行而能證得.由如前說宿住隨念憶昔爲求諸漏永
盡世間正見如教授者令現在前作是思惟.我今證得先舊正道古昔諸僊同所遊
履.如是但以世間作意歴觀四諦。又以正見於諸諦中得入現觀.次第方便證覺無
上正等菩提.現見方便獲得無漏有學無學善淨智見。爲此義故於三大劫阿僧企

回页首

耶修行一切難行之行.今於此義皆已證得.爲利他故哀愍世間諸人天故隨有堪
能入聖法者開四聖諦令生等覺。
復次佛世尊教三處所攝.何等爲三.一善建立諸緣生法無作用故.二彼爲依利他
行故.三彼爲依自利行故。此中善建立諸緣生法無作用故者.謂從後際苦逆觀現
法前際苦集.名色緣識識緣名色譬如束蘆展轉相依而得住立.於其中間諸緣生
法皆非自作亦非他作非自他作非無因生.如是施設名善建立諸緣生法無作用
故。所以者何.無常諸行前際無故.後際無故.中際雖有唯剎那故.作用動轉約第一
義都無所有.但依世俗暫假施設.如是施設如實無倒.是故說此名善建立。卽依如
是善建立性依諸緣起爲他宣說聖諦法教.名彼爲依利他行故。卽此爲依自能趣
入聖諦現觀法隨法行.又能證得現法涅槃.當知是名用彼爲依自利行故。又先積
集智慧資糧諸弟子衆成就猛利俱生慧故名爲聰慧.具教智故名爲明了.具證智
故名善調伏.不由他緣自覺法故名無所畏.緣於涅槃如實覺故名見甘露.盡無生

回页首

智爲所依止證有餘依涅槃界故名身證得妙甘露界具足安住。
復次有諸愚夫外道種類雖能觀見四大種身麤無常性.由觀此身雖久住立而有
增減死時生時有捨取故便於其身能厭能離能起勝解.以世間道離欲界欲離色
界欲極至有頂.然彼於身當知仍名未得解脫。所以者何.由於彼彼所得定中瑩磨
其識執取爲我雜染而住.復於後時壽盡業盡還退生下.以於緣起不善巧故。諸聖
弟子雖於緣起已得善巧而但隨觀四大種身細無常性.未卽觀察識無常性。所以
者何.四大種身經久時住常相可得剎那相似相續隨轉.其無常性難可得故.識無
常相麤顯可得.剎那剎那所緣易脫其相轉變無量品類有差别故。雖卽此識無常
性相無量品類麤顯易得.然復說名最極微細.當知其性難可識故.難可入故。所以
者何.唯是慧眼所見境故.四大種身有增有減有捨有取其無常性尚爲非理肉眼
境界.況其餘眼。緣起善巧諸聖弟子復欲悟入最極微細識無常性.卽於緣起如理
思惟.由能分别墮自相續觸所生起諸受分位差别性故.便能悟入識無常性。彼旣

回页首

成就如是智見.漸次於受所依止身所因諸觸及餘一切名所攝行皆能厭離生於
勝解亦得解脫.得解脫故安住畢竟若有餘依若無餘依二涅槃界。
復次於緣起法善巧苾芻由三種相於其三際能正思量正能盡苦。云何三相.一苦
依處.二苦因緣.三苦因緣依處.是名三相。云何三際.一者中際.二過去際.三未來際.
是名三際。當知此中內身苦依是寒熱等及病死等衆苦差别現法生起之所依處.
何以故.由有此故於所依身彼得生故。外父母等親屬朋黨攝受苦依是供侍等執
持刀杖以爲後邊憂愁歎等衆苦差别之所依處.何以故.如前說故。此二種依用攝
受愛以爲其因.由似集愛此依生起名苦因緣。又卽此愛依止可樂妙色境界以爲
依處方乃得生.說彼名苦因緣依處。又諸所有現在境界貪瞋癡火熱惱爲因令生
焦渴由是遂飲譬如雜毒可樂妙色所緣境界甘美之飲不能棄捨轉增渴愛.由渴
愛故有當來依.當來依故便有衆苦.如是當知由第一義名爲趣死。卽由如是現在
道理應當了知去來道理.當知是名能正思量中去來際。又卽依止四種言說應知

回页首

一切所依三量.若見若知二種言說是依現量.若覺言說是依比量.若聞言說依至
教量。
復次由五種相正勤方便觀察緣起能盡衆苦能作苦邊。何等爲五.一者觀察諸緣
生法生起因緣.二者觀察彼滅因緣.三者如實了知能趣彼滅正行.四者修行法隨
法行.五者於證離增上慢.如是名爲善起觀察及果成滿。始從未來依因緣苦逆次
乃至識緣名色.由四種相觀察通達修習正行。謂由二相觀察當來因有故果有因
無故果無.旣觀察已通達因無由修正行.旣通達已隨正修行法隨法行。又正觀察
於現法中無明爲緣福及非福不動新業因法有故隨福非福不動業行果識等有.
彼非有故此亦非有.旣觀察已如前通達及正修行.正修行時不造無明爲緣新業.
故業觸已速能變吐.於現法中證得如前現見聖道道果涅槃。彼於爾時譬如陶師
舉煩惱火隨眠烝熱隨有識身熟烝熱甕.置極清涼涅槃岸上令離一切煩惱烝熱.
又令如瓦有識身攝依得清涼.應知如前領受所有身邊際受。乃至廣說未捨命來

回页首

常處恆住.終不退失阿羅漢果.亦不能造無明緣行。云何於證離增上慢。謂彼爾時
成就能緣緣起妙善清淨智見作是思惟依勝義諦無流轉者無涅槃者.唯有彼彼
法生故令彼彼法生.彼彼法滅故令彼彼法滅。
復次略有二種增上慢者.一於有學增上慢者.二於無學增上慢者。若於有學增上
慢者彼告他言我已渡疑永斷三結.我於所證有學解脫已離猶豫已拔毒箭.已能
永斷薩迦耶見以爲根本一切見趣。若於無學增上慢者彼告他言我無有上所應
作事所應決擇我皆已作。如是二種或依緣起或依涅槃又依聖說而起說時.謂說
甚深出離世間空性相應緣性緣起順逆等事於其所說不能覺了不隨悟入.由此
二種因及緣故於如實覺發起狐疑.於自相續煩惱永斷涅槃作證亦生猶豫。所以
者何.由於有學增上慢者計我我所常所隨逐.隨入作意微細我慢間無間轉不能
了達.又奢摩他任持相續防麤煩惱令不雜亂.由是因緣彼於未得生已得想於未
防護生已護想便告於他。又於無學增上慢者彼自謂言我已寂靜我已涅槃我已

回页首

離愛我已離取.於此未斷微細現行諸增上慢不能了達.於所未得生已得想於未
防護生已護想便告於他。又於無學增上慢者當知決定先於有學起增上慢.無有
實義諸有學者於上無學起增上慢.所以者何.非彼相續煩惱現行如是纏心堅牢
而住由此因緣於所未得生已得想起增上慢堅固執著經多時住或告於他.唯有
失念狹小暫時煩惱現在尋復通達速能遠離。又彼如是或由先時於所未得起得
增上慢故.或由今時於其所得生疑惑猶豫壞其心故便生憂慼作是思惟.若我所
證無所有者他之所證亦應無有.如是便生謗聖邪見受惡趣因獲大衰損。云何如
前聖說甚深.謂能開示甚深緣起究竟涅槃三相相應有爲無爲體性差别.有爲無
常無爲常住.諸行皆苦涅槃寂靜.一切有爲總唯是苦及唯苦因一切無爲總唯衆
苦及因永滅。若諸苾芻於現法中得涅槃者永斷後有衆苦因道令當來世所有苦
果究竟不轉.入無餘依般涅槃時後苦不續.先因所引現在苦依任運而滅至苦邊
際.此中都無先流轉者亦無於今般涅槃者。若能開示如是義言.當知名爲如前所

回页首

說聖說甚深。
[一]復次緣起本性最極甚深而有一能開示令淺.當知此由二因緣故.一由大師善開
示故.二卽由此補特伽羅成就微細審悉聰敏博達智故若說若聽.是諸句義應知
如前攝異門分。當知此中諸緣起法略由四相最極甚深.何等爲四.一由微細因果
難了知故.二由無我難了知故.三由離繫有情而有繫縛難了知故.四由有繫有情
而離繫縛難了知故。云何微細因果難可了知.謂依觀察聖諦道理始從老死乃至
識緣名色所有有支有緣體性。云何名爲有緣體性.謂於是中有因緣生未永斷故
而有生生.生旣生已唯當希待後時老死。當知此中生之因緣亦名爲生.因緣所起
亦名爲生.有前生故而有後生有後生故而有老死。此中前生是後生因亦老死緣.
後生唯是老死之緣.如是一切總攝爲一略說名爲生緣老死.當知是名初老死支
有緣體性。如說生支.如是有支取支安立當知亦爾。取差别者.謂無差别欲貪名取.
取之差别安立有四。如是愛支或求欲門發起諸業或求有門發起諸業.此二業門
注：
  [一]此段勘經無文．

回页首

所有諸愛當知歸趣愛非愛受。又卽此愛由六處門所起無明觸所生受爲緣故轉.
復有餘受非此愛緣謂明觸所生及非明非無明觸所生。又卽此受當知一切皆用
相似觸爲其緣.此復云何.謂明無明相應是增語觸.與此相違是有對觸。又此明觸
及無明觸所隨增語觸.如其所應當知彼用聽聞正法或不正法.於所緣境若正若
邪聞思修智相應諸名以爲其緣.非明非無明觸所攝有對觸當知彼用若內若外
諸色爲緣.如是總名名色緣觸。又卽六處略爲二分.謂名及色與觸爲緣.當知此中
意處非色與餘非色諸法相應如是一分說名爲名.諸餘色處總爲一分說名爲色。
又此名色於現法中由續生識爲緣牽引.及能執持令不散壞。又卽此識續生已後
依名色住.或於同時或無間生依彼而轉.故於現法此亦用彼名色爲緣.應知先業
所引名色與識展轉相依展轉爲緣。如是當知識緣名色以爲後邊.所有有支隨老
死相如前所說隨其所應有緣體性。如是名爲微細因果難可了知.難了知故當知
緣起名爲甚深最極甚深。云何無我難可了知.謂諸因果安立緣起齊爾所事徧於

回页首

一切有情衆中起無差别有情增語.卽此增語應知是路.依此處所有言辭轉施設
各異有情衆别謂鳥魚虵蠍人天等類.又立各異名字差别謂鸚鵡舍利孔雀鴻雁
多聞持國增長醜目舍利子極賢善給孤獨一切義成等名字差别.齊爾所事於諸
世俗言說士夫有言論轉。謂諸所有受若明觸所生若無明觸所生若非明非無明
觸所生如是一切與名色俱.若諸名色無餘永滅所有諸受無容得生.當知是名無
我緣起難可了知。云何離繫有情而有繫縛難了知性.謂如外道觸對無明觸所生
受由三門故於其無我緣生諸行分别有我起見施設。云何三門.一於欲界未得離
欲.於欲界繫三種受中妄計一分爲明我所.妄計一分爲受者性.分别有我起見施
設。二於欲界已得離欲.第三靜慮未得離欲.唯於樂受計有所得.卽妄計此爲明我
所.計此受外别有實我是能受者起見施設.謂卽此我是有受法卽用彼受領納其
受。三於第三靜慮已上不苦不樂微細諸受不能通達分别有我.謂於諸受都非受
者起見施設。如是一切由三種門所起我見皆不應理.所以者何.以三種受皆無常

回页首

故.其所計我應亦無常.是故彼見三受爲我不應道理。又於第四靜慮已上都無樂
受.其中亦無能受樂者.計我於彼由樂受故名有受法不應道理。又於第四靜慮已
上無色定等.彼所計我應無覺受.彼由寂靜定所生受發起我慢謂我寂靜此慢應
無.然有此慢.是故此計亦不應理。當知是中若諸緣起非甚深者.彼應無有如是無
智妄計失壞。內法多聞諸聖弟子觸對明觸所生受故.了知一切所起我見皆不應
理.是故觀見諸法無我.彼於世俗及勝義諦皆得善巧.於如前說如來滅後若有若
無乃至非有非無皆不執著.於如是事心得解脫。設有來問如是爲有如其所應而
不記别.如是爲無俱及俱非皆如所應而不記别.如是彼由妙智爲先而不記别。或
有謂言是無知者.當知此是極大無智極大邪見。又彼如是見行外道.於現法中依
如前說三種妄見或施設我是其有色.或施設我是其無色.或施設我以爲狹小.或
施設我以爲無量。如現法中妄分别我是真可得起見施設.如是當來分别起見爲
他施設當知亦爾。雖有多種妄分别我然唯一類薩迦耶見隨眠所繫.未斷彼故雖

回页首

由下劣諸世俗道漸離繫縛乃至有頂當知卽彼猶名繫縛。如是名爲以諸緣起善
巧妙智.能隨悟入離繫有情而有繫縛難了知性。云何名爲有繫有情而離繫縛難
了知性.謂有多聞諸聖弟子觸對明觸所生受故於現法中不得實我亦不施設.身
壞已後亦不於彼七識住中施設一切有情衆已復於其下續生識處.又復於彼生
起識處.彼於識住及於二處以諸緣起聖諦道理如實觀時成阿羅漢或慧解脫或
俱解脫具八解脫靜慮等至。彼於現法雖可現見有生老死然名從彼而得離繫.雖
復現見領納諸受然名於受而得離繫.雖復現見有識名色然名於彼而得離繫。如
是名爲以諸緣起善巧妙智.如實了知有繫有情而離繫縛難了知性。由此四相應
知緣起名爲甚深最極甚深。
復次嗢柁南曰.
   異.世俗勝義.　法爾.此作等. 大空.與分别. 自作爲其後。
於此正法毗柰耶中雖復愚智俱從前際至於中際.並由二種根本煩惱集成如是

回页首

有識之身.此身爲緣於外所有情非情數名色所攝所緣境界領納三受.然其智者
於彼一切前中後際與彼愚者大有差别。當知此中於其中際有差别者謂由二種
根本煩惱集成如是有識之身於現法中此二皆斷.斷此二故於當來世無復有彼
識所隨身是卽名爲後際差别。問.何緣智者成智者性。答.於現法中所有集諦及於
後際所有苦諦皆離繫故。問.何緣愚者成愚者性。答.於斷彼二無力能故.曾習聖教
名爲智者.先已尋求智資糧攝諸梵行故.於其聖教曾未修習名爲愚者.彼相違故。
當知是名智者愚者前際差别。
復次於諸緣起善巧多聞諸聖弟子如實了知世俗勝義二諦道理.如實知故於現
法中有識身等所有諸法了知無我.終不執彼爲我我所。由於勝義得善巧故無是
邪執.於墮諸行相續自業所作有情如實了知無有展轉所能作者.亦無不作有吉
祥義.了知是已遂正勤修煩惱離繫。由於世俗得善巧故遠離所有增益不實損減
實事.彼現法中於有識身先所造作思所祈願思所建立.由誓願故卽以聞思所成

回页首

妙慧緣起善巧爲所依止用奢摩他毗鉢舍那修所成行能隨悟入.又於識觸受想
思身歴觀爲苦.又於愛身差别觀時當知卽是觀察集諦.彼於二諦有生滅智如實
了知由因集故如其所集.由因滅故如其所滅.謂由定地世間作意修習如是作意
因緣入諦現觀。彼於先時於世間集及世間滅由聞思慧說名善見亦名善知.由修
慧故名善思惟.今於聖諦入現觀時名爲善了亦名善達.由盡所有如所有故隨其
次第彼於爾時由聞思慧名趣正法.由修慧故名近正法.由諦通達名證正法.又由
趣由近正法故名到源底.由證正法故名徧到源底.又有學慧名入世間出沒妙慧.
此無漏故聖相續中而可得故名爲聖慧.能盡能出一切煩惱及諸苦故名出離慧.
最極究竟能通達故名決擇慧。彼旣成就如是妙慧復作是思我當進斷後諸所有
一切煩惱.卽於此事多修習故於修道中出餘煩惱盡一切苦.如是顯示從初業地
乃至獲得阿羅漢果所有正道。
復次由二因緣於諸緣起及緣生法建立二分差别道理.謂如所流轉故及諸所流

回页首

轉故。當知此中有十二支差别流轉.彼復如其所應稱理因果次第流轉。又此稱理
因果次第無始時來展轉安立名爲法性.由現在世名爲法住.由過去世名爲法定.
由未來世名法如性.非無因性故名如性非不如性.如實因性故名實性.如實果性
故名諦性.所知實性故名真性.由如實智依處性故名無倒性非顛倒性.由彼一切
緣起相應文字建立依處性故名此緣起順次第性。又此二種善巧多聞諸聖弟子
於三世中如實了知遠離一切非理作意.於諸聖諦能入現觀.於諸外道諸見趣中
能得離繫.如前趣等廣說應知。
又彼緣起無始時來因果展轉流轉相續.如來於此流轉實性現等覺已以微妙智
起正言詞方便開示非生非作.當知此中無始時來因果展轉法住法性.由彼相應
名句文身爲令解了隨順建立法住法界種姓依處。
復次由二因緣此作此受餘作餘受不應記别。云何爲二.一者因果相屬一故諸行
相續前後異故.二者所餘作者受者不可得故。若於此論不受不執.以中道行如唯

回页首

因果而正記别亦無過失。
復次一切無我無有差别總名爲空.謂補特伽羅無我及法無我。補特伽羅無我者
謂離一切緣生行外别有實我不可得故.法無我者謂卽一切緣生諸行性非實我
是無常故.如是二種略攝爲一彼處說此名爲大空。謂若有離世俗言說妄見爲依
起如是見立如是論.謂有别物異緣生法.或緣生法異彼屬彼.此依妄見非住梵行.
何以故.由如是見依止初空所治見轉.非此見者應解脫故。或復卽於名色所攝緣
生法中依如前說三種妄見起如是見立如是論.命卽是身乃至廣說.如是亦非安
住梵行.何以故.由如是見依第二空所治見轉.非此見者應解脫故。遠離如是二邪
見邊唯見因果名中道行.所知真如名如實性.能知真如名無倒性。於有諸行假施
設有.謂是諸行諸行屬彼.若依勝義有如是者.彼一切行若滅若斷云何可說此是
諸行或行屬彼.由於爾時如是二種不可得故。
復次由二因緣當知施設所有緣起一切種相謂總標舉或别分别。云何爲二.一如

回页首

所有性故.二盡所有性故。云何如所有性.謂無明等諸緣生法漸次相稱因果體性
及有此因未斷故有彼果未斷.此未斷因生故彼未斷果生.如是名爲如所有性。云
何盡所有性.謂無明等諸緣生行一切種相.如彼無明是前際無智乃至廣說.差别
體相廣分别名應知如前攝異門分.建立分别如前應知.如是名爲盡所有性。卽依
如是如所有性盡所有性若總標舉若别分别.先總標舉說名爲初.後卽於此復廣
開示說名分别。
復次由二因緣自作苦樂不可施設不可記别.如是他作俱作俱非所作無因而生
當知亦爾。云何爲二.一者諸行如前所說無作用故.二者有餘作者有情不可得故。
此中諸行無作用故此受此領自作苦樂不應道理.又彼有餘作者有情不可得故
餘受餘領不應道理.受所渴愛攝受他受亦不應理.有諸緣故諸受得生故無因生
亦不應理。是故遠離前之三種惡因論邊後之一種無因論邊.覺了如前中道行教.
勤修正行能盡衆苦。


附錄：瑜伽師地論卷九十四

雜阿含經緣起誦

雜阿含經緣起誦校勘說明

雜阿含經卷第十一

雜阿含經卷第十二

附錄：瑜伽師地論卷第九十三

附錄：瑜伽師地論卷第九十四

附錄瑜伽師地論卷第九十四
攝事分中契經事緣起食諦界擇攝第三之二
復次嗢柁南曰.
   觸緣.見圓滿.　實.解.不愛樂.　法住智.精進.　生處等爲後。
於一切觸緣受有中若諸沙門或婆羅門宣說無因惡因論者如前請問此作此受
乃至廣說.安住正法大師弟子若勝若劣.略有三種無倒記别。一開自宗記.二伏他
宗記.三有執無執雜染清淨記。當知此中於彼所問無差别記.謂諸苦樂皆從緣生
是我宗致.斯則名爲開自宗記。若於彼問作如是記.諸計苦樂自作他作俱作俱非
無因而生.於一切處由觸生受何用妄計自他作等.若觸因受現不可得更求餘因
可爲巧妙.然觸因受旣現可得故求餘因非爲巧妙.如是記者是則名爲伏他宗記。
所以者何.由二因緣彼爲摧伏.一者除唯根境識合不能顯示餘作者故.二者不能
誹撥一切世間現量如理所得觸因緣故.又彼不能立自宗故亦復不能破他宗故

回页首

名被摧伏。若於彼問作如是記.我亦唯依根境界識假名自作他作俱作若苦若樂.
而於實我都無所執.汝於此中有邪執著故不隨許.所以者何.若有執著卽爲雜染.
若無執著卽爲清淨。云何名爲若有執著卽爲雜染.謂彼世間不聰慧者若於前際
有所執著無明緣行廣說如前便於中際苦樂雜染.若於中際有所執著彼亦如前
當於後際苦樂雜染。云何名爲若無執著卽爲清淨.謂聰慧者若於前際或於中際
不於諸行執我我所.彼於前際諸受因滅已般涅槃.或於後際諸受因滅當般涅槃.
是名第三有執無執雜染清淨記。
復次若有棄捨無因惡因於因生法五種因中獲得正見名見圓滿.於此正法及毗
柰耶不可轉故。亦得名爲成正直見.由於涅槃意樂淨故。亦名成就於佛證淨.於所
知境智清淨故。由此三緣如其次第名於正法趣向親近及與正證。云何名爲從因
生法五種因耶.一惡趣因謂諸不善及不善根.二善趣因謂一切善及諸善根.三於
識住令識住因謂四種食.四現法後法雜染因謂一切漏.五清淨因謂諦緣起。若有

回页首

於此諸因自性如實了知是其自性.於此因緣如實了知是其因緣.於因緣滅如實
了知真實是滅.於趣滅道如實了知真實是道.名見圓滿。觀緣生事乃至無明爲邊
際故.過此更無緣生因觀.唯由此觀自義究竟。
復次略有三種於現法中真實寂滅乃至壽量未永止息恆相續轉所知境事.於彼
有學正修行時施設學性.於彼無學作是思惟我一切盡不復當盡盡無生智所思
擇故名思擇法。云何爲三.一六處.二六處緣觸.三觸緣受。當知此中所有多聞諸聖
弟子隨所領受卽於彼受如實徧知.又卽於彼厭離欲滅勤修正行。又能如實了知
彼受觸所引生觸復由彼六處引生.卽於彼觸引因六處厭離欲滅勤修正行。又於
彼受觸及六處一切實事略攝爲一.了知一切由無常滅名滅法已.於現法中於此
一切三種實事無常滅法如前修行厭離欲滅.由此正行名學常委。又由修行此正
行故無所造作究竟解脫.是故說名擇法常委。爲欲證得曾所未得曾所未證修行
無間殷重方便.名學常委。爲於所有現法樂住無有退失無間所作殷重所作.由是

回页首

說名擇法常委。等說一切事法增上名句文身名爲法界.諸有獲得無礙解故名句
文身隨欲自在是故說名善達法界。由於法界善通達故.卽於如是真實想義更以
餘名隨其所樂差别宣說.乃至能於七日七夜或過彼量辭辯無竭。復以如是差别
種類如實宣說.彼是有爲思所造作動轉羸頓如病如癰乃至廣說。
[一]復次當知具解諸阿羅漢略有六種記别所解.一有異門記别.二無異門記别.三智
記别.四斷記别.五總記别.六别記别。有異門記别者.謂如有一或他請問或復自然.
爲欲令他於佛聖教多起恭敬.故如是記我於今者無一疑惑。無異門記别者.謂作
是記我生已盡乃至廣說。智記别者.謂有問言云何知故云何見故彼生已盡.便記
别言生緣盡故彼生已盡.以如是相記别自己善解脫智所攝盡智名智記别。又卽
於此别記别者謂卽記别彼因緣有.又復記别彼生因緣因緣諸取.又復記别此諸
取相如實知故如實見故令取無有。總記别者.謂卽於此一切所説了知所有諸受
皆苦.旣了知已令彼生盡.如是記者名總記别。斷記别者.謂卽由彼內解脫故一切
注：
  [一]此段勘經無文．

回页首

貪愛因緣皆盡.如是記者名斷記别。此斷記别卽如前說名别記别。此總記别當知
略由三種行相.謂薄伽梵所說諸結我皆無有是名最初斷總記别.謂諸有結皆永
斷故。又我安住如是正念.由我安住此正念故.一切貪憂惡不善法能令畢竟不漏
於心.是名第二斷總記别.謂恆住故。又於此中自無憍慢.是名第三斷總記别.謂無
有餘增上慢故。如是總說有六記别。
復次有三種法是諸世間所愛所樂依內而說.一者勢力.二者妙色.三者壽命。復有
違害如是三法能引所治不可愛樂三種别法.一者疾病.二者衰老.三者夭歿。若於
三學起邪行時便不堪任超越疾病衰老夭歿.若於三學起正行時卽能超越如是
三事.云何三學.一增上戒學.二增上心學.三增上慧學。云何名爲依止所有增上戒
學起諸邪行.謂如有一於初學中有所毀犯或觀於自或觀於他無有羞恥.旣自安
住無羞恥已便於一切惡不善法不自防護.旣於彼法不自護已於佛法僧不起恭
敬於諸所學教授教誡都無敬忌。由是因緣若於此事他正諫舉便於彼言不能忍

回页首

受.自亦於彼嘿不與語.於處非處能正諫舉補特伽羅憎背遠避.於行邪行同己法
者親近交遊好共安止.由與惡友共安止故於諸賢聖尚生憎背況當詣彼躬申敬
覲.設復往彼爲說正法.憎背聖故而不欲聞.設暫屬耳心無敬順唯懷違諍.不爲知
解而有聽聞.於處非處分别正行諸智論中不樂安住.彼由內懷違諍心故雖有聽
聞而不信受亦不依行。又諸賢聖嘿不與語作是思惟.如是行者不堪與語教授教
誡。彼旣自然無法自制又爲賢聖之所棄捨.於其內心恆不寂靜.外身語意猥雜而
住.勃惡貪婪彊口憍傲.於如是事不見過罪.多所毀犯不如法悔.由數習故漸次毀
犯一切尸羅。當知是名依止所有增上戒學起諸邪行.與此相違當知卽是依止所
有增上戒學所起正行。云何名爲依止所有增上心學起諸邪行.謂於行時不如正
理執取境界諸相隨好.由是因緣發起妄念.卽於其中不觀過患.煩惱生已堅執不
捨.由是因緣不正知住.或於住時居遠離處無有第二。卽以忘念不正知住爲所依
止心外馳散.如是名爲依止所有增上心學起諸邪行.與此相違當知卽是依止所

回页首

有增上心學所起正行。云何名爲依止所有增上慧學起諸邪行.謂如有一離近賢
聖依近惡友聞不正法勝解爲因.不如正理思擇諸法.於諸惡欲及諸惡見喜樂受
行.或於廣大所覺所得微妙法中而自輕懱.如是名爲依止所有增上慧學起諸邪
行.與此相違當知卽是依止所有增上慧學所起正行。此中異生補特伽羅依止如
是三種學中所起邪行.無有堪能超異生地無倒趣入正性離生永斷三結.由不永
斷三種結故無有堪能依上修道得阿羅漢.於現法中無餘永斷貪瞋癡等一切煩
惱.超越當來疾病衰老及以夭歿。與此相違當知卽是於三學中如實正行一切白
品.廣說乃至超越當來疾病衰老及以夭歿。
復次若有苾芻具淨尸羅住别解脫清淨律儀.增上心學增上力故得初靜慮近分
所攝勝三摩地以爲依止.增上慧學增上力故得法住智及涅槃智.用此二智以爲
依止先由四種圓滿遠離受學轉時令心解脫一切煩惱得阿羅漢成慧解脫。此中
云何名法住智.謂如有一聽聞隨順緣性緣起無倒教已.於緣生行因果分位住異

回页首

生地便能如實以聞思修所成作意如理思惟.能以妙慧悟入信解苦真是苦集真
是集滅真是滅道真是道.諸如是等如其因果安立法中所有妙智名法住智。又復
云何名涅槃智.謂彼法爾若於苦集滅道以其妙慧悟入信解是真苦集滅道諦時
便於苦集住厭逆想於滅涅槃起寂靜想.所謂究竟寂靜微妙棄捨一切生死所依
乃至廣說.如是依止彼法住智及因於苦若苦因緣住厭逆想.便於涅槃能以妙慧
悟入信解爲寂靜等.如是妙智名涅槃智。
復次於善說法毗柰耶中諸聰慧者正觀六種圓備現前.足能發起勤精進住。云何
名爲六種圓備.一大師圓備.二聖教圓備.三聖教易入圓備.四證得自義無上圓備.
五一切如理無間宣說圓備.六有聖言將圓備。云何名爲大師圓備.謂諸如來成就
十力四無所畏如是等名大師圓備。云何名爲聖教圓備.謂自稱言我今已處大僊
尊位能轉梵輪.於大衆中正師子吼開示一切順逆緣起寂滅涅槃.如是等名聖教
圓備。云何名爲聖教易入圓備.謂此聖教所有文句其性明顯其義甚深.由此聖教

回页首

能正開發諸甚深義故說文句其性明顯其義甚深.如是名爲聖教易入圓備。云何
名爲證得自義無上圓備.謂無沙門或婆羅門於如來所能正開覺通慧爲勝.是故
於他證得自義所應得義所應覺義唯有如來所說法教爲妙爲上.若過於此言辭
路絕.如是名爲證得自義無上圓備。云何名爲一切如理無間宣說圓備.謂諸如來
所說法教普爲一切人天開示無倒.開示於一切法不作師拳無遺開示.如是名爲
一切如理無間宣說圓備.云何名爲有聖言將圓備.謂有能斷一切疑惑及能生起
一切善根一切善法所依大信現量可得安足之所大師現前.如是名爲有聖言將
圓備。諸聰慧者正觀此六圓備現前足能發起勤精進住.於三學中依增上戒修習
瑜伽.依增上心修不放逸.依增上慧於大師教修瑜伽行。若有安住懈怠心者當知
希求二種過患.一者希求現法當來能生衆苦一切煩惱雜染憂苦不安隱住.二者
希求退失所有未證已證一切善法退失能引能住善趣涅槃大義。與此相違勤精
進者當知希求二種勝利.此精進者於諸善法未證能證.無退失時能辦自義他義

回页首

俱義。云何名爲能辦自義.謂出家已由其二相說名有果.一者證得煩惱離繫究竟
涅槃謂離繫果.二者能起世間勝樂謂往善趣樂異熟果。云何名爲能辦他義.謂廣
爲他宣說法要令其能往世間善趣究竟涅槃。云何名爲能辦俱義.謂自修治淨福
田性堪任受用從淨信邊所得如法衣服等事.由此受用攝養己身令其能順一切
善品.又能令他於己所作得大果報.謂於當來往善趣故得大勝利.謂當獲得財寶
僕從皆圓滿故得大榮盛.謂當獲得壽命色力樂辯才等自圓滿故得大修廣.謂卽
於上所得三處長時隨逐無間斷故。由四種相應知世尊所說聖教名善說法.一能
趣寂靜能令證得有餘依涅槃界故.二能般涅槃能令證得無餘依涅槃界故.三能
趣菩提能令證得聲聞獨覺無上正等三菩提故.四善逝分别最極究竟現量所顯
無上大師所開示故。
復次具四圓滿能生聖處.若隨有一成此圓滿於善說法毗柰耶中正修行時名曰
善來善出家者。云何名爲四種圓滿.一增上意樂圓滿.二根圓滿.三智圓滿.四卽於

回页首

聖處有佛出世得值圓滿。增上意樂圓滿者.謂如有一於般涅槃極淨修治增上意
樂方乃出家.非爲債主及諸怖畏之所逼迫乃至廣說.當知如是而出家者名善出
家生於聖處。根圓滿者.謂如有一眼耳無缺非半擇迦不缺支分.由得如是根無缺
故於善說法毗柰耶中堪任出家.說正法時堪能聽受。智圓滿者.謂如有一性不愚
戇無有下品愚癡障故.亦不瘖瘂無有中品愚癡障故.非手代言無有上品愚癡障
故.離三種智愚癡障故有力能解善說惡說所有法義。卽於聖處有佛出世得值圓
滿者.謂如今時有薄伽梵釋迦牟尼出現於世.是爲如來應正等覺乃至廣說.若廣
解釋應知如前攝異門分.宣說正法趣寂靜等廣說如前。當知此中生聖處故名爲
善來善得出家.根無缺故不愚戇故不瘖瘂故亦不以手代其言故名善獲得具足
人身。
復次其於緣生諸行流轉修觀行者略有二種作猶豫法.云何爲二.一者承習說無
因論.二者承習說惡因論。此中承習無因論者觀一切種皆無所因便生疑惑云何

回页首

諸法無因而轉.其有承習惡因論者亦生疑惑云何由彼不相似因不稱理因有諸
法轉。若有多聞諸聖弟子遠離二種非真實論正觀流轉.由是因緣得善決定無有
疑惑內證真實.若於是處說有多聞諸聖弟子當知此中是諸異生.若於是處唯說
有其諸聖弟子當知此中說已見諦。
[一]復次於正法中略有三種補特伽羅猶有苦惱不安隱住。云何爲三.謂如有一於善
說法毗柰耶中爲求涅槃趣向涅槃棄捨家法趣於非家.旣出家已唯能受持所有
禁戒便喜足住.不於時時轉進修習增上心學增上慧學.彼捨先時居家所有受用
境界.未能隨得無上安隱證涅槃道.處在中間猶有苦惱不安隱住.是名第一補特
伽羅。復如有一雖不唯於所受禁戒喜足安住然其未能超異生地.由未能超異生
地故於一切法緣藉他故常視他面常觀他口.何當如實知於所知見於所見.恆於
他所求聞正法教授教誡.然其自心有疑有惑猶有苦惱不安隱住.是名第二補特
伽羅。復如有一是學見跡放逸而住.於現法中不堪證得究竟涅槃.有能攝受第二
注：
  [一]此段勘經無文．

回页首

有體生起之因.有第二住猶有苦惱不安隱住.是名第三補特伽羅。如是三種補特
伽羅復有三異補特伽羅.有諸快樂善安隱住謂阿羅漢一向樂住。
復次嗢柁南曰.
   有滅.若沙門　婆羅門.受智. 流轉.與來往.　佛順逆爲後。
諸學見迹雖於有滅寂靜涅槃不隨他信內聖慧眼自能觀見.然猶未能以身觸證。
譬如有人熱渴所逼馳詣深井.雖以肉眼現見井中離諸塵穢清冷美水幷給水器.
而於此水身未觸證.如是有學雖聖慧眼現見所求後煩惱斷最極寂靜而於此斷
身未觸證。
復次有諸沙門若婆羅門於貪瞋癡無餘斷滅真沙門義婆羅門義全未證得.而諸
世間起沙門想婆羅門想。彼亦自稱是真沙門真婆羅門。世間於彼雖起是想然彼
但是.世俗沙門及婆羅門非第一義.若第一義諸有沙門及婆羅門皆不忍許彼爲
沙門及婆羅門.所以者何.由彼不能如實了知諸雜染法雜染法因.亦不如實了知

回页首

彼滅趣彼滅行。雜染法者.謂老死支所攝衆苦及以生支。雜染法因復有二種.一愛
所作.二業所作。愛所作者.謂由緣起逆次道理有取愛支.若無明觸所生諸受.若無
明觸及無明界所隨六處。業所作者.謂由緣起逆次道理名色識行.及卽於彼不如
實知如法住智尚未能了.況當如彼諦現觀時能徧了知.或如修道未徧了知如無
學地未能超越。
復次略由二種明觸生法於其緣生一切行中依四諦理趣入現觀。云何爲二.一由
領納所緣爲性明觸生受.二由簡擇所緣爲性明觸生慧。當知此中於十一支安立
四諦依此一一支諦建立四十四事.卽依明觸所生諸受宣說如是四十四種受事
差别.卽依明觸所生諸慧宣說如是四十四種智事差别。此中後際所作老死唯果
非因.於其前際所發無明唯因非果.其餘有支亦因亦果。
三時徧智有差别故.如前所說決定徧智有差别故.由法住智所攝能取智無常性
有差别故.當知建立七十七種智事差别。如是顯示歴觀諸諦一切行相從此無間

回页首

入諦現觀.漸次修習乃至獲得阿羅漢果。
復次由三種相於緣生行應正了知流轉漸次.何等爲三.一因增益故.二果生起故.
三果增集故。如是一切略攝爲一總名諸法若增若生若集.依因果滅如其所應當
知說名若減若滅若沒.如是意趣差别道理不違法性。
復有别義.初中後際時差别故.欲色無色界差别故.如其次第若增若減若生若滅
若集若沒應正了知。
復次當知略有二種雜染.一業愛雜染.二妄見雜染。此二雜染依於二品.一在家品.
二出家品。應知此中業愛雜染所造作故名思所作.妄見雜染邪計起故名計所執。
此中異生若在家品若出家品具二雜染.由諸纏故及隨眠故.因彼所緣於四識住
令心生起諸雜染已招集後有循環往來不得解脫。有學見迹妄見雜染已永斷故.
唯有我慢依處習氣尚有餘故.不造新業不欣後有業愛雜染.無有諸纏能爲雜染.
唯有隨眠依附相續能爲雜染.因彼所緣於諸識住雜染其心招集後有。若諸無學

回页首

二種雜染纏及隨眠皆永斷故.卽現法中於諸識住其心雜染及與當來所招後有
一切皆無。
復次過去諸佛爲菩薩時如理思惟緣起法已證覺無上正等菩提.今薄伽梵亦於
緣起正思惟已證覺無上正等菩提。如過去佛得菩提已卽於緣起作意攀緣順逆
道理方便隨修現法樂住已住安樂.今薄伽梵亦復如是。彼雖無量.如說世間七劫
相似故唯說七。如是無上正等菩提尚猶如實知緣起故未證能證.證已獲得現法
樂住.況餘下劣所有菩提。又爲如實等覺緣起攝受五支爲斷方便如前應知。
又此緣起總略義者.謂依轉品有因諸苦.又依還品有因無漏所有諸法.又有因苦
因緣諸漏.又彼諸漏所依止性從無明觸所生諸受.又有因法住立因緣則現法中
煩惱斷者唯有依緣.又復依於七種清淨漸次修集爲得無造究竟涅槃.應知宣說
隨順如是緣性緣起甚深言教。云何名爲七種清淨.一戒清淨.二心清淨.三見清淨.
四度疑清淨.五道非道智見清淨.六行智見清淨.七行斷智見清淨。云何名爲如是

回页首

清淨漸次修集.謂有苾芻安住具足尸羅守護别解脫律儀廣說應知如聲聞地.彼
由如是具尸羅故便能無悔廣說乃至心得正定.漸次乃至具足安住第四靜慮。彼
旣獲得如是定心漸次乃至質直調柔安住不動.於爲證得漏盡智通心定趣向於
四聖諦證入現觀.斷見所斷一切煩惱.獲得無漏有學正見。得正見故能於一切苦
集滅道及佛法僧永斷疑惑.由畢竟斷超度猶豫故名度疑。又於正見前行之道如
實了知是爲正道.由此能斷見所斷後修所斷惑.又於邪見前行非道如實了知是
爲邪道。於道非道得善巧已遠離非道遊於正道.又於隨道四種行迹如實了知.何
等爲四.一苦遲通.二苦速通.三樂遲通.四樂速通.如是行迹廣辯應知如聲聞地。於
此行迹如實了知最初行迹一切應斷.超越義故非由煩惱離繫義故.如實了知第
二第三苦速樂遲二種行迹一分應斷.如是如實了知初全及二一分應當斷已依
樂速通正勤修集從此無間永盡諸漏.於現法中獲得無造究竟涅槃.身壞已後證
無餘依般涅槃界。如是七種清淨爲依漸次修集.乃至獲得諸漏永盡無造涅槃.當

回页首

知此中由於如是七種清淨一切具足漸次修集方乃證得無造涅槃非隨闕一.是
故應求如是一切於世尊所熟修梵行非求隨一.又佛世尊由此因緣亦具施設如
是一切爲令證得無造涅槃非隨捨一。又於此中依一一說.非唯由此亦非離此能
獲無造究竟涅槃。如是應知此中緣性緣起甚深。


菩薩戒本羯磨校勘說明

菩薩戒本羯磨

菩薩戒本羯磨校勘說明

菩薩戒本

菩薩戒本序

菩薩戒羯磨文

菩薩戒本羯磨


菩薩戒本羯磨校勘說明

菩薩戒本羯磨

菩薩戒本羯磨校勘說明

菩薩戒本

菩薩戒本序

菩薩戒羯磨文

菩薩戒本羯磨校勘說明
一．是書校歴二週．一譯校．二刻校。
二．譯校凡用五種異本。（一）藏文本勝友等譯菩薩地初持瑜伽處戒品．略稱藏本。
（二）北涼曇無讖譯菩薩地持經戒品．〈别出菩薩戒本〉略稱地持。（三）劉宋求那跋
摩譯菩薩善戒經戒品．略稱善戒。〈以上三種異譯〉（四）藏文本智鎧等譯德光造菩
薩戒品釋．略稱德光釋。（五）藏文本勝友智鎧等譯勝子造菩薩戒品大疏．略稱
勝子疏。〈以上二種註釋〉
三．譯校對勘凡有四事。（一）諸本文句詳略具缺不同者．皆註出曰．某本云云。（二）
諸本譯義較爲明暢正確者．註出曰．勘某本云云。（三）註書解釋可資參證者．亦
註出曰．某釋云云。（四）因此對勘而見今譯未愜者．幷加按語曰．今譯云云。
四．刻校用南宋刻爲底本．對校麗刻訂正文字．附註曰．原刻云云．依麗刻云云。
五．刊本款式．戒本各戒分段排列．幷註出序數。

回页首

六．校勘資料出處如次。
(一)藏文本菩薩地初持瑜伽處戒品．byan%-chub sems-dpah!i sah!i gshih!i
rnal-h!byor-gyi gnas-las tshul-khrims-kyi leh!u．德格版丹珠．經解部wi字
函．七三頁下至一○一頁下。
(二)菩薩地持經戒品．
(三)菩薩善戒經戒品．以上二種金陵刻經處刊會譯本。
(四)藏文本德光菩薩戒品釋．byan%-chub sems-dpah!i tshul-khrims-kyi leh!u-
h!i bc#ad-pa．德格版丹珠．經解部h!i字函．一八八頁下至一九七頁上。
(五)藏文本勝子菩薩戒品大疏．byan%-chub sems-dpah!i tshul-khrims-kyi le-
h!uh!i rgya-cher h!grel-pa．同函一九七頁上至二二七頁上。
(六)本書南宋刻麗刻．悉依日本弘教書院縮刷正藏本及大正大藏經本校
註。


菩薩戒本

菩薩戒本羯磨

菩薩戒本羯磨校勘說明

菩薩戒本

菩薩戒本序

菩薩戒羯磨文

菩薩戒[一]本
         彌勒菩薩說
         唐三藏法師玄奘奉詔譯
若諸菩薩已受菩薩所受淨戒.應自數數專諦思惟此是菩薩正所應作此非菩薩正
所應作．旣思惟巳然後爲成正所作業當勤修學.又應專勵聽聞菩薩素呾纜藏及以
菩薩摩呾理迦隨其所聞當勤修學。
若諸菩薩住戒律儀[二]有其四種他勝處法。何等爲四。
若諸菩薩爲欲貪求利養恭敬自讚毀他.是名第一他勝處法。
若諸菩薩現有資財性慳財故有苦有貧無依無怙正求財者來現在前不起哀憐而
修惠捨．正求法者來現在前性慳法故雖現有法而不給施．是名第二他勝處法。
若諸菩薩[三]長養如是種類忿纏．由是因緣不惟發起麤言便息．由忿蔽故[四]加以手[五]足塊
石刀杖捶打傷害損惱有情．內懷猛利忿恨意樂有所違犯他來諫謝不受不忍不捨
注：
[一]原刻作經.今依開元錄卷四及麗刻改.又錄及麗刻題下註云.出瑜伽論本事分中菩薩地.
[二]勘藏本云似他勝處之法有四.德光釋云.是他勝之所依處.故云他勝處.此與聲聞他勝法相似.故云似他勝處.非一切類皆相似故.今譯無相似義.疑誤.又善戒云.菩薩戒有八重法.四重如聲聞戒.今文爲第五至第八.
[三]藏本此段文倒.略謂不唯麤言又長忿纏云云.
[四]善戒以無力打罵心懷瞋忿爲一事.爲他打罵他悔不受又爲一事.藏本合爲一事.
[五]原刻作捉.今依麗刻及藏本改.

回页首

怨結．是名第三他勝處法。
若諸菩薩謗菩薩藏愛樂宣說開示建立像似正法．於像似法或自信解或隨他轉．是
名第四他勝處法。
如是名爲菩薩四種他勝處法．菩薩於四他勝處法隨犯一種[一]況犯一切不復堪能於
現法中增長攝受菩薩廣大菩提資糧.不復堪能於現法中意樂清淨是卽名爲相似
菩薩非真菩薩。菩薩若用輭中品纏毀犯四種他勝處法不捨菩薩淨戒律儀．上品纏
犯卽名爲[二]捨。若諸菩薩毀犯四種他勝處法數數現行都無慙愧深生愛樂見是功德
當知說名上品纏犯。[三]非諸菩薩暫一現行他勝處法便捨菩薩淨戒律儀如諸苾芻犯
他勝法卽便棄捨别解脫戒．若諸菩薩由此毀犯棄捨菩薩淨戒律儀於現法中堪任
更受．非不堪任如苾芻住别解脫戒犯他勝法於現法中不任更受。
如是菩薩[四]安住菩薩淨戒律儀於有違犯及無違犯是染非染輭中上品應當了知。
若諸菩薩安住菩薩淨戒律儀．於[五]日日中若於如來或爲如來造制多所．若於正法或
注：
[一]勘藏本況犯一切語在菩提資糧下.文意更明.
[二]藏本次有徵云.何以故.勝子疏云.釋明上品捨也.
[三]德光釋云.以有此二殊勝故說菩薩似他勝處.非卽他勝處也.
[四]藏本云.於安住律儀是犯非犯是染非染云云.勝子疏云.譬如聲聞犯戒有染非染.依染心作非染心作而爲分别.今此亦爾.
[五]藏本作一日中.地持善戒同.

回页首

爲正法[一]造經卷所謂諸菩薩素呾纜藏摩呾理迦．若於僧伽謂十方界已入大地諸菩
薩衆.若不以其或少或多諸供養具而爲供養下至以身一拜禮敬下至以語一四句
頌讚佛法僧真實功德下至以心一清淨信隨念三寶真實功德空度日夜．是名有犯
有所[二]違越。若不恭敬懶惰懈怠而違犯者是染違犯．若誤失念而違犯者非染違犯．無
違犯者謂心狂亂。若已證入淨意樂地常無違犯．[三]由得清淨意樂菩薩譬如已得證淨
苾芻恆時法爾於佛法僧以勝供具承事供養。
若諸菩薩安住菩薩淨戒律儀有其大欲而無喜足．於諸利養及以恭敬生著不捨．是
名有犯有所違越是染違犯。無違犯者．謂爲斷彼生起樂欲發勤精進攝彼對治．雖勤
遮遏而[四]爲猛利性惑所蔽數起現行。
若諸菩薩安住菩薩淨戒律儀見諸耆長有德可敬同法者來憍慢所制懷嫌恨心懷
恚惱心不起承迎不推勝座．若有他來語言談論慶慰請問憍慢所制懷嫌恨心懷恚
惱心不稱正理發言酬對．是名有犯有所違越是染違犯。非憍慢制無嫌恨心無恚惱
注：
[一]勘藏本.意謂正法之寫本.
[二]勘藏本.意謂違反.勝子疏云.有犯者生罪過故.違反者與菩薩性相違故.
[三]藏本云.由是菩薩意樂淨故.
[四]勘藏本.意謂自性煩惱多故爲其所制.

回页首

心但由懶惰懈怠忘念無記之心．是名有犯有所違越非染違犯。無違犯者．謂遭重病．
或心狂亂．或自睡眠他生覺想而來親附語言談論慶慰請問．或自爲他宣說諸法論
義決擇．或復與餘談論慶慰．或他說法論義決擇屬耳而聽．或有違犯說正法者爲欲
將護說法者心．或欲方便調彼伏彼出不善處安立善處．或護僧制．或爲將護多有情
心而不酬對．皆無違[一]犯。
若諸菩薩安住菩薩淨戒律儀他來延請或往居家或往餘寺奉施飲食及衣服等諸
資生具．憍慢所制懷嫌恨心懷恚惱心不至其所不受所請．是名有犯有所違越是染
違犯。若由懶惰懈怠忘念無記之心不至其所不受所請．是名有犯有所違越非染違
[二]犯。無違犯者．或有疾病．或無氣力．或心狂亂．或處懸遠．或道有怖．或欲方便調彼伏彼
出不善處安立善處．或餘先請．或爲無間修諸善法欲護善品令無暫廢．或爲引攝未
曾有義．或爲所聞法義無退．如爲所聞法義無退論義決擇當知亦爾．或復知彼懷損
惱心詐來延請．或爲護他多嫌恨心．或護僧制不至其所不受所請．皆無違犯。
注：
[一]善戒此下雜入聽菩薩戒犯過一段文.
[二]善戒此下有獨至白衣舍不能說法得罪一段文.

回页首

若諸菩薩安住菩薩淨戒律儀他持種種[一]生色可染末尼真珠瑠璃等寶及持種種衆
多上妙財利供具殷勤奉施．由嫌恨心或恚惱心違拒不受．是名有犯有所違越是染
違犯．捨有情故。若由懶惰懈怠忘念無記之心違拒不受．是名有犯有所違越非染違
犯。無違犯者．或心狂亂．或觀受已心生染著．或觀後時彼定追悔．或復知彼於施迷亂.
或知施主隨捨隨受由是因緣定當貧匱．或知此物是僧伽物窣堵波物．或知此物劫
盜他得．或知此物由是因緣多生過患或殺或縛或罰或黜或嫌或責違拒不受．皆無
違犯。
若諸菩薩安住菩薩淨戒律儀他來求法懷嫌恨心懷恚惱心嫉妬變異不施其法．是
名有犯有所違越是染違犯。若由懶惰懈怠忘念無記之心不施其法．是名有犯有所
違越非染違犯。無違犯者.謂諸外道伺求過短．或有重病．或心狂亂．或欲方便調彼伏
彼出不善處安立善處．或於是法未善通利．或復見彼不生恭敬無有羞愧以惡威儀
而來聽受．或復知彼是鈍根性於廣法教得法究竟深生怖畏當生邪見增長邪執衰
注：
[一]此二語藏本直譯金銀.

回页首

損惱壞．或復知彼法至其手轉布非人而不施與．皆無違犯。
若諸菩薩安住菩薩淨戒律儀於諸暴惡犯戒有情懷嫌恨心懷恚惱心由彼暴惡犯
戒爲緣[一]方便棄捨不作饒益．是名有犯有所違越是染違犯。若由懶惰懈怠棄捨由忘
念故不作饒益．是名有犯有所違越非染違犯．何以故．[二]非諸菩薩於淨持戒身語意業
寂靜現行諸有情所起憐愍心欲作饒益如於暴惡犯戒有情於諸苦因而現轉者。無
違犯者．謂心狂亂．或欲方便調彼伏彼廣說如前．或爲將護多有情心．或護僧制方便
棄捨不作饒益．皆無違犯。
[三]若諸菩薩安住菩薩淨戒律儀[四]如薄伽梵於别解脫毗柰耶中將護他故建立遮罪制
諸聲聞令不造作.諸有情類未淨信者令生淨信已淨信者令倍增長．於中菩薩與諸
聲聞應等修學無有差别．何以故．以諸聲聞自利爲勝尚不棄捨將護他行爲令有情
未信者信信者增長學所學處.何況菩薩利他爲勝。[五]若諸菩薩安住菩薩淨戒律儀．如
薄伽梵於别解脫毗柰耶中爲令聲聞少事少業少希望住建立遮罪制諸聲聞令不
注：
[一]地持云.若自捨若遮他令捨.
[二]藏本云.如於暴惡有情憐愍饒益.其於淨持戒者不如是故.地持云.於惡人起慈心深於善人也.
[三]此下至得名爲妙句一大段.善戒缺文.
[四]藏本此段云.若爲將護他心令不信者生信已信者增長故.由别解脫毗奈耶安立遮罪者.與聲聞相似而學.
[五]藏本缺此菩薩安住律儀語.與上合爲一段.地持同.

回页首

造作．於中菩薩與諸聲聞不應等學．何以故．以諸聲聞自利爲勝不顧利他於利他中
少事少業少希望住可名爲妙．非諸菩薩利他爲勝不顧自利於利他中少事少業少
希望住得名爲妙。如是菩薩爲利他故從非親里長者居士婆羅門等及恣施家應求
百千種種衣服．觀彼有情有力無力隨其所施如應而受．如說求衣求鉢亦爾．如求衣
鉢如是自求種種絲縷令非親里爲織作衣．爲利他故應畜種種憍世耶衣諸坐臥具
事各至百．生色可染百千俱胝復過是數亦應取積．如是等中少事少業少希望住制
止遮罪菩薩不與聲聞共學。安住淨戒律儀菩薩於利他中懷嫌恨心懷恚惱心少事
少業少希望住．是名有犯有所違越是染違[一]犯。若由懶惰懈怠忘念無記之心少事少
業少希望住．是名有犯有所違越非染違犯。
[二]若諸菩薩安住菩薩淨戒律儀善權方便爲利他故於諸性罪少分現行．由是因緣[三]於
菩薩戒無所違犯生多功德。謂[四]如菩薩見劫盜賊爲貪財故欲殺多生．或復欲害大德
聲聞獨覺菩薩．或復欲造多無間業．見是事已發心思惟．我若斷彼惡衆生命墮那落
注：
[一]善戒次釋云.若爲知足名譽故不受者.得失意罪.
[二]此下性罪現行八大段.地持善戒皆缺文.
[三]勝子疏云.聲聞極成之罪於菩薩爲不犯者.非染心所作故.由善心作其事亦善.一切業由心别.心最勝故.
[四]原刻下衍是字.今依麗刻刪.

回页首

迦．如其不斷無間業成當受大[一]苦．我寧殺彼墮那落迦終不令其受無間苦．如是菩薩
意樂思惟於彼衆生或以善心或無記心知此事已[二]爲當來故深生慙愧以憐愍心而
斷彼命．由是因緣於菩薩戒無所違犯生多功德。又如菩薩見有增上增上宰官上品
暴惡於諸有情無有慈愍專行逼[三]惱．菩薩見已起憐愍心發生利益安樂意樂隨力所
能若廢若黜增上等位．[四]由是因緣於菩薩戒無所違犯生多功德。又如菩薩見劫盜賊
奪他財物若僧伽物窣堵波物取多物已執爲己有縱情受用．菩薩[五]見已起憐愍心於
彼有情發生利益安樂意樂隨力所能逼而奪取．勿令受用如是財故當受長夜無義
無利．由此因緣所奪財寶若僧伽物還復僧伽．窣堵波物還窣堵波．若有情物還復有
情。又見[六]衆主或園林主取僧伽物窣堵波物言是己有縱情受用．菩薩見已思擇彼惡
起憐愍心勿令因此邪受用業當受長夜無義無利．隨[七]力所能廢其所主。菩薩如是雖
不與取而無違犯生多功德。又如菩薩處在居家見有女色現無繫屬習婬欲法[八]繼心
菩薩求非梵行．菩薩見已作意思惟勿令心恚多生非福．若隨其欲便得自在方便安
注：
[一]原刻作業.今依麗刻及藏本改.
[二]勘藏本云.於慙愧中以憐愍當來之心而斷彼命.勝子疏云.於慙愧中者無他方便而爲此貧匱法故.憐愍當來者於彼當來利益生意樂故.今譯文晦.
[三]藏本次有句云.將以增長諸多非福.
[四]藏本缺此句.直接下見劫盜句爲一段.
[五]此下至隨力所能句藏本文缺.
[六]勘藏本意謂守護病苦人者.
[七] 次二字原刻互倒.今依麗刻改.
[八] 藏本云.急迫而有相合之心.

回页首

處令種善根亦當令其捨不善業．住慈愍心行非梵行．雖習如是穢染之法而無所犯
生多功德。出家菩薩爲護聲聞聖所教誡令不壞滅．一切不應行非梵行。又如菩薩爲
多有情解脫命難囹圄縛難刖手足難劓鼻刵耳剜眼等難．雖諸菩薩爲自命難亦不
正知說於妄語．然爲救脫彼有情故知而思擇故說妄語．以要言之菩薩唯觀有情義
利非無義利自無染心唯爲饒益諸有情故覆想正知而說異語．說是語時於菩薩戒
無所違犯生多功德。又如菩薩見諸有情爲惡友朋之所攝受親愛不捨．菩薩見已起
憐愍心發生利益安樂意樂．隨能隨力說離間語令離惡友捨相親愛．勿令有情由近
惡友當受長夜無義無利．菩薩如是以饒益心說離間語乖離他愛無所違犯生多功
德。又如菩薩見諸有情爲行越路非理而行．出麤惡語猛利訶擯方便令其出不善處
安立善處．菩薩如是以饒益心於諸有情出麤惡語無所違犯生多功德。又如菩薩見
諸有情信樂倡伎吟詠歌諷或有信樂王賊飲食婬蕩街衢無義之論．菩薩於中皆悉
善巧．於彼有情起憐愍心發生利益安樂意樂現前爲作綺語相應種種倡伎吟詠歌

回页首

諷王賊飲食婬衢等論．令彼有情歡喜引攝自在隨屬方便獎導出不善處安立善處．
菩薩如是現行綺語無所違犯生多功德。
[一]若諸菩薩安住菩薩淨戒律儀生起詭詐虛談現相方便研求假利求利.味邪命法無
有羞恥堅持不捨．是名有犯有所違越是染違犯。無違犯者．若爲除遣生起樂欲發勤
精進煩惱熾盛蔽抑其心時時現起。
若諸菩薩安住菩薩淨戒律儀爲掉所動心不寂靜不樂寂靜．高聲嬉戲諠譁紛聒輕
躁騰躍[二]望他歡笑．如此諸緣是名有犯有所違越是染違犯。若忘念起．非染違犯。無違
犯者．若爲除遣生起樂欲廣說如前．若欲方便解他所生嫌恨令息．若欲遣他所生愁
惱．若他性好如上諸事方便攝受敬慎將護隨彼而轉．若他有情猜阻菩薩內懷嫌恨
惡謀憎背外現歡顏表內清淨．如是一切皆無違犯。
若諸菩薩安住菩薩淨戒律儀起如是見立如是論．菩薩不應忻樂涅槃應於涅槃而
生厭背．於諸煩惱及隨煩惱不應怖畏而求斷滅不應一向心生厭離．以諸菩薩三無
注：
[一]地持善戒此下有文.
[二]藏本云.令他喜樂.地持同.

回页首

數劫流轉生死求大菩提．若作此說是名有犯有所違越是染違犯。何以故．如諸聲聞
於其涅槃欣樂親近於諸煩惱及隨煩惱深心厭離．如是菩薩於大涅槃欣樂親近於
諸煩惱及隨煩惱深心厭離其倍過彼百千俱胝．以諸聲聞唯爲一身證得義利勤修
正行．菩薩普爲一切有情證得義利勤修正行．是故菩薩當勤修集無雜染心於有漏
事隨順而行成就勝出諸阿羅漢無雜染法。
若諸菩薩安住菩薩淨戒律儀於自能發不信重言所謂惡聲惡稱惡譽不護不雪．其
事若實而不避護．是名有犯有所違越是染違犯。若事不實而不清雪．是名有犯有所
違越非染違犯。無違犯者．若他外道若他憎嫉若自出家因行乞行因修善行謗聲流
布．若忿弊者若心倒者謗聲流布．皆無違犯。
若諸菩薩安住菩薩淨戒律儀見諸有情應以種種[一]辛楚加行猛利加行而得義利．護
其憂惱而不現行．是名有犯有所違越非染違犯。無違犯者．觀由此緣於現法中少得
義利多生憂惱。
注:
[一]地持云.苦切之言方便利益.

回页首

若諸菩薩安住菩薩淨戒律儀他罵報罵他瞋報瞋他打報打他弄報弄．是名有犯有
所違越是染違犯。
若諸菩薩安住菩薩淨戒律儀於他有情有所侵犯或自不爲彼疑侵犯．由嫌嫉心由
慢所執不如理謝而生輕捨．是名有犯有所違越是染違犯。若由懶惰懈怠放逸不謝
輕捨．是名有犯有所違越非染違犯。無違犯者．若欲方便調彼伏彼出不善處安立善
處．若是外道．若彼希望要因現行非法有罪方受悔謝．若彼有情性好鬬諍因悔謝時
倍增憤怒．若復知彼爲性堪忍體無嫌恨．若必了他因謝侵犯深生羞恥而不悔謝．皆
無違犯。
若諸菩薩安住菩薩淨戒律儀他所侵犯彼還如法平等悔謝．懷嫌恨心欲損惱彼不
受其謝．是名有犯有所違越是染違犯。雖復於彼無嫌恨心不欲損惱．然由稟性不能
堪忍故不受謝．亦名有犯有所違越是染違犯。無違犯者．若欲方便調彼伏彼廣說一
切如前應知．若不如法[一]不平等謝不受彼謝亦無違犯。
注：
[一]善戒云.其心不平.附釋云.生念見時當打罵不休.

回页首

若諸菩薩安住菩薩淨戒律儀於他懷忿相續堅持生已不捨．是名有犯有所違越是
染違犯。無違犯者．爲斷彼故生起樂欲廣說如[一] 前。
若諸菩薩安住菩薩淨戒律儀貪著供事增上力故以愛染心管御徒衆．是名有犯有
所違越是染違犯。無違犯者．不貪供侍無愛染心管御徒衆。
若諸菩薩安住菩薩淨戒律儀懶惰懈怠躭睡眠樂臥樂倚樂非時非量．是名有犯有
所違越是染違犯。無違犯者．若遭疾病．若無氣力行路疲弊．若爲斷彼生起樂欲．廣說
一切如前應知。
若諸菩薩安住菩薩淨戒律儀懷愛染心談說世事虛棄時日．是名有犯有所違越是
染違犯。若由忘念虛棄時日．是名有犯有所違越非染違犯。無違犯者．見他談說護彼
意故安住正念須臾而聽．若事希奇或暫問他或答他問無所違犯。
若諸菩薩安住菩薩淨戒律儀爲令心住欲定其心心懷嫌恨憍慢所持不詣師所求
請教授．是名有犯有所違越是染違犯。懶惰懈怠而不請者．非染違犯。無違犯者．若遇
注：
[一]善戒此下有共比丘尼同行不犯.從非親里尼受食不犯.二段.

回页首

疾病．若無氣力．若知其師顛倒教授．若自多聞自有智力能令心定．若先已得所應教
授而不請者．無所違犯。
若諸菩薩安住菩薩淨戒律儀[一]起貪欲蓋忍受不捨．是名有犯有所違越是染違犯。無
違犯者．若爲斷彼生起樂欲發勤精進煩惱猛利蔽抑心故時時現行。如貪欲蓋．如是
瞋恚昏沈睡眠掉舉惡作及與疑蓋當知亦爾。
若諸菩薩安住菩薩淨戒律儀貪味靜慮於味靜慮見爲功德．是名有犯有所違越是
染違犯。無違犯者．若爲斷彼[二]生起樂欲廣說如前。
若諸菩薩安住菩薩淨戒律儀起如是見立如是論．菩薩不應聽聲聞乘相應法教不
應受持不應修學．菩薩何用於聲聞乘相應法教聽聞受持精勤修學．是名有犯有所
違越是染違犯。何以故．菩薩尚於外道書論精勤研究．況於佛語。[三]無違犯者．爲令一向
[四]習小法者捨彼欲故作如是說。
若諸菩薩安住菩薩淨戒律儀於菩薩藏未精研究於菩薩藏一切棄捨．於聲聞藏一
注：
[一]善戒此合下文爲一段云.入定時欲心起時不觀治滅.
[二]原刻作土.今依麗刻改.
[三]地持云.無犯者.專學未能周故.
[四]原刻作集.今依麗刻改.

回页首

向修學.是名有犯有所違越[一]非染違犯。
若諸菩薩安住菩薩淨戒律儀現有佛教於佛教中未精研究．於異道論及諸外論精
勤修學．是名有犯有所違越是染違犯。無違犯者．若上聰敏．若能速受．若經久時能不
忘失．若於其義能思能達．[二]若於佛教如理觀察成就俱行無動覺者於日日中常以二
分修學佛語一分學外則無違犯。
若諸菩薩安住菩薩淨戒律儀越菩薩法於異道論及諸外論研求善巧深心寶翫愛
樂味著．[三]非如辛藥而習近之．是名有犯有所違越是染違犯。
若諸菩薩安住菩薩淨戒律儀聞菩薩藏於甚深處最勝甚深真實法義諸佛菩薩難
思神力不生信解．憎背毀謗[四]不能引義不能引法非如來說不能利益安樂有情．是名
有犯有所違越是染違犯。如是毀謗或由自內非理作意．或隨順他而作是說。[五]若諸菩
薩安住菩薩淨戒律儀若聞甚深最甚深處心不信解．菩薩爾時應彊信受應無諂曲
應如是學．我爲非善盲無慧目[六]於如來眼隨所宣說於諸如來密意語言而生誹謗．菩
注：
[一]勘藏本云有染汚犯.與上下文順.今譯疑誤.
[二]藏本云.若成就道理觀察而具不變異覺者.雖由彼犯能一日中勤修佛教.則不成犯.善戒釋云.爲知外典虛妄佛法真實故.爲知世事故.不爲世人所輕慢故.修學不犯.
[三]勘藏本意云.非如着辛藥.地持云.不作毒想也.
[四]藏本云.非成就義非成就法.
[五]地持此文屬上爲一段云.是菩薩聞第一甚深義.
[六]勘勝子疏.意謂依聖教量也.

回页首

薩如是自處無知仰推如來於諸佛法無不現知等隨觀見．如是正行無所違犯．雖無
信解然不誹謗。
若諸菩薩安住菩薩淨戒律儀．於他人所有染愛心有瞋恚心自讚毀他．是名有犯有
所違越是染違犯。無違犯者．若爲摧伏諸惡外道．若爲住持如來聖教．若欲方便調彼
伏彼廣說如前．或欲令其未淨信者發生淨信已淨信者倍復增長。
若諸菩薩安住菩薩淨戒律儀聞說正法論議決[一]擇憍慢所制懷嫌恨心懷恚惱心而
不往聽．是名有犯有所違越是染違犯。若爲懶惰懈怠所蔽而不往聽．非染違犯。無違
犯者．若不覺知．若有疾病．若無氣力．若知倒說．若爲護彼說法者心．若正了知彼所說
義是數所聞所持所了．若已多聞具足聞持其聞積集．若欲無間於境住心．若勤引發
菩薩勝定．若自了知上品愚鈍其慧鈍濁於所聞法難受難持難於所緣攝心令定不
往聽者．皆無違犯。
若諸菩薩安住菩薩淨戒律儀[二]於說法師故思輕毀不深恭敬嗤笑調弄．但依於文不
注：
[一]善戒次釋云.聞說法處乃至一由旬不往聽.
[二]善戒此段文分出於後不同事下.此處文云.笑所說文義不正.後文云.依文不依義.

回页首

依於義．是名有犯有所違越是染違犯。
若諸菩薩安住菩薩淨戒律儀於諸有情所應作事懷嫌恨心懷恚惱心不爲助伴．謂
於能辦所應作事或於道路若往若來或[一]於正說事業加行或於掌護所有財寶或於
和好乖離諍訟或於吉會或於福業不爲助伴．是名有犯有所違越是染違犯。若爲懶
惰懈怠所蔽不爲助伴．非染違犯。無違犯者．若有疹疾若無氣力．若了知彼自能成辦．
若知求者自有依怙．若知所作能引非義能引非法．若欲方便調彼伏彼廣說如前．若
先許餘爲作助伴．若轉請他有力者助．若於善品正勤修[二]習不欲暫廢若性愚鈍於所
聞法難受難持如前廣說．若爲將護多有情意．若護僧制不爲助伴．皆無違犯。
若諸菩薩安住菩薩淨戒律儀見諸有情遭重疾病懷嫌恨心懷恚惱心不往供事．是
名有犯有所違越是染違犯。若爲懶惰懈怠所蔽不往供事．非染違犯。無違犯者．若自
有病．若無氣力．若轉請他有力隨順令往供事．若知病者有依有怙．若知病者自有勢
力能自供事．若了知彼長病所觸堪自支持．若爲勤修廣大無上殊勝善品．若欲護持
注：
[一]原刻次二字作謂於．今依麗刻改．
[二]原刻作集．今依麗刻改．

回页首

所修善品令無間缺．若自了知上品愚鈍其慧鈍濁於所聞法難受難持難於所緣攝
心令定．若先許餘爲作供事。如於病者．於有苦者爲作助伴欲除其苦當知亦爾。
若諸菩薩安住菩薩淨戒律儀見諸有情[一]爲求現法後法事故廣行非理．懷嫌恨心懷
恚惱心不爲宣說如實正理．是名有犯有所違越是染違犯。若由懶惰懈怠所蔽不爲
宣說．非染違犯。無違犯者．若自[二]無知．若無氣力．若轉請他有力者說．若卽彼人自有智
力．若彼有餘善友攝受．若欲方便調彼伏彼廣說如前．若知爲說如實正理起嫌恨心
若發惡言若顛倒受若無愛敬．若復知彼性弊[忄*龍]戾不爲宣說．皆無違[三]犯。
若諸菩薩安住菩薩淨戒律儀於先有恩諸有情所不知恩惠不了恩惠．懷嫌恨心不
欲現前[四]如應酬報．是名有犯有所違越是染違犯。若爲懶惰懈怠所蔽不現酬報．非染
違犯。無違犯者．勤加功用無力無能不獲酬報．若欲方便調彼伏彼廣說如前．若欲報
恩而彼不受．皆無違犯。
若諸菩薩安住菩薩淨戒律儀見諸有情墮在喪失財寶眷屬祿位難處多生愁惱．懷
注：
[一]藏本云．爲求今時後時義利故．
[二]勘勝子疏．意謂不知如理說也．
[三]善戒此下有蓄物同白衣得罪．又以金銀銅木角盂器受食得罪．二段．
[四]藏本作平等酬報．地持作若等若增．善戒分不念與不報爲二事．幷釋云．報者隨施主心喜以持戒精進等事報之．

回页首

嫌恨心不往開解．是名有犯有所違越是染違犯。若爲懶惰懈怠所蔽不往開解．非染
違犯。無違犯者．應知如前於他事業不爲助伴。
若諸菩薩安住菩薩淨戒律儀有飲食等資生衆具．見有求者來正希求飲食等事懷
嫌恨心懷恚惱心而不給施．是名有犯有所違越是染違犯。若由懶惰懈怠放逸不能
施與．非染違犯。無違犯者．若現無有可施財物．若彼希求不如法物所不宜物．若欲方
便調彼伏彼廣說如前．若來求者王所不宜將護王意．若護僧制而不惠施．皆無違犯。
若諸菩薩安住菩薩淨戒律儀攝受徒衆懷嫌恨心而不隨時無倒教授無倒教誡．知
衆匱乏而不爲彼從諸淨信長者居士婆羅門等如法追求衣服飲食諸坐臥具病緣
醫藥資身什物隨時供給．是名有犯有所違越是染違犯。若由懶惰懈怠放逸不往教
授不往教誡不爲追求如法衆具．非染違犯。無違犯者．若欲方便調彼伏彼廣說如前．
若護僧制．若有疹疾．若無氣力不任加行．若轉請餘有勢力者．若知徒衆世所共知有

回页首

大福德各自有力求衣服等資身衆具．若隨所應教授教誡皆已無倒教授教誡．若知
衆內有本外道爲竊法故來入衆中無所堪能不可調伏．皆無違犯。
若諸菩薩安住菩薩淨戒律儀懷嫌恨心於他有情不隨心轉．是名有犯有所違越是
染違犯。若由懶惰懈怠放逸不隨其轉．非染違犯。無違犯者．若彼所受非彼所宜．若有
疾病．若無氣力不任加行．若護僧制．若彼所愛雖彼所宜而於多衆非宜非愛．若爲降
伏諸惡外道．若欲方便調彼伏彼廣說如前不隨心轉．皆無違犯。
若諸菩薩安住菩薩淨戒律儀懷嫌恨心他實有德不欲顯揚．他實有譽不欲稱美．他
實妙說不讚善哉．是名有犯有所違越是染違犯。若由懶惰懈怠放逸不顯揚等．非染
違犯。無違犯者．若知其人性好少欲將護彼意．若有疾病．若無氣力．若欲方便調彼伏
彼廣說如前．若護僧制．若知由此顯揚等緣起彼雜染憍舉無義爲遮此過．若知彼德
雖似功德而非實德．若知彼譽雖似善譽而非實譽．若知彼說雖似妙說而實非妙．若
爲降伏諸惡外道．若爲待他言論究竟不顯揚等．皆無違犯。

回页首

若諸菩薩安住菩薩淨戒律儀見諸有情應可訶責應可治罪應可驅擯懷染汙心而
不訶責．或雖訶責而不治罰如法教誡．或雖治罰如法教誡而不驅擯．是名有犯有所
違越是染違犯。若由懶惰懈怠放逸而不訶責乃至驅擯．非染違犯。無違犯者．若了知
彼不可療治不可與語喜出麤言多生嫌恨故應棄捨．若觀待時.若觀因此鬬訟諍競．
若觀因此令僧諠雜令僧破壞．知彼有情不懷諂曲成就增上猛利慙愧疾疾還淨而
不訶責乃至驅擯.皆無違[一]犯。
若諸菩薩安住菩薩淨戒律儀具足成就種種神通變現威力．於諸有情應恐怖者能
恐怖之．應引攝者能引攝之．避[二]信施故不現神通恐怖引攝．是名有犯有所違越非染
違犯。無違犯者．若知此中諸有情類多著僻執是惡外道誹謗賢聖成就邪見．不現神
通恐怖引攝．無有違犯。又一切處無違犯者．謂若彼心增上狂亂．若重苦受之所逼切．
若未曾受淨戒律儀．當知一切皆無違犯。
若諸菩薩從他正受戒律儀已由善清淨求學意樂菩提意樂饒益一切有情意樂生
注：
[一]善戒此下有坐牀過八指爲犯一段．
[二]勘藏本意謂由信而施．

回页首

起最極尊重恭敬從初專精不應違犯．設有違犯卽應如法疾疾悔除令得還淨。[一]如此
菩薩一切違犯當知皆是惡作所攝．應向有力於語表義[二]能覺能受小乘大乘補特伽
羅發露悔滅。若諸菩薩以上品纏違犯如上他勝處法失戒律儀．應當更受。若中品纏
違犯如上他勝處法．應對於三補特伽羅或過是數．應如發露除惡作法先當稱述所
犯事名．應作是說長老專志或言大德我如是名違越菩薩毗柰耶法如所稱事犯惡
作罪．餘如苾芻發露悔滅惡作罪法應如是說。若下品纏違犯如上他勝處法及餘違
犯．應對於一補特伽羅發露悔法當知如前。若無隨順補特伽羅可對發露悔除所犯．
爾時菩薩以淨意樂起自誓心．我當決定防護當來終不重犯．如是於犯還出還淨。[三]復
次如是[四]所起諸事菩薩學處佛於彼彼素呾纜中隨機散說謂依律儀戒攝善法戒饒
益有情戒．今於此菩薩藏摩呾理迦綜集而說．菩薩於中應起尊重住極恭敬專精修
學。
菩薩戒本
注：
[一]善戒缺此一段．
[二]藏本云能知能持．
[三]勘菩薩地此段文與前段互倒．又善戒缺文．
[四]藏本云．諸菩薩學處所起事．勝子疏云．作三類戒增上者說爲彼事．又此句所起二字原刻作所犯．今依麗刻改．


菩薩戒本序

菩薩戒本羯磨

菩薩戒本羯磨校勘說明

菩薩戒本

菩薩戒本序

菩薩戒羯磨文

菩薩戒本序
沙門靜邁製
夫瀛溟冲廓總川逝而朝宗.法性惟玄統品物而都會.是知無說顯道崇毗耶之息言.
絕聽雨花宗摩竭之掩室.自非德本宏邈孰能究其弘致者哉。有三藏法師是稱玄奘.
弱齡軼俗凝神氣於白雲壯志遊真晰智耀於玄妙.潄其源者隨迎而不知.涮其流者
游泳而不測.大龜啓滅之歲捐觿韘而整花田.須陀問道之年鏡戒珠而嬉行地。爰以
炎隋季祀三聚創膺.深惟蹄旨悟有餘說.掉靈章之紊譯愴神理之紕傳.故能出玉門
而遐征戾金河而殉妙。爰有大正法藏寔號戒賢.道格四依稱流五印.凡厥藏海取質
若人.故以所旌式標洪譽。遂於摩揭陀國欽承函丈見所未見聞所未聞.雖薩陀之遇
曇無蔑以加也.因請受菩薩律儀.一稔三祈肇允殷望。法師以菩薩淨戒諒一乘之彝
倫.授受宏規信十地之洪範.特所吟味匪替喉衿。以大唐貞觀二十有三年皇上御天
下之始月魄日於大慈恩寺奉詔譯周．羯磨戒本爰開兩軸．蓋菩薩正地之流澌也。邁

回页首

以不敏猥廁譯僚．親稟洪規證斯傳燄．動衷形說式讚大猷.聊紀譯辰以備攸忘。其證
義證文正字筆受義業沙門明琰等二十許人．各司其務同資教旨。


菩薩戒羯磨文

菩薩戒本羯磨

菩薩戒本羯磨校勘說明

菩薩戒本

菩薩戒本序

菩薩戒羯磨文

菩薩戒羯磨[一]文
彌勒菩薩說
         唐三藏法師玄奘奉詔譯
受戒羯磨第一
若諸菩薩欲學菩薩三聚淨[二]戒.或是在家或是出家.先於無上正等菩提發弘願已.當
審訪求[三]同法菩薩已發大願有智有力於語表義[四]能授能開。於如是等功德具足勝菩
薩所先禮雙足偏袒右肩膝輪據地合掌恭敬如是請言.大德憶念我如是名於大德
所乞受一切菩薩淨戒.唯願須臾不辭勞倦哀愍聽[五]授.第二第三亦如是說。旣作如是
無倒請已偏袒右肩恭敬禮拜供養十方三世諸佛世尊已入大地得大智慧得大神
通諸菩薩衆.現前專念彼諸功[六]德生殷淨[七]心。若諸菩薩欲授菩薩菩薩戒時先應爲說
菩薩法藏摩呾理迦菩薩學處及犯處相.令其聽受以慧觀察自所意樂堪能思擇受
注：
[一]開元錄卷四及麗刻題下附註曰．出瑜伽論本地分中菩薩地．今勘彼地．文次略異．
[二]善戒次有一段文云．欲受菩薩戒者當具足近事沙彌比丘戒．先禮佛白十方大德得戒．是爲自羯磨．次乃從智者受．
[三]勘藏本云．已發願之同法者．已受律儀．已善巧持．今譯文略．
[四]勘藏本云．能受持．h!dsin-pa 能開悟．go-ba　勝子疏云．由文能持．由義能悟．今譯授字疑是受誤．
[五]勘藏本次有一段文．謂彼有能菩薩對彼求戒菩薩廣說菩薩律儀勝利已．復說學處要義使生樂欲．作如是言．善男子聽．如是於諸有情未度者度云云．與下文義相應．今譯脫略．
[六]勘藏本及菩薩地譯文．此字應作能．
[七]勘藏本次有句云．生少信心．菩薩地譯文同．今有脫略．

回页首

菩薩戒非唯他勸非爲勝他.當知是名堅固菩薩堪受菩薩淨戒律儀以受戒法如應
正授。其受戒菩薩復於彼有智有力勝菩薩所謙下恭敬膝輪據地對佛像前合掌請
言.唯願大德哀愍授我菩薩淨戒。如是請已專念一境長養淨心.我今不久當得無盡
無量無上功德藏.卽隨思惟如是事義默然而住。爾時有智有力菩薩於彼能行正行
菩薩以無亂心若坐若立而作是言.汝如是名善男子聽.[一]汝是菩薩不.彼應答言是。發
菩提願未.應答言已發。自此巳後應作是言.汝如是名善男子聽.汝等今者欲於我所
受諸菩薩一切學處受諸菩薩一切淨戒謂律儀戒攝善法戒饒益有情戒.[二]如是學處
如是淨戒過去一切菩薩已具未來一切菩薩當具普於十方現在一切菩薩今具.於
是學處於是淨戒過去一切菩薩已學未來一切菩薩當學現在一切菩薩今學.汝能
受不.答言能受。能授菩薩第二第三亦如是說.能受菩薩第二第三亦如是答。如是受
已.能受菩薩不起于座.能授菩薩對佛像前普於十方現住諸佛及諸菩薩恭敬供養
頂禮雙足作是白言.仰啓十方無邊無際諸世界中諸佛菩薩.今於此中現有某名菩
注：
[一]藏本合次二問答爲一段．善戒文同．幷有具三戒否捨內外物否惜身財否三問．
[二]藏本此下作長句讀云．是過未現菩薩所具學處律儀者是過未現菩薩所學．汝是從我受此戒否．

回页首

薩於我某菩薩所乃至三說受菩薩戒我爲作證.唯願十方無邊無際諸世界中諸佛
菩薩第一真聖於現不現一切時處一切有情皆現覺者於此某名受戒菩薩亦爲作
證.第二第三亦如是說。[一]如是受戒羯磨畢竟.從此無間普於十方無邊無際諸世界中
現住諸佛已入大地諸菩薩前法爾相現.由此表示如是菩薩已受菩薩所受淨戒。爾
時十方諸佛菩薩覩是菩薩法爾之相生起憶念.由憶念故正智見轉.由正智見如實
覺知某世界中某名菩薩某菩薩所正受菩薩所受淨戒.一切於此受戒菩薩如子如
弟生親善意眷念憐愍.由佛菩薩眷念憐愍令是菩薩希求善法倍復增長無有退減.
如是名爲受菩薩戒啓白請證。[二]若諸菩薩住戒律儀有其四種他勝處法。何等爲四.若
諸菩薩爲欲貪求利養恭敬自讚毀他.是名第一他勝處法。若諸菩薩現有資財性慳
財故有苦有貧無依無怙正求財者來現在前不起哀憐而修[三]惠捨.正求法者來現在
前性慳法故雖現有法而不[四]給施.是名第二他勝處法。若諸菩薩長養如是種類忿纏.
由是因緣不唯發起麤言便息.由忿蔽故加以手足塊石刀杖捶打傷害損惱有情.內
注：
[一]藏本此段文云此是法爾如是受戒羯磨已云云勝子疏云.法爾者．正受律儀殊勝及諸佛菩薩願性殊勝故．
[二]此段文已見戒本．
[三]原刻作慧．今依麗刻改．
[四]原刻作捨．今依麗刻改．

回页首

懷猛利忿恨意樂有所違犯他來諫謝不受不忍不捨怨結.是[一]名第三他勝處法。若諸
菩薩謗菩薩藏愛樂宣說開示建立像似正法.於像似法或自信解或隨他轉.是名第
四他勝處法。如是名爲菩薩四種他勝處法.菩薩於四他勝處法隨犯一種況犯一切
不復堪能於現法中增長攝受菩薩廣大菩提資糧.不復堪能於現法中意樂清淨是
卽名爲相似菩薩非真菩薩。菩薩若用輭中品纏毀犯四種他勝處法不捨菩薩淨戒
律儀.上品纏犯卽名爲捨。若諸菩薩毀犯四種他勝處法數數現行都無慙愧深生愛
樂見是功德當知說名上品纏犯。非諸菩薩暫一現行他勝處法便捨菩薩淨戒律儀
如諸苾芻犯他勝法卽便棄捨别解脫戒.若諸菩薩由此毀犯棄捨菩薩淨戒律儀於
現法中堪任更受.非不堪任如苾芻住别解脫戒犯他勝法於現法中不[二]任更受。如是
菩薩所受淨戒於餘一切所受淨戒最勝無上.無量無邊大功德藏之所隨逐.第一最
上善心意樂之所發起.普能除滅於一切有情一切種惡行。一切别解脫律儀於此菩
薩律儀戒百分不及一千分不及一數分計分算分喻分乃至鄔波尼殺曇分亦不及
注：
[一]此字依麗刻加．
[二]原刻作住．今依麗刻改．

回页首

一.攝受一切大功德故。如是已作受菩薩戒羯磨等事授受菩薩俱起供養.普於十方
無邊無際諸世界中諸佛菩薩頂禮雙足恭敬而退。又[一]諸菩薩不從一切諸聰慧者求
受菩薩所受淨戒.無淨信者不應從受.謂於如是所受淨戒初無信解不能趣入不善
思惟。有慳貪者慳貪蔽者有大欲者無喜足者不應從受.毀淨戒者於諸學處無恭敬
者於戒律儀有慢緩者不應從受.有忿恨者多不忍者於他違犯不堪耐者不應從受.
有懶惰者有懈怠者多分躭著日夜睡眠樂倚樂臥樂好合徒侶樂嬉談者不應從受.
心散亂者下至不能[(殼-几)/牛]牛乳頃善心一緣住修習者不應從受.有闇昧者愚癡類者極
劣心者誹謗菩薩素呾纜藏及摩呾理迦者不應從受。又諸菩薩於受菩薩戒律儀法
雖已具足受持究竟而於謗毀菩薩藏者無信有情終不率爾宣示開悟.所以者何.爲
其聞已不能信解大無知障之所覆蔽便生誹謗.由誹謗故如住菩薩淨戒律儀成就
無量大功德藏.彼誹謗者亦爲無量大罪業藏之所隨逐.乃至一切惡言惡見及惡思
惟未永棄捨終不免離。若諸菩薩欲受菩薩淨戒律儀若不會遇具足功德補特伽羅.
注：
[一]勘藏本意云．雖是善巧．亦非一切菩薩皆從得正受戒．

回页首

爾時應對如來像前自受菩薩淨戒律儀。應如是受.偏袒右肩右膝著地作如是言.我
如是名仰啓十方一切如來已入大地諸菩薩衆.我今欲於十方世界佛菩薩所誓受
一切菩薩學處.誓受一切菩薩淨戒謂律儀戒攝善法戒饒益有情戒.如是學處如是
淨戒過去一切菩薩已具未來一切菩薩當具普於十方現在一切菩薩今具.於是學
處於是淨戒過去一切菩薩已學未來一切菩薩當學普於十方現在一切菩薩今學.
第二第三亦如是說.說已應起.所餘一切如前應知。
懺罪羯磨第二
[一]若諸菩薩從他正受戒律儀已由善清淨求學意樂菩提意樂饒益一切有情意樂生
起最極尊重恭敬從初專精不應違犯.設有違犯卽應如法疾疾悔除令得還淨。如是
菩薩一切違犯當知皆是惡作所攝.應向有力於語表義能覺能受小乘大乘補特伽
羅發露悔滅。若諸菩薩以上品纏違犯如上他勝處法失戒律儀.應當更受。若中品纏
違犯如是他勝處法.應對於三補特伽羅或過是數.應如發露除惡作法先當稱述所
注：
[一]此一段文已見戒本．

回页首

犯事名.應作是說長老專志或言大德我如是名違越菩薩毗柰耶法如所稱事犯惡
作罪.餘如苾芻發露悔滅惡作罪法應如是說。若下品纏違犯如上他勝處法及餘違
犯.應對於一補特伽羅發露悔法當知如前。若無隨順補特伽羅可對發露悔除所犯.
爾時菩薩以淨意樂起自誓心.我當決定防護當來終不重犯.如是於犯還出還淨。
得捨差别第三
略由二緣捨諸菩薩淨戒律儀.一者棄捨無上正等菩提大願.二者現行上品纏犯他
勝處法。若諸菩薩雖復轉身徧十方界在在生處不捨菩薩淨戒律儀.[一]由是菩薩不捨
無上菩提大願亦不現行上品纏犯他勝處法。若諸菩薩轉受餘生忘失本念.值遇善
友爲欲覺悟菩薩戒念.雖數重受而非新受亦不新得。
菩薩戒羯磨文
注：
[一]勘藏本此句是因．在文前出．


十誦比丘戒本羯磨校勘說明

十誦比丘戒本羯磨

十誦比丘戒本羯磨校勘說明

十誦比丘戒本

附錄十誦比丘衆學法三本類勘表

十誦羯磨比丘要用

十誦比丘戒本羯磨


十誦比丘戒本羯磨校勘說明

十誦比丘戒本羯磨

十誦比丘戒本羯磨校勘說明

十誦比丘戒本

附錄十誦比丘衆學法三本類勘表

十誦羯磨比丘要用

十誦比丘戒本羯磨校勘說明
一.是書校歴三週．一譯校．二類校．三刻校。
二.戒本譯校凡用二種異本。（一）姚秦弗若多羅等譯十誦律〈初三誦〉牒文．校註略
稱律本。（二）姚秦竺佛念譯鼻奈耶(因緣經)牒文．〈道安序謂與曇摩持譯十誦文合〉略
稱經本。别有誤題宋佛陀什譯五分戒本．燉煌出土失題比丘戒本．〈德祐寫本〉皆從
十誦撰出．文難依信．故不具勘。
三.戒本譯校凡有三例。（一）異本文歧有涉開制者．皆註出曰．某本云云。（二）異本
次第具缺不同者．亦註出曰．某本云云。（三）異本譯義較暢者．亦註出曰．勘某本
意云云。
四.戒本類校凡用三本。（一）唐義淨新譯根本說一切有部戒經．校註略稱有部本。
（二）梵文本比丘别解脫經．略稱梵本。（三）藏文本勝友等譯說一切有部别解
脫經．略稱藏本。

回页首

五.戒本類校凡有二例。（一）各本文句歧異有關開制者．皆註出曰．某本云云。（二）
各本次第具缺不同者．亦註出曰．某本云云。其衆學處一類．各本出入甚大．另附
類勘表於末備考．文中不註。
六.羯磨無譯校．其類校凡用二本。（一）失譯〈附宋錄〉大沙門百一羯磨法．校註略稱
舊本。（二）唐義淨譯根本說一切有部百一羯磨．略稱新本。
七.羯磨類校凡有三例。（一）異本作法有别者．皆註出曰．某本云云。（二）因對勘而
刊正今誤者．亦註出曰．勘某本云云。（三）異本附註有可備考者．亦錄出曰．某本
註云云。
八.戒本羯磨刻校皆用南宋刻爲底本．對勘麗刻訂正文字．附註曰．原刻云云．依麗
刻云云。
九.今刊款式略有改動．以醒眉目。（一）戒本學處舊皆連寫．今逐戒另行．並記序數。
（二）羯磨原刻文字凌亂．今均釐正。

回页首

十.本書校勘資料出處如次。
（一）秦譯十誦律. 日本弘教書院縮刷正藏本。
（二）秦譯鼻奈耶. 同上。
（三）唐譯根本說一切有部戒經. 同上。
（四）梵文本别解脫經.Pra^timoks!a-su^tra. 斐諾氏L. Finot 校刊.載一九一三
年法國亞細亞協會會報Journal asiatique, pp. 465-558內。
（五）藏文本别解脫經．so-sor thar-bah!i mdo.奈旦版甘珠．戒律部Ｃa字函一
頁至三十頁下。
（六）失譯大沙門百一羯磨法. 日本弘教書院縮刷正藏本。
（七）唐譯根本說一切有部百一羯磨. 同上。
（八）本書南宋刻及麗刻. 悉依日本弘教書院縮刷正藏本及大正大藏經本
校註。


十誦比丘戒本

十誦比丘戒本羯磨

十誦比丘戒本羯磨校勘說明

十誦比丘戒本

附錄十誦比丘衆學法三本類勘表

十誦羯磨比丘要用

十誦比[一]丘戒本
姚秦三藏鳩摩羅什譯
大德.僧聽.[二]冬時一月過少一夜.餘有一夜三月在.老死至近.佛法欲滅.諸大德.爲得道
故一心勤精進.所以者何.諸佛一心勤精進故得阿耨多羅三藐三菩提.何況餘善道
[三]法。未受具戒者已出.僧今和合.先作何事。〈[四]一人應答言布薩說戒〉諸大德.不來諸比丘說欲
及清[五]淨。
  合十指爪掌　供養釋師子　我今欲說戒　僧當一心聽。
  乃至小罪中　心應大怖畏　有罪一心悔　後更莫復犯.
  心馬馳惡道　放逸難禁制　佛說切戒行　亦如利轡勒.
  佛口說教誡　善者能信受　是人馬調順　能破煩惱軍.
  若不受教敕　亦不愛樂戒　是人馬不調　沒在煩惱軍。
  [六]若人守護戒　如犛牛愛尾　繫心不放逸　亦如猴著鏁.
注：
[一]此下原衍律字．今依開元錄卷四卷十三刪正．
[二]有部本藏本此二句云．春時爾許過．餘有爾許在．舉歲首以爲作法也．
[三]有部本藏本次句云佛聲聞衆少求少事．未受具句在次諸大德下出．
[四]有部本藏本缺此註．
[五]有部本藏本次云．其持欲者各對比座而說．又次有部本云．誰遣比丘尼請教授．勘僧祗解脫四分戒本均有此文．作法乃備．今譯脫落．
[六]有部本藏本缺下二頌．

回页首

  日夜常精進　求實智慧故　是人佛法中　能得清淨命。
大德.僧聽.今[一]十五日作布薩說戒.若僧時到僧忍聽僧一心布薩說戒．白如是。諸大德.
今共作布薩説戒.僧一心善聽.有罪者發露.無罪者默然.默然故當知諸大德清淨。[二]如
一一比丘問答.是比丘衆中三唱亦如是。若有比丘如是比丘衆中三唱時憶有罪不
發露得故妄語罪.諸大德.故妄語罪佛說遮道法。比丘於此中欲求清淨.憶有罪應發
露.發露則安隱.不發露罪益深。諸大德.已說戒序.今問諸大德是中清淨不。〈如是三説〉諸
大德.是中清淨.默然故.是事如是持。
[三]諸大德.是四波羅夷法半月半月戒經中說。
若比丘共諸比丘入戒法中.[四]不還戒.戒羸[五]不出.行婬法.乃至共畜生.是比丘得波羅夷
罪.不應共住。
若比丘若聚落中.若空地.不與取[六]名盜物.如不與物取故若王若[七]王等若捉.若殺.若縛.
若擯.[八]若輸金罪.若如是語咄汝小兒汝癡汝賊.如是相比丘不與物取.是比丘得波羅
注：
[一]有部本云．黑月十四日．白月十五日．藏本云十四日或十五日．
[二]有部本此句云．如餘問時卽如實答．
[三]藏本文初有一攝頌．有部本於此句末出頌．
[四]勘經律本意云不捨戒．
[五]勘經本意云不自說．
[六]勘經本意云有盜意．有部本云以盜心取．同．
[七]勘經律本意云王臣．
[八]經本缺此句．有部本藏本同．又輸字原刻作偷．今依麗刻改．

回页首

夷罪.不應共住。
若比丘若人.[一]若似人.[二]故自手奪命.若[三]自持刀與.若教人持刀與.若教死.若讚死.若如是
語咄人用惡活爲死勝生.隨彼心樂死種種因緣教死讚死.是人因此事死.是比丘得
波羅夷罪.不應共住。
若比丘空無所有不知不見過人法[四]聖利滿足若知若見.作是語我如是知如是見.是
比丘後時若問若不問爲出罪求清淨故.作如是言我不知言知不見言見虚誑妄語.
是比丘得波羅夷罪.不應共住.除增上慢。
諸大德.已說四波羅夷法.若比丘犯一一法是比丘不得共住.如前後亦如是.是比丘
得波羅夷罪不應共事。今問諸大德是中清淨不。〈如是三説〉諸大德.是中清淨.默然故.是
事如是持。
[五]諸大德.是十三僧伽婆尸沙法半月半月戒經中説。
若比丘故出精.是比丘僧伽婆尸沙.除夢中。
注：
[一]勘經律本意謂人形類．卽人胎也．但梵本缺此語．
[二]原刻下衍若字．今依麗刻刪．
[三]律本次二句合說．不分自他．
[四]律本缺此語．
[五]藏本文初有一攝頌．有部本於此句末出頌

回页首

若比丘婬亂變心與女人身[一]共合.若捉手.若捉臂.若捉髮.若捉一一身分若上下[一]摩著
細滑.僧伽婆尸沙。
若比丘婬亂變心婬欲麤惡不善語呼女[三]人.如年少男女.僧伽婆尸沙。
若比丘婬亂變心於女人前讚供養己身.語言姊妹如我等比丘持戒斷婬欲行善行
善法姊妹婬欲法供養是第一供養.僧伽婆尸沙。
若比丘行媒法.持男意至女邊持女意至男邊.若爲婦事.若私通事.乃至一交會時.僧
伽婆尸沙。
若比丘無主爲身自乞欲作房.應量作.是房量長十二佛搩手.內廣七搩手。是比丘[四]應
將諸比丘示[五]作房處無難處非妨處.諸比丘應示作房處無難處非妨處。若比丘難處
妨處自乞作房.無主爲身.亦不將諸比丘示作房處.亦過量.僧伽婆尸沙。
若比丘有主[六]自爲欲作大房.是比丘應[七]將諸比丘示作房處無難處非妨處.諸比丘應
示作房處無難處非妨處。若比丘難處妨處有主自爲作大房.亦不將諸比丘示作房
注：
[一]勘經律本意云摩觸．
[二]有部本云受樂心．
[三]經本幷云惡眼相視．
[四]勘律本意云應問．
[五]有部本藏本次三語云．應法淨處．無諍競處．有進趣處．
[六]有部本藏本云爲衆作．
[七]經本此二句云呼持法比丘幷檀越．持法比丘來當語尺丈不使增滅．

回页首

處.僧伽婆尸沙。
若比丘[一]瞋瞋故不喜.清淨無罪比丘以無根波羅夷法謗.欲破彼比丘淨行.是比丘後
時[二]若檢校若不檢校若知是事無根.[三]無根故是比丘住瞋法.語諸比丘我瞋故如是語.
僧伽婆尸沙。
若比丘瞋瞋故不喜.異分事中取片若似片法非波羅夷比丘以波羅夷法謗.欲破彼
比丘淨行.是比丘後時[四]若檢校若不檢校如是異分事中取片若似片法是比丘住瞋
法.語諸比丘言我瞋故如是語.僧伽婆尸沙。
若比丘爲[五]破和合僧故懃方便[六]若受破緣事故共諍.諸比丘應諫是比丘.大德莫爲破
和合僧故懃方便亦莫受破僧緣事故共諍.大德當與僧同事.何以故.僧和合歡喜不
諍一心一學如水乳合安樂行.大德捨是破僧因緣事。諸比丘如是諫時若堅持是事
不捨.諸比丘應第二第三諫捨是事故。第二第三諫時捨是事好.若不捨.僧伽婆尸沙。
注：
[一]勘律本意云住惡瞋故．次同．
[二]經本此句云．被責而數言不改．
[三]律本缺此句及次語諸比丘一語．有部本同．藏本但缺語諸比丘．次段同．
[四]經本此句云．被責數悔者可不悔者犯．
[五]經本文略．但云有壞亂和合僧．
[六]律本無此若字．意連上云受持破僧方便．次同.

回页首

是爲破和合僧故懃方便比丘有餘比丘[一]親厚同意[二]别異語若一若二若衆多.是同意
比丘語諸比丘言.大德是事中莫諫是比丘.何以故.是法語比丘[三]善語比丘.是比丘說
法不說非法說善不說不善.是比丘知說非不知說.是比丘所說皆是我等心所欲.是
比丘欲忍可事我等亦欲忍可。諸比丘應如是諫是同意比丘.諸大德莫作是語是法
語比丘善語比丘是比丘說法不說非法說善不說不善是比丘知說非不知說是比
丘所說皆是我等心所欲是比丘欲忍可事我等亦欲忍[四]可.諸大德莫樂助破僧事當
樂助和合僧.何以故.和合歡喜不諍一心一學如水乳合安樂行.諸大德當捨破僧同
意别異語。是同意比丘諸比丘如是諫時若堅持是事不捨.諸比丘應第二第三諫捨
是事故。第二第三諫時捨是事好.若不捨．僧伽婆尸沙。
有諸比丘[五]依止城若聚落住.是諸比丘汙他家.行惡行.汙他家亦見亦聞亦知.行惡行
亦見亦聞亦知.諸比丘應如是諫是比丘.諸大德汝等汙他家行惡行汙他家亦見亦
聞亦知行惡行亦見亦聞亦知.諸大德汝等出去不應是中住。是比丘語諸比丘言.諸
注：
[一]經本文略．但云於中相佐助．
[二]勘律本意云相助．次同．
[三]律本作律字．次同．
[四]有部本藏本次有文云．何以故．彼苾芻非順法律．不依法律語．言皆虛妄．
[五]經本文略．但云住白衣家作上惡事．

回页首

大德諸比丘隨愛隨瞋隨怖隨癡.何以故.有如是同罪比丘有驅者有不驅者。諸比丘
應語是比丘言.諸大德莫作是語諸比丘隨愛隨瞋隨怖隨癡有如是同罪比丘有驅
者有不驅者.何以故.諸比丘不隨愛不隨瞋不隨怖不隨癡.諸大德汝等汙他家行惡
行汙他家亦見亦聞亦知行惡行亦見亦聞亦知.諸大德捨是隨愛隨瞋隨怖隨癡語.
汝等出去不應是中住。是同意比丘諸比丘如是諫時若堅持是事不捨.諸比丘應第
二第三諫捨是事故。第二第三諫時捨是事好.若不捨.僧伽婆尸沙。
有一比丘[一]惡性難共語.諸比丘如法如善說所犯戒事.自身[二]作不可共語如是言.諸大
德莫語我若好若醜.我亦不語諸大德若好若醜.諸大德不須諫我。諸比丘應諫是比
丘.大德諸比丘如法如善說所犯戒事.汝莫自身作不可共語.汝身當作可共語.大德
當爲諸比丘說如法如善諸比丘亦當爲大德說如法如善.何以故.諸如來衆得如是
增長所謂共說共諫共罪中出故.大德捨是自身作不可共語業。諸比丘如是諫時若
堅持是事不捨.諸比丘應第二第三諫捨是事故。第二第三諫時捨是事好.若不捨.僧
注：
[一]經本文略．但云自性剛強不受諫悔者．
[二]勘律本意云戾語不受．

回页首

伽婆尸沙。
諸大德.已說十三僧伽婆尸沙法.九初罪.四乃至三諫.是諸罪中若比丘犯一一罪知
故覆藏隨幾時應強令行波利婆沙.行波利婆沙已是比丘應僧中六日六夜行摩那
埵.行摩那埵已[一]次到阿浮訶那.如法作已諸比丘心喜.二十比丘僧中應出罪.若少一
人不滿二十衆欲出是比丘罪是比丘罪不得出.諸比丘亦可訶.是事法應爾。今問諸
大德是中清淨不。〈如是三説〉諸大德.是中清淨.默然故.是事如是持。
[二]諸大德.是二不定法半月半月戒經中説。
若比丘共一女人獨屏覆處可婬處坐.[三]可信優婆夷是比丘三法中若一一法說若波
羅夷若僧伽婆尸沙若波夜提.若比丘自言我坐是處.應三法中隨所說法治若波羅
夷若僧伽婆尸沙若波夜提.[四]隨可信優婆夷所說種種如法治是比丘.是初不定法。
比若丘共一女人不屏覆處不可婬處坐.[五]是比丘與女人說麤惡婬欲語.可信優婆夷
二法中若一一法說若僧伽婆尸沙若波夜提.若比丘自言我坐是處.應二法中隨所
注：
[一]有部本此句云．餘有出罪．
[二]藏本文初有攝頌一句．
[三]有部本此語云有正信．
[四]經本缺此句．次同．
[五]經律本均缺此句．

回页首

說法治若僧伽婆尸沙若波夜提.隨可信優婆夷所說種種如法治是比丘.是二不定
法。
諸大德.已說二不定法.今問諸大德是中清淨不。〈如是三説〉諸大德.是中清淨.默然故.是
事如是持。
[一]諸大德.是三十尼薩耆波夜提法半月半月戒經中說。
若比丘三衣具足訖[二]迦絺那衣時長衣乃至十日應畜.若過十日畜.尼薩耆波夜提.
若比丘三衣具足訖迦絺那衣時三衣中若離一一衣[三]餘處宿.尼薩耆波夜提.除僧羯
磨。
若比丘三衣具足訖迦絺那衣時若得非時衣是比丘若須衣得自手取物應疾作比
丘衣畜.若得足者好.[四]若不足若知更有得處若爲滿故是比丘是衣乃至一月應畜.若
過一月畜.尼薩耆波夜提。
[五]若比丘從非親里比丘尼[六]取衣.尼薩耆波夜提.除貿易。
注：
[一]藏本文初有一攝頌．有部本於句末出頌．又兩本後文每歴十事卽有一頌．
[二]勘律本意云巳捨迦絺那衣．
[三]律本云乃至一夜．有部本云界外宿下至一夜．
[四]勘律本意云更望得衣令具足故．有部本藏本缺上若得足句．但云．若有望處求令滿足．若不足者得畜經一月．
[五]有部梵藏三本此戒與次戒亙倒．
[六]經本云奪衣取衣及從乞．

回页首

若比丘使非親里比丘尼浣故衣.若染.若打.尼薩耆波夜提。
若比丘從非親里居士若居士婦[一]乞衣.[二]若得衣者.尼薩耆波夜提.除餘因緣。[三]因緣者.若
比丘奪衣.失衣.燒衣.漂衣.是名因緣。
若比丘[四]奪衣失衣燒衣[五]漂衣從非親里居士若居士婦乞衣.[六]若非親里居士若居士婦
自恣請多與衣.是比丘若欲取乃至上下衣應受.若過受.尼薩耆波夜提。
若比丘[七]非親里居士若居士婦爲[八]辦衣價.念言我曹如是如是衣價買如是如是衣與
某甲丘丘.是比丘先不受自恣[九]請.爲好衣故[一○]少作因緣便到非親里若居士若居士婦
所[一一]作如是言.汝等善哉辦如是如是衣價買作如是如是衣與[一二]我.若得是衣.尼薩耆波
夜提。
若比丘非親里居士若居士婦各各辦衣價.念言我曹如是如是衣價買如是如是衣
與某甲比丘.是比丘先不受自恣請.爲好衣故少作因緣便到非親里居士若居士婦
所作如是言.汝等善哉辦如是如是衣價買合作一衣與我爲好故.若得是衣.尼薩耆
注：
[一]經本云強逼乞衣．
[二]律本缺此句．
[三]經本缺此一段．
[四]經本云王奪．
[五]經本此語云朽敗．有部本藏本云吹衣漂衣．
[六]經本文略．但云如所失取．
[七]經本文略．但云．聞他與作衣．先未許便往．教令好作與我．次戒例同．
[八]有部本云共辦．
[九]有部本次有句云因他告知．次同．
[一○]律本缺此語．次同．
[一一]律本云作同意言．
[一二]律本次有句云爲好故．

回页首

波夜提。
若比丘若王若王臣若婆羅門若居士遣使送衣價.是使到是比丘所語是比丘言.大
德知不是衣價若王若王臣若婆羅門若居士所送.大德受是衣價。是比丘應語使如
是言.諸比丘法不得受衣價.我曹須衣時得清淨衣若須衣得自手取物疾作衣畜。使
語比丘言.大德有執事人常能爲諸比丘執事不。須衣比丘應示使執事人若守僧坊
人若優婆塞.應語言是人等能爲諸比丘執事。[一]使向執事人所語執事人言.善哉執事
如是如是衣價買如是如是衣與某甲比丘.是比丘須衣時至當來當與衣。[二]使若自勸
喻若使人勸喻已還到比丘所.到已白言.大德所示執事人我勸喻作已.大德須衣時
往取當與大德衣。須衣比丘應到執事所索衣作是言.[三]我須衣[四]我須衣.第二第三亦如
是索。若得衣者好.若不得衣.第四第五極至第六在執事前默然立。若第四第五極至
第六在執事人前立得衣者好.若不得衣.爲得衣故過是求.若得是衣.尼薩耆波夜提。
若不得衣.隨衣價來處若自去若遣使應如是語.汝爲某甲比丘送衣價是比丘於汝
注：
[一]經本次下文異．略云．因直詣市市衣．於肆中坐．比丘當四往乃至六往．默然前立云云．
[二]律本此句文略．但云語巳．
[三]有部本藏本此句云令彼憶念．
[四]律本缺此語．但一度說也．

回页首

衣價竟不得用.汝自知財莫使失.[一]是事法爾。
若比丘新憍奢[二]耶作敷具.尼薩耆波夜提。
若比丘純黑羺羊毛作新敷具.尼薩耆波夜提。
若比丘欲作新敷具.應用二分純黑羺羊毛第三分白第四分下.若比丘不用二分純
黑羺羊毛第三分白第四分下作新敷具.尼薩耆波夜提。
若比丘[三]欲作新敷具.故敷具必應滿六年畜.若比丘六年內故敷具若捨若不捨更作
新敷具.尼薩耆波夜提.除僧羯磨。
若比丘欲作新尼師壇.故尼師壇四邊各取[四]一修伽陀搩手爲壞好色故.若比丘不取
故尼師壇四邊各一修伽陀搩手壞色.更作新尼師壇.爲好色故.尼薩耆波夜提。
若比丘行道中得羺羊毛.若欲受.是比丘應自手受乃至三由旬.若無代過擔者.尼薩
耆波夜提。
若比丘使非親里比丘尼浣染擘羺羊毛.尼薩耆波夜提。
注：
[一]經本缺此句．
[二]有部本次云絲棉．
[三]有部本藏本此句云．若作新敷具．縱心不樂．應六年持．今文錯落也．
[四]經本缺此語．有部本次有句云貼新者上．

回页首

若比丘自手取[一]金銀.[二]若使人取.若教他取.尼薩耆波夜提。
若比丘以金銀買種種物.尼薩耆波夜提。
若比丘種種販賣.尼薩耆波夜提。
若比丘畜長鉢乃至十日應畜.若過畜者.尼薩耆波夜提。
若比丘所用鉢破不滿五[三]綴更乞新鉢.爲好故.尼薩耆波夜提。是比丘[四]是鉢應諸比丘
衆中捨.是比丘衆中最下鉢應與.應如是教.[五]汝比丘受是鉢乃至破.是事法爾。
若比丘自乞縷[六]使非親里織師[七]織.尼薩耆波夜提。
若比丘[八]非親里居士若居士婦使織師爲比丘織作衣.是比丘先不自恣請.[九]爲好衣故
少作因緣往語織師言.汝知不此衣爲我作.汝好織令緻廣.我或當與汝少物。[一○]是比丘
若自勸喻若使人勸喻已後時與少物乃至一食若一食直.[一一]爲得衣故.若得是衣.尼薩
耆波夜提。
若比丘與他比丘[一二]衣.若後瞋恚忿心不喜.若自奪.若使人奪.作如是言汝比丘還我衣
注：
[一]律本此語作寶．次同．
[二]經律本次二句合說．有部本藏本同．
[三]有部本藏本次有句云堪得受用．
[四]經本云．持故者還僧．僧與新者．與此文反．
[五]有部本藏本此下文云．不應守持．分别．施人．應審用至破．
[六]經本云強使．
[七]有部本藏本次有文云．作衣．若得衣者．
[八]梵本缺此語．
[九]律本缺此語．有部本藏本云便生異念．
[一○]經本缺此句．
[一一]律本云爲好故．
[一二]梵本云鉢及衣．

回页首

來不與[一]汝.尼薩耆波夜提.[二]是比丘應諸比丘前捨是衣。
[三]若比丘十日未至自恣得急施衣.是比丘若須衣得自手取物乃至衣時應畜.若過畜.
尼薩耆波夜提。
若比丘[四]夏三月過有閏未滿八月.若阿蘭若比丘在阿蘭若處住意有疑恐怖畏難.是
比丘欲三衣中若離一一衣著[五]舍內.若有因緣出界故離衣宿極至六夜.若過宿.尼薩
耆波夜提。
若比丘春一月殘比丘應求雨浴衣.半月應畜.若比丘春一月殘內求雨衣過半月畜.
尼薩耆波夜提。
若比丘知檀越欲與僧物自迴向己.尼薩耆波夜提。
若比丘佛聽諸病比丘服四種含消藥蘇油蜜石蜜.是藥病比丘服殘共宿極至七日
應服.若過七日服.尼薩耆波夜提。
諸大德.已說三十尼薩耆波夜提法.今問諸大德是中清淨不。〈如是三説〉諸大德.是中清
注：
[一]有部本次有句云．若衣離彼身自受用者．
[二]律本缺此句．
[三]律本此戒與次戒亙倒．梵本次二戒與下雨浴衣戒亙倒．
[四]勘律本意云作後安居也．與前戒說前安居相對．
[五]律本云界內家中．

回页首

淨.默然故.是事如是持。
諸大德.是九十波夜提法半月半月戒經中[一]說。
若比丘故妄語．波夜提。
若比丘[二]毀呰語.波夜提。
若比丘兩舌[三]鬬他比丘.波夜提。
若比丘知僧如法斷事竟還更發起.波夜提。
若比丘爲女人說法過五六語.波夜提.除有智男子。
若比丘以[四]闡陀偈句教未受具戒人者.波夜提。
[五]若比丘未受具戒人前自爲身說過人法若知若見.自稱言我如是知如是見.[六]乃至實.
波夜提。
若比丘知他比丘麤罪向未受具戒人說.波夜提.除僧羯磨。
若比丘先歡喜聽.後如是說諸比丘隨親厚迴僧物與.波夜提。
注：
[一]藏本文初有一總攝頌．一别攝頌．有部本於此句末出二頌．又兩本次下每歴十事卽出一頌．
[二]勘經律本意云形相詈他．
[三]律本缺此語．有部本同．
[四]律本云句法．有部梵藏三本云同句誦法．
[五]有部本藏本此戒與次戒互倒．
[六]勘律本此語連上云實有過人法．

回页首

若比丘說戒時作是言.何用說是雜碎戒爲半月半月戒經中說.說是戒故諸比丘心
生悔心壞心惱心熱憂愁不樂[一]生反戒心.作是輕訶戒者.波夜提。
若比丘[二]殺衆艸木.波夜提。
若比丘[三]嫌罵.波夜提。
若比丘不隨問答惱他.波夜提。
若比丘僧臥具若坐牀若臥牀若拘執若坐臥具露地若自敷.若使人敷.是中若坐若
臥.去時不自舉.不教他[四]舉.波夜提。
若比丘比丘房舍中敷[五]臥具若自敷.若使人敷.是中若坐若臥.去時不自舉.不教人舉.
波夜提。
若比丘比丘房舍中瞋恚忿心不喜.若自挽出.若使人挽出.如是言出去滅去汝不應
是中住.是因緣故不異.波夜提。
若比丘比丘房舍中知諸比丘先安住敷臥具竟.後來[六]強以臥具若自敷.若使人敷.作
注：
[一]有部本缺此語．
[二]律本云斫拔鬼村種子．鬼村意云生艸木也．有部梵藏三本亦有種子一語．經本次有句云若教他斫．
[三]經本云率瞋恚．律本次云差會人．有部本藏本次云輕賤苾芻．
[四]有部本藏本次有句云．若有苾芻不囑授．除餘緣故．次同．
[五]有部梵藏三本云艸葉敷具．
[六]有部本藏本云．於中故惱．坐臥彼臥具．

回页首

是念若不樂者自當出去.是因緣故不異.波夜提。
若比丘比丘重閣上若尖脚牀坐[一]若臥牀用力若坐.若臥.波夜提。
若比丘知水有蟲若自澆艸[二]土.若使人澆.波夜提。
若比丘欲作大房舍.[三]從戶牖平地邊漸次若二若三累令堅牢.若過累.波夜提。
若比丘僧不差教誡比丘[四]尼.波夜提。
若比丘僧雖差教比丘尼.是比丘乃至日沒時.波夜提。
若比丘如是言爲供養利故諸比丘教化比丘尼.波夜提。
[五]若比丘與比丘尼[六]議共道行.[七]乃至到一聚落.波夜提.除因緣。因緣者.若多伴所行道有
疑怖畏.是名因緣。
若比丘與比丘尼議共載船若上水.若下水.波夜提.除直渡。
若比丘與非親里比丘尼[八]衣.波夜提。
若比丘與非親里比丘尼作衣.波夜提。
注：
[一]經律本缺此語．
[二]有部本藏本次有句云若和牛糞．
[三]律本云．當壘壁安梁戶向沿地．應再三覆．經本大同．有部本藏本但云起牆溼泥應再三重．
[四]有部本藏本次有句云除獲勝法．
[五]有部本藏本次二戒皆在與非親尼衣及作衣戒下出．
[六]經本缺此議字．次同．
[七]有部本缺此句．
[八]有部本次有句云除貿易．

回页首

[一]若比丘共比丘尼獨屏覆處坐.波夜提。
若比丘共一女人獨露處坐.波夜提。
若比丘[二]知比丘尼讚因緣得食食.波夜提.[三]除先白衣時善因緣。
若比丘[四]數數食.波夜提.除因緣。因緣者.病[五]時.布施衣時.是名因緣。
若比丘[六]施一食處無病比丘應一食.若過一食.波夜提。
若比丘到白衣家自恣多與若餅若麨.諸比丘若須若二三鉢應受.若過取.波夜提。二
三鉢取已出外應與餘善比丘.是事法爾。
若比丘食竟[七]不受殘食法若食.波夜提。
若比丘知是比丘食竟不受殘食法強勸自恣多與飲食.[八]如是言比丘食.爲惱故作是
念.令是比丘乃至少許時得惱.是因緣故不異.波夜提。
若比丘别衆食.波夜提.除因緣。因緣者.[九]病時.作衣時.欲道行時.欲船上行時.大會時.外
道沙門施食時.是名因緣。
注：
[一]有部本藏本次二戒云．獨與一女屏處坐．獨與一尼屏處立．
[二]梵本缺此知字．
[三]經本缺此句．
[四]經本云不請強往．
[五]有部本藏本次有作時道行時二語．
[六]有部本云外道住處．
[七]經本云重往食．似前第三十一戒出於此也．
[八]經本缺此語．次文亦略．
[九]經本缺次二語．

回页首

若比丘非時食波夜提。
若比丘殘宿食食.波夜提。
若比丘不受飲食著口中.波夜提.除水及楊枝。
若比丘諸家中如是美食乳酪生酥熟酥油魚肉脯.若比丘無病如是美食爲身索.波
夜提。
若比丘知水有蟲取用.波夜提。
若比丘[一]食家中臥處坐.波夜提。
若比丘[二]食家中獨與一女人臥處強坐.波夜提。
若比丘倮形外道若出家男.若出家女.自手與食.波夜提。
若比丘軍發行往觀.波夜提.[三]除因緣。
若比丘[四]有因緣到軍中乃至二宿應住.若過二宿.波夜提。
若比丘[五]乃至二宿軍中住.觀軍發行主將幢麾軍陣合戰.波夜提。
注：
[一]律本云有食家中強坐．謂有女人家也．藏本云相知行婬時．次同．經本云先請食家坐臥弄小兒．
[二]經本云先請食家與一女坐．有部本云有食家屏處強立．
[三]經本缺此句．
[四]經本缺此語．
[五]經本缺此句．

回页首

若比丘瞋他比丘恚忿不喜手打.波夜提。
[一]若比丘瞋他比丘[二]恚忿不喜手搏.波夜提。
若比丘知他比丘[三]麤罪覆藏[四]極至一宿.波夜提。
若比丘語彼比丘大德來至諸家便與汝多美飲食.是比丘不使與彼比丘食.如是言
汝去共汝若坐若語不樂我獨[五]坐獨語樂.欲令惱故作是念.[六]使是比丘乃至少許時得
惱.是因緣故不異.波夜提。
若比丘無病欲[七]露地炙.若艸木牛屎糞掃.若自燒.若使人燒.波夜提。
[八]若比丘如法僧事與欲竟後更訶.波夜提。
若比丘未受具戒人共一房宿過二夜.波夜提。
若比丘作是言.我如是知佛法義.行障道法不能障道。是比丘諸比丘應[九]如是教.汝大
德莫作是語我如是知佛法義行障道法不能障道.汝莫謗佛莫誣佛.謗佛不善.佛不
作是語.佛種種因緣說障道法實能障道.汝大德捨是惡邪見。是比丘諸比丘如是教
注：
[一]梵本此戒文佚．
[二]經本云舉杖相恐．
[三]經本但云犯罪．
[四]有部本藏本缺此語．
[五]經本云行．次同．
[六]經律本缺此句．
[七]有部本藏本缺此二字．又缺若艸木等一語．
[八]梵本此戒與次戒互倒．
[九]經本次下文略．但云再三諫．

回页首

時若受是事堅持不捨.諸比丘應第二第三教捨是事故。第二第三教時捨是事好.若
不捨.波夜提。
若比丘知是人如是語不如法悔不捨惡邪見故擯.若畜使共住共一房舍宿.波夜提。
若有沙彌作是言.我如是知佛法義.行[一]諸欲不能障道。是沙彌諸比丘應如是教.汝沙
彌莫作是語我如是知佛法義行諸欲不能障道.汝莫謗佛莫誣佛.謗佛不善.佛不作
是語.佛種種因緣說諸欲能障道.汝沙彌捨是惡邪見。是沙彌諸比丘如是教時若受
是事堅持不捨.[二]諸比丘應第二第三教捨是事故。第二第三教時捨是事好.若不捨.諸
比丘應如是語.從今日汝沙彌不應言佛是我師.汝亦不應隨諸比丘後行.諸餘沙彌
得共比丘乃至一宿再宿汝亦無是事.癡人出去滅去莫此中住。若比丘知是被擯沙
彌.若畜使共語共一房舍宿.波夜提。
[三]若比丘若寶若名寶若自取.若使人取.[四]若語取是物.波夜提.[五]除僧坊內若住處內.若比
注：
[一]經律本但云婬欲．次同．
[二]經本缺次二句．
[三]有部本藏本此戒與次戒互倒．
[四]律本缺此句．
[五]律本次云．除因緣．因緣者云云．經本缺若住處內一語．

回页首

丘若寶若名寶僧坊內住處內如是生心.[一]是誰有是主取去.是事法爾。
若比丘得新衣應三種壞色若青若泥若木蘭.若比丘三種壞色中不一一壞色若青
若泥若木蘭著新衣.波夜提。
若比丘半月內浴.波夜提.除因緣。因緣者.[二]熱时.春後殘一月半夏初月是二月半名熱
時.除病時.風時.雨時.作時.行路時.是名因緣。
若比丘故奪畜生命.波夜提。
若比丘故令他比丘心疑[三]作是念.令是比丘乃至少許時得惱.是因緣故不異.波夜提。
若比丘[四]指痛挃.波夜提。
若比丘[五]水中戲.波夜提。
若比丘共女人一房舍宿.波夜提。
若比丘自恐怖他比丘.若使人恐怖[六]乃至戲笑.波夜提。
注：
[一]勘律本意云有主來者當還．經本云．停九十日乃至三歲．無主供僧．主來仍還．
[二]律本云春時．有部本缺春後句．
[三]經本例云．比丘不殺蟲證言殺蟲.
[四]律本云擊攊他．意云捏腋戲笑．經本次云驚覺欠又挃口中．
[五]經本云以水相灑驚禪．
[六]經本缺此句．

回页首

若比丘取他比[一]丘若鉢若衣若戶鉤鑰若革屣若針筒如是一一生活具若自藏.若使
人藏.乃至戲笑.波夜提。
若比丘[二]與比丘比丘尼式叉摩那沙彌沙彌尼衣.[三]輙還用.波夜提。
若比丘[四]以無根僧伽婆尸沙法謗他比丘.波夜提。
[五]若比丘與女人議共道[六]行.乃至到一聚落.波夜提。
若比丘與賊衆議共道行.乃至到一聚落.波夜提。
若比丘不滿二十年人與受具足戒.波夜提.是人不得戒.諸比丘亦可訶.是事法爾。
若比丘自手掘地.若使人掘.若指示言掘是.波夜提。
若比丘[七]受四月自恣請.若過是受者.波夜提.除常自恣請.除數數自恣請.除獨自恣請。
若比丘說戒時如是言.[八]我今未學是戒.先當問諸比丘[九]誦修多羅誦毗尼[一○]誦阿毗曇者.
波夜提。若比丘欲得法利.是戒中應學.亦應問諸比丘誦修多羅誦毗尼誦阿毗曇者.
注：
[一]藏本次云比丘尼沙彌沙彌尼．
[二]有部本此戒云．受他寄衣．不問主輙着用．藏本但云與比丘衣後還用．
[三]律本云不還強奪．經本云後復索直．
[四]有部本藏本次有句云．瞋恚故知他無犯．
[五]經本此戒與次戒互倒．
[六]有部本藏本次有句云更無男子．
[七]勘經本云受夏坐請．
[八]有部本藏本云．我不用不善解者所說．若見餘閑三藏者當學．
[九]經本但云博學毗尼法師．無餘二語．次同．
[一○]律本云持摩多羅迦者．梵本同．

回页首

應如是言諸大德是語有何義.是事法爾。
若比丘共諸比丘鬬亂諍訟屏處默然立聽.作是念諸比丘所說我當憶[一]持.波夜提。
若比丘僧斷事時默然起[二]去.波夜提。
若比丘[三]輕他比丘.波夜提。
若比丘飲[四]酒.波夜提。
若比丘非時入聚落.不白善比丘.波夜提.除因緣。
若比丘請食[五]食前食後行至餘[六]家.波夜提。
若比丘剎帝利王水澆[七]頂.夜未曉.未藏[八]寶.若過門閫.波夜提.除因緣。
若比丘說戒時如是言我今始知是法入戒經中半月半月戒經中說.諸比丘知是比
丘乃至若二若三說戒中坐何況多.[九]是比丘不以不知故得脫.隨所犯罪如法治.應訶
令厭.汝大德汝失無利.汝不善.[一○]汝說戒時不敬戒不作是念實有是事.不貴重不著心
中不一心念不攝耳聽法從彼事.波夜提。
注：
[一]有部本藏本次有句云當令門亂．
[二]經本次有句云不囑比丘．有部本藏本同．幷云除餘緣者．
[三]經本云高聲喚擾亂人．
[四]經本次有嘗酒一語．
[五]經本云先至彼坐衆前弄小兒．
[六]有部本藏本次云不囑授者．
[七]律本次有家字．
[八]有部本藏本次有寶類一語．
[九]有部本藏本此句云應語彼非不知得免罪．
（一Ｏ）經律本次下文略．但云教令一心而不聽．

回页首

若比丘若骨若齒若角作針[一]筒.波夜提。
若比丘欲作坐牀臥牀足應高八指.除入陛孔中.若過作.波夜提。
若比丘自以兜羅綿貯褥.[二]若使人貯.波夜提。
[三]若比丘欲作雨浴衣應料量.是中量長六修伽陀搩手廣[四]二修伽陀搩手半.若過作.波
夜提。
若比丘欲作覆身衣應料量.是中量長四修伽陀搩手廣二修伽陀搩手.若過作.波夜
提。
若比丘欲作尼師壇應料量.是中量長二修伽陀搩手廣一修伽陀搩手半若益一搩
手縷.若過作.波夜提。
若比丘佛衣等量作衣.若過佛衣量.波夜提。是中佛衣量.長[五]九修伽陀搩手廣六修伽
陀搩手是名佛衣量。
諸大德.已說九十波夜提法.今問諸大德是中清淨不。〈如是三説〉諸大德.是中清淨.默然
注：
[一]有部本次有句云成者應打碎．次二戒例知．
[二]經本缺此語．有部本同．
[三]有部本藏本此戒與下尼師壇過量戒互倒．
[四]藏本作三．
[五]有部本藏本云十搩手．燉煌本附註云．雪山南言十肘．月氏言九肘．

回页首

故.是事如是持。
[一]諸大德.是四波羅提提舍尼法半月半月戒經中說。
若比丘無病.[二]白衣家內非親里比丘尼邊自手受食.是比丘應諸比丘邊出罪[三]如是言.
諸大德我墮[四]可訶法所不應作.是可出罪法我今出.是第一波羅提提舍尼法。
有諸比丘白衣家請食.是中一比丘尼立指示言與是比丘飯與是比丘羹.諸比丘應
語是比丘尼小住姊妹待諸比丘食竟.若諸比丘中乃至無一比丘能語是比丘尼姊
妹小住待諸比丘食竟.是比丘應諸比丘邊出罪如是言.諸大德我墮可訶法所不應
作.是可出罪法我今出.是第二波羅提提舍尼法。
[五]有諸學家僧作學家羯磨.若比丘知是學家中僧學家羯磨已先不請後來自手受飲
食.是比丘應諸比丘邊出罪如是言.諸大德我墮可訶法所不應作.是可出罪法我今
出.是第三波羅提提舍尼法。
有僧在阿練若處住有疑怖[六]畏.若比丘先知是阿練若住處有疑怖畏處.僧亦不作羯
注：
[一]藏本文初有一攝頌．有部本於此句末出頌．
[二]經律本云入聚落中．
[三]有部本云各别告言．次下均同．
[四]有部本藏本云對說惡法．次可出罪云對說悔．又次波羅提提舍尼云對說法．
[五]經本云．若見諦家請．不得常往食．又不得過一宿．
[六]有部本次有句云先無觀察嶮難之人．

回页首

磨不僧坊外受飲食僧坊內受飲[一]食.是比丘應諸比丘邊出罪如是言.諸大德我墮可
訶法所不應作.是可出罪法我今出.是第四波羅提提舍尼法。
諸大德.已說四波羅提提舍尼法.今問諸大德是中清淨不。〈如是三説〉諸大德.是中清淨.
默然故.是事如是持。
[二]諸大德.是衆學戒法半月半月戒經中說。
[三]不高著內衣.應當學。
不下著內衣.應當學。
不參差著內衣.應當學。
不如釿頭著內衣.應當學。
不如多羅葉著內衣.應當學。
不如象鼻著內衣.應當學。
不如麨團著內衣.應當學。
注：
[一]經本次有句云出外復索飲食．有部本缺此內受飲食句．
[二]藏本文初有二總攝頌．有部本於此句末出一頌．
[三]經本此戒與次戒互倒．內衣有部本藏本云裙．

回页首

不細襵著內衣.應當學。
[一]不如兩耳著內衣.應當學。
不生起著內衣.應當學。
不着細生疎內衣.應當學。
周齊著內衣.應當學。
[二]不高被衣.應當學。
不下被衣.應當學。
不參差被衣.應當學。
齊整被衣.應當學。
[三]好覆身入白衣舍.應當學。
好覆身入白衣舍坐.應當學。
[四]善好入白衣舍.應當學。
注：
[一]律本此戒與次戒互倒．經本同．文云不光着屯頭著．
[二]經本此戒與次戒互倒．
[三]經本缺次二戒．
[四]勘經律本意云善攝身．

回页首

善好入白衣舍坐.應當學。
不[一]眄視入白衣舍.應當學。
不眄視入白衣舍坐.應當學。
不[二]嗅入白衣舍.應當學。
不嗅入白衣舍坐.應當學。
[三]不自大入白衣舍.應當學。
不自大入白衣舍坐.應當學。
小聲入白衣舍.應當學。
小聲入白衣舍坐.應當學。
不[四]胡跪入白衣舍.應當學。
不胡跪入白衣舍坐.應當學。
不覆頭入白衣舍.應當學。
注：
[一]律本云高視．經本分諦視不大張目二戒．
[二]經律本云訶叱．
[三]律本缺次二戒．經本云不喚呼入坐．
[四]勘經律本意云蹲行．

回页首

不覆頭入白衣舍坐.應當學。
不幞頭入白衣舍.應當學。
不幞頭入白衣舍坐.應當[一]學。
不扠腰入白衣舍.應當學.
不扠腰入白衣舍坐.應當學。
[二]不現胸入白衣舍.應當學。
不現胸入白衣舍坐.應當學。
不現脅入白衣舍.應當學。
[三]不現脅入白衣舍坐.應當學。
不反抄衣入白衣舍.應當學。
不反抄衣入白衣舍坐.應當學。
不左右反抄衣入白衣舍.應當學。
注：
[一]律本次有不肘隱人肩入坐二戒．經缺次不扠腰入坐二戒．
[二]律本缺次四戒．經本合說次四爲二云．不開臆現胸入．坐．
[三]經律本次二戒與下左右抄衣入坐二戒次倒.

回页首

不左右反抄衣入白衣舍坐.應當學。
[一]不放衣跳入白衣舍.應當學。
不放衣跳入白衣舍坐.應當學。
不掉臂入白衣舍.應當學。
不掉臂入白衣舍坐.應當[二]學。
不搖肩入白衣舍.應當學。
不搖肩入白衣舍坐.應當學。
不搖頭入白衣舍.應當學。
不搖頭入白衣舍坐.應當學。
不搖身入白衣舍.應當學。
不搖身入白衣舍坐.應當學。
不攜手入白衣舍.應當學。
注：
[一]律本云不以衣覆右肩令舉左肩舍內坐．次戒左右反此．經本均缺．
[二]經本次有搖手入坐二戒及搖肘入坐二戒．

回页首

不攜手入白衣舍坐.應當學。
不[一]躄脚入白衣舍.應當學。
不躄一脚入白衣舍坐.應當[二]學。
[三]不累脚入白衣舍.應當學。
不累脚入白衣舍坐.應當學。
不掌扶頰入白衣舍坐.爲白衣笑故.應當學。
[四]一心受飯。應當學．
一心受羹.應當學。
不溢鉢受食.應當學。
[五]羹飯等食.應當學。
[六]不偏刳食.應當學。
不鉢中擇好食.應當學。
注:
[一]經律本云翹一脚．
[二]經本次有雙脚跳行入坐二戒．
[三]律本云不累[月*坒]舍內坐．經大同．
[四]藏本文初有一攝頌．
[五]經本缺此戒．
[六]二本次二戒合云不甌中食．

回页首

[一]不大摶飯食.應當學。
[二]摶飯可口食.應當[三]學。
不張口待食.應當學。
不含食語.應當學。
不齧半食.應當[四]學。
不嚼飯作聲食.應當學。
[五]不全吞食食.應當學。
不未咽食食.應當學。
不吐舌食.應當學。
不齅食食.應當學。
不舐手食.應當學。
不指抆鉢食.應當學。
注：
[一]經本此及下含食語戒皆在後不汚手受器戒下出.
[二]經律本云不摶飯食.又律本此戒與前戒互倒.
[三]律本次有不把飯食戒.經本次有不撮飯食戒.次卽不縮鼻.不振手.不舐手.不抆鉢.不吐舌食.不嚼飯吞.不汚指取漿.不大揣飯納口.不中揣飯過四指本.次乃爲不張口待食.與今次序全異.
[四]律本次有不吸食作聲戒.
[五]律本缺此戒.

回页首

[一]不棄飯食.應當學。
不振手食.應當學。
不食汙手受[二]飯器.應當學。
比丘無病不得自爲身索飯若羹.應當學。
不應以飯覆羹更望得.應當學。
不得嫉心看比坐鉢中.應當學。
[三]一心觀鉢食.應當學。
[四]次第食.應當學。
不應洗鉢水棄白衣舍內.除語檀越.應當學。
[五]騎乘人不應爲說法.除病.應當學。
人在前比丘在後不應爲說法.除病.應當學。
人在道中比丘在道外不應爲說法.除病.應當學。
注：
[一]律本此戒與次戒互倒.
[二]律本云飲器.
[三]藏本文初有一攝頌.
[四]經本云不擇人受食.
[五]經律本云乘車人.

回页首

[一]人在高坐比丘在下不應爲說法.除病.應當學。
人坐比丘立不應爲說法.除病.應當[二]學。
[三]人臥比丘坐不應爲說法.除病.應當學。
人覆頭不應爲說法.除病.應當學。
人幞頭不應爲說法.除病.應當學。
[四]人扠腰不應爲說法.除病.應當學。
[五]人現胸不應爲說法.除病.應當學。
人現脅不應爲說法.除病.應當學。
[六]人抄衣不應爲說法.除病.應當學。
人左右反抄衣不應爲說法.除病.應當學。
[七]人放衣跳不應爲說法.除病.應當學。
[八]人著屐不應爲說法.除病.應當學。
注：
[一]經律本此戒與次戒互倒.
[二]律本次有不爲肘隱人肩者說法戒.
[三]經本此戒在後放衣戒下出
[四]經本缺此戒.
[五]律本缺次二戒.經本合二戒爲一.在次抄衣戒下出.
[六] 二本此戒與次戒互倒.
[七] 經本云放衣掉兩臂.
[八] 經律本此戒與次戒互倒.

回页首

人著革屣不應爲說法.除病.應當學。
[一]人捉杖不應爲說法.除病.應當學。
人捉蓋不應爲說法.除病.應當學。
[二]人捉五尺刀不應爲說法.除病.應當學。
人捉小刀不應爲說法.除病.應當學。
人捉[三]弓箭種種器杖不應爲說法.除病.應當學。
不應[四]生艸上大小便洟唾.除病.應當學。
不應淨水用中大小便洟唾.除病.應當學。
不應立大小便.除病.應當學。
樹過人不應上.除大因緣.應當[五]學。
諸大德.我已說衆學法.今問諸大德是中清淨不。〈如是三説〉諸大德.是中清淨.默然故.是
事如是持。
注：
[一]經律本此戒與次戒互倒.
[二]經律本次二戒合說云不爲捉刀者說法.
[三]律本云捉盾弓箭.經本分二戒云持戟持鉞.
[四]經律本云菜上.
[五]律本總有百七戒.較少六戒.經本戒數相同而開合有異.

回页首

[一]諸大德.是七滅諍法半月半月戒經中說。
[二]應與現前毗尼人當與現前毗尼。
應與憶念毗尼人當與憶念毗尼．
應與不癡毗尼人當與不癡毗尼。
應與自言治人當與自言治。
應與覓罪相人當與覓罪相。
應與多覓罪人當與多覓罪相。
種種僧中諍事生如艸覆地除滅.應當學。
諸大德.我已說七滅諍法.今問諸大德是中清淨不。〈如是三説〉諸大德.是中清淨.默然故.
是事如是持。
諸大德我已說戒序.已說四波羅夷法.已說十三僧伽婆尸沙法.已說二不定法.已說
三十尼薩耆波夜提法.已說九十波夜提法.已說四波羅提提舍尼法.已說衆學戒法.
注：
[一]藏本文初有一攝頌.有部本於此句末出頌.經本總說有七悔過法而列名不全.
[二]律本以此自言毗尼爲第一.有部本以爲第六.餘皆順改.

回页首

已說七滅諍法.是事入佛戒經中半月半月戒經中說及餘隨道戒法.是中諸大德一
心歡喜不諍一學一道和合如水乳安樂行.應當學。
毗婆尸佛如來無所著等正覺[一]爲六百二十萬比丘前後圍遶說是戒經.
  忍辱第一道　涅槃佛稱最　出家惱他人　不名爲沙門。
式棄佛如來無所著等正覺爲八十萬比丘前後圍遶說是戒經.
  譬如明眼人　能避險惡道　世有聰明人　能遠離諸惡。
隨葉佛如來無所著等正覺爲十萬比丘前後圍遶說是戒經.
  不惱不說過　如戒所說行　飯食知節量　常樂在閑處
  心淨樂精進　是名諸佛教。
拘樓孫佛如來無所著等正覺爲四萬比丘前後圍遶說是戒經.
  譬如蜂採花　不壞色與香　但取其味去　比丘出聚然.
  [二]不破壞他事　不觀作不作　但自觀身行　諦視善不善。
注：
[一]有部本藏本無此比丘圍繞句.次下俱同.又藏本七佛並舉.次下頌文亦連萹不分.
[二]有部本以此爲拘那含佛說略戒.

回页首

拘那含佛如來無所著等正覺爲三萬比丘前後圍遶說是戒經.
  [一]欲得好心莫放逸　聖人善法當懃學　若有智寂一心人　乃能無復憂愁患。
迦葉佛如來無所著等正覺爲二萬比丘前後圍遶說是戒經.
  [二]一切惡莫作　當具足善法　自淨其志意　是則諸佛教。
釋迦牟尼佛如來無所著等正覺爲千二百五十未曾有僧前後圍遶說是戒經.
  護身爲善哉　能護口亦善　護意爲善哉　護一切亦善
  比丘護一切　便得離衆惡.
  比丘守口意　身不犯衆惡　是三業道淨　得聖所得道。
[三] 若人撾罵不還報　於嫌恨人心不恨　於瞋人中心常淨　見人爲惡自不作。
[四]七佛爲世尊　能救護世間 所可說戒經　我已廣說竟.
  諸佛及弟子　恭敬是戒經　恭敬戒經已　各各相恭敬
  慙愧得具足　能得無爲道。
注：
[一] 有部本以此爲迦葉佛說略戒.凡有二頌.文云.勿著於定心勤修寂靜處能救者無憂常令念不失.若人能惠施福增怨自息修善除衆惡惑盡至涅槃.
[二] 有部本以此爲釋迦佛說略戒.僧祗等本亦同.今文疑誤.
[三] 有部本藏本缺此頌.疑卽前迦葉佛說戒次頌錯出於此.但文有訛略.
[四] 有部本藏本此段文廣作六頌半.

回页首

[一]諸大德.已說戒經竟.僧一心得布薩。
十誦比丘戒本
注:
[一]有部本此段作頌.


十誦比丘戒本附錄

十誦比丘戒本羯磨

十誦比丘戒本羯磨校勘說明

十誦比丘戒本

附錄十誦比丘衆學法三本類勘表

十誦羯磨比丘要用

附錄十誦比丘衆學法三本類勘表
  十誦比丘衆學法　　梵本　　　　 有部本　　　　　藏本
   〈一百一十三戒〉　〈一百一十三戒〉　〈九十九戒〉　　　〈一百一十二戒〉
  一不高着內衣　　　一　　　　　　 二　　　　　　　二
  二不下着　　　　　二　　　　　　 三　　　　　　　三
  三不參差着　　　　三
  四不如釿頭着　　　四　　　　　　 五〈不如虵頭〉　　七〈同有部〉
  五不如多羅葉着　　五　　　　　　 六　　　　　　　五
  六不如象鼻着　　　六　　　　　　 四　　　　　　　四
  七不如麨團着　　　七　　　　　　 七〈不如豆團〉　　六
  八不細襵着　　　　八
  九不如兩耳着　　　佚

回页首

  一〇不生起着　　　佚
  一一不細着　　　　佚
  一二周齊着　　　　一二　　　　　 一　　　　　　　一
  一三不高被衣　　　一三　　　　　 九　　　　　　　九
  一四不下被　　　　一四　　　　　 一〇　　　　　　一〇
  一五不參差被　　　一五　　　　　 一一　　　　　　一一
  一六齊整被　　　　佚　　　　　　 八　　　　　　　八
  一七好覆身入舍　　一七　　　　　 一二　　　　　　一二
  一八好覆身入坐　　一八
  一九善好入　　　　一九
  二〇善好坐　　　　二〇
  二一不眄視入　　　二一　　　　　 一四〈不高視〉　一四〈别有一五平正
                                                                  視與此意同〉

回页首

  二二不眄視坐　　　二二
  二三不嗅入　　　　佚
  二四不嗅坐　　　　佚
  二五不自大入　　　佚
  二六不自大坐　　　佚
  二七小聲入　　 　 二七　　　　　 一三　　　　　　一三
  二八小聲坐　　　　二八
  二九不胡跪入 　　 佚 　　　　　　二〇〈不蹲行别有二 二三〈同有部别有二
                                                   一不足指行今 　　　 四不足指行今
                                                   缺〉　　　　　　　 缺〉
  三〇不胡跪坐 　　佚
  三一不覆頭入 　　三一 　　　　　 一五 　　　　　　一六
  三二不覆頭坐　　 三二
  三三不幞頭入 　　三三

回页首

三四不幞頭坐 三四
  三五不扠腰入　　　三五　　　　　 一八　　　　　　二五
  三六不扠腰坐　　　三六
  三七不現胸入　　　四一
  三八不現胸坐　　　四二
  三九不現脇入　　　四三
  四〇不現脇坐　　　四四
  四一不反抄衣入　　三七　　　　　 一六　　　　　　一七〈别有一八不收
                                                                      衣拊肩入一九
                                                                      不兩手交項入
                                                                      二〇不手交腦
                                                                      後入今皆缺〉
  四二不反抄衣坐　　三八〈别有三九不手
                               交腦後入四〇 同坐今缺〉
  四三不雙抄衣入　　　　　 　　　　一七〈别有一九不拊
                                                  肩入今缺〉
  四四不雙抄衣坐

回页首

  四五不放衣跳入　　四五　　　　 二二　　　　　　二一
  四六不放衣跳坐　　四六
  四七不掉臂入　　　四七　　　　 二六　　　　　　二七
  四八不掉臂坐　　　四八
  四九不搖肩入　　　四九　　　　 二八〈不肩排他〉　 二九〈不磨肩〉
  五〇不搖肩坐 　　 五〇
  五一不搖頭入 　　 五一 　　　　二七 　　　　　　二八
  五二不搖頭坐 　　 五二
  五三不搖身入 　　 五三 　　　　二五 　　　　　　二六
  五四不搖身坐 　　 五四
  五五不攜手入 　　 五五 　　　　二九〈别有三〇未請 三〇〈别有三一不請
                                               不坐三一未觀 　　　　不坐三二善觀
                                               察不坐三二不 　　　　察坐三三不放
                                               放身坐今皆缺〉 　　　身坐今皆缺〉
  五六不攜手坐 　　 五六

回页首

  五七不躄脚入 　　 五七 　　　　二三〈不仄足别有二　　二二〈不探脚〉
                                        四不弩身行今
                                               缺〉
  五八不躄脚坐 　　 五八
  五九不累脚入 　　 五九 　　　　三三〈别有三四在舍 　 三四〈别有三五不交
                                               不重內踝三五 　　　　　　腿坐三六不重
                                               不重外踝三六 　　　　　　內外踝三七不
                                               不斂足三七不 　　　　　　曲脚牀下三八
                                               舒足三八不露 　　　　　　不叉腿坐三九
                                               身今皆缺〉 　　　　　　　不寬脚坐今皆
                                                              缺〉
  六〇不累脚坐 　　 六〇
  六一不扶頰坐 　　 六一
六二一心受飯 六二 　　　　三九〈恭敬受食〉 　　 四〇〈同有部〉
六三一心受羹 六三
六四不溢鉢受食 佚 　　　　　四〇 　　　　　　　 四一
六五羹飯等食 六五 四二〈不得齊等〉
六六不偏刳食 六六 五五〈不散手食〉
六七不鉢中擇食 六七 五九〈不粒粒取食〉

回页首

六八不大摶飯食 六八 四六〈别有四五不小 五〇〈别有四九不小
                                               摶食今缺〉 　　　　　　摶食今缺〉
  六九不摶可口食 　六九 　　　　四七〈圓整而食〉 　　 五一〈中摶食〉
  七〇不張口待食 七〇 　　　　四八 　　　 　　　 五二
  七一不含食語 　　 七一 　　　　四九〈别有五一不彈 　 五三〈别有五四不皺
                                          舌食五二不[(口*甫)/寸] 　　眉食五五不[(口*甫)/寸]
                                          [(口*隹)/木]食五三不呵 　　[(口*隹)/木]食五六不呵
                                                食五四不吹食 　　　　　氣食五七不吹
                                                今皆缺〉 　　　　　　　氣食今皆缺〉
  七二不齧半食 　　 佚 　　　　　五八 　　　　　　　 六三
七三不嚼作聲食 七三 　　　　五七〈不填頰食别有 　　六一〈不換頰嚼食别
                                               五六不毀呰食 　　　　　　有六〇不叱笑
                                               今缺〉　　　　　　　　 他食六二不彈
                                                                      舌食今缺〉
  七四不全吞食食 佚
  七五不未咽食食 佚
  七六不吐食食 　　 七六 　　　　五九〈别有六〇不作 　　五八〈别有六八不作
                                               塔形食今缺〉 　　　　　　塔形食今缺〉
  七七不齅鼻食 　　 七五
  七八不舐手食 　　 七八 　　　　六一 　　　　　　　 六四

回页首

  七九不指抆鉢食 七九 　　　　六二〈不舐鉢食〉 　　　六五〈不刮鉢舌舐〉
  八〇不棄飯食 　　 八〇
  八一不振手食 　　 八一 　　　 六三〈别有六四不振　　 六六〈别有六七不振
                                                鉢食今缺〉 　　　　　　　鉢內食今缺〉
  八二不汙手受器 八二 　　　　六七〈不汚手捉淨瓶〉 　 七〇〈同有部〉
  八三不爲自索羹 佚 　　　　　四二〈不預伸鉢〉 　　　 四五〈同有部〉
  八四不覆羹望得 八三 　　　　五〇〈幷云以羹覆飯 　 四六〈同有部别有四
                                                别有四三不安 　　　　　　七不安鉢食上
                                                鉢食上今缺〉 　　　　　　今缺〉
  八五不視比坐鉢 八五 　　　　六六〈不輕心觀比坐 　　 六九〈同有部〉
                                               鉢〉
  八六一心觀鉢食 八六 　　　　六五〈别有四一用意 　　 四四〈别有四八正意
                                               受食四四恭敬 　　　　　　　受食今缺〉
  八七次第食 　　　 佚 　　　　　四三
  八八不棄洗鉢水 八八 　　 　 六八〈别有六九不殘 七二〈别有七一水灑
                                                食置鉢中七〇 　　　　　　近坐七三不殘
                                                不立洗鉢七一 　　　　　　食置鉢七四——
                                                不地上安鉢七 　　　　　　七七不地上澗
                                                二不危岸安鉢 　　　　　　邊險處峻崖安
                                                七三不逆流酌 　　　　　　鉢七八——八一
                                                水今皆缺〉 　　　　　　　不立洗鉢不澗
                                                邊等洗鉢八二
                                                不暴流酌水今
                                                皆缺〉

回页首

  八九不爲騎人說法 　八九 　　　　八五〈别有八四不爲 　　九九〈别有九八乘象
                                                 乘象人說八六 　　　　　　人一〇〇乘車
                                                 乘轝人八七乘 　　　　　　人一〇一乘諸
                                                 車人今皆缺〉 　　　　　　物人今皆缺〉
  九〇不在人後說 　　九一 　　　　七七 　　　　　　　　八六
  九一不在道外說 　　九〇 　　　　七八 　　　　　　　　八七
  九二不在下座說 　　九二 　　　　七六 　　　　　　　　八五
  九三不爲坐人說 　　九三 　　　　七四 　　　　　　　　八三
  九四不爲臥人說 　　九四 　　　　七五 　　　　　　　　八四
  九五不爲覆頭說 　　九五 　　　　七九〈别有九〇——九 　 八八〈别有九三——九
                                                 二不爲戴帽着 　　　　　　五不爲髮髻人
                                                 冠頂髻人說法 　　　　　　戴帽戴冠人說
                                                 今皆缺〉 　　　　　　　　法今皆缺〉
  九六不爲幞頭說 　　九六 　　　　九三〈别有九四不爲 　　 九七〈别有九六不爲
                                                 戴華鬘人說法 　　　　　　戴華鬘人說法
                                                 今缺〉 　　　　　　 今缺〉
  九七不爲扠腰說 　　九七 　　　　八二
  九八不爲現胸說 　　一〇〇
  九九不爲現脇說 　　一〇一

回页首

  一〇〇不爲抄衣說 　九八〈别有九九不爲 　八〇 　　　　　八九〈别有九〇——九
                                 拊肩人說法今 　　　　　　　　　　　　　　二不爲拊肩手
                                 缺〉 　　　　　　　　　　　　　　　　　　交項手交腦人
                                                                          說法今皆缺〉
  一〇一不爲雙抄〈衣説〉 　　　　　　　　八一
  一〇二不爲放衣說 　一〇二 　　　　 八三
  一〇三不爲著屐說 　一〇三 　　　　　　八八 　　　　　一〇二
  一〇四不爲著屣說 　一〇四 　　　　　　八九
  一〇五不爲捉杖說 　一〇五 　　　　　　一〇三
  一〇六不爲捉蓋說 　一〇六 　　　　　　九五 　　　　　一〇四
  一〇七不爲捉刀說 　一〇七 　　　　　　　　　　　　　 一〇五〈别有一〇六
                                                                            不爲持劒人
                                                                            說今缺〉
  一〇八不爲捉小〈刀說〉一〇八
  一〇九不爲捉器〈杖說〉一〇九 　　　　　　　　　　　　　一〇七〈别有一〇八
                                                                            不爲披鎧人
                                                                            說今缺〉
  一一〇不菜上便唾 　　一一〇 　　　　　九八 　　　　　 一一一

回页首

  一一一不淨水便唾 　　一一一 　　　　　九七 　　　　　　一一〇
  一一二不立大小便 　　一一二 　　　　　九六 　　　　　　一〇九
  一一三不上過人樹 　　一一三 　　　　　九九 　　　　　　一一二
〈附註 表中三本次第不順者.皆粗寫數字别之。其文義略異或同類别開者.皆摘文註出於下。〉


十誦羯磨比丘要用

十誦比丘戒本羯磨

十誦比丘戒本羯磨校勘說明

十誦比丘戒本

附錄十誦比丘衆學法三本類勘表

十誦羯磨比丘要用

十誦羯磨比丘要用
劉宋釋僧璩依律撰出
〈[一]羯磨隨事乃有衆多.且依戒文略出要用.若餘不盡在於大本。凡在大衆内欲作羯磨.作羯磨者集。唱僧今和集
欲作何事.僧中一人[二]應隨答作[三]某羯磨。又唱不來諸比丘說欲.說已唱白羯磨。若在戒場上.但唱[四]也.僧今和集欲
作何事。〉
[五]受三歸五戒文第一
〈受三歸五戒法.白衣初來欲受三歸五戒.教禮佛法僧.胡跪合掌懺悔三業.然後受之。戒[六]師應教[七]云.〉[八]我某甲從
今盡壽歸依佛兩足尊.歸依法無欲尊.歸依僧衆中尊。〈如是三[九]說。〉我某甲歸依佛竟.歸依
法竟.歸依僧竟.於釋迦牟尼佛法中樂受五戒爲優婆塞.當證知。〈如是三說。〉 （一Ｏ）汝某甲聽.是
佛婆伽婆釋迦牟尼多陀阿伽度阿羅訶三藐三佛陀爲優婆塞說五戒.凡是優婆塞
當盡壽護持。何等爲五.盡壽離殺生是優婆塞戒.是中盡壽離殺生是事能持不。〈答能。〉
注：
[一]舊本序云.白羯磨二十四.白二羯磨四十七.白四羯磨三十二.因羯磨不限百一.以類相從不出百一羯磨之法.要須曲盡乃成羯磨.今粗略法用可知耳.與此文意同.
[二]原刻作集.今依麗刻改.
[三]原刻作其.今依麗刻改.
[四]此字應是云字寫錯.次文二字互誤可證.
[五]新本首列受近圓白四羯磨.合三歸五戒等爲一萹說.與此大同.
[六]原刻作歸.今依麗刻改.
[七]原刻作也.今依麗刻改.
[八]勘新本此上應有句云阿遮利耶存念.卽舊本長老一心念.次下白語均同.
[九]新本次有文云.師云好.答云善.後文作法了及隨白了.皆應有此語.
（一Ｏ）新本作法有異.但隨師教.列舉五戒.總說守持.不别問答.

回页首

盡壽離不與取是優婆塞戒.是中盡壽離不與取是事能持不。〈答能。〉盡壽離邪婬是優
婆塞戒.是中盡壽離邪婬是事能持不。〈答能。〉盡壽離妄語是優婆塞戒.是中盡壽離妄
語是事能持不。〈答能。〉盡壽離飲酒是優婆塞戒.是中盡壽離飲酒穀酒甘蔗酒蒲萄酒
一切能放逸酒是事能持不。〈答[一]能。〉
受八戒文第二
〈有人來欲受八戒.先教禮三寶.然後教胡跪合掌.戒師應教如是説.〉我某甲從今至明旦歸依佛兩足
尊.歸依法無欲尊.歸依僧衆中尊。〈如是三說。〉我某甲從今至明旦歸依佛竟.歸依法竟.歸
依僧竟。〈如是三說〉。我某甲已受三歸竟.從無始生死已來至于今日身業不善殺盜婬.口
業不善妄言綺語惡口兩舌.意業不善貪欲恚瞋愚癡邪見.如此衆罪今向十方諸佛
諸尊菩薩得道賢聖現在師僧前求哀懺悔。我某甲已懺悔竟.身業清淨口業清淨意
業清淨是名清淨住。從今至明旦習學諸佛不殺.不盜.不婬.不妄語.不飲酒.不坐臥高
廣大牀.不著香華瓔珞香油塗身.不作唱妓樂故往觀聽.過中不食。〈如是三說。〉我某甲已
注:
[一]新本次請和上出家.卽受沙彌十戒.無受八戒等章.

回页首

受八戒竟.以此功德不求轉輪聖王釋梵諸王人天之樂.願盡諸煩惱明知一切法果
成佛道。〈優婆夷受文亦如是。〉
[一]乞畜衆羯磨文第三
〈比丘尼受戒滿十二歲.欲畜衆.集僧胡跪合掌.應如是乞.〉大德尼僧聽.我比丘尼某甲受大戒來滿
十二歲欲畜衆.我某甲已從僧乞畜衆羯磨.願僧與我某甲作畜衆羯磨.慈愍故。〈如是
三說。[二]僧與畜衆羯磨文.〉大德尼僧聽.比丘尼某甲受大戒來滿十二歲欲畜衆.某甲已從僧
乞畜衆羯磨.若僧時到僧忍聽僧當與某甲畜衆羯磨.如是白。大德尼僧聽.比丘尼某
甲受大戒來滿十二歲欲畜衆.某甲已從僧乞畜衆羯磨.僧今與某甲畜衆羯磨.誰諸
長老忍與某甲畜衆羯磨者是長老默然.誰不忍者便說.是初羯磨成就不。〈如是三說。〉
僧已忍與某甲畜衆羯磨竟.僧忍默然故.是事如是持。
[三]受沙彌十戒文第四
〈佛語諸比丘.從今欲求出家人有二事應白僧.一出家剃頭.若已剃髮來一事應白僧。僧若集.應言.〉大德僧聽.
注：
[一]新本此章幷後結界等總爲一類.在尼受近圓羯磨後出.
[二]新本畜門徒乃白二羯磨.故此下但一白一羯磨.
[三]新本此接前文五戒出家.總屬受近圓羯磨.不别分章.次後各章例同.

回页首

某甲求出家剃髮.僧憶持。〈若僧不集.應别房白.應言.〉諸長老.某甲求出家.憶持。〈若有袈裟.應著.
若無.和[一]上應與。教胡跪合掌.先教求和上.應言.〉大德憶念.我某甲求大德爲沙彌和上.願大德爲
我某甲作十戒和上.我某甲依大德和上故出家受十戒。〈如是三說。戒師應教.〉我某甲歸依
佛歸依法歸依僧出家.是佛婆伽婆釋迦牟尼多陀阿伽度阿羅訶三藐三佛陀出家
我亦隨佛出家.和上某甲。〈如是三說。〉我某甲歸依佛竟歸依法竟歸依僧竟出家.是佛婆
伽婆釋迦牟尼多陀阿伽度阿羅訶三藐三佛陀出家我亦隨佛出家竟.和上某甲。〈戒
師應言.〉 [二]汝某甲聽.是佛婆伽婆釋迦牟尼多陀阿伽度阿羅訶三藐三佛陀爲沙彌說
十戒。何等爲十.盡壽離殺生是沙彌戒.是中盡壽離殺生汝能持不。〈答能。〉盡壽離不與
取是沙彌戒.是中盡壽離不與取汝能持不。〈答能。〉盡壽離非梵行是沙彌戒.是中盡壽
離非梵行汝能持不。〈答能。〉盡壽離妄語是沙彌戒.是中盡壽離妄語汝能持不。〈答能。〉盡
壽離飲酒是沙彌戒.是中盡壽離飲酒穀酒甘蔗酒蒲萄酒一切能放逸酒汝能持不。
〈答能。〉盡壽離坐臥高廣大牀是沙彌戒.是中盡壽離坐臥高廣大牀汝能持不。〈答能。〉盡
注：
[一]原刻作尚字.今依麗刻改.次後均同.
[二]新本作法異此.但隨師教.列舉十戒.總說受持.不别問答.

回页首

壽離著香華瓔珞香油塗身是沙彌戒.是中盡壽離著香華瓔珞香油塗身汝能持不。
〈答能。〉盡壽離作唱妓樂故往觀聽是沙彌戒.是中盡壽離作唱妓樂故往觀聽汝能持
不。〈答能。〉盡壽離受畜金銀錢寶是沙彌戒.是中盡壽離受畜金銀錢寶汝能持不。〈答能。〉
盡壽離非時食是沙彌戒.是中盡壽離非時食汝能持不。〈答能。〉如是沙彌十戒盡壽不
應犯.[一]當供養三寶佛寶法寶比丘僧寶.當供養和上阿闍梨一切如法教不得違逆.勤
求方便學問坐禪誦經.於佛法中當得須陀洹果斯陀含果阿那含果阿羅漢果辟支
佛道.乃至得阿耨多羅三藐三菩提.令出家不虛果報不絕.汝所未解和上阿闍梨當
廣爲汝說。〈優婆夷三歸五戒八戒沙彌尼三歸十戒受文盡與上沙彌出家十戒文同.此中但以稱沙彌尼爲
異耳。〉
[二]受六法壇文第五
〈[三]若沙彌尼初來.應教次第頭面禮僧足.禮僧足已次第應求和上尼。戒師教言.〉大德憶念.我沙彌尼某甲
求尊爲和上尼.願尊爲我某甲作和上尼.我某甲因和上尼故僧與我某甲二歲學戒。
注：
[一]新本次爲師言.汝巳受十戒竟.應供養三寶云云.
[二]新本以尼戒總爲一類.列比丘受近圓羯磨後.
[三]新本作法.先集衆.沙彌尼禮訖.卽白衆云云.

回页首

〈如是三說。〉一比丘尼應問和上尼能爲某甲作和上不。〈答能.卽應將至戒場上著見處離聞處。爾時
應問.〉僧和合不.僧一心和合當作僧事.和上尼某[一]甲沙彌尼某甲僧當與二歲學戒。〈如
是三說。若僧一心和合者.喚沙彌尼來.教頭面一一禮僧足已.次教令從僧乞二歲學戒.作如是言.〉大德尼僧
聽.我沙彌尼某甲因和上尼某甲從僧乞二歲學戒.和上尼某甲.僧當與我某甲二歲
學戒和上尼某甲.慈愍故。〈如是三乞。卽時戒師應僧中唱.〉大德尼僧聽.沙彌尼某甲因和上
尼某甲從僧乞二嵗學戒和上尼某甲.若僧時到僧忍聽僧當與某甲二歲學戒和上
尼某甲.如是白。大德尼僧聽．沙彌尼某甲從和上尼某甲從僧乞二歲學戒和上尼某
甲.僧今與某甲二歲學戒和上尼某甲．誰諸長老忍與某甲二歲學戒和上尼某甲忍
者是長老默然.誰不忍者便說.是初羯磨成就不。〈如是三說。〉僧已忍與某甲二歲學戒竟
和上尼某甲.僧忍默然故.是事如是持。〈卽時爲式叉摩尼說六法也。〉 [二]汝某甲聽.佛世尊多陀
阿伽度阿羅訶三藐三佛陀知者見者說戒式叉摩尼六法.汝式叉摩尼盡壽受持。佛
種種因緣訶欲欲想欲欲覺欲欲熱讚歎斷欲除欲想滅欲熱.若式叉摩尼同入學法
注:
[一]新本次有年滿十八一語.後文皆同.
[二]新本次爲說六法及六隨法.無此一大段文.

回页首

中不捨戒戒羸不出相隨心想受婬慾乃至共畜生.是非式叉摩尼非沙門尼非釋女
失滅式叉摩尼法.是事盡壽不應犯汝能持不。〈答能。〉佛種種因緣訶責偷奪法讚歎不
偷奪法乃至一條線一寸納一滴油分齊尚不應犯.是中佛制極少乃至五錢若五錢
直若式叉摩尼隨所偷奪事若王捉若殺若打若縛若擯出若輸金罪若作是言汝賊
汝小兒汝癡汝墮官罪.若式叉摩尼如是偷奪者是非式叉摩尼非沙門尼非釋女失
滅式叉摩尼法.是事盡壽不應犯汝能持不。〈答能。〉佛種種因緣訶責殺生讚歎不殺乃
至蟻子尚不應殺何況於人.若式叉摩尼故奪人命若持刀與若教死歎死作如是言
咄人用惡活爲死勝生隨彼心樂死種種因緣教死歎死.若作憂多殺若頭多殺作弶
作網作撥若作毗陀羅殺若似毗陀羅殺若斷氣殺若墮胎殺若按腹殺若推著火中
水中若從高推下若遣使道中死乃至母腹中初得二根身根命根歌羅邏中生惡心
方便令奪其命從是因緣死者.是非式叉摩尼非沙門尼非釋女失滅式叉摩尼法.是
事盡壽不應犯汝能持不。〈答能。〉佛種種因緣訶責妄語讚歎不妄語乃至戲笑尚不應

回页首

妄語何況故妄語.若式叉摩尼不知不見空無過人法自言我如是知如是見我得須
陀洹果乃至阿羅漢果我得初禪二禪三禪我得慈悲喜捨無量空處識處無所有處
非想非非想處定我得不淨觀阿那般那念諸天來至我所諸龍夜叉薜荔伽毗舍闍
鳩槃茶羅剎等來至我所彼問我答我問彼答.若式叉摩尼如是妄語者是非式叉摩
尼非沙門尼非釋女失滅式叉摩尼法.是事盡壽不應犯汝能持不。〈答能。〉佛種種因緣
訶欲欲想欲欲覺欲欲熱讚歎斷欲除欲想滅欲熱.若式叉摩尼有漏心聽漏心男子
髮際至腕膝已上卻衣順摩逆摩抱捉牽推舉上舉下若按若搯.是非式叉摩尼非沙
門尼非釋女失滅式叉摩尼法若犯者可更受.是事盡壽不應犯汝能持不。〈答能。〉佛種
種因緣訶欲欲想欲欲覺欲欲熱讚歎斷欲除欲想滅欲熱.若式叉摩尼有漏心聽漏
心男子捉手捉衣共立共語共期入屏覆處待男子來自身往就如白衣女人此八事
示貪著相.是非式叉摩尼非沙門尼非釋女失滅式叉摩尼法若犯更受.是事盡壽不
應犯汝能持不。〈答能。〉汝某甲聽.僧已與汝二歲學法式叉摩尼受持六法名式叉摩尼.

回页首

汝得具滿和上阿闍梨具滿比丘尼僧.得好國土得好行處.轉輪聖王所願尚不能滿
汝今已具滿.當恭敬三寶佛寶法寶比丘僧寶.當供養和上阿闍梨恭敬上中下坐.當
勤三學善戒學善心學善慧學.當修三脫門空無相無作.當勤三業坐禪誦經勸作衆
事.汝行是法當開甘露門得須陀洹果斯陀含果阿那含果阿羅漢果.如蓮華在水日
夜增長.汝諸善根亦復如是於佛法中日夜增長.餘殘諸戒和上阿闍梨當漸漸爲汝
廣說。
  釋師子法中　已獲難得戒　無難時難得　已得勿使空．
  頭面禮僧已　右繞歡喜去。
大比丘尼壇文第六
〈[一]式叉摩尼初來．入尼僧中頭面一一禮僧足．禮僧足已尼戒師應教受衣鉢。應問此五衣鉢是汝有不．答言是應。
教效我語．〉我某甲是衣僧伽梨若干條受割截成.我某甲不離宿受持。〈如是三說。〉我某甲是
衣鬱多羅僧七條受兩長一短割截成.我某甲不離宿受持。〈如是三說。〉我某甲是衣安陀
注:
[一]新本作法.授近圓師應爲求衣鉢等.爲請作羯磨尼屏教師幷入壇場尼.衆和集巳乃授.先請和上.次守持衣鉢等.無衣是汝有等問答.

回页首

會五條受一長一短割截成.我某甲不離宿受持。〈如是三說。〉若[一]僧伽梨縵應言是縵衣僧
伽梨受持.餘二衣亦爾．我某甲是覆肩衣受長四肘廣二肘半是覆肩衣.我某甲不離
宿受持。〈如是三說。〉我某甲是衣厥脩羅受長四肘廣二肘半是厥脩羅.我某甲不離宿受
持。〈如是三說。〉[二]我某甲是鉢多羅應量受持.常用故。〈如是三說。次教令求和上尼．〉大德憶念.我式
叉摩尼某甲求尊爲和上尼.願尊爲我某甲作和上尼.我某甲因和上尼故僧當與我
某甲作乞屬和上尼羯磨.慈愍故。〈如是三說。戒師應問．〉能爲某甲作和上尼不。〈和上尼答言能．
應教著見處離聞處。尼戒師應僧中作如是唱．〉誰能爲某甲作[三]教授師．〈[四]一比丘尼言能。佛言如是比丘尼
若成就五法應差作教師．何等五．不隨愛教．瞋教．怖教．癡教．知教不教應知。教師卽時唱．〉大德尼僧聽.式叉
摩尼某甲從和上尼某甲求受具足戒．某甲能作教師爲教某甲故.若僧時到僧忍聽
某甲作教師爲教某甲.如是[五]白。大德尼僧聽.式叉摩尼某甲從和上尼某甲求受具足
戒.某甲能作教師教某甲.誰諸尼僧忍立某甲爲教師爲教某甲忍者是長老默然.誰
不忍者便說。僧已忍立某甲爲教師教某甲竟.僧忍默然故.是事如是持。〈已被羯磨者[六]應
注：
[一]勘新本附註.此語卽覆肩衣音譯.不應重出.
[二]新本作法.先擎鉢呈衆.云好.乃得守持.
[三]新本云屏教師.
[四]新本云羯磨尼唱.次後唱者皆羯磨師.
[五]新本作法.此是單白.故無次羯磨文.
[六]新本云將尼至屏處問.問語較詳.又應逐次答.

回页首

往式叉摩尼所．教正衣服右膝著地合掌而問．〉汝某甲聽.今是至誠時實語時.我今問汝實當言
實不實當言不實.汝是女不.是人不.非是非人不.非畜生不.非是不能女不.女根上有
毛不.不枯壞不.不帶下病不.非偏不.不二道合不.女根不小不.非是不能產不.非是無
乳不.非是一乳不.非是恆月水不.非無月忌不.非婢不.非客作不.非買得不.非破得不.
非兵婦不.非吏婦不.非犯官事不.不負他物不.女人有如是等病癩病癕疽病銷盡病
癩狂病長病熱病無如是等病不.父母夫主在不.若言在父母夫主聽出家不.五衣鉢
具不.汝字何等.和上尼字誰。答言我字某甲.和上尼名某甲。〈尼教師問竟.應白僧是式叉摩尼
某甲我已問竟。尼羯磨師應言.清淨者將來。次教乞屬和上尼羯磨.應言.〉大德尼僧聽.我某甲因和上
尼某甲求受具足戒.我某甲今從僧乞屬和上尼羯磨和上尼某甲.僧當與我某甲作
屬和上尼羯磨和上尼某甲.慈愍故。〈如是三說。[一]尼戒師應僧中作如是唱.〉大德尼僧聽.某甲因
和上尼某甲求受具足戒.某甲今從衆僧乞屬和上尼羯磨和上尼某甲.若僧時到僧
忍聽我今僧中問某甲無遮道法.如是白。〈戒師僧中問遮法.與上教師問遮法中同.止以空靜處此
注:
[一]新本云羯磨師單白問障法.

回页首

以衆中以爲異耳。〉 [一]大德尼僧聽.頗有未問者不.若未問者當更問.已問者默然。〈是中尼戒師
卽時應僧中唱.〉大德尼僧聽.式叉摩尼某甲從和上尼某甲求受具足戒.某甲已從僧乞
屬和上尼羯磨和上尼某甲.某甲自說清淨無諸難事年歲已滿衣鉢具足某甲和上
尼某甲.若僧時到僧忍聽僧當與某甲作屬和上尼羯磨和上尼某甲.如是白。大德尼
僧聽.式叉摩尼某甲從和上尼某甲求受具足戒.某甲已從衆僧乞屬和上尼羯磨和
上尼某甲.某甲自說清淨無諸難事年歲已滿衣鉢具足某甲和上尼某甲.僧今與某
甲作屬和上尼羯磨和上尼某甲.諸尼僧忍與某甲作屬和上尼羯磨和上尼某甲.忍
者是長老默然.誰不忍者便說.是初羯磨成就不。〈如是三說。〉僧已忍爲某甲作屬和上尼
羯磨和上尼某甲竟.僧忍默然故.是事如是持。〈比丘尼衆應在尼寺中作如是羯磨竟.卽日將至
大僧中和合與受具足戒也。〉
入大僧中受具足壇文第七
〈[二]將至大僧中.頭面一一禮僧足.禮僧足已應教從和上尼乞受具足戒.應言.〉 [三]大德憶念.我某甲求尊爲
注：
[一]新本缺此段.
[二]新本作法.師次爲請作羯磨比丘及入壇者.二部僧盡集乃教.次下白僧皆云二部僧聽.
[三]新本作法.次二段合白.

回页首

和上尼.願尊爲我某甲作和上尼.我某甲依和上尼故僧當與我某甲受具足戒.慈愍
故。〈如是三說故。次教從僧乞受具足戒.應言.〉大德僧聽.我某甲從和上尼某甲求受具足戒.我
某甲今從衆僧乞受具足戒和上尼某甲.僧當濟度我與我某甲受具足戒.慈愍故。〈如
是三乞。[一]一比丘應僧中唱.〉大德僧聽.某甲從和上尼某甲求受具足戒.某甲已從衆僧乞受
具足戒和上尼某甲.若僧時到僧忍聽我當僧中問某甲六法.如是[二]白。〈應語彼言.〉汝某甲
聽.今是至誠時實語時我今僧中問汝實當言實不實當言不實.汝本來清淨不.汝從
出家來.順行出家法不.二歲學六法不.比丘尼僧作本事不.尼僧已和合作乞屬和上
尼羯磨未.五衣鉢具不.汝字何等.和上尼字誰。答言我名某甲.和上尼名某甲。大德僧
聽.頗未問者不.若未問者當更問.已問者默然。大德僧聽.某甲從和上尼某甲求受具
足戒.某甲已從衆僧乞受具足戒和上尼某甲.某甲自說清淨無諸難事年歲已滿從
出家來順行出家法已二歲學六法比丘尼僧已作本事已作屬和上尼羯磨五衣鉢
具某甲和上尼某甲.若僧時到僧忍聽僧當與某甲受具足戒和上尼某甲.如是白。大
注：
[一]新本云羯磨師問障法．指如上說．與今文異．
[二]此字依麗刻加．

回页首

德僧聽.某甲從和上尼某甲求受具足戒.某甲已從衆僧乞受具足戒和上尼某甲.某
甲自說清淨無諸難事年歲已滿從出家來順行出家法已二歲學六法比丘尼僧已
作本事已作屬和上尼羯磨五衣鉢具某甲和上尼某甲.僧今與某甲受具足戒和上
尼某甲.誰諸長老忍與某甲受具足戒和上尼某甲忍者是長老默然.誰不忍者便說.
是初羯磨成就不。〈如是三說。〉僧已忍與某甲受具足戒和上尼某甲竟.僧忍默然故.是事
如是[一]持。〈應教言.若人問汝幾歲.應答言無歲.何時節.隨時應答若春若夏若冬某月某日某時有閏無閏皆應
隨實答.是事故盡壽應爲憶念持。卽應爲說三依止法.〉汝某甲聽.佛世尊多陀阿伽度阿羅呵三藐
三佛陀知者見者爲受大戒比丘尼說三依止法.比丘尼依是出家受戒行比丘尼法。
何等三.依糞掃衣.比丘尼依是得出家受戒行比丘尼法.若長得赤麻衣白麻衣芻麻
衣翅夷羅衣繒衣欽婆羅衣劫貝衣如是等清淨衣皆是盈長得.是中盡壽依糞掃衣
汝能持不。〈答能。〉依乞食.比丘尼依是得出家受戒行比丘尼法.若長得相食故作食六
齋日食月一日食十六日食衆僧食别房食請食若僧若别請[二]如是等清淨食皆是盈
注：
[一]新本次云．作法了時卽量影．說食前後影長爾許一指二指一人二人等．夜則說初更夜半等．次告五時．冬春雨終長時．
[二]新本此句别爲一問．汝於斯等隨可受之知量受用否．次均例同．

回页首

長得.是中盡壽依乞食汝能持不。〈答能。〉依陳棄藥.比丘尼依是得出家受戒行比丘尼
法.若長得四種含銷藥〈蘇油蜜石蜜〉四種淨脂〈驢脂猪脂熊脂鱣脂〉五種根藥〈舍利薑赤附子
波提鞮沙菖蒲根〉五種果藥〈訶梨勒阿摩勒鞞醯勒胡椒畢鉢羅也〉五種鹽〈紫鹽白鹽黑鹽赤鹽樓鹽〉
五種湯〈花湯葉湯根湯莖湯果湯>五種樹膠藥〈興渠薩闍羅諦夜諦夜婆提諦夜波那〉如是餘清凈
藥皆是盈長得.是中盡壽依陳棄藥汝能持不。〈答能。次應說八墮法.〉汝某甲聽.佛世尊多陀
阿伽度阿羅訶三藐三佛陀知者見者爲受具足戒比丘尼說八墮法.若比丘尼於八
墮法中墮所犯一一法.是非比丘尼非沙門尼非釋女失滅比丘尼法。佛種種因緣訶
欲欲想欲欲覺欲欲熱讚歎斷欲除欲想滅欲熱.若比丘尼共諸比丘尼入戒法中不
捨戒戒羸不出相隨心想受婬欲乃至共畜生.是非比丘尼非沙門尼非釋女失滅比
丘尼法.是事盡壽不應犯汝能持不。〈答能。〉佛種種因緣訶責偷奪法讚歎不偷奪法乃
至一條線一寸納一滴油分齊尚不應偷奪.是中佛制極少乃至五錢若五錢直若比
丘尼隨所偷事若王捉若殺若打若縛若擯出若輸金罪作是言汝賊汝小兒汝癡汝

回页首

墮官罪.若比丘尼如是偷奪者是比丘尼非沙門尼非釋女失滅比丘尼法.是事盡壽
不應犯汝能持不。〈答能。〉佛種種因緣訶責殺生讚歎不殺生乃至蟻子尚不應殺何況
於人.若比丘尼自手奪人命若持刀與若教死讚死作是言咄人用惡活爲死勝生隨
彼心樂死種種因緣教死讚死.若作憂多殺若頭多殺若作[一]弶作網作撥若作毗陀羅
殺若似毗羅殺若斷氣殺若墮胎殺若按腹殺若推著火中水中若從高推下若遣使
道中死乃至母腹中初得二根身根命根歌羅邏中生惡心方便令奪其命從是因緣
死者.是非比丘尼非沙門尼非釋女失滅比丘尼法.是事盡壽不應犯汝能持不。〈答能。〉
佛種種因緣訶責妄語讚歎不妄語乃至戲笑尚不應妄語何況故妄語.若比丘尼不
知不見空無過人法自言我如是知如是見我得四果四向乃至我得初禪二禪三禪
四禪我得慈悲喜捨無量空處識處無所有處非想非非想處定我得不淨觀阿那般
那念諸天來至我所諸龍夜叉薜荔伽毗舍闍鳩槃茶羅刹等同至我所彼問我答我
問彼答.若比丘尼如是妄語者是非比丘尼非沙門尼非釋女失滅比丘尼法.是事盡
注：
[一]原刻作摾．今依麗刻改．

回页首

壽不應犯汝能持不。〈答能。〉佛種種因緣訶欲欲想欲欲覺欲欲熱讚歎斷欲除欲想滅
欲熱.若比丘尼有漏心聽漏心男子髮際至腕膝已上卻衣順摩逆摩抱捉牽推舉上
舉下按搯者.是非比丘尼非沙門尼非釋女失滅比丘尼法.是事盡壽不應犯汝能持
不。〈答能。〉佛種種因緣訶欲欲想欲欲覺欲欲熱讚歎斷欲除欲想滅欲熱.若比丘尼有
漏心聽漏心男子捉手捉衣共立共語共期[一]入屏覆處待男子來自身往就如白衣女
人此八事示貪著相.是非比丘尼非沙門尼非釋女失滅比丘尼法.是事盡壽不應犯
汝能持不。〈答能。〉佛種種因緣訶責惡知識惡伴黨讚歎善知識善伴黨.若比丘尼知他
比丘尼犯重罪覆藏乃至一夜.是比丘尼知彼比丘尼若退若住若失若遠去往作是
言我先知是比丘尼有如是事不欲自向人說不欲向僧說不欲令人作是言云何妹
自汙姊.是非比丘尼非沙門尼非釋女失滅比丘尼法.是事盡壽不應犯汝能持不。〈答
能。〉佛種種因緣訶責惡知識惡伴黨讚歎善知識善伴黨.若比丘尼知比丘僧一心和
合作不見擯是比丘獨一無二無伴無侶不休不息隨順相助.諸比丘尼應語是比丘
注：
[一]原刻作人．今依麗刻改．

回页首

尼言僧一心和合作不見擯是比丘獨一無二無伴無侶不休不息汝莫隨順.若是比
丘尼諸比丘尼如是諫時堅持是事不捨者諸比丘尼應第二第三諫令捨是事故.第
二第三諫時捨者善.若不捨者是非比丘尼非沙門尼非釋女失滅比丘尼法.是事盡
壽不應犯汝能持不。〈答能。〉汝某甲聽.僧已與汝受具足戒竟.善受教化隨順師教.汝已
得好和上阿闍梨得好衆僧.得好行道處.如轉輪聖王所願尚不能得滿汝今已具滿.
當恭敬三寶佛寶法寶比丘僧寶.當勤三學善戒學善心學善慧學.勤修三脫門空無
相無作.當勤三業坐禪誦經勸作衆事.汝行是法當開甘露門得須陀洹果斯陀含果
阿那含果阿羅漢果辟支佛佛道.如蓮華在水日夜增長.汝諸善根亦復如是於佛法
中日夜增長.餘殘諸戒和上阿闍梨當漸漸爲汝廣說。卽爲說偈.
  [一]釋師子法中　一切妙善集　深大無涯際　功德之寶海.
  是願轉輪王　天王善妙王　常求作沙門　不遂汝已得.
  精勤行三業　佛法無量種　汝常憶念法　逮諸無礙智.
注：
[一]新本文略．但有二頌云．汝於最勝教．具足受尸羅至心當奉持．無障身難得端正者出家．清淨者圓具．實語者說．正覺之所知．

回页首

  如蓮花在水　漸漸日增長　汝亦如是信　戒聞定慧增.
  餘戒佛所說　和上師當教.　衆中禮繞竟　喜各從所樂。
受大戒壇文第八
〈佛語諸比丘.受具足法有三事現前得受具足.何等三.一有僧.二有人欲受具足.三有羯磨.是爲三。[一]欲受具足人
初來. [二]應教次第頭面禮僧足.禮僧足已教受衣。應問此衣是汝有不.答言是.應教汝效我語.〉我某甲此衣僧
伽梨若干條受若割截若未割截.是衣受持不離宿。〈如是三說。次問此是汝有不.答言是.〉我某
甲此衣憂多羅僧七條受若割截若未割截.是衣受持不離宿。〈如是三說。次問此衣是汝有
不.答言是.〉我某甲此衣安陀會五條受割截若未割截.是衣受持不離宿。〈如是三說。次問此
鉢多羅是汝有不.答言是.〉我某甲此鉢多羅應量受.長用故。〈如是三說。受衣鉢已.應求和上.應言.〉大
德憶念.我某甲請大德爲和上.願大德爲我某甲作大戒和上.我某甲依大德和上故
得受具足戒.願大德與我某甲受具足戒.慈愍故。〈如是三說。戒師應問.〉誰能爲某甲作和
上.〈和上答言我某甲能.卽時捨聞處著見處。戒師應唱衆僧和集.〉誰能爲某甲作教授師.〈若僧中有比
注：
[一]原刻作者．今依麗刻改．
[二]新本作法．授近圓師先應爲求衣鉢等．如前大比丘尼壇文校註．次下作法異同．皆例彼知．

回页首

丘言我能。若有五法不應立作教師.愛教.瞋教.怖教.癡教.教不教不知。五法成就應立作教師.不愛教.不瞋教.不
怖教.不癡教.教不教知。〉大德僧聽.某甲從和上某甲求受具足戒.某甲能爲某甲作教師.若
僧時到僧忍聽僧某甲當作教師爲教某甲.如是白。大德僧聽.某甲從和上某甲求受
具足戒.某甲能爲某甲作教師教某甲故.誰諸長老忍某甲作教師教某甲者是長老
默然.誰不忍者便說。僧已忍某甲作教師教某甲竟.僧忍默然故.是事如是持。〈卽時教師
往弟子所.教偏袒著衣胡跪合掌.〉汝某甲聽.今是至誠時實語時後僧中亦如是問.汝實當言
實不實當言不實.我今問汝.汝丈夫不.年滿二十不.非奴不.不與人客作不.不買得不.
不破得不.非官人不.不犯官事不.不陰謀王家不.不負人債不.丈夫有如是病若癩癰
漏瘭疽痟疾癲病汝有不.父母在不.若言在父母聽汝出家不.先不作比丘不.若言作
清淨持戒不.捨戒時一心如法還戒不.三衣鉢具不.汝字何等.和上字誰。答我名某甲.
和上名某甲。〈教師問竟應白僧[一]我問某甲竟.戒師語.若清淨者將來。教禮僧足.禮僧足已從僧乞受具足戒
耳。〉大德僧聽.我某甲從和上某甲求受具足戒.我某甲今從衆僧乞受具足戒和上某
注：
[一]新本附註云．此遙白衆但是言白．元非羯磨．

回页首

甲.願僧濟度我與我某甲受具足戒.慈愍故。〈如是三說。卽時一比丘唱.〉大德僧聽.某甲從和
上某甲求受具足戒.某甲已從衆僧乞受具足戒某甲和上某甲.若僧時到僧忍聽我
今僧中問某甲無遮道法.如是白。〈戒師問遮法文與上教師問遮法文同.[一]上以空靜此以衆中以爲異
耳。〉大德僧聽.頗有未問者不.若未問者當更問.已問者默。〈戒師應唱.〉大德僧聽.某甲從和
上某甲求受具足戒.某甲已從衆僧乞受具足戒和上某甲.某甲自說清淨無諸難事
年歲已滿衣鉢具足某甲和上某甲.若僧時到僧忍聽僧當與某甲受具足戒和上某
甲.如是白。大德僧聽.某甲從和上某甲求受具足戒.某甲已從衆僧乞受具足戒和上
某甲.某甲自說清淨無諸難事年歲已滿衣鉢具足某甲和上某甲.僧今與某甲受具
足戒和上某甲.誰諸長老忍與某甲受具足戒和上某甲忍者是長老默然.誰不忍者
便說.是初羯磨成就不。〈如是三說。〉僧已忍與某甲受具足戒竟和上某甲.僧忍默然故.是
事如是持。〈若人問汝幾歲.應言未有歲.何時.若冬若春若夏有閏無閏是時節盡壽應憶念。卽時應說四依.〉
汝某甲聽是佛婆伽婆釋迦牟尼多陀阿伽度阿羅訶三藐三佛陀爲受具足人說四
注：
[一]原刻作正．今依麗刻改．

回页首

依法.依是得出家受具足戒作比丘。何等四.依糞掃衣.比丘依是得出家受具足戒成
比丘法.若更得白麻衣赤麻衣褐衣憍施耶衣翅夷羅衣欽跋羅衣劫貝衣如是等餘
清淨衣[一]皆是盈長得.是中依糞掃衣能盡壽受持不。〈答能。〉依乞食.比丘依是得出家受
具足戒成比丘法.若更得爲作食因生六齋日食月一日食十六日食衆僧食别房食
請食若僧若私如是等餘清淨食皆是盈長得.是中依乞食能盡壽受用不。〈答能。〉依樹
下住.比丘依是得出家受具足戒成比丘法.若得溫室講堂殿樓一重舍閣屋平覆屋
地窟山窟漂頭勒迦臥具曼頭勒迦臥具禪頭勒迦臥具下至艸敷葉如是等餘清淨
房舍臥具皆是盈長得.是中依樹下住能盡壽受用不。〈答能。〉依陳棄藥.比丘依是得出
家受具足戒成比丘法.若更得四種含銷藥〈蘇油蜜石蜜〉四種淨脂〈熊脂驢脂猪脂鱣脂〉五
種根藥〈舍利薑赤附子波提鞮沙菖蒲根〉五種果藥〈訶梨勒鞞醯勒阿摩勒胡椒跋鉢羅〉五種淨鹽〈黑
鹽白鹽紫鹽赤鹽鹵出鹽〉五種湯〈根湯莖湯葉湯花湯果湯〉五種樹膠藥〈興渠薩闍羅諦掖諦婆提諦
掖婆那〉如是等餘清淨藥皆是盈長得.是中依陳棄藥能盡壽受用不。〈答能。〉汝某甲聽.
注：
[一]原刻作比．今依麗刻改．

回页首

是佛婆伽婆釋迦牟尼多陀阿伽度阿羅訶三藐三佛陀爲受具足比丘說四墮法.若
比丘於是四墮法若作一一法.是非比丘非沙門非釋子失滅比丘法.如截多羅樹斷
更不生不青不長不廣.比丘亦如是於四墮法若犯一一法非比丘非沙門非釋子失
滅比丘法。佛種種因緣訶責欲欲想欲欲覺欲欲熱讚歎斷欲除欲想滅欲熱.若比丘
共諸比丘入戒法中不捨戒戒羸不出相隨心想受婬欲乃至共畜生.是非比丘非沙
門非釋子失滅比丘法.是事盡壽不應犯汝能持不。〈答能。〉佛種種因緣訶責偷奪法讚
歎不偷奪法乃至一條線一寸納一滴油分齊尚不應偷奪.是中佛制極少乃至五[一]錢
若五錢直若比丘隨所偷奪事若王捉若殺若打若縛若擯出若輸金罪作是言汝賊
汝小兒汝癡汝墮官罪.若比丘如是偷奪者是非比丘非沙門非釋子失滅比丘法.是
事盡壽不應犯[二]汝能持不。〈答能。〉佛種種因緣訶責殺生讚歎不殺生乃至蟻子尚不應
殺何況於人.若比丘自手奪人命若持刀與若教死讚死作是言咄人用惡活爲死勝
生隨彼心樂死種種因緣教死讚死.若作憂多殺若頭多殺若作弶作網作撥若作毗
注：
[一]新本附註云．此應譯作磨灑．凡八十貝齒爲一磨灑也．
[二]此字依麗刻加．

回页首

陀羅殺若似毗陀羅殺若斷氣殺若墮胎殺若按腹殺若推著火中水中若從高推下
若遣使道中死乃至母腹中初得二根身根命根歌羅邏中生惡心方便令奪其命從
是因緣死者.是非比丘非沙門非釋子失滅比丘法.是事盡壽不應犯汝能持不。〈答能。〉
佛種種因緣訶責妄語讚歎不妄語是中乃至戲笑尚不應妄語何況故妄語.若比丘
不知不見空無過人法自言我如是知如是見我得須陀洹果乃至阿羅漢果我得初
禪二禪三禪四禪我得慈悲喜捨無量空處識處無所有處非想非非想處定我得不
淨觀阿那般那念諸天來至我所諸天龍夜叉薜荔伽毗舍闍鳩槃茶羅刹等來至我
所彼問我答我問彼答.若比丘如是妄語者是非比丘非沙門非釋子失滅比丘法.是
事盡壽不應犯汝能持不。〈答能。〉 [一]汝某甲聽.初篇罪不可起.第二篇罪雖可起.幾時覆藏
隨覆藏時應行波利婆沙.行波利婆沙已應行六夜摩那埵.行摩那埵已二十比丘衆
中出罪.是衆中可恥爲人所輕。是中汝不得故[二]拤陰出不淨.如是事能不作不。〈答能。〉不
得故觸女人身.不得向女人惡口語.不得女人前自讚供養身.不得媒嫁女人.不得自
注：
[一]新本缺此下一大段文．
[二]原刻作持．今依麗刻改．

回页首

起房佛聽應作不聽不應作.不得起大房佛聽應作不聽不應作.無根罪不得謗他人.
少許罪因緣不得謗言大.不得勤破僧.不得佐破僧人.不得毀辱他家.不得性戾難教.
如是事能不作不。〈[一]答能。〉汝某甲聽.僧已與汝受具足戒竟.善受教化隨順師教.汝已得
好和上阿闍梨得好衆僧.得好國土好行道處.如轉輪聖王所願尚不能得滿汝今已
具滿.當恭敬三寶佛寶法寶比丘僧寶.當勤三學善戒學善心學善慧學.勤修三脫門
空無相無作.當勤三業坐禪誦經勸作衆事.汝行是法當開甘露門.得須陀洹果斯陀
含果阿那含果阿羅漢果辟支佛道.如蓮華在水日夜增長.汝諸善根亦復如是於佛
法中日夜增長.餘殘諸戒和上阿闍梨當漸漸爲汝廣說。卽爲說偈.
  [二]釋師子法中　一切妙善集　深大無涯際　功德之寶海.
  是願轉輪王　天王善法王　常求作沙門　不遂汝已得.
  精勤行三業　佛法無量種　汝常憶念法　逮諸無礙智.
  如蓮華在水　漸漸日增長　汝亦如是信　戒聞定慧增.
注：
[一]原刻下衍言字．今依麗刻刪．
[二]新本略爲二頌．如前可知．

回页首

  餘戒佛所說　和上師當教.　衆中禮繞竟　喜各從所樂。
結[一]小界文第九
〈先結空地界.然後結界場.先一比丘唱四方小界相.作畔齊已.作白二羯磨。在衆中作如是白.〉大德僧聽.比
丘某甲唱四方小界相[二]僧今結小界作戒場.若僧時到僧忍聽僧於此四方相內結小
界作戒場.如是白。大德僧聽.比丘某甲唱四方小界相僧今於此四方相內結小界作
戒場.誰諸長老忍僧於此四方相內結小界作戒場者是長老默然.誰不忍者便說。僧
已忍於此四方相內結小界作戒場竟.僧忍默然故.是事如是持。
結[三]大界文第十
〈先令一比丘唱四方大界相.作畔齊已.作白二羯磨。在衆中作如是白.〉大德僧聽.比丘某甲唱四方大
界相[四]是諸相內是界內.若僧時到僧忍聽是中一布薩共住結界.如是白。大德僧聽.比
丘某甲唱四方大界相是諸相內是界內是中一布薩共住結界.誰諸長老忍是中一
布薩共住結界者默然.誰不忍者便說。僧已忍一布薩共住結界竟.僧忍默然故.是事
注：
[一]舊本作外界．
[二]舊本云．內界中爾許地．僧結作外界．
[三]舊本作內界．
[四]新本次云．僧伽大界從阿蘭若至斯住處．於此除村及村勢分．

回页首

如是持。
結不離衣界文第十一
大德僧聽.一布薩共住隨幾許結界內是中除聚落及聚落界[一]取空地及住處.若僧時
到僧忍聽是中一布薩共住結界內作不離衣宿羯磨.如是白。大德僧聽.一布薩共住
隨幾許結界內是中除聚落及聚落界取空地及住處是中一布薩共住結界內作不
離衣宿羯磨.誰諸長老忍是中一布薩共住結界內作不離衣宿羯磨者是長老默然.
誰不忍者便說。僧已忍一布薩共住結界內作不離衣宿羯磨竟.僧忍默然故.是事如
是持。
解大界文第十二
〈解小界亦依此文.正言小界爲異耳。〉大德僧聽.是中一布薩共住和合[二]解界捨界.若僧時到僧
忍聽一布薩共住解界捨界.如是白。[三]大德僧聽.是中一布薩共住處解界捨界.誰諸長
老忍一布薩共住處解界捨界者默然.誰不忍者便說。僧已忍一布薩共住處解界捨
注：
[一]舊本次云．除阿練若處及屋．餘殘一住處一說戒作不失衣法．新本云．於大界上結作不失衣界．
[二]勘十誦律卷二十二．此二字應作結界．次同．新本亦云先結同住處今解界．
[三]新本此是白四羯磨．羯磨文應三說．

回页首

界竟.僧忍默然故.是事如是持。〈所以無别解衣界文者.欲更廣促界者亦應解衣界後解大界.若直解
大界衣界亦幷自去.故不煩文也。 [一]尼結界捨戒文亦同。〉
差監爲僧執事第十三
〈[二]執事人有十四種.五法成.不隨愛.不隨瞋.不隨怖.不隨癡.知得不。一比丘僧中唱.〉大德僧聽.比丘某甲能
爲僧作知食人.若僧時到僧忍聽立某甲作知食人.如是白。大德僧聽.比丘某甲能爲
僧作知食人.誰諸長老忍立某甲作知食人者是長老默然.誰不忍者便說。僧已忍立
某甲作知食人竟.僧忍默然故.是事如是持。〈餘十三種人亦應羯磨.差尼家十二種文亦同。〉
受安居文第十四
〈佛言五衆應安居.何等五人者.一比丘.二比丘尼.三式叉摩尼.四沙彌.五沙彌尼。云何應受安居.佛言.若上座欲
安居.應從座起偏袒著衣胡跪合掌.應如是言.>長老憶念.我比丘某甲是住處夏安居前三月依
某甲可行處聚落.某甲僧坊久破爲治故。〈如是三說。[三]下座應言莫放逸.上座言受持。若下座受安居
如上座法.唯除禮足爲異耳。後三月受持亦爾。〉
注：
[一]原刻此句但云文亦同．今依麗刻改．
[二]舊本十四人監事．附註云．能作法人．能分僧臥具人．能敷僧臥具人．能分僧餅人．能處分差請人．能處分沙彌人．能分僧粥人．能處分守園人．能分僧衣人．能分雨衣人．主分藥人．晝夜掌僧物人．掌僧粗物人．常守住處人．
[三]勘新本此二語卽說好說善也．

回页首

受七日文第十五
長老憶念.我比丘某甲是住處夏安居受七日出界外.爲緣事故。〈如是三[一]說。〉
受三十九夜文第十六
〈乞三十九夜出界文.若僧衆受遣不須乞.若私營三寶事須乞法者.〉大德僧聽.我比丘某甲爲僧事故
今故從衆僧乞[二]三十九夜出界外.還是中安居是中自恣。〈[三]如是三說。〉大德僧聽比丘某甲
是處夏安居受三十九夜出界外爲僧[四]事故.若僧時到僧忍聽僧某甲是處夏安居爲
事故受三十九夜出界外.如是白。大德僧聽.比丘某甲是處夏安居爲僧事故受三十
九夜出界外.誰諸長老忍某甲是處夏安居爲僧事故受三十九夜出界外者是長老
默然.誰不忍者便說。僧已忍與某甲三十九夜出界外竟.僧忍默然故.是事如是持。
[五]一人心念口言布薩文第十七
今僧布薩若十四日若十五日.我今日亦布薩。〈如是三說。〉
三人二人三語布薩文第十八
注：
[一]勘新本此是白二羯磨．次有文云．所對者說好．守日者說善．幷應有羯磨文．
[二]新本云齊四十夜．
[三]新本缺此語．
[四]此字依麗刻加．
[五]新本缺次二種羯磨．

回页首

〈受法上下儀法如上.故不煩文。〉長老憶念.今日僧布薩若十四日若十五日.長老知我清凈
憶持無遮道法.戒衆满故。〈如是三說。〉
[一]四人以上廣布薩時與清凈文第十九
長老憶念.今日若十四日若十五日僧作布薩.我比丘某甲有緣事故與僧清凈布薩
欲.長老爲我説幷取籌。〈如是三説。〉
至僧中說清淨文第二十
長老憶念.今日僧作布薩.比丘某甲有緣事故與僧清淨欲.爲取籌。〈如是三說。〉
十誦羯磨比丘要用
注:
[一]新本次二爲褒灑陀時不來白二羯磨.


善見律毗婆沙校勘說明

善見律毗婆沙序品

善見律毗婆沙校勘說明

善見律毗婆沙卷第一

善見律毗婆沙卷第二

善見律毗婆沙卷第三

善見律毗婆沙校勘說明
一.是書校歴二週．一譯校．二刻校。
二.譯校用巴利文本一切善見律釋對勘．校註略稱巴本。
三.譯校凡有三例。（一）巴本文句歧異堪資尋討者．悉註出曰．巴本云云。（二）巴本
意義明顯可供參證者．悉註出曰．勘巴本意云云。（三）因勘巴本而見今文訛略
者．悉註出曰．勘巴本云云．今文云云。
四.刻校用南宋刻爲底本．對勘北宋刻及麗刻改訂文字．附註曰．原刻云云．依某刻
云云。
五.刊本款式今略改動以醒眉目．其例如下。（一）依本母頌句．畫分大段。（二）引頌
皆連長行排列．别註－＝於左．俾知此是頌句。（三）文中附釋皆低一格。（四）譯
家加註皆作單行小字旁列。
六.校勘資料出處如次。

回页首

(一)．巴利文本一切善見律釋．Samantapa^sa^dika^ na^ma vinayat□t□hakatha^．錫
蘭刊本。
（二）．本書南北宋刻及麗刻．悉依日本弘教書院縮刷正藏本及大正藏大經
本之校註。


善見律毗婆沙校勘說明

善見律毗婆沙序品

善見律毗婆沙校勘說明

善見律毗婆沙卷第一

善見律毗婆沙卷第二

善見律毗婆沙卷第三

善見律毗婆沙序品


善見律毗婆沙卷一

善見律毗婆沙序品

善見律毗婆沙校勘說明

善見律毗婆沙卷第一

善見律毗婆沙卷第二

善見律毗婆沙卷第三

善見[一]律毗婆沙卷第一
蕭齊外國沙門僧伽跋陀羅譯
序品第一
南無諸佛。
  [二]若人百億劫　不可思議時　爲一切衆生　往至疲倦處
  正爲世間故　南無大慈悲.
  由法難知故　[三]從生生世間　稽首頭頂禮　甚深微妙法
  破裂壞消盡　無明煩惱網.
  若戒定智慧　解脫具足行　勤修功德者　衆僧良福田
  我今一心歸　頭面稽首禮.
  歸命三寶竟　[四]至演毗尼義　令正法久住　利益饒衆生.
  以此功德願　消除諸惡患　若樂持戒者　持戒離衆[五]苦。
注：
[一]原刻作毗婆沙律．今依開元錄卷六及麗刻改．後卷俱同．
[二]勘巴本此頌歸佛．意云歸依百億劫修苦行爲世間往難處之大慈悲者．
[三]勘巴本此句意云世間衆生從此流轉生死．
[四]巴本缺此三句．連下文爲一頌．
[五]勘巴本次有十二頌說註釋源流．略謂依據舊典如應解文云云．次又有一段．略謂爲釋律故當舉本母頌曰．說由何人何時故．由何人持及傳來．又於何所得安住．由此此語以爲式．次下本文卽分釋此本母各句．今譯脫略．

回页首

[一]說曰.律本初說爾時佛在毗蘭若.優波離爲說之首.時集五百大比丘衆。何以故.如來
初成道於鹿野苑轉四諦法輪最後說法度須跋陀羅所應作者已訖.於拘尸那末羅
王林娑羅雙樹間二月十五日平旦時入無餘涅槃。七日後.迦葉[二]從葉波國來與五百
比丘僧往拘尸那國問訊世尊.路逢一道士.迦葉問曰.見我師不。道士答曰.汝師瞿曇
沙門命過已經七日.瞿曇涅槃諸人天供養.我從彼得此天曼陀羅華。迦葉與大比丘
聞佛已涅槃宛轉啼哭悶絕擗地.時有比丘名須跋陀羅摩訶羅言.止止何足啼哭.大
沙門在時是淨是不淨是應作是不應作.今適我等意欲作而作不作而止。時迦葉默
然而憶此語便自思惟.[三]惡法未興宜集法藏.若正法住世利益衆生。迦葉復念.佛在世
時語阿難我涅槃後所說法戒卽汝大師.是故我今當[四]演此法。迦葉惟念如來在世時
以袈裟納衣施我.又念往昔佛語比丘我入第一禪定迦葉亦入定.如來如是讚歎我
聖利滿足與佛無異.此是如來威德加我.譬知大王脫身上鎧施與其子使護其種姓.
如來當知我滅度後迦葉當護正法是故如來施衣與我。迦葉卽集比丘僧語諸比丘.
注：
[一]勘巴本無說曰二字．次下文云．茲言說由何人等．卽就律初句爾時佛在等釋．此非佛語．乃由尊者大迦葉於第一集時所說．廣如五百結集犍度中明云云．今譯文略．
[二]巴本此段文略．但云迦葉憶念須跋之語云云．
[三]巴本此句云若惡黨興正法則滅．
[四]勘巴本此字意云合誦．

回页首

我於一時[一]聞須跋陀羅摩訶羅言大沙門在時是淨是不淨是應作是不應作今適我
等意欲作而作不作而止.諸長老我等輩宜出法藏及毗尼[二]藏。諸比丘白大德迦葉大
德當選擇諸比丘。大德迦葉[三]佛法九關一切悉通一切學人須陀洹斯陀含愛盡比丘
非一百亦非一千.通知三藏者得至四辯有大神力得三達智佛所讚歎又愛盡比丘
五百少一。是大德摩訶迦葉所以選擇五百而少一者爲長老阿難故.若無阿難無人
出法。阿難所以不得入者正在學[四]地.大德迦葉爲欲斷諸誹謗故不取阿[五]難。諸比丘言.
阿難雖在學地而親從佛前受修多羅祇夜.於法有恩復是耆老.釋迦種族如來親叔
之子.又無偏黨三毒.大德迦葉應取阿難足五百數.此是衆聖意也。諸大德比丘作是
思惟.在何處集法藏.惟王舍城衆事具足.我等宜往王舍城中安居三月出毗尼藏.莫
令餘比丘在此安居.所以者何.恐餘比丘不順從故是以遣出。於是大德迦葉白二羯
磨.於[六]僧耆品中廣明。於是從如來涅槃後七日大會.復七日中供養舍利. [七]過半月已餘
夏一月半在.迦葉已知安居已近.迦葉語諸長老我等去時已至往王舍城。大德迦葉
注：
[一]巴本此段云．從波婆往拘尸那途中與五百比丘俱等．廣如須跋陀羅犍度中說．卽上文迦葉路逢道士一段．
[二]巴本次有句云非法非律盛則法律衰等．
[三]勘巴本此二句意云．除持九分教者一切學人等若百若千而外．得通三藏等者四百九十九人．
[四]巴本此下出次親從佛受修多羅等三句．
[五]巴本次有文釋所以云．恐諸比丘謂其偏愛．捨多無學獨取阿難．
[六]勘巴本意云結集犍度．
[七]勘巴本此二句意云．過夏季所餘月半則近雨季．當安居也．

回页首

將二百五十比丘逐一路去.大德阿[少/兔]樓馱將二百五十比丘復逐一路去。賢者阿難
取如來袈裟比丘僧圍繞[一]往舍衛國至如來故住處.舍衛城人見阿難已懊惱悲泣.問
阿難言如來今在何所而獨來耶.諸人號哭猶如如來初涅槃時.賢者阿難以無常法
教化諸人。旣教化已入祇樹園.卽開佛房取佛牀座出外拂拭.入房掃灑.掃灑已取房
中故供養華出外棄之.還取牀座復安如本.賢者阿難種種供養如佛在時無異。於是
阿難從佛涅槃後坐倚旣久四大沉重欲自療治.一日已至三日中服乳取利而於寺
坐.時有修婆那婆羅門來請阿難.阿難答曰.今日服藥不得應命.明日當赴。至日將[二]一
長老比丘到修婆那家.修婆那卽問修多羅義.是故[三]阿含第十品中名修婆那修多羅
經。於是阿難於祇樹園中種種修護已.欲入安居向王舍城。大德迦葉與阿[少/兔]樓馱一
切比丘衆至王舍城.爾時見十八大寺一時頹毀.如來滅後諸比丘[四]衣笐諸物縱橫棄
散而去.是故[五]狼藉。五百大德比丘順佛教故[六]修護房舍.若不修護外道當作此言瞿曇
沙門在世時修治房舍旣涅槃後棄捨而去.爲息此譏嫌故宜應[七]料理。迦葉言.佛在世
注：
[一]巴本此語云欲赴舍衞轉趣王舍．
[二]巴本云大德袛陀迦．cetake．
[三]巴本云長部第十經．勘華譯長阿含缺此文．
[四]巴本云各自取衣鉢等離寺而去．
[五]原刻作[艹/狼]．今依麗刻改．
[六]巴本云第一月修房舍．與下文合．
[七]原刻作撩．今依麗刻改．後同．

回页首

時讚歎安居先事修護房舍。[一]作計校已往至阿闍世王所告求所須.王見比丘頭面禮
足卽問大德何所須求.迦葉答曰.十八大寺頹毀敗壞.今欲修護.王自知之。王答善哉.
卽給作人。夏初一月日迦葉等修治.修治寺中已復往王所而白王曰.所修護寺今悉
畢竟.我等今者便演出法藏及毗尼藏。王答大善.所願成就。王復言曰.我今當轉王[二]威
法輪.諸大德當演無上法輪.王白衆僧我今正聽諸大德使令。衆僧答曰.先立講堂。王
問何處起載.答曰可於[三]先底槃那波羅山邊禪室門邊造.此中閑靜.王答甚善。於是阿
闍世王威力猶如第二忉利天毗舍伎巧. [四]須臾之頃卽立成辦.棟梁椽柱障壁階道皆
悉刻鏤種種異妙.於講堂上以珍玩妙寶而莊嚴之.懸衆雜華繽紛羅列.地下亦復如
是種種殊妙.猶如梵天宮殿無異.氍毹茵蓐薦席五百敷置牀上悉北向坐.又高座以
衆寶莊飾.選高座中置精妙者擬以說法高座[五]東向。衆僧語阿難曰.明日集衆出毗尼
藏.汝猶須陀洹道云何得入.汝勿懈怠。於是阿難自思惟明日衆聖集法我云何以初
學地入中.阿難從初夜觀身已過中夜未有所[六]得.阿難思惟世尊往昔有如是言汝已
注：
[一]巴本此句云翌日諸比丘往詣王所．次下皆係王與諸比丘問答．
[二]勘巴本此語意謂威令輪．
[三]巴本云吠波羅 vebha^ra 山邊七葉窟前．
[四]巴本缺此句．但云敕造講堂云云．
[五]巴本缺東向語．次有句云．立象牙扇已.王告衆僧我事已訖．次下又云．諸比丘衆共議阿難習氣未盡．語爲阿難所聞云云．
[六]巴本次出入房欲臥便得羅漢一段．

回页首

修功德若入禪定速得羅漢.佛言無虛.當由我心精勤太過.今當籌量取其中道。於是
阿難從經行處下至洗脚處.洗脚已入房卻坐牀上.欲少時消息.倚身欲臥脚已離地
頭未至枕於此中間便得羅漢.若有人問於佛法中離行住坐臥而得道者阿難是也。
於是大德迦葉至[一]中月二日〈六月十七日〉中食已竟.料理衣鉢集入法堂.賢者阿難欲現
證所得令大衆知不隨衆僧入。衆僧入已次第而坐.留阿難坐處下[二]座.衆僧從上和南
次及空處.而問留此處擬誰.答曰擬阿難.又問阿難今在何處。阿難知衆心故.現神足
故於此處沒當坐處踊出現[三]身.於是衆僧坐竟。大德迦葉語諸長老爲初說法藏毗尼
藏耶.諸比丘答曰.大德毗尼藏者是佛法壽.毗尼藏住佛法亦住.是故我等先出毗尼
藏。誰爲法師.長老優波離。衆有問曰阿難不得爲法師耶.答曰不得爲法師.何以故.佛
在世時常所讚歎我聲聞弟子中持律第一優波離也。[四]衆曰.今正應問優波離出毗尼
藏。於是摩訶迦葉作白羯磨問優波離.長老僧聽.若僧時到僧忍聽我問優波離毗尼
法中.白如是。優波離作白羯磨.大德僧聽.若僧時到僧忍聽我今答大德迦葉毗尼法.
注：
[一]巴本云翌日．
[二]原刻作坐．今依麗刻改．
[三]巴本次有句云或說飛空入座．
[四]巴本缺此二句．但云於是迦葉優波離爲問答故而出於衆．

回页首

白如是。如是優波離白羯磨已整身衣服向大德比丘頭面作禮.作禮已上高座而坐.
取象牙裝扇。迦葉還坐已問優波離長老.第一波羅夷何處說因誰起耶。答曰.毗舍離
結.因迦蘭陀子須提那起。問曰. [一]犯何罪也。答曰.犯不淨罪。迦葉問優波離罪因.緣．人身．
結戒．隨結戒.有罪亦問.無罪亦問。如第一波羅夷.如是第二第三第四因緣本起大迦
葉悉問.優波離隨問盡答.是故名[二]四波羅夷品。復次問僧伽婆尸沙.復次問二不定.次
問三十尼薩耆波夜提.次問九十二波夜提.次問四波羅提提舍尼.次問七十五衆學.
次問七滅諍法.如是[三]大波羅提木叉作已。次問比丘尼八波羅夷名波羅夷品.復次問
十七僧伽婆尸沙.次問三十尼薩耆波夜提.次問六十六波夜提.次問八波羅提提舍
尼.次問七十五衆學.次問七滅諍法.如是已作比丘尼波羅提木叉竟。次問蹇陀.〈漢言
雜事〉次問波利婆羅.〈漢言三擯四羯磨也〉如是律藏作已。大德迦葉一切問優波離.優波
離答已.[四]是故名爲五百羅漢集律藏竟。於是長老優波離放扇從高座下向諸大德比
丘作禮.作禮已還復本座。摩訶迦葉言毗尼集竟.問法藏誰爲法師應出法藏.諸比丘
注：
[一]巴本此問依如何事 vatthu．次答依不淨法．
[二]巴本但云波羅夷品．次云定僧殘爲十三學處．又定二學處爲不定云云．
[三]巴本此句云如是大毗崩伽(分别)結集已．
[四]巴本此句云於是五百羅漢共爲結集而齊合誦．

回页首

言長老阿難。於是大德迦葉作白羯磨.長老僧聽.若僧時到僧忍聽我問長老阿難法
藏.白如是。阿難復作白羯磨.大德僧聽.若僧時到僧忍聽我今答大德迦葉法藏.白如
是。於是阿難從座起偏袒右肩禮大德僧己卽登高座.登高座已手捉象牙裝扇。大德
迦葉問阿難法藏中梵網經何處說耶.阿難答曰王舍城那蘭馱二國中間[一]王菴羅絺
屋中說。因誰而起.[二]因修悲夜波利婆闍迦婆羅門揵多因二人[三]起。大德迦葉問阿難梵
網經因緣本起.次問沙門果經何處說耶.阿難答曰於王舍城耆婆林中說。爲誰說耶.
爲[四]阿闍世王梵棄子等。如是沙門果經因緣本起.以是方便問五部經。何謂爲五部。答
曰.長[五]阿含經.中阿含經.[六]僧述多經.鴦崛多羅經.屈陀迦經。問曰.何謂屈陀迦經。答曰.除
四阿含餘者一切佛法悉名屈陀迦經。四阿含中一切雜經阿難所出.惟除律藏。
[七]佛語一味.分别有二用.初中後說其味有三.三藏亦復如是.戒定慧藏.若是部黨五
部經也.若一二分别有九部經.如是聚集有八萬法藏。問曰.何以名爲一味。世尊得
阿耨多羅三藐三菩提乃至涅槃時於一中間四十五年爲天龍夜叉揵闥婆阿修
注：
[一]巴本云菴婆羅林．
[二]巴本此句云因波利婆闍迦(遊行者)修悲夜及其弟子梵摩達．
[三]巴本次問依何事．答依稱讚非稱讚事．
[四]巴本此語云韋提希子阿闍世．
[五]巴本云尼柯耶 nika^ya. 意云部黨聚集．與下釋合．今順舊稱曰阿含也．次下俱同．
[六]勘巴本次三意云雜部．增一部．小部．
[七]勘巴本此段意云．以味言則一．以法律言則二．以初中後言藏則爲三．以部言則五．以分言則九．以法蘊言則四萬八千．以下廣釋．

回页首

羅迦樓羅緊那羅摩睺羅伽人非人等[一]是爲一味.若一解脫性復爲一味。何謂爲二。
[二]法藏.毗尼藏。何以初中後說。佛初中後說是謂爲三。而說[三]偈言.流轉非一生走去無
厭患正覓屋住處更生生辛苦.今已見汝屋不復更作屋一切脊肋骨碎折不復生
  心已離煩惱愛盡至涅槃.[四]復有法師解優陀那偈.此是如來初說.月生三日中得一
切智慧踊躍觀看因緣說是偈言.時法生成就。蹇陀迦中說.如來臨涅槃時敕諸比
丘汝於我法中慎莫懈怠.此是最後說。於兩中間是名中說。問曰.何謂三藏。答曰.毗
尼藏.修多羅藏.阿毗曇藏.是名三藏。問曰.何謂毗尼藏。[五]二波羅提木叉．二十三蹇陀．
波利婆羅.是名毗尼藏。問曰.何謂修多羅藏。答曰.梵網經爲初[六]三十四修多羅悉入
長阿含. 初[七]根牟羅波利耶二百五十二修多羅悉入中阿含.烏伽多羅[八]阿婆陀那爲
初七千七百六十二修多羅悉入僧述多.折多波利耶陀那修多羅爲初九千五百
五十七修多羅悉入鴦崛多羅.法句.[九]喻.嫗陀那.伊諦佛多伽.[一○]尼波多.[一一]毗摩那.卑多.涕
注：
[一]巴本此句連下云.教誡說示總爲一解脫味.故云一味.
[二]巴本此句云.律爲律藏.餘佛語爲法藏.
[三]此下引頌勘係法句經老品中二頌.意云.勤苦求覓建屋者.今已見此建者云云.非徒言屋也.
[四]勘巴本此二句互倒.意云.上二頌爲佛初說.又一家解優陀那中偈一句爲初說也.
[五] 巴本此句云.於是總合第一集時所集未集二毗崩伽.二十二犍度.十六波利婆羅是爲毗尼藏.
[六]原刻作四.今依巴本及北宋刻改.後同.[七]勘巴本牟羅意卽是根.今譯重舉.
[八]巴本此語云修多羅.
[九]巴本此語在波致參毗陀下出.
[一○]巴本云修多 sutta 尼波多.
[一一]巴本次三語云.毗摩那婆都 vatthu.卑多婆都.涕羅伽陀ga^tha.

回页首

羅.涕利伽陀.本生.尼涕[一]婆.波致參毗陀.佛種姓經.若用藏者.破作十[二]四分悉入屈陀
迦.此是名修多羅藏。問曰.何謂阿毗曇藏。答曰.法僧伽.毗崩伽.陀兜迦他. [三]耶摩迦.鉢
叉.逼伽羅坋那坻.迦他跋偷.此是阿毗曇藏。問曰.何謂毗尼義耶。說偈答曰.
   [四]將好非一種　調伏身口業. 知毗尼義者　說是毗尼義。
問曰.何謂種種。五篇波羅提木叉.波羅夷爲初五篇七聚罪.是謂爲種種。[五]戒母將成
堅行寬方便隨結.從身口不善作.此是[六]將身口業.是故名毗尼[七]耶。問曰.何謂修多羅。
以偈答曰.
  種種義開發.　善語.如秀出. [八]經緯.與涌泉.　繩墨.線貫穿.
  是謂修多羅　甚深微妙義。
問曰.何謂發義。答曰.[九]自發義.能發他義。問曰.何謂善語。答曰.先觀人心然後善語。問
曰.何謂秀出。答曰.譬如禾稻秀出結實。問曰.何謂經緯。答曰.以線織成。問曰.何謂涌
泉。答曰.如泉取者衆多而無窮盡。問曰.何謂繩墨。答曰.如直繩能去曲木。問曰.何謂
注：
[一]勘巴本應作娑.
[二]勘巴本應作五.
[三]巴本次二語在迦他跋偷下出.
[四]勘巴本此語意云方便.
[五]勘巴本此句意云由寬嚴方便而結戒.
[六]巴本此字作調伏.
[七]巴本次下重述前頌.又缺下問句.
[八]巴本此句頌云流出與善護.次下長行釋云.流出者如牛流乳.善護者謂能善護衆人.均與今異.
[九]勘巴本此句意云開發其言之本義及餘義.

回页首

爲線。答曰.譬如散華以線貫穿風吹不散.修多羅者亦復如[一]是.貫諸法相亦不分散。
問曰.何謂阿毗曇。以偈答曰.
  有人意.識法.　讚歎.斷截說. 長法是故說.　是爲阿毗曇。
此是阿毗偈也.意識讚歎斷截長此入阿毗義也。問曰.何謂爲意。答曰.修多羅句云
有人言[二]極劇意云何.是阿毗意義也。何謂爲識。答曰.修多羅句盡夜[三]阿毗.此是阿毗
識義也。何謂讚歎。答曰.[四]王阿毗王.此是阿毗讚歎義也。何謂斷截。答曰.[五]足力阿毗.此
是阿毗斷截義也。何謂爲長。答曰.阿毗[六]于多.〈漢言長也〉此是阿毗長義也。又曰.生色界
慈心徧觀一方[七]毗阿羅〈漢言意義〉識者色聲乃至觸是識義也.讚歎者學法無學法世
間無上法此是讚歎義也.斷截者[八]觸法成學是斷截義也.長者大法不可度量阿耨
多羅法是長義也.此義應當知之。[九]又曰.曇者法也。何謂爲藏。以偈答曰.
知藏藏義味　從義學器者 我今合一說　藏義汝自知。
注：
[一]巴本次下重述上頌.卽曰復次頌云云.缺貫法相三句.
[二]勘巴本此語具云謂諸苦受猛而現至 abhikka-manti．意義乃備．今有脫文．
[三]勘巴本此句具云阿毗羅訖多 abhilakkhita．意謂現了．與識義合．今有脫文．
[四]巴本此句云王中之王是爲人主．
[五]巴本此句云於阿毗曇阿毗毗尼有調伏力．
[六]巴本具云干多 kamta 色．謂美色也．
[七]勘巴本毗阿羅是住義．次註意義應作本文．
[八]勘巴本此語云若觸若受是斷截義．意乃可解．
[九]巴本缺下三句．但云今語猶缺．意謂未解藏字也．次下卽舉頌文．

回页首

  此是藏義也。問曰.何謂爲藏。答曰.藏者學. [一]此是法藏也。又修多羅句云如人執攬與
鋘鈇而來.此是器義也。[二]今已總說三藏.應當知是二義也。已略說毗尼藏.智藏亦言
義器.修多羅亦如是。又曰阿毗曇者則是藏也.如是已知。[三]復於三藏中種種因緣指
示.佛法.語言分别.隨所縛著.學除甚深相.學破合離者.次第文句至義自出。[四]今次第
現此三藏。阿毗說曰阿毗者.意義.識義.讚歎義.斷截義.出過廣義.大義.無上義。何謂
爲意.憶持也.識者分别也.讚歎者常爲聖人之所讚歎也.斷截者分别偈也.出過者
過於餘法也.廣者於諸法中最爲廣也.大者諸法之最大也.無上者諸法無能勝也。
曇者舉義.承義.護義。何謂爲舉.舉者舉置衆生於善道也.承者承受衆生不令入三
惡道也.護者擁護衆生令得種種快樂也。藏者器也.何謂爲器。器者能聚集衆義也。
問曰.藏與阿毗曇爲同爲異。答曰.同。又問曰.若同者但云阿毗曇自足.何須復言藏
也。答曰.聖人說法欲使文句具足故更安藏字也.如是三藏義亦爾。[五]又爲指示故爲
教授故爲分别故.爲繫故爲捨故爲甚深相故.爲離合故若比丘隨所至處.顯現如
注：
[一]巴本此句舉例云如言勿執持藏等．
[二]勘巴本此二句是頌文．意云解藏義者應以學器二義與毗奈耶等相合而知三藏．
[三]勘巴本此段卽下頌文重出．
[四]巴本缺此下至三藏義亦爾一段．
[五]勘巴本次四句是一頌.意云.指示教授分別三者隨律等三藏各有其義.又當明說修行捨離之甚深義.又暗誦者隨所招成壞．比丘當顯了此一切義．

回页首

是一切諸義。此是三藏如是次第.[一]威德.顯現.正義.隨罪過.隨比類.隨教法.隨覆見纏.
名色差[二]别。若人依毗尼爲行則得入定.得定便具三達智.此是戒爲行本。[三]因三昧故
便具六通。若人修學阿毗曇能生實智慧.實慧旣生便具四辯。[四]若人隨順律語得世
間樂.何謂爲世間樂.淨戒之人人天讚善.常受世間四事供養.此世間樂除欲樂如
修多羅說。[五]佛所說我已知之.不宜在家.出家學道而得道果.得道果者戒定慧力也。
[六]隨逐惡者皆由無智.無智故佛教妄解.妄解故誹謗如來作諸惡業自破其身.從此
因緣廣生邪見。於阿毗曇僻學者捉心過急.則心發逸所不應思.如修多羅告諸比
丘有四法不應思而思心則發狂。〈[七]法師曰.〉如是次第破戒邪見亂心善不善說已.而
說偈言.
  [八]具足不具足　隨行而得之 比丘樂學者　當愛重此法。
如是藏義知.一切佛語應當知。[九]何謂爲阿含。〈法師曰.〉有五阿含.何謂爲五.一者長阿
注：
[一]勘巴本此下凡有九義．分配指示等三以釋三藏.隨教法下有威儀非威儀一語．今文脫略．
[二]巴本次有一段釋云．威德指示謂律．以有力世尊威德充滿而說示故．顯現指示謂經.以巧便世尊備顯現力而說示故云云．次以三學解三藏．又解頌二三句義．今文皆缺．
[三]勘巴本此上應有句云若依經行者．今譯脫略．
[四]巴本此段文義相反．謂不修律則不得樂也．
[五]巴本缺此段．
[六]勘巴本此段意云誤持經者於佛說不解．今譯訛略．
[七]勘巴本前後文義相屬．無此三字．今譯家加註也．次下云法師曰法師言．皆同．
[八]勘巴本此係重述前頌爲離合故若比丘隨所至處二句．今譯改文．
[九]巴本此句連下問云．依部類分五種者．此復云何．

回页首

含.二者中阿含三者僧育多阿含.四者鴦崛多羅阿含.五者屈陀伽阿含。問曰.何謂
爲長阿含。三品中梵網經爲初.三十四修多羅悉入三品中.是名長阿[一]含。〈[二]法師〉問.云
何名之爲長。[三]聚衆法最多故名爲長。又問曰.云何謂爲阿含。答曰.容受聚集義名阿
含.如修多羅說佛告諸比丘我於三界中不見一阿含如畜生阿含純是衆生聚集
處也。以是義故中阿含亦應知.不長不短故名爲中.於十五品根學修多羅爲初.一
百五十二修多羅是名中阿[四]含。
七月日出法竟.大德迦葉修理成就十力法已.於是大地如人歡喜歎言善哉善哉.乃
徹黃泉六種震動.又種種奇異妙相出現.此是五百大衆羅漢初集名也。而說偈言.
  世間中.[五]五百　羅漢出是法　故名五百出　[六]諸賢咸共知。
是時大衆說.大德迦葉問優波離波羅夷何處結耶.亦問犯處亦問因緣亦問人身.此
問大德自知答曰時因人結戒.是故[七]結戒一切次第我今當說.爾時佛在毗蘭若處。[八]問
注：
[一]巴本次有重頌二句．[二]勘巴本缺此二字．文義更洽．今譯家加註也．
[三]勘巴本此句意云聚集長經故名爲長．
[四]巴本此下以次解雜增一小三阿含九分教及八萬四千法蘊等．文義乃盡．今譯脫略．
[五]勘巴本次下乃是偈文．
[六]巴本此下爲後半頌云．諸大德所集故稱大德出．
[七]勘巴本此二句意云．一切所應說者皆優波離所說．爾時佛住云云一切應知．
[八]勘巴本此段總結云．如是此爲優波離所說．又此於第一結集時說應知．已釋說由何人何時句義訖．今譯改文．

回页首

曰何時說耶.答集五百大衆說.如是種種義出已。[一]問曰.何以優波離說。答曰.爲大迦葉
[二]問。是戒本已現今誰持者.持者何處住.我當說根本今說章句義。[三]爾時佛住毗蘭若此
根本律藏初如是說長老優波離佛前持.佛未涅槃時六通羅漢無數千萬從優波離
受.世尊涅槃後大德迦葉爲初諸大悲衆集。[四]閻浮利地中誰能持。優波離爲初諸律師
次第持.乃至第三大衆諸大德持。今次第說師名字. [五]優波離.大象拘.蘇那拘.悉伽符.目
揵連子帝須.五人得勝煩惱.次第閻浮利地中持律亦不斷.乃至第三。一切諸律師皆
從優波離出. [六]此是連續優波離.何以故.優波離從金口所聞.聚於心中開施與人.人知
已有學人須陀洹斯陀含阿那含不可計數.愛盡比丘一千。大象拘是優波離弟子.從
優波離口悉聞.自解至深極理學人初受不可計數.愛盡比丘一千。蘇那拘此是大象
拘弟子.蘇那拘從師口受取律已讚誦.性自知律學人初受不可計數.愛盡比丘一千。
悉伽符是蘇那拘弟子.從師口受律已.於一千阿羅漢中最勝.性自知律學人初受學
不可計數.愛盡比丘非百千不可度量。爾時閻浮利地無數比丘集.目揵連子帝須神
注：
[一]勘巴本此上應有句云今問何故說者．蓋牒本母頌何故句生起下釋也．今譯脫略．
[二]勘巴本次有句云應知以因緣爲初一切皆當詳說．次卽結云．如是本母中說由何人等句義已明．今當說由何人持等．今譯脫文．
[三]勘巴本此句意云．以爾時佛住毗蘭若爲初句之律藏．由優波離佛前受持．
[四]勘巴本此上應有句云爲由何人相傳來耶．此亦牒本母頌句生起下文也．今譯脫略．
[五]勘巴本次下至乃至第三皆係頌文．
[六]巴本此句連下讀云．律相續等是優波離從佛親聞建立於多比丘心中云云．

回页首

力.[一]第三大衆欲現。如是毗尼藏閻浮利地中諸法師次第.乃至第三大衆持應當知。[二]問
曰.何謂爲第三大衆。答曰.此是次第時已出竟.光明妙法用智慧故.而說是讚曰.
  壽命住世間　五百智慧明 五百中大德　迦葉最爲初
  譬如燈油盡　涅槃無著處。
〈[三]跋闍子品第二集法藏〉於是衆聖日夜中次第而去.世尊涅槃已一百歲時.毗舍離跋闍子
比丘毗舍離中十非法起。何謂爲十.[四]一者鹽淨.二者二指淨.三者聚落間淨.四者住處
淨.五者隨意淨.[五]六者久住淨.七者生和合淨.八者水淨.九者不益縷尼師壇淨.十者金
銀淨.此是十非法.於毗舍離現此十非法。諸跋闍子修修那伽子名[六]阿須.阿須爾時作
王.黨跋闍子等。爾時長老[七]耶須拘迦是迦乾陀子.於跋闍中彷徉而行.毗舍離跋闍子
比丘毗舍離中現十非法聞已.我不應隱住壞十力法.若爲方便滅此惡法.卽往至毗
舍離.到已爾時長老耶須拘迦乾陀子於毗舍離大林鳩咤伽羅沙羅中住。爾時跋闍
子比丘說戒時取水滿鉢置比丘僧中.爾時毗舍離諸優婆塞來詣.跋闍子比丘作如
注：
[一]勘巴本此句意云依第三結集而可了知．
[二]巴本缺此問答但云爲了第三結集應知此次第．蓋下文從第二集次弟說也．
[三]勘巴本缺此題目．文義更洽．應是譯家加註於此．
[四]勘巴本此語意云聽許用鹽．次下各語言淨．意同．
[五]勘巴本次四語意云．許所久習．許不凝乳．許未酵酒．許無邊尼師壇．
[六]巴本云迦羅阿育 Kalasoka．
[七]巴本云耶舍Yasa是婆羅門子．

回页首

是言語.諸優婆塞應與衆僧錢.隨意與半錢若一錢.使衆僧得衣服.一切應說.此是集
毗尼義。七百比丘不減不長.是名七百比丘集毗尼義。於集衆中[一]二萬比丘集.長老[二]耶
斯那比丘發起此事。於跋闍子比丘衆中長老離波多問薩婆迦.薩婆迦比丘答.律藏
中斷十非法及消滅諍法。[三]大德我等輩今應出法及毗尼.擇取通三藏者至三達智比
丘.擇取已於毗舍離婆利迦園中衆已聚集.如迦葉初集法藏無異.一切佛法中垢洒
除已依藏更問.依阿含問.依[四]枝葉問.依諸法聚問.一切法及毗尼藏盡出.此是大衆於
八月日得集竟。說偈讚曰.
  世間中.[五]七百　是爲七百名　依如前所說　汝等自當知。
[六]是時薩婆迦眉.蘇寐.離婆多.屈闍須毗多．耶須.娑那參復多.此是大德阿難弟[七]子.[八]修摩
[少/兔]婆.娑婆伽眉.此二人是阿[少/兔]留馱弟子已曾見佛。而說偈言.
  第二好集衆　大法一切出　[九]已至重法處　應作已作竟
  愛盡比丘者　是名第二集。
注：
[一]巴本云百二十萬人．
[二]巴本云耶舍．卽前文所譯耶須拘迦也．
[三]勘巴本此句意云時諸大德更相謂言應事結集．
[四]勘巴本意云分．卽九分教也．
[五]勘巴本次下乃是偈文．
[六]勘巴本次仍是偈．
[七]巴本次有句云已曾見佛．
[八]巴本云修摩那．次云薩婆迦眉．
[九]巴本此句云皆已棄重擔．

回页首

〈[一]阿育王品第三集法藏〉[二]諸大德自作念言當來世我等師法如是濁垢起有無耶.大德卽見
當來世非法垢起.從此以後百歲又十八年中波咤利弗國[三]阿育王已生世.生已一切
閻浮利地靡不降伏.於佛法中甚篤信極大供養.於是諸外道梵志見阿育王如此信
佛法.外道梵志貪供養故入佛法中而作沙門.猶事外道如舊.以外道法教化諸人.如
是佛法極大濁垢濁垢欲成。於是諸大德作是念我等輩及當來世見垢不.各自觀壽
命不及。復作是念誰爲當來宣傳.諸大德觀一切人民及欲界中都無一人.復觀諸梵
天有一天人短壽[四]曾觀法相。諸大德作如是念.我等當往請此梵天人下生世間於目
揵連婆羅門家中受胎.然後我等教化令[五]其出家.得出家已一切佛法通達無礙三達
智已.破壞外道判諸諍法整持佛法。於是諸大德往至梵天.梵天人名帝須.諸大德至
語帝須.從此百年後十八年中如來法極大垢起.我等觀一切世間及欲界不見一人
能護佛法.乃至梵天見汝一人.善哉善人若汝生世間以十力法汝當整持。諸大德作
是言已大梵帝須聞諸大德佛法中垢起我當洗除.聞已歡喜踊躍答曰善哉.對已與
注：
[一]勘巴本缺此題目．文義更洽．今譯家加註也．
[二]巴本此句云第二集後諸大德卽徧觀察云云．
[三]巴本云達磨阿育Dhammasoka．
[四]巴本此語云曾積善行應更上生．
[五]原刻作具．今依麗刻改．

回页首

諸大德立誓.於梵天應作已罷從梵天下。爾時有大德[一]和伽婆旃陀跋闍二人.於衆少
年通持三藏得三達智愛盡阿羅漢.是二人不及滅諍。諸大德語二長老.汝二人不及
滅諍.衆僧今依事罰汝.當來有梵天人名帝須當託生目揵連婆羅門家.汝二人可一
人往迎取度出家.一人教學佛法。於是諸大德阿羅漢隨壽長短各入涅槃.而說偈言.
  [二]第二七百衆　和合滅非法　當來法因緣　已作令久住.
  愛盡得自在　善通三達智　神通得自在　猶不免無常.
  [三]我今記名字　傳流於將來　如是生無常　已知生難得
  若欲得常住　當勤加精進。
[四]此第二僧說。摩訶梵魔帝須從梵天下託生目揵連婆羅門家.於是和伽婆觀見帝須
已入婆羅門家受胎.知受胎已和伽婆日日往其家乞食乃至七年.[五]何以故.爲度因緣
故。於是七年乞[六]飯不得乞水亦不得.過七年已復往乞食.其家人應曰.[七]食已竟.大德更
往餘家。和伽婆念言今得語已還.於[八]是婆羅門從餘處還.於路見和伽婆.咄出家人從
注：
[一]勘巴本應作私字 si．今疑寫錯．次下俱同．
[二]巴本上有半偈云．諸大德有大神通．如火照世入涅槃．
[三]巴本缺此半偈．
[四]勘巴本此句意云如是分别解釋第二集訖．
[五]巴本缺此二句．
[六]原刻作餅．今依巴本及麗刻改．
[七]巴本缺此語．與下文合．
[八]此字依麗刻加．

回页首

我家來[一]耶.有所得不。答曰.得。婆羅門還至家中而問家人.比丘乞食有與不耶。家人答
曰.都不與之。婆羅門言.比丘妄語.若明日來者我當詰問。明日門外坐.大德和伽婆明
日來.婆羅門問曰.大德昨言乞有所得.定無所得何以妄語.比丘法得妄語不。大德和
伽婆答曰.我往汝家七年都無所得.昨始得家人語我更往餘家.是故言得。婆羅門自
思念言.此比丘正得語而言有所得.善哉是知足人也.若得飲食者便應大歡喜。婆羅
門卽迴己飲食分施與和伽婆而作是言.從今以去日日於此取食.於是和伽婆日日
恆往取食。婆羅門見和伽婆威儀具足發大歡喜心.歡喜心已復更請曰.大德自今以
後莫餘乞.長來此食.和伽婆默然受請.日日食已漸示佛法示已而去。爾時婆羅門子
年始十六.已學婆羅門法三圍陀書。婆羅門子初從梵天下猶好淨潔.牀席[二]遷提悉不
與人雜.若欲往師所.以牀席遷提以帛潔裹懸置屋間而去。去後大德和伽婆至.而作
是念時今至矣.來往多年此婆羅門子都不共語.以何方便而化度之。卽以神力令家
中牀坐隱蔽不見.唯見婆羅門子所舉遷提。爾時婆羅門見和伽婆來.徧求坐牀了不
注：
[一]巴本次有答云然我曾去．
[二]勘巴本此語意謂座席．

回页首

能得.唯見其子所舉遷提.卽取與和伽婆坐。婆羅門子還見和伽婆坐其遷提.見已心
生忿怒.卽問家人誰提我遷提與沙門坐。大德和伽婆食竟.婆羅門子瞋心已息.大德
和伽婆語婆羅門子.汝何所知。婆羅門子.咄沙門我無所知.誰應知也。婆羅門子問和
伽婆.沙門知圍陀法不。[一]問已此沙門必知。大德和伽婆於三圍陀中通達及[二]乾晝〈漢言
一切物名〉揩書伊底訶寫文字一切分别．婆羅門子於狐疑法不能通達.所以爾者由師
不解.婆羅門子問和伽婆.於難解中問問盡答。和伽婆語婆羅門子.汝問已多.我今次
問汝一事.汝應當答。婆羅門子言.善哉沙門我當分别答耶。和伽婆於[三]雙心中問婆羅
門子.[四]若人心起而不滅若人心滅而不起.若人心滅而滅若人心起而起。於是婆羅門
子[五]仰頭向虛空下頭視地不知所以.反諮沙門.咄沙門此是何義.和伽婆答此是佛圍
陀。婆羅門子問諸大德得與我不.答曰得。復問云何可得.答曰汝若出家然後可得。於
是婆羅門子心大歡喜來到父母所而白言.此沙門知佛圍陀我欲就學.用白衣服沙
門不與令我出家然後當得。父母[六]作是念已善哉若汝出家學圍陀竟當速還家.婆羅
注：
[一]勘巴本此係答語．意云但問自知也．
[二]勘巴本次二語意云一類文典及古傳記．
[三]勘巴本此語云心雙對 cittayamaka．疑係耶摩迦論中語也．
[四]勘巴本此句意謂其心起而不滅者云何心滅而不起．次句例知．
[五]巴本云於上下句不能相屬．
[六]勘巴本意謂作是念已卽許其請．

回页首

門子心念言我就此沙門學佛圍陀竟者當還。臨欲去時父母教敕。汝能勤學當聽汝
去.答曰無暇教敕。於是婆羅門子往詣和伽婆所.到已和伽婆卽取婆羅門子度爲沙
彌.以三十二禪定法教其思惟.婆羅門子須臾之頃得須陀洹道。和伽婆思念此婆羅
門子已得道跡不樂還家.[一]譬如燋穀不復更生.此沙彌亦復如是。和伽婆復言.若我與
禪定深法其得羅漢者恬靜而住於佛法中不復更學.我令遣其往詣旃陀跋闍所教
學佛法幷宣我意。和伽婆言.善來沙彌汝可往彼大德旃陀跋闍所學佛法耶.汝到彼
已當作是言.大德我師遣來此教學佛[二]法。旃陀跋闍答.善哉沙彌明日當教帝須一切
佛法及義.唯除律藏。教學已竟受具足戒.未滿一歲卽通律藏.於三藏中悉具足知。和
尚阿闍梨以一切佛法付帝須已隨壽命長短入於涅槃.爾時帝須深修禪定卽得阿
羅漢.以佛法教導一切人民。爾時賓頭沙羅王生兒一百.賓頭沙羅王命終.阿育王四
年中殺諸兄弟唯置同母弟[三]一人.過四年已然後阿育王自拜爲王.從此佛涅槃已二
百一十八年。
注：
[一]巴本缺此二句．
[二]勘巴本次有文敘問答．汝師何名．名私伽婆．云何知我．我師知之．次云．帝須受教往詣旃陀處．問答如上．中經七日曾無異詞．乃許授教．今有脫文．
[三]巴本云帝須 Tissa．

回页首

後阿育王卽統領閻浮利地.一切諸王無不降伏。王之威神統領虛空及地下各一
由旬.阿耨達池諸鬼神恆日日獻水八擔合十六器以供王用.爾時阿育王已信佛
法.以水八器施比丘僧.二器施通三藏者.二器供王夫人.餘四器自供。又雪山鬼神
日日獻楊枝木名[一]羅多.柔輭香美.王及夫人宮中妓女合一萬六千人.寺中比丘有
六萬衆.常以楊枝恆日日供比丘僧及王夫人宮中妓女悉令備足。復有雪山鬼神
獻藥菓名阿摩勒訶羅勒.此菓色如黃金.香味希有。復有鬼神獻熟菴羅果.復[二]有鬼
神日日獻五種衣服悉黃金色及手巾.又日日獻賢聖蜜漿.又獻塗香及[三]闍提華.海
龍王又獻石眼藥.阿耨達池邊有自然粳米香[四]美鼠剝去皮取完全者鸚鵡日日齎
九千擔獻王.又巧作堂屋中蜜蜂結房作蜜以供[五]王.迦陵頻伽之鳥來至王所作種
種妙音以娛樂王。王有如是神力.又於一日王作金鎖.遣鎖鎖海龍[六]王將來.此海龍
王壽命一劫曾見過去四佛。龍王到已賜坐師子座.以白傘覆上.種種香華供養.阿
育王脫己所著瓔珞瓔珞海龍王身.以一萬六千妓女圍遶供養。阿育王語海龍王
注：
[一]巴本云那伽羅多 na^galata．
[二]巴本此句云從旃陀達池獻五色衣裳及黃手巾．
[三]巴本云無縫適意華絹．
[四]原刻作擣．今依巴本及麗刻改．
[五]巴本次有句云熊爲鍛冶．[六]巴本次云名爲迦羅．

回页首

言.我聞如來相好殊妙.我欲見之.汝可現之。於是海龍王受教卽現神力自變己身
爲如來形[一]像.種種功德莊嚴微妙.有三十二大人之相八十種好.譬如蓮華鬱波羅
華開敷莊嚴水上.亦如星宿莊嚴虛空.青黃赤白種種光色去身一尋以自莊嚴.譬
如[二]青虹亦如電光圍遶而去.譬如金山衆寶光明而圍遶之.一切衆生視之無厭.諸
梵天龍夜叉揵撻婆等於七日之中瞻仰目不暫捨.阿育王見之歡喜。
自從登位三年唯事外道.至四年中信心佛法.王所以事外道者.時阿育王父賓頭沙
羅王本事外道.日日供施[三]婆羅門六萬人.王與夫人宮內悉事外道.是故相承事之。有
一日阿育王供設諸婆羅門.王於殿上坐見諸婆羅門[四]左右顧視都無法用.王見如此
而作是念.我且更選試.必有法則者我當供養。作是念已向諸臣言.卿等若有事沙門
婆羅門者可請來我宮中.我當供施。諸臣答曰善哉.答已各去。於是諸臣依其所事事
尼揵陀等諸外道各將至王宮.到已而白王言此是我等羅漢。是時阿育王卽敷施牀
座.高下精麤各各不同.王語諸外道隨力所堪各各當坐而坐。諸外道聞王此言仍各
注：
[一]巴本次有句云王於七日中瞻仰不已．
[二]巴本云如金山頂虹．
[三]巴本云婆羅門族灰白分者徧行者等六萬人．
[四]巴本云外儀寂然而諸根不靜威儀不調．

回页首

自量而坐.[一]或坐遷提者.或坐木段者。王觀察如此自作念曰此諸外道等定無法用.王
卽知已而作是言.外道如此不足供施.食訖卽命出。又復一日王於殿上在窗牖中見
一沙彌名泥瞿陀從殿前過.行步平正威儀具足。[二]王問此誰沙彌耶.左右答曰泥瞿陀
沙彌是先王長子修摩那之子也。
〈法師曰.〉我今依次第說因緣。爾時賓頭沙羅王病困.阿育王從所封[三]鬱支國來還父
王國.卽殺修摩那太子.仍自把王國事。阿育王殺太子修摩那已檢校宮內.修摩那
妃先已懷胎滿十月.仍假服逃出.去城不遠至栴旃陀羅村。村邊有樹名泥瞿陀.有一
天人作此樹神.樹神見修摩那妃語言善來。妃聞樹神喚卽往至樹所.樹神神力化
作一屋.語妃曰汝可往此屋。妃聞語已卽便入屋.其夜而生一男兒.母爲作字名泥
瞿陀.於是旃陀羅主敬心供給.如奴見大家無異。時王妃住樹神屋中七年.泥瞿陀
年已七歲.爾時有阿羅漢比丘名婆留那以神通觀泥瞿陀因緣應度.作是念今時
至矣.欲度爲沙彌。卽往詣妃所求度爲沙彌.妃卽與令度.婆留那卽度爲沙彌.髮未
注：
[一]巴本此二句云或坐竹牀或坐木牀．
[二]巴本此段全是記述之文．不作問答．
[三]原刻作爵．今依巴本及麗刻改．

回页首

落地卽得羅漢。又一日.沙彌料理裝束已往詣師所.供養已取鉢盂袈裟往至母所.
從城南入過殿前行出城東門。爾時阿育王在殿上向東逕行.王見泥翟陀沙彌於
殿前過.威儀具足視地七尺而行心中清淨.此因緣已前說.今當廣說。
於是阿育王而作是念.彼沙彌者屈伸俯仰威儀庠序當有聖利法也。王見沙彌已信
心歡喜卽發慈哀心.何以故.過去世時此沙彌是阿育王兄.曾共修功德.而作偈說.往
昔因緣故今生復歡喜譬如鬱鉢華得水鮮開敷。於是阿育王生慈悲已不能自止.卽
遣三臣往喚沙彌.諸臣極久未時得還.復遣三臣。三臣到已語沙彌言沙彌速去.於是
沙彌執持威儀安庠而來。到已王語沙彌當自觀察隨意坐也.於是沙彌觀看衆中[一]都
無比丘.沙彌知已仍欲就白傘高座.而作方便令王受鉢.王見沙彌作方便已心自念
言此沙彌者必爲家主。沙彌卽以鉢授王已卽就王座.王以己所食施與沙彌.沙彌自
量取足而受。沙彌食竟.於是王問沙彌.沙彌師教沙彌悉知不.答曰我知少分。王言善
哉爲我說之.善哉大王我當爲說。沙彌而作是念量王所堪卽爲說法呪願.便說[二]半偈.
注：
[一]勘巴本此句意云．無餘比丘受鉢．乃行近王白傘高座欲王取之．
[二]巴本云法句經不放逸品．

回页首

不懈怠者是涅槃.若懈怠者是生死。王聞已向沙彌言.我知已.但說令盡。沙彌呪願已
竟.王向沙彌言日供養八分.沙彌答善哉我當迴與師。王問沙彌師是誰耶.答曰[一]無罪
見罪訶責是名我師。王言更與八分.沙彌答善哉我當與阿闍梨。王復問言闍梨是誰.
答共於善法中教授令知是我闍梨。王復答言善哉我更與八分.沙彌答此八分與比
丘僧。王復問言比丘僧是誰.答言[二]我師我闍梨我是依止故得具足戒。王聞是已倍增
歡喜.王語沙彌若爾我更與八分.沙彌答言善哉受.受已而去。明日沙彌與比丘僧三
十二人來至王宮.到已中食竟.王問沙彌更有比丘無.沙彌答言有。若有者更將三十
二人來.如是漸增乃至六萬.是時外道六萬徒衆失供養分。大德泥瞿陀卽授王及宮
內夫人諸臣悉受三歸五戒.是時王及諸人信心倍增無有退轉.王爲諸衆僧起立[三]大
寺安處衆僧.乃至六萬日日供養。王所統領八萬四千國.王敕諸國起八萬四千大寺.
起塔八萬四千.王敕諸國造立塔寺各受王命歡喜而造。復有一日於阿育僧伽藍作
大布施.布施已王於六萬比丘僧中坐而作是言.我有四種供給.湯藥飲食衣服臥具.
注：
[一]巴本此句云見巨細罪訶責令悔是爲我師．
[二]勘巴本此句意云我師闍梨及我依以出家受具者．
[三]巴本云阿育園．

回页首

自恣與僧。語已而作是問諸大德佛所[一]統領有幾種法耶.比丘答曰. [二]支法有九.法聚有
八萬四千。王聞已至心於法.王作是念我當立八萬四千寺以供養八萬四千法聚。卽
日出銀錢九十六億而喚大臣.臣到已王語臣言.我所領八萬四千國遣人宣令國起
一寺.阿育王自作阿育僧伽藍。衆僧見阿育王欲起大寺.見已有一比丘名因陀崛多.
有大神力漏盡羅漢.衆僧卽差因陀崛多統知寺事。是時因陀崛多見寺有所闕短處.
自以神力修治令辦.王出銀錢.羅漢神力.三年乃成。諸國起寺來啓答王.一日俱到.白
統臣言造塔寺已成。統臣入白王言八萬四千國起八萬四千寺塔皆悉已成.王答言
善哉。王語一大臣.可打鼓宣令寺塔已成.七日之後當大供養布施.國中一切內外人
民悉受八戒身心清淨。[三]過七日已莊嚴擬赴王命.如天帝釋諸天圍遶.阿育王國土亦
復如是莊嚴竟.人民遊觀無有厭足。人民悉入寺舍.爾時集衆有八億比丘僧[四]九十六
萬比丘尼.於集衆中羅漢一萬。諸比丘僧心作是念.我當以神通力令王得見己所造
功德.見此已然後佛法大盛。諸比丘以神通力.王所統領閻浮利地縱廣四萬乃至海
注：
[一]巴本此句云說示．
[二]原刻作於．今依巴本及麗刻改．
[三]巴本次五句云．過七日已王大光輝莊嚴．四兵圍繞凡數十萬．一切人民盛飾城市逾天帝都．如是經行達於寺舍．
[四]巴本云．比丘尼九百一十萬人．又漏盡比丘其數十萬．

回页首

際其中所起塔寺一切供養布施種種功德使王一時覩見。王得見已心中歡喜而白
衆僧言.[一]如我今者供養如來作大布施心中歡喜有如我不.於是衆僧推目揵連子帝
須令答王。帝須答王言.佛在世時諸人供養不及於王.唯王一人無能過者。王聞帝須
此語心中歡喜不斷而作是言.於佛法中作大布施無與我等.我當受持佛法如子愛
父則無有狐疑。於是大王問比丘僧.我於佛法中得[二]受持不。爾時帝須聞王語已.又見
王邊王子名摩哂陀因緣具足.便作念若是王子得出家者佛法極大興隆。念已而白
王言.大王如此功德猶未入佛法.譬如有人從地積七寶上至梵天以用布施.於佛法
中亦未得入.況王布施而望得入。王復問言.云何得入法分。帝須答言.若貧若富身自
生子.令子出家得入佛法。作是言已王自念.我如此布施猶未入佛法.我今當求得入
因緣。王觀看左右見摩哂陀而作是念.我弟帝須已自出家.卽立摩哂陀爲太子.王復
籌量立爲太子好令出家好。卽語摩哂陀汝樂出家不.摩哂陀見叔帝須出家後心願
出家.聞王此言心大歡喜.卽答實樂出家.若我出家王於佛法得入法分。爾時王女名
注：
[一]勘巴本此句意云世人所說大布施者有逾此否．
[二]巴本此語云相承．次下入佛法亦云繼承佛法．

回页首

僧伽蜜多.立近兄邊.其[一]壻先已與帝須俱出家.王問僧伽蜜多汝樂出家不.答言實樂.
王答若汝出家大善。王知其心.心中歡喜向比丘言.大德我此二子衆僧爲度.令我得
入佛法。
善見律毗婆沙卷第一
注：
[一]巴本次云阿耆婆羅門．


善見律毗婆沙卷二

善見律毗婆沙序品

善見律毗婆沙校勘說明

善見律毗婆沙卷第一

善見律毗婆沙卷第二

善見律毗婆沙卷第三

善見律毗婆沙卷第二
蕭齊外國沙門僧伽跋陀羅譯
衆僧已受卽推目揵連子帝須爲和上摩訶提婆爲阿闍梨授十戒.大德末闡提爲阿
闍梨與具足戒.是時摩哂陀年滿二十卽受具足戒.於戒壇中得三達智具六神通漏
盡羅漢。僧伽蜜多阿闍梨名[一]阿由波羅.和上名曇摩波羅.是時僧伽蜜多年十八歲度
令出家.於戒壇中卽與六法。王登位以來已經六年.二子出家。於是摩哂陀於師受經
及毗尼藏.摩哂陀[二]於三藏中一切佛法皆悉總持.同學一千摩哂陀最大。爾時阿育王
登位九[三]年.有比丘拘多子名帝須.病困劇.持鉢乞藥[四]得酥一撮.其病增長命將欲斷.向
諸比丘言三界中慎勿懈怠.語已飛騰虛空於虛空中而坐.卽化作火自焚燒身入於
涅槃。是時阿育王聞人宣傳爲作供養.王念言我國中比丘求藥而不能得.王於四城
門邊起作藥藏付藥滿藏中。時波咤利弗國四方城門邊有[五]四千客堂.堂日得錢五千
以供王用.爾時王以錢[六]一千供大德泥瞿陀.一千供養塔像華香直.取一千供給法堂.
注：
[一]勘巴本二人皆云大德尼．故名字末語女聲爲波利 pali．不作波羅．
[二]勘巴本此二句意云．於二次所集三藏及註釋一切法師所說．在三年間皆悉執持．而於和上弟子一千人中得爲上首．
[三]巴本次有句云於第八年．
[四]勘巴本云不得．文義更洽．
[五]巴本云．四十萬客堂．日得五十萬金．
[六]巴本云十萬．次下各句均同．

回页首

一千供諸律師.一萬供衆僧.四城門邊藥藏日一萬以用買藥直。爾時佛法興隆諸外
道等衰殄失供養利.周徧乞食都無所得.爲飢渴所逼託入佛法而作沙門.猶自執本
法教化人民此是律此是法。[一]旣不用佛法律.威儀進止悉不得法.來入寺住.至布薩日
來入僧中.諸善比丘不與其同。爾時目揵連子帝須自念言.諍法起已不久當盛.我若
住.僧衆諍法不滅.卽以弟子付摩哂陀已.目揵連子帝須入阿休河山中隱靜獨住。諸
外道比丘欲以己典雜亂佛法遂成垢濁.外道猶行己法.或事火者或五熱炙身[二]或大
寒入水或破壞佛法者.是故諸善比丘不與同布薩自恣及諸僧事.如是展轉乃至七
年不得說戒。阿育王知已.遣一大臣來入阿育僧伽藍白衆僧.教滅鬬諍和合說戒。大
臣受王敕已[三]入寺以王命白衆僧.都無應對者.臣便還更諮傍臣.王有敕令衆僧滅諍
而不順從.卿意云何。傍臣答言.我見大王往伏諸國.有不順從王卽斬殺.此法亦應如
此。傍臣語已使臣往至寺中白上座言.王有敕令衆僧和合說戒而不順從。上座答言.
諸善比丘不與外道比丘共布薩.非不順從。於是臣從上座次第斬殺.次及王弟帝須
注：
[一]巴本次三句云．未得出家者亦自剃髮袈裟．徧來寺內．
[二]巴本次二語云．或隨日旋轉者．皆執我等當壞法律．
[三]巴本缺下文．但云還問餘臣．

回页首

而止.帝須見殺諸比丘卽自念言此臣受取王敕僻故殺諸衆僧也。
[一]問曰.帝須是誰。答曰.是王弟同生。爾時阿育王登位立弟爲太子.太子一日入林遊
戲見諸羣鹿陰陽和合.太子作是念.此諸羣鹿噉艸飲水尚復如此.豈況比丘在寺
房舍牀蓐細輭飲食適口當無是事。太子遊還到王所白王言.我向出遊見諸羣鹿
陰陽和合.畜生噉艸飲水尚有此事.諸比丘僧在寺舍供養備足豈無此事.王聞語
已卽自念言非狐疑處而生狐[二]疑。一日太子帝須觸[三]忤王意.王忿而語太子帝須.我
今以王位别汝七日.作王訖已我當殺汝。是時太子帝須雖受王位.七日之中日夜
妓樂飲食種種供養.心不染著形體羸瘦憂惱轉劇.所以爾者.猶畏死故。七日已滿
王喚帝須問何意羸瘦.飲食妓樂不稱意耶。帝須答言.死法逼迫心不甘樂。王聞語
已語帝須言.汝已知命七日當死猶尚惶怖.況諸比丘出息入息恆懼無常心有何
染著.王語已帝須於佛法中卽生信心。又復一日.太子帝須出遊行獵漸漸前行至
阿練若處.見一比丘坐名[四]曇無德.有一象折取木枝遙拂比丘.太子見已心發[五]歡喜
注：
[一]勘巴本此是敘述之詞．不作問答．
[二]巴本次有句云當方便曉之．
[三]原刻作悟．今依麗刻改．
[四]巴本幷云臾那國人．
[五]原刻作懼．今依巴本及麗刻改．

回页首

而作願言我何時得如彼比丘。曇無德比丘自逆知帝須心願.比丘卽以神力飛騰
虛空於虛空中而坐.令帝須得見從虛空飛往阿育僧伽藍大池中於水上而坐立.
脫僧伽梨鬱多羅僧置虛空中入池洒浴。是時太子帝須見大德有如是神力心大
歡喜.而言今日我當出家。卽還宮中白王言.我欲出家.王必哀念聽我出家。王聞帝
須求出家心大驚怪.[一]答言宮中妓女百味餚膳娛樂快樂何以出家。王種種方便令
其心止.志意堅固永不肯住.而答王言宮中婇女歡樂暫有會當别離。大王歎言善
哉.卽遣諸臣使平治道路掃灑清淨豎立幢[旛-方+巾]種種莊嚴. [二]莊嚴竟已臣白王言裝束
已辦。王取太子公服天冠瓔珞莊嚴太子.千乘萬騎圍遶奉送往至寺中.衆僧見太
子帝須出家心大歡喜.有辦僧伽梨者鬱多羅僧者安陀會者鉢盂者擬待太子卽
出家已。是時太子往到禪房至曇無德比丘所求欲出家. [三]國中豪貴諸長者兒一千
童子隨太子出家.國中人民見太子出家各自念言.太子如此尊貴尚捨王位出家
修道.我等貧窮何所戀慕.念已無數人衆悉隨出家。阿育王登位四年.太子出家。復
注：
[一]巴本次下文略．但云種種請願不能迴意．
[二]巴本缺此二句．
[三]巴本次一段文略．但與十萬人俱出家．其效太子出家者數乃無量．

回页首

有王外甥阿耆婆羅門是僧伽蜜多[一]知己.有一男兒.阿耆聞太子出家心中驚喜.往
至王所卽白王言.我今欲隨太子出家.願王聽許。王答善哉.卽與太子俱白出家.如
是於佛法中多有剎利出家.佛法興隆。
時帝須言當知此臣僻取王意殺諸比丘.[二]臣殺未已帝須比丘便前遮護臣不得殺.臣
卽置刀往白王言.我受王敕令諸比丘和合說戒而不順從.我已依罪次第斬殺.殺猶
未盡帝須比丘卽便遮護不能得殺.臣白王言帝須比丘爲殺以不。王聞臣言殺諸比
丘卽大驚愕. [三]心中懊惱悶絕擗地.以冷水灑面良久乃甦.卽語臣言.咄咄我遣汝入寺
欲令衆僧和合說戒.何以專輙而殺衆僧。王往寺中白諸衆僧.我前遣一臣教令和合
說戒不使殺諸比丘.此臣專輙枉殺衆僧.不審此事誰獲罪耶。有比丘答言由王故殺
此是王罪.或有比丘言兩俱得罪。有一比丘卽問王言.王心云何.有殺心不。王答言.我
本以功德意遣.無殺心也。若王如此王自無罪.殺者得罪。王聞如是言已心生狐疑.問
諸比丘有能斷我狐疑者不.若能斷我狐疑心者我當更豎立佛法.諸比丘答言有目
注：
[一]巴本云夫壻．
[二]巴本此句但云知是大德帝須便止不殺．無遮護語次白王言亦同．
[三]巴本但云心中苦惱．無擗地等語．

回页首

揵連子帝須能斷狐疑豎立佛法。於是卽遣法師四人.人各有比丘一千侍從而去.復
遣大臣四人.人各有一千人將從.往迎大德目揵連子帝須.須得而歸。是時二部衆往
至阿休河山中迎取目揵連子帝須.到已而言王喚帝須.帝須不去。王復更遣法師八
人.人各有比丘一千侍從.大臣八人.人各一千侍從.到已復言王喚帝須.帝須不去。王
遲望二使經久未反.王心狐疑.王復問諸大德.大德我已遣二使往迎目揵連子帝須
使已經久而不見至.衆僧答言恐迎者僻宣王意言喚帝須是故不來。[一]王復問言云何
作諸語而得來耶.衆僧答王當作是言.佛法已沒願屈大德來更共豎立.乃可得來。王
聞是言更遣法師十六人.人各比丘一千侍從.大臣十六人.人各將一千人。王復問彼
法師爲老爲少.衆僧答言老。若其老者當用轝迎.衆僧答言不得乘轝。王復問言彼大
德者住在何處.答言[二]阿休河山中。若爾當遣舫乘往迎. 勑使者言汝若到已當請大德
住大舫中.可使四邊帶仗防護。是時大衆使者發去到阿休河山中.卽以王命白大德
言今佛法已沒仰屈大德來共豎立.於是大德聞使語已言我出家正爲佛法今時至
注：
[一]巴本略此問句．
[二]巴本云恆何上流．

回页首

矣.卽取坐具而起。帝須自念言.明當至[一]波咤利弗國。是時阿育王夜夢見如是相貌.有
一白象而來.以鼻摩挲王頭.捉王右手.明旦王召相師曰.我夜夢如是相貌爲吉爲凶.
有一相師卽答王言捉王手者是沙門像也。大王聞相師語已卽得信來白王大德帝
須今日已至.王聞至已卽出往迎.王自入水至膝.大德帝須欲上.王以右手捧接大德.
大德帝須便捉王手。左右拔劒欲斫大德帝須.何以故.阿育王法若人捉王頭及手卽
便斫頭.是故拔劒欲斫。爾時王見水中拔劒影.王迴顧言.咄咄我昔敕臣往至寺中令
衆僧和合說戒而僻取我意殺諸比丘.而汝今者復欲殺耶.止止莫作我罪。〈[二]法師〉問曰.
比丘不得捉白衣手.云何得捉。答曰.王爲欲聞法故往請來.王卽是大德弟子.故得捉
手。於是王將大德往園林中住.三重防衛.王自爲大德洗脚以油摩之.摩竟於一邊而
坐。王自念言此大德能斷我疑不.若能斷我疑者亦能斷諍法.然後佛法豎立。王念我
且當試大德.我欲見大德神通力.願爲示現。帝須答言.汝今樂見何等神力。王言.我欲
見大地震動。帝須問曰.爲欲使一邊動一切動耶。王復問言.於此二種何者爲難。帝須
注：
[一]原刻作彼．今依麗刻改．
[二]勘巴本不應有法師二字．今譯者加．後同．

回页首

答言.譬如銅盤盛滿中水有人動盤.水悉動難.半動半不動難。王言.半動半不動甚難。
帝須答言.如是大王。王言.欲見半動半不動。帝須語王.周迴四方四由旬彈繩作界.東
方安車.南方安馬.西方安人.北方安銅盤水.使[一]各騎界上一脚在內一脚在外.銅盤水
當安界上半入界內半在界外.王卽隨教作已。於是帝須卽入第四禪.從禪定起而向
王言.善見大王。大德帝須卽以神力能使四方四由旬外悉大震動.界內不動.車馬及
人外脚悉動內脚不動.水半動半不動。於是大王見大德神力如此卽大歡喜.我先所
疑今得斷也.於佛法中惡法得滅。王卽問大德帝須.我先遣一臣到寺令僧和合說戒
而臣專輙殺諸比丘.此罪誰得耶。帝須答言.大王有殺心不。王卽答言.我無殺心。若無
殺心.王無罪也.卽便爲王說本生經.[二]佛語諸比丘先籌量心然後作業一切作業皆由
心也。帝須欲演[三]本生經.大王往昔有一鷓鴣鳥爲人籠繫在地愁怖便大鳴喚.同類雲
集爲人所殺.鷓鴣問道士[四]我有罪不.道士答言汝鳴聲時有殺心不.鷓鴣鳥言我鳴伴
來無殺心也.道士卽答若無殺心汝無罪也.而說偈言.[五]不因業而觸不因心而起善人
注：
[一]巴本此句分說云．車各一輪內外．馬各二蹄．人各一足．
[二]巴本此句云．經曰．諸比丘由心意故我說爲業．由心校量乃造身語．
[三]巴本二鷓鴣本生經．次文較略．
[四]巴本以頌相問．
[五]勘巴本此二句意云若心不濁則不觸於牽業之果．

回页首

攝心住罪不橫加汝。如是大德帝須方便令王知已.七日在園林中帝須[一]教王是律是
非律是法是非法.是佛說是非佛說。七日竟王敕以步障作隔.所見同者集一隔中.不
同見者各集異隔.處處隔中出一比丘.王自問言大德佛法云何。有比丘答言[二]常.或言
斷.或言非想.或言非想非非想.或言世間涅槃.王聞諸比丘言已此非比丘卽是外道
也.王旣知已王卽以白衣服與諸外道驅令罷道。其餘隔中六萬比丘.王復更問大德
佛法云何.答言佛[三]分别說也。諸比丘如是說已王更問大德帝須.佛分别說不.答言如
是大王。知佛法淨已.王白諸大德.願大德布薩說戒。王遣人防衛衆僧.王還入城.王去
之後[四]衆僧卽集衆六萬比丘.於集衆中目揵連子帝須爲上座.能破外道邪見徒衆。衆
中選擇知三藏得三達智者一千比丘.如昔第一大德迦葉集衆.亦如第二須那拘集
衆出毗尼藏無異.一切佛法中清淨無垢。第三集法藏九月日竟.大地六種震動。[五]所以
一千比丘說名爲第三集也。〈法師〉[六]問曰.三集衆誰爲律師。於閻浮利地我當次第說名
字.第一優波離.第二馱寫拘.第三須那拘.第四悉伽婆.第五目揵連子帝須.此五法師
注：
[一]巴本此三語合云起王正信．
[二]巴本具舉六十二見之十類．常住說者一分常住說者等．
[三]巴本云分别說者．
[四]巴本次三句云．卽集六百萬比丘．帝須於中爲破他諍故．說迦他跋偷論．
[五]巴本此句作二句頌．
[六]巴本此段略云．如是爲答由何人傳來問故．說優波離爲初諸律師次第持等.（具牒前卷所出一段文）其義已明．又第三集後摩哂陀等傳來師子國．師弟相承至於今日應知．此卽結前生後總標舉也．

回页首

於閻浮利地以律藏次第相付不令斷絕乃至第[一]三集律藏。從第三之後目揵連子帝
須臨涅槃付弟子摩哂陀.摩哂陀是阿育王兒也.持律藏至師子國.摩哂陀臨涅槃付
弟子阿栗咤.從爾已來更相傳授至于今日.應當知之。
[二]我今說往昔師名.從閻浮利地五人持律藏至師子國.第一名摩哂陀.第二名一地
臾.第三鬱帝臾.第四名參婆樓.第五名拔陀沙.此五法師智慧無比神通無礙得三
達智.於師子國多教授弟子。摩哂陀臨涅槃付弟子阿栗咤.阿栗咤付弟子帝須達
多.帝須達多付弟子伽羅須末那.伽羅須末那付弟子地伽那.地伽那付須末那.須
末那付伽羅須末那.伽羅須末那付曇無德.曇無德付帝須.帝須付提婆.提婆付須
末那.須末那付[三]專那伽.專那伽付曇無波離.曇無波離付[四]企摩.企摩付優波帝須.優
波帝須付[五]法叵.法叵付阿婆耶.阿婆耶付提婆.提婆付私婆.如此諸律師智慧第一
神通無礙得三達智愛盡羅漢.如是師師相承至今不絕。
〈法師曰.〉[六]我今更說根本因緣。爾時於波咤利弗國集第三毗尼藏竟.往昔目揵連子帝
注：
[一]原刻作二．今依巴本及麗刻改．
[二]巴本云如諸舊時釋家所說．
[三]巴本云周羅那伽 Calanaga．
[四]原刻作爾．今依巴本及麗刻改．
[五]巴本次下傳承爲頗沙提婆．須末那．普頗那摩．摩訶私婆．優波離．帝須．普頗那摩．周羅婆耶．帝須．周羅提婆．私婆．
[六]巴本云舊時相傳如是．意引舊說釋成上文也．

回页首

須作如是念當來佛法何處久住.卽以神通力觀看閻浮利地當於邊地中興。於是目
揵連子帝須集諸衆僧語諸長老汝等各持佛法至邊地中豎立.諸比丘答言善哉。卽
遣大德[一]末闡提汝至罽賓揵陀羅咤國中.摩訶提婆至摩醯娑末陀羅國.勒棄多至婆
那婆私國.[二]曇無德至阿波蘭多迦國.摩訶曇無德至[三]摩訶勒吒國.摩訶勒棄多至臾那
世界國.〈是漢地也〉末示摩至雪山邊國.須那迦鬱多羅至金地國.摩哂[四]陀鬱帝夜參婆樓
拔陀至師子國.各豎立佛法.於是諸大德各各[五]眷屬五人而往諸國豎立佛法.爾時罽
賓國中有龍王名阿羅婆樓.國中種禾稻始欲結秀.而龍王注大洪雨禾稻沒死流入
海中。爾時大德末闡提比丘等五人從波咤利弗國飛騰虛空至雪山邊阿羅婆樓池
中下.卽於水上行住坐臥.龍王眷屬童子入白龍王言.不知何人身著赤衣居在水上
侵犯我等。龍王聞已卽大瞋忿從宮中出.見大德末闡提龍[六]王忿心轉更增盛.於虛空
中作諸神力種種非一令末闡提比丘恐怖.復作暴風疾雨雷電霹靂山巖崩倒樹木
摧折猶如虛空崩敗.龍王眷屬童子復集一切諸龍童子身出煙竟起大猛火雨大礫
注：
[一]原刻作未．今依巴本及麗刻改．
[二]巴本上云臾那國人．
[三]此五字依巴本及麗刻加．
[四]巴本次舉一地臾．與上文合．
[五]巴本云自共眷屬合有五人．
[六]原刻作至．今依麗刻改．

回页首

石欲令大德末闡提恐怖。旣不恐怖而便罵言.秃頭人君爲是誰.身著赤衣.如是罵詈
大德顏色不異。龍王復更作是罵言捉取打殺.語已更喚兵衆現種種神變.猶不能伏。
大德末闡提以神通力蔽龍王神力向龍王說.[一]若汝能令諸天世人一切悉來恐怖我
者一毛不動.汝今更取須彌山王及諸小山擲置我上亦不能至。大德作是語已龍王
思念我作神力便已疲倦無所至到.心含忿怒而便停住。是時大德知龍王心.以甘露
法味教化示之令其歡喜歸伏．龍王受甘露法已卽受三歸五戒.與其眷屬八萬四千
俱受五戒.復有雪山鬼夜叉揵闥婆鳩槃茶鬼等聞大德末闡提說法已卽受三歸五
戒復有夜叉五人與眷屬[二]俱訶梨帝耶夜叉尼有五百子得須陀洹道。於是大德末闡
提喚一切夜叉及龍王.[三]從今以後莫生瞋恚.莫殘害人民禾稻.於諸衆生生慈悲心令
得安樂一切．諸龍鬼等答言善哉如大德教卽當順從。卽日龍王作大供養.龍王遣取
己七寶牀與末闡提.末闡提坐於牀上.龍王立近末闡提邊以扇[四]扇末闡提.是時罽賓
揵陀勒叉國人民常以節日集往祠會龍王.到已見大德末闡提各相謂言此比丘神
注：
[一]巴本此一段作頌文．
[二]巴本缺此名字．
[三]巴本次三句爲頌文．
[四]此字依麗刻加．

回页首

力乃勝龍王.於是人民悉禮末闡提.禮已而坐。末闡提爲諸人民說[一]讀譬經.說已八萬
衆生卽得道果.[二]千人出家。〈法師言.〉從昔至今罽賓國皆著袈裟光飾其境.而說偈言．
  罽賓揵陀國　爾時末闡提　瞋恚大龍王　教化令受法．
  復有餘大衆　從繫縛得解　[三]八萬得天眼　出家一千衆。
大德摩訶提婆往至摩醯[四]娑慢陀羅國．至已爲說天使經.說竟[五]四萬人得道果皆悉隨
出家.而說偈言．
  摩訶提婆　有大神力　得三達智　到摩醯娑．
  爲說天使經　度脫諸衆生　[六]四萬得天眼　皆悉隨出家。
大德勒棄多往[七]婆那婆私國於虛空中而坐.坐已爲說無始經.說已六萬人得天眼七
千人出家.卽起五百寺.而說偈言．
  大德勒棄多　有大神通力　到婆那婆私　於虛空中坐．
  爲說無始經　[八]衆生得天眼　出家七千人　五百僧伽藍。
注：
[一]巴本云虵喻經．勘下文應作犢譬．
[二]巴本云萬人．
[三]巴本偈缺末二句義．
[四]原刻作婆．今依巴本及麗刻改．下同．
[五]巴本云四萬人得法眼．四萬人出家．
[六]巴本偈缺後二句義．
[七]原刻作娑．今依巴本及麗刻改．下同．
[八]巴本偈缺末三句義．

回页首

大德曇無德往阿波蘭多國.到已爲諸人民說火聚譬經.說已令人歡喜.[一]三萬人得天
眼令服甘露法.從剎利種男女各一千人出家.如是佛法流布.而說偈言．
  大德曇無德　有大神通力　往阿婆蘭多　說火聚經法．
[二]令服甘露法　衆生得天眼　一千比丘僧　比丘尼如是。
大德摩訶曇無德往至摩訶勒咤國.到已爲說摩訶那羅陀迦葉本生經.說已八萬四
千人得道[三]三千人出家.如是佛法流通.而說偈言．
  大德摩訶曇　有大神通力　往摩訶勒咤　說迦葉本經．
[四]衆生得道果　出家三千人。
大德摩訶勒棄多往臾那世界國.到已爲說迦羅羅摩經.說已臾那世界國[五]七萬三千
人得道果千人出家.臾那世界佛法通流.而說偈言．
  摩訶勒棄多　有大神通力　往臾那世界　說摩迦羅經．
[六]衆生得道果　出家一千人。
注：
[一]巴本云．三萬七千人飲法甘露．刹利族中一千男子六千女子出家．
[二]巴本偈末四句合云教化衆人．
[三]巴本云一萬三千人出家．
[四]巴本偈末二句合云教化大衆．
[五]巴本云．十萬人得道果．一萬人出家．
[六]巴本偈末二句合云教化人民．

回页首

大德末示摩大德迦葉[一]大德提婆鈍毗帝須復大德提婆往雪山邊.到已說初轉法輪
經.說法已八億人得道.大德五人各到一國教化[二]五千人出家.如是佛法流通雪山邊.
而說偈言．
  大德末示摩　有大神通力　往到雪山邊　說初法輪經．
[三]衆生得道果　出家五千人。
大德須那迦那鬱多羅往至金地國.到已於金地中有一夜叉尼從海中出往到王宮
中.夫人若生兒已夜叉卽奪取而食。爾時王夫人生一男兒.見大德須那迦來．卽大恐
怖而作念言此是夜叉尼伴也.卽取器仗往欲殺須那迦。須那迦問言何以持器仗而
來.諸人答言王宮中生兒而夜叉尼伴奪取而食.君將非[四]其伴耶。須那迦答言.我非夜
叉尼伴.我等名爲沙門.斷殺生法護持十善勇猛精進.我有善法。是時夜叉尼聞王宮
中生兒.相與圍遶從海中出.作如是言今王生兒我當往取食。王宮中國人見夜叉衆
來皆大驚怖往白大德.是時須那迦卽化作夜叉大衆倍於彼衆而圍遶之。夜叉尼等
注：
[一]巴本次列名云．大德阿羅迦提婆．大德鈍毗沙羅．大德索訶提婆．
[二]巴本云十萬人．
[三]巴本偈末二句合云教化夜叉軍．
[四]原刻作取．今依麗刻改．

回页首

見化夜叉而作念言.彼夜叉者當已得國.今將欲來取食我等.作是念已卽各走去不
得迴顧.於是化夜叉衆隨後而逐不見而止。大德須那迦卽誦呪防護國土.使諸夜叉
斷不得入.卽爲國人民說梵網經.說已六萬人得道果.復有受三歸五戒者三千五百
人爲比丘僧.一千五百人爲比丘尼.於是佛法流通.〈法師言．〉從昔至今王若生兒悉皆
取名名須鬱多羅.而說偈言．
  大德須那迦　鬱多羅比丘　有大神通力　往到金地國．
  爲說梵網經　[一]衆生得道果　三千五百僧　一千五百尼。
大德目揵連子帝須與衆僧遣摩哂陀往師子洲.摩哂陀卽作是念此時可去以不。摩
哂陀卽入定觀.師子阿[少/兔]羅陀國王名聞茶私婆年已老耄不堪受化.若往化者佛法
亦不久住.我今且止去時未至.若王命終太子代位.我當共往建立佛法.我今且往外
家欲問訊母。復更自念到母國已當還此不.仍往師子洲也。摩哂陀往師所頭面禮足
及比丘僧從阿育王僧伽藍出.摩哂陀爲上座.僧伽蜜多兒沙彌須末那等六人及一
注：
[一]巴本偈末三句合云驅逐惡魔.

回页首

優婆塞名盤頭迦與共俱去.過王舍城至南山村.從此次第而去至母國也。〈法師曰.〉何
以故.昔阿育王封鬱支國.初往至國次第而去卽到南山.山下有村名卑提寫.大富長
者以女與阿育王爲婦.到國而生一男兒名摩哂陀.摩哂陀年已十四後阿育王便登
王位.留婦置鬱支國在卑提寫村住.是以[一]經文注言摩哂陀經六月日而至母所。爾時
摩哂陀次第到母國已.母出頭面作禮.作禮已竟爲設中食.卽立大寺名卑地寫。時摩
哂陀少時住寺而作是念.此間所作已訖.時可去不。摩哂陀復自思念.我今且當待阿
育王遣使往師子洲授太子天愛帝須爲王竟然後我往.使彼太子若登位者得阿育
王拜授爲王幷聞如來功德必大歡喜.我伺其出遊眉沙迦山是時我與相見.過一月
已當往到彼。四月十五日衆僧集布薩時便共籌量.於是衆僧各各答言時可去矣.〈法
師曰.〉[二]往昔說偈讚言．上座摩哂陀大德鬱地臾大德鬱帝臾大德跋陀多大德參婆樓
沙彌修摩那．皆得三達智婆塞槃頭迦已得見道跡此諸大士等。爾時天帝釋知聞茶
私婆王便已終殁.卽下白摩哂陀言.師子阿[少/兔]羅陀國王命已壽終.今太子天愛帝須
注：
[一]巴本缺此三字．
[二]巴本云古聖說曰．

回页首

已登爲王.我念往昔佛在世時已說摩哂陀比丘當在師子土中興隆佛法.是故大德
今應當去.我亦侍從俱往至彼。[一]天帝釋卽作是言.爾時佛在菩提樹下以天眼徧觀世
間.卽見師子洲中佛法興盛.敕語我言可與大德摩哂陀俱往師子洲中豎立佛法.是
故我今作如是言。大德摩哂陀已受天帝釋語已.卽從卑地寫山與大衆俱飛騰虛空
到師子阿[少/兔]羅陀國.往至東方眉沙迦山下.是故從古至今名爲[二]像山。〈法師曰.〉[三]今說往
昔偈言．住卑地寫村已經三十日時至宜應去往到師子洲．從閻浮利地次第飛騰往
譬如虛空雁羅[四]列不失次．如是諸大德[五]根本因緣起國東眉沙山靉靆如黑雲卽到山
頂上徘徊而來下。爾時諸大德到師子洲中已摩哂陀爲上座.於時佛涅槃已二百三
十六歲佛法流通至師子洲中.應當知之。
  爾時阿闍世王登王位八年佛涅槃．此年師子童子而於彼洲初立作王.又有童子
  名毗闍耶往師子洲中安立人民住止處竟。爾時閻浮地王名鬱陀耶跋陀羅登王
位已十四年.此毗闍耶於師子洲中命終。鬱陀耶跋陀羅已十五年.半頭婆修提婆
注：
[一]巴本此句徵云帝釋何故如是說耶．
[二]巴本云支帝耶山．
[三]巴本云古聖說曰．
[四]原刻作烈．今依麗刻改．
[五]巴本缺此句義.

回页首

  於師子洲登王位。爾時閻浮利地若那迦逐寫迦登王位二十年.半頭婆修提婆[一]王
  於彼命終.阿婆耶[二]卽代爲王。閻浮利地王名[三]修修佛那伽作王十七年.阿婆耶王二
  十年.有波君茶迦婆耶起兵伐阿婆耶王．得仍卽立代爲王。閻浮利地王名迦羅育.
  在位已十六年.波君茶迦婆耶[四]已十八年。閻浮利地王名旃陀掘多.作王已十四年.
  波君茶迦婆耶命終.聞茶私婆代。閻浮利地王名阿育.已在位十七年.聞茶私婆命
  終.天愛帝須代。爾時佛涅槃[五]後阿[少/兔]樓陀王閔躕王在位[六]各八年.那迦逮婆迦作王
  十四年.修修佛那迦作王十八年.其兒代名阿育作王二十八年.阿育王有十兒並
  登爲王二十二年.次玖難陀代作王二十二年.復有旃陀掘多作王二十四年.賓頭
  沙羅王代在位二十八年.阿育王代位[七]已十八年.摩哂陀到師子洲中.卽是王種次
  第應當[八]知。
是時天愛帝須王[九]有星宿惡忌避出.使臣打鼓宣令王當出.使臣打鼓宣令王當出避.
與四萬衆圍遶出城到眉沙迦山.王欲行獵。爾時山中有一樹神.欲令王得見大德摩
注：
[一]巴本幷云在位三十年而歿．
[二]勘巴本意謂卽於同年立爲王也．
[三]此字依巴本及麗刻加．後同．
[四]巴本此語云．滿十七年．合篡位年爲十八年．
[五]巴本次有二句云．阿闍世王在位二十四年.鬰陀耶王十六年．
[六]勘巴本應作合字．今疑寫錯．
[七]勘巴本意云灌頂後十八年．其灌頂前猶有四年．
[八]巴本次有結句云．是爲佛涅槃以來二百三十六年此洲建立佛法．
[九]巴本云爲祭祀故．

回页首

哂陀.樹神化作一鹿去王不遠.示現噉艸而便徐行。王見化鹿卽張弓捻箭引弓欲射.
王復念言我當諦射此鹿.鹿仍迴向暗婆陀羅路而走.王卽逐後到暗婆陀羅。化鹿知
去摩哂陀不遠而滅.於是摩哂陀見王已近而作是念.今以神力令王正見我一人不
見餘人。大德摩哂陀卽喚帝須.帝須汝當善來。王聞喚已而便念言.今此國中誰敢喚
我名者.此何等人著赤衣服割截而成喚我名字．生狐疑心此是何等爲是人乎爲是
鬼神耶。於是大德摩哂陀卽答言.[一]我等沙門釋種法王之子.爲哀愍大王從閻浮利地
故來到此。爾時天愛帝須王與阿育王以有書信遙作知識。是時天愛帝須王功德瑞
相有山名車多迦.山邊生一竹林.林中有三竹大如轅.一名[二]藤杖二名華杖三名鳥杖.
藤杖者其色白如銀金藤繞纏．華杖者黃碧絳黑白華種種雜華瓔珞華杖.鳥杖者鷹
鷂耆婆鳥耆毗迦鳥如是種種衆鳥復有四足衆生如生氣無異。〈法師曰.〉今說[三]往昔偈
讚．車多迦山邊忽生一竹林林中有三竹其色白如銀．黃白絳碧黑金藤圍繞纏衆鳥
及四足種種雜華照。海中復出珊瑚真珠摩尼金銀種種雜寶.復有八種真珠馬珠象
注：
[一]勘巴本此二句爲頌文．
[二]原刻作虅．今依麗刻改．次同．
[三]勘巴本此係書名Ｄivavamsa 今引爲文次後均同．

回页首

珠車珠[一]婆羅迦珠婆羅耶珠纏指珠迦鳩陀婆羅珠世間珠。如是天愛帝須王遣信齎
上三竹及衆寶物幷八真珠獻阿育王.到已阿育王見大歡喜.卽答餉以五種服飾.傘
拂劒天冠七寶革屣．及衆寶物不可計數。何謂爲衆物．檀陀迦螺及[二]常滿河水.騰沙迦
華.頻[三]伽．色髮衣．[四]一雙.手巾．青栴檀.有土如平旦時色阿羅勒菓.阿摩勒菓．玉女。〈法師曰.〉
今說往昔偈言．天冠拂傘劒七寶裝革屣頻伽檀陀螺色髮衣一雙．金鉢犧一具阿耨
達池水鮮白貴手巾無價青栴檀。平旦色白土龍王石眼藥菴摩阿梨勒無上甘露藥．
鸚鵡所獻[五]米其數五百擔此諸衆妙物阿育王功德。如是諸妙物是世間餉也.復有三
寶餉.阿育王言.[六]我已歸依佛歸依法歸依僧作優婆塞.此是釋種子法.於三寶中汝當
至心信受佛法。阿育王遣信答天愛帝須王餉幷授王位.天愛帝須[七]王以[八]三月十五日
受拜王位。經一月日摩哂陀等來到.復聞摩哂陀說我是釋種子。天愛帝須王於獵場
中卽復思憶阿育王書言有釋種子.卽投弓放箭卻坐一面各相問訊。〈法師曰.〉[九]今說往
昔偈讚言．投弓放箭卻坐一面大王坐已問訊大德。[一○]句次有義．時四萬人往到王所各
注：
[一]巴本此語云菴羅果珠.
[二]巴本此語云恆河水及粉末．
[三]巴本次有吉祥華轝．玉女．匙等．後引頌同．
[四]巴本云一雙不觸水布．
[五]原刻作果．今依巴本及麗刻改．
[六]勘巴本次爲頌文．
[七]原刻作三．今依麗刻改．
[八]勘巴本云吠舍佉月．應是二月也．
[九]巴本缺此句．
[一○]原刻次二句分作一頌．今依巴本改．

回页首

自圍遶。是時軍衆到已大德摩哂陀卽現六人.王時見已而問大德.此六人者何時來
也.答言與我俱來。王復問於閻浮利地有餘如此沙門不.答言彼國土者沙門衆多.袈
裟之服晃曜國內.[一]皆三達智神通無礙懸知人心．漏盡羅漢佛弟子聲聞衆多。王復問
言諸大德等乘何來此.答言我等不用水陸而來.王自念言當從虛空來也。摩哂陀復
作是念王有智慧無智慧耶我當試之.有一菴羅樹王坐近樹.摩哂陀因樹而問大王
[二]此是菴羅樹耶.王卽答言是菴羅樹。置此菴羅樹更有樹無.答言更有。復置此樹更有
樹無.答言更有。復置此樹更有餘樹無.卽答言有。復問置餘樹更有樹無.答此是菴羅
樹耶。摩哂陀答．善哉大王有大智慧。摩哂陀言王有宗親無.答甚多大德。置王宗親[三]餘
人有宗親無.答言極多。置王宗親置餘人宗親更有餘人無.王便答言我卽是也。摩哂
陀答.善哉善哉大王聰明.自知己身非親非餘人親。於是大德摩哂陀言此王智慧能
豎佛法.卽爲說[四]呪羅訶象譬經.說已王與四萬大衆一時俱受三歸。是時王聽法已遣
信還國欲取飲食.王復念言卽今非時非沙門食也。飲食到已王自欲獨食．意復[五]疑而
注：
[一]勘巴本次二句是頌文．
[二]勘巴本此段問答云．此何樹．菴羅樹．除此有餘菴羅否．餘有多菴羅．除此及餘菴羅有餘樹否．有非菴羅．除餘菴羅及非菴羅有餘樹否．卽是此菴羅樹．今譯有錯．[三]巴本問云有非宗親無．次句例知．
[四]勘巴本意謂小象跡喻經．
[五]此下原衍曰字．今依麗刻刪．

回页首

問諸大德.大德食不.答言此非我等沙門食時。王問何時得淨也.答曰從旦至中得應
淨法。王曰諸大德今可共還國.答言不隨我等住此。若諸大德住此請童子隨去.答言
此童子者已得道果通知佛法今欲出家。王言若爾者我明當遣車來奉迎.語已卽頭
頂禮足而便還去。王去不久摩哂陀喚沙彌修摩那.今應說法時汝可唱轉法輪。修摩
那白師言我今唱令聲至何處.答言使聲滿師子國.修摩那答言善哉大德.卽入第四
禪已.從禪定起自敕心已令師子國一切人民俱聞我聲.仍便三唱。三唱已竟.王聞此
聲卽遣人往到諸大德所問．有何等觸犯諸大德令聲驚大乃至如是。大德答言無所
驚動.此是唱聲欲演佛法。是時地神聞沙彌聲卽大叫歡喜.聲徹虛空中.虛空諸神展
轉相承聲至于梵天.梵天聞已一切來集。是時摩哂陀卽說平等心經.說已諸天無數
皆得道跡.摩睺羅伽迦樓羅等皆受三歸.如昔大德舍利弗說平等經無數人得道.摩
哂陀今說亦復如是。過夜至明旦.王遣車來迎.到已使者白諸大德今車已至願屈而
去.答使者言我等不乘車也.汝但先還今當隨後。作是答已卽飛騰虛空往阿[少/兔]羅國

回页首

城東而住.[一]是往昔諸佛住處而下.摩哂陀等旣初下此處卽名初住處。王遣使者迎諸
大德.卽召諸臣共料理屋舍.諸臣聞王語已心中歡喜.王復念言昨[二]所說法沙門法者
不得高廣大牀.王籌量未竟.迎使者還已到城門。使者見諸大德已先在城東衣服儼
然.心大驚喜入白王言.大德已至。王問使者諸大德爲乘車不.使者答言不肯乘車。使
者復言.我在前還諸大德在後來.今已先至住在城門。王聞使者語已敕言不須安高
廣牀.王教諸臣令敷地上安茵褥.教已王卽出迎諸大德.諸臣卽取氍毹重敷褥上。國
中相師見王以席敷地而自念.此諸沙門便領此地永不移轉。王迎諸大德到已頭頂
禮足．以種種供養迎入國內.於是大德摩哂陀等見席敷地各自念言我等輩法於此
地中不復移轉.而各就座.王以餚膳飲食種種甘味自手斟酌供設備足。王遣信喚宮
中大夫人名阿[少/兔]羅.與五百夫人使各齎華香供養．王仍卻坐一面。於是大德摩哂陀
卽爲大衆雨大法雨.說[三]餓鬼本生經宮殿本經.開演四諦.說已五百夫人皆得道果。國
中人民先隨王到眉沙迦山中者各相宣傳稱歎諸大德巍巍功德.一切國中遠近悉
注：
[一]巴本云於一支帝耶處而下．
[二]巴本云所說尸羅犍度．
[三]巴本經名云餓鬼事宮殿事.不云本生．

回页首

來到.國衆數填塞不得看諸大德作大叫聲。王問何物叫聲.答言國中民人不得見諸
大德比丘故大叫耳。王自念言此中窄[一]狹不得悉入.王語諸臣可更料理大象屋中以
白沙覆地.五色華散.上懸施帳縵.諸大德等在象王處坐。諸臣敷施已竟入白王言.於
是諸比丘往象屋中.到已各坐爲說天使經.說已千人得道。於象屋中人衆轉多.復移
於城南門外園林名難陀.於中敷施薦席.諸大德比丘往到爲衆說[二]犢譬經.千人得道。
從初日到[三]第三說法.二千五百人皆得道跡。諸大德住難陀園國中長者婦女來到.到
已作禮問訊.從旦至冥諸比[四]丘卽從座而起。諸臣驚怪而問諸大德今欲何去.答言我
等欲還所住。臣卽白大王.諸法師欲去.大王許不.王卽白言大德[五]日今已冥云何得去.
且停住此時．諸比丘答言不住。王復請言.我父王有園名曰眉伽.去此不遠不近可在
中住.往來便易.於是諸大德隨王請住。明旦大王復往問訊.到已作禮而便白言.夜來
得安眠不.起居何如.此園可住以不。諸大德答言可住.乃說[六]修多羅偈.佛言我聽諸比
丘園林中住。王聞說已心大歡喜.卽以金瓶水授摩哂陀手．水下著[七]手。是時國土地大
注：
[一]原刻作陝．今依麗刻改．
[二]巴本云虵譬喻經．
[三]巴本云第二日．
[四]巴本次云知時已至欲還眉沙迦山．
[五]原刻作曰．今依麗刻改．
[六]巴本但云聖句．蓋次文是律中所說也．
[七]巴本次有句云獻眉伽園．

回页首

震動.王卽驚怖白大德言.大德何以如此地皆大動。摩哂陀答.大王勿有恐懼.此國土
者十力法興.欲造大寺在此園地.是故地爲先瑞故現此耳。王聞語已倍增踊躍.於是
摩哂陀明日與衆俱往王宮中食.食訖還往難陀園中。
善見律毗婆沙卷第二


善見律毗婆沙卷三

善見律毗婆沙序品

善見律毗婆沙校勘說明

善見律毗婆沙卷第一

善見律毗婆沙卷第二

善見律毗婆沙卷第三

善見律毗婆沙卷第三
蕭齊外國沙門僧伽跋陀羅譯
爲諸人民說無始界經.復一日爲衆說[一]火聚經.如是展轉乃至七日.八千五百人皆得
道果。佛法於此園中光明流布.以是卽名爲光明園也。七日已後諸大德往王宮說[二]不
懈怠經已往支帝耶山.是時大王與諸臣共論.此諸比丘教化我等極令堅固.諸大德
爲已去未。諸臣答王.諸衆僧自來.今去亦當不白大王。於是王與二夫人共乘寶車千
乘萬騎圍遶馳犇.逐諸衆僧到於支帝耶山.到已置諸從衆.王自往到諸大德所.王大
疲勞氣力噓吸。摩哂陀問大王何以如此喘息.王卽答言諸大德已教授我等悉令堅
固.我欲知諸大德去時。答言我等不去.爲欲前三月夏安居。王問三月夏安居爲是何
等.答言沙門法應三月安居.王當自知我等無住處又期日在近。時有大臣名阿栗抽.
兄弟五十五人立在王邊.卽白大王我等欲隨諸大德出家.王答善哉聽汝等出家。聽
已往到摩哂陀所卽度爲沙門.髮未落地卽得羅漢。[三]王於迦那迦庭前造作六十八房.
注：
[一]巴本云火聚喻經．
[二]巴本云大不放逸經．
[三]巴本云王於其時敕圍迦陀迦支帝耶造六十八房．

回页首

語已王卽還國。摩哂陀復教化王兄弟十人極令堅固信心佛法.諸比丘於支帝耶山
迦那迦房中三月夏坐.爾時便有[一]六十六人得羅漢。於是諸比丘夏三月後到八月十
五日自恣.白王夏訖.住此已久曠絕師久.今欲還閻浮地問訊我師。王卽答言.我用四
事供養法師.復有餘人因依法師得三歸五戒.今諸大德何故愁憂。大德答言.先依師
目下住.朝夕供養禮拜.今此間無師以是愁憂。王言.諸大德先云佛已涅槃.今故言有
師。諸大德答言.佛雖入涅槃.舍利猶在。王言.我已知諸大德意欲令我起塔.若如是者
願諸大德爲量度好處。王復念言地處可得舍利云何得也.摩哂陀答言王自與沙彌
修摩那共度量之.王答言善哉。於是大王卽到沙彌修摩那所問言.大德我今云何得
如來舍利也。修摩那答言.善哉大王.但當淨治道路掃灑清淨豎諸幢旛散華燒香種
種莊嚴.王與眷屬[二]俱受八戒.以一切妓樂及王所乘象以瓔珞莊嚴上張白傘.象[三]正向
摩訶那伽園林山中.可得如來舍利.王卽答言善哉善哉卽受教敕。諸大德卽往至支
帝耶山.到已摩哂陀語沙彌言.修摩那善來.修摩那汝今往至閻浮利地向汝祖父阿
注：
[一]巴本云六十二人．
[二]巴本云俱赴布薩．
[三]巴本幷云於日晡時．

回页首

育王具宣我意作如是語.大王知識師子國王天愛帝須已信心佛法.今欲起塔.大王
有舍利願時賜與。得大王舍利已汝可更往忉利天宮向帝釋言.帝釋有二舍利.一者
右牙留帝釋供養.二者右缺瓫骨必付汝來.復問帝釋先言侍從俱往師子國而今云
何宴然不來。修摩那答言善哉。受敕已卽取袈裟執持鉢器飛騰虛空.須臾往到閻浮
利地波咤利弗國城門而下.往至王所而白王言.摩哂陀故遣我來。王聞是已歡喜踊
躍.王卽受取沙彌鉢已以塗香塗鉢.卽開七寶函自取舍利滿鉢.白光猶如真珠.以授
與沙彌。沙彌取已復往天帝釋宮.帝釋見沙彌已白言.大德修摩那何因緣故而來至
此。沙彌答言.天王先已遣諸大德至師子國.而天王至今不去。帝釋答言.我去何所作
耶。沙彌問帝釋.帝釋有二舍利.一者右牙留此.二者名右缺瓫骨與我供養。帝釋答言
善哉善哉.取戶鑰開七寶塔.塔縱廣一由旬.卽取舍利授與修摩那。修摩那受已下到
支帝耶山.[一]其名曰摩哂陀鬱地臾鬱帝臾跋陀沙參婆樓等卽取阿育王舍利置支帝
耶山.餘缺瓫骨晡時齎往摩訶那園林。沙彌先所敕令平治道路等諸事悉已修辦. [二]王
注：
[一]巴本此句云．摩哂陀爲上首一切龍象衆．卽取舍利安置．
[二]巴本此句云．王從象下．自以傘覆象首．來那伽園．

回页首

卽乘象手捉白傘覆舍利上到支帝耶山。王自念言此是如來舍利象自伏地白傘自
下令如來舍利住我頭上.王念未竟象自伏地白傘自下時舍利函卽上頂上。王作語
時王舉體怡悅如得甘露味.卽問大德.大德舍利在我頂上今當云何。大德答言.置象
頭上。於是大王卽以舍利函置象頂上.象得舍利發歡喜心.卽[一]以音聲供養舍利。是時
虛空興雲澍雨隨應衆生.大地震動乃至水際.天龍鬼神見佛舍利已至邊地心中歡
喜.而說偈言.如來真舍利從忉利天下猶如盛滿月來化於邊地.正住象頂上[二]以音樂
供養。是時作衆妓樂圍遶大象.供養殊勝非可具宣。象面向西而縮行至東.到城門卽
入城內.人民供養恭敬.從南門出遶取塔園西邊.到波醯闍已迴取塔園.於塔園中往
昔三佛舍利皆在塔園。
往昔師子國名漚闍洲.國名無畏.王亦名無畏.支帝耶山名提婆鳩咤.是時塔園名
波利耶園.爾時鳩留孫佛出於世間.鳩留孫佛聲聞名摩訶提婆.與千比丘俱到提
婆鳩咤而住.亦如摩哂陀住支帝耶山.爾時漚闍洲中衆生[三]染著苦惱.鳩留孫佛以
注：
[一]巴本云發白鷺聲．
[二]巴本偈缺此句．
[三]巴本云爲惡熱病所惱．

回页首

天眼觀看衆生如此苦惱.佛卽與[一]七萬比丘俱行到漚闍洲.滅諸疾病.疾病滅已如
來爲國人說法.八萬四千人皆得道果.如來卽以漉水瓶置與國中.於時如來迴還
本國.人民起塔以漉水瓶安置塔裏.名爲波利耶[二]園.摩訶提婆散華供養.於是[三]人民
住在國中。拘那含牟尼佛時師子洲名婆羅洲.國名跋闍摩.王名沙滅地.支帝耶山
名金頂山.是時婆羅國大荒一切飢儉生大苦惱.拘那含牟尼佛以天眼觀看世間
而見婆羅洲.如來卽與比丘[四]千人俱到洲中.以佛神通使天降雨.以時五穀豐熟.佛
爲國中人民說法.八萬四千人皆得道果.佛留一比丘名[五]須摩那與千比丘衆圍遶
而住.復留腰繩.爾時如來與諸大衆而共還國.人民起塔以繩置塔裏供養。迦葉佛
時師子洲名慢陀.國名毗沙羅.王名支衍多.支帝耶山名修婆鳩咤.爾時慢陀洲生
大鬬諍.又多衆生染著苦惱.如來以天眼觀看世間.見慢陀洲有大苦惱.如來與二
萬比丘俱到此洲.以佛神力滅除鬬諍.佛爲國中一切人民說微妙法.八萬四千人
皆得道跡.佛置一比丘名薩婆難陀.與千比丘俱.佛留洒浴衣.國王人民卽起大塔
注：
[一]巴本云四萬．
[二]原刻作國．今依巴本及麗刻改．
[三]巴本云守護人民．
[四]巴本云三萬人．
[五]巴本云摩訶須摩那．

回页首

以佛浴衣置塔裏供養。如是塔園展轉名字.往昔三佛皆以所用留與起[一]塔.如是三
界無常止餘空地.天人於故塔基處悉種棘剌.何以故.斷於惡穢故。
是時大象戴舍利自然往至故塔園基處.王與人民卽斫伐棘剌平治如掌.象到故塔
基[二]北.於菩提樹處向塔而住。王欲下舍利.象不與.王復問摩哂陀大德云何得下。摩哂
陀答言.不可得下.王當先起基與象頂等乃可得下。於[三]是大衆怱怱共[土*連]土[四]壁.三四日
中象猶頂戴舍利而立。王作基已復白大德塔形云何.摩哂陀答言猶如積稻聚。王答
善哉.於塔基上起一小塔。王作種種供養欲下舍利.舉國人民華香妓樂來觀舍利.爾
時大衆集已舍利卽從象頂上昇虛空高七多羅樹現種種神變.[五]五色玄黃或時出水
或時出火或復俱出.猶如世尊在世於揵咤菴羅樹神力無異。此非摩哂陀及天人神
力.何以故.往昔如來在世之時[六]遺敕舍利.若我滅度後往師子國到塔園時作種種神
力.如來已敕今故視耳。〈法師言.〉[七]今說往昔偈言.佛不可思議法亦不思議若有信心者
功德不可思。於此師子洲釋迦如來已三到往.第一往者教化夜叉已卽便敕言若我
注：
[一]巴本次有結句云故曰爾時有過去三佛遺物等跡．
[二]巴本云西方．
[三]巴本次有句云時無畏池涸取土故易．
[四]巴本次有句云卽爲造塔故始作瓦．又次句云．於數日中象王晝立菩提樹處．夜乃趨於建塔之地．
[五]巴本此語屬下云六色水流．
[六]原刻作遣．今依巴本及麗刻改．
[七]巴本缺此句．

回页首

涅槃後[一]我舍利留住於此.第二往者教化[二]舅妹子生龍王.此前二到如來獨往.第三往
者有百比丘圍遶.到已摩訶支帝耶處塔園處菩提處至東伽那地伽婆毗根那羅尼
處如來而入三昧。如來涅槃後舍利最後第四往時作神力出水.於國土中一切人民
悉被水灑除人飢渴。是時舍利從虛空中下.大衆卽見下王頂上而便停住。王得舍利
下已而自念言.我今得人身者有誠實也.卽大供養.仍取舍利安置塔中.大地六種震
動。是時王弟名曰無畏.卽與千人俱共出家.國中五百童子復共出家.國內五百五人
童子又復出家.如是增益乃至三萬人出家。爾時建立塔竟.大王夫人乃與王妹天龍
夜叉揵撻婆各各供養.供養已竟摩哂陀卽還摩伽園。到已是時阿[少/兔]羅欲出家.卽白
王言.王聞已心中暢然白大德.阿[少/兔]羅夫人今欲出家願大德爲度。摩哂陀答言.我等
沙門不得度女人.我今有妹名僧伽蜜多在波咤利弗國.可往迎來.往昔三佛菩提樹
皆來種此國.今我等師菩提樹亦應種此間.是故大王當遣使者到阿育王所請比丘
尼僧伽蜜多求菩提樹來此間種。王答善哉.受教敕已卽喚諸臣共議.王喚外甥.汝能
注：
[一]巴本云建立正法於此．
[二]巴本云伯甥二龍王．

回页首

往閻浮利地波咤利弗國請僧伽蜜多及取菩提樹不.卽答言能。於是外甥與王先要.
若王聽我出家者我今當去.不者不去。王答言善哉.若得僧伽蜜多比丘尼及菩提樹
來者當聽汝出家。於是外甥先受摩哂陀教及受王命.受已摩哂陀以神通力令王外
甥阿栗叉一日到閻浮俱羅渚.到已卽乘舶度海到波咤利弗國。是時阿[少/兔]羅夫人與
童女五百人及王宮女五百人悉受十戒.被袈裟衣出在城外.别於城邊起立房舍住
止。阿栗叉到已白王言.大王兒名摩哂陀敕我來此作如是言.大王知識天愛帝須王
夫人名阿[少/兔]羅欲求出家.無人爲度.願王賜遣僧伽蜜多比丘尼及菩提樹。於是使者
宣摩哂陀敕已往到比丘尼所白言.大德大德兄摩哂陀遣我來此教作是言.師子國
王天愛帝須夫人阿[少/兔]羅與諸童女五百人及王宮女五百眷屬俱欲出家.今請大德
爲師.願大德時來。比丘尼聞兄信已卽怱怱而起往到王所而白王言.大王我兄信至.
天愛王夫人及諸女人求出家爲道請我爲師.今正待我.我今欲去.白王令知。王卽答
言.我兒摩哂陀孫子修摩那自去之後我常如人斷手足無異.我久不見二人日夜憂

回页首

惱不離於心.我見汝面得適我心.汝今復去我必死矣.汝止莫去。僧伽蜜多答言.大王
我兄信至重不可得違.剎利夫人阿[少/兔]羅復欲出家今正待我.是故我今應當往彼。王
卽答言.若汝兄信如此可去.幷菩提樹。[一]僧伽蜜多白王菩提樹在何處.大王答言在阿
蘭若處。王先有心欲取菩提樹.不可以刀斧斷.云何得取.王罔然無計而問大臣提婆.
提婆答言諸大德比丘應知。王答善哉.爲設中食.衆僧食竟.王白諸比丘.如來菩提樹
可往師子國不.衆僧推目揵連子帝須爲知此事。於是目揵連子帝須答言.菩提樹可
往師子國.何以故.爾時如來在世已有五敕.何謂爲五.佛已臥牀臨欲涅槃時而作是
語.當來阿育王取菩提樹與師子國者使菩提樹南邊枝去不用刀斧自然而斷斷已
來入金瓫此是一敕.若我菩提樹[二]是時樹卽於瓫中上昇虛空而入雲住此第二敕.若
入雲已停住七日竟自然而下入金瓫已卽便茂盛布葉結實其葉色[三]玄黃種種示現
不可具陳此第三敕也.若往師子國可種初欲種時作種種神變此第四敕.若我舍利
一斗到師子[四]國卽現如我在世相貌形狀三十二大人相八十種好光明赫烈倍於日
注：
[一]巴本此處假設徵起云王菩提樹今何在耶．不作問答．
[二]巴本此句云於停住時樹入雲住．
[三]巴本云六色．
[四]巴本並云安置於大寺內．

回页首

月此第五敕。大王聞有五敕心大歡喜.從波咤利弗國步至菩提樹所.[一]多紫磨金。是時
天帝釋巧匠名毗舍.知王心已作鍛師立在王邊.王卽喚言鍛師可取此金鍛用作瓫。
鍛師白王廣大云何.王卽答言此是汝業汝自知之。鍛師答言善哉我今當作.卽便取
金以神通兩手徘徊卽成金瓫.圍遶九肘.可高五肘.厚八寸許.瓫口團圓如象王鼻。於
是阿育王部伍大衆千乘萬騎豎諸幢旛種種珍寶華香瓔珞妓樂莊嚴.廣三由旬長
七由旬.出國圍遶而去.又將諸比丘僧俱到菩提樹所圍遶而住。阿育王與諸小國王
千人迎菩提樹.阿育王在中央住.諸小王等於外圍遶。於是阿育王等仰看大樹及南
面枝.是時樹作神力故令樹隱蔽不現.唯餘一枝形長四肘。大王見樹神力不現卽發
歡喜心.今以閻浮地一切土地及取王公服瓔珞香華種種供養.周迴八方向樹頭頂
作禮.以閻浮利地王位拜樹爲王.拜已白諸衆僧而作誓言.許我取樹與師子國者[二]令
樹悉現及南面一枝。王卽以七寶作師子座.以金瓫上置高座上.阿育王卽上高座自
執畫筆磨雄黃石.王復作誓言.若菩提樹必許往師子國者復以我有信心者.摩訶菩
注：
[一]巴本此句云使檢道路多運黃金．
[二]巴本缺此語．

回页首

提自然落金瓫中。是時王作誓已.樹卽復如本。[一]是時以塗香爲泥滿金瓫中.以筆畫樹
枝曲處作十畫.九畫生根.一畫處斷.根長四寸又生細根.交横抽扨猶如羅網.大枝長
十肘.復有五枝枝各長四肘.五枝各生一子.復有千小枝。大王見菩提樹神變如此心
大歡喜合掌向樹發大叫聲.衆僧唱[二]薩.於是諸小王及侍從者一切大衆悉大叫喚.是
時地神驚怪復大叫聲聲徹虛空.如是展轉聲至于梵天。是時樹枝自然從本而斷落
金瓫中.卽有百根直下至瓫底.復有十根穿度瓫下.九十細根圍遶而生.如是次第日
夜增長。是時大地六種震動.於虛空中諸天作衆妓樂.諸山樹木皆悉大動如人舞狀.
天人拍掌夜叉鬼神皆大熈笑.阿修羅王歌唄讚詠.梵王欣悅於虛空中雷電霹靂.四
足衆生馳走鳴喚諸鳥飛翔出種種音.阿育王及諸小王共作妓樂.如是衆聲上徹梵
天。是時菩提樹子出六色光.光明徧照滿娑婆世界上至梵天.時菩提樹上昇虛空停
住七日.七日竟大衆惟見光明不見金瓫亦不見樹.王卽從七寶師子座下七日作供
養菩提樹。七日竟樹復放光明照娑婆世界上至梵天.攝光還復.於是虛空中雲皆清
注：
[一]巴本以下文句不次．意義大同．
[二]勘巴本意云善哉．

回页首

明.菩提樹布葉結實瓔珞樹身.從虛空而下入金瓫。大王見樹入金瓫已卽大歡喜.復
以閻浮利地供養[一]小菩提樹.以閻浮利地七日供養。[二]八月十五日自恣日晡時菩提樹
入金瓫中.七日從金瓫出上昇虛空.停住七日從虛空下入金瓫中.王以閻浮利地拜
菩提樹七日爲王.九月十五日衆僧布薩日菩提樹從其所生處一日發來到波咤利
弗國城東.置娑羅樹下.菩提樹卽生鬱茂。王見已生大歡喜.又以閻浮利地更拜爲王.
[三]供養已白僧伽蜜多時可去矣.答言善哉。大王卽與八部鬼神護菩提樹.八種大臣.有
八種婆羅門.有八種居士.有八具波伽人.有八鹿羅車人.有八迦陵伽人.王與八金瓫
八銀瓫輦水灌菩提樹.受王教已依事而作。王俱與大衆圍遶菩提樹次第而送於路
上.天人夜叉乾闥婆阿修羅日夜供養.到多摩摽[四]渚.王自擔菩提樹入水齊頸.卽上舶
上與僧伽蜜多。王喚阿栗叉.阿栗叉菩提樹在我國.我以閻浮利地三拜爲王.我自戴
菩提樹入水至頸送置舶上。便敕阿栗叉.若菩提樹往到彼國.汝可語汝王身自下水
沒頸迎菩提樹頂戴擔上.如我於此種種供養無異.作是敕已舶卽發去。是時海中當
注：
[一]巴本仍云大菩提樹．
[二]巴本此段文云．大菩提樹以八月十五日自恣日薄暮入黃金瓶.住雲中經七日．灌頂卽位又經七日．乃至黑半月布薩時．王一日入波吒利弗．次白半月初日移樹東方娑羅樹下．如是入金瓶已第十七日多發新芽．
[三]巴本此句云．修摩那於滿月日爲取樹故向樹供養．白僧伽蜜多言可取樹去．
[四]巴本次有文云．王於海岸又立菩提樹爲閻浮提王如是前後合有三度灌頂．乃於十月一日舉樹入水云云．

回页首

舶住處縱廣一由旬無有波浪.王自念言佛菩提樹今徙我國土.作是念時流淚悲咽。
舶去之後.王遙望見種種雜華從海水出.隨從舶後以供養之.又虛空中散種種華妓
樂供養.水神又以種種華香供養菩提樹.如是展轉供養乃徹龍王宮。龍王卽出欲奪
取菩提樹.於是僧伽蜜多比丘尼化作金翅鳥王.龍王見比丘尼神力如是卽頭頂禮
足白言.今我欲請菩提樹及大德還我宮中供養七日。於是菩提樹及大衆悉入龍王
宮中.龍王以王位拜菩提樹爲王.七日供養.過七日已龍王以十月生一日自送菩提
樹.一日到閻浮俱那衛渚。阿育王遙望不復見菩提樹.啼哭而還。是時天愛王輙如須
摩那沙彌先敕平治道路掃灑清淨豎立幢旛種種供養.從城北門到俱那渚地平如
掌.待菩提樹至。僧伽蜜多以神通力令王於城內遙見菩提樹來.王卽從城出.將五色
華處處散乃至閻浮俱那衛渚.一日卽到.作種種妓樂.入水齊頸。王自念言佛菩提樹
今到我國.發念未竟於是菩提樹放六色光.王見已心大歡喜.卽以頂戴上.國有耆舊
十六大姓與王共迎菩提樹。到岸上已.三日以師子洲供養菩提樹.十六大姓知王國

回页首

事。三日竟至四日擔菩提樹次第到阿[少/兔]羅陀國.到已舉國人民歡喜禮拜供養。十月
十四日過中.菩提樹從北城門入.當城中央而復更從城南門出.從城南門去五百弓.
此處如來已曾入三昧.非是釋迦牟尼一佛.過去諸佛亦皆於中而入三昧.俱那衛佛
菩提樹樹名摩訶沙利婆.俱那含佛菩提樹樹名優曇鉢.迦葉佛菩提樹樹名尼俱陀。
於彌伽園中沙彌修摩那敕執作基掖.都圍度量布置門屋及菩提樹所住之處皆令
整理.於王門屋處置。是時十六大姓人悉著王公服圍遶菩提樹已.便於王門屋地種
始放樹.樹卽上昇虛空高八十肘.卽出六色光照師子國皆悉周徧上至梵天。爾時衆
人見樹種種變化心大歡喜.衆中萬人同時發心念佛.次第得阿羅漢.卽共出家。日光
未沒樹猶在虛空.日沒後從虛空似婁彗星宿而下至地.地皆大[一]動。是時摩哂陀與僧
伽蜜多王及國人民來集於菩提樹.時衆人見北枝有一子而熟卽從枝墮落.以奉摩
哂陀.摩哂陀以核與王令栽.王卽受於金瓫中以肥土壅.又以塗香覆上.須臾之間卽
生八株各長四肘。王見如此驚歎.以白傘覆上.拜小樹爲王.取一株種於閻浮拘羅衛
注：
[一]巴本次有文云．大菩提樹復住雲中七日不現．至第七日雲晴．六色光曜．見有五果在枝幹間．

回页首

渚.[一]取一株薄拘婆羅門村中種.取一株種枚椒門中.一株種塔園中.一株種摩醯首羅
寺.[二]一株種支帝耶山中央.一株種樓醯那村.一株種往羅村。餘四子在樹上次第熟落.
合生三十二株.悉取於由旬園種.如是展轉[三]增長滿師子國中.以菩提樹故國土安隱
無有災害。於是阿[少/兔]羅夫人與千女俱往僧伽蜜多所.僧伽蜜多卽度爲比丘尼.從度
之後次第得阿羅漢。王外甥阿栗叉與五百人出家.出家之後次第得阿羅漢。又一日
王與摩哂陀往禮菩提樹.到鐵殿處.人民獻華於王.王以華奉摩哂陀法師.法師受已
以供養鐵殿.華墮地地卽震動.王見地動卽問大德此地何忽動也.答言大王當來此
殿衆僧說戒是故地現此瑞也。次第而去到菴羅處.有人以菴羅子香味具足獻王.王
以奉摩哂陀.摩哂陀噉取核語王言可種此核.王卽種以水灑地.地皆震動.王問何故
地動.大德言當來世[四]衆僧集處故現瑞相也.王卽散華八過作禮而去。到支帝耶處.有
人以瞻蔔華獻王.王以奉摩哂陀處作禮.禮竟地動.王問何以地動.大德答言當來此
處起如來大塔故現瑞。王言我今當立塔.摩哂陀答言不須王立.王多諸造作.當來世
注：
[一]巴本合次二句爲一云取一株種婆羅門村門中．
[二]巴本次分爲四句云．支帝耶處．支帝耶山．樓醯那迦提那羅村．樓醯那旃檀村．
[三]原刻作憎．今依麗刻改．
[四]巴本云菴羅園僧堂．

回页首

有王孫子名木杈伽摩尼阿婆耶當起大塔。王問大德是我孫子起塔功德我獲其福
不.大德答言不得獲也。王又作方便令入功德.卽取一石柱高十二丈.而刻石柱記我
孫子名木杈伽摩尼阿婆耶當來此中起大塔。王復問大德.大德佛法今根株著師子
國未.摩哂陀答言未。王問何時著.大德言.[一]若師子國人中出家其父母悉是師子國人
不雜他國人.若出家已便取法藏及毗尼藏.是時然後佛法根株著師子國也。王復[二]問
大德.大德答言.王外甥阿栗叉此比丘是也.於佛法極大勇猛。王更問我今竟何所作
大德答言.當作衆僧集堂.王答善哉。於時大王有大臣名彌伽槃荼.彌伽槃荼住處於
其中起作集堂屋.如阿闍世王殿無異.用王威德作已一切種種妓樂各各自然分布
處所。王自念言我今往看佛法根株下.數百千人圍遶大王往到塔園[三]也。爾時塔園中
摩哂陀與比丘[四]一千人俱.敷摩哂陀坐具南向坐.又敷大德阿栗叉北向坐。大德摩哂
陀請阿栗叉爲法師.阿栗叉仍依往昔大德優波離無異.摩哂陀與大僧六十八人圍
遶法座.王弟比丘名末多婆耶與五百比丘俱欲學律藏.悉圍遶阿栗叉高座.餘諸比
注：
[一]勘巴本此句意云．師子國人爲父母所生師子國人．出家持律宣說皆於師子國者．乃立法本．
[二]巴本云問有此比丘否．
[三]原刻於此分卷．今依文便改．
[四]巴本云八萬六千人．

回页首

丘與王各次第而坐。於是大德阿栗叉卽便爲說爾時佛住毗蘭若那憐羅賓洲曼陀
羅樹下說律序.說已於虛空中天大叫稱善哉善哉.非時而雷電霹靂.地卽大動種種
神變。於是大德阿栗叉及摩哂陀與愛盡六十八人俱.復有六[一]萬比丘圍遶. [二]於塔園寺
中說如來功德.如來哀愍衆生三業不善是故說毗尼藏以制伏身口意業.如來在世
爲聲聞弟子說律藏竟然後入無餘涅槃。[三]爾時衆中而說偈言.
  一切别衆住　　大德六十八　共知律藏事　　法王聲聞衆.
  愛盡得自在　　神通三達智　以無上智慧　　教化師子王.
  光照師子國　　周徧無不覩　譬以大火聚　　薪盡入涅槃。
諸大德涅槃後諸弟子眷屬名帝須達多迦羅須末那毗伽修摩那.此是大德阿栗叉
弟子.如是師師相承展轉至今。[四]是故第二集衆衆中而問誰將律藏至師子國.答是摩
哂陀.摩哂陀之後阿栗叉.阿栗叉弟子如是次第受持。[五]譬如白瑠璃器盛水內外明徹
水無漏落.諸大德持律藏亦復如是.乃至于今。若人有信心恆生慙愧好學戒律者佛
注：
[一]巴本次云八千比丘．
[二]巴本云於九月第一自恣日．
[三]巴本此句云．如是摩哂陀爲上首諸衆皆在此會．次卽結頌云云．
[四]勘巴本此段結文．卽引前卷從第三之後目揵連子帝須臨涅槃付弟子摩哂陀乃至應當知之一大段．
[五]巴本此上有牒句云何所安住者．以下乃釋本母頌第三句義也．今譯脫略．

回页首

法得久住.是故人欲得佛法久住先學毗尼藏.何以故.有饒益行者故。何謂饒益.若善
男子好心出家.律藏卽是父母.何以故.與其出家令得具足教學威儀.依止律藏自身
持戒能斷他疑.若入僧中無所畏懼.若有犯罪依律結判令法久住。〈諸法師言.〉佛語比丘
若受持此律有五事利.何謂爲五.一者自能持戒.二者能斷他疑.三者入僧無畏.四者
建立佛法.五者令法久住.佛說持律人卽是功德根.因根故攝領諸法。〈法師曰.〉佛說戒
律爲欲止惡因.止惡故生不悔心.因不悔心故得生歡喜.因歡喜故得生安樂.因安樂
故得生三昧.因三昧故得生慧眼.因生慧眼故而生厭汙.因厭汙故而得離欲.因離欲
故而生度脫.因度脫故得度脫智.因度脫智次第得入涅槃.爲欲言故爲欲說故爲依
止故爲欲聞故如是次第心得度脫智.是故殷勤當學毗尼。[一]此是毗尼處說根本.〈法師
曰.〉而說偈言.
  若人.時.何故.受持.　若人將耶.若處住. 已說此.次第今說。
[二]此是偈義.今當說律外序也。 善見律毗婆沙卷第三
注：
[一]勘巴本此乃重引卷首爲釋律故當舉本母頌曰說由何人何時故等一段．（如前卷一附註所出．）
[二]勘巴本此段意云．此頌意已詳說．卽律外序巳如應釋訖．又此處原不分卷．今依文便改．


中論校勘說明

中論

中論品目

中論校勘說明

中論卷第一

中論卷第二

中論卷第三

中論卷第四

中論


中論品目

中論

中論品目

中論校勘說明

中論卷第一

中論卷第二

中論卷第三

中論卷第四

中論品目
觀因緣品第一 觀去來品第二
觀六情品第三 觀五陰品第四
觀六種品第五 觀染染者品第六
觀三相品第七 觀作作者品第八
觀本住品第九 觀然可然品第十
觀本際品第十一 觀苦品第十二
觀行品第十三 觀合品第十四
觀有無品第十五 觀縛解品第十六
觀業品第十七 觀法品第十八
觀時品第十九 觀因果品第二十
觀成壞品第二十一 觀如來品第二十二

回页首

觀顛倒品第二十三 觀四諦品第二十四
觀涅槃品第二十五 觀十二因緣品第二十六
觀邪見品第二十七
中論者．觀一切法實相之中道義也。云何觀一切法耶。觀生滅去來法．相應在因緣
去來二品。觀藴處界法．相應在六情五陰六種三品。觀二取法．取之爲人法能所．相
應在染染者作作者然可然三品。取之爲有無爲相．根受所依．相應在三相本住二
品。觀十二支法．生死五藴．相應在本際與苦二品。無明緣行．三和合觸．相應在行與
合二品。有及取愛．相應在有無縛解及業三品。觀二空法．相應在法時因果成壞四
品。是等諸法．悉以爲觀．觀屬於染。若觀屬淨．相應所在則人之爲如來品．相之爲顛
倒品．行之爲四諦品．果之爲涅槃品。染淨周觀．是之謂觀菩薩大乘法。觀世諦起．觀
諸見執．相應在十二因緣及邪見二品。是之謂觀聲聞小乘法。云何觀實相之中道
義耶。衆因緣生法．我說卽是空．亦爲是假名．亦是中道義。緣生無自性．諸有所執生

回页首

滅去來三科二取乃至涅槃有決定性．如虛空華本無所有。緣生無自性．生亦無自
性．緣亦無自性．都無自性起而無起宛然而寂然．所謂染法淨法大法小法者皆如
幻如化不壞假名。龍樹於門論示最初方便．撮中論空勒爲十二。龍樹於中論示究
竟旨歸．則曰大聖說空法爲離諸見故若復見有空諸佛所不化．而於假義屢詳不
一詳．於三相觀曰如幻亦如夢如乾闥婆城所說生住滅其相亦如是．於業觀曰諸
煩惱及業作者及果報皆如幻如夢如燄亦如響．於顛倒觀曰色等六皆空如燄夢
乾城六無淨不淨猶幻人鏡像．此之所謂實相．此之所謂中道義也。雖然.幻事所詮
容有二種。幻故無自性性．起而無起．宛然而寂然．龍樹中論固應在是。幻故有依他
起相．無起而起．寂然而宛然．要於無著中論求之。中論破例．兩事進退徵求．三事周
徧窮詰。中論破義．非無因．非相違．非無窮．非無體．非無果之因無因之果．不到．不違
教．相因待．已法不更法．一法不二體．有如是等義。能破例義．朗然易易。而其所破種
種外論種種部執．必悉洞研方得淹通免譏盲瞽．斯不亦甚難之事耶。中論註釋有

回页首

八大家．一龍樹自註無畏疏．二佛護疏．三德慧疏．四安慧中觀釋論．五清辨般若燈
論．六月稱疏．七天奮疏．八德吉祥疏。此土傳來安慧清辨之說堪探所破．而文澀難
通．井洌不食爲我心惻矣。晉用楚材．禮失求野．丹珠藏中無畏佛護月稱之書猶然
存在．青目依無畏作釋．仍青目本而就正於三家．參訂於番梵頌本．亦千年來未有
之勝籍．足以遊目騁懷也夫。


中論校勘說明

中論

中論品目

中論校勘說明

中論卷第一

中論卷第二

中論卷第三

中論卷第四

中論校勘說明
一.是書校勘分譯文與刻本爲二。譯文中本頌與長行典據不同．又各異其校例。
二.是書本頌異文異譯甚多．今取六本對校．而略稱之例有八。（一）西藏譯中論本
頌本．略稱爲番。（二）西藏譯中論疏無畏論所牒之頌本．略稱爲無畏。（三）西藏
譯中論疏佛護論所牒之頌本．略稱爲佛護。（四）宋譯安慧中觀釋論所牒之頌
本．略稱爲釋。（五）唐譯清辨般若燈論所牒之頌本．略稱爲燈。（六）梵本月稱中
論疏所牒之頌本．略稱爲梵。（七）同本之西藏譯本．略稱爲月稱番本。（八）番釋
燈梵四種合擧．略稱爲四本。
三.本頌之對校凡有三事。（一）品目。六本對校名稱不同者．悉爲註出曰．某本作某
品。同者不註。（二）次第。各頌先後．以數目字標明。六本對校次第不同者．悉爲註
出曰．某本云云。同者不註。其一頌中各句次第之對校．例同。（三）文義。今譯訛略
隱晦之處．悉依番梵二本爲主．餘本爲副．一一勘出．特爲註明．凡有五例．今擧對

回页首

校番梵二本之註爲式以概其餘。（甲）註一名一語曰．番梵作某某。（乙）註一句
數句曰．番梵云云。（丙）註一頌數頌曰．番梵頌云云。是等三註．依例尋文自知起
訖．不另標誌。（丁）上二例所註頌文均依意譯．仍五字句。其有不能句者．則散敘
之．而附註曰．勘番梵云云。（戊）釋燈二本勘有與番梵相符者．則註出曰．四本云
云。
四.是書長行無異文異譯．今旁資三本對校。（一）西藏譯無畏論．考爲是書所宗之
本。（二）西藏譯佛護論．（三）西藏譯月稱中論疏．二者考爲是書學說相近之本。
三本略稱．皆如前例。
五.長行之對校亦有三事。（一）章段。勘無畏論文分段有不同處．悉就本頌乙之。長
行隨頌自知段落．不別加註。（二）文句。今長行文勘有直接引用無畏論文者．均
用引號／／剔出。所引或有割裂刪減．皆隨文加號．不拘句讀。但勘今文有改飾
處．則據無畏論文註出曰．無畏原云云。有晦澀處．則據無畏論文註明曰．勘無畏

回页首

云云.或無畏意謂云云。有缺略處．則據無畏論文補註曰．無畏次云云。（三）異義。
勘無畏論文有爲今文所未引用者．擇要註出曰．無畏釋云云。又無畏論文每段
生起．或問答．或復次．有與今文不同者．悉爲註出曰．無畏云云。又無畏論及今文
有處簡略解頌未明者．更勘佛護月稱之釋補註曰．佛護云云．月稱云云。
六.是書刻本依據南宋本．對校麗本及吉藏論疏所據之本．參證文義．確定爲奪誤
者．乃加改訂．附註曰．原刻云云．今依麗刻云云．疏本云云。有時存疑不改．亦附註
備考。
七.是書校勘資料之版本出處如次。
（一）西藏譯中論本頌．Dbu-ma rtsa-bah!i tshig-leh!ur byas-pa c#es-rab ces-
bya-ba．德格版丹珠.tsa字函．一頁下至一九頁上。
（二）西藏譯中論疏無畏論．Dbu-ma rtsa-bah!i　h!grel-pa ga-lus h!jigs-med．
德格版丹珠．tsa字函．二九頁下至九九頁上。

回页首

（三）西藏譯中論疏佛護論．Dbu-ma rtsa-bah!i　h!grel-pa buddhapalita．德格
版丹珠．tsa字函．一五八頁下至二八一頁上。
（四）宋譯安慧中觀釋論．金陵刻經處刊本。
（五）唐譯清辨般若燈論．金陵刻經處刊本。
（六）梵本月稱中論疏明句論．Madhayamakavr!tti(Prasannapada^) ．聖彼得堡
版．佛教文庫本。
（七）西藏譯同論．Dbu-ma rtsa-bah!i h!grel-pa tshig gsal-ba．德格版丹珠．h!a
字函．一頁下至二○○頁上。
（八）吉藏中觀論疏．金陵刻經處刊本。
（九）本書之宋刻麗刻本．依日本弘教書院版正藏及大正大藏經之校註。


中論卷一

中論

中論品目

中論校勘說明

中論卷第一

中論卷第二

中論卷第三

中論卷第四

中論卷第一
         龍樹菩薩造 [一]梵志青目釋
         姚秦三藏法師鳩摩羅什譯
[二]觀因緣品第一
[三]不生亦不滅　不常亦不斷　不一亦不異　不來亦不出.
能說是因緣　善滅諸戲論.　我稽首禮佛　諸說中第一。
問曰.何故造此論。答曰.有人言萬物從大自在天生.有言從韋紐天生.有言從[四]和合
生.有言從時生.有言從世性[五]生.有言從變化生.有言從自然生.有言從微塵生.有如
是謬墮於無因邪因斷常等邪見種種說我我所[六]不知正法.佛欲斷如是等諸邪見
令知佛法故先於聲聞法中說十二因緣.又爲已習行有大心堪受深法者以大乘
法[七]說因緣相所謂一切法不生不滅不一不異等畢竟空無所有.如般若波羅蜜中
說佛告須菩提菩薩坐道場時觀十二因緣如虛空不可盡。佛滅度後後五百歲像
注：
[一]原刻無此五字.依麗刻加.後卷俱同.
[二]四本皆作觀緣品.原刻題中觀論破因緣品.今依吉藏疏本改.後品例同.以下無畏論卷一.
[三]此二序頌.文順梵本.番本意譯云.由正覺者說緣起不滅等.息戲論而寂滅.是諸說法者中勝.今此歸敬彼.頌首二句.四本皆作不滅不生.不斷不常.無畏釋云.順結頌故.破有執故.先說不滅.今譯改文.又以緣起爲因緣.誤息戲論及寂滅二義爲一.
[四]無畏意謂兩俱.
[五]無畏次有從決定生一計.
[六]無畏原云隱蔽法身見.次下卽云令知法身及遣彼彼我見故.
[七]勘無畏.此係散牒前二頌.

回页首

法中人根轉鈍.深著諸法求十二因緣五陰十二入十八界等決定相.不知佛意但
著文字.聞大乘法中說畢竟空不知何因緣故空.卽生見疑若都畢竟空云何分別
有罪福報應等如是則無世諦第一義諦.取是空相而起貪著.於畢竟空中生種種
過。龍樹菩薩爲是等故造此中論.不生亦不滅不常亦不斷不一亦不異不來亦不
出.能說是因緣善滅諸戲論我稽首禮佛諸說中第一.以此二偈讚佛已則已略說
第一義。問曰.諸法無量.何故但以此八事破。答曰.法雖無量.略說八事則爲總破一
切法。不生者. [一]諸論師種種說生相. [二]或謂因果一.或謂因果異.或謂因中先有果.或謂
因中先無果.或謂自體生.或謂他生.或謂共生.或謂有生.或謂無生.如是等說生相
皆不然.此事後當廣說.生相決定不可得故不生。不[三]滅者.若無生何得有滅。以無生
無滅故餘六事亦無。問曰.不生不滅已總破一切法.何故復說六事。答曰.爲成不生
不滅義故。有人不受不生不滅而信不常不斷.若深求不常不斷卽是不生不滅.何
以故.法若實有則不應無.先有今無是卽爲斷.若先有性是卽爲常.是故說不常不
注：
[一]原刻作謂.依麗刻改.
[二]無畏別釋八不有二大段.第二段就異宗辨.初數論因果一勝論因果異.大略同此.次聲論計名有實.此本無文.
[三]無畏別釋八不第一段就自宗辨.凡十二門.其第五門同此.並云.無斷一去者以無生故.無常異來者以無滅故.

回页首

斷卽入不生不滅義。有人雖聞四種破諸法猶以四門成諸法.是亦不然.若一則無
緣.若異則無相續.後當種種破.是故復說不一不異。有人雖聞六種破諸法猶以來
出成諸法.來者言諸法從自在天世性微塵等來.出者還去至本處。復[一]次萬物無生.
何以故.世間現見故.世間眼見劫初[二]穀不生.何以故.離劫初穀今穀不可得.若離劫
初穀有今穀者則應有生而實不爾.是故不生。問曰.若不生則應滅。答曰.不滅.何以
故.世間現見故.世間眼見劫初穀不滅.若滅今不應有穀而實有穀.是故不滅。問曰.
若不滅則應常。答曰.不常.何以故.世間現見故.世間眼見萬物不常如穀芽時種則
變壞.是故不常。問曰.若不常則應斷。答曰.不斷.何以故.世間現見故.世間眼見萬物
不斷如從穀有芽.是故不斷.若斷不應相續。問曰.若爾者萬物是一。答曰.不一.何以
故.世間現見故.世間眼見萬物不一如穀不作芽芽不作穀.若穀作芽芽作穀者應
是一而實不爾.是故不一。問曰.若不一則應異。答曰.不異.何以故.世間現見故.世間
眼見萬物不異.若異者[三]何故分別穀芽穀莖穀葉不說樹芽樹莖樹葉.是故不異。問
注：
[一]無畏就異宗辨段末以世間不成破聲論名字執.同此.但原以不滅不生不斷等爲次.今譯改文.
[二]無畏原作萬物.次同.
[三]無畏意謂云何分別此是穀種穀芽等而不與樹種樹芽等雜.

回页首

曰.若不異應有來。答曰.無來.何以故.世間現見故.世間眼見萬物不來如穀子中芽
無所從來.若來者芽應從餘處來如鳥來栖樹而實不爾.是故不來。問曰.若不來應
有出。答曰.不出.何以故.世間現見故.世間眼見萬物不出.若有出應見芽從穀出如
蛇從穴出而實不爾.是故不出。[一]問曰.汝雖釋不生不滅義.我欲聞造論者所說。答曰.
[二]諸法不自生　亦不從他生　不共不無因.　是故知無生。
不自生者.萬物無有從自體生.必待衆[三]因。復次若從自體生則一法有二體.一謂生
二謂生者。若離餘因從自體生者則無因無緣.又生更有生生則無窮。自無故他亦
無.何以故.有自故有他.若不從自生亦不從他生。共生則有二過.自生他生故。若無
因而有萬物者則爲是常.是事不然。無因則無果.若無因有果者布施持戒等應墮
地獄.十惡五逆應當生天.以無因故。[四]復次.
[五]如諸法自性　不在於[六]緣中.　以無自性故　他[七]性亦復無。
諸法自性不在衆緣中.但衆緣和合故得名字。自[八]性卽是自體.衆緣中無自性.自性
注：
[一]無畏問曰．且復云何無生．頌答．
[二]番梵頌云．非從自從他非從共無因．隨何等何處物終無有生．無畏釋云．何等謂隨事．何處謂隨時隨境．物卽諸法．以順外道通稱說爲物也．今譯脫誤．下亦多處譯物爲法．
[三]原刻下衍緣字．依疏本改．
[四]無畏問曰．汝以四種分別無生．云何知爾．頌答．
[五]四本此頌皆在四緣頌後．惟無畏牒頌次第同此．
[六]番梵作緣等中．與下長行相順．無畏釋云．等字攝餘外道所說一切緣也．
[七]原刻作生．依疏本改．
[八]勘無畏牒頌．首句自性ran%-bshin與三句自體bdag-n~id-kyi dn%os-po文異．故有此釋但梵本頌文前後無異．

回页首

無故不自生。自性無故他性亦無.何以故.因自性有他性.他性於他亦是自性.若破
自性卽破他性.是故不應從他性生。若破自性他性卽破共義。無因則有大過.有因
尚可破.何況無因。於四句中生不可得是故不生。問[一]曰.阿毗曇人言諸法從四緣生.
云何言不生.何謂四緣.
因緣次第緣　緣緣增上緣　四緣生諸法.　更無第五緣。
一切所有緣皆攝在四緣.以[二]是四緣萬物得生。因緣名一切有爲法.次第緣除過去
現在阿羅漢最後心心數法餘過去現在心心數法.緣緣增上緣一切法。答曰.
[三]果爲從緣生　爲從非緣生.　是緣爲有果　是緣爲無果。
若謂有果.是果爲從緣生爲從非緣生.若謂有緣.是緣爲有果爲無果.二俱不然。[四]何
以故.
因是法生果　是法名爲緣.　若是果未生　何不名非緣。
[五]諸緣無決定.何以故.若果未生是時不名爲緣.但眼見從緣生果故名之爲緣.緣成
注：
[一]無畏原作知毗曇者問言．頌云四緣謂因緣緣緣等．無畏釋此頌承前衆緣而說．故次在後．但佛護釋此承初頌反質何無他生．他卽四緣．故次在前．
[二]無畏此句原在文末．云依此四緣說爲萬物作用等．由此生起下文．
[三]無畏釋．此破四緣作用之非理也．番梵頌云．非用成就緣．亦非不成就．非緣不成用．成就胡不爾．今譯文晦．
[四]無畏下復次釋．佛護云．此係他宗別計以能生爲緣也．
[五]無畏釋．頌前半敘他計．後半逼他墮負．謂乃至未生果時應是非緣也．

回页首

由於果.以果後緣先故.若未有果何得名爲緣。如瓶.以水土和合故有瓶生.見瓶故
知水土等是瓶緣.若瓶未生時何以不名水土等爲非緣.是故果不從緣生。緣尚不
生.何況非緣。復次.
[一]果先於緣中　有無俱不可.　先無爲誰緣.　先有何用緣。
緣中先非有果非無果。若先有果不名爲緣.果先有故。若先無果亦不名爲緣.不生
餘物故。問曰.已總破一切因緣.今欲聞一一破諸緣。答曰.
[二]若果非有生　亦復非無生　亦非有無生.　何得言有緣。
若[三]緣能生果應有三種.若有若無若有無。如先偈中說.緣中若先有果不應言生.以
先有故。若先無果不應言生.以先無故.亦緣與無緣同故。有無亦不生者.有無名爲
半有半無.二俱有過.又有與無相違無與有相違.何得一法有二相。如是三種求果
生相不可得故.云何言有因緣。次第緣者.
[四]果若未生時　則不應有滅.　 [五]滅法何能緣.　故無次第緣。
注：
[一]番梵云．於無義有義緣皆不能成．無畏釋云．爲無體者之緣或爲有體者之緣皆不能成也．今譯文倒．
[二]番梵頌云．若時法有無或俱皆不成．所謂能生因此云何應理．佛護釋云．此就能生之義而破因緣．
[三]無畏原云．若計法從因生．此法應是有是無等．今譯文倒．
[四]四本順前總標．此頌次在緣緣頌後．
[五]番梵順結頌法．三四句互倒云．故無間非理．又滅孰爲緣．

回页首

諸心心數法於三世中次第生.現在[一]心心數法滅與未來作次第緣.未[二]來法未生.與
誰作次第緣。若未來法已有卽是生.何用次第緣。現在心心數法無有住時.若不住
何能爲次第緣。若有住則非有爲法.何以故.一切有爲法常有滅相故。若滅已則不
能與作次第緣.若言滅法猶有則是常.若常則無罪福等。若謂滅時能與作次第緣.
滅時半滅半未滅.更無第三法名爲滅時。又佛說一切有爲法念念滅無一念時住.
云何言現在法有欲滅未欲滅。汝謂一念中無是欲滅未欲滅則破自法.汝阿毗曇
說有滅法有不滅法有欲滅法有不欲滅法.欲滅法者現在法將欲滅.未欲滅者除
現在將欲滅法餘現在法及過去未來無爲法是名不欲滅法.是故無次第緣。緣緣
者.
[三]如諸佛所說　真實微妙法.　於此無緣法　云何有緣緣。
佛[四]說大乘諸法若有色無色有形無形有漏無漏有爲無爲等諸法相入於法性一
切皆空無相無緣譬如衆流入海同爲一味.實法可信.隨宜所說不可爲實.是故無
注：
[一]此字依疏本加．
[二]無畏意謂若說生法爲緣．諸法未生則無滅可作緣．諸法既生則已滅不成緣．
[三]番梵頌云．曾說所有法實是無所得．法既無所得何所有緣緣．今譯文晦．無得所梵文作na^lambana．卽是無所緣也．
[四]無畏原作世尊於般若經中說八萬四千法藴皆一味無所得．

回页首

緣緣。增上緣者.
諸法無自性　故無有有相.　說有是事故　是事有不然。
經說十二因緣是事有故是事有此則不然.何以故.諸法從衆緣生故自無定性.自
無定性故無有有相.有相無故何得言是事有故是事有.是故無增上緣.佛隨凡夫
分別有無故說緣。[一]復次.
略廣因緣中　求果不可得.　因緣中若無　云何從緣出。
略者於和合因緣中無果.廣者於一一緣中亦無果.若略廣因緣中無果.云何言果
從因緣出。[二]復次.
若謂緣無果　而從緣中出.　是果何不從　非緣中而出。
[三]若因緣中求果不可得.何故不從非緣出.如泥中無瓶何故不從乳中出。復次.
[四]若果從緣生　是緣無自性.　從無自性生　何得從緣生。
果不從緣生　不從非緣生.　以果無有故　緣非緣亦無。
注：
[一]無畏標云．如是總別遮遣諸緣故．下頌云略廣．卽是總別之意．
[二]無畏問曰．應有所謂緣與非緣者．頌答．
[三]無畏釋云．若緣無果亦生者．非緣同是無果何故不生．
[四]番梵頌中從緣生皆作緣爲性．惟無畏佛護牒文同此．又第二句番梵作緣非自爲性．門論引此文作不自在也．

回页首

果從衆緣生[一]是緣無自性.若無自性則無法.無法何能生.是故果不從緣生。不從非
緣生者.破緣故說非緣.實無非緣法.是故不從非緣生。若不從二生是則無果.無果
故緣非緣亦無。
[二]觀去來品第二
問曰.世間眼見三時有作.已去未去[三]去時.以有作故當知有諸法。答曰.
已去無有去　未去亦無去.　離已去未去　[四]去時亦無去。
已去無有去.已去故.若離去有去業是事不然。未去亦無去.未有去法故。去時名半
去半未去.不離已去未去故。問曰.
動處則有去.　 [五]此中有去時　非已去未去.　是故去時去。
隨有[六]作業處是中應有去.眼見去時中有作業.已去中作業已滅.未去中未有作業.
是故當知去時有去。答曰.
云何於去時　而當有去法.　若離於去法　去時不可得。
注：
[一]無畏釋云．不自生則無決定緣法也．
[二]無畏佛護均作觀去未去去時品．
[三]番梵意謂擧步正去．順中論譯爲現去．是也．
[四]番梵云．去時不可知．
[五]番梵云．此亦屬正去．
[六]無畏原作動．次同．

回页首

去時有去是事不然.何以故.離去法去時不可得。若離去法有去時者應去時中有
去.如器中有果。復次.
若言去時去.　是人則有咎　離去有去時.　 [一]去時獨去故。
若謂已去未去中無去去時實有去者.是人則有咎若離去法有去時.則不相因待.
[二]何以故.若說去時有去是則爲二而實不爾.是故不得言離去有去時。復次.
若去時有去　則有二種去.　一謂爲去時　二謂去時去。
若謂去時有去.是則有過所謂有二去.一者因去有去時.二者去時中有去。 [三]問曰.若
有二去有何咎。答曰.
若有二去法　則有二去者.　以離於去者　去法不可得。
若有二去法則有二去者.何以故.因去法有去者故。一人有二去二去者此則不然.
是故去時亦無去。問曰.離去者無去法可爾.今三時中定有去[四]者。答曰
若離於去者　去法不可得　以無去法故　何得有去者。
注：
[一]番云．知爲去時故．梵同今譯．
[二]無畏釋云．覺知是去時故．執著彼語故．此亦不許．與所牒頌文相符．
[三]無畏下復次釋．
[四]無畏次云．依此而有去法．成上文也．

回页首

若離於去者則去法不可得.今云何於無去法中言三時定有去者。復次.
去者則不去　[一]不去者不去.　離去不去者　無第三去者。
無有去者.何以故.若有去者則有二種若去者若不去者.離是二無第[二]三。問曰.若去
者去有何咎。答曰.
[三]若言去者去　云何有此義.　若離於去法　去者不可得。
若謂定有去者用去法.是事不然.何以故.離去法去者不可得故。若離去者定有去
法則去者能用去法.而實不爾。復次.
[四]若去者有去　則有二種去.　一謂去者去　二謂去法去。
若言去者用去法[五]則有二過於一去者中而有二去.一以去法成去者.二以去者成
去法。去者成已然後用去法是事不然.是故先三時中謂定有去者用去法是事不
然。復次.
若謂去者去. 是人則有咎　離去有去者. [六]說去者有去。
注：
[一]番本意謂非去者．次同．
[二]無畏次更有一解下復次釋．
[三]番梵前後半頌互倒．惟無畏佛護牒頌同此．
[四]六本此頌皆在次一頌後．文意更順．今譯疑誤．
[五]無畏意謂成二去過．
[六]番梵此句第五轉聲．作說去者去故．今譯文略．

回页首

若人說去者[一]能用去法.是人則有咎離去法有去者.何以故.說去者用去法.是爲先
有去者後有去法是事不爾。[二]復次若決定有去有去者應有初發.而於三時求發不
可得.何以故.
已去中無[三]發　未去中無發　去時中無發.　何處當有發。
[四]何故三時中無發.
[五]未發無去時　亦無有已去.　是二應有發.　未去何有發。
無去無未去　亦復無去時.　一切無有發　何故而分別。
若人未發則無去時.亦無已去.若有發當在二處去時已去中.二俱不然。未去時未
有[六]發故.未去中何有發。發無故無去.無去故無去者.何得有已去未去去時。問曰.若
無去無去者. [七]應有住住者。答曰.
去者則不住　不去者不住.　離去不去者　何有第三住。
若有住有住者.應去者住若不去者住.若離此二應有第三住.是皆不然。去者不住.
注：
[一]無畏原作是去．無用意．
[二]無畏結起下文云．故如此觀．
[三]勘番梵本意謂始去．
[四]無畏下復次釋．
[五] 番梵頌云．於去始發前應有處有發．去時已去無未去何得有．若一切相中不見有此發．何所得分別去已去未去．今譯文順梵本．意晦．
[六]勘無畏此發字衍文．
[七]無畏原作應有去者住．

回页首

去未息故.與去相違名爲住。不去者亦不住.何以故.因去法滅故有住.無去則無住。
離去者不去者更無第三住者.若有第三住者[一]卽在去者不去者中.以是故不得言
去者住。復次.
[二]去者若當住　云何有此義.　若當離於去　去者不可得。
汝謂去者住是事不然.何以故.離去法去者不可得。若去者在去相云何當有住.去
住相違故。復次.
[三]去未去無住　去時亦無住.　 [四]所有行止法　皆同於去義。
若謂去者住.是人應在去時已去未去中住.三處皆無住.是故汝言去者有住是則
不然。如破去[五]住法.行止亦如是。行者如從穀子相續至芽莖葉等.止者穀子滅故芽
莖葉滅.相續故名行.斷故名止.又如無明緣諸行乃至老死是名行.無明滅故諸行
等滅是名止。問曰.汝雖種種門破去去者住住者而眼見有去住。答曰.肉眼所見不
可信。若實有去去者.爲以一法成爲以二法成.二俱有過.何以故.
注：
[一]無畏原云．應計彼是去者或非去者．亦如二者破．今譯脫略．
[二]此順梵本．番本譯文．前後半頌．互倒惟佛護牒頌同此．
[三]番梵云非從去時住非已未去住．
[四]番梵云．去轉及止息．
[五] 勘無畏此住字衍文．佛護釋云．住者無去與去者無住相似．住者無轉與去者無發相似．住者無止息亦與去者無止息相似．皆如去廣破也．

回页首

去法卽去者　是事則不然.　去法異去者　是事亦不然。
若去法去者一是則不然.異亦不然。問曰.一異有何咎。答曰.
若謂於去法　卽爲是去者.　作者及作業　是事則爲一。
若謂於去法　有異於去者.　離去者有去　離去有去者。
[一]如是二俱有過.何以故.若去法卽是去者是則錯亂破於因緣.因去有去者.因去者
有去。又去名爲法.去者名人.人常去法無常.若一者則二俱應常二俱應無常.一中
有如是等過。若異者則相違.未有去法應有去者.未有去者應有去法.不相因待.一
法滅應一法在.異中有如是等過。復次.
[二]去去者是二　若一異法成.　二門俱不成　云何當有成。
若去者去法有.應以一法成應以異法成.二俱不可得。先已說無第三法成.若謂有
成.應說因緣。無去無去者今當更說。
[三]因去知去者　不能用是去.　先無有去法　 故無去者去。
注：
[一]無畏無釋文．
[二]勘番梵意云．若物不成一性及異性者．云何成彼二．二指去及去者言也．無畏此頌無釋．
[三]勘番梵意云．由去法乃知去者．然非卽此去者得去．何以故．先無去法故．有誰向何所去．如此乃順下釋．

回页首

隨以何去法知去者.是去者不能用是去法.何以故. [一]是去法未有時無有去者.亦無
去時已去未去。如先有人有城邑得有所趣.去法去者則不然.去者因去法成去法
因去者成故。復次.
因去知去者　不能用異去.　於一去者中　不得二去故。
隨以何去法知去者.是去者不能用異去法.何以故.一去者中二去法不可得故。復
次.
[二]決定有去者　[三]不能用三去.　不決定去者　亦不用三去.
[四]去法定不定　去者不用三.　是故去去者　所去處皆無。
決定者名實有不因去法生.去法名身動.三名未去已去去時。若決定有去者.離去
法應有去不應有住.是故說決定有去者不能用三去。若去者不決定.不決定名本
實無.以因去法得名去者.以無去法故不能用三去。因[五]去法故有去者.若先無去法
則無去者.云何言不決定去者用三去。如去者.去法亦如是。若先離去者決定有去
注：
[一]原刻下衍去字．依麗刻及番本刪．
[二]番梵意謂定是 Badbhu^ta．卽無待而然者．下釋云實有也．
[三]勘番梵意謂不能於三種所去中去也．
[四]番梵意謂定亦不定者不於三去中去．無畏釋云．合前二者而言之也．今譯文倒．
[五]吉藏疏卷八云．有二論本．今用一本云因去法得名去者三句．此文爲正．餘本繁也．勘此下文至有可去處．皆非疏本之舊．

回页首

法.則不因去者有去法.是故去者不能用三去法。若決定無去法.去者何所用。如是
思惟觀察去法去者所去處是法皆相因待.因去法有去者.因去者有去法.因是二
法則有可去處.不得言定有.不得言定無.是故決定知三法虛妄空無所有但有假
名[一]如幻如化。
[二]觀六情品第三
問曰.經中說有六情.所謂.
[三]眼耳及鼻舌　身意等六情.　此眼等六情　行色等六塵。
此中眼爲內情色爲外塵眼能見色.乃至意爲內情法爲外塵意能知法。答曰.無也.
何以故.
是眼則不能　自見其己體.　若不能自見　云何見餘物。
[四]是眼不能見自體.何以故.如燈能自照亦能照他.眼若是見相亦應自見亦應見他.
而實不爾.是故偈中說若眼不自見何能見餘物。問曰.眼雖不能自見而能見他.如
注：
[一]無畏原作如旋火輪．
[二]番作觀處品．梵作觀見等處品．釋燈作觀六根品．
[三]番梵以見聞等稱六根．
[四]無畏釋云．以不見自體故．見亦無自性也．

回页首

火能焼他不能自焼。答曰.
火喻則不能 　成於眼見法.　去未去去時　 已總答是事。
汝雖作火喻不能成眼見法.是事去來品中已答。如已去中無去未去中無去去時
中無去.如是已焼未焼焼時俱無有焼.如是已見未見見時俱無見相。復次.
[一]見若未見時　則不名爲見.　而言見能見　是事則不然。
眼未對色則不能見.爾時不名爲見.因對色名爲見.是故偈中說未見時無見云何
以見能見。[二]復次.二處俱無見法。
見[三]不能有見　非見亦不見.　若已破於見　則爲破見者。
見不能見.先已說過故。非見亦不見.無[四]見相故.若無見相云何能見。見法無故見者
亦無.何以故.若離見有見者.無目者亦應以餘情見。若以見見則見中有見相見者
無見相.是故偈中說若已破於見則爲破見者。復次.
[五]離見不離見　見者不可得.　以無見者故　何有見可見。
注：
[一]勘番梵意謂若少有不見時．
[二]無畏此結上文．非復次釋．
[三]番梵作非見性．次同．
[四]無畏原云作用．
[五]番梵云．不離無見者．離見亦復爾．無畏釋．不離與離卽有見與無見．今譯文倒．

回页首

若有見見者則不成.若無見見者亦不成.見者無故云何有見可見。若無見者.誰能
用見法分別外色.是故偈中說以無見者故何有見可見。復次.
見可見無故　識等四法無. [一]四取等諸緣　云何當得有。
見可見法無故識觸受愛四法皆無.以無愛故[二]四取等十二因緣分亦無。復次.
耳鼻舌身意　聲及聞者等.　當知如是義　皆同於上說。
如見可見法空.屬衆緣故無決定.餘耳等五情聲等五塵當知亦同見可見法.義同
故不別說。
[三]觀五陰品第四
問曰.經說有五陰.是事云何。答曰.
若離於色因　色則不可得.　若當離於色　色因不可得。
色因者如布因縷.除縷則無布.除布則無縷.布如色.縷如因。問曰.若離色因有色有
何過。答曰.
注：
[一]番梵此句無四及諸緣三字．
[二]無畏原作取等有支亦無．
[三]番梵作觀藴品．釋作觀五藴品．

回页首

離色因有色　是色則無因.　[一]無因而有法　是事則不然。
如離縷有布布則無因.無因而有法世間所無有。問曰.佛法外道法世間法中皆有
無因法.佛法有三無爲無爲常故無因.外道法中虛空時方[二]識微塵涅槃等.世間法
虛空時方等是三法無處不有故名爲常常故無因.汝何以說無因法世間所無。答
曰.此無因法但有言說.思惟分別則皆無。若法從因緣有不應言無因.若無因緣則
如我說。問曰.有二種因.一者作因二者言說因.是無因法無作因但有言說因.令人
知故。答曰.雖有言說因是事不然。虛空如六種中破.餘事後當破。復次現事尚皆可
破.何況微塵等不可見法.是故說無因法世間所無。問曰.若離色有色因有何過。答
曰.
若離色有因　則是無果因.　若言無果因　則無有是處。
若除色果但有色因者.卽是無果因。問曰.若無果有因有何咎。答曰.無果有因[三]世間
所無.何以故.以果故名爲因.若無果云何名因。復次若因中無果者.物何以不從非
注：
[一]番梵云．若義無因者．則一切亦無．法字原刻作色．今依麗刻改．
[二]麗刻作神．
[三]無畏原作少分亦無．

回页首

因生.是事如破因緣品中說.是故無有無果因。復次.
若已有色者　則不用色因.　若無有色者　亦不用色因。
二處有色因則不然.若先因中有色不名爲色因.若先因中無色亦不名爲色因。問
曰.若二處俱不然.但有無因色有何咎。答曰.
無因而有色　是事終不然.　是故[一]有智者　不應分別色。
若因中有果因中無果此事尚不可.何況無因有色.是故言無因而有色是事終不
然.是故有智者不應分別色。分別名凡夫.以無明愛染貪著色.然後以邪見生分別
戲論說因中有果無果等.今此中求色不可得是故不應分別。復次.
若果似於因　是事則不然.　果若不似因　是事亦不然。
若果與因相似是事不然.因細果麤故.因果色力等各異. [二]如布似縷則不名布.縷多
布一.故不得言因果相似。若因果不相似是亦不然.如麻縷不成絹.麤縷無細布.是
故不得言因果不相似。二義不然故無色無色因。
注：
[一]四本皆無此語．
[二]無畏以穀種與穀果爲喻．

回页首

受陰及想陰　行陰識陰等　其餘一切法　皆同於色陰。
四陰及一切法亦應如是思惟破。今造論者欲讚美空義故而說偈.
[一]若人有問者　離空而欲答.　是則不成答　俱同於彼疑。
若人有難問　離空說其過.　是不成難問　俱同於彼疑。
若人論義時各有所執.離於空義而有問答者皆不成問答.俱亦同疑。如人言瓶是
無常.問者言何故無常.答言從無常因生故.此不名答.何以故.因緣中亦疑不知爲
常爲無常.是爲同彼所疑。問者若欲說其過.不依於空而說諸法無常則不名問難.
何以故.汝因無常破我常.我亦因常破汝無常.若實無常則無業報.眼耳等諸法念
念滅亦無有分別.有如是等過皆不成問難同彼所疑。若依空破常者則無有過.何
以故.此人不取空相故。是故若欲問答常應依於空法.何況欲求離苦寂滅相者。
[二]觀六種品第五
問曰.六種各有定相.有定相故則有六種。答曰.
注：
[一]番梵頌云．若依空論議可隨應說難．然一切非難應同所立故．又依空作釋可說隨一過．然一切非過應同所立故．無畏釋云．若依各別空義論諍．可以隨一非空者爲難．然此應知與所立宗相似．不能成難也．蓋論宗是一切法皆空．而所說爲各別法空．或有以餘法疑難別有不空．故今例云同所立也．無畏幷云．此二頌爲一切空義章中要義．今譯頌釋均誤．
[二]四本作觀六界品．以下無畏論卷二．

回页首

空相未有時　則無虛空法.　若先有虛空　卽爲是無相。
若未有虛空相先有虛空法者虛空則無相.何以故.無色處名虛空相.色是作法無
常.若色未生未生則無滅爾時無虛空相.因色故有無色處.無色處名虛空相。問曰.
若無相有虛空有何咎。答曰.
是無相之法　一切處無有.　 [一]於無相法中　相則無所相。
若於常無常法中求無相法不可得.如論者言是有是無云何知.各有相故.生住滅
是有爲相.無生住滅是無爲相.虛空若無相則無虛空。[二]若謂先無相後相來相者是
亦不然.若先無相則無法可相.何以故.
[三]有相無相中　相則無所住.　離有相無相　餘處亦不住。
[四]如有峰有角尾端有毛頸下垂壼是名牛相.離是相則無牛.若無牛是諸相無所住.
是故說於無相法中相則無所相。有相中相亦不住.先有相故.如水相中火相不住.
先有自相故。復次若無相中相住者則爲無因.無因名爲無法而有相．相可相常相
注：
[一]番梵云．既無無相物．相復何所轉．
[二]無畏徵云．何以兩俱中相亦不轉．
[三]番梵云．相不轉無相亦不轉有相．與釋相順．今譯文倒．
[四]無畏原以象馬爲喻．與門論文同．

回页首

因待故。離有相無相更無第三處可相.是故偈中說離有相無相餘處亦不住。復次.
相法[一]無有故　可相法亦無.　可相法無故　相法亦復無。
相無所住故則無可相法.可相法無故相法亦無.何以故.因相有可相.因可相有相.
共相因待故。
是故今無相　亦無有可相.　離相可相已　更亦無有物。
於因緣中本末推求相可相決定不可得.是二不可得故一切法皆無。一切法皆攝
在相可相二法中.或相爲可相.或可相爲相.如火以煙爲相.煙亦復有相。問曰.若無
有有.應當有無。答曰
若使無有[二]有　云何當有無.　有無既已無　[三]知有無者誰。
凡物若自壞若爲他壞名爲無.無不自在從有而有.是故言若使無有有云何當有
無.眼耳見聞尚不可得.何況無物。問曰。以無有故無亦無.應當有知有無者。答[四]曰.若
有知者.應在有中應在無中.有無既破知亦同破。
注：
[一]番梵作不轉故．
[二]有無番梵作有物無物．
[三]番梵云．由何知有無．
[四]無畏下釋後半頌云．由何可說別有非有無物之能知．

回页首

是故知虛空　非有亦非無　非相非可相.　餘五同虛空。
如虛空種種求相不可得.餘五種亦如是。問曰.虛空不在初不在後.何以先破。答曰.
地水火風衆緣和合故易破.識以苦樂因緣故知無常變異故易破.虛空無如是相
但凡夫悕望爲有是故先破。復次虛空能持四大.四大因緣有識.是故先破根本.餘
者自破。[一]問曰.世間人盡見諸法是有是無.汝何以獨與世間相違言無所見。答曰.
淺智見諸法　若有若無相.　是則不能見　滅見安隱法。
若人未得道不見諸法實相.愛見因緣故種種戲論.見法生時謂之爲有取相言有.
見法滅時謂之爲斷取相言無。智者見諸法生卽滅無見.見諸法滅卽滅有見.是故
於一切法雖有所見皆如幻如夢.乃至無漏道見尚滅何況餘見。是故若不見滅見
安隱法者則見有見無。
[二]觀染染者品第六
[三]問曰.經說貪欲瞋恚愚癡是世間根本.貪欲有種種名.初名愛次名著次名染次名
注：
[一]無畏無此問答．
[二]番梵作觀貪貪者品．
[三]無畏文略．問曰．應有一切法．施設欲貪及貪者故．頌答云云．燈論及月稱論先引經．再設難．與此大同．

回页首

婬欲次名貪欲有如是等名字.此是結使依止衆生.衆生名染者貪欲名染法.有染
法染者故則有貪欲.餘二亦如是.有瞋則有瞋者有癡則有癡者.以此三毒因緣起
三業.三業因緣起三界.是故有一切法。答曰.經雖說有三毒名字.求實不可得.何以
故.
[一]若離於染法　先自有染者.　因是染欲者　應生於染法。
若無有染[二]者　云何當有染.　若有若無染　染者亦如是.
若先定有染者則不更須染.染者先已染故。若先定無染者亦復不應起染.要當先
有染者然後起染.若先無染者則無受染者。染法亦如是.若先離人定有染法此則
無因云何得起似如無薪火.若先定無法則無染者.是故偈中說若有若無染染者
亦如是。問曰.若染法染者先後相待生是事不可者.若[三]一時生有何咎。答曰.
染者及染法　俱成則不然.　染者染法俱　則無有相待。
若染法染者一時成則不相待.不因染者有染法.不因染法有染者.是二應常.以無
注：
[一]番梵頌云．若於貪欲先有貪者離貪．而依彼有貪．有者卽有貪．若無有貪者何所更有貪．又貪有及無於貪者亦爾．無畏釋．初頌是敘他計．其末句釋成所以．次頌乃論主破．月稱釋．初頌前三句敘他計第四句破有者．後頌破無者．與今釋同．
[二]原刻作法．今依麗刻及番本改．
[三]無畏原作相合而生 lhan-cig-n~id-du skye-ba下云俱成亦同．

回页首

因成故。若常則多過.無有得解脫法。復次. [一]今當以一異法破染法染者。
染者染法一　一法云何合.　染者染法異　異法云何合。
染法染者若一法合.若以異法合。若一則無合.何以故.一法云何自合.如指端不能
自觸。若以異法合是亦不可.何以故. [二]以異成故.若各成竟不須復合.雖合猶異。復次
一異俱不可.何以故。
若一有合者　離伴應有合.　若異有合者　離伴亦應合.
若染染者一強名爲合者應離餘因緣而有染染者。復次若一亦不應有染染者二
名.染是法.染者是人.若人法爲一是則大亂。若染染者各異而言合者則不須餘因
緣而有合.若異而有合者雖遠亦應合。[三]問曰.一不合可爾.眼見異法共合。答曰.
若異而有合　染染者何事.　是二相先異　然後說合相。
[四]若染染者先有決定異相而後合者是則不合.何以故.是二相先已異而後強說合。
復次.
注：
[一]無畏原云．若二法俱生者．是一是異皆不成．
[二]無畏原作是異性故．
[三]無畏無此問答．佛護徵云．二者俱起中定有異．
[四]無畏釋云．若計於異中合．貪者及貪將成何者．計爲異則不成合．必先成異而後合也．

回页首

若染及染者　先各成異相.　既已成異相　云何而言合。
若染染者先各成別相.汝今何以強說合相。復次.
異相無有成　是故汝欲合.　 [一]合相竟無成　而復說異相。
汝以染染者異相不成故復說合相.合相中有過染染者不成.汝爲成合相故復說
異[二]相.汝自以爲定而所說不定。何以故.
異[三]相不成故　合相則不成.　於何異相中　而欲說合相。
以此中染染者異相不成故合相亦不成.汝於何異相中而欲說合相。復次.
如是染染者　非合不合成.　諸法亦如是　非合不合成。
如染.恚癡亦如是.如三毒.一切煩惱一切法亦如是.非先非後非合非散等因緣所
成。
中論卷第一
注：
[一]番梵云．爲成合相故．與釋相順．今譯誤．
[二]無畏次云此則非理．
[三]相字番梵皆作物體．


中論卷二

中論

中論品目

中論校勘說明

中論卷第一

中論卷第二

中論卷第三

中論卷第四

中論卷第二
龍樹菩薩造 梵志青目釋
         姚秦三藏法師鳩摩羅什譯
[一]觀三相品第七
問曰.經說有爲法有三相生住滅.萬物以生法生.以住法住.以滅法滅.是故有[二]諸法。
答曰.不爾.何以故.三相[三]無決定故。是三相爲是有爲能作有爲相.爲是無爲能作有
爲相.二俱不然.何以故.
若生是有爲　則應有三相.　若生是無爲　何名有爲相。
若生是有爲應有三[四]相生住滅.是事不然.何以故.共相違故。相違者.生相應生法住
相應住法滅相應滅法.若法生時不應有住滅.相違法一時則不然.如明闇不俱.以
是故生不應是有爲法.住滅相亦應如是。問曰.若生非有爲.若是無爲有何咎。答曰.
若生是無爲云何能與有爲法作相.何以故.無爲法[五]無性故。因滅有爲名無爲.是故
注：
[一]番作觀生住滅品.梵作觀有爲品.
[二]無畏原作有爲.
[三]無畏原作不成故.
[四]無畏次云.則應成無窮過.
[五]無畏原作無我故何能分別爲生.

回页首

說不生不滅名無爲相.更無自相。是故無法不能爲法作相.如兔角龜毛等不能爲
法作相.是故生非無爲.住滅亦如是。復次.
[一]三相若聚散　不能有所相.　云何於一處　一時有三相。
是生住滅相若一一能與有爲法作相.若和合能與有爲法作相.二俱不然。何以故.
若謂一一者.於一處中[二]或有有相或有無相.生時無住滅住時無生滅滅時無生住。
若和合者.共相違法云何一時俱。[三]若謂三相更有三相者是亦不然.何以故.
若謂生住滅　更有有爲相　是卽爲無窮.　無卽非有爲。
若謂生住滅更有有爲相.生更有生有住有滅.如是三相復應更有相.若爾則無窮。
若更無相是三相則不名有爲法.亦不能爲有爲法作相。問曰.汝說三相爲無窮是
事不然.生住滅雖是有爲而非無窮.何以故.
生生之所生　生於彼本生.　本生之所生　還生於生生。
[四]法生時通自體七法共生.一法二生三住四滅五生生六住住七滅滅.是七法中本
注：
[一]番梵頌云.生等三各別不作有爲相.三合復云何成一處一時.今譯合說.文誤.
[二]無畏原云.一分由相成.一分由相離.此則非理.
[三]無畏下復次釋.
[四] 無畏釋云.隨有受想等一法生時其自體皆與十四法俱起.謂彼法之生具住衰滅解脫出離.並各各有一眷屬.是爲流轉十五法也.釋燈擧此法數有誤.勘月稱論.此係正量部計.

回页首

生除自體能生六法.生生能生本生.本生能生生生.是故三相雖是有爲而非無窮。
答曰.
若謂是生生　能生於本生.　 [一]生生從本生　何能生本生。
若是生生能生本生者是生生則不名從本生生.何以故.是生生從本生生.云何能
生本[二]生。復次.
若謂是本生　能生於生生.　 [三]本生從彼生　何能生生生。
若謂本生能生生生者是本生不名從生生生.何以故.是本生從生生生.云何能生
生生。生生法應生本生.而今生生不能生本生.生生未有自體何能生本生.是故本
生不能生生生。[四]問曰.是生生生時非先非後能生本生.但生生生時能生本生。答曰.
不然.何以故.
若生生生時　能生於本生.　生生尚未有　何能生本生。
若謂生生生時能生本生可爾.而實未有.是故生生生時不能生本生。復次.
注：
[一]番梵云未從根本生.
[二]無畏次釋云.自不生故.下段長行同.
[三]番梵云.本生未從生.
[四] 無畏問曰.卽於本生生時生彼生生.答擧一頌合此下二頌.文云.若彼未生者能由此生彼.乃可隨汝欲卽生時相生.月稱釋云.自體未生乃可云生時也.四本皆一頌.今譯取意開二.

回页首

若本生生時　能生於生生.　本生尚未有　何能生生生。
若謂是本生生時能生生生可爾.而實未有.是故本生生時不能生生生。問曰.
如燈能自照　亦能照於彼.　生法亦如是　自生亦生彼。
如燈入於闇室[一]照了諸物亦能自照.生亦如是能生於彼亦能自生。答曰.不然.何以
故.
燈中自無闇　住處亦無闇.　 [二]破闇乃名照　無闇則無照。
燈體自無闇.明所及處亦無闇.明闇相違故。破闇故名照.無闇則無照.何得言燈自
照亦照彼。問曰.是燈非未生有照亦非生已有照.但生時能自照亦照彼。答曰.
[三]云何燈生時　而能破於闇.　此燈初生時　不能及於闇。
燈生時名半生半未生.燈體未成就云何能破闇。又燈不能及闇.如人得賊乃名爲
破。[四]若謂燈雖不到闇而能破闇者是亦不然.何以故.
燈若未及闇　而能破闇者.　燈在於此間　則破[五]一切闇。
注：
[一]原刻作等照.依麗刻番本改.
[二]番梵云.燈復何所照.遣暗方照故.門論引文同此.
[三]月稱番本前後半頌互倒.文意更順.
[四]無畏下復次釋.
[五]番梵作一切世間暗.

回页首

若燈有力不到闇而能破闇者.此處然燈應破一切處闇.俱不及故。復次.燈不應自
照照彼.何以故.
若燈能自照　亦能照於彼.　闇亦應[一]自闇　亦能闇於彼。
若燈與闇相違故能自照亦照於彼.闇與燈相違故亦應自蔽蔽彼。若闇與燈相違
不能自蔽蔽彼.燈與闇相違亦不應自照亦照彼.是故燈喻非也。[二]破生因緣未盡故
今當更說。
此生若未生　云何能自生.　若生已自生　生已何用生。
是生自生時爲生已生.爲未生生。若未生生則是無法.無法何能自生。若謂生已生
則爲已成不須復生.如已作不應更作。若已生若未生是二俱[三]不生故無生.汝先說
生如燈能自生亦生彼是事不然。住滅亦如是。復次.
生非生已生　亦非未生生　生時亦不生。 [四]去來中已答。
生名衆緣和合有生.已生中無作故無生.未生中無作故無生。生時亦不然.離生法
注：
[一]番梵作障自亦障他.與釋相順.
[二]無畏次云.今此義中汝以燈喻生能生自他者今當答.下卽就法而破.
[三] 無畏原云.不能自生故無生.汝說生自生者不然.無如燈生彼義.蓋以上皆破自生也.今譯段落不明.
[四]番梵意謂去未去去時已答.今略.

回页首

生時不可得離生時生法不可得.云何生時生。是事去來中已答。已[一]生法不[二]可生.何
以故.生已復生如是展轉則爲無窮.如作已復作。復次若生已更生者[三]以何生法生.
是生相未生而言生已生者則自違所說.何以故.生相未生而汝謂生。若未生謂生
者法或可生已而生或可未生而生.汝先說生已生是則不定。復次如焼已不應復
焼去已不應復去.如是等因緣故生已不應生。不[四]生法亦不生.何以故.法若未生則
不與生緣和合.若不與生緣和合則無法生。若法未與生緣和合而生者應無作法
而作無去法而去無染法而染無恚法而恚無癡法而癡.如是則破世間法.是故不
生法不生。復次若不生法生者世間未生法皆應生.一切凡夫未生菩提今應生菩
提不壞法.阿羅漢無有煩惱今應生煩惱.兔等無角今皆應生.但是事不然.是故不
生法亦不生。問曰.不生法不生者以未有緣無作無作者無時無方等故不生.若有
緣有作有作者有時有方等和合故不生法生.是故若說一切不生法皆不生是事
不爾。答曰.若法有緣有時有方等和合則生者.先有亦不生先無亦不生有無亦不
注：
[一]無畏先有徵云.是生若能生他.應計爲生已生生未生生正生.
[二]此字依麗刻及番本加.
[三]無畏原云.以何種生法說所生 bskyed-par-bya-ba.若謂生餘未生法者.則壞自宗.是字上原刻衍若字.依麗刻刪.
[四]不生法麗刻悉作未生法.

回页首

生.三種先已破. [一]是故生亦不生不生亦不生。生時亦不生.何以故. [二]已生分不生未生
分亦不生如先答。復次若離生有生時者應生時生.但離生無生時是故生時亦不
生。復次若言生時生者則有二生過. [三]一以生故名生時二以生時中生.二皆不然.無
有二法云何有二生.是故生時亦不生。復次[四]生法未發則無生時.生時無故生何所
依.是故不得言生時生。如是推求生已無生.未生無生.生時無生.無[五]生故生不成。生
不成故住滅亦不成.生住滅不成故有爲法不成.是故偈中說去未去去時中已答。
[六]問曰.我不定言生已生未生生生時生.但衆緣和合故有生。答曰.汝雖有是說此則
不然.何以故.
[七]若謂生時生　是事已不成.　云何衆緣合　爾時而得生。
生時生已種種因緣破.汝今何以更說衆緣和合故有生.若衆緣具足不具足皆與
生同。破復次.
[八]若法衆緣生　卽是寂滅性.　是故生生時　是二俱寂滅。
注：
[一]此句結上文第二段．
[二]無畏原云．應成已生能生過及未生能生過故．如前說因皆不能生．
[三]無畏原云．一生時成生時者．二生時能生者．
[四]原意以生發爲生時．
[五]原刻下衍生字．依麗刻及番本刪．
[六]無畏問曰．卽緣於生說爲生時．以是思惟生時能生．頌答．
[七]番梵頌云．若生法是有可此生時起．彼無云何說緣生爲生時．今譯文晦．
[八]番梵云．若是緣起者皆由自性寂．

回页首

衆[一]緣所生法無自性故寂滅.寂滅名爲無此無彼無相斷言語道滅諸戲論。衆緣名
如因縷有布因蒲有蓆.若縷自有定相不應從麻出.若布自有定相不應從縷出.而
實從縷有布從麻有縷.是故縷亦無定性布亦無定性。如然可然因緣和合成無有
自性.可然無故然亦無.然無故可然亦無.一切法亦如是。是故從衆緣生法無自性.
無自性故空.如野馬無實。是故偈中說生與生時二俱寂滅不應說生時生.汝雖種
種因緣欲成生相.皆是戲論非寂滅相。問曰.定有三世別異.未來世法得生因緣卽
生.何故言無生。答曰.
[二]若有未生法　說言有生者.　此法先已有　更復何用生。
若未來世中有未生法而生.是法先已有何用更生.有法不應更生。問曰.未來雖有
非如現在相.以現在相故說生。答曰.現在相未來中無.若無云何言未來生法生.若
有不名未來應名現在.現在不應更生.二俱無生故不生。復次. [三]汝謂生時生亦能生
彼.今當更說。
注：
[一]無畏原係牒頌若緣起者自性寂滅．佛護釋云．所謂緣所謂起皆體性滅．離體性．體性空．與此解合．
[二]番梵頌云．若隨處已有隨一未生物．何故復當生．已有不生故．月稱番本頌末二句微異云．彼當生無物彼是何者生．
[三]無畏原云．前說由生而能生時生者．此中當答．

回页首

[一]若言生時生　是能有所生.　何得更有生　而能生是生。
若生生時能生彼.是生誰復能生。
若謂更有生　生生則無窮.　 [二]離生生有生　法皆自能生。
若生更有生.生則無窮。若是生更無生而自生者.一切法亦皆能自生.而實不爾。復
次.
有法不應生　無亦不應生　有無亦不生.　此義先已說。
凡所有生爲有法有生.爲無法有生.爲有無法有生.是皆不然是事先已說.離此三
事更無有生是故無生。復次.
若諸法滅時　是時不應生.　法若不滅者　終無有是事。
若[三]法滅相是法不應生.何以故.二相相違故.一是滅相知法是滅.二是生相知法是
生.二相相違法一時則不然是故滅相法不應生。問曰.若滅相法不應生.不滅相法
應生。答曰.一切有爲法念念滅故無不滅法.離有爲無有決定無爲法.無爲法但有
注：
[一]番梵云．若謂由此生生時能生者．
[二]原刻作雖．依麗刻改．番梵此二句云．若無生而生一切應自生．
[三]無畏原云．卽物生時有滅法相故亦爲滅時．此中不得有生．

回页首

名字.是故說不滅法終無有是事。[一]問曰.若法無生應有住。答曰.
[二]不住法不住　住法亦不住　住時亦不住.　無生云何住。
住法亦不住.何以故.已有住故.因去故有住.若住法先有不應更住。不住法亦不住.
無住相故。住時亦不住.離住不住更無住時.是故住時亦不住。如是一切處求住不
可得故卽是無生.若無生云何有住。復次.
若諸法滅時　是則不應住.　法若不滅者　終無有是事。
若法滅相欲滅是法無有住相.何以故.一法中有二相相違故. [三]一是欲滅二是住相.
一時一處有住滅相是事不然.是故不得言滅相法有住。問曰.若法不滅應有住。答
曰.無有不滅法. [四]何以故.
所有一切法　皆是老死相.　終不見有法　離老死有住。
一切法生時無常常隨逐.無常有二名老及死.如是一切法常有老死故無住時。復
次.
注：
[一]無畏云．復次執法住亦不成．所以者何．頌答．
[二]番梵首二句互倒．與長行順．今譯改文．
[三]無畏原云．一此位將成滅時者．二分別爲住位者．
[四]無畏下復次釋．

回页首

住不自相住　亦不異相住.　如生不自生　亦不異相生。
若有住法.爲自相住爲他相住.二俱不然。若自相住則爲是常.一切有爲法從衆緣
生.若住法自住則不名有爲。住若自相住.法亦應自相住.如眼不能自見.住亦如是。
若異相住則住更有住.是則無窮。復次見異法生異相.不得不因異法而有異相.異
相不定故因異相而住者是事不然。[一]問曰.若無住應有滅。答曰.無.何以故.
法已滅不滅.　未滅亦不滅.　滅時亦不滅.　無生何有滅。
若法已滅則不滅.以先滅故.未滅亦不滅.離滅相故.滅時亦不滅.離二更無滅時。如
是推求滅法卽是無生。無生何有滅。復次.
若法有住者　是則不應滅.　法若不住者　是亦不應滅。
若法定住則無有滅.何以故.猶有住相故。若住法滅則有二相住相滅相.是故不得
言住中有滅.如生死不得一時有。若法[二]不住亦無有滅.何以故.離住相故.若離住相
則無法.無法云何滅。復次.
注：
[一]無畏問曰．今滅亦不成．所以者何．頌答．
[二]原刻作無字．依麗刻及番本改．

回页首

[一]是法於是時　不於是時滅.　是法於異時　不於異時滅。
若法有滅相.是法爲[二]自相滅爲異相滅.二俱不然。何以故.如乳不於乳時滅.隨有乳
時乳相定住故。非乳時亦不滅.若非乳不得言乳滅。復次.
如一切諸法　生相不可得.　以無生相故　卽亦無滅相。
如先推求一切法生相不可得.爾時卽無滅相。破生故無生.無生云何有滅。[三]若汝意
猶未已.今當更說破滅因緣。
若法是有者　是卽無有滅.　不應於一法　而有有無相。
諸法有時推求滅相不可得.何以故.云何一法中亦有亦無相.如光影不同處。復次.
若法是無者　是則無有滅.　譬如第二頭　無故不可斷。
法若無者則無滅相.如第二頭第三手無故不可斷。復次.
法[四]不自相滅　他相亦不滅.　如自相不生　他相亦不生。
如先說生相.生不自生亦不從他生。若以自體生是則不然.一切物皆從衆緣生.如
注：
[一]番梵頌云．若卽此時住卽此不成滅．若異此時住異亦不成滅．
[二]無畏原作爲卽時滅爲異時滅．
[三]無畏下復次釋．
[四]番梵云．不從自體滅亦不從他滅．

回页首

指端不能自觸.如是生不能自生。從他生亦不然.何以故.生未有故不應從他生.是
生無生故無自體.自體無故他亦無.是故從他生亦不然。滅法亦如是.不自相滅.不
他相滅。復次.
生住滅不成　故無有有爲.　有爲法無故　何得有無爲。
汝先說有生住滅相故有有爲.以有有爲故有無爲.今以理推求三相不可得云何
得有有爲.如先說無有無相法。有爲法無故何得有無爲.無爲相名不生不住不滅.
止有爲相故名無爲相.無爲自無別相.因是三相有無爲相。如火爲熱相地爲堅相
水爲冷相.無爲則不然。問曰.若是生住滅畢竟無者云何論中得說名字。答曰.
如幻亦如夢　如乾闥婆城. [一]所說生住滅　其相亦如是。
生住滅相無有決定.凡人貪著謂有決定.諸賢聖憐愍欲止其顛倒還以其所著名
字爲說.語言雖同其心則異.如是說生住滅相不應有難。如[二]幻化所作不應責其所
由.不應於中有憂喜想.但應眼見而已。如夢中所見不應求實.如乾闥婆城日出時
注：
[一]番梵云．而說如是生如是住與滅．
[二]原刻下衍如字．依麗刻及番本刪．

回页首

現而無有實.但假爲名字不久則滅。生住滅亦如是.凡夫分別爲有.智者推求則不
可得。
[一]觀作作者品第八
問[二]曰.現有作有作者有所用作法.三事和合故有果報.是故應有作者作業。答曰.上
來品品中破一切法皆無有餘.如破三相.三相無故無有有爲.有爲無故無無爲.有
爲無爲無故一切法盡無.作作者若是有爲有爲中已破.若是無爲無爲中已破.不
應復問。汝著心深故而復更問.今當復說。
[三]決定有作者　不作決定業.　決定無作者　不作無定業。
若先定有作者. [四]定有作業則不應作.若先定無作者.定無作業亦不應作。何以故.
[五]決定業無作.　是業無作者.　定作者無作.　作者亦無業。
若[六]先決定有作業.不應更有作者.又離作者應有作業.但是事不然。若先定有作者.
不應更有作業.又離作業應有作者.但是事不然。是故決定作者.決定作業不應有
注：
[一]以下無畏論卷三.四本作觀作者及業品．
[二]無畏原云．作者及業極成乃有業果．
[三]決定有無意謂定是定非．
[四]無畏原云．不應作定是業．亦不應作定非業．今譯文倒．
[五]番梵頌云．定是則無作．成無作者業．定是則無作．成無業作者．無畏牒頌二四句同今譯．佛護釋云．此順前頌先解決定作者作定業也．此頌首句三句之決定是本爲屬聲而下略名字．故佛護解作決定作者．月稱又解作決定業．無確論也．
[六]無畏原云．不許業成決定而無作．又不許業無作者故謂決定作者作決定業不應道理．

回页首

[一]作.不決定作者.不決定作業亦不應有作.何以[二]故.本來無故。有作者有作業尚不能
作.何况無作者無作業。復次.
[三]若定有作者　亦定有作業.　作者及作業　卽墮於無因。
若先定有作者定有作業.汝謂作者有作卽爲無因.離作業有作者離作者有作業
則不從因緣有。問曰.若不從因緣有作者有作業有何咎。答曰.
若墮於無因　則無因無果.　無作無作者　無所用作法.
若無作等法　則無有[四]罪福.　罪福等無故　罪福報亦無.
若無罪福報　亦無大涅槃.　諸可有所作　皆空無有果。
若墮於無因.一切法則無因無果.能生法名爲因.所生法名爲果.是二卽無。是二無
故無作無作者亦無所用作法亦無罪福.罪福無故亦無罪福果報及大涅槃道.是
故不得從無因生。問曰.若作者不定而作不定業有何咎。答曰.一事無尚不能起作
業.何況二事都無.譬如化人以虛空爲舍.但有言說而無作者無作業。[五]問曰.若無作
注：
[一]原刻下衍業字．今依麗刻刪．
[二]無畏下接次頌．今譯改文．脈絡不明．
[三]番梵云．若定非作者作定非業者．今譯改錯．釋亦錯．
[四]番梵原作法非法．
[五]無畏問曰．卽以定是定非兩俱作者作兩俱業如何．今譯文晦．

回页首

者無作業不能有所作.今有作者有作業應有作。答曰.
作者定不定　不能作二業.　有無相違故　一處則無二。
作者定不定不能作定不定業.何以故.有無相違故.一處不應有二。有是決定.無是
不決定.一人一事云何有有無。復次.
[一]有不能作無　無不能作有.　若有作作者　其過如先說。
若有作者而無業何能有所作.若無作者而有業亦不能有所作.何以故.如先說有
中若先有業作者復何所作.若無業云何可得作.如是則破罪福等因緣果報.是故
偈中說有不能作無無不能作有若有作作者其過如先說。復次.
[二]作者不作定.　亦不作不定　及定不定業.　其過先已說。
定業已破.不定業亦破.定不定業亦破.今欲一時總破故說是偈.是故作者不能作
三種業。今三種作者亦不能作業.何以故.
作者定不定　亦定亦不定.　不能作於業.　其過先已說。
注：
[一]番梵頌云．作者若決定不作不定業．不定不作定．此亦成先過．無畏牒頌云．作者及作業定不作不定云云．釋云．決定者不作不定業．不定者不作定業．佛護云．前依定不定俱三種同類說．今依異類說．
[二]番梵下有三頌．一云．作者若是定．不作不決定俱定不定業．因如上說故．二云．作者若不定亦不作決定俱定不定業．因如上說故．三云．作者定不定．亦不作決定或不決定業．因如前當知．無畏牒前二頌首句皆云作者及與業．

回页首

作者定不定亦定亦不定不能作業.何以故.如[一]先三種過因緣此中應說。如是一切
處求作者作業皆不可得。問曰.若言無作無作者則復墮無因。答曰.是業從衆緣生
假名爲有.無有決定如汝所說. [二]何以故.
[三]因業有作者　因作者有業.　成業義如是　更無有餘事。
業先無決[四]定.因人起業因業有作者.作者亦無決定.因有作業名爲作者.二事和合
故得成作作者。若從和合生則無自性.無自性故空.空則無所生.但隨凡夫憶想分
別故說有作業有作者.第一義中無作業無作者。復次.
[五]如破作作者　受受者亦爾.　及一切諸法　亦應如是破。
[六]如作作者不得相離.不相離故不決定.無決定故無自性.受受者亦如是。受名五陰
身.受者是人.如是離人無五陰離五陰無人.但從衆緣生。如受受者.餘一切法亦應
如是破。
[七]觀本住品第九
注：
[一]原刻下衍過字．依麗刻刪．佛護釋云．業定則無作．不定則無因．如前說也．
[二]無畏次云．如是頌曰．
[三]番梵頌云．作者緣業成．業復緣作者．除此得生起不見能成因．無畏釋云．作者依業而起．業依作者而起．
[四]原刻下衍無字．依麗刻刪．
[五]此頌意譯．
[六]無畏釋云．除緣起則不成．以是破作者及業．
[七]番梵同此．意云先存者 pu^rva．無畏作觀取者及取品．燈作觀取者品．

回页首

問曰.[一]有人言
[二]眼耳等諸根　苦樂等諸法.　誰有如是事　是則名本住。
若無有本住　誰有眼等法.　以是故當知　先已有本住。
眼耳鼻舌身命等諸根名爲眼耳等根.苦受樂受不苦不樂受想思憶念等心心數
法名爲苦樂等法。有[三]論師言.先未有眼等法應有本住.因是本住眼等諸根得增長.
若無本住身及眼耳諸根爲因何生而得增長。答曰.
若[四]離眼等根　及苦樂等法　先有本住者.　以何而[五]可知。
若[六]離眼耳等根苦樂等法先有本住者.以何可說.以何可知。如外法瓶衣等以眼等
根得知.內法以苦樂等根得知.如經中說可壞是色相能受是受相能識是識相.汝
說離眼耳苦樂等先有本住者以何可知說有是法。問曰.有論師言出入息視眴夀
命思惟苦樂憎愛動發等是神相.若無有神云何有出入息等相.是故當知離眼耳
等根苦樂等法先有本住。答曰.是神若有應在身內如壁中有柱.若在身外如人被
注：
[一]勘番梵．有人言係頌文．月稱釋云．是正量部計．
[二]番梵云．見及聞等法受等及增上．次下眼等皆作見等．
[三]佛護釋云．見等受等是何者所取．彼應在見等以前有．
[四]番梵此頌本無離字．但反質如何先有．次外答離法有．乃從離義以破．
[五]勘番梵作施設．舊譯亦作假名．故下長行釋云以何可說也．
[六]無畏原無離義．與頌相順．月稱釋云．成無待過故．

回页首

鎧。若在身內身則不可破壞.神常在內故.是故言神在身內但有言說虛妄無實。若
在身外覆身如鎧者身應不可見.神細密覆故.亦應不可破壞.而今實見身壞.是故
當知離苦樂等先無餘法。若謂斷臂時神縮在內不可斷者斷頭時亦應縮在內不
應死.而實有死.是故知離苦樂等先有神者但有言說虛妄無實。復次若言身大則
神大身小則神小如燈大則明大燈小則明小者.如是神則隨身不應常.若隨身者
身無則神亦無.如燈滅則明滅。若神無常.則與眼耳苦樂等同.是故當知離眼耳等
先無別神。復次如風狂病人不得自在不應作而作.若有神是諸作主者云何言不
得自在.若風狂病不惱神者應離神別有所作。如是種種推求離眼耳等根苦樂等
法先無本住。若必謂離眼耳等根苦樂等法先有本住者無有是事.何以[一]故.
若離眼耳等　而有本住者.　亦應離本住　而有眼耳等。
若本住離眼耳等根苦樂等法先有者.今眼耳等根苦樂等法亦應離本住而有。問
曰. [二]二事相離可爾.但使有本住。答曰.
注：
[一]原刻下衍若此是三字．依麗刻刪．
[二]勘佛護釋．意云雖無見等而本住自有也．

回页首

[一]以法知有人　以人知有法.　離法何有人　離人何有法。
法者眼耳苦樂等.人者是本住.汝謂以有法故知有人以有人故知有法.今離眼耳
等法何有人離人何有眼耳等法。[二]復次.
[三]一切眼等根　實無有本住.　眼耳等諸根　異相而分別。
若眼耳等諸根苦樂等諸法實無有本住.因眼緣色生眼識.以和合因緣知有眼耳
等諸根.不以本住故知.是故偈中說一切[四]眼等根實無有本住眼耳等諸根各自能
分別。[五]問曰.
若眼等諸根　無有本住者.　眼等一一根　云何能知塵。
若一切眼耳等諸根苦樂等諸法無本住者今一一根云何能知塵.眼耳等諸根無
思惟不應有知.而實知塵.當知離眼耳等諸根更有能知塵者。[六]答曰.若爾者爲一一
根中各有知者.爲一知者在諸根中.二俱有過.何以故.
[七]見者卽聞者　聞者卽受者.　如是等諸根　則應有本住。
注：
[一]人法番梵作誰何.無畏釋乃云見聞及本住.知番梵作明 bsal-ba．佛護釋乃云現義知義．今譯皆取意改．
[二]無畏下作問辭．他宗通前難也．佛護月稱均同．今譯誤．
[三]番梵頌云．非見等一切先自有何法．但見等異法異時而能明．無畏等釋云．非總一切先有本住．但見等各別先有．異法異時分別而知爲見者或聞者等.此是避上過也．
[四]原刻下衍耳字．依麗刻刪．
[五]此下答破．前半頌牒云若一切先非有者．後半頌破云各別先云何有．
[六]無畏下復次釋．
[七]四本頌云．若見者卽聞又卽是受者．各各有本住如是則非理．無畏佛護牒頌均云．若各各先有應見者卽聞云云．

回页首

若見者卽是聞者見聞者卽是受者.則是一神.如是眼等諸根應先有本住。色聲香
等無有定知者.或可以眼聞聲.如人在六向隨意見聞。[一]若聞者見者是一於眼等根
隨意見聞.但是事不然。
若見聞各異　受者亦各異.　 [二]見時亦應聞　如是則神多。
若見者聞者受者各異.若見者時亦應聞.何以故.離見者有聞者故。如是鼻舌身中
神應一時行.若爾者人一而神多.以一切根一時知諸塵故.而實不爾.是故見者聞
者受者不應俱用。[三]復次.
眼耳等諸根　苦樂等諸法　所從生諸大　彼大亦無神。
若人言離眼耳等諸根苦樂等諸法別有本住.是事先已破.今於眼耳等所因四大.
是大中亦無本住。問曰.若眼耳等諸根苦樂等諸法無有本住可爾.眼耳等諸根苦
樂等諸法應有。答曰.
若眼耳等根　苦樂等諸法　[四]無有本住者　眼等亦應無。
注：
[一]無畏問曰．見者聞者各異．頌答．
[二]番梵云．見時成聞者是則成多我．
[三]無畏問曰．見等色處所依四大中有本住故．頌答．
[四]番梵云．無有所屬者彼等亦非有．

回页首

若眼耳苦樂等諸法無有本住者誰有此眼耳等.何緣而有.是故眼等亦無。[一]復次.
[二]眼等無本住　今後亦復無.　以三世無故　無有無分別。
思惟推求本住於眼等先無.今後亦無.若三世無卽是無生寂滅.不應有難若無本
住云何有眼耳等.如是問答戲論則滅.戲論滅故諸法則空。
[三]觀然可然品第十
問曰.應有受受者.如然可然.然是受者.可然是受所謂五陰。答曰.是事不爾.何以故.
然可然俱不成故。然可然若以一法成.若以二法成.二俱不成。問曰.且置一異法.若
言無然可然今云何以一異相破.如兔角龜毛無故不可破.世間眼見實有事而後
可思惟如有金然後可焼可鍛.若無然可然不應以一異法思惟.若汝許有一異法
當知有然可然.若許有者則爲已有。答曰.隨世俗法言說不應有過.然可然若說一
若說異不名爲受.若離世俗言說則無所論.若不說然可然云何能有所破.若無所
說則義不可明。如有論者欲破有無必應言有無.不以稱有無故而受有無.是以隨
注：
[一]無畏次問何以決定說無本住．頌答．
[二]番梵頌云．若法見等前今後皆無有．此中說有無分別皆成倒．
[三]四本皆作觀火薪品．以下然可然皆作火薪．

回页首

世間言說無咎。若口有言便是受者.汝言破卽爲自破.然可然亦如是雖有言說亦
復不受。是故以一異法思惟然可然二俱不成。何以故.
若然是可然　作作者則一.　若然異可然　離可然有然。
然是火.可然是薪.作者是人.作是業。若然可然一則作作者亦應[一]一.若作作者一則
陶師與瓶一.作者是陶師.作是瓶。陶師非瓶.瓶非陶師.云何爲一.是以作作者不一
故然可然亦不一。若謂一不可則應[二]異.是亦不然.何以故.若然與可然異應離可[三]然
別有然分別是可然是然.處處離可然應有然.而實不爾.是故異[四]亦不可得。復次.
如是常應然　不因可然生.　則無然火功　亦名無作火。
若然可然異則然不待可然而常然.若常然者則自住其體不待因緣人功則空。人
功者[五]將護火令然.是功現有.是故知火不異可然。復次若然異可然然卽無作.離可
然火何所焼.若爾者火則無[六]作.無作火無有是事。問[七]曰.云何火不從因緣生人功亦
空。答曰.
注：
[一]無畏次釋云．何以故．火是作者薪是業故．
[二]無畏次出後半頌．
[三]原刻下衍然字．依麗刻及番本刪．
[四]原刻作而．依麗刻及番本改．
[五]無畏意謂使火熾然．
[六]無畏意謂無焼煑等業．
[七]無畏意謂若說何故不因可然而生又無功力者．今當答．蓋牒上釋而來也．

回页首

然不待可然　則不從緣生.　火若常然者　人功則應空。
然可然若異則不待可然有然.若不待可然則無相因法.是故不從因緣生。復次若
然異可然則應常然.若常然者應離可然別見有然.更不須人功。何以故.
若汝謂然時　名爲可然[一]者.　 [二]爾時但有薪　何物然可然。
若謂先有薪焼時名可然者是事不爾.若離然別有可然者云何言然時名可然。復
次.
若異則[三]不至.　不至則不焼.　不焼則不滅.　不滅則常住。
若然異可然則然不應至可然.何以故.不相待成故.若然不相待成則自住其體何
用可然是故不至。若不至則不然可然.何以故.無有不至而能焼故。若不然則無滅.
應常住自相.是事不爾。問曰.
[四]然與可然異　而能至可然.　如此至彼人　彼人至此人。
然與可然異而能至可然.如男至於女如女至於男。答曰.
注：
[一]無畏次云．若謂如是云云．今當答．
[二]番梵原作若時唯有彼．不說唯有何法．故釋燈皆錯譯作唯有火．
[三]番梵意謂不相遇合．
[四]此文順梵．番譯文倒．又番梵末二句云．如女至於男又男至於女．

回页首

若謂然可然　[一]二俱相離者.　如是然則能　至於彼可然。
若離然有可然若離可然有然各自成者如是則應然至可然.而實不爾.何以故.離
然無可然離可然無然故.今離男有女離女有男.是故汝喻非也.喻不成故然不至
可然.問[二]曰.然可然相待而有.因可然有然因然有可然.二法相待成。答曰.
若因可然然　因然有可然.　 [三]先定有何法　而有然可然。
若因可然而然成.亦應因然可然成。是中若先定有可然則因可然而然成.若先定
有然則因然可然成。今若因可然而然成者則先有可然而後有然.不應待然而有
可然.何以故.可然在先然在後故。若然不然可然是則可然不成.又可然不在餘處.
離於然故.若可然不成然亦不成。若先然後有可然然.亦有如是過.是故然可然二
俱不成。[四]復次.
若因可然然　則然成復成.　 [五]是爲可然中　則爲無有然。
若欲因可然而成然則然成已復成.何以故.然自住於然中.若然不自住其體從可
注：
[一]番梵云．由一遮餘者是則異薪火亦能至於薪．月稱釋云．應成不相待而有也．
[二]佛護先有一段問曰．薪火二者非一非異以是極成．答擧一頌破一異非有．次下乃明互待義．
[三]四本皆云．薪火皆有待．何法最先成．無畏釋云．此難二法何者先成．今譯文倒．
[四]無畏云．若謂薪先成而待彼有火者．今答.
[五]番梵云．亦復所燃薪．

回页首

然成者無有是事.是故有是然從可然成.今則然成復成有如是過。復有可然無然
過.何以故.可然離然自住其體故.是故然可然相因待無有是事。[一]復次.
[二]若法因待成　是法還成待.　今則無因待　亦無所成法。
若法因待成.是法還成本因待.如是決定則無本因二事。如因可然而成然.還因於
然而成可然.是則二俱無定.無定故不可得。[三]何以故.
若法有待成　未成云何待.　若成已有待　[四]成已何用待。
若法因待成是法先未成.未成則無.無則云何有因待。若是法先已成.先成何用因
待。是二俱不相因待.是故汝先說因然可然相待成無有是事。[五]是故.
[六]因可然無然　不因亦無然.　因然無可然　不因無可然。
今因待可然然不成.不因待可然然亦不成。可然亦如是.因然不因然二俱不成.是
過先已說。復次.
然不餘處來　然處亦無然.　可然亦如是.　餘如去來說。
注：
[一]無畏問曰．隨一先有雖不成．但可成互待．頌答．
[二]番梵頌云．若物有待成．卽此復因待而成所待者．果何待何成．
[三]無畏下復次釋．
[四]番梵云．彼待則非理．
[五]無畏下復次釋．
[六]番梵頌云．無待薪之火亦無不待火．無待火之薪亦無不待薪．第一句可字原刻作何．依麗刻改．

回页首

然不於餘方來入可然中.可然中亦無然.析薪求然不可得故。可然亦如是不從餘
處來入然中.然中亦無可然。如然已不然未然不然然時不然.是義如去來中說。[一]是
故.
[二]若可然無然　離可然無然.　然亦無可然　然中無可然。
可然中無然.可然不然.何以故.先已說作作者一過故。離可然無然.有常然等過故。
然無有可然.然中無可然.可然中無然.以有異過故.三皆不成。問曰.何故說然可然。
答曰.如因可然有然.如是因受有受者.受名五陰.受者名人.然可然不成故受受者
亦不成。何以故.
以然可然法　[三]說受受者法.　及以說瓶衣　一切等諸法。
如可然非然.如是受非受者.作作者一過故。又離受無受者.異不可得故.以異過故
三皆不成。如受受者.外瓶衣等一切法[四]皆同上說無生畢竟空。是故.
[五]若人說有我　諸法各異相.　當知如是人　不得佛法味。
注：
[一]無畏下復次釋．
[二]四本頌云．卽薪非是火．離薪亦無火．火非薪相應．火薪相互無．佛護釋後半頌云．此相應火薪是一是異皆已遮故．今譯脫誤．
[三]番梵云．如次說我取一切瓶衣等．合說皆無餘．月稱釋云．如火與薪如次說我與取．餘瓶衣等亦一一相合說也．
[四]無畏原作當知已盡說無餘．
[五]番梵云．若說我與物或俱或異者．佛護釋云．說與彼俱者爲我如取俱法爲我．或相異者爲我如見等前本住．

回页首

諸法從本已來無生畢竟寂滅相.是故品末說是偈。若人說我相如犢子部衆說.不
得言色卽是我.不得言離色是我.在第五不可說藏中。如薩婆多部衆說諸法各各
相.是善是不善是無記[一]是有漏無漏有爲無爲等別異。如是等人不得諸法寂滅相.
以佛語作種種戲論。
[二]觀本際品第十一
問曰. [三]無本際經說衆生往來生死本際不可得.是中說有衆生有生死.以何因緣故
而作是說。答曰.
[四]大聖之所說　本際不可得.　生死無有始　亦復無有終。
聖人有三種.一者外道五神通.二者阿羅漢辟支佛.三者得神通大菩薩.佛於三種
中最上故言大聖。佛所言說無不是實.說生死無始.何以故.生死初後不可得.是故
言無始。汝謂若無初後應有中者是亦不然.何以故.
若無有始終　中當云何有.　是故於此中　先後共亦無。
注：
[一]原刻作道．依麗刻改．
[二]梵作觀前後際品．與此同．餘本皆作觀生死品．
[三]無畏原云．無始終經中佛說．諸比丘．流轉無始終不見前後際云云．佛護釋.此成有我也．
[四]番梵燈頌云．問見前際否．大牟尼說非．流轉無始終彼無前無後．無畏釋．此因外道問而佛答也．今譯脫誤．

回页首

因中後故有初.因初中故有後.若無初無後云何有中.生死中無初中後是故說先
後共不可得。何以故.
若使先有生　後有老死者. [一]不老死有生　不生有老死。
若先有老死　而後有生者. [二]是則爲無因　不生有老死。
生死衆生若先生漸有老而後有死者則生無老死.法應生有老死老死有生.又[三]不
老死而生.是亦不然。又因生有老死.若先老死後生則老死無因.生在後故.又不生
何有老死。若謂生老死先後不可得一時成者.是亦有過.何以故.
生及於老死　不得一時共.　生時則有死　是二俱無因。
若生老死一時則不然.何以故.生時卽有死故。法應生時有死時無.若生時有死是
事不然。若一時生則[四]無有相因.如牛角一時出則不相因。[五]是故.
若使初後共　是皆不然者.　何故而戲論　謂有生老死。
思惟生老死三皆有過故.卽無生畢竟空.而今何故貪著戲論生老死謂有決定相。
注：
[一]番梵云．生則無老死又無死亦生．
[二]番梵云．無生之老死無因云何成．
[三]無畏原作又成先無死而今生之過．
[四]無畏原作二俱成無因．
[五]無畏問曰．先後共雖不成．但生老死應有．次頌答．

回页首

復次.
諸所有因果　及相可相法.　受及受者等 [一]所有一切法.
非但於生死　本際不可得.　如是一切法　本際皆亦無。
一切法者所謂因果相可相受及受者等皆無本際.非但生死無本際.以略開示故
說生死無本際。
觀苦品第十二
[二]有說曰.
自作及他作　共作無因作.　如是說諸苦　[三]於果則不然。
有人言苦惱自作.或言他作.或言亦自作亦他作.或言無因作.於果皆不然。於果皆
不然者.衆生以衆緣致苦.厭苦欲求滅.不知苦惱實因緣有四種謬.是故說於果皆
不然。何以故.
苦若自作者　則不從緣生.　因有此陰故　而有彼陰生。
注：
[一]番梵云.諸有義隨應．無畏釋云．隨有餘義如解脫涅槃知與所知量與所量一切施設爲有者．俱同此說．
[二]無畏問曰．有說苦是自作等故有苦．頌答．有說二字在頌文內．
[三]番梵云．此不成所作．

回页首

若苦自作則不從衆緣生.自名從自性生.是事不然.何以故.因前五陰有後五陰生.
是故苦不得自作。問曰.若言此五陰作彼五陰者則是他作。答曰.是事不然.何以故.
[一]若謂此五陰　異彼五陰者.　如是則應言　從他而作苦。
若[二]此五陰與彼五陰異彼五陰與此五陰異者.應從他作。如縷與布異者應離縷有
布.若離縷無布者則布不異縷.如是彼五陰異此五陰者則應離此五陰有彼五陰.
若離此五陰無彼五陰者則此五陰不異彼五陰.是故不應言苦從他作。[三]問曰.自作
者是人.人自作苦自受苦。答曰.
若人自作苦　離苦何有人.　而謂於彼人　而能自作苦。
若謂人自作苦者. [四]離五陰苦何處別有人而能自作苦.應說是人而不可說.是故苦
非人自作。若謂人不自作苦他人作苦與此人者.是亦不然.何以故.
若苦他人作　而與此人者.　若當離於苦　何有此人受。
若他人作苦與此人者.離五陰無有此人受。復次.
注：
[一]番梵云．若彼與此異．若此與彼異．
[二]此彼五藴無畏作未來藴現在藴．
[三]無畏問曰．不說苦由苦自作．亦不說由他因緣作．但說由自他衆生作爲自他作．次頌答．
[四]無畏原云．應在未作苦前有能作者．乃謂彼是此人．

回页首

[一]苦若彼人作　持與此人者.　離苦何有人　而能授於此。
若謂彼人作苦授與此人者.離五陰苦何有彼人作苦持與此人.若有應說其相。復
次.
自作若不成　云何彼作苦.　若彼人作苦　[二]卽亦名自作。
種種因緣彼自作苦不成而言他作苦是亦不然.何以故.此彼相待故。若彼作苦於
彼亦名自作苦.自作苦先已破.汝受自作苦不成故.他作亦不成。[三]復次.
苦不名自作　法不自作法. [四]彼無有自體　何有彼作苦。
自作苦不然.何以故.如刀不能自割如是法不能自作法.是故不能自作。他作亦不
然.何以故.離苦無彼自性.若離苦有彼自性者應言彼作苦.彼亦卽是苦云何苦自
作苦。問曰.若自作他作不然.應有共作。答曰.
若彼此苦成　應有共作苦.　此彼尚無作　何況無因作。
自作他作猶尚有過.何況無因作.無因多過.如破作作者品中說。復次.
注：
[一]無畏佛護牒文及燈論皆缺此頌．
[二]番梵云．卽成彼自作．
[三]無畏問曰．卽以彼苦作苦故異門說自作．以非苦之人作苦異門說他作．次頌答．
[四]番梵云．若無他自作．

回页首

非但說於苦　四種義不成.　一切外萬物　四義亦不成。
佛法中雖說五受陰爲苦.有外道人謂苦受爲苦。是故說不但說於苦四種義不成.
外萬物地水山木等一切法皆不成。
[一]觀行品第十三
問曰.
[二]如佛經所說　虛誑妄取相.　諸行妄取故　是名爲虛誑。
佛經中說虛誑者卽是妄取相. [三]第一實者所謂涅槃非妄取相.以是經說故當知有
諸行虛誑妄取相。[四]答曰.
[五]虛誑妄取者　是中何所取.　佛說如是事　欲以示空義。
[六]若妄取相法是卽虛誑者是諸行中爲何所取.佛如是說當知說空義。問曰.云何知
一切諸行皆是空義。答曰.一切諸行虛妄相故空.諸行生滅不住無自性故空.諸行
名五陰.從行生故。是五陰皆虛妄無有定相.何以故.如嬰兒時色非匍匐時色.匍匐
注：
[一]四本同此．無畏佛護本作觀真實性品 de-ko-na-n~id．佛護品首釋云．諸行不真實．次問何爲真實．乃擧頌答．故此品名真實也．但無畏問曰．四相雖無．外物諸行則有．頌答云云．
[二]番梵燈云．如世尊所說法取奪則妄．以下虛誑妄取皆作取奪及虛妄．今譯誤．
[三]原刻作等．依麗刻及番本改．
[四]無畏問曰．若行卽虛妄者．二者同是無義．云何得說由取而妄．頌答．
[五]番梵云．若法取則妄．
[六]無畏釋云．取奪者．顛倒現似義．虛妄者．施設性空義．皆非無義．得成取法是妄．以故當知佛說取奪法乃說空也．

回页首

時色非行時色.行時色非童子時色.童子時色非壯年時色.壯年時色非老年時色.
如色念念不住故分別決定性不可得。嬰兒色爲卽是匍匐色乃至老年色爲異.二
俱有過。何以故.若嬰兒色卽是匍匐色乃至老年色者.如是則是一色皆爲嬰兒無
有匍匐乃至老年.又如泥團常是泥團終不作瓶.何以故.色常定故。若嬰兒色異匍
匐色者.則嬰兒不作匍匐匍匐不作嬰兒.何以故.二色異故。如是童子少年壯年老
年色不應相續.有失親屬法無父無子.若爾者唯有嬰兒應得父.餘則匍匐乃至老
年不應有分.是故二俱有過。問曰.色雖不定.嬰兒色滅已相續更生乃至老年色.無
有如上過。答曰.嬰兒色相續生者爲滅已相續生.爲不滅相續生。若嬰兒色滅云何
有相續.以無因故.如雖有薪可然火滅故無有相續.若嬰兒色不滅而相續者則嬰
兒色不滅常住本相亦無相續。問曰.我不說滅不滅故相續生.但說不住相似生故
言相續生。答曰.若爾者則有定色而更生.如是應有千萬種色.但是事不然.如是亦
無相續。如是一切處求色無有定相.但以世俗言說故有。如芭蕉樹求實不可得但

回页首

有皮葉.如是智者求色陰念念滅更無實色可得不住.色形色相相似次第生難可
分別。如燈燄分別定色不可得.從是定色更有色生不可得.是故色無性故空.但以
世俗言說故有。受亦如是.智者種種觀察次第相似故生滅難可別知如水流相續.
但以覺故說三受在身.是故當知受同色說。想因名相生.若離名相則不生.是故佛
說分別知名字相故名爲想.非決定先有.從衆緣生無定性。無定性故如影隨形.因
形有影無形則無影影無決定.若定有者離形應有影而實不爾.是故從衆緣生無
自性故不可得.想亦如是.但因外名相以世俗言說故有。識因色聲香味觸等眼耳
鼻舌身等生.以眼等諸根別異故識有別異。是識爲在色爲在眼爲在中間無有決
定.但生已識塵識此人識彼人.知此人識爲卽是知彼人識爲異.是二難可分別。如
眼識.耳識亦難分別.以難分別故.或言一或言異.無有決定分別。從衆緣生故.眼等
分別故.空無自性。如技人含一珠.出已復示人則生疑.爲是本珠爲更有異.識亦如
是生已更生.爲是本識爲是異識.是故當知識不住故無自性虛誑如幻。諸行亦如

回页首

是.諸行者身口意行有二種淨不淨.何等爲不淨.惱衆生貪著等名不淨.不惱衆生
實語不貪著等名淨。或增或減.淨行者在人中欲天色天無色天受果報已則減.還
作故名增.不淨行者亦如是在地獄畜生餓鬼阿修羅中受果報已則減.還作故名
增.是故諸行有增有減故不住。如人有病.隨宜將適病則除愈.若不將適病則還集.
諸行亦如是.有增有減故不決定.但以[一]世俗言說故有。因世諦故得見第一義諦.所
謂無明緣諸行.從諸行有識著.識著故有名色.從名色有六入.從六入有觸.從觸有
受.從受有愛.從愛有取.從取有有.從有有生.從生有老死憂悲苦惱恩愛別苦怨憎
會苦等.如是諸苦皆以行爲本.佛以世諦故說。若得第一義諦生真智慧者則無明
息.無明息故諸行亦不集.諸行不集故見諦所斷身見疑戒取等斷.及思惟所斷貪
恚色染無色染調戲無明亦斷.以是斷故一一分滅.所謂無明諸行識名色六入觸
受愛取有生老死憂悲苦惱恩愛別苦怨憎會苦等皆滅.以是滅故五陰身畢竟滅
更無有餘唯但有空.是故佛欲示空義故說諸行虛誑。復次.諸法無性故虛誑.虛誑
注：
[一]原刻下衍諦字．依麗刻刪．

回页首

故空.如偈說.
[一]諸法有異故　知皆是無性. [二]無性法亦無.　一切法空故。
諸法無有性.何以故.諸法雖生不住自性是故無性。如嬰兒定住自性者終不作匍
匐乃至老年.而嬰兒次第相續有異相現匍匐乃至老年.是故說見諸法異相故知
無性。問曰.若諸法無性卽有無性法有何咎。答曰.若無性云何有法.云何有相.何以
故.無有根本故。但爲破性故說無性.是無性法若有者不名一切法空.若一切法空
云何有無性法。問曰.
[三]諸法若無性.　云何說嬰兒　乃至於老年　而有種種異。
諸法若無性則無有異相.而汝說有異相.是故有諸法性.若無諸法性云何有異相。
答曰.
若諸法有性　云何而得異.　若諸法無性　云何而有異。
若諸法決定有性云何可得異.性名決定有不可變異.如真金不可變.又如闇性不
注：
[一]番梵云．諸物無自性見有變異故．無畏佛護釋云．此叙他宗之辭．謂佛說妄法可非無義．但是物中無人我自性．見有轉變異位故．門論引用此文云解法空．不屬他宗．
[二]番梵云．無性物則無．以諸物空故．無畏釋云．諸物是空則不得有法自性故．此處以物與法分說．
[三]次下二頌．四本俱合作一頌云．若無體性者變異復何屬．若有體性者云何而得異．今譯誤開爲二．

回页首

變爲明.明性不變爲闇。復次.
是法則無異　異法亦無異.　如壯不作老　[一]老亦不作壯。
若法有異者則應有異相.爲卽是法異爲異法異.是二不然。若是法異則老應作老
而老實不作老.若異法異者老與壯異壯應作老而壯實不作老.二俱有過。問曰.若
是法卽異有何咎.如今眼見年少經日月歲數則老。答曰.
若是法卽異　乳應卽是酪.　離乳有何法　而能作於酪。
若是法卽異者乳應卽是酪更不須因緣.是事不然.何以故.乳與酪有種種異故乳
不卽是酪.是故法不卽異。若謂異法爲異者是亦不然.離乳更有何物爲酪。如是思
惟是法不異異法亦無異.是故不應偏有所執.問曰.破是破異猶有空在.空卽是法。
答曰.
若有不空法　則應有空法.　實無不空法　何得有空法。
若有不空法相因故應有空法.而上來種種因緣破不空法.不空法無故則無相待.
注：
[一]番梵云．老亦不作老．佛護釋云．卽壯爲老則有異法一處過．卽老爲老則有分別無用過．今譯錯．

回页首

無相待故何有空法。[一]問曰.汝說不空法無故空法亦無若.爾者卽是說空.但無相待
故不應有執.若有對應有相待.若無對則無相待.相待無故則無相.無相故則無執.
如是卽爲說空。答曰.
[二]大聖說空法　爲離諸見故.　若復見有空　[三]諸佛所不化。
大聖爲破六十二諸見及無明愛等諸煩惱故說空.若人於空復生見者是人不可
化。譬如有病須服藥可治.若藥復爲病則不可治。如火從薪出以水可滅.若從水生
爲用何滅.如空是水能滅諸煩惱火。有人罪重貪著心深智慧淺故於空生見.或謂
有空或謂無空.因有無還起煩惱.若以空化此人者則言我久知是空.若離空則無
涅槃道.如經說離空無相無作門得解脫者但有言說。
[四]觀合品第十四
說[五]曰.上破根品中說見所見見者皆不成.此三事無異法故則無合.無合義今當說。
[六]問曰.何故眼等三事無合。答曰.
注：
[一]無畏下復次釋．
[二]番梵作諸勝者．
[三]番梵云．說彼等叵化．
[四]以下無畏論卷四．
[五]無畏上有一段問曰．諸物實有．世間現見合故．此文是答．
[六]無畏原云．若謂此是何理者今當釋．

回页首

見可見見者　[一]是三各異方.　如是三法異　終無有合時。
見是眼根可見是色塵.見者是我. [二]是三事各在異處終無合時。異處者.眼在身內.色
在外.我者或言在身內或言徧一切處.是故無合。復次若謂有見法.爲合而見不合
而見.二俱不然。何以故.若合而見者隨有塵處應有根有我.但是事不然.是故不合。
若不合而見者根我塵各在異處亦應有見而不見.何以故.如眼根在此不見遠處
瓶.是故二俱不見。問曰.我意根塵四事合故有知生能知瓶衣等萬物.是故有見可
見見者。答曰.是事根品中已破.今當更說。汝說四事合故知生.是知爲見瓶衣等物
已生.爲未見而生。若見已生者知則無用.若未見而生者是則未合云何有知生。若
謂四事一時合而知生是亦不然.若一時生則無相待.何以故.先有瓶次見後知生.
一時則無先後。知無故見可見見者亦無.如是諸法如幻如夢無有定相何得有合.
無合故空。復次.
染與於可染　染者亦復然.　餘入餘煩惱　皆亦復如是。
注：
[一]四本皆云．是三各二二及一切相互終無有相合．今譯脫誤．
[二]無畏釋云．是三法各二二及一切相互皆不成合．又釋云．所見與見．所見與見者．見與見者．是爲二二相互．又見所見與見者．是爲一切相互．

回页首

如見可見見者無合故.染可染染者亦應無合。如說見可見見者三法則說聞可聞
聞者餘入等.如說染可染染者則說瞋可瞋瞋者餘煩惱等。[一]復次.
異法當有合　見等無有異.　異相不成故　見等云何合。
凡物皆以異故有合.[二]而見等異相不可得是故無合。復次.
非但可見等　異相不可得.　所有一切法　皆亦無異相。
非但見可見見者等三事異相不可得.一切法皆無異相。問曰.何故無有異相。答曰.
異因異有異　異離異無異. [三]若法所因出　是法不異因。
汝所謂異.是異因異法故名爲異.離異法不名爲異. [四]何以故.若法從衆緣生是法不
異因.因壞異亦壞故.如因梁椽等有舍舍不異梁椽.梁椽等壞舍亦壞故。問曰.若有
定異法有何咎。答曰.
[五]若離從異異　應餘異有異.　離從異無異　是故無有異。
若離從異有異法者則應離異有異法.而實離從異無有異法.是故無餘異。如離五
注：
[一]無畏問曰．何故所見等相互一時無合．頌答．
[二]無畏原云．所見等各自爲類無異故無合．
[三]番梵云．若因彼爲此則不與彼異．
[四]無畏意謂復次若依彼法而起者則與彼法不得有異．
[五]番梵與無畏牒頌文異意同．俱謂若異法與所從異者相異．乃可無餘異而自成異．今既非有無異而自異者．是故亦無異法也蓋二法相待稱異．故文字鉤鎖如此．今譯晦澀．

回页首

指異有拳異者.拳異應於瓶等異物有異.今離五指異拳異不可得.是故拳異於瓶
衣等無異法。 問[一]曰.我經說異相不從衆緣生.分別總相故有異相.因異相故有異法。
答曰.
異中無異相　不異中亦無.　無有異相故　則無此彼異。
汝言分別總相故有異相因異相故有異法.若爾者異相從衆緣生.如是卽說衆緣
法是異相.離異法不可得故.異相因異法而有不能獨成。今異法中無異相.何以故.
先有異法故何用異相。不異法中亦無異相.何以故.若異相在不異法中不名不異
法。若二處俱無卽無異相.異相無故此彼法亦無。復次.異法無故亦無合。
是法不自合　異法亦不合.　合者及合時　合法亦皆無。
是法自體不合.以一故.如一指不自合。異法亦不合.以異故.異事已成不須合故。如
是思惟合法不可得.是故說合者合時合法皆不可得。
中論卷第二
注：
[一]無畏問曰．緣起者非異．但待所謂異之共相而異．頌答．


中論卷三

中論

中論品目

中論校勘說明

中論卷第一

中論卷第二

中論卷第三

中論卷第四

中論卷第三
龍樹菩薩造 梵志青目釋
         姚秦三藏法師鳩摩羅什譯
觀有無品第十五
問曰.諸法各有性. [一]以有力用故.如瓶有瓶性布有布性.是性衆緣合時則出。答曰.
[二]衆緣中有性　是事則不然.　性從衆緣出　卽名爲作法。
若諸法有性不應從衆緣出.何以故.若從衆緣出卽是作法無有定性。問[三]曰.若諸法
性衆緣作有何咎。答曰.
性若是作者　云何有此義.　性名爲無作　[四]不待異法成。
如金雜銅則非真金.如是若有性則不須衆緣.若從衆緣出當知無真性。又性若決
定不應待他出.非如長短彼此無定性故待他而有。問曰.諸法若無自性.應有他性。
答曰.
注：
[一]無畏原云．現見能作各別業故．又如瓶性衣性等從因緣起故．
[二]番梵頌云．性從因及緣生起則非理．因緣所起性應成有所作．
[三]勘無畏．釋上頌分兩段．此釋後半徵起之文也．釋已重問．若性爲所作復有何咎．乃出次頌．
[四]番梵云．又不待他故．與釋相順．

回页首

法若無自性　云何有他性.　 [一]自性於他性　亦名爲他性。
諸法性衆緣作故亦因待成故無自性.若爾者他性於他亦是自性.亦從衆緣生相
待故亦無.無故云何言諸法從他性生.他性亦是自性故。問曰.若離自性他性有諸
法有何咎。答曰.
離自性他性　何得更有法.　若有自他性　諸法則得成。
汝說離自性他性有法者是事不然.若離自性他性則無有法.何以故.有自性他性
法則成.如瓶體是自性. [二]依物是他性。問曰.若以自性他性破有者.今應有無。答曰.
有若不成者　無云何可成.　 [三]因有有法故　有壞名爲無。
若汝已受有不成者亦應受無亦無.何以故.有法壞敗故名無.是無有因壞而有。[四]復
次.
若人見[五]有無　見自性他性.　如是則不見　佛法真實義。
若人深著諸法必求有見.若破自性則見他性.若破他性則見有.若破有則見無.若
注：
[一]番梵云．他物之自性是說爲他性．
[二]原刻作衣．依麗刻改．
[三]番梵云．世人謂有物變異爲無故．下長行壞敗亦皆作變異．
[四]無畏問曰．有說以見真實成解脫故諸物自性應有．頌答．
[五]番梵以自他有無爲次．與釋相順．

回页首

破無則迷惑。若利根著心薄者知滅諸見安隱故更不生四種戲論.是人則見佛法
真實義.是故說上偈。復次.
佛能[一]滅有無.　於化迦旃延　經中之所說.　離有亦離無。
刪陀迦旃延經中佛爲說正見義離有離無.若諸法中少決定有者.佛不應破有無。
若破有則人謂爲無.佛通達諸法相故說二俱無.是故汝應捨有無見。復次.
[二]若法實有性　後則不應無.　性若有異相　是事終不然。
若諸法決定有性終[三]不應變異.何以故.若定[四]有自性不應有異相.如上真金喻。今現
見諸法有異相故.當知無有定相。復次.
[五]若法實有性　云何而可異.　若法實無性　云何而可異。
若法定有性.云何可變異。若無性則無自體.云何可變異。復次.
定有則著常　定無則著斷.　是故有智者　不應[六]著有無。
若法定有有相則終無無相.是卽爲常.何以故.如說三世者未來中有法相.是法來
注：
[一]番梵作知有無．
[二]番梵云．若由自性有彼則不應無．
[三]無畏原作不應爲無．
[四]原刻作在．依麗刻及番本改．
[五]番梵此頌一三句互倒．
[六]番梵作住有無．

回页首

至現在轉入過去不捨本相是則爲常.又說因中先有果是亦爲常。若說定有無.是
無必先有今無是則爲斷滅.斷滅名無相續因。由是二見卽遠離佛法。問曰.何故因
有生常見因無生斷見。答曰.
若法[一]有定性　非無則是常.　先有而今無　是則爲斷滅。
若法性定有則是有相非無相.終不應無。若無則非有卽爲無.先已說過故.如是則
墮常見。若法先有敗壞而無者是名斷滅.何以故.有不應無故。汝謂有無各有定相
故.若有斷常見者則無罪福等破世間事.是故應捨。
觀縛解品第十六
問曰.生死非都無根本.於中[二]應有衆生往來若諸行往來.汝以何因緣故說衆生及
諸行盡空無有往來。答曰.
諸行往來者　常不應往來.　無常亦不應.　衆生亦復然。
諸行往來六道生死中者.爲常相往來爲無常相往來.二俱不然。若常相往來者則
注：
[一]番梵作由自性有．次後均同．
[二]無畏原云．應有諸行有情流轉涅槃縛解．今譯往來卽流轉也．

回页首

無生死相續.[一]以決定故.自性住故。若以無常往來者亦無往來生死相續.以不決定
故.無自性故。若衆[二]生往來者.亦有如是過。[三]復次.
若衆生往來.　陰界諸入中　五種求盡無.　誰有往來者。
生死陰界入卽是一義.若衆生於此陰界入中往來者.是衆生[四]於然可然品中五種
求不可得.誰於陰界入中而有往來者。復次.
[五]若從身至身　往來卽無身.　若其無有身　則無有往來。
若衆生往來.爲有身往來爲無身往來.二俱不然。何以故.若有身往來. [六]從一身至一
身.如是則往來者無身.又若先已有身不應復從身至身。若先無身則無有.若無有
云何有生死往來。問曰.經說有涅槃滅一切苦.是滅應諸行滅若衆生滅。答曰.二俱
不然.何以故.
諸行若滅者　是事終不然.　衆生若滅者　是事亦不然。
汝說若諸行滅若衆生滅.是事先已答.諸行無有性衆生亦無.種種推求生死往來
注：
[一]無畏原云．以決定住故．有自性故．不轉變故．次釋無常不成反此．亦三因．
[二]原刻下衍故字．依麗刻及番本刪．
[三]無畏問曰．不說有情與藴等爲常無常而流轉．頌答．
[四]無畏原云．於藴界處是卽．是異．彼中有此．此中有彼．此彼相應．互相推求無所得故．種字下原刻衍品中五種四字．依麗刻刪．
[五] 四本頌云．若從取至取流轉則無有．無有復無取何者當流轉．此有取皆屬十二有支．今譯脫誤．長行例知．
[六]無畏原云．由取至取而流轉者．此中間位應無所謂有．次云．若無取亦無流轉．以無有及取故．

回页首

不可得.是故諸行不滅衆生亦無滅。[一]問曰.若爾者則無縛無解.根本不可得故。答曰.
諸行生滅相　不縛亦不解.　衆生如先說　不縛亦不解。
汝謂諸行及衆生有縛解者是事不然.諸行念念生滅故不應有縛解.衆生先說五
種推求不可得云何有縛解。[二]復次.
若身名爲縛.　有身則不縛　無身亦不縛.　於何而有縛。
若謂五陰身名爲縛.若衆生先有五陰則不應縛.何以故.一人有二身故。無身亦不
應縛.何以故.若無身[三]則無五陰.無五陰則空云何可縛.如是第三更無所縛。復次.
若可縛先縛　則應縛可縛.　而先實無縛.　餘如去來答。
若謂可縛先有縛則應縛可縛.而實離可縛先無縛.是故不得言[四]衆生有縛。或言衆
生是可縛五陰是縛.或言五陰中諸煩惱是縛餘五陰是可縛.是事不然.何以故.若
離五陰先有衆生者則應以五陰縛衆生.而實離五陰無別衆生.若離五陰別有煩
惱者則應以煩惱縛五陰.而實離五陰無別煩惱。復次如去來品中說.已去不去未
注：
[一]無畏原云．無依則縛解不成．故應是諸行及有情二者縛解．
[二]無畏問曰．今不說有情與有無取是卽是異而縛．頌答．頌中身字番梵均作取．無畏釋同．
[三]無畏原云．是則無有．卽無由成縛故．
[四]無畏原云取爲縛不成．結上一段文也．

回页首

去不去去時不去.如是未縛不縛縛已不縛縛時不縛。[一]復次.亦無有解.何以故.
縛者無有解　不縛亦無解.　縛時有解者　縛解則一時。
縛者無有解.何以故.已縛故。無縛亦無解.何以故.無縛故。若謂縛時有解則縛解一
時.是事不然.又縛解相違故。問曰.有人修道現入涅槃得解脫.云何言無。答曰.
[二]若不受諸法　我當得涅槃.　若人如是者　還爲受所縛。
若人作是念我離受得涅槃.是人卽爲受所縛。[三]復次.
[四]不離於生死　而別有涅槃.　實相義如是　云何有分別。
諸法實相第一義中不說離生死別有涅槃.如經說涅槃卽生死生死卽涅槃.如是
諸法實相中云何言定是生死是涅槃。
[五]觀業品第十七
問曰.汝雖種種破諸法而業決定有.能令一切衆生受果報.如經說一切衆生皆隨
業而生.惡者入地獄.修福者生天.行道者得涅槃.是故一切法不應空。所謂業者.
注：
[一]無畏問曰．解脫是有．頌答．
[二]番梵頌云．謂我滅無取滅度當屬我．若作是執者還成大執取．無畏牒頌末句云．未善滅彼取．
[三]無畏問曰．且流轉及涅槃是有．二者有一卽有餘故．頌答．
[四]番梵頌云．無處滅度生亦無流轉捨．於此中分別何流轉何滅．月稱釋乃謂於一切可知相勝義中云云．今譯第三句蓋是譯人所加也．
[五]梵作觀業果品．

回页首

人能降伏心　[一]利益於衆生.　是名爲慈善　二世果報種。
人有三毒惱他故生.行善者先自滅惡.是故說降伏其心利益他人。利益他者.行布
施持戒忍辱等不惱衆生是名利益他.亦名慈善福德.亦名今世後世樂果種子。[二]復
次.
大聖說二業　思與從思生.　是業別相中　種種分別說。
大聖略說業有二種.一者思.二者從思生.是[三]二業如阿毗曇中廣說。
佛所說思者　所謂意業是.　所從思生者　卽是身口業。
思是心數法.諸心數法中能發起有所作故名業.因是思故起外身口業。雖因餘心
心數法有所作.但思爲所作本故說思爲業。是[四]業今當說相。
[五]身業及口業　作與無作業.　如是四事中　亦善亦不善.
從用生福德　罪生亦如是.　及思爲七法　能了諸業相。
口[六]業者四種口業.身業者三種身業。是七種業有二種差別.有作有不作.作時名作
注：
[一]番梵作利益他．與釋合又次二句云．此慈心爲法．此他世果種．
[二]無畏原云．此復如何．說頌云云．
[三]無畏原云．此二業差別如毗曇說．
[四]無畏原云．復次總略相如何．說頌云云．
[五] 四本頌云．謂語及行動．未遠離無表及諸餘遠離無表亦如是．受用所生福非福相如是．幷思爲七法．應許爲知業．今譯文錯．
[六]無畏原云．語者四口業．行動者四身業．與牒頌合．

回页首

業.作已常隨逐生名無作業。[一]是二種有善不善.不善名不止惡.善名止惡。復有從用
生福德.如施主施受者.若受者受用施主得二種福.一從施生二從用生.如人以箭
射人.若箭殺一人有二種罪.一者從射生二者從殺生.若射不殺射者但得射罪無
殺罪.是故偈中說罪福從用生。如是名爲六種業.第七名思.是七種卽是分別業相。
是業有今世後世果報.是故決定有業有果報.故諸法不應空.答曰.
業住至[二]受報　是業卽爲常.　若滅卽無常　云何生果報。
業[三]若住至受果報卽爲是常.是事不然.何以故.業是生滅相一念尚不住.何況至果
報。若謂業滅.滅則無.云何能生果報。問曰.
如芽等相續　皆從種子生　 從是而生果　離種無相續.
從種有相續　從相續有果.　先種後有果　不斷亦不常。
如是從初心　心法相續生　 從是而有果　離心無相續.
從心有相續　從相續有果.　先業後有果　不斷亦不常。
注：
[一]無畏釋云．無表二種．若受不善律儀而未捨者所起爲未遠離．已捨者所起爲遠離．幷身語業爲四．佛護釋．身語本是業道．今亦入業數也．
[二]番梵作熟時．
[三]無畏原云若計業或住或滅而生果報皆不然也．

回页首

如[一]從穀有芽.從芽有莖葉等相續.從是相續而有果生.離種無相續生.是故從穀子
有相續從相續有果.先種後有果故不斷亦不[二]常。如穀種喻業果亦如是.初[三]心起罪
福猶如穀種.因是心餘心心數法相續生乃至果報.先業後果故不斷亦不常.若離
業有果報則有斷常。是[四]善業因緣果報者所謂.
能成福業者　是十白業道.　二世五欲樂　卽是白業報。
[五]白名善淨.成福德因緣者.從是十白業道生不殺不盜不邪婬不妄語不兩舌不惡
口不無益語不嫉不恚不邪見是名爲善從身口意生。是果報者.得今世名利.後世
天人中貴處生布施恭敬等.雖有種種福德.略説則攝在十善道中。[六]答曰.
若如汝分別　其過則甚多.　是故汝所說　於義則不然。
若以業果報相續故以穀子爲喻者其過甚多.但此中不廣說。[七]汝說穀子喻者是喻
不然.何以故.穀子有觸有形可見有相續.我思惟是事尚未受此言.況心及業無觸
無形不可見生滅不住欲以相續.是事不然。復次從穀子有芽等相續者.爲滅已相
注：
[一]無畏原云．此中種子生芽相續則滅．由種子現起芽等相續．
[二]無畏次釋云．種子有相續隨轉故不斷．種子有滅不住故不常．
[三]無畏原云．思業之心滅時起心相續.由相續而起果．
[四]無畏原云．何謂成法(善業)方便．何爲果報．說頌云云．頌中福業白業．番梵皆作法．
[五]無畏釋云．此以佛所教說法方便及果．是故業果相連無斷常過．
[六]無畏佛護皆作餘人說曰．月稱釋云．餘人出前人過而另爲說也．今譯章句疑誤．
[七]佛護釋過云．種果各自相生不亂．而諸趣心與相續引生不定也．與釋論同．今譯云云與燈論同．

回页首

續爲不滅相續.若穀子滅已相續者則爲無因.若穀子不滅而相續者從是穀子常
生諸穀.若如是者一穀子則生一切世間穀.是事不然.是故業果報相續則不然. [一]問
曰.
今當復更說　順業果報義　諸佛辟支佛　[二]賢聖所稱歎。
[三]所謂.
不失法如券　業如負財物.　 [四]此性則無記.　分別有四種。
[五]見諦所不斷　但思惟所斷.　以是不失法　諸業有果報。
若見諦所斷　而[六]業至相似.　則得破業等　如是之過咎。
[七]一切諸行業　相似不相似.　一界初受身　爾時報獨生。
如是二種業　現世受果報.　或言受報已　而業猶故在。
若度果已滅　若死已而滅.　於是中分別　有漏及無漏。
不失法者當知如券.業者如取物。是不失法欲界繫色界繫無色界繫亦不繫.若[八]分
注：
[一]無畏云．如何得成．說曰．
[二]番梵云聲聞所說者．
[三]無畏云．此復是何．說曰．
[四]番梵云．此依界有四．又自性無記．與下文相順．今譯文倒．
[五]番梵云非由斷而斷．無畏釋乃云非見苦等諦而可斷也．
[六]番梵作度業相似．
[七]番梵頌云．同界業一切同分不同分．卽彼結生時唯一種當生．現法中一切二類業與業．各別而生起又熟已仍住．
[八]無畏原云．此不失法自性不能記別善與不善故是無記．又此句記字下原刻衍無記二字．依麗刻刪．

回页首

別善不善無記中但是無記.是無記義阿毗曇中廣說。見諦所不斷.從一果至一果
於中思惟所斷.是[一]以諸業以不失法故果生。若見諦所斷者業至相似則得破業過.
是事阿毗曇中廣說。復次不失法者於一界諸業相似不相似. [二]初受身時果報獨生。
[三]於現在身從業更生業.是業有二種.隨重而受報。或有言是業受報已業猶在.以不
念念滅故。[四]若度果已滅若死已而滅者.須陀洹及阿羅漢等度果已而滅.諸凡夫死
已而滅。於此中分別有漏及無漏者.從須陀洹等諸賢聖有漏無漏等應分[五]別。答曰.
是義俱不離斷常過.是故亦不應受。問曰.若爾者則無業果報。答曰.
雖空亦不斷. [六]雖有而不常.　業果報不失　是名佛所說。
[七]此論所說義離於斷常.何以故.業畢竟空寂滅相自性離有.何法可斷.何法可失。顛
倒因緣故往來生死亦不常.何以故.若法從顛倒起則是虛妄無實.無實故非常。復
次貪著顛倒不知實相故言業不失.此是佛所說。[八]復次.
諸業本不生.　以無定性故.　諸業亦[九]不滅.　以其不生故。
注：
[一]無畏原謂見道後仍生諸業果.佛護釋云．此中異生業已斷．但以不失法得異熟．而不各有業．
[二]無畏意謂一切不失法中唯一種當生也．
[三]無畏釋云．是時各各業與業．或思思已．或善不善．一切二類不失．乃至有業熟已不滅．但不生果．如已用券．
[四]無畏釋云．不失法有二種滅．得果斷及思惟斷法度果滅．結生時獨生法死已滅．
[五]無畏佛護此下皆接次頌．問答一段勘係次後徵起之文．今譯錯．
[六]下二句番梵云．流轉亦不常．諸業不失法．
[七]無畏釋．諸行無外所執我爲空．以不失法爲不斷云云．今譯全異．
[八]無畏此下論主答曰．此二種說猶不離斷常過．業自性不成故．云何不成．擧頌云云．
[九]番梵作不失．

回页首

若業有性者　是卽名爲常.　不作亦名業.　常則不可作。
若有不作業　不作而有罪. [一]不斷於梵行　而有不淨過。
是則破一切　世間語言法.　作罪及作福　亦無有差別。
若言業決定　而自有性者.　受於果報已　而應更復受。
若諸世間業　從於煩惱出.　是煩惱非實　[二]業當何有實。
第一義中諸業不生.何以故.無性故。以[三]不生因緣故則不滅.非以常故不滅。若不爾
者業性應決定有.若業決定有性則爲是常.若常則是不作業.何以故.常法不可作
故。復次若有不作業者則他人作罪此人受報.又他人斷梵行而此人有罪.則破世
俗法。若先有者.冬不應思爲春事.春不應思爲夏事.有如是等過。復次作福及作罪
者則無有別異.起布施持戒等業名爲作福.起殺盜等業名爲作罪.若不作而有業
則無分別。復次是業若決定有性則一時受果報已復應更受.是故汝說以不失法
故有業報則有如是等過。復次若業從煩惱起.是煩惱無有決定但從憶想分別有.
注：
[一]番梵云．不住於梵行而亦成住過．今譯意反．
[二]無畏牒頌云．業云何從作．下長行同．
[三]此答他宗以佛說不失法執業爲有也．

回页首

若諸煩惱無實.業云何有實.何以故.因無性故業亦無性。問曰. [一]若諸煩惱及業無性
不實.今果報身現有應是實。答曰.
諸煩惱及業　是說身因緣.　煩惱諸業空　[二]何況於諸身。
諸賢聖說煩惱及業是身因[三]緣.是中愛能生著.業能作上中下好醜貴賤等果報.今
諸煩惱及業種種推求無有決定.何況諸身有決定.果隨因緣故。[四]問曰.汝雖種種因
緣破業及果報而經說有起業者.起業者有故有業有果報.如說.
無明之所蔽　愛結之所縛.　 [五]而於本作者　不異亦不一。
無始經中說.衆生爲無明所覆愛結所縛.於無始生死中往來受種種苦樂。今受者
於先作者不卽是亦不[六]異.若卽是.人作罪受牛形則人不作牛牛不作人.若異.則失
業果報墮於斷滅。是故受者於先作者不卽是亦不異。答曰.
業不從緣生　不從非緣生.　是故則無有　能起於業者。
無業無作者　何有業生果.　若其無有果　何有受果者。
注：
[一]無畏原云．業及煩惱實有自性．諸煩惱果業及身相又業果身相是有故．
[二]番梵云．云何說彼身．
[三]無畏次云．是假名而非勝義．
[四]無畏釋．決定有業．有受用彼果之受用者故．云何可知．說頌云云．
[五]番梵云．彼受者與作．
[六]無畏次結云．是故定有業．

回页首

若無業無作業者何有從業生果報.若無果報云何有受果報者。業有三種.五陰中
假名人是作者.是業於善惡處生名爲果報.若起業者尚無.何況有業有果報及受
果報者。[一]問曰.汝雖種種破業果報及起業者.而今現見衆生作業受果報.是事云何。
答曰.
如世尊神通　所化變化人.　如是變化人　復變作化人。
如初變化人　是名爲作者.　變化人所作　是則名爲業。
諸煩惱及業　作者及果報. [二]皆如幻如夢　如燄亦如響。
如佛神通力所作化人.是化人復化作化人.如化人無有實事但可眼見.又化人口
業說法身業布施等.是業雖無實而可眼見.如是生死身作者及業亦應如是知。煩
惱者名爲三毒.分別有九十八使九結十纏六垢等無量諸煩惱。業名爲身口意業.
今世後世分別有善不善無記.苦報樂報不苦不樂報.現報業生報業後報業如是
等無量。作者名爲能起諸煩惱業能受果報者.果報名從善惡業生無記五陰。如是
注：
[一]無畏問曰．如是決定說作者等是無耶．答曰．若法是緣起．何得說有說無．破彼執故應復說喻．擧頌云云．
[二]番梵云．如健達縛城如燄亦如夢．

回页首

等諸業皆空無性如幻如夢如響如燄。
[一]觀法品第十八
[二]問曰.若諸法盡畢竟空無生無滅是名諸法實相者.云何入。答曰.滅我我所著故得
一切法空無我慧名爲入。問曰.云何知諸法無我。答曰.
若我是五陰　我卽爲生滅.　若我異五陰　則非五陰相。
若無有我者　何得有我所.　滅我我所故　[三]名得無我智。
[四]得無我智者　是則名實觀.　得無我智者　是人爲希有。
內外我我所　盡滅無有故.　諸受卽爲滅　受滅則[五]身滅。
[六]業煩惱滅故　名之爲解脫.　業煩惱非實.入空戲論滅。
諸佛或說我　或說於無我. [七]諸法實相中　無我無非我。
[八]諸法實相者　心行言語斷.　無生亦無滅　寂滅如涅槃。
一切實非實　亦實亦非實　非實非非實.　是名諸佛法。
注：
[一]番作觀我法品．梵作觀我品．以下無畏論卷五．
[二]無畏問曰．何爲實相．由何得入．答曰．離我我所爲實相．安立道理爲先而遍知爲悟入．此云何者．頌答云云．
[三]番梵云．無我我所執．
[四]無畏先徵云．如是見真實而無執者卽我我所．頌答．番梵頌云．無我我所執彼亦無所有．見無執有依此則爲不見．今譯文錯．
[五]番梵作生滅．
[六]番梵頌云．滅業惑則解．業惑依分別．分別依戲論．戲論因空滅．今譯脫誤．
[七]番梵云．諸佛亦復說我無我俱非．
[八]四本頌云．遣離於所說．遣心行境故．不生亦不滅法性同涅槃．勘無畏釋．分段鉤鎖而下．因空滅戲論者．遣所說空故．所說空者．心行滅故．心行滅者．觀法不生滅同涅槃故．今譯錯亂．

回页首

自知不隨他　寂滅無戲論　 無異無分別.　是則名實相。
若法從緣生　不卽不異因.　是故名實相　不斷亦不常。
不一亦不異　不常亦不斷.　是名諸世尊　教化甘露味。
若佛不出世 [一]佛法已滅盡.　諸辟支佛智　從於遠離生。
有人說神應有二種.若五陰卽是神.若離五陰有神。若五陰是神者神則生滅相.如
偈中說若神是五陰卽是生滅相.何以故.生已壞敗故.以生滅相故五陰是無常。如
五陰無常.生滅二法亦是無常.何以故.生滅亦生已壞敗故無常。神若是五陰.五陰
無常故神亦應無常生滅相.但是事不然。若離五陰有神.神卽無五陰相.如偈中說
若神異五陰則非五陰相.而離五陰更無有法.若離五陰有法者以何相何法而有。
若謂神如虛空離五陰而有者是亦不然.何以故.破六種品中已破虛空.無有法名
爲虛空。若謂以有信故有神是事不然.何以故.信有四種.一現事可信.二名比知可
信如見煙知有火.三名譬喻可信如國無鍮石喻之如金.四名賢聖所說故可信如
注：
[一]番梵云．諸聲聞亦滅．彼獨覺智慧以無依而生．無畏釋云．以夙習因得生．月稱釋云．無依卽身心寂靜之謂．

回页首

說有地獄有天有鬱單越無有見者信聖人語故知。是神於一切信中不可得.現事
中亦無.比知中亦無.何以故.比知名先見故後比類而知.如人先見火有煙.後但見
煙則知有火.神義不然.誰能先見神與五陰合後見五陰知有神。若謂有三種比知.
一者如本二者如殘三者共見.如本名先見火有煙今見煙知如本有火.如殘名如
炊飯一粒熟知餘者皆熟.共見名如眼見人從此去到彼亦見其去.日亦如是從東
方出至西方雖不見去以人有去相故知日亦有去.如是苦樂憎愛覺知等亦應有
所依.如見人民知必依王。是事皆不然.何以故.共相信先見人與去法合而至餘方.
後見日到餘方故知有去法.無有先見五陰與神合後見五陰知有神.是故共相比
知中亦無神。聖人所說中亦無神.何以故.聖人所說皆先眼見而後說.又諸聖人說
餘事可信故當知說地獄等亦可信.而神不爾無有先見神而後說者.是故於四信
等諸信中求神不可得.求神不可得故無.是故離五陰無別神。復次破根品中見見
者可見破故.神亦同破。又眼見麤法尚不可得.何况虛妄憶想等而有神.是故知無

回页首

我。因有我故有我所.若無我則無我[一]所。修習八聖道分滅我我所因緣故.得無我無
我所決定智慧。又無我無我所者於第一義中亦不可得. [二]無我無我所者能真見諸
法.凡夫人以我我所障慧眼故不能見實。今聖人無我我所故諸煩惱亦滅.諸煩惱
滅故能見諸法實相。內外我我所滅故[三]諸受亦滅.諸受滅故無量後身皆滅.是名說
無餘涅槃。問曰. [四]有餘涅槃云何。答曰.諸煩惱及業滅故名心得解脫.是諸煩惱業皆
從憶想分別生無有實.諸憶想分別皆從戲論生.得諸法實相畢竟空諸戲論則滅.
是名說有餘涅槃。實相法如是.諸佛以一切智觀衆生故種種爲說.亦說有我亦說
無我。若心未熟者未有涅槃分不知畏罪.爲是等故說有我。又有得道者知諸法空
但假名有我.爲是等故說我無咎。又有布施持戒等福德厭離生死苦惱畏涅槃永
滅.是故佛爲是等說無我諸法但因緣和合.生時空生滅時空滅.是故說無我但假
名說有我。又得道者知無我不墮斷滅故.說無我無咎。是故偈中說.諸佛說有我亦
說於無我若於真實中不說我非我。問曰.若無我是實.但以世俗故說有我有何咎。
注：
[一]無畏次結云．如是無我我所爲真實相．
[二]無畏原云．若見無執有所無．則成倒見．壞慧眼不見真實．
[三]勘無畏釋．四取亦滅．取滅則有盡．有盡則生盡．是爲悟入人無我斷煩惱障得有餘涅槃．今譯無餘.錯．
[四]無畏次云．今當說悟入法無我斷所知障得無餘方便．擧頌云滅業惑則解等．釋云．戲論以證法無我相而滅故．是說悟入無餘滅界．今譯有餘.錯．

回页首

答曰.因破我法有無我.我決定不可得.况有無我。若決定有無我則是斷滅生於貪
著.如般若中說菩薩有我亦非行無我亦非行。問曰.若不說我非我空不空.佛法爲
何所說。答曰.佛說諸法實相.實相中無語言道滅諸心行。心以取相緣生.以先世業
果報故有.不能實見諸法是故說心行滅。問曰.若諸凡夫心不能見實.聖人心應能
見實. [一]何故說一切心行滅。答曰.諸法實相卽是涅槃.涅槃名滅.是滅爲向涅槃故亦
名爲滅。若心是實.何用空等解脫門.諸禪定中何故以滅盡定爲第一.又亦終歸無
餘涅槃.是故當知一切心行皆是虛妄.虛妄故應滅。諸法實相者.出諸心數法.無生
無滅寂滅相如涅槃。問曰.經中說諸法先來寂滅相卽是涅槃.何以言如涅槃。答曰.
著法者分別法有二種.是世間是涅槃.說涅槃是寂滅.不說世間是寂滅。此論中說
一切法性空寂滅相.爲著法者不解故以涅槃爲喻.如汝說涅槃相空無相寂滅無
戲論.一切世間法亦如是。[二]問曰.若佛不說我非我諸心行滅言語道斷者.云何令人
知諸法實相。答曰.諸佛無量方便力.諸法無決定相.爲度衆生或說一切實.或說一
注：
[一]原刻下衍以字．依麗刻刪．
[二]無畏問曰．若勝義中是無生滅法性如滅度者．以世俗言辭說其相如何．

回页首

切不實.或說一切實不實.或說一切非實非不實。 [一]一切實者.推求諸法實性皆入第
一義平等一相所謂無相.如諸流異色異味入於大海則一色一味。一切不實者.諸
法未入實相時各各分別觀皆無有實.但衆緣合故有。一切實不實者.衆生有三品
有上中下.上者觀諸法相非實非不實.中者觀諸法相一切實一切不實.下者智力
淺故觀諸法相少實少不實.觀涅槃無爲法不壞故實.觀生死有爲法虛僞故不實。
非實非不實者.爲破實不實故說非實非不實。問曰.佛於餘處說離非有非無.此中
何以言非有非無是佛所說。答曰.餘處爲破四種貪著故說.而此中於四句無戲論
聞佛說則得道.是故言非實非不實。問曰.知佛以是四句因緣說.又得諸法實相者
以何相可知.又實相云何。答曰.若能不隨他。[二]不隨他者.若外道雖現神力說是道是
非道.自信其心而不隨之.乃至變身雖不知非佛.善解實相故心不可回。此中無法
可取可捨故名寂滅相.寂滅相故不爲戲論所戲論.戲論有二種.一者愛論二者見
論.是中無此二戲論。二戲論無故無憶想分別. [三]無別異相.是名實相。[四]問曰.若諸法盡
注：
[一]無畏釋云．眼等色等不違俗諦而有故說一切皆實．勝義中緣生如幻不如所執故說非實．二諦相待故說亦實亦非實．行實相無分別故說非實非非實．次下更有一解．
[二]無畏釋云．自知者無教而證．寂者離自性．非戲論者所說相滅．無分別者不作此法是此分別．非異者法性一味．
[三]原刻下衍分字．依麗刻刪．
[四]無畏云．今復說餘真實相．

回页首

空.將不墮斷滅耶.又不生不滅或墮常耶。答曰.不然.先說實相無戲論心相寂滅言
語道斷.汝今貪著取相於實法中見斷常過.得實相者說.諸法從衆緣生不卽是因
亦不異因.是故不斷不常。若果異因則是斷.若不異因則是常。[一]問曰.若如是解有何
等利。答曰.若行道者能通達如是義則於一切法不一不異不斷不常.若能如是卽
得滅諸煩惱戲論得常樂涅槃.是故說諸佛以甘露味教化。如世間言得天甘露漿
則無老病死無諸衰惱.此實相法是真甘露味。佛說實相有三種.若得諸法實相滅
諸煩惱名爲聲聞法.若生大[二]慈發無上心名爲大乘.若佛不出世無有佛法時辟支
佛因遠離生智。若佛度衆生已入無餘涅槃.遺法滅盡.先世若有應得道.少觀厭離
因緣獨入山林遠離憒鬧.得道名辟支佛。
觀時品第十九
問曰.應有時.以因待故成.因有過去時則有未來現在時.因現在時有過去未來時.
因未來時有過去現在時.上中下一異等法亦相因待故有。答曰.
注：
[一]無畏云．今由此分別非一異等．
[二]麗刻作悲．

回页首

若因過去時　有未來現在. 未來及現在　應在過去[一]時。
若因過去時有未來現在時者則過去時中應有未來現在時.何以故. [二]隨所因處有
法成.是處應有是法。如因燈有明成.隨有燈處應有明.如是因過去時成未來現在
時者則過去時中應有未來現在時。若過去時中有未來現在時者則三時盡名過
去時.何以故.未來現在時在過去時中故。若一切時盡過去者則無未來現在時.盡
過去故。若無未來現在時亦應無過去時.何以故.過去時因未來現在時故名過去
時。如因過去時成未來現在時.如是亦應因未來現在時成過去時.今無未來現在
時故過去時亦應無。是故先說因過去時成未來現在時.是事不然。若謂過去時中
無未來現在時而因過去時成未來現在時.是事不然.何以故.
若過去時中　無未來現在. 未來現在時　云何因過去。
若未來現在時不在過去時中者云何因過去時成未來現在時.何以故.若三時各
異相不應相因待成.如瓶衣等物各自別成不相因待。而今不因過去時則未來現
注：
[一]番梵作有．
[二]無畏意謂於彼有二法乃成相待故．

回页首

在時不成.不因現在時則過去未來時不成.不因未來時則過去現在時不成.汝先
說過去時中雖無未來現在時而因過去時成未來現在時者是事不然。問曰.若不
因過去時成未來現在時而有何咎。答曰.
不因過去時　則無未來時　亦無現在時. 是故無二時。
不因過去時則不成未來現在時.何以故.若不因過去時有現在時者於何處有現
在時.未來亦如是.於何處有未來時.是故不因過去時則無未來現在時。如是相待
有故實無有時。
以如是義故　則知餘二時　上中下一異　是等法皆無。
以如是義故當知餘未來現在亦應無.及上中下一異等諸法亦皆無。如因上有中
下.離上則無中下.若離上有中下則不應相因待。因一故有異.因異故有一.若一實
有不應因異而有.若異實有不應因一而有.如是等諸法亦應如是破。問曰.如有歲
月日須臾等差別故知有時。答曰.

回页首

[一]時住不可得　時去亦叵得.　時若不可得　云何說時相。
因物故有時　離物何有時. 物尚無所有　何况當有時。
時若不住不應可得.時住亦無。若時不可得云何說時相.若無時相則無時。因物生
故則名時.若離物則無時.上來種種因緣破諸物.[二]物無故何有時.
[三]觀因果品第二十
[四]問曰.衆因緣和合現有果生.當知是果從衆緣和合有。答曰.
若衆緣和合　而有果生者. 和合中已有　何須和合生。
若謂衆因緣和合有果生者是果則和合中已有.而從和合生者是事不然.何以故.
果若先有定體則不應從和合生。問曰.衆緣和合中雖無果而果從衆緣生者有何
咎。答曰.
[五]若衆緣和合　是中無果者.　云何從衆緣　和合而生果。
若從衆緣和合則果生者[六]是和合中無果.而從和合生是事不然.何以故.若物無自
注：
[一]番梵頌云．不住時叵取．若有可取時．是住亦非有．叵取時安說．無畏釋云．若物不住．卽不得於彼取時．若謂異物別有可取之時爲住法者．此亦非有.既不可取．云何得說有時．佛護釋．取謂量取長短等也．
[二]此字依麗刻加．
[三]番梵作觀和合品．燈作觀因果和合品．
[四]無畏問曰．實有時．時合因及緣等乃成果故．以此亦有和合性及果．頌答．
[五]四本頌云．若諸因緣等合而有生者．和合中無果云何從合生．此與前頌相對而言．今譯參差．
[六]原刻作若．依麗刻及番本改．

回页首

性是物終不生。復次.
若衆緣和合　是中有果者.　和合中應有.　而實不可得。
若從衆緣和合中有果者.若色應可眼見.若非色應可意知.而實和合中果不可得.
是故和合中有果是事不然。復次.
若衆緣和合　是中無果者.　是則衆[一]因緣　與非因緣同。
若衆緣和合中無果者則衆因緣卽同非因緣.如乳是酪因緣.若乳中無酪.水中亦
無酪.若乳中無酪則與水同.不應言但從乳出.是故衆緣和合中無果者是事不然。
問曰.因爲果作因已滅[二]而有因果生.無如是咎。答曰.
若因與果[三]因　作因已而滅. 是因有二體　一與一則滅。
若因與果作因已而滅者是因則有二體.一謂與因二謂滅因.是事不然.一法有二
體故.是故因與果作因已而滅是事不然。問曰.若謂[四]因不與果作因已而滅亦有果
生有何咎。答曰.
注：
[一]原刻作緣中．依麗刻及番本改．
[二]無畏意謂和合中無果果亦得爲有因也．
[三]勘番梵燈．此字衍文．
[四]無畏原作因滅無間而有果生．

回页首

若因不與果　作因已而滅. 因滅而果生　是果則無因。
若是因不與果作因已而滅者則因滅已而果生是果則無因.是事不然.何以故.現
見一切果無有無因者.是故汝說因不與果作因已而滅亦有果生者是事不然。問
曰.衆緣合時而有果生者有何咎。答曰.
若衆緣合時　而有果生者.　生者及可生　則爲一時俱。
若衆緣合時有果生者則[一]生者可生卽一時俱.但是事不爾.何以故.如父子不得一
時生.是故汝說衆緣合時有果生者是事不然。問曰.若先有果生而後衆緣[二]合有何
咎。答曰.
[三]若先有果生　而後衆緣合.　此卽離因緣　名爲無因果。
若衆緣未合而先有果生者是事不然.是果離因緣故則名無因果.是故汝說衆緣
未合時先有果生者是事則不然。問曰. [四]因滅變爲果者有何咎。答曰.
[五]若因變爲果　因卽至於果.　是則前生因　生已而復生。
注：
[一]無畏意謂能生者和合．所生者果．應一時俱．
[二]無畏次云．而後有和合性得以顯了.如燈照瓶．
[三]番梵云．若於和合前已有果生者．與釋相順．
[四]無畏意謂因不捨自性而住於果位．卽因轉變成果也．
[五]番梵云．若因滅爲果則成因徙異．佛護釋．如人易衣非別有人．第三句番梵云．又復前生因．蓋爲第二種過也．

回页首

因有二種.一者前生二者共生.若因滅變爲果. [一]是前生因應還更生.但是事不然.何
以故.已生物不應更生。若謂是因卽變爲果是亦不然.何以故.若卽是不名爲變.若
變不名卽是。問曰.因不盡滅但名字滅而因體變爲果.如泥團變爲瓶失泥團名而
生瓶名。答曰.泥團先滅而有瓶生不名爲變.又泥團體不獨生瓶.瓫瓮等皆從泥中
出.若泥團但有名不應變爲瓶.變名如乳變爲酪.是故汝說因名雖滅而變爲果是
事不然。[二]問曰.因雖滅失而能生果是故有果.無如是咎。答曰.
云何因滅失　而能生於果. [三]又若因在果　云何因生果。
若因滅失已云何能生果.若因不滅而與果合何能更生果。[四]問曰.是因徧有果而果
生。答曰.
[五]若因徧有果　更生何等果. [六]因見不見果　是二俱不生。
是因若不見果尚不應生果.何况見。若因自不見果則不應生果.何以故.若不見果
果則不隨因.又未有果.云何生果。若因先見果不應復生果.已有故。[七]復次.
注：
[一]原刻上衍果字．依麗刻及番本刪．
[二]無畏問曰．因先有果性故．因滅卽得生果．頌答．若滅已則失云云.
[三]無畏釋．此答有果因住而生果也．番梵云．果相合之因住復如何生．
[四]無畏問曰．因與果不相屬而能生果．頌答．
[五]番梵云．若因果不屬．
[六]無畏釋．次就眼根爲眼識生因而辨也．見則成無用．不見則無因．
[七]無畏云．若計依因生果相到而生者．此合卽不得成.擧頌云云．

回页首

若言過去[一]因　而於過去果　未來現有果.　是則終不合。
若言未來因　而於未來果　現在過去果.　是則終不合。
若言現在因　而於現在果　未來過去果.　是則終不合。
[二]過去果不與過去未來現在因合.未來果不與未來現在過去因合.現在果不與現
在未來過去因合.如是三種果終不與過去未來現在因合。復次.
若不和合者　因何能生果.　若有和合者　因何能生果。
若因果不和合則無果.若無果云何因能生果。若謂因果和合則因能生果者是亦
不然.何以故.若果在因中則因中已有果.云何而復生。復[三]次.
若因空無果　因何能生果.　若因不空果　因何能生果。
若因無果者.以無果故因空云何因生果.如人不懷妊云何能生子。若因先有果.已
有果故不應復生。復[四]次今當說果。
果不空不生　果不空不滅.　以果不空故　不生亦不滅。
注：
[一]番梵此頌各句因果二字皆互倒．與下釋相順．又未來現在皆作未生正生．
[二]無畏釋．過未無因果故．現在無果故．又因果不一時起故．三時綺互皆不能合．
[三]無畏原云次就因異門分別．
[四]無畏原云次就果異門分別．

回页首

果空故不生　果空故不滅.　以果是空故　不生亦不滅。
果[一]若不空不應生不應滅.何以故.果若因中先決定有更不須復生.生無故無滅.是
故果不空故不生不滅。若謂果空故有生滅是亦不然.何以故.果若空.空名無所有
云何當有生滅.是故說果空故不生不滅。復[二]次今以一異破因果。
因果是一者　是事終不然.　因果若異者　是事亦不然。
若因果是一　生及所生一.　若因果是異　因則同非因。
[三]若果定有性　因爲何所生.　若果定無性　因爲何所生。
因不生果者　則無有因相.　若無有因相　誰能有是果。
[四]若從衆因緣　而有和合法.　和合自不生　云何能生果。
是故果不從　緣合不合生. [五]若無有果者　何處有合法。
是衆緣和合法不能生自體.自體無故云何能生果。是故果不從緣合生.亦不從不
合生。若無有果者.何處有合法。
注：
[一]勘無畏．意謂果生以前若果自性不空者不生不滅．
[二]無畏原云次就因果一異性異門分別．
[三]無畏釋．此下復就果有無性異門分別．
[四]無畏釋．此答因得和合則能生果．
[五]無畏釋．此答和合是物自分故有．

回页首

觀成壞品第二十一
[一]問曰.一切世間事現是壞敗相.是故有壞。答曰.
離成及共成　是中無有壞.　離壞及共壞　是中亦無成。
若有成若無成俱無壞.若有壞若無壞俱無成。[二]何以故.
若離於成者　云何而有壞.　如離生有死　[三]是事則不然。
[四]成壞共有者　云何有成壞.　如世間生死　一時則不然。
若離於壞者　云何當有成.　無常未曾有　不在諸法時。
若[五]離成.壞不可得.何以故.若離成有壞者則不因成有壞.壞則無因。又無成法而可
壞.成名衆緣合.壞名衆緣散.若離成有壞者無成誰當壞.如無瓶不得言瓶壞.是故
離成無壞。若謂共成有壞是亦不然.何以故.[六]法先別成而後有合.合法不離異.若壞
離異壞則無因.是故共成亦無壞。若離壞共壞.無有成者。若離壞有成成則爲常.常
是[七]不壞相.而實不見有法常不壞相.是故離壞無成。若謂共壞有成者是亦不然.成
注：
[一]無畏問曰．時等定有．爲起滅因故．頌答．
[二]無畏下復次釋．
[三]番梵云．無起則無壞．
[四]四本次皆有二頌．就壞與成俱成與壞俱分辨．文句大同．今譯略爲一頌．
[五]勘無畏下三段皆釋初頌．餘釋從略也．
[六]無畏原云．如是各別成就故則無因而起．又各別成就而執爲俱有者亦不然．
[七]無畏意謂不轉變．

回页首

壞相違云何一時有.如人有髮無髮不得一時俱.成壞亦爾.是故共壞有成是事不
然。何以故.若謂分別法者說成中常有壞是事不然.何以故.若成中常有壞則不應
有住法.而實有住.是故若離壞共壞不應有成。復次.
成壞共無成　離亦無有成.　是二俱不可　云何當有成。
若成壞共亦無成.離亦無成.若共成則二法相違云何一時.若離則無因。二門俱不
成.云何當有成.若有應說。[一]問曰.現有盡滅相法.是盡滅相法亦說盡亦說不盡.如是
則有成壞。答曰.
盡則無有成　不盡亦無成.　盡則無有壞　不盡亦無壞。
諸法日夜中念念常滅盡過去如水流不住.是則名盡.是事不可取不可說。如野馬
無決定不可得.如是滅盡無決定性可得.云何可得分別說有成.是故言盡亦不成。
成無故亦不應有壞.是故說盡亦無有壞。又念念生滅常相續不斷故名不盡.如是
法決定常住不斷.云何可得分別說言今是成時.是故說無盡亦無成。成無故無壞.
注：
[一]無畏問曰．物有壞性．以生無間住住後乃滅故．滅與生可互無而有．此卽念念相續滅盡之意．

回页首

是故說不盡亦無壞。如是推求實事不可得故.無成無壞。問曰.[一]且置成壞.但令有法
有何咎。答曰.
若離於成壞　是亦無有法.　若當離於法　亦無有成壞。
離成壞無法者.若法無成無壞是法應或無或常.而世間無有常法.汝說離成壞有
法是事不然。問曰.若離法但有生滅有何咎。答曰.離法有成壞是亦不然.何以故.若
離法誰成誰壞.是故離法有成壞是事不然。復次.
若[二]法性空者　誰當有成壞.　若性不空者　亦無有成壞。
若諸法性空.空何有成有壞。若諸法性不空.不空則[三]決定有.亦不應有成壞。復次.
成壞若一者　是事則不然.　成壞若異者　是事亦不然。
推求成壞一則不可得.何以故.異相故.種種分別故。又成壞異亦不可得.何以故. [四]無
有別故。亦無因故。復次.
若謂以現見　而有生滅者.　則爲是癡妄　而見有生滅。
注：
[一]無畏原云．成壞定有．是物之法 chos 故．次下頌文法字．番梵皆作物．
[二]番梵釋皆無法性二字．無畏釋乃云物自性空不空．
[三]無畏意謂住而不變．
[四]無畏原云同依一物故．

回页首

若謂以眼見有生滅者云何以言說破.是事不然.何以故.眼見生滅者則是愚癡顛
倒故見。諸法性空無決定.如幻如夢.但凡夫先世顛倒因緣得此眼.今世憶想分別
因緣故言眼見生滅.第一義中實無生滅.是事已於破相品中廣說。復次.
從[一]法不生法　亦不生非法.　從非法不生　法及於非法。
[二]從法不生法者.若至若失二俱不然。從法生法若至若失是則無因.無因則墮斷常。
若以至從法生法是法至已而名爲生則爲是常.又生已更生.又亦無因生.是事不
然。若以失從法生法者是則失因.生者無因.是故從失亦不生法。從法不生非法者。
非法名無所有.法名有.云何從有相生無相.是故從法不生非法。從非法不生法者.
非法名爲無.無云何生有.若從無生有者是則無因.無因則有大過.是故不從非法
生法。不從非法生非法者.非法名無所有.云何從無所有生無所有.如兔角不生龜
毛.是故不從非法生非法。[三]問曰.法非法雖種種分別故無生.但法應生法。答曰.
法不從自生　亦不從他生　不從自他生.　云何而有生。
注：
[一]法非法．番梵作有物無物．
[二]無畏釋云．若計生滅依物而有者．應從物生物等．與此文異．
[三]無畏下復次釋．

回页首

法未生時無所有故.又卽自不生故.是故法不自生。若法未生則亦無他.無他故不
得言從他生.又未生則無自.無自亦無他. [一]共亦不生.若三種不生云何從法有法生。
復次.
[二]若有所受法　卽墮於斷常.　當知所受法　若常若無常。
受法者.分別是善是不善常無常等.是人必墮若常見若斷見.何以故.所受法應有
二種若常若無常二俱不然.何以故.若常卽墮常邊.若無常卽墮斷[三]邊。問曰.
所有受法者　不墮於斷常.　 [四]因果相續故　不斷亦不常。
有人雖信受分別說諸法而不墮斷常.如經說五陰無常苦空無我而不斷滅.雖說
罪福無量劫數不失而不是常.何以故.[五]是法因果常生滅相續故往來不絕.生滅故
不常.相續故不斷。答曰.
若因果生滅　相續而不斷.　滅更不生故　因卽爲斷滅。
若汝說諸法因果相續故不斷不常.若滅法已滅更不復生是則因斷.若因斷云何
注：
[一]原刻上衍不字．依麗刻刪．
[二]番梵頌云.若取物是有則墮常斷見．以彼物應是常及無常故．
[三]無畏次云．彼亦不許．有大過故．
[四]番梵云．果因之起滅相續爲有故．
[五]無畏釋云．卽因滅時果生故不斷．果生則因滅故不常．

回页首

有相續.已滅不生故。復次.
[一]法住於自性　不應有有.無　涅槃滅相續　則墮於斷滅。
法決定在有相中爾時無無相.如瓶[二]定在瓶相爾時無失壞相。隨有瓶時無失壞相.
無瓶時亦無失壞相.何以故.若無瓶則無所破.以是義故滅不可得。離滅故亦無生.
何以故.[三]生滅相因待故.又有常等過故.是故不應於一法而有有無。又汝先說因果
生滅相續故雖受諸法不墮斷常.是事不然.何以故.汝說因果相續故有三有相續.
滅相續名涅槃.若爾者涅槃時應墮斷滅.以滅三有相續故.[四]復次.
[五]若初有滅者　則無有後有.　初有若不滅　亦無有後有。
[六]初有名今世有.後有名未來世有。若初有滅次有後有是卽無因.是事不然.是故不
得言初有滅有後有。若初有不滅亦不應有後有.何以故.若初有未滅而有後有者
是則一時有二有.是事不然.是故初有不滅無有後有。問曰.後有不以初有滅生.不
以不滅生.但滅時生。答曰.
注：
[一]番梵云．若物自性有不應成無物．
[二]無畏意謂由瓶性有．
[三]無畏原云生滅是變異故．
[四]無畏問曰．有相續．以有結生故．頌答．
[五]四本頌文初有後有皆互倒．今譯錯．
[六]無畏釋云．死分有情爲後有．生分有情爲初有．

回页首

若初有滅時　而後有生者.　滅時是一有　生時是一有。
若初有滅時後有生者卽二有一時俱.一有是滅時.一有是生時。問曰.滅時生時二
有俱在則不然.但現見[一]初有滅後有生。答曰.
若言於生滅　而謂一時者.　則於此陰死　卽於此陰生。
若生時滅時一時無二有而謂初有滅時後有生者.今應隨在何陰中死卽於此陰
生.不應餘陰中生.何以故. [二]死者卽是生者故。如是死生相違法不應一時一處.是故
汝先說滅時生時一時無二有但現見初有滅時後有生是事不然。復次.
三世中求有　相續不可得.　若三世中無　何有有相續。
三有名欲有色有無色有.無始生死中不得實智故常有三有相續.今於三世中諦
求不可得.若三世中無有.當於何處有有相續。當知有有相續皆從愚癡顛倒故有.
實中則無。
中論卷第三
注：
[一]無畏意謂後有滅時初有生．
[二]無畏原云卽於正滅中有正生故．


中論卷四

中論

中論品目

中論校勘說明

中論卷第一

中論卷第二

中論卷第三

中論卷第四

中論卷第四
龍樹菩薩造 梵志青目釋
         姚秦三藏法師鳩摩羅什譯
[一]觀如來品第二十二
問曰.一切世中尊唯有如來正徧知號爲法王一切智人.是則應有。答曰.今諦思惟
若有應取.若無何所取.何以故. [二]如來
非[三]陰非離陰.　此彼不相在.　如來[四]不有陰.　何處有如來。
若如來實有者.爲五陰是如來.爲離五陰有如來.爲如來中有五陰.爲五陰中有如
來.爲如來有五陰.是事皆不然。五陰非是如來.何以故.生滅相故.五陰生滅相.若如
來是五陰如來卽是生滅相.若生滅相者如來卽有無常斷滅等過。又受者受法則
一.受者是如來.受法是五陰.是事不然.是故如來非是五陰。離五陰亦無如來.若離
五陰有如來者不應有生滅相.若爾者如來有常等過。又眼等諸根不能見知.但是
注：
[一]以下無畏論卷六．
[二]二字衍文．
[三]無畏牒頌．陰皆作身．次釋乃云諸藴．
[四]番梵意謂不與相應也．次同．

回页首

事不然.是故離五陰亦無如來。如來中亦無五陰.何以故.若如來中有五陰[一]如器中
有果水中有魚者則爲有異.若異者卽有如上常等過.是故如來中無五陰。又五陰
中無如來.何以故.若五陰中有如來如牀上有人器中有乳者.如是則有別異如上
說過.是故五陰中無如來。如來亦不有五陰.何以故.若如來有五陰[二]如人有子如是
則有別異.若爾者有如上過.是事不然.是故如來不有五陰。如是五種求不可得.何
等是如来。問曰.如是義求如來不可得.而[三]五陰和合有如來。答曰.
[四]陰合有如來　則無有自性.　若無有自性　云何因他有。
若如來五陰和合故有卽無自性.何以故.因五陰和合有故。問曰.如來不以自性故
有.[五]但因他性故有。答曰.若無自性云何因他性有.何以故.他性亦無自性.又無相待
因故他性不可得.不可得故不名爲他。[六]復次.
法若因他生　是卽非有我.　若法非我者　云何是如來。
若法因衆緣生卽無有我.如因五指有拳是拳無有自體.如是因五陰名我是我卽
注：
[一]無畏原作如雪中有藥乳中有蜜．
[二]無畏原作如有牛有財．
[三]無畏原作依諸藴得施設如來爲有．
[四]番梵頌云．若佛依於藴則非自性有．自性無所有異性復有何．
[五]原刻下衍應字．依麗刻及番本刪．
[六]無畏問曰．此依取變異而說如來．頌答．

回页首

無自體。我有種種名.或名衆生天人如來等。若如來因五陰有卽無自性.無自性故
無我.若無我云何說名如來.是故偈中說法若因他生是卽非有我若法非我者云
何是如來。復次.
若無有自性　云何有他性.　 [一]離自性他性　何名爲如來。
若無有自性.他性亦不應有.因自性故名他性.此無故彼亦無.是故自性他性二俱
無。若離自性他性.誰爲如來。[二]復次.
若不因五陰　先有如來者.　 [三]以今受陰故　則說爲如來。
今實不[四]受陰　更無如來法.　若以不受無　今當云何[五]受。
[六]若其未有受　所受不名受.　無有無受法　而名爲如來。
若於一異中　如來不可得.　五種求亦無　云何受中有。
又所受五陰　不從自性有.　若無自性者　云何有他性。
若未受五陰先有如來者.是如來今應受五陰已作如來.而實未受五陰時先無如
注：
[一]無畏釋．此答如來無性亦有．
[二]無畏問曰．如來依藴施設．但不可說與藴一異頌答．
[三]番梵云．而今始相依乃爲依彼起．此楷定他執依義也．
[四]番梵作依字．下受字亦同．
[五]番梵作取字．無畏釋云．取諸藴也．以下受字皆同．
[六]無畏釋．此下一頌答取者與取一時爲依而施設如來．一頌答如來卽因取而說．三句答取是有法．一句答取依他有．文皆前後相生也．

回页首

來.今云何當受。又不受五陰者.五陰不名爲受.無有無受而名爲如來。又如來一異
中求不可得.五陰中五種求亦不可得.若爾者云何於五陰中說有如來。又所受五
陰不從自性有.若謂從他性有.若不從自性有云何從他性有.何以故.以無自性故
又他性亦無。復次.
以如是義故　受空受者空.　云何當以空　而說空如來。
以是義思惟受及受者皆空.若受空者云何以空受而說空如來。問曰.汝謂受[一]空受
者空則定有空耶。答曰.不然.何以故.
空則不可說　非空不可[二]得　共不共叵說.　但以假名說。
諸法空則不應說.諸法不空亦不應說.諸法空不空亦不應說.非空非不空亦不應
說.何以故.但破相違故以假名說。[三]如是正觀思惟諸法實相中不應以諸難爲難.何
以故.
寂滅相中無　常無常等四.　寂滅相中無　邊無邊等四。
注：
[一]原刻下衍者字．依麗刻及番本刪．
[二]番梵仍作說字．
[三]無畏問曰．何故如來常無常等邊無邊等亦不可說耶．頌答．

回页首

諸法實相如是微妙寂滅.但因過去世起四種邪見. [一]世間有常世間無常世間常無
常世間非常非無常.寂滅中盡無.何以故. [二]諸法實相畢竟清淨不可取.空尚不受.何
況有四種見。四種見皆因受生.諸法實相無所因受。四種見皆以自見爲貴他見爲
賤.諸法實相無有此彼.是故說寂滅中無四種見。如因過去世有四種見.因未來世
有四種見亦如是.世間有邊世間無邊世間有邊無邊世間非有邊非無邊。[三]問曰.若
如是破如來者則無如來耶。答曰.
[四]邪見深厚者　則說無如來.　如來寂滅相　分別有亦非。
邪見有二種.一者破世間樂.二者破涅槃道。破世間樂者是麤邪見.言無罪福無罪
福報無如來等賢聖.起是邪見捨善爲惡則破世間樂。破涅槃道者貪著於我分別
有無起善滅惡.起善故得世間樂.分別有無故不得涅槃。是故言無如來者是深厚
邪見乃失世間樂.何況涅槃。若言有如來亦是邪見.何以故.如來寂滅相而種種分
別故.是故寂滅相中分別有如來亦爲非。
注：
[一]無畏原作如來．下俱同．與前問辭相順．
[二]無畏原云勝義中如來無生故．
[三]無畏問曰．如來定有．教中說滅度已則無故．頌答．
[四]番梵頌云．若說如來有是深執者執．說滅度中無亦屬於分別．無畏佛護牒頌云．若深執起執乃由分別說於彼滅度中如來有或無．

回页首

如是性空中　思惟亦不可　如來滅度後　分別於有無。
諸法實相性空故不應於如來滅後思惟若有若無若有無.如來從本已來畢竟空.
何況滅後。
如來過戲論　[一]而人生戲論.　戲論破慧眼　是皆不見佛。
[二]戲論名憶念取相分別此彼言佛滅不滅等.是人爲戲論覆慧眼故不能見如來法
身。此如來品中初中後思惟如來有性不可得.是故偈說.
如來所有性　卽是[三]世間性.　如來無有性　世間亦無性。
此品中思量推求.如來性卽是一切世間性。問曰.何等是如來性。答曰.如來無有性
同世間無有[四]性。
觀顛倒品第二十三
問曰.
從[五]憶想分別　生於貪恚癡.　淨不淨顛倒　[六]皆從衆緣生。
注：
[一]下二句番梵云．其於無漏中戲論所壞者．
[二]無畏釋云．戲論謂有無常無常色身法身聖言身相可相等．
[三]番梵作諸趣．次同．
[四]無畏次云．以如來無性與諸趣無性平等．非功德平等也．佛護釋云．此依勝義而說．
[五]番本作遍計．
[六]番梵云．爲緣而現行．無畏釋云．由遍計所生貪等卽緣淨不淨倒而現行．今譯文倒．

經說因淨不淨顛倒憶想分別生貪恚癡.是故當知有貪恚癡。答曰.
若因淨不淨　顛倒生三毒.　三毒卽無性　故煩惱無實。
若諸煩惱因淨不淨顛倒憶想分別生卽無自性.是故諸煩惱無實。復次.
[一]我法有以無　是事終不成.　無我諸煩惱　有無亦不成。
我無有因緣若有若無而可成.今無我.諸煩惱云何以有無而可成.何以故.
誰有此煩惱　是卽爲不成.　若離是而有　煩惱則無屬。
煩[二]惱名爲能惱他.惱他者應是衆生.是衆生於一切處推求不可得。若謂離衆生但
有煩惱.是煩惱則無所屬。若謂雖無我[三]而煩惱屬心是事亦不然.何以故.
[四]如身見五種　求之不可得.　煩惱於垢心　五求亦不得。
如身見五陰中五種求不可得.諸煩惱亦於垢心中五種求不可得.又垢心於煩惱
中五種求亦不可得。復次.
淨不淨顛倒　是則無自性.　云何因此二　而生諸煩惱。
注：
[一]番梵云．我有性無性．
[二]無畏下二句原云．若煩惱是屬誰我者．今譯衆生．原作我．
[三]無畏原云．而煩惱是有．思惟如此故．是亦不然．
[四]番梵頌云．諸惑如身見於染五種無．染亦如身見於惑五種無．意謂互求皆無也．今譯脫略．

回页首

淨不淨顛倒者.顛倒名虛妄.若虛妄卽無自性.無自性則無顛倒.若無顛倒云何因
顛倒起諸煩惱。問曰.
色聲香味觸　及法爲六種.　如是之六種　是三毒根本。
是六入三毒根本.因此六入生淨不淨顛倒.因淨不淨顛倒生貪恚癡。答曰.
色聲香味觸　及法體六種. [一]皆空如燄夢　如乾闥婆城。
如是六種中　何有淨不淨. 猶如幻化人　亦如鏡中像。
色聲香味觸法自體未與心和合時空無所有.如燄如夢如化人如鏡中像.但誑惑
於心無有定相.如是六入中何有淨不淨。復次.
[二]不因於淨相　則無有不淨.　因淨有不淨　是故無不淨。
若不因於淨先無有不淨.因何而說不淨.是故無不淨。復次.
不因於不淨　則亦無有淨.　因不淨有淨　是故無有淨。
若不因不淨先無有淨.因何而說淨.是故無有淨。復次.
注：
[一]番梵下云．如健達縛城如燄亦如夢．亦如幻化人亦如色影像．復何所得有淨與不淨起．無畏釋順此．今譯改文．
[二]番梵釋次二頌皆互倒．而文句歧異．今取梵本意譯首頌云．因依於不淨乃得施設淨．不淨未待淨無故淨不成．次頌例知．

回页首

若無有淨者　何由而有貪.　若無有不淨　何由而有恚。
無淨不淨故則不生貪恚。問曰.經說常等四顛倒.若無常中見常是名顛倒.若無常
中見無常此非顛倒.餘三顛倒亦如是.有顛倒故顛倒者亦應有.何以言都無。答曰.
於無常著常　是則名顛倒.　空中無有常　[一]何處有常倒。
若於無常中著常名爲顛倒.諸法性空中無有常.是中何處有常顛倒.餘三亦如是。
復次.
[二]若於無常中　著無常非倒.　空中無無常　何有非顛倒。
若著無常言是無常不名爲顛倒者.諸法性空中無無常.無常無故誰爲非顛倒.餘
三亦如是。[三]復次.
可著著者著　及所用著法　是皆寂滅相.　云何而有著。
可著名物.著者名作者.著名業.[四]所用著法名所用事.是皆性空寂滅相如如來品中
所說.是故無有著。[五]復次.
注：
[一]番梵云．執如何是倒．與此譯合．但無畏佛護牒頌云．執云何非倒．與此相反．
[二]番梵頌云．於無常著常是則爲顛倒．空中說無常執云何非倒．承上頌而反說也．
[三]無畏問曰．執著定有．以有能取取者所取故．頌答．頌中著字原作取．
[四]無畏原作所由取者爲動作．
[五]無畏問曰．顛倒定有．以有成就倒者故．頌答．

回页首

若無有著法.　言邪是顛倒 言正不顛倒　誰有如是事。
著名憶想分別此彼有無等.若無有此著法.誰爲邪顛倒.誰爲正不顛倒。復次.
[一]有倒不生倒　無倒不生倒.　倒者不生倒　不倒亦不倒。
若於顛倒時　亦不生顛倒.　汝可自觀察　誰生於顛倒。
[二]已顛倒者則更不生顛倒.已顛倒故。不顛倒者亦不顛倒.無有顛倒故。顛倒時亦無
顛倒.有二過故。汝今除憍慢心善自觀察.誰爲顛倒者。復次.
諸顛倒不生　云何有此義.　無有顛倒故　何有顛倒者。
顛倒種種因緣破故墮在不生.彼貪著不生謂不生是顛倒實相.是故偈說云何名
不生爲顛倒。乃至無漏法尚不名爲不生相.何況顛倒是不生相。顛倒無故何有顛
倒者.因顛倒有顛倒者。復次.
[三]若我常樂淨　而是實有者.　是常樂我淨　則非是顛倒。
若我常樂淨是四實有性者[四]是我常樂淨則非顛倒.何以故.定有實事故.云何言顛
注：
[一]番梵頌云．已是顛倒中顛倒則不生．未是顛倒中顛倒亦不生．今譯改文．
[二]無畏釋云．三義不成．如去來品廣說．
[三]原刻作我若．依麗刻改．番梵作若我淨常樂．下幷同．
[四]原刻作我是常．依麗刻改．

回页首

倒。若謂常樂我淨是四無者.無常苦無我不淨是四應實有不名顛倒.[一]顛倒相違故.
若不顛倒是事不然。何以故.
若我常樂淨　而實無有者.　 [二]無常苦不淨　是則亦應無。
若我常樂淨是四實無.實無故無常等四事亦不應有.何以故.無相因待故。復次.
如是顛倒滅　無明則亦滅.　以無明滅故　諸行等亦滅。
如是者如其義.滅諸顛倒故十二因緣根本無明亦滅.無明滅故三種行業乃至老
死等皆滅。復次.
若煩惱性實　而有所屬者.　云何當可斷　誰能斷[三]其性。
若諸煩惱卽是顛倒而實有性者.云何可斷.誰能斷其性。若謂諸煩惱皆虛妄無性
而可斷者是亦不然.何以故.
若煩惱虛妄　無性無屬者.　云何當可斷　誰能斷無性。
若諸煩惱虛妄無性則無所屬.云何可斷.誰能斷無性法。
注：
[一]無畏意云．由倒執是等故四倒是有．
[二]番梵具云無我不淨無常苦．今譯脫略．
[三]番梵作有性．

回页首

[一]觀四諦品第二十四
問曰.破四顛倒通達四諦.得四沙門果。
若一切皆空　無生亦無滅.　如是則無有　四聖諦之法。
以無四諦故. [二]見苦與斷集　證滅及修道　如是事皆無。
以是事無故　則無有四果. [三]無有四果故　得向者亦無。
若無八賢聖　則無有僧寶.　以無四諦故　亦無有法寶。
以無法僧寶　亦無有佛寶.　如是說空者　是則破三寶。
若[四]一切世間皆空無所有者卽應無生無滅.以無生無滅故則無四聖諦。何以故.從
集諦生苦諦.集諦是因苦諦是果.滅苦集諦名爲滅諦.能至滅諦名爲道諦.道諦是
因滅諦是果.如是四諦有因有果.若無生無滅則無四諦。四諦無故則無見苦斷集
證滅修道.見苦斷集證滅修道無故則無四沙門果.四沙門果無故則無四向四得
者。若無此八賢聖則無僧寶.又四聖諦無故法寶亦無。若無法寶僧寶者云何有佛.
注：
[一]六本皆作觀聖諦品．
[二]番梵下二句云．遍知與斷棄修習及現證．
[三]番梵云．無果則無住．亦復無趣入．
[四]無畏原作諸趣．前文有釋云．趣是有情世間及行世間．月稱釋云．一切內外物．

回页首

得法名爲佛.無法何爲佛.汝說諸法皆空則壞三寶。復次.
[一]空法壞因果　亦壞於罪福.　亦復悉毁壞　一切世俗法。
若受空法者則破罪福及罪福果報.亦破世俗法.有如是等諸過故諸法不應空。[二]答
曰.
汝今實不能　知空[三]空因緣　及知於空義.　是故自生惱。
汝[四]不解云何是空相.以何因緣說空.亦不解空義.不能如實知故生如是疑難。復次.
諸佛依二諦　爲衆生說法.　一以世俗諦　二第一義諦。
若人不能知　[五]分別於二諦.　則於深佛法　不知真實義。
世俗諦者.[六]一切法性空而世間顛倒故生虛妄法.於世間是實。[七]諸賢聖真知顛倒性
故知一切法皆空無生.於聖人是第一義諦名爲實。[八]諸佛依是二諦而爲衆生說法.
若人不能如實分別二諦.則於甚深佛法不知實義。若謂一切法不生是第一義諦
不須第二俗諦者是亦不然.何以故.
注：
[一]勘番梵本.前頌無空字．以此空法屬上讀云．如是說空則破三寶壞因果云云．無畏佛護牒前頌亦無空字．但以此空法屬下讀．今譯取意．兩處皆有空字也．
[二]番梵此二字係頌文．
[三]番梵意謂空之所爲．
[四]月稱釋云．汝自顛倒增益以無爲空．故有此難云云．
[五]番梵云．二諦之分別．
[六]無畏意謂世間顛倒不知諸法自體空故．乃見諸法有生．此於幻惑中爲實．
[七]無畏意謂諸聖者無倒念故．見諸法無生．是勝義中實．
[八]無畏此句原在文初．

回页首

[一]若不依俗諦　不得第一義.　不得第一義　則不得涅槃。
第一義皆因言說.言說是世俗.是故若不依世俗.第一義則不可說。若不得第一義.
云何得至涅槃.是故諸法雖無生[二]而有二諦。復次.
不能正觀空　鈍根則自害. [三]如不善呪術　不善捉毒蛇。
若人鈍根不善解空法.於空有失而生邪見.如爲利捉毒蛇不能善捉反爲所害.又
如呪術欲有所作不能善成則還自害.鈍根觀空法亦復如是。復次.
世尊知是法　甚深微妙相　非鈍根所及.　是故不欲說。
世尊以法甚深微妙非鈍根所解.是故不欲說。復次.
[四]汝謂我著空　而爲我生過.　汝今所說過　於空則無有。
汝謂我著空故爲我生過.我所說性空空亦空.無如是過。復[五]次.
以有空義故　一切法得成.　若無空義者　一切則不成。
以有空義故一切世間出世間法皆悉成就.若無空義則皆不成就。復次.
注：
[一]番梵云．不依於假名不能說勝義．與釋相順．
[二]無畏原云而須施設二諦．
[三]番梵下二句互倒．與釋相順．
[四]番梵頌云．所欲作過失空皆不成故．汝說空能斷於我則不成．無畏牒頌大同今譯．
[五]以下無畏論卷七．

回页首

汝今自有過　而以回向我.　如人乘馬者　自忘於所乘。
汝於有法中有過不能自覺.而於空中見過.如人乘馬而忘其所乘。[一]何以故.
若汝見諸法　[二]決定有性者.　卽爲見諸法　無因亦無[三]緣。
汝說諸法有定性.若爾者則見諸法無因無緣.何以故.若法決定有性則應不生不
滅.如是法何用因緣。若諸法從因緣生則無有性.是故諸法決定有性則無因緣。若
謂諸法決定住自性是則不然.何以故.
卽爲破因果　作作者作法.　亦復壞一切　[四]萬物之生滅。
諸法有定性則無因果等諸事.如偈說.
[五]衆因緣生法　我說卽是空.　亦爲是假名　[六]亦是中道義。
未曾有一法　不從因緣生.　是故一切法　無不是空者。
衆因緣生法我說卽是[七]空.何以故.衆緣具足和合而物生.是物屬衆因緣故無自性.
無自性故空。空亦復空.但爲引導衆生故以假名說。離有無二邊故名爲中道.是法
注：
[一]無畏下復次釋．
[二]番梵作自性有．與下釋意相順．
[三]無畏下接次頌爲一段．
[四]番梵云．生滅及於果．
[五]吉藏疏卷一卷三凡三處引此句．皆作因緣所生法．又次句末字原刻作無．今依番本及釋文改．
[六]番梵作卽此是中道．結上文也．但月稱釋云．緣起法不自生爲空．卽此空離二邊爲中道云．
[七]無畏次云．隨物是有卽是緣起．卽是依緣假設．是故無法非緣起．亦無法非空．

回页首

無性故不得言有.亦無空故不得言無。若法有性相則不待衆緣而有.若不待衆緣
則無法.是故無有不空法。汝上所說空法有過者.此過今還在汝.何以故.
若一切不空　則無有生滅.　如是則無有　四聖諦之法。
若[一]一切法各各有性不空者則無有生滅.無生滅故則無四聖諦法。何以故.
苦不從緣生　云何當有苦.　無常是苦義　定性無無常。
苦不從緣生故則無苦.何以故.經說無常是苦義.若苦有定性云何有無常.以不捨
自性故。復次.
[二]若苦有定性　何故從集生.　是故無有集.　以破空義故。
若苦定有性者則不應更生.先已有故.若爾者則無集諦.以壞空義故。復次.
苦若有定性　則不應有滅.　汝著定性故　卽破於滅諦。
苦若有定性者則不應滅.何以故.性則無失故。復次.
[三]苦若有定性　則無有修道.　若道可修習　卽無有定性。
注：
[一]無畏原云若一切趣不空者則無生滅．
[二]番梵頌云．若由自性有何者復成集．以是損壞空而集亦非有．
[三]番梵作道字．

回页首

法若定有則無有修道.何以故.若法實者則是常.常則[一]不可增益。若道可修.道則無
有定性。復次.
若無有苦諦　及無集滅諦.　所可滅苦道　[二]竟爲何所至。
諸法若先定有性則無苦集滅諦.今滅苦道竟爲至何滅苦處。復次.
[三]若苦定有性　先來所不見.　於今云何見.　其性不異故。
若先凡夫時不能見苦性今亦不應見.何以故.不見性定故。復次.
如見苦不然.　斷集及證滅　修道及四果　是亦皆不然。
如苦諦性先不可見者後亦不應見.如是亦不應有斷集[四]證滅修道.何以故.是集性
先來不斷今亦不應斷.性不可斷故。滅先來不證今亦不應證.先來不證故。道先來
不修今亦不應修.先來不修故。是故四聖諦見斷證修四種行皆不應有.四種行無
故四道果亦無。[五]何以故.
是四道果性　先來不可得.　 [六]諸法性若定　今云何可得。
注：
[一]無畏原云不可修習而成．
[二]番梵云．意欲何所得．
[三]番梵頌云．若由彼自性非是遍知者．云何能遍知．豈非性常住．末句反質．今譯改文．
[四]原刻作滅證．依麗刻改．
[五]無畏下復次釋．
[六]此句番梵在頌首云．由執自性故．與釋相順．

回页首

諸法若有定性.四沙門果先來未得今云何可得.若可得者性則無定。復次.
若無有四果　則無得向者.　以無八聖故　則無有僧寶。
無四沙門果故則無得果向果者.無八賢聖故則無有僧寶.而經說八賢聖名爲僧
寶。復次.
[一]無四聖諦故　亦無有法寶.　無法寶僧寶　云何有佛寶。
行四聖諦得涅槃法.若無四諦則無法寶.若無二寶云何當有佛寶.汝以如是因緣
說諸法定性則壞三寶。問曰.汝雖破諸法.究竟道阿耨多羅三藐三菩提應有.因是
道故名爲佛。答曰.
汝說則不因　菩提而有佛.　亦復不因佛　而有於菩提。
汝說諸法有定性者則不應因菩提有佛.因佛道有菩提.是二性常定故。復次.
雖復勤精進　修行菩提道.　 [二]若先非佛性　不應得成佛。
以先無性故.如鐵無金性雖復種種鍛鍊終不成金。復次.
注：
[一]無畏次下九頌連讀爲一章．無釋文．
[二]番梵以此爲頌首句云．汝謂性非佛．與釋相順．

回页首

若諸法不空　無作[一]罪福者.　不空何所作. [二]以其性定故。
若諸法不空終無有人作罪福者.何以故.罪福性先已定有故.又無作作者故。復次.
汝於罪福中　不生果報者.　是則離罪福　而有諸果報。
汝於罪福因緣中皆無果報者.則應離罪福因緣而有果報.何以故.果報不待因出
故。問曰.離罪福可無善惡果報.但從罪福有善惡果報。答曰.
若謂從罪福　而生果報者.　果從罪福生　云何言不空。
若離罪福無善惡果.云何言果不空.若爾離作作者則無罪福.汝先說諸法不空是
事不然。復次.
[三]汝破一切法　諸因緣空義.　則破於世俗　諸餘所有法。
汝若破衆因緣法第一空義者.則破一切世俗法。何以故.
若破於空義　卽應無所作.　無作而有作　不作名作者。
若破空義則一切果皆無作無因.又不作而作.又一切作者不應有所作.又離作者
注：
[一]番梵作法非法．次云罪福俱同．
[二]番梵云．自性無所作．
[三]無畏牒此二頌文句錯落．意義大同．

回页首

應有業有果報有受者.但是事皆不然.是故不應破空。復次.
[一]若有決定性.　世間種種相　則不生不滅　常住而不壞。
若諸法有定性.則世間種種相天人畜生萬物皆應不生不滅常住不壞.何以故.有
實性不可變異故.而現見萬物各有變異相生滅變易.是故不應有定性。復次.
若無有空者　未得不應得.　亦無斷煩惱　亦無苦盡事。
若無有空法者則世間出世間所有功德未得者皆不應有得.亦不應有斷煩惱者.
亦無苦盡.何以故.以性定故。
是故經中說　若見因緣法　則爲能見佛.　見苦集滅道。
若人見一切法從衆緣生.是人則能見佛法身增益智慧.能見四聖諦苦集滅道.見
四聖諦得四果滅諸苦惱.是故不應破空義。若破空義則破因緣法.破因緣法則破
三寶.若破三寶則爲自破。
觀涅槃品第二十五
注：
[一]番梵頌云．若自性有者．諸趣應不生不滅而常有遠離種種相．

回页首

問曰.
[一]若一切法空　無生無滅者.　何斷何所滅　而稱爲涅槃。
若一切法空則無生無滅.無生無滅者何所斷何所滅名爲涅槃.是故一切法不應
空.以諸法不空故斷諸煩惱滅五陰名爲涅槃。答曰.
若諸法不空　則無生無滅.　何斷何所滅　而稱爲涅槃。
若一切世間不空則無生無滅.何所斷何所滅而名爲涅槃.是故有無二門[二]非至涅
槃。所名涅槃者.
[三]無得亦無至　不斷亦不常　不生亦不滅　是說名涅槃。
無得者於行於果無所得。無至者無處可至.不斷者五陰先來畢竟空故得道入無
餘涅槃時亦無所斷.不常者若有法可得分別者則名爲常.涅槃寂滅無法可分別
故不名爲常.生滅亦爾.如是相者名爲涅槃。復次經說涅槃非有非無非有無非非
有非非無一切法不受內寂滅名涅槃.何以故.
注：
[一]番梵云．若是一切空．無法字．無畏下釋爲一切趣．後又云一切世間．次頌諸法同此．
[二]無畏意謂不成涅槃．
[三]番梵云．無捨亦無得．長行例知．

回页首

涅槃不名有　有則老死相.　終無有有法　離於老死相。
眼見一切萬物皆生滅故是老死相.涅槃若是有則應有老死相.但是事不然.是故
涅槃不名有。又不見離生滅老死別有定法.若涅槃是有卽應有生滅老死相.以離
老死相故名爲涅槃。復次.
若涅槃是有　涅槃卽有爲.　終無有一法　而是無爲者.
涅槃非是有.何以故.一切萬物從衆緣生皆是有爲.無有一法名爲無爲者。雖常法
假名無爲.以理推之無常法尚不有.何況常法不[一]可見不可得者。復次.
若涅槃是有　云何名無[二]受.　無有不從受　而名爲法者。
若謂涅槃是有法者.經則不應說無受是涅槃.何以故.無有法不受而有.是故涅槃
非有。問曰.若有非涅槃者.無應是涅槃耶。答曰.
有尚非涅槃　何況於無耶.　涅槃無有有　何處當有無。
若有非涅槃.無云何是涅槃.何以故.因有故有無.若無有云何有無。如經說先有今
注：
[一]原刻下衍得字．依麗刻刪．
[二]番梵作依．下俱同．梵文 upa^da^ya 本兼有取依二義也．

回页首

無則名無.涅槃則不爾.何以故.非有法變爲無故.是故無亦不作涅槃。復次.
若無是涅槃　云何名不受.　未曾有不受　而名爲無法。
若謂無是涅槃.經則不應說不受名涅槃.何以故.無有不受而名無法.是故知涅槃
非無。問曰.若涅槃非有非無者.何等是涅槃。答曰.
[一]受諸因緣故　輪轉生死中.　不受諸因緣　是名爲涅槃。
不如實知顛倒故因五受陰往來生死.如實知顛倒故則不[二]復因五受陰往來生死.
無性五陰不復相續故說名涅槃。復次.
如佛經中說　斷有斷非有.　是故知涅槃　非有亦非無。
有名三有.非有名三有斷滅.佛說斷此二事故當知涅槃非有亦非無。問曰.若有若
無非涅槃者.今有無共合是涅槃耶。答曰.
若謂於有無　合爲涅槃者.　有無卽解脫　是事則不然。
若謂有無合爲涅槃者.卽有無二事合爲解脫是事不然.何以故.有無二事相違.云
注：
[一]番梵頌云．卽彼流轉體依因所作者．非依因作時說彼爲涅槃．
[二]原刻下衍受字．依麗刻及番本刪．

回页首

何一處有。復次.
若謂於有無　合爲涅槃者.　涅槃非無受　是二從受生。
若有無合爲涅槃者經不應說涅槃名無受.何以故.有無二事從受生相因而有.是
故有無二事不得合爲涅槃。復次.
有無共合成　云何名涅槃.　涅槃名無爲　有無是有爲。
有無二事共合不得名涅槃.涅槃名無爲.有無是有爲.是故有無非是涅槃。[一]復次.
有無二事共　云何是涅槃.　是二不同處　如明暗不俱。
有無二事不得名涅槃.何以故.有無相違一處不可得如明暗不俱.是故有時無無
無時無有.云何有無共合而名爲涅槃。問曰.若有無共合非涅槃者.今非有非無應
是涅槃。答[二]曰.
[三]若非有非無　名之爲涅槃.　此非有無非　以何而分別。
若涅槃非有非無者.此非有非無因何而分別.是故非有非無是涅槃者是事不然。
注：
[一]無畏云．下頌答他執有有無二法是爲涅槃．
[二]無畏此下原接第十六頌．下云復次．乃出第十五頌．
[三]六本下二頌皆互倒．今譯改文．

回页首

復次.
分別非有無　如是名涅槃.　若有無成者　非有非無成。
汝分別非有非無是涅槃者是事不然.何以故.若有無成者然後非有非無成。有相
違名無.無相違名有.是有無第三句中已破.有無無故云何有非有非無.是故涅槃
非非有非非無。[一]復次.
如來滅度後　不言有與無.　亦不言有無　非有及非無。
如來現在時　不言有與無.　亦不言有無　非有及非無。
若如來滅後若現在.有如來亦不受.無如來亦不受.亦有如來亦無如來亦不受.非
有如來非無如來亦不受.以不受故不應分別涅槃有無等。離如來誰當得涅槃.何
時何處以何法說涅槃.是故一切時一切種求涅槃相不可得。復次.
[二]涅槃與世間　無有少分別.　世間與涅槃　亦無少分別。
五陰相續往來因緣故說名世間.五陰性畢竟空無受寂滅此義先已說.以一切法
注：
[一]無畏問曰．然則如何．頌答．
[二]四本此頌皆一三句互倒．吉藏疏卷一卷二十四引此文亦先云世間與涅槃．疑今刻本誤．

回页首

不生不滅故世間與涅槃無有分別.涅槃與世間亦無分別。復次.
[一]涅槃之實際　及與世間際.　如是二際者　無毫氂差別。
究竟推求世間涅槃[二]實際無生際.以平等不可得故無毫氂差別。復次.
滅後有無等　有邊等常等　諸見.依涅槃　未來過去世。
如來滅後有如來無如來亦有如來亦無如來非有如來非無如來.世間有邊世間
無邊世間亦有邊亦無邊世間非有邊非無邊.世間常世間無常世間亦常亦無常
世閒非有常非無常.此三種十二見.如來滅後有無等四見依涅槃起.世間有邊無
邊等四見依未來世起.世間常無常等四見依過去世起。如來滅後有無等不可得.
涅槃亦如是.如世間前際後際有邊無邊有常無常等不可得.涅槃亦如是.是故說
世間涅槃等無有異。[三]復次.
一切法空故.　何有邊無邊　亦邊亦無邊　非有非無邊。
何者爲一異.　何有常無常　亦常亦無常　非常非無常。
注：
[一]番梵云．若是涅槃際彼卽流轉際．吉藏疏卷一引此文云．生死之實際及與涅槃際．與今刻異．
[二]無畏原云乃至究竟邊際不可得皆平等故．
[三]無畏云．此中頌曰．

回页首

諸法不可得. [一]滅一切戲論.　無人亦無處　佛亦無所說。
一切法一切時一切種從衆緣生故畢竟空故無自性。如是法中何者是有邊誰爲
有邊.何者是無邊亦有邊亦無邊非有邊非無邊誰爲非有邊非無邊.何者是常誰
爲有常.何者是無常常無常非常非無常誰爲非常非無常.何者身卽是神.何者身
異於神.如是等六十二邪見於畢竟空中皆不可得.諸有所得皆息.戲論皆滅.戲論
滅故通達諸法實相得安隱道。從因緣品來分別推求諸法有亦無.無亦無.有無亦
無.非有非無亦無.是名諸法實相.亦名如法性實際涅槃.是法如來無時無處爲人
說涅槃定相.是故說諸有所得皆息戲論皆滅。
[二]觀十二因緣品第二十六
問曰.[三]汝以摩訶衍說第一義道.我今欲聞說聲聞法入第一義道。答曰.
衆生癡所覆　[四]爲後起三行.　以起是行故　[五]隨行入六趣。
以諸行因緣　識受六道身.　以有識著故　增長於名色。
注：
[一]番梵云．滅戲論而寂．有二義．與論初頌同．
[二]番梵作觀十二有支品．釋作觀夢幻品．燈作觀世諦緣起品．
[三]無畏原云．汝已說依大乘教入勝義．與下文相對．又以下分段解頌．今譯總略．
[四]番梵作有故．
[五]番梵云．隨業往諸趣．

回页首

名色增長故　因而生六入. [一]情塵識和合　以生於六觸。
因於六觸故　卽生於三[二]受.　 [三]以因三受故　而生於渴愛。
因愛有四取.　因取故有有.　若取者不取　則解脫無有。
[四]從有而有生.　從生有老死.　從老死故有　憂悲諸苦惱。
如是等諸事　皆從生而有.　但以是因緣　而集大苦陰。
是謂爲生死　諸行之根本.　無明者所造　智者所不[五]爲。
以是事滅故　是事則不生.　但是苦陰聚　如是而正滅。
凡[六]夫爲無明所盲故以身口意業爲後身起六趣諸行。隨所起[七]行有上中下.識入六
趣隨行受身。以識著因緣故有名色集.名色集故有六入.六入因緣故有六觸。六觸
因緣故有三受.三受因緣故生渴愛.渴愛因緣故有四取。四取取時以身口意業起
罪福.令後三有相續。從有而有生.從生而有老死.從老死有憂悲苦惱種種衆患.但
有大苦陰集。是故知凡夫無智起此生死諸行根本.智者所不起。以如實見故則無
注：
[一]番梵云．依於六處故．
[二]四本此下皆有一頌半云．以眼色作意爲依而得生．如是名與色爲依而生識．眼色以及識三和合爲觸．今譯脫略．
[三]番梵此頌作一頌半云．受緣有愛者爲受而成愛．有愛則有取而爲四種取．有取則取者有亦得生起．釋燈大同．今譯脫略．
[四]番梵此下一頌半云.有復是五藴．從有而有生．老死及憂愁悲傷及苦痛意不樂擾亂是皆從生起．
[五]四本此下皆有一頌云．無明若滅者則諸行不起．卽此滅無明智者所修習．與下釋文相合．今譯脫略．
[六]上文原有十二頌．無畏分段牒釋．今譯頌旣脫略．釋亦從刪．對勘可知．
[七]無畏原作善不善業．

回页首

明滅.無明滅故諸行亦滅.以因滅故果亦滅。如是修習觀十二因緣生滅智故是事
滅[一]故是事滅.乃至生老死憂悲大苦陰皆如實正滅.正滅者畢竟滅。是十二因緣生
滅義如阿毗曇修多羅中廣說。
[二]觀邪見品第二十七
問[三]曰.已聞大乘法破邪見.今欲聞聲聞法破邪見。答曰.
我於過去世　爲有爲是無.　世間常等見　皆依過去世。
我於未來世　爲作爲無作. 有邊等諸見　皆依未來世。
我今過去世爲有爲無.爲有無.爲非有非無. [四]卽名常等諸見.依過去世。我於未來世
爲作爲不作.爲作不作.爲非作非不作.[五]是名邊無邊等諸邪見依未來世。如是等諸
邪見[六]何因緣故名爲邪見.是事今當說。
[七]過去世有我　是事不可得.　過去世中我　不作今日我。
若謂我卽是　而[八]身有異相.　若當離於身　何處別有我。
注：
[一]原刻作是事滅故．依番本改．
[二]番梵釋作觀諸見品．
[三]無畏問曰．願汝依聲聞相應契經說諸見相不成．月稱云．此釋觀緣起不依前後際也．我過去有無四見及世間常等四見．此八依前際．餘八依後際例知．
[四]無畏意謂卽此等爲因而有世間常等見．
[五]無畏意謂卽此等爲因而有世間有邊等見．
[六]無畏原作何故不成．
[七]番梵頌云．過去世已起是說則不成．前時諸所起非卽彼爲此．今譯取意爲文．
[八]番梵作受者．次下身字皆同．

回页首

離身無有我　是事爲已成.　若謂身卽我　[一]若都無有我。
但身不爲我　身相生滅故.　云何當以受　而作於受者。
若離身有我　是事則不然.　無受而有我　而實不可得。
今我不離受.　亦不但是受.　 [二]非無受非無.　此卽決定義。
我於過去世有者是事則不然.何以故.先世中我不卽作今[三]我.有常過故。若常則有
無量過.何以故.如人修福因緣故作天然後作人.若先世我卽是今世我者天卽是
人。又人以罪業因緣故作旃陀羅後作婆羅門.若先世我卽是今我者旃陀羅卽是
婆羅門。譬如舍衛國婆羅門名提達.到王舍城亦名提達.不以至王舍城故爲異.若
先爲天後作人則天卽是人.旃陀羅卽是婆羅門.但是事不然.何以故.天不卽是人.
旃陀羅不卽是婆羅門.有此等常過故。若謂先世我不作今我.如人浣衣時名爲浣
者刈時名爲刈者.而浣者與刈者雖不異而浣者不卽是刈者.如是我受天身名爲
天我受人身名爲人.我不異而身有異者.是事不然。何以故.若卽[四]是者不應言天作
注：
[一]番梵云．汝執我則無．意謂以受者爲我則失此我也．
[二]番梵云．我亦非無受．無性亦不定．無畏釋云．亦非決定何者爲無也．今譯文倒．
[三]無畏以下釋文略衍頌意．辭句甚簡．今全異．
[四]原刻下衍人字．依麗刻刪．

回页首

人。今浣者於刈者爲異.爲不異。若不異.浣者應卽是刈者.如是先世天卽是人旃陀
羅卽是婆羅門者.我亦有常過。若異者.浣者卽不作刈者.如是天不作人我亦無常.
無常則無我相.是故不得言卽是。問曰.我卽是.但因受故分別是天是人.受名五陰
身.以業因緣故分別是天是人是旃陀羅是婆羅門.而我實非天非人非旃陀羅非
婆羅門.是故無如是過。答曰.是事不然.何以故.若身作天作人作旃陀羅作婆羅門
非是我者.則離身別有我.今罪福生死往來皆是身非是我。罪因緣故墮三惡道.福
因緣故生三善道.若苦樂瞋喜憂怖等皆是身非我者.何用我爲.如治俗人罪不預
出家人。五陰因緣相續罪福不失故有解脫.若皆是身非我者.何用我爲。問曰.罪福
等依止於我.我有所知身無所知故知者應是我.起業因緣罪福是作法當知應有
作者.作者是我。身是我所用.亦是我所住處.譬如舍主以艸木泥墼等治舍自爲身
故隨所用治舍有好惡.我亦如是.隨作善惡等得好醜身.六道生死皆我所作.是故
罪福之身皆屬於我.譬如舍但屬舍主不屬他人。答曰.是喻不然.何以故.舍主有形

回页首

有觸有力故能治舍.汝所說我無形無觸故無作力.自無作力亦不能使他作。若世
間有一法無形無觸能有所作者我則可信受知有作者.但是事不然。若我是作者
則人不應自作苦事.若是念者可貪樂事不應忘失。若我不作苦而苦強生者.餘一
切皆亦自生非我所作。若見者是我.眼能見色眼應是我。若眼見而非我.則違先言
見者是我。若見者是我.我則不應得聞聲等諸塵.何以故.眼是見者不能得聞聲等
諸塵故.是故我是見者是事不然。若謂如刈者用鎌刈艸.我亦如是以手等能有所
作者.是喻不然.何以故.今離鎌別有刈者而離身心諸根無別作者。若謂作者雖非
眼耳等所得亦有作者.則石女兒能有所作.如是一切諸根皆應無我。若謂右眼見
物而左眼識當知別有見者.是事不然.今右手習作左手不能.是故無別作者。若別
有作者右手所習左手亦應能.而實不能.是故更無作者。復次.有我作者言見他食
果口中涎出是爲我相.是事不然.何以故.是念力故非是我力。又亦卽是破我因緣.
人在衆中愧於涎出而涎強出不得自在.當知無我。復次.[一]又有顛倒過罪.先世是父

回页首

今世爲子.是父子我一但身有異.如從一舍至一舍.父故是父不以入異舍故便有
異.若有我是二應一.如是則有大過。若謂無我五陰相續中亦有是過.是事不然.何
以故.五陰雖相續.或時有用或時無用.如蒲桃漿持戒者應飲.蒲桃酒不應飲.若變
爲苦酒還復應飲.五陰相續亦如是.有用有不用。若始終一我有如是過五陰相續
無如是過.但五陰和合故假名爲我無有決定.如梁椽和合有舍.離梁椽無別舍.如
是五陰和合故有我.若離五陰實無別我.是故我但有假名無有定實。汝先說離受
別有受者以受分別受者是天是人.是皆不然.當知但有受無別受者。若謂離受別
有我是事不然.若離受有我云何可得說是我相.若無相可說則離受無我。若謂離
身無我但身是我.是亦不然.何以故.身有生滅相.我則不爾。復次云何以受卽名受
者.若謂離受有受者.是事亦不然.若不受五陰而有受者.應離五陰別有受者眼等
根可得.而實不可得.是故我不離受不卽是受.亦非無受.亦復非無.此是定義。是故
當知過去世有我者是事不然.[二]何以故.
注：
[一]原刻作若.依麗刻改
[二]無畏云．今者頌曰．

回页首

過去我不作　是事則不然.　過去世中我　異今亦不然。
若謂有異者　離彼應有今.　我住過去世　[一]而今我自生。
如是則斷滅　失於業果報.　彼作而此受.　有如是等過。
先無而今有　此中亦有過.　我則是作法　亦爲是無因。
過去世中我不作今我.是事不然.何以故.過去世中我與今我不異.若今我與過去
世我異者應離彼我而有今我.又過去世我亦應住彼. [二]此身自更生.若爾者卽墮斷
邊失諸業果報.又彼人作罪此人受報.有如是等無量過。又是我應先無而今有.是
亦有過.我則是作法.亦是無因生.是故過去我不作今我是事不然。復次.
如過去世中　有我無我見.　若共若不共　是事皆不然。
如是推求過去世中邪見有無亦有亦無非有非無.是諸邪見先說因緣過故.是皆
不然。
我於未來世　爲作爲不作.　如是之見者　皆同過去世。
注：
[一]番梵云．彼不死而生．
[二]無畏原云復應彼不死而今此生．

回页首

我於未來世中爲作爲不作.如是四句如過去世中過咎應在此中說。復次.
若天卽是人　則墮於常邊.　天則爲無生.　常法不生故。
若天卽是人是則爲常.若天不生人中云何名爲人.常法不生故.是故常亦不然。復
次.
若天異於人　是卽爲無常.　若天異人者　是則無相續。
若天與人異則爲無常.無常則爲斷滅等過.如先說過。若天與人異則無相續.若有
相續不得言異。復次.
若半天半人　則墮於二邊　常及於無常.　是事則不然。
若衆生半身是天半身是人.若爾則爲常無常.半天是常半人是無常.但是事不然.
何以故.一身有二相過故。復次.
若常及無常　是二俱成者.　如是則應成　非常非無常。
若常無常二俱成者然後成非常非無常.與常無常相違故.今實常無常不成.是故

回页首

非常非無常亦不成。復次.今生死無始是亦不然.何以故.
法若定有來　及定有去者　生死則無始. [一]而實無此事。
法若決定有所從來有所從去者生死則應無始.是法以智慧推求不得有所從來
有所從去.是故生死無始是事不然。復次.
今若無有常.　云何有無常　亦常亦無常　非常非無常。
若爾者以智慧推求無法可得常者.誰當有無常.因常有無常故。若二俱無者云何
有亦有常亦無常.若無有常無常云何有非有常非無常.因亦有常亦無常故有非
有常非無常。是故依止過去世常等四句不可得。有邊無邊等四句依止未來世是
事不可得.今當說何以故。
若世間有邊　云何有[二]後世.　若世間無邊　云何有後世。
若世間有邊不應有後世.而今實有後世.是故世間有邊不然。若世間無邊亦不應
有後世.而實有後世.是故世間無邊亦不然。復次是二邊不可得.何以故.
注：
[一]無畏佛護牒頌云成常是亦無．釋中亦有此語．
[二]番梵作他世．下俱同．

回页首

五陰常相續　猶若如燈燄.　以是故世間　不應邊無邊。
從五陰復生五陰.是五陰次第相續如衆緣和合有燈燄.若衆緣不盡燈則不滅.若
盡則滅.是故不得說世間有邊無邊。[一]復次.
若先五陰壞.　不因是五陰　更生後五陰.　世間則有邊。
若先陰不壞.　亦不因是陰　而生後五陰.　世間則無邊。
若先五陰壞不因是五陰更生後五陰.如是則世間有邊。若先五陰滅已更不生餘
五陰是名爲邊.邊名末後身。若先五陰不壞不因是五陰而生後五陰.世間則無邊.
是則爲常.而實不爾.是故世間無邊是事不[二]然。世間有二種.國土世間衆生世間.此
是衆生世間。復次如四百觀中說.[三]真法及說者聽者難得故.如是則生死非有邊無
邊。不得真法因緣故生死往來無有邊.或時得聞真法得道故不得言無邊。今當更
破亦有邊亦無邊。
若世半有邊　世間半無邊.　是則亦有邊　亦無邊不然。
注：
[一]無畏云．是故說世間有邊無邊皆非道理．何故非理．今當說．
[二]無畏次云何以故．卽接下頌．
[三]舊刻本以此爲本頌．吉藏疏二十六云．亦可是龍樹自引．但今勘番梵頌釋．均無此文．

回页首

若世間半有邊半無邊則應是亦有邊亦無邊.若爾者則一法二相.是事不然。何以
故.
彼受五陰者　云何一分破　一分而不破　是事則不然.
受亦復如是　云何一分破　一分而不破　是事則不然。
受五陰者云何一分破一分不破.是事不得亦常亦無常.受亦如是云何一分破一
分不破.常無常二相過故.是故世間亦有邊亦無邊是則不然。今當破非有邊非無
邊見.
若亦有無邊　是二得成者.　非有非無邊　是則亦應成。
與有邊相違故有無邊.如長相違有短.與有無相違則有亦有亦無.與亦有亦無相
違故則有非有非無。若亦有邊亦無邊定成者應有非有邊非無邊.何以故.因相待
故。上已破亦有邊亦無邊第三句.今云何當有非有邊非無邊.以無相待故。如是推
求依止未來世有邊無邊等四見.皆不可得。[一]復次.
注：
[一]番梵此文是頌中語．

回页首

一切法空故.　世間常等見　何處於何時　誰起是諸見。
[一]上已聲聞法破諸見.今此大乘法中說諸法從本已來畢竟空性.如是空性法中無
人無法.不應生邪見正見。處名土地.時名日月歲數.誰名爲人.是名諸見體。若有常
無常等決定見者應當有人出生此見.破我故無人.生是見應有處所.色法現見尚
可破.何況時方。若有諸見者應有定實.若定則不應破.上來已種種因緣破.是故當
知見無定體云何得生.如偈說何處何時誰起是見。
瞿曇大聖主　憐愍說是法. [二]悉斷一切見.　我今稽首禮。
一切見者.略說則有五見.廣說則六十二見.爲斷是諸見故說法。大聖主瞿曇是無
量無邊不可思議智慧者.是故我稽首禮。
中論卷第四
注：
[一]月稱釋云．前已就受受者如幻辨常等見不成．此復依一切無自性而辨也．
[二]番梵此句第五轉聲．云斷一切見故．與釋合．


辯中邊論校勘說明

辯中邊論

辯中邊論品目

辯中邊論校勘說明

辯中邊論卷第一

辯中邊論卷第二

辯中邊論卷第三

辯中邊論


辯中邊論品目

辯中邊論

辯中邊論品目

辯中邊論校勘說明

辯中邊論卷第一

辯中邊論卷第二

辯中邊論卷第三

辯中邊論品目
辯相品第一
辯障品第二
辯真實品第三
辯修對治品第四
辯修分位品第五
辯得果品第六
辯無上乘品第七
中論自性無．諸法緣生故。中邊虚妄分別有．許滅解脫故。許滅則非實．二取若實．則
不可得而滅故。許解脫則非無．解脫是空性．真如非無故。虚妄分別．一分是無謂之
二取．一分是有謂之空性．旣有空性又二取相應．心性本淨而客塵所染．是故謂之
妄．謂之幻．謂之亂。知相應所染而不爲之轉．是故謂之滅。空性淨心朗然呈露．是故

回页首

謂之解脫。亂識若無．一切法無。一者無亂識故無依他起．由有諸識．一切界趣雜染
所攝依他起相皆得顯現故。二者無亂識故無徧計所執．依於依他似義顯現故。三
者無亂識故無圓成實．卽於依他似義永無故。四者無亂識故無染淨．諸佛設教三
藏三乘皆不得成．聖教依於染淨而施設故。五者無亂識故無染淨．乃無障無真．染
以二障顯．淨以四實呈故。六者無亂識故無染淨．而對治則無．染是所治．淨能對所
故。七者無亂識故無染淨．諸菩薩行因果差別皆不得成．淨趨向以起事．染多少以
定位故。八者無亂識故無染淨．而極果則無．純淨爲三乘極故。九者無亂識故無唯
識．三界心心所是虚妄分別故。十者無亂識故無法相．一切諸法依於俗諦而建立
故。本來寂靜自性涅槃．直下明心原無多事．然法爾有如是虚妄分別．遂法爾必如
是施設善巧。誰能了此如幻有而非真．誰能建立三乘諸多漸次．使我異生行是方
便道．直趨大王路．是故中論殷重辯中邊論更殷重也。中論我說卽是空．二取本空
宛然而寂然．中邊此中惟有空．空性實有寂然而宛然．然其爲如幻．其爲中道則一

回页首

也。中論眼耳等諸根異相而分別．未及陀那．中邊一則名緣識第二名受者．已詮第
八．然其爲法相．其爲受用緣起則一也。受用緣起者．但詮煩惱障．說有支緣起惟是
生死．小乘詳之．特詮阿賴耶．說自性緣起必抉種子．唯識詳之．並詮二障通解三科．
說受用緣起顯明現行．法相詳之．是故中論中邊皆法相家談也。中邊如何讀耶。法
以相顯．教由染淨．九相詮妄以立染．五門詮空以立淨．是爲根本一切所依．如是以
讀辯相品第一。染以爲先．五障九障通乎三乘．因障別障徹乎始終．淨則居次．聲聞
四諦．菩薩四實五法七如十善巧．是爲聖教境．如是以讀辯障品第二．辯真實品第
三。三十七菩提爲因果．趨涅槃城對治不異．十八位爲差別．前九小位後九大位．是
爲聖教行．如是以讀辯修對治品第四．辯修分位品第五。漏無漏治．但有所得並立
果名．是爲聖教果．如是以讀辯得果品第六。本事分已．抉擇正行。一抉因果差別有
十二最勝．二抉聞思修有十法行句．三抉止觀有十無倒十金剛句．四抉二邊有七
分別．五六抉差無差．地度而外及於一切．是爲六正行無上。抉真如十度三慧十地．

回页首

是爲十二正行持無上。抉四緣無闕證得種姓．循次證極示現菩提．是爲十正行果
無上。如是以讀辯無上乘品第七。辯中邊論義文如是。


辯中邊論校勘說明

辯中邊論

辯中邊論品目

辯中邊論校勘說明

辯中邊論卷第一

辯中邊論卷第二

辯中邊論卷第三

辯中邊論校勘說明
一．是書校歷二週．一譯校．二刻校。
二．譯校用二種異譯對校。（一）陳真諦譯中邊分別論．校註略稱陳本。（二）西藏勝
友等譯辯中邊論釋．略稱藏本。
三．異譯對校凡有四事。（一）品目．陳藏二本開合立名有異者．悉爲註出曰．某本不
分品．或某本某品第幾。（二）章段．二本牒頌分段不同者．悉就頌文乙出。長行段
落依頌而知．不別加註。（三）文句．二本具缺詳略互歧者．悉爲註出曰．某本云云。
（四）意義．二本譯述較暢者．悉爲註出曰．勘某本云云。因此對校而見奘譯未愜
者．幷加按語曰．今譯云云。
四．刻校用南宋刻爲底本．對校麗刻．訂正文字．附註曰．原云云．今依麗刻云云。又原
刻頌文不標次第．今逐品逐頌用數字記明．以便檢索。
五．是書對校所用陳本取日本大正大藏經本。藏本取曲尼版丹珠本dbus-dan%

回页首

mtha rnam-par h!byed-pah!i h! rel-pa（原本經解部 bi 字函一頁至二十七頁
上。）至南宋刻麗刻則依日本弘教書院版正藏及大正大藏經之校註。


辯中邊論卷一

辯中邊論

辯中邊論品目

辯中邊論校勘說明

辯中邊論卷第一

辯中邊論卷第二

辯中邊論卷第三

辯中邊論卷第一
世親菩薩造
         唐三藏法師玄奘奉制譯
[一]辯相品第一
稽首造此論　善逝體所生.　及教我等師.　[二]當勤.顯斯義。
此中最初安立論體。頌曰.
[三]唯相.障.真實.　及修諸對治.　卽此修分位.　　得果.無上乘。
論曰.此論唯說如是七義.一相.二障.三真實.四修諸對治.五卽此修分位.六得果.七
無上乘。今於此中先辯其相。頌曰.
虚妄分別有.　於此二都無.　此中唯有空.　於彼亦有此。
論曰.[四]虚妄分別有者.謂有[五]所取能取分別。於此二都無者.謂卽於此虚妄分別永無
所取能取二[六]性。此中唯有空者.謂虚妄分別中但有[七]離所取及能取空性。於彼亦有
注:
[一]以下藏本第一卷．相品第一．無辯字．陳本同．以下各品亦俱同．
[二]此依藏本句讀．意謂分別諸義故當勤也．
[三]藏本無此唯字．下釋同．但前長行云．初唯安立論體．
[四]藏本牒釋．文皆不全．
[五]勘藏本意謂於所取能取分別．陳本云分別所執能執．
[六]藏本作實事．dn%os-po．
[七]藏本作離所取能取實事之性．

回页首

此者.謂卽於彼二空性中亦但有此虚妄分別。[一]若於此非有由彼觀爲空.所餘非無
故如實知爲有.若如是者則能無倒顯示空相。復次.頌曰.
故說一切法 非空非不空. 有.無.及有故.[二]是則契中道。
論曰.一切法者.謂諸有爲及無爲法. 虚妄分別名有爲.二取空性名無爲。[三]依前理故
說此一切法非空非不空.由有空性虚妄分別故說非空.由無所取能取性故說非
不空。有故者.謂有空性虚妄分別故。無故者.謂無所取能取二性故。及有故者.謂虚
妄分別中有空性故.及空性中有虚妄分別故。是則契中道者.謂一切法非一向空
亦非一向不空.如是理趣妙契中道.亦善符順般若等經說一切法非空非有。如是
已顯虚妄分別有相無相.此自相今當說。頌曰.
[四]識生變似義.　有情.我.及了.　此境實非有.　境無故識無。
論曰.變似義者.謂似色等諸境性現。變似有情者.謂似自他身五根性現。變似我者.
謂染末那.與我癡等恆相應故。變似了者.謂餘六識.[五]了相麤故。此境實非有者.謂似
注:
[一]勘藏本云．若其無彼法者．卽由彼如實觀爲空．若所餘法是有者．卽於此如實知爲有．與大論真實品相合．今譯文略．
[二]藏本作是則爲中道．無此契字．陳本同．
[三]藏本缺此句．別有釋云．說者．顯示之義．
[四]勘藏本此二句意云．現似義有情我及了別之識生起．悉指識言．與下釋文相順．
[五]藏本缺此句．陳本同．

回页首

義似根無行相故.似我似了非真現故.皆非實有。境無故識無者.謂所取義等四境
無故能取諸識亦非實有。[一]復次.頌曰.
虚妄分別[二]性　由此義得[三]成.　非實有全無.　許滅解脫故。
論曰. 虚妄分別由此義故成非實有.[四]如所現起非真有故。亦非全無.於中[五]少有亂識
生故。如何不許此性全無.[六]以許此滅得解脫故。若異此者.繫縛解脫則應皆無.如是
便成撥無雜染及清淨失。已顯虚妄分別自相.此攝相今當說.但有如是虚妄分別
卽能具攝三種自性。頌曰.
唯[七]所執依他　及圓成實性.　境故.分別故.　　及二空故說。
論曰.依止虚妄分別境故說有徧計所執自性.依止虚妄分別性故說有依他起自
性.依止所取能取空故說有圓成實自性。已顯虚妄分別攝相.當說卽於虚妄分別
入無相方便相。頌曰.
依識有所得　境無所得生.　依境無所得　識無所得生。
注:
[一]藏本無復次語．
[二]藏本無此性字．次頌釋文亦同．
[三]此從藏本陳本斷句．意謂由此成就也．
[四]勘藏本意謂不如所現起而有．
[五]藏本作唯有錯亂 bkhru a 　生起故．
[六]勘藏本此句餘牒頌文．今譯改長行也．
[七]藏本三性作遍分別依他及圓成．陳本大同．今譯取意增文．

回页首

論曰.依止唯識有所得故先有於境無所得生.復依於境無所得故後有於[一]識無所
得生.由是方便得入所取能取無相。[二]復次.頌曰.
由識有得性　亦成無所得.　[三]故知二有得　無得性平等。
論曰.唯識生時現似種種虚妄境故名有所得.以所得境無實性故能得實性亦不
得成。[四]由能得識無所得故.所取能取二有所得平等俱成無所得性。顯入虚妄分別
無相方便相已.此差別異門相今次當說。頌曰。
三界心心所　是虚妄分別.　唯了境名心.　亦別名心所。
論曰. 虚妄分別差別相者.卽是欲界色無色界諸心心所。異門相者.唯能了境總相
名心.亦了差別名爲受等諸心所法。今次當說此生起相。頌曰.
一則名緣識.　第二名受者.　此中能受用.　分別.[五]推.心所。
論曰.緣識者謂藏識.是餘識生緣故。藏識爲緣所生轉識[六]受用主故.名爲受者。此諸
識中受能受用.想能分別.思作意等諸相應行能推諸識.[七]此三助心故名心所。今次
注:
[一]藏本仍作唯識．陳本同．今譯文略．
[二]藏本無復次語．
[三]從藏本．故知二應爲一讀．陳本云．應知識不識由是義平等．
[四]藏本此下釋後半頌云．有所得者所得自性不成故爲無所得．無所得性復現似虚妄境義故爲有所得．以此釋二者平等．文義暢盡．陳本亦同．今譯有誤．
[五]藏本作轉．陳本作引行．次下釋云．令心捨此取彼．
[六]藏本缺此句．陳本同．
[七]藏本缺此句．

回页首

當說此雜染相。頌曰.
[一]覆障.及安立.　將導.攝.圓滿.　三分別.受用.　引起.幷連縛.
現前.苦果故.　唯此惱世間.　三二七雜染.　由虚妄分別。
論曰.覆障故者.謂由無明.[二]覆如實理障真見故。安立故者.謂由諸行.植本識中業熏
習故。將導故者.謂有取識.引諸有情至生處故。攝故者.謂名色.攝有情自體故。[三]圓滿
故者.謂六內處.令諸有情體具足故。三分別故者.謂觸.能分別根境識三順三受故。
受用故者.謂由受支.領納順違非二境故。引起故者.謂由愛力.令先業所引後有得
起故。連縛故者.謂取.令識緣順欲等連縛生故。現前故者.謂由有力.令已作業所與
後有諸異熟果得現前故。苦果故者.謂生老死.性有逼迫酬前因故。唯此所說十二
有支逼惱世間令不安隱。三雜染者.一煩惱雜染謂無明愛取.二業雜染謂行有.三
生雜染謂餘支。二雜染者.一因雜染謂煩惱業.二果雜染謂所餘支。七雜染者.謂七
種因.一顛倒因謂無明.二牽引因謂行.三將導因謂識.四攝受因謂名色六處.五受
注:
[一]勘藏本頌文．逐名皆有故字．與下釋相合．今譯文略．
[二]藏本但有障如實見一義．陳本同．
[三]藏本以下三段文略．但云圓滿者由六根．三分別者由觸．受者由受．

回页首

用因謂觸受.六引起因謂愛取有.七厭怖因謂生老死。此諸雜染無不皆由虚妄分
別而得生長。此前總顯虚妄分別有九種相.一有相.二無相.三自相.四攝相.五入無
相方便相.六差別相.七異門相.八生起相.九雜染相。如是已顯虚妄分別.今次當說
[一]所知空性。頌曰.
諸相.及異門.　義.差別.成立.　應知二空性　略說唯由此。
論曰.應知所取能取空性略說但由此相等五。[二]所知空性其相云何。頌曰.
[三]無二有無故.　非有亦非無.　非異亦非一.　是說爲空相。
論曰.無二謂無所取能取.有無謂有二取之無。此卽顯空無性爲性.[四]故此空相非有
非無。云何非有.無二有故.云何非無.有二無故.此顯空相非有非無。[五]此空與彼虚妄
分別非異非一.若異應成法性異法便違正理如苦等性.若一則應非淨智境亦非
共相.此卽顯空與妄分別離一異相。[六]所知空性異門云何。頌曰.
略說空異門.　謂真如.實際.　無相.勝義性.　法界[七]等應知。
注:
[一]勘藏本云．空性云何應知．不以所知連空性爲文．與陳本同．今譯不明．
[二]藏本云．相云何應知．
[三]藏本此句合末句爲前半頌．陳本同．藏本意云．無二體及無體之體是爲空相．今譯略體字．
[四]勘藏本此牒第三句頌．
[五]勘藏本此牒第四句頌．
[六]藏本云．異門云何應知．
[七]藏本無等字．與下釋合．

回页首

論曰.[一]略說空性有此異門。云何應知此異門義。頌曰.
由無變.無倒.　相滅.聖智境.　及諸聖法因.　異門義如次。
論曰.卽此中說所知空性由無變義[二]說爲真如.真性常如無轉易故。由無倒義說爲
實際.非諸顛倒依緣事故。由相滅義說爲無相.此中永絕一切相故。由聖智境義說
爲勝義性.是最勝智所行義故。由聖法因義說爲法界.以一切聖法[三]緣此生故.此中
界者卽是因義。[四]無我等義如理應知。云何應知空性差別。頌曰.
此雜染清淨.　由有垢無垢.　如水界[五]金空　淨故許爲淨。
論曰.空性差別略有二種.一雜染.二清淨。[六]此成染淨由分位別.謂有垢位說爲雜染.
出離垢時說爲清淨。[七]雖先雜染後成清淨而非轉變成無常失.如水界等出離客塵.
空淨亦然.非性轉變。此空差別復有十六.謂內空外空內外空大空空空勝義空有
爲空無爲空畢竟空無際空無散空本性空相空一切法空無性空無性自性空.此
等略義云何應知。頌曰.
注:
[一]藏本缺此句釋．陳本同．
[二]藏本云．說爲如性．常如是故．無真字義．陳本同．
[三]藏本云．由緣慮此而起故．陳本云．法界聖法依此境生．意同．
[四]藏本無此句．與頌文合．
[五]原作全．今依藏本陳本改．
[六]勘藏本此處徵云．何時爲染何時爲淨耶乃牒第二句頌云云．
[七]勘藏本此處徵云．如此轉變云何不成無常.乃牒後半頌云云．

回页首

能食.及所食.　此依身.所住.　能見此.如理.　所求二[一]淨空。
爲常益有情.　 爲不捨生死.　 爲善無窮盡.　故觀此爲空。
爲種姓清淨.　 爲得諸相好.　 爲淨諸佛法.　故菩薩觀空。
論曰.能食空者依內處說.卽是內空。所食空者依外處說.卽是外空。此依身者謂能
所食所依止身.此身空故名內外空。諸器世間說爲所住.此相寬廣故名爲大.所住
空故名爲大空。[二]能見此者謂智.能見內處等空.空智空故說名空空。如理者謂勝義.
卽如實行所觀真理.此卽空故名勝義空。[三]菩薩修行爲得二淨卽諸有爲無爲善法.
此二空故名有爲空及無爲空。爲於有情常作饒益而觀空故名畢竟空。生死長遠
無初後際.觀此空故名無際空.不觀爲空便速厭捨. 爲不厭捨此生死故觀此無際
生死爲空。爲所修善至無餘依般涅槃位亦無散捨而觀空故名無散空。諸聖種姓
自體本有非習所成說名本性.菩薩爲此速得清淨而觀空故名本性空。菩薩爲得
大士相好而觀空故名爲相空。菩薩爲令力無畏等一切佛法皆得清淨而觀此空
注:
[一]藏本作善．與下釋合．
[二]勘藏本．意謂此內處等復由何見爲空耶．由空性智．此智空爲空空．
[三]藏本云．何以故．菩薩修行亦是空故．然則云何行耶．爲得二善故．陳本同．

回页首

故名一切法空。是十四空隨別安立.此中何者說名爲空。頌曰.
補特伽羅法　實性俱非有.　此無性有性　故別立二空。
論曰.[一]補特伽羅及法實性俱非有故名無性空。此無性空非無自性.空以無性爲自
性故名無性自性空。於前所說能食空等爲顯空相別立二空.此爲遮止補特伽羅
法增益執空損減執.如其次第立後二空。如是已顯空性差別.此成立義云何應知。
頌曰.
此若無雜染　一切應自脫.　此若無清淨　功用應無果。
論曰.[二]若諸法空未生對治無容雜染者.一切有情不由功用應自然解脫。若對治已
生亦不清淨.則應求解脫勤勞無果。旣爾.頌曰.
非染非不染.　非淨非不淨. [三]心性本淨故　由客塵所染。
論曰.云何非染非[四]不凈.以[五]心性本淨故.云何非淨非不染.由客塵所染故.是名成立
空差別義。此前空義總有二種.謂相.安立。相復有二.謂無及有.空性有相離有離無
注:
[一]勘藏本．意謂補特伽羅及法無自性爲空．此無自性性亦非有．陳本同．
[二]勘藏本．意謂若諸法未生對治而由空故亦不以客塵成雜染者．
[三]藏本缺此半頌．
[四]原作不染．今依藏本改．次牒句例知．
[五]勘藏本．意謂由自性光明 h!od-gs l-ba 故．

回页首

離異離一以爲其[一]相。應知安立卽異門[二]等。
辯障品第二
已辯其相.障今當說。頌曰.
[三]具分.及一分.　增盛.與平等.　於生死取捨.　說障二種姓。
論曰.具分障者.[四]謂煩惱障及所知障.於諸菩薩種姓法中具爲障故。一分障者.謂煩
惱障.障聲聞等種姓法故。增盛障者.[五]謂卽彼貪等行。平等障者.謂卽彼等分行。取捨
生死能障菩薩種姓所得無住涅槃名於生死有取捨障。如是五障隨其所應說障
菩薩及聲聞等二種種姓。復次.頌曰.
[六]九種煩惱相　謂愛等九結.　初二障厭捨.　餘七障真見。
謂能障身見　彼事.滅.道.寶. 利養恭敬等.　遠離徧知故。
論曰.煩惱障相略有九種.謂愛等九種結。愛結障厭.由此於順境不能厭離故。恚結
障捨.由此於違境不能棄捨故。餘七結障真見.於七徧知如次障故。謂慢結能障僞
注:
[一]原作想．今依麗刻改．
[二]藏本次有一段云．此中顯示此等四者．爲滅分別恐懼懈怠及猶豫故．說空自相業相染淨相及種類相．
[三]藏本此頌但有三句．無此生死及種姓等語．陳本同．
[四]勘藏本云．此謂於諸菩薩種姓之煩惱及所知障．次云．謂於聲聞等種姓之煩惱障．文義更明．
[五]勘藏本．意謂卽此等障爲諸貪等行之障．
[六]藏本合下二句爲一云．諸結是爲障．次有一頌半釋所障法．陳本同．

回页首

身見徧知.修現觀時有間無間我慢現起.由此勢力彼不斷故。無明結能障身見事
徧知.由此不知諸取藴故。見結能障滅諦徧知.由薩迦耶及邊執見怖畏滅故.由邪
見謗滅故。取結能障道諦徧知.取餘法爲淨故。疑結能障三寶徧知.由此不信受三
寶功德故。嫉結能障利養恭敬等徧知.由此不見彼過失故。慳結能障[一]遠離徧知.由
此[二]貪著資生具[三]故。復有別障能障善等十種淨法.其相云何。頌曰.
無加行.非處.　不如理.不生. 不起正思惟.　資糧未圓滿.
闕種姓.善友.　心極疲厭性. 及闕於正行.　鄙.惡者同居.
倒麤重.三餘.　般若未成熟. 及本性麤重.　懈怠.放逸性.
著有.著資財.　及心性下劣. 不信.無勝解.　如言而思義.
輕法.重名利.　於有情無悲. 匱聞.及少聞.　不修治妙定。
論曰.如是名爲善等法障。所障善等其相云何。頌曰.
善.菩提.攝受.　有慧.無亂.障.　迴向.不怖.慳.　自在.名善等。
注:
[一]陳本云．輕財知足．
[二]原作寶．今依麗刻改．
[三]藏本次有一句頌云．十善等復別．陳本同．

回页首

論曰.如是善等十種淨法.誰有前說幾種障耶。頌曰.
如是善等十 各有前三障。
論曰.善有三障.一無加行.二非處加行.三不如理加行。菩提有三障.一不生善法.二
不起正思惟.三資糧未圓滿。發菩提心名爲攝受.此有三障.一闕種姓.二闕善友.三
心極疲厭性。有慧者謂菩薩.於了此性有三種障.一闕正行.二鄙者共住.三惡者共
住.此中鄙者謂愚癡類.樂毀壞他名爲惡者。無亂有三障.一顛倒麤重.二煩惱等三
障中隨一有餘性.三能成熟解脫慧未成熟性。障斷滅名無障.此有三障.一俱生麤
重.二懈怠性.三放逸性。迴向有三障令心向餘不向無上正等菩提.一貪著諸有.二
貪著資財.三心下劣性。不怖有三障.一不信重補特伽羅.二於法無勝解.三如言而
思義。不慳有三障.一不尊重正法.二尊重名譽利養恭敬.三於諸有情心無悲愍。自
在有三障令不得自在.一匱聞生長能感匱法業故.二少聞.三不修治勝三摩地。復
次.如是諸障於善等十隨餘義中有十[一]能作.卽依彼義應知此名。十能作者.一生起
注:
[一]勘藏本意謂能作因．陳本意同．

回页首

能作如眼等於眼識等.二安住能作如四食於有情.三任持能作謂能任持如器世
間於有情世間.四照了能作如光明於諸色.五變壞能作如火等於所熟等.六分離
能作如鎌等於所斷等.七轉變能作如金師等轉變金等成鐶釧等.八信解能作如
烟等於火等.九[一]顯了能作如因於宗.十至得能作如聖道等於涅槃等。[二]依如是義故
說頌言.能作有十種謂生住持照變分離轉變信解顯至得.如識因食地燈火鎌工
巧烟因聖道等於識等所作。於善等障應知亦然。一生起障.謂於其善.以諸善法應
生起故。二安住障.謂於菩提.以大菩提不可動故。三任持障.謂於攝受.以菩提心能
任持故。四照了障.謂於有慧.以有慧性應照了故。五變壞障.謂於無亂.轉滅迷亂名
變壞故。六分離障.謂於無障.此於障離繫故。七轉變障.謂於迴向.以菩提心[三]轉變相
故。八信解障.謂於不怖.無信解者有怖畏故。九顯了障.謂於不慳.於法無慳者爲他
顯了故。十至得障.謂於自在.此是能得自在相[四]故。所障十法次第義者.謂有欲證無
上菩提於勝善根先應生起.勝善根力所任持故必得安住無上菩提. 爲令善根得
注:
[一]藏本作令信．陳本同．
[二]藏本此頌在後出．陳本缺此頌．
[三]藏本作迴向．陳本同．
[四]藏本此下出前頌文．陳本無頌．幷缺下一段文．

回页首

增長故次應發起大菩提心.此菩提心與菩薩性爲所依止.如是菩薩由已發起大
菩提心及勝善根力所持故斷諸亂倒起無亂倒.由見道中無亂倒故次於修道斷
一切障.旣斷障已持諸善根迴向無上正等菩提.由迴向力所任持故於深廣法便
無怖畏.旣無怖畏便於彼法見勝功德能廣爲他宣說開示.菩薩如是種種功德力
所持故疾證無上正等菩提於一切法皆得自在.是名善等十義次第。[一]雖善等法卽
是覺分波羅蜜多諸地功德而總別異.今應顯彼菩提分等諸障差別。頌曰.
於覺分度地.　有別障應知。
論曰.復於覺分波羅蜜多諸地功德各有別障。於菩提分有別障者.頌曰.
於事不善巧.　懈怠.定減二.　不植.羸劣性.　見.麤重過失。
論曰.於四念住有於諸事不善巧障.於四正斷有懈怠障.於四神足有三摩地減二
事障.一於圓滿欲勤心觀隨減一故.二於修習八斷行中隨減一故.於五根有不植
圓滿順解脫分勝善根障.於五力有羸劣性障謂卽五根由障所雜有羸劣性.於七
注:
[一]藏本缺此句．陳本同．

回页首

等覺支有見過失障此是見道所顯示故.於八聖道支有麤重過失障此是修道所
顯示故。於到彼岸有別障者.頌曰.
障富貴.善趣.　不捨諸有情.　於失德減增.　令趣入.解脫.
障施等諸善　無盡.亦無間.　所作善決定.　受用法成熟。
論曰.此說十種波羅蜜多所得果障.以顯十種波羅蜜多自性之障。謂[一]於布施波羅
蜜多說富貴自在障.於淨戒波羅蜜多說善趣障.於安忍波羅蜜多說不捨有情障.
於精進波羅蜜多說減過失增功德障.於靜慮波羅蜜多說令所化趣入法障.於般
若波羅蜜多說解脫障.於方便善巧波羅蜜多說施等善無窮盡障.由此迴向無上
菩提令施等善無窮盡故.於願波羅蜜多說一切生中善無間轉障.由大願力攝受
能順善法生故.於力波羅蜜多說所作善得決定障.由思擇力及修習力能伏彼障
非彼伏故.於智波羅蜜多說自他受用法成熟障.不如聞言而覺義故。於十地[二]功德
有別障者.頌曰.
注:
[一]勘藏本意．謂以障布施之果富貴故爲障．餘句例同．文義更明．
[二]藏本缺功德義．下頌釋同．陳本亦同．

回页首

徧行.與最勝.　勝流.及無攝.　相續無差別.　無雜染清淨.
種種法無別.　及不增不減.　[一]幷無分別等　四自在依義。
於斯十法界　有不染無明　障十地功德.　故說爲十障。
論曰.於徧行等十法界中有不染無知障十地功德.如次建立爲十地障。謂初地中
所證法界名徧行義.由通達此證得自他平等法性。第二地中所證法界名最勝義.
由通達此作是思惟.是故我今於同出離一切行相應徧修治.是爲勤修相應出離。
第三地中所證法界名勝流義.由通達此知所聞法是淨法界最勝等流.爲求此法
設有火坑量等三千大千世界投身而取不以爲難。第四地中所證法界名無攝義.
由通達此乃至法愛亦皆轉滅。第五地中所證法界名爲相續無差別義.由通達此
得十意樂平等淨心。第六地中所證法界名無雜染無清淨義.由通達此知緣起法
無染無淨。第七地中所證法界名種種法無差別義.由通達此知法無相.不行契經
等種種法相中。第八地中所證法界名不增不減義.由通達此圓滿證得無生法忍.
注:
[一]藏本無此句義．陳本同．

回页首

於諸清淨雜染法中不見一法有增有減。有四自在.一無分別自在.二淨土自在.三
智自在.四業自在.法界爲此四種所依名四自在所依止義.第八地中唯能通達初
二自在所依止義.第九地中亦能通達智自在所依義.圓滿證得無礙解故.第十地
中復能通達業自在所依義.隨欲化作種種利樂有情事故。復略頌曰.
已說諸煩惱　及諸所知障.　許此二盡故　一切障解脫。
論曰.由此二種攝一切障故.許此盡時一切障解脫。前障總義有十一種.一廣大障
謂具分障.二狹小障謂一分障.三加行障謂增盛障.四至得障謂平等障.五殊勝障
謂取捨生死障.六正加行障謂九煩惱障.七因障謂於善等十能作[一]障.八入真實障
謂覺分障.九無上淨障謂到彼岸障.十此差別趣障謂十地障.十一攝障謂略二障。
辯中邊論卷第一
注:
[一]藏本次云．以是因義故．陳本同．


辯中邊論卷二

辯中邊論

辯中邊論品目

辯中邊論校勘說明

辯中邊論卷第一

辯中邊論卷第二

辯中邊論卷第三

辯中邊論卷第二
世親菩薩造
         唐三藏法師玄奘奉制譯
辯真實品第三
已辯其障.當說真實。頌曰.
[一]真實唯有十.　謂根本.與相.　無顛倒.[二]因果.　及麤細真實.
極成.淨所行.　[三]攝受.幷差別.　十善巧真實　皆爲除我見。
論曰.應知真實唯有十種.一根本真實.二相真實.三無顛倒真實.四因果真實.五麤
細真實.六極成真實.七淨所行真實.八攝受真實.九差別真實.十善巧真實.此復十
種.爲欲除遣十我見故。十善巧者.一藴善巧.二界善巧.三處善巧.四緣起善巧.五處
非處善巧.六根善巧.七世善巧.八諦善巧.九乘善巧.十有爲無爲法善巧。此中云何
根本真實。謂三自性.一徧計所執自性.二依他起自性.三圓成實自性.依此建立餘
注:
[一]藏本缺此總句．陳本同．
[二]藏本作果因．下釋同．陳本亦同．
[三]勘藏本．意謂總攝．與前品頌云攝受意謂攝取者異．

回页首

真實故。於此所說三自性中許何義爲真實。頌曰.
許於三自性　唯一常非有.　一有而不真.　一有無真[一]實。
論曰.卽於如是三自性中徧計所執相常非有.唯常非有於此性中許爲真實.無顛
倒故。依他起相有而不真.唯有非真於依他起許爲真實.有亂性故。圓成實相亦有
非有.唯有非有於此性中許爲真實.[二]有空性故。云何相真實。頌曰.
於法數取趣　及所取能取　有非有性中　增益損減見.
知此故不轉.　是名真實相。
論曰.於一切法補特伽羅所有增益及損減見.若知此故彼便不轉.是徧計所執自
性真實相。於諸所取能取法中所有增益及損減見.若知此故彼便不轉.是名依他
起自性真實相。於有非有所有增益及損減見.若知此故彼便不轉.是名圓成實自
性真實相。[三]此於根本真實相中無顛倒故名相真實。無顛倒真實者.謂無常苦空無
我性.由此治彼常等四倒。云何應知此無常等依彼根本真實立耶。頌曰.
注:
[一]藏本頌末有結句云．許自性爲三．陳本同．今譯合初句爲一也．
[二]藏本缺此句．陳本同．
[三]勘藏本．意謂於根本真實中此相真實不顛倒．是名相真實．

回页首

[一]無性與生滅　垢淨三無常.　所取及[二]事相　和合苦三種.
空亦有三種　謂無異自性.　無相及異相　自相三無我.
如次四三種　依根本真實。
論曰.[三]無常三者.一無性無常.謂徧計所執.此常無故。二生滅無常.謂依他起.有起盡
故。三垢淨無常.謂圓成實.位轉變故。[四]苦三種者.一所取苦.謂徧計所執.是補特伽羅
法執所取故。二事相苦.謂依他起.三苦相故。三和合苦.謂圓成實.苦相合故。空有三
者.一無性空.謂徧計所執.此無理趣可說爲有.由此非有說爲空故。二異性空.謂依
他起.如妄所執不如是有.[五]非一切種性全無故。三自性空.謂圓成實.二空所顯爲自
性故。無我三者.一無相無我.謂徧計所執.此相本無故名無相.卽此無相說爲無我。
二異相無我.謂依他起.此相雖有而不如彼徧計所執故名異相.卽此異相說爲無
我。三自相無我.謂圓成實.無我所顯以爲自相.卽此自相說爲無我。如是所說無常
苦空無我四種如其次第依根本真實各分爲三種.四各三種[六]如前應知。因果真實
注:
[一]藏本此半頌合末半頌爲文云．無常者無義．生及滅者相．垢及與淨義．如次依本實．陳本同．
[二]藏本無事字．下釋同．陳本亦同．
[三]藏本此段列舉三名云．如次依本實．不詳釋所以．陳本同．
[四]藏本此段但釋所以．不配三性．陳本同．
[五]藏本譯異性爲非性．故此段釋云．以非彼體性故爲空．
[六]藏本列舉諸名．陳本同．

回页首

謂四聖[一]諦。云何此依根本真實。頌曰.
[二]苦三相已說.　集亦有三種.　謂習氣等起　及相未離繫.
自性二不生　垢寂二三滅.　徧知及永斷　證得三道諦。
論曰.苦諦有三.謂無常等四各三相.如前已說。集諦三者.一習氣集謂徧計所執自
性[三]執習氣.二等起集謂業煩惱.三未離繫集謂未離障真如。滅諦三者.一自性滅謂
自性不生故.二二取滅謂所取能取二不生故.三本性滅謂垢寂二卽擇滅及真如。
道諦三者.一徧知道二永斷道三證得道.應知此中於徧計所執唯有徧知.於依他
起有徧知及永斷.於圓成實有徧知及證得.故依此三建立道諦。麤細真實謂世俗
勝義諦。云何此依根本真實。頌曰.
[四]應知世俗諦　差別有三種.　謂假行顯了　如次依本三。
[五]勝義諦亦三. 謂義得正行.　依本一.無變　無倒二圓實。
論曰.世俗諦有三種.一假世俗二行世俗三顯了世俗.此三世俗如其次第依三根
注:
[一]藏本列舉四諦．陳本同．
[二]藏本先出長行云．謂由彼無常等相．次頌云．故許爲苦諦．
[三]勘藏本．意謂愛著．與上所執之執義異．
[四]藏本此頌初三句爲一段云．假設及知識．如是說爲粗．世俗有三類．陳本亦作三句．意同．
[五]藏本此上有單句頌云．勝義者唯一．釋云．勝義諦者應知一圓成性．此復云何爲勝義耶．次乃出下一頌．陳本同．

回页首

本真實建立。勝義諦亦三種.一義勝義謂真如.勝智之境名勝義故.二得勝義謂涅
槃.[一]此是勝果亦義利故.三正行勝義謂聖道.[二]以勝法爲義故。此三勝義應知但依三
根本中圓成實立。[三]此圓成實總有二種.無爲有爲有差別故.無爲[四]總攝真如涅槃無
變異故名圓成實.有爲總攝一切聖道於境無倒故亦名圓成實。極成真實略有二
種.一者世間極成真實.二者道理極成真實。云何此二依彼根本真實立耶。頌曰.
[五]世極成依一.　理極成依三。
論曰.若事世間共所安立[六]串習隨入覺慧所取.一切世間同執此事是地非火色非
聲等.是名世間極成真實.此於根本三真實中但依徧計所執而立。若有[七]理義聰叡
賢善能尋思者依止三量證成道理施設建立.是名道理極成真實.此依根本三真
實立。淨所行真實亦略有二種.一煩惱障淨智所行真實.二所知障淨智所行真實。
云何此二依彼根本真實而立。頌曰.
淨所行有二.　[八]依一圓成實。
注:
[一]藏本云．是義之勝者故．陳本意譯云．功德究竟故．
[二]藏本云．境義是勝故．
[三]藏本此句作問詞．云何說有爲無爲俱是圓成性耶．文義更洽．陳本同．
[四]藏本缺此句．但云無變異成就故名圓成．陳本同．
[五]陳本文廣．開爲一頌．
[六]勘藏本．意謂習於名號也．
[七]勘藏本意謂於所宗道理及義善巧而有尋思者．陳本云．於義於理中聰明．
[八]藏本云．說依一真實．不出圓成之名．陳本同．次頌亦同此例．

回页首

論曰.煩惱所知二障淨智所行真實唯依根本三真實中圓成實立.餘二非此淨智
境故。[一]云何應知相名分別真如正智攝在根本三真實耶。頌曰.
名徧計所執.　[二]相分別依他.　真如及正智　圓成實所攝。
論曰.相等五事隨其所應攝在根本三種真實.謂名攝在徧計所執.相及分別攝在
依他.圓成實攝真如正智。差別真實略有七種.一流轉真實.二實相真實.三唯識真
實.四安立真實.五邪行真實.六清淨真實.七正行真[三]實。云何應知此七真實依三根
本真實立耶。頌曰.
[四]流轉與安立　邪行依初二.　實相唯識淨　正行依後一。
論曰.流轉等七隨其所應攝在根本三種真實.謂彼流轉安立邪行依根本中徧計
所執及依他起.實相唯識清淨正行依根本中圓成實立。善巧真實謂爲對治十我
見故說有十種。云何於藴等起十我見耶。頌曰.
[五]於藴等我見.　執一.因.受者.　作者.自在轉.　　增上義.及常.
注:
[一]藏本云．云何應知攝真實攝在根本三真實耶．陳本大同．
[二]勘藏本相 r yur 是因義．
[三]藏本次云．依解深密經說七真如．卽此等法．
[四]藏本初半頌云．流轉二真實．安住及邪行分兩段牒釋．陳本同．
[五]藏本此句在頌末云．是等見爲我．陳本同．

回页首

雜染清淨依.　觀.縛解者性。
論曰.於藴等十法起十種我見.一執一性.二執因性.三執受者性.四執作者性.五執
自在轉性.六執增上義性.七執常性.八執染淨所依性.九執觀行者性.十執縛解者
性.爲除此見修十善巧。云何十種善巧真實依三根本真實建立。以藴等十無不攝
在三種根本自性中故。如何攝在三自性中。頌曰.
此所執.分別.　法性義.在彼。
論曰.此藴等十各有三義。且色藴中有三義者.一所執義色謂色之徧計所執性.二
分別義色謂色之依他起性.此中分別以爲色故.三法性義色謂色之圓成實性。如
色藴中有此三義.受等四藴[一]界等九法各有三義隨應當知。如是藴等由三義別無
不攝入彼三性中.是故當知十善巧真實皆依根本三真實而立。如是雖說爲欲對
治十種我見故修藴等善巧.而未說此藴等別義.且初藴義云何應知。頌曰.
非一.及總略.　分段義[二]名藴。
注:
[一]藏本作界處等法．陳本同．
[二]藏本頌文不出藴名．次釋乃云是藴．

回页首

論曰.應知藴義略有三種。一非一義.[一]如契經言諸所有色等若過去若未來若現在
若內若外若麤若細若劣若勝若遠若近。二總略義.如契經言如是一切略爲一聚。
三分段義.如契經言說名色藴等各別安立色等相故。由斯聚義藴義得成.又見世
間聚義名藴。已說藴義.界義云何。頌曰.
能所取.彼取.　種子義[二]名界。
論曰.能取種子義謂眼等六內界.所取種子義謂色等六外界.彼取種子義謂眼識
等六識界。已說界義.處義云何。頌曰.
能受.所了境.　用門義名處。
論曰.此中能受受用門義謂六內處.若所了境受用門義是六外處。已說處義.緣起
義云何。頌曰.
緣起義於因　果用無增減。
論曰.於因果用若無增益及無損減是緣起義應知。此中增益因者執行等有不平
注:
[一]藏本釋文三段．皆缺引經之語．
[二]藏本作說餘．下釋乃云餘者謂界．次後各段例同．

回页首

等因.損減因者執彼無因.增益果者執[一]有我行等緣無明等生.損減果者執無明等
無行等果.增益用者執無明等於生行等有別作用.損減用者執無明等於生行等
全無功能。若無如是三增減執.應知彼於緣起善巧。已說緣起義.處非處義云何。頌
曰.
於非愛.愛.淨.　俱生.及勝主.　得.行[二]不自在.　是處非處義。
論曰.處非處義略由七種不得自在應知其相.一於非愛不得自在謂由惡行雖無
愛欲而墮惡趣.二於可愛不得自在謂由妙行雖無愛欲而昇善趣.三於清淨不得
自在謂不斷五蓋不修七覺支決定不能作苦邊際.四於俱生不得自在謂一世界
無二如來二轉輪王俱時出現.五於勝主不得自在謂女不作轉輪王等.六於證得
不得自在謂女不證獨覺無上正等菩提.七於現行不得自在謂見諦者必不現行
害生等事諸異生類容可現行。多界經中廣說此等.應隨決了是處非處。如是已說
處非處義.根義云何。頌曰.
注:
[一]勘藏本．意謂與我俱之行．
[二]藏本作依他．陳本作繫屬於他．

回页首

根於取.住.續.　用.二淨[一]增上。
論曰.[二]二十二根依於六事增上義立.謂於取境眼等六根有增上義.命根於住一期
相續有增上義.男女二根於續家族有增上義.於能受用善惡業果樂等五根有增
上義.於世間淨信等五根有增上義.於出世淨未知等根有增上義。已說根義.世義
云何。頌曰.
因果已未用.　是世義應知。
論曰.應知因果已未受用隨其所應三世義別.謂於因果俱已受用是過去義.若於
因果俱未受用是未來義.若已受用因未已受用果是現在義。已說世義.諦義云何。
頌曰.
受及受資糧.　彼所因諸行.　二寂滅.對治.　[三]是諦義應知。
論曰.應知諦者卽四聖諦.一苦聖諦謂一切受及受資糧.契經中說諸所有受皆是
苦故.受資糧者謂[四]順受法.二集聖諦謂卽彼苦所因諸行.三滅聖諦謂前二種究竟
注:
[一]藏本無增上語．陳本同．
[二]勘藏本．意謂於能取乃至二清淨中此等作彼增上故．
[三]陳本頌末句云．爲此不淨淨．蓋以世諦真諦分配而言．
[四]藏本作受所依法．陳本作受生緣．

回页首

寂滅.四道聖諦謂卽苦集能對治道。已說諦義.乘義云何。頌曰.
[一]由功德過失　及無分別智　依他自出離.　是乘義應知。
論曰.應知乘者謂卽三乘.此中如應顯示其義。若從他聞涅槃功德生死過失而起
此智由斯智故得出離者是聲聞乘.不從他聞涅槃功德生死過失自起此智由斯
智故得出離者是獨覺乘.若自然起無分別智由斯智故得出離者名[二]無上乘。已說
乘義.云何有爲無爲法義。頌曰.
[三]有爲無爲義　謂若假.若因.　若相.若寂靜.　若彼所觀義。
論曰.應知此中假謂名等.因謂種子所攝藏識.相謂器身幷受用具及轉識攝意取
思惟.意謂恆時思量性識.取謂五識取現境故.思惟卽是第六意識以能分别一切
境故.如是若假若因若相及相應法總名有爲。[四]若寂靜者謂所證滅及能證道.能寂
靜故.彼所觀義謂卽真如.是寂靜道所緣境故.如是所說若諸寂靜若所觀義總名
無爲。應知此中緣藴等十義所起正知名藴等善巧。真實總義略有二種.謂卽[五]能顯
注:
[一]藏本此頌但有三句陳本同．
[二]藏本作大乘．陳本同．
[三]藏本此頌但有三句云謂假設因相．及寂靜與義．是說爲最後．
[四]藏本以下三段次序顛倒．此若寂靜句在最後云．道亦是寂．無謂所證滅句．
[五]藏本作如鏡及所顯真實．陳本次有釋云．能顯真實譬如鏡．所顯真實譬如影．意同．

回页首

所顯真實。能顯真實謂卽最初三種根本.能顯餘故。所顯真實謂後九種.是初根本
所顯示故。所顯九者.一離增上慢所顯真實.二對治顛倒所顯真實.三聲聞乘出離
所顯真實.四無上乘出離所顯真實.由麤能成熟細能解脫故.五能伏他論所顯真
實.依喻道理降伏他故.六顯了大乘所顯真實.七入一切種所知所顯真實.八顯不
虚妄真如所顯真實.九入我執事一切[一]祕密所顯真實。
[二]辯修對治品第四
已辯真實.今次當辯修諸對治.卽修一切菩提分法。此中先應說修念住。頌曰.
以麤重.愛因.　我事.無迷故. 爲入四聖諦　修念住應知。
論曰.麤重由身而得顯了故觀察此入苦聖諦.身以有麤重諸行爲相故.以諸麤重
卽行苦性.由此聖觀有漏皆苦。諸有漏受說爲愛因.故觀察此入集聖諦。心是我執
所[三]依緣事.故觀察此入滅聖諦.怖我斷滅由斯離故。觀察法故於染淨法遠離愚迷
入道聖諦。是故爲入四聖諦理.最初說修四念住觀。[四]已說修念住.當說修正斷。頌曰.
注:
[一]勘藏本云密意．
[二]以下藏本第二卷．陳本對治修住品第四．
[三]勘藏本意云依處．陳本同．今譯依緣二字實一義也．
[四]藏本無此標句．下各段皆同．

回页首

已徧知障治　一切種差別.　爲遠離修集　勤修四正斷。
論曰.前修念住已能徧知一切障治品類差別.今爲遠離所治障法及爲修集能對
治道.於四正斷精勤修習.如說已生惡不善法爲令斷故乃至廣說。已說修正斷.當
說修神足。頌曰.
依住堪能性　爲一切事成.　滅除五過失　勤修八斷行。
論曰.依前所修[一]離集精進心便安住有所堪能.[二]爲勝事成修四神足.是諸所欲勝事
因故。住謂心住.此卽等持.故次正斷說四神足。此堪能性謂能滅除五種過失修八
斷行。何者名爲五種過失。頌曰.
懈怠.忘聖言.　及惛沈掉舉.　不作行.作行.　是五失應知。
論曰.[三]應知此中惛沈掉舉合爲一失.若爲除滅惛沈掉舉不作加行.或已滅除惛沈
掉舉復作加行.俱爲過失. 爲除此五修八斷行。云何安立彼行相耶。頌曰.
[四]爲斷除懈怠　修欲.勤.信.安.　卽所依.能依.　及所因.能果。
注:
[一]勘藏本意謂由彼斷故成精進．
[二]藏本無此語．
[三]陳本此上雜入釋文云．懈怠者沒嬾惡處等云云．
[四]藏本此半頌文作長行．陳本同．

回页首

[一]爲除餘四失　修念.智.思.捨。[二]記言.覺沈掉.　伏行.滅等流。
論曰. 爲滅懈怠修四斷行.一欲二正勤三信四輕安.如次應知卽所依等。所依謂欲.
勤所依故。能依謂勤.依欲起故。所因謂信.是所依欲生起近因.若信受彼便希望故。
能果謂安.是能依勤近所生果.勤精進者得勝定故。爲欲對治後四過失如數修餘
四種斷行.一念二正知三思四捨.如次應知卽記言等。記言謂念.能不忘境[三]記聖言
故。覺沈掉者謂卽正知.由念記言便能隨覺惛沈掉舉二過失故。伏行謂思.由能隨
覺沈掉失已爲欲伏除發起加行。滅等流者謂彼沈掉旣斷滅已心便住捨平等而
流。已說修神足.當說修五根.所修五根云何安立。頌曰.
已種順解脫　復修五增上.　謂欲.行.不忘.　不散亂.思擇。
論曰.由四神足心有堪能.順解脫分善根滿已復應修習五種增上.一欲增上.二加
行增上.三不忘境增上.四不散亂增上.五思擇增上.此五如次第卽信等五根。已說
修五根.當說修五力。何者五力.次第云何。頌曰.
注:
[一]藏本此半頌仍作長行．陳本同．
[二]藏本此文廣爲一頌云．不成忘所緣．分別沈與掉．卽伏斷彼行.寂時入休息．陳本亦作一頌．意同．
[三]藏本缺此語．

回页首

卽損障名力.　[一]因果立次第。
論曰.卽前所說信等五根有勝勢用復說爲力.謂[二]能伏滅不信障等.亦不爲彼所凌
雜故。此五次第依因果立.以依前因引後果故。謂[三]若決定信有因果.爲得此果發勤
精進.勤精進已便住正念.住正念已心則得定.心得定已能如實知.[四]旣如實知無事
不辦.故此次第依因果立。如前所說順解脫分旣圓滿已復修五根.何位修習順決
擇分.爲五根位五力位耶。頌曰.
順決擇二二　在五根五力。
論曰.順決擇分中煗頂二種在五根位.忍世第一法在五力位。已說修五力.當說修
覺支。所修覺支云何安立。頌曰.
[五]覺支略有五.　謂所依.自性.　出離.幷利益.　及三無染支。
論曰.[六]此支助覺故名覺支.由此覺支位在見道。廣有七種.略爲五支.一覺所依支謂
念.二覺自性支謂擇法.三覺出離支謂精進.四覺利益支謂喜.五覺無染支此復三
注:
[一]原作四．今依頌本及麗刻改．
[二]藏本缺此一義．
[三]勘藏本．意云以成信之因得果爲勤．
[四]藏本缺此二句．陳本同．
[五]藏本缺此總句義．陳本同．
[六]藏本云．在見道中此成覺分故爲覺支．陳本大同．次幷廣釋覺支名義．

回页首

種謂安定捨。何故復說無染爲三。頌曰.
[一]由因緣所依　自性義差別.　故輕安定捨　說爲無染支。
論曰.輕安卽是無染因緣.麤重爲因生諸雜染.輕安是彼近對治故.所依謂定.自性
卽捨.故此無染義別有三。說修覺支已.當說修道支。所修道支云何安立。頌曰.
分別及誨示　令他信有三.　對治障亦三.　故道支成八。
論曰.[二]於修道位建立道支.故此道支廣八略四。一分別支.謂正見.[三]此雖是世間而出
世後得.由能分別見道位中自所證故。二誨示他支.謂正思惟正語一分.等起發言
誨示他故。三令他信支.此有三種.謂正語正業正命。[四]四對治障支.亦有三種.謂正精
進正念正定。由此道支略四廣八。何緣後[五]二各分爲三。頌曰.
表見戒遠離　令他深信受.　對治本隨惑　及自在障故。
論曰.[六]正語等三如次表己見戒遠離令他信受.謂由正語論議決擇令他信知己有
勝慧.由正業故不作邪業令他信知己有淨戒.由正命故應量應時如法乞求衣鉢
注:
[一]藏本缺此半頌．陳本同．
[二]藏本缺此總句．
[三]藏本云．此是出世後得．而分別世間所自證故．
[四]藏本此段後出．接釋後半頌．
[五]原作復．今依麗刻改．
[六]藏本缺此總句．

回页首

等物令他信己有勝遠離。正精進等三如次對治本隨二煩惱及自在障.此所對治
略有三種.一根本煩惱謂修所斷.二隨煩惱謂惛沈掉舉.三自在障謂障所引勝品
功德。此中正精進別能對治初.爲對治彼勤修道故。正念別能對治第二.繫念安住
[一]止等相中遠離惛沈及掉舉故。正定別能對治第三.依勝靜慮速能引發諸神通等
勝功德故。[二]修治差別云何應知。頌曰.
[三]有倒順無倒.　無倒有倒隨.　無倒無倒隨.　是修治差別。
論曰.此修對治略有三種.一有顛倒順無顛倒.二無顛倒有顛倒隨.三無顛倒無顛
倒隨.如是三種修治差別如次在異生有學無學位。菩薩二乘所修對治有差別相
云何應知。頌曰.
[四]菩薩所修習　由所緣作意　證得殊勝故.　與二乘差別。
論曰.聲聞獨覺以自相續身等爲境而修對治.菩薩通以自他相續身等爲境而修
對治.聲聞獨覺於身等境以無常等行相[五]思惟而修對治.若諸菩薩於身等境以無
注:
[一]原作正．今依麗刻改．
[二]藏本缺此標句．次段同．
[三]藏本云．隨順中顛倒．釋云．無倒隨順中顛倒也．陳本亦云．隨應無倒法與倒相雜．
[四]陳本缺頌初句末句．藏本但缺末句．
[五]藏本云作意．與頌文合．次段同．

回页首

所得[一]行相思惟而修對治.聲聞獨覺修念住等但爲身等速得離繫.若諸菩薩修念
住等不爲身等離不離繫但爲證得無住涅槃.菩薩與二乘所修對治由此三緣故
而有差別。[二]修對治總義者.謂開覺修.損減修.瑩飾修.發上修.鄰近修謂鄰近見道故.
證入修.增勝修.初位修.中位修.後位修.有上修.無上修謂所緣作意至得殊勝。
[三]辯修分位品第五
已說修對治.修分位云何。頌曰.
[四]所說修對治　分位有十八.　謂因.入.行.果.　作.無作.殊勝.
上.無上.解行.　入.出離.記.說.　灌頂.及證得.　勝利.成所作。
論曰.[五]如前所說修諸對治差別分位有十八種.一因位謂住種姓補特伽羅.二入位
謂已發心.三加行位謂發心已未得果證.四果位謂已得果.五有所作位謂住有學.
六無所作位謂住無學.七殊勝位謂已成就諸神通等殊勝功德.八有上位謂超聲
聞等已入菩薩地.九無上位謂已成佛從此以上無勝位故.十勝解行位謂勝解行
注:
[一]勘藏本云相 tshul．與上行相rnam-pa 字異．
[二]藏本此段在後第六品末總出．陳本同．
[三]藏本不分品．陳本修住品第五．
[四]藏本缺首二句頌．餘句廣爲二頌．陳本同．但有九句．
[五]藏本缺此總句．

回页首

地一切菩薩.十一證入位謂極喜地.十二出離位謂次六地.十三受記位謂第八地.
十四辯說位謂第九地.十五灌頂位謂第十地.十六證得位謂佛法身.十七勝利位
謂受用身.十八成所作位謂變化身。此諸分位差別雖多.應知略說但有三種.其三
者何。頌曰.
[一]應知法界中　略有三分位.　不淨.淨不淨.　清淨.隨所應。
論曰.於真法界位略有三.隨其所應攝前諸位.一不淨位謂從因位乃至加行.二淨
不淨位謂有學位.三清淨位謂無學位。[二]云何應知依前諸位差別建立補特伽羅。頌
曰.
[三]依前諸位中　所有差別相.　隨所應建立　諸補特伽羅。
論曰.應知依前諸位別相如應建立補特伽羅.謂此住種姓此已發心等。[四]修分位總
義者.謂堪能位卽種姓位.發趣位卽入加行位.不淨位.淨不淨位.清淨位.有莊嚴位.
徧滿位謂徧滿十地故.無上位。
注:
[一]藏本應知二字是長行文．初二句頌合爲一句．陳本同．
[二]藏本無此標句．陳本同．
[三]藏本缺前半頌．陳本同．
[四]藏本此文在後第六品末總出．陳本同．

回页首

辯中邊論卷第二


辯中邊論卷三

辯中邊論

辯中邊論品目

辯中邊論校勘說明

辯中邊論卷第一

辯中邊論卷第二

辯中邊論卷第三

辯中邊論卷第三
世親菩薩造
         唐三藏法師玄奘奉制譯
[一]辯得果品第六
已辯修位.得果云何。頌曰.
器說爲異熟.　[二]力是彼增上.　愛樂.增長.淨.　如次卽五果。
論曰.器謂隨順善法異熟.力謂由彼器增上力令諸善法成上品性.愛樂謂先世數
修善力今世於善法深生愛樂.增長謂現在數修善力令所修善根速得圓滿.淨謂
障斷得永離繫。此五如次卽是五果.一異熟果.二增上果.三等流果.四士用果.五離
繫果。[三]復次.頌曰.
[四]復略說餘果.　　後後.初.數習.　究竟.順.障滅.　離.勝.上.無上。
論曰.略說餘果差別有十.一後後果謂因種性得發心果如是等果展轉應知.二最
注:
[一]藏本不分品．陳本得果品第六．
[二]勘藏本意謂由彼增上力．
[三]藏本無此復次語．
[四]藏本文廣爲一頌半．陳本同．

回页首

初果謂最初證出世間法.三數習果謂從此後諸有學位.四究竟果謂無學法.五隨
順果謂[一]因漸次應知卽是後後果攝.六障滅果謂能斷道卽最初果能滅障故說爲
障滅.七離繫果謂卽數習及究竟果學無學位如次遠離煩惱繫故.八殊勝果謂神
通等殊勝功德.九有上果謂菩薩地超出餘乘未成佛故.十無上果謂如來地[二]此上
更無餘勝法故。[三]此中所說後六種果卽究竟等前四差別。如是諸果但是略說.若廣
說卽無[四]量。果總義者.謂攝受故.差別故.宿習故.後後引發故.標故.釋故。此中攝受者
謂五果.差別者謂餘果.宿習者謂異熟果.後後引發者謂餘四果.標者謂後後等四
果.釋者謂隨順等六果.分別前四果[五]故。
[六]辯無上乘品第七
已辯得果.無上乘今當說。頌曰.
[七]總由三無上　說爲無上乘.　謂正行.所緣.　及修證無上。
論曰.此大乘中總由三種無上義故名無上乘.三無上者.一正行無上.二所緣無上.
注:
[一]陳本云．爲因緣故．
[二]藏本缺此句．
[三]藏本云．此等四者卽數習及究竟所差別性．陳本大同．
[四]藏本此下依次出前二品末結文．陳本同．
[五]陳本此下附註云．中邊分別論中此處有四三品．一對治品．二修住品．三得果品．已廣說究竟．按此云四三品者．蓋此三品合爲論第四品也．
[六]藏本品第五．
[七]藏本缺此句頌．陳本亦合初二句頌爲一句．

回页首

三修證無上。此中正行無上者謂十波羅蜜多行.此正行相云何應知。頌曰.
正行有六種.　謂最勝.作意.　隨法.離二邊.　差別.無差別。
論曰.卽於十種波羅蜜多隨修差別有六正行.一最勝正行.二作意正行.三隨法正
行.四離二邊正行.五差別正行.六無差別正行。最勝正行其相云何。頌曰.
[一]最勝有十二.　謂廣大.長時. [二]依處.及無盡.　無間.無難性.
自在.攝.發起.　得.等流.究竟.　[三]由斯說十度　名波羅蜜多。
論曰.最勝正行有十二種.一廣大最勝.二長時最勝.三依處最勝.四無盡最勝.五無
間最勝.六無難最勝.七自在最勝.八攝受最勝.九發起最勝.十至得最勝.十一等流
最勝.十二究竟最勝。此中廣大最勝者終不欣樂一切世間富樂自在志高遠故.長
時最勝者三無數劫熏習成故.依處最勝者普爲利樂一切有情爲依處故.無盡最
勝者迴向無上正等菩提無窮盡故.無間最勝者由得自他平等勝解於諸有情發
起施等波羅蜜多速圓滿故.無難最勝者於他有情所修[四]善法但深隨喜令自施等
注:
[一]藏本此句作長行標句.陳本同．
[二]藏本作所爲．陳本作增上．
[三]藏本合此下爲一句云．是許爲最勝．合前共一頌半．陳本文廣．仍爲二頌．[四]藏本作施等．陳本同．與下文相順．

回页首

波羅蜜多速圓滿故.自在最勝者由虚空藏等三摩地力令所修施等速圓滿故.攝
受最勝者無分別智之所攝受[一]能令施等極清淨故.發起最勝者在勝解行地最上
品忍中.至得最勝者在極喜地.等流最勝者在次八地.究竟最勝者在第十地及佛
地中菩薩如來因果滿[二]故。由施等十波羅蜜多皆有如斯十二最勝.是故皆得到彼
岸名。何等名爲十到彼岸。頌曰.
十波羅蜜多.　謂施.戒.安忍.　精進.定.般若.　方便.願.力.智。
論曰.此顯施等十度別名。施等云何各別作業。頌曰.
饒益.不害.受.　增德.能入.脫.　無盡.常起.定.　受用成熟他。
論曰.此顯施等十到彼岸各別事業如次應知.謂諸菩薩由布施波羅蜜多故於諸
有情普能饒益.由淨戒波羅蜜多故於諸有情不爲損害.由安忍波羅蜜多故他損
害時深能忍受.由進波羅蜜多故增長功德.由靜慮波羅蜜多故起神通等能引有
情令入正法.由般若波羅蜜多故能正教授教誡有情令得解脫.由方便善巧波羅
注:
[一]藏本缺此語．
[二]藏本此下有頌云．是故由最勝．以說爲十度．

回页首

蜜多故迴向無上正等菩提能令施等功德無盡.由願波羅蜜多故攝受隨順施等
勝生一切生中恆得值佛恭敬供養常起施等.由力波羅蜜多故具足思擇修習二
力伏滅諸障能令施等常決定轉.由智波羅蜜多故[一]離如聞言諸法迷謬受用施等
增上法樂無倒成熟一切有情。如是已說最勝正行.作意正行其相云何。頌曰.
菩薩以三慧　恆思惟大乘.　如所施設法.　[二]名作意正行。
論曰.若諸菩薩以聞思修所成妙慧數數作意思惟大乘.依布施等如所施設契經
等法.如是名爲作意正行。此諸菩薩以三妙慧思惟大乘有何功德。頌曰.
此增長善界.　入義.及事成。
論曰.聞所成慧思惟大乘能令善根界得增長.思所成慧思惟大乘能正悟入所聞
實義.修所成慧思惟大乘能令所求事業成滿.謂[三]能趣入修治地故。作意正行有何
助伴。頌曰.
此助伴應知　卽十種法行。
注:
[一]原作雖．今依麗刻改.
[二]藏本此頌無結句義．陳本同．
[三]勘藏本意謂入地而修治故．陳本同．

回页首

論曰.應知如是作意正行由十法行之所攝受。何等名爲十種法行。頌曰.
謂書寫.供養.　施他.聽.披讀.　受持.正開演.　諷誦.及思.修。
論曰.於此大乘有十法行.一書寫.二供養.三施他.四若他誦讀專心諦聽.五自披讀.
六受持.七正爲他開演文義.八諷誦.九思惟.十修習。行十法行獲幾所福。頌曰.
行十法行者　獲福聚無量。
論曰.[一]修行如是十種法行所獲福聚其量無邊。何故但於大乘經等說修法行獲最
大果.於聲聞乘不如是說。頌曰.
勝故.無盡故.　由攝他.不息。
論曰.於此大乘修諸法行由二緣故獲最大果.一最勝故.二無盡故。由能攝益他諸
有情是故大乘說爲最勝.由雖證得無餘涅槃利益他事而恆不息是故大乘說爲
無盡。如是已說作意正行.隨法正行其相云何。頌曰.
[二]隨法行二種.　謂諸無散亂.　無顛倒轉變.　諸菩薩應知。
注:
[一]藏本缺此釋句．
[二]藏本但有半頌．末句義入長行．陳本同．

回页首

論曰.隨法正行略有二種.一無散亂轉變.二無顛倒轉變.菩薩於此應正了知。此中
六種散亂無故名無散亂。六散亂者.一自性散亂.二外散亂.三內散亂.四相散亂.五
麤重散亂.六作意散亂。此六種相云何應知。頌曰.
[一]出定.於境流. 味沈掉.矯示. 我執.心下劣. 諸智者應知。
論曰.此中出定由五識身當知卽是自性散亂.於境流者馳散外緣卽外散亂.味沈
掉者味著等持惛沈掉舉卽內散亂.矯示者卽相散亂矯現相已修定加行故.我執
者卽麤重散亂由麤重力我慢現行故.心下劣者卽作意散亂依下劣乘起作意故。
[二]菩薩於此六散亂相應徧了知當速除滅。如是已說無散亂轉變.無顛倒轉變云何
應知。頌曰.
智見於文.義. 作意.及不動.　二相.染.淨.客. 無怖.高.無倒。
論曰.[三]依十事中如實智見應知建立十無倒名。此中云何於文無倒。頌曰.
[四]知但由相應 串習.或翻此. 有義及非有. 是於文無倒。
注:
[一]藏本文廣．作一頌半．陳本同．
[二]藏本缺此句．陳本雜入釋文一段．
[三]藏本缺此釋句．
[四]藏本缺此知字．以下各頌均同．又相應等語皆作第五轉聲．陳本此頌但有三句．

回页首

論曰.若[一]於諸文能無間斷次第宣唱說名相應共計此名唯目此事.展轉憶念名爲
串習.但由此二成有義文.與此相違文成無義。如實知見此二文者應知是名於文
無倒。於義無倒其相云何。頌曰.
似二[二]性顯現　如現實非有.　知離有非有　是於義無倒。
論曰似二性顯現者.謂似所取能取性現.亂識似彼行相生故。如現實非有者.謂如
所顯現實不如是有。離有者.謂此義所取能取性非有故。離非有者.謂[三]彼亂識現似
有故。如實知見此中義者.應知是名於義無倒。於作意無倒者.頌曰.
於作意無倒　[四]知彼言熏習　言作意彼依　現似二因故。
論曰.所取能取言所熏習名言作意.卽此作意是所能取分別所依.是能現似二取
因故。由此作意是戲論想之所熏習名言作[五]意.如實知見此作意者應知是於作意
無倒。於不動無倒者.頌曰.
於不動無倒　謂知義非有　非無如幻等.　有無不動故.
注:
[一]勘藏本意謂諸文字相應相續無間而說．
[二]藏本無此性字．陳本同．
[三]藏本云．現似彼之錯亂是有故．以下文缺．
[四]勘藏本意謂由彼分別之熏習．是爲分別作意．亦卽彼分別之所依．次下長行言字俱作分別．
[五]藏本此下有文徵起云．云何無倒．

回页首

論曰.前說諸義離有非有.此如幻等非有無故。謂如幻作諸象馬等.彼非實有象馬
等性亦非全無.亂識似彼諸象馬等而顯現故.如是諸義無如現似所取能取定實
有性亦非全無.亂識似彼所取能取而顯現故。等聲顯示陽燄夢境及水月等如應
當知。以能諦觀義如幻等於有無品心不動散.如實知見此不動者應知是於不動
無倒。[一]於二相無倒者.謂於自相及共相中俱無顛倒。於自相無倒者.頌曰.
於自相無倒　知一切唯名　離一切分別.　依勝義自相。
論曰.如實知見一切眼色乃至意法皆唯有名.卽能對治一切分別.應知是於自相
無倒。[二]此依勝義自相而說.若依世俗非但有名可取種種差別相故。於共相無倒者.
頌曰.
以離真法界　無別有一法.　故通達此者　於共相無倒。
論曰.以無一法離法無我者.故真法界諸法共相攝。如實知見此共相者.應知是於
共相無倒。於染淨無倒者.頌曰.
注:
[一]藏本無此標句．下各段俱同．
[二]勘藏本此係牒末句頌．今譯改長行也．

回页首

知顛倒作意　未滅及已滅.　於法界雜染　清淨無顛倒。
論曰.若未斷滅顛倒作意爾時法界說爲雜染.已斷滅時說爲清淨.如實知見此染
淨者如次是於染淨無倒。於客無倒其相云何。頌曰.
知法界本性　[一]清淨如虚空.　故染淨非主.　是於客無倒。
論曰.法界本性淨若虚空.由此應知先染後淨二差別相是客非主。如實知見此客
相者.應知是名於客無倒。于無怖無高俱無顛倒者.頌曰.
有情法無故　染淨性俱無.　知此無怖高.　是於二無倒。
論曰.[二]有情及法俱非有故彼染淨性亦俱非有.以染淨義俱不可得故染淨品無減
無增。由此於中無怖無慢.如實知見無怖高者.應知是名於二無倒。[三]無倒行總義者.
謂[四]由文無倒能正通達止觀二相.由義無倒能正通達諸顛倒相.由作意無倒於倒
因緣能正遠離.由不動無倒善取彼相.由自相無倒修彼對治無分別道.由共相無
倒能正通達本性清淨.由染淨無倒了知未斷及已斷障.由客無倒如實了知染淨
注:
[一]藏本云．清淨故如空．二者皆倏起．
[二]藏本此段文云．有情雜染無故淨亦無．法亦如是．以是無有情亦無法故．陳本同．并雜入釋文一段．
[三]藏本此總義一段在品末出．陳本同．
[四]勘藏本云．由文無倒通達止相．由義無倒通達觀相．陳本大同．今譯疑誤．

回页首

二相.由無怖無高二種無倒諸障斷滅得永出離。此十無倒如次安立於彼十種金
剛句中.何等名爲十金剛句。謂有.非有.無顛倒所依.幻等喻.無分別.本性清淨.雜染
清淨.虚空喻.無減.無增。[一]爲攝如是十金剛句有二頌言.應知有非有無顛倒所依幻
等無分別本性常清淨及雜染清淨性淨喻虚空無減亦無增.是十金剛句。且初安
立十金剛句自性者.謂自性故.所緣故.無分別故.釋難故。自性故者謂三自性.[二]卽圓
成實徧計所執及依他起.是初三句.如次應知。所緣故者卽三自性。無分別故者謂
由此無分別卽無分別智.及於此無分別卽本性清淨.如次應知安立境智.謂三自
性及無分別。釋難故者謂所餘句。且有難言.徧計所執依他起相若實是無云何可
得.若實是有不應諸法本性清淨.爲釋此難說幻等喻.如幻事等雖實是無而現可
得。復有難言.若一切法本性清淨.如何得有先染後淨.爲釋此難說有染淨及虚空
喻.謂如虚空雖本性淨而有雜染及清淨時。復有難言.有無量佛出現於世.一一能
度無量有情令出[三]生死入於涅槃.云何生死無斷滅失.涅槃界中無增益過.爲釋此
注:
[一]藏本以下文段不順．此二頌後出相次爲第三段．陳本缺．
[二]藏本此段後出．相次爲第二段．文云．由諸金剛句所攝之三自性爲所緣．所謂圓成徧計依他初三句如次云云．陳本并缺．
[三]原無此字．今依麗刻加．

回页首

難說染及淨無減無增.又有情界及清淨品俱無量故。[一]第二安立彼自性者.如有頌
言.亂境自性因.無亂自性境.亂無亂二果.及彼二邊際。如是已說隨法正行.離二邊
正行云何應知。如寶積經所說中道行。此行遠離何等二邊。頌曰.
異性與一性.　外道及聲聞.　增益損減邊　有情法各二.
所治及能治.　常住與斷滅.　所取能取邊.　染淨二三種。
分別二邊性　應知復有七.　謂有非有邊.　所能寂.怖畏.
所能取.正邪.　有用并無用.　不起及時等.　是分別二邊。
論曰.若於色等執我有異或執是一名爲一邊.爲離此執說中道行.謂觀無我乃至
儒童.見有我者定起此執我異於身或卽身故。若于色等執爲常住是外道邊.執無
常者是聲聞邊.爲離此執說中道行.謂觀色等非常無常。定執有我是增益有情邊.
定執無我是損減有情邊.彼亦撥無[二]假有情故.爲離此執說中道行.謂我無我二邊
中智。定執心有實是增益法邊.定執心無實是損減法邊.爲離此執說中道行.謂於
注:
[一]藏本此段前出．相次爲第一段．陳本缺．
[二]勘藏本意謂假設爲有也．

回页首

是處無心無思無意無識。執有不善等諸雜染法是所治邊.執有善等諸清淨法是
能治邊.爲離此執說中道行.謂於二邊不隨觀說。於有情法定執爲有是常住邊.定
執非有是斷滅邊.爲離此執說中道行.謂卽於此二邊中智。執有無明所取能取各
爲一邊.若執有明所取能取各爲一邊.如是執有所治諸行能治無爲乃至老死及
能滅彼諸對治道所取能取各爲一邊.此所能治所取能取卽是黑品白品差別.爲
離此執說中道行.謂明與無明無二無二分乃至廣說.明無明等所取能取皆非有
故。雜染有三.謂煩惱雜染業雜染生雜染.煩惱雜染復有三種.一諸見二貪瞋癡相
三後有願.此能對治謂空智無相智無願智.業雜染謂所作善惡業.此能對治謂不
作智.生雜染有三種.一後有生二生已心心所念念起三後有相續.此能對治謂無
生智無起智無自性智.如是三種雜染除滅說爲清淨。[一]空等智境謂空等法.三種雜
染隨其所應.非空等智令作空等.由彼本性是空性等.法界本來性無染故。若於法
界或執雜染或執清淨各爲一邊.本性無染非染淨故.爲離此執說中道行.謂不由
注:
[一]勘藏本．意謂空智等之所知謂空等故．此等諸法三類雜染．

回页首

空能空於法法性自空[一]乃至廣說。復有七種分別二邊。何等爲七。謂分別有分別非
有各爲一邊.彼執實有補特伽羅以爲壞滅立空性故.或於無我分別爲無.爲離如
是二邊分別說中道行.謂不爲滅補特伽羅方立空性.然彼空性本性自空前際亦
空後際亦空中際亦空乃至廣說。分別所寂分別能寂各爲一邊.執有所斷及有能
斷怖畏空故.爲離如是二邊分別說虚空喻。分別所怖分別從彼所生可畏各爲一
邊.執有徧計所執色等可生怖故.執有從彼所生苦法可生畏故.爲離如是二邊分
別說畫師喻。前虚空喻爲聲聞說.今畫師喻爲菩薩說。分別所取分別能取各爲一
邊.爲離如是二邊分別說幻師喻.由唯識智無境智生.由無境智生復捨唯識智.境
旣非有識亦是無.要託所緣識方生故.由斯所喻與喻同法。分別正性分別邪性各
爲一邊.執如實觀爲正爲邪二種性故.爲離如是二邊分別說兩木生火喻.謂如兩
木雖無火相由相鑽截而能生火.火旣生已還燒兩木.此如實觀亦復如是.雖無聖
道正性之相而能發生[二]正性聖慧.如是正性聖慧生已復能除遣此如實觀.由斯所
注:
[一]陳本云．如是等如寶頂經廣說．
[二]勘藏本意謂實相慧．次同．

回页首

喻與喻同法。然如實觀雖無正性相.順正性故亦無邪性相。分別有用分別無用各
爲一邊.彼執聖智要先分別方能除染或全無用.爲離如是二邊分別說初燈喻。分
別不起分別時等各爲一邊.彼執能治畢竟不起或執與染應等時長.爲離如是二
邊分別說後燈喻。如是已說離二邊正行.差別無差別正行云何。頌曰.
差別無差別　應知於十地　[一]十波羅蜜多　增上等修集。
論曰.於十地中十到彼岸隨一增上而修集者應知說爲差別正行.於一切地皆等
修集布施等十波羅蜜多如是正行名無差別。[二]六正行總義者.謂卽如是品類最勝.
由此思惟如所施設大乘法等.由如是品無亂轉變修奢摩他及無倒轉變修毗鉢
舍那.爲如是義修中道行而求出離.於十地中修習差別無差別行。如是已說正行
無上.所緣無上其相云何。頌曰.
[三]所緣謂安.界.　所.能立.任持.　[四]印.內持.通達.　增.證.運.最勝。
論曰.如是所緣有十二種.一安立法施設所緣.二法界所緣.三所立所緣.四能立所
注:
[一]藏本缺此後半頌．陳本同．
[二]藏本此段總義在品末出．陳本同．又藏本此段各句先皆有問語如云．正行是何．謂是最勝．此復由何．謂由如大乘施設諸法．此復如何．謂如是品云云．
[三]藏本文廣爲一頌半．陳本同．
[四]勘藏本意謂決定持也．

回页首

緣.五任持所緣.六印持所緣.七內持所緣.八通達所緣.九增廣所緣.十分證所緣.十
一[一]等運所緣.十二最勝所緣。此中最初謂所安立到彼岸等差別法門.第二謂真如.
第三第四如次應知卽前二種.到彼岸等差別法門要由通達法界成故.第五謂聞
所成慧境任持文故.第六謂思所成慧境印持義故.第七謂修所成慧境內別持故.
第八謂初地中見道境.第九謂修道中乃至七地境.第十謂卽七地中世出世道品
類差別分分證境.第十一謂第八地境.第十二謂第九第十如來地境.應知此中卽
初第二隨諸義位得彼彼名。如是已說所緣無上.修證無上其相云何。頌曰.
[二]修證謂無闕.　不毀.動.圓滿.　起.堅固.調柔.　不住.無障.息。
論曰.如是修證總有十種.一種姓修證緣無闕故.二信解修證不謗毀大乘故.三發
心修證非下劣乘所擾動故.四正行修證波羅蜜多得圓滿故.五入離生修證起聖
道故.六成熟有情修證堅固善根長時集故.七淨土修證心調柔故.八得不退地受
記修證以不住生死涅槃非此二種所退轉故.九佛地修證無二障故.十示現菩提
注:
[一]勘藏本意謂靜心．
[二]藏本文廣爲一頌半．陳本同．

回页首

修證無休息故。[一]無上乘總義者略有三種無上乘義.謂正行無上故.正行持無上故.
正行果無上故。何故此論名辯中邊。頌曰.
[二]此論辯[三]中邊.　深密.[四]堅實義.　廣大.一切義.　除諸不吉祥。
論曰.此論能辯[五]中邊行故名辯中邊.卽是顯了處中二邊能緣行義。又此能辯中邊
境故名辯中邊.卽是顯了處中二邊所緣境義。或此正辯離初後邊中道法故名辯
中邊。此論所辯是深密義.非諸尋思所行處故。是堅實義.能摧他辯非彼伏故。是廣
大義.能辦利樂自他事故。是一切義.普能決了三乘法故。又能除滅諸不吉祥.永斷
煩惱所知障[六]故。
我辯此論諸功德　咸持普施羣生類.　令獲勝生增福慧　疾證廣大三菩提。
辯中邊論卷第三
注:
[一]藏本此段總義在品末出．陳本同．
[二]陳本此頌在後長行首段末出．
[三]藏本但云中．陳本同．
[四]勘藏本謂中堅貞實義．
[五]藏本作中道．無邊字．下三句皆缺．
[六]藏本此下依次出前無上正行無倒三段總義．陳本同．


摄大乘論本校勘說明

攝大乘論本

攝大乘論本品目

攝大乘論本校勘說明

攝大乘論本卷第一

攝大乘論本卷第二

攝大乘論本卷第三

攝大乘論


摄大乘論本品目

攝大乘論本

攝大乘論本品目

攝大乘論本校勘說明

攝大乘論本卷第一

攝大乘論本卷第二

攝大乘論本卷第三

攝大乘論本品目
總標綱要分第一
所知依分第二
所知相分第三
入所知相分第四
彼入因果分第五
彼修差別分第六
增上戒學分第七
增上心學分第八
增上慧學分第九
彼果斷分第十
彼果智分第十一

回页首

所以必須佛法者．轉依而已矣．所以能轉依者．唯識而已矣．所以不能轉依者．一大
障礙執有實色而已矣．天地物我．終古擾攘而不能轉．斯不亦大可哀乎。若唯有識．
色卽是識．識本無礙．色法自轉．色法旣轉．心法亦轉．一切智智．依卽全轉。唯異生聖
人以唯識判．唯外道內法以唯識衡．唯小乘大乘以唯識別．行莫妙於般若．學莫精
於唯識。釋迦以去．唯我龍樹始弘般若．唯我無着始弘唯識。無著弘唯識作攝大乘
論．與華嚴十地授諸世親而使作釋．是則攝大乘者．唯識學最初之人最初之作也。
凡學．其初也渾其後也剖析．其初也簡其後也恣肆．其初也隨其後也嚴密。攝大乘
論．但見相二分而不及同種別種．但聞種生正理而不及本有始起．斯不亦渾而未
剖乎。但無記辨識而不及相應與受．但有四緣而不及十因三依．斯不亦簡而不肆
乎。猶談二意而未能專屬染汙．猶談十一識而未能不離之謂唯．猶談熏習而未能
攝持之謂八．斯不亦隨而不嚴乎。開創之初．便爾盡情．勢所不能．然根本安立．後之
所基．亦精義絡繹。無明通三性．淨種寄賴耶．識法互爲因．種非條然異．斯不亦至賅

回页首

且要乎。攝之爲體．法爾而然矣。雖然．斯論所攝不獨唯識．若但攝境.唯識可然．行果
必賅．乘應全攝．滄茫一覽法海窮潮．其唯攝大乘論乎．方便南針．盍先一讀。論遮聲
聞是稱大乘．大乘殊勝更舉殊勝是稱爲攝．舉阿毗達磨十相爲宗而攝經無量．如
是以讀總標綱要分第一。大障所知標所知依．小唯第六此故成八．以教成者．大小
異門成大王路．以相成者．三相抉甚深緣起．六義抉種子．四義抉所熏．以理成者．染
淨有多理．差別更有多理．以性成者．說無覆無記．如是以讀所知依分第二。唯識種
成．成法相現．有依他相．徧計圓成各別其相．二喻明義無．見相種種及與四法以明
識有．因是而談三相釋詞．三非一異．三各多種．三無差別．依他不成一切不成．依他
若明一切皆明．依此依他讀顯密經．依唯識法相德業造諸釋論．如是以讀所知相
分第三。以是所攝．爲大乘境攝。入唯識法相以十事敘．一相二人三境四因五具六
漸七義八定九修十簡．種姓略談．談發心加行．四尋入地證以二頌．所謂殊勝之殊
勝也．十一種差別．所謂遮聲聞乘也．如是以讀入所知相分第四。四無量略談．談六

回页首

波羅蜜．所謂因果亦殊勝之殊勝也．度詳十義．莊嚴亦同．如是以讀彼入因果分第
五。住行迴向略談．談於十地．所謂差別亦殊勝之殊勝也．一立二名三得四修五時．
別修十度．有如是等多義．如是以讀彼修差別分第六。本六度別義．立增上三學．四
殊勝以學戒．律儀以二戒而建立也．六差別以說心．修四三摩地深密佛語而隨覺
也．十六相以說根本智．大悲五相而異於聲聞也．如是以讀增上戒學分第七．增上
心學分第八．增上慧學分第九。以是所攝．爲大乘行攝。依他淨染生死涅槃．不捨生
死不住涅槃．六種轉依說菩薩斷．如是以讀彼果斷分第十。一頌十義大闡法身．更
及其餘．一乘多佛所作無竟．然此中念佛．淨土學者應亦深長思也．受用六因異．變
化八因異．皆依法身而說爲常．以六因緣化身非住．如是以讀彼果智分第十一。如
是所攝．爲大乘果攝。境行果三．大乘竟．攝竟．論以是竟。


摄大乘論本校勘說明

攝大乘論本

攝大乘論本品目

攝大乘論本校勘說明

攝大乘論本卷第一

攝大乘論本卷第二

攝大乘論本卷第三

攝大乘論本校勘說明
一.是書校歷二週.一譯校.二刻校。
二.譯校用四種異譯及二種釋論對校。（一）元魏佛陀扇多譯攝大乘論.校註略稱
魏本。（二）陳真諦譯攝大乘論.略稱陳本。（三）隋笈多等譯世親攝大乘論釋論
牒文.略稱隋本。以上三種並舉則略稱三本。（四）西藏勝友等譯攝大乘論.略稱
藏本。（五）唐玄奘譯世親攝大乘論釋.略稱世親。（六）又玄奘譯無性攝大乘論
釋.略稱無性。以上兩種並舉則略稱二釋。
三.異譯對校凡有三事。（一）品目.諸本開合立名有異者.悉爲註出曰.以下某本不
分品.或某本某品第幾.某章第幾。（二）文句.諸本具缺詳略有異者.悉爲註出曰.
某本云云。其有異文與釋論所解相關者.亦註出曰.與某釋合.或今從某釋。（三）
意義.諸本譯述較爲明暢者.悉爲註出曰.某本云云。因此對校而見奘譯改文或
有未愜者.並加按語曰.今譯云云。

回页首

四.刻校用南宋刻爲底本.對校麗刻明刻.訂正文字.附註曰.原刻云云.今依某刻云
云。
五.是書對校所用魏本陳本隋本及二釋.悉取日本大正大藏經本。藏本則取曲尼
版丹珠本theg-pa chen-po bsdus-pa（原本經解部 ri 字函一頁至四十三頁
上）。至南宋麗明三刻則依日本弘教書院版正藏及大正大藏經之校註。


摄大乘論本卷一

攝大乘論本

攝大乘論本品目

攝大乘論本校勘說明

攝大乘論本卷第一

攝大乘論本卷第二

攝大乘論本卷第三

攝大乘論本卷第一
無著菩薩造
         [一] 唐三藏法師玄奘奉詔譯
[二]總標綱要分第一
[三]阿毗達磨大乘經中.薄伽梵前已能善入大乘菩薩爲顯大乘體大故說.謂依大乘諸
佛世尊有十相殊勝殊勝語.一者所知依殊勝殊勝語.二者所知相殊勝殊勝語.三者
入所知相殊勝殊勝語.四者彼入因果殊勝殊勝語.五者彼因果修差別殊勝殊勝語.
六者卽於如是修差別中增上戒殊勝殊勝語.七者卽於此中增上心殊勝殊勝語.八
者卽於此中增上慧殊勝殊勝語.九者彼果斷殊勝殊勝語.十者彼果智殊勝殊勝語。
由此所說諸佛世尊契經諸句.顯於大乘真是佛語。復次云何能顯。由此所說十[四]處於
聲聞乘曾不見說.唯大乘中處處見說.謂阿賴耶識說名所知依體.三種自性[五]一依他
起自性二徧計所執自性三圓成實自性說名所知相體.唯識性說名入所知相體.六
注:
[一]此字依明刻加．後卷俱同．
[二]以下藏本第一卷．不分品．魏本同．陳本第一分依止勝相衆名品第一．隋本作應知依止勝相勝語第一．又分十七章．此無等聖教章第一．
[三]藏本此段文句不次．略云．由已善入大乘菩薩．說大乘大體故．於世尊前．謂依大乘．在阿毗達磨經中．諸佛世尊有十種語殊勝所殊勝聖語云云．
[四]藏本此字作依處. gnas-pa 卽十句所依之事也．
[五]藏本三性作依他遍計圓成．三本並同．今譯增文．

回页首

波羅蜜多說名彼入因果體.菩薩十地說名彼因果修差別體.菩薩律儀說名此中增
上戒體.首楞伽摩虚空藏等諸三摩地說名此中增上心體.無分別智說名此中增上
慧體.無住涅槃說名彼果斷體.三種佛身一自性身二受用身三變化身說名彼果智
體。[一]由此所說十處顯於大乘異聲聞乘又顯最勝.世尊但為菩薩宣說.是故應知但依
大乘諸佛世尊有十相殊勝殊勝語。復次云何由此十相殊勝殊勝如來語故顯於大
乘真是佛語.遮聲聞乘是大乘性。由此十處於聲聞乘曾不見說.唯大乘中處處見說。
謂此十處是最能引大菩提性.[二]是善成立隨順無違.爲能證得一切智智。此中二頌.
所知依.及所知相.　彼入.因果.彼修異. 三學.彼果斷.及智.　最上乘攝是殊勝.
[三]此說此餘見不見.　由此最勝菩提因.　故許大乘真佛語　由說十處故殊勝。
[四]復次云何如是次第說此十處。謂諸菩薩於諸法因要先善已方於緣起應得善巧.次
後於緣所生諸法應善其相善能遠離增益損減二邊過故.次後如是善修菩薩應正
通達善所取相令從諸障心得解脫.次後通達所知相已[五]先加行位六波羅蜜多由證
注:
[一]藏本此二句云．由此等於聲聞乘作殊勝之十處．諸佛世尊爲諸菩薩顯示大乘最勝．魏本大同．
[二]藏本此二句云．是於得一切智智善順無違．
[三]藏本此句云．此說此見餘不見．今譯文晦．
[四]以下隋本第一品內次第章第二．
[五]藏本此句云．依於增上意樂清淨．由先加行所得六度應更成滿．隋本大同．

回页首

得故應更成滿增上意樂得清淨故.次後清淨意樂所攝六波羅蜜多於十地中分分
差別應勤修習謂要經三無數大劫.次後於三菩[一]薩所學應令圓滿.旣圓滿已彼果涅
槃及與無上正等菩提應現等證.故說十處如是次第。又此說中一切大乘皆得究竟。
[二]所知依分第二
此中最初且說所知依卽阿賴耶識.[三]世尊何處說阿賴耶識名阿賴耶識。謂薄伽梵於
阿毗達磨大乘經伽他中說.無始時來界一切法[四]等依.由此有諸趣及涅槃證得。卽於
此中復說頌曰.由攝藏諸法一切種子識.故名阿賴耶.勝者我開示。如是且引阿笈摩
證。復何緣故此識說名阿賴耶識。一切有生雜染品法於此[五]攝藏爲果性故.又卽此識
於彼攝藏爲因性故.是故說名阿賴耶識。或諸有情攝藏此識爲自我故.是故說名阿
賴耶識。復次此識亦名阿陀那識。此中阿笈摩者.如解深密經說.阿陀那識甚深細一
切種子如暴流.我於凡愚不開演恐彼分別執爲我。何緣此識亦復說名阿陀那識。[六]執
受一切有色根故.一切自體取所依故.所以者何.有色諸根由此[七]執受無有失壞盡夀
注:
[一]原刻作提．今依藏本及麗刻改．
[二]藏本魏陳本皆不分品．隋本第一品內衆名章第三．
[三]藏本此句云．世尊何處以所謂阿賴耶識者說阿賴耶識耶．
[四]藏本無此等字．魏陳本同．勘梵本安慧三十唯識釋論引文亦同．
[五]藏本此二字作結著. sbyor-pa　與上頌云攝藏 kun-gshi 字異．其意謂因果等之密切不離．故梵本安慧三十唯識釋論引此文作相屬．三本舊譯亦並作依住也．次同．
[六]藏本此句云．是一切色根之因．意異□句云．爲執取自體之所依故．此云執取卽今所譯執受．蓋以釋阿陀那之名義也．
[七]藏本此二字作執持．N~e-bar bzun-ba次同．原意以此與執取互訓．今譯雜用無別．

回页首

隨轉.又於相續正結生時取彼生故執受自體.是故此識亦復說名阿陀那識。此亦名
心.如世尊說心意識。此中意有二種.第一[一]與作等無間緣所依止性無間滅識.能與意
識作生依止。第二染汙意.與四煩惱恆共相應.一者薩迦耶見二者我慢三者我愛四
者無明.此卽是識雜染所依。[二]識復由彼第一依生.第二雜染.了別境義故。等無間義故.
思量義故.意成二種.[三]復次云何得知有染汙意。謂此若無.[四]不共無明則不得有成過失
故。又五同法亦不得有成過失故.所以者何.以五識身必有眼等俱有依故。又訓釋詞
亦不得有成過失故。又無想定與滅盡定差別無有成過失故.謂無想定染意所顯非
滅盡定.若不爾者此二種定應無差別。又無想天一期生中應無染汙成過失故.[五]於中
若無我執我慢。又一切時我執現行現可得故謂善不善無記心中.若不爾者唯不善
心彼相應故有我我所煩惱現行.非善無記.是故若立俱有現行[六]非相應現行無此過
失。此中頌曰.
  若不共無明.　及與五同法.　[七]訓詞.二定別.　無皆成過失.
注:
[一]藏本此二句云．由作無間緣而爲依止故．識滅無間名意．爲識生起之所依．與下文相順．陳隋本均同．今譯以意識連綴爲文．則似專爲第六意識而發．有誤．
[二]此段依藏本句讀．蓋依上所引經釋成識之名義也．意云．識者復由彼第一依生．由第二依而成雜染．以了別境義故爲識．此與無性合．
[三]藏本無復次二字．直接上文爲問也．魏本此一大段全缺．但有頌文．
[四]藏本此句云．則成無不共無明之過失故．餘句例知．
[五]藏本此句在一期生中句上．文義更順．
[六]藏本無此非字．亦通．
[七]藏本依結頌法此二語互倒．陳本同．

回页首

  無想生應無　我執轉成過.　我執恆隨逐　一切種無有.
[一]離染意.無有　二.三成相違.　無此.一切處　我執不應有。
  真義心當生　常能爲障礙.　俱行一切分.　謂不共無明。
[二]此意染汙故有覆無記性.與四[三]煩惱常共相應.如色無色二[四]纏煩惱是其有覆無記性
攝.色無色纏爲奢摩他所攝藏故.此意一切時[五]微細隨逐故。[六]心體第三若離阿賴耶識
無別可得.是故成就阿賴耶識以爲心體.由此爲種子意及識轉。何因緣故亦說名心。
由種種法熏習種子所積集故。復次何故聲聞乘中不說此心名阿賴耶識名阿陀那
識。由此深細境所攝故.所以者何.由諸聲聞不於一切境智處轉.是故於彼雖離此說
[七]然智得成解脫成就故不爲說.若諸菩薩定於一切境智處轉.是故為說.若離此智不
易證得一切智智。復次聲聞乘中亦以異門[八]密意已說阿賴耶識。如彼增壹阿笈[九]摩說.
世間眾生愛阿賴耶樂阿賴耶欣阿賴耶憙阿賴耶.爲斷如是阿賴耶故說正法時恭
敬攝耳住求解心法隨法行.（一Ｏ）如來出世如是甚奇希有正法出現世間.於聲聞乘如來
注:
[一]藏本此二句云．若無染汚意．應無二違三．今譯文晦．
[二]魏本缺此一段．
[三]藏本此二字作有覆煩惱．
[四]原刻作廛．今依麗刻改．次並同．
[五]藏本無此微細二字．陳隋本同．今譯似用成唯識論意.
[六]藏本此四字作第三者心之自體．蓋前文已釋意識二名各有其體．今次第三說心之自體也．
[七]藏本此語云．由智得成故解脫成就．陳隋本同．
[八]藏本無此密意二字．次下俱同．三本亦但云異名．
[九]藏本下云如來出現四功德經中．
（一Ｏ）藏本此句云．如來出世則此希有正法亦出世間．

回页首

出現四德經中由此異門密意已顯阿賴耶識。於大眾部阿笈摩中亦以異門密意說
此名根本識.如樹依根。化地部中亦以異門密意說此名窮生死藴.有處有時見色心
斷.非阿賴耶識中彼種有[一]斷。如是所知依說[二]阿賴耶識爲性.阿陀那識爲性.心爲性.阿
賴耶爲性.根本識爲性.窮生死藴爲[三]性等.由此異門阿賴耶識成大王路。復有一類謂
心意識義一文異.是義不成.意識兩義差別可得.當知心義亦應有異。復有一類謂薄
伽梵所說眾生愛阿賴耶乃至廣說此中五取藴說名阿賴耶.有餘復謂貪俱樂受名
阿賴耶.有餘復[四]謂薩迦耶見名阿賴耶.此等諸師由教及證愚於藏識故作此執。如是
安立阿賴耶名隨聲聞乘安立道理[五]亦不相應.若不愚者取此藏識安立彼說阿賴耶
名.如是安立則爲最勝。云何最勝。若五取藴名阿賴耶.生惡趣中一向苦處最可厭逆.
衆生一向不起愛樂.於中執藏不應道理.以彼常求速捨離故。若貪俱樂受名阿賴耶.
第四靜慮以上無有.具彼有情常有厭逆.於中執藏亦不應理。若薩迦耶見名阿賴耶.
於此正法中信解無我者恆有厭逆.於中執藏亦不應理。阿賴耶識[六]內我性攝.雖生惡
注:
[一]藏本次有一段云．於聖上座部阿笈摩亦說頌云．有分及見．貫徹安立．動及尋求．第七能引．與無性合．
[二]藏本無此句．三本並同．意義更順．今譯衍文．
[三]藏本次云．有分爲性等．彼卽阿賴耶識．
[四]原刻作有．今依藏本及麗刻改．
[五]藏本此語云雖亦相應．意異．
[六]藏本此語云執爲自內我故．陳本同．

回页首

趣一向苦處求離苦藴.然於藏識我愛隨縛未嘗求離.雖生第四靜慮以上於貪俱樂
恆有厭逆.然於藏識我愛隨縛.雖於此正法信解無我者厭逆我見.然於藏識我愛隨
縛.是故安立阿賴耶識名阿賴耶成就最勝。如是已說阿賴耶識安立異門.[一]安立此相
云何可見。安立此相略有三種.一者安立自相.二者安立因相.三者安立果相。此中安
立阿賴耶識自相者.謂依一切雜染品法所有熏習[二]爲彼生因.由能攝持種子相應。此
中安立阿賴耶識因相者.謂卽如是一切[三]種子阿賴耶識.於一切時與彼雜染品類諸
法現前爲因。此中安立阿賴耶識果相者.謂卽依彼雜染品法無始時來所有熏習.阿
賴耶識[四]相續而生。[五]復次何等名爲熏習.[六]熏習能詮何為所詮。謂依彼法俱生俱滅.此中
有能生彼因性.是謂所詮。如苣勝中有華[七]熏習.苣勝與華俱生俱滅.是諸苣勝帶能生
彼香因而生。又如所立貪等行者貪等熏習依彼貪等俱生俱滅.此心帶彼生因而生。
或多聞者多聞熏習依聞作意俱生俱滅.此心帶彼[八]記因而生.由此熏習能攝持故名
持法者。阿賴耶識熏習道理當知亦爾。[九]復次阿賴耶識中諸雜染品法種子爲別異住.
注：
[一]以下陳本第一分內相品第二．隋本第一品內相章第四．
[二]藏本此二句文倒云．由與執持種子相應而爲彼生因性．
[三]藏本此二字作自種子．
[四]藏本無此相續二字．陳隋本同．
[五]以下隋本熏習章第五.
[六]藏本此句云．此熏習能詮之所詮爲何．三本同．
[七]藏本此字作習染．bsgos-pa 與熏習 bag-chags 字異．蓋內外法不同也．
[八]藏本此二字作言說因．魏本同．
[九]以下隋本不一不異章第六．

回页首

爲無別異。非彼種子有別實物於此中住.亦非不異.然阿賴耶識如是而生有能生彼
功能差別名一切種子識。[一]復次阿賴耶識與彼雜染諸法同時更互爲因.云何可見。譬
如明燈燄炷生燒同時更互.又如蘆束互相依持同時不倒.應觀此中更互爲因道理
亦爾。如阿賴耶[二]識爲雜染諸法因.雜染諸法亦爲阿賴耶識因.唯就如是安立因緣.所
餘因緣不可得故。[三]云何熏習無異無雜而能與彼有異有雜諸法爲因。[四]如眾纈具纈所
纈衣.當纈之時雖復未有異雜非一品類可得.入染器後爾時衣上便有異類非一品
類染色絞絡文像顯現.阿賴耶識亦復如是.異雜能熏之所熏習.於熏習時雖復未有
異雜可得.果生染器現前已後便有異雜無量品類諸法顯現。[五]如是緣起於大乘中極
細甚深。又若略說有二緣起.一者[六]分別自性緣起.二者分別愛非愛緣起。此中依止阿
賴耶識諸法生起是名分別自性緣起.以能分別種種自性爲緣性故。[七]復有十二支緣
起是名分別愛非愛緣起.以於善趣惡趣能分別愛非愛種種自體為緣性故。於阿賴
耶識中若愚第一緣起.或有分別自性爲因.或有分別宿作爲因.或有分別自在變化
注：
[一]以下隋本第一品內更互爲因果章第七．
[二]此字依藏本及麗刻加．
[三]以下隋本因果別不別章第八．
[四]藏本此句云．如以種種果汁染衣．與無性合．今譯從陳隋本．意云多縷結衣也．
[五]以下隋本緣生章第九．又藏本此句云．是爲大乘深細緣起．
[六]藏本此句作自性分別緣起．次後釋爲種種體性分別之緣性故．魏隋本同．次分別愛非愛緣起例知．
[七]魏本缺此一段．

回页首

爲因.或有分別實我爲因.或有分別無因無緣。若愚第二緣起.復有分別我爲作者.我
爲受者。譬如眾多生盲士夫未曾見象.復有以象說而示之.彼諸生盲有觸象鼻有觸
其牙有觸其耳有觸其足有觸其尾有觸脊梁.諸有問言象為何相.或有說言象如犂
柄或說如杵或說如箕或說如臼或說如箒或有說言象如石山。若不解了此二緣起
[一]無明生盲亦復如是.或有計執自性爲因或有計執宿作爲因或有計執自在爲因或
有計執實我爲因或有計執無因無緣或有計執我爲作者我爲受者.[二]阿賴耶識自性
因性及果性等如所不了象之自性。[三]又若略說.阿賴耶識用異熟識一切種子爲其自
性.能攝三界一切自體一切趣等。此中五頌.
  外.內.不明了.　[四]於二.[五]唯世俗.　勝義.諸種子　當知有六種.
  刹那滅.俱有.　恆隨轉應知.　決定.待衆緣.　唯能引自果。
[六]堅.無記.可熏.　與能熏相應.　所熏非異此.　是爲熏習相。
  六識無相應.　三差別相違.　二念不俱有.　類.例餘成失。
注：
[一]藏本此語云由無明而如生盲．
[二]藏本此句在前無明生盲句下云．不知如象之賴耶自性因果．
[三]藏本此句云略說賴耶自性者．總上文也．
[四]藏本此二字作二者．無此於聲．與無性論本合．
[五]藏本無此唯字．與無性合．
[六]藏本此字作固定．

回页首

此外內種子　能生引應知.　[一]枯喪由能引　任運後滅故。
[二]爲顯內種非如外種復說二頌.
  外或無熏習.　非內種應知.　聞等熏習無　果生非道理。
  作.不作.失.得.　過故成相違.　外種內爲緣.　由依彼熏習。
復次其餘轉識普於一切自體諸趣.應知說名能受用者。如中邊分別論中說伽他曰.
一則名緣識.第二名受者.此中能受用.分別.推.心法。如是二識更互爲緣.如阿毗達磨
大乘經中說伽他曰.諸法於識[三]藏.識於法亦爾.更互爲果性亦常爲因性。[四]若於第一緣
起中如是二識互爲因緣.於第二緣起中復是何緣。是增上緣。如是六識幾緣所生。增
上.所緣.等無間緣。如是三種緣起謂窮生死愛非愛趣及能受用.具有四緣。[五]如是已安
立阿賴耶識異門及相.復云何知如是異門及如是相決定唯在阿賴耶識非於轉識。
由若遠離如是安立阿賴耶識.雜染清淨皆不得成.謂煩惱雜染若業雜染若生雜染
皆不成故.世間清淨出世清淨亦不成故。云何煩惱雜染不成。以諸煩惱及隨煩惱熏
注：
[一]藏本此二句云．枯喪引續故．如矢不中墜．與無性論本云如任運後滅意同．
[二]魏本缺此二頌．
[三]藏本此字作結着．與上文合．
[四]以下隋本第一品內四緣章第十．
[五]以下陳本第一分內引證品第三．隋本煩惱染章第十一．又藏本此句云．已由異門及相安立賴耶．陳本同．

回页首

習所作彼種子體.於六識身不應理故。所以者何.若立眼識貪等煩惱及隨煩惱俱生
俱滅此由彼熏成種非餘.卽此眼識若已謝滅餘識所間.如是熏習熏習所依皆不可
得.從此先滅餘識所間現無有體眼識與彼貪等[一]俱生不應道理.以彼過去現無體故.
如從過去現無體業異熟果生不應道理。又此眼識貪等俱生.所有熏習亦不成就。然
此熏習不住貪中.由彼貪欲是能依故.不堅住故。亦不得住所餘識中.以彼諸識所依
別故.又無決定俱生滅故。亦復不得住自體中.由彼自體決定無有俱生滅故。是故[二]眼
識.貪等煩惱及隨煩惱之所熏習不應道理。又復此識非識所熏。如說眼識.所餘轉識
亦復如是如應當知。復次從無想等上諸地沒來生此間.[三]爾時煩惱及隨煩惱所染初
識此識生時應無種子.由所依止及彼熏習並已過去現無體故。復次對治煩惱識若
已生.一切世間餘識已滅.爾時若離阿賴耶識.所餘煩惱及隨煩惱種子在此對治識
中不應道理.此對治識自性解脫故.與餘煩惱及隨煩惱不俱生滅故。復於後時世間
識生.爾時若離阿賴耶識.彼諸熏習及所依止久已過去現無體故.應無種子而更得
注：
[一]藏本此二字作俱起．意謂眼識現起爲因．乃有貪等．故云與貪等俱起．與前云俱生俱滅意異．今譯不明．
[二]藏本此語云於眼識中．
[三]識本此二句云．識由煩惱隨煩惱成染者．最初生時應無種子而生．彼熏習及所依並已過去無有故．

回页首

生。是故若離阿賴耶識煩惱雜染皆不得成。[一]云何爲業雜染不成。行爲緣識不相應故。
此若無者.取爲緣有亦不相應。[二]云何爲生雜染不成。結相續時不相應故。若有於此非
等引地沒已生時.依中有位意起染汙意識結生相續.此染汙意識於此中有中滅.於
母胎中識羯羅藍更相和合.若即意識與彼和合.既和合已依止此識於母胎中有意
識轉.若爾卽應有二意識於母胎中同時而轉。又卽與彼和合之識是意識性不應道
理.[三]依染汙故.時無斷故.意識所緣不可得故。設和合識卽是意識. 爲此和合意識卽是
一切種子識.爲依止此識所生餘意識是一切種子識。若此和合識是一切種子識.即
是阿賴耶識.汝以異名立爲意識。若能依止識是一切種子識.是則所依因識非一切
種子識.能依果識是一切種子識不應道理。是故成就此和合識非是意識.但是異熟
識.是一切種子識。復次結生相續已.[四]若離異熟識.執受色根亦不可得.其餘諸識各別
依故.不堅住故.是諸色根不應離識。若離異熟識.識與名色更互相依譬如蘆束相依
而轉此亦不成。若離異熟識.已生有情識食不成.何以故.以六識中隨取一識於三界
注：
[一]以下隋本第一品內業染章第十二．
[二]以下隋本生染章第十三．
[三]藏本合二句爲一云．於恆久時爲染汙依故．隋本同．
[四]藏本此二句云．無有離彼餘異熟識能執持色根．

回页首

中已生有情能作食事不可得故。若從此沒於等引地正受生時.由非等引染汙意識
結生相續.此非等引染汙之心彼地所攝.離異熟識餘種子體定不可得。復次生無色
界.若離一切種子異熟識.[一]染汙善心應無種子.染汙善心應無依持。又卽於彼若出世
心正現在前.餘世間心皆滅盡故.爾時便應滅離彼趣。若生非想非非想處.無所有處
出世間心現在前時. 卽應二趣悉皆滅離.此出世識不以非想非非想處爲所依趣.亦
不應以無所有處爲所依趣.亦非涅槃爲所依趣。又將沒時.造善造惡或下或上所依
漸冷.若不信有阿賴耶識皆不得成。是故若離一切種子異熟識者此生雜染亦不得
成。[二]云何世間清淨不成。謂未離欲纏貪未得色纏心者.卽以欲纏善心爲離欲纏貪故
勤修加行.此欲纏加行心與色纏心不俱生滅故.非彼所熏爲彼種子不應道理。又色
纏心過去多生餘心間隔.不應爲今定心種子.唯無有[三]故。是故成就色纏定心.一切種
子異熟果識展轉傳來爲今因緣.加行善心爲增上緣.如是一切離欲地中如應當知。
如是世間清淨若離一切種子異熟識理不得成。[四]云何出世清淨不成。謂世尊說.依他
注：
[一]藏本此二句云．諸生彼而有染汙善心者．此染善心應無種無依．魏本同．
[二]以下隋本第一品內世間淨章第十四．
[三]藏本此下云如是一切離欲種子如應當知．
[四]以下隋本出世淨章第十五．

回页首

言音及內各別如理作意.由此爲因正見得生。[一]此他言音如理作意爲熏耳識. 爲熏意
識.爲兩俱熏。若於彼法如理思惟.爾時耳識且不得起.意識亦爲種種散動餘識所間.
若與如理作意相應生時.此聞所熏意識與彼熏習久滅過去定無有體.云何復爲種
子能生後時如理作意相應之心。又此如理作意相應是世間心.彼正見相應是出世
心.曾未有時俱生俱滅.是故此心非彼所熏.旣不被熏爲彼種子不應道理。是故出世
清淨若離一切種子異熟果識亦不得成.[二]此中聞熏習攝受彼種子不相應故。復次云
何一切種子異熟果識爲雜染因.復爲出世能對治彼淨心種子.又出世心昔未曾習
故彼熏習決定應無.旣無熏習從何種生。是故應答.從最清淨法界等流正聞熏習種
子所生。此聞熏習爲是阿賴耶識自性.爲非阿賴耶識自性.若是阿賴耶識自性云何
是彼對治種子.若非阿賴耶識自性此聞熏習種子所依云何可見。乃至證得諸佛菩
提.此聞熏習隨在一種所依轉處.[三]寄在異熟識中與彼和合俱轉.猶如水乳.然非阿賴
耶識.是彼對治種子性故。此中依下品熏習成中品熏習.依中品熏習成上品熏習.依
注：
[一]藏本此語云此由他言音之如理作意．
[二]藏本此句云．此中由聞熏習與攝持種子不相應故．今譯攝受卽上云攝持也．
[三]藏本此句云．以和合相於異熟識中轉．無寄字．三本並同．今譯取意增文．

回页首

聞思修[一]多分修作得相應故。又此正聞熏習種子下中上品.應知亦是法身種子.[二]與阿
賴耶識相違非阿賴耶識所攝.是出世間最淨法界等流性故.雖是世間而是出世心
種子性。又出世心雖未生時.已能對治諸煩惱纏.已能對治諸嶮惡趣.已作一切所有
惡業朽壞對治.又能隨順逢事一切諸佛菩薩。雖是世間.應知初修業菩薩所得亦法
身攝.聲聞獨覺所得唯解脫身攝。又此熏習非阿賴耶識.是法身解脫身攝.如如熏習
下中上品次第漸增.如是如是異熟果識次第漸減卽轉所依.旣一切種所依轉已.[三]卽
異熟果識及一切種子無種子而轉.一切種永斷。復次云何猶如水乳非阿賴耶識與
阿賴耶識同處俱轉.而阿賴耶識一切種盡[四]非阿賴耶識一切種增。譬如於水鵝所飲
乳。又如世間得離欲時非等引地熏習漸減.其等引地熏習漸增.而得轉依。[五]又入滅定
識不離身聖所說故.此中異熟識應成不離身.非爲治此滅定生故。又非出定此識復
生.由異熟識旣間斷已離結相續無重生故。[六]又若有執以意識故滅定有心.此心不成.
定不應成故.所緣行相不可得故.[七]應有善根相應過故.不善無記不應理故.應有想受
注：
[一]藏本此語云多時所作相應故．
[二]藏本此句云．由是阿賴耶識對治故非阿賴耶識自性．陳本同．
[三]藏本此二句云．卽異熟識之一切種子成無種子．而一切類皆斷．陳隋本同．今譯一切類亦作一切種．因之文晦.
[四]藏本缺此語．
[五]以下隋本第一品內順道理章第十六．
[六]魏本缺此一大段．但有次下又此定中由意識故一段．
[七]藏本此下二句互倒云．由不善及無記非理．當成善根相應故．又缺下應有想受至善根現行過故五句．

回页首

現行過故.觸可得故.於三摩地有功能故.應有唯滅想過失故.應有其思信等善根現
行過故.拔彼能依令離所依不應理故.有譬喻故.如非徧行此不有故。[一]又此定中由意
識故執有心者.此心是善不善無記皆不得成.故不應理。若復有執色心無間生是諸
法種子.此不得成.如前已說。又從無色無想天沒滅定等出不應道理。又阿羅漢後心
不成.唯可容有等無間緣。如是若離一切種子異熟果識.雜染清淨皆不得成.是故成
就如前所說相阿賴耶識決定是有。此中三頌.
  菩薩於淨心　遠離於五識.　無餘.心轉依　云何汝當作。
  若對治轉依.　[二]非斷故不成.　果因無差別.　於永斷成過。
  無種或無體　若許爲轉依.　[三]無彼二無故　轉依不應理。
[四]復次此阿賴耶識差別云何。略說應知或三種或四種。此中三種者.謂三種熏習差別
故.一名言熏習差別.二我見熏習差別.三有支熏習差別。四種者.一引發差別.二異熟
差別.三[五]緣相差別.四相貌差別。此中引發差別者.謂新起熏習.此若無者行為緣識取
注：
[一] 藏本缺此一句．陳隋本並缺此一段．勘世親釋云．今當略顯第二頌（誦）
義．卽引此文詳釋．可證此是別傳之論本．故魏本有此段卽無前段．陳隋本有前
段卽無此段．皆不並行．今譯殆依晚出之本．故二誦俱出．藏本亦同.
[二]藏本此二句云．彼若卽是斷．應因果無異．
[三]藏本云．於彼無無二．陳本同．又與無性合．
[四]以下陳本第一分內差別品第四．隋本第一品內差別章第十七．
[五]勘藏本此卽相字解作因者．故別以緣相譯之．

回页首

爲緣有應不得成。此中異熟差別者.謂行有爲緣於諸趣中異熟差別.此若無者則無
種子.後有諸法生應不成。此中緣相差別者.[一]謂卽意中我執緣相.此若無者染汙意中
我執所緣應不得成。此中相貌差別者.謂卽此識有共相.有不共相.無受生種子相.有
受生種子相等。共相者謂器世間種子.不共相者謂各別內處種子.[二]共相卽是無受生
種子.不共相卽是有受生種子。對治生時唯不共相所對治滅.共相爲他分別所持但
見清淨.如瑜伽師於一物中種種勝解種種所見皆得成立。此中二頌.
  難斷難徧知　應知名共結.　瑜伽者心異　由外相大故。
  淨者雖不滅　而於中見淨.　又清淨佛土　由佛見清淨。
[三]復有別頌.對前所引種種勝解種種所見皆得成立。
  諸瑜伽師於一物　種種勝解各不同.　種種所見皆得成.　故知所取唯有識。
此若無者.諸器世間有情世間生起差別應不得成。復有麤重相及輕安相.麤重相者
謂煩惱隨煩惱種子.輕安相者謂有漏善法種子.此若無者所感異熟無所堪能有所
注：
[一]藏本此句云卽彼由意執我之因．
[二]藏本此句在次二頌下始出．文義更順．魏隋本同．
[三]藏本缺此句並次頌．魏本同．疑此云別頌．亦是別傳之論本也．但陳隋本有文．僅缺對前所引至皆得成立一句．

回页首

堪能所依差別應不得成。復有有受盡相無受盡相.有受盡相者謂已成熟異熟果善
不善種子.無受盡相者謂名言熏習種子無始時來種種戲論[一]流轉種子故.此若無者
已作已作善惡二業與果受盡應不得成.又新名言熏習生起應不得成。復有譬喻相.
謂此阿賴耶識幻燄夢翳爲譬喻故.此若無者由[二]不實徧計種子故顛倒緣相應不得
成。復有具足相不具足相.謂諸具縛者名具足相.世間離欲者名損減相.有學聲聞及
諸菩薩名一分永拔相.阿羅漢獨覺及諸如來名煩惱障[三]全永拔相及煩惱所知障全
永拔相如其所應.此若無者如是[四]次第雜染還滅應不得成。何因緣故善不善法能感
異熟.其異熟果無覆無記。由異熟果無覆無記與善不善互不相違.善與不善互相違
故。若異熟果善不善性.雜染還滅應不得成.是故異熟識唯無覆無記。
攝大乘論本卷第一
注：
[一]藏本此語作所起種子．陳隋本同．
[二]勘藏本此卽虚妄分別種子．三本並同．
[三]原刻作令．今依藏本及麗刻改．
[四]藏本此語作雜染次第還滅應不得成．


摄大乘論本卷二

攝大乘論本

攝大乘論本品目

攝大乘論本校勘說明

攝大乘論本卷第一

攝大乘論本卷第二

攝大乘論本卷第三

攝大乘論本卷第二
無著菩薩造
         唐三藏法師玄奘奉詔譯
[一]所知相分第三
已說所知依.[二]所知相復云何應[三]見。此略有三種.一依他起相.二徧計所執相.三圓成實
相。此中何者依他起相。謂阿賴耶識爲種子.虚妄分別所攝諸[四]識。此復云何。謂身.身者.
受者識.彼所受識.彼能受識.世識.數識.處識.言說識.自他差別識.善趣惡趣死生識。此
中若身身者受者識彼所受識彼能受識世識數識處識言說識此由名言熏習[五]種子.
若自他差別識此由我見熏習種子.若善趣惡趣死生識此由有支熏習種子.由此諸
識一切界趣雜染所攝依他起相虚妄分別皆得顯現。如此諸識皆是虚妄分別所攝
[六]唯識爲性.是無所有非真實義顯現所依.如是名爲依他起相。此中何者徧計所執相。
謂於無義唯有識中[七]似義顯現。此中何者圓成實相。謂卽於彼依他起相由似義相永
注：
[一]以下魏本不分品．陳本作應知勝相第二．隋本作應知勝相勝語第二．又分四章．此相章第一．
[二]以下藏本第二卷．末題所知相品第二．但前後文皆不分品．獨題此品．未詳何以．
[三]原刻作觀．今依藏本及二釋改．
[四]藏本此字作了別．rnam-par□ig-pa並不作識．rnam-par ces-pa今譯未加簡別．
[五]藏本此語云種子而生故．三本均同．次二句例知．
[六]勘藏本此語卽唯識性．下文亦單譯作唯識．
[七]藏本此語云顯現爲義者．此云顯現．原作 snan%-ba．無性釋爲明了是也．今譯取意分爲似現二語．下文均同．

回页首

無有性。此中身身者受者識應知卽是眼等六內界.彼所受識應知卽是色等六外界.
彼能受識應知卽是眼等六識界.其餘諸識應知是此諸識差別。又此諸識[一]皆唯有識
都無義故.此中以何爲喻顯示。應知夢等爲喻顯示。謂如夢中都無其義獨唯有識.雖
種種色聲香味觸舍林地山似義顯現.而於此中都無有義.由此[二]喻顯應隨了知一切
時處皆唯有識。由此等言.應知復有幻誑鹿愛翳眩等喻。若於覺時一切時處皆如夢
等唯有識者.如從夢覺便覺夢中皆唯有識.覺時何故不如是轉。真智覺時亦如是轉.
如在夢中此覺不轉從夢覺時此覺乃轉.如是未得真智覺時此覺不轉得真智覺此
覺乃轉。其有未得真智覺者.於唯識中云何比知。由教及理應可比知。此中教者.如十
地經薄伽梵說.如是三界皆唯有心。又薄伽梵解深密經亦如是說.謂彼經中慈氏菩
薩問世尊言.諸三摩地所行影像彼與此心當言有異當言無異.佛告慈氏.當言無異.
何以故.由彼影像唯是識故.我說識所緣唯識所現故.世尊.若三摩地所行影像卽與
此心無有異者云何此心還取此心.慈氏.無有少法能取少法.[三]然卽此心如是生時卽
注：
[一]藏本此語文倒云．無義故唯識者．
[二]原刻作唯字．今依藏本及麗刻改．
[三]藏本此句云．然卽如彼生起之心如是顯現．

回页首

有如是影像顯現.如質爲緣還見本質而謂我今見於影像及謂離質別有所見影像
顯現.此心亦爾.如是生時相似有異所見影現。卽由此教理亦顯現.所以者何.於定心
中隨所觀見諸青瘀等所知影像一切無別青瘀等事.但見自心.由此道理菩薩於其
一切識中應可比知皆唯有識無有境界。又於如是青瘀等中非憶持識見所緣境現
前住故.聞思所成二憶持識亦以過去爲所緣故.所現影像得成唯識。由此比量菩薩
雖未得真智覺.於唯識中應可比知。如是已說種種諸識如夢等喻. 卽於此中眼[一]識等
識可成唯識.眼等諸識旣是有色.亦唯有識云何可見。此亦如前由教及理。若此諸識
[二]亦體是識.何故乃似色性顯現一類堅住相續而轉。與顛倒等諸雜染法爲依處故.若
不爾者於非義中起義顛倒應不得有.此若無者煩惱所知二障雜染應不得有.此若
無者諸清淨法亦應無有.是故諸識應如是轉。此中有頌.
  亂[三]相及亂體　應許爲色識　及與非色識.　[四]若無餘亦無。
[五]何故身身者受者識所受識能受識於一切身中俱有和合轉。能圓滿生受用所顯故。
注：
[一]藏本此字亦作識．下等識之識則作了別．後文眼識識身識識等．均同此例．
[二]勘藏本此語仍作唯識性.卽前文譯作唯識爲性者．
[三]藏本此字作因．陳隋本同．
[四]藏本此二字作色無．陳本同．與二釋合．
[五]以下隋本第二品內差別章第二．魏本缺此問答二句．

回页首

何故[一]如說世等諸識差別而轉。無始時來生死流轉無斷絕故.諸有情界無數量故.諸
器世界無數量故.諸所作事展轉言說無數量故.各別攝取受用差別無數量故.諸愛
非愛業果異熟受用差別無數量故.所受死生種種差別無數量故。復次云何安立如
是諸識成唯識性。略由三相.一由[二]唯識.無有義故.二由二性.[三]有相有見二識別故.三由
[四]種種.種種行相而生起故。所以者何.此一切識無有義故得成唯識.[五]有相見故得成二
種.若眼等識以色等識爲相.以眼識識爲見乃至以身識識爲見.若意識以一切眼爲
最初法爲最後諸識爲相.以意識識爲見.由此意識有分別故.[六]似一切識而生起故。此
中有頌.
  唯識.二.種種.　觀者意能入.　由悟入唯心.　彼亦能伏離。
又於此中有一類師說一意識[七]彼彼依轉得彼彼名.如意思業名身語業。又於一切所
依轉時似種種相二影像轉.謂唯義影像及分別影像。又一切處亦似所觸影像而轉.
有色界中卽此意識依止身故.如餘色根依止於身。此中有頌.若遠行獨行無身寐於
注：
[一]藏本此二字意云如上所說．
[二]藏本此二字作唯彼.de-tsam 魏隋本同．於義更順．今譯改文．次下各段例知．
[三]藏本此句云．識相與見俱故．與無性合．
[四]藏本此語作由種種俱起．與無性合．
[五]藏本此句在身識識爲見下．釋成由二性．文義更明．
[六]藏本此句云．由一切了別顯現而生故．意異．又似字原刻作以．今依藏本及麗刻改．
[七]藏本此語云由彼彼依起而得彼彼名．

回页首

窟.調此難調心我說真梵志。又如經言如是五根所行境界意各能受意爲彼依.又如
所說十二處中說六識身皆名意處。若處安立阿賴耶識識爲[一]義識.應知此中餘一切
識是其相識.若意識識及所依止是其見識.由彼相識是此見識生[二]緣相故.似義現時
能作見識[三]生依止事。如是名爲安立諸識成唯識性。諸義現前分明顯現而非是有.云
何可知。如世尊言若諸菩薩成就四法能隨悟入一切唯識都無有義。一者成就相違
識相智.如餓鬼傍生及諸天人同於一事見彼所識有差別故。二者成就無所緣識現
可得智.如過去未來夢影緣中有所得故。三者成就應離功用無顛倒智.如有義中能
緣義識應無顛倒.不由功用知真實故。四者成就三種勝智隨轉妙智.何等爲三.一得
心自在一切菩薩得靜慮者隨勝解力諸義顯現.二得奢摩他修法觀者纔作意時諸
義顯現.三已得無分別智者無分別智現在前時一切諸義皆不顯現。由此所說三種
勝智隨轉妙智及前所說三種[四]因緣.諸義無義道理成[五]就。[六]若依他起自性實唯有識似
義顯現之所依止.云何成依他起.何因緣故名依他起。從自熏習種子所生.[七]依他緣起
注：
[一]勘藏本此是境義．don 魏本作塵識是也．無性解作因義．
[二]勘藏本相識之相與此緣相均作 rgyu-mtshan. 蓋一字二義．或云相．或云因．今文互訓云以緣相故爲相識也．
[三]藏本此語云生起依止之所作事．
[四]勘藏本此是宗因之因． gtan-tshigs 非因緣也．
[五]藏本此下有六頌云．鬼傍生人天等．卽下增上慧學分所出．陳隋本大同．但云應說六偈．皆如後說．不出頌文．
[六]以下隋本第二品內分別章第三．
[七]藏本此句云．是故爲緣他而起．此答上問云何成依他也．三本同．今譯云故名．與下答第二問無異.疑誤．

回页首

故名依他起.生刹那後無有功能自然住故名依他起。[一]若徧計所執自性依依他起實
無所有似義顯現.云何成徧計所執.何因緣故名徧計所執。無量行相意識徧計顛倒
生[二]相[三]故名徧計所執.自相實無唯有[四]徧計所執可得是故說名徧計所執。若圓成實自
性是徧計所執永無有相.云何成圓成實.何因緣故名圓成實。由無變異性[五]故名圓成
實.又由清淨所緣性故一切善法最勝性故由最勝義名圓成實。復次有能徧計.有所
徧計.徧計所執自性乃成.此中何者能徧計.何者所徧計.何者徧計所執自性。當知[六]意
識是能徧計.有分別故。所以者何.由此意識用自名言熏習爲種子及用一切識名言
熏習爲種子.是故意識無邊行相分別而轉.普於一切分別計度.故名徧計。又依他起
自性名所徧計。又若[七]由此相令依他起自性成所徧計.此中是名徧計所執自性.由此
相者是如此義。復次云何徧計能徧計度.緣何境界.取何相貌.由何執著.由何起語.由
何言說.何所增益。謂緣名爲境.於依他起自性中取彼相貌.由見執著.由尋起語.由見
聞等四種言說而起言說.於無義中增益爲有.由此偏計能徧計度。復次此三自性爲
注：
[一]藏本此句云．若依彼之義無而顯現爲遍計自性者．今譯似字．卽係原文顯現意譯所加．已見前註．
[二]勘藏本此字卽是緣相．無性解作因也．
[三]藏本此句云故爲遍計自性．三本並同．答上第一問也．今譯疑誤．
[四]藏本此語但作遍計．kun-tu rtog-pa 無所執意．陳隋本同．
[五]藏本此句云．故爲圓成實．答上第一問也．三本並同．今譯疑誤．
[六]藏本此語用第六轉聲．作意之識．與上文解種種行相識爲第六意識相合．但勘成唯識論卷六引用此文．亦解作意與識．未詳何據．
[七]藏本此三句云．由彼相以遍計依他性者．爲遍計性．由彼卽是如彼之義．

回页首

異爲不異。應言非異非不異.謂依他起自性由異門故成依他起. 卽此自性由異門故
成徧計所執.卽此自性由異門故成圓成實。由何異門此依他起成依他起。依他熏習
種子起故。由何異門卽此自性成徧計所執。由是徧計[一]所緣相故.[二]又是徧計所徧計故。
由何異門卽此自性成圓成實。如所徧計畢竟不如是有[三]故。[四]此三自性各有幾種。謂依
他起略有二種.一者依他熏習種子而生起故.二者依他雜染清淨性不成故.由此二
種依他別故名依他起。徧計所執亦有二種.一者自性徧計執故.二者差別徧計執故.
由此故名徧計所執。圓成實性亦有二種.一者自性圓成實故.二者清淨圓成實故.由
此故成圓成實性。復次徧計有四種.一自性徧計.二差別徧計.三有覺徧計.四無覺徧
計.有覺者謂善名言.無覺者謂不善名言。如是徧計復有五種.一依名徧計義自性謂
如是名有如是義.二依義徧計名自性謂如是義有如是名.三依名徧計名自性謂徧
計度未了義名.四依義徧計義自性謂徧計度未了名義.五依二徧計二自性謂徧計
度此名此義如是體性。復次總攝一切分別略有十種。一根本分別.謂阿賴耶識。二[五]緣
注：
[一]藏本此語云緣相．解作因義．三本同．今譯所緣．從世親．
[二]藏本此句云.由彼 des　而遍計故．與上因義相成．
[三]陳隋本次有一段問答何義由此一識成一切種種識相．勘卽前文安立賴耶爲義識一段複出．
[四]藏本但問依他有幾．三本同．
[五]勘藏本此二字但作相．mtshan-ma　與前文云緣相rgyu-mtshan者異．今譯雜用無別．

回页首

相分別.謂色等識。三顯相分別.謂眼識等幷所依識。四緣相變異分別.謂老等變異.樂
受等變異.貪等變異.逼害時節代謝等變異.捺落迦等諸趣變異.及欲界等諸界變異。
五顯相變異分別.謂卽如前所說變異所有變異。六他[一]引分別.謂聞非正法類及聞正
法類分別。七不如理分別.謂諸外道聞非正法類分別。八如理分別.謂正法中聞正法
類分別。九執著分別.謂不如理作意類薩迦耶見爲本六十二見趣相應分別。十散動
分別.謂諸菩薩十種分別.一[二]無相散動.二有相散動.三增益散動.四損減散動.五一性
散動.六異性散動.七自性散動.八差別散動.九如名取義散動.十如義取名散動.[三]爲對
治此十種散動一切般若波羅蜜多中說無分別智.如是所治能治應知具攝般若波
羅蜜多義。若由異門依他起自性有三自性.云何三自性不成無差別。若由異門成依
他起不卽由此成徧計所執及圓成實.若由異門成徧計所執不卽由此成依他起及
圓成實.若由異門成圓成實不卽由此成依他起及徧計所執。復次[四]云何得知如依他
起自性徧計所執自性顯現而非稱體。由名前覺無.稱體相違故.由名有衆多.多體相
注：
[一]原刻作別．今依藏本及麗刻改．
[二]無相有相．勘藏本云無體之相有體之相．
[三]藏本此處廣引大般若經云何菩薩行於般若一大段．陳隋本同．
[四]藏本此句云．由何得知依他自性如遍計自性顯現而非卽彼自體耶．

回页首

違故.由名不决定.雜體相違故。此中有二頌.
由名前覺無　多名不决定. 成稱體多體　雜體相違故.
  法無而可得　無染而有淨.　應知如幻等　亦復似虚空。
復次何故如所顯現實無所有.而依他起自性非一切一切都無所有。此若無者圓成
實自性亦無所有.此若無者則一切皆無。若依他起及圓成實自性無有.應成無有染
淨過失.旣現可得雜染清淨.是故不應一切皆無。此中有頌.
[一]若無依他起.　圓成實亦無.　一切種若無.　恒時無染淨。
諸佛世尊於大乘中說方廣教.彼教中言云何應知徧計所執自性。[二]應知異門說無所
有。云何應知依他起自性。應知譬如幻焰夢影光影谷響水月變化。云何應知圓成實
自性。應知宣說四清淨法。何等名爲四清淨法。一者自性清淨謂真如空實際無相勝
義法界.二者離垢清淨謂卽此離一切障垢.三者得此道清淨謂一切菩提分法波羅
蜜多等.四者[三]生此境清淨謂諸大乘妙正法教.由此法教清淨[四]緣故非徧計所執自性.
注：
[一]藏本此三句頌作二句云．依他及圓成一切若非有．無次第而無之義．攝長行不全也．魏本同．
[二]藏本此句云．由無所有異門而說．
[三]藏本此語作生彼故所緣清淨．
[四]藏本此字作因．rgyu.

回页首

最淨法界等流性故非依他起自性。如是四法總攝一切清淨法盡。此中有二頌.
  幻等說於[一]生.　說無計所執.　若說四清淨　是謂圓成實。
  自性.與離垢.　清淨道.所緣.　一切清淨法　皆四相所攝。
復次何緣如經所說於依他起自性說幻等喻。於依他起自性爲除他[二]虚妄疑故。他復
云何於依他起自性有虚妄疑。由他於此有如是疑.云何實無有義而成所行境界.爲
除此疑說幻事喻。云何無義心心法轉.爲除此疑說陽焰喻。云何無義有愛非愛受用
差別.爲除此疑說所夢喻。云何無義淨不淨業愛非愛果差別而生.爲除此疑說影像
喻。云何無義種種識轉.爲除此疑說光影喻。云何無義種種戲論言說而轉.爲除此疑
說谷響喻。云何無義而有[三]實取諸三摩地所行境轉.爲除此疑說水月喻。云何無義有
諸菩薩無顛倒心爲辦有情諸利樂事故思受生.爲除此疑說變化喻。世尊依何密意
於梵問經中說如來不得生死不得涅槃。[四]於依他起自性中依徧計所執自性及圓成
實自性生死涅槃無差別密意。何以故.卽此依他起自性由徧計所執分成生死.由圓
注：
[一]藏本此字作緣生．
[二]藏本此語作於虚妄疑惑．與無性合．
[三]藏本此語作取真實．
[四]藏本此句云．從依他自性爲遍計及圓成故流轉涅槃性無差別而說．

回页首

成實分成涅槃故。阿毗達磨大乘經中薄伽梵說法有三種.一雜染分.二清淨分.三彼
二分.依何密意作如是說。[一]於依他起自性中徧計所執自性是雜染分.圓成實自性是
清淨分.卽依他起是彼二分.依此密意作如是說。於此義中以何喻顯。以金土藏爲喻
顯示。譬如世間[二]金土藏中三法可得.一地界.二土.三金。於地界中土非實有而現可得.
金是實有而不可得.火燒鍊時土相不現金相顯現。又此地界土顯現時虚妄顯現.金
顯現時真實顯現.是故地界是彼二分。識亦如是.無分別智火未燒時於此識中所有
虚妄徧計所執自性顯現.所有真實圓成實自性不顯現.此識若爲無分別智火所燒
時於此識中所有真實圓成實自性顯現.所有虚妄徧計所執自性不顯現.是故此虚
妄分別識依他起自性有彼二分.如金土藏中所有地界。世尊有處說一切法常.有處
說一切法無常.有處說一切法非常非無常.依何密意作如是說。謂依他起自性由圓
成實性分是常.由徧計所執性分是無常.由彼二分非常非無常.依此密意作如是說。
如常無常無二.如是苦樂無二.淨不淨無二.空不空無二.我無我無二.寂靜不寂靜無
注：
[一]藏本此三句云．依他性中有遍計性者屬於雜染分．有圓成性者屬於清淨分．卽彼依他屬於彼二分．
[二]藏本此語直譯云如土中有金者．

回页首

二.有自性無自性無二.生不生無二.滅不滅無二.本來寂靜非本來寂靜無二.自性涅
槃非自性涅槃無二.生死涅槃無二亦爾。如是等差別一切諸佛密意語言由三自性
應隨决了.如前說常無常等門。此中有多頌.
  如法實不有.　如現非一種.　[一]非法.非非法.　故說無二義。
  依一分開顯　或有或非有.　依二分說言　非有非非有。
  如顯現非有　是故說爲無.　由如是顯現　是故說爲有。
  自然.自體無.　自性不堅[二]住.　如執取不有.　故許無自性。
  由無性故成　後後所依止.　無生滅本寂　自性般涅槃。
[三]復有四種意趣四種祕密.一切佛言應隨决了。四意趣者.一平等意趣.謂如說言我昔
曾於彼時彼分卽名勝觀正等覺者。二別時意趣.謂如說言若誦多寶如來名者便於
無上正等菩提已得决定.又如說言由唯發願便得往生極樂世界。三別義意趣.謂如
說言若已逢事爾所殑伽河沙等佛於大乘法方能解義。四補特伽羅意樂意趣.謂如
注：
[一]藏本此句云如是法非法．結成上二句．魏本同．
[二]原刻作位．今依藏本及麗刻改．
[三]以下隋本第二品內四意四合義章第四．

回页首

爲一補特伽羅先讚布施後還毀訾.如於布施如是尸羅及一分修當知亦爾。如是名
爲四種意趣。四祕密者.一令入祕密.謂聲聞乘中或大乘中依世俗諦理說有補特伽
羅及有諸法自性差別。二相祕密.謂於是處說諸法相顯三自性。三對治祕密.謂於是
處說行對治八萬四千。四轉變祕密。謂於是處以其別義諸言諸字卽顯別義.如有頌
言.[一]覺不堅爲堅善住於顛倒極煩惱所惱得最上菩提。[二]若有欲造大乘法釋.略由三相
應造其釋.一者由說緣起.二者[三]由說從緣所生法相.三者由說語義。此中說緣起者.如
說.[四]言熏習所生諸法.此從彼。異熟與轉識更互爲緣生。[五]復次彼轉識相法有相有見識
爲自性.又彼以依處爲相徧計所執爲相法性爲相.由此顯示三自性相.如說.從有相
有見應知彼三相。復次云何應釋彼相。謂徧計所執相於依他起相中實無所有.圓成
實相於中實有.[六]由此二種非有及有非得及得未[七]見已見真者同時.謂於依他起自性
中無徧計所執故有圓成實故.於[八]此轉時若得彼卽不得此若得此卽不得彼.如說.依
他所執無.成實於中有.故得及不得其中二平等。說語義者.謂先說初句.後以餘句分
注：
[一]陳隋本此頌具出音譯曰．阿娑離沙羅摩多耶云云．
[二]藏本此句云．若欲釋大乘之法者．
[三]藏本此句云．由說諸緣起法之相．
[四]藏本此二句云諸法從言熏習生．卽從彼等而有此．是乃引頌．餘二句則是長行釋．文云．異熟與轉識互爲緣而起故．陳隋本同．與世親亦合．今譯疑誤．
[五]勘陳本此句云．廣解釋依因緣已生諸法實相者．諸法者謂生起識爲相云云．隋本大同．故此下是說緣起法相也．
[六]藏本此句云．由未見及見真實者同時彼二或有或無．或可得或不可得．
[七]原刻作具．今依藏本及麗刻改．次同．
[八]此依藏本及麗刻加．

回页首

別顯示.或由德處.或由義處。由德處者.謂說佛功德最清淨覺.不二現行.趣無相法.住
於佛住.逮得一切佛平等性.到無障處.不可轉法.所行無礙.其所安立不可思議.遊於
三世平等法性.其身流布一切世界.於一切法智無疑滯.於一切行成就大覺.於諸法
智無有疑惑.凡所現身不可分別.一切菩薩等所求智.得佛無二住勝彼岸.不相間雜
如來解脫妙智究竟.證無中邊佛地平等.極於法界.盡虚空性.窮未來際。最清淨覺者.
應知此句由所餘句分別顯示.如是乃成善說法性。最清淨覺者.謂佛世尊最清淨覺.
應知是佛[一]二十一種功德所攝.謂於所知一向無障轉功德.於有無無二相真如最勝
清淨能入功德.無功用佛事不休息住功德.於法身中所依意樂作業無差別功德.修
一切障對治功德.降伏一切外道功德.生在世間不爲世法所礙功德.安立正法功德.
授記功德.於一切世界示現受用變化身功德.斷疑功德.令入種種行功德.當來法生
妙智功德.如其勝解示現功德.無量所依調伏有情加行功德.平等法身波羅蜜多成
滿功德.隨其勝解示現差別佛土功德.三種佛身方處無分限功德.窮生死際常現利
注：
[一]藏本作十九種．魏本同．以能入真如及佛事不休息合爲一德．又常現利樂及無盡合爲一德．故成十九.但勘藏本無明文.

回页首

益安樂一切有情功德.無盡功德等。復次由義處者.如說若諸菩薩成就三十二法乃
名菩薩.謂於一切有情起利益安樂增上意樂故.令入一切智智故.自知我今何假智
故.摧伏慢故.堅牢勝意樂故.非假憐愍故.於親非親平等心故.永作善友乃至涅槃爲
後邊故.應量而語故.含笑先言故.無限大悲故.於所受事無退弱故.無厭倦意故.聞義
無厭故.於自作罪深見過故.於他作罪不瞋而誨故.於一切威儀中恒修治菩提心故.
不悕異熟而行施故.不依一切有趣受持戒故.於諸有情無有恚礙而行忍故.爲欲攝
受一切善法勤精進故.捨無色界修靜慮故.方便相應修般若故.由四攝事攝方便故.
於持戒破戒善友無二故.以殷重心聽聞正法故.以殷重心住阿練若故.於世雜事不
愛樂故.於下劣乘曾不欣樂故.於大乘中深見功德故.遠離惡友故.親近善友故.恒修
治四梵住故.常遊戲五神通故.依趣智故.於住正行不住正行諸有情類不棄捨故.言
决定故.重諦實故.大菩提心恒爲首故。如是諸句應知皆是初句差別.謂於一切有情
起利益安樂增上意樂。此利益安樂增上意樂句有十六業差別應知。此中十六業者.

回页首

一展轉加行業.二無顛倒業.三不待他請自然加行業.四不動壞業。五無求染業.此有
三句差別應知.謂無染繫故.於恩非恩無愛恚故.於生生中恒隨轉故。六相稱語身業.
此有二句差別應知。七於樂於苦於無二中平等業.八無下劣業.九無退轉業.十攝方
便業。十一厭惡所治業.此有二句差別應知。十二無間作意業.十三勝進行業.此有七
句差別應知.謂六波羅蜜多正加行故及四攝事正加行故。十四成滿加行業.此有六
句差別應知.謂親近善士故.聽聞正法故.住阿練若故.離惡尋思故.作意功德故此復
有二句差別應知.助伴功德故此復有二句差別應知。十五成滿業.此有三句差別應
知.謂無量清淨故.得大威力故.證得功德故。十六安立彼業.此有四句差別應知.謂御
衆功德故.决定無疑教授教誡故.財法攝一故.無雜染心故。如是諸句應知皆是初句
差別。如說.由最初句故[一]句別德種類.由最初句故句別義差別。
[二]入所知相分第四
[三]如是已說所知相.入所知相云何應見。多聞熏習所依.非阿賴耶識所攝.[四]如阿賴耶識
注：
[一]藏本此句云．隨德句差別．陳隋本同．頌末句例知．
[二]以下藏本第三卷．不分品．魏本同．陳本作應知入勝相第三．隋本作入應知勝相勝語第三．
[三]魏本以此句判屬上卷．以下乃爲下卷．
[四]藏本此二句云．如阿賴耶識．爲諸如理作意所攝．顯現法義而起．猶如所取事之所依．有見意言之種子．今譯義異．

回页首

成種子.如理作意所攝似法似義而生似所取事有見[一]意言。此中誰能悟入所應知相。
[二]大乘多聞熏習相續.已得逢事無量諸佛出現於世.已得一向决定勝解.已善積集諸
善根故.善備福智資糧菩薩。何處能入。謂卽於彼有見似法似義意言.[三]大乘法相等所
生起勝解行地見道修道究竟道中.於一切法唯有識性隨聞勝解故.如理通達故.[四]治
一切障故.離一切障故。由何能入。由善根力所任持故.謂三種相練磨心故.斷四處故.
緣法義境止觀恒常殷重加行無放逸故。無量諸世界無量人有情刹那刹那證覺無
上正等菩提.是爲第一練磨其心。由此意樂能行施等波羅蜜多.我已獲得如是意樂.
我由此故少用功力修習施等波羅蜜多當得圓滿.是爲第二練磨其心。若有成就諸
有障善於命終時卽便可受一切自體圓滿而生.我有妙善無障礙善云何爾時不當
獲得一切圓滿.是名第三練磨其心。此中有頌.
  人趣諸有情　處數皆無量　念念證等覺　故不應退屈.
  諸淨心意樂　能修行施等　此勝者已得　故能修施等.
注：
[一]陳本此二字作意言分別．藏本下文亦作意分別．與世親釋爲意地尋思相合．
[二]藏本此句云．心相續由多聞大乘法所熏習．
[三]藏本此語云．卽由大乘因所生者．與世親合．
[四]藏本此句云．修一切障對治故．與無性合．

回页首

善者於死時　得隨樂自滿　勝善由永斷　圓滿云何無。
[一]由離聲聞獨覺作意.斷作意故.由於大乘諸疑離疑.以能永斷異慧疑故.由離所聞所
思法中我我所執.斷法執故.由於現前現住安立一切相中無所作意無所分別.斷分
別故。此中有頌.
  現前自然住　安立一切相　智者不分別.　得最上菩提。
由何云何而得悟入。[二]由聞熏習種類如理作意所攝似法似義有見意言.由四尋思謂
由名義自性差別假立尋思.及由四種如實徧智謂由名事自性差別假立如實徧智.
[三]如是皆同不可得故。以諸菩薩如是如實爲入唯識勤修加行.卽於似文似義意言推
求文名唯是意言.推求依此文名之義亦唯意言.推求名義自性差別唯是假立。若時
證得唯有意言.爾時證知若名若義自性差別皆是假立自性差別義相無故同不可
得。由四尋思及由四種如實徧智.於此似文似義意言便能悟入[四]唯有識性。於此悟入
唯識性中何所悟入.[五]如何悟入。入唯識性.相見二性.及種種性.若名若義自性差別假
注：
[一]藏本此下四句文義皆倒．略謂由斷作意故斷聲聞獨覺作意云云．
[二]藏本此語云由聞熏習因所生者．
[三]藏本此句云．由是等而入．皆不可得故．答上由何得入問也．
[四]勘藏本此語仍作唯識性．卽前文所譯唯識爲性唯識爲體．
[五]藏本此句云．似何而悟入．問譬喻也．陳隋本同．

回页首

自性差別義如是六種義皆無故.所取能取性現前故.一時現似種種相義而生起故。
[一]如闇中繩顯現似蛇。譬如繩上蛇非真實以無有故.若已了知彼義無者蛇覺雖滅繩
覺猶在.若以微細品類分析此又虚妄色香味觸爲其相故.此覺爲依繩覺當滅。[二]如是
於彼似文似義六相意言伏除非實六相義時.唯識性覺.猶如蛇覺.亦當除遣.由圓成
實自性覺故。如是菩薩悟入意言似義相故悟入徧計所執性.悟入唯識故悟入依他
起性。云何悟入圓成實性。[三]若已滅除意言聞法熏習種類唯識之想。爾時菩薩已遣義
想.一切似義無容得生故.似唯識亦不得生.由是因緣住一切義無分別名.於法界中
便得現見相應而住.爾時菩薩平等平等所緣能緣無分別智已得生起.由此菩薩名
已悟入圓成實性。此中有頌.
  法.補特伽羅.　法.義.略.廣.姓.　不淨.淨.究竟.　[四]名所行差別。
如是菩薩[五]悟入唯識性故悟入所知相.悟入此故入極喜地.善達法界.生如來家.得一
切有情平等心性.得一切菩薩平等心性.得一切佛平等心性.此卽名爲菩薩見道。復
注：
[一]藏本此句云．似暗穴中如蛇之繩而入．答上似何而入問也．
[二]藏本此四句云．如是依圓成自性覺故．於彼顯現文義六種義分別．猶如蛇覺．伏除六已．唯識想亦當滅．三本大同．今譯文倒．似以蛇覺喻於唯識．
[三]藏本此句答云．由唯識想亦除遣而入．以意言聞熏種類屬下一切似義句爲文．三本幷同．今譯文倒．
[四]藏本此句云．由上差別爲名境．
[五]藏本此句云．於所知相悟入唯識性．

回页首

次爲何義故入唯識性。[一]由緣總法出世止觀智故由此後得種種相識智故爲斷[二]及相
阿賴耶識諸相種子.爲長能觸法身種子.爲轉所依.爲欲證得一切佛法。爲欲證得一
切智智入唯識性。又後得智於一切阿賴耶識所生一切了別相中見如幻等性無倒
轉.是故菩薩譬如幻師於所幻事.[三]於諸相中及說因果常無顛倒。於此悟入唯識性時
有四種三摩地是四種順决擇分依止.云何應知。應知由四尋思.於下品無義忍中有
明得三摩地.是煖順决擇分依止。於上品無義忍中有明增三摩地.是頂順决擇分依
止。復由四種如實徧智.已入唯識於無義中已得决定有入真義一分三摩地.是諦順
忍依止。從此無間伏唯識想有無間三摩地.是世第一法依止。應知如是諸三摩地是
現觀邊。如是菩薩已入於地已得見道已入唯識.於修道中云何修行。於如所說安立
[四]十地攝一切經皆現前中.由緣總法出世後得止觀智故.經於無量百千俱胝那庾多
劫數修習故而得轉依.爲欲證得三種佛身精勤修行。聲聞現觀菩薩現觀有何差別。
謂菩薩現觀與聲聞異.由[五]十一種別差應知。一由所緣差別.以大乘法爲所緣故。二由
注：
[一]此段依藏本句讀．意云爲由止觀智及此後得智而斷賴耶種子云云．
[二]藏本此語云．一切賴耶種子與緣相俱者．陳隋本同．今譯諸相意指一切．文晦．
[三]藏本此句云．於說有因果中恒無顛倒．陳本同．
[四]藏本此語云．菩薩十地經攝一切性皆現前中．
[五]藏本作十種．以下六七合爲一種．魏隋本同．與無性云略有十種或十一種相合．

回页首

資持差別.以大福智二種資糧爲資持故。三由通達差別.以能通達補特伽羅法無我
故。四由涅槃差別.攝受無住大涅槃故。五由地差別.依於十地而出離故。六七由清淨
差別.斷煩惱習淨佛土故。八由於自他得平等心差別.成熟有情加行無休息故。九由
生差別.生如來家故。十由受生差別.常於諸佛大集會中攝受生故。十一由果差別.十
力無畏不共佛法無量功德果成滿故。此中有二頌.
  名事互爲客　其性應尋思.　於二亦當推　[一]唯量及唯假.
  實智觀無義　唯有分別三.　彼無故此無.　是卽入三性。
復有教授二頌.如分別瑜伽論說。菩薩於定位觀影唯是心.義想旣滅除審觀唯自想.
如是住內心知所取非有次能取亦無.後觸無所得。復有別五現觀伽他.如大乘經莊
嚴論說。福德智慧二資糧菩薩善備無邊際.於法思量善决已故了義趣唯[二]言類。若知
諸義唯是言卽住似彼唯心理.便能現證真法界是故二相悉蠲除。體知離心無別物
由此卽會心非有.智者了達二皆無等住二無真法界。慧者無分別智力周徧平等常
注：
[一]藏本此語作唯彼．指唯識而言也．
[二]藏本此語云由言因起．與無性合．

回页首

順行.滅依榛梗過失聚如大良藥銷衆毒。佛說妙法善成立安慧[一]幷根法界中.了知念
趣唯分別勇猛疾歸德海岸。
[二]彼入因果分第五
如是已說入所知相.彼入因果云何可見。謂由施戒忍精進靜慮般若六種波羅蜜多。
云何由六波羅蜜多得入唯識.復云何六波羅蜜多成彼入果。謂此菩薩不著財位.不
犯尸羅.於苦無動.於修無懈.於如是等散動因中不現行時心專一境.便能如理簡擇
諸法得入唯識。菩薩依六波羅蜜多入唯識已.證得六種清淨增上意樂所攝波羅蜜
多。是故於此設離六種波羅蜜多現起加行.由於聖教得勝解故及由愛重隨喜欣樂
諸作意故.恒常無間相應方便修習六種波羅蜜多速得圓滿。此中有三頌.
  已圓滿白法.　及得利疾忍.　菩薩於自乘　甚深廣大教.
[三]等覺唯分別　得無分別智.　悕求勝解淨　故意樂清淨.
[四]前及此法流　皆得見諸佛.　了知菩提近　以無難得故。
注：
[一]藏本此語云與根本俱之法界中．
[二]藏本魏本不分品．陳本作入因果勝相第四．隋本作入因果勝相勝語第四又分十一章．此因果位章第一．
[三]藏本此二句末皆有故字．判爲兩種相．
[四]魏本缺前二頌．但有此一頌．

回页首

[一]由此三頌總顯清淨增上意樂有[二]七種相.謂資糧故.堪忍故.所緣故.作意故.自體故.瑞
相故.勝利故.如其次第諸句伽他應知顯[三]示。[四]何因緣故波羅蜜多唯有六數。成立對治
所治障故.證諸佛法所依處故.隨順成熟諸有情故。爲欲對治不發趣因故立施戒波
羅蜜多.不發趣因謂著財位及著室家.爲欲對治雖已發趣復退還因故立忍進波羅
蜜多.退還因者謂處生死有情違犯所生衆苦及於長時善品加行所生疲怠.爲欲對
治雖已發趣不復退還而失壞因故立定慧波羅蜜多.失壞因者謂諸散動及邪惡慧.
如是成立對治所治障故唯立六數。又前四波羅蜜多是不散動因.次一波羅蜜多不
散動成就.此不散動爲依止故如實等覺諸法真義便能證得一切佛法.如是證諸佛
法所依處故唯立六數。由施波羅蜜多故於諸有情能正攝受.由戒波羅蜜多故於諸
有情能不毀害.由忍波羅蜜多故雖遭毀害而能忍受.由精進波羅蜜多故能助經營
彼所應作.卽由如是攝利因緣令諸有情於成熟事有所堪任.從此已後心未定者令
其得定.心已定者令得解脫.於開悟時彼得成熟.如是隨順成熟一切有情唯立六數
注：
[一]魏本缺此長行一段．陳本同．但於釋論中具出其義．
[二]藏本作八種．作意故下有對治故一語．以頌得無分別智句當之．同無性論本．今譯從世親．
[三]藏本此下出末後嗢柁南頌．
[四]以下隋本第四品內成立六數章第二．

回页首

應如是知。[一]此六種相云何可見。由六種最勝故.一由所依最勝謂菩提心爲所依故.二
由事最勝謂具足現行故.三由處最勝謂一切有情利益安樂事爲依處故.四由方便
善巧最勝謂無分別智所攝受故.五由迴向最勝謂迴向無上正等菩提故.六由清淨
最勝謂煩惱所知二障無障所集起故。若施是波羅蜜多耶.設波羅蜜多是施耶。有施
非波羅蜜多.應作四句。如於其施.如是於餘波羅蜜多亦作四句如應當知。[二]何因緣故
如是六種波羅蜜多此次第說。謂前波羅蜜多隨順生後波羅蜜多[三]故。[四]復次此諸波羅
蜜多訓釋名言云何可見。於諸世間聲聞獨覺施等善根最爲殊勝.能到彼岸.是故通
稱波羅蜜多。[五]又能破裂慳悋貧窮及能引得廣大財位福德資糧故名爲施.又能息滅
惡戒惡趣及能取得善趣等持故名爲戒.又能滅盡忿怒怨讎及能善住自他安隱故
名爲忍.又能遠離所有懈怠惡不善法及能出生無量善法令其增長故名精進.又能
消除所有散動及能引得內心安住故名靜慮.又能除遣一切見趣諸邪惡慧及能真
實品別知法故名爲慧。[六]云何應知修習如是波羅蜜多。應知此修略有五種.一現起加
注：
[一]以下隋本第四品內相章第三．
[二]以下隋本次第章第四．
[三]陳本次有一句云．復次前前波羅蜜由後後波羅蜜所清淨故．
[四]以下隋本立名章第五．
[五]陳隋本此段皆分別六度名字爲二語釋之．如釋施云．破慳爲檀．引得資糧爲那．
[六]以下隋本修習章第六．

回页首

行修.二勝解修.三作意修.四方便善巧修.五成所作事修。此中四修如前已說.成所作
事修者.謂諸如來任運佛事無有休息.於其圓滿波羅蜜多復更修習六到彼岸。又作
意修者.謂修六種意樂所攝愛重隨喜欣樂作意.一[一]廣大意樂.二長時意樂.三歡喜意
樂.四荷恩意樂.五大志意樂.六純善意樂。若諸菩薩乃至若干無數大劫現證無上正
等菩提.經爾所時一一刹那假使頓捨一切身命以殑伽河沙等世界盛滿七寶奉施
如來乃至安坐妙菩提座.如是菩薩布施意樂猶無厭足.經爾所時一一刹那假使三
千大千世界滿中熾火於四威儀常乏一切資生衆具戒忍精進靜慮般若心恒現行
乃至安坐妙菩提座.如是菩薩所有戒忍精進靜慮般若意樂猶無厭足.是名菩薩廣
大意樂。又諸菩薩卽於此中無厭意樂乃至安坐妙菩提座常無間息.是名菩薩長時
意樂。又諸菩薩以其六種波羅蜜多饒益有情.由此所作深生歡喜蒙益有情所不能
及.是名菩薩歡喜意樂。又諸菩薩以其六種波羅蜜多饒益有情.見彼於己有大恩德.
不見自身於彼有恩.是名菩薩荷恩意樂。又諸菩薩卽以如是六到彼岸所集善根深
注：
[一]藏本此語作無厭足意樂．次同．

回页首

心迴施一切有情.令得可愛勝果異熟.是名菩薩大志意樂。又諸菩薩復以如是六到
彼岸所集善根共諸有情迴求無上正等菩提.是名菩薩純善意樂。如是菩薩修此六
種意樂所攝愛重作意。又諸菩薩於餘菩薩六種意樂修習相應無量善根深心隨喜.
如是菩薩修此六種意樂所攝隨喜意樂。又諸菩薩深心欣樂一切有情六種意樂所
攝六種到彼岸修.亦願自身與此六種到彼岸修恒不相離乃至安坐妙菩提座.如是
菩薩修此六種意樂所攝欣樂作意。若有聞此菩薩六種意樂所攝作意修已.但當能
起一念信心.尚當發生無量福聚.諸惡業障亦當消滅.何況菩薩。[一]此諸波羅蜜多差別
云何可見。應知一一各有三品.施三品者一法施二財施三無畏施.戒三品者一律儀
戒二攝善法戒三饒益有情戒.忍三品者一耐怨害忍二安受苦忍三諦察法忍.精進
三品者一被甲精進二加行精進三無怯弱無退轉無喜足精進.靜慮三品者一安住
靜慮二引發靜慮三成所作事靜慮.慧三品者一無分別加行慧二無分別慧三無分
別後得慧。[二]如是相攝云何可見。由此能攝一切善法是其相故.是隨順故.[三]是等流故。[四]如
注：
[一]以下隋本第四品內差別章第七．
[二]以下隋本攝章第八．
[三]藏本此句云是彼果攝故．陳本同．
[四]以下隋本對治章第九．

回页首

是所治攝諸雜染云何可見。是此相故.是此因故.是此果故。[一]如是六種波羅蜜多所得
勝利云何可見。謂諸菩薩流轉生死富貴攝故.大生攝故.大朋大屬之所攝故.廣大事
業加行成就之所攝故.無諸惱害性薄塵垢之所攝故.善知一切[二]工論明處之所攝故.
勝生無罪乃至安坐妙菩提座常能現作一切有情一切義利.是名勝利。[三]如是六種波
羅蜜多互相决擇云何可見。世尊於此一切六種波羅蜜多或有處所以施聲說.或有
處所以戒聲說.或有處所以忍聲說.或有處所以勤聲說.或有處所以定聲說.或有處
所以慧聲說.如是所說有何意趣。謂於一切波羅蜜多修加行中皆有一切波羅蜜多
互相助成.如是意趣。此中有一嗢柁南頌.
  數.相.及次第.　訓詞.修.差別.　攝.所治.功德.　互决[四]擇應知。
攝大乘論本卷第二
注：
[一]以下隋本第四品內功德章第十．
[二]原刻作功．今依藏本及麗刻改．
[三]以下隋本互顯章第十一互决擇者．藏本魏本皆云互相决定分別．
[四]原刻作攝．今依麗刻改．


摄大乘論本卷三

攝大乘論本

攝大乘論本品目

攝大乘論本校勘說明

攝大乘論本卷第一

攝大乘論本卷第二

攝大乘論本卷第三

攝大乘論本卷第三
無著菩薩造
         唐三藏法師玄奘奉詔譯
[一]彼修差別分第六
如是已說彼入因果.彼修差別云何可見。由菩薩十地。何等爲十。一極喜地.二離垢地.
三發光地.四焰[二]慧地.五極難勝地.六現前地.七遠行地.八不動地.九善慧地.十法雲地。
如是諸地安立爲十云何可見。爲欲對治十種無明所治障故.所以者何.以於十相所
知法界有十無明所治障住。云何十相所知法界。謂初地中由徧行義.第二地中由最
勝義.第三地中由勝流義.第四地中由無攝受義.第五地中由相續無差別義.第六地
中由無雜染清淨義.第七地中由種[三]種法無差別義.第八地中[四]由不增不減義相自在
依止義土自在依止義.第九地中由智自在依止義.第十地中由業自在依止義陀羅
尼門三摩地門自在依止義。此中有三頌.
注：
[一]以下藏本魏本不分品．陳本作入因果修差別勝相第五．隋本作修差別勝相勝語第五．又分五章．此對治章第一．
[二]藏本無此慧字．三本同．
[三]此字依藏本及麗刻加．
[四]魏本以不增減屬第八地．陳隋本以相土自在屬第九地．

回页首

  徧行.最勝義.　及與勝流義.　如是無攝義.　相續無別義.
  無雜染淨義.　種種無別義.　不增不減義.　四自在依義.
[一]法界中有十　不染汙無明.　治此所治障　故安立十地。
復次應知如是無明於聲聞等非染汙.於諸菩薩是染汙。[二]復次何故初地說名極喜。由
此最初得能成辦自他義利勝功能故。何故二地說名離垢。由極遠離犯戒垢故。何故
三地說名發光。由無退轉等持等至所依止故.大法光明所依止故。何故四地說名焰
慧。由諸菩提分法焚滅一切障故。何故五地名極難勝。由真諦智與世間智更互相違.
合此難合令相應故。何故六地說名現前。由緣起智爲所依止能令般若波羅蜜多現
在前故。何故七地說名遠行。至功用行最後邊故。何故八地說名不動。由一切相有功
用行不能動故。何故九地說名善慧。由得最勝無礙智故。何故十地說名法雲。由得總
緣一切法智含藏一切陀羅尼門三摩地門.譬如大雲能覆如空廣大障故.又於法身
能圓滿故。[三]得此諸地云何可見。由四種相.一得勝解謂得諸地深信解故.二得正[四]行謂
注：
[一]陳本缺此頌．別有釋云．如此二偈依中邊分別論應當了知．
[二]以下隋本第五品內立名章第二．
[三]以下隋本得相章第三．
[四]原刻作得．今依藏本及麗刻改．

回页首

得諸地相應十種正法行故.三得通達通於初地達法界時徧能通達一切地故.四得
成滿謂修諸地到究竟故。[一]修此諸地云何可見。謂諸菩薩於地地中修奢摩他毗鉢舍
那由五相修。何等爲五。謂集總修.無相修.無功用修.熾盛修.無喜足修。如是五修令諸
菩薩成辦五果.謂念念中銷融一切麤重依止.離種種[二]想得法苑樂.能正了知周徧無
量無分限相大法光明.順清淨分無所分別無相現行.爲令法身圓滿成辦能正攝受
後後勝因。由增勝故.說十地中別修十種波羅蜜多。於前六地所修六種波羅蜜多如
先已說.後四地中所修四者.一方便善巧波羅蜜多謂以前六波羅蜜多所集善根共
諸有情迴求無上正等菩提故.二願波羅蜜多謂發種種微妙大願引攝當來波羅蜜
多殊勝衆緣故.三力波羅蜜多謂由思擇修習二力令前六種波羅蜜多無間現行故.
四智波羅蜜多謂由前六波羅蜜多成立妙智受用法樂成熟有情故。又此四種波羅
蜜多應知般若波羅蜜多無分別智後得智攝.又於一切地中非不修習一切波羅蜜
多。如是法門是波羅蜜多藏之所攝。[三]復次凡經幾時修行諸地可得圓滿。有五補特伽
注：
[一]以下隋本第五品內修相章第四．
[二]原刻作相．今依藏本及二釋改．
[三]以下隋本修時章第五．

回页首

羅經三無數大劫.謂勝解行補特伽羅經初無數大劫修行圓滿.清淨增上意樂行補
特伽羅及有相行無相行補特伽羅於前六地及第七地經第二無數大劫修行圓滿.
卽此無功用行補特伽羅從此已上至第十地經第三無數大劫修行圓[一]滿。此中有頌.
  清淨增上力　　堅固心昇進.　名菩薩[二]初修　無數三大劫。
[三]增上戒學分第七
如是已說因果修差別.此中增上戒殊勝云何可見。如菩薩地正受菩薩律儀中說。復
次應知略由四種殊勝故此殊勝.一由差別殊勝.二由共不共學處殊勝.三由廣大殊
勝.四由甚深殊勝。差別殊勝者.謂菩薩戒有三品別.一律儀戒二攝善法戒三饒益有
情戒.此中律儀戒應知二戒[四]建立義故.攝善法戒應知修集一切佛法建立義故.饒益
有情戒應知成熟一切有情建立義故。共不共學處殊勝者.謂諸菩薩一切性罪不現
行故與聲聞共.[五]相似遮罪有現行故與彼不共.於此學處有聲聞犯菩薩不犯.有菩薩
犯聲聞不犯.菩薩具有身語心戒.聲聞唯有身語二戒.是故菩薩心亦有犯非諸聲聞.
注：
[一]陳本此下有釋七阿僧祗劫及三十三阿僧祗劫兩段．
[二]藏本無此初字．三本同．
[三]藏本魏本不分品．陳本作依戒學勝相第六．隋本作增上戒學勝相勝語第六．
[四]藏本此語作依止義．陳隋本同．與無性合．次文例知．
[五]藏本無此相似二字．魏陳本同．今譯從世親．又似字原刻作以．今依世親及麗刻改．

回页首

以要言之一切饒益有情無罪身語意業菩薩一切皆應現行皆應修學.如是應知說
名爲共不共殊勝。廣大殊勝者.復由四種廣大故.一由種種無量學處廣大故.二由攝
受無量福德廣大故.三由攝受一切有情利益安樂意樂廣大故.四由建立無上正等
菩提廣大故。甚深殊勝者.謂諸菩薩由是品類方便善巧行殺生等十種作業而無有
罪生無量福速證無上正等菩提.又諸菩薩現行變化身語兩業應知亦是甚深尸羅.
由此因緣或作國王示行種種惱有情事安立有情毗奈耶中.又現種種諸本生事示
行逼惱諸餘有情真實攝受諸餘有情先令他心深生淨信後轉成熟.是名菩薩所學
尸羅甚深殊勝。由此略說四種殊勝.應知菩薩尸羅律儀[一]最爲殊勝。如是差別菩薩學
處應知復有無量差別.如毗奈耶瞿沙方廣契經中說。
[二]增上心學分第八
如是已說增上戒殊勝.增上心殊勝云何可見。略由六種差別應知.一由所緣差別故.
二由種種差別故.三由對治差別故.四由堪能差別故.五由引發差別故.六由作業差
注：
[一]原刻下衍略字．今依藏本及麗刻刪．
[二]以下藏本第四卷．不分品．魏本同．陳本作依心學勝相第七．隋本作增上心學勝相勝語第七．

回页首

別故。所緣差別者.謂大乘法爲所緣故。種種差別者.謂大乘光明.[一]集福.定王賢守.健行
等三摩地種種無量故。對治差別者.謂一切法總相緣智以楔出楔道理遣阿賴耶識
中一切障麤重故。堪能差別者.謂住靜慮樂隨其所欲卽受生故。引發差別者.謂能引
發一切世界無礙神通故。作業差別者.謂能振動.熾然.徧滿.顯示.轉變.往來.卷舒.一切
色像皆入身中.所往同類.或顯或隱.所作自在.伏他神通.施辯念樂.放大光明.引發如
是大神通故.又能引發攝諸難行[二]十難行故。十難行者.一自誓難行誓受無上菩提願
故.二不退難行生死衆苦不能退故.三不背難行一切有情雖行邪行而不棄故.四現
前難行怨有情所現作一切饒益事故.五不染難行生在世間不爲世法所染汙故.六
勝解難行於大乘中雖未能了然於一切廣大甚深生信解故.七通達難行具能通達
補特伽羅法無我故.八隨覺難行於諸如來所說甚深祕密言詞能隨覺故.九不離不
染難行不捨生死而不染故.十加行難行能修諸佛安住解脫一切障礙窮生死際不
作功用常起一切有情一切義利行故。復次隨覺難行中於佛何等祕密言詞彼諸菩
注：
[一]藏本以集福爲一種三摩地．定王賢守又爲一種．與魏本及大般若經第四十一卷相同．但勘世親及成唯識論卷九．皆以集福定王爲一種．賢守又爲一種．未知孰是．今姑從藏本分讀．
[二]此四字依藏本及麗刻加．

回页首

薩能隨覺了。謂如經言.云何菩薩能行惠施.若諸菩薩無少所施然於十方無量世界
廣行惠施。云何菩薩樂行惠施.若諸菩薩於一切施都無欲樂。云何菩薩於惠施中深
生信解.若諸菩薩不信如來而行布施。云何菩薩於施策勵.若諸菩薩於惠施中不自
策勵。云何菩薩於施耽樂.若諸菩薩無有暫時少有所施。云何菩薩其施廣大.若諸菩
薩於施惠中離[一]娑洛想。云何菩薩其施清淨.若諸菩薩[二]殟波陀慳。云何菩薩其施究竟.
若諸菩薩不住究竟。云何菩薩其施自在.若諸菩薩於惠施中不自在轉。云何菩薩其
施無盡.若諸菩薩不住無盡。如於布施.於戒爲初於慧爲後隨其所應當知亦爾。云何
能殺生.若斷衆生生死流轉。云何不與取.若諸有情無有與者自然攝取。云何欲邪行.
若於諸欲了知是邪而修正行。云何能妄語.若於妄中能說爲妄。云何[三]貝戍尼.若能常
居最勝空住。云何[四]波魯師.若善安住所知彼岸。云何綺間語.若正說法品類差別。云何
能貪欲.若有數數欲自證得無上靜慮。云何能瞋恚.若於其心能正憎害一切煩惱。云
何能邪見.若一切處徧行邪性皆如實見。甚深佛法者.云何名爲甚深佛法.此中應釋。
注：
[一]藏本此語作不堅實．魏隋本同．無性云娑洛顯目堅實．意反．
[二]藏本此語作能起．魏本同．與無性合．
[三]藏本此語直譯爲離間語．魏隋本同．
[四]藏本此語直譯爲粗惡語．魏隋本同．

回页首

謂常住法是諸佛法.以其法身是常住故。又斷滅法是諸佛法.以一切障永斷滅故。又
生起法是諸佛法.以變化身現生起故。又有所得法是諸佛法.八萬四千諸有情行及
彼對治皆可得故。又有貪法是諸佛法.自誓攝受有貪有情爲己體故。又有瞋法是諸
佛法.又有癡法是諸佛法.又異生法是諸佛法應知亦爾。又無染法是諸佛法.[一]成滿真
如一切障垢不能染故。又無汙法是諸佛法.生在世間諸世間法不能汙故。是故說名
甚深佛法。又能引發修到彼岸.成熟有情.淨佛國土.[二]諸佛法故.應知亦是菩薩等持作
業差別。
[三]增上慧學分第九
如是已說增上心殊勝.增上慧殊勝云何可見。謂無分別智若自性.若所依.若因緣.若
所緣.若行[四]相.若任持.若助伴.若異熟.若等流.若出離.若至究竟.若加行無分別後得勝
利.若差別.若無分別後得譬喻.若無功用作事.若甚深.應知無分別智名增上慧殊勝。
此中無分別智離五種相以爲自性.一離無作意故.二離過有尋有伺地故.三離想受
注：
[一]藏本此句云．於成就如性中一切障不染故．
[二]藏本此語云．成就一切佛法故．三本大同．與二釋亦合．今譯文略．
[三]藏本魏本不分品．陳本作依慧學勝相第八．隋本作增上慧學勝相勝語第八．
[四] 此下藏本有若釋難一語．陳隋本有若建立若釋難二語．勘二釋後有二頌判爲釋通疑難．與藏本合．今譯缺文．

回页首

滅寂靜故.四離色自性故.五離於真義異計度故.離此五相應知是名無分別智。於如
所說無分別智成立相中復說多頌.
  [一]諸菩薩自性 遠離五種相. 是無分別智 不異計於真。
  諸菩薩所依 非心而是心.　是無分別智 [二]非思義種類。
  諸菩薩因緣 有言聞熏習.　是無分別智 及如理作意。
  諸菩薩所緣 [三]不可言法性.　是無分別智 無我性真如。
  諸菩薩行相　 復於所緣中.　是無分別智 彼所[四]知無相。
  相應自性義　 所分別非餘.　字展轉相應 是謂相應義.
  非離彼能詮　 智於所詮轉.　非詮不同故　一切不可言。
  諸菩薩任持　 是無分別智.　後所得諸行　爲進趣增長。
  諸菩薩助伴　 說爲二種道.　是無分別智 五到彼岸性。
  諸菩薩異熟　 於佛二會中.　是無分別智 由加行證得。
注：
[一]藏本此頌前半云．諸菩薩之智無分別自性．意義較暢．今譯文晦．餘頌例知．
[二]藏本此句意云．不思惟境義所起故．
[三]藏本此句意云．諸法之離言性．
[四]原刻作智．今依藏本及麗刻改．

回页首

  諸菩薩等流 於後後生中.　是無分別智 自體轉增勝。
  諸菩薩出離 [一]得成辦相應.　是無分別智 應知於十地。
  諸菩薩究竟 得清淨三身.　是無分別智 得最上自在。
  [二]如虚空無染 是無分別智　種種極重惡 由唯信勝解.
  如虚空無染　是無分別智　解脫一切障 得成辦相應.
  如虚空無染　是無分別智　常行於世間 非世法所染。
  如瘂求受義　如瘂正受義　如非瘂受義　三智譬如是.
  如愚求受義　如愚正受義　如非愚受義　三智譬如是.
  如五求受義　如五正受義　如[三]末那受義　三智譬如是.
  如未解於論　求論受法義　次第譬三智　應知加行等。
  如人正閉目　是無分別智　卽彼復開目　後得智亦爾.
  應知如虚空　是無分別智　於中現色相　後得智亦爾。
注：
[一]藏本此句合末句云．應知於十地得及成就故．與二釋合．
[二] 藏本此頌云．是無分別智由唯信勝解．於種種極惡無染如虚空．意義更順．今譯文晦．次二頌例知．
[三]原刻作求．今依藏本及麗刻改．

回页首

  如末尼天樂　無思成自事.　種種佛事成　常離思亦爾。
  非於此非餘　[一]非智而是智.　與境無有異　智成無分別。
  應知一切法　本性無分別.　所分別無故.　[二]無分別智無。
此中加行無分別智有三種.謂因緣.引發.數習生差別故。根本無分別智亦有三種.謂
喜足.無顛倒.無戲論無分別差別故。後得無分別智有五種.謂通達.隨念.安立.和合.如
意思擇差別故。復有多頌成立如是無分別智.
  鬼傍生人天　各隨其所應　等事心異故　許義非真實.
  於過去事等　夢像二影中　雖所緣非實　而境相成就.
  若義義性成　無無分別智　此若無佛果　證得不應理.
  得自在菩薩　由勝解力故　如欲地等成　得定者亦爾.
  成就簡擇者　有智得定者　思惟一切法　如義皆顯現.
  無分別智行　諸義皆不現.　當知無有義　由此亦無識。
注：
[一]藏本此句云．非智非非智．魏陳本同．
[二]藏本此句云．故智無分別．魏本同．但勘二釋皆云一切有情無有無分別智．

回页首

般若波羅蜜多與無分別智無有差別.[一]如說菩薩[二]安住般若波羅蜜多非處相應能於
所餘波羅蜜多修習圓滿。云何名爲非處相應修習圓滿。謂由遠離五種處故.一遠離
外道我執處故.二遠離未見[三]真如菩薩分別處故.三遠離生死涅槃二邊處故.四遠離
唯斷煩惱障生喜足處故.五遠離不顧有情利益安樂住無餘依涅槃界處故。聲聞等
智與菩薩智有何差別。由五種相應知差別.一由無分別差別謂於藴等法無分別故.
二由非少分差別謂於通達真如入一切種所知境界普爲度脫一切有情非少分故.
三由無住差別謂無住涅槃爲所住故.四由畢竟差別謂無餘依涅槃界中無斷盡故.
五由無上差別謂於此上無有餘乘勝過此故。此中有頌.
  諸大悲爲體　由五相勝智.　世出世滿中　說此最高遠。
若諸菩薩成就如是增上尸羅增上質多增上般若功德圓滿.於諸財位得大自在.何
故現見有諸有情匱乏財位。見彼有情於諸財位有重業障故.見彼有情若施財位障
生善法故.見彼有情若乏財位厭離現前故.見彼有情若施財位卽爲積集不善法因
注：
[一]魏本此語云．如大品經說．
[二]藏本此語云．以不住相住於般若．魏隋本同．
[三]藏本此二字作真實．隋本同．與真如字異．次段例知．

回页首

故.見彼有情若施財位卽便作餘無量有情損惱因故.是故現見有諸有情匱乏財位。
此中有頌.
  見業.障.現前.　積集.損惱故.　現有諸有情　不感菩薩施。
[一]彼果斷分第十
如是已說增上慧殊勝.彼果斷殊勝云何可見。[二]斷謂菩薩無住涅槃.以捨雜染不捨生
死二所依止轉依爲相。此中生死謂依他起性雜染分.涅槃謂依他起性清淨分.二所
依止謂通二分依他起性.轉依謂卽依他起性對治起時轉捨雜染分轉得清淨分。又
此轉依略有六種。一[三]損力益能轉.謂[四]由勝解力聞熏習住故.及由有羞恥令諸煩惱少
分現行不現行故。二通達轉.[五]謂諸菩薩已入大地.於真實非真實顯現[六]不顯現現前住
故乃至六地。三修習轉.謂猶有障.一切相不顯現真實顯現故乃至十地。四果圓滿轉.
謂永無障.一切相不顯現最清淨真實顯現.於一切相得自在故。五下劣轉.謂聲聞等.
唯能通達補特伽羅空無我性.一向背生死一向捨生死故。六廣大轉.謂諸菩薩.兼通
注：
[一]藏本魏本不分品．陳本作學果寂滅勝相第九.隋本作寂滅勝相勝語第九．
[二]藏本此句正答上問爲一段．次句釋相云．彼相者以捨雜染云云．又爲一段．陳本同．
[三]藏本此語云作損益．無力能二字．魏本同．
[四]藏本此二句云．以勝解力而住聞熏及有羞恥爲依云云．用第七轉聲顯義．熏習住下無故字．無性云由聞熏住有羞故云云．大同．今譯從世親．
[五]藏本此句云．謂已入地諸菩薩之轉依．與無性合．今譯文略．次下四段例知．
[六]藏本無此不顯現三字．三本並同．與世親合．今譯從無性．

回页首

達法空無我性.卽於生死見爲寂靜雖斷雜染而不捨故。若諸菩薩住下劣轉.有何過
失。不顧一切有情利益安樂事故.違越一切菩薩法故.與下劣乘同解脫故.是爲過失。
若諸菩薩住廣大轉.有何功德。生死法中以自轉依爲所依止得自在故.於一切趣示
現[一]一切有情之身於最勝生及三乘中種種調伏方便善巧安立所化諸有情故.是爲
功德。此中有多頌.
  諸凡夫覆真　[二]一向顯虚妄.　諸菩薩捨妄　一向顯真實.
[三]應知顯不顯　真義非真義.　轉依[四]卽解脫　隨欲自在行。
  於生死涅槃　若起平等智.　爾時[五]由此證　生死卽涅槃.
  由是於生死　非捨非不捨. [六]亦卽於涅槃　非得非不得。
[七]彼果智分第十一
如是已說彼果斷殊勝.彼果智殊勝云何可見。謂由三種佛身應知彼果智殊勝.一由
自性身.二由受用身.三由變化身。此中自性身者.謂諸如來法身.一切法自在轉所依
注：
[一]原刻此二字作所有．今依藏本及麗刻改．
[二]藏本此二字作一切．魏隋本同．與二釋亦合．
[三]藏本此二句云．應知無有義．不顯及與顯．魏陳本同．與世親合．
[四]藏本此語合下句云．隨欲行而解脫．魏本同．與無性合．
[五]藏本此語合下句云．故於此卽生死爲涅槃．與二釋合．今譯文略．
[六]藏本此句云．故亦於涅槃．與世親合．今譯文略．
[七]藏本魏本不分品．陳本作智差別勝相第十．隋本作智勝相勝語第十．

回页首

止故。受用身者謂依法身種種諸佛衆會所顯.[一]清淨佛土大乘法樂爲所受故。變化身
者.亦依法身.從覩史多天宮現沒.受生.受欲.踰城出家.往外道所修諸苦行.證大菩提.
轉大法輪.入大涅槃故。[二]此中說一嗢柁南頌.
  相.證得.自在.　依止.及攝持.　差別.德.甚深.　念.業.[三]明諸佛。
諸佛法身以何爲相。應知法身略有五相。一轉依爲相.謂轉滅一切障雜染分依他起
性故.轉得解脫一切障於法自在轉現前清淨分依他起[四]性故。二白法所成爲相.謂六
波羅蜜多圓滿得十自在故.此中夀自在心自在衆具自在由施波羅蜜多圓滿故.業
自在生自在由戒波羅蜜多圓滿故.勝解自在由忍波羅蜜多圓滿故.願自在由精進
波羅蜜多圓滿故.神力自在五通所攝由靜慮波羅蜜多圓滿故.智自在法自在由般
若波羅蜜多圓滿故。三無二爲相.謂有無無二爲相.由一切法無所有故.[五]空所顯相是
實有故。有爲無爲無二爲相.[六]由業煩惱非所爲故.自在示現有爲相故。異性一性無二
爲相.由一切佛所依無差別故.無量相續現等覺故。此中有二頌.
注：
[一]藏本此句云．清淨佛土及大乘法樂爲所受故．但勘二釋．皆云於清淨佛土中受大乘法樂．
[二]陳本此頌在次略有五相句下．
[三]藏本無此明字．魏隋本同．今從陳本取世親釋意潤文．
[四]此下原刻衍相字．今依藏本及麗刻刪．
[五]藏本此語云空相．陳隋本同．無所顯二字．今譯取意潤文．
[六]藏本此句云．非由諸業惑所爲故．與世親合．今譯從無性．

回页首

  我執不有故　於中無別依.　隨前能證別　故施設有異。
  種姓異.[一]非虚.　圓滿.無初故.　[二]無垢依無別　故非一非多。
四常住爲相.謂真如清淨相故本願所引故.所應作事無竟期故。五不可思議爲相.謂
真如清淨自內證故.無有世間喻能喻故.非諸尋思所行處故。復次云何如是法身最
初證得。謂緣總相大乘法境無分別智及後得智五相善修.於一切地善集資糧.[三]金剛
喻定破滅微細難破障故.此定無間離一切障故得轉依。復次法身由幾自在而得自
在。略由五種。一由佛土.自身.相好.無邊音聲.無見頂相自在.由轉色藴依故。二由無罪.
無量.廣大樂住自在.由轉受藴依故。三由辯說一切名身.句身.文身自在.由轉想藴依
故。四由現化.變易.引攝大衆.引攝白法自在.由轉行藴依故。五由圓鏡.平等.觀察.成所
作智自在.由轉識藴依故。復次[四]法身由幾種處應知依止。略由三處。一由種種佛住依
止。此中有二頌.
  諸佛證得[五]五性喜　皆由等[六]證自界故.　離喜都由不證此.　故求喜者應等證。
注：
[一]藏本此語作無義故．魏本同．意謂應成無果故．亦通．
[二]藏本此二句云．佛於無垢依非一亦非多．三本意同．均無無別二字．又與無性合．意謂於無垢依法界中．不可定執諸佛非一非多也．今譯從世親．
[三]藏本此二句云．破滅難破障故．由金剛喻定彼無間時離一切障故．從此等轉依故得．答上問云何初得法身也．陳本同．又與二釋合．今譯文略．
[四]藏本此句云．法身應知幾處之所依止．陳隋本同．亦與二釋合．
[五]藏本此語云五種自性喜．
[六]原刻作種．今依藏本及麗刻改．

回页首

由能[一]無量.及事成.　法味.義德俱圓滿.　[二]得喜最勝無過失.　諸佛見常無盡故。
二由種種受用身依止.但爲成熟諸菩薩故。三由種種變化身依止.多爲成熟聲聞等
故。應知法身由幾佛法之所攝持。略由六種.一由[三]清淨謂轉阿賴耶識得法身故.二由
異熟謂轉色根得異熟智故.三由安住謂轉欲行等住得無量智住故.四由自在謂轉
種種攝受業自在得一切世界無礙神通智自在故.五由言說謂轉一切見聞覺知言
說戲論得令一切有情心喜辯說智自在故.六由拔濟謂轉拔濟一切災横過失得拔
濟一切有情一切災横過失智故.應知法身由此所說六種佛法之所攝持。諸佛法身
當言有異.當言無異。依止意樂業無別故當言無異.無量依身現等覺故當言有異。如
說佛法身.受用身亦爾.意樂及業無差別故當言無異.不由依止無差別故.無量依止
差別轉故。應知變化身如受用身說。應知法身幾德相應。謂最清淨四無量.[四]解脫勝處
徧處.無諍.願智.四無礙解.六神通.三十二大士相八十隨好.四一切相清淨.十力.四無
畏.三不護.三念住.拔除習氣.無忘失法.大悲.十八不共佛法.一切相妙智等功德相應。
注：
[一]藏本無量二字在義德圓滿下．與能事成法味等相貫．與無性合．
[二]藏本此二句頌互倒．隋本同．亦與無性合．
[三]藏本此語作清淨佛法．陳本同．與二釋合．
[四]藏本此數語作八解脫八勝處十徧處．具出名數．陳本同．與無性合．

回页首

此中有多頌.
  憐愍諸有情.　起和合.遠離.　常不捨.利樂.　四意樂.[一]歸禮。
  解脫一切障.　牟尼勝世間.　智周徧所知.　心解脫.歸禮。
  能滅諸有情　一切惑無餘.　害煩惱.有染　常哀愍.歸禮。
  無功用.無著.　無礙.常寂定.　於一切問難　能解釋.歸禮.
  於所依能依　所說.言及智　能說.無礙慧.　常善說.歸禮。
  爲彼諸有情.　故現知言.行.　往.來.及出離　善教者.歸禮。
  諸衆生見尊　皆審知善士.　暫見便深信　[二]開導者.歸禮。
  攝受住持捨.　現化及變易.　等持.智自在.　隨證得.歸禮。
  方便.歸依.淨.　及大乘出離.　於此誑衆生　摧魔者.歸禮。
  能說智.及斷.　出離.能障礙.　自他利.非餘　外道伏.歸禮。
  處衆能伏說.　遠離二雜染.　無護無忘失　攝御衆.歸禮。
注：
[一]藏本每頌句末皆云歸禮汝．khyod-la phyag-h!tshal 蓋此讚對具功德之佛而言也．今譯文略．又此云汝．卽下文所譯尊字．
[二]藏本無此開導者一語．陳本同．又此導字原刻作道．今依無性及麗刻改．

回页首

  徧一切行住.　無非圓智事.　一切時徧知　實義者.歸禮。
  諸有情利樂　所作不過時.　所作常無虚.　無忘失.歸禮。
  晝夜常六返　觀一切世間.　與大悲相應　利樂意.歸禮。
  由行.及由證.　由智.及由業.　於一切二乘　最勝者.歸禮。
  由三身至得.　具相大菩提.　一切處他疑　皆能斷.歸[一]禮。
諸佛法身與如是等功德相應.復與所餘自性.因.果.業.相應.轉功德相應.是故應知諸
佛法身無上功德。此中有二頌.
  尊成實勝義.　一切地皆出.　至諸衆生上.　解脫諸有情.
  無盡無等德　相應.現世間　及衆會可見　非見人天等。
復次諸佛法身甚深最甚深.此甚深相云何可見。此中有多頌.
  佛無生爲生.　亦無住爲住.　諸事無功用.　第四食爲食。
  無異.亦無量.　無數量一業.　不堅業堅業.　諸佛具三身。
注：
[一]藏本此下有一頌云．無畏無過失無濁無有住．於諸法不動．無戲論歸禮．陳隋本同．但勘二釋無此文意．

回页首

  現等覺非有.　一切覺非無.　一一念無量.　有非有所顯。
  [一]非染.非離染.　由欲得出離.　了知欲無欲.　悟入欲法性。
  諸佛過諸藴.　安住諸藴中.　與彼非一異.　不捨而善寂。
  諸佛事相雜.　猶如大海水.　我已現當作　他利無是思。
  衆生罪不現　如月於破器.　徧滿諸世間　由法光如日。
  或現等正覺　或涅槃如火.　此未曾非有.　諸佛身常故。
  佛於非聖法.　人趣及惡趣.　非梵行法中.　最勝自體住。
  佛一切處行.　亦不行一處.　於一切身現.　非六根所行。
  煩惱伏不滅.　如毒呪所害.　留惑至惑盡　證佛一切智。
  煩惱成覺分.　生死爲涅槃.　具大方便故　諸佛不思議。
應知如是所說甚深有十二種.謂生[二]住業住甚深.安立數業甚深.現等覺甚深.離欲甚
深.斷藴甚深.成熟甚深.顯現甚深.示現等覺涅槃甚深.住甚深.顯示自體甚深.斷煩惱
注：
[一]藏本此句云．非欲非離欲．與下文相順．陳本同．
[二]藏本此字作涅槃．陳本作不住．意亦通．

回页首

甚深.不可思議甚深。若諸菩薩念佛法身由幾種念應修此念。略說菩薩念佛法身由
七種念應修此念。一者[一]諸佛於一切法得自在轉應修此念.於一切世界得無礙通故。
此中有頌.
  [二]有情界周徧　具障而闕因.　二種決定轉.　諸佛無自在。
二者如來其身常住應修此念.真如無間解脫垢故。三者如來最勝無罪應修此念.一
切煩惱及所知障並離繫故。四者如來無有功用應修此念.不作功用一切佛事無休
息故。五者如來受大富樂應修此念.清淨佛土大富樂故。六者如來離諸染汙應修此
念.生在世間一切世法不能染故。七者如來能成大事應修此念.示現等覺般涅槃等
一切有情未成熟者能令成熟已成熟者令解脫故。此中有二頌.
  [三]圓滿屬自心.　具常住.清淨.　無功用.能施　有情大法樂.
  徧行無依止.　平等利多生.　一切佛智者　應修一切念。
復次諸佛清淨佛土相云何應知。如菩薩藏百千契經序品中說.謂薄伽梵住最勝光
注：
[一]藏本此二句文倒．略云應修此念佛．謂於一切世界得無礙神通故．諸佛世尊於一切法得自在．意義更明．次下各句例知．但皆略應修此念佛一語．
[二]藏本以此爲第三句．與無性合．
[三]藏本圓滿二字在次大法樂句末．意貫上下各語．與二釋合.

回页首

曜七寶莊嚴放大光明普照一切無邊世界.無量方所妙飾間列.周圓無際其量難測.
超過三界所行之處.勝出世間善根所起.最極自在淨識爲相.如來所[一]都.諸大菩薩衆
所雲集.無量天龍藥义健達縛阿素洛揭路荼緊捺洛莫呼洛伽人非人等常所翼從.
廣大法味喜樂所持.作諸衆生一切義利.蠲除一切煩惱災横.遠離衆魔.過諸莊嚴如
來莊嚴之所依處.大念慧行以爲遊路.大止妙觀以爲所乘.大空無相無願解脫爲所
入門.無量功德衆所莊嚴大寶華王之所建立大宮殿中。如是現示清淨佛土顯色圓
滿.形色圓滿.分量圓滿.方所圓滿.因圓滿.果圓滿.[二]主圓滿.輔翼圓滿.眷屬圓滿.任持圓
滿.事業圓滿.攝益圓滿.無畏圓滿.住處圓滿.路圓滿.乘圓滿.門圓滿.依持圓滿。復次受
用如是清淨佛土一向淨妙.一向安樂.一向無罪.一向自在。復次應知如是諸佛法界
於一切時能作五業。一者救濟一切有情災横爲業.於暫見時便能救濟盲聾狂等諸
災横故。二者救濟惡趣爲業.拔諸有情出不善處置善處故。三者救濟非方便爲業.令
諸外道捨非方便求解脫行置於如來聖教中故。四者救濟薩迦耶爲業.授與能超三
注：
[一]原刻作覩．今依藏本及麗刻改．
[二]原刻作立．今依藏本及麗刻改．

回页首

界道故。五者救濟乘爲業.[一]拯拔欲趣餘乘菩薩及不定種姓諸聲聞等安處令修大乘
行故。於此五業應知諸佛業用平等.此中有頌.
  因.依.事.[二]性.行.　[三]別故許業異.　世間.此力別　無故非導師。
若此功德圓滿相應諸佛法身不與聲聞獨覺乘共.以何意趣佛說一乘。此中有二頌.
  爲引攝一類.　及任持所餘.　由不定種姓　諸佛說一乘。
  法.無我.解脫　等故.[四]姓不同.　[五]得二意樂.化.　究竟.說一乘.
如是諸佛同一法身而佛有多.何緣可見。此中有頌.
  一界中無二.　同時無量圓.　次第轉非理.　故成有多佛。
云何應知於法身中佛非畢竟入於涅槃.亦非畢竟不入涅槃。此中有頌.
  一切障脫故.　所作無竟故.　佛畢竟涅槃　畢竟不涅槃.
何故受用身非卽自性身。由六因故.一色身可見故.二無量佛衆會差別可見故.三隨
勝解見自性不定可見故.四別別而見自性變動可見故.五菩薩聲聞及諸天等種種
注：
[一]藏本此句云．拯拔諸不定姓菩薩欲趨餘乘者及諸聲聞．安處於大乘行．此文以不定姓貫菩薩聲聞二者．與無性合．
[二]藏本此字作意樂．亦與無性合．
[三]藏本此二句云．別故由此力．許世間業異．今依二釋句讀．
[四]原刻作所．今依藏本及麗刻改．
[五]此二句以三因說一乘．藏本有三故字．與二釋合．今譯文略．

回页首

衆會間雜可見故.六阿賴耶識與諸轉識轉依非理可見故.佛受用身卽自性身不應
道理。何因變化身非卽自性身。由八因故。謂諸菩薩從久遠來得不退定.於覩史多及
人中生不應道理。又諸菩薩從久遠來常憶宿住書算數印工巧論中及於受用欲塵
行中不能正知不應道理。又諸菩薩從久遠來已知惡說善說法教.往外道所不應道
理。又諸菩薩從久遠來已能善知三乘正道.修邪苦行不應道理。又諸菩薩捨百拘胝
諸瞻部洲.但於一處成等正覺轉正法輪不應道理。若離示現成等正覺唯以化身於
所餘處施作佛事.卽應但於覩史多天成等正覺。何不施設徧於一切贍部洲中同時
佛出.旣不施設.無教無理。雖有多化而不違彼無二如來出現世言.由一四洲攝世界
故.如二輪王不同出世。此中有頌.
  佛微細化身　多處胎平等. 爲顯一切種　成等覺而轉.
[一]爲欲利樂一切有情發願修行證大菩提.畢竟涅槃不應道理.願行無果成過失故。佛
受用身及變化身旣是無常.云何經說如來身常。[二]此二所依法身常故。又等流身及變
注：
[一]原刻缺此一段三句．今依藏本及麗刻加．又陳本此段在下二頌後方出．
[二]藏本此句云．等流及變化身以法爲依故．

回页首

化身.以恒受用無休廢故.數數現化不永絕故.如常受樂.如常施食.如來身常應知亦
爾。[一]由六因故諸佛世尊所現化身非畢竟住.一所作究竟成熟有情已解脫故.二爲令
捨離不樂涅槃爲求如來常住身故.三爲令捨離輕毀諸佛令悟甚深正法教故.四爲
令於佛深生渴仰恐數見者生厭怠故.五令於自身發勤精進知正說者難可得故.六
爲諸有情極速成熟令自精進不捨軛故。此中有二頌.
  由所作究竟.　捨不樂涅槃.　離輕毀諸佛.　深生於渴仰.
  內自發正勤.　爲極速成熟.　故許佛化身　而非畢竟住。
諸佛法身無始時來無別無量.不應爲得更作功用。此中有頌.
  佛得無別無量因.　有情若捨勤功用　證得恒時不成因.　斷如是因不應理。
[二]阿毗達磨大乘經中攝大乘品.我阿僧伽略釋究竟。
攝大乘論本卷第三
注：
[一]魏本缺此一段及下頌．
[二]藏本此二句云．攝大乘論．規範師無著造．蓋是梵本卷末題名也．譯家旣從此土文例具出論名作者於端．卽不必更譯此語於末．勘魏本可知．今譯從陳隋本增文．


大智度論初品品目

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論初品


大智度論初品品目

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論初品品目
緣起論第一 釋初品中如是我聞一時第二
釋初品中總說如是我聞第三 釋初品中婆伽婆第四
釋初品中住王舍城第五 釋初品中共摩訶比丘僧第六
釋初品中三衆義第七 釋初品中菩薩第八
釋初品中摩訶薩埵第九 釋初品中菩薩功德第十
釋初品中十喻第十一 釋初品中意無礙第十二
釋初品中佛世界願第十三 釋初品中放光第十四
釋初品中現普身第十五 釋初品中十方諸菩薩來第十六
釋初品中舍利弗因緣第十七 釋初品中檀波羅蜜義第十八
釋初品中讚檀波羅蜜義第十九 釋初品中檀相義第二十
釋初品中檀波羅蜜法施義第二十一 釋初品中尸羅波羅蜜義第二十二

回页首

釋初品中戒相義第二十三 釋初品中讚尸羅波羅蜜義第二十四
釋初品中羼提波羅蜜義第二十五 釋初品中毗梨耶波羅蜜義第二十六
釋初品中禪波羅蜜第二十七 釋初品中般若波羅蜜第二十八
釋初品中般若相義第二十九 釋初品中三十七品第三十
釋初品中三三昧義第三十一 釋初品中四無量義第三十二
釋初品中八背捨義第三十三 釋初品中九想義第三十四
釋初品中八念義第三十五 釋初品中十想第三十六
釋初品中十一智第三十七 釋初品中十力第三十八
釋初品中四無畏第三十九 釋初品中十八不共法第四十
釋初品中大慈大悲第四十一 釋初品中六神通第四十二
釋初品中布施隨喜心過上第四十三 釋初品中善根供養第四十四
釋初品中十八空第四十五 釋初品中四緣義第四十六

回页首

釋初品中到彼岸第四十七 釋初品中見一切佛世界義第四十八
釋初品中信持第四十九 釋初品中信持無三毒第五十
大智度論者．釋摩訶衍論也。釋初品中如是我聞一時第一乃至釋初品中信持無
三毒第五十是爲釋序品第一．順次以下釋奉鉢品第二乃至釋囑累品第九十．是
爲釋摩訶衍論。經言．是一切法皆攝入般若波羅蜜中．須菩提所說摩訶衍隨順般
若波羅蜜．摩訶衍不異般若波羅蜜．般若波羅蜜不異摩訶衍．般若波羅蜜摩訶衍
無二無别．以是因緣須菩提所說摩訶衍卽是說般若波羅蜜．以是因緣龍樹釋摩
訶衍論爲大智度論。經中三事詮摩訶衍．所謂悲以被功德鎧．定以發趣大乘．空以
乘大乘．是則摩訶衍者．所用之具．所有之事．舉足下足無非般若．除去般若無所爲
衍．以是因緣龍樹大智度論爲釋摩訶衍論。論之體性．是爲毗曇．有見無見．有對無
對．有心無心．界繫不繫．漏或無漏．學與無學．如是等等料簡刊定．一法建立不動如
須彌。佛時舍利弗目犍連迦旃延等如是之作承佛印可．是故舍利弗毗曇六足[虫*毘]

回页首

勒者龍樹之所引取者也．發智婆沙者龍樹之所斥爲不正義者也。六百年後．摩訶
衍義如日麗天．龍樹實爲之創。創始之作．大義應示．小義應簡．大小兩談．自非毗曇
烏能成事.是故有龍樹毗曇.龍樹毗曇者釋摩訶衍論是也。龍樹兩大論．無畏宗經
有十萬偈．智度釋經亦十萬偈。顧此方智度．唯是初品備釋廣義．二品以下但取了
文．以視全篇十唯得一．則所稱龍樹毗曇者求於今論不過萬餘偈釋初品之五十
事而已。略舉十例．用讀全文。一者龍樹毗曇．二者大小對舉．三者小亦說大．四者大
不離小．五者龍樹非空宗．六者必以空爲用．七者一事二義．八者備舉兩端．九者不
異於中論．十者不異於無著。第一龍樹毗曇者．如不殺生法．略出十例．一身業非但
口敕．二口教非但心生．三或善或無記．四欲色繫不繫．五二種修證是思惟斷．六欲
界後得見斷時斷．七可見不可見．八有對無對．九有報無報．十有漏無漏。〈卷一三〉菩
薩觀種種相．所謂名色．色無色．可見不可見．有對無對．有漏無漏．有爲無爲等二百
二法門．如千難品。〈卷一二〉是則不同小義而同小例．義精法立．大小判矣。第二大小

回页首

對舉者．境行果三．法法皆對。乘有以境爲對者．聲聞衆生空．摩訶衍法空．〈卷四〉聲聞
契經在四阿含．摩訶衍契經在三藏外．〈卷二九〉聲聞法喻蕉空沫馬．摩訶衍法喻更
增乾闥婆城．〈卷六〉聲聞實際住而不動．摩訶衍知實不住萬行全修。〈卷二九〉乘有以
行爲對者．聲聞三三昧唯緣四諦．摩訶衍三三昧緣諸法實相．〈卷二○〉聲聞三十七
品以毗曇門觀．摩訶衍三十七品以空門觀．〈卷一九〉聲聞念佛無學功德．摩訶衍念
佛從初發意乃至法盡．〈卷二一〉聲聞念天唯是欲界．摩訶衍念天三界皆通．〈卷二一〉
聲聞但求脫苦無陀羅尼名．摩訶衍用陀羅尼持諸功德．〈卷二八〉聲聞入住出以爲
定體．摩訶衍入住出爲定遠門反以戒慧爲定近門．〈卷二八〉聲聞三昧解脫尋伺五
支五智四禪十地而已．摩訶衍三昧楞嚴虚空師子頻呻威相炎山如是定名無邊
無量．〈卷二八〉聲聞十智．摩訶衍十一智。〈卷二六〉乘有以果爲對者．聲聞見結生斷思
三時斷．摩訶衍見思生斷．〈卷二四〉聲聞入道入異於達．摩訶衍於一心中得智壞障
亦入亦達．〈卷二四〉聲聞斷少煩惱隨教得智．摩訶衍斷一切障智自然得．〈卷二四〉聲

回页首

聞十力四無畏合四諦十二緣到涅槃說．摩訶衍十力四無畏合大悲諸法實相不
生不滅說．〈卷二五〉聲聞化人化主不俱說法入定無說．摩訶衍化人化主一時俱說
在定說法亦能遊行．〈卷二六〉聲聞菩提佛座但說敷草．摩訶衍佛座衆生福多見敷
天綩綖。〈卷三四〉大小不同．於斯見矣。第三小亦說大者．真如法性實際．聲聞法中亦
說．雜阿含所云．〈卷二九〉增一阿含慈五功德．網明經說三十二悲.〈卷二○〉誰謂聲聞
異摩訶衍。第四大不離小者．三十七品三三昧等皆聲聞法．菩薩用三十七品到涅
槃城．用三三昧入城三門．而以四禪四空四無量八捨八勝九次第定十一切處作
我開門大好伴侶。〈卷二○〉第五龍樹非空宗者．龍樹云我說空者破諸執有．譬如唱
言衆皆寂靜．以聲遮聲非求聲也。〈卷六〉菩薩從初發心求一切種智．知諸法實相慧．
是爲般若。觀一切法非常無常．非我無我．非苦非樂．非有非無．亦不作是觀．是爲行
般若。是義捨觀．滅諸語言．離諸心行．本來不生如涅槃相.是爲實相。〈卷一八〉菩薩觀
一切法不生不不生．不滅不不滅．不以空．不以非空．一心信忍十方諸佛所用實相

回页首

智慧．無壞無動．是爲無生法忍．是爲阿鞞跋致。〈卷二七〉夫此實相．非有非無．不以空．
不以非空．奈何漫言龍樹宗空。龍樹固特標中．應與無著上承彌勒同許之爲非空
非不空宗。第六必以空爲用者．佛法中不可得空．於諸法無所礙．因是而說一切佛
法十二部經．譬如虚空．本無所有．而一切物皆依以長成。〈卷二五〉佛或化衆而時說
有．久後皆當入無所有聖法藏中。〈卷二六〉第七一事二義者．般若有二種．一與諸天
聲聞菩薩共說．二與十住具足菩薩說．〈卷三四〉無所得有二種．一所求不如意名無
所得．二實相無決定名無所得．〈卷一八〉無量有二種．一虚空涅槃衆性是不可量聖
亦不量．二須彌香海斤兩滴數但力劣不能量聖則無不量．〈卷二○〉意識有二種．一
者念念滅．二者心相續。〈卷二六〉法自有其不動周圓者．深密可解．不必滯於一隅也。
第八備舉兩端者．諸佛二種說法．先分别諸法．後說畢竟空．〈卷二六〉法亦有二種．一
者三藏十二部法聚．二者三學聖道解脫涅槃法義．〈卷二二〉觀相有二種．一者觀一
切法有相地重水溼風動火揚．二者觀一切法無相和合因緣生無自性．〈卷一八〉法

回页首

門有二種.一者說有說無智者入三種門觀知皆是實義不相背.二者若不得般若
入毗曇門則墮有中入空門則墮無中入[虫*毘]勒門則墮有無中.〈卷一八〉菩薩行有二
種.一者觀一切法自性本空.二者從不捨離一切衆生。日月懸雙.慧輪非一.法爾如
是.方斯軌矣。第九不異於中論者.中論非破因緣.智論非標因緣。般若於一切法無
取無捨.畢竟清淨.無諸戲論.如佛說有四緣.但以少智著緣而生邪論.爲破彼故而
破因緣.諸法本空實無所破.然是心法如幻如夢亦無定性。〈卷三二〉釋經宗經.安可
異矣。第十不異於無著者.寂然宛然乘乃具備.龍樹闡宛然中寂然故五藴皆空.無
著闡寂然中宛然而三科善巧。無不入般若.一切唯有識.皆彈外小.皆闡摩訶。顧經
於方便般若中詳唯識多理.釋應微妙紛綸可觀.惜哉智度略出不全。然猶幸無著
諸論存也.寜復封途而顧自絕乎哉。


大智度論校勘說明

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論校勘說明
一.是書校歷二週.一類校.二刻校。因論文無異譯可勘.譯校從缺。
二.類校用晉竺法護譯光讚般若經及晉無羅叉譯放光般若經對勘經句.用唐玄
奘譯大般若經第二分對勘章段.又用羅什自譯之中論對勘引文。
三.光讚放光經句與今論所釋經句有異者.悉爲註出曰.光讚云云.放光云云。
四.論文每卷釋經章段.均用數目字標明次第.記於文首.以便與大般若經第二分
對讀。如今論第二卷釋經之第一段.卽當於第二分經文旁註(论二)一之處.檢
卷易得。
五.今論引用中論之處.均爲對勘原文註出曰.勘同中論某品某頌云云。
六.刻校用南宋刻爲底本.對勘北宋麗元明四種異刻.及日本正倉院聖語藏本石
山寺本二種寫經.校正文字.附註曰.原作某字.今依餘刻(四種異刻合稱)改.或
依某刻改.或依某本改。其依餘刻餘本刪補者.例同。又餘刻餘本異文可以備考

回页首

者亦具註於欄外。
七.論中引用經論甚多.其名目可以確指者.皆加線於左.以便檢索。又所引頌文皆
依意義句讀.别加—＝線號於左以分頌句.加--爲頌中散句.加＝則結句也。
八.校勘所用光讚般若經放光般若經.皆據日本弘教書院縮刷正藏本。大般若經
第二分及中論.據本院藏要本。又宋麗元明五刻及聖語石山二種寫經.則依日
本弘教書院縮刷正藏及大正大藏經之校註。


大智度論卷一

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

[一]大智度論卷第一
龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
緣起論第一
智度大道佛善來　智度深海佛窮底　智度相義佛無礙　稽首智度無等佛.
  有無二見滅無餘　諸法實相佛所說　常住不壞淨煩惱　稽首佛所尊重法.
  聖衆大海行福田　學無學人以莊嚴　後有愛種永已盡　我所旣滅根已除.
  已捨世閒諸事業　種種功德所住處　一切衆中最爲上　稽首真淨大德僧.
  一心恭敬三寶已　及諸救世彌勒等　智慧第一舍利弗　無諍空行須菩提.
  我今如力欲演說　大智彼岸實相義.　願諸大德聖智人　一心善順聽我說。
問曰.佛以何因緣故說摩訶般若波羅蜜經.諸佛法不以無事及小因緣而自發言.
譬如須彌山王不以無事及小因緣而動.今有何等大因緣故佛說摩訶般若波羅
注：
[一]題前原有摩訶般若波羅蜜經釋論十字．今依麗明刻刪．

回页首

蜜經。答曰.佛於三藏中廣引種種諸喻爲聲聞說法不說菩薩道.唯中阿含本末經
中佛記彌勒菩薩汝當來世當得作佛號字彌勒.亦不說種種菩薩行.佛今欲爲彌
勒等廣說諸菩薩行是故說摩訶般若波羅蜜經。復次有菩薩修念佛三昧.佛爲彼
等欲令於此三昧得增益故說般若波羅蜜經。如般若波羅蜜初品中說.佛現神足
放金色光明徧照十方如恆河沙等世界.示現大身清淨光明種種妙色滿虚空中.
佛在衆中端正殊妙無能及者譬如須彌山王處於大海.諸菩薩見佛神變於念佛
三昧倍復增益.以是事故說摩訶般若波羅蜜經。復次菩薩初生時放大光明普徧
十方.行至七步觀察四方作師子吼而說偈言.我生胎分盡是最末後身.我已得解
脫當復度衆生。作是誓已身漸長大欲捨親屬出家修道.中夜起觀見諸妓直妃后
婇女狀若臭屍.卽命車匿令被白馬夜半踰城行十二由旬到跋伽婆仙人所住林
中.以刀鬀髮持上妙寶衣貿麤布僧伽棃.於尼連禪河側六年苦行日食一麻或食
一米等而自念言是處非道。爾時菩薩捨苦行處到菩提樹下坐金剛處.魔王將十

回页首

八億萬衆來壞菩薩.菩薩以智慧功德力故降魔衆已卽得阿耨多羅三藐三菩提。
是時三千大千世界主梵天王名式棄及色界諸天等.釋提桓因及欲界諸天等幷
四天王皆詣佛所勸請世尊初轉法輪.亦是菩薩念本所願及大慈大悲故受請說
法。諸法甚深者般若波羅蜜是.是故佛說摩訶般若波羅蜜經。復次有人疑佛不得
一切智.所以者何.諸法無量無數云何一人能知一切法。佛[一]住實相清淨如虚空無
量無數般若波羅蜜法[二]中自發誠言.我是一切智人欲斷一切衆生疑.以是故說摩
訶般若波羅蜜經。復次有衆生應得度者以佛大功德智慧無量難知難解故爲惡
師所惑心沒邪法不入正道.爲是輩人起大慈心以大悲手拔之令入佛道.是故自
現最妙功德出大神力。如般若波羅蜜初品中說.佛入三昧王三昧.從三昧起以天
眼觀十方世界舉身毛孔皆笑.從其足下千輻輪相放六百千萬億種種色光明.從
足指上至肉髻處處各放六百千萬億種種色光明.普照十方無量無數如恆河沙
等諸佛世界皆令大明.佛欲宣示一切諸法實相斷一切衆生疑結故說摩訶般若
注：
[一] 此下原有般若波羅蜜五字．今依北宋刻刪．
[二] 此字依餘刻加．

回页首

波羅蜜經。復次有惡邪人懷嫉妬意誹謗言.佛智慧不出於人但以幻術惑世.斷彼
貢高邪慢意故現無量神力無量智慧力.於般若波羅蜜中說.我無量德藏三界特
尊爲一切覆護.若一發惡念獲罪無量.發一淨信受人天樂必得涅槃果。復次欲令
人信受法故.言我是大師有十力四無所畏.安立聖主住處心得自在.能師子吼轉
妙法輪.於一切世界最尊最上。復次佛世尊欲令衆生歡喜故說是般若波羅蜜經.
言汝等各應大喜.何以故.一切衆生入邪見網爲異學惡師所惑.我於一切惡師邪
網中得出.十力大師難可值見汝今已遇.我隨時開發三十七品等諸深法藏恣汝
採取。復次一切衆生爲結使病所煩惱.自有生死已來無人能治此病者常爲外道
惡師所誤.我今出世爲大醫王集諸法藥汝等當服.是故佛說摩訶般若波羅蜜經。
復次有人念言佛與人同亦有生死實受飢渴寒熱老病.佛欲斷彼意故說是摩訶
般若波羅蜜經.示言我身不可思議.梵天王等諸天祖父於恆河沙等劫中欲思量
我身尋究我聲不能測度況我智慧三昧。如偈說.諸法實相中諸梵天王等一切天

回页首

地主迷惑不能了.此法甚深妙無能測量者.佛出悉開解其明如日照。又如佛初轉
法輪時應[一]持菩薩從他方來欲量佛身.上過虚空無量佛土至華上世界見佛身如
故.而說偈言.虚空無有邊佛功德亦爾.設欲量佛身唐勞不能盡.上過虚空界無量
諸佛土見釋師子身如故而不異.佛身如金山演出大光明相好自莊嚴猶如春華
敷。如佛身無量光明音響亦復無量.戒定慧等諸佛功德皆悉無量.如密跡經中三
密此中應廣說。復次佛初生時墮地行七步口自發言.言竟便默如諸嬰孩不行不
語.乳哺三年諸母養育漸次長大.然佛身無數過諸世閒爲衆生故現如凡人。凡人
生時身分諸根及其意識未成就故身四威儀坐臥行住言談語默種種人法皆悉
未了.日月歲過漸漸習學能具人法.今佛云何生便能語能行後更不能.此事可怪。
當知但以方便力故現行人法如人威儀令諸衆生信於深法.若菩薩生便能行語
世人當作是念.今見此人世未曾有必是天龍鬼神.其所學法必非我等所及.何以
故.我等生死肉身爲結使業所牽不得自在.如此深法誰能及之.以此自絕不得成
注：
[一]麗刻作時字．

回页首

賢聖法器。爲是人故於嵐毗尼園中生雖卽能至菩提樹下成佛.以方便力故而現
作孩童幼稚少年成人於諸時中次第而受.嬉戲術藝服御五欲具足人法.漸見老
病死苦生厭患心於夜中半踰城出家.到鬱特伽阿羅羅仙人所現作弟子而不行
其法.雖以常用神通自念宿命迦葉佛時持戒行道而今現修苦行六年求道.菩薩
雖主三千大千世界而現破魔軍成無上道.隨順世法故現是衆變。今於般若波羅
蜜中出大神通智慧力故.諸人當知佛身無數過諸世閒。復次有人應可度者或墮
二邊.或以無智故但求身樂.或有爲道故修著苦行.如是人等於第一義中失涅槃
正道.佛欲拔此二邊令入中道故說摩訶般若波羅蜜經。復次分别生身法身供養
果報故說摩訶般若波羅蜜經.如舍利品塔品中說。復次欲說阿鞞跋致阿鞞跋致
相故.復次欲説魔幻魔僞魔事故.復次爲當來世人供養般若波羅蜜因緣故又欲
授三乘記莂故說是般若波羅蜜經。如佛告阿難.我般涅槃後此般若波羅蜜當至
南方從南方至西方.後五百歲當至北方.是中多有信法善男子善女人種種華香

回页首

瓔珞幢旛妓樂燈明珍寶以財物供養.若自書若教人書若讀誦聽說正憶念修行
以法供養.是人以是因緣故受種種世閒樂.末後世時得三乘入無餘涅槃。如是等
觀諸品中因緣事故說般若波羅蜜經。復次佛欲說第一義悉檀相故說是般若波
羅蜜經。有四種悉檀.一者世界悉檀二者各各爲人悉檀三者對治悉檀四者第一
義悉檀.四悉檀中總攝一切十二部經八萬四千法藏皆是實無相違背.佛法中實
有以世界悉檀故實有.以各各爲人悉檀故實有.以對治悉檀故實有.以第一義悉
檀故實有。云何名世界悉檀.有法從因緣和合故有無别性.譬如車轅軸輻輞等和
合故有無别車也.人亦如是.五衆和合故有無别人也。問曰.如佛説我以清淨天眼
見諸衆生死此生彼隨善惡業受果報善業者生天人中惡業者墮三惡道.復次經
言一人出世多人蒙慶福樂饒益佛世尊也.如法句中說神自能救神他人安能救
神自行善智是最能自救.如瓶沙王迎經中佛說凡人不聞法凡人著於我.又佛二
夜經中說佛從得道夜至般涅槃夜是兩夜中閒所說經教一切皆實不顛倒.若實

回页首

無人者[一]佛云何説人等。答曰.人等世界故有第一義故無.如如法性實際世界故無
第一義故有.人等亦如是第一義故無世界故有.所以者何.五衆因緣有故有人.譬
如乳色香味觸因緣有故有.若乳實無乳因緣亦應無.今乳因緣實有故乳亦應有.
非如一人第二頭第三手無因緣而有假名.如是等相名爲世界悉檀相。云何名各
各爲人悉檀.觀人心行而爲說法於一事中或聽或不聽.如經中所說雜報業故雜
生世閒得雜觸得雜受.更有破羣邪經中說無人得觸無人得受。問曰.此二經云何
通。答曰.以有人疑後世不信罪福作不善行墮斷滅見.欲斷彼疑捨彼惡行欲拔彼
斷見故說雜生世閒得雜觸得雜受。是破羣邪計有我有神墮計常中.破羣邪問佛
言大德誰受.若佛說某甲某甲受便墮計常中其人我見倍復牢固不可移轉.是以
不說有受者觸者。如是等相名爲各各爲人悉檀。云何名對治悉檀.有法對治則有
實性則無。譬如重熱病膩酢鹹藥草飲食等於風病中名爲藥於餘病非藥.若輕冷
甘苦澀藥草飲食等於熱病名爲藥於餘病非藥.若輕辛苦澀熱藥草飲食等於冷
注：
[一]麗刻此段云．佛云何言我天眼見衆生．是故當知有人．世界悉檀故．非是第一義悉檀．問曰．第一悉檀是真實．實故名第一．餘者不應實．答曰．不然．是四悉檀各各有實．如如法性實際世界悉檀故無．第一義悉檀故有．人等亦如是．世間悉檀故有．第一義悉檀故無．

回页首

病中名爲藥於餘病非藥。佛法中治心病亦如是.不淨觀思惟於貪欲病中名爲善
對治法.於瞋恚病中不名爲善非對治法.所以者何.觀身過失名不淨觀.若瞋恚人
觀過失者則增益瞋恚火故。思惟慈心於瞋恚病中名爲善對治法.於貪欲病中不
名爲善非對治法.所以者何.慈心於衆生中求好事觀功德.若貪欲人求好事觀功
德者則增益貪欲故。因緣觀於愚癡病中名爲善對治法.於貪欲瞋恚病中不名爲
善非對治法.所以者何.先邪觀故生邪見.邪見卽是愚癡。問曰.佛法中說十二因緣
甚深.如說佛告阿難.是因緣法甚深難見難解難覺難觀.細心巧慧人乃能解.愚癡
人於淺近法猶尚難解何況甚深因緣.今云何言愚癡人應觀因緣法。答曰.愚癡人
者非謂如牛羊等愚癡.是人欲求實道邪心觀故生種種邪見.如是愚癡人當觀因
緣.是名爲善對治法。若行瞋恚貪欲人欲求樂欲惱他.於此人中非善非對治法.不
淨慈心思惟是二人中是善是對治法.何以故.是二觀能拔瞋恚貪欲毒刺故。復次
著常顛倒衆生不知諸法相似相續.有如是人觀無常是對治悉檀法非第一義.何

回页首

以故.一切諸法自性空故。如[一]偈説言.無常見有常是名爲顛倒.空中空無常何處見
有常。問曰.一切有爲法皆無常相應是第一義.所以者何.一切有爲法生住滅相前
生次住後滅故.云何言無常非實。答曰.有爲法不應有三相.何以故.三相不實故。若
諸生住滅是有爲相者今生中亦應有三相.生是有爲法故.如是一一處亦應有三
相是則無窮.住滅亦如是。若諸生住滅各更無生住滅者不應名有爲法.何以故.有
爲法相無故。以是故諸法無常非第一義悉檀。復次若一切實性無常則無行業報.
何以故.無常名生滅失故.譬如腐種子不生果.如是則無行業.無行業云何有果報。
今一切賢聖法有果報.善智之人所可信受不應言無.以是故諸法非無常性。如是
等無量因緣說不得言諸法無常性。一切有爲法無常.苦無我等亦如是.如是等相
名爲對治悉檀。云何名第一義悉檀.一切法性一切論議語言一切是法非法一一
可分别破散.諸佛辟支佛阿羅漢所行真實法不可破不可散.上三悉檀不通此則
通。問曰.云何通。答曰.所謂通者離一切過失.不可變易不可勝.何以故.除第一義悉
注：
[一]此引中論觀顛倒品第十三頌．第三句謂空中無有常．麗刻改文云空中無無常．錯．

回页首

檀諸餘論議諸餘悉檀皆可破故。如衆義經中偈説.各各自依見戲論起諍競知此
爲知實不知爲謗法.不受他法故是則無智人諸有戲論者悉皆是無智.若依自見
法而生諸戲論若是爲淨智無非淨智者。於此三偈中佛說第一義悉檀相.所謂世
閒衆生自依見自依法自依論議而生諍競.戲論卽諍競本.戲論依諸見生。如偈説.
有受法故有諸論若無有受何所論.有受無受諸見等是人於此悉已除。行者能如
實知此者於一切法一切戲論不受不著不見是實不共諍競.能知佛法甘露味.若
不爾者則謗法。若不受他法不知不取是無智人.如是則諸有戲論者皆是無智.何
以故.各各不相受法故.所謂有人自謂法第一實淨餘人法妄語不淨。譬如世閒治
法刑罰殺戮種種不淨世閒人信受行之以爲真淨.於餘出家善聖人中是最爲不
淨.外道出家人法五熱中一脚立拔髮等尼揵子輩以爲妙慧.餘人說此爲癡法.如
是等種種外道出家白衣婆羅門法各各自以爲好餘人妄語。是佛法中亦有犢子
比丘說如四大和合有眼法如是五衆和合有人法.犢子阿毗曇中說五衆不離人

回页首

人不離五衆不可說五衆是人離五衆是人人是第五不可說法藏中所攝.說一切
有道人輩言神人一切種一切時一切法門中求不可得譬如兔角龜毛常無復次
十八界十二入五衆實有自性而人此中不攝.更有佛法中方廣道人言一切法不
生不滅空無所有譬如兔角龜毛常無.如是等一切論議師輩自守其法不受餘法
此是實餘者妄語.若自受其法自法供養自法修行他法不受不供養爲作過失。若
以是爲清淨得第一義利者則一切無非清淨.何以故.彼一切自愛法故。問曰.若諸
見皆有過失者第一義悉檀何者是。答曰.過一切語言道斷心行處滅.徧無所依不
示諸法.無初無中無後不盡不壞.是名第一義悉檀。如摩訶衍義[一]偈中說.語言盡竟
心行亦訖不生不滅法如涅槃.說諸行處名世界法說不行處名第一義。一切實一
切非實及一切實亦非實一切非實非不實是名諸法之實相。如是等處處經中說
第一義悉檀.是義甚深難見難解.佛欲說是義故說摩訶般若波羅蜜經。復次欲令
長[二]爪梵志等大論議師於佛法中生信故說是摩訶般若波羅蜜經.有梵志號名長
注：
[一] 此下初偈勘同中論觀法品第七頌．三偈同品第八頌．諸法實相句原在第七頌首．今移文末．似前後本一貫．而中間一偈以釋文誤入也．
[二] 原作抓．今依餘刻改．下同．

回页首

爪更有名先尼婆蹉衢多羅更有名薩遮加摩揵提等.是閻浮提大論議師輩言.一
切論可破一切語可壞一切執可轉故無有實法可信可恭敬者。如舍利弗本末經
中說.舍利弗舅摩訶俱絺羅與姊舍利論議不如.俱絺羅思惟念言非姊力也.必懷
智人寄言母口未生乃爾.及生長大當如之何.思惟是已生憍慢心.爲廣論議故出
家作梵志入南天竺國始讀經書.諸人問言汝志何求學習何經.長爪答言十八種
大經盡欲讀之.諸人語言盡汝夀命猶不能知一何況能盡.長爪自念昔作憍慢爲
姊所勝.今此諸人復見輕辱.爲是二事故自作誓言.我不翦爪要讀十八種經盡.人
見爪長因號爲長爪梵志。是人以種種經書智慧力種種譏刺是法是非法是應是
不應是實是不實是有是無破他論議.譬如大力狂象搪揬蹴蹋無能制者.如是長
爪梵志以論議力摧伏諸論師已還至摩伽陀國王舍城那羅聚落.至本生處問人
言我姊生子今在何處。有人語言.汝姊子者適生八歲讀一切經書盡.至年十六論
議勝一切人.有釋種道人姓瞿曇與作弟子。長爪聞之卽起憍慢生不信心而作是

回页首

言.如我姊子聰明如是.彼以何術誘誑鬀頭作弟子.說是語已直向佛所。爾時舍利
弗初受戒半月佛邊侍立以扇扇佛.長爪梵志見佛問訊訖一面坐作是念.一切論
可破一切語可壞一切執可轉.是中何者是諸法實相何者是第一義何者性何者
相不顛倒.如是思惟譬如大海水欲盡其涯底.求之旣久不得一法實可以入心者.
彼以何論議道而得我姊子。作是思惟已而語佛言.瞿曇我一切法不受。佛問長爪
汝一切法不受是見受不。佛所質義.汝已飲邪見毒.今出是毒氣言一切法不受.是
見毒汝受不。爾時長爪梵志如好馬見鞭影卽覺便著正道.長爪梵志亦如是.得佛
語鞭影入心卽棄捐貢高慚愧低頭.如是思惟佛置我著二處負門中.若我說是見
我受是負處門麤故多人知.云何自言一切法不受今言是見我受.此現前妄語是
麤負處門多人所知.第二負處門細我欲受之以不多人知故。作是念已答佛言.瞿
曇一切法不受是見亦不受。佛語梵志.汝不受一切法是見亦不受則無所受.與衆
人無異.何用貢高而生憍慢。如是長爪梵志不能得答自知墮負處卽於佛一切智

回页首

中起恭敬生信心.自思惟我墮負處世尊不彰我負不言是非不以爲意.佛心柔輭
是第一清淨處一切語論處滅得大甚深法是可恭敬處心淨第一。佛說法斷其邪
見故卽於坐處得遠塵離垢於諸法中得法眼淨.時舍利弗聞是語得阿羅漢.是長
爪梵志便出家作沙門得大力阿羅漢。若長爪梵志不聞般若波羅蜜氣分離四句
第一義相應法.小信尚不得何況得出家道果.如欲導引如是等大論議師利根人
故說是般若波羅蜜經。復次諸佛有二種說法.一者觀人心隨可度.二者觀諸法相.
今佛欲說諸法實相故說摩訶般若波羅蜜經。如說相不相品中諸天子問佛是般
若波羅蜜甚深云何作相.佛告諸天子空則是相無相無作相無生滅相無行之相
常不生如性相寂滅相等。復次有二種說法.一者諍處二者不諍處.諍處如餘經中
已說.今欲說無諍處故說般若波羅蜜經。有相無相有物無物有依無依有對無對
有上無上世界非世界如是等二種法門亦如是。問曰.佛大慈悲心但應說無諍法.
何以說諍法。答曰.無諍法皆是無相常寂滅不可說.[一]今說布施等及無常苦空等諸
注：
[一]原無今說二字．依麗元明刻增．

回页首

法皆爲寂滅無戲論故.利根者知佛意不起諍.鈍根者不知佛意取相著心起諍故
名諍.此般若波羅蜜諸法畢竟空故無諍處.若畢竟空可得可諍者不名畢竟空.畢
竟空有無二事皆滅故.是故般若波羅蜜名無諍法。復次餘經中多以三種門說諸
法所謂善門不善門無記門.今欲說非善門非不善門非無記門諸法相故說摩訶
般若波羅蜜經。學法無學法非學非無學法.見諦斷法思惟斷法無斷法.可見有對
不可見有對不可見無對.上中下法.小大無量法.如是等三法門亦如是。復次餘經
中隨聲聞法說四念處於是比丘觀內身三十六物除欲貪病如是觀外身觀內外
身.今欲以異法門說四念處故說般若波羅蜜經.如所說菩薩觀內身於身不生覺
觀不得身以無所得故.如是觀外身觀內外身於身不生覺觀不得身以無所得故.
於身念處中觀身而不生覺觀是事甚難.三念處亦如是四正勤四如意足四禪四
諦如是等種種四法門亦如是。復次餘經中佛說五衆無常苦空無我相.今欲以異
法門說五衆故說般若波羅蜜經.如佛告須菩提菩薩色是常行不行般若波羅蜜.

回页首

受想行識是常行不行般若波羅蜜.色無常行不行般若波羅蜜.受想行識無常行
不行般若波羅蜜.五受衆五道如是等種種五法亦如是.餘六七八等乃至無量門
等種種法門亦如是。如摩訶般若波羅蜜無量無邊.說般若波羅蜜因緣亦無量無
邊.是事廣故.今略說摩訶般若波羅蜜因緣竟。
[一]釋初品中如是我聞一時第二
如是我聞一時
問曰.諸佛經何以故初稱如是語。答曰.佛法大海信爲能入.智爲能度.如是者卽是
信也.若人心中有信清淨是人能入佛法.若無信是人不能入佛法.不信者言是事
不如是.信者言是事如是。譬如牛皮未柔不可屈折.無信人亦如是.譬如牛皮已柔
隨用可作.有信人亦如是。復次經中說信爲手.如人有手入寶山中自在能取.若無
手不能有所取.有信人亦如是.入佛法無漏根力覺道禪定寶山中自在所取.若無
信都無所得。佛自念言.若人有信是人能入我大法海中能得沙門果不空鬀頭染
注：
[一]原刻上有大智度論四字．依麗明刻刪．時字下原有釋論二字．依北宋刻刪．以下各段標題參差．均仿此式改正．

回页首

衣.若無信是人不能入我法海中.如枯樹不生華實不得沙門果.雖鬀頭染衣讀種
種經能難能答於佛法中空無所得.以是故如是義在佛法初.善信相故。復次佛法
深遠更有佛乃能知.人有信雖未作佛以信力故能入佛法。如梵天王請佛初轉法
輪.以偈請曰.閻浮提先出多諸不淨法.願開甘露門說諸清淨道。佛以偈答.我法甚
難得能斷諸結使.三有愛著心是人不能解。梵天王白佛.大德.世界中智有上中下.
善輭直心者易可得度.是人若不聞法者退墮諸惡難中.譬如水中蓮華有生有熟
有水中未出者若不得日光則不開.佛亦如是.佛以大慈悲憐愍衆生故爲說法。佛
念過去未來現在三世諸佛法皆度衆生爲說法.我亦應爾.如是思惟竟受梵天王
等諸天請說法.以偈答曰.我今開甘露味門若有信者得歡喜.於諸人中說妙法非
惱他故而爲說。佛此偈中不說布施人得歡喜.亦不說多聞持戒忍辱精進禪定智
慧人得歡喜.獨說信人.佛意如是.[一]我法第一甚深微妙無量無數不可思議不動不
猗不著無所得法.非一切智人則不能解。是故佛法中信力能入.非布施持戒等能
注：
[一]此字依北宋刻加．

回页首

初入佛法。如偈曰.世閒人心動愛著福果報而不好福因求有不求滅.先聞邪見法
  心著而深入.我是甚深法無信云何解。如提婆達大弟子俱迦離等無信法故墮惡
道中.是人無信於佛法自以智慧求不能得.何以故.佛法甚深故。如梵天王教俱迦
離說偈.欲量無量法智者豈應量.無量法欲量此人自覆沒。復次如是義者.若人心
善直信是人可聽法.若無是相則不解.如所說.專視聽法如渴飲一心入於語義中
  踊躍聞法心悲喜如是之人應爲說。復次如是義在佛法初.現世利後世利涅槃利
[一]諸利根本信爲大力。復次一切諸外道出家心念我法微妙第一清淨.如是人自歎
所行法毁呰他人法.是故現世鬬諍相打後世墮地獄受種種無量苦.如偈説.自法
愛染故毁呰他人法.雖持戒行人不脫地獄苦。是佛法中棄捨一切愛一切見一切
吾我憍慢悉斷不著.如栰喻經言.汝等若解我栰喻法.是時善法應棄捨何況不善
法.佛自於般若波羅蜜不念不猗何況餘法有猗著者.以是故佛法初稱如是。佛意
如是.我弟子無愛法無染法無朋黨.但求離苦解脫不戲論諸法相.如說阿陀婆耆
注：
[一]原作謂．今依麗元明刻改．

回页首

經摩揵提難偈言.決定諸法中横生種種想.悉捨內外滅云何當得道。佛答曰.非見
聞覺知非持戒所得.亦非不見聞非不持戒得.如是論悉捨亦捨我我所.不取諸法
相如是可得道。摩揵提問曰.若不見聞等非持戒所得亦非不見聞非不持戒得.如
我心觀察持啞法得道。佛答曰.汝依邪見門我知汝癡道.若不見諸相汝爾時自啞。
復次我法真實餘法妄語.我法第一餘法不實.是爲鬬諍本.今如是義示人無諍法.
聞他所說說人無咎.以是故諸佛經初稱如是.略說如是義竟。我者今當說.問曰.若
佛法中言一切法空無有吾我.云何佛經初言如是我聞。答曰.佛弟子輩雖知無我.
隨俗法說我非實我也。譬如以金錢買銅錢人無笑者.何以故.賣買法應爾故.言我
者亦如是.於無我法中而說我隨世俗故不應難。如天問經中偈說.阿羅漢比丘諸
漏已永盡.於最後邊身能言吾我不。佛答曰.阿羅漢比丘諸漏已永盡.於最後邊身
  能言有吾我。世界法中說我非第一義.以是故諸法空無我而說我無咎。復次世界
語言有三根本.一者邪二者慢三者名字.是中二種不淨一種淨.一切凡人三種語

回页首

邪慢名字.見道學人二種語慢名字.諸漏盡人用一種語名字.內心雖不違實法而
隨世界人共傳是語故除世邪見順俗無諍。復次若人著無我相言是實餘妄語.是
人應難汝一切法實相無我云何言如是我聞.今諸佛弟子於諸法實相尚不著何
況無我法中心著.以是故不應難言何以說我。如[一]中論中偈說.若有所不空應當有
所空不空尚不得何況得於空.凡人見不空亦復見於空不見見無見是實名涅槃.
  不二安隱門能破諸邪見諸佛所行處是名無我法。略說我義竟。聞者今當說.問曰.
聞者云何聞.用耳根聞耶用耳識聞耶用意識聞耶.若耳根聞耳根無覺知故不應
聞.若耳識聞耳識一念不能分别亦不應聞.若意識聞意識亦不能聞.何以故.先五
識識五塵然後意識識.意識不能識現在五塵唯識過去未來五塵.若意識能識現
在五塵者盲聾人亦應識聲色.何以故.意識不破故。答曰.非耳根能聞聲亦非耳識
亦非意識.是聞聲事從多因緣和合故得聞聲.不得言一法能聞聲.何以故.耳根無
覺故不應聞聲.識無色無對無處故亦不應聞聲.聲無覺亦無根故不能知聲.爾時
注：
[一]此下初偈引中論觀行品第八頌．次偈引觀有無品第六頌．什譯彼頌云．若人見有無見自性他性．如是則不見佛法真實義．今改文．末偈勘中論無文．

回页首

耳根不破聲在可聞處欲憶是事.情塵意和合故耳識生.隨耳識卽生意識能分别
種種因緣得聞聲.以是故不應作是難。雖聞聲佛法中亦無有一法能作能見能知.
如偈說.有業亦有果無作業果者此第一甚深是法佛所説.[一]雖空亦不斷相續亦不
常罪福亦不失如是法佛說。略說[二]聞竟。一者今當說.問曰.佛法中數時等法實無.陰
入界所不攝故.何以言一時。答曰.隨世俗故有一時無有咎.如畫泥木等作天像念
天故禮拜無咎.說一時亦如是.雖實無一時隨俗說一時無咎。問曰.不應無一時.佛
自說言一人出世閒多人得樂.是者何人佛世尊也。亦如偈說.我行無師保志一無
等侶.積一行得佛自然通聖道。如是等佛處處說一.應當有一。復次一法和合故物
名爲一.若實無一法.何以故一物中一心生非二非三.二物中二心生非一非三.三
物中三心生非二非一。若實無諸數.一物中應二心生二物中應一心生.如是等三
四五六皆爾.以是故定知一物中有一法是法和合故一物中一心生。答曰.若一與
物一若一與物異.二俱有過。問曰.若一有何過。答曰.若一瓶是一義.如因提棃釋迦
注：
[一]此偈勘同中論觀業品第二十頌．依無畏疏此係他宗立說．非正義也．
[二]聞下原有法字．今依麗刻刪．

回页首

亦是一義.若爾者在在有一處應皆是瓶.譬如在在有因提棃亦處處有釋迦。今衣
等諸物皆應是瓶一.瓶一故如是處處一皆是瓶.如瓶衣等悉是一物無有分别。復
次一是數法瓶亦應是數法.瓶體有五法一亦應有五法.瓶有色有對一亦應有色
有對。若在在一不名爲瓶.今不應瓶[一]一.若說一不攝瓶說瓶亦應不攝瓶.瓶一不異
故。又復欲說一[二]應說瓶欲說瓶應說一.如是則錯亂。問曰.一中過如是.異中有何咎。
答曰.若一與瓶異瓶則非一.若瓶與一異一則非瓶。若瓶與一合瓶名一者.今一與
瓶合何以不名一爲瓶.是故不得言瓶異一。問曰.雖瓶與一合故瓶爲一.然一不作
瓶。答曰.諸數初一一與瓶異.以是故瓶不作一.一無故多亦無.何以故.先一後多故。
如是異中一亦不可得.以是故二門中求一法不可得.不可得故云何陰界入攝.但
佛弟子隨俗語名爲一.心實不著知數法名字有.以是故佛法中言一時一人一師
不墮邪見咎.略說一竟。時者今當說.問曰.天竺說時名有二種.一名迦羅二名三摩
耶.佛何以不言迦羅而言三摩耶。答曰.若言迦羅俱亦有疑。問曰.輕易說故應言迦
注：
[一]一下原有一字．今依北宋刻刪．
[二]應下原有瓶字．今依麗元明刻刪．

回页首

羅.迦羅二字.三摩耶三字.重語難故。答曰.除邪見故說三摩耶不言迦羅。有人言一
切天地好醜皆以時爲因.如時經中偈說.時來衆生熟時去則催促時能覺悟人是
故時爲因.世界如車輪時變如輪轉人亦如車輪或上而或下。更有人言.雖天地好
醜一切物非時所作.然時是不變因是實有.時法細故不可見不可知.以華果[一]等故
可知有時.往年今年久近遲疾見此相雖不見時可知有時.何以故.見果知有因故.
以是故有時法.時法不壞故常。答曰.如泥丸是現在時塵土是過去時瓶是未來時.
時相常故過去時不作未來時。[二]汝經書法時是一物.以是故過去時不作未來時亦
不作現在時雜過去.過去時中亦無未來時.以是故無未來時.現在時亦如是。問曰.
汝受過去塵土時.若有過去時必應有未來時.以是故實有時法。答曰.汝不聞我先
說未來時瓶過去時塵土.未來時不作過去時.未來時相中是未來時云何名過去
時.以是故過去時亦無。問曰.何以故無時必應有時.現在有現在相過去有過去相
未來有未來相。答曰.若爾一切三世時有自相應盡是現在時無過去未來時.若有
注：
[一] 等下原有果字．今依北宋刻刪．
[二] 原作如．今依北宋刻麗刻改．

回页首

未來不名未來應名已来.以是故是語不然。問曰.過去時未來時非現在相行過去
時過去相行未來時未来相行.以是故各各法相有時。答曰.若過去過去則破過去
相.若過去不過去則無過去相.未來時亦如是.以是故時法不實云何能生天地好
醜及華果等諸物。如是等種種除邪見故.不說迦羅時說三摩耶。見陰界入生滅假
名爲時無别時.所謂方時離合一異長短等名字出凡人心著謂是實有法.以是[一]故
除捨世界名字語言法。問曰.若無時.云何聽時食遮非時食是戒。答曰.我先已說世
界名字法有時非實法.汝不應難。亦是毗尼中結戒法.是世界中實非第一實法相.
吾我法相實不可得故.亦爲衆人瞋呵故.亦欲護佛法使久存定弟子禮法故.諸三
界世尊結諸戒。是中不應求有何實有何名字等何者相應何者不相應何者是法
如是相何者是法不如是相.以是故是事不應難。問曰.非時食時藥時衣何以不言
三摩耶而説迦羅。答曰.此毗尼中說白衣不得聞.外道何由得聞而生邪見.餘經通
皆得聞故說三摩耶.三摩耶者假名令其不生邪見.又佛法中多說三摩耶少說迦
注：
[一]故下原有故字．今依麗刻刪．

回页首

羅少故不應難。略説如是我聞一時五字别義竟。
大智度論卷第一


大智度論卷二

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第二
龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中總説如是我聞第三
如是我聞今當總說。問曰.若諸佛一切智人自然無師不隨他教不受他法不用他
道不從他聞而說法.何以言如是我聞。答曰.如汝所言佛一切智人自然無師不應
從他聞法而說.佛法非但佛口說者是.一切世閒真實善語微妙好語皆出佛法.如
佛毗尼中說.何者是佛法.佛法有五種人說.一者佛自口說二者佛弟子說三者仙
人說四者諸天說五者化人說。復次如釋提桓因得道經佛告憍尸迦.世閒真實善
語微妙好語皆出我法。如讚佛偈中說.諸世善語皆出佛法善說無失無過佛語.餘
處雖有善無過語一切皆是佛法之餘。諸外道中設有好語如蟲食木偶得成字.初
中下法自共相破如鐵出金誰當信者。如伊蘭中牛頭栴檀.如苦種中甘善美果.設

回页首

能信此是人則信外經書中自出好語。諸好語寶皆從佛出如栴檀香出摩棃山.除
摩梨山無出栴檀如是除佛無出語寶。復次如是我聞是阿難等佛大弟子輩說.入
佛法相故名爲佛法。如佛般涅槃時於俱夷那竭國薩羅雙樹閒北首臥將入涅槃.
爾時阿難親屬愛未除未離欲故.心沒憂海不能自出。爾時長老阿泥盧豆語阿難.
汝守佛法藏人不應如凡人自沒憂海.一切有爲法是無常相汝莫愁憂.又佛手付
汝法.汝今愁悶失所愛事。汝當問佛.佛涅槃後我曹云何行道.誰當作師.惡口車匿
云何共住.佛經初首作何等語.如是種種未來事應問佛。阿難聞是事悶心小醒.得
念道力助於佛末後臥牀邊以此事問佛。佛告阿難.若今現前若我過去後自依止
法依止不餘依止.云何比丘自依止法依止不餘依止.於是比丘觀內身常念一心
智慧勤修精進除世閒貪愛.外身內外身觀亦如是.受心法念處亦復如是.是名比
丘自依止法依止不餘依止。從今日解脫戒經卽是大師.如解脫戒經說身業口業
應如是行。車匿比丘我涅槃後如梵天法治.若心濡伏者應教那陀迦旃延經卽可

回页首

得道。我三阿僧祇劫所集法寶藏.是藏初應作是說如是我聞一時佛在某方某國
土某處林中.何以故.過去諸佛經初皆稱是語未來諸佛經初亦稱是語現在諸佛
末後般涅槃時亦教稱是語.今我般涅槃後經初亦應稱如是我聞一時。是故當知
是佛所教非佛自言如是我聞.佛一切智人自然無師故不應言我聞.若佛自說如
是我聞有所不知者可有此難.阿難問佛佛教是語.是弟子所言如是我聞我無有
咎。復次欲令佛法久住世閒故長老摩訶迦葉等諸阿羅漢問阿難佛初何處說法
說何等法.阿難答如是我聞一時佛在波羅柰國仙人鹿林中爲五比丘說是苦聖
諦.我本不從他聞法中正憶念得眼智明覺.是經是中應廣說。如集法經中說.佛入
涅槃時地六種動諸河反流.疾風暴發黑雲四起.惡雷掣電雹雨驟墮處處星流.師
子惡獸哮吼喚呼。諸天世人皆大號咷.諸天人等皆發是言.佛取涅槃一何疾哉.世
閒眼滅。當是時閒一切草木藥樹華葉一時剖裂.諸須彌山王盡皆傾搖.海水波揚
地大震動.山崖崩落諸樹摧折.四面煙起甚大可畏.陂池江河盡皆嬈濁.彗星晝出.

回页首

諸人啼哭諸天憂愁.諸天女等郁伊哽咽涕淚交流.諸學人等默然不樂.諸無學人
念有爲諸法一切無常.如是天人夜叉羅刹揵闥婆甄陀羅摩睺羅伽及諸龍等皆
大憂愁.諸阿羅漢度老病死海.心念言.已度凡人恩愛河老病死券已裂破.見身篋
中四大虵今入無餘滅涅槃。諸大阿羅漢各各隨意於諸山林流泉谿谷處處捨身
而般涅槃.更有諸阿羅漢於虚空中飛騰而去.譬如鴈王現種種神力令衆人心信
清淨然後般涅槃。六欲天乃至徧淨天等見諸阿羅漢皆取滅度各心念言.佛日旣
沒.種種禪定解脫智慧弟子先亦滅度.是諸衆生有種種婬怒癡病.是法藥師輩今
疾滅度誰當治者。無量智慧大海中生弟子蓮華今已乾枯.法樹摧折法雲散滅.大
智象王旣逝象子亦隨去.法商人過去從誰求法寶。如偈說.佛已永寂入涅槃諸滅
結衆亦過去.世界如是空無智癡冥遂增智燈滅。爾時諸天禮摩訶迦葉足說偈言.
  耆年欲恚慢已除其形譬如紫金柱上下端嚴妙無比目明清淨如蓮華。如是讚已
白大迦葉言.大德迦葉仁者知不.佛法船欲破法城欲頹法海欲竭法幢欲倒法燈

回页首

欲滅.說法人欲去行道人漸少惡人力轉盛.當以大慈建立佛法。爾時大迦葉心如
大海澄靜不動良久而答.汝等善說實如所言.世閒不久無智盲冥.於是大迦葉嘿
然受請.爾時諸天禮大迦葉足忽然不現各自還去。是時大迦葉思惟.我今云何使
是三阿僧祇劫難得佛法而得久住.如是思惟竟.我知是法可使久住應當結集修
妬路阿毗曇毗尼作三法藏.如是佛法可得久住未來世人可得受行.所以者何.佛
世世勤苦慈愍衆生故學得是法爲人演說.我曹亦應承用佛教宣揚開化。是時大
迦葉作是語竟往須彌山頂撾銅揵椎說此偈言.佛諸弟子若念於佛.當報佛恩莫
入涅槃。是揵椎音大迦葉語聲徧至三千大千世界皆悉聞知.諸有弟子得神力者
皆來集會大迦葉所。爾時大迦葉告諸會者.佛法欲滅.佛從三阿僧祇劫種種勤苦
慈愍衆生學得是法.佛般涅槃已諸弟子知法持法誦法者皆亦隨佛滅度.法今欲
滅未來衆生甚可憐愍失智慧眼愚癡盲冥.佛大慈悲愍傷衆生.我曹應當承用佛
教.須待結集經藏竟隨意滅度.諸來衆會皆受教住。爾時大迦葉選得千人.[一]除阿難
注：
[一]除下原有善字．今依北宋刻刪．

回页首

盡皆阿羅漢得六神通得共解脫無疑解脫.悉得三明禪定自在能逆順行諸三昧
皆悉無礙.誦讀三藏知內外經書.諸外道家十八種大經盡亦讀知.皆能論議降伏
異學。問曰.是時有如是等無數阿羅漢.何以止選取千人不多取耶。答曰.頻婆娑羅
王得道.八萬四千官屬亦各得道.是時王教敕宮中常設飯食供養千人.阿闍世王
不斷是法。爾時大迦葉思惟言.若我等常乞食者.當有外道彊來難問廢闕法事.今
王舍城常設飯食供給千人是中可住結集經藏.以是故選取千人不得多取。是時
大迦葉與千人俱到王舍城耆闍崛山中.告語阿闍世王給我等食日日送來.今我
等結集經藏不得他行。是中夏安居三月初十五日說戒時集和合僧.大迦葉入禪
定以天眼觀今是衆中誰有煩惱未盡應逐出者.唯有阿難一人不盡.餘九百九十
九人諸漏已盡清淨無垢。大迦葉從禪定起.衆中手牽阿難出言.今清淨衆中結集
經藏.汝結未盡不應住此。是時阿難慚恥悲泣而自念言.我二十五年隨侍世尊供
給左右未曾得如是苦惱.佛實大德慈悲含忍.念已白大迦葉言.我能有力久可得

回页首

道.但諸佛法阿羅漢者不得供給左右使令.以是故我留殘結不盡斷耳。大迦葉言.
汝更有罪.佛意不欲聽女人出家.汝殷勤勸請佛聽爲道.以是故佛之正法五百歲
而衰微.是汝突吉羅罪。阿難言.我憐愍瞿曇彌.又三世諸佛法皆有四部衆我釋迦
文佛云何獨無。大迦葉復言.佛欲涅槃時.近俱夷那竭城脊痛.四疊漚多羅僧敷臥.
語汝言我須水.汝不供給.是汝突吉羅罪。阿難答言.是時五百乘車截流而渡令水
渾濁.以是故不取。大迦葉復言.正使水濁.佛有大神力能令大海濁水清淨.汝何以
故不與.是汝之罪.汝去作突吉羅懺悔。大迦葉復言.佛問汝.若有人四神足好修可
住夀一劫若減一劫.佛四神足好修欲住壽一劫若減一劫.汝默然不答.問汝至三
汝故默然.汝若答佛.佛四神足好修應住一劫若減一劫.由汝故令佛世尊早入涅
槃.是汝突吉羅罪。阿難言.魔蔽我心是故無言.我非惡心而不答佛。大迦葉復言.汝
與佛疊僧伽梨衣以足蹈上.是汝突吉羅罪。阿難言.爾時有大風起無人助我捉衣
時風吹來墮我脚下.非不恭敬故蹈佛衣。大迦葉復言.佛陰藏相般涅槃後以示女

回页首

人是何可恥.是汝突吉羅罪。阿難言.爾時我思惟.若諸女人見佛陰藏相者便自羞
恥女人形欲得男子身修行佛相種福德根.以是故我示女人.不爲無恥而故破戒。
大迦葉言.汝有六種突吉羅罪.盡應僧中悔過。阿難言諾.隨長老大迦葉及僧所教。
是時阿難長跪合手偏袒右肩脫革屣.六種突吉羅罪懺悔。大迦葉於僧中手牽阿
難出語阿難言.斷汝漏盡然後來入.殘結未盡汝勿來也.如是語竟便自閉門。爾時
諸阿羅漢議言.誰能結集毗尼法藏者。長老阿泥盧豆言.舍利弗是第二佛.有好弟
子字憍梵鉢[一]提柔輭和雅常處閑居住心寂燕能知毗尼法藏.今在天上尸利沙樹
園中住.遣使請來。大迦葉語下座比丘.汝次應僧使。下座比丘言.僧有何使。大迦葉
言.僧使汝至天上尸利沙樹園中憍梵鉢提阿羅漢住處。是比丘歡喜踊躍受僧敕
命白大迦葉言.我到憍梵鉢提阿羅漢所陳說何事。大迦葉言.到已語憍梵鉢提大
迦葉等漏盡阿羅漢皆會閻浮提僧有大法事汝可疾來。是下座比丘頭面禮僧右
遶三帀.如金翅鳥飛騰虚空.往到憍梵鉢提所頭面作禮語憍梵鉢提言.輭善大德
注：
[一]麗刻註云秦言牛呞．

回页首

少欲知足常在禪定.大迦葉問訊有語.今僧有大法事可疾下來觀衆寶聚。是時憍
梵鉢提心疑語是比丘言.僧將無鬬諍事喚我耶無有破僧者不佛日滅度耶。是比
丘言.實如所言大師佛已滅度。憍梵鉢提言.佛滅度太疾世閒眼滅.能逐佛轉法輪
將我和尙舍利弗今在何所。答曰.先入涅槃。憍梵鉢提言.大師法將各自别離當可
奈何.摩訶目伽連今在何所。是比丘言.是亦滅度。憍梵鉢提言.佛法欲散大人過去
衆生可愍.問長老阿難今何所作。是比丘言.長老阿難佛滅度後憂愁啼哭迷悶不
能自喻。憍梵鉢提言.阿難懊惱由有愛結别離生苦.羅睺羅復云何。答言.羅睺羅得
阿羅漢故無憂無愁但觀諸法無常相。憍梵鉢提言.難斷愛已斷是以無憂愁。憍梵
鉢提言.我失離欲大師.於是尸利沙樹園中住亦何所爲.我和尙大師皆已滅度.我
今不能復下閻浮提.住此般涅槃。說是言已入禪定中踊在虚空.身放光明又出水
火.手摩日月現種種神變.自心出火燒身.身中出水四道流下至大迦葉所.水中有
聲說此偈言.憍梵鉢提稽首禮妙衆第一大德僧.聞佛滅度我隨去如大象去象子

回页首

隨。爾時下座比丘持衣鉢還僧。是時中閒阿難思惟諸法求盡殘漏.其夜坐禪經行
殷勤求道.是阿難智慧多定力少是故不卽得道.定智等者乃可速得.後夜欲過疲
極偃息.卻臥就枕頭未至枕廓然得悟.如電光出暗者見道.阿難如是入金剛定破
一切諸煩惱山得三明六神通共解脫作大力阿羅漢.卽夜到僧堂門敲門而喚。大
迦葉問言.敲門者誰。答言.我是阿難。大迦葉言.汝何以來。阿難言.我今夜得盡諸漏。
大迦葉言.不與汝開門.汝從門籥孔中來。阿難答言.可爾.卽以神力從門籥孔中入.
禮拜僧足懺悔大迦葉莫復見責。大迦葉手摩阿難頭言.我故爲汝使汝得道汝無
嫌恨.我亦如是以汝自證.譬如手畫虚空無所染著.阿羅漢心亦如是一切法中得
無所著.復汝本坐。是時僧復議言.憍梵鉢提已取滅度.更有誰能結集經藏。長老阿
尼盧豆言.是長老阿難於佛弟子常侍近佛.聞經能持佛常歎譽.是阿難能結集經
藏。是時長老大迦葉摩阿難頭言.佛囑累汝令持法藏.汝應報佛恩.佛在何處最初
說法.佛諸大弟子能守護法藏者皆以滅度唯汝一人在.汝今應隨佛心憐愍衆生

回页首

故集佛法藏。是時阿難禮僧已坐師子座.時大迦葉說此偈言.佛聖師子王阿難是
佛子師子座處坐觀衆無有佛.如是大德衆無佛失威神[一]如夜無月時虚空不明淨.
汝大智人說汝佛子當演何處佛初說今汝當布現。是時長老阿難一心合掌向佛
涅槃方如是說.佛初說法時爾時我不見.如是展轉聞佛在波羅柰佛爲五比丘初
開甘露門說四真諦法苦集滅道諦.阿若憍陳如最初得見道.八萬諸天衆皆亦入
道跡。是千阿羅漢聞是語已上昇虚空高七多羅樹.皆言無常力大如我等眼見佛
說法今乃言我聞.便說偈言.我見佛身相猶如紫金山.妙相衆德滅唯有名獨存.是
故當方便求出於三界勤集諸善根涅槃最爲樂。爾時長老阿泥盧豆說此偈言.咄
世閒無常如水月芭蕉.功德滿三界無常風所壞。爾時大迦葉復說此偈.無常力甚
大愚智貧富貴得道及未得一切無能免.非巧言妙寶非欺誑力諍.如火燒萬物無
常相法爾。大迦葉語阿難.從轉法輪經至大般涅槃集作四阿含.增一阿含中阿含
長阿含相應阿含.是名修妬路法藏。諸阿羅漢更問.誰能明了集毗尼法藏。皆言長
注：
[一]麗刻此二句云．如空無月時有宿而不嚴．

回页首

老憂波利於五百阿羅漢中持律第一.我等今請。卽請言.起就師子座處坐.佛在何
處初說毗尼結戒。憂波利受僧教師子座處坐說.如是我聞一時佛在毗舍離.爾時
須隣那迦蘭陀長者子初作婬欲.以是因緣故結初大罪.二百五十戒義作三部.七
法八法比丘尼毗尼增一憂波利問雜部善部.如是等八[一]十部作毗尼藏。諸阿羅漢
等復思惟.誰能明了集阿毗曇藏。念言.長老阿難於五百阿羅漢中解修妬路義第
一.我等今請。卽請言.起就師子座處坐.佛在何處初說阿毗曇。阿難受僧教師子座
處坐說.如是我聞一時佛在舍婆提城.爾時佛告諸比丘.諸有五怖五罪五怨不除
不滅.是因緣故此生中身心受無量苦復後世墮惡道中.諸有無此五怖五罪五怨.
是因緣故今生種種身心受樂後世生天上樂處.何等五怖應遠.一者殺生二者盜
三者邪婬四者妄語五者飲酒.如是等名爲阿毗曇藏。三法藏集竟.諸天鬼神諸龍
天女種種供養.雨天華香幢蓋天衣供養法故.於是說偈.憐愍世界故集結三法藏.
  十力一切智說智無明燈。問曰.八乾度阿毗曇六分阿毗曇等.從何處出。答曰.佛在
注：
[一]原作千．今依麗元明刻改．

回页首

世時法無違錯.佛滅度後初集法時亦如佛在.佛後百年阿輸迦王作般闍於瑟大
會諸大法師論議異故有别部名字.從是以來展轉至姓迦旃延婆羅門道人智慧
利根盡讀三藏內外經書.欲解佛法故作發智經八乾度.初品是世閒第一法.後諸
弟子爲後人不能盡解八乾度故作鞞婆沙。有人言.六分阿毗曇中分别世處分[一]此
之一是目揵連作.六分中初分八品四品是婆須蜜菩薩作.四品是罽賓阿羅漢作.
餘[二]四分是諸論議師所作。有人言.佛在時舍利弗解佛語故作阿毗曇.後犢子道人
等讀誦乃至今名爲舍利弗阿毗曇。摩訶迦旃延佛在時解佛語作蜫勒.<[三]三篋藏也>乃
至今行於南天竺。諸論議師皆是廣解佛語故。如說五戒.五戒幾有色幾無色.幾可
見幾不可見.幾有對幾無對.幾有漏幾無漏.幾有爲幾無爲.幾有報幾無報.幾善幾
不善.幾有記幾無[四]記。七使.欲染使瞋恚使有愛使憍慢使無明使見使疑使.是七使
幾欲界繫幾色界繫幾無色界繫.幾見諦斷幾思惟斷.幾見苦斷幾見集斷幾見盡
斷幾見道斷.幾徧使幾不徧使。十智.法智比智世智他心智苦智集智滅智道智盡
注：
[一] 此三字．麗元明刻作此是樓炭經作六分中第三分．
[二] 原作五．依聖語本改．
[三] 聖語本及元刻但云．蜫勒秦言篋藏也．近人依此義推求梵文原名作pet!aka ．本論蜫勒應是[虫*毘]勒之誤．
[四] 記下麗刻有如是等是名阿毗曇復次十字．

回页首

智無生智.是十智幾有漏幾無漏.幾有爲幾無爲.幾有漏緣幾無漏緣.幾有爲緣幾
無爲緣.幾欲界緣幾色界緣幾無色界緣幾不繫緣.幾無礙道中修幾解脫道中修.
四果得時幾得幾失。如是等分别一切法亦名阿毗曇。爲阿毗曇三種.一者阿毗曇
[一]身及義.略說三十[二]二萬言.二者六分.略說三十二萬言.三者蜫勒.略說三十二萬言。
[三]蜫勒廣比諸事以類相從非阿毗曇。略說如是我聞總義竟。
釋初品中婆伽婆第四
[四]婆伽婆
今當說釋曰云何名婆伽婆。婆伽婆者婆伽言德婆言有.是名有德。復次婆伽名分
别婆名巧.巧分别諸法總相别相故名婆伽婆。復次婆伽名名聲婆名有.是名有名
聲.無有得名聲如佛者。轉輪聖王釋梵護世者無有及佛何況諸餘凡庶.所以者何.
轉輪聖王與結相應佛已離結.轉輪聖王沒在生老病死泥中佛已得度.轉輪聖王
爲恩愛奴僕佛已永離.轉輪聖王處在世閒曠野災患佛已得離.轉輪聖王處在無
注：
[一] 石山本作八犍度及義．
[二] 麗刻作六．
[三] 蜫勒至從非十一字．原作是爲．今依麗刻改．下論卷十八謂三種法門解釋佛語．一蜫勒二毗曇云云．可證蜫勒不屬毗曇也．
[四] 原無婆伽婆乃至婆伽婆十四字．今依麗刻增．

回页首

明暗中佛處第一明中.轉輪聖王若極多領四天下佛領無量諸世界.轉輪聖王財
自在佛心自在.轉輪聖王貪求天樂佛乃至有頂樂亦不貪著.轉輪聖王從他求樂
佛內心自樂.以是因緣佛勝轉輪聖王.諸餘釋梵護世者亦復如是.但於轉輪聖王
小勝。復次婆伽名破婆名能.是人能破婬怒癡故稱爲婆伽婆。問曰.如阿羅漢辟支
佛亦破婬怒癡.與佛何異。答曰.阿羅漢辟支佛雖破三毒.氣分不盡.譬如香在器中.
香雖去餘氣故在.又如草木薪火燒煙出炭灰不盡.火力薄故.佛三毒永盡無餘.譬
如劫盡火燒須彌山一切地都盡無煙無炭。如舍利弗瞋恚氣殘難陀婬欲氣殘畢
陵伽婆磋慢氣殘.譬如人被鎖初脫時行猶不便。時佛從禪起經行.羅睺羅從佛經
行.佛問羅睺羅何以羸瘦。羅睺羅說偈答佛.若人食油則得力若食酥者得好色食
麻滓菜無色力.大德世尊自當知。佛問羅睺羅.是衆中誰爲上座。羅睺羅答.和尙舍
利弗。佛言.舍利弗食不淨食。爾時舍利弗轉聞是語卽時吐食.自作誓言從今日不
復受人請。是時波斯匿王長者須達多等來詣舍利弗所語舍利弗.佛不以無事而

回页首

受人請.大德舍利弗復不受請.我等白衣云何當得大信清淨。舍利弗言.我大師佛
言舍利弗食不淨食.今不得受人請。於是波斯匿等至佛所白佛言.佛不常受人請
舍利弗復不受請.我等云何心得大信.願佛敕舍利弗還受人請。佛言.此人心堅不
可移轉。佛爾時引本生因緣.昔有一國王爲毒虵所齧.王時欲死呼諸良醫令治虵
毒.時諸醫言還令虵[口*數]毒氣乃盡.是時諸醫各設呪術所齧王虵卽來王所.諸醫積
薪燃火敕虵還[口*數]汝毒若不爾者當入此火.毒虵思惟我旣吐毒云何還[口*數]此事劇
死.思惟定心卽時入火.爾時毒虵舍利弗是.世世心堅不可動也。復次長老畢陵伽
婆蹉常患眼痛.是人乞食常渡恆水.到恆水邊彈指言小婢住莫流.水卽兩斷得過
乞食。是恆神到佛所白佛.佛弟子畢陵伽婆蹉常罵我言小婢住莫流。佛告畢陵伽
婆蹉懺謝恆神.畢陵伽婆蹉卽時合手語恆神言.小婢莫瞋今懺謝汝。是時大衆笑
之.云何懺謝而復罵耶。佛語恆神.汝見畢陵伽婆蹉合手懺謝不.懺謝無慢而有此
言當知非惡.此人五百世來常生婆羅門家.常自憍貴輕賤餘人.本來所習口言而

回页首

已心無憍也。如是諸阿羅漢雖斷結使猶有殘氣。如諸佛世尊.若人以刀割一臂若
人以栴檀香泥一臂.如左右眼心無憎愛.是以永無殘氣。栴闍婆羅門女带盂謗佛
於大衆中言.汝使我有身.何以不憂與我衣食.爲爾無羞誑惑餘人.是時五百婆羅
門師等皆舉手唱言是是.我曹知此事.是時佛無異色亦無慚色。此事卽時彰露.地
爲大動.諸天供養散衆名華讚歎佛德.佛無喜色。復次佛食馬麥亦無憂慼.天王獻
食百味具足不以爲悅一心無二.如是等種種飲食衣服臥具讚訶輕敬等種種事
中心無異也.譬如真金燒鍛打磨部無增損。以是故阿羅漢雖斷結得道猶有殘氣.
不得稱婆伽婆。問曰.婆伽婆止有此一名.更有餘名。答曰.佛功德無量名號亦無量.
此名取其大者.以人多識故。復有名多陀阿伽陀.云何名多陀阿伽陀.如法相解如
法相說.如諸佛安隱道來佛亦如是來.更不去後有中.是故名多陀阿伽陀。復名阿
羅訶.云何名阿羅訶.阿羅名賊訶名殺.是名殺賊。如偈說.佛以忍爲鎧精進爲鋼鉀
  持戒爲大馬禪定爲良弓智慧爲好箭.外破魔王軍內滅煩惱賊是名阿羅訶。復次

回页首

阿名不羅訶名生.是名不生.佛心種子後世田中不生無明糠脫故。復次阿羅訶名
應受供養.佛諸結使除盡得一切智慧故應受一切天地衆生供養.以是故佛名阿
羅訶。復名三藐三佛陀.云何名三藐三佛陀.三藐名正三名徧佛名知.是言正徧知
一切法。問曰.云何正徧知。答曰.知苦如苦相知集如集相知滅如滅相知道如道相.
是名三藐三佛陀。復次知一切諸法實不壞相不增不減.云何名不壞相.心行處滅
言語道斷過諸法如涅槃相不動.以是故名三藐三佛陀。復次一切十方諸世界名
號六道所攝衆生名號.衆生先世因緣未來世生處.一切十方衆生心相諸結使諸
善根諸出要.如是等一切諸法悉知.是名三藐三佛陀。復名鞞侈遮羅那三般那秦
言明行足.云何名明行足.宿命天眼漏盡名爲三明。問曰.神通明有何等異。答曰.直
知過去宿命事是名通知過去因緣行業是名明.直知死此生彼是名通知行因緣
際會不失是名明.直盡結使不知更生不生是名通若知漏盡更不復生是名明.是
三明大阿羅漢大辟支佛所得。問曰.若爾者與佛有何等異。答曰.彼雖得三明明不

回页首

滿足.佛悉滿足是爲異。問曰.云何不滿足云何滿足。答曰.諸阿羅漢辟支佛宿命智
知自身及他人亦不能徧.有阿羅漢知一世或二世三世十百千萬劫乃至八萬劫
過是以往不能復知.是故不滿天眼明.未來世亦如是。佛一念中生住滅時諸結使
分.生時如是住時如是滅時如是.苦法忍苦法智中所斷結使悉覺了知.如是結使
解脫得爾所有爲法解脫得爾所無爲法解脫.乃至道比忍見諦道十五心中.諸聲
聞辟支佛所不覺知.時少疾故。如是知過去衆生因緣漏盡.未來現在亦如是。行名
身業口業.唯佛身口業具足.餘皆有失.是故名明行足。復名修伽陀.修秦言好伽陀
或言去或言說.是名好去好說。好去者於種種諸深三摩提無量諸大智慧中去.如
偈說.佛一切智爲大車八正道行入涅槃.是名好去。好說者.如諸法實相說不著法
愛說.觀弟子智慧力.是人正使一切方便神通智力化之亦無如之何.是人可度是
疾是遲.是人應是處度.是人應說布施或說戒或說涅槃.是人應說五衆十二因緣
四諦等諸法則能入道.如是等種種知弟子智力而爲說法是名好說。復名路迦憊.

回页首

路迦秦言世憊名知.是名知世閒。問曰.云何知世閒。答曰.知二種世閒.一衆生.二非
衆生及如實相.知世閒世閒因世閒滅出世閒道。復次知世閒非如世俗知亦非外
道知.知世閒無常故苦苦故無我。復次知世閒非有常非無常非有邊非無邊非去
非不去.如是相亦不著.清淨常不壞相如虚空.是名知世閒。復名阿耨多羅.秦言無
上.云何無上.答曰涅槃法無上。佛自知是涅槃不從他聞.亦將導衆生令至涅槃.如
諸法中涅槃無上.衆生中佛亦無上。復次持戒禪定智慧教化衆生.一切無有與等
者何況能過.故言無上。復次阿名無耨多羅名上答.一切外道法可答可破非實清
淨故.佛法不可答不可破出一切語言道亦實清淨故.以是故名無上答。復名富樓
沙曇藐婆羅提.富樓沙秦言丈夫.曇藐秦言可化.婆羅提言調御師.是名可化丈夫
調御師。佛以大慈大智故.有時輭美語有時苦切語有時雜語.以此調御令不失道。
如偈說.佛法爲車弟子馬實法寶主佛調御若馬出道失正轍如是當治令調伏.若
小不調輕法治好善成立爲上首若不可治便棄捨.以是調御爲無上。復次調御師

回页首

有五種.初父母兄姊親里.中官法.下師法.今世三種法治後世閻羅王治.佛以今世
樂後世樂及涅槃樂利益故名師。上四種法治人不久畢壞.不能常實成就.佛成人
以三種道常隨道不失.如火自相不捨乃至滅.佛令人得善法亦如是至死不捨.以
是故佛名可化丈夫調御師。問曰.女人佛亦化令得道.何以獨言丈夫。答曰.男尊女
卑故.女從男故.男爲事業主故。復次女人有五礙不得作轉輪王釋天王魔天王梵
天王佛.佛以是故不說。復次若言佛爲女人調御師爲不尊重.若說丈夫一切都攝。
譬如王來.不應獨來必有侍從.如是說丈夫.二根無根及女盡攝.以是故說丈夫。用
是因緣故佛名可化丈夫調御師。復名舍多提婆魔[少/兔]舍喃.舍多秦言教師.提婆言
天.魔[少/兔]舍喃言人.是名天人教師。云何名天人教師.佛示導是應作是不應作是善
是不善.是人隨教行不捨道法得煩惱解脫報.是名天人師。問曰.佛能度龍鬼神等
墮餘道中生者.何以獨言天人師。答曰.度餘道中生者少度天人中生者多.如白色
人雖有黑[一]黶子不名黑人.黑少故。復次人中結使薄厭心易得.天中智慧利.以是故
注：
[一]原作魘．今依麗明刻改．

回页首

二處易得道.餘道中不爾。復次言天則攝一切天言人則攝一切地上生者.何以故.
天上則天大地上則人大.是故說天則天上盡攝說人則地上盡攝。復次人中得受
戒律儀見諦道思惟道及諸道果.或有人言餘道中不得.或有人言多少得.天人中
易得多得.以是故佛爲天人師。復次人中行樂因多天中樂報多.善法是樂因樂是
善法報.餘道中因報少.以是故佛爲天人師。復名佛陀秦言知者.知何等法.知過去
未來現在衆生數非衆生數有常無常等一切諸法.菩提樹下了了覺知.故名爲佛
陀。問曰.餘人亦知一切諸法.如摩醯首羅天[一]秦言大自在.八臂三眼騎白牛.如韋紐
天秦言徧聞.四臂捉貝持輪騎金翅鳥.如鳩摩羅天秦言童子.是天擎雞持鈴捉赤
旛騎孔雀.皆是諸天大將.如是等諸天各各言大皆稱一切智.有人作弟子學其經
書亦受其法言是一切智。答曰.此不應一切智.何以故.瞋恚憍慢心著故。如偈說.若
彩畫像及泥像聞經中天及讚天如是四種諸天等各各手執諸兵仗.若力不如畏
怖他若心不善恐怖他此天定必若怖他若少力故畏於他是天一切常怖畏不能
注：
[一]麗刻作夾註．下俱同．

回页首

除郤諸衰苦.有人奉事恭敬者現世不免沒憂海有人不敬不供養現世不妨受福
樂.當知虚誑無實事是故智人不屬天。若世閒中諸衆生業因緣故如循環福德緣
故生天上雜業因緣生人中.世閒行業屬因緣是故智者不依天。復次.是三天愛之
則欲令得一切願.惡之則欲令七世滅.佛不爾。菩薩時若怨家賊來欲殺尚自以身
肉頭目髓腦而供養之.何況得佛佛不惜身時.以是故獨佛應當受佛名字應當歸
命佛以佛爲師不應事天。復次佛有二事.一者大功德神通力二者第一淨心諸給
使滅.諸天雖有福德神力.諸結使不滅故心不清淨.心不清淨故神力亦少.聲聞辟
支佛雖結使滅心清淨福德薄故力勢少.佛二法滿足故勝一切人.餘人不勝一切
人。婆伽婆名有德先已說。復名阿娑摩秦言無等.復名阿娑摩娑摩秦言無等等.復
名路迦那他秦言世尊.復名波羅伽秦言度彼岸.復名婆檀陀秦言大德.復名尸梨
伽那秦言厚德.如是等無量名號。父母名字悉達陀秦言成利.得道時知一切諸法
是名爲佛.應受諸天世人供養如是得名大德厚德.如是種種隨德立名。問曰.汝愛

回页首

刹利種淨飯王子字悉達陀.以是故汝而大稱讚言一切智.一切智人無也。答曰不
爾.汝惡邪故妬瞋佛作妄語.實有一切智人.何以故.佛一切衆生中身色顏貌端正
無比相德明具勝一切人.小人見佛身相亦知是一切智人何况大人。如放牛譬喻
經中說.摩伽陀國王頻婆娑羅請佛三月及五百弟子.王須新乳酪[一]酥供養佛及比
丘僧.語諸放牛人來近處住日日送新乳酪酥竟三月。王憐愍此放牛人語言.汝往
見佛還出放牛。諸放牛人往詣佛所.於道中自共論言.我等聞人說佛是一切智人.
我等是下劣小人何能别知實有一切智人。諸婆羅門好喜酥酪常常來往諸放牛
人所作親厚.放牛人由是聞婆羅門種種經書名字故言.四韋陀經中治病法鬬戰
法星宿法祠天法歌舞論議難問法如是等六十四種世閒伎藝.淨飯王子廣學多
聞若知此事不足爲難.其從生已來不放牛我等以放牛祕法問之若能解者實是
一切智人。作是論已前入竹園.見佛光明照於林閒.進前覓佛見坐樹下狀似金山.
如酥投火其炎大明.有似鎔金散竹林閒上金光色.視之無厭心大歡喜.自相謂言.
注：
[一]原作蘇字．今依麗明刻改．下同．

回页首

  今此釋師子一切智有無見之無不喜此事亦已足.光明第一照顏貌甚貴重身相
威德備與佛名相稱.相相皆分明威神亦滿足福德自縺絡見者無不愛.圓光身處
中觀者無厭足若有一切智必有是功德.一切諸彩畫寶飾莊嚴像欲比此妙身不
可以爲喻.能滿諸觀者令得第一樂見之發淨信必是一切智。如是思惟已禮佛而
坐問佛言.放牛人有幾法成就能令牛羣蕃息.有幾法不成就令牛羣不增不得安
隱。佛答言.有十一法放牛人能令牛羣蕃息。何等十一.知色知相知刮刷知覆瘡知
作煙知好道知牛所宜處知好度濟知安隱處知留乳知養牛主.若放牛人知此十
一法能令牛羣蕃息.比丘亦如是.知十一法能增長善法。云何知色.知黑白雜色.比
丘亦如是.知一切色皆是四大四大造。云何知相.牛吉不吉相.與他羣合因相則識.
比丘亦如是.見善業相知是智人見惡業相知是愚人。云何刮刷.爲諸蟲飲血則增
長諸瘡.刮刷則除害則悦澤.比丘亦如是.惡邪覺觀蟲飲善根血增長心瘡.除則安
隱。云何覆瘡.若衣草葉以防蚊蝱惡刺.比丘亦如是.以正觀法覆六情瘡不令煩惱

回页首

貪欲瞋恚惡蟲刺棘所傷。云何知作煙除諸蚊蝱.牛遙見煙則來趣向屋舍.比丘亦
如是.[一]如所聞而說除諸結使蚊蝱.以說法煙引衆生入於無我實相空舍中。云何知
道.知牛所行來去好惡道.比丘亦如是.知八聖道能至涅槃離斷常惡道。云何知牛
所宜處.能令牛蕃息少病.比丘亦如是.說佛法時得清淨法喜諸善根增盛。云何知
度濟.知易入易渡無波浪惡蟲處.比丘亦如是.能至多聞比丘所問法.說法者知前
人心利鈍煩惱輕重.令人好濟安隱得度。云何知安隱處.知所住處無虎狼師子惡
蟲毒獸.比丘亦如是.知四念處安隱無煩惱惡魔毒獸.比丘入此則安隱無患。云何
留乳.犢母愛念犢子故與乳.以留殘乳故犢母歡喜則續有不竭.牛主及放牛人日
日有益.比丘亦如是.居士白衣給施衣食當知節量不令罄竭.則檀越歡喜信心不
絕受者無乏。云何知養牛主.諸大特牛能守牛羣故應養護不令羸瘦.飲以麻油飾
以瓔珞標以鐵角摩刷稱嗟等.比丘亦如是.衆僧中有威德大人護益佛法摧伏外
道能令八衆得種諸善根.隨其所宜恭敬供養等。放牛人聞此語已如是思惟.我等
注：
[一]原無此字．今依麗刻加．

回页首

放牛人所知不過三四事放牛師輩遠不過五六事.今聞此說歎未曾有.若知此事
餘亦皆爾.實是一切智人無復疑也。是經此中應廣說.以是故知有一切智人。問曰.
世閒不應有一切智人.何以故.無見一切智人者。答曰不爾.不見有二種.不可以不
見故便言無。一者事實有以因緣覆故不見.譬如人姓族初及雪山斤兩恆河邊沙
數有而不可知.二者實無故不見.譬如第二頭第三手無因緣覆而不可見。如是一
切智人因緣覆故汝不見.非無一切智人。何等是覆因緣.未得四信心著惡邪.汝以
是因緣覆故不見一切智人。問曰.所知處無量故無一切智人.諸法無量無邊多人
和合尚不能知何況一人.以是故無一切智人。答曰.如諸法無量智慧亦無量無數
無邊.如函大蓋亦大函小蓋亦小。問曰.佛自說佛法不說餘經若藥方星宿算經世
典.如是等法若是一切智人何以不說.以是故知非一切智人。答曰.雖知一切法.用
故說不用故不說.有人問故說不問故不說。復次一切法略說有三種.一者有爲法
二者無爲法三者不可說法.此三已攝一切法。問曰.十四難不答故知非一切智人.

回页首

何等十四難.世界及我常世界及我無常世界及我亦有常亦無常世界及我亦非
有常亦非無常.世界及我有邊無邊亦有邊亦無邊亦非有邊亦非無邊.死後有神
去後世無神去後世亦有神去亦無神去死後亦非有神去亦非無神去.後世是身
是神身異神異.若佛一切智人此十四難何以不答。答曰.此事無實故不答.諸法有
常無此理諸法斷亦無此理.以是故佛不答.譬如人問搆牛角得幾斗乳.是爲非問
不應答。復次世界無窮如車輪無初無[一]後。復次答此.無利有失墮惡邪中。佛知十四
難常覆四諦諸法實相.如度處有惡蟲不應將人度.安隱無患處可示人令度。復次
有人言.是事非一切智人不能解.以人不能知故佛不答。復次若人無言有有言無
是名非一切智人.一切智人有言有無言無.佛有不言無無不言有但說諸法實相.
云何不名一切智人。譬如日不作高下亦不作平地等一而照.佛亦如是.非有作無
非無作有常說實智慧光照諸法。如一道人問佛言大德.十二因緣佛作耶他作耶。
佛言我不作十二因緣餘人亦不作.有佛無佛生因緣老死是法常定住.佛能說是
注：
[一]後下原有答字．今依麗刻刪．

回页首

生因緣老死乃至無明因緣諸行。復次十四難中若答有過罪.若人問石女黃門兒
長短好醜何類.此不應答.以無兒故。復次此十四難邪見非實.佛常以真實.以是故
置不答。復次置不答是爲答.有四種答.一決定答如佛第一涅槃安隱.二解義答.三
反問答.四置答.此中佛以置答。汝言無一切智人有是言而無義是大妄語.實有一
切智人.何以故.得十力知處非處故知因緣業報故知諸禪定解脫故知衆生根善
惡故知種種欲解故知種種世閒無量性故知一切住處道故先世行處憶念知故
天眼分明得故知一切漏盡故淨不淨分别知故說一切世界中上法故得甘露味
故得中道故知一切法若有爲若無爲實相故永離三界欲故.如是種種因緣故佛
爲一切智人。問曰.有一切智人.何等人是。答曰.是第一大人三界尊名曰佛.如讚佛
偈說.頂生轉輪王若日月燈明釋迦貴族種淨飯王太子.生時動三千須彌山海水
  爲破老病死哀愍故生世.生時行七步光明滿十方四觀發大音我生胎分盡.成佛
說妙法大音振法鼓以此覺衆生世閒無明睡.如是等種種希有事已出諸天及世

回页首

人見之皆歡喜。佛相莊嚴身大光滿月面一切諸男女視之無厭足.生身乳哺力勝
萬億香象神足力無上智慧力無量.佛身大光明照耀佛身表佛在光明中如月在
光裏.種種惡毁佛佛亦無惡想種種稱譽佛佛亦無喜想.大慈視一切怨親等無異
  一切有識類咸皆知此事.忍辱慈悲力故能勝一切爲度衆生故世世受勤苦其心
常一定爲衆作利益.智慧力有十無畏力有四不共有十八無量功德藏如是等無
數希有功德力.如師子無畏破諸外道法轉無上梵輪度脫諸三界。是名爲婆伽婆。
婆伽婆義無量.若廣說則廢餘事.以是故略說。
大智度論卷二


大智度論卷三

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第三
龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中住王舍城第五
住王舍城
[一]問曰.何以不直說般若波羅蜜法而說佛住王舍城。[二]答曰.說方時人令人心生信故。
云何名住.四種身儀坐臥行住是名[三]住.又以怖魔軍衆自令弟子歡喜入種種諸禪
定故在是中住。復次三種住.天住梵住聖住.六欲天住法是爲天住.梵天等乃至非
有想非無想天住法是名梵住.諸佛辟支佛阿羅漢住法是名聖住.是三住法中住
聖住法.憐愍衆生故住王舍城。復次布施持戒善心三事故名天住.慈悲喜捨四無
量心故名梵住.空無相無作是三三昧名聖住.聖住法佛於中住。復次四種住.天住
梵住聖住佛住.三住如前說.佛住者首棱嚴等諸佛無量三昧十力四無所畏十八
注：
[一]原無問曰至說佛十六字．今依麗元明刻加．
[二]原無答曰至信故十二字．今依麗元明刻加．
[三]住下原有王舍城三字．今依麗刻刪．

回页首

不共法一切智等種種諸慧及八萬四千法藏度人門如是等種種諸佛功德是佛
所住處佛於中住.略說住竟。王舍城者.問曰.如舍婆提迦毗羅波羅柰大城皆有諸
王舍.何以故獨名此城爲王舍。答曰.有人言是摩伽陀國王有子一頭兩面四臂時
人以爲不祥王卽裂其身首棄之曠野.羅刹女鬼名梨羅還合其身而乳養之.後大
成人力能幷兼諸國王有天下取諸國王萬八千人置此五山中.以大力勢治閻浮
提.閻浮提人因名此山爲王舍城。復次有人言摩伽陀王先所住城.城中失火一燒
一作如是至七.國人疲役王大憂怖.集諸智人問其意故.有言應易處.王卽更求住
處.見此五山周帀如城卽作宮殿於中止住.以是故名王舍城。復次往古世時此國
有王名婆藪心厭世法出家作仙人.是時居家婆羅門與諸出家仙人共論議.居家
婆羅門言經書云天祀中應殺生噉肉.諸出家仙人言不應天祀中殺生噉肉.共諍
云云。諸出家婆羅門言此有大王出家作仙人汝等信不.諸居家婆羅門言信。諸出
家仙人言.我以此人爲證.後日當問。諸居家婆羅門卽以其夜先到婆藪仙人所種

回页首

種問已.語婆藪仙人.明日論議汝當助我。如是明旦論時.諸出家仙人問婆藪仙人.
天祀中應殺生噉肉不。婆藪仙人言.婆羅門法天祀中應殺生噉肉。諸出家仙人言.
於汝實心云何.應殺生噉肉不。婆藪仙人言.爲天祀故應殺生噉肉.此生在天祀中
死故得生天上。諸出家仙人言.汝大不是汝大妄語.卽唾之言罪人滅去。是時婆藪
仙人尋陷入地沒踝.是初開大罪門故。諸出家仙人言.汝應實語.若故妄語者汝身
當陷入地中。婆藪仙人言.我知爲天故殺羊噉肉無罪.卽復陷入地至膝.如是漸漸
稍沒至腰至頸。諸出家仙人言.汝今妄語得現世報.更以實語者雖入地下我能出
汝令得免罪。爾時婆藪仙人自思惟言.我貴重人不應兩種語.又婆羅門四韋陀法
中種種因緣讚祀天法.我一人死當何足計.一心言應天祀中殺羊噉肉無罪。諸出
家仙人言.汝重罪人.摧去不用見汝.於是舉身沒地中。從是以來乃至今日.常用婆
藪仙人王法於天祀中殺羊.當下刀時言婆藪殺汝。婆藪之子名曰廣車.嗣位爲王.
後亦厭世法而復不能出家.如是思惟我父先王出家生入地中.若治天下復作大

回页首

罪.我今當何以自處。如是思惟時聞空中聲言.汝若行見難值希有處汝應是中作
舍住.作是語已便不復聞聲。未經幾時王出田獵.見有一鹿走疾如風.王便逐之而
不可及.遂逐不止.百官侍從無能及者。轉前見有五山周帀峻固.其地平正生艸細
輭好華徧地.種種林木華果茂盛.温泉浴池皆悉清淨.其地莊嚴.處處有散天華天
香聞天妓樂。爾時乾闥婆伎適見王來各自還去.是處希有未曾所見.今我正當在
是中作舍住。如是思惟已羣臣百官尋跡而到.王告諸臣.我前所聞空中聲言汝行
若見希有難值之處汝應是中作舍住.我今見此希有之處我應是中作舍住.卽捨
本城於此山中住。是王初始在是中住.從是已後次第止住.是王先起造立宮舍故
名王舍城。略說王舍城竟。
耆闍崛山中
耆闍名鷲崛名頭。問曰.何以名鷲頭山。答曰是山頂似鷲.王舍城人見其似鷲故共
傳言鷲頭山.因名之爲鷲頭山。復次王舍城南尸陀林中多諸死人.諸鷲常來噉之

回页首

還在山頭.時人便名鷲頭山.是山五山中最高大多好林水聖人住處。問曰.已知耆
闍崛山義.佛何以故住王舍城。諸佛法普慈一切如日照萬物無不蒙明.如漚祇尼
大城富樓那跋檀大城阿藍車多羅大城弗迦羅婆多大城如是等大城多人豐樂
而不住.何故多住王舍城舍婆提.少於波羅柰迦毗羅婆瞻婆婆翅多拘[耳*炎]鞞鳩樓
城等.雖有住時.多住王舍城舍婆提。云何知多住二處.見佛諸經多在二城說少在
餘城。答曰.佛雖大慈等及.以漚祇尼等諸大城是邊國故不住.又彌離車弊惡人多
善根未熟故。如偈說.如日光等照華熟則時開若華未應敷則亦不強開.佛亦復如
是等心而說法善根熟則敷未熟則不開.以是故世尊住三種人中利智善根熟結
使煩惱薄。復次知恩故多住王舍城舍婆提城。問曰.云何知恩故多住二城。答曰.憍
薩羅國是佛所生地.如佛答頻婆娑羅王偈說.有妙好國土在於雪山邊豐樂多異
寶名曰憍薩羅.日種釋諸子我在是中生心厭老病死出家求佛道。又是憍薩羅國
主波斯匿王住舍婆提大城中.佛爲法主亦住此城.二主應住一處故多住舍婆提。

回页首

問曰.若知恩故多住舍婆提者.迦毗羅婆城近佛生處何不多住。答曰.佛諸結盡無
復餘習.近諸親屬亦無異想.然釋種弟子多未離欲.若近親屬則染著心生。問曰.何
以不護舍婆提弟子而多住舍婆提。答曰.迦毗羅婆弟子多.佛初還國.迦葉兄弟千
比丘本修婆羅門法苦行山閒形容憔悴.父王見之.以此諸比丘不足光飾世尊.卽
選諸釋貴人子弟兼人少壯戶遣一人強令出家.其中有善心樂道有不樂者.此諸
比丘不應令還本生處.舍婆提弟子輩不爾.以是故佛多住舍婆提不多住迦毗羅
婆。復次出家法應不近親屬.親屬心著如火如虵.居家婆羅門子爲學問故尚不應
在生處何況出家沙門。復次舍婆提城大.迦毗羅婆不爾.舍婆提城九億家.是中若
少時住者不得度多人.以是故多住。復次迦毗羅婆城中佛生處.是中人已久習行
善根熟利智慧.是中佛少時說法不須久住度已而去。舍婆提人或初習行或久習
行或善根熟或善根未熟或利根或不利根.多學種種經書故硏心令利.入種種邪
見網中事種種師屬種種天雜行人多.以是故佛住此久。如治癰師知癰已熟破出

回页首

膿與藥而去.若癰未熟是則久住塗熨.佛亦如是.若弟子善根熟教化已更至餘處.
若可度弟子善根未熟則須久住.佛出世閒正爲欲度衆生著涅槃境界安隱樂處.
是故多住舍婆提不多住迦毗羅婆。佛於摩伽陀國尼連禪河側漚樓頻螺聚落得
阿耨多羅三藐三菩提.成就法身故多住王舍城。問曰.已知多住王舍城舍婆提因
緣.於此二城何以多住王舍城。答曰以報生地恩故多住舍婆提.一切衆生皆念生
地.如偈說.一切論議師自愛所知法.如人念生地雖出家猶諍。以報法身地恩故多
住王舍城.諸佛皆愛法身.如偈說.過去未來現在諸佛[一]供養法身師敬尊重.法身於
生身勝故二城中多住王舍城。復次以坐禪精舍多故餘處無有.如竹園鞞婆羅跋
恕薩多般那求呵因陀世羅求呵薩簸恕魂直迦鉢婆羅.[二]耆闍崛五山中有五精舍.
竹園在平地.餘國無此多精舍。舍婆提一處祇洹精舍.更有一處摩伽羅母堂.更無
第三處。波羅柰斯國一處鹿林中精舍名梨師槃陀那。毗耶離二處.一名摩訶槃.二
名獼猴池岸樓舍。鳩睒彌一處名劬師羅園。如是諸國或一處有精舍.或空樹林.以
注：
[一]原作皆供養法．今依麗刻改．
[二]耆闍崛五山中六字．麗刻作王舍城．

回页首

王舍城多精舍坐禪人所宜.故多住此。復次是中有富那羅等六師.自言我是一切
智人與佛爲對.及長爪梵志婆蹉姓拘迦那大等皆外道大論議師.及長者尸利崛
多提婆達多阿闍世等是佛怨家不信佛法各懷妬嫉.有是人輩故佛多住此.譬如
毒草生處近邊必有良藥。又如偈說.譬如師子百獸之王.爲小蟲吼爲衆所笑.若在
虎狼猛獸之中奮迅大吼智人所可。諸論議師如猛虎在此衆中無所畏.大智慧人
多見聞在此衆中最第一。以是大智多聞人皆在王舍城故.佛多住王舍城。復次頻
婆娑羅王到伽耶祀舍中.迎佛及[一]餘結髮千阿羅漢.是中佛爲王說法得須陀洹道
卽請佛言.願佛及僧就我王舍城.盡形夀受衣被飯食臥具醫藥給所當得.佛卽受
請.是故多住王舍城。復次閻浮提四方中東方爲數始以日出故.次第南方西方北
方。東方之中摩伽陀國最勝.摩伽陀國中王舍城最勝是中有十二億家.佛涅槃後
阿闍世王以人民轉少故捨王舍大城其邊更作一小城廣長一由旬名波羅利弗
多羅.猶尚於諸城中最大何況本王舍城。復次是中人多聰明皆廣學多識.餘國無
注：
[一]原作除．今依麗刻改．

回页首

此。復次佛豫知有人應得度者待時待處待人乃能得道.是釋提桓因及八萬諸天
應在摩伽陀石室中得道.是故佛多住王舍城。復次摩伽陀國豐樂乞食易得.餘國
不如.以三因緣故.一者頻婆娑羅王約敕宮中常作千比丘食.二者樹提伽雖人中
生常受天樂又多富貴諸優婆塞.三者阿波羅羅龍王善心受化作佛弟子除世饑
饉故常降好雨是故國豐。如佛涅槃後長老摩訶迦葉欲集法.思惟何國豐樂乞食
易得疾得集法.如是思惟已憶王舍城中頻婆娑羅王約敕常設千比丘食.頻婆娑
羅王雖死此法不斷.是中食易得易可集法.餘處無如是常供.若行乞食時諸外道
來共論議.若共論議集法事廢.若不共論便言諸沙門不如我.如是思惟擇取最上
千阿羅漢將就耆闍崛山集結經藏。如阿含及毗尼中說言.毗耶離國時亦有飢餓。
如降難陀婆難陀龍王經中說舍婆提國飢餓.餘諸國亦時時有飢餓。摩伽陀國中
無是事.以是故知摩伽陀國豐樂乞食易得。復次王舍城在山中閑靜.餘國精舍平
地故多雜人入出.來往易故不閑靜。又此山中多精舍.諸坐禪人諸聖人皆樂閑靜

回页首

多得住山.佛是聖人坐禪人主.是故多住王舍城。問曰.若住王舍城可爾.何以不多
住竹園而多住耆闍崛山。答曰.我已答.聖人坐禪人樂閑靜處。問曰.餘更有四山鞞
婆羅跋恕等.何以不多住而多在耆闍崛山。答曰.耆闍崛山於五山中最勝故.云何
勝.耆闍崛山精舍近城而山難上以是故雜人不來.近城故乞食不疲.以是故佛多
在耆闍崛山中不在餘處。復次長老摩訶迦葉於耆闍崛山集三法藏可度衆生度
竟.欲隨佛入涅槃.清朝著衣持鉢入王舍城乞食已.上耆闍崛山語諸弟子.我今日
入無餘涅槃.如是語已入房結跏趺坐.諸無漏禪定自熏身。摩訶迦葉諸弟子入王
舍城語諸貴人.知不尊者摩訶迦葉今日入無餘涅槃。諸貴人聞是語皆大愁憂言.
佛已滅度.摩訶迦葉持護佛法.今日復欲入無餘涅槃。諸貴人諸比丘晡時皆共集
耆闍崛山.長老摩訶迦葉晡時從禪起入衆中坐讚說無常.諸一切有爲法因緣生
故無常.本無今有已有還無故無常.因緣生故無常.無常故苦.苦故無我.無我故有
智者不應著我[一]我所.若著我我所得無量憂愁苦惱.一切世界中心應厭求離欲.如
注：
[一]此字依麗元明刻加．下同．

回页首

是種種說世界中苦開導其心令入涅槃。說此語竟.卽著從佛所得僧伽梨持衣鉢
捉杖如金翅鳥現上昇虚空.四種身儀坐臥行住.一身現無量身滿東方世界.於無
量身還爲一身.身上出火身下出水身上出水身下出火.南西北方亦如是.衆心厭
世皆歡喜已.於耆闍崛山頭與衣鉢俱作是願言.令我身不壞.彌勒成佛我是骨身
還出.以此因緣度衆生.如是思惟已直入耆闍崛山內如入輭泥.入已山還合。後人
夀八萬四千歲身長八十尺時彌勒佛出.佛身長百六十尺佛面二十四尺圓光十
里.是時衆生聞彌勒佛出無量人逐佛出家.佛在大衆中初說法時九十九億人得
阿羅漢道六通具足.第二大會九十六億人得阿羅漢道.第三大會九十三億人得
阿羅漢道.自是已後度無數人。爾時人民久後懈厭.彌勒佛見衆人如是.以足指扣
開耆闍崛山.是時長老摩訶迦葉骨身著僧伽梨而出禮彌勒足.上昇虚空現變如
前.卽於空中滅身而般涅槃。爾時彌勒佛諸弟子怪而問言.此是何人.似人而小.身
著法衣能作變化。彌勒佛言.此人是過去釋迦文尼佛弟子名摩訶迦葉.行阿蘭若.

回页首

少欲知足.行頭陀比丘中第一.得六神通共解脫大阿羅漢.彼時人夀百年少出多
減.以是小身能辦如是大事.汝等大身利根云何不作如是功德。是時諸弟子皆慚
愧發大厭心.彌勒佛隨衆生心爲說種種法.有人得阿羅漢阿那含斯陀含須陀洹
有種辟支佛善根有得無生法忍不退菩薩有得生天人中受種種福樂.以是故知
是耆闍崛山福德吉處諸聖人喜住處.佛爲諸聖人主是故佛多住耆闍崛山。復次
耆闍崛山是過去未來現在諸佛住處.如富樓那經中說.佛語富樓那.若使三千大
千世界劫燒若更生我常在此山中.一切衆生以結使纏縛不作見佛功德.以是故
不見我。復次耆闍崛山清淨鮮潔處.三世佛及諸菩薩更無是處.是故多住耆闍崛
山。復次諸摩訶衍經多在耆闍崛山中說餘處說少.何以故.是中清淨有福德閑靜
故.一切三世諸佛行處.十方諸菩薩亦讚歎恭敬此處.諸天龍夜叉阿修羅迦留羅
乾闥婆甄陀羅摩睺羅伽等大力衆神守護供養恭敬是處。如偈說.是耆闍崛山諸
佛聖所[一]處.覆蔭一切故衆苦得解[二]脫。復次是中十方無量智慧福德力大菩薩常来
注：
[一]餘刻下有聖人所止息句．
[二]麗元明刻下有唯有真法存句．

回页首

見釋迦牟尼佛禮拜恭敬聽法故.佛說諸摩訶衍經多在耆闍崛山.諸摩訶衍經般
若爲大.云何不住耆闍崛山。略說耆闍崛山竟。
釋初品中共摩訶比丘僧第六
共摩訶比丘僧
共名一處一時一心一戒一見一道一解脫是名爲共。摩訶比丘僧.摩訶[一]秦言大.或
多或勝。云何大.一切衆中上故一切障礙斷故天王等大人恭敬故.是名爲大。云何
多.數至五千故名爲多。云何勝.一切九十六種外道論議能破故名勝。云何名比丘.
比丘名乞士.清淨活命故名爲乞士。如經中說.舍利弗入城乞食得已向壁坐食.是
時有梵志女名淨目.來見舍利弗問舍利弗言.沙門汝食耶.答言食。淨目言汝沙門
下口食耶.答言不姊。仰口食耶.不。方口食耶.不。四維口食耶.不。淨目言.食法有四種.
我問汝汝言不.我不解.汝當說。舍利弗言.有出家人合藥種穀植樹等不淨活命者
是名下口食.有出家人觀視星宿日月風雨雷電霹靂不淨活命者是名仰口食.有
注：
[一]秦下原有或字．今依麗元明刻刪．

回页首

出家人曲媚豪勢通使四方巧言多求不淨活命者是名方口食.有出家人學種種
呪術卜算吉凶如是等種種不淨活命者是名四維口食.姊.我不墮是四不淨食中.
我用清淨乞食活命。是時淨目聞說清淨法食歡喜信解.舍利弗因爲說法得須陀
洹道。如是清淨乞食活命故名乞士。復次比名破丘名煩惱.能破煩惱故名比丘。復
次出家人名比丘.譬如胡漢羌虜各有名字。復次受戒時自言.我是某甲比丘.盡形
夀持戒故名比丘。復次比名怖丘名能.[一]能怖魔王及魔人民.當出家鬀頭著染衣受
戒是時魔怖.何以故怖.魔王言是人必得入涅槃.如佛說有人能鬀頭著染衣一心
受戒是人漸漸斷結離苦入涅槃。云何名僧伽.僧伽秦言衆.多比丘一處和合是名
僧伽。譬如大樹叢聚是名爲林.一一樹不名爲林除一一樹亦無林.如是一一比丘
不名爲僧除一一比丘亦無僧.諸比丘和合故僧名生。是僧四種.有羞僧無羞僧啞
羊僧實僧。云何名有羞僧.持戒不破身口清淨能别好醜.未得道.是名有羞僧。云何
名無羞僧.破戒身口不淨無惡不作.是名無羞僧。云何名啞羊僧.雖不破戒鈍根無
注：
[一]此字依麗刻加．

回页首

慧.不别好醜不知輕重不知有罪無罪.若有僧事二人共諍不能斷決默然無言.譬
如白羊乃至人殺不能作聲.是名啞羊僧。云何名實僧.若學人若無學人住四果中
行四向道.是名實僧。是中二種僧可共百一羯磨說戒受歲種種得作.是中實聲聞
僧六千五百。菩薩僧二種有羞僧實僧.聲聞一種謂實僧.以是實僧故餘皆得名僧.
以是故名僧。
大數五千分.
云何名大數.少過少減是名爲大數。云何名分.多衆邊取一分是名分。是諸比丘千
萬衆中取一分五千人.以是故名五千分。
皆是阿羅漢.
云何名阿羅漢.阿羅名賊漢名破.一切煩惱賊破是名阿羅漢。復次阿羅漢一切漏
盡故.應得一切世閒諸天人供養。復次阿名不羅漢名生.後世中更不生是名阿羅
漢。

回页首

諸漏已盡.
三界中三種漏已盡無餘故言漏盡也。
無復煩惱.
一切結使流愛扼縛蓋見纏等斷除故名無煩惱也。
心得好解脫.慧得好解脫.
問曰.何以說心得好解脫慧得好解脫。答曰.外道離欲人一處一道心得解脫.非於
一切障法得解脫.以是故阿羅漢名心得好解脫慧得好解脫。復次諸阿羅漢二道
心得解脫.見諦道思惟道.以是故名心得好解脫。學人心雖得解脫非好解脫.何以
故.有殘結使故。復次諸外道等助道法不滿.若行一功德若行二功德求道不能得.
如人但布施求清淨.如人祀天言能脫憂衰能得常樂國中生.亦更有言八清淨道
一自覺二聞三讀經四畏內苦五畏大衆生苦六畏人天苦七得好師八布施.但說
第八名清淨道。復次有外道但布施持戒說清淨有但布施禪定說清淨有但布施

回页首

求智慧說清淨.如是等種種道不具足.若無功德若少功德說清淨.是人雖一處心
得解脫不名好解脫.涅槃道不滿足故。如偈說.無功德人不能渡生老病死之大海.
  少功德人亦不渡.善行道法佛所說。是中應說須跋陀梵志經。須跋陀梵志年百二
十歲得五神通.阿那跋達多池邊住.夜夢見一切人失眼躶形冥中立.日墮地破大
海水竭.大風起吹須彌山破散.覺已恐怖思惟言.何以故爾.我命欲盡若天地主欲
墮.猶豫不能自了。以有此惡夢故.先世有善知識天從上來下語須跋陀言.汝莫恐
怖.有一切智人名佛後夜半當入無餘涅槃是故汝夢.不爲汝身。是時須跋陀明日
到拘夷那竭國樹林中見阿難經行語阿難言.我聞汝師說新涅槃道今日夜半當
取滅度.我心有疑.請欲見佛決我所疑。阿難答言.世尊身極.汝若難問勞擾世尊。須
跋陀如是重請至三.阿難答如初。佛遙聞之.敕語阿難聽須跋陀梵志來前自在難
問.是吾末後共談最後得道弟子。是時須跋陀得前見佛.問訊世尊已於一面坐如
是念.諸外道輩捨恩愛財寶出家皆不得道獨瞿曇沙門得道.如是念竟卽問佛言.

回页首

是閻浮提地六師輩各自稱言我是一切智人.是語實不。爾時世尊以偈答曰.我始
年十九出家學佛道.我出家已來已過五十歲.淨戒禪智慧外道無一分.少分尚無
有何況一切智。若無八正道是中無第一果第二第三第四果.若有八正道是中有
第一果第二第三第四果.須跋陀.是我法中有八正道.是中有第一道果第二第三
第四道果.餘外道法皆空無道無果無沙門無婆羅門.如是我大衆中實作師子吼。
須跋陀梵志聞是法得阿羅漢道.思惟言我不應佛後般涅槃.如是思惟竟在佛前
結跏趺坐自以神力身中出火燒身而取滅度。以是故佛言無功德少功德是助道
法不滿皆不得度.佛說一切功德具足故能度弟子.譬如小藥師以一種藥二種藥
不具足故不能差重病.大藥師輩具足衆藥能差諸病。問曰.若一切三界煩惱離故
心得解脫.何以故佛言染愛離心解脫。答曰.愛能繫閉心有大力以是故說.不說餘
煩惱.愛斷餘則斷。復次若人言王來知必有將從.染愛亦如是。又如捉巾一頭餘則
盡隨.愛染亦如是.愛斷則知餘煩惱皆已斷。復次諸結使皆屬愛見.屬愛煩惱覆心.

回页首

屬見煩惱覆慧.如是愛離故屬愛結使亦離得心解脫.如是無明離故屬見結使亦
離得慧解脫。復次是五千阿羅漢應不退法得無生智.以是故言心得好解脫慧得
好解脫.不退故。退法阿羅漢得時解脫.如劬提迦等雖得解脫非好解脫.以退法故。
其心調柔[一]輭.
若有恭敬供養瞋恚罵詈撾打者心等無異.若得珍寶瓦石視之一等.若有持刀斫
截手足有持栴檀塗身亦等無異。復次婬欲瞋恚憍慢疑見根本已斷故.是謂心調
柔輭。復次是諸阿羅漢欲染處不染應瞋處不瞋癡處不癡守護六情.以是故名心
調柔輭。如偈說.人守護六情如好馬善調.如是實智人諸天所敬視。諸餘凡人輩不
能守護六情.欲瞋慢癡疑見不斷故.不調柔如惡弊馬.以是故諸阿羅漢名心調柔
輭。
摩。訶那伽.
摩訶言大那名無伽名罪.阿羅漢諸煩惱斷.以是故名大無罪。復次那伽或名龍或
注：
[一]原作者．依麗元明刻改．

回页首

名象.是五千阿羅漢諸阿羅漢中最大力.以是故言如龍如象.水行中龍力大陸行
中象力大。復次如善調象王能破大軍直入不迴.不畏刀杖不難水火.不走不退死
至不避.諸阿羅漢亦復如是.修禪定智慧故能破魔軍及諸結使賊.罵詈撾打不悔
不恚老死水火不畏不難。復次如大龍王從大海出.起於大雲徧覆虚空.放大電光
明照天地.注大洪雨潤澤萬物.諸阿羅漢亦復如是.禪定智慧大海水中出.起慈悲
雲潤及可度.現大光明種種變化.說實法相雨弟子心令生善根。
所作已辦.
問曰.云何名所作.云何名已辦。答曰.信戒定捨等諸善法得故名爲所作.智慧精進
解脫等諸善法得故是名已辦.二法具足滿故名所作已辦。復次諸煩惱有二種.一
種屬愛一種屬見.屬愛煩惱斷故名所作.屬見煩惱斷故名已辦。復次色法善見故
名所作.無色法善見故名已辦.可見不可見有對無對等二法亦如是。復次不善無
記法斷故名所作善法思惟故名已辦.聞思慧成就故名所作修慧成就故名已辦.

回页首

種種三法亦如是。復次煖法頂法忍法世閒第一法得故名所作苦法忍等諸無漏
善根得故名已辦.見諦道得故名所作思惟道得故名已辦.學道得故名所作無學
道得故名已辦.心解脫得故名所作慧解脫得故名已辦.漏盡故名所作得共解脫
故名已辦.一切結使除故名所作得非時解脫故名已辦.自益利竟故名所作利益
他人故名已辦.如是等所作已辦義自在說。
棄擔能[一]擔.
五衆麤重常惱故名爲擔.如佛所說.何謂擔.五衆是擔.諸阿羅漢此擔已除以是故
言棄擔。能擔者.是佛法中二種功德擔應擔.一種自益利二種益利他.一切諸漏盡
不悔解脫等諸功德是名自利益.信戒捨定慧等諸功德能與他人是名利益他人.
是諸阿羅漢自擔他擔能擔故名能擔。復次譬如大牛壯力能勝重載.此諸阿羅漢
亦復如是.得無漏根力覺道能擔佛法大事擔.以是故諸阿羅漢名能擔。
逮得己利.
注：
[一]擔下原有者字．今依麗元明刻刪．

回页首

云何名己利云何非己利.行諸善法是名己利.諸餘非法是名非己利。復次信戒捨
定慧等諸功德一切財寶勝故今世後世常得樂故能到甘露城故.三因緣故是名
己利。如信品中偈說.若人得信慧是寶最第一.諸餘世財利不及是法寶。復次若人
今世得樂後世得樂及得涅槃常樂是名己利.餘非己利。如偈說.世知種種無道法
  與諸禽獸等無異.當求正智要道法得脫老死入涅槃。復次八正道及沙門果是名
諸阿羅漢己利.是五千阿羅漢得道及果二事俱得故名己利.以是故言逮得己利。
盡諸有結.
三種有.欲有色有無色有。云何欲有。欲界繫業取因緣後世能生亦是業報是名欲
有.色有無色有亦如是.是名爲有。結盡者.結有九結.愛結恚結慢結癡結疑結見結
取結慳結嫉結.是結使盡及有是有盡及結使.以是故名有結盡。問曰.諸阿羅漢結
使應永盡得一切煩惱離故.有不應盡.何以故.阿羅漢未滅度時眼根等五陰十二
入十八界諸有成就故。答曰.無所妨.是果中說因.如佛語檀越施食時與五事.命色

回页首

力樂膳.食不能必與五事.有人大得飲食而死.有人得少許食而活食爲五事因是
故佛言施食與五事。如偈說.斷食死無疑食者死未定.以是故佛說施食與五事。亦
如人食百斤金.金不可食.金是食因故言食金。佛言女人爲戒垢.女人非戒垢.是戒
垢因故言女人爲戒垢。如人從高處墮未至地言此人死.雖未死知必死故言此人
死。如是諸阿羅漢結使已盡知有必當盡故言有結盡。
正智已得解[一]脫.
如摩揵提梵志.弟子舉其尸著牀上舁行城市中多人處唱言.若有眼見摩揵提尸
者是人皆得清淨道何況禮拜供養者.多有人信其言。諸比丘聞是語白佛言.世尊
是事云何。佛說偈言.小人眼見求清淨如是無智無實道諸結煩惱滿心中云何眼
見得淨道.若有眼見得清淨何用智慧功德寶眼見求淨無是事智慧功德乃爲淨。
以是故言正智得解脫。問曰.諸阿羅漢所作已辦更不求進.何以故常在佛邊不餘
處度衆生。答曰.一切十方衆生雖盡應供養佛.阿羅漢受恩重故應倍供養.所以者
注：
[一]脫下原有者字．今依麗元明刻刪．

回页首

何.是阿羅漢從佛得成受無量功德.知結使斷信心轉多.是故諸大德阿羅漢佛邊
受功德樂味.供養恭敬報佛恩故在佛邊住。諸阿羅漢圍遶佛故佛德益尊.如梵天
人遶梵天王如三十三天遶釋提桓因如諸鬼神遶毗沙門王如諸小王遶轉輪聖
王如病人病愈住大醫邊.如是諸阿羅漢住在佛邊諸阿羅漢圍遶供養故佛德益
尊。問曰.若諸阿羅漢所作已辦逮得己利不須聽法.何以故說般若波羅蜜時共五
千阿羅漢。答曰.諸阿羅漢雖所作已辦.佛欲以甚深智慧法試.如佛問舍利弗.如波
羅延經阿耆陀難中偈說.種種諸學人及諸數法人.是人所行法願爲如實說。是中
云何學人云何數法人.爾時舍利弗默然.如是三問三默。佛示義端告舍利弗有生
不.舍利弗答大德有生.有生者欲爲滅有爲生法故名學人.以智慧得無生法故名
數法人.是經此中應廣說。復次若有漏若無漏諸禪定未得故欲得已得欲令堅深.
故諸阿羅漢佛邊聽法。復次現前樂故.如難陀迦經中說.以今世樂故聽法。復次諸
阿羅漢在佛邊聽法心無厭足.如蜫盧提迦經中說.舍利弗語蜫盧提迦我法中聽

回页首

法無厭。復次如佛大師自一心從弟子邊聽法.不應難言阿羅漢所作已辦何以聽
法。譬如飽滿人得好食猶尚更食.云何飢渴人而言不應食.以是故諸阿羅漢雖所
作已辦常在佛邊聽法。復次佛住解脫法中諸阿羅漢亦住解脫法中.住法相應眷
屬莊嚴。如栴檀譬喻經中說.有栴檀林伊蘭圍之有伊蘭林栴檀圍之.有栴檀栴檀
以爲叢林有伊蘭伊蘭自相圍遶.佛諸阿羅漢亦復如是.佛住善法解脫中諸阿羅
漢亦住善法解脫中.住法相應眷屬莊嚴。佛以大衆圍遶.如須彌山王十寶山圍遶
如白香象王白香象圍遶如師子王師子衆圍遶.佛亦如是.佛爲世閒無上福田與
諸弟子圍遶共住。
唯[一]除阿難在學地得須陀洹.
問曰.何以言唯除阿難。答曰.上所讚諸阿羅漢阿難不在其數.何以故.以在學地未
離欲故。問曰.大德阿難第三師大衆法將種涅槃種已無量劫常近佛持法藏大德
利根.何以至今未離欲作學人。答曰.大德善阿難本願如是.我於多聞衆中最第一.
注：
[一]放光無此句．

回页首

亦以諸佛法阿羅漢所作已辦不應作供給供養人.以其於佛法中能辦大事煩惱
賊破共佛在解脫牀上坐故。復次長老阿難種種諸經聽持誦利觀故智慧多攝心
少.二功德等者可得漏盡道.以是故長老阿難是學人須陀洹。復次貪供給世尊故
是阿難爲佛作供給人.如是念若我早取漏盡道便遠世尊不得作供給人.以是故
阿難雖能得阿羅漢道自制不取。復次處時人未合故.何等處能集法.千阿羅漢未
在耆闍崛山是爲處.世尊過去時未到.長老婆耆子不在.以是故長老阿難漏不盡。
要在世尊過去.集法衆令婆耆子說法譏諫.三事合故得漏盡道。復次大德阿難厭
世法少不如餘人.是阿難世世王者種.端正無比福德無量.世尊近親常侍從佛.必
有此念我佛近侍知法寶藏漏盡道法我不畏失.以是事故不大殷勤盡漏。問曰.大
德阿難名以何因緣.是先世因緣是父母作字是依因緣立名。答曰.先世因緣亦父
母作名亦依因緣立字。問曰.云何先世因緣。答曰.釋迦文佛先世作瓦師名大光明.
爾時有佛名釋迦文弟子名舍利弗目犍連阿難.佛與弟子俱到瓦師舍一宿.爾時

回页首

瓦師布施草坐燈明石蜜漿三事供養佛及比丘僧.便發願言我於當來老病死惱
五惡之世作佛如今佛名釋迦文我弟子名字亦如今佛弟子.以佛願故得字阿難。
復次阿難世世立願.我在釋迦文佛弟子多聞衆中願最第一字阿難。復次阿難世
世忍辱除瞋.以是因緣故生便端正.父母以其端正見者皆歡喜故字阿難.阿難者
秦言歡喜.是爲先世因緣字。云何父母作字。昔有日種王名師子頰.其王有四子.其
第一名淨飯二名白飯三名斛飯四名甘露飯.有一女名甘露味。淨飯王有二子.悉
達陀難陀.白飯王有二子.跋提提沙.斛飯王有二子.提婆達多阿難.甘露飯王有二
子.摩訶男阿泥盧豆.甘露味女有一子名施婆羅。是中悉達多菩薩漸漸長大棄轉
輪聖王位夜半出家往漚樓鞞羅國中尼連禪河邊六年苦行.是時淨飯王愛念子
故常遣使問訊欲知消息我子得道不若病若死.使來白王菩薩唯有皮骨筋相連
持身命甚微弱若今日若明日不復久也.王聞其言甚大愁念沒憂惱海我子旣不
作轉輪王又不得作佛一何衰苦無所得而死如是憂惱荒迷憒塞.是時菩薩棄苦

回页首

行處食百味乳糜身體充滿於尼連禪水中洗浴已至菩提樹下坐金剛處而自誓
言要不破此結跏趺坐成一切智不得一切智終不起也.是時魔王將八十億衆到
菩薩所敢與菩薩決其得失.菩薩智慧力故大破魔軍.魔不如而退自念菩薩叵勝
當惱其父.至淨飯王所詭言汝子今日後夜[一]已了.王聞此語驚怖墮牀如熱沙中魚.
王哭而言.阿夷陀虚言瑞應亦無驗得利之吉名一切無所獲.是時菩提樹神大歡
喜持天曼陀羅華至淨飯王所說偈言.汝子已得道魔衆已破散光明如日出普照
十方土.歡喜得大利解脫一切苦今得轉法輪無所不清淨.王言前有天來言汝子
已死汝今來言壞魔得道二語相違誰可信者.樹神又言實不妄語前天者詭言已
死是魔懷嫉故來相惱今日諸天龍神華香供養空中懸繒汝子身出光明徧照天
地.王聞其言於一切苦惱心得解脫.王言我子雖捨轉輪聖王今得法轉輪王定得
大利無所失也心大歡喜.是時斛飯王家使來白淨飯王言貴弟生男.王心歡喜言
今日大吉是歡喜日語來使言是兒當字爲阿難.是爲父母作字。云何依因緣立名.
注：
[一]已下原有死字．依麗刻刪．

回页首

阿難端正清淨如好明鏡.老少好醜容貌顏狀皆於身中現.其身明淨.女人見之欲
心卽動.是故佛聽阿難著覆肩衣.是阿難能令他人見者心眼歡喜故名阿難。於是
造論者讚言.面如淨滿月眼若青蓮華.佛法大海水流入阿難心.能令人心眼見者
大歡喜.諸來求見佛通現不失宜。如是阿難雖能得阿羅漢道.以供養佛故自不盡
漏.以此大功德故雖非無學在無學數中雖未離欲在離欲數中.以是故數爲五千。
以實未是阿羅漢故言唯除阿難。
釋初品中三衆義第七
復有五百比丘尼優婆塞優婆夷.皆見聖諦。
問曰.何以諸比丘五千.餘三衆各五百。答曰.女人多短智慧煩惱垢重但求喜樂愛
行多故.少能斷結使得解脫證。如佛說是因緣起法第一甚深難得.一切煩惱盡離
欲得涅槃倍復難見.以是故女人不能多得不如比丘。優婆塞優婆夷有居家故心
不淨.不能盡漏.[一]止可得四聖諦作學人。如偈說.孔雀雖有色嚴身不如鴻鴈能遠飛.
注：
[一]原作正．今依麗刻改．

回页首

  白衣雖有富貴力不如出家功德勝。以是故諸比丘尼雖出家棄世業智慧短.是故
有五百阿羅漢比丘尼.白衣二衆居家事遽故.得道者少亦各五百。問曰.如五千阿
羅漢皆讚.三衆何以不讚。答曰.大衆已讚則知餘亦讚。復次若别讚.外道輩當訶言
何以讚比丘尼生誹謗故.若讚白衣當言爲供養故.以是故不讚。問曰.諸餘摩訶衍
經.佛與大比丘衆俱或八千人或六萬十萬人俱.是摩訶般若波羅蜜經諸經中第
一大.如囑累品中說餘經悉忘失其罪小少失般若波羅蜜一句其罪大多.以是故
知般若波羅蜜經第一大.是第一經中當第一大會.何以故聲聞衆數少.止有比丘
五千比丘尼優婆塞優婆夷各五百。答曰.以是大經甚深難解故聲聞衆少.譬如王
有真寶不示凡人示大人信愛者.如王謀議時與諸大臣信愛智人共論諸餘小臣
則不得入。復次是六千五百人盡得道.雖不盡解甚深般若波羅蜜皆能信.得無漏
四信故.餘經聲聞衆雖大多雜不盡得道。復次是中先讚千萬阿羅漢中擇.取最勝
五千人.比丘尼優婆塞優婆夷亦爾.勝者難得故不多。 大智度論卷第三


大智度論卷四

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第四
龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中菩薩第八
復有菩薩摩訶薩
問曰.若從上數應先菩薩次第比丘比丘尼優婆塞優婆夷.菩薩次佛故.若從下數
應先優婆夷次第優婆塞比丘尼比丘菩薩.今何以先說比丘次三衆後說菩薩。答
曰.菩薩雖應次佛.以諸煩惱未盡故先說阿羅漢.諸阿羅漢智慧雖少而已成熟.諸
菩薩智慧雖多而煩惱未盡.是故先說阿羅漢。佛法有二種.一祕密二顯示.顯示中
佛辟支佛阿羅漢皆是福田.以其煩惱盡無餘故.祕密中說諸菩薩得無生法忍煩
惱已斷具六神通利益衆生.以顯示法故前說阿羅漢後說菩薩。復次菩薩以方便
力現入五道受五欲引導衆生.若在阿羅漢上.諸天世人當生疑怪.是故後說。問曰.

回页首

在阿羅漢後可爾.何以反在優婆塞優婆夷後。答曰.四衆雖漏未盡.盡在不久故通
名聲聞衆.若於四衆中閒說菩薩者則不便。如比丘尼得無量律儀故應次比丘後
在沙彌前.佛以儀法不便故在沙彌後.此諸菩薩亦如是.雖應在學人三衆上.以不
便故在後說。復次有人言.菩薩功德智慧超殊阿羅漢辟支佛.是故别說。問曰.聲聞
經中但說四衆.此中何以别說菩薩衆。答曰.有二種道.一聲聞道二菩提薩埵道.比
丘比丘尼優婆塞優婆夷若説四衆當知是求聲聞道者.若别説菩薩摩訶薩衆當
知是求佛道者。以是故聲聞法中經初無佛在某處某處住爾所菩薩俱.但言佛某
處某處住與爾所比丘俱.如說佛在波羅柰與五比丘俱佛在伽耶國中與千比丘
俱佛在舍婆提與五百比丘俱.如是種種經初不說與菩薩若干人俱。問曰.諸菩薩
二種.若出家若在家.在家菩薩總說在優婆塞優婆夷中.出家菩薩總說在比丘比
丘尼中.今何以故别說。答曰.雖總在四衆中應當别說.何以故.是菩薩必墮四衆中.
有四衆不墮菩薩中.何者是.有聲聞人辟支佛人有求生天人有求樂自活人.此四

回页首

種人不墮菩薩中.何以故.是人不發心言我當作佛故。復次菩薩得無生法忍故一
切名字生死相斷.出三界不墮衆生數中.何以故.聲聞人得阿羅漢道滅度已尚不
墮衆生數中.何況菩薩。如波羅延經優波尸難中偈說.已滅無處更出不.若已永滅
不出不.旣入涅槃常住不.唯願大智說其實。佛答.滅者卽是不可量破壞因緣及名
相一切言語道已過一時都盡如火滅。如阿羅漢一切名字尚斷.何況菩薩能破一
切諸法知實相得法身而不斷耶.以是故摩訶衍四衆中别說菩薩。問曰.何以故大
乘經初菩薩衆聲聞衆兩說.聲聞經獨說比丘衆不說菩薩衆。答曰.欲辯二乘義故
佛乘及聲聞乘.聲聞乘陜小佛乘廣大.聲聞乘自利自爲佛乘益一切。復次聲聞乘
多説衆生空佛乘說衆生空法空.如是等種種分[一]别說是二道故.摩訶衍經聲聞衆
菩薩衆兩說。如讚摩訶衍偈中說.得此大乘人能與一切樂利益以實法[二]令得無上
道.得此大乘人慈悲一切故頭目以布施捨之如草木.得此大乘人護持清淨戒如
[三]犛牛愛尾不惜身夀命.得此大乘人能得無上忍若有割截身視之如斷草.得此大
注：
[一]别下原有三乘分别四字．今依麗刻刪．
[二]原作今．今依麗元明刻改．
[三]原作猫．今依麗元明刻改．

回页首

乘人精進無厭惓力行不休息如抒大海者.得此大乘人廣修無量定神通聖道力
  清淨得自在.得此大乘人分别諸法相無壞實智慧是中已具足.不可思議智無量
悲心轉不入二法中等觀一切法。驢馬駝象乘雖同不相匹菩薩及聲聞大小亦如
是.大慈悲爲軸智慧爲兩輪精進爲快馬戒定以爲銜忍辱心爲鎧總持爲轡勒.摩
訶衍乘人能度於一切。問曰.如聲聞經初但說比丘衆.摩訶衍經初何以不但說菩
薩衆。答曰.摩訶衍廣大諸乘諸道皆入摩訶衍.聲聞乘狹小不受摩訶衍.譬如恆河
不受大海以其狹小故.大海能受衆流以其廣大故.摩訶衍法亦如是。如偈說.摩訶
衍如海小乘牛跡水.小故不受大其喻亦如是。以是故小乘衆不受菩薩。問曰.何等
名菩提.何等名薩埵。答曰.菩提名諸佛道.薩埵名或衆生或大心.是人諸佛道功德
盡欲得.其心不可斷不可破如金剛山是名大心。如偈說.一切諸佛法智慧及戒定
  能利益一切是名爲菩提。其心不可動能忍成道事不斷亦不破是心名薩埵。復次
稱讚好法名爲薩好法體相名爲埵.菩薩心自利利他故度一切衆生故知一切法

回页首

實性故行阿耨多羅三藐三菩提道故爲一切賢聖之所稱讚故是名菩提薩埵.所
以者何.一切諸法中佛法最第一.是人欲取是法故爲賢聖所讚歎。復次如是人爲
一切衆生脫生老死故索佛道是名菩提薩埵。復次三種道皆是菩提.一者佛道二
者聲聞道三者辟支佛道.辟支佛道聲聞道雖得菩提而不稱爲菩提.佛功德中菩
提稱爲菩提.是名菩提薩埵。問曰.齊何名菩提薩埵。答曰.有大誓願心不可動精進
不退.以是三事名爲菩提薩埵。復次有人言.初發心作願我當作佛度一切衆生.從
是已來名菩提薩埵。如偈說.若初發心時誓願當作佛已過諸世閒應受世供養。從
初發心到第九無礙入金剛三昧中.是中閒名爲菩提薩埵。是菩提薩埵有兩種.有
鞞跋致有阿鞞跋致.如退法不退法阿羅漢.阿鞞跋致菩提薩埵是名實菩薩.以是
實菩薩故諸餘退轉菩薩皆名菩薩.譬如得四道人是名實僧.以實僧故諸未得道
者皆得名僧。問曰.云何知是菩薩鞞跋致阿鞞跋致。答曰.般若波羅蜜阿鞞跋致品
中佛自說阿鞞跋致相.如是相是退轉如是相是不退轉。復次若菩薩一法得好修

回页首

好念是名阿鞞跋致菩薩.何等一法.一心集諸善法.如說諸佛一心集諸善法故得
阿耨多羅三藐三菩提。復次有菩薩得一法是阿鞞跋致相.何等一法.正直精進。如
佛問阿難.阿難汝說精進.如是世尊.阿難汝讚精進.如是善逝.阿難常行常修常念
精進乃至令人得阿耨多羅三藐三菩提.如經廣說。復次若得二法是時是阿鞞跋
致相.何等二法.一切法實知空.亦念不捨一切衆生.如是人名爲阿鞞跋致菩薩。復
次得三法.一者若一心作願欲成佛道如金剛不可動不可破.二者於一切衆生悲
心徹入骨髓.三者得般舟三昧能見現在諸佛.是時名阿鞞跋致。復次阿毗曇中迦
旃延尼子弟子輩言.何名菩薩.自覺復能覺他是名菩薩.必當作佛是名菩薩。菩提
名漏盡人智慧.是人從智慧生.智慧人所護智慧人所養故.是名菩薩。又言發阿鞞
跋致心.從是已後名菩薩。又言若離五法得五法是名菩薩.何謂五法.離三惡道常
生天上人間.離貧窮下賤常得尊貴.離非男法常得男子身.離諸形殘缺陋諸根具
足.離捨喜忘常憶宿命.得是宿命智慧常離一切惡法遠捨惡人常求道法攝取弟

回页首

子.如是名爲菩薩。又言從種三十二相業已來是名菩薩。問曰。何時種三十二相業
因緣。答曰.過三阿僧祇劫然後種三十二相業因緣。問曰.幾時名阿僧祇。答曰.天人
中能知算數者極數不能知是名一阿僧祇.如一一名二二二名四三三名九十十
名百十百名千十千名萬千萬名億千萬億名那由他千萬那由他名頻婆千萬頻
婆名迦他過迦他名阿僧祇.如是數三阿僧祇.若行一阿僧祇滿行第二阿僧祇.第
二阿僧祇滿行第三阿僧祇.譬如算數法算一乃至算百百算竟還至一.如是菩薩
一阿僧祇過還從一起。初阿僧祇中心不自知我當作佛不作佛.二阿僧祇中心雖
能知我必作佛而口不稱我當作佛.三阿僧祇中心了了自知得作佛.口自發言無
所畏難我於來世當作佛。釋迦文佛從過去釋迦文佛到剌那尸棄佛爲初阿僧祇.
是中菩薩永離女人身。從剌那尸棄佛至然燈佛爲二阿僧祇.是中菩薩七枚青蓮
華供養然燈佛敷鹿皮衣布髮掩泥.是時然燈佛便授其記汝當來世作佛名釋迦
牟尼。從然燈佛至毗婆尸佛爲第三阿僧祇.若過三阿僧祇劫是時菩薩種三十二

回页首

相業因緣。問曰.三十二相業何處可種。答曰.欲界中非色無色界.於欲界五道在人
道中種.於四天下閻浮提中種非拘耶尼鬱怛羅越弗婆提.唯在閻浮提於男子身
種非女人.佛出世時種佛不出世不得種.緣佛身得種緣餘不得種。問曰.是三十二
相業於身業口業意業何業種。答曰.意業種非身口業.何以故.是意業利故。問曰.意
業有六識.是三十二相業爲是意識種是五識種。答曰.是意識非五識.何以故.五識
不能分别.以是故意識種。問曰.何相初種。答曰.有人言足安立相先種.何以故.先安
立然後能種餘相。有人言紺青眼相初種.得此眼相大慈觀衆生。雖有是語不必爾
也.若相因緣和合時便是初種。問曰.一思種.爲多思種。答曰.三十二思種三十二相.
一一思種一一相.一一相百福德莊嚴。問曰.幾許名一福德。答曰.有人言業報轉輪
聖王於四天下受福樂得自在是名一福德.如是百福成一相。復有人言作釋提桓
因於二天中得自在是名一福.復有人言作他化自在天王於欲界中得自在是名
一福.復有人言除補處菩薩餘一切衆生所得福報是名一福.復有人言天地劫盡

回页首

一切衆生共福德故三千大千世界報立是名一福.復有人言是福不可量不可以
譬喻知如三千大千世界一切衆生皆盲無目有一人能治令差是爲一福.一切人
皆被毒藥一人能治令差.一切人應死一人能救之令脫.一切人破戒破正見一人
能教令得淨戒正見.如是等爲一福。復有人言是福不可量不可譬喻.是菩薩入第
三阿僧祇中心思大行種是三十二相因緣.以是故是福無能量.唯佛能知。問曰.菩
薩幾時能種三十二相。答曰.極遲百劫極疾九十一劫。釋迦牟尼菩薩九十一大劫
行辦三十二相.如經中言.過去久遠有佛名弗沙.時有二菩薩一名釋迦牟尼一名
彌勒.弗沙佛欲觀釋迦牟尼菩薩心純淑未卽觀見之.知其心未純淑而諸弟子心
皆純淑.又彌勒菩薩心已純淑而弟子未純淑。是時弗沙佛如是思惟.一人之心易
可速化.衆人之心難可疾治.如是思惟竟弗沙佛欲使釋迦牟尼菩薩疾得成佛.上
雪山上於寶窟中入火定。是時釋迦牟尼菩薩作外道仙人上山採藥.見弗沙佛坐
寶窟中入火定放光明.見已心歡喜信敬翹一脚立叉手向佛一心而觀目未曾眴.

回页首

七日七夜以一偈讚佛.天上天下無如佛十方世界亦無比世界所有我盡見一切
無有如佛者七日七夜諦觀世尊目未曾眴.超越九劫於九十一劫中得阿耨多羅
三藐三菩提。問曰.若釋迦牟尼菩薩聰明多識能作種種好偈.何以故七日七夜一
偈讚佛。答曰.釋迦牟尼菩薩貴其心思不貴多言.若更以餘偈讚佛心或散亂.是故
七日七夜以一偈讚佛。問曰.釋迦牟尼菩薩何以心未純淑而弟子純淑.彌勒菩薩
心純淑而弟子未純淑。答曰.釋迦牟尼菩薩饒益衆生心多自爲身少故.彌勒菩薩
多爲己身少爲衆生故.從鞞婆尸佛至迦葉佛於其中閒九十一大劫種三十二相
業因緣竟六波羅蜜滿。何等六.檀波羅蜜尸羅波羅蜜羼提波羅蜜毗梨耶波羅蜜
禪波羅蜜般若波羅蜜。問曰.檀波羅蜜云何滿。答曰.一切能施無所遮礙乃至以身
施時心無所惜.譬如尸毗王以身施鴿。釋迦牟尼佛本身作王名尸毗.是王得歸命
救護陀羅尼大精進有慈悲心視一切衆生如母愛子。時世無佛.釋提桓因命欲終
自念言何處有佛一切智人.處處問難不能斷疑知盡非佛.卽還天上愁憂而坐。巧

回页首

變化師毗首羯磨天問曰.天主何以愁憂。答曰.我求一切智人不可得.以是故愁憂。
毗首羯磨言.有大菩薩布施持戒禪定智慧具足.不久當作佛。帝釋以偈答曰.菩薩
發大心魚子菴樹華.三事因時多成果時甚少。毗首羯磨答曰.是優尸那種尸毗王
持戒精進大慈大悲禪定智慧不久作佛。釋提桓因語毗首羯磨.當往試之知有菩
薩相不.汝作鴿我作鷹.汝便[一]佯怖入王腋下我當逐汝。毗首羯磨言.此大菩薩.云何
以此事惱。釋提桓因說偈言.我亦非惡心如真金應試以此試菩薩知其心定不。說
此偈竟毗首羯磨卽自變身作一赤眼赤足鴿.釋提桓因自變身作一鷹.急飛逐鴿.
鴿直來入王腋底.舉身戰怖動眼促聲。是時衆多人相與而語曰是王大慈仁一切
宜保護.如是鴿小鳥歸之如入舍菩薩相如是作佛必不久。是時鷹在近樹上語尸
毗王.還與我鴿此我所[二]受。王時語鷹.我前受此非是汝受.我初發意時受此一切衆
生皆欲度之。鷹言.王欲度一切衆生.我非一切耶.何以獨不見愍而奪我今日食。王
答言.汝須何食.我作誓願其有衆生來歸我者必救護之.汝須何食亦當相給。鷹言.
注：
[一]原作揚字．今依餘刻改．
[二]原作愛．今依餘刻改．

回页首

我須新殺熱肉。王念言.如此難得.自非殺生何由得也.我當云何殺一與一.思惟心
定卽自說偈.是我此身肉恆屬老病死不久當臭爛彼須我當與.如是思惟已呼人
持刀自割股肉與鷹。鷹語王言.王雖以熱肉與我.當用道理令肉輕重得與鴿等.勿
見欺也。王言.持稱來.以肉對鴿.鴿身轉重王肉轉輕。王令人割二股亦輕不足.次割
兩腨兩[足*寛]兩乳頸脊舉身肉盡.鴿身猶重王肉故輕。是時近臣內戚安施帳幔卻諸
看人.王今如此無可觀也。尸毗王言.勿遮諸人聽令入看.而說偈言.天人阿脩羅一
切來觀我大心無上志以求成佛道.若有求佛道當忍此大苦不能堅固心則當息
其意。是時菩薩以血塗手攀稱欲上.定心以身盡以對鴿。鷹言大王.此事難辦.何用
如此.以鴿還我。王言.鴿來歸我終不與汝.我喪身無量於物無益.今欲以身求易佛
道.以手攀稱。爾時菩薩肉盡筋斷不能自制欲上而墮.自責心言.汝當自堅勿得迷
悶.一切衆生墮憂苦大海.汝一人立誓欲渡一切.何以怠悶.此苦甚少地獄苦多.以
此相比於十六分猶不及一.我今有智慧精進持戒禪定猶患此苦.何況地獄中人

回页首

無智慧者。是時菩薩一心欲上復更攀稱.語人扶我。是時菩薩心定無悔.諸天龍王
阿脩羅鬼神人民皆大讚言.爲小鳥乃爾是事希有。卽時[一]大地爲六種震動.大海波
揚枯樹生華.天降香雨及散名華.天女歌讚必得成佛。是時念我四方神仙皆來讚
言.是真菩薩必早成佛。鷹語鴿言.衆試如此不惜身命是真菩薩.卽說偈言.慈悲地
中生一切智樹芽.我曹當供養不應施憂惱。毗首羯磨語釋提桓因言.天主.汝有神
力.可令此王身得平復。釋提桓因言.不須我也.此王自作誓願大心歡喜不惜身命.
感發一切令求佛道。帝釋語人王言.汝割肉辛苦心不惱沒耶。王言.我心歡喜不惱
不沒。帝釋言.誰當信汝心不沒者。是時菩薩作實誓願.我割肉血流不瞋不惱一心
不悶以求佛道者.我身當卽平復如故。卽出語時身復如本.人天見之皆大悲喜歎
未曾有.此大菩薩必當作佛.我曹應當[二]盡心供養.願令早成佛道當念我等。是時釋
提桓因毗首羯磨各還天上。如是等種種相是檀波羅蜜滿。問曰.尸羅波羅蜜云何
滿。答曰.不惜身命護持淨戒.如須陀須摩王以劫磨沙波陀大王故.乃至捨命不犯
注：
[一]原作天字．今依麗刻改．
[二]盡下原有一字．今依麗刻刪．

回页首

禁戒。昔有須陀須摩王.是王精進持戒常依實語.晨朝乘車將諸婇女入園遊戲。出
城門時有一婆羅門來乞語王言.王是大福德人.我身貧窮.當見愍念賜匄少多。王
語言諾.敬如來告.當相布施須我出還.作此語已入園澡浴嬉戲。時有兩翅王名曰
鹿足空中飛來於婇女中捉王將去.譬如金翅鳥海中取龍.諸女啼哭號慟一園.驚
城內外搔擾悲惶。鹿足負王騰躍虚空至所住山.置九十九諸王中.須陀須摩王涕
零如雨。鹿足語言.大刹利王.汝何以啼如小兒.人生有死合會有離。須陀須摩王答
言.我不畏死.自恨失信.我從生已來初不妄語.今日晨朝出門時有一婆羅門來從
我乞.我時許言還當布施.不慮無常孤負彼心自招欺罪是故啼耳。鹿足王言.汝意
欲爾畏此妄語.聽汝還去七日.布施婆羅門訖便來還.若過七日不還.我有翅力取
汝不難。須陀須摩王得還本國.恣意布施.立太子爲王.大會人民懺謝之言.我智不
周物治多不如法當見忠恕.如我今日身非己有正爾還去。舉國人民及諸親戚叩
頭留之.願王留意慈蔭此國.勿以鹿足鬼王爲慮也.當設鐵舍奇兵.鹿足雖神不畏

回页首

之也。王言.不得爾也.而說偈言.實語第一戒實語昇天梯實語爲大人妄語入地獄.
  我今守實語寧棄身夀命心無有悔恨。如是思惟已王卽發去到鹿足王所.鹿足遙
見歡喜而言.汝是實語人不失信要.一切人皆惜身命.汝從死得脫還來赴信.汝是
大人。爾時須陀須摩王讚實語.實語是爲人非實語非人.如是種種讚實語呵妄語。
鹿足聞之信心清淨.語須陀須摩王言.汝好說此今相放捨汝得解脫.九十九王亦
布施汝.隨意各還本國.如是語已百王各得還去。如是等種種相是爲尸羅波羅蜜
滿。問曰.羼提波羅蜜云何滿。答曰.若人來罵撾捶割剝支解奪命心不起瞋.如羼提
比丘爲迦梨王截其手足耳鼻心堅不動。問曰.毗梨耶波羅蜜云何滿。答曰.若有大
心勤力如大施菩薩.爲一切故以此身誓抒大海令其乾盡定心不懈.亦如讚弗沙
佛七日七夜翹一脚目不眴。問曰.禪波羅蜜云何滿。答曰.如一切外道禪定中得自
在.又如尚闍梨仙人坐禪時無出入息.鳥於螺髻中生子不動不搖乃至鳥子飛去。
問曰.般若波羅蜜云何滿。答曰.菩薩大心思惟分别.如劬嬪陀婆羅門大臣分閻浮

回页首

提大地作七分.若干大城小城聚落村民盡作七分.般若波羅蜜如是。是菩薩六波
羅蜜滿.在迦葉佛所作弟子持淨戒行功德生兜率天上。問曰.菩薩何以生兜率天
上而不在上生不在下生.是大有福德應自在满。答曰.有人言因緣業熟應在是中
生。復次下地中結使厚濁.上地中結使利.兜率天上結使不厚不利智慧安隱故。復
次不欲過佛出世時故.於下地生命短夀終時佛未出世.若於上地生命長夀未盡
復過佛出時.兜率天夀與佛出時會故。復次佛常居中道故.兜率天於六天及梵之
中上三下三.於彼天下生中國.中夜降神.中夜出迦毗羅婆國。行中道得阿耨多羅
三藐三菩提.中道爲人說法.中夜入無餘涅槃.好中法故中天上生。如是菩薩兜率
天上生竟以四種觀人閒.一者觀時二者觀土地三者觀種姓四者觀生處。云何觀
時.時有八種佛出其中.第一人長夀八萬四千歲時第二人夀七萬歲第三人夀六
萬歲第四人夀五萬歲第五人夀四萬歲第六人夀三萬歲第七人夀二萬歲第八
人夀百餘歲.菩薩如是念人夀百歲佛出時到是名觀時。云何觀土地.諸佛常在中

回页首

國生.多金銀寶物飲食豐美.其土清淨。云何觀種姓.佛生二種姓中若刹利若婆羅
門.刹利種勢力大故婆羅門種智慧大故.隨時所貴者佛於中生。云何觀生處.何等
母人能懷那羅延力菩薩亦能自護淨戒.如是觀竟唯中國迦毗羅婆淨飯王后能
懷菩薩.如是思惟已於兜率天下不失正慧入於母胎。問曰.何以故一切菩薩末後
身從天上來不從人中來。答曰.乘上道故.六道之中天道最上。復次天上下時種種
瑞應未曾所有.若從人道人道不能有此。復次人敬重天故。問曰.一切人以垢心有
相續入母胎一切邪慧相應.云何名菩薩正慧入母胎。答曰.有人言有相續時一切
衆生邪慧心入母胎.菩薩憶念不失故名正慧入母胎.中陰中住則知中陰住入胎
時知入胎歌羅邏時知住歌羅邏〈受胎七日赤白精和合時也〉頞浮陀〈二七日時如繭胞狀名
也〉時知住頞[一]浮陀伽那時知住伽那〈三七日時如凝酪名也〉五皰時知住五皰出生時知
出生.是中憶念不失是名正慧入母胎。復次餘人在中陰住時.若男.於母生欲染心
此女人與我從事.於父生瞋恚.若女.於父生染欲心此男子與我從事.於母生瞋恚.
注：
[一]原缺浮字．今依餘刻加．

回页首

如是瞋恚心染欲心菩薩無此。菩薩先已了知是父是母.是父母能長養我身.我依
父母生身得阿耨多羅三藐三菩提.是淨心念父母相續入胎是名正慧入母胎。是
菩薩滿十月.正慧不失念出胎行七步.發口言是我末後[一]身。乃至將示相師.汝觀我
子實有三十二大人相不.若有三十二相具足者是應有二法.若在家當爲轉輪聖
王若出家當成佛。諸相師言.地天太子實有三十二大人相.若在家者當作轉輪王
若出家者當成佛。王言何等三十二。師答言.一者足下安平立相.足下一切著地閒
無所受不容一鍼。二者足下二輪相.千輻輞轂三事具足.自然成就不待人工.諸天
工師毗首羯磨不能化作如是妙相。問曰.何以故不能。答曰.是毗首羯磨諸天工師
不隱沒智慧.是輪相善業報.[二]是天工師生報得智慧.是輪相行善根智慧得.是毗首
羯磨一世得是智慧.是輪相從無量劫智慧生.以是故毗首羯磨不能化作.何況餘
工師。三者長指相.指纖長端直次第[月*庸]好.指節參差。四者足跟廣平相。五者手足指
縵網相.如鴈王張指則現不張則不現。六者手足柔輭相.如細劫波毳勝餘身分。七
注：
[一]原缺身字．今依麗元明刻加．
[二]天上原無是字．今依麗刻加．

回页首

者足趺高滿相.以足蹈地不廣不狹.足下色如赤蓮華.足指閒網及足邊色如真珊
瑚.指爪如淨赤銅.足趺上真金色.足趺上毛青毗瑠璃色.其足嚴好.譬如雜寶屐種
種莊飾。八者伊泥延腨相.如伊泥延鹿王腨隨次[月*庸]纖。九者正立手摩膝相.不俯不
仰以掌摩膝。十者陰藏相.譬如調善象寶馬寶。問曰.若菩薩得阿耨多羅三藐三菩
提時諸弟子何因緣見陰藏相。答曰.爲度衆人決衆疑故示陰藏相。復有人言.佛化
作馬寶象寶.示諸弟子言我陰藏相亦如是。十一者身廣長等相.如尼拘盧陀樹.菩
薩身臍爲中四邊量等。十二者毛上向相.身有諸毛生皆上向而[一]靡。十三者一一孔
一毛生相.毛不亂青瑠璃色.毛右旋上向。十四者金色相.問曰何等金色.答曰若鐵
在金邊則不現今現在金比佛在時金則不現佛在時金比閻浮那金則不現閻浮
那金比大海中轉輪聖王道中金沙則不現金沙比金山則不現金山比須彌山[二]金
則不現須彌山金比三十三諸天瓔珞金則不現三十三諸天瓔珞金比炎摩天金
則不現炎摩天金比兜率陀天金則不現兜率陀天金比化自在天金則不現化自
注：
[一]原作穉字．今依元明刻改．
[二]此字依元明刻加．

回页首

在天金比他化自在天金則不現他化自在天金比菩薩身色則不現.如是色是名
金色相。十五者丈光相.四邊皆有一丈光.佛在是光中端嚴第一.如諸天諸王寶光
明淨。十六者細薄皮相.塵土不著身如蓮華葉不受塵水.若菩薩在乾土山中經行
土不著足.隨藍風來吹破土山令散爲塵乃至一塵不著佛身。十七者七處[一]平滿相.
兩手兩足兩肩項中七處皆平滿端正色淨勝餘身體。十八者兩腋下平滿相.不高
不深。十九者上身如師子相。二十者大身直身相.於一切人中身最大而直。二十一
者肩圓好相.一切治肩無如是者。二十二者四十齒相.不多不少.餘人三十二齒身
三百餘骨頭骨有九.菩薩四十齒頭有一骨.菩薩齒骨多頭骨少.餘人齒骨少頭骨
多.以是故異[二]於餘人身。二十三者齒齊相.諸齒等無麤無細不出不入.齒密相.人不
知者謂爲一齒.齒閒不容一毫。二十四者牙白相.乃至勝雪山王光。二十五者師子
頰相.如師子獸中王平廣頰。二十六者味中得上味相.有人言.佛以食著口中一切
食皆作最上味.何以故.是一切食中有最上味因故.無是相人不能發其因故不得
注：
[一]原作隆．依元明刻改．次均同．勘下卷十一布施得三十二相文．但云七處滿相兩腋下滿相．俱無隆字．論文解釋亦無隆義．
[二]於下原無餘字．今依麗刻加．

回页首

最上味。復有人言.若菩薩舉食著口中是時咽喉邊兩處流注甘露和合諸味.是味
清淨故名味中得上味。二十七者大舌相.是菩薩大舌從口中出覆一切面分乃至
髮際.若還入口口亦不滿。二十八者梵聲相.如梵天王五種聲從口出.一甚深如雷
二清徹遠聞聞者悅樂三入心敬愛四諦了易解五聽者無厭.菩薩音聲亦如是.五
種聲從口中出。迦陵毗伽聲相如迦陵毗伽鳥聲可愛.鼓聲相如大鼓音深遠。二十
九者真青眼相.如好青蓮華。三十者牛眼[目*妾]相.如牛王眼[目*妾]長好不亂。三十一者頂
髻相.菩薩有骨髻如拳等在頂上。三十二者白毛相.白毛眉閒生不高不下.白淨右
旋舒長五尺。相師言.地天太子三十二大人相如是.菩薩具有此相。問曰.轉輪聖王
有三十二相菩薩亦有三十二相.有何差别。答曰.菩薩相者有七事勝轉輪聖王相.
菩薩相者一淨好二分明三不失處四具足五深入六隨智慧行不隨世閒七隨遠
離.轉輪聖王相不爾。問曰.云何名相。答曰.易知故名相.如水異火以相故知。問曰.菩
薩何以故三十二相不多不少。答曰.有人言佛以三十二相莊嚴身者端正不亂故.

回页首

若少者身不端正若多者佛身相亂.是三十二相端正不亂不可益不可減.猶如佛
法不可增不可減.身相亦如是。問曰.菩薩何以故以相嚴身。答曰.有人見佛身相心
得淨信.以是故以相嚴身。復次諸佛以一切事勝故.身色威力種姓家屬智慧禪定
解脫衆事皆勝.若佛不莊嚴身相是事便少。復次有人言.阿耨多羅三藐三菩提住
是身中.若身相不端嚴阿耨多羅三藐三菩提不住此身中。譬如人欲取豪貴家女.
其女遣使語彼人言.若欲娶我者當先莊嚴房室除卻汙穢塗治香熏安施牀榻被
蓐綩綖幃帳幄幔旛蓋華香必令嚴飾然後我當到汝舍.阿耨多羅三藐三菩提亦
復如是.遣智慧使未來世中到菩薩所言.若欲得我先修相好以自莊嚴然後我當
住汝身中.若不莊嚴身者我不住也.以是故菩薩修三十二相自莊嚴身爲得阿耨
多羅三藐三菩提故。是時菩薩漸漸長大.見老病死苦厭患心生.夜半出家.六年苦
行.食難陀婆羅門女益身十六功德石蜜乳糜.食竟菩提樹下破萬八千億鬼兵魔
衆已得阿耨多羅三藐三菩提。問曰.得何功德故名爲佛。答曰.得盡智無生智故名

回页首

爲佛。復有人言.得佛十力四無所畏十八不共法三達無礙三意止.一者受教敬重
佛無喜二者不受教不敬重佛無憂三者敬重不敬重心無異.大慈大悲三十七道
品一切諸法總相别相悉知故.故名爲佛。問曰.何以故未得佛道名爲菩薩.得佛道
不名爲菩薩。答曰.未得佛道心愛著求欲取阿耨多羅三藐三菩提.以是故名菩薩.
已成佛道更得佛種種異大功德故更有異名名爲佛。譬如王子未作王名爲王子.
已作王不復名王子.旣爲王雖是王子不名王子.菩薩亦如是.未得佛道名爲菩薩.
已得佛道名爲佛。聲聞法中摩訶迦旃延尼子弟子輩說菩薩相義如是。摩訶衍人
言.是迦旃延尼子弟子輩是生死人.不誦不讀摩訶衍經非大菩薩.不知諸法實相.
自以利根智於佛法中作論議.諸結使智定根等於中作義尚處處有失.何況欲作
菩薩論議.譬如少力人跳小渠尚不能過何況大河.於大河中則知沒失。問曰.云何
失。答曰.上言三阿僧祇劫過名爲菩薩.三阿僧祇中頭目髓腦布施心無有悔.是阿
羅漢辟支佛所不能及。如昔菩薩爲大薩陀婆.渡大海水惡風壞船.語衆賈人捉我

回页首

頭髮手足當渡汝等.衆人捉已以刀自殺.大海水法不停死尸.卽時疾風吹至岸邊.
大慈如是而言非者.誰是菩薩。第二阿僧祇劫行滿未入第三阿僧祇時於然燈佛
所受記爲佛.卽時上昇虚空見十方佛.於虚空中立讚然燈佛.然燈佛言汝過一阿
僧祇劫當得作佛名釋迦牟尼.得記如是而言爾時未是菩薩.豈非大失。迦旃延尼
子弟子輩言.三阿僧祇劫中未有佛相亦無種佛相因緣云何當知是菩薩.一切法
先有相然後可知其實.若無相則不知。摩訶衍人言.受記爲佛.上昇虚空見十方佛
此非大相耶。爲佛所記當得作佛.得作佛者此是大相.捨此大相而取三十二相.三
十二相轉輪聖王亦有.諸天魔王亦能化作此相.難陀提婆達等皆有三十相.婆跋
隸婆羅門有三相.摩訶迦葉婦有金色相.乃至今世人亦各各有一相二相.若青眼
長臂上身如師子如是等種種或多或少.汝何以重此相。何經中言三阿僧祇劫中
菩薩不種相因緣.如難陀澡浴鞞婆尸佛願得清淨端正.於辟支佛塔青黛塗壁作
辟支佛像.因而作願願我恆得金色身相.又作迦葉佛塔中級.以此三福因緣世世

回页首

受樂處處所生恆得端嚴.是福之餘生迦毗羅婆釋種中爲佛弟子得三十大人相
清淨端正.出家得阿羅漢道.佛說於五百弟子中難陀比丘端正第一。此相易得.云
何言於九十一大劫中種餘一生中得.是爲大失。汝言初阿僧祗劫中不知當作佛
不作佛二阿僧祇劫中知當作佛不自稱說三阿僧祇劫中知得作佛能爲人說.佛
何處說是語何經中有是語.若聲聞法三藏中說若摩訶衍中說。迦旃延尼子弟子
輩言.雖佛口三藏中不說.義理應爾.阿毗曇鞞婆沙菩薩品中如是說。答曰.摩訶衍
中說初發心是時知我當作佛.如阿遮羅菩薩於長手佛邊初發心時乃至金剛[一]座
處成佛道.於其中閒顛倒不淨心不生。如首棱嚴三昧中.四種菩薩四種受記.有未
發心而授記.有適發心而授記.有於前授記他人盡知己身不知.有於前授記他人
己身盡知.汝云何言於二阿僧祇劫知受記而不自稱說。復次佛言無量阿僧祇劫
作功德欲度衆生.何以故言於三阿僧祇劫.三阿僧祇劫有量有限。問曰.摩訶衍中
雖有此語.我亦不都信。答曰.是爲大失.是佛真法佛口所說.汝無反復.汝從摩訶衍
注：
[一]原作坐．今依麗刻改．

回页首

中出生.云何言我不都信。復次摩訶衍論議此中應廣說。復次說是三十二相業因
緣欲界中種非色無色界中種.無色界以無身無色是三十二相是身莊嚴故無色
界中不得種可爾.色界中何以不得種。色界中大有諸梵王常請佛初轉法輪.是智
慧清淨能求佛道.何以言不得種三十二相因緣。又言人中得種非餘道.如婆伽度
龍王十住菩薩阿那婆達龍王七住菩薩羅睺阿脩羅王亦是大菩薩.復何以言餘
道不得種三十二相因緣。汝言人中閻浮提種鬱怛羅越不可種.有義彼中人無吾
我著樂不利根故.劬陀尼弗婆提二處福德智慧夀命勝閻浮提.何以不得種。復次
汝言一思種一相.是心彈指頃六十生滅一心中不住.是一心中無力不住不能分
别.云何能種大人相。此大人相不應不了心得種.以是故多思和合能種一相.如重
物一人不能擔必須多人力.如是種相要得大心多思和合爾乃得種.以是故名百
福相。百大心思種是名百福相.不應一思種一相.餘事尚不得一思種一事何況百
福相。何以故言釋迦文尼菩薩心未純淑弟子心純淑彌勒菩薩心純淑弟子心未

回页首

純淑.是語何處說.三藏中摩訶衍中無是事.此言自出汝心。汝但見釋迦文尼菩薩
於寶窟中見弗沙佛七日七夜以一偈讚.彌勒菩薩亦種種讚弗沙佛但阿波陀經
中不說.汝所不知無因緣故汝便謂彌勒弟子心未純淑.如是皆爲違失。汝言菩薩
一切物能施無所愛惜如尸毗王爲鴿故割肉與鷹心不悔恨.如以財寶布施是名
下布施以身布施是名中布施種種施中心不著是爲上布施.汝何以讚中布施爲
檀波羅蜜滿。此施雖心大多慈悲.有知智慧有不知智慧.如人爲父母親屬不惜身
或爲主不惜身.以是故知爲鴿不惜身是中布施。問曰.菩薩爲一切衆生爲父爲主
者.爲一切人故.以是故非直不惜身爲檀波羅蜜滿。答曰.雖爲一切衆生是心不清
淨.不知己身無吾我.不知取者無人無主.不知所施物實性不可說一不可說異.於
是三事心著是爲不清淨.於世界中得福報不能直至佛道.如說般若波羅蜜中三
事不可得亦不著.是爲具足檀波羅蜜滿。如是乃至般若波羅蜜能分大地城郭聚
落作七分是爲般若波羅蜜滿.是般若波羅蜜無量無邊如大海水.諸天聖人阿羅

回页首

漢辟支佛乃至初行菩薩尚不能知其邊涯.十地住菩薩乃能知.云何汝言能分大
地城郭聚落作七分是名般若波羅蜜滿。是事是算數法.能分地是世俗般若波羅
蜜中少許分.譬如大海水中一渧兩渧.實般若波羅蜜名三世諸佛母能示一切法
實相.是般若波羅蜜無來處無去處一切處求不可得.如幻如響如水中月見便失.
諸聖人憐愍故雖一相以種種名字說是般若波羅蜜諸佛智慧寶藏.汝言大失。汝
言四種觀.觀時觀土地觀種族觀生處.人夀八萬歲佛出.七六五四三二萬歲中佛
出世.人夀百歲是佛出世時.若諸佛常憐愍衆生.何以止八種時中出世餘時不出。
佛法不待時.如好藥服時便差病.佛法亦如是不待時。問曰.雖菩薩憐愍衆生諸佛
不待時.過八萬歲人長夀多樂染愛等結使厚根鈍非可化時.若百歲後人短夀苦
多瞋恚等諸結使更厚.此樂時苦時非得道時.以是故佛不出世。答曰.諸天夀出千
萬歲.有先世因緣雖多樂染愛厚能得道.何況人中不大樂三十六種不淨易可教
化.以是故人夀過八萬歲佛應出世.是中人無病心樂故人皆利根福德.福德利根

回页首

故應易得道。復次師子鼓音王佛時人夀十萬歲明王佛時人夀七百阿僧祇劫阿
彌陀佛[一]時人夀無量阿僧祇劫.汝云何言過八萬歲佛不出世。問曰.摩訶衍經有此
事.我法中無十方佛.唯過去釋迦文尼拘陳若等一百佛未來彌勒等五百佛。答曰.
摩訶衍論中種種因緣說三世十方佛.何以故.十方世界有老病死婬怒癡等.以是
故佛應出其國.如經中說無老病死煩惱者諸佛則不出世.復次多病人應有多藥
師。汝等聲聞法長阿含中毗沙門王以偈白佛.稽首去來現在諸佛亦復歸命釋迦
文佛。汝經過去未來現在諸佛言稽首釋迦文尼佛言歸命.以此故知現在有餘佛。
若無餘國佛.何以故前稽首三世佛後别歸命釋迦文尼佛。此王未離欲.在釋迦文
尼佛所得道.敬愛心重故歸命.於餘佛所直稽首。問曰.佛口說一世閒無一時二佛
出亦不得一時二轉輪王出.以是故不應現在有餘佛。答曰.雖有此言.汝不解其義.
佛說一三千大千世界中無一時二佛出.非謂十方世界無現在佛也。如四天下世
界中無一時二轉輪聖王出.此大福德人無怨敵共世故.以是故四天下一轉輪聖
注：
[一]此字依麗元明刻加．

回页首

王.佛亦如是.於三千大千世界中亦無二佛[一]出。佛及轉輪聖王經說一種.汝何以信
餘四天下更有轉輪聖王而不信餘三千大千世界中更有佛。復次一佛不能得度
一切衆生.若一佛能度一切衆生者可不須餘佛但一佛出.如諸佛法度可度衆生
已而滅如燭盡火滅.有爲法無常性空故.以是故現在應更有餘佛。復次衆生無量
苦亦無量.是故應有大心菩薩出.亦應有無量佛出世度諸衆生。問曰.如經中說無
量歲中佛時時出.譬如漚曇婆羅樹華時時一出.若十方佛充滿.佛便易出易得不
名爲難值。答曰.不爾.爲一大千世界中佛無量歲時時出.不言一切十方世界中難。
亦爲罪人不知恭敬不勤精進求道.以是故語言佛無量歲時時一出。又此衆生衆
多罪報故墮惡道中.無量劫尚不聞佛何況見佛.以是人故言佛出世難。問曰.若現
在十方多有諸佛菩薩.今一切衆生罪惡苦惱何以不來度之。答曰.衆生無量阿僧
祇劫罪垢深厚.雖有種種餘福.無見佛功德故不見佛。如偈說.好福報未近衰罪未
除卻現前不能見大德有力人。大德諸聖人心亦無分别慈悲一切人一時欲令度.
注：
[一]出下原無佛字．今依麗刻加．

回页首

  衆生福德熟智慧根亦利若爲現度緣卽時得解脫.譬如大龍王隨願雨衆雨罪福
隨本行各各如所受。問曰.若自有福德自有智慧如是人佛能度.若無福德智慧佛
不度.若爾者自有福德智慧不待佛度。答曰.此福德智慧從佛因緣出.若佛不出世.
諸菩薩以十善因緣四無量意後世罪福報種種因緣教導.若無菩薩.有種種經中
說人得此法行福德因緣。復次人雖有福德智慧.若佛不出世是世界中受報不能
得道.若佛出世乃能得道.是爲大益。譬如人雖有目.日不出時不能有所見.要須日
明得有所見.不得言我有眼何用日爲。如佛說内外因緣能生正見.一從他聞法二
內自如法思惟.福德事故能生善心.利根智慧故能如法思惟。以是知從佛得度。如
是等種種多有違錯.欲作般若波羅蜜論議故不能復廣論餘事。
大智度論卷第四


大智度論卷五

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第五
龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中摩呵薩埵第九
摩呵薩埵
問曰.云何名摩呵薩埵。答曰.摩呵[一]名大.薩埵名衆生或名勇心.此人心能爲大事不
退不還大勇心故名爲摩呵薩埵。復次摩呵薩埵者於多衆生中最爲上首故.名爲
摩呵薩埵。復次多衆生中起大慈大悲成立大乘能行大道得最大處故.名摩呵薩
埵。復次大人相成就故.名摩呵薩埵。摩呵薩埵相者.如讚佛偈中說.唯佛一人獨第
一三界父母一切智於一切等無與等稽首世尊希有比.凡人行惠爲己利求報以
財而給施佛大慈仁無此事怨親憎愛以等利。復次必能說法破一切衆生及己身
大邪見大愛慢大我心等諸煩惱故.名爲摩呵薩埵。復次衆生如大海無初無中無
注：
[一]原作者．依北宋元明刻改．

回页首

後.有明知算師於無量歲計算不能盡竟.如佛語無盡意菩薩.譬如十方一切世界
乃至虚空邊際合爲一水.令無數無量衆生共持一髮取一渧而去.更有無央數衆
生如前共持一髮取一渧而去.如是令彼大水悉盡無餘衆生故不盡.以是衆生等
無邊無量不可數不可思議盡能救濟令離苦惱著於無爲安隱樂中.有此大心欲
度多衆生故名摩呵薩埵。如不可思議經中漚舍那優婆夷語須達那菩薩言.諸菩
薩摩呵薩輩不爲度一人故發阿耨多羅三藐三菩提心.亦非爲二三乃至十人故.
非百非千非萬非十萬非百萬非一億十百千萬乃至億億非爲阿由他億衆生故
發心.非那由他億非阿耶陀衆生故.[一]非頻婆羅.非歌歌羅.非阿歌羅.非簸婆羅.非摩
婆羅.非波陀.非多婆.非鞞婆呵.非怖摩.非念摩.非阿婆迦.非摩伽婆.非毗羅伽.非僧
伽摩.非毗薩羅.非謂閻婆.非鞞闍迦.非鞞盧呵.非鞞跋帝.非鞞迦多.非兜羅.非阿婆
羅那.非他婆羅.非鞞婆[二]耶婆.非藐寫.非鈍那耶寫.非醯婆羅. 非鞞婆羅.非菩遮多.非
阿跋伽陀.非鞞施陀.非泥婆羅.非醯梨浮陀.非波摩陀夜.非比初婆.非阿犂浮陀.非
注：
[一]以下數目與華嚴經阿僧祇品大同．參照榊氏刊本翻譯名義大集四九五頁以下．
[二]原作那．依麗刻改．與梵文原名 vipar yah! 合．

回页首

阿犂薩寫.非醯云迦.非度于多.非呵樓那.非摩樓陀.非叉夜.非烏羅多.非末殊夜摩.
非三摩陀.非毗摩陀.非波摩陀.非阿滿陀羅.非婆滿多羅.非摩多羅.非醯兜末多羅.
非鞞摩多羅.非波羅多羅.非尸婆多羅.非醯羅.非爲羅.非提羅.非[一]忮羅.非翅羅.非尼
羅.非斯羅.非[二]被羅非彌羅.非婆羅羅.非迷樓.非企盧.非摩屠羅.非三牟羅.非阿婆夜.
非劍摩羅.非摩摩羅.非阿達多.非醯樓.非鞞樓婆.非迦羅跋.非呵婆跋.非鞞婆跋.非
婆婆.非阿羅婆.非娑婆婆羅.非迷羅浮羅.非[三]遮摩羅.非陀摩羅.非[四]波摩陀.非尼伽摩.
非阿跋多.非泥提舍.非阿叉夜.非三浮陀.非婆摩摩.非阿婆陀.非漚波羅.非波頭摩.
非僧佉.非伽提.非漚波伽摩.非阿僧祇非阿僧祇阿僧祇.非無量非無量無量.非無
邊非無邊無邊.非無等非無等無等.非無數非無數無數.非不可計非不可計不可
計.非不可思議非不可思議不可思議.非不可說非不可說不可說。非爲一國土微
塵等衆生故發心非爲二三至十百千萬億千萬億阿由他那由他乃至不可說不
可說國土微塵等衆生故發心.非爲一閻浮提微塵等衆生故發心.非爲拘陀尼鬰
注:
[一]原作板.依北宋元明刻改.與梵名gelah!合.
[二]原作波.依北宋刻改.與梵名phelah!合.
[三]原作摩遮依聖語本改.與梵名camarah!合.
[四]原作婆.依麗刻改.與梵名prama^dah!合.

回页首

怛羅越弗婆提微塵等衆生故發心.非爲小千世界中千世界大千世界微塵等衆
生故發心.非爲二三至十百千萬億阿由他那由他乃至不可說不可說三千大千
世界微塵等衆生故發心。非爲供養供給一佛故發心乃至非供養供給不可說不
可說諸佛故發心.非爲供養供給一國土微塵等諸佛故發心乃至非爲供養供給
不可說不可說三千大千世界微塵等諸佛故發心。非爲淨一佛土故發心.乃至非
爲淨不可說不可說三千大千世界微塵等佛土故發心。非爲受持一佛法故發心.
乃至非爲受持不可說不可說三千大千世界微塵等佛法故發心。非爲令一三千
大千世界中佛種不斷故發心.乃至非爲令不可說不可說三千大千世界微塵等
三千大千世界中佛種不斷故發心。非爲分别知一佛願故發心.乃至非爲分别知
不可說不可說三千大千世界微塵等佛願故發心。非爲莊嚴一佛土故發心.乃至
非爲莊嚴不可說不可說三千大千世界微塵等佛土故發心。非爲分别知一佛會
弟子衆故發心.乃至非爲分别知不可說不可說三千大千世界微塵等佛會弟子

回页首

衆故發心。非爲持一佛法輪故發心.乃至非爲持不可說不可說三千大千世界微
塵等佛法輪故發心。非爲知一人諸心故.非爲知一人諸根故.非爲知一三千大千
世界中諸劫次第相續故。非爲分别斷一人諸煩惱故發心.乃至非爲分别斷不可
說不可說三千大千世界微塵等人諸煩惱故發心。是諸菩薩摩呵薩願言.盡教化
一切十方衆生.盡供養供給一切十方諸佛.願令一切十方諸佛土清淨.心堅受持
一切十方諸佛法.分别知一切諸佛土故.盡知一切諸佛弟子衆故.分别知一切衆
生諸心故.知斷一切衆生諸煩惱故.盡知一切衆生諸根故.諸菩薩發心作阿耨多
羅三藐三菩提。如是等十門爲首乃至百千萬億阿僧祇門.是爲道法門.菩薩應知
應入。略說如是諸菩薩實道.一切諸法皆入皆知.智慧知故.一切佛土菩薩道中莊
嚴故。漚舍那言.善男子.我願如是自有世界已來一切衆生盡清淨.一切煩惱悉斷。
須達那言.是何解脫。漚舍那答言.是名無憂安隱幢.我知此一解脫門.不知諸菩薩
大心如大海水一切諸佛法能持能受.諸菩薩心不動如須彌山.諸菩薩如藥王能

回页首

除一切諸煩惱.諸菩薩如日能除一切暗.諸菩薩如地能含受一切衆生.諸菩薩如
風能益一切衆生.諸菩薩如火能燒一切外道諸煩惱.諸菩薩如雲能雨法水.諸菩
薩如月福德光明能照一切.諸菩薩如釋提桓因守護一切衆生.是菩薩道法甚深
我云何能盡知.以是諸菩薩生大願欲得大事欲至大處故名摩呵薩埵。復次是般
若波羅蜜經中摩呵薩埵相.佛自說如是如是相是摩呵薩埵相。舍利弗須菩提富
樓那等諸大弟子各各說.彼品此中應廣說。
釋初品中菩薩功德第十
皆得陀羅尼及諸三昧.行空無相無作.已得等忍。
問曰.何以故以此三事次第讚菩薩摩呵薩。答曰.欲出諸菩薩實功德故.應讚則讚
應信則信.以一切衆生所不能信甚深清淨法讚菩薩。復次先說菩薩摩呵薩名字.
未說所以爲菩薩摩訶薩.以得諸陀羅尼三昧及忍等諸功德故名爲菩薩摩訶薩。
問曰.已知次第義.何以名陀羅尼云何陀羅尼。答曰.陀羅尼秦言能持或言能遮.能

回页首

持者集種種善法能持令不散不失.譬如完器盛水水不漏散.能遮者惡不善根心
生能遮令不生.若欲作惡罪持令不作.是名陀羅尼。是陀羅尼.或心相應或心不相
應.或有漏或無漏.無色不可見無對.一持一入一陰[一]攝.九智知.〈除盡智〉一識識.〈一意
識〉阿毗曇法陀羅尼義如是。復次得陀羅尼菩薩一切所聞法以念力故能持不失.
復次是陀羅尼法常逐菩薩譬如間日瘧病.是陀羅尼不離菩薩譬如鬼著.是陀羅
尼常隨菩薩如善不善律儀。復次是陀羅尼持菩薩不令墮二地坑.譬如慈父愛子.
子欲墮坑持令不墮。復次菩薩得陀羅尼力故.一切魔王魔民魔人無能動無能破
無能勝.譬如須彌山.凡人口吹不能令動。問曰.是陀羅尼有幾種。答曰.是陀羅尼甚
多。有聞持陀羅尼.得是陀羅尼者一切語言諸法耳所聞者皆不忘失。復有分别知
陀羅尼.得是陀羅尼者諸衆生諸法大小好醜分别悉知.如偈說.諸象馬金木石諸
衣男女及水種種不同.諸物名一貴賤理殊得此總持悉能分别。復有入音聲陀羅
尼.菩薩得此陀羅尼者聞一切語言音不喜不瞋.一切衆生如恆河沙等劫惡言罵
注：
[一]麗元明刻下註云法持法入行陰．

回页首

詈心不憎恨。問曰.菩薩諸漏未盡.云何能如恆河沙等劫忍此諸惡。答曰.我先言得
此陀羅尼力故能爾。復次是菩薩雖未盡漏.大智利根能思惟除遣瞋心作是念.若
耳根不到聲邊惡聲著誰.又如罵聲聞便直過.若不分别誰當瞋者.凡人心著吾我
分别是非而生恚恨。復次若人能知語言隨生隨滅前後不俱則無瞋恚.亦知諸法
內無有主誰罵誰瞋。若有人聞殊方異語.此言爲好彼以爲惡.好惡無定雖罵不瞋.
若有人知語聲無定則無瞋喜.如親愛罵之雖罵不恨.非親惡言聞則生恚。如遭風
雨則入舍持蓋.如地有刺則著鞾鞋.大寒然火熱時求水.如是諸患但求遮法而不
瞋之.罵詈諸惡亦復如是.但以慈悲息此諸惡不生瞋心。復次菩薩知諸法不生不
滅其性皆空.若人瞋恚罵詈若打若殺.如夢如化誰瞋誰罵。復次若有人如恆河沙
等劫衆生讚歎供養衣食臥具醫藥華香瓔珞.得忍菩薩其心不動不喜不著。問曰.
已知菩薩種種不瞋因緣.未知實讚功德而亦不喜。答曰.知種種供養恭敬是皆無
常.今有因緣故來讚歎供養.後更有異因緣則瞋恚若打若殺.是故不喜。復次以我

回页首

有功德智慧故來讚歎供養.是爲讚歎功德非讚我也.我何以喜。復次是人自求果
報故於我所作因緣供養我作功德.譬如人種穀漑灌修理.地亦不喜。復次若人供
養我我若喜受者.我福則薄於他亦少.是故不喜。復次菩薩觀一切法如夢如響誰
讚誰喜.我於三界中未得脫諸漏未盡未得佛道云何得讚而喜。若應喜者唯佛一
人.何以故.一切功德都已滿故.是故菩薩得種種讚歎供養供給心不生喜。如是等
相名爲入音聲陀羅尼。復有名寂滅陀羅尼無邊旋陀羅尼隨地觀陀羅尼威德陀
羅尼華嚴陀羅尼淨音陀羅尼虚空藏陀羅尼海藏陀羅尼分别諸法地陀羅尼明
諸法義陀羅尼.如是等略說五百陀羅尼門.若廣說則無量.以是故言諸菩薩皆得
陀羅尼。藷三昧者三三昧.空無作無相。有人言.觀五陰無我無我所是名爲空.住是
空三昧不爲後世故起三毒是名無作.緣離十相法五塵男女生住滅故是名無相。
有人言.住是三昧中知一切諸法實相所謂畢竟[一]空.是名空三昧。知是空已無作.云
何無作.不觀是法若空若不空若有若無等.如佛說法句中偈.見有則恐怖見無亦
注：
[一]空下原衍是名空三字．今依麗刻刪．

回页首

恐怖.是故不著有亦復不著無.是名無作三昧。云何無相三昧.一切法無有相.一切
法不受不著.是名無相三昧.如[一]偈說.言語已息心行亦滅.不生不滅如涅槃相。復次
十八空是名空三昧.種種〈五道生有本有死有中有業〉有中心不求是名無作三昧.一切
諸相破壞不憶念是名無相三昧。問曰.有種種禪定法.何以故獨稱此三三昧。答曰.
是三三昧中思惟近涅槃故令人心不高不下平等不動.餘處不爾.以是故獨稱是
三三昧。餘定中或愛多或慢多或見多.是三三昧中第一實義實利能得涅槃門.以
是故諸禪定法中以是三定法爲三解脫門亦名爲三三昧。是三三昧實三昧故.餘
定亦得名定。復次除四根本禪.從未到地乃至有頂地名爲定.亦名三昧.非禪。四禪
亦名定亦名禪亦名三昧.諸餘定亦名定亦名三昧.如四無量四辯六通八背捨八
勝處九次第定十一切處等諸定法。復有人言一切三昧法有二十三種.有言六十
五種.有言五百種.摩呵衍最大故無量三昧.所謂徧法性莊嚴三昧能照一切三世
法三昧不分别知觀法性底三昧入無底佛法三昧如虚空無底無邊照三昧如來
注：
[一]此偈勘同中論觀法品第七頌．

回页首

力行觀三昧佛無畏莊嚴力頻申三昧法性門旋藏三昧一切世界無礙疾徧月三
昧徧莊嚴法雲光三昧菩薩得如是等無量三昧。復次般若波羅蜜摩呵衍義品中
略說則有一百八三昧.初名首楞嚴三昧乃至虚空不著不染三昧.廣說則無量三
昧。以是故說諸菩薩得諸三昧。行空無相無作者.問曰.前言菩薩得諸三昧.何以故
復言行空無相無作。答曰.前說三昧名未說相.今欲說相.是故言行空無作無相。若
有人行空無相無作.是名得實相三昧.如偈說.若持戒清淨是名實比丘若有能觀
空是名得三昧.若有能精進是名行道人若有得涅槃是名爲實樂。已得等忍者.問
曰.云何等云何忍。答曰.有二種等.衆生等法等.忍亦二種.衆生忍法忍。云何衆生等.
一切衆生中等心等念等愛等利是名衆生等。問曰.慈悲力故於一切衆生中應等
念不應等觀.何以故.菩薩行實道不顛倒如法相.云何於善人不善人大人小人及
畜生一等觀。不善人中實有不善相.善人中實有善相.大人小人人及畜生亦爾.如
牛相牛中住馬相馬中住.牛相非馬中馬相非牛中.馬不作牛故.衆生各各相云何

回页首

一等觀而不墮顛倒。答曰.若善相不善相是實菩薩應墮顛倒.何以故.破諸法故。以
諸法非實善相非實不善相.非多相非少相.非人非畜生.非一非異.以是故汝難非
也。如[一]說諸法相偈.不生不滅不斷不常不一不異不去不來.因緣生法滅諸戲論佛
能說是我今當禮。復次一切衆生中不著種種相.衆生相空相一等無異.如是觀是
名衆生等。若人是中心等無礙直入不退是名得等忍.得等忍菩薩於一切衆生不
瞋不惱如慈母愛子.如偈說.觀聲如呼響身行如鏡像.如此得觀人云何而不忍.是
名衆生等忍。云何名法等忍.善法不善法有漏無漏有爲無爲等法.如是諸法入不
二法門入實法相門.如是入竟是中深入諸法實相時心忍直入無諍無礙是名法
等忍。如偈說.諸法不生不滅非不生非不滅亦不生滅非不生滅亦非不生滅非非
不生滅。已得解脫.〈於邪見得離故言解脫〉空非空〈於空不取故言非也〉是等悉捨.滅諸戲論
言語道斷.深入佛法心通無礙不動不退.名無生忍.是助佛道初門.以是故說已得
等忍。
注：
[一]此偈勘同中論序頌．末字原作說．依麗刻改．與中論文合．

回页首

得無礙陀羅尼.
問曰.前已說諸菩薩得陀羅尼.今何以復說得無礙陀羅尼。答曰.無礙陀羅尼最大
故.如一切三昧中三昧王三昧最大.如人中之王.如諸解脫中無礙解[一]脫大.如是一
切諸陀羅尼中無礙陀羅尼大.以是故重說。復次先說諸菩薩得陀羅尼.不知是何
等陀羅尼.有小陀羅尼.如轉輪聖王仙人等所得聞持陀羅尼分别衆生陀羅尼歸
命救護不捨陀羅尼.如是等小陀羅尼餘人亦有.是無礙陀羅尼外道聲聞辟支佛
新學菩薩皆悉不得.唯無量福德智慧大力諸菩薩獨有是陀羅尼.以是故别說。復
次是菩薩輩自利已具足.但欲益彼說法教化無盡.以無礙陀羅尼爲根本.以是故
諸菩薩常行無礙陀羅尼。
悉是五通.
如意天眼天耳他心智自識宿命。云何如意.如意通有三種.能到轉變聖如意。能到
有四種.一者身能飛行如鳥無礙.二者移遠令近不往而到.三者此沒彼出.四者一
注：
[一]脫下原缺大字．今依麗刻加．

回页首

念能至。轉變者.大能作小小能作大.一能作多多能作一.種種諸物皆能轉變.外道
輩轉變極久不過七日.諸佛及弟子轉變自在無有久近。聖如意者.外六塵中不可
愛不淨物能觀令淨.可愛淨物能觀令不淨.是聖如意法唯佛獨有.是如意通從四
如意足生.是如意足通等色緣故次等生不可一時得。天眼通者.於眼得色界四大
造清淨色是名天眼.天眼所見自地及下地六道中衆生諸物若近若遠若麤若細
諸色無不能照。是天眼有二種.一者從報得二者從修得.是五通中天眼從修得非
報得.何以故.常憶念種種光明得故。有人言.是諸菩薩輩得無生法忍力故六道中
不攝.但爲教化衆生故以法身現於十方三界中.未得法身菩薩或修得或報得。問
曰.是諸菩薩功德勝阿羅漢辟支佛.何以故讚凡夫所共小功德天眼不讚諸菩薩
慧眼法眼佛眼。答曰.有三種天.一假號天二生天三清淨天.轉輪聖王諸餘大王等
是名假號天.從四天王天乃至有頂生處是名生天.諸佛法身菩薩辟支佛阿羅漢
是名清淨天.是清淨天修得天眼是謂天眼通。佛法身菩薩清淨天眼一切離欲五

回页首

通凡夫所不能得.聲聞辟支佛亦所不得.所以者何.小阿羅漢小用心見一千世界.
大用心見二千世界.大阿羅漢小用心見二千世界.大用心見三千大千世界.辟支
佛亦爾.是名天眼通。云何名天耳通.於耳得色界四大造清淨色.能聞一切聲天聲
人聲三惡道聲。云何得天耳通.修得常憶念種種聲是名天耳通。云何識宿命通.本
事常憶念日月年歲至胎中乃至過去世中一世十世百世千萬億世.乃至大阿羅
漢辟支佛知八萬大劫.諸大菩薩及佛知無量劫.是名識宿命通。云何名知他心通.
知他心若有垢若無垢.自觀心生住滅時常憶念故得。復次觀他人喜相瞋相怖相
畏相.見此相已然後知心.是爲他心智初門。是五通略說。
言必信受.
天人龍阿脩羅等及一切大人皆信受其語.是不綺語報故.諸綺語報者雖有實語
一切人皆不信受。如偈說.有墮餓鬼中火燄從口出四向發大聲是爲口過報.雖復
多聞見在大衆說法以不誠信業人皆不信受.若欲廣多聞爲人所信受是故當至

回页首

誠不應作綺語。
無復懈怠.
懈怠破在家人財利福利.破出家人生天樂涅槃樂.在家出家名聲俱滅.大失大賊
無過懈怠.如偈說.懈怠沒善心癡暗破智明妙願皆爲滅大業亦已失。以是故說無
復懈怠。
已捨利養名聞.
是利養法如賊壞功德本.譬如天雹傷害五穀.利養名聞亦復如是壞功德苗令不
增長。如佛說譬喻.如毛繩縛人斷膚截骨.貪利養人斷功德本亦復如是。如偈說.得
入栴檀林而但取其葉旣入七寶山而更取水精.有人入佛法不求涅槃樂反求利
供養是輩爲自欺.是故佛弟子欲得甘露味當棄捨雜毒勤求涅槃樂。譬如惡雹雨
  傷害於五穀若著利供養破慚愧頭陀.今世燒善根後世墮地獄如提婆達多爲利
養自沒。以是故言已捨利養名聞。

回页首

說法無所悕望.
大慈憐愍爲衆說法.不爲衣食名聲勢力故說.大慈悲故.心清淨故.得無生法忍故。
如偈說.多聞辯慧巧言語美說諸法轉人心自不如法行不正譬如雲雷而不雨.博
學多聞有智慧訥口拙言無巧便不能顯發法寶藏譬如無雷而小雨.不廣學問無
智慧不能說法無好行是弊法師無慚愧譬如小雲無雷雨.多聞廣智美言語巧說
諸法轉人心行法心正無所畏如大雲雷澍洪雨.法之大將持法鏡照明佛法智慧
藏持誦廣宣振法鈴如海中船渡一切亦如蜂王集諸味說如佛言隨佛意助佛明
法度衆生如是法師甚難值。
度甚深法忍.
云何甚深法.十二因緣是名甚深法.如佛告阿難是十二因緣法甚深難解難知。復
次依過去未來世生六十二邪見網永離是名甚深法.如佛語比丘.凡夫無聞.若欲
讚佛所讚甚少所謂若讚戒清淨若讚離諸欲.若能讚是甚深難解難知法是爲實

回页首

讚佛。是中梵網經應廣說。復次三解脫門是名甚深法.如佛說般若波羅蜜中諸天
讚言世尊是法甚深.佛言甚深法者空則是義.無作無相則是義。復次解一切諸法
相.實不可破不可動.是名甚深法。復次除內心想智力.但定心諸法清淨實相中住.
譬如熱氣盛非黃見黃.心想智力故於諸法轉觀.是名淺法。譬如人眼清淨無熱氣.
如實見黃是黃.如是除內心想智力慧眼清淨見諸法實相。譬如真水精.黃物著中
則隨作黃色.青赤白色皆隨色變.心亦如是.凡夫人內心想智力故見諸法異相。觀
諸法實相非空非不空不有非不有.是法中深入不轉無所罣礙.是名度深法忍。度
名得甚深法具足滿無所礙度彼岸.是名爲度。
得。無畏力.
諸菩薩四無所畏力成就。問曰.如菩薩所作未辦未得一切智.何以故說得四無所
畏。答曰.無所畏有二種.菩薩無所畏佛無所畏.是諸菩薩雖未得佛無所畏得菩薩
無所畏.是故名爲得無畏力。問曰.何等爲菩薩四無所畏。答曰.一者一切聞能持故

回页首

得諸陀羅尼故常憶念不忘故衆中說法無所畏.二者知一切衆生欲解脫因緣諸
根利鈍隨其所應而爲說法故菩薩在大衆中說法無所畏.三者不見若東方南西
北方四維上下有來難問令我不能如法答者不見如是少許相故於衆中說法無
所畏.四者一切衆生聽受問難隨意如法答能巧斷一切衆生疑故菩薩在大衆中
說法無所畏。
過諸魔事.
魔有四種.一者煩惱魔二者陰魔三者死魔四者他化自在天子魔.是諸菩薩得菩
薩道故破煩惱魔.得法身故破陰魔.得道得法身故破死魔.常一心故一切處心不
著故入不動三昧故破他化自在天子魔.以是故說過諸魔事。復次是般若波羅蜜
覺魔品中.佛自說魔業魔事.是魔業魔事盡已過故是名已過魔事。復次除諸法實
相.餘殘一切法盡名爲魔.如諸煩惱結使欲縛取纏陰界入魔王魔民魔人.如是等
盡名爲魔。問曰.何處說欲縛等諸結使名魔。答曰.雜藏經中佛說偈語魔王.欲是汝

回页首

初軍憂愁軍第二飢渴軍第三愛軍在第四.第五眠睡軍怖畏軍第六疑爲第七軍
含毒軍第八.第九軍利養著虚妄名聞第十軍自高輕慢於他人.汝軍等如是一切
世間人及諸一切天無能破之者。我以智慧箭修定智慧力摧破汝魔軍如坏瓶沒
水.一心修智慧以度於一切我弟子精進常念修智慧.隨順如法行必得至涅槃汝
雖不欲放到汝不到處。是時魔王聞愁愛卽滅去.是魔惡部黨亦復沒不現。是名諸
結使魔。問曰.五衆十八界十二入.何處說是魔。答曰.莫拘羅山中佛教弟子羅陀.色
衆是魔.受想行識亦如是。復次若欲作未來[一]世色身是爲動處.若欲作無色身是亦
爲動處.若欲作有想無想非有想非無想身是爲一切動處.動是魔縛.不動則不縛
從惡得脫.此中說衆界入是魔。自在天子魔魔民魔人卽是魔.不須說。問曰.何以名
魔。答曰.奪慧命壞道法功德善本是故名爲魔。諸外道人輩言.是名欲主亦名華箭
亦名五箭.破種種善事.佛法中名爲魔羅.是業是事名爲魔事.是何等魔事如覺魔
品中說。復次人展轉世間受苦樂結使因緣.亦魔王力因緣.是魔名諸佛怨讎一切
注：
[一]世下原衍作字．今依麗刻刪．

回页首

聖人賊.破一切逆流人事不喜涅槃是名魔.是魔有三事.戲笑語言歌舞邪視如是
等從愛生.縛打鞭拷刺割斫截如是等從瞋生.炙身自凍拔髮自餓入火赴淵投巖
如是等從愚癡生。又大過失不淨染著世間皆是魔事.憎惡無益不用涅槃及涅槃
道亦是魔事.沒大苦海不自覺知如是等無量皆是魔事。已棄已捨.是爲過諸魔事。
一切業障悉得解脫.
一切惡業得解脫.是名業障得解脫。問曰.若三種障煩惱障業障報障.何以捨二障
但說業障。答曰.三障中業力最大故.積集諸業乃至百千萬劫中不失不燒不壞與
果報合時不[一]亡.是諸業能久住和合時與果報.如穀草子在地中得時節而生不失
不壞.是諸佛一切智第一尊重如須彌山王尚不能轉是諸業何況凡人。如偈說.生
死輪載人諸煩惱結業大力自在轉無人能禁止.先世業自作轉爲種種形業力爲
最大世界中無比.先世業自在將人受果報業力故輪轉生死海中迴。大海水乾竭
  須彌山地盡先世因緣業不燒亦不盡.諸業久和集造者自逐去譬如債物主追逐
注：
[一]原作忘．今依麗刻改．

回页首

人不置.是諸業果報無有能轉者亦無逃避處非求哀可免。三界中衆生追之不暫
離如珂梨羅刺是業佛所說.如風不入實水流不仰行虚空不受害無業亦如是。諸
業無量力不逐非造者果報時節來不亡亦不失.從地飛上天從天入雪山從雪山
入海一切處不離.常恆隨逐我無一時相捨直至無失時如星流趣月。以是故說一
切諸業障悉得解脫。
巧說因緣法.
十二因緣生法種種法門.能巧說煩惱業事次第展轉相續生是名十二因緣.是中
無明愛取三事名煩惱.行有二事名業.餘七分名事。是十二因緣初二過去世攝.後
二未來世攝.中八現前世攝.是略說三事。煩惱業苦是三事展轉更互爲因緣.是煩
惱業因緣.業苦因緣.苦苦因緣.苦煩惱因緣.煩惱業因緣.業苦因緣.苦苦因緣.是名
展轉更互爲因緣。過去世一切煩惱是名無明.從無明生業能作世界果故名爲行.
從行生垢心初身因如犢子識母自相識故名爲識.是識共生無色四陰及是所住

回页首

色是名名色.是名色中生眼等六情是名六入.情塵識合是名爲觸.從觸生受受中
心著是名渴愛.渴愛因緣求是名取.從取後世因業是名有.從有還受後世五衆是
名生.從生五衆熟壞是名老死.老死生憂悲哭泣種種愁惱衆苦和合集。若一心觀
諸法實相清淨則無明盡.無明盡故行盡.乃至衆苦和合集皆盡。是十二因緣相如
是能方便不著邪見爲人演說是名爲巧。復次是十二因緣觀中斷法愛心不著知
實相是名爲巧.如說般若波羅蜜不可盡品中佛告須菩提.癡如虚空不可盡.行如
虚空不可盡.乃至衆苦和合集如虚空不可盡.菩薩當作是知.作是知者爲捨癡際
應無所入.作是觀十二因緣起者則爲坐道場得薩婆若。
從阿僧祇劫已來發大誓願.
阿僧祇義菩薩義品中已說。劫義佛譬喻說四十里石山.有長夀人百歲過持細輭
衣一來拂拭.令是大石山盡劫故未盡。四十里大城滿中芥子不槩令平.有長夀人
百歲過一來取一芥子.芥子盡劫故不盡。菩薩如是無數劫發大正願度脫衆生.願

回页首

名大心要誓必度一切衆生斷諸結使成阿耨多羅三藐三菩提是名爲願。
顏色和悅常先問訊.所語不麤.
瞋恚本拔故嫉妬除故.常修大慈大悲大喜大捨故.四種邪語斷故.得顏色和悅。如
偈說.若見乞道人能以四種待初見好眼視迎逆敬問訊.牀座好供養充滿施所欲
  布施心如是佛道如在掌.若能除四邪口過妄語毒兩舌惡綺語得大美果報.善輭
人求道欲度諸衆生除四邪口業譬如馬有轡。
於大衆中得無所畏.
大德故.堅實功德智慧故.得最上辯陀羅尼故.於大衆中得無所畏。如偈說.內心智
德薄外善以美言譬如竹無內但示有其外.內心智德厚外善以法言譬如妙金剛
  中外力具足。復次無畏法成就故端正貴族大力持戒禪定智慧語議等皆成就.是
故無所畏.以是故於大衆中無所畏。如偈說.少德無智慧不應處高座如豺見師子
  竄伏不敢出.大智無所畏應處師子座譬如師子吼衆獸皆怖畏。無量無邊智慧福

回页首

德力集故無所畏.如偈說.若人滅衆惡乃至無小罪如是大德人無願而不滿.是人
大智慧世界中無惱是故如此人生死涅槃一。復次獨得菩薩無所畏故.如毗那婆
那王經中說菩薩獨得四無所畏.如先說。
無數億劫說法巧出.
不放逸等諸善根自身好修.是諸菩薩非一世二三四[一]世乃至無量阿僧祇劫集功
德智慧。如偈說.爲衆生故發大心若有不敬大慢者其罪甚大不可說何況而復加
惡者。復次是菩薩無數無量劫中修身修戒修心修慧.生滅縛解中自了了知諸法
實相。有三種解.聞解義解得解.種種說法門中無所罣礙.得說法方便智慧波羅蜜.
是諸菩薩所說如聖人語皆應信受。如偈說.有慧無多聞是不知實相譬如大暗中
  有目無所見.多聞無智慧亦不知實相譬如大明中有燈而無目.多聞利智慧是所
說應受無聞亦無智是名人身牛。問曰.應言無數億劫巧說法.復何以言出。答曰.於
無智人中及弟子中說法易.若多聞利智善論議人中說法難.若小智法師是中退
注：
[一]原無世字．今依麗元明刻加．

回页首

縮.若大學多聞問難中大膽欣豫一切衆中有大威德。如天會經中偈說.面目齒光
明普照於大會暎奪諸天光種種皆不現。以是故名爲無數億劫巧說法中能得出。
大智度論卷第五


大智度論卷六

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第六
龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中十喻第十一
解了諸法[一]如幻如燄如水中月如虚空如響如揵闥婆城如夢如影如鏡中像如化.
是十喻爲解空法故。問曰.若一切諸法空如幻.何以故諸法有可見可聞可齅可嘗
可觸可識者.若實無所有不應有可見乃至可識。復次若無而妄見者.何以不見聲
聞色。若皆一等空無所有何以有可見不可見者.如一指第一甲無第二甲亦無.何
以不見第二甲獨見第一甲.以是故知第一甲實有故可見第二甲實無故不可見。
答曰.諸法相雖空亦有分别可見不可見.譬如幻化象馬及種種諸物雖知無實.然
色可見聲可聞與六情相對不相錯亂.諸法亦如是.雖空而可見可聞不相錯亂。如
德女經說.德女白佛言世尊.如無明內有不.佛言不。外有不.佛言不。內外有不.佛言
注：
[一]放光光讚均無虚空揵闥婆二喻．但放光有光水泡二喻．光讚缺．

回页首

不。世尊是無明從先世來不.佛言不。從此世至後世不.佛言不。是無明有生者滅者
不.佛言不。有一法定實性是名無明不.佛言不。爾時德女復白佛言.若無明無內無
外亦無內外不從先世至今世今世至後世亦無真實性者.云何從無明緣行乃至
衆苦集.世尊.譬如有樹若無根者云何得生莖節枝葉華果。佛言.諸法相雖空.凡夫
無聞無智故而於中生種種煩惱.煩惱因緣作身口意業.[一]業因緣作後身.身因緣受
苦受樂.是中無有實作煩惱.亦無身口意業.亦無有受苦樂者。譬如幻師幻作種種
事.於汝意云何是幻所作內有不.答言不。外有不.答言不。內外有不.答言不。從先世
至今世今世至後世不.答言不。幻所作有生者滅者不.答言不。實有一法是幻所作
不.答言不。佛言汝頗見頗聞幻所作妓樂不.答言我亦聞亦見。佛問德女.若幻空欺
誑無實.云何從幻能作妓樂。德女白佛言.世尊.是幻相[二]法爾雖無根本而可聞見。佛
言.無明亦如是.雖不內有不外有不內外有不先世至今世今世至後世亦無實性
無有生者滅者.而無明因緣諸行生乃至衆苦集。如幻息幻所作息.無明亦爾.無明
注：
[一]原無業字．今依麗刻加．
[二]原無法字．依聖語本及元明刻加．

回页首

盡行亦盡乃至衆苦集皆盡。復次是幻譬喻示衆生一切有爲法空不堅固.如說一
切諸行如幻欺誑小兒屬因緣不自在不久住.是故說諸菩薩知諸法如幻。如燄者.
燄以日光風動塵故曠野中如野馬.無智人初見謂爲水.男相女相亦如是.結使煩
惱日光諸行塵邪憶念風生死曠野中轉.無智慧者謂爲一相爲男爲女.是名如燄。
復次若遠見燄想爲水.近則無水相.無智人亦如是.若遠聖法不知無我不知諸法
空.於陰界入性空法中生人相男相女相.近聖法則知諸法實相.是時虚誑種種妄
想盡除.以是故說諸菩薩知諸法如燄。如水中月者.月在虚空中影現於水.實法相
月在如法性實際虚空中.凡人心水中有我我所相現.以是故名如水中月。復次如
小兒見水中月歡喜欲取.大人見之則笑.無智人亦如是.身見故見有吾我.無實智
故見種種法.見已歡喜欲取諸相男相女相等.諸得道聖人笑之.如偈說.如水中月
燄中水夢中得財死求生有人於此實欲得是人癡惑聖所笑。復次譬如靜水中見
月影.擾水則不見.無明心靜水中見吾我憍慢諸結使影.實智慧杖擾心水則不見

回页首

吾我等諸結使影.以是故說諸菩薩知諸法如水中月。如虚空者.但有名而無實法.
虚空非可見法.遠視故眼光轉見縹色.諸法亦如是空無所有.人遠無漏實智慧故
棄實相見彼我男女屋舍城郭等種種雜物心著。如小兒仰視青天謂有實色.有人
飛上極遠而無所見.以遠視故謂爲青色.諸法亦如是.以是故說如虚空。復次如虚
空性常清淨.人謂陰曀爲不淨.諸法亦如是性常清淨.婬欲瞋恚等曀故人謂爲不
淨。如偈說.如夏月天雷電雨陰雲覆曀不清淨.凡夫無智亦如是種種煩惱常覆心。
  如冬天日時一出常爲昏氣雪陰曀.雖得初果第二道猶爲欲染之所蔽。若如春天
日欲出時爲陰雲所覆曀.雖離欲染第三果餘殘癡慢猶覆心。若如秋日無雲曀亦
如大海水清淨.所作已辦無漏心羅漢如是得清淨。復次虚空無初無中無後.諸法
亦如是。復次如摩呵衍中佛語須菩提.虚空無前世亦無中世亦無後世.諸法亦如
是.彼經此中應廣說。是故說諸法如虚空。問曰.虚空實有法.何以故.若虚空無實法
若舉若下若來若往若屈若申若出若入等有所作應無有.以無動處故。答曰.若虚

回页首

空法實有.虚空應有住處.何以故.無住處則無法。若虚空在孔中住.是爲虚空在虚
空中住.以是故不應孔中住。若在實中住.是實非空則不得住.無所受故。復次汝言
住處是虚空.如石壁實中無有住處.若無住處則無虚空.以虚空無住處故無虚空。
復次無相故無虚空.諸法各各有相相有故知有法.如地堅相水溼相火熱相風動
相識識相慧解相.世間生死相涅槃永滅相.是虚空無相故無。問曰.虚空有相.汝不
知故言無.無色處是虚空相。答曰.不爾.無色是名破色更無異法.如燈滅.以是故無
有虚空相。復次是虚空法無.何以故.汝因色故以無色處是虚空相.若爾者色未生
時則無虚空相。復次汝謂色是無常法虚空是有常法.色未有時應先有虚空法.以
有常故。若色未有則無無色處.若無無色處則無虚空相.若無相則無法.以是故虚
空但有名而無實.諸法亦如是但有假名而無實。以是故諸菩薩知諸法如虚空。如
響者.若深山狹谷中若深絕澗中若空大舍中若語聲若打聲從聲有聲名爲響.無
智人謂爲有人語聲.智者心念是聲無人作但以聲觸故名爲響.響事空能誑耳根。

回页首

如人欲語時.口中風名憂陀那還入至臍觸臍響出.響出時觸七處退.是名語言。如
偈說.風名憂陀那觸臍而上去是風七處觸項及齗齒脣舌咽及以胸是中語言生.
  愚人不解此惑著起瞋癡.中人有智慧不瞋亦不著亦復不愚癡但隨諸法相。曲直
及屈伸去來現語言都無有作者是事是幻耶.爲機關木人爲是夢中事我爲熱氣
悶有是爲無是.是事誰能知是骨人筋纏能作言語聲如鎔金投水。以是故言諸菩
薩知諸法如響。如揵闥婆城者.日初出時見城門樓櫓宮殿行人出入.日轉高轉滅.
此城但可眼見而無有實.是名揵闥婆城。有人初不見揵闥婆城.晨朝東向見之意
謂實樂疾行趣之.轉近轉失日高轉滅.飢渴悶極見熱氣如野馬謂之爲水.疾走趣
之轉近轉滅.疲極困厄至窮山狹谷中大喚啼哭聞有響應謂有居民.求之疲極而
無所見.思惟自悟渴願心息。無智人亦如是.空衆界入中見吾我及諸法.婬瞋心著
四方狂走求樂自滿.顛倒欺誑窮極懊惱.若以智慧知無我無實法者是時顛倒願
息。復次揵闥婆城非城人心想爲城.凡夫亦如是.非身想爲身非心想爲心。問曰.一

回页首

事可知何以多喻。答曰.我先已答.是摩呵衍如大海水一切法盡攝.摩呵衍多因緣
故多譬喻無咎。復次是菩薩甚深利智故.種種法門種種因緣種種喻壞諸法.爲人
解故應多引喻。復次一切聲聞法中無揵闥婆城喻.有種種餘無常喻.色如聚沫受
如泡想如野馬行如芭蕉識如幻.及幻網經中空譬喻。以是揵闥婆城喻異故此中
說。問曰.聲聞法中以城喻身.此中何以說揵闥婆城喻。答曰.聲聞法中城喻衆緣實
有但城是假名.揵闥婆城衆緣亦無如旋火輪但惑人目。聲聞法中爲破吾我故以
城爲喻.此中菩薩利根深入諸法空中故以揵闥婆城爲喻.以是故說如揵闥婆城。
如夢者.如夢中無實事謂之有實.覺已知無而還自笑.人亦如是.諸結使眠中實無
而著.得道覺時乃知無實亦復自笑.以是故言如夢。復次夢者眠力故無法而見.人
亦如是.無明眠力故種種無而見有.所謂我我所男女等。復次夢中無喜事而喜無
瞋事而瞋無怖事而怖.三界衆生亦如是.無明眠故不應瞋而瞋不應喜而喜不應
怖而怖。復次夢有五種.若身中不調若熱氣多則多夢見火見黃見赤.若冷氣多則

回页首

多見水見白.若風氣多則多見飛見黑.又復所聞見事多思惟念故則夢見.或天與
夢欲令知未來事故.是五種夢皆無事而妄見.人亦如是.五道中衆生身見力因緣
故見四種我.色陰是我色是我所我中色色中我.如色.受想行識亦如是.四五二十.
得道實智慧覺已知無實。問曰.不應言夢無實.何以故.識心得因緣便生.夢中識有
種種緣.若無此緣云何生識。答曰.無也.不應見而見.夢中見人頭有角.或夢見身飛
虚空.人實無角身亦不飛.是故無實。問曰.實有人頭餘處亦實有角.以心惑故見人
頭有角.實有虚空亦實有飛者.以心惑故自見身飛.非無實也。答曰.雖實有人頭雖
實有角.但人頭生角者是妄見。問曰.世界廣大.先世因緣種種不同.或有餘國人頭
生角或一手一足.有一尺人有九尺人.人有角何所怪。答曰.若餘國人有角可爾.但
夢見此國所識人有角則不可得。復次若人夢見虚空邊方邊時邊.是事云何有實.
何處無虚空無方無時.以是故夢中無而見有。汝先言無緣云何生識.雖無五塵緣
自思惟念力轉故法緣生.若人言有二頭因語生想夢中無而見有亦復如是.諸法

回页首

亦爾.諸法雖無而可見可聞可知。如[一]偈說.如夢如幻如揵闥婆一切諸法亦復如是.
以是故說諸菩薩知諸法如夢。如影者.影但可見而不可捉.諸法亦如是.眼情等見
聞覺知實不可得。如偈說.是實智慧四邊叵捉.如大火聚亦不可觸.法不可受亦不
應受。復次如影.暎光則現不暎則無.諸結煩惱遮正見光則有我相法相影。復次如
影.人去則去人動則動人住則住.善惡業影亦如是.後世去時亦去今世住時亦住.
報不斷故罪福熟時則出。如偈說.空中亦逐去山石中亦逐地底亦隨去海水中亦
入.處處常隨逐業影不相離。以是故說諸法如影。復次如影空無求實不可得.一切
法亦如是空無有實。問曰.影空無有實是事不然.何以故.阿毗曇說.云何名色入.青
黃赤白黑縹紫光明影等及身業三種作色是名可見色入.汝云何言無。復次實有
影有因緣故.因爲樹緣爲明是二事合有影生.云何言無.若無影.餘法因緣有者亦
皆應無。復次是影色可見長短大小麤細曲直.形動影亦動.是事皆可見.以是故應
有。答曰.影實空無.汝言阿毗曇中說者是釋阿毗曇義人所作.說一種法門.人不體
注：
[一]此偈勘同中論觀三相品第三十五頌．但末二句謂生住滅相亦如是也．

回页首

其意執以爲實.如鞞婆沙中說微塵至細不可破不可燒是則常有.復有三世中法
未來中出至現在從現在入過去無所失是則爲常.又言諸有爲法新新生滅不住
若爾者是則爲斷滅相.何以故先有今無故.如是等種種異說違背佛語不可以此
爲證。影今異於色法.色法生必有香味觸等.影則不爾是爲非有。如瓶二根知眼根
身根.影若有亦應二根知而無是事.以是故影非有實物但是誑眼法.如捉火[火*曹]疾
轉成輪非實。若影是有物.應可破可滅.若形不滅影終不壞.以是故空。復次影屬形
不自在故空.雖空而心生眼見.以是故說諸法如影。如鏡中像者.如鏡中像非鏡作
非面作非執鏡者作亦非自然作亦非無因緣。何以非鏡作.若面未到鏡則無像.以
是故非鏡作。何以非面作.無鏡則無像。何以非執鏡者作.無鏡無面則無像。何以非
自然作.若未有鏡未有面則無像.像待鏡待面然後有.以是故非自然作。何以非無
因緣.若無因緣應常有.若常有若除鏡除面亦應自出.以是故非無因緣。諸法亦如
是.非自作非彼作非共作非無因緣。云何非自作.我不可得故.一切因生法不自在

回页首

故.諸法屬因緣故.是以非自作。亦非他作者.自無故他亦無.若他作則失罪福力。他
作有二種.若善若不善.若善應與一切樂.若不善應與一切苦.若苦樂雜以何因緣
故與樂以何因緣故與苦。若共有二過故.自過他過。若無因緣生苦樂.人應常樂離
一切苦.若無因緣.人不應作樂因除苦因。一切諸法必有因緣.愚癡故不知。譬如人
從木求火從地求水從扇求風.如是等種種各有因緣.是苦樂和合因緣生.先世業
因今世若好行若邪行緣從是得苦樂。是苦樂種種因緣.以實求之無人作無人受.
空五衆作空五衆受。無智人得樂婬心愛著.得苦生瞋恚.是樂滅時更欲求得.如小
兒見鏡中像心樂愛著.失已破鏡求索.智人笑之.失樂更求亦復如是.亦爲得道聖
人所笑。以是故說諸法如鏡中像。復次如鏡像實空不生不滅誑惑人眼.一切諸法
亦復如是空不實不生不滅誑惑凡夫人眼。問曰.鏡中像從因緣生.有面有鏡有持
鏡人有明是事和合故像生.因是像生憂喜亦作因亦作果.云何言實空不生不滅。
答曰.從因緣生不自在故空.若法實有是不應從因緣生.何以故.若因緣中先有因

回页首

緣無所用.若因緣中先無因緣亦無所用。譬如乳中若先有酪.是乳非酪因.酪先有
故。若先無酪.如水中無酪.是乳亦非因.若無因而有酪者水中何以不生酪。若乳是
酪因緣.乳亦不自在亦從因緣生.乳從牛有.牛從水草有.如是無邊皆有因緣。以是
故因緣中果不得言有不得言無不得言有無不得言非有非無.諸法從因緣生無
自性如鏡中像。如偈說.若法因緣生是法性實空.若此法不空不從因緣有。譬如鏡
中像非鏡亦非面亦非持鏡人非自非無因.非有亦非無亦復非有無.此語亦不受
  如是名中道。以是故說諸法如鏡中像。如化者.十四變化心.初禪二欲界初禪.二禪
三欲界初禪二禪。三禪四欲界初禪二禪三禪.四禪五欲界初禪二禪三禪四禪。是
十四變化心作八種變化.一者能作小乃至微塵.二者能作大乃至滿虚空.三者能
作輕乃至如鴻毛.四者能作自在能以大爲小以長爲短如是種種.五者能有主力.
〈有大力人無所下故言有主力〉六者能遠到.七者能動地.八者隨意所欲盡能得.一身能
作多多身能作一.石壁皆過履水蹈虚手捫日月能轉四大.地作水水作地火作風

回页首

風作火石作金金作石。是變化復有四種.欲界藥物寶物幻術能變化諸物.諸神通
人力故能變化諸物.天龍鬼神輩得生報力故能變化諸物.色界生報修定力故能
變化諸物。如化人無生老病死無苦無樂亦異於人生.以是故空無實.一切諸法亦
如是.皆無生住滅.以是故說諸法如化。復次化主無定物.但以心生便有所作皆無
有實.人身亦如是.本無所因.但從先世心生今世身皆無有實.以是故說諸法如化。
如變化心滅則化滅.諸法亦如是.因緣滅果亦滅不自在。如化事雖實空.能令衆生
生憂苦瞋恚喜樂癡惑.諸法亦如是.雖空無實能令衆生起歡喜瞋恚憂怖等.以是
故說諸法如化。復次如變化生法無初無中無後.諸法亦如是。如變化生時無所從
來滅亦無所去.諸法亦如是。復次如變化相清淨如虚空無所染著不爲罪福所汙.
諸法亦如是.如法性如如如真際自然常淨.譬如閻浮提四大河一河有五百小河
屬.是水種種不淨.入大海水中皆清淨。問曰.不應言變化事空.何以故.變化心亦從
修定得.從此心作種種變化若人若法.是化有因有果云何空。答曰.如影中已答.今

回页首

當更答.此因緣雖有.變化果空。如口言無所有.雖心生口言不可以心口有故所言
無所有便是有.若言有第二頭第三手.雖從心口生不可言有頭有手。如佛說觀無
生從有生得脫.依無爲從有爲得脫.雖觀無生法無而可作因緣.無爲亦爾.變化雖
空亦能生心因緣.譬如幻燄等九譬喻雖無能生種種心。復次化事於六因四緣中
求不可得.是中六因四緣不相應故空。復次空不以不見爲空.以其無實用故言空.
以是故言諸法如化。問曰.若諸法十譬喻皆空無異者.何以但以十事爲喻不以山
河石壁等爲喻。答曰.諸法雖空而有分别.有難解空有易解空.今以易解空喻難解
空。復次諸法有二種.有心著處有心不著處.以心不著處解心著處。問曰.此十譬喻
何以是心不著處。答曰.是十事不久住易生易滅.以是故是心不著處。復次有人知
十喻誑惑耳目法不知諸法空.故以此喻諸法。若有人於十譬喻中.心著不解種種
難論以此爲有.是十譬喻不爲其用.應更爲說餘法門。問曰.若諸法都空不生不滅.
是十譬喻等種種譬喻種種因緣論議.我已悉知爲空.若諸法都空不應說是喻.若

回页首

說是喻是爲不空。答曰.我說空破諸法有.今所說者若說有先已破.若說無不應難.
譬如執事比丘舉手唱言衆皆寂靜.是爲以聲遮聲非求聲也.以是故雖說諸法空
不生不滅愍念衆生故.雖說非有也。以是故說諸法如化。
得無礙無所畏.
種種衆界入因緣中.心無礙無盡無滅.是爲無礙無所畏。問曰.如先說諸菩薩於無
量衆中無所畏.今何以更說無礙無所畏。答曰.先說無所畏因今說無所畏果.於諸
大衆乃至菩薩衆中說法無盡論議無減心無疑難.已得無礙無所畏故。復次如先
說於無量衆中無所畏.不知以何等力故無畏.以是故更說無所畏.以得無礙力故。
問曰.若諸菩薩亦有無礙無所畏.佛與菩薩有何等異。答曰.如我先說諸菩薩自有
無所畏力故於諸法中無所畏.非佛無所畏。復次無礙法有二種.一者一切處二者
非一切處。非一切處[一]者.如[二]入一經書乃至百千經書中無礙.若入一衆若入百千衆
中無所畏.諸菩薩亦如是.自智慧中無礙.非佛智慧。如佛放鉢時.五百阿羅漢及彌
注：
[一]原作名．今依元明刻改．
[二]原作人．今依麗刻改．

回页首

勒等諸菩薩皆不能取.諸菩薩亦如是.自力中無礙.佛智慧力中有礙.以是故說諸
菩薩得無礙無所畏。
悉知衆生心行所趣以微妙慧而度脫之.
問曰.云何悉知衆生心行。答曰.知衆生心種種法中處處行.如日光徧照.菩薩悉知
衆生心行有所趣向而教之言.一切衆生趣有二種.一者心常求樂.二者智慧分别
能知好惡.汝莫隨著心當隨智慧。當自責心.汝無數劫來集諸雜業而無厭足.而但
馳逐世樂不覺爲苦.汝不見世間貪樂致患五道受生皆心所爲.誰使爾者。汝如狂
象蹈藉殘害無所拘制.誰調汝者.若得善調則離世患。當知處胎不淨苦厄猶如地
獄.旣生在世老病死苦憂悲萬端.若生天上當復墮落.三界無安.汝何以樂著如是
種種。呵責其心誓不隨汝.是爲菩薩知衆生心行。問曰.云何名以微妙慧而度脫之.
是中云何名微妙慧.云何名麤智慧。答曰.世界巧慧是名麤智慧.行施戒定是名微
妙慧。復次布施智是爲麤慧.戒定智是名微妙慧。復次施戒智是爲麤慧.禪定智是

回页首

名微妙慧。復次禪定智是爲麤慧.無猗禪是名微妙慧。復次取諸法相是爲麤慧.於
諸法相不取不捨是名微妙慧。復次破無明等諸煩惱得諸法相是名麤慧.[一]入如法
相者譬如真金不損不失.亦如金剛不破不壞.又如虚空無染無著.是名微妙慧。如
是等無量微妙慧菩薩自得復教衆生.以是故說諸菩薩悉知衆生心行所趣以微
妙慧而度脫之。
釋初品中意無礙第十二
意無罣礙.
云何名意無罣礙.菩薩於一切怨親非怨非親人中心無有礙。復次一切世界衆生
中若來侵害心不恚恨.若種種恭敬亦不喜悅.如偈說.諸佛菩薩心不愛著外道惡
人心不憎恚.如是清淨名爲意無罣礙。復次於諸法中心無礙。問曰.是菩薩未得佛
道未得一切智.云何於諸法中心無礙。答曰.是菩薩得無量清淨智慧故於諸法中
心無礙。問曰.諸菩薩未得佛道故不應有無量智.有殘結故不應有清淨智。答曰.是
注：
[一]此字依麗元明刻加．

回页首

諸菩薩非三界中結業肉身.皆得法身自在過老病死.憐愍衆生故在世界中行.爲
莊嚴佛土教化衆生.已得自在欲成佛能成。問曰.如法身菩薩則與佛無異何以名
爲菩薩.何以禮佛聽法.若與佛異云何有無量清淨智。答曰.是菩薩雖爲法身無老
病死.與佛小異。譬如月十四日衆人生疑若滿若不滿.菩薩亦如是.雖能作佛能說
法.然未實成佛.佛如月十五日滿足無疑。復次無量清淨有二種.一者實有量.於不
能量者謂之無量。譬如海水如恆河沙等人不能量名爲無量.於諸佛菩薩非爲無
量.菩薩無量清淨智亦復如是.於諸天人及聲聞辟支佛所不能篆名爲無量智.菩
薩得無生道時諸結使斷故得清淨智。問曰.若爾時已斷諸結.成佛時復何所斷。答
曰.是清淨有二種.一者得佛時餘結都盡得實清淨.二者菩薩捨肉身得法身時斷
諸結清淨。譬如一燈能除諸暗得有所作.更有大燈倍復明了.佛及菩薩斷諸結使
亦復如是.菩薩所斷雖曰已斷.於佛所斷猶爲未盡.是名得無量清淨智故於諸法
中意無罣礙。

回页首

大忍成就.
問曰.先已說等忍法忍.今何以故復說大忍成就。答曰.此二忍增長名爲大忍。復次
等忍在衆生中一切能忍柔順.法忍於深法中忍.此二忍增大作證得無生忍。最後
肉身悉見十方諸佛化現在前於空中坐.是名大忍成就。譬如聲聞法中煖法增長
名爲頂法.頂法增長名爲忍法.更無異法增長爲異等忍.大忍亦復如是。復次有二
種忍.生忍法忍。生忍名衆生中忍.如恆河沙劫等衆生種種加惡心不瞋恚.種種恭
敬供養心不歡喜。復次觀衆生無初.若有初則無因緣.若有因緣則無初.若無初亦
應無後.何以故.初後相待故.若無初後中亦應無.如是觀時不墮常斷二邊.用安隱
道觀衆生不生邪見是名生忍。甚深法中心無罣礙.是名法忍。問曰.何等甚深法。答
曰.如先[一]甚深法忍中說。復次甚深法者於十二因緣中展轉生果。因中非有果亦非
無果從是中出.是名甚深法。復次入三解脫門空無相無作則得涅槃常樂故.是名
甚深法。復次觀一切法非空非不空.非有相非無相.非有作非無作.如是觀中心亦
注：
[一]原作逮．今依麗刻改．

回页首

不著.是名甚深法。如[一]偈說.因緣生法是名空相亦名假名亦說中道。若法實有不應
還無.今無先有是名爲斷.不常不斷亦不有無.心識處滅言說亦盡。於此深法信心
無礙不悔不沒.是名大忍成就。
如實巧度.
有外道法雖度衆生不如實度.何以故.種種邪見結使殘故。二乘雖有所度不如所
應度.何以故.無一切智方便心薄故。唯有菩薩能如實巧度.譬如渡師一人以浮囊
草栰渡之.一人以舫舟而渡.二渡之中相降懸殊.菩薩巧度衆生亦如是。復次譬如
治病.苦藥鍼灸痛而得差.如有妙藥名蘇陀扇陀.病人眼見衆疾皆愈.除病雖同.優
劣法異。聲聞菩薩教化度人亦復如是.苦行頭陀初中後夜勤心坐禪觀苦而得道
聲聞教也.觀諸法相無縛無解心得清淨菩薩教也。如文殊師利本緣.文殊師利白
佛.大德.昔我先世過無量阿僧祇劫爾時有佛名師子音王.佛及衆生夀十萬億那
由他歲.佛以三乘而度衆生.國名千光明.其國中諸樹皆七寶成.樹出無量清淨法
注：
[一]此下初偈勘同中論觀四諦品第十八頌．

回页首

音空無相無作不生不滅無所有之音.衆生聞之心解得道。時師子音王佛初會說
法.九十九億人得阿羅漢道.菩薩衆亦復如是。是諸菩薩一切皆得無生法忍.入種
種法門.見無量諸佛恭敬供養.能度無量無數衆生.得無量陀羅尼門.能得無量種
種三昧.初發心新入道門菩薩不可稱數.是佛土無量莊嚴說不可盡。時佛教化已
訖入無餘涅槃.法住六萬歲.諸樹法音亦不復出。爾時有二菩薩比丘.一名喜根二
名勝意.是喜根法師.容儀質直不捨世法.亦不分别善惡。喜根弟子聰明樂法好聞
深義.其師不讚少欲知足不讚戒行頭陀.但說諸法實相清淨.語諸弟子.一切諸法
婬欲相瞋恚相愚癡相.此諸法相卽是諸法實相無所罣礙.以是方便教諸弟子入
一相智。時諸弟子於諸人中無瞋無悔.心不悔故得生忍.得生忍故得法忍.於實法
中不動如山。勝意法師持戒清淨.行十二頭陀得四禪四無色定.勝意諸弟子鈍根
多求.爲分别是淨是不淨心卽動轉。勝意異時入聚落中.至喜根弟子家於坐處坐.
讚說持戒少欲知足行頭陀行閑處禪寂.呰毁喜根言.是人說法教人入邪見中.是

回页首

說婬欲瞋恚愚癡無所罣礙相.是雜行人非純清淨。是弟子利根得法忍問勝意言.
大德.是婬欲法名何等相。答言.婬欲是煩惱相。問言.是婬欲煩惱在內耶在外耶。答
言.是婬欲煩惱不在內不在外.若在內不應待外因緣生.若在外於我無事不應惱
我。居士言.若婬欲非內非外非東西南北四維上下來徧求實相不可得.是法卽不
生不滅.若無生滅空無所有云何能作煩惱。勝意聞是語已其心不悅不能加答.從
座而起說如是言.喜根多誑衆人著邪道中。是勝意菩薩未學音聲陀羅尼.聞佛說
便歡喜聞外道語便瞋恚.聞三不善則不歡悅聞三善則大歡喜.聞說生死則憂聞
涅槃則喜.從居士家至林樹間入精舍中語諸比丘.當知喜根菩薩虚誑多令人入
惡邪中.何以故.其言婬恚癡相及一切諸法皆無礙相。是時喜根作是念.此人大瞋.
爲惡業所覆當墮大罪.我今當爲說甚深法.雖今無所得.爲作後世佛道因緣。是時
喜根集僧一心說偈.婬欲卽是道恚癡亦如是如此三事中無量諸佛道。若有人分
别婬怒癡及道是人去佛遠譬如天與地.道及婬怒癡是一法平等若人聞怖畏去

回页首

佛道甚遠.婬法不生滅不能令心惱若人計吾我婬將入惡道。見有無法異是不離
有無若知有無等超勝成佛道。說如是等七十餘偈時三萬諸天子得無生法忍.萬
八千聲聞人不著一切法故皆得解脫。是時勝意菩薩身卽陷入地獄受無量千萬
億歲苦.出生人中七十四萬世常被誹謗.無量劫中不聞佛名.是罪漸薄得聞佛法.
出家爲道而復捨戒.如是六萬二千世常捨戒無量世中作沙門.雖不捨戒諸根暗
鈍。是喜根菩薩於今東方過十萬億佛土作佛.其土號寶嚴.佛號光踰日明[一]王。爾時
勝意比丘.我身是也.我觀爾時受是無量苦。文殊師利復白佛.若有人求三乘道不
欲受諸苦者不應破諸法相而懷瞋恚。佛問文殊師利.汝聞諸偈得何等利。答曰.我
聞此偈得畢衆苦.世世得利根智慧.能解深法巧說深義.於諸菩薩中最爲第一.如
是等名巧說諸法相。是名如實巧度。
大智度論卷第六
注：
[一]王下原有文殊師利四字．今依北宋麗刻刪．


大智度論卷七

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第七
龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中佛世界願第十三
願受無量諸佛世界.
諸菩薩見諸佛世界無量嚴淨.發種種願。有佛世界都無衆苦乃至無三惡之名者.
菩薩見已自發願言.我作佛時世界無衆苦乃至無三惡之名亦當如是。有佛世界
七寶莊嚴晝夜常有清淨光明無有日月.便發願言.我作佛時世界常有嚴淨光明
亦當如是。有佛世界一切衆生皆行十善有大智慧衣被飲食應念而至.便發願言.
我作佛時世界中衆生衣被飲食亦當如是。有佛世界純諸菩薩如佛色身三十二
相光明徹照.乃至無有聲聞辟支佛名亦無女人.一切皆行深妙佛道遊至十方教
化一切.便發願言.我作佛時世界中衆生亦當如是。如是等無量佛世界種種嚴淨

回页首

願皆得之.以是故名願受無量諸佛世界。問曰.諸菩薩行業清淨自得淨報.何以要
須立願然後得之.譬如田家得穀豈復待願。答曰.作福無願無所標立.願爲導御能
有所成.譬如銷金隨師而作金無定也。[一]如佛所說.有人修少施福修少戒福不知禪
法.聞人中有富樂人心常念著願樂不捨命終之後生富樂人中.復有人修少施福
修少戒福不知禪法.聞有四天王天處三十三天夜摩天兜率陀天化樂天〈專念色[二]欲
化來從己〉他化自在天〈此天他化色欲與之行欲展轉如是故名他化自在〉心常願樂命終之後
各生其中.此皆願力所得。菩薩亦如是修淨世界願然後得之.以是故知因願受勝
果。復次莊嚴佛界事大獨行功德不能成故.要須願力.譬如牛力雖能挽車要須御
者能有所至.淨世界願亦復如是.福德如牛願如御者。問曰.若不作願不得福耶。答
曰.雖得不如有願.願能助福.常念所行福德增長。問曰.若作願得報.如人作十惡不
願地獄.亦不應得地獄報。答曰.罪福雖有定報.但作願者修少福.有願力故得大果
報。如先說罪中報苦.一切衆生皆願得樂無願苦者.是故不願地獄.以是故福有無
注：
[一]原無如字．今依麗刻加．
[二]原無欲字．今依麗元明刻加．

回页首

量報罪報有量。有人言.最大罪在阿鼻地獄一劫受報.最大福在非有想非無想處
受八萬大劫報.諸菩薩淨世界願亦無量劫入道得涅槃是爲常樂。問曰.如泥棃品
中謗般若波羅蜜罪.此間劫盡復至他方泥棃中.何以言最大罪受地獄中一劫報。
答曰.佛法爲衆生故有二道教化.一者佛道二者聲聞道.聲聞道中作五逆罪人.佛
說受地獄一劫.菩薩道中破佛法人.說此間劫盡復至他方受無量罪.聲聞法最第
一福受八萬劫.菩薩道中大福受無量阿僧祇劫.以是故福德須願。是名願受無量
諸佛世界。
念無量佛土諸佛三昧常現在前.
無量佛土名十方諸佛土.念佛三昧名十方三世諸佛常以心眼見如現在前.問曰.
云何爲念佛三昧。答曰.念佛三昧有二種.一者聲聞法中於一佛身心眼見滿十方.
二者菩薩道於無量佛土中念三世十方諸佛.以是故言念無量佛土諸佛三昧常
現在前。問曰.如菩薩三昧種種無量.何以故讚是菩薩念佛三昧常現在前。答曰.是

回页首

菩薩念佛故得入佛道中.以是故念佛三昧常現在前。復次念佛三昧能除種種煩
惱及先世罪.餘諸三昧有能除婬不能除瞋.有能除瞋不能除婬.有能除癡不能除
婬恚.有能除三毒不能除先世罪.是念佛三昧能除種種煩惱種種罪。復次念佛三
昧有大福德能度衆生.是諸菩薩欲度衆生.諸餘三昧無如此念佛三昧福德能速
滅諸罪者。如說昔有五百估客入海採寶.值摩伽羅魚王開口.海水入中船去駛疾。
船師問樓上人.汝見何等。答言.見三日出白山羅列.水流奔趣如入大坑。船師言.是
摩伽羅魚王開口.一是實日.兩日是魚眼.白山是魚齒.水流奔趣是入其口.我曹了
矣.各各求諸天神以自救濟。是時諸人各各求其所事都無所益.中有五戒優婆塞
語衆人言.吾等當共稱南無佛.佛爲無上能救苦厄.衆人一心同聲稱南無佛。是魚
先世是佛破戒弟子得宿命智.聞稱佛聲心自悔悟.卽便合口船人得脫。以念佛故
能除重罪濟諸苦厄.何況念佛三昧。復次佛爲法王菩薩爲法將.所尊所重唯佛世
尊.是故應常念佛。復次常念佛得種種功德利.譬如大臣特蒙恩寵常念其主.菩薩

回页首

亦如是.知種種功德無量智慧皆從佛得.知恩重故常念佛。汝言云何常念佛不行
餘三昧者.今言常念.亦不言不行餘三昧.行念佛三昧多故言常念。復次先雖說空
無相無作三昧未說念佛三昧.是故今說。
能請無量諸佛.
請有二種.一者佛初成道.菩薩夜三晝三六時禮請偏袒右肩合掌言.十方佛土無
量諸佛初成道時未轉法輪.我某甲請一切諸佛爲衆生轉法輪度脫一切。二者[一]諸
佛欲捨無量夀命入涅槃時.菩薩亦夜三時晝三時偏袒右肩合掌言.十方佛土無
量諸佛.我某甲請令久住世間無[二]央數劫度脫一切利益衆生.是名能請無量諸佛。
問曰.諸佛之法[三]必應說法廣度衆生.其法自應爾.何以須請。若於目前面請諸佛則
可.今十方無量佛土諸佛亦不目見云何可請。答曰.諸佛雖必應說法不待人請.請
者亦應得福.如大國王雖多美膳.有人請者必得恩福.錄其心故。又如慈心念諸衆
生令得快樂.衆生雖無所得.念者大得其福.請佛說法亦復如是。復次有諸佛無人
注：
[一]原作請字．今依麗元明刻改．
[二]原作鞅字．今依麗元明刻改．
[三]原作法字．今依元明刻改．

回页首

請者.便入涅槃而不說法.如法華經中多寶世尊無人請故便入涅槃.後化佛身及
七寶塔證說法華經故一時出現。亦如須扇多佛弟子本行未熟便捨入涅槃.留化
佛一劫以度衆生。今是釋迦文尼佛得道後五十七日寂不說法.自言我法甚深難
解難知.一切衆生縛著世法無能解者.不如默然入涅槃樂.是時諸菩薩及釋提桓
因梵天王諸天合掌敬禮.請佛爲諸衆生初轉法輪.佛時默然受請.後到波羅柰鹿
林中轉法輪.如是云何言請無所益。復次佛法等視衆生.無貴無賤無輕無重.有人
請者爲其請故便爲說法.雖衆生不見佛.佛常見其心亦聞彼請.假令諸佛不聞不
見.請佛亦有福德.何況佛悉聞見而無所益。問曰.旣知請佛有益.何以正以二事請。
答曰.餘不須請.此二事要必須請。若不請而說.有外道輩言體道常定何以著法多
言多事.以是故須請而說。若有人言.若知諸法相不應貪夀久住世間而不早入涅
槃.以是故須請。若不請而說.人當謂佛愛著於法欲令人知.以是故要待人請而轉
法輪。諸外道輩自著於法.若請若不請而自爲人說.佛於諸法不著不愛.爲憐愍衆

回页首

生故有請佛說者佛便爲說.諸佛不以無請而初轉法輪。如偈說.諸佛說何實何者
是不實實之與不實二事不可得.如是真實相不戲於諸法憐愍衆生故方便轉法
輪。復次佛若無請而自說法者是爲自顯自執法.應必答十四難.今諸天請佛說法
但爲斷老病死無戲論處.是故不答十四難無咎.以是因緣須請而轉法輪。復次佛
在人中生用大人法故.雖有大悲不請不說.若不請而說外道所譏.以是故初要須
請。又復外道宗事梵天.梵天自請則外道心伏。復次菩薩法晝三時夜三時常行三
事。一者清旦偏袒右肩合掌禮十方佛言.我某甲若今世若過世無量劫身口意惡
業罪.於十方現在佛前懺悔願令滅除不復更作.中暮夜三亦如是。二者念十方三
世諸佛所行功德及弟子衆所有功德隨喜勸助。三者勸請現在十方諸佛初轉法
輪及請諸佛久住世間無量劫度脫一切。菩薩行此三事.功德無量轉近得佛.以是
故須請。
能斷種種見纏及諸煩惱.

回页首

見有二種.一者常二者斷.常見者見五衆常心忍樂.斷見者見五衆滅心忍樂。一切
衆生多墮此二見中.菩薩自斷此二.亦能除一切衆生二見令處中道。復有二種見.
有見無見。復有三種見.一切法忍.一切法不忍.一切法亦忍亦不忍。復有四種見.世
間常.世間無常.世間亦常亦無常.世間亦非常亦非無常。我及世間有邊無邊亦如
是。有死後如去.有死後不如去.有死後如去不如去.有死後亦不如去亦不不如去。
復有五種見.身見邊見邪見見取戒取。如是等種種諸見乃至六十二見.斷如是諸
見種種因緣生種種智門.觀種種師邊聞如是種種相.能爲種種結使作因能與衆
生種種苦.是名種種見.見義後當廣說。纏者十纏.瞋纏覆罪纏睡纏眠纏戲纏[一]掉纏
無慚纏無愧纏慳纏嫉纏。復次一切煩惱結繞心故盡名爲纏。煩惱者.能令心煩能
作惱故名爲煩惱。煩惱有二種.內著外著.內著者五見疑慢等.外著者婬瞋等.無明
內外共。復有二種結.一屬愛.二屬見。復有三種.屬婬.屬瞋.屬癡.是名煩惱。纏者.有人
言十纏.有人言五百纏。煩惱名一切結使.結有九.使有七.合爲九十八結。如迦旃延
注：
[一]原作調字．今依麗元明刻改．

回页首

子阿毗曇義中說.十纏九十八結爲百八煩惱。[一]餘阿毗曇中結使亦同.纏有五百。如
是諸煩惱菩薩能種種方便自斷.亦能巧方便斷他人諸煩惱。如佛在時三人爲伯
仲季.聞毗耶離國婬女人名菴羅婆.利舍婆提有婬女人名須蔓那.王舍城婬女人
名優鉢羅槃那.有三人各各聞人讚三女人端正無比.晝夜專念心著不捨便於夢
中夢與從事.覺已心念彼女不來我亦不往而婬事得辦.因是而悟一切諸法皆如
是耶。於是往到颰陀婆羅菩薩所問是事.颰陀婆羅答言.諸法實爾皆從念生.如是
種種爲此三人方便巧說諸法空.是時三人卽得阿[革*（田/(升-丿））]跋致。是諸菩薩亦復如是.爲
諸衆生種種巧說法斷諸見纏煩惱.是名能斷種種見纏及諸煩惱。
遊戲出生百千三昧.
諸菩薩禪定心調清淨智慧方便力故.能生種種諸三昧。何等爲三昧.善心一處住
不動是名三昧。復有三種三昧.有覺有觀.無覺有觀.無覺無觀三昧。復有四種三昧.
欲界繫三昧.色界繫三昧.無色界繫三昧.不繫三昧。是中所用菩薩三昧如先說.於
注：
[一]麗元明刻作犢子兒阿毗曇

回页首

佛三昧中未滿勤行勤修故言能出生。問曰.諸菩薩何以故出生遊戲是百千種三
昧。答曰.衆生無量.心行不同有利有鈍.於諸結使有厚有薄.是故菩薩行百千種三
昧斷其塵勞。譬如爲諸貧人欲令大富.當備種種財物.一切備具然後乃能濟諸貧
者。又復如人欲廣治諸病.當備種種衆藥然後能治。菩薩亦如是.欲廣度衆生故行
種種百千三昧。問曰.但當出生此三昧.何以故復遊戲其中。答曰.菩薩心生諸三昧.
欣樂出入自在名之爲戲.非結愛戲也。戲名自在.如師子在鹿中自在無畏故名爲
戲.是諸菩薩於諸三昧有自在力能出能入亦復如是。餘人於三昧中能自在入不
能自在住自在出.有自在住不能自在入自在出.有自在出不能自在住自在入.有
自在入自在住不能自在出.有自在住自在出不能自在入.是諸菩薩能三種自在
故言遊戲出生百千三昧。
諸菩薩如是等種種無量功德成就.
諸菩薩如是等無量功徳成就者.是諸菩薩共佛住.欲讚其功德無量億劫不可得

回页首

盡.以是故言無量功德成就。
其名[一]曰颰陀婆羅菩薩.〈秦言善守〉剌那那伽羅菩薩.〈秦言寶積〉導師菩薩.那羅達菩薩.星得
菩薩.水天菩薩.主天菩薩.大意菩薩.益意菩薩.增意菩薩.不虚見菩薩.善進菩薩.勢勝
菩薩.常勤菩薩.不捨精進菩薩.日藏菩薩.不缺意菩薩.觀世音菩薩.文殊尸利菩薩.〈秦
言妙德〉執寶印菩薩.常舉手菩薩.彌勒菩薩.如是等無量千萬億那由他諸菩薩摩訶
薩皆是補處紹尊位者。
如是等諸菩薩共佛住王舍城耆闍崛山中。問曰.如是菩薩衆多.何以獨說二十二
菩薩名。答曰.諸菩薩無量千萬億說不可盡.若都說者文字所不能載。復次是中二
種菩薩居家出家.善守等十六菩薩是居家菩薩.颰陀婆羅居士菩薩是王舍城舊
人.寶積王子菩薩是毗耶離國人.星得長者子菩薩是瞻波國人.導師居士菩薩是
舍婆提國人.那羅達婆羅門菩薩是彌梯羅國人.水天優婆塞菩薩慈氏妙德菩薩
等是出家菩薩.觀世音菩薩等從他方佛土來.若說居家攝一切居家菩薩.出家他
注：
[一]放光舉菩薩名二十三．光讚二十四．

回页首

方亦如是。問曰.善守菩薩有何殊勝最在前說.若最大在前應說徧吉觀世音得大
勢菩薩等.若最小在前應說肉身初發意菩薩等。答曰.不以大不以小.以善守菩薩
是王舍城舊人.白衣菩薩中最大.佛在王舍城欲說般若波羅蜜.以是故最在前說。
復次是善守菩薩無量種種功德.如般舟三昧中佛自現前讚其功德。問曰.若彌勒
菩薩應稱補處.諸餘菩薩何以復[一]言紹尊位者。答曰.是諸菩薩於十方佛土皆補佛
處。
釋初品中放光第十四
爾時世尊自敷師子座結跏趺坐.直身繫念在前.入三昧王三昧.一切三昧悉入其中。
問曰.佛有侍者及諸菩薩.何以故自敷師子座。答曰.此是佛所化成.欲以可適大衆.
以是故阿難不能得敷。復次佛心化作.故言自敷。問曰.何以名師子座.爲佛化作師
子.爲實師子來.爲金銀木石作師子耶。又師子非善獸故佛所不須.亦無因緣故不
應來。答曰.是號名師子非實師子也。佛爲人中師子.佛所坐處若牀若地皆名師子
注：
[一]此字依麗元明刻加．

回页首

座.譬如今者國王坐處亦名師子座。復次王呼健人亦名人師子.人稱國王亦名人
師子。又如師子四足獸中獨步無畏能伏一切.佛亦如是.於九十六種道中一切降
伏無畏故.名人師子。問曰.多有坐法.佛何以故唯用結跏趺坐。答曰.諸坐法中結跏
趺坐最安隱不疲極.此是坐禪人坐法.攝持手足心亦不散.又於一切四種身儀中
最安隱.此是禪坐取道法坐.魔王見之其心憂怖。如此坐者出家人法.在林樹下結
跏趺坐.衆人見之皆大歡喜.知此道人必當取道。如偈說.若結跏趺坐身安入三昧
  威德人敬仰如日照天下.除睡嬾覆心身輕不疲懈覺悟亦輕便安坐如龍蟠。見畫
跏趺坐魔王亦愁怖.何況入道人安坐不傾動。以是故結跏趺坐。復次佛教弟子應
如是坐.有外道輩或常翹足求道.或常立或荷足.以是狂狷心沒邪海形不安隱.以
是故佛教弟子結跏趺直身坐。何以故直身.心易正故.其身直坐則心不嬾。端心正
意繫念在前.若心馳散攝之令還。欲入三昧故種種馳念皆亦攝之.如此繫念入三
昧王三昧。云何名三昧王三昧.是三昧於諸三昧中最第一自在能緣無量諸法.如

回页首

諸人中王第一.王中轉輪聖王第一.一切天上天下佛第一.此三昧亦如是於諸三
昧中最第一。問曰.若以佛力故一切三昧皆應第一.何以故獨稱三昧王爲第一。答
曰.雖應以佛神力故佛所行諸三昧皆第一.然諸法中應有差降.如轉輪聖王衆寶
雖勝一切諸王寶.然此珍寶中自有差别貴賤懸殊。是王三昧何定攝何等相。有人
言.三昧王三昧名爲自在相.善五衆攝在第四禪中.何以故.一切諸佛於第四禪中
行見諦道得阿那含卽時十八心中得佛道.在第四禪中捨夀.於第四禪中起入無
餘涅槃.第四禪中有八生住處背捨勝處.一切入多在第四禪中.第四禪名不動無
遮禪定法.欲界中諸欲遮禪定心.初禪中覺觀心動二禪中大喜動三禪中大樂動
四禪中無動.復次初禪火所燒二禪水所及三禪風所至.四禪無此三患無出入息
捨念清淨.以是故王三昧應在第四禪中.如好寶物置之好藏。更有人言.佛三昧誰
能知其相.一切諸佛法一相無相無量無數不可思議.諸餘三昧尚不可量不可數
不可思議何況三昧王三昧.如此三昧唯佛能知.如佛神足持戒尚不可知何況三

回页首

昧王三昧。復次三昧王三昧.一切諸三昧皆入其中故名三昧王三昧.譬如閻浮提
衆川萬流皆入大海.亦如一切人民皆屬國王。問曰.佛一切智無所不知.何以故入
此三昧王三昧然後能知。答曰.欲明智慧從因緣生故.止外道六師輩言我等智慧
一切時常有常知故.以是故言佛入王三昧故知不入則不知。問曰.若如是者佛力
減劣。答曰.入是三昧王三昧時不以爲難應念卽得.非如聲聞辟支佛諸小菩薩方
便求入。復次入是三昧王三昧中令六神通通徹十方無限無量。復次佛入三昧王
三昧種種變化現大神力.若不入三昧王三昧而現神力者有人心念佛用幻力呪
術力.或是大力龍神.或是天非是人.何以故.一身出無量身種種光明變化故謂爲
非人.斷此疑故佛入三昧王三昧。復次佛若入餘三昧中諸天聲聞辟支佛或能測
知.雖言佛神力大而猶可知敬心不重.以是故入三昧王三昧中一切諸衆聖乃至
十住菩薩不能測知.不知[一]佛心何所依何所緣.以是故佛入三昧王三昧。復次佛有
時放大光明現大神力.如生時得道時初轉法輪時諸天聖人大集和合時若破外
注：
[一]此字依麗元明刻加．

回页首

道時皆放大光明.今欲現其殊特故放大光明令十方一切天人衆生及諸阿羅漢
辟支佛菩薩皆得見知.以是故入王三昧。復次光明神力有下中上.呪術幻術能作
光明變化下也.諸天龍神報得光明神力中也.入諸三昧以今世功德心力放大光
明現大神力上也.以是故佛入三昧王三昧。問曰.如諸三昧各各相.云何一切三昧
悉入其中。答曰.得是三昧王三昧時一切三昧悉得故言悉入其中.是三昧力故一
切諸三昧皆得無量無數不可思議.以是故名爲入。復次入是三昧王三昧中一切
三昧欲入卽入。復次入是三昧王三昧能觀一切三昧相.如山上觀下。復次佛入是
三昧王三昧中能觀一切十方世界亦能觀一切衆生.以是故入三昧王三昧。
爾時世尊從三昧安詳而起.以天眼觀視世界[一]舉身微笑。
問曰.云何世尊入三昧王三昧無所施作而從定起觀視世界。答曰.佛入是三昧王
三昧一切佛法寶藏悉開悉看.是三昧王三昧中觀已自念我此法藏無量無數不
可思議.然後從三昧安詳而起以天眼觀衆生知衆生貧苦。此法藏者從因緣得.一
注：
[一]放光無此句．

回页首

切衆生皆亦可得.但坐癡冥不求不索.以是故舉身微笑。問曰.佛有佛眼慧眼法眼
勝於天眼.何以用天眼觀視世界。答曰.肉眼所見不徧故.慧眼知諸法實相.法眼見
是人以何方便行何法得道.佛眼名一切法現前了了知.今天眼緣世界及衆生無
障無礙.餘眼不爾。慧眼法眼佛眼雖勝非見衆生法.欲見衆生唯以二眼肉眼天眼.
以肉眼不徧有所障故用天眼觀。問曰.今是眼在佛.何以名爲天眼。答曰.此眼多在
天中.天眼所見不礙山壁樹木.若人精進持戒禪定行力得非是生分.以是故名爲
天眼。復次人多貴天以天爲主.佛隨人心.以是故名爲天眼。復次天有三種.名天生
天淨天.名天天王天子是也.生天釋梵諸天是也.淨天佛辟支佛阿羅漢是也.淨天
中尊者是佛.今言天眼亦無咎也。天眼觀視世界者.以世界衆生常求安樂而更得
苦.心著吾我是中實無吾我.衆生常畏苦而常行苦.如盲人求好道反墮深坑.如是
等種種觀已舉身微笑。問曰.笑從口出.或時眼笑.今云何言一切身笑。答曰.佛世界
中尊.得自在能令一切身如口如眼.故皆能笑。復次一切毛孔皆開故名爲笑.由口

回页首

笑歡喜故一切毛孔皆開。問曰.佛至尊重.何以故笑。答曰.如大地不以無事及小因
緣而動.佛亦如是.若無事及小因緣則不笑.今大因緣故一切身笑。云何爲大.佛欲
說摩訶般若波羅蜜.無[一]央數衆生當續佛種.是爲大因緣。復次佛言.我世世曾作小
蟲惡人.漸漸集諸善本得大智慧.今自致作佛神力無量最上最大.一切衆生亦可
得爾.云何空受勤苦而墮小處.以是故笑。復次有小因大果小緣大報.如求佛道讚
一偈一稱南無佛燒一捻香必得作佛.何況聞知諸法實不生不滅不不生不不滅
而行因緣業亦不失.以是事故笑。復次般若波羅蜜相清淨如虚空.不可與不可取.
佛種種方便光明神德欲教化一切衆生令心調柔然後能信受般若波羅蜜.以是
故因笑放光。笑有種種因緣.有人歡喜而笑.有人瞋恚而笑.有輕人而笑.有見異事
而笑.有見可羞恥事而笑.有見殊方異俗而笑.有見希有難事而笑.今是第一希有
難事.諸法相不生不滅真空無字無名無言無說而欲作名立字爲衆生說令得解
脫.是第一難事.譬如百由旬大火聚.有人負乾草入火中過不燒一葉是爲甚難.佛
注：
[一]原作鞅字．今依麗元明刻改．

回页首

亦如是.持八萬法衆名字草入諸法實相中不爲染著火所燒直過無礙是爲甚難.
以是難事故笑。如是種種希有難事故舉身微笑。
從。足下千輻相輪中.放[一]六百萬億光明。
問曰.佛何以先放身光。答曰.上笑因緣中已答.今當更說。有人見佛無量身放大光
明.心信清淨恭敬故知非常人。復次佛欲現智慧光明初相故先出身光.衆生知佛
身光旣現智慧光明亦應當出。復次一切衆生常著欲樂.五欲中第一者色.見此妙
光心必愛著捨本所樂.令其心漸離欲然後爲說智慧。問曰.其餘天人亦能放光.佛
放光明有何等異。答曰.諸天人雖能放光有限有量.日月所照唯四天下.佛放光明
滿三千大千世界.三千大千世界中出徧至下方.餘人光明唯能令入歡喜而已.佛
放光明能令一切聞法得度.以是爲異。問曰.如一身中頭爲最上.何以故先從足下
放光。答曰.身得住處皆由於足。復次一身中雖頭貴而足賤.佛不自貴光不爲利養.
以是故於賤處放光。復次諸龍大虵鬼神.從口中出光毒害前物.若佛口放光明.衆
注：
[一]放光無此.但言放光．

回页首

生怖畏是何大光復恐被害.是故從足下放光。問曰.足下六百萬億光明.乃至肉髻
是皆可數.三千大千世界尚不可滿何況十方。答曰.此身光是諸光之本.從本枝流
無量無數.譬如迦羅求羅蟲.其身微細得風轉大乃至能吞食一切.光明亦如是.得
可度衆生轉增無限。
足[一]十指兩踝兩腨兩膝兩[月*坒]腰脊背腹臍心胸德字肩臂手十指項口四十齒鼻兩[二]孔
兩眼兩耳白毫相肉髻.各各放六百萬億光明。
問曰.足下光明能照三千大千及十方世界.何用身分各各放六百萬億光明。答曰.
我先言足下光明照下方餘方不滿.是故更放身分光明。有人言.一切身分足爲立
處故最大.餘不爾.是故佛初放足下六百萬億光明以示衆生.如三十二相中初種
足下安住相.一切身分皆有神力。問曰.依何三昧依何神通依何禪定中放此光明。
答曰.三昧王三昧中放此光明.六通中如意通四禪中第四禪放此光明.第四禪中
火勝處火一切入此中放光明。復次佛初生時初成佛時初轉法輪時皆放無量光
注：
[一]光讚足十指等各各放光數目不盡同．
[二]原作乳．今依麗元明刻改．

回页首

明滿十方.何況說摩訶般若波羅蜜時而不放光。譬如轉輪聖王珠寶.常有光明照
王軍衆四邊各一由旬.佛亦如是.衆生緣故若不入三昧恆放常光.何以故.佛衆法
寶成故。
從是諸光出大光明徧照三千大千世界.從三千大千世界徧照東方如恆河沙等諸
世界.南西北方四維上下亦復如是.若有衆生遇斯光者必得阿耨多羅三藐三菩提。
問曰.如火相上炎水相下潤風相旁行.是光明火氣應當上去.云何徧滿三千大千
世界及十方世界。答曰.光明有二種.一者火氣二者水氣.日珠火氣月珠水氣.火相
雖燄上而人身中火上下徧到.日火亦爾.是故夏月地水盡熱.以是故知火不皆上。
復次是光明佛力故徧至十方.譬如彊弓遣箭隨所向至。問曰.何以先照東方.南西
北後。答曰.以日出東方爲上故.佛隨衆生意先照東方。復次俱有一難.若先照南方.
當言何以不先照東西北方.若先照西方北方亦爾。問曰.光明幾時當滅。答曰.佛用
神力欲住便住.捨神力便滅.佛光如燈神力如脂.若佛不捨神力光不滅也。

回页首

光[一]明出過東方如恆河沙等世界.乃至十方亦復如是。
問曰.云何爲三千大千世界。答曰.佛雜阿含中分别說千日千月千閻浮提千瞿陀
尼千鬱怛羅越千弗婆提千須彌山千四天王天處千三十三天千夜摩天千兜率
陁天千化自在天千他化自在天千梵世天千大梵天是名小千世界名周利.以周
利千世界爲一.一數至千名二千中世界.以二千中世界爲一.一數至千名三千大
千世界。初千小二千中第三名大千.千千重數故名大千.二過復千故言三千.是合
集名。百億日月乃至百億大梵天.是名三千大千世界.是一時生一時滅。有人言住時
一劫滅時一劫還生時一劫.是三千大千世界大劫亦三種破.水火風。小劫亦三種
破.刀病飢。此三千大千世界在虚空中.風上水.水上地.地上人。須彌山有二天處.四
天處三十三天處.餘殘夜摩天等福德因緣七寶地風舉空中.乃至大梵天皆七寶
地皆在風上。是三千大千世界光明徧照.照竟餘光過出照東方如恆河沙等諸世
界.南西北方四維上下亦復如是。問曰.是光遠照云何不滅。答曰.光明以佛神力爲
注：
[一]放光光讚無此一段文．

回页首

本.本在故不滅.譬如龍泉.龍力故水不竭.是諸光明以佛心力故徧照十方中間不
滅。問曰.如閻浮提中種種大河亦有過恆河者.何以常言恆河沙等。答曰.恆河沙多
餘河不爾。復次是恆河是佛生處遊行處.弟子眼見故以爲喻。復次佛出閻浮提.閻
浮提四大河北邊出入四方大海中.北邊雪山中有阿那婆達多池.是池中有金色
七寶蓮華大如車蓋.阿那婆達多龍王是七住大菩薩.是池四邊有四水流.東方象
頭南方牛頭西方馬頭北方師子頭.東方象頭出恆河底有金沙.南方牛頭出辛頭
河底亦有金沙.西方馬頭出婆叉河底亦有金沙.北方師子頭出私陀河底亦有金
沙.是四河皆出北山.恆河出北山入東海.辛頭河出北山入南海.婆叉河出北山入
西海.私陀河出北山入北海.是四河中恆河最大.四遠諸人經書皆以恆河爲福德
吉河.若入中洗者諸罪垢惡皆悉除盡.以人敬事此河皆共識知故以恆河沙爲喻。
復次餘河名字喜轉.此恆河世世不轉.以是故以恆河沙爲喻不取餘河。問曰.恆河
中沙爲有幾許。答曰.一切算數所不能知.唯有佛及法身菩薩能知其數.佛及法身

回页首

菩薩一切閻浮提中微塵生滅多少皆能數知.何況恆河沙。如佛在祇桓外林中樹
下坐.有一婆羅門來到佛所問佛.此樹林有幾葉.佛卽時便答有若干數。婆羅門心
疑誰證知者.婆羅門去至一樹邊.取一樹上少葉藏還問佛.此樹林定有幾葉.卽答
今少若干葉.如其所取語之。婆羅門知已.心大敬信求佛出家.後得阿羅漢道.以是
故知佛能知恆河沙數。問曰.有幾許人值佛光明必得阿耨多羅三藐三菩提.若值
光明便得道者.佛有大慈何以不常放光明令一切得道.何須持戒禪定智慧然後
得道。答曰.衆生種種因緣得度不同.有禪定得度者有持戒說法得度者有光明觸
身而得度者.譬如城有多門入處.各各至處不異.有人光明觸身而得度者.有若見
光明若觸身不得度者。
爾時世尊舉身毛孔皆亦微笑.而放諸光徧照三千大千世界.復至十方如恆河沙等
世界.若有衆生遇斯光者必得阿耨多羅三藐三菩提。
問曰.上已舉身微笑.今何以故復一切毛孔皆笑。答曰.舉身微笑是麤分.今一切毛

回页首

孔皆笑是細分。復次先舉身微笑光明有數.今一切毛孔皆笑有光明而無數。復次
先舉身光明所未度者今值毛孔光明卽便得度.譬如搖樹取果熟者前墮.若未熟
者更復後搖.又如捕魚.前網不盡後網乃得。笑因緣如上說。
大智度論卷第七


大智度論卷八

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第八
龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中放光第十四之餘
爾時世尊以[一]常光明徧照三千大千世界.亦至東方如恆河沙等諸佛世界.乃至十方
亦復如是.若有衆生遇斯光者必得阿耨多羅三藐三菩提。
問曰.上已舉身微笑及放毛孔光明.今何以復放常光而照十方。答曰.有人見異光
明謂非佛光.見佛常光轉大心則歡喜此實佛光.便畢至阿耨多羅三藐三菩提。問
曰.云何爲常光。答曰.佛身四邊各一丈光明.菩薩生便有此.是三十二相之一.名爲
丈光相。問曰.佛何以故光常一丈而不多。答曰.一切諸佛常光無量.常照十方世界.
釋迦牟尼佛神通身光無量.或一丈百丈千丈萬億乃至滿三千大千世界乃至十
方如諸佛常法.但於五濁世爲衆生少德少智故受一丈光明。若受多光.今衆生薄
注：
[一]光讚作清淨真妙志性光明．勘番本謂自性光明也．

回页首

福鈍根目不堪其明.如人見天身眼則失明.以光盛眼微故。若衆生利根福重.佛則
爲之現無量光明。復次有人見佛常光歡喜得度.譬如國王以常食之餘賜諸羣下
得者大喜.佛亦如是.有人見佛種種餘光心不歡喜.見佛常光畢至阿耨多羅三藐
三菩提。
爾時世尊出廣長舌相徧覆三千大千世界.[一]熙怡而笑.從其舌根出無量千萬億光明.
是一一光化成千葉金色寶華.是諸華上皆有化佛結跏趺坐說六波羅蜜.衆生聞者
必得阿耨多羅三藐三菩提.復至十方如恆河沙等諸佛世界皆亦如是。
問曰.如佛世尊大德尊重.何以故出廣長舌似如輕相。答曰.上三種放光照十方衆
生令得度脫.今欲口說摩訶般若波羅蜜.摩訶般若波羅蜜甚深難解難知難可信
受.是故出廣長舌爲證.舌相如是語必真實。如昔一時佛於舍婆提國受歲竟.阿難
從佛遊行諸國欲到婆羅門城.婆羅門城王知佛神德能化衆人感動羣心.今來到
此誰復樂我.便作制限若有與佛食聽佛語者輸五百金錢。作制限後佛到其國.將
注：
[一]原作嬉．今依麗元明刻改．下同．

回页首

阿難持鉢入城乞食.城中衆人皆閉門不應.佛空鉢而出。是時一家有一老使人持
破瓦器盛臭潘淀出門棄之.見佛世尊空鉢而來.老使人見佛相好金色白[一]毫肉髻
丈光鉢空無食.見已思惟如此神人應食天廚.今自降身持鉢行乞必是大慈愍一
切故.信心清淨欲好供養無由如願.慚愧白佛.思欲設供更不能得.今此弊食佛須
者可取。佛知其心信敬清淨.伸手以鉢受其施食.佛時卽笑出五色光普照天地還
從眉飢相入。阿難合掌長跪白佛.唯然世尊.今笑因緣願聞其意。佛告阿難.汝見老
女人信心施佛食不.阿難言見。佛言.是老女人施佛食故十五劫中天上人間受福
快樂不墮惡道.後得男子身出家學道成辟支佛入無餘涅槃。爾時佛邊有一婆羅
門立說偈言.汝是日種刹利姓淨飯國王之太子而以食故大妄語如此臭食報何
重。是時佛出廣長舌覆面上至髮際.語婆羅門言.汝見經書頗有如此舌人而作妄
語不。婆羅門言.若人舌能覆鼻言無虚妄.何況乃至髮際.我心信佛必不妄語.不解
小施報多如是。佛告婆羅門.汝頗曾見世所希有難見事不。婆羅門言見.我曾共婆
注：
[一]原作毛．今依元明刻改．

回页首

羅門道中行.見一尼拘盧陀樹.蔭覆賈客五百乘車蔭猶不盡.是謂希有難見事也。
佛言.此樹種子其形大小。答言.大如芥子三分之一。佛言.誰當信汝言者.樹大乃爾
而種子小。婆羅門言.實爾世尊.我眼見之非虚妄也。佛言.我亦如是.見老女人淨信
心施得大果報.亦如此樹因少報多.又是如來福田良美之所致也。婆羅門心開意
解.五體投地悔過向佛.我心無狀愚不信佛。佛爲種種說法得初道果.卽時舉手大
發聲言.一切衆人甘露門開如何不出。城中一切諸婆羅門皆送五百金錢與王迎
佛供養.皆言得甘露味誰當惜此五百金錢.衆人皆去制限法破。是婆羅門王亦共
臣民歸命佛法.城中人一切皆得淨信。如是佛出廣長舌相.爲不信者故。問曰.如爲
婆羅門出舌相覆面.今舌相光明何以乃至三千大千世界。答曰.覆面髮際爲小信
故.今爲般若波羅蜜大事興故廣長舌相覆三千大千世界。問曰.是一城中人盡得
見此覆面舌相猶尚爲難.何況今說摩訶般若波羅蜜一切大會此及他方無量衆
集而得盡見.又以人目所覩不過數里.今言徧三千大千世界無乃大而難信。答曰.

回页首

佛以方便借其神力能令一切皆見舌相覆此三千大千世界.若不加神力雖復十
住亦不知佛心.若加神力乃至畜生能知佛心。如般若波羅蜜後品中說一切衆人
皆見阿閦佛會與眼作對。亦如佛說阿彌陀佛世界種種嚴淨.阿難言唯願欲見.佛
時卽令一切衆會皆見無量夀佛世界嚴淨.見佛舌相亦復如是。佛以廣長舌相徧
覆三千大千世界已然後便笑.笑因緣如上說。問曰.前已出舌相光明.今何以故舌
相復放光明。答曰.欲令一切得重信故.又以舌相色如珊瑚金光明淨共相發起故
復放光。復次是諸光明變成千葉金色寶華從舌相出.此千葉金色寶華光明徹照
如日初出。問曰.何以故光明中變化作此寶華。答曰.佛欲坐故。問曰.諸牀可坐.何必
蓮華。答曰.牀爲世界白衣坐法.又以蓮華輭淨欲現神力能坐其上令不壞故.又以
莊嚴妙法座故。又以諸華皆小無如此華香淨大者.人中蓮華大不過尺.漫陀耆尼
池及阿那婆達多池中蓮華大如車蓋.天上寶蓮華復大於此.是則可容結跏趺坐.
佛所坐華復勝於此百千萬倍。又如此華華臺嚴淨香妙可坐。復次劫盡燒時一切

回页首

皆空.衆生福德因緣力故十方風至相對相觸能持大水.水上有一千頭人二千手
足名爲韋紐.是人臍中出千葉金色妙寶蓮華.其光大明如萬日俱照.華中有人結
跏趺坐.此人復有無量光明名曰梵天王.此梵[一]天王心生八子.八子生天地人民.是
梵天王於諸婬瞋已盡無餘.以是故言若有人修禪淨行斷除婬欲名爲行梵道.佛
轉法輪或名法輪或名梵輪.是梵天王坐蓮華上.是故諸佛隨世俗故於寶華上結
跏趺坐說六波羅蜜.聞此法者畢至阿耨多羅三藐三菩提。問曰.釋迦文尼佛化作
無量千萬億諸佛.云何一時能說法耶.如阿毗曇說一時無二心.若化佛語時化主
應默.化主語時化亦應默.云何一時皆說六波羅蜜。答曰.如此說者外道及聲聞變
化法耳.如佛變化無量三昧力不可思議.是故佛自語時無量千萬億化佛亦一時
皆語。又諸外道及聲聞化不能作化.如佛世尊化復作化.諸外道及聲聞滅後不能
留化.如佛世尊身滅度後復能留化如佛無異。復次阿毗曇中一時無二心.今佛亦
如是.當化語時亦不有心.佛心念化欲令化語卽便皆語。問曰.佛今欲說般若波羅
注：
[一]原無天字．今依麗刻加．

回页首

蜜.何以令化佛說六波羅蜜。答曰.是六波羅蜜及般若波羅蜜一法無異.是五波羅
蜜不得般若波羅蜜不名波羅蜜.如檀波羅蜜不得般若波羅蜜.沒在世界有盡法
中或得阿羅漢辟支佛道般涅槃.若得般若波羅蜜共合是名波羅蜜能至佛道.以
是故般若波羅蜜與六波羅蜜一法無異。般若波羅蜜有二種.一者莊嚴二者未莊
嚴.如人著好瓔珞莊嚴其身.有人不著名未莊嚴.亦如國王將諸營從是名王來.若
無營從是名獨身.如是東方如恆河沙等世界乃至十方[一]亦爾。問曰.若佛有如是大
神力無數千萬億化佛乃至十方說六波羅蜜度脫一切.應盡得度不應有殘。答曰.
有三障.三惡道中衆生不能解知.人中天上若大小若大老若大病.及上無色無想
天.皆不能聞不能知。問曰.諸能聞能知者何以不皆得道。答曰.是亦不應盡得道.何
以故.結使業障故.有人於結使重常爲結使覆心.以是故不盡得道。問曰.當今十方
諸佛亦應遣化說六波羅蜜.我等亦無三障何以不聞。答曰.當今衆生生在惡世則
入三障中.生在佛後.不善業報.或有世界惡罪業障.或有厚重結使障墮在佛後。人
注：
[一]此二字依麗元明刻加．

回页首

多爲厚重結使所障.或婬欲薄而瞋恚厚.瞋恚薄而婬欲厚.婬欲薄而愚癡厚.愚癡
薄而瞋恚厚.如是等展轉互有厚薄.是結使障故不聞不知化佛說法不見諸佛光
明.何況得道。譬如日出盲人不見便謂世間無有日月.日有何咎.又如雷電震地聾
人不聞聲.聲有何過。今十方諸佛常說經法.常遣化佛至十方世界說六波羅蜜.罪
業盲聾故不聞法聲.以是故不盡聞見.雖復聖人有大慈心不能令皆聞皆見.若罪
欲滅福將生者是時乃得見佛聞法。
爾時世尊故在師子座入師子遊戲三昧.以神通力感動三千大千世界六種震動.
問曰.此三昧何以名師子遊戲。答曰.譬如師子搏鹿自在戲樂.佛亦如是.入此三昧
能種種迴轉此地令六反震動。復次師子遊戲.譬如師子戲日諸獸安隱.佛亦如是.
入是三昧時震動三千大千世界.能令三惡衆生一時得息皆得安隱。復次佛名人
師子.師子遊戲三昧是佛戲三昧也.入此三昧時令此大地六種震動.一切地獄惡
道衆生皆蒙解脫得生天上.是名爲戲。問曰.佛何以入此三昧。答曰.欲動三千大千

回页首

世界出三惡道衆生著[一]三善道中故。復次上三種變化出自佛身.人或信心不深.今
動大地欲令衆生知佛神力無量能令外物皆動.信淨心喜皆得離苦。問曰.有諸阿
羅漢及諸天亦能動地.何以獨言是佛神力。答曰.諸阿羅漢及諸天不能具足動.唯
佛世尊能令大地六種震動。問曰.佛何以故震動三千大千世界。答曰.欲令衆生知
一切皆空無常故。有諸人言.大地及日月須彌大海是皆有常.是以世尊六種動地
示此因緣令知無常。復次如人欲染衣先去塵土.佛亦如是.先令三千世界衆生見
佛神力敬心柔輭然後說法.是故六種動地。云何六種動.
東[二]涌西沒.西涌東沒.南涌北沒.北涌南沒.邊涌中沒.中涌邊沒.
問曰.何以故正有六種動。答曰.地動有上中下.下者二種動.或東涌西沒或南北或
邊中.中者有四.或東西南北或東西邊中或南北邊中.上者六種動。有種種因緣令
地大動.如佛告阿難.八因八緣令地震動.如别說。復次有人言.四種地動.火動龍動
金翅鳥動天王動。二十八宿日月一周繞.若月至昴宿張宿氐宿婁宿室宿胃宿是
注：
[一]三下原無善字．今依元明刻加．
[二]原錯作踊．今依麗刻改．

回页首

六種宿中爾時地動若崩.是動屬火神.是時無雨.江河枯竭.年不宜麥.天子凶.大臣
受殃。若柳宿尾宿箕宿壁宿奎宿危宿是六種宿中爾時地動若崩.是動屬龍神.是
時無雨.江河枯竭.年不宜麥.天子凶.大臣受殃。若參宿鬼宿星宿軫宿亢宿翼宿是
六種宿中爾時若地動若崩.是動屬金翅鳥.是時無雨.江河枯竭.年不宜麥.天子凶.
大臣受殃。若心宿角宿房宿女宿虚宿井宿畢宿觜宿斗宿是九種宿中爾時地動
若崩.是動屬天帝.是時安隱.豐雨.宜五穀.天子吉.大臣受福.萬民安隱。復次地動因
緣有小有大.有動一閻浮提.有動四天下一千二千三千大千世界。小動以小因緣
故.若福德人若生若死一國地動是爲小動。大動大因緣故.如佛初生時初成佛時
將滅度時三千大千世界皆爲震動是爲大動。今佛欲大集衆生故令此地六種震
動。復次般若波羅蜜中授諸菩薩記當得作佛.佛爲天地大主.是時地神大喜我今
得主是故地動。譬如國主初立.臣民喜慶皆稱萬歲踊躍歌舞。復次三千大千世界
衆生福德因緣故.有此大地山河樹木一切衆物.而衆生不知無常.是故佛以福德

回页首

智慧大力動此世界.衆生福德令知微薄一切磨滅皆歸無常。
地皆柔輭.令衆生和悅。
問曰.地動云何能令衆生心得和悅。答曰.心隨身故.身得樂事心則欣悅。如共住之
人及便身之具能令心悅.今以是三千大千世界雜惡衆生.其心麤獷無有善事.是
故世尊動此大地令皆柔輭心得利益。譬如三十三天王歡樂園中諸天入者心皆
柔輭.歡樂和悅麤心不生.若阿脩羅起兵來時都無鬬心.是時釋提婆那民將諸天
衆入麤澀園中.以此園中樹木華實氣不和悅麤澀惡故.諸天人衆鬬心卽生。佛亦
如是.以此大地麤澀弊惡故變令柔輭.使一切衆生心得喜悅。又如呪術藥艸熏人
鼻時恚心便生卽時鬬諍.復有呪術藥艸令人心和悅歡喜敬心相向.呪術艸藥尚
能如此.何況三千大千世界地皆柔輭。
是三千大千世界中地獄餓鬼畜生及八難處卽時解脫得生天上.從四天王天處乃
至他化自[一]在天。
注：
[一]放光光讚於生天外復有生人一義．與下文合．

回页首

問曰.若佛入師子遊戲三昧能令地獄餓鬼畜生及餘八難皆得解脫生四天處乃
至他化自在天者.復何用修福行善乃得果報。答曰.此如上說福德多者見光得度.
罪垢深者地動乃度。譬如日出照蓮華池.熟者先開生者未敷.佛亦如是.先放光明.
福熟智利先得解脫.其福未熟智心不利是故未得.佛大慈悲等度一切無憎愛也。
亦如樹果.人動其樹熟者先墮.佛亦如是.是三千大千世界如樹.動之者佛.先度者
果熟.未度者果生。問曰.何以故善心因緣生欲界天.不生色界及無色界。答曰.佛欲
度此衆生令得道證.無色界中以無身故不可爲說法.色界中則無厭心難可得道.
禪樂多故慧心則鈍。復次佛以神通感動令此三千大千世界地皆柔輭.衆生心信
得歡喜故生欲界天.不得四禪及四空定故不得生色無色界。問曰.五陰無常空無
我云何生天人中.誰死誰生者。答曰是事讚菩薩品中已廣說.今當略答。汝言五衆
無常空無我者.是般若波羅蜜中五陰無有常無常有空無空有我無我.若如外道
求索實我是不可得但有假名.種種因緣和合而有有此名字。譬如幻人相殺人見

回页首

其死.幻術令起人見其生.生死名字有而無實.世界法中實有生死.實相法中無有
生死。復次生死人有生死不生死人無生死.何以故.不生死人以大智慧能破生相。
如說.佛法相雖空亦復不斷滅雖生亦非常諸行業不失。諸法如芭蕉一切從心生.
  若知法無實是心亦復空.若有人念空是則非道行.諸法不生滅念有故失相。有念
墮魔網無念則得出.心動故非道不動是法印。
是諸天人自識宿命.皆大歡喜來詣佛所頭面禮佛足郤住一面。
問曰.諸天生時有三事自[一]知.知所[二]從來處知所修福田處知本所作福德.是人生時
無此三事.云何識宿命。答曰.人道不定.或有識者有不識者。復次假佛神力則識宿
命。問曰.諸天有報五神通自識宿命能到佛所.人雖蒙佛神力得知宿命.所住處遠
云何能至佛所。答曰.或有人生報得神通如轉輪王聖人等.或有人假佛神力。問曰.
人生十月三年乳哺十歲後能自出.今蒙佛威神三惡八難皆得解脫生天人中卽
至佛所.天則可爾.人法未成云何得來。答曰.五道生法各各不同.諸天地獄皆化生.
注：
[一]此字依麗元明刻加．
[二]此字依麗刻加．

回页首

餓鬼二種生若胎若化生.人道畜生四種生卵生溼生化生胎生。卵生者.如毗舍佉
彌伽羅母三十二子.〈毗舍佉母人生三十二卵卵剖生三十二男皆爲力士彌伽羅大兒字也此母人
得三道〉如是等名卵生人。溼生者.如揜〈揜音烏甘反〉羅婆利婬女頂生轉輪聖王.如是
等名溼生。化生者.如佛與四衆遊行.比丘尼衆中有比丘尼名阿羅婆地中化生.及
劫初生時人皆化生.如是等名爲化生。胎生者.如常人生。化生人卽時長大能到佛
所.[一]有人報得神通故能到佛所。復次佛借神力故能到佛所。
如是十方如恆河沙等世界地皆六種震動.一切地獄餓鬼畜生及餘八難處卽時解
脫得生天上齊第六天。
問曰.三千大千世界無量無數衆生甚多.何以復及十方如恆河沙等世界衆生。答
曰.佛力無量.雖度三千大千世界衆生猶以爲少.以是故復及十方。問曰.若釋迦文
尼佛以大神力廣度十方.復何須餘佛。答曰.衆生無量.不一時熟故。又衆生因緣各
各不同.如聲聞法中說.舍利弗因緣弟子除舍利弗諸佛尚不能度.何況餘人。復次
注：
[一]有下原有大字．今依餘刻刪．

回页首

今但說東方一恆河沙等.不說若二三四乃至千萬億恆河沙等諸世界。又以世界
無邊無量.若有邊有量衆生可盡.以是故十方無量世界諸佛應度。
爾時三千大千世界衆生盲者得視.聾者得聽.瘂者能言.狂者得正.亂者得定.躶者得
衣.飢渴者得飽滿.病者得愈.形殘者得具足。
問曰.衆生苦患有百千種.若佛神力何以不徧令得解脫。答曰.一切皆救.今但略說
麤者.如種種結使略說爲三毒。問曰.但言盲者得視則足.何以故言生盲。答曰.生盲
者先世重罪故.重罪者猶尚能令得視.何況輕者。問曰.云何先世重罪而令生盲。答
曰.若破衆生眼若出衆生眼.若破正見眼言無罪福.是人死墮地獄.罪畢爲人從生
而盲.若復盜佛塔中火珠及諸燈明.若阿羅漢辟支佛塔珠及燈明.若餘福田中奪
取光明.如是等種種先世業因緣故失明。今世若病若打故失明.是今世因緣。復次
九十六種眼病闍那迦藥王所不能治者.唯佛世尊能令得視。復次先令得視.後令
得智慧眼.聾者得聽亦如是。問曰.若有生盲何以不說生聾。答曰.多有生盲生聾者

回页首

少.是故不說。問曰.以何因緣故聾。答曰.聾者是先世因緣.師父教訓不受不行而反
瞋恚以是罪故聾。復次截衆生耳若破衆生耳.若盜佛塔僧塔諸善人福田中揵椎
鈴貝及鼓故得此罪.如是等種種先世業因緣。今世因緣若病若打.如是等是今世
因緣得聾。問曰.瘂者不能言.作何等罪故瘂。答曰.先世截他舌.或塞其口.或與惡藥
令不得語.或聞師教父母教敕.斷其語非其教.或作惡邪人不信罪福破正語.受地
獄罪出生世爲人瘂不能言.如是種種因緣故瘂。問曰.狂者得正.云何爲狂。答曰.先
世作罪.破他坐禪破坐禪舍.以諸呪術呪人令瞋鬬諍婬欲.今世諸結使厚重.如婆
羅門失其稻田其婦復死.卽時狂發躶形而走。又如翅舍伽憍曇比丘尼本白衣時
七子皆死.大憂愁故失心發狂。有人大瞋不能自制成大癡狂.有愚癡人惡邪故以
灰塗身拔髮躶形狂癡食糞.有人若風病若熱病病重成狂.有人惡鬼所著.或有人
飲癡水而狂.如是失心如是種種名爲狂.得見佛故狂卽得正。問曰.亂者得定.狂則
是亂.以何事别。答曰.有人不狂而心多散亂志.如獼猴不能專住是名亂心。復有遽

回页首

務怱怱心著衆事.則失心力不堪受道。問曰.亂心有何因緣。答曰.善心轉薄隨逐不
善是名心亂。復次是人不觀無常不觀死相不觀世空.愛著夀命計念事務種種馳
散.是故心亂。復次不得佛法中內樂.外求樂事隨逐樂因.是故心亂。如是亂人得見
佛故.其心得定。問曰.先言狂者得正.今言躶者得衣.除狂云何更有躶。答曰.狂有二
種.一者人皆知狂.二者惡邪故自躶.人不知狂。如說南天竺國中有法師.高座說五
戒義.是衆中多有外道來聽。是時國王難曰.若如所說有人施酒及自飲酒得狂愚
報.當今世人應狂者多正者少.而今狂者更少不狂者多.何以故爾。是時諸外道輩
言.善哉斯難甚深.是秃高座必不能答.以王利智故。是時法師以指指諸外道而更
說餘事.王時卽解。諸外道語王言.王難甚深.是不知答.恥所不知而但舉指更說餘
事。王語外道.高座法師指答已訖.將護汝故不以言說.向者指汝.言汝等是狂狂不
少也。汝等以灰塗身躶形無恥.以人髑髏盛糞而食.拔頭髮臥刺上倒懸熏鼻.冬則
入水夏則火炙.如是種種所行非道.皆是狂相。復次汝等法以賣肉賣鹽卽時失婆

回页首

羅門法.於天祠中得牛布施.卽時賣之自言得法.牛則是肉.是誑惑人豈非失耶。又
言入吉河水中罪垢皆除.是爲罪福無因無緣。賣肉賣鹽此有何罪。入吉河水中言
能除罪.若能除罪亦能除福.誰有吉者。[一]如此諸事無因無緣彊爲因緣.是則爲狂。如
是種種狂相皆是汝等.法師將護汝故指而不說.是名爲躶形狂。復次有人貧窮無
衣.或弊衣繿縷.以佛力故令其得衣。問曰.飢者得飽渴者得飲.云何飢渴。答曰.福德
薄故.先世無因今世無緣.是故飢渴。復次是人先世奪佛阿羅漢辟支佛食及父母
所親食.雖值佛世猶故飢渴.以罪重故。問曰.今有惡世生人得好飲食.值佛世生而
更飢渴.若罪人不應生值佛世.若福人不應生惡世.何以故爾。答曰.業報因緣各各
不同.或有人有見佛因緣無飲食因緣.或有飲食因緣無見佛因緣。譬如黑虵而抱
摩尼珠臥.有阿羅漢人乞食不得。又如迦葉佛時有兄弟二人出家求道.一人持戒
誦經坐禪.一人廣求檀越修諸福業.至釋迦文佛出世.一人生長者家.一人作大白
象力能破賊。長者子出家學道得六神通阿羅漢.而以薄福乞食難得.他日持鉢入
注：
[一]如下原有是字．今依麗刻刪．

回页首

城乞食徧不能得.到白象廄.見王供象種種豐足.語此象言.我之與汝俱有罪過.象
[一]卽感結三日不食。守象人怖求覓道人.見而問言.汝作何呪令王白象病不能食。答
言.此象是我先身時弟.共於迦葉佛時出家學道.我但持戒誦經坐禪不行布施.弟
但廣求檀越作諸布施不持戒不學問.以其不持戒誦經坐禪故今作此象.大修布
施故飲食備具種種豐足.我但行道不修布施故今雖得道乞食不能得。以是事故
因緣不同.雖值佛世猶故飢渴。問曰.此諸衆生云何飽滿。答曰.有人言.佛以神力變
作食令得飽滿。復有人言.佛光觸身令不飢渴.譬如如意摩尼珠有人心念則不飢
渴.何況值佛。病者得愈.病有二種.先世行業報故得種種病.今世冷熱風發故亦得
種種病。今世病有二種.一者內病五藏不調結堅宿疾.二者外病奔車逸馬堆壓墜
落兵刃刀仗種種諸病。問曰.以何因緣得病。答曰.先世好行鞭杖拷掠閉繫種種惱
故今世得病.現世病不知將身飲食不節臥起無常.以是事故得種種諸病。如是有
四百四病.以佛神力故令病者得愈。如說佛在舍婆提國.有一居士請佛及僧於舍
注：
[一]原作旣．今依麗刻改．

回页首

飯食.佛住精舍迎食有五因緣.一者欲入定.二者欲爲諸天說法.三者欲遊行觀諸
比丘房.四者看諸病比丘.五者若未結戒欲爲諸比丘結戒。是時佛持戶排入諸比
丘房.見一比丘病苦無人瞻視.臥大小便不能起居。佛問比丘.汝何所苦獨無人看。
比丘答言.大德.我性嬾.他人有病初不看視.是故我病他亦不看。佛言.善男子我當
看汝。時釋提婆那民盥水.佛以手摩其身.摩其身時一切苦痛卽皆除愈身心安隱。
是時世尊安徐扶此病比丘起.將出房澡洗著衣.安徐將入.更與敷蓐令坐。佛語病
比丘.汝久來不勤求未得事令得未到事令到未識事令識.受諸苦患.如是方當更
有大苦。比丘聞已心自思念.佛恩無量神力無數.以手摩我苦痛卽除身心快樂。以
是故佛以神力令病者得愈。形殘者得具足.云何名形殘.若有人先世破他身截其
頭斬其手足破種種身分.或壞佛像毁佛像鼻及諸賢聖形像.或破父母形像.以是
罪故受形多不具足。復次不善法報受身醜陋.若今世被賊或被刑戮種種因緣以
致殘毁.或風寒熱病身生惡瘡體分爛壞.是名形殘.蒙佛大恩皆得具足。譬如祇洹

回页首

中奴字揵坻.<[一]揵坻秦言續>是波斯匿王兄子.端正勇健心性和善.王大夫人見之心著
卽微呼之欲令從己.揵坻不從.夫人大怒向王讒之反被其罪。王聞.卽節節解之棄
於塚間。命未絕頃其夜虎狼羅刹來欲食之.時佛到其邊.光明照之身卽平復.其心
大喜.佛爲說法卽得三道.佛牽其手將至祇洹.是人言我身已破已棄佛續我身.今
當盡此形夀以身布施佛及比丘僧。明日波斯匿王聞如是事來至祇洹語揵坻言.
向汝悔過.汝實無罪枉相刑害.今當與汝分國半治。揵坻言.我已厭矣.王亦無罪.我
宿世殃咎罪報應爾.我今以身施佛及僧不復還也。如是若有衆生形殘不具足者
蒙佛光明卽時平復.是故言乃至形殘皆得具足.蒙佛光明卽時平復。
一。切衆生皆得等心相視如父如母如兄如弟如姊如妹亦如親親及善知識.是時衆
生等行十善業道.淨修梵行無諸瑕穢.淡然快樂譬如比丘入第三禪.皆得好慧持戒
自守不嬈衆生。
問曰.是諸衆生未離欲無禪定不得四無量心.云何得等心。答曰.是等非禪中等.是
注：
[一]原作本文．依麗元明刻改．

回页首

於一切衆生中無怨無恚.以此等故善心相視。復次等心者.經中有言云何等心.相
視如父如母.是名等心。問曰.視一切衆生便是父母兄弟姊妹不。答曰.不也.見老者
如父母.長者如兄.少者如弟.姊妹亦爾.等心力故皆如親親。問曰.云何非父母言父
母乃至非親親言親親.不墮妄語耶。答曰一切衆生無量世中無非父母兄弟姊妹
親親者。復次實相法中無父母兄弟.人著吾我顛倒計故名爲父母兄弟.今以善心
力故相視如父如母.非妄語也。復次如人以義相親.非父事之爲父非母事之爲母.
兄弟兒子亦復如是.如人有子行惡黜而棄之.他姓善行養以爲子.如是相視則爲
等心。如說.視他婦如母見他財如火.一切如親親如是名等見。是時衆生等行十善
業道者.身業道三種.不殺不盜不邪婬.口業道四種.不妄語不兩舌不惡口不綺語.
意業道三種.不貪不惱害不邪見。自不殺生不教他殺讚不殺者見人不殺代其歡
喜.乃至邪見亦有四種。問曰.後三業道非業前七業道亦業.云何言十善業道。答曰.
沒少從多故通名業道.後三雖非業能起業.又復爲業故生.是故總名業道。淨修梵

回页首

行無諸瑕穢[一]者.問曰.上說行十善業道此理已[二]足.今何以復言淨修梵行。答曰.有人
行十善業道不斷婬.今更讚此行梵天行斷除婬欲故言淨修梵行。無諸瑕穢者.行
婬之人身惡名臭.以是故讚斷婬人言無諸瑕穢。恬然快樂者.問曰.此何等樂。答曰.
是樂二種.內樂涅槃樂。是樂不從五塵生.譬如石泉水自中出不從外來.心樂亦如
是.行等心修梵行得十善業道清淨無穢.是名內樂。問曰.此樂何界繫.欲界繫色界
無色界繫耶。答曰.是樂欲界繫亦不繫.非色無色界繫。今言譬如比丘入第三禪.若
是色界繫.不應言譬如比丘得第三禪.以是事故知非色界繫。此欲界心生喜樂一
切滿身.譬如[火*(而/而)]蘇漬身柔輭和樂。不繫者.得般若波羅蜜相.觀諸法不生不滅得實
智慧心無所著.無相之樂是爲不繫。問曰.佛言涅槃第一樂.何以言第三禪樂。答曰.
二種樂.有受樂有受盡樂.受盡樂一切五陰盡更不生是無餘涅槃樂.能除憂愁煩
惱心中歡喜是名樂受.如是樂受滿足在第三禪中.以是故言譬如第三禪樂。問曰.
初禪二禪亦有樂受.何以故但言第三禪。答曰.樂有上中下.下者初禪中者二禪上
注：
[一]此字依麗刻加．
[二]原作定．今依麗刻改．

回页首

者三禪.初禪有二種樂根喜根.五識相應樂根意識相應喜根.二禪中意識相應喜
根.三禪意識相應樂根.一切三界中除三禪更無意識相應樂根。是五識不能分别
不知名字相.眼識生如彈指頃意識已生.以是故五識相應樂根不能滿足樂.意識
相應樂根能滿足樂。以是故三禪中諸功德少樂多故.無背捨勝處一切入.過是三
禪更無樂.以是故言譬如比丘入第三禪。一切衆生皆得好慧持戒自守不嬈衆生
[一]者.問曰.何以故次樂後言皆得好慧。答曰.人未得樂能作功德.旣得樂已心著樂多
故不作功德.是故樂後次第心得好慧.好慧者持戒自守不嬈衆生。問曰.持戒是名
自守亦名不嬈衆生.何以故復言自守不嬈衆生耶。答曰.身口善是名持戒.檢心就
善是名自守亦名不嬈衆生.一切諸功德皆戒身定身慧身所攝.言好持戒是戒身
攝.好自守是定身攝.不嬈衆生禪中慈等諸功德是慧身攝。問曰.亦無有人言不好
持戒者.今何以言好持戒。答曰.有如婆羅門著世界法者言捨家好持戒是爲斷種
人.又以自力得財廣作功德如是有福.出家乞食自身不給何能作諸功德.如是爲
注：
[一]此字依麗元明刻加．

回页首

呵好持戒。亦有著世界治道人呵好自守者言.人當以法治世.賞善罸惡法不可犯.
不捨尊親立法濟世所益者大.何用獨善其身自守無事世亂而不理人急而不救.
如是名爲呵好自守。亦有人呵好不嬈衆生者言.有怨不能報有賊不能繫惡人不
能治有罪無以肅.不能郤患救難嘿然無益何用此爲.如是爲呵好不嬈衆生。如說.
人而無勇健何用生世間親難而不救如木人在地.如是等種種不善語名爲呵不
嬈衆生。是諸天人皆得好慧持戒自守不嬈衆生.行是善法身心安隱.無所畏難無
熱無惱.有好名善譽人所愛敬.是爲向涅槃門.命欲終時見福心喜無憂無悔.若未
得涅槃生諸佛世界若生天上.以是故言得好慧持戒自守不嬈衆生。
大智度論卷第八


大智度論卷九

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第九
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中現普身第十五
爾時世尊在師子座上坐.於三千大千世界中其德特尊.光明色像威德巍巍.徧至十
方如恆河沙等諸佛世界.譬如須彌山王光色殊特衆山無能及者。
問曰.佛以何力故於一切衆生中其德特尊光明威德巍巍乃如是耶.如轉輪聖王
諸天聖人亦有大力光明威德.何以獨言佛德特尊。答曰.此諸賢聖雖有光明威德
有量有限.譬如衆星.日光旣出則沒不現.佛從無量阿僧祗劫集大功德一切具足.
因緣大故果報亦大.餘人無此。復次佛世世修諸苦行無量無數頭目髓腦常施衆
生.豈唯國財妻子而已.一切種種戒種種忍種種精進種種禪定及無比清淨不可
壞不可盡智慧世世修行已具足滿.此果力故得不可稱量殊特威神.以是故言因

回页首

緣大故果報亦大。問曰.若佛神力無量威德巍巍不可稱說.何以故受九罪報.一者
梵志女孫陀利謗五百阿羅漢亦被謗.二者旃遮婆羅門女繫大杅作腹謗佛.三者
提婆達推山壓佛傷足大指.四者迸木刺脚.五者毗樓璃王興兵殺諸釋子佛時頭
痛.六者受阿耆達多婆羅門請而食馬麥.七者冷風動故脊痛.八者六年苦行.九者
入婆羅門聚落乞食不得空鉢而還。復有冬至前後八夜寒風破竹索三衣禦寒.又
復患熱阿難在後扇佛.如是等世界小事佛皆受之。若佛神力無量三千大千世界
乃至東方恆河沙等諸世界南西北方四維上下光明色像威德巍巍.何以故受諸
罪報。答曰.佛在人中生有父母受人身力.一指節力勝千萬億那由他白象力.神通
力無量無數不可思議.是淨飯王子厭老病死苦出家得佛道.是人豈受罪報爲寒
熱等所困.如佛神力不可思議.不可思議法中何有寒熱諸患。復次佛有二種身.一
者法性身二者父母生身.是法性身滿十方虚空無量無邊.色像端正相好莊嚴.無
量光明無量音聲.聽法衆亦滿虚空.〈此衆亦是法性身非生死人所得見〉常出種種身種種

回页首

名號種種生處種種方便度衆生.常度一切無須臾息時.如是法性身佛能度十方
衆生。受諸罪報者是生身佛.生身佛次第說法如人法.以有二種佛故受諸罪無咎。
復次佛卽得道時一切不善法盡斷.一切善法皆成就.云何今實有不善法報可受.
但憐愍未來世衆生故現方便受此諸罪。復次如阿泥盧豆與一辟支佛食故受無
量世樂.心念飲食應意卽得.何況佛世世割肉出髓以施衆生而乞食不得空鉢而
還.以是事故知佛方便爲度衆生故受此諸罪。云何方便.憐愍未來世五衆佛弟子
施福薄故乞種種自活之具不能得.諸白衣言汝衣食不能得有病不能除何能得
道以益於人.是五衆當答我等雖無活身小事有行道福德.我等今日衆苦是先身
罪報.今之功德利在將來.我等大師佛入婆羅門聚落乞食尚亦不得空鉢而還.佛
亦有諸病釋子畢罪時佛亦頭痛.何况我等薄福下人.諸白衣聞已瞋心則息.便以
四種供[一]養供給比丘身得安隱坐禪得道.是爲方便故非實受罪。如毗摩羅詰經中
說.佛在毗耶離國.是時佛語阿難.我身中熱風氣發當用牛乳.汝持我鉢乞牛乳來。
注：
[一]養下原有佛字．今依麗刻刪．

回页首

阿難持佛鉢晨朝入毗耶離.至一居士門下立。是時毗摩羅詰在是中行.見阿難持
佛鉢而立.問阿難汝何以晨朝持鉢立此。阿難答曰.佛身小疾當用牛乳.故我到此。
毗摩羅詰言.止止阿難勿謗如來.佛爲世尊已過一切諸不善法.當有何病.勿使外
道聞此麤語彼當輕佛.便言佛自疾不能救安能救人。阿難言.此非我意.面受佛敕
當須牛乳。毗摩羅詰言.此雖佛敕.是爲方便.以今五惡之世故以是像度脫一切。若
未來世有諸病比丘當從白衣求諸湯藥.白衣言汝自疾不能救安能救餘人.諸比
丘言我等大師猶尚有病況我等身如草芥能不病耶.以是事故諸白衣等以諸湯
藥供給比丘使得安隱坐禪行道。有外道仙人能以藥草呪術除他人病.何況如來
一切智德.自身有病而不能除.汝且嘿然持鉢取乳.勿令餘人異學得聞知也。以是
故知佛爲方便非實病也.諸罪因緣皆亦如是.以是故言佛其德特尊光明色像威
德巍巍。
爾時世尊[一]以常身示此三千大千世界一切衆生.是時首陀會天梵衆天他化自在天
注：
[一]放光作以大普音徧三千大千世界．

回页首

化自樂天兜率陀天夜摩天三十三天四天王天及三千大千世界人與非人.以諸天
華天瓔珞天澤香天末香天青蓮華赤蓮華白蓮華紅蓮華天樹[一]葉香持詣佛所。
問曰.佛何以故以常身示此三千大千世界中一切衆生。答曰.佛欲說摩訶般若波
羅蜜.入三昧王三昧從足下相輪光明上至肉髻光炎大明.譬如劫盡燒時諸須彌
山王隨次然盡.是光明徧滿三千大千世界乃至十方恆河沙等諸佛世界皆悉大
明.衆生見者畢至阿耨多羅三藐三菩提.[二]是佛欲說般若波羅蜜初神力。第二一切
毛孔皆悉微笑。第三放常光明面各一丈。第四舌相徧覆三千大千世界而笑。第五
入師子遊戲三昧.三千大千世界六反震動。第六佛坐師子座現最勝身光明色像
威德巍巍.以此神力感動衆生.其有信者皆至阿耨多羅三藐三菩提.其中疑者示
常身便得信解而各說言今所見者是佛真身.以佛力故此三千大千世界中人見
佛常身遠近無礙.是時三千大千世界衆生皆大歡喜言此真是佛身.佛初生時初
成佛時初轉法輪時皆以此身.如是思惟此真是佛身。問曰.何以故名爲淨居天梵
注：
[一] 原作華．今依餘刻改．
[二] 原作時．今依北宋刻麗刻改．

回页首

世天。答曰.第四禪有八種.五種是阿那含住處是名淨居.三種凡夫聖人共住。過是
八處有十住菩薩住處.亦名淨居.號大自在天王。梵世天者生處有三種.一者梵衆
天諸小梵生處.二者梵輔天貴梵生處.三者大梵天是名中間禪生處。問曰.離欲是
同.何以故有貴賤異處。答曰.初禪三種下中上.若修下禪生梵衆.若修中禪生梵輔.
若修上禪生大梵。慈行亦如是.如妙眼師念言.我爲衆人說法皆生梵天中.我今不
應與弟子同處當修上慈.修上慈故生大梵天中。復次第一清淨心故生大梵天中。
問曰.何以故於四禪中但說初後不說中間。答曰.初門離欲難故.最後微妙難得故.
中間易入故不說。復次言梵世已攝色界.以第四禪第一妙故别說。復次以人多識
梵天不識餘天.是故但說梵天.以淨居天常憐愍衆生常勸請佛故。復次佛說法聲
至梵天.佛得道時諸天展轉唱告乃至淨居天.以是故說初後不說中。復次梵天近
欲界故應聞.淨居天是色界主是故應聞.譬如守門人識客.客至其主主則識之.中
間無事故不說。復次二禪大喜三禪大樂.喜樂放逸是故不說。問曰.何以名他化自

回页首

在。答曰.此天奪他所化而自娛樂.故言他化自在。化自樂者.自化五塵而自娛樂.故
言化自樂。兜率名知足天.夜摩名善分天.第二名三十三天.最下天是四天王諸天。
須彌山高八萬四千由旬.上有三十三天城。須彌山邊有山名由揵陀羅.高四萬二
千由旬.此山有四頭.頭各有城.四天王各居一城。夜摩等諸天七寶地在虚空中.有
風持之令住.乃至淨居亦復如是。如是諸天見佛身清淨大光明淨.持諸供具水陸
諸華.陸地生華須曼提爲第一.水中生華青蓮華爲第一.若樹生華若蔓生華是諸
名華種種異色種種香熏.各持天華來詣佛所.以此諸華色好多香柔輭細滑.是故
以此爲供養具。云何爲天華.天華芬熏香氣逆風。諸天瓔珞懸在佛上.天澤香以塗
佛地.天末香以散佛上。天蓮華青赤紅白何以無黃.黃屬火.火非水華所宜故。天寶
蓮華瑠璃爲莖金剛爲臺.閻浮那陀金爲葉.柔輭且香。幷天樹葉香.持詣佛所。問曰.
若諸天供養應持天華.人及非人云何得天華。答曰.佛以神足放大光明.地六種震
動.諸天雨種種妙華滿三千大千世界以供養佛.是人非人或取此華而以供養。復

回页首

次天竺國法名諸好物皆名天物.是人華非人華雖非天上華.以其妙好故名爲天
華.是故言人非人持諸天華是則無咎。
是諸天華乃至天樹葉香以散佛上。
問曰.何以以華散佛身上。答曰.恭敬供養故。又佛光照皆遙見佛.心大歡喜供養佛
故.皆以諸華而散佛上。復次佛於三界第一福田.以是故華散佛上。
所散寶華於此三千大千世界上在虚空中化成大臺。
問曰.何以化作此臺在虚空中。答曰.所散華少而化爲大臺.以示衆生因少果多。問
曰.何以故臺在虚空中住而不墮落。答曰.佛以神力欲示衆生令知佛爲福田得報
不失.乃至成佛其福不滅。
是華臺四邊垂諸瓔珞雜色華蓋五色繽紛.是諸華蓋瓔珞徧滿三千大千世界。
問曰.若佛自有神力.何以因所散華而變爲臺。答曰.欲令人心信清淨故.是人見所
供養變成此臺心大歡喜.因歡喜故大得福德。

回页首

以是華蓋瓔珞嚴飾故.此三千大千世界皆作金色.及十方如恆河沙等諸佛世界皆
亦如是。
有人言轉輪聖王四世界主.梵天王千世界主.佛三千大千世界主.是語非實.以是
故佛所變化乃至十方恆河沙等諸佛世界。
爾時三千大千世界及十方衆生各各自念佛獨爲我說法不爲餘人。
問曰.佛以一身示三千大千世界及十方.今諸衆生何以各各見佛在前說法。答曰.
佛有二種神力.一者一處坐說法令諸衆生遠處皆見遠處皆聞.二者佛在一處說
法能令一一衆生各自見佛在前說法譬如日出影現衆水。復次衆生不同.有人見
佛身徧三千大千世界而得淨信.有人各各見佛在前說法得心清淨信樂歡喜.以
是故佛今各各在前而爲說法。
爾時世尊在師子座熙怡而笑.笑光徧照三千大千世界.以此光故此間三千大千世
界中衆生皆見東方恆河沙諸佛及僧.彼間恆河沙等世界中衆生皆見此間三千大

回页首

千世界中釋迦牟尼佛及諸大衆.南西北方四維上下亦復如是。
問曰.佛上已多放光明.今以何故復放斯光。答曰.先放光明各各有事如先說.今以
彼此衆會兩未相見故.以光明神力令彼此世界一切大會兩得相見。問曰.如弟子
中天眼第一大阿羅漢長老阿泥盧豆.暫觀見小千世界諦觀見二千世界.大辟支
佛暫觀見二千世界諦觀見三千大千世界.今一切人云何能見東方恆河沙等諸
佛世界。答曰.是佛神力令彼得見.非衆生力也.設阿羅漢及餘處辟支佛等亦以佛
力故所見無限。譬如轉輪聖王飛行.一切營從及諸象馬衆畜皆亦隨去.今佛神力
故衆生雖在遠處亦得相見。又如般舟三昧力故.雖不得天眼而見十方佛眼[一]耳無
礙.亦如劫盡燒時一切衆生自然皆得禪定得天眼天耳.佛以神力令一切衆生皆
得遠見亦復如是。爾時世尊在師子座而笑.笑如先說.餘未說者今當說。問曰.此間
衆生遠見彼方是佛神力.彼間衆生亦見此方是誰力耶。答曰.是釋迦牟尼佛力令
彼得見此間三千大千世界及見釋迦牟尼佛幷一切衆會.南西北方四維上下亦
注：
[一]石山本作可字．

回页首

復如是。
釋初品中十方諸菩薩來第十六
是時東方過如恆河沙等諸佛世界.[一]其世界最在邊世界名多寶.佛號寶積.今現在爲
諸菩薩摩訶薩說般若波羅蜜。
問曰.如佛所說一切世界無量無邊.云何言其世界最在邊.最在邊者是墮有邊相.
若世界有邊衆生應盡.何以故.無量諸佛一一佛度無量阿僧祇衆生令入無餘涅
槃.更無新衆生故者應盡。答曰.佛經雖言世界無量.此方便說非是實教.如實無神.
方便故說言有神。此十四難世界有邊無邊俱爲邪見.若無邊佛不應有一切智.何
以故.智慧普知無物不盡是名一切智.若世界無邊是有所不盡.若有邊如先說咎。
此二俱邪見.何以故.依無邊以破有邊故。是多寶世界非一切世界邊.是釋迦牟尼
佛因緣衆生可應度者最在邊.譬如一國中最在邊.不言一閻浮提最在邊。若無邊
佛不應一切知者.如上佛義中答.佛智無量故應知.譬如函大故蓋亦大。問曰.世界
注：
[一]放光光讚俱謂國土名寶迹．佛號寶事．

回页首

名多寶.寶有二種財寶法寶.何等寶多名爲多寶世界。答曰.二種皆有.又多菩薩照
法性等諸寶〈言此寶大菩薩所有以爲寶冠寶冠中皆見諸佛又了達一切諸法之性〉多故名爲多
寶。是中有佛名寶積.以無漏根力覺道等法寶集故名爲寶積。問曰.若爾者一切佛
皆應號寶積.何以獨稱彼佛爲寶積。答曰.雖一切諸佛皆有此寶.但彼佛卽以此寶
爲名.如彌勒名爲慈氏.諸佛雖皆有慈.但彌勒卽以慈爲名。復次如寶華佛生時一
切身邊有種種華色光明故名寶華太子.如然燈佛生時一切身邊如燈故名然燈
太子.作佛亦名然燈.舊名錠光佛。寶積佛亦如是.應當初生時亦多諸寶物生.或地
生.或天雨種種寶集.故名爲寶積。問曰.唯有釋迦牟尼一佛無十方佛.何以故.是釋
迦文佛無量威力無量神通能度一切衆生更無餘佛。如說.阿難一心思惟過去諸
佛寶華然燈等皆生好世夀命極長能度一切衆生.今釋迦牟尼佛惡世生夀命短
將無不能度一切弟子耶。如是心疑.佛時卽知阿難心之所念.卽以日出時入日出
三昧.爾時佛身一切毛孔出諸光明.亦如日邊出諸光明.其光徧照閻浮提內.其明

回页首

滿已照四天下.照四天下滿已照三千大千世界.[一]照三千大千世界滿已照十方無
量世界.爾時世尊從臍邊出諸寶蓮華.如偈說.青光瑠璃莖千葉黃金色金剛爲華
臺琥珀爲華飾.莖輭不麤曲其高十餘丈真青瑠璃莖在佛臍中立.其葉廣而長白
光間妙色無量寶莊嚴其華有千葉.妙華色如是從佛臍中出是四華臺上寶座曜
天日.一一諸寶座座各有坐佛如金山四首光曜等如一.從四佛臍中各出妙寶華
華上有寶座其座各有佛.從是佛臍中展轉出寶華華華皆有座座座各有佛.如是
展轉化乃至淨居天若欲知近遠當以譬喻說。有一大方石縱廣如大山從上放令
下直過無所礙.萬八千三百八十有三歲如是年歲數爾乃得到地.於是兩中間化
佛滿其中其光大盛明踰於火日月.有佛身出水亦有身出火或復現經行有時靜
嘿坐.有佛行乞食以此福衆生或復說經法有時放光明.或到三惡趣氷暗火地獄
和氣濟寒氷光明照暗獄.熱處施涼風隨事救其苦安之以無患度之以法樂。如是
種種方便一時頓能度十方無量衆生.度衆生已還入本處住佛臍中。爾時世尊從
注：
[一]此字依麗刻加．

回页首

日出三昧起問阿難言汝見此三昧神通力不.阿難白佛唯然已見。重白佛言.若佛
住世一日之中所度弟子可滿虚空.何況在世八十餘年。以是故言一佛功德神力
無量現化十方.無異佛也。復次如佛所言.女人不得作轉輪聖王.不得作天帝釋魔
天王梵天王.不得作佛.轉輪聖王不得一處並治.十力世尊亦無一世二佛。又佛說
言.佛言不虚世無二佛一法難值是佛世尊也.無量億劫時時一有。是九十一劫中
三劫有佛.賢劫之前九十一劫初有佛名鞞婆尸.〈秦言種種見〉第三十一劫中有二佛
一名尸棄〈秦言火〉二名鞞恕婆附.〈秦言一切勝〉是賢劫中有四佛一名迦羅鳩飱陀二
名迦那伽牟尼〈秦言金仙人也〉三名迦葉四名釋迦牟尼.除此餘劫皆空無佛.甚可憐
愍。若有十方佛.何以故言餘劫無佛甚可憐愍。答曰.雖釋迦牟尼佛有無量神力能
變化作佛在十方說法放光明度衆生.亦不能盡度一切衆生.墮有邊故.則無未來
世佛故。然衆生不盡.以是故應更有餘佛。復次汝言佛自說女人不得作五事二轉
輪聖王不得同時出世佛亦如是同時一世亦無二佛.汝不解此義。佛經有二義.有

回页首

易了義.有深遠難解義。如佛欲入涅槃時語諸比丘.從今日應依法不依人.應依義
不依語.應依智不依識.應依了義經不依未了義。依法者.法有十二部.應隨此法不
應隨人。依義者.義中無諍好惡罪福虚實故.語以得義義非語也。如人以指指月以
示惑者.惑者視指而不視月.人語之言我以指指月令汝知之汝何看指而不視月.
此亦如是.語爲義指語非義也.以是故不應依語。依智者.智能籌量分别善惡.識常
求樂不入正要.是故言不應依識。依了義經者.有一切智人佛第一.一切諸經書中
佛法第一.一切衆生中比丘僧第一.布施得大富.持戒得生天.如是等是了義經。如
說法師說法有五種利.一者大富二者人所愛三者端正四者名聲五者後得涅槃.
是爲未了義。云何未了.施得大富是爲了了可解.說法無財施而言得富.得富者說
法人種種讚施破人慳心亦自除慳以是因緣得富.是故言未了。是多持經方便說
非實義.是經中佛雖言世無二佛俱出.不言一切十方世界。雖言世無二轉輪聖王.
亦不言一切三千大千世界無.但言四天下世界中無二轉輪聖王.作福清淨故獨

回页首

王一世無諸怨敵.若有二王不名清淨。雖佛無嫉妬心.然以行業世世清淨故.亦不
一世界有二佛出。百億須彌山百億日月名爲三千大千世界.如是十方恆河沙三
千大千世界是名爲一佛世界.是中更無餘佛.實一釋迦牟尼佛.是一佛世界中常
化作諸佛種種法門種種身種種因緣種種方便以度衆生。以是故多持經中一時
一世界無二佛.不言十方無佛。復次如汝言.佛言一事難值是佛世尊.又言九十一
劫三劫有佛餘劫皆空無佛甚可憐愍.佛爲此重罪不種見佛善根人說言佛世難
值.如優曇波羅樹華時時一有。如是罪人輪轉三惡道.或在人天中.佛出世時其人
不見.如說舍衛城中九億家.三億家眼見佛.三億家耳聞有佛而眼不見.三億家不
聞不見.佛在舍衛二十五年而此衆生不聞不見.何況遠者。復次佛與阿難入舍衛
城乞食.是時有一貧老母立在道頭.阿難白佛.此人可愍佛應當度。佛語阿難.是無
因緣。阿難言.佛往近之.此人見佛相好光明發歡喜心爲作因緣。佛往近之迴身背
佛.佛從四邊往便四向背佛仰面上向.佛從上來低頭下向.佛從地出兩手覆眼不

回页首

肯視佛。佛語阿難.復欲作何因緣。有如是人無度因緣不得見佛.以是故佛言阿難
佛難得值如優曇波羅樹華。譬如水雨雖多處處易得.餓鬼常渴不能得飲。汝言九
十一劫三劫有佛.爲一佛世界故不爲一切餘諸世界.是處劫空無有佛出甚可憐
愍者.亦是此間一佛世界非爲一切餘諸世界也。以是故知有十方佛。復次聲聞法
中有十方佛汝自不解.如雜阿含經中說.譬如大雨連注渧渧無間不可知數.諸世
界亦如是.我見東方無量世界有成有住有壞其數甚多不可分别.如是乃至十方.
是十方世界中無量衆生有三種身苦老病死.三種心苦婬瞋癡.三種後世苦地獄
餓鬼畜生.一切世界皆有三種人下中上.下人著現世樂.中人求後世樂.上人求道
有慈悲心憐愍衆生.有因緣云何無果報。佛言.若無老病死佛不出世.是人見老病
死苦惱衆生.心中作願我當作佛以度脫之拔其心病濟後世苦。如是十方世界皆
有佛出因緣.何以故獨言此間有佛餘處無耶。譬如有人言有木無火有溼地而無
水是不可信.佛亦如是.衆生身有老病死苦.心有婬瞋癡病.佛爲斷此三苦令得三

回页首

乘故出世.一切世界中皆有此苦云何無佛。復次盲人無量而言唯須一醫.此亦不
然.以是故應更有十方佛。復次長阿含中有經言.有鬼神王守北方與衆多百千萬
鬼神後夜到佛所頭面禮佛足一面住.放清淨光普照祇洹皆令大明.合掌讚佛說
此二偈.大精進人我歸命佛二足中尊最上智慧眼人能知見諸天不解此慧事.過
去未來今諸佛一切我皆稽首禮如是我今歸命佛亦如恭敬三世尊。如是偈中有
十方佛.鬼神王稽首三世佛.然後别歸命釋迦牟尼佛.若無十方現在佛.當應但歸
命釋迦牟尼佛.不應言過去未來現在諸佛.是故知有十方佛。復次過去世有無量
佛.未來世亦有無量佛.以是故現在亦應有無量佛。復次若佛於聲聞法中言有十
方無數無量佛.衆生當言佛易可遇不勤求脫.若不值此佛當遇彼佛.如是懈怠不
勤求度。譬如鹿未被箭時不知怖畏.既被箭已踔圍而出.人亦如是.有老病死苦.聞
唯有一佛甚難可遇心便怖畏勤行精進疾得度苦.以是故佛於聲聞法中不言有
十方佛亦不言無。若有十方佛汝言無.得無限罪。若無十方佛而我言有.生無量佛

回页首

想得恭敬福.所以者何.善心因緣福德力大故。譬如慈心三昧力觀一切衆生皆見
受樂.雖無實益以慈觀故是人得無量福.十方佛想亦復如是。若實有十方佛而言
無.得破十方佛無量重罪.何以故.破實事故。肉眼人雖俱不知.但心信言有其福無
量。若實有佛而意謂無.其罪甚重.人自用心尚應信有.何況佛自說摩訶衍中言實
有十方佛而不信耶。問曰.若有十方無量諸佛及諸菩薩.今此衆生多墮三惡道中
何以不來。答曰.衆生罪重故諸佛菩薩雖來不見.又法身佛常放光明常說法而以
罪故不見不聞。譬如日出盲者不見.雷霆[一]震地聾者不聞.如是法身常放光明常說
法.衆生有無量劫罪垢厚重不見不聞。如明鏡淨水照面則見.垢翳不淨則無所見.
如是衆生心清淨則見佛.若心不淨則不見佛.今雖實有十方佛及諸菩薩來度衆
生而不得見。復次如釋迦牟尼佛在閻浮提中生.在迦毗羅國多遊行東天竺六大
城.有時飛到南天竺億耳居士舍受供養.有時暫來北天竺月氏國降阿波羅羅龍
王。又至月氏國西降女羅刹.佛在彼石窟中一宿.於今佛影猶在.有人就內看之則
注：
[一]原作振．今依明刻改．

回页首

不見.出孔遙觀光明相如佛。有時暫飛至罽賓隸跋陀僊人山上.住虚空中降此僊
人.僊人言我樂住此中.願佛與我佛髮佛爪起塔供養.塔於今現存。〈此山下有離越寺
離越應云隸跋陀也〉人與佛同國而生猶不徧見.何況異處.以是故不可以不見十方佛
故而言無也。復次彌勒菩薩有大慈悲而在天宮不來此間.可以不來故便謂無彌
勒耶。彌勒近而不來不以爲怪.十方佛遠何足怪也。復次十方佛不來者.以衆生罪
垢深重不種見佛功德.是故不來。復次佛知一切衆生善根熟結使薄然後來度.如
偈說.諸佛先觀知有人一切方便不可度或有難度或易化或復有遲或有疾.或以
光明或神足種種因緣度衆生有欲作逆佛愍除或欲作逆佛不遮.剛彊難化用麤
言心柔易度用輭言雖有慈悲平等心知時智慧用方便。以是故十方佛雖不來.不
應言無。復次佛智慧力方便神通.舍利弗等大阿羅漢大菩薩彌勒等尚不能知.何
況凡人。復次諸佛大菩薩有時衆生恐懼急難一心念或時來度之.如大月氏西佛
肉髻住處國一佛圖中有人癩風病.來至徧吉菩薩像邊一心自歸念徧吉菩薩功

回页首

德願除此病.是時徧吉菩薩像卽以右手寶渠光明摩其身病卽除愈。復一國中有
一阿蘭若比丘大讀摩訶衍.其國王常布髮令蹈上而過。有比丘語王言.此人摩訶
羅不多讀經.何以大供養如是。王言我一日夜半欲見此比丘卽往到其住處.見此
比丘在窟中讀法華經.見一金色光明人騎白象合掌供養.我轉近便滅.我卽問大
德以我來故金色光明人滅.比丘言此卽徧吉菩薩.徧吉菩薩自言若有人讀誦法
華經者我當乘白象來教導之.我誦法華經故徧吉自來。〈徧吉法華經名爲普賢〉復一國
有一比丘誦阿彌陀佛經及摩訶般若波羅蜜.是人欲死時語弟子言.阿彌陀佛與
彼大衆俱來.卽時動身自歸須臾命終.命終之後弟子積薪燒之.明日灰中見舌不
燒。誦阿彌陀佛經故見佛自來.誦般若波羅蜜故舌不可燒.此皆今世現事。如經中
說諸佛菩薩來者甚多.如是處處有人罪垢結薄一心念佛信淨不疑.必得見佛終
不虚也。以是諸因緣故.知實有十方佛。
爾時彼世界有菩薩名曰普明.

回页首

菩薩義如讚菩薩品中已說。問曰.云何名普明。答曰.其明常照一切世界是故名普
明。
見此大光見地大動又見佛身.到寶積佛所白佛言.世尊.今何因緣有此光明照於世
間地大震動又見佛身。
地動佛身光明如先說。問曰.是普明菩薩於諸菩薩中最尊第一.應自知因緣.何以
問佛。答曰.是普明菩薩雖大.不能知諸佛智慧神力.譬如月光雖大日出則滅.以是
故問佛。復次菩薩常欲見佛心無厭足.無因緣尚欲見佛.何況有大因緣。復次是事
不應疑.譬如犢子隨母未足怪也。又如小王朝宗大王法應爾故.諸大菩薩亦如是.
得利大故常欲隨佛。是菩薩見是事心卽覺知是必大事.見無數無量世界皆得相
見.以是故問。復次有人言.是菩薩自有神力能知.亦是釋迦牟尼佛力令知.但爲諸
小菩薩不知故問佛.諸小菩薩怖難未除不能問佛.是故爲之發問。是普明菩薩發
其世界與諸小男子小女人俱.以是故知不能問佛.譬如大象能躃大樹令諸小象

回页首

得食枝葉.是故問佛大德何因何緣有此大光明大地震動又見佛身。
大智度論卷第九


大智度論卷十

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第十
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中十方諸菩薩來之餘
寶積佛報普明言.善男子.西方度如恆河沙等世界有世界名娑婆.是中有佛號釋迦
牟尼.今現在欲爲諸菩薩摩訶薩說般若波羅蜜是其神力。
問曰.佛譬如須彌山不爲大海水波所動.今何以答普明.是則動相.攝心則無語.散
心則有說.說法從覺觀生.覺觀麤事.佛不應有此麤事。答曰.佛雖入深禪定不爲世
事所動.今以大慈悲心憐愍衆生爲之說法斷疑。如須彌山王小風則不能動.若隨
藍風至則大動散.佛亦如是.有大慈悲風來憐愍心動.散身無數入五道教化衆生.
或作天身乃至畜生。復次佛實不動常入禪定.先世福德因緣故身徧出聲應物如
響.如天妓樂自然發聲.又如摩尼珠隨人所欲種種與之.若欲衣被飲食醫藥自恣

回页首

所須自然皆得.佛亦如是.從其身邊諸毛孔中自然有聲隨心說法.是中佛無憶想
亦無分别。如說密迹金剛經中佛有三密身密語密意密.一切諸天人皆不解不知。
有一會衆生或見佛身黃金色白銀色諸雜寶色.有人見佛身一丈六尺.或見一里
十里百千萬億乃至無邊無量徧虚空中.如是等名身密。語密者.有人聞佛聲一里.
有聞十里百千萬億無數無量徧虚空中.有一會中或聞說布施.或有聞說持戒.或
聞說忍辱精進禪定智慧.如是乃至十二部經八萬法[一]聚.各各隨心所聞.是名語密。
是時目連心念欲知佛聲近遠.卽時以己神足力去無量千萬億佛世界而息.聞佛
音聲如近不異。所息世界其佛與大衆方食.彼土人見目連立其鉢緣.彼佛弟子問
其佛言.此人頭蟲從何所來.著沙門被服而行。其佛報言.勿輕此人.此是東方過無
量佛界有佛名釋迦牟尼.此是彼佛神足弟子。彼佛問[二]目度伽略子.汝何以來此。目
連答言.我尋佛音聲故來至此。彼佛告目連.汝尋佛聲過無量億劫不能得其邊際。
復次佛出世爲斷衆生疑故爲說法.此不應難.汝不應問[三]日何以除暗.佛亦如是.不
注：
[一] 原作衆．今依麗元明刻改．
[二] 原作目伽路子度．今依麗刻改．
[三] 原作曰．今依元明刻改．

回页首

應問佛何以故答。問曰.諸佛等故名爲等覺.今何以稱言是彼神力。答曰.示無吾我
彼此.滅嫉慢故。復次世界有天常求尊勝憍慢法故自言天地人物是我化作.如梵
天王謂諸梵言我作汝等.毗紐天言世間有大富貴名聞人皆是我身威德力分.我
能成就世間亦能破壞世間世間威徳皆是我作.有如是天破因緣法相.諸佛實語
不壞因緣法相故言是彼佛神力。
是時普明菩薩白寶積佛言.世尊.我今當往見釋迦牟尼佛禮拜供養.及見彼諸菩薩
摩訶薩紹尊位者皆得陀羅尼及諸三昧於諸三昧而得自在。
問曰.若諸佛持戒禪定智慧度人皆等.是普明菩薩何以欲來見釋迦牟尼佛。答曰.
諸菩薩常欲見佛無厭足.聽法無厭足.見諸菩薩僧無厭足.諸菩薩於世間法皆以
厭患於上三事心無厭足。如手居士從淨居天來欲見佛.其身微細沒失.譬如消蘇
不得立地。佛語手居士汝化作麤身觀此地相.居士卽如佛言化作麤身觀念地相.
頭面禮佛足一面立。佛問居士.汝幾事無厭生淨居天。答言.我三事無厭生淨居天.

回页首

一見佛供養無厭二聽法無厭三供給僧無厭.如佛在閻浮提四部衆常隨逐佛聽
法問法.是我淨居諸天亦常從我聽法問法。聲聞猶尚聽法無厭足.何况法性身菩
薩.以是故普明菩薩來見釋迦牟尼佛及見此間諸菩薩摩訶薩紹尊位者。皆得陀
羅尼及諸三昧.如先讚菩薩品中說。於諸三昧而得自在者.問曰.如佛一人一切三
昧中得自在.何以言菩薩亦一切三昧中得自在。答曰.有二種三昧.一者佛三昧二
者菩薩三昧.是諸菩薩於菩薩三昧中得自在非佛三昧中。如說諸佛要集經中.文
殊尸利欲見佛集不能得到.諸佛各還本處.文殊尸利到諸佛集處.有一女人近彼
佛坐入三昧.文殊尸利入禮佛足已白佛言.云何此女人得近佛坐而我不得。佛告
文殊尸利.汝覺此女人令從三昧起汝自問之。文殊尸利卽彈指覺之而不可覺.以
大聲喚亦不可覺.捉手牽亦不可覺.又以神足動三千大千世界猶亦不覺.文殊尸
利白佛言世尊.我不能令覺。是時佛放大光明照下方世界.是中有一菩薩名棄諸
蓋卽時從下方出來到佛所頭面禮佛足一面立.佛告棄諸蓋菩薩.汝覺此女人.卽

回页首

時彈指.此女從三昧起。文殊尸利白佛.以何因緣我動三千大千世界不能令此女
起.棄諸蓋菩薩一彈指便從三昧起。佛告文殊尸利.汝因此女人初發阿耨多羅三
藐三菩提意.是女人因棄諸蓋菩薩初發阿耨多羅三藐三菩提意.以是故汝不能
令覺。汝於諸佛三昧中功德未滿.是棄諸蓋菩薩三昧中得自在.佛三昧中少多入
而未得自在故耳。
佛告普明.欲往隨意宜知是時。爾時寶積佛以千葉金色蓮華與普明菩薩而告之曰.
善男子.汝以此華散釋迦牟尼佛上.生彼娑婆世界諸菩薩難勝難及.汝當一心遊彼
世界。
問曰.佛何以言欲往隨意宜知是時。答曰.佛於弟子愛斷故.於弟子中心不著故。復
次是菩薩未得一切智未得佛眼故.心中少多有疑.謂釋迦牟尼佛功德大所益或
勝.是故語言欲往隨意。復次是菩薩遙見釋迦牟尼佛身小心生小慢.言彼佛不如
是.故佛語汝往莫觀佛身勿念世界但聽佛說法。復次是世界離娑婆世界極遠最

回页首

在東邊.是菩薩聞釋迦牟尼佛所說諸法相與寶積佛說諸法相正同.便言世界雖
遠法相不異.增益大信心轉堅固。復次先世因緣故.雖遠處生應來聽法.譬如繩繫
雀脚雖復遠飛攝之則還。復次是娑婆世界中菩薩見普明遠來聽法便作是念.彼
從遠來.况我生此世界中而不聽法。如是種種因緣.是故佛言欲往隨意宜知是時。
問曰.諸佛力等更不求福.何故以華爲信。答曰.隨世間法行故.如二國王力勢雖同
亦相贈遺。復次示善輭心故以華爲信.世間法中使從遠來必應有信.佛隨世法是
故致信。復次諸佛恭敬法故供養於法以法爲師.何以故.三世諸佛皆以諸法實相
爲師。問曰.何以不自供養身中法而供養他法。答曰.隨世間法.如比丘欲供養法寶
不自供養身中法而供養餘持法知法解法者.佛亦如是.雖身中有法而供養餘佛
法。問曰.如佛不求福德.何以故供養。答曰.佛從無量阿僧祇劫中修諸功德.常行諸
善不但求報.敬功德故而作供養。如佛在時有一盲比丘眼無所見而以手縫衣.時
鍼[一]紝脫.便言誰愛福德爲我紝鍼。是時佛到其所語比丘.我是愛福德人爲汝紝來。
注：
[一]原作袵．今依麗刻改．次俱同．

回页首

是比丘識佛聲.疾起著衣禮佛足白佛言.佛功德已滿.云何言愛福德。佛報言.我雖
功德已滿.我深知功德恩功德果報功德力.今我於一切衆生中得最第一.由此功
德是故我愛。佛爲此比丘讚功德已.次爲隨意說法.是比丘得法眼淨肉眼更明。復
次佛雖功德已滿更無所須.爲教化弟子故語之言.我[一]尚作功德汝云何不作。如技
家百歲老公而舞.有人呵之言老公年已百歲何用是舞.公答我不須舞.但欲教子
孫故耳.佛[二]亦如是.功德雖滿.爲教弟子作功德故而作供養。問曰.若爾者.佛何以不
自遙散釋迦牟尼佛上而遣人供養。答曰.爲此間諸菩薩信普明故。復次佛所遣使
水火兵毒.百千種害終不能傷.道里懸遠欲令安隱故。問曰.何故不以好寶深經若
佛菩薩寶〈言此寶諸天所不見能出種種妙物如摩尼珠故名佛寶也〉爲信而以蓮華.蓮華小物
何足爲信。答曰.佛不須物.佛寶[三]天寶尚亦不須.何况人寶.以不須故不遣.亦以佛自
等有故不遣.深經亦爾。復次諸經於佛則無甚深.甚深之稱出自凡人.凡人所疑於
佛無礙.凡人所難佛皆易之。復次華香清妙宜爲供養.如人獻贈必以異物。問曰.何
注：
[一] 原作向．今依餘刻改．
[二] 原作言．今依麗刻改．
[三] 原作大．今依麗元明刻改．

回页首

故止以蓮華不以餘物。答曰.供養唯以華香旛蓋.華有二事有色有香。問曰.餘華亦
有香有色.何故唯以蓮華供養。答曰.如華手經中說.十方佛皆以華供養釋迦文佛。
復次蓮華有三種.一者人華二者天華三者菩薩華.人華大蓮華十餘葉.天華百葉.
菩薩華千葉.彼世界中多有金色光明千葉蓮華.娑婆世界中雖有化華千葉無水
生者.以是故遣。是蓮華千葉金色如上舌相中說。問曰.佛何以令普明以華散佛上。
答曰.供養法華香旛蓋.旛蓋應上.乾香應燒.溼香應塗地.末香及華應散。問曰.何以
不供奉而已.而自散上。答曰.自手供養是身業.輭言問訊是口業.能起身口業是意
業.是三業得功德牢固與佛道作因緣。問曰.何以言汝當一心敬慎.娑婆世界中諸
菩薩難及難勝。答曰.佛辟支佛阿羅漢一切諸賢聖皆一心敬慎.魔若魔民及內身
結使種種先世罪報皆是賊.近此諸賊故應一心敬慎。譬如入賊中行.不自慎護爲
賊所得.以是故言一心敬慎以遊彼界。復次以人心多散如狂如醉.一心敬慎則是
諸功德初門.攝心得禪便得實智慧.得實智慧便得解脫.得解脫便得盡苦.如是事

回页首

皆從一心得。如佛般涅槃後一百歲有一比丘名憂波毱得六神通阿羅漢.當爾時
世爲閻浮提大導師。彼時有一比丘尼年百二十歲.此比丘尼年小時見佛.憂波毱
來入其舍欲問佛容儀.先遣弟子。弟子語比丘尼.我大師憂波毱欲來見汝問佛容
儀。是時比丘尼以鉢盛滿麻油著戶扇下試之.知其威儀詳審以不。憂波毱入.徐排
戶扇.麻油小棄.坐已問比丘尼.汝見佛不.容貌何似.爲我說之。比丘尼答.我爾時年
少.見佛來入聚落.衆人言佛來.我亦隨衆人出見光明便禮.頭上金釵墮地在大暗
[一]林下.佛光明照之幽隱皆見卽時得釵.我自是後乃作比丘尼。憂波毱更問.佛在世
時比丘威儀禮法何如。答曰.佛在時六羣比丘無羞無恥最是弊惡.威儀法則勝汝
今日.何以知之.六羣比丘入戶不令油棄.此雖弊惡如比丘儀法行住坐臥不失法
則.汝雖是六神通阿羅漢不如彼也。憂波毱聞是語大自慚愧.以是故言一心敬慎.
一心敬慎善人相也。復次何以故言一心敬慎是菩薩難勝難及難破難近.譬如大
師子王難勝難破.亦如白象王及龍王如大火炎皆難可近.是菩薩大福德智慧力
注：
[一]原作牀．今依麗刻改．

回页首

故若人欲勝欲破是不可得.正可自破.是故言難近。問曰.一切大菩薩皆大功德智
慧利根一切難近.何以獨言娑婆世界中菩薩難近。答曰.實如所言.但以多寶世界
中菩薩遠來見此世界不如.石沙穢惡菩薩身小一切衆事皆亦不如.必生輕慢.是
故佛言一心敬慎彼諸菩薩難近。復次樂處生人多不勇猛不聰明少智慧.如鬱怛
羅衛人以大樂故無出家無受戒.諸天中亦爾。是娑婆世界中是樂因緣少.有三惡
道老病死.土地自活法難.以是故易得厭心.見老病死至心大厭患.見貧窮人知先
世因緣所致心生大厭.以是故智慧根[一]利。彼間菩薩七寶世界種種寶樹心念飲食
應意卽得.如是生厭心難.是故智慧不能大利。譬如利刀著好飲食中刀便生垢.飲
食雖好而與刀不相宜.若以石磨之.脂灰瑩治垢除刀利。是菩薩亦如是.生雜世界
中利智難近.如人少小勤苦多有所能亦多有所堪.又如養馬不乘則無所任。復次
是娑婆世界中菩薩多方便故難近.餘處不爾.如佛說.我自憶念宿世一日施人千
命度衆生故.雖諸功德六波羅蜜一切佛事具足而不作佛.恆以方便度脫衆生.以
注：
[一]原作則．今依麗刻改．

回页首

是事故是娑婆世界中菩薩難近。
爾時普明菩薩從寶積佛受千葉金色蓮華.與無數出家在家菩薩及諸童男童女俱
共發引。
問曰.是普明菩薩大力神通故應能來.是出家在家菩薩及諸童男童女云何自致.
多寶世界最在東邊道里悠遠.是自用力行.爲寶積佛力.是普明菩薩力耶.爲釋迦
牟尼佛力。答曰.盡是四種人力。是出家居家菩薩或是不退五通成就菩薩四如意
足好修.先世釋迦牟尼佛因緣.亦自用己力。亦是普明菩薩力.何以故.是中力勢薄
者是普明菩薩力故得來。如轉輪聖王飛上天時四種兵及諸宮觀畜獸一切皆飛.
轉輪聖王功德大故能令一切隨而飛從.此亦如是.力勢薄者以普明菩薩力故皆
亦得來。亦是寶積佛力及釋迦牟尼光明照之。若自無力.但釋迦牟尼佛光明[一]照之
亦應能來.何况有三。問曰.是普明菩薩何不獨來而多將衆人。答曰.翼從所宜故.譬
如國王出時必有營從。復次是普明菩薩及釋迦牟尼佛因緣人故.所以者何.彼大
注：
[一]原作召．今依麗元明刻改．

回页首

衆中二衆共來.是故知有因緣者來無因緣者住。問曰.是菩薩何以故與諸居家出
家童男童女俱來。答曰.佛弟子七衆.比丘比丘尼學戒尼沙彌沙彌尼優婆塞優婆
夷.優婆塞優婆夷是居家.餘五衆是出家.出家在家中更有二種若大若小.小者童
男童女.餘者爲大。問曰.大者應行.小者何以能來。答曰.在功德不在大小.若失功德
利行不善法雖老而小.若有功德利行善法雖小而大。復[一]次此小者遠來.人見則歎.
小而能爾爲法遠來。亦顯佛法小大皆得奉行。外道法中婆羅門得行其法.非婆羅
門不得行.佛法無大無小無內無外一切皆得修行.譬如服藥以除病爲主.不擇貴
賤大小。
皆供養恭敬尊重讚歎東方諸佛。
問曰.若皆供養東方諸佛.諸佛甚多何時當訖得來此間。答曰.是諸菩薩非作人天
法供養.自行菩薩供養法。菩薩供養法.身入禪定其身直進.從其身邊出無量身.化
作種種供養之物滿諸佛世界.譬如龍王行時從身出水普雨天下。問曰.此諸菩薩
注：
[一]次下原有見字．今依麗刻刪．

回页首

欲詣釋迦牟尼佛.何以中道供養諸佛。答曰.諸佛第一福田.若供養者得大果報.譬
如人廣修田業爲多得穀故.諸菩薩見諸佛供養得佛果報是故供養。復次菩薩常
敬重於佛如人敬重父母.諸菩薩蒙佛說法得種種三昧種種陀羅尼種種神力.知
恩故廣供養。如法華經中.藥王菩薩從佛得一切變現色身三昧作是思惟.我當云
何供養佛及法華三昧.卽時飛到天上以三昧力雨七寶華香旛蓋供養於佛.出三
昧已意猶不足.於千二百歲服食衆香飲諸香油.然後以天白[一]氎纏身而燒.自作誓
言使我身光明照八十恆河沙等佛世界.是八十恆河沙等世界中諸佛讚言.善哉
善哉善男子.以身供養是爲第一.勝以國財妻子供養百千萬倍不可以譬喻爲比.
於千二百歲身然不滅。復次是供養佛得無量名聞福德利益.諸不善事皆悉滅除.
諸善根得增長.今世後世常得供養報.久後得作佛。如是供養佛得種種無量利.以
是故諸菩薩供養佛。
持諸華香瓔珞末香澤香燒香塗香衣服幢蓋向釋迦牟尼佛所.到已頭面禮佛足一
注：
[一]原作疊．今依元明刻改．

回页首

面立.
問曰.應言禮.何以名頭面禮足。答曰.人身中第一貴者頭.五情所著而最在上故.足
第一賤.履不淨處最在下故.是故以所貴禮所賤.貴重供養故。復次有下中上禮.下
者揖.中者跪.上者稽首.頭面禮足是上供養.以是故佛毗尼中下座比丘兩手捉上
座兩足.以頭面禮。問曰.四種身儀.若坐若立若行若臥.何以故一面立。答曰.爲來故
不應行.爲恭敬供養故不應臥.此事易明何足問耶.應問或坐或立.坐者於供養不
重.立者恭敬供養法重。復次佛法中諸外道出家及一切白衣來到佛所皆坐.外道
他法輕佛故坐.白衣如客是故坐.一切五衆身心屬佛是故立.若得道諸阿羅漢如
舍利弗[一]目連須菩提等所作已辦是故聽坐.餘雖得三道亦不聽坐.大事未辦結賊
未破故.譬如王臣大有功勳故得坐。是諸菩薩中雖有白衣.以從遠來供養佛故立。
白佛言.寶積如來致問世尊.少惱少患興居輕利氣力安樂不.又以此千葉金色蓮華
供養世尊。
注：
[一]原作自．今依餘刻改．

回页首

問曰.寶積佛一切智.何以方問訊釋迦牟尼佛少惱少患興居輕利氣力安樂不。答
曰.諸佛法爾.知而故問。如毗尼中.達貳迦比丘作赤色瓦窟.佛見已知.而故問阿難
此作何物。阿難白佛.是陶家子出家字達貳迦.作小草舍.常爲放牛人所壞.三作三
破.是故作此瓦舍。佛語阿難破此瓦窟.何以故.外道輩當言佛大師在時漏處法出.
如是等處處知而故問。復次佛雖一切智.隨世界法.世人問訊佛亦問訊.佛人中生
受人法.寒熱生死與人等.問訊法亦應等。復次世界中大貴大賤不應相問訊.佛力
等故應相問訊。復次是多寶世界清淨莊嚴.佛身色像光明亦大.若不問訊人謂輕
慢。又復欲示佛世界身色光明種種雖勝.智慧神力俱等無異.是故問訊。問曰.何以
問少惱少病不。答曰.有二種病.一者外因緣病.二者內因緣病.外者寒熱飢渴兵刃
刀杖墜落推壓如是等種種外患名爲惱.內者飲食不節臥起無常四百四病如是
等種種名爲內病。如此二病有身皆苦.是故問少惱少患不。問曰.何以不問無惱無
病而問少惱少患。答曰.聖人實知身爲苦本無不病時.何以故.是四大合而爲身.地

回页首

水火風性不相宜各各相害。譬如疽瘡無不痛時.若以藥塗可得少差而不可得愈.
人身亦如是.常病常治.治故得活.不治則死.以是故不得問無惱無病。外患常有風
雨寒熱爲惱.復有身四[一]威儀坐臥行住.久坐則極惱.久臥久住久行皆惱.以是故問
少惱少患。問曰.問少惱少患則足.何以復言興居輕利。答曰.人雖病差未得平復.以
是故問興居輕利。問曰.何以故言氣力安樂不。答曰.有人病差雖能行步坐起.氣力
未足.不能造事施爲攜輕舉重.故問氣力。安樂不者.有人雖病得差能舉重攜輕.而
未受安樂.是故問安樂不。問曰.若無病有力何以未受安樂。答曰.有人貧窮恐怖憂
愁不得安樂.以是故問得安樂不。復次有二種問訊法.問訊身問訊心。若言少惱少
患興居輕利氣力是問訊身.若言安樂不是問訊心。種種內外諸病名爲身病.婬欲
瞋恚嫉妬慳貪憂愁怖畏等種種煩惱九十八結五百纏種種欲願等名爲心病.是
二病問訊故.言少惱少病興居輕利氣力安樂不。問曰.人問訊則應爾.諸天尚不應
如此問訊.何况於佛。答曰.佛身二種.一神通變化身二父母生身.父母生身受人法
注：
[一]此字依麗刻加．

回页首

故不如天.是故應如人法問訊。問曰.一切賢聖心無所著.不貪身不惜夀不惡死不
悅生.若如是者何用問訊。答曰.隨世界法故受人法問訊.遣問訊亦以人法。千葉金
色蓮華如上說。
爾時釋迦牟尼佛受是千葉金色蓮華已.散東方恆河沙等諸世界中佛。
問曰.佛無勝.如今何以故向東方諸佛散華供養。如佛初得道時.自念人無所尊則
事業不成.今十方天地誰可尊事者我欲師而事之。是時梵天王等諸天白佛佛爲
無上無過佛者.佛亦自以天眼觀三世十方天地中無勝佛者.心自念言.我行摩訶
般若波羅蜜今自致作佛.是我所尊卽是我師.我當恭敬供養尊事是法。譬如有樹
名爲好堅.是樹在地中百歲枝葉具足.一日出生高百丈.是樹出已欲求大樹以蔭
其身.是時林中有神語好堅樹言.世中無大汝者.諸樹皆當在汝蔭中。佛亦如是.無
量阿僧祇劫在菩薩地中生.一日於菩提樹下金剛坐處坐.實知一切諸法相得成
佛道.是時自念誰可尊事以爲師者.我當承事恭敬供養.時梵天王等諸天白佛言.

回页首

佛爲無上無過佛者.今何以故復供養東方諸佛。答曰.佛雖無上三世十方天地中
無過佛者而行供養.供養有上中下.下於己者而供養之是下供養.供養勝己是上
供養.供養與己等者是中供養.諸佛供養是中供養。如大愛道比丘尼與五百阿羅
漢比丘尼一日中一時入涅槃.是時諸得三道優婆塞舉五百牀.四天王舉佛乳母
大愛道牀.佛自在前擎香罏燒香供養。佛語比丘.汝等助我供養乳母身。爾時諸阿
羅漢比丘各各以神足力到摩梨山上取牛頭栴檀香薪助佛作[卄/積].是爲下供養。以
是故雖不求果而行等供養。復次唯佛應供養佛.餘人不知佛德.如偈說.智人能敬
智智論則智喜智人能知智如虵知虵足。以是故諸佛一切智能供養一切智。復次
是十方佛世世勸助釋迦牟尼佛.如七住菩薩觀諸法空無所有不生不滅.如是觀
已於一切世界中心不著.欲放捨六波羅蜜入涅槃。譬如人夢中作栰渡大河水.手
足疲勞生患厭想在中流中夢覺.自念言何許有河而可渡者.是時勤心都放.菩薩
亦如是.立七住中得無生法忍心行皆止欲入涅槃。爾時十方諸佛皆放光明照菩

回页首

薩身以右手摩其頭.語言善男子勿生此心.汝當念汝本願欲度衆生.汝雖知空衆
生不解.汝當集諸功德教化衆生共入涅槃.汝未得金色身三十二相八十種隨形
好無量光明三十二業.汝今始得一無生法門莫便大喜。是時菩薩聞諸佛教誨.還
生本心行六波羅蜜以度衆生。如是等初得佛道時得是佐助。又佛初得道時心自
思惟.是法甚深.衆生愚[一]蒙薄福.我亦五惡世生.今當云何.念已.我當於一法中作三
分.分爲三乘以度衆生。作是思惟時十方諸佛皆現光明.讚言善哉善哉我等亦在
五惡世中分一法作三分以度衆生.是時佛聞十方諸佛語聲卽大歡喜稱言南無
佛。如是十方佛處處勸助爲作大利.知恩重故.以華供養十方佛。最上福德無過此
德.何以故.是華寶積佛功德力所生.非是水生華.普明是十住法身菩薩.送此華來
上釋迦牟尼佛.釋迦牟尼佛知十方佛是第一福田.故以供養是福倍多.何以故.佛
自供養佛故。佛法中有四種布施.一施者清淨受者不淨.二施者不淨受者清淨.三
施者清淨受者亦淨.四施者不淨受者不淨.今施東方諸佛是爲二俱清淨.是福最
注：
[一]原作[月*（（业-一）/冡）]．今依麗元明刻改．

回页首

大.以是故佛自供養十方佛。問曰.一切聖人不受報果後更不生.云何言是施福最
大。答曰.是福雖無人受其相自大.若有人受者其報無量。諸聖人知有爲法皆無常
空故捨入涅槃.是福亦捨.譬如燒金丸雖眼見其好不可以手觸.燒人手故。復次如
人有瘡則須藥塗.若無瘡者藥無所施.人有身亦如是.常爲飢渴寒熱所逼亦如瘡
發.以衣被飲食溫煖將適如藥塗瘡。如愚癡人爲貪藥故不用塗瘡.若其無瘡藥亦
無用.諸佛以身爲瘡.捨放身瘡故亦不受報藥.以是故雖有大福亦不受報。
所散蓮華滿東方如恆河沙等諸佛世界.
問曰.華少而世界多.云何滿。答曰.佛神通力故.如上八種自恣變化法.大能令小小
能令大.輕能令重重能令輕.自在無礙隨意所到.能動大地所願能辦.諸大聖人皆
得是八種自在.是故佛能以小華滿東方如恆河沙等世界。又復以示衆生未來福
報.如此少華滿東方世界。又勸東方菩薩言.植福於佛田中所得果報亦如此華彌
滿無量.汝雖遠來應當歡喜.遇此大福田果報無量。

回页首

一一華上皆有菩薩結跏趺坐說六波羅蜜.聞此法者畢至阿耨多羅三藐三菩提。
問曰.上佛以舌相光明化作千葉寶華.一一華上皆有坐佛.今何以故一一華上皆
有坐菩薩。答曰.上是佛所化華故有坐佛.此是普明菩薩所供養華是故有坐菩薩。
復次上諸衆生應見坐佛得度.今此衆生應見坐菩薩得度。結跏趺坐說六波羅蜜
聞此法者畢至阿耨多羅三藐三菩提.如先說。
諸出家在家菩薩及諸童男童女頭面禮釋迦牟尼佛足.各以供養具供養恭敬尊重
讚歎釋迦牟尼佛.是諸出家在家菩薩及諸童男童女各各以善根福德力故.得供養
釋迦牟尼多陀阿伽度阿羅訶三藐三佛陀。
如說偈.諸聖所來道佛亦如是來實相及所去佛亦爾無異.諸聖如實語佛亦如實
說以是故名佛多陀阿伽度。忍鎧心堅固精進弓力彊智慧箭勁利破憍慢諸賊.應
受天世人一切諸供養.以是故名佛以爲阿羅訶。正知苦實相亦實知苦集知苦滅
實相亦知苦滅道.真正解四諦定實不可變.是故十方中號三藐三佛。得微妙三明

回页首

  清淨行亦具是故號世尊鞞闍遮羅那。解知一切法自得妙道去.或時方便說愍念
一切故.滅除老病死令到安隱處.以是故名佛以爲修伽陀。知世所從來亦知世滅
道.以是故名佛爲路迦鞞陀。禪戒智等眼無及况出上.以是故名佛爲阿耨多羅。大
悲度衆生輭善教調御.以是故名佛富樓沙曇藐。智慧無煩惱說最上解脫.以是故
名佛提婆摩菟舍。三世動不動盡及不盡法道樹下悉知.是故名爲佛。
南方度如恆河沙等諸佛世界.其世界最在邊世界名離一切憂.佛號無憂德.菩薩名
離憂。西方度如恆河沙等諸佛世界.其世界最在邊世界名滅惡.佛號寶山.菩薩名義
意。北方度如恆河沙等諸佛世界.其世界最在邊世界名勝.佛號勝王.菩薩名得勝。下
方度如恆河沙等諸佛世界.其世界最在邊世界名善.佛號善德.菩薩名華上。上方度
如恆河沙等諸佛世界.其世界最在邊世界名善喜.佛號喜德.菩薩名得喜。如是一切
皆如東方。
問曰.如佛法中實無諸方名.何以故.諸五衆十二入十八界中所不攝.四法藏中亦

回页首

無說.方是實法因緣求亦不可得.今何以故此中說十方諸佛十方菩薩來。答曰.隨
世俗法所傳故說方.求方實不可得。問曰.何以言無方.汝四法藏中不說.我六法藏
中說.汝衆入界中不攝.我陀羅驃中攝.是方法常相故.有相故亦有亦常。如經中說
日出處是東方.日沒處是西方.日行處是南方.日不行處是北方.日有三分合若前
合若今合若後合.隨方日分.初合是東方.南方西方亦如是.日不行處是無分。彼間
此此間彼是方相.若無方無彼此.彼此是方相而非方。答曰.不然.須彌山在四域之
中.日繞須彌照四天下.鬱怛羅越日中是弗婆提日出.於弗婆提人是東方.弗婆提
日中是閻浮提日出.於閻浮提人是東方.是實無初.何以故.一切方皆東方皆南方
皆西方皆北方。汝言日出處是東方日行處是南方日沒處是西方日不行處是北
方.是事不然。復次有處日不合是爲非方.無方相故。問曰.我說一國中方相汝以四
國爲難.以是故東方非無初。答曰.若一國中日與東方合是爲有邊.有邊故無常.無
常故是不徧.以是故方但有名而無實。

回页首

爾時是三千大千世界皆成爲寶.華徧覆地.懸繒旛蓋.香樹華樹皆悉莊嚴。
問曰.此誰神力令地爲寶。答曰.是佛無量神力變化所爲。有人呪術幻法及諸鬼神
龍王諸天等能變少物.令三千大千世界皆爲珍寶.餘人及梵天王皆所不能。佛入
四禪中十四變化心能令三千大千世界華香樹木一切土地皆悉莊嚴.一切衆生
皆悉和同心轉爲善.何以故.莊嚴此世界爲說般若波羅蜜故.亦爲十方諸菩薩客
來及諸天世人故莊嚴。如人請貴客.若一家請則莊嚴一家.一國主則莊嚴一國.轉
輪聖王則莊嚴四天下.梵天王莊嚴三千大千世界.佛爲十方無量恆河沙等諸世
界中主.是諸他方菩薩及諸天世人客來故.亦爲此彼衆人見此變化莊嚴則生大
心生清淨歡喜心.從大心發大業.從大業得大報.受大報時更生大心.如是展轉增
益得成阿耨多羅三藐三菩提.以是故變此世界皆悉爲寶。云何名寶.寶有四種.金
銀毗瑠璃玻瓈。更有七種寶.金銀毗瑠璃玻瓈硨磲碼碯赤真珠。〈此珠極貴非珊瑚也〉更
復有寶.摩羅伽陀〈此珠金翅鳥口邊出綠色能辟一切毒也〉因陀尼羅〈天青珠〉摩訶尼羅〈大

回页首

青珠〉鉢摩羅伽〈赤光珠〉越闍〈金剛〉龍珠如意珠[一]玉貝珊瑚[二]琥珀等種種名爲寶。是寶
有三種.有人寶天寶菩薩寶。人寶力少.唯有清淨光色.除毒除鬼除暗.亦除飢渴寒
熱種種苦事。天寶亦大亦勝.常隨逐天身.可使令可共語.輕而不重。菩薩寶勝於天
寶.能兼有人寶天寶事.又能令一切衆生知死此生彼因緣本末.譬如明鏡見其面
像。復次菩薩寶能出種種法音.若爲首飾寶冠則雨十方無量世界諸佛上幢旛華
蓋種種供養之具以供養佛.又雨衣被臥具生活之物.種種衆事隨衆生所須皆悉
雨之給施衆生.如是等種種衆寶以除衆生貧窮苦厄。問曰.是諸珍寶從何處出。答
曰.金出山石沙赤銅中.真珠出魚腹中竹中虵[三]腦中.龍珠出龍腦中.珊瑚出海中石
樹.玉貝出蟲甲中.銀出燒石.餘瑠璃玻瓈等皆出山窟中.如意珠出自佛舍利.若法
沒盡時諸舍利皆變爲如意珠.譬如過千歲氷化爲玻瓈珠.如是等諸寶是人中常
寶。佛所莊嚴一切世界是最殊勝.諸天所不能得.何以故.是從大功德所生。種種華
旛如先說。香樹者.名阿伽樓〈蜜香樹〉多伽樓〈木香樹〉栴檀如是等種種香樹.華樹名
注：
[一] 原作王．今依餘刻改．
[二] 原作虎．今依麗元明刻改．
[三] 原作惱．今依麗元明刻改．

回页首

瞻蔔〈黃華樹〉阿輸迦〈無憂華樹〉婆訶迦羅〈赤華樹〉如是等種種華樹。
譬如華積世界普華世界.妙德菩薩善住意菩薩及餘大威神諸菩薩皆在彼住。
問曰.何以言譬如華積世界。答曰.彼世界常有淨華.此世界變化一時.故以喻也。譬
喻法以小喻大.如人面好譬如滿月。問曰.更有十方諸清淨世界如阿彌陁佛安樂
世界等.何故但以普華世界爲喻。答曰.阿彌陀佛世界不如華積世界.何以故.法積
比丘佛雖將至十方觀清淨世界.功德力薄不能得見上妙清淨世界.以是故世界
不如。復次當佛變化此世界時正與華積世界相似.以是故言譬如華積世界。問曰.
更有餘大菩薩如毗摩羅鞊觀世音徧吉菩薩等.何以不言此諸菩薩在彼住.而但
言文殊尸利善住意菩薩。答曰.是徧吉菩薩一一毛孔常出諸佛世界及諸佛菩薩.
徧滿十方以化衆生無適住處。文殊尸利分身變化入五道中.或作聲聞或作緣覺
或作佛身.如首楞嚴三昧經中說.文殊尸利菩薩過去世作龍種尊佛.七十二億世
作辟支迦佛.是可言可說。徧吉菩薩不可量不可說住處不可知.若住應在一切世

回页首

界中住.是故不說。復次及諸大威神菩薩亦應總說徧吉等諸大菩薩。
[一]爾時佛知一切世界若天若魔若梵.若沙門婆羅門.[二]若天.若揵闥婆人阿脩羅等.及諸
菩薩摩訶薩紹尊位者皆集。
問曰.佛神力無量.一切十方衆生若盡來在會者一切世界應空.若不來者佛無量
神力有所不能。答曰.不應盡來.何以故.諸佛世界無邊無量.若盡來者便爲有邊。又
復十方各各有佛亦說般若波羅蜜.如般若波羅蜜四十三品中.十方面各千佛現
皆說般若波羅蜜.以是故不應盡來。問曰.若有十方諸佛皆說般若波羅蜜.十方諸
菩薩何以故來。答曰.如普明菩薩來章中已說與釋迦牟尼佛因緣故來。復次是諸
菩薩本願故.若有說般若波羅蜜處我當聽受供養.是以遠來.欲以身力積功德故。
亦以示諸衆生.我從遠來供養法故.云何汝在此世界而不供養。問曰.佛於法不著.
何以故七現神力而令衆生大集。答曰.是般若波羅蜜甚深.難知難解不可思議.是
故廣集諸大菩薩.令新發意者心得信樂.譬如小人所語不爲人信.貴重大人人必
注：
[一] 原作中．今依麗元明刻改．
[二] 原作及．今依元明刻改．

回页首

信受。問曰.何以故言若天世界若魔世界若梵世界.但應言天世界人世界則足.何
以故.十號中言天人師.以是故應言天人而已。答曰.諸天有天眼天耳利根智慧多
自知來.以是故言天世界。問曰.若天世界已攝魔梵.何以别說若魔若梵。答曰.天中
有三大主.釋提婆那民二處天主.魔王六欲天主.梵世界中梵天王爲主。問曰.如夜
摩天兜率陀天化樂天皆有主.何以但有三主。答曰.釋提婆那民依地住.佛亦依地
住.常來佛所大有名稱人多識故。魔王常來嬈佛.又是一切欲界中主.夜摩天兜率
陀天化樂天皆屬魔王。復次天世界則三界天皆攝是天中.一切欲界魔爲主.是故
别說。復次魔常嬈佛.今來聽般若波羅蜜.餘人增益信故。問曰.色界中大有天.何以
但言梵世界集。答曰.上諸天無覺觀.不喜散心又難聞故.梵世界有四識易聞故.又
梵世界近故。復次梵名離欲清淨.今言梵世界已總說色界諸天。復次餘天未有人
民.劫初生時梵天王獨在梵宮寂寞無人.其心不悅而自生念.此間何以不生人民.
是時光音天命盡者應念來生。梵王便自生念.此諸天先無隨我念故生我能生此

回页首

諸天.諸天是時亦各自念我從梵王生梵王是我父也.以是故但說梵世界。復次二
禪三禪四禪天於欲界見佛聽法.若勸助菩薩.眼識耳識身識皆在梵世界中取.以
是故别說梵世界。問曰.何以故獨說諸沙門婆羅門不說國王及長者諸餘人衆。答
曰.智慧人有二分.沙門婆羅門.出家名沙門.在家名婆羅門.餘人心存世樂.是故不
說。婆羅門多學智慧求福.出家人一切求道.是故但說沙門婆羅門。在家中七世清
淨.生滿六歲皆受戒名婆羅門.是沙門婆羅門中有道德智慧.以是故說。問曰.先[一]已
說天世界.今何以復說天。答曰.天世界是四天王忉利天.魔是他化自在天.梵是色
界.今說天是欲界中夜摩兜率陀化樂愛身天等。愛身在六天上.形色絕妙故言愛
身。問曰.何以但說揵闥婆.不說諸餘鬼神及龍王。答曰.是揵闥婆是諸天妓人隨逐
諸天.其心柔輭.福德力小減諸天。諸鬼神鬼神道中攝.龍王畜生道中攝。甄陀羅亦
是天妓.皆屬天.與天同住共坐.飲食妓樂皆與天同。是揵闥婆王名童籠磨.〈秦言樹〉
是揵闥婆甄陀羅恆在二處住.常所居止在十寶山間.有時天上爲諸天作樂.此二
注：
[一]原作以．今依麗刻改．

回页首

種常番休上下。人在四天下生.生有四種.極長夀乃至無量歲.極短夀乃至十歲。阿
脩羅惡心鬬諍而不破戒.大修施福.生在大海邊住.亦有城郭宮殿.是阿脩羅王名
毗摩質多婆梨羅睺羅.如是等名阿脩羅王。如說一時羅睺羅阿脩羅王欲噉月.月
天子怖.疾到佛所說偈.大智精進佛世尊我今歸命稽首禮是羅睺羅惱亂我願佛
憐愍見救護。佛與羅睺羅而說偈言.月能照暗而清涼是虚空中天燈明其色白淨
有千光汝莫呑月疾放去。是時羅睺羅怖懅流汗卽疾放月.波梨阿脩羅王見羅睺
羅惶怖放月說偈問曰.汝羅睺羅何以故惶怖戰慄疾放月汝身流汗如病人心怖
不安乃如是。羅睺羅爾時說偈答曰.世尊以偈而敕我我不放月頭七分設得生活
不安隱以故我今放此月。波[一]梨阿脩羅王說此偈言.諸佛甚難值久遠乃出世說此
清淨偈羅睺卽放月。問曰.何以不說地獄畜生餓鬼。答曰.地獄大苦心亂不能受法.
畜生愚癡覆心不能受化.餓鬼爲飢渴火燒身故不得受法。復次畜生餓鬼中少多
有來聽法者.生福德心而已.不堪受道.是故不說。問曰.若爾者.揵闥婆阿脩羅亦不
注：
[一]原作利．今依麗刻改．

回页首

應說.何以故.鬼神道中已攝故。答曰.佛不說攝今何以言攝.此是迦旃延子等說。如
阿脩羅力與天等.或時戰鬬勝天.揵闥婆是諸天妓與天同受福樂.有智慧能别好
醜.何以故不得受道法。如雜阿含天品中說.富那婆藪鬼神母.佛遊行宿其處.爾時
世尊說上妙法甘露.女男二人啼泣.母爲說偈止之.汝鬱怛羅勿作聲富那婆藪亦
莫啼我今聞法得道證汝亦當得必如我。以是事故知鬼神中有得道者。復次摩訶
衍中.密迹金剛力士於諸菩薩中勝.何况餘人。如屯崙摩甄陀羅王揵闥婆王至佛
所彈琴讚佛.三千世界皆爲震動.乃至摩訶迦葉不安其坐.如此人等云何不能得
道。如諸阿脩羅王龍王皆到佛所問佛深法.佛隨其問而答深義.何以言不能得道。
問曰.於五道衆生中.佛是天人師不說三惡道.以其無福無受道分故.是諸龍鬼皆
墮惡道中。答曰.佛亦不分明說五道.說五道者是一切有部僧所說。婆蹉佛跖路部
僧說有六道。復次應有六道.何以故.三惡道一向是罪處.若福多罪少是名阿脩羅.
揵闥婆等生處應别.以是故應言六趣。復次三惡道亦有受道.福少故言無。及諸菩

回页首

薩紹尊位者.如先說。
大智度論卷第十


大智度論卷十一

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第十一
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中舍利弗因緣第十七
告舍利弗.
問曰.般若波羅蜜是菩薩摩訶薩法.佛何以故告舍利弗而不告菩薩。答曰.舍利弗
於一切弟子中智慧最第一.如佛偈說.一切衆生智唯除佛世尊.欲比舍利弗智慧
及多聞於十六分中猶尚不及一。復次舍利弗智慧多聞有大功德.年始八歲.誦十
八部經通解一切經書義理。是時摩伽陀國有龍王兄弟.一名姞利二名阿伽和羅.
降雨以時國無荒年.人民感之.常以仲春之月一切大集至龍住處.爲設大會作樂
談義終此一日.自古及今斯集未替.遂以龍名以名此會。此日常法敷四高座.一爲
國王二爲太子三爲大臣四爲論士。爾時舍利弗以八歲之身問衆人言.此四高座

回页首

爲誰敷之。衆人答曰.爲國王太子大臣論士。是時舍利弗觀察時人婆羅門等神情
瞻向無勝己者.便昇論牀結跏趺坐。衆人疑怪.或謂愚小無知.或謂智量過人.雖復
嘉其神異.而猶各懷自矜恥其年小不自與語.皆遣年少弟子傳言問者。其答酬旨
趣辭理超絕.時諸論師歎未曾有.愚智大小一切皆伏。王大歡喜.卽命有司封一聚
落常以給之.王乘象轝振鈴告吉宣示一切十六大國六大城中無不慶悅。是時吉
占師子名拘律陀姓大目揵連.舍利弗友而親之.舍利弗才明見貴.目揵連豪爽取
重.此二人者才智相比德行互同.行則俱遊住則同止.少長繾綣結要終始.後俱厭
世出家學道作梵志弟子。精求道門久而無徵.以問於師.師名刪闍耶而答之言.自
我求道彌歷年歲.不知爲道果無耶我非其人耶.而亦不得。他日其師寢疾.舍利弗
在頭邊立.大目連在足邊立.喘喘然其命將終乃愍爾而笑。二人同心俱問笑意.師
答之言.世俗無眼爲恩愛所侵.我見金地國王死.其大夫人自投火[卄/積]求同一處.而
此二人行報各異生處殊絕.是時二人筆受師[一]語欲以驗其虚實。後有金地商人遠
注：
[一]原作意．今依北宋刻麗刻改．

回页首

來摩伽陀國.二人以疏驗之果如師語.乃憮然歎曰.我等非其人耶.爲是師隱我耶.
二人相與誓曰.若先得甘露要畢同味。是時佛度迦葉兄弟千人.次遊諸國到王舍
城頓止竹園.二梵志師聞佛出世俱入王舍城欲知消息。爾時有一比丘名阿說示.
〈五人之一〉著衣持鉢入城乞食.舍利弗見其儀服異容諸根靜默.就而問言.汝誰弟子
師是何人。答言.釋種太子厭老病死苦出家學道得阿耨多羅三藐三菩提.是我師
也。舍利弗言.汝師教授爲我說之。卽答偈曰.我年旣幼稚受戒日初淺豈能演至真
  廣說如來義。舍利弗言.略說其要。爾時阿說示比丘說此偈言.諸法因緣生是法說
因緣是法因緣盡大師如是言。舍利弗聞此偈已卽得初道.還報目連。目連見其顏
色和悅.迎謂之言.汝得甘露味耶.爲我說之。舍利弗卽爲其說向所聞偈.目連言更
爲重說.卽復爲說.亦得初道。二師與二百五十弟子俱到佛所.佛遙見二人與弟子
俱來.告諸比丘汝等見此二人在諸梵志前者不.諸比丘言已見。佛言.是二人者是
我弟子中智慧第一神足第一。弟子大衆俱來以漸近佛.旣到稽首在一面立俱白

回页首

佛言.世尊.我等於佛法中欲出家受戒。佛言.善來比丘.卽時鬚髮自落法服著身.衣
鉢具足受成就戒。過半月後佛爲長爪梵志說法時.舍利弗得阿羅漢道。所以半月
後得道者.是人當作逐佛轉法輪師.應在學地現前自入諸法種種具知.是故半月
後得阿羅漢道。如是等種種功德甚多.是故舍利弗雖是阿羅漢.佛以是般若波羅
蜜甚深法爲舍利弗說。問曰.若爾者.何以初少爲舍利弗說.後多爲須菩提說.若以
智慧第一故應爲說.復何以爲須菩提說。答曰.舍利弗佛弟子中智慧第一.須菩提
於弟子中得無諍三昧最第一.無諍三昧相常觀衆生不令心惱多行憐愍.諸菩薩
者弘大誓願以度衆生.憐愍相同是故命說。復次是須菩提好行空三昧.如佛在忉
利天夏安居受歲已還下閻浮提.爾時須菩提於石窟中住.自思惟佛從忉利天來
下我當至佛所耶不至佛所耶.又念言佛常說若人以智慧眼觀佛法身則爲見佛
中最。是時以佛從忉利天下故.閻浮提中四部衆集.諸天見人人亦見天.坐中有佛
及轉輪聖王.諸天大衆衆會莊嚴先未曾有.須菩提心念.今此大衆雖復殊特.勢不

回页首

久停[一]磨滅之法皆歸無常.因此無常觀之初門悉知諸法空無有實.作是觀時卽得
道證。爾時一切衆人皆欲求先見佛禮敬供養.有華色比丘尼欲除惡名便化爲轉
輪聖王及七寶千子.衆人見之皆避坐起去.化王到佛所已還復本身爲比丘尼最
初禮佛。是時佛告比丘尼.非汝初禮.須菩提最初禮我.所以者何.須菩提觀諸法空.
是爲見佛法身得真供養供養中最.非以致敬生身爲供養也。以是故言須菩提常
行空三昧.與般若波羅蜜空相相應.是故佛命令說般若波羅蜜。復次佛以衆生信
敬阿羅漢諸漏已盡命之爲說.衆得淨信故.諸菩薩漏未盡.若以爲說諸人不信.以
是故與舍利弗須菩提共說般若波羅蜜。問曰.何以名舍利弗.爲是父母所作字.爲
是依行功德立名。答曰.是父母所作名字。於閻浮提中第一安樂有摩伽陀國.是中
有大城名王舍.王名頻婆娑羅。有婆羅門論[二]議師名摩陀羅.王以其人善能論故賜
封一邑去城不遠.是摩陀羅遂有居家。婦生一女眼似舍利鳥眼卽名此女爲舍利.
次生一男膝骨麤大名拘絺羅。〈拘絺羅秦言大膝也〉是婆羅門旣有居家畜養男女.所
注：
[一] 原作摩今依麗元明刻改．
[二] 原作義．今依麗元明刻改．下同．

回页首

  學經書皆已陳故不復業新。是時南天竺有一婆羅門大論議師字提舍.於十八種
  大經皆悉通利。是人入王舍城.頭上戴火以銅鍱腹。人問其故.便言我所學經書甚
  多.恐腹破裂是故鍱之。又問頭上何以戴火.答言以大闇故。衆人言.日出照明何以
言言。闇答.闇有二種.一曰日光不照.二者愚癡闇蔽.今雖有日明而愚癡猶黑。衆人
言.汝但未見破羅門摩陀羅.汝若見者腹當縮明當闇。是婆羅門徑至鼓邊打論議
鼓.國王聞之問是何人。衆臣答言.南天竺有一婆羅門名提舍大論議師.欲求論處
故打論鼓。王大歡喜.卽集衆人而告之曰.有能難者與之論議。摩陀羅聞之自疑.我
以陳故不復業新.不知我今能與論不。僶俛而來.於道中見二特牛方相觝觸.心中
作想.此牛是我彼牛是彼.以此爲占知誰得勝。此牛不如.便大愁憂而自念言.如此
相者我將不如。欲入衆時.見有母人挾一瓶水正在其前躃地破瓶.復作是念是亦
不吉.甚大不樂。旣入衆中.見彼論師顏貌意色勝相具足.自知不如.事不獲已與共
論議.論議旣交便墮負處。王大歡喜.大智明人遠入我國.復欲爲之封一聚落。諸臣

回页首

議言.一聰明人來便封一邑.功臣不賞但能語論.恐非安國全家之道.今摩陀羅論
議不如.應奪其封以與勝者.若更有勝人復以與之。王用其言.卽奪與後人。是時摩
陀羅語提舍言.汝是聰明人.我以女妻汝男兒相累.今欲遠出他國以求本志。提舍
納其女爲婦.其婦懷妊.夢見一人身被甲冑手執金剛摧破諸山而在大山邊立.覺
已白其夫言我夢如是。提舍言.汝當生男摧伏一切諸論議師.唯不勝一人當與作
弟子。舍利懷妊.以其子故母亦聰明大能論議。其弟拘絺羅與姊談論每屈不如.知
姊所懷子必大智慧.未生如是何况出生.卽捨家學問至南天竺.不剪指[一]爪讀十八
種經書皆令通利.是故時人名爲長爪梵志。姊子旣生七日之復.裹以白氎以示其
父.其父思惟我名提舍.逐我名字字爲憂波提舍。〈憂波秦言逐提舍星名〉是爲父母作字。
衆人以其舍利所生.皆共名之爲舍利弗。〈弗秦言子也〉復次舍利弗世世本願於釋迦
文尼佛所作智慧第一弟子字舍利弗.是爲本願因緣名字.以是故名舍利弗。問曰.
若爾者.何以不言憂波提舍曰但言舍利弗。答曰.時人貴重其母於衆女人中聰明
注：
[一]原作抓．今依麗元明刻改．下同．

回页首

第一.以是因緣故稱舍利弗。
菩薩摩訶薩.[一]欲以一切種[二]知一切法.當習行般若波羅蜜。
菩薩摩訶薩義如先讚菩薩品中說。問曰.云何名一切種.云何名一切法。答曰.智慧
門名爲種。有人以一智慧門觀.有人以二三十百千萬乃至恆河沙等阿僧祇智慧
門觀諸法.今以一切智慧門入一切種觀一切法.是名一切種。如凡夫人三種觀.欲
離欲離色故.觀欲色界麤惡誑惑濁重。佛弟子八種觀.無常苦空無我如病如癰如
箭入體惱患.是八種聖觀入四聖諦中.爲十六行之四。十六者.觀苦四種.無常苦空
無我.觀苦因四種.集因緣生.觀苦盡四種.盡滅妙出.觀道四種.道正行跡。出入息中
復有十六行.一觀入息.二觀出息.三觀息長息短.四觀息徧身.五除諸身行.六受喜.
七受樂.八者受諸心行.九作喜.十心作攝.十一心作解脫.十二觀無常.十三觀散壞.
十四觀離欲.十五觀滅.十六觀棄捨。復有六種念.念[三]佛者佛是多陀阿伽度阿羅呵
三藐三佛陀如是等十號.五念如後說。世智出世智阿羅漢辟支佛菩薩佛智如是
注：
[一] 放光光讚無此句．
[二] 原作智．今依麗刻改．
[三] 佛下原有種字．今依麗元明刻刪．

回页首

等智慧知諸法.名爲一切種。一切法者.識所緣法是一切法.所謂眼識緣色.耳識緣
聲.鼻識緣香.舌識緣昧.身識緣觸.意識緣法.緣眼緣色緣眼識乃至緣意緣法緣意
識.是名一切法.是爲識所緣法。復次智所緣法是一切法.所謂苦智知苦.集智知集.
盡智知盡.道智知道.世智知苦集盡道及虚空非數緣滅.是爲智所緣法。復次二法
攝一切法.色法無色法.可見法不可見法.有對法無對法.有漏無漏.有爲無爲.心相
應心不相應.業相應業不相應.近法遠法等.如是種種二法攝一切法。復次三種法
攝一切法.善不善無記.學無學非學非無學.見諦斷思惟斷不斷.復有三種法五衆
十二入十八界.持如是等種種三法攝一切法。復有四種法.過去未來現在法非過
去未來現在法.欲界繫法色界繫法無色界繫法不繫法.因善法因不善法因無記
法因非善不善無記法.緣緣法緣不緣法緣緣不緣法非緣緣非緣不緣法.如是等
四種法攝一切法。有五種法.色心心相應心不相應無爲法.如是等種種五法攝一
切法。有六種法.見苦斷法見習盡道斷法思惟斷法不斷法.如是等種種六法乃至

回页首

無量法攝一切法.是爲一切法。問曰.諸法甚深微妙不可思議.一切衆生尚不能得
知.何况一人欲盡知一切法.譬如有人欲量大地及數大海水渧欲稱須彌山欲知
虚空邊際.如是等皆不可知.云何欲以一切種知一切法。答曰.愚癡闇蔽甚大苦.智
慧光明最爲樂.一切衆生皆不用苦但欲求樂.是故菩薩求一切第一大智慧.一切
種觀欲知一切法.是菩薩發大心普爲一切衆生求大智慧.是故欲知一切種一切
法。如醫爲一人二人用一種二種藥則足.若欲治一切衆生病者當須一切種藥.菩
薩亦如是.欲度一切衆生故欲知一切種一切法。如諸法甚深微妙無量.菩薩智慧
亦甚深微妙無量.先答破一切智人中已廣說.如函大蓋亦大。復次若不以理求一
切法則不可得.若以理求之則無不得.譬如鑽火以木則火可得.析薪求火火不可
得。如大地有邊際.非一切智人無大神力則不能知.若神通力大則知三千大千世
界地邊際.今此大地在金剛上.三千大千世界四邊則虚空.如是名地邊[一]際。欲稱須
彌山亦如是。欲量虚空非不能量.虚空無法故不可量。
注：
[一]此字依麗刻加．

回页首

舍利弗白佛言.世尊.菩薩摩訶薩云何欲以一切種知一切法當習行般若波羅蜜。
問曰.佛欲說般若波羅蜜故種種現神變.現已應卽說.何以故令舍利弗問而後說。
答曰.問而後答.佛法應爾。復次舍利弗知般若波羅蜜甚深微妙無相之法難解難
知.自以智力種種思惟若觀諸法無常是般若耶不是耶.不能自了.以是故問。復次
舍利弗非一切智.於佛智慧中譬如小兒。如說阿婆檀那經中.佛在祇桓住.晡時經
行.舍利弗從佛經行。是時有鷹逐鴿.鴿飛來佛邊住.佛經行過之影覆鴿上.鴿身安
隱怖畏卽除不復作聲。復舍利弗影到.鴿便作聲顫怖如初。舍利弗白佛言.佛及我
身俱無三毒.以何因緣佛影覆鴿鴿便無聲不復恐怖.我影覆上鴿便作聲顫慄如
故。佛言.汝三毒習氣未盡.以是故汝影覆時恐怖不除。汝觀此鴿宿世因緣幾世作
鴿。舍利弗卽時入宿命智三昧.觀見此鴿從鴿中來.如是一二三世乃至八萬大劫
常作鴿身.過是已往不能復見。舍利弗從三昧起白佛言.是鴿八萬大劫中常作鴿
身.過是已前不能復知。佛言.汝若不能盡知過去世.試觀未來世此鴿何時當脫。舍

回页首

利弗卽入願智三昧.觀見此鴿一二三世乃至八萬大劫未脫鴿身.過是已往亦不
能知。從三昧起白佛言.我見此鴿從一世二世乃至八萬大劫未免鴿身.過此已往
不復能知.我不知過去未來齊限.不審此鴿何時當脫。佛告舍利弗.此鴿除諸聲聞
辟支佛所知齊限.復於恆河沙等大劫中常作鴿身.罪訖得出.輪轉五道中後得爲
人.經五百世中乃得利根.是時有佛度無量阿僧祇衆生然後入無餘涅槃遺法在
世.是人作五戒優婆塞.從比丘聞讚佛功德.於是初發心願欲作佛.然後於三阿僧
祇劫行六波羅蜜十地具足得作佛.度無量衆生已而入涅槃。是時舍利弗向佛懺
悔.白佛言.我於一鳥尚不能知其本末.何况諸法.我若知佛智慧如是者.爲佛智慧
故寧入阿鼻地獄受無量劫苦不以爲難.如是等於諸法中不了故問。
釋初品中檀波羅蜜義第十八
佛告舍利弗.菩薩摩訶薩以不住法住般若波羅蜜中.以無所捨法具足檀波羅蜜.施
者受者及財物不可得故。

回页首

問曰.般若波羅蜜是何等法。答曰.有人言無漏慧根是般若波羅蜜相.何以故.一切
慧中第一慧是名般若波羅蜜.無漏慧根是第一.以是故無漏慧根名般若波羅蜜。
問曰.若菩薩未斷結.云何得行無漏慧。答曰.菩薩雖未斷結.行相似無漏般若波羅
蜜.是故得名行無漏般若波羅蜜。譬如聲聞人行暖法頂法忍法世間第一法.先行
相似無漏法.後易得生苦法智忍。有人言.菩薩有二種.有斷結使清淨.有未斷結使
不清淨.斷結清淨菩薩能行無漏般若波羅蜜。問曰.若菩薩斷結清淨.復何以行般
若波羅蜜。答曰.雖斷結使.十地未滿未莊嚴佛土未教化衆生.是故行般若波羅蜜。
復次斷結有二種.一者斷三毒心不著人天中五欲.二者雖不著人天中五欲於菩
薩功德果報五欲未能捨離.如是菩薩應行般若波羅蜜。譬如長老阿泥盧豆在林
中坐禪時淨愛天女等以淨妙之身來試阿泥盧豆.阿泥盧豆言.諸姊作青色來不
用雜色.欲觀不淨不能得觀.黃赤白色亦復如是。時阿泥盧豆閉目不視.語言諸姊
遠去.是時天女卽滅不現。天福報形猶尚如是.何况菩薩無量功德果報五欲。又如

回页首

甄陀羅王與八萬四千甄陀羅來到佛所彈琴歌頌以供養佛.爾時須彌山王及諸
山樹木人民禽獸一切皆舞佛邊.大衆乃至大迦葉皆於座上不能自安。是時天鬚
菩薩問長老大迦葉.耆年舊宿行十二頭陀法之第一.何以在座不能自安。大迦葉
言.三界五欲不能動我.是菩薩神通功德果報力故令我如是.非我有心不能自安
也。譬如須彌山.四邊風起不能令動.至大劫盡時毗藍風起如吹爛草。以是事故.知
二種結中一種未斷.如是菩薩等應行般若波羅蜜.是阿毗曇中說。復有人言.般若
波羅蜜是有漏慧.何以故.菩薩至道樹下乃斷結.先雖有大智慧有無量功德而諸
煩惱未斷.是故言菩薩般若波羅蜜是有漏智慧。復有人言.從初發意乃至道樹下
於其中間所有智慧是名般若波羅蜜.成佛時是般若波羅蜜轉名薩婆若。復有人
言.菩薩有漏無漏智慧總名般若波羅蜜.何以故.菩薩觀涅槃行佛道.以是事故菩
薩智慧應是無漏.以未斷結使事未成辦故應名有漏。復有人言.菩薩般若波羅蜜
無漏無爲不可見無對。復有人言.是般若波羅蜜不可得相.若有若無若常若無常

回页首

若空若實.是般若波羅蜜非陰界入所攝.非有爲非無爲非法非非法無取無捨不
生不滅.出有無四句適無所著。譬如火燄四邊不可觸.以燒手故.般若波羅蜜相亦
如是不可觸.以邪見燒故。問曰.上種種人說般若波羅蜜.何者爲實。答曰.有人言各
各有理皆是實.如經說五百比丘各各說二邊及中道義.佛言皆有道理。有人言末
後答者爲實.所以者何.不可破不可壞故.若有法如毫釐許者皆有過失可破.若言
無亦可破。此般若中有亦無無亦無.非有非無亦無.如是言說亦無.是名寂滅無量
無戲論法.是故不可破不可壞.是名真實般若波羅蜜最勝無過者。如轉輪聖王降
伏諸敵而不自高.般若波羅蜜亦如是.能破一切語言戲論亦不有所破。復次從此
已後品品中種種義門說般若波羅蜜皆是實相.如是不住法住般若波羅蜜中能
具足六波羅蜜。問曰.云何名不住法住般若波羅蜜中能具足六波羅蜜。答曰.如是
菩薩觀一切法非常非無常非苦非樂非空非實非我非無我非生滅非不生滅.如
是住甚深般若波羅蜜中於般若波羅蜜相亦不取.是名不住法住.若取般若波羅

回页首

蜜相是爲住法住。問曰.若不取般若波羅蜜相心無所著.如佛所言一切諸法欲爲
其本.若不取者云何得具足六波羅蜜。答曰.菩薩憐愍衆生故.先立誓願我必當度
脫一切衆生。以精進波羅蜜力故.雖知諸法不生不滅如涅槃相.復行諸功德具足
六波羅蜜.所以者何.不住法住般若波羅蜜中故。是名不住法住般若波羅蜜。
釋初[一]品中讚檀波羅蜜[二]義第十九
問曰.檀有何等利故.菩薩住般若波羅蜜中檀波羅蜜具足滿。答曰.檀有種種利益.
檀爲寶藏常隨逐人.檀爲破苦能與人樂.檀爲善御開示天道.檀爲善府攝諸善人.
〈施攝善人與爲因緣故言攝〉檀爲安隱臨命終時心不怖畏.檀爲慈相能濟一切.檀爲集
樂能破苦賊.檀爲大將能伏慳敵.檀爲妙果天人所愛.檀爲淨道賢聖所遊.檀爲積
善福德之門.檀爲立事聚衆之緣.檀爲善行受果之種.檀爲福業善人之相.檀破貧
窮斷三惡道.檀能全獲福樂之果.檀爲涅槃之初緣.入善人聚中之要法.稱譽讚歎
之淵府.入衆無難之功德.心不悔恨之窟宅.善法道行之根本.種種歡樂之林藪.富
注：
[一] 此字依餘刻加．
[二] 原作品．依麗刻改．

回页首

貴安隱之福田.得道涅槃之津梁.聖人大士智者之所行.餘人儉德寡識之所效。復
次譬如失火之家.黠慧之人明識形勢及火未至急出財物.舍雖燒盡財物悉在更
修室宅.好施之人亦復如是.知身危脆財物無常.修福及時如火中出物.後世受樂
亦如彼人更修宅業福慶自慰。愚惑之人但知惜屋怱怱營救.狂愚失智不量火勢.
猛風絕燄土石爲焦.翕嚮之間蕩然夷滅.屋旣不救財物亦盡.飢寒凍餓憂苦畢世.
慳惜之人亦復如是.不知中命無常須臾叵保.而更聚斂守護愛惜.死至無期忽焉
逝沒.形與土木同流.財與委物俱棄.亦如愚人憂苦失計。復次大慧之人有心之士
乃能覺悟知身如幻財不可保.萬物無常唯福可恃.將人出苦津通大道.復次大人
大心能大布施能自利己.小人小心不能益他亦不自厚。復次譬如勇士見敵必期
呑滅.智人慧心深得悟理.慳賊雖彊亦能挫之必令如意.遇良福田值好時節.〈時應
施之時也遇而不作是名失時〉覺事應心能大布施。復次好施之人爲人所敬.如月初出
無不愛者.好名善譽周聞天下.人所歸仰一切皆信。好施之人貴人所念賤人所敬.

回页首

命欲終時其心不怖.如是果報今世所得.譬如樹華大果無量.後世福也。生死輪轉
往來五道.無親可恃唯有布施。若生天上人中得清淨果皆由布施.象馬畜生得好
[一][木*厯]養亦是布施之所得也。布施之德富貴歡樂.持戒之人得生天上.禪智心淨無所
染著得涅槃道.布施之福是涅槃道之資糧也。念施故歡喜.歡喜故一[二]心.觀生滅無
常故得道。如人求蔭故種樹.或求華或求果故種樹.布施求報亦復如是.今世後世
樂如求蔭.聲聞辟支佛道如華.成佛如果。是爲檀種種功德。
釋初品中檀相[三]義第二十
問曰.云何名檀。答曰.檀名布施心相應善思.是名爲檀。有人言從善思起身口業亦
名爲檀。有人言有信有福田有財物三事和合時心生捨法能破慳貪。是名爲檀。譬
如慈法觀衆生樂心生慈.布施心數法亦復如是.三事和合心生捨法能破慳貪。檀
有三種.或欲界繫或色界繫或不繫.心相應法隨心行共心生.非色法能作緣.非業
業相應隨業行共業生.非先世業報生.二種修應修行修得修.二種證身證慧證.若
注：
[一] 原作歷．今依麗元明刻改．
[二] 麗刻下有句云．一心故觀生滅無常．
[三] 義下原有品字今依餘刻刪．

回页首

思惟斷若不斷.二見斷欲界色界盡見斷.有覺有觀法.凡夫聖人共行。如是等阿毗
曇中廣分别說。復次施有二種.有淨有不淨。不淨施者.愚癡施無所分别.或有爲求
財故施.或愧人故施.或爲嫌責故施.或畏懼故施.或欲求他意故施.或畏死故施.或
誑人令喜故施.或自以富貴故應施.或諍勝故施.或妬瞋故施.或憍慢自高故施.或
爲名譽故施.或爲呪願故施.或解除衰求吉故施.或爲聚衆故施.或輕賤不敬施.如
是等種種名爲不淨施。淨施者.與上相違。復次爲道故施.清淨心生無諸結使.不求
今世後世報.恭敬憐愍故.是名淨施。淨施是趣涅槃道之資糧.是故言爲道故施。若
未得涅槃[一]時施.是人天報樂之因.如華瓔珞初成未壞香潔鮮明.爲涅槃淨施亦復
如是。如佛說世有二人爲難得.一者出家中非時解脫比丘.二者在家白衣能清淨
布施.是淨施相乃至無量世世世不失.譬如券要終無失時。是布施果因緣和合時
便有.譬如樹得時節會便有華葉果實.若時節未至有因而無果。是布施法若以求
道能與人道.何以故.結使滅名涅槃.當布施時諸煩惱薄故能助涅槃。於所施物中
注：
[一]原作是．今依麗元明刻改．

回页首

不惜故除慳.敬念受者故除嫉妬.直心布施故除諂曲.一心施故除[一]掉.深思惟施故
除悔.觀受者功德故除不恭敬.自攝心故除不慚.知人好功德故除不愧.不著財物
故除愛.慈愍受者故除瞋.恭敬受者故除憍慢.知行善法故除無明.信有果報故除
邪見.知決定有報故除疑.如是等種種不善諸煩惱布施時悉皆薄。種種善法悉皆
得.布施時六根清淨善欲心生.善欲心生故內心清淨.觀果報功德故信心生.身心
柔輭故喜樂生.喜樂生故得一心.得一心故實智慧生.如是等諸善法悉皆得。復次
布施時心生相似八正道.信布施果故得正見.正見中思惟不亂故得正思惟.清淨
說故得正語.淨身行故得正業.不求報故得正命.勤心施故得正方便.念施不廢故
得正念.心住不散故得正定.如是等相似三十七品善法心中生。復次有人[二]言布施
是三十二相因緣.所以者何.施時與心堅固得足下安立相.布施時五事圍繞受者
是眷屬業因緣故得足下輪相.大勇猛力施故得足跟廣平相.施攝人故得手足縵
網相.美味飲食施故得手足柔輭七處滿相.施以益命故得長指身不曲大直相.施
注：
[一] 原作調．今依元明刻改．
[二] 此字依麗刻加．

回页首

時言我當相與施心轉增故得足趺高毛上向相.施時受者求之一心好聽殷勤約
勅令必疾得故得伊泥延[一]膞相.不瞋不輕求者故得臂長過膝相.如求者意施不待
言故得陰藏相.好衣服臥具金銀珍寶施故得金色身相薄皮相.布施令受者獨得
自在用故得一一孔一毛生眉間白毫相.乞者求之卽言當與以是業故得上身如
師子肩圓相.病者施藥飢渴者與飲食故得兩腋下滿[二]相最上味相.施時勸人行施
而安慰之開布施道故得肉髻相身圓如尼拘盧相.有乞求者意欲與時柔輭實語
必與不虚故得廣長舌相梵音聲相如迦陵毗伽鳥聲相.施時如實語利益語故得
師子頰相.施時供養受者心清淨故得牙白齒齊相.施時實語和合語故得齒密相
四十齒相.施時不瞋不著等心視彼故得青眼相眼[目*妾]如牛王相.是爲種三十二相
因緣。復次以七寶人民車乘金銀燈燭房舍香華布施故得作轉輪王七寶具足。復
次施得時故報亦增多.如佛說施遠行人遠來人病人看病人風寒衆難時施是爲
時施。復次布施時隨土地所須施故得報增多.復次曠路中施故得福增多.常施不
注：
[一] 原作腨．今依元明刻改．
[二] 此字依元明刻加．

回页首

廢故得報增多.如求者所欲施故得福增多.施物重故得福增多.如以精舍園林浴
池等若施善人故得報增多.若施僧故得報增多.若施者受者俱有德故得報增多.
種種將迎恭敬受者故得福增多.難得物施故得福增多.隨所有物盡能布施故得
福增多。譬如大月氏弗迦羅城中有一畫師名千那.到東方多利陀羅國客畫十二
年得三十兩金持還本國.於弗迦羅城中聞打鼓作大會聲.往見衆僧信心清淨.卽
問維那此衆中幾許物得作一日食.維那答曰三十兩金足得一日食。卽以所有三
十兩金付維那.爲我作一日食.我明日當來。空手而歸.其婦問曰十二年作得何等
物.答言我得三十兩金。卽問三十兩金今在何所.答言已在福田中種。婦言何等福
田.答言施與衆僧。婦便縛夫送官治罪.斷事大官問以何事故.婦言我夫狂癡.十二
年作得三十兩金.不憐愍婦兒盡以與他人.依如官制輒縛送來。大官問其夫.汝何
以不供給婦兒乃以與他。答言.我先世不行功德.今世貧窮受諸辛苦.今世遭遇福
田若不種福後世復貧.貧貧相續無得脫時.我今欲頓捨貧窮.以是故盡以金施衆

回页首

僧。大官是優婆塞信佛清淨.聞是語已讚言.是爲甚難.勤苦得此少物盡以施僧.汝
是善人.卽脫身瓔珞及所乘馬幷一聚落以施貧人而語之言.汝始施衆僧衆僧未
食.是爲穀子未種芽已得生.大果方在後耳。以是故言難得之物盡用布施其福最
多。復次有世間檀有出世間檀.有聖人所稱譽檀有聖人所不稱譽檀.有佛菩薩檀
有聲聞檀何等世間檀.凡夫人布施亦聖人作有漏心布施.是名世間檀。復次有人
言.凡夫人布施是爲世間檀.聖人雖有漏心布施以結使斷故名出世間檀.何以故.
是聖人得無作三昧故。復次世間檀者不淨.出世間檀者清淨。二種結使.一種屬愛
一種屬見.爲二種結使所使是爲世間檀.無此二種結使是爲出世間檀。若三礙繫
心是爲世間檀.何以故.因緣諸法實無吾我.而言我與彼取.是故名世間檀。復次我
無定處.我以爲彼彼以爲非.彼以爲我我以爲非.以是不定故.無實我也。所施財者
從因緣合有.無有一法獨可得者.如絹如布衆緣合故成.除絲除縷則無絹布.諸法
亦如是.一相無相相常自空.人作想念計以爲有顛倒不實.是爲世間檀。心無三礙.

回页首

實知法相心不顛倒.是爲出世間檀。出世間檀爲聖人所稱譽.世間檀聖人所不稱
譽。復次清淨檀不雜諸垢.如諸法實相是聖人所稱譽。不清淨雜結使顛倒心著是
聖人所不稱譽。復次實相智慧和合布施.是聖人所稱譽.若不爾者聖人所不稱譽。
復次不爲衆生亦不爲知諸法實相故施但求脫生老病死是爲聲聞檀.爲一切衆
生故施亦爲知諸法實相故施是爲諸佛菩薩檀。於諸功德不能具足但欲得少許
分是爲聲聞檀.一切諸功德欲具足滿是爲諸佛菩薩檀。畏老病死故施是爲聲聞
檀.爲助佛道爲化衆生不畏老病死是爲諸佛菩薩檀。是中應說菩薩本生經.如說
阿婆陀那經中.昔閻浮提中有王名婆羅婆.爾時有婆羅門菩薩名韋羅摩.是國王
師教王作轉輪聖王法。韋羅摩財富無量珍寶具足作是思惟.人謂我爲貴財富無
量.饒益衆生今正是時應當大施.富貴雖樂一切無常.五家所共令人心散輕躁不
定.譬如獼猴不能暫住.人命逝速疾於電滅.人身無常衆苦之藪.以是之故應行布
施。如是思惟已.自作手疏普告閻浮提諸婆羅門及一切出家人.願各屈德來集我

回页首

舍.欲設大施滿十二歲.飯汁行船以酪爲池.米麵爲山酥油爲渠.衣服飲食臥具湯
藥皆令極妙.過十二歲欲以布施。八萬四千白象.犀甲金飾絡以名寶.建大金幢四
寶莊嚴。八萬四千馬.亦以犀甲金飾四寶校絡。八萬四千車.皆以金銀瑠璃玻瓈寶
飾.覆以師子虎豹之.皮若白劍婆羅寶幰雜飾以爲莊嚴。八萬四千四寶.牀雜色綩
綖種種茵蓐柔輭細滑以爲校飾.丹枕錦被置牀兩頭.妙衣盛服皆亦備有。八萬四
千金鉢盛滿銀粟.銀鉢盛金粟.瑠璃鉢盛玻瓈粟.玻瓈鉢盛瑠璃粟。八萬四千乳牛.
牛出乳一斛.金飾其[足*甲]角.衣以白氎。八萬四千美女.端正福德.皆以白珠名寶瓔珞
其身。略舉其要.如是種種不可勝記。爾時婆羅婆王及八萬四千小國王幷諸臣民
豪傑長者.各以十萬舊金錢贈遺勸助。設此法祠具足施已.釋提婆那民來語韋羅
摩菩薩說此偈言.天地難得物能喜悅一切汝今皆已得爲佛道布施。爾時淨居諸
天現身而讚.說此偈言.開門大布施汝所爲者是憐愍衆生故爲之求佛道。是時諸
天作是思惟.我當閉其金瓶令水不下.所以者何.有施者無福田故。是時魔王語淨

回页首

居天.此諸婆羅門皆出家持戒清淨入道.何以乃言無有福田。淨居天言.是菩薩爲
佛道故布施.今此諸人皆是邪見.是故我言無有福田。魔王語天言.云何知是人爲
佛道故布施。是時淨居天化作婆羅門身.持金瓶執金杖至韋羅摩菩薩所語言.汝
大布施難捨能捨欲求何等.欲作轉輪聖王七寶千子王四天下耶.菩薩答言不求
此事。汝求釋提婆那民爲八十那由他天女主耶.答言不。汝求六欲天主耶.答言不。
汝求梵天王主三千大千世界爲衆生祖父耶.答言不。汝欲何所求.是時菩薩說此
偈言.我求無欲處離生老病死能度諸衆生求如是佛道。化婆羅門問言.布施主.佛
道難得當大辛苦.汝心輭串樂必不能求成辦此道.如我先語轉輪聖王釋提婆那
民六欲天王梵天王是易可得不如求此。菩薩答言.汝聽我一心誓.假令熱鐵輪在
我頭上轉一心求佛道終不懷悔恨.若使三惡道人中無量苦一心求佛道終不爲
此轉。化婆羅門言.布施主.善哉善哉求佛如是.便讚偈言.汝精進力大慈愍於一切
  智慧無罣礙成佛在不久。是時天雨衆華供養菩薩.諸淨居天閉瓶水者卽隱不現。

回页首

菩薩是時至婆羅門上座前以金瓶行水水閉不下.衆人疑怪.此種種布施一切具
足.布施主人功德亦大.今何以故瓶水不下。菩薩自念.此非他事.將無我心不清淨
耶.得無施物不具足乎.何以致此。自觀祠經十六種書清淨無瑕.是時諸天語菩薩
言.汝莫疑悔.汝無不辦.是諸婆羅門惡邪不淨故也.卽說偈言.是人邪見網煩惱破
正智離諸清淨戒唐苦墮惡道.以是故水閉不下.如是語已忽然不現。爾時六欲天
放種種光明照諸衆會.語菩薩而說偈言.惡邪海中行不順汝正道諸受施人中無
有如汝者.說是語已忽然不現。是時菩薩聞說此偈.自念會中實自無有與我等者.
水閉不下其將爲此.卽說偈言.若有十方天地中諸有好人清淨者我今歸命稽首
禮右手執瓶灌左手.而自立願我一人應受如是大布施。是時瓶水涌在虚空.從上
來下而灌其左手。是時婆羅婆王見是感應.心生恭敬而說偈言.大婆羅門主清瑠
璃色水從上流注下來墮汝手中。是時大婆羅門衆恭敬心生合手作禮歸命菩薩.
菩薩是時說此偈言.今我所布施不求三界福爲諸衆生故以用求佛道。說此偈已.

回页首

一切大地山川樹木皆六反震動.韋羅摩本謂此衆應受供養故與.旣知無堪受者.
今以憐愍故以所受物施之。如是種種檀本生因緣是中應廣說.是爲外布施。云何
名內布施.不惜身命施諸衆生。如本生因緣說.釋迦文佛本爲菩薩爲大國王時世
無佛無法無比丘僧.是王四出求索佛法了不能得。時有一婆羅門言.我知佛偈.供
養我者當以與汝。王卽問言.索何等供養。答曰.汝能就汝身上破肉爲燈炷供養我
者.當以與汝。王心念言.今我此身危脆不淨.世世受苦不可復數未曾爲法.今始得
用甚不惜也。如是念已.喚旃陀羅徧割身上以作燈炷.而以白氎纏肉酥油灌之.一
時徧燒舉身火然.乃與一偈。又復釋迦文佛本作一鴿在雪山中.時大雨雪.有一人
失道窮厄辛苦飢寒幷至命在須臾.鴿見此人卽飛求火爲其聚薪然之.又復以身
投火施此飢人。如是等頭目髓腦給施衆生種種本生因緣經此中應廣說.如是等
種種是名內布施。如是內外布施無量.是名檀相。
釋初品中檀波羅蜜法施義第二十一

回页首

問曰.云何名法布施。答曰.有人言.常以好語有所利益是爲法施。復次有人言.以諸
佛語妙善之法爲人演說是爲法施。復次有人言.以三種法教人.一修妬路二毗尼
三阿毗曇.是爲法施。復次有人言.以四種法藏教人.一修妬路藏二毗尼藏三阿毗
曇藏四雜藏.是爲法施。復次有人言.略說以二種法教人.一聲聞法二摩訶衍法.是
爲法施。問曰.如提婆達呵多等亦以三藏四藏聲聞法摩訶衍法教人而身入地獄.
是事云何。答曰.提婆達邪見罪多.呵多妄語罪多.非是爲道清淨法施.但求名利恭
敬供養.惡心罪故提婆達生入地獄呵多死墮惡道。復次非但言說名爲法施.常以
淨心善心以教一切是名法施。譬如財施不以善心不名福德.法施亦爾.不以淨心
善思則非法施。復次說法者能以淨心善思讚歎三寶.開罪福門示四真諦.教化衆
生令入佛道.是爲真淨法施。復次略說法有二種.一者不惱衆生善心慈愍是爲佛
道因緣.二者觀知諸法真空是爲涅槃道因緣.在大衆中興愍哀心說此二法不爲
名聞利養恭敬.是爲清淨佛道法施。如說阿輸伽王一日作八萬佛圖.雖未見道於

回页首

佛法中少有信樂.日日請諸比丘入宮供養.日日次第留法師說法。有一三藏年少
法師聰明端正次應說法在王邊坐.口有異香.王甚疑怪謂爲不端欲以香氣動王
宮人.語比丘言口中何等.開口看之。卽爲開口.了無所有.與水令潄香氣如故。王問
大德.新有此香.舊有之耶。比丘答言.如此久有.非適今也。又問.有此久如。以偈答曰.
  迦葉佛時集此香法如是久久常若新出。王言.大德略說未解.爲我廣演。答曰.王當
一心善聽我說。我昔於迦葉佛法中作說法比丘.常在大衆之中歡喜演說迦葉世
尊無量功德諸法實相無量法門.殷勤讚講教誨一切.自是以來常有妙香從口中
出世世不絕恆如今日.而說此偈.草木諸華香此香氣超絕能悅一切心世世常不
滅。於時國王愧喜交集白比丘言.未曾有也.說法功德大果乃爾。比丘言.此名爲華
未是果也。王言.其果云何.願爲演說。答言.果略說有十.王諦聽之.卽爲說偈.大名聞
端正得樂及恭敬威光如日明爲一切所愛.辯才有大智能盡一切結苦滅得涅槃
  如是名爲十。王言.大德.讚佛功德.云何而得如是果報。爾時比丘以偈答曰.讚佛諸

回页首

功德令一切普聞以此果報故而得大名譽.讚佛實功德令一切歡喜以此功德故
世世常端正.爲人說罪福令得安樂所以此之功德受樂常歡豫.讚佛功德力令一
切心伏以此功德故常獲恭敬報.顯現說法燈照悟諸衆生以此之功德威光如日
曜.種種讚佛德能悅於一切以此功德故常爲人所愛.巧言讚佛德無量無窮已以
此功德故辯才不可盡.讚佛諸妙法一切無過者以此功德故大智慧清淨.讚佛功
德時令人煩惱薄以此功德故結盡諸垢滅.二種結盡故涅槃身已畢譬如澍大雨
  火滅無餘熱。重告王言.若有未悟今是問時.當以智箭破汝疑軍。王白法師.我心悅
悟無所疑也.大德福人善能讚佛。如是等種種因緣說法度人名爲法施。問曰.財施
法施何等爲勝。答曰.如佛所言.二施之中法施爲勝.所以者何.財施果報在欲界中.
法施果報或在三界或出三界。復次財施有量法施無量.財施有盡法施無盡.譬如
以薪益火其明轉多。復次財施之報淨少垢多.法施之報垢少淨多。復次若作大施
必待衆力.法施出心不待他[一]也。復次財施能令四大諸根增長.法施能令無漏根力
注：
[一]原作心．今依麗刻改．

回页首

覺道具足。復次財施之法有佛無佛世間常有.如法施者唯有佛世乃當有耳.是故
當知法施甚難。云何爲難.乃至有相辟支佛不能說法.直行乞食飛騰變化而以度
人。復次從法施中能出生財施及諸聲聞辟支佛菩薩及佛。復次法施能分别諸法.
有漏無漏法.色法無色法.有爲無爲法.善不善無記法.常法無常法.有法無法.一切
諸法實相清淨不可破不可壞.如是等法略說則八萬四千法藏.廣說則無量.如是
等種種皆從法施分别了知.以是故法施爲勝。是二施和合名爲檀.行是二施願求
作佛則能令人得至佛道.何况其餘。問曰.四種捨名爲檀.所謂財捨法捨無畏捨煩
惱捨.此中何以不說二種捨。答曰無畏捨與尸羅無别故不說.有般若故不說煩惱
捨.若不說六波羅蜜則應具說四捨。
大智度論卷第十一


大智度論卷十二

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第十二
          龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中檀波羅蜜法施義之餘
問曰.云何名檀波羅[一]蜜。答曰.檀義如上說.波羅〈秦言彼岸〉蜜〈秦言到〉是名渡布施河得
到彼岸。問曰.云何名不到彼岸。答曰.譬如渡河未到而還.名爲不到彼岸。如舍利弗
於六十劫中行菩薩道欲渡布施河.時有乞人來乞其眼.舍利弗言.眼無所任何以
索之.若須我身及財物者當以相與。答言.不須汝身及以財物.唯欲得眼.若汝實行
檀者以眼見與。爾時舍利弗出一眼與之.乞者得眼於舍利弗前嗅之嫌臭唾而棄
地又以脚蹹。舍利弗思惟言.如此弊人等難可度也.眼實無用而強索之.旣得而棄
又以脚蹹何弊之甚.如此人輩不可度也.不如自調早脫生死.思惟是已於菩薩道
退迴向小乘.是名不到彼岸。若能直進不退成辦佛道.名到彼岸。復次於事成辦亦
注：
[一]此字依餘刻加．其下原有滿字．今依北宋刻元明刻刪．

回页首

名到彼岸。〈天竺俗法凡造事成辦皆言到彼岸〉復次此岸名慳貪.檀名河中.彼岸名佛道。復
次有無見名此岸.破有無見智慧名彼岸.勤修布施是名河中。復次檀有二種.一者
魔檀二者佛檀.若爲結使賊所奪憂惱怖畏是爲魔檀名曰此岸.若有清淨布施無
結使賊無所怖畏得至佛道是爲佛檀名曰到彼岸.是爲波羅蜜。如佛說毒虵喻經
中.有人得罪於王.王令掌護一篋.篋中有四毒虵.王敕罪人令看視養育.此人思惟
四虵難近近則害人.一猶叵養而况於四.便棄篋而走。王令五人拔刀追之.復有一
人口言附順心欲中傷而語之言.養之以理此亦無苦.其人覺之馳走逃命。至一空
聚有一善人方便語之.此聚雖空是賊所止處.汝今住此必爲賊害.慎勿住也。於是
復去至一大河.河之彼岸卽是異國.其國安樂坦然清淨無諸患難.於是集衆草木
縛以爲栰.進以手足竭力求渡.旣到彼岸安樂無患。王者魔王.篋者人身.四毒虵者
四大.五拔刀賊者五陰.一人口善心惡者是染著.空聚是六情.賊是六塵.一人愍而
語之是爲善師.大河是愛.栰是八正道.手足勤渡是精進.此岸是世間.彼岸是涅槃.

回页首

度者漏盡阿羅漢。菩薩法中亦如是.若施有三礙我與彼受所施者財.是爲墮魔境
界未離衆難.如菩薩布施三種清淨無礙.爲諸佛所讚是名到彼岸。此六波羅蜜能
令人度慳貪等煩惱染著大海到於彼岸.以是故名波羅蜜。問曰.阿羅漢辟支佛亦
能到彼岸.何以不名波羅蜜。答曰.阿羅漢辟支佛渡彼岸與佛渡彼岸名同而實異.
彼以生死爲此岸涅槃爲彼岸而不能度檀之彼岸.所以者何.不能以一切物一切
時一切種布施.設能布施亦無大心.或以無記心或有漏善心或無漏心施.無大悲
心.不能爲一切衆生施。菩薩施者知布施不生不滅無漏無爲如涅槃相.爲一切衆
生故施.是名檀波羅蜜。復次有人言.一切物一切種內外物盡以布施不求果報.如
是布施名檀波羅蜜。復次不可盡故名檀波羅蜜.所以者何.知所施物畢竟空如涅
槃相.以是心施衆生.是故施報不可盡名檀波羅蜜。如五通仙人以好寶物藏著石
中.欲護此寶磨金剛塗之令不可破.菩薩布施亦復如是.以涅槃實相智慧磨塗布
施令不可盡。復次菩薩爲一切衆生故布施.衆生數不可盡故布施亦不可盡。復次

回页首

菩薩爲佛法布施.佛法無量無邊布施亦無量無邊。以是故阿羅漢辟支佛雖俱到
彼岸不名波羅蜜。問曰.云何名具足滿。答曰.如先說菩薩能一切布施.內外大小多
少麤細著不著用不用如是等種種物一切能捨心無所惜等與一切衆生.不作是
觀大人應與小人不應與.出家人應與不出家人不應與.人應與禽獸不應與.於一
切衆生平等心施施不求報又得施實相.是名具足滿。亦不觀時.無晝無夜無冬無
夏無吉無衰一切時常等施心無悔惜.乃至頭目髓腦施而無恡.是爲具足滿。復次
有人言.菩薩從初發心乃至菩提樹下三十四心.於是中間名爲布施具足滿。復次
七住菩薩得一切諸法實相智慧.是時莊嚴佛土教化衆生供養諸佛得大神通.能
分一身作無數身一一身皆雨七寶華香旛蓋.化作大燈如須彌山供養十方佛及
菩薩僧.復以妙音讚頌佛德禮拜供養恭敬將迎。復次是菩薩於一切十方無量餓
鬼國中雨種種飲食衣被令其充滿.得滿足已皆發阿耨多羅三藐三菩提心。復至
畜生道中令其自善無相害意除其畏怖.隨其所須各令充足.得滿足已皆發阿耨

回页首

多羅三藐三菩提心。於地獄無量苦中能令地獄火滅湯冷罪息心善除其飢渴.得
生天上人中.以此因緣故皆發阿耨多羅三藐三菩提心。若十方人貧窮者給之以
財.富貴者施以異味異色令其歡喜.以此因緣故皆發阿耨多羅三藐三菩提心。若
至欲天中令其除卻天上欲樂.施以妙寶法樂令其歡喜.以此因緣故皆發阿耨多
羅三藐三菩提心。若至色天中除其樂著.以菩薩禪法而娛樂之.以此因緣故皆發
阿耨多羅三藐三菩提心。如是乃至十住.是名檀波羅蜜具足滿。復次菩薩有二種
身.一者結業生身二者法身.是二種身中檀波羅蜜滿.是名具足檀波羅蜜。問曰.云
何名結業生身檀波羅蜜滿。答曰.未得法身結使未盡.能以一切寶物頭目髓腦國
財妻子內外所有盡以布施心不動轉。如須提犂拏太子〈秦言好愛〉以其二子布施婆
羅門.次以妻施.其心不轉。又如薩婆達王〈秦言一切施〉爲敵國所滅身竄窮林.見有遠
國婆羅門來欲從己乞.自以國破家亡一身藏竄.愍其辛苦故從遠來而無所得.語
婆羅門言.我是薩婆達王.新王募人求我甚重.卽時自縛以身施之.送與新王大得

回页首

財物。亦如月光太子出行遊觀.癩人見之要車白言.我身重病辛苦懊惱.太子嬉遊
獨自歡耶.大慈愍念願見救療。太子聞之以問諸醫.醫言當須從生長大無瞋之人
血髓塗而飲之如是可愈。太子念言.設有此人貪生惜夀何可得耶.自除我身無可
得處.卽命旃陀羅令除身肉破骨出髓以塗病人以血飲之。如是等種種身及妻子
施而無恡如棄草木.觀所施物知從緣有.推求其實都無所得一切清淨如涅槃相.
乃至得無生法忍.是爲結業生身行檀波羅蜜滿。云何法身菩薩行檀波羅蜜滿。菩
薩末後肉身得無生法忍捨肉身得法身.於十方六道中變身應適以化衆生.種種
珍寶衣服飲食給施一切.又以頭目髓腦國財妻子內外所有盡以布施。譬如釋迦
文佛曾爲六牙白象.獵者伺便以毒箭射之.諸象競至欲來蹈殺獵者.白象以身捍
之.擁護其人愍之如子.喻遣羣象徐問獵人何故射我.答曰我須汝牙。卽時以六牙
內石孔中血肉俱出.以鼻舉牙授與獵者。雖曰象身用心如是.當知此象非畜生行
報.阿羅漢法中都無此心.當知此爲法身菩薩。有時閻浮提人.不知禮敬耆舊有德.

回页首

以言化之未可得度.是時菩薩自變其身作迦頻闍羅鳥。是鳥有二親友.一者大象
二者獼猴.共在必鉢羅樹下住.自相問言我等不知誰應爲大。象言.我昔見此樹在
我腹下.今大如是.以此推之我應爲長。猴言.我曾蹲地手挽樹頭.以此推之我應爲
長。鳥言.我於必鉢羅林中食此樹果.子隨糞出此樹得生.以是推之我應最大。[一]象復
說言先生宿舊禮應供養.卽時大象背負獼猴.鳥在猴上.周遊而行。一切禽獸見而
問之何以如此.答曰以此恭敬供養長老。禽獸受化皆行禮敬.不侵民田不害物命。
衆人疑怪一切禽獸不復爲害.獵師入林見象負獼猴復戴鳥.行敬化物物皆修善.
傳告國人。人各慶曰.時將太平鳥獸而仁.人亦効之皆行禮敬.自古及今化流萬世.
當知是爲法身菩薩。復次法身菩薩一時之頃化作無央數身供養十方諸佛.一時
能化無量財寶給足衆生.能隨一切上中下聲一時之頃普爲說法.乃至坐佛樹下.
如是等種種名爲法身菩薩行檀波羅蜜滿。復次檀有三種.一者物施.二者供養恭
敬施.三者法施。云何物施珍寶衣食頭目髓腦如是等一切內外所有盡以布施是
注：
[一]原作鳥．今依元明刻改．

回页首

名物施。恭敬施者.信心清淨恭敬禮拜.將送迎逆讚遶供養.如是等種種名爲恭敬
施。法施者.爲道德故語言論議誦讀講說除疑問答.授人五戒.如是等種種爲佛道
故施.是名法施。是三種施滿是名檀波羅蜜滿。復次三事因緣生檀.一者信心清淨.
二者財物.三者福田。心有三種.若憐愍.若恭敬.若憐愍恭敬.施貧窮下賤及諸畜生
是爲憐愍施.施佛及諸法身菩薩等是爲恭敬施.施諸老病貧乏阿羅漢辟支佛是
爲恭敬憐愍施。施物清淨非盜非劫以時而施.不求名譽不求利養.或時從心大得
福德.或從福田大得功德.或從妙物大得功德。第一從心.如四等心念佛三昧以身
施虎.如是名從心大得功德。福田有二種.一者憐愍福田二者恭敬福田.憐愍福田
能生憐愍心.恭敬福田能生恭敬心。如阿輸伽王〈秦言無憂〉以土上佛.復次物施中如
一女人酒醉沒心.以七寶瓔珞布施迦葉佛塔.以福德故生三十三天.如是種種名
爲物施。問曰.檀名捨財.何以言具足無所捨法。答曰.檀有二種.一者出世間二者不
出世間.今說出世間檀無相.無相故無所捨.是故言具足無所捨法。復次財物不可

回页首

得故名爲無所捨.是物未來過去空.現在分别無一定法.以是故言無所捨。復次行
者捨財時心念此施大有功德.猗是而生憍慢愛結等.以是故言無所捨.以無所捨
故無憍慢.無憍慢故愛結等不生。復次施者有二種.一者世間人二者出世間人.世
間人能捨財不能捨施.出世間人能捨財能捨施.何以故.以財物施心俱不可得故.
以是故言具足無所捨法。復次檀波羅蜜中言財施受者三事不可得。問曰.三事和
合故名爲檀.今言三事不可得.云何名檀波羅蜜具足滿。今有財有施有受者.云何
三事不可得。如所施氎實有.何以故. 氎有名則有氎法.若無氎法亦無氎名.以有名
故應實有氎。復次氎有長有短麤細白黑黃赤有因有緣有作有破有果報隨法生
心.十尺爲長五尺爲短.縷大爲麤縷小爲細.隨染有色.有縷爲因織具爲緣.是因緣
和合故爲氎.人[一]成爲作人壞爲破.御寒暑蔽身體名果報.人得之大喜失之大憂.以
之施故得福助道.若盜若劫戮之都市死入地獄.如是等種種因緣故知有此氎是
名氎法.云何言施物不可得。答曰.汝言有名故有是事不然.何以知之.名有二種.有
注：
[一]原作功．今依北宋刻明刻改．

回页首

實有不實。不實名如有一草名朱利.朱利〈秦言賊〉草亦不盜不劫.實非賊而名爲賊。
又如兔角龜毛亦但有名而無實.氎雖不如兔角龜毛無.然因緣會故有.因緣散故
無.如林如軍.是皆有名而無實。譬如木人雖有人名不應求其人法.氎中雖有名亦
不應求氎真實。氎能生人心念因緣.得之便喜失之便憂.是爲念因緣。心生有二因
緣.有從實而生.有從不實而生.如夢中所見如水中月如夜見杌樹謂爲人.如是名
從不實中能令心生.是緣不定.不應言心生有故便是有。若心生因緣故有更不應
求實有.如眼見水中月心生謂是月.若從心便是月者則無復真月。復次有三種.一
者相待有.二者假名有.三者法有。相待者如長短彼此等.實無長短亦無彼此.以相
待故有名.長因短有短亦因長.彼亦因此此亦因彼.若在物東則以爲西.在西則以
爲東.一物未異而有東西之别.此皆有名而無實也.如是等名爲相待有.是中無實
法.不如色香味觸等。假名有者如酪有色香味觸四事因緣合故假名爲酪.雖有不
同因緣法有.雖無亦不如兔角龜毛無.但以因緣合故假名有酪.氎亦如是。復次有

回页首

極微色香味觸故有毛分.毛分因緣故有毛.毛因緣故有毳.毳因緣故有縷.縷因緣
故有氎.氎因緣故有衣。若無極微色香味觸因緣亦無毛分.毛分無故亦無毛.毛無
故亦無毳.毳無故亦無縷.縷無故亦無氎. 氎無故亦無衣。問曰.亦不必一切物皆從
因緣和合故有.如微塵至細故無分.無分故無和合.氎麤故可破.微塵中無分云何
可破。答曰.至微無實彊爲之名.何以故.麤細相待因麤故有細.是細復應有細。復次
若有極微色則有十方分.若有十方分是不名爲極微.若無十方分則不名爲色。復
次若有極微則應有虚空分齊.若有分者則不名極微。復次若有極微是中有色香
味觸作分.色香味觸作分是不名極微。以是推求微塵則不可得。如經言色若麤若
細若內若外總而觀之無常無我.不言有微塵.是名分破空。復有觀空.是氎隨心.如
坐禪人觀氎或作地或作水或作火或作風或青或黃或白或赤或都空.如十一切
入觀如佛在耆闍崛山中與比丘僧俱入王舍城.道中見大[一]木.佛於木上敷尼師壇
坐告諸比丘.若比丘入禪心得自在能令大木作地卽成實地.何以故.是木中有地
注：
[一]原作水．今依北宋刻元明刻改．

回页首

分故。如是水火風金銀種種寶物卽皆成實.何以故.是木中皆有其分。復次如一美
色.婬人見之以爲淨妙心生染著.不淨觀人視之種種惡露無一淨處.等婦見之妬
瞋[一]憎惡目不欲見以爲不淨.婬人觀之爲樂.妬人觀之爲苦.行人觀之得道.無豫之
人觀之無所適莫如見土木。若此美色實淨四種人觀皆應見淨.若實不淨四種人
觀皆應不淨.以是故知好醜在心外無定也.觀空亦如是。復次是氎中有十八空相
故觀之便空.空故不可得。如是種種因緣財物空決定不可得。云何施人不可得.如
氎因緣和合故有分分推之氎不可得.施者亦如是.四大圍虚空名爲身.是身識動
作來往坐起假名爲人.分分求之亦不可得。復次一切衆界入中我不可得.我不可
得故施人不可得.何以故.我有種種名字.人天男女施人受人受苦人受樂人畜生
等.是但有名而實法不可得。問曰.若施者不可得.云何有菩薩行檀波羅蜜。答曰.因
緣和合故有名字.如屋如車.實法不可得。問曰.云何我不可得。答曰.如上我聞一時
中已說.今當更說。佛說六識.眼識及眼識相應法共緣色不緣屋舍城郭種種諸名.
注：
[一]原作增．今依麗刻改．

回页首

耳鼻舌身識亦如是.意識及意識相應法知眼知色知眼識乃至知意知法知意識.
是識所緣法皆空無我.生滅故不自在故.無爲法中亦不計我.苦樂不受故.是中若
彊有我法.應當有第七識識我.而今不爾.以是故知無我。問曰.何以說無我.一切人
各各自身中生計我不於他身中生我.若自身中無我而妄見爲我者他身無我亦
應於他身而妄見爲我。復次若內無我.色識念念生滅云何分别知是色青黃赤白。
復次若無我.今現在人識新新生滅.身命斷時亦盡.諸行罪福誰隨誰受誰受苦樂
誰解脫者.如是種種因緣故知有我。答曰.此俱有難.若於他身生計我者.復當言何
以不自身中生計我。復次五衆因緣生故空無我.從無明因緣生二十身見.是我見
自於五陰相續生.以從此五衆緣生故卽計此五衆爲我不在他身.以其習故。復次
若有神者可有彼我.汝神有無未了而問彼我.其猶人問兔角答似馬角.馬角若實
有可以證兔角.馬角猶尚未了而欲以證兔角。復次自於身生我故便自謂有神.汝
言神徧亦應計他身爲我.以是故不應言自身中生計我心於他身不生故知有神。

回页首

復次有人於他物中我心生.如外道坐禪人用地一切入觀時見地則是我我則是
地.水火風空亦如是.顛倒故於他身中亦計我。復次有時於他身生我。如有一人受
使遠行獨宿空舍.夜中有鬼擔一死人來著其前.復有一鬼逐來瞋罵前鬼.是死人
是我物汝何以擔來.先鬼言是我物我自持來.後鬼言是死人實我擔來.二鬼各捉
一手爭之。前鬼言此中有人可問.後鬼卽問是死人誰擔來.是人思惟此二鬼力大.
若實語亦當死若妄語亦當死.俱不免死何爲妄語.言前鬼擔來。後鬼大瞋捉人手
拔出著地.前鬼取死人一臂附之卽著.如是兩臂兩脚頭脇舉身皆易.於是二鬼共
食所易人身拭口而去。其人思惟.我父母生身眼見二鬼食盡.今我此身盡是他肉.
我今定有身耶爲無身耶.若以爲有盡是他身.若以爲無今現有身.如是思惟其心
迷悶譬如狂人。明朝尋路而去.到前國土見有佛塔衆僧.不論餘事但問己身爲有
爲無.諸比丘問汝是何人.答言我亦不自知是人非人.卽爲衆僧廣說上事。諸比丘
言此人自知無我易可得度.而語之言.汝身從本已來恆自無我非適今也.但以四

回页首

大和合故計爲我身.如汝本身與今無異.諸比丘度之爲道斷諸煩惱卽得阿羅漢。
是爲有時他身亦計爲我.不可以有彼此故謂有神。復次是神實性決定不可得.若
常相非常相自在相不自在相作相不作相色相非色相如是等種種皆不可得。若
有相則有法無相則無法.神今無相則知無神.若神是常不應有殺罪.何以故身可
殺非常故.神不可殺常故。問曰.神雖常故不可殺.但殺身則有殺罪。答曰.若殺身有
殺罪者.毗尼中言自殺無殺罪.罪福從惱他益他生.非自供養身自殺身故有罪有
福.以是[一]故毗尼中言自殺身無殺罪有愚癡貪欲瞋恚之咎。若神常者不應死不應
生.何以故.汝等法神常一切徧滿五道中云何有死生.死名此處失.生名彼處出.以
是故不得言神無。若神常者亦應不受苦樂.何以故.苦來則憂樂至則喜.若爲憂喜
所變者則非常也。若常.應如虚空雨不能溼熱不能乾.亦無今世後世.不應有後世
生今世死。若神常者.則常有我見不應得涅槃。若神常者.則無起無滅不應有忘失.
以其無神識無常故有忘有失是故神非常也。如是等種種因緣.可知神非常相。若
注：
[一]故下原有故字．今依麗刻刪．

回页首

神無常相者亦無罪無福.若身無常.神亦無常.二事俱滅則墮斷滅邊.墮斷滅則無
到後世受罪福者.若斷滅則得涅槃不須斷結亦不用後世罪福因緣。如是等種種
因緣可知神非無常。若神自在相作相者則應隨所欲得皆得.今所欲更不得非所
欲更得。若神自在.亦不應有作惡行墮畜生惡道中。復次一切衆生皆不樂苦.誰當
好樂而更得苦.以是故知神不自在亦不自作。又如人畏罪故自彊行善.若自在者
何以畏罪而自彊修福。又諸衆生不得如意常爲煩惱愛縛所牽.如是等種種因緣
知神不自在不自作.若神不自在不自作者是爲無神相。汝言我者卽是識.更無異
事。復次若不作者.云何閻羅王問罪人誰使汝作此罪者.罪人答言是我自作.以是
故知非不自作。若神色相者是事不然.何以故.一切色無常故。問曰.人云何言色是
我相。答曰.有人言.神在心中微細如芥子.清淨名爲淨色身。更有人言如麥.有言如
豆.有言半寸.有言一寸.初受身時最在前受譬如象骨.及其成身如像已[一]壯.有言大
小隨人身死壞時此亦前出.如此事皆不爾也。何以故.一切色四大所造.因緣生故
注：
[一]原作莊．今依北宋刻改．

回页首

無常。若神是色.色無常神亦無常.若無常者如上所說。問曰.身有二種.麤身及細身.
麤身無常細身是神.世世常去入五道中。答曰.此細身不可得.若有細身應有處所
可得.如五藏四體一一處中求皆不可得。問曰.此細身微細.初死時已去.若活時則
不可得求.汝云何能見。又此細身非五情能見能知.唯有神通聖人乃能得見。答曰.
若爾者與無無異。如人死時捨此生陰入中陰中.是時今世身滅受中陰身此無前
後滅時卽生.譬如蠟印印泥.泥中受印印卽時壞成壞一時亦無前後.是時受中陰
中有捨此中陰受生陰有.汝言細身卽此中陰.中陰身無出無入.譬如然燈生滅相
續不常不斷。佛言一切色衆若過去未來現在若內若外若麤若細皆悉無常.汝神
微細色者.亦應無常斷滅。如是等種種因緣可知非色相。神非無色相.無色者四衆
及無爲.四衆無常故不自在故屬因緣故不應是神.三無爲中不計有神.無所受故.
如是等種種因緣知神非無色相。如是天地間若內若外三世十方求神不可得.但
十二入和合生六識.三事和合名觸.觸生受想思等心數法.是法中無明力故身見

回页首

生.身見生故謂有神.是身見.見苦諦苦法智及苦比智則斷.斷時則不見有神。汝先
言若內無神.色識念念生滅云何分别知色青黃赤白.汝若有神亦不能獨知.要依
眼識故能知.若爾者神無用也。眼識知色.色生滅相似生相似滅.然後心中有法生
名爲念.是念相有爲法雖滅過去而能知.如聖人智慧力能知未來世事.念念亦如
是能知過去法。若前眼識滅生後眼識.後眼識轉利有力.色雖暫有不住.以念力利
故能知.以是事故雖念念生滅無常能分别知色。又汝言今現在人識新新生滅身
命斷時亦盡.諸行罪福誰隨誰受誰受苦樂誰解脫者.今當答汝。今未得實道.是人
諸煩惱覆心作生因緣業.死時次第相續五陰生.譬如一燈更然一燈.又如穀子生
有三因緣地水種子.後世身生亦復如是.有身有漏業有結使三事故後身生.是中
身業因緣不可斷不可破.但諸結使可斷.結使斷時雖有殘身殘業可得解脫.如有
穀子有地無水故不生.如是雖有身有業無愛結水潤則不生.是名雖無神亦名得
解脫.無明故縛智慧故解則神無用。復次是名色和合假名爲人.是人爲諸結所繫.

回页首

得無漏智慧爪解此諸結是時名人得解脫。如繩結繩解.繩卽是結結無異法.世界
中說結繩解繩.名色亦如是.名色二法和合假名爲人.是結使與名色不異.但名爲
名色結名色解。受罪福亦如是.雖無一法爲人.空名色故受罪福果而人得名。譬如
車載物.一一推之竟無車實.然車受載物之名.人受罪福亦如是.名色受罪福而人
受其名。受苦樂亦如是。如是種種因緣.神不可得。神卽是施者.受者亦如是.汝以神
爲人.以是故施人不可得受人不可得。如是種種因緣是名財物施人受人不可得。
問曰.若諸佛於諸法無所破無所滅無所生無所作.何以故言三事破[一]析不可得。答
曰.如凡夫人見施人見受人見財物.是爲顛倒妄見.生世間受樂福盡轉還.是故佛
欲令菩薩行實道得實果報.實果報則是佛道.[二]佛爲破妄見故言三事不可得.實無
所破.何以故.諸法從本已來畢竟空故。如是等種種無量因緣不可得故名爲檀波
羅蜜具足滿。復次若菩薩行檀波羅蜜能生六波羅蜜.是時名爲檀波羅蜜具足滿。
云何布施生檀波羅蜜.檀有上中下.從下生中.從中生上。若以飲食麤物輭心布施
注：
[一] 原作折．今依餘刻改．
[二] 此字依麗元明刻加．

回页首

是名爲下.習施轉增能以衣服寶物布施是爲從下生中.施心轉增無所愛惜能以
頭目血肉國財妻子盡用布施是爲從中生上。如釋迦牟尼佛初發心時作大國王
名曰光明.求索佛道少多布施.轉受後身作陶師.能以澡浴之具及石蜜漿布施異
釋迦牟尼佛及比丘僧.其後轉身作大長者女.以燈供養憍陳若佛.如是等種種名
爲菩薩下布施。如釋迦文尼佛本身作長者子.以衣布[一]施大音聲佛.佛滅度後起九
十塔.後更轉身作大國王.以七寶蓋供養師子佛.後復受身作大長者.供養妙[二]因佛
上好房舍及七寶妙華.如是等種種名爲菩薩中布施。如釋迦文尼佛本身作仙人.
見憍陳若佛端正殊妙便從高山上自投佛前.其身安隱在一面立。又如衆生喜見
菩薩.以身爲燈供養日月光德佛.如是等種種不惜身命供養諸佛.是爲菩薩上布
施。是名菩薩三種布施。若有初發佛心布施衆生亦復如是.初以飲食布施.施心轉
增能以身肉與之.先以種種好漿布施.後心轉增能以身血與之.先以紙墨經書布
施及以衣服飲食四種供養供養法師.後得法身爲無量衆生說種種法而爲法施。
注：
[一] 施下原衍布施二字．今依麗刻刪．
[二] 麗刻作目字．

回页首

如是等種種從檀波羅蜜中生檀波羅蜜。云何菩薩布施生尸[一]羅波羅蜜.菩薩思惟.
衆生不知布施後世貧窮.以貧窮故劫盜心生.以劫盜故而有殺害.以貧窮故不足
於色.色不足故而行邪婬。又以貧故爲人下賤.下賤畏怖而生妄語.如是等貧窮因
緣故行十不善道。若行布施生有財物.有財物故不爲非法.何以故.五欲充足無所
乏短故。如提婆達本生曾爲一虵.與一蝦蟆一龜在一池中共結親友.其後池水竭
盡飢窮困乏無所控告。時虵遣龜以呼蝦蟆.蝦蟆說偈遣龜言.若遭貧窮失本心不
惟本義食爲先汝持我聲以語虵蝦蟆終不到汝邊。若修布施後生有福無所短乏.
則能持戒無此衆惡.是爲布施能生尸羅波羅蜜。復次布施時能令破戒諸結使薄.
益持戒心令得堅固.是爲布施因緣增益於戒。復次菩薩布施常於受者生慈悲心
不著於財.自物不惜何况劫盜.慈悲受者何有殺意.如是等能遮破戒.是爲布施生
戒。若能布施以破慳心.然後持戒忍辱等易可得行.如文殊師利在昔過去久遠劫
時曾爲比丘入城乞食.得滿鉢百味歡喜丸.城中一小兒追而從乞不卽與之.乃至
注：
[一]此字依麗刻加．

回页首

佛圖手捉二丸而要之言.汝若能自食一丸以一丸施僧者當以施汝.卽相然可.以
一歡喜丸布施衆僧.然後於文殊師利許受戒發心作佛。如是布施能令受戒發心
作佛.是爲布施生尸羅波羅蜜。復次布施之報得四事供養.好國善師無所乏少.故
能持戒。又布施之報其心調柔.心調柔故能生持戒.能生持戒故從不善法中能自
制心。如是種種因緣從布施生尸羅波羅蜜。云何布施生羼提波羅蜜.菩薩布施時
受者逆罵若大求索若不時索或不應索而索.是時菩薩自思惟言.我今布施欲求
佛道.亦無有人使我布施.我自爲故云何生瞋.如是思惟已而行忍辱.是名布施生
羼提波羅蜜。復次菩薩布施時若受者瞋惱便自思惟.我今布施內外財物難捨能
捨.何况空聲而不能忍.若我不忍所可布施則爲不淨.譬如白象入池澡浴.出已還
復以土坌身.布施不忍亦復如是.如是思惟已行於忍辱。如是等種種布施因緣生
羼提波羅蜜。云何布施生毗梨耶波羅蜜.菩薩布施時常行精進.何以故.菩薩初發
心時功德未大.爾時欲行二施充滿一切衆生之願.以物不足故勤求財法以給足

回页首

之。如釋迦文尼佛本身作大醫王.療一切病不求名利.爲憐愍衆生故.病者甚多力
不周救憂念一切而不從心懊惱而死.卽生忉利天上。自思惟言.我今生天但食福
報無所長益.卽自方便自取滅身.捨此天夀生娑伽陀龍王宮中爲龍太子.其身長
大父母愛重.欲自取死就金翅鳥王.鳥卽取此龍子於舍摩利樹上呑之.父母號咷
啼哭懊惱。龍子旣死生閻浮提中爲大國王太子名曰能施.生而能言問諸左右.今
此國中有何等物.盡皆持來以用布施。衆人怖畏皆捨之走.其母憐愛獨自守之。語
其母言.我非羅刹.衆人何以故走.我本宿命常好布施.我爲一切人之檀越。母聞其
言以語衆人.衆人卽還。母好養育及年長大.自身所有盡以施盡.至父王所索物布
施.父與其分復以施盡.見閻浮提人貧窮辛苦思惟給施而財物不足.便自啼泣問
諸人言.作何方便當令一切滿足於財。諸宿人言.我等曾聞有如意寶珠.若得此珠
則能隨心所索無不必得。菩薩聞是語已白其父母.欲入大海求龍王頭上如意寶
珠。父母報言.我唯有汝一兒耳.若入大海衆難難度.一旦失汝我等亦當何用活爲.

回页首

不須去也.我今藏中猶亦有物.當以給汝。兒言.藏中有限.我意無量.我欲以財充滿
一切令無乏短.願見聽許得遂本心.使閻浮提人一切充足.父母知其志大不敢制
之遂放令去。是時五百賈客以其福德大人皆樂隨從.知其行日集海道口。菩薩先
聞娑伽陀龍王頭上有如意寶珠.問衆人言.誰知水道至彼龍宮。有一盲人名陀舍.
曾以七反入大海中具知海道.菩薩卽命共行。答言.我年旣老兩目失明.曾雖數入
今不能去。菩薩言.我今此行不自爲身.普爲一切求如意寶珠.欲給足衆生令身無
乏.[一]次以道法因緣而教化之.汝是智人何得辭耶.我願得成豈非汝力。陀舍聞其要
言.欣然同懷語菩薩言.我今共汝俱入大海我必不全.汝當安我屍骸著大海之中
金沙洲上。行事都集.斷第七繩.船去如馳到衆寶渚.衆賈競取七寶各各已足.語菩
薩言何以不取。菩薩報言.我所求者如意寶珠.此有盡物我不須也.汝等各當知足
知量.無令船重不自免也。是時衆賈白菩薩言.大德爲我呪願令得安隱.於是辭去。
陀舍是時語菩薩言.别留艇舟當隨是别道而去.待風七日[二]摶海南岸.至一險處當
注：
[一] 原作欲．今依餘刻改．
[二] 原作博．今依元明刻改．

回页首

有絕崖.棗林枝皆覆水.大風吹船船當摧覆.汝當仰攀棗枝可以自濟.我身無目於
此當死.過此隘岸當有金沙洲.可以我身置此沙中.金沙清淨是我願也。卽如其言
風至而去.旣到絕岸如陀舍語.菩薩仰攀棗枝得以自[一]免.置陀舍屍安厝金地。於是
獨去.如其先教深水中浮七日.齊咽水中行七日.齊腰水中行七日.齊膝水中行七
日.塗泥中行七日.見好蓮華鮮潔柔輭自思惟言.此華輭脆.當入虚空三昧自輕其
身行蓮華上七日。見諸毒虵念言.含毒之蟲甚可畏也.卽入慈心三昧行毒虵頭上
七日.虵皆擎頭授與菩薩令蹈上而過。過此難已.見有七重寶城.有七重塹.塹中皆
滿毒虵.有三大龍守門。龍見菩薩形容端正相好嚴儀.能度衆難得來至此.念言此
非凡夫必是菩薩大功德人.卽聽令前徑得入宮。龍王夫婦喪兒未久猶故哀泣.見
菩薩來.龍有神通知是其子兩乳流出.命之令坐而問之言.汝是我子.捨我命終生
在何處。菩薩亦自識宿命知是父母.而答母言.我生閻浮提上爲大國王太子.憐愍
貧人飢寒勤苦不得自在.故來至此欲求如意寶珠。母言.汝父頭上有此寶珠以爲
注：
[一]原作勉今依麗元明刻改．

回页首

首飾.難可得也.必當將汝入珠寶藏隨汝所欲必欲與汝.汝當報言.其餘雜寶我不
須也.唯欲大王頭上寶珠.若見憐愍願以與我.如此可得。卽往見父父大悲喜欣慶
無量.愍[一]念其子遠涉艱難乃來至此.指示妙寶隨意與汝須者取之。菩薩言.我從遠
來願見大王求王頭上如意寶珠.若見憐愍當以與我.若不見與不須餘物。龍王報
言.我唯有一珠常爲首飾.閻浮提人薄福下賤不應見也。菩薩白言.我以此故遠涉
艱難冒死遠來.爲閻浮提人薄福貧賤.欲以如意寶珠濟其所願.然後以佛道因緣
而教化之。龍王與珠而要之言.今以此珠與汝.汝旣去世當以還我。答言.敬如王言.
菩薩得珠飛騰虚空.如屈申臂頃到閻浮提人王。父母見兒吉還.歡悅踊躍.抱而問
言汝得何物.答言得如意寶珠。問言今在何許.白言在此衣角裏中。父母言何其太
小.白言在其神德不在大也。白父母言.當敕城中內外掃灑燒香懸繒旛蓋持齋受
戒.明日清旦以長木爲表以珠著上。菩薩是時自立誓願.若我當成佛道度脫一切
者.珠當如我意願出一切寶物隨人所須盡皆備有。是時陰雲普徧雨種種寶物.衣
注：
[一]原作令．今依北宋刻麗刻改．

回页首

服飲食臥具蕩藥人之所須一切具足.至其命盡常爾不絕。如是等名爲菩薩布施
生精進波羅蜜。云何菩薩布施生禪波羅蜜.菩薩布施時能除慳貪.除慳貪已因此
布施而行一心漸除五蓋.能除五蓋是名爲禪。復次心依布施入於初禪乃至滅定
禪。云何爲依.若施行禪人時心自念言.我以此人行禪定故淨心供養.我今何爲自
替於禪.卽自檢心思惟行禪。若施貧人.念此宿命作諸不善不求一心不修福業今
世貧窮.以是自勉修善一心以入禪定。如說喜見轉輪聖王.八萬四千小王來朝.皆
持七寶妙物來獻.王言我不須也.汝等各可自以修福。諸王自念.大王雖不肯取.我
等亦復不宜自用.卽共造工立七寶殿.[一]植七寶行樹作七寶浴池.於大殿中造八萬
四千七寶樓.樓中皆有七寶牀座.雜色被枕置牀兩頭.懸繒旛蓋香熏塗地.衆事備
已白大王言.願受法殿寶樹浴池。王默然受之而自念言.我今不應先處新殿以自
娛樂.當求善人諸沙門婆羅門等先入供養.然後我當處之。卽集善人先入寶殿.種
種供養微妙具足.諸人出已王入寶殿.登金樓坐銀牀念布施除五蓋攝六情卻六
注：
[一]原作殖．今依元明刻改．

回页首

塵受喜樂入初禪.次登銀樓坐金牀入二禪.次登毗瑠璃樓坐玻瓈寶牀入三禪.次
登玻瓈寶樓坐毗瑠璃牀入四禪.獨坐思惟終竟三月。玉女寶后與八萬四千諸侍
女俱.皆以白珠名寶瓔珞其身來白大王.久違親覲敢來問訊。王告諸妹.汝等各當
端心.當爲我知識勿爲我怨。玉女寶后垂淚而言.大王何爲謂我爲妹.必有異心願
聞其意.云何見敕當爲知識勿爲我怨。王告之言.汝若以我爲世因緣共行欲事以
爲歡樂是爲我怨.若能覺悟非常知身如幻修福行善絕去欲情是爲知識。諸玉女
言.敬如王敕.說此語已各遣令還。諸女出已.王登金樓坐銀牀行慈三昧.登銀樓坐
金牀行悲三昧.登毗瑠璃樓坐玻瓈牀行喜三昧.登玻瓈寶樓坐毗瑠璃牀行捨三
昧。是爲菩薩布施生禪時羅蜜。云何菩薩布施生般若波羅蜜.菩薩布施時知此布
施必有果報而不疑惑.能破邪見無明.是爲布施生般若。復次菩薩布施時能分别
知不持戒人若鞭打拷掠閉繫枉法得財而作布施生象馬牛中.雖受畜生形負重
鞭策羈靽乘騎而常得好屋好食爲人所重以人供給。又[一]知惡人多懷瞋恚.心曲不
注：
[一]原作如．今依麗元明刻改．下同．

回页首

端而行布施.當墮龍中得七寶宮殿妙食好色。又知憍人多慢瞋心布施.墮金翅鳥
中常得自在.有如意寶珠以爲瓔珞.種種所須皆得自恣無不如意.變化萬端無事
不辦。又知宰官之人枉[一]濫人民不順治法而取財物以用布施.墮鬼神中作究槃茶
鬼.能種種變化五塵自娛。又知多瞋佷戾嗜好酒肉之人而行布施.墮地行夜叉鬼
中常得種種歡樂音樂飲食。又知有人剛愎彊梁而能布施.車馬代步墮虚空夜叉
中而有大力所至如風。又知有人妬心好諍而能以好房舍臥具衣服飲食布施故.
生宮觀飛行夜叉中有種種娛樂便身之物。如是種種當布施時能分别知.是爲菩
薩布施生般若。復次布施飲食得力色命樂贍.若布施衣服得生知慚愧威德端正
身心安樂.若施房舍則種種七寶宮觀自然而有五欲自娛.若施井池泉水種種好
漿所生則得無飢無渴五欲備有.若施橋船及諸履屣生有種種車馬具足.若施園
林則得豪尊爲一切依止受身端正心樂無憂.如是等種種人中因緣布施所得.若
人布施修作福德不好有爲作業生活則得生四天王處.若人布施加以供養父母
注：
[一]原作攬．今依麗元明刻改．

回页首

及諸伯叔兄姊無瞋無恨不好諍訟又不喜見諍訟之人得生忉利天上燄摩兜率
化自在他化自在.如是種種分别布施是爲菩薩布施生般若。若人布施心不染著
厭患世間求涅槃樂是爲阿羅漢辟支佛布施.若人布施爲佛道爲衆生故是爲菩
薩布施.如是等種種布施中分别知.是爲布施生般若波羅蜜。復次菩薩布施時思
惟三事實相如上說.如是能知是爲布施生般若波羅蜜。復次一切智慧功德因緣
皆由布施.如千佛始發意時種種財物布施諸佛.或以華香或以衣服或以楊枝布
施而以發意.如是等種種布施是爲菩薩布施生般若波羅蜜。
大智度論卷第十二


大智度論卷十三

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第十三
        龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中尸羅波羅蜜[一]義第二十二
[二]罪不罪不可得故.應具足尸羅波羅蜜。
尸羅.〈秦言性善〉好行善道不自放逸是名尸羅.或受戒行善或不受戒行善皆名尸羅。
尸羅者略說身口律儀有八種.不惱害不劫盜不邪婬不妄語不兩舌不惡口不綺
語不飲酒及淨命是名戒。若不護放捨是名破戒.破此戒者墮三惡道中。若下持戒
生人中.中持戒生六欲天中.上持戒又行四禪四空定生色無色界清淨天中。上持
戒有三種.下清淨持戒得阿羅漢.中清淨持戒得辟支佛.上清淨持戒得佛道.不著
不猗不破不缺聖所讚愛如是名爲上清淨。若慈愍衆生故爲度衆生故亦知戒實
相故心不猗著.如此持戒令人至佛道.如是名爲得無上佛道戒。若人求大善利.當
注：
[一] 原作上．今依麗刻改．
[二] 放光作知罪知福爲行尸波羅蜜．

回页首

堅持戒如惜重寶如護身命.何以故.譬如大地一切萬物有形之類皆依地而住.戒
亦如是.戒爲一切善法住處。復次譬如無足欲行無翅欲飛無船求度是不可得.若
無戒欲求好果亦復如是。若人棄捨此戒.雖山居苦行食果服藥.與禽獸無異。或有
人但服水爲戒或服乳或服氣.或剃髮或長髮或頂上留少許髮.或著袈裟或著白
衣或著草衣或木皮衣.或冬入水或夏火炙.若自墜高巖若於恆河中洗若日三浴
再供養火種種祠祀種種呪願受行苦行.以無此戒空無所得。若有人雖處高堂大
殿好衣美食而能行此戒者.得生好處及得道果。若貴若賤若小若大.行此淨戒皆
得大利。若破此戒.無貴無賤無大無小皆不得隨意生善處。復次破戒之人譬如清
涼池而有毒虵不中澡浴.亦如好華果樹而多逆刺.若人雖在貴家生身體端正廣
學多聞而不樂持戒無慈愍心亦復如是。如偈說.貴而無智則爲衰智而憍慢亦爲
衰.持戒之人而毁戒今世後世一切衰。人雖貧賤而能持戒.勝於富貴而破戒者。華
香木香不能遠聞.持戒之香周徧十方。持戒之人具足安樂.名聲遠聞天人敬愛.現

回页首

世常得種種快樂.若欲天上人中富貴長夀取之不難.持戒清淨所願皆得。復次持
戒之人見破戒人刑獄拷掠種種苦惱.自知永離此事以爲欣慶。若持戒之人見善
人得譽名聞快樂.心自念言如彼得譽我亦有分。持戒之人夀終之時刀風解身筋
脈斷絕.自知持戒清淨心不怖畏。如偈說.大惡病中戒爲良藥大恐怖中戒爲守護.
  死暗冥中戒爲明燈於惡道中戒爲橋梁.死海水中戒爲大船。復次持戒之人常得
今世人所敬養.心樂不悔衣食無乏.死得生天後得佛道。持戒之人無事不得.破戒
之人一切皆失。譬如有人常供養天.其人貧窮.一心供養滿十二歲求索富貴。天愍
此人自現其身而問之曰.汝求何等。答言.我求富貴.欲令心之所願一切皆得。天與
一器名曰德瓶而語之言.所須之物從此瓶出。其人得已應意所欲無所不得.得如
意已具作好舍象馬車乘七寶具足.供給賓客事事無乏。客問之言.汝先貧窮.今日
[一]何由得如此富。答言.我得天瓶.瓶能出此種種衆物故富如是。客言出瓶見示幷所
出物.卽爲出瓶瓶中引出種種衆物。其人憍泆立瓶上舞.瓶卽破壞.一切衆物亦一
注：
[一]原作所．今依北宋刻改．

回页首

時滅。持戒之人亦復如是.種種妙樂無願不得.若人破戒憍泆自恣.亦如彼人破瓶
失利。復次持戒之人名稱之香.今世後世[一]周滿天上及在人中。復次持戒之人人所
樂施不惜財物.不修世利而無所乏得生天上.十方佛前入三乘道而得解脫.唯種
種邪見持戒後無所得。復次若人雖不出家.但能修行戒法亦得生天。若人持戒清
淨禪定智慧欲求度脫老病死苦.此願必得。持戒之人雖無兵仗衆惡不加.持戒之
財無能奪者。持戒親親雖死不離.持戒莊嚴勝於七寶。以是之故.當護於戒如護身
命如愛寶物。破戒之人受苦萬端.如向貧人破瓶失物。復次持戒之人觀破戒人罪.
應自勉勵一心持戒。云何名爲破戒人罪.破戒之人人所不敬.其家如塚人所不到。
破戒之人失諸功德譬如枯樹人不愛樂.破戒之人如霜蓮華人不喜見.破戒之人
惡心可畏譬如羅刹.破戒之人人不歸向譬如渴人不向枯井。破戒之人心常疑悔.
譬如犯事之人常畏罪至。破戒之人如田被雹不可依仰.破戒之人譬如苦苽雖形
似甘種而不可食.破戒之人如賊聚落不可依止.破戒之人譬如大病人不欲近.破
注：
[一]此二字依麗元明刻加．

回页首

戒之人不得免苦譬如惡道難可得過.破戒之人不可共止譬如惡賊難可親近.破
戒之人譬如火坑行者避之.破戒之人難可共住譬如毒虵.破戒之人不可近觸譬
如大火.破戒之人譬如破船不可乘度.破戒之人譬如吐食不可更噉。破戒之人在
好衆中譬如惡馬在善馬羣中.破戒之人與善人異如驢在牛羣.破戒之人在精進
衆譬如[病-丙+寧]兒在健人中.破戒之人雖似比丘譬如死屍在眠人中.破戒之人譬如僞
珠在真珠中.破戒之人譬如伊蘭在栴檀林中。破戒之人雖形似善人內無善法.雖
復剃頭染衣次第捉籌名爲比丘實非比丘。破戒之人若著法衣則是熱銅鐵鍱以
纏其身.若持鉢盂則是盛洋銅器.若所噉食則是呑燒鐵丸飲熱洋銅.若受人供養
供給則是地獄獄卒守之.若入精舍則是入大地獄.若坐衆僧牀榻是爲坐熱鐵牀
上。復次破戒之人常懷怖懅.如重病人常畏死至.亦如五逆罪人心常自念我爲佛
賊.藏覆避隈如賊畏人.歲月日過常不安隱。破戒之人雖得供養利樂.是樂不淨.譬
如愚人供養莊嚴死屍.智者聞之惡不欲見。如是種種無量破戒之罪不可稱說.行

回页首

者應當一心持戒。
釋初品中戒相義第二十三
問曰.已知如是種種功德果報.云何爲戒。答曰.惡止不更作.若心生若口言若從他
受息身口惡.是爲戒相。云何名爲惡.若實是衆生知是衆生.發心欲殺而奪其命.生
身業有作色.是名殺生罪。其餘繫閉鞭打等.是助殺法。復次殺他得殺罪.非自殺身。
心知衆生而殺是殺罪.不如夜中見人謂爲杌樹而殺者。故殺生得殺罪非不故也.
快心殺生得殺罪非狂癡.命根斷是殺罪非作瘡.身業是殺罪非但口教敕.口教是
殺罪非但心生.如是等名殺罪。不作是罪名爲戒.若人受戒心生口言我從今日不
復殺生.若身不動口不言而獨心生自誓我從今日不復殺生.是名不殺生戒。有人
言.是不殺生戒或善或無記。問曰.如阿毗曇中說一切戒律儀皆善.今何以言無記。
答曰.如迦旃延子阿毗曇中言一切善.如餘阿毗曇中言不殺戒或善或無記.何以
故.若不殺戒常善者.持此戒人應如得道人常不墮惡道.以是故或時應無記.無記

回页首

無報故不生天上人中。問曰.不以戒無記故墮地獄.更有惡心生故墮地獄。答曰.不
殺生得無量善法作無作福常日夜生故.若作少罪有限有量.何以故隨有量而不
[一]隨無量.以是故知不殺戒中或有無記。復次有人不從師受戒.而但心生自誓我從
今日不復殺生.如是不殺或時無記。問曰.是不殺戒何界繫。答曰.如迦旃延子阿毗
曇中言一切受戒律儀皆欲界繫.餘阿毗曇中言或欲界繫或不繫。以實言之應有
三種.或欲界繫或色界繫或不繫.殺生法雖欲界.不殺戒應隨殺在欲界.但色界不
殺無漏不殺.遠遮故是真不殺戒。復次有人不受戒而從生已來不好殺生.或善或
無記.是名無記。是不殺生.非心非心數法亦非心相應.或共心生或不共心生。迦旃
延子阿毗曇中言.不殺生是身口業.或作色或無作色.或隨心行或不隨心行.非先
世業報.二種修應修.二種證應證.思惟斷.一切欲界最後得.見斷時斷.凡夫聖人所
得.是色法.或可見或不可見法.或有對法或無對法.有報法.有果法.有漏法.有爲法.
有上法.非相應因.如是等分别是名不殺戒。問曰.八直道中戒亦不殺生.何以獨言
注：
[一]原作限．今依餘刻改．

回页首

不殺生戒有報有漏。答曰.此中但說受戒律儀不說無漏律儀。復次餘阿毗曇中言.
不殺法常不逐心行.非身口業.不隨心業行.或有報或無[一]報.或有漏或無漏.是爲異
法.餘者同。復有言.諸佛賢聖不戲論諸法.現前衆生各各惜命.是故佛言莫奪他命.
奪他命世世受諸苦痛.衆生有無後當說。問曰.人能以力勝人幷國殺怨.或田獵皮
肉所濟處大.[二]今不殺生得何等利。答曰.得無所畏安樂無怖.我以無害於彼故彼亦
無害於我.以是故無怖無畏。好殺之人雖復位極人王亦不自安.如持戒之人單獨
遊行無所畏難。復次好殺之人有命之屬皆不喜見.若不好殺一切衆生皆樂依附。
復次持戒之人命欲終時其心安樂無疑無悔.若生天上若在人中常得長夀.是爲
得道因緣.乃至得佛住夀無量。復次殺生之人今世後世受種種身心苦痛.不殺之
人無此衆難.是爲大利。復次行者思惟.我自惜命愛身.彼亦如是與我何異.以是之
故不應殺生。復次若殺生者爲善人所訶怨家所嫉.負他命故常有怖畏爲彼所憎.
死時心悔當墮地獄若畜生中.若出爲人常當短命。復次假令後世無罪不爲善人
注：
[一] 麗刻報下有非心相應法一句．
[二] 原作令．今依石山本改．

回页首

所訶怨家所嫉.尚不應故奪他命.何以故.善相之人所不應行.何況[一]後世有罪弊惡
果報。復次殺爲罪中之重.何以故.人有死急不惜重寶但以活命爲先。譬如賈客入
海採寶.垂出大海其船卒壞珍寶失盡.而自喜慶舉手而言幾失大寶。衆人怪言.汝
失財物裸形得脫.云何喜言幾失大寶。答言.一切寶中人命第一.人爲命故求財不
爲財故求命.以是故佛說十不善道中殺最在初.五戒中亦最在初。若人種種修諸
福德而無不殺生戒則無所益.何以故.雖在富貴處生勢力豪彊而無夀命.誰受此
樂.以是故知諸餘罪中殺罪最重.諸功德中不殺第一。世間中惜命爲第一.何以知
之.一切世人甘受刑罰刑殘拷掠以護夀命。復次若有人受戒心生口言從今日不
殺一切衆生.是於無量衆生中以所愛重物施與.所得功德亦復無量。如佛說有五
大施.何等五.一者不殺生.是爲最大施.不盜不邪婬不妄語不飲酒亦復如是。復次
行慈三昧其福無量.水火不害刀兵不傷.一切惡毒所不能中.以五大施故所得如
是。復次三世十方中尊佛爲第一.如佛語難提迦優婆塞.殺生有十罪.何等爲十.一
注：
[一]原作兩．今依北宋刻改．

回页首

者心常懷毒世世不絕.二者衆生憎惡眼不喜見.三者常懷惡念思惟惡事.四者衆
生畏之如見虵虎.五者睡時心怖覺亦不安.六者常有惡夢.七者命終之時狂怖惡
死.八者種短命業因緣.九者身壞命終墮泥犂中.十者若出爲人常當短命。復次行
者心念一切有命乃至蜫蟲皆自惜身.云何以衣服飲食自爲身故而殺衆生。復次
行者當學大人法.一切大人中佛爲最大.何以故.一切智慧成就十力具足.能度衆
生常行慈愍持不殺戒自致得佛.亦教弟子行此慈愍.行者欲學大人行故亦當不
殺。問曰.不侵我者殺心可息.若爲侵害彊奪逼迫是當云何。答曰.應當量其輕重。若
人殺已先自思惟.全戒利重全身爲重.破戒爲失喪身爲失.如是思惟已知持戒爲
重全身爲輕.若苟免全身身何所得.是身名爲老病死藪必當壞敗.若爲持戒失身
其利甚重。又復思惟.我前後失身世世無數.或作惡賊禽獸之身但爲財利諸不善
事.今乃得爲持淨戒故不惜此身.捨命持戒勝於毁禁全身百千萬倍不可以喻.如
是定心應當捨身以護淨戒。如一須陀洹人生屠殺家.年向成人應當修其家業而

回页首

不肯殺生.父母與刀幷一口羊閉著屋中而語之言.若不殺羊不令汝出得見日月
生活飲食。兒自思惟言.我若殺此一羊便當終爲此業.豈以身故爲此大罪.便以刀
自殺。父母開戶見羊在一面立兒已命絕.當自殺時卽生天上.若如此者是爲不惜
夀命全護淨戒。如是等義是名不殺生戒。不與取者.知他物生盜心.取物去離本處
物屬我.是名盜.若不作是名不盜.其餘方便校計乃至手捉未離地者是名助盜法。
財物有二種.有屬他有不屬他.取屬他物是盜罪。屬他物亦有二種.一者聚落中二
者空地.此二處物盜心取得盜罪。若物在空地.當檢校知是物近誰國.是物應當[一]有
屬不應取.如毗尼中說種種不盜.是名不盜相。問曰.不盜有何等利。答曰.人命有二
種.一者內二者外.若奪財物是爲奪外命.何以故.命依飲食衣被等故活.若劫若奪
是名奪外命。如偈說.一切諸衆生衣食以自活若奪若劫取是名劫奪命。以是事故
有智之人不應劫奪。復次當自思惟.劫奪得物以自供養.雖身充足會亦當死死入
地獄.家室親屬雖共受樂.獨自受罪亦不能救.已得此觀應當不盜。復次是不與取
注：
[一]此字依麗元明刻加．

回页首

有二種.一者偷二者劫.此二共名不與取。於不與取中盜爲最重.何以故.一切人以
財自活.而或穿窬盜取是最不淨.何以[二]故.無力勝人畏死盜取故。劫奪之中盜爲罪
重.如偈說.飢餓身羸瘦受罪大苦處他物不可觸譬如大火聚.若盜取他物其主泣
懊惱假使天王等猶亦以爲苦。殺生人罪雖重.然於所殺者是賊.偷盜人於一切有
物人中賊.若犯餘戒於異國中有不以爲罪者.偷盜人一切諸國無不治罪。問曰.劫
奪之人今世有人讚美其健.於此劫奪何以放捨。答曰.不與而偷盜是不善相.劫盜
之中雖有差降.俱爲不善。譬如美食雜毒惡食雜毒.美惡雖殊雜毒不異.亦如明闇
蹈火.晝夜雖異燒足一也。今世愚人不識罪福二世果報無仁慈心.見人能以力相
侵彊奪他財讚以爲彊.諸佛賢聖慈愍一切了達三世殃禍不朽所不稱譽.以是故
知劫盜之罪俱爲不善.善人行者之所不爲。如佛說不與取有十罪.何等爲十.一者
物主常瞋.二者重疑.三者非時行不籌量.四者朋黨惡人遠離賢善.五者破善相.六
者得罪於官.七者財物沒入.八者種貧窮業因緣.九者死入地獄.十者若出爲人勤
注：
[一]此字依麗元明刻加．

回页首

苦求財五家所共若王若賊.若火若水若不愛子用.乃至藏埋亦失。邪婬者.若女人
爲父母兄弟姊妹夫主兒子世間法王法守護.若犯者是名邪婬。若有雖不守護以
法爲守.云何法守.一切出家女人在家受一日戒是名法守。若以力若以財若誘誑
若自有妻受戒有身乳兒非道.乃至以華鬘與婬女爲要.如是犯者名爲邪婬。如是
種種不作名爲不邪婬。問曰.人守人瞋法守破法應名邪婬.人自有妻何以爲邪。答
曰.旣聽受一日戒墮於法中.本雖是婦今不自在.過受戒時則非法守.有身婦人以
其身重厭本所習又爲傷身.乳兒時婬其母乳則竭.又以心著婬欲不復護兒.非道
之處則非女根女心不樂.彊以非理故名邪婬。是事不作名爲不邪婬。問曰.若夫主
不知不見不惱.他有何罪。答曰.以其邪故.旣名爲邪是爲不正.是故有罪。復次此有
種種罪過.夫妻之情異身同體.奪他所愛破其本心.是名爲賊。復有重罪.惡名醜聲
爲人所憎.少樂多畏或畏刑戮.又畏夫主傍人所知.多懷妄語聖人所訶罪中之罪。
復次婬泆之人當自思惟.我婦他妻同爲女人.骨肉情態彼此無異.而我何爲横生

回页首

惑心隨逐邪意.邪婬之人破失今世後世之樂。〈好名善譽身心大樂今世得也生安得道涅槃
之利後世得也〉復次迴已易處以自制心.若彼侵我妻我則忿毒.若我侵彼彼亦何異.
恕已自制故應不作。復次如佛說邪婬之人後墮劍樹地獄衆苦備受.得出爲人家
道不穆.常值婬婦邪僻殘賊邪婬爲患.譬如蝮虵亦如大火不急避之禍害將及。如
佛所說邪婬有十罪.一者常爲所婬夫主欲危害之.二者夫婦不穆常共鬬諍.三者
諸不善法日日增長.於諸善法日日損減.四者不守護身妻子孤寡.五者財產日耗.
六者有諸惡事常爲人所疑.七者親屬知識所不愛喜.八者種怨家業因緣.九者身
壞命終死入地獄.十者若出爲女人多人共夫.若爲男子婦不貞潔。如是等種種因
緣不作是名不邪婬。妄語者.不淨心欲誑他.覆隱實出異語生口業.是名妄語。妄語
之罪從言聲相解生.若不相解雖不實語無妄語罪.是妄語知言不知不知言知.見
言不見不見言見.聞言不聞不聞言聞.是名妄語。若不作是名不妄語。問曰.妄語有
何等罪。答曰.妄語之人.先自誑身然後誑人.以實爲虚以虚爲實.虚實顛倒不受善

回页首

法.譬如覆瓶水不得入.妄語之人心無慚愧閉塞天道涅槃之門.觀知此罪是故不
作。復次觀知實語其利甚廣.實語之利自從已出甚爲易得.是爲一切出家人力.如
是功德居家出家人共有此利善人之相。復次實語之人其心端直.其心端直易得
免苦.譬如稠林曳木直者易出。問曰.若妄語有如是罪.人何以故妄語。答曰.有人愚
癡少智.遭事苦厄妄語求脫.不知事發今世得罪.不知後世有大罪報。復有人雖知
妄語罪.慳貪瞋恚愚癡多故而作妄語。復有人雖不貪恚.而妄證人罪心謂實爾.死
墮地獄。如提婆達多弟子俱伽離常求舍利弗目揵連過失.是時二人夏安居竟遊
行諸國.值天大雨到陶作家宿盛陶器舍.此舍中先有一女人在暗中宿二人不知。
此女人其夜夢失不淨晨朝趣水澡浴.是時俱伽離偶行見之.俱伽離能相.知人交
會情狀而不知夢與不夢.是時俱伽離顧語弟子此女人昨夜與人情通。卽問女人
汝在何處臥.答言我在陶師屋中寄宿。又問共誰.答言二比丘。是時二人從屋中出.
俱伽離見已又以相驗之.意謂二人必爲不淨。先懷嫉妬.旣見此事徧諸城邑聚落

回页首

告之.次到祇桓唱此惡聲。於是中間梵天王來欲見佛.佛入靜室寂然三昧.諸比丘
衆亦各閉房.三昧皆不可覺.卽自思惟我故來見佛.佛入三昧且欲還去.卽復念言
佛從定起亦將不久於是小住.到俱伽離房前扣其戶而言.俱伽離俱伽離.舍利弗
目揵連心淨柔輭汝莫謗之而長夜受苦。俱伽離問言汝是何人.答言我是梵天王。
問言佛說汝得阿那含道汝何以故來.梵王心念而說偈言.無量法欲量不應以相
取無量法欲量是野人覆沒.說是偈已到佛所具說其意。佛言善哉善哉快說此偈。
爾時世尊復說此偈.無量法欲量不應以相取無量法欲量是野人覆沒。梵天王聽
佛說已.忽然不現卽還天上。爾時俱伽離到佛所頭面禮佛足卻住一面.佛告俱伽
離.舍利弗目揵連心淨柔輭.汝莫謗之而長夜受苦。俱伽離白佛言.我於佛語不敢
不信.但自目見了了.定知二人實行不淨。佛如是三訶.俱伽離亦三不受.卽從座起
而去。還其房中舉身生瘡.始如芥子漸大如豆如棗如[一]柰轉大如瓜.翕然爛壞如大
火燒叫喚號咷.其夜卽死入大蓮華地獄。有一梵天夜來白佛.俱伽離已死.復有一
注：
[一]原作奈．今依北宋刻改．

回页首

梵天言墮大蓮華地獄。其夜過已.佛命僧集而告之言汝等欲知俱伽離所墮地獄
夀命長短不.諸比丘言願樂欲聞。佛言.有六十斛胡麻.有人過百歲取一胡麻如是
至盡.阿浮陀地獄中夀故未盡.二十阿浮陀地獄中夀爲一尼羅浮陀地獄中夀.如
二十尼羅浮陀地獄中夀爲一呵羅邏地獄中夀.二十呵羅邏地獄中夀爲一呵婆
婆地獄中夀.二十呵婆婆地獄中夀爲一休休地獄中夀.二十休休地獄中夀爲一
漚波羅地獄中夀.二十漚波羅地獄中夀爲一分陀梨迦地獄中夀.二十分陀梨迦
地獄中夀爲一摩呵波頭摩地獄中夀.俱伽離墮是摩呵波頭摩地獄中.出其大舌
以五百釘釘之五百具犂耕之。爾時世尊說此偈言.夫士之生斧在口中所以斬身
由其惡言.應呵而讚應讚而呵口集諸惡終不見樂.心口業生惡墮尼羅浮獄具滿
百千世受諸苦毒痛.若生阿浮陀具滿三十六别更有五世皆受諸苦毒.心依邪見
  破賢聖語如竹生實自毁其形。如是等心生疑謗遂至決定亦是妄語.妄語人乃至
佛語而不信受.受罪如是.以是故不應妄語。復次如佛子羅睺羅.其年幼稚未知慎

回页首

口.人來問之世尊在不.詭言不在.若不在時人問羅睺羅世尊在不.詭言佛在。有人
語佛.佛語羅睺羅澡盤取水與吾洗足.洗足已語羅睺羅覆此澡盤.如敕卽覆.佛言
以水注之.注已問言水入中不.答言不入。佛告羅睺羅.無慚愧人妄語覆心道法不
入.亦復如是。如佛說妄語有十罪.何等爲十.一者口氣臭.二者善神遠之非人得便.
三者雖有實語人不信受.四者智人謀議常不參預.五者常被誹謗.醜惡之聲周聞
天下.六者人所不敬.雖有教敕人不承用.七者常多憂愁.八者種誹謗業因緣.九者
身壞命終當墮地獄.十者若出爲人常被誹謗。如是種種不作是爲不妄語.名口善
律儀。不飲酒者.酒有三種.一者穀酒二者果酒三者藥草酒。果酒者.蒲萄阿梨咤樹
果如是等種種名爲果酒。藥草酒者.種種藥草合和米麯甘蔗汁中能變成酒.同蹄
畜乳酒.一切乳熱者可中作酒.略說若乾若溼若清若濁.如是等能令人心動放逸
是名爲酒。一切不應飲是名不飲酒。問曰．酒能破冷益身令心歡喜.何以故不飲。答
曰.益身甚少所損甚多.是故不應飲.譬如美飲其中雜毒。是何等毒.如佛語難提迦

回页首

優婆塞酒有三十五失.何等三十五.一者現在世財物虚竭.何以故.人飲酒醉心無
節限用費無度故.二者衆疾之門.三者鬬諍之本.四者裸露無恥.五者醜名惡聲人
所不敬.六者覆沒智慧.七者應所得物而不得已所得物而散失.八者伏匿之事盡
向人說.九者種種事業廢不成辦.十者醉爲愁本.何以故.醉中多失.醒已慚愧憂愁.
十一者身力轉少.十二者身色壞.十三者不知敬父.十四者不知敬母.十五者不敬
沙門.十六者不敬婆羅門.十七者不敬伯叔及尊長.何以故.醉悶恍惚無所别故.十
八者不尊敬佛.十九者不敬法.二十者不敬僧.二十一者朋黨惡人.二十二者疎遠
賢善.二十三者作破戒人.二十四者無慚無愧.二十五者不守六情。二十六者縱色
放逸.二十七者人所憎惡不喜見之.二十八者貴重親屬及諸知識所共擯棄.二十
九者行不善法.三十者棄捨善法.三十一者明人智士所不信用.何以故.酒放逸故.
三十二者遠離涅槃.三十三者種狂癡因緣.三十四者身壞命終墮惡道泥犂中.三
十五者若得爲人所生之處常當狂騃.如是等種種過失是故不飲.如偈說.酒失覺

回页首

知相身色濁而惡智心動而亂慚愧已被劫.失念增瞋心失歡毁宗族如是雖名飲
  實爲飲死毒.不應瞋而瞋不應笑而笑不應哭而哭不應打而打不應語而語與狂
人無異奪諸善功德知愧者不飲。如是四罪不作是身善律儀.妄言不作是口善律
儀.名爲優婆塞五戒律儀。問曰.若八種律儀及淨命是名爲戒.何以故優婆塞於口
律儀中無三律儀及淨命。答曰.白衣居家受世間樂兼修福德不能盡行戒法.是故
佛令持五戒。復次四種口業中妄語最重。復次妄語心生故作.餘者或故作或不故
作。復次但說妄語已攝三事。復次諸善法中實爲最大.若說實語四種正語皆已攝
得。復次白衣處世當官理務家業作使.是故難持不惡口法.妄語故作.重事故不應
作。是五戒有五種受名五種優婆塞.一者一分行優婆塞.二者少分行優婆塞.三者
多分行優婆塞.四者滿行優婆塞.五者斷婬優婆塞。一分行者於五戒中受一戒不
能受持四戒.少分行者若受二戒若受三戒.多分行者受四戒.滿行者盡持五戒.斷
婬者受五戒已師前更作誓言我於自婦不復行婬.是名五戒.如佛偈說.不殺亦不

回页首

盜亦不有邪婬實語不飲酒正命以淨心.若能行此者二世憂畏除戒福恆隨身常
與天人俱。世間六時華榮耀色相發以此一歲華天上一日具.天樹自然生華鬘及
瓔珞丹葩如燈照衆色相間錯.天衣無央數其色若干種鮮白映天日輕密無間壠.
  金色映繡文斐亹如雲氣如是上妙服悉從天樹出.明珠天耳璫寶磲耀手足隨心
所好服亦從天樹出.金華瑠璃莖金剛爲華鬚柔輭香芬熏悉從寶池出.琴瑟箏箜
篌七寶爲校飾器妙故音清皆亦從樹出.波[(匕/矢）*(入/米)]質妬樹天上樹中王在彼歡喜園一
切無有比.持戒爲耕田天樹從中出天廚甘露味飲食除飢渴.天女無監礙亦無妊
身難嬉怡縱逸樂食無便利患.持戒常攝心得生自恣地無事亦無難常得肆樂志.
  諸天得自在憂苦不復生所欲應念至身光照幽冥.如是種種樂皆由施與戒若欲
得此報當勤自勉勵。問曰.今說尸羅波羅蜜當以成佛.何以乃讚天福。答曰.佛言三
事必得報果不虚.布施得大福持戒生好處修定得解脫.若單行尸羅得生好處.若
修定智慧慈悲和合得三乘道.今但讚持戒現世功德名聞安樂後世得報如偈所

回页首

讚。譬如小兒.蜜塗苦藥然後能服.今先讚戒福然後人能持戒.持戒已立大誓願得
至佛道.是爲尸羅生尸羅波羅蜜。又以一切人皆著樂.世間之樂天上爲最.若聞天
上種種快樂便能受行尸羅.後聞天上無常厭患心生能求解脫.更聞佛無量功德
若慈悲心生依尸羅波羅蜜得至佛道.以是故雖說尸羅報無咎。問曰.白衣居家唯
此五戒.更有餘法耶。答曰.有一日戒六齋日持功德無量.若十二月一日至十五日
受持此戒其福最多。問曰.云何受一日戒。答曰.受一日戒法.長跪合掌應如是言.我
某甲今一日一夜歸依佛歸依法歸依僧.如是二如是三歸依。我某甲歸依佛竟歸
依法竟歸依僧竟.如是二如是三歸依竟。我某甲若身業不善若口業不善若意業
不善.貪欲瞋恚愚癡故.若今世若先世有如是罪.今日誠心懺悔.身清淨口清淨心
清淨.受行八戒是則布薩秦言[一]善宿。如諸佛盡夀不殺生.我某甲一日一夜不殺生
亦如是.如諸佛盡夀不盜.我某甲一日一夜不盜亦如是.[二]如諸佛盡夀不婬.我某甲
一日一夜不婬亦如是.如諸佛盡夀不妄語.我某甲一日一夜不妄語亦如是.如諸
注：
[一] 麗刻作共住．
[二] 此字依麗刻加．

回页首

佛盡夀不飲酒.我某甲一日一夜不飲酒亦如是.如諸佛盡夀不坐高大牀上.我某
甲一日一夜不坐高大牀上亦如是.如諸佛盡夀不著華瓔珞不香塗身不著香熏
衣.我某甲一日一夜不著華瓔珞不香塗身不著香熏衣亦如是.如諸佛盡夀不自
歌舞作樂不往觀聽.我某甲一日一夜不自歌舞作樂不往觀聽亦如是.已受八戒。
如諸佛盡夀不過中食.我某甲一日一夜不過中食亦如是。我某甲受行八戒隨學
諸佛法名爲布薩.願持是布薩福報生生不墮三惡八難.我亦不求轉輪聖王梵釋
天王世界之樂.願諸煩惱盡逮薩婆若成就佛道。問曰.云何受五戒。答曰.受五戒法.
長跪合掌言.我某甲歸依佛歸依法歸依僧.如是二如是三.我某甲歸依佛竟歸依
法竟歸依僧竟.如是二如是三.我是釋迦牟尼佛優婆塞.證知某甲從今日盡夀歸
依。戒師應言.汝優婆塞聽.是多陀阿伽度阿羅訶三藐三佛陀知人見人爲優婆塞
說五戒如是.汝盡夀持.何等五.盡夀不殺生是優婆塞戒.是中盡夀不應故殺生.是
事若能當言諾.盡夀不盜是優婆塞戒.是中盡夀不應盜.是事若能當言諾。盡夀不

回页首

邪婬是優婆塞戒.是中盡夀不應邪婬.是事若能當言諾。盡夀不妄語是優婆塞戒.
是中盡夀不應妄語.是事若能當言諾。盡夀不飲酒是優婆塞戒.是中盡夀不應飲
酒.是事若能當言諾。是優婆塞五戒盡夀受持.當供養三寶佛寶法寶比丘僧寶.勤
修福德以求佛道。問曰.何以故六齋日受八戒修福德。答曰.是日惡鬼逐人欲奪人
命.疾病凶衰令人不吉.是故劫初聖人教人持齋修善作福以避凶衰.是時齋法不
受八戒直以一日不食爲齋.後佛出世教語之言汝當一日一夜如諸佛持八戒過
中不食.是功德將人至涅槃。如四天王經中.佛說月六齋日使者太子及四天王自
下觀察衆生布施持戒孝順父母少者便上忉利以啓帝釋.帝釋諸天心皆不悅.說
言阿修羅種多諸天種少。若布施持戒孝順父母多者.諸天帝釋心皆歡喜.說言增
益諸天衆減損阿修羅。是時釋提婆那民見諸天歡喜說此偈言.六日神足月受持
清淨戒是人夀終後功德必如我。佛告諸比丘.釋提桓因不應說如是偈.所以者何.
釋提桓因五衰三毒未除.云何妄言持一日戒功德福報必得如我。若受持此戒必

回页首

應如佛.是則實說.諸大尊天歡喜因緣故得福增多。復次此六齋日惡鬼害人惱亂
一切.若所在丘聚郡縣國邑有持齋受戒善人者.以此因緣惡鬼遠去住處安隱.以
是故六日持齋受戒得福增多。問曰.何以故諸惡鬼輩以此六日惱害於人。答曰.天
地本起經說.劫初成時有異梵天王子諸鬼神父修梵志苦行滿天上十二歲.於此
六日割肉出血以著火中.以是故諸惡鬼神於此六日輒有勢力。問曰.諸鬼神父何
以於此六日割身肉血以著火中。答曰.諸神中摩醯首羅神最大第一。諸神皆有日
分.摩醯首羅一月有四日分.八日二十三日十四日二十九日.餘神一月有二日分.
月一日十六日月二日十七日.其十五日三十日屬一切神。摩醯首羅爲諸神主又
得日多故.數其四日爲齋.二日是一切諸神日亦數以爲齋.是故諸鬼神於此六日
輒有力勢。復次諸鬼神父於此六日割肉出血以著火中.過十二歲已天王來下語
其子言汝求何願.答言我求有子。天王言.仙人供養法以燒香甘果諸清淨事.汝云
何以血肉著火中如罪惡法.汝破善法樂爲惡事.令汝生惡子噉肉飲血。當說是時

回页首

火中有八大鬼出.身黑如墨.髮黃眼赤有大光明.一切鬼神皆從此八鬼生.以是故
於此六日割身肉血以著火中而得勢力。如佛法中日無好惡.隨世惡日因緣故教
持齋受戒。問曰.五戒一日戒何者爲勝。答曰.有因緣故二戒俱等.但五戒終身持八
戒一日持.又五戒常持時多而戒少.一日戒時少而戒多。復次若無大心雖復終身
持戒.不如有大心人一日持戒也。譬如輭夫爲將.雖復[一]將兵終身.智勇不足卒無功
名.若如英雄奮發禍亂立定.一日之勳功蓋天下。是二種戒名居家優婆塞法。居家
持戒凡有四種.有下中上有上上。下人持戒爲今世樂故.或爲怖畏稱譽名聞故.或
爲家法曲隨他意故.或避苦役求離厄難故.如是種種是下人持戒。中人持戒爲人
中富貴歡娛適意.或期後世福樂克己自勉.爲苦日少所得甚多.如是思惟堅固持
戒.譬如商人遠出深入得利必多.持戒之福令人受後世福樂亦復如是。上人持戒
爲涅槃故.知諸法一切無常故.欲求離苦常樂無爲故。復次持戒之人其心不悔.心
不悔故得喜樂.得喜樂故得一心.得一心故得實智.得實智故得厭心.得厭心故得
注：
[一] 原作持．今依麗刻改．

回页首

離欲.得離欲故得解脫.得解脫故得涅槃.如是持戒爲諸善法根本。復次持戒爲八
正道初門.入道初門必至涅槃。
釋初品中讚尸[一]羅波羅蜜義第二十四
問曰.如八正道正語正業在中正見正行在初.今何以言戒爲八正道初門。答曰.以
數言之大者爲始.正見最大是故在初。復次行道故以見爲先.諸法次第故戒在前.
譬如作屋.棟梁雖大以地爲先。上上人持戒憐愍衆生爲佛道故.以知諸法求實相
故.不畏惡道不求樂故.如是種種是上上人持戒.是四總名優婆塞戒。出家戒亦有
四種.一者沙彌沙彌尼戒.二者式义摩那戒.三者比丘尼戒.四者比丘僧戒。問曰.若
居家戒得生天上得菩薩道亦得至涅槃.復何用出家戒。答曰.雖俱得度然有難易.
居家生業種種事務.若欲專心道法家業則廢.若欲專修家業道事則廢.不取不捨
乃應行法是名爲難.若出家離俗絕諸[二]紛亂一向專心行道爲易。復次居家憒鬧多
事多務.結使之根衆惡之府是爲甚難.若出家者譬如有人出在空野無人之處而
注：
[一] 此字依麗刻加．
[二] 原作忿．今依麗刻改．

回页首

一其心無思無慮.內想旣除外事亦去。如偈說.閑坐林樹間寂然滅衆惡恬澹得一
心斯樂非天樂.人求富貴利名衣好牀褥斯樂非安隱求利無厭足.納衣行乞食動
止心常一自以智慧眼觀知諸法實.種種法門中皆以等觀入解慧心寂然三界無
能及.以是故知出家修戒行道爲易。復次出家修戒得無量善律儀一切具足滿.以
是故白衣等應出家受戒。復次佛法中出家法第一難修.如閻浮呿提梵志問舍利
弗於佛法中何者最難.舍利弗答曰出家爲難。又問出家何等難.答曰出家樂法爲
難。旣得樂法復何者爲難.修諸善法難。以是故應出家。復次若人出家時魔王驚疑
言.此人諸結使欲薄.必得涅槃墮僧寶數中。復次佛法中出家人雖破戒墮罪.罪畢
得解脫。如鬱鉢羅華比丘尼本生經中說.佛在世時此比丘尼得六神通阿羅漢.入
貴人舍常讚出家法.語諸貴人婦女言姊妹可出家。諸貴婦女言.我等少壯容色盛
美.持戒爲難或當破戒。比丘尼言.但出家.破戒便破。問言.破戒當墮地獄.云何可破。
答言.墮地獄便墮。諸貴婦女皆笑之言.地獄受罪云何可墮。比丘尼言.我自憶念本

回页首

宿命時作戲女.著種種衣服而說舊語.或時著比丘尼衣以爲戲笑.以是因緣故迦
葉佛時作比丘尼.自恃貴姓端正心生憍慢而破禁戒.破戒罪故墮地獄受種種罪.
受罪畢竟值釋迦牟尼佛出家得六神通阿羅漢道.以是故知出家受戒雖復破戒.
以戒因緣故得阿羅漢道.若但作惡無戒因緣不得道也。我乃昔時世世墮地獄.地
獄出爲惡人.惡人死還入地獄都無所得.今以此證知出家受戒雖復破戒.以是因
緣可得道果。復次如佛在祇桓.有一醉婆羅門來到佛所求作比丘.佛敕阿難與剃
頭著法衣.醉酒旣醒驚怪已身忽爲比丘.卽便走去。諸比丘問佛何以聽此醉婆羅
門作比丘。佛言此婆羅門無量劫中初無出家心.今因醉故暫發微心.以是因緣故
[一]後當出家得道。如是種種因緣.出家之利功德無量.以是故白衣雖有五戒不如出
家。是出家律儀有四種.沙彌沙彌尼式叉摩那比丘尼比丘。云何沙彌沙彌尼.出家
受戒法白衣來欲求出家應求二師.一和尚一阿闍梨.和尚如父阿闍梨如母.以棄
本生父母當求出家父母.著袈裟衣剃除鬚髮.應兩手急捉和尚兩足.何以捉足.天
注：
[一]此字依麗刻加．

回页首

竺法以捉足爲第一恭敬供養.阿闍梨應教十戒如受戒法。沙彌尼亦如是.唯以比
丘尼爲和尚。式叉摩那受六法二歲。問曰.沙彌十戒便受具足戒.比丘尼法中何以
有式叉摩那然後得受具足戒。答曰.佛在世時有一長者婦不覺懷妊出家受具足
戒.其後身大轉現.諸長者譏嫌比丘.因此制有二年學戒受六法然後受具足戒。問
曰.若爲譏嫌.式叉摩那豈不致譏。答曰.式叉摩那未受具足.譬如小兒亦如給使.雖
有罪穢人不譏嫌。是式叉摩那有二種.一者十八歲童女受六法.二者夫家十歲得
受六法。若受具足戒應二部僧中用五衣鉢盂.比丘尼爲和尚及教師.比丘爲戒師.
餘如受戒法.略說則五百戒廣說則八萬戒.第三羯摩訖卽得無量律儀.成就比丘
尼。比丘則有三衣鉢盂三師十僧.如受戒法.略說二百五十廣說則八萬.第三羯摩
訖卽得無量律儀法。是總名爲戒.是爲尸羅。
大智度論卷第十三


大智度論卷十四

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第十四
龍樹菩薩造
姚秦三藏法師鳩摩羅什譯
釋初品中讚尸羅波羅蜜[一]義之餘
問曰.已知尸羅相.云何爲尸羅波羅蜜。答曰.有人言.菩薩持戒寧自失身不毁小戒.
是爲尸羅波羅蜜。如上蘇陀蘇摩王經中說.不惜身命以全禁戒。如菩薩本身曾作
大力毒龍.若衆生在前身力弱者眼視便死.身力彊者氣往而死。是龍受一日戒.出
家求靜入林樹間.思惟坐久疲懈而睡.龍法睡時形狀如虵.身有文章七寶雜色。獵
者見之驚喜言曰。以此希有難得之皮.獻上國王以爲服飾不亦宜乎.便以杖按其
頭以刀剝其皮。龍自念言.我力如意.傾覆此國其如反掌.此人小物豈能困我.我今
以持戒故不計此身當從佛語.於是自忍[二]眠目不視閉氣不息憐愍此人.爲持戒故
一心受剝不生悔意.旣以失皮赤肉在地。時日大熱宛轉土中欲趣大水.見諸小蟲
注：
[一] 原作下第二十三之餘．依麗刻改．後卷各題均依此例改正．
[二] 原作眼．今依北宋刻麗刻改．

回页首

來食其身.爲持戒故不復敢動自思惟言.今我此身以施諸蟲.爲佛道故今以肉施
以充其身.後成佛時當以法施以益其心.如是誓已身乾命終.卽生第二忉利天上。
爾時毒龍釋迦文佛是也.時獵者提婆達等六師是也.諸小蟲輩釋迦文佛初轉法
輪八萬諸天得道者是。菩薩護戒不惜身命決定不悔其事如是.是名尸羅波羅蜜。
復次菩薩持戒爲佛道故作大要誓必度衆生不求今世後世之樂不爲名聞虚譽
法故.亦不自爲早求涅槃.但爲衆生沒在長流恩愛所欺愚惑所誤我當渡之令到
彼岸.一心持戒爲生善處.生善處故見善人.見善人故生善智.生善智故得行六波
羅蜜.行六波羅蜜故得佛道。如是持戒名爲尸羅波羅蜜。復次菩薩持戒心樂善清
淨.不爲畏惡道亦不爲生天.但求善清淨以戒熏心令心樂善.是爲尸羅波羅蜜。復
次菩薩以大悲心持戒得生佛道.是名尸羅波羅蜜。復次菩薩持戒能生六波羅蜜.
是則名爲尸羅波羅蜜。云何持戒能生戒.因五戒得沙彌戒.因沙彌戒得戒律儀.因
戒律儀得禪定戒.因禪定戒得無漏戒.是爲戒生戒。云何持戒能生於檀.檀有三種.

回页首

一者財施二者法施三者無畏施.持戒自檢不侵一切衆生財物是則財施.衆生見
者慕其所行.又爲說法令其開悟.又自思惟我當堅持淨戒與一切衆生作供養福
田令諸衆生得無量福.如是種種名爲法施.一切衆生皆畏於死持戒不害是則無
畏施。復次菩薩自念.我當持戒.以此戒報爲諸衆生作轉輪聖王或作閻浮提王若
作天王.令諸衆生滿足於財無所乏短.然後坐佛樹下降伏魔王破諸魔軍成無上
道.爲諸衆生說清淨法.令無量衆生度老病死海.是爲持戒因緣生檀波羅蜜。云何
持戒生忍辱.持戒之人心自念言.我今持戒爲治心故.若持戒無忍當墮地獄.雖不
破戒以無忍故不免惡道.何可縱忿不自制心.但以心故入三惡趣.是故應當好自
勉彊勤修忍辱。復次行者欲令戒德堅彊當修忍辱.所以者何.忍爲大力能牢固戒
令不動搖。復自思惟.我今出家形與俗别.豈可縱心如世人法.宜自勉勵以忍調心.
以身口忍心亦得忍.若心不忍身口亦爾.是故行者當令身口心忍絕諸忿恨。復次
是戒略說則有八萬廣說則無量.我當云何能具持此無量戒法.唯當忍辱衆戒自

回页首

得。譬如有人得罪於王.王以罪人載之刀車.六邊利刃間不容間.奔逸馳赴行不擇
路.若能持身不爲刀傷.是則殺而不死.持戒之人亦復如是.戒爲利刀忍爲持身.若
忍心不固戒亦傷人。又復譬如老人夜行無杖則蹶.忍爲戒杖扶人至道.福樂因緣
不能動搖。如是種種名爲持戒生羼提波羅蜜。云何持戒而生精進.持戒之人除去
放逸.自力勤修習無上法.捨世間樂入於善道.志求涅槃以度一切.大心不懈以求
佛爲本.是爲持戒能生精進。復次持戒之人疲厭世苦老病死患.心生精進必自求
脫亦以度人。譬如野干在林樹間.依隨師子及諸虎豹求其殘肉以自存活.時間空
乏夜半踰城.深入人舍求肉不得.避處睡息不覺夜竟惶怖無計.走則慮不自免住
則懼畏死痛.便自定心詐死在地.衆人來見.有一人言我須野干耳卽便截取.野干
自念截耳雖痛但令身在.次有一人言我須野干尾便復截去.野干復念截尾雖痛
猶是小事.次有一人言我須野干牙.野干心念取者轉多儻取我頭則無活路.卽從
地起奮其智力絕踊間關徑得自濟。行者之心求脫苦難亦復如是.若老至時猶故

回页首

自寬不能殷勤決斷精進.病亦如是以有瘥期未能決計.死欲至時自知無冀.便能
自勉果敢殷勤大修精進.從死地中得至涅槃。復次持戒之法譬如人射先得平地.
地平然後心安.心安然後挽滿.挽滿然後陷深.戒爲平地定意爲弓挽滿爲精進箭
爲智慧賊是無明.若能如是展力精進必至大道以度衆生。復次持戒之人.能以精
進自制五情不受五欲.若心已去能攝令還.是爲[一]持戒能護諸根.護諸根則生禪定.
生禪定則生智慧.生智慧得至佛道。是爲持戒生毗梨耶波羅蜜。云何持戒生禪.人
有三業作諸不善.若身口業善意業自然入善.譬如曲草生於麻中不扶自直。持戒
之力能羸諸結使.云何能羸.若不持戒瞋恚事來殺心卽生.若欲事至婬心卽成.若
持戒者雖有微瞋不生殺心.雖有婬念婬事不成.是爲持戒能令諸結使羸.諸結使
羸禪定易得。譬如老病失力死事易得.結使羸故禪定易得。復次人心未息常求實
樂.行者持戒棄捨世福心不放逸.是故易得禪定。復次持戒之[二]人得生人中.次生六
欲天上次至色界.破色相生無色界.持戒清淨斷諸結使得阿羅漢道.大心持戒愍
注：
[一] 原作於．今依麗刻改．
[二] 原作下．今依麗元明刻改．

回页首

念衆生是爲菩薩。復次戒爲檢麤.禪爲攝細。復次戒攝身口.禪止亂心.如人上屋非
梯不昇.不得戒梯禪亦不立。復次破戒之人.結使風彊散亂其心.其心散亂則禪不
可得.持戒之人煩惱風輭心不大散禪定易得。如是等種種因緣是爲持戒生禪波
羅蜜。云何持戒能生智慧.持戒之人觀此戒相從何而有.知從衆罪而生.若無衆罪
則亦無戒.戒相如是從因緣有何故生著.譬如蓮華出自污泥.色雖鮮好出處不淨.
以是悟心不令生著.是爲持戒生般若波羅蜜。復次持戒之人心自思惟.若我以持
戒貴而可取破戒賤而可捨.若有此心不應般若。以智籌量心不著戒無取無捨.是
爲持戒生般若波羅蜜。復次不持戒人雖有利智.以營世務種種欲求生業之事慧
根漸鈍.譬如利刀以割泥土遂成鈍器.若出家持戒不營世業常觀諸法實相無相.
先雖鈍根以漸轉利.如是等種種因緣名爲持戒生般若波羅蜜。如是等名爲尸羅
波羅蜜生六波羅蜜。復次菩薩持戒不以畏故亦非愚癡非疑非戒盗.亦不自爲涅
槃故持戒.但爲一切衆生故爲得佛道故爲得一切佛法故.如是相名爲尸羅波羅

回页首

蜜。復次若菩薩於罪不罪不可得。是時名爲尸羅波羅蜜。問曰。若人捨惡行善是爲
持戒。云何言罪不罪不可得。答曰。非爲邪見麤心言不可得。深入諸法相行空三昧
慧眼觀故罪不可得。罪無故不罪亦不可得。復次衆生不可得故殺罪亦不可得。罪
不可得故戒亦不可得.何以故.以有殺罪故則有戒.若無殺罪則亦無戒。問曰.今衆
生現有.云何言衆生不可得。答曰.肉眼所見是爲非見.若以慧眼觀則不得衆生.如
上檀中說無施者無受者無財物.此亦如是。復次若有衆生.是五衆耶離五衆耶。若
是五衆.五衆有五衆生爲一.如是者五可爲一一可爲五。譬如市易物直五匹.以一
匹取之則不可得.何以故.一不得作五故.以是故知五衆不得作一衆生。復次五衆
生滅無常相.衆生法從先世來至後世受罪福於三界.若五衆是衆生譬如草木自
生自滅.如是則無罪縛亦無解脫.以是故知非五衆是衆生。若離五衆有衆生.如先
說神常徧中已破。復次離五衆則我見心不生.若離五衆有衆生是爲墮常.若墮常
者是則無生無死.何以故.生名先無今出.死名已生便滅.若衆生常者應徧五道中.

回页首

先已常有云何今復來生.若不有生則無有死。問曰.定有衆生.何以故言無.五衆因
緣有衆生法.譬如五指因緣拳法生。答曰.此言非也.若五衆因緣有衆生法者除五
衆則别有衆生法.然不可得。眼自見色耳自聞聲鼻嗅香舌知味身知觸意知法空
無我法.離此六事更無衆生。諸外道輩倒見故言眼能見色是爲衆生.乃至意能知
法是爲衆生.又能憶念能受苦樂是爲衆生.但作是見不知衆生實。譬如一長老大
德比丘人謂是阿羅漢多致供養.其後病死.諸弟子懼失供養故夜盜出之.於其臥
處安施被枕令如師在其狀如臥.人來問疾師在何許.諸弟子言汝不見牀上被枕
耶.愚者不審察之謂師病臥大送供養而去.如是非一。復有智人來而問之.諸弟子
亦如是答.智人言.我不問被枕牀褥我自求人.發被求之竟無人可得。除六事相更
無我人知者見者亦復如是。復次若衆生於五衆因緣有者.五衆無常衆生亦無常.
何以故.因果相似故。若衆生無常則不至後世。復次若如汝言衆生從本已來常有.
若爾者衆生應生五衆.五衆不應生衆生。今五衆因緣生衆生名字.無智之人逐名

回页首

求實.以是故衆生實無。若無衆生亦無殺罪.無殺罪故亦無持戒。復次是五衆深入
觀之分别知空.如夢所見如鏡中像.若殺夢中所見及鏡中像無有殺罪.殺五陰空
相衆生亦復如是。復次若人不樂罪貪著無罪.是人見破戒罪人則輕慢.見持戒善
人則愛敬.如是持戒則是起罪因緣.以是故言於罪不罪不可得故應具足尸羅波
羅蜜。
釋初品中羼提波羅蜜義第二十五
[一]心不動故.應具足羼提波羅蜜。
問曰.云何名羼提。答曰.羼提秦言忍辱.忍辱有二種.生忍法忍.菩薩行生忍得無量
福德.行法忍得無量智慧.福德智慧二事具足故得如所願.譬如人有目有足隨意
能到。菩薩若遇惡口罵詈若刀杖所加.思惟知罪福業因緣諸法內外畢竟空無我
無我所.以三法印印諸法故.力雖能報不生惡心不起惡口業.爾時心數法生名爲
忍.得是忍法故忍智牢固.譬如畫彩得膠則堅著。有人言善心有二種.有麤有細.麤
注：
[一]放光此句作不起恚意．光讚作興無瞋恚．

回页首

名忍辱細名禪定.未得禪定心樂能遮衆惡是名忍辱.心得禪定樂不爲衆惡是名
禪定。是忍是心數法與心相應隨心行.非業非業報隨業行。有人言二界繫.有人言
但欲界繫或不繫.色界無外惡可忍故。亦有漏亦無漏.凡夫聖人俱得故。障己心他
心不善法故名爲善.善故或思惟斷或不斷。如是等種種阿毗曇廣分别。問曰.云何
名爲生忍。答曰.有二種衆生來向菩薩.一者恭敬供養二者瞋罵打害.爾時菩薩其
心能忍不愛敬養衆生不瞋加惡衆生.是名生忍。問曰.云何恭敬供養名之爲忍。答
曰.有二種結使.一者屬愛結使二者屬恚結使.恭敬供養雖不生恚.令心愛著是名
輭賊.是故於此應當自忍不著不愛。云何能忍.觀其無常是結使生處.如佛所說利
養瘡深.譬如斷皮至肉斷肉至骨斷骨至髓.人著利養則破持戒皮斷禪定肉破智
慧骨失微妙善心髓。如佛初遊迦毗羅婆國與千二百五十比丘俱悉是梵志之身.
供養火故形容憔悴.絕食苦行故膚體瘦黑。淨飯王心念言.我子侍從雖復心清淨
潔並無容貌.我當擇取累重多子孫者家出一人爲佛弟子.如是思惟已敕下國中

回页首

揀擇諸釋貴族子弟應書之身.皆令出家是時斛飯王子提婆達多出家學道誦六
萬法聚.精進修行滿十二年.其後爲供養利故來至佛所求學神通.佛告憍曇[一]汝觀
五陰無常可以得道亦得神通.而不爲說取通之法。出求舍利弗目揵連乃至五百
阿羅漢皆不爲說.言汝當觀五陰無常可以得道可以得通。不得所求涕泣不樂.到
阿難所求學神通.是時阿難未得他心智.以其兄故如佛所言以授。提婆達多受學
通法入山不久便得五神通.得五神通已自念誰當與我作檀越者.如王子阿闍世
有大王相欲與爲親厚.到天上取天食還到鬱怛羅越取自然粳米至閻浮林中取
閻浮果與王子阿闍世.或時自變其身作象寶馬寶以惑其心.或作孾孩坐其膝上
王子抱之嗚[二]嗽與唾.時時自說己名令太子知之.種種變態以動其心。王子意惑.於
柰園中立大精舍.四種供養幷種種雜供無物不備以給提婆達多.日日率諸大臣
自爲送五百釜羹飯。提婆達多大得供養而徒衆尠少.自念我有三十相減佛未幾.
直以弟子未集.若大衆圍遶與佛何異.如是思惟已生心破僧得五百弟子.舍利弗
注：
[一] 原作以．今依北宋刻麗刻改．
[二] 原作唼．今依北宋刻麗刻改．

回页首

目揵連說法教化僧還和合。爾時提婆達多便生惡心推山壓佛.金剛力士以金剛
杵而遙擲之.碎石迸來傷佛足指。華色比丘尼呵之.復以拳打尼.尼卽時眼出而死。
作三逆罪.與惡邪師富蘭那外道等爲親厚.斷諸善根心無愧悔。復以惡毒著指[一]爪
中欲因禮佛以中傷佛.欲去未到.於王舍城中.地自然破裂火車來迎生入地獄。提
婆達多身有三十相而不能忍伏其心.爲供養利故而作大罪生入地獄.以是故言
利養瘡深破皮至髓.當應除卻愛供養人心.是爲菩薩忍心不愛著供養恭敬人。復
次供養有三種.一者先世因緣福德故.二者今世功德修戒禪定智慧故.三者虚妄
欺惑.內無實德外如清白以誑時人而得供養。於此三種供養中心自思惟.若先世
因緣勤修福德今得供養是爲勤身作之而自得耳.何爲於此而生貢高.譬如春種
秋穫自以力得何足自憍.如是思惟已忍伏其心不著不憍。若今世功德故而得供
養.當自思惟我以智慧若知諸法實相若能斷結以此功德故是人供養於我無事.
如是思惟已自伏其心不自憍高.此實愛樂功德不愛我也。譬如罽賓三藏比丘行
注：
[一]原作抓．今依麗元明刻改．

回页首

阿蘭若法至一王寺.寺設大會.守門人見其衣服麤弊遮門不前.如是數數以衣服
弊故每不得前.便作方便假借好衣而來.門家見之聽前不禁.旣至會坐得種種好
食.先以與衣。衆人問言何以爾也.答言.我比數來每不得入.今以衣故得在此坐得
種種好食.實是衣故得之故以與衣。行者以修行功德持戒智慧故而得供養.自念
此爲功德非爲我也.如是思惟能自伏心是名爲忍。若虚妄欺僞而得供養.是爲自
害不可近也.當自思惟若我以此虚妄而得供養與惡賊劫盜得食無異.是爲墮欺
妄罪。如是於三種供養人中心不愛著亦不自高.是名生忍。問曰.人未得道衣食爲
急.云何方便能得忍心不著不愛給施之人。答曰.以智慧力觀無常相苦相無我相
心常厭患.譬如罪人臨當受戮.雖復美味在前家室勸喻.以憂死故[一]雖飲食餚饍不
覺[二]滋味.行者亦爾.常觀無常相苦相.雖得供養心亦不著。又如[鹿/章]鹿爲虎搏逐追之
不捨.雖得好草美水飲食心無染著.行者亦爾.常爲無常虎逐不捨須臾思惟厭惡.
雖得美味亦不染著。是故行者於供養人中心得自忍。復次若有女人來欲娛樂誑
注：
[一] 雖下原有欲字．今依麗刻刪．
[二] 原作味．今依餘刻改．

回页首

惑菩薩.菩薩是時當自伏心忍不令起。如釋迦文尼佛在菩提樹下.魔王憂愁遣三
玉女.一名樂見二名悅彼三名渴愛.來現其身作種種姿態欲壞菩薩.菩薩是時心
不傾動目不暫視。三女念言.人心不同好愛各異.或有好少或愛中年或好長好短
好白好黑.如是衆好各有所愛。是時三女各各化作五百美女.一一化女作無量變
態從林中出.譬如黑雲電光暫現.或揚眉睫[目*妾]嫈嫇細視.作衆妓樂種種姿媚來迎
菩薩.欲以態身觸逼菩薩。爾時密迹金剛力士瞋目叱之.此是何人而汝妖媚敢來
觸嬈.爾時密迹說偈呵之.汝不知天帝失好而黃髯大海水清美今日盡苦鹹.汝不
知月減婆藪諸天墮火本爲天口而今一切噉.汝不知此事敢輕此聖人。是時衆女
逡巡小退語菩薩言.今此衆女端嚴無比可自娛意.端坐何爲。菩薩言.汝等不淨臭
穢可惡.去勿妄談。菩薩是時卽說偈言.是身爲穢藪不淨物腐積是實爲行廁何足
以樂意。女聞此偈.自念此人不知我等清淨天身而說此偈.卽自變身還復本形.光
耀昱爍照林樹間.作天妓樂語菩薩言我身如是有何可呵.菩薩答言時至自知.問

回页首

曰此言何謂.以偈答言.諸天園林中七寶蓮華池天人相娛樂失時汝自知.是時見
無常天上樂皆苦汝當厭欲樂愛樂正真道。女聞偈已.心念此人大智無量.天樂清
淨猶知其惡不可當也.卽時滅去。菩薩如是觀婬欲樂.能自制心忍不傾動。復次菩
薩觀欲種種不淨.於諸衰中女衰最重.刀火雷電霹靂怨家毒虵之屬猶可暫近.女
人慳妬瞋諂妖穢鬬諍貪嫉不可親近.何以故.女子小人心淺智薄唯欲是視.不觀
富貴智德名聞專行欲惡破人善根。桎梏枷鏁閉繫囹圄.雖曰難解是猶易開.女鏁
繫人染固根深.無智沒之難可得脫。衆病之中女病最重.如佛偈言.寧以赤鐵宛轉
眼中不以散心邪視女色。含笑作姿憍慢羞慚迴面攝眼美言妬瞋.行步妖穢以惑
於人婬羅彌網人皆沒身.坐臥行立迴眄巧媚薄智愚人爲之心醉。執劍向敵是猶
可勝女賊害人是不可禁.蚖虵含毒猶可手捉女情惑人是不可觸。有智之人所不
應視若欲觀之當如母姊.諦視觀之不淨填積婬火不除爲之燒滅。復次女人相者.
若得敬待則令夫心高.若敬待情捨則令夫心怖.女人如是恆以煩惱憂怖與人.云

回页首

何可近.親好乖離女人之罪.巧察人惡女人之智。大火燒人是猶可近.清風無形是
亦可捉.蚖虵含毒猶亦可觸.女人之心不可得實.何以故.女人之相不觀富貴端正
名聞智德族姓技藝辯言親厚愛重都不在心唯欲是視.譬如蛟龍不擇好醜唯欲
殺人。又復人不瞻視憂苦憔悴.給養敬待憍奢叵制。復次若在善人之中則自畜心
高.無智人中視之如怨.富貴人中追之敬愛.貧賤人中視之如狗.常隨欲心不隨功
德。如說國王有女名曰拘牟頭.有捕魚師名[忄*木]波伽隨道而行遙見王女在高樓上.
窗中見面想像染著心不暫捨.彌歷日月不能飲食。母問其故.以情答母.我見王女
心不能忘。母喻兒言.汝是小人王女尊貴.不可得也。兒言.我心願樂不能暫忘.若不
如意不能活也。母爲子故入王宮中.常送肥魚鳥肉以遺王女而不取價.王女怪而
問之.欲求何願。母白王女.願卻左右當以情告.我唯有一子敬慕王女.情結成病命
不云遠.願垂愍念賜其生命。王女言汝去.月十五日於某甲天祠中住天像後。母還
語子汝願已得.告之如上.沐浴新衣在天像後住。王女至時白其父王.我有不吉須

回页首

至天祠以求吉福。王言大善.卽嚴車五百乘出至天祠.旣到.敕諸從者齊門而止.獨
入天祠。天神思惟此不應爾.王爲施主.不可令此小人毁辱王女.卽厭此人令睡不
覺。王女旣入見其睡重推之不悟.卽以瓔珞直十萬兩金遺之而去。去後此人得覺.
見有瓔珞.又問衆人知王女來.情願不遂憂恨懊惱.婬火內發自燒而死。以是證故
知女人之心不擇貴賤唯欲是從。復次昔有國王女逐旃陀羅共爲不淨.又有仙人
女隨逐師子.如是等種種女人之心無所選擇。以是種種因緣於女人中除去情欲
忍不愛著。云何瞋惱人中而得忍辱.當自思惟一切衆生有罪因緣更相侵害.我今
受惱亦本行因緣.雖非今世所作是我先世惡報.我今償之應當甘受何可逆也.譬
如負債債主索之.應當歡喜償債不可瞋也。復次行者常行慈心.雖有惱亂逼身必
能忍受。譬如羼提仙人在大林中修忍行慈時.迦利王將諸婇女入林遊戲.飲食旣
訖王小睡息.諸婇女輩採華林間見此仙人加敬禮拜在一面立.仙人爾時爲諸婇
女讚說慈忍.其言美妙聽者無厭.久而不去。迦利王覺不見婇女.拔劍追蹤見在仙

回页首

人前立.憍妬隆盛瞋目奮劍而問仙人汝作何物.仙人答言我今在此修忍行慈。王
言我今試汝當以利劍截汝耳鼻斬汝手足.若不瞋者知汝修忍.仙人言任意。王卽
拔劍截其耳鼻斬其手足.而問之言汝心動不.答言我修慈忍心不動也。王言汝一
身在此無有勢力雖口言不動誰當信者.是時仙人卽作誓言若我實修慈忍血當
爲乳.卽時血變爲乳。王大驚喜將諸婇女而去.是時林中龍神爲此仙人雷電霹靂.
王被毒害沒不還宮。以是故言於惱亂中能行忍辱。復次菩薩修行悲心.一切衆生
常有衆苦.處胎逼隘受諸苦痛.生時迫迮骨肉如破.冷風觸身甚於劍戟.是故佛言
一切苦中生苦最重.如是老病死苦種種困厄.云何行人復加其苦.是爲瘡中復以
刀破。復次菩薩自念.我不應如諸餘人常隨生死水流.我當逆流以求盡源入泥洹
道.一切凡人侵至則瞋益至則喜怖處則畏.我爲菩薩不可如彼.雖未斷結當自抑
制修行忍辱.惱害不瞋敬養不喜衆苦艱難不應怖畏.當爲衆生興大悲心。復次菩
薩若見衆生來爲惱亂當自念言.是爲我之親厚亦是我師.益加親愛敬心待之.何

回页首

以故.彼若不加衆惱我則不成忍辱.以是故言是我親厚亦是我師。復次菩薩心知
如佛所說.衆生無始世界無際往來五道輪轉無量.我亦曾爲衆生父母兄弟.衆生
亦皆曾爲我父母兄弟.當來亦爾.以是推之不應惡心而懷瞋害。復次思惟衆生之
中佛種甚多.若我瞋意向之則爲瞋佛.若我瞋佛則爲已了.如說鴿鳥當得作佛.今
雖是鳥不可輕也。復次諸煩惱中瞋爲最重.不善報中瞋報最大.餘結無此重罪。如
釋提婆那民問[一]佛偈言.何物殺安隱何物殺不悔何物毒之根呑滅一切善.何物殺
而讚何物殺無憂。佛答言.殺瞋心安隱殺瞋心不悔.瞋爲毒之根瞋滅一切善.殺瞋
諸佛讚殺瞋則無憂。菩薩思惟.我今行悲欲令衆生得樂.瞋爲呑滅諸善毒害一切.
我當云何行此重罪.若有瞋恚自失樂利.云何能令衆生得樂。復次諸佛菩薩以大
悲爲本從悲而出.瞋爲滅悲之毒特不相宜.若壞悲本何名菩薩菩薩從何而出.以
是故應修忍辱。若衆生加諸瞋惱.當念其功德.今此衆生雖有一罪更自别有諸妙
功德.以其功德故不應瞋之。復次此人若罵若打是爲治我.譬如金師鍊金垢隨火
注：
[一]佛下原有佛答二字．今依麗明刻刪．

回页首

去真金獨在.此亦如是.若我有罪是從先世因緣.今當償之不應瞋也.當修忍辱。復
次菩薩慈念衆生有如赤子.閻浮提人多諸憂愁少有歡日.若來罵詈或加讒賊心
得歡樂.此樂難得恣汝罵之.何以故.我本發心欲令衆生得歡喜故。復次世間衆生
常爲衆病所惱.又爲死賊常隨伺之.譬如怨家恆伺人便.云何善人而不慈愍復欲
加苦.苦未及彼先自受害.如是思惟不應瞋彼當修忍辱。復次當觀瞋恚其咎最深.
三毒之中無重此者.九十八使中此爲最堅.諸心病中第一難治。瞋恚之人不知善
不知非善.不觀罪福不知利害.不自憶念當墮惡道.善言忘失不惜名稱.不知他惱
亦不自計身心疲惱.瞋覆慧眼專行惱他。如一五通仙人.以瞋恚故雖修淨行.殺害
一國如旃陀羅。復次瞋恚之人譬如虎狼難可共止.又如惡瘡易發易壞.瞋恚之人
譬如毒虵人不喜見.積瞋之人惡心漸大至不可至.殺父殺君惡意向佛。如拘睒彌
國比丘以小因緣瞋心轉大分爲二部.若欲斷當終竟三月猶不可了.佛來在衆舉
相輪手遮而告之言.汝諸比丘勿起鬬諍惡心相續苦報甚重.汝求涅槃棄捨世利

回页首

  在善法中云何瞋諍.世人忿諍是猶可恕出家之人何可諍鬬.出家心中懷毒自害
  如冷雲中火出燒身。諸比丘白佛言.佛爲法王願小默然.是輩侵我不可不答。佛念
是人不可度也.於衆僧中凌虚而去.入林樹間寂然三昧。瞋罪如是.乃至不受佛語.
以是之故應當除瞋修行忍辱。復次能修忍辱慈悲易得.得慈悲者則至佛道。問曰.
忍辱法皆好而有一事不可.小人輕慢謂爲怖畏.以是之故不應皆忍。答曰.若以小
人輕慢謂爲怖畏而欲不忍.不忍之罪甚於此也.何以故.不忍之人賢聖善人之所
輕賤.忍辱之人爲小人所慢.二輕之中寧爲無智所慢不爲賢聖所賤.何以故.無知
之人輕所不輕.賢聖之人賤所可賤.以是之故當修忍辱。復次忍辱之人雖不布施
禪定.而常得微妙功德生天上人中後得佛道.何以故心柔輭故。復次菩薩思惟.若
人今世惱我毁辱奪利輕罵繫縛且當含忍.若我不忍當墮地獄鐵垣熱地受無量
苦燒炙煏煑不可具說.以是故知小人無智雖輕而貴.不忍用威雖快而賤.是故菩
薩應當忍辱。復次菩薩思惟.我初發心誓爲衆生治其心病.今此衆生爲瞋恚結使

回页首

所病我當治之.云何而復以之自病.應當忍辱。譬如藥師療治衆病.若鬼狂病拔刀
罵詈不識好醜.醫知鬼病但爲治之而不瞋恚.菩薩若爲衆生瞋惱罵詈.知其爲瞋
恚煩惱所病狂心所使方便治之無所嫌責亦復如是。復次菩薩育養一切愛之如
子.若衆生瞋惱菩薩.菩薩愍之不瞋不責.譬如慈父撫育子孫.子孫幼稚未有所識
或時罵詈打擲不敬不畏.其父愍其愚小愛之逾至.雖有過罪不瞋不恚.菩薩忍辱
亦復如是。復次菩薩思惟.若衆生瞋惱加我我當忍辱.若我不忍今世心悔後入地
獄受苦無量.若在畜生作毒龍惡虵師子虎狼.若爲餓鬼火從口出.譬如人被火燒
燒時痛輕後痛轉重。復次菩薩思惟.我爲菩薩欲爲衆生益利.若我不能忍辱不名
菩薩名爲惡人。復次菩薩思惟.世有二種.一者衆生數二者非衆生數.我初發心誓
爲一切衆生.若有非衆生數山石樹木風寒冷熱水雨侵害但求禦之初不瞋恚.今
此衆生是我所爲.加惡於我我當受之.云何而瞋。復次菩薩知從久遠已來因緣和
合假名爲人無實人法誰可瞋者.是中但有骨血皮肉.譬如壘墼.又如木人機關動

回页首

作有去有來.知其如此不應有瞋.若我瞋者是則愚癡自受罪苦.以是之故應修忍
辱。復次菩薩思惟.過去無量恆河沙等諸佛本行菩薩道時皆先行生忍然後修行
法忍.我今求學佛道當如諸佛法.不應起瞋恚如魔境界法.以是故應當忍辱。如是
等種種無量因緣故能忍.是名生忍。
大智度論卷第十四


大智度論卷十五

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第十五
龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中羼提波羅蜜之餘
云何名法忍.忍諸恭敬供養衆生及諸瞋惱婬欲之人是名生忍.忍其供養恭敬法
及瞋惱婬欲法是爲法忍。復次法忍者於內六情不著於外六塵不受.能於此二不
作分别.何以故.內相如外外相如內.二相俱不可得故.一相故.因緣合故.其實空故.
一切法相常清淨故.如真際法性相故.不二入故.雖無二亦不一.如是觀諸法心信
不轉是名法忍。如毗摩羅詰經中法作菩薩說.生滅爲二.不生不滅是不二入法門.
乃至文殊尸利說無聞無見一切[一]心滅無說無語是不二入法門。毗摩羅詰默然無
言.諸菩薩讚言.善哉善哉.是真不二入法門。復次一切法有二種.一者衆生二者法.
菩薩於衆生中忍如[二]先說.今說法中忍.法有二種.心法非心法。非心法中有內有外.
注：
[一] 此字依麗元明刻加．
[二] 此字依麗刻加．

回页首

外有寒熱風雨等.內有飢渴老病死等.如是等種種名爲非心法。心法中有二種.一
者瞋恚憂愁疑等.二者婬欲憍慢等.是二名爲心法。菩薩於此二法能忍不動是名
法忍。問曰.於衆生中若瞋惱害命得罪.憐愍得福.寒熱風雨無有增損.云何而忍。答
曰.雖無增損.自生惱亂憂苦害菩薩道.以是故應當忍。復次非但殺惱衆生故得罪.
爲惡心作因緣故有罪.所以者何.雖殺衆生而無記心是便無罪.慈念衆生雖無所
與而大得福.寒熱風雨雖無增損然以能生惡意故得罪.以是故應當忍。復次菩薩
自知宿罪因緣生此苦處.此我自作我應自受.如是思惟是故能忍。復次菩薩思惟
國土有二種.有淨有不淨.菩薩若生不淨國中受此辛苦飢寒衆惱.自發淨願我成
佛時國中無此衆苦.此雖不淨乃是我利。復次菩薩思惟世間八法賢聖所不能免.
何況於我.以是故應當忍。復次菩薩思惟知此人身無牢無彊爲老病死所逐.雖復
天身清淨無老無病.躭著天樂譬如醉人.不得修行道福出家離欲.以是故於此人
身自忍修福利益衆生。復次菩薩思惟我受此四大五衆身應有種種苦分.無有受

回页首

身而不苦者.富貴貧賤出家在家愚智明暗無得免者.何以故.富貴之人常有怖畏
守護財物.譬如肥羊早就屠机.如烏銜肉衆烏逐之.貧賤之人有飢寒之苦.出家之
人今世雖苦後世受福得道.在家之人今世雖樂後世受苦.愚人先求今世樂.無常
對至後則受苦.智人先思惟無常苦後則受樂.如是等受身之人無不有苦.是故菩
薩應當行忍。復次菩薩思惟一切世間皆苦.我當云何於中而欲求樂。復次菩薩思
惟我於無量劫中常受衆苦無所利益未曾爲法.今日爲衆生求佛道雖受此苦當
得大利.是故外內諸苦悉當忍受。復次菩薩大心誓願.若阿鼻泥犂苦我當忍之.何
況小苦而不能忍.若小苦不忍何能忍大.如是種種外法中忍名曰法忍。問曰.云何
內心法中能忍。答曰.菩薩思惟我雖未得道諸結未斷.若當不忍與凡人不異非爲
菩薩.復自思惟若我得道斷諸結使則無法可忍。復次飢渴寒熱是外魔軍.結使煩
惱是內魔賊.當破此二軍以成佛道.若不爾者佛道不成。如說佛苦行六年.魔王來
言.刹利貴人.汝千分生中正有一分活耳.速起還國布施修福可得今世後世人中

回页首

天上之樂.道不可得汝唐勤苦.汝若不受輭言守迷不起.我當將大軍衆來擊破汝。
菩薩言.我今當破汝大力內軍.何況外軍。魔言.何等是我內軍。答曰.欲是汝初軍憂
愁爲第二飢渴第三軍渴愛爲第四.睡眠第五軍怖畏爲第六疑爲第七軍瞋恚爲
第八.利養虚稱九自高憍慢十如是等軍衆厭沒出家人.我以禪智力破汝此諸軍
  得成佛道已度脫一切人。菩薩於此諸軍雖未能破.著忍辱鎧捉智慧劍執禪定盾
遮諸煩惱箭.是名內忍。復次菩薩於諸煩惱中應當修忍不應斷結.何以故.若斷結
者所失甚多.墮阿羅漢道中與根敗無異.是故遮而不斷以修忍辱不隨結使。問曰.
云何結使未斷而能不隨。答曰.正思惟故.雖有煩惱而能不隨.復次思惟觀空無常
相故.雖有妙好五欲不生諸結。譬如國王有一大臣.自覆藏罪人所不知.王言取無
脂肥羊來.汝若不得者當與汝罪。大臣有智.繫一大羊以艸穀好養.日以三狼而畏
怖之.羊雖得養肥而無脂。牽羊與王.王遣人殺之肥而無脂.王問云何得爾.答以上
事。菩薩亦如是.見無常苦空狼.令諸結使脂消.諸功德肉肥。復次菩薩功德福報無

回页首

量故.其心柔輭諸結使薄易修忍辱。譬如師子王在林中吼.有人見之叩頭求請則
放令去.虎豹小物不能爾也.何以故.師子王貴獸有智分别故.虎豹賤蟲不知分别
故。又如壞軍得值大將則活.遇小兵則死。復次菩薩智慧力觀瞋恚有種種諸惡觀
忍辱有種種功德.是故能忍結使。復次菩薩心有智力能斷結使.爲衆生故久住世
間.知結使是賊是故忍而不隨.菩薩繫此結賊不令縱逸而行功德.譬如有賊以因
緣故不殺.堅閉一處而自修事業。復次菩薩實知諸法相故.不以諸結使爲惡不以
功德爲妙.是故於結不瞋功德不愛.以此智力故能修忍辱。如偈說.菩薩斷除諸不
善乃至極微滅無餘大功德福無有量所造事業無不辦.菩薩大智慧力故於諸結
使不能惱是故能知諸法相生死涅槃一無二。如是種種因緣雖未得道.於諸煩惱
法中能忍.是名法忍。復次菩薩於一切法知一相無二.一切法可識相法故言一.眼
識識色乃至意識識法.是可識相法故言一。復次一切法可知相故言一.苦法智苦
比智知苦諦.集法智集比智知集諦.滅法智滅比智知滅諦.道法智道比智知道諦.

回页首

及善世智亦知苦集滅道.虚空非智緣滅.是可知相法故言一。復次一切法可緣相
故言一.眼識及眼識相應法緣色.耳識鼻識舌識身識亦如是.意識及意識相應法
亦緣眼亦緣色亦緣眼識乃至緣意緣法緣意識.一切法可緣相故言一。復次一切
法各皆一.一復有一名爲二.三一名爲三.如是乃至千萬皆是一而假名爲千萬.復
次一切法中有相故言一.一相故名爲一.一切物名爲法.法相故名爲一。如是等無
量一門.破異相不著一.是名法忍。復次菩薩觀一切法爲二.何等二.二名內外相.內
外相故內非外相外非內相。復次一切法有無相故爲二.空不空常非常我非我色
非色可見不可見有對非有對有漏無漏有爲無爲心法非心法心數法非心數法
心相應法非心相應法.如是無量二門破一不著二.是名爲法忍。復次菩薩觀一切
法爲三.何等爲三.下中上.善不善無記.有無非有非無.見諦斷思惟斷無斷.學無學
非學非無學.報有報非報非有報.如是無量三門破一不著異.是名爲法忍。復次菩
薩雖未得無漏道結使未斷.能信無漏聖法及三種法印.一者一切有爲生法無常

回页首

等印.二者一切法無我印.三者涅槃實法印.得道賢聖人自得自知.菩薩雖未得道
能信能受.是名法忍。復次於十四難不答法中有常無常等觀察無礙不失中道.是
法能忍是爲法忍。如一比丘於此十四難思惟觀察不能通達心不能忍.持衣鉢至
佛所白佛言.佛能爲我解十四難使我意了者當作弟子.若不能解我當更求餘道。
佛告癡人.汝本共我要誓若答十四難汝作我弟子耶.比丘言不也。佛言.汝癡人今
何以言若不答我不作弟子.我爲老病死人說法濟度.此十四難是鬬諍法於法無
益但是戲論何用問爲.若爲汝答.汝心不了至死不解不能得脫生老病死。譬如有
人身被毒箭.親屬呼醫欲爲出箭塗藥.便言未可出箭.我先當知汝姓字親里父母
年歲.次欲知箭出在何山何木何羽.作箭鏃者爲是何人是何等鐵.復欲知弓何山
木何蟲角.復欲知藥是何處生是何種名.如是等事盡了了知之.然後聽汝出箭塗
藥.佛問比丘此人可得知此衆事然後出箭不。比丘言.不可得知.若待盡知此則已
死。佛言.汝亦如是.爲邪見箭愛毒塗已入汝心.欲拔此箭作我弟子而不欲出箭.方

回页首

欲求盡世間常無常邊無邊等.求之未得則失慧命與畜生同死自投黑暗。比丘慚
愧深識佛語卽得阿羅漢道。復次菩薩欲作一切智人.應推求一切法知其實相.於
十四難中不滯不礙.知其是心重病能出能忍.是名法忍。復次佛法甚深清淨微妙
演暢種種無量法門.能一心信受不疑不悔.是名法忍。[一]如佛所言.諸法雖空亦不斷
亦不滅.諸法因緣相續生亦非常.諸法雖無神亦不失罪福.心一念頃身諸法諸根
諸慧轉滅不停不至後念新新生滅亦不失無量世中因緣業.諸衆界入中皆空無
神而衆生輪轉五道中受生死。如是等種種甚深微妙法.雖未得佛道能信受不疑
不悔.是爲法忍。復次阿羅漢辟支佛畏惡生死早求入涅槃.菩薩未得成佛而欲求
一切智憐愍衆生欲了了分别知諸法實相.是中能忍是名法忍。問曰.云何觀諸法
得實相。答曰.觀知諸法無有瑕隙不可破不可壞.是爲實相。問曰.一切語皆可答可
破可壞.云何言不可破壞是爲實相。答曰.[二]以諸法不可破故.佛法中一切言語道過
心行處滅.常不生不滅如涅槃相.何以故.若諸法相實有後不應無.若諸法先有今
注：
[一] 此義勘同中論觀業品第二十頌．
[二] 此義勘同中論觀法品第七頌．

回页首

無卽是斷滅。復次諸法不應是常.何以故.若常卽無罪無福.無所傷殺亦無施命.亦
無修行利益.亦無縛無解.世間則是涅槃.如是等因緣故諸法不應常。若諸法無常
則是斷滅.亦無罪無福亦無增損.功業因緣果報亦失.如是等因緣故諸法不應無
常。問曰.汝言佛法中常亦不實無常亦不實.是事不然.何以故.佛法中常亦實無常
亦實.常者數緣盡非數緣盡虚空不生不住不滅故是常相.無常相者五衆生住滅
故無常相.汝何以言常無常皆不實。答曰.聖人有二種語.一者方便語二者直語。方
便語者爲人爲因緣故.爲人者爲衆生說是常是無常.如對治悉檀中說。若說無常.
欲拔衆生三界著樂.佛思惟以何令衆生得離欲.是故說無常法。如偈.若觀無生法
  於生法得離若觀無爲法於有爲得離。云何生.生名因緣和合無常不自在屬因緣
有者.有老病死相欺誑相破壞相是名生.生則是有爲法。如對治悉檀說常無常非
實相.二俱過故.若諸法非有常非無常是爲愚癡論.所以者何.若非有則破無.若非
無則破有.若破此二事更有何法可說。問曰.佛法常空相中非有非無.空以除有.空

回页首

空遮無.是爲非有非無.何以言愚癡論。答曰.佛法實相不受不著.汝非有非無受著
故是癡論。若言非有非無則可說可破是心生處是鬬諍處.佛法則不然.雖因緣故
說非有非無不生著.不生著則不可壞不可破。諸法若有邊若無邊若有無邊若非
有無邊.若死後有去若死後無去若死後有去無去若死後非有去非無去.是身是
神身異神異亦如是皆不實.於六十二見中觀諸法亦皆不實.如是一切除郤信佛
法清淨不壞相心不悔不轉.是名法忍。復次有無二邊觀諸法生時住時則爲有見
相.觀諸法老時壞時則爲無見相.三界衆生多著此二見相.是二種法虚誑不實。有
相則不應無.何以故.今無先有則墮斷中.若斷.是則不然。復次一切諸法名字和合
故謂之爲有.以是故名字和合所生法不可得。問曰.名字所生法雖不可得.則有名
字和合。答曰.若無法.名字爲誰而和合.是則無名字。復次若諸法實有.不應以心識
故知有.若以心識[一]故知有是則非有.如地堅相以身根身識知故有.若無身根身識
知則無堅相。問曰.身根身識若知若不知.而地常是堅相。答曰.若先自知有堅相.若
注：
[一]此字依麗刻加．

回页首

從他聞則知有堅相.若先不知不聞則無堅相。復次地若常是堅相不應捨其相.如
凝酥蠟蜜樹膠.融則捨其堅相墮溼相中.金銀銅鐵等亦爾。如水爲溼相.寒則轉爲
堅相.如是等種種悉皆捨相。復次諸論議師輩有能令無無能令有.諸賢聖人坐禪
人能令地作水水作地.如是等諸法皆可轉.如十一切入中說。復次是有見爲貪欲
瞋恚愚癡結縛鬬諍故生.若有生此欲恚等處是非佛法.何以故.佛法相善淨故.以
是故非實。復次一切有法二種.色法無色法。色法分析乃至微塵散滅無餘.如檀波
羅蜜品破施物中說。無色法五情所不知故.意情生住滅時觀故知心有分.有分故
無常.無常故空.空故非有。彈指頃有六十時.一一時中心有生滅.相續生故知是貪
心瞋心是癡心是信心清淨智慧禪定心.行者觀心生滅如流水燈燄.此名入空智
門.何以故.若一時生餘時中滅者此心應常.何以故.此極少時中無滅故.若一時中
無滅者應終始無滅。復次佛說有爲法皆有三相.若極少時中生而無滅者是爲非
有爲法.若極少時中心生住滅者何以但先生而後滅不先滅而後生。復次若先有

回页首

心後有生則心不待生.何以故.先以有心故。若先有生則生無所生.又生滅性相違
生則不應有滅.滅時不應有生.以是故一時不可得.異亦不可得.是卽無生.若無生
則無住滅.若無生住滅則無心數法.無心數法則無心不相應諸行.色無色法無故
無爲法亦無.何以故.因有爲故有無爲.若無有爲則亦無無爲。復次見作法無常故
知不作法常.若然者.今見作法是有法不作法應是無法.以是故常法不可得。復次
外道及佛弟子說常[一]法有同有異.同者虚空涅槃。外道有神時方微塵冥初.如是等
名爲異。有佛弟子說非數緣滅常.又言因緣法常.因緣生法無常。摩訶衍中常法法
性如真際如是種種名爲常法。虚空涅槃如先讚菩薩品中說.神及時方微塵亦如
上說.以是故不應言諸法有。若諸法無者有二種.一者常無二者斷滅故無。若先有
今無若今有後無.是則斷滅.若然者則無因緣.無因緣者應一物中出一切物.亦應
一物中都無所出.後世中亦如是。若斷罪福因緣.則不應有貧富貴賤之異及墮惡
道畜生中。[二]若言常無則無苦集盡道.若無四諦則無法寶則無八賢聖道.若無法寶
注：
[一] 法下原有法字．今依麗刻刪．
[二] 此義勘同中論觀四諦品第二至第五頌．

回页首

僧寶則無佛寶.若如是者則破三寶。復次若一切法寶空者.則無罪福亦無父母亦
無世間禮法亦無善無惡。然則善惡同門是非一貫.一切物盡無如夢中所見.若言
實無有如是失.此言誰當信者。若言顛倒故見有者.當見一人時何以不見二三.以
其實無而顛倒見故.若不墮此有無見.得中道實相。云何知實.如過去恆河沙等諸
佛菩薩所知所說.未來恆河沙等諸佛菩薩所知所說.現在恆河沙等諸佛菩薩所
知所說.信心大故不疑不悔.信力大故能持能受.是名法忍。復次禪定力故心柔輭
清淨.聞諸法實相應心與會.信著深入無疑[一]無悔.所以者何.疑悔是欲界繫.法麤惡
故不入柔輭心中.是名法忍。復次智慧力故於一切諸法中種種觀無有一法可得
者.是法能忍能受不疑不悔.是名法忍。復次菩薩思惟凡夫人以無明毒故於一切
諸法中作轉相.非常作常想.苦作樂想.無我有我想.空謂有實.非有爲有.有爲非有.
如是等種種法中作轉相.得聖實智慧破無明毒.知諸法實相得無常苦空無我智
慧棄捨不著.是法能忍是名法忍。復次觀一切諸法從本已來常空今世亦空.是法
注：
[一]無下原有惱字．今依餘刻刪．

回页首

能信能受是爲法忍。問曰.若從本已來常空今世亦空.是爲惡邪.云何言法忍。答曰.
若觀諸法畢竟空取相心著是爲惡邪見.若觀空不著不生邪見是爲法忍。如偈說.
  諸法性常空心亦不著空。如是法能忍是佛道初相。如是等種種入智慧門觀諸法
實相心不退不悔.不隨諸觀亦無所憂.能得自利利他.是名法忍。是法忍有三種行
清淨.不見忍辱法不見己身不見罵辱人.不戲諸法.是時名清淨法忍。以是事故.說
菩薩住般若波羅蜜中能具足羼提波羅蜜不動不退故。云何名不動不退.瞋恚不
生.不出惡言.身不加惡.心無所疑。菩薩知般若波羅蜜實相不見諸法心無所著故.
若人來罵若加楚毒殺害一切能忍.以是故說住般若波羅蜜中能具足羼提波羅
蜜。
釋初品中毗梨耶波羅蜜義第二十六
[一]身心精進不懈怠故.具足毗梨耶波羅蜜。
[二]問曰.如精進是一切善法本.應最在初.今何以故第四。答曰布施持戒忍辱世間常
注：
[一] 放光作身口常精進意不懶怠．怠字原作息．今依元明刻改．
[二] 麗刻上有毗梨耶秦言精進七字．

回页首

有.如客主之義法應供給.乃至畜生亦知布施.或有人種種因緣故能布施.若爲今
世若爲後世若爲道故布施不須精進。如持戒者見爲惡之人王法治罪便自畏懼
不敢爲非.或有性善不作諸惡.有人聞今世作惡後世受罪而以怖畏故能持戒.有
人聞持戒因緣故得離生老病死.是中心生口言我從今日不復殺生.如是等卽是
戒.豈須精進波羅蜜而能行耶。如忍辱中若罵若打若殺或畏故不報.或少力或畏
罪或修善人法或爲求道故默然不報.皆不必須精進波羅蜜乃能忍也.今欲得知
諸法實相行般若波羅蜜故修行禪定.禪定是實智慧之門.是中應勤修精進一心
行禪。復次布施持戒忍辱是大福德安隱快樂有好名譽所欲者得.旣得知此福利
之味.今欲增進更得妙勝禪定智慧.譬如穿井已見溼泥.轉加增進必望得水.又如
鑽火已得見煙.倍復力勵必望得火。欲成佛道凡有二門.一者福德二者智慧.行施
戒忍是爲福德門.知一切諸法實相摩訶般若波羅蜜是爲智慧門。菩薩入福德門
除一切罪所願皆得.若不得願者以罪垢遮故.入智慧門則不厭生死不樂涅槃.二

回页首

事一故。今欲出生摩訶般若波羅蜜.般若波羅蜜要因禪定門.禪定門必須大精進
力.何以故.欲界亂心不能得見諸法實相.譬如風中然燈不能照物.燈在密室明必
能照.是禪定智慧不可以福願求亦非麤觀能得.要須身心精勤急著不懈爾乃成
辦。如佛所說血肉脂髓皆使竭盡但令皮骨筋在不捨精進.如是乃能得禪定智慧.
得是二事則衆事皆辦.以是故精進第四名爲禪定實智慧之根.上三中雖有精進
少故不說。問曰.有人言但行布施持戒忍辱故得大福德.福德力故所願皆得.禪定
智慧自然而至.復何用精進波羅蜜。答曰.佛道甚深難得.雖有布施持戒忍辱力.要
須精進得甚深禪定實智慧及無量諸佛法.若不行精進則不生禪定.禪定不生則
不得生梵天王處何況欲求佛道。復次有人如民大居士等欲得無量寶物則應意
皆得.如頂生王王四天下天雨七寶及所須之物.釋提婆那民分座與坐.雖有是福
然不能得道.如羅頻珠比丘雖得阿羅漢道.乞食七日不得空鉢而還.後以禪定火
自燒其身而般涅槃.以是故知非但福德力故得道.欲成佛道要須勤大精進。問曰.

回页首

菩薩觀精進有何利益而勤修不懈。答曰.一切今世後世道德利益皆由精進得。復
次若人欲自度身尚當勤急精進.何況菩薩誓願欲度一切。如讚精進偈中說.人有
不惜身智慧心決定如法行精進所求事無難.如農夫勤修所收必豐實亦如涉遠
路勤行必能達.若得生天上及得涅槃樂如是之因緣皆由精進力.非天非無因自
作故自得誰有智慧人而不自勉勵。三界火熾然譬如大火燄有智決斷人乃能得
免離.以是故佛告阿難正精進如是不懈[一]怠直至於佛道。勉彊而勤修穿地能通泉
  精進亦如是無求而不得.能如行道法精進不懈者無量果必得此報終不失。復次
精進法是一切諸善之根本.能出生一切諸道法乃至阿耨多羅三藐三菩提.何況
小利。如毗尼中說.一切諸善法乃至阿耨多羅三藐三菩提皆從精進不放逸生。復
次精進能動發先世福德.如雨潤種能令必生.此亦如是.雖有先世福德因緣若無
精進則不能生.乃至今世利尚不能得.何況佛道。復次諸大菩薩荷負衆生受一切
苦.乃至阿鼻泥犂中苦心亦不懈.是爲精進。復次一切衆事若無精進則不能成.譬
注：
[一]原作息．今依麗元明刻改．

回页首

如下藥以巴豆爲主.若除巴豆則無下力.如是意止神足根力覺道必待精進.若無
精進則衆事不辦。如戒唯在八道不在餘處.信在根力餘處則無.如精進者無處不
有.旣總衆法而别自有門.譬如無明使徧在一切諸使中而别有不共無明。問曰.菩
薩欲得一切佛法欲度一切衆生欲滅一切煩惱皆得如意.云何增益精進而能得
佛.譬如小火不能燒大林火勢增益能燒一切。答曰.菩薩從初發心作誓願當令一
切衆生得歡樂.常爲一切不自惜身.若惜身者於諸善法不能成辦.以是故增益精
進。復次菩薩種種因緣呵懈怠心令樂著精進.懈怠黑雲覆諸明慧呑滅功德增長
不善。懈怠之人初雖小樂後則大苦.譬如毒食初雖香美久則殺人。懈怠之心燒諸
功德.譬如大火燒諸林野.懈怠之人失諸功德.譬如被賊無復遺餘。如偈說.應得而
不得已得而復失旣自輕其身衆人亦不敬.常處大暗中無有諸威德尊貴智慧法
此事永以失。聞諸妙道法不能以益身如是之過失皆由懈怠心.雖聞增益法不能
得上及如是之過罪皆由懈怠心.生業不修理不入於道法如是之過罪皆由懈怠

回页首

心。上智所棄遠中人時復近下愚爲之沒如猪樂在溷.若爲世中人三事皆廢失欲
樂及財利福德亦復沒.若爲出家人則不得二事生天及涅槃名譽二俱失.如是諸
廢失欲知其所由一切諸賊中無過懈怠賊.以是衆罪故懶心不應作。馬井二比丘
  懈怠墜惡道雖見佛聞法猶亦不自[一]免。如是等種種觀懈怠之罪.精進增長。復次觀
精進之益.今世後世佛道涅槃之利皆由精進。復次菩薩知一切諸法皆空無所有
而不證涅槃.憐愍衆生集諸善法是精進波羅蜜力。復次菩薩一人獨無等侶.以精
進福德力故能破魔軍及結使賊得成佛道.旣得佛道於一切諸法一相無相其實
皆空而爲衆生說諸法種種名字.種種方便度脫衆生生老病死苦.將滅度時以法
身與彌勒菩薩摩訶迦葉阿難等然後入金剛三昧自碎身骨令如芥子.以度衆生
而不捨精進力。復次如阿難爲諸比丘說七覺意至精進覺意.佛問阿難汝說精進
覺意耶.阿難言說精進覺意.如是三問三答。佛卽從座起告阿難.人能愛樂修行精
進無事不得.得至佛道終不虚也。如是種種因緣.觀精進利而得增益。如是精進佛
注：
[一]原作勉．今依麗刻改．

回页首

有時說爲[一]欲.或時說精進.有時說不放逸。譬如人欲遠行.初欲去時是名爲欲.發行
不住是爲精進.能自勸勵不令行事稽留是爲不放逸.以是故知欲生精進.精進生
故不放逸.不放逸故能生諸法乃至得成佛道。復次菩薩欲脫生老病死欲度脫衆
生.常應精進一心不放逸.如人擎油鉢行大衆中.現前一心不放逸故大得名利。又
如偏閣嶮道若[二]懸繩若乘山崖.此諸惡道以一心不放逸故.身得安隱.今世大得名
利。求道精進亦復如是.若一心不放逸所願皆得。復次譬如水流能決大石.不放逸
心亦復如是.專修方便常行不廢.能破煩惱諸結使山。復次菩薩有三種思惟.若我
不作不得果報.若我不自作不從他來.若我作者終不失.如是思惟當必精進.爲佛
道故勤修專精而不放逸。如一小阿蘭若獨在林中坐禪而生懈怠.林中有神是佛
弟子.入一死屍骨中歌舞而來.說此偈言.林中小比丘何以生懈廢晝來若不畏夜
復如是來.是比丘驚怖起坐內自思惟.中夜復睡.是神復現十頭口中出火牙爪如
劍眼赤如炎.顧語將從捉此懈怠比丘.此處不應懈怠何以故爾。時比丘大怖卽起
注：
[一] 欲下原有發字．今依麗元明刻刪．
[二] 原作鉉．今依麗刻改．

回页首

思惟.專精念法得阿羅漢道.是名自彊精進不放逸力能得道果。復次是精進不自
惜身而惜果報.於身四儀坐臥行立常勤精進.寧自失身不廢道業.譬如失火以瓶
水[一]救之.唯存滅火而不惜瓶。如仙人師教弟子說偈言.決定心悅豫如獲大果報如
願事得時乃知此最妙。如是種種因緣觀精進之利.能令精進增益。復次菩薩修諸
苦行.若有人來求索頭目髓腦盡能與之.而自念言.我有忍辱精進智慧方便之力
受之尚苦.何況愚騃三塗衆生.我當爲此衆生故勤修精進早成佛道而度脫之。
大智度論卷第十五
注：
[一]麗刻作投字．


大智度論卷十六

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第十六
龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中毗梨耶波羅蜜義之餘
問曰.云何名精進相。答曰.於事必能起發無難.志意堅彊心無疲倦.所作究竟.如是
等名精進相。復次如佛所說精進相者身心不息故。譬如釋迦文尼佛.先世曾作賈
客主將諸賈人入嶮難處.是中有羅刹鬼以手遮之言汝住莫動不聽汝去.賈客主
卽以右拳擊之拳卽著鬼挽不可離.復[一]以左拳擊之亦不可離.以右足蹴之足復黏
著.復以左足蹴之亦復如是.以頭衝之頭卽復著。鬼問言.汝今如是欲作何等.心休
息未。答言.雖復五事被繫.我心終不爲汝伏也.當以精進力與汝相擊要不懈退。鬼
時歡喜心念此人膽力極大.卽語人言.汝精進力大必不休息.放汝令去。行者如是.
於善法中初夜中夜後夜誦經坐禪求諸法實相.不爲諸結使所覆身心不懈是名
注：
[一]原作次．今依麗刻改．

回页首

精進相。是精進名心數法勤行不住相.隨心行共心生.或有覺有觀或無覺有觀或
無覺無觀.如阿毗曇法廣說。於一切善法中勤修不懈是名精進相.於五根中名精
進根.根增長名精進力.心能開悟名精進覺.能到佛道涅槃城是名正精進。四念處
中能勤繫心是精進分.四正勤是精進門.四如意足中欲精進是精進.六波羅蜜中
名精進波羅蜜。問曰.汝先讚精進.今說精進相是名何精進。答曰.是一切善法中精
進相。問曰.今說摩訶般若波羅蜜論議中應說精進波羅蜜.何以說一切善法中精
進。答曰.初發心菩薩於一切善法中精進.漸漸次第得精進波羅蜜。問曰.一切善法
中精進多.今說精進波羅蜜已入一切善法精進中。答曰.爲佛道精進名爲波羅蜜.
諸餘善法中精進但名精進不名波羅蜜。問曰.一切善法中勤.何以不名精進波羅
蜜.而獨名菩薩精進爲波羅蜜。答曰.波羅蜜名到彼岸.世間人及聲聞辟支佛不能
具足行精進.是故不名爲波羅蜜。復次是人無大慈大悲棄捨衆生.不求十力四無
所畏十八不共法一切智及無礙解脫無量身無量光明無量音聲無量持戒禪定

回页首

智慧等諸善法.以是故是人精進不名波羅蜜。復次菩薩精進不休不息一心求佛
道.如是行者名爲精進波羅蜜。如好施菩薩求如意珠抒大海水.正使筋骨枯盡終
不懈廢.得如意珠以給衆生濟其身苦.菩薩如是難爲能爲.是爲菩薩精進波羅蜜。
復次菩薩以精進力爲首行五波羅蜜.是時名爲菩薩精進波羅蜜.譬如衆藥和合
能治重病.菩薩精進亦如是.但行精進不能行五波羅蜜是不名菩薩精進波羅蜜。
復次菩薩精進不爲財利富貴力勢.亦不爲身不爲生天轉輪聖王梵釋天王.亦不
自爲以求涅槃.但爲佛道利益衆生.如是相名爲菩薩精進波羅蜜。復次菩薩精進
修行一切善法大悲爲首.如慈父母唯有一子而得重病.一心求藥救療其疾.菩薩
精進以慈爲首亦復如是.救療一切心無暫捨。復次菩薩精進以實相智慧爲首行
六波羅蜜.是名菩薩精進波羅蜜。問曰.諸法實相無爲無作.精進有爲有作相.云何
以實相爲首。答曰.雖知諸法實相無爲無作.以本願大悲欲度衆生故.於無作中以
精進力度脫一切。復次若諸法實相無爲無作如涅槃相無一無二.汝云何言實相

回页首

與精進相異耶.汝卽不解諸法相。復次菩[一]薩得神通力見三界五道衆生以失樂爲
苦.無色界天樂定心著不覺命盡墮在欲界中受禽獸形.色界諸天亦復如是從清
淨處墮還受婬欲在不淨中.欲界六天樂著五欲還墮地獄受諸苦痛。見人道中以
十善福貿得人身.人身多苦少樂夀盡多墮惡趣中。見諸畜生受諸苦惱鞭杖驅馳
負重涉遠項領穿壞熱鐵燒爍.此人宿行因緣以繫縛衆生鞭杖苦惱如是等種種
因緣故受象馬牛羊[鹿*章]鹿畜獸之形。婬欲情重無明偏多受鵝鴨孔雀鴛鴦鳩鴿鷄
鳧鸚鵡百舌之屬.受此衆鳥種類百千.婬行罪故身生毛羽翮諸細滑.觜距麤鞕不
别觸味。瞋恚偏多受毒虵蝮蠍蚑蜂百足含毒之蟲.愚癡多故受蚓蛾蜣蜋蟻螻鵂
鶹角鵄之屬諸騃蟲鳥.憍慢瞋多故受師子虎豹諸猛獸身.邪慢緣故受生驢猪駱
駞之中.慳貪嫉妒輕躁短促故受獼猴[狂-王+哥]玃熊羆之形.邪貪憎嫉業因緣故受猫狸
土虎諸獸之身.無媿無慙饕餮因緣故受烏鵲鵄鷲諸鳥之形.輕慢善人故受鷄狗
野干等身.大作布施瞋恚曲心以此因緣故受諸龍身.大修布施心高陵虐苦惱衆
注：
[一]薩下原有觀字．今依元明刻刪．

回页首

生受金翅鳥形.如是等種種結使業因緣故受諸畜生禽獸之苦。菩薩得天眼觀衆
生輪轉五道迴旋其中.天中死人中生.人中死天中生.天中死生地獄中.地獄中死
生天上.天上死生餓鬼中.餓鬼中死還生天上.天上死生畜生中.畜生中死生天上.
天上死還生天上.地獄餓鬼畜生亦如是。欲界中死色界中生.色界中死欲界中生.
欲界中死無色界中生.無色界中死欲界中生.欲界中死欲界中生.色界無色界亦
如是。活地獄中死黑繩地獄中生.黑繩地獄中死活地獄中生.活地獄中死還生活
地獄中.合會地獄乃至阿鼻地獄亦如是。炭坑地獄中死沸屎地獄中生.沸屎地獄
中死炭坑地獄中生.炭坑地獄中死還生炭坑地獄中.燒林地獄乃至摩訶波頭摩
地獄亦如是展轉生其中。卵生中死胎生中生.胎生中死卵生中生.卵生中死還生
卵[一]生中.胎生溼生化生亦如是。閻浮提中死弗婆提中生.弗婆提中死閻浮提中生.
閻浮提中死還生閻浮提中.瞿陀尼鬱怛羅越亦如是。四天處死忉利天中生.忉利
天中死四天處生.四天處死還生四天處.忉利天乃至他化自在天亦如是。梵衆天
注：
[一]原作中生．今依麗刻明刻改．

回页首

中死梵輔天中生.梵輔天中死梵衆天中生.梵衆天中死還生梵衆天中.梵輔天少
光無量光光音少淨無量淨徧淨阿那跋羅伽得生大果虚空處識處無所有處非
有想非無想處亦如是。非有想非無想天中死阿鼻地獄中生.如是展轉生五道中。
菩薩見是已生大悲心.我於衆生爲無所益.雖與世樂樂極則苦.當以佛道涅槃常
樂益於一切.云何而益.當勤大精進乃得實智慧.得實智慧知諸法實相.以餘波羅
蜜助成以益衆生.是爲菩薩精進波羅蜜。見餓鬼中飢渴故.兩眼陷毛髮長東西馳
走若欲趣水.護水諸鬼以鐵杖逆打.設無守鬼水自然竭.或時天雨雨化爲炭.或有
餓鬼常被火燒.如劫盡時諸山火出。或有餓鬼羸瘦狂走.毛髮髼亂以覆其身。或有
餓鬼常食屎尿涕唾嘔吐盪滌餘汁。或時至廁溷邊立.伺求不淨。或有餓鬼常求產
婦藏血飲之.形如燒樹咽如鍼孔.若與其水千歲不足。或有餓鬼自破其頭.以手取
腦而舐。或有餓鬼形如黑山.鐵鎖鎖頸叩頭求哀歸命獄卒。或有餓鬼先世惡口好
以麤語加被衆生.衆生憎惡見之如讎.以此罪故墮餓鬼中。如是等種種罪故.墮餓

回页首

鬼趣中受無量苦痛。見八大地獄苦毒萬端.活大地嶽中諸受罪人各各共鬬惡心
瞋爭.手捉利刀互相割剝.以矟相刺鐵釵相釵鐵棒相棒鐵杖相捶鐵丳相貫.而以
利刀互相切膾.又以鐵爪而相爴裂.各把身血而相塗漫.痛毒逼切悶無所覺。宿業
因緣冷風來吹.獄卒喚之咄諸罪人還活.以是故名活地獄.卽時平復復受苦毒。此
中衆生以宿行因緣好殺物命牛羊禽獸.爲田業舍宅奴婢妻子國土錢財故而相
殺害.如是等種種殺業報故受此劇罪。見黑繩大地獄中罪人爲惡羅刹獄卒鬼匠
常以黑熱鐵繩拼度罪人以獄中鐵斧[一]煞之斫之.長者令短短者令長.方者使圓圓
者使方.斬截四支卻其耳鼻落其手足.以大鐵鋸解析剸截.破其肉分臠臠稱之。此
人宿行因緣.讒賊[二]忠良妄語惡口兩舌綺語枉殺無辜.或作姦吏酷暴侵害.如是等
種種惡口讒賊.[三]故受此罪。見合會大地獄中惡羅刹獄卒作種種形.牛馬猪羊[鹿/章]鹿
狐狗虎狼師子六駮大象鵰鷲鶉鳥.作此種種諸鳥獸頭而來呑噉齩齧[齒*查]掣罪人.
兩山相合大熱鐵輪轢諸罪人令身破碎.熱鐵臼中搗之令碎如笮蒲萄亦如壓油.
注：
[一] 原作教人．今依麗刻改．
[二] 原作中．今依麗元明刻改．
[三] 故上原有故字．今依麗刻刪．

回页首

譬如蹂場聚肉成[卄/積]積頭如山血流成池.鵰鷲虎狼各來諍掣。此人宿業因緣多殺
牛馬猪羊[鹿/章]鹿狐兔虎狼師子六駮大象衆鳥.多殘賊如是等種種鳥獸故還受此
衆鳥獸頭來害罪人。又以力勢相陵枉押羸弱.受兩山相合罪。慳貪瞋恚愚癡怖畏
故斷事輕重不以正理.或破正道轉易正法.受熱鐵輪轢熱鐵臼搗。第四第五名叫
喚大叫喚.此大地獄其中罪人羅刹獄卒頭黃如金眼中火出著赭色衣身肉堅勁
走疾如風手足長大口出惡聲捉三股釵箭墮如雨刺射罪人.罪人狂怖叩頭求哀.
大將軍小見放捨小見憐愍.卽時將入熱鐵地獄縱廣百由旬.驅打馳走足皆焦然.
脂髓流出如笮蘇油.鐵棒棒頭頭破腦出如破酪瓶.斫刺割剝身體糜爛.而復將入
鐵閣.屋閒黑煙來熏.互相推壓更相怨毒皆言何以壓我.[一]纔欲求出其門以閉.大聲
號呼音常不絕。此人宿行因緣皆由斗秤欺誑非法斷事受寄不還.侵陵下劣惱諸
窮貧令其號哭.破他城郭壞人聚落傷害劫剝.室家怨毒舉城叫呼.有時[二]譎詐欺誑
誘之令出而復害之.如是等種種因緣故受如此罪。大叫喚地獄中人皆坐熏殺穴
注：
[一] 原作裁．今依麗刻明刻改．
[二] 原作決．今依麗元明刻改．

回页首

居之類幽閉囹圄.或闇煙窟中而熏殺之.或投井中劫奪他財.如是等種種因緣受
大叫喚地獄罪。第六第七熱大熱地獄中有二大銅鑊.一名難陁二名跋難陁.〈秦言
喜大喜也〉鹹沸水滿中.羅刹鬼獄卒以罪人投中如廚士烹肉.人在鑊中脚上頭下.譬
如煑豆熟爛.骨節解散皮肉相離.知其已爛以釵釵出行業因緣冷風吹活復投炭
坑或著沸屎中.譬如魚出於水而著熱沙中.又以[一]膿血而自煎熬.從炭坑中出投之
炎牀彊驅令坐.眼耳鼻口及諸毛孔一切火出。此人宿世惱亂父母師長沙門婆羅
門.好人福田中惱令心熱.以此罪故受熱地獄罪。或有宿世煑生繭.或生燂猪羊.或
以木貫人而生炙之.或焚燒山野及諸聚落佛圖精舍等.或推衆生著火坑中.如是
等種種因緣生此地獄中。見阿鼻地獄縱廣四千里.周迴鐵壁.於七地獄其處最深.
獄卒羅刹以大鐵槌槌諸罪人如鍛師打鐵.從頭剝皮乃至其足.以五百釘釘[二]磔其
身.如磔牛皮互相掣[三]挽應手破裂.熱鐵火車以轢其身.驅入火坑令抱炭出.熱沸屎
河驅令入中.中有鐵觜毒蟲從鼻中入脚底出.從足下入口中出.豎劍道中驅令馳
注：
[一] 原作濃．今依元明刻改．
[二] 原作[广@乇]．今依元明刻改．下同．
[三] 原作梚．今依餘刻改．

回页首

走.足下破碎如廚膾肉.利刀劍矟飛入身中.譬如霜樹落葉隨風亂墜.罪人手足耳
鼻支節皆被斫剝割截在地.流血成池。二大惡狗.一名賒摩二名賒婆羅.鐵口猛毅
破碎人筋骨.力踰虎豹猛如師子.有大刺林驅逼罪人彊令上樹.罪人上時刺便下
向.下時刺便上向.大身毒虵蝮蠍惡蟲競來齧之.大鳥長觜破頭噉腦.入鹹河中隨
流上下.出則蹈熱鐵地行鐵刺上.或坐鐵弋弋從下入.以鉗開口灌以洋銅呑熱鐵
丸.入口口焦入咽咽爛入腹腹然.五藏皆焦直過墮地.但見惡色恆聞臭氣.常觸麤
澀遭諸苦痛迷悶萎[一]頓.或狂逸搪揬或藏竄投擲或蹎仆墮落.此人宿行多造大惡
五逆重罪斷善根.法言非法非法言法.實言非實非實言實.破因破果憎嫉善人.以
是罪故入此地獄受罪最劇。如是等種種八大地獄.復有十六小地獄爲眷屬.八寒
氷八炎火.其中罪毒不可見聞。八炎火地獄者.一名炭坑.二名沸屎.三名燒林.四名
劍林.五名刀道.六名鐵刺林.七名鹹河.八名銅橛.是爲八。八寒氷地獄者.一名頞浮
陀.〈少多有孔〉二名尼羅浮陀.〈無孔〉三名呵羅羅.〈寒顫聲也〉四名阿婆婆.〈亦是患寒聲〉五名睺
注：
[一]原作熟．今依麗元明刻改．

回页首

睺.〈亦患寒聲〉六名漚波羅.〈此地獄外壁似青蓮華[一]也〉七名波頭摩.〈紅蓮華罪人生中受苦也〉八名
摩訶波頭摩.是爲八。若破清淨戒出家法令白衣輕賤佛道.或推衆生著火坑中.或
衆生命未盡頃於火上炙之.如是等種種因緣墮炭坑地獄中.大火炎炭至膝燒罪
人身。若沙門婆羅門福田食以不淨手觸.或先噉.或以不淨物著中.或以熱沸屎灌
他身.破淨命以邪命自活.如是等種種因緣墮沸屎地獄中.沸屎深廣如大海水.中
有细蟲以鐵爲觜.破罪人頭噉腦破骨食髓。若焚燒草木傷害諸蟲.或燒林大獵爲
害彌廣.如是等種種因緣墮燒林地獄中.草木火然以燒罪人。若執持刀劍鬬諍傷
殺.若斫樹壓人以報宿怨.若人以忠信誠告而密相中陷.如是等種種因緣墮劍林
地獄中.此地獄罪人入中風吹劍葉割截手足耳鼻皆令墮落.是時林中有鳥鷲惡
狗來食其肉。若以利刀刺人若橛若[二]槍傷人.若斷截道路撥撤橋梁.破正法道示以
非法道.如是等種種因緣墮刀道地獄中.刀道地獄中於絕壁狹道中豎利刀.令罪
人行上而過。若犯邪婬侵他婦女貪受樂觸.如是等種種因緣墮鐵刺林地獄中.刺
注：
[一] 原作色．今依餘刻改．
[二] 原作鏘．今依麗刻改．

回页首

樹高一由旬.上有大毒虵化作美女身.喚此罪人上來共汝作樂.獄卒驅之令上.刺
皆下向貫刺罪人.身被刺害入骨徹髓.旣至樹上化女還復虵身.破頭入腹處處穿
穴皆悉破爛.忽復還活身體平復.化女復在樹下喚之.獄卒以箭仰射呼之令下刺
復仰刺.旣得到地化女身復作毒虵破罪人身.如是久久從熱鐵刺林出.遙見河水
清涼快樂走往趣之.入中變成熱沸鹹水.罪人在中須臾之頃皮肉離散骨立水中.
獄卒羅刹以釵鉤出持著岸上.此人宿行因緣傷殺水性魚鼈之屬.或時推人及諸
衆生令沒水中.或投之沸湯或投之氷水.如是等種種惡業因緣故受此罪。若在銅
橛地獄.獄卒羅刹問諸罪人汝何處來.答言我苦悶不知來處但患飢渴.若言渴.是
時獄卒卽驅逐罪人令坐熱銅橛上以鐵鉗開口灌以洋銅.若言飢.坐之銅橛呑以
鐵丸.入口口焦入咽咽爛入腹焦然五藏爛壞直過墮地。此人宿行因緣劫盜他財
以自供口.諸出家人或時詐病多求酥油石蜜.或無戒無禪無有智慧而多受人施.
或惡口傷人.如是等種種宿業因緣墮銅橛地獄。若人墮頞浮陀地獄中.其處積氷

回页首

毒風來吹.令諸罪人皮毛裂落筋肉斷絕骨破髓出.卽復完堅受罪如初。此人宿業
因緣寒月剝人.或劫盜凍人薪火.或作惡龍瞋毒忿恚放大雹雨氷凍害人.或輕賤
謗毁若佛及佛弟子持戒之人.或口四業作衆重罪.如是等種種因緣墮阿浮陀地
獄中。尼羅浮陀亦如是.頞浮陀少時有間暫得休息.尼羅浮陀無間無休息時。阿婆
婆呵羅羅睺睺.此三地獄寒風噤顫口不能開.因其呼聲而以名獄。漚波羅獄中凍
氷浹渫有似青蓮華.波頭摩狀如此間赤蓮華。摩呵波頭摩是中拘伽離住處。有智
之人聞是驚言.咄以此無明恚愛法故乃受此苦.出而復入無窮無已。菩薩見此如
是思惟.此苦業因緣皆是無明諸煩惱所作.我當精進勤修六度集諸功德斷除衆
生五道中苦.興發大哀增益精進.如見父母幽閉囹圄[一]拷掠搒笞憂毒萬端.方便求
救心不暫捨.菩薩見諸衆生受五道苦念之如父亦復如是。復次菩薩精進世世勤
修.求諸財寶給施衆生心無懈廢.自有財物能盡施與心亦不懈。復次精進持戒.若
大若小一切能受一切能持不毁不犯.大如毛髮設有違失.卽時發露初不覆藏。復
注：
[一]原作栲．今依麗明刻改．

回页首

次勤修忍辱.若人刀杖打害罵詈毁辱及恭敬供養.一切能忍不受不著.於深法中
其心不沒亦不疑悔。復次專精一心修諸禪定能住能守.得五神通及四無量心八
勝處八背捨十一切入具諸功德.得四念處及諸菩薩見佛三昧。復次菩薩精進求
法不懈.身心勤力供養法師.種種恭敬供給給使初不違失亦不廢退.不惜身命以
爲法故誦讀問答.初中後夜思惟憶念籌量分别.求其因緣選擇同異.欲知實相一
切諸法自相異相總相别相一相有相無相如實相.諸佛菩薩無量智慧不退不沒.
是名菩薩精進。如是等種種因緣能生能辦種種善法是故名爲精進波羅蜜.波羅
蜜義如先說。復次菩薩精進名爲精進波羅蜜.餘人精進不名波羅蜜。問曰.云何爲
精進滿足。答曰.菩薩生身法性身能具功德.是爲精進波羅蜜滿足。滿足義如上說.
身心精進不廢息故。問曰.精進是心數法.何以名身精進。答曰.精進雖是心數法.從
身力出名爲身精進。如受是心數法而有五識相應受是名身受.意識相應受是爲
心受.精進亦如是.身力勤修若手布施口誦法言若講說法.如是等名爲[一]身精進。復
注：
[一]身下原有口字．今依北宋刻删．

回页首

次行布施持戒是爲身精進.忍辱禪定智慧是名心精進。復次外事勤修是爲身精
進.內自專精是爲心精進。麤精進名爲身.細精進名爲心。爲福德精進名爲身.爲智
慧精進是爲心。若菩薩初發心乃至得無生忍從是中間名身精進.生身未捨故.得
無生忍捨肉身得法性身乃至成佛是爲心精進。復次菩薩初發心時功德未足故
種三福因緣.布施持戒善心.漸得福報以施衆生.衆生未足更廣修福發大悲心.一
切衆生不足於財多作衆惡.我以少財不能滿足其意.其意不滿不能勤受教誨.不
受道教不能得脫生老病死.我當作大方便給足於財令其充滿.便入大海求諸異
寶.登山履危以求妙藥.入深石窟求諸異物石汁珍寶以給衆生.或作薩陀婆冒涉
嶮道劫賊師子虎狼惡獸.爲布施衆生故勤求財寶不以爲難.藥草呪術能令銅變
爲金.如是種種變化致諸財物及四方無主物以給衆生.是爲身精進。得五神通能
自變[一]化作諸美味.或至天上取自然食.如是等名爲心精進。能集財寶以用布施是
爲身精進.以是布施之德得至佛道是爲心精進。生身菩薩行六波羅蜜是爲身精
注：
[一]原作作．今依麗刻改．

回页首

進.法性身菩薩行六波羅蜜是爲心精進。〈未得法身心則隨身已得法身則心不隨身身不累心
也〉復次一切法中皆能成辦不惜身命是爲身精進.求一切禪定智慧時心不懈倦
是爲心精進。復次身精進者受諸勤苦終不懈廢。如說波羅柰國梵摩達王遊獵於
林中.見二鹿羣羣各有主.一主有五百羣鹿.一主身七寶色是釋迦文菩薩.一主是
提婆達多。菩薩鹿王見人王大衆殺其部黨.起大悲心徑到王前.王人競射飛矢如
雨.王見此鹿直進趣已無所忌憚.敕諸從人攝汝弓箭無得斷其來意。鹿王旣至跪
白王言.君以嬉遊逸樂小事故.羣鹿一時皆受死苦.若以供饍.當自差次日送一鹿
以供王廚。王善其言聽如其意.於是二鹿羣主大集差次各當一日。是提婆達多鹿
羣中有一鹿懷子次至應送.來白其主.我身今日應當送死而我懷子子非次也.乞
垂料理使死者得次生者不濫。鹿王怒之言誰不惜命.次來但去何得辭也。鹿母思
惟.我王不仁不以理恕不察我辭橫見瞋怒.不足告也.卽至菩薩王所以情具白。王
問此鹿.汝主何言。鹿曰.我主不仁.不見料理而見瞋怒.大王仁及一切故來歸命.如

回页首

我今日天地雖曠無所控告。菩薩思惟此甚可愍.若我不理枉殺其子.若非次更差.
次未及之如何可遣.惟有我當代之.思之旣定卽自送身.遣鹿母還.我今代汝汝勿
憂也。鹿王徑到王門.衆人見之怪其自來以事白王.王亦怪之而命令前.問言諸鹿
盡耶汝何以來。鹿王言.大王仁及羣鹿人無犯者.但有滋茂何有盡時.我以異部羣
中有一鹿懷子.以子垂產身當俎割子亦幷命.歸告於我我以愍之.非分更差是亦
不可.若歸而不救無異木石.是身不久必不免死.慈救苦厄功德無量.若人無慈與
虎狼亦何異。王聞是言.卽從座起而說偈言.我實是畜生名曰人頭鹿汝雖是鹿身
名爲鹿頭人.以理而言之非以形爲人若能有慈惠雖獸實是人.我從今日始不食
一切肉我以無畏施且可安汝意。諸鹿得安.王得仁信。復次如愛法梵志.十二歲偏
閻浮提求知聖法而不能得.時世無佛佛法亦盡。有一婆羅門言.我有聖法一偈.若
實愛法當以與汝。答言.實愛法。婆羅門言.若實愛法.當以汝皮爲紙以身骨爲筆以
血書之.當以與汝。卽如其言破骨剝皮以血寫偈.如法應修行非法不應受今世及

回页首

後世行法者安隱。復次昔野火燒林.林中有一雉勤身自力飛入水中.漬其毛羽來
滅大火.火大水少往來疲乏不以爲苦。是時天帝釋來問之言.汝作何等。答言.我救
此林愍衆生故.此林蔭育處廣清涼快樂.我諸種類及諸宗親幷諸衆生皆依仰此.
我有身力云何懈怠而不救之。天帝問言.汝乃精勤當至幾時.雉言.以死爲期。天帝
言.汝心雖爾誰證知者。卽自立誓.我心至誠信不虚者火卽當滅。是時淨居天知菩
薩宏誓卽爲滅火.自古及今唯有此林[一]常獨蔚茂不爲火燒。如是等種種宿世所行
難爲能爲.不惜身命國財妻子象馬七珍頭目髓腦勤施不倦。如說菩薩爲諸衆生
一日之中千死千生.如檀尸忍禪般若波羅蜜中所行.如是菩薩本生經中種種因
緣相是爲身精進.於諸善法修行信樂不生疑悔而不懈怠.從一切賢聖下至凡夫
求法無厭如海呑流.是爲菩薩心精進。問曰.心無厭足是事不然.所以者何.若所求
事辦所願[二]已成是則應足.若理不可求事不可辦亦應捨[三]廢.如人穿井求泉.用功轉
多轉無水相則應止息.亦如行道已到所在不應復行.云何恆無厭足。答曰.菩薩精
注：
[一] 原作當．今依麗刻改．
[二] 原作以．今依麗元明刻改．
[三] 廢下原有云何恆無厭足六字．今依北宋刻刪．

回页首

進不可以世閒譬喻爲比.如穿井力少則不能得水非無水也.若此處無水餘處必
有.如有所至必求至佛.至佛無厭誨人不倦故言無厭。復次菩薩精進志願宏曠誓
度一切.衆生無盡是故精進亦不可盡.汝言事辦應止是事不然.雖得至佛.衆生未
盡不應休息。譬如火相若不滅終無不焼.菩薩精進亦復如是.未入滅度終不休息.
以是故十八不共法中欲及精進二事常修。復次菩薩不住法住般若波羅蜜中不
廢精進.是菩薩精進非佛精進。復次菩薩未得菩薩道生死身以好事施衆生.衆生
反更以不善事加之。或有衆生.菩薩讚美反更毁辱.菩薩恭敬而反輕慢.菩薩慈念
反求其過謀欲中傷.此衆生等無有力勢來惱菩薩.菩薩於此衆生發宏誓願.我得
佛道要當度此惡中之惡諸衆生輩.於此惡中其心不懈生大悲心.譬如慈母憐其
子病憂念不捨.如是相是爲菩薩精進。復次行布施波羅蜜時十方種種乞兒來欲
求索.不應索者皆來索之及索所重難捨之物.語菩薩言與我兩眼.與我頭腦骨髓
愛重妻子及諸貴價珍寶.如是等難捨之物乞者彊索.其心不動慳瞋不起見疑心

回页首

不生.一心爲佛道故布施.譬如須彌山四方風吹所不能動.如是種種相是名精進
波羅蜜。復次菩薩精進徧行五波羅蜜.是爲精進波羅蜜。問曰.若行戒波羅蜜時若
有人來乞三衣鉢盂.若與之則毁戒.何以故佛不聽故.若不與則破檀波羅蜜.精進
云何徧行五事。答曰.若新行菩薩則不能一世一時徧行五波羅蜜。如菩薩行檀波
羅蜜時見餓虎飢急欲食其子.菩薩是時興大悲心卽以身施.菩薩父母以失子故.
憂愁懊惱兩目失明.虎殺菩薩亦應得罪.而不籌量父母憂苦虎得殺罪.但欲滿檀
自得福德。又如持戒比丘隨事輕重擯諸犯法.被擯之人愁苦懊惱.但欲持戒不愍
其苦。或時行世俗般若息慈悲心.如釋迦文尼菩薩宿世爲大國王太子.父王有梵
志師詐以不食[一]惑物.衆人敬信以爲奇特.太子思惟人有四體[二]要必有食.而此人不
食必是曲取人心非真法也。父母告子.此人精進不食是世希有.汝何愚甚而不敬
之。太子答言.願小留意.此人不久證驗自出。是時太子求其住處至林樹閒.問林中
牧牛人此人何所食噉.牧牛者答言此人夜中少多服酥以自全命。太子知已還宮
注：
[一] 原作五穀．今依北宋刻改．
[二] 原作必資五穀．今依北宋刻改．

回页首

欲出其證驗.卽以種種諸下藥草熏青蓮華.清旦梵志入宮坐王邊.太子手執此華
來供養之.拜已授與。梵志歡喜自念.王及夫人內外大小皆服事我.唯太子不見敬
信.今日以好華供養甚善無量.得此好華敬所來處.舉以向鼻嗅之華中藥氣入腹.
須臾腹內藥作欲求下處。太子言.梵志不食.何緣向廁.急捉之.須臾便吐王邊.吐中
純酥.證驗現已王與夫人乃知其詐。太子言.此人真賊.求名故以誑一國。如是行世
俗般若但求滿智.寢憐愍心不畏人瞋。或時菩薩行出世間般若.於持戒布施心不
染著.何以故.施者受者所施財物於罪不罪於瞋不瞋於進於怠攝心散心不可得
故。復次菩薩行精進波羅蜜.於一切諸法不生不滅非常非無常非苦非樂非空非
實非我非無我非一非異非有非無.盡知一切諸法因緣和合但有名字實相不可
得.菩薩作如是觀.知一切有爲皆是虚誑心息無爲.欲滅其心唯以寂滅爲安隱。爾
時念本願憐愍衆生故還行菩薩法集諸功德.菩薩自念.我雖知諸法虚誑.衆生不
知是事於五道中受諸苦痛.我今當具足行六波羅蜜。菩薩得生報神通.亦得佛道

回页首

三十二相八十種好一切智慧大慈大悲無礙解脫十力四無所畏十八不共法三
達等無量諸佛法.得是法時一切衆生皆得信淨皆能受行愛樂佛法.能辦是事皆
是精進波羅蜜力.是爲精進波羅蜜。如佛所說菩薩精進不見身不見心.身無所作
心無所念.身心一等而無分别.所求佛道以度衆生.不見衆生爲此岸佛道爲彼岸.
一切身心所作放捨如夢所爲覺無所作.是名寂滅諸精進故名爲波羅蜜。所以者
何.知一切精進皆是邪僞故.以一切作法皆是虚妄不實如夢如幻.諸法平等是爲
真實.平等法中不應有所求索.是故知一切精進皆是虚妄.雖知精進虚妄而常成
就不退.是名菩薩實精進。如佛言.我於無量劫中頭目髓腦以施衆生令其願滿.持
戒忍辱禪定時在山林中身體乾枯.或持齋節食或絕諸色味或忍詈辱刀杖之患
是故身體焦枯.又常坐禪曝露勤苦以求智慧.誦讀思惟問難講說.一切諸法以智
分别好惡麤細虚實多少.供養無量諸佛.殷勤精進求此功德.欲具足五波羅蜜.我
是時未有所得不得檀尸羼精進禪智慧波羅蜜.見然燈佛以五華散佛布髮泥中

回页首

得無生法忍卽時六波羅蜜滿.於空中立讚然燈佛.見十方無量諸佛是時得實精
進.身精進平等故得心平等.心平等故得一切諸法平等.如是種種因緣相名爲精
進波羅蜜。
大智度論卷第十六


大智度論卷十七

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第十七
龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中禪波羅蜜第二十七
[一]不亂不味故.應具足禪波羅蜜。
問曰.菩薩法以度一切衆生爲事.何以故閑坐林澤靜默山閒獨善其身棄捨衆生。
答曰.菩薩身雖遠離衆生心常不捨.靜處求定獲得實智慧以度一切。譬如服藥將
身權息[二]衆務氣力平健則修業如故.菩薩宴寂亦復如是以禪定力故服智慧藥.得
神通力還在衆生或在父母妻子或師徒宗長或天或人下至畜生種種語言方便
開導。復次菩薩行布施持戒忍辱三事名爲福德門.於無量世中作天王釋提桓因
轉輪聖王閻浮提王.常施衆生七寶衣服五情所欲今世後世皆令具足。如經中說.
轉輪聖王以十善教民後世皆生天上.世世利益衆生令得快樂.此樂無常還復受
注：
[一] 放光作於六情無所味．光讚作不起諸漏．
[二] 原作家．今依元明刻改．

回页首

苦.菩薩因此發大悲心欲以常樂涅槃利益衆生.此常樂涅槃從實智慧生.實智慧
從一心禪定生.譬如然燈.燈雖能照在大風中不能爲用.若置之密宇其用乃全.散
心中智慧亦如是.若無禪定靜室雖有智慧其用不全.得禪定則實智慧生.以是故
菩薩雖離衆生.遠在靜處求得禪定.以禪定清淨故智慧亦淨.譬如油炷淨故其明
亦淨.以是故欲得淨智慧者行此禪定。復次若求世閒近事不能專心則事業不成.
何况甚深佛道而不用禪定.禪定名攝諸亂心.亂心輕飄甚於鴻毛.馳散不停駛過
疾風.不可制止劇於獼猴.暫現轉滅甚於掣電.心相如是不可禁止.若欲制之非禪
不定。如偈說.禪爲守智藏功德之福田禪爲清淨水能洗諸欲塵.禪爲金剛鎧能遮
煩惱箭雖未得無餘涅槃分已得.得金剛三昧摧碎結使山得六神通力能度無量
人.囂塵蔽天日大雨能[一]淹之覺觀風散心禪定能滅之。復次禪定難得.行者一心專
求不廢乃當得之.諸天及神仙尚不能得.何况凡夫懈怠者。如佛在尼拘盧樹下坐
禪.魔王三女說偈問言.獨坐林樹閒六根常寂默有若失重寶無援愁苦痛.容貌世
注：
[一]原作掩．今依麗元明刻改．

回页首

無比而常閉目坐我等心有疑何求而在此。爾時世尊以偈答曰.我得涅槃味不樂
處染愛內外賊已除汝父亦滅退.我得甘露味安樂坐林閒恩愛之衆生爲之起悲
心。是時三女心生慚愧而自說言.此人離欲不可動也.卽滅去不現。問曰.行何方便
得禪波羅蜜。答曰.卻五事.除五[一]蓋.行五[二]法。云何卻五事.當呵責五欲.哀哉衆生常爲
五欲所惱而猶求之不已.此五欲者得之轉劇如火炙疥.五欲無益如狗齩骨.五欲
增爭如鳥競肉.五欲燒人如逆風執炬.五欲害人如踐惡虵.五欲無實如夢所得.五
欲不久如假借須臾.世人愚惑貪著五欲至死不捨爲之後世受無量苦.譬如愚人
貪著好果上樹食之不肯時下.人伐其樹樹傾乃墮身首毁壞痛惱而死。又此五欲
得時須臾樂.失時爲大苦.好蜜塗刀舐者貪甜不知傷舌。五欲法者與畜生共.有智
者識之能自遠離。如說有一優婆塞與衆估客遠出治生.是時寒雪夜行失伴在一
石窟中住.時山神變爲一女來欲試之說此偈言.白雪覆山地鳥獸皆隱藏我獨無
所恃唯願見愍傷。優婆塞兩手掩耳而答偈言.無羞弊惡人[三]說此不淨言.水漂火燒
注：
[一] 原作法．今依北宋刻改．
[二] 原作行．今依北宋刻改．
[三] 原作設．今依麗刻明刻改．

回页首

去不欲聞此聲.有婦心不欲何况造邪婬諸欲樂甚淺大苦患甚深.諸欲得無厭失
之爲大苦未得願欲得得之爲所惱.諸欲樂甚少憂苦毒甚多爲之失身命如蛾赴
燈火。山神聞此偈已卽擎此人送至伴中.是爲智者呵欲不可[一]著。五欲者.名爲妙色
聲香味欲.觸求禪定皆應棄之。云何棄色.觀色之患.若人著色諸結使火盡皆熾然
燒害人身.如火燒金銀煑沸熱蜜雖有色味燒身爛口急應捨之.若人染著妙色美
味亦復如是。復次好惡在人色無定也.何以知之.如遙見所愛之人卽生喜愛心.若
遙見怨家惡人卽生怨害心.若見中人則無怒無喜.若欲棄此喜怒當除邪念及色
一時俱捨.譬如洋金燒身.若欲除之不得但欲棄火而留金.要當金火俱棄。如頻婆
娑羅王以色故身入敵國獨在婬女阿梵婆羅房中.憂填王以色染故截五百仙人
手足。如是等種種因緣是名呵色欲。云何呵聲.聲相不停暫聞卽滅.愚癡之人不解
聲相無常變失故於音聲中妄生好樂.於已過之聲念而生著。如五百仙人在山中
住.甄陀羅女於雪山池中浴.聞其歌聲卽失禪定.心醉狂逸不能自持.譬如大風吹
注：
[一]此字依麗元明刻加．

回页首

諸林樹。聞此細妙歌聲柔輭清淨生邪念想.是故不覺心狂.今世失諸功德.後世當
墮惡道。有智之人觀聲生滅前後不俱無相及者.作如是知則不生染著.若斯人者
諸天音樂尚不能亂何况人聲。如是等種種因緣是名呵聲欲。云何呵香.人謂著香
少罪.染愛於香開結使門.雖復百歲持戒.能一時壞之。如[一]一阿羅漢常入龍宮食已
以鉢授沙彌令洗.鉢中有殘飯數粒.沙彌嗅之大香食之甚美.便作方便入師繩牀
下兩手捉繩牀脚.其師至時與繩牀俱入龍宮。龍言此未得道何以將來.師言不覺。
沙彌得飯食.又見龍女身體端正香妙無比.心大染著卽作要願.我當作福奪此龍
處居其宮殿.龍言後莫將此沙彌來。沙彌還已一心布施持戒專求所願願早作龍.
是時遶寺足下水出自知必得作龍.徑至師本入處大池邊以袈裟覆頭而入.卽死
變爲大龍.福德大故卽殺彼龍舉池盡赤。未爾之前諸師及僧呵之.沙彌言我心已
定心相已出.[二]時師將諸衆僧就池觀之。如是因緣由著香故。復次有一比丘在林中
蓮華池邊經行.聞蓮華香鼻受心著.池神語言.汝何以捨彼林中禪淨坐處而偷我
注：
[一] 此字依麗刻加．
[二] 二字依麗元明刻加．

回页首

香.以著香故諸結使臥者今皆覺起.時更有一人來入池中.多取其華掘挽根莖狼
籍而去.池神默無所言。比丘言.此人破汝池取汝華汝都無言.我但池岸邊行便見
呵罵云我偷香。池神言.世閒惡人常在罪垢糞中不淨沒頭我不共語也.汝是禪行
好人而著此香破汝好事是故呵汝.譬如白氎鮮淨而有黑物點汙衆人皆見.彼惡
人者譬如黑衣點墨人所不見誰問之者。如是等種種因緣是名呵香欲。云何呵味.
當自覺悟我但以貪著美味故當受衆苦洋銅灌口噉燒鐵丸.若不觀食嗜心堅著
墮不淨蟲中。如一沙彌心常愛酪.諸檀越餉僧酪時沙彌每得殘分.心中愛著樂喜
不離.命終之後生此殘酪瓶中。沙彌師得阿羅漢道.僧分酪時語言徐徐莫傷此愛
酪沙彌。諸人言何以言愛酪沙彌.答言此蟲本是我沙彌但坐貪愛殘酪故生此瓶
中。師得酪分蟲在中來.師言.愛酪人汝何以來.卽以酪與之。復次如一國土王名月
分.王有太子愛著美味.王守園者日送好果.園中有一大樹.樹上有鳥養子.常飛至
香山中取好香果以養其子.衆子爭之一果墮地.守園人晨朝見之奇甚非常卽送

回页首

與王.王珍此果香色殊異.太子見之便索.王愛其子卽以與之。太子食果得其氣味
染心深著日日欲得.王卽召園人問其所由.守園人言.此果無種從地得之.不知所
由來也。太子啼泣不食.王催責園人仰汝得之.園人至得果處見有鳥巢知鳥銜來.
翳身樹上伺欲取之.鳥母來時卽奪得果送.日日如是.鳥母怒之於香山中取毒果.
其香味色全似前者.園人奪得輸王.王與太子食之.未久身肉爛壞而死。如是等種
種因緣是名呵著味欲。云何呵觸.此觸是生諸結使之大因.繫縛心之根本.何以故.
餘四情各當其分.此則徧滿身識生處廣故多生染著。此著難離.何以知之.如人著
色.觀身不淨三十六種則生[一]厭心.若於觸中生著.雖知不淨貪其細輭觀無所益.是
故難離。復次以其難捨故爲之常作重罪若墮地獄.地獄有二部.一名寒氷二名炎
火.此二獄中皆以身觸受罪苦毒萬端.此觸名爲大黑暗處危難之嶮道也。復次如
羅睺羅母本生經中說.釋迦文菩薩有二夫人.一名瞿毗耶二名耶輸陀羅.耶輸陀
羅羅睺羅母也.瞿毗耶是寶女故不孕子。耶輸陀羅以菩薩出家夜自覺妊身.菩薩
注：
[一]原作心厭．今依麗元明刻改．

回页首

出家多年苦行.耶輸陀羅六年懷妊不產.諸釋詰之.菩薩出家何由有此。耶輸陀羅
言.我無他罪.我所懷子實是太子體胤。諸釋言何以久而不產.答言非我所知。諸釋
集議聞王.欲如法治罪。瞿毗耶白王.願寬恕之.我常與耶輸陀羅共住.我爲其證知
其無罪.侍其子生知似父不治之無晚.王卽寬置。佛六年苦行旣滿.初成佛時其夜
生羅睺羅。王見其似父.愛樂忘憂語羣臣言.我兒雖去.今得其子與兒在無異。耶輸
陀羅雖免罪黜惡聲滿國.耶輸陀羅欲除惡名.佛成道已還迦毗羅婆度諸釋子.時
淨飯王及耶輸陀羅常請佛入宮食.是時耶輸陀羅持一鉢百味歡喜丸與羅睺羅
令持上佛.是時佛[一]以神力變五百阿羅漢令如佛身無有别異.羅睺羅以七歲身持
歡喜丸徑至佛前奉進世尊.是時佛攝神力.諸比丘身復如故皆空鉢而坐.唯佛鉢
中盛滿歡喜丸.耶輸陀羅卽白王言.以此證驗我無罪也。耶輸陀羅卽問佛言.我有
何因緣懷妊六年。佛言.汝子羅睺羅過去久遠世時曾作國王.時有一五通仙人來
入王國語王言.王法治賊請治我罪.王言汝有何罪.答言我入王國犯不與取輒飲
注：
[一]以字原在力下．今依麗刻改．

回页首

王水用王楊枝.王言我以相與何罪之有.我初登王位皆以水及楊枝施於一切.仙
人言王雖已施我心疑悔罪不除也.願今見治無令後罪.王言若必欲爾小停待我
入還.王入宮中六日不出.此仙人在王園中六日飢渴.仙人思惟此王正以此治我.
王過六日而出辭謝仙人.我便相忘莫見咎也.以是因緣故受五百世三惡道罪.五
百世常六年在母胎中.以是證故耶輸陀羅無有罪也。是時世尊食已出去.耶輸陀
羅心生悔恨.如此好人世所希有.我得遭遇而今永失.世尊坐時諦視不眴.世尊出
時尋後觀之遠沒乃止.心大懊恨每一思至躃地氣絕.傍人以水灑之乃得蘇息.常
獨思惟天下誰能善爲呪術能轉其心令復本意歡樂如初.卽以七寶名珠著金盤
上以持募人。有一梵志應之言.我能呪之令其意轉.當作百味歡喜丸以藥草和之
以呪語禁之.其心便轉必來無疑。耶輸陀羅受其教法遣人請佛.願與聖衆俱屈威
神。佛入王宮時耶輸陀羅卽進百味歡喜丸著佛鉢中.佛旣食之.耶輸陀羅冀想如
願歡娛如初.佛食無異心自澄靜.耶輸陀羅言.今不動者藥力未行故耳.藥勢發時

回页首

必如我願.佛飯食訖而呪願已從座起去.耶輸陀羅冀藥力晡時日入當發必還宮
中.佛食如常身心無異。諸比丘明日食時著衣持鉢入城乞食.具聞此事增益恭敬.
佛力無量神心難測不可思議.耶輸陀羅藥歡喜丸其力甚大.而世尊食之身心無
異.諸比丘食已出城以是事具白世尊。佛告諸比丘.此耶輸陀羅非但今世以歡喜
丸惑我.乃往過去世時亦以歡喜丸惑我.爾時世尊爲諸比丘說本生因緣。過去久
遠世時婆羅奈國山中有仙人.以仲[一]秋之月於澡盤中小便.見鹿麚麀合會婬心卽
動精流盤中.麀鹿飲之卽時有身.滿月生子形類如人.唯頭有一角其足似鹿.鹿當
產時至仙人庵邊而產.見子是人以付仙人而去。仙人出時見此鹿子.自念本緣知
是已兒取已養育.及其年大勤教學問.通十八種大經又學坐禪行四無量心得五
神通.一時上山值大雨泥滑.其足不便躃地破其軍持又傷其足.便大瞋恚以軍持
盛水呪令不雨.仙人福德諸龍鬼神皆爲不雨.不雨故五穀五果盡皆不生人民窮
乏無復生路。婆羅柰王憂愁懊惱.命諸大官集議雨事.明者議言.我傳聞仙人山中
注：
[一]麗元明刻作春字．

回页首

有一角仙人以足不便故上山躃地傷足.瞋呪此雨令十二年不墮。王思惟言.若十
二年不雨.我國了矣無復人民.王卽開募其有能令仙人失五通屬我爲民者當與
分國半治。是婆羅柰國有婬女名曰扇陀.端正無雙來應王募.問諸人言.此是人非
人。衆人言.是人耳.仙人所生。婬女言.若是人者我能壞之.作是語已取金盤盛好寶
物語王言.我當騎此仙人項來。婬女卽時求五百乘車載五百美女.五百鹿車載種
種歡喜丸.皆以衆藥草和之以彩畫令似雜果.及持種種大力美酒色味如水.服樹
皮衣草衣.行林樹閒以像仙人.於仙人庵邊作草庵而住。一角仙人遊行見之.諸女
皆出迎逆.好華妙香供養仙人.仙人大喜。諸女以美言敬辭問訊仙人.將入房中坐
好牀褥.與好清酒以爲淨水.與歡喜丸以爲果蓏.食飲飽已語諸女言.我從生已來
初未得如此好果好水。諸女言.我一心行善故.天與我願得此好水好果。仙人問諸
女.汝何以故膚色肥盛。答言.我曹食此好果飲此美水.故肥如此。女白仙人言.汝何
以不在此閒住。答曰.亦可住耳。女言可共澡洗.卽亦可之.女手柔輭觸之心動.便復

回页首

與諸女更互相洗.欲心轉生遂成婬事卽失神通.天爲大雨七日七夜.令得歡樂飲
食。七日以後酒食皆盡.繼以山水木果其味不美.更索前者.答言已盡.今當共行.去
此不遠有可得處。仙人言隨意.卽便共出.去城不遠.女便在道中臥.言我極不能復
行。仙人言.汝不能行者.騎我項上當擔汝去。女先遣信白王.王可觀我智能.王敕嚴
駕出而觀之.問言何由得爾。女白王言.我以方便力故.今已如此無所復能。令住城
中好供養恭敬之.足五所欲拜爲大臣.住城少日身轉羸瘦.念禪定心樂厭此世故。
王問仙人.汝何不樂身轉羸瘦。仙人答王.我雖得五欲.常自憶念林閒閑靜諸仙遊
處不能去心。王自思惟.若我彊違其志.違志爲苦苦極則死.本以求除旱患.今已得
之.當復何緣彊奪其志.卽發遣之.旣還山中精進不久還得五通。佛告諸比丘.一角
仙人我身是也.婬女者耶輸陀羅是.爾時以歡喜丸惑我.我未斷結爲之所惑.今復
欲以藥歡喜丸惑我不可得也。以是事故知細輭觸法能動仙人.何况愚夫。如是種
種因緣是名呵細滑欲。如是呵五欲。除五蓋.復次貪欲蓋者去道甚遠.所以者何.欲

回页首

爲種種惱亂住處.若心著貪欲無由近道.如除欲蓋偈所說.入道慚愧人持鉢福衆
生云何縱塵欲沈沒於五情。著鎧持刀仗見敵而退走如是怯弱人舉世所輕笑.比
丘爲乞士除髮著袈裟五情馬所制取笑亦如是。又如豪貴人盛服以嚴身而行乞
衣食取笑於衆人比丘除飾好毁形以攝心而更求欲樂取笑亦如是。已捨五欲樂
  棄之而不顧如何還欲得如愚自食吐。如是貪欲人不知觀本願亦不識好醜狂醉
於渴愛。慚愧尊重法一切皆以棄賢智所不親愚騃所愛近。諸欲求時苦得之多怖
畏失時懷熱惱一切無樂時.諸欲患如是以何當捨之得諸禪定樂則不爲所欺。欲
樂著無猒以何能滅除若得不淨觀此心自然無.著欲不自覺以何悟其心當觀老
病死爾乃出四淵.諸欲難放捨何以能遠之若能樂善法此欲自然息.諸欲難可解
  何以能釋之觀身得實相則不爲所縛。如是諸觀法能滅諸欲火譬如大澍雨野火
無不滅。如是等種種因緣滅除欲蓋。瞋恚蓋者.失諸善法之本.墮諸惡道之因.諸樂
之怨家.善心之大賊.種種惡口之府藏。如佛教瞋弟子偈言.汝當知思惟受身及處

回页首

胎穢惡之幽苦旣生之艱難.旣思得此意而復不滅瞋則當知此輩則是無心人。若
無罪果報亦無諸呵責猶當應慈忍何况苦果劇.當觀老病死一切無免者當起慈
悲心云何惡加物。衆生相怨賊斫刺受苦毒云何修善人而復加惱害.常當行慈悲
  定心修諸善不當懷惡意侵害於一切。若勤修道法惱害則不行善惡勢不並如水
火相背.瞋恚來覆心不知别好醜亦不識利害不知畏惡道.不計他苦惱不覺身心
疲先自受苦因然後及他人。若欲滅瞋恚當思惟慈心獨處自清閑息事滅因緣.當
畏老病死九種瞋惱除如是思惟慈則得滅瞋毒。如是等種種因緣除瞋恚蓋。睡眠
蓋者.能破今世三事欲樂利樂福德.能破今世後世究竟樂.與死無異唯有氣息。如
一菩薩以偈訶睡眠弟子言.汝起勿抱臭身臥種種不淨假名人如得重病箭入體
  諸苦痛集安可眠.一切世閒死火燒汝當求出安可眠如人被縛將去殺災害垂至
安可眠.結賊不滅害未除如共毒虵同室宿亦如臨陣白刃閒爾時安可而睡眠.眠
爲大暗無所見日日[一]侵誑奪人明以眠覆心無所識如是大失安可眠。如是等種種
注：
[一]元明刻作欺．

回页首

因緣訶睡眠蓋。掉悔蓋者.掉之爲法破出家心.如人攝心猶不能住何况掉散.掉散
之人如無鉤醉象缺鼻駱駝不可禁制。如偈說.汝己鬀頭著染衣執持瓦鉢行乞食
  云何樂著戲掉法旣無法利失世樂。悔者.如犯大罪人常懷畏怖.悔箭入心堅不可
拔。如偈說.不應作而作應作而不作悔惱火所燒後世墮惡道。若人罪能悔已悔則
放捨如是心安樂不應常念著.若有二種悔不作若已作以是悔著心是則愚人相.
  不以心悔故不作而能作諸惡事[一]已作不能令不作。如是等種種因緣訶掉悔蓋。疑
蓋者.以疑覆故於諸法中不得定心.定心無故於佛法中空無所得.譬如人入寶山
若無手者無所能取。如說疑義偈言.如人在歧道疑惑無所趣諸法實相中疑亦復
如是.疑故不勤求諸法之實相是疑從癡生惡中之弊惡。善不善法中生死及涅槃
  定實真有法於中莫生疑.汝若生疑心死王獄史縛如師子搏鹿不能得解脫.在世
雖有疑當隨妙善法譬如觀歧道利好者應逐。如是等種種因緣故應捨疑。棄是五
蓋.譬如負債得脫.重病得瘥.飢餓之地得至豐國.如從獄得出.如於惡賊中得自免
注：
[一]原作以字．今依麗元明刻改．

回页首

濟安隱無患.行者亦如是.除卻五蓋其心安隱清淨快樂。譬如日月以五事覆曀.煙
雲塵霧羅睺阿脩羅手障則不能明照.人心亦如是.爲五蓋所覆自不能利亦不能
益人。若能呵五欲除五蓋行五法.欲精進念巧慧一心.行此五法得五枝成就初禪。
欲名欲.於欲界中出欲得初禪。精進名離家持戒初夜後夜專精不懈.節食攝心不
令馳散。念名念初禪樂.知欲界不淨狂惑可賤.初禪爲尊重可貴。巧慧名觀察籌量
欲界樂初禪樂輕重得失。一心名常繫心緣中不令分散。復次專求初禪放捨欲樂.
譬如患怨常欲滅除則不爲怨之所害也。如佛爲著欲婆羅門說.我本觀欲.欲爲怖
畏憂苦因緣.欲爲少樂多苦.欲爲魔網纏緜難出.欲爲燒熱乾竭諸樂譬如樹林四
邊火起.欲爲如臨火坑甚可怖畏.如逼毒虵.如怨賊拔刀.如惡羅刹.如惡毒入口.如
呑洋銅.如三流狂象.如臨大深坑.如師子斷道.如摩竭魚開口.諸欲亦如是甚可怖
畏.若著諸欲令人惱苦.著欲之人亦如獄囚.如鹿在圍.如鳥入網.如魚呑鉤.如豹搏
狗.如烏在鷂羣.如虵值野猪.如鼠在貓中.如羣盲臨坑.如蠅著熱油.如[病-丙+寧]人在陣.如

回页首

躃人遭火.如入沸鹹河.如舐蜜塗刀.如四衢臠肉.如薄覆刀杖.如華覆不淨.如蜜塗
毒甕.如毒虵篋.如夢虚誑.如假借當歸.如幻誑小兒.如炎無實.如沒大水.如船入摩
竭魚口.如雹害穀.如霹靂臨人.諸欲亦如是.虚誑無實無牢無彊樂少苦多.欲爲魔
軍破善功德.常爲劫害衆生故.出如是等種種諸喻訶五欲除五蓋行五法得至初
禪。問曰.八背捨八勝處十一切入四無量心諸定三昧.如是等種種定不名波羅蜜.
何以但言禪波羅蜜。答曰.此諸定功德都是思惟修.禪秦言思惟修.言禪波羅蜜一
切皆攝。復次禪最大如王.說禪則攝一切.說餘定則不攝.何以故.是四禪中智定等
而樂.未到地中閒地智多而定少.無色界定多而智少.是處非樂.譬如車一輪彊一
輪弱則不安穩.智定不等亦如是。復次是四禪處有四等心五神通背捨勝處一切
處無諍三昧願智頂禪自在定練禪十四變化心般舟般諸菩薩三昧首楞嚴等略
說則百二十.諸佛三昧不動等略說則百八.及佛得道捨夀.如是等種種功德妙定
皆在禪中.以是故禪名波羅蜜餘定不名波羅蜜。問曰.汝先言呵五欲除五蓋行五

回页首

法得初禪.修何事依何道能得初禪。答曰.依不淨觀安那般那等諸定門。如禪經禪
義偈中說.離欲及惡法有覺幷有觀離生得喜樂是人入初禪.已得離婬火則獲清
涼定如人大熱悶入冷地則樂.如貧得寶藏大喜覺動心分别則爲觀入初禪亦然.
  知二法亂心雖善而應離如大水澄靜波蕩亦無見.譬如人大極安隱睡臥時若有
喚呼聲其心大惱亂.攝心入禪時以覺觀爲惱是故除覺觀得入一識處。內心清淨
故定生得喜樂得入此二禪喜勇心大悅.攝心第一定寂然無所念患喜欲棄之亦
如捨覺觀.由受故有喜失喜則生憂離喜樂身受捨念及方便.聖人得能捨餘人捨
爲難若能知樂患見不動大安。憂喜先已除苦樂今亦斷捨念清淨心入第四禪中.
  第三禪中樂無常動故苦欲界中斷憂初二禪除喜.是故佛世尊第四禪中說先已
斷憂喜今得除苦樂。復次持戒清淨.閑居獨處.守攝諸根.初夜後夜專精思惟.棄捨
外樂以禪自娛.離諸欲不善法.依未到地得初禪。初禪如阿毗曇說.禪有四種.一味
相應.二淨.三無漏.四初禪所攝報得五衆.是中行者入淨無漏.二禪三禪四禪亦如

回页首

是.如佛所說.若有比丘離諸欲及惡不善法有覺有觀離生喜樂入初禪。諸欲者所
愛著色等五欲.思惟分别呵欲如先說.惡不善法者貪欲等五蓋.離此內外二事故
得初禪。初禪相有覺有觀喜樂一心。有覺有觀者.得初禪中未曾所得善法功德故
心大驚悟.常爲欲火所燒.得初禪時如入清涼池.又如貧人卒得寶藏.行者思惟分
别欲界過罪.知初禪利益功德甚多心大歡喜.是名有覺有觀。問曰.有覺有觀爲一
法爲是二法耶。答曰.二法.麤心初念是名爲覺.細心分别是名爲觀.譬如撞鐘.初聲
大時名爲覺.後聲細微名爲觀。問曰.如阿毗曇說欲界乃至初禪一心中覺觀相應.
今云何言麤心初念名爲覺細心分别名爲觀。答曰.二法雖在一心.二相不俱.覺時
觀不明了.觀時覺不明了.譬如日出衆星不現.一切心心數法隨時受名亦復如是。
如佛說若斷一法.我證汝得阿那含.一法者所謂慳貪.實應說五下分結盡得阿那
含.云何言[一]但斷一法.以是人慳貪偏多.諸餘結使皆從而生.是故慳盡餘結亦斷.覺
觀隨時受名亦復如是.行者知是覺觀雖是善法而嬈亂定心.心欲離故呵是覺觀。
注：
[一]原作俱．今依麗元明刻改．

回页首

作是念.覺觀嬈動禪心.譬如清水波盪則無所見.又如疲極之人得息欲睡傍人喚
呼種種惱亂.攝心內定覺觀嬈動亦復如是.如是等種種因緣呵覺觀。覺觀滅.內清
淨.繫心一處.無覺無觀.定生喜樂.入二禪.旣得二禪得二禪中未曾所得無比喜樂。
覺觀滅者.知覺觀過罪故滅。內清淨者.入深禪定信捨初禪覺觀所得利重所失甚
少所獲大多.繫心一緣故名內清淨。行者觀喜之過亦如覺觀.隨所喜處多喜多憂.
所以者何.如貧人得寶歡喜無量.一旦失之其憂亦深.喜卽轉而成憂.是故當捨。離
此喜故行捨念智受身樂.是樂聖人能得能捨.一心在樂入第三禪。捨者.捨喜心不
復悔。念智者.旣得三禪中樂.不令於樂生患.受身樂者.是三禪樂徧身皆受。聖人能
得能捨者.此樂世閒第一能生心著.凡夫少能捨者。以是故佛說行慈果報徧淨地
中第一。行者觀樂之失亦如觀喜.知心不動處最爲第一.若有動處是則有苦.行者
以第三禪樂動故求不動處.以斷苦樂先滅憂喜故不苦不樂捨念清淨入第四禪。
是四禪中無苦無樂但有不動智慧.以是故說第四禪捨念清淨。第三禪樂動故說

回页首

苦.是故第四禪中說斷苦樂。如佛說.過一切色相不念别相.滅有對相得入無邊虚
空處。行者作是念.若無色則無飢渴寒熱之苦.是身色麤重弊惡虚誑非實.先世因
緣和合報得此身.種種苦惱之所住處.云何當得免此身患.當觀此[一]身中虚空.常觀
身空如簁如甑.常念不捨則得度色不復見身.如內空外色亦爾。是時能觀無量無
邊空.得此觀已無苦無樂其心轉增.如鳥閉著瓶中瓶破得出.是名空處定。是空無
量無邊[二]以識緣之.緣多則散能破於定.行者觀虚空緣受想行識如病如癰如瘡如
刺無常苦空無我欺誑和合則有非是實也。如是念已.捨虚空緣但緣識。云何而緣.
現前識緣過去未來無量無邊識.是識無量無邊如虚空無量無邊.是名識處定。是
識無量無邊以識緣之.識多則散能破於定.行者觀是緣識受想行識如病如癰如
瘡如刺無常苦空無我欺誑和合而有非實有也。如是觀已則破識相.是呵識處讚
無所有處.破諸識相繫心在無所有中是名無所有處。無所有處緣受想行識如病
如癰如瘡如刺無常苦空無我欺誑和合而有非實有也.如是思惟無想處如癰.有
注：
[一] 身上原有身字．今依麗刻刪．
[二] 原作行．今依麗元明刻改．

回页首

想處如病如癰如瘡如剌.第一妙處是非有想非無想處。問曰.非有想非無想處有
受想行識.云何言非有想非無想。答曰.是中有想.微細難覺故謂爲非有想.有想故
非無想。凡夫心謂得諸法實相是爲涅槃.佛法中雖知有想.因其本名名爲非有想
非無想處。問曰.云何是無想。答曰.無想有三種.一無想定.二滅受想定.三無想天。凡
夫人欲滅心入無想定.佛弟子欲滅心入滅受定。是諸禪定有二種.若有漏若無漏.
有漏卽是凡夫所行如上說.無漏[一]是十六聖行.若有漏道依上地邊離下地欲.若無
漏道離自地欲及上地.以是故凡夫於有頂處不得離欲.更無上地邊故。若佛弟子
欲離欲界欲欲界煩惱.思惟斷九種上中下.上上上中上下．中上中中中下．下上下
中下下.斷此九種故.佛弟子若依有漏道欲得初禪.是時於未到地九無礙道八解
脫道中.現在修有漏道.未來修有漏無漏道。第九解脫道中.於未到地現在修有漏
道.未來修未到地有漏無漏道及初禪邊地有漏。若無漏道欲得初禪亦如是。若依
有漏道離初禪欲.於第二禪邊地九無礙道八解脫道中.現在修二禪邊地有漏.未
注：
[一]原作行．今依麗刻改．

回页首

來修二禪邊地有漏道.亦修無漏初禪無漏及眷屬。第九解脫道中.於第二禪邊地
現在修二禪邊地有漏道.未來修二禪邊地初禪無漏及眷屬二禪淨無漏。若無漏
道離初禪欲.九無礙道八解脫道中.現在修自地無漏道.未來修初禪及眷屬有漏
無漏道。第九解脫道中.現在修自地無漏道.未來修初禪及眷屬有漏無漏道.及修
二禪淨無漏.乃至無所有處離欲時亦如是。非有想非無想處離欲時.九無礙道八
解脫道中但修一切無漏道.第九解脫道中修三界善根及無漏道.除無心定。修有
二種.一得修二行修.得修名本所不得而今得.未來世修自事亦修餘事.行修名曾
得於現前修.未來亦爾不修餘。如是等種種諸禪定中修。復次禪定相略說有二十
三種.八味八淨七無漏。復有六因.相應因共因相似因徧因報因名因.一一無漏.七
無漏因是相似因.自地中增相應共有因.初味定初味定因乃至後味定後味定因.
淨亦如是。四緣.因緣次第緣緣緣增上緣。因緣如上說。初禪無漏定次第生六種定.
一初禪淨二無漏.二禪三禪亦如是。二禪無漏定次第生八種定.自地淨無漏初禪

回页首

淨無漏.三禪四禪亦如是。三禪無漏定次第生十種.自地二。下地四.上地四.第四禪
空處亦如是。識處無漏定次第生九種.自地二.下地四.上地三。無所有處無漏定次
第生七種.自地二.下地四.上地一。非有想非無想處次第生六心.自地二。下地四。諸
淨地亦如是。又皆益自地味.初禪味次第二種味淨.乃至非想非非想處味亦如是。
淨無漏禪一切處緣.味禪緣自地中味亦緣淨.愛無無漏緣故。淨無漏根本無色定
不緣下地有漏.名因增上緣.通一切四無量心[一]八背捨八勝處。八一切處皆緣欲界.
五神通緣欲色界.餘各隨所緣.滅受想定無所緣。四禪中有練法.無漏練有漏故得
四禪心自在.能以無漏第四禪練有漏第四禪.然後第三第二第一禪皆以自地無
漏練自地有漏。問曰.何以名練禪。答曰.諸聖人樂無漏定不樂有漏.離欲時有漏不
樂而自得.今欲除其滓穢故以無漏練之.譬如[二]煉金.從無漏禪起入淨禪.如是數數
是名爲練。復次諸禪中有頂禪。何以故名頂.有二種阿羅漢.壞法不壞法.不壞法阿
羅漢於一切深禪定得自在能起頂禪.得是頂禪能轉夀爲富轉富爲夀。復有願智
注：
[一] 原作三．今依石山本改．
[二] 原作練．今依麗刻改．

回页首

四辯無諍三昧。願智者.願欲知三世事隨所願則知.此願智二處攝.欲界第四禪。四
辯者.法辯辭辯二處攝.欲界[一]初禪.餘二辯九地攝.欲界四禪四無色定。無諍三昧者.
令他心不起諍.五處攝.欲界及四禪。問曰.得諸禪更有餘法耶。答曰.味定生亦得退
亦得.淨禪生時得離欲時得.無漏離欲時得退時得.九地無漏定四禪三無色定未
到地禪中閒能斷結使.未到地禪中閒捨根相應。若人成就禪.下地變化心亦成就。
如初禪成就有二種變化心.一者初禪二者欲界.二禪三種.三禪四種.四禪五種。若
二禪三禪四禪中欲聞見觸時皆用梵世識.識滅時則止。四無量意五神通八背捨
八勝處十一切入九次第定九想十想三三昧三解脫門三無漏根三十七品.如是
等諸功德皆禪波羅蜜中生.是中應廣說。問曰.應說禪波羅蜜.何以但說禪。答曰.禪
是波羅蜜之本.得是禪已憐愍衆生內心中有種種禪定妙樂而不知求乃在外法
不淨苦中求樂.如是觀已生大悲心立宏誓願我當令衆生皆得禪定內樂離不淨
樂.依此禪樂已次令得佛道樂.是時禪得名波羅蜜。復次於此禪中不受味不求報
注：
[一] 此字依麗刻加．

回页首

不隨報生.爲調心故入禪.以智慧方便還生欲界度脫一切衆生.是時禪名爲波羅
蜜。復次菩薩入深禪定.一切天人不能知其心所依所緣.見聞覺知法中心不動。如
毗摩羅詰經中爲舍利弗說宴坐法.不依身不依心不依三界.於三界中不得身心
是爲宴坐。復次若人聞禪定樂勝於人天樂便捨欲樂求禪定.是爲自求樂利不足
奇也。菩薩則不然.但爲衆生故令慈悲心淨.不捨衆生菩薩禪.禪中皆發大悲心.禪
有極妙內樂而衆生捨之而求外樂.譬如大富盲人多有伏藏不知不見而行乞求.
智者愍之其人自有妙物不能知見而從他乞.衆生亦如是.心中自有種種禪定樂
而不知發反求外樂。復次菩薩[一]知諸法實相故.入禪中心安隱不著味.諸餘外道雖
入禪定心不安隱.不知諸法實故著禪味。問曰.阿羅漢辟支佛俱不著味.何以不得
禪波羅蜜。答曰.阿羅漢辟支佛雖不著味.無大悲心故不名禪波羅蜜。又復不能盡
行諸禪.菩薩盡行諸禪.麤細大小深淺內緣外緣一切盡行.以是故菩薩心中名禪
波羅蜜餘人但名禪。復次外道聲聞菩薩皆得禪定.而外道禪中有三種患.或味著
注：
[一] 原作如．今依麗元明刻改．

回页首

或邪見或憍慢.聲聞禪中慈悲薄.於諸法中不能以利智貫達諸法實相.獨善其身
斷諸佛種.菩薩禪中無此事.欲集一切諸佛法故於諸禪中不忘衆生.乃至蜫蟲常
加慈念.如釋迦文尼佛本爲螺髻仙人名尚闍梨.常行第四禪.出入息斷在一樹下
坐兀然不動.鳥見如此謂之爲木卽於髻中生卵.是菩薩從禪覺知頂上有鳥卵卽
自思惟.若我起動鳥母必不復來.鳥母不來鳥卵必壞.卽還入禪至鳥子飛去爾乃
起。復次除菩薩餘人欲界心不得次第入禪。菩薩行禪波羅蜜於欲界心次第入禪.
何以故.菩薩世世修諸功德.結使心薄心柔輭故。復次餘人得總相智慧能離欲.如
無常觀苦觀不淨觀.菩薩於一切法中能别相分别離欲。如五百仙人飛行時.聞緊
陀羅女歌聲心著狂醉皆失神足一時墮地。如聲聞聞緊陀羅王屯崙摩彈琴歌聲
以諸法實相讚佛.是時須彌山及諸樹木皆動.大迦葉等諸大弟子皆於座上不能
自安。天鬚菩薩問大迦葉汝最耆年行願陀第一.今何故不能制心自安.大迦葉答
曰.我於人天諸欲心不傾動.是菩薩無量功德報聲.又復以智慧變化作聲.所不能

回页首

忍。若八方風起不能令須彌山動.劫盡時毗藍風至吹須彌山令如腐草.以是故知
菩薩於一切法中别相觀得離諸欲.諸餘人等但得禪之名字不得波羅蜜。復次餘
人知菩薩入出禪心.不能知住禪心所緣所到知諸法深淺.阿羅漢辟支佛尚不能
知何况餘人.譬如象王度水.入時出時足蹟可見.在水中時不可得知.若得初禪同
得初禪人能知而不能知菩薩入初禪.有人得二禪觀知得初禪心了了知不能知
菩薩入初禪心.乃至非有想非無想處亦如是。復次超越三昧中從初禪起入第三
禪.三禪中起入虚空處.虚空處起入無所有處。二乘唯能超一不能超二.菩薩自在
超.從初禪起或入三禪如常法.或時入第四禪.或入空處識處無所有處.或非有想
非無想處.或入滅受想定.滅受想定起或入無所有處或識處空處四禪乃至初禪.
或時超一或時超二乃至超九。聲聞不[一]能超二.何以故.智慧功德禪定力薄故。譬如
二種師子.一黃師子二白毛師子.黃師子雖亦能超不如白毛師子王。如是等種種
因緣分别禪波羅蜜。復次爾時菩薩常入禪定攝心不動不生覺觀.亦能爲十方一
注：
[一]此字依麗元明刻加．

回页首

切衆生以無量音聲說法而度脫之.是名禪波羅蜜。問曰.如經中說.先有覺觀思惟
然後說法.入禪定中無語覺觀不應得說法.汝今云何言常在禪定中不生覺觀而
爲衆生說法。答曰.生死人法入禪定先以語覺觀然後說法.法身菩薩離生死身.知
一切諸法常住如禪定相不見有亂.法身菩薩變化無量身爲衆生說法.而菩薩心
無所分别。如何修羅琴常自出聲.隨意而作無人彈者.此亦無散心亦無攝心.是福
德報生故隨人意出聲。法身菩薩亦如是.無所分别亦無散心亦無說法相.是無量
福德禪定智慧因緣故.是法身菩薩種種法音隨應而出慳貪心多聞說布施之聲.
破戒瞋恚懈怠亂心愚癡之人各各聞說持戒忍辱禪定智慧之聲.聞是法已各各
思惟漸以三乘而得度脫。復次菩薩觀一切法若亂若定皆是不二相.餘人除亂求
定.何以故.以亂法中起瞋想.於定法中生著想。如鬱陀羅迦仙人得五通.日日飛到
王宮中食.王大夫人如其國法捉足而禮.夫人手觸卽失神通.從王求車乘駕而出
還其本處.入林樹閒更求五通一心專至.垂當得時有鳥在樹上急鳴以亂其意.捨

回页首

樹至水邊求定.復聞魚鬬動水之聲.此人求禪不得卽生瞋恚.我當盡殺魚鳥.此人
久後思惟得定生非有想非無想處.於彼夀盡下生作飛狸殺諸魚鳥.作無量罪墮
三惡道.是[一]爲禪定中著心因緣。外道如此.佛弟子中亦有一比丘得四禪生增上慢
謂得四道.得初禪時謂是須陀洹.第二禪時謂是斯陀含.第三禪時謂是阿那含.第
四禪時謂得阿羅漢.恃是而止不復求進.命欲盡時見有四禪中陰相來.便生邪見
謂無涅槃佛爲欺我.惡邪生故失四禪中陰便見阿鼻泥犂中陰相.命終卽生阿鼻
地獄。諸比丘問佛.某甲比丘阿蘭若命終生何處。佛言.是人生阿鼻泥犂中。諸比丘
皆大驚怪.此人坐禪持戒所由爾耶。佛言.此人增上慢得四禪時謂得四道故.臨命
終時見四禪中陰相便生邪見謂無涅槃.我是阿羅漢今還復生佛爲虚誑.是時卽
見阿鼻泥犂中陰相命終卽生阿鼻地獄中。是時佛說偈言.多聞持戒禪未得無漏
法雖有此功德此事不可信。是比丘受是惡道苦.是故知取亂相能生瞋等煩惱.取
定相能生著.菩薩不取亂相亦不取禪定相.亂定相一故是名禪波羅蜜。如初禪相
注：
[一]爲下原衍爲字．今依麗元明刻刪．

回页首

離欲除蓋攝心一處.是菩薩利根智慧觀故.於五蓋無所捨於禪定相無所取.諸法
相空故。云何於五蓋無所捨。貪欲蓋非內非外亦不兩中閒.何以故.若內法有不應
待外生.若外法有於我亦無患.若兩中閒有兩閒則無處所。亦不從先世來.何以故.
一切法無來故.如童子無有欲.若先世有者小亦應有.以是故知先世不來。亦不至
後世.不從諸方來.亦不常自有.不一分中非徧身中.亦不從五塵來.亦不從五情出.
無所從生無所從滅。是貪欲若先生若後生若一時生.是事不然.何以故.若先有生
後有貪欲是中不應貪欲生.未有貪欲故。若後有生先有貪欲.則生無所生。若一時
生.則無生者無生處.生者生處無分别故。復次是貪欲貪欲者不一不異.何以故.離
貪欲貪欲者不可得.離貪欲者貪欲不可得.是但從和合因緣生.和合因緣生法卽
是自性空.如是貪欲貪欲者異不可得。若一貪欲貪欲者則無分别。如是等種種因
緣貪欲生不可得.若法無生是法亦無滅.不生不滅故則無定無亂。如是觀貪欲蓋
則與禪爲一.餘蓋亦如是。若得諸法實相.觀五蓋則無所有.是時便知五蓋實相卽

回页首

是禪實相.禪實相卽是五蓋。菩薩如是能知五欲及五蓋禪定及枝一相無所依入
禪定.是爲禪波羅蜜。復次若菩薩行禪波羅蜜時五波羅蜜和合助成.是名禪波羅
蜜。復次菩薩以禪波羅蜜力得神通.一念之頃不起於定能供養十方諸佛華香珍
寶種種供養.復次菩薩以禪波羅蜜力.變身無數徧入五道.以三乘法教化衆生。復
次菩薩入禪波羅蜜中.除諸惡不善法入初禪乃至非有想非無想定.其心調柔.一
一禪中行大慈悲.以慈悲因緣拔無量劫中罪.得諸法實相智故爲十方諸佛及大
菩薩所念。復次菩薩入禪波羅蜜中以天眼觀十方五道中衆生.見生色界中者受
禪定樂味還墮禽獸中受種種苦.復見欲界諸天七寶池中華香自娛後墮鹹沸屎
地獄中.又見[一]人中多聞世智辯聰.不得道故還墮猪羊畜獸中無所别知.如是[二]等種
種失大樂得大苦.失大利得大衰.失尊貴得卑賤.於此衆生生悲心.漸漸增廣得成
大悲不惜身命.爲衆生故勤行精進以求佛道。復次不亂不味故名禪波羅蜜.如佛
告舍利弗.菩薩般若波羅蜜中住具足禪波羅蜜不亂不味故。問曰.云何名亂。答亂
注：
[一] 原刻二字互倒．今依餘刻改．
[二] 等下原有身字．今依北宋刻麗刻刪．

回页首

有二種.一者微二者麤。微者有三種.一愛多二慢多三見多。云何愛多.得禪定樂其
心樂著愛多。云何慢多.得禪時自謂難事已得而以自高。云何見多.以我見等入禪
定.分别取相是實餘妄語。是三名爲微細亂。從是因緣於禪定退起三毒.是爲麤亂。
味者.初得禪定一心愛樂.是爲味。問曰.一切煩惱皆能染著.何以但名愛爲味。答曰.
愛與禪相似.何以故.禪則攝心堅住.愛亦專著難捨。又初求禪時心專欲得.愛之爲
性欲樂專求.欲與禪定不相違故.旣得禪定染著不捨則壞禪定。譬如施人物.必望
現報則無福德.於禪受味愛著於禪亦復如是.是故但以愛名味不以餘結爲味。
大智度論卷第十七


大智度論卷十八

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第十八
龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中般若波羅蜜第二十八
於一切法不著故.應具足般若波羅蜜。
問曰.云何名般若波羅蜜。答曰.諸菩薩從初發心求一切種智.於其中閒知諸法實
相慧.是般若波羅蜜。問曰.若爾者不應名爲波羅蜜.何以故.未到智慧邊故。答曰.佛
所得智慧是實波羅蜜因是波羅蜜故菩薩所行亦名波羅蜜.因中說果故。是般若
波羅蜜在佛心中變名爲一切種智.菩薩行智慧求度彼岸故名波羅蜜.佛已度彼
岸故名一切種智。問曰.佛一切諸煩惱及習已斷智慧眼淨.應如實得諸法實相.諸
法實相卽是般若波羅蜜.菩薩未盡諸漏慧眼未淨云何能得諸法實相。答曰.此義
後品中當廣說.今但略說。如人入海.有始入者有盡其源底者.深淺雖異俱名爲入.

回页首

佛菩薩亦如是.佛則窮盡其底.菩薩未斷諸煩惱習勢力少故不能深入.如後品中
說。譬喻如人於暗室然燈.照諸器物皆悉分了.更有大燈益復明審.則知後燈所破
之闇與前燈合住.前燈雖與暗共住而亦能照物.若前燈無暗則後燈無所增益。諸
佛菩薩智慧亦如是.菩薩智慧雖與煩惱習合而能得諸法實相.亦如前燈亦能照
物.佛智慧盡諸煩惱習亦得諸法實相.如後燈倍復明了。問曰.云何是諸法實相。答
曰.衆人各各說諸法實相自以爲是.此中實相者不可破壞.常住不異無能作者。如
後品中佛語須菩提.若菩薩觀一切法非常非無常非苦非樂非我非無我非有非
無等.亦不作是觀.是名菩薩行般若波羅蜜。[一]是義捨一切觀滅一切言語離諸心行.
從本已來不生不滅如涅槃相.一切諸法相亦如是.是名諸法實相。[二]如讚般若波羅
蜜偈言.般若波羅蜜實法不顛倒念想觀已除言語法亦滅.無量衆罪除清淨心常
一如是尊妙人則能見般若。如虚空無染無戲無文字若能如是觀是卽爲見佛.若
如法觀佛般若及涅槃是三則一相其實無有異。諸佛及菩薩能利益一切般若爲
注：
[一] 此義勘同中論觀法品第七頌．
[二] 吉藏中論疏卷二十云．此是羅睺法師所作．今存梵本亦云羅睺羅跋陀羅所作．梵本二十一頌．與今譯開合有異．

回页首

之母能出生養育.佛爲衆生父般若能生佛是則爲一切衆生之祖母。般若是一法
  佛說種種名隨諸衆生力爲之立異字。若人得般若議論心皆滅譬如日出時朝露
一時失.般若之威德能動二種人無智者恐怖有智者歡喜.若人得般若則爲般若
主般若中不著何況於餘法。般若無所來亦復無所去智者一切處求之不能得。若
不見般若是則爲被縛若人見般若是亦名被縛.若人見般若是則得解脫若不見
般若是亦得解脫.是事爲希有甚深有大名譬如幻化物見而不可見。諸佛及菩薩
  聲聞辟支佛解脫涅槃道皆從般若得.言說爲世俗憐愍一切故假名說諸法雖說
而不說。般若波羅蜜譬如大火炎四邊不可取無取亦不取.一切取已捨是名不可
取不可取而取是卽名爲取。般若無壞相過一切言語適無所依止誰能讚其德.般
若雖叵讚我今能得讚雖未脫死地則爲已得出。 釋初品中般若相義第二十九
問曰.何以獨稱般若波羅蜜爲摩訶而不稱五波羅蜜。答曰.摩訶秦言大.般若言慧.

回页首

波羅蜜言到彼岸.以其能到智慧大海彼岸.到一切智慧邊窮盡其極故名到彼岸。
一切世閒十方三世諸佛第一大.次有菩薩辟支佛聲聞.是四大人皆從般若波羅
蜜生.是故名爲大。復次能與衆生大果報無量無盡常不變異所謂涅槃.餘五波羅
蜜不能爾.布施等離般若波羅蜜但能與世閒果報.是故不得名大。問曰.何者是智
慧。答曰.般若波羅蜜攝一切智慧.所以者何.菩薩求佛道.應當學一切法得一切智
慧.所謂聲聞辟支佛佛智慧。是智慧有三種.學無學非學非無學.非學非無學智者
如乾慧地不淨安那般那.欲界繫四念處.[一]煖法頂法忍法世閒第一法等.學智者苦
法智忍慧乃至向阿羅漢第九無礙道中金剛三昧慧.無學智者阿羅漢第九解脫
智從是已後一切無學智如盡智無生智等。求辟支佛道智慧亦如是。問曰.若辟支
佛道亦如是者.云何分别聲聞辟支佛。答曰.道雖一種而用智有異.若諸佛不出佛
法已滅.是人先世因緣故獨出智慧不從他聞自以智慧得道。如一國王出在園中
遊戲.清朝見林樹華果蔚茂甚可愛樂.王食已而臥.王諸夫人婇女皆共取華毁折
注：
[一]原作暖．今依麗刻改．

回页首

林樹.王覺已見林毁壞而自覺悟一切世閒無常變壞皆亦如是.思惟是已無漏道
心生斷諸結使得辟支佛道.具六神通卽飛到閑靜林閒。如是等因緣.先世福德願
行果報今世見少因緣成辟支佛道.如是爲異。復次辟支佛有二種.一名獨覺二名
因緣覺.因緣覺如上說.獨覺者是人今世成道自覺不從他聞是名獨覺辟支迦佛。
獨覺辟支迦佛有二種.一本是學人在人中生.是時無佛佛法滅.是須陀洹已滿七
生不應第八生自得成道.是人不名佛不名阿羅漢.名爲小辟支迦佛與阿羅漢無
異.或有不如舍利弗等大阿羅漢者。二大辟支佛於[一]二百劫中作功德增身智慧得
三十二相分.或有三十一相或三十相或二十九相乃至一相.於九種阿羅漢中智
慧利勝.於諸深法中總相别相能入.久修習定常樂獨處.如是相名爲大辟支迦佛.
以是爲異。求佛道者從初發心作願.願我作佛度脫衆生.得一切佛法行六波羅蜜.
破魔軍衆及諸煩惱得一切智成佛道.乃至入無餘涅槃隨本願行.從是中閒所有
智慧總相别相一切盡知.是名佛道智慧。是三種智慧盡能知盡到其邊.以是故言
注：
[一]麗刻明刻作一．

回页首

到智慧邊.問曰.若如所說一切智慧盡應入若世閒若出世閒.何以但言三乘智慧
盡到其邊不說餘智。答曰.三乘是實智慧.餘者皆是虚妄.菩薩雖知而不專行.如除
摩黎山一切無出栴檀木。若餘處或有好語.皆從佛法中得自非佛法.初聞似好久
則不妙.譬如牛乳驢乳其色雖同.牛乳攢則成酥.驢乳攢則成糞。佛法語及外道語.
不殺不盜慈愍衆生攝心離欲觀空雖同.然外道語初雖似妙窮盡所歸則爲虚誑。
一切外道皆著我見.若實有我應墮二種.若壞相若不壞相.若壞相應如牛皮.若不
壞相應如虚空.此二處無殺罪無不殺福。若如虚空.雨露不能潤風熱不能乾是則
墮常相.若常者苦不能惱樂不能悅.若不受苦樂不應避禍就福。若如牛皮爲風雨
所壞則墮無常.若無常則無罪福。外道語若實如是.何有不殺爲福殺生爲罪。問曰.
外道戒福所失如是.其禪定智慧復云何。答曰.外道以我心逐禪故多愛見慢故不
捨一切法故.無有實智慧。問曰.汝言外道觀空.觀空則捨一切法.云何言不捨一切
法故無有實智慧。答曰.外道雖觀空而取空相.雖知諸法空而不自知我空.愛著觀

回页首

空智慧故。問曰.外道有無想定.心心數法都滅.都滅故無有取相愛著智慧咎。答曰.
無想定力強令心滅非實智慧力.又於此中生涅槃[一]想不知是和合作法.以是故墮
顛倒中。是中心雖暫滅.得因緣還生.譬如人無夢睡時心想不行.[二]寤則還有。問曰.無
想定其失如是.更有非有想非無想定.是中無一切妄想.亦不如強作無想定滅想.
是中以智慧力故無想。答曰.是中有想.細微故不覺。若無想.佛弟子復何緣更求實
智慧。佛法中是非有想非無想中識.依[三]四衆住。是四衆屬因緣故無常.無常故苦.無
常苦故空.空故無我.空無我故可捨.汝等愛著智慧故不得涅槃。譬如尺蠖.屈安後
足然後進前足.所緣盡無復進處而還.外道依止初禪捨下地欲.乃至依非有想非
無想處捨無所有處.上無所復依故不能捨非有想非無想處.以更無依處恐懼失
我畏墮無所得中故。復次外道經中有聽殺盜婬妄語飲酒.言爲天祠呪殺無罪.爲
行道故若遭急難欲自全身而殺小人無罪.又有急難爲行道故除金餘者得盜取
以自全濟後當除此殃罪.除師婦國王夫人善知識妻童女餘者逼迫急難得邪婬.
注：
[一] 原作相．今依麗元明刻改．
[二] 原作悟．今依元明刻改．
[三] 原作三．今依麗刻改．

回页首

爲師及父母爲牛爲身爲媒故聽妄語.寒鄉聽飲石蜜酒.天祠中或聽嘗一滴二滴
酒。佛法中則不然.於一切衆生慈心等視.乃至蟻子亦不奪命何況殺人.一鍼一縷
不取何況多物.無主婬女不以指觸何況人之妻女.戲笑不得妄語何況故作妄語.
一切酒一切時常不得飲何況寒鄉天祠。汝等外道與佛法懸殊有若天地.汝等外
道法是生諸煩惱處.佛法則是滅諸煩惱處.是爲大異.諸佛法無量有若大海.隨衆
生意故種種說法.或說有或說無.或說常或說無常.或說苦或說樂.或說我或說無
我.或說勤行三業攝諸善法.或說一切諸法無作相.如是等種種異說.無智聞之謂
爲乖錯.智者入三種法門觀一切佛語皆是實法不相違背。何等是三門.一者[一]蜫勒
門.二者阿毗曇門.三者空門。問曰.云何名蜫勒.云何名阿毗曇.云何名空門。答曰.蜫
勒有三百二十萬言.佛在世時大迦旃延之所造.佛滅度後人夀轉減憶識力少不
能廣誦.諸得道人撰爲三十八萬四千言。若人入蜫勒門.論議則無窮.其中有隨相
門對治門等種種諸門。隨相門者.如佛偈說.諸惡莫作諸善奉行自淨其意是諸佛
注：
[一]參照前第二卷附註．此字應作[虫*毘]．次均同．

回页首

教。是中心數法盡應說.今但說自淨其意則知諸心數法已說.何以故.同相同緣故。
如佛說四念處.是中不離四正勤四如意足五根五力.何以故.四念處中四種精進
則是四正勤.四種定是爲四如意足.五種善法是爲五根五力.佛雖不說餘門但說
四念處.當知已說餘門。如佛於四諦中或說一諦或二或三.如馬星比丘爲舍利弗
說偈.諸法從緣生是法緣及盡我師大聖主是義如是說.此偈但說三諦.當知道諦
已在中不相離故.譬如一人犯事舉家受罪。如是等名爲隨相門。對治門者.如佛但
說四顛倒.常顛倒樂顛倒我顛倒淨顛倒.是中雖不說四念處.當知已有四念處義。
譬如說藥已知其病.說病則知其藥.若說四念處則知已說四倒。四倒則是邪相.若
說四倒則已說諸結.所以者何.說其根本則知枝條皆得。如佛說一切世閒有三毒.
說三毒當知已說三分八正道.若說三毒當知已說一切諸煩惱毒.十五種愛是貪
欲毒.十五種瞋是瞋恚毒.十五種無明是愚癡毒.諸邪見憍慢疑屬無明.如是一切
諸使皆入三毒.以何滅之.三分八正道.若說三分八正道當知已說一切三十七品。

回页首

如是等種種相名爲對治門。是等諸法名爲蜫勒門。云何名阿毗曇門.或佛自說諸
法義.或佛自說諸法名.諸弟子種種集述解其義。如佛說有比丘於諸有爲法不能
正憶念欲得世閒第一法無有是處.若不得世閒第一法欲入正位中無有是處.若
不入正位欲得須陀洹斯陀含阿那含阿羅漢無有是處.有比丘於諸有爲法正憶
念得世閒第一法斯有是處.若得世閒第一法入正位入正位得須陀洹斯陀含阿
那含阿羅漢必有是處。如佛直說世閒第一法.不說相義何界繫何因何緣何果報.
從世閒第一法種種聲聞所行法乃至無餘涅槃一一分别相義.是名阿毗曇門。空
門者.生空法空。如頻婆娑羅王迎經中.佛告大王.色生時但空生.色滅時但空滅.諸
行生時但空生.滅時但空滅.是中無吾我無人無神.無人從今世至後世.除因緣和
合名字等衆生.凡夫愚人逐名求實。如是等經中佛說生空。法空者.如佛說大空經
中.十二因緣無明乃至老死.若有人言是老死若言誰老死.皆是耶見.生有取愛[一]受
觸六入名色識行無明亦如是。若有人言身卽是神.若言身異於神.是二雖異同爲
注：
[一]受字原在愛上．今依麗刻改．

回页首

邪見。佛言.身卽是神如是邪見非我弟子.身異於神亦是邪見非我弟子。是經中佛
說法空。若說誰老死當知是虚妄.是名生空.若說是老死當知是虚妄.是名法空.乃
至無明亦如是。復次佛說梵網經中六十二見.若有人言神常世閒亦常是爲邪見.
若言神無常世閒無常是亦邪見.神及世閒常亦無常神及世閒非常亦非非常皆
是邪見.以是故知諸法皆空是爲實。問曰.若言神常應是邪見.何以故.神性無故。若
言世閒常亦應是邪見.何以故.世閒實皆無常.顛倒故言有常。若言神無常亦應是
邪見.何以故.神性無故不應言無常。若言世閒無常不應是邪見.何以故.一切有爲
法性實皆無常。答曰.若一切法實皆無常。佛云何說世閒無常是名邪見.是故可知
非實是無常。問曰.佛處處說觀有爲法無常苦空無我令人得道.云何言無常墮邪
見。答曰.佛處處說無常處處說不滅.如摩訶男釋王來至佛所白佛言.是迦毗羅人
衆殷多.我或值奔車逸馬狂象鬬人時便失念佛心.是時自念我今若死當生何處。
佛告摩訶男.汝勿怖勿畏.汝是時不生惡趣必至善處。譬如樹常東向曲.若有斫者

回页首

必當東倒.善人亦如是.若身壞死時善心意識長夜以信戒聞施慧熏[一]心故.必得利
益上生天上。若一切法念念生滅無常.佛云何言諸功德熏心故[二]必得上生.以是故
知非無常性。問曰.若無常不實.佛何以說無常。答曰.佛隨衆生所應而說法.佛破常
顛倒故說無常.以人不知不信後世故說心去後世上生天上罪福業因緣百千萬
劫不失.是對治悉檀非第一義悉檀.諸法實相非常非無常.佛亦處處說諸法空.諸
法空中亦無無常.以是故說世閒無常是邪見.是故名爲法空。復次毗耶離梵志名
論力.諸利昌等大雇其寶物令與佛論.取其雇已卽以其夜思撰五百難.明旦與諸
利昌至佛所問佛言.一究竟道爲衆多究竟道。佛言.一究竟道無衆多也。梵志言.佛
說一道.諸外道師各各有究竟道.是爲衆多非一。佛言.是雖名有衆多皆非實道.何
以故.一切皆以邪見著故不名究竟道。佛問梵志.鹿頭梵志得道不。答言.一切得道
中是爲第一。是時長老鹿頭梵志比丘在佛後扇佛.佛問梵志.汝識是比丘不.梵志
識之慚愧低頭。是時佛說義品偈.各各謂究竟而各自愛著各自是非彼是皆非究
注：
[一] 此字依麗元明刻加．
[二] 原作心．今依麗刻明刻改．

回页首

竟。是人入論衆辯明義理時各各相是非勝負懷憂喜.勝者墮憍坑負者墜憂獄是
故有智者不隨此二法。論力汝當知我諸弟子法無虚亦無實汝欲何所求.汝欲壞
我論終已無此處一切智難勝適足自毁壞。如是等處處聲聞經中說諸法空。摩訶
衍空門者.一切諸法性常自空.不以智慧方便觀故空。如佛爲須菩提說.色色自空.
受想行識識[一]自空.十二入十八界十二因緣三十七品十力四無所畏十八不共法
大慈大悲薩婆若乃至阿耨多羅三藐三菩提皆自空。問曰.若一切諸法性常自空
無所有者.云何不墮邪見.邪見名無罪無福無今世後世.與此無異。答曰.無罪無福
人不言無今世但言無後世.如草木之類自生自滅.或人生或人殺止於現在更無
後世生.而不知觀身內外所有自相皆空.以是爲異。復次邪見人多行衆惡斷諸善
事.觀空人善法尚不欲作.何況作惡。問曰.邪見有二種.有破因破果.有破果不破因.
如汝所說破果不破因.破果破因者言無因無緣無罪無福則是破因.無今世後世
罪福報是則破果.觀空人言皆空則罪福因果皆無.與此有何等異。答曰.邪見人於
注：
[一]自下原有相字．今依麗元明刻刪．

回页首

諸法斷滅令空.摩訶衍人知諸法真空不破不壞。問曰.是邪見三種.一者破罪福報
不破罪福.破因緣果報不破因緣.破後世不破今世.二者破罪福報亦破罪福.破因
緣果報亦破因緣.破後世亦破今世.不破一切法.三者破一切法皆令無所有.觀空
人亦言真空無所有.與第三邪見人有何等異。答曰.邪見破諸法令空.觀空人知諸
法真空不破不壞。復次邪見人言諸法皆空無所有.取諸法空相戲論.觀空人知諸
法空.不取相不戲論。復次邪見人雖口說一切空.然於愛處生愛瞋處生瞋慢處生
慢癡處生癡自誑其身。如佛弟子實知空.心不動.一切結使生處不復生.譬如虚空
煙火不能染大雨不能溼.如是觀空種種煩惱不復著其心。復次邪見人言無所有
不從愛因緣出.真空名從愛因緣生.是爲異。四無量心諸清淨法以所緣不實故猶
尚不與真空智慧等.何況此邪見。復次是見名爲邪見.真空見名爲正見.行邪見人
今世名爲弊惡人後世當入地獄.行真空智慧人今世致譽後世得作佛.譬如水火
之異.亦如甘露毒藥.天食須陀以比臭糞。復次真空中有空空三昧.邪見空雖有空

回页首

而無空空三昧。復次觀真空人先有無量布施持戒禪定.其心柔輭諸結使薄然後
得真空.邪見中無此事.但欲以憶想分别邪心取空。譬如田舍人初不識鹽.見人以
鹽著種種肉菜中而食.問言何以故爾.語言此鹽能令諸物味美故.此人便念此鹽
能令諸物美自味必多.便空抄鹽滿口食之鹹苦傷口.而問言汝何以言鹽能作美.
人言癡人此當籌量多少和之令美.云何純食鹽。無智人聞空解脫門不行諸功德
但欲得空.是爲邪見斷諸善根。如是等義名爲空門。若人入此三門則知佛法義不
相違背.能知是事卽是般若波羅蜜力.於一切法無所罣礙。若不得般若波羅蜜法.
入阿毗曇門則墮有中.若入空門則墮無中.若入蜫勒門則墮有無中。復次菩薩摩
訶薩行般若波羅蜜.雖知諸法一相亦能知一切法種種相.雖知諸法種種相亦能
知一切法一相.菩薩如是智慧名爲般若波羅蜜。問曰.菩薩摩訶薩云何知一切法
種種相.云何知一切法一相。答曰.菩薩觀諸法[一]一相所謂有相.因是有諸法中有心
生.如是等一切有。問曰.無法中云何有心生。答曰.若言無是事.卽是有。復次菩薩觀
注：
[一]此字依元明刻加．

回页首

一切法一相所謂無相.如牛中無羊相羊中無牛相.如是諸法中各各無他相.如先
言因有故有心生.是法異於有異故應無。若有法是牛.羊亦應是牛.何以故.有法不
異故。若異則無.如是等一切皆無。復次菩薩觀一切法一因.是一法諸法中一心生.
諸法各各有一相.合衆一故名爲二名爲三.一爲實二三爲虚。復次菩薩觀諸法有
所因故有.如人身無常.何以故生滅相故.一切法皆如是有所因故有。復次一切法
無所因故有.如人身無常.生滅故.因生滅故知無常.此因復應有因.如是則無窮.若
無窮則無因。若是因更無因.是無常因亦非因。如是等一切無因。復次菩薩觀一切
法有相.無有法無相者.如地堅重相.水冷溼相.火熱照相.風輕動相.虚空容受相.分
别覺知是爲識相.有此有彼是爲方相.有久有近是爲時相.濁惡心惱衆生是爲罪
相.淨善心愍衆生是爲福相.著諸法是爲縛相.不著諸法是爲解脫相.現前知一切
法無礙是爲佛相.如是等一切各有相。復次菩薩觀一切法皆無相.是諸相從因緣
和合生.無自性故無。如地.色香味觸四法和合故名地.不但色故名地.亦不但香但

回页首

味但觸故名爲地.何以故.若但色是地餘三則不應是地.地則無香味觸.香味觸亦
如是。復次是四法云何爲一法.一法云何爲四法.以是故不得以四爲地亦不得離
四爲地。問曰.我不以四爲地.但因四法故地法生.此地在四法中住。答曰.若從四法
生地.地與四法異.如父母生子子則異父母.若爾者今眼見色鼻知香舌知味身知
觸.地若異此四法者應更有異根異識知.若更無異根異識知則無有地。問曰.若上
說地相有失.應如阿毗曇說地相.地名四大造色.但地種是堅相.地是可見色。答曰.
若地但是色.先已說失。又地爲堅相.但眼見色如水中月鏡中像草木影則無堅相.
堅相身根觸知故。復次若眼見色是地堅相是地種.眼見色亦是水火溼熱相是水
火種.若爾者風風種亦應分别而不分别.如說何等是風風種何等風種風.若是一
物不應作二種答.若是不異者地及地種不應異。問曰.是四大各各不相離.地中有
四種.水火風各有四種.但地中地多故以地爲名.水火風亦爾。答曰.不然.何以故.若
火中有四大應都是熱.無不熱火故。若三大在火中不熱則不名爲火.若熱則捨自

回页首

性皆名爲火。若謂細故不可知則與無無異.若有麤可得則知有細.若無麤亦無細.
如是種種因緣地相不可得.若地相不可得一切法相亦不可得.是故一切法皆一
相。問曰.不應言無相.何以故.於諸法無相卽是相。若無無相則不破一切法相.何以
故無無相故.若有是無相則不應言一切法無相。答曰.以無相破諸法相.若有無相
相則墮諸法相中.若不入諸法中則不應難.無相皆破諸法相亦自滅相.譬如前火
木然諸薪已亦復自然.是故聖人行無相.無相三昧破無相故。復次菩薩觀一切法
不合不散無色無形無對無示無說一相所謂無相。如是等諸法一相。云何觀種種
相。一切法攝入二法中.所謂名色色無色可見不可見有對無對有漏無漏有爲無
爲等二百二法門.如千難品中說。復次有二法忍辱柔和.又二法親敬供養.二施財
施法施.二力慧分别力修道力.二具足戒具足正見具足.二相質直相柔輭相.二法
定智.二法明解[一]脫.二法世間法第一義法.二法念巧慧.二諦世諦第一義諦.二解脫
待時解脫不壞心解脫.二種涅槃有餘涅槃無餘涅槃.二究竟事究竟願究竟.二見
注：
[一]原作說．今依北宋刻改．

回页首

知見斷見.二具足義具足語具足.二法少欲知足.二法易養易滿.二法法隨法行.二
智盡智無生智.如是等無量二法門。復次知三道見道修道無學道.三性斷性離性
滅性.三修戒修定修慧修.三菩提佛菩提辟支迦佛菩提聲聞菩提.〈更不復學智滿足之
名也〉三乘佛乘辟支迦佛乘聲聞乘.三歸依佛法僧.三住梵住天住聖住。三增上自
增上他增上法增上.諸佛三不護身業不護口業不護意業不護.三福處施戒善心.
三器杖聞器杖離欲器杖慧器杖.三輪變化輪示他心輪教化輪.三解脫門空解脫
門無相解脫門無作解脫門.如是等無量三法門。復知四法.四念處.四正勤.四如意
足.四聖諦.四聖種.四沙門果.四知.四信.四道.四攝法.四依.四通達善根.四道.四天人
輪.四堅法.四無所畏.四無量心.如是等無量四法門。復知五無學衆.五出性.五解脫
處.五根.五力.五大施.五智.五阿那含.五淨居天處.五治道.五智三昧.五聖分支三昧.
五如法語道.如是等無量五法門。復知六捨法.六愛敬法.六神通.六種阿羅漢.六地
見諦道.六隨順念.六三昧.六定.六波羅蜜.如是等無量六法門。復知七覺意.七財.七

回页首

依止.七想定.七妙法.七知.七善人去處.七淨.七財福.七非財福.七助定法.如是等無
量七法門。復知八聖道分.八背捨.八勝處.八大人念.八種精進.八丈夫.八阿羅漢力.
如是等無量八法門。復知九次第定.九名色等滅.〈從名[一]色至生死爲九也〉九無漏智.九無
漏地.九地思惟道.如是等無量九法門。復知十無學法.十想.十智.十一切入.十善大
地.佛十力.如是等無量十法門。復知十一助聖道法.復知十二因緣法.復知十三出
法.十四變化心.十五心見諦道.十六安那般那行.十七聖行.十八不共法.十九離地.
惟道中一百六十二道思惟道能破煩惱賊.百七十八沙門果.八十九有爲果.八十
思九無爲果.如是等種種無量異相法.生滅增減得失垢淨悉能知之。菩薩摩訶薩
知是諸法已能令諸法入自性空而於諸法無所著.過聲聞辟支佛地入菩薩位中.
入菩薩位中已以大悲憐愍故以方便力分别諸法種種名字.度衆生令得三乘。譬
如工巧之人.以藥力故能令銀變爲金金變爲銀。問曰.若諸法性真空.云何分别諸
法種種名字.何以不但說真空性。答曰.菩薩摩訶薩不說空是可得可著.若可得可
注：
[一]此字依麗刻加．

回页首

著不應說諸法種種異相.不可得空者無所罣礙.若有罣礙是爲可得非不可得空.
若菩薩摩訶薩知不可得空.還能分别諸法憐愍度脫衆生.是爲般若波羅蜜力.取
要言之諸法實相是般若波羅蜜。問曰.一切世俗經書及九十六種出家經中皆說
有諸法實相.又聲聞法三藏中亦有諸法實相.何以不名爲般若波羅蜜.而此經中
諸法實相獨名般若波羅蜜。答曰.世俗經書中爲安國全家身命夀樂故非實.外道
出家墮邪見法中心愛著故是亦非實。聲聞法中雖有四諦以無常苦空無我觀諸
法實相以智慧不具足不利不能爲一切衆生不爲得佛法故.雖有實智慧不名般
若波羅蜜。如說佛入出諸三昧.舍利弗等乃不聞其名何況能知.何以故.諸阿羅漢
辟支佛初發心時無大願無大慈大悲.不求一切諸功德.不供養一切三世十方佛.
不審諦求知諸法實相.但欲求脫老病死苦。諸菩薩從初發心宏大誓願有大慈悲.
求一切諸功德.供養一切三世十方諸佛.有大利智求諸法實相.除種種諸觀所謂
淨觀不淨觀常觀無常觀樂觀苦觀空觀實觀我觀無我觀.捨如是等妄見心力諸

回页首

觀.但觀外緣中實相非淨非不淨非常非非常非樂非苦非空非實非我非無我.如
是等諸觀不著不得.世俗法故非第一實義.周徧清淨不破不壞諸聖人行處是名
般若波羅蜜。問曰.已知般若體相是無相無得法.行者云何能得是法。答曰.佛以方
便說法.行者如所說行則得.譬如絕崖嶮道假梯能上.又如深水因船得度。初發心
菩薩若從佛聞若從弟子聞若於經中聞.一切法畢竟空.無有決定性可取可著.第
一實法滅諸戲論.涅槃相是最安隱.我欲度脫一切衆生云何獨取涅槃.我今福德
智慧神通力未具足故不能引導衆生.當具足是諸因緣行布施等五波羅蜜。財施
因緣故得大富.法施因緣故得智慧.能以此二施引導貧窮衆生令入三乘道。以持
戒因緣故生人天尊貴.自脫三惡道亦令衆生免三惡道。以忍辱因緣故.障瞋恚毒
得身色端正威德第一.見者歡喜敬信心伏.況復說法。以精進因緣故.能破今世後
世福德道法懈怠得金剛身不動心.以是身心破凡夫憍慢令得涅槃。以禪定因緣
故.破散亂心離五欲罪樂.能爲衆生說離欲法.禪是般若波羅蜜依止處.依是禪般

回页首

若波羅蜜自然而生.如經中說.比丘一心專定能觀諸法實相。復次知欲界中多以
慳貪罪業閉諸善門.行檀波羅蜜時破是二事開諸善門.欲令常開故行十善道尸
羅波羅蜜.未得禪定智慧未離欲故破尸羅波羅蜜.以是故行忍辱。知上三事能開
福門.又知是福德果報無常.天人受樂還復墮苦.厭是無常福德故求實相般若波
羅蜜。是云何當得.必以一心乃當可得.如貫龍王寶珠一心觀察能不觸龍則價直
閻浮提.一心禪定除却五欲五蓋.欲得心樂大用精進.是故次忍辱說精進波羅蜜。
如經中說.行者端身直坐繫念在前專精求定.正使肌骨枯朽終不懈退.是故精進
修禪。若有財而施不足爲難.畏墮惡道恐失好名持戒忍辱亦不爲難.以是故上三
度中不說精進。今爲般若波羅蜜實相從心求定.是事難故應須精進.如是行能得
般若波羅蜜。問曰.要行五波羅蜜然後得般若波羅蜜.亦有行一二波羅蜜得般若
耶。答曰.諸波羅蜜有二種.一者一波羅蜜中相應隨行具諸波羅蜜.二者隨時别行
波羅蜜多者受名.譬如四大共合雖不相離以多者爲名。相應隨行者.一波羅蜜中

回页首

具五波羅蜜.是不離五波羅蜜得般若波羅蜜。隨時得名者.或因一因二得般若波
羅蜜.若人發阿耨多羅三藐三菩提心布施是時求布施相不一不異非常非無常
非有非無等.如彼布施中說。因布施實相解一切法亦如是.是名因布施得般若波
羅蜜。或有持戒不惱衆生心無有悔.若取相生著則起諍競.是人雖先不瞋衆生.於
法有憎愛心故而瞋衆生.是故若欲不惱衆生當行諸法平等。若分别是罪是無罪
則非行尸羅波羅蜜.何以故.憎罪愛不罪心則自高還墮惱衆生道中.是故菩薩觀
罪者不罪者心無憎愛.如是觀者是爲但行尸羅波羅蜜得般若波羅蜜。菩薩作是
念.若不得法忍則不能常忍.一切衆生未有逼迫能忍.苦來切已則不能忍.譬如囚
畏杖楚而就死苦.以是因緣故當生法忍。無有打者罵[一]者亦無受者.但從先世顛倒
果報因緣故名爲受.是時不分别是名事忍。法忍者.深入畢竟空故是名法忍。得是
法忍常不復瞋惱衆生.法忍相應慧是般若波羅蜜。精進常在一切善法中能成就
一切善法.若智慧籌量分别諸法通達法性.是時精進助成智慧。又知精進實相離
注：
[一]原作言．今依餘刻改．

回页首

身心如實不動.如是精進能生般若波羅蜜.餘精進如幻如夢虚誑非實.是故不說。
若深心攝念能如實見諸法實相.諸法實相者不可以見聞念知能得.何以故.六情
六塵皆是虚誑因緣果報.是中所知所見皆亦虚誑.是虚誑知都不可信.所可信者
唯有諸佛於阿僧祇劫所得實相智慧.以是智慧依禪定一心觀諸法實相.是名禪
定中生般若波羅蜜。或有離五波羅蜜.但聞讀思惟籌量通達諸法實相.是方便智
中生般若波羅蜜。或從二或三四波羅蜜生般若波羅蜜.如聞說一諦而成道果.或
聞二三四諦而得道果.有人於苦諦多惑故爲說苦諦而得道.餘三諦亦如是.或有
都惑四諦故爲說四諦而得道.如佛語比丘汝若能斷貪欲我保汝得阿那含道.若
斷貪欲當知恚癡亦斷。六波羅蜜中亦如是.爲破多慳貪故說布施法.當知餘惡亦
破.爲破雜惡故具爲說六。是故或一一行或合行.普爲一切人故說六波羅蜜.非爲
一人。復次若菩薩不行一切法不得一切法故得般若波羅蜜.所以者何.諸行皆虚
妄不實.或近有過或遠有過.如不善法近有過罪.善法久後變異時著者能生憂苦

回页首

是遠有過罪。譬如美食惡食俱有雜毒.食惡食卽時不悅食美食卽時甘悅.久後俱
奪命故二不應食.善惡諸行亦如是。問曰.若爾者佛何以說三行.梵行天行聖行。答
曰.行無行故名爲聖行.何以故.一切聖行中不離三解脫門故。梵行天行中因取衆
生相故生.雖行時無過後皆有失.又卽今求實皆是虚妄。若賢聖以無著心行此二
行則無咎.若能如是行無行法皆無所得.顛倒虚妄煩惱畢竟不生.如虚空清淨故
得諸法實相.以無所得爲得。如無所得般若中說.色等法非以空故空.從本已來常
自空.色等法非以智慧不及故無所得.從本已來常自無所得.是故不應問行幾波
羅蜜得般若.諸佛憐愍衆生隨俗故說行非第一義。問曰.若無所得無所行.行者何
以求之。答曰.無所得有二種.一者世閒欲有所求不如意是無所得.二者諸法實相
中決定相不可得故名無所得.非無有福德智慧增益善根。如凡夫人分别世閒法
故有所得.諸善功德亦如是.隨世閒心故說有所得.諸佛心中則無所得。是略說般
若波羅蜜義.後當廣說。

回页首

大智度論卷第十八


大智度論卷十九

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第十九
龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中三十七品第三十
菩薩摩訶薩以不住法住般若波羅蜜中.不生故應具足四念處四正勤四如意足五
根五力七覺分八聖道分。
問曰.三十七品是聲聞辟支佛道.六波羅蜜是菩薩摩訶薩道.何以故於菩薩道中
說聲聞法。答曰.菩薩摩訶薩應學一切善法一切道.如佛告須菩提.菩薩摩訶薩行
般若波羅蜜悉學一切善法一切道.所謂乾慧地乃至佛地.是九地應學而不取證.
佛地亦學亦證。復次何處說三十七品但是聲聞辟支佛法非菩薩道.是般若波羅
蜜摩訶衍品中佛說四念處乃至八聖道分是摩訶衍.三藏中亦不說三十七品獨
是小乘法.佛以大慈故說三十七品涅槃道.隨衆生願隨衆生因緣各得其道.欲求

回页首

聲聞人得聲聞道.種辟支佛善根人得辟支佛道.求佛道者得佛道.隨其本願諸根
利鈍有大悲無大悲.譬如龍王降雨普雨天下雨無差别.大樹大艸根大故多受.小
樹小艸根小故少受。問曰.三十七品雖無處說獨是聲聞辟支佛道非菩薩道.以義
推之可知.菩薩久住生死往來五道不疾取涅槃.是三十七品但說涅槃法不說波
羅蜜亦不說大悲.以是故知非菩薩道。答曰.菩薩雖久住生死中.亦應知實道非實
道是世間是涅槃.知是已立大願.衆生可愍.我當拔出著無爲處.以是實法行諸波
羅蜜能到佛道.菩薩雖學雖知是法.未具足六波羅蜜故不取證.如佛說.譬如仰射
空中.箭箭相拄不令落地.菩薩摩訶薩亦如是.以般若波羅蜜箭射三解脫門空中.
復以方便箭射般若箭令不墮涅槃地。復次若如汝所說菩薩久住生死中應受種
種身心苦惱.若不得實智云何能忍是事.以是故菩薩摩訶薩求是道品實智時以
般若波羅蜜力故能轉世間爲道果涅槃.何以故.三界世間皆從和合生.和合生者
無有自性.無自性故是則爲空.空故不可取.不可取相是涅槃.以是故說菩薩摩訶

回页首

薩以不住法住般若波羅蜜中不生故應具足四念處。復次聲聞辟支佛法中不說
世間卽是涅槃.何以故.智慧不深入諸法故.菩薩法中說世間卽是涅槃.智慧深入
諸法故。如佛告須菩提.色卽是空.空卽是色.受想行識卽是空.空卽是受想行識.空
卽是涅槃.涅槃卽是空。[一]中論中亦說.涅槃不異世間世間不異涅槃涅槃際世間際
  一際無有異故。菩薩摩訶薩得是實相故不厭世間不樂涅槃.三十七品是實智之
地。問曰.四念處則能具足得道.何以說三十七。若汝以略說故四念處廣說故三十
七.此則不然.何以故.若廣應無量。答曰.四念處雖具足能得道.亦應說四正勤等諸
法.何以故.衆生心種種不同.結使亦種種.所樂所解法亦種種.佛法雖一實一相.爲
衆生故於十二部經八萬四千法聚作分别說.若不爾.初轉法輪說四諦則足不須
餘法。以有衆生厭苦著樂.爲是衆生故說四諦.身心等諸法皆是苦無有樂.是苦因
緣由愛等諸煩惱.是苦所盡處名涅槃.方便至涅槃是名爲道。有衆生多念亂心顛
倒故.著此身受心法中作邪行.爲是人故說四念處。如是等諸道法各各爲衆生說.
注：
[一]勘同中論觀涅槃品第十九二十頌．

回页首

譬如藥師不得以一藥治衆病.衆病不同藥亦不一.佛亦如是.隨衆生心病種種以
衆藥治之。或說一法度衆生.如佛告一比丘非汝物莫取.比丘言知已世尊.佛言云
何知.比丘言諸法非我物不應取。或以二法度衆生.定及慧。或以三法.戒定慧。或以
四法.四念處。是故四念處雖可得道.餘法行異分别少異觀亦異.以是故應說四正
勤諸餘法。復次諸菩薩摩訶薩信力大故.爲度一切衆生故.是中佛爲一時說三十
七品。若說異法道門.十想等皆攝在三十七品中.是三十七品衆藥和合足療一切
衆生病是故不用多說.如佛雖有無量力.但說十力於度衆生事足。是三十七品十
法爲根本.何等十.信戒思惟精進念定慧除喜捨。信者信根信力.戒者正語正業正
命.精進者四正勤精進根精進力精進覺正精進.念者念根念力念覺正念.定者四
如意足定根定力定覺正定.慧者四念處慧根慧力擇法覺正見。是諸法念隨順智
慧緣中正住是時名念處.破邪法正道中行故名正勤.攝心安隱於緣中故名如意
足.輭智心得故名根.利智心得故名力.修道用故名覺.見道用故名道。問曰.應先說

回页首

道.何以故.行道然後得諸善法.譬如人先行道然後得所至處.今何以顛倒先說四
念處後說八正道。答曰.不顛倒也。三十七品是初欲入道時名字.如行者到師所聽
道法時先用念持是法.是時名念處。持已從法中求果故精進行.是時名正勤。多精
進故心散亂.攝心調柔故名如意足。心調柔已生五根.諸法實相甚深難解信根故
能信是名信根.不惜身命一心求道是名精進根.常念道不念餘事是名念根.常攝
心在道是名定根.觀四諦實相是名慧根。是五根增長能遮煩惱.如大樹力能遮水.
是五根增長時能轉入深法.是名爲力。得力已分别道法有三分.擇法覺精進覺喜
覺此三法行道時若心沒能令起.除覺定覺捨覺此三法若行道時心動散能攝令
定.念覺在二處能集善法能遮惡法.如守門人有利者令入無益者除却.若心沒時
念三法起.若心散時念三法攝.無學實覺此七事能到故名爲分。得是法安隱具足
已欲入涅槃無爲城故行是諸法.是時名爲道。問曰.何等是四念處。答曰.身念處.受
心法念處.是爲四念處。觀四法四種.觀身不淨.觀受是苦.觀心無常.觀法無我。是四

回页首

法雖各有四種.身應多觀不淨.受多觀苦.心多觀無常.法多觀無我.何以故.凡夫人
未入道時是四法中邪行起四顛倒.諸不淨法中淨顛倒.苦中樂顛倒.無常中常顛
倒.無我中我顛倒.破是四顛倒故說是四念處.破淨倒故說身念處.破樂倒故說受
念處.破常倒故說心念處.破我倒故說法念處.以是故說四不少不多。問曰.云何得
是四念處。答曰.行者依淨戒住.一心行精進觀身五種不淨相。何等五.一者生處不
淨.二者種子不淨.三者自性不淨.四者自相不淨.五者究竟不淨。云何名生處不淨.
頭足腹脊脇肋諸不淨物和合名爲女身.內有生藏熟藏屎尿不淨.外有煩惱業因
緣風吹識種令入二藏中間.若八月若九月如在屎坑中.如偈說.是身爲臭穢不從
華開生亦不從瞻蔔又不出寶山.是名生處不淨。種子不淨者.父母以妄想邪憶念
風吹婬欲火故[一]血髓膏流熱變爲精.宿業行因緣識種子在赤白精中住.是名身種.
如偈說.是身種不淨非餘妙寶物不由淨白生但從尿道出.是名種子不淨。自性不
淨者.從足至頂四邊薄皮.其中所有不淨充滿.飾以衣服澡浴華香食以上饌衆味
注：
[一]原作肉．今依麗刻改．

回页首

餚饍經宿之間皆爲不淨.假令衣以天衣食以天食.以身性故亦爲不淨.何況人衣
食.如偈說.地水火風質能變除不淨傾海凈此身不能令香潔.是名自性不淨。自相
不淨者.是身九孔常流不淨.眼流眵淚耳出結聹鼻中洟流口出涎吐.廁道水道常
出屎尿.及諸毛孔汗流不淨.如偈說.種種不淨物充滿於身內常流出不止如漏囊
盛物.是名自相不淨。究竟不淨者.是身若投火則爲灰.若蟲食則爲屎.在地則腐壞
爲土.在水則胮脹爛壞或爲水蟲所食.一切死屍中人身最不淨.不淨法九[一]想中當
廣說.如偈說.審諦觀此身終必歸死處難御無反復背恩如小人.是名究竟不淨。復
次是身生時死時所近身物所安身處皆爲不淨.如香美淨水隨百川流旣入大海
變成鹹苦.身所食噉種種美味好色好香細滑上饌入腹海中變成不淨.是身如是
從生至終常有不淨甚可患厭。行者思惟是身雖復不淨.若少有常者猶差.而復無
常。雖復不淨無常.有少樂者猶差.而復大苦。是身是衆苦生處.如水從地生風從空
出火因木有.是身如是內外諸苦皆從身出.內苦名老病死等.外苦名刀杖寒熱飢
注：
[一]原作相．今依元明刻改．

回页首

渴等.有此身故有是苦。問曰.身非但是苦性.亦從身有樂.若令無身.隨意五欲誰當
受者。答曰.四聖諦苦聖人知實是苦.愚夫謂之爲樂.聖實可依愚惑宜棄。是身實苦.
以止大苦故以小苦爲樂.譬如應死之人得刑罰代命甚大歡喜.罰實爲苦以代死
故謂之爲樂。復次新苦爲樂故苦爲苦.如初坐時樂久則生苦.初行立臥亦樂久亦
爲苦.屈伸俯仰視眴喘息苦常隨身.從初受胎出生至死無有樂時。若汝以受婬欲
爲樂.婬病重故求外女色.得之愈多患至逾重.如患疥病向火揩炙.當時小樂大痛
轉深.如是小樂亦是病因緣故有非是實樂.無病觀之爲生慈愍.離欲之人觀婬欲
者亦復如是.愍此狂惑爲欲火所燒多受多苦。如是等種種因緣知身苦相苦因。行
者知身但是不淨無常苦物.不得已而養育之.譬如父母生子子復弊暴.以從己生
故要當養育成就。身實無我.何以故.不自在故.譬如病風之人不能俯仰行來.病咽
塞者不能語言.以是故知身不自在。如人有物隨意取用.身不得爾.不自在故審知
無我。行者思惟是身如是不淨無常苦空無我有如是等無量過惡.如是等種種觀

回页首

身是名身念處。得是身念處觀已復思惟衆生以何因緣故貪著此身.以樂受故.所
以者何.從內六情外六塵和合故生六種識.六種識中生三種受.苦受樂受不苦不
樂受.是樂受一切衆生所欲.苦受一切衆生所不欲.不苦不樂受不取不棄。如偈說.
  若作惡人及出家諸天世人及蠕動一切十方五道中無不好樂而惡苦.狂惑顛倒
無智故不知涅槃常樂處。行者觀是樂受.以實知之無有樂也但有衆苦.何以故.樂
名實樂無有顛倒.一切世間樂受皆從顛倒生無有實者。復次是樂受雖欲求樂能
得大苦.如偈說.若人入海遭惡風海浪崛起如黑山若入大陣鬬戰中經大險道惡
山間.豪貴長者降屈身親近小人爲色欲如是種種大苦事皆爲著樂貪心故.以是
故知樂受能生種種苦。復次雖佛說三種受有樂受.樂受少故名爲苦.如一斗蜜投
之大河則失氣味。問曰.若世間樂顛倒因緣故苦.諸聖人禪定生無漏樂應是實樂.
何以故.此樂不從愚癡顛倒有故.此云何是苦。答曰.非是苦也.雖佛說無常卽是苦.
爲有漏法故說苦.何以故.凡夫人於有漏法中心著.以有漏法無常失壞故生苦.無

回页首

漏法心不著故.雖無常不能生憂悲苦惱等故不名爲苦.亦諸使不使故。復次若無
漏樂是苦者佛不别說道諦.苦諦攝故。問曰.有二種樂.有漏樂無漏樂.有漏樂下賤
弊惡.無漏樂上妙.何以故於下賤樂中生著上妙樂中而不生著.上妙樂中生著應
多.如金銀寶物貪著應重豈同艸木。答曰.無漏樂上妙而智慧多.智慧多故能離此
著.有漏樂中愛等結使多.愛爲著本.實智慧能離.以是故不著。復次無漏智慧常觀
一切無常.觀無常故不生愛等諸結使。譬如羊近於虎.雖得好艸美水而不能肥.如
是諸聖人雖受無漏樂.無常空觀故不生染著脂。復次無漏樂不離三三昧十六聖
行.常無衆生相.若有衆生相則生著心.以是故無漏樂雖復上妙而不生著。如是種
種因緣觀世間樂受是苦.觀苦受如箭.不苦不樂受觀無常壞敗相.如是則樂受中
不生欲著.苦受中不生恚.不苦不樂受中不生愚癡.是名受念處。行者思惟以樂故
貪身誰受是樂.思惟已知從心受.衆生心狂顛倒故而受此樂.當觀是心無常生滅
相一念不住無可受樂.人以顛倒故謂得受樂。何以故.初欲受樂時心生異.樂生時

回页首

心異.各各不相及.云何言心受樂。過去心已滅故不受樂.未來心不生故不受樂.現
在心一念住疾故不覺受樂。問曰.過去未來不應受樂.現在心一念住時應受樂.云
何言不受。答曰.我已說去疾故不覺受樂。復次諸法無常相故無住時.若心一念住.
第二念時亦應住.是爲常住無有滅相。如佛說一切有爲法三相.住中亦有滅相.若
無滅者不應是有爲相。復次若法後有滅.當知初已有滅。譬如人著新衣.初著日若
不故.第二日亦不應故.如是乃至十歲應常新不應故.而實已故.當知與新俱有微
故不覺故.事已成方乃覺知。以是故知諸法無有住時.云何心住時得受樂。若無住
而受樂.是事不然.以是故知無有實受樂者.但世俗法以諸心相續故謂爲一相受
樂。問曰.云何當知一切有爲法無常。答曰.我先已說.今當更答.是有爲法一切屬因
緣故無常.先無今有故今有後無故無常。復次無常相常隨逐有爲法故.有爲法無
有增積故.一切有爲法相侵剋故無常。復次有爲法有二種老常隨逐故.一者將老
二者壞老.有二種死常逐故.一者自死二者他殺.以是故知一切有爲法皆無常。於

回页首

有爲法中心無常最易知.如佛說.凡夫人或時知身無常而不能知心無常.若凡夫
言身有常猶差.以心爲常是大惑.何以故.身住或十歲二十歲.是心日月時頃須臾
過去.生滅各異念念不停.欲生異生欲滅異滅.如幻事實相不可得。如是無量因緣
故知心無常.是名心念處。行者思惟.是心屬誰誰使是心.觀已不見有主.一切法因
緣和合故不自在.不自在故無自性.無自性故無我.若無我誰當使是心。問曰.應有
我.何以故.心能使身.亦應有我能使心.譬如國主使將將使兵.如是應有我使心有
心使身.爲受五欲樂故。復次各各有我心故知實有我.若但有身心顛倒故計我者.
何以故不他身中起我.以是相故各各有我。答曰.若心使身有我使心應更有使我
者.若更有使我者是則無窮。又更有使我者則有兩神.若更無我我能使心.亦應但
心能使身。若汝以心屬神.除心則神無所知.若無所知云何能使心.若神有知相復
何用心爲。以是故知但心是識相故.自能使身不待神也.如火性能燒物不假於人。
問曰.火雖有燒力非人不用.心雖有識相非神不使。答曰.諸法有相故有.是神無相

回页首

故無.汝雖欲以氣息出入苦樂等爲神相.是事不然.何以故.出入息等是身相受苦
樂等是心相.云何以身心爲神相。復次或時火自能燒不待於人.世但以名故名爲
人燒.汝論墮負處.何以故.神則是人.不應以人喻人。又復汝言各各有我心故知實
有我.若但有身心顛倒故計我者何以不他身中起我。汝於有我無我未了而問何
以不他身中起我.自身他身皆從我有.我亦不可得。若色相若無色相若常無常有
邊無邊有去者不去者自在者不自在者如是等我相皆不可得.如上我聞品中說。
如是等種種因緣觀諸法和合因緣生無有實法有我.是名法念處。是四念處有三
種.性念處共念處緣念處。云何爲性念處。觀身智慧是身念處.觀諸受智慧是名受
念處.觀諸心智慧是名心念處.觀諸法智慧是名法念處.是爲性念處。云何名共念
處。觀身爲首因緣生道若有漏若無漏是身念處.觀受觀心觀法爲首因緣生道若
有漏若無漏是名受心法念處.是爲共念處。云何爲緣念處。一切色法所謂十入及
法入少分是名身念處.六種受眼觸生受耳鼻舌身意觸生受是名受念處.六種識

回页首

眼識耳鼻舌身意識是名心念處.想衆行衆及三無爲是名法念處.是名緣念處。是
性念處智慧性故。無色不可見無對.或有漏或無漏.有漏有報無漏無報.皆有爲因
緣生.三世攝名攝外入攝.以慧知有漏是斷知無漏非斷.知有漏是可斷無漏非可
斷.是修法[一]是無垢.是果亦有果.一切非受法.非四大造.有上法.有漏念處是有無漏
念處是非有.皆是相應因四念處攝.六種善中一種行衆善分.行衆善分攝四念處.
不善無記漏中不相攝。或有四念處非有漏.或有漏非四念處.或有四念處亦有漏.
或非四念處亦非有漏。有四念處非有漏者是無漏性四念處.有漏非四念處者除
有漏性四念處餘殘有漏分.四念處亦有漏法者有漏性四念處.非四念處非有漏
法者除無漏性四念處餘殘無漏法。無漏四句亦如是。共念處.是共念處中身業口
業是爲色.餘殘非色.一切不可見皆無對.或有漏或無漏.皆有爲.有漏念處有報無
漏念處無報.因緣生三世攝.身口業色攝餘殘名攝.心意識內入攝餘殘外入攝.以
慧知有漏是斷知無漏非斷.知有漏可斷無漏非可斷.皆修法皆無垢.是果亦有果.
注：
[一]此字依麗刻加．

回页首

一切非受法.身口業是四大造.餘殘非四大造.皆有上法.有漏念處是有無漏念處
是非有.身口業及心有相應諸行是非相應因.餘殘是相應因.五善分攝四念處.四
念處亦攝五善分.餘殘不相攝.不善無記漏法不攝。或有四念處非有漏.或有漏非
四念處.或有四念處亦有漏.或非四念處亦非有漏。有四念處非有漏者無漏四念
處.有漏非四念處者除有漏四念處餘殘有漏法.四念處亦有漏者有漏四念處.非
四念處非有漏者虚空數緣盡非數緣盡。或有四念處非無漏.或有無漏非四念處.
或有四念處[一]亦無漏.或非四念處非無漏。有四念處非無漏者有漏四念處.有無漏
非四念處者三無爲法.有四念處亦無漏者無漏四念處.非四念處非無漏者除有
漏四念處餘殘有漏法是。緣念處.緣念處中一念處是色三念處非色。三不可見.一
當分别.身念處有可見有不可見.可見者一入不可見者九入及一入少分。三無對.
一當分别.身念處有對十入.無對一入少分。身念處有漏十入及一入少分.無漏一
入少分。受念處有漏意相應是有漏無漏意相應是無漏.心念處亦如是。法念處有
注：
[一]原作有．今依麗刻改．下釋句同．

回页首

漏想衆行衆是有漏.無漏想衆行衆及無爲法是無漏。三是有爲.一當分别.法念處
想衆行衆是有爲.三無爲法是無爲。不善身念處及善有漏身念處是有報.無記身
念處及無漏是無報.受念處心念處法念處亦如是。三從因緣生.一當分别.法念處
有爲從因緣生無爲不從因緣生。三三世攝.一當分别.法念處有爲是三世攝無爲
非三世攝。一念處攝色.三攝名。一念處內入攝.受念處法念處外入攝.一當分别.身
念處或內入攝或外入攝.五內入是內入攝.五外入及一入少分是外入攝。以慧知
有漏者[一]是斷見.無漏者非斷見。有漏者可斷無漏者非可斷。修當分别.身念處善應
修不善及無記不應修.受心念處亦如是.法念處有爲善法應修不善及無記及數
緣盡不應修。垢當分别.身念處隱沒是垢不隱沒非垢.受心法念處亦如是。三念處
是果亦有果.一當分别.法念處或果非有果或果亦有果或非果非有果.數緣盡是
果非有果.有爲法念處是果亦有果.虚空非數緣盡是非果非有果。三不受.一當分
别.身念處墮身數是受.不墮身數非受。三非四大造.一當分别.身念處九入及二入
注：
[一]是下原有一字．今依麗刻刪．

回页首

少分四大造.一入少分非四大造。三念處有上.一當分别.法念處有爲及虚空非數
緣盡是有上.涅槃是無上。四念處若有漏是有.若無漏是非有。二念處相應因.一念
處不相應因.一當分别.受念處心念處相應因.身念處不相應因.法念處想衆及相
應行衆是相應因.餘殘是不相應因。四念處分攝六善法.六善法亦攝四念處分.不
善分無記分亦如是隨種相攝。三漏攝一念處分一念處分亦攝三漏.有漏攝四念
處分四念處分亦攝有漏.無漏攝四念處分四念處分亦攝無漏。如是等義千難中
廣說。問曰.何等爲內身.何等爲外身.如內身外身皆已攝盡.何以復說內外身觀。答
曰.內名自身.外名他身.自身有二種.一者身內不淨二者身外皮毛爪髮等。復次行
者觀死屍胮脹爛壞.取是相自觀身亦如是相如是事我未離此法.死屍是外身.行
者身是內身。如行者或時見端正女人心著.卽時觀其身不淨是爲外.自知我身亦
爾是爲內。復次眼等五情爲內身.色等五塵爲外身.四大爲內身.四大造色爲外身.
覺苦樂處爲內身.不覺苦樂處爲外身.自身及眼等諸根是爲內身.妻子財寶田宅

回页首

所用之物是爲外身.所以者何.一切色法盡是身念處故。行者求是內身有淨常樂
我不.審悉求之都不可得。如先說觀法.內觀不得外或當有耶.何以故.外物是一切
衆生著處.外身觀時亦不可得。復作是念.我內觀不得外或有耶.外觀亦復不得。自
念我或誤錯.今當總觀內外.觀內觀外是爲别相.一時俱觀是爲總相.總觀别觀了
不可得.所觀已竟。問曰.身念處可得內外.諸受是外入攝.云何分别有內受外受。答
曰.佛說有二種受.身受心受.身受是外心受是內。復有五識相應受是外.意識相應
受是內。十二入因緣故諸受生.內六入分生受是爲內.外六入分生受是爲外。麤受
是爲外.細受是爲內。二種苦.內苦外苦。內苦有二種.身苦心苦.身苦者身痛頭痛等
四百四種病是爲身苦.心苦者憂愁瞋怖嫉妬疑如是等是爲心苦.二苦和合是爲
內苦。外苦有二種.一者王者勝己惡賊師子虎狼蚖虵等逼害.二者風雨寒熱雷電
霹靂等.是二種苦名爲外受。樂受不苦不樂受亦如是。復次緣內法是爲內受.緣外
法是爲外受。復次一百八受是爲內受.餘殘是外受。問曰.心是內入攝.云何言觀外

回页首

心。答曰.心雖內入攝.緣外法故名爲外心.緣內法故是爲內心。意識是內心五識是
外心.攝心入禪是內心散亂心是外心.內五蓋內七覺相應心是爲內心.外五蓋外
七覺相應心是爲外心。如是等種種分别內外.是爲內外心。問曰.法念處是外入攝.
云何言觀內法。答曰.除受餘心數法能緣內法心數法是內法.緣外法心數法及無
爲心不相應行是爲外法。復次意識所緣法是名[一]爲法.如佛所說依緣生意識.是中
除受餘心數法是爲內法.餘心不相應行及無爲法是爲外法。四正勤有二種.一者
性正勤二者共正勤。性正勤者.爲道故四種精進.遮二種不善法集二種善法.四[二]念
處觀時若有懈怠心五蓋等諸煩惱覆心離五種信等善根時.不善法若已生爲斷
故未生不令生故勤精進.信等善根未生爲生故已生爲增長故勤精進.精進法於
四念處多故得名正勤。問曰.何以故於七種法中此四名正勤.後八名正道.餘者不
名正。答曰.四種精進心勇發動畏錯誤故言正勤.行道趣法故畏墮邪法故言正道。
性者四種精進性.共者四種精進[三]性爲首因緣生道若有漏若無漏若色若無色如
注：
[一] 爲下原有內字．今依北宋刻麗刻刪．
[二] 原錯作今．今依麗元明刻改．
[三] 原作各．今依麗刻改．

回页首

上說.行四正勤時心小散故以定攝心.故名如意足。譬如美食少鹽則無味.得鹽則
味足如意。又如人有二足復得好馬好車如意所至.行者如是得四念處實智慧四
正勤中正精進.精進故智慧增多定力小弱.得四種定攝心故智定力等所願皆得.
故名如意足。問曰.四念處四正勤中已有定.何以故不名如意足。答曰.彼雖有定.智
慧精進力多定力弱故.行者不得如意願。四種定者.欲爲主得定.精進爲主得定.定
因緣生道若有漏若無漏.心爲主得定.思惟爲主得定.定因緣生道若有漏若無漏。
共善五衆名爲共如意.欲生等四種定名爲性如意。四正勤四如意足.如性念處共
念處中廣分别說。五根者.信道及助道善法是名信根.行是道助道法時勤求不息
是名精進根.念道及助道法更無他念是名念根.一心念不散是名定根.爲道及助
道法觀無常等十六行是名慧根。是五根增長不爲煩惱所壞是名爲力.如五根中
說。是五根五力行衆中攝.常共相應.隨心行心數法.共心生共心住共心滅.若有是
法[一]心隨正定.若無是法心墮邪定。七覺如先說義。問曰.先雖說義.非以阿毗曇法說。
注：
[一]原作忍．今依麗刻改．次句同．

回页首

答曰.今當更說如四念處義.是七覺分無色.不可見.無對.無漏.有爲因緣生.三世攝.
名攝.外入攝.慧知非斷見.非可斷.修法.無垢法.是果亦有果.非受法.非四大造.有上
法.非有相應因.二善分攝七覺分七覺分攝二善分.不善無記漏有漏法不相攝.無
漏二分攝七覺分七覺分攝無漏二分.如是等種種如千難中廣說。八聖道分如先
說。正見[一]是智慧.如四念處慧根慧力擇法覺中說。正思惟.觀四諦時無漏心相應思
惟動發覺知籌量.正方便如四正勤精進根精進力精進覺中說.正念如念根念力
念覺中說.正定如如意足定根定力定覺中說。正語正業正命今當說.除四種邪命
攝口業以無漏智慧除捨離餘口邪業是名正語.正業亦如是.五種邪命以無漏智
慧除捨離是爲正命。問曰.何等是五種邪命。答曰.一者若行者爲利養故詐現奇特.
二者爲利養故自說功德.三者爲利養故占相吉凶爲人說.四者爲利養故高聲現
威令人畏敬.五者爲利養故稱說所得供養以動人心。邪因緣活命故是爲邪命。是
八正道有三分.三種爲戒分.三種爲定分.二種爲慧分.慧分定分分别如先說.戒分
注：
[一]此字依麗刻加．

回页首

今當說。戒分是色性.不可見.無對.無漏.有爲.無報.因緣生.三世攝.色攝.非名攝.外入
攝.慧知非斷見.不可斷.修法.無垢法.是果亦有果.非受法.四大造.有上法.非有法.[一]非
相應因.一善分攝三正三正攝一善分.不善無記漏有漏不相攝.無漏一法攝三正
三正亦攝無漏一法.如是等種種分别如阿毗曇廣說。是三十七品初禪地具有.未
到地中三十六除喜覺.第二禪中亦三十六除正行.禪中間第三第四禪三十五除
喜覺除正行.三無色定中三十二除喜覺正行正語正業正命.有頂中二十二除七
覺分八聖道分.欲界中二十二亦如是。是爲聲聞法中分别義。問曰.摩訶衍所說三
十七品義云何。答曰.菩薩摩訶薩行四念處.觀是內身無常苦如病如癰肉聚敗壞
不淨充滿九孔流出是爲行廁。如是觀身惡露無一淨處.骨幹肉塗筋纏皮裹.先世
受有漏業因緣.今世沐浴華香衣服飲食臥具醫藥等所成。如車有兩輪.牛力牽故
能有所至.二世因緣以成身車.識牛所牽周旋往反。是身四大和合造如水沫聚虚
無堅固.是身無常久必破壞.是身相身中不可得亦不在外亦不在中間.身不自覺
注：
[一]麗刻無此字．

回页首

無知無作如牆壁瓦石.是身中無定身相無有作是身者亦無使作者.是身先際後
際中際皆不可得.八萬戶蟲無量諸[一]病及諸飢渴寒熱形殘等常惱此身。菩薩摩訶
薩觀身如是.知非我身亦非他有.不得自在有作及所不作.是身身相空從虚妄因
緣生.是身假有屬本業因緣。菩薩自念我不應惜身命.何以故.是身相不合不散不
來不去不生不滅不依猗。循身觀是身無我無我所故空.空故無男女等諸相.無相
故不作願.如是觀者得入無作智門.知身無作無作者.但從諸法因緣和合生.是諸
因緣作是身者亦從虚妄顛倒故有.是因緣中亦無因緣相.是因緣生亦無生相。如
是思惟知是身從本以來無有生相.知是身無相無可取.無生故無相.無相故無生.
但誑凡夫故名爲身。菩薩如是觀身實相時離諸染欲著.心常繫念在身循身觀.如
是名爲菩薩身念處.觀外身觀內外身亦如是。菩薩云何觀諸受。觀內受是受有三
種.若苦若樂若不苦不樂.是諸受無所從來滅無所至.但從虚誑顛倒妄想生.是報
果屬先世業因緣.是菩薩如是求諸受不在過去不在未來不在現在.知是諸受空
注：
[一]原作痛．今依麗元明刻改．

回页首

無我無我所無常破壞法.觀是三世諸受空無相無作入解脫門.亦觀諸受生滅.亦
知諸受不合不散不生不滅如是入不生門.知諸受不生故無相無相故不生.如是
知已繫心緣中.若有苦樂不苦不樂來心不受不著不作依止.如是等因緣觀諸受
是名受念處.觀外受觀內外受亦如是。菩薩云何觀心念處。菩薩觀內心.是內心有
三相生住滅.作是念是心無所從來滅亦無所至.但從內外因緣和合生.是心無有
定實相.亦無實生住滅.亦不在過去未來現在世中.是心不在內不在外不在中間.
是心亦無性無相.亦無生者無使生者.外有種種雜六塵因緣內有顛倒心想.生滅
相續故強名爲心.如是心中實心相不可得.是心性不生不滅常是淨相.客塵煩惱
相著故名爲不淨心。心不自知.何以故.是心心相空故。是心本末無有實法.是心與
諸法無合無散.亦無前際後際中際.無色無形無對.但顛倒虚誑生。是心空無我無
我所.無常無實.是名隨順心觀。知心相無生入無生法中.何以故.是心無生無性無
相.智者能知。智者雖觀是心生滅相.亦不得實生滅法.不分别垢淨而得心清淨.以

回页首

是心清淨故不爲客塵煩惱所染.如是等觀內心.觀外心觀內外心亦如是。菩薩云
何觀法念處。觀一切法不在內不在外不在中間.不過去未來現在世中.但從因緣
和合妄見生無有實定.無有是法是誰法.諸法中法相不可得.亦無法若合若散.一
切法無所有如虚空.一切法虚誑如幻.諸法性淨不相汙染.諸法無所受諸法無所
有故.諸法無所知心心數法虚誑故。如是觀時不見有法若一相若異相.觀一切法
空無我.是時作是念一切諸法因緣生故無有自性是爲實空.實空故無有相.無有
相故無作.無作故不見法若生若滅.住是智慧中入無生法忍門。爾時雖觀諸法生
滅亦入無相門.何以故.一切法離諸相.智者之所解。如是觀時繫心緣中隨順諸法
相.不念身受心法.知是四法無處所是爲內法念處.外法念處內外法念處亦如是。
四正勤四如意足亦應如是分别觀空無處所。云何爲菩薩所行五根。菩薩摩訶薩
觀五根修五根。信根者.信一切法從因緣生顛倒妄見心生如旋火輪如夢如幻.信
諸法不淨無常苦空無我如病如癰如刺災變敗壞.信諸法無所有如空拳誑小兒.

回页首

信諸法不在過去不在未來不在現在無所從來滅無所至.信諸法空無相無作不
生不滅無作無相而信持戒禪定智慧解脫解脫知見.得是信根故不復退轉.以信
根爲首善住持戒.住持戒已信心不動不轉.一心信依業果報離諸邪見更不信餘
語.但受佛法信衆僧住實道中直心柔輭能忍通達無礙不動不壞得力自在.是名
信根。精進根者.晝夜常行精進除卻五蓋攝護五根.諸深經法欲得欲知欲行欲誦
欲讀乃至欲聞.若諸不善惡法起令疾滅未生者令不生.未生諸善法令生已生令
增廣.亦不惡不善法亦不愛善法.得等精進直進不轉.得正精進定心故名爲精進
根。念根者.菩薩常一心念.欲具足布施持戒禪定智慧解脫.欲淨身口意業.諸法生
滅住異智中常一心念.一心念苦集盡道.一心念分别根力覺道禪定解脫生滅入
出.一心念諸法不生不滅無作無說.爲得無生智慧具足諸佛法故一心念不令聲
聞辟支佛心得入.常念不忘如是諸法甚深清淨.觀行得故得如是自在念.是名念
根。定根者.菩薩善取定相.能生種種禪定.了了知定門.善知入定善知住定善知出

回页首

定.於定不著不味不作依止.善知所緣善知壞緣.自在遊戲諸禪定.亦知無緣定.不
隨他語.不專隨禪定行.自在出入無礙.是名爲定根。慧根者.菩薩爲盡苦聖智慧成
就.是智慧爲離諸法爲涅槃.以智慧觀一切三界無常爲三衰三毒火所燒.觀已於
三界中智慧亦不著一切三界.轉爲空無相無作解脫門.一心爲求佛法如救頭然.
是菩薩智慧無能壞者.於三界無所依.於隨意五欲中心常離.慧根力故積聚無量
功德.於諸法實相利入無疑無難.於世間無憂於涅槃無喜.得自在智慧故名爲慧
根。菩薩得是五根.善知衆生諸根相.知染欲衆生根知離欲衆生根.知瞋恚衆生根
亦知離瞋恚衆生根.知愚癡衆生根亦知離愚癡衆生根.知欲墮惡道衆生根知欲
生人中衆生根知欲生天上衆生根.知鈍衆生根知利衆生根.知上中下衆生根.知
罪衆生根知無罪衆生根.知逆順衆生根.知當生欲界色界無色界衆生根.知厚善
根薄善根衆生根.知正定邪定不定衆生根.知輕躁衆生根知持重衆生根.知慳貪
衆生根知能捨衆生根.知恭敬衆生根知不恭敬衆生根.知淨戒不淨戒衆生根.知

回页首

瞋恚忍辱衆生根.知精進懈怠衆生根.知亂心攝心愚癡智慧衆生根.知無畏有畏
衆生根.知增上慢不增上慢衆生根.知正道邪道衆生根.知守根不守根衆生根.知
求聲聞衆生根知求辟支佛衆生根知求佛道衆生根.於知衆生根中得自在方便
力故名爲知根。菩薩行是五根增長.能破煩惱度衆生得無生法忍.是名五力。復次
天魔外道不能沮壞.是名爲力。七覺分者.菩薩於一切法不憶不念是名念覺分.一
切法中求索善法不善法無記法不可得是名擇法覺分.不入三界破壞諸界相是
名精進覺分.於一切作法不生樂著憂喜相壞故是名喜覺分.於一切法中除心緣
不可得故是名除覺分.知一切法常定相不亂不散是名定覺分.於一切法不著不
依止亦不見是捨心是名捨覺分.菩薩觀七覺分空如是。問曰.此七覺分何以略說。
答曰。七覺分中念慧精進定上已廣說.三覺今當說。菩薩行喜覺分.觀是喜非實.何
以故.是喜從因緣生.作法有法無常法可著法.若生著是無常相.變壞則生憂.凡夫
人以顛倒故心著.若知諸法實空是時心悔我則受虚誑.如人暗中飢渴所逼食不

回页首

淨物.晝日觀知乃覺其非.若如是觀於實智慧中生喜是爲真喜。得是真喜先除身
麤次除心麤.然後除一切法相得快樂徧身心中.是爲除覺分。旣得喜除捨諸觀行.
所謂無常觀苦觀空無我觀生滅觀不生不滅觀有觀無觀非有非無觀.如是等戲
論盡捨.何以故.無相無緣無作無戲論常寂滅是實法相.若不行捨便有諸諍.若以
有爲實則以無爲虚.若以無爲實則以有爲虚.若以非有非無爲實則以有無爲虚.
於實愛著於虚恚增.生憂喜處云何不捨。得如是喜除捨.七覺分則具足滿。八聖道
分者.正見正方便正念正定上已說.正思惟今當說。菩薩於諸法空無所得.住如是
正見中觀正思惟相.知一切思惟皆是邪思惟.乃至思惟涅槃思惟佛皆亦如是.何
以故.斷一切思惟分别是名正思惟.諸思惟分别皆從不實虚詐顛倒故有分别.思
惟相皆無。菩薩住如是正思惟中不見是正是邪.過諸思惟分别.是爲正思惟。一切
思惟分别皆悉平等.悉平等故心不著.如是等名爲菩薩正思惟相。正語者.菩薩知
一切語皆從虚妄不實顛倒取相分别生.是時菩薩作是念.語中無語相.一切口業

回页首

滅.知諸語實相.是爲正語。是諸語等無所從來.滅亦無所去.是菩薩行正語諸有所
語皆住實相中說.以是故諸經說菩薩住正語中能作清淨口業。知一切語言真相.
雖有所說不墮邪語。正業者.菩薩知一切業邪相虚妄無實皆無作相.何以故.無有
一業可得定相。問曰.若一切業皆空.云何佛說布施等是善業.殺害等是不善業.餘
事動作是無記業。答曰.諸業中尚無有一何況有三.何以故.[一]如行時已過則無去業.
未至亦無去業.現在去時亦無去業.以是故無去業。問曰.已過處則應無.未至處亦
應無.今去處應是有去。答曰.今去處亦無去.何以故.除去業今去處不可得.若除去
業今去處可得者是中應有去而不然.除今去處則無去業.除去業則無今去處.是
相與共緣故.不得但言今去處有去。復次若今去處有去業.離去業應當有今去處.
離今去處應當有去業。問曰.若爾者有何咎。答曰.一時有二去業故.若有二去業則
有二去者.何以故.除去者則無去.若除去者今去處不可得.無今去處故亦無去者。
復次不去者亦不去故無去業.若除去者不去者更無第三去者。問曰.不去者不去
注：
[一]勘此文義大同中論觀去來品第三至第八頌長行．

回页首

應爾.去者何以言不去。答曰.除去業去者不可得.除去者去業不可得.如是等一切
業空是名正業。諸菩薩入一切諸業平等.不以邪業爲惡不以正業爲善.無所作.不
作正業不作邪業.是名實智慧.卽是正業。復次諸法等中無正無邪.如實知諸業.如
實知已不造不休如是智人常有正業無邪業.是名爲菩薩正業。正命者.一切資生
活命之具悉正不邪住不戲論智中不取正命不捨邪命.亦不住正法中亦不住邪
法中.常住清淨智中入平等正命不見命不見非命.行如是實智慧以是故名正命。
若菩薩摩訶薩能觀是三十七品.得過聲聞辟支佛地入菩薩位中.漸漸得成一切
種智。
大智度論卷第十九


大智度論卷二十

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第二十
龍樹菩薩造
         秦三藏法師鳩摩羅什譯
釋初品中三三昧義第三十一
空三昧無相三昧無作三昧.四禪.四無量心.四無色定.八背捨.[一]八勝處.九次第定.十一
切處。
問曰.何以故次三十七品後說八種法。答曰.三十七品是趣涅槃道.行是道已得到
涅槃城。涅槃城有三門.所謂空無相無作.已說道次應說到處門.四禪等是助開門
法。復次三十七品是上妙法.欲界心散亂.行者依何地何方便得.當依色界無色界
諸禪定.於四無量心八背捨八勝處九次第定十一切處中試心知得柔輭自在隨
意不。譬如御者試馬.曲折隨意然後入陣.十一切處亦如是.觀取少許青色.視一切
物皆能使青.一切黃一切赤一切白皆如是。復於八勝處緣中自在.初二背捨觀身
注：
[一]放光缺八勝處及十一切處．光讚同．幷缺九次第定．

回页首

不淨.第三背捨觀身還使淨.四無量心慈觀衆生皆樂.悲觀衆生皆苦.喜觀衆生皆
喜.捨是三心但觀衆生無有憎愛。復次有二種觀.一者得解觀.二者實觀.實觀者是
三十七品.以實觀難得故次第說得解觀.得解觀中心柔輭易得實觀.用實觀得入
三涅槃門。問曰.何等空涅槃門。答曰.觀諸法我我所空.諸法從因緣和合生無有作
者無有受者.是名空門。復次空門如忍智品中說。知是無我我所已.衆生云何於諸
法中心著。行者思惟作是念.諸法從因緣生.無有實法但有相.而諸衆生取是相著
我我所.我今當觀是相有實可得不.審諦觀之都不可得。若男相女相一異相等是
相實皆不可得.何以故.諸法無我我所故空.空故無男無女一異等法我我所中名
字是一是異.以是故男女一異法實不可得。復次四大及造色圍虚空故名爲身.是
中內外入因緣和合生識種.身得是種和合作種種事言語坐起去來.於空六種和
合中強名爲男強名爲女。若六種是男應有六男.不可以一作六六作一。亦於地種
中無男女相.乃至識種亦無男女相.若各各中無和合中亦無.如六狗各各不能生

回页首

師子和合亦不能生.無性故。問曰.何以無男女.雖神無有别.卽身分别有男女之異.
是身不得離身分.身分亦不得離身.如見身分足知有有分法名爲身.足等身分異
身.身卽是男女相。答曰.神已先破.身相亦壞.今當重說。若有是有分名身.爲各各分
中具足有.爲身分分在諸分中。若諸分中具足有身者.頭中應有脚.何以故.頭中具
足有身故。若身分分在諸分中.是身與分無有異.有分者隨諸分故。問曰.若足等身
分與有分異是有咎.今足等身分與有分不異故無咎。答曰.若足等身分與有分不
異.頭卽是足.何以故.二事是身不異故。又身分多[一]有分一.不應多作一一作多。復次
因無故果無.非果無故因無.身分與有分不異應果無故因無.何以故.因果一故。若
一若異中求身不可得.身無故何處有男女。若有男女爲卽是身爲異身.身則不可
得.若在餘法.餘法非色故無男女之别.但二世因緣和合以顛倒心故謂爲男女。如
偈說.俯仰屈伸立去來視瞻言語中無實風依識故有所作是識滅相念念無.彼此
男女生我心無智慧故妄見有骨鏁相連皮肉覆機關動作如木人.內雖無實外似
注：
[一]有下原有少字．今依餘刻刪．

回页首

人譬如洋金投水中亦如野火焚竹林因緣合故有聲出。如是等諸相如先所說此
中應廣說.是名無相門。無作者.旣知無相都無作.是名無作門。問曰.是三種以智慧
觀空觀無相無作.是智慧何以故名三昧。答曰.是三種智慧若不住定中則是狂慧
多墮邪疑無所能作.若住定中則能破諸煩惱得諸法實相。復次是道異一切世間
與世間相違.諸聖人在定中得實相說非是狂心說。復次諸禪定中無此三法不名
爲三昧.何以故.還退失墮生死故。如佛說.能持淨戒名比丘能觀空名行定人一心
常勤精進者是名真實行道人.於諸樂中第一者斷諸渴愛滅狂法捨五衆身及道
法是爲常樂得涅槃。以是故三解脫門佛說名爲三昧。問曰.今何以故名解脫門。答
曰.行是法得解脫到無餘涅槃.以是故名解脫門。無餘涅槃是真解脫於身心苦得
脫.有餘涅槃爲作門.此三法雖非涅槃.涅槃因故名爲涅槃.世間有因中說果果中
說因。是空無相無作是定性.是定相應心心數法隨行身業口業.此中起心不相應
諸行和合皆名爲三昧.譬如王來必有大臣營從.三昧如王智慧如大臣餘法如營

回页首

從.餘法名雖不說必應有.何以故.定力不獨生不能獨有所作故.是諸法共生共住
共滅共成事互相利益。故空三昧二行.一者觀五受衆一相異相無故空.二者觀我
我所法不可得故無我。無相三昧四行.觀涅槃種種苦盡故名爲盡.三毒等諸煩惱
火滅故名爲滅.一切法中第一故名爲妙.離世間故名爲出。無作三昧[一]十行.觀五受
衆因緣生故無常.身心惱故苦.觀五受衆因四行煩惱有惱業和合能生苦果故名
爲集.以六因生苦果故名爲因.四緣生苦果故名爲緣.不多不少等因緣生果故名
爲生.觀五不受衆四行是八聖道分能到涅槃故道.不顛倒故正.一切聖人去處故
迹.愛見煩惱不遮故必到。是三解脫門在九地中四禪未到地禪中間三無色.無漏
性故。或有說者.三解脫門一向無漏.三三昧或有漏或無漏.以是故三昧解脫有二
名。如是說者在十一地.六地三無色欲界及有頂地.若有漏者繫在十一地.無漏者
不繫.喜根樂根捨根相應.初學在欲界中.成就在色無色界中.如是等成就不成就
修不修如阿毗曇中廣說。復次有二種空義觀一切法空.所謂衆生空法空.衆生空
注：
[一]原錯作二．今依元明刻改．

回页首

如上說.法空者諸法自相空.如佛告須菩提.色色相空受想行識識相空。問曰.衆生
空法不空是可信.法自相空是不可信.何以故.若法自相空則無生無滅.無生無滅
故無罪無福.無罪無福故何用學道。答曰.有法空故有罪福.若無法空不應有罪福。
何以故.若諸法實有自性則無可壞.性相不從因緣生.若從因緣生便是作法.若法
性是作法則可破.若言法性可作可破是事不然.性名不作法不待因緣有諸法自
性有.自性有則無生者性[一]先有故.若無生則無滅.生滅無故無罪福.無罪福故何用
學道。若衆生有真性者則無能害無能利.自性定故.如是等人則不知恩義破業果
報。法空中亦無法空相.汝得法空心著故而生是難.是法空諸佛以憐愍心爲斷愛
結除邪見故說。復次諸法實相能滅諸苦.諸聖人真實行處.若是法空有性者.說一
切法空時云何亦自空。若無法空性.汝何所難。以是二空能觀諸法空.心得離諸法
知世間虚誑如幻.如是觀空。若取是諸法空相.從是因緣生憍慢等諸結使言我能
知諸法實相.是時應學無相門.以滅取空相故。若於無相中生戲論.欲分别有所作
注：
[一]原錯作無．今依餘刻改．

回页首

著是無相.是時復自思惟我爲謬錯.諸法空無相中云何得相取相作戲論.是時應
隨空無相行身口意不應有所作.應觀無作相滅三毒.不應起身口意業.不應求三
界中生身.如是思惟時還入無作解脫門。是三解脫門摩訶衍中是一法.以行因緣
故說有三種。觀諸法空是名空.於空中不可取相是時空轉名無相.無相中不應有
所作爲三界生是時無相轉名無作。譬如城有三門.一人身不得一時從三門入.若
入則從一門。諸法實相是涅槃城.城有三門空無相無作.若人入空門不得是空亦
不取相.是人直入事辦故不須二門。若入是空門取相得是空.於是人不名爲門通
塗更塞.若除空相是時從無相門入。若於無相相心著生戲論.是時除取無相相入
無作門。阿毗曇義中.是空解脫門緣苦諦攝五衆.無相解脫門緣一法所謂數緣盡.
無作解脫門緣三諦攝五衆.摩訶衍義中是三解脫門緣諸法實相.以是三解脫門
觀世間卽是涅槃.何以故.涅槃空無相無作.世間亦如是。問曰.如經說涅槃一門.今
何以說三。答曰.先已說.法雖一而義有三。復次應度者有三種.愛多者見多者愛見

回页首

等者。見多者爲說空解脫門.見一切諸法從因緣生無有自性.無自性故空.空故諸
見滅。愛多者爲說無作解脫門.見一切法無常苦從因緣生.見已心厭離愛卽得入
道。愛見等者爲說無相解脫門.聞是男女等相無故斷愛.一異等相無故斷見。佛或
一時說二門.或一時說三門.菩薩應徧學知一切道故說三門。更欲說行餘事故.三
解脫門義略說。四禪有二種.一者淨禪.二者無漏禪。云何名淨.有漏善五衆。云何名
無漏.無漏五衆。是四禪中所攝身口業是色法.餘殘非色法一切不可見無對.或有
漏或無漏.有漏者善有漏五衆.無漏者無漏五衆.皆是有爲.有漏者色界繫.無漏者
不繫。禪攝身業口業及心不相應諸行.是非心非心數法非心相應。禪攝受衆想衆
及相應行衆.是心數法亦心相應。禪攝心意識但心。四禪或有隨心行非受想應.或
受相應非隨心行.或隨心行亦受相應.或非隨心行非受相應。隨心行非受相應者
四禪攝身業口業隨心行心不相應諸行及受.受相應非隨心行者四禪攝心意識.
隨心行亦受相應者四禪攝想衆及相應行衆.非隨心行亦非受相應者除四禪中

回页首

攝隨心行心不相應諸行餘殘心不相應諸行。想行相應亦如是。四禪中三禪非隨
覺行亦非觀相應。初禪或有隨覺行非觀相應.或觀相應非隨覺行.或有隨覺行亦
觀相應.或有非隨覺行非觀相應。隨覺行非觀相應者初禪攝身業口業及隨覺行
心不相應諸行及觀.觀相應非隨覺行者諸覺.隨覺行亦觀相應者覺觀相應諸心
心數法.非隨覺行亦非觀相應者除隨覺行心不相應諸行餘殘心不相應諸行.四
禪皆有因緣.亦與因緣。四禪中初禪或次第非與次第緣.或次第亦與次第緣.或非
次第亦非與次第緣。次第非與次第緣者未來世中欲生心心數法.次第亦與次第
緣者過去現在心心數法.非次第亦不與次第緣者除未來世欲生心心數法餘殘
未來世中心心數法身業口業及心不相應諸行。第二第三禪亦如是。第四禪次第
不與次第緣者未來世中欲生心心數法及無想定若生若欲生.次第亦與次第緣
者過去現在心心數法.非次第亦非與次第緣者除未來世中欲生心心數法餘殘
未來世心心數法.除心次第心不相應諸行餘殘心不相應諸行及身業口業。四禪

回页首

中攝身業口業及心不相應諸行是與緣非緣.餘殘亦緣亦與緣。是四禪亦增上緣
亦與增上緣。如是等阿毗曇分中廣分别。菩薩得禪方便及禪相禪枝.禪波羅蜜中
已廣說。問曰.是般若波羅蜜論議中但說諸法相空.菩薩云何於空法中能起禪定。
答曰.菩薩知諸五欲及五蓋從因緣生無自性空無所有.捨之甚易.衆生顛倒因緣
故著此少弊樂而離禪中深妙樂.菩薩爲是衆生故起大悲心修行禪定.繫心緣中
離五欲除五蓋入大喜初禪.滅覺觀攝心深入內清淨得微妙喜入第二禪.以深喜
散定故離一切喜得徧滿樂入第三禪.離一切苦樂除一切憂喜及出入息以清淨
微妙捨而自莊嚴入第四禪。是菩薩雖知諸法空無相.以衆生不知故以禪相教化
衆生.若實有諸法空是不名爲空.亦不應捨五欲而得禪.無捨無得故。今諸法空相
亦不可得.不應作是難言若諸法空云何能得禪。復次是菩薩不以取相愛[一]著故行
禪.如人服藥欲以除病不以美也.爲戒清淨智慧成就故行禪.菩薩於一一禪中行
大慈觀空.於禪無所依止.以五欲麤誑顛倒故以細微妙虚妄法治.譬如有毒能治
注：
[一]著下原有得字．今依麗刻刪．

回页首

諸毒。
釋初品中四無量義第三十二
四無量心者慈悲喜捨.慈名愛念衆生常求安隱樂事以饒益之.悲名愍念衆生受
五道中種種身苦心苦.喜名欲令衆生從樂得歡喜.捨名捨三種心但念衆生不憎
不愛。修慈心爲除衆生中瞋覺故.修悲心爲除衆生中惱覺故.修喜心爲除衆生不
悅樂故.修捨心爲除衆生中愛憎故。問曰.四禪中已有四無量心乃至十一切處.今
何以故别說。答曰.雖四禪中皆說是法.若不别說名字則不知其功德.譬如囊[一]中寶
物不開出則人不知.若欲得大福德者爲說四無量心.患厭色如在牢獄爲說四無
色定.於緣中不能得自在隨意觀所緣爲說八勝處.若有遮道不得通達爲說八背
捨.心不調柔不能從禪起次第入禪爲說九次第定.不能得一切緣徧照隨意得解
爲說十一切處。若念十方衆生令得樂時心數法中生法名爲慈.是慈相應受想行
識衆.是法起身業口業及心不相應諸行.是法和合皆名爲慈.爲慈故是法生.以慈
注：
[一]中下原有其字．今依麗刻刪．

回页首

爲主是故慈得名.譬如一切心心數法雖皆是後世業因緣而但思得名.於作業中
思最有力故。悲喜捨亦如是。是慈在色界.或有漏或無漏.或可斷或不可斷.亦在根
本禪中亦禪中間.三根相應除苦根憂根.如是等阿毗曇分别說。取衆生相故有漏.
取相已入諸法實相故無漏.以是故無盡意菩薩問中說慈有三種.一者衆生緣二
者法緣三者無緣。問曰.是四無量心云何行。答曰.如佛處處經中說.有比丘以慈相
應心無恚無恨無怨無惱廣大無量.善修慈心得解徧滿東方世界衆生.慈心得解
徧滿南西北方四維上下十方世界衆生.以悲喜捨相應心亦如是。慈相應心者.慈
名心數法.能除心中憒濁所謂瞋恨慳貪等煩惱.譬如淨水珠著濁水中水卽清。無
恚恨者.於衆生中若有因緣若無因緣而瞋.若欲惡口罵詈殺害劫奪是名瞋.待時
節得處所有勢力當加害是名恨.以慈除此二事故名無瞋恨。無怨無惱.恨卽是怨.
初嫌爲恨恨久成怨.身口業加害是名惱。復次初生瞋結名爲瞋.瞋增長籌量持著
心中未決了是名恨亦名怨.若心已定無所畏忌是名惱.以慈心力除捨離此三事.

回页首

是名無瞋無[一]恨無怨無惱。此無瞋無恨無怨無惱佛以是讚歎慈心.一切衆生皆畏
於苦貪著於樂.瞋爲苦因緣慈是樂因緣.衆生聞是慈三昧能除苦能與樂故一心
勤精進行是三昧.以是故無瞋無恨無怨無惱。廣大無量者.[二]一心分别有三名.廣名
一方.大名高遠.無量名下方及九方。復次下名廣.中名大.上名無量。復次緣四方衆
生心是名廣.緣四維衆生心是名大.緣上下方衆生心是名無量。復次破瞋恨心是
名廣.破怨心是名大.破惱心是名無量。復次一切煩惱心小人所行生小事故名爲
小.復小於此故名瞋恨怨惱.破是小中之小是名廣大無量.所以者何.大因緣常能
破小事故。廣心者畏罪畏墮地獄故除心中惡法.大心者信樂福德果報[三]故除惡心.
無量心者爲欲得涅槃故除惡心。復次行者持戒清淨故是心廣.禪定具足故是心
大.智慧成就故是心無量.以是慈心念得道聖人是名無量心.用無量法分别聖人
故。念諸天及人尊貴處故名爲大心.念諸餘下賤衆生及三惡道是名廣心。於所愛
衆生中以慈念廣於念已故名爲廣心.以慈念中人是名大心.以慈念怨憎其功多
注：
[一] 原錯作瞋．今依餘刻改．
[二] 一下原有大字．今依元明刻刪．
[三] 此字依麗刻加．

回页首

故名無量心。復次爲狹緣心故名爲廣.爲小緣心故名爲大.爲有量心故名爲無量。
如是等分别義。善修者.是慈心牢固.初得慈心不名爲修.非但愛念衆生中.非但好
衆生中.非但益己衆生中.非但一方衆生中.名爲善修。久行得深愛樂.愛憎及中三
種衆生正等無異.十方五道衆生中以一慈心視之.如父如母如兄弟姊妹子姪知
識.常求好事欲令得利益安隱.如是心徧滿十方衆生中。如是慈心名衆生緣.多在
凡夫人行處.或有學人未漏盡者行。法緣者.諸漏盡阿羅漢辟支佛諸佛是諸聖人
破吾我相滅一異相故.但觀從因緣相續生諸欲心.慈念衆生時.從和合因緣相續
生但空五衆卽是衆生念是五衆.以慈念衆生不知是法空而常一心欲得樂.聖人
愍之令隨意得樂.爲世俗法故名爲法緣。無緣者.是慈但諸佛有.何以故.諸佛心不
住有爲無爲性中.不依止過去世未來現在世.知諸緣不實顛倒虚誑故心無所緣.
佛以衆生不知諸法實相往來五道心著諸法分别取捨.以是諸法實相智慧令衆
生得之.是名無緣。譬如給賜貧人.或與財物或與金銀寶物或與如意真[一]珠.衆生緣
注：
[一]珠下原有緣字．今依麗刻刪．

回页首

法緣無緣亦復如是.是爲略說慈心義。悲心亦如是.以憐愍心徧觀十方衆生苦.作
是念衆生可愍莫令受是種種苦.無瞋無恨無怨無惱心乃至十方亦如是。問曰.有
三種衆生.有受樂如諸天及人少分.有受苦如三惡道及人中少分.有受不苦不樂
五道中少分.云何行慈[一]者觀一切衆生皆受樂.行悲者觀一切衆生皆受苦。答曰.行
者欲學是慈無量心時先作願.願衆生受種種樂.取受樂人相攝心入禪.是相漸漸
增廣卽見衆生皆受樂。譬如鑽火先以輭艸乾牛屎.火勢轉大能燒大溼木.慈三昧
亦如是.初生慈願時唯及諸親族知識.慈心轉廣怨親同等皆見得樂.是慈禪定增
長成就故。悲喜捨心亦如是。問曰.悲心中取受苦人相.喜心中取受喜人相.捨心中
取何等相。答曰.取受不苦不樂人相.行者以是心漸漸增廣.盡見一切受不苦不樂。
問曰.是三種心中應有福德.是捨心於衆生不苦不樂有何等饒益。答曰.行者作是
念.一切衆生離樂時得苦.苦時卽是苦.得不苦不樂則安隱.以是饒益。行者行慈喜
心或時貪著心生.行悲心或時憂愁心生.以是貪憂故心亂.入是捨心除此貪憂.貪
注：
[一]此字依麗刻加．

回页首

憂除故名爲捨心。問曰.悲心捨心可知有别.慈心令衆生樂喜心令衆生喜.樂與喜
有何等異。答曰.身樂名樂心樂名喜.五識相應樂名樂意識相應樂名喜.五塵中生
樂名樂法塵中生樂名喜.先求樂願令衆生得從樂.因令衆生得喜.如人憐愍貧人
先施寶物是名樂.後教令賣買得受五欲樂是名喜。復次欲界樂願令衆生得是名
樂.色界樂願令衆生得是名喜。復次欲界中五識相應樂初禪中三識相應樂三禪
中一切樂是名樂.欲界及初禪意識相應樂二禪中一切樂是名喜.麤樂名樂細樂
名喜.因時名樂果時名喜.初得樂時是名樂.歡心內發樂相外現歌舞踊躍是名喜.
譬如初服藥時是名樂.藥發徧身時是名喜。問曰.若爾者.何以不和合二心作一無
量.而分爲二法。答曰.行者初心未攝未能深愛衆生故但與樂.攝心深愛衆生故與
喜.以是故先樂而後喜。問曰.若爾者何以不慈喜次第。答曰.行慈心時愛衆生如兒
子願與樂.出慈三昧故見衆生受種種苦發深愛心憐愍衆生令得深樂。譬如父母
雖常愛子.若得病急是時愛心轉重.菩薩亦如是.入悲心觀衆生苦憐愍心生便與

回页首

深樂.以是故悲心在中。問曰.若如是深愛衆生.復何以行捨心。答曰.行者如是觀常
不捨衆生.但捨是三種心.何以故.妨廢餘法故。亦以是慈心欲令衆生樂而不能令
得樂.悲心欲令衆生離苦亦不能令得離苦.行喜心時亦不能令衆生得大喜.此但
憶想未有實事.欲令衆生得實事.當發心作佛行六波羅蜜具足佛法令衆生得是
實樂.以是故捨是三心入是捨心。復次如慈悲喜心愛深故捨衆生難.入是捨心故
易得出離。問曰.菩薩行六波羅蜜乃至成佛亦不能令一切衆生離苦得樂.何以但
言是三心憶想心生無有實事。答曰.是菩薩作佛時雖不能令一切衆生得樂.但菩
薩發大誓願.從是大願得大福德果報.得大報故能大饒益。凡夫聲聞行是四無量
爲自調自利故.亦但空念衆生。諸菩薩行是慈心欲令衆生離苦得樂.從此慈心因
緣亦自作福德亦教他作福德.受果報時或作轉輪聖王多所饒益。菩薩或出家行
禪.引導衆生教令行禪.得生清淨界受無量心樂。若作佛時.共無量阿僧祗衆生入
無餘涅槃.比於空心願益是爲大利.乃至舍利餘法多所饒益。復次若一佛盡度一

回页首

切衆生.餘佛則無所復度.是則無未來佛爲斷佛種.有如是等過.以是故一佛不度
一切衆生。復次是衆生性從癡而有非實定法.三世十方諸佛求衆生實不可得.云
何盡度一切。問曰.若空不可盡度者.少亦俱空.何以度少。答曰.我言三世十方佛求
一切衆生不可得故無所度.汝難言何以不盡度.是爲墮負處。汝於負處不能自拔.
而難言無衆生中多少一種何以度少.是爲重墮負處。復次諸法實相第一義中則
無衆生亦無度.但以世俗法故說言有度.汝於世俗中求第一義是事不可得.譬如
瓦石中求珍寶不可得。復次諸佛從初發心乃至法盡.於其中間所有功德皆是作
法有限有量有初有後.故所度衆生亦應有量.不應以隨因緣果報有量法盡度無
量衆生。如大力士弓勢雖大箭遠必墮.亦如劫盡大火燒三千世界明照無量雖久
必滅。菩薩成佛亦如是.從初發意執精進弓用智慧箭.深入佛法大作佛事亦必當
滅。菩薩得一切種智時身出光明照無量世界.一一光明變化作無量身度十方無
量衆生.涅槃後八萬四千法聚舍利化度衆生.如劫盡火照久亦復滅。問曰.汝自言

回页首

光明變化作無量身度十方無量衆生.今何以言有量因緣故所度亦應有量。答曰.
無量有二種.一者實無量諸聖人所不能量.譬如虚空涅槃衆生性是不可量。二者
有法可量但力劣者不能量.譬如須彌山大海水斤兩滴數多少諸佛菩薩能知.諸
天世人所不能知。佛度衆生亦如是.諸佛能知.但非汝等所及.故言無量。復次諸法
因緣和合生故無有自性.自性無故常空.常空中衆生不可得。如佛說.我坐道場時
  智慧不可得空拳誑小兒以度於一切.諸法之實相則是衆生相若取衆生相則遠
離實道.常念常空相是人非行道不生滅法中而作分别相.若分别憶想則是魔羅
網不動不依止是則爲法印。問曰.若樂有二分慈心喜心.悲心觀苦何以不作二分。
答曰.樂是一切衆生所愛重故作二分.是苦不愛不念故不作二分。又受樂時心輭.
受苦時心堅。如阿育王弟韋陀輸.七日作閻浮提王得上妙自恣五欲.過七日已阿
育王問言.閻浮提主受樂歡暢不。答言.我不見不聞不覺.何以故.旃陀羅日日振鈴
高聲唱.七日中已爾許日過.過七日已汝當死.我聞是聲.雖作閻浮提王上妙五欲.

回页首

憂苦深故不聞不見。以是故知苦力多樂力弱。若人徧身受樂.得一處鍼剌衆樂都
失但覺剌苦.樂力弱故二分乃強.苦力多故一處足明。問曰.行是四無量心.得何等
果報。答曰.佛說入是慈三昧現在得五功德.入火不燒.中毒不死.兵刃不傷.終不横
死.善神擁護.以利益無量衆生故得是無量福德。以是有漏無量心緣衆生故.生清
淨處所謂色界。問曰.何以故佛說慈報生梵天上。答曰.以梵天衆生所尊貴.皆聞皆
識故。佛在天竺國.天竺國常多婆羅門.婆羅門法所有福德盡願生梵天.若衆生聞
行慈生梵天.皆多信向行慈法.以是故說行慈生梵天。復次斷婬欲天皆名爲梵.說
梵皆攝色界.以是故斷婬欲法名爲梵行.離欲亦名梵.若說梵則攝四禪四無色定。
復次覺觀難滅故不說上地名.譬如五戒中口律儀.但說一種不妄語則攝三事。問
曰.慈有五功德.悲喜捨何以不說有功德。答曰.如上譬喻說一則攝三事.此亦如是.
若說慈則已說悲喜捨。復次慈是真無量.慈爲如王.餘三隨從如人民.所以者何.先
以慈心欲令衆生得樂.見有不得樂者故生悲心.欲令衆生離苦心得法樂故生喜

回页首

心.於三事中無憎無愛無貪無憂故生捨心。復次慈以樂與衆生故.增一阿含中說
有五功德。悲心於摩訶衍經處處說其功德.如網明菩薩經中說.菩薩處衆生中行
三十二種悲.漸漸增廣轉成大悲.大悲是一切諸佛菩薩功德之根本.是般若波羅
蜜之母諸佛之祖母.菩薩以大悲心故得般若波羅蜜.得般若波羅蜜故得作佛。如
是等種種讚大悲。喜捨心餘處亦有讚.慈悲二事偏大故佛讚其功德.慈以功德難
有故.悲以能成大業故。問曰.佛說四無量功德.慈心好修善修福極徧淨天.悲心好
修善修福極虚空處.喜心好修善修福極識處.捨心好修善修福極無所有處.云何
言慈果報應生梵天上。答曰.諸佛法不可思議.隨衆生應度者如是說。復次從慈定
起迴向第三禪易.從悲定起向虚空處從喜定起入識處從捨定起入無所有處易
故。復次慈心願令衆生得樂.此果報自應受樂.三界中徧淨最爲樂故.言福極徧淨。
悲心觀衆生老病殘害苦.行者憐愍心生.云何令得離苦.若爲除內苦外苦復來.若
爲除外苦內苦復來.行者思惟有身必有苦.唯有無身乃得無苦.虚空能破色是故

回页首

福極虚空處.喜心欲與衆生心識樂.心識樂者心得離身如鳥出籠.虚空處心雖得
出身猶繫心[一]虚空.識處無量於一切法中皆有心識.識得自在無邊.以是故喜福極
在識處。捨心者.捨衆生中苦樂.苦樂捨故得真捨法所謂無所有處.以是故捨心福
極無所有處。如是四無量.但聖人所得非凡夫。復次佛知未來世諸弟子鈍根故.分
别著諸法.錯說四無量相.是四無量心衆生緣故但是有漏.但緣欲界故無色界中
無.何以故.無色界不緣欲界故。爲斷如是人妄見故說四無量心無色界中.佛以四
無量心普緣十方衆生故亦應緣無色界中。如無盡意菩薩問中說.慈有三種.衆生
緣法緣無緣.論者言衆生緣是有漏.無緣是無漏.法緣或有漏或無漏。如是種種略
說四無量心。四無色定者.虚空處.識處.無所有處.非有想非無想處。是四無色有三
種.一者有垢.二者生得.三者行得。有垢者.無色中攝三十一結及此結使中起心相
應行。生得者.行是無色定業報因緣故生無色界得不隱沒無記四衆。行得者.觀是
色麤惡重苦老病殺害等種種苦惱因緣如重病如癰瘡如毒刺皆是虚誑妄語應
注：
[一]原作處．今依麗刻改．

回页首

當除卻.如是思惟已過一切色相.滅一切有對相.不念一切異相.入無邊虚空處定。
問曰。云何能滅是三種相。答曰.是三種相皆從因緣和合生故無自性.自性無故是
三種虚誑無實易可得滅。復次是色分别分分破散後皆無.以是故若後無今亦無.
衆生顛倒故於和合色中取一相異相心著色相.我今不應隨愚人學當求實事.實
事中無是一相異相。復次行者作是念.我若除卻離諸法得利爲深.我先捨財物妻
子出家得清淨持戒.心安隱不怖不畏.離諸欲諸惡不善法.離生喜樂得初禪.離覺
觀內清淨故得第二禪中大喜樂.離喜在第三禪地於諸樂中最第一.捨是樂得念
捨清淨第四禪.今捨是四禪應更得妙定.以是故過是色相滅有對相不念異相。佛
說三種色.有色可見有對.有色不可見有對.有色不可見無對。過色相者是可見有
對色.滅有對相者是不可見有對色.不念異相者是不可見無對色。復次眼見色壞
故名過色.耳聲鼻香舌味身觸壞故過有對相.於二種餘色無教色種種分别故名
異相。如是觀離色界中染.得無邊虚空處。得三無色因緣方便.如禪波羅蜜品中說。

回页首

是四無色一常有漏.三當分别.虚空處或有漏或無漏.有漏者虚空處攝有漏四衆.
無漏者虚空處攝無漏四衆.識處無所有處亦如是。一切皆有爲善.有漏虚空處是
有報.無記及無漏虚空處是無報.識處無所有處亦如[一]是。善非有想非無想處有報.
無記非有[二]想無想處是無報。善四無色是可修.無記四無色定非可修。隱沒者是有
垢.不隱沒者是無垢。一有.三中有漏者是有.無漏者非有。四無色定攝心心數法是相
應因.心不相應諸行是非相應因。有善法非四無色中.有四無色中非善法.有亦善
法亦四無色中.有非善法亦非四無色中.有善法非四無色者一切善色衆及四無
色不攝[三]善四衆及智緣盡.有四無色中非善法者無記四無色.有善法亦有四無色
者善四無色.非善法亦非四無色者一切不善五衆及無記色衆及四無色不攝無
記四衆虚空及非智緣盡不善法中不相攝。有無記法非四無色.有四無色非無記
法.有亦無記法亦四無色.有非無記亦非四無色。有無記法非四無色者無記色衆
及四無色不攝無記四衆虚空及非智緣盡.[四]有四無色中非無記法者善四無色.亦
注：
[一] 是下原有非有想非無想處七字．今依麗刻刪．
[二] 想下疑脫非字．麗刻加無字．誤．
[三] 此字依元明刻加．
[四] 此字依麗元明刻加．

回页首

無記法亦四無色者無記四無色.亦非無記法亦非四無色者不善五衆善色衆無
色不攝善四衆及智緣盡。或漏非四無色.或四無色非漏.或漏亦四無色.或非漏亦
非四無色。漏非四無色者一漏及二漏少分.四無色非漏者漏不攝四無色.亦漏亦
四無色者二漏少分.非漏非四無色者色衆及[一]漏無色不攝四衆及無爲法。或有漏
非四無色.或四無色非有漏.或有漏亦四無色.或非有漏非四無色。有漏非四無色
者有漏色衆及無色不攝有漏四衆.四無色非有漏者三無色少分.亦有漏亦四無
色者一無色及三無色少分.亦非有漏非四無色者無漏色衆無色不攝無漏四衆
及三無爲。或無漏非四無色.或四無色非無漏.或無漏亦四無色.或非無漏亦非四
無色。無漏非四無色者無漏色衆及無色不攝無漏四衆及三無爲.四無色非無漏
者一無色及三無色少分.亦無漏亦四無色者三無色少分.非無漏非四無色者有
漏色衆及無色不攝有漏四衆。虚空處.或見諦斷.或思惟斷.或不斷。見諦斷者信行
法行人用[二]見諦忍斷.何者是.二十八使及二十八使相應虚空處及此起心不相應
注：
[一] 漏下原有一字．今依麗刻刪．
[二] 此字依麗元明刻加．

回页首

諸行。思惟斷者學見道用思惟斷.何者是思惟所斷.三使及此相應虚空處及此起
心不相應諸行又無垢有漏虚空處。不斷者無漏虚空處。識處無所有處亦如是。非
有想非無想處.或見諦斷.或思惟斷。見諦斷者信行法行人用見諦忍斷.何者是.二
十八使及此相應非有想非無想處及此起心不相應諸行。思惟斷者學見道用思
惟斷.何者是思惟所斷.三使及此相應非有想非無想處及此起心不相應諸行及
無垢非有想非無想處。四無色中攝心不相應諸行.是非[一]心非心數法非心相應。受
衆想衆及此相應行衆.心數法亦心相應心意識獨心。四無色.或有隨心行非受相
應.或受相應非隨心行.或隨心行亦受相應.或非隨心行非受相應。隨心行非受相
應者隨心行心不相應諸行及受.受相應不隨心行者心是.隨心行亦受相應者想
衆及此相應行衆.非隨心行非受相應者除隨心行心不相應諸行餘殘心不相應
諸行。[二]想相應行相應亦應如是說。虚空處或從身見因不還與身見作因.或從身見
因亦還與身見作因.或不從身見因亦不還與身見作因。從身見因不還與身見作
注：
[一] 心下原有數字．今依麗刻刪．
[二] 原作相．今依麗元明刻改．

回页首

因者.除過去現在見苦斷諸使及此相應虚空處.亦除過去現在見集斷諸[一]徧結及
此相應虚空處.[二]亦除未來世中身見[三]及相應虚空處.亦除身見生老住滅.餘殘有垢
虚空處。從身見因亦還與身見作因者上所除者是.亦不從身見因亦不還與身見
作因者無垢虚空處。識處無所有處非有想非無想處亦如是。四無色一切有因緣.
亦與因緣。虚空處或次第不與次第緣.或次第亦與次第緣.或非次第亦非與次第
緣。次第不與次第緣者未來世中欲生心心數虚空處及阿羅漢過去現在最後滅
時心心數虚空處.次第亦與次第緣者除過去現在阿羅漢最後滅時心心數虚空
處餘殘過去現在心心數虚空處.非次第亦不與次第緣者除未來世中欲生心心
數虚空處餘殘未來世中心心數虚空處及心不相應諸行。識處無所有處亦如是。
非有想非無想處.或次第不與次第緣.或次第亦與次第緣.或非次第亦非與次第
緣。次第不與次第緣者.未來世中欲生心心數非有想非無想處.及阿羅漢過去現
在最後滅時心心數非有想非無想處.及滅受想若生若欲生。次第亦與次第緣者.
注：
[一] 麗刻作邊字．
[二] 原作及．今依麗刻改．
[三] 此字依麗刻加．

回页首

除過去現在阿羅漢最後滅時心心數非有想非無想處.餘殘過去現在心心數非
有想非無想[一]處。非次第亦非與次第緣者.除未來世中欲生心心數非有想非無想
處餘殘未來世中心心數非有想非無想處.除心次第心不相應諸行餘殘心不相
應諸行。四無色中攝諸心心數法有緣亦與緣緣.四無色攝心不相應諸行非緣與
緣緣。四無色皆是增上亦與增上緣。如是等種種分别四無色.如阿毗曇分中說.此
中應廣說。問曰.摩訶衍中四無色云何。答曰.與諸法實相共智慧行.是摩訶衍中四
無色。問曰.何等是諸法實相。答曰.諸法諸法自性空。問曰.色法和合分别因緣故空.
此無色中云何空。答曰.色是眼見耳聞麤事能令空.何況不可見無有對不覺苦樂
而不空。復次色法分别乃至微塵皆散滅歸空.是心心數法在日月時節頃須臾乃
至一念中不可得.是名四無色定義。如是等種種略說四無色。
大智度論卷第二十
注：
[一]此字依麗刻加．


大智度論卷二十一

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第二十一
龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中八背捨義第三十三
八背捨者.內有色外亦觀色是初背捨.內無色外觀色是第二背捨.淨背捨身作證
第三背捨.四無色定及滅受想定是五合爲八背捨。背是淨潔五欲.離是著心.故名
背捨。不壞內外色不內外滅色相.以是不淨心觀色是名初背捨。壞內色滅內色相.
不壞外色不滅外色相.以是不淨心觀外色是第二背捨。是二皆觀不淨.一者觀內
觀外.二者不見內但見外.何以故.衆生有二分行.愛行見行.愛多者著樂多縛在外
諸使行.見多者多著身見等行爲內諸使縛.以是故愛多者觀外色不淨.見多者觀
自身不淨壞敗。復次行者初心未細攝繫心一處難故內外觀.漸習調柔能內壞色
相但觀外。問曰.若無內色相.誰當觀外。答曰.是爲得解道非實道.行者念未來死火

回页首

燒蟲噉埋著土中皆磨滅.若現在觀亦分别是身乃至微塵皆無.是名內無色相外
觀色。問曰.二勝處見內外色.六勝處但見外色.一背捨見內外色.二背捨但見外色.
何以故但內有壞色相外色不能壞。答曰.行者眼見是身有死相.取是未來死相以
況今身.外四大不見滅相故難可觀無.故不說外色壞。復次離色界時.是時亦不見
外色。淨背捨身作證者.不淨中淨觀如八勝處說.前八一切處觀清淨地水火風及
青黃赤白.觀青色如青蓮華如金精山如優摩伽華如真青婆羅捺衣.觀黃赤白各
隨色亦如是.總名淨背捨。問曰.若總是淨背捨.不應說一切處。答曰.背捨是初行者.
勝處是中行.一切處是久行。不淨觀有二種.一者不淨二者淨.不淨觀中二背捨四
勝處.淨觀中一背捨四勝處八一切處。問曰.行者以不淨爲淨名爲顛倒.淨背捨觀
云何不顛倒。答曰.女色不淨妄見爲淨是名顛倒.淨背捨觀一切實青色廣大故不
顛倒。復次爲調心故淨觀.以久習不淨觀心厭.以是故習淨觀非顛倒.亦是中不著
故。復次行者先觀身不淨.隨身法所有內外不淨繫心觀中.是時生厭婬恚癡薄.卽

回页首

自驚悟我爲無目.此身如是云何生著.攝心實觀無令復錯。心旣調柔.想身皮肉血
髓不淨除卻唯有白骨.繫心骨人.若外馳散攝之令還.深攝心故見白骨流光如珂
如貝能照內外諸物.是爲淨背捨初門。然後觀骨人散滅.但見骨光取外淨潔色[一]相。
復次若金剛真珠金銀寶物.若清淨地若淨水.如無烟無薪淨潔火.若清風無塵.諸
青色如金精山.諸黃色如瞻蔔華.諸赤色如赤蓮華.諸白色如白雪等.取是相繫心
淨觀.隨是諸色各有清淨光耀.是時行者得受喜樂徧滿身中.是名淨背捨。緣淨故
名爲淨背捨.徧身受樂故名爲身證。得是心樂背捨五欲不復喜樂.是名背捨。未漏
盡故中間或結使心生隨著淨色.復勤精進斷此著故如是淨觀從心想生。譬如幻
主觀所幻物知從己出心不生著能不隨所緣.是時背捨變名勝處。於淨觀雖勝未
能廣大.是時行者還取淨相.用背捨力及勝處力故取是淨地相漸漸徧滿十方虚
空.水火風亦爾.取青相漸令廣大亦徧十方虚空.黃赤白亦如是.是時勝處復變爲
一切處。是三事一義轉變有三名。問曰.是三背捨八勝處十一切處.是實觀是得解
注：
[一]原作想．今依麗刻改．

回页首

觀。若實觀.身有皮肉何以但見白骨人.三十六物合爲身法何以分别散觀.四大各
自有相何以滅三大但觀一地大.四色非盡是青何以都作青觀。答曰.有實觀.亦有
得解觀。身相實是不淨是爲實觀.外法中有淨相種種色相是爲實淨觀.淨不淨是
爲實觀。以此少許淨廣觀一切皆是淨.取是一水徧觀一切皆是水.取是少許青相
徧一切皆是青.如是等是爲得解觀非實。四無色背捨如四無色定中觀.欲得背捨
先入無色定.無色定是背捨之初門.背捨色緣無量虚空處。問曰.無色定亦爾.有何
等異。答曰.凡夫人得是無色定是爲無色.聖人深心得無色定一向不迴是名背捨.
餘殘識處無所有處非有想非無想處亦如是.背滅受想諸心心數法是名滅受想
背捨。問曰.無想定何以不名背捨。答曰.邪見者不審諸法過失直入定中謂是涅槃.
從定起時還生悔心墮在邪見.是故非背捨。滅受想患厭散亂心故入定休息似涅
槃法.著身中[一]身得故名身證。八勝處者.內有色相外觀色少若好若醜是色勝知勝
觀是名初勝處.內色相外觀色多若好若醜是色勝知勝觀是名第二勝處.第三第
注：
[一]麗刻缺此身字．

回页首

四亦如是.但以內無色相外觀色爲異.內亦無色相外觀諸色青黃赤白.是爲八勝
處。內色相外觀色者.內身不壞見外緣。少者.緣少故名少.觀道未增長故觀少因緣.
觀多畏難攝故.譬如鹿遊未調不中遠放。若好若醜者.初學繫心緣中若眉閒若額
上若鼻端內身不淨相內身中不淨相.觀外諸色善業報故名好.不善業報故名醜。
復次行者如從師所受觀外緣種種不淨是名醜色.行者或時憶念忘故生淨相觀
淨色是名好色。復次行者自身内繫心一處觀欲界中色二種.一者能生婬欲二者
能生瞋恚.能生婬欲者是淨色名爲好.能生瞋恚者是不淨色名爲醜。於緣中自在
勝知勝見.行者於能生婬欲端正色中不生婬欲.於能生瞋恚惡色中不生瞋恚.但
觀色四大因緣和合生如水沫不堅固.是名若好若醜。勝處者.行者住是不淨門中
婬欲瞋恚等諸結使[一]來能不隨是名勝處.勝是不淨中淨顛倒等諸煩惱賊故。問曰.
行者云何內色相外觀色。答曰.是八勝處深入定心調柔者可得.行者或時見內身
不淨亦見外色不淨。不淨觀有二種.一者三十六物等種種不淨.二者除內外皮肉
注：
[一]原錯作未．今依麗刻改．

回页首

五藏但觀白骨如珂如雪.三十六物等觀是名醜.如珂如雪觀是名好。行者內外觀
時心散亂難入禪.除自身相但觀外色.如阿毗曇中說。行者以得解脫觀見是身死.
死已轝出冢閒.若火燒若蟲噉皆已滅盡.是時但見蟲火不見身.是名內無色相外
觀色。行者如教受觀身是骨人.若心外散還攝骨人緣中.何以故.是人初習行未能
觀細緣故.是名少色。行者觀道轉深增長.以此一骨人徧觀閻浮提皆是骨人.是名
爲多。還復攝念觀一骨人.以是故名勝知勝見。復次隨意五欲中男女相淨潔相能
勝故名爲勝處.譬如健人乘馬繫賊能破名爲勝。又能制御其馬是亦名勝.行者亦
如是.能自於不淨觀中少能多多能少是爲勝處.亦能破五欲賊亦名勝處。內未能
壞身外觀色若多若少若好若醜是初第二勝處.內壞身無色相觀外色若多若少
若好若醜是第三第四勝處.攝心深入定中壞內身觀外淨緣青青色黃赤白白色
是爲後四勝處。問曰.是後四勝處.十一切處中青等四處有何等異。答曰.青一切處
能普緣一切令青.是勝處若多若少隨意觀不令異心奪.觀勝是緣名爲勝處。譬如

回页首

轉輪聖王徧勝四天下閻浮提王勝一天下而已.一切處普徧勝一切緣.勝處但觀
少色能勝不能徧一切緣。如是等略說八勝處。十一切處者.背捨勝處已說.此以徧
滿緣故名一切處。問曰.何以無所有處非有想非無想處不名一切處。答曰.是得解
之心安隱快樂廣大無量無邊虚空處是佛所說.一切處中皆有識能疾緣一切法
故一切法中皆見有識.以是故二處立一切處。無所有中無物可廣亦不得快樂.佛
亦不說是無所有無邊無量.非有想非無想處心鈍難得取相令廣大。復次虚空處
近色界亦能緣色.識處能緣緣色.又識處起能超入第四禪.第四禪起超入識處.無
所有處非有想非無想處遠無色因緣故非一切處。是三種法皆行得勝處。一切處
是有漏.初三背捨第七第八背捨是有漏.餘殘或有漏或無漏。初二背捨初四勝處
初禪二禪中攝.淨背捨後四勝處入一切處第四禪中攝.二一切處卽名說空處空
處攝.識處識處攝。前三背捨八勝處入一切處皆緣欲界.後四背捨緣無色界及無
漏法諸妙功德.在根本中善無色根本不緣下地故.滅受想定非心心數法故無緣.

回页首

[一]非有想非無想處背捨但緣無色四陰及無漏法。九次第定者.從初禪心起次第入
第二禪不令餘心得入若善若垢.如是乃至滅受想定。問曰.餘者亦有次第.何以但
稱九次第定。答曰.餘功德皆有異心間生故非次第.此中深心智慧利行者自試其
心從一禪心起次入二禪不令異念得入.此於功德心柔輭善斷法愛故能心心相
次。是次第二是有漏.七或有漏或無漏。禪中間未到地不牢固又是聖人所得.又此
大功德不在邊地.是故無次第。八背捨八勝處十一切處九次第定.聲聞法中略說。
釋初品中九[二]想義第三十四
九想.脹想壞想血塗想膿爛想青想噉想散想骨想燒想。
問曰.應當先習九想離欲然後得諸禪.何以故諸禪定後方說九想。答曰.先讚果報
令行者心樂.九想雖是不淨.人貪其果報故必習行。問曰.行者云何觀是脹想等九
事。答曰.行者先持戒清淨令心不悔故易受觀法.能破婬欲諸煩惱賊。觀人初死之
日辭訣言語息出不反奄忽已死.室家驚慟號哭呼天.言說方爾奄便那去.氣滅身
注：
[一] 此下十九字．依麗元明刻加．
[二] 原作相．今依元明刻改．次下俱同．

回页首

冷無所覺識.此爲大畏無可免處.譬如劫盡火燒無有遺脫。如說.死至無貧富無勤
修善惡無貴亦無賤老少無免者.無祈請可救亦無欺誑離無捍挌得脫一切無免
處。死法名爲永離恩愛之處一切有生之所[一]惡者.雖甚惡之無得脫者.我身不久必
當如是同於木石無所别知.我今不應貪著五欲不覺死至同於牛羊.牛羊禽獸雖
見死者跳騰哮吼不自覺悟.我旣得人身識别好醜當求甘露不死之法。如說.六情
身完具智鑒亦明利而不求道法唐受身智慧.禽獸皆亦知欲樂以自恣而不知方
便爲道修善事.旣已得人身而但自放恣不知修善事與彼亦何異.三惡道衆生不
得修道業已得此人身當得自益利。行者到死屍邊見死屍胮脹如[二]韋囊盛風異於
本相心生厭畏.我身亦當如是未脫此法.身中主識役御此身視聽言語作罪作福.
以此自貴爲何所趣.而今但見空舍在此.是身好相細膚姝媚長眼直鼻平額高眉
如是等好令人心惑.今但見胮脹好在何處.男女之相亦不可識.作此觀已呵著欲
心.此臭屎囊胮脹可惡何足貪著。死屍風熱轉大裂壞在地.五藏屎尿膿血流出惡
注：
[一] 原錯作無．今依餘刻改．
[二] 原作[筏-伐+韋]．今依餘刻改．

回页首

露已現.行者取是壞相以況己身.我亦如是皆有是物與此何異.我爲甚惑爲此屎
囊薄皮所誑.如燈蛾投火但貪明色不知燒身.已見裂壞男女相滅.我所著者亦皆
如是.死屍已壞肉血塗漫.或見杖楚死者青瘀黃赤.或日曝瘀黑.具取是相觀所著
者若赤白之色淨潔端正與此何異。旣見青瘀黃赤鳥獸不食不埋不藏.不久膿爛
種種蟲生.行者見已念此死屍本有好色.好香塗身衣以上服飾以華綵.今但臭壞
膿爛塗染.此是真實分.先所飾綵皆是假借。若不燒不埋棄之曠野爲鳥獸所食.鳥
挑其眼狗分其手脚虎狼刳腹分掣爴裂.殘藉在地有盡不盡.行者見已心生厭想.
思惟此屍未壞之時人所著處.而今壞敗無復本相.但見殘藉鳥獸食處甚可惡畏。
鳥獸已去風日飄曝.筋斷骨離各各異處.行者思惟本見身法和合而有身相男女
皆可分别.今已離散各在異處.和合法滅身相亦無皆異於本.所可愛著今在何處。
身旣離散處處白骨.鳥獸食已唯有骨在.觀是骨人是爲骨想。骨想有二種.一者骨
人筋骨相連.二者骨節分離.筋骨相連破男女長短好色細滑之相.骨節分離破衆

回页首

生根本實相。骨想復有二種.一者淨.二者不淨.淨者久骨白淨無血無膩色如白雪.
不淨者餘血塗染膏膩未盡。行者到屍林中或見積多草木焚燒死屍.腹破眼出皮
自焦黑甚可惡畏.須臾之閒變爲灰燼.行者取是燒想思惟此身未死之前沐浴香
華五欲自恣.今爲火燒甚於兵刃.此屍初死形猶似人.火燒須臾本相都失。一切有
身皆歸無常.我亦如是.覩是九想斷諸煩惱.於滅婬欲最勝.爲滅婬欲故說是九想。
問曰.無常等十想爲滅何事故說。答曰.亦爲滅婬欲等三毒。問曰.若爾者二相有何
等異。答曰.九想爲遮未得禪定爲婬欲所覆故.十想能除滅婬欲等三毒.九想如縛
賊.十想如斬殺.九想爲初學.十想爲成就。復次是十想中不淨想攝九想。有人言.十
想中不淨想食不淨想世間不可樂想攝九想.復有人言.十想九想同爲離欲俱爲
涅槃.所以者何.初死想動轉言語須臾之閒忽然已死身體胮脹爛壞分散各各變
異是則無常.若有著此法無常壞時是卽爲苦.若無常苦無得自在者是則無我.不
淨無常苦無我則不可樂.觀身如是.食雖在口腦涎流下與唾和合成味而咽與吐

回页首

無異下入腹中卽是食不淨想.以此九想觀身常變念念皆滅卽是死想.以是九想
厭世間樂知煩惱斷則安隱寂滅卽是斷想.以是九想遮諸煩惱卽是離想.以是九
想厭世閒故知此五衆滅更不復生是處安隱卽是盡想。復次九想爲因十想爲果.
是故先九想後十想。復次九想爲外門十想爲內門.是故經言二爲甘露門.一者不
淨門二者安那般那門。是九想除人七種染著.或有人染著色若赤若白若赤白若
黃若黑.或有人不著色但染著形容細膚纖指修目高眉.或有人不著容色但染著
威儀進止坐起行住禮拜俯仰揚眉頓[目*妾]親近按摩.或有人不著容色威儀但染著
言語輭聲美辭隨時而說應意承旨能動人心.或有人不著容色威儀輭聲但染著
細滑柔膚輭肌熱時身涼寒時體溫.或有人皆著五事.或有人都不著五事但染著
人相若男若女.雖得上六種欲不得所著之人猶無所解.捨世所重五種欲樂而隨
其死。死想多除威儀語言愛.胮脹想壞想噉想散想多除形容愛.血塗想青瘀想膿
爛想多除色愛.骨想燒想多除細滑愛.九想除雜愛及所著人愛.噉想散想骨想偏

回页首

除人愛.噉殘離散白骨中不見有人可著。以是九想觀離愛心瞋癡亦微薄。不淨中
淨顛倒癡故著是身.今以是九想披析身內見是身相癡心薄.癡心薄則貪欲薄.貪
欲薄則瞋亦薄.所以者何.人以貪身故生瞋.今觀身不淨心厭故不復貪身.不貪身
故不復生瞋.三毒薄故一切九十八使山皆動.漸漸增進其道.以金剛三昧摧碎結
山.九想雖是不淨觀依是能成大事.譬如大海中臭屍溺人依以得渡。問曰.是九想
有何性.何所緣.何處攝。答曰.取想性緣欲界身色想衆攝.亦身念處少分.或欲界攝.
或初禪二禪四禪攝。未離欲散心人得欲界繫.離欲人心得色界繫。胮脹等八想欲
界初禪二禪中攝.淨骨想欲界初禪二禪四禪中攝.三禪中多樂故無是想。是九想
是開身念處門.身念處開三念處門.是四念處開三十七品門.三十七品開涅槃城
門.入涅槃離一切憂惱諸苦滅五衆因緣生故受涅槃常樂。問曰.聲聞人如是觀心
厭離欲疾入涅槃.菩薩憐愍一切衆生集一切佛法度一切衆生不求疾入涅槃故.
觀是九想云何不墮二乘證。答曰.菩薩於衆生心生憐愍.知衆生以三毒因緣故受

回页首

今世後世身心苦痛.是三毒終不自滅亦不可以餘理得滅.但觀所著內外身相然
後可除.以是故菩薩欲滅是婬欲毒故觀是九想。如人憐愍病者合和諸藥以療之.
菩薩亦如是.爲著色衆生說是青瘀想等.隨其所著分别諸相如先說.是爲菩薩行
九想觀。復次菩薩以大慈悲心行是九想.作是念我未具足一切佛法不入涅槃.是
爲一法門.我不應住此一法門.我當學一切法門.以是故菩薩行九想無所妨。菩薩
行是九想.或時厭患心起如是不淨身可惡可患欲疾取涅槃.爾時菩薩作是念.十
方諸佛說一切法相空.空中無無常.何況有不淨.但爲破淨顛倒故習此不淨.是不
淨皆從因緣和合生.無有自性皆歸空相.我今不應取是因緣和合生無自性不淨
法欲疾入涅槃。經中亦有是說.若色中無味相衆生不應著色.以色中有味故衆生
起著.若色無過罪衆生亦無厭色者.以色實有過惡故觀色則厭.若色中無出相衆
生亦不能於色得解脫.以色有出相故衆生於色得解脫.味是淨相因緣.以是故菩
薩不於不淨中沒早取涅槃。九想義分别竟。

回页首

釋初品中八念義第三十五
念佛.念法.念僧.念戒.念捨.[一]念天.念入出息.念死。
問曰.何以故九想次第有八念。答曰.佛弟子於阿蘭若處空舍冢間山林曠野善修
九想內外不淨觀.厭患其身而作是念我云何擔是底下不淨屎尿囊自隨[嗇*欠]然驚
怖.及爲惡魔作種種惡事來恐怖之.欲令其退.以是故佛次第爲說八念。如經中說.
佛告諸比丘.若於阿蘭若處空舍冡間山林曠野在中思惟.若有怖畏衣毛爲豎.爾
時當念佛.佛是多陀阿伽度阿羅訶三藐三佛陀乃至婆伽婆.恐怖則滅。若不念佛
當應念法.佛法清淨巧出善說.得今世報指示開發.有智之人心力能解.如是念法
怖畏則除。若不念法則當念僧.佛弟子衆修正道隨法行.僧中有阿羅漢向阿羅漢
乃至須陀洹向須陀洹四雙八輩.是佛弟子衆應供養合掌恭敬禮拜迎送.世間無
上福田.作如是念僧恐怖卽滅。佛告諸比丘.釋提桓因與阿脩羅鬬.在大陣中時告
諸天衆.汝與阿脩羅鬬時設有恐怖當念我七寶幢恐怖卽滅.若不念我幢當念伊
注：
[一]放光缺念天及下念死．

回页首

舍那天子〈帝釋左面天王〉寶幢恐怖卽除.若不念伊舍那寶幢當念婆樓那天子〈右面
天王〉寶幢恐怖卽除.以是故知爲除恐怖因緣故次第說八念。問曰.經中說三念因
緣除恐怖.五念復云何能除恐怖。答曰.是比丘自念布施持戒功德怖畏亦除.所以
者何.若破戒心畏墮地獄.若慳貪心畏墮餓鬼及貧窮中.自念我有是淨戒布施.若
念淨戒若念布施心則歡喜作是言.若我命未盡當更增進功德.若當命終不畏墮
惡道.以是故念戒施亦能令怖畏不生。念上諸天皆是布施持戒果報.此諸天以福
德因緣故生彼.我亦有是福德.以是故念天亦能令怖畏不生。十六行念安那般那
時細覺尚滅.何況恐怖麤覺。念死者.念五衆身念念生滅.從生已來常與死俱.今何
以畏死。是五念佛雖不說亦能除恐怖.所以者何.念他功德以除恐怖則難.自念己
事以除恐怖則易.以是故佛不說。問曰.云何是念佛。答曰.行者一心念佛得如實智
慧大慈大悲成就.是故言無錯謬.麤細多少深淺皆無不實.皆是實故名多陀阿伽
度。亦如過去未來現在十方諸佛.於衆生中起大悲心行六波羅蜜得諸法相來至

回页首

阿耨多羅三藐三菩提中.此佛亦如是.是名多陀阿伽度。如三世十方諸佛身放大
光明徧照十方破諸黑闇.心出智慧光明破衆生無明闇冥.功德名聞亦徧滿十方
去至涅槃.此佛亦如是去.以是故亦名多陀阿伽度。有如是功德故.應受一切諸天
世人最上供養.是故名阿羅訶。若有人言何以故但佛如實說如來如去故應受最
上供養.以佛得正徧智慧故。正名諸法不動不壞相.徧名不爲一法二法故.以悉知
一切法無餘不盡是名三藐三佛陀。是正徧智慧不從無因而得亦不從天得.是中
依智慧持戒具足故得正徧智慧。智慧名菩薩從初發意乃至金剛三昧相應智慧.
持戒名菩薩從初發意乃至金剛三昧身業口業清淨隨意行.是故名鞞闍遮羅那
三般那。若行是二行得善去.如車有兩輪.善去者如先佛所去處佛亦如是去.故名
修伽陀。若有言佛自修其法不知我等事.以是故知世間知世間因知世間盡知世
間盡道.故名爲路迦憊。知世間已調御衆生.於種種師中最爲無上.以是故名阿耨
多羅富樓沙曇藐婆羅提。能以三種道滅三毒.令衆生行三乘道.以是故名貰多提

回页首

婆魔[少/兔]舍喃。若有言以何事故能自利益無量復能利益他人無量.佛一切智慧成
就故過去未來現在盡不盡動不動一切世間了了悉知.故名爲佛陀。得是九種名
號有大名稱徧滿十方.以是故名婆伽婆。經中佛自說如是名號.應當作是念佛。復
次一切種種功德盡在於佛.佛是劫初轉輪聖王摩訶三磨陀等種.閻浮提中智慧
威德諸釋子中生.貴[一]姓憍曇氏.生時光明徧三千大千世界.梵天王持寶蓋.釋提桓
因以天寶衣承接.阿那婆蹋多龍王婆伽多龍王以妙香湯澡浴.生時地六種動.行
至七步安詳如象王.觀視四方作師子吼我是末後身當度一切衆生。阿私仙人相
之告淨飯王.是人足下千輻輪相指合縵網.當自於法中安平立無能動無能壞者。
手中德字縵網莊嚴當以此手安慰衆生令無所畏.如是乃至肉骨髻相如青珠山
頂.青色光明從四邊出.頭中頂相無能見上.若天若人無有勝者.白毫眉間峙白光
踰頗梨.淨眼長廣其色紺青.鼻高直好甚可愛樂.口四十齒白淨利好.四牙上白其
光最勝.脣上下等不大不小不長不短.舌薄而大輭赤紅色如天蓮華.梵聲深遠聞
注：
[一]原作性．今依元明刻改．

回页首

者悅樂聽無厭足.身色妙好勝閻浮檀金.[一]大光周身種種雜色妙好無比.以如是等
三十二相具足.是人不久出家得一切智成佛.佛身功德如是應當念佛。復次佛身
功德身力勝於十萬白香象寶是爲父母遺體力.若神道功德力無量無限.佛身以
三十二相八十隨形好莊嚴.內有無量佛法功德.故視之無厭.見佛身者忘世五欲
萬事不憶.若見佛身一處愛樂無厭不能移觀.佛身功德如是應當念佛。復次佛持
戒具足清淨.從初發心修戒增積無量.與憐愍心俱不求果報不向聲聞辟支佛道
不雜諸結使.但爲自心清淨不惱衆生故世世持戒.以是故得佛道時戒得具足.應
如是念佛戒衆。復次佛定衆具足。問曰.持戒以身口業清淨故可知.智慧以分别說
法能除衆疑故可知.定者餘人修定尚不可知何況於佛.云何得知。答曰.大智慧具
足故當知禪定必具足.譬如見蓮華大必知池亦深大又如燈明大者必知[二]酥油亦
多.亦以佛神通變化力無量無比故知禪定力亦具足.亦如見果大故知因亦必大。
復次有時佛自爲人說我禪定相甚深。如經中說.佛在阿頭摩國林樹下坐入禪定.
注：
[一] 石山本作文．
[二] 原作蘇．今依元明刻改．

回页首

是時大雨雷電霹靂有四特牛耕者二人聞聲怖死.須臾便晴.佛起經行。有一居士
禮佛足已.隨從佛後白佛言.世尊.向者雷電霹靂有四特牛耕者二人聞聲怖死.世
尊聞不。佛言.不聞。居士言.佛時睡耶。佛言.不睡。曰.入無心想定耶。佛言.不也.我有心
想但入定耳。居士言.未曾有也.諸佛禪定大爲甚深.有心想在禪定.如是大聲覺而
不聞。如餘經中佛告諸比丘.佛入出諸定.舍利弗目揵連尚不聞其名.何況能知。何
者是.如三昧王三昧師子遊戲三昧等.佛入其中能令十方世界六種[一]震動放大光
明化爲無量諸佛徧滿十方。如阿難一時心生念過去然燈佛時時世好人夀長易
化度.今釋迦牟尼佛時世惡人夀短難教化.佛事未訖而入涅槃耶.清旦以是事白
佛.言已日出.佛時入日出三昧.如日出光明照閻浮提.佛身如是毛孔普出光明徧
照十方恆河沙等世界.一一光中出七寶千葉蓮華.一一華上皆有坐佛.一一諸佛
皆放無量光明.一一光中皆出七寶千葉蓮華.一一華上皆有坐佛.是諸佛等徧滿
十方恆河沙等世界教化衆生.或有說法或有默然或以經行.或神通變化身出水
注：
[一]原作振．今依麗刻明刻改．

回页首

火.如是等種種方便度脫十方五道衆生.阿難承佛威神悉見是事。佛攝神足從三
昧起.告阿難見是事不.聞是事不。阿難言.蒙佛威神已見已聞。佛言.佛有如是力.能
究竟佛事不。阿難言.世尊.若衆生滿十方恆河沙等世界中.佛夀一日用如此力必
能究竟施作佛事。阿難歎言.未曾有也.世尊。諸佛法無量不可思議.以是故知佛禪
定具足。復次佛慧衆具足.從初發心於阿僧祇劫中無法不行.世世集諸功德.一心
專精不惜身命以求智慧.如薩陀波崙菩薩.復次以善修大悲智慧故具足慧衆.餘
人無是大悲.雖有智慧不得具足。大悲欲度衆生求種種智慧故.及斷法愛滅六十
二邪見不墮二邊.若受五欲樂若修身苦道若斷滅若計常若有若無等如是諸法
邊。復次佛慧無上徹鑒無比.從甚深禪定中生故.諸麤細煩惱所不能動故.善修三
十七品四禪四無量心四無色定八背捨九次第定等諸功德故.有十力四無所畏
四無礙智十八不共法得無礙不可思議解脫故.佛慧衆具足。復次能降伏外道大
論議師.所謂優樓頻螺迦葉摩訶迦葉舍利弗目揵連薩遮尼揵子婆蹉首羅長爪

回页首

等大論議師輩皆降伏.是故知佛慧衆具足。復次佛三藏十二部經八萬四千法聚.
見是語言多故知智慧亦大。譬如[一]一居士清朝見大雨處.語衆人言.昨夜雨龍其力
甚大。衆人言.汝何以知之。答言.我見地溼泥多山崩樹折殺諸鳥獸.以此故知龍力
爲大。佛亦如是.甚深智慧雖非眼見.雨大法雨諸大論師及釋梵天王皆以降伏.以
是可知佛智慧多。復次諸佛得無礙解脫故.於一切法中智慧無礙。復次佛此智慧
皆清淨出諸觀上.不觀諸法常相無常相有邊相無邊相有去相無去相有相無相
有漏相無漏相有爲相無爲相生滅相不生滅相空相不空相.常清淨無量如虚空.
以是故無礙。若觀生滅者不得觀不生滅.觀不生滅者不得觀生滅.若不生滅實生
滅不實.若生滅實不生滅不實.如是等諸觀皆爾.得無礙智故知佛慧衆具足。復次
念佛解脫衆具足.佛解脫諸煩惱及習根本拔故解脫真不可壞.一切智慧成就故
名爲無礙解脫成就.八解脫甚深徧得故名爲具足解脫。復次離時解脫及慧解脫
故便具足成就共解脫.成就如是等解脫故名具足解脫衆。復次破魔軍故得解脫.
注：
[一]此字依麗刻加．

回页首

離煩惱故得解脫.離遮諸禪法故得解脫.於諸禪定入出自在無礙故。復次菩薩於
見諦道中得深十六解脫.一苦法智相應有爲解脫.二苦諦斷十結盡得無爲解脫。
如是乃至道比智思惟道中得十八解脫.一或比智或法智相應有爲解脫.二斷無
色界三思惟結故得無爲解脫.如是乃至第十八盡智相應有爲解脫及一切結使
盡得無爲解脫.如是諸解脫和合名爲解脫衆具足。復次念佛解脫知見衆具足。解
脫知見衆有二種.一者佛於解脫諸煩惱中用盡智自證知.知苦已斷集已證盡已
修道已.是爲盡智解脫知見衆.知苦已不復更知乃至修道已不復更修.是爲無生
智解脫知見衆。二者佛知是人入空門得解脫.是人無相門得解脫.是人無作門得
解脫.是人無方便可令解脫.是人久久可得解脫.是人不久可得解脫.是人卽時得
解脫.是人輭語得解脫.是人苦教得解脫.是人雜語得解脫.是人見神通力得解脫.
是人說法得解脫.是人婬欲多爲增婬欲得解脫.是人瞋恚多爲增瞋恚得解脫如
難陀優樓頻騾龍是.如是等種種因緣得解脫.如法眼中說.於是諸解脫中了了知

回页首

見.是名解脫知見衆具足.復次念佛一切智一切見大慈大悲十力四無所畏四無
礙智十八不共法等.念如佛所知無量不可思議諸功德.是名念佛。是念在七地中
或有漏或無漏.有漏者有報無漏者無報.三根相應樂喜捨根.行得亦果報得.行[一]得
者如此間國中學念佛三昧.果報得者如無量夀佛國人生便自然能念佛。如是等
如阿毗曇中廣分别。
大智度論卷第二十一
注：
[一]此字依麗刻加．


大智度論卷二十二

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第二十二
龍樹菩薩造
        姚秦三藏法師鳩摩羅什譯
釋初品中八念義之餘
念法者.如佛演說.行者應念是法巧出.得今世果.無熱惱.不待時.能到善處.通達無
礙。巧出者.二諦不相違故.所謂世諦第一義諦。智者不能壞.愚者不起諍故。是法亦
離二邊.所謂若受五欲樂若受苦行.復離二邊.若常若斷若我若無我若有若無.如
是等二邊不著是名巧出。諸外道輩自貴其法毁賤他法故.不能巧出。得今世果者.
離愛因緣世閒種種苦.離邪見因緣種種論議鬬諍.身心得安樂.如佛說.持戒者安
樂身心不熱惱臥安覺亦安名聲亦遠聞。復次此佛法中因緣展轉生果.所謂持戒
清淨故心不悔.心不悔故生法歡喜.法歡喜故身心快樂.身心快樂故能攝心.攝心
故如實知.如實知故得厭.得厭故離欲.離欲故得解脫解脫果報得涅槃.是名得今

回页首

世果。外道法空行苦無所得.如閻浮阿羅漢得道時自說.我昔作外道五十有五年
  但食乾牛屎裸形臥棘上.我受如是辛苦竟無所得.不如今得見佛聞法出家三日
所作事辦得阿羅漢.以是故知佛法得今世果。問曰.若佛法得今世果.何以故佛諸
弟子有無所得者。答曰.行者能如佛所說次第修行無不得報.如病人隨良醫教將
和治法病無不差.若不隨佛教不次第行破戒亂心故無所得.非法不良也。復次諸
未得道者今世雖不得涅槃.後世得受福樂.漸次當得涅槃終不虚也.如佛所說其
有出家爲涅槃者若遲若疾皆當得涅槃。如是等能得今世果。無熱惱者.熱惱有二
種.身惱心惱.身惱者繫縛牢獄[一]拷掠刑戮等.心惱者婬欲瞋恚慳貪嫉妬因緣故生
憂愁怖畏等。此佛法中持戒清淨故身無是繫縛牢獄拷掠刑戮等惱.心離五欲除
五蓋得實道故無是婬欲瞋恚慳貪嫉妬邪疑等惱.無惱故無熱。復次無漏禪定生
喜樂.徧身受故諸熱則除.譬如人大熱悶得入清涼池中泠然清了無復熱惱。復次
諸煩惱若屬見若屬愛是名熱.佛法中無此故名無熱惱。不待時者.佛法不待時而
注：
[一]原作考．今依麗刻改．次同．

回页首

行亦不待時與果.外道法日未出時受法日出時不受法.或有日出時受日未出不
受.有晝受夜不受.有夜受晝不受.佛法中無受待時隨修八聖道時便得涅槃.譬如
火得薪便然.無漏智慧生時便能燒諸煩惱不待時也。問曰.如佛說有時藥時衣時
食.若人善根未熟待時當得.何以言無時。答曰.此時者隨世法爲佛法久住故結時
戒.若爲修道得涅槃及諸禪定智慧微妙法不待時也.諸外道法皆待時節.佛法但
待因緣具足.若雖持戒禪定而智慧未成就不能成道.若持戒禪定智慧皆成就便
得果不復待時。復次久久得果名爲時.卽時得不名時.譬如好染一入便成.心淨人
亦如是.聞法卽染得法眼淨.是名不待時。能到善處者.是三十七無漏道法能將人
到涅槃.譬如入恆河必得至大海.諸餘外道法非一切智人所說.邪見雜故將至惡
處.或將至天上還墮受苦.皆無常故不名善處。問曰.無有將去者.云何得將至善處。
答曰.雖無將去者.但諸法能將諸法去.無漏善五衆斷五衆中彊名衆生將去入涅
槃.如風吹塵如水漂草.雖無將去者而可有去。復次因緣和合無有作亦無有將去

回页首

者.而果報屬因緣不得自在.是卽名爲去。通達無礙者.得佛法印故通達無礙.如得
王印則無所留難。問曰.何等是佛法印。答曰.佛法印有三種.一者一切有爲法念念
生滅皆無常.二者一切法無我.三者寂滅涅槃。行者知三界皆是有爲生滅作法.[一]先
有今無今有後無念念生滅相續相似生故可得見知.如流水燈炎長風相似相續
故人以爲一.衆生於無常法中常顛倒故謂去者常住.是名一切作法無常印。一切
法無我.諸法內無主無作者無知無見無生者無造業者.一切法皆屬因緣.屬因緣
故不自在.不自在故無我.我相不可得故.如破我品中說.是名無我印。問曰.何以故
但作法無常.一切法無我。答曰.不作法無因無緣故不生不滅.不生不滅故不名爲
無常。復次不作法中不生心著顛倒.以是故不說是無常可說言無我.有人說神是
常徧知相以是故說一切法中無我.寂滅者是涅槃.三毒三[二]衰火滅故名爲寂滅印。
問曰.寂滅印中何以但一法不多說。答曰.初印中說五衆.二印中說一切法皆無我.
第三印中說二印果是名寂滅印。一切作法無常則破我所外五欲等.若說無我破
注：
[一] 疑是先無今有之誤．
[二] 原仍作毒．今依麗元明刻改．

回页首

內我法.我我所破故是名寂滅涅槃。行者觀作法無常便生厭世苦.旣知厭苦存著
觀主謂能作是觀.以是故有第二法印知一切無我.於五衆十二入十八界十二因
緣中內外分别推求觀主不可得.不可得故是一切法無我.作如是知已不作戲論
無所依止但歸於滅.以是故說寂滅涅槃印。問曰.摩訶衍中說諸法不生不滅一相
所謂無相.此中云何說一切有爲作法無常名爲法印.二法云何不相違。答曰.觀無
常卽是觀空因緣.如觀色念念無常卽知爲空.過去色滅壞不可見故無色相.未來
色不生無作無用不可見故無色相.現在色亦無住不可見不可分别知故無色相.
無色相卽是空.空卽是無生無滅.無生無滅及生滅其實是一.說有廣略。問曰.過去
未來色不可見故無色相.現在色住時可見云何言無色相。答曰.現在色亦無住時
如四念處中說。若法後見壞相.當知初生時壞相.以隨逐微細故不識.如人著屐.若
初日新而無有故後應常新不應有故.若無故應是常.常故無罪無福.無罪無福故
則道俗法亂。復次生滅相常隨作法無有住時.若有住時則無生滅.以是故現在色

回页首

無有住.住中亦有生滅.是一念中住亦是有爲法故.是名通達無礙。如是應念法。復
次法有二種.一者佛所演說三藏十二部八萬四千法聚.二者佛所說法義所謂持
戒禪定智慧八聖道及解脫果涅槃等.行者先當念佛所演說.次當念法義。念佛所
演說者.佛語美妙皆真實有大饒益.佛所演說亦深亦淺.觀實相故深巧說故淺.重
語無失各各有義故。佛所演說住四處有四種功德莊嚴.一慧處二諦處三捨處四
滅處。有四種答故不可壞.一定答二解答三反問答四置答。佛所演說.或時聽而遮
或時遮而聽或聽而不遮或遮而不聽.此四皆順從無違。佛說得諸法相故無戲論.
有義理說故破有無論。佛演說隨順第一義。雖說世閒法亦無咎.與二諦不相違故。
隨順利益說.於清淨人中爲美妙.於不淨人中爲苦惡.於美語苦語中亦無過罪。佛
語皆隨善法亦不著善法.雖是垢法怨家亦不以爲高.雖種種有所訶亦無有訶罪.
雖種種讚法亦無所依止。佛言說中亦無增無減.或略或廣。佛語初善久久硏求亦
善.佛語雖多義味不薄.雖種種雜語義亦不亂.雖能引人心亦不令人生愛著.雖殊

回页首

異高顯亦不令人畏難.雖徧有所到凡小人亦不能解。佛語如是有種種希有事.能
令人衣毛爲豎流汗氣滿身體戰懼.亦能令諸天心厭.聲滿十方六種[一]震地.亦能令
人於無始世界所堅著者能令捨所不堅著者能令樂。佛語.罪惡人聞之自有罪故
憂怖熱惱.善一心精進入道人聞如服甘露味初亦好中亦好後亦好。復次多會衆
中各各欲有所聞.佛以一言答各各得解.各各自見佛獨爲我說.於大衆中雖有遠
近聞者聲無增減.滿三千大千世界乃至十方無量世界應度者聞不應度者不聞.
譬如雷霆[二]震地聾者不聞聰者得悟.如是種種念佛言語。何等是法義.信戒捨聞定
慧等爲道諸善法及三法印.如通達中說一切有爲法無常一切法無我寂滅涅槃.
是名佛法義。是三印一切論議師所不能壞.雖種種多有所說亦無能轉諸法性者.
如冷相無能轉令熱。諸法性不可壞.假使人能傷虚空.是諸法印如法不可壞。聖人
知是三種法相.於一切依止邪見各鬬諍處得離.譬如有目人見羣盲諍種種色相.
愍而笑之不與共諍。問曰.佛說聲聞法有四種實.摩訶衍中有一實.今何以說三實。
注：
[一] 原作振．今依元明刻改．
[二] 原作振．今依石山本改．

回页首

答曰.佛說三種實法印.廣說則四種.略說則一種.無常卽是苦諦集諦道諦.說無我
則一切法.說寂滅涅槃卽是盡諦。復次有爲法無常念念生滅故皆屬因緣無有自
在.無有自在故無我無常.無我無相故心不著.無相不著故卽是寂滅涅槃.以是故
摩訶衍法中雖說一切法不生不滅一相所謂無相.無相卽寂滅涅槃。是念法三昧
緣智緣盡諸菩薩及辟支佛功德。問曰.何以故念佛但緣佛身中無學諸功德.念僧
三昧緣佛弟子身中諸學無學法.餘殘善無漏法皆念法三昧所緣。答曰.迦旃延尼
子如是說.摩訶衍人說三世十方諸佛及諸佛從初發意乃至法盡於其中閒所作
功德神力皆是念佛三昧所緣.如佛所說及所說法義從一句一偈乃至八萬四千
法聚信戒捨聞定智慧等諸善法乃至無餘涅槃皆是念法三昧所緣.諸菩薩辟支
佛及聲聞衆除佛餘殘一切聖衆及諸功德是念僧三昧所緣。念僧者.是佛弟子衆.
戒衆具足禪定衆智慧衆解脫衆解脫知見衆具足.四雙八輩應受供養恭敬禮事.
是世閒無上福田。行者應念如佛所讚僧.若聲聞僧若辟支佛僧若菩薩僧功德.是

回页首

聖僧五衆具足如上說。問曰.先以五衆讚佛.云何復以五衆讚僧。答曰.隨弟子所得
五衆而讚具足.具足有二種.一者實具足二者名具足.如弟子所可應得者盡得而
讚是名具足.如佛所得而讚是實具足。復次爲欲異於外道出家衆在家衆故作如
是讚.外道在家衆讚其富貴豪尊勢力.出家衆讚其邪見苦行染著智慧執論諍競。
念僧衆中或有持戒禪定智慧等少不足稱.以是故佛自讚弟子衆一切功德根本
住處戒衆具足乃至解脫知見衆具足。住是戒衆中不傾動.引禪定弓放智慧箭.破
諸煩惱賊得解脫.於是解脫中生知見.譬如健人先安足挽弓放箭能破怨敵.得出
二怖免罪於王拔難於陣.決了知見賊已破滅心生歡喜.是故以五衆讚。應供養者.
五衆功德具足故。如富貴豪勢之人人所宗敬.佛弟子衆亦如是.有淨戒禪定智慧
財富解脫解脫知見勢力故應供養恭敬合掌禮事。世閒無上福田者.施主有二種.
貧者富者.貧者禮事恭敬迎送而得果報.富者亦能恭敬禮事迎送又以財物供養
而得果報.是故名爲世閒無上福田。譬如良田.耕治調柔以時下種漑灌豐[一]渥所獲
注：
[一]原作泥．今依麗元明刻改．

回页首

必多.衆僧福田亦復如是.以智慧犂耕出結使根.以四無量心磨治調柔.諸檀越下
信施穀子.漑以念施恭敬清淨心水.若今世若後世得無量世閒樂及得三乘果。如
薄拘羅比丘.鞞婆尸佛時以一訶梨勒果供養衆僧.九十一劫天上人中受福樂果
常無疾病.今值釋迦牟尼佛出家漏盡得阿羅漢。如沙門二十億.鞞婆尸佛時作一
房舍以物覆地供養衆僧.九十一劫天上人中受福樂果足不蹈地.生時足下毛長
二寸柔輭淨好.父見歡喜與二十億兩金.見佛聞法得阿羅漢.於諸弟子中精進第
一。如是等少施得大果報.是故名世閒無上福田。僧中有四雙八輩者.佛所以說世
間無上福田.以有此八輩聖人故名無上福田。問曰.如佛告給孤獨居士.世間福田
應供養者有二種。若學人若無學人.學人十八無學人有九.今此中何以故但說八。
答曰.彼廣說故十八及九.今此略說故八.彼二十七聖人此八皆攝。信行法行或向
須陀洹攝或向斯陀含攝或向阿那含攝.家家向斯陀含攝.一種向阿那含攝.五[一]種
阿那含向阿羅漢攝.信行法行入思惟道名信解脫見得是信解脫見得十五學人
注：
[一]此字依麗刻加．

回页首

攝.九種福田阿羅漢攝。復次行者應念僧.僧是我趣涅槃之真伴.一戒一見如是應
歡喜一心恭敬順從無違.我先伴種種衆惡妻子奴婢人民等是入三惡道伴.今得
聖人伴安隱至涅槃.佛如醫王法如良藥僧如瞻病人.我當得清淨持戒正憶念.如
佛所說法藥我當順從.僧是我斷諸結病中一因緣所謂瞻病人.是故當念僧。復次
僧有無量戒禪定智慧等具足.其德不可測量。如一富貴長者信樂僧.白僧執事我
次第請僧於舍食.日日次請乃至沙彌.執事不聽沙彌受請。諸沙彌言.以何意故不
聽沙彌。答言.以檀越不喜請年少故.便說偈言.鬚髮白如雪齒落皮肉皺僂步形體
羸樂請如是輩。諸沙彌等皆是大阿羅漢.如打師子頭欻然從座起而說偈言.檀越
無智人見形不取德捨是少年相但取老瘦黑。上尊耆年之相者.如佛說偈.所謂長
老相不必以年耆形瘦鬚髮白空老內無德.能捨罪福果精進行梵行已離一切法
  是名爲長老。是時諸沙彌復作是念.我等不應坐觀此檀越品量僧好惡.卽復說偈.
  讚歎呵罵中我等心雖一是人毁佛法不應不教誨.當疾到其舍以法教語之我等

回页首

不度者是則爲棄物。卽時諸沙彌自變其身皆成老年.[一]鬚髮白如雪.秀眉垂覆眼.皮
皺如波浪.其脊曲如弓.兩手負杖行.次第而受請.舉身皆振掉.行止不自安.譬如白
[二]楊樹.隨風而動搖.檀越見此輩.歡喜迎入坐.坐已須臾頃.還復年少形。檀越驚怖言.
  如是耆老相還變成少身如服還年藥是事何由然。諸沙彌言.汝莫生疑畏我等非
非人.汝欲平量僧是事甚可傷.我等相憐愍故現如是化.汝當深識之聖衆不可量。
如說.譬如以蚊[三]觜猶可測海底一切天與人無能量僧者.僧以功德貴猶尚不分别
  而汝以年歲稱量諸大德.大小生於智不在於老少.有智勤精進雖少而是老懈怠
無智慧雖老而是少。汝今平量僧是則爲大失.如欲以一指測知大海底爲智者之
所笑.汝不聞佛說四事雖小而不可輕.太子雖小當爲國王是不可輕.虵子雖小毒
能殺人亦不可輕.小火雖微能燒山野又不可[四]輕.沙彌雖小得聖神通最不可輕。又
有四種人如菴羅果.生而似熟.熟而似生.生而似生.熟而似熟。佛弟子亦如是.有聖
功德成就而威儀語言不似善人.有威儀語言似善人而聖功德不成就.有威儀語
注：
[一] 此下疑是頌文．
[二] 原作華．今依麗元明刻改．
[三] 原作［口*隽］．今依元明刻改．
[四] 輕下原有也字．今依石山本刪．

回页首

言不似善人聖功德未成就.有威儀語言似如善人而聖功德成就。汝云何不念是
言而欲稱量於僧.汝若欲毁僧則爲是自毁.汝爲大失.已過事不可追.方來善心除
去諸疑悔。聽我所說偈.聖衆不可量難以威儀知不可以族姓亦不以多聞亦不以
威德又不以耆年亦不以嚴容復不以辯言.聖衆大海水功德故甚深。佛以百事讚
是僧施之雖少得果多是第三寶聲遠聞以是故應供養僧.不應分别是老少多知
少聞及明闇如人觀林不分别伊蘭瞻蔔及薩羅.汝欲念僧當如是不應以愚分别
聖。摩訶迦葉出家時納衣價直十萬金欲作乞人下賤服更求麤弊不能得.聖衆僧
中亦如是求索最下小福田.能[一]教施者十萬倍更求不如不可得。衆僧大海中結戒
爲畔際若有破戒者終不在僧數.譬如大海水不共死尸宿。檀越聞是事見是神通
力.身驚毛豎合手白諸沙彌言.諸聖人我今懺悔.我是凡夫人心常懷罪.我有少疑
今欲請問.而說偈言.大德已過疑我今得遭遇若復不諮問則是愚中愚。諸沙彌言.
汝欲問者便問.我當以所聞答。檀越問言.於佛寶中信心清淨.於僧寶中信心清淨.
注：
[一]麗刻作報．

回页首

何者福勝。答言.我等初不見僧寶佛寶有增減。何以故.佛一時舍婆提乞食.有婆羅
門姓婆羅埵逝.佛數數到其家乞食.心作是念.是沙門何以來數數如負其債。佛時
說偈.時雨數數墮五穀數數成數數修福業數數受果報.數數受生法故受數數死
  聖法數數成誰數數生死。婆羅門聞是偈已作是念.佛大聖人具知我心.慚愧取鉢
入舍盛滿美食以奉上佛。佛不受作是言.我爲說偈故得此食.我不食也。婆羅門言.
是食當與誰。佛言.我不見天及人能消是食者.汝持去置少草地[一]若無蟲水中。卽如
佛教持食著無蟲水中.水卽大沸煙火俱出如投大熱鐵.婆羅門見已驚怖.言未曾
有也.乃至食中神力如是.還到佛所頭面禮佛足懺悔乞出家受戒。佛言善來.卽時
鬚髮自墮便成沙門.漸漸斷結得阿羅漢道。復有摩訶憍曇彌.以金色上下衣寶奉
佛.佛知衆僧堪能受用.告憍曇彌以此上下衣與衆僧.以是故知佛寶僧寶福無多
少。檀越言.若爲佛布施僧能消能受.何以故婆羅埵逝婆羅門食佛不教令僧食。諸
沙彌答.爲顯僧大力故.若不見食在水中有大神力者無以知僧力爲大.若爲佛施
注：
[一]原作著．今依麗刻改．

回页首

物而僧得受便知僧力爲大。譬如藥師欲試毒藥先以與雞.雞卽時死然後自服.乃
知藥[一]師威力爲大。是故檀越當知.若人愛敬佛亦當愛敬僧不當有分别同皆爲寶
故。爾時檀越聞說是事歡喜言.我某甲從今日.若有入僧數中若小若大一心信敬
不敢分别。諸沙彌言.汝心信敬於無上福田不久當得道.何以故.多聞及持戒智慧
禪定者皆入僧數中如萬川歸海.譬如衆藥草依止於雪山百穀諸草木皆依止於
地.一切諸善人皆在僧數中。復次汝等曾聞佛爲長鬼神將軍讚三善男子阿泥盧
陀難提迦翅彌羅不.佛言若一切世閒天及人一心念三善男子長夜得無量利益.
以是事故倍當信敬僧。是三人不名僧.佛說念三人有如是果報.何況一心清淨念
僧.是故檀越當任力念[二]僧名.如說偈.是諸聖人衆則爲雄猛軍摧滅魔王賊是伴至
涅槃。諸沙彌爲檀越種種說僧聖功德.檀越聞已舉家大小皆見四諦得須陀洹道。
以是因緣故應當一心念僧.念戒者.戒有二種.有漏戒無漏戒.有漏復有二種.一者
律儀戒二者定共戒.行者初學念是三種戒.學三種已但念無漏戒。是律儀戒能令
注：
[一] 原作之．今依麗刻改．
[二] 僧下原衍僧字．今依麗刻刪．

回页首

諸惡不得自在.枯朽折減。禪定戒能遮諸煩惱.何以故.得內樂故不求世閒樂。無漏
戒能拔諸惡煩惱根本。問曰.云何念戒。答曰.如先說念僧中佛如醫王法如良藥僧
如瞻病人.戒如服藥禁忌.行者自念我若不隨禁忌三寶於我爲無所益.又如導師
指示好道.行者不用導師無咎.以是故我應念戒。復次是戒一切善法之所住處.譬
如百穀藥木依地而生.持戒清淨能生長諸深禪定實相智慧.亦是出家人之初門.
一切出家人之所依仗.到涅槃之初因緣.如說持戒故心不悔乃至得解脫涅槃。行
者念清淨戒.不缺戒.不破戒.不穿戒.不雜戒.自在戒.不著戒.智者所讚戒。無諸瑕隟
名爲清淨戒。云何名不缺戒.五衆戒中除四重戒犯諸餘重者是名缺.犯餘罪是爲
破。復次身罪名缺.口罪名破。復次大罪名缺.小罪名破。善心迴向涅槃不令結使種
種惡覺觀得入.是名不穿。爲涅槃爲世閒向二處.是名爲雜。隨戒不隨外緣.如自在
人無所繫屬.持是淨戒不爲愛等所拘.是爲自在戒。於戒不生愛慢等諸結使知戒
實相亦不取是戒.若取是戒譬如人在囹圄桎梏所拘雖得蒙赦而復爲金鏁所繫.

回页首

人爲恩愛煩惱所繫如在牢獄.雖得出家愛著禁戒如著金鏁.行者若知戒是無漏
因緣而不生著.是則解脫無所繫縛.是名不著戒。諸佛菩薩辟支佛及聲聞所讚戒.
若行是戒用是戒是名智所讚戒。外道戒者.牛戒鹿戒狗戒羅刹鬼戒啞戒聾戒.如
是等戒智所不讚.唐苦無善報。復次智所讚者.於三種戒中無漏戒不破不壞.依此
戒得實智慧是聖所讚戒。無漏戒有三種.如佛說正語正業正命.是三業義如八聖
道中說.是中應廣說。問曰.若持戒是禪定因緣.禪定是智慧因緣.八聖道中何以慧
在前戒在中定在後。答曰.行路之法應先以眼見道而後行.行時當精勤.精勤行時
常念如導師所教.念己一心進路不順非道。正見亦如是.先以正智慧觀五受衆皆
苦是名苦.苦從愛等諸結使和合生是名集.愛等結使滅是名涅槃.如是等觀八分
名爲道.是名正見。行者是時心定.知世閒虚妄可捨涅槃實法可取.決定是事是名
正見。知見是事心力未大未能發行.思惟籌量發動正見令得力.是名正思惟。智慧
旣發欲以言宣故.次正語正業正命。戒行時精進不懈不令住色無色定中.是名正

回页首

方便。用是正見觀四諦常念不忘.念一切煩惱是賊應當捨.正見等是我真伴應當
隨.是名正念。於四諦中攝心不散不令向色無色定中.一心向涅槃.是名正定。是初
得善有漏名爲煖法頂法忍法中義.次第增進初中後心入無漏心中.疾一心中具
無有前後分别次第。正見相應正思惟正方便正念正定.三種戒隨是五分行。正見
分别好醜利益爲事.正思惟發動正見爲事.正語等持是智慧諸功德不令散失.正
方便驅策令速進不息.正念七事所應行者憶而不忘.正定令心清淨不濁不亂令
正見七分得成.如無風房中燈則照明了了.如是無漏戒在八聖道中亦爲智者所
讚。問曰.無漏戒應爲智者所讚.有漏戒何以讚。答曰.有漏戒似無漏.隨無漏同行因
緣.是故智者合讚。如賊中有人叛來歸我.彼雖是賊今來向我.我當由之可以破賊
何可不念。諸煩惱賊在三界城中住.有漏戒善根若煖法頂法忍法世閒第一法與
餘有漏法異故行者受用.以是因緣故破諸結使賊得苦法忍無漏法財.以是故智
者所讚。是名念戒。念捨者.有二種捨.一者施捨二者捨諸煩惱.施捨有二種.一者財

回页首

施二者法施.三種捨和合名爲捨。財施是一切善法根本故.行者作是念.上四念因
緣故得差煩惱病.今以何因緣故得是四念.則是先世今世於三寶中少有布施因
緣故。所以者何.衆生於無始世界中不知於三寶中布施故福皆盡滅.是三寶有無
量法.是故施亦不[一]虚必得涅槃。復次過去諸佛初發心時皆以少多布施爲因緣.如
佛說是布施是初助道因緣。復次人命無常財物如電.若人不乞猶尚應與.何況乞
而不施.以是應施作助道因緣。復次財物是種種煩惱罪業因緣.若持戒禪定智慧
種種善法是涅槃因緣.以是故財物常應自棄.何況好福田中而不布施。譬如有兄
弟二人各擔十斤金行道中更無餘伴.兄作是念我何以不殺弟取金此曠路中人
無知者.弟復生念欲殺兄取金.兄弟各有惡心語言視[二]瞻皆異.兄弟卽自悟還生悔
心.我等非人與禽獸何異.同生兄弟而爲少金故而生惡心.兄弟共至深水邊.兄以
金投著水中.弟言善哉善哉.弟尋復棄金水中.兄復言善哉善哉.兄弟更互相問何
以言善哉.各答言我以此金故生不善心欲相危害今得棄之故言善哉.二辭各爾。
注：
[一] 原作盡．今依石山本改．
[二] 原作占．今依麗刻改．

回页首

以是故知財爲惡心因緣常應自捨.何況施得大福而不布施。如說.施名行寶藏亦
爲善親友始終相利益無有能壞者.施爲好密蓋能遮饑渴雨施爲堅牢船能度貧
窮海。慳爲凶衰相爲之生憂畏洗之以施水則爲生福利。慳惜不衣食終身無歡樂
  雖云有財物與貧困無異.慳人之室宅譬如邱冢墓求者遠避之終無有向者.如是
慳貪人智者所擯棄命氣雖未盡與死等無異.慳人無福慧於施無堅要臨當墮死
坑戀惜生懊恨.涕泣當獨去憂悔火燒身好施者安樂終無有是苦。人修布施者名
聞滿十方智者所愛敬入衆無所畏.命終生天上久必得涅槃。如是等種種訶慳貪
讚布施.是名念財施。云何念法施.行者作是念.法施利益甚大.法施因緣故一切佛
弟子等得道。復次佛說二種施中法施爲第一.何以故.財施果報有量法施果報無
量.財施欲界報法施三界報亦出三界報。若不求名聞財利力勢但爲學佛道宏大
慈悲度衆生生老病死苦.是名清淨法施.若不爾者爲如市易法。復次財施施多財
物減少.法施施多法更增益.財施是無量世中舊法.法施聖法初來難得名爲新法.

回页首

財施但能救諸饑渴寒熱等病.法施能除九十八諸煩惱等病。如是等種種因緣分
别財施法施.行者應念法施。問曰.何等是法施。答曰.佛所說十二部經清淨心爲福
德與他說.是名法施。復有以神通力令人得道亦名法施.如網明菩薩經中說.有人
見佛光明得道者生天者.如是等雖口不說.令他得法故亦名法施。是法施應觀衆
生心性煩惱多少智慧利鈍.應隨所利益而爲說法.譬如隨病服藥則有益。有婬欲
重有瞋恚重有愚癡重有兩兩雜三三雜.婬重者爲說不淨觀.瞋重者爲說慈心.癡
重者爲說深因緣.兩雜者說兩觀.三雜者說三觀。若[一]人不知病相錯投藥者病則爲
增。若著衆生相爲說但有五衆此中無我。若言無衆生相卽爲說五衆相續有不令
墮斷滅故.求富樂者爲說布施.欲生天者爲說持戒.人中多所貧乏者爲說天上事.
惱患居家者爲說出家法.著錢財居家者爲說在家五戒法.若不樂世閒爲說三法
印無常無我涅槃.依隨經法自演作義理譬喻莊嚴法施爲衆生說.如是等種種利
益故當念法施。捨煩惱者.三結乃至九十八使等皆斷除郤是名爲捨.念捨是法如
注：
[一]原錯作入．今依北宋刻麗刻改．

回页首

捨毒虵如捨桎梏得安隱歡喜。復次念捨煩惱亦入念法中。問曰.若入念法中今何
以更說。答曰.捨諸煩惱是法微妙難得無上無量.是故更别說。復次念法與念捨異.
念法念佛法微妙諸法中第一.念捨念諸煩惱罪惡捨之爲快.行相别是爲異。如是
等種種因緣行者當念捨.念捨者是初學禪智中畏生增上慢。念天者.有四天王天
乃至他化自在天。問曰.佛弟子應一心念佛及佛法.何以念天。答曰.知布施業因緣
果報故受天上富樂.以是因緣故念天。復次是八念佛自說因緣.念天者應作是念.
有四天王天.是天五善法因緣故生彼中.信罪福受持戒聞善法修布施學智慧.我
亦有是五法.以是故歡喜言.天以是五法故生富樂處.我亦有是我欲生彼亦可得
生.我以天福無常故不受.乃至他化自在天亦如是。問曰.三界中清淨天多.何以故
但念欲天。答曰.聲聞法中說念欲界天.摩訶衍中說念一切三界天.行者未得道時
或心著人閒五欲.以是故佛說念天。若能斷婬欲則生上二界天中.若不能斷婬欲
[一]則生六欲天中是中有妙細清淨五欲.佛雖不欲令人更生受五欲.有衆生不任入
注：
[一]此字依石山本加．

回页首

涅槃.爲是衆生故說念天.如國王子在高危處立不可救護欲自投地.王使人敷厚
綿褥墮則不死.差於墮地故。復次有四種天.名天生天淨天淨生天。名天者如今國
王名天子.生天者從四天王乃至非有想非無想天.淨天者人中生諸聖人.淨生天
者三界天中生諸聖人.所謂須陀洹家家斯陀含一種或於天上得阿那含阿羅漢
道。淨生天色界中有五種阿那含不還是閒卽於彼得阿羅漢.無色界中一種阿那
含離色界生無色界.是中修無漏道得阿羅漢入涅槃。念是二種天.生天淨生天.如
是等天是名念天。念安那般那者.如禪經中說。念死者.有二種死.一者自死二者他
因緣死.是二種死行者常念。是身若他不殺必當自死.如是有爲法中不應彈指頃
生信不死心.是身一切時中皆有死不待老.不應持是種種憂惱凶衰身生心望安
隱不死.是心癡人所生.身中四大各各相害如人持毒虵篋.云何智人以爲安隱。若
出氣保當還入入息保出睡眠復得還覺是皆難必.何以故.是身內外多怨故。如說.
  或有胎中死或有生時死或年壯時死或老至時死.亦如果熟時種種因緣墮當求

回页首

免離此死惡之怨賊。是賊難可信捨時則安隱假使大智人威德力無上.無前亦無
後於今無脫者亦無巧辭謝無請求得脫.亦無捍挌處可以得免者亦非持淨戒精
進可以脫.死賊無憐愍來時無避處。是故行者不應於無常危脆命中而信望活。如
佛爲此丘說死[一]想義.有一比丘偏袒白佛我能修是死想.佛言汝云何修.比丘言我
不望過七歲活.佛言汝爲放逸修死想.有比丘言我不望過七月活有比丘言七日
有言六五四三二一日活.佛言汝等皆是放逸修死想.有言從旦至食時有言一食
頃.佛言汝等亦是放逸修死想.一比丘偏袒白佛我於出氣不望入於入氣不望出.
佛言真是修死想爲不放逸比丘。一切有爲法念念生滅住時甚少.其猶如幻欺誑
無智.行者如是等種種因緣念死想。問曰.法是三世諸佛師.何以故念佛在前.是八
念云何有次第。答曰.是法雖是十方三世諸佛師.佛能演出是法其功大故。譬如雪
山中有寶山.寶山頂有如意寶珠.種種寶物多有.人欲上或有半道還者有近而還
者.有一大德國王憐愍衆生爲作大梯.人民大小乃至七歲小兒皆得上山隨意取
注：
[一]原作相．今依明刻改．下均同．

回页首

如意珠等種種寶物。佛亦如是.世閒諸法實相寶山九十六種異道皆不能得.乃至
梵天王求諸法實相亦不能得.何況餘人。佛以大慈悲憐愍衆生故.具足六波羅蜜
得一切智慧方便說十二部經八萬四千法聚梯.阿若憍陳如舍利弗目揵連摩訶
迦葉乃至七歲沙彌蘇摩等皆得諸無漏法根力覺道.實相雖微妙.一切衆生皆蒙
佛恩故得.以是故念佛在前。次第念法次第念僧.僧隨佛語能解法故第三.餘人不
能解僧能得解以是故稱爲寶。人中寶者是佛.九十六種道法中寶者是佛法.一切
衆中寶者是僧。復次以佛因緣故法出世閒.以法因緣故有僧.行者念我云何當得
法寶得在僧數中.當除卻一切麤細身口惡業.是故次第說持戒。復次云何分别有
七衆.以有戒故欲除心惡.破慳貪故念捨.欲令受者得樂故破瞋恚.信福得果報故
破邪見.住持戒布施法中則爲住十善道中離十不善道。十善道有二種果.若上行
得淨天中生.中行得生天.以是故戒施次第念天。行禪定故得二種天.滅諸惡覺但
集善法攝心一處.是故念天次第念安那般那.念安那般那能滅諸惡覺如雨淹塵。

回页首

見息出入知身危脆.由息入出身得存立.是故念入出息次第念死。復次行者或時
恃有七念著此功德懈怠心生.是時當念死.死事常在前云何當懈怠著此法愛。如
阿那律佛滅度時說.有爲法如雲智者不應信無常金剛來破聖主山王。是名八念
次第。問曰.是說聲聞八念.菩薩八念有何差别。答曰.聲聞爲身故.菩薩爲一切衆生
故.聲聞但爲脫老病死故.菩薩爲徧具足一切智功德故.是爲差别。復次佛是中亦說.
告舍利弗菩薩摩訶薩[一]以不住法住般若波羅蜜中應具足檀波羅蜜乃至應具足
八念.不可得故。初有不住.後有不可得.有此二印以是故異。不住不可得義如先說。
大智度論卷第二十二
注：
[一]此字依麗刻加．


大智度論卷二十三

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第二十三
龍樹菩薩造
姚秦三藏法師鳩摩羅什譯
釋初品中十想第三十六
十想.無常想苦想無我想[一]食不淨想一切世閒不可樂想死想不淨想斷想離欲想盡
想。
問曰.是一切行法何以故或時名爲智或時名爲念或時名爲想。答曰.初習善法爲
不失故但名念.能轉相轉心故名爲想.決定知無所疑故名爲智。觀一切有爲法無
常智慧相應相是名無常想。一切有爲法無常者.新新生滅故屬因緣故不增積故。
復次生時無來處滅亦無去處.是故名無常。復次二種世閒無常故說無常.一者衆
生無常二者世界無常。如說.大地草木皆磨滅須彌巨海亦崩竭諸天住處皆燒盡
  爾時世界何物常.十力世尊身光具智慧明照亦無量度脫一切諸衆生[二]名聞普徧
注：
[一] 放光此下作無所樂想無生滅想無道想無盡想無所起想善想法想．光讚作終始之想一切世界無可樂想諸習之想滅盡之想．
[二] 原作多．今依麗元明刻改．

回页首

滿十方今日廓然悉安[一]在.如是舍利弗目揵連須菩提等諸聖人轉輪聖王諸國王
常樂天王及諸天聖德尊貴皆亦盡.大火燄明忽然滅.世閒轉壞如風中燈如險岸
樹如漏器盛水不久空竭.如是一切衆生及衆生住處皆無常故名爲無常。問曰.菩
薩何以故行是無常想。答曰.以衆生著常顛倒受衆苦不得免生死.行者得是無常
想教化衆生言諸法皆無常汝莫著常顛倒失.行道時諸佛上妙法所謂四真諦.四
諦中苦諦爲初.苦四行中無常行爲初.以是故菩薩行無常想。問曰.有人見無常事
至轉更堅著.如國王夫人寶女從地中生.爲十頭羅刹將度大海.王大憂愁.智臣諫
言王智力具足夫人還在不久何以懷憂.答言我所以憂者不慮我婦叵得但恐壯
時易過。亦如人好華好果.見時欲過便大生著.如是知無常乃更生諸結使.云何言
無常能令心厭破諸結使。答曰.如是見無常是知無常少分爲不具足.與禽獸見無
常無異.以是故佛告舍利弗當具足修無常想。問曰.何等是具足無常想。答曰.觀有
爲法念念生滅.如風吹塵如山上水流如火炎隨滅.一切有爲法無牢無彊不可取
注：
[一]此下麗刻有何有智者不感傷七字．

回页首

不可著.爲如幻化誑惑凡夫.因是無常得入空門。是空中一切法不可得故無常亦
不可得.所以者何。一念中生住滅相不可得.生時不得有住滅.住時不得有生滅.滅
時不得有生住.生住滅相性相違故無.是無故無常亦無。問曰.若無無常.佛何以苦
諦中說無常。答曰.凡夫人生邪見故謂世閒是常.爲滅除是常見故說無常.不爲無
常是實故說。復次佛未出世凡夫人但用世俗道遮諸煩惱.今欲拔諸煩惱根本故
說是無常。復次諸外道法但以形離五欲謂是解脫.佛說邪相因緣故縛.觀無常正
相故解脫。復有二種觀無常相.一者有餘二者無餘.如佛說一切人物滅盡唯有名
在是名有餘.若人物滅盡名亦滅是名無餘。復有二種觀無常相.一者身死盡滅二
者新新生滅。復次有言持戒爲重.所以者何.依戒因緣故次第得漏盡。有言多聞爲
重.所以者何.依智慧故能有所得。有言禪定爲重.如佛所說定能得道。有言以十二
頭陀爲重.所以者何.能淨戒行故。如是各各以所行爲貴更不復勤求涅槃.佛言是
諸功德皆是趣涅槃分.若觀諸法無常是爲真涅槃道。如是等種種因緣故諸法雖

回页首

空而說是無常想。復次無常想卽是聖道别名.佛種種異名說道.或言四念處或言
四諦或言無常想.如經中說善修無常想能斷一切欲愛色愛無色愛掉慢無明盡
能除三界結使.以是故卽名爲道是無常想。或有漏或無漏.正得無常是無漏.初學
無常是有漏.摩訶衍中諸菩薩心廣大種種教化一切衆生故是無常想亦有漏亦
無漏.若無漏在九地若有漏在十一地.緣三界五受衆.四根相應除苦根.凡夫聖人
得.如是等種種因緣說無常[一]想功德。苦想者.行者作是念.一切有爲法無常故苦。問
曰.若有爲法無常故苦者.諸賢聖人有爲法無漏法亦應當苦。答曰.諸法雖無常.愛
著者生苦.無所著者無苦。問曰.有諸聖人雖無所著亦皆有苦.如舍利弗風熱病苦.
畢陵伽婆蹉眼痛苦.羅婆那跋提〈音聲第一〉痔病苦.云何言無苦。答曰.有二種苦.一者
身苦二者心苦.是諸聖人以智慧力故無復憂愁嫉妬瞋恚等心苦.已受先世業因
緣四大造身有老病饑渴寒熱等身苦.於身苦中亦復薄少。如人了了知負他債償
之不以爲苦.若人不億負債債主彊奪瞋惱生苦。問曰.苦受是心心數法.身如草木
注：
[一]此字依麗刻加．

回页首

離心則無所覺.云何言聖人但受身苦。答曰.凡夫人受苦時心生愁惱爲瞋使所使
心但向五欲.如佛所說凡夫人除五欲不知更有出苦法.於樂受中貪欲使所使.不
苦不樂受中無明使所使.凡夫人受苦時內受三毒苦外受寒熱鞭杖等.如人內熱
盛外熱亦盛.如經說凡夫人失所愛物身心俱受苦如二箭雙射.諸賢聖人無憂愁
苦但有身苦更無餘苦。復次五識相應苦及外因緣杖楚寒熱等苦是名身苦.餘殘
名心苦。復次我言有爲無漏法不著故非苦.聖人身是有漏.有漏法則苦有何咎.是
末後身所受苦亦微少。問曰.若無常卽是苦者道亦是苦.云何以苦離苦。答曰.無常
卽是苦爲五受衆故說.道雖作法故無常不名爲苦.所以者何.是能滅苦不生諸著
與空無我等諸智和合故.但是無常而非苦。如諸阿羅漢得道時說偈言.我等不貪
生亦復不樂死一心及智慧待時至而去。佛取涅槃時.阿難等諸未離欲人未善修
八聖道故皆涕泣憂愁.諸離欲阿那含皆驚愕.諸漏盡阿羅漢其心不變但言世閒
眼滅疾.以得道力故雖從佛得大利益知重佛無量功德而不生苦.以是故知道雖

回页首

無常非苦因緣故不名爲苦.但五受衆是苦.何以故.愛著故無常敗壞故.如受念處
中苦義此中應廣說。復次苦者.有身常是苦.癡覆故不覺。如說.騎乘疲極故求索住
立處住立疲極故求索坐息處.坐久疲極故求索安臥處衆極由作生初樂後則苦.
  視眴息出入屈申坐臥起行立及去來此事無不苦。問曰.是五受衆爲一切皆苦爲
苦想觀故苦.若一切皆苦佛云何說有三種受苦受樂受不苦不樂受.若以苦想故
苦云何說苦諦爲實苦。答曰.五受衆一切皆苦.凡夫人四顛倒因緣爲欲所逼以五
欲爲樂.如人塗瘡大痛息故以爲樂瘡非樂也。佛說三種受爲世閒故.於實法中非
是樂也.若五受衆中實有樂.何以故佛說滅五受衆名爲樂。復次隨其所嗜樂心則
生樂無定也.樂若實定不待心著.如火實熱不待著而熱也.以樂無定故名爲苦。復
次世閒顛倒樂能得今世後世無量苦果報故名爲苦.譬如大河水中著少毒不能
令水異.世閒顛倒毒樂於一切大苦水則不現。如說.從天下生地獄時憶本天上歡
樂事宮觀婇女滿目前園苑浴池以娛志.又見獄火來燒身似如大火焚竹林是時

回页首

雖見天上樂徒自感結無所益。是苦想攝緣如無常想。如是等種種分别苦名爲苦
想。無我想者.苦則是無我.所以者何.五受衆中盡皆是苦.苦[一]相無有自在.若無自在
是則無我.若有我自在者不應令身有苦。如所說.諸有無智人身心計是我漸近堅
著故不知無常法.是身無作者亦無有受者是身爲無主而作種種事.六情塵因緣
  六種識得生從三事和合因緣觸法生.從觸法因緣受念業法生如珠日草薪和合
故火生.情塵識和合所作事業成相續相似有如種有[二]芽莖。復次我相不可得故無
我.一切法有相故則知有.如見煙覺熱故知有火.於五塵中各各别異故知有情.種
種思惟籌量諸法故知有心心數法.此我無相故知無我。問曰.有出入氣則是我相.
視眴夀命心苦樂愛憎精勤等是我相.若無我誰有是出入息視眴夀命心苦樂愛
憎精勤等.當知有我在內動發故。夀命心亦是我法.若無我如牛無御.有我故能制
心入法不爲放逸.若無我者誰制御心。受苦樂者是我.若無我者爲如樹木則不應
别.苦樂愛憎精勤亦如是。我雖微細不可以五情知.因是相故可知爲有。答曰.是諸
注：
[一] 原作想．今依石山本改．
[二] 原作牙．今依明刻改．

回页首

相皆是識相.有識則有入出息視眴夀命等.若識離身則無。汝等我常徧故.死人亦
應有視眴入出息夀命等。復次出入息等是色法隨心風力故動發.此是識相非我
相.夀命是心不相應行亦是識相。問曰.若入無心定中或睡無夢時息亦出入有夀
命.何以故言皆是識相。答曰.無心定等識雖暫無.不久必還生.識不捨身故。有識時
多無識時少.是故名識相.如人出行不得言其家無主。苦樂憎愛精勤等是心相應
共緣隨心行.心有故便有心無故便無.以是故是識相非我相。復次若有我者.我有
二種若常若無常.如說.若我是常則無後身常不生故亦無解脫亦無忘無作.以是
故當知無作罪福者亦無有受者.捨我及我所然後得涅槃。若實有我者不應捨我
心.若我無常者則應隨身滅如大岸墮水亦無有罪福。如是我及知者不知者作者
不作者.如檀波羅蜜中說。不得是我相故知一切法中無我.若知一切法中無我則
不應生我心.若無我亦無我所心.我我所離故則無有縛.若無縛則是涅槃.是故行
者應行無我想。問曰.是無常苦無我爲一事爲三事.若是一事不應說三.若三事佛

回页首

何以故說無常卽是苦苦卽是無我。答曰.是一事所謂受有漏法.觀門分别故有三
種異。無常行相應是無常想.苦行相應是苦想.無我行相應是無我想。無常不令入
三界.苦令知三界罪過.無我則捨世閒。復次無常生厭心.苦生畏怖.無我拔出令解
脫。無常者佛說五受衆是無常.苦者佛說無常則是苦.無我者佛說苦卽是無我。無
常者佛示五受衆盡滅相.苦者佛示如箭入心.無我者佛示捨離相。無常者示斷愛.
苦者示斷我習慢.無我者示斷邪見。無常者遮常見.苦者遮今世涅槃樂見.無我者
遮著處。無常者世閒所可著常法是.苦者世閒計樂處是.無我者世閒所可計我牢
固者是。是爲三想分别相。無我想緣攝種種.如苦想中說。食厭想者.觀是食從不淨
因緣生.如肉從精血水道生是爲膿蟲住處.如酥乳酪血變所成與爛膿無異.廚人
汗垢種種不淨.若著口中腦有爛涎二道流下與唾和合然後成味其狀如吐.從腹
門入地持水爛風動火煑.如釜熟糜滓濁下沈清者在上.譬如釀酒滓濁爲屎清者
爲尿。腰有三孔.風吹膩汁散入百脈與先血和合凝變爲肉.從新肉生脂骨髓.從是

回页首

中生身根.從新舊肉合生五情根.從此五根生五識.五識次第生意識分别取相籌
量好醜.然後生我我所[一]心等諸煩惱及諸罪業。觀食如是本末因緣種種不淨.知內
四大與外四大無異.但以我見故彊爲我有。復次思惟此食墾植耘除收穫蹂治舂
磨[二]淘汰炊煑乃成用功甚重.計一鉢之飯作夫流汗集合量之食少汗多.此食作之
功重辛苦如是.入口食之卽成不淨無所一直.宿昔之閒變爲屎尿.本是美味人之
所嗜變成不淨惡不欲見。行者自思如此弊食我若貪著當墮地獄噉燒鐵丸.從地
獄出當作畜生牛羊駱駝償其宿債.或作猪狗常噉糞除。如是觀食則生厭想.因食
厭故於五欲皆厭。譬如一婆羅門修淨潔法.有事緣故到不淨國.自思我當云何得
免此不淨.唯當乾食可得清淨.見一老母賣白[三]髓餅而語之言.我有因緣住此百日.
常作此餅送來當多與價.老母日日作餅送之.婆羅門貪著飽食歡喜.老母作餅初
時白淨後轉無色無味.卽問老母何緣爾耶.母言癰瘡差故.婆羅門問此言何謂.母
言我大家夫人隱處生癰.以麫酥甘草拊之癰熟膿出和合酥餅日日如是.以此作
注：
[一] 心下原衍生字．今依麗刻刪．
[二] 原作洮．今依明刻改．
[三] 原作膸．今依麗元明刻改．

回页首

餅與汝是以餅好.今夫人癰差我當何處更得.婆羅門聞之兩拳打頭搥胸[一]吁嘔我
當云何破此淨法我爲了矣.棄捨緣事馳還本國。行者亦如是.著是飲食歡喜樂噉.
見其好色細滑香美可口不觀不淨.後受苦報悔將何及。若能觀食本末如是生惡
厭心.因離食欲四欲皆捨.於欲界中樂悉皆捨離.斷此五欲於五下分結亦斷。如是
等種種因緣惡罪不復樂著是名食厭想。問曰.無常苦無我想與無漏智慧相應.食
厭等四想與有漏智慧相應.次第法應在前今何以後說。答曰.佛法有二種道.見道
修道.見道中用是三想破諸邪見等得聖果猶未離欲.爲離欲故三想次第說是食
厭等四想得離婬欲等諸煩惱。初三想示見諦道.中四想爲示學修道.後三想示無
學道。初習身念處中雖有食厭想.功用少故佛不說.今爲須陀洹斯陀含度欲故無
我想次第食厭等四想。一切世閒不可樂想者.若念世閒色欲滋味車乘服飾廬觀
園宅種種樂事則生樂想.若念世閒衆惡罪事則心生厭想。何等惡事.惡事有二種.
一者衆生二者土地。衆生有八苦之患.生老病死恩愛别離怨憎同處所求不得.略
注：
[一]原作干．今依麗刻改．

回页首

而言之五受衆苦。衆生之罪.婬欲多故不别好醜.不隨父母師長教誨.無有慚愧與
禽獸無異.瞋恚多故不别輕重瞋毒狂發.乃至不受佛語不敬聞法不畏惡道.杖楚
横加不知他苦.入大闇中都無所見.愚癡多故所求不以道.不識事緣如[一][（嗀-口）/牛]角求乳.
無明覆故雖蒙日照永無所見.慳貪多故其舍如冢人不向之.憍慢多故不敬賢聖
不孝父母.憍逸自壞永無所直.邪見多故不信今世後世不信罪福不可共處。如是
等諸煩惱多故弊敗爲無所直.惡業多故造無閒罪或殺父母或傷害賢聖或要時
榮貴讒賊忠貞殘害親戚。復次世閒衆生善好者少弊惡者多.或時雖有善行貧賤
鄙陋.或雖富貴端正而所行不善.或雖好布施而貧乏無財.或雖富有財寶而慳惜
貪著不肯布施.或見人有所思默無所說便謂憍高自畜不下接物.或見好下接物
恩惠普潤便謂欺誑諂飾.或見能語善論便謂恃是小智以爲憍慢.或見質直好人
便共欺誑調投引挽[二]陵易.或見善心柔輭便共輕陵蹋蹴不以理遇.若見持戒清淨
者便謂所行矯異輕賤不數.如是等衆生弊惡無一可樂。土地惡者.一切土地多衰
注：
[一] 原作搆．今依元明刻改．
[二] 原作淩．今依麗刻改．

回页首

無吉.寒熱飢渴疾病惡疫毒氣侵害老病死畏無處不有.身所去處衆苦隨之無處
得免.雖有好國豐樂安隱多爲諸煩惱所惱則不名樂土.一切皆有二種苦身苦心
苦無國不有。如說.有國土多寒或有國多熱有國無救護或有國多惡有國常飢餓
  或有國多病有國不修福如是無樂處.衆生土地有如是惡.思惟世閒無一可樂。欲
界惡事如是.上二界死時退時大生懊惱甚於下界.譬如極高處墮摧碎爛壞。問曰.
無常想苦想無我想一切世閒不可樂想.有何等異而别說。答曰.有二種觀.總觀别
觀.前爲總觀.此中别觀。復有二種觀.法觀衆生觀.前爲呵一切法觀.此中觀衆生罪
惡不同。復次前者無漏道.此中有漏道.前見諦道.今思惟道.如是等種種差别。一切
地中攝緣三界法.是名一切世閒不可樂想。死想者.如死念中說。不淨想者.如身念
處中說。斷想離想盡想者.緣涅槃相斷諸結使故名斷想.離結使故名離想.盡諸結
使故名盡想。問曰.若爾者一想便足何以說三。答.如前一法三種說.無常卽是苦苦
卽是無我.此亦如是.一切世閒罪惡深重故三種呵.如伐大樹不可以一下斷。涅槃

回页首

微妙法昔所未得.是故種種讚.名爲斷想離想盡想。復次斷三毒故名爲斷.離愛故
名爲離.滅一切苦故更不生故名爲盡。復次行者於煖法頂法忍法世閒第一法正
智慧觀遠諸煩惱是名離想.得無漏道斷諸結使是名斷想.入涅槃時滅五受衆不
復相續是名盡想。斷想有餘涅槃.盡想無餘涅槃.離想二涅槃方便門。是三想有漏
無漏故.一切地中攝。
釋初品中十一智第三十七
[一]十一智.法智比智他心智世智苦智集智滅智道智盡智無生智如實智。
法智者.欲界繫法中無漏智.欲界繫因中無漏智.欲界繫法滅中無漏智.爲斷欲界
繫法道中無漏智.及法智品中無漏智。比智者.於色無色界中無漏智亦如是。他心
智者.知欲界色界繫[二]現在他心心數法及無漏心心數法少分。世智者.諸有漏智慧。
苦智者.五受衆無常苦空無我觀時得無漏智。集智者.有漏法因.因集生緣觀時無
漏智。滅智者.滅止妙出觀時無漏智。道智者.道正行達觀時無漏智。盡智者.我見苦
注：
[一] 放光無十一智．但有豫知一切衆生之意是謂爲慧一句．光讚作道慧盡慧無熱諸慧無所起慧法慧於諸經法亦無所慧亦無我慧無有內慧微妙意慧曉了諸慧．與此文異．
[二] 原作見．今依麗刻改．

回页首

已斷集已盡證已修道已.如是念時無漏智慧見明覺。無生智者.我見苦已不復更
見斷集已不復更斷盡證已不復更證修道已不復更修.如是念時無漏智慧見明
覺。如實智者.一切法總相别相如實正知無有罣礙。是法智緣欲界繫法及欲界繫
法因欲界繫法滅爲斷欲界繫法道.比智亦如是.世智緣一切法.他心智緣他心有
漏無漏心心數法.苦智集智緣五受衆.滅[一]智緣盡.道智緣無漏五衆.盡智無生智俱
緣四諦。十智者.一有漏八無漏.一當分别.他心智緣有漏心是有漏.緣無漏心是無
漏。法智攝法智及他心智苦智集智滅智道智盡智無生智少分.比智亦如是.世智
攝世智及他心智少分.他心智攝他心智及法智比智世智道智盡智無生智少分.
苦智攝苦智及法智比智盡智無生智少分.集智滅智亦如是.道智攝道智及法智
比智他心智盡智無生智少分.盡智攝盡智及法智比智他心智苦智集智滅智道
智少分.無生智亦如是。九智八根相應除慧根憂根苦根.世智十根相應除慧根。法
智比智苦智空三昧相應.法智比智滅智盡智無生智無相三昧相應.法智比智他
注：
[一]智下原有緣智二字．今依麗刻刪．

回页首

心智苦智集智道智盡智無生智無作三昧相應。法智比智世智苦智盡智無生智
無常想苦想無我想相應.世智中四想相應.法智比智滅智盡智無生智後三想相
應.有人言世智或與離想相應。法智緣九智除比智.比智亦如是.世智他心智盡智
無生智緣十智.苦智集智緣世智及有漏他心智.滅[一]智不緣智.道智緣九智除世智。
法智比智十六相.他心智四相.苦集滅道各各四相.盡智無生智俱十四相除空相
無我相.煖法頂法忍法中世智十六相.世閒第一法中世智四相除無相。〈相轉觀相也
舊言十六聖行〉初入無漏心成就一世智.第二心增苦智法智.第四心增比智.第六心
增集智.第十心增滅智.第十四心增道智.若離欲者增他心智.無學道增盡智.得不
壞解脫增無生智。初無漏心中不修智.第二心中現在未來修二智.第四心中現在
修二智未來修三智.第六心中現在未來修二智.第八心中現在修二智未來修三
智.第十心中現在未來修二智.第十二心中現在修二智未來修三智.第十四心中
現在未來修二智.第十六心中現在修二智未來修六智若離欲修七智。須陀洹欲
注：
[一]智下原作無生智緣四字．今依麗刻改．

回页首

離欲界結使十七心中修七智除他心智盡智無生智.第九解脫心中修八智除盡
智無生智.信解人轉作見得雙道中修六智除他心智世智盡智無生智.離七地欲
時無礙道中修七智除他心智盡智無生智.解脫道中修八智除盡智無生智.離有
頂欲時無礙道中修六智除他心智世智盡智無生智.八解脫道中修七智除世智
盡智無生智.無學初心第九解脫不時解脫人修十智及一切有漏無漏善根.若時
解脫人修九智及一切有漏無漏善根.如是等種種如阿毗曇門廣分别。如實智分
别相.此般若波羅蜜後品廣說。復次有人言.法智者知欲界五衆無常苦空無我.知
諸法因緣和合生所謂無明因緣諸行乃至生因緣老死.如佛爲須尸摩梵志說先
用法智分别諸法後用涅槃智。比智者知現在五受衆無常苦空無我.過去未來及
色無色界中五受衆無常苦空無我亦如是.譬如見現在火熱能燒.以此比知過去
未來及餘國火亦如是。他心智者.知他衆生心心數法。問曰.若知他心心數法.何以
故但名知他心。答曰.心是主故但名知他心.若說心當知已說心數法。世智者.名爲

回页首

假智.聖人於實法中知.凡夫人但假名中知.以是故名假智。如棟梁椽壁名爲屋.但
知是事不知實義是名世智。苦智者.用苦慧呵五受衆。問曰.五受衆亦無常亦苦亦
空亦無我.何以故但說苦智不說無常空無我智。答曰.爲苦諦故說苦智集諦故說
集智滅諦故說滅智道諦故說道智。問曰.五受衆有種種惡.何以但說苦諦不說無
常諦空無我諦。答曰.若說無常空無我諦亦不壞法相.以衆生多著樂畏苦故.佛呵
世閒一切皆是苦欲令捨離故.無常空無我中衆生不大畏故不說。復次佛法中五
受衆有異名名爲苦.以是故但說苦。是苦智或有漏或無漏.若在煖法頂法忍法世
閒第一法是有漏.若入見諦道是無漏.何以故.從煖法至世閒第一法中四種觀苦
故.集智滅智道智亦如是。復次苦智名知苦相實不生.集智名知一切法離無有和
合.滅智名知諸法常寂滅如涅槃.道智名知一切法常清淨無正無邪.盡智名知一
切法無所有.無生智名知一切生法不實不定故不生。如實智者.十種智所不能知.
以如實智故能知。十智各各相各各緣各各别異各各有觀法.是如實智中無相無

回页首

緣無别滅諸觀法亦不有觀。十智中有法眼慧眼.如實智中唯有佛眼。十智阿羅漢
辟支佛菩薩共有.如實智唯獨佛有.所以者何.獨佛有不誑法.以是故知如實智獨
佛有。復次是十智入如實智中失本名字唯有一實智.譬如十方諸流水皆入大海
捨本名字但[一]名大[二]海。如是等種種分别十一智義.此中略說。
三三昧.有覺有觀三昧無覺有觀三昧無覺無觀三昧。
一切禪定攝心皆名爲三摩提.秦言正心行處.是心從無始世界來常曲不端.得是
正心行處心則端直.譬如虵行常曲入竹筒中則直。是三昧三種.欲界未到地初禪
與覺觀相應故名有覺有觀.禪中閒但觀相應故名無覺有觀.從第二禪乃至有頂
地非覺觀相應故名無覺無觀。問曰.三昧相應心數法乃至二十.何以但說覺觀。答
曰.是覺觀撓亂三昧.以是故說.是二事雖善而是三昧賊難可捨離。有人言.心有覺
觀者無三昧.以是故佛說有覺有觀三昧但不牢固.覺觀力小微是時可得有三昧。
是覺觀能生三昧亦能壞三昧.譬如風能生雨亦能壞雨。三種善覺觀能生初禪.得
注：
[一] 原作入．今依麗刻改．
[二] 海下原有知字．今依麗刻刪．

回页首

初禪時發大歡喜.覺觀故心散還失.以是故但說覺觀。問曰.覺觀有何差别。答曰.麤
心相名覺.細心相名觀。初緣中心發相名覺.後分别籌量好醜名觀。有三種麤覺欲
覺瞋覺惱覺.有三種善覺出要覺無瞋覺無惱覺.有三種細覺親里覺國土覺不死
覺。六種覺妨三昧.三種善覺能開三昧門。若覺觀過多還失三昧.如風能使船風過
則壞船。如是種種分别覺觀。問曰.經說三種法.有覺有觀法無覺有觀法無覺無觀
法.有覺有觀地無覺有觀地無覺無觀地.今何以但說三種三昧。答曰.妙而可用者
取.有覺有觀法者欲界未到地初禪中覺觀相應法若善若不善若無記.無覺有觀
法者禪中閒觀相應法若善若無記.無覺無觀法者離覺觀法一切色心不相應行
及無爲法.有覺有觀地者欲界未到地梵世.無覺有觀地者禪中閒善修是地作大
梵王.無覺無觀地者一切光音一切徧淨一切廣果一切無色地.於中上妙者是三
昧。何等是三昧.從空等三三昧乃至金剛及阿羅漢辟支佛諸三昧.觀十方佛三昧
乃至首棱嚴三昧.從斷一切疑三昧乃至三昧王等諸佛三昧.如是等種種分别。略

回页首

說三三昧義。
三根.未知欲知根知根知已根。
未知欲知根者.無漏九根和合信行法行人於見諦道中名未知欲知根.所謂信等
五根喜樂捨根意根.信解見得人思惟道中是九根轉名知根.無[一]學道中是九根名
知已根。問曰.何以故於二十二根中但取是三根。答曰.利解了了自在相是名爲根.
餘十九根根相不具足故不取。是三根利能直入至涅槃.諸有爲法中主故.得自在
能勝諸根。復次十根但有漏自得無所利益故.九根不定或有漏或無漏故.不說菩
薩應具足。問曰.十想亦有漏無漏.何以故說應具足。答曰.十想皆是助道求涅槃法.
信等五根雖是善法不盡求涅槃.如阿毗曇中說.誰成就信等根.不斷善根者。復次
若五根清淨變爲無漏.三根中已攝.是三根中必有意根.三受中必有一受.以是故
但說三根。復次二十二根有善有不善有無記雜.是故不說應具足。是三根受衆行
衆識衆攝.未知欲知根在六地.知根知已根在九地.三根緣四諦六想相應.未知欲
注：
[一]原錯作覺．今依麗刻改．

回页首

知根三根因.知根二根因.知已根但知已根因.未知欲知根次第生二根.知根次第
或生有漏根或生知根或生知已根.知已根或生有漏根或生知已根.如是等以阿
毗曇門廣分别說。復次未知欲知根名諸法實相.未知欲知故生信等五根.是五根
力故能得諸法實相。如人初入胎中得二根身根命根.爾時如段肉未具諸根未能
有所别知.五根成就能知五塵.菩薩亦如是.初發心欲作佛未具足是五根.雖有願
欲知諸法實相不能得知.菩薩生是信等五根則能知諸法實相。如眼四大及四大
造色和合名爲眼.先雖有四大.四大造色未清淨故不名眼根.不斷善根人雖有信.
未清淨故不名爲根。若菩薩得是信等五根.是時能信諸法相不生不滅不垢不淨
非有非無非取非捨常寂滅真淨如虚空.不可示不可說一切語言道過出一切心
心數法所行如涅槃。是則佛法.菩薩以信根力故能受.精進根力故勤行不退不轉.
念根力故不令不善法入攝諸善法.定根力故心散五欲中能攝實相中.慧根力故
於佛智慧中少多得義味不可壞。五根所依意根必與受俱.若喜若樂若捨.依是根

回页首

入菩薩位乃至未得無生法忍果.是名未知欲知根。此中知諸法實相了了故名知.
從是得無生法忍果住阿鞞跋致地得受記乃至滿十地坐道場得金剛三昧.於其
中閒名爲知根。斷一切煩惱習得阿耨多羅三藐三菩提.一切可知法智徧滿故
名爲知已根。
大智度論卷第二十三


大智度論卷二十四

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第二十四
龍樹菩薩造
姚秦三藏法師鳩摩羅什譯
釋初品中十力第三十八
舍利弗.菩薩摩訶薩欲徧知[一]佛十力四無所畏四無礙智十八不共法大慈大悲.當習
行般若波羅蜜。
問曰.是十力四無所畏等是佛無上法應當前說.何以故先說九想八念等。答曰.六
波羅蜜是菩薩所應用先已說.三十七品乃至三無漏根是聲聞法。菩薩行是六波
羅蜜得力故欲過聲聞辟支佛地.亦欲教化向聲聞辟支佛人令入佛道.是故呵是
小乘法捨一切衆生無所利益。若諸聲聞人言汝是凡夫人未斷結使不能行是法
是故空訶.以是故佛言菩薩應具足三十七品等諸聲聞法不可得故.雖行是諸法
以不可得故爲衆生行邪行故行此正行.常不捨是諸法不可得空.亦不疾取涅槃
注：
[一]此下放光有當知欲過八患却十二衰一句．

回页首

證。若菩薩不解不行是小乘而但呵者誰當肯信.譬如釋迦牟尼佛若先不行六年
苦行而呵言非道者無人信受.以是故自行苦行過於餘人.成佛道時呵是苦行道
人皆信受.是故六波羅蜜後次第行聲聞法。復次此非但是聲聞法.是法中和合不
捨衆生意具足一切佛法.以不可得空智故名菩薩法。問曰.若菩薩具足三十七品
諸法者.云何不入聲聞法位。答曰.具足者具足觀知而不取證.了了觀知故名具足。
如佛說.一切畏杖痛莫不惜夀命恕己可爲喻杖不加羣生。雖言一切畏杖痛.無色
界衆生無身.色界雖有身而無鞭杖.欲界中諸佛轉輪聖王夜摩天已上皆不畏杖
楚.爲畏得杖處者故言一切.具足亦如是.不爲求證著法故言具足。復次我先說不
捨衆生以不可得空智和合故不墮聲聞地。問曰.從六波羅蜜至三無漏根但言應
具足.自此以後何以故皆言欲得欲知是事當習行般若波羅蜜。答曰.聲聞法有量
有限故言應具足.自此以下是諸佛法甚深無量菩薩未得.故言欲得是事當學般
若波羅蜜。復次聲聞法易解易知故言具足.菩薩法佛法難解難知故言當學。復次

回页首

聲聞法總相但知苦知苦因知苦盡知盡苦道。譬如二種醫.一者但知病知病因知
差病知差病藥而不知一切病不知一切病因不知一切病差不知一切差病藥.或
復但知治人病不知治畜生.或能治一國土不能治餘國土.有能治數十種病不悉
知四百四種病.病因病差差病藥亦如是.二者於四種中悉皆徧知徧知藥徧知病。
聲聞人如小醫不能徧知.菩薩摩訶薩如大醫無病不知無藥不識.以是故聲聞法
應具足.菩薩法當學。[一]佛十力者.是處不是處如實知一力也.知衆生過去未來現在
諸業諸受法知造業處知因緣知報二力也.知諸禪解脫三昧定垢淨分别相如實
知三力也.知他衆生諸根上下相如實知四力也.知他衆生種種欲五力也.知世閒
種種無數性六力也.知一切道至處相七力也。知種種宿命共相共因緣一世乃至
百千世劫.初劫盡我在彼衆生中如是姓名飲食苦樂夀命長短.彼中死是閒生.是
閒死還生是閒.此閒生名姓飲食苦樂夀命長短亦如是.八力也。佛天眼淨過諸天
人眼.見衆生死時生時端正醜陋若大若小若墮惡道若墮善道如是業因緣受報.
注：
[一]佛下原有有字．今依元明刻刪．

回页首

是諸衆生惡身業成就惡口業成就惡意業成就謗毁聖人邪見邪見業成就是因
緣故身壞死時入惡道生地獄中.是諸衆生善身業成就善口業成就善意業成就
不謗聖人正見正見業成就是因緣故身壞死時入善道生天上.九力也。佛諸漏盡
故無漏心解脫無漏智慧解脫.現在法中自識知我生已盡持戒已作後有盡如實
知.十力也。問曰.是十力菩薩未得.聲聞辟支佛所不能得.今何以說。答曰.聲聞人雖
不能得.若聞是十力功德作是念佛有如是大功德.自慶言我等善利蒙益不少.得
信心清淨入盡苦道。諸菩薩者聞之勤修菩薩道.當得如是十力等大功德果。復次
有聲聞人及菩薩修念佛三昧.非但念佛身.當念佛種種功德法身。應作是念.佛一
切種一切法能解故名一切智人.一切法如實善分别說故名一切見人.一切法現
前知故名一切知見無礙人.等心一切衆生故名大慈悲人.有大慈悲故名爲世救.
如實道來故名爲如來.應受一切世閒供養故名爲應供人.成就不顛倒智慧故名
正徧知.戒定[一]智慧成就故名明行足.不復還故名善逝.知世閒總相别相故名世間
注：
[一]原作慧知．今依元明刻改．

回页首

解.善說出世閒安隱道故名無上調御師.以三種教法度衆生故名天人師.一切世
閒煩惱睡能自覺亦能覺人故名爲覺人.一切所願具足故名有德.十力成就故名
堅誓.得四無畏故名人師子.得無量甚深智故名大功德海.一切記說無礙故名如
風.一切好醜無憎愛故名如地.燒一切結使薪故[一]名如火.善斷一切煩惱習故名具
足解脫.最上住處故名爲世尊.佛有如是等諸功德故應念佛。以是故菩薩摩訶薩
欲得佛十力四無所畏十八不共法.當學般若波羅蜜。復次佛在王舍城耆闍崛山
中說是般若波羅蜜時.佛四部衆及諸外道在家出家諸天龍鬼神等種種大衆集
會.佛入三昧王三昧放大光明徧照恆河沙等世界地六種震動.說是般若波羅蜜
六波羅蜜乃至三無漏根.是中有衆生疑有何等力有幾種力故能作如是不可思
議感動利益.佛知衆生心有如是疑故言我有諸法實相智力是力有十種.用是十
種智故能作如是感動變化亦能過是所作.以是故言欲得十力當學般若波羅蜜。
復次佛弟子世世植善根.以少罪緣故墮外道.諸外道常言佛非實有功德力是幻
注：
[一]原作言．今依麗刻明刻改．

回页首

術力誑惑人心.佛弟子墮外道者心疑若爾者佛非大人.欲滅是惡謗故言我實有
十力四無所畏故度衆生非是幻誑也。復次諸菩薩修菩薩道苦行事難辦難成故
欲懈息.是故佛言行是十力當得無量果報。譬如[一]賈客主慰喻商人言.汝等慎勿疲
倦.精勤努力得至寶山.當得七實如意寶珠.佛亦如是安慰諸菩薩言.無得疲厭.當
勤精進修菩薩道.行是十力當得無量果報。如是等種種利益因緣故說十力等。問
曰.佛有無量力.何以故但說十力。答曰.諸佛雖有無量力.度人因緣故說十力足成
辦其事。以是處不是處智力分别籌量衆生是可度是不可度.以業報智力分别籌
量是人業障是人報障是人無障.以禪定解脫三昧智力分别籌量是人著味是人
不著味.以上下根智力分别籌量衆生智力多少.以種種欲智力分别籌量衆生所
樂.以種種性智力分别籌量衆生深心所趣.以一切至處道智力分别籌量衆生解
脫門.以宿命智力分别衆生先所從來.以生死智力分别衆生生處好醜.以漏盡智
力分别籌量衆生得涅槃。佛用是十種力度脫衆生審諦不錯皆得具足.以是故佛
注：
[一]原作估．今依元明刻改．下同．

回页首

雖有無量力但說此十力。復次是處不是處力定知從是因緣出是果報.是中總攝
九力.爲欲度衆生故於初力中分别有九種。何以故.是世閒衆生現前見穀從種出
而不能知.何況心心數法因緣果報.佛於內外因緣果報了了徧知.故名爲力。佛知
是衆生業煩惱因緣故縛.淨禪定三昧解脫因緣故解.是一切衆生三世三種諸業
諸煩惱輕重深淺麤細.佛悉徧知故名力。一切衆生諸禪定解脫三昧大小深淺解
脫因緣.佛悉徧知故名力。衆生鈍根爲後身故作罪福業因緣.利根人爲不生故集
諸業.佛悉知此上下根好醜相故名力。知一切衆生二種欲作上下根因緣.二種欲
善惡種種别異.佛悉徧知故名力。二種欲由二種[一]性因緣故.徧知衆生深心所趣故
名力。一切衆生種種性因緣故.行二種道所謂善道惡道.種種門所至處佛悉徧知
故名力。過去未來世中因緣果報智慧無礙.是名宿命生死智力。知過去未來因果
已悉知方便壞因緣果報相續.是名漏盡力。佛知三世中二種因緣.分别籌量衆生
根欲性.爲漏盡故說法.是漏盡力。問曰.何等爲是處不是處力。答曰.佛知一切諸法
注：
[一]原作姓．今依麗元明刻改．下同．

回页首

因緣果報定相.從是因緣生如是果報.從是因緣不生如是果報.所以者何.如多性
經中說是處不是處相.女身作轉輪聖王無是處.何以故.一切女人皆屬男子不得
自在故.女人尚不得轉輪聖王何況作佛.若女人得解脫涅槃亦因男子得無有自
然得道。二轉輪聖王一時出世無是處.何以故.無惡業成就故.二轉輪聖王尚不同
世何況二佛。惡業得[一]受樂報無是處.惡業尚不能得世閒樂何況出世樂。若惡行生
天無是處.惡行尚不能得生天何況涅槃。五蓋覆心散亂離修七覺而得涅槃無是
處.五蓋覆心離修七覺尚不能得聲聞道何況佛道.心無覆蓋佛道可得何況聲聞
道。如是等是處不是處.多性經中佛口自說.諸論議師輩依是佛語更廣說是處不
是處.若言佛有闕失罪過.若諸賢聖求外道師.若諸賢聖自言我是佛.若諸賢聖墮
惡道.若見諦所斷結更生.若諸賢聖覆藏罪.若須陀洹二十五有.皆無是處.如賢聖
中分别廣說。五逆人五種黃門墮四惡道衆生鬱多羅越人魔眷屬三障所遮.若言
得道皆無是處。輕說法者輕法自輕破戒愚癡.若言得具足善法無是處。自言我是
注：
[一]原作愛報．今依麗元明刻改．

回页首

佛.此身口惡不悔欲見佛.若破僧罪不悔欲見佛.邪定入正定.正定入邪定.正定入
不定.除佛法别有真得道人.應得道身若死.皆無是處。除因緣生識.出名色更有法.
無是處。佛遣使事未訖若遮礙.無是處。入慈三昧若他因緣死.入滅盡定在見諦道
中若死.皆無是處。若害佛及佛母.無是處。轉輪聖王女寶象馬主藏臣主兵臣.若在
胎中死母子夭喪.皆無是處。鬱多羅越人女寶佛母命終次身入惡道.皆無是處。有
爲常涅槃無常.凡夫人能斷非有想非無想結使.一切取相禪定中修聖道.無漏道
有漏因.若地溼相水堅相火冷相風住相.皆無是處。無明不能生諸行.及至生不能
生老死.無有是處。二心一時生.五識衆能分别取相若著若離.[一]若眼能起身業口業.
若眠[二]能入禪定.無有是處。但五識相續生不生意識.但五識衆中著有相續.但五識
衆能緣名能緣相能緣無色法能緣過去未來能緣離三世法.但五識衆中有[三]增觸
明觸.修禪定若受善律儀不善律儀若憂喜若有無覺無觀若增益諸根.皆無是處。
鼻識舌識有隱沒無記.凡夫人第六識離我行.無是處。如是等無量無是處.是處亦
注：
[一] 此二字依麗刻加．
[二] 原作若．今依石山本改．
[三] 原作憎．今依麗刻改．

回页首

如是。佛知是處無是處.分别籌量可度者爲說法.不可度者爲作因緣.譬如良醫知
病可治不可治。聲聞辟支佛所知少.少故或不應度者欲度如首羅.應度而不度如
舍利弗所不度者是。佛無是事.無能壞無能勝.悉徧知故是初力。業報智力者.身口
所作業及此生無作業所受戒業亦惡業日夜隨生業用生罪福業.是業佛略說三
處攝.是名一切業用。佛知一切衆生有業過去報亦過去.有業過去報在現在.有業
過去報在未來.有業過去報在過去現在.有業過去報在過去未來.有業過去報在
現在未來.有業過去報在過去未來現在.現在業亦如是。復次善心中受善不善無
記業報.不善心無記心亦如是。復次樂業因緣故受樂報.苦業因緣故受苦報.不苦
不樂業因緣故受不苦不樂報.現報業因緣故受現報.生報業因緣故受生報.後報
業因緣故受後報.不淨業因緣故受惱報.淨業因緣故受無惱報.雜業因緣故受雜
報。復次二種業.必受報業.不必受報業。必受報業不可得離.或待時待人待處受報.
如福人應共轉輪聖王受福待轉輪聖王好世出是時乃受是爲待時.待人者人卽

回页首

是轉輪聖王.待處者轉輪[一]聖王所出處。復次是必受報業.不待伎能功勳.若醜若好
不求自來.如天上生人福樂自至.地獄中人罪苦自追.不待因緣.此業深重故。復次
必受報業如毗瑠璃軍殺七萬二千諸得道人及無量五戒優婆塞.如目連等大神
通人所不能救.如薄拘羅後母投著火中湯中水中而不死.如佛遊諸國雖出家行
乞不須膳供.而五百乘車載王所食.[二]葉中生粳米隨飯百味羹。如是等善惡業必受.
餘者不必受。欲界受三種業報處.樂受業苦受業不苦不樂受業.色界受二種業報
處.樂受業不苦不樂受業.無色界受一種業報處.不苦不樂受業。或待事者.依是事
得受業報.如弗迦羅婆王池中生千葉金色蓮華大如車輪.因是大會快樂多人出
家得道。佛知一切衆生造諸業處.或欲界色界無色界.欲界在何道中.若天道在何
天中.若人中在何天下.若閻浮提在何國.若是國在何城何聚落.若是城在何里何
巷何舍在何處。知是業何時作.過去一世二世乃至百千萬世.是業果報幾已受幾
未受幾必受幾不必受。知善不善所用事物.所謂刀杖教敕殺等自殺遣人殺.諸餘
注：
[一] 此字依麗刻加．
[二] 原作業．今依麗刻改．

回页首

惡業亦如是。善業亦如是知.如布施持戒修善.施中所施何等土地房舍衣服飲食
醫藥臥具七寶財物.戒中受戒自然戒心生戒口言戒一行戒少分戒多分戒滿分
戒一日戒七善道戒十戒具足戒定共戒.善福中修初禪二三四禪慈心悲喜捨心.
如是等[一]善業因緣。若慳貪若瞋恚若怖畏若邪見若惡知識等種種惡業因緣。福業
因緣若信若憐愍若恭敬若禪定若智慧若善知識等種種善業因緣。是諸業自在.
一切天及人是諸業相無能轉者.於億千萬世常隨逐衆生不捨如債主隨人.得因
緣具足便與果報.如地中種子得因緣時節和合便生。是業能令衆生六道中受生
駛疾於箭.一切衆生皆有諸業報分.如父母遺財諸子皆應得分。是業果報時到不
可遮止.如劫盡火隨衆生應生處[二]處處安置.如大國王隨其所應而與官職.人命終
時是業來蔭覆其心如大山暎物。是業能與種種身如工畫師作種種像.若人以正
行業則與好報.若以邪行業則與惡報.如人事王隨事得報。如是等分别諸業相果
報。復次如分别業經中佛告阿難.行惡人好處生行善人惡處生。阿難言.是事云何。
注：
[一] 原作業善．今依麗刻改．
[二] 此字依麗刻加．

回页首

佛言.惡人今世罪業未熟宿世善業已熟.以是因緣故今雖爲惡而生好處.或臨死
時善心.心數法生.是因緣故亦生好處。行善人生惡處者.今世善未熟過世惡已熟.
以是因緣故今雖爲善而生惡處.或臨死時不善心心數法生.是因緣故亦生惡處。
問曰.熟不熟義可爾.臨死時少許時心云何能勝終身行力。答曰.是心雖時頃少而
心力猛利.如火如毒雖少能成大事.是垂死時心決定猛健故勝百歲行力.是後心
名爲大心.以捨身及諸根事急故.如人入陣不惜身命名爲健.如阿羅漢捨是身著
故得阿羅漢。如是等種種罪福業報轉報亦應如是知.聲聞人但知惡業罪報善業
福報.不能如是細分别.佛悉徧知是業及業報.智慧勢力無礙無盡無能壞故.是名
第二力。禪定解脫三昧淨垢分别智力者.禪名四禪.佛知是助禪法禪道法名相義
分次第熏修有漏無漏學無學淨垢味不味深淺分别等。八解脫如禪中分别相.說
禪攝一切色界定.說解脫攝一切定禪波羅蜜卽是諸解脫禪定三昧.解脫禪三昧
皆名爲定.定名爲心不散亂。垢名愛見慢等諸煩惱。淨名真禪定不雜愛見慢等煩

回页首

惱.如真金。分别名諸定中有一心行不一心行.常行不常行.難入易入難出易出.别
取相總取相.轉治不轉治。轉治如婬欲中慈心.瞋人不淨觀.愚癡思惟邊無邊.掉戲
心中用智慧分别諸法.沒心中欲攝心。若不爾者名不轉治。是定中應分别時及住
處.若身瘦羸是非行定時.如菩薩苦行時作是念我今不能生禪定.若多人處亦非
定處。復次佛知是禪定失是禪住是禪增益是禪到涅槃。復次佛知是人難入定難
出定易入易出易入難出難入易出.佛知是人應得如是禪.知是人失禪受五欲.知
是人受五欲已還得禪依是禪得阿羅漢.如是等一切諸禪定解脫卽是三昧.是禪
定佛以甚深智慧盡知無能壞無能勝.是名第三力。知衆生上下根智力者.佛知衆
生是利根鈍根中根.利智名爲上鈍智名爲下.佛用是上下根智力分别一切衆生
是利根是中根是鈍根.是人如是根今世但能得初果更不能得餘.是人但能得第
二第三第四果.是人但能得初禪.是人但能得第二第三第四禪.乃至滅盡定亦如
是.是人當作時解脫證.是人當作不時解脫證.是人能得於聲聞中第一.是人能得

回页首

於辟支佛中第一.是人具足六波羅蜜能得阿耨多羅三藐三菩提。如是知已或爲
略說得度或爲廣說得度或爲略廣說得度.或以輭語教或以苦語教或以輭苦語
教。佛亦分别是人有餘根應令增生信根.是人應令生精進念定慧根.是人用信根
入正位.是人用慧根入正位。是人利根爲結使所遮如鴦羣梨摩羅等.是人利根不
爲結使所遮如舍利弗目連等.知根雖鈍而無遮如周利般陀伽.有根鈍而遮者.知
是人見諦所斷根鈍思惟所斷根利.思惟所斷鈍見諦所斷利.是人一切根同鈍同
利.是人一切根不同鈍不同利.是人先因力大.是人今緣力大.是人欲縛而得解.是
人欲解而得縛.譬如鴦羣梨摩羅欲殺母害佛而得解脫.如一比丘得四禪增上慢
故還入地獄。知是人必墮惡道.是人難出是人易出.是人疾出.是人久久乃出。如是
等一切衆生上下根相皆悉徧知無能壞無能勝.是第四力。知衆生種種欲智力者.
欲名信喜好樂.好五欲如孫陀羅難陀等.好名聞如提婆達等.好世閒財利如須彌
刹多羅等.好出家如耶舍等.好信如跋迦利等.好持戒如羅睺羅等.好施如陀跋羅.

回页首

〈佛姑甘露女所生也〉好頭陀遠離如摩訶迦葉.好坐禪如隸跋多等.好智慧如舍利弗等.
好多聞如阿難等.好知毗尼如優波離等.如是佛弟子各各有所好。凡夫人亦各各
有所喜.或有喜婬欲.或有喜瞋恚。復次佛知是人多欲多瞋多癡。問曰.何等是多婬
多瞋多癡相。答曰.如禪經中說三毒相.是中應廣說.知如是相已多婬欲人不淨法
門治.多瞋人慈心法門治.多愚癡人因緣法門治。如是隨所欲說法.所謂善欲隨心
爲說如船順流.惡欲以苦切語教如以榍出榍。是欲智中佛悉徧知無能壞無能勝.
是名第五力。性智力者.佛知世閒種種别異性。性名積習相.從性生欲隨性作行.或
時從欲爲性習欲成性.性名染心爲事欲名隨緣起.是爲欲性分别。世閒種種别異
者.各各性多性無量不可數是名世間别異。有二種世閒.世界世閒衆生世閒.此中
但說衆生世閒。佛知衆生如是性如是欲.從是處來成就善根不善根.可度不可度.
定不定.必不必.行何行.生何處.在何地。復次佛知是衆生種種性相.所謂隨所趣向.
如是偏多.如是貴.如是染心事.如是欲.如是業.如是行.如是煩惱.如是禮法.如是定.

回页首

如是威儀.如是知.如是見.如是憶想分别.爾所結使生爾所結使未生.隨所著生欲.
隨欲染心.隨染心趣向.隨趣向貴重.隨貴重常覺觀.隨覺觀爲戲論.隨戲論常念.隨
念發行.隨發行作業.隨作業果報。復次佛用是種種性智力.知是衆生可度是不可
度.是今世可度是後世可度.是卽時可度是異時可度.是現前可度是眼不見可度.
是人佛能度是人聲聞能度是人共可度.是人必可度是人必不可度.是人略說可
度是人廣說可度是人略廣說可度.是人讚歎可度是人折伏可度.是人將迎可度
是人棄捨可度.是人細法可度是人麤法可度.是人苦切可度是人輭語可度是人
苦輭可度.是邪見是正見.是著過去是著未來.是著斷滅是著常.是著有見是著無
見.是欲生是厭生.是求富貴樂.是著厚邪見.是說無因無緣是說邪因緣是說正因
緣.是說無作業是說邪作業是說正作業.是說不求是說邪求是說正求.是貴我是
貴五欲是貴得利是貴飲食是貴說戲樂事.是樂衆是樂憒鬧是樂遠離.是多行愛
是多行見.是好信是好慧.是應守護是應捨.是貴持戒是貴禪定是貴智慧.是易悟

回页首

是講說乃悟.是可引導.是句句解.是利根是鈍根是中根.是易出易拔是難出難拔.
是畏罪是重罪.是畏生死是不畏生死.是多欲是多瞋是多癡是多欲瞋是多欲癡
是多瞋癡是多欲瞋癡.是薄煩惱是厚煩惱.是少垢是多垢.是覆慧是[一]略慧是廣慧.
是人善知五陰相十二入十八界十二因緣是處非是處苦集滅道.善知入定出定
住定。復次佛知是欲界衆生是色界是無色界衆生.是地獄畜生餓鬼人天.是卵生
胎生溼生化生.是有色是無色.是有想是無想.是短命是長命.是但凡夫人未離欲
是凡夫人離下地欲未離禪欲如是乃至非有想非無想.是向道是得果是辟支佛
是諸佛。如是等種種分别.五道四生三聚假名障衆入界善根不善根諸結使地業
果是可度是不可度滅智分别.以如是等分别知世閒種種别異性得無礙解脫。如
是等種種别異佛悉徧知無能壞無能勝.是名第六力。一切至處道智力者.有人言
業卽是道.所以者何.業因緣故徧行五道.有業能斷業能有所至.所謂三聖道分及
無漏思.以是故諸業是一切至處道。復次有人言五分五智三昧住一切處利益事
注：
[一]原作衣裓慧．今依元明刻改．

回页首

辦。復有人言第四禪卽是.何以故.第四禪一切諸定至處.如諸經中說是善心定心
不亂心攝心皆入第四禪中。復次有人言如身念處卽是至處道.是諸道利益之本。
復有言一切聖道是.用是聖道得隨意利益。復有論者言一切善道一切惡道一切
聖道.各各知諸道至處.如毛豎經中說.佛悉徧知無能壞無能勝.是名第七力。宿命
智力者.宿命有三種.有通有明有力.凡夫人但有通.聲聞人亦通亦明.佛亦通亦明
亦力。所以者何.凡夫人但知宿命所經不知業因緣相續.以是故凡夫人但有通無
有明。聲聞人知集諦故了了知業因緣相續生.以是故聲聞人亦有通亦有明。若佛
弟子先凡夫人時得宿命智.入見諦道中知集因緣.第八無漏心得斷見[一]故通變爲
明.所以者何.明名見根本.若佛弟子先得聖道後宿命智生.亦知集因緣力.故通變
爲明。問曰.若佛本爲菩薩時先得宿命智.諸菩薩離無所有處煩惱後入聖道故.云
何佛說我初夜得初明。答曰.是時非明.若佛在衆中說我彼時得是明.示衆人言是
明初夜得。譬如國王未作王時生子.後作王時人問王子何時生.答言王子某時生.
注：
[一]故下原衍故字．今依麗刻刪．

回页首

是生時未作王.以今是王故以彼爲王子言王子彼時生.佛亦如是.宿命智生爾時
未是明但名通.後夜時知集因緣故通變爲明.後在衆中說言我初夜時得是明。問
曰.通明義如是.云何爲力。答曰.佛用是明知己身及衆生無量無邊世中宿命因緣
所更種種悉徧知是爲力.是名第八力。生死智力者.佛用天眼見衆生生死處.凡夫
人用是天眼極多見四天下.聲聞人極多傍見小千世界.上下亦徧見。問曰.大梵王
亦能見千世界.有何等異。答曰.大梵王自於千世界中立則徧見.若在邊立則不見
餘處.聲聞人則不爾.在所住處常見千世界.辟支佛見百千世界.諸佛見無量無邊
諸世界.凡夫人天眼智是通而非明亦如是.但見所有事不能見隨業因緣受生.如
宿命中說。復次得天眼人中最第一者阿泥盧豆.色界四大造色半頭清淨是天眼.
佛天眼四大造色徧頭清淨.是爲差别。復次聲聞人所住於三昧中得天眼.卽所住
三昧中能見.若有覺有觀三昧若無覺有觀三昧若無覺無觀三昧。佛隨所入三昧
中住欲見盡見.若依無覺無觀三昧中得天眼.入有覺有觀三昧若無覺有觀三昧

回页首

中亦能見。復次聲聞人用是天眼見時所住三昧中心入餘三昧天眼則滅.佛則不
爾.心雖入餘三昧天眼不滅.是智慧徧知一切衆生生死所趣無能壞無能勝.是名
第九力。漏盡智力者.問曰.九力智慧分别有差别.漏盡則同.一切聲聞辟支佛有何
等異。答曰.雖漏盡是同.智慧分别大差别。聲聞極大力思惟所斷結生分住分滅分
三時斷.佛則不爾.一生分時盡斷。聲聞人見諦所斷結使生時斷.思惟所斷三時滅.
佛則見諦所斷思惟所斷無異。聲聞人初入聖道時入時與達時異.佛則一心中亦
入亦達。一心中得一切智.一心中壞一切障.一心中得一切佛法。復次諸聲聞人有
二種解脫.煩惱解脫[一]法障解脫.佛有一切煩惱解脫亦有一切法障解脫.佛自然得
智慧.諸聲聞人隨教道行得。復有人言.若佛以智慧斷一切衆生煩惱其智亦不鈍
不滅.譬如熱鐵丸著少綿上雖燒此綿而火熱勢不滅.佛智慧亦如是.燒一切煩惱
智力亦不滅。復次聲聞但知自盡漏.諸佛自知盡漏亦知盡他人漏.如淨經中說。復
次佛獨知衆生心中分别有九十八使一百九十六纏除佛無有知者。佛亦獨知苦
注：
[一]原作少．今依麗刻改．

回页首

法智苦比智中斷爾所結使性.乃至道比智亦如是.思惟所斷九解脫道中亦爾.佛
悉徧知一切衆生如是事.聲聞若少知少說皆隨佛語。如是漏盡智慧力勢無能壞
無能勝.是名第十力。問曰.是十力何者最勝。答曰.各各於自事中大.如水能漬火能
燒各自有力。有人言初力爲大.能攝十力故。或言漏盡力大.事辦得涅槃故。論者言
是十力皆以無礙解脫爲根本.無礙解脫爲增上。問曰.若是十力獨是佛事弟子今
世無人能得.佛何以故說。答曰.斷人十力中疑故.無智人令心決定堅牢故.令四衆
歡喜言我等大師獨有如是力不與一切衆生共。又諸外道輩言.憍曇氏沙門常寂
靜處住智慧縮沒.以是故發至誠言我十種智力四無所畏安立具足在大衆中說
真智慧教化衆生如師子吼轉梵輪一切外道及天世人無能轉者.爲止是謗故說
是十力。問曰.好人法一事智慧尚不應自讚.何況無我無所著人而自讚十力.如說.
  自讚自毁讚他毁他如是四種智者不行。答曰.佛雖無我無所著.有無量力.大悲爲
度衆生故但說十力不爲自讚。譬如好賈客導師見諸惡賊[一]誑諸賈客示以非道.導
注：
[一]原作語．今依麗元明刻改．

回页首

師愍念故語諸賈客我是實語人汝莫隨誑惑者。又如諸弊醫等誑諸病人.良醫愍
之語衆病者我有良藥能除汝病莫信欺誑以自苦困。復次佛功德深遠.若佛不自
說無有知者.爲衆生所說所益甚多.以是故佛自說是十力。復次有可度者必應爲
說.所應說中次第應說十力.若不說彼不得度.是故自說。譬如日月出時不作是念
我照天下當有名稱.日月旣出必自有名.佛亦如是.不自念爲有名稱故自說功德.
佛清淨語言說法光明破衆生愚闇自然有大名稱.以是故佛自說十力等諸功德
無有失。力名能有所辦.用是十種力增益智慧故能破論議師.用是十種力增益智
慧故能好說法.用是十種力增益智慧故能摧伏不順.用是十種力增益智慧故於
諸法中得自在.如大國主於臣民大衆中得自在。是爲以聲聞法略說十力義。
大智度論卷第二十四


大智度論卷二十五

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第二十五
龍樹菩薩造
姚秦三藏法師鳩摩羅什譯
釋初品中四無畏第三十九
四無所畏者.佛作誠言.我是一切正智人.若有沙門婆羅門若天若魔若梵若復餘
衆如實言是法不知乃至不見是微畏相.以是故我得安隱得無所畏安住聖主處.
如牛王在大衆中師子吼能轉梵輪.諸沙門婆羅門若天若魔若梵若復餘衆實不
能轉.一無畏也。佛作誠言.我一切漏盡.若有沙門婆羅門若天若魔若梵若復餘衆
如實言是漏不盡乃至不見是微畏相.以是故我得安隱得無所畏安住聖主處.如
牛王在大衆中師子吼能轉梵輪.諸沙門婆羅門若天若魔若梵若復餘衆實不能
轉.二無畏也。佛作誠言.我說障法.若有沙門婆羅門若天若魔若梵若復餘衆如實
言受是障法不障道乃至不見是微畏相.以是故我得安隱得無所畏安住聖主處.

回页首

如牛王在大衆中師子吼能轉梵輪.諸沙門婆羅門若天若魔若梵若復餘衆實不
能轉.三無畏也。佛作誠言.我所說聖道能出世閒.隨是道能盡諸苦.若有沙門婆羅
門若天若魔若梵若復餘衆如實言行是道不能出世閒不能盡苦乃至不見是微
畏相.以是故我得安隱得無所畏安住聖主處.如牛王在大衆中師子吼能轉梵輪.
諸沙門婆羅門若天若魔若梵若復餘衆實不能轉.四無畏也。問曰.以何事故說四
無所畏。答曰.有人言.佛自稱一切智一切見.世閒一切經書伎術智巧方便甚多無
量.若一切衆生共知一切事猶尚難況佛一人而有一切智.或有是事.有是事難佛
將無有畏。欲斷是疑妄斷是難故佛說四無所畏。復次若佛未出世.外道等種種因
緣欺誑求道求福人.或食種種果或食種種菜或食種種草根或食牛屎或食稊稗.
或日一食或二日或十日一月二月一食.或噏風飲水或食水衣如是等種種食.或
衣樹皮樹葉草衣鹿皮或衣板木.或在地臥或臥杵上杖上灰上棘上.或寒時入水
或熱時五熱自炙.或入水死入火死投巖死斷食死.如是等種種苦行法中求天上

回页首

求涅槃.亦教弟子令不捨是法.如是引致少智衆生以得供養。譬如螢火蟲.日未出
時少多能照.若日出時千光明照.月及衆星皆無有明豈況螢火.若佛未出世諸外
道輩小明照世得供養.佛出世時以大智光明滅諸外道及其弟子皆不復得供養.
以失供養利故便妄語謗佛及佛弟子。如孫陀利經中說.自殺孫陀利而謗佛語衆
人言.世閒弊人尚不爲是.是人世閒禮法尚不能知.何況涅槃。佛欲滅如是等誹謗
故自說實功德四無所畏.言我獨是一切智人無有能如實言佛不能知我不畏是
事.我獨一切諸漏及習盡無有能如實言佛漏未盡我不畏是事.我說遮涅槃道法
無有能如實言是法不能遮涅槃佛不畏是事.佛說苦盡道[一]達到涅槃無有能如實
言是道不能到涅槃佛不畏是事。略說是四無所畏體.一者正知一切法.二者盡一
切漏及習.三者說一切障道法.四者說[二]盡苦道。是四法中若有如實言不能盡徧知
佛不畏是事.何以故.正徧知了了故。初二無畏爲自功德具足故.後二無畏爲具足
利益衆生故。復次初第三第四無畏中說智第二無畏中說斷.智斷具足故所爲事
注：
[一] 原作速．今依餘刻改．
[二] 此二字依麗元明刻加．

回页首

畢。問曰.十力皆名智.四無所畏亦是[一]智.有何等異。答曰.廣說佛諸功德是力.略說是
無畏。復次能有所作是力無所疑難是無畏.智慧集故名力散諸無明故名無畏.集
諸善法故名力滅諸不善法故名無畏.自有智慧故名力無能壞者故名無畏.智慧
猛健是力堪受問難是無畏.集諸智慧是名力智慧外用是無畏.譬如轉輪聖王七
寶成就是力得是七寶已周四天下無不降伏是名無畏.又如良醫善知藥方是名
力合和諸藥與人是名無畏.自利益是名力利益他是無畏.自除煩惱是名力除他
煩惱是無畏.無能沮壞是名力不難不退是無畏.自成己善是名力能成他善是無
畏.巧便智是名力用巧智是無畏.一切智一切種智是名力一切智一切種智顯發
是無畏.十八不共法是名力十八不共法顯發於外是無畏.徧通達法性是名力若
有種種問難不復思惟卽時能答是無畏.得佛眼是名力佛眼見已可度者爲說法
是無畏.得三無礙智是名力得應辯無礙是無畏.[二]義無礙智是名力樂說無礙智是
無畏.一切智自在是名力種種譬喻種種因緣莊嚴語言說法是無畏.破魔衆是名
注：
[一] 原作知．今依麗元明刻改．
[二] 此字依元明刻加．

回页首

力破諸外道論議師是無畏.如是等種種因緣分别力無畏。問曰.何等名無所畏。答
曰.得無所疑無所忌難智慧不卻不沒衣毛不豎在在法中如說卽作.是無畏。問曰.
云何當知佛無所畏。答曰.若有所畏不能將御大衆能攝能捨能苦切治或輭語教.
如佛一時能驅遣舍利弗目連等還復憐愍心受.若有所忌難者.諸論議師輩住憍
慢山頂以外智慧心狂醉皆言天下唯有我一人更無餘人自於經書決定知故破
他經書論議以惡口呰毁如狂象無所護惜.如是狂人庵跋咤長爪薩遮祇尼揵蜫
盧坻等諸大論議師皆降伏.若有所畏則不能爾.及憍陳如等五出家人漚樓頻螺
迦葉等千結髮仙人舍利弗目揵連摩訶迦葉等於佛法中出家.及百千釋子幷諸
閻浮提大王波斯尼示王頻婆娑羅王旃陀波殊提王優填王弗迦羅婆利王梵摩
達王等皆爲弟子.諸在家婆羅門皆度一切世閒智慧爲大國王所師仰.梵摩喻弗
迦羅婆利鳩羅檀陀等皆爲弟子有得初道有得第二第三第四道.諸大鬼神阿羅
婆迦鞞沙迦等諸大龍王阿波羅羅吚羅鉢多羅等鴦羣黎摩羅諸惡人等皆降化

回页首

歸伏。若有所畏不能獨在樹下師子座處坐.欲得阿耨多羅三藐三菩提時魔王軍
衆化作師子虎狼熊羆之首或一眼或多眼或一耳或多耳擔山吐火四邊圍遶.佛
以手指按地眴息之頃卽皆消滅.諸天阿脩羅鞞摩質帝隸釋提婆那民梵天王等
引導其心皆爲弟子。若有所畏不能在此大衆中說法.以無所畏故能爲如是諸天
鬼神大衆中說法.故名無所畏。復次佛於一切衆生最尊最上盡到一切法彼岸得
大名聞故.自說無所畏。復次且置是佛功德.佛一切世閒功德亦無能及者.所畏法
一切已拔根本故。所畏法者.弊家生弊生處惡色無威儀麤惡語等。弊家生者.如首
陀羅所謂擔死人除糞養雞猪捕獵屠殺沽酒兵[一]卒等卑賤小家.若在大衆中則多
怖畏.佛從本已來常生轉輪聖王種中所謂頂生王快見王婆竭王摩訶提婆王如
是等名日種王家中生.亦以是故無所畏。弊生處者.安陀羅舍婆羅〈裸國也〉兜呿羅
〈小月氏〉脩利安息大秦國等.在此邊國中生若在大衆中則多怖畏.佛在迦毗羅婆
中國生故無所畏。惡色者.有人身色枯乾羸瘦人不喜見.若在大衆則亦有畏.佛金
注：
[一]原作忤．今依北宋刻改．

回页首

色光潤如火照赤金山.有如是色故無所畏。無威儀者.進止行步坐起無有人儀則
有怖畏.佛無是事。麤惡語者.有人惡音聲[一]謇吃重語無有次第人所不喜則多怖畏.
佛無是畏.所以者何.佛語真實柔輭次第易了.不疾不遲不少不多不沒不垢不調
戲勝迦陵毗伽鳥音.辭義分明不中傷物.離欲故無染.滅瞋故無礙.除愚故易解.法
喜增長故可愛.遮罪故安隱.隨他心隨解脫義深語妙有因緣故言有理.譬喻故善
顯示.事訖故善會事.觀種種衆生心故雜說.久久皆入涅槃故一味.如是等種種無
量莊嚴語故佛於語中無所畏。佛但以如是等世閒法尚無所畏.何況出世閒法.以
是說佛有四無所畏。問曰.佛十力中有無所畏不.若有無所畏不應但言四.若有所
畏云何言無畏成就。答曰.一智在十處名爲佛成就十力.如一人知十事隨事受名.
是十力四處出用是無所畏.是處不是處力漏盡力卽是初二無畏.八力雖廣說是
第三第四無畏.以是故十力中[二]雖有無畏别說亦無失。正徧知者.知一切法不顛倒
正不邪如餘過去諸佛.是名三藐三佛陀.如佛告阿難一切世閒天及人所不能知
注：
[一] 原作蹇．今依元明刻改．
[二] 此字依麗刻加．

回页首

佛能徧知故名三藐三佛陀。若有人言是法不知.問曰是何人.答曰是中佛說若沙
門婆羅門若天若魔若梵乃至欲與佛論者。論何等法.有人言佛所不說外諸經書
弊迦蘭那僧佉韋陀等十八種大經書.有人言須彌山斤兩大地深淺一切草木頭
數.有人言是常無常有邊無邊十四難佛不能答.有人言是法色法無色法可見不
可見有對無對有漏無漏有爲無爲等.佛但知一種道事因緣.是異法種種因緣佛
或不悉知。沙門者說出家人.婆羅門者說在家有智人.天者說地天虚空天.魔者說
六欲天.梵者說梵天王爲首及一切色界.餘者除此更有餘人。如實者.若以現事若
以因緣難。乃至不見是微畏相者.相名因緣.我不見小小因緣如法能來破我者.以
不見故至誠言安立阿黎沙〈秦言聖主〉住處。佛至誠言我一切漏盡.若有人言是漏不
盡者無有畏也。何等是漏.漏名三漏.欲漏有漏無明漏。復次漏名六情中出垢心相
應心數法。復次如一切漏障經中分别說七漏障道法.名諸有漏業及一切煩惱惡
道報障.爲世閒故布施持戒脩十善道受諸味禪.略說若能障涅槃若善若不善若

回页首

無記是名障道法。有人言道名二法聖定聖慧.是二事等達到涅槃.有人言三聚道
無漏戒定慧.有人言四法所謂四聖諦.有人言出世閒五根.有言六出性.有言七覺
意.有言八聖道達到涅槃.論議師等言一切無漏道達到涅槃。是中若有沙門婆羅
門等來如實言是事不爾.乃至不見微畏相.以不見故至誠言安立阿黎沙住處。問
曰.何以故佛至誠言安立阿黎沙住處。答曰.自功德具足亦令衆生得安樂利益.若
佛自得安樂住處不能利益衆生不名阿黎沙住處.若但利益衆生不自具足功德
亦不名阿黎沙住處.若自有功德亦利益衆生以是故至誠言我安立阿黎沙住處。
復次佛自滅惡亦滅衆生惡.滅二惡故第一清淨.妙說法故安立阿黎沙住處。復次
四聖諦三轉十二行能轉能分别顯示敷演故.至誠言我安立阿黎沙住處。復次一
切疑悔邪見能除卻故.[一]一切甚深問難悉能解釋故.名安立阿黎沙住處。〈阿黎沙第一
最上極高不退不卻不沒具足功德無所減少是名阿黎沙住處〉如是等因緣功德力故.至誠言我
安立阿黎沙住處。衆中師子吼者.衆名八衆.沙門衆婆羅門衆刹利衆天衆四天王
注：
[一]上原有言字．今依麗刻刪．

回页首

衆三十三天衆魔衆梵衆.衆生於此八衆希望智慧.是故經中但說是八衆.此中佛
師子吼。亦在一切衆中.以是故此經中言若復餘衆.何以故.聞佛聲音者盡皆是衆。
復次有人言佛獨屏處說法.以是故說在衆中作是至誠言我有十力四無所畏.是
名衆中師子吼。復次佛示我是至誠言我爲一切世閒師一切智人.諸有疑不信者
悉來我當解釋.以是故言衆中師子吼。師子吼者.如師子王清淨種中生.深山大谷
中住.方頰大骨身肉肥滿.頭大眼長光澤明淨.眉高而廣.牙利白淨.口鼻方大厚實
堅滿.齒密齊利.吐赤白舌.雙耳高上.髦髮光潤.上身廣大膚肉堅著.脩脊細腰.其腹
不現.長尾利爪.其足安立.巨身大力從住處出.偃脊頻申.以口扣地現大威勢.食不
過時.顯晨朝相.表師子王力以威[鹿/章]鹿熊羆虎豹野猪之屬.覺諸久睡.降伏高彊有
力勢者.自開行路而大哮吼.如是吼時其有聞者或喜或怖.穴處者隱縮水居者深
入山藏者潛伏.廐象振鎖狂逸而去鳥飛空中高翔遠逝。佛師子亦如是.從六波羅
蜜古四聖種大姓中生.寂滅大山深濬禪定谷中住.得一切種智頭.集諸善根頰.無

回页首

漏正見脩目光澤.定慧等行高廣眉.四無所畏牙白利.無礙解脫具足口.四正勤堅
滿頤.三十七品齒密齊利.脩不淨觀吐赤白舌.念慧耳高上.十八不共法髦髮光潤
鮮白.三解脫門上身肉堅著.三示現脩脊.明行具足腹不現.忍辱腰纖細.遠離行尾
長.四如意足安立.無學五根爪利.十種力勢無量.無漏法衆具足身.諸佛三味王等
住處出.四無礙智頻申.諸法地中著無礙解脫口.依是十力廣大力度衆生時不過.
示一切世閒天及人晨朝相.顯諸法王德威諸外道論議師黨邪見之屬.覺諸衆生
四諦中睡.降伏吾我著五衆者憍慢力.開異學論議諸邪見道.行邪者怖畏信正者
歡喜鈍者令利安慰弟子破壞外道.長夀諸天久受天樂則知無常.如是衆生聞四
諦師子吼皆生猒心.猒心故得離.得離故入涅槃.是名衆中如師子吼。復次佛師子
吼及師子吼有差别.師子吼者衆獸驚怖若死若近死.若佛師子吼得免死畏.師子
吼怖世世死苦.佛師子吼但今世死更無後苦.師子吼者其聲麤惡物不喜聞生死
怖畏.佛師子吼其聲柔輭聞者無猒心皆深樂普徧遠聞能與二種樂生天樂涅槃

回页首

樂.是爲差别。問曰.佛師子吼亦令聞者生怖.與師子吼有何等異。答曰.聞佛師子吼
當時小怖後大利益.著吾我心者渴愛世閒樂人常顛倒所縛邪見心者生怖畏.如
經中言.佛說四諦乃至上諸天悉皆怖畏作是念我等無常相苦相無我相空相.何
以故爲顛倒心故著常樂相.是爲差别。復次聞師子吼者除離欲人餘者皆怖畏.佛
師子吼求涅槃離欲人不離欲人皆怖。師子吼者善人不善人皆怖.佛師子吼者但
善人怖。復次師子吼一切時怖.佛師子吼雖小怖畏衆生.示世閒惡罪令不樂世閒
生.觀涅槃功德利益能除世閒種種怖畏.閉惡趣開善道能令人到涅槃城。復次二
十事故佛語名師子吼.所謂依止十力故.不縮故.不畏故.梵音故.未曾有故.能引大
衆故.惡魔驚怖故.擾亂魔民故.諸天歡喜故.得出魔網故.斷魔縛故.破魔鉤故.過魔
界故.自法增長故.減損他法故.果報不誑故.說法不空故.凡夫人入聖道故.入聖道
者得具足漏盡故.隨所應得三乘故.以是故佛語名師子吼.是名師子吼總相别相
義。轉梵輪者.清淨故名梵.佛智慧及智慧相應法是名輪.佛之所說受者隨法行是

回页首

名轉.是輪以具足四念處爲轂.五根五力爲輻.四如意足爲堅牢輞.四正勤爲密合
輞.三解脫爲榍.禪定智慧爲調適.無漏戒爲塗輪香.七覺意爲雜華瓔珞.正見爲隨
右轉。信心清淨爲可愛喜.正精進爲疾去.無畏師子吼爲妙聲.能怖魔輪破十二因
緣節解輪壞生死輪離煩惱輪斷業輪障世閒輪破苦輪.能令行者歡喜天人敬慕.
是輪無能轉者.是輪持佛法.以是故名轉梵輪。復次佛轉法輪如轉輪聖王轉寶輪。
問曰.佛與轉輪聖王有何相似。答曰.如王清淨不雜種中生.隨姓家業成就.衆相莊
嚴身.王德具足能轉寶輪.香湯灌頂受王位於四天下之首.壞除一切賊法令無敢
違.寶藏豐溢.軍容七寶以爲校飾.以四攝法攝取衆生.善用王法委任貴姓主兵大
臣以治國政.妙上珍寶樂以布施.有所知念終始無異。佛法王亦如是.釋迦牟尼然
燈寶華等佛諸佛清淨姓中生.先佛威儀行業具足.三十二相以自莊嚴.聖主威德
備具轉真法輪.智慧甘露味灌智首於三界中尊.破壞一切煩惱賊學無學衆歡喜
所結禁戒無敢違者.無量法寶藏具足.七覺分寶莊嚴八萬四千法聚軍.出世閒四

回页首

攝法以攝衆生.知方便說四聖諦法爲法王儀.舍利弗彌勒等大將善治佛國法.諸
無漏根力覺種種妙寶樂以布施.深求一切衆生善事爲所念堅固.是爲相似。復次
佛於轉輪聖王有殊勝.轉輪聖王不離諸煩惱佛已永離諸煩惱.轉輪聖王沒在老
死泥佛已出離.轉輪聖王爲恩愛[一]僕佛已過出.轉輪聖王行生死險道中佛已過度.
轉輪聖王在愚癡闇中佛住第一光明中.轉輪聖王極自在四天下佛自在無量無
邊世界.轉輪聖王財寶自在佛心寶自在.轉輪聖王渴樂天樂佛乃至有頂樂已離.
轉輪聖王從他求樂佛自心生樂.以是故佛於轉輪聖王爲最殊勝。復次轉輪聖王
手轉寶輪空中無礙佛轉法輪一切世閒天及人中無礙無遮.其見寶輪者衆毒皆
滅遇佛法輪一切煩惱毒皆滅.見寶輪者諸災惡害皆滅遇佛法輪一切邪見疑悔
災害皆悉消滅.王以是輪治四天下佛以法輪治一切世閒天及人令得法自在.是
爲相似。復次法輪於寶輪大有殊勝.寶輪欺誑法輪堅實.寶輪長三毒火法輪滅三
毒火.寶輪有漏法輪無漏.寶輪樂五欲樂法輪樂法樂.寶輪結使處法輪非結使處.
注：
[一]原作業．今依麗刻改．

回页首

寶輪有量處行法輪無量國行.寶輪以一心清淨布施故世世可得法輪無量阿僧
祇劫集一切善業因緣及智慧故得.寶輪王死後更不轉佛滅度法輪猶轉.寶輪在
一人法輪在一切可度者。復次梵名廣.佛轉法輪十方無不徧故名廣。復次四梵行
心說故名梵輪.復次佛初得道時梵天王請轉法輪故名梵輪.復次佛在波羅柰轉
法輪阿若憍陳如得道聲徹梵天故名梵輪.復次有人貴梵天欲令歡喜故名梵輪.
以是故名梵輪。問曰.佛或時名法輪.或時名梵輪.有何等異。答曰.說梵輪法輪無異。
復次有人言說梵輪者現四無量心.說法輪者示四諦法。復次梵輪因四無量心得
道是名梵輪依餘法得道是名法輪.梵輪示四禪法輪示三十七品.梵輪示脩禪定
聖道法輪示脩智慧聖道.如是等分别梵輪法輪差别。問曰.何法是無畏性。答曰.佛
初得道時得一切佛法十力四無所畏等.此中未來世得四無所畏智相應法名無
所畏。如布施時心中思相應捨法生.又如四無量心相應名慈法。問曰.是四無畏中
有何次第。答曰.初無畏中示人知一切法.知一切法故我漏盡.漏盡故知障漏盡法.

回页首

斷是障法故說道。復次初無畏如示藥師一[一]切藥草.第二示一切病滅.第三知禁忌.
第四示所應食。復次初無畏中說一切種智.第二無畏中說無一切煩惱習.第三無
畏中說法無謬失.第四無畏中所說事辦得至涅槃。問曰.如般若波羅蜜中品品說
五衆乃至十力四無所畏十八不共法皆空.今云何分别說其相。答曰.佛法中不可
得空於諸法無所礙.因是不可得空說一切佛法十二部經.譬如虚空無所有而一
切物皆依以長成。復次是十力四無所畏不以取相著心分别故.但爲度衆生知衆
生從是因緣得解脫.譬如藥草但爲差病.不爲求[二]藥草相。如中論中說.[三]若信諸法空
  是則順於理若不信法空一切皆違失.若以無是空無所應造作未作已有業不作
有作者.如是諸法相誰能思量者.唯有淨直心所說無依止離於有無見心自然內
滅。問曰.聲聞法說十力四無所畏如是.摩訶衍分别十力四無所畏復云何。答曰.是
十力四無所畏中盡知徧知.是摩訶衍中說十力四無所畏。問曰.聲聞法中亦說盡
知徧知.云何言摩訶衍中說盡知徧知。答曰.諸議論師說佛盡知徧知非佛自說.今
注：
[一] 此字依餘刻加．
[二] 此字依麗元明刻加．
[三] 勘初頌略同中論觀四諦品第十四頌．次頌略同同品第三十三頌．

回页首

說摩訶衍中十力四無所畏故佛自說我盡知徧知。復次爲聲聞人說十力四無所
畏合說四諦十二因緣等諸聲聞法皆爲到涅槃.今說摩訶衍中十力四無所畏合
大悲諸法實相不生不滅說。問曰.佛有十力四無所畏.菩薩有不。答曰.有。何者是。一
者發一切智心堅深牢固力.二者具足大慈故不捨一切衆生力.三者不須一切供
養恭敬利故具足大悲力.四者信一切佛法具足生一切佛法及心不猒故大精進
力.五者一心慧行威儀不壞故禪定力.六者除二邊故隨十二因緣行故斷一切邪
見故滅一切憶想分别戲論故具足智慧力.七者成就一切衆生故受無量生死故
集諸善根無猒足故知一切世閒如夢故不猒生死力.八者觀諸法實相故知無吾
我無衆生故信解諸法不出不生故無生法忍力.九者入空無相無作解脫門觀故
知見聲聞辟支佛解脫故得解脫力.十者深法自在故知一切衆生心行所趣故具
足無礙智力.是爲菩薩十力。何等爲菩薩四無所畏.一者一切聞持故諸陀羅尼得
故憶念不忘故在衆說法無所畏.二者一切法中得解脫故一切法藥分别知用故

回页首

知一切衆生根故在大衆中隨應說法無所畏.三者菩薩常離一切衆畏不作是念
十方有來難我者我不能答不見是相在大衆中說法無所畏.四者恣一切人來問
難者一一皆答能斷疑惑在大衆中說法無所畏.是爲菩薩四無所畏。四無礙智者.
義無礙智法無礙智辭無礙智樂說無礙智。義無礙智者.用名字言語所說事各各
諸法相.所謂堅相地.此中地堅相是義.地名字是法.以言語說地是辭.於三種智中
樂說自在.是樂說於此四事中通達無滯是名無礙智。溼相水熱相火動相風心思
相五衆無常相五受衆無常苦空相一切法無我相.如是等總相别相分别諸法亦
如是.是名義無礙智。法無礙智者.知是義名字堅相名爲地.如是等一切名字分别
中無滯是名爲法無礙智.所以者何.離名字義不可得.知義必由於名.以是故次義
有法。問曰.義之與名爲合耶爲離耶.若合名說火時應燒口.若離說火時水應來。答
曰.亦不合亦不離.古人假爲立名以名諸法.後人因是名字識是事.如是各各有名
字是爲法。是名字及義云何令衆生得解.當以言辭分别莊嚴能令人解通達無滯.

回页首

是名辭無礙智。說有道理開演無盡.亦於諸禪定中得自在無滯.是名樂說無礙智。
第一第四無礙智在九地中.第二第三無礙智[一]在欲界及梵天上。第二第三無礙世
智.第一十智.第四九智。是無礙三種上中下.上諸佛.中大菩薩.下大阿羅漢。問曰.力
無所畏無礙皆是智慧.內有力外無所畏則具足.何以復說無礙。答曰.力無畏已分
别.有人雖無所畏在大衆中說法而有礙.以是故說四無礙智.得是無礙智莊嚴四
無所畏.四無所畏莊嚴十力。復次說無所畏或有疑者言云何一人於大衆中得無
所畏佛以前有十力後有四無礙智.是故在大衆中說法無所畏。如是等分别四無
礙智。問曰.摩訶衍中有菩薩四無礙智不。答曰.有。何者是。義無礙智者.義名諸法實
相不可言說.義名字語言不别異前後中亦如是.是名義.不應離名字語言别有義.
三事等故名爲義。復次一切諸法義了了知通達無滯.是名義無礙智。法無礙智者.
法名一切義名字.爲知義故。復次菩薩入是法無礙智中常信法不信人.常依法不
依非法.依法者無非法事.何以故.是人一切諸名字及語言知自相離故。復次以是
注：
[一]此字依麗刻加．

回页首

法無礙智分别三乘.雖分别三乘而不壞法性.所以者何.法性一相所謂無相.是菩
薩用是語言說法知語言空如響相.所說法示衆生令信知同法性.所說名字言語
通達無滯.是名法無礙智。辭無礙智者.以語言說名字義.種種莊嚴語言隨其所應
能令得解.所謂天語龍夜叉揵闥婆阿修羅迦樓羅摩睺羅伽等非人語釋梵四天
王等世主語人語一語二語多語略語廣語女語男語過去未來現在語.如是等語
言能令各各得解.自語他語無所毁譽.所以者何.是一切法不在語中.語是非實義.
若語是實義不可以善語說不善.但爲入涅槃故說令解.莫著語言。復次用是語言
能令衆生隨法義行.所以者何.言語皆入諸法實相中.是名辭無礙智。樂說無礙智
者.菩薩於一字中能說一切字一語中能說一切語一法中能說一切法.於是中所
說皆是法皆是實皆是真.皆隨可度者而有所益。所謂樂脩妬路者爲說脩妬路.樂
祇夜者爲說祇夜.樂弊迦蘭陀者爲說弊迦蘭陀.樂伽陀優陀那[一]尼陀那阿波陀那
一筑多闍陀爲頭離頗浮陀達摩優波提舍皆爲說是經。隨一切衆生根樂說.若好
注：
[一]此三字依明刻加．

回页首

信者爲說信根.好精進者爲說精進根.好勤念者爲說念根.好攝心者爲說定根.好
智慧者爲說慧根.如五根等一切善根亦如是。復次二萬一千婬欲人根.爲是根故
佛說八萬四千治法根.隨是諸根樂說治法次第。菩薩樂說二萬一千瞋恚人根.爲
是根故佛說八萬四千治法根.隨是諸根樂說治法次第。菩薩樂說二萬一千愚癡
人根.爲是根故佛說八萬四千治法根.隨是諸根樂說治法次第。菩薩樂說二萬一
千等分人根.爲是根故佛說八萬四千治法根.隨是諸根樂說治法次第。菩薩樂說
是名樂說無礙智。復次菩薩用是無礙智若一劫若半劫各各莊嚴說法.亦不壞諸
法相。是菩薩或隱身不現而爲衆生用一切毛孔說法.隨其所應不失本行。是菩薩
智慧無量.一切論議師不能窮盡亦不能壞。是菩薩得是無礙智轉身受生時一切
五通仙人所有經書呪術智慧伎能自然悉知.所謂四韋陀六鴦伽呪術知日月五
星經原夢經地動鬼語鳥語[一]獸語四足獸鬼著人語國王占相豐儉日月五星鬬相
醫藥草算數卜歌舞伎樂.如是等工巧伎術諸經盡知明達過一切人及諸外道.亦
注：
[一]原作手．今依麗刻改．

回页首

不自高亦不惱他.知是俗事不爲涅槃。是菩薩成就四無礙智故色力光明殊於諸
梵.諸梵恭敬愛樂尊重心無所著.爲如是等一切諸天所尊重恭敬亦無所著.但生
無常苦空無我心.亦以神通發起諸天令心渴仰而爲說法無盡無壞.斷除疑悔令
住阿耨多羅三藐三菩提.是名摩訶衍中菩薩四無礙智力能度衆生。是名四無礙
智義。
大智度論卷第二十五


大智度論卷二十六

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第二十六
龍樹菩薩造
姚秦三藏法師鳩摩羅什譯
釋初品中十八不共法第四十
十八不共法者.一者諸佛身無失.二者口無失.三者念無失.四者無異想.五者無不
定心.六者無不知已捨.七者欲無減.八者精進無減.九者念無減.十者慧無減.十一
者解脫無減.十二者解脫知見無減.十三者一切身業隨智慧行.十四者一切口業
隨智慧行.十五者一切意業隨智慧行.十六者智慧知過去世無礙.十七者智慧知
未來世無礙.十八者智慧知現在世無礙。問曰.是三十六法皆是佛法.何以故獨以
十八爲不共。答曰.前十八中聲聞辟支佛有分.於後十八中無分。如舍利弗能分别
諸法暢演一句通達無礙.佛讚言善通法性.阿泥盧豆天眼第一.如是等諸聲聞皆
有分。於四無所畏有分者.如佛說弟子中能師子吼第一賓徒羅叵羅埵逝.舍利弗

回页首

亦自誓言我七日七夜能演暢一義令無窮盡四分别慧.諸阿羅漢舍利弗目揵連
富樓那阿難迦旃延等亦如是義名字語言樂說。以是故前十八不名不共.問曰.何
以故佛無身失無口失。答曰.佛於無量阿僧祇劫來持戒清淨故身口業無失.餘諸
阿羅漢如舍利弗等極多六十劫不久習戒故有失。佛無量阿僧祇劫集諸清淨戒
成就故.常行甚深禪定故.得一切微妙智慧故.善修大悲心故.無有失。復次佛拔諸
罪根因緣故無有失.罪根本因緣有四種.一者貪欲因緣二者瞋恚因緣三者怖畏
因緣四者愚癡因緣.是罪根因緣及習皆已拔.阿羅漢辟支佛雖拔罪因緣習不盡
故或時有失。佛於一切法中徧滿智慧常成就故.若不知故有失。如舍利弗與五百
比丘遊行至一空寺宿.是時說戒日不知內界外界事白佛.佛言住處乃至一宿棄
捨則無界。又異時舍利弗目揵連將五百比丘還時高聲大聲故佛驅遣令出.是爲
口失。又如舍利弗不知等食法.佛言食不淨食.如是等身口有失。佛諸煩惱習盡故
無如是失。復次佛一切身口業隨智慧行故身無失口無失.如是等種種因緣故身

回页首

無失口無失。念無失者.四念處心長夜善修故.善修甚深禪定心不散亂故.善斷欲
愛及法愛諸法中心不著故.得第一心安隱處故.若心懅悤悤念有忘失.佛心無得
失以是故無失。復次佛宿命通明力三種莊嚴念故.念則成就無失.念多在過去用
故。復次念根力無邊無盡故念無失。復次佛一切意業隨智慧行故念無失.[一]一一念
隨意行故.如是等名爲念無失。如天問經中說.何人無過失何人不失念何人常一
心應作者能作.正知一切法一切障得脫諸功德成就唯有佛一人。無異想者.佛於
一切衆生無分别無遠近異想是貴可爲說是賤不可爲說.如日出普照萬物.佛大
悲光明一切憐愍等度.恭敬者不恭敬者怨親貴賤一切悉等.如客除糞人名尼陀.
佛化度之得大阿羅漢.亦如德護居士火坑毒飯欲以毒佛.卽以其日除其三毒滅
邪見火.如是等無有異想。復次佛於舍利弗彌勒菩薩等順佛法行亦不愛.提婆達
多富羅那外道六師邪見等亦不憎.是爲佛於無量阿僧祇劫修熏心故.是衆生中
寶如真金不可令異。復次佛以佛眼一日一夜各三[二]時觀一切衆生誰可度者無令
注：
[一] 此字依麗元明刻加．
[二] 此字依麗元明刻加．

回页首

失時.等觀衆生故無有異想。復次佛種種因緣讚善法種種因緣呵不善法.亦於善
於惡心無增減.但爲度衆生故有是分别.是爲無有異想。復次如一切不行經中說.
佛觀一切衆生如已身.所作已辦.無始無中無終.是名無異想。復次佛觀一切衆生
及諸法從本已來至不生不滅常清淨如涅槃.是名無異想。復次不二入法門是諸
法實相門.異相卽是二法.二法卽是邪道.佛是無誑法人不應行誑法.常行不二入
法門.誑法卽是異相.如是等名無異想。無不定心者.定名一心不亂.亂心中不能得
見實事.如水波盪不得見面.如風中燈不得好照.以是故說佛無不定心。問曰.定名
從未到地乃至滅盡定.入此定中不能起身業口業.佛若常定無不定心者云何得
遊行諸國具四威儀爲大衆種種因緣譬喻說法.如是事欲界繫心及梵世不入定
可有是事。答曰.無不定心者有種種義.定名常攝心善法中住.佛於諸法實相中定
不退不失.是名無不定心。復次欲界中有定.入是定中可說法.以是故阿毗曇中說
欲界繫四聖種四念處四正勤四如意足五根五力無諍三昧願智四無礙智.有如

回页首

是等妙功德.佛入欲界中定故名無不定心。諸聲聞辟支佛從定起.若入無記心若
入善[一]心或退入垢心.佛從定起入欲界定初無散亂心時.以是故名無不定心。復次
如聲聞法.化人說法化主不說化主說化人不說.佛則不爾化主化人俱能說法.定
心亦應異.聲聞入定則無說.佛在定亦能說法亦能遊行.如密迹經心密中說.諸佛
心常在定中.心亦應說法。復次散亂心法諸結使疑悔等佛皆無.阿羅漢雖無四諦
中疑.一切法中處處有疑.佛於一切法中常定無疑.無不定智慧故。復次聲聞有諸
煩惱習氣故有退法故散亂.佛於一切智處中智滿故無亂.如瓶中水滿則無聲無
動。復次唯佛一人名不誑法三堅固人中最上苦樂心不異.一相異相生滅相斷常
相來去相如是等諸法相皆是誑法.虚妄和合作法故.佛安立於諸法實相中故心
無不定.無不定故心不異。復次五種不可思議佛法中最不可思議是十八不共法.
是佛甚深藏誰能思議者.以是故佛無不定心.事必當爾。佛雖常入定無覺觀麤心.
有不可思議智慧故亦能說法.譬如天樂隨天所好種種聲應.是亦無心亦無識法.
注：
[一]此字依元明刻加．

回页首

以諸天福德因緣故有是.如天樂無心無識而能應物.何況佛有心而不說法.以是
故說佛無不定心。無不知已捨者.衆生有三種受.苦受樂受不苦不樂受.苦受生瞋
樂受生愛不苦不樂受生愚癡。是三種受.苦受生苦住苦滅樂.樂受生樂住樂滅苦.
不苦不樂受不知爲苦不知爲樂。餘人鈍根故多覺苦受樂受.於不苦不樂受中不
覺不知而有捨心.是爲癡使所使。佛於不苦不樂受中知覺生時覺住時覺滅時.以
是故言佛無不知已捨心。問曰.此中何等爲捨.不苦不樂卽是捨耶.爲七覺中捨四
無量心中捨名爲捨。答曰.不苦不樂卽是捨二處捨亦是捨.何以故.餘人於不苦不
樂受中不覺念念中生時住時滅時.久遠乃覺.佛念念中盡皆了知。七覺中捨.若心
正等不沒不掉是時應捨.若沒時行精進想若掉時行攝心想.諸聲聞辟支佛或時
錯攝心.掉心未平等便捨.佛於念念心中麤細深淺無不悉知.知已而捨。問曰.若爾
者佛何以爲難陀說告諸比丘.難陀於諸受生時覺住時覺滅時覺諸想諸覺亦如
是。答曰.覺有二種.一者覺心中苦受生知苦受生.苦受住知苦受住.苦受滅知苦受

回页首

滅.樂受生知樂受生.樂受住知樂受住.樂受滅知樂受滅.不苦不樂[一]受亦如是.但能
知是總相不能别相知.二者念念中苦樂不苦不樂受中悉覺悉知.念念中心數法
無不知而過.以是故說佛無不知已捨。復次佛或時捨衆生入甚深禪定一月二月.
有人疑佛爲度衆生故出世何以故常入定.佛言我種種因緣知故捨.非是無知已
捨。問曰.何等是知已捨因緣。答曰.於大衆中疲厭故小息。復次佛世世常愛遠離行.
若菩薩在母胎母亦樂遠離行去城四十里嵐[革*(田/(升-丿))]尼林中生.得道時漚樓頻螺林中
獨在樹下成佛.初轉法輪時亦在仙人住處鹿林中.入涅槃時在娑羅林雙樹下.長
夜樂行遠離.以是故佛入禪定。復次佛當捨心成就故入禪定。復次佛遠離憒鬧及
雜語處.亦自觀諸佛功德藏.亦受第一清淨樂故入禪定。復次佛說法已常教諸比
丘當坐禪無令後悔.口之所說身亦自行故入禪定。復次厭惡供養故.知衆生應得
度者入禪定作[一]化人往度。復次有衆生定少慧多者身示行禪以教化之。復次有人
常見佛生厭想故小遠離令其飢虚故。復次佛欲爲諸天說法故在閑靜處。復次佛
注：
[一] 此字依麗刻加．
[二] 原作禮．今依麗元明刻改．

回页首

爲後世作法故坐禪。又佛自轉法輪已以事付弟子故入禪定。復次現二種道攝衆
生故.一者禪定二者智慧.佛在大衆說法爲現智慧.靜處攝心爲現禪定。復次衆生
於六塵中三種行.見好色生喜樂見惡色生憂苦見不苦不樂色生捨心.乃至法亦
如是.佛於心塵中自在.於喜樂憂苦處能生捨心.如聖如意中說。如是等種種因緣
故入禪定.非不知已捨。欲無減者.佛知善法恩故常欲集諸善法故欲無減.修習諸
善法心無厭足故欲無減。譬如一長老比丘目闇自縫僧伽梨鍼[一]絍脫.語諸人言誰
樂欲福德者爲我絍鍼.爾時佛現其前語言我是樂欲福德無厭足人持汝鍼來。是
比丘斐亹見佛光明又識佛音聲白佛言.佛無量功德海皆盡其邊底云何無厭足。
佛告比丘.功德果報甚深無有如我知恩分者.我雖復盡其邊底.我本以欲心無厭
足故得佛是故今猶不息.雖更無功德可得我欲心亦不休。諸天世人驚悟.佛於功
德尚無厭足.何況餘人。佛爲比丘說法.是時肉眼卽明慧眼成就。問曰.如佛[二]嘗斷一
切善法中欲.今云何言欲無減。答曰.言斷一切善法中欲者.是未得欲得得已欲增.
注：
[一] 原作袵．今依麗刻改．次俱同．
[二] 原作相．今依麗刻改．

回页首

佛無如是欲.佛一切功德具足無不得者亦無增益。今言欲者.如先說佛雖具得一
切功德欲心猶不息.譬如馬寶雖到至處去心不息至死不已.[一]佛寶亦如是。又如劫
盡大火燒三千大千世界悉盡火勢故不息.佛智慧火亦如是.燒一切煩惱照諸法
已智慧相應欲亦不盡。復次佛雖一切善法功德滿足.衆生未盡故欲度不息。問曰.
若佛欲度衆生未息.何以入涅槃。答曰.度衆生有二種.或有現前得度或有滅後得
度.如法華經中說.藥師爲諸子合藥與之而捨是故入涅槃。復次有衆生鈍根德薄
故不能成大事.但可種福德因緣.是故入涅槃。問曰.佛滅度後亦有得阿羅漢者.何
以言但可種福德因緣。答曰.雖有得阿羅漢者少不足言.如佛一說法時十方無量
阿僧祇衆生得道.佛滅後不爾.譬如大國征伐雖少有所得不名爲得.以是故雖衆
生未盡而入涅槃。復次摩訶衍首楞嚴經中說.於莊嚴世界夀七百阿僧祇劫度脫
衆生.以是故說佛欲無減。精進無減者.如欲中說欲義卽是精進。問曰.若爾者無有
十八不共法.復次欲精進心數法中各别.云何言欲卽是精進。答曰.欲爲初行.欲增
注：
[一]原作人．今依麗元明刻改．

回页首

長名精進如佛說一切法欲爲根本。欲如人渴欲得飲.精進如因緣方便求飲.欲爲
心欲.得精進爲成其事.欲屬意業.精進屬三業.欲爲內.精進爲外.如是等差别。復[一]次
是精進諸佛所樂.如釋迦牟尼佛精進力故超越九劫疾得阿耨多羅三藐三菩提。
復次如說一時佛告阿難汝爲諸比丘說法我背痛小息.爾時世尊四[二]襞鬱多羅僧
敷下以僧伽梨枕頭而臥.是時阿難說七覺義至精進覺.佛驚起坐告阿難汝讚精
進義.阿難言讚.如是至三.佛言善哉善哉.善修精進乃至得阿耨多羅三藐三菩提
何況餘道.以是義故佛精進無減病時猶尚不息何況不病。復次佛爲度衆生故捨
甚深禪定樂.種種身種種語言種種方便力度脫衆生.我時過惡險道.或時食惡食.
或時受寒熱.或時值諸邪難問惡口罵詈忍受不厭.佛世尊雖於諸法中自在而行
是事不生懈怠。如佛度衆生已於薩羅林中雙樹下臥.梵志須跋陀語阿難.我聞一
切智人今夜當滅度.我欲見佛。阿難止之言.佛爲衆人廣說法疲極。佛遙聞之告阿
難.聽須跋陀入.是我末後弟子。須跋陀得入問佛所疑.佛隨意說法斷疑得道.先佛
注：
[一] 原作以．今依麗刻改．
[二] 原作辟．今依麗刻改．

回页首

入無餘涅槃。諸比丘白佛言.世尊.甚爲希有.乃至末後憐愍外道梵志而共語言。佛
言.我非但今世末後度.先世未得道時亦末後度。乃往過去無量阿僧祇劫有大林
樹多諸禽獸.野火來燒三邊俱起.唯有一邊而隔一水.衆獸窮逼逃命無地.我爾時
爲大身多力鹿.以前脚跨一岸以後脚[一]踞一岸.令衆獸蹈脊上而渡.皮肉盡壞.以慈
愍力忍之至死.最後一兔來氣力已竭.自彊努力忍令得過.過已脊折墮水而死.如
是久有非但今也.前得度者今諸弟子.最後一兔須跋陀是。佛世世樂行精進今猶
不息.是故言精進無減。念無減者.於三世諸法一切智慧相應故念滿足無減。問曰.
先已說念無失今復說念無減.念無失念無減爲一爲異.若一今何以重說.若異有
何差别。答曰.失念名誤錯.減名不及。失念名威儀俯仰去來法中失.念無減名住禪
定神通念過去現世通達無礙。問曰.何以故念無減獨是佛法。答曰.聲聞辟支佛善
修四念處故念牢固.念雖牢固猶亦減少礙不通達.如宿命智力中說.聲聞辟支佛
念宿命極多八萬劫於廣有減.亦於見諦道中不能念念分别.佛於念念中皆分别
注：
[一]原作距．今依元明刻改．

回页首

三相.佛心無有一法過而不念者.以是故獨佛有念無減。復次宿命智力隨念知.佛
於是中有力.聲聞辟支佛尚無是念力.何況餘人。復次佛以一切智無礙解脫守護
念.是故無減。如是等因緣故佛念無減。慧無減者.佛得一切智慧故慧無減.三世智
慧無礙故慧無減。復次十力四無所畏四無礙智成就故慧無減。復次譬如酥油豐
饒燈炷清淨光明亦盛.佛亦如是.三昧王等諸三昧禪定油.念無減清淨炷.是因緣
故慧光明無量無減。復次從初發心無量阿僧祇劫.集一切智慧故深心爲法故.頭
目髓腦悉捨內外所有而布施.入火投山剝皮釘身.如是等無苦不[一]受一心爲集智
慧故慧無減。復次佛智慧.以一切功德持戒禪定等助成故慧無減。復次世世求一
切經書世俗法佛法麤細善不善.悉皆學知故慧無減。復次從十方無量諸佛所聞
法讀誦思惟修習問難故慧無減。復次爲一切衆生故爲增益一切善法故破一切
處無明故慧無減。復次是智慧實知諸法相不生不滅不淨不垢無作無行.不分别
是智非智.知諸法一等清淨如虚空無染無著.不以二法故得不二入法相.不二入
注：
[一]受下原有故字．今依麗刻刪．

回页首

法相無量無邊.以是故慧無減。如是等種種因緣慧無減。解脫無減者.解脫有二種.
有爲解脫無爲解脫.有爲解脫名無漏智慧相應解脫.無爲解脫名一切煩惱習都
盡無餘.佛於二解脫無減.何以故.聲聞辟支佛智慧不大利故煩惱不悉盡故智慧
有減.佛智慧第一利故煩惱習永盡無餘故解脫無減。復次如漏盡力中說佛與聲
聞解脫有差别.佛得漏盡力故解脫無減.二乘無力故有減。解脫知見無減者.佛於
諸解脫中智慧無量無邊清淨故.名解脫知見無減。問曰.佛一切法中無減.何以故
但六事中無減。答曰.一切自利他利中四事能具足.欲求一切善法之根本.精進能
行.念能守護如守門人善者聽入惡者遮.慧照一切法門斷一切煩惱.用是四法事
得成辦。是四法果報有二種.一者解脫二者解脫知見.解脫義如先說.解脫知見者.
用是解脫知見知是二種解脫相有爲無爲解脫.知諸解脫相所謂時解脫不時解
脫慧解脫俱解脫壞解脫不壞解脫八解脫不可思議解脫無礙解脫等.分别諸解
脫相牢固[一]不牢固.是名解脫知見無減。如念佛中佛成就五無學衆解脫知見衆.此
注：
[一]此三字依麗元明刻加．

回页首

中應廣說。問曰.解脫知見者.但言知.何以復言見。答曰.言知言見事得牢固.譬如繩
二合爲一則牢固。復次若但說知則不攝一切慧.如阿毗曇所說慧有三種.有知非
見有見非知有亦知亦見.有知非見者盡智無生智五識相應智.有見非知者八忍
世間正見五邪見.有亦知亦見者餘殘諸慧。若說知則不攝見.若說見則不攝知.是
故說知見則具足。復次如從人誦讀分别籌量是名知.自身得證是名見.譬如耳聞
其事猶尚有疑是名知.親自目覩了了無疑是名見.解脫中知見亦如是差别。復次
有人言.阿羅漢自於解脫中疑不能自了是阿羅漢非阿羅漢.以是故佛爲破如是
邪見故說諸聖人於解脫中亦知亦見。諸阿羅漢雖得解脫知見.解脫知見有減.不
得一切智故上上智慧根不成就故諸法念念生滅時不知别相分别故。佛上上智
慧根成就知諸法念念别相生滅故.解脫知見無減。復次法眼清淨具足成就故.如
法眼義中說.知是衆生空解脫門入涅槃.是衆生無相解脫門入涅槃.是衆生無作
解脫門入涅槃.知是衆生觀五衆門十二入十八界如是種種法門得解脫。佛於解

回页首

脫知見盡知徧知.是故說佛解脫知見無減。一切身業一切口業一切意業隨智慧
行者.佛一切身口意業先知.然後隨[一]智慧行。諸佛身口意業一切行無不利益衆生.
故名先知然後隨智慧行。如經中說.諸佛乃至出息入息利益衆生.何況身口意業
故作而不利益.諸怨惡衆生聞佛出入息氣香皆得信心清淨愛樂於佛.諸天聞佛
氣息香亦皆捨五欲發心修善.以是故言身口意業隨智慧行。聲聞辟支佛無是事.
心故作善然後身口業善.意業或時無記不隨智慧而自生.何況餘人。如憍梵波提
比丘雖阿羅漢自食吐而更食是業不隨智慧.又如摩頭波斯咤比丘阿羅漢跳上
梁[二]棚或壁上樹上.又如畢陵伽婆蹉罵恆神言小婢.如是等身口業先無智慧亦不
隨智慧行.佛無是事。問曰.若爾者佛或時身口業亦似不隨智慧行.何以故.入外道
衆中說法都無信受者.又復一時在大衆中說法現胸臆示尼揵子.又復爲人疑不
見二相故在大衆中現舌相陰藏相.又復罵諸弟子汝狂愚人.罵提婆達汝是狂人
死人嗽唾人.佛結戒八種鉢不應畜聽比丘用二種鉢若瓦若鐵而自用石鉢.有時
注：
[一] 此二字原作知．今依麗刻改．
[二] 原作枰．今依餘刻改．

回页首

外道難問佛默然不答.又佛處處說有我處處說無我處處說諸法有處處說諸法
無.如是等身口業似不隨智慧行.身口業不離意業.意業亦應有不隨智慧行.云何
言常隨智慧行。答曰.是事不然.於是諸事皆先有智慧.然後諸業隨智慧行.何以故.
佛入外道衆中雖知今世不信不受.以種後世大因緣故.又復爲止外道謗言佛自
高憍.以是故自往入其衆中。又外道言佛自言有大悲普濟一切.而但自爲四衆說
法.我等亦是出家求道而不爲說。又如此經佛往外道衆中說法不言不信受.佛遙
見外道大會高聲論[一]議欲至餘處迴往趣之.論議師輩遙見佛來自語其衆汝等皆
默.佛是樂寂靜人見汝等靜默或能來此中.衆卽默然.佛入其衆說婆羅門三諦.外
道衆皆默然.佛作是念狂人輩皆爲惡魔所覆.是法微妙乃至無有一人試作弟子
者.作是念已從座而去.是人魔蔽得離便自念我等得聞妙法云何不以自利.卽皆
往詣佛所爲佛弟子得道離苦。復次外道弟子難其師故不敢到佛所.是故佛自入
其衆中.衆得聞法信受堅固不復難師.得爲弟子或得道跡。如是等有種種智慧因
注：
[一]原作義．今依麗刻改．

回页首

緣.是故往入外道衆。復次薩遮祇尼揵子銅鍱鍱腹自誓言.無有人得我難而不流
汗破壞者.大象乃至樹木瓦石聞我難聲亦皆流汗.作是誓已來至佛所與佛論議.
佛質問之皆不能得答.汗流淹地舉體如漬.佛告尼揵汝先誓言無有聞我難者而
不流汗.汝今汗流淹地.汝試觀佛見有汗相不.佛時脫鬱多羅僧示之言汗在何處。
復次有人言.或有頭汗身不汗者.佛頭雖不汗身必有汗.以是故佛脫鬱多羅僧示
其身.因是外道大得信向皆入佛法中。是智慧因緣身業隨行。佛現舌相陰藏相者.
有人疑佛身二相.而是人應得道疑故不得.以是故現二相。出舌覆面.舌雖大還入
口中而亦無妨.見者疑斷。有人見出舌相若生輕慢心.出舌如小兒相.見還入口說
法無妨.便起恭敬歎未曾有。有人疑佛陰藏不現.爾時世尊化作寶象寶馬指示之
言.陰藏相不現正如是。有人言佛出陰藏相.但示一人斷其疑故。論議師輩言.佛大
慈悲心.若有人見佛陰藏相能集善根發阿耨多羅三藐三菩提及能大歡喜信敬
心生者.皆令得見斷其疑心.除是皆不得見.佛以大悲爲度衆生故從三種覆出暫

回页首

現如電光.是衆生見已信佛有大悲心.實於戒法不取不著。如是等因緣故現二相.
非戲非無羞。佛苦切語諸比丘汝狂愚人者.苦切語有二種.一者垢心瞋罵.二者憐
愍衆生欲教化故。離欲人無有垢心瞋罵何況佛.佛憐愍教化故有苦切語.有衆生
輭語善教不入道檢.要須苦切麤教乃得入法.如良馬見鞭影便去.鈍驢得痛手乃
行。亦如有瘡得輭藥唾呪便差.有瘡刀破出其惡肉塗以惡藥乃愈者。復次苦切語
有五種.一者但綺語.二者惡口亦綺語.三者惡口亦綺語妄語.四者惡口亦綺語妄
語兩舌.五者無煩惱心苦切語爲教弟子分别善不善法故拔衆生於苦難地故.具
四種惡語者其罪重.三二一轉轉輕微.佛弟子白衣得初道若二道使令奴婢故有
惡口.非不善道攝。律儀有二種.若綺語若惡口綺語.阿那含阿羅漢無煩惱起惡口.
但以淨心須惡言教化故惡口綺語.阿那含阿羅漢尚無煩惱所起惡口何況佛。復
次佛若有苦切語.不應疑不應難謂佛惡心起苦切語.所以者何.佛惡心久已滅.但
以深心念衆生.如慈父教子雖有苦言爲成就子故非是惡心。佛爲菩薩時三毒未

回页首

盡作仙人名羼提.被惡王截其耳鼻手足而不生惡心不出惡言.爾時未得道尚無
惡心.何況得阿耨多羅三藐三菩提三毒已盡於一切衆生大慈悲具足.云何疑佛
有惡心苦切語。復次佛若言狂愚人是輭語實語.所以者何.三毒發故名爲狂愚.亦
以善事利益而不肯受不解佛心不受佛語是爲狂愚。復次佛內常行無我智慧外
常觀諸法空.如是者云何有惡口。是衆生不解佛心故求佛語短.若衆生解佛以深
心憐愍者假令教入大火卽時歡喜而入.如人熱悶時入清涼池.何況但語而不受。
衆生爲惡魔覆故.不知佛以深心念之.是故不受佛語.以是故言汝是狂愚人。復次
有人得苦切語便歡喜言親愛我故如是言.以是故佛言狂愚人。佛語提婆達.汝狂
人死人嗽唾人。狂人者.以提婆達罪重當入阿鼻地獄故三種苦語。死人者.似人而
不能集諸善法故.亦以提婆達剃頭法服似如聖人.內無慧命故名死人.如死人種
種莊嚴轉轉爛壞終不可令活.提婆達亦如是.佛日日種種教化惡心轉劇惡不善
法日日轉增乃至作三逆罪.如是故名爲死人。嗽唾人者.提婆達貪利養故化作天

回页首

身小兒在阿闍世王抱中.王嗚其口與唾令嗽.以是故名嗽唾人。問曰.提婆達得禪
定已離欲.云何復嗽他唾。答曰.是人惡心亦深其根亦利.離欲故能變化.嗽唾時便
失利根故.求時便得.以是故名嗽唾人。狂義如先說。復次以提婆達白佛.佛已老矣
常樂閑靜可入林中以禪自娛僧可付我.佛言舍利弗目揵連等有大智慧善輭清
淨人尚不令僧屬.何況汝狂人死人嗽唾人。如是等因緣故佛於諸法雖無所著.而
爲教化故現苦切語。[一]佛不聽比丘用八種鉢者.金銀等寶鉢.以寶物人貪故難得故
貪著故.不聽畜此寶物.乃至不得手舉.名寶亦不得畜.若作淨施得用價不貴故.木
鉢受垢膩不淨故不聽畜.三種鉢無如是事。問曰.瓦鐵鉢皆亦受垢膩與木鉢無異.
何以聽畜。答曰.瓦鐵鉢不熏亦不聽.以熏不受垢膩故。石有麤細.細者不受垢膩故。
世尊自畜所以不聽比丘畜者.以其重故。佛乳餔力勝一萬白香象.是故不以爲重.
慈愍諸比丘故不聽。問曰.侍者羅陀彌善迦須那刹羅多那伽娑婆羅阿難等常侍
從世尊執持應器.阿以不憐愍。答曰.侍者雖執持佛鉢.以佛威德力故又恭敬尊重
注：
[一]原作而．今依麗刻改．

回页首

佛故不覺爲重.又阿難身力亦大故。復次以細石鉢難得故.麤者受垢膩故.不聽用。
佛鉢四天王四山頭自然生故.餘人無此自然鉢.若求作甚難多所[一]妨廢.是故不聽。
又欲令佛與弟子異故佛用石鉢.又如國王人所尊重食器亦異.有人見佛鉢異倍
加尊重供養信心清淨。問曰.若鉢應異.衣何以同。答曰.佛衣亦異.佛初成道時知迦
葉衣應佛所著.迦葉衣價直十萬兩金.次後耆域上佛染摩根羯簸衣價亦直十萬
兩金.佛敕阿難持此衣去割截作僧伽梨.作已佛受著.是爲異。問曰.佛因是告諸比
丘從今日若有比丘一心求涅槃背捨世間者.若欲[二]著聽著價直十萬兩金衣.亦聽
食百味.食衣異而後聽.鉢獨不聽。答曰.我先已說石鉢因緣.今當更說。佛鉢不從人
受.佛初得道欲食時須器.四天王知佛心念持四鉢上佛.三世佛法皆應四天王上
鉢.爾時未有衆僧云何言聽.後若聽無人與石鉢.又閻浮提不好石鉢故無人與。復
次佛說比丘常應覆功德.若受石鉢人謂從天龍邊得.若令人作其工旣難.又恐人
言此比丘欲與佛齊功.所以不聽。衣者.若有人言佛在僧中受檀越好衣獨著而不
注：
[一] 原作如．今依餘刻改．
[二] 原作者．今依麗元明刻改．

回页首

聽比丘.是故佛聽著。比丘亦自無著者.以施者難有著者難得故.若不清淨比丘人
所不與.清淨比丘少欲知足故不著。佛斷人疑故聽著衣.鉢中無望是故不聽。問曰.
如經中說佛金剛身不恃仰食.何以畜鉢。答曰.佛法有二道.一者聲聞道二者佛道.
聲聞法中佛隨人法有所食噉.摩訶衍法中方便爲人故現有所噉.其實不食。問曰.
云何是方便。答曰.佛欲度人示行人法.若不爾者人以佛非人.我等云何能行其法。
復次有人因布施得度.爲是人故佛受其食.便作是念我食得助益佛身心大歡喜.
以歡喜故信受佛語.如大國王臣下請食.王雖不須爲攝彼人故多少爲食令其歡
喜.如是等因緣佛現受食。問曰.若佛不食.所受者在何處。答曰.佛事不可思議不應
致問。復次有人得佛食而度者.有聞聲見色觸身聞香而得度.須食得度者佛以食
與之.如密迹金剛經說.佛以食著口中.有天求佛道者持至十方施之。問曰.若爾者.
念僧中說佛食無有衆生能食者。此義云何。答曰.佛不與者無有能食.今佛施之是
故得食.何以知之.佛食馬麥時以食與阿難.有沙門二十億以好羹上佛.佛以殘羹

回页首

與頻婆娑羅王.以是故知佛受已與則得食不與則不能消。復次爲佛設食.佛未食
者人不能消.已食殘者佛與能消.以是故雖實不食.爲度人故現受食畜鉢。佛不答
十四難者.佛有四種答.一者定答.二者分别義答.三者反問答.四者置答.此十四難
法應置答。又復若有所利益事則答.外道所問不爲涅槃.增長疑惑故以置答。知必
有所益者分别爲答.必無所益置而不答.以是因緣故知佛是一切智人。復次若佛
說三種法.有爲法無爲法不可說法.則爲已說一切法竟。復次是諸外道依止常見
依止滅見故問.以常滅實相無故便不答.如外道所見常相無常相無是事.何以故.
外道取相著是常滅故.佛雖說常無常相但爲治用故。復次若人說無者爲有有者
爲無.如是人則是過罪.佛不答則無咎。如日照天下.不能令高者下下者高.但以顯
現而已.佛亦如是.於諸法無所作.諸法有者說有無者說無.如說生因緣老死乃至
無明因緣諸行.有佛無佛是因緣法相續常在世間.諸佛出世爲衆生顯示此法。復
次若答常滅則爲有咎.如問石女黃門兒脩短黑白何類.此問則不應答.十四難亦

回页首

如是.但以常滅爲本故問.無常滅故佛不答。如是等種種因緣故佛不答十四難無
咎。佛處處說有我處處說無我者.若人解佛法義知假名者說言有我.若人不解佛
法義不知假名者說無我。復次佛爲衆生欲墮斷滅見者說言有我受後世罪福.若
人欲墮常見者爲說言無我無作者受者.離是五衆假名更無一法自在者。問曰.若
爾者.何等爲實。答曰.無我是實.如法印中說.一切作法無常一切法無我寂滅是安
隱涅槃.法印名爲諸法實相。若人善根未熟智慧不利.佛不爲說是深無我法.若爲
說衆生卽墮斷滅見中。問曰.若爾者.如迦葉問中佛說我是一邊無我是一邊離此
二邊名爲中道.今云何言無我是實有我爲方便說。答曰.說無我有二種.一者取無
我相著無我.二者破我不取無我亦不著無我自然捨離.如先說無我則是邊.後說
無我是中道。復次佛說有我無我有二因緣.一者用世俗說故有我.二者用第一實
相說故無我.如是等說有我無我無咎。佛處處說諸法有處處說諸法無。問曰.不應
别說有無.有卽是有我無卽是無我.何以更說。答曰.不然.佛法有二種空.一者衆生

回页首

空二者法空.說無我示衆生空.說無有法示法空。說有我示知假名相不著我者說
有我.於五衆中著我相者爲破是著我故說但有五衆無常苦空無我寂滅涅槃是
名有。復次有二種斷見.一者無後世受罪福苦樂者.爲說有我從今世至後世受罪
福果報.二者一切法皆空無著是邪見.爲是衆生故說有一切法所謂有爲無爲法。
復次不大利根衆生爲說無我.利根深智衆生說諸法本末空.何以故.若無我則捨
諸法。如說偈.若了知無我有如是人者聞有法不喜無法亦不憂。說我者一切法所
依止處.若說無我者一切法無所依止。復次佛法二種說.若了了說則言一切諸法
空.若方便說則言無我.是二種說法皆入般若波羅蜜相中.以是故佛經中說趣涅
槃道皆同一向無有異道。復次有我有法多爲在家者說.有父母罪福大小業報.所
以者何.在家人多不求涅槃故著於後果報。爲出家人多說無我無法.所以者何.出
家人多向涅槃故.求涅槃者不受一切法故.自然滅是涅槃。復次有人信等諸根未
成就故先求有所得然後能捨.爲是人故佛說諸善法捨諸惡法.有人信等諸根成

回页首

就故於諸法不求有所得但求遠離生死道.爲是人故佛說諸法空無所有。此二皆
實.如無名指亦長亦短.觀中指則短觀小指則長.長短皆實。有說無說亦如是.說有
或時是世俗或時是第一義.說無或時是世俗或時是第一義.佛說是有我無我皆
是實。問曰.若是二事皆實.佛何以故多讚歎空而毁訾有。答曰.空無所有是十方諸
佛一切賢聖法藏.如般若波羅蜜囑累品中說.般若波羅蜜是三世十方諸佛法藏.
般若波羅蜜卽是無所有空.佛或說有法.爲教化衆生故.[一]久後皆當入無所有法藏
中。問曰.若爾者.云何般若波羅蜜言若觀五衆空無所有非是道答曰.是般若波羅
蜜中說有無皆無。如長爪梵志經中說三種邪見.一者一切有.二者一切無.三者半
有半無。佛告長爪梵志.是一切有見爲欲染爲瞋恚愚癡所縛.一切無見爲不染不
瞋不癡[二]故所不縛.半有半無有者同上有縛無者同上無縛。於三種見中聖弟子作
是念.若我受一切有見則與二人共諍.所謂一切無者半有半無者.若我受一切無
見亦與二人共諍.所謂一切有者半有半無者諍.若我受半有半無者亦與二人共
注：
[一] 原作人．今依麗元明刻改．
[二] 此二字原作不著．今依麗刻改．

回页首

諍.所謂一切無者一切有者。鬬諍故相謗.相謗故致惱.見是諍謗惱故捨是無見餘
見亦不受.不受故卽入道。若不著一切諸法空心不起諍.但[一]除結使.是名爲實智。若
取諸法空相起諍不滅諸結使.依止是智慧.是爲非實智.如佛所[二]說.爲度衆生故有
所說無不是實.但衆生於中有著不著故有實不實。如是種種因緣故佛身口意業
無有過失.是故說佛身口意先知然後隨智慧行。問曰.初說身無失口無失念無失.
今復說身口意業隨智慧行.義有何差别。答曰.先三種無失不說因緣.今說因緣隨
智慧行故不失.若先不籌量而起身口意業則有失.佛先以智慧起身口意業故無
失。復次佛成就三種淨業三種寂靜業三不護業.有人疑言佛何因緣成就如是業.
以是故佛言我一切身口意業先以智慧然後隨智慧行。佛以智慧知過去未來現
在世通達無礙者.此三種智慧於三世通達無礙故.三業隨智慧行。問曰.過去諸法
已滅已盡無所復有.未來世諸法今不來不生未和合.現在乃至一念中無住時.云
何能知三世通達無礙。答曰.佛說過去未來現在通達無礙.此言豈虚。復次若無過
注：
[一]原作餘．今依麗元明刻改．
[二]原作諍．今依餘刻改．

回页首

去未來但有現在一念頃.佛亦不得成就無量功德。如十種智是十力是時亦不得
一心有十智.若爾者佛亦不得具足十力.以是因緣故知有過去未來。問曰.若過去
未來現在皆有者.何等是無。佛說四諦.苦諦觀無常等相.無常名生滅敗壞不可得.
若遇去法今實有.不名爲無常敗壞不可得。復次若過去未來現在皆有者便墮常.
何以故.是法在未來世中定有轉來現在.從現在轉入過去.如人從一房入一房不
名失人。答曰.若不失有何咎。問曰.若無無常.無罪無福無生無死無縛無解。罪名殺
等十不善道.若無無常無殺等罪.如分别邪見中說.刀在身七分中過無所惱害.福
名不殺等十善道.無常名分别生死.若無無常.亦無[一]生死亦無縛亦無解.如是等無
量過咎。答曰.諸法三世各各有相.過去法有過去相.未來法有未來相.現在法有現
在相.若過去未來有現在相者應有是難.而今過去未來現在各自有相。復次若實
無過去未來亦無出家律儀.所以者何.若現在惡心中住.過去復無戒.是爲非比丘。
又賢聖人心在世俗中.是時應當是凡夫。無過去未來現在道故.如是亦無五逆等
注：
[一]此二字原作邪見．今依麗刻改．

回页首

諸罪.所以者何.是五逆罪業已過去及死時入地獄.是五逆罪未來無業故無報.現
在身不爲逆罪。若無過去則無逆罪.若無逆罪何有餘罪.福亦如是.若無罪福是爲
邪見與禽獸無異。復次我不說過去未來如現在相有.我說過去雖滅可生憶想能
生心心數法.如昨日火滅今日可生憶想念.不可以憶想念故火便有。若見積薪知
當然火.亦生心想念明日火如過去火.不可以今心念火火便有。未來世事亦如是。
現在心雖一念時不住.相續生故能知諸法.內以現在意爲因.外以諸法爲緣.是因
緣中生意識.用意識自在知過去未來現在法.但不自知現在心心數法.餘者悉知。
問曰.般若波羅蜜如相品中三世一相所謂無相.云何言佛智慧知三世通達無礙。
答曰.諸佛有二種說法.先分别諸法後說畢竟空.若說三世諸法通達無礙是分别
說.若說三世一相無相是說畢竟空。復次非一切智人於三世中智慧有礙.乃至觀
世音文殊師利彌勒舍利弗等諸賢聖於三世中智慧皆有礙.以是因緣故說佛智
慧於三世中通達無礙.不爲空事故說。復次有人於三世中生邪見.謂過去法及衆

回页首

生有初無初.若有初則有新衆生.諸法亦無因無緣而生.若無初亦無後.若無初無
後中亦無.初名有中有後無前.後名有初有中[一]無後.中名有初有後.若衆生及諸法
無初亦無中無後.若無三世則都無所有.復次若無初云何有一切智人。破如是等
邪見故.說三世諸法一相所謂無相.不爲破三世佛智慧。問曰.無相是爲有邊。答曰.
若無相卽是無邊不可說不可難法.云何言有邊。若無相中取相非是無相.是無相
名爲不可得空.是中無相亦不可得空亦不可得.是故名不可得空。復次佛有二種
道.一者福德道.有人聞佛十力四無所畏四無礙智十八不共法等生恭敬信樂心.
二者智慧道.有人聞說諸法因緣和合生故無有自性便捨離諸法於空中心不著.
如月能潤物日能熟物.二事因緣故萬物成就.福德道智慧道亦如是.福德道能生
諸功德.智慧道能於福德道中離諸邪見著。以是故佛雖說諸法畢竟空.亦說三世
通達無礙而無咎。如是等略說佛十八不共法義。問曰.若爾者.迦旃延尼子何以言
十力四無所畏大悲三不共意止名爲十八不共法.若前說十八不共法是真義者.
注：
[一] 此字依麗元明刻加．

回页首

迦旃延尼子何以故如是說。答曰.以是故名迦旃延尼子.若釋子則不作是說.釋子
說者是真不共法。佛法無量.是三十六法於佛法中如大海一滴.法亦不少.何以重
數爲十八。復次諸阿羅漢辟支佛菩薩亦能知是處不是處分别三世業果報及諸
禪定乃至漏盡智等.云何言不共法。問曰.聲聞辟支佛菩薩不能盡知徧知.但有通
明無有力.獨佛能盡徧知故言不共.如十力中說。答曰.佛說十力義不言盡知徧知.
直言知是處不是處.言盡知徧知者是諸論議師說。問曰.汝先自言摩訶衍經中說
佛爲菩薩故自說盡知徧知。答曰.摩訶衍經中說何益於汝.汝不信摩訶衍不應以
爲證.汝自當說聲聞法爲證。復次十力佛雖盡知徧知.而聲聞辟支佛有少分.十八
不共法中始終都無分.以是故名真不共法。問曰.十八不共法二乘亦應有分.但佛
身口念常無失.二乘身口念亦有無失.如是等皆應有分。答曰.不然.所以者何.常無
失故名爲不共.不以不失爲不共.聲聞辟支佛於常無失中無分。復次諸阿羅漢說
有力.無有處說有不共法.汝不信摩訶衍故不受真十八不共法而更重數十力等.

回页首

是事不可.如汝所信八十種好而三藏中無.何以不更說。問曰.我等分别十八不共
法不重數也。何等十八.一者知諸法實相故名一切智.二者佛諸功德相難解故功
德無量.三者深心愛念衆生故名大悲.四者得無比智故智慧中自在.五者善解心
相故定中自在.六者得度衆生方便故變化自在.七者善知諸法因緣故記别無量.
八者說諸法實相故記别不虚.九者分别籌量說故言無失.十者得十力成就智慧
無減.十一者一切有爲法中但觀法聚無我故常[一]施捨行.十二者善知時不時安立
於三乘常觀衆生故.十三者常一心故不失念.十四者無量阿僧祇劫深善心故無
煩惱習.十五者得真淨智故無有能如法出其失.十六者世世敬重所尊故無能見
頂.十七者修大慈悲心故安詳下足足下柔輭衆生遇者卽時得樂.十八者得神通
波羅蜜故轉衆生心令歡喜得度故如入城時現神變力。答曰.如是十八不共法非
三藏中說.亦諸餘經所不說.以有人求索是法故諸聲聞論議師輩處處撰集讚佛
功德。如言無失慧無減念不失.皆於摩訶衍十八不共法中取已作論議。雖有無見
注：
[一]原作放．今依麗刻改．

回页首

頂足下柔輭如是甚多.不應在十八不共法中.不共法皆以智慧爲義.佛身力如十
萬白香象力及神通力等皆不說.以是故當知十八不共法中但說智慧功德等.不
說自然果報法。復次是十八不共法阿毗曇分别五衆攝.身口無失身口隨智慧行
是色衆攝.無異想是想衆攝.無不定心是識衆攝.餘者行衆攝。皆在四禪中.佛四禪
中得道得涅槃故。有人言四色不共法色界欲界中攝.餘九地中攝.皆是善皆是無
漏法。四色法二緣生因緣增上緣.餘殘四緣生。四無緣.十四有緣。四隨心行不與心
相應.十三與心相應亦隨心行.一不與心相應亦不隨心行。如是等種種阿毗曇分
别說。初如是分别入般若波羅蜜諸法實相中盡皆一相所謂無相.入佛心皆一切
滅相。
大智度論卷第二十六


大智度論卷二十七

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第二十七
龍樹菩薩造
姚秦三藏法師鳩摩羅什譯
釋初品中大慈大悲第四十一
[一]大慈大悲者.四無量心中已分别今當更略說。大慈與一切衆生樂.大悲拔一切衆
生苦.大慈以喜樂因緣與衆生.大悲以離苦因緣與衆生。譬如有人諸子繫在牢獄
當受大辟.其父慈惻以若干方便令得免苦是大悲.得離苦已以五所欲給與諸子
是大慈.如是等種種差别。問曰.大慈大悲如是.何等是小慈小悲.因此小而名爲大。
答曰.四無量心中慈悲名爲小.此中十八不共法次第說大慈悲名爲大。復次諸佛
心中慈悲名爲大.餘人心中名爲小。問曰.若爾者何以言菩薩行大慈大悲。答曰.菩
薩大慈者.於佛爲小於二乘爲大.此是假名爲大.佛大慈大悲真實最大。復次小慈
但心念與衆生樂實無樂事.小悲名觀衆生種種身苦心苦.憐愍而已不能令脫。大
注：
[一]大上原有經文大慈大悲當習行般若波羅蜜十二字．今依明刻刪．

回页首

慈者念令衆生得樂亦與樂事.大悲憐愍衆生苦亦能令脫苦。復次凡夫人聲聞辟
支佛菩薩慈悲名爲小.諸佛慈悲乃名爲大。復次大慈從大人心中生.十力四無所
畏四無礙智十八不共法大法中出.能破三惡道大苦.能與三種大樂.天樂人樂涅
槃樂。復次是大慈徧滿十方三世衆生乃至蜫蟲.慈徹骨髓心不捨離。三千大千世
界衆生墮三惡道.若人一一皆代受其苦.得脫苦已以五所欲樂禪定樂世間最上
樂自恣與之皆令滿足.比佛慈悲千萬分中不及一分.何以故.世間樂欺誑不實不
離生死故。問曰.法在佛心中一切皆大.何以故但說慈悲爲大。答曰.佛所有功德法
應皆大故。問曰.若爾者.何以但說慈悲爲大。答曰.慈悲是佛道之根本.所以者何.菩
薩見衆生老病死苦身苦心苦今世後世苦等諸苦所惱.生大慈悲救如是苦.然後
發心求阿耨多羅三藐三菩提.亦以大慈悲力故於無量阿僧祇世生死中心不厭
沒.以大慈悲力故久應得涅槃而不取證.以是故一切諸佛法中慈悲爲大.若無大
慈大悲便早入涅槃。復次得佛道時成就無量甚深禪定解脫諸三昧.生清淨樂棄

回页首

捨不受.入聚落城邑中種種譬喻因緣說法.變現其身無量音聲將迎一切.忍諸衆
生罵詈誹謗.乃至自作伎樂.皆是大慈大悲力。復次大慈大悲大名非佛所作衆生
名之。譬如師子大力不自言力大皆是衆獸名之。衆生聞佛種種妙法.知佛爲祐利
衆生故於無量阿僧祇劫難行能行.衆生聞見是事而名此法爲大慈大悲。譬如一
人有二親友.以罪事因緣故繫之囹圄.一人供給所須一人代死.衆人言能代死者
是爲大慈悲。佛亦如是.世世爲一切衆生頭目髓腦盡[一]以布施.衆生聞見是事卽共
名之爲大慈大悲。如尸[革*(田/(升-丿))]王爲救鴿故盡以身肉代之猶不與鴿等.後以手[二]攀秤欲
以身代之.是時地爲六種震動海水波盪諸天香華供養於王.衆生稱言爲一小鳥
所感乃爾真是大慈大悲。佛因衆生所名故言大慈大悲.如是等無量本生是中應
廣說。問曰.禪定等諸餘功德人不知故不名爲大.智慧說法等能令人得道何以不
稱言大。答曰.佛智慧所能無有徧知者.大慈大悲故世世不惜身命捨禪定樂救護
衆生人皆知之.於佛智慧可比類知不能了了知.慈悲心眼見耳聞處處變化大師
注：
[一] 此三字原作爲一切．今依麗刻改．
[二] 原作[扌*擧]．今依餘刻改．

回页首

子吼是故可知。復次佛智慧細妙.諸菩薩舍利弗等尚不能知.何況餘人.慈悲相可
眼見耳聞故人能信受.智慧深妙不可測知。復次是大慈大悲一切衆生所愛樂.譬
如美藥人所樂服.智慧如服苦藥人多不樂.人多樂故稱慈悲爲大。復次智慧者得
道人乃能信受.大慈悲相一切雜類皆能生信.如見像若聞說皆能信受.多所饒益
故名爲大慈大悲。復次大智慧名捨相遠離相.大慈悲爲憐愍利益相.是憐愍利益
法一切衆生所愛樂.以是故名爲大。是大慈大悲如持心經中說.大慈大悲有三十
二種.於衆生中行.是大慈大悲攝相緣.如四無量心說。復次佛大慈悲等功德不應
一切如迦旃延法中分别求其相.上諸論議師雖用迦旃延法分别顯示不應盡信
受.所以者何.迦旃延說大慈悲一切智慧是有漏法繫法世間法。是事不爾.何以故.
大慈悲名爲一切佛法之根本.云何言是有漏法繫法世間法。問曰.大慈悲雖是佛
法根本故是有漏.於淤泥中生蓮華不得言泥亦應妙.大慈悲亦如是.雖是佛法根
本不應是無漏。答曰.菩薩未得佛時大慈悲若言有漏其失猶可.今佛得無礙解脫

回页首

智故.一切諸法皆清淨.一切煩惱及習盡。聲聞辟支佛不得無礙解脫智煩惱習不
盡.處處中疑不斷故心應有漏.諸佛無是事.何以故說佛大慈悲應是有漏。問曰.我
不敢不敬佛.以慈悲心爲衆生故生應是有漏。答曰.諸佛力勢不可思議.諸聲聞辟
支佛不能離衆生想而生慈悲.諸佛能離衆生想而生慈悲.所以者何.如諸阿羅漢
辟支佛十方衆生相不可得而取衆生相生慈悲.今諸佛十方求衆生不可得亦不
取衆生相而能生慈悲。如無盡意經中說有三種慈悲.衆生緣法緣無緣。復次一切
衆生中唯佛盡行不誑法.若佛於衆生中取相而行慈悲心不名行不誑法.何以故.
衆生畢竟不可得故。聲聞辟支佛不名爲盡行不誑法.故聲聞辟支佛於衆生於法
若取相若不取相不應難.不悉行不誑法故。一切智能斷一切諸漏能從一切有漏
法中出.能作無漏因緣.是法云何自是有漏。問曰.無漏智各各有所緣無有能悉緣
一切法者.唯有世俗智能緣一切法.以是故說一切智是有漏相。答曰.汝法中有是
說非佛法中所說.如人自持斗入市不與官斗相應無人用者.汝亦如是自用汝法

回页首

不與佛法相應無人用者。無漏智慧何以故不能緣一切法.有漏智是假名虚誑勢
力少故.不應真實緣一切法.汝法中自說能緣一切法。復次是聲聞法中十智.摩訶
衍法中有十一智名爲如[一]實智.是十智入是如實智中都爲一智所謂無漏智.如十
方水入大海水中都爲一味。是大慈大悲.佛三昧王三昧師子遊戲三昧所攝。如是
略說大慈大悲義。
[二]菩薩摩訶薩欲得具足[三]道慧當習行般若波羅蜜.菩薩摩訶薩欲以道慧具足道種慧
當習行般若波羅蜜.
道名一道.一向趣涅槃.於善法中一心不放逸道.隨身念。道復有二道.惡道善道.世
間道出世間道.定道慧道.有漏道無漏道.見道修道.學道無學道.信行道法行道.向
道果道.無礙道解脫道.信解道見得道.慧解脫道俱解脫道.如是無量二道門。復有
三道.地獄道畜生道餓鬼道.三種地獄熱地獄寒地獄黑闇地獄.三種畜生道地行
水行空行.三種鬼道餓鬼食不淨鬼神鬼.三種善道人道天道涅槃道.人有三種作
注：
[一] 實下原有相字．今依元明刻刪．
[二] 放光無此段文．
[三] 道下原衍種字．今依麗元明刻刪．

回页首

罪者作福者求涅槃者.復有三種人受欲行惡者受欲不行惡者不受欲不行惡者.
天有三種欲天色天無色天.涅槃道有三種聲聞道辟支佛道佛道.聲聞道有三種
學道無學道非學非無學道.辟支佛道亦如是.佛道有三種波羅蜜道方便道淨世
界道.佛復有三道初發意道行諸善道成就衆生道.復有三道戒道定道慧道.如是
等無量三道門。復有四種道凡夫道聲聞道辟支佛道佛道.復有四種道聲聞道辟
支佛道菩薩道佛道.聲聞道有四種苦道集道滅道道道.復有四沙門果道.復有四
種道觀身實相道觀受心法實相道.復有四種道爲斷未生惡不善令不生道爲斷
[一]已生惡令疾滅道爲未生善法令生道爲已生善法令增長道.復有四種道欲增上
道精進增上道心增上道慧增上道.復有四聖種道不擇衣食臥具醫藥樂斷苦修
定.復有四行道苦難道苦易道樂難道樂易道.復有四修道一爲今世樂修道二生
死智修道三爲漏盡故修道四分别慧修道.復有四天道所謂四禪.復有四種道天
道梵道聖道佛道.如是等無量四道門。復有五種道地獄道畜生餓鬼人天道.復有
注：
[一]此字依麗刻加．

回页首

五無學衆道無學戒衆道乃至無學解脫知見衆道.復有五種淨居天道.復有五治
道.復有五如法語道.復有五非法語道.復有五道凡夫道聲聞道辟支佛道菩薩道
佛道.復有五道分别色法道分别心法道分别心數道分别心不相應行道分别無
爲法道.復有五種道苦諦所斷道集諦所斷道滅諦所斷道道諦所斷道思惟所斷
道.如是等無量五法道門。復有六種道地獄道畜生餓鬼人天阿修羅道.復有捨六
塵道.復有六和合〈舊云六種〉道.六神通道.六種阿羅漢道.六地修道.六定道.六波羅蜜
道.一一波羅蜜各各有六道.如是等無量六道門。復有七道.七覺意道.七地無漏道.
七想定道.七淨道.七善人道.七財富道.七法福道.七助定道.如是等無量七道門。復
有八道.八正道.八解脫道.八背捨道.如是等無量八道門。復有九道.九次第道.九地
無漏道.九見斷道.九阿羅漢道.九菩薩道所謂六波羅蜜方便成就衆生淨佛世界.
如是等無量九道門。復有十道.所謂十無學道.十想道.十智道.十一切處道.十不善
道.十善道。乃至一百六十二道.如是等無量道門。[一]如是諸道盡知徧知.是爲道種慧。
注：
[一] 原作知．今依麗刻改．

回页首

問曰.般若波羅蜜是菩薩第一道一相所謂無相.何以說是種種道。答曰.是道皆入
一道中所謂諸法實相.初學有種種别.後皆同一無有差别.譬如劫盡燒時一切所
有皆同虚空。復次爲引導衆生故菩薩分别說是種種道.所謂世間道出世間道等。
問曰.云何菩薩住一相無相中而分别是世間是出世間道。答曰.世間名但從顛倒
憶想虚誑二法生.如幻如夢如轉火輪.凡夫人彊以爲世間.是世間皆從虚妄中來.
今亦虚妄本亦虚妄.其實無生無作.但從內外六情六塵和合因緣生.隨凡夫所著
故爲說世間.是世間種種邪見羅網如亂絲相著.常往來生死中.如是知世間。何等
是出世間道。如實知世間卽是出世間道.所以者何.智者求世間出世間二事不可
得.若不可得.當知假名爲世間出世間.但爲破世間故說出世間。世間相卽是出世
間更無所復有.所以者何.世間相不可得.是世間出世間相常空。世間法定相不可
得故.如是行者不得世間亦不著出世間。若不得世間亦不著出世間.愛慢破故不
共世間諍.何以故.行者久知世間空無所有虚誑故不作憶想分别。世間名五衆.五

回页首

衆相假令十方諸佛求之亦不可得.無來處無住處亦無去處.若不得五衆來住去
相卽是出世間。行者爾時觀是世間出世間實不可見.不見世間與出世間合.亦不
見出世間與世間合.離世間亦不見出世間.離出世間亦不見世間.如是則不生二
識.所謂此世間出世間。若捨世間不受出世間.是名出世間。若菩薩能如是知.則能
爲衆生分别世間出世間道。有漏無漏一切諸道亦如是入一相.是名道種慧。
[一]欲以道種慧具足一切智當習行般若波羅蜜.欲以一切智具足一切種智當習行般
若波羅蜜.
問曰.一切智一切種智.有何差别。答曰.有人言無差别.或時言一切智或時言一切
種智。有人言總相是一切智.别相是一切種智.因是一切智.果是一切種智.略說一
切智.廣說一切種智.一切智者總破一切法中無明闇.一切種智者觀種種法門破
諸無明.一切智譬如說四諦.一切種智譬如說四諦義.一切智者如說苦諦.一切種
智者如說八苦相.一切智者如說生苦.一切種智者如說種種衆生處處生。復次一
注：
[一]放光光讚俱無此段．

回页首

切法名眼色乃至意法.是諸阿羅漢辟支佛亦能總相知無常苦空無我等.知是十
二入故名爲一切智。聲聞辟支佛尚不能盡别相知一衆生生處好醜事業多少.未
來現在世亦如是.何況一切衆生.如一閻浮提中金名字尚不能知.何況三千大千
世界於一物中種種名字。若天語若龍語如是等種種語言名金尚不能知.何況能
知金因緣生處好惡貴賤.因而得福因而得罪因而得道.如是現事尚不能知.何況
心心數法所謂禪定智慧等諸法。佛盡知諸法總相别相故.名爲一切種智。復次後
品中佛自說一切智是聲聞辟支佛事.道智是諸菩薩事.一切種智是佛事。聲聞辟
支佛但有總一切智.無有一切種智。復次聲聞辟支佛雖於别相有分而不能盡知.
故總[一]相受名。佛一切智一切種智皆是真實。聲聞辟支佛但有名字一切智.譬如畫
燈但有燈名無有燈用.如聲聞辟支佛若有人問難或時不能悉答不能斷疑.如佛
三問舍利弗而不能答.[二]若有一切智云何不能答.以是故但有一切智名勝於凡夫.
無有實也。是故佛是實一切智一切種智.有如是無量名字.或時名佛爲一切智人.
注：
[一] 原作想．今依麗刻改．
[二] 原作言．今依麗元明刻改．

回页首

或時名爲一切種智人。如是等略說一切智一切種智種種差别。問曰.如經中說行
六波羅蜜三十七品十力四無所畏等諸法得一切智.何以故此中說但用道種智
得一切智。答曰.汝所說六波羅蜜等卽是道.知是道行是道得一切智何所疑。復次
初發心乃至坐道場於其中間一切善法盡名爲道.此道中分别思惟而行是名道
智.如此經後說道智是菩薩事。問曰.佛道事已備故不名道智.阿羅漢辟支佛諸功
德未備何以不[一]名道智。答曰.阿羅漢辟支佛道自於所行亦辦.是故不名道智.道是
行相故。復次此經中說聲聞辟支佛.聲聞中[二]不攝三道故不說.佛道大故名爲道智.
聲聞辟支佛道小故不名道智。復次菩薩摩訶薩自行道.亦示衆生各各所行道.以
是故說名菩薩行道智得一切智。問曰.何等是一切智所知一切法。答曰.如佛告諸
比丘爲汝說一切法.何等是一切法.所謂眼色耳聲鼻香舌味身觸意法.是十二入
名一切法。復有一切法所謂名色.如佛說利衆經中偈。若欲求真觀但有名與色若
欲審實知亦當知名色離癡心多想分别於諸法更無有異事出於名色者。復次一
注：
[一] 名下原有中字．今依麗元明刻刪．
[二] 此字依麗刻加．

回页首

切法所謂色無色法.可見不可見.有對無對.有漏無漏.有爲無爲.心非心.心相應非
心相應.共心生不共心生.隨心行不隨心行.從心因不從心因.如是等無量二法門
攝一切法.如阿毗曇攝法品中說。復次一切法所謂善法不善法無記法.見諦所斷
思惟所斷不斷法.有報法無報法非有報非無報法.如是等無量三法門攝一切法。
復次一切法所謂過去法未來法現在法非過去未來現在法.欲界繫法色界繫法
無色界繫法不繫法.從善因法從不善因法從無記因法從非善非不善非無記因
法.有緣緣法無緣緣法有緣緣亦無緣緣法非有緣緣非無緣緣法.如是等無量四
法門攝一切法。復次一切法所謂色法心法心數法心不相應諸行法無爲法.四諦
及無記無爲.如是等無量五法門攝一切法。復次一切法所謂五衆及無爲.苦諦所
斷法集諦滅諦道諦思惟所斷法不斷法.如是等無量六法門.攝一切法七八九十
等諸法門.是阿毗曇分别義。復次一切法所謂有法無法.空法實法.所緣法能緣法.
聚法散法等。復次一切法所謂有法無法亦有亦無法.空法實法非空非實法.所緣

回页首

法能緣法非所緣非能緣法。復次一切法所謂有法無法亦有亦無法非有非無法.
空法不空法空不空法非空非不空法.生法滅法生滅法非生非滅法.不生不滅法
非不生非不滅法不生不滅亦非不生非不滅法非不生非不滅亦非不不生亦非
不不滅法。復次一切法所謂有法無法有無法非有非無法.捨是四句法.空不空生
滅不生不滅五句皆亦如是。如是等種種無量阿僧祇法門所攝諸法.以是無礙智
慧盡徧知上諸法名爲一切智一切種智。問曰.一切衆生皆求智慧.云何獨佛一人
得一切智。答曰.佛於一切衆生中第一故獨得一切智.如佛所說.無足二足四足多
足有色無色有想無想非有想非無想等一切衆生中佛最第一。譬如須彌山於衆
山中自然最第一.如四大中火最有力能照能燒.佛亦如是.於一切衆生中最第一
故得一切智。問曰.佛何以故於一切衆生獨最第一。答曰.如先答得一切智故.今當
更說佛自利益亦利益他故於衆生中最第一。如一切照中日爲第一.一切人中轉
輪聖王最第一.一切蓮華中青蓮爲第一.一切陸生華須曼色第一.一切木香中牛

回页首

頭旃檀爲第一.一切珠中如意珠爲第一.一切諸戒中聖戒爲第一.一切解脫中不
壞解脫爲第一.一切清淨中解脫爲第一.一切諸觀中空觀爲第一.一切諸法中涅
槃爲第一.如是等無量各各第一。佛亦如是.於一切衆生最爲第一.第一故獨得一
切智。復次佛從初發意以大誓莊嚴一切衰沒衆生欲拯濟故盡徧行諸善道.無善
不集無苦不行皆集一切諸佛功德.如是等種種無量因緣故佛於一切衆生中獨
第一。問曰.三世十方諸佛亦有是功德.何以故言佛獨第一。答曰.除諸佛爲餘衆生
故言佛獨第一.諸佛等一切功德。復次薩婆若多者.薩婆秦言一切.若秦言智.多秦
言相.一切如先說名色等諸法.佛知是一切法一相異相漏相非漏相作相非作相
等。一切法各各相各各力各各因緣各各果報各各性各各得各各失.一切智慧力
故一切世一切種盡徧解知。以是故說欲以道種智具足得一切智當習行般若波
羅蜜.欲以一切智具足一切種智當習行般若波羅蜜。問曰.如佛得佛道時以道智
得具足一切智一切種智.今何以言以一切智得具足一切種智。答曰.佛得道時以

回页首

道智雖具足得一切智一切種智.而未用一切種智.如大國王得位時境土寶藏皆
已得但未開用。
欲以一切種智斷煩惱習當習行般若波羅蜜.舍利弗.菩薩摩訶薩應如是學般若波
羅蜜。
問曰.一心中得一切智一切種智斷一切煩惱習.今云何言以一切智具足得一切
種智以一切種智斷煩惱習。答曰.實一切智一時得.此中爲令人信般若波羅蜜故
次第差别品說.欲令衆生得清淨心是故如是說。復次雖一心中得亦有初中後次
第.如一心有三相生因緣住住因緣滅.又如心心數法不相應諸行及身業口業。以
道智具足一切智.以一切智具足一切種智.以一切種智斷煩惱習亦如是。先說一
切種智卽是一切智.道智名金剛三昧.佛初發心卽是一切智一切種智.是時煩惱
習斷。一切智一切種智相先已說.斷一切煩惱習者.煩惱名略說則三毒廣說則三
界九十八使是名煩惱.煩惱習者名煩惱殘氣。若身業口業不隨智慧似從煩惱起.

回页首

不知他心者見其所起生不淨心.是非實煩惱.久習煩惱故起如是業。譬如久鏁脚
人卒得解脫.行時雖無有鏁猶有習在。如乳母衣久故垢著.雖以淳灰淨浣.雖無有
垢垢氣猶在。衣如聖人心.垢如諸煩惱.雖以智慧水浣煩惱氣猶在.如是諸餘賢聖
雖能斷煩惱不能斷習。如難陀婬欲習故.雖得阿羅漢道.於男女大衆中坐眼先視
女衆而與言語說法。如舍利弗瞋習故.聞佛言舍利弗食不淨食.卽便吐食終不復
受請。又舍利弗自說偈言.覆罪妄念人無智而懈怠終不欲令此妄來近我住。如摩
訶迦葉瞋習故.佛滅度後集法時敕令阿難[一]六突吉羅罪懺悔.而復自牽阿難手出
不共汝漏未盡不淨人集法。如畢陵伽婆蹉常罵恆神爲小婢.如摩頭婆私咤掉戲
習故或時從衣架踔上梁從梁至棚從棚至閣.如憍梵鉢提牛業習故常吐食而呞。
如是等諸聖人雖漏盡而有煩惱習.如火焚薪已灰炭猶在.火力薄故不能令盡.若
劫盡時火燒三千大千世界無復遺餘.火力大故。佛一切智火亦如是.燒諸煩惱無
復殘習。如一婆羅門以五百種惡口衆中罵佛.佛無異色亦無異心.此婆羅門心伏.
注：
[一]原作八．今依麗刻改．

回页首

還以五百種語讚佛.佛無喜色亦無悅心.於此毁譽心色無變。又復旃遮婆羅門女
帶盂謗佛佛無慚色.事情旣露佛無悅色。轉法輪時讚美之聲滿於十方心亦不高.
孫陀利死惡聲流布心亦不下。阿羅毗國土風寒又多蒺蔾.佛於中坐臥不以爲苦.
又在天上歡喜園中夏安居時坐劍婆石柔輭清潔如天綩綖.亦不以爲樂。受大天
王跽奉天食不以爲美.毗蘭若國食馬麥不以爲惡。諸大國王供奉上饌不以爲得.
入薩羅聚落空鉢而出不以爲失。提婆達多於耆闍崛山推石壓佛佛亦不憎.是時
羅睺羅敬心讚佛佛亦不愛。阿闍世縱諸醉象欲令害佛佛亦不畏.降伏狂象王舍
城人益加恭敬持香華瓔珞出供養佛佛亦不喜。九十六種外道一時和合議言.我
等亦皆是一切智人.從舍婆提來欲共佛論議.爾時佛以神足從臍放光光中皆有
化佛.國王波斯匿亦命之令來.於其座上尚不能得動.何況能得與佛論議.佛見一
切外道賊來心亦無退.破是外道諸天世人倍益恭敬供養心亦不進。如是等種種
因緣來欲毁佛佛不可動.譬如真閻浮檀金火燒不異搥打磨斫不敗不異.佛亦如

回页首

是.經諸毁辱誹謗論議不動不異.以是故知佛諸煩惱習都盡無餘。問曰.諸阿羅漢
辟支佛.同用無漏智斷諸煩惱習.何以有盡不盡。答曰.先已說智慧力薄如世間火.
諸佛力大如劫盡火.今當更答。聲聞辟支佛集諸功德智慧不久.或一世二世三世.
佛智慧功德於無量阿僧祇劫廣修廣習.善法久熏故於煩惱習無復餘氣。復次佛
於一切諸功德皆已攝盡故.乃至諸煩惱習氣永盡無餘.何以故.諸善法功德消諸
煩惱故。諸阿羅漢於此功德不盡得故.但斷世間愛直入涅槃。復次佛斷結使智慧
刀[一]甚利.用十力爲大[二]刀.以無礙智直過故斷諸結使盡無復遺餘。譬如人有重罪.國
王大瞋誅其七世根本令無遺餘.佛亦如是.於煩惱重賊誅拔根本令無遺餘.以是
故說欲以一切種智斷一切煩惱習當習行般若波羅蜜。問曰.但斷習.亦除煩惱。答
曰.有人言斷煩惱及習俱盡.如先說習盡無餘.阿羅漢辟支佛但斷煩惱不能斷習.
菩薩斷一切煩惱及習令盡無餘。有人言佛久已遠欲.如佛說我見定光佛已來已
離欲.以方便力故現有生死妻子眷屬。有人言從得無生法忍來得諸法實相故.一
注：
[一] 原作力．今依元明刻改．
[二] 原作力．今依麗元明刻改．

回页首

切煩惱及習盡。有人言佛從初發意來有煩惱.至坐道場於後夜時斷一切煩惱及
習。問曰.如是種種說何者爲實。答曰.皆是佛口所說故.無有不實。聲聞法中佛以方
便力故現受人法.有生老病寒熱饑渴等.無人生而無煩惱者.是故佛亦應隨人法
有煩惱.於樹王下外先破魔軍內滅結使賊.破外內賊故成阿耨多羅三藐三菩提.
人皆信受是人能爲是事.我等亦當學習是事。若言久來無煩惱.從然燈佛得無生
法忍[一]來斷煩惱盡.是亦方便說.令諸菩薩歡喜故.若菩薩久已斷一切煩惱.成佛時
復何所爲。問曰.佛有種種事.斷結使是一事.餘有淨佛國土成就衆生等未具.以具
足衆事故名爲佛。答曰.若爾者佛言斷結使是末後身.人若都無結使云何得生。問
曰.從得無生法忍已來常得法性生身變化不。答曰.化法要有化主然後能化.若得
無生法忍斷一切結使.死時捨是肉身無有實身誰善變化.以是故知得無生已來
不應盡結使。復次聲聞人言菩薩不斷結使乃至坐道場然後斷.是爲大錯.何以故.
汝法中說菩薩已滿三阿僧祇劫後更有百劫中常得宿命智自憶迦葉佛時作比
注：
[一]原錯作未．今依麗刻改．

回页首

丘名鬱多羅修行佛法.云何今六年苦行修邪道法日食一麻一麥.後身菩薩一日
尚不應謬何況六年。瞋亦如是.從久遠世時作毒虵.獵者生剝其皮猶尚不瞋.云何
最後身而瞋五人。以是故知聲聞人受佛義爲錯.佛以方便力欲破外道故現六年
苦行。汝言瞋五人者.是爲方便亦是瞋習.非煩惱也。今當如實說.菩薩得無生忍法.
煩惱已盡習氣未除故.因習氣受及法性生身能自在化生。有大慈悲爲衆生故亦
爲滿本願故.還來世間具足成就餘殘佛法。故十地滿坐道場以無礙解脫力故得
一切智一切種智斷煩惱習。摩訶衍人言得無生法忍菩薩一切煩惱及習都盡.亦
是錯.若都盡與佛無異亦不應受法性生身.以是故菩薩得無生法忍捨生身得法
性生身。若言至坐道場一切煩惱及習俱斷.是語亦非.所以者何.若菩薩具有三毒
者云何能集無量佛法.譬如毒瓶雖著甘露皆不中食.菩薩集諸純淨功德乃得作
佛.若雜三毒云何能具足清淨佛法。問曰.觀法實相及修悲心故能令三毒薄.薄故
能集清淨功德。答曰.薄三毒可得轉輪聖王諸天王身.欲得佛功德身無有是事.三

回页首

毒斷習未盡可得集諸功德。復次薄名如離欲人斷下地結猶有上地煩惱.又如須
陀洹見諦所斷結盡思惟所斷結未盡是名爲薄.如佛說斷三結薄婬怒癡名爲斯
陀含.汝若言薄應當是斷.以是故得無生忍法時斷煩惱得佛時斷煩惱習.是則實
說。
復次舍利弗.菩薩摩訶薩欲上菩薩位當學般若波羅蜜.
菩薩位者.無生法忍是.得此法忍觀一切世間空心無所著.住諸法實相中不復染
世間。復次般舟般三昧是菩薩位.得是般舟般三昧悉見現在十方諸佛.從諸佛聞
法斷諸疑網.是時菩薩心不動搖.是名菩薩位。復次菩薩位者具足六波羅蜜生方
便智.於諸法實相亦不住.自知自證不隨他語.若魔作佛形來心亦不惑。復次入菩
薩法位力故得名阿鞞跋致菩薩。復次菩薩摩訶薩入是法位中不復墮凡夫數名
爲得道人.一切世間事欲壞其心不能令動.閉三惡趣門.墮諸菩薩數中.初生菩薩
家.智慧清淨成熟。復次住頂不墮是名菩薩法位.如學品中說.上位菩薩不墮惡趣

回页首

不生下賤家不墮聲聞辟支佛地亦不從頂墮。問曰.云何爲頂墮。答曰.如須菩提語
舍利弗.若菩薩摩訶薩無方便心行六波羅蜜入空無相無作中.不能上菩薩位不
墮聲聞辟支佛地.愛著諸功德法.於五衆無常苦空無我取相心著.言是道是非道
是應行是不應行.如是等取相分别是菩薩頂墮。何等是住頂。如上所說諸法愛斷.
於愛斷法亦復不取.如住頂義中說.若菩薩摩訶薩行般若波羅蜜時內空中不見
外空.外空中不見內空.外空中不見內外空.內外空中不見外空.乃至無法有法空
亦如是。復次上位菩薩得無等等心亦不自高知心相真空.諸有無等戲論滅。問曰.
何以故聲聞法中名爲正位.此菩薩法中位但名位。答曰.若言正位亦無咎.所以者
何.若言菩薩法位是則爲正.聲聞法中但言位不言聲聞位.以是故言正位。復次學
聲聞人無大慈悲心.智慧不利故未生厭心.多求諸法生種種邪見疑悔。菩薩摩訶
薩大慈愍一切故.多求度脫衆生老病死苦.不求分别種種戲論.譬如長者有一子
愛之甚重.其子得病但求良藥能差病者.不求分别諸藥名字取之時節合和分數.

回页首

以是故諸菩薩從果觀十二因緣不從因觀.見多者從因觀.愛多者從果觀。諸聲聞
人因邪位故有正位.菩薩邪位薄故但名菩薩位。問曰.聲聞法中從苦法忍乃至道
比忍名爲正位.如經中說三惡道中不可得三事所謂正位聖果漏盡.破戒邪見五
逆罪等亦如是.從得何法名爲菩薩位。答曰.發意修行大悲方便.具足行是四法得
入菩薩位。如聲聞法中先具說四種善根.煖法頂法忍法世間第一法.然後入苦法
忍正位。問曰.修行皆攝四法.何以故差别爲四。答曰.初發意雖有修行.不久修故不
名修行.如在家雖終日不住不名爲行。復次發意時但有意願.行時造作以財與人
受持禁戒.如是等行六波羅蜜是名修行。修行已以般若波羅蜜知諸法實相.以大
悲心愍念衆生不知是諸法實相染著世間虚誑法受種種身苦心苦.是更受大悲
名故不名修行。方便者.具足般若波羅蜜故知諸法空.大悲心故憐愍衆生.於是二
法以方便力不生染著.雖知諸法空方便力故亦不捨衆生.雖不捨衆生亦知諸法
實空.若於是二事等卽得入菩薩位.如聲聞人於定慧二法等故是時卽得入正位。

回页首

是法雖有行.更有餘名字不名修行.從初發意乃至坐道場於其中間所行皆名修
行.小小差别有異名字.爲易解故。譬如有人初發阿耨多羅三藐三菩提意.欲度脫
一切衆生老病死等身心諸苦作大莊嚴.功德慧明二事因緣故所願皆滿。是二事
有六分修行名爲六波羅蜜.布施持戒忍辱是功德分.精進禪定智慧是慧明分。修
行六波羅蜜知是諸法相甚深微妙難解難知.作是念衆生著三界諸法以何因緣
令衆生得是諸法相.當以具足諸功德清淨智慧成就佛身三十二相八十隨形好
光明具足神通無量.以十力四無所畏十八不共法四無礙智.觀應度者說法開化。
譬如金翅鳥王普觀諸龍命應盡者.以翅搏海令水兩闢取而食之.佛亦如是.以佛
眼觀十方世界五道衆生誰應得度.初現神足次爲示其心趣.以此二事除三障礙
而爲說法.拔三界衆生得佛力無量神通.假令虚妄猶尚可信何況實說.是名方便。
復次菩薩以般若波羅蜜知諸法相.念其本願欲度衆生.作是思惟諸法實相中衆
生不可得當云何度.復作是念諸法實相中衆生雖不可得而衆生不知是諸法相

回页首

故.欲令知是實相。復次是實法相亦不礙衆生.實法相者名爲無所除壞亦無所作.
是名方便。具足是四法得入菩薩位。
欲過聲聞辟支佛地住阿鞞跋致地當學般若波羅蜜。
問曰.菩薩入法位時卽已過聲聞辟支佛地住阿鞞跋致地.何以故復說。答曰.雖三
事一時.諸法各各相應當次第讚.如一心中一時得無漏五根而各各分别說其相。
菩薩入法位時斷若干結使得若干功德過是地住是地.唯佛能知.亦欲引導諸菩
薩故佛種種讚說。如此經始佛在耆闍崛山與五千比丘俱皆是阿羅漢諸漏[一]已盡
所作已辦等.阿羅漢卽是漏盡.漏盡者卽是所作已辦等.亦爲引導餘人令心清淨
故種種讚說無咎。此亦如是.入法位卽是過阿羅漢辟支佛地住阿鞞跋致地。復次
因入法位故得過阿羅漢辟支佛地住阿鞞跋致地。問曰.入法位中過老病死及斷
諸結使破三惡道等如先說.何以但說過聲聞辟支佛地.亦住種種功德.何以故但
說住阿鞞跋致地。答曰.捨諸惡事得諸功德.後當次第說及所住功德.[二]説法當須次
注：
[一] 此字依麗刻加．
[二] 原作諸．今依元明刻改．

回页首

第不可一時頓說。復次菩薩初發意時所可怖畏無過聲聞辟支佛地.正使墮地獄
無如是怖畏.不永破大乘道故.阿羅漢辟支佛於此大乘以爲永滅。譬如空地有樹
名舍摩梨.柧枝廣大衆鳥集宿.一鴿後至住一枝上其枝及柧卽時壓折.澤神問樹
神.大鳥鵰鷲皆能任持何至小鳥便不自勝.樹神答言.此鳥從我怨家尼俱盧樹上
來.食彼樹果來栖我上必當放糞.子墮地者惡樹復生爲害必大.以是故於此一鴿
大懷憂畏.寧捨一枝所全者大。菩薩摩訶薩亦如是.於諸外道魔衆及諸結使惡業
無如是畏如阿羅漢辟支佛.何以故.聲聞辟支佛於菩薩邊亦如彼鴿.壞敗大乘心
永滅佛業.以是故但說過聲聞辟支佛地。住阿鞞跋致地者.從初發意已來常喜樂
住阿鞞跋致地.聞諸菩薩多退轉故.發意時作願.何時當得過聲聞辟支佛地住阿
鞞跋致地.以是故說住阿鞞跋致地。問曰.何等是阿鞞跋致地。答曰.若菩薩能觀一
切法不生不滅不不生不不滅不共非不共.[一]如是觀諸法於三界得脫.不以空不以
非空.一心信忍十方諸佛所用實相智慧無能壞無能動者.是名無生忍法.無生忍
注：
[一]此字依麗元明刻加．

回页首

法卽是阿鞞跋致地。復次入菩薩位是阿鞞跋致地.過聲聞辟支佛地亦名阿鞞跋致
地。復次住阿鞞跋致地世世常得果報神通不失不退.若菩薩得此二法.雖得諸法
實相而以大悲不捨一切衆生。復有二法.一者清淨智慧二者方便智慧.復有二法.
一者深心念涅槃二者所作不離世間.譬如大龍.尾在大海頭在虚空震電雷霆而
降大雨。復次阿鞞跋致菩薩得是諸法實相智慧.世世不失終不暫離.於諸佛深經
終不疑亦不作礙.何以故.我未得一切智慧故.不知何方便何因緣故。如是說阿鞞
跋致菩薩常以深心終不生惡.阿鞞跋致以深心集諸善.淺心作諸不善。問曰.若阿
鞞跋致相得無生法忍.云何以淺心作諸不善。答曰.有二種阿鞞跋致.一者得無生
忍法。二者雖未得無生忍法佛知其過去未來所作因緣必當作佛.爲利益傍人故
爲其受記。是菩薩生死肉身結使未斷.於諸凡夫中爲最第一.是亦名阿鞞跋致相。
若得無生忍法斷諸結使此則清淨.末後肉身盡得法性生身.結使所不礙不須教
戒.如大恆[一]河中船不須將御自至大海。復次有初發意生大心斷諸煩惱知諸法實
注：
[一]此字依麗刻加．

回页首

相.便得阿鞞跋致。有但行檀波羅蜜便具足六波羅蜜.乃至般若波羅蜜亦如是。有
行六波羅蜜未得阿鞞跋致於衆生中生大悲心.是時便得阿鞞跋致。有得悲心而
作是念.若諸法皆空則無衆生誰可度者.是時悲心便弱。或時以衆生可愍.於諸法
空觀弱.若得方便力於此二法等無偏黨.大悲心不妨諸法實相.得諸法實相不妨
大悲生.如是方便是時便得入菩薩法位住阿鞞跋致地.如往生品中說。復次阿鞞
跋致相如後阿鞞跋致二品中說。
大智度論卷第二十七


大智度論卷二十八

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第二十八
龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中六神通第四十二
菩薩摩訶薩欲住六神通當學般若波羅蜜.
問曰.如讚菩薩品中言諸菩薩皆得五神通.今何以言欲住六神通。答曰.五通是菩
薩所得.今欲住六神通是佛所得.若菩薩得六神通可如來難。問曰.往生品中說菩
薩住六神通至諸佛國.云何言菩薩皆得五通。答曰.第六漏盡神通有二種.一者漏
習俱盡二者漏盡而習不盡.習不盡故言皆得五通.漏盡故言住六神通。問曰.若菩
薩漏盡云何復生云何受生.一切受生皆由愛相續故有.譬如米雖得良田時澤終
不能生.諸聖人愛糠已脫故雖有有漏業生因緣不應得生。答曰.先已說菩薩入法
位住阿鞞跋致地.末後肉身盡得法性生身.雖斷諸煩惱.有煩惱習因緣故受法性

回页首

生身.非三界生也。問曰.阿羅漢煩惱已盡習亦未盡.何以不生。答曰.阿羅漢無大慈
悲無本誓願度一切衆生.又以實際作證已離生死故。復次先已答有二種漏盡.此
中不說菩薩得漏盡通.自言欲得六神通者當學般若波羅蜜。六神通義如後品中
佛所說.上讚菩薩品亦已說菩薩五神通義。問曰.神通有何次第。答曰.菩薩離五欲
得諸禪有慈悲故.爲衆生取神通現諸希有奇特之事令衆生心清淨.何以故.若無
希有事不能令多衆生得度.菩薩摩訶薩作是念已繫心身中虚空滅麤重色相常
取空輕相.發大欲精進心智慧籌量心力能舉身.未籌量已自知心力大能舉其身.
譬如學趠.常壞色麤重相常修輕空相是時便能飛。二者亦能變化諸物.令地作水
水作地風作火火作風.如是諸大皆令轉易.令金作瓦礫瓦礫作金.如是諸物各能
令化.變地爲水相常修念水令多不復憶念地相.是時地相如念卽作水.如是等諸
物皆能變化。問曰.若爾.與一切入有何等異。答曰.一切入是神通初道.先已一切入
背捨勝處柔伏其心.然後易入神通。復次一切入中一身自見地變爲水餘人不見.

回页首

神通則不然.自見實是水他人亦見實水。問曰.一切入亦是大定.何以不能令是實
水己身他人皆見。答曰.一切入觀處廣但能令一切是水相而不能令實是水.神通
不能徧一切而能令地轉爲水便是實水.以是故二定力各别。問曰.二定變化事爲
實爲虚.若實云何石作金地作水.若虚云何聖人而行不實。答曰.皆實聖人無虚也.
三毒已拔故.以一切法各各無定相故.可轉地或作水相。如酥膠蠟是地類.得火則
消爲水則成溼相.水寒則結成冰而爲堅相.石汁作金金[一]敗爲銅或還爲石。衆生亦
如是.惡可爲善善可爲惡。以是故知一切法無定相故用神通力變化實而不誑.若
本各各定相則不可變。三者諸賢聖神通於六塵中隨意自在.見好能生厭想見醜
能生樂想.亦能離好醜想行捨心.是名三種神通。此自在神通唯佛具足.菩薩得是
神通遊[訁*考]佛國.於諸異國語言不同及在遠微細衆生不聞故求天耳通.常憶念種
種多衆大聲取相修行.常修習故耳得色界四大造清淨色.得已便得遠聞於天人
音聲麤細遠近通達無礙。問曰.如禪經中說.先得天眼見衆生而不聞其聲[二]故求天
注：
[一] 原作則．今依麗元明刻改．
[二] 此字依麗元明刻加．

回页首

耳通.旣得天眼天耳見知衆生身形音聲而不解語言種種憂喜苦樂之辭故求辭
無礙智.但知其辭而不知其心故求知他心智.知其心已未知本所從來故求宿命
通.旣知所來欲治其心病故求漏盡通.得具足五通已不能變化故所度未廣不能
降化邪見大福德人是故求如意神通.應如是次第.何以故先求如意神通。答曰.衆
生麤者多細者少是故先以如意神通.如意神通能兼麤細度人多故是以先說。復
次諸神通得法異數法異.得法者多先求天眼以易得故.行者用日月星宿珠火取
是等光明相常勤精進善修習故.晝夜無異若上若下若前若後等一明徹無所罣
礙.是時初得天眼神通.餘次第得如先說。復次佛如所自得爲人說次第.佛初夜分
得一通一明所謂如意通宿命明.中夜分得天耳通天眼明.後夜分得知他心智通
漏盡明.求明用功重故在後說.通明次第得如四沙門果大者在後。問曰.若天眼易
得故在前.菩薩何以不先得天眼。答曰.菩薩於諸法皆易無難.餘人鈍根故有難有
易。復次初夜時魔王來欲與佛戰.菩薩以神通力種種變化令魔兵器皆爲瓔珞.降

回页首

魔已續念神通欲令具足.生心卽入便得具足神通.降魔已自念一身云何得大[一]力.
便求宿命明自知世世積福德力故.中夜時魔卽遠去寂寞無聲.慈愍一切故念魔
衆聲生天耳神通及天眼明.用是天耳聞十方五道衆生苦樂聲.聞聲已欲見其形
而以障[二]蔽不見故求天眼.後夜時旣見衆生形欲知其心故求他心智.知衆生心皆
欲離苦求樂是故菩薩求漏盡神通.於諸樂中漏盡最勝令衆生得之。問曰.菩薩已
得無生法忍.世世常得果報神通.今何以自疑旣見衆生而不知其心。答曰.有二種
菩薩.一者法性生身菩薩.二者爲度衆生故方便受人法.身生淨飯王家.出四城門
問老病死人.是菩薩坐樹王下具六神通。復次菩薩神通先有而未具足.今於三夜
所得是佛神通.行人法故自疑無咎。問曰.六神通次第.當初天眼後漏盡通.亦有不
爾耶。答曰.多先天眼後漏盡智.或時隨所好修或先天耳或先神足。有人言.初禪天
耳易得.有覺觀四心故.二禪天眼易得.眼識無故心攝不散故.三禪如意通易得.身
受快樂故.四禪諸通皆易得.一切安隱處故。宿命等三神通義如十力中說。
注：
[一] 原作方．今依麗元明刻改．
[二] 原作弊．今依麗刻改．

回页首

欲知一切衆生意所趣向當學般若波羅蜜。
問曰.六通中已說知他心通.今何以重說。答曰.知他心通境界少.但知欲界色界現
在衆生心心數法.不知過去未來及無色界衆生心心數法。凡夫通於上四禪地隨
所得通處已下徧知四天下衆生心心數法.聲聞通於上四禪地隨所得通處已下
徧知千世界衆生心心數法.辟支佛通於上四禪地隨所得通處已下徧知百千世
界衆生心心數法。上地鈍根者不能知下地利根者心心數法.凡夫不知聲聞心心
數法.聲聞不知辟支佛心心數法.辟支佛不知佛心心數法.以是故說欲知一切衆
生心所趣向當學般若波羅蜜。問曰.以何智能知一切衆生心心數法。答曰.諸佛有
無礙解脫.入是解脫中能知一切衆生心心數法.諸大菩薩得相似無礙解脫亦能
知一切衆生心心數法。新學菩薩欲得是大菩薩無礙解脫及佛無礙解脫.以此無
礙解脫知一切衆生心心數法。大菩薩欲得佛無礙解脫.以是故雖已說知他心通.
更說欲知一切衆生心所趣向當學般若波羅蜜。問曰.心所趣向.心爲去爲不去.若

回页首

去此則無心猶若死人.若不去云何能知.如佛言依意緣法意識生.意若不去則無
和合。答曰.心不去不住而能知.如般若波羅蜜中說一切法無來無去相.云何言心
有來去。又言諸法生時無所從來.滅時無所去.若有來去卽墮常見.諸法無有定相.
以是故但以內六情外六塵和合生六識及生六受六想六思.以是故心如幻化能
知一切衆生心心數法.無有知者無有見者。如歎[一]摩訶衍品中言.若一切衆生心心
數法性實有不虚誑者佛不能知一切衆生心心數法.以一切衆生心心數法性實
虚誑無來無去故佛知一切衆生心心數法。譬如比丘貪求者不得供養.無所貪求
則無所乏短.心亦如是.若分别取相則不得實法.不得實法故不能通達知一切衆
生心心數法.若不取相無所分别則得實法.得實法故能通達知一切衆生心心數
法無所罣礙。問曰.一切衆生諸心可得悉知不.若悉知則衆生有邊.若不知何以故
說欲知一切衆生心所趣向.云何佛有一切種智。答曰.一切衆生心心數法可得悉
知.何以故.如經中說一切實語中佛最第一.若不能悉知一切衆生心得其邊際者
注：
[一]此二字依麗元明刻改．

回页首

佛何以言悉知.亦不名一切智人.而佛語皆實必應實有一切智人。復次衆生雖無
邊.一切種智亦無邊.譬如函大蓋亦大.若智慧有邊衆生無邊者應有是難.今智慧
及衆生俱無邊故汝難非也。復次若言有邊無邊.此二於佛法中是置答.是十四事
虚妄無實無益故.不應以爲難。問曰.若有邊無邊二俱不實.而佛處處說無邊.如衆
生有癡愛已來無始無邊.十方亦無邊際。答曰.衆生無邊佛智慧無邊是爲實.若人
著無邊取相戲論故佛說是邪見。譬如世閒常無常二俱顛倒入十四難中.而佛多
以無常度衆生少用有常.若著無常取相戲論佛說是邪見虚妄。若不著無常.知無
常卽是苦苦卽是無我無我卽是空.能如是依無常觀入諸法空便是實。以是故知
無常入真諦中是實.十四難中以著因緣故說是邪見.是故說無常以明無邊.無邊
故衆生厭生死長久。譬如波梨國四十比丘俱行十二淨行.來至佛所.佛爲說厭行。
佛問比丘.五恆河伽藍牟佛薩羅由阿脂羅婆提摩醯從所來處流入大海.其中閒
水爲多少。比丘言.甚多。佛言.但一人一劫中作畜生時屠割剝刺.或時犯罪截其手

回页首

足斬其身首.如是等血多於此水.如是無邊大劫中受身出血不可勝數.啼哭流淚
及飲母乳亦如是.計一劫中一人積骨過於鞞浮羅大山.〈此山天竺人常見以易信故說〉
如是無量劫中受生死苦。諸比丘聞是已.厭患世閒卽時得道。復次聞十方衆生無
邊故心生歡喜受不殺戒得無邊福德.以是因緣故初發意菩薩一切世閒衆生皆
應供養.何以故.爲度無邊世界衆生故功德亦無邊.有如是等益故說無邊。以是故
說悉知一切衆生心所趣向.如日照天下一時俱至無不徧明。
菩薩摩訶薩欲勝一切聲聞辟支佛智慧當學般若波羅蜜.
問曰.何等是聲聞辟支佛智慧。答曰.以總相别相觀諸法實相是聲聞智慧.如經中
說.初以分别諸法智慧後用涅槃智慧.分别諸法智慧是别相.涅槃智慧是總相。復
次知是法爲解是法爲縛是流轉是來還是生是滅是味是患是逆是順是此岸是
彼岸是世閒是出世閒.如是等分别二門諸法名爲聲聞智慧。復次三種智慧.知五
受衆如是集如是散如是出.是味是患是離.三解脫門相應智.如是等分别三門諸

回页首

法。復次四種智慧.四念處智.法智比智他心智世智.苦智集智滅智道智.不淨智無
常智苦智無我智.無常智苦智空智無我智.法智比智盡智無生智.如是等分别四
門諸法。復次從苦法智忍慧乃至空空三昧無相無相三昧無作無作三昧智.於其
中閒所有智慧.盡是聲聞智慧。略說厭世閒念涅槃.離三界斷諸煩惱.得最上法所
謂涅槃.是名聲聞智慧。復次如般若波羅蜜義品中說.[一]菩薩智慧相[二]與聲聞智慧是
一智慧.但無方便無大誓莊嚴無大慈大悲.不求一切佛法不求一切種智知一切
法.但厭老病死斷諸愛繫直趣涅槃爲異。問曰.聲聞如是.辟支佛智慧云何。答曰.聲
聞智慧卽是辟支佛智慧.但時節利根福德有差别。時名佛不在世亦無佛法以少
因緣出家得道名辟支佛.利根[三]名法相是同但智慧深入得辟支佛道.福德名有相
或一相二相乃至三十一相.若先佛法中得聖法法滅後成阿羅漢名爲辟支佛身
無有相。有辟支佛第一疾者四世行.久者乃至百劫行.如聲聞疾者三世久者六十
劫.此義先已廣說。問曰.如佛說有四種沙門果四種聖人須陀洹乃至阿羅漢.五種
注：
[一] 此二字依麗刻加．
[二] 原作是．今依麗刻改．
[三] 名下原有異字．今依北宋刻刪．

回页首

佛子須陀洹乃至辟支佛.三種菩提阿羅漢菩提辟支佛菩提佛菩提.果中聖中佛
子中菩提中皆無菩薩.云何言菩薩勝一切聲聞辟支佛智慧。答曰.佛法有二種.一
者聲聞辟支佛法.二者摩訶衍法。聲聞法小故但讚聲聞事不說菩薩事.摩訶衍廣
大故說諸菩薩摩訶薩事.發心修行十地入位.淨佛世界成就衆生得佛道。此法中
說菩薩次佛.應如供養佛.能如是觀諸法相是爲福田.能勝聲聞辟支佛。如是摩訶
衍經中處處讚菩薩摩訶薩智慧勝聲聞辟支佛.如寶頂經中說.轉輪聖王少一不
滿千子.雖有大力諸天世人所不貴重.有真轉輪聖王種處在胎中.初受七日便爲
諸天所貴重.所以者何.九百九十九人不能嗣轉輪聖王種令世人得二世樂.是雖
在胎必能紹胄聖王是故恭敬。諸阿羅漢辟支佛雖得根力覺道六神通諸禪智慧
力於實際得證爲衆生福田.十方諸佛所不貴重.菩薩雖在諸結使煩惱欲縛三毒
胎中.初發無上道意未能有所作而爲諸佛所貴.以其漸漸當行六波羅蜜得方便
力入菩薩位乃至得一切種智度無量衆生不斷佛種法種僧種不斷天上世閒淨

回页首

樂因緣故。又如迦羅頻伽鳥在[穀-禾+卵]中未出.發聲微妙勝於餘鳥.菩薩摩訶薩亦如是.
雖未出無明[穀-禾+卵].說法議論之音勝於聲聞辟支佛及諸外道。如明網經中說.慧命舍
利弗白佛言.世尊.是諸菩薩所說若能解者大得功德.何以故.是諸菩薩乃至得聞
其名字得大利益.何況聞其所說。世尊.譬如人種樹.不依於地而欲得其根莖枝葉
成其果實是難可得.諸菩薩行相亦如是.不住一切法而現住生死在諸佛世界於
中自恣樂說智慧法.誰有聞是大智慧遊戲自恣樂說法而不發阿耨多羅三藐三
菩提意者。爾時會中有普華菩薩語舍利弗.佛說耆年於諸弟子中智慧第一.今耆
年於諸法法性不得耶.何以不以大智慧自恣樂說法。舍利弗言.諸佛弟子如其境
界則能有說。普華菩薩復問.法性有境界不.舍利弗言無也。若法性無境界.云何耆
年言如其境界則能有說。舍利弗言.隨所得法說。普華又問.耆年以無量相法性爲
證耶。舍利弗言爾。普華言.今云何言隨所得而說.如所得法性無量.說亦應無量.法
性無量非量相。舍利弗語普華言.法性非得相。普華言.若法性非得相.汝離法性得

回页首

解脫不。舍利弗言.不也.何以故.法性不壞相故。普華言.汝所得聖智亦如法性耶。舍
利弗言.我欲聞法非說時也。普華言.一切法定在法性中.有聞者說者不。舍利弗言.
無也。普華言.汝何以言我欲聞法非說時。舍利弗言.佛說二人得福無量.一心說者.
一心聽者。普華言.汝入滅盡定中能聽法不。舍利弗言.善男子.滅盡定中無聽法也。
普華言.汝信受一切法常滅相不。舍利弗言.信是事。普華言.法性常滅無聽法也.何
以故.諸法常滅相故。舍利弗言.汝能不起於定而說法不。普華言.無有法非定相者。
舍利弗言.若爾者.今一切凡夫皆是禪定。普華言爾.一切凡夫皆是禪定。舍利弗言.
以何等禪定故一切凡夫皆是。普華言.以不壞法性三昧故一切凡夫皆是禪定。舍
利弗言.若爾者凡夫聖人無有差别。普華言.我亦不欲令凡夫聖人有差别.何以故.
諸聖人無有滅法凡夫人亦無生法.是二皆不出法性等相。舍利弗言.善男子.何等
是法性等相。答言.耆年得道時所知見者是。又問生聖法耶.不也。滅凡夫法耶.不也。
得聖法耶.不也。見知凡夫人法耶.不也。耆年以何知見故得聖道。舍利弗言.凡夫人

回页首

如.比丘得解脫如.比丘入無餘涅槃如.是如一如。普華言.舍利弗是名法性相如不
壞如.用是如當知一切法皆如。舍利弗白佛言.世尊.譬如大火聚無物不燒.是諸上
人所說亦如是.一切法皆入法性。又如毗摩羅詰經中說.舍利弗等諸聲聞皆自說
言我不堪任詣彼問疾.各各自說昔爲毗摩羅詰所呵。如是等處處經中說菩薩智
慧勝於聲聞辟支佛。問曰.何因緣故菩薩智慧勝聲聞辟支佛。答曰.如一本生經中
說.菩薩智慧於無量阿僧祇劫已來合集衆智.於無量劫中無苦不行無難不爲.爲
求法故赴火投巖受剝皮苦出骨爲筆以血爲墨以皮爲紙書受經法.如是等爲法
故受無量苦.以智慧故世世供養其師視之如佛.一切所有經書悉皆誦讀解說.於
無量阿僧祇劫常思惟籌量尋求諸法好醜深淺善不善漏不漏常不常有無等思
惟分别問難.爲智慧故供養諸佛及菩薩聲聞聽法問難信受正憶念如法行.如是
智慧因緣具足故云何不勝阿羅漢辟支佛。復次菩薩智慧五波羅蜜佐助莊嚴有
方便力.於一切衆生有慈悲心故不爲邪見所妨.住十地中故智慧勢力深大.大因

回页首

故勝於聲聞辟支佛.以大因故小者自壞.阿羅漢辟支佛無是事.以是故言欲勝聲
聞辟支佛智慧當學般若波羅蜜。
欲得諸陀羅尼門[一]諸三昧門當學般若波羅蜜.
陀羅尼如讚菩薩品中說.門者得陀羅尼方便諸法是.如三三昧名解脫門。何者是
方便.若人欲得所聞皆持.應當一心憶念令念增長.先當作意於相似事繫心令知
所不見事.如周利槃陀迦繫心拭革屣物中令憶禪定除心垢法。如[二]是初學聞持陀
隣尼三聞能得.心根轉利再聞能得.成者一聞能得得而不忘.是爲聞持陀隣尼初
方便。或時菩薩入禪定中得不忘解脫.不忘解脫力故一切語言說法乃至一句一
字皆能不忘.是爲第二方便。或時神呪力故得聞持陀隣尼.或時先世行業因緣受
生所聞皆持不忘.如是等名聞持陀羅尼門。復次菩薩聞一切音聲語言分别本末
觀其實相.知音聲語言念念生滅.音聲已滅而衆生憶念取相.念是已滅之語作是
念言.是人罵我而生瞋恚.稱讚亦如是.是菩薩能如是觀衆生雖復百千劫罵詈不
注：
[一] 光讚此句作有善男子勸助布施聲聞辟支佛超越彼等二句．
[二] 是下原有名字．今依麗元明刻刪．

回页首

生瞋心.若百千劫稱讚亦不歡喜.知音聲生滅如響相又如鼓聲無有作者.若無作
者是無住處.畢竟空故.但誑愚夫之耳.是名入音聲陀羅尼。復次有陀羅尼以是四
十二字攝一切語言名字。何者是四十二字.阿羅波遮那等阿提秦言初.阿耨波柰
秦言不生.行陀羅尼菩薩聞是阿字卽時入一切法初不生.如是等字字隨所聞皆
入一切諸法實相中.是名字入門陀羅尼.如摩訶衍品中說諸字門。復次菩薩得是
一切三世無礙明等諸三昧.於一一三昧中得無量阿僧祇陀羅尼.如是等和合名
爲五百陀羅尼門.爲是菩薩善法功德藏.如是名爲陀羅尼門。諸三昧門者.三昧有
二種.聲聞法中三昧摩訶衍法中三昧.聲聞法中三昧者所謂三三昧。復次三三昧.
空空三昧無相無相三昧無作無作三昧。復有三三昧.有覺有觀無覺有觀無覺無
觀。復有五枝三昧五智三昧等.是名諸三昧。復次一切禪定亦名定亦名三昧.四禪
亦名禪亦名定亦名三昧.除四禪諸餘定亦名定亦名三昧不名爲禪.十地中定名
爲三昧。有人言.欲界地亦有三昧.何以故.欲界中有二十二道品故知有三昧.若無

回页首

三昧不應得是深妙功德。復次千問中亦有是問.四聖種幾欲界繫幾色界繫幾無
色界繫幾不繫。答曰.一切當分别.四聖種或欲界繫或色界繫或無色界繫或不繫.
四念處四正勤四如意足亦如是.以是義故當知欲界有三昧。若散亂心.云何得此
上妙法.以是故是三昧在十一地中。如是等諸三昧.阿毗曇中廣分别。摩訶衍三昧
者.從首楞嚴三昧乃至虚空際無所著解脫三昧.又如見一切佛三昧乃至一切如
來解脫修觀師子頻申等無量阿僧祇菩薩三昧。如有三昧名無量淨.菩薩得是三
昧者能示現一切清淨身。有三昧名威相.菩薩得是三昧能奪日月威德。有三昧名
炎山.菩薩得是三昧奪諸釋梵威德。有三昧名出塵.菩薩得是三昧滅一切大衆三
毒。有三昧名無礙光.菩薩得是三昧能照一切佛國。有三昧名不忘一切法.菩薩得
是三昧一切諸佛所說法皆能憶持.復爲他人講說佛語。有三昧名聲如雷音.菩薩
得是三昧能以梵聲滿十方佛國。有三昧名能娛樂一切衆生.菩薩得是三昧能令
一切深心歡喜。有三昧名喜見無厭.菩薩得是三昧一切衆生見聞喜樂無有厭足。

回页首

有三昧名功德報不可思議一緣中樂.菩薩得是三昧成就一切神通。有三昧名知
一切音聲語言.菩薩得是三昧能說一切音聲語言.於一字中說一切字.於一切字
中說一字。有三昧名集一切福德業果報.若菩薩得是三昧常默然入禪定而能令
一切衆生聞佛法衆聞聲聞辟支佛六波羅蜜之聲.而是菩薩實無一言。有三昧名
出高一切陀羅尼王.菩薩得是三昧得入無量無邊諸陀羅尼。有三昧名一切樂說.
菩薩得是三昧樂說一切字一切音聲語言譬喻因緣。如是等無量力勢三昧。問曰.
是三昧卽是三昧門不。答曰.三昧卽是三昧門。問曰.若爾者何以不但說三昧而復
說三昧門。答曰.佛諸三昧無量無數如虚空無邊.菩薩云何盡得.菩薩聞是心則退
沒.以是故佛說三昧門.入一門中攝無量三昧.如牽衣一角舉衣皆得.亦如得蜜蜂
王餘蜂盡攝。復次展轉爲門.如持戒清淨一心精進初夜後夜勤修思惟離五欲樂
繫心一處.行是方便得是三昧.是名三昧門。復次欲界繫三昧[一]是未到地三昧門.未
到地三昧是初禪門.初禪及二禪邊地三昧是二禪三昧門.乃至非有想非無想處
注：
[一]此字依麗刻加．

回页首

三昧亦如是。煖法定是頂法三昧門.頂法是忍法三昧門.忍法是世閒第一法三昧
門.世閒第一法是苦法忍三昧門.苦法忍乃至金剛三昧門。略說一切三昧有三相.
入住出相.是出相入相名爲門.住相是三昧體。如是等法是聲聞法中三昧門。摩訶
衍法中三昧門如禪波羅蜜義中諸三昧分别廣說.復次尸羅波羅蜜是三昧門.何
以故.三支是佛道所謂戒支定支慧支.清淨戒支是定支門能生是定.定支能生慧
支.是三支能斷煩惱能與涅槃.以是故尸羅波羅蜜及智慧三昧近門.餘三波羅蜜
雖是門義名遠門。如布施因緣得福德.福德故所願皆得。如所願故心柔輭.慈悲心
故知畏罪念衆生.觀世閒空無常故攝心行忍辱.忍辱亦是三昧門。精進者.於五欲
中制心除五蓋攝心不亂.心去則攝不令馳散.[一]亦是三昧門。復次初地[二]是二地三昧
門.如是展轉乃至九地是十地三昧門.十地是無量諸佛三昧門.如是等名爲諸三
昧門。問曰.陀羅尼門三昧門.爲同爲異.若同何以重說.若異有何義。答曰.先[三]已說三
昧門陀羅尼門異.今當更說.三昧但是心相應[四]法.陀羅尼亦是心相應亦是心不相
注：
[一] 此字依麗刻加.
[二] 此字依麗刻加．
[三] 原作以．今依麗刻改．
[四] 法下原有也字．今依麗刻刪．

回页首

應。問曰.云何知陀羅尼是心不相應。答曰.如人得聞持陀羅尼.雖心瞋恚亦不失.常
隨人行如影隨形.是三昧修行習久後能成陀羅尼.如衆生久習欲便成其性.是諸
三昧共諸法實相智慧能生陀羅尼。如坏瓶得火燒熟能持水不失亦能令人得度
河.禪定無智慧亦如坏瓶.若得實相智慧如坏瓶得火燒成熟能持菩薩二世無量
功德.菩薩亦因之而度得至佛.如是等三昧陀羅尼種種差别。問曰.聲聞法中何以
無是陀羅尼名.但大乘中有。答曰.小法中無大汝不應問.大法中無小者則可問.如
小家無金銀不應問也。復次聲聞不大殷勤集諸功德.但以智慧求脫老病死苦.以
是故聲聞人不用陀羅尼持諸功德。譬如人渴得一掬水則足不須瓶器持水.若共
大衆人民則須瓶甕持水.菩薩爲一切衆生故須陀羅尼持諸功德。復次聲聞法中
多說諸法生滅無常相故.諸論議師言諸法無常.若無常相則不須陀羅尼.何以故.
諸法無常相則無所持.唯過去行業因緣不失.如未來果報雖無必生.過去行因緣
亦如是。摩訶衍法生滅相不實.不生不滅相亦不實.諸觀諸相皆滅是爲實.若持過

回页首

去法則無咎.以持過去善法善根諸功德故須陀羅尼.陀羅尼世世常隨菩薩。諸三
昧不爾.或當易身則失。如是等種種分别陀羅尼諸三昧.以是故言欲得諸陀羅尼
諸三昧門時學般若波羅蜜。
釋初品中布施隨喜心過上第四十三
一切求聲聞辟支佛人布施時[一]欲以隨喜心過其上者當學般若波羅蜜.一切求聲聞
辟支佛人持戒時欲以隨喜心過其上者當學般若波羅蜜.一切求聲聞辟支佛人三
昧智慧解脫解脫知見欲以隨喜心過其上者當學般若波羅蜜.
隨喜心者.如隨喜品中說。復次隨喜名有人作功德.見者心隨歡喜讚言善哉.在無
常世界中爲癡闇所蔽.能宏大心建此福德。譬如種種妙香一人賣一人買傍人在
邊亦得香氣.於香無損二主無失.如是有人行施有人受者有人在邊隨喜.功德俱
得二主不失.如是相名爲隨喜。以是故菩薩但以隨喜心過於求二乘人上.何況自
行。問曰.菩薩云何能以隨喜心過聲聞辟支佛人以財布施上。答曰.聲聞辟支佛行
注：
[一]放光光讚俱無此句義．次同．

回页首

是布施.菩薩於傍見之一心念隨喜讚言善哉.以此隨喜福德回向阿耨多羅三藐
三菩提.爲度一切衆生故以此爲得無量佛法故.以二種功德過求聲聞辟支佛人
所行布施上。復次以諸法實相智慧心隨喜故.過求聲聞辟支佛人布施上。復次菩
薩以隨喜心生福德果報回向供養三世十方諸佛.過聲聞辟支佛布施上.譬如人
以少物獻上國王得報甚多.又如吹貝用氣甚少其音甚大。復次菩薩以隨喜功德
和合無量諸餘功德乃至法滅亦不盡譬如少水置大海中窮劫乃盡.持戒三昧智
慧解脫解脫知見亦如是。問曰.諸佛次第有菩薩.菩薩次第有聲聞辟支佛.今言菩
薩欲過求聲聞辟支佛人布施等.有何奇特。答曰.不以聲聞辟支佛布施持戒等福
德比菩薩功德.但以隨喜心能勝.何況菩薩自行功德。求聲聞辟支佛人勤身作功
德疲勞.菩薩默然隨喜智慧力福德過其上。譬如工匠但以智心指授而去.執斤斧
者疲苦終日.計功受賞匠者三倍。又如征伐.鬬者冒死主將受功。問曰.若隨喜心故
勝於布施持戒者.何以但說菩薩隨喜勝。答曰.凡夫人煩惱覆心吾我未斷著世閒

回页首

樂.云何能勝求聲聞辟支佛者。聲聞辟支佛利雖勝鈍.同在聲聞地故不說。問曰.聲
聞辟支佛[一]功德法甚多.何以故但說六事。答曰.此六法中攝一切聲聞辟支佛法。若
說布施.已說信聞等功德.何以故.先聞已能信信已布施.是施有二種.財施法施。持
戒攝三種戒.律儀戒禪戒無漏戒。定攝諸禪定解脫三昧等。慧攝諸聞慧思慧修慧。
解脫攝二種解脫.有爲解脫無爲解脫。解脫知見攝盡智.自知漏已盡於三界得解
脫.於是中了了知見。是中助道法聖道法已說。復次若不向涅槃功德.是中不說過
上.以其功德薄故。問曰.勝名力勢相奪.今菩薩不與聲聞辟支佛競.云何言勝。答曰.
勝名俱於一事中以智慧方便心力故得福多.譬如人於一華中但取色香.蜂但取
味以成蜜.亦如取水器大者得多器小得少.如是等喻可知以隨喜心深利智慧相
應勝聲聞辟支佛布施等諸功德。是六法初布施如檀波羅蜜義中分别聲聞辟支
佛法說.持戒如尸羅波羅蜜義品中分别聲聞辟支佛法說.三昧智慧解脫解脫知
見如念佛義中分别說。
注：
[一]功上原衍功德二字．今依麗刻刪．

回页首

大智度論卷第二十八


大智度論卷二十九

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第二十九
龍樹菩薩造
姚秦三藏法師鳩摩羅什譯
釋初品中布施隨喜心過上第四十三之餘
[一]一切求聲聞辟支佛人諸禪定解脫三昧欲以隨喜心過其上者當學般若波羅蜜。
禪定者.四禪九次第定。解脫三昧者.八背捨三解脫門慧解脫共解脫時解脫不時
解脫有爲解脫無爲解脫等.有覺有觀三昧無覺有觀三昧無覺無觀三昧空三昧
無相三昧無作三昧如是等諸三昧。問曰.上六事中三昧卽是禪定解脫三昧.今何
以復說。答曰.有二種三昧.一種慧解脫分二種共解脫分.前者慧解脫分不能入禪
定但說未到地中三昧.此中說共解脫分具有禪定解脫三昧.彼是略說此則廣說.
彼但說名此中分别義。復次前勝三昧者有人謂一二三昧非深三昧.今此中具說
禪定解脫甚深三昧。復次禪定解脫三昧有二種.一者離欲時得二者求而得.離欲
注：
[一]放光無此段文．

回页首

得者前已說.求而[一]得者此中說。復次禪定解脫三昧得之甚難.精勤求之乃得.菩薩
但持隨喜心便得過其上.是爲未嘗有法.是故重說。問曰.彼中三昧智慧解脫解脫
知見亦難得.何以言此爲難得。答曰.先已答.是慧解脫分不盡甚深義.共解脫阿羅
漢三明阿羅漢難得故更說。復次是三昧智慧解脫解脫知見雖難得而不廣周悉
直爲涅槃.此閒明阿羅漢欲得現世禪定樂所謂滅盡定頂際禪願智無諍三昧等.
如是事非直爲涅槃.以是故更廣說.何以故.如前者直爲涅槃.彼中說解脫解脫知
見相次故當知一向直爲涅槃。問曰.若以禪定解脫三昧難得故重說者.智慧於一
切法中最難微妙何以不重說。答曰.上言欲過聲聞辟支佛慧當學般若波羅蜜中
已說.此禪定未說故重說.禪定智慧二法最妙.有此二行所願皆得.如鳥有兩翼能
有所至.解脫從此二法得.解脫知見卽是智慧.布施持戒是身口業.麤行易得故不
重說。問曰.菩薩以隨喜心勝於聲聞辟支佛布施持戒智慧可爾.所以者何.布施持
戒眼見耳聞.智慧亦是聞法.可得生隨喜心.如禪定解脫三昧是不可見聞法云何
注：
[一]原作難．今依麗刻改．

回页首

隨喜。答曰.菩薩以知他心智而隨喜。問曰.知他心智法有漏知他心智知他有漏心.
無漏知他心智知他無漏心.菩薩未成佛云何知聲聞辟支佛無漏心。答曰.汝聲聞
法中爾.摩訶衍法中菩薩得無生忍法斷諸結使世世常不失六神通.以有漏他心
智能知無漏心.何況以無漏知他心智。復有人言.初發意菩薩未得法性生身.若見
若聞聲聞辟支佛布施持戒比知當得阿羅漢.隨喜言此人得諸法實相離三界.我
所欲度一切衆生生老病死.彼已得脫則是我事.如是等種種因緣隨喜.以是故隨
喜無咎。
菩薩摩訶薩行少施少戒少忍少進少禪[一]少智.欲以方便力回向故而得無量無邊功
德者當學般若波羅蜜.
問曰.前已說六波羅蜜.今何以復說。答曰.上總相說此欲别相說.彼說因緣此說果
報。問曰.不爾.彼中說六波羅蜜廣普具足.此言少施乃至少智似不同上六波羅蜜
義。答曰.不然.卽是六波羅蜜.何以故.六波羅蜜義在心不在事多少.菩薩行若多若
注：
[一]放光無此義．

回页首

少皆是波羅蜜.如賢劫經說八萬四千諸波羅蜜.此經中亦說有世閒檀波羅蜜有
出世閒檀波羅蜜.乃至般若波羅蜜亦有世閒出世閒。問曰.菩薩何以故少施。答曰.
有種種因緣故少施。或有菩薩初發意福德未集.貧故少施。或有菩薩聞施無多少
功德在心.以是故不求多物布施但求好心。或有菩薩作是念.若我求多集財物破
戒失善心心散亂多惱衆生.若惱衆生以供養佛佛所不許.破法求財故.若施凡人
奪彼與此非平等法.如菩薩法等心一切皆如兒子.以是故少施。復次菩薩有二種.
一者敗壞菩薩.二者成就菩薩。敗壞菩薩者.本發阿耨多羅三藐三菩提心.不遇善
緣.五蓋覆心行雜行.轉身受大富貴.或作國王或大鬼神王龍王等.以本造身口意
惡業不清淨故不得生諸佛前及天上人中無罪處.是名爲敗壞菩薩。如是人雖失
菩薩心.先世因緣故猶好布施.多惱衆生劫奪非法取財以用作福。成就菩薩者.不
失阿耨多羅三藐三菩提心慈愍衆生.或有在家受五戒者有出家受戒者。在家菩
薩雖行業成就.有先世因緣貧窮.聞佛法有二種施法施財施.出家人多應法施在

回页首

家者多應財施.我今以先世因緣故不生富家.見敗菩薩輩作罪布施心不喜樂.聞
佛不讚多財布施但美心清淨施.以是故隨所有物而施。又出家菩薩守護戒故不
畜財物.又自思惟戒之功德勝於布施.以是因緣故隨所有而施。復次菩薩聞佛法
中本生因緣.少施得果報多。如薄拘羅阿羅漢以一訶梨勒果藥布施.九十一劫不
墮惡道受天人福樂身常無病.末後身得阿羅漢道。又如沙門二十億於鞞婆尸佛
法中作一房舍給比丘僧.布一羊皮令僧蹈上.以是因緣故九十一劫中足不蹈地.
受人天中無量福樂.末後身生大長者家.受身端正.足下生毛長二寸色如青瑠璃
右旋.初生時父與二十億兩金.後厭世五欲出家得道.佛說精進比丘第一。又如須
蔓耳比丘先世見鞞婆尸佛塔以耳上須蔓華布施.以是因緣故九十一劫中常不
墮惡道受天上人中樂.末後身生時須蔓在耳香滿一室故字爲須蔓耳.後厭世出
家得阿羅漢道。菩薩如是等本生因緣少施得大報.便隨所有多少而布施。復次菩
薩亦不一定常少物布施.隨所有多則多施少則少施。復次佛欲讚般若波羅蜜功

回页首

德大故.言少施得大果功德無量。問曰.如薄拘羅阿羅漢等亦少施而得大報.何用
般若波羅蜜。答曰.薄拘羅等雖得果報.有劫數限量得小道入涅槃.菩薩以般若波
羅蜜方便回向故.少施福德無量無邊阿僧祇。問曰.何等是方便回向.以少布施而
得無量無邊功德。答曰.雖少布施皆迴向阿耨多羅三藐三菩提.菩薩作是念.我以
是福德因緣不求人天中王及世閒之樂但求阿耨多羅三藐三菩提.如阿耨多羅
三藐三菩提無量無邊.是福德亦無量無邊。又以是福德爲度一切衆生.如衆生無
量無邊故是福德亦無量無邊。復次是福德用大慈悲.大慈悲無量無邊故是福德
亦無量無邊。復次菩薩福德諸法實相和合故三分清淨.受者與者財物不可得故.
如般若波羅蜜初爲舍利弗說.菩薩布施時與者受者財物不可得故具足般若波
羅蜜.用是實相智慧布施故得無量無邊福德。復次菩薩皆念所有福德.如[一]相法性
相實際相故.以如法性實際無量無邊故是福德亦無量無邊。問曰.若菩薩摩訶薩
觀諸法實相知如法性實際是無爲滅相.云何更生心而作福德。答曰.菩薩久習大
注：
[一]原作想．今依麗元明刻改．

回页首

悲故大悲心爾時發起.衆生不知是諸法實相當令得是實相.以精進波羅蜜力故
還行福德業因緣.以精進波羅蜜助大悲心.譬如火欲滅遇得風薪火則然熾。復次
念本願故.亦十方佛來語言.汝念初發心時.又汝始得是一法門.如是有無量法門
汝未皆得.當還集諸功德。如漸備經七地中說。問曰.施多少可爾.戒中有五戒一日
戒十戒少多亦可知.色法可得分别故.餘四波羅蜜云何知其少多。答曰.是皆可知。
如忍有二種.一者身忍二者心忍.身忍者雖身口不動而心不能令不起.少忍故不
能制心.心忍者身心俱忍猶如枯木。復次少忍者若人撾罵不還報.大忍者不分别
罵者忍者忍法。復次衆生中忍是爲少忍.法忍是爲大忍。如是等分别少忍。少進者
有二.身進心進.身進爲少心進爲大.外進爲少內進爲大.身口進爲少意進爲大.如
佛說意業大力故.如大仙人瞋時能令大國磨滅。復次身口作五逆罪大果報一劫
在阿鼻泥犂中.意業力大得生非有想非無想夀八萬大劫.亦在十方佛國夀命無
量.以是故知身口精進爲少意精進爲大。復次如經說若身口意業寂滅不動是爲

回页首

大精進.動者爲少精進.如是等名爲少進。少禪者.欲界定未到地不離欲故名爲少.
亦觀二禪初禪則少.乃至滅盡定有漏爲少無漏爲大.[一]未得阿鞞跋致未得無生忍
法禪是爲少.得阿鞞跋致得無生法忍禪是爲大.乃至坐道場十六解脫相應定爲
少.十七金剛三昧爲大。復次若菩薩觀一切法常定無散亂者無依止無分别是爲
大.餘者皆爲少。慧有二種.一者世閒慧二者出世閒慧.世閒慧爲少出世閒慧爲大。
淨慧雜慧相慧無相慧分别慧不分别慧隨法慧破法慧爲生死慧爲涅槃慧爲自
益慧爲益一切衆生慧等亦如是。復次聞慧爲少思慧爲大.思慧少修慧大.有漏慧
爲少無漏慧爲大.發阿耨多羅三藐三菩提心慧爲少修行六度慧爲大.修慧爲少
方便慧爲大.諸地中方便展轉有大小乃至十地.如是等分别多少。佛歎菩薩奇特
於少事中得無量無邊功德豈況大事.餘人多捨財身口勤苦得福少.持戒忍辱精
進禪定智慧亦如是.不及菩薩少而報大.如先說.譬[二]如口氣出聲聲則不遠.聲入角
中聲則能遠。如是布施等因少.餘人行是所得福報則少.菩薩摩訶薩以般若波羅
注：
[一] 此二字依麗刻加．
[二] 此字依麗刻加．

回页首

蜜方便力回向故得無量無邊福.以是故說欲行少施少戒少忍少進少禪少智。
[一]菩薩摩訶薩欲行檀波羅蜜尸羅波羅蜜羼提波羅蜜毗梨耶波羅蜜禪波羅蜜當學
般若波羅蜜.
諸波羅蜜義如先說。問曰.五波羅蜜相卽是般若波羅蜜相不.若是般若波羅蜜相
不應五名差别.若異何以言欲行檀波羅蜜當學般若波羅蜜。答曰.亦同亦異。異者.
般若波羅蜜名觀諸法實相故不受不著一切法.檀名捨內外一切所有以般若波
羅蜜心行施是時檀得名波羅蜜。復次五波羅蜜植諸功德.般若波羅蜜除其著心
邪見.如一人種穀.一人耘除衆穢令得增長果實成就。餘四波羅蜜亦如是。問曰.今
云何欲行檀波羅蜜當學般若波羅蜜。答曰.檀有二種.一者淨二者不淨。不淨者.憍
慢故施作是念劣者尚與我豈不能.嫉妬故施作是念我之怨憎施故得名如是勝
我今當廣施要必勝彼.貪報故施作是念我施少物千萬倍報是故布施.爲名故施
作是念我今好施爲人所信好人數中.爲攝人故施作是念我今施之人必歸我.如
注：
[一]放光無此段．

回页首

是等種種雜結行施是名不淨。淨者無是雜事.但以淨心信因緣果報.敬愍受者不
求今利.但爲後世功德。復有淨施.不求後世利益.但以修心助求涅槃。[一]復有淨施.生
大悲心爲衆生故不求自利早得涅槃.但爲阿耨多羅三藐三菩提。是名淨施。以般
若波羅蜜心故能如是淨施.以是故說欲行檀波羅蜜當學般若波羅蜜。復次般若
波羅蜜力故捨諸法著心.何況我心而不捨.捨吾我心故身及妻子視如草土.無所
戀惜盡以布施.以是故說欲行檀波羅蜜當學般若波羅蜜。餘波羅蜜亦如是.以般
若波羅蜜心助成故。復次諸餘波羅蜜不得般若波羅蜜不得波羅蜜名字亦不牢
固.如後品中說五波羅蜜不得般若波羅蜜無波羅蜜名字.又如轉輪聖王無輪寶
者不名轉輪聖王.不以餘寶爲名。亦如羣盲無導不能有所至.般若波羅蜜亦如是.
導五波羅蜜令至薩婆若。譬如大軍無健將不能成辦其事.又如人身餘根雖具若
無眼者不能有所至.又如人無命根則餘根皆滅有命根故餘根有用.般若波羅蜜
亦如是.五波羅蜜不得般若波羅蜜則不得增長.得般若波羅蜜故餘波羅蜜得增
注：
[一]原作後．今依麗刻改．

回页首

益具足.以是故佛言欲行檀波羅蜜當學般若波羅蜜。
菩薩摩訶薩欲使世世身體與佛相似欲具足三十二相八十隨形好當學般若波羅
蜜.
問曰.聲聞經中說菩薩過三阿僧祇劫後百劫中種三十二相因緣.今云何說世世
與佛身體相似有三十二相八十隨形好。答曰.迦旃延子阿毗曇鞞婆沙中有如是
說.非三藏中所說.何以故.三十二相餘人亦有.何足爲貴。如難陀先世時一浴衆僧.
因作願言使我世世端正淨潔.又於異世值辟支佛塔飾以彩畫莊嚴辟支佛像.作
願言使我世世色相嚴身.以是因緣故世世得身相莊嚴.乃至後身出家作沙門衆
僧遙見謂其是佛悉皆起迎。難陀小乘種少功德尚得此報.豈況菩薩於無量阿僧
祇劫中修立功德世世形體而不似佛。又如彌勒菩薩白衣時師名婆跋犂有三相.
一眉閒白毛相.二舌覆面相.三陰藏相。如是等非是菩薩亦皆有相.菩薩豈當三阿
僧祇後乃種相好。復次是摩訶衍中有菩薩從初發心乃至阿耨多羅三藐三菩提

回页首

初不生惡心.世世報得五通身體似佛。問曰.菩薩未得佛道.何得身相如佛。答曰.菩
薩爲度衆生故或作轉輪聖王身或作帝釋身或作梵王身.或作聲聞身辟支佛身
菩薩身佛身。如首棱嚴經中.文殊師利自說七十二億反作一緣覺而般涅槃.又現
作佛號龍種尊.時世未應有佛而衆生見佛身歡喜受化。問曰.菩薩若能作佛身說
法度衆生者.與佛有何差别。答曰.菩薩有大神力住十住地.具足佛法而住世閒.廣
度衆生故不取涅槃。亦如幻師自變化身爲人說法非真佛身.雖爾度脫衆生有量
有限.佛所度者無量無限.菩薩雖作佛身不能徧滿十方世界.佛身者普能徧滿無
量世界.所可度者皆現佛身.亦如十四日月雖有光明猶不如十五日.有如是差别。
或有菩薩得無生法忍法性生身.在七住地住五神通.變身如佛教化衆生。或初發
意菩薩行六波羅蜜行業因緣.得身相似佛教化衆生。問曰.三十二相布施等果報.
般若波羅蜜無所有如虚空.云何說欲得相好當學般若波羅蜜耶。答曰.三十二相
有二種.一者具足如佛.二者不具足如轉輪聖王難陀等.般若波羅蜜與布施和合

回页首

故能具足相好如佛.餘人但行布施等相不具足。問曰.云何布施等得三十二相。答
曰.如檀越布施時受者得色力等五事益身故施者具手足輪相.如檀波羅蜜中廣
說.戒忍等亦如是.各具三十二相。何等是三十二相.一者足下安立相.餘如讚菩薩
品中說。問曰.何因緣得足[一]下安立相。答曰.佛世世一心堅固持戒亦不令他破戒.以
是業因緣故得是初相.初相者自於法中無能動者.若作轉輪聖王自於國土無能
侵者。以如法養護人民及出家沙門等以是業因緣故得千輻輪相是轉法輪初相.
若作轉輪聖王得轉寶輪.離殺生業因緣故得長指相.離不與取業因緣故得足跟
滿相.以四攝法攝衆生業因緣故得手足縵網相.以上妙衣服飲食臥具供養尊長
業因緣故得手足柔輭相.修福轉增業因緣故得足趺高相一一孔一毛生相毛上
向相.如法遣使爲福和合因緣及速疾誨人故得妙膊相如伊泥延鹿王.如法淨物
布施不惱受者故得平立手過膝相方身相如尼拘盧陀樹.多修慚愧及斷邪婬以
房舍衣服覆蓋之物用布施故得陰藏相如馬王.修慈三昧信淨心多及以好色飲
注：
[一]此字依麗刻加．

回页首

食衣服臥具布施故得金色相丈光相.常好問義供給所尊及善人故得肌皮細輭
相.如法斷事不自專執委以執政故得上身如師子相腋下滿相肩圓相.恭敬尊長
迎逆侍送故得身直廣相.布施具足充滿故得七處滿相.一切捨施無所遺惜故得
方頰車相.離兩舌故得四十齒相齒齊相齒密相.常修行慈好思惟故得白牙無踰
相.離妄語故得舌廣薄相.美食布施不惱受者故得味中最上味相.離惡口故得梵
聲相.善心好眼視衆生故得眼[目*妾]紺青相眼[目*妾]如牛王相.禮敬所尊及自持戒以戒
教人故得肉髻相.所應讚歎者而讚歎故得眉閒白毫相.是爲用聲聞法三十二相
業因緣。摩訶衍中三十二相業因緣者.問曰.十方諸佛及三世諸法皆無相相.今何
以故說三十二相.一相尚不實何況三十二。答曰.佛法有二諦.一者世諦二者第一
義諦.世諦故說三十二相.第一義諦故說無相。有二種道.一者令衆生修福道二者
慧道.福道故說三十二相.慧道故說無相。爲生身故說三十二相.爲法身故說無相.
佛身以三十二相八十隨形好而自莊嚴.法身以十力四無所畏四無礙智十八不

回页首

共法諸功德莊嚴。衆生有二種因緣.一者福德因緣二者智慧因緣.欲引導福德因
緣衆生故用三十二相身.欲以智慧因緣引導衆生故用法身。有二種衆生.一者知
諸法假名二者著名字.爲著名字衆生故說無相.爲知諸法假名衆生故說三十二
相。問曰。是十力四無所畏功德亦各有别相.云何說法身無相。答曰.一切無漏法十
六行三三昧相應故皆名無相.佛欲令衆生解故種種分别說.說一切諸佛法以空
無相無作印故皆入如法性實際.而爲見色歡喜發道心者現三十二相莊嚴身。復
次爲一切衆生中顯最勝故現三十二相而不破無相法。如菩薩初生七日之中裹
以白[一]氎示諸相師.相師以古聖相書占之以答王曰.我讖記法若人有三十二相者
在家當爲轉輪聖王.出家當得作佛.唯此二處無有三處。諸相師出已菩薩寢息.復
有仙人名阿私陀白淨飯王言.我以天耳聞諸天鬼神說淨飯王生子有佛身相故
來請見.王大歡喜.此人仙聖故從遠來欲見我子.敕諸侍人將太子出.侍人答王太
子小睡。是時阿私陀言.聖王常請一切施以甘露不應睡也.卽從座起詣太子所抱
注：
[一]原作褻．今依麗元明刻改．

回页首

著臂上上下相之.相已涕零不能自勝。王大不悅問相師曰.有何不祥涕泣如是。仙
人答言.假使天雨金剛大山不能動其一毛豈有不祥.太子必當作佛.我今年已晚
暮當生無色天上不得見佛不聞其法故自悲傷耳。王言.諸相師說不定一事.若在
家者當作轉輪聖王.若出家者當得作佛。阿私陀言.諸相師者以世俗比知非天眼
知.諸聖相書又不具足徧知於相.總觀不能明審.是故或言在家當爲轉輪聖王出
家當爲佛.今太子三十二相正滿明徹甚深淨潔具足必當作佛非轉輪王也。以是
故知三十二相於一切衆生中最爲殊勝。言無相法者.爲破常淨樂相我相男女生
死等相故如是說。以是故佛法雖無相相而現三十二相引導衆生.令知佛第一生
淨信故.說三十二相無咎。問曰.何以故說三十二相不多不少。答曰.若說多若說少.
俱當有難。復次佛身丈六.若說少相則不周徧不具莊嚴.若過三十二相則復雜亂.
譬如嚴身之具雖復富有珠璣不可重著瓔珞.是故三十二相不多不少正得其中。
復次若少不端嚴則留八十隨形好處.過則雜亂。問曰.若須八十隨形好.何不皆名

回页首

爲相而别爲好。答曰.相大嚴身.若說大者則已攝小。復次相麤而好細.衆生見佛則
見相.好則難見故。又相者餘人共得.好者或共或不共.以是故相好别說。問曰.佛畢
竟斷衆生相吾我相具足空法相.何以故以相莊嚴如取相者法。答曰.若佛但以妙
法莊嚴其心身無相好者.或有可度衆生心生輕慢謂佛身相不具.不能一心樂受
佛法。譬如以不淨器盛諸美食人所不喜.如臭皮囊盛諸寶物取者不樂.以是故佛
以三十二相莊嚴其身。復次佛常於大衆中作師子吼言.我於衆生中一切功德最
爲第一.若佛生身不以相好莊嚴.或有人言身形醜陋何所能知.佛以三十二相八
十隨形好莊嚴其身衆生猶有不信.何況不以相好莊嚴。復次佛法甚深.常寂滅相
故.狂愚衆生不信不受謂身滅盡無所一取.以是故佛以廣長舌梵音聲身放大光
爲種種因緣譬喻說上妙法.衆生見佛身相威德又聞音聲皆歡喜信樂。復次莊嚴
物有內外.禪定智慧諸功德等是內莊嚴.身相威德持戒具足是外莊嚴.佛內外具
足。復次佛愍念一切衆生出興於世.以智慧等諸功德饒益利根衆生.身相莊嚴饒

回页首

益鈍根衆生.心莊嚴開涅槃門.身莊嚴開天人樂門.身莊嚴故置衆生於三福處.心
莊嚴故置衆生入三解脫門.身莊嚴故拔衆生於三惡道.心莊嚴故拔衆生於三界
獄。如是等無量利益因緣故以相好莊嚴生身。
欲生菩薩家欲得鳩摩羅伽地欲得不離諸佛當學般若波羅蜜.
菩薩家者.若於衆生中發甚深大悲心是爲生菩薩家。如生王家無敢輕者.亦不畏
飢渴寒熱等.入菩薩道中生菩薩家亦如是.以佛子故諸天龍鬼神諸聖人等無敢
輕者益加恭敬.不畏惡道人天賤處.不畏聲聞辟支佛人外道論師來沮其心。復次
菩薩初發意一心作願.從今日不復隨諸惡心.但欲度脫一切衆生當得阿耨多羅
三藐三菩提。復次菩薩若能知諸法實相不生不滅得無生法忍.從是以往常住菩
薩道.如佛所說持心經中.我見錠光佛時得諸法無生忍初具足六波羅蜜.自爾之
前都無布施持戒等。復次若菩薩作是念.如恆河沙等劫爲一日一夜.用是日夜三
十日爲月十二月爲歲.如是歲數過百千萬億劫乃有一佛.於是佛所供養持戒集

回页首

諸功德.如是恆河沙等諸佛然後受記作佛.菩薩心不懈怠不沒不厭悉皆樂行。復
次菩薩於諸邪定五逆衆生及斷善根人中而生慈悲令入正道不求恩報。復次菩
薩初發心已來不爲諸煩惱所覆所壞。復次菩薩雖觀諸法實相於諸觀心亦不生
著。復次菩薩自然口常實言乃至夢中亦不妄語。復次菩薩有所見色皆是佛色.念
佛三昧力故於色不著。復次菩薩見一切衆生流轉生死苦中一切樂中心亦不著.
但作願言我及衆生何時當度。復次菩薩於一切珍寶心不生著.唯樂三寶。復次菩
薩常斷婬欲乃至不生念想.況有實事。復次衆生眼見菩薩者卽得慈三昧。復次菩
薩能令一切法悉爲佛法.無有聲聞辟支佛法凡夫之法種種差别。復次菩薩分别
一切法.於一切法中亦不生法相亦不生非法相。如是等無量因緣是名生菩薩家。
問曰.從發心已來已生菩薩家.今云何欲生菩薩家當學般若波羅蜜。答曰.有二種
菩薩家.有退轉家不退轉家.名字家實家.淨家雜家.有信堅固家不堅固家.爲不退
轉家乃至信堅固家.欲得如是等家故言欲生菩薩家當學般若波羅蜜。欲得鳩摩

回页首

羅伽地者.或有菩薩從初發心斷婬欲乃至阿耨多羅三藐三菩提常行菩薩道.是
名鳩摩羅伽地。復次或有菩薩作願世世童男出家行道不受世閒愛欲.是名爲鳩
摩羅伽地。復次又如王子名鳩摩羅伽.佛爲法王.菩薩入法正位乃至十地故悉名
王子.皆任爲佛.如文殊師利十力四無所畏等悉具佛事故住鳩摩羅伽地廣度衆
生。復次又如童子過四歲以上未滿二十名爲鳩摩羅伽.若菩薩初生菩薩家者如
嬰兒.得無生法忍乃至十住地離諸惡事名爲鳩摩羅伽地.欲得如是地當學般若
波羅蜜。常欲不離諸佛者.菩薩世世所生常值諸佛。問曰.菩薩常化衆生.何故常欲
值佛。答曰.有菩薩未入菩薩位未得阿鞞跋致受記莂故.若遠離諸佛便壞諸善根
沒在煩惱自不能度安能度人。如人乘船中流壞敗.欲度他人反自沒水.又如少湯
投大冰池.雖消少處反更成冰。菩薩未入法位.若遠離諸佛以少功德無方便力欲
化衆生.雖少益利反更墜落.以是故新學菩薩不應遠離諸佛。問曰.若爾者何以不
說不離聲聞辟支佛.聲聞辟支佛亦能利益菩薩。答曰.菩薩大心.聲聞辟支佛雖有

回页首

涅槃利益.無一切智故不能教導菩薩.諸佛一切種智故能教導菩薩。如象沒泥非
象不能出.菩薩亦如是.若入非道中唯佛能救.同大道故.故說菩薩常欲不離諸佛。
復次菩薩作是念.我未得佛眼故如盲無異.若不爲佛所引導則無所趣錯入餘道.
設聞佛法異處行者未知教化時節行法多少。復次菩薩見佛得種種利益.或眼見
心清淨.若聞所說心則樂法得大智慧.隨法修行而得解脫.如是等值佛無量益利.
豈不一心求欲見佛。譬如嬰兒不應離母.又如行道不離糧食.如大熱時不離涼風
冷水.如大寒時不欲離火.如度深水不應離船.譬如病人不離良醫.菩薩不離諸佛
過於上事.何以故。父母親屬知識人天王等皆不能如佛益利.佛益利諸菩薩離諸
苦處住世尊之地.以是因緣故菩薩常不離佛。問曰.有爲之法欺誑不真皆不可信.
云何得如願不離諸佛。答曰.福德智慧具足故乃應得佛.何況不離諸佛.衆生有無
量劫罪因緣故不得如願.雖行福德而智慧薄少.雖行智慧而福德薄少.故所願不
成。菩薩求佛道故要行二忍生忍法忍.行生忍故一切衆生中發慈悲心滅無量劫

回页首

罪得無量福德.行法忍故破諸法無明得無量智慧.二行和合故何願不得.以是故
菩薩世世常不離諸佛。復次菩薩常愛樂念佛故.捨身受身恆得值佛.譬如衆生習
欲心重受婬鳥身所謂孔雀鴛鴦等.習瞋恚偏多生毒蟲中所謂惡龍羅刹蜈蚣毒
虵等.是菩薩心不貴轉輪聖王人天福樂但念諸佛.是故隨心所重而受身形。復次
菩薩常善修念佛三昧因緣故所生常值諸佛.如般舟般三昧中說菩薩入是三昧
卽見生阿彌陀佛國.便問其佛何業因緣故得生彼國.佛卽答言善男子以常修念
佛三昧憶念不廢故得生我國。問曰.何者是念佛三昧得生彼國。答曰.念佛者念佛
三十二相八十隨形好金色身.身出光明徧滿十方如融閻浮檀金其色明淨.又如
須彌山王在大海中日光照時其色發明.行者是時都無餘色想所謂山地樹木等.
但見虚空中諸佛身相如真瑠璃中赤金外現。亦如比丘入不淨觀但見身體胮脹
爛壞乃至但見骨人.是骨人無有作者亦無來去.以憶想故見.菩薩摩訶薩入念佛
三昧悉見諸佛亦復如是.以攝心故心清淨故。譬如人莊嚴其身.照淨水鏡無不悉

回页首

見.此水鏡中亦無形相.以明淨故見其身像。諸法從本以來常自清淨.菩薩以善清
淨心隨意悉見諸佛問其所疑.佛答所問.聞佛所說心大歡喜.從三昧起作是念言
佛從何所來我身亦不去.卽時便知諸佛無所從來我亦無所去。復作是念三界所
有皆心所作.何以故.隨心所念悉皆得見。以心見佛以心作佛.心卽是佛心卽我身.
心不自知亦不自見.若取心相悉皆無智.心亦虚誑皆從無明出.因是心相卽入諸
法實相所謂常空。得如是三昧智慧已.二行力故隨意所願不離諸佛.如金翅鳥王
二翅具足故於虚空中自在所至。菩薩得是三昧智慧力故.或今身隨意供養諸佛.
命終亦復值遇諸佛.以是故說菩薩常不離諸佛當學般若波羅蜜。
大智度論卷第二十九


大智度論卷三十

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第三十
龍樹菩薩造
姚秦三藏法師鳩摩羅什譯
釋初品中善根供養第四十四
欲以諸善根供養諸佛恭敬尊重讚歎隨意成就當學般若波羅蜜.
菩薩旣得不離諸佛當應供養.若得值佛而無供具甚爲不悅。如須摩提菩薩秦言
妙意.見然燈佛無供養具.周旋求索見賣華女.以五百金錢買得五莖青蓮華以供
養佛。又薩陀波崙菩薩爲供養師故賣身血肉。如是等菩薩旣得見佛心欲供養.若
無供具其心有礙.譬如庶民遇見君長不持禮貺則爲不敬.是故諸菩薩求供養具
供養諸佛.佛雖不須菩薩心得具足。譬如農夫遇好良田而無種子.雖欲加功無以
肆力心大愁憂.菩薩亦如是.得遇諸佛而無供具.設有餘物不稱其意心便有礙。諸
善根者.所謂善根果報華香瓔珞衣服旛蓋種種珍寶等。所以者何.或時以因說果.

回页首

如言月食千兩金.金不可食因金得食故言食金。或時以果說因.如見好畫言是好
手.手非是畫見畫妙故說言好手。善根果報亦如是.以善根業因緣得供養之具名
爲善根。問曰.若爾者何不卽說華香等而說其因。答曰.供養具有二種.一者財供養
二者法供養.若但說華香等供養則不攝法供養.今說善根供養當知則財法俱攝。
供養者.若見若聞諸佛功德.心敬尊重迎逆侍送旋遶禮拜曲躬合手而住避坐安
處勸進飲食華香珍寶等.種種稱讚持戒禪定智慧諸功德.有所說法信受教誨.如
是善身口意業是爲供養。尊重者.知一切衆生中德無過上故言尊.敬畏之心過於
父母師長君王利益重故故言重。恭敬者.謙遜畏難故言恭.推其智德故言敬。讚歎
者.美其功德爲讚.讚之不足又稱揚之故言歎。隨意成就者.若須華供養如意卽至.
或求得或不求而得.有自然出者或變化生.乃至伎樂供養之具悉皆如是。問曰.菩
薩遇得便以供養.何以隨意求索。答曰.福德從心.於所愛重持用供養.得福增多。如
阿育王小兒時以所重土持用奉佛.得閻浮提王一日之中起八萬塔.若大人雖以

回页首

多土投鉢而無所得.非所重故。有人偏貴重華.以其所貴持供養佛得福增多.乃至
寶物亦如是。復次隨時所宜.若寒時應以薪火上衣溫室被褥及以飲食.熱時應以
冰水扇蓋涼室生薄之服上妙之食.風雨之時就送供具.如是等隨時供養。又隨土
地所宜.隨[一]受者所須皆持供養。復次隨意供養者.有菩薩知佛無所須.又知諸物虚
誑如幻一相所謂無相.爲教化衆生故隨衆生國土所重引導故供養。復有菩薩得
甚深禪定生菩薩神通.以神通力故飛到十方佛前.或於佛國若須徧雨天華卽滿
三千世界持供養佛.或雨天旃檀.或雨真珠光相鮮發.或雨七寶.或雨如意珠大如
須彌.或雨伎樂音聲清妙.或以身如須彌以爲燈炷供養諸佛.如是等名爲財供養。
又菩薩行六波羅蜜以法供養諸佛.或有菩薩行一地法供養諸佛乃至十地行法
供養.或時菩薩得無生法忍自除煩惱及衆生煩惱是法供養.或時菩薩住於十地
以神力故令地獄火滅.於餓鬼道皆得飽滿.令畜生得離恐怖.令生人天漸住阿惟
越致地.如是等大功德力名爲法供養。以是故說欲得善根成就當學般若波羅蜜。
注：
[一] 原作愛．今依麗刻改．

回页首

欲滿一切衆生所願衣服飲食臥具塗香車乘房舍牀榻燈燭等當學般若波羅蜜。
問曰.有何次第欲滿一切衆生願。答曰.菩薩業有二種.一爲供養諸佛二爲度脫衆
生.以供養諸佛得無量福德.持是福德利益衆生所謂滿衆生願。如賈客主入海採
寶安隱出還利益所親及知識等.菩薩如是入諸佛法海得無量功德之寶利益衆
生。如小王供養大王.能令歡喜與其所願職位財帛.還其本國利益人物除卻怨賊.
菩薩供養諸佛法王故得受記莂.以無量善根珍寶得無盡智力來入衆生善人供
養.貧者隨其所須而給與之.魔民邪見外道之屬悉皆破壞.是爲供養諸佛次滿衆
生所願。問曰.菩薩實能滿一切衆生願不.若悉滿衆生願.餘佛菩薩何所利益.若不
悉滿.是中何故說欲滿一切衆生願當學般若波羅蜜。答曰.有二種願.一者可得願
二者不可得願。不可得願者.有人欲籌量虚空盡其邊際及求時方邊際.如小兒求
水中月鏡中像.如是等願皆不可得。可得願者.鑽木求火穿地得水.修福得人天中
生及得阿羅漢辟支佛果乃至得諸佛法王.如是等名皆可得願。可得願有二種.一

回页首

謂世閒二謂出世閒.是中世閒願故滿衆生願.云何得知.以飲食牀臥乃至燈燭所
須之物皆給與之。問曰.菩薩何以故與衆生易得願不與難者。答曰.願有下中上.下
願令致今世樂因緣.中願[一]與後世樂因緣.上願與涅槃樂因緣.是故先與下願次及
中願然後上願。復次衆生多著今樂少求後樂.涅槃樂者轉復少也.若說多者少亦
攝之。復次此經前後多說後世涅槃道.少說今世利事.菩薩法者常與衆生種種益
利不應有捨.所以者何.初心但欲令諸衆生行大乘法.以不堪受化次與聲聞辟支
佛道.若復不能當與十善四梵行等令修福德.若衆生都不樂者如是衆生不應遺
捨當與今世利益所謂飲食等也。復次凡夫雖能與人飲食等滿彼願者皆有因緣
若今世事若後世事.聲聞辟支佛雖無因緣滿衆生願而所益甚少.菩薩摩訶薩行
檀波羅蜜業因緣故得爲國王或爲大長者財富無量.四方衆生若來求者盡滿足
之。如頻頭居士爲大檀越.坐七寶大牀金剛爲脚敷以天褥以赤真珠上爲帳幔.左
右立侍各八萬四千皆莊嚴奇妙.開四大門恣所求者.晝夜六時鳴鼓又放光明.十
注：
[一]此字依麗刻加．

回页首

方無量衆生有聞鼓聲光明觸身者無不悉來欲得種種飲食者.長者見其大集卽
時默然仰視虚空.於時空中雨種種百味之食隨意皆得.若衆生不自取者左右給
使分布與之足滿乃止.須飲食衣被臥具寶物等皆亦如是.恣衆生所欲已然後說
法.令離四食皆住阿鞞跋致地.如是等菩薩神通力故能滿衆生願。問曰.佛在世時
衆生尚有飢餓天不降雨衆生困弊.佛猶不能滿一切衆生之願.云何菩薩能滿其
願。答曰.菩薩住於十地入首棱嚴三昧.於三千大千世界或時現初發意行六波羅
蜜.或現阿鞞跋致.或現一生補處於兜率天上爲諸天說法.或從兜率天上來下生
淨飯王宮.或現出家成佛.或現大衆中轉法輪度無量衆生.或現入涅槃起七寶塔
徧諸國土令衆生供養舍利.或時法都滅盡.菩薩利益如是.何况於佛。而佛身有二
種.一者真身二者化身.衆生見佛真身無願不滿。佛真身者满於虚空.光明徧照十
方.說法音聲亦徧十方.無量恆河沙等世界滿中大衆皆共聽法說法不息.一時之
頃各隨所聞而得解悟。如劫盡已衆生行業因緣故大雨澍下閒無斷絕.三大所不

回页首

能制.唯有劫盡十方風起更互相對能持此水.如是法性身佛有所說法除十住菩
薩三乘之人皆不能持.唯有十住菩薩不可思議方便智力悉能聽受。衆生其有見
法身佛無有三毒及衆煩惱.寒熱諸苦一切皆滅.無願不滿.如如意珠尚令衆生隨
願皆得豈况於佛.珠與一切世閒之願.佛與一切出世閒願.若言佛不能悉滿衆生
所願是語不然。復次釋迦文尼佛王宮受身現受人法.有寒熱飢渴睡眠受諸誹謗
老病死等.內心智慧神德真佛正覺無有異也。欲滿衆生所願悉皆能滿而不滿者.
以無數世來常滿衆生衣食之願而不免苦.今但以涅槃無爲常樂益之.如人憐愍
所親不與雜毒美食.如是世閒願者生諸結使.又離時心生大苦.是故不以爲要。復
次有人言釋迦文尼佛已滿衆生所願而衆生自不能得.如毗摩羅詰經說.佛以足
指按地卽時國土七寶莊嚴.我佛國如是.爲多怨害者現佛國異。又如龍王等心降
雨.在人爲水.餓鬼身上皆爲炭火。問曰.若能滿一切衆生願者則衆生有邊無有受
飢寒苦者.何以故.一切衆生皆滿所願.願離苦得樂故。答曰.滿一切者名字一切非

回页首

實一切。如法句偈說.一切皆懼死莫不畏杖痛恕己可爲譬勿殺勿行杖.雖言一切
畏杖痛.如無色衆生無身故則無杖痛.色界衆生雖可有身亦無杖痛.欲界衆生亦
有不受杖痛.而言一切.謂應得杖者說言一切非實一切。以是故菩薩滿一切衆生
所願謂應可得者.然菩薩心無齊限.福德果報亦無有量.但衆生無量阿僧祇劫罪
厚障故而不能得。如舍利弗弟子羅頻周比丘持戒精進.乞食六日而不能得.乃至
七日命在不久.有同道者乞食持與鳥卽持去。時舍利弗語目揵連.汝大神力守護
此食令彼得之.卽時目連持食往與.始欲向口變成爲泥。又舍利弗乞食持與.而口
自合。最後佛來持食與之.以佛福德無量因緣故令彼得食.是比丘食已心生歡喜
倍加信敬。佛告比丘.有爲之法皆是苦相.爲說四諦.卽時比丘漏盡意解得阿羅漢
道。有薄福衆生罪甚此者.佛不能救。又知衆生不可得故.深[一]達法性故.諸佛無有憶
想分别是可度是不可度.心常寂滅意無增滅。以是故菩薩欲滿一切衆生願.彼以
罪故而不能得.菩薩無咎。飲食者.略說麤細二種餅飯等百味之食.經雖說四食衆
注：
[一]原作遠．今依麗元明刻改．

回页首

生久住.而此但說摶食.餘者無色不可相與.若[一]施摶食則與三食.何以故.因摶食故
增益三食.如經所說檀越施食則與受者五事利益。飲總說二種.一者草木酒.所謂
蒲桃甘蔗等及諸穀酒.二者草木漿.甘蔗漿蒲桃漿石蜜漿安石榴漿梨柰漿波盧
沙果漿等及諸穀漿。如是和合人中飲食及天飲食.所謂修陀甘露味天果食等.摩
頭摩陀婆漿等.衆生各各所食.或食穀者或食肉者.或食淨者不淨者.來皆飽滿。衣
服者.衣有二種.或從衆生生所謂綿絹毛毳皮韋等.或從草木生所謂布氎樹皮等.
有諸天衣無有經緯自然樹出光色輕輭。臥具者.牀榻被褥幃帳枕等。塗香者.有二
種.一者旃檀木等摩以塗身.二者種種雜香擣以爲末以塗其身及熏衣服幷塗地
壁。乘者.所謂象馬車輿等。房舍者.所謂土木寶物所成樓閣殿堂宮觀等.以障寒熱
風雨賊盜之屬。燈燭者.所謂脂膏[二]酥油漆蠟明珠等。諸物者.是一切衆生所須之物.
不可具說故略言諸物。問曰.此中何以不說燒香妙華。答曰.說諸物者皆已攝之。問
曰.若爾者但應略說三種.飲食衣服莊嚴之具。答曰.此諸物是所須要者.若慈念衆
注：
[一] 原作說．今依麗刻改．
[二] 原作蘇．今依麗刻改．

回页首

生以飲食爲先.次以衣服.以身垢臭須以塗香.次以臥具.寒雨須房舍.黑闇須燈燭。
問曰.華香亦能除臭.何故不說。答曰華非常有亦速萎爛.利益少故是故不說。燒香
者寒則所須熱時爲患.塗香寒熱通用.寒時雜以沈水.熱時雜以旃檀以塗其身.是
故但說塗香。問曰.若行檀波羅蜜得無量果報能滿一切衆生所願.何故言欲滿衆
生願當學般若波羅蜜。答曰.先已說以般若波羅蜜和合故得名檀波羅蜜.今當更
說。所可滿衆生願者.非謂一國土一閻浮提.都欲滿十方世界六趣衆生所願.非但
布施所能辦故。以般若波羅蜜破近遠相破一切衆生相非一切衆生相.除諸礙故
彈指之頃化無量身徧至十方能滿一切衆生所願.如是神通利益要從般若出生.
以是故菩薩欲滿一切衆生願當學般若波羅蜜。
復次舍利弗.菩薩摩訶薩欲使如恆河沙等世界衆生立於檀波羅蜜立於尸羅羼提
毗梨耶禪[一]般若波羅蜜當學般若波羅蜜.
問曰.是義次第有何因緣。答曰.利有三種.今世利後世利畢竟利.復有三種樂.今世
注：
[一]光讚無此義．

回页首

後世出世樂.前說今世利樂此說後世出世利樂.以是故令衆生住六波羅蜜。菩薩
愍念衆生過於父母念子.慈悲之心徹於骨髓.先以飲食充足其身除饑渴苦.次以
衣服莊嚴其身令得受樂。菩薩心不滿足復作是念.衆生已得今世樂.復更思惟令
得後[一]世樂.若以世間六波羅蜜教之則得人天中樂.久後還來輪轉生死.當復以出
世閒六波羅蜜令得無爲常樂。復次先以衣服華香等莊嚴其身.今以功德莊嚴其
心.若有三種莊嚴則爲具足無有過者.一者衣服七寶等二者福德三者道法。菩薩
欲具足三種莊嚴衆生故.先說功德果報今說功德因緣.復次前說雖有大施.而衆
生罪故不能悉得.如餓鬼經說雖與其食而不得噉變成炭火不淨之物.又菩薩不
捨一切.當作方便令衆生得衣食益利.是故教修福業自行自得.菩薩善知因緣不
可彊得教令得之.以是故次第教衆生住六波羅蜜。問曰.菩薩志願令十方一切衆
生住六波羅蜜.何故但說如恆河沙世界衆生。答曰.爲聽法者聞恆河沙故。又於新
發意菩薩以無邊無量爲多.多則致亂.若大菩薩不以恆河沙爲數。復次說如恆河
注：
[一]此字依麗刻加．

回页首

沙者是無邊無量數.如後品中說。復次如恆河沙者已說十方諸世界.此中亦不言
一恆河沙不應爲難.以是故說如恆河沙世界無咎.恆河沙世界義如先說。衆生者.
於五衆十八界十二入六種十二因緣等衆多法中假名衆生.是天是人是牛是馬。
衆生有二種.動者靜者.動者生身口業.靜者不能。有色衆生無色衆生.無足二足四
足多足衆生.世閒出世閒衆生.大者小者賢聖凡夫邪定正定不定衆生.苦樂不苦
不樂衆生.上中下[一]樂衆生.學無學非學非無學衆生.有想無想非有想非無想衆生.
欲界色界無色界衆生。欲界衆生者有三種.以善根有上中下故.上者六欲天中者
人中富貴下者人中卑賤.以面類不同故四天下别異。不善亦有三品.上者地獄中
者畜生下者餓鬼。復次欲界衆生有十種.三惡道人及六天。地獄有三種.熱地獄寒
地獄黑闇地獄。畜生有三種.空行陸行水行.晝行夜行晝夜行.如是等差别。鬼有二
種.弊鬼餓鬼.弊鬼如天受樂.但與餓鬼同住卽爲其主.餓鬼腹如山谷咽如針身唯
有三事黑皮筋骨.無數百歲不聞飲食之名何况得見。復有鬼.火從口出.飛蛾投火
注：
[一]麗刻無樂字．

回页首

以爲飲食.有食糞涕唾膿血洗器遺餘.或得祭祀.或食產生不淨.如是等種種餓鬼。
六欲天者.四王天等於六天中間别復有天.所謂持瓔珞天戲忘天心恚天鳥足天
樂道天.此諸天等皆六天所攝。有人言欲界衆生應有十一種.先說五道今益阿修
羅道。問曰.阿修羅卽爲五道所攝.是阿修羅非天非人.地獄苦多畜生形異.如是應
鬼道所攝。答曰.不然.阿修羅力與三十三天等.何以故.或爲諸天所破或時能破諸
天.如經中說.釋提桓因爲阿修羅所破.四種兵衆入藕根孔以自藏翳.受五欲樂與
天相似.爲佛弟子。如是威力何得餓鬼所攝.以是故應有六道。復次如阿修羅甄陁
羅乾沓婆鳩槃茶夜叉羅刹浮陁等大神是天阿修羅.民衆受樂小減諸天.威德變
化隨意所作.是故人疑言是修羅非修羅.修羅秦言大飲酒也。說者言.是阿修羅非
修羅.阿修羅道初得名.餘者皆同一道。問曰.經說有五道.云何言六道。答曰.佛去久
遠.經法流傳五百年後多有别異部部不同.或言五道或言六道.若說五者於佛經
迴文說五.若說六者於佛經迴文說六。又摩訶衍中法華經說有六趣衆生.觀諸義

回页首

意應有六道。復次分别善惡故有六道.善有上中下故有三善道天人阿修羅.惡有
上中下故地獄畜生餓鬼道.若不爾者.惡有三果報而善有二果.是事相違.若有六
道於義無違。問曰.善法亦有三果.下者爲人中者爲天上者涅槃。答曰.是中不應說
涅槃.但應分别衆生果報住處.涅槃非報故。善法有二種.一者三十七品能至涅槃
二者能生後世樂.今但說受身善法.不說至涅槃善法。世閒善有三品.上分因緣故
天道果報.中分因緣故人道果報.下分因緣故阿修羅道果報。問曰.汝自說阿修羅
與天等力受樂與天不異.云何今說善下分爲阿修羅果報。答曰.人中可得出家受
戒以至於道.阿修羅道結使覆心得道甚難.諸天雖隨結使心直信道.阿修羅衆心
多邪曲不時近道.以是故阿修羅雖與天相似.以其近道難故故在人下。如龍王金
翅鳥力勢雖大亦能變化故在畜生道中.阿修羅道亦如是。問曰.若龍王金翅鳥力
勢雖大猶爲畜生道攝.阿修羅亦應餓鬼道攝.以何更作六道。答曰.是龍王金翅鳥
雖復受樂.傍行形同畜生故畜生道攝.地獄餓鬼形雖似人.以其大苦故不入人道.

回页首

阿修羅力勢旣大形似人天故别立六道.是爲略說欲界衆生。色無色界衆生如後
品中說。立檀波羅蜜者.菩薩語諸衆生當行布施.貧爲大苦.無以貧故作諸惡行墮
三惡道.作諸惡行墮三惡道則不可救.衆生聞已捨慳貪心行檀波羅蜜.如後品中
廣說。復次菩薩於衆生前種種因緣種種譬喻而爲說法毁呰慳貪.夫慳貪者自身
所須惜不能用.見告求者心濁色變.卽於現身聲色醜惡.種後世惡業故受形醜陋.
先不種布施因緣故今身貧賤.慳著財物多求不息.開諸罪門專造惡事故墮惡道
中。復次生死輪轉利益之業無過布施.今世後世常得隨意便身之事悉從施得.施
爲善導能開三樂.天上人中涅槃之樂.所以者何.好施之人聲譽流布.八方信樂無
不愛敬.處大衆中無所畏難死時無悔.其人自念我以財物植良福田人天中樂涅
槃之門我必得之.所以者何.施破慳結慈念受者滅除瞋惱嫉妬心息.恭敬受者則
除憍慢.決定心施疑網自裂.知施果報則除邪見及滅無明.如是等諸煩惱破則涅
槃門開。復次非但開三樂而已.乃能開無量佛道世尊之處.所以者何.六波羅蜜是

回页首

佛道.檀爲初門.餘行皆悉隨從。如是等布施有無量功德.以是因緣故令衆生立檀
波羅蜜.檀波羅蜜義如先檀中說。立尸羅者.菩薩於衆生前讚說戒行.汝諸衆生當
學持戒.持戒之德拔三惡趣及人中下賤令得天人尊貴乃至佛道.戒爲一切衆樂
根本譬如大藏出諸珍寶.戒爲大護能滅衆怖譬如大軍破賊.戒爲莊嚴如[一]著瓔珞.
戒爲大船能度生死巨海.戒爲大乘能致重寶至涅槃城.戒爲良藥能破結病.戒爲
善知識世世隨逐不相遠離令心安隱.譬如穿井已見溼泥喜慶自歡無復憂患.戒
能成就利益諸行譬如父母長[二]育衆子.戒爲智梯能入無漏.戒能驚怖諸結譬如師
子能令羣獸懾伏.戒爲一切諸德之根出家之要.修淨戒者所願隨意譬如如意珠
應念時得.如是等種種讚戒之德令衆生歡喜發心住尸羅波羅蜜。住羼提者.於衆
生前讚歎忍辱.忍爲一切出家之力能伏諸惡能於衆中現奇特事.忍能守護令施
戒不毁.忍爲大鎧衆兵不加.忍爲良藥能除惡毒.忍爲善勝於生死險道安隱無患.
忍爲大藏施貧[三]苦人無極大寶.忍爲大舟能渡生死此岸到涅槃彼岸.忍爲磫[躣-足+石]能
注：
[一] 原作香．今依麗元明刻改．
[二] 原作盲．今依餘刻改．
[三] 原作善．今依麗刻改．

回页首

瑩明諸德.若人加惡如猪揩金山益發其明.求佛道度衆生之利器忍爲最妙.行者
當作是念我若以瞋報彼則爲自害.又我先世自有是罪不得如意要必當償.若於
此人不受餘亦害我.俱不得[一]免云何起瞋。復次衆生爲煩惱所牽起諸惡事不得自
在.譬如人爲非人所持而罵辱良醫.良醫是時但爲除鬼不嫌其罵。行者亦如是.衆
生加惡向己不嫌其瞋但爲除結。復次行忍之人視前罵辱者如父母視嬰孩.見其
瞋罵益加慈念愛之逾深。又復自念.彼人加惡於我是業因緣.前世自造今當受之.
若以瞋報更造後苦何時解已.若今忍之永得離苦.是故不應起瞋。如是種種因緣
訶瞋恚生慈悲入衆生忍中.入衆生忍中已作是念.十方諸佛所說法皆無有我亦
無我所.但諸法和合假名衆生。如機關木[二]人.雖能動作內無有主.身亦如是.但皮骨
相持隨心風轉.念念生滅無常空寂.無有作者無罵者亦無受者.本末畢竟空故.但
顛倒虚誑故凡夫心著。如是思惟已則無衆生.無衆生已法無所屬.但因緣和合無
有自性。如衆生和合彊名衆生.法亦如是卽得法忍。得是衆生忍法忍故能得阿耨
注：
[一] 原作勉．今依麗元明刻改．
[二] 人下原有動字．今依麗刻删．

回页首

多羅三藐三菩提.何况諸餘利益。衆生聞是已住羼提波羅蜜。立毗梨耶者.教衆生
言汝莫懈怠.若能精進諸善功德悉皆易得.若懈怠者見木有火而不能得何况餘
事.是故勸令精進。若人隨方便精進無願不得.凡得勝法非無因緣.皆從精進生。精
進有二相.一能集生諸善法.二能除諸惡法。復有三相.一欲造事.二精進作.三不休
息。復有四相.已生惡法斷之令滅.未生惡法能令不生.未生善法能令發生.已生善
法能令增長。如是等名精進相。精進故能助成一切善法.譬如火得風助其然乃熾.
又如世閒勇健之人能越山渡海.道法精進乃至能得佛道何况餘事.衆生聞已皆
立精進波羅蜜。復次菩薩見有未發阿耨多羅三藐三菩提者爲讚歎阿耨多羅三
藐三菩提法於一切諸法中最爲第一極爲尊貴.能益一切令得諸法實相不誑之
法.有大慈悲具一切智.金色身相第一微妙.三十二相八十隨形好無量光明.無量
戒定智慧解脫解脫知見.三達無礙.於一切法無礙解脫.得如是者一切衆生中最
爲尊上應受一切世閒供養.若人但心念佛尚得無量無盡福德.何况精進布施持

回页首

戒供養承事禮拜者。語衆生言.佛事如是.汝等當發無上道心勤修精進.行如法者
得之不難.衆生聞是已便發無上道心.若發心者不可但空爾而得當行檀波羅蜜.
行檀波羅蜜次行尸羅波羅蜜羼提波羅蜜禪波羅蜜般若波羅蜜.行五波羅蜜則
是毗梨耶波羅蜜。若不發大乘心者當教辟支佛道.若無辟支佛道者教行聲聞道.
若無聲聞道者教令離色受無色定寂滅安樂.若無無色定者教令離欲受色界種
種禪定樂.若無禪者教令修十善道人天中受種種樂.莫自懈怠空無所得.貧窮下
賤種種勤苦甚爲可患.懈怠法者最爲弊惡破壞今世後世利益善道.衆生聞已集
諸善法勤行精進。立禪者.菩薩於衆生前讚歎禪定清淨樂內樂自在樂離罪樂今
世後世樂聖所受樂梵天王樂徧身受樂深厚妙樂.汝諸衆生何以著五欲不淨樂
與畜生同受諸罪垢樂而捨是妙樂.若汝能捨小樂則得大樂.汝不見田夫棄少種
子後獲大果.如人獻王少物而得大報.如少鉤餌而得大魚.所捨甚少而所獲大多.
智者亦如是.能棄世間之樂得甚深禪定快樂.旣得此樂反觀欲樂甚爲不淨.如從

回页首

獄出.如病疢得差更不求藥。復次禪定名實智初門.令智慧澄靜能照諸法.如燈在
密室其明得用。若依禪定得四無量背捨勝處神通辯才等諸甚深功德悉皆具得.
能令瓦石變成如意珠何况餘事.隨意所爲無不能作.入地如水履水如地.手捉日
月身不焦冷.化爲種種禽獸之身而不受其法.或時變身充滿虚空.或時身若微塵.
或輕如鴻毛或重若大山.或時以足指按地天地大動如動草葉.如是等神通變化
力皆從禪得.衆生聞是已立於禪波羅蜜。立般若波羅蜜者.菩薩教諸衆生當學智
慧.智慧者其明第一名爲慧眼.若無慧眼雖有肉眼猶故是盲.雖云有眼與畜生無
異。若有智慧自别好醜不隨他教.若無智慧隨人東西如牛駱駝穿鼻隨人。一切有
爲法中智慧爲上聖所親愛.能破有爲法故。如經中說於諸寶中智慧寶爲最.一切
利器中慧刀利爲最.住智慧山頂無有憂患.觀諸苦惱衆生無不悉見.智慧刀能斷
無始煩惱生死連鎖.智慧力故能具六波羅蜜得不可思議無量佛道成一切智.何
况聲聞辟支佛及世閒勝事.是智慧增長清淨不可沮壞名爲波羅蜜.衆生聞已住

回页首

般若波羅蜜。復次菩薩或時不以口教.或現神足光明令衆生住六波羅蜜.或現種
種餘緣乃至夢中爲作因緣使其覺悟令衆生住六波羅蜜.是故經言欲令衆生住
六波羅蜜當學般若波羅蜜。
欲植一善根於佛福田中至得阿耨多羅三藐三菩提不盡者當學般若波羅蜜。
善根者三善根.無貪善根無瞋善根無癡善根。一切諸善法皆從三善根生增長.如
藥樹草木因有根故得生成增長.以是故名爲諸善根。今言善根者.善根因緣供養
之具.所謂華香燈明及法供養持戒誦經等.因中說果.何以故.香華不定.以善心供
養故名爲善根。布施非卽是福.但能破慳貪開善法門善根名爲福.如針導綖縫衣.
縫非針也。一者.若華若香若燈明若禮敬若誦經持戒若禪定若智慧等.一一供養
及法供養植於諸佛田中。佛田者.十方三世諸佛.若佛在世若形像若舍利若但念
佛。植者.專心堅著。問曰.經言種種福田.何以獨言植於佛田。答曰.雖有種種福田.佛
爲第一福田.以十力四無畏十八不共法如是等無量佛法具足.是故獨說植於佛

回页首

田。法寶雖爲佛師.若佛不說法爲無用.如雖有好藥若無良醫藥則無用.以是故法
寶雖上而前說佛寶何况僧寶。復次佛田能獲無量果報.餘者雖言無量而有差降.
以是故佛田第一。不盡者.諸佛成就無盡功德故.於中植福福亦無盡。復次佛功德
無量無邊無數無等故.植福者福亦不盡。復次佛爲菩薩時緣一切衆生.如衆生無
量無邊故福亦無盡。復次佛田清淨拔愛等諸煩惱穢草.淨戒爲平地.大慈悲爲良
美.除諸惡邪鹹土.三十七品爲溝塍.十力四無所畏四無礙智等爲垣牆.能出生三
乘涅槃果報.植種於此無上無比田者其福無盡。問曰.一切有爲法無常相故皆歸
於盡.福從因緣生何得不盡。答曰.亦不言常不盡.自言乃至得佛中閒不盡。復次一
切有爲法雖念念生滅.相續不斷果報不失故名爲不盡.如然燈雖炎炎生滅不名
爲滅.脂盡炷滅乃可稱滅.福亦如是.深心種於良田故乃至法盡而亦不盡。復次菩
薩知諸法實相如涅槃不盡.福德入諸法實相故而亦不盡。問曰.若爾者.涅槃不盡
福德亦應常不盡.云何言乃至佛中閒不盡。答曰.是福者以智慧力故令是功德如

回页首

涅槃畢竟空不生不滅.以是故喻如涅槃.非卽涅槃.若見涅槃不應爲喻.若是涅槃
云何果報成佛而不盡。譬如三解脫門.空無相無作.如解脫畢竟空相是空解脫門.
觀世閒亦畢竟空.如解脫無相相是無相解脫門.觀世閒亦無相相.如解脫無作相
是無作解脫門.觀世閒亦無作相。以是故說欲植一善根於佛福田乃至阿耨多羅
三藐三菩提而不盡者當學般若波羅蜜。
復次舍利弗.菩薩摩訶薩欲令十方諸佛稱讚其[一]名當學般若波羅蜜。
問曰.菩薩若觀諸法畢竟空.內無吾我已破憍慢.云何欲令諸佛稱讚其名.又菩薩
法應供養諸佛.云何反求諸佛供養。答曰.佛法有二門.一爲第一義門二爲世俗法
門。以世俗門故欲令諸佛讚歎.雖爲諸佛所讚歎而不見我不取衆生相.世閒假名
故說。汝言云何反求佛供養者.如後品中佛所讚歎菩薩畢竟阿鞞跋致阿耨多羅
三藐三菩提.今是菩薩欲得決定知是阿鞞跋致以不.以是故求佛讚歎.非求供養。
復次餘人餘衆生貪欲瞋恚愚癡覆心故不能如實讚歎.何以故.若偏有所愛不見
注：
[一]放光光讚俱作功德．

回页首

實過但見功德.若偏有所瞋但見其過不見其德.若愚癡多不能如實見其好醜。諸
天世人雖有智慧三毒薄者亦不能得如實讚猶有謬失。無一切智故結使不盡故。
聲聞辟支佛三毒雖盡亦不能如實讚.猶有餘氣未盡.又智慧不具足故。唯佛一人
三毒及氣永盡成就一切智故.能如實讚不增不減.以是故行者欲得諸佛所讚知
其實德.不求餘人稱讚。問曰.諸佛出於三界不著世閒無有我及我所.視於外道惡
人大菩薩阿羅漢一等無異.云何讚歎菩薩。答曰.佛雖無吾我無有憎愛於一切法
心無所著.憐愍衆生以大慈悲心引導一切故.分别善人而有所讚.亦欲壞破惡魔
所願.以佛讚歎故無量衆生愛樂菩薩恭敬供養後皆成就佛道.以是故諸佛讚歎
菩薩。問曰.云何讚歎。答曰.如佛於大衆中說法.欲令衆生入甚深法讚是菩薩.如薩
陀波崙等。復次佛讚歎菩薩言.是菩薩能觀諸法畢竟空亦能於衆生有大慈悲能
行生忍亦不見衆生.雖行法忍於一切法而不生著.雖觀宿命事不墮始見.雖觀衆
生入無餘涅槃而不墮邊見.雖知涅槃是無上寶法亦能起身口意善業.雖行生死

回页首

中而深心樂涅槃.雖住三解脫門觀於涅槃亦不斷本願及善行.如是等種種奇特
功德甚爲難有。復次若菩薩未得無生忍未得五神通.生死肉身有大慈悲心.能爲
衆生故內外所有所貴惜者悉能施與。外謂所著妻子上妙五欲如意珠最上妙寶
安隠國土等.內謂身體肌肉皮膚骨血頭目髓腦耳鼻手足.如是等施甚爲難有.是
故諸佛讚歎其德。若菩薩入法位得神通.行苦行不足爲難。以是菩薩生身肉眼志
願弘曠有大悲心愛樂佛道.行如是事甚爲希有。復次若菩薩持戒清淨具足.無所
分别持戒破戒。於一切諸法畢竟不生常空法忍.精進不休不息不著不厭.精進懈
怠一相不異.無量無邊無數劫勤修精進.都欲受行甚深禪定無所依止定亂不異.
不起於定而能變身無量.徧至十方說法度人。行深智慧觀一切法不生不滅非不
生非不滅亦非不生亦非不滅非非不生非非不滅.過諸語言心行處滅.不可壞不
可破不可受不可著。諸聖行處淨如涅槃.亦不著是觀意亦不沒.能以智慧而自饒
益.如是菩薩諸佛讚歎。復次菩薩未得受記未得無生法忍.生不值佛不見聖賢.以

回页首

正思惟故能觀諸法實相.雖觀實相心亦不著.如是菩薩十方諸佛皆共讚歎。復次
菩薩聞甚深無量無邊不可思議佛法.雖自未得智慧未及而能定心信樂不生疑
悔.若魔作佛來詭說其意意無增減.如是菩薩諸佛所讚。復次有諸菩薩一時發心
中有疾成佛者佛則讚歎.有大精進力故。如釋迦文尼佛與彌勒等諸菩薩同時發
心.釋迦文尼佛精進力故超越九劫。復次若有菩薩具足菩薩事.所謂十地六波羅
蜜十力四無所畏四無礙智十八不共法等無量清淨佛法.爲衆生故久住生死不
取阿耨多羅三藐三菩提而廣度衆生.如是菩薩諸佛讚歎。何者是.如文殊師利毗
摩羅詰觀世音大勢至徧吉等諸菩薩之上首.出於三界變化無[一]央數身入於生死
教化衆生故。如是希有事皆從甚深般若波羅蜜生.以是故說欲得諸佛稱歎其名
當學般若波羅蜜。
復次舍利弗.菩薩摩訶薩欲一發意至十方如恆河沙等世界當學般若波羅蜜。
菩薩得[二]身通變化力.作十方恆河沙等身.於十方恆河沙等世界一時能到。問曰.如
注：
[一] 原作鞅．今依麗元明刻改．
[二] 此字疑神字誤．

回页首

經說彈指頃有六十念.若一念中能至一方恆河沙等世界尚不可信.何况十方恆
河沙等世界時少而所到處多。答曰.經說五事不可思議.所謂衆生多少業果報坐
禪人力諸龍力諸佛力.於五不可思議中佛力最不可思議。菩薩入於禪定生不可
思議神通故.一念中悉到十方諸佛世界。如說四種神通中唯佛菩薩有如意疾徧
神通.若金翅鳥子始從[穀-禾+卵]出從一須彌至一須彌.諸菩薩亦如是.以無生忍力故破
諸煩惱無明[穀-禾+卵]卽時一念中作無量身徧至十方。復次菩薩一切無量世罪悉已消
滅.以智慧力故能轉一切諸法.所謂小能作大大能作小.能以千萬無量劫爲一日.
又能以一日爲千萬劫.是菩薩世閒之王所欲自在何願不滿.如毗摩羅詰經所說
以七夜爲劫夀。以是因緣故菩薩乘神通力能速疾超越十方世界。問曰.前五不可
思議中無有菩薩.今何以說菩薩不可思議。答曰.或時因中說果.如日食百斤金.金
不可食因金得食故言食金.是爲因中說果。或時果中說因.如見好畫言是好手.是
爲果中說因。諸菩薩亦如是.菩薩爲因諸佛爲果.若說佛力不可思議.當知已說菩

回页首

薩。以是故言欲一發意到十方恆河沙世界者當學般若波羅蜜。
復次舍利弗.菩薩摩訶薩欲發一音使十方如恆河沙等世界聞聲當學般若波羅蜜。
菩薩得六神通增長梵聲相.過三千大千世界至十方恆河沙等諸世界。問曰.若爾
者與佛音聲何異。答曰.菩薩音聲有恆河沙等之數.佛音聲所到無有限數。如密跡
經中所說.目連試佛音聲.極至西方猶聞佛音若如對面。問曰.若爾者佛常在國土
聚落說法教化.而閻浮提內人不至佛邊則不得聞.何以知之.多有從遠方來欲聽
説法者故。答曰.佛音聲有二種.一爲口密音聲二爲不密音聲.密音聲先已說.不密
音聲至佛邊乃聞。是亦有二種弟子.一爲出世聖人二爲世閒凡夫.出世聖人如目
揵連等能聞微密音聲.凡夫人隨其所近乃聞。復次諸菩薩得入正位.離生死身得
法性真形.能見十方無量佛身及徧照光明.亦能得聞諸佛六十種極遠無量音聲.
諸大菩薩雖未具足如佛音聲.於佛音聲中普得其分。是佛菩薩音聲有三種.一者
先世種善音聲因緣故.咽喉中得微妙四大能出種種妙好遠近音聲.所謂一里二

回页首

里三里十里百千里乃至三千大千世界音聲徧滿.二者神通力故咽喉四大出聲
徧滿三千大千世界及十方恆河沙世界.三者佛音聲常能徧滿十方虚空。問曰.若
佛音聲常能徧滿.今衆生何以不得常聞。答曰.衆生無量劫以來所作惡業覆.是故
不聞。譬如雷電霹靂.聾者不聞.雷聲無減.佛亦如是.常爲衆生說法如龍震大雷聲.
衆生罪業自不得聞。如今世人精進持戒者.於念佛三昧心得定時罪垢不障卽得
見佛.聞佛說法音聲清了。菩薩於三種音聲中欲得二種.是二種音聲甚難希有故.
如業果音聲自然可得故。以是故說菩薩摩訶薩欲以一音使十方恆河沙等世界
聞聲者當學般若波羅蜜。
復次舍利弗.菩薩摩訶薩欲使諸佛世界不斷者當學般若波羅蜜。
佛世界不斷者.菩薩欲令國國相次皆使衆生發心作佛。問曰.言次第者.爲一國前
後相次.爲十方世界次第.若一國相次者大悲普覆一切衆生何以不及餘國.若十
方一切世界次第者餘佛菩薩何所利益。答曰.菩薩心願欲令一切世界皆悉作佛.

回页首

大心曠遠無有齊限.以是心集諸智慧無量福德神通力故。又隨衆生種作佛因緣
者是菩薩皆悉令作.若一切世界皆種作佛因緣者餘佛菩薩不應有益.但是事不
然。復次十方世界無量無邊.不應一菩薩盡得徧諸世界令佛種不斷.諸餘菩薩各
隨因緣皆有其分.以慈悲大故願亦無量.利益之心無有齊限.衆生種無量故非一
佛一菩薩所可盡度。問曰.若事不稱心.何故作願耶。答曰.欲令心願曠大清淨故.如
行慈三昧雖不能令衆生離苦.但自欲令心曠大清淨成利益願。如諸佛大菩薩力
皆能度一切.而衆生福緣未集未有智慧因緣不會故而不得度。如大海水一切衆
生取用水不窮竭.但衆生不能得用。如餓鬼衆生自罪因緣不得見水.設得見之卽
時乾竭.或爲烊銅或成膿血。佛亦如是.有大慈悲智慧無量無邊悉能滿足衆生.而
衆生罪業因緣故而不值佛.設得值佛如餘人無異.或生瞋恚或起誹謗.以是因緣
故不見佛威相神力雖得值佛而無利益。復次二因二緣發於正見.所謂內因外緣.
佛外因緣具足.有三十二相八十隨形好無量光明莊嚴其身.種種神力種種音聲

回页首

隨意說法斷一切疑.但衆生內因緣不具足.先不種見佛善根.而不信敬不精進持
戒.鈍根深厚著於世樂.以是故無有利益非爲佛咎.佛化度衆生神器利用悉皆備
足。譬如日出.有目則覩盲者不見.設使有目而無日者則無所覩.是故日無咎也.佛
明亦如是。問曰.云何佛世界因緣不斷。[一]答曰.菩薩於衆生中種種因緣讚歎佛道.令
衆生發阿耨多羅三藐三菩提心漸漸行六波羅蜜然後於諸世界各各作佛.若於
一國次第作佛.或於異國各自作佛.是名不斷佛國。復次菩薩疾集智慧具足作佛
度無量衆生.欲入涅槃時爲菩薩受記.我滅度後汝次作佛.展轉皆悉如是令不斷
絕.若佛不記菩薩者則斷佛國.譬如王立太子展轉如是國祚不斷。問曰.何以貴有
佛世界賤無佛國。答曰.是事不應致問.佛是莊嚴十方世界主.何况一國。若離有佛
國者.雖受人天樂而不知是佛恩力之所致.與畜生無異。若一切諸佛不出世者.則
無三乘涅槃之道常閉在三界獄永無出期.若世有佛.衆生得出三界牢獄。譬如二
國之閒無日之處.是中衆生從冥中生從冥中死.若佛生時光明暫照各各相見乃
注：
[一]此二字．依麗元明刻加．

回页首

見日月所照衆生.知彼爲大福我等有罪如是。或時佛以光明徧照諸佛國.[一]無佛國
衆生見佛光明則大歡喜.念言我等黑闇彼爲大明。復次有佛之國衆生知有罪福.
人受三歸五戒八齋.及出家五衆等種種甚深禪定智慧四沙門果有餘涅槃等如
是種種善法.以是因緣故佛國爲貴。若佛國衆生雖不見佛.值遇經法修善持戒布
施禮敬等種涅槃因緣乃至畜生皆能種福德因緣.若無佛之國乃至天人不能修
善.以是故菩薩生願欲使佛世界不斷。
大智度論卷第三十
注：
[一]原作有．今依元明刻改．


大智度論卷三十一

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第三十一
龍樹菩薩造
姚秦三藏法師鳩摩羅什譯
釋初品中十八空第四十五
復次舍利弗.菩薩摩訶薩欲住[一]內空外空內外空空空大空第一義空有爲空無爲空
畢竟空無始空散空性空自相空諸法空不可得空無法空有法空無法有法空當學
般若波羅蜜。
內空者內法內法空.內法者所謂內六入眼耳鼻舌身意.眼空無我無我所無眼法.
耳鼻舌身意亦如是。外空者外法外法空.外法者所謂外六入色聲香味觸法.色空
者無我無我所無色法.聲香味觸法亦如是。內外空者內外法內外法空.內外法者
所謂內外十二入.十二入中無我無我所無內外法。問曰.諸法無量.空隨法故則亦
無量.何以但說十八。若略說應一空所謂一切法空.若廣說隨一一法空所謂眼空
注：
[一]放光十四空．缺此內外空散空無法空無法有法空．光讚二十一空．多無祠祀空無因緣空因緣威神空．餘空或名異而義同．

回页首

色空等甚多.何以但說十八空。答曰.若略說則事不周.若廣說則事繁。譬如服藥.少
則病不除多則增其患.應病投藥令不增減則能愈病。空亦如是.若佛但說一空則
不能破種種邪見及諸煩惱.若隨種種邪見[一]廣說空空則過多.[二]人愛著空相墮在斷
滅.說十八空正得其中。復次若說十若說十五俱亦有疑.此非問也。復次善惡之法
皆有定數.若四念處四正勤三十七品十力四無所畏四無礙智十八不共法五衆
十二入十八界十二因緣三毒三結四流五蓋等.諸法如是各有定數.以十八種法
中破著故說有十八空。問曰.般若波羅蜜空十八空爲異爲一.若異者離十八空何
以爲般若空.又如佛說何等是般若波羅蜜所謂色空受想行識空乃至一切種智
空.若不異者云何言欲住十八空當學般若波羅蜜。答曰.有因緣故言異.有因緣故
言一。異者.般若波羅蜜名諸法實相滅一切觀法.十八空則十八種觀令諸法空.菩
薩學是諸法實相能生十八種空。一者.十八空是空無所有相.般若波羅蜜亦空無
所有相.十八空是捨離相.般若波羅蜜一切法中亦捨離相.是十八空不著相.般若
注：
[一] 此字依北宋刻麗刻加．
[二] 此五字依麗元明刻加．

回页首

波羅蜜亦不著相.以是故學般若波羅蜜則是[一]學十八空.不異故。般若波羅蜜有二
分有小有大.欲得大者先當學小方便門.欲得大智慧當學十八空.住是小智慧方
便門能得十八空。何等是方便門.所謂般若波羅蜜經讀誦正憶念思惟如說修行.
譬如人欲得種種好寶當入大海.若人欲得內空等三昧智慧寶當入般若波羅蜜
大海。問曰.行者云何學般若波羅蜜時住內空外空內外空。答曰.世閒有四顛倒.不
淨中有淨顛倒.苦中有樂顛倒.無常中有常顛倒.無我中有我顛倒。行者爲破四顛
倒故修四念處十二種觀.所謂初觀內身三十六種不淨充滿九孔常流甚可厭患
淨不可得.淨不可得故名內空。行者旣知內身不淨.觀外所著亦復如是俱實不淨.
愚夫狂惑爲婬欲覆心故謂之爲淨.觀所著色亦如我身淨不可得.是爲外空。行者
若觀己身不淨或謂外色爲淨.若觀外不淨或謂己身爲淨.[二]今俱觀內外.我身不淨
外亦如是.外身不淨我亦如是.一等無異淨不可得.是名內外空。行者思惟知內外
身俱實不淨.而惑者愛著深故由以受身.身爲大苦而愚以爲樂。問曰.三受皆外入
注：
[一] 此字依麗刻加．
[二] 原作令．今依麗刻改．

回页首

所攝.云何言觀內受。答曰.六塵初與六情和合生樂是名外樂.後貪著深入生樂是
名內樂.復次內法緣樂是名內樂.外法緣樂是名外樂.復次五識相應樂是名外樂.
意識相應樂是名內樂.麤樂名爲外樂.細樂名爲內樂.如是等分别內外樂。苦受不
苦不樂受亦如是。復次行者思惟觀是內樂實不可得.不卽分别知實不可得.但爲
是苦彊名爲樂.何以故.是樂[一]從苦因緣生亦生苦果報.樂無厭足故苦。復次如人患
疥搔雖小樂.後轉傷身則爲大苦.愚人謂之爲樂智者但見其苦。如是世閒樂顛倒
病故著五欲樂煩惱轉多.以是故行者不見樂但見苦.如病如癰如瘡如刺。復次樂
少苦多.少樂不現故名爲苦.如大河水投一合鹽則失鹽相不名爲鹹。復次樂不定
故.[二]或此以爲樂彼以爲苦.彼以爲樂此以爲苦.著者爲樂失者爲苦.愚以爲樂智以
爲苦.見樂患爲苦不見[三]樂過者爲樂.不見樂無常相爲樂見樂無常相爲苦.未離欲
人以爲樂離欲人以爲苦。如是等觀樂爲苦.觀苦如箭入身.觀不苦不樂無常變異
相.如是等觀三種受心則捨離.是名觀內受空。觀外受內外受亦如是.行者作是念.
注：
[一] 此字依餘刻加．
[二] 原作惑．今依麗元明刻改．
[三] 此字依麗元明刻加．

回页首

若樂卽是苦.誰受是苦念已則知心受.然後觀心爲實爲虚.觀心無常生住滅相。苦
受心樂受心不苦不樂受心各各異念.覺樂心滅而苦心生.苦心爾所時住住已還
滅.次生不苦不樂心.知爾所時不苦不樂心住住已還滅.滅已還生樂心.三受無常
故心亦無常。復次知染心無染心瞋心無瞋心癡心不癡心散心攝心縛心解脫心.
如是等心各各異相故.知心無常無一定心常住。受苦受樂等心從和合因緣生.因
緣離散心亦隨滅。如是等觀內心外心內外心無常相。問曰.心是內入攝云何爲外
心。答曰.觀內身名爲內心.觀外身名爲外心.復次緣內法爲內心.緣外法爲外心.復
次五識常緣外法不能分别故名爲外心.意識能緣內法亦分别好醜故名爲內心.
復次識意初生未能分别決定是爲外心.意識轉深能分别取相是名內心.如是等
分别內外心。行者心意轉異知身爲不淨相知受爲苦相知心不住爲無常相.結使
未斷故或生吾我.如是思惟若心無常誰知是心心爲屬誰.誰爲心主而受苦樂.一
切諸物誰之所有.卽分别知無有别主.但於五衆取相故計有人相而生我心.以我

回页首

心故生我所.我所心生故有利益我者生貪欲.違逆我者而生瞋恚.此結使不從智
生從狂惑生故是名爲癡。三毒爲一切煩惱之根本悉由吾我.故作福德爲我後當
得.亦修助道法我當得解脫。初取相故名爲想衆.因吾我起結使及諸善行是名行
衆.是二衆則是法念處。於想行衆法中求我不可得.何以故.是諸法皆從因緣生.悉
是作法而不牢固.無實我法行.如芭蕉葉葉求之中無有堅想.如遠見野馬無水有
水想但誑惑於眼.如是等觀內法外法內外法。問曰.法是外入攝.云何爲內法。答曰.
內法名爲內心相應想衆行衆.外法名爲外心相應想[一]衆行衆及心不相應諸行及
無爲法.一時等觀名爲內外法。復次內法名爲六情.外法名爲六塵。復次身受心及
想行衆總觀爲法念處.何以故.行者旣於想衆行衆及無爲法中求我不可得.還於
身受心法中求亦不可得.如是一切法中若色若非色若可見若不可見若有對若
無對若有漏若無漏若有爲若無爲若遠若近若麤若細其中求我皆不可得.但五
衆和合故彊名爲衆生.衆生卽是我.我不可得故亦無我所.我所不可得故一切諸
注：
[一]此字依麗刻加．

回页首

煩惱皆爲衰薄。復次身念處名一切色法.行者觀內色無常苦空無我.觀外色觀內
外色亦如是.受心法亦爾。四念處內觀相應三昧名內空.四念處外觀相應三昧名
外空.四念處內外觀相應三昧名內外空。問曰.是空爲是三昧[一]力故空.爲是法[二]自空。
答曰.名爲三昧力故空.如經說三三昧三解脫門空無相無作.是空三昧緣身受心
法不得我我所故名爲空。問曰.四念處空法皆應觀無常苦空無我.何以故身觀不
淨受觀苦心觀無常法觀無我。答曰.雖四法皆觀無常苦空無我.而衆生身中多著
淨顛倒.受中多著樂顛倒.心中多著常顛倒.法中多著我顛倒.以是故行者觀身不
淨觀受苦觀心無常觀法無我。復次內外空者無有內外定法.互相因待故謂爲內
外.彼以爲外我以爲內.我以爲外彼以爲內.隨人所繫內法爲內.隨人所著外法爲
外.如人自舍爲內他舍爲外.行者觀是內外法無定相故空。復次是內外法無有自
性.何以故.和合生故。是內外法亦不在和合因緣中.若因緣中無者餘處亦無.內外
法因緣亦無.因[三]緣無故內外法空。問曰.內外法定有云何言無.如手足等和合故有
注：
[一] 此二字依麗元明刻加．次答同．
[二] 此字依麗元明刻加．
[三] 原作果．今依元明刻改．

回页首

身法生是名內法.如梁椽壁等和合故有屋法生是名爲外.是身法雖有别名亦不
異足等.所以者何.若離足等身不可得故.屋亦如是。答曰.若足不異身者頭應是足.
足與身不異故.若頭是足者甚爲可笑。問曰.若足與身不異者有如是過.今應足等
和合故更有法生名爲身.身雖異於足等應當依於足住.如衆縷和合而能生氎是
氎依縷而住。答曰.是身法爲足等分中具有爲分有.若具有頭中應有脚.何以故.身
法具有故.若分有與足分無異。又身是一法所因者多.一不爲多多不爲一。復次若
除足等分别有身者與一切世閒皆相違背.以是故身不得言卽是諸分亦不得言
異於諸分.以是故則無身.身無故足等亦無.如是等名爲內空。房舍等外法亦如是
空.名爲外空。問曰.破身舍等是爲破一破異.破一破異是破外道經.佛經中實有內
外法所謂內六情外六塵.此云何無。答曰.是內外法和合假有名字.亦如身如舍。復
次略說有二種空.衆生空法空.小乘弟子鈍根故爲說衆生空.我我所無故則不著
餘法.大乘弟子利根故爲說法空.卽時知世閒如涅槃。聲聞說內空.於內法中無我

回页首

無我所無常無作者無知者無受者是名內空.外空亦如是.不說內法相外法相卽
是空。大乘說內法中無內法相.外法中無外法相.如般若波羅蜜中說.色色相空.受
想行識識相空.眼眼相空.耳鼻舌身意意相空.色色相空.聲香味觸法法相空.如是
等一切諸法自法空。問曰.此二種說內外空何者是實。答曰.二皆是實.但爲小智鈍
根故先說衆生空.爲大智利根者說法空。如人閉獄破壞桎梏傷殺獄卒隨意得去.
又有怖畏盜穿牆壁亦得[一]免出。聲聞者但破吾我因緣不生諸煩惱.離諸法愛.畏怖
老病死惡道之苦.不復欲本末推求了了壞破諸法.但以得脫爲事。大乘者破三界
獄降伏魔衆.斷諸結使及滅習氣.了知一切諸法本末通達無礙破散諸法.令世閒
如涅槃同寂滅相.得阿耨多羅三藐三菩提.將一切衆生令出三界。問曰.大乘云何
破壞諸法。答曰.佛說色從種種因緣生無有堅實.如水波浪而成泡沫暫見卽滅.色
亦如是。今世四大先世行業因緣和合故而得成色.因緣滅故色亦俱滅.行無常道
轉入空門.所以者何.諸法生滅無有住時.若無住時則無可取。復次有爲相故生時
注：
[一]原作勉．今依麗元明刻改．

回页首

有滅滅時有生.若已生生無所用.若未生生無所生.法與生亦不應有異.何以故.生
若生法應有生生.如是復應有生是則無窮.若生生更無生者生亦不應有生.若生
無有生者法亦不應有生.如是生不可得.滅亦如是.以是故諸法空不生不滅是爲
實。復次諸法若有終歸於無.若後無者初亦應無.如人著屐初已有故微細不覺.若
初無故則應常新.若後有故相初亦有故。法亦如是.後有無故初亦有無。以是故一
切法應空.以衆生顛倒著內六情故.行者破是顛倒名爲內空。外空內外空亦如是.
空空者.以空破內空外空內外空.破是三空故名爲空空。復次先以法空破內外法.
復以此空破是三空.是名空空。復次空三昧觀五衆空得八聖道.斷諸煩惱得有餘
涅槃.先世業因緣身命盡時欲放捨八道故生空空三昧.是名空空。問曰.空與空空
有何等異。答[一]曰.空破五受衆.空空破空。問曰.空若是法空爲已破.空若非法空何所
破。答曰.空破一切法唯有空在.空破一切法已空亦應捨.以是故須是空空。復次空
緣一切法.空空但緣空。如一健兒破一切賊.復更有人能破此健人.空空亦如是。又
注：
[一]此字依麗元明刻加．

回页首

如服藥藥能破病.病已得破藥亦應出.若藥不出則復是病.以空滅諸煩惱病.恐空
復爲患是故以空捨空.是名空空。大空者.聲聞法中法空爲大空.如雜阿含大空經
說.生因緣老死.若有人言是老死是人老死二俱邪見.是人老死則衆生空.是老死
是法空。摩訶衍經說.十方十方相空.是爲大空。問曰.十方空何以名爲大空。答曰.東
方無邊故名爲大.亦一切處有故名爲大.徧一切色故名爲大.常有故名爲大.益世
閒故名爲大.令衆生不迷悶故名爲大.如是大方能破故名爲大空。餘空破因緣生
法作法.麤法易破故不名爲大。是方非因緣生法非作法.微細法難破故名爲大空。
問曰.若佛法中無方.三無爲虚空智緣盡非智緣盡亦所不攝.何以言有方亦是常
是無爲法非因緣生法非作法微細法。答曰.是方法聲聞論[一]議中無.摩訶衍法中以
世俗諦故有.第一義中一切法不可得何況方。如五衆和合假名衆生.方亦如是.四
大造色和合中分别此閒彼閒等假名爲方.日出處是則東方.日沒處是則西方.如
是等是方相。是方自然常有故非因緣生.亦不先無今有今有後無故非作法.非現
注：
[一]原作義．今依麗刻改．

回页首

前知故是微細法。問曰.方若如是.云何可破。答曰.汝不聞我先說以世俗諦故有第
一義故破.以俗諦有故不墮斷滅中.第一義破故不墮常中.是名略說大空義。問曰.
第一義空亦能破無作法無因緣法細微法.何以不言大空。答曰.前已得大名故不
名爲大.今第一義名雖異義實爲大.出世閒以涅槃爲大世閒以方[一]爲大.以是故第
一義[二]空亦是大空。復次[三]破大邪見故名爲大空。如行者以慈心緣東方一國土衆生.
復緣一國土衆生.如是展轉緣時若謂盡緣東方國土則墮邊見.若謂未盡則墮無
邊見.生是二見故卽失慈心.若以方空破是東方則滅有邊無邊見。若不以方空破
東方者則隨東方心.隨心不已慈心則滅邪心則生。譬如大海潮時至其常限水則
旋還.魚若不還則漂在露地有諸苦患.若魚有智則隨水還永得安隱.行者如是.若
隨心不還則漂在邪見.若隨心還不失慈心。如是破大邪見故名爲大空。第一義空
者.第一義名諸法實相.不破不壞故.是諸法實相亦空.何以故.無受無著故.若諸法
實相有者應受應著.以無實故不受不著.若受著者卽是虚誑。復次諸法中第一法
注：
[一] 原作空．今依餘刻改．
[二] 此字依麗刻加．
[三] 破下原有惡時二字．今依麗刻刪．下結句同．

回页首

名爲涅槃.如阿毗曇中說.云何有上法.一切有爲法及虚空非智緣盡.云何無上法.
智緣盡。智緣盡是卽涅槃.涅槃中亦無涅槃相.涅槃空是第一義空。問曰.若涅槃空
無相.云何聖人乘三種乘入涅槃.又一切佛法皆爲涅槃故說.譬如衆流皆入於海。
答曰.有涅槃是第[一]一寶無上法.是有二種.一有餘涅槃二無餘涅槃。愛等諸煩惱斷
是名有餘涅槃.聖人今世所受五衆盡更不復受是名無餘涅槃。不得言涅槃無.以
衆生聞涅槃名生邪見.著涅槃音聲而作戲論若有若無.以破著故說涅槃空。若人
著有是著世閒.若著無則著涅槃.破是凡人所著涅槃不破聖人所得.何以故.聖人
於一切法中不取相故。復次愛等諸煩惱假名爲縛.若修道解是縛得解脫卽名涅
槃.更無有法名爲涅槃。如人被械得脫而作戲論.是械是脚何者是解脫.是人可笑
於脚[二]械外更求解脫.衆生亦如是.離五衆械更求解脫法。復次一切法不離第一義.
第一義不離諸法實相.能使諸法實相空名爲第一義空。如是等種種名爲第一義
空。有爲空無爲空者.有爲法名因緣和合生.所謂五衆十二入十八界等.無爲法名
注：
[一] 原作二．今依麗元明刻改．
[二] 原作解．今依麗元明刻改．

回页首

無因緣.常不生不滅如虚空。今有爲法二因緣故[一]空.一者無我無我所及常相不變
異不可得故空.二者有爲法有爲法相空不生不滅無所有故。問曰.[二]我我所及常相
不可得故應空.云何言有爲法有爲法相空。答曰.若無衆生法無所依.又無常故無
住時.無住時故不可得知.是故法亦空。問曰.有爲法中常相不可得.不可得者爲是
衆生空爲是法空。答曰.有人言我心顛倒故計我爲常.是常空則入衆生空。有人言
以心爲常.如梵天王說是四大四大造色悉皆無常心意識是常.是常空則入法空。
或有人言五衆卽是常.如色衆雖復變化而亦不滅.餘衆如心說.五衆空卽是法空.
是故常空亦入法空中。復次有爲法無爲法空者.行者觀有爲法無爲法實相無有
作者.因緣和合故有.皆是虚妄從憶想分别生.不在內不在外不在兩中閒.凡夫顛
倒見故有.智者於有爲法不得其相知但假名.以此假名導引凡夫知其虚誑無實
無生無作心無所著。復次諸賢聖人不緣有爲法而得道果.以觀有爲法空故於有
爲法心不繫著故。復次離有爲則無無爲.所以者何.有爲法實相卽是無爲.無爲相
注：
[一] 此字依麗元明刻加．
[二] 此字依麗元明刻加．

回页首

者則非有爲.但爲衆生顛倒故分别說。有爲相者生滅住異.無爲相者不生不滅不
住不異.是爲入佛法之初門。若無爲法有相者則是有爲.有爲法生相者則是集諦.
滅相者則是盡諦.若不集則不作.若不作則無滅.是名無爲法如實相。若得是諸法
實相則不復墮生滅住異相中。是時不見有爲法與無爲法合.不見無爲法與有爲
法合。於有爲法無爲法不取相是爲無爲法.所以者何.若分别有爲法無爲法則於
有爲無爲而有礙.若斷諸憶想分别滅諸緣以無緣實智不墮生數中則得安隱常
樂涅槃。問曰.前五空皆别說.今有爲無爲空何以合說。答曰.有爲無爲法相待而有.
若除有爲則無無爲.若除無爲則無有爲.是二法攝一切法.行者觀有爲法無常苦
空等過知無爲法所益處廣.是故二事合說。問曰.有爲法因緣和合生無自性故空
此則可爾.無爲法非因緣生法無破無壞常若虚空云何空。答曰.如先說若除有爲
則無無爲.有爲實相卽是無爲.如有爲空無爲亦空.以二事不異故。復次有人聞有
爲法過罪而著無爲法.以著故生諸結使。如阿毗曇中說.八十九有爲法緣六無爲

回页首

法緣三當分别.欲界繫盡諦所斷無明使或有爲緣或無爲緣。何者有爲緣.盡諦所
斷有爲法緣使相應無明使。何者無爲緣.盡諦所斷有爲法緣使不相應無明使。色
無色界無明亦如是。以此結使故能起不善業.不善業故墮三惡道.是故言無爲法
空。無爲緣使疑邪見無明.疑者於涅槃法中有耶無耶.邪見者若生心言定無涅槃.
是邪疑相應無明及獨無明合爲無明使。問曰.若云無爲法空與邪見何異。答曰.邪
見人不信涅槃然後生心言定無涅槃法.無爲空者破取涅槃相是爲異。復次若人
捨有爲著無爲.以著故無爲卽成有爲.以是故雖破無爲而非邪見.是名有爲無爲
空。畢竟空者.以有爲空無爲空破諸法無有遺餘是名畢竟空。如漏盡阿羅漢名畢
竟清淨.阿那含乃至離無所有處欲不名畢竟清淨.此亦如是.內空外空內外空十
方空第一義空有爲空無爲空更無有餘不空法是名畢竟空。復次若人七世百千
萬億無量世貴族是名畢竟貴.不以一世二三世貴族爲真貴也.畢竟空亦如是.從
本已[一]來無有定實不空者。有人言今雖空最初不空.如天造物始及冥初微塵.是等
注：
[一]來下原有因緣二字．今依麗刻刪．

回页首

皆空.何以故.果無常因亦無常.如虚空不作果亦不作因.天及微塵等亦應如是。若
是常不應生無常.若過去無定相未來現在世亦如是.於三世中無有一法實不空
者.是名畢竟空。問曰.若三世都空乃至微塵無所有者則是大可畏處.諸智慧人以
禪定樂故捨世閒樂.以涅槃樂故捨禪定樂.今畢竟空中乃至無有涅槃.依止何法
得捨涅槃。答曰.有著吾我人以一異相分别諸法.如是之人則以爲異.如佛說凡夫
人大驚怖處所謂無我無我所。復次有爲法有三世.以有漏法故生著處.涅槃名一
切愛著斷.云何於涅槃而求捨離。復次如比丘破四重禁是名畢竟破戒不任得道.
又如作五逆罪畢竟閉三善道.若取聲聞證者畢竟不得作佛.畢竟空亦如是.於一
切法畢竟空無復有餘。問曰.一切法畢竟空是事不然.何以故.三世十方諸法乃至
法相法住必應有實.以有一法實故餘法爲虚妄.若無一法實者亦不應有諸虚妄
法是畢竟空。答曰.無有乃至一法實者.何以故.若有乃至一法實者是法應若有爲
若無爲.若是有爲.有爲空中已破.若是無爲.無爲空中亦破。如是世閒出世閒.若世

回页首

閒.內空外空內外空大空已破.若出世閒.第一義空已破。色法無色法有漏無漏法
等亦如是。復次一切法皆畢竟空.是畢竟空亦空.空無有法故亦無虚實相待。復次
畢竟空者破一切法令無遺餘故名畢竟空.若小有遺餘不名畢竟.若言相待故應
有是事不然。問曰.諸法不盡空.何以故.因緣所生法空而因緣不空.譬如樑椽因緣
和合故名舍.舍空而樑椽不應空。答曰.因緣亦空.因緣不定故.譬如父子.父生故爲
子.生子故爲父。復次最後因緣無依止故.如山河樹木衆生之類皆依止地.地依止
水.水依止風.風依止虚空.虚空無所依止.若本無所依止.末亦無所依止.以是故當
知一切法畢竟空。問曰.不然.諸法應有根本.如神通有所變化.所化雖虚而化主不
空。答曰.凡夫人見所化物不久故謂之爲空.化主久故謂之爲實。聖人見化主復從
前世業因緣和合生.今世復集諸善法得神通力故能作化.如般若波羅蜜後品中
說有三種變化.煩惱變化業變化法變化.〈法法身也〉是故知化主亦空。問曰.諸不牢固
者不實故應空.諸牢固物及實法不應空.如大地須彌山大海水日月金剛等色實

回页首

法牢固故不應空.所以者何.地及須彌常住竟劫.衆川有竭海則常滿.日月周天無
有窮極。又如凡人所見虚妄不真故應空.聖人所得如及法性真際涅槃相應是實
法.云何言畢竟皆空。復次有爲法因緣生故不實.無爲法不從因緣生故應實.復云
何言畢竟空。答曰.堅固不堅固不定故皆空.所以者何.有人以此爲堅固有人以此
爲不堅固。如人以金剛爲牢固.帝釋手執如人捉杖不以爲牢固。又不知破金剛因
緣故以爲牢固.若知著龜骨上以山羊角打破則知不牢固。如七尺之身以大海爲
深.羅睺阿脩羅王立大海中膝出水上.以兩手隱須彌頂下向觀忉利天[一]善見城.此
則以海水爲淺。若短夀人以地爲常久牢固.長夀者見地無常不牢固。如佛說七日
喻經.佛告諸比丘.一切有爲法無常變異皆歸磨滅.劫欲盡時大旱積久藥草樹木
皆悉焦枯.有第二日出諸小流水皆悉乾竭.第三日出大河流水亦都涸盡.第四日
出閻浮提中四大河及阿那婆達多池皆亦空竭.第五日出大海乾涸.第六日出大
地須彌山等皆悉煙出如陶燒器.第七日出悉皆熾然無復煙氣地及須彌乃至梵
注：
[一]原作喜．今依明刻改．

回页首

天火皆然滿。爾時新生光音天者見火怖畏言.旣燒梵宮將無至此.先生諸天慰喻
後生天言.曾已有此.正燒梵宮於彼而滅不來至此.燒三千大千世界已無復灰炭。
佛語比丘.如此大事難信之者.唯有眼見乃能信耳。又比丘過去時須涅多羅外道
師離欲行四梵行.無量弟子亦得離欲.須涅多羅作是念.我不應與弟子同生一處.
今當深修慈心.此人以深思慈故生光音天。佛言.須涅多羅者我身是也.我是時眼
見此事.以是故當知牢固實物皆悉歸滅。問曰.汝說畢竟空何以說無常事.畢竟空
今卽是空.無常今有後空。答曰.無常則是空之初門.若諦了無常諸法則空.以是故
聖人初以四行觀世閒無常.若見所著物無常.無常則能生苦.苦故心生厭離。若無
常空相則不可取.如幻如化是名爲空。外物旣空內主亦空.是名無我。復次畢竟空
是爲真空。有二種衆生.一多習愛二多習見。愛多者喜生著.以所著無常故生憂苦.
爲是人說汝所著物無常壞故汝則爲之生苦.若此所著物生苦者不應生著.是名
說無作解脫門。見多者爲分别諸法.以不知實故而著邪見.爲是人故直說諸法畢

回页首

竟空。復次若有所說皆是可破.可破故空.所見旣空見主亦空.是名畢竟空。汝言聖
人所得法應實者.以聖人法能滅三毒非顛倒虚誑能令衆生離老病死苦得至涅
槃.是雖名實.皆從因緣和合生故.先無今有今有後無故.不可受不可著.故亦空非
實。如佛說栰喻經.善法尚應捨.何況不善。復次聖人有爲無漏法從有漏法緣生.有
漏法虚妄不實緣所生法云何爲實。離有爲法無無爲法.如先說有爲法實相卽是
無爲法.以是一切法畢竟不可得故名爲畢竟空。無始空者.世閒若衆生若法皆無
有始.如今生從前世因緣有.前世復從前世有.如是展轉無有衆生始.法亦如是。何
以故.若先生後死則不從死故生.生亦無死。若先死後有生.則無因無緣.亦不生而
有死。以是故一切法則無有始。如經中說.佛語諸比丘.衆生無有始.無明覆愛所繫
往來生死.始不可得。破是無始法故.名爲無始空。問曰.無始是實不應破.何以故.若
衆生及法有始者.卽墮邊見亦墮無因見.遠離如是等過故應說衆生及法無始.今
以無始空破是無始則還墮有始見。答曰.今以無始空破無始見.又不墮有始見。譬

回页首

如救人於火不應著深水中.今破是無始亦不著有始中.是則行於中道。問曰.云何
破無始。答曰.以無窮故.若無窮則無後.無窮無後則亦無中.若無始則爲破一切智
人。所以者何.[一]若世間無窮則不知其始.不知始故則無一切智人.若有一切智人不
名無始。復次若取衆生相.又取諸法一相異相.以此一異相從今世推前世從前世
復推前世.如是展轉衆生及法始不可得則生無始見.是見虚妄以一異爲本.是故
應破。如有爲空破有爲法.是有爲空卽復爲患.復以無爲空破無爲法.今以無始破
有始.無始卽復爲患.復以無始空破是無始.是名無始空。問曰.若爾者.佛何以說衆
生往來生死本際不可得。答曰.欲令衆生知久遠已來往來生死爲大苦生厭患心。
如經說.一人在世閒.計一劫中受身被害時聚集諸血多於海水.啼泣出淚及飲母
乳皆亦如是.積集身骨過於毗浮羅山.譬喻斬天下草木爲二寸籌數其父祖曾祖
猶不能盡.又如盡以地爲泥丸數其母及曾祖母猶亦不盡.如是等無量劫中受生
死苦惱.初始不可得故心生怖畏斷諸結使。如無常雖爲邊而佛以是無常而度衆
注：
[一]原作著．今依麗刻改．

回页首

生.無始亦如是.雖爲是邊亦以是無始而度衆生.爲度衆生令生厭心故說有無始.
非爲實有無始.所以者何.實有無始不應說無始空。問曰.若無始非實法.云何以度
人。答曰.實法中無度人.諸可說法語言度人皆是有爲虚誑法.佛以方便力故說是
無始.以無著心說故受者亦得無著.無著故則生厭離。復次以宿命智見衆生生死
相續無窮是時爲實.若以慧眼則見衆生及法畢竟空.以是故說無始空。如般若波
羅蜜中說.常觀不實無常觀亦不實.苦觀不實樂觀亦不實.而佛說常樂爲倒無常
苦爲諦.以衆生多著常樂不著無常苦.是故以無常苦諦破是常樂倒.以是故說無
常苦爲諦.若衆生著無常苦者說無常苦亦空。有始無始亦如是.無始能破著始倒.
若著無始復以無始爲空.是名無始空。問曰.有始法亦是邪見應當破.何以但破無
始。答曰.有始是大惑.所以者何.若有始者初身則無罪福因緣而生善惡處.若從罪
福因緣而生不名爲初身.何以故.若有罪福則從前身受後身故.若世閒無始無如
是咎.是故菩薩先已捨是麤惡邪見。菩薩常習用無始念衆生故說無始.常行因緣

回页首

法故言法無始.未得一切智故或於無始中錯謬.是故說無始空。復次無始已破有
始不須空破有始.今欲破無始故說無始空。問曰.若無始破有始者.有始亦能破無
始.汝何以言但以空破無始。答曰.是二雖皆邪見而有差别.有始起諸煩惱邪見因
緣.無始起慈悲及正見因緣.所以者何.念衆生受無始世界苦惱而生悲心.知從身
次第生身相續不斷便知罪福果報而生正見。若人不著無始卽是助道善法.若取
相生著卽是邪見.如常無常見。[一]有始見雖破無始見不能畢竟破.無始能畢竟破有
始.是故無始爲勝。如善破不善不善破善雖互相破而善能畢竟破惡.如得賢聖道
永不作惡.惡法則不然.勢力微薄故.如人雖起五逆罪斷善根墮地獄久不過一劫
因緣得脫地獄終成道果。無始有始優劣不同亦如是.以無始力大故能破有始.是
故不說有始空。散空者.散名别離相.如諸法和合故有.如車以輻輞轅轂衆合爲車.
若離散各在一處則失車名.五衆和合因緣故名爲人.若别離五衆人不可得。問曰.
若如是說但破假名而不破色.亦如離散輻輞可破車名不破輻輞.散空亦如是.但
注：
[一]原作始．今依麗元明刻改．

回页首

離[一]散五衆可破人而不破色等五衆。答曰.色等亦是假名破.所以者何.和合微塵假
名色故。問曰.我不受微塵.今以可見者爲色是實爲有.云何散而爲空。答曰.若除微
塵.四大和合因緣生出可見色亦是假名。如四方風和合扇水則生沫聚.四大和合
成色亦如是.若離散四大則無有色。復次是色以香味觸及四大和合故有色可見.
除諸香味觸等更無别色.以智分别各各離散色不可得。若色實有捨此諸法應别
有色而更無别。是故經言所有色皆從四大和合有.和合有故皆是假名.假名故可
散。問曰.色假名故可散.四衆無色云何可散。答曰.四陰亦是假名.生老住無常觀故
散而爲空.所以者何.生時異老時異住時異無常時異故。復次三世中觀是四衆皆
亦散滅。復次心隨所緣.緣滅則滅緣破則破。復次此四衆不定隨緣生故.譬如火隨
所燒處爲名.若離燒處火不可得.因眼緣色生眼識.若離所緣識不可得.餘情識亦
如是。如經中說.佛告羅陀此色衆破壞散滅令無所有.餘衆亦如是.是名散空。復次
譬如小兒聚土爲臺殿城郭閭里宮舍.或名米或名爲麵愛著守護.日暮將歸其心
注：
[一]此字依麗元明刻加．

回页首

捨離蹹壞散滅。凡夫人亦如是.未離欲故於諸法中生愛著心.若得離欲見諸法皆
散壞棄捨.是名散空。復次諸法合集故各有名字.凡夫人隨逐名字生顛倒染著.佛
爲說法當觀其實莫逐名字.有無皆空。如迦旃延經說觀集諦則無無見觀滅諦則
無有見。如是種種因緣是名散空。性空者.諸法性常空.假[一]業相續故似若不空。譬如
水性自冷假火故熱.止火停久水則還冷.諸法性亦如是.未生時空無所有如水性
常冷.諸法衆緣和合故有如水得火成熱.衆緣若少若無則無有法如火滅湯冷。如
經說眼空無我無我所.何以故.性自爾.耳鼻舌身意色乃至法等亦復如是。問曰.此
經說我我所空是爲衆生空.不說法空.云何證性空。答曰.此中但說性空不說衆生
空及法空。性空有二種.一者於十二入中無我無我所.二者十二入相自空無我無
我所.是聲聞論中說。摩訶衍法說.十二入我我所無故空.十二入性無故空。復次若
無我無我所自然得法空.以人[二]多著我及我所故佛但說無我無我所.如是應當知
一切法空.若我我所法尚不著何況餘法。以是故衆生空法空終歸一義是名性空。
注：
[一] 原作來．今依麗刻改．
[二] 此字依麗刻加．

回页首

復次性名自有不待因緣.若待因緣則是作法不名爲性。諸法中皆無性.何以故.一
切有爲法皆從因緣生.因緣生則是作法.若不從因緣和合則是無法.如是一切諸
性不可得故名爲性空。問曰.畢竟空無所有則是性空.今何以重說。答曰.畢竟空
者名爲無有遺餘.性空者名爲本來常爾.如水性冷假火故熱.止火則還冷。畢竟空
如虚空常不生不滅不垢不淨.云何言同。復次諸法畢竟空.何以故.性不可得故。諸
法性空.何以故.畢竟空故。復次性空多是菩薩所行.畢竟空多是諸佛所行.何以故.
性空中但有因緣和合無有實性.畢竟空三世清淨.有如是等差别。復次一切諸法
性有二種.一者總性二者别性.總性者無常苦空無我無生無滅無來無去無入無
出等.别性者如火熱性水溼性心爲識性.如人喜作諸惡故名爲惡性.好集善事故
名爲善性。如十力經中說佛知世閒種種性.如是諸性皆空是名性空。何以故.若無
常性是實應失業果報.所以者何.生滅過去不住故六情亦不受塵亦無積習因緣.
若無積習則無誦經坐禪等.以是故知無常性不可得.無常尚不可得何況常相。復

回页首

次苦性亦不可得.若實有是苦則不應生染著心.若人厭畏苦痛於諸樂中亦應厭
畏.佛亦不應說三受苦樂不苦不樂.亦不應苦中生瞋樂中生愛不苦不樂中生癡.
若一相者樂中應生瞋苦中應生愛但是事不然.如是等苦性尚不可得何況樂性
虚妄而可得。復次空相亦不可得.所以者何.若有空相則無罪福.無罪福故亦無今
世後世。復次諸法相待有.所以者何.若有空應當有實.若有實應當有空.空性尚無
何況有實。復次若無我者則無縛無解.亦無從今世至後世受罪福.亦無業因緣果
報.如是等因緣知無我性尚不可得何況我性。復次無生無滅性亦不實.何以故.若
實則墮常見.若一切法常則無罪無福.若有者常有無者常無.若無者不生有者不
失.如不生不滅性不可得何況生滅性.無來無去無入無出等諸總性亦如是。復次
諸法别性是亦不然.何以故.[一]如火能燒造色能照.二法和合故名爲火.若離是二法
有火者應别有用而無别用.以是故知火是假名亦無有實.若實無火法云何言熱
是火性。復次熱性從衆緣生.內有身根外有色觸和合生身識覺知有熱.若未和合
注：
[一]如下原有一字．今依麗刻刪．

回页首

時則無熱性.以是故知[一]無定熱爲火性。復次若火實有熱性.云何有人入火不燒及
人身中火而不燒身.[二]雲中火水不能滅.以火無有定熱性故.神通力故火不能燒身.
業因緣五藏不熱.神龍力故水不能滅。復次若熱性與火異火則非熱.若熱與火一
云何言熱是火性.餘性亦如是.是總性别性無故名爲性空。復次性空者從本已來
空.如世閒人謂虚妄不久者是空.如須彌金剛等物及聖人所知以爲真實不空.欲
斷此疑故佛說是雖堅固相續久住皆亦性空。聖人智慧雖度衆生破諸煩惱.性不
可得故是亦爲空。又人謂五衆十二入十八界皆空.但如法性實際是其實性.佛欲
斷此疑故但分别說五衆如法性實際皆亦是空.是名性空。復次有爲性三相生住
滅.無爲性亦三相不生不住不滅.有爲性尚空何況有爲法.無爲性尚空何況無爲
法.以是種種因緣性不可得名爲性空.自相空者.一切法有二種相.總相别相.是二
相空故名爲相空。問曰.何等是總相.何等是别相。答曰.總相者如無常等.别相者諸
法雖皆無常而各有别相.如地爲堅相火爲熱相。問曰.先已說性今說相.性相有何
注：
[一] 原作熱非火性．今依麗刻改．
[二] 原作空．今依北宋刻改．

回页首

等異。答曰.有人言其實無異名有差别.說性則爲說相.說相則爲說性.譬如說火性
卽是熱相.說熱相卽是火性。有人言性相小有差别.性言其體.相言可識.如釋子受
持禁戒是其性.剃髮割截染衣是其相.梵志自受其法是其性.頂有周羅執三[一]歧杖
是其相.如火熱是其性.煙是其相。近爲性.遠爲相.相不定從身出.性則言其實.如見
黃色爲金相而內是銅.火燒石磨知非金性.如人恭敬供養時似是善人是爲相.罵
詈毁辱忿然瞋恚是其性。性相內外遠近初後有如是差别.是諸相皆空名爲相空。
如說一切有爲法皆是無常相.所以者何.生滅不住故.先無今有已有還無故.屬諸
因緣故.虚誑不真故.無常因緣生故.衆合因緣起故.如是等因緣故一切有爲法是
無常相。能生身心惱故名爲苦.身四威儀無不苦故.苦聖諦故.聖人捨不受故.無時
不惱故.無常故.如是等因緣名爲苦相。離我所故空.因緣和合生故空.無常苦空無
我故名爲空.始終不可得故空.誑心故名爲空.賢聖一切法不著故名爲空.以無相
無作解脫門故名爲空.諸法實相無量無數故名爲空.斷一切語言道故名爲空.滅
注：
[一]原作奇．今依元明刻改．

回页首

一切心行故名爲空.諸佛辟支佛阿羅漢入而不出故名爲空.如是等因緣故是名
爲空。無常苦空故無我.不自在故無我.無主故名爲無我.諸法無不從因緣生從因
緣生故無我.無相無作故無我.假名字故無我.身見顛倒故無我.斷我心得道故無
我.以是種種名爲無我。如是等名總相。别相者.地堅相火熱相水溼相風動相.眼識
衣處名眼相耳鼻舌身亦如是.識覺相智慧相慧智相.捨爲施相不悔不惱爲持戒
相心不變異爲忍相發勤爲精進相攝心爲禪相無所著爲智慧相.能成事爲方便
相.[一]識作生滅爲世閒相無識爲涅槃相.如是等諸法各有别相。知是諸相皆空是名
自相空.[二]餘義如性空中說.[三]性相義同故。問曰.何以不但說相空而說自相空。答曰.若
說相空不說法體空.說自相空卽法體空。復次衆法和合故一法生.是一法空如是
[四]等一一法皆空.今和合因緣法展轉皆亦空.一切法各各自相空.以是故名爲自相
空。問曰.若一切法各各自相空.云何復有所說。答曰.衆生顛倒故以一相異相總相
别相等而著諸法.爲斷是故而有所說。如是等因緣名爲自相空。一切法空者.一切
注：
[一] 原作織．今依麗刻改．
[二] 此二字依麗刻加．
[三] 此五字依麗刻加．
[四] 此二字依麗元明刻加．

回页首

法名五衆十二入十八界等.是諸法皆入種種門.所謂一切法有相知相識相緣相
增上相因相果相總相别相依相。問曰.云何一切法有相。答曰.一切法有好有醜有
內有外.一切法有心生故名爲有。問曰.無法中云何言有相。答曰.若無法不名爲法.
但以遮有故名字爲無法.若實有無法則名爲有.是故說一切法有相。知相者.苦法
智苦比智能知苦諦.集法智集比智能知集諦.滅法智滅比智能知滅諦.道法智道
比智能知道諦.及世俗善智能知苦能知集能知滅能知道亦能知虚空非智緣滅.
是名一切法知相。識相者.眼識能知色.耳識能知聲.鼻識能知香.舌識能知味.身識
能知觸.意識能知法能知眼能知色能知眼識能知耳能知聲能知耳識能知鼻能
知香能知鼻識能知舌能知味能知舌識能知身能知觸能知身識能知意能知法
能知意識.是名識相。緣相者.眼識及眼識相應諸法能緣色.耳識及耳識相應諸法
能緣聲.鼻識及鼻識相應諸法能緣香.舌識及舌識相應諸法能緣味.身識及身識
相應諸法能緣觸.意識及意識相應諸法能緣法能緣眼能緣色能緣眼識能緣耳

回页首

能緣聲能緣耳識能緣鼻能緣香能緣鼻識能緣舌能緣味能緣舌識能緣身能緣
觸能緣身識能緣意能緣法能緣意識.是名緣相。增上相者.一切有爲法各各增上.
無爲法亦於有爲法有增上.是名增上相。因果相者.一切法各各爲因各各爲果.是
名因果相。總相别相者.一切法中各各爲總相别相.如馬是總相白是别相.如人是
總相若失一耳則是别相.如是各各展轉皆有總相别相.是爲總相别相。依相者.諸
法各共相依止.如草木山河依止於地.地依止水.是一切各各相依.是名依止相。如
是等一法門相攝一切法。復次二法門攝一切法.所謂色無色法.可見不可見法.有
對無對法.有漏法無漏法.有爲法無爲法.內法外法.觀法緣法.有法無法.如是等種
種二法門相。三四五六乃至無量法門相攝一切法。是諸法皆空如上說。問曰.若皆
空者何以說一切法種種名字。答曰.凡夫人於空法中無明顛倒取相故生愛等諸
煩惱.因煩惱故起種種業.起種種業故入種種道.入種種道故受種種身.受種種身
故受種種苦樂.如蠶出絲無所因自從已出而自纏裹受燒煑苦。聖人清淨智慧力

回页首

故分别一切法本末皆空.欲度衆生故說其著處所謂五衆十二入十八界.等汝但
以無明故而生五衆等自作自著.若聖人但說空者不能得道.以無所因無所厭故。
問曰.汝言一切法空是事不然.何以故.一切法各各自相攝故.如地堅相水溼相火
熱相風動相心爲識相慧爲知相.如是一切法各自住其相云何言空。答曰.性空自
相空中已破.今當更說。相不定故不應是相.如酥蜜膠蠟等皆是地相.與火合故自
捨其相轉成溼相.金銀銅鐵與火合故亦自捨其相變爲水相.如水得寒成冰轉爲
地相.如人醉睡無心定凍冰中魚皆無心識.捨其心相無所覺知.如慧爲知相.入諸
法實相則無所覺知自捨知相.是故諸法無有定相。復次若謂諸法定相是亦不然.
所以者何.如未來法相不應來至現在.若至現在則捨未來相。若不捨未來相入現
在者未來則是現在.爲無未來果報。若現在入過去則捨現在相.若不捨現在相入
過去過去則是現在。如是等過則知諸法無有定相。復次若謂有爲法定有三相生
住滅.無爲法亦有三相不生不住不滅.汝以未來世中非智緣滅法是有爲法而無

回页首

有爲相.若汝謂以非智緣盡是滅相是亦不然.所以者何.無常盡是名滅相.非以非
智緣滅故名爲滅相。如是等種種無有定相.若有定相而不空者是事不然。問曰.應
實有法不空.所以者何.凡夫聖人所知各異.凡夫所知是虚妄聖人所知是實.依實
聖智故捨虚妄法.不可依虚妄捨虚妄。答曰.爲破凡夫所知故名爲聖智.若無凡夫
法則無聖法.如無病則無藥.是故經言離凡夫法更無聖法.凡夫法[一]實性卽是聖法。
復次聖人於諸法不取相亦不著.是故聖法爲真實.凡夫於諸法取相亦著。故以凡
夫人法爲虚妄.聖人雖用而不取相.不取相故則無定相.如是不應爲難。於凡夫地
著法分别是聖法是凡夫法.若於賢聖地則無所分别.爲斷衆生病故言是虚是實。
如說佛語非虚非實非縛非解不一不異.是故無所分别清淨如虚空。復次若法不
悉空.不應說不戲論爲智人相.亦不應說不受不著無所依止空無相無作名爲真
法。問曰.若一切法空卽亦是實.云何言無實。答曰.若一切法空.假令有法已入一切
法中破.若無法不應致難。問曰.若一切法空是實.佛三藏中何以多說無常苦空無
注：
[一]此字依麗刻加．

回页首

我法。如經說佛告諸比丘爲汝說法名爲第一義空.何等是第一義空.眼生無所從
來滅亦無所去.但有業有業果報.作者不可得.耳鼻舌身意亦復如是。是中若說生
無所從來滅亦無所去.是常法不可得故無常.但有[一]業及業果報而作者不可得.是
爲聲聞法中第一義空.云何言一切法空。答曰.我是一切諸煩惱根本.先著五衆爲
我.然後著外物爲我所.我所縛故而生貪恚.貪恚因緣故起諸業。如佛說無作者則
破一切法中我.若說眼無所從來滅亦無所去則說眼無常.若無常卽是苦苦卽是
非我我所.我我所無故於一切法中心無所著.心無所著故則不生結使.不生結使
何用說空.以是故三藏中多說無常苦空無我不多說一切法空。復次衆生雖聞佛
說無常苦[二]空無我而戲論諸法.爲是人故說諸法空.若無我亦無我所.若無我無我
所是卽入空義。問曰.佛何以說有業有果報.若有業有果報是則不空。答曰.佛說法
有二種.一者無我二者無法.爲著見神有常者故爲說無作者.爲著斷滅見者故爲
說有業有業果報。若人聞說無作者轉墮斷[三]滅見中爲說有業有業果報.此五衆能
注：
[一] 此二字依麗元明刻加．
[二] 此字依麗刻加．
[三] 原作見滅．今依麗元明刻改．

回页首

起業而不至後世.此五衆因緣生五衆受業果報相續故說受業果報。如母子身雖
異而因緣相續故.如母服藥兒病則差.如是今世後世五衆雖異而罪福業因緣相
續故.從今世五衆因緣受後世五衆果報。復次有人求諸法相著一法若有若無若
常若無常等.以著法故自法生愛他法生恚而起惡業.爲是人故說諸法空.諸法空
則無有法.所以者何.所可愛法能生結使.能生結使則是無明因緣.若生無明云何
是實.是爲法空。復次衆生有二種.一者著世閒二者求出世閒.求出世閒有上中下.
上者利根大心求佛道.中者中根求辟支佛道.下者鈍根求聲聞道。[一]爲求佛道者說
六波羅蜜及法空.爲求辟支佛者說十二因緣及獨行法.爲求聲聞者說衆生空及
四真諦法。聲聞畏惡生死.聞衆生空及四真諦無常苦空無我不戲論諸法.如圍中
有鹿旣著毒箭一向求脫更無他念。辟支佛雖厭老病死猶能少觀甚深因緣.亦能
少度衆生.譬如犀在圍中雖被毒箭猶能顧戀其子。菩薩雖厭老病死.能觀諸法實
[二]相究盡深入十二因緣通達法空入無量法性.譬如白香象王在獵圍中雖被箭射
注：
[一] 此字依麗刻加．
[二] 此字依麗元明刻加．

回页首

顧視獵者心無所畏.及將營從安步而去。以是故三藏中不多說法空。或有利根梵
志求諸法實相不厭老病死著種種法相.爲是故說法空。所謂先尼梵志不說五衆
卽是實.亦不說離五衆是實。復有彊論梵志.佛答我法中不受有無.汝何所論有無.
是戲論法結使生處。及雜阿含中大空經說二種空衆生空法空.羅陀經中說色衆
破裂分散令無所有.栰喻經中說法尚應捨何況非法.波羅延經利衆經中說智者
於一切法不受不著.若受著法則生戲論.若無所依止則無所論.諸得道聖人於諸
法無取無捨.若無取捨能離一切諸見。如是等三藏中處處說法空.是名爲一切法
空。不可得空者.有人言於衆界入中我法常法不可得故名爲不可得空.有人言諸
因緣中求法不可得如五指中拳不可得故名爲不可得空。有人言.一切法及因緣
畢竟不可得故名爲不可得空。問曰.何以故名不可得空.爲智力少故不可得.爲實
無故不可得。答曰.諸法實無故不可得.非智力少也。問曰.若爾者與畢竟空自相空
無異.今何以故更說不可得空。答曰.若人聞上諸空都無所有.心懷怖畏生疑.今說

回页首

因緣求索不可得故.爲說不可得空斷是疑怖故佛說不可得空。所以者何.佛言我
從初發心乃至成佛及十方佛於諸法中求實不可得.是名不可得空。問曰.何事不
可得。答曰.一切法乃至無餘涅槃不可得故名爲不可得空。復次行者得是不可得
空不得三毒四流四縛五蓋六愛七使八邪九結十惡諸弊惡垢縛等.都不可得故
名爲不可得空。問曰.若爾者行是不可得空得何等法。答曰.得戒定慧.得四沙門果
五根五無學衆六捨法七覺分八聖道分九次第定十無學法.得如是等。問曰.上言
一切法乃至涅槃不可得.今何以言得戒定慧乃至十無學法。答曰.是法雖得皆[一]趣
不可得空.無受著故是名不可得.爲無爲法故名不可得.聖諦故名不可得.第一義
諦故名不可得.聖人雖得諸功德入無餘涅槃故不以爲得.凡夫人以爲大得.如師
子雖有所作不自以爲奇.餘衆生見以爲希有.聖人雖有所得而不以爲得。是名爲
不可得空。無法空有法空無法有法空者.無法名法已滅.是滅無故名無法空。有法
空者諸法因緣和合生故有法.有法無故名有法空。無法有法空者取無法有法相
注：
[一]原作助．今依元明刻改．

回页首

不可得.是爲無法有法空。復次觀無法有法空故名無法有法空。復次行者觀諸法
生滅若有門若無門.生門生喜滅門生憂.行者觀生法空則滅喜心.觀滅法空則滅
憂心.所以者何.生無所得滅無所失.除世閒貪憂故.是名無法有法空。復次十八空
中初[一]三空破一切法.後三空亦破一切法.有法空破一切法生時住時.無法空破一
切法滅時.無法有法空生滅一時俱破。復次有人言過去未來法空是名無法空.現
在及無爲法空是名有法空.何以故.過去法滅失變異歸無.未來法因緣未和合未
生未有未出未起.以是故名無法.觀知現在法及無爲法現[二]有是名有法.是二俱空
故名爲無法有法空。復次有人言無爲法無生住滅是名無法.有爲法生住滅是名
有法.如是等空名爲無法有法空。是爲菩薩欲住內空乃至無法有法空當學般若
波羅蜜。
大智度論卷第三十一
注：
[一] 三下原有品字．今依麗刻刪．
[二] 原作在．今依麗刻改．


大智度論卷三十二

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第三十二
龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中四緣義第四十六
[一]菩薩摩訶薩欲知諸法因緣次第緣緣緣增上緣當學般若波羅蜜.
一切有爲法皆從四緣生.所謂因緣次第緣緣緣增上緣。因緣者.相應因共生因自
種因徧因報因是五因名爲因緣.復次一切有爲法亦名因緣。次第緣者.除阿羅漢
過去現在末後心心數法諸餘過去現在心心數法.能與次第是名次第緣。緣緣增
上緣者.一切法。復次菩薩欲知四緣自相共相當學般若波羅蜜。問曰.如般若波羅
蜜中四緣皆不可得.所以者何.若因中先有果是事不然.因中先無亦不然.若先有
則無因.若先無以何爲因.若先無而有者亦可從無因而生。復次見果從因生故名
之爲因.若先無果云何名因。復次若果從因生果則屬因.因不自在更屬餘因.若因
注：
[一]放光光讚俱無此段．

回页首

不自在者云何言果但從此因生.如是種種則知無因緣。又過去心心數法都滅無
所能作.云何能爲次第緣。現在有心則無次第.若與未來欲生心次第者.未來則未
有云何與次第.如是等則無次第緣。如一切法無相無緣.云何言緣緣。若一切法無
所屬無所依皆平等.云何言增上緣。如是四緣不可得.云何說欲知四緣當學般若
波羅蜜。答曰.汝不知般若波羅蜜相.以是故說般若波羅蜜中四緣皆不可得。般若
波羅蜜於一切法無所捨無所破.畢竟清淨無諸戲論.如佛說有四緣.但以少智之
人著於四緣而生邪論.爲破著故說言諸法實空無所破。如心法從內外處因緣和
合生.是心如幻如夢虚誑無有定性.心數法亦如是。是心共生心數法所謂受想思
等.是心數法同相同緣故名爲相應.心以心數法相應爲因.心數法以心相應爲因.
是名相應因.相應因者譬如親友知識和合成事。共生因者.一切有爲法各有共生
因.以共生故更相佐助.譬如兄弟同生故互相成濟。自種因者.過去善種現在未來
善法因.過去現在善種未來善法因.不善無記亦如是.如是一切法各有自種因。徧

回页首

因者.苦諦集諦所斷結使一切垢法因是名徧因。報因者.行業因緣故得善惡果報
是爲報因。是五因名爲因緣。心心數法次第相續無閒故名爲次第緣.心心數法緣
塵故生是名緣緣.諸法生時不相障礙是爲無障。復次心心數法從四緣生.無想滅
盡定從三緣生除緣緣.諸餘心不相應諸行及色從二緣生除次第緣緣緣.有爲法
性羸故[一]無有從一緣生。報生心心數法從五因生.不隱沒無記非垢法故除徧因。諸
煩惱亦從五因生除報因.何以故.諸煩惱是隱沒報是不隱沒故除報因。報生色及
心不相應諸行從四因生.非心心數法故除相應因.不隱沒無記法故除徧因。染汙
色及心不相應諸行亦從四因生.非心心數法故除相應因.垢故除報因。諸餘心心
數法除初無漏心皆從四因生除報因徧因.所以者何.非無記故除報因.非垢故除
徧因。諸餘不相應法所謂色心不相應諸行.若有自種因則從三因生.除相應因報
因徧因。若無自種因則從二因生.共生因無障因。初無漏心心數法從三因生.相應
因共生因無障因。是初無漏心中色及心不相應諸行從二因生.共生因無障因。無
注：
[一] 此字依麗元明刻加．

回页首

有法從一因生若六因生.是名四緣。菩薩行般若波羅蜜.如是觀四緣心無所著.雖
分别是法而知其空皆如幻化.幻化中雖有種種别異.智者觀之知無有實.但誑於
眼爲分别知。凡夫人法皆是顛倒虚誑而無有實故有四緣.如是云何爲實。賢聖法
因從凡夫法生故亦是不實。如先十八空中說.菩薩於般若波羅蜜中無有一法定
性可取故則不可破.以衆生著因緣空法故名爲可破。譬如小兒見水中月心生愛
著欲取而不能得心懷憂惱.智者教言雖可眼見不可手捉.但破可取不破可見。菩
薩觀知諸法從四緣生而不取四緣中定相.四緣和合生如水中月.雖爲虚誑無所
有要從水月因緣生不從餘緣有.諸法亦如是.各自從因緣生亦無定實。以是故說
菩薩欲如實知因緣次第緣增上相當學般若波羅蜜。問曰.若欲廣知四緣[一]義應學
阿毗曇.云何此中欲知四緣義當學般若波羅蜜。答曰.阿毗曇四緣義.初學如得其
實.求之轉深入於邪見.如上破四緣義中說。復次諸法所因因於四緣.四緣復何所
因.若有因則無窮.若無窮則無始.若無始則無因.若然者一切法皆應無因。若有始
注：
[一]此字依麗元明刻加．

回页首

始則無所因.若無所因而有則不待因緣.若然者一切諸法亦不待因緣而有。復次
諸法從因緣生有二種.若因緣中先有則不待因緣而生則非因緣.若因緣中先無
則無各各因緣.以戲論四緣故有如是等過.如般若波羅蜜不可得空無如是等失。
如世間人耳目所覩生老病死是則爲有.細求其相則不可得。以是故般若波羅蜜
中但除邪見而不破四緣.是故言欲知四緣相當學般若波羅蜜。
欲知諸法如法性實際.當學般若波羅蜜.舍利弗.菩薩摩訶薩應如是住般若波羅蜜。
諸法如有二種.一者各各相二者實相。各各相者.如地堅相水溼相火熱相風動相.
如是等分别諸法各自有相。實相者.於各各相中分别求實不可得不可破無諸過
失.如自相空中說地若實是堅相者何以故膠蠟等與火會時捨其自性.有神通人
入地如水.又分散木石則失堅相.又破地以爲微塵以方破塵終歸於空亦失堅相.
如是推求地相則不可得.若不可得其實皆空.空則是地之實相。一切别相皆亦如
是.是名爲如。法性者.如前說各各法空.空有差品是爲如.同爲一空是爲法性。是法

回页首

性亦有二種.一者用無著心分别諸法各自有性.二者名無量法所謂諸法實相.如
持心經說.法性無量.聲聞人雖得法性以智有量故不能無量說.如人雖到大海以
器小故不能取無量水.是爲法性。實際者.以法性爲實證故爲[一]際.如阿羅漢名爲住
於實際。問曰.如法性實際是三事爲一爲異.若一云何說三.若三今應當分别說。答
曰.是三皆是諸法實相異名.所以者何.凡夫無智於一切法作邪觀.所謂常[二]樂淨實
我等.佛弟子如法本相觀.是時不見常是名無常.不見樂是名苦.不見淨是名不淨.
不見實是名空.不見我是名無我。若不見常而見無常者是則妄見.見苦空無我不
淨亦如是.是名爲如.如者如本無能敗壞。以是故佛說三法爲法印.所謂一切有爲
法無常印.一切法無我印.涅槃寂滅印。問曰.是三法印般若波羅蜜中悉皆破壞.如
佛告須菩提.若菩薩摩訶薩觀色常不行般若波羅蜜.觀色無常不行般若波羅蜜.
苦樂我無我寂滅非寂滅亦如是.如是云何名法印。答曰.二經皆是佛說.如般若波
羅蜜經中了了說諸法實相.有人著常顛倒故捨常見不著無常相是名法印.非謂
注：
[一] 際下原有又字．今依麗刻刪．
[二] 樂下原有我字．今依餘刻刪．

回页首

捨常著無常者以爲法印.我乃至寂滅亦如是。般若波羅蜜中破著無常等見.非謂
破不受不著。得是諸法如已則入法性中.滅諸觀不生異信.性自爾故.譬如小兒見
水中月.入水求之不得便愁.智者語言性自爾莫生憂惱。善入法性是爲實際。問曰.
聲聞法中何以不說是如法性實際而摩訶衍法中處處說。答曰.聲聞法中亦有說
處.但少耳。如雜阿含中說有一比丘問佛十二因緣法爲是佛作爲是餘人作.佛告
比丘我不作十二因緣亦非餘人作.有佛無佛諸法如法相法位常有.所謂是事有
故是事有是事生故是事生.如無明因緣故諸行.諸行因緣故識.乃至老死因緣故
有憂悲苦惱.是事無故是事無.是事滅故是事滅.如無明滅故諸行滅.諸行滅故識
滅.乃至老死滅故憂悲苦惱滅.如是生滅法有佛無佛常爾.是處說如。如雜阿含舍
利弗師子吼經中說.佛問舍利弗一句義.三問三不能答.佛少開示舍利弗已入於
靜室.舍利弗集諸比丘語諸比丘言.佛未示我事端未卽能答.今我於此法七日七
夜演說其事而不窮盡.復有一比丘白.佛佛入靜室後舍利弗作師子吼而自讚歎.

回页首

佛語比丘舍利弗語實不虚.所以者何.舍利弗善通達法性故。聲聞法中觀諸法生
滅相是爲如.滅一切諸觀得諸法實相.是處說法性。問曰.是處但說如法性.何處復
說實際。答曰.此二事有因緣起故說實際無因緣故不說。問曰.實際卽是涅槃.爲涅
槃故佛說十二部經.云何言無因緣。答曰.涅槃種種名字說.或名爲離或名爲妙或
名爲出.如是等則爲說實際.但不說名字故言無因緣。復次諸法如者.如諸法未生
時生時亦如是.生已過去現在亦如是.諸法三世平等是名爲如。問曰.若未生法名
爲未有.生法現在則有法可用.因現在法有事用相故追憶過事是名過去.三世各
異不應如實爲一.云何言三世平等是名爲如。答曰.諸法實相中三世等一無異.如
般若波羅蜜如品中說.過去如未來如現在如如來如一如無有異。復次先論議中
已破生法.若無生者未來現在亦無生.云何不等。又復過去世無始未來世無後現
在世無住.以是故三世平等名爲如。行是如已入無量法性中。法性者.法名涅槃不
可壞不可戲論.法性名本分種如黃石中有金性白石中有銀性.如是一切世閒法

回页首

中皆有涅槃性。諸佛賢聖以智慧方便持戒禪定教化引導令得是涅槃法性.利根
者卽知是諸法皆是法性.譬如神通人能變瓦石皆使爲金.鈍根者方便分别求之
乃得法性.譬如大冶[一]錮石然後得金。復次如水性下流故會歸於海合爲一味.諸法
亦如是.一切總相别相皆歸法性同爲一相.是名法性。如金剛在山頂漸漸穿下至
金剛地際到自性乃止.諸法亦如是.智慧分别推求已到如中從如入自性.如本未
生滅諸戲論是名爲法性。又如犢子周[二]慞鳴呼得母乃止.諸法亦如是.種種别異取
捨不同得到自性乃止.無復過處是名法性。實際者.如先說法性名爲實.入處名爲
際。復次一一法有九種.一者有體.二者各各有法.如眼耳雖同四大造而眼獨能見
耳無見功.又如火以熱爲法而不能潤.三者諸法各有力.如火以燒爲力水以潤爲
力.四者諸法各自有因.五者諸法各自有緣.六者諸法各自有果.七者諸法各自有
性.八者諸法各有限礙.九者諸法各各有開通方便。諸法生時體及餘法凡有九事.
知此法各各有體法具足是各世閒下如.知此九法終歸變異盡滅是名中如.譬如
注：
[一] 原作鼓．今依元明刻改．
[二] 原作障．今依麗元明刻改．

回页首

此身生從不淨出雖復澡浴嚴飾終歸不淨.是法非有非無非生非滅滅諸觀法究
竟清淨是名上如。復次有人言是九事中有法者是名如.譬如地法堅重水法冷溼
火法熱照風法輕動心法識解如是等法名爲如.如經中說有佛無佛如法相法位
常住世閒.所謂無明因緣諸行常如本法.法性者是九法中性.實際者九法中得果
證。復次諸法實相常住不動.衆生以無明等諸煩惱故於實相中轉異邪曲.諸佛賢
聖種種方便說法破無明等諸煩惱令衆生還得實性如本不異.是名爲如。實性與
無明合故變異則不清淨.若除卻無明等得其真性是名法性清淨。實際名入法性
中.知法性無量無邊最爲微妙更無有法勝於法性出法性者.心則滿足更不餘求
則便作證。譬如行道日日發引而不止息.到所至處無復去心.行者住於實際亦復
如是.如羅漢辟支佛住於實際.縱復恆沙諸佛爲其說法亦不能更有增進.又不復
生三界。若菩薩入是法性中玄知實際.若未具足六波羅蜜教化衆生爾時若證妨
成佛道.是時菩薩以大悲精進力故還修諸行。復次知諸法實相中無有常法無有

回页首

樂法無有我法無有實法.亦捨是觀法.如是等一切觀法皆滅是爲諸法實如涅槃
不生不滅如本[一]未生。譬如水是冷相假火故熱.若火滅熱盡還冷如本.用諸觀法如
水得火.若滅諸觀法如火滅水冷.是名爲如。如實常住.何以故.諸法性自爾。譬如一
切色法皆有空分.諸法中皆有涅槃性是名法性.得涅槃種種方便法亦名爲法性。
若得證時如法性則是實際。復次法性者無量無邊非心心數法所量是名法性.妙
極於此是名真際。
復次舍利弗.菩薩摩訶薩欲數知三千大千世界中大地諸山微塵當學般若波羅蜜。
菩薩摩訶薩[二]欲析一毛爲百分欲以一分毛盡舉三千大千世界中大海江河池泉諸
水而不擾水[三]性當學般若波羅蜜。三千大千世界中諸火一時皆然譬如劫盡燒時.菩
薩摩訶薩欲一吹令滅當學般若波羅蜜。三千大千世界中諸大風起欲吹破三千大
千世界及諸須彌山如摧腐草.菩薩摩訶薩欲以一指障其風力令不起者當學般若
波羅蜜。
注：
[一] 原作末．今依明刻改．
[二] 此字依麗刻加．
[三] 放光次幷有知水幾渧一義．與論文合．

回页首

問曰.佛何以不讚歎諸菩薩六度等諸功德而讚歎此大力。答曰.衆生有二種.一者
樂善法二者樂善法果報.爲樂善法者讚歎諸功德.爲樂善法果報者讚歎大神力。
復次有人言.四大之名其實亦無邊無盡.常在世故無能悉動量其多少.人雖造作
城郭臺殿所用甚少.地之廣大載育萬物最爲牢固.爲是故佛說三千大千世界中
地及須彌諸山微塵皆欲盡知其數及一一微塵中衆生業因緣各各有分欲知其
多少當學般若波羅蜜。問曰.一石土之微塵尚難可數.何況三千大千世界地及諸
山微塵之數.是不可信。答曰.聲聞辟支佛智慧尚不能知何況凡夫.是事諸佛及大
菩薩所知。如法華經說.譬喻三千大千世界地及諸山末以爲塵.東方過千世界下
一塵.如是過千世界復下一塵.如是盡三千世界諸塵.佛告比丘是塵數世界算數
籌量可得知不.諸比丘言不可得知.佛言所可著微塵不著微塵諸國盡皆末以爲
塵.大通慧佛出世已來劫數如是。如是無量恆[一]河沙等世界微塵佛大菩薩皆悉能
知.何況一恆河沙等世界。復次無量者隨人心說.如大海水名爲無量.而深八萬由
注：
[一]此字依麗刻加．下句同．

回页首

旬大身羅睺阿脩羅王量其多少尚不以爲難。問曰.云何行般若波羅蜜得是智慧。
答曰.有人行般若波羅蜜滅諸煩惱及邪見戲論入菩薩甚深禪定.念智清淨增廣
故則能分别一切諸色微塵知其量數。復次諸佛及大菩薩得無礙解脫故.過於是
事尚不以爲難何況於此。復次有人謂地爲牢堅心無形質皆是虚妄.以是故佛說
心力爲大.行般若波羅蜜故散此大地以爲微塵.以地有色香味觸重故自無所作.
水少香故動作勝地.火少香味故勢勝於水.風少色香味故動作勝火.心無四事故
所爲力大。又以心多煩惱結使繫縛故令心力微少.有漏善心雖無煩惱以心取諸
法相故其力亦少.二乘無漏心雖不取相以智慧有量及出無漏道時六情隨俗分
别取諸法相故不盡心力.諸佛及大菩薩智慧無量無邊常處禪定.於世閒涅槃無
所分别。諸法實相其實不異.但智有優劣.行般若波羅蜜者畢竟清淨無所罣礙.一
念中能數十方一切如恆河沙等三千大千世界大地諸山微塵.何況十方各一恆
河沙世界。復次若離般若波羅蜜.雖得神通則不能如上所知.以是故說欲得是大

回页首

神力當學般若波羅蜜。復有人言一切諸物中水爲最大.所以者何.大地上下四邊
無不有水.若護世天主不節量天龍雨又無消水珠者則天地漂沒.又以水因緣故
世閒衆生數非衆生數皆得生長.以是可知水爲最大.是故佛說菩薩欲知水渧多
少渧渧分散令無力者當學般若波羅蜜。復有人言火爲最大.所以者何.除香味故.
又以水出處甚多而火能滅之.大火之力能燒萬物能照諸闇.以是故知火爲最大.
是故佛說菩薩欲吹滅大火者當學般若波羅蜜。問曰.火因於風乃得然熾.云何相
滅。答曰.雖復相因過則相滅。問曰.若爾者火多無量.口風甚少何能滅之。答曰.菩薩
行般若波羅蜜因禪定得神通能變身令大.口風亦大故能滅之.又以神力小風能
滅.譬如小金剛能摧破大山.以是故諸天世人見此神力皆悉崇伏。復次菩薩以火
爲害處廣.憐愍衆生故以神力滅之.又以三千世界成立甚難.菩薩福德智慧故力
能制之。復有人言於四大中風力最大.無色香味故動相最大.所以者何.如虚空無
邊風亦無邊.一切生[一]育成敗皆由於風.大風之勢摧破三千大千世界諸山.以是故
注：
[一]原作有．今依麗元明刻改．

回页首

佛說能以一指障其風力當學般若波羅蜜.所以者何.般若波羅蜜實相無量無邊
能令指力如是。
菩薩摩訶薩欲一結加趺坐悉滿三千大千世界中虚空者當學般若波羅蜜.
問曰.菩薩以何因緣故如是結加趺坐。答曰.以梵天王主三千世界生邪見心自以
爲大.見菩薩結加趺坐徧滿虚空則憍慢心息。又於神通力中巧方便故.一能爲多
多能爲一.小能作大大能作小。亦爲欲現希有難事故坐徧虚空。亦爲遮諸鬼神龍
王惱亂衆生故坐滿虚空令衆生安隱。如難陀婆難陀龍王兄弟欲破舍婆提城雨
諸兵仗毒虵之屬.是時目連端坐徧滿虚空變諸害物皆成華香珞瓔。以是故說菩
薩摩訶薩欲一結加趺坐徧滿三千大千世界虚空當學般若波羅蜜。
菩薩摩訶薩欲以一毛舉三千大千世界中諸須彌山王擲過他方無量阿僧祇諸佛
世界不擾衆生[一]者當學般若波羅蜜.
問曰.菩薩何以故舉須彌山及諸山[二]擲過他方無量世界。答曰.不必有舉者.此明菩
注：
[一] 此八字依麗刻加．
[二] 此字依元明刻加．

回页首

薩力能舉之耳。復次諸菩薩爲佛當說法故先莊嚴三千大千世界除諸山令地平
整.如法華經中說佛欲集諸化佛故先平治地。亦欲現希有事令衆生見故.所以者
何.一須彌山高八萬四千由旬.若舉此一山已爲希有.何況三千大千世界百億須
彌山。若以一毛舉三千大千世界百億須彌山尚難.何況以一毛頭擲百億須彌山
過無量阿僧祇世界。衆生見菩薩希有事皆發阿耨多羅三藐三菩提心.作是念言
是菩薩未成佛道神力乃爾何況成佛。以是故如是說。
[一]欲以一食供養十方各如恆河沙等諸佛及僧當學般若波羅蜜.欲以一衣華香瓔珞
末香塗香燒香燈燭幢幡華蓋等供養諸佛及僧當學般若波羅蜜。
問曰.菩薩若以一食供養一佛及僧尚是難事.何況十方如恆河沙等諸佛及僧。答
曰.供養功德在心不在事也.若菩薩以一食大心悉供養十方諸佛及僧亦不以遠
近爲礙.是故諸佛皆見皆受。問曰.諸佛有一切智故皆見皆受.僧無一切智云何得
見云何得受。答曰.僧雖不見不知而其供養施者得福.譬如有人遣使供養彼人.彼
注：
[一]放光缺此段．

回页首

人雖不得而此人已獲施福.如慈三昧於衆生雖無所施而行者功德無量。復次諸
菩薩無量無盡功德成就.以一食供養十方諸佛及僧皆悉充足而亦不盡.譬如湧
泉出而不竭.如文殊尸利以一鉢歡喜丸供養八萬四千僧皆悉充足而亦不盡。復
次菩薩於此以一鉢食供養十方諸佛.而十方佛前飲食之具具足而出.譬如鬼神
得人一口之食而千萬倍出。復次菩薩行般若波羅蜜得無量禪定門及得無量智
慧方便門以是故無所不能.以般若波羅蜜無礙故是菩薩心所作亦無礙.是菩薩
能供養十方千萬億恆河沙等諸佛及僧.何況各如一恆河沙。衣服華香瓔珞末香
塗香燒香燈燭幢幡華蓋等亦如是。
復次舍利子.菩薩摩訶薩欲使十方各如恆河沙等世界中衆生.悉具於戒三昧智慧
解脫解脫知見.令得須陀洹果斯陀含果阿那含果阿羅漢果乃至令得無餘涅槃.當
學般若波羅蜜。
五衆義如先說。須陀洹果有二種.一者佛說三結斷得無爲果.又如阿毗曇說八十

回页首

八結斷得無爲須陀洹果。二者信行法行人住道比智中得須陀洹果證者是。復次
須陀名流卽是八聖道分.般那名入入是八聖道分.流入涅槃是名初觀諸法實相
得入無量法性分墮聖人數中。息忌名一.伽彌名來.是人從此死生天上.天上一來
得盡衆苦。阿那名不.伽彌名來.是名不來相.是人欲界中死生色界無色界中.於彼
漏盡不復來生。問曰.今世滅阿那伽彌中[一]陰滅阿那伽彌.此亦不生色無色界.何以
名爲阿那伽彌。答曰.阿那伽彌多生色無色界中現在滅者少.以少從多故.中閒滅
者亦欲生色界見後身可患卽取涅槃.以是故因多得名。阿羅漢盡一切煩惱故應
受一切天龍鬼神供養.是阿羅漢有九種.退法不退法死法護法住法勝進[二]法不壞
法慧解脫共解脫.九種義如先說。及八背捨八勝處十一切處滅盡定無諍三昧願
智等阿羅漢諸妙功德.及得無餘涅槃.無餘涅槃名阿羅漢捨此五衆更不復相續
受[三]後五衆.身心苦皆悉永滅。後三道果如初道說。
復次舍利弗.菩薩摩訶薩行般若波羅蜜布施時應作是分别.如是布施得大果報.如
注：
[一] 此字依麗元明刻加．
[二] 此字依麗刻加．
[三] 原作有．今依麗元明刻改．

回页首

是布施生刹利大姓婆羅門大姓居士大家.如是布施生四天王天處三十三天夜摩
天兜率陁天化樂天他化自在天.因是布施得入初禪二禪三禪四禪無邊空處無邊
識處無所有處非有想非無想處.因是布施能生八聖道分.因是布施能得須陀洹道
乃至佛道.當學般若波羅蜜。
菩薩摩訶薩知諸法實相無取無捨無所破壞行不可得般若波羅蜜.以大悲心還
修福行.福行初門先行布施.菩薩行般若波羅蜜智慧明利能分别施福.施物雖同
福德多少隨心優劣。如舍利弗以一鉢飯上佛.佛卽迴施狗而問舍利弗.汝以飯施
我我以飯施狗誰得福多.舍利弗言如我解佛法義佛施狗得福多。舍利弗者於一
切人中智慧最上.而佛福田最爲第一.不如佛施狗惡田得福極多.以是故知大福
從心不在田也.如舍利弗千萬億倍不及佛心。問曰.如汝說福田妙故得福多.而舍
利弗施佛不得大福。答曰.良田雖復得福多而不如心.所以者何.心爲內主田是外
事故。或時布施之福在於福田.如億耳阿羅漢昔以一華施於佛塔.九十一劫人天

回页首

中受樂.餘福德力得阿羅漢。又如阿輸迦王小兒時以土施佛.王閻浮提起八萬塔
最後得道。施物至賤小兒心淨.但以福田妙故得大果報.當知大福從良田生。若大
中之上三事都具.心物福田三世皆妙.如般若波羅蜜初品中說.佛以好華散十方
佛。復次又如以般若波羅蜜心布施.無所著故得大果報。復次爲涅槃故施亦得大
報.以大悲心爲度一切衆生故布施亦得大報。復次大果報者.如是中說生刹利家
乃至得佛者是。問曰.云何布施得生刹利家乃至得佛。答曰.若有人布施及持戒故
得人天中富貴.如有人至心布施持戒故生刹利家.刹利者王及大臣。若著於智慧
經書而不惱衆生布施持戒故生婆羅門家。若布施持戒減少而樂著世樂生居士
大家.居士者小人而巨富。若布施持戒清淨小勝厭患家業好樂聽法供養善人生
四天王處.所以者何.在彼有所須欲心生皆得.常見此閒賢聖善人心生供養.以近
修福處故。若布施持戒清淨供養父母及其所尊心欲求勝生三十三天.若布施持
戒清淨而好學問心意柔和生夜摩天.若布施持戒清淨令二事轉勝好樂多聞分

回页首

别好醜愛樂涅槃心著功德生兜率天.若布施深心持戒多聞好樂學問自力生活
生化樂天。若布施時清淨持戒轉深好樂多聞自貴情多不能自苦從他求樂生他
化自在天.他所思惟勤心方便化作女色五欲奪而自在.譬如庶民苦身自業彊力
奪之。復次布施時以願因緣故生天上.如經說有人少行布施持戒不知禪定.是人
聞有四天王天心常志願.佛言是人命終生四天上必有是處.乃至他化自在天亦
如是。復次有人布施持戒修布施時其心得樂.若施多樂亦多.如是思惟捨五欲除
五蓋入初禪.乃至非有想非無想天亦如是。四禪四無色定義如上說。復次有人布
施佛及佛弟子從其聞說道法.是人因此布施故心得柔輭智慧明利卽生八聖道
分.斷三結得須陀洹果.乃至佛道亦如是.因是布施聞其說法.便發阿耨多羅三藐
三菩提心。復次未離欲布施生人中富貴及六欲天中.若離欲心布施生梵世天上
乃至廣果天.若離色心布施生無色天中.離三界布施爲涅槃故得聲聞道.布施時
惡厭憒鬧好樂閒靜喜深智慧得辟支佛.布施時起大悲心欲度一切第一甚深畢

回页首

竟清淨智慧得成佛道。
復次舍利弗.菩薩摩訶薩行般若波羅蜜布施時以慧方便力故能具足檀波羅蜜尸
羅波羅蜜羼提波羅蜜毗梨耶波羅蜜禪波羅蜜般若波羅蜜。舍利弗白佛言.世尊.菩
薩摩訶薩云何布施時以慧方便力故具足檀波羅蜜乃至般若波羅蜜。佛告舍利弗.
施人受人財物不可得故能具足檀波羅蜜.罪不罪不可得故具足尸羅波羅蜜.心不
動故具足羼提波羅蜜.身心精進不懈[一]怠故具足毗梨耶波羅蜜.不亂不味故具足禪
波羅蜜.知一切法不可得故具足般若波羅蜜。
具足義先已廣說.慧方便今此中說.所謂三事不可得者是。問曰.慧方便者能成就
其事無所破壞更無所作.今破此三事應墮斷滅云何言慧方便。答曰.有二種不可
得.一者得不可得二者不得不可得.得不可得者墮於斷滅.若不得不可得者是爲
慧方便不墮斷滅。若無慧方便布施者取三事相.若以三事空則取無相.有慧方便
者從本以來不見三事相.以是故慧方便者不墮有無中。復次布施時壞諸煩惱是
注：
[一]原作息．今依元明刻改．

回页首

名慧方便.復次於一切衆生起大悲心布施是名慧方便.復次過去未來無量世所
修福德布施迴向阿耨多羅三藐三菩提亦名慧方便.復次於一切十方三世諸佛
及弟子所有功德憶念隨喜布施迴向阿耨多羅三藐三菩提是名慧方便.如是等
種種力是爲慧方便義。乃至般若波羅蜜慧方便亦如是。
復次舍利弗.菩薩摩訶薩欲得過去未來現在諸佛功德者當學般若波羅蜜。
問曰.過去佛功德已滅.未來佛功德未有.現在佛功德不可得.又三世中佛功德皆
不可得.云何言欲得三世佛功德當學般若波羅蜜。答曰.不言欲得三世佛功德.自
欲得如三世佛功德無所減少耳.所以者何.一切佛功德皆等無多無少。問曰.若爾
者何以言阿彌陀佛夀命無量光明千萬億由旬無量劫度衆生。答曰.諸佛世界種
種.有淨不淨有雜。如三十三天品經說.佛在三十三天安居自恣時至.四衆久不見
佛愁思不樂.遣目連白佛言.世尊云何捨此衆生住彼天上.時佛告目連汝觀三千
世界.目連以佛力故觀.或見諸佛爲大衆說法.或見坐禪.或見乞食.如是種種施作

回页首

佛事.目連卽時五體投地。是時須彌山王跛[跳-兆+我]大動.諸天皆大驚怖.目連涕泣稽首
白佛.佛有大悲不捨一切.作如是種種化度衆生。佛告目連.汝所見甚少.過汝所見
東方有國純以黃金爲地.彼佛弟子皆是阿羅漢六通無礙.復過是東方有國純以
白銀爲地.彼佛弟子皆學辟支佛道.復過是東方有國純以七寶爲地.其地常有無
量光明.彼佛所化弟子純諸菩薩.皆得陀羅尼諸三昧門住阿毗跋致地.目連當知
彼諸佛者皆是我身。如是等東方恆河沙等無量世界有莊嚴者不莊嚴者皆是我
身而作佛事。如東方.南西北方四維上下亦復如是。以是故當知釋迦文佛更有清
淨世界如阿彌陁國.阿彌陁佛亦有嚴淨不嚴淨世界如釋迦文佛國。諸佛大悲徹
於骨髓.不以世界好醜.隨應度者而教化之.如慈母愛子.子雖沒在廁溷勤求拯拔
不以爲惡。
大智度論卷第三十二


大智度論卷三十三

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第三十三
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋初品中到彼岸第四十七
復次舍利弗.菩薩摩訶薩欲到有爲無爲法彼岸當學般若波羅蜜。
彼岸者.於有爲無爲法盡到其邊。云何是彼岸以大智慧悉知悉盡.有爲法總相别
相種種悉解.無爲法中從須陀洹至佛悉皆了知。有爲無爲法相義如先說。
菩薩摩訶薩欲知過去未來現在諸法如諸法法相[一]無生際當學般若波羅蜜。
問曰.上已說如.今何以更說。答曰.上直言諸法如今言三世皆如.上略說此廣說.上
說一此說三。法相卽是法性.無生際卽是實際。過去法如卽是過去法相.未來現在
亦如是。復次過去法如卽是未來現在法如.現在法如卽是過去未來法如.未來法
如卽是過去現在法如.所以者何.如相非一非異故。復次如先說二種如.一者世閒
注：
[一]原作不．今依麗元明刻改．

回页首

如二者出世閒如.用是世閒如三世各各異.用是出世閒如三世爲一。復次法相名
諸法業諸法所作力因緣果報.如火爲熱相水爲溼相.如是諸法中分别因緣果報
各各别相.如是處非處力中說.是名世閒法相。若是諸法相推求尋究入無生法中
更無過是者.是名無生際。問曰.如法相可分别有三世.無生際是未來法云何有過
去現在.如阿毗曇說生法者過去現在是無生法者未來及無爲法是.云何欲令過
去現在有無生。答曰.如先種種說破生法.一切法皆無生.何但未來無生.如一時義
中已破三世.三世一相所謂無相.如是則無生相。復次無生名爲涅槃.以涅槃不生
不滅故.涅槃者末後究竟不復更生而一切法卽是涅槃.以是故佛說一切法皆是
無生際。
復次舍利弗.菩薩摩訶薩欲在一切聲聞辟支佛前.欲給侍諸佛.欲爲諸佛內眷屬.欲
得大眷屬.欲得菩薩眷屬.欲淨報大施.當學般若波羅蜜。
問曰.若菩薩未得漏盡.云何在漏盡聖人前。答曰.菩薩初發意時已在一切衆生前.

回页首

何况積劫修行.是菩薩功德智慧大故世世常大.能利益聲聞辟支佛。衆生知菩薩
恩故推崇敬重.乃至畜生中亦爲尊重。如菩薩昔作鹿其色如金其角七寶.五百鹿
隨逐崇事.若在人中好世作轉輪聖王.惡世恆作大王護持佛法利益衆生.若出家
值有佛法則爲世作大度師興顯佛法.若無佛法則爲外道大師行四無量。羅漢辟
支佛雖有無漏.利益事少.譬如一升酥雖精不如大海水酪.菩薩雖有漏智慧.及其
成熟利益無量。復次羅漢辟支佛四事供養助道之具多由菩薩得.如首棱嚴經說
文殊師利七十二億作辟支佛化辟支佛人令其成道.以是故在聲聞辟支佛前。欲
爲諸佛給使者.如釋迦文佛未出家時車匿給使.優陀耶戲笑瞿毗耶耶輸陀等諸
婇女爲內眷屬.出家六年苦行時五人給侍.得道時彌喜羅陀須那刹多羅阿難密
跡力士等是名內眷屬。大眷屬者.舍利弗目揵連摩訶迦葉須菩提迦旃延富樓那
阿泥盧豆等諸聖人及彌勒文殊師利颰陀婆羅諸阿毗跋致一生補處菩薩等.是
名大眷屬。復次佛有二種身.一者法性生身二者隨世閒身.世閒身眷屬如先說.法

回页首

性生身者有無量無數阿僧祇一生補處菩薩侍從.所以者何.如不可思議解脫經
說.佛欲生時八萬四千一生補處菩薩在前導.菩薩從後而生譬如陰雲籠月。又如
法華經說.從地踊出菩薩等.皆是內眷屬大眷屬。菩薩眷屬者.有佛純以菩薩爲眷
屬.有佛純以聲聞爲眷屬.有佛菩薩聲聞雜爲眷屬.是故言但欲得菩薩爲眷屬者
當學般若波羅蜜。眷屬有三.上中下.下者純聲聞.中者雜.上者但菩薩。淨報大施者.
有人言菩薩多集福德未除煩惱.受人信施未能淨報。佛言菩薩行般若波羅蜜諸
法皆空不可得.何况諸結使.菩薩入法性中故不證真際.是故能淨報施福。復次菩
薩功德廣大.從發心已來欲代一一衆生受一切苦.欲以一切功德與一切衆生然
後當自求佛道.但是事不可得故而自成佛度一切衆生。又菩薩志願不以阿僧祇
爲拘.如世閒[一]及如法性實際虚空等久住.菩薩心住世閒利益衆生故亦如是久住
無有窮已.是人不能淨報施福者誰能淨畢.如父母雖有結使諸惡以一世利益子
故受其供養令得大福.何况菩薩無諸結使而住無邊世中利益衆生而不淨畢。又
注：
[一]原作如及．今依麗刻改．

回页首

復菩薩但有悲心而無般若尚能利益.何况行般若波羅蜜。問曰.若菩薩無結使.云
何世閒受生。答曰.先已答.菩薩得無生法忍得法性生身.處處變化以度衆生莊嚴
世界.是功德因緣故雖未得佛能淨報施福。
復次舍利弗.菩薩摩訶薩欲不起慳心破戒心瞋恚心懈怠心亂心癡心當學般若波
羅蜜。
是六種心惡故能障蔽六波羅蜜門。如菩薩行布施時若有慳心起令施不清淨.所
謂不能以好物施.若與好物不能多與.若與外物則不能內施.若能內施不能盡與.
皆由慳心故。菩薩行般若波羅蜜知一切法無我無我所.諸法皆空如夢如幻.以身
頭目骨髓布施如施草木.是菩薩雖未得道.欲常不起是慳心.當學般若波羅蜜。諸
餘人離欲得道故不生破戒心.菩薩行般若波羅蜜故不見破戒事.所以者何.戒爲
一切諸善功德住處.譬如地爲一切萬物所依止處.破戒尚不得餘道何况阿耨多
羅三藐三菩提.以是故不生破戒心。復作是念.菩薩法者安樂衆生.若破戒者惱亂

回页首

一切.以是故菩薩不生破戒心何况破戒。小乘及諸凡夫尚不應生瞋恚心.何况菩
薩發阿耨多羅三藐三菩提意。身爲苦器法自受惱.譬如犯罪之人自致刑戮自作
自受不應怨人.但當自護其心不令起惡.譬如人遭風雨寒熱亦無所瞋。復作是念
菩薩求佛以大悲爲本.若懷瞋恚則喪志願.瞋恚之人尚不得世閒樂何况道樂.瞋
恚之人自不得樂何能以樂與人。懈怠之人世閒勝事尚不能成.何况阿耨多羅三
藐三菩提.譬如鑽火數息無得火期。散亂之心譬如風中[一]然燈.雖有光明不能照物.
亂心中智慧亦復如是.智慧是一切善法根本.若欲成就是智先當攝心然後可成.
譬如狂醉之人自利他利好醜之事都不覺知.散亂之心亦如是.世閒好事尚不能
善知.何况出世閒法。愚癡人心一切成敗事皆不能及.何况微妙深義。譬如無目之
人或墜溝坑或入非道.無智之人亦復如是.無智慧眼故受著邪法不受正見.如是
之人世閒近事尚不能成.何况阿耨多羅三藐三菩提。菩薩行般若波羅蜜力故能
障是六蔽淨六波羅蜜.以是故說若欲不起六蔽當學般若波羅蜜。
注：
[一]原作燈．今依麗刻改．

回页首

復次舍利弗.菩薩摩訶薩欲使一切衆生立於布施福處持戒福處[一]修定福處勸導福
處欲令衆生立於[二]財福法福處當學般若波羅蜜。
問曰.云何名爲福處。答曰.阿毗曇言.福名善有漏身口意業。復有人言.不隱沒無記
是.所以者何.善有漏業因緣果報故得.是不隱沒無記福是果報亦名爲福.如世閒
人說能成大事多所成辦是名福德人。是福略說三種.布施持戒修定。何等是布施。
有人以衣服臥具飲食華香瓔珞等與人.是名布施。問曰.飲食等物便是布施.爲更
有布施。答曰.飲食等物非布施.以飲食等物與時心中生法名捨與慳心相違是名
布施福德。是或有漏或無漏.常是善心數法.心相應隨心行共心生.無色無形能作
緣.業相應隨業行業共生.非先業果報.得修行修慧證身證.凡夫人得亦聖人得。有
人言是捨法相應思是名布施福德.所以者何.業能生果報故.思卽是業。身口不名
爲業.從思生故得名業。此布施有二種.一者淨二者不淨。不淨者.直施而已.或畏失
財故與.或惡訶罵故與.或無用故與.或親愛故與.或爲求勢故與以施故多致勢援.
注：
[一] 光讚缺此義．
[二] 放光光讚俱缺此義．

回页首

或死急故與.或求善譽故與.或求與貴勝齊名故與.或妬嫉故與.或憍慢故與小人
愚賤尚施我爲貴重大人云何不與.或爲呪願福德故與.或求吉除凶故與.或求入
伴黨故與.或不一心不恭敬輕賤受者而與.如是種種因緣爲今世事故施.與淨相
違名爲不淨。淨施者.如經中說.治心故施.莊嚴意故施.爲得第一利故施.生清淨心
能分别爲助涅槃故施.譬如新華未萎色好且香.淨心布施亦復如是。如說諸天不
淨心布施者宮殿光明薄少.若淨心布施者宮殿光明增廣.此布施業雖過去乃至
千萬世中不失.譬如券要。問曰.此布施福云何增長。答曰.應時施故得福增長.如經
說饑餓時施得福增多.或遠行來時若曠路險道中施.若常施不斷.或時常念施故
施[一]福增廣.如六念中念捨說.若大施故得福多.若施好人若施佛若施者受者清淨
故.若決定心施.若自以力致財施.若隨所有多少能盡施.若交以物施.若以園田使
人等施.如是布施唯有菩薩能以深心行之。如韋羅摩菩薩十二年布施已嚴飾乳
牛七寶鉢及婇女各有八萬四千及諸餘物飲食之屬不可稱數。又如須帝[(匕/示)*(入/米)]拏菩
注：
[一]原作得．今依麗刻改．

回页首

薩下善勝白象施與怨家.入在深山以所愛二子施十二醜婆羅門.復以妻及眼施
化婆羅門.爾時地爲大動天爲雷震空中雨華。又如薩婆達多王.自縛其身施婆羅
門。如尸毗王爲一鴿故自持其身以代鴿肉。又如菩薩曾爲兔身.自炙其肉施與仙
人。如是等菩薩本生經中所說。復有聲聞人布施.如須彌陀比丘尼與二同學爲迦
那伽牟尼佛作精舍.於無數千萬世受轉輪聖王及天王福。如施婆羅門持一瓶酪
施僧.世世受樂.今得阿羅漢.諸受樂中受樂第一。如末利夫人供養須菩提故得今
世果報.爲波斯尼示王后。如尸婆供養迦旃延故得今世報.爲旃陀波周陀王后。如
鬱伽陀居士供養舍利弗等五百阿羅漢故卽日得報.五百賈客得其餘食.人人以
珠瓔與之.卒得大富.遂號爲卒鬱伽陀。如是等布施得今世報.當知布施論議說不
可盡。持戒福處者.佛說五戒福者是。問曰.云何殺罪相。答曰.知是衆生故奪命得殺
罪非不故.安隱快心得殺罪非散亂狂心.奪命得殺罪非作瘡.死已得殺罪非未死.
身業是殺罪非口教.身作是殺罪非但心生[一]惡。如是等罪止不作.是初戒善相。或有
注：
[一]此字依元明刻加．

回页首

人言.謂是不隱沒無記.或欲界繫或不繫.是非心非心數法非心相應非隨心行.或
共心生或不共心生.非業相應非隨業行.或共業生或不共業生.非先業果報.得修
行修身證慧證.或思惟斷或不斷.離欲界欲時得斷.知凡夫聖人共有.是名說不殺
生戒相.餘戒亦如是。隨義分别諸戒讚歎論議.如尸羅波羅蜜中說。修定福處者.雖
經中說修慈是修定福.亦說有漏禪定能生果報者總名修定福.以欲界多瞋多亂
故先說慈心爲修定福。得慈方便願與衆生樂.後實見受樂.是心相應法名爲慈法.
是法或色界繫或不繫.是爲真慈。是方便慈欲界繫.常隨心行隨心生.無形無對能
緣法.非業業相應而隨業行共業生.非先業果報.得修行修身證慧證.或思惟斷或
不斷.離色界欲時得斷.知有覺有觀亦無覺有觀亦無覺無觀.或有喜或無喜或有
息或無息.亦凡夫人亦聖人.或樂受相應或不苦不樂受相應.先緣得解相後緣實
義.根本四禪中亦過四禪.依止四禪得者牢固有力。慈應言親愛.無怨無諍故名爲
親愛.能緣無量衆生故名爲無量.能利益衆生能離欲故名爲梵行。慈心餘論議如

回页首

四無量中說。問曰.修定福中佛何以但說慈心不說餘。答曰.四無量中慈心能生大
福德.悲心憂愁故捨福德.喜心自念功德故福德不深.捨心放捨故福亦少。復次佛
說慈心有五利不說餘.何等五.一者刀不傷.二者毒不害.三者火不燒.四者水不沒.
五者於一切瞋怒惡害衆生中見皆歡喜.悲心等事不爾.以是故說修定福爲慈。餘
者隨從及諸能生果報有漏定。勸導福處者.若比丘不能坐禪不能誦經.教化勸導
修立福德。或有比丘能坐禪誦經.見諸比丘衣食乏少.力能引致亦行勸導.及諸菩
薩憐愍衆生故以福德因緣勸化之。又出家人若自求財於戒有失.是故勸導以爲
因緣。財福者.衣服飲食臥具醫藥金銀車馬田宅等。問曰.上言布施福處此言財福.
有何等異。答曰.布施者總攝一切施財施法施俗施道施.今欲分别法施財施。法施
者.如佛以大慈故初轉法輪無量衆生得道.後舍利弗逐佛轉法輪.餘諸聖人雖非
法輪亦爲衆生說法得道.亦名法施。復有徧吉菩薩觀世音得大勢文殊師利彌勒
菩薩等.以二種神通力果報神通修得神通.住是中以福德方便力光明神足等種

回页首

種因緣開度衆生.亦名法施。諸辟支佛飛騰虚空而說一偈引導衆生令植善根.亦
名法施.又佛弟子未得聖道者.坐禪誦經不壞諸法相教化弟子皆名法施。如是等
種種名爲法施相。以是故說菩薩欲立衆生於六種福者當學般若波羅蜜。
復次舍利弗.菩薩摩訶薩欲得五眼.當學般若波羅蜜。
何等五.肉眼天眼慧眼法眼佛眼。肉眼見近不見遠見前不見後見外不見內見晝
不見夜見上不見下.以此礙故求天眼.得是天眼遠近皆見.前後內外晝夜上下悉
皆無礙。是天眼見和合因緣生假名之物.不見實相所謂空無相無作無生無滅.如
前中後亦爾.爲實相故求慧眼.得慧眼不見衆生盡滅一異相.捨離諸著不受一切
法.智慧自內滅是名慧眼。但慧眼不能度衆生.所以者何.無所分别故.以是故生法
眼.法眼令是人行是法得是道.知一切衆生各各方便門令得道證。法眼不能徧知
度衆生方便道.以是故求佛眼.佛眼無事不知.覆障雖密無不見知.於餘人極遠於
佛至近.於餘幽闇於佛顯明.於餘爲疑於佛決定.於餘微細於佛爲麤.於餘甚深於

回页首

佛甚淺。是佛眼無事不聞無事不見無事不知無事爲難.無所思惟一切法中佛眼
常照.後品五眼義中當廣說。
菩薩摩訶薩欲以天眼見十方如恆河沙等世界中諸佛.欲以天耳聞十方諸佛所說
法.欲知諸佛心.當學般若波羅蜜。
天眼法所見不過三千大千世界.今以般若波羅蜜力故見十方恆河沙等國中諸
佛.所以者何.般若波羅蜜中無近無遠無所罣礙故。問曰.如般舟經說.以般舟三昧
力故雖未得天眼而能見十方現在諸佛.此菩薩以天眼故見十方諸佛有何等異。
答曰.此天眼不隱沒無記.般舟三昧離欲人未離欲人俱得.天眼但是離欲人得.般
舟三昧憶想分别常修常習故見.天眼修神通得色界四大造色眼四邊得徧明相.
是爲差别。天眼功易譬如日出見色不難.三昧功難如夜[一]然燈見色不易。天耳亦如
是。知諸佛心者.問曰.如上地鈍根不能知下地利根心.菩薩一佛心尚不應知.何况
恆河沙等十方諸佛心。答曰.以佛神力故令菩薩知.如經說一切衆生無知佛心者.
注：
[一]原作燈．今依麗元明刻改．

回页首

若佛以神力令知乃至蜫蟲亦能知.以是故佛以神力故令菩薩知佛心。復次般若
波羅蜜無礙相.麤細深淺愚聖都無差别.諸佛心如菩薩心如一如無異.菩薩隨是
如故能知諸佛心。復次希有難事不應知而知.以是故言欲得是者當學般若波羅
蜜。
欲聞十方諸佛所說法.聞已乃至阿耨多羅三藐三菩提不忘.當學般若波羅蜜。
一曰.佛問所說猶尚難持.何况無量諸佛所說欲憶而不忘。答曰.菩薩以聞持陀羅
尼力故能受.堅憶念陀羅尼力故不忘。復次此中說以般若波羅蜜力畢竟清淨無
所著.譬如大海含受衆流.菩薩從十方諸佛所聞法以般若波羅蜜器大故能受無
量法持而不忘。復次是般若波羅蜜不可譬喻如虚空.如劫燒盡已大雨彌滿.是雨
除虚空更無處能受.十方諸佛說法雨從佛口出.除行般若波羅蜜菩薩更無能受
者。以是言欲聞十方諸佛說法當學般若波羅蜜。
釋初品中見一切佛世界義第四十八

回页首

復次舍利弗.菩薩摩訶薩欲見過去未來諸佛世界及見現在十方諸佛世界.當學般
若波羅蜜。
問曰.若見十方佛則已見世界.今何以復說欲見世界。答曰.菩薩未深入禪定.若見
十方世界山河草木心則散亂.故但觀諸佛.如念佛義中說行者但觀諸佛不觀土
地山河樹木.得禪定力已隨意廣觀。復次清淨佛國難見故.言欲見諸佛國當學般
若波羅蜜。又一佛有無量百千種世界.如先說有嚴淨有不嚴淨有雜有畢竟清淨.
世界難見故以般若波羅蜜力乃能得見.譬如天子聽正殿則外人可見.內殿深宮
無能見者。問曰.十方現在世界可見.過去未來諸佛世界云何得見。答曰.菩薩有見
過去未來三昧.入是三昧已見過去未來事.如夢中所見。復次菩薩有不滅除三昧.
入是三昧已不見諸佛有滅者。問曰.此二法非眼.云何能見。答曰.此是智慧假名爲
眼.如轉法輪中於四諦得眼智明覺。復次菩薩見十方現在佛世界.定知過去未來
諸佛世界亦爾.所以者何.一切佛功德同故.是事如先說。復次是般若波羅蜜中如

回页首

現在過去未來等無異.一如一法性故.以是故不應難。
復次舍利弗.菩薩摩訶薩欲聞十方諸佛所說十二部經.[一]修多羅.祇夜.受記經.伽陀.優
陀那.因緣經.阿波陀那.如是語經.本生經.廣經.未曾有經.論議經.諸聲聞等聞與不聞
盡欲誦受持.當學般若波羅蜜。
先說盡欲聞十方諸佛所說法者當學般若波羅蜜.所說法者卽此十二部經。諸經
中直說者名修多羅.所謂四阿含諸摩訶衍經及二百五十戒經.出三藏外亦有諸
經.皆名修多羅。諸經中偈名祇夜。衆生九道中受記.所謂三乘道六趣道.此人經爾
所阿僧祇劫當作佛.若記爾所歲當作佛.記聲聞人今世後世得道.記辟支佛人但
後世得道.記餘六道亦皆後世受報。諸佛法欲與衆生受記.先皆微笑.無量種光從
四牙中出所謂青黃赤白縹紫等。從上二牙出者光照三惡道.從其光明演無量法.
說一切作法無常一切法無我安隱涅槃.衆生得遇斯光聞說法者身心安樂得生
人中天上.從是因緣皆得畢苦。從下二牙出者上照人天乃至有頂禪.若聾盲瘖瘂
注：
[一]放光不列十二名．

回页首

狂病皆得除愈.六欲天人及阿修羅受五欲樂遇佛光明聞說法聲皆厭患欲樂身
心安隱.色界諸天受禪定樂時遇佛光明聞說法聲亦生厭患來詣佛所.此諸光明
復至十方徧照六道.作佛事已還遶身七匝。若記地獄光從足下入.若記畜生光從
踹入.若記餓鬼光從[月*坒]入.若記人道光從臍入.若記天道光從胸入.若記聲聞光從
口入.若記辟支佛光從眉閒相入.若記得佛光從頂入。若欲受記先現此相.然後阿
難等諸弟子發問。一切偈名祇夜.六句三句五句.句多少不定.亦名祇夜亦名伽陀。
優陀那者.名有法佛必應說而無有問者.佛略開問端。如佛在舍婆提毗舍佉堂上
陰地經行自說優陀那.所謂無我無我所是事善哉.爾時一比丘合掌白佛言.世尊
云何無我無我所是事善哉.佛告比丘.凡夫人未得無漏道顛倒覆心故於無我無
我所心大驚怖.若佛及佛弟子聞好法者歡喜奉行.無顛倒故不復更作.如是等雜
阿含中廣說。又如般若波羅蜜品中諸天子讚須菩提所說.善哉善哉希有世尊難
有世尊.是名優陀那。又如佛涅槃後諸弟子抄集要偈.諸無常偈等作無常品.乃至

回页首

婆羅門偈等作婆羅門品.亦名優陀那.諸有集衆妙事皆名優陀那。如是等名優陀
那經相。尼陀那者.說諸佛法本起因緣佛何因緣說此事.修多羅中有人問故爲說
是事.毗尼中有人犯是事故結是戒.一切佛語緣起事皆名尼陀那。阿波陀那者.與
世閒相似柔輭淺語.如中阿含中長阿波陀那經.長阿含中大阿波陀那.毗尼中億
耳阿波陀那二十億阿波陀那.解二百五十戒經中欲阿波陀那一部菩薩阿波陀
那出一部.如是等無量阿波陀那。如是語經者有二種.一者[一]結句言我先許說者今
已說竟.二者三藏摩訶衍外更有經名一目多迦。有人言目多迦.目多迦名出三藏
及摩訶衍.何等是.如佛說淨飯王彊令出家作佛弟子者.佛選擇五百人堪任得道
者將至舍婆提.所以者何.以其未離欲.若近親里恐其破戒.故將至舍婆提令舍利
弗目連等教化之.初夜後夜專精不睡勤修精進故得道.得道已佛還將至本生國。
一切諸佛法還本國時與大會諸天衆俱住迦毗羅婆仙人林中.此林去迦毗羅婆
城五十里是諸釋遊戲園。此諸釋子比丘處舍婆提時初夜後夜專精不睡故以夜
注：
[一]原作經．今依麗元明刻改．

回页首

爲長.從林中來入城乞食覺道里長遠.爾時佛知其心.有一師子來禮佛足在一面
住.佛以是三因緣故說偈.不寐夜長疲倦道長愚生死長莫知正法。佛告比丘.汝未
出家時其心放逸多睡眠故不覺夜長.今初夜後夜專精求道減省睡眠故覺夜大
長.此迦毗羅婆林汝本駕乘遊戲不覺爲遠.今著衣持鉢步行疲極故覺道長。是師
子鞞婆尸佛時作婆羅門師.見佛說法來至佛所.爾時大衆以聽法故無共語者.卽
生惡念發惡罵言此諸秃輩與畜生何異不别好人不知言語.以是惡口業故從鞞
婆尸佛乃至今日九十一劫常墮畜生中.此人爾時卽應得道.以愚癡故自作生死
長久.今於佛所心清淨故當得解脫。如是等經名爲出因緣。於何處出.於三藏摩訶
衍中出故名爲出。何名因緣.是三事之本名爲因緣。本生經者.昔者菩薩曾爲師子
在林中住.與一獼猴共爲親友.獼猴以二子寄於師子.時有鷲鳥飢行求食.值師子
睡故取猴子而去住於樹上.師子覺已求猴子不得.見鷲持在樹上而告鷲言.我受
獼猴寄託二子護之不謹令汝得去.孤負言信請從汝索.我爲獸中之王汝爲鳥中

回页首

之主.貴勢同等宜以相還。鷲言.汝不知時.吾今飢乏何論同異。師子知其叵得.自以
利爪[國*瓜]其脇肉以貿猴子。又過去世時人民多病黃白痿熱.菩薩爾時身爲赤魚自
以其肉施諸病人以救其疾。又昔菩薩作一鳥身在林中住.見有一人入於深水非
人行處爲水神所羂.水神羂法著不可解.鳥知解法至香山中取一藥草著其羂上.
繩卽爛壞人得脫去。如是等無量本生多有所濟.是名本生經。廣經者名摩訶衍.所
謂般若波羅蜜經六波羅蜜經華手經法華經佛本起因緣經雲經法雲經大雲經.
如是等無量阿僧祇諸經爲得阿耨多羅三藐三菩提故說。鞞佛略〈呂夜反〉秦言未
曾有經如佛現種種神力衆生怪未曾有.所謂佛生時身放大光明照三千大千世
界及幽闇之處.復照十方無量諸佛三千大千世界.是時於佛母前有清淨好池以
浴菩薩.梵王執蓋帝釋洗身二龍吐水.又生時不須扶持而行七步.足跡之處皆有
蓮華.而發是言我是度一切衆生老病死者.地大震動天雨衆華樹出音聲作天伎
樂.如是等無量希有事是名未曾有經。論議經者.答諸問者釋其所以.又復廣說諸

回页首

義。如佛說四諦.何等是四.所謂四聖諦.何等是四.所謂苦集滅道聖諦.是名論議。何
等爲苦聖諦.所謂生苦等八種苦.何等是生苦.所謂諸衆生各各生處是中受苦.如
是等問答廣解其義是名優波提舍。如摩訶衍中佛說六波羅蜜.何等六.所謂檀波
羅蜜乃至般若波羅蜜.何等是檀波羅蜜.檀波羅蜜有二種.一者具足二者不具足.
何等是具足.與般若波羅蜜和合乃至十住菩薩所得是名具足.不具足者初發菩
薩心未得無生忍法未與般若波羅蜜和合是名不具足.乃至禪波羅蜜亦如是.般
若波羅蜜具足者有大方便力.未具足者無方便力。復次佛所說論議經及摩訶迦
旃延所解修多羅乃至像法凡夫人如法說者.亦名優波提舍。聲聞所不聞者.佛獨
與菩薩說法無諸聲聞聽者.又佛以神通力變身無數徧至十方一乘世界說法.又
復佛爲欲天色天說法.無諸弟子故不得聞。問曰.諸六通阿羅漢若佛說時雖不在
坐.以天耳天眼可得見聞.若以宿命通幷知過去事.何以不聞。答曰.諸聲聞神通力
所不及處是故不聞。復次佛爲諸大菩薩說不可思議解脫經.舍利弗目連在佛左

回页首

右而不得聞.以不種是聞大乘行法因緣故.譬如坐禪人入一切處定中能使一切
皆水皆火而餘人不見.如不可思議解脫經中廣說。盡欲受持者.聞而奉行爲受.久
久不失爲持。
大智度論卷第三十三


大智度論卷三十四

大智度論初品

大智度論初品品目

大智度論校勘說明

大智度論卷第一

大智度論卷第二

大智度論卷第三

大智度論卷第四

大智度論卷第五

大智度論卷第六

大智度論卷第七

大智度論卷第八

大智度論卷第九

大智度論卷第十

大智度論卷第十一

大智度論卷第十二

大智度論卷第十三

大智度論卷第十四

大智度論卷第十五

大智度論卷第十六

大智度論卷第十七

大智度論卷第十八

大智度論卷第十九

大智度論卷第二十

大智度論卷第二十一

大智度論卷第二十二

大智度論卷第二十三

大智度論卷第二十四

大智度論卷第二十五

大智度論卷第二十六

大智度論卷第二十七

大智度論卷第二十八

大智度論卷第二十九

大智度論卷第三十

大智度論卷第三十一

大智度論卷第三十二

大智度論卷第三十三

大智度論卷第三十四

大智度論卷第三十四
         龍樹菩薩造
姚秦三藏法師鳩摩羅什譯
釋初品中信持第四十九
十方如恆河沙等世界中諸佛所說法已說今說當說聞已欲一切信持自行亦爲人
說當學般若波羅蜜。
問曰.上已說十方諸佛所說欲憶持不忘當學般若.今何以復說信持三世佛法。答
曰.上說欲憶持十方諸佛法未知是何法.故說十二部經是佛法及聲聞所不聞者.
上但言恆河沙等世界諸佛.今言恆河沙三世諸佛法.又上但說受持不忘不說受
持利益.今言自爲亦爲他人說.是故復說。
復次舍利子.菩薩摩訶薩過去諸佛已説未來諸佛當說欲聞聞已自利亦利他人當
學般若波羅蜜.

回页首

問曰.十方現在佛所說法可受可持.過去已滅未來未有.云何可聞。答曰.此義先已
答.今當更說。菩薩有三昧名觀三世諸佛三昧.菩薩入是三昧中悉見三世諸佛聞
其說法.譬如外道神仙於未來世事未有形兆未有言說以智慧力故亦見亦聞。復
次諸菩薩力不可思議.未來世雖未有形未有言說而能見能聞。或以陀羅尼力.或
以今事比知過去未來諸事.以是故言欲得是者當學般若波羅蜜。
十方如恆河沙等諸世界中閒闇處日月所不照欲持光明普照當學般若波羅蜜.
菩薩從兜率天上欲降神母胎.爾時身放光明徧照一切世界及世閒幽冥之處.次
後生時光明徧照亦復如是.初成道時轉法輪時般涅槃時放大光明皆亦如是.及
於餘時現大神通放大光明.如欲說般若波羅蜜時現大神通以大光明徧照世閒
幽冥之處.如是比處處經中說神通光明。問曰.此是佛力何以說菩薩。答曰.今言菩
薩欲得是者當學般若波羅蜜。諸大菩薩能有是力.如徧吉菩薩觀世音得大勢明
網無量光菩薩等能有是力.身出無量光明能照十方如恆河沙等世界.又如阿彌

回页首

陀佛世界中諸菩薩身出常光照十萬由旬。問曰.菩薩身光如是.本以何業因緣得。
答曰.身業清淨故身得莊嚴.如經說有一鬼頭似猪臭蟲從口出身有金色光明.是
鬼宿世作比丘惡口罵詈客比丘.身持淨戒故身有光明.口有惡言故臭蟲從口出。
如經說心清淨優劣故光有上中下.少光大光光音欲界諸天.心清淨布施持戒故
身有光明。復次有人憐愍衆生故於闇處然燈.亦爲供養尊像塔寺故.亦以明珠戶
嚮明鏡等明淨物布施故.身有光明。復次常修慈心徧念衆生心清淨故.又常修念
佛三昧念諸佛光明神德故得身光明。復次行者常修火一切入.又以智慧光明教
化愚闇邪見衆生.以是業因緣故得心中智慧明身亦有光。如是等業因緣得身光
清淨。
十方如恆河沙等世界中無有佛名法名僧名欲使一切衆生皆得正見聞三寶音者
當學般若波羅蜜.
菩薩於先無佛法塔寺處於中起塔.以是業因緣後身得力成就.於無佛法衆處讚

回页首

歎三寶.令衆生入於正見。如經說.有人於先無佛塔國土中修立塔廟得梵福德.梵
名無量福德.以是因緣疾得禪定.得禪定故得無量神通.神通力故能至十方讚歎
三寶。正見者.若先不識三寶功德.因菩薩故得信三寶.信三寶故信業因緣罪福.信
業因緣故信世閒是縛涅槃是解.讚歎三寶義如八念中說。
欲令十方如恆河沙等世界中衆生以我力故盲者得視聾者得聽狂者得念裸者得
衣飢渴者得飽滿當學般若波羅蜜。
菩薩行無礙般若波羅蜜.若得無礙解脫成佛.若作法性生身菩薩.如文殊尸利等.
在十住地有種種功德具足.衆生見者皆得如願。譬如如意珠所欲皆得.法性生身
佛及法性生身菩薩人有見者皆得所願亦復如是。復次菩薩從初發意已來.於無
量劫中治一切衆生九十六種眼病.又於無量世中自以眼布施衆生.又智慧光明
破邪見黑闇.又以大悲欲令衆生所願皆得.如是業因緣云何令衆生見菩薩身而
不得眼.餘事亦如是。此諸義如放光中說。

回页首

復次舍利弗.菩薩摩訶薩若欲令十方如恆沙等世界中衆生諸在三惡趣者以我力
故皆得人身當學般若波羅蜜.
問曰.自以善業因緣故得人身.云何菩薩言以我力因緣故令三惡道中衆生皆得
人身。答曰.不言以菩薩業因緣令衆生得人身.但言菩薩恩力因緣故得.菩薩以神
通變化說法力故令衆生修善得人身。如經中說二因緣發起正見.一者外聞正法
二者內有正念.又如草木內有種子外有雨澤然後得生。若無菩薩.衆生雖有業因
緣無由發起.以是故知諸佛菩薩所益甚多。問曰.云何能令三惡道中衆生皆得解
脫.佛尚不能.何況菩薩。答曰.菩薩心願欲爾則無過咎.又多得解脫故言一切。如諸
佛及大菩薩身徧出無量光.從是光明出無量化身徧入十方三惡道中.令地獄火
滅湯冷.其中衆生心清淨故生天上人中.令餓鬼道飢渴飽滿開發善心得生天人
中.令畜生道隨意得食離諸恐怖開發善心亦得生天人中.如是名爲一切三惡道
得解脫。問曰.如餘經說生天人中.此何以但說皆得人身。答曰.於人中得修大功德

回页首

亦受福樂.天上多著樂故不能修道.以是故願令皆得人身。復次菩薩不願衆生但
受福樂.欲令得解脫常樂涅槃.以是故不說生天上。
欲令十方如恆河沙等世界中衆生以我力故立於戒三昧智慧解脫解脫知見令得
須陀洹果乃至阿耨多羅三藐三菩提當學般若波羅蜜。
問曰.先已說此五衆道果.今何以更說。答曰.上說但是聲聞法從須陀洹乃至無餘
涅槃.今雜說三乘聲聞辟支佛乃至阿耨多羅三藐三菩提。
復次舍利弗.菩薩摩訶薩欲學諸佛威儀當學般若波羅蜜.
問曰.何等是諸佛威儀。答曰.威儀名身四動止.譬如象王迴身而觀.行時足離地四
指.雖不蹈地而輪跡現.不遲不疾身不傾動.常舉右手安慰衆生.結跏趺坐其身正
直.常偃右脇累膝而臥.所敷草蓐齊整不亂.食不著味美惡等一.若受人請默然無
言.言辭柔輭方便利益不失時節。復次法身佛威儀者.過東方如恆河沙等世界以
爲一步.梵音說法亦復如是.法身佛相義如先說。

回页首

菩薩摩訶薩[一]欲得如象王視觀當學般若波羅蜜.菩薩作是願使我行時離地四指足
不蹈地.我當共四天王天乃至阿迦膩吒天無量千萬億諸天衆圍遶恭敬至菩提樹
下當學般若波羅蜜.
如象王視者.若欲迴身觀時舉身俱轉.大人相者身心專一.是故若有所觀身心俱
迴。譬如師子有所搏撮.不以小物故而改其壯勢.佛亦如是.若有所觀若有所說身
與心俱常不分散.所以者何.從無數劫來集一心法.以是業因緣故頂骨與身爲一
無有分解。又以世世破憍慢故不輕衆生.觀則俱轉.如尼他阿波[二]陀那中說舍婆提
國除糞人.而佛以手摩頭教令出家猶不輕之。足離地四指者.佛若常飛.衆生疑怪
謂佛非是人類則不歸附.若足到地則衆生以爲與常人不異不生敬心.是故雖爲
行地四指不到而輪跡現。問曰.如佛常放[三]丈光足不到地.衆生何以故不盡敬附。答
曰.衆生無量劫中積罪甚重無明垢深.於佛生疑謂是幻師以術誑人.或言足不蹈
地生性自爾.如鳥能飛有何奇特.或有衆生罪重因緣故不見佛相.直謂大威德沙
注：
[一] 放光作欲悉知道事俗事者．光讚作假令身所不得覩而欲察之．
[二] 原作阿．今依麗刻改．
[三] 原作大．今依麗刻改．

回页首

門而已.譬如人重病欲死.名藥美食皆謂臭穢.是故不盡敬附。共四天王天乃至阿
迦膩吒無量千萬億諸天衆恭敬圍遶至菩提樹下者.是諸佛常法佛爲世尊至菩
提樹下.欲破二種魔一者結使魔二者自在天子魔.欲成一切智.是諸天衆云何不
恭敬侍送。又諸天世世佐助擁護菩薩.乃至出家時令諸宮人婇女淳惛而臥捧馬
足踰城出.今日事辦我[一]等當共侍送至菩提樹下。問曰.何以不說刹利婆羅門等無
量人侍送而但說諸天。答曰.佛獨於深林中求菩提樹非是人行處.是故不說。又以
人無天眼他心智故不知佛當成道.是故不說。復次諸天貴於人故但說天。復次諸
佛常樂閒靜處.諸天能隱身不現不妨閒靜.是故但說諸天侍從。復次菩薩見五比
丘捨菩薩而去而菩薩獨至樹下.是故作是願。
我當於菩提樹下坐四天王天乃至阿迦膩吒天以天衣爲座當學般若波羅蜜.
問曰.如經說佛敷草樹下坐而成佛道.今云何願言以天衣爲座。答曰.聲聞經中說
敷草.摩訶衍經中隨衆生所見.或有見敷草樹下.或見敷天綩綖.隨其福德多少所
注：
[一]此字依麗刻加．

回页首

見不同。復次生身佛把草樹下.法性生身佛以天衣爲座或勝天衣。復次佛於深林
樹下成佛.林中人見則奉佛草.若貴人見者當以所貴衣服爲座.但林中無貴人故.
時諸龍神天各以妙衣爲座.四天王衣重二兩.忉利天衣重一兩.夜摩天衣重十八
銖.兜率陀天衣重十二銖.化樂天衣重六銖.他化自在天衣重三銖.色界天衣無重
相。欲界天衣從樹邊生無縷無織.譬如薄冰光曜明淨有種種色.色界天衣純金色
光明不可稱知.如是等寶衣敷座.菩薩坐上成阿耨多羅三藐三菩提。問曰.何以但
說諸天敷衣不說十方諸大菩薩爲佛敷座.諸菩薩等佛將成道時皆爲佛敷座.或
廣長一由旬十百千萬億乃至無量由旬.高亦如是.此諸寶座是菩薩無漏福德生
故.是諸天目所不見何況手觸.十方三世諸佛降魔得道莊嚴佛事皆悉照見譬如
明鏡.如是妙座何以不說。答曰.般若波羅蜜有二種.一者與聲聞菩薩諸天共說.二
者但與十住具足菩薩說.是般若波羅蜜中應說菩薩爲佛敷座.所以者何.諸天知
佛恩不及一生二生諸大菩薩.如是菩薩云何不以神通力而供養佛.是中合聲聞

回页首

說是故不說。
我得阿耨多羅三藐三菩提時行住坐臥處欲使悉爲金剛當學般若波羅蜜。
問曰.何以故佛四威儀中地悉爲金剛。答曰.有人言菩薩至菩提樹下時於此處坐
得阿耨多羅三藐三菩提.爾時菩薩入諸法實相中無有地能舉是菩薩.所以者何.
地皆是衆生虚誑業因緣報故有是故不能舉.菩薩欲成佛時實相智慧身是時坐
處變爲金剛。有人言土在金輪上.金輪在金剛上.從金剛際出如蓮華臺直上持菩
薩坐處令不陷沒.以是故此道場坐處名爲金剛。有人言成佛道已四種威儀處悉
變成金剛。問曰.金剛亦是衆生虚誑業因緣有.云何能舉佛。答曰.金剛雖是虚誑所
成.於地最爲牢固更無勝者。金剛下水諸大龍王以此堅固物奉獻於佛.亦是佛宿
世業因緣故得此安立處。又復佛變金剛及四大令爲虚空.虚空不誑佛智慧亦不
誑.二事旣同是故能舉。
復次舍利弗.菩薩摩訶薩欲出家日卽成阿耨多羅三藐三菩提.卽是日轉法輪.轉法

回页首

輪時無量阿僧祇衆生遠塵離垢諸法中得法眼淨.無量阿僧祇衆生一切法不受故
諸漏心得解脫.無量阿僧祇衆生於阿耨多羅三藐三菩提得不退轉.當學般若波羅
蜜。
或有菩薩於惡世邪見衆生中爲除衆生邪見故自行勤苦甚難之行.如釋迦文佛
於漚樓頻螺樹林中食一麻一米.諸外道言我等先師雖修苦行不能如是六年勤
苦.又復有人謂佛先世惡業今受苦報.有菩薩謂佛爲實受是苦.是故發心我當卽
以出家日成佛。又有菩薩於好世出家.如大通慧求佛道結跏趺坐經十小劫乃得
成佛.菩薩聞是已發心言願我以出家日卽得成佛。有菩薩成佛已不卽轉法輪.如
然燈佛成佛已十二年但放光明人無識者而不說法.又如須扇多佛成佛已無受
化者.作化佛留住一劫說法度人自身滅度.又如釋迦文佛成佛已五十七日不說
法.菩薩聞是已願我成佛已卽轉法輪。有佛度衆生有限數.如釋迦文佛轉法輪時
憍陳如一人得初道.八萬諸天諸法中得法眼淨.菩薩聞是已作是願.我轉法輪時

回页首

令無量阿僧祇人遠塵離垢.諸法中得法眼淨。以釋迦文佛初轉法輪時一比丘及
諸天皆得初道而無一人得阿羅漢及菩薩道者.是故菩薩願言.我作佛時當使無
量阿僧祇衆生一切法不受[一]故諸漏心得解脫.及無量阿僧祇衆生於阿耨多羅三
藐三菩提得不退轉。問曰.若一切佛神力功德度衆生皆等.此菩薩何以作此願。答
曰.一佛能變作無量阿僧祇身而度衆生.而世界有嚴淨者有不嚴淨者.菩薩若見
若聞.是諸佛有苦行難得佛者.有不卽轉法輪者.有如釋迦牟尼佛六年苦行成道.
又聞初轉法輪時未有得阿羅漢道者何況得菩薩道.是故菩薩未聞諸佛力等故
作是願.然諸佛神力功德平等無量。
我得阿耨多羅三藐三菩提時以無量阿僧祇聲聞爲僧.我一說法時便於座上盡得
阿羅漢.當學般若波羅蜜。
有佛以聲聞爲僧有數有限.如釋迦文尼佛千二百五十比丘爲僧.彌勒佛初會僧
九十九億.第二會九十六億.第三會九十三億.如是等諸佛僧各各有限有數不同.
注：
[一]此字依麗刻加．

回页首

以是故菩薩願言我當以無量阿僧祇聲聞爲僧。有佛爲衆生說法一說法得初道.
異時更說得二道三道第四道.如釋迦文尼佛爲五比丘說法得初道.異日得阿羅
漢道.如舍利弗得初道.經半月然後得阿羅漢道.摩訶迦葉見佛得初道.過八日已
得阿羅漢.如阿難得須陁洹道.二十五歲供養佛已佛般涅槃後得阿羅漢.如是等
諸阿羅漢不一時得四道.以是故菩薩願言我一說法時便於座上盡得阿羅漢。
我當以無量阿僧祇菩薩摩訶薩爲僧.我一說法時無量阿僧祇菩薩皆得阿鞞跋致.
菩薩所以作此願者.諸佛多以聲聞爲僧無别菩薩僧如彌勒菩薩文殊師利菩薩
等以釋迦文佛無别菩薩僧故入聲聞僧中次第坐.有佛爲一乘說法純以菩薩爲
僧.有佛聲聞菩薩雜以爲僧如阿彌陁佛國菩薩僧多聲聞僧少.以是故願以無量
菩薩爲僧。有佛初轉法輪時無有人得阿鞞跋致.以是故菩薩願言我一說法無量
阿僧祇人得阿鞞跋致。
欲得夀命無量光明具足.當學般若波羅蜜。

回页首

諸佛夀命有長有短.如鞞婆尸佛夀八萬四千歲.如拘樓餐陀佛夀六萬歲.迦那伽
牟尼佛夀三萬歲.迦葉佛夀二萬歲.釋迦文佛夀百歲少有過者.彌勒佛夀八萬四
千歲.如釋迦文佛常光一丈.彌勒佛常光十里。諸佛夀命光明各有二種.一者隱藏
二者顯現.一者真實二者爲衆生故隱藏.真實者無量顯現.爲衆生者有限有量。實
佛夀不應短.所以者何.諸佛長夀業因緣具足故.如婆伽梵宿世救一聚落人命故
得無量阿僧祇夀命.梵世中夀法不過半劫而此梵天夀獨無量.以是故生邪見言
唯我常住.佛到其所破其邪見.說其本緣救一聚落其夀乃爾.何況佛世世救無量
阿僧祇衆生.或以財物救濟或以身命代死.云何夀限不過百歲。又不殺生戒是長
夀業因緣.佛以大慈衆生愛徹骨髓常能爲衆生故死.何況殺生。又以諸法實相智
慧真實不誑故亦是長夀因緣.菩薩以般若波羅蜜和合持戒諸功德故得夀命無
量.何況佛世世具足此諸無量功德而夀命有限。復次如一切色中佛身第一.一切
心中佛心第一.以是故一切夀命中佛夀亦應第一。如世俗人言人生於世以夀爲

回页首

貴.佛爲人中之上夀亦應長。問曰.佛雖有長夀業因緣.生於惡世故夀命便短.以此
短夀能具佛事何用長爲.又佛以神通力故一日之中能具佛事何況百歲。答曰.此
閒閻浮提惡故佛夀應短.餘處好故佛夀應長。問曰.若然者菩薩於此閻浮提淨飯
王宮生出家成道是實佛.餘處皆是神通力變化作佛以度衆生。答曰.此言非也.所
以者何.餘處閻浮提亦各各言我國是實佛餘處爲變化.何以知之.若餘處國土自
知是化佛則不肯信受教戒。又如餘國土人夀命一劫.若佛夀百歲於彼裁無一日.
衆生則起輕慢不肯受教.彼則以一劫爲實佛以此爲變化。如首棱嚴經說.神通徧
照佛夀七百千阿僧祇劫.佛告文殊尸利彼佛則是我身.彼佛亦言釋迦文佛則是
我身.以是故知諸佛夀命實皆無量.爲度人故現有長短。汝言釋迦文佛以神通力
故所度衆生與久夀不異者則不須百歲.一日之中可具足佛事.如阿難一時心生
是念如然燈世尊一切勝佛鞞婆尸佛出於好世夀命極多能具佛事我釋迦文佛
出生惡世夀命極短將無世尊不能具足佛事耶.爾時世尊入日出三昧從身變化

回页首

出無量諸佛及無量光明普至十方.一一化佛在諸世界各作佛事或有說法或現
神通或現三昧或現飯食如是之比種種因緣施作佛事而度衆生.從三昧起告阿
難曰汝悉見聞是事不.阿難言唯然已見.佛告阿難佛以如是神力能具佛事不.阿
難言假令佛夀一日大地草木悉爲可度衆生則能度盡何況百歲。以是故知諸佛
夀命皆悉無量.爲度人故現有長短。譬如日出影現於水隨水大小.水大則影久水
小則速滅.若照瑠璃玻瓈珠山影則久住。又如火燒草木.然少則速滅然多則久住.
不可以滅處無火故謂多然處亦無。無量光明長短義亦如是。
釋初品中信持無三毒第五十
我成阿耨多羅三藐三菩提時世界中無有婬欲瞋恚愚癡亦無三毒之名.一切衆生
成就如是智慧.善施善戒善定善梵行善不嬈衆生.當學般若波羅蜜。
問曰.若世界無三毒亦無三毒名者.佛爲何等故出生其國。答曰.貪欲瞋恚愚癡名
爲三不善根.是欲界繫法.佛若說貪欲瞋恚愚癡是欲界繫不善.若說染愛無明是

回页首

則通三界.有佛世界純諸離欲人.爲是衆生故菩薩願言我成佛時國無三毒及三
毒之名。復有清淨佛國.純阿鞞跋致法性生身菩薩.無諸煩惱唯有餘習.是故言無
三毒之名。若有人言如菩薩願言我當度一切衆生而衆生實不盡度.此亦如是.欲
令世界無三毒之名亦應實有三毒不盡.若無三毒何用佛爲.如地無大闇則不須
日照。如經所說若無三法則佛不出世.若三法不斷則不得離老病死.三法者則是
三毒.如三法經此中應廣說。復次有世界衆生分别諸法是善是不善是縛是解等.
於一相寂滅法中而生戲論.菩薩以是故願言令我世界衆生不生三毒.知三毒實
相卽是涅槃。問曰.一切衆生如是智慧是何等智慧。答曰.智慧是世閒正見.世閒正
見中說有布施有罪福有今世後世有阿羅漢.信罪福故能善布施.信有阿羅漢故
能善持戒善禪定善梵行.得正見力故能善不嬈衆生.世閒正見是無漏智慧根本.
以是故說國中無三毒之名。貪欲有二種.一者邪貪欲二者貪欲.瞋恚有二種.一者
邪瞋恚二者瞋恚.愚癡有二種.一者邪見愚癡二者愚癡.是三種邪毒衆生難可化

回页首

度.餘三易度.無三毒名者無邪三毒之名。善布施等五事.如上放光品中說。
[一]使我般涅槃後法無滅盡亦無滅盡之名.當學般若波羅蜜。
問曰.佛爲法主尚自滅度.云何言法無滅盡。答曰.如上所說是菩薩願事不必實.一
切有爲法從因緣和合生云何常住而不滅.佛如日明法如日沒餘光云何日沒而
餘光不滅.但久住故無能見滅者故名不滅。復次菩薩見諸佛法住有多有少.如迦
葉佛法住七日.如釋迦牟尼佛法住千歲.是故菩薩發是願言法雖有爲願令相續
不滅.如火得薪相傳不絕。復次諸法實相名爲佛法.是實法相不生不滅不斷不常
不一不異不來不去不受不動不著不依.無所有如涅槃相.法相如是云何有滅。問
曰.若如是者一切佛法皆應不滅。答曰.如所言諸法實相無有滅者.有人憶想分别
取諸法相壞實法相.用二法說是故有滅.實相法中無有滅也。復次[二]行般若波羅蜜
無礙法集無量功德故.隨其本願法法相續無有見其滅者.譬如仰射虚空箭去極
遠.人雖不見要必當墮。
注：
[一] 光讚作願我當獲具足聖道而以正法財富之定無有音聲．
[二] 此字依麗刻加．

回页首

我得阿耨多羅三藐三菩提時十方如恆河沙等世界中衆生聞我名者必得阿耨多
羅三藐三菩提.欲得如是等功德當學般若波羅蜜。
問曰.有人生值佛世在佛法中或墮地獄者.如提婆達俱迦梨訶多釋子等.三不善
法覆心故墮地獄.此中云何言去佛如恆河沙等世界但聞佛名便得道耶。答曰.上
已說有二種佛.一者法性生身佛二者隨衆生優劣現化佛.爲法性生身佛故說乃
至聞名得度.爲隨衆生現身佛故說雖共佛住隨業因緣有墮地獄者。法性生身佛
者無事不濟無願不滿.所以者何.於無量阿僧祇劫積集一切善本功德一切智慧
無礙具足爲衆聖主.諸天及大菩薩希能見者。譬如如意寶珠難見難得若有見者
所願必果.如喜見藥其有見者衆患悉除.如轉輪聖王人有見者無不富足.如釋提
桓因有人見者隨願悉得.如梵天主衆生依附恐怖悉除.如人念觀世音菩薩悉脫
危難.是事尚爾.何況諸佛法性生身。問曰.釋迦文佛亦是法性生身分無有異體.何
以故佛在世時有作五逆罪人飢餓賊盜如是等惡。答曰.釋迦文佛本誓我出惡世

回页首

欲以道法度脫衆生.不爲富貴世樂故出.若佛以力與之則無事不能.又亦是衆生
福德力薄罪垢深重故不得隨意度脫。又今佛但說清淨涅槃.而衆生譏論誹謗言
何以多畜弟子化導人民此亦是繫縛法.但以涅槃法化猶尚譏謗.何況雜以世樂。
如提婆達欲令足下有千輻相輪故.以鐵作模燒而爍之.爍已足壞身惱大呼.爾時
阿難聞已涕泣白佛.我兄欲死願佛哀救.佛卽伸手就摩其身發至誠言.我看羅睺
羅與提婆達等者彼痛當滅.是時提婆達衆痛卽除.執手觀之知是佛手便作是言.
淨飯王子以此醫術足自生活.佛告阿難汝觀提婆達不.用心如是云何可度.若好
世人則無是咎.如是衆生若以世樂不得度也。是事種種因緣上已廣說.以是故說
聞佛名有得道者有不得者。復次佛身無量阿僧祇種種不同.有佛爲衆生說法令
得道者.有佛放無量光明衆生遇之而得道者.有以神通變化指示其心而得道者.
有佛但現色身而得道者.有佛徧身毛孔出衆妙香衆生聞之而得道者.有佛以食
與衆生令得道者.有佛衆生但念而得道者.有佛能以一切草木之聲而作佛事令

回页首

衆生得道者.有佛衆生聞名而得道者.爲是佛故說言我作佛時其聞名者皆令得
度。復次聞名不但以名便得道也.聞已修道然後得度。如須達長者初聞佛名內心
驚喜.詣佛聽法而能得道.又如貰夷羅婆羅門從雞泥耶結髮梵志所初聞佛名心
卽驚喜.直詣佛所聽法得道。是但說聞名.聞名爲得道因緣非得道也。問曰.此經言
聞諸佛名卽時得道.不言聞名已修道乃得。答曰.今言卽時不言一心中.但言更無
異事[一]閒之故言卽時。譬如經中說修慈心時卽修七覺意.難者言慈三昧有漏是緣
衆生法云何卽時修七覺.答者言從慈起已卽修七覺更無餘法故言卽時。卽時有
二種.一者同時.二者雖久更無異法卽是心而得修七覺亦名卽時。復次有衆生福
德淳熟結使心薄應當得道.若聞佛名卽時得道。又復以佛威力故聞卽得度.譬如
熟癰若無治者得小因緣而便自潰.亦如熟果若無人取微風因緣便自墮落.譬如
新淨白氎易爲受色.爲是人故說若聞佛名卽時得道.譬如鬼神著人聞仙人呪名
卽時捨去。問曰.過如恆河沙等世界誰傳此名令彼得聞。答曰.佛以神力舉身毛孔
注：
[一]原作聞．今依元明刻改．

回页首

放無量光明.一一光上皆有寶華.一一華上皆有坐佛.一一諸佛各說妙法以度衆
生.又說諸佛名字.以是故聞.如放光中說。復次諸大菩薩以本願欲至無佛法處稱
揚佛名如此品中說者.是故得聞。復有大功德人從虚空中聞佛名號如薩陀波崙
菩薩.又有從諸天聞或從樹木音聲中聞.或從夢中聞。復次諸佛有不可思議力故
自往語.或以聲告。又如菩薩作願誓度一切衆生.以是故說我成佛時過如恆河沙
等世界衆生聞我名皆得成佛.欲得是者當學般若波羅蜜。問曰.上欲得諸功德及
諸所願是諸事皆是衆行和合所成.何以故但說當學般若波羅蜜。答曰.是經名般
若波羅蜜.佛欲解說其事是故品品中皆讚般若波羅蜜。復次般若波羅蜜是諸佛
母.父母之中母功最重.是故佛以般若爲母.般[一]舟三昧爲父.三昧能攝持亂心令智
慧得成而不能觀諸法實相.般若波羅蜜能徧觀諸法分别實相無事不達無事不
成功德大故名之爲母.以是故行者雖行六波羅蜜及種種功德和合能具衆願.而
但說當學般若波羅蜜。復次如般若後品中說若無般若波羅蜜餘五事不名波羅
注：
[一]原作周．今依麗元明刻改．

回页首

蜜.雖普修衆行亦不能滿具諸願.如種種畫綵若無膠者亦不中用。衆生從無始世
界中來雖修布施持戒忍辱精進一心智慧受世閒果報已而復還盡.所以者何.離
般若波羅蜜故。今以佛恩以般若波羅蜜修行六事故得名波羅蜜.成就佛道使佛
佛相續而無窮盡。復次菩薩行般若波羅蜜時普觀諸法皆空.空亦復空.滅諸觀得
無礙般若波羅蜜。以大悲方便力還起諸功德業.此清淨業因緣故無願不得.餘功
德離般若波羅蜜無有無礙智慧.云何言欲得諸願當學檀波羅蜜等。復次又以五
波羅蜜離般若不得波羅蜜名字.五波羅蜜如盲般若波羅蜜如眼.五波羅蜜如坏
瓶盛水般若波羅蜜如成熟瓶.五波羅蜜如鳥無兩翼般若波羅蜜如有翼之鳥.如
是等種種因緣故般若波羅蜜能成大事.以是故言欲得諸功德及願當學般若波
羅蜜。
大智度論卷第三十四〈以上釋序品訖〉


瑜伽師地論菩薩地品目

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論菩薩地


瑜伽師地論菩薩地品目

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

本地分中菩薩地二十八品
初持瑜伽處種姓品第一
發心品第二
自他利品第三
真實義品第四
威力品第五
成熟品第六
菩提品第七
力種姓品第八
施品第九
戒品第十
忍品第十一

回页首

精進品第十二
靜慮品第十三
慧品第十四
攝事品第十五
供養親近無量品第十六
菩提分品第十七
菩薩功德品第十八
第二持隨法瑜伽處菩薩相品第十九
分品第二十
增上意樂品第二十一
住品第二十二
第三持究竟瑜伽處生品第二十三

回页首

攝受品第二十四
地品第二十五
行品第二十六
建立品第二十七
第四持次第瑜伽處發正等菩提心品第二十八
無我無人唯一法界．法爾一擧全法界擧．阿賴耶識具一切種．法爾全轉而後識轉．
堂下觳觫堂上不忍．孺子入井今人惻隱．法爾萬物一體．現見自他不異。是故爲人
之學是菩薩學．本乎大悲．因於菩提．而竟於方便也。大悲爲根本．非自了死生爲根
本也．菩提心爲因．非涅槃心爲因也．方便爲究竟．盡未來際作諸功德．非證空爲究
竟也。慈尊一本說菩薩地．卽一法門而互發明又說莊嚴．西域不善莊嚴不任弘法．
梓匠輪輿有準繩規矩．學菩薩學行菩薩行有菩薩地．誰有智者不讀菩薩地。略擧
菩薩十義．一者全體義．二者大用義．三者離言自性義．四者異門覺分義．五者方便

回页首

般若義．六者一切增上義．七者悲無難苦義．八者修而有力義．九者妙善回向義．十
者闡提不證義。全體者．一切衆生爲體．非馳物遺己也。他亦一衆生．自亦一衆生．衆
生平等平等．自他平等平等。推己及人．己爲根本．我執猶存．擧足下足但有衆生．全
體無我．無我而衆生．然後等齊於法界之量。火不能出水．菩薩不行聲聞行．畢竟體
殊殊於他自。有菩薩種姓法爾意樂爲人．爲有情發心法爾於他攝受．意樂攝受乃
其所以爲體也。大用者．一切智智爲用．非溺俗諦而離真諦也。體衆生體用衆生用
諦衆生諦．運真於俗爲後得智．攝之以俗而移之以真也．利行令入同事隨轉故也。
衆生根不同．衆生機不同．法界世界事各不同．故所知境萬有不同。非一切智智不
足以對機．非日夜觀機不足以言攝受．觀其根利．觀其所藴．觀其所趣所欲．又觀其
隨眠．穿珠子不可習不淨．浣工人不可使數息．細審細審然後乃能攝而度之也．十
力最勝者知一切衆生種故也．非一切智智不足以言知也。離言自性者．唯取其事．
唯取真如．又不作念但行於義．此之謂離言自性。不了離言．起八分別而生三事．由

回页首

四尋四實漸契離言．了知分別不生三事得五勝利。是故菩薩爲一切衆生．但離言
自性．而不斷煩惱．不捨生死。聲聞四諦．苦本在集．唯一斷集．故煩惱必除。緣覺十二
支．雖悟無明．而根本所趣在了生死．故生死必捨。離言自性．妄自爲妄．緣而不執．不
斷煩惱而自然寂靜。離言自性．依最勝空有大方便．出生入死而自在縱横。煩惱生
自所知．生死由於分別．但不障知．射馬探驪．孰斤斤於一己生死而敝敝焉以煩惱
爲事。十王大業留惑乃能．入獄拔情不來曷濟。異門覺分者．龍樹以三十七菩提分
到涅槃城．以三三昧入涅槃門．三十七菩提爲四念處所攝．四念處以空觀而成．三
三昧亦以空爲本．是則空者覺分三定之所趣也．而說菩薩觀空不證．以自乘行超
入離生。此菩薩地亦說了大小覺分而不作證．唯有諸法離言自性爲空三昧。覺分
三定．大小法門雖無不同．而其所趣一空一不證空．則大有異。又此異外廣取其餘．
行有三分．慚堅無倦．解有四分．法義世智四依四無礙．事有八分．覺分三定外．資糧
止觀巧便持願四嗢柁南。是皆有事於衆生而不直趨於涅槃者．此其所以爲異門

回页首

也。方便般若者．旣發菩提心．必證菩提果．般若者菩提之因．菩提者般若之果．欲竟
菩提必行般若。十波羅蜜．般若但慧．慧但如理．實相般若二乘所同也。六波羅蜜．般
若攝智．智則如量．方便般若摩訶衍獨也。前之五度．般若資糧也。是則所稱菩薩行
者．般若而已矣．所稱菩薩行般若者．方便般若而已矣。龍樹二義．觀一切法自性皆
空．而不捨離一切衆生．方便般若彼其所屬也。此菩薩地．慧度所詮．五明三聚．決定
善巧．有情義利．方便般若此其所屬也。體衆生體.用衆生用．乘衆生乘故也。一切增
上者．且談戒度。有衆生然後有菩提心．有菩提心然後有般若行．有般若行然後有
戒。破戒非犯．失菩提心根本大犯．苟能他利開戒爲持．若捨衆生持戒爲失．三聚之
中本其後二立於律儀．爲不順於有情．重則四他勝處．實基本於六度．輕則四十有
三。非不學七聚止持二十犍度作持．而大戒超然。非不學四禪四空等持等至．而大
定本寂。非不學空．而大空不證以空爲用。此所謂一切增上歟。悲無難苦者．所稱爲
難．非施命痛苦爲難．以捨爲攝．取多於少．求淨於染．制行於危．攝受十二難．斯其所

回页首

以難。所稱爲苦．非十二杜多行爲苦．出沒生死．飼虎變魚．隨類而不自由．斯其所以
苦。菩薩所以能難能苦者．有大悲在。悲勢所迫．使爾不得不難．不能不苦。悲勢所迫．
使爾勞心焦思而得方便．得大方便快易何難。悲勢所迫．使爾無天無地但一情苦．
爲拔情苦而入大苦．今而情拔斯樂何極．寧復爲苦。此所謂悲無難苦歟．是故六度
爲入地根本行．四無量者爲地前加行行。修而有力者．勝解操縱於一切．一切聽命
於勝解．勝解有力．爲力種姓學學先勝解。然勝解行地．一唯一行不能一行一切行．
願唯是心不能擧而措諸事。若由解而修．事旣經多時亦攸久．自然妙巧不測而生。
定久斯通．儀習斯巧．水淵土嶽而風雨蛟龍．是故菩薩有聖法威力．有俱生威力．有
共不共威力。菩薩所以有如是威力者．修爲之也。有不可思議業．有不可思議力．然
後乃能乘其本乘行其本行．菩薩所以大者威力也．佛所以神者十力也。妙善回向
者．衆生回向．唯一回向．輾轉回向．彼此回向。有情頑硬剛強難化．凡諸所作爲彼所
作．法界交通回向斯轉．是爲有情回向。六度萬行苦難匯洽．回向菩提一切有統．是

回页首

爲唯一回向。一團一聚法局一隅．回向而成根．成根而回向．輾轉波旋而無邊無量．
是爲輾轉回向。有無互礙．作不作互礙．一多大小互礙．彼此回向而周徧圓融．是爲
彼此回向。衍之摩訶．無他巧妙．回向而已矣。闡提不證者．體衆生體．因衆生因．果衆
生果．行衆生行．有色無色有想無想及與俱非．我皆滅度令入涅槃。有一衆生不證
大覺．菩提薩埵誓不證覺。而衆生界無量．世界無量．法界無量．所調伏界無量．調伏
方便界無量．故所事事無有窮期．方便說言三阿僧祇．毋寧質稱畢竟闡提而已矣。
菩薩極知直下本來菩提不二無庸證真．又復極知沈湎涅槃敗種焦芽爲退墮事．
更復極知卽證覺後除度有情亦復何作．故爾安然行吾悲願。陳義如是．讀文若何。
菩薩行有因果．有差別．般若爲因果．大般若經獨詮此門也．十地爲差別．佛華嚴經
詳談斯事也。此菩薩地有其四周．初周因果．次三差別．廣於經論罄無不融也。於何
徵之．三周行品言．四菩薩行七地皆具．而敘次其事乃在初周．故知初談因果餘說
差別也。初周因果者．由衆生有菩薩行．故先之以種姓發心．如是讀種姓品．發心品。

回页首

由菩薩行而有方便般若．故次之以所學處如是學能修學。所學處者．般若方便爲
衆生而方便．如是讀自他利品。最勝真實所知淨智．離言自性是般若體．如是讀真
實品。大其方便恣般若用．如是讀威力品．成熟品．菩提品。如是學者．應發願勝解．於
五明求般若方便．於教授教誡行般若方便．如是讀力種姓品。能修學者．五度爲般
若所資．四攝爲般若所履．皆以方便詳陳九種．如是讀施品．戒品．忍品．精進品．靜慮
品.慧品．攝事品。龍樹有言．般若是佛母．大悲是佛祖母．此菩薩地一切無量名爲哀
愍．若有問佛菩薩菩提誰所建立．皆正答言悲所建立．悲之深切乃學般若遂學方
便．供養福助親近聞助．如是讀供養親近無量品。大其方便．覺分異門功德遂情．如
是讀菩提分品．菩薩功德品。次三差別者．由衆生有數量．由法有數量．乃使行果有
其數量。五菩薩相墮菩薩數．四菩薩行鄰大覺果．七相憐情十五意樂而作十事速
證菩提．如是讀次周相品．分品．增上意樂品。願力自在力菩薩能四種生．聰睿菩薩
能六種攝情免十二難．如是讀三周生品．攝受品。次周十三住卽三周七地．然隨法

回页首

差於究竟．住與地固應差別也．不獨住望住地望地而差別也．如是讀次周住品．三
周地品。波羅蜜多．菩提分法．神通成熟．具在初周．而說菩薩始解行地後究竟地皆
具四行．地地有四行而望地階級而有差別．行行有十地而望行淺深而有差別．斯
義圓妙獨詮華嚴．而斯論略現．所以明菩薩行也．如是讀三周行品。依住及地詳百
四十不共佛法．所以明如來果也．如是讀三周建立品。四周次第．易讀不談可也。


瑜伽師地論菩薩地校勘說明

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論菩薩地校勘說明
一.是書校歷二週．一譯校．二刻校。
二.譯校凡用七種異本。（一）梵文本菩薩地．住品地品．校註略稱梵本。（二）藏文本
勝友等譯瑜伽行地中菩薩地．全文二十二卷．略稱藏本。（三）北涼曇無讖譯菩
薩地持經．十卷．略稱地持。（四）劉宋求那跋摩譯菩薩善戒經．九卷．略稱善戒。〈以
上三種異譯〉（五）藏文本燃燈智等譯德光造菩薩地(初九品)釋．七卷．略稱德光
釋。（六）藏文本智鎧等譯德光造菩薩戒品釋．一卷．略稱同上。（七）藏文本勝友
智鎧等譯勝子造菩薩戒品大疏．一卷．略稱勝子疏。〈以上三種註釋〉
三.譯校對勘凡有三事。（一）品目．諸本立名次第歧異者．皆註出曰．某本某品第幾。
同者不註。（二）文句．諸本詳略具缺不同者．皆註出曰．某本云云。（三）意義．諸本
譯義較爲明暢正確者．註出曰．勘某本云云。註書解釋可資參證者．亦註出曰．某
釋云云。因此對勘而見今譯未愜者．幷加按語曰．今譯云云。

回页首

四.刻校用南宋刻爲底本．對校麗刻訂正文字．附註曰．原刻云云．依麗刻云云。
五.校勘資料出處如次。
（一）梵文本菩薩地住品地品．Bodhisattvabhu^mi,Chapitres Viha^ra et Bhu^mi.
與十地經Das/abhu^mikasu^tra合本．蘭都氏J．Rahder校刊．一九二六年．巴
黎版。
（二）藏文本瑜伽行地中菩薩地．rnal-h!byor spyod-pah!i sa-las byan%-chub sems-
dpah!isa．德格版．丹珠經解部．wi字函全函。
（三）菩薩地持經．
（四）菩薩善戒經．以上二種金陵刻經處刊會譯本。
（五）藏文本德光菩薩地釋．byan%-chub sems-dpah!i sah!i h!grel-pa．德格版．丹珠
經解部．h!i字函一四五頁下至一八八頁下。
（六）藏文本德光菩薩戒品釋．byan%-chub sems-dpah!i tshul-kha ms-kyi leh!uh!i

回页首

bc#ad-pa.同函．一八八頁下至一九七頁上。
（七）藏文本勝子菩薩戒品大疏．byan%-chub sems-dpah!i tshul-khrims-kyi le
h!uh!i rgya-cher h!grel-pa同函．一九七頁上至二二七頁上。
（八）本書南宋刻麗刻．悉依日本弘教書院縮刷正藏本及大正大藏經本校
註。


瑜伽師地論卷三十五

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論卷第三十五
彌勒菩薩說
         唐三藏沙門玄奘奉詔譯
[一]本地分中菩薩地第十五初持瑜伽處種姓品第一
[二]如是已說獨覺地.云何菩薩地。嗢柁南曰.
  初持.次相.分.　增上意樂.住.　生.攝受.地.行.　建立最爲後。
有十法具攝大乘菩薩道及果。何等爲十。一者持.二者相.三者分.四者增上意樂.五者
住.六者生.七者攝受.八者地.九者行.十者[三]建立。云何名持。謂[四]諸菩薩自乘種姓最初發
心及以一切菩提分法是名爲持。何以故.以諸菩薩自乘種姓爲依止故爲建立故有
所堪任有大勢力能證無上正等菩提.是故說彼自乘種姓爲諸菩薩堪任性持。以諸
菩薩最初發心爲所依止爲建立故[五]於施戒忍精進靜慮慧於六波羅蜜多於福德資
糧智慧資糧於一切菩提分法能勤修學.是故說彼最初發心[六]爲諸菩薩行加行持。以
注：
[一]以下藏本卷第一．總題曰瑜伽行地中菩薩地．品目同此．地持作初方便處種姓品第一．善戒善行性品第二．其卷首有序品第一．略謂佛在舍衛祗陀林與比丘菩薩俱．因舍利弗問．說菩薩云何乃能受戒．又因優波離問．說菩薩戒與聲聞種種異．又因文殊問．說法性畢竟調．爲不知者說戒云云．
[二]藏本缺此二句．又嗢柁南在次段長行末後出．
[三]藏本云安住．次俱同．
[四]善戒但以種姓爲持．發心道品皆釋成種姓也．
[五]勘藏本云．於施能學乃至於慧能學．如是於六度福資糧慧資糧云云．地持文同．今譯於福德句於字衍文．
[六]勘藏本．意謂以能加行菩薩行而名爲持．

回页首

諸菩薩一切所行菩提分法爲所依止爲建立故圓滿無上正等菩提.是故說彼一切
所行菩提分法爲所圓滿大菩提持。住無種姓補特伽羅無種姓故雖有發心及行加
行爲所依止定不堪任圓滿無上正等菩提.由此道理雖未發心未修菩薩所行加行
若有種姓當知望彼而得名持。又住種姓補特伽羅若不發心不修菩薩所行加行雖
有堪任而不速證無上菩提.與此相違當知速證。又此種姓已說名持.亦名爲助.亦名
爲因.亦名爲依.亦名階級.亦名前導.亦名舍宅。如說種姓.最初發心所行加行應知亦
爾。云何種姓。謂略有二種.一[一]本性住種姓.二習所成種姓。本性住種姓者.謂諸菩薩六
處殊勝.有如是相從無始世展轉傳來法爾所得.是名本性住種姓。習所成種姓者.謂
先串習善根所得.是名習所成種姓。此中義意二種皆取。又此種姓亦名種子.亦名爲
界.亦名爲[二]性。又此種姓未習成果說名爲細.未有果故.已習成果說名爲麤.與果俱故。
若諸菩薩成就種姓尚過一切聲聞獨覺.何况其餘一切有情.當知種姓無上最勝。何
以故.略有二種淨.一煩惱障淨.二所知障淨.一切聲聞獨覺種姓唯能當證煩惱障淨
注：
[一]勘藏本．意謂由自性而住之種姓．本性原作本姓．今依麗刻及番本改．
[二]原刻作姓．今依麗刻及藏本改．謂自性也．

回页首

不能當證所知障淨.菩薩種姓亦能當證煩惱障淨亦能當證所知障淨.是故說言望
彼一切無上最勝。復由四事當知菩薩勝於一切聲聞獨覺。何等爲四。一者根勝.二者
行勝.三者善巧勝.四者果勝。言根勝者.謂諸菩薩本性利根.獨覺中根.聲聞輭根.是名
根勝。言行勝者.謂諸菩薩亦能自利亦能利他利益安樂無量衆生哀愍世間令諸天
人獲得勝義利益安樂.聲聞獨覺唯行自利.是名行勝。善巧勝者.聲聞獨覺於藴界處
緣起處非處中能修善巧.菩薩於此及於其餘一切明處能修善巧.是名善巧勝。言果
勝者.聲聞能證聲聞菩提.獨覺能證獨覺菩提.菩薩能證阿耨多羅三藐三菩提.是名
果勝。又諸菩薩有六波羅蜜多種姓[一]相.由此相故令他了知真是菩薩.謂施波羅蜜多
種姓相戒忍精進靜慮慧波羅蜜多種姓相。云何菩薩施波羅蜜多種姓相。謂諸菩薩
本性樂施.於諸現有堪所施物恆常無間性能於他平等分布.心喜施與意無追悔.施
物雖少而能均布.惠施廣大而非狹小.無所惠施深懷慚恥.常好爲他讚施勸施.見能
施者心懷喜悅.於諸尊重耆宿福田應供養者從座而起恭敬奉施.於其彼彼此世他
注：
[一]勘藏本．意謂標相．故善戒譯爲印．

回页首

世有情無罪利益事中若請不請如理爲說.若諸有情怖於王賊及水火等施以無畏.
能於種種常極怖中隨力濟拔.受他寄物未嘗差違.若負他債終不抵誑.於共財所亦
無欺誷.於其種種末尼真珠瑠璃螺貝璧玉珊瑚金銀等寶資生具中心迷倒者能正
開悟.尚不令他欺誷於彼况當自爲.其性好樂廣大財位.於彼一切廣大資財心好受
用.樂大事業非狹小門.於諸世間酒色博戲歌舞倡妓種種變現耽著事中速疾厭捨
深生慚愧.得大財寶尚不貪著何况小利.如是等類當知名爲菩薩施波羅蜜多種姓
相。云何菩薩戒波羅蜜多種姓相。謂諸菩薩本性成就輭品不善身語[一]意業不極暴惡.
於諸有情不極損惱.雖作惡業速疾能悔.常行恥愧不生歡喜.不以刀杖手塊等事惱
害有情.於諸衆生性常慈愛.於所應敬時起奉迎合掌問訊現前禮拜修和敬業.所作
機捷非爲愚鈍.善順他心常先含笑舒顏平視遠離[二]顰蹙先言問訊.於恩有情知恩知
報.於來求者常行質直不以諂誑而推謝之.如法求財不以非法不以卒暴.性常喜樂
修諸福業.於他修福尚能獎助況不自爲.若見若聞他所受苦所謂殺縛割截捶打訶
注：
[一]藏本缺此意字．
[二]原刻作頻．今依麗刻改．

回页首

毁迫愶於是等苦過於自受.重於法受及重後世.於少罪中尚深見怖何况多罪.於他
種種所應作事所謂商農放牧事王書印算數善和諍訟追求財寶守護儲積方便出
息及以捨施婚姻集會於是一切如法事中悉與同事.於他種種鬬訟諍競或餘所有
互相惱害能令自他無義無益受諸苦惱如是一切非法事中不與同事.善能制止所
不應作謂十種惡不善業道.不違他命善順於他同忍向戒.於他事業隨彼所欲廢己
所作而爲成辦.其心温潤其心純淨.恚心害心不久相續隨生隨捨.起賢善心尊重實
語不誑惑他.不離他親亦不好樂.不輕爾說無義無利不相應語.言常柔輭無有麤獷.
於己僮僕尚無苦言况於他所.敬愛有德如實讚彼.如是等類當知名爲菩薩戒波羅
蜜多種姓相。云何菩薩忍波羅蜜多種姓相。謂諸菩薩性於他所遭不饒益無恚害心
亦不反報.若他諫謝速能納受終不結恨不久懷怨.如是等類當知名爲菩薩忍波羅
蜜多種姓相。云何菩薩精進波羅蜜多種姓相。謂諸菩薩性自翹勤夙興晚寐不深耽
樂睡眠倚樂.於所作事勇決樂爲不生懈怠思擇方便要令究竟.凡所施爲一切事業

回页首

堅固決定若未皆作未皆究竟終不中間懈廢退屈.於諸廣大第一義中心無怯弱不
自輕懱發勇猛心我今有力能證於彼.或入大衆或與他人共相擊論或餘種種難行
事業皆無畏憚.能引義利大事務中尚無深倦何况小事.如是等類當知名爲菩薩精
進波羅蜜多種姓相。云何菩薩靜慮波羅蜜多種姓相。謂諸菩薩性於法義能審思惟
無多散亂.若見若聞阿練若處山巖林藪邊際臥具人不狎習離惡衆生隨順宴默便
生是念是處安樂出離遠離.常於出離及遠離所深生愛慕.性薄煩惱諸蓋輕微麤重
羸弱.至遠離處思量自義心不極爲諸惡尋思之所纏擾.於其怨品尚能速疾安住慈
心况於親品及中庸品.若見若聞有苦衆生爲種種苦之所逼惱起大悲心於彼衆生
隨能隨力方便拔濟令離衆苦.於諸衆生性自樂施利益安樂.親屬衰亡喪失財寶殺
縛禁閉及驅擯等諸苦難中悉能安忍.其性聰敏於法能受能持能思.成就念力於久
所作所說事中能自記憶亦令他憶.如是等類當知名爲菩薩靜慮波羅蜜多種姓相。
云何菩薩慧波羅蜜多種姓相。謂諸菩薩成俱生慧能入一切明處境界.性不頑鈍性

回页首

不微昧性不愚癡.徧於彼彼離放逸處有力思擇.如是等類當知名爲菩薩慧波羅蜜
多種姓相。應知是名能比菩薩種姓麤相.決定實義唯佛世尊究竟現見。[一]由諸菩薩所
有種姓性與如是功德相應成就賢善諸白淨法.是故能與難得最勝不可思議無動
無上如來果位爲證得因應正道理.餘不應理。種姓菩薩乃至未爲白法相違四隨煩
惱若具不具之所染汙性與如是白法相應.若被染汙如是白法皆不顯現。或於一時
生諸惡趣.菩薩雖生諸惡趣中由種姓力應知與餘生惡趣者有大差別。謂彼菩薩久
處生死或時時間生諸惡趣.雖暫生彼速能解脫.雖在惡趣而不受於猛利苦受如餘
有情生惡趣者.雖觸微苦而能發生增上厭離.於生惡趣受苦有情[二]深起悲心.如是等
事皆由種姓佛大悲因之所熏發.是故當知種姓菩薩雖生惡趣然與其餘生惡趣者
有大差別。何等名爲種姓菩薩白法相違四隨煩惱。謂放逸者由先串習諸煩惱故性
成猛利長時煩惱是名第一隨煩惱性.又愚癡者不善巧者依附惡友是名第二隨煩
惱性.又爲尊長夫主[三]王賊及怨敵等所拘逼者不得自在其心迷亂是名第三隨煩惱
注：
[一]藏本上有徵云何以故．蓋釋成前文也．
[二]藏本此語合下爲一句云．亦卽如是由爲佛大悲因之種姓而發故生悲心．
[三]此字依麗刻及藏本加．

回页首

性.又資生具有匱乏者顧戀身命是名第四隨煩惱性。又諸菩薩雖具種姓由四因緣
不能速證阿耨多羅三藐三菩提。何等爲四。謂諸菩薩先未值遇諸佛菩薩真善知識
爲說菩提無顛倒道如是名爲第一因緣.又諸菩薩雖遇善友爲說正道而顛倒執於
諸菩薩正所學中顛倒修學如是名爲第二因緣.又諸菩薩雖遇善友爲說正道於諸
菩薩正所學中無倒修學而於加行方便慢緩懈怠嬾惰不成勇猛熾然精進如是名
爲第三因緣.又諸菩薩雖遇善友爲說正道於諸菩薩正所學中無倒修學亦於加行
勇猛精進然諸善根猶未成熟菩提資糧未得圓滿未於長時積習所有菩提分法如
是名爲第四因緣。如是菩薩雖有種姓因緣闕故不能速證無上菩提.若具因緣便能
速證。若無種姓補特伽羅雖有[一]一切一切一切種.當知決定不證菩提。
本地分中菩薩地第十五初持瑜伽處[二]發心品第二
復次菩薩最初發心於諸菩薩所有正願是初正願.普能攝受其餘正願.是故發心以
初正願爲其自性。又諸菩薩起正願心求菩提時發如是心說如是言.願我決定當證
注：
[一]此二字依麗刻及藏本加．
[二]地持作發菩提心品第二．善戒同品第三．

回页首

無上正等菩提能作有情一切義利畢竟安處究竟涅槃及以如來廣大智中.如是發
心定自希求無上菩提及求能作有情義利.是故發心以定希求爲其行相。又諸菩薩
[一]緣大菩提及緣有情一切義利發心希求非無所緣.是故發心以大菩提及諸有情一
切義利爲所緣境。又諸菩薩最初發心能攝一切菩提分法殊勝善根爲上首故.是善
極善是賢極賢是妙極妙.能違一切有情處所三業惡行功德相應。又諸菩薩最初發
心所起正願於餘一切希求世間出世間義妙善正願最爲第一最爲無上。如是應知
最初發心有五種相.一者自性.二者行相.三者所緣.四者功德.五者最勝。又諸菩薩初
發心已卽名趣入無上菩提預在大乘諸菩薩數.此據世俗言說道理.是故發心趣入
所攝。又諸菩薩初發心已方能漸次速證無上正等菩提非未發心.是故發心能爲無
上菩提根本。又諸菩薩悲愍一切有苦衆生爲欲濟拔發菩提心.是故發心是悲等流。
又諸菩薩以初發心爲所依止爲建立故普於一切菩提分法及作一切有情義利菩
薩學中皆能修學.是故發心是諸菩薩學所依止。如是應知最初發心是趣入攝.菩提
注：
[一]原刻作發．今依麗刻及藏本改．

回页首

根本.大悲等流.學所依止。又諸菩薩最初發心略有二種.一者永出.二不永出。言永出
者謂發心已畢竟隨轉無復退還.不永出者謂發心已不極隨轉而復退還。此發心退
復有二種.一者究竟.二不究竟.究竟退者謂一退已不能復發求菩提心.不究竟者謂
退已後數數更發求菩提心。當知菩薩最初發心由四種緣.四因.四力。云何四緣。謂善
男子或善女人若見諸佛及諸菩薩有不思議甚奇希有神變威力.或從可信聞如是
事.旣見聞已便作是念無上菩提具大威德令安住者及修行者成就如是所見所聞
不可思議神變威力.由此見聞增上力故於大菩提深生信解.因斯發起大菩提心.是
名第一初發心緣。或有一類雖不見聞如前所說神變威力而聞宣說依於無上正等
菩提微妙正法菩薩藏教.聞已深信.由聞正法及與深信增上力故於如來智深生信
解.爲得如來微妙智故發菩提心.是名第二初發心緣。或有一類雖不聽聞如上正法
而見一切菩薩藏法將欲滅沒.見是事已便作是念.菩薩藏法久住於世能滅無量衆
生大苦.我應住持菩薩藏法發菩提心爲滅無量衆生大苦.由爲護持菩薩藏法增上

回页首

力故於如來智深生信解.爲得如來微妙智故發菩提心.是名第三初發心緣。或有一
類雖不觀見正法欲滅而於末劫末世末時見諸濁惡衆生身心十隨煩惱之所惱亂.
謂多愚癡.多無慚愧.多諸慳嫉.多諸憂苦.多諸麤重.多諸煩惱.多諸惡行.多諸放逸.多
諸懈怠.多諸不信.見是事已便作是念.大濁惡世於今正起諸隨煩惱所惱亂時能發
下劣聲聞獨覺菩提心者尚難可得况於無上正等菩提能發心者.我當應發大菩提
心令此惡世無量有情隨學於我起菩提願.由見末劫難得發心增上力故於大菩提
深生信解因斯發起大菩提心.是名第四初發心緣。云何四因。謂諸菩薩種姓具足是
名第一初發心因.又諸菩薩賴佛菩薩善友攝受是名第二初發心因.又諸菩薩於諸
衆生多起悲心是名第三初發心因.又諸菩薩於極長時種種猛利無間無缺生死大
苦[一]難行苦行無有怯畏是名第四初發心因。若諸菩薩六處殊勝從無始世展轉傳來
法爾所得當知是名種姓具足。由四種相當知菩薩善友具足。謂諸菩薩所遇善友性
不愚鈍聰明黠慧不墮惡見.是名第一善友具足。又諸菩薩所遇善友終不教人行於
注：
[一]勘藏本此語云難行之苦與上生死之苦并擧．地持同．今譯改文．

回页首

放逸.亦不授與諸放逸具.是名第二善友具足。又諸菩薩所遇善友終不教人行於惡
行.亦不授與諸惡行具.是名第三善友具足。又諸菩薩所遇善友終不勸捨增上信欲
受學精進方便功德而復勸修下劣信欲受學精進方便功德.所謂終不勸捨大乘勸
修二乘.勸捨修慧勸修思慧.勸捨思慧勸修聞慧.勸捨聞慧勸修福業.勸捨尸羅勸修
惠施.終不勸捨如是等類增上功德而復勸修如是等類下劣功德.是名第四善友具
足。由四因緣當知菩薩於諸衆生多起悲心.謂諸菩薩雖有十方無量無邊無苦世界
而生有苦諸世界中於中恆有衆苦可得非無衆苦.或時見他隨遭一苦觸對逼切.或
時見自隨遭一苦觸對逼切.或見自他隨遭一苦觸對逼切.或見二種俱遭長時種種
猛利無間大苦觸對逼切.然此菩薩依自種姓性自仁賢依四境處雖不串習而能發
起下中上悲無有斷絕。[一]由四因緣當知菩薩於諸衆生先起悲心於極長時種種猛利
無間無缺生死大苦難行苦行尚無怯畏何况小苦.謂諸菩薩性自勇健堪忍有力當
知是名第一因緣.又諸菩薩性自聰敏能正思惟具思擇力當知是名第二因緣.又諸
注：
[一]善戒以此句爲說上品慈悲所具四事．次復擧兩種四事．與此文異．

回页首

菩薩能於無上正等菩提成就上品清淨信解當知是名第三因緣.又諸菩薩於諸衆
生成就上品深心悲愍當知是名第四因緣。云何四力。一者自力.二者他力.三者因力.
四者加行力。謂諸菩薩由自功力能於無上正等菩提深生愛樂是名第一初發心力.
又諸菩薩由他功力能於無上正等菩提深生愛樂是名第二初發心力.又諸菩薩宿
習大乘相應善法今暫得見諸佛菩薩或暫得聞稱揚讚美卽能速疾發菩提心况覩
神力聞其正法是名第三初發心力.又諸菩薩於現法中親近善士聽聞正法諦思惟
等長時修習種種善法由此加行發菩提心是名第四初發心力。若諸菩薩依上總別
四緣四因或由自力或由因力或總二力而發心者當知此心堅固無動.或由他力或
加行力或總二力而發心者當知此心不堅不固亦非無動。有四因緣能令菩薩退菩
提心。何等爲四。一種姓不具.二惡友所攝.三於諸衆生悲心微薄.四於極長時種種猛
利無間無缺生死大苦難行苦行其心極生怯畏驚怖。如是四種心退因緣與上發心
四因相違.廣辯其相如前應知。最初發心堅固菩薩略有二種不共世間甚希奇法。何

回页首

等爲二。一者攝諸衆生皆爲眷屬.二者攝眷屬過所不能染。攝眷屬過有其二種.謂於
眷屬饒益損減染汙違順.如是二事菩薩皆無。最初發心堅固菩薩於諸衆生發起二
種善勝意樂.一者利益意樂.二者安樂意樂。利益意樂者謂欲從彼諸不善處拔濟衆
生安置善處.安樂意樂者謂於貧匱無依無怙諸衆生所離染汙心欲與種種饒益樂
具。最初發心堅固菩薩有二加行.一意樂加行.二正行加行。意樂加行者謂卽利益安
樂意樂日夜增長.正行加行者謂於日夜能自成熟佛法加行及於衆生隨能隨力依
前所說意樂加行起與利益安樂加行。最初發心堅固菩薩有二增長大善法門.一者
自利加行能證無上正等菩提.二者利他加行能脫一切有情衆苦。如二增長大善法
門.如是二種大善法聚二種無量大善法藏當知亦爾。最初發心堅固菩薩由初發心
求菩提故所攝善法比餘一切所攝善法有二種勝.一者因勝.二者果勝。謂諸菩薩所
攝善法皆是無上正等菩提能證因故.所證無上正等菩提是此果故.比餘一切聲聞
獨覺所攝善法尚爲殊勝何况比餘一切有情所攝善法.是故菩薩所攝善法比餘一

回页首

切所攝善法因果俱勝。最初發心堅固菩薩略有二種發心勝利。一者初發菩提心已
卽是衆生尊重福田.一切衆生皆應供養亦作一切衆生父母。二者初發菩提心已卽
能攝受無惱害福.由此菩薩成就如是無惱害福[一]得倍輪王護所守護.由得如是護所
護故若寢若寤若迷悶等一切魍魎藥叉宅神人非人等不能嬈害.又此菩薩轉受餘
生由如是福所攝持故少病無病不爲長時重病所觸.於諸衆生所作義利能以身語
勇猛而作.常爲衆生宣說正法身無極倦念無忘失心無勞損。菩薩本性住種姓時一
切麤重性自微薄.旣發心已所有麤重轉復輕微謂身麤重及心麤重.若餘衆生爲欲
息滅疾疫災横所用無驗呪句明句菩薩用之尚令有驗何况驗者.成就增上柔和忍
辱能忍他惱不惱於他見他相惱深生悲惱.忿嫉諂等諸隨煩惱皆能摧伏令勢微薄.
或暫現行速能除遣.隨所居止國土城邑於中所有恐怖鬬諍饑饉過失非人所作疾
疫災横未起不起設起尋滅。又此最初發心菩薩或於一時生極惡趣那落迦中多分
於此那落迦趣速得解脫受小苦受生大厭離.於彼受苦諸衆生等起大悲心.如是一
注：
[一]善戒云．如轉輪王常爲五百青衣鬼神之所守護．

回页首

切皆因攝受無惱害福.最初發心堅固菩薩由能攝受無惱害福便得領受如是等類
衆多勝利。
[一]本地分中菩薩地第十五初持瑜伽處自他利品第三之一
如是菩薩旣發心已.云何修行諸菩薩行。略說菩薩[二]若所學處.若如是學.若能修學.如
是一切總攝爲一名菩薩行。是諸菩薩於何處學。謂七處學。云何七處。[三]嗢柁南曰.
  自.他利.實義.　威力.熟有情.　成熟自佛法.　第七菩提處。
一自利處.二利他處.三真實義處.四威力處.五成熟有情處.六成熟自佛法處.七無上
正等菩提處。云何自利利他處。謂自利利他略有十種.一純自利利他.二共自利利他.
三利益種類自利利他.四安樂種類自利利他.五因攝自利利他.六果攝自利利他.七
此世自利利他.八他世自利利他.九畢竟自利利他.十不畢竟自利利他。云何菩薩純
共自利利他。謂諸菩薩於純自利利他應知應斷違越[四]不順菩薩儀故.於其所餘應勤
修學不越隨順菩薩儀故。此中菩薩於純自利應知應斷者.謂爲己樂求財受用.或爲
注：
[一]以下藏本卷第二．善戒作利益內外品第四．
[二]藏本云．當知三類．於何所學．如何學．何等學．德光釋云．依彼而能修習故說何等學．所作業故說何所學．作業如彼修習故說如何學．
[三]藏本此頌在次段長行末後出．
[四]勘藏本．意謂不順菩薩所作．德光釋云．所作以爲他爲相與自得菩提相違是曰不順．

回页首

悋法於佛菩薩所說教法追訪受持.或爲生天受天快樂受持禁戒發勤精進修習定
慧.或求世間有染果報爲世財食恭敬供養諸佛制多.或貪利養爲利養故自說種種
無有義利不實功德誑惑於他招集利養.或欲貪他作己僮僕爲驅使故非法攝衆不
如正法矯設方便.拔濟有情令於他所免爲僮僕還自攝受爲己僮僕.拔濟有情令脫
繫縛還自拘執成己事業.拔濟有情令於他所解脫種種治罰怖畏還自攝伏令懼於
己.若諸菩薩耽著諸定現法樂住棄捨思惟利衆生事當知此等名純自利.菩薩於是
純自利行應知應斷。若諸菩薩或悲爲首或爲迴向無上菩提及爲生天於一切時修
施忍等.當知是名自利共他。又除如前所說諸相其餘一切與彼相違所有自利諸菩
薩行當知皆名自利共他.菩薩於此應勤修學。此中菩薩於純利他應知應斷者.謂以
邪見修行施等.以無因見及無果見毁犯尸羅.遠離正行爲他說法.若諸菩薩於諸靜
慮善巧迴轉已超下地而更攝受下地白法.謂彼已能安住靜慮由悲願力捨諸靜慮
隨其所樂還生欲界.又諸菩薩已得自在於十方界種種變化作諸衆生種種義利.又

回页首

諸牟尼自事已辦依止如來力無畏等所有一切不共佛法徧於十方無量衆生能作
無量大利益事.當知此等名純利他。如是所說純利他行菩薩於前所說二種應知應
斷.於餘所說純利他行多應修學。又除如前所說諸相其餘一切與彼相違所有利他
諸菩薩行當知皆名利他共自.菩薩於此應勤修學。云何菩薩利益種類自利利他。略
說應知有五種相.一無罪相.二攝受相.三此世相.四他世相.五寂滅相。若諸菩薩所有
自能若少若多攝受善法增長善法.或復令他若少若多攝受善法增長善法.勸[一]勉調
伏安置建立.是名菩薩利益種類自利利他無有罪相。若諸菩薩能引所有若自若他
無染汙樂或衆具樂或住定樂.是名菩薩利益種類自利利他能攝受相。若諸菩薩自
利利他或有此世能爲利益非於他世.或有他世能爲利益非於此世.或有此世及於
他世俱爲利益.或有此世及於他世俱非利益.如是四種自利利他於四法受隨其次
第如應當知。云何名爲四種法受。或有法受現在受樂於當來世受苦異熟.或有法受
現在受苦於當來世受樂異熟.或有法受現在受樂於當來世受樂異熟.或有法受現
注：
[一]原刻作免．今依麗刻及藏本改．

回页首

在受苦於當來世受苦異熟.此四廣辯如經應知.是名菩薩利益種類自利利他此他
世相。若諸菩薩所有涅槃及得涅槃世出世間涅槃分法是名菩薩利益種類自利利
他寂滅略相.當知此相望餘一切無上最勝。云何菩薩安樂種類自利利他。略說應知
五樂所攝。何等五樂。一者因樂.二者受樂.三者苦對治樂.四者受斷樂.五者無惱害樂。
言因樂者.謂二樂品諸根境界.若此爲因順樂受觸.若諸所有現法當來可愛果業.如
是一切總攝爲一名爲因樂.除此更無若過若增。言受樂者.謂待苦息由前所說因樂
所攝三因緣故有能攝益身心受生名爲受樂。略說此樂復有二種.一者有漏.二者無
漏.無漏樂者學無學樂.有漏樂者欲色無色三界繫樂。又此一切三界繫樂隨其所應
六處別故有其六種.謂眼觸所生乃至意觸所生。如是六種復攝爲二.一者身樂.二者
心樂.五識相應名爲身樂.意識相應名爲心樂。苦對治樂者.謂因寒熱飢渴等事生起
非一衆多品類種種苦受.由能對治息除寒熱飢渴等苦卽於如是苦息滅時生起樂
覺.是則名爲苦對治樂。滅想受定名受斷樂。無惱害樂應知略說復有四種.一出離樂.

回页首

二遠離樂.三寂靜樂.四三菩提樂。正信捨家趣於非家解脫煩籠居家迫迮種種大苦
名出離樂.斷除諸欲惡不善法證初靜慮離生喜樂名遠離樂.第二靜慮已上諸定尋
伺止息名寂靜樂.一切煩惱畢竟離繫於所知事如實等覺此樂名爲三菩提樂。此中
因樂是樂因故說名爲樂非自性故.此中受樂樂自性故說名爲樂非樂因故.苦對治
樂息衆苦故遣衆苦故說名爲樂非樂因故非自性故.其受斷樂非樂因故非自性故
亦非[一]息遣種種苦故說名爲樂.然依勝義諸所有受皆悉是苦住滅定時此勝義苦暫
時寂靜故名爲樂.無惱害樂所攝最後三菩提樂由當來世此勝義苦永寂滅故於現
法中附在所依諸煩惱品一切麤重永寂滅故說名爲樂.諸餘所有無惱害樂於最後
樂能隨順故是彼分故能引彼故當知亦名無惱害樂。[二]此中菩薩念與衆生有利益品
所有安樂.終不念與無利益品所有安樂。菩薩於此無利益品所有安樂以無倒慧如
實了知勸諸衆生令悉捨離隨力所能方便削奪。若苦所隨有利益事衆生於此雖無
欲樂.菩薩依止善權方便設兼憂苦應授與之。若樂所隨無利益事衆生於此雖有樂
注：
[一]原刻作自．今依麗刻及藏本改．
[二]善戒缺此一大段文．但云．五樂施衆生等爲因義．得六度乃至得正覺等爲果義．

回页首

欲.菩薩依止善權方便設兼喜樂應削奪之。何以故.當知如是善權方便與兼憂苦有
利益事奪兼喜樂無利益事令彼衆生決定於後得安樂故。是故菩薩於諸衆生若樂
利益當知義意卽樂安樂.於諸衆生若與利益當知義意卽與安樂。所以者何.利益如
因.安樂如果.是故當知於諸衆生若與利益必與安樂。當知所有現法當來可愛果業
所攝因樂苦對治樂及受斷樂無惱害樂菩薩於此不應思量於諸衆生一向授與.以
能饒益及無罪故.於彼受樂及根塵觸所攝因樂若能生染若性是染有罪無益非所
宜者於諸衆生不應授與.若不生染若性非染無罪有益是所宜者於諸衆生卽應授
與.菩薩於此隨自力能亦應如是修行受學.當知是名菩薩利益安樂種類自利利他.
除此無有若過若增。
瑜伽師地論卷第三十五


瑜伽師地論卷三十六

瑜伽師地論卷第三十六
        彌勒菩薩說
        唐三藏沙門玄奘奉詔譯
本地分中菩薩地第十五初持瑜伽處自他利品第三之二
云何菩薩因攝果攝自利利他。略說應知三因三果。何等爲三。一者異熟因異熟果.二
者福因福果.三者智因智果。云何異熟。謂略有八.一者夀量具足.二者形色具足.三者
族姓具足.四者自在具足.五者信言具足.六者大勢具足.七者人性具足.八者大力具
足。[一]若諸菩薩長夀久住.是名菩薩夀量具足。形色端嚴衆所樂見顏容姝妙.是名菩薩
形色具足。生豪貴家.是名菩薩族姓具足。得大財位有大朋翼具大僚屬.是名菩薩自
在具足。衆所信奉訟斷取則.不行諂誑僞斗稱等.所受寄物終不差違.於諸有情言無
虚妄.以是緣故凡有所說無不信受是名菩薩信言具足。有大名稱流聞世間.所謂具
足勇健精進剛毅敏捷審悉善戒種種伎藝工巧業處展轉妙解出過餘人.由此因緣
注：
[一]善戒此一大段合因而說．與下文重複．

回页首

世所珍敬爲諸大衆供養恭敬尊重讚歎.是名菩薩大勢具足。具丈夫分成就男根.是
名菩薩人性具足。爲性少疾或全無病有大堪能.是名菩薩大力具足。云何異熟因。謂
諸菩薩於諸衆生不加傷害遠離一切傷害意樂.是名菩薩夀量具足因。惠施光明鮮
淨衣物.是名菩薩形色具足因。於諸衆生捨離憍慢.是名菩薩族姓具足因。於資生具
有所匱乏遊行乞匄諸衆生所隨欲惠施.是名菩薩自在具足因。[一]所言誠諦亦不好習
乖離麤獷不相應語.是名菩薩信言具足因。攝持當來種種功德於自身中發弘誓願
供養三寶及諸尊長.是名菩薩大勢具足因。樂丈夫體厭婦女身深見過患由二因緣
施他人性.一者女人樂女身者勸令厭離解脫女身.二者丈夫將失男根方便護攝令
不失壞及說正法令得男身.是名菩薩人性具足因。於諸衆生以身供事隨其所作如
法事業皆往營助.如己力能以其正法不以卒暴用能增長身心勢力餅飯糜等種種
飲食施諸衆生.是名菩薩大力具足因。當知前說八種異熟以此所說八種爲因。又此
諸因略由三緣而得增長能感圓滿增上廣大異熟令起。何等三緣。一心清淨.二加行
注：
[一]勘地持．意謂離口四過也．

回页首

清淨.三田清淨。若於無上正等菩提清淨意樂用彼善根決定迴向猛利意樂純厚廣
大淨信修行.見同法者深生歡喜日夜刹那於多隨法隨尋隨伺.名心清淨。卽於其中
長時數習無間所作[一]常委所作.他於此善若未受行讚美令受.若已受行讚美令喜.卽
於如是所有善根安處建立.名加行清淨。當知略說能正發起如是加行及正安住此
加行果名田清淨。云何異熟果。謂諸菩薩夀量具足故能於長時修習善品依自他利
積集增長無量善根.是名菩薩夀量具足果。若諸菩薩形色具足故大衆愛樂.衆愛樂
故咸共歸仰.如是形色可愛樂故一切大衆咸歸仰故凡所發言無不聽用.是名菩薩
形色具足果。若諸菩薩族姓具足故大衆尊敬供養稱讚.衆所尊敬供養稱讚故於彼
彼事勸諸衆生精勤修學無不敬用速疾修行無違無犯.是名菩薩族姓具足果。若諸
菩薩自在具足故能以布施攝諸衆生速令成熟.是名菩薩自在具足果。若諸菩薩信
言具足故能以愛語利行同事攝諸衆生速令成熟.是名菩薩信言具足果。若諸菩薩
大勢具足故於諸衆生種種事業皆能營助施布恩德.由此恩德感衆生心彼知恩故
注：
[一]勘地持．意謂精進無間．

回页首

咸來歸仰.所出言教速疾隨轉恭敬信用.是名菩薩大勢具足果。若諸菩薩人性具足
故成就男根堪爲一切勝功德器.能於一切所作事業思擇一切所知境界都無所畏
無礙而行.一切有情於一切時皆來臻赴同共集會.屏處露處言論同止受用飲食皆
無嫌礙.是名菩薩人性具足果。若諸菩薩大力具足故於能引攝善法加行及能饒益
有情加行皆無厭倦.勇猛精進堅固精進速證通慧.是名菩薩大力具足果。若諸菩薩
成就如是八種異熟具八種果能善饒益一切有情隨順生起一切佛法.菩薩安住異
熟果中於諸有情種種衆多利益事業自有力能及善安處所化有情彼於自事隨順
而作.如是乃名隨其所欲所作成辦。若諸菩薩自有力能不善安處所化有情彼於自
事不隨順作.如是於他所作利益不名熾盛不名隨順.由是因緣不名能作他利益事。
若諸菩薩自無力能而善安處所化有情彼於自事隨順而作.如是於他所作利益不
名熾盛不名隨順.由是因緣不名能作他利益事。是故菩薩要具二事方於有情所作
利益名爲熾盛名爲隨順.由是因緣乃名能作他利益事。如是菩薩住異熟果自能成

回页首

熟一切佛法亦能令他於三乘道隨其所應速得成熟.又能令自速證無上正等菩提
亦能令他已成熟者速得解脫。由諸菩薩安住八種異熟果中能使有情利益安樂.是
故一切有情所處空無義利無始生死菩薩處之能令不空有大義利。云何爲福.云何
爲智。謂略說福卽是三種波羅蜜多.一施波羅蜜多.二戒波羅蜜多.三忍波羅蜜多。智
唯一種波羅蜜多.謂慧波羅蜜多。精進靜慮波羅蜜多應知通二分.一者福分.二者智
分.若依精進修行布施受護淨戒及修慈等四種無量如是等類所有精進名爲福分.
若依精進習聞思修所成三慧修藴善巧修界善巧修處善巧修緣起善巧修處非處
善巧修能觀察苦爲真苦集爲真集滅爲真滅道爲真道及於一切善不善法有罪無
罪若劣若勝若黑若白幷廣分別緣生法中皆能如實思擇觀察如是等類所有精進
名爲智分.若依靜慮修習慈等四種無量如是等類所有靜慮名爲福分.若依靜慮能
修如前精進中說藴善巧等如是等類所有靜慮名爲智分。如是福智略有六種.一一
分別應知無量。云何福因.云何智因。略說應知[一]福因智因總有三種.一者於福於智能
注：
[一]善戒別出三福因．信心發心親近善友．二智因．善不善．

回页首

得能住能增長欲.二者於福於智善能隨順無違背緣.三者於福於智先已串習。此中
隨順無違背緣者.謂顛倒緣不現在前不會遇性.不顛倒緣正現在前正會遇性.若遇
惡友倒說福智或倒作意顛倒而取名顛倒緣現前會遇.與此相違所有白品當知名
爲不顛倒緣現前會遇。若於福智能得能住及能增長勤修習障遠離不起當知是名
無違背緣。若諸菩薩於此三種福智因中隨有所闕當知不能生福生智。云何福果.云
何智果。謂諸菩薩依止福故雖復長時流轉生死不爲極苦之所損惱.又隨所欲能攝
衆生爲作義利.依止智故所攝受福是正非邪.又能起作種種無量善巧事業乃至究
竟當證無上正等菩提.如是略說福果智果如其所應當知四種.品類差別復有無量。
應知此中若異熟體若異熟因若異熟果如是一切皆依於福從福所生.福復依智從
智所起.是故二種於證無上正等菩提雖俱是勝.而於其中福爲最勝智爲無上.若諸
菩薩於福於智隨闕一種決定不能證於無上正等菩提。是名菩薩因攝果攝自利利
他。云何菩薩現法後法自利利他。謂諸菩薩以如正理工巧業處士夫作用積集財物.

回页首

卽於如是所集財物知量受用.又先所造可愛果業異熟果熟於現法中受用彼果.又
諸菩薩於諸靜慮善迴轉者[一]爲欲獲得現法樂住於現法中依此靜慮不爲成立利他
事故依此靜慮.又諸如來現法涅槃所有世間及出世間一切能得現法涅槃諸有爲
法.是名菩薩現法自利。如諸菩薩現法自利.如是菩薩所化有情由此獲得現法利益
當知卽是現法利他。若於欲界能獲他世財寶具足自體具足及能當生靜慮無色.[二]若
生靜慮及無色中能獲他世財寶具足自體具足.若現法中與憂苦俱數數思擇修習
善因.是名菩薩修習後法自利利他。若諸菩薩於現法中與喜樂俱修習當來財寶具
足自體具足所有善因及非退分靜慮無色一切等至.是名菩薩現法後法自利利他。
云何畢竟及不畢竟自利利他。謂於欲界財寶具足自體具足若因若果及諸異生世
間清淨若因若果是不畢竟自利利他.若諸煩惱一切永斷若諸所有八支聖道若此
爲依獲得一切世間善法是名畢竟自利利他。由三因緣應知畢竟及不畢竟.一由自
性故.二由退不退故.三由受用果有盡無盡故。由自性故者.究竟涅槃名爲畢竟.一切
注：
[一]勘藏本云．爲現時樂及依以現成利他故依止靜慮．地持亦云依於此世爲利衆生依於諸禪．德光釋云．成利他者．顯其體性．今譯不成利他．疑誤．
[二]藏本缺此句．地持同．

回页首

有爲名不畢竟。由退不退及受用果有盡無盡故者.八支聖道無有退故及受用果無
有盡故名爲畢竟.其餘一切善有漏法由有退故及受用果有終盡故名不畢竟。如是
菩薩十種自利利他若略若廣菩薩隨力隨能當勤修學.除此無有若過若增。過去未
來所有一切已學當學自利利他亦皆唯有如此十種自利利他.除此無有若過若[一]增。
本地分中菩薩地第十五初持瑜伽處[二]真實義品第四
云何真實義。謂略有二種.一者依如所有性諸法真實性.二者依盡所有性諸法一切
性.如是諸法真實性一切性應知總名真實義。[三]此真實義品類差別復有四種.一者世
間極成真實.二者道理極成真實.三者煩惱障淨智所行真實.四者所知障淨智所行
真實。云何世間極成真實。謂一切世間於彼彼事隨順[四]假立世俗串習悟入覺慧所見
同性.[五]謂地唯是地非是火等.如地如是水火風色聲香味觸飲食衣乘諸莊嚴具資產
什物塗香華鬘歌舞伎樂種種光明男女承事田園邸店宅舍等事當知亦爾.苦唯是
苦非是樂等.樂唯是樂非是苦等。以要言之.此卽如此非不如此是卽如是非不如是
注：
[一]善戒文末附註云．若菩薩不能修學是十法．則不能得菩薩禁戒．
[二]善戒作真實義品第五．勘藏本．真實義意謂真實性之義．
[三]地持云．此二法性．德光釋云．卽由上二種差別也．
[四]藏本作施設．德光釋云．名想也．
[五]德光釋云．謂此事之名爲此也．

回页首

決定勝解所行境事.一切世間[一]從其本際展轉傳來想自分別共所成立.不由思惟籌
量觀察然後方取.是名世間極成真實。云何道理極成真實。[二]謂諸智者有道理義諸聰
叡者諸黠慧者能尋思者能伺察者住尋伺地者具自辯才者居異生位者隨觀察行
者依止現比及至教量極善思擇決定智所行所知事.由證成道理所建立所施設義.
是名道理極成真實。云何煩惱障淨智所行真實。謂一切聲聞獨覺若無漏智若能引
無漏智若無漏後得世間智所行境界.是名煩惱障淨智所行真實。由緣此爲境從煩
惱障智得清淨於當來世無障礙住.是故說名煩惱障淨智所行真實。此復云何。謂四
聖諦.一苦聖諦.二集聖諦.三滅聖諦.四道聖諦.[三]卽於如是四聖諦義極善思擇證入現
觀.入現觀已如實智生。此諦現觀聲聞獨覺能觀唯有諸藴可得除諸藴外我不可得.
數習緣生諸行生滅相應慧故數習異藴補特伽羅無性見故發生如是聖諦現觀。云
何所知障淨智所行真實。謂於所知能礙智故名所知障.從所知障得解脫智所行境
界當知是名所知障淨智所行真實。此復云何。[四]謂諸菩薩諸佛世尊入法無我入已善
注：
[一]勘藏本．意謂由展轉傳來之名自生分別．以是共許．乃至如是事體是爲世間極成真實．
[二]地持善戒此處總云如世智人．不別詳擧．德光釋云．智者是標．次二是釋．尋思者標次五是釋．
[三]勘藏本云．彼智卽於四聖諦中思擇乃至得現觀巳而生．文義較顯．
[四]藏本云．依一切法離言自性．諸菩薩世尊智入法無我．入巳極淨．由假說自性無分別及平等所行境界云云．德光釋云．是謂假說自性二無分別．卽能所知平等平等．與今譯意異．

回页首

淨.於一切法離言自性假說自性平等平等無分別智所行境界.如是境界爲最第一
真如無上所知邊際.齊此一切正法思擇皆悉退還不能越度。又安立此真實義相當
知卽是無二所顯.所言二者謂有非有。此中有者.謂所安立假說自性.卽是世間長時
所執.亦是世間一切分別戲論根本.或謂爲色受想行識.或謂眼耳鼻舌身意.或謂爲
地水火風.或謂色聲香味觸法.或謂爲善不善無記.或謂生滅或謂緣生.或謂過去未
來現在.或謂有爲或謂無爲.或謂此世或謂他世或謂日月.或復謂爲所見所聞所覺
所知所求所得意隨尋伺.最後乃至或謂涅槃.如是等類[一]是諸世間共了諸法假說自
性是名爲有。言非有者.謂卽諸色假說自性乃至涅槃假說自性[二]無事無相假說所依
一切都無.假立言說依彼轉者皆無所有是名非有。先所說有今說非有.有及非有二
俱遠離法相所攝真實性事是名無二。由無二故說名中道.遠離二邊亦名無上.佛世
尊智於此真實已善清淨.諸菩薩智於此真實[三]學道所顯。又卽此慧是諸菩薩能得無
上正等菩提廣大方便.何以故.以諸菩薩[四]處於生死彼彼生中修空勝解善能成熟一
注：
[一]勘藏本．意謂此諸共許假說自性之法是世間有．
[二]勘藏本．意謂卽彼等無事無相爲依而有假說．
[三]地持云．所應修學．
[四]勘藏本．意謂由於空勝解故於彼彼生中能自成熟一切佛法云云．

回页首

切佛法及諸有情.[一]又能如實了知生死不於生死以無常等行深心厭離.若諸菩薩不
能如實了知生死則不能於貪瞋癡等一切煩惱深心棄捨.不能棄捨諸煩惱故便雜
染心受諸生死.由雜染心受生死故不能成熟一切佛法及諸有情。若諸菩薩於其生
死以無常等行深心厭離是則速疾入般涅槃.彼若速疾入般涅槃尚不能成熟一切
佛法及諸有情况能證無上正等菩提。[二]又諸菩薩由習如是空勝解故則於涅槃不深
怖畏.亦於涅槃不多願樂。若諸菩薩深怖涅槃卽便於彼涅槃資糧不能圓滿.由於涅
槃深怖畏故不見涅槃勝利功德.由不見故便於涅槃遠離一切清淨勝解。若諸菩薩
於其涅槃多住願樂是則速疾入般涅槃.彼若速疾入般涅槃則便不能成熟佛法及
諸有情。當知此中若不如實了知生死卽雜染心流轉生死.若於生死深心厭離卽便
速疾入般涅槃.若於涅槃深心怖畏卽於能證涅槃資糧不能圓滿.若於涅槃多住願
樂卽便速疾入般涅槃.是諸菩薩於證無上正等菩提無大方便。若能如實了知生死
卽無染心流轉生死.若於生死不以無常等行深心厭離卽不速疾入般涅槃.若於涅
注：
[一]勘藏本云．故處流轉中如實知彼流轉．文義更明．
[二]以下藏本卷第三．

回页首

槃不深怖畏卽能圓滿涅槃資糧.雖於涅槃見有微妙勝利功德而不深願速證涅槃.
是諸菩薩於證無上正等菩提有大方便。是大方便依止最勝空性勝解.是故菩薩修
習學道所攝最勝空性勝解名爲能證如來妙智廣大方便。又諸菩薩由能深入法無
我智於一切法離言自性如實知已.[一]達無少法及少品類可起分別.唯取其事唯取真
如.不作是念此是唯事是唯真如.但行於義。[二]如是菩薩行勝義故於一切法平等平等
以真如慧如實觀察.於一切處具平等見具平等心得最勝捨.依止此捨於諸明處一
切善巧勤修習時雖復遭遇一切劬勞一切苦難而不退轉.速疾能令身無勞倦心無
勞倦於諸善巧速能成辦得大念力.不因善巧而自貢高亦於他所無有祕吝.於諸善
巧心無怯弱.有所堪能所行無礙.具足堅固鉀鎧加行。是諸菩薩於生死中如如流轉
遭大苦難.如是如是於其無上正等菩提堪能增長。如如獲得尊貴殊勝.如是如是於
諸有情憍慢漸減。如如證得智慧殊勝.如是如是倍於他所難詰諍訟諠雜語論本惑
隨惑犯禁現行能數觀察深心棄捨。如如功德展轉增長.如是如是轉覆自善不求他
注：
[一]勘藏本．意謂除唯事或唯真如可取．無少法可如彼生分別．
[二]勘藏本云．彼一切法真如相似平等．以如實智相觀．德光釋云諸法離言自性無差別也．真如屬一切法爲文．意義較顯．

回页首

知亦不希求利養恭敬。如是等類菩薩所有衆多勝利是菩提分隨順菩提皆依彼智.
是故一切已得菩提當得今得皆依彼智除此更無若劣若勝。又諸菩薩乘御如是無
戲論理獲得如是衆多勝利.爲自成熟諸佛法故爲成熟他三乘法故修行正行。[一]彼於
如是修正行時於自身財遠離貪愛.於諸衆生學離貪愛能捨身財.唯爲利益諸衆生
故。又能防護極善防護由身語等修學律儀.性不樂惡性極賢善。又能忍他一切侵惱.
於行惡者能學堪忍.性薄瞋忿不侵惱他。又能勤修一切明處令其善巧.爲斷衆生一
切疑難.爲惠衆生諸饒益事.爲自攝受一切智因。又能於內安住其心令心善定.於心
安住常勤修學.爲淨修治四種梵住.爲能遊戲五種神通.爲能成立利衆生事.爲欲除
遣精進修學一切善巧所生勞倦。又性黠慧成極真智.爲極真智常勤修學.爲自當來
般涅槃故修習大乘。又諸菩薩卽於如是修正行時於具功德諸有情所常樂現前供
養恭敬.於具過失諸有情所常樂現前發起最勝悲心愍心隨能隨力令彼除斷所有
過失.於己有怨諸有情所常起慈心隨能隨力無諂無誑作彼種種利益安樂.令彼怨
注：
[一]善戒此一大段純從意譯．文極不次．藏本每段末句皆云亦復修學．意義最顯．今譯亦參差不明．

回页首

者意樂加行所有過失及怨嫌心自然除斷.於己有恩諸有情所善知恩故若等若增
現前酬報隨能隨力如法令其意望滿足.雖無力能彼若求請卽於彼彼所作事業示
現殷重精勤營務終不頓止彼所悕求云何令彼知我無力非無欲樂。如是等類當知
名爲菩薩乘御無戲論理依極真智修正加行。以何道理應知諸法離言自性。謂一切
法假立自相或說爲色或說爲受如前廣說乃至涅槃.當知一切唯假建立非有自性.
亦非離彼別有自性是言所行是言境界.如是諸法非有自性如言所說.亦非一切都
無所有。如是非有亦非一切都無所有云何而有。謂[一]離增益實無妄執及離損減實有
妄執如是而有.卽是諸法勝義自性.當知唯是無分別智所行境界。若於[二]諸法諸事隨
起言說卽於彼法彼事有自性者.如是一法一事應有衆多自性.何以故.以於一法一
事制立衆多假說而詮表故。[三]亦非衆多假說詮表決定可得謂隨一假說於彼法彼事
有體有分有其自性非餘假說.是故一切假說[四]若具不具於一切法於一切事皆非有
體有分有其自性。又如前說色等諸法若隨假說有自性者.要先有事然後隨欲制立
注：
[一]藏本云．離增益自相非有執及損減真實執．
[二]此以法事分言．德光釋云．無色爲法．有色爲事．
[三]勘藏本．意謂亦非決定得由有衆多假說故．卽隨一假說於彼法彼事爲體爲自性．餘說則非．
[四]勘藏本.意謂若全若分．地持云．多名一名．

回页首

假說.先未制立彼假說時彼法彼事應無自性。若無自性無事制立假說詮表不應道
理.假說詮表旣無所有彼法彼事隨其假說而有自性不應道理。又若諸色未立假說
詮表已前先有[一]色性後依色性制立假說攝取色者.是則離色假說詮表於[二]色想法於
色想事應起色覺.而實不起.由此[三]因緣由此道理當知諸法離言自性。如說其色.如是
受等如前所說乃至涅槃應知亦爾。有二種人於佛所說法毗柰耶俱爲失壞.一者於
色等法於色等事謂有[四]假說自性自相於實無事起增益執.二者於假說相處於假說
相依離言自性勝義法性謂一切種皆無所有於實有事起損減執。於實無事起增益
執妄立法者所有過失已具如前顯了開示.於色等法實無事中起增益執有過失故
於佛所說法毗柰耶甚爲失壞.於[五]色等法實有唯事起損減執壞諸法者所有過失由
是過失於佛所說法毗柰耶甚爲失壞我今當說。謂若於彼色等諸法[六]實有唯事起損
減執卽無真實亦無虚假.如是二種皆不應理。譬如要有色等諸藴方有假立補特伽
羅.非無實事而有假立補特伽羅.如是要有色等諸法實有唯事方可得有色等諸法
注：
[一]勘藏本云．本性是色．地持云．本來自性是色．意義更顯．
[二]勘藏本．意謂應謂爲色之法．
[三]勘藏本．此是宗因之因．
[四]勘藏本．意謂假說自性之自相．
[五]勘藏本云．諸法之唯事．地持云．因緣分齊．均無實有之意．今譯增文．
[六]勘藏本．此段實有實事原皆無此實字．

回页首

假說所表。非無唯事而有色等假說所表。若唯有假無有實事.旣無依處假亦無有.是
則名爲壞諸法者。如有一類聞說難解大乘相應空性相應未極顯了密意趣義甚深
經典不能如實解所說義起不如理虚妄分別.由不巧便所引尋思起如是見立如是
論.一切唯假是爲真實.若作是觀名爲正觀。彼於虚假所依處所實有唯事撥爲非有.
是則一切虚假皆無.何當得有一切唯假是爲真實.由此道理彼於真實及以虚假二
種俱謗都無所有。由謗真實及虚假故當知是名[一]最極無者.如是無者一切有智同梵
行者不應共語不應共住.如是無者能自敗壞亦壞世間隨彼見者。世尊依彼密意說
言.寧如一類起我見者不如一類[二]惡取空者。何以故.起我見者唯於所知境界迷惑不
謗一切所知境界.不由此因墮諸惡趣.於他求法求苦解脫不爲虚誑不作稽留.於法
於諦亦能建立.於諸學處不生慢緩。惡取空者亦於所知境界迷惑亦謗一切所知境
界.由此因故墮諸惡趣.於他求法求苦解脫能爲虚誑亦作稽留.於法於諦不能建立.
於諸學處極生慢緩.如是損減實有事者於佛所說法毗柰耶甚爲失壞。云何名爲惡
注：
[一]勘藏本．意謂無見之最極者．
[二]勘藏本．意謂顛倒取空者．

回页首

取空者。謂有沙門或婆羅門[一]由彼故空亦不信受.於此而空亦不信受.如是名爲惡取
空者。何以故.由彼故空彼實是無.於此而空此實是有.由此道理可說爲空.若說一切
都無所有.何處何者何故名空.亦不應言[二]由此於此卽說爲空.是故名爲惡取空者。云
何復名善取空者。謂由於此彼無所有卽由彼故正觀爲空.復由於此餘實是有卽由
餘故如實知有.如是名爲悟入空性如實無倒。謂於如前所說一切色等想事所說色
等假說性法都無所有.是故於此色等想事由彼色等假說性法說之爲空.於此一切
色等想事何者爲餘.謂卽色等假說所依。如是二種皆如實知.謂於此中實有唯事.於
唯事中亦有唯假.不於實無起增益執.不於實有起損減執.不增不減不取不捨.如實
了知如實真如離言自性.如是名爲善取空者.於空法性能以正慧妙善通達。如是隨
順證成道理應知諸法離言自性。復由至教應知諸法離言自性。如佛世尊轉有經中
爲顯此義而說頌曰.以彼彼諸名詮彼彼諸法.此中無有彼.是諸法法性。云何此頌顯
如是義。謂於色等想法建立色等法名.卽以如是色等法名詮表隨說色等想法或說
注：
[一]勘藏本云．由何 gan%-gis 而空亦不信受．何者gan% 爲空亦不信受．與下文何者何故名空相順．德光釋云．由何空謂遣徧計性．何者空謂法自性卽空性．此指徧計圓成二性而言．今譯文云於此而空．乃指依他性．疑誤．
[二]勘藏本云由彼卽彼 des-nas, de-n~id 爲空．德光釋云．由彼徧計性卽彼徧計法爲空．今譯仍以於此爲言．與上文混．

回页首

爲色或說爲受或說爲想廣說乃至說爲涅槃.[一]於此一切色等想法色等自性都無所
有.亦無有餘色等性法.而於其中色等想法離言義性真實是有.當知卽是勝義自性
亦是法性。又佛世尊[二]義品中說.世間諸世俗牟尼皆不著.[三]無著孰能取見聞而不愛。云
何此頌顯如是義。謂於世間色等想事所有色等種種假說名諸世俗.如彼假說於此
想事有其自性.如是世俗牟尼不著。何以故.以無增益損減見故.無有現前顛倒見故.
由此道理名爲不著。[四]如是無著誰復能取。由無見故於事不取增益損減.於所知境能
正觀察故名爲見.聽聞所知境界言說故名爲聞.依此見聞貪愛不生亦不增長.唯於
彼緣畢竟斷滅安住上捨故名不愛。又佛世尊爲彼散他迦多衍那作如是說.散他比
丘不依於地而修靜慮.不依於水不依於火不依於風.不依空處不依識處不依無所
有處不依非想非非想處.不依此世他世不依日月光輪.不依見聞覺知不依所求所
得不依意隨尋伺.不依一切而修靜慮。云何修習靜慮比丘不依於地而修靜慮廣說
乃至不依一切而修靜慮。散他比丘.或有於地除遣地想.或有於水除遣水想.廣說乃
注：
[一]勘藏本意謂此中施設色法之自性亦非卽色之自性．亦非彼中有別色等自性法．但由彼等色想法於離言義中是有性．
[二]善戒云．雜藏中說．
[三]番本譯頌．三四句倒．文義更順．
[四]勘藏本．意謂由此無着則無見．於事不由增損而取．

回页首

至或於一切除一切想.如是修習靜慮比丘不依於地而修靜慮廣說乃至不依一切
而修靜慮.如是修習靜慮比丘爲因陀羅爲伊舍那爲諸世主幷諸天衆遙爲作禮而
讚頌曰.敬禮吉祥士.敬禮士中尊我今不知汝依何修靜慮。云何此經顯如是義。謂於
一切地等想事諸地等名施設假立名地等[一]想.卽此諸想於彼所有色等想事或起增
益或起損減。若於彼事起能增益有體自性執名增益想.起能損減唯事勝義執名損
減想.彼於此想能正除遣能斷能捨故名除遣。如是等類無量聖言名爲至教.由此如
來最勝至教應知諸法離言自性。問.若如是者何因緣故於一切法離言自性而起言
說。答.若不起言說則不能爲他說一切法離言自性.他亦不能聞如是義.若無有聞則
不能知此一切法離言自性.爲欲令他聞知諸法離言自性是故於此離言自性而起
言說。[二]又諸愚夫由於如是所顯真如不了知故從是因緣八分別轉.能生三事.能起一
切有情世間及器世間。云何名爲八種分別。一者自性分別.二者差別分別.三者總執
分別.四者我分別.五者我所分別.六者愛分別.七者非愛分別.八者彼俱相違分別。云
注：
[一]勘藏本．此謂意想h!au,c#es 與前想事之謂名想 min btags 者異．
[二]藏本此段不晰．以三事與分別合說爲八善戒文略．又無生三事明文．

回页首

何如是八種分別能生三事。謂若自性分別若差別分別若總執分別[一]此三分別能生
分別戲論所依分別戲論所緣事.謂色等想事爲依緣故.名想言說所攝名想言說所
顯分別戲論卽於此事分別計度非一衆多品類差別。若我分別若我所分別此二分
別能生一切餘見根本及慢根本薩迦耶見及能生一切餘慢根本所有我慢。若愛分
別若非愛分別若彼俱相違分別如其所應能生貪欲瞋恚愚癡。是名八種分別能生
如是三事.謂分別戲論所依緣事見我慢事貪瞋癡事。當知此中分別戲論所依緣事
爲所依止生薩迦耶見及以我慢.薩迦耶見我慢爲依生貪瞋癡.由此三事普能顯現
一切世間流轉品法。云何名爲自性分別。謂於一切色等想事分別色等種種自性所
有尋思如是名爲自性分別。云何名爲差別分別。謂卽於彼色等想事謂此有色謂此
無色.謂此有見謂此無見.謂此有對謂此無對.謂此有漏謂此無漏.謂此有爲謂此無
爲.謂此是善謂此不善謂此無記.謂此過去謂此未來謂此現在.[二]由如是等無量品類
差別道理卽於自性分別依處分別種種彼差別義.如是名爲差別分別。云何名爲總
注：
[一]勘藏本．此句屬下不分讀．意謂此三分別生分別戲論所依所緣事而生色等名想．卽依此事而作戲論．名想言說所攝名想言說所顯衆多品類分別卽由此事而起．
[二]藏本缺此句．

回页首

執分別。謂卽於彼色等想事我及有情命者生者等假想施設所引分別於總多法總
執爲因分別而轉.於舍軍林飲食衣乘等假想施設所引分別.如是名爲總執分別。云
何名爲我我所分別。謂若諸事有漏有取長時數習我我所執之所積聚.由宿串習彼
邪執故自見[一]處事爲緣所生虚妄分別.如是名爲我我所分別。云何名爲愛分別。謂緣
淨妙可意事境所生分別。云何名別非愛分別。謂緣不淨妙不可意事境所生分別。云
何名爲彼俱相違分別。謂緣淨妙不淨妙可意不可意俱離事境所生分別。[二]此中所說
略有二種.一者分別自性.二者分別所依分別所緣事。如是二種無始世來應知展轉
更互爲因.謂過去世分別爲因能生現在分別所依及所緣事.現在分別所依緣事旣
得生已復能爲因生現在世由彼依緣所起分別.於今分別不了知故復生當來所依
緣事.彼當生故決定當生依彼緣彼所起分別。云何了知如是分別。謂由四種尋思四
種如實智故。云何名爲四種尋思。一者名尋思.二者事尋思.三者自性假立尋思.四者
差別假立尋思。名尋思者.謂諸菩薩於名[三]唯見名是名名尋思。事尋思者.謂諸菩薩於
注：
[一]勘藏本．意謂與我見住處相順之事爲依．
[二]善戒缺此一大段．
[三]唯字．地持均譯作分齊．

回页首

事唯見事是名事尋思。自性假立尋思者.謂諸菩薩於自性假立唯見自性假立是名
自性假立尋思。差別假立尋思者.謂諸菩薩於差別假立唯見差別假立是名差別假
立尋思。此諸菩薩於彼名事或離相觀或合相觀.依止名事合相觀故通達二種自性
假立差別假立。云何名爲四如實智。一者名尋思所引如實智.二者事尋思所引如實
智.三者自性假立尋思所引如實智.四者差別假立尋思所引如實智。云何名尋思所
引如實智。謂諸菩薩於名尋思唯有名已卽於此名如實了知.謂如是名爲如是義於
事假立爲令世間起想起見起言說故.若於一切色等想事不假建立色等名者無有
能於色等想事起色等想.若無有想則無有能起增益執.若無有執則無言說.若能如
是如實了知是名名尋思所引如實智。云何事尋思所引如實智。謂諸菩薩於事尋思
唯有事已觀如一切色等想事性離言說不可言說.若能如是如實了知是名事尋思
所引如實智。云何自性假立尋思所引如實智。謂諸菩薩於自性假立尋思唯有自性
假立已如實通達了知色等想事中所有自性假立非彼事自性而似彼事自性顯現.

回页首

又能了知彼事自性猶如變化影像響應光影水月燄[一]水夢幻相似顯現而非彼體.若
能如是如實了知最甚深義所行境界是名自性假立尋思所引如實智。云何差別假
立尋思所引如實智。謂諸菩薩於差別假立尋思唯有差別假立已如實通達了知色
等想事中[二]差別假立不二之義.謂彼諸事非有性非無性.可言說性不成實故非有性.
離言說性實成立故非無性.如是由勝義諦故非有色[三]於中無有諸色法故.由世俗諦
故非無色於中說有諸色名故.如有性無性有色無色如是有見無見等差別假立門
由如是道理一切皆應了知.若能如是如實了知差別假立不二之義是名差別假立
尋思所引如實智。愚夫於此四如實智有所闕故不現前故.便有八種邪分別轉[四]能生
三事.能起一切有情世間及器世間。謂由如是邪分別故起諸雜染.起雜染故流轉生
死.於生死中常流轉故恆有無量隨逐生死種種生老病死等苦流轉不息。菩薩依此
四如實智能正了知八種分別.於現法中正了知故令當來世[五]戲論所攝所依緣事不
復生起.不生起故於當來世從彼依緣所[六]起分別亦不復生。如是分別及依緣事二俱
注：
[一]原刻作火．今依麗刻及藏本改．
[二]勘藏本．意謂於諸差別假立中無二之義．
[三]藏本缺此句．地持同．
[四]善戒缺此語．
[五]勘藏本．意謂依彼緣彼而設施戲論之事．
[六]原刻作趣．今依麗刻及藏本改．

回页首

滅故當知一切戲論皆滅.菩薩如是戲論滅故能證大乘大般涅槃.於現法中勝真實
義所行處智極清淨故普能獲得一切自在。謂諸菩薩於種種化獲得能化神通自在.
於種種變獲得能變神通自在.普於一切所知境智皆得自在.若欲久住隨其所樂自
在能住.若欲終歿不待害緣自在能歿.由諸菩薩得如是等無量自在於諸有情最勝
無上。菩薩如是普於一切得自在故獲得五種最上勝利.一者獲得心極寂靜由住[一]最
靜故不由煩惱寂靜故.二者能於一切明處無所罣礙清淨鮮白妙智見轉.三者爲利
諸有情故流轉生死無有厭倦.四者善入一切如來密意言義.五者[二]所得大乘勝解不
可引奪不從他緣。當知如是五種勝利有五種業.一者菩薩成就最勝現法樂住能滅
一切爲趣菩提精勤加行所生身心種種勞倦當知是名心極寂靜勝利之業.二者菩
薩普能成熟一切佛法當知是名於諸明處無礙清白微妙智見勝利之業.三者菩薩
普能成熟一切有情當知是名流轉生死無有厭倦勝利之業.四者菩薩能正除遣所
化有情隨所生起一切疑惑護持如來妙正法眼令得久住於能隱沒如來聖教像似
注：
[一]原刻作寂．今依麗刻及藏本改．
[二]勘藏本．意謂不從他緣故大乘勝解不可迴轉．

回页首

正法能知能顯能正除滅當知是名善入如來密意言義勝利之業.五者菩薩能摧一
切外道異論精進堅牢正願無動當知是名大乘勝解不可引奪不從他緣勝利之業.
如是菩薩所有一切菩薩所作皆爲如是五勝利業之所攝受。云何一切菩薩所作。謂
自安樂而無雜染.普能成熟一切佛法.普能成熟一切有情.護持如來無上正法.摧伏
他論精進勇猛正願無動。當知如是四真實義初二下劣.第三處中.第四最勝。
瑜伽師地論卷第三十六


瑜伽師地論卷三十七

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論卷第三十七
        彌勒菩薩說
         唐三藏沙門玄奘奉詔譯
[一]本地分中菩薩地第十五初持瑜伽處威力品第五
云何諸佛菩薩威力。當知略有三種.一者聖威力.謂佛菩薩得定自在依定自在隨其
所欲一切事成.心調柔故善修心故.是名聖威力。二者法威力.謂諸勝法有廣大果有
大勝利是名法威力.[二]此中法者卽是六種波羅蜜多所謂布施乃至般若.如是諸法有
大威力名法威力。三者俱生威力.謂佛菩薩先集廣大福德資糧證得俱生甚希奇法.
是名俱生威力。又佛菩薩如是威力品類差別復有五種.一者神通威力.二者法威力.
三者俱生威力.四者共諸聲聞獨覺威力.五者不共聲聞獨覺威力。云何諸佛菩薩神
通威力。謂六神通.一者神境智作證通.二者隨念宿住智作證通.三者天耳智作證通.
四者見生死智作證通.五者知心差別智作證通.六者漏盡智作證通.是名神通威[三]力。
注：
[一]以下藏本卷第四．地持力品第五．善戒不可思議品第六．
[二]藏本此段後出．地持同．
[三]地持善戒此下有釋法威力爲六度一段文．

回页首

云何諸佛菩薩神境智通。謂佛菩薩神境智通略有二種.一者能變通.二者能化通.如
是二種品類差別各有多種。云何能變神境智通品類差別。謂十八變.一者震動.二者
熾然.三者[一]流布.四者示現.五者轉變.六者往來.七者卷.八者舒.九者衆像入身.十者同
類往趣.十一者顯.十二者隱.十三者所作自在.十四者制他神通.十五者能施辯才.十
六者能施憶念.十七者能施安樂.十八者放大光明.如是等類皆名能變神境智通。震
動者.謂佛菩薩得定自在心調柔故善修心故.依定自在普能震動寺館舍宅村邑聚
落城郭國土那洛迦世界傍生世界[二]祖父世界人世界天世界一四大洲一千世界二
千世界三千大千世界百三千大千世界千三千大千世界百千三千大千世界.乃至
無量無數三千大千世界皆能震動.是名震動。熾然者.謂佛菩薩依定自在從其身上
發猛燄火於其身下注清泠水.從其身下發猛燄火於其身上注清泠水.入火界定擧
身烱然.徧諸身分出種種燄青黃赤白紅紫碧綠頗胝迦色.是名熾然。流布者.謂佛菩
薩依定自在流布光明徧滿一切寺館舍宅.乃至無量無數世界無不充滿如前震動.
注：
[一]藏本作充滿．地持同．
[二]本藏作餓鬼世界．

回页首

是名流布。示現者.謂佛菩薩依定自在如其所樂示彼一切諸來會衆沙門婆羅門聲
聞菩薩天龍藥叉健達縛阿素洛揭路茶緊捺洛牟呼洛伽人非人等令悉現見下諸
惡趣上諸人天.復令現見諸餘佛土及於其中諸佛菩薩.乃至超過殑伽沙等諸佛國
土種種名聲所表佛土及彼土中某名如來悉令現見.亦爲宣說彼佛土名及如來名.
齊彼至此若復過彼諸佛國土及諸如來隨其所欲乃至所欲皆令現見亦爲宣說.是
名示現。轉變者.謂佛菩薩依定自在若於其地起水勝解卽令成水如實非餘.火風勝
解亦復如是.若於其水起地勝解卽令成地如實非餘.火風勝解亦復如是.若於其火
起地勝解卽令成地如實非餘.水風勝解亦復如是.若於其風起地勝解卽令成地如
實非餘.水火勝解亦復如是.若於一切起餘勝解卽隨勝解如實非餘.如於大種互相
轉變色香味觸當知亦爾。若於草葉牛糞泥等起於飲食車乘衣服嚴飾資具種種塗
香華鬘勝解卽隨勝解如實非餘.若於沙石瓦礫等物起於末尼真珠瑠璃蠡貝璧玉
珊瑚勝解卽隨勝解如實非餘.若於諸山雪山王等起金勝解卽隨勝解如實非餘.若

回页首

於一切起餘勝解卽隨勝解如實非餘。若於好色有情起惡色勝解.於惡色有情起好
色勝解.於俱非有情起好色惡色勝解.於俱有情起俱非勝解.卽隨勝解如實非餘.[一]如
於好色惡色於具支節不具支節及肥瘦等當知亦爾。如是於餘所有自相可變色物
起餘勝解皆隨勝解一切轉變如實非餘.是名轉變。往來者.謂佛菩薩依定自在隨其
所樂於諸牆壁山石等中縱身往來無有滯礙.廣說乃至往於梵世乃至上至色究竟
天還來無礙.或復傍於無量無數三千大千世界若往若來皆無滯礙.[二]或運麤重四大
種身.或於遠處作近勝解.[三]或如意勢速疾往來.是名往來。卷舒者.謂佛菩薩依定自在
能卷一切雪山王等如一極微.舒一極微令如一切雪山王等.是名卷舒。[四]衆像入身者.
謂佛菩薩依定自在能以種種現前大衆及以一切村邑聚落草木叢林諸山大地一
切色像內己身中.令諸大衆各各自知入其身內.是名衆像入身。同類往趣者.謂佛菩
薩依定自在或能往趣刹帝利衆同其色類如彼形量似彼言音.彼若以此名如是義
亦卽以此名如是義.彼不以此名如是義[五]亦不以此名如是義.然後爲其演說正法示
注：
[一]善戒缺此句．
[二]善戒缺此句．
[三]地持善戒俱缺此句．
[四]善戒以下四段文段不晰．
[五]地持善戒此句義俱相反．

回页首

現教導讚勵慶慰.化事旣終歘然隱沒.沒後時衆迭相顧言不知沒者天耶人耶.如能
往趣刹帝利衆如是往趣婆羅門衆若沙門衆若長者衆若居士衆四天王天三十三
天夜摩天覩史多天樂變化天他化自在天梵衆天梵光益天大梵天少光天無量光
天光音天少淨天無量淨天徧淨天無雲天福生天廣果天無煩天無熱天善現天善
見天色究竟天當知亦爾.是名同類往趣。隱顯者.謂佛菩薩依定自在於大衆前百度
千度或過於是隱沒自身復令顯現.是名隱顯。[一]所作自在者.謂佛菩薩依定自在普於
一切諸有情界往來住等所作事中皆自在轉.令去卽去令住卽住令來卽來令語卽
語.是名所作自在。制他神通者.[二]謂佛菩薩依定自在能制伏他所現神通.如來神通普
能制伏其餘一切具神通者所現神通如其所欲令事成辦.究竟菩薩一生所繫或最
後有所有神通除諸如來等類菩薩悉能制伏其餘一切具神通者所現神通.諸餘菩
薩所有神通除入上地等類菩薩悉能制伏其餘一切具神通者所現神通.是名制他
神通。能施辯才者.謂佛菩薩依定自在若諸有情辯才窮盡能與辯才.是名能施辯才。
注：
[一]善戒缺此段文．
[二]地持缺此總句．善戒幷缺此下至除諸如來句一段．

回页首

能施憶念者.謂佛苦薩依定自在若諸有情於法失念能與憶念.是名能施憶念。能施
安樂者.謂佛菩薩依定自在說正法時與聽法者饒益身心輕安之樂.令離諸蓋專心
聽法暫時方便而非究竟.又令諸界互相違反能爲損害非人所行災癘疾疫皆得息
滅.是名能施安樂。放大光明者.謂佛菩薩依定自在以神通力身放光明.或有一光往
十方面無量無數諸世界中令惡趣等一切有情息彼衆苦.或有一光往諸天界令大
威德天龍藥叉健達縛阿素洛揭路茶緊捺洛牟呼洛伽等住自宮中蒙光覺悟皆來
集會.或有一光往十方面無量無數諸世界中令住他方世界菩薩蒙光覺悟皆來集
會.以要言之諸如來等能放無量無數品類種種光明能作無量無數世界無量無數
諸有情類無量無數利益之事.是名放大光明。當知如是一切能變神境智通品類差
別一一分別無量無數.由此神通能轉所餘有自性物令成餘物.故名能變神境智通。
云何能化神境智通品類差別。謂若略說.無事而有是名爲化.能以化心隨其所欲造
作種種未曾有事故名能化神境智通。此復多種.或化爲身[一]及化爲境.或化爲語。或化
注：
[一]勘地持善戒俱缺此語．次牒結亦缺．文義較順．

回页首

爲身及化爲境者.化似自身或不相似.化似他身或不相似.又所化身若自若他或似
不似.唯能化作與根相似根所依處而非實根.復能化作相似境界謂飲食等末尼真
珠瑠璃寶等所有色香味觸所攝外資生具.若彼相似若異於彼隨其所欲一切能化。
又所化身與己同類非一衆多種種差別.或作天龍藥叉健達縛阿素洛揭路茶緊捺
洛牟呼洛伽色像.或作人傍生鬼那洛迦色像.或作聲聞獨覺菩薩如來色像.若所化
身與菩薩身極相似者名所化身與自相似.若不爾者名所化身非自相似。又所化身
與他同類亦有多種.若作天身與彼天身極相似者名所化身與他相似.若不爾者名
所化身非他相似.如作天身乃至佛身當知亦爾。云何此中化作多身。謂佛菩薩於十
方面無量無數諸世界中一時化作種種形類能爲無量無數有情作利益事.如是所
化種種形類於中或有諸佛菩薩雖滅度後由住持力而故隨轉.或有暫時作利益已
化事便息.[一]又佛菩薩或作化事唯令衆生覩見而已如幻所作不堪受用.或復化作飲
食衣服末尼真珠瑠璃螺貝璧玉珊瑚車乘等事與實無異.如是所作財食衆具令諸
注：
[一]地持善戒俱缺此三句義．

回页首

衆生常得受用.是名化身及化境界。或化爲語者.或有化語妙音[一]相應或有化語廣音
具足.或有化語繫屬於自或有化語繫屬於他或有化語無所繫屬.或有化語宣說正
法言辭所攝或有化語誨責放逸言辭所攝。妙音相應者.謂佛菩薩所說化語其聲深
遠[二]如雲雷音.其聲和雅如頻迦音能感衆心甚可愛樂.又此化語圓上微妙顯了易解
樂聞無逆無依無盡。廣音具足者.謂佛菩薩所說化語其聲廣大.隨其所樂無量種類
天龍藥叉健達縛阿素洛揭路茶緊捺洛牟呼洛伽聲聞菩薩人非人等無量衆會一
[三]踰繕那皆悉充滿以妙圓音隨類徧告.又隨所樂小千世界二千世界三千大千世界
乃至十方無量無數諸世界中若近若遠所有衆會以妙圓音隨類徧告.於此聲中出
[四]種種音爲諸衆生說種種法隨其所應各得義利。繫屬於自者.謂佛菩薩所說化語於
化自身出種種音宣說正法誨責放逸。繫屬於他者.謂佛菩薩所說化語於化他身宣
說正法誨責放逸。無所繫屬者.謂佛菩薩所說化語或於空中[五]或於所化非情法上而
有所說。宣說正法言辭所攝者.謂佛菩薩所說化語開示正理令諸愚癡於種種法皆
注：
[一]勘藏本．此相應與下具足同屬一字．地持同．
[二]地持善戒俱缺此喻．
[三]原刻作瑜．今依麗刻改．
[四]善戒云．徧滿聲．思惟聲．了了聲．易解聲．喜聞聲．無所著聲．無可呵聲．無盡聲．
[五]地持善戒俱缺此一義．

回页首

得悟解。誨責放逸言辭所攝者.謂佛菩薩所說化語爲不愚癡獲得淨信而放逸者責
其放逸令生慚愧誨不放逸令勤修學。如是所說衆多化事略有三種.化身化境及以
化語.當知如是一切能化神境智通品類差別一一分別無量無數。如是二種諸佛菩
薩神境智通能[一]辦二事.一者示現種種神通引諸衆生入佛聖教.二者示現種種神通
[二]惠施無量受苦衆生衆多品類利益安樂。云何諸佛菩薩隨念宿住智通。謂佛菩薩以
宿住智自能隨念[三]己之宿住曾於如是有情類中我如是名如經廣說.亦能隨念他諸
有情身等一切品類差別如自隨念己事無異.又能令他得宿住智能自隨念前際所
經若自若他身等一切品類差別曾於如是有情類中我如是名乃至廣說.如是有情
轉復令他得宿住智能自隨念一切宿住如前無異.如是展轉令憶宿住皆如自己.於
現法中又能隨念諸微細事所有一切若少若多先所造作先所思惟皆無忘失.又能
隨念無間刹那次第所作無間斷故.又能隨念有量有數宿住差別所知時劫可算數
故.又能隨念無量無數宿住差別所知時劫不可算數故.以要言之此宿住智於如是
注：
[一]原刻作辨．今依麗刻及藏本改．
[二]原刻作慧．今依麗刻及藏本改．次後同．
[三]善戒云．自他種姓飲食苦樂．

回页首

處於如是類於如是量隨其所欲皆無礙轉.如是名爲諸佛菩薩隨念宿住所攝威力。
又由隨念宿住智故憶念本生爲諸有情開示先世種種品類第一希有菩薩所行難
行苦行.令於佛所生淨信故起恭敬故[一]令於生死深厭離故。又由此智憶念本事爲諸
衆生開示種種先世相應業果異熟.[二]爲令妄計前際常論一分常論常見衆生破常見
故。[三]云何諸佛菩薩天耳智通。謂佛菩薩以淨天耳能於種種天聲人聲聖聲非聖聲大
聲小聲辯聲非辯聲化聲非化聲遠聲近聲皆悉得聞。聞天聲者.若不作意下從欲界
上至色究竟宮其中受生諸有情類種種音聲皆悉能聞.若作意時過是已上諸世界
聲皆亦能聞。聞人聲者.徧於一切傍四大洲受生有情種種音聲皆悉能聞。聞聖聲者.
於諸如來聲聞獨覺及諸菩薩[四]若從彼聞展轉爲餘諸有情類宣說種種示現教導讚
勵慶慰勸修諸善勸捨諸惡所有音聲皆悉能聞.又於一切無染汙心受持讀誦論議
決擇無倒諫誨爲作憶念教授教誡及餘所有善言善說能引義利種種音聲皆悉能
聞.如是等類名聞聖聲。聞非聖聲者.於諸有情[五]虚妄離間邪綺麤獷生下惡趣生上天
注：
[一]藏本作得護持故．
[二]地持善戒俱云爲破常見斷見．
[三]地持善戒此段在後出．
[四]地持善戒俱缺此一義．
[五]勘地持善戒．此謂四不善口業也．

回页首

趣生傍人趣種種音聲皆悉能聞。聞大聲者.謂於[一]大衆生聲大集會聲[二]種種苦具所逼
切聲大號哭聲相呼召聲大雷吼聲諸螺貝聲諸鼓角等種種音聲皆悉能聞。聞小聲
者.下至耳語諸微細[三]聲皆悉能聞。聞辯聲者.於義易了種種音聲皆悉能聞。聞非辯聲
者.於義難了種種音聲.謂達羅弭荼種種明呪風鈴樹響鸚鵡鴝鵒百舌鸝鷜命命鳥
等所出音聲皆悉能聞。聞化聲者.謂於一切得心自在具神通者依神通力所化音聲
皆悉能聞。聞非化聲者.謂於種種異彼音聲皆悉能聞。聞遠聲者.除佛菩薩所住聚落
城邑等中所有音聲於餘乃至無量無數世界中聲皆悉能聞。聞近聲者.聞所餘聲。[四]云
何諸佛菩薩見死生智通。謂佛菩薩以超過人清淨天眼見諸有情死時生時好色惡
色若劣若勝及於後際生已增長諸根成熟身諸所作善惡無記差別而轉.[五]又現見知
諸光明色諸微細色諸變化色諸淨妙色.下至無間上至色究竟宮不由作意皆能見
知.若作意時能見上下無量無數餘世界色.亦能見傍無量無數諸世界中一切諸色.
乃至能見彼彼佛土彼彼如來安坐彼彼異類大會宣說正法顯然無亂。[六]又佛菩薩以
注：
[一]藏本合次二聲爲一云．大衆集會聲．
[二]次下諸聲．地持善戒文有缺略．
[三]善戒此下幷云聞諸邊地聲．嫉妬煩惱因緣得故．
[四]地持善戒此段在前出．
[五]此二句．善戒文略云．若人天色若三惡道色．
[六]地持善戒此段在前天耳通文末．善戒幷缺此初二句．

回页首

淨天眼普見十方無量無數諸有情類身之所作淨不淨業.旣見彼已隨其所應隨其
所宜施作種種利益安樂。以淨天耳普聞十方無量無數諸有情類語之所作淨不淨
業.[一]旣聞彼已隨其所應隨其所宜施作種種利益安樂。是名略說諸佛菩薩天眼天耳
之所作業。云何諸佛菩薩知心差別智通。謂佛菩薩以他心智徧知十方無量無數諸
世界中他有情類若有纏煩惱心若離纏煩惱心.若有隨縛有隨眠煩惱心若離隨縛
離隨眠煩惱心.[二]又徧了知有染心邪願心謂諸外道心及有愛染心.又徧了知無染心
正願心謂與上相違心.又徧了知劣心謂生欲界諸有情類下至一切禽獸等心.又徧
了知中心謂生色界諸有情類諸所有心.又徧了知勝心謂生無色界諸有情類諸所
有心.又徧了知樂相應心苦相應心不苦不樂相應心.又能以一知他心智於一有情
如是所有如是體性如是品類如是行相如是分齊心起現前於一念頃並如實知.又
能以一知他心智於多有情如是所有如是體性如是品類如是行相如是分齊心起
現前於一念頃並如實知。又佛菩薩此他心通知諸有情諸根勝劣知諸有情種種勝
注：
[一]善戒云．聞衆生所出善聲讚歎恭敬．教住佛法．令生信心．廣爲分別十二部經菩薩祕藏．若聞惡聲卽便呵責．說惡業過開對治門．
[二]地持善戒缺此二句．

回页首

解知諸有情種種界行.[一]隨其所應能正安處趣涅槃宮種種正行.當知是名此所作業。
云何諸佛菩薩漏盡智通.[二]謂佛菩薩如實了知煩惱盡得.如實了知若自若他於諸漏
盡已得未得.如實了知若自若他所有能得漏盡方便.如能如實了知方便於非方便
亦如實知.如實知他於漏盡得有增上慢如實知他於漏盡得離增上慢。又諸菩薩雖
能如實了知一切漏盡功德能證方便而不作證.是故菩薩於有漏事及與諸漏不速
捨離.雖行種種有漏事中而不染汙.如是威力於諸威力最爲殊勝.又佛菩薩由漏盡
智自無染汙亦善爲他廣分別說壞增上慢.當知是名此所作業。云何法威力。謂布施
威力乃至般若威力。此布施等諸法威力應知一一略有四相.一者斷所對治相.二者
資糧成熟相.三者饒益自他相.四者與當來果相。布施四相者.謂諸菩薩修行惠施能
斷慳吝施所對治是名第一.卽此惠施能作自己菩提資糧[三]亦卽能作布施攝事成熟
有情是名第二.施先意悅施時心淨施已無悔於三時中心常歡喜以自饒益亦能除
他飢渴寒熱種種疾病所欲匱乏怖畏衆苦以饒益他是名第三.於當來世在在生處
注：
[一]善戒云．知有善心卽爲演說十二部經及菩薩藏．知惡心已卽便呵責說惡業過．
[二]勘地持．此是總句．
[三]地持善戒以此語屬第三相．

回页首

恆常富樂得大祿位得大財寶得大朋黨得大眷屬是名第四.是名布施威力四相.此
外無有若過若增。持戒四相者.謂諸菩薩受持清淨身語律儀能斷犯戒戒所對治是
名第一.卽所受持清淨尸羅能爲自己菩提資糧亦卽能作同事攝事成熟有情是名
第二.受持淨戒捨離犯戒爲緣所生怖畏衆罪怨敵等事寢寤安樂以自饒益又由淨
戒無悔歡喜乃至心定以自饒益受持淨戒不損惱他普施一切有情無畏以饒益他
是名第三.由是因緣身壞已後生於善趣天世界中是名第四.是名持戒威力四相.此
外無有若過若增。忍辱四相者.謂諸菩薩修行忍辱能斷不忍忍所對治是名第一.卽
此忍辱能作自己菩提資糧亦卽能作同事攝事成熟有情是名第二.由此忍辱濟拔
自他大怖畏事饒益自他是名第三.由是因緣能令菩薩於當來世無多怨敵無多離
隔無多憂苦於現法中臨命終時心無憂悔身壞已後生於善趣天世界中是名第四.
是名忍辱威力四相.此外無有若過若增。精進四相者.謂諸菩薩住勤精進能斷懈怠
精進所治是名第一.卽此精進能作自己菩提資糧[一]及所依止亦卽能作同事攝事成
注：
[一]地持善戒俱缺此語．次段同．

回页首

熟有情是名第二.勤精進故得安樂住不爲一切惡不善法之所雜亂後後所證轉勝
於前倍生歡喜以自饒益勤修善品不以身語損惱於他令他發生精進樂欲以饒益
他是名第三.由此因力於當來世愛樂殊勝士夫功業是名第四.是名精進威力四相.
此外無有若過若增。靜慮四相者.謂諸菩薩入靜慮時能斷煩惱語言尋伺喜樂色想
等隨煩惱靜慮所治是名第一.卽此靜慮能作自己菩提資糧及所依止亦卽能作同
事攝事成熟有情是名第二.現法樂住以自饒益其心寂靜最極寂靜遠離貪愛於諸
有情無損無惱以饒益他是名第三.由此因緣智得清淨能發神通於當來世生淨天
處得靜慮果是名第四.是名靜慮威力四相.此外無有若過若增。般若四相者.謂諸菩
薩具足妙慧能斷無明慧所對治是名第一.卽此般若能作自己菩提資糧能以布施
愛語利行同事攝事成熟有情是名第二.於所知事如義覺了能引廣大清淨歡喜以
自饒益普爲有情稱理說法令其獲得現法當來利益安樂以饒益他是名第三.由是
因緣攝諸善根能正所作於當來世能證二障離繫謂煩惱障離繫及所知障離繫是

回页首

名第四.是名般若威力四相.此外無有若過若增。是名法威力。云何諸佛菩薩俱生威
力。謂性能憶念諸本生事爲欲利益諸有情故不由思擇於極長時種種猛利無間大
苦悉能堪忍.[一]爲欲利益諸有情故欣樂領受能辦有情利益事苦.爲欲利益諸有情故
上生第四覩史多天盡覩史多夀量而住.有三勝事暎彼受生諸天子衆一天夀量二
天形色三天名稱.將欲下生入母胎時放大光明普照世界.於降母胎入住出位皆正
了知.旣出胎已卽於地上不待扶侍而行七步自稱德號.於初生時有大威德天龍藥
叉健達縛阿素洛揭路茶緊捺洛牟呼洛伽等散以種種天妙華香持天伎樂上妙衣
服幢旛寶蓋殊勝供具而爲供養.又以無上三十二大丈夫相等莊嚴其身住最後有
最後生中一切怨敵一切魔軍一切災横不能侵害.坐菩提座以慈定力摧伏衆魔一
一支節皆悉備足那羅延力.於稚童時不由習學自然善巧於諸世間工巧業處疾疾
能入.無師自然獨處三千大千世界證得無上正等菩提.索訶界主大梵天王自然來
下殷勤勸請哀愍世間宣說正法.其定寂靜設大雲雷曾無覺受安然不起.爲菩薩時
注：
[一]善戒缺此句義．

回页首

一切禽獸蠕動之類皆極仰信常來歸趣隨其所欲親附而住.旣成佛已下至傍生亦
來供養如彼獮猴獻清淨蜜世尊哀受歡喜舞躍.龍雲常候洗便降雨若出遊行止而
不落.菩薩如是若坐樹下一切枝條並皆垂影隨蔭其身曾無虧捨.證菩提已於六年
中魔求其便竟不能得.[一]常俱行念每恆現前由此念故受想尋思生住滅等無不覺了。
又佛成就俱生威力或有[二]見便饒益所攝.或有賢聖行住所攝。見便饒益所攝俱生威
力者.謂諸世間若見如來癲癇心亂還得本心逆胎得順盲者得視聾者能聽懷貪欲
者得離貪纏懷瞋恚者得離瞋纏懷愚癡者得離癡纏.如是等類當知是名見便饒益
所攝俱生威力。賢聖行住所攝俱生威力者.謂佛菩薩常右脅臥如師子王.雖現安處
草葉等蓐一脅而臥曾無動亂.一切如來應正等覺雖現睡眠而無轉側.大風卒起不
動身衣.行如師子步若牛王先擧右足方移左足.隨所行地高處便下下處遂高坦然
如掌無諸礫石甎瓦等物.心專遠離而入聚落隨所入門門若狹小自然高廣.食所食
時有粒皆碎無口不殫.如是等類當知是名賢聖行住所攝俱生威力。[三]般涅槃時大地
注：
[一]地持云．常得正念平等安住．
[二]藏本云．由見及聖行住所攝亦作饒益．
[三]地持缺此一段．

回页首

震動衆星晃耀交流而隕諸方一時歘然大熱徧滿虚空奏天大樂.如是無量甚希有
事皆是如來俱生威力非是神通威力所作。如是名爲諸佛菩薩俱生威力。云何諸佛
菩薩威力與聲聞獨覺有共不共。略由三相應知不共.一者微細故.二者品類故.三者
界故。[一]諸佛菩薩於無量無數諸有情類及無量無數威力方便如所應作諸利益事皆
如實知無不能作是名微細.一切品類神通威力法威力俱生威力悉皆成就是名品
類.以一切世界一切有情界爲威力境是名爲界。聲聞但[二]以二千世界及有情界爲神
通境.獨覺但以三千世界爲神通境.何以故.由彼唯爲調伏一身而修正行非諸有情.
是故最極唯以一界爲神通境。除上所說所餘諸佛菩薩威力[三]當知麤相與諸聲聞獨
覺等共。如是諸佛菩薩威力聲聞獨覺尚不能及.何况所餘一切天人異生外道。[四]諸佛
菩薩略有三種神變威力.一者神境神變所攝.二者記說神變所攝.三者教誡神變所
攝.當知此三如其所應攝入三種神通威力.謂神境智通威力心差別智通威力漏盡
智通威力。
注：
[一]善戒云．悉知一切衆生無量煩惱無量對治．
[二]地持云．以二千世界內國土世界衆生世界．
[三]地持缺此句．
[四]善戒缺此一段．

回页首

[一]本地分中菩薩地第十五初持瑜伽處成熟品第六
云何成熟。當知成熟略有六種.一者成熟自性.二者所成熟補特伽羅.三者成熟差別.
四者成熟方便.五者能成熟補特伽羅.六者已成熟補特伽羅相。云何成熟自性。謂由
有善法種子及數習諸善法故獲得能順二障斷淨增上身心有堪任性極調善性正
加行滿.安住於此若遇大師不遇大師皆有堪任有大勢力無間能證煩惱障斷所知
障斷.譬如癰痤熟至究竟無間可破說名爲熟.又如瓦器熟至究竟無間可用說名爲
熟.又如衆果熟至究竟無間可噉說名爲熟.如是由有善法種子及數修習諸善法故
獲得能順廣說乃至正加行滿無間能證二障清淨說名成熟.如是名爲成熟自性。云
何所成熟補特伽羅。謂所成熟補特伽羅略有四種.一者住聲聞種[二]姓於聲聞乘應可
成熟補特伽羅.二者住獨覺種姓於獨覺乘應可成熟補特伽羅.三者住佛種姓於無
上乘應可成熟補特伽羅.四者住無種姓於往善趣應可成熟補特伽羅.諸佛菩薩於
此四事應當成熟如是四種補特伽羅.是名所成熟補特伽羅。云何成熟差別。謂此差
注：
[一]以下藏本卷第五．善戒作調伏品第七．
[二]原錯性．今依藏本及麗刻改．次俱同．

回页首

別略有六種.一諸根成熟.二善根成熟.三智慧成熟.四下品成熟.五中品成熟.六上品
成熟。諸根成熟者.謂夀量具足形色具足族姓具足自在具足信言具足大勢具足[一]人
性具足大力具足.此依身果異熟具足爲所依故堪任發起勇猛精進修諸善法.於勤
修集一切明處心無厭倦。善根成熟者.謂性薄塵垢爲所依止.性於諸惡不善法中心
不樂入.諸蓋輕微尋思薄弱.柔和正直隨順而取。智慧成熟者.謂具足正念爲性聰敏
有所堪任有大勢力能解善說惡說法義.能受能持能正通達具足成就俱生妙慧.依
此妙慧有所堪任有大勢力能令其心究竟解脫一切煩惱。當知此中諸根成熟故解
脫異熟障.善根成熟故能解脫業障.智慧成熟故解脫煩惱障。下品成熟者.謂二因緣
下品成熟.一者未久修習諸根善根智慧成熟因緣未極增長.二者串習下劣因緣。中
品成熟者.謂卽於此二種因緣[二]隨一闕減隨一具足。上品成熟者.謂二因緣俱無闕減。
云何成熟方便。當知此有[三]二十七種.一者界增長.二者現緣[四]攝受.三者趣入.四者攝樂.
五者初發處.六者非初發處.七者遠清淨.八者近清淨.九者加行.十者意樂.十一者財
注：
[一]善戒合次二具足爲一．文云．男子之身無能勝者．
[二]善戒云．於無量世修集善法得善根調伏．不得智慧調伏．
[三]善戒云．二十三種．缺此第四第十五第二十七．又合此第二十一二爲一種．
[四]地持作饒益．次十一二種例同．與下二十三作攝取異．

回页首

攝受.十二者法攝受.十三者神通引攝.十四者宣說正法.十五者隱密說法.十六者顯
了說法.十七者下品加行.十八者中品加行.十九者上品加行.二十者聽聞.二十一者
思惟.二十二者修習.二十三者攝受.二十四者降伏.二十五者自成熟.二十六者請他
成熟.二十七者俱成熟。界增長者.謂本性善法種子具足爲所依止.先來串習諸善法
故後後位中善法種子轉增轉勝[一]生起堅住.是名界增長。現緣攝受者.謂於現法中無
倒說法無倒受持如理修行法隨法行.當知界增長由先世因現在成熟.現緣攝受由
現在因現在成熟。趣入者.謂得淨信增上力故.或有在家遠離惡行受持學處.[二]或趣非
家遠離諸欲受持學處。攝樂者.謂依出離衆苦行迹及依遠離欲樂自苦二邊行迹.於
佛善說法毗奈耶真實聖教深生愛樂。初發處者.謂卽最初於[三]可厭法深生厭離.於能
成辦真實理義如實了知有勝功德而創趣入.名初發處。非初發處者.謂已趣入補特
伽羅現成熟時常不捨離諸佛菩薩.[四]諸明了處轉轉明了.由此成熟轉轉增進。遠清淨
者.謂由懈怠或由違緣或經長時或經多生或經多劫方能清淨。近清淨者.當知一切
注：
[一]地持善戒俱缺此語．
[二]善戒附注云．斷一切愛名爲出家．受畢竟樂名爲出家．樂易行道名爲出家．增長佛法名爲出家．樂持禁戒名爲出家．
[三]善戒作生死．
[四]善戒云．受持禁戒讀誦書寫廣爲人說．次二段亦有此文．初反說．次正說.

回页首

與此相違。加行者.謂爲獲得自勝義利猛利樂欲爲所依故.或怖當來墮諸惡趣或怖
現法他所譏毁.於諸學處常勤護持無間所作殷重所作。意樂者.謂於諸法正觀察忍
爲所依故於佛善說法毗奈耶不可引奪於他所證深生信解.[一]信有功德爲所依故於
三寶所及於獲得自義利所深信無動。財攝受者.謂於一切飲食等物有匱乏者施與
一切飲食等物.[二]或於隨順飲食等物有匱乏者施與隨順飲食等物。法攝受者.謂或宣
說正法施諸有情.或開顯正義施諸有情。神通引攝者.謂具神通者哀愍有情故或爲
有情意樂清淨或爲有情加行清淨增上力故示現種種神通變化.欲令有情見已聞
已於佛聖教或當獲得意樂清淨或當修行無倒加行.彼諸有情由此神變引攝心故
或有獲得意樂清淨或有修行無倒加行。宣說正法者.謂於獲得自勝義利若無堪能
爲說正法伴助令彼發生正行.若有堪能爲說正法隨順令彼速證通慧。隱密說法者.
謂於[三]嬰兒智慧有情隱覆廣大甚深義法爲說麤淺易可悟入易爲方便趣入處法。顯
了說法者.謂於廣大智慧有情已善悟入聖教理者爲其開示廣大甚深道理處法。下
注：
[一]地持善戒均云．教化衆生故．
[二]地持善戒均缺此語.
[三]地持云．少智衆生．

回页首

品加行者.謂若遠離無間加行及殷重加行。中品加行者.謂或遠離無間加行或復遠
離殷重加行.於二加行隨闕一種。上品加行者.謂無間加行及殷重加行二俱相應。聽
聞者.謂於佛語深生信解精勤聽聞受持讀誦契經等法。思惟者.謂居遠離樂思惟法
推度其義解了決定。修習者.謂於止擧捨相正審觀察爲先深心欣樂修止擧捨。攝受
者.謂[一]無染心以親教師及軌範師道理方便無有顛倒與作依止.又卽於彼發起種種
別供事行謂看病行給施如法衣服飲食諸坐臥具病緣醫藥資生具行除遣憂愁及
惡作行除遣煩惱隨煩惱行.如是等類當知皆名別供事行。降伏者.謂深防護自身雜
染.於毁犯者若犯下品慈心諫誨.若犯中品慈心訶罰.若犯上品慈心驅擯.當知此中
諫誨訶罰令彼及餘利益安樂.驅擯一種[二]若重攝受令彼及餘利益安樂.若驅擯已不
重攝受但令其餘利益安樂.何以故.餘若見彼毁犯因緣旣被驅擯便自防護不起毁
犯故。自成熟者.謂自宣說隨順正法令諸有情出不善處安立善處.如自所說亦自修
行法隨法行令諸有情同分隨轉.勿使他人作如是說汝自不能出不善處安立善處
注：
[一]善戒云．依止無貪心修行布施．瞻視和尚諸師疾病云云．[二]地持云．還聽懺悔．次同．

回页首

云何於他教授諫擧爲作憶念他應於汝教授諫擧爲作憶念。請他成熟者.[一]謂若有餘
無量有情於彼發起上品愛敬或復有餘善知方便於說正法已善修學.卽應勸請殷
勤營助令其成熟無量有情。俱成熟者.謂具二種若自成熟若勸請他令其成熟。[二]由此
所說二十七種成熟方便當知令前六種成熟差別圓滿.所謂諸根成熟善根成熟智
慧成熟下品成熟中品成熟上品成熟。云何能成熟補特伽羅。謂略有六種菩薩住菩
薩六地能成熟有情.一者勝解行菩薩住勝解行地.二者淨勝意樂菩薩住淨勝意樂
地.三者行正行菩薩住行正行地.四者墮決定菩薩住墮決定地.五者決定行正行菩
薩住決定行正行地.六者到究竟菩薩住到究竟地。住無種姓補特伽羅於往善[三]趣而
成熟時[四]有數退轉有數應作.安住種姓補特伽羅於往三乘而成熟時無數退轉無數
應[五]作。云何已成熟補特伽羅相。謂諸聲聞先已串習諸善法故.若時安住下品成熟爾
時便有下品欲樂下品加行猶往惡趣非於現法證沙門果非於現法得般涅槃.若時
安住中品成熟爾時便有中品欲樂中品加行不往惡趣於現法中證沙門果非於現
注：
[一]戒善云如持禁戒勤修精進．具足善根．樂處閒靜．常爲一切之所恭敬．所可言說人皆信受．知義知辭善能說法．
[二]善戒缺此一段．
[三]原刻下衍種姓二字．今依麗刻及藏本删．
[四]地持云．數退數進．
[五]藏本次有一段云．略有二種因果差別.廣亦二種思業差別云云．

回页首

法得般涅槃.若時安住上品成熟爾時便有上品欲樂上品加行不往惡趣於現法中
證沙門果卽於現法得般涅槃。如說聲聞獨覺亦爾.何以故.道與聲聞同種類故。而此
[一]獨覺與諸聲聞有差別者.謂住最後有最後所得身無軌範師宿習力故修三十七菩
提分法究竟斷滅一切煩惱證阿羅漢故名獨覺。若諸菩薩住勝解行地名下品成熟.
住淨勝意樂地名中品成熟.住墮決定到究竟地名上品成熟。若時菩薩住下成熟爾
時便有下品欲樂下品加行猶往惡趣此盡第一無數劫邊際熾然無動極善清淨覺
品善法當知一切皆未相應.若時菩薩住中成熟爾時便有中品欲樂中品加行不往
惡趣此盡第二無數劫邊際熾然無動覺品善法已得相應極善清淨覺品善法未得
相應.若時菩薩住上成熟爾時便有上品欲樂上品加行不往惡趣此盡第三無數劫
邊際熾然無動極善清淨覺品善法當知一切皆悉成就.今於此中性淳厚故極猛盛
故能有上品廣大果故大勝利故名爲熾然.不轉還故不退墮故常精進故名爲無動.
菩薩地中最無上故當知說名極善清淨。當知此中若財攝受所作成熟若神通引攝
注：
[一]善戒云．緣覺有二事勝．一修集道勝．二無師得道勝．

回页首

所作成熟若隱密說法所作成熟若下品加行所作成熟若唯聽聞所作成熟.如是五
種所作成熟若於長時修習彼法尚爲下品.況於少時修習彼法。其餘一切成熟因緣
所作成熟當知皆有三品道理.謂若於彼下品修習成下成熟中品修習成中成熟上
品修習成上成熟.此下中上三品成熟當知一一復有三品.於下品中有下下下中下
上三品成熟.於中品中有中下中中中上三品成熟.於上品中有上下上中上上三品
成熟.如是等類諸佛菩薩成熟有情當知展轉差別道理有無量品。此中菩薩由前所
說成熟因緣爲欲成熟自佛法故精勤修習諸根成熟善根成熟智慧成熟下品成熟
中品成熟上品成熟.又欲令他諸有情類補特伽羅乘三乘法而出離故往善趣故修
習如是六種成熟。
瑜伽師地論卷第三十七


瑜伽師地論卷三十八

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論卷第三十八
      彌勒菩薩說
     唐三藏沙門玄奘奉詔譯
本地分中菩薩地第十五初持瑜伽處[一]菩提品第七
云何菩提。謂略說二斷二智是名菩提。二斷者.一煩惱障斷.二所知障斷。二智者.一煩
惱障斷故畢竟離垢一切煩惱不隨縛智.二所知障斷故於一切所知無礙無障智。復
有異門.謂清淨智.一切智.無滯智.一切煩惱幷諸習氣無餘永害.徧一切種不染無明
無餘永斷.是名無上正等菩提。一切煩惱幷諸習氣畢竟斷故名清淨智。於一切界一
切事一切品一切時智無礙轉名一切智。界有二種.一者世界.二者有情界。事有二種.
一者有爲.二者無爲。卽此有爲無爲二事無量品別名一切品.謂自相展轉種類差別
故.共相差別故.因果差別故.界趣差別故.善不善無記等差別故。時有三種.一過去.二
未來.三現在。卽於如是一切界一切事一切品一切時如實知故名一切智。無滯智者.
注：
[一]地持作無上菩提品第七．善戒菩提品第八．

回页首

暫作意時徧於一切無礙速疾無滯智轉.[一]不由數數作意思惟.依一作意徧了[二]知故。復
有異門.謂百四十不共佛法及如來無諍願智無礙解等是名無上正等菩提。百四十
不共佛法者.謂三十二大丈夫相.八十隨好.四一切種清淨.十力.四無所畏.三念住.三
不護.大悲.無忘失法.永害習氣.一切種妙智.是諸佛法建立品中當廣分別。如是菩提
名爲[三]最勝.七種最勝共相應故.由是因緣於諸菩提最爲殊勝。云何名爲七種最勝。一
者所依最勝.二者正行最勝.三者圓滿最勝.四者智最勝.五者威力最勝.六者斷最勝.
七者住最勝。由諸如來以三十二大丈夫相等莊嚴其身故名所依最勝。由諸如來自
利利他利益安樂無量衆生.哀愍世間令諸天人獲得義利利益安樂而行正行.故名
正行最勝。由諸如來無上無等四種圓滿謂戒圓滿見圓滿軌則圓滿淨命圓滿皆悉
成就.故名圓滿最勝。由諸如來無上無等四無礙解謂法無礙解義無礙解訓詞無礙
解辯說無礙解皆悉成就.故名智最勝。由諸如來無上無等如前所說六種神通皆悉
成就.故名威力最勝。由諸如來無上無等一切煩惱習氣永斷及一切所知障永斷皆
注：
[一]地持善戒俱缺此句．
[二]原刻作智．今依麗刻及藏本改．
[三]地持作無上．與品題合．次下俱同．

回页首

悉成就.故名斷最勝。由諸如來多住無上無等三住謂聖住天住梵住.故名住最勝。當
知此中空無願無相住及滅盡定住是名聖住.四種靜慮四無色定是名天住.四種無
量是名梵住.於此三住中如來多住四最勝住.謂於聖住中多住空住滅盡定住.於天
住中多住無動第四靜慮住.於梵住中多住大悲住.由是如來晝夜六時晝三夜三常
以佛眼觀察世間誰增誰減.我應令誰未起善根而種善根.廣說乃至我應令誰建立
最勝阿羅漢果。又諸如來所依最勝故名大丈夫.正行最勝故名大悲者.圓滿最勝故
名大戒者及大法者.智最勝故名大慧者.威力最勝故名大神通者.斷最勝故名大解
脫者.住最勝故名多安住廣大住者。又諸如來略有十種功德名號隨念功德。何等爲
十。謂[一]薄伽梵號爲如來.應.正等覺.明行圓滿.善逝.世間解.無上丈夫調御士.天人師.佛.
薄伽梵。言無虚妄故名如來.已得一切所應得義應作世間無上福田應爲一切恭敬
供養是故名應.如其勝義覺諸法故名正等覺.明謂三明.行如經說止觀[二]二品.極善圓
滿是故說名明行圓滿.上升最極永不退還故名善逝.善知世界及有情界一切品類
注：
[一]勘地持善戒缺此四字．文義較順．
[二]勘藏本．意謂及彼俱品．

回页首

染淨相故名世間解.一切世間唯一丈夫善知最勝調心方便是故說名無上丈夫調
御士.爲實眼故爲實智故爲實義故爲實法故與顯了義爲開導故與一切義爲所依
故與不了義爲能了故與所生疑爲能斷故與甚深處爲能顯故令明淨故與一切法
爲根本故爲開導故爲所依故能正教誡教授天人令其出離一切衆苦是故說佛名
天人師.於能引攝義利法聚於能引攝非義利法聚於能引攝非義利非非義利法聚
徧一切種現前等覺故名爲佛.能破諸魔大力軍衆具多功德名薄伽梵。或有多劫無
有一佛出現於世.或有一劫有衆多佛出現於世.彼彼十方無量無數諸世界中應知
同時有無量佛出現於世。何以故.於十方界現有無量無數菩薩同時發願同勤修集
菩提資糧.若一菩薩於如是日於如是[一]分於如是月於如是年發菩提心願趣菩提卽
於此日卽於此分卽於此月卽於此年一切亦爾.如一菩薩勇悍策勵熾然精進一切
亦爾.於今現見此世界中多百菩薩同時發願同修惠施同修淨戒同修忍辱同修精
同日修靜慮同修智慧況於十方無量無邊諸佛世界.又於十方現有無量無數三千
注：
[一]勘藏本．意謂半月．

回页首

大千佛土無二菩薩同時修集菩提資糧俱時圓滿於一佛土並出於世一時成佛況
有無量無數菩薩於一世界一時成佛.又不應言衆多菩薩同時修集菩提資糧俱時
圓滿前後相避次第成佛.亦不應言一切菩薩皆不成佛.是故當知衆多菩薩同時修
集菩提資糧俱圓滿者於十方面無量無數隨其所淨空無如來諸佛國土各別出世
同時成佛.由此道理多世界中決定應有衆多菩薩同時成佛.決定無有一佛土中有
二如來俱時出世。何以故.菩薩長夜起如是願隨令增長我當獨一於無導首諸世界
中爲作導首調伏有情令脫衆苦令般涅槃.如是長夜所起大願隨令增長攝受正行
得成滿故無二如來於一世界俱時出現.又一如來於一三千大千佛土普能施作一
切佛事是故第二如來出世無所利益.又一如來於一佛土出現於世令諸有情成辦
自義極爲熾盛極爲隨順。何以故.彼作是思一切世間唯一如來更無第二.若於此土
化事已訖或往餘方或入滅度我等何從當修梵行我等何從當聞正法.如是思已發
起深厚欲勤精進速修梵行速聞正法.若一佛土多佛出世彼於所作不能速疾.故一

回页首

佛土一佛出世令諸有情成辦自義極爲熾盛極爲隨順。一切如來一切功德平等平
等無有差別.唯除四法.一者夀量.二者名號.三者族姓.四者身相.一切如來於此四法
有增減相非餘功德。又非女身能證無上正等菩提.何以故.一切菩薩於過第一無數
劫時已捨女身.乃至安坐妙菩提座曾不爲女.一切[一]母邑性多煩惱性多惡慧.非諸稟
性多煩惱身多惡慧身能證無上正等菩提。[二]如是無上正等菩提如說自性應如實知.
如說最勝應如實知.如說十種功德名號隨念功德應如實知.如說出現應如實知.如
說差別應如實知。又此菩提爲不思議超過一切尋思道故.爲無有量無邊功德所集
成故.爲無有上生成一切聲聞獨覺及與如來諸功德故.是故唯佛所證菩提最上最
尊最妙最勝。
本地分中菩薩地第十五初持瑜伽處[三]力種姓品第八
已說菩薩所應學處.如是應學我今當說。[四]嗢柁南曰.
  勝解多.求法.　說法.修法行.　正教授.教誡.　方便攝三業。
注：
[一]藏本直譯作女人．地持善戒同．
[二]善戒缺此段文．又自又此菩提以下一段地持缺文．
[三]善戒作菩提分品第九．
[四]藏本此爲前嗢柁南．有一頌半．地持善戒俱缺．

回页首

若諸菩薩欲於菩薩所應學處精勤修學.最初定應具多勝解.應求正法.應說正法.應
正修行法隨法行.應正教授.應正教誡.應住無倒教授教誡方便所攝身語意業。云何
菩薩具多勝解。謂諸菩薩於其八種勝解依處具足成就淨信爲先決定喜樂.[一]一者於
三寶功德勝解依處具足成就淨信爲先決定喜樂謂於佛法僧真實功德具多勝解.
二者於佛菩薩威力勝解依處具足成就淨信爲先決定喜樂謂於如前所說威力具
多勝解.三者於真實義勝解依處具足成就淨信爲先決定喜樂謂於如前所說真實
義具多勝解.四者於因勝解依處具足成就淨信爲先決定喜樂謂於種種如應所攝
無顛倒因具多勝解.五者於果勝解依處具足成就淨信爲先決定喜樂謂於種種如
應所攝無顛倒果具多勝解。六者於應得義勝解依處具足成就淨信爲先決定喜樂
謂於無上正等菩提所應得義我有堪任定當能得具多勝解.七者於得方便勝解依
處具足成就淨信爲先決定喜樂謂於一切菩薩學道能得[二]方便有此方便得應得義
具多勝解.八者於善言善語善說勝解依處具足成就淨信爲先決定喜樂謂於契經
注：
[一]此下一段藏本文略．但云於佛法僧功德卽諸三寶功德．於佛菩薩威力卽如前所說云云．地持善戒大同．
[二]善戒云．方便者謂菩薩戒乃至三十七品．

回页首

應頌記別等法具多勝解。於此八種勝解依處應知菩薩由二因緣具多勝解.一者多
修勝解故.二者積集猛利忍故。彼諸菩薩求正法時當何所求.云何而求.何義故求。謂
諸菩薩以要言之當求一切菩薩藏法聲聞藏法一切外論一切世間工業處論。當知
於彼十二分教方廣一分唯菩薩藏.所餘諸分有聲聞藏。一切外論略有三種.一者因
論.二者聲論.三者醫方論。一切世間工業處論非一衆多種種品類.謂金師鐵師末尼
師等工業智處。如是一切明處所攝有五明處.一內明處.二因明處.三聲明處.四醫方
明處.五工業明處.菩薩於此五種明處若正勤求則名勤求一切明處。諸佛語言名內
明論此幾相轉.如是乃至一切世間工巧業處名工業明論此幾相轉。謂內明論略二
相轉.一者顯示正因果相.二者顯示已作不失未作不得相。因明論亦二相轉.一者顯
示摧伏他論勝利相.二者[一]顯示免脫他論勝利相。聲明論亦二相轉.一者[二]顯示安立界
相能成立相.二者顯示語工勝利相。醫方明論四種相轉.一者顯示病體善巧相.二者
顯示病因善巧相.三者顯示斷已生病善巧相.四者顯示已斷之病當不更生善巧相。
注：
[一]地持云．自申己義．
[二]藏本云．顯示字界相．顯示字善結合相．

回页首

[一]一切世間工業明論顯示各別工巧業處所作成辦種種異相。云何內明論顯示正因
果相。[二]謂有十種因.當知建立無顛倒因攝一切因或爲雜染或爲清淨或爲世間彼彼
稼穡等無記法轉。云何十因。一隨說因.二觀待因.三牽引因.四攝受因.五生起因.六引
發因.七定別因.八同事因.九相違因.十不相違因。謂一切法名爲先故想.想爲先故說.
是名彼諸法隨說因。觀待此故此爲因故於彼彼事若求若取.此名彼觀待因.如觀待
手故手爲因故有執持業.觀待足故足爲因故有往來業.觀待節故節爲因故有屈伸
業.觀待饑渴故饑渴爲因故於諸飲食若求若取.隨如是等無量道理應當了知觀待
因相。一切種子望後自果名牽引因.除種子外所餘諸緣名攝受因.卽諸種子望初自
果名生起因.[三]卽初種子所生起果望後種子所牽引果名引發因.種種異類各別因緣
名定別因.[四]若觀待因若牽引因若攝受因若生起因若引發因若定別因如是諸因總
攝爲一名同事因.於所生法能障礙因名相違因.此障礙因若闕若離名不相違因。當
知相違略有六種.[五]一語言相違謂有一類或諸沙門或婆羅門所造諸論前後相違.二
注：
[一]善戒缺此句．
[二]勘藏本．意謂此等生起之十因安立爲不倒因．應知攝一切因云云．
[三]善戒云．如從子生穀．因穀生子．是名轉因．
[四]此一段善戒文略．但云．如地水火風名爲共因．犯四重罪恐害善法是名害因．
[五]善戒合初二相違爲一．謂之聲害．

回页首

道理相違謂爲成立諸所成立諸所知義建立比量不與證成道理相應.三生起相違
謂所生法能生緣闕障生緣會.四同處相違謂明闇貪瞋苦樂等法.五怨敵相違謂毒
蛇鼠狼猫狸鼷鼠互爲怨敵惡知識等.六障治相違謂修不淨與諸貪欲修慈與瞋修
悲與害修七覺支八聖道支與三界繫一切煩惱.於此義中正意唯取生起相違。此一
切因二因所攝.一能生因.二方便因.當知此中牽引種子生起種子名能生因.所餘諸
因名方便因。[一]復有四緣.一因緣.二等無間緣.三所緣緣.四增上緣.當知此中若能生因
是名因緣.若方便因是增上緣.等無間緣及所緣緣唯望一切心心法說.由彼一切心
及心法前生開導所攝受故所緣境界所攝受故方生方轉.是故當知等無間緣及所
緣緣攝受因攝。如是十因云何能令一切世間種種事轉.云何能令雜染事轉.云何能
令清淨事轉。謂於世間種種稼穡墮諸穀數世資生物所有種種名想言說謂大麥小
麥稻穀胡麻大小豆等.卽此望彼種種稼穡爲隨說因.如言大麥持去持來若磨若置
如是等類種種隨說.如說大麥餘小麥等當知亦爾。觀待饑渴羸劣身住.觀待段食所
注：
[一]以下藏本卷第六．

回页首

有愛味於彼追求執取受用.卽說彼法爲觀待因。由彼各別自種子故種種稼穡差別
而生.卽說彼種子爲此牽引因。地雨等緣能生於[一]芽名攝受因。卽彼種子望所生芽名
生起因。芽莖葉等展轉相續望彼稼穡若成若熟爲引發因。從大麥種生大麥芽大麥
苗稼不生餘類.如是所餘當知亦爾.卽說彼爲此定別因。卽彼一切從觀待因至定別
因同爲稼穡而得成熟名同事因.非彼稼穡隨闕一因而得成熟是故一切和合說爲
此同事因。霜雹災等諸障礙法望彼滋稼爲相違因。彼闕無障是諸滋稼不相違因。如
是十因於餘世間種種事物隨其所應當知廣[二]如攝穀論說。又於一切雜染緣起所有
種種名想言說謂無明行識名色廣說乃至老死愁悲憂苦擾惱.卽此望彼諸雜染法
爲隨說因.如言[三]無明緣行乃至生緣老死如是等類種種隨說觀待境界所有愛味於
諸有支相續流轉.卽彼望此諸雜染法爲觀待因。於現法中無明等法所有已生已長
種子.令此種子望於餘生生老死等爲牽引因。近不善士聞不正法非理作意及先串
習所引勢力生無明等名攝受因。無明等法各別種子名生起因。從無明支乃至有支
注：
[一]原刻作牙．今依麗刻改．次同．
[二]地持善戒俱缺此語．
[三]地持云．無明緣行乃至生緣老死等言說境界顧念味著．諸有支生．

回页首

展轉引發後後相續望於餘生生老死等爲引發因。餘無明支及自種子乃至有支能
生那落迦.餘無明支及自種子乃至有支能生傍生餓鬼人天當知亦爾.卽此望彼諸
雜染法名定別因。卽彼一切從觀待因至定別因名同事因。此雜染法相違因者.謂出
世間種姓具足值佛出世演說正法親近善士聽聞正法如理作意法隨法行及與一
切菩提分法。卽如所說種種善法若闕若離是雜染法不相違因。如是十因應知能起
一切有情一切雜染。又於一切清淨品法及滅涅槃所有種種名想言說.卽此望彼諸
清淨法爲隨說因.如言念住正斷乃至八聖道支無明滅故行滅廣說乃至生滅故老
死滅如是等類種種隨說。觀待諸行多過患故樂求清淨攝受清淨成滿清淨.彼望於
此爲觀待因。安住種姓補特伽羅種姓具足能爲[一]上首證有餘依及無餘依二涅槃界.
彼望清淨爲牽引因。親近善士聽聞正法如理作意及先所作諸根成熟名攝受因。種
姓所攝一切無漏菩提分法所有種子望彼一切菩提分法爲生起因。卽自種子所生
一切菩提分法漸次能證若有餘依若無餘依二涅槃界名引發因。聲聞種姓以聲聞
注：
[一]勘藏本．意謂先導．

回页首

乘能般涅槃.獨覺種姓以獨覺乘能般涅槃.大乘種姓以無上乘能般涅槃.彼望清淨
爲定別因。若清淨品觀待因乃至定別因彼望清淨爲同事因。種姓不具足不值佛出
世生諸無暇處不親近善士不聽聞正法不如理作意數習諸邪行彼望清淨爲相違
因。此相違因若闕若離是名清淨不相違因。若雜染品諸相違因當知卽是清淨法因.
若清淨品諸相違因當知卽是雜染法因。如是現有雜染十因清淨十因.過去未來曾
當染淨皆亦如是.一切唯有如是十因.除此無有若過若增。於此相中云何爲果。謂略
有五.一者異熟果.二者等流果.三者離繫果.四者士用果.五者增上果。諸不善法於諸
惡趣受異熟果.善有漏法於諸善趣受異熟果.是名異熟果。習不善故樂住不善不善
法增.修習善故樂住善法善法增長.或似先業後果隨轉.是名等流果。八支聖道滅諸
煩惱名離繫果。若諸異生以世俗道滅諸煩惱不究竟故非離繫果。諸有一類於現法
中依止隨一工巧業處起士夫用.所謂農作商賈事王書畫算數占卜等事.由此成辦
諸稼穡等財利等果.是名士用果。若眼識等是眼根增上果.乃至意識等是意根增上

回页首

果.[一]衆生身分不散不壞是命根增上果.二十二根各各能起自增上果當知一切名增
上果。二十二根增上作用如攝事分應知其相。菩薩於是內明所顯正因果相如實知
已.精勤修習令處非處智力種姓漸得清淨漸得增長。云何內明論顯示已作不失未
作不得相。謂諸有情自所作業雖復作已經多百劫與果功能終無失壞.亦無不作或
復[二]異作而有異熟或異熟果。菩薩於是內明所顯已作不失未作不得相如實知已.精
勤修習令其自業智力種姓漸得清淨漸得增長。菩薩云何求聞正法。謂諸菩薩於善
說法應當安住猛利愛重求聞正法。如是略說於善說法安住猛利愛重之相.謂諸菩
薩爲欲聽聞一善說法假使路由猛燄熾然大熱鐵地無餘方便可得聞是善說法者
卽便發起猛利愛重歡喜而入.何況欲聞多善言義。[三]又諸菩薩於自身分及於一切資
身衆具飲食等事所有愛重於欲聽聞諸善說法所有愛重.以前愛重方後愛重於百
分中不及其一於千分中亦不及一於數分中亦不及一於算分中亦不及一乃至鄔
波尼煞曇分亦不及一。菩薩如是於善說法深生敬重常樂聽聞諸善說法無有勞倦
注：
[一]善戒缺此下一段文．
[二]勘藏本．意謂他人所作．
[三]地持云．爲一聞法猶尚不惜所受之身况餘資生．

回页首

亦無厭足.淨信深厚其性柔和心直見直.愛敬德故愛敬法故往法師所無難詰心有
敬重心無高慢心專爲求善非顯己德.爲欲安立自他善根不爲利養恭敬因緣.菩薩
具足如是功德往法師所無雜染心無散亂心聽聞正法。云何菩薩無雜染心聽聞正
法。謂聽法時其心遠離貢高雜染.其心遠離輕慢雜染.其心遠離怯弱雜染。由[一]六種相
其心遠離貢高雜染.由四種相其心遠離輕慢雜染.由一種相其心遠離怯弱雜染。謂
聽法時應時而聽.殷重而聽.恭敬而聽.不爲損害.不爲隨順.不求過失.由此六相其心
遠離貢高雜染。又聽法時恭敬正法.恭敬說法補特伽羅.不輕正法.不輕說法補特伽
羅.由此四相其心遠離輕慢雜染。又聽法時不自輕懱.由此一相其心遠離怯弱雜染。
菩薩如是無雜染心聽聞正法。云何菩薩無散亂心聽聞正法。謂由[二]五相.一者求悟解
心聽聞正法.二者專一趣心聽聞正法.三者聆音屬耳聽聞正法.四者掃滌其心聽聞
正法.五者攝一切心聽聞正法.菩薩如是求聞正法。菩薩何故求聞正法。[三]謂諸菩薩求
內明時爲正修行法隨法行.爲廣開示利悟於他。若諸菩薩求因明時爲欲如實了知
注：
[一]地持作七相．多欲受相．
[二]地持作四相．缺此初相．
[三]善戒解求五明所爲．文較繁廣．

回页首

外道所造因論是惡言說.爲欲降伏他諸異論.爲欲於此真實聖教未淨信者令其淨
信已淨信者倍令增廣。若諸菩薩求聲明時爲令[一]信樂典語衆生於菩薩身深生敬信.
爲欲悟入詁訓言音文句差別於一義中種種品類殊音隨說。若諸菩薩求醫明時爲
息衆生種種疾病.爲欲饒益一切大衆。若諸菩薩求諸世間工業智處爲少功力多集
珍財.爲欲利益諸衆生[二]故.爲發衆生甚希奇想.爲以巧智平等分布饒益攝受無量衆
生。菩薩求此一切五明爲令無上正等菩提大智資糧速得圓滿.非不於此一切明處
次第修學能得無障一切智智。如是已說一切菩薩正所應求如是而求爲此義求。菩
薩爲他說正法時當何所說.云何而說.何義故說。[三]謂諸菩薩正所應求卽是所說.爲此
義求卽爲此義而爲他說。依二種相應爲他說.一者依隨順說應爲他說.二者依清淨
說應爲他說。云何依隨順說應爲他說。謂諸菩薩應當安住如法威儀而爲他說非不
安住如法威儀.不爲無病處高坐者而說正法.不爲坐者立說正法.不應居後爲前行
者而說正法.不爲覆頭而說正[四]法.如別解脫經廣說應知.何以故.諸佛菩薩敬重法故。
注：
[一]地持善戒俱缺此語．
[二]地持次云．爲教衆生種種事業故．善戒次有爲知世事破憍慢故一段．
[三]以下善戒文異．略云．說何事者謂十二部經．云何說者成就五事．何故說者爲得無上菩提故．說有二事．一次第說．二清淨說．次第說者初說惠施云云．清淨說者不爲處高坐者說．有心不信者不厭生死皆不應爲說云云．
[四]地持次云．求過失者不應爲說．

回页首

又於正法生尊重時令他於法起極珍貴恭敬聽聞而不輕毁.[一]又爲一切說一切法無
間而說.又於正法不生慳吝[二]不作師拳.又於正法如其文句次第而標如其文句次第
而釋如其次第分別其義.又若[三]引攝義利法義應標應釋應廣分別非不引攝義利法
義.又應示現所應示現.又應教導所應教導.又應讚勵所應讚勵.又應慶慰所應慶慰.
又依現比至教道理而說正法非不依彼三量道理.又所宣說順往善趣.又所宣說無
亂易入而不隱密.又所宣說應四聖諦.又處一切衆說正法時隨衆所應而爲宣說.菩
薩依此十五種相諸隨順說普爲利他應如是說。云何依清淨說應爲他說。謂諸菩薩
於己有怨諸有情類應住慈心爲說正法.於行惡行諸有情類住利益心應說正法.於
諸有樂有苦放逸[四]下劣有情應當安住利益安樂哀愍之心爲說正法.不以嫉纏增上
力故自讚毁他.以無染心不希利益恭敬讚頌爲他說法.菩薩依止此五種相諸清淨
說普爲利他應如是說。[五]如是菩薩說正法相略有二十.一者以時.二者重法.三者次第.
四者相續.五者隨順.六者歡喜.七者愛樂.八者悅豫.九者欣勇.十者不擯.十一者應理.
注：
[一]善戒以此下爲次第說．
[二]勘藏本．意謂不願授書．
[三]藏本此語云．若法引義．義引法．地持云．義饒益及法饒益.
[四]地持善戒俱云貧乞者．
[五]善戒缺此一段文．

回页首

十二者稱順.十三者無亂.十四者如法.十五者順衆.十六者慈心.十七者利益心.十八
者哀愍心.十九者不自讚毁他.二十者不依利養恭敬讚頌.菩薩如是應常爲他宣說
正法。云何菩薩法隨法行。當知此行略有五種.謂如所求如所受法身語意業無倒隨
轉正思正修.若佛世尊於彼諸法制身語意令不造作於此諸法開身語意令其造作.
卽於如是二種法中身語意業無倒遠離無倒[一]修證.是名菩薩於諸法中身語意業無
倒隨轉法隨法行。云何菩薩於法正思。謂諸菩薩獨居閑靜隨所聞法樂欲思惟樂欲
稱量樂欲觀察.先當遠離不思議處思惟彼法.恆常思惟無間加行殷重加行而無慢
緩.是諸菩薩勇猛精進思惟法時於其少分以理觀察而隨悟入於其少分但深信解.
凡所思惟但依其義不依其文.如實了知[二]黑說大說.正能悟入最初思惟.旣悟入已數
數作意令得堅固。是諸菩薩由能遠離不應思議而思惟故其心不墜迷悶錯亂.由能
恆常無間殷重加行無緩而思惟故先[三]未知義得正了知得正決了先已知義得無失
壞得不忘失.由於少分以理觀察隨悟入故於隨正理觀察法中不由他緣.由於少分
注：
[一]藏本作修集．善戒同．
[二]原刻作默．今依麗刻及藏本改．次同．地持作闇說明説．善戒作此是佛語此非佛語．
[三]原刻作來．今依麗刻及藏本改．

回页首

但信解故於極甚深自少覺慧不能達法仰推如來言如是法是佛所行非我境界如
是於法不生誹謗不自損害遠離衰患無諸過罪.由諸菩薩思惟法時但依其義不依
文故於佛世尊一切所說密意語言能隨悟入.由諸菩薩普於一切黑說大說得善巧
故於真實義無物無法能傾能動.是諸菩薩正能悟入初思惟故能得先來所未得忍.
是諸菩薩由卽於此已所得忍數數作意令堅牢故能於其修隨順趣入.菩薩由是八
種相故能正修行正思所攝法隨法行。云何菩薩於法正修。當知此修略有四相.一者
奢摩他.二者毗鉢舍那.三者修習奢摩他毗鉢舍那.四者樂修習奢摩他毗鉢舍那。云
何奢摩他。謂諸菩薩由[一]八種思善依持故於離言說唯事唯義所緣境中繫心令住.離
諸戲論離心[二]擾亂想作意故於諸所緣而作勝解.於諸定相令心內住安住等住廣說
乃至一趣等持.是名奢摩他。云何毗鉢舍那。謂諸菩薩由奢摩他熏修作意卽於如先
所思惟法思惟其相如理簡擇最極簡擇極簡擇法廣說乃至覺明慧行.是名毗鉢舍
那。云何修習奢摩他毗鉢舍那。謂諸菩薩於奢摩他毗鉢舍那無間加行殷重加行恆
注：
[一]善戒作四禪四無色定．
[二]勘藏本．擾亂是第六轉聲．謂擾亂之想．

回页首

常修習.是名修習奢摩他毗鉢舍那。云何樂修習奢摩他毗鉢舍那。謂諸菩薩卽於如
是止觀相中其心無動.於無功用離諸加行任運轉處攝受無亂.是名樂修習奢摩他
毗鉢舍那。當知此中是諸菩薩如如修習奢摩他毗鉢舍那如是如是樂住奢摩他毗
鉢舍那.如如樂住奢摩他毗鉢舍那如是如是奢摩他毗鉢舍那清淨.如如奢摩他清
淨如是如是身安心安增長廣大.如如毗鉢舍那清淨如是如是若知若見增長廣大.
齊此名爲修所應作.謂於所依中應除遣麤重及於一切所知應清淨知見.如是一切
修所作業菩薩由前四種修相皆能成辦。云何教授。當知教授略有八種.謂諸菩薩或
三摩地爲依止故或於長時共彼住故於彼慈悲欲爲教授.[一]或由其餘諸菩薩衆或由
如來爲作教授.於教授時[二]先當審諦尋思其心如實了知.尋思如實了知心已尋思其
根如實了知.尋思如實了知根已尋思意樂如實了知.尋思如實知意樂已尋思隨眠
如實了知.尋思如實知隨眠已如其所應隨其所宜示現種種所趣入門令其趣入.謂
[三]或修不淨或復修慈或修種種緣性緣起或修界差別或修阿那波那念.如其所應隨
注：
[一]地持善戒俱缺此句．
[二]地持善戒俱判下文爲八種教授．一者知心云云．
[三]地持以此修不淨等合爲第五教授．以下斷未作謂作等爲後三教授．但善戒卽以不淨等分爲後四種也．

回页首

其所宜示現種種所趣入門令趣入已爲說能治常邊邪執處中之行爲說能治斷邊
邪執處中之行令其除捨未作謂作未得謂得未觸謂觸未證謂證諸增上慢。如是菩
薩八種教授當知略說三處所攝。云何三處。一未住心者爲令住故令於所緣無倒係
念.二心已住者爲令獲得自義利故爲其宣說正方便道.三於自所作未究竟者令捨
中間所有留難。若知彼心根意樂隨眠已如其所應隨其所宜示現種種所趣入門令
其趣入當知是名未住心者爲令住故令於所緣無倒係念.若爲宣說能治斷常二邊
邪執處中之行當知是名心已住者爲令獲得自義利故爲其宣說正方便道.若令除
捨未作謂作廣說乃至未證謂證諸增上慢當知是名於自所作未究竟者令捨中間
所有留難.如是三處當知能攝八種教授。如是菩薩或由從[一]他得正教授.[二]或由施他無
倒教授能令所餘八力種姓漸得清淨漸得增長.謂靜慮解脫等持等至智力種姓諸
根勝劣智力種姓種種勝解智力種姓種種界智力種姓徧趣行智力種姓宿住隨念
智力種姓死生智力種姓漏盡智力種姓。云何教誡。當知教誡略有五種.一者遮止有
注：
[一]善戒云．佛所或菩薩所．
[二]地持善戒俱缺此語．

回页首

罪現行.二者開許無罪現行.三者若有於所遮止開許法中暫行犯者如法諫誨.四者
若有於彼法中數數輕慢而毁犯者以無染濁無有變異親善意樂[一]如法呵擯與作憶
念.五者若有於所遮止開許法中能正行者慈愛稱歎真實功德令其歡喜.當知是名
略說菩薩五種教誡.所謂遮止開許諫[二]誨呵擯慶慰。云何菩薩方便所攝身語意業。當
知略說菩薩所有四種攝事是名方便.如世尊言菩薩成就四種攝事所攝方便方名
菩薩。復何因緣唯四攝事說名方便。謂諸菩薩略由如是攝事所攝四種方便於諸有
情普能攝受調伏成熟.除此無有若過若增。何等名爲四種方便。[三]一隨攝方便.二能攝
方便.三令入方便.四隨轉方便。若諸菩薩先行布施當知是名隨攝方便.何以故.先以
種種財物布施饒益有情爲欲令彼聽受所說奉教行故。若諸菩薩次行愛語於彼彼
處有愚癡者爲欲除彼所有愚癡令無餘故令其攝受瞻察正理.如是愛語當知名爲
能攝方便。若諸菩薩知彼有情攝受瞻察正道理已次行利行拔彼有情出不善處於
其善處勸導調伏安處建立.如是利行當知名爲令入方便。若諸菩薩如是方便令諸
注：
[一]善戒分呵擯憶念爲二教誡．缺此第五教誡．別有一段文云．若受教者如法而受．當恭敬至心瞻視供養云云．
[二]原刻作悔．今依麗刻改．次同．
[三]勘藏本四方便云．饒益．攝入．令入．順成．

回页首

有情得趣入已最後與其於正事業同共修行令彼隨轉.由是因緣令所化者不作是
說汝自無有圓滿淨信圓滿尸[一]羅圓滿惠捨圓滿智慧何賴於善勸導於他諫誨呵擯
與作憶念.是故菩薩所行第四同事攝事當知是名隨轉方便。如是菩薩四種方便若
[二]總若別所攝身業語業意業是名方便所攝三業.於諸有情能正攝受調伏成熟。
瑜伽師地論卷第三十八
注：
[一]地持善戒次有圓滿聞之一義．
[二]原刻作攝．今依麗刻及藏本改．


瑜伽師地論卷三十九

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論卷第三十九
        彌勒菩薩說
       唐三藏沙門玄奘奉詔譯
本地分中菩薩地第十五初持瑜伽處[一]施品第九
復次菩薩次第圓滿六波羅蜜多已能證無上正等菩提.謂施波羅蜜多戒波羅蜜多
忍波羅蜜多精進波羅蜜多靜慮波羅蜜多慧波羅蜜多。云何菩薩施波羅蜜多。[二]嗢柁
南曰.
  [三]自性.一切.難.　一切門.善士.　一切種.遂求.　二世樂.清淨.
  如是九種相　是名略說施。
謂九種相施名爲菩薩施波羅蜜多.一自性施.二一切施.三難行施.四一切門施.五善
士施.六一切種施.七遂求施.八此世他世樂施.九清淨施。云何菩薩自性施。謂諸菩薩
於自身財無所顧惜能施一切所應施物.[四]無貪俱生思及因此所發能施一切無罪施
注：
[一]善戒作施品第十．
[二]藏本作前嗢柁南．在云何句前出．地持善戒俱缺此頌．
[三]勘藏本．自性施謂施之自性．遂求施謂於苦惱得成就欲．地持譯爲除惱．次下戒等五度幷同．
[四]藏本此二語在前出．地持同．

回页首

物.身語二業安住律儀阿笈摩見定有果見.隨所希求卽以此物而行惠施.當知是名
菩薩自性施。云何菩薩一切施。謂一切者略有二種.一內所施物.二外所施物。若諸菩
薩但捨己身是名唯施內所施物.若諸菩薩爲慜食吐活命衆生數數食已吐所飲食
而施與之是名雜施內外施物.若諸菩薩除上所說施餘一切所應施物是名唯施外
所施物。又諸菩薩略由二相以自內身施來求者.[一]一總求身者以身施彼隨所欲爲繫
屬於彼隨順於彼.譬如有人爲衣食故強自爲他而作僕使.如是菩薩無愛染心但爲
速證最勝菩提但爲衆生利益安樂但爲布施波羅蜜多速圓滿故以身施彼隨所欲
爲繫屬於彼隨順於彼.二別求手足頭目支節血肉筋骨乃至髓者隨其所欲一切施
與。又諸菩薩亦由二相以外施物施諸衆生.一求受用者恣彼所須如其所樂隨意受
用.二求自在者一切斷心並皆施與。又諸菩薩非無差別以一切種一切內外所有施
物施諸衆生.[二]是諸菩薩以其種種內外施物於諸衆生或有施與或不施與。云何施與.
云何不施。謂諸菩薩若知種種內外施物於彼衆生唯令安樂不作利益或復於彼不
注：
[一]善戒此段雜釋文云．一者菩薩不得自在．二者屬他．有求不施不能得成無上菩提．是名菩薩不得自在云．
[二]善戒此段文略．但云．衆生受施後得利樂施．不得利樂不施．

回页首

作安樂不作利益便不施與.若知種種內外施物於彼衆生定作利益不定安樂或復
於彼定作利益定作安樂卽便施與。如是略說菩薩應施不應施已.次當廣辯。謂諸菩
[一]薩若有來求共爲伴侶欲作非理逼迫損害誑惑於他.便不以身而施於彼隨所欲爲
繫屬於彼隨順於彼.由諸菩薩寧於百反千反或百千反捨自身命施諸衆生終不隨
他教命稱悅彼情於諸衆生非理逼迫損害誑惑。若諸菩薩於所行施意樂清淨見有
無量利衆生事正現在前.設有來求自身支節不應施與.何以故.非彼菩薩於所行施
意樂不淨心生退弱作是念言此應可施此不可施此應施與此不應與故.彼菩薩爲
令意樂得清淨故須捨現前利衆生事而施身分.由彼意樂已清淨故不應棄捨正現
在前利衆生事而施身分。又諸菩薩若魔衆天懷惱亂心現前來乞身分支節不應分
碎支節施與.何以故.勿彼當獲上品過罪及損害故.如魔衆天如是於彼所使衆生當
知亦爾。或有衆生癡狂心亂來求菩薩身分支節亦不應碎支節施與.何以故.由彼不
住自性心故不爲義利而求乞故其心狂亂不自在故空有種種浮妄言說.是故不應
注：
[一]地持善戒次有以身施他令他受苦一義．

回页首

施彼身分。除上所說與上相違來求菩薩身支節者.隨其所欲應施彼身隨所欲爲繫
屬於彼隨順於彼.或分支節而施與之。當知是名菩薩於內所可施物或應施與或不
應與。又諸菩薩於外施物若有衆生來求毒火刀酒等物或爲自害或爲害他卽不應
施.若有衆生來求毒火刀酒等物或自饒益或饒益他是卽應施。[一]又諸菩薩不以屬他
非同意物而行惠施.又諸菩薩不行媒媾以他妻妾而行布施.又諸菩薩不以有蟲飲
食等物而行惠施。又諸菩薩若有衆生來求種種能引戲樂能引無義所施之物不應
施與.何以故.若施彼時雖暫令彼於菩薩所心生歡喜而復令彼廣作種種不饒益事.
謂因施故令彼多行憍逸惡行身壞已後墮諸惡趣。[二]若有種種戲樂等具雖復施與不
令衆生墮諸惡趣亦不增長諸不善根.菩薩爲欲令彼衆生因此所施戲樂等具攝受
饒益心生淨信易可化導易可成熟隨彼所求悉皆施與。是諸菩薩若有來求諸戲樂
事何者應施.何者不施。謂諸菩薩終不施人捕獵等法。又於雜穢諸祠祀中作大方便
多集衆生損害其命獲無量罪.於彼祠祀終不自作亦不教他亦不於彼諸天寺中殺
注：
[一]善戒缺此下二不施句．
[二]善戒缺此句．

回页首

羊祠祀。[一]若有來求或水或陸無量衆生所依止處爲欲殺害彼生命故.菩薩知已終不
施與.若有來求罩羅罝弶爲害衆生及爲習學皆不施與.若有怨家來求酬隙爲欲呵
罵縛錄殺害奪財治罰終不施與.以要言之所有一切逼迫損害他諸有情戲樂等具
有來求者是諸菩薩皆不施與。[二]若復種種象馬車輿衣服莊嚴珍妙飲食習歌舞等及
諸樂器塗飾香鬘珍玩衆具園林樓觀舍宅侍女習學種種工巧業處.如是一切戲樂
等具爲欲令其於菩薩所因此發起清淨信心有來求者悉皆施與。又諸菩薩若有病
者來求非量非宜飲食亦不施與.若有衆生食飽滿已性多饞嗜數復來求珍妙飲食
亦不施與.若諸衆生愁憂所逼求欲殺害敺擊自身食毒墜巖投淵赴火皆悉不應施
其所欲。[三]又諸菩薩若有來求父母師長定不應施.何以故.以諸菩薩於其父母尊重師
長乳哺養育微有恩者於長夜中常思頂戴不生厭倦恆持自身繫屬隨順.任所屠害
捶縛貨賣尚自不敢竊懷施心何況顯然施來求者。又諸菩薩若作國王灌頂自在統
領方域於自國界所有僚庶終不抑奪取餘妻子而轉施餘.唯持村邑聚落川土或全
注：
[一]善戒缺此句．
[二]善戒缺此一段．
[三]以下藏本卷第七．地持缺此一段．

回页首

或分以用布施.[一]而告彼曰如我恩化汝亦宜然。又諸菩薩於自妻子奴婢僕使親戚眷
屬若不先以正言曉喻令其歡喜終不彊逼令其憂惱施來求者.雖復先以正言曉喻
令其歡喜生樂欲心而不施與怨家惡友藥叉羅刹凶暴業者.[二]不以妻子形容輭弱族
姓男女施來求者令作奴婢。又諸菩薩若有上品逼惱衆生樂行種種暴惡業者來求
王位終不施與.[三]若彼暴惡補特伽羅先居王位菩薩有力尚應廢黜況當施與。又諸菩
薩[四]終不侵奪父母妻子奴婢僕使親戚眷屬所有財物持用布施.[五]亦不逼惱父母妻子
奴婢僕使親戚眷屬以所施物施來求者。又諸菩薩以其正法以無卒暴積集財物而
行惠施.不以非法不以卒暴亦不逼迫損惱於他而行惠施。[六]又諸菩薩若在諸佛聖教
出家終不違越所有學處而行惠施。又諸菩薩行布施時普於一切有情之類起平等
心住福田想而行惠施.終不分別怨親中庸有德有失劣等勝品有苦有樂品類差別。
又諸菩薩如先所說如先所許終無減少施來求者.唯有施彼或等或增。又諸菩薩終
無先許勝妙財物後施下劣.唯有先許下劣財物若有勝妙後施勝妙。又諸菩薩不以
注：
[一]藏本缺此句．地持善戒同．
[二][三]善戒缺此句．
[四]地持缺此句．
[五][六]善戒缺此句．

回页首

異意不以憤怒撓濁之心而行惠施。又諸菩薩終不施已而自稱讚數數告言我於汝
所曾行如是如是惠施攝受長養濟拔於汝。又諸菩薩於卑賤者行布施時尚無不敬
撩擲而與.況於有德。又諸菩薩若來求者安住種種毁犯邪行掉擧躁擾不自防護專
行罵詈瞋忿呵責.終不於彼暫起邪行帶厭倦心而行惠施.唯卽於彼了知爲諸煩惱
所媚令改本性深更安住憐愍之心而行惠施。[一]又諸菩薩不由惡見妄有執取而行惠
施.謂如廣大暴惡祠祀不計殺生布施爲法.亦不妄取吉祥瑞應相應相狀而行布施。
又諸菩薩終不妄計唯一切種極善清淨而行惠施卽是世間及出世間離欲清淨.唯
審了知所行布施但是離欲清淨資糧。又諸菩薩不觀其果而行布施.一切布施皆爲
迴向速證無上正等菩提。又諸菩薩如實了知一切品類所行布[二]施一切品類施果異
熟深生信解.不由他緣非他所引而行布施.謂施飲食能感大力.施諸衣服能感妙色.
施諸車乘能感快樂.施諸燈明能感淨眼.如是等類廣說應知。又諸菩薩不爲怖畏自
身貧窮而行布施.唯由悲愍衆生意樂而行布施。又諸菩薩於來求者終不施與不合
注：
[一]以下兩段善戒文異．略云．終不念言因是菩提我得成無上菩提．是施亦能莊嚴菩提．
[二]勘藏本．布施是第六轉聲連下讀．地持云．一切種因緣故生一切種如實果報．

回页首

儀物.謂施出家者餘殘飲食或諸便穢洟唾變吐膿血不淨所雜所染。又不告白不令
覺知如棄捨法施糜飯等.謂不食葱者施以葱雜葱染飲食.不食肉者施以肉雜肉染
飲食.不飲酒者施以酒雜酒染飲食.或復處置不合儀式所有事業而行布施.如是等
類不合儀施菩薩不爲。又諸菩薩不令求者數數來求往還親附隨順繫屬稽留疲倦
然後方施.唯暫來求卽便施[一]與。又諸菩薩不依世間名聲讚頌而行布施.不依於他反
報恩德而行布施.不依帝釋魔王輪王自在等果而行布施.亦復不爲誑誘他故而行
惠施.謂欲令他國王大臣城邑聚落諸婆羅門多饒財寶長者居士大富商主施者施
主知我行施定當恭敬尊重讚歎供養於我故行惠施。又不狹劣而行惠施.謂財雖少
尚廣心施.何況財多。又不誑他而行惠施.謂先於彼少行惠施令起愛著令親附已然
後傾滅。又復不爲乖離於他而行惠施.謂我以施乖離村邑村邑一分乖離國土國土
一分令背其主而來屬我。又諸菩薩翹勤無[二]惰起策具足勇銳自嚴先自行施後勸他
施.非自懈怠策他勤施。又無量衆同集來乞.如實了知持戒犯戒隨其長幼以次而坐
注：
[一]地持缺次三句．善戒此下有不爲天樂而行布施句．
[二]原刻作墮．今依麗刻及藏本改．

回页首

從上至下周旋往返窮諸施物分布與之。[一]又諸菩薩現有無量廣多財物.終不行於有
量之施。又諸菩薩不損惱他而行惠施.謂不訶罵捶打恐怖毁辱縛害拘禁斫剌驅擯
於此而施於彼。[二]又諸菩薩施前意悅施時心淨施後無悔。[三]又諸菩薩不以諂詭而行惠
施.謂終不以非實末尼真珠璢璃珂貝璧玉珊瑚等寶而施希望真實寶者。又諸菩薩
所有財物若少若多無不運心先施一切.後來求者如取自財.菩薩與時如還彼物。[四]又
諸菩薩應時而施不以非時.自他淨施非不清淨.合儀而施不以非儀.無亂心施不以
散亂。又諸菩薩見來求者終不嗤笑亦不輕弄亦不令其而生赧愧亦不顰蹙.舒顏平
視前笑先言終不稽留疾疾而施。又諸菩薩他雖不求自恣求者必有所求稱須而與.
常開求者歡情自取。又諸菩薩不以惡慧而行布施.常以巧慧而行布施。云何菩薩巧
慧布施。謂諸菩薩現有種種可施財物.求者未至先發是心.設二求者俱來我所一是
安樂非貧非賤有依有怙二是危苦是貧是賤無依無怙.我於爾時應自揆量所有財
物若堪於二充足滿願卽應俱施滿願充足.如其財物不堪於二充足滿願卽應方便
注：
[一]善戒缺此句．
[二]善戒此句在後歡情自取句下出．
[三]善戒缺此句．
[四]善戒缺下四句．

回页首

發遣安樂非貧非賤有依有怙盡己所有施彼危苦是貧是賤無依無怙.發是心已如
所思惟卽便成辦如是事業.於安樂等諸來求者旣無力能足滿其願.先當方便發意
思惟辭謝發遣[一]我此施物於危苦等先捨先許故[二]今與之.非我於汝無樂施心但更無
力.唯願賢首勿於我所嫌恨棄背。[三]又諸菩薩現有種種可施財物.知有慳家最極慳家
吝執財寶慳固兢戰於其家中[四]曾未惠施一切沙門婆羅門等.菩薩卽便往詣其舍慰
問安不.恭順方便告言汝來我不令汝庫藏減盡而於現前作大饒益.我家現有廣多
財寶廣多施物爲滿我施波羅蜜多.若有求者來到汝所勿令空返可至我家取諸財
寶隨意施與.或有求者來至我所我行施時汝於此施當生隨喜.彼聞是已便生欣悅
於我庫藏旣無所減復得稱彼善男子心故應隨順成辦所作.菩薩如是令彼漸種當
來調伏慳吝種子.由慧爲先善巧方便令漸修習自捨少財依下無貪進得中品依中
無貪進得上品。又諸菩薩若親教師及軌範師共住弟子同梵行者性是慳貪是慳貪
類.或性雖非慳貪種類而闕資財所欲匱乏.菩薩欲寄佛法僧田樹修布施福業事時
注：
[一]地持善戒缺此二句．
[二]原刻作令．今依麗刻及藏本改．
[三]此下一段善戒文異．略云．慳有上中下三種.菩薩先壞下慳則能壞中上慳．復爲衆生說破慳法以益衆生．
[四]地持缺此語．

回页首

捨所施物與彼令作己自不爲.菩薩如是巧慧方便自所生福彌更弘多.復令一類同
梵行者調伏所有慳貪煩惱.亦令一類樂善法者所願滿足攝受有情成就有情。又諸
菩薩現有衆多可施財物.見諸來者有希求相知其心已隨彼所樂悉皆施與.復有商
人爲性矯詐欲行欺誑菩薩知已尚掩其過不令他知況觸於彼.稱滿其願令無羞慚
踊躍無畏歡喜而去.復有矯詐欺誑菩薩初不覺知後時乃覺.雖復覺知不以此事擧
發彼人亦不訶責爲作憶念.但生悲愍彼於我所誤行如是不與取事我今隨喜令彼
無罪.如是等類當知名爲菩薩現有可施財物巧慧而[一]施。又諸菩薩若現無有可施財
物.先所串習彼彼世間工巧業處作意現前少用功力多集財寶施諸衆生.是諸菩薩
或復爲他種種美妙善巧言詞宣說正法令貧苦者尚樂行施況富樂者.令慳貪者猶
能惠施況習施者.或有淨信多饒財寶常樂施家數教乞者往彼求索令其布施.或彼
惠捨修福業時躬詣其所翹勤無惰起策具足深心歡喜隨力隨能身助語助令施求
者得善滿足.[二]以彼施時事力闕尠或惡供贍或墮朋黨或不恭敬或念忘失由善助故
注：
[一]善戒次有於不求者強以物施句．
[二]以下一段善戒文異．略云．又無財者應以智慧爲諸衆生開示善惡．

回页首

斯過皆無.如是菩薩現無財寶巧慧方便而行布施。此說乃至未證增上清淨意樂.若
諸菩薩已證增上清淨意樂加已獲得超諸惡趣.如是生生必定獲得無盡財寶。又諸
菩薩終不口授求過外道所有正法亦不施彼所寫經典.知性多貪求欲衒賣經卷等
者亦不施與.[一]知欲祕藏亦不施與.不求勝智亦不施與必求勝智.若自了知於經卷等
其義已[二]辯卽隨所樂如應施與.若自了知於經卷等其義未辯爲辯義故恆自披轉。如
是菩薩若見其餘有經卷等卽應方便轉求施與或更書寫而施與之.若不見餘有經
卷等亦無力能更爲書寫卽應審諦觀察自心勿我於法慳垢纏心不能施耶勿我於
法別意所礙不欲施耶爲我於法有勝所須不應施耶.如是審諦觀察心已若自了知
我於此法少有慳纏別意所礙而不施者卽作是念我今決定應行法施設我由此行
法施故於現法中[三]卽成癡瘂不忍煩惱尚應法施況令闕乏妙智資糧.又觀察已若自
了知我於此法無少慳纏亦無別意但爲成辦勝所須義不應施者菩薩爾時應更思
忖我持此法施於彼者爲爲損害自煩惱耶爲爲圓滿智資糧耶爲爲愛念諸衆生耶.
注：
[一]此下至曉喻發遣句．善戒文略．
[二]原刻作辦今依麗刻及藏本改．次同．
[三]地持云．爲除煩惱猶尚應施．况作將來智慧方便．

回页首

旣思忖已便正了知我都不見自有煩惱見不施彼此經卷等現法當來我智資糧展
轉增勝非施於彼建此功德但於當來薄饒法利非豐覺慧.若不施彼便能修集利益
安樂一切衆生巧方便智卽爲愛念此一衆生及餘一切若施於彼唯成愛念此一衆
生非餘一切.菩薩如是如實知已不施彼者無罪無悔亦不違越菩薩淨戒。云何菩薩
方便不施。謂諸菩薩不忍直言遣來求者謂我不能惠施於汝.要當施設方便善巧曉
喻發遣。云何施設方便善巧。謂諸菩薩先於所畜一切資具一切施物[一]爲作淨故以淨
意樂捨與十方諸佛菩薩.譬如苾芻於己衣物爲作淨故捨與親教軌範師等.[二]如是菩
薩淨施因緣雖復貯畜種種上妙一切資具一切施物猶得名爲安住聖種生無量福.
常於此福多思惟故於一切時隨逐增長.恆於一切作淨施物如佛菩薩所寄護持.見
來求者卽應觀察若隨所欲作淨施物惠施彼時稱當正理應作是念諸佛菩薩無有
少物於諸衆生而不施者如是知已取淨施物施來求者令所願滿.若觀施時不稱正
理卽應念先作淨施法告言賢首如是等物是他所有不許施汝輭言曉喻方便發遣.
注：
[一]藏本缺此爲作淨故一語．次同．
[二]善戒此句云．諸佛菩薩雖不受取亦令施者得無量福．

回页首

或持餘物二倍三倍恭敬施與然後發遣令彼了知菩薩於此非慳貪故不欲施我定
當於此經卷等法不自在故不施於我.當知是名菩薩巧慧而行法施。又諸菩薩於一
切施謂法施財施無畏施若異門若體相若釋名若[一]因果差別如實了知而行惠施.當
知亦名菩薩巧慧而行布施。又諸菩薩於諸有怨以慈意樂而行惠施.於諸有苦以悲
意樂而行惠施.於諸有德以喜意樂而行惠施.於諸有恩親善同意以捨意樂而行惠
施.當知亦名菩薩巧慧而行布施。又諸菩薩於其施障及彼對治如實了知.此中施障
略有四種.一先未串習.二施物尠闕.三耽著上妙悅意財物.四觀見當來具足財果而
深欣樂。若諸菩薩現有種種可施財物雖見求者正現在前而於惠施心不趣入.菩薩
爾時卽以正慧速疾通達是我於施先未串習所作過失.復以妙慧如是通達我於先
世決定於施曾未串習致令今世現有種種可施財物雖見求者正現在前而於惠施
心不趣入.若於今世不彊思擇而行施者復於來世定當憎背所應行施.菩薩如是正
通達已用此施障對治爲依力勵思擇而行惠施能不隨逐先未串習所作過失自在
注：
[一]勘藏本．因果與差別爲二義．善戒同．

回页首

而行。又諸菩薩若見求者正現在前由諸財物有尠闕故於其惠施心不趣入.菩薩爾
時卽以正慧速疾通達如是匱乏障施因緣忍受匱乏所作衆苦力勵思擇起悲愍心
而行惠施.作如是念或由宿業有過失故或由現在繫屬他故令我具受衆多猛利饑
渴等苦不能饒益一切衆生.設我今者由行惠施因饒益他於現法中受種種苦乃至
殞歿如是行施猶爲最勝非空發遣諸來求者況當更有諸菜葉等可以活命.菩薩如
是忍受匱乏所作衆苦而行惠施。又諸菩薩若見求者正現在前由可施物極悅意故
最上妙故於行惠施心得趣入.菩薩爾時卽以正慧速疾通達是我耽著所作過失.我
今於苦發起虚妄樂想顛倒由此能生當來衆苦.於此顛倒徧了知故爲欲斷除力勵
思擇用此財物而行惠施。[一]又諸菩薩若行施已於當施果廣大財利見勝功德深生欣
樂不求無上正等菩提.菩薩爾時卽以正慧速疾通達是邪果見所作過失.如實觀察
一切諸行皆不堅牢一切諸行皆念念滅所受用果速疾滅盡速疾離散.如是觀時卽
能斷滅能生欣樂邪果之見.諸所行施一切迴向無上菩提。如是菩薩四種施障當知
注：
[一]善戒此段意譯云．一切諸法無常無定．若常定者則不須施．何以故．無因果故．以無常故則有因果．今若不施云何當得菩提道果．是故菩薩則能破壞不求果心而行惠施．以下四種施障缺文．

回页首

四種能對治智對治於彼.一者覺悟.二者忍受衆苦.三者徧知顛倒.四者見一切行性
不堅牢.是諸菩薩由前三種能對治智決定堪能正行惠施由後一種能對治智能正
攝受施福勝果.當知亦名菩薩巧慧而行布施。又諸菩薩內居閑靜由淨意樂淳厚淨
信分別勝解數數緣念種種上妙無量財寶以勝解力於諸衆生樂行惠施.由此因緣
是諸菩薩以少功用生無量福.當知亦名菩薩巧慧而行布施。[一]如是妙慧大慧菩薩巧
慧行施總略義者.由有財無財財施所攝故.如是由法施故.由無礙解施故.由勝意樂
施故.由施障對治智施故.由增上意樂勝解施故.當知是名唯諸菩薩不共行施。如是
廣說於內外事菩薩所行一切施差別相已.自斯已後卽於一切施差別相中分出所
餘難行施等一切差別應當了知。云何菩薩難行施。當知此施略有三種.謂若諸菩薩
財物尠少自忍貧苦惠施於他是名菩薩第一難行施.若諸菩薩所可[二]愛物或性深愛
著或長時串習或有上品恩或最上妙物極生躭著能自開解惠施於他是名菩薩第
二難行施.若諸菩薩極大艱辛所獲財物惠施於他是名菩薩第三難行施。云何菩薩
注：
[一]地持善戒缺此標句．以下一段文略．
[二]原刻作受．今依麗刻及藏本改．

回页首

一切門施。當知此施略有四相.謂諸菩薩或自財物.或勸化他所得財物.或施親屬父
母妻子奴婢作使善友大臣親戚眷屬.或復施與他來求者.如是四相是名菩薩一切
門施。云何菩薩善士所行名善士施。當知此施略有五相.謂諸菩薩淨信而施.恭敬而
施.自手而施.應時而施.不損惱他而行惠施.如是五相是名菩薩善士所行名善士施。
云何菩薩一切種施。[一]當知此施有十三相.一無依施.二廣大施.三歡喜施.四數數施.五
田器施.六非田器施.七一切物施.八一切處施.九一切時施.十無罪施.十一有情物施.
十二方土物施.十三財穀物施.如是十三種相當知是名菩薩一切種施。云何菩薩遂
求施。當知此施有八種相.謂諸菩薩匱乏飲食而求乞者施以飲食.匱乏車乘而求乞
者施以車乘.匱乏衣服而求乞者施以衣服.匱乏嚴具而求乞者施以嚴具.匱乏種種
資生什物而求乞者施以種種資生什物.匱乏種種塗飾香鬘而求乞者施以種種塗
飾香鬘.匱乏舍宅而求乞者施以舍宅.匱乏光明而求乞者施以光明.如是八相是名
菩薩遂求施。云何菩薩此世他世樂施。當知此施略有九相.謂財施無畏施法施總說
注：
[一]善戒云．不求果報故名一切行施．不別詳各種．

回页首

名爲能令衆生此世他世樂施。財施者.謂以上妙清淨如法財物而行惠施.調伏慳悋
垢而行惠施.調伏積藏垢而行惠施.調伏慳悋垢者謂捨財物執著.調伏積藏垢者謂
捨受用執著。無畏施者.謂濟拔師子虎狼鬼魅等畏.拔濟王賊等畏.拔濟水火等畏。法
施者.謂無倒說法.稱理說法.勸修學處。如是一切總說九相是名菩薩能令衆生此世
他世樂施.此中財施無畏施及此差別能令衆生此世安樂.法施及[一]此差別能令衆生
[二]後世安樂。云何菩薩清淨施。當知此施有十種相.一不留滯施.二不執取施.三不積聚
施.四不高擧施.五無所依施.六不退弱施.七不下劣施.八不向背施.九不望報恩施.十
不希異熟施。云何不留滯施。[三]謂諸菩薩見來求者正現在前速疾惠施不作留滯.非來
求者疾望得財如諸菩薩速希惠施。云何不執取施。謂諸菩薩不以妄見執取於施.或
執此施空無有果.或執殺害而行惠施以爲正法.[四]或執唯施極淨圓滿是世出世究竟
清淨。云何不積聚施。謂諸菩薩不於長時漸漸積集聚多財物然後頓施.何以故.非諸
菩薩現有施物見來求者正現在前堪能不施.不見不施是稱正理云何積財而不速
注：
[一]此字依麗刻及藏本加．
[二]地持善戒俱云．今世後世安樂．善戒文末并附釋云．復有財施或爲衆生作現世苦．法施不爾．財施不淨．法施清淨．財施有邊．法施無邊．財施易得．法施難遇．
[三]善戒此段文云．不爲一切劇務世事之所障礙．雖知求者心無悒遲．然能疾捨稱其所求．
[四]善戒此句云．以不貪著因緣故得世間樂及無上菩提．

回页首

[一]施。又諸菩薩不見積財後方頓施是能生長多福之門。又正觀見若別若總求者相似
漸施頓施財物平等.何緣而執福有差別。又諸菩薩見積聚施其施有罪.見隨得施其
施無罪.何以故.若積聚已然後頓施是則先時有來求者其數或百而不施與令生嫌
恨不忍不信.後有一類或不希求蓄積珍財彊而頓施.是故菩薩不積聚施。云何不高
擧施。謂諸菩薩於來求者謙下心施.亦不與他競勝而施.亦不施已而生憍慢謂我能
施我是施主餘則不爾。云何無所依施。謂諸菩薩不依稱譽聲頌而施.體達世間稱譽
聲頌虚妄分別文字所起.[二]唯是虚音繫屬妄響.譬如世間[禾*肙][麥*戈]葉聚。云何不退弱施。謂
諸菩薩施先意悅施時心淨施已無悔.聞諸菩薩廣大第一最勝施時不自輕懱恐怖
退弱。云何不下劣施。謂諸菩薩於諸施物勤數簡擇最勝最妙飲食車乘衣服等物持
用布施。云何不向背施。謂諸菩薩其心平等不隨朋黨於怨親中悲心等施。云何不望
報恩施。謂諸菩薩悲心愍心而行惠施終不於他希望反報.但觀求樂愛火所燒無有
勢力性苦衆生深心悲愍而行惠施。云何不希異熟施。謂諸菩薩修行惠施[三]終不希望
注：
[一]善戒次附釋云．深知財命二法無常難保故．
[二]此二句地持文略．但云譬如塵坌．善戒云．是名稱者如空如風藕根中絲．
[三]善戒意譯云．不求轉輪聖王身三十三天魔天梵天財物自在．何以故．菩薩深觀有爲之法如芭蕉樹．

回页首

當來所得財寶圓滿自身圓滿施果異熟.觀一切行性是虚僞觀大菩提最勝功德。由
此十相菩薩所行布施清淨最極清淨。如是菩薩依止九相所行惠施圓滿施波羅蜜
多已能證無上正等菩提。
瑜伽師地論卷第三十九


瑜伽師地論卷四十

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論卷第四十
      彌勒菩薩說
         唐三藏沙門玄奘奉詔譯
[一]本地分中菩薩地第十五初持瑜伽處戒品第十之一
云何菩薩戒波羅蜜多。[二]嗢柁南曰.
  自性.一切.難.　一切門.善士.　一切種.遂求.　二世樂.清淨.
  如是九種相　是名略說戒。
謂九種相戒名爲菩薩戒波羅蜜多.一自性戒.二一切戒.三難行戒.四一切門戒.五善
士戒.六一切種戒.七遂求戒.八此世他世樂戒.九清淨戒。云何菩薩自性戒。謂若略說
具四功德當知是名菩薩自性戒。何等爲四。[三]一從他正受.二善淨意樂.三犯已還淨.四
深敬專念無有違犯。由諸菩薩從他正受故於所學戒若有違犯卽外觀他深生愧恥.
由諸菩薩善淨意樂故於所學戒若有違犯卽內自顧深起慚羞.由諸菩薩於諸學處
注：
[一]以下藏本卷第八．善戒作戒品第十一．
[二]藏本有二頌．在品首出．
[三]善戒譯四德爲二類云．以淨心從他受．毁已懺悔悔已專心不犯．意同今譯．但勘藏本後二德云．已毁故能建立．未毁故生敬專念．

回页首

犯已還淨深敬專念初無違犯二因緣故離諸惡作。如是菩薩從他正受善淨意樂爲
依止故生起慚愧.由慚愧故能善防護所受尸羅.防善防護所受戒故離諸惡作。又於
是中從他正受善淨意樂此二是法.犯已還淨深敬專念無有違犯此二是前二法所
引。又於是中從他正受善淨意樂深敬專念無有違犯由此三法應知能令不毁菩薩
所受淨戒.犯已還淨由此一法應知能令犯已還出。如是菩薩具四功德自性尸羅應
知卽是[一]妙善淨戒.正受隨學.能利自他利益安樂無量衆生哀愍世間諸天人等令得
義利利益安樂故。應知卽是無量淨戒.攝受無量菩薩所學故。應知卽是饒益一切有
情淨戒.現前能作一切有情利益安樂故。應知卽是能獲大果勝利淨戒.攝受隨與無
上正等菩提果故。是名菩薩自性戒。云何菩薩一切戒。謂菩薩戒略有二種.一在家分
戒.二出家分戒.是名一切戒。又卽依此在家出家二分淨戒略說三種.一律儀戒.二攝
善法戒.三饒益有情戒。律儀戒者.謂諸菩薩所受七衆別解脫律儀.卽是苾芻苾芻尼
戒正學戒勤策戒勤策女戒近事男戒近事女[二]戒.如是七種依止在家出家二分如應
注：
[一]地持善戒俱作真實戒．勝子疏亦云善者確實故．
[二]善戒次附釋云．菩薩若欲受持菩薩戒者．先當淨心受七種戒．七者卽是淨心趣菩薩戒．

回页首

當知.是名菩薩律儀戒。攝善法戒者.謂諸菩薩受律儀戒後所有一切爲大菩提由身
語[一]意積集諸善總說名爲攝善法戒。此復云何。謂諸菩薩依戒住戒於聞於思於修止
觀於樂獨處精勤修學.如是時時於諸尊長精勤修習合掌起迎問訊禮拜恭敬之業
卽於尊長勤修敬事.於疾病者悲愍殷重瞻侍供給.於諸妙說施以善哉.於有功德補
特伽羅真誠讚美.於十方界一切有情一切福業以勝意樂起淨信心發言隨喜.於他
所作一切違犯思擇安忍.以身語意已作未作一切善根迴向無上正等菩提.時時發
起種種正願以一切種上妙供具供佛法僧.於諸善品恆常勇猛精進修習.於身語意
[二]住不放逸於諸學處正念正知正行防守.密護根門.於食知量.初夜後夜常修悎寤.親
近善士依止善友.於自愆犯審諦了知深見過失.旣審了知深見過已其未犯者專意
護持.其已犯者於佛菩薩[三]同法者所至心發露如法悔除.如是等類所有引攝護持增
長諸善法戒是名菩薩攝善法戒。云何菩薩饒益有情戒。當知此戒略有十一相。何等
十一。[四]謂諸菩薩於諸有情能引義利彼彼事業與作助伴於諸有情隨所生起疾病等
注：
[一]勘藏本．缺此意字．勝子疏云．說戒方便故唯身語．次後例知．今譯增文．
[二]勘藏本．此四字屬上句讀．意云於諸善法心不放逸．由身及語於諸學處正念知等．地持亦同．今譯文晦．
[三]地持作同行者．
[四]地持分此第一相爲二．勝子疏本同．但以下開合有異．

回页首

苦瞻侍病等亦作助伴.又諸菩薩依世出世種種義利能爲有情說諸法要先方便說
先如理說後令獲得彼彼義利.又諸菩薩於先有恩諸有情所善守知恩隨其所應現
前酬[一]報.又諸菩薩於墮種種師子虎狼鬼魅王賊水火等畏諸有情類皆能救護令離
如是諸怖畏處.又諸菩薩於諸喪失財寶親屬諸有情類善爲開解令離愁憂.又諸菩
薩於有匱乏資生衆具諸有情類施與一切資生衆具.又諸菩薩隨順道理正與依止
如法御衆.又諸菩薩隨順世間事務言說呼召去來談論慶慰隨時往赴從他受取飲
食等[二]事以要言之遠離一切能引無義違意現行於所餘事心皆隨轉.又諸菩薩若隱
若露顯示所有真實功德令諸有情歡喜進學.又諸菩薩於有過者內懷親昵利益安
樂增上意樂調伏訶責治罰驅擯爲欲令其出不善處安置善處.[三]又諸菩薩以神通力
方便示現那落迦等諸趣等相令諸有情厭離不善方便引令入佛聖教歡喜信樂生
希有心勤修正行。云何菩薩住律儀戒住攝善法戒住饒益有情戒.善護律儀戒善修
攝善法戒善行一切種饒益有情戒。謂諸菩薩住別解脫律儀戒時捨轉輪王而出家
注：
[一]善戒次釋云．謂持戒讀誦書寫思惟解說．又次第四五相地持合爲一相．
[二]善戒幷有非時不入他家語．次云．非時者貪等時風雨嫁娶歡會發行時．
[三]勘勝子此段疏云．有情二類．惡行者示以地獄等惡趣令離不善．善行者示以神變等令生歡喜．今譯合二義爲一．疑誤．又善戒此段文異．略云．若有神通他心宿命三智乃得以戒教他畜惡弟子．知方便故．

回页首

已不顧王位如棄草穢.如有貧庶爲活命故棄下劣欲而出家已不顧劣欲.不如菩薩
清淨意樂捨[一]輪王位而出家已不顧一切人中最勝轉輪王[二]欲。又諸菩薩住律儀戒於
未來世天魔王宮所有妙欲不生喜樂.亦不願求彼諸妙欲修行梵[三]行.於彼妙欲尚如
實觀猶如趣入廣大種種恐畏稠林.况餘諸欲。又諸菩薩旣出家已於現在世尊貴有
情種種上妙利養恭敬正慧審觀尚如變吐曾不味著.何况於餘卑賤有情所有下劣
利養恭敬。又諸菩薩常樂遠離.若獨靜處若在衆中於一切時心專遠離寂靜而住.不
唯於是尸羅律儀而生喜足.依戒住戒勤修無量菩薩等持爲欲引發證得自在。又諸
菩薩雖處雜衆而不樂爲乃至少分不正言[四]論.居遠離處不起少分諸惡尋思.或時失
念暫爾現行尋便發起猛利悔愧深見其過.數數悔愧深見過故雖復暫起不正言論
諸惡尋思而能速疾安住正念於彼獲得無復作心.[五]由此因緣則能拘檢.習拘檢故漸
能如昔於彼現行深生喜樂[六]於今安住彼不現行喜樂亦爾.又能違逆令不現起。又諸
菩薩[七]於諸菩薩一切學處及聞已入大地菩薩廣大無量不可思議長時最極難行學
注：
[一]原刻上有轉字．今依麗刻刪．
[二]原刻作位．今依麗刻及藏本改．
[三]善戒幷釋云．若爲人天樂利受戒不名得戒．
[四]善戒幷釋云．衆中聞惡語應起去．能制不制住聽作聽心皆犯．不悔破戒．
[五]地持缺此段文．
[六]藏本云．如是於不現行喜樂幷於現行異品安住．
[七]藏本合二句爲一．地持同．略云．若聞菩薩一切戒法大地菩薩微妙無量云云．

回页首

處心無驚懼亦不怯劣.唯作是念.彼旣是人漸次修學於諸菩薩一切學處廣大無量
不可思議淨身語等諸律儀戒成就圓滿.我亦是人漸次修學決定無疑當得如彼淨
身語[一]等諸律儀戒成就圓滿。又諸菩薩住律儀戒常察己過不伺他非.普於一切凶暴
犯戒諸有情所無損害心無瞋恚心.菩薩於彼由懷上品法大悲故現前發起深憐愍
心欲饒益心。又諸菩薩住律儀戒雖復遭他手足塊石刀杖等觸之所加害於彼尚無
少恚恨心.况當於彼欲出惡言欲行加害.况復發言毁辱訶責以少苦觸作不饒益。又
諸菩薩住律儀戒具足成就五支所攝不放逸行.一前際俱行不放逸行.二後際俱行
不放逸行.三中際俱行不放逸行.四先時所作不放逸行.五俱時隨行不放逸行。謂諸
菩薩於菩薩學正修學時若於過去已所違犯如法悔除是名菩薩前際俱行不放逸
行.若於未來當所違犯如法悔除是名菩薩後際俱行不放逸行.若於現在正所違犯
如法悔除是名菩薩中際俱行不放逸行.若諸菩薩先於後時當所違犯發起猛利自
誓欲樂謂我定當如如所應行如如所應住如是如是行如是如是住令無所犯是名
注：
[一]藏本無此等字．次段同．蓋律儀戒唯有身語也．

回页首

菩薩先時所作不放逸行.若諸菩薩卽以如是先時所作不放逸行爲所依止如如所
應行如如所應住如是如是行如是如是住不起毁犯是名菩薩俱時隨行不放逸行。
又諸菩薩住律儀戒覆藏自善.發露已惡.少欲喜足.堪忍衆苦.性無憂慼.不掉不躁.威
儀寂靜.離矯詐等一切能起邪命之法。菩薩成就如是十支名住律儀戒善護律儀戒.
謂不顧戀過去諸欲.又不希求未來諸欲.又不躭著現在諸欲.又樂遠離不生喜足.又
能掃滌不正言論諸惡尋思.又能於己不自輕懱.又性柔和.又能堪忍.又不放逸.又能
具足軌則淨命。又諸菩薩已能安住攝善法戒.若於身財少生顧戀尚不忍受何况其
多.又於一切犯戒因緣根本煩惱[一]少分煩惱忿恨等生亦不忍受.又於他所發生恚害
怨恨等心亦不忍受.又於所起懈怠懶惰亦不忍受.又於所起等至味著等至煩惱亦
不忍受。又於五處如實了知.謂如實知善果勝利.又能如實了知善因.又能如實知善
因果倒與無倒.又如實知攝善法障。是諸菩薩能於善果見大勝利尋求善因[二]爲攝善
故.如實了知倒與無倒.由此菩薩獲得善果不於無常妄見爲常不於其苦妄見爲樂
注：
[一]勘藏本．意謂隨煩惱．
[二]此四字依藏本絕句屬上．

回页首

不於不淨妄見爲淨不於無我妄見爲我.如實了知攝善法障爲攝善故速疾遠離。菩
薩由此十種相故名住攝善法戒速能攝善一切種相.謂施[一]漸次若戒漸次若忍漸次
若精進漸次若靜慮漸次及五種慧。又諸菩薩由十一相名住一切種饒益有情戒.於
一一相中成就一切種。謂諸菩薩於諸有情彼彼事業皆爲助伴.謂於思量所作事業
及於功用所作事業悉能與彼而作助伴.或於道路若往若來.或於無倒事業加行.或
於守護所有財物.[二]或於和合展轉乖離.或於義會.或於修福.皆爲助伴。於諸救苦亦爲
助伴.謂於遭遇疾疫有情瞻侍供給.[三]盲者啓導.聾者撝義.手代言者曉以相像.迷方路
者示以隅途.支不具者[四]惠以荷乘。其愚騃者誨以勝慧.爲貪欲纏所苦有情開解令離
貪欲纏苦.如是若爲瞋恚惛沈睡眠掉擧惡作疑纏所苦有情開解令離疑纏等苦.欲
尋思纏所苦有情開解令離欲尋思苦.如欲尋思恚害親里國土不死輕侮相應族姓
相應所有尋思當知亦爾.他蔑他勝所苦有情開解令離被蔑勝苦.行路疲乏所苦有
情施座施處調身按摩令其止息勞倦衆苦。又諸菩薩爲諸有情如理宣說.謂於樂行
注：
[一]藏本作施之近依．德光釋云．依是因義．地持作依施等．意同．餘名例知．
[二]藏本此二句云．或事業展轉和合．或羣衆歡會．地持云．或和合諍訟．或世間吉會．
[三]勘藏本此段云．於諸盲者教導示以道路．於諸聾者以顯示名相法門用手喻義．無代言迷路之說．地持善戒大同．德光釋云．此救缺根苦也．今譯增文．
[四]原刻作慧．今依麗刻及藏本改．

回页首

惡行有情爲欲令斷諸惡行故以相應文句助伴隨順清亮有用相稱應順[一]常委分資
糧法而爲宣說或復方便善巧宣說。如於樂行惡行有情爲欲令斷諸惡行故.如是於
行慳行有情爲欲令彼斷慳行故.於現法中求財寶者爲欲令彼正少功力集多財寶
守護無失.於佛聖教懷憎嫉者爲欲令彼得清淨信證清淨見超諸惡趣盡一切結越
一切苦.應知亦爾。又諸菩薩於其有恩諸有情所深知恩惠常思酬報.暫見申敬讚言
善來.怡顏歡慰吐誠談謔.詳處設座正延令坐.若等若增財利供養現前酬答非以下
劣.於彼事業雖不求請尚應伴助况乎有命。如於事業.如是於苦.於如理說.於方便說.
於濟怖畏.於衰惱處開解愁憂.於惠資[二]具.於與依止.於隨心轉.於顯實德令深歡悅.於
懷親愛方便調伏.於現神通驚恐引攝.如應廣說當知亦爾。又諸菩薩於遭怖畏諸有
情類能爲救護.謂於種種禽獸.水.火.王賊怨敵家主宰官.不活惡名大衆威德非人起
屍魍魎等畏.皆能救護令得安隱。又諸菩薩於處衰惱諸有情類能善開解令離愁憂。
或依親屬有所衰亡.所謂父母兄弟妻子奴婢僮僕宗長朋友內外族因親教軌範及
注：
[一]常委．藏本作藏護勤勇．德光釋云．常且努力以護聖道分也．
[二]原刻作糧．今依麗刻及藏本改．

回页首

餘尊重時有喪亡.善爲開解令離憂惱。或依財寶有所喪失.謂或王賊之所侵奪.或火
所燒.或水所溺.或爲矯詐之所誑誘.或由事業無方損失.或爲惡親非理横取.或[一]家失
火之所耗費.於如是等財寶喪失善爲開解令離憂惱。由是因緣諸有情類生輭中上
三品愁憂菩薩皆能正爲開解。又諸菩薩備資生具隨有來求卽皆施與.謂諸有情求
食與食.求飲與飲.求乘與乘.求衣與衣.求莊嚴具與莊嚴具.求諸什物施以什物.求鬘
塗香施鬘塗香.求止憩處施止憩處.求諸光明施以光明。又諸菩薩性好攝受諸有情
類如法御衆方便饒益以無染心先與依止.以憐愍心現作饒益.然後給施如法衣服
飲食臥具病緣醫藥資身什物。若自無有應從淨信長者居士婆羅門等求索與之.於
己以法所獲如法衣服飲食諸坐臥具病緣醫藥資身什物與衆同用自無隱[二]費。於時
時間以其隨順八種教授而正教授.五種教誡而正教誡.此中所說教授教誡當知如
前力種姓品已廣分別。又諸菩薩[三]於有情心性好隨轉.隨心轉時先知有情[四]若體若性.
知體性已隨諸有情所應共住卽應如是與其共住.隨諸有情所應同行卽應如是與
注：
[一]勘藏本意謂以家難而散失．
[二]善戒次釋云．不能等分則爲名畜弟子．非爲法也．
[三]勘藏本．意謂與有情心相順．
[四]勘藏本云若心若性．德光釋云．心者由現在緣所生．性者由過去因所起．又心爲有情所各別．性爲有情所共同．今譯體性．文晦．

回页首

彼同行。若諸菩薩欲隨所化有情心轉當審觀察.若於如是如是相事現行身語生他
憂苦.如是憂苦若不令其出不善處安立善處.菩薩爾時於如是事現行身語護彼心
故方便思擇勵力遮止令不現行。如是憂苦若能令其出不善處安立善處.菩薩爾時
於如是事現行身語住哀愍心不隨如是有情心轉方便思擇勵力策發要令現行。復
審觀察若於如是他有情事現行身語令餘有情發生憂苦.如是憂苦若不令他或餘
有情或不令二出不善處安立善處.菩薩爾時於如是事現行身語護餘心故方便思
擇勵力遮止令不現行。如是憂苦若能令他或餘有情或能令二出不善處安立善處.
菩薩爾時於如是事現行身語住哀愍心不隨如是有情心轉方便思擇勵力策發要
令現行。復審觀察若於如是菩薩自事現行身語生他憂苦.如是現行身語二業非諸
菩薩學處所攝不順福德智慧資糧.如是憂苦不能令他出不善處安立善處.菩薩爾
時於如是事現行身語護他心故方便思擇勵力遮止令不現行.與此相違現行身語
如前應知。如生憂苦.如是廣說生於喜樂隨其所應當知亦爾。又隨他心而轉菩薩知

回页首

他有情忿纏所纏現前忿纏難可捨離尚不讚歎.何况毁呰.卽於此時亦不諫誨。又隨
他心而轉菩薩他雖不來談論慶慰尚應自往談論慶慰.何况彼來而不酬報。又隨他
心而轉菩薩終不故意惱觸於他.唯除訶責諸犯過者起慈悲心諸根寂靜如應訶責
令其調伏。又隨他心而轉菩薩終不嗤誚輕弄於他令其赧愧不安隱住.亦不令他心
生憂悔.雖能摧伏得勝於彼而不彰其墮在負處.彼雖淨信生於謙下終不現相而起
自高。又隨他心而轉菩薩於諸有情非不親近不極親近.亦不非時而相親近。又隨他
心而轉菩薩終不現前毁他所愛.亦不現前讚他非愛.非情交者不吐實誠.不屢希望
知量而受.若先許他應飲食等終無假託不赴先祈.爲性謙沖如法曉喻。又諸菩薩性
好讚揚真實功德令他歡喜.於信功德具足者前讚揚信德令其歡喜.於戒功德具足
者前讚揚戒德令其歡喜.於聞功德具足者前讚揚聞德令其歡喜.於捨功德具足者
前讚揚捨德令其歡喜.於慧功德具足者前讚揚慧德令其歡喜。[一]又諸菩薩性好悲愍
以調伏法調伏有情.若諸有情有下品過下品違犯內懷親愛無損惱心以輭訶責而
注：
[一]善戒缺此段．

回页首

訶責之.若諸有情有中品過中品違犯內懷親愛無損惱心以中訶責而訶責之.若諸
有情有上品過上品違犯內懷親愛無損惱心以上訶責而訶責之.如訶責法治罰亦
爾。若諸有情有下中品應可驅擯過失違犯.菩薩爾時爲教誡彼及餘有情以憐愍心
及利益心權時驅擯後還攝受。若諸有情有其上品應可驅擯過失違犯.菩薩爾時盡
夀驅擯不與共住不同受用.憐愍彼故不還攝受.勿令其人於佛聖教多攝非福.又爲
教誡利餘有情。又諸菩薩爲欲饒益諸有情故現神通力.或爲恐怖.或爲引[一]攝。謂爲樂
行諸惡行者方便示現種種惡行諸果異熟.謂諸惡趣小那落迦大那落迦寒那落迦
獨那落迦.旣示現已而告之言汝當觀此先於人中造作增長諸惡行故今受如是最
極暴惡辛楚非愛苦果異熟.彼見是已恐怖厭患離諸惡行。復有一類無信有情菩薩
衆中隨事故問彼作異思拒而不答.菩薩爾時或便化作執金剛神或復化作壯色大
身巨力藥叉令其恐怖.由是因緣捨慢生信恭敬正答.其餘大衆聞彼正答亦皆調伏。
或現種種神通變化.或一爲多.或多爲一.或以其身穿過石壁山巖等障往還無礙.如
注：
[一]善戒次釋云．菩薩無神通而爲不信者說菩薩戒則得無量罪．無量世受苦．乃至衆中有一人無信者亦不可說．

回页首

是廣說乃至梵世身自在轉現無量種神變差別.或復現入火界定等.或復示現共聲
聞等種種神通方便引攝令諸有情踊躍歡喜。諸未信者方便安處信具足中.諸犯戒
者方便安處戒具足中.諸少聞者方便安處聞具足中.多慳吝者方便安處捨具足中.
諸惡慧者方便安處慧具足中.如是菩薩成就一切種饒益有情戒。是名菩薩[一]三種戒
藏.亦名無量大功德藏.謂律儀戒所攝戒藏攝善法戒所攝戒藏饒益有情戒所攝戒
藏。若諸菩薩欲於如是菩薩所學三種戒藏勤修學者.[二]或是在家或是出家.先於無上
正等菩提發弘願已.當審訪求[三]同法菩薩已發大願有智有力於語表義[四]能授能開。於
如是等功德具足勝菩薩所先禮雙足如是請言.我今欲於善男子所或長老所或大
德所乞受一切菩薩淨戒.唯願須臾不辭勞倦哀愍聽[五]授。旣作如是無倒請已偏袒右
肩恭敬供養十方三世諸佛世尊已入大地得大智慧得大神力諸菩薩衆.現前專念
彼諸功德隨其所有功能因力生殷淨心或[六]少淨心.[七]有智有力勝菩薩所謙下恭敬膝
輪據地或蹲跪坐對佛像前作如是請.唯願大德或言長老或善男子哀愍授我菩薩
注：
[一]勘藏本.意謂三種戒藴．
[二]善戒此上有一段文．略云．欲受菩薩戒者當具足近事沙彌比丘戒．先禮佛白十方大德得戒．是爲自羯磨．次乃從智者受．
[三]勘藏本云．已發願之同法者．已受律儀．已善巧持．勝子疏云．如聲聞於無毁戒者邊正受．此與彼相似故云同法者．由智者受故說善巧．今譯文略．
[四] 勘藏本云能受持hdsin-pa能開悟.go-ba 勝子疏云．由文能持．由義能悟．今譯能授．疑是能受誤．
[五]勘藏本次有一大段文．略謂彼有能菩薩對彼求戒菩薩．廣說菩薩律儀勝利已．復對彼說學處要義使生樂欲．作如是言．善男子聽．如是於諸有情未度者度云云．與下文義相應．今譯脫略．
[六]藏本作生少許信心．勝子疏云．少許者不定義．

回页首

淨戒。如是請已專念一境長養淨心.我今不久當得無盡無量無上大功德藏.卽隨思
惟如是事義默然而住。爾時有智有力菩薩於彼能行正行菩薩以無亂心若坐若立
而作是言.[一]汝如是名善男子聽或法弟聽.汝是菩薩不.彼應答言是。發菩提願未.應答
言已發。自此已後應作是言.汝如是名善男子或法弟欲於我所受諸菩薩一切學處
受諸菩薩一切淨戒謂律儀戒攝善法戒饒益有情戒.[二]如是學處如是淨戒過去一切
菩薩已具未來一切菩薩當具普於十方現在一切菩薩今具.於是學處於是淨戒過
去一切菩薩已學未來一切菩薩當學現在一切菩薩今學.汝能受不.答言能受。能授
菩薩第二第三亦如是說.能受菩薩第二第三亦如是答。能授菩薩作如是問乃至第
三授淨戒已.能受菩薩作如是答乃至第三受淨戒已.能受菩薩不起于座.能授菩薩
對佛像前普於十方現住諸佛及諸菩薩恭敬供養頂禮雙足作如是白.某名菩薩今
已於我某菩薩所[三]乃至三說受菩薩戒.我某菩薩已爲某名菩薩作證.唯願十方無邊
無際諸世界中諸佛菩薩第一真聖於現不現一切時處一切有情皆現覺者於此某
注：
[一]藏本合此二問答爲一段．善戒文同．幷有具三戒否捨內外物否惜身財否三問．
[二]藏本此下作一長句讀云．是過未現菩薩所具學處律儀者是過未現菩薩所學．汝是從我受此戒否．
[三]勘藏本．意謂已由三度而受戒也．

回页首

名受戒菩薩亦爲作證.第二第三亦如是說。[一]如是受戒羯磨畢竟.從此無間普於十方
無邊無際諸世界中現住諸佛已入大地諸菩薩前法爾相現.由此表示如是菩薩已
受菩薩所受淨戒。爾時十方諸佛菩薩於是菩薩法爾之相生起憶念.由憶念故正智
見轉.由正智見如實覺知某世界中某名菩薩某菩薩所正受菩薩所受淨戒.一切於
此受戒菩薩如子如弟生親善意眷念憐愍.由佛菩薩眷念憐愍令是菩薩希求善法
倍復增長無有退減.當知是名受菩薩戒啓白請證。如是已作受菩薩戒羯磨等事.授
受菩薩俱起供養.普於十方無邊無際諸世界中諸佛菩薩頂禮雙足恭敬而退。如是
菩薩所受律儀戒於餘一切所受律儀戒最勝無上.無量無邊大功德藏之所隨逐.第
一最上善心意樂之所發起.普能對治於一切有情一切種惡行。一切別解脫律儀於
此菩薩律儀戒百分不及一千分不及一數分不及一計分不及一算分不及一喻分
不及一鄔波尼殺曇分亦不及一.攝受一切大功德故。又此菩薩安住如是菩薩淨戒
先自數數專諦思惟.此是菩薩正所應作.此非菩薩正所應作.旣思惟已然後爲成正
注：
[一]以下藏本卷第九．此段文云．此是法爾．如是受戒羯磨已．從此無間云云．勝子疏云．法爾者．正受律儀殊勝及諸佛菩薩願性殊勝故．善戒意譯此段云．智者白佛已．有涼風起．知已施戒云云．

回页首

所作業當勤修學。又應專勵聽聞菩薩素怛纜藏及以解釋.卽此[一]菩薩素怛纜藏摩怛
履迦隨其所聞當勤修學。又[二]諸菩薩不從一切雖聰慧者求受菩薩所受淨戒.無淨信
者不應從受.謂於如是所受淨戒初無信解不能趣入不善思惟。有慳貪者慳貪蔽者
有大欲者無喜足者不應從受.毁淨戒者於諸學處無恭敬者於戒律儀有慢緩者不
應從受.有忿恨者多不忍者於他違犯不堪耐者不應從受.有懶惰者有懈怠者多分
躭著日夜[三]睡眠樂倚樂臥樂好合徒侶樂喜談者不應從受.心散亂者不至不能[(壳*殳)/牛]牛
乳頃善心一緣住修習者不應從受.有闇昧者愚癡類者極劣心者誹謗菩薩素怛纜
藏摩怛履迦者不應從受。又諸菩薩於受菩薩戒律儀法雖已具足受持究竟而於謗
毁菩薩藏者無信有情終不率爾宣示開悟.所以者何.爲其聞已不能信解大無知障
之所覆蔽便生誹謗.由誹謗故如住菩薩淨戒律儀成就無量大功德藏.彼誹謗者亦
爲無量大罪業藏之所隨逐.乃至一切惡言惡見及惡思惟未永棄捨終不免離。又諸
菩薩欲授菩薩菩薩戒時[四]先應爲說菩薩法藏摩怛履迦菩薩學處及犯處相令其聽
注：
[一]勘藏本．意謂爲成就彼彼經藏所說多種學處故當勤修學．
[二]勘藏本．意謂雖是善巧．亦非一切菩薩皆從得正受戒．
[三]此三字原刻作眼樂倍．今依麗刻及藏本改．
[四]藏本云．先應由菩薩經藏之摩怛理迦而說學處．

回页首

受.以慧觀察自所意樂堪能思擇受菩薩戒.非惟他勸非爲勝他.當知是名堅固菩薩
堪受菩薩淨戒律儀.以受戒法如應正授。如是菩薩住戒律儀[一]有其四種他勝處法。何
等爲四。若諸菩薩爲欲貪求利養恭敬自讚毁他.是名第一他勝處法。若諸菩薩現有
資財性慳財故有苦有貧無依無怙正求財者來現在前不起哀憐而修惠捨.正求法
者來現在前性慳法故雖現有法而不給施.是名第二他勝處法。若諸菩薩[二]長養如是
種類忿纏.由是因緣不唯發起麤言便息.由忿蔽故[三]加以手足塊石刀杖捶打傷害損
惱有情.內懷猛利忿恨意樂有所違犯他來諫謝不受不忍不捨怨結.是名第三他勝
處法。若諸菩薩謗菩薩藏愛樂宣說開示建立像似正法.於像似法或自信解或隨他
轉.是名第四他勝處法。如是名爲菩薩四種他勝處法.菩薩於四他勝處法隨犯一種
[四]况犯一切不復堪能於現法中增長攝受菩薩廣大菩提資糧.不復堪能於現法中意
樂清淨是卽名爲相似菩薩非真菩薩。菩薩若用輭中品纏毁犯四種他勝處法不捨
菩薩淨戒律儀.上品纏犯卽名爲[五]捨。若諸菩薩毁犯四種他勝處法數數現行都無慚
注：
[一]勘藏本云．似他勝處之法有四．德光釋云．是他勝之所依處．故云他勝處．此與聲聞他勝法相似．故云似他勝處．一切類皆相似故．今譯無相似義．疑誤．又善戒云．菩薩戒有八重法．四重如先．今文爲第五至第八．
[二]藏本此段文倒．略謂不唯粗言又長忿纏云云．
[三]善戒以無力打罵心懷瞋忿爲一事．爲他打駡他悔不受又爲一事．藏本合爲一事．
[四]勘藏本况犯一切語在菩提資糧下．文意更明．
[五]藏本次有徵云．何以故．勝子疏云．釋明上品捨也．

回页首

愧深生愛樂見是功德當知說名上品纏犯。[一]非諸菩薩暫一現行他勝處法便捨菩薩
淨戒律儀如諸苾芻犯他勝法卽便棄捨別解脫戒.若諸菩薩由此毁犯棄捨菩薩淨
戒律儀於現法中堪任[二]更受.非不堪任如苾芻住別解脫戒犯他勝法於現法中不任
更受。略由二緣捨諸菩薩淨戒律儀.一者棄捨無上正等菩提大願.二者現行上品纏
犯他勝處法。若諸菩薩雖復轉身徧十方界在在生處不捨菩薩淨戒律儀.[三]由是菩薩
不捨無上菩提大願亦不現行上品纏犯他勝處法。若諸菩薩轉受餘生忘失本念.值
遇善友爲欲悎寤菩薩戒念.雖數重受而非新受亦不新得。
瑜伽師地論卷第四十
注：
[一]德光釋云．以有此二殊勝故說菩薩似他勝處．非卽他勝處也．
[二]原刻作便．今依麗刻及藏本改．
[三]勘藏本此句是因．在文前出．


瑜伽師地論卷四十一

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論卷第四十一
        彌勒菩薩說
         唐三藏沙門玄奘奉詔譯
本地分中菩薩地第十五初持瑜伽處戒品第十之二
如是菩薩[一]安住菩薩淨戒律儀於有違犯及無違犯是染非染輭中上品應當了知。若
諸菩薩安住菩薩淨戒律儀.於[二]日日中若於如來或爲如來造制多所.若於正法或爲
正法[三]造經卷所謂諸菩薩素怛纜藏摩怛理迦.若於僧伽謂十方界已入大地諸菩薩
衆.若不以其或少或多諸供養具而爲供養下至以身一拜禮敬下至以語一四句頌
讚佛法僧真實功德下至以心一清淨信隨念三寶真實功德空度日夜.是名有犯有
所[四]違越。若不恭敬懶惰懈怠而違犯者是染違犯.若誤失念而違犯者非染違犯.無違
犯者.謂心狂亂。若已證入淨意樂地常無違犯.[五]由得清淨意樂菩薩譬如已得證淨苾
芻恆時法爾於佛法僧以勝供具承事供養。若諸菩薩安住菩薩淨戒律儀有其大欲
注：
[一]藏本云．於安住律儀是犯非犯是染非染云云．勝子疏云．譬如聲聞犯戒有染非染．依染心作非染心作而爲分別．今此亦爾．
[二]藏本作一日中．地持善戒同．
[三]勘藏本．意謂正法之寫本．
[四]勘藏本．意謂違反．勝子疏云．有犯者生罪過故．違反者與菩薩性相違故．
[五]藏本此句云．由是菩薩意樂淨故．

回页首

而無喜足.於諸利養及以恭敬生著不捨.是名有犯有所違越是染違犯。無違犯者.謂
爲斷彼生起樂欲發勤精進攝彼對治.雖勤遮遏而[一]爲猛利性惑所蔽數起現行。若諸
菩薩安住菩薩淨戒律儀見諸耆長有德可敬同法者來憍慢所制懷嫌恨心懷恚惱
心不起承迎不推勝座.若有他來語言談論慶慰請問憍慢所制懷嫌恨心懷恚惱心
不稱正理發言酬對.是名有犯有所違越是染違犯。非憍慢制無嫌恨心無恚惱心但
由懶惰懈怠忘念無記之心.是名有犯有所違越非染違犯。無違犯者.謂遭重病.或心
狂亂.或自睡眠他生覺想而來親附語言談論慶慰請問.或自爲他宣說諸法論義決
擇.或復與餘談論慶慰.或他說法論義決擇屬耳而聽.或有違犯說正法者爲欲將護
說法者心.或欲方便調彼伏彼出不善處安立善處.或護僧制.或爲將護多有情心而
不酬對.皆無違[二]犯。若諸菩薩安住菩薩淨戒律儀他來延請或往居家或往餘寺奉施
飲食及衣服等諸資生具.憍慢所制懷嫌恨心懷恚惱心不至其所不受所請.是名有
犯有所違越是染違犯。若由懶惰懈怠忘念無記之心不至其所不受所請.是名有犯
注：
[一]勘藏本．意謂自性煩惱多故爲其所制．
[二]善戒此下雜入聽菩薩戒犯過一段文．

回页首

有所違越非染違[一]犯。無違犯者.或有疾病.或無氣力.或心狂亂.或處懸遠.或道有怖.或
欲方便調彼伏彼出不善處安立善處.或餘先請.或爲無間修諸善法欲護善品令無
暫廢.或爲引攝未曾有義.或爲所聞法義無退如爲所聞法義無退論義決擇當知亦
爾.或復知彼懷損惱心詐來延請.或爲護他多嫌恨心.或護僧制不至其所不受所請.
皆無違犯。若諸菩薩安住菩薩淨戒律儀他持種種[二]生色可染末尼真珠璢璃等寶及
持種種衆多上妙財利供具殷勤奉施.由嫌恨心或恚惱心違拒不受.是名有犯有所
違越[三]是染違犯捨有情故。若由懶惰懈怠忘念無記之心違拒不受.是名有犯有所違
越非染違犯。無違犯者.或心狂亂.或觀受已心生染著.或觀後時彼定追悔.或復知彼
於施迷亂.或知施主隨捨隨受由是因緣定當貧匱.或知此物是僧伽物窣堵波物.或
知此物劫盜他得.或知此物由是因緣多生過患或殺或縛或罰或黜或嫌或嘖違拒
不受.皆無違犯。若諸菩薩安住菩薩淨戒律儀他來求法.懷嫌恨心懷恚惱心嫉妬變
異不施其法.是名有犯有所違越是染違犯。若由懶惰懈怠忘念無記之心不施其法.
注：
[一]善戒此下有獨至白衣舍不能說法得罪一段文．
[二]此二語藏本直譯金銀．
[三]藏本云．捨有情故成染汙犯．

回页首

是名有犯有所違越非染違犯。無違犯者.謂諸外道伺求過短.或有重病.或心狂亂.或
欲方便調彼伏彼出不善處安立善處.或於是法未善通利.或復見彼不生恭敬無有
羞愧以惡威儀而來聽受.或復知彼是鈍根性於廣法教得法究竟深生怖畏當生邪
見增長邪執衰損惱壞.或復知彼法至其手轉布非人而不施與.皆無違犯。若諸菩薩
安住菩薩淨戒律儀於諸暴惡犯戒有情懷嫌恨心懷恚惱心由彼暴惡犯戒爲緣[一]方
便棄捨不作饒益.是名有犯有所違越是染違犯。若由懶惰懈怠棄捨由忘念故不作
饒益.是名有犯有所違越非染違犯.何以故.[二]非諸菩薩於淨持戒身語意業寂靜現行
諸有情所起憐愍心欲作饒益如於暴惡犯戒有情於諸苦因而現轉者。無違犯者.謂
心狂亂.或欲方便調彼伏彼廣說如前.或爲將護多有情心.或護僧制方便棄捨不作
饒益.皆無違犯。[三]若諸菩薩安住菩薩淨戒律儀[四]如薄伽梵於別解脫毗柰耶中將護他
故建立遮罪制諸聲聞令不造作.諸有情類未淨信者令生淨信已淨信者令倍增長.
於中菩薩與諸聲聞應等修學無有差別.何以故.以諸聲聞自利爲勝尚不棄捨將護
注：
[一]地持云．若自捨若遮他令捨．
[二]藏本云．如於暴惡有情憐愍饒益．其於淨持戒者不如是故．地持云．於惡人起慈心深於善人也．
[三]此下至得名爲妙句一大段．善戒缺文．
[四] 藏本此段云．若爲將護他心令不信者生信已信者增長故．由別解脫毗奈耶安立遮罪者．與聲聞相似而學．

回页首

他行爲令有情未信者信信者增長學所學處.何況菩薩利他爲勝。[一]若諸菩薩安住菩
薩淨戒律儀.如薄伽梵於別解脫毗柰耶中爲令聲聞少事少業少希望住建立遮罪
制諸聲聞令不造作.於中菩薩與諸聲聞不應等學.何以故.以諸聲聞自利爲勝不顧
利他於利他中少事少業少希望住可名爲妙.非諸菩薩利他爲勝不顧自利於利他
中少事少業少希望住得名爲妙。如是菩薩爲利他故從非親里長者居士婆羅門等
及恣施家應求百千種種衣服.觀彼有情有力無力隨其所施如應而受.如說求衣求
鉢亦爾.如求衣鉢如是自求種種絲縷令非親里爲織作衣.爲利他故應畜種種憍世
耶衣諸坐臥具事各至百.生色可染百千俱胝復過是數亦應取積.如是等中少事少
業少希望住制止遮罪菩薩不與聲聞共學。安住淨戒律儀菩薩於利他中懷嫌恨心
懷恚惱心少事少業少希望住.是名有犯有所違越是染違[二]犯。若有懶惰懈怠忘念無
記之心少事少業少希望住.是名有犯有所違越非染違犯。[三]若諸菩薩安住菩薩淨戒
律儀善權方便爲利他故於諸性罪少分現行.由是因緣[四]於菩薩戒無所違犯生多功
注：
[一]藏本缺此菩薩安住律儀語．與上合爲一段．地持同．
[二]善戒次釋云．若爲知足名譽故不受者．得失意罪．
[三]此下性罪現行八大段．地持善戒皆缺文．
[四]勝子疏云．聲聞極成之罪於菩薩爲不犯者．非染心所作故．由善心作其事亦善．一切業由心別．心最勝故．

回页首

德。謂如菩薩見劫盜賊爲貪財故欲殺多生.或復欲害大德聲聞獨覺菩薩.或復欲造
多無間業.見是事已發心思惟.我若斷彼惡衆生命墮那落迦.如其不斷無間業成當
受大苦.我寧殺彼墮那落迦終不令其受無間苦.如是菩薩意樂思惟於彼衆生或以
善心或無記心知此事已[一]爲當來故深生慚愧以憐愍心而斷彼命.由是因緣於菩薩
戒無所違犯生多功德。又如菩薩見有增上增上宰官上品暴惡於諸有情無有慈愍
專行逼[二]惱.菩薩見已起憐愍心發生利益安樂意樂隨力所能若廢若黜增上等位.[三]由
是因緣於菩薩戒無所違犯生多功德。又如菩薩見劫盜賊奪他財物若僧伽物窣堵
波物取多物已執爲已有縱情受用.菩薩[四]見已起憐愍心於彼有情發生利益安樂意
樂隨力所能逼而奪取.勿令受用如是財故當受長夜無義無利.由此因緣所奪財寶
若僧伽物還復僧伽.窣堵波物還窣堵波.若有情物還復有情。又見[五]衆主或園林主取
僧伽物窣堵波物言是己有縱情受用.菩薩見已思擇彼惡起憐愍心勿令因此邪受
用業當受長夜無義無利.隨力所能廢其所主。菩薩如是雖不與取而無違犯生多功
注：
[一]勘藏本云．於慚愧中以憐愍當來之心而斷彼命．勝子疏云．於慚愧中者無他方便而爲此貧匱法故．憐愍當來者於彼當來利益生意樂故．今譯文晦．
[二]藏本次有句云．將以增長諸多非福．
[三]藏本缺此句．直接下見劫盜句爲一段．
[四]此下至隨力所能句藏本文缺．
[五]勘藏本．意謂守護病苦人者．

回页首

德。又如菩薩處在居家見有女色現無繫屬習婬欲法[一]繼心菩薩求非梵行.菩薩見已
作意思惟勿令心恚多生非福.若隨其欲便得自在方便安處令種善根亦當令其捨
不善業.住慈愍心行非梵行.雖習如是穢染之法而無所犯生多功德。出家菩薩爲護
聲聞聖所教誡令不壞滅.一切不應行非梵行。又如菩薩爲多有情解脫命難囹圄縛
難刖手足難劓鼻刵耳剜眼等難.雖諸菩薩爲自命難亦不正知說於妄語.然爲救脫
彼有情故知而思擇故說妄語.以要言之菩薩唯觀有情義利非無義利自無染心唯
爲饒益諸有情故覆想正知而說異語.說是語時於菩薩戒無所違犯生多功德。又如
菩薩見諸有情爲惡朋友之所攝受親愛不捨.菩薩見已起憐愍心發生利益安樂意
樂.隨能隨力說離間語令離惡友捨相親愛.勿令有情由近惡友當受長夜無義無利.
菩薩如是以饒益心說離間語乖離他愛無所違犯生多功德。又如菩薩見諸有情爲
行越路非理而行.出麤惡語猛利訶擯方便令其出不善處安立善處.菩薩如是以饒
益心於諸有情出麤惡語無所違犯生多功德。又如菩薩見諸有情信樂倡妓吟詠歌
注：
[一]藏本云．急迫而有相合之心．

回页首

諷或有信樂王賊飲食婬蕩街衢無義之論.菩薩於中皆悉善巧.於彼有情起憐愍心
發生利益安樂意樂現前爲作綺語相應種種倡妓吟詠歌諷王賊飲食婬衢等論.令
彼有情歡喜引攝自在隨屬方便獎導出不善處安立善處.菩薩如是現行綺語無所
違犯生多功德。[一]若諸菩薩安住菩薩淨戒律儀生起詭詐虚談現相方便硏求假利求
利.味邪命法無有羞恥堅持不捨.是名有犯有所違越是染違犯。無違犯者.若爲除遣
生起樂欲發勤精進煩惱熾盛蔽抑其心時時現起。若諸菩薩安住菩薩淨戒律儀爲
掉所動心不寂靜不樂寂靜.高聲嬉戲諠譁紛聒輕躁騰躍[二]望他歡笑.如此諸緣是名
有犯有所違越是染違犯。若忘念起.非染違犯。無違犯者.若爲除遣生起樂欲廣說如
前.若欲方便解他所生嫌恨令息.若欲遣他所生愁惱.若他性好如上諸事方便攝受
敬慎將護隨彼而轉.若他有情猜阻菩薩內懷嫌恨惡謀憎背外現歡顏表內清淨.如
是一切皆無違犯。若諸菩薩安住菩薩淨戒律儀起如是見立如是論.菩薩不應忻樂
涅槃應於涅槃而生厭背.於諸煩惱及隨煩惱不應怖畏而求斷滅不應一向心生厭
注：
[一]地持善戒此下有文．
[二]藏本云．令他喜樂．地持同．

回页首

離.以諸菩薩三無數劫流轉生死求大菩提.若作此說是名有犯有所違越是染違犯。
何以故.如諸聲聞於其涅槃忻樂親近於諸煩惱及隨煩惱深心厭離.如是菩薩於大
涅槃忻樂親近於諸煩惱及隨煩惱深心厭離其倍過彼百千俱胝.以諸聲聞唯爲一
身證得義利勤修正行.菩薩普爲一切有情證得義利勤修正行.是故菩薩當勤修集
無雜染心於有漏事隨順而行成就勝出諸阿羅漢無雜染法。若諸菩薩安住菩薩淨
戒律儀於自能發不信重言所謂惡聲惡稱惡譽不護不雪.其事若實而不避護.是名
有犯有所違越是染違犯。若事不實而不清雪.是名有犯有所違越非染違犯。無違犯
者.若他外道若他憎嫉若自出家因行乞行因修善行謗聲流布.若忿弊者若心倒者
謗聲流布.皆無違犯。若諸菩薩安住菩薩淨戒律儀見諸有情應以種種[一]辛楚加行猛
利加行而得義利.護其憂惱而不現行.是名有犯有所違越非染違犯。無違犯者.觀由
此緣於現法中少得義利多生憂惱。若諸菩薩安住菩薩淨戒律儀他罵報罵他瞋報
瞋他打報打他弄報弄.是名有犯有所違越是染違犯。若諸菩薩安住菩薩淨戒律儀
注：
[一]地持云．苦切之言方便利益．

回页首

於他有情有所侵犯或自不爲彼疑侵犯.由嫌嫉心由慢所執不如理謝而生輕捨.是
名有犯有所違越是染違犯。若由懶惰懈怠放逸不謝輕捨.是名有犯有所違越非染
違犯。無違犯者.若欲方便調彼伏彼出不善處安立善處.若是外道.若彼希望要因現
行非法有罪方受悔謝.若彼有情性好鬬諍因悔謝時倍增憤怒.若復知彼爲性堪忍
體無嫌恨.若必了他因謝侵犯深生羞恥而不悔謝.皆無違犯。若諸菩薩安住菩薩淨
戒律儀他所侵犯彼還如法平等悔謝.懷嫌恨心欲損惱彼不受其謝.是名有犯有所
違越是染違犯。雖復於彼無嫌恨心不欲損惱.然由稟性不能堪忍故不受謝.亦名有
犯有所違越是染違犯。無違犯者.若欲方便調彼伏彼廣說一切如前應知.若不如法
[一]不平等謝不受彼謝亦無違犯。若諸菩薩安住菩薩淨戒律儀於他懷忿相續堅持生
已不捨.是名有犯有所違越是染違犯。無違犯者.爲斷彼故生起樂欲廣說如[二]前。若諸
菩薩安住菩薩淨戒律儀貪著供事增上力故以愛染心管御徒衆.是名有犯有所違
越是染違犯。無違犯者.不貪供侍無愛染心管御徒衆。若諸菩薩安住菩薩淨戒律儀
注：
[一]善戒云．其心不平．附釋云．生念見時當打駡不休．
[二]善戒此下有共比丘尼同行不犯．從非親里尼受食不犯．二段．又以下藏本卷第十．

回页首

懶惰懈怠躭睡眠樂臥樂倚樂非時非量.是名有犯有所違越是染違犯。無違犯者.若
遭疾病.若無氣力行路疲極.若爲斷彼生起樂欲.廣說一切如前應知。若諸菩薩安住
菩薩淨戒律儀懷愛染心談說世事虚度時日.是名有犯有所違越是染違犯。若由忘
念虚度時日.是名有犯有所違越非染違犯。無違犯者.見他談說護彼意故安住正念
須臾而聽.若事希奇或暫問他或答他問無所違犯。若諸菩薩安住菩薩淨戒律儀爲
令心住欲定其心心懷嫌恨憍慢所持不詣師所求請教授.是名有犯有所違越是染
違犯。懶惰懈怠而不請者.非染違犯。無違犯者.若遇疾病.若無氣力.若知其師顛倒教
授.若自多聞自有智力能令心定.若先已得所應教授而不請者.無所違犯。若諸菩薩
安住菩薩淨戒律儀[一]起貪欲蓋忍受不捨.是名有犯有所違越是染違犯。無違犯者.若
爲斷彼生起樂欲發勤精進煩惱猛利蔽抑心故時時現行。如貪欲蓋.如是瞋恚昏沈
睡眠掉擧惡作及與疑蓋當知亦爾。若諸菩薩安住菩薩淨戒律儀貪味靜慮於味靜
慮見爲功德.是名有犯有所違越是染違犯。無違犯者.若爲斷彼生起樂欲廣說如前。
注：
[一]善戒此合下文爲一段云．入定時欲心起時不觀治滅．

回页首

若諸菩薩安住菩薩淨戒律儀起如是見立如是論.菩薩不應聽聲聞乘相應法教不
應受持不應修學.菩薩何用於聲聞乘相應法教聽聞受持精勤修學.是名有犯有所
違越是染違犯。何以故.菩薩尚於外道書論精勤硏究.況於佛語。[一]無違犯者.爲令一向
習小法者捨彼欲故作如是說。若諸菩薩安住菩薩淨戒律儀於菩薩藏未精硏究於
菩薩藏一切棄捨.於聲聞藏一向修學.是名有犯有所違越[二]非染違犯。若諸菩薩安住
菩薩淨戒律儀現有佛教於佛教中未精硏究.於異道論及諸外論精勤修學.是名有
犯有所違越是染違犯。無違犯者.若上聰敏.若能速受.若經久時能不忘失.若於其義
能思能達.[三]若於佛教如理觀察成就俱行無動覺者於日日中常以二分修學佛語一
分學外則無違犯。若諸菩薩安住菩薩淨戒律儀越菩薩法於異道論及諸外論硏求
善巧深心寶翫愛樂味著.[四]非如辛藥而習近之.是名有犯有所違越是染違犯。若諸菩
薩安住菩薩淨戒律儀聞菩薩藏於甚深處最勝甚深真實法義諸佛菩薩難思神力
不生信解.憎背毁謗[五]不能引義不能引法非如來說不能利益安樂有情.是名有犯有
注：
[一]地持云．無犯者．專學未能周故．
[二]勘藏本云有染汙犯．與上下文順．今譯疑誤．
[三] 藏本云．若成就道理觀察而具不變異覺者．若由彼犯．能一日中勤修佛教．則不成犯．善戒釋云．爲知外典虚妄佛法真實故．爲知世事故．不爲世人所輕慢故．修學不犯．
[四]勘藏本．意云非如著辛藥．地持云．不作毒想也．
[五]藏本云．非成就義非成就法．

回页首

所違越是染違犯。如是毁謗或由自內非理作意.或隨順他而作是說。[一]若諸菩薩安住
菩薩淨戒律儀若聞甚深最甚深處心不信解.菩薩爾時應彊信受應無諂曲應如是
學.我爲非善盲無慧目[二]於如來眼隨所宣說於諸如來密意語言而生誹謗.菩薩如是
自處無知仰推如來於諸佛法無不現知等隨觀見.如是正行無所違犯.雖無信解然
不誹謗。若諸菩薩安住菩薩淨戒律儀.於他人所有[三]染愛心有瞋恚心自讚毁他.是名
有犯有所違越是染違犯。無違犯者.若爲摧伏諸惡外道.若爲住持如來聖教.若欲方
便調彼伏彼廣說如前.或欲令其未淨信者發生淨信已淨信者倍復增長。若諸菩薩
安住菩薩淨戒律儀聞說正法論議決[四]擇憍慢所制懷嫌恨心懷恚惱心而不往聽.是
名有犯有所違越是染違犯。若爲懶惰懈怠所蔽而不往聽.非染違犯。無違犯者.若不
覺知.若有疾病.若無氣力.若知倒說.若爲護彼說法者心.若正了知彼所說義是數所
聞所持所了.若已多聞具足聞持其[五]聞積集.若欲無間於境住心.若勤引發菩薩勝定.
若自了知上品愚鈍其慧鈍濁於所聞法難受難持難於所緣攝心令定不往聽者.皆
注：
[一]地持此文屬上爲一段云．是菩薩聞第一甚深義．
[二]勘勝子疏．意謂依聖教量也．
[三]原刻作深．今依麗刻及藏本改．
[四]善戒次釋云．聞說法處乃至一由旬不往聽．
[五]原刻作間．今依麗刻及藏本改．

回页首

無違犯。若諸菩薩安住菩薩淨戒律儀[一]於說法師故思輕毁不深恭敬嗤笑調弄.但依
於文不依於義.是名有犯有所違越是染違犯。若諸菩薩安住菩薩淨戒律儀於諸有
情所應作事懷嫌恨心懷恚惱心不爲助伴.謂於能辦所應作事或於道路若往若來
或於正說事業加行或於掌護所有財寶或於和好乖離諍訟或於吉會或於福業不
爲助伴.是名有犯有所違越是染違犯。若爲懶惰懈怠所蔽不爲助伴.非染違犯。無違
犯者.若有疾病.若無氣力.若了知彼自能成辦.若知求者自有依怙.若知所作能引非
義能引非法.若欲方便調彼伏彼廣說如前.若先許餘爲作助伴.若轉請他有力者助.
若於善品正勤修習不欲暫廢若性愚鈍於所聞法難受難持如前廣說.若爲將護多
有情意.若護僧制不爲助伴.皆無違犯。若諸菩薩安住菩薩淨戒律儀見諸有情遭重
疾病懷嫌恨心懷恚惱心不往供事.是名有犯有所違越是染違犯。若爲懶惰懈怠所
蔽不往供事.非染違犯。無違犯者.若自有病.若無氣力.若轉請他有力隨順令往供事.
若知病者有依有怙.若知病者自有勢力能自供事.若了知彼長病所觸堪自支持.若
注：
[一]善戒此段文分出於後不同事下．此處文云．笑所說文義不正．後文云．依文不依義．

回页首

爲勤修廣大無上殊勝善品.若欲護持所修善品令無間缺.若自了知上品愚鈍其慧
鈍濁於所聞法難受難持難於所緣攝心令定.若先許餘爲作供事。如於病者.於有苦
者爲作助伴欲除其苦當知亦爾。若諸菩薩安住菩薩淨戒律儀見諸有情[一]爲求現法
後法事故廣行非理.懷嫌恨心懷恚惱心不爲宣說如實正理.是名有犯有所違越是
染違犯。若由懶惰懈怠所蔽不爲宣說.非染違犯。無違犯者.若自[二]無知.若無氣力.若轉
請他有力者說.若卽彼人自有智力.若彼有餘善友攝受.若欲方便調彼伏彼廣說如
前.若知爲說如實正理起嫌恨心若發惡言若顛倒受若無愛敬.若復知彼性弊[怡-台+龍]戾
不爲宣說.皆無違[三]犯。若諸菩薩安住菩薩淨戒律儀於先有恩諸有情所不知恩惠不
了恩惠.懷嫌恨心不欲現前[四]如應酬報.是名有犯有所違越是染違犯。若爲懶惰懈怠
所蔽不現酬報.非染違犯。無違犯者.勤加功用無力無能不獲酬報.若欲方便調彼伏
彼廣說如前.若欲報恩而彼不受.皆無違犯。若諸菩薩安住菩薩淨戒律儀見諸有情
墮在喪失財寶眷屬祿位難處多生愁惱.懷嫌恨心不往開解.是名有犯有所違越是
注：
[一]藏本云．爲求今時後時義利故．
[二]勘勝子疏．意謂不知如理說也．
[三]善戒此下有蓄物同白衣得罪．又以金銀銅木角盂器受食得罪．二段．
[四]藏本作平等酬報．地持作若等若增．善戒分不念與不報爲二事．並釋云．報者．隨施主心喜以持戒精進等事報之．

回页首

染違犯。若爲懶惰懈怠所蔽不往開解.非染違犯。無違犯者.應知如前於他事業不爲
助伴。若諸菩薩安住菩薩淨戒律儀有飲食等資生衆具.見有求者來正希求飲食等
事懷嫌恨心懷恚惱心而不給施.是名有犯有所違越是染違犯。若由懶惰懈怠放逸
不能施與.非染違犯。無違犯者.若現無有可施財物.若彼希求不如法物所不宜物.若
欲方便調彼伏彼廣說如前.若來求者王所匪宜將護王意.若護僧制而不惠施.皆無
違犯。若諸菩薩安住菩薩淨戒律儀攝受徒衆懷嫌恨心而不隨時無倒教授無倒教
誡.知衆匱乏而不爲彼從諸淨信長者居士婆羅門等如法追求衣服飲食諸坐臥具
病緣醫藥資身什物隨時供給.是名有犯有所違越是染違犯。若由懶惰懈怠放逸不
往教授不往教誡不爲追求如法衆具.非染違犯。無違犯者.若欲方便調彼伏彼廣說
如前.若護僧制.若有疹疾.若無氣力不任加行.若轉請餘有勢力者.若知徒衆世所共
知有大福德各自有力求衣服等資身衆具.若隨所應教授教誡皆已無倒教授教誡.
若知衆內有本外道爲竊法故來入衆中無所堪能不可調伏.皆無違犯。若諸菩薩安

回页首

住菩薩淨戒律儀懷嫌恨心於他有情不隨心轉.是名有犯有所違越是染違犯。若由
懶惰懈怠放逸不隨其轉.非染違犯。無違犯者.若彼所愛非彼所宜.若有疾病.若無氣
力不任加行.若護僧制.若彼所愛雖彼所宜而於多衆非宜非愛.若爲降伏諸惡外道.
若欲方便調彼伏彼廣說如前不隨心轉.皆無違犯。若諸菩薩安住菩薩淨戒律儀懷
嫌恨心他實有德不欲顯揚.他實有譽不欲稱美.他實妙說不讚善哉.是名有犯有所
違越是染違犯。若由懶惰懈怠放逸不顯揚等.非染違犯。無違犯者.若知其人性好少
欲將護彼意.若有疾病.若無氣力.若欲方便調彼伏彼廣說如前.若護僧制.若知由此
顯揚等緣起彼雜染憍擧無義爲遮此過.若知彼德雖似功德而非實德.若知彼譽雖
似善譽而非實譽.若知彼說雖似妙說而實非妙.若爲降伏諸惡外道.若爲待他言論
究竟不顯揚等.皆無違犯。若諸菩薩安住菩薩淨戒律儀見諸有情應可訶責應可治
罰應可驅[一]擯.懷染汙心而不訶責.或雖訶責而不治罰如法教誡.或雖治罰如法教誡
而不驅擯.是名有犯有所違越是染違犯。若由懶惰懈怠放逸而不訶責乃至驅擯.非
注：
[一]原刻作儐．今依麗刻及藏本改．

回页首

染違犯。無違犯者.若了知彼不可療治不可與語喜出麤言多生嫌恨故應棄捨.若觀
待時.若觀因此鬬訟諍競.若觀因此令僧諠雜令僧破壞.知彼有情不懷諂曲成就增
上猛利慚愧疾疾還淨而不訶責乃至驅擯.皆無違[一]犯。若諸菩薩安住菩薩淨戒律儀
具足成就種種神通變現威力.於諸有情應恐怖者能恐怖之.應引攝者能引攝之.避
[二]信施故不現神通恐怖引攝.是名有犯有所違越非染違犯。無違犯者.若知此中諸有
情類多著僻執是惡外道誹謗賢聖成就邪見.不現神通恐怖引攝.無有違犯。又一切
處無違犯者.謂若彼心增上狂亂.若重苦受之所逼切.若未曾受淨戒律儀.當知一切
皆無違犯。[三]復次如是[四]所起諸事菩薩學處佛於彼彼素怛纜中隨機散說謂依律儀戒
攝善法戒饒益有情戒.今於此菩薩藏摩怛理迦綜集而說.菩薩於中應起尊重住極
恭敬專精修學。是諸菩薩從他正受戒律儀已由善清淨求學意樂菩提意樂饒益一
切有情意樂生起最極尊重恭敬從初專精不應違犯.設有違犯卽應如法疾疾悔除
令得還淨。[五]又此菩薩一切違犯當知皆是惡作所攝.應向有力於語表義[六]能覺能受小
注：
[一]善戒此下有坐床過八指爲犯一段．
[二]勘藏本．意謂由信而施．
[三]善戒缺此段文．
[四]藏本云．諸菩薩學處所起事．勝子疏云．作三類戒增上者說爲彼事．
[五]善戒缺此一段．
[六]藏本云．能知能持．

回页首

乘大乘補特伽羅發露悔滅。若諸菩薩以上品纏違犯如上他勝處法失戒律儀.應當
更受。若中品纏違犯如上他勝處法.應對於三補特伽羅或過是數.應如發露除惡作
法先當稱述所犯事名.應作是說長老專志或言大德我如是名違越菩薩毗柰耶法
如所稱事犯惡作罪.餘如苾芻發露悔滅惡作罪法應如是說。若下品纏違犯如上他
勝處法及餘違犯.應對於一補特伽羅發露悔法當知如前。若無隨順補特伽羅可對
發露悔除所犯.爾時菩薩以淨意樂起自誓心.我當決定防護當來終不重犯.如是於
犯還出還淨。[一]又諸菩薩欲受菩薩淨戒律儀若不會遇具足功德補特伽羅.爾時應對
如來像前自受菩薩淨戒律儀。應如是受.偏袒右肩右膝著地或蹲跪坐作如是言.我
如是名仰啓十方一切如來已入大地諸菩薩衆.我今欲於十方世界佛菩薩所誓受
一切菩薩學處.誓受一切菩薩淨戒謂律儀戒攝善法戒饒益有情戒.如是學處如是
淨戒過去一切菩薩已具未來一切菩薩當具普於十方現在一切菩薩今具.於是學
處於是淨戒過去一切菩薩已學未來一切菩薩當學普於十方現在一切菩薩今學.
注：
[一]善戒此段文義已出於前．故此處無文．

回页首

第二第三亦如是說.說已應起.所餘一切如前應知。又於菩薩犯戒道中無無餘犯.如
世尊說.是諸菩薩多分[一]應與瞋所起犯非貪所起。當知此中所說密意謂諸菩薩愛諸
有情憐諸有情增上力故凡有所作一切皆是菩薩所作非非所作.非作所作可得成
犯。若諸菩薩憎諸有情嫉諸有情不能修行自他利行作諸菩薩所不應作.作不應作
可得成犯。又諸菩薩輭中上犯[二]如攝事分應當了知。如是菩薩依止一切自毗柰耶勤
學所學便得成就三種圓滿安樂而住.一者成就加行圓滿.二者成就意樂圓滿.三者
成就宿因圓滿。云何名爲加行圓滿。謂諸菩薩於淨戒中行無缺犯.於身語意清淨現
行.不數毁犯發露自惡.如是名爲加行圓滿。云何名爲意樂圓滿。謂諸菩薩爲法出家
不爲活命.求大菩提非爲不求.爲求沙門爲求涅槃非爲不求.如是求者不住懈怠下
劣精進不雜衆多惡不善法雜染後有有諸熾然衆苦異熟當來所有生老病死.如是
名爲意樂圓滿。云何名爲宿因圓滿。謂諸菩薩昔餘生中修福修善.故於今世種種衣
服飲食臥具病緣醫藥資身什物自無匱乏復能於他廣行惠施.如是名爲宿因圓滿。
注：
[一]藏本無應與二字．
[二]勘勝子疏．此謂五相總略說等．今譯論卷第九十九有文．

回页首

菩薩如是依毗柰耶勤學所學成就如是三種圓滿安樂而住.與此相違當知成就三
種衰損危苦而住。如是[一]略廣宣說菩薩若在家品若出家品一切戒已.自斯已後卽於
如是一切戒中分出所餘難行戒等差別之相應當了[二]知。
瑜伽師地論卷第四十一
注：
[一]勘勝子疏．略謂二品三相．廣謂所說解釋．
[二]善戒末附釋云．從菩薩地解六波羅蜜至一切戒．悉是菩薩禁戒．是名一切戒．


瑜伽師地論卷四十二

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論卷第四十二
        彌勒菩薩說
         唐三藏沙門玄奘奉詔譯
本地分中菩薩地第十五初持瑜伽處戒品第十之三
云何菩薩難行戒。當知此戒略有三種。謂諸菩薩現在具足大財大族自在增上.棄捨
如是大財大族自在增上受持菩薩淨戒律儀.是名菩薩第一難行戒。又諸菩薩受淨
戒已若遭急難乃至失命於所受戒尚無少缺.何況全犯.是名菩薩第二難行戒。又諸
菩薩如是如是徧於一切行住作意恆住正念常無放逸.乃至命終於所受戒無有誤
失尚不犯輕.何況犯重.是名菩薩第三難行戒。云何菩薩一切門戒。當知此戒略有四
種.一者正受戒.二者本性戒.三者串習戒.四者方便相應戒。正受戒者.謂諸菩薩受先
所受三種菩薩淨戒律儀.卽律儀戒攝善法戒饒益有情戒。本性戒者.謂諸菩薩住種
姓位本性仁賢.於相續中身語二業恆清淨轉。串習戒者.謂諸菩薩昔餘生中曾串修

回页首

習如先所說三種淨戒.由宿因力所任持故於現在世一切惡法不樂現行於諸惡法
深心厭離.樂修善行於善行中深心欣慕。方便相應戒者.謂諸菩薩依四攝事於諸有
情身語善業恆相續轉。云何菩薩善士戒。當知此戒略有五種.謂諸菩薩自具尸羅.勸
他受戒.讚戒功德.見同法者深心歡喜.設有毁犯如法悔除。云何菩薩一切種戒。當知
此戒以要言之六種七種.總十三種。言六種者.[一]一迴向戒.迴向大菩提故。二廣博戒.廣
攝一切所學處故。三無罪[二]歡喜處戒.遠離躭著欲樂自苦二邊行故。四恆常戒.雖盡夀
命亦不棄捨所學處故。五堅固戒.一切利養恭敬他論本隨煩惱不能伏故不能奪故。
六尸羅莊嚴具相應戒.具足一切戒莊嚴故.尸羅莊嚴如聲聞地應知其相。[三]言七種者.
一止息戒.遠離一切殺生等故。二轉作戒.攝一切善故.饒益有情故。三防護戒.隨護止
息轉作戒故。四大士相異熟戒.五增上心異熟戒.六可愛趣異熟戒.七利有情異熟戒。
云何菩薩遂求戒。當知此戒略有八種.謂諸菩薩自諦思惟.如我希求勿彼於我現行
斷命不與而取穢欲邪行虚妄離間麤惡綺語手塊杖等諸非愛觸加害於我.我求是
注：
[一]藏本一二種合說云．攝受廣大學處故．迴向大菩提故．是爲廣博．地持文同．
[二]勘藏本．歡喜處三字移下句讀云．與歡喜處相順乃至死時不捨故．是爲常恆．地持文同．善戒亦分第三清淨第四歡喜.皆不與無罪相連．今譯疑誤．
[三]善戒以上六種別開爲十三．下七皆缺．

回页首

已他若相違而現行者我求不遂我意不悅.如我希求他亦如是.勿我於彼現行斷命
廣說乃至惡觸加害.彼求是已我若相違而現行者彼求不遂彼意不悅.我之所作若
有令他所求不遂意不悅者何現行爲。菩薩如是審思惟已.命難因緣亦不於他現行
八種所求不遂不悅意事.如是八種說名菩薩遂求戒。云何菩薩此世他世樂戒。當知
此戒略有九種.謂諸菩薩爲諸有情於應遮處而正遮止.於應開處而正開許.是諸有
情應攝受者正攝受之.應調伏者正調伏之.菩薩於中身語二業常清淨轉.是則名爲
四種淨戒.復有所餘施忍精進靜慮般若波羅蜜多俱行淨戒則爲五種.總說名爲九
種淨戒。如是菩薩所有淨戒能令自他現法後法皆得安樂.是故說名菩薩此世他世
樂戒。云何菩薩清淨戒。當知此戒略有十種.一者初善受戒唯爲沙門三菩提故非爲
命故.二者不太沈戒[一]於違犯時遠離微薄生悔愧故及不太擧戒遠離非處生悔愧故.
三者離懈怠戒於睡眠樂倚樂臥樂不躭著故晝夜勤修諸善品故.四者離諸放逸所
攝受戒修習如前所說五支不放逸故.五者正願戒遠離利養恭敬貪故不願生天而
注：
[一]善戒此段雜釋文．略云．菩薩見王者而起跪．故整容儀．隨讚惡語.不疑而疑．應疑不疑．皆得罪．

回页首

自要期修梵行故.六者軌則具足所攝受戒於諸威儀所作衆事善品加行妙善圓滿
如法身語正現行故.七者淨命具足所攝受戒離矯詐等一切邪命過失法故.八者離
二邊戒遠離受用欲樂自苦二邊法故.九者永出離戒遠離一切外道見故.十者於先
所受無損失戒於先所受菩薩淨戒無缺減故無破壞故.如是十種是名菩薩清淨戒。
如是菩薩大尸羅藏能起當來大菩提果.謂依此故菩薩淨戒波羅蜜多得圓滿已現
證無上正等菩提。乃至未證無上菩提依此無量菩薩戒藏正勤修習常能獲得五種
勝利.一者常爲十方諸佛護念.二者將捨命時住大歡喜.三者身壞已後在在所生常
與淨戒若等若增諸菩薩衆爲其同分爲同法侶爲善知識.四者成就無量大功德藏
能滿淨戒波羅蜜多.五者現法後法常得成就自性淨戒戒成其性。如是如上所說一
切自性戒等九種尸羅當知三種淨戒所攝.謂律儀戒攝善法戒饒益有情戒。如是三
種菩薩淨戒以要言之能爲菩薩三所作事.謂律儀戒能安住其心.攝善法戒能熟自
佛法.饒益有情戒能成熟有情.如是總攝一切菩薩所應作事.所謂欲令現法樂住安

回页首

住其心身心無倦成熟佛法成熟有情。如是菩薩唯有爾所菩薩淨戒.唯有爾所淨戒
勝利.唯有爾所淨戒所作.除此無有若過若增。過去菩薩求大菩提已於中學.未來菩
薩求大菩提當於中學.普於十方無邊無際諸世界中現在菩薩求大菩提今於中學。
[一]本地分中菩薩地第十五初持瑜伽處忍品第十一
[二]云何菩薩忍波羅蜜多。嗢柁南曰.
  自性.一切.難.　一切門.善士.　一切種.遂求.　二世樂.清淨.
  如是九種相　是名略說忍。
[三]謂九種相忍名爲菩薩忍波羅蜜多.一自性忍.二一切忍.三難行忍.四一切門忍.五善
士忍.六一切種忍.七遂求忍.八此世他世樂忍.九清淨忍。云何菩薩自性忍。謂諸菩薩
或思擇力爲所依止或由自性堪忍怨害.徧於一切皆悉堪忍普於一切皆悉堪忍.由
無染心純悲愍故能有堪忍.當知此則略說菩薩忍之自性。云何菩薩一切忍。當知此
忍略有二種.一依在家品忍.二依出家品忍。當知依此二種品忍各有三種.一耐他怨
注：
[一]原刻上有瑜伽師地論五字．今依麗刻刪．次品同．又以下藏本卷第十一．善戒作忍品第十二．
[二]藏本此段文略．但云．嗢柁南如前戒品應知．地持善戒皆缺此文．
[三]善戒缺此段文．

回页首

害忍.二安受衆苦忍.三法思勝解忍。云何菩薩耐他怨害忍。謂諸菩薩猛利無間種種
長時從他怨害所生衆苦現在前時應如是學.如此是我自業過耳.由我先世自造種
種不淨業故今受如是種種苦果.我今於此無義利[一]苦若不忍者復爲當來大苦因處.
我若於此大苦因法隨順轉者[二]便爲於己自作非愛便爲於己自生結縛便爲於己自
興怨害非是於他。[三]又自他身所有諸行一切皆用性苦爲體.彼無知故於我身中性苦
體上更增其苦.我旣有知何宜於彼性苦體上重加其苦。又諸聲聞多分唯修自義利
行尚不應起能生自他衆苦不忍.何況我今正爲勤修他義利行而生不[四]忍。菩薩如是
正思擇已勤修五想.於怨親中劣等勝品有樂有苦具德具失諸有情所能忍一切怨
害之苦。云何五想。一宿生親善想.二隨順唯法想.三無常想.四苦想.五攝受想。云何菩
薩於有怨害諸有情所修習宿生親善之想。謂諸菩薩應如是學.非易可得少分有情
經歷長世昔餘生中未曾爲我若父若母兄弟姊妹親教軌範尊似尊等.如是如理正
思惟故於有怨害諸有情所捨怨憎想住親善想.依親善想於諸怨害悉能堪忍。云何
注：
[一]原刻作害．今依麗刻改．
[二]地持此句文略．但云．我今便爲重自造苦．善戒同．
[三]善戒缺此一段．
[四]善戒此下附釋云．我若不忍．不得具足菩薩禁戒．修八正道得無上道．

回页首

菩薩於有怨害諸有情所修習隨順唯法之想。[一]謂諸菩薩應如是學.依託衆緣唯行唯
法此中都無我及有情命者生者是其能罵能瞋能打能弄能訶.或是所罵所瞋所打
所弄所訶.如是如理正思惟故於有怨害諸有情所捨有情想住唯法想.依唯法想於
諸怨害悉能堪忍。云何菩薩於有怨害諸有情所修無常想。謂諸菩薩應如是學.諸有
有情若生若長一切無常皆是死法.極報怨者謂斷彼命.[二]是諸有情命念念斷智者何
緣復欲更斷.如是[三]生死性無常法諸有情上其有智者尚不應起有染濁心況當以手
塊杖加害何況一切永斷其命.如是如理正思惟故捨常堅想安住無常不堅固想.依
無常想於諸怨害悉能堪[四]忍。云何菩薩於有怨害諸有情所修習苦想。謂諸菩薩應如
是觀.若諸有情大興盛者尚爲三苦常所隨逐所謂行苦壞苦苦苦.況諸有情住衰損
者。如是觀已應如是學.我今於此苦常隨逐諸有情所應勤方便令離衆苦不應於彼
重加其苦.如是如理正思惟故斷滅樂想生起苦想.依此苦想於諸怨害悉能堪忍。云
何菩薩於有怨害諸有情所.[五]修攝受想。謂諸菩薩應如是學.我爲一切有情之類發菩
注：
[一]善戒云．菩薩諦觀衆生名爲法界．名有爲法．名有漏法．若是法界還對法界．誰打誰瞋云云．
[二]藏本缺此二句．
[三]原刻作性．今依麗刻改．
[四]善戒此下附釋云．成忍心故修菩提道．乃至得無上菩提．次二段末俱同．
[五]善戒云．修無我無我所想．次釋多一段文．略謂菩薩諦觀有諸外道說我是常．我若常者衆生無我．衆生是五藴無常故．無我何有我所．

回页首

提心攝受一切有情之類皆爲親眷.我應爲彼作諸義利.我今不應本於有情欲作義
利而當於彼不忍怨害作非義利.如是如理正思惟故於有怨害諸有情所滅除他想
住攝受想.依攝受想於諸怨害悉能堪忍。[一]云何名忍。自無憤勃不報他怨[二]亦不隨眠流
注恆續故名爲忍.是名菩薩耐他怨害忍。云何菩薩安受衆苦忍。謂諸菩薩應如是學.
我從昔來依欲行轉常求諸欲故意思擇爲諸苦因追求種種苦性諸欲.於追求時忍
受無量猛利大苦所謂種種殉利務農勤王等事.如是追求無義苦時令我具受種種
大苦皆由無智思擇過失.我今爲求能引安樂最勝善品尚應思擇忍受百千俱胝大
苦況少小苦而不忍受.如是如理正思惟故爲求菩提悉能忍受一切事苦。云何名爲
一切事苦。當知此苦略有八種.一依止處苦.二世法處苦.三威儀處苦.四攝法處苦.五
乞行處苦.六勤勞處苦.七利他處苦.八所作處苦。依止處苦者.依謂四依.由依此故於
善說法毗柰耶中出家受具成苾芻分.所謂衣服飲食臥具病緣醫藥供身[三]什物.菩薩
於此若得麤弊尠少稽留輕懱不敬不生憂悒不由此緣精進懈[四]廢.如是名爲菩薩忍
注：
[一]善戒缺此一段．
[二]勘藏本此句意謂心不執恨．地持意同．
[三]原刻作十．今依麗刻改．
[四] 善戒此下附釋云．以能修集壞苦故．修八正道．得無上正等菩提．次段文末同有結語．相例可知．

回页首

受依止處苦。世法處苦者.當知世法略有九種.一衰.二毁.三譏.四苦.五壞法壞.六盡法
盡.七老法老.八病法病.九死法死.如是世法若總若別會遇現前能生衆苦.此卽名爲
世法處苦。菩薩觸對如是衆苦思擇忍受不由此緣精進懈廢.如是名爲菩薩忍受世
法處苦。威儀處苦者.當知卽是行住坐臥四種威儀.菩薩於中若行若坐晝夜恆時從
諸障法淨修其心終不非時脅著牀座草敷葉敷.菩薩於此疲所生苦悉能忍受不由
此緣精進懈廢.如是名爲菩薩忍受威儀處苦。攝法處苦者.當知攝法略有七種.一供
事三寶.二供事尊長.三諮受正法.四旣諮受已廣爲他說.五以大音聲吟詠讚誦.六獨
處空閑無倒思惟稱量觀察.七修習瑜伽作意所攝若止若觀.菩薩於此七種攝法勇
猛劬勞所生衆苦悉能忍受不由此緣精進懈廢.如是名爲菩薩忍受攝法處苦。乞行
處苦者.當知此苦略有七種.一者自誓毁形剃鬚髮等棄捨世俗諸相好故.二者自誓
毁色受持改變壞色衣故.三者[一]進止云爲皆不縱任遊涉世間一切行住自兢攝故.四
者依他活命捨商農等世間事業從他所得而存濟故.五者盡夀從他求衣服等於所
注：
[一]地持云．捨除不如法世俗所行心正念住．

回页首

獲得非法珍財久所貯積不受用故.六者盡夀遮止人間諸欲離非梵行婬欲法故.七
者盡夀遮止人間嬉戲捨離觀聽歌舞笑戲倡妓等故[一]及離與己親友同齡笑戲歡娛
攜從等故.如是等類因乞求行所有艱辛所生衆苦菩薩一切皆能忍受不由此緣精
進懈廢.如是名爲菩薩忍受乞行處苦。勤劬處苦者.謂諸菩薩[二]勤修善品劬勞因緣發
生種種身心疲惱悉能忍受不由此緣精進懈廢.如是名爲菩薩忍受勤劬處苦。利他
處苦者.謂諸菩薩修十一種利有情業如前應知.由彼所生種種憂苦菩薩一切皆能
忍受不由此緣精進懈廢.如是名爲菩薩忍受利他處苦。所作處苦者.[三]謂諸菩薩或是
出家便有營爲衣鉢等業.或是在家便有無倒商賈營農仕王等業.由此發生種種勤
苦菩薩一切皆能忍受不由此緣精進懈廢.如是名爲菩薩忍受所作處苦。又諸菩薩
雖觸衆苦而於無上正等菩提未正勤修能正勤修已正勤修能無退轉常勤修習[四]無
變異意無雜染心.是名菩薩安受衆苦忍。云何菩薩法思勝解忍。謂諸菩薩於一切法
能正思擇.由善觀察勝覺慧故能於八種生勝解處善安勝解。云何八種生勝解處。一
注：
[一]地持缺此一句．
[二]地持云．菩薩精進供養三寶．受持讀誦菩薩藏經．書寫解說思惟其義．勤加精進修集聖道．善戒大同．
[三]善戒此二段文異．略云．熏鉢縫衣染作浣濯．衆僧使役供給師長.若爲供養塗掃佛塔．爲善法故終不休息．爲無上菩提故忍種種苦．
[四]勘藏本．此語意謂意無不喜．地持意同．

回页首

三寶功德處.二真實義處.三[一]諸佛菩薩大神力處.四因處.五果處.六應得義處.[二]七自於
彼義得方便處.八一切所知所應行處。又此勝解由二因緣於彼諸處能善安立.一長
時串習故.二證善淨智故.是名菩薩法思勝解忍。[三]如是菩薩依此二品一切忍故.當知
廣開難行忍等諸相差別。云何菩薩難行忍。當知此忍略有三種。謂諸菩薩能於羸劣
諸有情所忍彼所作不饒益事.是名第一難行忍。若諸菩薩居尊貴位於自臣隸不饒
益事堪能忍受.是名第二難行忍。若諸菩薩於其種姓卑賤有情所作增上不饒益事
堪能忍受.是名第三難行忍。云何菩薩一切門忍。當知此忍略有四種.謂諸菩薩於親
所作不饒益事於怨所作不饒益事於中所作不饒益事悉能堪忍.及於彼三劣等勝
品不饒益事皆能忍受。云何菩薩善士忍。當知此忍略有五種.謂諸菩薩先於其忍見
諸勝利.謂能堪忍補特伽羅於當來世無多怨敵無多乖離有多喜樂臨終無悔於身
壞後當生善趣天世界中.見勝利已自能堪忍.勸他行忍.讚忍功德.見能行忍補特伽
羅慰意慶喜。云何菩薩一切種忍。當知此忍六種七種總十三種。云何六種。謂諸菩薩
注：
[一]藏本分此諸佛與菩薩爲二種．合下因果爲一種．
[二]善戒缺此七八二句．
[三]善戒缺此結文．

回页首

了知不忍非愛異熟由怖畏故勤修行忍.於諸有情有哀憐心有悲愍心有親愛心由
親善故勤修行忍.於其無上正等菩提猛利欲樂爲圓滿忍波羅蜜多由是因緣勤修
行忍.如世尊說夫出家者具忍辱力由是因緣不應出家受具足戒而行不忍由法受
故勤修行忍.種姓具足先串習忍於今現在安住自性故能修忍.知一切法遠離有情
唯見諸法無戲論性諦察法故能修行忍。云何七種。謂於一切不饒益忍從一切忍.一
切處忍謂於屏處及大衆前皆能修忍.一切時忍謂晝初分若晝中分若晝後分若夜
若日若去來今若病不病[一]若臥若起常能修忍.由身行忍不捶打故由語行忍不出一
切非愛言故.由意行忍不憤發故不持汙濁惡意樂故。云何菩薩遂求忍。當知此忍略
八有種.謂諸菩薩於諸有苦來求索者要逼能忍.於極凶暴上品惡業諸有情所依法
大悲不損惱忍.於諸出家犯戒者所依法大悲不損惱忍。[二]復有五種耐勤苦忍.謂能堪
耐除遣有苦有情衆苦所有勤苦.又能堪耐求法勤苦.又能堪耐法隨法行所有勤苦.
又能堪耐卽於彼法廣爲他說所有勤苦.又能堪耐於諸有情所爲所作正與助伴所
注：
[一]藏本云．若衰若盛．
[二]此下至一段末．善戒文略．但云．爲破苦故施以樂事．

回页首

有勤苦。如是八種名遂求忍。若於有情有損惱者由忍故離.若於有情是所求者由忍
故與.是故說此名遂求忍。云何菩薩此世他世樂忍。[一]當知此忍略有九種.謂諸菩薩住
不放逸.於諸善法悉能堪忍.於諸寒熱悉能堪忍.於諸饑渴悉能堪忍.於蚊蝱觸悉能
堪忍.於諸風日悉能堪忍.於蛇蝎觸悉能堪忍.於諸劬勞所生種種若身若心疲倦憂
惱悉能堪忍.於墮生死生老病死等苦有情現前哀愍而修行忍。如是菩薩修行忍故
能令自身於現法中得安樂住.不爲一切惡不善法之所陵雜.能引後世安樂因緣亦
能令他修行種種現法後法安樂正行.是名此世他世樂忍。云何菩薩清淨忍。當知此
忍略有十種.謂諸菩薩遇他所作不饒益事損惱違越終不返報.亦不意憤.亦無怨[二]嫌.
意樂相續恆常現前欲作饒益先後無異非一益已捨而不益.於有怨者自往悔謝.[三]終
不令他生疲厭已然後受謝恐其疲厭纔謝便受.於不堪忍成就增上猛利慚愧依於
堪忍.於大師所成就增上猛利愛敬.依不損惱諸有情故於諸有情成就猛利哀愍愛
樂.一切不忍幷助伴法皆得斷故離欲界欲.由此十相當知菩薩所修行忍清淨無垢。
注：
[一]此段善戒文略．勘藏本云．此忍有九．謂諸菩薩不放逸．住諸善法．於諸有情作最勝哀愍．於諸寒熱等悉能堪忍云云．地持大同．今譯云於諸善法悉能堪忍.章句疑誤．
[二]善戒次附釋云．作善友想．若無如是諸惡人者．我之善法云何增長．次第四六七八九五種俱缺．
[三]地持文異云．若彼悔謝速能忍受．

回页首

當知此中初自性忍廣說乃至後清淨忍.如是能生廣博無量大菩提果忍爲依止.是
諸菩薩能圓滿忍波羅蜜多能證無上正等菩提。
[一]本地分中菩薩地第十五初持瑜伽處精進品第十二
[二]云何菩薩精進波羅蜜多。嗢柁南曰.
  自性.一切.難.　一切門.善士.　一切種.遂求.　二世樂.清淨.
  如是九種相　名略說精進。
[三]謂九種相精進名爲菩薩精進波羅蜜多.一者自性精進.二者一切精進.三者難行精
進.四者一切門精進.五者善士精進.六者一切種精進.七者遂求精進.八者此世他世
樂精進.九者清淨精進。云何菩薩自性精進。[四]謂諸菩薩其心勇悍堪能攝受無量善法.
利益安樂一切有情.熾然無間無有顛倒.及此所起身語意[五]動.當知是名菩薩所行精
進自性。云何菩薩一切精進。謂此精進略有二[六]種.一者依在家品精進.二者依出家品
精進。當知依此二品精進各有三種.一[七]擐甲精進.二攝善法精進.三饒益有情精進。云
注：
[一]善戒作精進品第十三．
[二]藏本此段文略．但云．嗢柁南如前應知．地持善戒皆缺此頌．
[三]善戒缺此一段．
[四] 勘藏本此段云謂諸菩薩爲攝受無量善法故．利益一切有情故.勇悍無間無有顛倒云云．善戒大同．今譯文句不明．
[五]勘地持善戒．意謂業也．
[六]善戒次有一段云．一者世．二者出世．
[七]地持云．弘誓精進．

回页首

何菩薩擐甲精進。謂諸菩薩於發加行精進之前其心勇悍先擐誓甲.若我爲脫一有
情苦以千大劫等一日夜處那洛迦不在餘趣乃至菩薩經爾所時證得無上正等菩
提.假使過此百千俱胝倍數時劫方證無上正等菩提我之勇悍亦無退屈於求無上
正等菩提非不進趣旣進趣已勤勇無懈.何況所經時短苦薄.是名菩薩擐甲精進。[一]若
有菩薩於如是相菩薩所有擐甲精進少起勝解少生淨信.如是菩薩尚已長養無量
勇猛發勤精進大菩提性.何況菩薩成就如是擐甲精進.如是菩薩於求菩提饒益有
情無有少分難行事業可生怯劣難作之心。云何菩薩攝善法精進。謂諸菩薩所有精
進能爲施戒忍精進靜慮慧波羅蜜多加行.能成辦施戒忍精進靜慮慧波羅蜜多。當
知此復略有七種。一無動精進.一切分別種種分別根本煩惱[二]少分煩惱一切異論一
切苦觸不傾動故。二堅固精進.是殷重加行故。三無量精進.能現證得一切明處故。四
方便相應精進.[三]所應得義無顛倒道隨順而行故.平等通達故。五無倒精進.爲欲證得
所引義利所應得義願所引故。六恆常精進.是無間加行故。七離慢精進.由勤精進離
注：
[一]善戒此下一段文異．略云．菩薩具足莊嚴精進．勝於一切聲聞緣覺所得功德不可稱計．何以故．爲欲利樂一切衆生受大苦故．
[二]勘藏本．意謂隨煩惱．
[三]勘藏本．意謂所應得義之道無顛倒．

回页首

高擧故。由此七種攝善法精進勤加行故令諸菩薩速能圓滿波羅蜜多疾證無上正
等菩提。由此精進是能修證能成菩提一切善法最勝因緣.餘則不爾.是故如來以種
種門稱讚精進能證無上正等菩提。云何菩薩饒益有情精進。謂此精進有十一種.如
戒品說。[一]彼說尸羅此說精進.當知是名彼此差別。云何菩薩難行精進。謂此精進略有
三種。若諸菩薩無間遠離諸衣服想諸飲食想諸臥具想及己身[二]想.於諸善法無間修
習曾無懈廢.是名第一難行精進。若諸菩薩如是精進盡衆同分於一切時曾無懈廢.
是名第二難行精進。若諸菩薩平等通達功德相應不緩不急無有顛倒.能引義利精
進成就.是名第三難行精進。[三]如是菩薩難精進力當知卽是緣有情悲及與般若能攝
之因。云何菩薩一切門精進。謂此精進略有四種.一離染法精進.二引白法精進.三淨
除業精進.四增長智精進。離染法精進者.謂諸菩薩所有精進能令一切結縛隨眠隨
煩惱纏未生不生已生斷滅。引白法精進者.謂諸菩薩所有精進一切善法未生令生
已生令住令不忘失增長廣大。淨除業精進者.謂諸菩薩所有精進能令三業皆悉清
注：
[一]善戒缺此二句．
[二]善戒次云．不作我所想．不作法想．不作道想．不作菩提想．亦爲菩提勤修精進．
[三]勘藏本．意謂此諸菩薩難精進．能攝之因．當知卽是勢力．悲愍有情及與般若．地持云．當知是攝取大悲及智慧因．

回页首

淨能攝妙善身語意業。增長智精進者.謂諸菩薩所有精進能集能增聞思修慧。云何
菩薩善士精進。[一]謂此精進略有五種。一無所棄捨精進.謂諸菩薩所有精進不捨一切
欲加行故。二無退減精進.謂諸菩薩所有精進如先所受若等若增發勤精進隨長養
故。三無下劣精進.謂諸菩薩所有精進勇猛熾然長時無間精勤策勵心無怯弱無退
屈故。四無顛倒精進.謂諸菩薩所有精進能引義利方便善巧所攝持故。五勤勇加行
精進.謂諸菩薩所有精進能於無上正等菩提速進趣故。云何菩薩一切種精進。[二]謂此
精進六種七種.總十三種。云何菩薩六種精進。一無間精進.謂一切時修加行故。二殷
重精進.謂能周備修加行故。三等流精進.謂先因力所任持故。四加行精進.數數思擇
種種善品正加行故。五無動精進.一切苦觸不能動故.亦不轉成餘性分故。六無喜足
精進.少分下劣差別證中不喜足故。菩薩成就如是六種一切種精進發勤精進故.所
以說言有勢有勤有勇堅猛於諸善法不捨其軛。云何菩薩七種精進。一與欲俱行精
進.謂諸菩薩所有精進數於無上正等菩提猛利欲願隨長養故。二平等相應精進.謂
注：
[一]善戒此一段文異．略云．菩薩爲善法勤精進時．設燒身首不以爲熱．尚不覺地獄火熱况世間火云云．略具此段文義．不分五種．
[二]善戒初出九種精進．較此前六多智慧忍苦不時三種．次出六種．

回页首

諸菩薩所有精進能令隨一根本煩惱及隨煩惱不染汙心亦不纏心.由此精進能令
菩薩於諸善法等習而住。三勝進精進.謂諸菩薩[一]若爲隨一根本煩惱及隨煩惱染心
纏心.爲斷如是諸煩惱故精進勇猛如滅頭然。四勤求精進.謂諸菩薩勇猛勤求一切
明處無厭倦故。五修學精進.謂諸菩薩於所學法如應如宜普於一切法隨法行能成
辦故。六利他精進.謂諸菩薩所有精進於如前說十一種相應知其相。七善護精進.謂
諸菩薩所有精進起正加行善自防守.若有所犯如法悔除。如是菩薩十三種精進名
一切種精進。菩薩所有遂求精進此世他世樂精進.如忍應知。[二]其差別者.彼說堪忍.此
說菩薩精進勇悍。云何菩薩清淨精進。謂此精進略有十種.一相稱精進.二串習精進.
三無緩精進.四善攝精進.五應時修習精進.六通達衆相精進.七不退弱精進.八不捨
軛精進.九平等精進.十迴向大菩提精進。若諸菩薩或爲彼彼諸隨煩惱極所逼切.爲
斷彼彼隨煩惱故修習種種相稱對治.謂爲對治諸貪欲故修習不淨.爲欲對治諸瞋
恚故修習慈愍.爲欲對治諸愚癡故修習觀察緣性緣起.爲欲對治諸尋思故修習息
注：
[一]藏本但云．爲隨煩惱染心纏心．爲斷如是隨煩惱云云．善戒此段末幷云．如是菩薩勝於一切聲聞緣覺．
[二]地持善戒俱缺此三句．

回页首

念.爲欲對治諸憍慢故修界差別.如是等類是名菩薩相稱精進。若諸菩薩非唯成就
始業初業所有精進.謂爲住心教授教誡非不亦由串習加行積習加行.是名菩薩串
習精進。若諸菩薩亦非唯有串習加行積習加行爲住其心教授教誡.然此始業初業
菩薩於此加行不緩加行無間加行殷重加行.是名菩薩無緩精進。若諸菩薩從師長
所或自多聞力所持故無倒而取.爲住其心發勤精進.是名菩薩善攝精進。若諸菩薩
無倒取已於應止時能正修止.於應擧時能策其心.於應捨時能正修捨.是名菩薩應
時修習相應精進。若諸菩薩於其種種止擧捨相入住出相能善了知能無忘失能善
通達.無間修作殷重修作.是名菩薩通達衆相相應精進。若諸菩薩聞說種種最極廣
大最極甚深不可思議不可度量菩薩精進.不自輕懱心不怯弱.不於所有少分下劣
差別證中而生喜足不求上進.是名菩薩不退弱精進。若諸菩薩於時時間密護根門
飲食知量.初夜後夜常勤修習悎寤瑜伽正知而住.於如是類等持資糧能攝受轉.卽
於其中熾然修習.於能引攝無倒義利於一切時勤加功用.是名菩薩不捨軛精進。若

回页首

諸菩薩發勤精進不緩不急平等雙運.普於一切應作事中亦能平等殷重修作.是名
菩薩平等精進。若諸菩薩一切精進有所爲作無不皆爲迴向無上正等菩提.是名菩
薩迴向大菩提精進。[一]如是最初自性精進乃至最後清淨精進皆得菩薩大菩提果.菩
薩依此所有精進圓滿精進波羅蜜多.能於無上正等菩提速疾已證當證今證。
瑜伽師地論卷第四十二
注：
[一]善戒此段雜入第十迴向大菩提中．不分說．


瑜伽師地論卷四十三

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論卷第四十三
        彌勒菩薩說
         唐三藏沙門玄奘奉詔譯
本地分中菩薩地第十五初持瑜伽處[一]靜慮品第十三
云何菩薩靜慮波羅蜜多。[二]嗢柁南曰.
  自性.一切.難.　一切門.善士.　一切種.遂求.　二世樂.清淨.
  如是九種相　名略說靜慮。
[三]謂九種相靜慮名爲菩薩靜慮波羅蜜多.一者自性靜慮.二者一切靜慮.三者難行靜
慮.四者一切門靜慮.五者善士靜慮.六者一切種靜慮.七者遂求靜慮.八者此世他世
樂靜慮.九者清淨靜慮。云何菩薩自性靜慮。謂諸菩薩於菩薩藏聞思爲先所有妙善
世出世間心一境性心正安住.或奢摩他品或毗鉢舍那品或雙運道俱通二品.當知
卽是菩薩所有靜慮自性。云何菩薩一切靜慮。謂此靜慮略有二種.一者世間靜慮.二
注：
[一]地持作禪品第十三．善戒作禪品第十四．
[二]藏本缺此頌文．地持善戒同．
[三]善戒缺此一段．

回页首

者出世間靜慮。當知此二隨其所應復有三種.一者現法樂住靜慮.二者能引菩薩等
持功德靜慮.三者饒益有情靜慮。若諸菩薩所有靜慮遠離一切分別能生身心輕安
最極寂靜遠離憍擧離諸愛味泯一切相.當知是名菩薩現法樂住靜慮。若諸菩薩所
有靜慮能引[一]能住種種殊勝不可思議不可度量十力種姓所攝等持.如是等持一切
聲聞及獨覺等不知其名何況能入.若諸菩薩所有靜慮能引能住一切菩薩解脫勝
處徧處無礙解無諍願智等共諸聲聞所有功德.當知是名能引菩薩等持功德靜慮。
菩薩饒益有情靜慮有十一種如前應知.謂諸菩薩依止靜慮於諸有情能引義利彼
彼事業與作助伴.其有苦者能爲除苦.於諸有情能如理說.於有恩者知恩知惠現前
酬報.於諸怖畏能爲救護.於喪失處能解愁憂.於有匱乏施與資財.於諸大衆善能匡
御.於諸有情善隨心轉.[二]於實有德讚美令喜.於諸有過能正調伏.爲物現通恐怖引攝.
如是一切總名菩薩一切靜慮.此外無有若過若增。云何菩薩難行靜慮。謂此靜慮略
有三種。若諸菩薩已能安住廣大殊勝極善成熟多所引發諸靜慮住.隨自欲樂捨彼
注：
[一]藏本缺此能住二字．次同.
[二]善戒以下文略．但有結云．如是等名一切禪．

回页首

最勝諸靜慮樂愍有情故.等觀無量利有情事爲諸有情義利成熟[一]故意思擇還生欲
界.當知是名菩薩第一難行靜慮。若諸菩薩依止靜慮能發種種無量無數不可思議
超過一切聲聞獨覺所行境界菩薩等持.當知是名菩薩第二難行靜慮。若諸菩薩依
止靜慮速證無上正等菩提.當知是名菩薩第三難行靜慮。云何菩薩一切門靜慮。謂
此靜慮略有四種.一者有尋有伺靜慮.二者喜俱行靜慮.三者樂俱行靜慮.四者捨俱
行靜慮。云何菩薩善士靜慮。謂此靜慮略有五種.一者無愛味靜慮.二者慈俱行靜慮.
三者悲俱行靜慮.四者喜俱行靜慮.五者捨俱行靜慮。云何菩薩一切種靜慮。謂此靜
慮六種七種.總十三種。[二]言六種者.一者善靜慮.二者[三]無記變化靜慮.三者奢摩他品靜
慮.四者毗鉢舍那品靜慮.五者於自他利正審思惟靜慮.六者能引神通威力功德靜
慮。言七種者.一者名緣靜慮.二者義緣靜慮.三者止相緣靜慮.四者擧相緣靜慮.五者
捨相緣靜慮.六者現法樂住靜慮.七者能饒益他靜慮。如是十三種名爲菩薩一切種
靜慮。云何菩薩遂求靜慮。謂此靜慮略有八種.一者於諸毒藥霜雹毒熱鬼所魅等種
注：
[一]勘地持善戒．意謂捨禪定樂．
[二]地持十三禪．較此多正念禪一種．缺此末饒益他靜慮．善戒別開自他利爲二種．亦缺此末靜慮．
[三]勘藏本．意謂變化故無記之靜慮．

回页首

種災患能息能成呪術所依靜慮.二者於界互違所生衆病能除靜慮.三者於諸饑饉
大災旱等現在前時興致甘雨靜慮.四者於其種種人非人作水陸怖畏能正拔濟靜
慮.五者於乏飲食墮在曠野諸有情類能施飲食靜慮.六者於乏財位所化有情能施
種種財位靜慮.[一]七者於十方界放逸有情能正諫誨靜慮.[二]八者於諸有情隨所生起所
應作事能正造作靜慮。云何菩薩此世他世樂靜慮。謂此靜慮略有九種.一者神通變
現調伏有情靜慮.二者記說變現調伏有情靜慮.三者教誡變現調伏有情靜慮.四者
於造惡者示現惡趣靜慮.五者於失辯者能施辯才靜慮.六者於失念者能施正念靜
慮.七者制造建立無顛倒論微妙讚頌摩怛理迦能令正法久住靜慮.八者於諸世間
工巧業處能引義利饒益有情種種書算測度數印牀座傘屧如是等類種種差別資
生衆具能隨造作靜慮.九者於生惡趣所化有情爲欲暫時息彼衆苦放大光明照觸
靜慮。云何菩薩清淨靜慮.謂此靜慮略有十種.一者由世間淨離諸愛味清淨靜慮.二
者由出世淨無有染汙清淨靜慮.三者由加行淨清淨靜慮.四者由得根本淨清淨靜
注：
[一]地持云．菩薩入定覺諸迷醉．迷十方者等同覺之．名開覺禪．
[二]善戒云．若入三昧能破衆生種種疑網．

回页首

慮.五者由根本勝進淨清淨靜慮.六者[一]由入住出自在淨清淨靜慮.七者捨靜慮已復
還證入自在淨清淨靜慮.八者神通變現自在淨清淨靜慮.九者離一切見趣淨清淨
靜慮.十者一切煩惱所知障淨清淨靜慮。如是靜慮無量無邊能得菩薩大菩提果.菩
薩依此圓滿靜慮波羅蜜多能於無上正等菩提速疾已證當證今證。
[二]本地分中菩薩地第十五初持瑜伽處[三]慧品第十四
云何菩薩慧波羅蜜多。[四]嗢柁南曰.
  自性.一切.難.　一切門.善士.　一切種.遂求.　二世樂.清淨.
  如是九種相　是名略說慧。
[五]謂九種相慧名爲菩薩慧波羅蜜多.一者自性慧.二者一切慧.三者難行慧.四者一切
門慧.五者善士慧.六者一切種慧.七者遂求慧.八者此世他世樂慧.九者清淨慧。云何
菩薩自性慧。謂能悟入一切所知及已悟入一切所知.簡擇諸法.普緣一切五明處轉
一內明處二因明處三醫方明處四聲明處五工業明處.當知卽是菩薩一切慧之自
注：
[一]善戒開此入住出爲三種．缺下第七第九兩種．
[二]以下藏本第十二卷．
[三]善戒作慧品第十五．
[四]藏本缺此頌．持戒幷缺此頌與上標句．
[五]善戒缺此一段．

回页首

性。云何菩薩一切慧。當知此慧略有二種.一者世間慧.二者出世間慧。此二略說復有
三種.一能於所知真實隨覺通達慧.二能於如所說五明處及三聚中決定善巧慧.三
能作一切有情義利慧。若諸菩薩於離言說法無我性或於真諦將欲覺寤或於真諦
正覺寤時或於真諦覺寤已後所有妙慧最勝寂靜明了現前無有分別離諸戲論.於
一切法悟平等性.入大總相.究達一切所知邊際遠離增益損減二邊順入中道.是名
菩薩能於所知真實隨覺通達慧。[一]若諸菩薩於五明處決定善巧廣說如前力種姓品
應知其相.及於三聚中決定善巧.謂於能引義利法聚能引非義利法聚能引非義利
非非義利法聚皆如實知.於是八處所有妙慧善巧攝受能速圓滿廣大無上妙智資
糧速證無上正等菩提。能作一切有情義利慧有十一種如前應知.卽於彼位所有妙
慧當知是名饒益有情慧。云何菩薩難行慧。[二]當知此慧略有三種。若諸菩薩能知甚深
法無我智.是名第一難行慧。若諸菩薩能了有情調伏方便智.是名第二難行慧。若諸
菩薩了知一切所知境界無障礙智.是名第三最難行慧。云何菩薩一切門慧。當知此
注：
[一]善戒次下文異云．二者知世間事及出世法．爲無上正等菩提故．是名智慧．三者觀深法界分別演說．爲利衆生故．是名智慧．
[二]善戒云．有十一種．如戒中說．次擧四義．較此多爲諸衆生說深法界一義．

回页首

慧略有四種.謂於聲聞藏及菩薩藏所有勝妙聞所成慧.思所成慧.於能思擇菩薩所
應作應隨轉中及菩薩所不應作應止息中思擇力所攝慧.及修習力所攝三摩呬多
地無量慧。云何菩薩善士慧。當知此慧略有五種.一聽聞正法所集成慧.二[一]內正作意
俱行慧.三自他利行方便俱行慧.四於諸法法住法安立無顛倒中善決定慧.五捨煩
惱慧。復有異門.一微細慧悟入所知如所有性故.二[二]周備慧悟入所知盡所有性故.三
俱生慧宿智資糧所集成故.四具教慧能於諸佛已入大地諸菩薩衆所開法義具受
持故.五具證慧從淨意樂地乃至到究竟地所攝受故。云何菩薩一切種慧。當知此慧
六種七種.總十三種。六種慧者.謂於諸諦苦智.集智.滅智.道智.於究竟位盡智.無生智.
是名六慧。七種慧者.謂法智.類智.世俗智.神通智.相智.十力前行智.四道理中正道理
智。云何菩薩遂求慧。[三]當知此慧略有八種.一依法異門智所謂菩薩法無礙慧.二依法
相智所謂菩薩義無礙慧.三依法釋詞智所謂菩薩釋詞無礙慧.四依法品類句差別
智所謂菩薩辯才無礙慧.五菩薩一切摧伏他論慧.六菩薩一切成立自論慧.七菩薩
注：
[一]勘藏本．意謂如理作意．
[二]藏本云善巧慧．
[三]善戒此段文略．但云．四無礙智世出世智破一切闇故．是名除慧．

回页首

一切正訓營爲家屬家產慧.八菩薩一切[一]善解種種王正世務慧。云何菩薩此世他世
樂慧。[二]當知此慧略有九種.謂諸菩薩於內明處能善明淨善安住慧.於醫方明處因明
處聲明處世工業明處能善明淨非安住慧.一切菩薩卽用如是於五明處善明淨慧
以爲依止於他愚癡放逸怯弱勤修正行所化有情如其次第示現教導讚勵慶慰慧。
云何菩薩清淨慧。[三]當知此慧略有十種.於真實義有二種慧謂由盡所有性及如所有
性取真實義故.於流轉義有二種慧謂取正因果故.於執受義有二種慧謂顛倒不顛
倒如實了知故.於方便義有二種慧謂一切所應作所不應作如實了知故.於究竟義
有二種慧謂雜染如實了知雜染故清淨如實了知清淨故.如是菩薩五義十種差別
淨慧當知是名最勝淨慧。如是菩薩極善決定無量妙慧能證菩薩大菩提果.菩薩依
此能圓滿慧波羅蜜多速證無上正等菩提。復次如是六種波羅蜜多世尊彼彼素怛
纜中處處散說.今於此中攝在一處略說應知.謂佛所說素怛纜中所有施波羅蜜多
乃至慧波羅蜜多或標或釋.彼皆於此或自性施廣說乃至或清淨施趣入攝受如其
注：
[一]勘地持．意謂善知王者決斷世事智．
[二]善戒以下文略．但云．如初五術中說．以是五術因緣故得無上菩提．
[三]善戒此段文略．但云爲真實爲衆生爲得義爲知因果等故而修集故是名寂靜慧．

回页首

所應皆當了知.如是所餘如所宣說戒乃至慧趣入攝受如其所應亦當了知。又諸如
來爲菩薩時所行一切菩薩行中所有無量本生相應難行苦行當知一切與施相應
[一]依止於施.如說其施如是戒忍精進靜慮慧相應依止戒忍精進靜慮慧當知亦爾。或
唯依施.廣說乃至或唯依慧.或雜依二.或雜依三.或雜依四.或雜依五.或雜依一切六
波羅蜜多.皆應了[二]知。如是六種波羅蜜多菩薩爲證無上正等菩提果故精勤修集.是
大白法溟名大白法海.是一切有情一切種類圓滿之因名爲涌施大寶泉池.又卽如
是所集無量福智資糧更無餘果可共相稱唯除無上正等菩提。
本地分中菩薩地第十五初持瑜伽處[三]攝事品第十五
[四]云何菩薩四種攝事。嗢柁南曰.
  自性.一切.難.　一切門.善士.　一切種.遂求.　二世樂.清淨.
  如是九種相　名略說攝事。
[五]謂九種相攝事名爲菩薩四種攝事.一者自性攝事.二者一切攝事.三者難行攝事.四
注：
[一]地持缺依止於施及下依止戒等語．
[二]善戒次云．若有衆生聞一一中十種名字．信受奉持讀誦書寫分別廣說教化衆生．畢竟當得成就六波羅蜜．
[三]地持作四攝品第十五．善戒作輭語品第十六．
[四]此句及頌藏本缺．地持善戒皆同．
[五]善戒缺此一段．地持以爲說愛語九種總標．

回页首

者一切門攝事.五者善士攝事.六者一切種攝事.七者遂求攝事.八者此世他世樂攝
事.九者清淨攝事。云何菩薩自性愛語。謂諸菩薩於諸有情常樂宣說悅可意語諦語
法語引攝義語.當知是名略說菩薩愛語自性。云何菩薩一切愛語。謂此愛語略有三
種。一者菩薩設慰喻語.由此語故菩薩恆時對諸有情遠離頻蹙先發善言舒顏平視
含笑爲先.或問安隱吉祥或問諸界調適或問晝夜怡樂或命前進善來.以是等相慰
問有情隨世儀轉順覩人性。[一]二者菩薩設慶悅語.由此語故菩薩若見有情妻子眷屬
財穀其所昌盛而不自知如應覺悟以申慶悅.或知信戒聞捨慧增亦復慶悅。三者菩
薩設勝益語.由此語故菩薩宣說一切種德圓滿法教相應之語利益安樂一切有情.
恆常現前以勝益語而爲饒益.是名菩薩一切愛語差別應知.云何略說如是菩薩一
切愛語。當知此語略爲二種.一隨世儀軌語.二順正法教語.若慰喻語若慶悅語當知
是名隨世儀軌語.若勝益語當知是名順正法教語。云何菩薩難行愛語。當知此語略
有三種。若諸菩薩於能殺害怨家惡友以善淨心無穢濁心思擇爲說若慰喻語若慶
注：
[一]善戒二三兩種文倒．

回页首

悅語若勝益語.當知是名菩薩第一難行愛語。若諸菩薩於其上品愚癡鈍根諸有情
所心無疑慮思擇爲說種種法教.誓受疲勞如理如法如善攝取.當知是名菩薩第二
難行愛語。若諸菩薩於其諂詐欺誑親教軌範尊長真實福田行邪惡行諸有情所無
嫌恨心無恚惱心.思擇爲說若慰喻語若慶悅語若勝益語.當知是名菩薩第三難行
愛語。云何菩薩一切門愛語。[一]當知此語略有四種.一欲斷諸蓋向善趣者爲說先時所
應作法.二遠離諸蓋心調善者爲說增進四聖諦等相應正法.三在家出家多放逸者
無倒諫誨方便令其出離放逸行住不放逸行.四於諸法中多疑惑者爲令當來離疑
惑故爲說正法論義決擇。云何菩薩善士愛語。[二]當知此語略有五種.謂諸菩薩爲所化
生能說如來及諸菩薩有因緣法.有出離法.有所依法.有勇決法.有神變法。若所說法
得處有因制立學處是故此法名有因緣.若所說法於所受學有毁犯者施設還淨是
故此法名有出離.若所說法四依所攝施設無倒法律正行是故此法名有所依.若所
說法能正顯示出一切苦不退還行是故此法名有勇決.若所說法作三神變一切所
注：
[一]善戒謂有八種輭語．開此第一爲二種．復多爲增長善法因緣故爲說莊嚴菩提因緣故爲破四倒故三種．
[二]善戒此段文異．以菩薩教化衆生有因緣故說法爲總．爲解脫因緣等爲別．

回页首

說終不唐捐是故此法名有神變。云何菩薩一切種愛語。[一]當知此語六種七種.總十三
種。言六種者.一於應聽法開聽愛語.二於應制法遮制愛語。三開示諸法法門愛語.四
開示無倒法相愛語.五開示無倒訓釋諸法言辭愛語.六開示無倒法句品類差別愛
語。言七種者.一慰喻愛語.二慶悅愛語.三於他有情一切資具少希欲中[二]一切所作及
以正至少希欲中廣恣愛語.四安慰種種驚怖愛語.五如理宣說所攝愛語.六爲欲令
他出不善處安住善處正見聞疑擧訶愛語.七請他有力饒益愛語。如是菩薩十三種
語當知名爲一切種愛語。云何菩薩遂求愛語。當知此語略有八種.謂諸菩薩依四淨
語起八聖語是名菩薩遂求愛語。四淨語者.謂離妄語及以離間麤惡綺語。八聖語者.
謂見言見.聞言聞.覺言覺.知言知.不見言不見.不聞言不聞.不覺言不覺.不知言不知。
云何菩薩此世他世樂愛語。[三]當知此語略有九種.一說正法斷親屬難愁憂愛語.二說
正法斷財位難愁憂愛語.三說正法斷無病難愁憂愛語.四說正法斷淨戒難衆苦愛
語.五說正法斷正見難衆苦愛語.[四]六說正法讚美淨戒圓滿愛語.七說正法讚美正見
注：
[一]善戒此段文略．缺此前六種之第三第六．又後七種但有第四．
[二]勘地持．意謂代其所作．
[三]善戒此段文略．前五種合云．若見受苦之人爲說輭語云云．次缺此第八種．別有或以輭語教令行施一種．
[四]藏本次四種皆無讚美二字．地持同．合云．戒具足見具足威儀具足正命具足故愛語說法．

回页首

圓滿愛語.八說正法讚美軌則圓滿愛語.九說正法讚美正命圓滿愛語.云何菩薩清
淨愛語。當知此語有二十種謂二十相宣說正法.應知如前力種姓品。云何菩薩利行。
謂此利行廣如愛語應知其相。[一]於利行中餘差別義我今當說.謂諸菩薩由一切品差
別愛語隨說彼彼趣義利行饒益有情故名利行。云何菩薩自性利行。謂諸菩薩由彼
愛語爲諸有情示現正理隨其所應於諸所學隨義利行法隨法行.如是行中安住悲
心無愛染心勸導調伏安處建立.是名略說利行自性。云何菩薩一切利行。當知此行
略有二種.一未成熟有情能成熟利行.二已成熟有情令解脫利行。卽此利行復由三
門.一於現法利勸導利行.二於後法利勸導利行.三於現法後法利勸導利行。於現法
利勸導利行者.謂正勸導以法業德招集守護增長財位.當知是名於現法利勸導利
行.由此能令從他獲得廣大名稱及現法樂.由資具樂攝受安住。於後法利勸導利行
者.謂正勸導棄捨財位清淨出家受乞求行以自存活.當知是名於後法利勸導利行.
由此能令決定獲得後法安樂不必獲得現法安樂。於現法後法利勸導利行者.謂正
注：
[一]善戒缺此下一段．

回页首

勸導令在家者或出家者漸次修行趣向離欲.當知是名於現法後法利勸導利行.由
此能令於現法中得身輕安得心輕安安樂而住.於後法中或生淨天或無餘依涅槃
界中而般涅槃。云何菩薩難行利行。當知此行略有三種。若諸菩薩於先未行勝善根
因諸有情所能行利行.是名第一難行利行.何以故.彼諸有情難勸導故。若諸菩薩於
有善因現前躭著廣大財位衆具圓滿諸有情所能行利行.是名第二難行利行.何以
故.彼於廣大極放逸迹極放逸處躭著轉故。若諸菩薩於諸外道著本異道邪見邪行
諸有情所能行利行.是名第三難行利行.何以故.彼於自宗愚癡執故.於正法律憎背
執故。云何菩薩一切門利行。當知此行略有四種.謂諸菩薩不信有情於信圓滿殷勤
勸導乃至建立.犯戒有情於戒圓滿殷勤勸導乃至建立.惡慧有情於慧圓滿殷勤勸
導乃至建立.慳吝有情於捨圓滿殷勤勸導乃至建立。云何菩薩善士利行。當知此行
略有五種.謂諸菩薩於真實義勸導有情.於應時宜勸導有情.於能引攝勝妙義利勸
導有情.於諸有情柔輭勸導.於諸有情慈心勸導。云何菩薩一切種利行。當知此行六
注：
[一]藏本云．勸其正持善法．

回页首

種七種.總十三種。云何六種。謂諸菩薩若諸有情應攝受者正攝受之.若諸有情應調
伏者正調伏之.若諸有情憎背聖教除其恚惱.若諸有情處中住者令入聖教.若諸有
情已入聖教正於三乘令其成熟.若諸有情已成熟者令得解脫。[一]云何七種。謂諸菩薩
安處一分所化有情於善資糧守護長養.所謂或依下乘出離或復依於大乘出離.如
令所化於善資糧守護長養.如是或於遠離.或於心一境性.或於清淨諸障.或於修習
作意正安處之.若有聲聞獨覺種性卽於聲聞獨覺乘中而正安處.若有如來種姓有
情卽於無上正等菩提最上乘中而正安處。云何菩薩遂求利行。當知此行略有八種.
謂諸菩薩見諸有情於應慚處爲無慚纏之所纏繞方便開解令離彼纏.如無慚纏.如
是見有於應愧處爲無愧纏之所纏繞.若惽沈纏.若睡眠纏.若掉擧纏.若惡作纏.嫉纏
慳纏之所纏繞.方便開解令離彼纏。云何菩薩此世他世樂利行。[二]當知此行略有九種.
謂諸菩薩於他有情依淨身業勸令遠離一切殺生.勸令遠離諸不與取.勸令遠離諸
欲邪行.勸令遠離一切窣羅若迷隸耶及以末陀放逸處酒.依淨語業勸令遠離一切
注：
[一]善戒此段文略．但有安處聲聞．護養資糧．安處心一境性三種．
[二]善戒此段文略．但總云．常以十善教化衆生．

回页首

妄語.勸令遠離諸離間語.勸令遠離諸麤惡語.勸令遠離一切綺語.依淨意業勸令遠
離一切貪欲瞋恚邪見。云何菩薩清淨利行。當知此行略有十種.謂諸菩薩於諸有情
依外清淨有五利行.依內清淨有五利行。云何菩薩於諸有情依外清淨有五利行。一
無罪利行.二不轉利行.三漸次利行.四徧行利行.五如應利行。謂諸菩薩[一]於諸有情雜
惡行者先惡行者有罪行者雜染行者於諸善中能正安處.是名菩薩於諸有情無罪
利行。又諸菩薩於諸有情不於非解脫非定清淨處求爲真解脫求爲定清淨者卽於
其中能正勸導.是名菩薩於諸有情不轉利行。又諸菩薩於諸有情先審觀察.知劣慧
者爲說淺法隨轉麤近教授教誡.知中慧者爲說中法隨轉處中教授教誡.知廣慧者
爲說深法隨轉幽微教授教誡[二]令其漸次修集善品.是名菩薩於諸有情漸次利行。又
諸菩薩於諸四性乃至天人一切有情隨力隨能行義利行求利樂者卽於其中隨類
勸導.是名菩薩於諸有情徧行利行。又諸菩薩於諸有情若於自義諸善法品隨下中
上功能差別可勸導者.及由方便功能差別可勸導者.隨其所應於彼如彼方便勸導.
注：
[一]勘藏本．意謂不令有情安處雜惡行等諸不善中．
[二]善戒此句雜釋文云．先說惠施．次說持戒．後說智慧．是名次第．

回页首

是名菩薩於諸有情如應利行。是名菩薩於諸有情依外清淨五種利行。云何菩薩於
諸有情依內清淨五種利行。謂諸菩薩於諸有情起廣大悲意樂現前而行利行。[一]又諸
菩薩於諸有情所作義利雖受一切大苦劬勞.而心無倦深生歡喜爲諸有情而行利
行。又諸菩薩雖現安處最勝第一圓滿財位.而自謙下如奴如僕亦如孝子旃荼羅子.
其心卑屈離憍離慢及離我執.於諸有情而行利行。又諸菩薩於諸有情心無愛染無
有虚僞.真實哀憐而行利行。又諸菩薩於諸有情生起畢竟無復退轉慈愍之心而行
利行。是名菩薩於諸有情依內清淨五種利行。如是依於內外清淨各五利行總有十
種.是名菩薩清淨利行。云何菩薩同事。謂諸菩薩若於是義於是善根勸他受學.卽於
此義於此善根或等或增自現受學.如是菩薩與他事同故名同事。所化有情知此菩
薩所修同事.便於自己受學善根堅固決定無有退轉.何以故.彼作是思.菩薩勸我所
受學者定能爲我利益安樂.由此菩薩所授我者卽於其中自現行故.無有知無利益
安樂自現行者。非諸菩薩如是同事勸導有情他得詰言.汝自於善不能受學云何以
注：
[一]善戒次二種別開爲四．缺此後無染無退二種．

回页首

善殷勤勸導數數教授教誡於他.汝應從他殷勤諮受教教授誡。有諸菩薩是他同事
而不自顯與他同事.有諸菩薩非他同事而自顯現與他同事.有諸菩薩是他同事亦
自顯現與他同事.有諸菩薩非他同事亦不自顯與他同事。第一句者.[一]謂有菩薩與諸
菩薩功德威力皆悉平等.於菩薩道自謂爲師功德威力與等菩薩隱自善故.而不顯
己功德威力。第二句者.謂諸菩薩見有下劣信解有情於甚深處心生怖畏.便正思擇
爲欲方便化導彼故自現己身與其同法.所謂下於旃荼羅類乃至狗類.欲作饒益欲
除災患欲調欲化故思於彼旃荼羅狗同分中生。第三句者.謂諸菩薩見所化者所受
善根猶可搖動.爲令堅住現與同事或等或增。第四句者.謂諸菩薩自行放逸棄捨他
事。如是已說多種施戒廣說乃至最後同事.其中所有波羅蜜多能自成就一切佛法.
所有攝事能成熟他一切有[二]情.當知略說菩薩一切善法作業。又如前說多種施戒廣
說乃至最後同事.如是衆多助菩提分無量善法由三因緣應知現行.由二因緣應知
最勝.由三因緣應知清淨。謂由身語意三因緣故應知現行。彼諸善法由廣大故無雜
注：
[一]勘善戒．意謂同師同學同法同德不顯己功．地持亦缺此自謂爲師四字．
[二]善戒次附釋云．以六度調自心．以四攝調他心．

回页首

染故應知最勝.亦名無上.亦名不共。當知此中由有情無別故事無別故時無別故名
爲廣大。有情無別者.謂諸菩薩普於一切有情處所普爲一切法界有情修行如是施
等善根.非專爲己。[一]事無別者.謂諸菩薩普於一切及一切種施等善根精勤受學。時無
別者。[二]謂諸菩薩恆常無間不離加行不捨善軛若晝若夜.現法後法卽由此因施等善
根常行無替。當知此中由四種相成無雜染。謂諸菩薩懷歡喜心修諸善法.由是因緣
無苦無憂無諸變悔。又諸菩薩不損惱他不著見趣不雜惡行修行施等無量善根。又
諸菩薩殷重徧體於其施等無量善法唯見功德唯見[三]真實唯見寂靜極善決定.不從
他緣非餘引奪而正受學。又諸菩薩不因所修施等善法希異熟果或轉輪王或天帝
釋或魔或梵.亦不於他希求返報.無所依止不依一切利養恭敬世俗名譽乃至不依
養活身命.由如是相淨歡喜俱.無不平等殷重無依修行施等廣說乃至同[四]事爲後無
量善法名無雜染。由熾然故無動轉故善清淨故應知清淨。若諸菩薩已入清淨意樂
地者.一切善根熾然無動。言熾然者.謂此菩薩意樂淨故.一切善法不由思擇熾盛現
注：
[一]善戒此下二段文互倒．
[二]勘藏本．意謂諸菩薩此世晝夜無間不捨加行等．由此當來施等善根常行無替．持戒大同．文意更明．
[三]原刻作貞今依麗刻改．
[四]原作利．今依麗刻改．

回页首

前。言無動者.謂此菩薩意樂淨故.隨所獲得隨所積集所有善法皆無退轉.於當來世
能無退減.如是菩薩隨所經歷彼彼日夜隨所過度彼彼自身所有善法如明分月唯
增無減。若諸菩薩住到究竟地或繫屬一生最後有者.所有善法名善清淨.此上更無
菩薩地攝勝淨法故。如是施等同事爲後無量善法.三因緣故應知現行.二因緣故應
知最勝.三因緣故應知清淨。此中所有一切施一切戒廣說乃至一切同事.若多修習
若善清淨若具圓滿.能感無上正等菩提金剛堅固身正法久住果。此中所有難行施
難行戒廣說乃至難行同事.若多修習若善清淨若具圓滿.能感如來成就無等希奇
法果。此中所有一切門施一切門戒廣說乃至一切門同事.若多修習若善清淨若具
圓滿.能感如來一切最勝有情天人所供養果。此中所有善士施善士戒廣說乃至善
士同事.若多修習若善清淨若具圓滿.能感如來於諸有情無足二足四足多足有色
無色有想無想及以非想非非想處於此一切有情類中最尊勝果。此中所有一切種
施一切種戒廣說乃至一切種同事.若多修習若善清淨若具圓滿.能感如來無量殊

回页首

勝福德所攝三十有二大丈夫相八十隨好莊嚴身果。此中所有遂來施遂求戒廣說
乃至遂求同事.若多修習若善清淨若具圓滿.能感如來坐菩提座一切魔怨不能惱
觸不傾動果。此中所有此世他世樂施此世他世樂戒廣說乃至此世他世樂同事.若
多修習若善清淨若具圓滿.能感如來最勝靜慮解脫等持等至樂果。此中所有清淨
施清淨戒廣說乃至清淨同事.若多修習若善清淨若具圓滿.能感如來四一切種清
淨果.謂所依淨所緣淨心淨智淨.亦感如來三不護十力四無所畏三念住一切不共
佛法極清淨果。如是菩薩施等善法能感無上到究竟果.[一]當知亦感生死流轉順菩薩
行所餘無量無邊可愛無罪勝果。
瑜伽師地論卷第四十三
注：
[一]善戒缺此結文．


瑜伽師地論卷四十四

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論卷第四十四
        彌勒菩薩說
         唐三藏沙門玄奘奉詔譯
[一]本地分中菩薩地第十五初持瑜伽處[二]供養親近無量品第十六
[三]云何菩薩供養親近修習無量。嗢柁南曰.
  供三寶　親善友.　修無量　最爲後。
云何菩薩於如來所供養如來。當知供養略有十種.一設利羅供養.二制多供養.三現
前供養.四不現前供養.五自作供養.六教他供養.七財敬供養.八廣大供養.九無染供
養.十正行供養。若諸菩薩親現供養如來色身.是名設利羅供養。若諸菩薩於爲如來
所造一切若窣堵波若龕若臺[四]若故制多若新制多所設諸供養.是名制多供養。若諸
菩薩於如來身或制多所親面對前現矚現見而設供養.是名現前供養。若諸菩薩於
如來所若制多所現前施設供養具時發起增上意樂俱心淨信俱心作是思惟.若一
注：
[一]以下藏本卷十三．
[二]地持作供養習近無量品第十六．善戒作供養三寶品第十七．
[三]藏本缺此句．并缺次一頌．地持善戒同．
[四]善戒云．修治已壞朽故之塔．若見新塔華香供養．

回页首

如來法性卽是去來今世一切如來法性.若一如來制多法性卽是十方無邊無際一
切世界所有如來制多法性.是故我今供現如來卽是供養其餘三世一切如來.供現
制多卽是供養其餘十方無邊無際一切世界若窣堵波若龕若臺若故制多若新制
多.當知是名菩薩俱供現不現前一切如來及以制多。若諸菩薩於不現前一切如來
及以制多作如來想.普爲三世一切如來一切十方如來制多施設供養.當知是名菩
薩唯供不現前佛及以制多。若諸菩薩佛涅槃後爲如來故造立形像若窣堵波若龕
若臺.隨力隨能或一或二或復衆多乃至百千俱胝等數.如是菩薩於如來所設不現
前弘廣供養.當獲無量大福德果攝受無量廣大梵福.菩薩由此能於無量劫大劫中
不墮惡趣.由是因緣非不圓滿無上正等菩提資糧。此中菩薩唯供現前佛及制多應
知獲得廣大福果.若唯供養不現前佛及以制多應知獲得大大福果.若俱供養現不
現前佛及制多應知獲得最大福果爲無有[一]上。若諸菩薩於如來所若制多所欲設供
養唯自手作.不使奴婢作使友朋僚庶親屬.不依懈惰諸放逸處而設供養.是名菩薩
注：
[一]善戒次附釋云．愚癡之人現見之後而設供養．智慧之人雖不現見而能供養．

回页首

自作供養。若諸菩薩於如來所若制多所欲設供養非唯自作.[一]亦勸父母妻子奴婢作
使友朋僚庶親屬.及他國王王子大臣長者居士若婆羅門國邑聚落饒財商主.下至
一切男女大小貧匱苦厄旃荼羅等.及以親教軌範諸師共住近住一切弟子同梵行
者諸出家者外道等衆.令於如來若制多所隨力隨能作諸供養.當知是名菩薩自他
咸共供養。若諸菩薩現有少分可供財物.興悲愍心故思施與貧苦少福無力有情.令
於如來若制多所持用供養.願彼當來多受安樂.彼得此物供養如來及以制多.菩薩
於斯自無所供.當知是名菩薩唯教他設供養。[二]此中菩薩若唯自供佛及制多應知獲
得廣大福果.若唯教他應知獲得大大福果.若能自他俱共供養應知獲得最大福果
爲無有上。若諸菩薩於如來所若制多所以諸衣服飲食臥具病緣醫藥供身什物敬
問禮拜奉迎合掌.種種熏香末香塗香華鬘妓樂幢蓋旛燈歌頌稱讚.五輪歸命趨繞
右旋而爲供養.或復奉施無盡財供.或復奉施末尼真珠瑠璃螺貝璧玉珊瑚硨磲碼
碯琥珀金銀赤珠右旋如是等寶.或復奉施末尼環玔寶璩印等諸莊嚴具乃至奉施
注：
[一]善戒文略．但云聚集多人和合共作．
[二]善戒缺此段文．

回页首

種種寶鈴.或散珍奇或纏寶縷而爲供養.是名菩薩於如來所若制多所財敬供養。若
諸菩薩於如來所若制多所長時施設卽上所陳財敬供養.若多供具.若妙供具.若現
在前.不現在前.若自造作.教他造作.若淳淨心猛利勝解現前供養.卽以如是所種善
根迴向無上正等菩提.如是七種說名菩薩廣大供養。若諸菩薩於如來所若制多所
自手供養.[一]不懷輕慢令他供養.不住放逸懈惰不敬而爲供養.不輕棄擲不散漫心無
雜染心而爲供養.不於信佛國王大臣諸貴勝前爲財敬故詐設種種虚事供養.不雌
黃塗不酥灌洗不以種種[二]局崛羅香遏迦華等餘不淨物而爲供養.如是六種說名菩
薩無染供養。又諸菩薩如是財敬廣大無染供養如來及制多時.或自力所集財寶.或
從他求所獲財寶.或得衆具自在財寶.能爲如是種種供養。已得衆具自在菩薩化作
化身或一或二或復衆多乃至百千俱胝等數.此一切身皆於如來及制多所恭敬禮
拜.[三]復從如是一一化身化出多手或百或千或過是數.此一切手皆持無量出過諸天
上妙華香殊勝可愛種種珍寶奉散如來及制多所.復從如是一切化身化出無量上
注：
[一]藏本云．不輕他人．地持同．
[二]善戒云．膠香熏香．
[三]善戒缺此化身供養四句．

回页首

妙音聲歌讚如來廣大甚深真實功德.復從如是一切化身化出無量最上最妙環玔
璩印寶莊嚴具幢蓋旛燈種種供具供養如來及以制多.[一]如是等類已得衆具自在菩
薩所設供養皆屬自心.如是菩薩不更希求如來出世.何以故.由此菩薩已得證入不
退轉地.一切佛土往來供養皆無礙故。又諸菩薩若無自力所集財寶亦無從他求得
財寶及無菩薩所獲衆具自在財寶可設供養.然於所有或贍部洲或四大洲或千世
界二千世界或復三千大千世界乃至十方無邊無際諸世界中下中上品供養如來
一切供具.菩薩於彼以淨信俱勝解俱心周徧思惟一切隨喜.如是菩薩少用功力而
興無邊廣大供養攝受菩提廣大資糧.菩薩於此恆常無間起真善心起歡喜心當勤
修學。若諸菩薩少時少時須臾須臾乃至下如搆牛乳頃普於一切蠢動有情修習慈
悲喜捨俱心.於一切行修無常想無常苦想苦無我想.於其涅槃修勝利想.於佛法僧
波羅蜜多修習隨念.少時少時須臾須臾於一切法發生少分下劣忍智信解離言法
性真如起無分別無相心住.何况於此若過若增。如是守護菩薩所受尸羅律儀.於奢
注：
[一]地持此二句云．如是等名爲如意自在力得繫心供養．不待如來出現於世．

回页首

摩他毗鉢舍那菩提分法精勤修學.亦於一切波羅蜜多及諸攝事正勤修學.是名菩
薩於如來所正行供[一]養。如是供養爲最第一最上最勝最妙無上.如是供養過前所說
具一切種財敬供養百倍千倍乃至鄔波尼殺曇倍。[二]由此十相應知是名具一切種供
養如來。如供養佛.如是供養若法若僧隨其所應當知亦爾。如是菩薩於三寶所由十
種相興供養時.應緣如來發起六種增上意樂.一者無上大功德田增上意樂.二者無
上有大恩德增上意樂.三者一切無足二足及多足等有情中尊增上意樂.四者猶如
鄔曇妙華極難值遇增上意樂.五者獨一出現三千大千世界增上意樂.六者一切世
出世間功德圓滿一切義依增上意樂。[三]由是六種增上意樂於如來所若於如來法所
僧所少分思惟而興供養尚獲無量大功德果.何况其多。復次菩薩成就幾相能爲善
友.由幾種相善友不虚.成就幾相令善友性作信依處.復有幾種善友菩薩於所化生
爲善友事.菩薩幾種親近善友.由幾種想於善友所聽聞正法.由幾種處於善友所聽
聞法時於說法師不作異意。[四]當知菩薩成就八支能爲善友衆相圓滿。一者住戒.於諸
注：
[一]善戒次有一段文云．若有比丘常樂喜見恭敬供養金塔像等不喜樂見供養恭敬泥木塔像．當知是人不名如法作供養．
[二]善戒缺此一段結文．
[三]善戒缺此校量數句幷缺次一段問語．
[四]善戒此段文異．略云．菩薩欲受戒時．當觀和上若具八法乃從受戒．一具足優波塞等戒．二能致供養．三善觀持戒毁戒相貌．四得止觀.五慈心憐愍.六捨己樂施衆生.七無畏.八不説聽非法云云.

回页首

菩薩律儀戒中妙善安住無缺無穿。二者多聞.覺慧成就。三者具證.得修所成隨一勝
善逮奢摩他毗鉢舍那。四者哀愍.內具慈悲.能捨自己現法樂住精勤無怠饒益於他。
五者無畏.爲他宣說正法教時非由恐怖忘失念辯。六者堪忍.於他輕笑調弄鄙言違
拒等事非愛言路種種惡行皆悉能忍。七者無倦.其力克彊能多思擇.處在四衆說正
法時言無謇澀心不疲厭。八者善詞.語具圓滿不壞法性言詞辯了。若諸菩薩具五種
相衆德相應.能爲善友所作不虚.一者於他先欲求作利益安樂.[一]二者於彼利益安樂
如實了知無顛倒覺.三者於彼善權方便順儀說法隨衆堪受調伏事中有能有力.四
者饒益心無厭倦.五者具足平等大悲於諸有情劣中勝品心無偏黨。若諸菩薩成就
五相令善友性作信依處令他遠聞極生淨信.何况親覩。一者勝妙.威儀圓滿威儀寂
靜威儀具足.一切支分皆無躁動。二者敦肅.三業現行無掉無擾。三者無矯.不爲誑他
故思詐現嚴整威儀。四者無嫉.終不於他說法所得利養恭敬生不堪忍.而常自勵請
他說法復恆勸餘.於彼廣施利養恭敬無諂僞心.又常於他其心純淨.見彼說法及得
注：
[一]藏本開此第二爲兩種．合次三四爲一種．

回页首

財敬深生隨喜.如自所獲利養恭敬心生歡喜.見他所得利養恭敬其心歡喜復過於
是。五者儉約.尠儲器物隨得隨捨。善友菩薩由五種相於所化生爲善友事.一能諫擧.
二能令憶.[一]三能教授.四能教誡.五能說法.如是諸句廣辯應知如聲聞地.教授教誡廣
說如前力種姓品。當知菩薩由四種相方得圓滿親近善友.一於善友有病無病隨時
供侍恆常發起愛敬淨信.二於善友隨時敬問禮拜奉迎合掌殷勤修和敬業而爲供
養.三於善友如法衣服飲食臥具病緣醫藥資身什物隨時供養.四於善友若正依止
於如法義若合若離隨自在轉無有傾動如實顯發作奉教心隨時往詣恭敬承事請
問聽受。若諸菩薩欲聽法時作五種想應從善友聽聞正法。一作寶想.難得義故。二作
眼想.能得廣大俱生妙慧因性義故。三作明想.已得廣大俱生慧眼.於一切種如實所
知等照義故。四作大果勝功德想.能得涅槃及三菩提無上妙迹因性義故。五作無罪
大適悅想.於現法中未得涅槃及三菩提於法如實簡擇止觀無罪大樂因性義故。若
諸菩薩欲從善友聽聞法時.於[二]說法師由五種處[三]不作異意以純淨心屬耳聽法。一於
注：
[一]善戒以下文異．略云．善知悔法善贍病苦云云．
[二]原刻作法．今依麗刻改．
[三]地持此語意云憶念．

回页首

壞戒不作異意.謂不作心此是破戒不住律儀我今不應從彼聽法。二於壞族不作異
意.謂不作心此是卑姓我今不應從彼聽法。三於壞色不作異意.謂不作心此是醜陋
我今不應從彼聽法。四於壞文不作異意.謂不作心此於言辭不善藻飾我今不應從
彼聽法.但依於義不應依文。五於壞美不作異意.謂不作心此語麤惡多懷忿恚不以
美言宣說諸法我今不應從彼聽法。如是菩薩欲聽法時於是五處不應作意.但應恭
敬攝受正法於說法師未嘗見。過若有菩薩其慧微劣於說法師心生嫌鄙不欲從其
聽聞正法.當知此行不求自利退失勝慧。云何菩薩修四無量慈悲喜捨。謂諸菩薩略
有三種修四無量.一者有情緣無量.二者法緣無量.三者無緣無量。若諸菩薩於其三
聚一切有情安立以爲[一]無苦無樂有苦有樂.於其最初欲求樂者發起與樂增上意樂.
普緣十方安住無倒有情勝解修慈俱心.當知是名有情緣慈。若諸菩薩住唯法想增
上意樂.正觀唯法假說有情修慈俱心.當知卽此名法緣慈。若諸菩薩復於諸法遠離
分別修慈俱心.當知卽此名無緣慈。如有情緣法緣無緣三慈差別.悲喜捨三當知亦
注：
[一]勘藏本云．具苦具樂非苦非樂．善戒亦云．觀受樂者令其增長．觀苦衆生滅苦生樂．觀不苦不樂者斷除苦樂令得涅槃．意義相同．今譯文倒．

回页首

爾。若諸菩薩於有苦者發起除苦增上意樂.普於十方修悲俱心.是名爲悲。若諸菩薩
於有樂者發起隨喜增上意樂.普緣十方修喜俱心.是名爲喜。若諸菩薩卽於如是無
苦無樂有苦有樂三種有情隨其次第發起遠離癡瞋貪惑增上意樂.普緣十方修捨
俱心.是名爲捨。此中菩薩慈等無量有情緣者當知其相與外道共.若法緣者當知其
相與諸聲聞及獨覺共不共外道.若無緣者當知其相不共一切聲聞獨覺及諸外道。
[一]又諸菩薩三種無量應知安樂意樂所攝謂慈悲喜.一種無量應知利益意樂所攝是
謂爲捨。如是菩薩一切無量名爲哀愍.以諸菩薩成就此故名哀愍者。此中菩薩於有
情界觀見一百一十種苦於諸有情修悲無量.何等名爲百一十苦。謂有一苦.依無差
別流轉之苦.一切有情無不皆墮流轉苦故。復有二苦。一欲爲根本苦.謂可愛事若變
若壞所生之苦。二癡異熟生苦.謂苦猛利體受所觸卽於自體執我我所愚癡迷悶生
極怨嗟.由是因緣受二箭受謂身箭受及心箭受。復有三苦.一苦苦.二行苦.三壞苦。復
有四苦。一別離苦.謂愛別離所生之苦。二斷壞苦.謂由棄捨衆同分死所生之苦。三相
注：
[一]善戒缺此一段分別．

回页首

續苦.謂從此後數數死生展轉相續所生之苦。四畢竟苦.謂定無有般涅槃法諸有情
類五取藴苦。復有五苦.一貪欲纏緣苦.二瞋恚纏緣苦.三惽沈睡眠纏緣苦.四掉擧惡
作纏緣苦.五疑纏緣苦。復有六苦.一因苦.習惡趣因故.二果苦.生諸惡趣故.三求財位
苦.四勤守護苦.五無厭足苦.六變壞苦.如是六種總說爲苦。復有七苦.一生苦.二老苦.
三病苦.四死苦.五怨憎會苦.六愛別離苦.七雖復希求而不得苦。復有八苦.一寒苦.二
熱苦.三饑苦.四渴苦.五不自在苦.六自逼惱苦.謂無繫等諸外道類.七他逼惱苦.謂遭
遇他手塊等觸蚊蝱等觸.八一類威儀多時住苦。復有九苦.一自衰損苦.二他衰損苦.
三親屬衰損苦.四財位衰損苦.五無病衰損苦.六戒衰損苦.七見衰損苦.八現法苦.九
後法苦。復有十苦.[一]一諸食資具匱乏苦.二諸飲資具匱乏苦.三騎乘資具匱乏苦.四衣
服資具匱乏苦.五莊嚴資具匱乏苦.六器物資具匱乏苦.七香鬘塗飾資具匱乏苦.八
歌舞妓樂資具匱乏苦.九照明資具匱乏苦.十男女給侍資具匱乏苦。當知復有餘九
種苦.一一切苦.二廣大苦.三一切門苦.四邪行苦.五流轉苦.六不隨欲苦.七違害苦.八
注：
[一]善戒此段次第不順．

回页首

隨逐苦.九一切種苦。[一]一切苦中復有二苦.一宿因所生苦.二現緣所生苦。廣大苦中復
有四苦.一長時苦.二猛利苦.三雜類苦.四無間苦。一切門苦中亦有四苦.一那落迦苦.
二傍生苦.三鬼世界苦.四善趣所攝苦。邪行苦中復有五苦.一於現法中犯觸於他他
不饒益[二]所發起苦.二受用種種不平等食界不平等所發起苦.三卽由現法苦所逼切
自然造作所發起苦.四由多安住非理作意所受煩惱隨煩惱纏所起諸苦.五由多發
起諸身語意種種惡行所受當來諸惡趣苦。流轉苦中復有六種輪轉生死不定生苦.
[三]一自身不定.二父母不定.三妻子不定.四奴婢僕使不定.五朋友宰官親屬不定.六財
位不定。自身不定者.謂先爲王.後爲僕隸。父母等不定者.謂先爲父母乃至親屬.後時
輪轉反作怨害及惡知識。財位不定者.謂先大富貴.後極貧賤。不隨欲苦中復有七苦.
一欲求長夀不隨所欲生短夀苦.二欲求端正不隨所欲生醜陋苦.三欲生上族不隨
所欲生下族苦.四欲求大富不隨所欲生貧窮苦.五欲求大力不隨所欲生羸劣苦.六
欲求了知所知境界不隨所欲愚癡無智現行生苦.七欲求勝他不隨所欲反爲他勝
注：
[一]善戒以下文略．不加分析．
[二]原刻作得．今依麗刻改．
[三]地持此段合釋爲文．缺此父母不定一義．

回页首

而生大苦。違害苦中復有八苦.一諸在家者妻子等事損減生苦.二諸出家者貪等煩
惱增益生苦.三饑儉逼惱之所生苦.四怨敵逼惱之所生苦.五曠野險難迫迮逼惱之
所生苦.六繫屬於他之所生苦.七支節不具損惱生苦.八殺縛斫截捶打驅擯逼惱生
苦。隨逐苦中復有九苦.[一]依世八法有八種苦.一壞法壞時苦.二盡法盡時苦.三老法老
時苦.四病法病時苦.五死法死時苦.六無利苦.七無譽苦.八有譏苦.是名八苦.九希求
苦.如是總說名隨逐苦。一切種苦中復有十苦.謂如前說五樂所治有五種苦.一因苦.
二受苦.三唯無樂苦.四受不斷苦.五出離遠離寂靜[二]菩提樂所對治家欲界結尋異生
苦.是名五苦.復有五苦.一逼迫苦.二衆具匱乏苦.三界不平等苦.四所愛變壞苦.五三
界煩惱品麤重苦.是名五苦.前五此五總十種苦當知是名一切種苦。[三]前五十五.今五
十五.總有一百一十種苦.是菩薩悲所緣境界.緣此境故諸菩薩悲生起增長修習圓
滿。又諸菩薩於大苦藴緣[四]十九苦發起大悲.何等名爲十九種苦。一愚癡異熟苦.二行
苦所攝苦.三畢竟苦.四因苦.五生苦.六自作逼惱苦.七戒衰損苦.八見衰損苦.九宿因
注：
[一]地持缺下釋文．但云此中不說．
[二]地持此語云．菩提樂對治非家．
[三]善戒缺此段文．
[四]地持善戒均作十八苦．缺此隨逐苦一種．善戒敘次餘苦．文亦不順．

回页首

苦.十廣大苦.十一那洛迦苦.十二善趣所攝苦.十三一切邪行所生苦.十四一切流轉
苦.十五無智苦.十六增長苦.十七隨逐苦.十八受苦.十九麤重苦。由四緣故悲名大悲。
一緣甚微深細難了諸有情苦爲境生故。二於長時積習成故.謂諸菩薩經於無量百
千大劫積習所成。三於所緣猛利作意而發起故.謂諸菩薩由是作意悲所執持.[一]爲息
有情衆苦因緣尚能棄捨百千身命况一身命及以資財.於一切種治罰大苦爲諸有
情悉能堪忍。四極清淨故.謂諸菩薩已到究竟菩薩清淨.若諸如來已到佛地如來清
淨。又諸菩薩由前所說百一十苦於諸有情修悲心時則爲修習一切菩薩所有悲心.
復能速證悲意樂淨證入菩薩淨意樂地.於諸有情獲得菩薩極親厚心極愛念心欲
作恩心無厭倦心代受苦心調柔自在有堪能心。諸聖聲聞已得證入苦諦現觀已到
究竟於苦深遠厭俱行心相續而轉.不如菩薩於諸有情悲前行心正觀墮在百一十
種極大苦藴。菩薩如是以所修悲熏修心故.於內外事無有少分而不能捨.無戒律儀
而不能學.無他怨害而不能忍.無有精進而不能起.無有靜慮而不能證.無有妙慧而
注：
[一]善戒以至心爲衆生不惜身命爲第四種緣．地持亦以於一切種句合下第四緣爲文．

回页首

不能入.是故如來若有請問[一]菩薩菩提誰所建立.皆正答言菩薩菩提悲所建立。如前
所說一一無量皆有無量菩薩如意圓德隨轉.皆能攝受無量愛果.皆無量種一向妙
善無罪隨轉。當知菩薩精勤修習如是無量能得四種功德勝利.謂由修習此無量故
先得最勝現法樂住.攝受增長無量最勝福德資糧.能於無上正等菩提意樂堅固.[二]爲
欲饒益諸有情故於生死中堪能忍受一切大苦。
[三]本地分中菩薩地第十五初持瑜伽處[四]菩提分品第十七之一
[五]云何菩薩菩提分法。嗢柁南曰.
  慚愧.堅力持.　無厭.論.世智.　正依.無礙解.　資糧.菩提分.
  止觀.性巧便.　陀羅尼.正願.　三摩地有三.　法嗢柁南四。
云何名爲菩薩慚愧。當知慚愧略有二種.一者自性.二者依處。言自性者.謂諸菩薩於
罪現行能正覺知我爲非法內生羞恥是名爲慚.卽於其中能正覺知於他敬畏外生
羞恥是名爲愧.菩薩羞恥本性猛利况復修習.如是應知名爲菩薩慚愧自[六]性。言依處
注：
[一]勘地持此問．意謂住何等處名爲菩薩．
[二]善戒缺此一句．
[三]以下藏本卷十四．
[四]地持作菩提品第十七．善戒作三十七助道品第十八．
[五]藏本缺此句．地持善戒同．并缺下頌．
[六]善戒次附釋云．性慚愧者．非因緣得．如菩薩性．修慚愧者．從因緣得．如八正道．

回页首

者.略有四種.若諸菩薩於所應作不隨建立而生羞恥當知是名第一依處.若諸菩薩
於不應作隨順建立而生羞恥當知是名第二依處.若諸菩薩於覆己惡而生羞恥當
知是名第三依處.若諸菩薩於自所生惡作有依隨逐不捨而生羞恥當知是名第四
依處.如是應知名爲菩薩慚愧依處。云何菩薩堅力持性。當知此性略有二種.一者自
性.二者依處。言自性者.謂能禁制染汙心性不隨煩惱自在行性堪忍苦性.種種衆多
猛利怖畏雖現在前.而正加行無傾動性.性勇相應能正思擇.是故得成堅力持性.如
是名爲堅力持性自性。如是菩薩堅力持性略說應知有五依處.[一]一者會遇生死輪轉
種種大苦所化有情種種邪行.二者爲益諸有情故誓受長時生死流轉.[二]三者遭遇異
論朋黨諍競難詰及處大衆宣揚法義.[三]四者誓受一切菩薩所應學處.五者聽聞廣大
甚深難思議法.是名堅力持性依處。云何菩薩心無厭倦。當知菩薩由五因緣普於一
切正加行中心無厭倦.一者菩薩性自有力故無厭倦.二者菩薩卽於如是無厭倦心
數數串習故無厭倦.三者菩薩方便攝受精進勇猛能正隨觀前後所得展轉殊勝故
注：
[一]藏本分此句爲二．善戒同．地持亦以所化有情句合第二句爲文．
[二]善戒缺此句．地持分此句爲二．
[三]藏本合此四五二句爲一．地持同．

回页首

無厭倦.四者菩薩成就猛利增上妙慧正思擇力故無厭倦.五者菩薩於諸有情猛利
悲心極哀愍心恆常現前故無厭倦。云何菩薩善知諸論。謂諸菩薩於五明處名句文
身相應諸法從他善受言善受利.卽於如是諸法妙義或從他所善聽善決或自專精
善擇善思.如是知法知義菩薩[一]於法於義爲不忘失恆常精勤不捨加行.又爲了知所
餘新新後後法義殊勝差別.雖復聞思已到究竟而由此故漸次成熟於此法義獲得
淨信.由是行相當知菩薩知諸論智無量圓滿無有顛倒。云何菩薩善知世間。謂諸菩
薩普於一切有情世間如實了知.如是世間極爲艱險甚爲愚闇.所謂雖有生老及死
數數死生而諸有情於老死等上升出離不如實知。又諸菩薩如實了知有情世間有
諸穢濁濁世增時無諸穢濁濁世減時.謂依五濁.一者夀濁.二者有情濁.三者煩惱濁.
四者見濁.五者劫濁。如於今時人夀短促極長夀者不過百年.昔時不爾.是名夀濁。如
於今時有情多分不識父母.不識沙門若婆羅門.不識家長可尊敬者作義利者作所
作者.於今世罪及後世罪不見怖畏.不修惠施不作福業.不受齋法不受淨戒.昔時不
注：
[一]善戒以下至一段末．文異．略云．知法知義故能爲他說．以此因緣法智義智得增長．是名聞思慧．以是助菩提法得增長．

回页首

爾.是名有情濁。如於今時有情多分習非法貪不平等貪.執持刀劍執持器仗鬬訟諍
競.多行諂誑詐僞妄語攝受邪法.有無量種惡不善法現可了知.昔時不爾.是名煩惱
濁。如於今時有情多分爲壞正法爲滅正法造立衆多像似正法.虚妄推求邪法邪義
以爲先故.昔時不爾.是名見濁。如於今時漸次趣入饑饉中劫現有衆多饑饉可得.漸
次趣入疫病中劫現有衆多疫病可得.漸次趣入刀兵中劫現有衆多互相殘害刀兵
可得.昔時不爾.是名劫濁。是名菩薩如實了知有情世間。又諸菩薩如實了知諸器世
間破壞成立.如器世間破壞成立差別而知。又諸菩薩於其世間.於世間集.於世間滅.
於能往趣世間集行.於能往趣世間滅行.於其世間愛味過患及與出離.皆如實知。又
諸菩薩如實了知眼乃至意諸無色藴.四大造色成士夫身唯有爾所假名人性.於中
所有想或我或有情此唯有想.於中所有自號言說我眼見色廣說乃至我意知法此
亦唯有自號言說.於中所有世俗語言謂此長老有如是名如是種類如是族姓如是
飲食如是領納若苦若樂如是長夀如是久住如是盡其夀量邊際此亦唯有世俗言

回页首

說.菩薩於此皆如實知。由諸菩薩如實了知有情世間流轉差別.若器世間流轉差別.
若八種相觀世間義.若諸世間所有勝義.是故說名善知世間。復次菩薩若見年德俱
尊勝者.能正奉迎敷座延坐.敬問禮拜合掌殷勤修和敬業。若見年德俱相似者.能正
問訊酬對歡慰.以輭美言共興談論.不依等慢而自格量。若見年德俱卑劣者.隨力隨
能勸修勝德.顯實劣德覆實多過.終不擧發令其恥愧.亦不輕陵令心退沒.知有希求
若財若法終不背面亦不頻蹙不譏悞失不懱退榮。於是一切劣等勝品諸有情類.若
見彼時先意慰問讚言善來無倒安處.能正隨力攝以財法。雖處尊勝.而於有情終不
乖戾不自珍奇亦不憍慠。所攝有情縱懷資給.有病無病終不棄捐.身業語業無不隨
順.若識不識一切等心爲友爲朋無怨無隙。於無依怙一切有情隨力隨能作依作怙.
不託異門發他憂苦令彼須臾住不安樂。若有因緣須現談謔.稱理而爲非不稱理。雖
遇情交極相親密年事斯等無乖隔者.亦不共談匪仁言論。終不於他久懷忿恨.設復
暫起不斥其諱。若復爲他身語訾辱.[一]或善思擇或依止法.或省己過而自開解不譴於
注：
[一]藏本此二語合云．或善思擇而顯法性．

回页首

他。其心安靜而不輕躁.身語意業起必審詳。普能遠離十四垢業.藏隱六方.遠四惡友
攝四善友.如是一切應知具如尸佉[一]絡迦契經中說。或爲現法利益事義財位相應.起
策具足守護具足。平等養命.於諸世間工巧業處皆得善巧。無諂無幻.性不誑他。於罪
現行深懷慚恥.正行具足尊重正行守護正行。有所寄付深可倚信.於他財物無所規
度.擧貸他物終不違捍。分所共財平等無矯.共知真寶賣者不識.稱實酬價無枉毫釐。
於世時務令儀軌範.爲益世間辯正機速。於所應作彼彼事中.他正來求皆爲助伴。敦
質無動不託餘緣.善營事業非爲不善。若爲帝王.以法治世不以非法不好責罰。若御
大衆.勸捨惡戒令修善戒。成就八種賢聖語言.謂於所見問答言見.於聞覺知問答言
知.於所不見問答不見.於所不聞不覺不知問答不知。菩薩成就如是等法如其世間
正所應知.如其世間正所應轉.於彼一切皆如實知.是故名爲善知世間。
瑜伽師地論卷第四十四
注：
[一] 善戒作善生經.絡字原刻作終．今依麗刻改．


瑜伽師地論卷四十五

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論卷第四十五
        彌勒菩薩說
         唐三藏沙門玄奘奉詔譯
本地分中菩薩地第十五初持瑜伽處菩提分品第十七之二
云何菩薩修正四依。謂諸菩薩爲求義故從他聽法.不爲求世藻飾文詞.菩薩求義不
爲求文而聽法時雖遇常流言音說法但依於義恭敬聽受。又諸菩薩如實了知[一]闇說
[二]大說.如實知已以理爲依.[三]不由耆長衆所知識補特伽羅若佛若僧所說法故卽便信
受.是故不依補特伽羅.如是菩薩以理爲依補特伽羅非所依故.於真實義心不動搖
於正法中他緣匪奪。又諸菩薩於如來所深殖正信深殖清淨一向澄清.唯依如來了
義經典非不了義.了義經典爲所依故於佛所說法毗柰耶不可引奪.何以故.以佛所
說不了義經依種種門辯本性義猶未決定尚生疑惑非了義故.若諸菩薩於了義經
不決定者於佛所說法毗柰耶猶可引奪。[四]又諸菩薩於真證智見爲[五]真實.非於聞思但
注：
[一]原刻作聞．今依麗刻改．
[二]地持作明說．
[三]善戒此一段文異．略云．知如是法是佛等說．若非法者．雖聞佛法心不生信．復有是法雖非佛等說是法相者．聞則信受．
[四]地持缺此二句．
[五]原刻作貞．今依麗刻改．

回页首

識法義非真證智.是諸菩薩如實了知修所成智所應知者.非唯聞思所成諸識所能
了達.如實知已聞如來說最極甚深所有法義終不誹毁。是名菩薩修正四依。依正四
依善修習故略顯四量.謂所說義.正理.大師.修所成慧真實證智。又諸菩薩一切四依
爲所依止精勤發起正加行故.於出要道明了開示無有迷惑。云何菩薩所修菩薩四
無礙解。謂諸菩薩於一切法一切異門盡所有性如所有性依修所成無所滯礙無退
轉智.是名菩薩法無礙解。又諸菩薩於一切法一切異相盡所有性如所有性依修所
成無所滯礙無退轉智.是名菩薩義無礙解。又諸菩薩於一切法一切釋辭盡所有性
如所有性依修所成無所滯礙無退轉智.是名菩薩辭無礙解。又諸菩薩於一切法一
切品別盡所有性如所有性依修所成無所滯礙無退轉智.是名菩薩辯無礙解。若諸
菩薩依是菩薩四無礙解應知獲得無量最勝五處善巧.一藴善.巧二界善巧.三處善
巧.四緣起善巧.五處非處善巧。菩薩由此四種行相於一切法自能妙善現正等覺.亦
善爲他無倒開示.此上無有自能妙善現正等覺况善爲他無倒開示。云何菩薩菩提

回页首

資糧。當知如是菩提資糧略有二種.一者福德資糧.二者智慧資糧。此二資糧廣分別
義.如前所說自他利品應知其相。又此福德智慧資糧菩薩於初無數大劫所修習者
應知名下.若於第二無數大劫所修習者應知名中.若於第三無數大劫所修習者應
知名上。云何菩薩於三十七菩提分法精勤修習。謂諸菩薩依止菩薩四無礙解由善
方便所攝妙智.於三十七菩提分法如實了知而不作證。是諸菩薩普於一切二乘理
趣三十七種菩提分法皆如實知.謂於聲聞乘理趣及於大乘理趣三十七種菩提分
法皆如實知。於聲聞乘理趣三十七種菩提分法如實了知.如聲聞地.如前所說一切
應知。云何菩薩於大乘理趣三十七種菩提分法如實了知。謂諸菩薩能於其身住循
身觀.不於其身分別有性.亦不分別一切種類都無有性.又於其身遠離言說自性法
性如實了知.當知名依勝義理趣能於其身住循身觀修習念住。若諸菩薩隨順無量
安立理趣妙智而轉.當知名依世俗理趣能於其身住循身觀修習念住。如於其身住
循身觀修習念住.如是所餘一切念住所餘一切菩提分法當知亦爾。如是菩薩於身

回页首

等法不分別苦.不分別集.不分別此所作斷滅.不分別此得滅因道.又卽於此遠離言
說自性法性若苦法性若集法性若滅法性若道法性如實了知.當知名依勝義理趣
修菩提分爲所依止緣諦修習。若諸菩薩隨順無量安立理趣妙智而轉.當知名依世
俗理趣緣諦修習。[一]此中菩薩卽於諸法無所分別當知名止.[二]若於諸法勝義理趣如實
真智及於無量安立理趣世俗妙智當知名觀。[三]此中菩薩略有四行當知名止.[四]一勝義
世俗智前行.二勝義世俗智果.三普於一切戲論想中無功用轉.四卽於如是離言唯
事由無有想無所分別其心寂靜趣向一切法平等性一味實性.由此四行是諸菩薩
止道運轉.漸次乃至能證無上正等菩提智見圓滿。此中菩薩略有四行當知名觀.[五]謂
卽四行止道前行.[六]於一切法遠離增益不正執邊.遠離損減不正執邊.及與隨順無量
諸法差別安立理趣妙觀.由此四行是諸菩薩觀道運轉.漸次乃至能證無上正等菩
提智見圓滿。是名略說菩薩止觀。云何菩薩方便善巧。當知略說有十二種.依內修證
一切佛法有其六種.依外成熟一切有情亦有六種。云何依內修證一切佛法六種方
注：
[一]善戒此二句文異．略云．菩薩不以覺觀觀三十七品名止．若知法界真實不可說名觀．
[二]勘藏本．意謂若於諸法如實真智勝義．及於無量安立理趣之妙智．
[三]藏本云．此中菩薩止略有四種．次段說觀例知．
[四]地持開此第一種爲二．略此第二種．善戒四種名異．一第一義．二期．三真實．四離煩惱怨．
[五]勘地持．意謂此四行所起智慧．
[六]善戒合此二句爲第二種云．遠離顛倒．分下句爲第三四種．分別無量法界．知法界無礙．

回页首

便善巧。一者菩薩於諸有情悲心俱行顧戀不捨.二者菩薩於一切行如實徧知.三者
菩薩恆於無上正等菩提所有妙智深心欣樂.四者菩薩顧戀有情爲依止故不捨生
死.五者菩薩於一切行如實徧知爲依止故輸轉生死而心不染.六者菩薩欣樂佛智
爲依止故熾然精進.當知是名菩薩依內修證一切佛法六種方便善巧。云何依外成
熟一切有情六種方便善巧。一者菩薩方便善巧能令有情以少善根感無量果.二者
菩薩方便善巧能令有情少用功力引攝廣大無量善根.三者菩薩方便善巧於佛聖
教憎背有情除其恚惱.四者菩薩方便善巧於佛聖教處中有情令其趣入.五者菩薩
方便善巧於佛聖教已趣入者令其成熟.六者菩薩方便善巧於佛聖教已成熟者令
得解脫。云何菩薩方便善巧令諸有情以少善根感無量果。謂諸菩薩方便善巧勸諸
有情捨微劣物乃至最下唯一麨團.施鄙穢田乃至蠢動旁生之類.作是施已迴求無
上正等菩提.如是善根物田雖下由迴向力感無量果。云何菩薩方便善巧令諸有情
以少功力引攝廣大無量善[一]根。謂諸菩薩方便善巧.若有信解受邪齋戒乃至一月都
注：
[一]善戒次有一段文云．若有衆生先受八齋．菩薩復爲分別解說．教令迴向無上菩提．

回页首

不食等諸有情類.爲說八支聖齋戒法令其棄捨最極艱辛感非愛果受邪齋戒.勸令
修學無極艱辛感大愛果受正齋戒。若諸有情修自苦行精勤無懈起邪方便欲求解
脫.爲說中道令離二邊使其趣入。若諸有情求欲生天起邪方便投巖赴火斷飲食等.
爲其宣說無倒靜慮令彼獲於現法樂住.逮得當來無諸艱苦與喜樂俱生天勝果。若
諸有情信婆羅門吠地迦呪妄計精勤受持讀誦得究竟淨.方便勸令於佛聖教受持
讀誦思惟其義。[一]又正爲他如是如是宣揚開示如來所說甚深空性相應妙法.令彼發
生勇決厭離猛利淨信.但由如是一刹那頃厭離淨信俱行善心[二]尚能攝受不可稱數
廣大善根.况其相續。又諸菩薩世間所有種種上妙珍寶香鬘諸供養具.起淨信俱增
上意樂於佛法僧勝解供養.亦勸導他令行如是勝解供養。又於十方一切世界一切
供養佛法僧所.卽以如是淨信俱行增上意樂周帀普緣深生隨喜.亦勸導他作是隨
喜。又諸菩薩恆常修習念佛念法乃至念天.亦勸導他令修六念。又諸菩薩意言分別
禮佛法僧乃至命終時無虚度.亦勸導他行此禮業。又諸菩薩普於十方一切有情一
注：
[一]善戒缺此一段．
[二]藏本云．尚能爲攝受廣大善根之助．

回页首

切福業悉皆隨喜.亦勸導他作是隨喜。又諸菩薩普於十方一切有情入廣大悲增上
意樂.願以自身皆代彼受一切憂苦.亦勸導他興此悲願。又諸菩薩過去現在一切悞
失一切違犯.以淨調柔愛樂隨順所學戒心想對十方佛世尊所至誠發露悔往修來.
亦勸導他令行是事.如是數數發露所犯.少用功力一切業障皆得解脫。[一]又諸菩薩已
具神通得心自在.普於十方佛法僧所及有情處化作衆多種種化事攝受無量大福
德聚。又諸菩薩恆常修習慈悲喜捨.亦勸導他作此修習。如是菩薩以少功力引攝廣
大無量善根諸勝妙果。云何菩薩方便善巧於佛聖教憎背有情除其恚惱.處中住者
令其趣入.已趣入者令其成熟.已成熟者令得解脫。謂諸菩薩爲欲成辦如是四種有
情義利當知略說復有六種方便善巧.一者隨順會通方便善巧.[二]二者共立要契方便
善巧.三者異分意樂方便善巧.四者逼迫所生方便善巧.五者施恩報恩方便善巧.六
者究竟清淨方便善巧。云何菩薩隨順會通方便善巧。謂諸菩薩[三]於彼有情將爲說法.
先當方便隨順現行輭美身語.亦復現行近施隨轉除彼於己所生恚惱.彼恚惱除便
注：
[一]善戒缺此一段．
[二]善戒云．二者無障．三者不動．四者心相似．
[三]原刻上衍隨字．今依麗刻刪．

回页首

生愛敬.愛敬生已於法起樂.然後爲其宣說正法.所說正法如其所宜易入易解.應時
漸次無有顛倒.能引義利堪任難擊。於彼有情調伏事中成就最勝欲作饒益哀愍之
心.爲現神通記心顯說如理正法.或勸請他.或爲化作種種衆多殊特化事令彼有情
皆悉調伏。若引義利極略諸論能爲廣辯.若引義利極廣諸論能爲略說令其受持.爲
作憶念施其問難.彼既於法能受能持復進爲其廣開正義.又於趣入徧緣一切三摩
地門能爲隨順教授教誡.攝益有情令修利行。若諸有情於佛所說甚深空性相應經
典不解如來密意義趣.於此經中說一切法皆無自性皆無有事無生無滅說一切法
皆等虚空皆如幻[一]夢.彼聞是已如其義趣不能解了心生驚怖.誹謗如是一切經典言
非佛說。菩薩爲彼諸有情類方便善巧如理會通.如是經中如來密意甚深義趣如實
和會攝彼有情。菩薩如是正會通時爲彼說言.此經不說一切諸法都無所有.但說諸
法所言自性都無所有.是故說言一切諸法皆無自性。雖有一切所言說事.依止彼故
諸言說轉.然彼所說可說自性據第一義非其自性.是故說言一切諸法皆無有事。一
注：
[一]藏本無夢字．次後喻同．地持亦同．但善戒云．猶如虚空．如幻．如夢．如熱時燄．乾闥婆城．如水中月．如呼聲響．

回页首

切諸法所言自性理既如是.從本已來都無所有.當何所生當何所滅.是故說言一切
諸法無生無滅。譬如空中有衆多色色業可得.容受一切諸色色業.謂虚空中現有種
種若往若來若住起墮屈伸等事.若於爾時諸色色業皆悉除遣.卽於爾時唯無色性
清淨虚空其相顯現。[一]如是卽於相似虚空離言說事有其種種言說所作邪想分別隨
戲論著似色業轉.又卽如是一切言說邪想分別隨戲論著似衆色業皆是似空離言
說事之所容受.若時菩薩以妙聖智遣除一切言說所起邪想分別隨戲論著.爾時菩
薩最勝聖者以妙聖智證得諸法離言說事唯有一切言說自性非性所顯.譬如虚空
清淨相現.亦非過此有餘自性應更尋求.是故宣說一切諸法皆等虚空。[二]又[三]如幻夢非
如顯現如寶是有.亦非一切幻夢形質都無所有。如是諸法非如愚夫言說串習勢力
所現如實是有.亦非一切諸法勝義離言自性都無所有。由此方便悟入道理一切諸
法非有非無.猶如幻夢其性無二.是故宣說一切諸法皆如幻夢。如是菩薩普於一切
諸法法界不取少分不捨少分.不作損減不作增益無所失壞.[四]若法實有知爲實有.若
注：
[一]此下至所容受一段．善戒文異．略云．若因虚空有諸色諸業可宣說者．不得言空性不可說若空不可說．諸色諸業云何可說．
[二]此下一段．善戒文異．略云．幻若定有．以何因緣有時可見有時不可見若定無．云何令人見諸相．實無之法不應生相．
[三]原刻作知．今依麗刻改．
[四]勘藏本云．於實善知爲實地持善戒均同．今譯增文．

回页首

法實無知爲實無.如其所知如是開示.當知是名菩薩隨順會通方便善巧。云何菩薩
共立要契方便善巧。謂諸菩薩若見有情求飲食等十資身具.卽便共彼立要契言.汝
等若能知父母恩恭敬供養及諸沙門婆羅門等.廣說如前乃至若能受持淨戒.如是
我當隨汝所欲施飲食等諸資身具.如其不能.我不施汝。如是菩薩若見有情來求種
種田事宅事諸闤闠事王事[一]域事財事穀事.或有來求諸工業處及諸明處.或有來求
共爲朋友.或有來求共結婚媾.或有來求共作邑會.或有來求助營事業.菩薩共彼立
要契言.汝等若能知父母恩恭敬供養如前廣說.如是我當施汝田宅廣說乃至助營
事業。[二]又諸菩薩若見有情有諸愆犯或被擧訟.或作種種不饒益事爲他所拘將欲刑
縛斷截撾打毁辱迫脅驅擯流移.或他所執欲捶縛賣.菩薩爾時隨能隨力立要契言.
汝等若能知父母恩恭敬供養如前廣說.如是我當方便救汝令脫斯難。又諸菩薩若
見有情遭遇種種王賊水火人及非人不活惡名諸怖畏等.爾時菩薩立要契言.汝等
若能知父母恩恭敬供養如前廣說.如是我當方便救汝令免斯畏。又諸菩薩若見有
注：
[一]原刻作役．今依麗刻及藏本改．
[二]此下二段．善戒皆缺．

回页首

情欲所愛會求非愛離.爾時菩薩立要契言.汝等若能知父母恩恭敬供養如前廣說.
如是我當遂汝所願爾所愛會及非愛離。又諸菩薩若見有情爲疾所苦.立要契言.汝
等若能知父母恩恭敬供養如前廣說.如是我當救汝病苦令得安樂。彼諸有情既爲
菩薩如是立要.於諸善品速疾受學.於諸惡品速疾除斷.菩薩皆能遂其所願.當知是
名菩薩共立要契方便善巧。云何菩薩異分意樂方便善巧。謂諸菩薩與諸有情立要
契已.彼諸有情於上所說彼彼事中不如所欲速疾修行.菩薩爾時於如上說彼所求
事皆不施與.唯爲利益彼有情故.非餘意樂而不施彼。如是於其諸厄難處諸怖畏處
欲所愛會求非愛離病苦所惱諸有情類權時棄捨.唯爲利益彼有情故.非異意樂而
棄捨之.非異意樂而不救拔。如是菩薩於諸有情方便現行剛捍業時唯爲利益非餘
意樂.漸令餘時如其所欲斷除諸惡修學諸善.[一]是故方便權時棄捨。若諸有情於菩薩
所雖無所求亦無衆難廣說乃至無諸病苦.而與菩薩先爲親厚.菩薩於彼隨宜勸導
斷諸惡法修諸善法.所謂令彼知父母恩恭敬供養廣說乃至於淨尸羅隨順受學。若
注：
[一]藏本缺此句．

回页首

彼有情雖蒙菩薩如是勸導故肆輕躁而不奉行.菩薩爾時自現憤責唯欲利益非憤
意樂.於諸所作悉現乖背唯爲利益非背意樂。或於一類現於世間不饒益事唯爲利
益非損意樂。如是菩薩於諸有情現外所作與內意樂相不同分.由是因緣方便安處
令彼有情漸斷諸惡漸修諸善。是故菩薩如是調伏有情方便名爲菩薩異分意樂方
便善巧。云何菩薩逼迫所生方便善巧。謂諸菩薩或爲家主或作國王得增上力.於自
親屬於自臣民能正教誡如應告言.諸我親屬諸我臣民若於父母不知恩報廣說乃
至毁犯戒者.我當斷其常所給賜衣服飲食或當捶罰.或我親屬當與乖離.或我臣民
當永驅擯.立一善巧機捷士夫於彼事業常令伺察.由是因故彼諸有情怖畏治罰勤
斷諸惡勤修諸善。彼於修善雖無樂欲.由是方便彊逼令修.是故名爲逼迫所生方便
善巧。[一]云何菩薩施恩報恩方便善巧。謂諸菩薩先於有情隨力少多施作恩惠或施所
須.或濟厄難或除恐怖.或會所愛或離非愛.或療病苦令得安樂。彼諸有情深知恩惠
欲報德者.菩薩爾時勸令修善以受報恩.告言汝等非餘世財來相酬遺爲大報恩.汝
注：
[一]以下藏本卷十五．

回页首

等若能知父母恩恭敬供養廣說乃至受持淨戒如是乃名大報恩德。菩薩如是於諸
有情先施恩惠勸讚修善名大報恩.由此方便令他於善精勤修學.是故名爲施恩報
恩方便善巧。云何菩薩究竟清淨方便善巧。謂諸菩薩安住菩薩到究竟地於菩薩道
已善清淨.先現往生覩史多天衆同分中.無量有情如是念言.某名菩薩今已生處覩
史多天衆同分中.不久當下生贍部洲證得無上正等菩提.願令我等當得值遇非不
值遇.隨是菩薩所生之處願令我等亦當往生.如是爲令無量有情生正欲樂.爲多修
習此欲樂故。又是菩薩從覩史多天衆中沒來下人間.生於高貴或族望家.所謂王家
若國師家.棄捨世間上妙欲樂無所顧戀清淨出家.令諸有情起尊敬故。又現誓受難
行苦行.爲令信解苦行有情捨所樂故。又證無上正等菩提.令餘有情於所同趣菩提
解脫欣殊勝故。又證無上正等覺已未爲有情卽說正法.待梵天王躬來啓請.爲諸有
情於正法所起尊敬故作是念言.當所說法定應殊妙.故[一]今梵王希望世尊說是法故
躬自來請。又以佛眼觀察世間.勿使有情作如是謗.但由梵王躬來啓請敬梵王故宣
注：
[一]原刻作令．今依麗刻改．

回页首

說正法非於有情自起悲心.乃是爲他之所激發非自能了機宜可否.爲欲壞彼一類
有情如是邪執.先以佛眼觀察世間然後爲轉無上法輪一切世間所未曾轉.如是更
復宣說正法制立學處。是名菩薩究竟清淨方便善巧.由此所說方便善巧更無有餘
方便善巧在於此上若過若妙.是故說名究竟清淨。如是菩薩所說六種若略若廣方
便善巧.能除憎背聖教有情所有恚惱.處中住者令其趣入.已趣入者令其成熟.已成
熟者令得解脫.除此無有若過若增.是名菩薩方便善巧。云何菩薩妙陀羅尼。當知如
是妙陀羅尼略有四種.一者法陀羅尼.二者義陀羅尼.三者呪陀羅尼.四者能得菩薩
忍陀羅尼。云何菩薩法陀羅尼。謂諸菩薩獲得如是念慧力持.由此力持能聞未曾聞
言未温習未善通利名句文身之所攝錄次第錯縱次第結集無量經典.經無量時能
持不忘.是名菩薩法陀羅尼。云何菩薩義陀羅尼。謂如前說.此差別者.卽於彼法無量
義趣心未温習未善通利經無量時能持不忘.是名菩薩義陀羅尼。云何菩薩呪陀羅
尼。謂諸菩薩獲得如是等持自在.由此自在加被能除有情災患諸呪章句.令彼章句

回页首

悉皆神驗第一神驗無所唐捐能除非一種種災[一]患.是名菩薩呪陀羅尼。云何菩薩能
得菩薩忍陀羅尼。謂諸菩薩成就自然堅固因行具足妙慧.獨處空閒寂無言說.[二]曾無
有物見路而行.知量而食不雜穢食一類而食.常極靜慮於夜分中少眠多寤.於佛所
說得菩薩忍諸呪章句能諦思惟。其呪詞曰.[三]壹胝.密胝.吉胝.[四]毗羼底.〈丁里反〉鉢陀膩.莎
訶。卽於如是呪章句義審諦思惟籌量觀察.彼於如是呪章句義如是正行不從他聞
自然通達.了知如是諸呪章句都無有義是圓成實但唯無義.如實了知此章句義所
謂無義是故過此不求餘義.齊此名爲妙善通達呪章句義。彼於如是呪章句義正通
達已卽隨此義不從他聞自正通達一切法義.謂於此義如是通達一切言說所說諸
法自性之義皆不成實.唯有諸法離言自性是自性義.彼於諸法此自性義正通達已
過此更無餘義可求.由於此義善通達故獲得最勝廣大歡喜.由是菩薩得陀羅尼當
言已得此陀羅尼章句所立菩薩勝忍.得此忍故是諸菩薩不久當得淨勝意樂.已依
上品勝解行地勝忍而轉.當知是名菩薩所有能得菩薩忍陀羅尼。[五]此中菩薩法陀羅
注：
[一]善戒次附釋云．爲呪術故受持五法．一不食肉．二不飲酒．三不食五辛．四不婬．五不在不淨家食．如是五法能益無量衆生．治惡鬼神毒病無不能治．
[二]藏本缺此句．勘地持意云．亦不遊行．
[三]藏本此上有句云．達耶陀. tad-ya-tha^
[四]此字原刻屬上斷句．今依麗刻及藏本改．
[五]善戒此段文異．略云．菩薩初劫修行時得法義二陀羅尼．因二者修三昧．因三昧發誓願得辭忍二陀羅尼．

回页首

尼義陀羅尼若過第一無數大劫已入清淨勝意樂地所得決定堅住廣大.從此以下
或以願力或依靜慮雖有獲得而不決定亦不堅住亦不廣大。如說法義二陀羅尼.呪
陀羅尼當知亦爾。能得菩薩忍陀羅尼.如前所釋卽如是得。若諸菩薩具四功德.方獲
如是諸陀羅尼非隨闕一。何等名爲四種功德。一者於諸欲中無所貪著.二者於他勝
事不生妬忌不嫉他榮.三者一切所求等施無悔.四者於正法中深生忻樂.忻樂法者
於菩薩藏及菩薩藏摩怛理迦深心愛樂。云何菩薩所修正願。當知此願略有五種.一
者發心願.二者受生願.三者所行願.四者正願.五者大願。若諸菩薩於其無上正等菩
提最初發心.是名發心願。若諸菩薩願於當來往生隨順饒益有情諸善趣中.是名受
生願。若諸菩薩願能無倒思擇諸法願於境界修無量等殊勝善法.是名所行願。若諸
菩薩願於當來攝受一切菩薩善法攝受一切所有功德若總若別所有正願.是名正
願。[一]菩薩大願當知卽從正願所出.此復十種.若諸菩薩願於當來以一切種上妙供具
供養無量無邊如來當知是名第一大願.若諸菩薩願於當來攝受防護諸佛世尊所
注：
[一]善戒此下文段缺略．不分十種．

回页首

有正法傳持法眼令無斷壞當知是名第二[一]大願.[二]若諸菩薩願於當來從覩史多天宮
降下如前乃至入大涅槃當知是名第三大願.若諸菩薩願於當來行一切種菩薩正
行當知是名第四大願.若諸菩薩願於當來普能成熟一切有情當知是名第五大願.
若諸菩薩願於當來一切世界皆能示現當知是名第六大願.若諸菩薩願於當來普
能淨修一切佛土當知是名第七大願.若諸菩薩願於當來一切菩薩皆同一種意樂
加行趣入大乘當知是名第八大願.若諸菩薩願於當來所有一切無倒加行皆不唐
捐當知是名第九大願.若諸菩薩願於當來速證無上正等菩提當知是名第十大願。
云何菩薩空三摩地。謂諸菩薩觀一切事遠離一切言說自性.唯有諸法離言自性.心
正安住.是名菩薩空三摩地。云何菩薩無願三摩地。謂諸菩薩卽等隨觀離言自性所
有諸事[三]由邪分別所起煩惱及以衆苦所攝受故皆爲無量過失所汙.於當來世不願
爲先心正安住.是名菩薩無願三摩地。云何菩薩無相三摩地。謂諸菩薩卽正思惟離
言自性所有諸事一切分別戲論衆相永滅寂靜.如實了知心正安住.是名菩薩無相
注：
[一]原刻作正．今依元刻改．
[二]地持別以願通達諸佛正法爲第三大願．以下遞改．缺此第七淨土願．
[三]善戒此段文異．略云．以一切法可宣說故有我我所．則名爲苦．破邪想故．知一切法不可說故．不著我我所．更不願求．

回页首

三摩地。問.何故唯立三三摩地無過無增。答.法有二種.謂有非有.有爲無爲名之爲有.
我及我所名爲非有。於有爲中有無願故.可厭逆故.當知依此建立無願三摩地。於無
爲中願涅槃故.正樂攝故.當知依此建立無相三摩地。於非有事菩薩不願亦無無願.
然於非有菩薩如實見爲非有.依此見故當知建立空三摩地。如是菩薩於此三種三
摩地中精勤修學.於是建立如實了知.[一]於餘行相三三摩地如實悟入.安立理趣如實
悟入.修習理趣如實了知.謂於其中諸聲聞衆精勤修學及圓滿證。
瑜伽師地論卷第四十五
注：
[一]勘藏本此段意云．於餘行相諸聲聞衆修學圓證之三三摩地．乃至如實了知．


瑜伽師地論卷四十六

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論卷第四十六
        彌勒菩薩說
         唐三藏沙門玄奘奉詔譯
本地分中菩薩地第十五初持瑜伽處菩提分品第十七之三
復有[一]四種法嗢柁南.諸佛菩薩欲令有情清淨故說。何等爲四。一切諸行皆是無常是
名第一法嗢柁南.一切諸行皆悉是苦是名第二法嗢柁南.一切諸法皆無有我是名
第三法嗢柁南.涅槃寂靜是名第四法嗢柁南.諸佛菩薩多爲有情宣說如是法相應
義是故說名法嗢柁南。又從曩昔其心寂靜諸牟尼尊於一切時展轉宣說.是故說此
名嗢柁南。又此行跡能趣大生.亦復能趣出第一有.是故說此名嗢柁南。云何菩薩等
隨觀察一切諸行皆是無常。[二]謂諸菩薩觀一切行言說自性於一切時常無所有.如是
諸行常不可得故名無常。又卽觀彼離言說事由不了知彼真實故無知爲因生滅可
得.如是諸行離言自性有生有滅故名無常。又諸菩薩觀過去行已生已滅.由彼諸行
注：
[一]地持云．聲聞所學所行四憂檀那法．
[二]勘藏本．意謂諸菩薩唯緣一切行離言自性常無所有．觀一切行爲無常云云．與下文相順．今譯不明．

回页首

無因可得亦無自性.是故觀彼因性自性皆無所有。觀現在行已生未滅.由彼諸行因
不可得.已與果故.自性可得.猶未滅故.是故觀彼自性是有而無有因。觀未來行未生
未滅.由彼諸行有因可得.未與果故.無有自性.猶未生故.是故觀彼唯有因性而無自
性。菩薩如是見三世中分段諸行相續轉已.等隨觀見一一刹那有爲諸行皆有三種
有爲之相.於刹那後復有第四有爲之相。卽於此中前刹那行自性滅壞無間非先諸
行刹那自性生起正觀爲生.諸行生已卽時未壞正觀爲住.此已生行望前已滅諸行
刹那自性別異正觀爲老.從此諸行生刹那後卽此已生諸行刹那自性滅壞正觀爲
滅。菩薩觀此已生刹那諸行自性卽是生住老之自性.不見生等別有自性.如實觀見
生刹那後卽此生等諸行刹那自性滅壞無別有性。如是四種有爲之相總攝諸行.以
要言之二分所顯.一者有分所顯.二者無分所顯。此中世尊依於有分建立一種有爲
之相.依於[一]無分建立第二有爲之相.住異二種俱是諸行有分所顯建立第三有爲之
相。此中菩薩觀一切時唯有諸行.除此更無生住老滅恆有實物自性成就.何以故.諸
注：
[一]藏本作自性．地持同．

回页首

行生時唯卽如是諸行可得無別有餘生住老滅.如是諸行住老滅時唯卽如是諸行
可得無別有餘生住老滅。又諸菩薩以理推求生等實物亦不可得.如是推求不可得
者.謂若離彼色等諸行別有生法是卽應如色等諸行自體有生.如是此生亦應有生.
如是卽應有二種生.一者行生.二者生生。如是行生與彼生生爲一爲異.若言一者.計
生實有卽爲唐捐言別有生是實物有不應道理.若言異者.如是卽應非行生生是行
生生不應道理。如說生相.如是廣說住老滅相當知亦爾。謂若滅法別有自性是實成
就.卽應此滅有生有滅。若滅生時一切諸行皆應同滅.如是卽應少用功力.如入滅定
諸心心所一切皆滅。若滅滅時一切諸行雖皆已滅復應還生.以滅無故.是故言滅有
生有滅不應道理。又善男子或善女人於一切時恆有實物自性成就觀爲假有.而能
修厭離欲解脫不應道理.與此相違是應道理。由此行相是諸菩薩如實了知一切諸
行皆是無常。又諸菩薩觀無常行相續轉時能爲三種苦所依止.一者行苦.二者壞苦.
三者苦苦.如是菩薩如實了知一切諸行皆悉是苦。又諸菩薩如實了知有爲無爲一

回页首

切諸法二無我性.一者補特伽羅無我性.二者法無我性。於諸法中補特伽羅無我性
者.謂非卽有法是真實有補特伽羅.亦非離有法別有真實補特伽羅。於諸法中法無
我性者.謂於一切言說事中一切言說自性諸法都無所有.如是菩薩如實了知一切
諸法皆無有我。又諸菩薩觀一切行先因永斷後無餘滅.其餘畢竟不起不生.說名涅
槃。當知涅槃其體寂靜.一切衆苦畢竟息故.一切煩惱究竟滅故。如是未得清淨增上
意樂菩薩未見聖諦諸聲聞乘.雖於涅槃發起勝解如是說言涅槃寂靜.而於涅槃未
如實解未能如實正智見轉.然彼亦有如理作意。譬如王子或長者子生育已來未出
王宮長者內室.王及長者各爲幼童假作種種諸戲樂具鹿車牛車馬車象車而賜與
之.爾時王子及長者子用爲嬉戲歡娛遊佚.卽於好是假所造作鹿牛馬象發起真實
鹿想牛想馬想象想。後於一時王及長者各知其子漸已長大諸根成熟讚說真實鹿
牛馬象.爾時王子及長者子聞父讚說作是念言.今者父王及父長者將非讚說我等
所有鹿牛馬象四種車耶。復於後時王及長者知子轉大從內宮室引出外遊示其真

回页首

實鹿牛馬象.時彼見已內自發生如實慧解.此爲實義鹿車牛車馬車象車.父於長夜
嘗爲我等讚說斯事.然唯我等以無智故於不如實唯彼相似唯彼影像發起真實鹿
等勝解.由是因緣於先勝解追起羞愧。如是宮室喻於生死.其所生育諸幼童子喻未
證證清淨增上意樂菩薩及未見諦諸聲聞乘.父喻諸佛及已證入大地菩薩.先爲假
作鹿牛等車喻爲宣說涅槃鹿相.次爲讚說真實鹿等喻佛菩薩自現證見真實涅槃
如其所見於彼菩薩及聲聞前讚說涅槃真實功德.所餘喻彼既聞是已但用隨順音
聲覺慧於涅槃德長夜勝解。若於是時資糧成熟漸次增長成淨增上意樂菩薩見諦
聲聞於真涅槃生現證智.卽於爾時發生自內如實慧解.如是涅槃一切聲聞獨覺所
得諸佛菩薩先所讚說.我等先以愚夫覺慧於不如實唯彼相似唯彼影像發起真實
涅槃勝解.由是因緣於先勝解追生羞愧.依止於後如實勝解。又如病者往大醫所爲
除病故求隨順藥得已常服.彼於是藥深生勝解深生愛樂唯見爲實.由是因緣先病
除愈復起餘病應服餘藥。爾時大醫知先病愈後病復生更須餘藥.勸捨前藥令服餘

回页首

藥.時彼病者愚癡無識於前所服深生勝解起所宜想不肯棄捨。時大良醫爲其宣說
前後藥性.於現所病前藥匪宜後藥爲勝.時有病者雖聞是語不生勝解猶未深信良
醫所言。[一]如是病者喻諸凡夫菩薩聲聞爲煩惱病之所執持.大良醫者喻諸如來.其良
藥等喻爲宣說若上上勝及以上極若深深勝及以深極若劣若勝及以勝極法教正
教教授教誡.[二]彼雖聞已不能悟入不生勝解不能修行法隨法行。諸有淨信菩薩聲聞
於佛所說不生疑惑乘佛所說.喻如一切支具圓滿妙莊嚴車無上法乘.如善御者隨
所行地隨所應到疾疾進趣無所稽留。
本地分中菩薩地第十五初持瑜伽處[三]菩薩功德品第十八
[四]云何菩薩所有功德。嗢柁南曰.
  希奇.不希奇.　平等心.饒益.　報恩.與欣讚.　不虚加行性。
謂諸菩薩於其無上正等覺乘勤修學時應知有五甚希奇法。何等爲五。一者於諸有
情非有因緣而生親愛.二者唯爲饒益諸有情故常處生死忍無量苦.三者於多煩惱
注：
[一]此下至段末．善戒文異．略云．爾時病者服藥．病差方信生愧．佛說法時亦爾．衆生聞已壞小煩惱卽生真實想．更生惑言佛無常．佛復爲說甚深法．雖聞不信以本爲實．得清淨道方生慚愧．佛實是常．我云何言無常云云．
[二]地持缺此句．
[三]善戒作功德品第十九．
[四]藏本缺此句．地持善戒同．幷缺次頌．

回页首

難伏有情善能解了調伏方便.四者於極難解真實義理能隨悟入.五者具不思議大
威神力.如是五種菩薩所有甚希奇法不與一切餘有情共。又諸菩薩成就五種不希
奇法而名成就甚希奇法。何等爲五。謂諸菩薩以因利他苦卽爲自己樂.是故菩薩恆
徧受行因利他苦.是名菩薩成就第一不希奇法而名成就甚希奇法。又諸菩薩雖善
了知生死過失涅槃功德.而樂普令有情清淨卽爲己樂.是[一]故菩薩爲淨有情增上力
故誓受生死.是名菩薩成就第二不希奇法而名成就甚希奇法。又諸菩薩雖善了知
默然樂味.而樂普令有情清淨卽爲己樂.是故菩薩爲淨有情增上力故恆勤方便爲
說正法.是名菩薩成就第三不希奇法而名成就甚希奇法。又諸菩薩雖積集六波羅
蜜多所有善根.而樂普令有情清淨卽爲己樂.是故菩薩爲淨有情增上力故以淨意
樂施諸有情然不希求施果異熟.是名菩薩成就第四不希奇法而名成就甚希奇法。
又諸菩薩以利他事爲自利事.是故菩薩恆現受行一切有情利益之事.是名菩薩成
就第五不希奇法而名成就甚希奇法。又諸菩薩由五種相當知普於一切有情其心
注：
[一]原刻作名．今依麗刻改．

回页首

平等。何等爲五。一者菩薩最初發心願大菩提.如是亦爲利益一切諸有情故起平等
心。二者菩薩於諸有情住哀愍俱平等之心。三者菩薩於諸有情深心發起一子愛俱
平等之心。四者菩薩於從衆緣已生諸行知是所想有情事已.知一有情所有法性卽
是一切有情法性.以法平等俱行之心於諸有情住平等心。五者菩薩如於一有情行
利益行於一切有情行利益行亦復如是.以利俱心於諸有情住平等心。由此五相是
諸菩薩於諸有情其心平等。又諸菩薩由五種相於諸有情能作一切饒益之事。何等
爲五。一者說授正命以爲饒益.二者於不隨順能引義利所作事業說授隨順以爲饒
益.三者無依無怙有苦有貧善能爲彼作依怙等以爲饒益.四者說授能往善趣之道
以爲饒益.五者說授三乘以爲饒益。[一]又諸菩薩由五種相於其有恩諸有情所現前酬
報。何等爲五。一者安處有情令學己德.二者方便安處令學他德.三者無依無怙有苦
有貧隨力隨能作依怙等.四者勸令供養諸佛如來.五者令於如來所說正法受持讀
誦書寫供養。[二]又諸菩薩於五種處常當欣讚。何等爲五。一者值佛出世常得承事.二者
注：
[一]善戒此段文異．略云．衆生報菩薩恩有五事．一受持善法戒．二貧者受已修行破貧．三供三寶．四於菩薩所聞法受持等．五見持法者恭敬供養．
[二]地持善戒幷云．菩薩行菩提道常求五事．

回页首

於諸佛所常聞六種波羅蜜多菩薩藏法.三者於一切種成熟有情常有勢力.四者能
於無上正等菩提堪任速證.五者證菩提已諸弟子衆常和無諍。又諸菩薩由五因緣
於諸有情能作不虚饒益加行。[一]何等爲五。謂諸菩薩於諸有情先欲求作利益安樂.於
諸有情利益安樂如實了知無顛倒覺.如是一切如前供養親近無量品中所說應知
其相。[二]復次嗢柁南曰.
  無顛倒加行.　退墮.與勝進.　相似.實功德.　善調伏有情。
謂諸菩薩有五加行當知普攝一切菩薩無倒加行。何等爲五。一隨護加行.二無罪加
行.三思擇力加行.四清淨增上意樂加行.五墮決定加行。云何菩薩隨護加行。[三]當知此
復略有五種。[四]一者隨護聰叡.謂由俱行智速疾攝法。二者隨護正念.謂由此正念隨所
攝法持令不忘。三者隨護正智.謂由此正智於所持法善觀察義正慧通達.遠離隨順
聰叡正念覺慧退分諸因緣故.習近隨順住分勝分諸因緣故。四者隨護自心.能善防
守諸根門故。五者隨護他心.能於他心正隨轉故。云何菩薩無罪加行。謂諸菩薩於諸
注：
[一]善戒此段文略．但指前云．如自利利他品中說．
[二]地持善戒皆缺此頌．
[三]藏本不擧種數．勘文似有六種．別開遠離習近二句爲第四也．
[四]善戒云．護法者．菩薩具足護陀羅尼．從他聞法速得解了．

回页首

善法無倒熾然.無量無間迴向菩提。云何菩薩思擇力加行。謂諸菩薩卽此一切在勝
解行地應知其相。[一]云何菩薩清淨增上意樂加行。謂諸菩薩卽此一切在淨勝意樂地
及行正行地應知其相。云何菩薩墮決定加行。謂諸菩薩卽此一切在決定地決定行
地到究竟地應知其相。如是五種菩薩加行普攝一切無倒加行。又諸菩薩順退分法
當知有五。何等爲五。一者不敬正法及說法師。二者放逸懈怠.[二]三者於諸煩惱親近執
著.四者於諸惡行親近執著.五者與餘菩薩校量勝劣起增上慢及於法顛倒起增上
慢。又諸菩薩順勝分法當知有五。何等爲五。謂與前五黑品諸法次第相違應知其相。
又諸菩薩略有五種相似功德當知實是菩薩過失。何等爲五。[三]一者於其暴惡毁犯淨
戒諸有情所由是因緣作不饒益.二者詐現種種具足威儀.三者於順世間文詞呪術
外道書論相應法中得預智者聰叡者數.四者修行有罪施等善行.五者宣說建立像
似正法廣令流布。又諸菩薩略有五種真實功德。何等爲五。一者於其暴惡毁犯淨戒
諸有情所由是因緣起勝悲心.二者本性成就具足威儀.三者於佛所說淨妙真實若
注：
[一]善戒云．專心寂靜者．菩薩以十淨法供養如來如上所說．是名寂靜．
[二]地持合此三四爲一．開此第五爲二．善戒大同．
[三]善戒開此第一爲二．缺此四五．別說見有智者生嫉誹謗爲第五．次段五事相反例知.

回页首

教若證得預智者聰叡者數.四者修行無罪施等善行.五者開示正法遮滅一切像似
正法。又諸菩薩略於十處無倒調伏所化有情。何等十處。[一]一者遠離惡行處.[二]二者遠離
諸欲處.三者專精無犯犯已能出處.四者密護一切諸根門處.五者正知住處.六者離
憒鬧處.七者於遠離處遠離一切惡尋思處.八是遠離障處.九者遠離一切煩惱纏處.
十者遠離一切諸煩惱品諸麤重處。[三]復次嗢柁南曰.
  諸菩薩受記.　墮於決定中.　定作.常應作.　最勝最爲後。
謂諸菩薩略由六相蒙諸如來於其無上正等菩提授與記別。何等爲六。一者安住種
[四]姓未發心位.二者已發心位.[五]三者現在前[六]位.四者不現前位.五者有定時限謂爾所時
當證無上正等菩提.六者無定時限謂不宣說決定時限而與受記。又諸菩薩略有三
種墮於決定。何等爲三。[七]一者安住種姓墮於決定.二者發菩提心墮於決定.三者不虚
修行墮於決定。安住種姓墮決定者.謂諸菩薩住種姓位便名爲墮決定菩薩.何以故.
由此菩薩若遇勝緣必定堪任證於無上正等覺故。發菩提心墮決定者.謂有一類諸
注：
[一]地持此段文略．但云．離諸纏．離煩惱．分別惡戒．
[二]善戒此第二處云．爲知法界故又開此第三爲二．略此五六．別加不放逸爲第六處．
[三]以下藏本卷十六．地持善戒均缺此頌．
[四]原刻作性．今依北宋刻改．次下俱同．
[五]善戒云．三者亦有性亦發心．四者於無量世爲菩提故修善行．又五六次第互倒．
[六]原刻作住．今依麗刻改．
[七]藏本各段皆合標釋爲文．地持同．善戒缺三段釋．

回页首

菩薩衆已於無上正等菩提起決定心.此後乃至證於無上正等菩提無復退轉。不虚
修行墮決定者.謂諸菩薩已得自在.普於一切利有情行如其所欲隨所造修終無空
過。於此三種墮決定中依於最後墮決定位諸佛如來授諸菩薩墮決定記。又諸菩薩
略有五處定所應作.若不作已終不堪任證於無上正等菩提。何等爲五。一者發菩提
心.二者於諸有情深生哀愍.[一]三者熾然精進.[二]四者於諸明處方便修習.五者無有厭倦。
又諸菩薩於其五處常所應作。何等爲五。一者於不放逸常所應作.二者無依無怙有
苦有貧諸有情所常應爲作依怙等事.三者於諸如來常應供養.四者常應徧知有失
無失.五者一切所作若行若住諸作意中[三]大菩提心恆爲導首.如是五種是諸菩薩常
所應作。又諸菩薩有十種法.一切菩薩許爲最勝[四]特爲第一建立在於最上法中。何等
爲十。一者菩薩種姓諸種姓中最爲殊勝.二者最初發心於諸正願最爲殊勝.三者精
進般若普於一切波羅蜜多最爲殊勝.四者愛語攝事於諸攝事最爲殊勝.五者如來
世尊於諸有情最爲殊勝.六者悲愍有情於諸無量最爲殊勝.七者第四靜慮於諸靜
注：
[一]地持開此第三爲二．合此四五爲一．
[二]善戒云．四不敬重戒．五不知一切世事．
[三]勘地持善戒意云．迴向無上菩提．
[四]勘藏本作持字．h!dshin-pa 文義較順今譯疑寫誤．

回页首

慮最爲殊勝.八者空三摩地於三等持最爲殊勝.九者滅盡等至於諸等至最爲殊勝.
十者如前所說所有清淨方便善巧普於一切方便善巧最爲殊勝。[一]復次嗢柁南曰.
  諸施設建立.　一切法尋思.　及如實徧智.　如是諸無量.
  說法果勝利.　[二]大乘性.與攝.　菩薩十應知.　建立諸名號。
謂諸菩薩略有四種施設建立.唯有如來及諸菩薩能正施設能正建立.非餘一切若
天若人若諸沙門若婆羅門唯除聞已。何等爲四。一者法施設建立.二者諦施設建立.
三者理施設建立.四者乘施設建立。云何名法施設建立。謂佛所說素呾纜等十二分
教.次第結集次第安置次第制立.是名爲法施設建立。云何名諦施設建立。謂無量種。
或立一諦.謂不虚妄義.唯有一諦無第二故。或立二諦.一世俗諦.二勝義諦。或立三諦.
一相諦.二語諦.三用諦。或立四諦.一苦諦.二集諦.三滅諦.四道諦。或立五諦.一因諦.二
果諦.三智諦.四境諦.五勝諦。或立六諦.一諦諦.二妄諦.三應徧知諦.四應永斷諦.五應
作證諦.六應修習諦。或立七諦.一愛味諦.二過患諦.三出離諦.四法性諦.五勝解諦.六
注：
[一]地持善戒均缺此二頌．
[二]勘藏本但云乘．與下長行相順．今譯增文．

回页首

聖諦.七非聖諦。或立八諦.一行菩性諦.[一]二壞苦性諦.三苦苦性諦.四流轉諦.五還滅諦.
六雜染諦.七清淨諦.八正加行諦。或立九諦.一無常諦.二苦諦.[二]三空諦.四無我諦.五有
愛諦.六無有愛諦.七彼斷方便諦.八有餘依涅槃諦.九無餘依涅槃諦。或立十諦.一逼
切苦諦.二財位匱乏苦諦.三界不平和苦諦.四所愛變壞苦諦.[三]五麤重苦諦.六業諦.[四]七
煩惱諦.八聽聞正法如理作意諦.九正見諦.十正見果諦。如是等類名菩薩諦施設建
立.若廣分別當知無量。云何名理施設建立。謂四道理.此廣分別[五]如前應知。云何名乘
施設建立。謂聲聞乘及獨覺乘[六]無上大乘.如是三種一一各由七種行相施設建立.是
名爲乘施設建立。初聲聞乘七行相者.一於四聖諦無顛倒慧.二此慧所依.三此慧所
緣.四此慧伴類.五此慧作業.六此慧資糧.七此慧得果.當知由此七種行相施設建立
諸聲聞乘無不周備。如聲聞乘七種行相施設建立.其獨覺乘當知亦爾。無上大乘七
行相者.一緣離言說事一切法中所有真如無分別平等性出離慧.二此慧所依.三此
慧所緣.四此慧伴類.五此慧作業.六此慧資糧.七此慧得果.當知由此七種行相施設
注：
[一]善戒缺此壞苦諦．別立善果諦爲第八．
[二]善戒增不淨諦爲第三．缺此第九無餘依諦．
[三]地持作汙辱苦諦．善戒作怨憎會苦諦．
[四]善戒以正見果諦爲第七．餘遞改．
[五]地持云．如力種姓品．善戒云．如方便品．
[六]善戒開爲菩薩乘佛乘二種．次缺此段釋．

回页首

建立無上大乘無不周備。過去未來現在諸佛及諸菩薩所有無倒施設建立.若曾所
作若當所作若今所作一切皆由如是四事.除此無有若過若增。[一]又諸菩薩爲得四種
如實徧智於一切法起四尋思。何等爲四。一名尋思.二事尋思.三自性假立尋思.四差
別假立尋思.如是四種若廣分別應知如前真實義品。又諸菩薩略有四種於一切法
如實徧智.一名尋思所引如實徧智.二事尋思所引如實徧智.三自性假立尋思所引
如實徧智.四差別假立尋思所引如實徧智.如是四種若廣分別應知如前真實義品。
又諸菩薩於五無量能起一切善巧作用。何等爲五。一有情界無量.二世界無量.三法
界無量.四所調伏界無量.五調伏方便界無量。云何有情界無量。謂[二]六十四諸有情衆
名有情界.如前意地已具條列.若依相續差別無邊。云何世界無量。謂於十方無量世
界無量名號各各差別.如此世界名曰索訶.此界梵王名索訶主.如是一切皆當了知。
云何法界無量.謂善不善無記諸法.如是等類差別道理應知無量。云何所調伏界無
量。謂或有一種所調伏界.一切有情可調伏者同一類故。或有二種所調伏界.一具縛.
注：
[一]地持此下二段皆在四無量後．善戒同．但缺次四如實智一段文．
[二]地持善戒均作六十一．

回页首

二不具縛。或有三種所調伏界.一鈍根.二中根.三利根。或有四種所調伏界.一刹帝利.
二婆羅門.三吠舍.四戍達羅。或有五種所調伏界.一貪行.二瞋行.三癡行.四慢行.五尋
思行。或有六種所調伏界.一在家.二出家.三未成熟.四已成熟.五未解脫.六已解脫。或
有七種所調伏界.[一]一輕毁.二中庸.三廣顯智.四略開智.五現所調伏.六當所調伏.七緣
引調伏.謂遇如是如是緣卽如是如是轉變。或有八種所調伏界.謂八部衆.從刹帝利
乃至梵衆。或有九種所調伏界.一如來所化.二聲聞獨覺所化.三菩薩所化.四難調伏.
五易調伏.六輭語調伏.七訶擯調伏.八遠調伏.九近調伏。或有十種所調伏界.一那落
迦.二旁生.三琰摩世界.四欲界天人.五中有.六有色.七無色.八有想.九無想.十非想非
非想。如是略說品類差別有五十五.若依相續差別道理當知無量。問.有情界無量所
調伏界無量.有何差別。答.一切有情若住種性不住種性無有差別總名有情界無量.
唯住種性彼彼位轉乃得名爲所調伏界無量。云何調伏方便界無量。謂[二]如前說當知
此中亦有無量品類差別。問.何故總說此五無量如是次第。答.以諸菩薩專精修習饒
注：
[一]善戒此首四種云．一聞已便解．二以譬得解．三一句句解．四一字字解．
[二]地持云．如前成熟品．

回页首

益有情是故最初說有情界無量.是諸有情依於處所可得受化是故第二說世界無
量.是諸有情在彼彼界由種種法或染或淨差別可得是故第三說法界無量.卽觀如
是有情界中有諸有情有所堪任有大勢力堪能究竟解脫衆苦是故第四說所調伏
界無量.要由如是方便善巧令諸有情究竟解脫是故第五說調伏方便界無量.是故
說言菩薩於此五種無量能起一切善巧作用。諸佛菩薩爲諸有情宣說正法當知有
五大果勝利。何等爲五。一者一類有情聞佛菩薩說正法時遠塵離垢[一]於諸法中法眼
生起.二者一類有情聞佛菩薩說正法時得盡諸漏.三者一類有情聞佛菩薩說正法
時便於無上正等菩提發正願心.四者一類有情聞佛菩薩說正法時證得菩薩最勝
法忍.五者一類有情聞佛菩薩說正法已受持讀誦修習正行展轉方便令正法眼久
住不滅.如是五種當知名爲諸佛菩薩所說正法大果勝利。諸菩薩乘與七大性共相
應故說名大乘。何等爲七。一者法大性.謂十二分教中菩薩藏攝方廣之教。二者發心
大性.謂有一類於其無上正等菩提發正願心。三者勝解大性.謂有一類於法大性生
注：
[一]善戒云．卽悟四諦．

回页首

勝信解。四者增上意樂大性.謂有一類已過勝解行地證入淨勝意樂地。五者資糧大
性.謂福德資糧智慧資糧修習圓滿能證無上正等菩提。六者時大性.[一]謂經於三無數
大劫方證無上正等菩提。七者圓證大性.謂卽所證無上菩提由此圓證菩提自體比
餘圓證功德自體尚無與等.何況得有若過若增。當知此中若法大性若發心大性若
勝解大性若增上意樂大性若資糧大性若時大性如是六種皆是圓證大性之因.圓
證大性是前六種大性之果。有八種法能具足攝一切大乘.一者菩薩藏教.二者卽於
如是菩薩藏中顯示諸法真實義教.三者卽於如是菩薩藏中顯示一切諸佛菩薩不
可思議最勝廣大威力之教.四者於上所說如理聽聞.五者如理思爲先趣勝意樂.六
者趣勝意樂爲先入修行相.七者入修行相爲先修果成滿.八者卽由如是修果成滿
究竟出離.如是菩薩勤修學已能證無上正等菩提。何等菩薩勤修學已能證無上正
等菩提。當知菩薩略有十種.一住種姓.二已趣入.三未淨意樂.四已淨意樂.五未成熟.
六已成熟.七未墮決定.八已墮決定.九一生所繫.十住最後有。此中卽住種姓菩薩發
注：
[一]善戒云．具足三十二相八十種好以自莊嚴．得無上菩提．

回页首

心修學名已趣入.卽已趣入乃至未入淨意樂地名未淨意樂.若已得入名已淨意樂.
卽淨意樂乃至未入到究竟地名未成熟.若已得入名已成熟.未成熟中乃至未得入
決定地決定行地名未決定.若已得入名已決定.已成熟中復有二種.一者一生所繫
謂此生無間當證無上正等菩提.二住最後有謂卽住此生能證無上正等菩提。如是
如說從初種姓廣說乃至能證無上正等菩提十種菩薩於菩薩學能正修學.此上更
無能正修學若於中學若如是學.非如所說諸菩薩上更有菩薩於菩薩學能正修學。
如是所說一切菩薩當知復有如是等類無有差別隨德假名.所謂名爲[一]菩提薩埵摩
訶薩埵.成就覺慧最上照明.最勝真子最勝住持.普能降伏最勝萌芽.亦名勇健亦名
最聖.亦名商主亦名大稱.亦名憐愍亦名大[二]福.亦名自在亦名法師。如是十方無邊無
際諸世界中無邊菩薩當知[三]乃有內德各別無量無邊假立想號。若諸菩薩現前自稱
我是菩薩.於菩薩學不正修行.當知是名相似菩薩非真菩薩。若諸菩薩現前自稱我
是菩薩.於菩薩學能正修行.當知是名真實菩薩。
注：
[一]勘藏本．次下列名二頌．今依此句讀．但地持善戒名目較雜．不類頌文．
[二]原刻作神．今依麗刻及藏本改．
[三]勘藏本．意謂各自有其名字施設也．

回页首

瑜伽師地論卷第四十六


瑜伽師地論卷四十七

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論卷第四十七
        彌勒菩薩說
         唐三藏沙門玄奘奉詔譯
本地分中菩薩地第十五第二[一]持隨法瑜伽處菩薩相品第一
[二]云何真實諸菩薩相。嗢柁南曰.
  真實諸菩薩　五種相應知.　自性.依處.果.　次第.攝.五轉。
謂諸菩薩有五真實菩薩之相.若成就者墮菩薩數。何等爲五。一者哀愍.二者愛語.三
者勇猛.四者舒手惠施.五者能解甚深義理密意。如是五法當知一一各有五轉.一者
自性.二者依處.三者果利.四者次第.五者相攝。應知此中哀愍自性略有二種.一在意
樂.二在正行.在意樂者謂諸菩薩於諸有情利益意樂安樂意樂是名哀愍.在正行者
謂諸菩薩於諸有情如所意樂隨力隨能身語饒益是名哀愍。愛語自性謂如前說.若
慰喻語若慶悅語若勝益語當知如前攝事品說。勇猛自性謂諸菩薩剛決堅固無所
注：
[一]地持作持法方便處．善戒作如法住．品名俱同．
[二]藏本缺此問句．又頌缺前二句．地持善戒問頌俱缺．

回页首

怯劣有大勢力。若諸菩薩廣大施性無染施性.是名舒手患施自性。若諸菩薩四無礙
解及卽於彼無倒引發正加行智.是名能解甚深義理密意自性。當知菩薩哀愍依處
略有五種。何等爲五。一有苦有情.二惡行有情.三放逸有情.四邪行有情.五煩惱隨眠
有情。那落迦等所有有情皆爲苦受連綿相續逼切而轉.如是名爲有苦有情。或復有
情雖非定苦而多現行諸身惡行諸語惡行諸意惡行於諸惡中喜樂安住.所謂屠養
羊豬雞[一]等不律儀輩.如是名爲惡行有情.或復有情雖非定苦及行惡行而於諸慾躭
著受用.常樂安住種種俳優歌舞笑睇以自娛樂.所謂一類受欲塵者.如是名爲放逸
有情。或復有情雖非定苦行惡放逸而依妄見修行種種苦解脫行.謂捨諸慾於惡說
法毗柰耶中而出家者.如是名爲邪行有情。或復有情雖非定苦廣說乃至非修邪行
而或具縛或不具縛爲諸煩惱之所隨眠.謂正修行賢善異生及諸有學.是名煩惱隨
眠有情。是名菩薩所有哀愍五種依處.由此依處由此所緣哀愍而轉.除此無有若過
若增。當知菩薩愛語依處亦有五種。何等爲五。[二]一正言論語.二正慶悅語.三正安慰語.
注：
[一]地持云十二惡律儀．善戒云十六惡律儀．
[二]地持下釋四五次序互倒．

回页首

四正廣恣語.五如理說語.如是廣辯應知如前攝事品說。是名菩薩所有愛語五種依
處.由此依處由此所緣愛語而轉.除此無有若過若增。當知菩薩勇猛依處亦有五種。
何等爲五。謂卽如前菩提分品所說菩薩堅力持性五種依處.當知是此菩薩勇猛五
種依處.由此依處由此所緣勇猛而轉除此無有若過若增。當知菩薩舒手惠施亦五
依處。何等爲五。一數數惠施.二歡喜惠施.三殷重惠施.四無染惠施.五無依惠施.如是
五種如前施品廣辯應知.由此依處由此所緣菩薩舒手惠施而轉.除此無有若過若
增。當知菩薩能解甚深義理密意亦五依處。何等爲五。[一]謂於如來所說契經隨順甚深
甚深顯現空性相應緣性緣起應知是名第一依處.於毗柰耶毁犯善巧還淨善巧當
知是名第二依處.於摩怛理迦施設建立無倒法相當知是名第三依處.能正顯除意
趣難解諸法[二]相義當知是名第四依處.於一切法法義釋詞品類差別當知是名第五
依處.由此依處由此所緣菩薩能解甚深義理密意而轉.除此無有若過若增。菩薩哀
愍於諸有情最初能斷怨害嫌恨.菩薩哀愍普於一切利有情事皆能修作心無怯劣.
注：
[一]前三依處．善戒雜有釋文．略云．一說修多羅甚深之義．解說空義．三世．中陰．退不退．我我所．佛性．菩薩性．如來．涅槃．三乘．色造色．十二因緣．二能說毗尼義．是犯非犯．可悔不可悔．輕重．性重遮重．三說摩夷義．佛爾時爲衆生說犯．爲他說輕作重說重作輕．爲令一人得懺悔故乃至大衆中得懺悔故．
[二]原刻作想．今依麗刻改．

回页首

於此加行嘗無厭倦.多住哀愍能攝無罪現法樂住及饒益他.又如世尊所說修慈所
得勝利謂於現身毒藥刀仗不加害[一]等.如是一切菩薩哀愍皆當了知.是名菩薩哀愍
果利。菩薩愛語於現法中斷語四過.所謂妄語離間麤惡及以綺語.由此愛語[二]於現法
中能自攝受能攝受他安隱而轉.菩薩愛語於當來世其言敦肅言必信用.是名菩薩
愛語果利。菩薩勇猛於現法中能離一切懶惰懈怠心常歡喜.能受菩薩淨戒律儀受
已終無毁犯退屈.能正堪忍攝受自他於當來世一切菩薩所起事業.稟性堅固凡所
造修若未成辦終無懈退.是名菩薩勇猛果利。當知菩薩舒手惠施能解甚深義理密
意.所得果利如威力品惠施威力般若威力差別應知.是名菩薩舒手惠施能解甚深
義理密意二種果利。是名菩薩五相果利。云何五相如是次第。謂諸菩薩先修哀愍攝
受有情.於彼顧念欲作饒益。次修愛語.爲彼有情出不善處安立善處宣說正理攝受
教誨。次修勇猛.於已趣入諸有情類若諸有情起諸邪行種種煩惱變異事中皆能堪
忍.爲不棄捨安住種種正行邪行諸有情故。是諸菩薩修勇猛已.一類有情以財攝受
注：
[一]善戒次云．眠無惡夢．諸天擁護．捨此身已得生初禪．
[二]藏本此四字在後出．連於當來世爲文．

回页首

能令成熟.一類有情以法攝受能令成熟.一類有情以財以法二種攝受能令成熟.是
故菩薩次後修習舒手惠施能解甚深義理密意。當知是名菩薩五相前後次第。問.菩
薩五相六到彼岸.何到彼岸攝何等相。答.菩薩哀愍當知靜慮到彼岸攝.菩薩愛語尸
羅般若到彼岸攝.菩薩勇猛進忍般若到彼岸攝.菩薩所有舒手惠施當知卽施到彼
岸攝.菩薩所有能解甚深義理密意靜慮般若到彼岸攝。[一]如是真實菩薩五相當知一
一皆有五轉.所謂自性依處果利次第相攝.已廣分別應如實知。
本地分中菩薩地第十五第二持隨法瑜伽處[二]分品第二
[三]在家出家二分菩薩有幾種法正修學時速證無上正等菩提。嗢柁南曰.
  二分諸菩薩　初事業善修.　善巧.饒益他.　迴向最爲後。
謂諸菩薩或在家分或出家分差別轉時.略有四法當知令此在家出家二分菩薩正
勤修學速證無上正等菩提。何等爲四。一者善修事業.二者方便善巧.三者饒益於他.
四者無倒迴向。云何菩薩善修事業。謂諸菩薩於六波羅蜜多決定修作.[四]委悉修作.恆
注：
[一]地持善戒俱缺此段．
[二]地持作翼品第二．善戒作禪品第二．
[三]藏本缺此標句．地持善戒皆同．幷缺下頌．
[四]勘地持善戒．意謂專心修作．

回页首

常修作.無罪修作。云何菩薩於施波羅蜜多決定修作。謂諸菩薩現有種種可施財法.
諸乞求者正現在前.有恩無恩有德有失無有差別要當施與.若人非人若諸沙門若
婆羅門及餘世間無有如法能令施心有所傾動。云何菩薩於施波羅蜜多委悉修作。
謂諸菩薩現有種種可施財法.諸乞求者正現在前一切施與.無有少物於諸有情而
不能捨.於內身命尚能惠施.何況外物。云何菩薩於施波羅蜜多恆常修作。謂諸菩薩
於修惠施無有厭倦.恆常無間於一切時隨有所得卽隨惠施無所吝惜。云何菩薩於
施波羅蜜多無罪修作。謂諸菩薩遠離如前施品所說諸雜染施修行所餘無雜染施.
如是菩薩於施波羅蜜多能善修作。如於施波羅蜜多能善修作.如是於戒忍精進靜
慮慧波羅蜜多如其所應當知亦爾。是名菩薩由四行相於其六種波羅蜜多決定修
作委悉修作恆常修作無罪修作。云何菩薩方便善巧。當知如是方便善巧略有十種。
何等爲十。一者憎背聖教有情除其恚惱方便善巧.二者處中有情令其趣入方便善
巧.三者已趣入者令其成熟方便善巧.四者已成熟者令得解脫方便善巧.五者於諸

回页首

世間一切異論方便善巧.六者於諸菩薩淨戒律儀受持毁犯能正觀察方便善巧.七
者於諸正願方便善巧.八者於聲聞乘方便善巧.九者於獨覺乘方便善巧.十者於其
大乘方便善巧.如是一切方便善巧如前卽此菩薩地中隨彼彼處已廣分別如應當
知。如是十種菩薩所有方便善巧能作五事.謂由前四種方便善巧令諸菩薩能正安
立所化有情於自義利.由於世間一切異論方便善巧令諸菩薩善能摧伏一切異論.
由於菩薩淨戒律儀受持毁犯能正觀察方便善巧令諸菩薩不犯所犯犯已速疾如
法悔除於善清淨菩薩所受淨戒律儀能善修瑩.由於正願方便善巧令諸菩薩能證
當來一切所愛事義圓滿.由於三乘方便善巧令諸菩薩於諸有情隨其種性根及勝
解說相稱法說順正理。是名十種方便善巧令諸菩薩能作五事.由此五事能令菩薩
現法當來一切事義皆得究竟。云何菩薩饒益於他。[一]謂諸菩薩依四攝事卽布施愛語
利行同事.能與一分有情利益.能與一分有情安樂.能與一分所化有情利益安樂.是
名略說菩薩所有饒益於他.廣說如前自他利品應知其相。云何菩薩無倒迴向。謂諸
注：
[一]善戒以下至段末文略．但云如四攝品中說．

回页首

菩薩三門積集所有善根.卽善修事業.方便善巧.饒益於他.去來今世一切攝取.以淳
一味妙淨信心迴求無上正等菩提.終不用此所集善根希求世間餘果異熟唯除無
上正等菩提。世尊所有爲在家分或出家分諸菩薩說所應學法.當知一切此四所攝.
謂善修事業.方便善巧.饒益於他.無倒迴向。是故如是善修事業方便善巧饒益於他
無倒迴向諸菩薩衆親近鄰逼難得難證無上菩提.當知過去未來現在所有菩薩或
在家分或出家分精勤修學於其無上正等菩提曾當現證一切皆由如是四法.除此
無有若過若增。又諸菩薩或在家分或出家分雖復同於如是四法正勤修學.而出家
者於在家者甚大殊異甚大高勝。所以者何.[一]當知一切出家菩薩於其父母妻子親屬
攝受過患皆得解脫.在家菩薩則不如是。又復一切出家菩薩於爲攝受父母親屬營
農商估事王業等種種艱辛遽務憂苦皆得解脫.在家菩薩則不如是。又復一切出家
菩薩一向能行鉤鎖梵行.在家菩薩則不如是。又復一切出家菩薩普於一切菩提分
法速證通慧隨所造修彼彼善法皆能疾疾到於究竟.在家菩薩則不如是。[二]又復一切
注：
[一]善戒次下二段合爲一段．在最後出．
[二]善戒缺此一段．

回页首

出家菩薩安住決定清淨律儀凡所發言衆咸信奉.在家菩薩則不如是。如是等類無
量善法當知一切出家菩薩於在家者甚大殊異甚大高勝。
[一]本地分中菩薩地第十五第二持隨法瑜伽處[二]增上意樂品第三
[三]云何菩薩增上意樂。嗢柁南曰.
  智者於有情　有七相憐愍.　十五勝意樂.　作十事應知。
謂諸菩薩於諸有情深心發起七相憐愍.以諸菩薩具憐愍故名善意樂極善意樂。何
等名爲七相憐愍。一者無畏憐愍.二者如理憐愍.三者無倦憐愍.四者無求憐愍.五者
無染憐愍.六者廣大憐愍.七者平等憐愍。謂諸菩薩於諸有情非怖畏故而起憐愍.現
行隨順身語意業適可其心利益安樂.是名菩薩無畏憐愍。又諸菩薩於諸有情非不
如理憐愍而轉.謂終不以非法非律非賢善行及以非處勸授有情.是名菩薩如理憐
愍。又諸菩薩於諸有情如是憐愍.隨其所宜發起一切饒益事業曾無厭倦.是名菩薩
無倦憐愍。又諸菩薩於諸有情不待求請自起憐愍爲作饒益.是名菩薩無求憐愍。又
注：
[一]以下藏本卷十七．
[二]地持作淨心品第三．善戒作定心品第三．
[三]藏本缺此問句．地持善戒同．幷缺下頌．

回页首

諸菩薩於諸有情無愛染心而起憐愍.謂饒益他不祈恩報亦不希望當來可愛諸果
異熟.[一]是名菩薩無染憐愍.亦名菩薩無緣憐愍。又諸菩薩於諸有情所起憐愍唯是廣
大而非狹小.言廣大者.謂於一切諸有情所雖遭一切不饒益事而不棄捨.[二]菩薩自身
寧受非愛終不以惡欲加於彼.是名菩薩廣大憐愍。又諸菩薩如是相狀如是功德相
應憐愍普於一切諸有情類平等平等於有情界無有分限.是名菩薩平等憐愍。菩薩
與此七種行相憐愍相應.名善意樂極善意樂。[三]當知此中淨信爲先擇法爲先於諸佛
法所有勝解印解決定.是名菩薩增上意樂.如是菩薩增上意樂當知略說有十五種。
何等十五。一最上意樂.二[四]遮止意樂.三波羅蜜多意樂.四真實義意樂.五威力意樂.六
利益意樂.七安樂意樂.八[五]解脫意樂.九堅固意樂.十無虚妄意樂.十一不清淨意樂.十
二清淨意樂.十三善清淨意樂.十四應調伏意樂.十五俱生意樂。謂諸菩薩於佛法僧
最上真實起勝意樂.是名菩薩最上意樂。又諸菩薩於所受持淨戒律儀起勝意樂.是
名菩薩遮止意樂。又諸菩薩於所修證施忍精進靜慮般若起勝意樂.是名菩薩波羅
注：
[一]地持缺此一句．
[二]地持缺此一句．
[三]善戒此二段文略．但云心清淨者有十五種．
[四]藏本作戒意樂．地持同．
[五]藏本作增上意樂．次釋文結名同．

回页首

蜜多意樂。又諸菩薩於法無我補特伽羅無我甚深勝義諸法真如起勝意樂.是名菩
薩真實義意樂。又諸菩薩於佛菩薩不可思議神通威力或俱生威力起勝意樂.是名
菩薩威力意樂。又諸菩薩於諸有情欲以善法而授與之.是名菩薩利益意樂。又諸菩
薩於諸有情欲以饒益而授與之.是名菩薩安樂意樂。又諸菩薩卽於如是諸有情所
無愛染心.又於當來可愛異熟其心無繫.是名菩薩解脫意樂。又諸菩薩於其無上正
等菩提其心專注曾無變易.是名菩薩堅固意樂。又諸菩薩於諸有情饒益方便於大
菩提趣證方便無顛倒智俱行勝解.是名菩薩無虚妄意樂。又諸菩薩勝解行地所有
一切增上意樂.是名菩薩不清淨意樂。又諸菩薩從淨勝意樂地乃至決定行地所有
一切增上意樂.是名菩薩清淨意樂。又諸菩薩到究竟地所有一切增上意樂.是名菩
薩善清淨意樂。又諸菩薩不清淨意樂.是則名爲應調伏意樂.由此意樂應思擇故。又
諸菩薩清淨意樂善清淨意樂.是則名爲俱生意樂.由此意樂性成就故.於所依中善
安立故。如是菩薩十五妙善增上意樂隨一切地.以要言之能作十事。何等爲十。謂諸

回页首

菩薩最上意樂能於三寶修一切種最勝供養.普於一切菩提資糧爲最第一。又諸菩
薩遮止意樂能於所受淨戒律儀命難因緣亦不故思犯於所犯.設有所犯疾疾悔除。
又諸菩薩波羅蜜多意樂能於善法常勤修習無放逸住.常住最勝無放逸住。又諸菩
薩真實義意樂能爲有情以無染心流轉生死.不捨涅槃增上意樂。又諸菩薩威力意
樂能於聖教覺受淳淨上妙法味.復能於修起堅固想欣樂多住.不唯聞思便生喜足。
又諸菩薩利益意樂安樂意樂解脫意樂能於一切饒益有情所作事業精勤修習.雖
常修習而無厭倦。又諸菩薩堅固意樂能於種種熾然精進廣大精進.發起安住無緩
加行無斷加行。又諸菩薩無虚妄意樂能於所引彼彼善法速證通慧.不於少分下劣
薄弱差別證中而生喜足。又諸菩薩應調伏意樂能引俱生意樂。又諸菩薩俱生意樂
能於無上正等菩提速疾趣證.能與天人作諸義利利益安樂。[一]應調伏意樂卽不清淨
意樂.俱生意樂卽清淨意樂善清淨意樂.故不別說。世尊所有爲諸菩薩於彼彼處種
種宣說施設開示增上意樂.當知一切卽此十五意樂所攝.是故過去未來現在妙善
注：
[一]藏本缺此一段．

回页首

意樂諸菩薩衆於其無上正等菩提曾當現證一切皆由如是所說十五意樂.除此無
有若過若增。如是菩薩十五意樂能得最大菩提果利.是故菩薩依此意樂速證無上
正等菩提。
本地分中菩薩地第十五第二持隨法瑜伽處[一]住品第四之一
[二]如是始從種姓具足廣說乃至於如所說菩薩所學正勤修學.於如所說菩薩諸相正
等顯現於諸菩薩分加行中正勤修學.於如所說菩薩意樂能淨修治諸菩薩衆.略有
菩薩十二種住。由此菩薩十二種住普攝一切諸菩薩住.普攝一切諸菩薩行。復有如
來第十三住.由此住故現前等覺廣大菩提.名無上住。[三]云何菩薩十二住等。嗢柁南曰.
  種姓.[四]勝解行.　極喜.增上戒.　增上心.三慧.　[五]無相有功用.
  無相無功用.　及以無礙解.　最上菩薩住.　最極如來住。
謂菩薩種姓住.勝解行住.極歡喜住.增上戒住.增上心住.增上慧住復有三種.一覺分
相應增上慧住.二諸諦相應增上慧住.三緣起流轉止息相應增上慧住.謂諸菩薩如
注：
[一]善戒作生菩提品第四．
[二]梵藏二本此一大段在次嗢柁南後．又此句應從梵藏二本長讀．意云．如是諸菩薩之住略有十二種也．
[三]地持缺此問幷次頌善戒但缺頌．
[四]梵藏二本作如實勝解．與下釋異．
[五]梵藏二本頌云．凡二種無相．有用及無用．與下釋列名相順．

回页首

實了知[一]能觀真實.所觀真實.及於真實諸有情類由無智故衆苦流轉由有智故衆苦
止息.如是菩薩由於三門以慧觀察故有三種增上慧住.及有加行有功用[二]無間缺道
運轉無相住.無加行無功用無間缺道運轉無相住.無礙解住.最上成滿菩薩住.是名
菩薩十二種住。如是菩薩十二種住普攝一切諸菩薩住.普攝一切諸菩薩行。如來住
者.謂過一切諸菩薩住.現前等覺大菩提住。[三]此中最後如來住者.於後究竟瑜伽處最
後建立品當具演說.菩薩所有十二種住如所安立我今當說。云何菩薩種姓住.云何
菩薩住種姓住。謂諸菩薩住種姓住[四]性自仁賢性自成就菩薩功德.菩薩所應衆多善
法於彼現行亦有顯現.由性仁賢逼遣方便令於善轉非由思擇有所制約有所防護。
若諸菩薩住種姓住.任持一切佛法種子.於自體中於所依中已具足有一切佛法一
切種子.又諸菩薩住種姓住性離麤垢.不能現起上煩惱纏由此纏故造無間業或斷
善根。[五]如種姓品所說種種住種姓相.於此菩薩種姓住中亦應廣說應如實知.是名菩
薩種姓住。云何菩薩勝解行住。謂諸菩薩從初發心乃至未得清淨意樂所有一切諸
注：
[一]梵藏二本云．由彼而見真實．及見彼真實．又於彼真實無知故衆生云云．
[二]勘梵藏二本．意謂運轉於無間道．
[三]善戒缺下二句．
[四]梵本此語云．自性善心相續故．連下性自成就讀．但藏本缺此語．
[五]善戒缺此段．

回页首

菩薩行.當知皆名勝解行住。又諸菩薩種姓住中於餘十一諸菩薩住及如來住唯有
因轉攝受彼因.於餘所有諸菩薩住尚未發趣未得未淨.況如來住。若諸菩薩勝解行
住普於一切餘菩薩住及如來住皆名發趣未得未淨.卽於如是勝解行住[一]亦名發趣
亦名爲得爲令清淨而修正行。勝解行住既清淨已.極歡喜住先已發趣今復名得爲
令清淨而修正行。極歡喜住既清淨已.增上戒住先已發趣.今復名得爲令清淨而修
正行。如是廣說.展轉乃至最上成滿菩薩住。卽此最上成滿菩薩住既清淨已.從此無
間其如來住先已發趣.當知於今頓得頓淨。是如來住於菩薩住.當知此中如是差別。
云何菩薩極歡喜住。[二]謂諸菩薩淨勝意樂住。云何菩薩增上戒住。謂諸菩薩淨勝意樂
爲緣所得性戒相應住。云何菩薩增上心住。謂諸菩薩增上戒住清淨爲緣所得世間
靜慮等持等至住。云何菩薩覺分相應增上慧住。謂諸菩薩以世間淨智所依等持爲
所依止.爲覺諸諦於正念住等三十七菩提分法妙簡擇住。云何菩薩諸諦相應增上
慧住。謂諸菩薩覺分簡擇爲所依止.於諸諦中如實覺住。云何菩薩緣起流轉止息相
注：
[一]勘梵藏二本皆缺此四字義．語意較順．今譯疑衍．
[二]梵藏二本云．謂卽清淨意樂之菩薩住．地持大同．

回页首

應增上慧住。謂諸菩薩於諦能覺增上力故.簡擇顯示由無智故苦及因起.簡擇顯示
由有智故苦及因滅住。[一]云何菩薩有加行有功用無相住。謂諸菩薩卽由三種增上慧
住增上力故.有加行有功用無缺無間於一切法真如無分別慧修俱行住。云何菩薩
無加行無功用無相住。謂諸菩薩卽於前無相住多修習已.任運自然無缺無間運轉
道隨行住。云何菩薩無礙解住。謂諸菩薩卽以善清淨無動慧等持爲所依止得廣大
慧爲他說法無上爲依能於諸法異門義趣釋詞差別妙簡擇住。云何菩薩最上成滿
菩薩住。謂諸菩薩安住於此.於菩薩道已到究竟.於阿耨多羅三藐三菩提已得大法
灌頂.或一生所繫或居最後有.從此住無間卽於爾時證覺無上正等菩提能作一切
佛所作事。又諸菩薩勝解行住於菩薩修所作狹小所作有缺所作不定所得有退.極
歡喜住於菩薩修所作廣大所作無缺所作決定隨所獲得無復退轉.如極歡喜住乃
至三種增上慧住應知亦爾。從初無相住乃至最上成滿菩薩住於菩薩修所作無量
所作無缺所作決定隨所獲得終無退轉。又諸菩薩勝解行住於菩薩無相修當知發
注：
[一]善戒此段文異．畧云．行行者．爲助菩提勤行精進是名行行．雖不見衆生相菩提相．而修菩提不休．是名無相行云云．

回页首

趣.極歡喜住增上戒住增上心住增上慧住於菩薩無相修當知獲得.初無相住於菩
薩無相修當知圓證.第二無相住於菩薩無相修當知清淨.無礙解住最上成滿菩薩
住於菩薩無相修果當知領受。問.勝解行住菩薩[一]轉時應知何行何狀何相。答.勝解行
住菩薩轉時思擇力勝.於諸菩薩所作加行以分別慧數數思擇方能修作.[二]未能任性
成辦所作.未得堅固相續無退菩薩勝修.如於勝修於勝修果種種無礙勝解神通解
脫等持等至亦未能得。未能超越五種怖畏.謂不活畏惡名畏死畏惡趣畏處衆怯畏。
於所應作利有情事策勵思惟方能修作.未能任性哀愍愛念.或於一時於諸有情由
身語意發起邪行.或於一時於諸境界發起貪著.或於一時於資生具現有慳吝。信他
諸佛菩薩而行.未能自內了知真實.[三]謂於如來或法或僧或真實義[四]或有情事或佛菩
薩神通威力或因或果或應得義或得方便或於所行皆隨他信.成就狹小聞所成智
思所成智而非無量。又卽於此或時忘失.有忘失法。成就菩薩苦遲通行.於大菩提無
猛利樂欲無熾然精進無有甚深牢固淨信。於其三處有忘失念.一於境界可意不可
注：
[一]藏本缺此二字．勘梵本云現在時．地持云行解行時也．
[二]勘藏本此下三句意云．未能自性成菩薩修．未得堅固不退．如是於修果無礙解等亦然．
[三]原刻作語．今依麗刻改．
[四]勘梵藏二本均無此或有情事一語．地持善戒幷同．今譯衍文．或所據抄本重寫前真實義一語．而誤語首字母 tattva^ 爲 sattva^　也.

回页首

意色聲香味觸法中或於一時其心顛倒忘失正念.二於受生彼彼身中既受生已忘
失前生.三於所受所持諸法久作久說或於一時有所忘失.於是三處有忘失念。或於
一時具足聰慧於其諸法能受能持於其義理堪能悟入.或於一時則不如是.或於一
時具足憶念.或於一時成[一]忘念類。於諸有情未能了知如實調伏善巧方便.於自佛法
亦未了知如實引發善巧方便。爲他說法教授教誡勉勵而轉.勉勵轉故不如實知.或
時虚棄或不虚棄.如闇中射或中不中隨欲成故。或於一時於大菩提雖已發心而復
退捨.或於一時棄捨菩薩先所受學淨戒律儀不能受學.或於一時雖勤修習利有情
事而於中間生厭倦故復還棄捨利有情事。由意樂故欲令自樂.由思擇故欲令他樂。
於諸菩薩所有違犯多分徧知.非數徧知無餘永斷.由於毁犯數現行故。或於一時於
菩薩藏法毗柰耶他所引奪.或於一時聞說甚深廣大法教而生驚怖其心搖動猶豫
疑惑。於諸有情遠離一切現行大悲.於諸有情少分現前利益安樂未能廣大未能無
量。於如上說一切圓滿菩薩學中未能普學.於如上說一切圓滿菩薩諸相未皆成就.
注：
[一]原刻作妄．今依麗刻改．

回页首

於如上說一切圓滿二分菩薩正加行中未等顯現.[一]於如上說菩薩意樂猶未清淨。於
其無上正等菩提自謂爲遠.未於涅槃增上意樂安立深固如於生死長時流轉。於其
熾然無動妙善菩提分法未能成就。如是等類.當知是名勝解行住菩薩轉時諸行狀
相。是諸菩薩勝解行住下忍轉時如上所說諸行狀相當知上品.中忍轉時如上所說
諸行狀相當知中品.上忍轉時如上所說當知下品其性微薄。卽於如是上忍轉時於
上所說諸行狀相漸次能令無餘永斷.從此無間當知菩薩入極喜住。由得方便.極喜
住中勝解行住所說諸法皆無所有.與彼相違所有一切白品諸法皆悉顯現.由諸菩
薩成就此故轉得名爲淨勝意樂。勝解行住菩薩轉時雖有少分輭中上品方便展轉
清淨勝解而未得名淨勝意樂.何以故.由此勝解爲彼多種諸隨煩惱染汙而轉。極歡
喜住菩薩住時一切勝解諸隨煩惱皆悉永斷.離隨煩惱淨勝解轉。問.極歡喜住菩薩
轉時應知何行何狀何相。答.若諸菩薩從勝解行住入極歡喜住.先於無上正等菩提
菩薩弘願未善通達菩提自性.未善通達菩提方便.多分隨順他緣而轉不善決定.除
注：
[一]梵本缺此一句．善戒同．

回页首

捨彼故發起六相新善決定內證修性菩薩大願.超過一切餘白淨願.[一]無等.不共果.是
世間.超越一切世間境界.隨救一切有情苦故不共一切聲聞獨覺。雖一刹那生起此
願.法性自爾能得菩提無量白法可愛之果。又此大願無變無盡.自性得已無異因緣
令其退轉變異可得.[二]又是勝分墮後邊際極大菩提。如此菩薩善決定願亦名發心。又
卽如是菩薩發心略有四相應當了知。何等爲四。一者何相菩薩發心.二者發心何所
緣慮.三者發心[三]何狀何相何自性起.四者發心有何勝利.由此四相應當了知菩薩發
心。謂諸菩薩勝解行住已善積集一切善根.於菩薩行已正[四]超出.略說是相菩薩發心。
又諸菩薩緣當來世無倒速疾一切菩提資糧圓滿.一切菩薩利有情事圓滿.無上正
等菩提一切種一切佛法圓滿.諸佛所作事業圓滿.略說緣慮如是發心。又諸菩薩[五]無
倒速疾發起一切菩提資糧隨順.於諸有情一切菩薩所作隨順.獲得無上正等菩提
無師自然妙智隨順.徧一切種諸佛所作事業隨順廣大願心。又諸菩薩發是心已超
過菩薩凡異生地.證入菩薩正性離生.生如來家成佛真子.決定趣向正等菩提.決定
注：
[一]梵藏二本以此句爲六相．今依彼句讀．
[二]藏本云．於彼邊際自能作大菩提究竟．意義較明．善戒亦云畢竟能得無上菩提．
[三]藏本云．何相何所似．何自性起．
[四]藏本云出離．意謂決定生起．地持云出生也．
[五]勘藏本此句．意謂發如是心隨順速疾云云．今譯從梵本倒綴隨順在句末也．

回页首

紹繼如來聖種。又正獲得如實證淨極多歡喜.於他有情遠離多分忿害鬬諍.於一切
種菩薩所作利衆生事於一切種菩提資糧圓滿於一切種無上菩提一切佛法於一
切種佛所作事以淨增上意樂攀緣勝解趣入.於是諸法速疾圓證自觀己身能正隨
順.如是解了極多歡喜。又自觀見妙善廣大能引出離無染無等攝受饒益身心歡喜.
於此無量熾然善法皆悉成就。又自了知我於無上正等菩提今已鄰近.於大菩提我
勝意樂已得清淨.我今已離一切怖畏.由是因緣極多歡喜。由諸菩薩已能發起善決
定心.於五怖畏皆悉除斷。由善修習無我妙智.分別我想尚不復轉.況當得有分別我
愛或資生愛.由是因緣無不活畏。由於他所無所希望.常自發起如是欲樂.我當饒益
一切有情.非於有情有所求覓.由是因緣無惡名畏。由離我見於我無有失壞想轉.故
無死畏。自知死後於當來世決定值遇諸佛菩薩.由此決定無惡趣畏。由意樂見一切
世間尚無有一與我齊等.何況殊勝.是故無有處衆怯畏。菩薩如是遠離一切五種怖
畏.遠離一切聞說甚深正法驚怖.遠離一切高慢憍傲.遠離一切他不饒益種種邪行

回页首

所起瞋恚.遠離一切世財貪喜。無染汙故無所憎背.有熾然故無俗意樂.能圓滿證一
切善法。又現法中能起菩薩一切精進信增上力爲前導故於當來世如前所說菩提
分品十種大願.今卽於此極歡喜住能具引發.由得清淨勝意樂故。[一]爲欲供養最勝有
情真實福田大師法主是故引發第一大願.爲欲受持彼所宣說無上[二]正法是故引發
第二大願.爲欲勸請轉未曾有妙正法輪是故引發第三大願.爲欲順彼行菩薩行是
故引發第四大願.爲欲成熟彼器有情是故引發第五大願.爲欲往趣諸佛國土奉見
如來承事供養聽受正法是故引發第六大願.爲淨修治自佛國土是故引發第七大
願.爲於一切在所生處常不違離諸佛菩薩與諸菩薩常同一味意樂加行是故引發
第八大願.常爲利益一切有情曾無空過是故引發第九大願.爲證無上正等菩提作
諸佛事是故引發第十大願。作是願言.如有情界展轉相續終無斷盡.亦如世道展轉
相續終無斷盡.我此大願生生相續乃至究竟菩提邊際常不遠離常不忘失常不乖
離.如是自誓心發正願。[三]當知此中前就所應願事起願.後卽就願以起於願.[四]如是菩薩
注：
[一]以下藏本卷十八．
[二]原刻此下衍等字．今依麗刻刪．
[三]地持善戒缺此二句．但梵本缺次句．
[四]梵藏二本但云是等願．不限十種．與上文義相順．

回页首

十種大願以爲上首能生無數百千正願.如是菩薩於當來世具諸大願於現法中發
大精進。復有十種淨修住法由是能令極歡喜住速得清淨.一者於諸佛法深生淨信.
二者觀諸有情緣起道理證得唯有純大苦藴發起大悲.三者觀見彼已自誓願言我
當令彼諸有情類解脫如是純大苦藴得第一樂發起大慈.四者爲欲救拔一切憂苦
自無顧戀無顧戀故能捨內外一切身財於諸有情而行惠施.五者爲欲利益諸有情
故從他勤求世出世法曾無厭倦.六者無厭倦故證得一切論智清淨善知諸論.七者
善知論故於劣中勝諸有情所如應如宜而修正行善解世間.八者卽於如是正加行
中依應時分量等正行而修慚愧.九者卽於如是正加行中得無退轉堅力持性.十者
以諸上妙利養恭敬及與正行供養如來.是名十種淨修住法.由此能令極歡喜住速
得清淨.所謂淨信.慈.悲.惠捨.無有厭倦.善知諸論.善解世間.[一]修習慚愧.堅力持性.供養
如來。又諸菩薩於此十法受學隨轉多修習已.復於餘九增上戒等諸菩薩住從佛菩
薩專精訪求一切種道功德過失[二]及神通樂無失壞道善取其行得等流相.於一切住
注：
[一]善戒分慚愧爲二種．略此第十．
[二]勘梵藏二本此句云．又既知彼已樂無失壞道．無此及神通一語．善戒同．今譯殆誤認原語 tadabhijn~as oa 爲r!ddhi oa. 梵字形體大略相同也．

回页首

自然升進證大菩提.爲大導師率領一切有情商侶超度生死曠野嶮道。當知此中諸
行能入說名爲行.若正入時說名爲得.入已果利成辦圓證說名等流。又諸菩薩住此
住中由二因緣現見諸佛.或由聽聞菩薩藏說.或由內心發起勝解信有十方種種異
名諸世界中種種異名諸佛如來.由麤淨信俱行之心求欲現見.如是求已如實稱遂.
當知是名第一因緣。又心發起如是正願.隨於彼彼諸世界中有佛出現我當往生.如
是願已如實稱遂.[一]當知是名第二因緣。菩薩如是由麤淨信現見諸佛.由正願力現見
諸佛.既得見已隨力隨能興一切種恭敬供養奉施種種上妙樂具.及於僧衆恭敬供
養.於如來所聽聞正法無倒受持精進修行法隨法行.以四攝事成熟有情.一切善根
悉皆迴向無上菩提。由是三種清淨因緣彼諸善根倍復明淨.謂於佛僧法供養攝受
故.以四種攝事成熟有情故.以一切善根迴向菩提故.如是乃至無量俱胝那庾多百
千大劫。譬如世間黠慧工匠以鑛性金置於火中.如如焼鍊如是如是轉得明淨.如是
淨勝意樂菩薩所有善根由是三種清淨因緣轉復明淨當知亦爾。又住於此在在生
注：
[一]梵藏二本均缺此句．

回页首

處多作輪王王贍部洲得大自在.遠離一切所有慳垢.威被有情調伏慳吝.諸四攝事
所作業中一切不離佛法僧寶.證一切種菩提作意.恆發願言.我當一切有情中尊.作
諸有情一切義利所依止處。若樂發起如是精進.棄捨一切家屬財位歸佛聖教淨信
出家.一刹那頃瞬息須臾能證菩薩百三摩地.以淨天眼能於種種諸佛國土見百如
來.又卽於彼變化住持菩薩住持皆能解了.以神通力動百世界身亦能往.放大光明
周帀徧照普令他見.化爲百類成熟百種所化有情。若欲留命能住百劫.於前後際各
百劫事智見能入。藴界處等諸法門中於百法門能正思擇。化作百身.身身皆能現百
菩薩眷屬圍繞。自茲以去是諸菩薩由願力故當知無量威力神變.安住如是極歡喜
住諸菩薩衆願力增上能引無量殊勝正願所作神變.如是正願乃至[一]俱胝那庾多百
千大劫不易可數。當知是名略說菩薩極歡喜住.謂[二]善決定故.四相發心故.發起精進
引發正願故.淨修住法故.開曉餘住故.修治善根故.受生故.威力故。若廣宣說.如十地
經極喜地說。彼十地經廣所宣說菩薩十地.卽是此中菩薩藏攝摩怛理迦略所宣說
注：
[一]原刻作胝俱．今依麗刻改．
[二]善戒缺此二句．藏本此決定句在最後出．又次開曉餘住故句下有見佛故一句．

回页首

如其次第從極歡喜住乃至最上成滿菩薩住。[一]應知此中由能攝持菩薩義故說名爲
地.能爲受用居處義故說名爲住。
瑜伽師地論卷第四十七
注：
[一]梵藏二本此段云．由諸菩薩之攝持義說爲地．又由受用住處之義說爲住．地持云．攝衆生故說地．自受行住故說住．善戒云．利他故名地．自利故名住．


瑜伽師地論卷四十八

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論卷第四十八
        彌勒菩薩說
         唐三藏沙門玄奘奉詔譯
本地分中菩薩地第十五第二持隨法瑜伽處住品第四之二
問.增上戒住菩薩轉時當知何行何狀何相。答.若諸菩薩先於極歡喜住由十種心意
樂已得意樂清淨.何等爲十.一者於一切師長尊重福田不行虚誑意樂.二者於同法
菩薩忍辱柔和易可共住意樂.三者勝伏一切煩惱及隨煩惱衆魔事業心自在轉意
樂.四者於一切行深見過失意樂.五者於大涅槃深見勝利意樂.六者於諸妙善菩提
分法常勤修習意樂.七者卽於彼修爲隨順故樂處遠離意樂.八者於諸世間有染尊
位利養恭敬無所顧戀意樂.九者遠離下乘趣證大乘意樂.十者欲作一切有情一切
義利意樂.如是十種無倒意樂依心而轉是故說爲意樂清淨.卽由如是十種意樂成
上品故極圓滿故是諸菩薩入證第二增上戒住。於此住中性戒具足.極少邪惡業道

回页首

所攝諸惡犯戒尚不現行.况中上品.[一]又於十種圓滿業道自性顯現。菩薩如是性戒具
足.能以妙慧於[二]染不染惡趣善趣及諸乘中諸業現行若因若果修證安立如實了知.
於異熟果及等流果如是諸業如實了知。自能現斷諸不善業.自能現受一切善業.卽
於其中樂勸導他能正勸導。於其種種不平等業現行過失之所染汙諸有情界.若興
若衰等無差別.一切皆墮等一義苦並住艱辛.種種艱辛之所逼切甚可哀愍.於彼獲
得廣大哀愍如實觀照。是諸菩薩安住如是增上戒住廣見諸佛善根清淨如前應知.
此差別者.謂如世間善巧工匠以所鍊金置迦肆娑置於火中數數焼鍊轉更明淨.如
是菩薩善根清淨當知亦爾。於此住中淨心意樂成滿趣入.在所生處多作輪王王四
大洲.以自在力令多有情止息犯戒不善業道勸彼受行諸善業道。[三]當知威力過前十
倍。當知是名略說菩薩增上戒住.謂[四]意樂淨故.性戒具足故.離一切種毁犯戒垢故.一
切業道一切因果了知通達故.於諸淨業能自受行亦樂勸他令其受行故.於有情界
諸業所生衆苦艱辛得大哀愍如實觀照故.善根清淨故.受生故.威力故。若廣宣說如
注：
[一]地持缺此一句．勘梵藏二本．業道上均有善字．善戒亦同．今譯文略．
[二]勘梵藏二本．染不染下有業道二字．地持善戒均同．今譯脫略．
[三]此下至威力故一段．善戒文略．但云．餘如初說．
[四]梵藏二本均缺此句．

回页首

十地經離垢地說。遠離一切犯戒垢故名離垢地.由離一切犯戒垢故卽此名爲增上
戒住.彼離垢地當知卽此增上戒住。問.增上心住菩薩轉時當知何行何狀何相。答.若
諸菩薩先於增上戒住已得十種清淨意樂作意思惟解了通達.復由餘十淨心意樂
作意思惟成上品故極圓滿故.過增上戒住入增上心住。何等爲十。一者作意思惟我
於十種淨心意樂已得清淨.二者作意思惟我於十種淨心意樂已清淨故能不退失.
三者作意思惟我於一切漏有漏法心不趣入於違背中能正安住.四者作意思惟我
能於彼修對治中識正安住.五者作意思惟我能於彼所修對治不復退失.六者作意
思惟我於如是堅固對治不爲一切漏有漏法一切魔軍之所勝伏.七者作意思惟我
今能於一切佛法其心無有怯劣而轉.八者作意思惟我今能於一切苦行無有怯弱.
九者作意思惟我心一向於大乘中深生信解終不愛樂餘下劣乘.十者作意思惟我
於一切利有情事深心愛樂.由此十種淨心意樂作意思惟能入菩薩增上心住。菩薩
安住增上心住能以種種過患行相壞一切行於彼諸行深心厭離.於佛妙智能以種

回页首

種勝利行相見大勝利.又於其中能以淳淨一味欲樂深生愛慕.於有情界能以種種
苦惱行相觀爲有苦.於諸有情興悲戀心生依義心.於一切行無有放逸爲大菩提熾
然精進.於諸有情能起廣大悲愍意樂.觀諸有情解脫衆苦究竟方便唯是一切煩惱
諸纏無障礙智.觀彼解脫能圓證者唯於法界一切分別現行雜染生起對治無分別
慧.觀能成辦彼智光明唯是無倒勝三摩地.觀所引發一切靜慮等持等至皆菩薩藏
聽聞爲先皆聞正法以爲緣起。觀見是已.發大精進訪求多聞.爲聞正法[一]不惜身命.無
有資財內外愛物而不能捨.無有師長不誓承事.[二]無有尊教不誓奉行.無有身苦而不
誓受.若聞佛法一四句頌歡喜踊躍勝得三千大千世界充滿其中大珍寶聚.聞一句
法是佛所說能引正等覺能淨菩薩行歡喜[三]踊躍勝得一切釋梵護世轉輪王等極尊
貴位.設有告言善男子聽我有一句佛所說法能引正等覺能淨菩薩行汝欲聞不.汝
今若能投大火坑受大苦者當爲汝說.菩薩聞已歡喜踊躍[四]答言我能.我若得聞如前
所說一句法義正使火坑量等三千大千世界滿中熾火我從梵天尚投身入况小火
注：
[一]梵藏二本皆缺此句．
[二]梵本缺此句．藏本云．今有欲樂不誓受．
[三]原刻作勇．今依麗刻改．次同．
[四]藏本此句云．作是思惟．地持同．

回页首

坑.爲求佛法尚應久處大那落迦受大苦惱况餘小苦而不應受。菩薩發起如是精進
求正法已.復能如實如理思惟要正修行法隨法行方得名爲隨順佛法.非但聽聞文
字音聲而得清淨.如是知已卽依所聞正緣法相遠離諸欲惡不善法.廣說乃至得世
俗四種靜慮四無色定及四無量五種神通具足安住。既多住已.彼還棄捨諸靜慮等
等持等至.願自在力還來欲界.觀彼彼處若爲有情能作義利若能圓滿菩提分法卽
便往生非但自在而生彼處.如是菩薩離欲貪故名斷欲縛.棄捨靜慮等持等至故名
斷有縛.菩薩先從勝解行地於法真如修勝解故已斷見縛.邪貪恚癡畢竟不轉。廣見
諸佛善根清淨如前應知.此差別者.謂如世間善巧工匠先所焼鍊手中真金垢穢斯
盡稱量等住.如是菩薩善根清淨當知亦爾。受生多分作釋天帝.善化有情令離欲貪。
所有威力.於前住中已說千數.當知此中有百千數.當知是名略說菩薩增上心住.謂
心意樂作意思惟成滿趣入故.於一切行諸有情界及大菩提能正通達故.於諸有情
脫苦方便能正推求故.於正法中起大恭敬訪求無倦故.能正修行法隨法行於其世

回页首

俗諸靜慮等等持等至無量神通能引能住故.棄捨於彼願自在力隨樂受生故.善根
清淨故.受生故.神力故。若廣宣說如十地經發光地說。[一]由發聞行正法光明等持光明
之所顯示是故此地名發光地.由內心淨能發光明是故說名增上心住.由此義故名
發光地.卽由此義當知復名增上心住。云何菩薩覺分相應增上慧住。謂諸菩薩先於
增上心住以求多聞增上力故已得十法明入.由此十法明入成上品故極圓滿故超
過增上心住入初增上慧住.如是十法明入文詞如契經說應知其相.[二]謂若彼假設.若
於中假設.若由此假設.若平等勝義.若染惱故清淨故成染成淨.若由繫縛煩惱所染.
若由無上清淨所淨.當知是名十法明入略所說義。是諸菩薩住此住中如契經說不
壞意樂而爲上首所有十種能成熟智智成熟法皆悉成就.長如來家得彼體法。觀一
切種菩提薩埵增上力故.修四念住而爲上首三十七種菩提分法.如契經說。由於此
法方便攝受勤修習故.最極微細薩迦耶見執著一切藴界處等一切動亂皆得畢竟
不現行斷。由彼斷故.一切如來所訶毁業皆不現行.一切如來所讚美業如實隨轉。既
注：
[一]善戒缺此三句．
[二]地持缺此三句．善戒缺此一段．藏本缺若由此假設句．

回页首

如是已.其心轉復滋潤柔和有所堪能.其心轉復種種行相皆善清淨。又善知恩知報
恩等.隨順意樂種種白法皆悉成就。尋求上地能修治業.發大精進逮得安住。由此因
緣.所有意樂增上意樂勝解界性皆得圓滿。由是因緣.一切外道種種魔軍聖教怨敵
不能暎奪不能傾動。[一]廣見諸佛善根清淨廣說如前應知其相.此差別者.謂如世間善
巧工匠以所鍊金作莊嚴具非餘未作莊嚴具金之所暎奪.如是此中菩薩善根非餘
安住凡住菩薩所有善根所能暎奪.[二]如末尼寶所放光明非餘寶珠所能暎奪.一切世
間風水雨等不能斷滅所放光明.如是此中菩薩所有智慧光明一切聲聞及獨覺等
不能暎奪.一切魔怨不能斷滅。受生多作蘇夜摩天王.善化有情令其除滅薩迦耶見。
[三]所有威力.於前住中說百千數.當知此中說俱胝數。當知是名略說菩薩覺分相應增
上慧住.謂法明入成滿得入故.成熟智故.修習菩提分法故.菩迦耶見等一切執著動
亂斷故.制業開業遠離習近故.由是因緣心調柔故.隨順功德皆隆盛故.依所尋求修
治地業發大精進故.由是因緣所有意樂增上意樂勝解界性淨修治故.由是因緣一
注：
[一]善戒缺此一句．
[二]善戒缺此喻．
[三]善戒缺此二句．

回页首

切聖教所有怨敵不能暎奪及傾動故.善根清淨故.受生故.威力故。若廣宣說如十地
經燄慧地說。於此地中菩提分法如實智燄能成正法教慧照[一]明.是故此地名燄慧地.
又卽彼地此中說名覺分相應增上慧住。云何菩薩諸諦相應增上慧住。謂諸菩薩先
於覺分相應增上慧住已得十種平等清淨意樂.由彼平等清淨意樂成上品故極圓
滿故超過第一增上慧住證入第二增上慧住.[二]十種平等清淨意樂所有文辭如契經
說應知其相.謂無等覺與諸覺等超過所餘諸有情界及以諸法如其平等.當知是名
十種平等清淨意樂略所說義。如是菩薩住此住中[三]多分希求智殊勝性.於四聖諦由
十行相如實了知[四]一切文辭如契經說應知其相.謂依曉悟他依自內智依俱處所名
爲此說.依於契經調伏本母名住此說.依於現在衆苦自性依於未來苦因生性依於
因盡彼盡無生性依於修習彼斷方便性名如此說.當知是名十種行相四聖諦智所
有略義。如是於諦善巧菩薩於一切行以慧正毁.於有情界增悲意樂.於前後際愚癡
有情所有邪行能正通達。爲欲令彼得解脫故.攝受廣大福智資糧.心發正願。及卽於
注：
[一]勘梵藏二本．下有世間二字．地持同．令譯文略．
[二]善戒缺此一段．
[三]善戒此句云．見無量世界無量諸佛．
[四]善戒此下一段文異．略云．若說.若何故說．何因緣說．云何說.誰所說．如是等能真實知．集滅道亦如是.作是觀時知諦方便．

回页首

彼意樂引攝正念慧行而爲上首所有衆多殊勝功德皆悉增盛。諸餘作意皆悉遠離.
以其種種成熟方便成熟有情。如契經說所有種種能益有情世俗書論印算計等工
業明處.於是一切皆能引發.於諸有情深悲愍故.漸次乃至方便安立妙菩提故.隨順
世間言說事故.爲欲方便壞貧窮故.爲令世間諸界錯亂人非人等所起災患皆息滅
故.爲施無罪諸戲樂具除彼非法諸戲樂故.諸有希求種種居處資生具者爲少用功
皆能施與種種居處資生具故.爲欲拔濟諸王賊等逼惱事故.爲欲開制是處非處諸
加行故.爲欲安立吉非吉事令取捨故.爲正勸獎於現法中令其展轉不相謀掠及爲
宣說當來無倒勝生道故.當知是名能益有情工業明處略所說義。其餘一切如前應
知.此差別者.謂如世間善巧工匠以所鍊金作莊嚴具牟娑羅寶瑩飾廁鈿.所有餘金
無與等故不能暎奪.如是此中菩薩善根一切聲聞及諸獨覺餘地菩薩不能暎奪.又
如日月諸宿光明一切風輪不能暎奪[一]然其迴轉共彼風同.如是此中菩薩妙慧一切
聲聞諸獨覺等不能暎奪然其所作與世共同。受生多作珊覩史多天王.善化有情令
注：
[一]地持善戒均缺此句．下合喻亦缺一句．

回页首

捨一切外道邪法。所有威力.當知此說千俱胝數。當知是名略說菩薩諸諦相應增上
慧住.謂十平等清淨意樂成滿得入故.善巧方便觀察諸諦漸增長故.毁壞諸行悲愍
有情漸增長故.卽爲是義長養廣大福智資糧心發正願勤加行故.念慧行等德增長
故.無餘作意以一切種成熟有情勤加行故.引發世間工巧業故.善根清淨故.受生故.
威力故。若廣宣說如十地經極難勝地。今此地中顯示菩薩於諸聖諦決定妙智極難
可勝是故此地名極難勝.卽由此義應知此中諸諦相應增上慧住。云何菩薩緣起相
應增上慧住。謂諸菩薩先於諸諦相應增上慧住已得十種法平等性.當知文辭如經
廣說.如是十種法平等性成上品故極圓滿故超過前住得入此住.謂於一切法由有
勝義自性無相平等性故.言說造作影像無相平等性故.卽由此相自然不生平等性
故.因亦不生平等性故.自然與因皆不生故畢竟本寂平等性故.現有體事能取正智
離諸戲論平等性故.遠離一切取捨造作平等性故.卽此煩惱衆苦雜染離繫解脫平
等性故.分別所執境界自性如幻化等平等性故.無分別智所行自性有無無二平等

回页首

性故.當知是名此中十種法平等性略分別義。[一]如是菩薩住此住中於諸有情增長悲
愍於大菩提生起猛利欲樂希求.於諸世間合散生滅以一切種緣起正觀觀察了知.
依緣起智能引發空無相無願三解脫門。由是因緣.所有自他作者受者有無等想皆
不復轉。菩薩如是善於勝義顧念有情.如理通達煩惱繫故緣和合故.有爲諸法自性
羸劣離我我所無量過失汙染而轉非離一切煩惱繫縛衆緣和合.是故我今爲自防
護應令一切煩惱繫縛衆緣和合皆悉斷壞.爲益有情不應永滅一切有爲。如是菩薩
住此住中智悲隨逐.名無著智現前.般若波羅蜜多住現前.由此住故於一切世間行
無染而行.又卽此住有猛利忍.於第七地有加行行邊際菩薩忍當知是彼隨順忍攝。
又此無著智現前般若波羅蜜多住現前能引能引菩提衆緣.於諸世間有爲諸行住
而不住.雖於寂滅見寂靜德而亦不住.如是菩薩方便般若智所隨逐能入空三摩地
令十百千上首三摩地門皆現在前.如空三摩地如是無願無相三摩地當知亦爾。由
此上首三摩地門現在前故.意樂不壞。於一切種諸佛聖教.一切外道及諸魔軍聖教
注：
[一]以下藏本卷十九．

回页首

怨敵不能引奪。餘如前說.此差別者.謂如世間善巧工匠以所鍊金作莊嚴具瑠璃寶
珠瑩飾廁鈿一切餘金不能暎奪.如是此中菩薩善根清淨殊勝如先所說不能暎奪.
又如月光於有情身能令悅豫非四風輪所能斷壞.如是此中菩薩慧光一切有情煩
惱鬱蒸皆能息滅一切外道魔軍怨敵不能斷壞。受生多作妙化天王.善化有情令除
一切增上慢等。所有威力.當知此中說百千俱胝數。當知是名略說菩薩緣起相應增
上慧住.謂十法平等性成滿得入故.覺悟緣起生解脫門故.一切邪想不現行故.方便
攝受生死故.無著智現前般若波羅蜜多住現在前故.證得無量三摩地故.證得不壞
意樂故.於佛聖教不可引奪故.廣見諸佛善根清淨故.受生故.威力故。若廣宣說如十
地經現前地說。由此地中無著智現前般若波羅蜜多住現在前故名現前地.卽由此
義當知亦名緣起相應增上慧住。云何菩薩有加行有功用無相住。謂諸菩薩於前第
六緣起相應增上慧住已得十種妙方便慧所引世間不共一切有情[一]而共一切世間
進道勝行.卽由如是妙方便慧所引不共進道勝行成上品故極圓滿故超過第六住
注：
[一]勘梵藏二本云．不共一切世間餘道勝行．與下文相順．今譯疑誤．

回页首

得入第七住.如是文辭如經廣說應知其相.謂依能起世間興盛攝受福德.依於有情
利益安樂增上意樂.依爲菩提福德資糧菩提分法後後勝進.依不共聲聞.依不共獨
覺.依有情界.[一]依諸法界.依諸世界.依諸如來身語心智.當知是名妙方便慧所引不共
進道勝行處所略義。菩薩與彼共相應故便能通達無量無數如來境界.及爲彼起無
功用無相無分別無異分別.觀無量佛境界起無間無缺精勤修學。一切威儀行住作
意.一切分位不遠離道.彼於一一心刹那中十波羅蜜多而爲上首一切菩提分法圓
滿殊勝.諸餘下住則不如是.謂於第一極歡喜住正以大願爲勝所緣.於第二住正能
除遣毁犯戒垢.於第三住正願增長得法光明.於第四住正趣入道.於第五住正入一
切世間事業.於第六住正入甚深緣起道理.今卽於此第七住中具足發起一切佛法
覺支圓滿。此住菩薩加行行圓滿所攝故妙智神通行清淨能入第八住故.由是菩薩
此住無間能入第八極清淨住.彼第八住一向清淨.此第七住猶名爲雜.與清淨住爲
前導故當言此住名不染汙.猶未得故當言此住墮雜染行。今此住中一切貪等上首
注：
[一]梵藏二本均缺此語．

回页首

煩惱皆悉除斷.當知此住非有煩惱非離煩惱.一切煩惱不現行故.希求佛智猶未得
故.如是行者增上意樂已得清淨.無量身語意業隨轉於諸如來所讚毁業如前廣說.
於第五住所引世間工巧業智轉得圓滿.三千世界共許爲師.唯除安住上住菩薩及
諸如來意樂加行無與等者。於一切靜慮等菩提分法皆能現前.由修行相現在前故.
非由安住異熟分位如第八住.此諸菩薩如是方便能善思擇諸三摩地引發菩薩三
摩地上首十百千種三摩地門.由得如是三摩地故超過一切聲聞獨覺三摩地境.[一]菩
薩如是一切煩惱皆悉遠離難可了知一切分別現行隨逐身語意業皆悉安住.而不
捨離尋求勝進勇猛加行.顧念有情爲大菩提速圓滿故.離一切相無量身語意業隨
轉妙善修治無生法忍之所顯發.於此住中由自覺慧境界故超過一切聲聞獨覺境
界.餘六住中但由佛法增上所緣故超過一切聲聞獨覺境界。又諸菩薩第六住中所
入滅定今此住中念念能入.然此菩薩甚希奇業不可思議.謂常安住實際住中而於
寂滅能不作證。彼由如是妙方便智之所引發增上力故.能行一切有情不共菩薩妙
注：
[一]勘梵藏二本．此句意謂．菩薩如是由一切煩惱遠離．難可了知一切分別現行隨逐．而身等業安住．

回页首

行.雖與世間相似顯現而非彼性.如經廣說.此中總義.謂依福業事攝受種種親屬徒
衆.求生差別發起勝進三解脫住.信解劣乘方便調伏.受用諸欲求欲差別.轉諸外道
隨他心轉隨大衆轉。餘如前說.此差別者.謂如世間善巧工匠以所鍊金作莊嚴具諸
末尼寶瑩飾廁鈿甚爲光麗餘贍部洲一切金寶不能暎奪.如是此中菩薩善根轉復
清淨一切聲聞獨覺善根及餘下住菩薩善根不能暎奪.又如日光多分乾竭贍部洲
中所有穢溼餘一切光不能暎奪。如是此中菩薩慧光多分乾竭一切有情煩惱諸毒
如前所說諸聲聞等所有智光不能暎奪。受生多作他化自在天王.於能授與一切聲
聞獨覺現觀方便善巧。所有威力.當知此說俱胝百千數。當知是名略說菩薩有加行
有功用無相住.謂妙方便慧所引世間進道勝行成滿得入故.通達如來佛境界起無
間無缺勤加行故.一一刹那圓證一切菩提分法故.安立染汙不染汙故.有加行行圓
滿攝故.依於意樂清淨業轉一切世間工巧業等皆圓滿故.逮得無量不共一切聲聞
獨覺三摩地故.刹那刹那入滅定故.現行一切有情不共世間行故.善根清淨故.受生

回页首

故.威力故。若廣宣說如十地經遠行地說。此地菩薩有加行行圓滿攝故名遠行地.卽
由此義當知亦名有加行有功用無相住。云何菩薩無加行無功用無相住。謂諸菩薩
於初無相住中已得十種入一切法第一義智如經廣說.謂依三世如其所應本來無
生無起無相.依餘因性無成無壞.依第一義畢竟離言諸自性事言說造作影像自性
由體相故及因性故都無所有.卽由如是雜染體性無流轉性無止息性.依此無智邪
執爲因於彼離言諸有體事初中後位一切時分染平等性.依於真如無倒證入無有
分別平等性故能除雜染.是名此中略所說義.如是十種入一切法第一義智成上品
故極圓滿故超過第七雜清淨住得入第八純清淨住。住此住中於無生法證得菩薩
第一最勝極清淨忍.此復云何.謂諸菩薩由四尋思於一切法正尋思已.若時獲得四
如實智如實了知一切諸法.爾時一切邪分別執皆悉遠離.觀一切法於現法中隨順
一切雜染無生.觀彼先時一切所有邪分別執因所生法.於當來世一切無餘永不復
生.此四尋思四如實智廣說如前真實義品.此如實智始從勝解行住乃至有加行有

回页首

功用無相住未極清淨.今此住中已極清淨.是故說言於無生法證得菩薩第一最勝
極清淨忍。是諸菩薩得此忍故得甚深住.先於第一無相住中四種災患今悉除斷.[一]一
者除斷於無相中有加行有功用事.二者除斷於上清淨住精勤思慕.三者除斷於一
切種利有情事有大堪能精勤思慕.四者除斷有微細想現在前行.是故此住名極清
淨。又此菩薩於甚深住極生愛樂.卽於如是法門流中蒙諸如來覺悟勸導授與無量
引發門智神通事業。如是蒙佛覺悟勸導引發無量分身妙智得十自在.如經廣說應
知其相。得自在故隨所欲住如意能住.隨樂安住靜慮解脫等諸心住如意能住.若暫
思惟一切食等諸資生具悉皆成辦.一切世間工業明處如其所欲悉能現行.普於一
切能感生業及於一切受生處所皆隨所欲自在往生.隨所愛樂一切神通所作事業
皆能起作.一切妙願隨其所欲皆得稱遂.隨於事物發起勝解如所欲爲皆成無異.隨
所欲知所知境界皆如實知.普於一切名句文身得隨所欲.於一切法正安立中皆得
善巧.如是菩薩獲得自在.從是已去所得自在所作勝利廣說如經應知其相。又能棄
注：
[一]善戒缺此一段．

回页首

捨麤見諸佛.恆常無間不離見佛.其餘所有善根清淨金喻光喻如經應知。此住菩薩
受生.威力.諸殊勝事皆如經說應知其相。當知是名略說菩薩無加行無功用無相住.
謂入一切法第一義智成滿得入故.得無生法忍故.[一]除斷一切災患故.逮得菩薩甚深
住故.於法門流蒙佛授與無量引發門智神通事業故.悟入無量分身智故.得自在故.
領受所得自在勝利故.善根清淨故.受生故.威力故。若廣宣說如十地經不動地說。於
此地中捨先所有有加行有功用道其心升上無[二]加行無功用任運而轉不動勝道.是
故此地名不動地.卽由此義當知說名無加行無功用無相住。云何菩薩無礙解住。謂
諸菩薩於甚深住不生喜足.復於增上智殊勝性愛樂隨入。是諸菩薩於諸法中起智
加行.應爲他說一切種法。普於一切說法所作皆如實知.當知此中說法所作謂於一
切近稠林行如此雜染.如此清淨.由此雜染.由此清淨.若所雜染.若所清淨.若非一向.
若是一向.若通二種.如是一切皆如實知。如是菩薩於說法中方便善巧.於說所作方
便善巧.於一切種成大法師.獲得無量陀羅尼門.於一切種音詞支具剖析善巧辯才
注：
[一]勘梵藏二本．此二句合云．除斷菩薩住過患得甚深住故．地持同．與上文相合．今譯疑誤．
[二]此字依麗刻加．

回页首

無盡.成就如是法陀羅尼領受堪能.菩薩由此勝無礙解引發言辭能坐如是微妙法
座.若於是中若於是處宣說正法盡所有門.若由此故於諸有情勸導慰喻安處事業
此等堪能皆悉成就.如是一切廣說如經應知其相。善根清淨.受生.威力.諸殊勝事亦
廣如經應知其相。當知是名略說菩薩無礙解住.謂於甚深寂靜解脫不生喜足入勝
進故.於諸法中起智加行宣說法故.思所作事如實知故.得不思議大法師故.善根清
淨故.受生故.威力故。若廣宣說如十地經善慧地說。由此地中一切有情利益安樂意
樂清淨逮得菩薩無礙解慧由此善能宣說正法.是故此地名善慧地.卽由此義當知
復名無礙解住。云何菩薩最上成滿菩薩住。謂諸菩薩無礙解住一切行相徧清淨已.
堪爲法王受法灌頂.得離垢等無量無數勝三摩地.作彼所作.一切智智殊勝灌頂後
三摩地現在前故得一切佛相稱妙座身諸眷屬.得大光明往來普照一切行相一切
智智灌灑其頂.既灌頂已普能引導所化有情.於彼解脫方便佛事得如實智.逮得無
量無邊解脫陀羅尼門大神通力.及此增上大念大智增上引發訓辭安立及大神通

回页首

增上引發.善根清淨.受生.威力.諸殊勝事一切如經應知其相.當知是名略說最上成
滿菩薩住。若廣宣說如十地經法雲地說。是諸菩薩住此地中諸菩薩道皆得圓滿.菩
提資糧極善周備.從諸如來大法雲所堪能領受其餘一切有情之類難可領受最極
廣大微妙法雨.又此菩薩自[一]如大雲未現等覺無上菩提.若現等覺無上菩提能爲無
量無邊有情等雨無比微妙法雨.殄息一切煩惱塵埃.能令種種善根稼穡生長成熟.
是故此地名法雲地.卽由此義當知復名最上成滿菩薩住。如是所說後後住中支分
功德非前前住一切都無.然下品故不墮其數。當知卽彼展轉修習成中上品.於餘後
地證得成滿方乃建立。又卽於此一一住中經多俱胝百千大劫或過是數方乃證得
及與成滿.然一切住總經於三無數大劫方得圓證。謂經第一無數大劫方乃超過勝
解行住次第證得極歡喜住.此就恆常勇猛精進.非不勇猛勤精進者。復經第二無數
大劫方乃超過極歡喜住乃至有加行有功用無相住次第證得無加行無功用無相
住.此卽決定以是菩薩得淨意樂決定勇猛勤精進故。復經第三無數大劫方乃超過
注：
[一]原刻作知．今依麗刻改．

回页首

無加行無功用無相住及無礙解住證得最上成滿菩薩住。當知此中略有二種無數
大劫.一者日夜月半月等算數方便時無量故亦說名爲無數大劫.二者大劫算數方
便超過一切算數之量亦說名爲無數大劫.若就前說無數大劫要由無量無數大劫
方證無上正等菩提.若就後說無數大劫但經於三無數大劫便證無上正等菩提不
過此量。若正修行最上上品勇猛精進.或有能轉衆多中劫.或有乃至轉多大劫.當知
決定無有能轉無數大劫。又由如是所說十二諸菩薩住經三無數大劫時量.能斷一
切煩惱障品所有麤重及斷一切所知障品所有麤重。於三住中當知能斷煩惱障品
所有麤重.謂於極歡喜住中一切惡趣諸煩惱品所有麤重皆悉永斷一切上中諸煩
惱品皆不現行.於無加行無功用無相住中一切能障一向清淨無生法忍諸煩惱品
所有麤重皆悉永斷一切煩惱皆不現前.於最上成滿菩薩住中當知一切煩惱習氣
隨眠障礙皆悉永斷入如來住。當知一切所知障品所有麤重亦有三種.一者在皮麤
重.二者在膚麤重.三者在[一]實麤重.當知此中在皮麤重極歡喜住皆悉已斷.在膚麤重
注：
[一]勘藏本．意謂中心．

回页首

無加行無功用無相住皆悉已斷.在實麤重如來住中皆悉已斷。[一]得一切障極清淨智.
於三住中煩惱所知二障永斷.所餘諸住如其次第修斷資糧。卽於如是十三住中當
知略有十一清淨.謂於第一種姓住中種姓清淨.於其第二勝解行住信勝解淨.於其
第三極歡喜住勝意樂淨.於其第四增上戒住增上戒淨.於其第五增上心住增上心
淨.於其第六第七第八增上慧住無顛倒智發起清淨.於其第九有加行有功用無相
住有加行行圓滿清淨.於其第十無加行無功用無相住真智神通引發清淨.於第十
一無礙解住能正爲他宣說法義無礙解淨.於第十二最上成滿菩薩住中入一切種
一切所知妙智清淨.於第十三如來住中一切煩惱及所知障幷諸習氣究竟清淨。如
前菩薩功德品中所說八法能攝大乘當知在此十三住攝.謂於第一第二住中於菩
薩藏生信勝解聽受思惟.第三住中得勝意樂趣向前行勝修行相.於餘一切乃至有
加行有功用無相住中得修廣大.於上三種淨行所攝菩薩住中修果成滿如來住中
當知獲得究竟出離。當知菩薩十二種住隨其次第類聲聞住.如諸聲聞自種性住當
注：
[一]善戒缺此三句．

回页首

知菩薩初住亦爾.如諸聲聞趣入正性離生加行住當知菩薩第二住亦爾.如諸聲聞
已入正性離生住當知菩薩第三住亦爾.如諸聲聞已得證淨聖所愛味爲盡上漏增
上戒學住當知菩薩第四住亦爾.如諸聲聞依增上戒學引發增上心學住當知菩薩
第五住亦爾.如諸聲聞如其所得諸聖諦智增上慧學住當知菩薩第六第七第八住
亦爾.如諸聲聞善觀察所知無相三摩地加行住當知菩薩第九住亦爾.如諸聲聞成
滿無相住當知菩薩第十住亦爾.如諸聲聞從此出已入解脫處住當知菩薩第十一
住亦爾。如諸聲聞具一切相阿羅漢住當知菩薩第十二住亦爾。
本地分中菩薩地第十五[一]第三持究竟瑜伽處生品第一
諸菩薩生略有五種攝一切生.於一切住一切菩薩受無罪生利益安樂一切有情。何
等爲五。一者除災生.二者隨類生.三者大勢生.四者增上生.五者最後生。云何菩薩除
災生。謂諸菩薩或大願力[二]或自在力.於諸饑饉厄難曠野正現前時.爲令衆生少用功
力而得存濟於大魚等種類中生身形廣大.隨所生處以自身肉普給一切饑餓衆生
注：
[一]地持作持畢竟方便處．善戒作畢竟地．品目俱同．
[二]藏本缺此語．次下俱同．善戒亦同．

回页首

皆令飽滿.於諸有情衆多疾疫正現前時.以大願力得自在力持有神驗諸明呪力攝
受廣大良藥王身.息除一切有情疾疫。於諸有情鄰國戰諍互相逼惱正現前時.以大
願力得自在力作大地主具大勢力.以法[一]正治方便善巧息除鄰國戰諍逼惱。於諸有
情互相違諍正現前時.以大願力得自在力發誠信言往返和好除其怨結。於諸衆生
遭遇惡王非理縛錄治罰逼迫身心擾亂正現前時.以大願力得自在力生彼王家作
如法王.哀愍衆生息除一切逼惱苦事。若諸有情起諸邪見造諸惡行隨一天處深生
信解.哀愍彼故[二]以大願力得自在力生彼天處方便斷除邪見惡行。是名略說菩薩除
災生.[三]若廣宣說以大願力得自在力哀愍爲先於彼彼處受種種生當知無量。云何菩
薩隨類生。謂諸菩薩以大願力得自在力生於種種傍生趣類天龍藥叉阿素洛等展
轉謀害違諍類中.或生邪見婆羅門中.[四]或生樂行惡行類中.或生喜樂邪命類中.或生
最極耽著諸欲信解諸欲有情類中。爲欲除彼諸過失故.往彼有情同分中生而爲上
首.爲上首已方便化導.彼所行惡菩薩不行.彼不行善菩薩現行.爲欲令彼現行善故
注：
[一]原刻作以正．今依麗刻改．
[二]善戒此句文異．略云．爲破如是邪見示受鬼身現夢教言．汝今不應殺羊祠祀．
[三]善戒缺此廣說無量之義．以下各段俱同．
[四]善戒缺此二句．

回页首

爲說正法.由是菩薩與彼現行不同分故說正法故方便善巧除彼有情所有過失。是
名略說菩薩隨類生.廣說如前當知無量。云何菩薩大勢生。謂諸菩薩稟性生時所感
夀量形色族姓自在富等諸異熟果一切世間最爲殊勝.此異熟果所作事業自他利
品已廣宣說。是名略說菩薩大勢生.若廣宣說彼彼類中受大勢生當知無量。云何菩
薩增上生。謂諸菩薩始從第一極歡喜住乃至第十最上成滿諸菩薩住如前所說差
別受生.今於此中名增上生。謂最初住作轉輪王王贍部洲得大自在.乃至第十最上
成滿諸菩薩住作大自在過色究竟一切生處最爲殊勝.[一]唯有已得最上成滿諸菩薩
住摩訶薩衆得生其中.彼諸菩薩卽由此業增上所感。是名略說菩薩增上生.[二]若廣宣
說當知無量。云何菩薩最後生。謂諸菩薩於此生中菩提資糧已極圓滿.或生婆羅門
大國師家.或生刹帝利大國王家.能現等覺阿耨多羅三藐三菩提.廣作一切佛所作
事。是名略說菩薩最後生.若廣宣說當知無量。若諸菩薩於去來今清淨仁賢妙善生
處曾當現生.一切皆此五生所攝.除此無有若過若增.唯除凡地菩薩受生。何以故.此
注：
[一]地持善戒俱缺此二句．
[二]藏本缺此句．次段同．地持善戒亦同．

回页首

中意取有智菩薩諸所受生爲五生故。如是諸生大菩提果之所依止.令諸菩薩疾證
無上正等菩提。
[一]本地分中菩薩地第十五第三持究竟瑜伽處[二]攝受品第二
於一切住菩薩行中.當知菩薩略有六種於諸有情無倒攝受。何等爲六。一者頓普攝
受.二者增上攝受.三者攝取攝受.四者長時攝受.五者短時攝受.六者最後攝受。云何
菩薩於諸有情頓普攝受。謂諸菩薩初發心時攝受一切諸有情界皆爲眷屬.作是思
惟.我當於彼隨能隨力作一切種利益安樂饒益之事.隨所思惟皆如是作.是名菩薩
於諸有情頓普攝受。云何菩薩於諸有情增上攝受。謂諸菩薩或爲家主攝受父母妻
子奴婢僮僕作使.或爲國王攝受一切所統僚庶.菩薩如是發起增上攝受想已.於所
攝受隨攝受儀隨菩薩儀業用而轉。若爲家主.於其父母種種方便勸修諸善.隨時供
養曾無懈廢.善識其恩善知酬報.於父母心善能隨順.於法於義隨自在轉.於其妻子
奴婢等類隨時恣與如法衣食.於諸事業終不逼切.雖有違犯而能堪忍.彼若疾病正
注：
[一]以下藏本卷二十．
[二]地持作攝品第二．善戒作攝取品第二．

回页首

能瞻療.於諸善事勸令修習.隨時賜與殊勝財物愛語慰喻不生奴婢作使等想.瞻敬
養育其若自身。若爲國王.不行黜罰不用刀仗而能正化.以法以財用作饒益.依本土
田而自食用不以凶力侵掠他境.隨能隨力於諸有情勸止諸惡教修諸善.視諸衆生
如父於子.於他有情尚好等施况自親屬而不均濟.不行欺誑所言誠諦.遠離一切殺
縛捶打治罰逼迫斷截等事。是名菩薩於諸有情增上攝受。云何菩薩於諸有情攝取
攝受。[一]謂諸菩薩正御徒衆.當知是名略說菩薩於諸有情攝取攝受。若廣說者.由二因
緣正攝徒衆説名菩薩於諸有情攝取攝受。何等爲二。[二]一者以無染心正攝徒衆.二者
於自義利正教修習非邪加行而陷逗之。又於一切應攝受中其心平等不墮偏黨.亦
不於彼慳吝正法不作師拳.不於彼所希求承事恭敬供養.彼樂善故自求作者亦不
遮止.爲欲令其福德資糧得增長故.或遇餘時亦於彼所承事供養。若於其義未解了
者開悟令解.已解了者轉令明淨.生起疑惑隨爲除斷.若生惡作善爲開解.甚深義句
以慧通達.於時時間正爲開顯。於苦於樂與彼共同.於他所爲財利因緣成就上品經
注：
[一]地持缺此一段．
[二]勘地持．一以財饒益．二以法饒益．善戒意同．

回页首

營遽務過於自事.於他毁犯隨時正擧令其覺悟應時如理訶責擯罰.彼有疹疾或有
愁憂終不棄捨善權方便救療疹疾開解愁憂.於諸下劣形色憶念精進智等終不輕
陵.於時時間隨入勞倦如其所宜爲說正法.於時時間爲令繫念於所緣境與正教[一]授.
堪忍問難不生憤發.於彼戒行或等或增終無減劣.亦不希求利養恭敬。具足悲愍無
掉無動.戒見軌則正命圓滿.舒顏平視遠離顰蹙.柔和善語先言問訊含笑爲先.於諸
善品恆常修習.不行放逸離諸懈怠.卽以是事教習徒衆.亦令自行轉更勝進。菩薩不
應於一切時攝取徒衆.亦非不攝.亦非變異.是名菩薩於諸有情攝取攝受。云何菩薩
於諸有情長時攝受。謂諸菩薩於住[二]下品成熟有情攝受饒益.當知說名長時攝受.以
經久時方堪淨故。云何菩薩於諸有情短時攝受。謂諸菩薩於住中品成熟有情攝受
饒益.當知說名短時攝受.非經久時方堪淨故。云何菩薩於諸有情最後攝受.謂諸菩
薩於住上品成熟有情攝受饒益.當知說名最後攝受.卽於此生堪任淨故。是名菩薩
於諸有情略有六種無倒攝受.由此攝受過去未來現在菩薩於諸有情曾正攝受當
注：
[一]藏本次有二句云．如是護徒衆故．令自行轉更勝進故．
[二]善戒云．諸根闇鈍善根難熟．

回页首

正攝受現正攝受.除此無有若過若增。菩薩如是於諸有情六種攝受無倒轉時.當知
遭遇略十二種艱難之事.聰叡菩薩於彼十二艱難之事當正覺了。何等十二。[一]一者於
多安住違犯有情若罰若捨是名菩薩遭艱難事.二者於惡有情爲調伏故方便現行
辛楚加行防自意樂不生煩惱是名菩薩遭艱難事.三者現可施物極爲尠少現來求
者其數彌多是名菩薩遭艱難事.四者唯有一身衆多有情種種事業並現在前同時
來請共爲助伴是名菩薩遭艱難事.五[二]者居放逸處若住世間可愛妙定若生天上樂
世界中令心調善是名菩薩遭艱難事.六者常求徧作利有情事而於此事無力無能
是名菩薩遭艱難事.七者於其愚癡諂詐剛彊諸有情所若爲說法若復棄捨是名菩
薩遭艱難事.八者常於生死見大過失爲度有情而不棄捨是名菩薩遭艱難事.九者
未證清淨增上意樂多分慮恐失念命終是名菩薩遭艱難事.十者未證清淨增上意
樂他來求乞第一最勝所可愛物是名菩薩遭艱難事.十一者種種異見種種勝解諸
有情類若別教誨若總棄捨是名菩薩遭艱難事.十二者常行最極不放逸行而不應
注：
[一]善戒一二句互倒．
[二]藏本次有心不調善一語．

回页首

斷一切煩惱是名菩薩遭艱難事。若諸菩薩遭遇如是諸艱難事.或於其中應觀輕重
如其所應而作方便.或於其中應審簡擇補特伽羅.或於其中攀緣勇猛攝受因轉若
發正願.或於其中制御其心不令流散.或於其中安住其心猛利思擇不生厭倦而自
安忍.或於其中而行放捨.或於其中發勤精進熾然無懈.或於其中善巧方便而正修
行.菩薩如是於正對治方便善巧.雖遭一切諸艱難事正現在前而無怯弱自正能免。
瑜伽師地論卷第四十八


瑜伽師地論卷四十九

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論卷第四十九
        彌勒菩薩說
         唐三藏沙門玄奘奉詔譯
本地分中菩薩地第十五第三持究竟瑜伽處[一]地品第三
如前所說十三住中應知隨彼建立七地.[二]前之六種唯菩薩地.第七一種菩薩如來雜
立爲地。何等爲七。一種姓地.二勝解行地.三淨勝意樂地.四行正行地.五決定地.六決
定行地.七到究竟地。如是七種菩薩地中最後一種名爲雜地.前種姓住名種姓地.勝
解行住名勝解行地.極歡喜住名淨勝意樂地.增上戒住增上心住三種增上慧住有
加行有功用無相住名行正行地.無加行無功用無相住名決定地.此地菩薩墮在第
三決定中故.無礙解住名決定行地.最上成滿菩薩住及如來住名到究竟地。如來住
地於後建立佛法品中當廣演說。問.菩薩從勝解行地隨入淨勝意樂地時.云何超過
諸惡趣等。答.是諸菩薩依止世間清淨靜慮於勝解行地已善積集菩提資糧.於如前
注：
[一]善戒作畢竟品第三．
[二]梵藏二本云．六者卽菩薩地．一者雜菩薩及如來地．

回页首

說百一十苦諸有情類修習哀愍無餘思惟.由此修習爲因緣故於彼色類諸有情所
得哀愍意樂及悲意樂.由是因緣爲利惡趣諸有情故誓居惡趣如己舍宅.作是誓言.
我若唯住如是處所能證無上正等菩提亦能忍受.爲除一切有情苦故.一切有情諸
惡趣業以淨意樂悉願自身代彼領受苦異熟果.爲令畢竟一切惡業永不現行[一]一切
善業常現行故心發正願.彼由修習如是世間清淨靜慮悲願力故.一切惡趣諸煩惱
品所有麤重於自所依皆得除遣。由此斷故.菩薩不久獲得轉依.於諸惡趣所有惡業
畢竟不作.於諸惡趣決定不往.齊此菩薩說名超過一切惡趣.亦名超過勝解行地.亦
名已入淨勝意樂地。如前住品所說信等能淨修治諸住十法.今於此中當知亦能淨
修治地.如是十法所有安立所治能治略義次第皆應了知.謂彼十種淨修地法能對
治彼所對治法故得安立。何等爲十。謂一切種全未發心全未受持菩薩學處是名爲
信所對治法.對治彼故安立於信。於諸有情有損害心是名爲悲所對治法.對治彼故
安立於悲。於諸有情有瞋恚心是名爲慈所對治法.對治彼故安立於慈。於身命財有
注：
[一]梵藏二本俱缺此一切善業現行語．

回页首

所顧戀是名爲捨所對治法.對治彼故安立於捨。於諸有情希求報恩見彼邪行貪著
利養多有所作是無厭倦所對治法.對治彼故安立無倦。無有方便善巧加行是善知
論所對治法.對治彼故立善知論。性不柔和不於他心隨順而轉是名善知一切世間
所對治法.對治彼故安立善知一切世間。於修善法放逸懈怠是名慚愧所對治法.對
治彼故安立慚愧。於其長時種種猛利無間無斷生死大苦深生怯弱當知是名堅力
持性所對治法.對治彼故所以安立堅力持性。於大師所猶豫疑惑當知是名供養如
來所對治法.對治彼故所以安立供養如來。如是且說所治能治安立十法。云何復名
如是略義。謂此十法略顯二義.一者顯示意樂清淨.二者顯示加行清淨.當知前三顯
示菩薩意樂清淨.其餘七種顯示菩薩加行清淨。如是十法次第云何。謂諸菩薩於大
菩提先深淨信.次於有苦諸有情類發起悲愍.起悲愍時如是誓願我應拔濟一切有
情令其安樂而起慈心.起慈心已一切能捨於身命財無所顧戀.無顧戀已卽爲彼義
精勤加行無有厭倦.無厭倦已善知諸論.善知論已如世間轉卽如是知.知世間已若

回页首

自煩惱率爾現行深生慚愧.生慚愧已不隨煩惱自在而行便能獲得堅力持性.[一]由正
獲得堅力持性於正加行能無退轉無量善法運運增長.能於如來奉獻上妙正行供
養財敬供養.[二]是故最後供養如來.是名十法次第修證。當知如是十種善法於一切地
能淨修治。
本地分中菩薩地第十五第三持究竟瑜伽處行品第四
菩薩始從勝解行地乃至最後到究竟地.於此一切菩薩地中當知略有四菩薩行。何
等爲四。一者波羅蜜多行.二者菩提分法行.三者神通行.四者成熟有情行。前說六種
波羅蜜多及方便善巧波羅蜜多願波羅蜜多力波羅蜜多智波羅蜜多如是十種波
羅蜜多總名波羅蜜多行.如前所說十二行相方便善巧當知說名方便善巧波羅蜜
多.如前所說五種大願當知名願波羅蜜多.所有十力加行清淨當知名力波羅蜜多.
於一切法如實安立清淨妙智當知名智波羅蜜多。今於此中能取勝義無分別轉清
淨妙慧當知名慧波羅蜜多.能取世俗有分別轉清淨妙智當知名智波羅蜜多.如是
注：
[一]善戒以下文異．略云．以勇健故無有放逸．無放逸故修集善法．集善法故受菩薩戒．受戒故供養三寶．供三寶故其心清淨．
[二]梵藏二本皆缺此句．

回页首

名爲二種差別。復有異門.謂無量智當知說名方便善巧波羅蜜多.希求後[一]後智殊勝
性當知名願波羅蜜多.一切魔怨不壞道性當知名力波羅蜜多.如實覺了所知境性
當知名智波羅蜜多。四念住等所有一切三十七種菩提分法四種尋思四如實智皆
如前說.總名菩薩菩提分法行。如前所說威力品中菩薩所有六種神通.是名神通行。
如前所說二種無量一所調伏界無量二調伏方便界無量.及成熟品中所說一切成
熟有情.總名菩薩成熟有情行。如是四種菩薩妙行當知普攝一切菩薩所行善行。應
知此中施等十法經三大劫阿僧企耶長時修習乃圓證故.自性清淨體殊勝故.過餘
一切世間聲聞獨覺善根攝受最勝菩提果故.如是十法最極長時乃能圓證自性最
極清淨殊勝能得最極菩提妙果.是故說名波羅蜜多。應知如是波羅蜜多由三因緣
次第建立。何等爲三。一由對治故.二由生起故.三由異熟果故。云何如是波羅蜜多由
對治故次第建立。謂慳.惡行.於諸有情怨恨逼惱.懈怠.散亂.闇鈍愚癡.如是六法能障
菩提.施等六法能爲對治.如其所應建立六種波羅蜜多.當知所餘波羅蜜多卽此所
注：
[一]原刻次衍地字．今依麗刻及藏本刪．

回页首

攝.如是名爲由對治故次第建立。云何如是波羅蜜多由生起故次第建立。謂諸菩薩
先於財位無所顧戀.棄家諸欲受淨尸羅.敬重戒故能忍他惱不惱於他.受持淨戒修
習忍已戒淨無動無間無斷於諸善品勤修加行.如是修習勤精進故離諸放逸能觸
妙善心一境性.心得定故如實了知觀見一切所知境界.當知是名由生起故次第建
立。云何如是波羅蜜多由異熟果次第建立。謂諸菩薩於現法中精勤修學施等善法
由是因緣於當來世[一]獲得種種外妙珍財無不圓滿當知是施波羅蜜多因力所作.獲
得內五自體圓滿是餘戒等波羅蜜多因力所作。云何內五自體圓滿。謂善趣攝若天
若人於餘有情夀等殊勝當知是名第一圓滿.若有俱生於善加行常無厭倦堪忍他
惱不樂惱他當知是名第二圓滿.若有俱生普於一切所作事業堅固勇猛當知是名
第三圓滿.若有俱生性薄塵穢於其自心能自在轉心有堪能於一切義速證通慧當
知是名第四圓滿.若有俱生於一切義其慧廣大聰[二]敏捷利當知是名第五圓滿。應知
是名由異熟果如是六種波羅蜜多次第建立。由前四種波羅蜜多資糧自性眷屬守
注：
[一]地持以外得大財內得夀命色力安樂辯才合爲五果．次下戒等果報但云五種具足．善戒大同．
[二]原刻作愍．今依麗刻改．

回页首

護當知圓滿修諸菩薩增上戒學.由其靜慮波羅蜜多當知圓滿修諸菩薩增上心學.
由其般若波羅蜜多當知圓滿修諸菩薩增上慧學.[一]過此三上更無菩薩學道可得.是
故此三普攝一切菩薩學道.由此建立波羅蜜多唯有六種.除此無有若過若增。又諸
菩薩略有四種所應作事.由是普攝一切所作。何等爲四。一者爲證菩提修諸善行.[二]二
者由此爲先達真實義.三者圓證威力.四者成熟有情.如是四種菩薩所作當知是先
所說四行如其次第所爲所立.是故過此更不建立有諸餘行。
本地分中菩薩地第十五第三持究竟瑜伽處[三]建立品第五之一
[四]依如來住及依如來到究竟地.諸佛世尊有百四十不共佛法.謂如來三十二大丈夫
相.八十隨好.四一切種清淨.十力.四無所畏.三念住.三不護.大悲.無忘失法.永害習氣.
及一切種妙智。云何如來三十二種大丈夫相。一者具大丈夫足善安住等案地相是
大丈夫大丈夫相.二者於雙足下現千輻輪轂輞衆相無不圓滿.三者具大丈夫纖長
指相.四者足跟趺長.[五]五者手足細輭.六者手足網縵.[六]七者立手摩膝.八者瑿泥耶[足*專].九
注：
[一]善戒以學爲戒．故次結云．菩薩三戒攝一切戒．
[二]地持云．二利益衆生．三增長善法．善戒第三同．
[三]藏本作相好品第五．善戒作三十二相八十種好品第五．
[四]地持云．十三如來住者名爲究竟地.善戒大同．
[五]地持善戒五六二相次第互倒．
[六]藏本以足無凸凹爲第七．地持善戒皆以[月*庸]腨［月*易］爲第七．髁骨不現爲第八．立手摩膝爲第九．無此身不僂曲相．

回页首

者身不僂曲.十者勢峰藏密.十一者身相圓滿如諾瞿陀.[一]十二者常光一尋.十三者身
毛上分.十四者身諸毛孔一一毛生如紺青色螺文右旋.十五者身皮金色.十六者身
皮細滑塵垢不著.十七者於其身上兩手兩足兩肩及項七處皆滿.十八者其身上半
如師子王.十九者肩善圓滿.二十者髆間充實.二十一者身分洪直.二十二者具四十
齒皆悉齊平.二十三者其齒無隙.二十四者其齒鮮白.二十五者頷如師子.[二]二十六者
其舌廣薄若從口出普覆面輪及髮邊際.二十七者於諸味中得最上味.二十九者得
大梵音言詞哀雅能悅衆意譬若羯羅頻迦之音其聲雷震猶如天鼓.二十九者其目
紺青.三十者睫如牛王.三十一者其頂上現烏瑟膩沙.三十二者眉間毫相其色光白
螺文右旋是大丈夫大丈夫相。云何如來八十隨好。謂兩手足具二十指及以節爪並
皆殊妙是卽名爲二十隨好.兩手兩足表裏八處手四足四普皆殊妙是卽名爲八種
隨好.兩踝膝[三]股六處殊妙是卽名爲六種隨好.兩臂肘腕六處殊妙是卽名爲六種隨
好.腰縫殊妙各一隨好.兩核殊妙爲二隨好.陰藏殊妙爲一隨好.兩臀殊妙爲二隨好.
注：
[一]藏本以此爲第十五．地持善戒並同．
[二]地持善戒以此爲第二十八．次得上味相爲第二十六．頂髻相爲第二十七．得梵音相爲第二十九．目青相爲第三十．睫如牛王相爲第三十一．
[三]地持善戒次下諸好文義不次．中有兩肩隨好．今缺．

回页首

臗臚臍三並皆殊妙各一隨好.兩脅腋乳並皆殊妙爲六隨好.腹胸項脊各一隨好.如
是所說除頸已上於下身分六十隨好。上下齒鬘並皆殊妙爲二隨好.[齒*(虎-几+业)]腭殊妙爲一
隨好.兩脣眷屬並皆殊妙爲二隨好.頤善圓滿爲一隨好.[一]兩頰圓滿善安其所爲二隨
好.兩目眷屬並皆殊妙爲二隨好.兩眉殊妙爲二隨好.其鼻二孔並皆殊妙爲二隨好.
其額殊妙爲一隨好.角鬢兩耳並皆殊妙爲四隨好.頭髮殊妙爲一隨好.如是所說從
頸已上二十隨好。前有六十後有二十.總合說爲八十隨好。如是諸相及諸隨好.若諸
菩薩始入淨勝意樂地時已得異熟.從此已上諸相隨好展轉獲得殊勝清淨。當知乃
至坐菩提座方乃證得其餘所有四一切種妙清淨等不共佛法善淨圓滿.若下劣者
先菩薩時亦已成就。始從清淨勝意樂地一切所有菩提資糧.無有差別能感一切相
及隨好。又此一切菩提資糧略有二種.謂去菩提若遠若近.此中遠者謂未獲得諸相
隨好異熟果時.所言近者謂初獲得諸相隨好異熟果時.或從此上展轉獲得殊勝清
淨。又薄伽梵由所化力爲衆宣說造種種業感得如是相隨好果.何以故.所化有情於
注：
[一]地持以下文義不次．

回页首

其種種惡業現行深生喜樂.如是種種現行惡業是所對治.感相隨好種種善業是能
對治.彼聞如是種種殊勝大果勝利便於如是大果勝利深生愛樂.由是因緣當離諸
惡當修諸善是故爲說。廣如諸相素呾纜說。謂諸菩薩於戒禁忍及惠捨中善安住故
感得足下善安住相.於其父母種種供養於諸有情諸苦惱事種種救護由往來等動
轉業故感得足下千輻輪相.於他有情遠離損害及不與取於諸尊長先語省問恭敬
禮拜合掌起迎修和敬業於他有情深心所喜所愛財位不令乏短及能摧伏自憍慢
故感大丈夫纖長指相.卽上所說感三相業總能感得足跟趺長.[一]是前三相所依止故.
由四攝事攝諸尊長是故感得手足網縵.奉施尊長塗身按摩沐浴衣服是故感得手
足細輭.修諸善法不生喜足令諸善法展轉增長是故感得[二]立手摩膝.自於正法如實
攝受令得究竟廣爲他說及正爲他善作給使是故感得[三]瑿泥耶[足*專].於其正法漸次等
顯續索轉故於身語意種種惡業皆能止息於疾病者卑屈瞻侍給施良藥[四]病力羸頓
能正策擧飲食知量於諸欲中曾不低下是故感得身不僂曲.於被訶擯無依有情以
注：
[一]地持善戒均缺此句．
[二]藏本作足無凹凸．地持善戒作[月*庸]腨［月*易］．
[三]地持善戒均作踝骨不現．
[四]地持善戒俱云．離諸我慢修習知足故．得平立手摩膝相．

回页首

法以正慈悲攝受修習慚愧施他衣服是故感得勢峰藏密.於身語意能自防禁於自
攝受及諸飲食皆善知量施病醫藥於不平等事業攝受及不平等所受用中皆不隨
轉於界互違能令隨順是故感得身相圓滿如諾瞿陀.[一]由業感得立手摩膝卽能感得
身毛上分.自善觀察親近明智能思微義[二]尊所居處能淨修治敷擧沐浴唯一住故依
一友故入微義故草葉等穢能蠲除故又能除去客塵垢故感身毛孔一一毛生如紺
青色螺文右旋.能施悅意發喜飲食騎乘衣服莊嚴具等資身什物離諸忿恚是故感
得身皮金色常光一尋.由此業感身諸毛孔一一毛生當知卽此復能感得身皮細滑
塵垢不著.以其廣多上妙清淨餚饌飲食惠施大衆皆令充足由此感得於其身上七
處皆滿.於諸有情隨所生起如法所作能爲上首而作助伴離於我慢無諸獷悷能爲
有情遮止無利安立有利由此感得其身上半如師子王.於一切事稟性勇決如師子
故卽由此業當知復感肩善圓滿髆間充實.由此業感纖長指相復卽感得身分洪直.
遠離一切破壞親友離間語言若諸有情已乖離者能令和合由此感得具四十齒皆
注：
[一]地持云．卽此得[月*庸]腨［月*易］相業．善戒云．聞法歡喜樂爲人說．
[二]地持云．於所尊重樂修供養．於同住者以善友攝教令入義故．

回页首

悉齊平其齒無隙.修欲界慈思惟法義由此感得其齒鮮白.若諸有情有所希冀隨其
所樂正捨珍財由此感得頷如師子.視諸有情猶如己子愛念救護淨信哀愍給施醫
藥澄淨無穢由此感得於諸味中得最上味.施法味故嘗法味故能淨修治變壞味故
於離殺等五種學處能自受護亦勸他受修悲心故於大法受能正行故由此感得其
頂上現烏瑟膩沙其舌廣薄普覆面輪.常修諦語愛語時語及以法語由是因緣得大
梵音言詞哀雅能悅衆意若羯羅頻迦之音其聲雷震猶如天鼓.普於世間恆常修習
慈心悲哀猶如父母由此感得其目紺青睫如牛王.於有德者如實讚歎稱揚其美由
此感得眉間毫相其色光白螺文右旋。如是一切三十二種大丈夫相無有差別當知
皆用淨戒爲因而能感得.何以故.若諸菩薩毁犯淨戒尚不能得下賤人身.何況能感
大丈夫相。當知此中其頂上現烏瑟膩沙及以如來無見頂相合立一種大丈夫相.離
此更無別可得故。如是且說能感相似三十二相種種業因廣建立已。復次略說在家
出家二分菩薩所有四種善修事業當知能感一切相好.謂於此中決定修作能感足

回页首

下善安住相.委悉修作能感足下千輻輪相[一]立手摩膝手足網縵身皮細滑於其身上
七處皆滿肩善圓滿膊間充實身分洪直其舌廣薄.恆常修作感纖長指足跟趺長[二]身
不僂曲其身圓滿如諾瞿陀其齒無隙.無罪修作能感餘相。當知此中於諸有情無損
加行由此能感手足細輭身皮細滑.於諸善中次第加行應時加行由此感得瑿泥耶
[足*專].深生歡喜極光淨心現行諸善由此感得常光一尋身皮金色其齒鮮白眉間白毫.
不依稱譽聲頌修善覆藏己德由此能感勢峰藏密.所修善根迴向菩提由此感得身
毛上分具四十齒皆悉齊平於諸味中得最上味其頂上現烏瑟膩沙.修善無厭無劣
加行由此感得其身上分如師子王頷如師子.於諸有情以利益心平等瞻視得齒齊
平目紺青色睫如牛王.於下劣善不生喜足起勝加行由此因緣得大梵音言辭哀雅
能悅衆意譬若羯羅頻迦之音其聲雷震猶如天鼓。如是四種善修事業能得菩薩三
十二種大丈夫相殊勝清淨。當知如是三十二種大丈夫相八十隨好菩薩若在種性
地中唯有種子依身而住.菩薩若在勝解行地始能修彼能得方便.菩薩若在清淨增
注：
[一]藏本作足無凹凸．地持作[月*庸]腨［月*易］．善戒缺．
[二]地持善戒均作立手摩膝．

回页首

上意樂地中乃名爲得.菩薩若在諸餘上地如是相好轉勝清淨.若在如來到究竟地
當知相好善淨無上。如是諸相是有色故.劣中勝品諸有情類易了知故.雖有一切不
共佛法皆得名爲大丈夫相.唯立此爲大丈夫相。又卽如是三十二種大丈夫相由所
依性能[一]任持故.由極殊妙令端嚴故.說名隨好。又於此中以要言之.一切有情福聚量
等爾所福聚能感如來一毛孔處.乃至一切所有毛孔隨入福聚爾所福聚能感如來
一種隨好.乃至一切所有隨好隨入福聚增至百倍爾所福聚能感如來相中一相.乃
至一切所有諸相隨入福聚除白毫相烏瑟膩沙增至千倍爾所福聚能感如來眉間
白毫.乃至白毫隨入福聚增至百千倍爾所福聚能感如來其頂上現烏瑟膩沙無見
頂相.乃至白毫隨入福聚增至俱胝百千倍數爾所福聚能感如來諸相隨好化不攝
餘大法螺相.由此法螺隨如來欲發大音聲普能徧告無邊無際諸世界中所所有情.
如是無量福德資糧修證圓滿能感如來不可思議無上無等徧一切種最極圓滿所
攝自體。又此能感諸相隨好無量善業當知略由三因緣故說名無量.謂經於三無數
注：
[一]原刻作住．今依麗刻改．

回页首

大劫無間修習乃圓證故名時無量.於諸有情無量利益安樂意樂增上緣力所集成
故名爲妙善意樂無量.無量善業差別品類所集成故名品無量.故言無量福德資糧
修習圓證能起如來諸相隨好。[一]云何如來四一切種清淨。一者一切種所依清淨.二者
一切種所緣清淨.三者一切種心清淨.四者一切種智清淨。云何一切種所依清淨。謂
一切煩惱品麤重幷諸習氣於自所依無餘永滅.又於自體如自所欲取住捨中自在
而轉.是名一切種所依清淨。云何一切種所緣清淨。謂於種種若化若變若所顯現一
切所緣皆自在轉.是名一切種所緣清淨。云何一切種心清淨。謂如前說一切心麤重
永滅離故.又於心中一切種善根皆積集故.是名一切種心清淨。云何一切種智清淨。
謂如前說一切無明品麤重永滅離故.又徧一切所知境中智無障礙智自在轉.是名
一切種智清淨。云何如來十力。一者處非處智力.二者自業智力.三者靜慮解脫等持
等至智力.四者根勝劣智力.五者種種勝解智力.六者種種界智力.七者徧趣[二]行智力.
八者宿住隨念智力.九者死生智力.十者漏盡智力.[三]如是十種如來智力當知廣如十
注：
[一]以下藏本卷二十一．建立品第六．善戒亦作住品第六．
[二]藏本次有道字．地持善戒同．
[三]善戒缺此一句．

回页首

力經說。當知此中諸有所言所說所宣一切如實皆無虚妄故名如來.淨不淨果非不
平等如實轉因是名爲處.[一]亦名建立亦名爲依亦名爲起.淨不淨果不平等因與上相
違是名非處.遠離一切增上慢智說名如實.若一切智若無滯智若清淨智當知說名
遠離一切增上慢智.[二]如是一切智等諸句當知如前最極無上菩提品[三]說.數之次第最
居其首故名第一.以無上故與一切種饒益一切有情功能具相應故畢竟勝伏一切
魔怨大威力故說名爲力.攝受如實圓證因故如其所欲皆能現行自在轉故說名成
就.最上涅槃以無上故說名爲大.八支聖道所證得故遠離一切災患畏故[四]名仙尊位.
能自了知自所證故說名自知.既自證已由哀愍心廣爲有情等開示故名轉梵輪.何
以故謂諸如來有是增語說名爲梵亦名寂靜亦名清涼最初能轉.從此已後餘復爲
餘如是展轉梵所推運周旋一切有情衆中故名梵輪.自顯墮在最上大師圓滿攝故
能說彼道對治一切餘邪道故於道怨敵異論現前無怯弱故爲欲勝伏一切他論宣
揚廣大無上論故名大衆中正師子吼.[五]以要言之.當知此中顯發辯了施設開示自利
注：
[一]地持缺此三異名．
[二]善戒缺此一句．地持缺次一句．
[三]原刻作記．今依麗刻改．
[四]善戒云．名爲無上如法住故．名爲真實．
[五]以下至師子吼一段．善戒文異．略云．說善力方便說真實因．以此得真實果．所謂人天及無上果．名爲無上．

回页首

行滿利他行滿自利利他圓滿不共。復有異門.此中略義謂所應得勝方便.此勝方便
一切衆會隨所樂欲或天或人一切皆從我所獲得此勝方便.如病除愈當知此顯自
知已得大安隱處.如彼疾病除愈方便當知此顯轉於梵輪.如遮一切邪醫自稱顯己
決定能愈衆疾當知此顯於大衆中正師子吼.若有諸業已作已[一]增已滅名爲過去.若
有諸業非是已作已增已滅亦非正作而是當作名爲未來.若有諸業非是已作已增
已滅而是正作正造正爲名爲現在.如是諸業品類差別復有三種所謂身業語業意
業.[二]法受分別復有四種如前廣說謂有法受得現世樂後苦異熟乃至廣說.又此諸業
現法當來有益無益加行差別如應當知.[三]若所造業依此方所是名爲處.若所造業以
有情數非有情數爲所依事是名爲事.若所造業以不善根或以善根爲因緣起是名
爲因.若所造業感愛非愛過失功德相應諸果是名異熟.如是略說一切時分一切品
類一切分位加行差別一切方所一切依處一切因緣一切過患及與功德於此一切
種類差別皆如實知是名如來自業智力.除此無有若過若增。有四靜慮有八解脫.卽
注：
[一]藏本作積．次未來現在二段均無此語．地持同．
[二]善戒缺此二句．
[三]善戒此段文異．略謂何處造善惡業是處得果名處善處不得惡惡業不得善果名非處云云．

回页首

由如是靜慮解脫心有堪能心得自在隨所樂事皆能成辦.若隨彼彼色類差別三摩
地相而入定時當知說名等持等至.如說世尊隨此色類三摩地相而入定時如其定
心大光普照一切梵世妙音說法但聞其聲都無所見乃至廣說.[一]如是如來隨欲顯示
彼彼事義或共世間不共世間隨此色類三摩地相而入定時速疾能辦.當知此中卽
由靜慮解脫勢力心得自在.心自在故依止於心隨所樂事一切成辦.齊此名爲修靜
慮者一切所作.除此無有若過若增.如來於此靜慮所作一切種類皆如實知.是故唯
說靜慮解脫等持等至.[二]又若略說此靜慮等有二雜染.[三]一者爲得所未得中障礙雜染
謂無方便善巧加行及以諸蓋隨一現行.二者已得所應得中自地雜染謂煩惱纏及
以隨眠.如是清淨復有四種與上相違應知其相.又卽如是諸靜慮等種種引發假立
名字隨其色類如應安立是名建立.又卽如是諸靜慮等具證得已後更勝進修習圓
滿得隨所欲得無艱難得無梗澁是名清淨.如來於此如其未得如其已得於所得中
若劣若勝[四]若彼假名若彼所有增進邊際如是一切皆如實知.故說如來普於一切靜
注：
[一]以下至是故唯說靜慮等句．善戒缺文．
[二]以下三句善戒文異．但云．謂未得欲得憂．已得退失憂．如來已斷如是二憂得大自在．知諸衆生一切心想．
[三]地持缺此一句．又四種藏本作二種．
[四]地持缺此至下邊際二語．

回页首

慮解脫等持等至得無上智。如所成熟修證圓滿信等五根成輭中上.當知是名諸根
勝劣。若從他信以爲其先或觀諸法以爲其先.成輭中上愛樂[一]印解.當知是名種種勝
解。若廣建立種種種姓.或諸聲聞所有種姓.或諸獨覺所有種姓.或諸如來所有種姓.
[二]或有種種不定種姓.或貪等行差別道理.乃至有情八十千行.當知此中名種種界。[三]若
卽如是諸趣入門隨順正行如貪行者修不淨觀如聲聞地已廣宣說當知此等名徧
趣行.復有異門謂趣一切五趣之行當知此等名徧趣行.復有異門謂依種種黨類差
別更互相違各各異見異欲諍論互相違背諸外道類卽諸沙門或婆羅門所有諸行
或餘一切品類差別此世他世無罪趣行當知此等名徧趣行.如[四]迦羅摩經等廣說。若
於種種有情衆中謂於東方南西北方種種名字假設安立品類差別隨先過去所有
自體八言說句差別類中隨念六種略所行行有無量種宿住隨念.何等名爲八言說
句.謂如是名如是生類如是種姓如是飲食如是領受苦樂差別如是長夀如是久住
如是所有夀量邊際.何等名爲隨言說句六種略行.一者呼召假名二者刹帝利等色
注：
[一]原刻作卽．今依麗刻改．
[二]藏本缺此句．地持善戒均同．
[三]此一段善戒文略．但云．知諸煩惱各有對治．知一切有亦各有對．知破一切惡邪見對．
[四]地持作時修多羅．

回页首

類差別三者父母差別四者飲食方軌五者興盛衰損六者夀量差別.[一]由諸世間依憑
如是八言說句六種略行於自於他起言起說.此是我名此是彼名.我是刹帝利彼是
刹帝利.我是婆羅門吠舍戍達羅彼是婆羅門吠舍戍達羅.此是我母此是彼母.如說
其母父亦如是.我食如是色類飲食所謂酪漿羹飯糜等彼食如是色類飲食.乃至廣
說我有如是色類興衰差別而轉彼有如是色類興衰差別而轉.我住如是色類年齒
所謂或少或中或老彼住如是色類年齒乃至廣說.唯有爾所隨先過去所有自體八
言說句差別類中六種略行過此無有餘言說句及以略行.是故唯於如是品類發起
隨念更無有增.[二]卽於此中若言說行所有行相若言說句所有標說及卽於此隨起憶
念.是故說言幷相幷說皆能隨念。此中靜慮說名天住.眼依彼故是彼果故彼攝受故
名爲天眼.是極圓滿是善清淨靜慮果故名極清淨.於其人中所有名字皆不相似是
故說言超過於人.欲界天中亦有生得名相似轉清淨天眼人中亦[三]無.諸有情類臨欲
終沒名爲死時.住在中有名爲生時.趣黑闇者由二種相起如是類意生中有.如黑羺
注：
[一]此下至皆能隨念．善戒缺文．
[二]地持缺此一句．
[三]善戒次有一段．略謂天眼知者．見衆生墮．墮者名天．復有墮者名爲人死云云．

回页首

光及陰闇夜故名惡色.趣明白者由二種相起如是類意生中有.如晴明夜及婆羅痆
斯極鮮白衣故名好色.諸惡色者說名爲劣.諸好色者說名爲妙.諸下劣者名往惡趣.
諸勝妙者名往善趣.所有壞戒及彼等起說名成就諸身語意三種惡行.有二邪見.謂
壞見者所成邪見誹謗一切及住彼意.異品類者所成邪見誹謗賢聖.如是皆名謗賢
聖者.由邪見故計著邪因及以邪果由此爲緣造作邪業.造邪業故所有法受或現受
樂於當來世受苦異熟.或現受苦於當來世受苦異熟.是故復說起諸邪見業法受因.
彼雖成就其餘所有種種善法而但由此往於惡趣是故說言由此因緣.名色二種更
互乖離故名身壞.一切死中如是死者最極下劣故名極死.爲欲開示那落迦想是故
說言墮險惡趣.爲欲開示自性體事是故復須說那落迦.由非法行不平等行往趣於
彼故名爲險.於此趣中觸諸苦觸長時種種猛利無間受諸苦惱平等出現故名惡趣.
墮下分故大深坑故難救拔故甚可悲故極下賤故以大綺言常悲怨故說名爲墮.由
能發起上品厭離是故唯說墮那落迦.[一]當知此中若由此生若得生已受諸苦惱.若受
注：
[一]地持缺此三句．

回页首

苦已復起所餘自業所作種種衆苦.如是一切由此諸想之所顯示.與上相違隨其所
應一切白品皆當了知.此差別者.善行爲先所有諸趣名爲善趣.受極樂故名樂世界。
一切諸漏所有隨眠無餘永斷.逮得能治勝無漏心勝無漏慧.是其最勝增上心攝增
上慧攝.由漏盡故說名無漏心慧解脫.卽此心慧二種解脫於最後有[一]說名內證第六
神通.由依見道及依修道內所證故.既自證已如實了知隨其所欲能爲他說.是故說
言於現法中自證通慧具足開覺我生盡等諸句差別.廣說如後攝異門分應知其相。
瑜伽師地論卷第四十九
注：
[一] 藏本缺此說名內證六通一語．
[二] 以下善戒缺文．


瑜伽師地論卷五十

瑜伽師地論菩薩地

本地分中菩薩地二十八品

瑜伽師地論菩薩地校勘說明

瑜伽師地論卷第三十五

瑜伽師地論卷第三十六

瑜伽師地論卷第三十七

瑜伽師地論卷第三十八

瑜伽師地論卷第三十九

瑜伽師地論卷第四十

瑜伽師地論卷第四十一

瑜伽師地論卷第四十二

瑜伽師地論卷第四十三

瑜伽師地論卷第四十四

瑜伽師地論卷第四十五

瑜伽師地論卷第四十六

瑜伽師地論卷第四十七

瑜伽師地論卷第四十八

瑜伽師地論卷第四十九

瑜伽師地論卷第五十

瑜伽師地論卷第五十
        彌勒菩薩說
         唐三藏沙門玄奘奉詔譯
本地分中菩薩地第十五第三持究竟瑜伽處建立品第五之二
[一]如是別釋佛十力已.今當總辯。嗢柁南曰.
  自性.與分別.　不共.亦平等.　作業.及次第.　差別最爲後。
如是所說如來十力所有自性應當了知.所有分別應當了知.所有不共應當了知.所
有平等應當了知.所有作業應當了知.所有次第應當了知.所有差別應當了知.由是
七相應知如來十力略義。云何如來十力自性。謂總五根爲其自性.由慧勝故且說十
力慧爲自性.所以但言處非處智力.不言信力不言餘力.如處非處智力如是餘力當
知亦爾.是名如來十力自性。云何如來十力分別。謂若略說由三分別當知無量.一者
由時分分別.謂於墮在過去未來及現在世一切所知隨悟入故.[二]二者由品類分別.謂
注：
[一]藏本缺此標句．地持善戒同．幷缺次頌．
[二]善戒二三分別互倒．又釋自共相云．能知一切色相是名自相．能知色等無常是名共相．

回页首

於一一諸有爲事自相共相一切行相隨悟入故.三者由相續分別.謂於十方一切有
情界各各差別一切相續一切事義隨悟入故.卽由如是三種分別如來十力當知無
量.是名如來十力分別。云何如來十力不共。謂唯如來有此十力不共一切聲聞獨覺.
是名如來十力不共。云何如來十力平等。謂此十力一切如來悉皆平等具足成就.故
說平等無有差別。[一]若就如來多所安住.是則如來如是十力展轉差別.謂餘如來多住
餘力.其餘如來復住餘力。是名如來十力平等。云何如來十力作業。謂如來所有處非
處智力於諸因中如實知因.於諸果中如實如果.[二]及能降伏無因惡因種種諍論一切
沙門婆羅門等。如來所有自業智力於自所作受用果業如實了知.及能降伏施福移
轉種種諍論一切沙門婆羅門等。如來所有靜慮解脫等持等至智力能現三種神變
無倒教授所化有情.及能降伏安住種種相違異品怨害諍論一切沙門婆羅門等。如
來所有根勝劣智力於諸有情輭中上根部分差別如實了知.及能於彼如應如宜爲
說正法。如來所有種種勝解智力於諸有情輭中上品淨與不淨勝解差別如實了知.
注：
[一]地持善戒缺此三句．
[二]地持善戒皆缺此句．次段亦同．

回页首

其淨勝解令漸增長不淨勝解令漸捨離。如來所有種種界智力於諸有情劣中妙界
部分差別如實了知.於諸有情能如其根如其意樂如其隨眠依於彼彼趣入門中無
倒教授如應安立。此中如來爲諸聲聞依於彼彼趣入門中與正教授.如聲聞地盡一
切種無間宣說顯發辯了施設開示。云何如來教授一切始業初業等持資糧攝受安
住欲住其心諸菩薩衆令心得住.謂諸如來爲無諂曲恭敬愛重等持資糧始業初業
諸菩薩衆最初施設無倒教授.如是告言.善男子來.汝當安處遠離臥具獨一無二於
內寂靜如理思惟汝之父母所爲立名或汝親教軌範師等所爲立名.如是思惟我今
爲有離六處法自性真實或內或外或兩中間於此有中如是名想施設假立言說轉
耶.汝旣如是正思惟已當於此法都無所得.唯當如是如實了知但於客法[一]有客想轉。
汝善男子若於爾時於自己名唯有客想已生已得.復應在內如理思惟於汝眼中所
有制立眼名眼想眼假施設.如是思惟我此眼中唯二可得.謂此制立眼名眼想眼假
施設及此唯事於中假立名想施設.除此無有若過若增.於此眼中所有制立眼名眼
注：
[一]勘藏本．意謂生起客名．地持云．但是名想施設．

回页首

想眼假施設且非是眼.此唯有事於中假立眼名想等.當知自性亦非是眼.何以故.非
於此中遠離所立眼名眼想眼假施設少有眼覺而能轉故.若有此事體是真實稱名
所說不應於中更待眼名方有如是眼覺而轉.唯應自性不由聽聞不由分別彼所立
名但於此事有眼覺轉.然無如是不待名言覺轉可得.是故此中唯於客法而有其客
眼名眼想眼假施設.汝旣如是於其內眼如理思惟復於眼想唯有客想當生當得.如
於其眼如是於耳鼻舌身等廣說乃至見聞覺知已得已求若已作意隨尋隨伺.以要
言之普於一切諸法想中唯有客想當生當得.如是汝於自己身中所有假想能盡除
遣勤加行道當正攝受.廣說乃至一切法中所有假想能盡除遣勤加行道當正攝受.
汝由如是一切所知善觀察覺普於一切諸法想中起唯客想於一切法所有一切戲
論之想數數除遣.以無分別無相之心唯取義轉。於此事中多修習住.汝若如是當依
如來妙智清淨等持種性獲得無倒心一境性.如是汝等若於不淨作意思惟於此作
意勿當捨離.若於慈愍若於緣性緣起若於界差別若於阿那波那念若於初靜慮廣

回页首

說乃至若於非想非非想處無量菩薩靜慮神通等持等至作意思惟於此作意勿當
捨離.汝若如是修此菩薩無倒作意漸次乃至當得無上正等菩提究竟出離當知是
名一切菩薩徧趣正行.過去如來亦爲始業諸菩薩衆已正施設如是教授.未來如來
亦爲始業諸菩薩衆當正施設如是教授.現在如來亦爲始業諸菩薩衆現正施設如
是教授.[一]諸聲聞等於此作意勤修習時亦能速疾得勝通慧.若能於此無倒作意如實
通達便能獲得諸法現觀。如來所有徧趣行智力於一切苦能出離行不出離行如實
了知.及令捨離不出離行能正授與能出離行。如來所有宿住隨念智力於其前際本
事本生數數念已爲令所化諸有情類心生厭離心生淨信正爲宣說.及能降伏執著
常論一切沙門婆羅門等。如來所有死生智力於諸弟子過往遷謝當所受生能正記
莂.及能降伏執著斷論一切沙門婆羅門等。如來所有漏盡智力於自解脫無惑無疑.
及能降伏於阿羅漢起增上慢一切沙門婆羅門等。是名如來十力作業。云何如來十
力次第。謂諸如來於其無上正等菩提初證得時卽便頓得一切十力.頓證得已後時
注：
[一]藏本此句亦能得通慧一語在次得諸法現觀句下．地持此句文略．但云得神通無礙智．善戒此句缺文．

回页首

次第方現在前。謂諸如來初成佛時先起處非處智力.觀察諸法建立一切無倒因果。
旣觀察已次起自業智力.若有希求卽於欲界同分界中可愛殊勝異熟果者方便爲
說.令其遠離諸不善業令其現行所有善業。次起靜慮解脫等持等至智力.若諸有情
希求世間離欲法者與其教授.令彼趣向世間離欲令彼獲得如實之道。次起所餘如
來[一]七力.若諸有情希求出世離欲法者如應爲說趣出世間離欲之道.謂於此中先起
根勝劣智力如實觀察希求出世離欲者根.次起種種勝解智力如實觀察彼根爲先
所有意樂.次起種種界智力如實觀察意樂爲先所有隨眠.如是了知彼根意樂及隨
眠已次起徧趣行智力如其所應令於所緣趣入門中而得趣入.次起宿住隨念智力
及死生智力.彼由如應所緣趣入門加行攝住心已淨修行已.無說中道令其遠離薩
迦耶見以爲根本常斷邊執爲令永斷一切煩惱.從此後起漏盡智力.若有如是正修
方便奢摩他力之所任持雖未永斷一切煩惱.而由獲得不現行故起不作作增上慢
者令其捨離此增上慢。是名十力一門次第。[二]復有異門十力次第。謂諸如來於其無上
注：
[一]原刻作十．今依麗刻及藏本改
[二]以下藏本卷二十二．

回页首

正等菩提初證得時最初發起處非處智力令現在前.普於一切緣生法中觀察最勝
妙法住智。卽依如是妙法住智次起自業智力.觀在家分由彼彼業種種差別依在家
分曾當現時修證差別。如是觀察在家分已.次起靜慮解脫等持等至智力觀出家分.
謂於如是出家分中爲有能說出苦離苦正道者耶爲無有耶.如是觀已正知都無.觀
諸世間無有救護無所歸依.由大悲故以其佛眼如實觀照一切世間。旣觀照已.次起
根勝劣智力現前了知住在世間種種有情生在世間長在世間.或有鈍根或有中根
或有利根.現前知已便於說法其心趣入。次後如前一切所餘種種勝解智力等事.次
第應知。是第二門十力次第。復有異門十力次第。謂諸如來於其無上正等菩提初證
得時最初發起處非處智力令現在前.觀察一切緣生法界。次起自業智力.卽於如是
緣生法中觀察假立有情名想諸有情界.如是有情自造如是色類諸業還受如是色
類諸果。如實觀察如是法界有情界已.次起靜慮解脫等持等至智力.卽爲如是諸有
情類解脫苦故示現三種無倒神變而教授之。旣教授已次起餘力.如前次第知根等

回页首

已於其正道令趣入已然後方便令彼有情解脫衆苦。是第三門十力次第。[一]云何如來
十力差別。謂此十力展轉相望.亦有差別亦無差別。處非處智力等與自業智力等有
何差別。若正了知善不善業能感所有愛非愛果當知此由處非處智力故.若正了知
諸有能造善不善業卽彼能受愛非愛果而非所餘當知此由自業智力故。若正了知
諸有能修靜慮解脫等持等至卽彼能入靜慮等定而非所餘當知此由自業智力故.
若正了知卽依如是靜慮等定現三神變無倒教授所化有情當知此由靜慮解脫等
持等至智力故。若正照取信等俱生相應之心當知此由靜慮解脫等持等至智力故.
若正分別卽彼諸根輭中上品種種差別當知此由根勝劣智力故。若正照取諸根爲
先彼彼法中種種意樂當知此由根勝劣智力故.若正分別卽彼意樂種種差別當知
此由種種勝解智力故。卽彼意樂當知分別略有六種.一者不出離意樂.謂於各別大
自在天那羅延天梵世間等起信解者所有意樂.二者出離意樂.謂於三乘起信解者
所有意樂.三者遠清淨意樂.謂安住下品中品成熟者所有意樂.四者近清淨意樂.謂
注：
[一]藏本缺此二句．地持缺次二句．善戒以下文略．各無差別文句皆缺．

回页首

安住上品成熟者所有意樂.五者卽於現法得涅槃意樂.謂由聲聞乘所得涅槃起信
解者所有意樂.六者於當來世得涅槃意樂.謂由大乘所得涅槃起信解者所有意樂。
若正照取勝解所起相似種子當知此由種種勝解智力故.若正照取卽彼種子差別
分別無量品類當知此由種種界智力故。又卽彼界當知分別略有四種.[一]一者本性住
種子.二者先習起種子.三者可修治種子.謂有般涅槃法者所有種子.四者不可修治
種子.謂無般涅槃法者所有種子。若正了知如界種類行跡趣入當知此由種種界智
力故.若正分別卽彼行跡一切品類如是行跡能令離染如是行跡能令畢竟清淨如
是行跡能令不畢竟清淨當知此由徧趣行智力故。若如實知前際隨念一切趣因前
際俱行當知此由徧趣行智力故.若正了知如前分別種種隨順八言說句六種略行
當知此由宿住隨念智力故。若正了知依於前際有情死生當知此由宿住隨念智力
故.若正觀見後際種種有情死生當知此由死生智力故。若正了知於自事義未得究
竟有情後際受生相續當知此由死生智力故.若正了知於自事義已得究竟心善解
注：
[一]地持此段文略．但云．如性種子是名種種解智力．

回页首

脫於現法中證得涅槃當知此由漏盡智力故。[一]當知是名如來十力展轉相望亦有差
別亦無差別。如來所有四無畏文.如契經說應知其相。謂諸如來於其四處在大衆中
而自稱歎.謂所知障永解脫故於一切種一切法中現等正覺不共聲聞是第一處.諸
煩惱障永解脫故證得漏盡共諸聲聞是第二處.爲求解脫諸有情類超過衆苦說出
離道是第三處.卽於能出道得爲礙說諸障法應當遠離是第四處。[二]如來旣於如是四
處如其實義自稱歎已.次後他於自所稱歎前之二處所有相違身語意業而興謗難.
復於後二自稱歎處所有相違前後乖反墮非理相而興謗難.復於世間有[三]眼見者無
眼見者有他心智者無他心智者如來於此自稱歎處能爲對治諸謗難中都不見有
如實因相.由是因緣於此四處能自了知坦然無畏心無怯劣無所疑慮都無驚懼。又
佛大師唯有爾所正應稱歎.謂自利行及利他行俱善圓滿.當知此中前二稱歎自利
行滿.後二稱歎利他行滿。此中如來若自稱歎於一切法現等覺故成正等覺當知正
爲等趣大乘諸菩薩故.若自稱歎一切漏盡當知正爲等趣聲聞及獨覺乘諸有情故.
注：
[一]善戒結文異此．略云．十力性悉是智無差別．以境界緣故說有別．
[二]以下至諸有情故二段．善戒文異．略云．聲聞不共者．我所覺知．若言有法汝不知者．我亦不見沙門婆羅門等如法而言不知不見．以故不生羞畏．次我漏已盡．我已得道．我說障道三段文義幷同．
[三]原刻作明．今依麗刻改．勘藏本云．有天眼也．次明字同．

回页首

若復稱歎能出離道及諸障法當知俱爲等趣諸乘諸有情故。如是如來所說經句謂
我爲諸菩薩聲聞說出離道乃至廣說.諸結集者於所結集聲聞藏中除菩薩言.於所
結集菩薩藏中但唯誦此菩薩之言。如來所有三念住文.如契經說應知其相。謂諸如
來於其長夜有如是欲.如何當令諸有情類於我善說法毗柰耶無倒行中如實隨住.
如是長夜欲樂法主化御衆時[一]若所希欲或遂不遂不生雜染.由三念住略所顯故。此
三念住復由三衆差別建立.云何三衆。若彼一切一向正行是第一衆.若彼一切一向
邪行是第二衆.若彼衆中一分正行一分邪行是第三衆。如來所有三不護文.如契經
說應知其相。謂諸如來以要言之於一切種鄙惡所作覆藏永斷由三不護之所顯示.
諸阿羅漢由忘念故於時時間片有無記鄙惡所作.如來於此一切一切皆無所有.是
故如來於諸弟子如所立要卽如自性切切誡朂顯顯訶擯.時復現行率爾敦逼於諸
弟子無所防慮.所謂勿彼共住多時知我所行三業不淨因於前事意懷不悅由斯不
順乃事乖違或面譏我或向他說。當知如來所有大悲一切種相.皆悉如前供養親近
注：
[一]善戒此句云．不違佛教佛亦不喜修集捨心．有不信受違反所說有聽不聽均爾．以下至一段末缺文．

回页首

無量品說.當知如是如來大悲無量無上。云何如來無忘失法。謂諸如來常隨記念.若
事若[一]處若如若時有所爲作.如來卽於此事此處此如此時皆正隨念.是名如來無忘
失法。[二]所謂如來普於一切所作事業.普於一切方處差別.普於一切所作方便.普於一
切時分差別.念無忘失常住正念.當知是名無忘失法。云何如來永害習氣。謂諸如來
或於動轉.或於瞻視.或於言論.或於安住.似有煩惱所起作業多不現行.是名如來永
害習氣。諸阿羅漢雖斷煩惱.而於動轉瞻視言論及安住中而有種種似有煩惱所起
作業。云何如來一切種妙智。謂諸如來以要言之於三聚法現等正覺。何等爲三。一者
能引有義聚法.二者能引無義聚法.三者非能引有義聚法非能引無義聚法。當知此
中若諸如來或於能引無義聚法或於非能引有義聚法非能引無義聚法.總於如是
一切法中無顛倒智.是名如來一切種智。若諸如來於其能引有義聚法一切法中無
顛倒智.當知是名如來妙智。卽於此中若一切種智若妙智總合爲一.名一切種妙智。
如是一切總名如來百四十種不共佛法。卽於此中諸相隨好在菩薩位最後有中皆
注：
[一]善戒次云．何因緣作．云何作．何時作．
[二]地持缺此段．勘善戒．此是釋前事處等義也．幷有釋何因緣作一義云．爲調伏衆生而作．

回页首

已證得極善清淨.若時菩薩坐菩提座住最後有於菩薩道菩提資糧極善圓滿.爾時
無師修三十七菩提分法得一刹那名無障礙智三摩地.是其菩薩學道所攝金剛喻
定.從此無間第二刹那頓得其餘不共佛法.謂如來十力爲初一切種妙智爲後皆極
清淨悉爲無上。由得此故.普於一切所知境界無滯無障最極清淨無垢智轉.依暫發
悟思惟圓滿意轉圓滿.超過一切菩薩行菩薩地證入一切如來行如來地.一切在實
所知障品所有麤重無餘斷故[一]得勝轉依.如是轉依最爲無上.其餘一切乃至最上成
滿住中菩薩轉依當知有上。問.一切安住到究竟地菩薩智等如來智等.云何應知此
二差別。答.如明眼人隔於輕縠覩衆色像.一切安住到究竟地菩薩妙智於一切境當
知亦爾.如明眼人無所障隔覩衆色像.如來妙智於一切境當知亦爾。[二]如畫事業圓布
衆綵唯後[三]妙色未淨修治.到究竟地菩薩妙智當知亦爾.如畫事業圓布衆綵最後妙
色已淨修治.如來妙智當知亦爾。如明眼人於微闇中覩見衆色.到究竟地菩薩妙智
當知亦爾.如明眼人離一切闇覩見衆色.如來妙智當知亦爾。如明眼人遠覩衆色.到
注：
[一]地持云．得無上身．缺次二句．善戒大同．
[二]地持善戒均缺此二喻．
[三]原刻上衍微字．今依麗刻刪．

回页首

究竟地菩薩妙智當知亦爾.如明眼人近覩衆色.如來妙智當知亦爾。如輕翳眼觀視
衆色.到究竟地菩薩妙智當知亦爾.如極淨眼觀視衆色.如來妙智當知亦爾.如處胎
身.到究竟地諸菩薩身當知亦爾.如出胎身.諸如來身當知亦爾。如阿羅漢夢中心行.
到究竟地菩薩心行當知亦爾.如阿羅漢覺時心行.如來心行當知亦爾。[一]如昧燈體.到
究竟地菩薩智體當知亦爾.如明燈體.如來智體當知亦爾。是故當知一切安住到究
竟地諸菩薩衆與諸如來妙智身心有大差別。如是如來證菩提已.徧於十方一切佛
土普能施作一切佛事。云何名爲一切佛事。謂諸如來如來事業如來所作略有[二]十種.
如是一一如來事業如來所作能成無量利有情事.此外無有若過若增。何等爲十。謂
諸如來最初自現大丈夫身欲令有情心發淨信.大丈夫身於生淨信爲最勝故.是名
如來第一作事.如是作事諸相隨好所能成辦。又諸如來普爲一切有情之類起一切
種教授加行.是名如來第二作事.如是作事由一切種清淨所能成辦。又諸如來能作
一切利有情事.能斷一切所生疑惑.是名如來第三作事.如是作事如來十力所能成
注：
[一]地持缺此喻．
[二]地持善戒均作九種．缺此第九．

回页首

辦。由前所說如來十力於能成辦一切有情一切義利有堪能故.又於如來所證十力
所興問難唯有如來能知能見能解能了唯有如來於彼問難能正答故.又諸如來普
能降伏一切他論普能成立一切自論.是名如來第四作事.如是作事四無所畏所能
成辦.又諸如來所化有情於佛教敕若正安住不正安住.如來於彼心無雜染.是名如
來第五作事.如是作事三種念住所能成辦。又諸如來如自所言卽如是作.是名如來
第六作事.如是作事三種不護所能成辦。又諸如來常以佛眼於晝夜分徧觀世間。是
名如來第七作事.如是作事如來大悲所能成辦。又諸如來頓於一切[一]一切作事皆無
退捨.是名如來第八作事.如是作事無忘失法所能成辦。又諸如來所行儀軌如實隨
轉無越作用.是名如來第九作事.如是作事永害習氣所能成辦。又諸如來於其能引
無義聚法於不能引有義聚法亦不能引無義聚法簡擇捨離.於其能引有義聚法爲
衆宣說開示顯發.是名如來第十作事.如是作事一切種妙智所能成辦。如是如來由
前所說百四十種不共佛法能作如來一切所作一切佛事.如是佛事若廣分別不易
注：
[一]藏本作有情．

回页首

可數乃至俱胝那庾多百千大劫說不能盡。如是所說諸如來住諸如來地名爲建立.
何以故.依此住此希求品類諸菩薩衆於菩薩學能正修學.亦依住此而有所證.卽依
住此普能成辦一切有情一切義利.是故說此名爲建立。又此一切所說佛法於利他
事最爲隨順.一切如來是利他事之所顯現.聲聞獨覺則不如是.是故說名不共佛法.
又於如是諸佛法中自有佛法聲聞獨覺一切一切皆所不得.所謂大悲無忘失法永
害習氣一切種妙智.自有佛法雖分似得而一切種皆不圓滿.如來於彼一切一切悉
皆證得於一切種無不圓滿最極超過最極殊妙.是故皆說名爲不共。[一]當知此中獨一
有義是不共義。如是圓滿顯示一切菩薩學道及學道果名菩薩地.具說一切菩薩學
道及學道果一切種教實依處故。又此菩薩地亦名菩薩藏摩怛理迦.亦名攝大乘.亦
名開示壞不壞路.亦名無障智淨根本。若諸所有天人世間或天或人若諸沙門婆羅
門等.於此所說菩薩地中起堅信解樂聞受持精勤修學廣爲他說.下至書持供養恭
敬深心愛重.所得福聚以要言之.如薄伽梵於菩薩藏所攝一切微妙經典樂聞等業
注：
[一]地持缺此句．

回页首

宣說顯了分別施設開示稱讚所獲福聚等無有異。何以故.此菩薩地顯示一切菩薩
藏中略標廣釋諸門攝故。於此地中能廣開示法毗柰耶.乃至衆多所化有情於此正
法受持讀誦法隨法行安住增長廣大勝進.於爾所時像似正法不得興盛正法不滅.
若於爾時像似正法當得興盛.卽於爾時能引實義所有正法當速滅沒。是故於此菩
薩地中起堅信解樂聞受持.乃至廣說所得福聚無量無[一]邊。
本地分中菩薩地第十五第四持次第瑜伽處發正等菩提心品
如是已說菩薩地義.云何應知此中次第。謂諸菩薩要先安住菩薩種姓.乃能正發阿
耨多羅三藐三菩提心.旣發心已方正修行自他利行.於自他利.正修行時得無雜染
方便.無雜染故得無厭倦方便.無厭倦故得諸善根增長方便.於諸善根得增長已能
證無上正等菩提。又於如是自他利加行無雜染方便無厭倦方便善根增長方便得
大菩提中將修行時.先於甚深廣大正法安立信解.立信解已訪求正法.求正法已廣
爲他說.亦於正行自能成辦.於成辦時若由此於此爲此應行卽由此於此爲此而行。
注：
[一]善戒此下有結文一段．略云．爾時優波離白佛言．此經當名何經．佛言是名善戒．菩薩地．菩薩毗尼摩夷．如來藏．一切善法根本．安樂因．諸波羅蜜聚．爾時優波離聞佛所說．歡喜禮拜而去．以下地持善戒均無文．藏本此下結云．持究竟瑜伽處竟．菩薩地竟．次附出下一品文．文末復結云．菩薩地次第竟．別無第四持等名目．

回页首

由此於此爲此行時如令福德智慧增長所應行者卽如是行.福德智慧旣增長已於
不捨離生死方便能正修行。卽於此中正修行時能行生死無雜染行.卽於此中正修
行時能於自樂行無著行.卽於此中正修行時能於無量生死大苦能正修行無厭倦
行.由於生死無厭倦故能正訪求種種異論於一切論得無所畏.善知論已復能了知
所應爲說所可宣說應如是說由此智故善知世間.如是菩薩善知諸論及世間已復
能如理訪求正法.旣訪求已堪能善斷一切有情一切疑惑.如是堪能斷他疑惑令自
福德展轉增長福德資糧漸得圓滿令自智慧亦轉增長智慧資糧漸得圓滿.二種資
糧旣圓滿已於諦行相菩推分法無倒修中能勤修行.於修方便能正了知.卽持如是
正勤所修迴向大乘般涅槃果不求聲聞及獨覺乘般涅槃果.旣得如是方便善巧能
於一切菩薩語言聽聞受持依修力故於昔未聞所有諸法一切種相皆能辨了於陀
羅尼無礙辯才皆得圓滿.爲欲永斷一切障故精勤修習三解脫門.卽於此中正修行
時爲斷自他一切顛倒增上慢故勤修正行如是能於一切種相正行圓滿.如是正行

回页首

得圓滿已於一切有情及聲聞獨覺皆爲殊勝所謂正行功德殊勝及可稱讚功德殊
勝。當知此中正行功德殊勝菩薩爲利自他勤修正行.用利他事以爲自事.聲聞獨覺
則不如是.由諸菩薩用利他事爲自事故於一切有情起如自己平等之心.由起如是
平等心故於諸有情常施恩惠不望其報.菩薩如是勤修行時常於有情發起希望欲
令彼得利益安樂.由是利益安樂意樂常能起作不虚加行.當知是名展轉引發正行
功德殊勝.當知此中稱讚功德殊勝菩薩於諸佛所獲得授記非諸聲聞亦非獨覺.得
授記已便能安住不退轉地.安住此中能於一切決定所作.恆常所作獲得堅固無忘
失法.如是堅固無忘失法諸佛菩薩施設在於一切有情最上施設.普於一切所應作
事能無退失.於未得退亦無退失無退失時.恆常無間一切善法運運增長如明分月.
由諸善法轉增長故菩薩爾時得名真實不名相似.由得真實菩薩名故於一切種一
切有情調伏方便如實了知.如實知故一切安立皆得善巧.從此尋求於此尋求由此
尋求.旣尋求已由此究竟皆正安立如是名爲一切安立皆得善巧.於諸安立得善巧

回页首

故復於教授能得善巧。於其教授得善巧故復能獲得無量所緣三摩地王.獲得如是
三摩地已能不唐捐宣說正法種種行相說正法時皆有勝果.能於大乘究竟出離.以
依大性而出離故能攝大乘.由此復於彼彼大乘出離位中得彼彼名一切菩薩同共
此名一切世間諸佛菩薩皆共安立皆共稱歎.當知是名所可稱讚功德殊勝。由得如
是殊勝名故.當知獲得諸菩薩相諸相所相成就其相。如是正行一切種相.在家出家
二分菩薩所能成辦.於二分中能成辦已.正行堅固於諸善品獲得一向增上意樂。如
是意樂或在家品所應攝受.或出家品所應攝受.或於善品能正安立乃至安住。從此
已上.故作意思受諸有生。於彼生處常得值遇諸佛菩薩.及能起作一切有情諸饒益
事。恆常無間蒙佛菩薩無倒教授任持善品領受殊勝證得分位.由領受故於可稱讚
攝受殊勝證得分位能正安處如己舍宅。住此位已能於後後殊勝分位一切種相覺
慧升進漸次乃至到於究竟.於其中間不生喜足。如是升進證得究竟從此不求其餘
上地.已到究竟極邊際故名得無上。是名菩薩地義次[一]第。
注：
[一]原刻下合有餘依地無餘依地爲一卷．今依文便從略．

回页首

瑜伽師地論卷第五十


集論品目

大乘阿毗達磨集論

集論品目

集論校勘說明

集論卷一

集論卷二

集論卷三

集論卷四

集論卷五

集論卷六

集論卷七

大乘阿毗達磨集論


集論品目

大乘阿毗達磨集論

集論品目

集論校勘說明

集論卷一

集論卷二

集論卷三

集論卷四

集論卷五

集論卷六

集論卷七

集論品目
三法品第一
攝品第二
相應品第三
成就品第四〈以上本事分〉
諦品第五
法品第六
得品第七
論議品第八〈以上決擇分〉
十二分論議.如來自廣分別諸法體相.名摩呾履迦。二藏論藏精別經義.名阿毗達
磨。然弟子自證無倒顯示諸法體相.亦名摩呾履迦。是故釋經論唯有一體.所謂鄔
波第鑠體是也.宗經論則有二體.所謂摩呾履迦體阿毗達磨體是也。摩呾履迦體.

回页首

以十一相顯示諸法．所謂世俗勝義乃至過患勝利是也。阿毗達磨體．以八門轉展
分別．所謂攝相應成就因緣果自相共相是也。無着登極喜地．多論議．作論應二體
備。是故顯揚十一品．攝事義決擇．成善巧無常．苦空無性．現觀瑜伽．不可思議．是摩
[口*旦]履迦體也。集論八品．本事則三法攝相應成就．決擇則諦法得論議．是阿毗達磨
體也。二論法門．皆根本於瑜伽師地。集論三法品之三科卽顯揚九事之五法．又卽
顯揚四相中自體之藴頌．三科廣六十門卽九事總中四嗢柁南之簡擇百門．又卽
四相中自體之想差別四十門．集論攝品卽顯揚九事總中四嗢柁南之十一相攝．
集論相應品卽顯揚四嗢柁南之五相應．集論成就品卽顯揚九事中心不相應之
三得．集論諦品卽顯揚九事之染．又卽九事之諦．集論法品卽顯揚四相中自體之
聞．集論得品之補特伽羅卽顯揚九事之補特伽羅．其現觀亦卽九事之諸功德而
與成現觀品多同．集論論議品卽顯揚四相中辯教之論法也。故談法門．二論則無
不同也。無着登極喜地．證法光三昧．述古而改觀．創今而宗立。是故顯揚所攝．九事

回页首

則面目別開。顯揚所成．我相則無．無我相有．離言之取．方便之思．皆非遮遣。其意所
在．在救惡取空流。而集論所宗．同其一致。三科六十門．諦審徧觀．宗唯無我。滅諦無
住涅槃．妙離而常行利益．現觀而究竟功德．則亦救拔大空．並超小有。故談宗趣．二
論又無不同也。雖然．事義都同．而論體不同。顯揚以本母顯教．起於九事．殿以三藏．
博大而汪洋。集論以毗曇辯法．始於三科．終以論議．廉明而嚴整。集論於顯揚．有若
決擇對於本事。最後之作精簡易持．受用法樂意在斯歟．誰有智者不學集論。復次
菩薩乘體．亦有其二。一者深義殊特義．簡別於聲聞．菩薩增上學．是乘名唯識。二者
廣義平等義．通攝於一切．菩薩道相智．是乘名法相。無着發唯識之軔作攝論．全法
相之成作集論。攝論於集論．亦若決擇對於本事。蓋集論備三科．攝論但唯識．集論
六十門辯三科．攝論但教相染淨差別三性分別賴耶．但八何八若之詞辯入所知
相．集論入三藏有十三數門．攝論入所知相但四尋四實．集論四諦十六行知斷證
修．攝論彼入因果但波羅蜜多方廣十義．集論補特伽羅二十一位．攝論彼修差別

回页首

但菩薩十地．集論現觀十種．攝論但法身功德．集論七大門論議決擇．攝論但三相
造論。故不讀攝論．不能增上學而無決擇．然不讀集論．不能道相智而無本事。決擇
如宰堵坡之頂．本事如建築之有基．植其基而缺其頂有之矣．未有無其基而獨立
其頂者也。是故集論於菩薩行大乘學所至重也。三科四諦．四俗之二三．亦四真之
一二．以後位之四諦抉前位之三科。攝與相應賅徧真俗．法品抉於其真。成就亦賅
真俗．得品抉於其真。論議顯毗曇.終一書之旨。以讀集論．大略如是。世親既釋攝論．
復約三法而作五藴．安慧則糅雜集而廣五藴．示我周行．入學有方矣。


集論校勘說明

大乘阿毗達磨集論

集論品目

集論校勘說明

集論卷一

集論卷二

集論卷三

集論卷四

集論卷五

集論卷六

集論卷七

集論校勘說明
一.是書校歷二週．一譯校．二刻校。
二.譯校用西藏勝友等譯阿毗達磨集論對勘．校註略稱藏本。又用玄奘譯安慧糅
阿毗達磨雜集論參證．校註略稱釋論。
三.譯校凡有四例。（一）藏本章句歧異可資硏究者．皆註出曰．藏本云云。（二）藏本
譯義較暢可互發明者．皆註出曰．勘藏本意云云。（三）因對勘藏本而見奘譯未
愜者．皆註出曰．勘藏本云云．今譯云云。（四）釋論牒釋與今本參差者．皆註出曰．
釋論云云。
四.刻校用南宋刻爲底本．對校麗刻明刻．訂正文字．附註曰．原刻云云．依某刻云云。
五.校勘資料出處如次。
（一）西藏譯阿毗達磨集論．Chos-mn%on-pa kun-las btus-pa.北京版．丹珠經
解部．li字函五一頁上至一四一頁下。

回页首

（二）玄奘譯阿毗達磨雜集論．日本大正大藏經本。
（三）本書南宋刻麗刻明刻本．依據日本弘教書院縮刷正藏本及大正大藏
經本校註。


集論卷一

大乘阿毗達磨集論

集論品目

集論校勘說明

集論卷一

集論卷二

集論卷三

集論卷四

集論卷五

集論卷六

集論卷七

大乘阿毗達磨集論卷第一
        無著菩薩造
         [一]唐三藏法師玄奘奉詔譯
[二]本事分中三法品第一[三]之一
  [四]本事與決擇　是各有四種.　三法.攝.應.成.　諦.法.得.論議。
  幾.何因.取.相.　建立.與次第.　義.喻.廣分別.　集總頌應知。
藴界處各有幾.藴有五.謂色藴受藴想藴行藴識藴.界有十八.謂眼界色界眼識界耳
界聲界耳識界鼻界香界鼻識界舌界味界舌識界身界觸界身識界意界法界意識
界.處有十二.謂眼處色處耳處聲處鼻處香處舌處味處身處觸處意處法處。何因藴
唯有五.爲顯五種我事故.謂身具我事.受用我事.言說我事.造作一切法非法我事.彼
所依止[五]我自體事。何[六]因界唯十八.由身具等能持過現六行受用性故。何因處唯十二.
唯由身具能與未來六行受用爲生長門故。何故名取藴.以取合故名爲取藴。何等爲
注：
[一]此字依明刻加．次後各卷均同．
[二]藏本全論五品．此下至成就品總爲集一切相第一．
[三]此二字依明刻加．
[四]藏本頌文不次．初三句云．幾何因取相等．同此．次云．及攝等爲四．卽攝應成就．決擇亦有四．諦法得論議．此集論總頌．無本事及三法之說．
[五]勘藏本此語仍作我事．與上同．今譯取意潤文．
[六]原刻下衍何字．今依藏本及麗刻刪．

回页首

取.謂諸藴中所有欲貪。何故欲貪說名爲取.謂於未來現在諸藴能引不捨故.希求未
來染著現在欲貪名取。何故界處名有取法.應如藴說。色藴何相.變現相是色相.此有
二種.[一]一觸對變壞.二方所示現。云何名爲觸對變壞.謂由手足塊石刀仗寒熱飢渴蚊
虻蛇蠍所觸對時卽便變壞。云何名爲方所示現.謂由方所可相示現如此如此色如
是如是色.或由定心或由不定尋思相應種種搆畫。受藴何相.領納相是受相.謂由受
故領納種種淨不淨業諸果異熟。想藴何相.搆了相是想相.謂由想故搆畫種種諸法
像類.隨所見聞覺知之義起諸言說。行藴何相.造作相是行相.謂由行故令心造作.於
善不善無記[二]品中驅役心故。識藴何相.了別相是識相.謂由識故了別色聲香味觸法
種種境界。眼界何相.謂眼曾現見色及此種子積集異熟阿賴耶識是眼界相。如眼界
相.耳鼻舌身意界相亦爾。色界何相.謂色眼曾現見及眼界於此增上是色界相。如色
界相。聲香味觸法界相亦爾。眼識界何相.謂依眼緣色似色了別及此種子積集異熟
阿賴耶識是眼識界相。如眼識界相.耳鼻舌身意識界相亦爾。處何相.如界應知.隨其
注：
[一]藏本此二語云．一由觸而變現．二方所之變現．以變現爲一義．不加分別．
[二]品中二字藏本及釋論均作或種種位中．別爲一義．

回页首

所應。云何建立色藴.謂諸所有色.若四大種及四大種所造。云何四大種.謂地界水界
火界風界。何等地界.謂堅硬性。何等水界.謂流溼性。何等火界.謂温熱性。何等風界.謂
輕[一]等動性。云何所造色.謂眼根耳根鼻根舌根身根.色聲香味所觸一分及法處所攝
色。何等眼根.謂四大種所造眼識所依清淨色。何等耳根.謂四大種所造耳識所依清
淨色。何等鼻根.謂四大種所造鼻識所依清淨色。何等舌根.謂四大種所造舌識所依
清淨色。何等身根.謂四大種所造身識所依清淨色。何等爲色.謂四大種所造眼根所
行義.謂青黃赤白長短方圓麤細高下正不正光影明闇雲煙塵霧逈色表色空一顯
色。此復三種.謂玅不玅俱相違色。何等爲聲.謂四大種所造耳根[二]所取義.或可意或不
可意或俱相違.或執受大種爲因或不執受大種爲因或俱大種爲因.或世所極成或
[三]成所引或徧計所起或聖言所攝或非聖言所攝。何等爲香.謂四大[四]種所造鼻根所取
義.謂好香惡香平等香.俱生香和合香變異香。何等爲味.謂四大種所造舌根所取義.
謂苦酢甘辛鹹淡.或可意或不可意或俱相違.或俱生或和合或變異。何等所觸一分.
注：
[一]藏本無此等字．
[二]原刻作可．今依麗刻改．
[三]勘藏本意謂成就者所說．
[四]此字依麗刻加．

回页首

謂四大種所造身根所取義.謂滑性澀性輕性重性輭性緩急冷飢渴飽力劣悶癢黏
病老死疲息勇。何等法處所攝色.有五種應知.謂極略色極逈色受所引色徧計所起
色自在所生色。云何建立受藴.謂六受身.眼觸所生受耳觸所生受鼻觸所生受舌觸
所生受身觸所生受意觸所生受。如是六受身或樂或苦或不苦不樂.復有樂身受苦
身受不苦不樂身受.樂心受苦心受不苦不樂心受.復有樂有味受苦有味受不苦不
樂有味受.樂無味受苦無味受不苦不樂無味受.復有樂依耽嗜受苦依耽嗜受不苦
不樂依耽嗜受.樂依出離受苦依出離受不苦不樂依出離受。何等身受.謂五識相應
受。何等心受.謂意識相應受。何等有味受.謂自體愛相應受。何等無味受.謂此愛不相
應受。何等依耽嗜受.謂玅五欲愛相應受。何等依出離受.謂此愛不相應受。云何建立
想藴.謂六想身.眼觸所生想耳觸所生想鼻觸所生想舌觸所生想身觸所生想意觸
所生想。由此想故或了有相或了無相或了小或了大或了無量或了無少所有無所
有處。何等有相想.謂除不善言說[一]無想界定及有頂定想所餘諸想。何等無相想.謂所
注：
[一]藏本作無相界定．

回页首

餘想。何等小想.謂能了欲界想。何等大想.謂能了色界想。何等無量想.謂能了空無邊
處識無邊處想。何等無少所有無所有處想.謂能了無所有處想。云何建立行藴.謂六
思身.眼觸所生思耳觸所生思鼻觸所生思舌觸所生思身觸所生思意觸所生思。由
此思故思作諸善思作雜染思作分位差別。又卽此思.除受及想.與餘心所法心不相
應行總名行藴。何等名爲餘心所法.謂作意觸.欲勝解念三摩地慧.信慚愧無貪無瞋
無癡勤安不放逸捨不害.貪瞋慢無明疑薩迦耶見邊執見見取戒禁取邪見.忿恨覆
惱嫉慳誑諂憍害無慚無愧惛沈掉擧不信懈怠放逸忘念不正知散亂.睡眠惡作尋
伺。何等爲思.謂於心造作意業[一]爲體.於善不善無記品中役心爲業。何等作意.謂發動
心爲體.於所緣境持心爲業。何等爲觸.謂依三和合諸根變異分別爲體.受所依爲業。
何等爲欲.謂於所樂事彼彼引發所作希望爲體.正勤所依爲業。何等勝解.謂於決定
事隨所決定印持爲體.不可引轉爲業。何等爲念.謂於串習事令心明記不忘爲體.不
散亂爲業。何等三摩地.謂於所觀事令心一境爲體.智所依止爲業。何等爲慧.謂於所
注：
[一]藏本心所各段文中皆無爲體二字．釋論乃牒文云此說其相．勘安慧釋唯識三十頌引此論文亦無爲體二字．

回页首

觀事擇法爲體.斷疑爲業。何等爲信.謂於有體有德有能忍可清淨希望爲體.樂欲所
依爲業。何等爲慚.謂於諸過惡自羞爲體.惡行止息所依爲業。何等爲愧.謂於諸過惡
羞他爲體.業如慚說。何等無貪.謂於有有具無著爲體.惡行不轉所依爲業。何等無瞋.
謂於諸有情苦及苦具無恚爲體.惡行不轉所依爲業。何等無癡.謂由報教證智決擇
爲體.惡行不轉所依爲業。何等爲勤.謂心勇悍爲體.或被甲或加行或無下或無退或
無足差別.成滿善品爲業。何等爲安.謂止息身心麤重身心調暢爲體.除遣一切障礙
爲業。何等不放逸.謂依止正勤無貪無瞋無癡修諸善法於心防護諸有漏法爲體.成
滿一切世出世福爲業。何等爲捨.謂依止正勤無貪無瞋無癡與雜染住相違心平等
性心正直性心無功用住性爲體.不容雜染所依爲業。何等不害.謂無瞋善根一分.心
悲愍爲體.不損惱爲業。何等爲貪.謂三界愛爲體.生衆苦爲業。何等爲瞋.謂於有情苦
及苦具心恚爲體.不安隱住惡行所依爲業。何等爲慢.謂依止薩迦耶見心高擧爲體.
不敬苦生所依爲業。何等無明.謂三界無[一]知爲體.於諸法中邪決定疑雜[二]染生起所依
注：
[一]原刻作智．今依藏本及麗刻改．
[二]此字依藏本及釋論加．

回页首

爲業。何等爲疑.謂於諦猶豫爲體.善品不生所依爲業。何等薩迦耶見.謂於五取藴等
隨觀執我及我所諸忍欲覺觀見爲體.一切見趣所依爲業。何等邊執見.謂於五取藴
等隨觀執或斷或常諸忍欲覺觀見爲體.障處中行出離爲業。何等見取.謂於諸見及
見所依五取藴等隨觀執爲最爲勝爲上爲玅諸忍欲覺觀見爲體.執不正見所依爲
業。何等戒禁取.謂於諸戒禁及戒禁所依五取藴等隨觀執爲清淨爲解脫爲出離諸
忍欲覺觀見爲體.勞而無果所依爲業。何等邪見.謂謗因謗果或謗作用或壞實事或
邪分別諸忍欲覺觀見爲體.斷善根爲業.及不善根堅固所依爲業.不善生起爲業.善
不生起爲業。如是五見幾增益見.幾損減見。四是增益見.謂於所知境增益自性及差
別故.於諸見中增益第一及清淨故.一多分是損減見。計前後際所有諸見彼於此五
幾見所攝。謂或二.或一切。於不可記事所有諸見彼於此五幾見所攝。謂或二.或一切。
薄伽梵觀何過失故於藴界處以五種相非毁執我。由觀彼攝受薩迦耶見者有五種
過失故.謂異相過失無常過失不自在過失無身過失不由功用解脫過失。於五取藴

回页首

有二十句薩迦耶見.謂計色是我我有諸色色屬於我我在色中.如是計受想行識是
我我有識等識等屬我我在識等中.於此諸見幾是我見.幾是我所見。謂五是我見.十
五是我所見。何因十五是我所見。[一]由相應我所故.隨轉我所故.不離我所故。薩迦耶見
當言[二]於事了不了耶。當言於事不得決了.如於繩上妄起蛇解。何等爲忿.謂於現前不
饒益相瞋之一分心怒爲體.執仗憤發所依爲業。何等爲恨.謂自此已後卽瞋一分懷
怨不捨爲體.不忍所依爲業。何等爲覆.謂於所作罪他正擧時癡之一分隱藏爲體.悔
不安住所依爲業。何等爲惱.忿恨居先瞋之一分心戾爲體.高暴麤言所依爲業.生起
非福爲業.不安隱住爲業。何等爲嫉.謂耽著利養不耐他榮瞋之一分心妒爲體.令心
憂慼不安隱住爲業。何等爲慳.謂耽著利養於資生具貪之一分心悋爲體.不捨所依
爲業。何等爲誑.謂耽著利養貪癡一分詐現不實功德爲體.邪命所依爲業。何等爲諂.
謂耽著利養貪癡一分矯設方便隱實過惡爲體.障正教[三]授爲業。何等爲憍.謂或依少
年無病長夀之相或得隨一有漏榮利之事貪之一分令心悅豫爲體.一切煩惱及隨
注：
[一]勘藏本意謂由相應而爲我所故．餘句例知．
[二]勘藏本問云是於有體事耶無體事耶．答云於無體事．與下卷四云見緣無事相合．今譯疑誤．
[三]原刻作受．今依藏本及麗刻改．

回页首

煩惱所依爲業。何等爲害.謂瞋之一分無哀無悲無愍爲體.損惱有情爲業。何等無慚.
謂貪瞋癡分於諸過惡不自羞爲體.一切煩惱及隨煩惱助伴爲業。何等無愧.謂貪瞋
癡分於諸過惡不羞他爲體.一切煩惱及隨煩惱助伴爲業。何等惛沈.謂愚癡分心無
堪任爲體.障毗鉢舍那爲業。何等掉擧.謂貪欲分隨念淨相心不寂靜爲體.障奢摩他
爲業。何等不信.謂愚癡分於諸善法心不忍可心不清淨心不希望爲體.懈怠所依爲
業。何等懈怠謂愚癡分依著睡眠倚臥爲樂心不策勵爲體.障修方便善品爲業。何等
放逸.謂依懈怠及貪瞋癡不修善法於有漏法心不防護爲體.增惡損善所依爲業。何
等忘念.謂諸煩惱相應念爲體.散亂所依爲業。何等不正知.謂諸煩惱相應慧爲體.由
此慧故起不正知身語心行毁[一]犯所依爲業。何等散亂.謂貪瞋癡分心流散爲體.此復
六種.謂自性散亂外散亂內散亂相散亂麤重散亂作意散亂。云何自性散亂.謂五識
身。云何外散亂.謂正修善時於五妙欲其心馳散。云何內散亂.謂正修善時沈掉味著。
云何相散亂.謂爲他歸信矯示修善。云何麤重散亂.謂依我我所執及我慢品麤重力
注：
[一]此字依藏本及釋論加．

回页首

故.修善法時於已生起所有諸受起我我所及與我慢執受間雜取相。云何作意散亂.
謂依餘乘餘定若依若入所有流散。能障離欲爲業。何等睡眠.謂依睡眠因緣是愚癡
分心略爲體.或善或不善或無記或時或非時或應爾或不應爾遺失可作所依爲業。
何等惡作.謂[一]依樂作不樂作應作不應作是愚癡分心追悔爲體.或善或不善或無記
或時或非時或應爾或不應爾能障心住爲業。何等爲尋.謂或依思或依慧尋求意言
令心麤轉爲體。何等爲伺.謂或依思或依慧伺察意言令心細轉爲體.如是二種安不
安住所依爲業。復次諸善心所斷自所治爲業.煩惱隨煩惱障自能治爲業。何等名爲
心不相應行.謂得.無想定滅盡定無想異熟.命根衆同分.生老住無常.名身句身文身.
異生性.流轉定異相應勢速次第時方數和合[二]等。何等爲得.謂於善不善無記法若增
若減假立獲得成就。何等無想定.謂已離徧淨欲未離上欲.出離想作意爲先故於不
恆行心心所滅假立無想定。何等滅盡定.謂已離無所有處欲超過有頂.暫息想作意
爲先故於不恆行諸心心所及恆行一分心心所滅假立滅盡定。何等無想異熟.謂已
注：
[一]勘藏本意謂依於意樂不意樂之所作不作．
[二]藏本無此等字．

回页首

生無想有情天中.於不恆行心心所滅假立無想異熟。何等命根.謂於衆同分先業所
引住時決定假立命根。何等衆同分.謂如是如是[一]有情於種種類自體相似假立衆同
分。何等爲生.謂於衆同分諸行本無今有假立爲生。何等爲老.謂於衆同分諸行相續
變異假立爲老。何等爲住.謂於衆同分諸行相續不變壞假立爲住。何等無常.謂於衆
同分諸行相續變壞假立無常。何等名身.謂於諸法自性增言假立名身。何等句身.謂
於諸法差別增言假立句身。何等文身.謂於彼二所依諸字假立文身.此言文者能彰
彼二故。此又名顯.能顯彼義故。此復名字.無異轉故。何等異生性.謂於聖法不得假立
異生性。何等流轉.謂於因果相續不斷假立流轉。何等定異.謂於因果種種差別假立
定異。何等相應.謂於因果相[二]稱假立相應。何等勢速.謂於因果迅疾流轉假立勢速。何
等次第.謂於因果一一流轉假立次第。何等爲時.謂於因果相續流轉假立爲時。何等
爲方.謂於東西南北四維上下因果差別假立爲方。何等爲數.謂於諸行一一差別假
立爲數。何等和合.謂於因果[三]衆緣集會假立和合。云何建立識藴.謂心意識差別。何等
注：
[一]藏本云於種種有情類其類相似．
[二]原刻作續．今依藏本及麗刻改．
[三]勘藏本云依緣而起．釋論始云衆緣集會．今譯改文．

回页首

爲心.謂藴界處習氣所熏一切種子阿賴耶識.亦名異熟識.亦名阿陀那識.以能積集
諸習氣故。何等爲意.謂一切時緣阿賴耶識思度爲性.與四煩惱恆相應謂我見我愛
我慢無明。此意徧行一切善不善無記位.唯除聖道現前若處滅盡定及在無學地。又
六識以無間滅識爲意。何等爲識.謂六識身.眼識耳識鼻識舌識身識意識。何等眼識.
謂依眼緣色了別爲性。何等耳識.謂依耳緣聲了別爲性。何等鼻識.謂依鼻緣香了別
爲性。何等舌識.謂依舌緣味了別爲性。何等身識.謂依身緣觸了別爲性。何等意識.謂
依意緣法了別爲性。云何建立界.謂色藴卽十界眼界色界耳界聲界鼻界香界舌界
味界身界觸界.及法界一分.受藴想藴行藴卽法界一分.識藴卽七識界謂眼等六識
界及意界。何等界法藴不攝耶.謂法界中諸無爲法。此無爲法復有八種.善法真如不
善法真如無記法真如虛空非擇滅擇滅不動及想受滅。何等善法真如.謂無我性.亦
名空性無相實際勝[一]義法界。何故真如說名真如.謂彼自性無變異故。何故真如名無
我性.離二我故。何故真如名爲空性.一切雜染所不行故。何故真如名爲無相.以一切
注：
[一]此字依藏本及麗刻加．

回页首

相皆寂靜故。何故真如名爲實際.以無顛倒所緣性故。何故真如名爲勝義.最勝聖智
所行處故。何故真如名爲法界.一切聲聞獨覺諸佛玅法所依相故。如善法真如.當知
不善法真如無記法真如亦爾。何等虛空.謂無色性容受一切所作業故。何等非擇滅.
謂是滅非離繫。何等擇滅.謂是滅是離繫。何等不動.謂已離徧淨欲未離上欲苦樂滅。
何等想受滅.謂已離無所有處欲超過有頂[一]暫息想作意爲先故諸不恆行心心所滅
及恆行一分心心所滅。又若五種色若受想行藴及此所說八無爲法.如是十六總名
法界。云何建立處.謂十色界卽十色處.七識界卽意處.法界卽法處。由此道理諸藴界
處三法所攝.謂色藴法界意處。如說眼及眼界.若有眼亦眼界耶.設有眼界亦眼耶。或
有眼非眼界.謂阿羅漢最後眼。或有眼界非眼.謂處卵[穀-禾+卵]羯邏藍時頞部曇時閉尸時
在母腹中.若不得眼設得已失.若生無色異生所有眼因。或有眼亦眼界.謂所餘位。或
有無眼無眼界.謂已入無餘依涅槃界及諸聖者生無色界。如眼與眼界.如是耳鼻舌
身與耳等界隨其所應盡當知。若有意亦意界耶.設有意界亦意耶。或有意非意界.謂
注：
[一]原刻作繫．今依藏本及麗刻改．

回页首

阿羅漢最後意。或有意界非意.謂處滅定者所有意因。或有意亦意界.謂所餘位。或有
無意無意界.謂已入無餘依涅槃界。若生長彼地卽用彼地眼還見彼地色耶。或有卽
用彼地眼還見彼地色.或復餘地.謂生長欲界用[一]色纏眼見欲纏色或用色纏上地眼
見下地色。如以眼對色.如是以耳對聲.如生長欲界.如是生長色界。若生長欲界卽以
欲纏鼻舌身還齅嘗覺欲纏香味觸.若生長色界卽以色纏身還覺自地觸.彼界自性
定無香味.離段食貪故.由此道理亦無鼻舌兩識。若生長欲界卽以欲纏意知三界法
及無漏法.如生長欲界如是生長色界.若生長無色界以無色纏意知無色纏自地法
及無漏法.若以無漏意知三界法及無漏法。何故諸藴如是次第.由識住故.謂四識住
及識。又前爲後依故.如其色相而領受故.如所領受而了知故.如所了知而思作故.如
所思作隨彼彼處而了別故。又由染汙清淨故.謂若於是處而起染淨.若由領受取相
造作故染汙清淨.若所染汙及所清淨.由此理故說藴次第。何故諸界如是次第.由隨
世事差別轉故。云何世事差別而轉.謂諸世間最初相見.既相見已更相問訊.既問訊
注：
[一]勘藏本作欲纏．與釋論合．今譯疑誤．

回页首

已卽受沐浴塗香華鬘.次受種種上妙飲食.次受種種臥具侍女.然後意界處處分別。
以內界次第故建立外界.隨此次第建立識界。如界次第.處亦如是。藴義云何.諸所有
色若過去若未來若現在若內若外若麤若細若劣若勝若遠若近.彼一切略說一色
藴.積聚義故如財貨[一]藴.如是乃至識藴。又苦相廣大故名爲藴.如大材藴.如契經言如
是純大苦藴集故。又荷雜染擔故名爲藴如肩荷擔。界義云何.一切法種子義.又能持
自相義.又能持因果性義.又攝持一切法差別義。處義云何.識生長門義是處義。[二]如佛
所說色如聚沫受如浮泡想如陽燄行如芭蕉識如幻化.以何義故色如聚沫乃至識
如幻化。以無我故.離淨故.少味故.不堅不實故。
大乘阿毗達磨集論卷第一
注：
[一]原刻下衍聚字．今依藏本及麗刻刪．
[二]藏本上有句云譬喻云何．與前各段文例相符．今譯缺略．


集論卷二

大乘阿毗達磨集論

集論品目

集論校勘說明

集論卷一

集論卷二

集論卷三

集論卷四

集論卷五

集論卷六

集論卷七

大乘阿毗達磨集論卷第二
        無著菩薩造
       唐三藏法師玄奘奉詔譯
本事分中三法品第一之二
復次藴界處廣分別云何。嗢柁南曰.
  [一]實有性等.所知等.　色等.漏等.已生等.　過去世等.諸緣等.　云何.幾種.爲何義。
藴界處中云何實有.幾是實有.爲何義故觀實有耶。謂[二]不待名言此餘根境是實有義.
一切皆是實有.爲捨執著實有我故觀察實有。云何假有.幾是假有.爲何義故觀假有
耶。謂待名言此餘根境是假有義.一切皆是假有.爲捨執著實有我故觀察假有。云何
世俗有.幾是世俗有.爲何義故觀世俗有耶。謂雜染所緣是世俗有義.一切皆是世俗
有.爲捨[三]執著雜染相我故觀察世俗有。云何勝義有.幾是勝義有.爲何義故觀勝義有
耶。謂清淨所緣是勝義有義.一切皆是勝義有.爲捨執著清淨相我故觀察勝義有。云
注：
[一]藏本此頌作七言句．漢譯當爲五言．今增文也．
[二]勘藏本意謂根所行境不待名言及不待此餘者是實有．
[三]勘藏本意謂於我執爲雜染因故．

回页首

何所知.幾是所知.爲何義故觀所知耶。謂所知有五種.一色二心三心所有法四心不
相應行五無爲.若於是處雜染清淨.若所雜染及所清淨.若能雜染及能清淨.若於此
分位.若此清淨性.由依此故一切皆是所知。[一]此中色謂色藴十色界十色處及法界法
處所攝諸色.心謂識藴七識界及意處.心所有法謂受藴想藴相應行藴及法界法處
一分.心不相應行謂不相應行藴及法界法處一分.無爲謂法界法處一分。又所知法
者謂勝解智所行故.道理智所行故.不散智所行故.內證智所行故.他性智所行故.下
智所行故.上智所行故.厭患智所行故.不起智所行故.無生智所行故.智智所行故.究
竟智所行故.大義智所行故是所知義.[二]一切皆是所知。爲捨執著知者見者我故觀察
所知。云何所識.幾是所識.爲何義故觀所識耶。謂無分別故.有分別故.因故.轉故.相故.
相所生故.能治所治故.微細差別故是所識義.一切皆是所識.爲捨[三]執著能見者等我
故觀察所識。云何所通達.幾是所通達.爲何義故觀所通達耶。謂轉變故.隨聞故.入行
故.來故.往故.出離故是所通達義.一切皆是所通達.爲捨執著有威德我故觀察所通
注：
[一]此段至無爲謂法界句．釋論牒文在前五無爲句下．
[二]藏本及釋論均缺此二句．
[三]勘藏本意謂於我執是見者等．

回页首

達。云何有色.幾是有色.爲何義故觀有色耶。謂色自性故.依大種故.憙集故.有方所故.
處徧滿故.方所可說故.方處所行故.二同所行故.相屬故.隨逐故.顯了故.變壞故.顯示
故.積集建立故.外門故.內門故.長遠故.分限故.暫時故.示現故是有色義.一切皆是有
色或隨所應.爲捨執著有色我故觀察有色。云何無色.幾是無色.爲何義故觀無色耶。
謂有色相違是無色義.一切皆是無色或隨所應.爲捨執著無色我故觀察無色。云何
有見.幾是有見.爲何義故觀有見耶。謂眼所行境是有見義.餘差別如有色說.一切皆
是有見或隨所應.爲捨執著眼境我故觀察有見。云何無見.幾是無見.爲何義故觀無
見耶。謂有見相違是無見義.一切皆是無見或隨所應.爲捨執著非眼境我故觀察無
見。云何有對.幾是有對.爲何義故觀有對耶。謂有見者皆是有對。又三因故說名有對.
謂種類故.積集故.不修治故.種類者謂諸色法互爲能礙互爲所礙.積集者謂極微已
上.不修治者謂非三摩地自在轉色。又損害依處是有對義。一切皆是有對或隨所應.
爲捨執著不徧行我故觀察有對。云何無對.幾是無對.爲何義故觀無對耶。謂有對相

回页首

違是無對義.一切皆是無對或隨所應.爲捨執著徧行我故觀察無對。云何有漏.幾是
有漏.爲何義故觀有漏耶。謂漏自性故.漏相屬故.漏所縛故.漏所隨故.漏隨順故.[一]漏種
類故是有漏義.五取藴十五界十處全及三界二處少分是有漏.爲捨執著漏合我故
觀察有漏。云何無漏.幾是無漏.爲何義故觀無漏耶。謂有漏相違是無漏義.五無取藴
全及三界二處少分是無漏.爲捨執著離漏我故觀察無漏。云何有諍.幾是有諍.爲何
義故觀有諍耶。謂依如是貪瞋癡故執持刀仗發起一切鬬訟違諍.彼自性故.彼相屬
故.彼所縛故.彼所隨故.彼隨順故.彼種類故是有諍義.乃至有漏有爾所量有諍亦爾.
爲捨執著諍合我故觀察有諍。云何無諍.幾是無諍.爲何義故觀無諍耶。謂有諍相違
是無諍義.乃至無漏有爾所量無諍亦爾.爲捨執著離諍我故觀察無諍。云何有染.幾
是有染.爲何義故觀有染耶。謂依如是貪瞋癡故染著後有自身.彼自性故.彼相屬故.
彼所縛故.彼隨逐故.彼隨順故.彼種類故是有染義.乃至有諍有爾所量有染亦爾.爲
捨執著染合我故觀察有染。云何無染.幾是無染.爲何義故觀無染耶。謂有染相違是
注：
[一]勘藏本意謂由漏因而起故．

回页首

無染義.乃至無諍有爾所量無染亦爾.爲捨執著離染我故觀察無染。云何依耽嗜.幾
是依耽嗜.爲何義故觀依耽嗜耶。謂依如是貪瞋癡故染著五欲.彼自性故.彼相屬故.
彼所縛故.彼隨逐故.彼隨順故.彼種類故是依耽嗜義.乃至有染有爾所量依耽嗜亦
爾.爲捨執著耽嗜合我故觀察依耽嗜。云何依出離.幾是依出離.爲何義故觀依出離
耶。謂依耽嗜相違是依出離義.乃至無染有爾所量出離亦爾.爲捨執著離耽嗜我故
觀察出離。云何有爲.幾是有爲.爲何義故觀有爲耶。謂若法有生滅住異可知是有爲
義.一切皆是有爲唯除法界法處一分.爲捨執著無常我故觀察有爲。云何無爲.幾是
無爲.爲何義故觀無爲耶。謂有爲相違是無爲義.法界法處一分是無爲.爲捨執著常
住我故觀察無爲。無取五藴當言有爲.當言無爲。彼不應言有爲無爲.何以故.諸業煩
惱所不爲故不應言有爲.隨欲現前不現前故不應言無。爲如世尊說法有二種謂有
爲無爲.[一]云何今說此法非有爲非無爲。若由此義說名有爲不以此義說名無爲.若由
此義說名無爲不以此義說名有爲.依此道理唯說二種。云何世間.幾是世間.爲何義
注：
[一]藏本但問云何說有二種．

回页首

故觀世間耶。謂三界所攝及出世智後所得似彼顯現是世間義.諸藴一分十五界十
處全及三界二處一分是世間.爲捨執著世依我故觀察世間。云何出世.幾是出世.爲
何義故觀出世耶。謂能對治三界無顛倒無戲論無分別故是無分別出世間義.又出
世後所得亦名出世.依止出世故是出世義.諸藴一分及三界二處一分是出世.爲捨
執著獨存我故觀察出世。云何已生.幾是已生.爲何義故觀已生耶。謂過去現在是已
生義.一切一分是已生.爲捨執著非常我故觀察已生。又有二十四種已生.謂最初已
生.相續已生.長養已生.依止已生.轉變已生.成熟已生.退墮已生.勝進已生.清淨已生.
不清淨已生.運轉已生.有種已生.無種已生.影像自在示現已生.展轉已生.刹那壞已
生.離會已生.異位已生.生死已生.成壞已生.先時已生.死時已生.中時已生.續時已生。
云何非已生.幾是非已生.爲何義故觀非已生耶。謂未來及無爲法是非已生義.一切
一分是非已生.爲捨執著常住我故觀察非已生。又已生相違是非已生義。云何能取.
幾是能取.爲何義故觀能取耶。謂諸色根及心心所是能取義.三藴全色行藴一分十

回页首

二界六處全及法界法處一分是能取.爲捨執著能受用我故觀察能取。又能取有四
種.謂不至能取.至能取.[一]自相現在各別境界能取.自相共相一切時一切境界能取。又
由和合識等生故假立能取。云何所取.幾是所取.爲何義故觀所取耶。謂諸能取亦是
所取.或有所取非是能取.謂唯是取所行義.一切皆是所取.爲捨執著境界我故觀察
所取。云何外門.幾是外門.爲何義故觀外門耶。謂欲界所繫法是外門義.除依佛教所
生聞思慧及彼隨法行所攝心心所等四界二處全及餘一分欲界所攝是外門.爲捨
執著不離欲我故觀察外門。云何內門.幾是內門.爲何義故觀內門耶。謂外門相違是
內門義.除四界二處全及餘一分是內門.爲捨執著離欲我故觀察內門。云何染汙.幾
是染汙.爲何義故觀染汙耶。謂不善及有覆無記法是染汙義.有覆無記者謂徧行意
相應煩惱等及色無色界繫諸煩惱等.諸藴十界四處一分是染汙.爲捨執著煩惱合
我故觀察染汙。云何不染汙.幾是不染汙.爲何義故觀不染汙耶。謂善及無覆無記法
是不染汙義.八界八處全諸藴及餘界處一分是不染汙.爲捨執著離煩惱我故觀察
注：
[一]勘藏本意謂現在之自相各別能取．

回页首

不染汙。云何過去.幾是過去.爲何義故觀過去耶。謂自相已生已滅故.因果已受用故.
染淨功用已謝故.攝因已壞故.果及自相有非有故.憶念分別相故.戀爲雜染相故.捨
爲清淨相故是過去義.一切一分是過去.爲捨執著流轉我故觀察過去。云何未來.幾
是未來.爲何義故觀未來耶。謂有因非已生故.未得自相故.因果未受用故.雜染清淨
性未現前故.因及自相有非有故.希爲雜染相故.不希爲清淨相故是未來義.一切一
分是未來.爲捨執著流轉我故觀察未來。云何現在.幾是現在.爲何義故觀現在耶。謂
自相已生未滅故.因果受用未受用故.雜染清淨正現前故.能顯過去未來相故.作用
現前故是現在義.一切一分是現在.爲捨執著流轉我故觀察現在。何故過去未來現
在說名言事.非涅槃等。內自所證不可說故.唯曾當現是言說所依故。云何善.幾是善.
爲何義故觀善耶。謂自性故.相屬故.隨逐故.發起故.勝義故.生得故.加行故.現前供養
故.饒益故.引攝故.對治故.寂靜故.等流故是善義.五藴十界四處一分是善.爲捨執著
法合我故觀察善。何等自性善.謂信等十一心所有法。何等相屬善.謂彼相應法。何等

回页首

隨逐善.謂卽彼諸法習氣。何等發起善.謂彼所發身業語業。何等勝義善.謂真如。何等
生得善.謂卽彼諸善法由先串習故感得如是報.由此自性卽於是處不由思惟任運
樂住。何等加行善.謂依止親近善丈夫故.聽聞正法如理作意[一]修習淨善法隨法行。何
等現前供養善.謂想對如來建立靈廟圖寫尊容或想對正法書治法藏興供養業。何
等饒益善.謂以四攝事饒益一切有情。何等引攝善.謂施性福業事及戒性福業事故.
引攝生天樂異熟引攝生富貴家引攝隨順清淨法。何等對治善.謂厭壞對治.斷對治.
持對治.遠分對治.伏對治.離繫對治.煩惱障對治.所知障對治。何等寂靜善.謂永斷貪
欲永斷瞋恚永斷愚癡永斷一切煩惱.若想受滅若有餘依涅槃界若無餘依涅槃界
若無所住涅槃界。何等等流善.謂已得寂靜者由此增上力故發起勝品神通等世出
世共不共功德。云何不善.幾是不善.爲何義故觀不善耶。謂自性故.相屬故.隨逐故.發
起故.勝義故.生得故.加行故.現前供養故.損害故.引攝故.所治故.障礙故是不善義.五
藴十界四處一分是不善.爲捨執著非法合我故觀察不善。何等自性不善.謂除染汙
注：
[一]藏本此語倒云．依法隨順之法行而修淨善．

回页首

意相應及色無色界煩惱等.所餘能發惡行煩惱隨煩惱。何等相屬不善.謂卽此煩惱
隨煩惱相應法。何等隨逐不善.謂卽彼習氣。何等發起不善.謂彼所起身業語業。何等
勝義不善.謂一切流轉。何等生得不善.謂由串習不善故感得如是異熟.由此自性卽
於不善任運樂住。何等加行不善.謂依止親近不善丈夫故.聽聞不正法不如理作意
行身語意惡行。何等現前供養不善.謂想對歸依隨一天衆已.或殺害意爲先或邪惡
意爲先.建立祠廟廣興供養業.令無量衆廣樹非福。何等損害不善.謂於一切處起身
語意種種邪行。何等引攝不善.謂行身語意諸惡行已.於惡趣善趣引攝不愛果異熟
或引或滿。何等所治不善.謂諸對治所對治法。何等障礙不善.謂能障礙諸善品法。云
何無記.幾是無記.爲何義故觀無記耶。謂自性故.相屬故.隨逐故.發起故.勝義故.生得
故.加行故.現前供養故.饒益故.受用故.引攝故.對治故.寂靜故.等流故是無記義.八界
八處全及餘藴界處一分是無記.爲捨執著離法非法我故觀察無記。何等自性無記.
謂八色界處意相應品命根衆同分名句文身等。何等相屬無記.謂懷非穢非淨心者

回页首

所有由名句文身所攝受心心所法。何等隨逐無記.謂卽彼戲論習氣。何等發起無記.
謂彼所攝受諸心心所法所發身業語業。何等勝義無記.謂虛空非擇滅。何等生得無
記.謂諸不善有漏善法異熟。何等加行無記.謂非染非善心者所有威儀路工巧處法。
何等現前供養無記.謂如有一想對歸依隨一天衆.遠離殺害意邪惡見建立祠廟興
供養業.令無量衆於如是處不生長福非福。何等饒益無記.謂如有一於自僕使妻子
等所以非穢非淨心而行惠施。何等受用無記.謂如有一以無簡擇無染汙心受用資
具。何等引攝無記.謂如有一於工巧處串習故.於當來世復引攝如是相身.由此身故
習工巧處速疾究竟。何等對治無記.謂如有一爲治疾病得安樂故.以簡擇心好服醫
藥。何等寂靜無記.謂色無色界諸煩惱等.[一]由奢摩他所藏伏故。何等等流無記.謂變化
心俱生品。復有示現善不善無記法.此復云何。謂佛及得第一究竟菩薩摩訶薩爲欲
饒益諸有情故有所示現.當知此中無有一法真實可得。云何欲界繫.幾是欲界繫.爲
何義故觀欲界繫耶。謂未離欲者所有善不善無記法是欲界繫義.四界二處全及餘
注：
[一]藏本云成就奢摩他故．

回页首

藴界處一分是欲界繫.爲捨執著未離欲界欲我故觀察欲界繫。云何色界繫.幾是色
界繫.爲何義故觀色界繫耶。謂已離欲界欲未離色界欲者所有善無記法是色界繫
義.除前所說四界二處餘藴界處一分是色界繫.爲捨執著離欲界欲我故觀察色界
繫。云何無色界繫.幾是無色界繫.爲何義故觀無色界繫耶。謂已離色界欲未離無色
界欲者所有善無記法是無色界繫義.三界二處四藴一分是無色界繫.爲捨執著離
色界欲我故觀察無色界繫。復次有一分離欲.具分離欲.通達離欲.損伏離欲.永害離
欲。復有十種離欲.謂自性離欲.損害離欲.任持離欲.增上離欲.愚癡離欲.對治離欲.徧
知離欲.永斷離欲.有上離欲.無上離欲。何等自性離欲.謂於苦受及順苦受處法生厭
背性。何等損害離欲.謂習欲者暢熱惱已生厭背性。何等任持離欲.謂飽食已於諸美
膳生厭背性。何等增上離欲.謂得勝處已於下劣處生厭背性。何等愚癡離欲.謂諸愚
夫於涅槃界生厭背性。何等對治離欲.謂由世間出世間道斷諸煩惱。何等徧知離欲.
謂已得見道者於三界法生厭背性。何等永斷離欲.謂永斷地地諸煩惱已生厭背性。

回页首

何等有上離欲.謂世間聲聞獨覺所有離欲。何等無上離欲.謂佛菩薩所有離欲.爲欲
利樂諸有情故。云何有學.幾是有學.爲何義故觀有學耶。謂求解脫者所有善法是有
學義.十界四處諸藴一分是有學.爲捨執著求解脫我故觀察有學。云何無學.幾是無
學.爲何義故觀無學耶。謂於諸學處已得究竟者所有善法是無學[一]義.爲捨執著已脫
我故觀察無學。云何非學非無學.幾是非學非無學.爲何義故觀非學非無學耶。謂諸
異生所有善不善無記法及諸學者染汙無記法諸無學者無記法幷無爲法是非學
非無學義.八界八處全及餘藴界處一分是非學非無學.爲捨執著不解脫我故觀察
非學非無學。云何見所斷.幾是見所斷.爲何義故觀見所斷耶。謂分別所起染汙見疑
見處疑處及於見等所起邪行煩惱隨煩惱及由見等所發身語意業幷一切惡趣等
藴界處是見所斷義.一切一分是見所斷.爲捨執著見圓滿我故觀察見所斷。云何修
所斷.幾是修所斷.爲何義故觀修所斷耶。謂得見道後見所斷相違諸有漏法是修所
斷義.一切一分是修所斷.爲捨執著修圓滿我故觀察修所斷。云何非所斷.幾是非所
注：
[一]勘藏本及釋論此下應有句云．十界四處諸藴一分是無學．今譯缺略．

回页首

斷.爲何義故觀非所斷耶。謂諸無漏法除順決擇分是非所斷.十界四處諸藴一分是
非所斷.爲捨執著成滿我故觀察非所斷。云何緣生.幾是緣生.爲何義故觀緣生耶。謂
相故.分別支故.略攝支故.建立支緣故.建立支業故.支雜染攝故.義故.甚深故.差別故.
順逆故是緣生義.[一]一切皆是緣生唯除法界法處一分諸無爲法.爲捨執著無因不平
等因我法故觀察緣生。何等相故.謂無作緣生故無常緣生故勢用緣生故是緣生相。
何等分別支故.謂分別緣生爲十二分。何等十二.謂無明行識名色六處觸受愛取有
生及老死。何等略攝支故.謂能引支所引支能生支所生支.能引支者謂無明行識.所
引支者謂名色六處觸受.能生支者謂愛取有.所生支者謂生老死。何等建立支緣故.
謂習氣故.引發故.思惟故.俱有故建立支緣.隨其所應。何等建立支業故.謂無明有二
種業.一令諸有情於有愚癡.二與行作緣。行有二種業.一令諸有情於諸趣中種種差
別.二[二]與識作緣。識有二種業.一持諸有情所有業縛.二與名色作緣。名色有二種業.一
攝諸有情自體.二與六處作緣。六處有二種業.一攝諸有情自體圓滿.二與觸作緣。觸
注：
[一]釋論牒文此二句在最後出．
[二]藏本云與識之習氣作緣．

回页首

有二種業.一令諸有情於所受用境界流轉.二與受作緣。受有二種業.一令諸有情於
所受用生果流轉.二與愛作緣。愛有二種業.一引諸有情流轉生死.二與取作緣。取有
二種業.一爲取後有令諸有情發有取識.二與有作緣。有有二種業.一令諸有情後有
現前.二與生作緣。生有二種業.一令諸有情名色六處觸受次第生起.二與老死作緣。
老死有二種業.一數令有情時分變異.二數令有情夀命變異。何等支雜染攝故.謂若
無明若愛若取是煩惱雜染所攝.若行若識若有是業雜染所攝.餘是生雜染所攝。何
等義故.謂無作者義.有因義.離有情義.依他起義.[一]無作用義.無常義.有刹那義.因果相
續不斷義.因果相似[二]攝受義.因果差別義.因果決定義是緣起義。何等[三]甚深故.謂因甚
深故.相甚深故.生甚深故.住甚深故.轉甚深故是甚深義。又諸緣起法雖刹那滅而住
可得.雖無作用緣而有功能緣可得.雖離有情而有情可得.雖無作者而諸業果不壞
可得.是故甚深。又諸緣起法不從自生.不從他生.不從共生.非不自作他作因生.是故
甚深。何等差別故.謂識生差別故.內死生差別故.外穀等生差別故.成壞差別故.食持
注：
[一]勘藏本意謂無動作．gya-ba med.
[二]藏本無攝受二字．大論卷九亦云相似轉．不云攝受．
[三]藏本云難解．

回页首

差別故.愛非愛趣分別差別故.清淨差別故.威德差別故是差別義。何等順逆故.謂雜
染順逆故.清淨順逆故.是說緣起順逆義。
大乘阿毗達磨集論卷第二


集論卷三

大乘阿毗達磨集論

集論品目

集論校勘說明

集論卷一

集論卷二

集論卷三

集論卷四

集論卷五

集論卷六

集論卷七

大乘阿毗達磨集論卷第三
        無著菩薩造
         唐三藏法師玄奘奉詔譯
本事分中三法品第一之三
云何緣.幾是緣.爲何義故觀緣耶。謂因故.等無間故.所緣故.增上故是緣義.一切是緣.
爲捨執著我爲因法故觀察緣。何等因緣.謂阿賴耶識及善習氣。又自性故.差別故.助
伴故.等行故.增益故.障礙故.攝受故是因緣義。自性者.謂[一]能作因自性。差別者.謂能作
因差別.略有二十種.一生能作謂識和合望識.二住能作謂食望已生及求生有情.三
持能作謂大地望有情.四照能作謂鐙等望諸色.五變壞能作謂火望薪.六分離能作
謂鎌等望所斷.七轉變能作謂工巧智等望金銀等物.八信解能作謂煙望火.九顯了
能作謂宗因喻望所成義.十等至能作謂聖道望涅槃.十一隨說能作謂名[二]想見.十二
觀待能作謂觀待此故於彼求欲生如待飢渴追求飲食.十三牽引能作謂懸遠緣如
注：
[一]藏本此句云．是能作因爲因自性．
[二]勘藏本應作相．mtshan-ma.

回页首

無明望老死.十四生起能作謂隣近緣如無明望行.十五攝受能作謂所餘緣如田水
糞等望穀生等.十六引發能作謂隨順緣如正事王令王悅豫.十七定別能作謂差別
緣如五趣緣望五趣果.十八同事能作謂和合緣如根不壞境界現前作意正起望所
生識.十九相違能作謂障礙緣如雹望穀.二十不相違能作謂無障礙緣如穀無障。助
伴者.謂諸法共有而生必無缺減.如四大種及所造色隨其所應。等行者.謂諸法共有
等行所緣必無缺減.如心心所。增益者.謂前際修善不善無記法故能令後際善等諸
法展轉增益後後生起。障礙者.謂隨所數習諸煩惱故隨所有惑皆得相續增長堅固.
乃令相續遠避涅槃。攝受者.謂不善及善有漏法能攝受自體故。何等等無間緣.謂中
無間隔等無間故.同分異分心心所生等無間故.是等無間緣義。何等所緣緣.謂有分
齊境所緣故.無分齊境所緣故.無異行相境所緣故.有異行相境所緣故.有事境所緣
故.無事境所緣故.事所緣故.分別所緣故.有顛倒所緣故.無顛倒所緣故.有礙所緣故.
無礙所緣故是所緣緣義。何等增上緣.謂任持增上故.引發增上故.俱有增上故.境界

回页首

增上故.產生增上故.[一]住持增上故.受用果增上故.世間清淨離欲增上故.出世清淨離
欲增上故是增上緣義。云何同分彼同分.幾是同分彼同分.爲何義故觀同分彼同分
耶。謂[二]不離識彼相似根於境相續生故.離識自相似相續生故是同分彼同分義.色藴
一分眼等五有色界處一分是同分彼同分.爲捨執著與識相應不相應我故觀察同
分彼同分。云何執受.幾是執受.爲何義故觀執受耶。謂受生所依色故是執受義.色藴
一分五有色界處全及四一分是執受.爲捨執著身自在轉我故觀察執受。云何根.幾
是根.爲何義故觀根耶。謂取境增上故.種族不斷增上故.衆同分住增上故.受用淨不
淨業果增上故.世間離欲增上故.出世離欲增上故是根義.受識藴全色行藴一分十
二界六處全法界法處一分是根.爲捨執著增上我故觀察根。云何苦苦性.幾是苦苦
性.爲何義故觀苦苦性耶。謂苦受自相故.隨順苦受法自相故是苦苦性義.一切一分
是苦苦性.爲捨執著有苦我故觀察苦苦性。云何壞苦性.幾是壞苦性.爲何義故觀壞
苦性耶。謂樂受變壞自相故.隨順樂受法變壞自相故.於彼愛心變壞故是壞苦性義
注：
[一]原作任．今依藏本及麗刻改．
[二]勘藏本意謂與識不離且與彼相似之根云云．釋云．與識生相似故云同分．

回页首

一切一分是壞苦性.爲捨執著有樂我故觀察壞苦性。云何行苦性.幾是行苦性.爲何
義故觀行苦性耶。謂不苦不樂受自相故.隨順不苦不樂受法自相故.彼二麤重所攝
受故.不離二無常所隨不安隱故是行苦性義.除三界二處諸藴一分一切是行苦性.
爲捨執著有不苦不樂我故觀察行苦性。云何有異熟.幾是有異熟.爲何義故觀有異
熟耶。謂不善及善有漏是有異熟.十界四處諸藴一分是有異熟.爲捨執著能捨能續
諸藴我故觀察有異熟。又異熟者唯阿賴耶識及相應法.餘但異熟生非異熟。云何食.
幾是食.爲何義故觀食耶。謂變壞故有變壞者.境界故有境界者.悕望故有悕望者.取
故有取者是食義.三藴十一界五處一分是食.爲捨執著由食住我故觀察食。又此四
食差別建立略有四種.一不淨依止住食.二淨不淨依止住食.三清淨依止住食.四示
現住食。云何有上.幾是有上.爲何義故觀有上耶。謂一切有爲故.無爲一分故是有上
義.除法界法處一分一切是有上.爲捨執著下劣事我故觀察有上。云何無上.幾是無
上.爲何義故觀無上耶。謂無爲一分故是無上義.法界法處一分是無上.爲捨執著最

回页首

勝事我故觀察無上。由此所說差別道理.餘無量門可類觀察。復次藴界處差別略有
三種.謂徧計所執相差別.所分別相差別.法性相差別。何等徧計所執相差別.謂於藴
界處中徧計所執我有情命者生者養者數取趣者意生者摩納婆等。何等所分別相
差別.謂卽藴界處法。何等法性相差別.謂卽於藴界處中我等無性無我有性。復有四
種差別.謂相差別.分別差別.依止差別.相續差別。何等相差別.謂藴界處一一自相差
別。何等分別差別.謂卽於藴界處中實有假有世俗有勝義有有色無色有見無見如
是等無量差別分別如前說。何等依止差別.謂乃至有情依止差別有爾所.當知藴界
處亦爾。何等相續差別.謂[一]一一刹那藴界處轉。於相差別善巧爲何所了知.謂了知我
執過患。於分別差別善巧爲何所了知.謂了知聚想過患。於依止差別善巧爲何所了
知.謂了知不作而得雖作而失想過患。於相續差別善巧爲何所了知.謂了知安住想
過患。又藴界處有六種差別.謂外門差別.內門差別.長時差別.分限差別.暫時差別.顯
示差別。何等外門差別.謂多分欲界差別。何等內門差別.謂一切定地。何等長時差別.
注：
[一]藏本云由一依止中藴等一一刹那作餘增上．

回页首

謂諸異生。何等分限差別.謂諸有學及除最後刹那藴界處所餘無學。何等暫時差別.
謂諸無學最後刹那藴界處。何等顯示差別.謂諸佛及已得究竟菩薩摩訶薩所示現
諸藴界處。
[一]本事分中攝品第二
云何攝.略說攝有十一種.謂相攝.界攝.種類攝.分位攝.伴攝.方攝.時攝.一分攝.具分攝.
更互攝.勝義攝。何等相攝.謂藴界處一一自相卽體自攝。何等界攝.謂藴界處所有種
子阿賴耶識能攝彼界。何等種類攝.謂藴界處其相雖異.藴義界義處義等故展轉相
攝。何等分位攝.謂樂位藴界處卽自相攝.苦位不苦不樂位亦爾.分位等故。何等伴攝.
謂色藴與餘藴互爲伴故卽攝助伴.餘藴界處亦爾。何等方攝.謂依東方諸藴界處還
自相攝.餘方藴界處亦爾。何等時攝.謂過去世諸藴界處還自相攝.未來現在諸藴界
處亦爾。何等一分攝.謂所有法藴界處所攝但攝一分非餘應知一分攝。何等具分攝.
謂所有法藴界處所攝能攝全分應知具分攝。何等更互攝.謂色藴攝幾界幾處.十全
注：
[一]藏本不分品．

回页首

一少分.受藴攝幾界幾處.一少分.如受藴想行藴亦爾.識藴攝幾界幾處.七界一處。眼
界攝幾藴幾處.色藴少分一處全.如眼界耳鼻舌身色聲香味觸界亦爾.[一]意界攝幾藴
幾處.一藴一處.法界攝幾藴幾處.三藴全色藴少分一處全.眼識界攝幾藴幾處.識藴
意處少分.如眼識耳鼻舌身意識界亦爾。眼處攝幾藴幾界.色藴少分一界全.如眼處
耳鼻舌身色聲香味觸處亦爾.意處攝幾藴幾界.一藴七界.法處攝幾藴幾界.三藴全
一少分一界全。如是諸餘法以藴界處名說及餘非藴界處名說.如實有假有世俗有
勝義有所知所識所達有色無色有見無見如是等如前所顯.隨其所應與藴界處更
互相攝盡當知。何等勝義攝.謂藴界處真如所攝。於攝善巧得何勝利.得於所緣略集
勝利.隨彼彼境略聚其心[二]如是如是善根增勝。
[三]本事分中相應品第三
云何相應.略說相應有六種.謂不相離相應.和合相應.聚集相應.俱有相應.作事相應.
同行相應。何等不相離相應.謂一切有方分色與極微處互不相離。何等和合相應.謂
注：
[一]藏本此二段在次觸處亦爾句下出．
[二]此二字依藏本及麗刻加．
[三]藏本不分品．

回页首

極微已上一切有方分色更互和合。何等聚集相應.謂方分聚色展轉集會。何等俱有
相應.[一]謂一身中諸藴界處俱時流轉同生住滅。何等作事相應.謂於一所作事展轉相
攝。如二苾芻隨一所作更互相應。何等同行相應.謂心心所於一所緣展轉同行。此同
行相應復有多義.謂他性相應非己性.不相違相應非相違.同時相應非異時.同分界
地相應非異分界地。復有一切徧行同行相應謂受想思觸作意識.復有染汙徧行同
行相應謂於染汙意四種煩惱.復有非一切時同行相應謂依止心或時起信等善法
或時起貪等煩惱隨煩惱法.復有分位同行相應謂與樂受諸相應法與苦受不苦不
樂受諸相應法.復有無間同行相應謂在有心位.復有有間同行相應謂無心定所間.
復有外門同行相應謂多分欲界繫心心所.復有內門同行相應謂諸定地所有心心
所.復有曾習同行相應謂諸異生所有心心所及有學[二]無學者一分心心所.復有未曾
習[三]同行相應謂出世間諸心心所及初後時出世後所得諸心心所。於相應善巧得何
勝利.能善了悟[四]唯依止心有受想等染淨諸法相應不相應義。由此了悟卽能捨離計
注：
[一]藏本云謂一身中藴等諸一刹那性俱時流轉云云．
[二]此二字依藏本及釋論加．
[三]此字依麗刻加．
[四]藏本云依唯心而有受等．

回页首

我能受能想能思能念染淨執著.又能善巧速入無我。
[一]本事分中成就品第四
云何成就.謂成就相如前已說.此差別有三種.謂種子成就.自在成就.現行成就。何等
種子成就.謂若生欲界[二]欲色無色界繫煩惱隨煩惱由種子成就故成就及生得善.若
生色界欲界繫煩惱隨煩惱由種子成就故成就亦名不成就.色無色界繫煩惱隨煩
惱由種子成就故成就及生得善.若生無色界[三]欲色界繫煩惱隨煩惱由種子成就故
成就亦名不成就.無色界繫煩惱隨煩惱由種子成就故成就及生得善。若已得三界
對治道.隨如是如是品類對治已生如此如此品類由種子[四]成就得不成就.隨如是如
是品類對治未生如此如此品類由種子成就故成就。何等自在成就.謂諸加行善法
若世出世靜慮解脫三摩地三摩鉢底等功德及一分無記法由自在成就故成就。何
等現行成就.謂諸藴界處法隨所現前若善若不善若無記彼由現行成就故成就.若
已斷善者所有善法由種子成就故成就亦名不成就.若非涅槃法一闡底迦究竟成
注：
[一]藏本不分品．
[二]此字依藏本及麗刻加．
[三]原刻下衍界字．今依麗刻刪．
[四]藏本云不成就．

回页首

就雜染諸法.由闕解脫因亦名阿顛底迦.以彼解脫得因畢竟不成就故。於成就善巧
得何勝利.能善了知諸法增減.知增減故於世興衰離決定想.乃至能斷若愛若恚。
[一]決擇分中諦品第一之一
云何決擇.略說決擇有四種.謂諦決擇.法決擇.得決擇.論議決擇。云何諦決擇.謂四聖
諦.苦諦集諦滅諦道諦。云何苦諦.謂有情生及生所依處。何等有情生.卽有情世間.謂
諸有情生在那落迦傍生餓鬼人天趣中。人謂東毗提訶西瞿陀尼南贍部洲北俱盧
洲.天謂四大王衆天三十三天夜摩天覩史多天樂變化天他化自在天梵衆天梵輔
天大梵天少光天無量光天極光淨天少淨天無量淨天徧淨天無雲天福生天廣果
天無想有情天無煩天無熱天善現天善見天色究竟天無邊空處天無邊識處天無
所有處天非想非非想處天。何等生所依處.卽器世間.謂水輪依風輪.地輪依水輪.依
此地輪有蘇迷盧山七金山四大洲八小洲內海外海.蘇迷盧山四外層級四大王衆
天三十三天所居處別.外輪圍山虛空宮殿若夜摩天覩史多天樂變化天他化自在
注：
[一]藏本作集諦決擇第二．

回页首

天及色界天所居處別.諸阿素洛所居處別.及諸那落迦所居處別謂熱那落迦寒那
落迦孤獨那落迦.及一分傍生餓鬼所居處別.乃至一日一月周徧流光所照方處名
一世界.如是千世界中有千日千月千蘇迷盧山王千四大洲千四大王衆天千三十
三天千夜摩天千覩史多天千樂變化天千他化自在天千梵世天如是總名小千世
界.千小千界總名第二中千世界.千中千界總名第三大千世界.如此三千大千世界
總有[一]大輪圍山周帀圍繞.又此三千大千世界同壞同成譬如天雨滴如車軸無間無
斷從空下注.如是東方無間無斷無量世界或有將壞或有將成或有正壞或壞已住
或有正成或成已住.如於東方乃至一切十方亦爾。若有情世間若器世間.業煩惱力
所生故.業煩惱增上所起故.總名苦諦。復有清淨世界非苦諦攝.非業煩惱力所生故.
非業煩惱增上所起故.然由大願清淨善根增上所引.此所生處不可思議唯佛所覺.
尚非得靜慮者靜慮境界況尋思者。復次苦相差別有八.謂生苦老苦病苦死苦怨憎
會苦愛別離苦求不得苦略攝一切五取藴苦。生何因苦.衆苦所逼故.餘苦所依故。老
注：
[一]原刻作天．今依藏本及麗刻改．

回页首

何因苦.時分變壞苦故。病何因苦.大種變異苦故。死何因苦.[一]夀命變壞苦故。怨憎會何
因苦.合會生苦故。愛別離何因苦.別離生苦故。求不得何因苦.所希不果生苦故。略攝
一切五取藴何因苦.麤重苦故。如是八種略攝爲六.謂逼迫苦.轉變苦.合會苦.別離苦.
所希不果苦.麤重苦。如是六種廣開爲八.[一]若六若八平等平等。如說三苦.此中八苦.爲
三攝八八攝三耶。展轉相攝.所謂生苦老苦病苦死苦怨憎會苦能顯苦苦.愛別離苦
求不得苦能顯壞苦.略攝一切五取藴苦能顯行苦。如說二苦謂世俗諦苦勝義諦苦.
何者世俗諦苦.何者勝義諦苦。謂生苦乃至求不得苦是世俗諦苦.略攝一切五取藴
苦是勝義諦苦。云何苦諦共相.謂無常相苦相空相無我相。何等無常相.略有十二.謂
非有相壞滅相變異相別離相現前相法爾相刹那相相續相病等相種種心行轉相
資產興衰相器世成壞相。何等非有相.謂藴界處於一切時我我所性常非有故。何等
壞滅相.謂諸行生已卽滅暫有還無故。何等變異相.謂諸行[三]異異生由不相似相續轉
故。何等別離相.謂於諸行失增上力.或他所攝執爲己有。何等現前相.謂正處無常.由
注：
[一]原刻作受．今依藏本及釋論改．
[二]藏本缺此句．
[三]勘藏本意謂異而又異也．

回页首

因隨逐[一]今受無常故。何等法爾相.謂當來無常.由因隨逐定當受故。何等刹那相.謂諸
行刹那後必不住故。何等相續相.謂無始時來諸行生滅相續不斷故。何等病等相.謂
四大時分[二]夀命變異故。何等種種心行轉相.謂於一時起有貪心或於一時起離貪心.
如是有瞋離瞋有癡離癡若略若散若下若擧若掉離掉若不寂靜若寂靜若定不定
如是等心行流轉故。何等資產興衰相.謂諸興[三]盛終歸衰變故。何等器世成壞相.謂火
水風三種成壞。有三災頂.謂第二第三第四靜慮.第四靜慮外宮殿等雖無外災成壞.
然彼諸天與宮殿等俱生俱滅說有成壞。復有三種中劫所謂饑饉疫病刀兵.此小三
災劫究竟位方乃出現.謂世界成已一中劫初唯減.一中劫後唯增.十八中劫亦增亦
減.二十中劫世界正壞.二十中劫世界壞已住.二十中劫世界正成.二十中劫世界成
已住.合此八十中劫爲一大劫.由此劫數顯色無色界諸天夀量。如說以夀盡故福盡
故業盡故彼彼有情從彼彼處沒.云何夀盡.謂時死。云何福盡.謂非時死[四]卽非福死.以
彼有情貪著定味福力減盡因此命終。云何業盡.謂順生受業順後受業俱盡故死。何
注：
[一]原刻作令．今依藏本及麗刻改．
[二]原刻作受．今依藏本及麗刻改．
[三]原刻作善．今依藏本及釋論改．
[四]藏本缺此四字．

回页首

等苦相.謂或三苦或八苦或六苦廣說如前.是名苦相。何故經說若無常者卽是苦耶.
由[一]二分無常爲緣苦相可了知故.謂生分無常爲緣苦苦性可了知故.滅分無常爲緣
壞苦性可了知故.俱分無常爲緣行苦性可了知故。卽依此義薄伽梵說諸行無常諸
行變壞.又依此義言諸所有受我說皆苦。又於生滅二法所隨諸行中有生等八苦性
可了知.故佛說言若無常者卽是苦.又於無常諸行中有生等苦可了知者如來依此
密意說言由無常故苦.非一切行。何等空相.謂若於是處此非有由此理正觀爲空.若
於是處餘是有由此理如實知有.是名善入空性.如實知者不顛倒義。於何處誰非有.
於藴界處常恆凝住不變壞法我我所等非有.由此理彼皆是空。於何處誰餘有.卽此
處無我性.[二]此我無性無我有性是謂空性。故薄伽梵密意說言.有如實知有.無如實知
無。復有三種空性.謂自性空性.[三]如性空性.真性空性.初依徧計所執自性觀.第二依依
他起自性觀.第三依圓成實自性觀。何等無我相.謂如我論者所立我相.藴界處非此
相.由藴界處我相無故名無我相.故薄伽梵密意說言一切法皆無我。如世尊說.此一
注：
[一]釋論牒文作三．
[二]藏本云．如是我無而無我有以此了知空性．
[三]藏本云．非如彼有空性．自體空性．

回页首

切非我所此非我處此非我我.於如是義應以正慧如實觀察.此言何義。謂於外事密
意說此一切非我所.於內事密意說此非我處此非我我.所以者何.以於外事唯計我
所相是故但遣我所.於內事徧計我我所相是故雙遣我我所。前說無常皆刹那相.此
云何知。如心心所是刹那相.當知色等亦刹那相.由心執受故.等心安危故.隨心轉變
故.是心所依故.心增上生故.心自在轉故.又於最後位變壞可得故.生已不待緣自然
滅壞故.當觀色等亦念念滅。如世尊說諸所有色彼一切若四大種若四大種所造.此
依何意說。依容有意說.[一]同在一處依此而有是造義。若於此聚此大種可得當知此聚
唯有此大種非餘.或有聚唯一大種.或有二大種.或有乃至一切大種。所造色亦爾.若
於此聚此所造色可得當知此聚唯此非餘.或有聚唯一所造色.或二所造色.或有乃
至多所造色隨其所應。又說麤聚色極微集所成者.當知此中極微無體.但由覺慧漸
漸分析細分損減乃至可析邊際.卽約此際建立極微.爲遣[二]一合想故.又爲悟入諸所
有色非真實故。復次苦法略有八種差別.謂有廣[三]大不寂靜苦.有寂靜苦.有寂靜不寂
注：
[一]藏本云於一處爲依之體性是造．
[二]勘藏本意謂全體想．
[三]原刻下衍苦字．今依藏本及麗刻刪.

回页首

靜苦.有中不寂靜苦.有微薄不寂靜苦.有微薄寂靜苦.有極微薄寂靜苦.有非苦似苦
住大寂靜。云何廣大不寂靜苦.謂生欲界[一]未曾積集諸善根者。云何寂靜苦.謂卽此已
生順解脫分善根者。云何寂靜不寂靜苦.謂卽此爲世間道離欲已種善根者。云何中
不寂靜苦.謂生色界遠離順解脫分者。云何微薄不寂靜苦.謂生無色界遠離順解脫
分者。云何微薄寂靜苦.謂諸有學。云何極微薄寂靜苦.謂諸無學命根住緣六處。云何
非苦似苦住大寂靜.謂已得究竟菩薩摩訶薩等乘大悲願力故生諸有中。復次前說
死苦.死有三種.謂或善心死或不善心死或無記心死。善心死者.謂於明利心現行位.
或由自善根力所持故.或由他所引攝故.發起善心趣命終位。不善心死者.謂亦於明
利心現行位.或由自不善根力所持故.或由他所引攝故.起不善心趣命終位。無記心
死者.謂若於明利心現行位若於不明利心現行位.或由闕二緣故.或由加行無功能
故.起無記心趣命終位。修淨行者臨命終位於身下分先起冷觸.不淨行者臨命終位
於身上分先起冷觸。不淨行者中有生時其相顯現如黑羊羔光或如陰暗夜分.修淨
注：
[一]勘藏本意謂未積善根者之苦．次下各句例同．

回页首

行者中有生時其相顯現如白練光或如晴[一]明夜分。又此中有在欲色界正受生位.亦
從無色界命終後位.亦名意生健達縛等.極住七日或[二]有中夭或時移轉。住中有中亦
能集諸業.先串習力所引善等思現行故.又能覩見同類有情。又中有形似當生處。又
此中有所趣無礙.如具神通往來迅速.仍於生處有所[三]拘礙。又此中有於所生處.如稱
兩頭低昂道理.終沒結生時分亦爾。住中有中於所生處發起貪愛.亦用餘煩惱爲緣
助。此中有身與貪俱滅.羯邏藍身與識俱生.此唯是異熟。自此已後根漸生長.如緣起
中說.於四生類或受卵生或受胎生或受溼生或受化生。
大乘阿毗達磨集論卷第三
注：
[一]此字依藏本及麗刻加．
[二]此字依藏本及麗刻加．
[三]原刻作俱．今依藏本及麗刻改．


集論卷四

大乘阿毗達磨集論

集論品目

集論校勘說明

集論卷一

集論卷二

集論卷三

集論卷四

集論卷五

集論卷六

集論卷七

大乘阿毗達磨集論卷第四
        無著菩薩造
         唐三藏法師玄奘奉詔譯
決擇分中諦品第一之二
云何集諦.謂諸煩惱及煩惱增上所生諸業俱說名集諦。然薄伽梵隨最勝說若愛若
後有愛若喜貪俱行愛若彼彼希樂愛是名集諦.言最勝者是徧行義.由愛具有六徧
行義是故最勝。何等爲六.一事徧行.二位徧行.三世徧行.四界徧行.五求徧行.六種徧
行。云何煩惱.謂由數故.相故.緣起故.境界故.相應故.差別故.邪行故.界故.衆故.斷故.觀
諸煩惱。何等數故.謂或六或十。六謂貪瞋慢無明疑見.十謂前五見又分五謂薩迦耶
見邊執見邪見見取戒禁取。何等相故.謂若法生時相不寂靜.由此生故身心相續不
寂靜轉是煩惱相。何等緣起故.謂煩惱隨眠未永斷故.順煩惱法現在前故.不正思惟
現前起故.如是煩惱方乃得生.是名緣起。何等境界故.謂一切煩惱還用一切煩惱爲

回页首

所緣境.及緣諸煩惱事。又欲界煩惱除無明見疑餘不能緣上地爲境.上地諸煩惱不
能緣下地爲境.已離彼地欲故。又緣滅道諦諸煩惱不能親緣滅道爲境.[一]唯由依彼妄
起分別說爲所緣。又煩惱有二種.謂緣無事及緣有事.緣無事者謂見及見相應法.所
餘煩惱名緣有事。何等相應故.謂貪不與瞋相應.如瞋疑亦爾.餘皆得相應。如貪瞋亦
爾.謂瞋不與貪慢見相應。慢不與瞋疑相應。無明有二種.一一切煩惱相應無明.二不
共無明.不共無明者謂於諦無智。見不與瞋疑相應.疑不與貪慢見相應。忿等隨煩惱
更互不相應.無慚無愧於一切不善品中恆共相應.惛沈掉擧不信懈怠放逸於一切
染汙品中恆共相應。何等[二]差別故.[三]謂諸煩惱依種種義立種種門差別.所謂結縛隨眠
隨煩惱纏暴流軛取繫蓋株杌垢焼害箭所有惡行漏匱熱惱諍熾然稠林拘礙等。結
有幾種.云何結.何處結耶。結有九種.謂愛結恚結慢結無明結見結取結疑結嫉結慳
結。愛結者.謂三界貪.愛結所繫故不厭三界.由不厭故廣行不善不行諸善.由此能招
未來世苦與苦相應。恚結者.謂於有情苦及順苦法心有損害.恚結所繫故於恚境相
注：
[一]勘藏本意謂由彼所分別者爲彼所緣．
[二]勘藏本意謂異門．
[三]藏本缺此句．

回页首

心不棄捨.不棄捨故廣行不善不行諸善.由此能招未來世苦與苦相應。慢結者.卽七
慢.謂慢過慢慢過慢我慢增上慢下劣慢邪慢。慢者謂於下劣計己爲勝或於不相似計
己相似心擧爲性.過慢者謂於相似計己爲勝或復於勝計己相似心擧爲性.慢過慢
者謂於勝己計己爲勝心擧爲性.我慢者謂於五取藴觀我我所心擧爲性.增上慢者
謂於未得上勝證法計己已得上勝證法心擧爲性.下劣慢者謂於多分勝計己少分
劣心擧爲性.邪慢者謂實無德計己有德心擧爲性.慢結所繫故於[一]我我所不能了知.
不了知故執我我所廣行不善不行諸善.由此能招未來世苦與苦相應。無明結者.謂
三界無智.無明結所繫故於苦法集法不能解了.不解了故廣行不善不行諸善.由此
能招未來世苦與苦相應。見結者.卽三見.謂薩迦耶見邊執見邪見.見結所繫故於邪
出離妄計追求妄興執著.於邪出離妄執著已廣行不善不行諸善.由此能招未來世
苦與苦相應。取結者.謂見取戒禁取.取結所繫故於邪出離方便妄計執著.以妄執著
邪出離方便故廣行不善不行諸善.由此能招未來世苦與苦相應。疑結者.謂於諦猶
注：
[一]藏本云我執我所執．次同．

回页首

豫.疑結所繫故於佛法僧寶妄生疑惑.以疑惑故於三寶所不修正行.以於三寶所不
修正行故廣行不善不行諸善.由此能招未來世苦與苦相應。嫉結者.謂耽著利養不
耐他榮發起心妒.嫉結所繫故愛重利養不尊敬法.重利養故廣行不善不行諸善.由
此能招未來世苦與苦相應。慳結者.謂耽著利養於資生具其心悋惜.慳結所繫故愛
重畜積不尊遠離.重畜積故廣行不善不行諸善.由此能招未來世苦與苦相應。縛有
三種.謂貪縛瞋縛癡縛。由貪縛故縛諸有情令處壞苦.由瞋縛故縛諸有情令處苦苦.
由癡縛故縛諸有情令處行苦。又依貪瞋癡故於善加行不得自在故名爲縛。隨眠有
七.謂欲愛隨眠瞋恚隨眠有愛隨眠慢隨眠無明隨眠見隨眠疑隨眠。欲愛隨眠者謂
欲貪品麤重.瞋恚隨眠者謂瞋恚品麤重.有愛隨眠者謂色無色貪品麤重.慢隨眠者
謂慢品麤重.無明隨眠者謂無明品麤重.見隨眠者謂見品麤重.疑隨眠者謂疑品麤
重。若未離欲求者由欲愛瞋恚隨眠之所隨增.未離有求者由有愛隨眠之所隨增.未
離邪梵行求者由慢無明見疑隨眠之所隨增.由彼衆生得少對治便生憍慢愚於聖

回页首

諦.虚妄計度外邪解脫解脫方便.於佛聖教正法毗柰耶中猶豫疑惑。隨煩惱者.謂所
有諸煩惱皆是隨煩惱.有隨煩惱非煩惱.謂除煩惱所餘染汙行藴所攝一切心所法。
此復云何.謂除貪等六煩惱所餘染汙行藴所攝忿等諸心所法。又貪瞋癡名隨煩惱
心所法.由此隨煩惱隨惱於心令不離染令不解脫令不斷障故名隨煩惱。如世尊說
汝等長夜爲貪瞋癡隨所惱亂心恆染汙。纏有八種.謂惛沈睡眠掉擧惡作嫉慳無慚
無愧。數數增盛纏繞於心故名爲纏.謂隨修習止擧捨相及彼所依梵行等所攝淨尸
羅時纏繞於心。暴流有四.謂欲暴流有暴流見暴流無明暴流。隨流漂鼓是暴流義.隨
順雜染故。初是習欲求者.第二是習有求者.後二是習邪梵行求者.能依所依相應道
理故。軛有四種.謂欲軛有軛見軛無明軛。障礙離繫是軛義.違背清淨故.此亦隨其次
第習三求者相應現行。取有四種.謂欲取見取戒禁取我語取。執取諍根執取後有是
取義.所以者何.由貪著欲繫縛耽染爲因諸在家者更相鬬諍此諍根本是第一取.由
貪著見繫縛耽染爲因諸出家者更相鬬諍此諍根本是後三取。六十二見是見取.各

回页首

別禁戒多分苦行是戒禁取.彼所依止薩迦耶見是我語取.[一]由見取戒禁取諸外道輩
更相諍論.由我語取諸外道輩互無諍論與正法者互有諍論。如是執著諍論根本.復
能引取後有苦異熟.故名爲取。繫有四種.謂貪欲身繫瞋恚身繫戒禁取身繫[二]此實執
取身繫。以能障礙定意性身故名爲繫.所以者何.能爲四種心亂因故.謂由貪愛財物
等因令心散亂.於鬬諍事不正行爲因令心散亂.於難行戒禁苦惱爲因令心散亂.不
如正理推求境界爲因令心散亂。蓋有五種.謂貪欲蓋瞋恚蓋惛沈睡眠蓋掉擧惡作
蓋疑蓋。能令善品不得顯了是蓋義.[三]謂於樂出家位覺[四]正行位止擧捨[五]位。株杌有三.謂
貪株杌瞋株杌癡株杌。由依止貪瞋癡先所串習爲方便故成貪等行.心不調順無所
堪能難可解脫令諸有情難斷此行故名株杌。垢有三種.謂貪垢瞋垢癡垢。由依止貪
瞋癡故毁犯如是尸羅學處.由此有智同梵行者或於聚落或閒靜處見已作如是言.
此長老作如是事行如是行爲聚落剌點染不淨.說名爲垢。焼害有三.謂貪焼害瞋燒
害癡燒害。由依止貪瞋癡故長時數受生死燒惱故名燒害。箭有三種.謂貪箭瞋箭癡
注：
[一]原刻作中．今依藏本及麗刻改．
[二]勘藏本意謂執謂此實取身之繫．
[三]此字原刻作問於何等位障諸善法．勘係釋文．依藏本及麗刻刪．
[四]原刻作邪．今依藏本及麗刻改．
[五]原刻下衍於樂出家時等九十七字．勘係釋文．依藏本及麗刻刪．

回页首

箭。由依止貪瞋癡故於有有具深起追求相續不絕於佛法僧苦集滅道常生疑惑故
名爲箭。所有有三.謂貪所有瞋所有癡所有。由依止貪瞋癡故積畜財物有怖有怨多
住散亂故名所有。惡行有三.謂貪惡行瞋惡行癡惡行。由依止貪瞋癡故恆行身語意
惡行故名惡行。又卽依此貪瞋癡門廣生無量惡不善行故建立三不善根.所以者何.
以諸有情愛味世間所有爲因行諸惡行.分別世間怨相爲因行諸惡行.執著世間邪
法爲因行諸惡行.是故此貪瞋癡亦名惡行亦名不善根。漏有三種.謂欲漏有漏無明
漏。令心連注流散不絕故名爲漏.此復云何.依外門流注故立欲漏.依內門流注故立
有漏.依彼二所依門流注故立無明漏。匱有三種.謂貪匱瞋匱癡匱。由依止貪瞋癡故
於有及資生具恆起追求無有厭足常爲貧乏衆苦所惱是故名匱。熱有三種.謂貪熱
瞋熱癡熱。由依止貪瞋癡故不如正理執著諸相執著隨好.由執著相及隨好故燒惱
身心故名爲熱。惱有三種.謂貪惱瞋惱癡惱。由依止貪瞋癡故隨彼彼處愛樂耽著.彼
著變壞便增愁歎種種憂苦熱惱所觸故名爲惱。諍有三種.謂貪諍瞋諍癡諍。由依止

回页首

貪瞋癡故執持刀仗興諸戰諍種種鬬訟.是故貪等說名爲諍。熾然有三.謂貪熾然瞋
熾然癡熾然。由依止貪瞋癡故爲非法貪大火所燒.不平等貪大火所燒.及爲邪法大
火所燒.故名[一]熾然。稠林有三.謂貪稠林瞋稠林癡稠林。由依止貪瞋癡故於諸生死根
本行中廣興染著.令諸有情感種種身流轉五趣.是故貪等說名稠林。拘礙有三.謂貪
拘礙瞋拘礙癡拘礙。由依止貪瞋癡故顧戀身財無所覺了樂處憒鬧.得少善法便生
厭足.由此不能修諸善法.故名拘礙。諸如是等煩惱義門差別無量。何等邪行故.謂貪
瞋二煩惱迷境界及見起邪行.慢迷有情及見起邪行.薩迦耶見邊執見邪見迷所知
境起邪行.見取戒禁取迷諸見起邪行.疑迷對治起邪行.無明迷一切起邪行。又十煩
惱皆迷苦集起諸邪行.是彼因緣所依處故。又十煩惱皆迷滅道起諸邪行.由此能生
彼怖畏故。何等界故.謂除瞋餘一切通三界繫.瞋唯欲界繫。又貪於欲界與樂喜捨相
應.如於欲界於初二靜慮亦爾.於第三靜慮與樂捨相應.已上唯與捨相應。瞋與苦憂
捨相應。慢於欲界與喜捨相應.於初二靜慮與樂喜捨相應.於第三靜慮與樂捨相應.
注：
[一]原刻作燒．今依麗刻改．

回页首

已上唯捨相應。如慢.薩迦耶見邊執見見取戒禁取亦爾。邪見於欲界與憂喜捨相應.
於色無色界隨所有受皆與相應。疑於欲界與憂捨相應.於色無色界隨所有受皆與
相應。無明有二種.謂相應不共.相應無明一切煩惱相應故.若於是處隨所有受皆得
相應.不共無明於欲界與憂捨相應.於上界隨所有受皆得相應。何故諸煩惱皆與捨
相應.以一切煩惱墮中庸位方息沒故。又貪於欲界在六識身.如貪瞋無明亦爾.貪於
色界在四識身.於無色界在意識身.如貪無明亦爾.慢見疑於一切處在意識身。又貪
瞋慢於欲界緣一分事轉.如於欲界於色無色界亦爾.所餘煩惱於一切處徧緣一切
事轉。何等衆故.謂二衆煩惱.一見所斷衆二修所斷衆。[一]見所斷衆復有四種。一見苦所
斷衆二見集所斷衆三見滅所斷衆四見道所斷衆。欲界見苦所斷具十煩惱.如見苦
所斷見集滅道所斷亦爾.色界見苦等四種所斷各九煩惱除瞋.如色界無色界亦爾.
如是見所斷煩惱衆總有一百一十二煩惱。欲界修所斷有六煩惱.謂俱生薩迦耶見
邊執見及貪瞋慢無明.色界修所斷有五煩惱除瞋.如色界無色界亦爾.如是修所斷
注：
[一]藏本缺此二句．

回页首

煩惱衆總有十六煩惱。何等斷故.謂如此差別斷.由此作意斷.從此而得斷。如此差別
斷者.謂徧[一]知故.遠離故.得對治故。徧知者謂彼因緣事徧知自體徧知過患徧知.遠離
者雖彼暫生而不堅執.得對治者謂未生者令不生故已生者令斷故得對治道。由此
作意斷者何等作意能斷耶.總緣作意觀一切法皆無我性能斷煩惱.無常等行但爲
修治無我行故。從此而得斷者從何而得斷耶.不從過去已滅故.不從未來未生故.不
從現在道不俱故.然從諸煩惱麤重而得斷.爲斷如是如是品麤重生如是如是品對
治.若此品對治生卽此品麤重滅.平等平等猶如世間明生暗滅.由此品離繫故令未
來煩惱住不生法中是名爲斷。云何煩惱增上所生諸業.謂若思業若思已業總名業
相。又有五種業.一取受業.二作用業.三加行業.四轉變業.五證得業.今此義中意多分
別加行業。何等思業.謂福業非福業不動業。何等思已業.謂身業語業意業。又此身語
意三業或善或不善.不善者卽十不善業道.謂殺生不與取欲邪行虚誑語離間語麤
惡語雜穢語貪欲瞋恚邪見.善者卽十善業道.謂離殺生離不與取離欲邪行離虚誑
注：
[一]原刻作智．今依藏本及釋論改．次均同．

回页首

語離離間語離麤惡語離雜穢語無貪無瞋正見。又殺生等應以五門分別其相.謂事
故.意樂故.方便故.煩惱故.究竟故。如契經言故思造業.云何名爲故思造業。謂他所教
敕故思造業.他所勸請故思造業.無所了知故思造業.根本執著故思造業.顛倒分別
故思造業。此中根本執著故思造業顛倒分別故思造業若作若增長非不受異熟.作
者謂起造諸業令其現行.增長者謂令習氣增益。如契經言決定受業.云何名爲決定
受業。謂作業決定.受異熟決定.分位決定。十不善業道異熟果者於三惡趣中隨下中
上品受傍生餓鬼那落迦異熟.等流果者各隨其相於人趣中感得自身衆具衰損.增
上果者各隨其相感得所有外事衰損.廣說如經。十善業道異熟果者於人天趣中受
人天異熟.等流果者卽於彼處各隨其相感得自身衆具興盛.增上果者卽於彼處各
隨其相感得所有外事興盛。善不善業於善趣惡趣中感生異熟時有招引業圓滿業.
招引業者謂由此業[一]能感異熟果.圓滿業者謂由此業生已領受愛不愛果。或有業由
一業力牽得一身.或有業由一業力牽得多身.或有業由多業力牽得一身.或有業由
注：
[一]藏本云能引．與上下文相順．

回页首

多業力牽得多身。若一有情成就多業.云何次第受異熟果。於彼身中重者先熟.或將
死時現在前者或先所數習者或最初所行者彼異熟先熟。如契經言有三種業謂福
業非福業不動業.何等福業.謂欲界繫善業。何等非福業.謂不善業。何等不動業.謂色
無色界繫善業。如契經說無明緣行若福非福及與不動.[一]云何福及不動行緣無明生。
有二種愚一異熟果愚二真實義愚.由異熟果愚故發非福行.由真實義愚故發福及
不動行。殺生業道貪瞋癡爲方便.由瞋究竟.如殺生麤惡語瞋恚業道亦爾。不與取業
道貪瞋癡爲方便.由貪究竟.如不與取欲邪行貪欲業道亦爾。虚誑語業道貪瞋癡爲
方便.於三種中隨由一究竟.如虚誑語離間語雜穢語業道亦爾。邪見業道貪瞋癡爲
方便.由癡究竟。如契經言有共業有不共業有強力業有劣力業.云何共業.若業能令
諸器世間種種差別。云何不共業.若業能令有情世間種種差別。或復有業令諸有情
展轉增上.由此業力說諸有情更互相望爲增上緣.以彼互有增上力故亦名共業.是
故經言如是有情與餘有情互相見等而不受用不易可得。云何強力業.謂對治力強
注：
[一]勘藏本總三業問．云何福非福不動業由無明緣生．與下答相順．今譯改文．

回页首

補特伽羅故思所造諸不善業.由對治力所攝伏故令當受那落迦業轉成現法受.應
現法受業轉令不受.所以此業名強力者由能對治業力強故。[一]又故思所造一切善業
皆名強力.依此業故薄伽梵說我聖弟子能以無量廣大之業善熏其心.諸所造作有
量之業不能引牽不能留住亦不能令墮在彼數。又對治力劣補特伽羅故思所造諸
不善業望諸善業皆名強力。又故思造業異熟決定不斷不知名強力業.此中意說一
切善不善業異熟決定聖道力不斷者皆名強力業。又欲界繫諸不善業性皆是強力.
又先所串習名強力業.又依強位名強力業.又不可治者所造諸業名強力業.無涅槃
法故。又由田故發強力業.又由心加行故發強力業.又由九種因發強力業.謂由田故
事故自體故所依故作意故意樂故助伴故多修習故與多衆生共所行故.與此相違
是劣力業。如世尊說.若有說言彼彼丈夫補特伽羅隨如是如是業若作若增長還受
如是如是異熟若有是事便不應修清淨梵行亦不可知正盡諸苦作苦邊際.若有說
言彼彼丈夫補特伽羅隨如是如是順所受業若作若增長還受如是如是順所受異
注：
[一]藏本云．對治力強之故思所造善業．望不善業爲強力業．

回页首

熟若有是事便應修習清淨梵行又亦可知正盡諸苦作苦邊際.[一]如是經言有何密意。
此中佛意爲欲遮止如是邪說.謂樂俱行業還能感得樂俱行異熟.苦俱行業還能感
得苦俱行異熟.不苦不樂俱行業還能感得不苦不樂俱行異熟.故作是說。又爲開許
如是正說.謂樂俱行業順樂受者還受樂異熟.順苦受者還受苦異熟.順不苦不樂受
者還受不苦不樂異熟.苦俱行業順樂受者還受樂異熟.順苦受者還受苦異熟.順不
苦不樂受者還受不苦不樂異熟.不苦不樂俱行業順樂受者還受樂異熟.順苦受者
還受苦異熟.順不苦不樂受者還受不苦不樂異熟.如是名爲此經密意。又業差別有
三種謂律儀業不律儀業非律儀非不律儀業.云何律儀業.謂別解脫律儀所攝業.靜
慮律儀所攝業.無漏律儀所攝業。別解脫律儀所攝業者卽是[二]八衆所受律儀.謂苾芻
律儀.苾芻尼律儀.式义摩那律儀.勤策律儀.勤策女律儀.鄔波索迦律儀.鄔波斯迦律
儀及近住律儀。依止何等補特伽羅建立出家律儀.依能修行遠離惡行遠離欲行補
特伽羅。依止何等補特伽羅建立鄔波索伽律儀鄔波斯迦律儀.依能盡受遠離惡行
注：
[一]藏本此段屬前亦不可知作苦邊際句下．以爲釋彼文也．
[二]原刻作七．今依藏本及釋論改．

回页首

不遠離欲行補特伽羅。依止何等補特伽羅建立近住律儀.依止不能遠離惡行及不
能遠離欲行補特伽羅。若唯修學鄔波索迦一分學處.爲說成就鄔波索迦律儀爲說
不成就.應說成就而名犯戒。扇搋半擇迦等爲遮彼受鄔波索迦律儀不耶.不遮彼受
鄔波索迦律儀然遮彼鄔波索迦性.不堪親近承事苾芻苾芻尼等二出家衆故。又半
擇迦有五種.謂生便半擇迦.嫉妬半擇迦.半月半擇迦.灌灑半擇迦.除去半擇迦。靜慮
律儀所攝業者.謂能損伏發起犯戒煩惱種子.離欲界欲者所有遠離.離初靜慮欲者
所有遠離.離第二靜慮欲者所有遠離.離第三靜慮欲者所有遠離.是名靜慮律儀所
攝身語業。無漏律儀所攝業者.謂已見諦者由無漏作意力所得無漏遠離戒性.是名
無漏律儀所攝業。云何不律儀業.謂諸不律儀者或由生彼種[一]姓中故或由受持彼事
業故.所期現行彼業決定。何等名爲不律儀者.所謂屠羊養雞養猪捕鳥捕魚獵鹿罝
兔劫賊魁膾控牛縛象立壇呪龍守獄纔搆好爲損等。云何非律儀非不律儀業.謂住
非律儀非不律儀者所有善不善業。又業差別有三種.謂順樂受業順苦受業順不苦
注：
[一]原刻作性．今依藏本及麗刻改．

回页首

不樂受業.順樂受業者謂從欲界乃至第三靜慮所有善業.順苦受業者謂不善業.順
不苦不樂受業者謂第三靜慮已上所有善業。又業差別有三種.謂順現法受業順生
受業順後受業。順現法受業者.若業於現法中異熟成熟.謂從慈定起已於彼造作若
損若益必得現異熟.如從慈定起從無諍定起從滅定起從預流果起從阿羅漢果起
亦爾.又於佛爲上首僧中造善惡業必得現異熟.又有餘猛利意樂方便所行善不善
業亦得現異熟。順生受業者.若業於無間生中異熟成熟謂五無間業.復有所餘善不
善業於無間生異熟熟者.一切皆名順生受業。順後受業者.若業於無間生後異熟成
熟是名順後受業。又業差別有四種.謂黑黑異熟業白白異熟業黑白黑白異熟業非
黑白無異熟業[一]能盡諸業。黑黑異熟業者謂不善業.白白異熟業者謂三界善業.黑白
黑白異熟業者謂欲界繫雜業.或有業意樂故黑方便故白.或有業方便故黑意樂故
白.非黑白無異熟業能盡諸業者謂於加行無間道中諸無漏業。總約一切無漏業所
有障礙隨順體性.如其次第建立曲穢濁等諸染汙業.淨牟尼等諸清淨業。復有施等
注：
[一]勘藏本意謂能盡業之業．

回页首

諸清淨業。云何施業.謂因緣故.等起故.處所故.自體故.分別施業。因緣者謂無貪無瞋
無癡善根.等起者謂彼俱行思.處所者謂所施物.自體者謂正行施時身語意業。云何
施圓滿.謂數數施故無偏黨施故隨其所欲圓滿施故施得圓滿.又無所依施故廣清
淨施故極歡喜施故數數施故田器施故善分布新舊施故施得圓滿。云何應知施物
圓滿.謂所施財物非誑詐得故所施財物非侵他得故所施財物非穢[一]離垢故所施財
物清淨故所施財物如法所引故如是應知施物圓滿。如契經說成就尸羅善能防護
別解脫律儀軌則所行皆悉圓滿見微細罪生大怖畏於諸學處善能受學.云何成就
尸羅.能受能護淨尸羅故。云何善能防護別解脫律儀.能善護持出離尸羅故。云何軌
則所行皆悉圓滿.具淨尸羅難爲毁責故。云何見微細罪生大怖畏.勇猛恭敬所學尸
羅故。云何於諸學處善能受學.圓滿受學所學尸羅故。從是已後依止尸羅釋佛經中
護身等義.云何名爲防護身語.由彼正解所攝持故。云何身語具足圓滿.終不毁犯所
毁犯故。云何身語清淨現行.由無悔等漸次修行乃至得定爲依止故。云何身語極善
注：
[一]原刻作雜．今依藏本及麗刻改．

回页首

現行.染汙尋思所不[一]雜故。云何身語無罪現行.遠離邪願修梵行故。云何身語無害現
行.不輕陵他易共住故。云何身語隨順現行.由能隨順涅槃得故。云何身語隨隱顯現
行.隱善顯惡故。云何身語親善現行.同梵行者攝受尸羅故。云何身語應儀現行.於尊
[二]尊位離憍慢故。云何身語敬順現行.於尊教誨敬順受故。云何身語無熱現行.遠離苦
行熱惱下劣欲解故。云何身語不惱現行.棄捨財業無悔惱故。云何身語無悔現行.雖
得少分不以爲喜而無悔恨故。如世尊說如是有情皆由自業業所乖諍從業所生依
業出離業能分[三]別一切有情高下勝劣.云何有情皆由自業.由自造業而受異熟故。云
何業所乖諍.於受自業所得異熟時善不善業互違諍故。云何從業所生.是諸有情遠
離無因惡因唯從業所生故。云何依業出離.依對治業解業縛故。云何由業有情高下.
謂由業故於善惡趣得自體差別。云何勝劣.謂諸有情成就功德過失差別。如世尊說
有情業異熟不可思議.云何業異熟可思議.云何業異熟不可思議。謂諸善業於人天
趣得可愛異熟是可思議.諸不善業墮三惡趣得不愛異熟是可思議.卽由此業感諸
注：
[一]原刻作離．今依藏本及麗刻改．
[二]藏本云尊相似者．
[三]原刻作對．今依麗刻改．

回页首

有情自身異熟等種種差別不可思議。又卽善不善業處差別事差別因差別異熟差
別品類差別等皆不可思議.復有種種外事差別能感業用不可思議.又末尼珠藥草
呪術相應業用不可思議.又諸觀行者威德業用不可思議.又諸菩薩自在業用不可
思議所謂命自在故心自在故財自在故業自在故生自在故勝解自在故願自在故
神通自在故智自在故法自在故諸大菩薩由如是等自在力故所作業用不可思議.
又一切佛所作諸佛應所作事業用不可思議。如是集諦總有四種行相差別.謂因相
集相生相緣相。云何因相.謂能引發後有習氣因是名因相。云何集相.謂彼彼有情所
集習氣於彼彼有情類爲等起因是名集相。云何生相.謂各別內身無量品類差別生
因是名生相。云何緣相.謂諸有情別別得捨因是名緣相。
大乘阿毗達磨集論卷第四


集論卷五

大乘阿毗達磨集論

集論品目

集論校勘說明

集論卷一

集論卷二

集論卷三

集論卷四

集論卷五

集論卷六

集論卷七

大乘阿毗達磨集論卷第五
        無著菩薩造
       唐三藏法師玄奘奉詔譯
決擇分中諦品第一之三
云何滅諦.謂相故.甚深故.世俗故.勝義故.不圓滿故.圓滿故.無莊嚴故.有莊嚴故.有餘
故.無餘故.最勝故.[一]差別故.分別滅諦。何等相故.謂真如聖道.煩惱不生.[二]若滅依.若能滅.
若滅性.是滅諦相。如世尊說眼耳及與鼻舌身及與意於此處名色究竟滅無餘.又說
是故汝今當觀是處所謂此處眼究竟滅遠離色想乃至意究竟滅遠離法想.由此道
理顯示所緣真如境上有漏法滅是滅諦相。何等甚深故.謂彼諸行究竟寂滅.如是寂
滅望彼諸行不可說異.不可說不異.不可說亦異亦不異.不可說非異非不異.所以者
何.無戲論故.於此義中若生戲論非正思議非道[三]非如亦非善巧方便思故。如世尊說
此六觸處盡離欲滅寂靜沒等.若謂有異若謂無異若謂亦有異亦無異若謂非有異
注：
[一]藏本云異門故．後文同．
[二]藏本云．若於何所滅．若由何而滅．若滅是何者．
[三]藏本云非道理．

回页首

非無異者.於無戲論便生戲論.乃至有六處可有諸戲論.六處旣滅絕諸戲論卽是涅
槃。何等世俗故.謂以世間道摧伏種子所得滅.是故世尊別名說爲彼分涅槃。何等勝
義故.謂以聖慧永拔種子所得滅。何等不圓滿故.謂諸有學或預流果攝或一來果攝
或不還果攝等所有滅。何等圓滿故.謂諸無學阿羅漢果攝等所有滅。何等無莊嚴故.
謂慧解脫阿羅漢所有滅。何等有莊嚴故.謂俱分解脫三明六通阿羅漢等所有滅。何
等有餘故.謂有餘依滅。何等無餘故.謂無餘依滅。何等最勝故.謂佛菩薩無住涅槃攝
所有滅.以常安住一切有情利樂事故。何等差別故.謂無餘永斷永出永吐盡離欲滅
寂靜沒等。何故名無餘永斷.由餘句故。何故名永出.永出諸纏故。何故名永吐.永吐隨
眠故。何故名盡.見道對治得離繫故。何故名離欲.修道對治得離繫故。何故名滅.當來
彼果苦不生故。何故名寂靜.於現法中彼果心苦永不行故。何故名沒.餘所有事永滅
沒故。何故此滅復名無爲.離三相故。何故此滅復名難見.超過肉眼天眼境故。何故此
滅復名不轉.永離諸趣差別轉故。何故此滅名不卑屈.離三愛故。何故此滅復名甘露.

回页首

離藴魔故。何故此滅復名無漏.永離一切煩惱魔故。何故此滅復名舍宅.無罪喜樂所
依事故。何故此滅復名洲渚.三界隔絕故。何故此滅復名弘濟.能遮一切大苦災横故。
何故此滅復名歸依.無有虚妄意樂方便所依處故。何故此滅名勝歸趣.能爲歸趣一
切最勝聖性所依處故。何故此滅復名不死.永離生故。何故此滅名無熱惱.永離一切
煩惱熱故.永離一切求不得苦大熱惱故。何故此滅名無熾然.永離一切愁歎憂苦諸
惱亂故。何故此滅復名安隱.離怖畏住所依處故。何故此滅復名清涼.諸利益事所依
處故。何故此滅復名樂事.第一義樂事故。何故此滅名趣吉祥.爲證得彼易修方便所
依處故。何故此滅復名無病.永離一切障礙病故。何故此滅復名不動.永離一切散動
故。何故此滅復名涅槃.無相寂滅大安樂住所依處故。何故此滅復名無生.離續生故。
何故此滅復名無起.永離此後漸生起故。何故此滅復名無造.永離前際諸業煩惱勢
力所引故。何故此滅復名無作.不作現在諸業煩惱所依處故。何故此滅復名不生.永
離未來相續生故。如是滅諦總有四種行相差別.謂滅相靜相妙相離相。云何滅相.煩

回页首

惱離繫故。云何靜相.苦離繫故。云何妙相.樂[一]淨事故。云何離相.常利益事故。云何道諦.
謂由此道故知苦斷集證滅修道.是略說道諦相。道有五種.謂資糧道.加行道.見道.修
道.究竟道。何等資糧道.謂諸異生所有尸羅.守護根門.飲食知量.初夜後夜嘗不睡眠.
勤修止觀.正知而住。復有所餘進習諸善聞所成慧思所成慧修所成慧.修習此故得
成現觀解脫所依器性。何等加行道.謂有資糧道皆是加行道.或有加行道非資糧道.
謂已積集資糧道者所有順決擇分善根.謂煖法頂法順諦忍法世第一法。云何煖法.
謂各別內證於諸諦中明得三摩地鉢羅若及彼相應等法。云何頂法.謂各別內證於
諸諦中明增三摩地鉢羅若及彼相應等法。云何順諦忍法.謂各別內證於諸諦中一
分已入隨順三摩地鉢羅若及彼相應等法。云何世第一法.謂各別內證於諸諦中無
間心三摩地鉢羅若及彼相應等法。何等見道.若總說謂世第一法無間無所得三摩
地鉢羅若及彼相應等法.又所緣能緣平等平等智爲其相.又遣各別有情假法假[二]徧
遣二假所緣法智爲相。若別說見道差別.謂世第一法無間苦法智忍苦法智苦類智
注：
[一]原刻作靜．今依藏本及麗刻改．
[二]藏本云．又於一切遣二俱假中所緣法智卽是．

回页首

忍苦類智.集法智忍集法智集類智忍集類智.滅法智忍滅法智滅類智忍滅類智.道
法智忍道法智道類智忍道類智.如是十六智忍是見道差別相。云何苦.謂苦諦。云何
苦法.謂苦諦增上所起教法。云何法智.謂於加行道中觀察諦增上法智。云何智忍.謂
先觀察增上力故於各別苦諦中起現證無漏慧.由此慧故永捨見苦所斷一切煩惱.
是故名爲苦法智忍。云何苦法智.謂忍無間由此智故於前所說煩惱解脫而得作證.
是名苦法智。云何苦類智忍.謂苦法智無間無漏慧生.於苦法智忍及苦法智[一]各別內
證.言後諸聖法皆是此種類.是故名爲苦類智忍。云何苦類智.謂此無間無漏智生.審
定印可苦類智忍.是名苦類智。如是於餘諦中隨其所應諸忍諸智盡當知。於此位中
由法忍法智覺悟所取.由類忍類智覺悟能取.又此一切忍智位中說名安住無相觀
者。如是十六心刹那說名見道.於所知境智生究竟名一刹那。一切道諦由四種相應
隨覺了.謂安立故.思惟故.證受故.圓滿故。云何安立故.謂聲聞等隨自所證已得究竟.
爲欲令他亦了知故.由後得智以無量種名句文身安立道諦。云何思惟故.謂正修習
注：
[一]藏本云．無漏慧各別現證．謂苦法智忍及苦法智二者是聖法之因.故名苦類智忍．

回页首

現觀方便.以世間智如所安立思惟數習。云何證受故.謂如是數習已．自內證受最初
見道正出世間無戲論位。云何圓滿故.謂此位後圓滿轉依.乃至證得究竟.彼旣證得
究竟位已復由後得智以名句文身安立道諦。如契經言遠塵離垢於諸法中正法眼
生者.此依見道說.諸法忍能遠塵.諸法智能離垢.徧知故永斷故道得清淨。如契經言
見法得法極通達法究竟堅法越度一切希望疑惑不假他緣於大師教餘不能引於
諸法中得無所畏.此亦依見道說.見法者謂諸法忍.得法者謂諸法智.極通達法者謂
諸類忍.究竟堅法者謂諸類智.越度一切希望者[一]由諸忍智於自所證無有希慮.越度
一切疑惑者[二]於此位中於他所證無有猶豫.不假他緣者於所修道中無他引導自然
善巧.於大師教餘不能引者於佛聖教不爲邪道所化引故.於諸法中得無所畏者於
依所證問記法中諸怯劣心永無有故。何等修道.謂見道上所有世間道出世間道輭
道中道上道加行道無間道解脫道勝進道等皆名修道。云何世間道.謂世間初靜慮.
第二靜慮.第三靜慮.第四靜慮.空無邊處.識無邊處.無所有處.非想非非想處。如是靜
注：
[一]藏本云由諸忍智得自法．
[二]藏本云於此位中得他法．

回页首

慮無色由四種相應廣分別.謂雜染故．清白故．建立故．清淨故。何等雜染故.謂四無記
根.一愛二見三慢四無明.由有愛故味上靜慮雜染所染.由有見故見上靜慮雜染所
染.由有慢故慢上靜慮雜染所染.由無明故疑上靜慮雜染所染.如是煩惱恆染其心.
令色無色界煩惱隨煩惱相續流轉。何等清白故.謂淨靜慮無色由性善故說名清白。
何等建立故.有四種建立.謂支分建立.等至建立.品類建立.名想建立。云何支分建立.
謂初靜慮有五支.何等爲五.一尋二伺三喜四樂五心一境性。第二靜慮有四支.何等
爲四.一內等淨二喜三樂四心一境性。第三靜慮有五支.何等爲五.一捨二念三正知
四樂五心一境性。第四靜慮有四支.何等爲四.一捨清淨二念清淨三不苦不樂受四
心一境性。對治支故.利益支故.彼二所依自性支故。諸無色中不立支分.以奢摩他一
味性故。云何等至建立.謂由七種作意證入初靜慮.如是乃至非想非非想處。何等名
爲七種作意.謂了相作意.勝解作意.遠離作意.攝樂作意.觀察作意.加行究竟作意.加
行究竟果作意。云何品類建立.謂初靜慮具輭中上三品熏修.如初靜慮餘靜慮及無

回页首

色三品熏修亦爾。由輭中上品熏修初靜慮故於初靜慮中還生三異熟.如初靜慮於
餘靜慮中若熏修若生果各三品亦爾。於無色界中無別處所故不立生果處所差別.
然由三品熏修無色定故彼異熟生時有高有下有劣有勝。云何名想建立.謂於初靜
慮所攝定中諸佛世尊及得究竟大威德菩薩摩訶薩所入三摩地.彼三摩地一切聲
聞及獨覺等尚不了其名豈能知數.況復證入.如於初靜慮所攝定中於餘靜慮無色
所攝定中亦爾.如是所說皆依靜慮波羅蜜多。何等清淨故.謂初靜慮中邊際定乃至
非想非非想處邊際定是名清淨。云何出世道.謂於修道中法智類智品所攝苦智集
智滅智道智及彼相應三摩地等.或未至定所攝或初靜慮乃至無所有處所攝。非想
非非想處唯是世間．不明了想恆現行故.由此道理故名無[一]相.如世尊言乃至有想三
摩鉢底方能如實照了通達。滅定亦是出世間攝.由聖道後所證得故.要於人趣方能
引發.或於人趣或於色界能現在前.生無色界多不現起.由住寂靜解脫異熟者於此
滅定多不發起勤方便故。云何輭道.謂輭輭輭中輭上品道.由此道故能捨三界所繫
注：
[一]原刻作想．今依藏本及麗刻改．

回页首

地地中上上上中上下三品煩惱。云何中道.謂中輭中中中上品道.由此道故能捨三
界所繫地地中中上中中中輭三品煩惱。云何上道.謂上輭上中上上品道.由此道故
能捨三界所繫地地中輭上輭中輭輭三品煩惱。云何加行道.謂由此道能捨煩惱.是
名修道中加行道。云何無間道.謂由此道無間永斷煩惱令無所餘。云何解脫道.謂由
此道證斷煩惱所得解脫。云何勝進道.謂爲斷餘品煩惱所有加行無間解脫道是名
勝進道.又復棄捨斷煩惱加行或勤方便思惟諸法或勤方便安住諸法或進修餘三
摩鉢底諸所有道名勝進道.又爲引發勝品功德[一]或復安住諸所有道名勝進道。復云
何修如是諸道.謂[二]得修．習修．除去修．對治修。得修者謂未生善法修習令生.習修者謂
已生善法修令堅住不[三]忘倍復增廣.除去修者謂已生惡不善法修令永斷.對治修者
謂未生惡不善法修令不生。又道生時能安立自習氣是名得修.卽此道現前修習是
名習修.卽此道現在前時能捨自障名除去修.卽此道旣捨自障令彼未來住不生法
名對治修。復有四種對治名對治修.謂厭壞對治．斷對治．持對治．遠分對治。云何厭壞
注：
[一]藏本此語云安住之道．無或復之意．
[二]勘藏本意謂所得故修．染習故修．除遣故修等．
[三]原刻作妄．今依藏本及麗刻改．

回页首

對治.謂於有漏諸行見多過患。云何斷對治.謂加行道及無間道。云何持對治.謂解脫
道。云何遠分對治.謂此後諸道。又道差別有十一種.謂觀察事道.勤功用道.修治定道.
現觀方便道.親近現觀道.現觀道.清淨出離道.依根差別道.淨修三學道.發諸功德道.
徧攝諸道道。如是諸道隨其次第謂三十七菩提分法.四種正行.四種法迹.奢摩他.毗
鉢舍那.三無漏根。此中一切菩提分法皆由五門而得建立.謂所緣故．自體故．助伴故．
修習故．修果故。四念住所緣者．謂身受心法.復有四事謂我所依事我受用事我自體
事我染淨事。自體者.謂慧及念。助伴者.謂彼相應心心所等。修習者.謂於內身等修循
身等觀.如於內於外於內外亦爾。內身者謂於此身中所有內色處.外身者謂外所有
外色處.內外身者謂內處相應所有外處根所依止.又他身中所有內色處。云何於身
修循身觀.謂[一]以分別影像身與本質身平等循觀。內受者謂因內身所生受.外受者謂
因外身所生受.內外受者謂因內外身所生受。如受心法亦爾.如於身修循身觀如是
於受等修循受等觀如其所應。又修習者謂欲勤策勵勇猛不息正念正知及不放逸
注：
[一]藏本云．謂於分別色身及自性色身平等以觀．無循字．

回页首

修習差別故.欲修習者謂爲對治不作意隨煩惱．勤修習者謂爲對治懈怠隨煩惱.策
修習者謂爲對治惛沈掉擧隨煩惱.勵修習者謂爲對治心下劣性隨煩惱.勇猛修習
者謂爲對治疏漏疲倦隨煩惱.不息修習者謂爲對治得少善法生知足喜隨煩惱.正
念修習者謂爲對治忘失尊教隨煩惱.正知修習者謂爲對治毁犯追悔隨煩惱.不放
逸修習者謂爲對治捨諸善軛隨煩惱。修果者.謂斷四顛倒趣入四諦身等離繫。四正
斷所緣者.謂已生未生所治能治法。自體者.謂精進。助伴者.謂彼相應心心所等。修習
者.如契經說生欲策勵發起正勤策心持心.此中諸句顯修正勤及所依止。所依止者
謂欲.正勤者謂策勵等。於止擧捨相作意中.爲欲損減惛沈掉擧發起正勤．故次說言
策心持心。修果者.謂盡棄捨一切所治.於能對治若得若增是名修果。四神足所緣者.
謂已成滿定所作事。自體者.謂三摩地。助伴者.謂欲勤心觀及彼相應心心所等。云何
欲三摩地.謂由殷重方便觸心一境性。云何勤三摩地.謂由無間方便觸心一境性。云
何心三摩地.謂由先修三摩地力觸心一境性。云何觀三摩地.謂由聞他教法內自簡

回页首

擇觸心一境性。又欲三摩地者謂由生欲觸心一境性.勤三摩地者謂由策勵發起正
勤觸心一境性.心三摩地者謂由持心觸心一境性.觀三摩地者謂由策心觸心一境
性。修習者.謂數修習八種斷行。何等爲八.謂欲精進信安正念正知思捨.如是八種略
攝爲四.謂加行攝受繼屬對治。又欲勤心觀修有二種.謂幷因緣聚散遠離修不劣不
散彼二所依隨順修。修果者.謂已善修治三摩地故隨所欲證所通達法卽能隨心通
達變現.又於別別處所法中證得堪能自在作用.如所願樂[一]能辦種種神通等事.又能
引發勝品功德。五根所緣者.謂四聖諦。自體者.謂信精進念定慧。助伴者.謂彼相應心
心所等。修習者.謂信根於諸諦起忍可行修習．精進根[二]於諸諦生忍可已爲覺悟故起
精進行修習．念根於諸諦發精進已繫念起不忘失行修習．定根於諸諦旣繫念已起
心一境性行修習．慧根於諸諦心旣得定起簡擇行修習。修果者.謂能速發諦現觀．及
能修治煖頂引發忍世第一法。如五根．五力亦爾.差別者.由此能損減所對治障不可
屈伏故名爲力。七覺支所緣者.謂四聖諦如實性。自體者.謂念擇法精進喜安定捨.念
注：
[一]藏本云能辦種種神通等功德．不分二句．
[二]藏本云．諸已生忍可者爲現通達諦故由策勵方便而修精進．餘句例知．

回页首

是所依支.擇法是自體支.精進是出離支.喜是利益支.安定捨是不染汙支.由此不染
汙故依此不染汙故體是不染汙故。助伴者.謂彼相應心心所等。修習者.謂依止遠離.
依止無欲.依止寂滅迴向棄捨．修念覺支。如念覺支．乃至捨覺支亦爾.如是四句次第
顯示緣四諦境修習覺支。修果者.謂見所斷煩惱永斷。八聖道支所緣者.謂卽此後時
四聖諦如實性。自體者.謂正見正思惟正語正業正命正精進正念正定.正見是分別
支.正思惟是誨示他支.正語正業正命是令他信支.見戒命清淨性故.正精進是淨煩
惱障支.正念是淨隨煩惱障支.正定是能淨最勝功德障支。助伴者.謂彼相應心心所
等。修習者.如覺支說。修果者.謂分別誨示他．令他信.煩惱障淨.隨煩惱障淨.最勝功德
障淨故。四種正行者.謂苦遲通行苦速通行樂遲通行樂速通行.初謂鈍根未得根本
靜慮.第二謂利根未得根本靜慮.第三謂鈍根已得根本靜慮.第四謂利根已得根本
靜慮。四種法迹者.謂無貪無瞋正念正定.無貪無瞋能令增上戒學清淨.正念能令增
上心學清淨.正定能令增上慧學清淨。奢摩他者.謂於內攝心令住．等住．安住．近住.調

回页首

順．寂靜．最極寂靜.專[一]注一趣．平等攝持。毗鉢舍那者.謂簡擇諸法.最極簡擇.普徧尋思.
[二]周審觀察.爲欲對治麤重相結故.爲欲制伏諸顛倒故.令無倒心善安住故。又依奢摩
他毗鉢舍那立四種道.或有一類已得奢摩他非毗鉢舍那此類依奢摩他進修毗鉢
舍那.或有一類已得毗鉢舍那非奢摩他此類依毗鉢舍那進修奢摩他.或有一類不
得奢摩他亦非毗鉢舍那此類專心制伏惛沈掉擧雙修二道.或有一類已得奢摩他
及毗鉢舍那此類奢摩他毗鉢舍那二道和合平等雙轉。三根者.謂未知當知根已知
根具知根。云何末知當知根.謂於加行道及於見道十五心刹那中所有諸根。云何已
知根.謂從第十六見道心刹那已上於一切有學道中所有諸根。云何具知根.謂於無
學道所有諸根。依初靜慮地現修道時亦修欲界繫所有善根.於彼得自在故。如依初
靜慮地修欲界善根.如是依一切上地現修道時皆能修習下界下地所有善根.於彼
得自在故。何等究竟道.謂[三]依金剛喻定.一切麤重永已息故.一切繫得永已斷故.永證
一切離繫得故.從此次第無間轉依.證得盡智及無生智十無學法等。何等爲十.謂無
注：
[一]原刻作住．今依藏本及麗刻改．
[二]原刻作同．今依藏本及麗刻改．
[三]藏本云．一切麤重已永斷者．已得離繫得故．依金剛喻定無間轉依．得盡智無生智及十無學法．

回页首

學正見乃至無學正定.無學正解脫.無學正智.如是等法名究竟道。云何名爲一切麤
重.略說有二十四種.謂一切徧行戲論麤重.領受麤重.煩惱麤重.業麤重.異熟麤重.煩
惱障麤重.業障麤重.異熟障麤重.蓋麤重.尋思麤重.飲食麤重.交會麤重.夢麤重.病麤
重.老麤重.死麤重.勞倦麤重.堅固麤重.上麤重.中麤重.細麤重.煩惱障麤重.定障麤重.
所知障麤重。云何繫得.謂於麤重積集假立繫得性。云何離繫得.謂於麤重離散假立
離繫得性。云何金剛喻定.謂居修道最後斷結道位所有三摩地.或加行道攝.或無間
道攝。加行道攝者謂從此已去非一切障所礙能破一切障.無間道攝者謂從此無間
盡智無生智生。又此三摩地無間堅固一味徧滿.爲顯此義薄伽梵說如大石山無缺
無隙無穴一段極善圓滿十方猛風所不動轉。云何名爲無間轉依.謂已證得無學道
者三種轉依。何等爲三.謂心轉依.道轉依.麤重轉依。云何盡智.謂由因盡所得智.或緣
盡爲境。云何無生智.謂由果斷所得智.或緣果不生爲境。十無學法當知依止無學戒
藴定藴慧藴解脫藴解脫知見藴說。如是道諦總有四種行相差別.謂道相[一]如相行相
注：
[一]勘藏本意謂道理相．

回页首

出相。云何道相.因此尋求真實義故。云何如相.以能對治諸煩惱故。云何行相.善能成
辦心令不顛倒故。云何出相.趣真常迹故。於諸諦中十六行相皆通世間及出世間.世
間出世間有何差別。於所知境不善悟入善悟入性差別故.有障無障性差別故.有分
別無分別性差別故。所以者何.於諸諦中無常苦等十六世間行相不善通達真如性
故.煩惱所隨眠故.依名言門起戲論故.出世行相與此相違.出世行相現在前時雖復
現證見無常義.然不依名言戲論門見此是無常義。如無常行相於無常義.餘行相於
餘義隨其所應當知亦爾。
大乘阿毗達磨集論卷第五


集論卷六

大乘阿毗達磨集論

集論品目

集論校勘說明

集論卷一

集論卷二

集論卷三

集論卷四

集論卷五

集論卷六

集論卷七

大乘阿毗達磨集論卷第六
        無著菩薩造
         唐三藏法師玄奘奉詔譯
[一]決擇分中法品第二
云何法決擇.法者謂十二分聖教。何者十二.[二]一契經二應頌三記別四諷頌五自說六
緣起七譬喻八本事九本生十方廣十一希法十二論議。何等契經.謂以長行綴緝略
說所應說義。如來觀察十種勝利綴緝長行略說諸法.謂易可建立.易可宣說.易可受
持.恭敬法故菩提資糧速得圓滿.速能通達諸法實性.於諸佛所得證淨信.於法僧所
得證淨信.觸證第一現法樂住.談論決擇悅智者心.得預聰明英叡者數。何等應頌.卽
諸經或中或後以頌重頌.又不了義經應更頌釋.故名應頌。何等記別.謂於是處聖弟
子等謝往過去記別得失生處差別.又了義經說名記別.記別開示深密意故。何等諷
頌.謂諸經中以句宣說.或以二句或三或四或五或六。何等自說.謂諸經中或時如來
注：
[一]藏本作集法決擇第三．
[二]原刻下衍者字．今依麗刻刪．

回页首

悅意自說。何等緣起.謂因請而說.又有因緣制立學處亦名緣起。何等譬喻.謂諸經中
有比況說。[一]何等本事.謂宣說聖弟子等前世相應事。何等本生.謂宣說菩薩本行藏相
應事。何等方廣.謂菩薩藏相應言說.如名方廣亦名[二]廣破.亦名無比。爲何義故名爲方
廣.一切有情利益安樂所依處故.宣說廣大甚深法故。爲何義故名爲廣破.以能廣破
一切障故。爲何義故名爲無比.無有諸法能比類故。何等希法.若於是處宣說聲聞諸
大菩薩及如來等最極希有甚奇特法。何等論議.若於是處無有顛倒解釋一切[三]深隱
法相。如是契經等十二分聖教三藏所攝.[四]何等爲三.一素怛纜藏二毗柰耶藏三阿毗
達磨藏。此復有二.一聲聞藏二菩薩藏.契經應頌記別諷頌自說此五聲聞藏中素怛
纜藏攝.緣起譬喻本事本生此四二藏中毗柰耶藏幷眷屬攝.方廣希法此二菩薩藏
中素怛纜藏攝.論議一種聲聞菩薩二藏中阿毗達磨藏攝。何故如來建立三藏.爲欲
對治疑隨煩惱故建立素怛纜藏.爲欲對治受用二邊隨煩惱故建立毗柰耶藏.爲欲
對治自見取執隨煩惱故建立阿毗達磨藏。復次爲欲開示三種學故建立素怛纜藏.
注：
[一]藏本云．何等如是起．謂宿行相應．
[二]藏本無此廣字．次同．
[三]藏本無此深隱二字．
[四]藏本缺此二句．

回页首

爲欲成立增上戒學增上心學故建立毗柰耶藏.爲欲成立增上慧學故建立阿毗達
磨藏。復次爲欲開示正法義故建立素怛纜藏.爲顯法義作證安足處故建立毗柰耶
藏.爲令智者論議決擇受用法樂住故建立阿毗達磨藏。如是三藏所攝諸法爲誰所
行.是聞所成思所成修所成心心所法所行。如契經說諸心心所法有所緣有行相有
所依及相應.彼於此法爲何所緣.謂契經等。作何行相.謂藴等相應義。爲何所依.謂他
表了.憶念.習氣。何等相應.謂互爲助伴於所緣行相平等解了。云何於法所緣差別.若
略說有四種.謂徧滿所緣.淨行所緣.善巧所緣.淨惑所緣。徧滿所緣復有四種.謂有分
別影像所緣.無分別影像所緣.事邊際所緣.所作成就所緣。有分別影像所緣者.謂由
勝解作意所有奢摩他毗鉢舍那所緣境界。無分別影像所緣者.謂由真實作意所有
奢摩他毗鉢舍那所緣境界。事邊際所緣者.謂一切法盡所有性如所有性.盡所有性
者謂藴界處.如所有性者謂四聖諦十六行相真如一切行無常一切行苦一切法無
我涅槃寂靜空無願無相。所作成就所緣者.謂轉依.[一]如是轉依不可思議。十六行相中
注：
[一]藏本缺此語．

回页首

空攝幾行相.謂二。無願攝幾行相.謂六。無相攝幾行相.謂八。淨行所緣復有五種.謂多
貪行者緣不淨境.多瞋行者緣修慈境.多癡行者緣衆緣性諸緣起境.憍慢行者緣界
差別境.尋思行者緣入出息念境。善巧所緣亦有五種.謂藴善巧.界善巧.處善巧.緣起
善巧.處非處善巧。處非處善巧應云何觀.應如緣起善巧觀。處非處善巧緣起善巧有
何差別.[一]若以諸法流潤諸法令離無因不平等因生故是緣起善巧.[二]因果相稱攝受生
故是處非處善巧。淨惑所緣者.謂下地麤性.上地靜性.真如.及四聖諦.是名淨惑所緣。
若欲於法勤審觀察由幾道理能正觀察.由四道理.謂觀待道理.作[三]用道理.證成道理.
法爾道理。云何觀待道理.謂諸行生時要待衆緣。云何作用道理.謂異相諸法各別作
用。云何證成道理.謂[四]爲證成所應成義.宣說諸量不相違語。云何法爾道理.謂無始時
來於自相共相所住法中所有成就法性法爾。於諸法中正勤觀察已.云何於法而起
尋思.謂起四種尋思.一名尋思.二事尋思.三自體假立尋思.四差別假立尋思。云何名
尋思.謂推求諸法名身句身文身自相皆不成實。云何事尋思.謂推求諸法藴界處相
注：
[一]藏本云若依諸法現起諸法．
[二]藏本云攝生與因相順之果故．
[三]原刻作因．今依藏本及麗刻改．
[四]藏本云於所成義由不違量而說．

回页首

皆不成實。云何自體假立尋思.謂於諸法能詮所詮相應中推求自體唯是假立名言
因性。云何差別假立尋思.謂於諸法能詮所詮相應中推求差別唯是假立名言因性。
於法正勤修尋思已.云何於法起如實智.謂起四種如實智.一名尋思所引如實智.二
事尋思所引如實智.三自體假立尋思所引如實智.四差別假立尋思所引如實智。云
何名尋思所引如實智.謂如實知名不可得智。云何事尋思所引如實智.謂如實知事
相亦不可得智。云何自體假立尋思所引如實智.謂如實知實有自性不可得智。云何
差別假立尋思所引如實智.謂如實知實有差別不可得智。依法勤修三摩地者瑜伽
地云何.當知有五種.一持.二[一]作.三鏡.四明.五依。云何持.謂已積集菩提資糧.於煖等位
於諸聖諦所有多聞。云何作.謂緣此境如理作意。云何鏡.謂緣境有相三摩地。云何明.
謂能取所取無所得智。依此道理佛薄伽梵妙善宣說.菩薩於定位[二]觀影唯是心.義想
旣滅除審觀唯自想.如是住內心知所取非有.次能取亦無後觸無所得。云何依.謂轉
依.捨離諸麤重得清淨轉依故。於諸法中云何法善巧.謂多聞故。云何義善巧.謂於阿
注：
[一]藏本作出生．釋論牒文作任．解云任持．
[二]藏本云觀心之影像．

回页首

毗達磨[一]毗柰耶中善知其相故。云何文善巧.謂善知訓釋文詞故。云何詞善巧.謂能善
知我我所等世俗言詞不深執著隨順說故。云何前際後際密意善巧.謂能善知於前
際領受於後際出離故。於諸法中云何住法.若不得修慧唯勤方便修習聞思不名住
法.若不得聞思惟勤方便修習修慧亦不名住法.若俱得二種方便安住乃名住法。若
唯於法受持讀誦爲他演說思惟其義是名聞思.若修三摩地方便不知足是名修慧.
三摩地方便者謂無間殷重方便及無倒方便.不知足者謂不生味著修上奢摩他方
便。何因緣故唯方廣一分名爲菩薩波羅蜜多藏.由此分中廣說一切波羅蜜多數故.
相故.次第故.釋詞故.修故.差別故.攝故.所治故.功德故.更互決擇故。何緣方廣分名廣
大甚深.由一切種智性廣大甚深故。何因緣故一分衆生於方廣分廣大甚深不生勝
解及懷怖畏.由遠離法性故.未種善根故.惡友所攝故。何因緣故一分衆生於方廣分
廣大甚深雖生勝解而不出離.由深安住自見取故.常堅執著如言義故。依此密意薄
伽梵於[二]大法鏡經中說如是言.若諸菩薩隨言取義不如正理思擇法故便生二十八
注：
[一]藏本云阿毗毗奈耶．
[二]藏本作大法鏡法門．

回页首

不正見.何等名爲二十八不正見.謂相見損減施設見損減分別見損減真實見攝受
見轉變見無罪見出離見輕毁見憤發見顛倒見出生見不立宗見矯亂見敬事見堅
固愚癡見根本見於見無見見捨方便見不出離見障增益見生非福見無功果見受
辱見誹謗見不可與言見廣大見增上慢見。如方廣分說一切諸法皆無自性.依何密
意說.謂[一]無自然性故.無自體性故.[二]無住自體故.無如愚夫所取相性故。復次於徧計所
執自性由相無性故.於依他起自性由生無性故.於圓成實自性由勝義無性故。又於
彼說言一切諸法無生無滅本來寂靜自性涅槃依何密意說.[三]如無自性無生亦爾.如
無生無滅亦爾.如無生無滅本來寂靜亦爾.如本來寂靜自性涅槃亦爾。復次有四種
意趣.由此意趣故方廣分中一切如來所有意趣應隨決了。何等爲四.一平等意趣.二
別時意趣.三別義意趣.四補特伽羅意樂意趣。復次有四種祕密.由此祕密故於方廣
分中一切如來所有祕密應隨決了。何等爲四.一令入祕密.二相祕密.三對治祕密.四
轉變祕密。復次方廣分中於法三摩地善巧菩薩相云何可知.謂由五種因故.一刹那
注：
[一]藏本云不由自性起故．
[二]藏本云不住於自性故．
[三]勘藏本意謂如何無自性卽如彼無生．餘句例知．

回页首

刹那消除一切麤重所依.二出離種種想得樂法樂.三了知無量無分別相.四順清淨
分無分別相恆現在前.五能攝受轉上轉勝圓滿成就佛法身因。聲聞藏法菩薩藏法
等從如來法身所流.何因緣故以香鬘等供養恭敬菩薩藏法便生廣大無邊福聚.非
聲聞藏法。以菩薩藏法是一切衆生利益安樂所依處故.能建大義故.無上無量大功
德聚所生處故。
[一]決擇分中得品第三[二]之一
云何得決擇.略說有二種.一建立補特伽羅故.二建立現觀故。云何建立補特伽羅.略
有七種.謂病行差別故.出離差別故.任持差別故.方便差別故.果差別故.界差別故.修
行差別故.應知建立補特伽羅。云何病行差別.此有七種.謂貪行.瞋行.癡行.慢行.尋思
行.等分行.薄塵行補特伽羅差別故。云何出離差別.此有三種.謂聲聞乘.獨覺乘.大乘
補特伽羅差別故。云何任持差別.此有三種.謂未具資糧.已具未具資糧.已具資糧補
特伽羅差別故。云何方便差別.此有二種.謂隨信行.隨法行補特伽羅差別故。云何果
注：
[一]藏本作集得決擇第四．
[二]此二字依麗刻加．

回页首

差別.此有二十七種.謂信勝解.見至.身證.慧解脫.俱分解脫.預流向.預流果.一來向.一
來果.不還向.不還果.阿羅漢向.阿羅漢果.極七返有.家家.一間.中般涅槃.生般涅槃.無
行般涅槃.有行般涅槃.上流.退法阿羅漢.思法阿羅漢.護法阿羅漢.住不動阿羅漢.堪
達阿羅漢.不動法阿羅漢補特伽羅差別故。云何界差別.謂欲界異生有學無學.如欲
界有三色無色界亦爾。又有欲色界菩薩.又有欲界獨覺.及不可思議如來補特伽羅
差別故。云何修行差別.略有五種.一勝解行菩薩.二增上意樂行菩薩.三有相行菩薩.
四無相行菩薩.五無功用行菩薩補特伽羅差別故。何等貪行補特伽羅.謂有猛利長
時貪欲.如是瞋行癡行慢行及尋思行補特伽羅皆有猛利長時差別。何等等分行補
特伽羅.謂住自性位煩惱。何等薄塵行補特伽羅.謂住自性位微薄煩惱。何等聲聞乘
補特伽羅.謂住聲聞法性若定若不定.性是鈍根.自求解脫發弘正願.修厭離貪解脫
意樂.以聲聞藏爲所緣境.精進修行法隨法行.得盡苦際。何等獨覺乘補特伽羅.謂住
獨覺法性若定若不定.性是中根.自求解脫發弘正願.修厭離貪解脫意樂及修獨證

回页首

菩提意樂.卽聲聞藏爲所緣境.精進修行法隨法行.或先未起順決擇分或先已起順
決擇分或先未得果或先已得果出無佛世唯內思惟聖道現前.或如麟角獨住或復
獨勝部行得盡苦際。何等大乘補特伽羅.謂住菩薩法性若定若不定.性是利根.爲求
解脫一切有情發弘正願.修無住處涅槃意樂.以菩薩藏爲所緣境.精進修行法隨法
行.成熟衆生修淨佛土得受大記證成無上正等菩提。何等未具資糧補特伽羅.謂緣
諦增上法爲境.發起輭品清信勝解.成就輭品順解脫分.未定生時。何等已具未具資
糧補特伽羅.謂緣諦增上法爲境.發起中品清信勝解.成就中品順解脫分.已定生時。
何等已具資糧補特伽羅.謂緣諦增上法爲境.發起上品清信勝解.成就上品順解脫
分.卽此生時。又未具資糧者.謂緣諦增上法爲境.於諸諦中成就下品諦察法忍.成就
下品順決擇分.未定生時。已具未具資糧者.謂緣諦增上法爲境.於諸諦中成就中品
諦察法忍.成就中品順決擇分.已定生時。已具資糧者.謂緣諦增上法爲境.於諸諦中
成就上品諦察法忍.成就上品順決擇分.卽此生時。此中三品順決擇分者謂除世第

回页首

一法.由此世第一法性唯一刹那必不相續.卽此生時定入現觀非前位故。從下中品
順解脫分順決擇分有可退義.此唯退現行非退習氣.已依涅槃先起善根者不復新
發起故。何等隨信行補特伽羅.謂資糧已具.性是鈍根.隨順他教修諦現觀。何等隨法
行補特伽羅.謂資糧已具.性是利根.自然隨順諦增上法修諦現觀。何等信勝解補特
伽羅.謂隨信行已至果位。何等見至補特伽羅.謂隨法行已至果位。何等身證補特伽
羅.謂諸有學已具證得八解脫定。何等慧解脫補特伽羅.謂已盡諸漏而未具證八解
脫定。何等俱分解脫補特伽羅.謂已盡諸漏及具證得八解脫定。何等預流向補特伽
羅.謂住順決擇分位及住見道十五心刹那位。何等預流果補特伽羅.謂住見道第十
六心刹那位.卽此見道亦名趣入正性決定.亦名於法現觀。若於欲界未離欲者後入
正性決定位得預流果.若於欲界[一]倍離欲者後入正性決定位得一來果.若已離欲界
欲者後入正性決定位得不還果。若已永斷見道所斷一切煩惱得預流果.何故但言
永斷三結得預流果.最勝攝故。何故最勝.以於解脫是不發趣因故.雖已發趣復爲邪
注：
[一]原刻作位．今依藏本及麗刻改．

回页首

出離因故.及爲不正出離因故。又此三結是迷所知境因故.迷見因故.迷對治因故。何
等一來向補特伽羅.謂於修道中已斷欲界五品煩惱安住彼道。何等一來果補特伽
羅.謂於修道中已斷欲界第六品煩惱安住彼道。何等不還向補特伽羅.謂於修道中
已斷欲界第七第八品煩惱安住彼道。何等不還果補特伽羅.謂於修道中已斷欲界
第九品煩惱安住彼道。若已永斷一切見道所斷煩惱及已永斷欲界修道所斷一切
煩惱得不還果.何故但言永斷五順下分結得不還果.最勝攝故。何故最勝.能爲下趣
下界勝因故.何等阿羅漢向補特伽羅.謂已永斷有頂八品煩惱安住彼道。何等阿羅
漢果補特伽羅.謂已永斷有頂第九品煩惱安住彼究竟道。若阿羅漢永斷三界一切
煩惱.何故但言永斷五順上分結得阿羅漢果.最勝攝故。何故最勝.是取上分因及不
捨上分因故。何等極七返有補特伽羅.謂卽預流果於人天生往來雜受.極至七返得
盡苦際。何等家家補特伽羅.謂卽預流果或於天上或於人中.從家至家得盡苦際。何
等一間補特伽羅.謂卽一來果或於天上.唯受一有得盡苦際。何等中般涅槃補特伽

回页首

羅.謂生結已斷起結未斷.或中有纔起卽便聖道現前得盡苦際.或中有起已爲趣生
有纔起思惟卽便聖道現前得盡苦際.或思惟已發趣生有未到生有卽便聖道現前
得盡苦際。何等生般涅槃補特伽羅.謂二結俱未斷.纔生色界已卽便聖道現前得盡
苦際。何等無行般涅槃.謂生彼已不由加行聖道現前得盡苦際。何等有行般涅槃補
特伽羅.謂生彼已由加行力聖道現前得盡苦際。何等上流補特伽羅.謂於色界地地
中皆受生已.乃至最後入色究竟.於彼無漏聖道現前得盡苦際.復有乃至往到有頂
聖道現前得盡苦際。又雜修第四靜慮有五品差別.一下品修.二中品修.三上品修.四
上勝品修.五上極品修.由此五品雜修第四靜慮故如其次第生五淨居。何等退法阿
羅漢.謂鈍根性.若遊散若不遊散若思惟若不思惟皆可退失現法樂住。何等思法阿
羅漢.謂鈍根性.若遊散若不遊散若不思惟卽可退失現法樂住.若思惟已能不退失。
何等護法阿羅漢.謂鈍根性.若遊散便可退失現法樂住.若不遊散卽能不退。何等住
不動阿羅漢.謂鈍根性.若遊散若不遊散皆能不退現法樂住.亦不能練根。何等堪達

回页首

阿羅漢.謂鈍根性.若遊散若不遊散皆能不退現法樂住.然堪能練根。何等不動法阿
羅漢.謂利根性.若遊散若不遊散皆能不退現法樂住。何等欲界異生補特伽羅.謂於
欲界若生若長不得聖法。何等欲界有學補特伽羅.謂於欲界若生若長已得聖法.猶
有餘結。何等欲界無學補特伽羅.謂於欲界若生若長已得聖法.無有餘結。如欲界有
三.色無色亦爾。何等欲色界菩薩補特伽羅.謂與[一]滅離無色界生靜慮相應住靜慮樂.
而生欲界或生色界。何等欲界獨覺補特伽羅.謂無佛出世時生於欲界.自然證得獨
覺菩提。何等不可思議如來補特伽羅.謂且於欲界始從示現安住覩史多天妙寶宮
殿.乃至示現大般涅槃.示現一切諸佛菩薩所行大行。何等勝解行菩薩補特伽羅.謂
住勝解行地中.成就菩薩下中上忍。何等增上意樂行菩薩補特伽羅.謂十地中所有
菩薩。何等有相行菩薩補特伽羅.謂住極喜離垢發光燄慧極難勝現前地中所有菩
薩。何等無相行菩薩補特伽羅.謂住遠行地中所有菩薩。何等無功用行菩薩補特伽
羅.謂住不動善慧法雲地中所有菩薩。復次如說預流果補特伽羅此有二種.一漸出
注：
[一]原刻作減．今依藏本及麗刻改．

回页首

離.二頓出離。漸出離者.如前廣說。頓出離者.謂入諦現觀已依止未至定發出世間道
頓斷三界一切煩惱.品品別斷唯立二果.謂預流果阿羅漢果。如是補特伽羅多於現
法或臨終時善辨聖旨.設不能辨由願力故卽以願力還生欲界.出無佛世成獨勝果。
大乘阿毗達磨集論卷第六


集論卷七

大乘阿毗達磨集論

集論品目

集論校勘說明

集論卷一

集論卷二

集論卷三

集論卷四

集論卷五

集論卷六

集論卷七

大乘阿毗達磨集論卷第七
        無著菩薩造
         唐三藏法師玄奘奉詔譯
決擇分中得品第三之二
云何建立現觀.略有十種.謂法現觀.義現觀.真現觀.後現觀.[一]寶現觀.不行現觀.究竟現
觀.聲聞現觀.獨覺現觀.菩薩現觀。何等法現觀.謂於諸諦增上法中已得上品淨信勝
解隨信而行。何等義現觀.謂於諸諦增上法中已得上品諦察法忍。此忍居順決擇分
位.此由三種如理作意所顯發故復成三品.謂上輭上中上上。何等真現觀.謂已得見
道十六心刹那位所有聖道。又見道中[二]得現觀邊安立諦世俗智不現在前.於修道位
此世俗智方可現前。何等後現觀.謂一切修道。何等寶現觀.謂於佛證淨.於法證淨.於
僧證淨。何等不行現觀.謂已證得無作律儀.雖居學位而謂我今已盡那落迦已盡傍
生已盡餓鬼已盡顛墜惡趣.我不復造惡趣業感惡趣異熟。何等究竟現觀.如道諦中
注：
[一]原刻作實．今依藏本及麗刻改．次文同．
[二]勘藏本意謂由安立諦現觀邊所起之俗智．

回页首

究竟道說。何等聲聞現觀.謂前所說七種現觀從聞他音而證得故名聲聞現觀。何等
獨覺現觀.謂前所說七種現觀不由他音而證得故名獨覺現觀。何等菩薩現觀.謂諸
菩薩於前所說七現觀中起修習忍而不作證.然於菩薩極喜地中入諸菩薩正性決
定.是名菩薩現觀。聲聞現觀菩薩現觀有何差別.略說有十一種.謂境界差別.任持差
別.通達差別.誓願差別.出離差別.攝受差別.建立差別.眷屬差別.勝生差別.生差別.果
差別。其果差別復有十種.謂轉依差別.功德圓滿差別.五相差別.三身差別.涅槃差別.
證得和合智用差別.障清淨差別.和合作業差別.方便示現成等正覺入般涅槃差別.
五種拔濟差別。諸無量等最勝功德何現觀攝.後現觀究竟現觀攝。彼復云何.謂無量.
解脫.勝處.徧處.無諍.願智.無礙解.神通.相.隨好.清淨.力.無畏.念住.不護.無忘失法.永斷
習氣.大悲.不共佛法.一切種妙智.如是等功德諸契經中處處宣說。無量者.謂四無量。
云何慈.謂依止靜慮於諸有情與樂相應意樂住具足中若定若慧及彼相應諸心心
所。云何悲.謂依止靜慮於諸有情離苦意樂住具足中若定若慧.餘如前說。云何喜.謂

回页首

依止靜慮於諸有情不離樂意樂住具足中若定若慧.餘如前說。云何捨.謂依止靜慮
於諸有情利益意樂住具足中若定若慧.餘如前說。解脫者.謂八解脫。云何有色觀諸
色.謂依止靜慮於內未伏見者色想或現安立見者色想.觀所見色住具足中若定若
慧及彼相應諸心心所.乃至爲解脫變化障。云何內無色想觀外諸色.謂依止靜慮於
已伏見者色想或現安立見者無色想.觀所見色住具足中若定若慧.餘如前說。云何
淨解脫身作證具足住.謂依止靜慮於內淨不淨諸色已得展轉相待想展轉相入想
展轉一味想故.於彼已得住具足中若定若慧.餘如前說.乃至爲解脫淨不淨變化煩
惱生起障。云何無邊空處解脫.謂於隨順解脫無邊空處住具足中若定若慧.餘如前
說。如無邊空處解脫.無邊識處無所有處非想非非想處解脫亦爾.乃至爲解脫寂靜
解脫無滯礙障。云何想受滅解脫.謂依止非想非非想處解脫.超過諸餘寂靜解脫.住
於似真解脫住具足中心心所滅.爲解脫想受滅障。勝處者.謂八勝處。前四勝處由二
解脫所建立.後四勝處由一解脫所建立。此中解脫是意解所緣.[一]勝處是勝伏所緣.自
注：
[一]勘藏本意謂作自在故能爲制伏．卽是勝也．

回页首

在轉故。依有情數非有情數說色少多.依淨不淨說色好惡.依人與天說色劣勝.餘如
解脫中說.[一]勝伏所緣故名勝處。徧處者.謂十徧處.所緣徧滿故名徧處.於其徧滿住具
足中若定若慧及彼相應心心所法是名徧處。何故於徧處建立地等.由此徧處觀所
依能依色皆徧滿故.餘隨所應如解脫說.如是徧處能成滿解脫。無諍者.謂依止靜慮
於防護他所應起煩惱住具足中若定若慧及彼相應諸心心所。願智者.謂依止靜慮
於爲了所知願具足中若定若慧.餘如前說。無礙解者.謂四無礙解。云何法無礙解.謂
依止靜慮於一切法名差別無礙具足中若定若慧.餘如前說。云何義無礙解.謂依止
靜慮於諸相及意趣無礙具足中若定若慧.餘如前說。云何訓詞無礙解.謂依止靜慮
於諸方言音及訓釋諸法言詞無礙具足中若定若慧.餘如前說。云何辯才無礙解.謂
依止靜慮於諸法差別無礙具足中若定若慧.餘如前說。神通者.謂六神通。云何神境
通.謂依止靜慮於種種神變威德具足中若定若慧及彼相應諸心心所。云何天耳通.
謂依止靜慮於隨聞種種音聲威德具足中若定若慧.餘如前說。云何心差別通.謂依
注：
[一]勘藏本此段結上文云如是已說勝處之伏所緣．非釋名也．

回页首

止靜慮於入他有情心行差別威德具足中若定若慧.餘如前說。云何宿住隨念通.謂
依止靜慮於隨念前際所行威德具足中若定若慧.餘如前說。云何死生通.謂依止靜
慮於觀有情死生差別威德具足中若定若慧.餘如前說。云何漏盡通.謂依止靜慮於
漏盡智威德具足中若定若慧及彼相應諸心心所。相隨好者.謂依止靜慮於相隨好
莊嚴所依示現具足中若定若慧及彼相應諸心心所幷彼所起異熟。清淨者.謂四清
淨。云何依止清淨.謂依止靜慮於隨所欲依止取住捨具足中若定若慧及彼相應諸
心心所。云何境界清淨.謂依止靜慮於隨所欲境界變化智具足中若定若慧.餘如前
說。云何心清淨.謂依止靜慮於如所欲三摩地門自在具足中若定若慧.餘如前說。云
何[一]智清淨.謂依止靜慮於隨所欲陀羅尼門任持具足中若定若慧.餘如前說。力者.謂
如來十力。云何處非處智力.謂依止靜慮於一切種處非處智具足中若定若慧及彼
相應諸心心所。云何自業智力.謂依止靜慮於一切種自業智具足中若定若慧.餘如
前說。餘力隨應當知亦爾。無畏者.謂四無畏。云何正等覺無畏.謂依止靜慮由自利門
注：
[一]原刻作智慧淨．今依藏本及麗刻改．

回页首

於一切種所知境界正等覺自稱德號建立具足中若定若慧及彼相應諸心心所。云
何漏盡無畏.謂依止靜慮由自利門於一切種漏盡自稱德號建立具足中若定若慧.
餘如前說。云何障法無畏.謂依止靜慮由利他門於一切種說障礙法自稱德號建立
具足中若定若慧.餘如前說。云何出苦道無畏.謂依止靜慮由利他門於一切種說出
苦道法自稱德號建立具足中若定若慧.餘如前說。念住者.卽三念住.謂御大衆時於
一切種雜染不現行具足中若定若慧.餘如前說。不護者.卽三不護.謂御大衆時於隨
所欲教授教誡方便具足中若定若慧.餘如前說。無忘失法者.謂於一切種隨其所作
所說明記具足中若定若慧.餘如前說。永斷習氣者.謂一切智者於非一切智所作不
現行具足中若定若慧.餘如前說。大悲者.謂於緣無間苦境大悲住具足中若定若慧.
餘如前說。不共佛法者.卽十八種不共佛法.謂於不共身語意業清淨具足中.於所依
及果根未得不退具足中.於不共業現行具足中.於不共智住具足中.若定若慧.餘如
前說。一切種妙智者.謂於藴界處一切種妙智性具足中若定若慧及彼相應諸心心

回页首

所。云何引發如是等功德.謂依止清淨四靜慮若外道若聲聞若菩薩等引發四無量
五神通.多分依止邊際第四靜慮若聲聞若菩薩若如來等引發所[一]餘功德。何因引發
如是功德.謂依止靜慮數數思惟隨所建立法故。如是等功德略有二種.一現前發起
自所作用.二安住自性.若現發起自所作用以出世後所得世俗智爲體.若安住自性
用出世智爲體。無量作何業.謂捨所治障哀愍住故.能速圓滿福德資糧.成熟有情心
無厭倦。解脫作何業.謂引發變化事.於淨不淨變化無有艱難.於寂靜解脫無有滯礙.
能住第一寂靜聖住.由勝解思惟故。勝處作何業.謂能令前三解脫所緣境界自在而
轉.由勝伏所緣故。徧處作何業.謂善能成辦解脫.所緣徧滿流布故。無諍作何業.謂所
發語言聞皆信伏.愛護他心最爲勝故.如其所應發語言故。願智作何業.謂能善記別
三世等事.一切世間咸所恭敬.由達一切衆所歸仰故。無礙解作何業.謂善說法要悅
衆生心.能絕一切所疑網故。神通作何業.謂以身業語業記心化導有情令入聖教.善
知有情一切心行及過未已如應教授令永出離。相及隨好作何業.謂能令暫見謂大
注：
[一]原刻作領．今依藏本及麗刻改．

回页首

丈夫心生淨信。清淨作何業.謂由此勢力故取生有.隨其樂欲或住一劫或復劫餘或
捨夀行.或於諸法自在而轉或於諸定自在而轉或復任持諸佛正法。力作何業.謂爲
除捨無因惡因論不作而得論.無倒宣說增上生道.悟入一切有情心行正說法器.意
樂隨眠境界資糧當能出離.隨其所應宣說決定勝道.降伏諸魔善能記別一切問論。
無畏作何業.謂處大衆中自正建立我爲大師.摧伏一切邪難外道。念住作何業.謂能
不染汙攝御大衆。不護作何業.謂能無間斷教授教誡所化徒衆。無忘失法作何業.謂
能不捨離一切佛事。永斷習氣作何業.謂離諸煩惱.亦不顯現似諸煩惱所作事業。大
悲作何業.謂日夜六時徧觀世間。不共佛法作何業.謂由身語意業清淨已得不退.若
行若住暎蔽一切聽聞獨覺。一切種妙智作何業.謂能絕一切有情一切疑網.令正法
眼長時得住.由此有情未成熟者令其成熟.已得熟者令得解脫。於上所說現觀位中.
證得後後勝品道時捨前所得下劣品道.又卽此時集斷作證。於無餘依涅槃界位聲
聞獨覺一切聖道無不皆由頓捨所捨.非諸菩薩.是故唯說諸菩薩等爲無盡善根者

回页首

無盡功德者。何故建立諸無記事.由彼所問不如理故。何故所問不如理耶.遠離因果
染淨所應思處故。何緣菩薩已入菩薩超昇離生位而非預流耶.由得不住道.一向預
流行不成就故。何緣亦非一來耶.故受諸有無量生故。何緣亦非不還耶.安住靜慮還
生欲界故。又諸菩薩已得諦現觀.於十地修道位故修所知障對治道.非煩惱障對治
道.若得菩提時頓斷煩惱障及所知障頓成阿羅漢及如來。此諸菩薩雖未永斷一切
煩惱.然此煩惱猶如呪藥所伏諸毒.不起一切煩惱過失.一切地中如阿羅漢已斷煩
惱。又諸菩薩於所知境應修善巧.於諸方便應修善巧.於虚妄分別應修善巧.於無分
別應修善巧.於時時中應修練根。云何所知境.謂略有六種.一迷亂.二迷亂所依.三不
迷亂所依.四迷亂不迷亂.五不迷亂.六不迷亂等流。云何方便善巧.謂略有四種.一成
熟有情方便善巧.二圓滿佛法方便善巧.三速證通慧方便善巧.四道無斷絕方便善
巧。云何虚妄分別.謂略有十種.一根本分別.二相分別.三相顯現分別.四相變異分別.
五相顯現變異分別.六他引分別.七不如理分別.八如理分別.九執著分別.十散亂分

回页首

別。此復十種.一無性分別.二有性分別.三增益分別.四損減分別.五一性分別.六異性
分別.七自性分別.八差別分別.九隨名義分別.十隨義名分別。云何無分別.謂別有三
種.一知足無分別.二無顛倒無分別.三無戲論無分別.如此三種異生聲聞菩薩如其
次第應知其相。無戲論無分別復離五相.一非無作意故.二非超過作意故.三非寂靜
故.四非自性故.五非於所緣作加行故.謂於所緣不起加行。若諸菩薩性是利根.云何
復令修練根行.謂令依利輭根引發利中根.復依利中根引發利利根故。
[一]決擇分中論議品第四
云何論議決擇.略說有七種.謂義決擇.釋決擇.分別顯示決擇.[二]等論決擇.攝決擇.論軌
決擇.祕密決擇。何等義決擇.謂依六義而起決擇。何等六義.謂自性義.因義.果義.業義.
相應義.轉義。自性義者.謂三自性。因義者.謂三因.一生因.二轉因.三成因。果義者.謂五
果.一異熟果.二等流果.三增上果.四[三]士用果.五離繫果。業義者.謂五業.一取受業.二作
用業.三加行業.四轉變業.五證得業。相應義者.謂五相應.一聚結相應.二隨逐相應.三
注：
[一]藏本作集論議決擇第五．
[二]勘藏本意謂正問．
[三]原刻作事．今依藏本及釋論改．

回页首

連綴相應.四分位相應.五轉變相應。轉義者.謂五轉.一相轉.二安住轉.三顛倒轉.四不
顛倒轉.五差別轉。何等釋決擇.謂能釋諸經[一]宗要。此復云何.略有六種.一所徧知事.二
所徧知義.三徧知因緣.四徧知自性.五徧知果.六彼證受。又十四門辯釋決擇.何等十
四.謂攝釋門.攝事門.總別分門.後後開引門.遮止門.轉變字門.壞不壞門.安立補特伽
羅門.安立差別門.理趣門.徧知等門.力無力門.別別引門.引發門。何等分別顯示決擇.
謂於如所說藴等諸法中隨其所應作一行.順前句.順後句.二句.三句.四句.述可句.遮
止句等。何等等論決擇.謂依八何八若之詞問答決擇一切真僞。復有四種等論決擇
[二]道理.一能破.二能立.三能斷.四能覺。何等攝決擇.謂由十處攝諸決擇。何等十處.一成
所作決擇處.二趣入決擇處.三勝解決擇處.四道理決擇處.五論決擇處.六通達決擇
處.七清淨決擇處.八引發決擇處.九句差別決擇處.十不由功用暫作意時一切義成
決擇處。何等論軌決擇.略有七種.一[三]論體.二[四]論處.三論依.四論莊嚴.五論負.六論出離.
七論多所作法。第一論體復有六種.一言論.二尚論.三諍論.四毁論.五順論.六教論。言
注：
[一]藏本無此二字．
[二]藏本但作道 lam．道路之義．
[三]藏本但作言論　smra-ba.
[四]藏本云論之決斷 shal-ohe-ba.

回页首

論者謂一切世間語言.尚論者謂諸世間所隨聞論[一]世智所尚故.諍論者謂互相違返
所立言論.毁論者謂更相憤怒發麤惡言.順論者謂隨順清淨智見所有決擇言論.教
論者謂教導有情心未定者令其心定心已定者令得解脫所有言論。第二論處.謂或
於王家.或於執理家.或對淳質堪爲量者.或對善伴.或對善解法義沙門婆羅門等而
起論端。第三論依.謂依此立論.略有二種.一所成立.二能成立。所成立有二種.一自性.
二差別。能成立有八種.一[二]立宗.二立因.三立喻.四合.五結.六現量.七比量.八聖教量。所
成立自性者謂我自性或法自性.差別者謂我差別或法差別。立宗者謂以所應成自
所許義宣示於他令彼解了.立因者謂[三]卽於所成未顯了義正說現量可得不可得等
信解之相.立喻者謂以所見邊與未所見邊和會正說.合者[四]爲引所餘此種類義令就
此法正說理趣.結者謂到究竟趣所有正說.現量者謂[五]自正明了無迷亂義.比量者謂
現餘信解.聖教量者謂不違二量之教。第四論莊嚴.謂依論正理而發論端深爲善美
名論莊嚴。此復六種.一善自他宗.二言音圓滿.三無畏.四辯才.五敦肅.六應供。第五論
注：
[一]勘藏本意謂世間所極成故．
[二]藏本無此立字．次二語同．
[三]勘藏本云於所立未極成義中說可信之因 rgyu 現量可得不可得等．釋云．因者謂因 gtan-tshigs. 蓋以原因之因訓釋宗因之因也．今譯相字．應是原因之義．
[四]勘藏本意謂餘與此相似者亦與此法相合由理順說．
[五]此二字勘藏本云自義是有 ran%-gi don yod.釋云．自義言謂眼根之色等．有言簡瓶等實法．今譯缺略．

回页首

負.謂捨言.言屈.言過。捨言者.謂自發言稱己論失.稱他論德。言屈者.謂假託餘事方便
而退.或說外事而捨本宗.或現忿怒憍慢覆藏等.如經廣說。言過者.略有九種.一雜亂.
二麤獷.三不辯了.四無限量.五非義相應.六不應時.七不決定.八不顯了.九不相續。第
六論出離.謂[一]觀察得失令論出離.或復不作.若知敵論非正法器時衆無德自無善巧
不應興論.若知敵論是正法器時衆有德自有善巧方可興論。第七論多所作法.略有
三種.一善達自他宗由此堪能徧興談論.二無畏由此堪能處一切衆而興論端.三辯
才由此堪能於諸問難皆善辯答。復次若欲自求利益安樂.於諸論軌應善通達.不應
與他而興諍論。如薄伽梵於大乘阿毗達磨經中說如是言.若諸菩薩欲勤精進修諸
善品欲行真實法隨法行欲善攝益一切有情欲得速證阿耨多羅三藐三菩提者.當
正觀察十二處法不應與他共興諍論.何等十二.一者宣說證無上義微妙法時其信
解者甚爲難得.二者作受教心而請問者甚爲難得.三者時衆賢善觀察德失甚爲難
得.四者凡所興論能離六失甚爲難得.何等爲六.謂執著邪宗失矯亂語失所作語言
注：
[一]勘藏本意謂彼於論出離由觀得失而能不作．

回页首

不應時失言退屈失麤惡語失心恚怒失.五者凡興論時不懷獷毒甚爲難得.六者凡
興論時善護他心甚爲難得.七者凡興論時善護定心甚爲難得.八者凡興論時欲令
己劣他得勝心甚爲難得.九者己劣他勝心不煩惱甚爲難得.十者心已煩惱得安隱
住甚爲難得.十一者旣不安住常修善法甚爲難得.十二者於諸善法旣不恆修心未
得定能速得定心得定能速解脫甚爲難得。何等祕密決擇.謂說餘義名句文身隱密
轉變更顯餘義。如契經言.逆害於父母王及二多聞.誅國及隨行.是人說清淨。又契經
言.不信不知恩.斷密無容處.恆食人所吐.是最上丈夫。又契經言.覺不堅爲堅.善住於
顛倒.極煩惱所惱.得最上菩提。又契經言.菩薩摩訶薩成就五法施波羅蜜多速得圓
滿.何等爲五.一者增益慳悋法性.二者於施有倦.三者憎惡乞求.四者無暫少施.五者
遠離於施。又契經言.菩薩摩訶薩成就五法名梵行者成就第一清淨梵行.何等爲五
一者常求以欲離欲.二者捨斷欲法.三者欲貪已生卽便堅執.四者怖治欲法.五者[一]二
二數貪。何故此論名爲大乘阿毗達磨集.略有三義.謂[二]等所集故.徧所集故.正所集故。
注：
[一]原刻作三．今依藏本及釋論改．
[二]勘藏本云．由現觀而集故．由一切而集故．是正見所依處故．與釋相順．今譯改文．

回页首

大乘阿毗達磨集論卷第七


唯識二十論

唯識二十論首页

唯識二十論〈不分品〉

唯識二十論校勘說明

唯識二十論

附錄

唯識二十論


唯識二十論不分品

唯識二十論首页

唯識二十論〈不分品〉

唯識二十論校勘說明

唯識二十論

附錄

唯識二十論〈不分品〉
唯識者．詮如實法界之一大法門也。此如實法界超乎世間乃克談．非世間見所能
及．世見之所以不及者．狃於故常習非成是．涅目辨色夫豈堪能．如以爲能．則凡卽
是聖．習卽是悟．又安用學。一鄉之迷不足傾一國.一國之迷不足傾天下．天下之迷
孰傾之哉．大覺世尊超乎世間．立三法印傾天下迷．所謂無常故苦苦故無我．法界
無我而唯是識是也。世見執常執樂執我．焉能唯識．諸於唯識不嫻不信入而復出
者．皆展轉於四倒中而不能自拔故也。世親菩薩成立唯識．詳其所成作三十論．略
其所成作二十論．略其所成者．但使袪世見認真法而已．未遑唯識內藴曲盡其致
也。世見有二．一食息俗人．二外小學者．其所繫於唯識者今擧其七．一明明實色．二
現量所得．三並不了於覺境非有．四明明友教善惡業成．五覺時業果大異夢時．六
爲他所殺得殺他罪．七他心是有有智知他。解此七執．卽超世見而了真法．是則所
謂略成唯識也。解實色執者．俗人執識是虚．無實地實時同境異心不生實用．而不

回页首

知夢於某時見彼村落業同受等夢感精流也．又復不知同處同時衆多相續共被
獄卒爲逼害事也。大衆正量獄卒是實．然獄必苦寜天同樂。有部非實．然計業造形
而不許識。經部雖許造業在識．而執受果又復在形。所以必執識外有形者．不了契
經．依種及現密說十處．而實無我故無色也。究色邊際．名曰極微。超世見者．識轉變
時頓呈全相．爲破執實令析至微．復析便空卽證無色。執世見者．從微而起積微成
聚．聚不必真微非無實．不徹極微遂證色有。勝論執色一．中有分微名有分色．然以
總離分不可取也。有部執色多．色中各微是眼等境．然彼相隱不可取也。經部和合
實隨於假．雖相非隱而無體也。正理和集微各相資．雖體非無又相不可取也。一實
極微．有合無合不成．有分無分不成也。眼等現境青等實體．設多亦有過．設一亦有
過也。反覆明辨微乃非實．微且非實．色實之執渙然解矣。解現量執者．夢無外境現
覺非無．境已不留意寧了現．憶昔似境豈憶其真。解覺境執者．生死淪迷無非大夢．
涅槃寂照方乃覺知。解友教執者．托友爲緣變成自境．無非增上邪正攸生。解業果

回页首

執者．夢劣覺強不關境事。解殺業執者．增上違緣相續自斷．意成罪大豈必形交。解
他心執者．如知自心皆不如實．不了佛智稱量離言。如斯七解．唯識洞然．如彼七迷．
烏知唯識．悲乎唯識不明．亦遂長夜漫漫何時旦也。二十唯識略示方隅．若欲精詳
應探三十。一立宗無因．應探四量也。二種豈卽根．應探俱有依也。三他身亦識．應探
所變第九難也。四於他疏緣．佛但稱量．應探所變第八難也。總之汲深修綆．引而申
之可也。因論生論．略陳數義．用探唯識．或杜歧途。曰能義．曰用義．曰因緣實義．曰如
幻有義。凡學．先必有本根．有取證．而後乃能樹義。創唯識學者既已超出世界．現見
如實法界．是故法爾分明演以悟他．其爲本根取證樹義皆現見事．不假分別曲意
推求．凡所辨論．無非以世所通攻其所不通．如是所擧皆非詮自也。所謂現見事者．
現見法界爲物變之爲物也．刹那不變毫髮不變卽成死物．法界造物非造死物也。
唯變則堪任克擧故立能義．非頑然不靈而有所義．刹刹塵塵能之結撰能之呈露
也．有時談所亦將能作所也．而世見則執所。唯變則遷流不住故立用義．非冥然不

回页首

動而有體義．一切一切用之發生用之得果也．有時談體亦用之出體也．而世見則
執體。唯變有能有用．凡所謂實．無非有能有用而已．能用之爲因緣而已．無因緣者
謂之爲虚而已．而世見則執自性之實。唯變但能但用．凡所謂有．無非但能但用而
已．能用之爲幻相而已．並幻而無謂之爲無而已．而世見則執決定之有。皆世執迷
不嫻數義．立義興論過尤叢集．斯亦所謂長夜漫漫何時旦也。


唯識二十論校勘說明

唯識二十論首页

唯識二十論〈不分品〉

唯識二十論校勘說明

唯識二十論

附錄

唯識二十論校勘說明
一．是書校歷二週．一譯校．二刻校。
二．譯校對勘．凡用五種異本。（一）梵文二十成唯識論．校註略稱梵本。（二）西藏勝
友等譯二十論釋．略稱藏本。（三）元魏菩提流支譯唯識論．略稱魏本。（四）陳真
諦譯大乘唯識論．略稱陳本。（五）唐義淨譯成唯識寶生論牒文．略稱寶本。
三．譯校凡有三例。（一）諸本文句歧異者．皆註出曰．某本云云。（二）諸本譯義較暢
者．皆註出曰．勘某本云云。（三）因對勘而見奘譯改文或訛略者．皆註出曰．勘某
本云云．今譯云云。
四．刻校以南宋刻爲底本．對勘麗刻．訂正文字．附註曰．原刻云云．依麗刻云云。
五．今刊款式．頌文加註數字記其次第．又頌釋中外人徵難用⊙絕句以醒眉目。
六．校勘資料出處如次。
（一）梵本二十成唯識論.Vims/tika^ vijn~aptima^trata^siddhi(Vijn~aptima^trata^si-

回页首

ddhi pp 3-11).法人萊維氏Sylvain Le/vi校刊本．一九二五年．巴黎版。
（二）藏本二十論釋．n~i-c#u-pah!i h!grel-pa.曲尼版．丹珠經解部．ci字函四頁上
至一○頁上。
（三）魏本唯識論．陳本大乘唯識論．寶本成唯識寶生論．皆用金陵刻經處刊
本。
（四）本書南宋刻麗刻本．依據日本弘教書院縮刷正藏本及大正大藏經本
校註。


唯識二十論

唯識二十論首页

唯識二十論〈不分品〉

唯識二十論校勘說明

唯識二十論

附錄

[一]唯識二十論
         世親菩薩造
         [二]唐三藏法師玄奘奉詔譯
[三]安立大乘三界唯識.[四]以契經說三界唯心.心意識了名之差別。此中說心意兼[五]心所.
唯遮[六]外境不遣相應。[七]內識生時似外境現.如有眩翳見髮[八]蠅等.此中都無少分實義。
卽於此義有設難言.頌曰.
若識無實境.卽處時決定　[九]相續不決定　作用不應成。
論曰.此說何義。若離（一〇）識實有色等外法色等識生不緣色等.何因此識有處得生非
一切處.何故此處有時識起非一切時.同一處時有多相續何不決定隨一識生如
眩翳人見髮蠅等非無眩翳有此識生.復有何因諸眩翳者所見髮等無髮等用.夢
中所得飲食刀仗毒藥衣等無飲等用.尋香城等無城等用.餘髮等物其用非無。若
注：
[一]梵本題二十成唯識．與寶本合．藏本題二十論釋．
[二]此字依明刻加．
[三]魏本文前列擧本論二十三頌．陳本有修道不共他二歸敬頌．均譯者加．梵本自此至下長行定處定時皆散佚．又勘藏本首句云．依於大乘安立三界唯是了別．大乘第七轉聲．三本均同．唯識之識作了別．rnam-par rig-pa 與梵本下文 vijn~apti 及寶本釋文合．次後均同．
[四]魏本云如十地經說．
[五]藏本作相應．缺下不遣相應句．三本均同．
[六]勘藏本此二字作義．don% 今譯潤文．次云外境實境均同．
[七]此二句魏陳本均作頌文．藏本二十論亦同．
[八]藏本魏陳本此字均作月．
[九]藏本此二字作心．sems 意謂心之相續．
（一〇）勘藏本魏陳本均無此字．今譯衍文．

回页首

實同無色等外境唯有內識似外境生.定處定時不定相續有作用物皆不應成。非
皆不成。頌曰.
處時[一]定如夢.　身不定如鬼 同見膿河等.　如夢損有用。
論曰.如夢意說[二]如夢所見。謂如夢中雖無實境而或有處見有村園男女等物非一
切處.卽於是處或時見有彼村園等非一切時.由此雖無離識實境而處時定非不
得成。[三]說如鬼言顯如餓鬼。[四]河中膿滿故名膿河.如說酥瓶其中酥滿。謂如餓鬼同業
異熟多身共集皆見膿河非於此中定唯一見.等言顯示或見糞等及見有情執持
刀仗遮捍守護不令得食.由此雖無離識實境而多相續不定義成。[五]又如夢中境雖
無實而有損失精血等用.由此雖無離識實境而有虚妄作用義成。如是且依別別
譬喻顯處定等四義得成。[六]復次頌曰.
一切如地獄.　[七]同見獄卒等　能爲逼害事.　[八]故四義皆成。
注：
[一]勘梵藏本此字下有成就 siddha,h!grub 一語．陳本同．與上問詞相符．今譯文略．又勘梵藏本以此初三句開爲第二頌．如夢損句屬下頌．陳本同．今譯改式．
[二]梵藏本此句云如於夢時所夢．
[三]勘梵藏本此上有句云．應貫成就言之．頌本意謂身不定成就．文略未說．故釋成也．今譯缺．又勘梵藏本顯如餓鬼句第六轉聲．意謂如諸餓鬼之所有事．今譯不明．
[四]勘梵藏本此上有徵云如何得成．牒頌同見句答．再出此釋．陳本同．今譯改式．
[五]勘梵藏本此上先牒頌如夢損句．再釋云應知仍說成就．頌文略無成就二字．故釋云云．今譯改文．
[六]勘梵藏本．復次二字是頌中語．
[七]勘梵藏本此二句云．依見獄卒等．及依彼等害．均作第七轉聲．分配處時定相續不定及有作用諸義．今譯文略．
[八]勘梵藏本均缺此句．至下長行首句方釋云．應知仍說成就.

回页首

論曰.應知此中一地獄喻顯處定等一切皆成。如地獄言[一]顯在地獄受逼害苦諸有
情類。[二]謂地獄中雖無真實有情數攝獄卒等事.而彼有情同業異熟增上力故.同處
同時衆多相續皆共見有獄卒狗烏鐵山等物來至其所爲逼害事.由此雖無離識
實境而處定等四義皆成。何緣不許獄卒等類是實有情。不應理故。且此不應捺落
迦攝.不受如彼所受苦故.互相逼害應不可立彼捺落迦此獄卒等.形量力旣等應
不極相怖.應自不能忍受鐵地炎熱猛燄恆燒燃苦云何於彼能逼害他.非捺落迦
不應生彼。如何天上現有旁生.[三]地獄亦然有旁生鬼爲獄卒等。此救不然。頌曰.
[四]如天上傍生　地獄中不爾.　所執傍生鬼　不受彼苦故。
論曰.諸有傍生生天上者必有能感彼器樂業.生彼定受器所生樂.[五]非獄卒等受地
獄中器所生苦.故不應許傍生鬼趣生捺落迦。若爾應許彼捺落迦業增上力生異
大種起勝形顯量力差別.於彼施設獄卒等名.爲生彼怖變現種種動手足等差別
注：
[一]梵藏本此句云．與地獄中所有者相似．
[二]勘梵藏本此上先徵云．如何得成．擧頌依見二句答．再釋成．陳本同．今譯改式．
[三]勘梵藏本此句問辭．意云不可傍生及鬼差別爲獄卒等耶．次缺此救不然句．今譯改文．
[四]勘梵藏本此頌前三句皆云．如傍生生天．於地獄則否．餓鬼亦不然．分傍生餓鬼爲二．脈絡甚明．今譯改文．
[五]勘梵藏本此文分爲二句．先結上云故諸傍生生彼地獄不應道理．次類例云餓鬼差別亦非．與頌次第相符．今譯改文．

回页首

作用.[一]如羝羊山乍離乍合剛鐵林剌或低或昂非事全無。然不應理。頌曰.
若許由業力　有異大種生　起如是轉變.　於識何不許。
論曰.[二]何緣不許識由業力如是轉變.而執大種。復次頌曰.
業熏習餘處　執餘處有果. [三]所熏識有果　不許有何因。
論曰.執捺落迦由自業力生差別大種起形等轉變.彼業熏習理應許在識相續中
不在餘處.有熏習處汝便不許有果轉變.無熏習處翻執有果.此有何[四]因。有教爲因.
謂若[五]唯識似色等現無別色等.佛不應說有色等處。此教非因.[六]有別意故。頌曰.
依彼所化生　世尊密意趣　說有色等處.　如化生有情。
論曰.如佛說有化生有情.彼但依心相續不斷能往後世密意趣說.不說實有化生
有情.[七]說無有情我但有法因故。說色等處契經亦爾.依所化生宜受彼教.密意趣說
非別實有。[八]依何密意說色等十。頌曰.
注：
[一]此句依梵藏本讀．次然不應理句梵藏本缺．
[二]勘梵藏本云何緣不許卽於彼識云云．與頌相符．今譯文略．
[三]勘梵藏本此句云卽有熏習處．陳本同．與釋相符．今釋改文．
[四]勘梵藏本此字是因明之因．
[五]勘梵藏本作卽識云云．蓋是外執之辭．故不作唯了別．今譯改文．
[六]梵藏本缺此句．魏陳本同．
[七]勘梵藏本此文是二句頌．陳本寶本均同．又初句云．我若有情皆無有．分二事言之．三本均同．今譯改文．
[八]梵藏本缺此問句．

回页首

[一]識從自種生　似境相而轉.　爲成內外處　佛說彼爲十。
論曰.此說何義。似色現識[二]從自種子緣合轉變差別而生.佛依彼種及所現色[三]如次
說爲眼處色處.如是乃至似觸現識從自種子緣合轉變差別而生.佛依彼種及所
現觸如次說爲身處觸處.依斯密意說色等十。此密意說有何勝利。頌曰.
依此教能入 數取趣無我. [四]所執法無我 復依餘教入。
論曰.依此所說十二處教受化者能入數取趣無我.謂若了知從六二法有六識轉
都無見者乃至知者.應受有情無我教者便能悟入有情無我。[五]復依此餘說唯識教
受化者能入所執法無我.謂若了知唯識現似色等法起此中都無色等相法.應受
諸法無我教者便能悟入諸法無我。若知諸法一切種無入法無我.是則唯識亦畢
竟無.何所安立。[六]非知諸法一切種無乃得名爲入法無我.然達愚夫徧計所執自性
[七]差別諸法無我如是乃名入法無我.非諸佛境離言法性亦都無故名法無我。[八]餘識
注：
[一]勘梵藏本此頌云．從所有自種了別似現生．由彼(種子及所現)二種性牟尼說彼(了別)處．並無十處之說.與下長行六二法相符．魏陳本均同．今譯改文．
[二]勘梵藏本云從自種子成爲轉變差別者而生．次段文同．
[三]陳本雜入釋意云．爲似色識生方便門．故佛世尊次第說眼入色入云云．與頌彼處相符．梵藏本亦云說爲彼(了別)之眼處色處今譯文略．
[四]勘梵藏本此下半頌分爲二段．餘復由教入法無我一句半爲一段．由徧計性故一句爲一段．今譯缺略．
[五]勘梵藏本此上牒頌餘復入法無我句．次釋云餘復謂唯了別教也．今譯改文．
[六]勘梵藏本此上牒頌由徧計性故句．次乃出釋．今譯改文．
[七]梵藏本此句無差別二字．但梵本文較詳云．由徧計諸法自性爲所取能取等．此所計性無我云云．
[八]梵藏本云．如是唯了別亦由餘了別徧計性入無我．

回页首

所執此唯識性其體亦無名法無我.[一]不爾餘識所執境有則唯識理應不得成.許諸
餘識有實境故。由此道理說立唯識教普令悟入一切法無我.非一切種撥有性故。
[二]復云何知佛依如是密意趣說有色等處.非別實有色等外法爲色等識各別境耶.
頌曰.
以彼境非一.　亦非多極微.　又非和合[三]等.　極微不成故。
論曰.此何所說.謂若實有外色等處與色等識各別爲境.如是外境或應是一如勝
論者執有分色.[四]或應是多如執實有衆多極微各別爲境.或應多極微和合及和集
如執實有衆多極微皆共和合和集爲境。且彼外境理應非一.有分色體異諸分色
不可取故。理亦非多.極微各別不可取故。又理非和合或和集爲境.一實極微理不
成故。云何不成。頌曰.
[五]極微與六合　一應成六分.　若與六同處　聚應如極微。
注：
[一]勘寶本云．若言異此但遮遣色說此唯聲．唯識之言便不成就．緣識之識有其境故．意義最明．
[二]以下五頌本釋寶本均佚．
[三]勘梵藏本無此等字．祗有和合一義也．
[四]勘梵藏本云．或應是多極微．或卽此多微和合．無此和集等說．次下均同．今譯增文．
[五]勘梵藏本云若六一時 yugaped,cig-cer 合．次釋亦有同時相合之意．魏陳本同．今譯文略．

回页首

論曰.若一極微六方各與一極微合應成六分.一處無容有餘處故。[一]一極微處若有
六[二]微.應諸聚色如極微量.展轉相望不過量故.則應聚色亦不可見。迦溼彌羅國毗
婆沙師言.非諸極微有相合義.無方分故.離如前失.[三]但諸聚色有相合理有方分故。
[四]此亦不然.頌曰.
極微旣無合　[五]聚有合者誰.　或相合不成　不由無方分。
論曰.今應詰彼所說理趣.旣異極微無別聚色.極微無合聚合者誰。[六]若轉救言聚色
展轉亦無合義.則不應言極微無合無方分故.聚有方分亦不許合.故極微無合不
由無方分.是故一實極微不成。[七]又許極微合與不合其過且爾.若許極微有分無分
俱爲大失。所以者何。頌曰.
[八]極微有方分　理不應成一.　無應影障無.　聚不異.無二。
論曰.以一極微六方分異.多分爲體云何成一。[九]若一極微無異方分.日輪纔擧光照
注：
[一]勘梵藏本此上牒頌若與六同處二句．次乃釋成．今譯改文．
[二]勘梵藏本此下有句云則一切(極微)同一處故．陳本同．今譯文略．
[三]勘梵藏本意謂諸和合者乃互相合．
[四]梵藏本以次文今應詰彼所說理趣句先出於此．再牒極微無合半頌．陳本同．
[五]勘梵藏本此句云．聚所有者何所屬．意謂是雜之合也．頌本無合字．故次長行別有釋云．與合言相貫．今譯改文．
[六]勘梵藏本此上先牒頌或相合二句．次乃出釋．今譯改文．
[七]勘梵藏本此文作一句云．隨應許諸極微合若不合．次卽牒頌極微有方分二句．意接上文．仍就有方分而難．至次無應影障無一段乃是難無方分．今譯改文．章句紊亂．
[八]勘梵藏本此句云若方分有異．與下長行相符．今譯文略．
[九]勘梵藏本此上牒頌無應影障無句．次乃釋云．若各極微方之分無異者云云．陳本同．今譯改文．

回页首

觸時云何餘邊得有影現.以無餘分光所不及。又執極微無方分者.云何此彼展轉
相障.以無餘分他所不行可說此彼展轉相礙。旣不相礙.應諸極微展轉處同則諸
色聚同一極微量.過如前說。云何不許影障屬聚不屬極微。豈異極微許有聚色發
影爲障。不爾。若爾[一]聚應無二.謂若聚色不異極微.影障應成不屬聚色。[二]覺慧分析安
布差別立爲極微或立[三]爲聚.俱非一實。何用思擇極微聚爲.猶未能遮外色等相。此
復何相。謂眼等境.亦是青等實色等性。應共審思此眼等境青等實性爲一爲多。設
爾何失。二俱有過.多過如前.[四]一亦非理。頌曰.
一應無次行.　俱時[五]至未至.　及多有間事.　幷難見細物。
論曰.[六]若無隔別所有青等眼所行境執爲一物.應無漸次行大地理.若下一足至一
切[七]故。又應俱時於此於彼無至未至.一物一時理不應有得未得故。又一方處應不
得有多象馬等有間隙事.若處有一亦卽有餘.[八]云何此彼可辨差別.[九]或二如何可於
注：
[一]勘梵藏本此是牒頌末句．今譯改爲長行．
[二]勘梵藏本此句應屬下爲問辭．又無俱非一實之語．今譯改文．
[三]原刻作色．今依述記卷三及麗刻改．
[四]梵藏本缺此句．
[五]梵藏本作取未取．以手執物爲喻也．魏本同次下長行例知．
[六]勘魏本此句意云若純一青是一物者．
[七]梵本此下有句云．伊提 iti 者行義．蓋頌文限於韻數．用伊提爲行字．故此釋成．今譯缺略．
[八]梵藏本此句云．此等如何成有間隔．
[九]梵藏本此句云．或彼二者有至未至云何爲一(物)．由彼等中有空可取故．魏本云．又若一者以何義故象所到處馬等不到．又象馬中間何故有空．陳本意同．

回页首

一處有至不至中間見空。[一]又亦應無小水蟲等難見細物.彼與麤物同一處所量應
等故。若謂由相此彼差別卽成別物不由餘義.[二]則定應許此差別物展轉分析成多
極微.已辨極微非一實物。是則離識眼等色等若根若境皆不得成.由此善成唯有
識義。諸法由量刊定有無.一切量中現量爲勝.若無外境寧有此覺我今現證如是
境耶。[三]此證不成。頌曰.
現覺[四]如夢等.　已起現覺時　[五]見及境已無.　寧許有現量。
論曰.[六]如夢等時雖無外境而亦得有如是現覺.餘時現覺應知亦爾.故彼引此爲證
不成。[七]又若爾時有此現覺我今現證如是色等.[八]爾時於境能見已無.要在意識能分
別故.時眼等識必已謝故。[九]刹那論者有此覺時色等現境亦皆已滅.如何此時許有
現量。要曾現受意識能憶.是故決定有曾受境.見此境者許爲現量.由斯外境實有
義成。如是要由先受後憶證有外境理亦不成。何以故。頌曰.
注：
[一]藏本此二句在次不由餘義句下
[二]勘梵藏本此下四句云．是故決定當許極微別異不成一物．此不成故色等亦不得爲眼等境性．乃成唯識．魏陳本同．亦與上合．今譯改文．
[三]梵藏本缺此句．
[四]梵藏本此語作如於夢等．第七轉聲．陳本同．
[五]勘梵藏本此句云汝義已不見．寶本亦云所見境已亡．今譯作見及境．疑誤．
[六]梵藏本此三句指前釋云．所謂無義亦成有如前說．魏本寶本均同．
[七]勘梵藏本此上牒頌已起現覺時三句．次方釋成．陳本同．今譯改文．
[八]勘梵藏本此句云時汝義已不見．
[九]梵藏本此二句云．况復刹那論者時色味等已滅．云何許現證彼．釋成末句頌也．

回页首

如說似境識.　從此生憶念。
論曰.如前所說雖無外境而[一]眼識等似外境現.[二]從此後位與念相應[三]分別意識似前
境現.卽說此爲憶曾所受.故以後憶證先所見實有外境其理不成。若如夢中雖無
實境而識得起覺時亦然.如世自知夢境非有.覺時旣爾何不自知.旣不自知覺境
非有.寧[四]如夢識實境皆無。此亦非證。頌曰.
未覺不能知　夢所見非有。
論曰.如未覺位不知夢境非外實有覺時乃知.如是世間虚妄分別[五]串習昏熟如在
夢中諸有所見皆非實有未得真覺不能自知.若時得彼出世對治無分別智卽名
真覺.此後所得世間淨智現在前位如實了知彼境非實.其義平等。若諸有情由自
相續轉變差別似境識起[六]不由外境爲所緣生.彼諸有情近善惡友聞正邪法二識
決定.旣無友教此云何成。[七]非不得成。頌曰.
注：
[一]梵藏本作眼識等了別．卽奘譯攝大乘論所云眼識等識也．
[二]勘梵藏本此上牒頌從此生憶念句．次方釋成．今譯改文．
[三]梵藏本此語作分別色等之意了別．
[四]原刻作知．今依梵藏本及麗刻改．
[五]梵藏本此語作修習所熏之昏睡．寶本釋云．重重現前數數緣慮熏習成種．
[六]梵藏本此句云．不由境義之差別爲所緣生．
[七]梵藏本缺此句．

回页首

[一]展轉增上力.　二識成決定。
論曰.以諸有情自他相續諸識展轉爲增上緣.隨其所應二識決[二]定.謂餘相續識差
別故令餘相續差別識生各成決定.不由外境。若如夢中境雖無實而識得起覺時
亦然.何緣夢覺造善惡行愛非愛果當受不同。頌曰.
心由睡眠壞. 夢覺果不同。
論曰.[三]在夢位心由睡眠壞勢力羸劣覺心不爾.故所造行當受異熟勝劣不同.非由
外境。若[四]唯有識無身語等.羊等云何爲他所殺.若羊等死不由他害.屠者云何得殺
生罪。頌曰.
[五]由他識轉變　有[六]殺害事業.　如鬼等意力　[七]令他失念等。
論曰.如由鬼等意念勢力令他有情失念得夢.或着魅等變異事成.具神通者意念
勢力令他夢中見種種事.如大迦多衍那意願勢力令娑剌拏王等夢見異事.又如
注：
[一]勘梵藏本第一句云由展轉增上．第三轉聲．陳本寶本同．又第二句云了別互決定．與釋相順．寶本亦同．今譯改文．
[二]勘梵藏本此下有句云．彌他 mithas 者相互之意．蓋第二句頌韻律所限用彌他顯相互義．故釋成也．今譯缺略．
[三]梵藏本此段文略．但云此卽是因非有境義．
[四]勘梵藏本此語作是等唯識．蓋外牒本宗一切唯識之義而爲難也．陳本同．今譯文略．次下第二十頌生起文段例此．
[五]勘梵藏本此句云從他識差別．寶本同．幷有釋云自識作用差別現時．今譯文略．
[六]勘梵藏本此二字作死．陳本亦同．與釋相順．今譯改文．
[七]勘梵藏本此句云失念等轉變．與下釋順．今釋以轉變二字改屬首句．

回页首

阿練若仙人意憤勢力令吠摩質呾利王[一]夢見異事.如是由他識轉變故令他違害
命根事起.應知死者謂衆同分由識變異相續斷滅。[二]復次頌曰.
彈宅迦等空　云何由仙忿.　意罰爲大罪　[三]此復云何成。
論曰.若不許由他識轉變增上力故他有情死.云何世尊爲成意罰是大罪故返問
長者鄔波離言汝頗曾聞何因緣故彈宅迦林末蹬伽林羯陵伽林皆空閒寂.長者
白佛言喬答摩我聞由仙意憤恚故。[四]若執神鬼敬重仙人知嫌爲殺彼有情類不但
由仙意憤恚者.云何[五]引彼成立意罰爲大罪性過於身語。由此應知但由仙忿彼有
情死理善成立。若唯有識.[六]諸他心智知他心不。設爾何失。若不能知.何謂他心智.[七]若
能知者.唯識應不成。[八]雖知他心然不如實。頌曰.
他心智[九]云何　知境不如實.　如知自心智.　不知如佛境。
論曰.（一〇）諸他心智云何於境不如實知。如自心智。此自心智云何於境不如實知。（一一）由無
注：
[一]勘梵本此語云被制伏．不云得夢．陳本同．亦與述記卷四引中阿含經合今譯改文．
[二]勘梵藏本復次二字是頌中語．
[三]勘梵藏本此句云何由彼成．與下釋合．今譯改文．
[四]勘梵藏本此上牒頌意罰二句．次方釋成．今譯改文．
[五]勘梵藏本此二字作由彼業．意謂由彼神鬼身業也．與頌本合．今譯改文．
[六]梵藏本此語作知他心者．陳本同．
[七]梵藏本缺下三句．連次頌他心智云何二句悉爲問詞．
[八]魏陳寶三本均缺此句．以次頌他心智知境不如實爲答詞．
[九]勘梵藏本此二字在第二句頌末．魏陳寶三本卽以爲重問之詞．
（一〇）梵藏本缺此問答二句．頌中巳備有其義也．
（一一）勘梵藏本頌末句云不可知故 ajn~a^-na^d,ma-c#es 如佛境．長行釋云如佛所行離言性境彼不能知故．魏本寶本均同．今譯改文．以頌文不可知故斷句作無知解．

回页首

知故.二智於境各由無知所覆蔽故.不知如佛淨智所行不可言境。此二於境不如
實知.由似外境虚妄顯現故.所取能取分別未斷故。[一]唯識理趣無邊決擇品類差別
難度甚深.非佛誰能具廣決擇。頌曰.
[二]我已隨自能　略成唯識義.　此中一切種　難思.佛所行。
論曰.唯識理趣品類無邊.我隨自能已略成立.餘一切種非所思議.超諸尋思所行
境故。[三]如是理趣唯佛所行.諸佛世尊於一切境[四]及一切種智無礙故。
唯識二十論
注：
[一]寶本此下無文．蓋非二十論正宗也．
[二]勘梵藏本此二句云．此成唯識者．我隨自能作．魏本同．成唯識是論名．今譯改文失意．
[三]勘梵藏本此上有徵云．但此一切種是誰所行耶．牒頌佛所行句答．次再釋成．今譯文略．
[四]梵藏本此字作之．


唯識二十論附錄

唯識二十論首页

唯識二十論〈不分品〉

唯識二十論校勘說明

唯識二十論

附錄

附錄[一]唯識二十論頌
[二]若識無實境.　卽處時決定　相續不決定　作用不應成。
處時定如夢.　身不定如鬼 同見膿河等.　如夢損有用。
一切如地獄.　同見獄卒等　能爲逼害事.　故四義皆成。
如天上傍生　地獄中不爾.　所執傍生鬼　不受彼苦故。
若許由業力　有異大種生　起如是轉變.　於識何不許。
業熏習餘處　執餘處有果. 所熏識有果　不許有何因。
依彼所化生　世尊密意趣　說有色等處.　如化生有情。
識從自種生　似境相而轉.　爲成內外處　佛說彼爲十。
依此教能入 數取趣無我. 所執法無我 復依餘教入。
以彼境非一.　亦非多極微.　又非和合等.　極微不成故。
注：
[一]藏譯別有此本．題曰二十頌．n~i-c#u-pah!i tshig-leh!ur byas-pa．爲唯識二十論本．前出論文乃其釋也．奘譯不傳．今由前論錄出備考．
[二]藏本前有卽是等唯識無義似現故譬如有瞖者見髮月無物一頌．奘譯缺略．

回页首

極微與六合　一應成六分.　若與六同處　聚應如極微。
極微旣無合　聚有合者誰.　或相合不成　不由無方分。
極微有方分 理不應成一. 無應影障無. 聚不異.無二。
一應無次行.　俱時至未至.　及多有間事.　幷難見細物。
現覺如夢等.　已起現覺時　見及境已無.　寧許有現量。
如說似境識. 從此生憶念。 未覺不能知 夢所見非有。
展轉增上力.　二識成決定。心由睡眠壞. 夢覺果不同。
由他識轉變　有殺害事業. 如鬼等意力　令他失念等。
彈宅迦等空 云何由仙忿. 意罰爲大罪 此復云何成。
他心智云何　知境不如實.　如知自心智.　不知如佛境。
我已隨自能　略成唯識義.　此中一切種　難思.佛所行。


成唯識論不分品

成唯識論

成唯識論〈不分品〉

成唯識論校勘說明

成唯識論卷第一

成唯識論卷第二

成唯識論卷第三

成唯識論卷第四

成唯識論卷第五

成唯識論卷第六

成唯識論卷第七

成唯識論卷第八

成唯識論卷第九

成唯識論卷第十

成唯識論後序

附錄

成唯識論


成唯識論不分品

成唯識論

成唯識論〈不分品〉

成唯識論校勘說明

成唯識論卷第一

成唯識論卷第二

成唯識論卷第三

成唯識論卷第四

成唯識論卷第五

成唯識論卷第六

成唯識論卷第七

成唯識論卷第八

成唯識論卷第九

成唯識論卷第十

成唯識論後序

附錄

成唯識論〈不分品〉
有唯識學.有唯識論。略談唯識學。見真而了幻.求學究竟在唯識性。思假而智實.入
學方便在唯識相。唯識相者.無常而能存無我而能立者也。無常而能存唯變是適.
無我而能立唯依是從。變之事則有力有能.風勢無象排山倒海.因緣增上一切轉
移.力而後變能而後變.刹塵之相是呈.故知變體之剋實字曰力能。變之義則頓起
頓滅.刹那不滅卽非滅.無間不生卽非生.故不頓不足以見生滅.不足以見生滅又
烏足以言變。變之相則如幻如夢.如鏡呈形還見自質.如衆燈明相網爲一.此之謂
如幻.雖無外境而見村園男女定有其方.雖無彼姝而感不淨直流定有其用.未開
大覺長夜顛纏.此之謂如夢。變之妙則相似相續.凡所有相體用因果言一有過言
異有過.法爾無過.法爾非一非異名之曰相似.等流而相似.異熟以相續.相續則非
斷.相似則非常.豈第無過而善巧絕倫。凡諸所變因緣分別.分別計執無有.因緣有
實非虚。無常而能存.一變之彌綸而已矣。緣起義是依義。建立末那六識有根依.建

回页首

立賴耶轉識有共依.轉依於本本依於轉.有若束蘆交依不仆.染淨依於識藏.相見
依於自證.因亦有其依緣亦有其依.因果以三法展轉而相依.心所依於心王.諸法
依於二十二根.乃至地依金金依水水依風.人物依於大地造色依於大種.法不孤
獨而仗托是資.大乘緣無不生心.獨影亦依法起。無我而能立.一依之維縶而已矣。
變非刹刹離依.依非息息離變.本是幻形緣至斯起.是爲唯識。知彼相幻.乃見性真。
復修而依轉.變身土以化萬靈。此之謂唯識學。
次談唯識論。世親作唯識三十.未竟長行而生覩史.竺賢十家繼起有作.此土糅集
爲成唯識論.是則成唯識論者.唯識學至精至密之論也。應以十門觀其所成。一本
頌.二廣論.是二爲所成法。三經.四論.五因明.六毗曇.是四爲如是成。七所對外道.八
所對小乘.九西土十家.十奘門諸賢.是四爲能成人。以是讀論觀厥成焉。
一本頌者。二十五頌明境.四頌明行.一頌明果。明境有相有性.八囀聲中第三聲囀
名曰由者.乃有五由以詮相性。由說我法是假非實.但依識變有種種相.而此識變

回页首

有異熟思量了別三能。由轉變諸相及其分別皆不可得.唯識可得.說唯有識。由此
識種得餘緣而變.以展轉力強遂生分別。由此業種得識種與俱.以後能續前遂有
生死。由計執乃非有.依圓非一異.說有三自性.相生勝義無.密說三無性.真如徧於
一切.隨相而性說有三.剋實而識性唯一。明行有四位.求住唯識曰資糧.將住唯識
曰加行.實住唯識曰通達.修證轉依曰修習。明果有一位.四德法身曰究竟。是之謂
三分以成唯識。
二廣論者。於三能變中.廣種子.熏習.四分.三依。於分別生中.廣四緣.十因.五果.四生。
於生死續中.廣三習氣.十二支.二死。於三性中.廣七真如。於明行中.廣二障.二見.廣
十地.十波羅蜜.十一障愚.十真如.廣四涅槃.四智心品。於明果中.廣自性受用變化
三身。上來本廣.諸法建立.於成唯識爲所成法。義以法傳.知法然後知義.知法知義
然後乃知唯識。
三經者。瑜伽攝事分由二十四處略攝契經.其二事契經四阿含是.其三聲聞契經

回页首

十二分教除方廣是.其四大乘契經卽方廣是.是則四阿含者三乘契經之通經也。
如增壹阿含具五義故.大乘是佛說。大乘既成.以證諸義乃免隨一。總成唯識義。證
大乘經五.證通經一。其證五者.方便遣執言識似外生而所緣實不離識證厚嚴.三
界唯心證華嚴.唯識所現似彼說取彼證深密.法不離心俗故八有別真故八無別
證楞伽有情隨心證維摩.四智悟唯識證阿毗達磨。其證一者.識變十二處證阿含。
別成賴耶義。以教成者證大乘經四.略爲法依具種攝法證阿毗達磨.深細暴流證
深密.緣風起浪證楞伽.識名淨無垢證如來功德莊嚴。證通經四.有部密說證增壹.
大衆上座化地密說皆證彼部各阿笈摩。以理成者皆證通經.夀煖識互持證三法
經.識緣名色證名色經.有情衣食住證四食經.觸俱有受想證十問經.染淨證染淨
心經.餘理證經無處得名.應善硏求儻補疎漏。別成末那義。以教成者證大乘經一.
思量名意七依第八證楞伽。以理成者證大乘經一.意滅縛解證阿毗達磨。證通經
一.七與四惑俱證阿含不攝之解脫。會通經一.實有末那方便說六會阿含違。別成

回页首

心所義。證通經二.三和合觸證阿含起盡.根境作意生識證象迹喻。成八識別別義。
種子本有證阿毗達磨及無盡意.種子新熏證多界經.種子本始證阿毗達磨.二分
四分證厚嚴.四分攝爲一證楞伽.是爲證大乘經者四.證通經者二。成十二支別別
義。識通能所引無愛於惡趣通緣起違.無明生變易證勝鬘.變易是無漏通十地違。
成三性別別義。見真乃了幻證厚嚴.三與五性相攝通楞伽違.是爲證大乘經者二.
通大乘經者二.通通經者一。成見修別別義。四度助前六證深密.聲聞無涅槃通勝
鬘違.後智有二分佛現身土影佛緣三世法證佛地.佛心恆在定證無垢稱.無常轉
常藴證涅槃勝鬘.佛功德非界通般若違。成三身別別義。真如是法身自性無生滅
等智現身菩薩成智變化三業觀智說法斷疑證佛地.變化有依他心證深密.令化
人皆有心證涅槃。統括全論.所證大乘爲十有一.固不必局於唯識但是六經。所證
通經爲十有五.亦不可忽於通經但硏唯識。所見會違大四通二.又不可死於成言
進退維谷。

回页首

四論者。一立義引證.二法門依組.三會通諸違。一法諸法之義一家諸家之義.皆一
論多論之證一句多句之證.全書俱是觸處卽然.不必徵詳但當知例.是爲立義引
證義。攝彼論散組此論聚.摩[口*旦]理迦是其體例。此論取組雖十一論.而大論集論攝
論爲作者殊特所依.蓋十支之本毗曇之終唯識之始.有固然也。組賴耶多依大論
集論.組賴耶種子熏習多依攝論.組賴耶五教十理多依攝論大論。組末那多依大
論集論.組末那六義多依攝論。組了別多依大論.組五十一心所多依大論集論攝
論而顯揚百法五藴以類而賅。組所變則多依二十唯識。組四緣十因依大論。組十
二支雖依緣起論而亦多依大論。組三性多依大論集論攝論。組四位多依大論攝
論.深密雖經實亦屬於大論。組果位雖依佛地而亦多依攝論。硏唯識學但憑大論.
迹其自違益增迷悶.但憑集論.誤彼隨順或墮小知.但憑攝論.聊得端倪烏能深刻。
今乃有此成唯識論.百鍊千鎚成爲利器.固法門最後之作品.亦學者神魂之依歸。
是爲法門依組義。會通諸違者。會末那中違.其於種現俱有義.隨順經部種滅現生

回页首

集論說無種已生.其於根非業種義.爲破經部實有色根二十唯識觀所緣緣就彼
發識勝因假名種子功能.其於開導屬心義.奪小因緣而縱其無間攝論說色有等
無間緣.其於末那應隨惑義.各據別義集論說五.五十五說六.五十八說十。會了別
中違.其於五識三性俱起意視偏注不注起義.七十六說意同五但言意緣五境不
說同性.其於五俱意受唯苦樂義.對法隨有部說慽.六十六隨大衆上座.五十五第
五隨經部化地均說地獄憂俱。會心所中違.心所位六.大論隨惑合一而說位五.觸
三和變異.就引起勝集論但說於根.受想諸行以觸爲緣.就行主勝大論但說於思.
就生近勝集論但說於受.慚愧以崇拒判.對法顯揚但依緣起假說自他.無癡別有
其性.集論就因果顯說體爲慧.六十三說欲界於善但缺輕安.五十五就增勝緣說
唯六起.六十九就尋伺地說通一切.第一第五尋伺唯意.五十六就五俱意能引五
起說五與俱。會四緣中違.十因二攝.就牽引因緣勝菩薩地說屬能生.就牽引去果
遠尋伺地說屬方便。會十二支中違.識是所引.集論依業種名識說識能引.業及五

回页首

種轉名爲有.就正感果第十但說一業.就親生當來五與三十八但說識等五.唯愛
望於取有望於生是因緣義.集論假業種爲無明說無明望行亦爲因緣.大論又依
愛取現行有屬業種說諸支相望乃無因緣。會三性中違.唯六七識是徧計執.楞伽
中邊說八分別而非是執.攝論中邊似二取現而非一切.七十八五十一雖八緣計
而非說唯。會四位中違.眠斷見真真後見相.顯揚方便假說世第一法無間生相而
斷隨眠。會果位中違.佛身亦藴而純無漏.集論依小說十五界皆唯有漏.等成皆報.
攝論依似智現說二智屬化.佛不思議.九十八但依餘處說四事不化。總上會違.乃
知正義不先明多食而多疾.方便不知指一義而一窒.淵哉違會.教乃無不通之法.
法乃無不權之妙歟.誰有智者而不學此。
五因明者。大覺世尊常不離於現觀.有音卽成至教。非佛立言.皆憑比量。是故證成
道理.若因若緣能令所立所說所標義得成立令正覺悟.若欲悟他.能立之餘又必
能破。能立能破設例紛紜.統緒硏求應別爲學.今讀唯識.但略取要約爲十事。一正

回页首

立量。例如唯識四立量.一量極成眼等識不親緣離自色等五隨一故如餘.二量餘
識亦不親緣離自諸法識故如眼等識.三量此親所緣定非離此二隨一故如彼能
緣.四量此親所緣決定不離心心所所緣法故如相應法.奘師融四立一.真故極成
色定不離眼識自許初三攝眼所不攝故同喻如眼識異喻如眼根。有此五量唯識
極成.學建立宗宗建立法法爾立量.揭櫫昭明須彌不動。二不組量。有宗有因.演而
伸之成無數量.不勝紛煩約爲理破。例如破數論本事能成自性.文但有八量則有
十.破二十三諦展轉有二十三量.總計所破.就文未推猶尚合有六十一量。三無次
第。性相爲文故無次第.解因明者許是事故.全論體例應審思准。例如破犢子我量.
許依藴立非卽離藴應如瓶等非實我故.初因次喻後宗.顛倒無敘有如此矣。四多
因一量。一因能立.多亦能立.多因成多理.多理成多方。例如十理成初能變中有量.
謂眼等識非異熟心.有間斷故非一切時.是業果故.如電光等.此量則有二因。又此
中有量.謂諸轉變識非可熏習不能持種.非染淨種所集起心在滅定時有間斷故.

回页首

根境作意善等類別易脫起故.不堅住故.如電光等.此量則有三因.或一一因皆成
三法.或三種因如次成三法.逆次超間合二任作准知。又如大乘是至教量攝.其量
則有五因.顯然共悉不煩引矣。五成因後立量。因犯隨一缺無能立.量成因已.用已
成因成未成宗.獲果雖遠而方便有門。例如破小有對色中量.先以有礙無礙有方
分無方分破極微非實.破極微已卽用微非實因成有對色非實有宗.依因立量卽
免隨一。又如破正量部動色量.動非實有纔生卽滅無動義故.此因隨一故必成因.
乃謂有爲法滅不待因故滅若待因應非滅故.則滅因已成.以成動無義乃無過。六
破敵立量及破敵破量。破敵立量者.例如十理成初能變中量.有執大乘遣相空理
爲究竟者論謂其立似比量.蓋真性有爲空此不許彼勝義.而顧說空犯隨一過.有
爲無爲約俗俱有.非空不空約真獨無.而乃說空自教相違.名似比量也。破敵破量
者.例如廣一切種中假實量.敵之破量.種與諸法既非一異應如瓶等是假非實.破
其破量.真如與法非一非異應如瓶等是假非實.許則無真.約誰說俗。七雙徵破者。

回页首

徵設兩端.若不得解進退無據.凡諸經論破理皆然.若細組立一一皆量。例如破小
乘我執三計中.有四雙徵成八比量.初有思慮無思慮徵破立二量.次有作用無作
用徵破立二量.三我見境非我見境徵破立二量.四我見境我見不緣非我見境我
見不緣徵破立二量。八極成寄言。所爭在互差不離之性所不許義.非在有法能別
之所依.所依極成乃得用以諍義.所依有過先須寄言簡離。例如初能變十理中量.
極成意識必有不共顯自名處等無間不攝增上生所依極成六識隨一攝故如眼
等識.此量意識所別有過能別有過.後身菩薩不善意他所別不成.他方佛意自所
別不成.故須簡之寄極成言.能別不成有五.一不共簡八共依.二顯自名處簡上座
胸中色物.三無間不攝簡次第滅意.四增上簡因緣種子依.五生簡七與八非親生
依簡七與五非相近依.若不置簡有五所立不成。九汝執寄言。敵量多過.但述彼言
而不加簡.則墮彼中無能自拔.是故牒敘汝執寄言.若云此量汝立非於我宗也。例
如破三執我中量.執我常徧量同虚空應不隨身受苦樂等.此量有法之我所別不

回页首

成.常徧之因亦犯隨一.若不寄言但依量引.有我卽違自宗無我犯自所別.以一執
言貫宗因喻一切俱離。十自許寄言。自量有過若不加簡.先自墮負焉能悟他。例如
五教成初能變中成大乘是佛說一量.諸大乘經至教量攝樂大乘者許能顯示無
顛倒理契經攝故如增壹等.因中若不自許寄言.必如勝軍論師兩俱極成非諸佛
語所不攝因有自不定.人卽出過.爲如發智兩俱極成非佛語所不攝故汝大乘教
如自所許發智非佛語耶.爲如增一等兩俱極成非佛語所不攝故大乘是佛語耶.
故必自許寄言.而後六足置簡大乘經成。
六毗曇者。以種種法較於一法.使法極成.佛時所許.議論之至精者也。本頌毗曇。成
三能變.異熟以十門成.所謂自相.因.果.行相.相應.三性.三受.緣.轉.伏斷.是也.思量以
十門成.所謂名.與依.緣.性.相.染.應.三性.三界.及與伏斷.是也.了別以九門成.所謂差
別.自性.行相.相應.三性.三受.依.轉.起滅.是也.是所謂根本唯識成也。二廣論毗曇。唯
識以九難成.所謂唯識所因難.世事乖宗難.聖教相違難.識性成空難.色相非心難.

回页首

現量違宗難.夢覺相違難外取他心難.異境非唯難是也。賴耶以十理成.所謂持種.
異熟心.趣生.執受.識.生死.緣.依食.滅定心.染淨.是也。末那以六理成.所謂不共無明.
意法爲緣.思量名意.二定差別.無想天染.三性帶執.是也。心所成以性地時俱四一
切.王所非一非異也.徧行以二門成.所謂名體也.別境以五門成.所謂名.體.獨並.識
別.受應.是也.善以十四門成.所謂名.實.攝餘.廢立.多少.假實.俱起.識別.受俱.別境.相
應.性.界.學.斷.是也.煩惱以十四門成.所謂名.體.俱生.自類.識.受.別境相應.性.界.學.斷.
事.漏.地等.是也.隨惑以十五門成.所謂名.體.假實.俱生分別.自應.識.受.別境.根本.性.
界.學.斷.事.漏.等門是也.不定以十四門成.所謂名.體.假實.自應.識.受.別.善.惑.隨.性.界.
學.斷.是也。其別別成者.廣三能變中.十門成種子.所謂出體.一異.假實.二諦.四分.三
性.本始.六義.生引.內外.是也.八理成熏.所謂堅住.無記.可熏.能合.生滅.勝用.增減.所
合.是也.五義成第四分.所謂皆證.有果.現量.唯內.具能所緣.是也.四義成俱有所依.
所謂決定.有境.爲主.令取自緣.是也。廣分別中.三門成四緣.所謂十五依十因五果

回页首

是也。廣生死中二十門成十二支.所謂引生.廢立.定世.假實.事.染.獨雜.色.漏.爲.性.界.
治.學.斷.受.苦.諦.緣.及與攝等.是也。廣識性中.十一門成三性.所謂空滅.七如.六法.五
事.四實.四諦.三解.二諦.智境.假實.異不異等.是也。廣行中.五門成二障.所謂名.體.見
修.乘.及伏斷.是也.十三門成波羅蜜.所謂名.體.及相.增減.次第.釋名.修.攝.開合.果.學.
現種.分位.是也.八門成四智心品.所謂差別.多少.攝用.轉得.位.種.緣.用.是也。廣果中.
七門成三身.所謂別相.五法.功德.二利.土.機.識.變.是也。是所謂推廣唯識成也。著述
有體.無易由言.若欲釋經.摩[口*旦]理迦應遵類聚.若欲宗經.阿毗達磨應效分別.先型
具在法安得誣.奈何拘文牽字羣籍不羅.樓閣憑空唯吾興至.而栩栩然自以爲得
計也哉。
七外道者。九十六種稱最超邁.數論勝論。數論計神我是思.受用一切.非本非變。自
性三德無爲常住.而用增勝.能生諸諦.是本非變。三德生大.大生我慢.慢生地水火
風空五大.聲觸色味香五唯.大唯又初生眼耳鼻舌皮五知根.次生口便手足五作

回页首

業根.次生心根.名二十三諦.是變非本。三德生諦而神我爲其擾亂.厭諦修道自性
輟用.而神我因之解脫。勝論計地.水.火.風.空.時.方.我.意.名爲九實。色.味.香.觸.數.量.合.
離.彼.此.別性.苦.樂.覺.欲.瞋.勤.重.液.潤.行.法非法.聲.名爲二十四德。取.捨.屈. 伸.行.名爲
五業。實體以德顯.德體以依.實.微.業.時.方.現.比.用等.諸法而顯.業體以微礙合離而
顯。總實德業共詮緣因名同.六句名有。別一實中或德業中又或實別別地中.總望
自望他爲總同異.別望自望他爲別同異.名爲同異性.六句名異。能使實德業三屬
而不離.名爲和合。實常.而地水火風子微以上者無常.實唯空時方我無礙.二微以
上皆礙.凡父母微皆比量得.子微以上方現量得。論說數論執諸法與大有等性其
體定一.勝論執諸法與大有等性其體定異.是則一爲轉變.異爲積集。思想趨徑類
感而同.積集之風多及於歐西.轉變之風每尚於震東。震東蔓延.幾於無處不然無
思不爾.濫觴於道法自然.汎流於太極兩儀.而波及於六粗三細。八種識藴.各自有
種.各自感現.各別相用.爲緣增上則有之矣.亦復誰能生誰.而說六粗生自三細。憑

回页首

彼風尚.逞彼思潮.衆口鑠金習非成是.於此唯識緣起之思施以回生甘露.反若夜
光按劍疑謗叢生.諸佛說爲大可憐愍者。數勝流毒一至於此.論固有所破.初破數
論.破二十三諦破三德.次破勝論.破常無常破實德破大有同異和合。復次大自在
天體常生法.聲生聲顯常住能詮.四大極微能生粗色.色等因量無常而實.一切皆
破。更有部執犢子我藴非卽非離.一例而非。
八所對小乘者。聲聞具一切智.不具道相智一切種智.攝論說彼雖離賴耶而智得
成。菩薩求智.正在道相.而趨向在一切種.是故此論所成一唯有識二殊特賴耶三
殊特末那.對彼小乘獨詳三事.餘事爲兼。佛後二十部.熏炙五天唯一切有.溝通向
大經部不無因緣.故論所對獨詳二部.餘部唯兼。一唯有識者。離識無別實色.而部
執諸色離識都真.一極微二根境三表無表.經部極微有方分有礙處假微實實隨
於假.有部極微無方分無礙七微展積成大皆實.論固有所破.先破有方分.後破無
方分。有部大造根塵塵仍體實.經部微成根塵根塵皆假.其立識所緣.有部則積微

回页首

和合相或集已相資相.經部則和合似色相.正量則但能生識直取前境.論固有所
破.先破內處.後破外處所緣。有部身業形色極微.經部身業非顯非形心所引生能
動手等.正量身業唯是一動.是爲表色.大衆法密身勇身勤.上座胸中色物.是爲無
表色.論固有所破.先破其表.後破無表。復次離識無別實不相應.而有部所執厥有
其六.一執得非得實.有爲屬所得.擇滅屬道而通漏.非擇屬世所依.二執衆同分實.
言智事欲同則斯起名人同分.正理新師別立法同分.三執命根實.唯命能持身唯
業能持命.無色無心此界彼心界趣生體無不賴於命根.四執三無心實.必有實體
遮心不起.五執三相實.三法又各有三.古用前後別起.新則三用俱時.但待因緣起
不必頓.六執名句文實.異聲有體.聲上屈曲能詮於義.是爲有部六執.論固有所破.
委細周詳不能繁述。大衆四部執隨眠體論既理破.成實無表戒.正量不失券.正理
和合性.例之而已。復次離識無別實無爲.有部三無爲擇非擇空或一或多.大衆四
部及與化地皆九無爲.除四空定不動三性兩相離異餘一切同.而皆說緣起無爲.

回页首

論固有所破.初破一多.後凖前例。二殊特賴耶者。三相十理諸部所無是稱殊特。二
十部執唯獨經部思想超邁立種子名.然知種子而不知有賴耶.多過唐勞與諸部
等.經部熏種.厥有二義.一前後熏.前念之識熏於後念.二同類熏.但識類可熏不論
眼耳.其前義略與上座一法二時相似.其後義略與大衆六識俱轉相似.經部持種.
色根中有心及大種.心心所中有色根種.色心更互相持.六識轉變相持.異法各各
種.共生於一果。有部無種無熏持.而以命根衆同分爲身之所依.但同類因而皆可
生.譬如藴類.心色互牽.善惡互引.又三世並有.後識還起如隔日瘧.以較經部粗疎
太甚.摧枯沃雪焉能須臾。大衆無淨種.心性以爲因.復立根本識.化地立窮生死藴
上座立有分細識.而獨不立賴耶何耶。一切法門大乘唯妙.大乘善巧巧於賴耶.三
相十理與彼小義一一對觀.生解空迷旦暮間事。復次種子六義對小詳立.對大衆
緣起無爲立刹那滅.對經部上座前後念立果俱有.對經部六持種立恆隨轉.對有
部善惡類立性決定.對有部色心類立引自果.對有部三世恆立待衆緣。四分義中.

回页首

十九部皆無自證者.彼之所緣此似外境.彼之行相此之相分.彼之事體此之見分.
故無第三分也。三特殊末那者。無明恆行而經部依六則斷.意爲六依而上座物色
非心.思量必現而有部過未體無.無想有染而有部初後無中.三性帶執而有部緣
縛大衆隨眠經部種生一切難通安能說理.立有末那一切無過.此之所謂殊特也。
復有餘事大小乘異在心所門。觸是實非假經部心所惟受想思.作意徧行攝有部
迴趣異境或於一境.受不緣俱觸有部俱觸爲自性受.捨受招無記有部寂靜但招
善.欲但樂境非諸法本有部心取所緣皆由希望.解印境決定有部但無拘礙皆有
勝解.念起必於習境有部心起念俱.定起必專注有部亂心微定起.慧擇要不昧有
部昧心微慧起.信必樂善上座但愛樂大衆但隨順。更及十二支.大乘一重因果.有
部設二。觀其所異.而邪正判矣。
九西土十家者。十家本籍都不獲觀.但就異義得覩片鱗.卽彼片鱗猶基說是甲身
測說出乙體.五里霧中判精粗文彩.讀者於此可謝無能矣.晉用楚材.禮失求野.丹

回页首

珠藏中安慧唯識釋猶然存在.用勘斯論.一切昭明。若者爲論所糅.若者述記不合.
十家之說難窮.安慧之真斯在.江漢得望.沮漳不玉可也。雖然.吾猶當以述記十家
異義委悉披陳耳。十家異義有二十一.爲總論一.識變一.初能變八.二能變五.三能
變三.識性三.次第陳之。一爲何造論.火達空知性.護破邪顯理.安證空斷障菩提涅
槃。二識變於我法.難內似外境卽我法.護相見依自而施設。三種子本始.難熏習而
生.護熏本而起.護月本有在十家外。四行相四分.安自體一分.難相見二分.護證自
四分.陳那自證三分在十家外。五居土誰變.難現居當土.護自地生者。六變他根塵.
安亦變根.護唯變塵。七觸等所同.難一切同八.護諸門隨應。八不退菩薩.難初地.護
八地。九七依賴耶.難唯種.護亦現。十種子生果.難滅已方生.護種果同時。十一眼等
五根.難謂卽種.安謂非種。十二八俱有依.淨謂是七.安謂無依。十三識開導依.難五
依七.六依前六.安則五依前六.六依自及七八.七依自及六.八依自及六七.護則八
皆依自。十四末那緣八.火謂見相.難謂體及相應.安謂種子.護謂見分。十五末那染

回页首

淨.安唯煩惱障俱.護有出世末那。十六別境心所起.安俱.護不俱。十七滅定下起.難
斷八地修.安唯四地惑。十八五起等無間.難漏無漏互起.護無漏不起漏。十九所徧
於計執.難所徧卽計執.護謂增益方謂執。二十能徧於諸識.安王所漏皆計.護我法
唯六七。二十一二分於二性.安唯計執.護亦依他。
十奘門諸賢者。唯識學雖源策於西土.而光亙於東方。戒日無遮立不傾於一量.玄
鑒金牒論得糅夫十家.可謂西則自護法而終.東則自奘門伊始矣。然糅彼十家成
茲一論.議乃創於窺基.而師說多聞又復詳於述記.是則治成唯識論者.當奉窺基
述記爲玉律金科也。述記羽翼有樞要別鈔法苑義林.述記參詳有雜集述記瑜伽
略纂.至其弘五性善因明.則法華玄贊因明大疏.諸多有作亦唯識之附庸支流.百
本多亡要籍尚在.自足精研矣。述記文隱讀不終篇.疏剔披尋又資多籍.於中獨最
推靈泰疏鈔.明釋本文更窮源委其特色也。義猶未盡.則智周演秘道邕義藴亦自
可珍.如理義演廣集諸說勒爲一書.亦復時見別義。以上列籍皆就自說分疏.若復

回页首

折衝禦侮披拓見真.大將詞鋒一門強幹.自非淄州惠沼作了義燈.亦復誰能任此。
此書原意不過自固其家觀兵列敵.而諸家學說如圓測普光慧觀玄範勝莊義寂
道證憬興.本籍已亡悼難知概.反復因茲旁引略見其涯.文獻說禮猶賴有此。義林
有補缺之篇.五姓有慧日之論.附庸亦復兼護.支流亦復決排.勞苦功高豈伊一哉。
奘門多賢.然能與基對敵者新羅圓測耳.故慈恩派外有新羅一支。圓自多妙不減
道洪.書存無幾.如解深密疏仁王經疏皆非其重要之作也。若夫義寂勝莊泰賢元
照之倫.義解平平時從外說.况餘自鄶又奚足觀。然於此論存泰賢學記.摽輯諸家
義豐文約.既諗古賢又便誦讀.堪與如理把臂入林矣。


成唯識論校勘說明

成唯識論

成唯識論〈不分品〉

成唯識論校勘說明

成唯識論卷第一

成唯識論卷第二

成唯識論卷第三

成唯識論卷第四

成唯識論卷第五

成唯識論卷第六

成唯識論卷第七

成唯識論卷第八

成唯識論卷第九

成唯識論卷第十

成唯識論後序

附錄

成唯識論校勘說明
一.是書校歷三週．一譯校．二類校．三刻校。
二.譯校對勘頌文．凡用三種異本。（一）梵本．三十唯識頌．〈安慧釋牒文抄出〉（二）藏本．
勝友等譯三十論頌．（三）陳本．真諦譯轉識論牒文。
三.譯校對勘凡有二例。（一）以梵文頌式格量奘譯．幷旁證轉識論．凡奘譯字句增
損顛倒可斷其爲改作者．悉註出曰．勘梵藏本云云．轉識論云云．今譯云云。（二）
三本異文疑係傳誦各別者．亦爲註出曰．梵藏本云云．轉識論云云。
四.類校對勘長行．凡用五種異本。（一）梵本．安慧三十唯識釋．（二）藏本．勝友等譯
安慧三十論釋．〈前書譯本〉（三）藏本．勝友等譯律天三十論疏．〈前釋註疏〉（四）陳本．真
諦譯轉識論．（五）疏本．唐基師成唯識論述記。
五.類校對勘凡有七例。（一）安慧釋頌章段．悉就頌文乙出．長行例知．不別加註．但
於每段生起異同悉爲註記。（二）奘譯糅雜安慧釋文者．悉爲註出曰．此句此段

回页首

糅安慧釋。（三）述記所傳安慧等說勘安慧釋互有同異者．亦爲註出曰．述記某
卷云云．勘安慧釋云云。（四）奘譯糅文多經潤飾．有處原意參差晦失者．亦爲註
出曰．勘安慧釋意或原釋云云。（五）安慧釋義奘譯未糅者．亦擇要註出曰．安慧
釋云云。以上各註皆參照律天之說寫定．文不別標。（六）轉識論爲安慧以前
之三十論舊釋．今亦對勘異同註出曰．此句此段同轉識論．或轉識論云云。（七）
長行章句無梵藏本可勘者．悉依述記刊定。其有廣釋別辨大段．亦參酌文義．悉
爲區分。
六.刻校用南宋刻爲底本．對勘麗刻明刻及述記牒文．確審爲訛略者．乃改正附註
曰．原刻云云．今依某本云云。
七.刊本款式．今略改動以醒眉目．其例如次。（一）頌文次第．逐頌記數。（二）長行大
段正釋頌文者頂格．廣釋別辨者低格。（三）文中分讀用小點．絕句用大點．斷段
用圈。（四）外人申難．用⊙分段。（五）各家異義．逐段旁註一*二*等。（六）引用

回页首

書名．旁標短線。
八.本書校勘資料出處如次。
（一）梵本．三十唯識頌．Trim%s\ika^vijn~aptika^rika^.
（二）梵本．三十唯識釋．Trim%s/ika^vijn~aptibha^s!ya.以上二種合本．Vijn~aptima^tra-
ta^siddhi,pp.13-45.法人萊維氏 Sylvain Le/vi校刊．一九二五年．巴黎版。
（三）藏本．三十論頌．Sum-cu-pah!i tshig leh!ur byas-pa.曲尼版丹珠．經解部.
c#i 字函．一頁至三頁上。
（四）藏本.三十論釋.Sum-cu-pah!i bc#ad-pa.曲尼版丹珠．經解部．c#i字函．一五
〇頁下至一七五頁下。
（五）藏本．三十論疏．Sum-cu-pah!i h!grel-bc#ad.曲尼版丹珠．經解部．i字函．一
頁至五十六頁下。
（六）陳本．轉識論． 金陵刻經處刊本。

回页首

（七）疏本．成唯識論述記． 金陵刻經處刊本。
（八）本書南宋刻麗刻及明刻． 悉依日本大正大藏經本之校註。


成唯識論卷一

成唯識論

成唯識論〈不分品〉

成唯識論校勘說明

成唯識論卷第一

成唯識論卷第二

成唯識論卷第三

成唯識論卷第四

成唯識論卷第五

成唯識論卷第六

成唯識論卷第七

成唯識論卷第八

成唯識論卷第九

成唯識論卷第十

成唯識論後序

附錄

成唯識論卷第一
        護法等菩薩造
         [一]唐三藏法師玄奘奉詔譯
稽首唯識性 滿分清淨者. 我今釋彼說 利樂諸有情。
[二]今造此論爲於二空有迷謬者生正解故.生解爲斷二重障故.由我法執二障具生.若
證二空彼障隨斷.斷障爲得二勝果故.由斷續生煩惱障故證真解脫.由斷礙解所知
障故得大菩提。[三]又爲開示謬執我法迷唯識者.令達二空於唯識理如實知故。[四]復有迷
謬唯識理者.或執外境如識非無.或執內識如境非有.或執諸識用別體同.或執離心
無別心所.爲遮此等種種異執令於唯識深妙理中得如實解故作斯論。[五]若唯有識.云
何世間及諸聖教說有我法。頌曰.
[六]由假說我法　有種種[七]相轉.　彼依識[八]所變。　此能變[九]唯三.
謂異熟.思量.　及（一Ｏ）了別境識。
注：
[一]此字依明刻加．次後各卷俱同．
[二]此段糅安慧釋第一解. 述記卷一謂是安慧等說．合原釋二空皆作二無我．
[三]此段糅安慧釋第二解. 述記卷一謂是火辨等說．勘原釋無明文．又令達二空一語依原釋屬下讀．
[四]此段糅安慧釋第三解．述記卷二謂是護法等說．有誤．原釋不敘諸識體同及離心無所二執．又此有無意指勝義有世俗有而說．
[五]安慧釋無此生起文．
[六]梵藏本此句云我法之假說．無此由字．
[七]梵藏本無此相字．
[八]勘梵藏本此所變及次能變皆云轉變．Prin!a^ma,gyur-pa 無能所字．轉識論云識轉．是也．今譯增文．
[九]梵藏本作又字．
（一Ｏ）勘梵藏本云境之了別．無此識字．次第三卷長行牒文亦云了境．今譯增文．

回页首

論曰.[一]世間聖教說有我法但由假立非實有性。我謂主宰.法謂軌持。彼二俱有種種相
轉。[二]我種種相謂有情命者等.預流一來等.法種種相謂實德業等.藴處界等.轉謂隨緣
施設有異。如是諸相若由假說.依何得成。彼相皆依識所轉變而假施設。識謂了別.此
中識言亦攝心所.定相應故。[三]變謂識體轉似二分.相見俱依自證起故.依斯二分施設
我法.彼二離此無所依故。[四]或復內識轉似外境.我法分別熏習力故諸識生時變似我
法.此我法相雖在內識而由分別似外境現.諸有情類無始時來緣此執爲實我實法.
如患夢者患夢力故心似種種外境相現緣此執爲實有外境。[五]愚夫所計實我實法都
無所有.但隨妄情而施設故說之爲假.內識所變似我似法雖有而非實我法性.然似
彼現故說爲假。[六]外境隨情而施設故非有如識.內識必依因緣生故非無如境.由此便
遮增減二執。境依內識而假立故唯世俗有.識是假境所依事故亦勝義有。
[七]云何應知實無外境唯有內識似外境生。實我實法不可得故。如何實我不可得耶。
諸所執我略有三種。一者執我體常周徧量同虚空.隨處造業受苦樂故。二者執我
注：
[一]此句糅安慧釋．原釋意謂頌文具足應言世間聖教中我法假說也．
[二]此二句糅安慧釋．原釋以此解彼依識變句．無此相字．又無預流等實德等二語．
[三]述記卷二謂此段有安慧說．但勘安慧釋云．此二假說皆依識變．非依實我實法．何以故．諸法及我離識變外無所有故．無此相見二分等語．
[四]此解同轉識論．又糅安慧釋．述記卷三謂是難陀等說．勘原釋無明文．
[五]安慧釋．此段釋我法假說．
[六]此二段糅安慧釋．原釋次序互倒．第一段結文云．由此二種邊見非理應捨．我師所說．蓋謂得論主意也．述記卷三謂此文無安慧解．有誤．
[七]此下廣破我執．安慧釋均無文．勘廣百論釋卷二卷三文義略同．則此大段應是護法之說．

回页首

其體雖常而量不定.隨身大小有卷舒故。三者執我體常至細如一極微.潛轉身中
作事業故。初且非理.所以者何.執我常徧量同虚空.應不隨身受苦樂等。又常徧故
應無動轉.如何隨身能造諸業。又所執我.一切有情爲同爲異。若言同者.一作業時
一切應作.一受果時一切應受.一得解脫時一切應解脫.便成大過。若言異者.諸有
情我更相徧故體應相雜.又一作業一受果時與一切我處無別故應名一切所作
所受。若謂作受各有所屬無斯過者.理亦不然.業果及身與諸我合.屬此非彼不應
理故。一解脫時一切應解脫.所修證法一切我合故。中亦非理.所以者何.我體常住
不應隨身而有舒卷.既有舒卷如橐籥風應非常住。又我隨身應可分析.如何可執
我體一耶.故彼所言如童豎戲。後亦非理.所以者何.我量至小如一極微.如何能令
大身徧動。若謂雖小而速巡身如旋火輪似徧動者.則所執我非一非常.諸有往來
非常一故。又所執我復有三種.一者卽藴.二者離藴.三者與藴非卽非離。初卽藴我
理且不然.我應如藴非常一故。又內諸色定非實我.如外諸色有質礙故。心心所法

回页首

亦非實我.不恆相續.待衆緣故。餘行餘色亦非實我.如虚空等非覺性故。中離藴我
理亦不然.應如虚空無作受故。後俱非我理亦不然.許依藴立非卽離藴.應如瓶等
非實我故。又既不可說有爲無爲.亦應不可說是我非我。故彼所執實我不成。又諸
所執實有我體爲有思慮爲無思慮.若有思慮應是無常.非一切時有思慮故.若無
思慮應如虚空.不能作業亦不受果.故所執我理俱不成。又諸所執實有我體爲有
作用爲無作用.若有作用如手足等應是無常.若無作用如兔角等應非實我.故所
執我二俱不成。又諸所執實有我體爲是我見所緣境不。若非我見所緣境者.汝等
云何知實有我。若是我見所緣境者.應有我見非顛倒攝.如實知故.若爾如何執有
我者所信至教皆毁我見稱讚無我.言無我見能證涅槃執著我見沈淪生死.豈有
邪見能證涅槃正見翻令沈淪生死。又諸我見不緣實我.有所緣故.如緣餘心。我見
所緣定非實我.是所緣故.如所餘法。是故我見不緣實我.但緣內識變現諸藴隨自
妄情種種計度。然諸我執略有二種.一者俱生.二者分別。俱生我執無始時來虚妄

回页首

熏習內因力故恆與身俱.不待邪教及邪分別任運而轉故名俱生。此復二種.一常
相續.在第七識緣第八識起自心相執爲實我.二有間斷.在第六識緣識所變五取
藴相或總或別起自心相執爲實我。此二我執細故難斷.後修道中數數修習勝生
空觀方能除滅。分別我執亦由現在外緣力故非與身俱.要待邪教及邪分別然後
方起故名分別。唯在第六意識中有.此亦二種.一緣邪教所說藴相起自心相分別
計度執爲實我.二緣邪教所說我相起自心相分別計度執爲實我。此二我執麤故
易斷.初見道時觀一切法生空真如卽能除滅。如是所說一切我執自心外藴或有
或無.自心內藴一切皆有.是故我執皆緣無常五取藴相妄執爲我。然諸藴相從緣
生故是如幻有.妄所執我橫計度故決定非有.故契經說苾芻當知世間沙門婆羅
門等所有我見一切皆緣五取藴起。實我若無.云何得有憶識誦習恩怨等事。所執
實我既常無變.後應如前是事非有.前應如後是事非無.以後與前體無別故。若謂
我用前後變易非我體者.理亦不然.用不離體應常有故.體不離用應非常故。然諸

回页首

有情各有本識一類相續任持種子與一切法更互爲因.熏習力故得有如是憶識
等事.故所設難於汝有失非於我宗。若無實我.誰能造業誰受果耶。所執實我既無
變易.猶如虚空如何可能造業受果.若有變易應是無常。然諸有情心心所法因緣
力故相續無斷造業受果.於理無違。我若實無.誰於生死輪迴諸趣.誰復厭苦求趣
涅槃。所執實我既無生滅如何可說生死輪迴.常如虚空非苦所惱何爲厭捨求趣
涅槃.故彼所言常爲自害。然有情類身心相續煩惱業力輪迴諸趣.厭患苦故求趣
涅槃。由此故知定無實我.但有諸識無始時來前滅後生因果相續由妄熏習似我
相現.愚者於中妄執爲我。如何識外實有諸法不可得耶。外道餘乘所執外法理非
有故。[一]外道所執云何非有。且數論者執我是思受用薩埵剌闍答摩所成大等二十
三法.然大等法三事合成是實非假.現量所得。彼執非理.所以者何.大等諸法多事
成故如軍林等應假非實.如何可說現量得耶。又大等法若是實有.應如本事非三
合成。薩埵等三卽大等故.應如大等亦三合成。轉變非常爲例亦爾。又三本事各多
注：
[一]此下廣破外道法執．安慧釋均無文．勘廣百論釋卷六卷七破根境等品．文義略同．則此亦是護法之說也．

回页首

功能體亦應多.能體一故。三體既徧.一處變時餘亦應爾.體無別故。許此三事體相
各別.如何和合共成一相。不應合時變爲一相.與未合時體無別故。若謂三事體異
相同.便違己宗體相是一。體應如相.冥然是一。相應如體.顯然有三。故不應言三合
成一。又三是別大等是總.總別一故應非一三。此三變時若不和合成一相者.應如
未變.如何現見是一色等。若三和合成一相者.應失本別相.體亦應隨失。不可說三
各有二相一總二別。總卽別故總亦應三.如何見一。若謂三體各有三相和雜難知
故見一者.既有三相.寧見爲一。復如何知三事有異。若彼一一皆具三相.應一一事
能成色等.何所闕少待三和合。體亦應各三.以體卽相故。又大等法皆三合成.展轉
相望應無差別.是則因果唯量諸大諸根差別皆不得成。若爾一根應得一切境.或
應一境一切根所得.世間現見情與非情淨穢等物現比量等皆應無異.便爲大失。
故彼所執實法不成.但是妄情計度爲有。勝論所執實等句義多實有性.現量所得。
彼執非理.所以者何.諸句義中且常住者若能生果應是無常.有作用故.如所生果。

回页首

若不生果應非離識實有自性.如兔角等。諸無常者若有質礙便有方分.應可分析
如軍林等非實有性。若無質礙如心心所.應非離此有實自性。又彼所執地水火風
應非有礙.實句義攝身根所觸故.如堅溼煖動。卽彼所執堅溼煖等應非無礙.德句
義攝身根所觸故.如地水火風。地水火三對青色等俱眼所見.準此應責。故知無實
地水火風與堅溼等各別有性.亦非眼見實地水[一]火。又彼所執實句義中有礙常者
皆有礙故.如麤地等應是無常。諸句義中色根所取無質礙法應皆有礙.許色根取
故.如地水火風。又彼所執非實德等應非離識有別自性.非實攝故.如石女兒。非有
實等應非離識有別自性.非有攝故.如空華等。彼所執有應離實等無別自性.許非
無故.如實德等。若離實等應非有性.許異實等故.如畢竟無等。如有非無無別有性.
如何實等有別有性。若離有法有別有性.應離無法有別無性.彼既不然此云何爾.
故彼有性唯妄計度。又彼所執實德業性異實德業理定不然.勿此亦非實德業性
異實等故.如德業等。又應實等非實等攝.異實等性故.如德業實等。地等諸性對地
注：
[一]此下原衍風字．今依廣百論卷七及麗刻刪．

回页首

等體更相徵詰.準此應知。如實性等無別實等性.實等亦應無別實性等。若離實等
有實等性.應離非實等有非實等性.彼既不爾此云何然.故同異性唯假施設。又彼
所執和合句義定非實有.非有實等諸法攝故.如畢竟無。彼許實等現量所得以理
推徵尚非實有.况彼自許和合句義非現量得而可實有。設執和合是現量境.由前
理故亦非實有。然彼實等非緣離識實有自體現量所得.許所知故.如龜毛等。又緣
實智非緣離識實句自體現量智攝.假合生故.如德智等。廣說乃至緣和合智非緣
離識和合自體現量智攝.假合生故.如實智等。故勝論者實等句義亦是隨情妄所
施設。有執有一大自在天體實徧常.能生諸法。彼執非理.所以者何.若法能生必非
常故.諸非常者必不徧故.諸不徧者非真實故。體既常徧具諸功能.應一切處時頓
生一切法。待欲或緣方能生者.違一因論。或欲及緣亦應頓起.因常有故。餘執有一
大梵.時.方.本際.自然.虚空.我等.常住實有具諸功能生一切法.皆同此破。有餘偏執
明論聲常能爲定量表詮諸法.有執一切聲皆是常待緣顯發方有詮表。彼俱非理.

回页首

所以者何.且明論聲許能詮故應非常住如所餘聲.餘聲亦應非常聲體如瓶衣等
待衆緣故。有外道執地水火風極微實常能生麤色.所生麤色不越因量.雖是無常
而體實有。彼亦非理.所以者何.所執極微若有方分.如蟻行等體應非實。若無方分.
如心心所應不共聚生麤果色。既能生果如彼所生.如何可說極微常住。又所生果
不越因量.應如極微不名麤色.則此果色應非眼等色根所取便違自執。若[一]謂果色
量德合故非麤似麤色根能取.所執果色既同因量應如極微無麤德合.或應極微
亦麤德合.如麤果色處無別故。若謂果色徧在自因因非一故可名麤者.則此果色
體應非一.如所在因處各別故.既爾此果還不成麤.由此亦非色根所取。若果多分
合故成麤.多因極微合應非細足成根境.何用果爲。既多分成應非實有.則汝所執
前後相違。又果與因俱有質礙.應不同處如二極微。若謂果因體相受入如沙受水
藥入鎔銅.誰許沙銅體受水藥.或應離變非一非常。又麤色果體若是一.得一分時
應得一切.彼此一故彼應如此。不許違理.許便違事.故彼所執進退不成.但是隨情
注：
[一]原刻作諸．今依述記卷六及麗刻改．

回页首

虚妄計度。然諸外道品類雖多.所執有法不過四種。一執有法與有等性其體定一.
如數論等。彼執非理.所以者何.勿一切法卽有性故皆如有性體無差別.便違三德
我等體異.亦違世間諸法差別。又若色等卽色等性.色等應無青黃等異。二執有法
與有等性其體定異.如勝論等。彼執非理.所以者何.勿一切法非有性故如已滅無
體不可得.便違實等自體非無.亦違世間現見有物。又若色等非色等性.應如聲等
非眼等境。三執有法與有等性亦一亦異.如無慚等。彼執非理.所以者何.一異同前
一異過故.二相相違體應別故.一異體同俱不成故.勿一切法皆同一體.或應一異
是假非實.而執爲實理定不成。四執有法與有等性非一非異.如邪命等。彼執非理.
所以者何.非一異執同異一故。非一異言爲遮爲表.若唯是表應不雙非.若但是遮
應無所執.亦遮亦表應互相違.非表非遮應成戲論。又非一異違世共知有一異物.
亦違自宗色等有法決定實有.是故彼言唯矯避過。諸有智者勿謬許之。[一]餘乘所執
離識實有色等諸法如何非有。彼所執色不相應行及諸無爲理非有故。且所執色
注：
[一]此下廣破小乘法執．安慧釋有文不全．

回页首

總有二種.一者有對.極微所成.二者無對.非極微成。彼有對色定非實有.能成極微
非實有故。[一]謂諸極微若有質礙應如瓶等是假非實.若無質礙應如非色如何可集
成瓶衣等。[二]又諸極微若有方分必可分析便非實有.若無方分則如非色云何和合
承光發影。日輪纔擧照柱等時東西兩邊光影各現.承光發影處既不同.所執極微
定有方分。又若見觸壁等物時唯得此邊不得彼分。既和合物卽諸極微.故此極微
必有方分。又諸極微隨所住處必有上下四方差別.不爾便無共和集義.或相涉入
應不成麤.由此極微定有方分。執有對色卽諸極微.若無方分應無障隔.若爾便非
障礙有對。是故汝等所執極微必有方分.有方分故便可分析定非實有。故有對色
實有不成。[三]五識豈無所依緣色.雖非無色而是識變.謂識生時內因緣力變似眼等
色等相現.卽以此相爲所依緣。然眼等根非現量得.以能發識比知是有.此但功能
非外所造。外有對色理旣不成.故應但是內識變現.發眼等識名眼等根.此爲所依
生眼等識。此眼等識外所緣緣理非有故.決定應許自識所變爲所緣緣。[四]謂能引生
注：
[一]此段有礙無礙破．糅安慧釋．但原釋云.極微有方分故則應如柱非勝義有．不爾無分則應如識無礙云云．
[二]此段有分無分破．用二十唯識論意．又勘同廣百論釋卷一．殆亦護法之說也．
[三]此段解五識所緣用觀所緣緣論意．
[四]此段至應無別故句．糅安慧釋．

回页首

似自識者汝執彼是此所緣緣.非但能生.勿因緣等亦名此識所緣緣故。眼等五識
了色等時但緣和合.似彼相故。非和合相異諸極微有實自體.分析彼時似彼相識
定不生故。彼和合相既非實有.故不可說是五識緣.勿第二月等能生五識故。[一]非諸
極微共和合位可與五識各作所緣.此識上無極微相故。非諸極微有和合相.不和
合時無此相故。非和合位與不合時此諸極微體相有異.故和合位如不合時色等
極微非五識境。[二]有執色等一一極微不和集時非五識境.共和集位展轉相資有麤
相生爲此識境.彼相實有爲此所緣。彼執不然.共和集位與未集時體相一故.瓶甌
等物極微等者緣彼相識應無別故.共和集位一一極微各各應捨微圓相故.非麤
相識緣細相境勿餘境識緣餘境故.一識應緣一切境故。許有極微尚致此失.况無
識外真實極微。由此定知自識所變似色等相爲所緣緣.見託彼生.帶彼相故。然識
變時隨量大小頓現一相.非別變作衆多極微合成一物。爲執麤色有實體者佛說
極微[三]令其除析.非謂諸色實有極微。諸瑜伽師以假想慧於麤色相漸次除析.至不
注：
[一]勘護法觀所緣論釋．此說卽破極微爲所緣也．釋云．或許極微．雖復極微唯共聚已而見生滅．然其實體一一皆緣不緣總聚．今譯當從彼解．
[二]安慧釋此執云．一一極微不待他時雖非根所能取．相待則能．無和集及相資之說．
[三]原刻作今．今依述記卷七及麗刻改．

回页首

可析假說極微.雖此極微猶有方分而不可析.若更析之便似空現不名爲色.故說
極微是色邊際。由此應知諸有對色皆識變現.非極微成。餘無對色是此類故亦非
實有。或無對故如心心所定非實色。諸有對色現有色相以理推究離識尚無.况無
對色現無色相而可說爲真實色法。表無表色豈非實有。此非實有.所以者何.且身
表色若是實有以何爲性。若言是形.便非實有.可分析故.長等極微不可得故。若言
是動.亦非實有.纔生卽滅無動義故.有爲法滅不待因故.滅若待因應非滅故。若言
有色非顯非形心所引生能動手等名身表業.理亦不然。此若是動.義如前破。若是
動因.應卽風界.風無表示不應名表.又觸不應通善惡性。非顯香味.類觸應知。故身
表業定非實有。然心爲因令識所變手等色相生滅相續轉趣餘方似有動作.表示
心故假名身表。語表亦非實有聲性.一剎那聲無詮表故.多念相續便非實故.外有
對色前已破故。然因心故識變似聲生滅相續似有表示假名語表.於理無違。表旣
實無.無表寧實。然依思願善惡分限假立無表.理亦無違。謂此或依發勝身語善惡

回页首

思種增長位立.或依定中止身語惡現行思立.故是假有。世尊經中說有三業.撥身
語業豈不違經。不撥爲無.但言非色。能動身思說名身業.能發語思說名語業.審決
二思意相應故作動意故說名意業。起身語思有所造作說名爲業.是審決思所遊
履故通生苦樂異熟果故亦名爲道.故前七業道亦思爲自性。或身語表[一]由思發故
假說爲業.思所履故說名業道。由此應知實無外色.唯有內識變似色生。不相應行
亦非實有.所以者何.得非得等非如色心及諸心所體相可得.非異色心及諸心所
作用可得.由此故知定非實有.但依色等分位假立。此定非異色心心所有實體用.
如色心等許藴攝故。或心心所及色無爲所不攝故.如畢竟無定非實有。或餘實法
所不攝故.如餘假法非實有體。且彼如何知得非得異色心等有實體用。契經說故.
如說如是補特伽羅成就善惡聖者成就十無學法。又說異生不成就聖法諸阿羅
漢不成就煩惱.成不成言顯得非得。經不說此異色心等有實體用.爲證不成。亦說
輪王成就七寶.豈卽成就他身非情。若謂於寶有自在力假說成就.於善惡法何不
注：
[一]原刻作中．今依麗刻改．

回页首

許然而執實得。若謂七寶在現在故可假說成.寧知所成善惡等法離現在有.離現
實法理非有故.現在必有善種等故。又得於法有何勝用。若言能起.應起無爲.一切
非情應永不起.未得已失應永不生。若俱生得爲因起者.所執二生便爲無用.又具
善惡無記得者善惡無記應頓現前。若待餘因.得便無用。若得於法是不失因有情
由此成就彼故.諸可成法不離有情.若離有情實不可得.故得於法俱爲無用。得實
無故.非得亦無。然依有情可成諸法分位假立三種成就.一種子成就.二自在成就.
三現行成就。翻此假立不成就名.此類雖多.而於三界見所斷種未永害位假立非
得名異生性.於諸聖法未成就故。復如何知異色心等有實同分。契經說故.如契經
說此天同分此人同分乃至廣說。此經不說異色心等有實同分.爲證不成。若同智
言因斯起故知實有者.則草木等應有同分。又於同分起同智言.同分復應有別同
分.彼旣不爾此云何然。若謂爲因起同事欲知實有者.理亦不然.宿習爲因起同事
欲.何要別執有實同分。然依有情身心相似分位差別假立同分。復如何知異色心

回页首

等有實命根。契經說故.如契經說夀煖識三應知命根說名爲夀。此經不說異色心
等有實夀體.爲證不成。又先已成色不[一]離識.應[二]此離識無別命根。又若命根異識實
有.應如受等非實命根。若爾如何經說三法。義別說三.如四正斷。住無心位夀煖應
無。豈不經說識不離身。旣爾如何名無心位。彼滅轉識非阿賴耶.有此識因後當廣
說。此識足爲界趣生體.是徧恆續異熟果故.無勞別執有實命根。然依親生此識種
子由業所引功能差別住時決定假立命根。復如何知二無心定無想異熟異色心
等有實自性。若無實性.應不能遮心心所法令不現起。若無心位有別實法異色心
等能遮於心名無心定.應無色時有別實法異色心等能礙於色名無色定.彼旣不
爾此云何然。又遮礙心何須實法.如堤塘等假亦能遮。謂修定時於定加行厭患麤
動心心所故.發勝期願遮心心所.令心心所漸細漸微.微微心時熏異熟識成極增
上厭心等種.由此損伏心等種故麤動心等暫不現行.依此分位假立二定.此種善
故定亦名善。無想定前求無想果故.所熏成種招彼異熟識.依之麤動想等不行.於
注：
[一]原刻作異．今依述記卷九及麗刻改．
[二]原刻作比．今依麗刻改．

回页首

此分位假立無想.依異熟立得異熟名。故此三法亦非實有。
成唯識論卷第一


成唯識論卷二

成唯識論

成唯識論〈不分品〉

成唯識論校勘說明

成唯識論卷第一

成唯識論卷第二

成唯識論卷第三

成唯識論卷第四

成唯識論卷第五

成唯識論卷第六

成唯識論卷第七

成唯識論卷第八

成唯識論卷第九

成唯識論卷第十

成唯識論後序

附錄

成唯識論卷第二
        護法等菩薩造
         唐三藏法師玄奘奉詔譯
復如何知諸有爲相異色心等有實自性。契經說故.如契經說有三有爲之有爲相
乃至廣說。此經不說異色心等有實自性.爲證不成。非第六聲便表異體.色心之體
卽色心故。非能相體定異所相.勿堅相等異地等故。若有爲相異所相體.無爲相體
應異所相。又生等相若體俱有.應一切時齊興作用.若相違故用不頓興.體亦相違
如何俱有.又住異滅用不應俱。能相所相體俱本有用亦應然.無別性故.若謂彼用
更待因緣.所待因緣應非本有.又執生等便爲無用。所相恆有而生等合.應無爲法
亦有生等.彼此異因不可得故。又去來世非現非常應似空華非實有性.生名爲有
寧在未來.滅名爲無應非現在.滅若非無生應非有.又滅違住寧執同時.住不違生
何容異世.故彼所執進退非理。然有爲法因緣力故本無今有暫有還無.表異無爲

回页首

假立四相。本無今有有位名生.生位暫停卽說爲住.住別前後復立異名.暫有還無
無時名滅。前三有故同在現在.後一是無故在過去。如何無法與有爲相。表此後無.
爲相何失。生表有法先非有.滅表有法後是無.異表此法非凝然.住表此法暫有用.
故此四相於有爲法雖俱名表而表有異。此依刹那假立四相.一期分位亦得假立.
初有名生後無名滅.生已相似相續名住.卽此相續轉變名異.是故四相皆是假立。
復如何知異色心等有實詮表名句文身。契經說故.如契經說佛得希有名句文身。
此經不說異色心等有實名等.爲證不成。若名句文異聲實有.應如色等非實能詮。
謂聲能生名句文者此聲必有音韻屈曲.此足能詮.何用名等。若謂聲上音韻屈曲
卽名句文異聲實有.所見色上形量屈曲應異色處別有實體。若謂聲上音韻屈曲
如絃管聲非能詮者.此應如彼聲不別生名等.又誰說彼定不能詮。聲若能詮.風鈴
聲等應有詮用。此應如彼不別生實名句文身。若唯語聲能生名等.如何不許唯語
能詮。何理定知能詮卽語。寧知異語別有能詮。語不異能詮人天共了.執能詮異語

回页首

天愛非餘。然依語聲分位差別而假建立名句文身.名詮自性.句詮差別.文卽是字
爲二所依。此三離聲雖無別體.而假實異亦不卽聲.由此法詞二無礙解境有差別.
聲與名等藴處界攝亦各有異。且依此土說名句文依聲假立.非謂一切.諸餘佛土
亦依光明妙香味等假立三故。有執隨眠異心心所是不相應行藴所攝.彼亦非理.
名貪等故如現貪等非不相應。執別有餘不相應行.準前理趣皆應遮止。諸無爲法
離色心等決定實有理不可得。且定有法略有三種.一現所知法如色心等.二現受
用法如瓶衣等.如是二法世共知有不待因成.三有作用法如眼耳等.由彼彼用證
知是有。無爲非世共知定有.又無作用如眼耳等.設許有用應是無常.故不可執無
爲定有。然諸無爲所知性故.或色心等所顯性故.如色心等不應執爲離色心等實
無爲性。又虚空等爲一爲多。若體是一.徧一切處虚空容受色等法故.隨能合法體
應成多.一所合處餘不合故.不爾諸法應互相徧。若謂虚空不與法合.應非容受如
餘無爲。又色等中有虚空不.有應相雜.無應不徧。一部一品結法斷時應得餘部餘

回页首

品擇滅.一法緣闕得不生時應於一切得非擇滅.執彼體一理應爾故。若體是多.便
有品類.應如色等非實無爲.虚空又應非徧容受。餘部所執離心心所實有無爲.準
前應破。又諸無爲許無因果故.應如兔角非異心等有。然契經說有虚空等諸無爲
法.略有二種。一依識變假施設有.謂曾聞說虚空等名隨分別有虚空等相.數習力
故心等生時似虚空等無爲相現.此所現相前後相似無有變易假說爲常。二依法
性假施設有.謂空無我所顯真如有無俱非心言路絕與一切法非一異等.是法真
理故名法性.離諸障礙故名虚空.由簡擇力滅諸雜染究竟證會故名擇滅.不由擇
力本性清淨或緣闕所顯故名非擇滅.苦樂受滅故名不動.想受不行名想受滅.此
五皆依真如假立.真如亦是假施設名。遮撥爲無故說爲有.遮執爲有故說爲空.勿
謂虚幻故說爲實.理非妄倒故名真如.不同餘宗離色心等有實常法名曰真如。故
諸無爲非定實有。外道餘乘所執諸法異心心所非實有性.是所取故.如心心所。能
取彼覺亦不緣彼.是能取故.如緣此覺。諸心心所依他起故.亦如幻事非真實有。爲

回页首

遣妄執心心所外實有境故說唯有識.若執唯識真實有者如執外境亦是法執。然
諸法執略有二種.一者俱生.二者分別。俱生法執無始時來虚妄熏習內因力故恆
與身俱.不待邪教及邪分別任運而轉故名俱生。此復二種.一常相續.在第七識緣
第八識起自心相執爲實法.二有間斷.在第六識緣識所變藴處界相或總或別起
自心相執爲實法。此二法執細故難斷.後十地中數數修習勝法空觀方能除滅。分
別法執亦由現在外緣力故非與身俱.要待邪教及邪分別然後方起故名分別。唯
在第六意識中有.此亦二種.一緣邪教所說藴處界相起自心相分別計度執爲實
法.二緣邪教所說自性等相起自心相分別計度執爲實法。此二法執麤故易斷.入
初地時觀一切法法空真如卽能除滅。如是所說一切法執自心外法或有或無.自
心內法一切皆有.是故法執皆緣自心所現似法執爲實有。然似法相從緣生故是
如幻有.所執實法妄計度故決定非有.故世尊說慈氏當知諸識所緣唯識所現.依
他起性如幻事等。如是外道餘乘所執離識我法皆非實有.故心心所決定不用外

回页首

色等法爲所緣緣.緣用必依實有體故。現在彼聚心心所法非此聚識親所緣緣.如
非所緣.他聚攝故。同聚心所亦非親所緣.自體異故.如餘非所取。[一]由此應知實無外
境唯有內識似外境生。是故契經伽他中說.如愚所分別外境實皆無.習氣擾濁心
故似彼而轉。
[二]有作是難.若無離識實我法者假亦應無.謂假必依真事似事共法而立.如有真火有
似火人有猛赤法乃可假說此人爲火.假說牛等應知亦然.我法若無依何假說.無假
說故似亦不成.如何說心似外境轉。彼難非理.離識我法前已破故.依類依實假說火
等俱不成故。依類假說理且不成.猛赤等德非類有故.[三]若無共德而假說彼.應亦於水
等假說火等名。[四]若謂猛等雖非類德而不相離故可假說.此亦不然.人類猛等現見亦
有互相離故。類旣無德.又互相離.然有於人假說火等.故知假說不依類成。依實假說
理亦不成.猛赤等德非共有故.謂猛赤等在火在人其體各別所依異故.無共假說有
過同前。若謂人火德相似故可假說者.理亦不然.說火在人非在德故.由此假說不依
注：
[一]此句總結上文．糅安慧釋．
[二]此一大段糅安慧釋．原釋缺假說牛等至前已破故各句．
[三]勘安慧釋此二句意云．若無共法之人而假說爲類此不應理．有太過之失故．
[四]勘安慧釋此句意云．又於類中雖無猛赤而二法與類不離故假說人爲類者．

回页首

實成。又假必依真事立者.亦不應理。真謂自相.假智及詮俱非境故.謂假智詮不得自
相唯於諸法共相而轉。亦非離此有別方便施設自相爲假所依。然假智詮必依聲起.
聲不及處此便不轉.能詮所詮俱非自相。故知假說不依真事.由此但依似事而轉.似
謂增益非實有相.聲依增益似相而轉.故不可說假必依真。是故彼難不應正理。[一]然依
識變對遣妄執真實我法說假似言.由此契經伽他中說.爲對遣愚夫所執實我法.故
於識所變假說我法名。[二]識所變相雖無量種.而能變識[三]類則唯三。[四]一謂異熟.卽第八識.
多異熟性故。二謂思量.卽第七識.恆審思量故。三謂了境.卽前六識.[五]了境相麤故。及言
顯六合爲一種。[六]此三皆名能變識者.能變有二種。一因能變.謂第八識中等流異熟二
因習氣.等流習氣由七識中善惡無記熏令生長.異熟習氣由六識中有漏善惡熏令
生長。二果能變.謂前二種習氣力故有八識生現種種相。等流習氣爲因緣故八識體
相差別而生名等流果.果似因故。異熟習氣爲增上緣.感第八識酬引業力恆相續故
立異熟名.感前六識酬滿業者從異熟起名異熟生不名異熟有間斷故.卽前異熟及
注：
[一]此下總結．安慧釋無文．
[二]安慧釋此段生起云．未知識變有幾．說彼差別故頌云云．
[三]原刻作雖．今依述記卷十二及麗刻改．
[四]此段糅安慧釋．原釋次在二能變後．並有生起文云．已說三變未審是何．釋彼差別故頌云云．
[五]安慧釋此句云．各別現似色等境故．蓋以現似義 a^bha^sa 解釋了別．Vijn~apni 唯識原名唯了別者．意當於此．
[六]此段糅安慧釋．原釋以此解能變唯三句．故次在前．又原釋云．我法假說所依之識變又以因性果性有異．因變者．謂藏識中異熟等流習氣之增長．果變者．謂由宿業引滿．異熟習氣起用故．藏識於餘衆同分中現行．又等流習氣起用故．轉識染意皆從藏識現行云云．今糅文晦．

回页首

異熟生名異熟果.果異因故。[一]此中且說我愛執藏持雜染種能變果識名爲異熟.非謂
一切。雖已略說能變三名而未廣辯能變三相.[二]且初能變其相云何。頌曰.
[三]初阿賴耶識.　異熟.一切種.　[四]不可知執受　處了.常與觸
作意受想思　相應.唯捨受.　是無覆無記.　[五]觸等亦如是.
恆轉如暴流. 阿羅漢位捨。
論曰.初能變識.大小乘教名阿賴耶.[六]此識具有能藏所藏執藏義故.謂與雜染互爲緣
故.有情執爲自內我故。此卽顯示初能變識所有自相.攝持因果爲自相故.此識自相
分位雖多.藏識過重是故偏說。[七]此是能引諸界趣生善不善業異熟[八]果故說名異熟.離
此命根衆同分等恆時相續勝異熟果不可得故。此卽顯示初能變識所有果相.此識
果相雖多位多種.異熟[九]寬不共故偏說之。此能執持諸法種子令不失故名一切種.離
此餘法能徧執持諸法種子不可得故。此卽顯示初能變識所有因相.此識因相雖有
多種.持種不共是故偏說。初能變識體相雖多.略說唯有如是三相。
注：
[一]安慧釋無此文．
[二]此句生起．糅安慧釋．
[三]勘梵藏本此句云．此中名藏識．此中及名安慧均有釋．今譯文略．
[四]勘梵藏本此句首有彼字．又次捨受句．無覆句．恆轉句．羅漢句．均有彼字以牒上文藏識．安慧皆有釋．今譯全略．又此句連下處了分爲二句．次常與觸至相應又爲二句．合成第三頌．今譯改式．
[五]梵藏本此語祗有六韻．合下恆轉一句二韻乃足半頌．第四頌訖．次阿羅漢位捨賸爲單句．入第五頌．今譯改式．
[六]此解同轉識論．又糅安慧釋．藏字原作upanibandha.乃因果結合之意．舊解於中隱藏．誤也．又論釋皆缺執藏義．
[七]此解大同轉識論．又糅安慧釋．
[八]原刻作界．今依述記卷十二及麗刻改．
[九]原刻作實．今依述記及麗刻改．

回页首

[一]一切種相應更分別.此中何法名爲種子。謂本識中親生自果功能差別。此與本識
及所生果不一不異.體用因果理應爾故。雖非一異而是實有.假法如無非因緣故。
此與諸法旣非一異.應如瓶等是假非實。若爾真如應是假有.許則便無真勝義諦。
然諸種子唯依世俗說爲實有.不同真如。種子雖依第八識體而是此識相分非餘.
見分恆取此爲境故。諸有漏種與異熟識體無別故無記性攝.因果俱有善等性故
亦名善等.諸無漏種非異熟識性所攝故因果俱是善性攝故唯名爲善。若爾何故
決擇分說二十二根一切皆有異熟種子.皆異熟生。雖名異熟而非無記.依異熟故
名異熟種.異性相依如眼等識。或無漏種由熏習力轉變成熟立異熟名.非無記性
所攝異熟。此中有義一切種子皆本性有不從熏生.由熏習力但可增長。如契經說
一切有情無始時來有種種界如惡义聚法爾而有.界卽種子差別名故。又契經說
無始時來界一切法等依.界是因義。瑜伽亦說諸種子體無始時來性雖本有而由
染淨新所熏發.諸有情類無始時來若般涅槃法者一切種子皆悉具足.不般涅槃
注：
[一]此下廣辨一切種相．安慧釋無文．述記卷十三謂此中有安慧難．未詳何據．

回页首

法者便闕三種菩提種子。如是等文誠證非一。又諸有情旣說本有五種姓別.故應
定有法爾種子不由熏生。又瑜伽說地獄成就三無漏根是種非現.又從無始展轉
傳來法爾所得本性住姓.由此等證無漏種子法爾本有不從熏生.有漏亦應法爾
有種由熏增長不別熏生。如是建立因果不亂。有義種子皆熏故生.所熏能熏俱無
始有故諸種子無始成就.種子旣是習氣異名.習氣必由熏習而有.如麻香氣華熏
故生。如契經說諸有情心染淨諸法所熏習故無量種子之所積集.論說內種定有
熏習外種熏習或有或無.又名言等三種熏習總攝一切有漏法種.彼三旣由熏習
而有.故有漏種必藉熏生。無漏種生亦由熏習.說聞熏習聞淨法界等流正法而熏
起故.是出世心種子性故。有情本來種姓差別.不由無漏種子有無.但依有障無障
建立。如瑜伽說.於真如境若有畢竟二障種者立爲不般涅槃法姓.若有畢竟所知
障種非煩惱者一分立爲聲聞種姓一分立爲獨覺種姓.若無畢竟二障種者卽立
彼爲如來種姓.故知本來種姓差別依障建立非無漏種。所說成就無漏種言.依當

回页首

可生.非已有體。有義種子各有二類。一者本有.謂無始來異熟識中法爾而有生藴
處界功能差別.世尊依此說諸有情無始時來有種種界如惡义聚法爾而有.餘所
引證廣說如初.此卽名爲本性住種。二者始起.謂無始來數數現行熏習而有.世尊
依此說有情心染淨諸法所熏習故無量種子之所積集.諸論亦說染淨種子由染
淨法熏習故生.此卽名爲習所成種。若唯本有.轉識不應與阿賴耶爲因緣性。如契
經說.諸法於識藏識於法亦爾.更互爲果性亦常爲因性。此頌意言阿賴耶識與諸
轉識於一切時展轉相生互爲因果.攝大乘說.阿賴耶識與雜染法互爲因緣如炷
與燄展轉生燒.又如束蘆互相依住.唯依此二建立因緣.所餘因緣不可得故。若諸
種子不由熏生.如何轉識與阿賴耶有因緣義。非熏令長可名因緣.勿善惡業與異
熟果爲因緣故。又諸聖教說有種子由熏習生.皆違彼義。故唯本有.理教相違。若唯
始起.有爲無漏無因緣故應不得生.有漏不應爲無漏種.勿無漏種生有漏故.許應
諸佛有漏復生.善等應爲不善等種。分別論者雖作是說.心性本淨客塵煩惱所染

回页首

汙故名爲雜染.離煩惱時轉成無漏.故無漏法非無因生。而心性言.彼說何義。若說
空理.空非心因.常法定非諸法種子.以體前後無轉變故。若卽說心.應同數論相雖
轉變而體常一.惡無記心又應是善.許則應與信等相應.不許便應非善心體尚不
名善況是無漏。有漏善心旣稱雜染.如惡心等性非無漏.故不應與無漏爲因.勿善
惡等互爲因故。若有漏心性是無漏.應無漏心性是有漏.差別因緣不可得故。又異
生心若是無漏.則異生位無漏現行應名聖者。若異生心性雖無漏而相有染不名
無漏無斯過者.則心種子亦非無漏.何故汝論說有異生唯得成就無漏種子.種子
現行性相同故。然契經說心性淨者.說心空理所顯真如.真如是心真實性故。或說
心體非煩惱故名性本淨.非有漏心性是無漏故名本淨。由此應信有諸有情無始
時來有無漏種不由熏習法爾成就.後勝進位熏令增長.無漏法起以此爲因.無漏
起時復熏成種。有漏法種類此應知。諸聖教中雖說內種定有熏習.而不定說一切
種子皆熏故生.寧全撥無本有種子。然本有種亦由熏習令其增盛方能得果.故說

回页首

內種定有熏習。其聞熏習非唯有漏.聞正法時亦熏本有無漏種子令漸增盛.展轉
乃至生出世心.故亦說此名聞熏習。聞熏習中有漏性者是修所斷.感勝異熟爲出
世法勝增上緣.無漏性者非所斷攝.與出世法正爲因緣。此正因緣微隱難了.有寄
麤顯勝增上緣方便說爲出世心種。依障建立種姓別者.意顯無漏種子有無.謂若
全無無漏種者彼二障種永不可害卽立彼爲非涅槃法.若唯有二乘無漏種者彼
所知障種永不可害一分立爲聲聞種姓一分立爲獨覺種姓.若亦有佛無漏種者
彼二障種俱可永害卽立彼爲如來種姓.故由無漏種子有無障有可斷不可斷義。
然無漏種微隱難知故約彼障顯姓差別.不爾彼障有何別因而有可害不可害者。
若謂法爾有此障別.無漏法種寧不許然。若本全無無漏法種.則諸聖道永不得生.
誰當能害二障種子而說依障立種姓別。旣彼聖道必無生義.說當可生亦定非理。
然諸聖教處處說有本有種子.皆違彼義。故唯始起.理教相違。由此應知諸法種子
各有本有始起二類。然種子義略有六種。一刹那滅.謂體纔生無間必滅有勝功力

回页首

方成種子.此遮常法.常無轉變不可說有能生用故。二果俱有.謂與所生現行果法
俱現和合方成種子.此遮前後及定相離.現種異類互不相違一身俱時有能生用.
非如種子自類相生前後相違必不俱有。雖因與果有俱不俱.而現在時可有因用.
未生已滅無自體故.依生現果立種子名.不依引生自類名種.故但應說與果俱有。
三恆隨轉.謂要長時一類相續至究竟位方成種子.此遮轉識.轉易間斷與種子法
不相應故.此顯種子自類相生。四性決定.謂隨因力生善惡等功能決定方成種子.
此遮餘部執異性因生異性果有因緣義。五待衆緣.謂此要待自衆緣合功能殊勝
方成種子.此遮外道執自然因不待衆緣恆頓生果.或遮餘部緣恆非無.顯所待緣
非恆有性.故種於果非恆頓生。六引自果.謂於別別色心等果各各引生方成種子.
此遮外道執唯一因生一切果.或遮餘部執色心等互爲因緣。唯本識中功能差別
具斯六義成種.非餘。外穀麥等識所變故假立種名.非實種子。此種勢力生近正果
名曰生因.引遠殘果令不頓絕卽名引因。內種必由熏習生長.親能生果是因緣性。

回页首

外種熏習或有或無.爲增上緣辦所生果.必以內種爲彼因緣.是共相種所生果故。
依何等義立熏習名。所熏能熏各具四義.令種生長故名熏習。何等名爲所熏四義。
一堅住性.若法始終一類相續能持習氣乃是所熏.此遮轉識及聲風等.性不堅住
故非所熏。二無記性.若法平等無所違逆能容習氣乃是所熏.此遮善染勢力強盛.
無所容納故非所熏.由此如來第八淨識唯帶舊種非新受熏。三可熏性.若法自在
性非堅密能受習氣乃是所熏.此遮心所及無爲法.依他堅密故非所熏。四與能熏
共和合性.若與能熏同時同處不卽不離乃是所熏.此遮他身剎那前後.無和合義
故非所熏。唯異熟識具此四義可是所熏.非心所等。何等名爲能熏四義。一有生滅.
若法非常能有作用生長習氣乃是能熏.此遮無爲前後不變.無生長用故非能熏。
二有勝用.若有生滅勢力增盛能引習氣乃是能熏.此遮異熟心心所等.勢力羸劣
故非能熏。三有增減.若有勝用可增可減攝[一]植習氣乃是能熏.此遮佛果圓滿善法.
無增無減故非能熏.彼若能熏便非圓滿.前後佛果應有勝劣。四與所熏和合而轉.
注：
[一]原刻作持．今依麗刻改．

回页首

若與所熏同時同處不卽不離乃是能熏.此遮他身剎那前後.無和合義故非能熏。
唯七轉識及彼心所有勝勢用而增減者具此四義可是能熏。如是能熏與所熏識
俱生俱滅熏習義成.令所熏中種子生長.如熏苣蕂故名熏習。能熏識等從種生時
卽能爲因復熏成種.三法展轉因果同時.如炷生燄燄生[一]焦炷.亦如蘆束更互相依.
因果俱時理不傾動。能熏生種種起現行.如俱有因得士用果.種子前後自類相生.
如同類因引等流果。此二於果是因緣性.除此餘法皆非因緣.設名因緣應知假說。
是謂略說一切種相。
[二]此識行相所緣云何。謂不可知執受處了。了謂了別.卽是行相.識以了別爲行相故。[三]處
謂處所.卽器世間.是諸有情所依處故。[四]執受有二.謂諸種子及有根身.諸種子者謂諸
相名分別習氣.有根身者謂諸色根及根依處.此二皆是識所執受.攝爲自體同安危
故。執受及處.俱是所緣。阿賴耶識因緣力故自體生時內變爲種及有根身.外變爲器.
卽以所變爲自所緣.行相仗之而得起故。
注：
[一]原刻作燋．今依慧琳一切經音義卷五十一改．
[二]此句生起．糅安慧釋．次句牒頌．
[三]此二句糅安慧釋．
[四]此段糅安慧釋．但原釋云．執受謂我法分別(徧計自性執着)之習氣．以有此故藏識乃得執取二分別果．故爲執受．又謂依處自體．卽與所依俱有之色根及名．彼相切近同一安危．故爲執受．按此釋文兩番解執受義今但存後一說．卽不能通種子．疑誤．

回页首

[一]此中了者.謂異熟識於自所緣有了別用.此了別用見分所攝。然有漏識自體生時
皆似所緣能緣相現.彼相應法應知亦爾.似所緣相說名相分.似能緣相說名見分。
若心心所無所緣相.應不能緣自所緣境.或應一一能緣一切.自境如餘餘如自故。
若心心所無能緣相.應不能緣如虚空等.或虚空等亦是能緣。故心心所必有二相。
如契經說.一切唯有覺所覺.義皆無.能覺所覺分各自然而轉。執有離識所緣境者.
彼說外境是所緣.相分名行相.見分名事.是心心所自體相故.心與心所同所依緣
行相相似事雖數等而相各異.識受想等相各別故。達無離識所緣境者.則說相分
是所緣.見分名行相.相見所依自體名事卽自證分.此若無者應不自憶心心所法.
如不曾更境必不能憶故.心與心所同所依根所緣相似行相各別.了別領納等作
用各異故.事雖數等而相各異.識受等體有差別故。然心心所一一生時以理推徵
各有三分.所量.能量.量果.別故.相見必有所依體故。如集量論伽他中說.似境相所
量.能取相自證卽能量及果.此三體無別。又心心所若細分別應有四分.三分如前.
注：
[一]此下廣辨執受處了．安慧釋無文．述記卷十五謂安慧唯立識自證分無見相分．未詳何據．

回页首

復有第四證自證分。此若無者誰證第三.心分旣同應皆證故。又自證分應無有果.
諸能量者必有果故。不應見分是第三果.見分或時非量攝故.由此見分不證第三.
證自體者必現量故。此四分中前二是外.後二是內。初唯所緣.後三通二.謂第二分
但緣第一或量非量或現或比.第三能緣第二第四.證自證分唯緣第三.非第二者
以無用故.第三第四皆現量攝。故心心所四分合成.具所能緣無無窮過.非卽非離
唯識理成。是故契經伽他中說.衆生心二性內外一切分.所取能取纏見種種差別。
此頌意說衆生心性二分合成.若內若外皆有所取能取纏縛.見有種種或量非量
或現或比多分差別.此中見者是見分故。如是四分或攝爲三.第四攝入自證分故。
或攝爲二.後三俱是能緣性故皆見分攝.此言見者是能緣義。或攝爲一.體無別故.
如入楞伽伽他中說.由自心執著心似外境轉.彼所見非有是故說唯心。如是處處
說唯一心.此一心言亦攝心所。故識行相卽是了別.了別卽是識之見分。所言處者.
謂異熟識由共相種成熟力故變似色等器世間相.卽外大種及所造色。雖諸有情

回页首

所變各別而相相似處所無異.如衆燈明各徧似一。誰異熟識變爲此相。有義一切.
所以者何.如契經說一切有情業增上力共所起故。有義若爾諸佛菩薩應實變爲
此雜穢土.諸異生等應實變爲他方此界諸淨妙土.又諸聖者厭離有色生無色界
必不下生.變爲此土復何所用。是故現居及當生者彼異熟識變爲此界.經依少分
說一切言.諸業同者皆共變故。有義若爾器將壞時旣無現居及當生者.誰異熟識
變爲此界。又諸異生厭離有色生無色界現無色身.預變爲土此復何用。設有色身
與異地器麤細懸隔不相依持.此變爲彼亦何所益。然所變土本爲色身依持受用.
故若於身可有持用便變爲彼。由是設生他方自地彼識亦得變爲此土.故器世間
將壞初成雖無有情而亦現有。此說一切共受用者.若別受用準此應知.鬼人天等
所見異故。諸種子者.謂異熟識所持一切有漏法種.此識性攝故是所緣。無漏法種
雖依附此識而非此性攝故非所緣.雖非所緣而不相離.如真如性不違唯識。有根
身者.謂異熟識不共相種成熟力故變似色根及根依處.卽內大種及所造色。有共

回页首

相種成熟力故於他身處亦變似彼.不爾應無受用他義。此中[一]有義亦變似根.辯中
邊說似自他身五根現故。有義唯能變似依處.他根於己非所用故.似自他身五根
現者說自他識各自變義。故生他地或般涅槃.彼餘尸骸猶見相續。前來且說業力
所變外器內身界地差別.若定等力所變器身界地自他則不決定。所變身器多恆
相續.變聲光等多分暫時.隨現緣力擊發起故。略說此識所變境者.謂有漏種十有
色處及墮法處所現實色。何故此識不能變似心心所等爲所緣耶。有漏識變略有
二種.一隨因緣勢力故變.二隨分別勢力故變.初必有用.後但爲境。異熟識變但隨
因緣.所變色等必有實用.若變心等便無實用.相分心等不能緣故.須彼實用別從
此生.變無爲等亦無實用.故異熟識不緣心等。至無漏位勝慧相應.雖無分別而澄
淨故.設無實用亦現彼影.不爾諸佛應非徧[二]智。故有漏位此異熟識但緣器身及有
漏種.[三]在欲色界具三所緣.無色界中緣有漏種.厭離色故無業果色.有定果色於理
無違.彼識亦緣此色爲境。
注：
[一]述記卷十六謂此是安慧說．勘安慧釋無文．
[二]原刻作知．今依述記卷十六及麗刻改．
[三]此段糅安慧釋．原釋云．於欲色界有名色二種執受．無色界離色貪故無色異熟．唯執受名．

回页首

不可知者.[一]謂此行相極微細故難可了知。[二]或此所緣內執受境亦微細故.外器世間量
難測故.名不可知。[三]云何是識取所緣境行相難知。如滅定中不離身識.應信爲有。然必
應許滅定有識.有情攝故.如有心時。無想等位當知亦爾。
成唯識論卷第二
注：
[一]轉識論釋此意．云相及境不可分別一體無異．
[二]此段糅安慧釋．原釋云．內二執受皆難了知所受是此．故云不可知．又外器界之了別．行相所緣無盡．故云不可知．
[三]此段糅安慧釋．原釋以餘說滅心有識者所言滅定等位．例知識法可有行相所緣難知之義．今文但說行相．有誤．


成唯識論卷三

成唯識論

成唯識論〈不分品〉

成唯識論校勘說明

成唯識論卷第一

成唯識論卷第二

成唯識論卷第三

成唯識論卷第四

成唯識論卷第五

成唯識論卷第六

成唯識論卷第七

成唯識論卷第八

成唯識論卷第九

成唯識論卷第十

成唯識論後序

附錄

成唯識論卷第三
        護法等菩薩造
         唐三藏法師玄奘奉詔譯
[一]此識與幾心所相應。常與觸作意受想思相應。[二]阿賴耶識無始時來乃至未轉.於一切
位恆與此五心所相應.以是徧行心所攝故。[三]觸謂三和分別變異令心心所觸境爲性.
受想思等所依爲業。謂根境識更相隨順故名三和.觸依彼生令彼和合故說爲彼.三
和合位皆有順生心所功能說名變異.觸似彼起故名分別。根變異力引觸起時勝彼
識境.故集論等但說分別根之變異。和合一切心及心所令同觸境.是觸自性。旣似順
起心所功能.故以受等所依爲業.起盡經說受想行藴一切皆以觸爲緣故.由斯故說
識觸受等因二三四和合而生。瑜伽但說與受想思爲所依者.思於行藴爲主勝故.擧
此攝餘。集論等說爲受依者.以觸生受近而勝故.謂觸所取可意等相與受所取順益
等相極相隣近引發勝故。然觸自性是實非假.六六法中心所性故.是食攝故.能爲緣
注：
[一]此句生起．糅安慧釋．次句牒頌.
[二]此段糅安慧釋原係解頌常字也．
[三]此解體業二句糅安慧釋．安慧解諸心所多依集論．今糅他家故較詳也．三和等者．原釋云．三和合已．識別根之變異．作受所依爲業．

回页首

故.如受等性非卽三和。[一]作意謂能警心爲性.於所緣境引心爲業。謂此警覺應起心種
引令趣境故名作意.雖此亦能引起心所.心是主故但說引心。[二]有說令心迴趣異境或
於一境持心令住故名作意.彼俱非理.應非徧行.不異定故。[三]受謂領納順違俱非境相
爲性.起愛爲業.能起合離非二欲故。有作是說.受有二種.一境界受謂領所緣.二自性
受謂領俱觸.唯自性受是受自相.以境界受共餘相故。彼說非理.受定不緣俱生觸故。
若似觸生名領觸者.似因之果應皆受性。又旣受因應名因受.何名自性。若謂如王食
諸國邑受能領觸所生受體名自性受.理亦不然.違自所執不自證故。若不捨自性名
自性受.應一切法皆是受自性.故彼所說但誘嬰兒。然境界受非共餘相.領順等相定
屬己者名境界受不共餘故。[四]想謂於境取像爲性.施設種種名言爲業.謂要安立境分
齊相方能隨起種種名言。[五]思謂令心造作爲性.[六]於善品等役心爲業.謂能取境正因等
相驅役自心令造善等。此五旣是徧行所攝.故與藏識決定相應.其徧行相後當廣釋。
此觸等五與異熟識行相雖異.而時依同所緣事等故名相應。[七]此識行相極不明了.不
注：
[一]轉識論云．心恆勤行名爲作意．同此．
[二]此解同安慧釋．原釋幷云．持心者於所緣數數引心．此就心定相續緣時而說．非一一心刹那也．按此釋已爲持心之說解難．而今文不加敘破．未詳何以．
[三]此解體業三句糅安慧釋．
[四]此句糅安慧釋．但原釋云．於境取相．相謂青黃等差別作境分齊者．今譯取像.疑誤．
[五]此句糅安慧釋．
[六]此解同轉識論．論云．思惟籌量可行不可行令心成邪成正名爲思惟．
[七]轉識論此段不別分釋．卽於前徧行受下云受但是捨受．勘安慧釋．以此合次無覆句爲一段．別有生起文云．受有苦等三種．法有善等四種．前但總說藏識有受．未知何受．又未知是善不善等．故頌云云．次釋捨受所以云．所緣等不可知．

回页首

能分別違順境相.微細.一類.相續而轉.是故唯與捨受相應。[一]又此相應受唯是異熟.隨
先引業轉不待現緣.任善惡業勢力轉故.唯是捨受。苦樂二受是異熟生非真異熟.待
現緣故.非此相應。又由此識常無轉變有情恆執爲自內我.若與苦樂二受相應便有
轉變寧執爲我.故此但與捨受相應。若爾如何此識亦是惡業異熟。旣許善業能招捨
受此亦應然.捨受不違苦樂品故.如無記法善惡俱招。
[二]如何此識非別境等心所相應。互相違故。謂欲希望所樂事轉.此識任運無所希望.
勝解印持決定事轉.此識瞢昧無所印持.念唯明記曾習事轉.此識昧劣不能明記.
定能令心專注一境.此識任[三]運刹那別緣.慧唯簡擇德等事轉.此識微昧不能簡擇.
故此不與別境相應。此識唯是異熟性故.善染汙等亦不相應.惡作等四無記性者
有間斷故定非異熟。
法有四種.謂善不善有覆無記無覆無記.阿賴耶識何法攝耶。此識唯是無覆無記.[四]異
熟性故。異熟若是善染汙者.流轉還滅應不得成。又此識是善染依故.若善染者.互相
注：
[一]此下至非此相應句糅安慧釋．原釋以此破別受善不善業異熟執．故在前解受心所處出．
[二]此下別解餘所不相應．安慧釋無文．
[三]原刻作業．今依述記卷十七及麗刻改．
[四]此句糅安慧釋．原釋以此爲無覆無記第二解．

回页首

違故應不與二俱作所依。又此識是所熏性故.若善染者.如極香臭應不受熏.無熏習
故染淨因果俱不成立.故此唯是無覆無記。[一]覆謂染法.障聖道故.又能蔽心令不淨故.
此識非染故名無覆。[二]記謂善惡.有愛非愛果及殊勝自體可記別故.此非善惡故名無
記。觸等亦如是者.[三]謂如阿賴耶識唯是無覆無記性攝.觸作意受想思亦爾.諸相應法
必同性故。[四]又觸等五如阿賴耶亦是異熟.所緣行相俱不可知.緣三種境.五法相應.無
覆無記.故說觸等亦如是言。有義觸等如阿賴耶亦是異熟及一切種.廣說乃至無覆
無記.亦如是言無簡別故。彼說非理.所以者何.觸等依識不自在故.如貪信等不能受
熏.如何同識能持種子。又若觸等亦能受熏.應一有情有六種體。若爾果起從何種生.
理不應言從六種起.未見多種生一芽故。若說果生唯從一種.則餘五種便爲無用。亦
不可說次第生果.熏習同時勢力等故。又不可說六果頓生.勿一有情一刹那頃六眼
識等俱時生故。誰言觸等亦能受熏持諸種子。不爾如何觸等如識名一切種。謂觸等
五有似種相名一切種.觸等與識所緣等故.無色觸等有所緣故.親所緣緣定應有故.
注：
[一]此段糅安慧釋．原釋以此爲無覆無記第一解．
[二]此上原衍無字．今依述記卷十八及麗刻刪．
[三]此解同轉識論．又糅安慧釋．
[四]此段糅安慧釋．原釋無此緣三境義．而有捨受相應義．

回页首

此似種相不爲因緣生現識等.如觸等上似眼根等非識所依.亦如似火無能燒用。彼
救非理.觸等所緣似種等相後執受處方應與識而相例故。由此前說一切種言定目
受熏能持種義.不爾本頌有重言失。又彼所說亦如是言無簡別故咸相例者定不成
證.勿觸等五亦能了別.觸等亦與觸等相應.由此故知亦如是者隨所應說非謂一切。
[一]阿賴耶識爲斷爲常。非斷非常.以恆轉故。恆謂此識無始時來一類相續常無間斷.是
界趣生施設本故.性堅持種令不失故。轉謂此識無始時來念念生滅前後變異.因滅
果生非常一故.可爲轉識熏成種故。恆言遮斷.轉表非常.猶如暴流.[二]因果法爾。如暴流
水非斷非常相續長時有所漂溺.此識亦爾.從無始來生滅相續非常非斷漂溺有情
令不出離。又如暴流雖風等擊起諸波浪而流不斷.此識亦爾.雖遇衆緣起眼識等而
恆相續。[三]又如暴流漂水上下魚草等物隨流不捨.此識亦爾.與內習氣外觸等法恆相
隨轉。如是法喻意顯此識無始因果非斷常義.謂此識性無始時來刹那刹那果生因
滅.果生故非斷.因滅故非常.非斷非常是緣起理.故說此識恆轉如流。
注：
[一]此句生起糅安慧釋．原釋以一體不變而轉及相續而轉爲問．今作斷常．意微有異．
[二]此解糅安慧釋．原釋云．因果無間相續是爲暴流．
[三]此解大同轉識論．又糅安慧釋．原釋云．亦如暴流牽引草木牛糞而去．如是藏識隨福等業牽引觸等流轉．

回页首

[一]過去未來旣非實有.非常可爾.非斷如何.斷豈得成緣起正理。過去未來若是實有
可許非斷.如何非常.常亦不成緣起正理。豈斥他過己義便成。若不摧邪難以顯正。
[二]前因滅位後果卽生.如稱兩頭低昂時等.如是因果相續如流.何假去來方成非斷。
因現有位後果未生因是誰因.果現有時前因已滅果是誰果.旣無因果誰離斷常。
若有因時已有後果.果旣本有何待前因.因義旣無果義寧有.無因無果豈離斷常。
因果義成依法作用.故所詰難非預我宗。體旣本有用亦應然.所待因緣亦本有故。
由斯汝義因果定無.應信大乘緣起正理。謂此正理深妙離言.因果等言皆假施設.
觀現在法有引後用假立當果對說現因.觀現在法有酬前相假立曾因對說現果.
假謂現識似彼相現.如是因果理趣顯然.遠離二邊契會中道.諸有智者應順修學。
有餘部說.雖無去來而有因果恆相續義.謂現在法極迅速者猶有初後生滅二時.
生時酬因滅時引果.時雖有二而體是一.前因正滅後果正生.體相雖殊而俱是有.
如是因果非假施設.然離斷常又無前難.誰有智者捨此信餘。彼有虚言都無實義.
注：
[一]此下別破諸部．安慧釋無文．
[二]勘安慧釋前解變義云．卽因刹那滅時與彼相異之果得生．亦同此義．

回页首

何容一念而有二時.生滅相違寧同現在.滅若現在生應未來.有故名生旣是現在
無故名滅寧非過去.滅若非無生應非有生旣現有滅應現無.又二相違如何體一
非苦樂等見有是事.生滅若一時應無二生滅若異寧說體同.故生滅時俱現在有
同依一體理必不成。經部師等因果相續.理亦不成.彼不許有阿賴耶識能持種故。
由此應信大乘所說因果相續緣起正理。
[一]此識無始恆轉如流.乃至何位當究竟捨。阿羅漢位方究竟捨。[二]謂諸聖者斷煩惱障究
竟盡時名阿羅漢.爾時此識煩惱麤重永遠離故說之爲捨。
[三]此中所說阿羅漢者通攝三乘無學果位.皆已永害煩惱賊故.應受世間妙供養故.
永不復受分段生故。云何知然。決擇分說諸阿羅漢獨覺如來皆不成就阿賴耶故.
集論復說若諸菩薩得菩提時頓斷煩惱及所知障成阿羅漢及如來故。若爾菩薩
煩惱種子未永斷盡非阿羅漢應皆成就阿賴耶識.何故卽彼決擇分說不退菩薩
亦不成就阿賴耶識。彼說二乘無學果位迴心趣向大菩提者必不退起煩惱障故
注：
[一]此二句生起．糅安慧釋．次句牒頌．
[二]此二句糅安慧釋．原釋云．得盡智無生智者名阿羅漢．於彼位中依止藏識之粗重無餘永斷爲捨藏識．
[三]此下廣辨阿羅漢捨．安慧釋無文．

回页首

趣菩提故.卽復轉名不退菩薩.彼不成就阿賴耶識.卽攝在此阿羅漢中.故彼論文
不違此義。又不動地以上菩薩一切煩惱永不行故.法駛流中任運轉故.能諸行中
起諸行故.刹那刹那轉增進故.此位方名不退菩薩。然此菩薩雖未斷盡異熟識中
煩惱種子.而緣此識我見愛等不復執藏爲自內我.由斯永捨阿賴耶名.故說不成
阿賴耶識.此亦說彼名阿羅漢。有義初地以上菩薩已證二空所顯理故.已得二種
殊勝智故.已斷分別二重障故.能一行中起諸行故.雖爲利益起諸煩惱而彼不作
煩惱過失.故此亦名不退菩薩。然此菩薩雖未斷盡俱生煩惱.而緣此識所有分別
我見愛等不復執藏爲自內我.由斯亦捨阿賴耶名.故說不成阿賴耶識.此亦說彼
名阿羅漢.故集論中作如是說.十地菩薩雖未永斷一切煩惱.然此煩惱猶如呪藥
所伏諸毒不起一切煩惱過失.一切地中如阿羅漢已斷煩惱.故亦說彼名阿羅漢。
彼說非理.七地以前猶有俱生我見愛等執藏此識爲自內我.如何已捨阿賴耶名。
若彼分別我見愛等不復執藏說名爲捨.則預流等諸有學位亦應已捨阿賴耶名.

回页首

許便違害諸論所說。地上菩薩所起煩惱皆由正知不爲過失.非預流等得有斯事.
寧可以彼例此菩薩。彼六識中所起煩惱雖由正知不爲過失.而第七識有漏心位
任運現行執藏此識寧不與彼預流等同.由此故知彼說非理。然阿羅漢斷此識中
煩惱麤重究竟盡故.不復執藏阿賴耶識爲自內我.由斯永失阿賴耶名說之爲捨.
非捨一切第八識體.勿阿羅漢無識持種爾時便入無餘涅槃。然第八識雖諸有情
皆悉成就.而隨義別立種種名。謂或名心.由種種法熏習種子所積集故.或名阿陀
那.執持種子及諸色根令不壞故.或名所知依.能與染淨所知諸法爲依止故.或名
種子識.能徧任持世出世間諸種子故.此等諸名通一切位。或名阿賴耶.攝藏一切
雜染品法令不失故.我見愛等執藏以爲自內我故.此名唯在異生有學.非無學位
不退菩薩有雜染法執藏義故.或名異熟識.能引生死善不善業異熟果故.此名唯
在異生二乘諸菩薩位.非如來地猶有異熟無記法故。或名無垢識.最極清淨諸無
漏法所依止故.此名唯在如來地有.菩薩二乘及異生位持有漏種可受熏習未得

回页首

善淨第八識故。如契經說.如來無垢識是淨無漏界.解脫一切障圓鏡智相應。阿賴
耶名過失重故.最初捨故.此中偏說。異熟識體菩薩將得菩提時捨.聲聞獨覺入無
餘依涅槃時捨.無垢識體無有捨時.利樂有情無盡時故.心等通故隨義應說。
[一]然第八識總有二位。一有漏位.無記性攝.唯與觸等五法相應.但緣前說執受處境。二
無漏位.唯善性攝.與二十一心所相應謂徧行別境各五善十一.與一切心恆相應故.
常樂證知所觀境故.於所觀境恆印持故.於曾受境恆明記故.世尊無有不定心故.於
一切法常決擇故.極淨信等常相應故.無染汙故.無散動故.此亦唯與捨受相應.任運
恆時平等轉故.以一切法爲所緣境.鏡智徧緣一切法故。
[二]云何應知此第八識離眼等識有別自體。聖教正理爲定量故。謂言大乘阿毗達磨
契經中說.無始時來界一切法[三]等依.由此有諸趣及涅槃證得。此第八識自性微細.
故以作用而顯示之.頌中初半顯第八識爲因緣用.後半顯與流轉還滅作依持用。
界是因義.卽種子識.無始時來展轉相續親生諸法故名爲因。依是緣義.卽執持識.
注：
[一] 此段對辨染淨第八識．安慧釋無文．
[二] 此下別以教理證有藏識．安慧釋有文極略．在後解第十九頌末始出．教證僅擧此頌．而無解釋．理證亦但取無藏識則流轉還滅不成一義．
[三] 等依原作 sma^sraya gnas-pa.但有依字之義．不云等也．

回页首

無始時來與一切法等爲依止故名爲緣。謂能執持諸種子故.與現行法爲所依故.
卽變爲彼及爲彼依.變爲彼者謂變爲器及有根身.爲彼依者謂與轉識作所依止。
以能執受五色根故眼等五識依之而轉.又與末那爲依止故第六意識依之而轉.
末那意識轉識攝故如眼等識依俱有根.第八理應是識性故亦以第七爲俱有依。
是謂此識爲因緣用。由此有者由有此識.有諸趣者有善惡趣.謂由有此第八識故
執持一切順流轉法令諸有情流轉生死。雖惑業生皆是流轉.而趣是果勝故偏說.
或諸趣言通能所趣.諸趣資具亦得趣名。諸惑業生皆依此識.是與流轉作依持用。
及涅槃證得者.由有此識故有涅槃證得.謂由有此第八識故執持一切順還滅法
令修行者證得涅槃。此中但說能證得道.涅槃不依此識有故。或此但說所證涅槃.
是修行者正所求故。或此雙說.涅槃與道俱是還滅品類攝故.謂涅槃言顯所證滅.
後證得言顯能得道.由能斷道斷所斷惑究竟盡位證得涅槃。能所斷證皆依此識.
是與還滅作依持用。又此頌中初句顯示此識自性無始恆有.後三顯與雜染清淨

回页首

二法總別爲所依止。雜染法者謂苦集諦.卽所能趣生及業惑.清淨法者謂滅道諦.
卽所能證涅槃及道.彼二皆依此識而有.依轉識等理不成故。或復初句顯此識體
無始相續.後三顯與三種自性爲所依止.謂依他起徧計所執圓成實性如次應知。
今此頌中諸所說義離第八識皆不得有。卽彼經中復作是說.由攝藏諸法一切種
子識故名阿賴耶.勝者我開示。由此本識具諸種子故能攝藏諸雜染法.依斯建立
阿賴耶名.非如勝性轉爲大等.種子與果體非一故.能依所依俱生滅故。與雜染法
互相攝藏.亦爲有情執藏爲我.故說此識名阿賴耶。已入見道諸菩薩衆得真現觀
名爲勝者.彼能證解阿賴耶識.故我世尊正爲開示。或諸菩薩皆名勝者.雖見道前
未能證解阿賴耶識.而能信解求彼轉依.故亦爲說。非諸轉識有如是義。解深密經
亦作是說.阿陀那識甚深細一切種子如暴流.我於凡愚不開演恐彼分別執爲我。
以能執持諸法種子及能執受色根依處.亦能執取結生相續.故說此識名阿陀那。
無姓有情不能窮底故說甚深.趣寂種姓不能通達故名甚細。是一切法真實種子.

回页首

緣擊便生轉識波浪恆無間斷猶如暴流。凡卽無姓.愚卽趣寂.恐彼於此起分別執
墮諸惡趣障生聖道.故我世尊不爲開演。唯第八識有如是相。入楞伽經亦作是說.
如海遇風緣起種種波浪現前作用轉無有間斷時.藏識海亦然.境等風所擊恆起
諸識浪現前作用轉。眼等諸識無如大海恆相續轉起諸識浪.故知別有第八識性。
此等無量大乘經中皆別說有此第八識。諸大乘經皆順無我違數取趣.棄背流轉
趣向還滅.讚佛法僧毁諸外道.表藴等法遮勝性等.樂大乘者許能顯示無顛倒理
契經攝故.如增壹等.至教量攝。又聖慈氏以七種因證大乘經真是佛說。一先不記
故.若大乘經佛滅度後有餘爲壞正法故說.何故世尊非如當起諸可怖事先預記
別。二本俱行故.大小乘教本來俱行.寧知大乘獨非佛說。三非餘境故.大乘所說廣
大甚深非外道等思量境界.彼經論中曾所未說.設爲彼說亦不信受.故大乘經非
非佛說。四應極成故.若謂大乘是餘佛說非今佛語.則大乘教是佛所說其理極成。
五有無有故.若有大乘卽應信此諸大乘教是佛所說.離此大乘不可得故.若無大

回页首

乘聲聞乘教亦應非有.以離大乘決定無有得成佛義.誰出於世說聲聞乘.故聲聞
乘是佛所說非大乘教不應正理。六能對治故.依大乘經勤修行者皆能引得無分
別智能正對治一切煩惱.故應信此是佛所說。七義異文故.大乘所說意趣甚深.不
可隨文而取其義便生誹謗謂非佛語.是故大乘真是佛說。如莊嚴論頌此義言.先
不記.俱行.非餘所行境.極成.有無有.對治.異文故。餘部經中亦密意說阿賴耶識有
別自性。謂大衆部阿笈摩中密意說此名根本識.是眼識等所依止故.譬如樹根是
莖等本.非眼等識有如是義。上座部經分別論者俱密說此名有分識.有謂三有.分
是因義.唯此恆徧爲三有因。化地部說此名窮生死藴.離第八識無別藴法窮生死
際無間斷時.謂無色界諸色間斷.無想天等餘心等滅.不相應行離色心等無別自
體已極成故.唯此識名窮生死藴。說一切有部增壹經中亦密意說此名阿賴耶.謂
愛阿賴耶.樂阿賴耶.欣阿賴耶.憙阿賴耶.謂阿賴耶識是貪總別三世境故立此四
名.有情執爲真自內我乃至未斷恆生愛著.故阿賴耶識是真愛著處。不應執餘五

回页首

取藴等.謂生一向苦受處者於餘取藴不生愛著.彼恆厭逆餘五取藴.念我何時當
捨此命此衆同分此苦身心令我自在受快樂故。五欲亦非真愛著處.謂離欲者於
五妙欲雖不貪著而愛我故。樂受亦非真愛著處.謂離第三靜慮染者雖厭樂受而
愛我故。身見亦非真愛著處.謂非無學信無我者雖於身見不生貪著而於內我猶
生愛故。轉識等亦非真愛著處.謂非無學求滅心者雖厭轉識等而愛我故。色身亦
非真愛著處.離色染者雖厭色身而愛我故。不相應行離色心等無別自體.是故亦
非真愛著處。異生有學起我愛時雖於餘藴有愛非愛.而於此識我愛定生.故唯此
是真愛著處。由是彼說阿賴耶名定唯顯此阿賴耶識。已引聖教.當顯正理。謂契經
說雜染清淨諸法種子之所集起故名爲心.若無此識彼持種心不應有故。謂諸轉
識在滅定等有間斷故.根境作意善等類別易脫起故.如電光等不堅住故.非可熏
習不能持種.非染淨種所集起心。此識一類恆無間斷.如苣蕂等堅住可熏.契當彼
經所說心義。若不許有能持種心.非但違經.亦違正理。謂諸所起染淨品法無所熏

回页首

故不熏成種.則應所起唐捐其功.染淨起時旣無因種.應同外道執自然生。色不相
應非心性故.如聲光等理非染淨內法所熏豈能持種。又彼離識無實自性.寧可執
爲內種依止。轉識相應諸心所法如識間斷易脫起故.不自在故.非心性故.不能持
種亦不受熏.故持種心理應別有。有說六識無始時來依根境等前後分位事雖轉
變而類無別.是所熏習能持種子.由斯染淨因果皆成.何要執有第八識性。[一]彼言無
義.所以者何.執類是實則同外道.許類是假便無勝用.應不能持內法實種。又執識
類何性所攝.若是善惡應不受熏.許有記故猶如擇滅.若是無記善惡心時無無記
心此類應斷.非事善惡類可無記.別類必同別事性故。又無心位此類定無.旣有間
斷性非堅住.如何可執持種受熏。又阿羅漢或異生心識類同故.應爲諸染無漏法
熏.許便有失。又眼等根或所餘法與眼等識根法類同應互相熏.然汝不許。故不應
執識類受熏。又六識身若事若類前後二念旣不俱有.如隔念者非互相熏.能熏所
熏必俱時故。執唯六識俱時轉者由前理趣旣非所熏.故彼亦無能持種義。有執色
注：
[一]安慧釋以理證有藏識中有一段．略同此義．意謂六識不能自熏．又未來識未生過去識已滅．皆不能受熏故．又滅定無心故．

回页首

心自類無間前爲後種因果義立.故先所說爲證不成。彼執非理.無熏習故.謂彼自
類旣無熏習如何可執前爲後種.又間斷者應不更生.二乘無學應無後藴死位色
心爲後種故。亦不應執色心展轉互爲種生.轉識色等非所熏習前已說故。有說三
世諸法皆有.因果感赴無不皆成.何勞執有能持種識.然經說心爲種子者.起染淨
法勢用強故。彼說非理.過去未來非常非現如空華等非實有故.又無作用不可執
爲因緣性故。若無能持染淨種識.一切因果皆不得成。有執大乘遣相空理爲究竟
者.依似比量撥無此識及一切法.彼特違害前所引經.[一]知斷證修染淨因果皆執非
實成大邪見。外道毁謗染淨因果亦不謂全無.但執非實故。若一切法皆非實有.菩
薩不應爲捨生死精勤修集菩提資粮.誰有智者爲除幻敵求石女兒用爲軍旅。故
應信有能持種心.依之建立染淨因果.彼心卽是此第八識。又契經說有異熟心善
惡業感.若無此識彼異熟心不應有故.謂眼等識有間斷故.非一切時是業果故.如
電光等非異熟心.異熟不應斷已更續.彼命根等無斯事故。眼等六識業所感者猶
注：
[一]原刻作智．今依述記卷二十一改．

回页首

如聲等非恆續故.是異熟生非真異熟。定應許有真異熟心.酬牽引業徧而無斷.變
爲身器作有情依.身器離心理非有故。不相應法無實體故.諸轉識等非恆有故.若
無此心誰變身器.復依何法恆立有情。又在定中或不在定有別思慮無思慮時.理
有衆多身受生起.此若無者不應後時身有怡適或復勞損.若不恆有真異熟心彼
位如何有此身受。非佛起餘善心等位必應現起真異熟心.如許起彼時非佛有情
故。由是恆有真異熟心.彼心卽是此第八識。又契經說有情流轉五趣四生.若無此
識彼趣生體不應有故。謂要實有.恆.徧.無雜.彼法可立正實趣生。非異熟法趣生雜
亂.住此起餘趣生法故.諸異熟色及五識中業所感者不徧趣生.無色界中全無彼
故.諸生得善及意識中業所感者雖徧趣生起無雜亂而不恆有.不相應行無實自
體.皆不可立正實趣生。唯異熟心及彼心所.實恆徧無雜.是正實趣生。此心若無.生
無色界起善等位應非趣生。設許趣生攝諸有漏.生無色界起無漏心應非趣生.便
違正理。勿有前過及有此失.故唯異熟法是正實趣生。由是如來非趣生攝.佛無異

回页首

熟無記法故。亦非界攝.非有漏故.世尊已捨苦集諦故.諸戲論種已永斷故。正實趣
生旣唯異熟心及心所.彼心心所離第八識理不得成.故知別有此第八識。又契經
說有色根身是有執受.若無此識彼能執受不應有故。謂五色根及彼依處唯現在
世是有執受.彼定由有能執受心唯異熟心先業所引.非善染等.一類.能徧.相續執
受有色根身.眼等轉識無如是義。此言意顯眼等轉識皆無一類能徧相續執受自
內有色根身.非顯能執受唯異熟心.勿諸佛色身無執受故.然能執受有漏色身唯
異熟心故作是說。謂諸轉識現緣起故如聲風等.彼善染等非業引故如非擇滅.異
熟生者非異熟故非徧依故不相續故如電光等.不能執受有漏色身。諸心識言亦
攝心所.定相應故.如唯識言。非諸色根不相應行可能執受有色根身.無所緣故.如
虚空等。故應別有能執受心.彼心卽是此第八識。又契經說夀煖識三更互依持得
相續住.若無此識能持夀煖令久住識不應有故。謂諸轉識有間有轉如聲風等無
恆持用.不可立爲持夀煖識.唯異熟識無間無轉猶如夀煖有恆持用故可立爲持

回页首

夀煖識。經說三法更互依持.而夀與煖一類相續唯識不然.豈符正理。雖說三法更
互依持.而許唯煖不徧三界.何不許識獨有間轉。此於前理非爲過難.謂若是處具
有三法無間轉者可恆相持.不爾便無恆相持用.前以此理顯三法中所說識言非
詮轉識.擧煖不徧豈壞前理.故前所說其理極成。又三法中夀煖二種旣唯有漏.故
知彼識如夀與煖定非無漏.生無色界起無漏心.爾時何識能持彼夀。由此故知有
異熟識一類恆徧能持夀煖.彼識卽是此第八識。又契經說諸有情類受生命終必
住散心非無心定.若無此識生死時心不應有故。謂生死時身心惛昧.如睡無夢極
悶絕時.明了轉識必不現起。又此位中六種轉識行相所緣不可知故.如無心位必
不現行。六種轉識行相所緣有必可知.如餘時故。真異熟識極微細故行相所緣俱
不可了.是引業果.一期相續.恆無轉變.是散有心.名生死心不違正理。有說五識此
位定無.意識取境或因五識或因他教或定爲因.生位諸因旣不可得.故受生位意
識亦無。若爾有情生無色界.後時意識應永不生.定心必由散意識引.五識他教彼

回页首

界必無.引定散心無由起故。若謂彼定由串習力後時率爾能現在前.彼初生時寧
不現起.又欲色界初受生時串習意識亦應現起。若由惛昧初未現前.此卽前因何
勞別說。有餘部執生死等位別有一類微細意識行相所緣俱不可了.應知卽是此
第八識.極成意識不如是故。又將死時由善惡業下上身分冷觸漸起.若無此識彼
事不成。轉識不能執受身故.眼等五識各別依故或不行故.第六意識不住身故境
不定故徧寄身中恆相續故.不應冷觸由彼漸生。唯異熟心由先業力恆徧相續執
受身分.捨執受處冷觸便生.夀煖識三不相離故.冷觸起處卽是非情.雖變亦緣而
不執受.故知定有此第八識。又契經說識緣名色名色緣識如是二法展轉相依譬
如蘆束俱時而轉.若無此識彼識自體不應有故。謂彼經中自作是釋.名謂非色四
藴.色謂羯邏藍等.此二與識相依而住如二蘆束更互爲緣.恆俱時轉不相捨離。眼
等轉識攝在名中.此識若無說誰爲識。亦不可說名中識藴謂五識身識謂第六.羯
邏藍時無五識故。又諸轉識有間轉故.無力恆時執持名色.寧說恆與名色爲緣。故

回页首

彼識言顯第八識。
成唯識論卷第三


成唯識論卷四

成唯識論

成唯識論〈不分品〉

成唯識論校勘說明

成唯識論卷第一

成唯識論卷第二

成唯識論卷第三

成唯識論卷第四

成唯識論卷第五

成唯識論卷第六

成唯識論卷第七

成唯識論卷第八

成唯識論卷第九

成唯識論卷第十

成唯識論後序

附錄

成唯識論卷第四
        護法等菩薩造
         唐三藏法師玄奘奉詔譯
又契經說一切有情皆依食住.若無此識彼識食體不應有故。謂契經說食有四種。
一者段食.變壞爲相.謂欲界繫香味觸三於變壞時能爲食事.由此色處非段食攝.
以變壞時色無用故。二者觸食.觸境爲相.謂有漏觸纔取境時攝受喜等能爲食事.
此觸雖與諸識相應.屬六識者食義偏勝.觸麤顯境攝受喜樂及順益捨資養勝故。
三意思食.希望爲相.謂有漏思與欲俱轉希可愛境能爲食事.此思雖與諸識相應.
屬意識者食義偏勝.意識於境希望勝故。四者識食.執持爲相.謂有漏識由段觸思
勢力增長能爲食事.此識雖通諸識自體而第八識食義偏勝.一類相續執持勝故。
由是集論說此四食三藴五處十一界攝。此四能持有情身命令不壞斷.故名爲食。
段食唯於欲界有用.觸意思食雖徧三界而依識轉隨識有無。眼等轉識有間有轉

回页首

非徧恆時能持身命.謂無心定熟眠悶絕無想天中有間斷故.設有心位隨所依緣
性界地等有轉易故.於持身命非徧非恆.諸有執無第八識者依何等食經作是言
一切有情皆依食住。非無心位過去未來識等爲食.彼非現常如空華等無體用故.
設有體用非現在攝如虚空等非食性故。亦不可說入定心等與無心位有情爲食.
住無心時彼已滅故.過去非食已極成故。又不可說無想定等不相應行卽爲彼食.
段等四食所不攝故.不相應法非實有故。有執滅定等猶有第六識於彼有情能爲
食事.彼執非理後當廣破。又彼應說生上二界無漏心時以何爲食.無漏識等破壞
有故於彼身命不可爲食.亦不可執無漏識中有有漏種能爲彼食.無漏識等猶如
涅槃不能執持有漏種故。復不可說上界有情身命相持卽互爲食.四食不攝彼身
命故.又無色無身命無能持故.衆同分等無實體故。由此定知異諸轉識有異熟識
一類恆徧執持身命令不壞斷.世尊依此故作是言一切有情皆依食住。唯依取藴
建立有情.佛無有漏非有情攝.說爲有情依食住者當知皆依示現而說。旣異熟識

回页首

是勝食性.彼識卽是此第八識。又契經說住滅定者身語心行無不皆滅而夀不滅
亦不離煖根無變壞識不離身.若無此識住滅定者不離身識不應有故。謂眼等識
行相麤動於所緣境起必勞慮.厭患彼故暫求止息.漸次伏除至都盡位.依此位立
住滅定者.故此定中彼識皆滅。若不許有微細一類恆徧執持夀等識在.依何而說
識不離身。若謂後時彼識還起如隔日瘧名不離身.是則不應說心行滅.識與想等
起滅同故。夀煖諸根應亦如識便成大過.故應許識如夀煖等實不離身。又此位中
若全無識.應如瓦礫非有情數.豈得說爲住滅定者。又異熟識此位若無.誰能執持
諸根夀煖.無執持故皆應壞滅.猶如死屍便無夀等。旣爾後識必不還生.說不離身
彼何所屬.諸異熟識捨此身已離託餘身無重生故。又若此位無持種識後識無種
如何得生.過去未來不相應法非實有體已極成故.諸色等法離識皆無受熏[一]持種
亦已遮故.然滅定等無心位中如有心位定實有識具根夀煖有情攝故。由斯理趣
住滅定者決定有識實不離身。若謂此位有第六識名不離身.亦不應理.此定亦名
注：
[一]原刻作等．今依述記卷二十三及麗刻改．

回页首

無心定故。若無五識名無心者.應一切定皆名無心.諸定皆無五識身故。意識攝在
六轉識中.如五識身滅定非有。或此位識行相所緣不可知故.如夀煖等非第六識。
若此位有行相所緣可知識者.應如餘位非此位攝.本爲止息行相所緣可了知識
入此定故。又若此位有第六識.彼心所法爲有爲無。若有心所.經不應言住此定者
心行皆滅.又不應名滅受想定。此定加行但厭受想故此定中唯受想滅.受想二法
資助心強諸心所中獨名心行.說心行滅何所相違。無想定中應唯想滅.但厭想故.
然汝不許.旣唯受想資助心強.此二滅時心亦應滅。如身行滅而身猶在.寧要責心
令同行滅。若爾語行尋伺滅時語應不滅.而非所許。然行於法有徧非徧.徧行滅時
法定隨滅.非徧行滅法或猶在。非徧行者謂入出息.見息滅時身猶在故。尋伺於語
是徧行攝.彼若滅時語定無故。受想於心亦徧行攝.許如思等大地法故。受想滅時
心定隨滅.如何可說彼滅心在。又許思等是大地法.滅受想時彼亦應滅。旣爾信等
此位亦無.非徧行滅餘可在故.如何可言有餘心所。旣許思等此位非無.受想應然.

回页首

大地法故。又此定中若有思等亦應有觸.餘心所法無不皆依觸力生故。若許有觸
亦應有受.觸緣受故。旣許有受想亦應生.不相離故。如受緣愛非一切受皆能起愛.
故觸緣受非一切觸皆能生受.由斯所難其理不成。彼救不然.有差別故.謂佛自簡
唯無明觸所生諸受爲緣生愛.曾無有處簡觸生受.故若有觸必有受生.受與想俱
其理決定.或應如餘位受想亦不滅執此位中有思等故.許便違害心行滅言亦不
得成滅受想定。若無心所識亦應無.不見餘心離心所故.餘徧行滅法隨滅故.受等
應非大地法故.此識應非相應法故.許則應無所依緣等如色等法亦非心故.又契
經說意法爲緣生於意識三和合觸與觸俱起有受想思若此定中有意識者三和
合故必應有觸.觸旣定與受想思俱如何有識而無心所。若謂餘時三和有力成觸
生觸能起受等由此定前厭患心所故在定位三事無能不成生觸亦無受等.若爾
應名滅心所定.如何但說滅受想耶。若謂厭時唯厭受想此二滅故心所皆滅依前
所厭以立定名.旣爾此中心亦應滅.所厭俱故.如餘心所.不爾如何名無心定。又此

回页首

定位意識是何。不應是染或無記性.諸善定中無此事故.餘染無記心必有心所故.
不應厭善起染等故.非求寂靜翻起散故。若謂是善.相應善故.應無貪等善根相應。
此心不應是自性善或勝義善.違自宗故.非善根等及涅槃故。若謂此心是等起善
加行善根所引發故.理亦不然.違自宗故.如餘善心非等起故.善心無間起三性心.
如何善心由前等起。故心是善由相應力.旣爾必與善根相應.寧說此心獨無心所.
故無心所心亦應無。如是推徵眼等轉識於滅定位非不離身.故契經言不離身者
彼識卽是此第八識.入滅定時不爲止息此極寂靜執持識故。無想等位類此應知。
又契經說心雜染故有情雜染心清淨故有情清淨.若無此識彼染淨心不應有故。
謂染淨法以心爲本.因心而生依心住故.心受彼熏持彼種故。然雜染法略有三種.
煩惱.業.果.種類別故。若無此識持煩惱種.界地往還無染心後諸煩惱起皆應無因.
餘法不能持彼種故.過去未來非實有故。若諸煩惱無因而生.則無三乘學無學果.
諸已斷者皆應起故。若無此識持業果種.界地往還異類法後諸業果起亦應無因.

回页首

餘種餘因前已遮故。若諸業果無因而生.入無餘依涅槃界已三界業果還復應生.
煩惱亦應無因生故。[一]又行緣識應不得成.轉識受熏前已遮故.結生染識非行感故.
應說名色行爲緣故.時分懸隔無緣義故.此不成故後亦不成。諸清淨法亦有三種.
世.出世道.斷果.別故。若無此識持世出世清淨道種.異類心後起彼淨法皆應無因.
所執餘因前已破故。若二淨道無因而生.入無餘依涅槃界已彼二淨道還復應生.
所依亦應無因生故。又出世道初不應生.無法持彼法爾種故.有漏類別非彼因故.
無因而生非[二]釋種故.初不生故後亦不生.是則應無三乘道果。[三]若無此識持煩惱種.
轉依斷果亦不得成.謂道起時現行煩惱及彼種子俱非有故.染淨二心不俱起故.
道相應心不持彼種自性相違如涅槃故.去來得等非實有故.餘法持種理不成故.
旣無所斷能斷亦無.依誰由誰而立斷果。若由道力後惑不生立斷果者.則初道起
應成無學.後諸煩惱皆已無因永不生故。許有此識一切皆成.唯此能持染淨種故。
證此識有理趣無邊.恐厭繁文略述綱要。別有此識教理顯然.諸有智人應深信受。
注：
[一] 此段糅安慧釋．原釋理證別有藏識先以無藏識則流轉不成爲證．略云．離藏識卽無行緣識．無識卽無流轉．以次卽破行熏六識爲行緣識之說．
[二] 原刻作識．今依述記卷二十四及麗刻改．
[三] 此段糅安慧釋．原釋以無藏識則還滅不成爲證也．但不說斷果．

回页首

[一]如是已說初能變相.第二能變其相云何。頌曰.
[二]次第二能變.　[三]是識名末那.　依彼轉.緣彼.　思量爲[四]性相.
四煩惱常[五]俱　謂[六]我癡我見　[七]幷我慢我愛.　及餘觸等[八]俱.
有覆無記攝.　[九]隨所生所繫.　阿羅漢（一〇）滅定　出世道無有。
論曰.（一一）次初異熟能變識後應辯思量能變識相。是識聖教別名末那.恆審思量勝餘識
故。此名何異第六意識。此持業釋如藏識名.識卽意故.彼依主釋如眼識等.識異意故。
然諸聖教恐此濫彼.故於第七但立意名。（一二）又標意名爲簡心識.積集了別劣餘識故.或
欲顯此與彼意識爲近所依故但名意。依彼轉者.（一三）顯此所依.彼謂卽前初能變識.聖說
此識依藏識故。有義此意以彼識種而爲所依.非彼現識.此無間斷不假現識爲俱有
依方得生故。有義此意以彼識種及彼現識俱爲所依.雖無間斷而有轉易.名轉識故.
必假現識爲俱有依方得生故。（一四）轉謂流轉.顯示此識恆依彼識取所緣故。
（一五）諸心心所皆有所依.然彼所依總有三種。一因緣依.謂自種子.諸有爲法皆託此依.
注：
[一] 此段生起．糅安慧釋．
[二] 勘梵藏本此句在出世道句下．安慧釋云．結上所標釋也．今譯改式．又前藏識頌末本有一單句．合此下三句爲第五頌．
[三] 勘梵藏本此句與次句互倒．而與思量句文義相貫．安慧釋云訓釋詞也．今譯改式．
[四] 勘梵藏本原云自體．atmakam bdag-n~ d-can 轉識論亦云以執著爲體．無此相字．今譯增文．
[五] 勘梵藏本此句下卽爲有覆句．轉識論同．今譯改式．
[六] 勘梵藏本云我見我癡．安慧釋兩處皆云染意與有身見等相應．則應以我見居首也．今譯改文．
[七] 梵藏本無此並字．又第六頌至此句訖．
[八] 勘梵藏本無此俱字．祗有六韻．不足句．安慧釋始云頌文具足應言相應也．今譯增文．
[九] 勘梵藏本此句在及餘觸句前．亦祗六韻．合餘觸句六韻.及次阿羅漢無彼一語四韻．爲第七頌前半頌．今譯改式．
（一〇）梵藏本云滅盡等至無.爲第七頌第三句．
（一一） 此句生起．糅安慧釋．
（一二） 此句糅安慧釋．
（一三） 此二句糅安慧釋．原釋云．藏識爲彼種子之所依．
（一四） 安慧釋．染意隨藏識所生界繫．是爲依彼轉．
（一五） 此下廣辨三依．安慧釋無文．

回页首

離自因緣必不生故。二增上緣依.謂內六處.諸心心所皆託此依.離俱有根必不轉
故。三等無間緣依.謂前滅意.諸心心所皆託此依.離開導根必不起故。唯心心所具
三所依名有所依.非所餘法。初種子依.有作是說要種滅已現果方生.無種已生集
論說故.種與芽等不俱有故。有義彼說爲證不成.彼依引生後種說故.種生芽等非
勝義故.種滅芽生非極成故.燄炷同時互爲因故。然種自類因果不俱.種現相生決
定俱有.故瑜伽說無常法與他性爲因亦與後念自性爲因是因緣義.自性言顯種
子自類前爲後因.他性言顯種與現行互爲因義。攝大乘論亦作是說藏識染法互
爲因緣猶如束蘆俱時而有.又說種子與果必俱.故種子依定非前後。設有處說種
果前後.應知皆是隨轉理門。如是八識及諸心所定各別有種子所依。次俱有依.有
作是說眼等五識意識爲依.此現起時必有彼故。無別眼等爲俱有依.眼等五根卽
種子故。二十唯識伽他中言.識從自種生似境相而轉.爲成內外處佛說彼爲十。彼
頌意說世尊爲成十二處故說五識種爲眼等根.五識相分爲色等境故眼等根卽

回页首

五識種。觀所緣論亦作是說.識上色功能名五根應理.功能與境色無始互爲因。彼
頌意言異熟識上能生眼等色識種子名色功能說爲五根.無別眼等.種與色識常
互爲因.能熏與種遞爲因故。第七八識無別此依.恆相續轉自力勝故。第六意識別
有此依.要託末那而得起故。有義彼說理教相違.若五色根卽五識種.十八界種應
成雜亂.然十八界各別有種.諸聖教中處處說故。又五識種各有能生相見分異.爲
執何等名眼等根.若見分種應識藴攝.若相分種應外處攝.便違聖教眼等五根皆
是色藴內處所攝。又若五根卽五識種.五根應是五識因緣.不應說爲增上緣攝。又
鼻舌根卽二識種則應鼻舌唯欲界繫.或應二識通色界繫.許便俱與聖教相違。眼
耳身根卽三識種.二地五地爲難亦然。又五識種旣通善惡.應五色根非唯無記。又
五識種無執受攝.五根亦應非有執受。又五色根若五識種.應意識種卽是末那.彼
以五根爲同法故。又瑜伽論說眼等識皆具三依.若五色根卽五識種依但應二。又
諸聖教說眼等根皆通現種.執唯是種便與一切聖教相違。有避如前所說過難朋

回页首

附彼執復轉救言.異熟識中能感五識增上業種名五色根.非作因緣生五識種.妙
符二頌善順瑜伽。彼有虚言都無實義.應五色根非無記故.又彼應非唯有執受.唯
色藴攝.唯內處故.鼻舌唯應欲界繫故.三根不應五地繫故.感意識業應末那故.眼
等不應通現種故.又應眼等非色根故.又若五識皆業所感則應一向無記性攝.善
等五識旣非業感應無眼等爲俱有依.故彼所言非爲善救。又諸聖教處處皆說阿
賴耶識變似色根及根依處器世間等.如何汝等撥無色根.許眼等識變似色等.不
許眼等藏識所變.如斯迷謬深違教理。然伽他說種子功能名五根者.爲破離識實
有色根.於識所變似眼根等以有發生五識用故假名種子及色功能.非謂色根卽
識業種。又緣五境明了意識應以五識爲俱有依.以彼必與五識俱故.若彼不依眼
等識者彼應不與五識爲依.彼此相依勢力等故。又第七識雖無間斷而見道等旣
有轉易.應如六識有俱有依.不爾彼應非轉識攝.便違聖教轉識有七.故應許彼有
俱有依.此卽現行第八識攝。如瑜伽說有藏識故得有末那末那爲依意識得轉.彼

回页首

論意言現行藏識爲依止故得有末那.非由彼種.不爾應說有藏識故意識得轉.由
此彼說理教相違。是故應言前五轉識一一定有二俱有依謂五色根同時意識.第
六轉識決定恆有一俱有依謂第七識.若與五識俱時起者亦以五識爲俱有依.第
七轉識決定唯有一俱有依謂第八識.唯第八識恆無轉變自能立故無俱有依。有
義此說猶未盡理.第八類餘旣同識性.如何不許有俱有依.第七八識旣恆俱轉.更
互爲依斯有何失。許現起識以種爲依.識種亦應許依現識.能熏異熟爲生長住依.
識種離彼不生長住故。又異熟識有色界中能執持身依色根轉.如契經說阿賴耶
識業風所飄徧依諸根恆相續轉.瑜伽亦說眼等六識各別依故不能執受有色根
身.若異熟識不徧依止有色諸根應如六識非能執受.或所立因有不定失。是故藏
識若現起者定有一依謂第七識.在有色界亦依色根.若識種子定有一依謂異熟
識.初熏習位亦依能熏.餘如前說。有義前說皆不應理.未了所依與依別故。依謂一
切有生滅法仗因託緣而得生住.諸所仗託皆說爲依.如王與臣互相依等。若法決

回页首

定.有境.爲主.令心心所取自所緣.乃是所依.卽內六處.餘非有境定爲主故.此但如
王非如臣等。故諸聖教唯心心所名有所依非色等法.無所緣故。但說心所心爲所
依.不說心所爲心所依.彼非主故。然有處說依爲所依.或所依爲依.皆隨宜假說。由
此五識俱有所依定有四種.謂五色根六七八識.隨闕一種必不轉故.同境.分別.染
淨根本.所依別故。聖教唯說依五根者.以不共故.又必同境近相順故。第六意識俱
有所依唯有二種.謂七八識.隨闕一種必不轉故.雖五識俱取境明了而不定有故
非所依。聖教唯說依第七者.染淨依故.同轉識攝近相順故。第七意識俱有所依但
有一種.謂第八識.藏識若無定不轉故。如伽他說.阿賴耶爲依故有末那轉.依止心
及意餘轉識得生。阿賴耶識俱有所依亦但一種.謂第七識.彼識若無定不轉故.論
說藏識恆與末那俱時轉故.又說藏識恆依染汙此卽末那。而說三位無末那者.依
有覆說.如言四位無阿賴耶非無第八.此亦應爾。雖有色界亦依五根而不定有.非
所依攝。識種不能現取自境.可有依義而無所依。心所所依隨識應說.復各加自相

回页首

應之心。若作是說.妙符理教。後開導依.有義五識自他前後不相續故.必第六識所
引生故.唯第六識爲開導依。第六意識自相續故.亦由五識所引生故.以前六識爲
開導依。第七八識自相續故.不假他識所引生故.但以自類爲開導依。有[一]義前說未
爲究理。且前五識未自在位遇非勝境可如所說.若自在位如諸佛等於境自在諸
根互用任運決定不假尋求.彼五識身寧不相續。等流五識旣爲決定染淨作意勢
力引生.專注所緣未能捨頃.如何不許多念相續。故瑜伽說決定心後方有染淨.此
後乃有等流眼識善不善轉.而彼不由自分別力.乃至此意不趣餘境經爾所時眼
意二識或善或染相續而轉.如眼識生乃至身識應知亦爾。彼意定顯經爾所時眼
意二識俱相續轉.旣眼識時非無意識.故非二識互相續生。若增盛境相續現前逼
奪身心不能暫捨.時五識身理必相續.如熱地獄戲忘天等.故瑜伽言若此六識爲
彼六識等無間緣卽施設此名爲意根。若五識前後定唯有意識.彼論應言若此一
識爲彼六識等無間緣.或彼應言若此六識爲彼一識等無間緣.旣不如是.故知五
注：
[一]述記卷二十七謂此是安慧說．勘安慧釋無文．但釋作意心所處有云．持心爲業就多念相續而說．

回页首

識有相續義。五識起時必有意識能引後念意識令起.何假五識爲開導依。無心睡
眠悶絕等位意識斷已後復起時.藏識末那旣恆相續.亦應與彼爲開導依。若彼用
前自類開導.五識自類何不許然.此旣不然彼云何爾。平等性智相應末那初起必
由第六意識.亦應用彼爲開導依。圓鏡智俱第八淨識初必六七方便引生.又異熟
心依染汙意或依悲願相應善心.旣爾必應許第八識亦以六七爲開導依。由此彼
言都未究理。應說五識前六識內隨用何識爲開導依.第六意識用前自類或第七
八爲開導依.第七末那用前自類或第六識爲開導依.阿陀那識用前自類及第六
七爲開導依.皆不違理.由前說故。有義此說亦不應理。開導依者.謂有緣法.爲主.能
作等無間緣.此於後生心心所法開避引導名開導依.此但屬心非心所等。若此與
彼無俱起義.說此於彼有開導力.一身八識旣容俱起.如何異類爲開導依。若許爲
依應不俱起.便同異部心不並生。又一身中諸識俱起多少不定.若容互作等無間
緣.色等應爾.便違聖說等無間緣唯心心所。然攝大乘說色亦容有等無間緣者.是

回页首

縱奪言.謂假縱小乘色心前後有等無間緣奪因緣故.不爾等言應成無用。若謂等
言非遮多少但表同類.便違汝執異類識作等無間緣。是故八識各唯自類爲開導
依深契教理.自類必無俱起義故。心所此依.應隨識說。雖心心所異類並生.而互相
應.和合似一.定俱生滅.事業必同.一開導時餘亦開導.故展轉作等無間緣.諸識不
然不應爲例。然諸心所非開導依.於所引生無主義故。若心心所等無間緣各唯自
類.第七八識初轉依時相應信等此緣便闕.則違聖說諸心心所皆四緣生。無心睡
眠悶絕等位意識雖斷.而後起時彼開導依卽前自類. 間斷五識應知亦然.無自類
心於中爲隔名無間故.彼先滅時已於今識爲開導故.何煩異類爲開導依。然聖教
中說前六識互相引起.或第七八依六七生.皆依殊勝增上緣說非等無間.故不相
違。瑜伽論說若此識無間諸識決定生說此爲彼等無間緣.又此六識爲彼六識等
無間緣卽施設此名意根者.言總意別亦不相違。故自類依.深契教理。傍論已了應
辯正論.此能變識雖具三所依.而依彼轉言但顯前二.爲顯此識依緣同故.又前二

回页首

依有勝用故.或開導依易了知故。
[一]如是已說此識所依.所緣云何。謂卽緣彼。[二]彼謂卽前此所依識.聖說此識緣藏識故。
[三]有義此意緣彼識體及相應法.論說末那我我所執恆相應故.謂緣彼體及相應法
如次執爲我及我所.然諸心所不離識故.如唯識言無違教失。有義彼說理不應然.
曾無處言緣觸等故。應言此意但緣彼識見及相分如次執爲我及我所.相見俱以
識爲體故.不違聖說。有義此說亦不應理.五色根境非識藴故.應同五識亦緣外故.
應如意識緣共境故.應生無色者不執我所故.厭色生彼不變色故。應說此意但緣
藏識及彼種子如次執爲我及我所.以種卽是彼識功能非實有物.不違聖教。有義
前說皆不應理.色等種子非識藴故.論說種子是實有故.假應如無非因緣故.又此
識俱薩迦耶見任運一類恆相續生何容別執有我我所.無一心中有斷常等二境
別執俱轉義故.亦不應說二執前後.此無始來一味轉故。應知此意但緣藏識見分
非餘.彼無始來一類相續似常一故.恆與諸法爲所依故。此唯執彼爲自內我.乘語
注：
[一] 安慧釋以此合前所依爲一段解．不別生起．
[二] 此句糅安慧釋．
[三] 此下別諍所緣．安慧釋無文．述記卷二十七謂第三解是安慧說．但原釋云．與有身見等相應故緣藏識爲我我所．不分別緣識及種子．

回页首

勢故說我所言。或此執彼是我之我.故於一見義說二言。若作是說善順教理.多處
唯言有我見故.我我所執不俱起故。未轉依位唯緣藏識.旣轉依已亦緣真如及餘
諸法.平等性智證得十種平等性故.知諸有情勝解差別示現種種佛影像故。此中
且說未轉依時.故但說此緣彼藏識.悟迷通局理應爾故.無我我境徧不徧故。[一]如何
此識緣自所依。如有後識卽緣前意.彼旣極成此亦何咎。
頌言思量爲性相者.雙顯此識自性行相.[二]意以思量爲自性故.卽復用彼爲行相故。[三]由
斯兼釋所立別名.能審思量名末那故.未轉依位恆審思量所執我相.已轉依位亦審
思量無我相故。[四]此意相應有幾心所。且與四種煩惱常俱。[五]此中俱言顯相應義.謂從無
始至未轉依此意任運恆緣藏識.與四根本煩惱相應。[六]其四者何。謂我癡我見幷我慢
我愛.是名四種。[七]我癡者.謂無明.愚於我相迷無我理故名我癡。我見者.謂我執.於非我
法妄計爲我故名我見。我慢者.謂[八]倨傲.恃所執我令心高擧故名我慢。我愛者.謂我貪.
於所執我深生耽著故名我愛。幷表慢愛有見慢俱.遮餘部執無相應義。此四常起擾
注：
[一] 此段糅安慧釋．蓋謂意識緣前等無間意也．
[二] 此句糅安慧釋．頌本無相字．故安慧不釋行相．
[三] 此二句糅安慧釋．
[四] 此句生起．糅安慧釋．次句牒頌．
[五] 此段糅安慧釋．
[六] 此句生起．糅安慧釋．次二句牒頌答．
[七] 此段糅安慧釋．但原釋文意三惑皆依我見而起．
[八] 原刻作踞．今依慧琳一切經音義卷五十一改．

回页首

濁內心令外轉識恆成雜染.有情由此生死淪迴不能出離.故名煩惱。
[一]彼有十種.此何唯四。有我見故餘見不生.無一心中有二慧故。如何此識要有我見。
二取邪見但分別生唯見所斷.此俱煩惱唯是俱生修所斷故.我所邊見依我見生.
此相應見不依彼起.恆內執有我故要有我見。由見審決疑無容起.愛著我故瞋不
得生.故此識俱煩惱唯四。見慢愛三如何俱起。行相無違.俱起何失。瑜伽論說貪令
心下慢令心擧.寧不相違。分別俱生.外境內境.所陵所恃.麤細有殊.故彼此文義無
乖返。
[二]此意心所唯有四耶。不爾.及餘觸等俱故。[三]有義此意心所唯九.前四及餘觸等五法.卽
觸作意受想與思.意與徧行定相應故。前說觸等異熟識俱.恐謂同前亦是無覆.顯此
異彼故置餘言。[四]及是集義.前四後五合與末那恆相應故。
[五]此意何故無餘心所。謂欲希望未遂合事.此識任運緣遂合境無所希望故無有欲.
勝解印持曾未定境.此識無始恆緣定事無所印持故無勝解.念唯記憶曾所習事.
注：
[一] 此下別辨廢立．安慧釋無文．
[二] 此句生起．糅安慧釋．次二句牒頌答．
[三] 此解同轉識論．又糅安慧釋．原釋謂染意與五徧行四煩惱相應．不說有餘心法．
[四] 此句糅安慧釋．原釋云．又者總攝之意．
[五] 此下別辨餘所不相應．安慧釋無文．

回页首

此識恆緣現所受境無所記憶故無有念.定唯繫心專注一境.此識任運刹那別緣
旣不專一故無有定.慧卽我見故不別說.善是淨故非此識俱.隨煩惱生必依煩惱
前後分位差別建立.此識恆與四煩惱俱前後一類分位無別故此識俱無隨煩惱.
惡作追悔先所造業.此識任運恆緣現境非悔先業故無惡作.睡眠必依身心重昧
外衆緣力有時暫起.此識無始一類內執不假外緣故彼非有.尋伺俱依外門而轉
淺深推度麤細發言.此識唯依內門而轉一類執我故非彼俱。
[一]有義彼釋餘義非理.頌別說此有覆攝故.又闕意俱隨煩惱故.煩惱必與隨煩惱俱.故
此餘言顯隨煩惱。
此中有義五隨煩惱徧與一切染心相應.如集論說惛沈掉擧不信懈怠放逸於一
切染汙品中恆共相應.若離無堪任性等染汙性成無是處故。煩惱起時心旣染汙.
故染心位必有彼五.煩惱若起必由無堪任囂動不信懈怠放逸故。掉擧雖徧一切
染心而貪位增但說貪分.如眠與悔雖徧三性心而癡位增但說爲癡分。雖餘處說
注：
[一]此解及下別諍隨惑多少．安慧釋均無文.

回页首

有隨煩惱或六或十徧諸染心.而彼俱依別義說徧.非彼實徧一切染心。謂依二十
隨煩惱中解通麤細.無記不善.通障定慧相顯.說六.依二十二隨煩惱中解通麤細.
二性.說十.故此彼說非互相違。然此意俱心所十五.謂前九法.五隨煩惱.幷別境慧。
我見雖是別境慧攝.而五十一心所法中義有差別.故開爲二。何緣此意無餘心所。
謂忿等十行相麤動.此識審細故非彼俱.無慚無愧唯是不善.此無記故非彼相應.
散亂令心馳流外境.此恆內執一類境生不外馳流故彼非有.不正知者謂起外門
身語意行違越軌則.此唯內執故非彼俱。無餘心所.義如前說。有義應說六隨煩惱
徧與一切染心相應.瑜伽論說不信懈怠放逸忘念散亂惡慧一切染心皆相應故。
忘念散亂惡慧若無.心必不能起諸煩惱.要緣曾受境界種類發起忘念及邪簡擇
方起貪等諸煩惱故.煩惱起時心必流蕩皆由於境起散亂故。惛沈掉擧行相互違.
非諸染心皆能徧起。論說五法徧染心者.解通麤細.違唯善法.純隨煩惱.通二性故.
說十徧言義如前說。然此意俱心所十九.謂前九法.六隨煩惱.幷念定慧.及加惛沈。

回页首

此別說念.準前慧釋。幷有定者.專注一類所執我境曾不捨故。加惛沈者.謂此識俱
無明尤重心惛沈故。無掉擧者.此相違故。無餘心所.如上應知。有義復說十隨煩惱
徧與一切染心相應.瑜伽論說放逸掉擧惛沈不信懈怠邪欲邪勝解邪念散亂不
正知此十一切染汙心起.通一切處三界繫故。若無邪欲邪勝解時心必不能起諸
煩惱.於所受境要樂合離印持事相方起貪等諸煩惱故。諸疑理者於色等事必無
猶豫.故疑相應亦有勝解.於所緣事亦猶豫者非煩惱疑.如疑人杌。餘處不說此二
徧者.緣非愛事疑相應心邪欲勝解非麤顯故。餘互有無.義如前說。此意心所有二
十四.謂前九法.十隨煩惱.加別境五.準前理釋。無餘心所.如上應知。有義前說皆未
盡理。且疑他世爲有爲無.於彼有何欲勝解相。煩惱起位若無惛沈.應不定有無堪
任性。掉擧若無.應無囂動.便如善等非染汙位。若染心中無散亂者.應非流蕩非染
汙心。若無失念不正知者.如何能起煩惱現前。故染汙心決定皆與八隨煩惱相應
而生.謂惛沈掉擧不信懈怠放逸忘念散亂不正知。忘念不正知念慧爲性者不徧

回页首

染心.非諸染心皆緣曾受有簡擇故.若以無明爲自性者徧染心起.由前說故。然此
意俱心所十八.謂前九法.八隨煩惱.幷別境慧。無餘心所及論三文.準前應釋.若作
是說不違理教。
成唯識論卷第四


成唯識論卷五

成唯識論

成唯識論〈不分品〉

成唯識論校勘說明

成唯識論卷第一

成唯識論卷第二

成唯識論卷第三

成唯識論卷第四

成唯識論卷第五

成唯識論卷第六

成唯識論卷第七

成唯識論卷第八

成唯識論卷第九

成唯識論卷第十

成唯識論後序

附錄

成唯識論卷第五
        護法等菩薩造
         唐三藏法師玄奘奉詔譯
此染汙意何受相應。有義此俱唯有喜受.恆內執我生喜愛故。有義不然.應許喜受乃
至有頂.違聖言故。應說此意四受相應.謂生惡趣憂受相應.緣不善業所引果故.生人
欲天初二靜慮喜受相應.緣有喜地善業果故.第三靜慮樂受相應.緣有樂地善業果
故.第四靜慮乃至有頂捨受相應.緣唯捨地善業果故。有義彼說亦不應理.此無始來
任運一類緣內執我恆無轉易.與變異受不相應故。又此末那與前藏識義有異者皆
別說之.若四受俱亦應別說.旣不別說定與彼同.[一]故此相應唯有捨受。未轉依位與前
所說心所相應.已轉依位唯二十一心所俱起.謂徧行別境各五善十一.如第八識已
轉依位唯捨受俱.任運轉故.恆於所緣平等轉故。[二]末那心所何性所攝。有覆無記所攝
非餘。[三]此意相應四煩惱等是染法故.障礙聖道隱蔽自心說名有覆.非善不善故名無
注：
[一] 此解同安慧釋．原釋第三識變心所文末云．染意唯捨受．但不釋所以．
[二] 安慧釋以此義合上與四煩惱俱爲一段解．不別生起．但釋文有云．煩惱有不善無記二類．今簡不善云無記也．
[三] 此二句糅安慧釋．

回页首

記。如上二界諸煩惱等定力攝藏是無記攝.此俱染法所依細故任運轉故亦無記攝.
若已轉依唯是善性。[一]末那心所何地繫耶。隨彼所生彼地所繫。[二]謂生欲界現行末那.相
應心所卽欲界繫.乃至有頂應知亦然.任運恆緣自地藏識執爲內我非他地故。[三]若起
彼地異熟藏識現在前者名生彼地.染汙末那緣彼執我卽繫屬彼名彼所繫。或爲彼
地諸煩惱等之所繫縛名彼所繫。若已轉依.卽非所繫。[四]此染汙意無始相續.何位永斷
或暫斷耶。阿羅漢滅定出世道無有。[五]阿羅漢者.總顯三乘無學果位.此位染意種及現
行俱永斷滅故說無有。學位滅定出世道中俱暫伏滅故說無有。謂染汙意無始時來
微細一類任運而轉.諸有漏道不能伏滅.三乘聖道有伏滅義.真無我解違我執故.後
得無漏現在前時是彼等流亦違此意。真無我解及後所得俱無漏故.名出世道。滅定
旣是聖道等流.極寂靜故.此亦非有。由未永斷此種子故.從滅盡定聖道起已此復現
行乃至未滅。然此染意相應煩惱是俱生故非見所斷.是染汙故非非所斷.極微細故
所有種子與有頂地下下煩惱一時頓斷.勢力等故金剛喻定現在前時頓斷此種成
注：
[一]此句生起．糅安慧釋．原釋云．如說我癡等煩惱亦如意有九地（引經文）．今旣總說．不審是何者相應．故頌云云．
[二]此三句糅安慧釋．
[三]此二句糅安慧釋．原釋係解依彼轉句．
[四]安慧釋此段生起云．染汚意無息時．從何得脫．將成不能解脫之失耶．但無此失．此所以者．如頌云云．
[五]此解糅安慧釋．原釋略云．染意屬於修斷有頂煩惱．得羅漢時由無間道無餘永斷．故無所有．又不還果旣離無所有處貪.得滅盡定．由道力故如道亦無染意．乃至出世道中見無我故對治我執．亦無染意．由滅定出．復從藏識生彼現行．

回页首

阿羅漢.故無學位永不復起。二乘無學迴趣大乘從初發心至未成佛.雖實是菩薩亦
名阿羅漢.應義等故不別說之。
[一]此中有義末那唯有煩惱障俱.聖教皆言三位無故.又說四惑恆相應故.又說爲識
雜染依故。有義彼說教理相違.出世末那經說有故.無染意識如有染時定有俱生
不共依故。論說藏識決定恆與一識俱轉所謂末那.意識起時則二俱轉所謂意識
及與末那.若五識中隨起一識則三俱轉.乃至或時頓起五識則七俱轉。若住滅定
無第七識.爾時藏識應無識俱.便非恆定一識俱轉。住聖道時若無第七.爾時藏識
應一識俱.如何可言若起意識爾時藏識定二俱轉。顯揚論說末那恆與四煩惱相
應或翻彼相應.恃擧爲行或平等行.故知此意通染不染。若由論說阿羅漢位無染
意故便無第七.應由論說阿羅漢位捨藏識故便無第八.彼旣不爾此云何然。又諸
論言轉第七識得平等智.彼如餘智定有所依相應淨識.此識無者彼智應無.非離
所依有能依故。不可說彼依六轉識.許佛恆行如鏡智故。又無學位若無第七識.彼
注：
[一]此下別辨染淨．安慧釋無文．述記卷二十九云此第一解是安慧說．未詳何據．或原釋處處以染汚意　Klis!t!a-Mana 爲言．因謂不說淨意．但今譯亦雜用此名無所簡別也．

回页首

第八識應無俱有依.然必有此依.如餘識性故。又如未證補特伽羅無我者彼我執
恆行.亦應未證法無我者法我執恆行.此識若無.彼依何識。非依第八.彼無慧故。由
此應信二乘聖道滅定無學此識恆行.彼未證得法無我故。又諸論中以五同法證
有第七爲第六依.聖道起時及無學位若無第七爲第六依.所立宗因便俱有失.或
應五識亦有無依。五恆有依.六亦應爾。是故定有無染汙意於上三位恆起現前.言
彼無有者依染意說.如說四位無阿賴耶非無第八.此亦應爾。[一]此意差別略有三種.
一補特伽羅我見相應.二法我見相應.三平等性智相應。初通一切異生相續.二乘
有學.七地以前一類菩薩有漏心位.彼緣阿賴耶識起補特伽羅我見。次通一切異
生聲聞獨覺相續.一切菩薩法空智果不現前位.彼緣異熟識起法我見。後通一切
如來相續.菩薩見道及修道中法空智果現在前位.彼緣無垢異熟識等起平等性
智。補特伽羅我見起位彼法我見亦必現前.我執必依法執而起.如夜迷杌等方謂
人等故。我法二見用雖有別而不相違同依一慧.如眼識等體雖是一而有了別青
注：
[一]此下別辨末那分位．安慧釋無文．

回页首

等多用不相違故.此亦應然。二乘有學聖道滅定現在前時.頓悟菩薩於修道位.有
學漸悟生空智果現在前時.皆唯起法執.我執已伏故。二乘無學及此漸悟法空智
果不現前時.亦唯起法執.我執已斷故。八地以上一切菩薩所有我執皆永不行.或
已永斷或永伏故.法空智果不現前時猶起法執不相違故。如有經說八地以上一
切煩惱不復現行唯有所依所知障在.此所知障是現非種.不爾煩惱亦應在故。法
執俱意於二乘等雖名不染.於諸菩薩亦名爲染.障彼智故.由此亦名有覆無記。於
二乘等說名無覆.不障彼智故。是異熟生攝.從異熟識恆時生故名異熟生非異熟
果.此名通故.如增上緣餘不攝者皆入此攝。[一]云何應知此第七識離眼等識有別自
體。聖教正理爲定量故。謂薄伽梵處處經中說心意識三種別義.集起名心.思量名
意.了別名識.是三別義。如是三義雖通八識而隨勝顯.第八名心.集諸法種起諸法
故.第七名意.緣藏識等恆審思量爲我等故.餘六名識.於六別境麤動間斷了別轉
故。如入楞伽伽他中說.藏識說名心.思量性名意.能了諸境相是說名爲識。又大乘
注：
[一]此下別以教理證有末那．安慧釋無文．

回页首

經處處別說有第七識.故此別有。諸大乘經是至教量前已廣說.故不重成。解脫經
中亦別說有此第七識.如彼頌言.染汙意恆時諸惑俱生滅.若解脫諸惑非曾非當
有。彼經自釋此頌義言.有染汙意從無始來與四煩惱恆俱生滅謂我見我愛及我
慢我癡.對治道生斷煩惱已此意從彼便得解脫.爾時此意相應煩惱非唯現無亦
無[一]過未.過去未來無自性故。如是等教諸部皆有.恐厭廣文故不繁述。已引聖教.當
顯正理。謂契經說不共無明微細恆行覆蔽真實.若無此識彼應非有。謂諸異生於
一切分恆起迷理不共無明.覆真實義障聖慧眼。如伽他說.真義心當生常能爲障
礙.俱行一切分謂不共無明。是故契經說異生類恆處長夜無明所盲惛醉纏心曾
無醒覺。若異生位有暫不起此無明時便違經義.俱異生位迷理無明有行不行不
應理故。此依六識皆不得成.應此間斷彼恆染故.許有末那便無此失。染意恆與四
惑相應.此俱無明何名不共。有義此俱我見慢愛非根本煩惱.名不共何失。有義彼
說理教相違.純隨煩惱中不說此三故.此三[二]六十煩惱攝故.處處皆說染汙末那與
注：
[一] 此二字原刻作見在．今依述記卷三十及麗刻改．
[二] 原刻作中．今依述記卷三十及麗刻改．

回页首

四煩惱恆相應故。應說四中無明是主.雖三俱起亦名不共.從無始際恆內惛迷曾
不省察癡增上故。此俱見等應名相應.若爲主時應名不共。如無明故許亦無失。有
義此癡名不共者.如不共佛法.唯此識有故。若爾餘識相應煩惱此識中無.應名不
共。依殊勝義立不共名.非互所無皆名不共。謂第七識相應無明無始恆行障真義
智.如是勝用餘識所無.唯此識有故名不共。旣爾此俱三亦應名不共。無明是主.獨
得此名。或許餘三亦名不共.對餘癡故且說無明。不共無明總有二種.一恆行不共.
餘識所無.二獨行不共.此識非有。故瑜伽說無明有二.若貪等俱者名相應無明.非
貪等俱者名獨行無明。是主獨行唯見所斷.如契經說諸聖有學不共無明已永斷
故不造新業.非主獨行亦修所斷.忿等皆通見所斷故。恆行不共餘部所無.獨行不
共此彼俱有。又契經說眼色爲緣生於眼識廣說乃至意法爲緣生於意識.若無此
識彼意非有。謂如五識必有眼等增上不共俱有所依.意識旣是六識中攝理應許
有如是所依.此識若無.彼依寧有。不可說色爲彼所依.意非色故.意識應無隨念計

回页首

度二分別故。亦不可說五識無有俱有所依.彼與五根俱時而轉如牙影故。又識與
根旣必同境.如心心所決定俱時.由此理趣極成意識如眼等識必有不共.顯自名
處.等無間不攝.增上生所依.極成六識隨一攝故。又契經說思量名意。若無此識彼
應非有。謂若意識現在前時等無間意已滅非有.過去未來理非有故.彼思量用定
不得成.旣爾如何說名爲意。若謂假說.理亦不然.無正思量.假依何立。若謂現在曾
有思量.爾時名識.寧說爲意。故知別有第七末那恆審思量正名爲意.已滅依此假
立意名。又契經說無想滅定.染意若無彼應無別。謂彼二定俱滅六識及彼心所體
數無異.若無染意於二定中一有一無.彼二何別。若謂加行.界.地.依等.有差別者.理
亦不然.彼差別因由此有故.此若無者彼因亦無。是故定應別有此意。又契經說無
想有情一期生中心心所滅.若無此識彼應無染。謂彼長時無六轉識.若無此意我
執便無.非於餘處有具縛者一期生中都無我執。彼無我執應如涅槃.便非聖賢同
所訶厭。初後有故無如是失。中間長時無故有過。去來有故無如是失。彼非現.常無

回页首

故有過。所得無故能得亦無。不相應法前已遮破.藏識無故熏習亦無.餘法受熏已
辯非理。故應別有染汙末那於無想天恆起我執.由斯賢聖同訶厭彼。又契經說異
生善染無記心時恆帶我執.若無此識彼不應有。謂異生類三性心時雖外起諸業
而內恆執我.由執我故令六識中所起施等不能亡相.故瑜伽說染汙末那爲識依
止.彼未滅時相了別縛不得解脫.末那滅已相縛解脫.言相縛者謂於境相不能了
達如幻事等.由斯見分相分所拘不得自在故名相縛。依如是義有伽他言.如是染
汙意是識之所依.此意未滅時識縛終不脫。又善無覆無記心時若無我執應非有
漏.自相續中六識煩惱與彼善等不俱起故.去來緣縛理非有故.非由他惑成有漏
故.勿由他解成無漏故。又不可說別有隨眠是不相應現相續起由斯善等成有漏
法.彼非實有已極成故。亦不可說從有漏種生彼善等故成有漏.彼種先無因可成
有漏故。非由漏種彼成有漏.勿學無漏心亦成有漏故。雖由煩惱引施等業而不俱
起.故非有漏正因.以有漏言表漏俱故。又無記業非煩惱引.彼復如何得成有漏。然

回页首

諸有漏由與自身現行煩惱俱生俱滅互相增益方成有漏.由此熏成有漏法種.後
時現起有漏義成。異生旣然.有學亦爾。無學有漏雖非漏俱.而從先時有漏種起.故
成有漏於理無違。由有末那恆起我執令善等法有漏義成.此意若無彼定非有.故
知別有此第七識。證有此識理趣甚多.隨攝大乘略述六種.諸有智者應隨信學。然
有經中說六識者.應知彼是隨轉理門.或隨所依六根說六.而識類別實有八種。
[一]如是已說第二能變.第三能變其相云何。頌曰.
[二]次第三能變　差別有六種　了境爲性相.　善不善俱非.
論曰.次中思量能變識後應辯了境能變識相。此識差別總有六種.隨六根境種類異
故。謂名眼識乃至意識.隨根立名具五義故.五謂依.發.屬.助.如根。雖六識身皆依意轉.
然隨不共立意識名.如五識身無相濫過。或唯依意故名意識.辯識得名心意非例。或
名色識乃至法識.隨境立名順識義故.謂於六境了別名識。色等五識唯了色等.法識
通能了一切法.或能了別法獨得法識名.故六識名無相濫失。此後隨境立六識名依
注：
[一] 此段生起．糅安慧釋．
[二] 勘梵藏本原以前第七識頌末單句是第二能變爲此第八頌首句．此三句則合爲二云．第三六種境能緣慮者是．此云緣慮 uplabdhi.與前第二頌云了別境之了別 vijn~a^nti 字異．今譯改文．又頌中本無能變二字．安慧釋頌始云具足應云第三識變．又頌本無此差別有及爲性相等字．勘轉識論云．第三塵識者識轉似塵更成六種．亦無爲性相語．今譯增文．

回页首

五色根未自在說.若得自在諸根互用.一根發識緣一切境.但可隨根無相濫失。莊嚴
論說如來五根一一皆於五境轉者且依麤顯同類境說.佛地經說成所作智決擇有
情心行差別起三業化作四記等.若不徧緣無此能故。然六轉識所依所緣麤顯極成
故此不說.前隨義便已說所依.此所緣境義便當說。次言了境爲性相者.雙顯六識自
性行相.[一]識以了境爲自性故.卽復用彼爲行相故。由斯兼釋所立別名.能了別境名爲
識故。如契經說.眼識云何謂依眼根了別諸色.廣說乃至意識云何謂依意根了別諸
法.彼經且說不共所依未轉依位見分所了.餘所依了如前已說。[二]此六轉識何性攝耶。
謂善不善俱非性攝。[三]俱非者謂無記.非善不善故名俱非。能爲此世他世順益故名爲
善.人天樂果雖於此世能爲順益.非於他世故不名善。能爲此世他世違損故名不善.
惡趣苦果雖於此世能爲違損.非於他世故非不善。於善不善益損義中不可記別故
名無記。[四]此六轉識若與信等十一相應是善性攝.與無慚等十法相應不善性攝.俱不
相應無記性攝。
注：
[一]安慧釋緣慮云．執着及分別之意．餘無文．
[二]此句生起．糅安慧釋．次句牒頌．
[三]此三句糅安慧釋．但原釋在次下出．
[四]此解糅安慧釋．原釋但云與三善不善根相應．又次在前出．

回页首

[一]有義六識三性不俱.同外門轉互相違故.五識必由意識導引.俱生.同境.成善染故。
若許五識三性俱行.意識爾時應通三性.便違正理.故定不俱。瑜伽等說藏識一時
與轉識相應三性俱起者.彼依多念.如說一心非一生滅.無相違過。有義六識三性
容俱.率爾等流眼等五識或多或少容俱起故。五識與意雖定俱生.而善性等不必
同故.前所設難於此唐捐。故瑜伽說若遇聲緣從定起者.與定相應意識俱轉餘耳
識生。非唯彼定相應意識能取此聲.若不爾者於此音聲不領受故不應出定。非取
聲時卽便出定.領受聲已若有希望後時方出。在定耳識率爾聞聲理應非善.未轉
依者率爾墮心定無記故.由此誠證五俱意識非定與五善等性同。諸處但言五俱
意識亦緣五境.不說同性。雜集論說等引位中五識無者.依多分說。若五識中三性
俱轉.意隨偏注與彼性同.無偏注者便無記性.故六轉識三性容俱。
得自在位唯善性攝.佛色心等道諦攝故.已永滅除戲論種故。[二]六識與幾心所相應。頌
曰.
注：
[一] 此下別辯三性．安慧釋無文．
[二] 此句生起．糅安慧釋．

回页首

[一]此心所徧行.　別境.善.煩惱.　隨煩惱.不定.　三受共相應.
論曰.[二]此六轉識總與六位心所相應.謂徧行等。恆依心起.與心相應.繫屬於心.故名心
所.如屬我物立我所名。心於所緣唯取總相.心所於彼亦取別相.助成心事得心所名.
如畫師資作模填彩。故瑜伽說識能了別事之總相.作意了此所未了相卽諸心所[三]所
取別相.觸能了此可意等相.受能了此攝受等相.想能了此言說因相.思能了此正因
等相.故作意等名心所法。此.表心所亦緣總相。餘處復說欲亦能了可樂事相.勝解亦
了決定事相.念亦能了串習事相.定慧亦了得失等相。由此於境起善染等.諸心所法
皆於所緣兼取別相。雖諸心所名義無異.而有六位種類差別.謂徧行有五.別境亦五.
善有十一.煩惱有六.隨煩惱有二十.不定有四.如是六位合五十一。一切心中定可得
故.緣別別境而得生故.唯善心中可得生故.性是根本煩惱攝故.唯是煩惱等流性故.
於善染等皆不定故。然瑜伽論合六爲五.煩惱隨煩惱俱是染故。復以四一切辯五差
別.謂一切性.及地.時.俱.五中徧行具四一切.別境唯有初二一切.善唯有一謂一切地.
注：
[一] 梵藏本順結頌法．心所二字在善字下．合爲第二句．煩惱連下隨煩惱爲第三句．無不定二字．轉識論亦同．蓋以惡作等四法爲隨煩惱也．又轉識論合說五徧行與五別境爲十心法．與此文異．
[二] 安慧釋不解此頌．
[三] 此二字原刻互倒．今依述記卷三十二及麗刻改．

回页首

染四皆無.不定唯一謂一切性.由此五位種類差別。[一]此六轉識易脫不定.故皆容與三
受相應.皆領順違非二相故。領順境相適悅身心說名樂受.領違境相逼迫身心說名
苦受.領中容境相於身於心非逼非悅名不苦樂受。
[二]如是三受或各分二.五識相應說名身受別依身故.意識相應說名心受唯依心故。
又三皆通有漏無漏.苦受亦由無漏起故。或各分三.謂見所斷.修所斷.非所斷.又學.
無學.非二.爲三。或總分四.謂善.不善.有覆無覆二無記受。有義三受容各分四.五識
俱起任運貪癡.純苦趣中任運煩惱不發業者.是無記故.彼皆容與苦根相應。瑜伽
論說.若任運生一切煩惱皆於三受現行可得.若通一切識身者徧與一切根相應.
不通一切識身者意地一切根相應。雜集論說.若欲界繫任運煩惱發惡行者亦是
不善.所餘皆是有覆無記。故知三受各容有四。或總分五.謂苦.樂.憂.喜.捨。三中苦樂
各分二者.逼悅身心相各異故.由無分別有分別故.尤重輕微有差別故。不苦不樂
不分二者.非逼非悅相無異故.無分別故.平等轉故。諸適悅受.五識相應恆名爲樂。
注：
[一] 安慧釋下解五位心所文末云．如六種了別識隨應與徧行等心所相應．如是隨應與樂等三受相應．於喜等所攝色等境起故．
[二] 此下廣辨三受.安慧釋無文．

回页首

意識相應若在欲界.初二靜慮近分名喜.但悅心故.若在初二靜慮根本名樂名喜.
悅身心故.若在第三靜慮近分根本名樂.安靜尤重無分別故。諸逼迫受.五識相應
恆名爲苦。意識俱者[一]有義唯憂.逼迫心故.諸聖教說意地慽受名憂根故.瑜伽論說
生地獄中諸有情類異熟無間有異熟生苦憂相續.又說地獄尋伺憂俱一分鬼趣
傍生亦爾.故知意地尤重慽受尚名爲憂.况餘輕者。有義通二.人天中者恆名爲憂.
非尤重故。傍生鬼界名憂名苦.雜受純受有輕重故.[木*奈]落迦中唯名爲苦.純受尤重
無分別故。瑜伽論說若任運生一切煩惱皆於三受現行可得廣說如前.又說俱生
薩迦耶見唯無記性彼邊執見應知亦爾。此俱苦受非憂根攝.論說憂根非無記故。
又瑜伽說地獄諸根餘三現行定不成就.純苦鬼界傍生亦爾。餘三定是樂喜憂根.
以彼必成現行捨故。豈不[二]客捨彼定不成。寧知彼文唯說客受。應不說彼定成意根.
彼六客識有時無故。不應彼論唯說客受.通說意根無異因故。又若彼論依客受說.
如何說彼定成八根。若謂五識不相續故定說憂根爲第八者.死生悶絕寧有憂根。
注：
[一]述記卷三十二謂此是安慧說．勘安慧釋無文．
[二]原刻作容．今依述記卷三十二及麗刻改．次俱同．

回页首

有執苦根爲第八者.亦同此破。設執一形爲第八者.理亦不然.形不定故.彼惡業招
容無形故。彼由惡業令五根門恆受苦故定成眼等.必有一形於彼何用.非於無間
大地獄中可有希求婬欲事故。由斯第八定是捨根.第七八識捨相應故。如極樂地
意悅名樂無有喜根.故極苦處意迫名苦無有憂根.故餘三言定憂喜樂。餘處說彼
有等流樂.應知彼依隨轉理說.或彼通說餘雜受處.無異熟樂名純苦故。然諸聖教
意地慽受名憂根者.依多分說.或隨轉門.無相違過。瑜伽論說生地獄中諸有情類
異熟無間有異熟生苦憂相續.又說地獄尋伺憂俱一分鬼趣傍生亦爾者.亦依隨
轉門。又彼苦根意識俱者.是餘憂類假說爲憂。或彼苦根損身心故雖苦根攝而亦
名憂.如近分喜益身心故雖是喜根而亦名樂.顯揚論等具顯此義。然未至地定無
樂根.說彼唯有十一根故。由此應知意地慽受純受苦處亦苦根攝。此等聖教差別
多門.恐文增廣故不繁述。有義六識三受不俱.皆外門轉.互相違故。五俱意識同五
所緣.五三受俱意亦應爾.便違正理.故必不俱。瑜伽等說藏識一時與轉識相應三

回页首

受俱起者.彼依多念.如說一心非一生滅.無相違過。有義六識三受容俱.順違中境
容俱受故.意不定與五受同故。於偏注境起一受故.無偏注者便起捨故.由斯六識
三受容俱。
得自在位唯樂喜捨.諸佛已斷憂苦事故。[一]前所略標六位心所.今應廣顯彼差別相.且
初二位其相云何。頌曰.
[二]初徧行觸等.　[三]次別境謂欲　勝解念定慧　所緣事不同.
論曰.[四]六位中初徧行心所卽觸等五.如前廣說。此徧行相云何應知。由教及理爲定量
故。此中教者.如契經言.眼色爲緣生於眼識.三和合觸.與觸俱生有受想思乃至廣說.
由斯觸等四是徧行。又契經說若根不壞境界現前作意正起方能生識.餘經復言若
復於此作意卽於此了別若於此了別卽於此作意是故此二恆共和合乃至廣說.由
此作意亦是徧行。此等聖教誠證非一。理謂識起必有三和.彼定生觸.必由觸有.若無
觸者心心所法應不和合觸一境故。作意引心令趣自境.此若無者心應無故。受能領
注：
[一]此段生起．糅安慧釋．
[二]勘梵藏本此句無徧行二字．祗六韻．合下欲字乃足一句．安慧釋亦以初謂徧行爲解．可知頌本無此二字也．今譯增文．
[三] 梵藏本無此次字．
[四] 勘梵藏本無此一句．以下善謂信慚愧句足第十頌．符於頌式．今譯增文．
[五] 此三句解同轉識論．又糅安慧釋．

回页首

納順違中境令心等起歡慽捨相.無心起時無隨一故。想能安立自境分齊.若心起時
無此想者應不能取境分齊相。思令心取正因等相造作善等.無心起位無此隨一.故
必有思。由此證知[一]觸等五法心起必有故是徧行。餘非徧行.義至當說。[二]次別境者.謂欲
至慧.[三]所緣境事多分不同.於六位中次初說故。云何爲欲。[四]於所樂境希望爲性.勤依爲
業。有義所樂謂可欣境.於可欣事欲見聞等有希望故。於可厭事希彼不合望彼別離.
豈非有欲。此但求彼不合離時可欣自體.非可厭事.故於可厭及中容境一向無欲。緣
可欣事若不希望.亦無欲起。有義所樂謂所求境.於可欣厭求合離等有希望故。於中
容境一向無欲.緣欣厭事若不希求亦無欲起。有義所樂謂欲觀境.於一切事欲觀察
者有希望故.若不欲觀隨因境勢任運緣者卽全無欲.由斯理趣欲非徧行。有說要由
希望境力諸心心所方取所緣故經說欲爲諸法本.彼說不然.心等取境由作意故.諸
聖教說作意現前能生識故.曾無處說由欲能生心心所故。如說諸法愛爲根本.豈心
心所皆由愛生。故說[五]欲爲諸法本者.說欲所起一切事業.或說善欲能發正勤由彼助
注：
[一]此句解糅安慧釋．但原釋無教理證．
[二]勘安慧釋．此句爲別段生起之文．次句牒頌．
[三]安慧釋云．於差別境中決定故名別境．彼等境各差別非一切故．
[四]此解體業及初有義一段皆安糅慧釋．
[五]此二字原刻互倒．今依述記卷三十三及麗刻改．

回页首

成一切善事.故論說此勤依爲業。云何勝解。[一]於決定境印持爲性.不可引轉爲業。謂邪
正等教理證力於所取境審決印持.由此異緣不能引轉。故猶豫境勝解全無.非審決
心亦無勝解.由斯勝解非徧行攝。有說心等取自境時無拘礙故皆有勝解.彼說非理.
所以者何.能不礙者卽諸法故.所不礙者卽心等故.勝發起者根作意故.若由此故彼
勝發起.此應復待餘便有無窮失。云何爲念。[一]於曾習境令心明記不忘爲性.定依爲業。
謂數憶持曾所受境令不忘失能引定故。於曾未受體類境中全不起念.設曾所受不
能明記念亦不生.故念必非徧行所攝。有說心起必與念俱能爲後時憶念因故.彼說
非理.勿於後時有癡信等前亦有故.前心心所或想勢力足爲後時憶念因故。云何爲
定。[二]於所觀境令心專注不散爲性.智依爲業。謂觀德失俱非境中由定令心專注不散.
依斯便有決擇智生。心專注言顯所欲住卽便能住.非唯一境.不爾見道歷觀諸諦前
後境別應無等持。若不繫心專注境位便無定起.故非徧行。有說爾時亦有定起但相
微隱.應說誠言。若定能令心等和合同趣一境故是徧行.理亦不然.是觸用故。若謂此
注：
[一]此解至不能引轉句糅安慧釋．又原釋云．印持者謂此事如是不如餘也．
[二]此句糅安慧釋．原釋云不散亂爲業．謂不於餘所緣行相散亂也.
[三]此解至決擇智生句糅安慧釋．

回页首

定令刹那頃心不易緣故徧行攝.亦不應理.一刹那心自於所緣無易義故。若言由定
心取所緣故徧行攝.彼亦非理.作意令心取所緣故。有說此定體卽是心.經說爲心學
心一境性故.彼非誠證.依定攝心令心一境說彼言故.根力覺支道支等攝如念慧等
非卽心故。云何爲慧。[一]於所觀境簡擇爲性.斷疑爲業。謂觀德失俱非境中由慧推求得
決定故。於非觀境愚昧心中無簡擇故.非徧行攝。有說爾時亦有慧起但相微隱。天愛
寧知。對法說爲大地法故。諸部對法展轉相違汝等如何執爲定量。唯觸等五經說徧
行.說十非經.不應固執。然欲等五非觸等故.定非徧行.如信貪等。
[二]有義此五定互相資.隨一起時必有餘四。[三]有義不定.瑜伽說此四一切中無後二故.
又說此五緣四境生所緣能緣非定俱故。應說此五或時起一.謂於所樂唯起希望.
或於決定唯起印解.或於曾習唯起憶念.或於所觀唯起專注.謂愚昧類爲止散心
雖專注所緣而不能簡擇世共知彼有定無慧.彼加行位少有聞思故說等持緣所
觀境.或依多分故說是言如戲忘天專注一境起貪瞋等有[四]定無慧.諸如是等其類
注：
[一]此解至得決定故句糅安慧釋．但原釋云．於如理不如理俱非境界簡擇爲性．
[二]此下諸門廣辨．安慧釋無文．
[三]安慧釋五別境心所末云．此五法互異而起．若此處起勝解者必不更起餘法．一切應如是說．略同此義．
[四]原刻作足．今依述記卷三十三及麗刻改．

回页首

實繁.或於所觀.唯起簡擇謂不專注馳散推求。或時起二.謂於所樂決定境中起欲
勝解。或於所樂曾習境中起欲及念.如是乃至於所觀境起定及慧.[一]合有十二。或時
起三.謂於所樂決定曾習起欲解念.如是乃至於曾所觀起念定慧.合有十三。或時
起四.謂於所樂決定曾習所觀境中起前四種.如是乃至於定曾習所觀境中起後
四種.合有五四。或時起五.謂於所樂決定曾習所觀境中具起五種。如是於四起欲
等五.總別合有三十一句。或有心位五皆不起.如非四境率爾墮心及藏識俱.此類
非一。第七八識此別境五隨位有無.如前已說。第六意識諸位容俱.依轉未轉皆不
遮故。有義五識此五皆無.緣已得境無希望故.不能審決無印持故.恆取新境無追
憶故.自性散動無專注故.不能推度無簡擇故。有義五識容有此五.雖無於境增上
希望而有微劣樂境義故.於境雖無增上審決而有微劣印境義故.雖無明記曾習
境體而有微劣念境類故.雖不作意繫念一境而有微劣專注義故.遮等引故說性
散動非遮等持故容有定.雖於所緣不能推度而有微劣簡擇義故。由此聖教說眼
注：
[一]原刻作今．今依述記卷三十三及麗刻改．

回页首

耳通是眼耳識相應智性.餘三準此有慧無失。未自在位此五或無.得自在時此五
定有.樂觀諸境欲無減故.印境勝解常無減故.憶習曾受念無減故.又佛五識緣三
世故.如來無有不定心故.五識皆有作事智故。此別境五何受相應。有義欲三.除憂
苦受.以彼二境非所樂故。餘四通四.唯除苦受.以審決等五識無故。有義一切五受
相應.論說憂根於無上法思慕愁慽求欲證故.純受苦處希求解脫意有苦根前已
說故.論說貪愛憂苦相應此貪愛俱必有欲故.苦根旣有意識相應審決等四苦俱
何咎.又五識俱亦有微細印境等四義如前說.由斯欲等五受相應。此五復依性.界.
學等.諸門分別.如理應思.
成唯識論卷第五


成唯識論卷六

成唯識論

成唯識論〈不分品〉

成唯識論校勘說明

成唯識論卷第一

成唯識論卷第二

成唯識論卷第三

成唯識論卷第四

成唯識論卷第五

成唯識論卷第六

成唯識論卷第七

成唯識論卷第八

成唯識論卷第九

成唯識論卷第十

成唯識論後序

附錄

成唯識論卷第六
         護法等菩薩造
          唐三藏法師玄奘奉詔譯
[一]已說徧行別境二位.善位心所其相云何。頌曰.
[二]善謂信慚愧　無貪等三[三]根　勤安[四]不放逸　[五]行捨及不害.
論曰.唯善心俱名善心所.謂信慚等定有十一。[六]云何爲信。於實德能深忍樂欲心淨爲
性.對治不信樂善爲業。然信差別略有三種.一信實有.謂於諸法實事理中深信忍故.
二信有德.謂於三寶真淨德中深信樂故.三信有能.謂於一切世出世善深信有力能
得能成起希望故。由斯對治不信彼心.愛樂證修世出世善。忍謂勝解此卽信因.樂欲
謂欲卽是信果.確陳此信自相是何。豈不適言心淨爲性。此猶未了彼心淨言.若淨卽
心應非心所.若令心淨慚等何別.心俱淨法爲難亦然。[七]此性澄清能淨心等.以心勝故
立心淨名.如水清珠能清濁水。慚等雖善非淨爲相.此淨爲相無濫彼失。又諸染法各
注：
[一]此段生起．糅安慧釋．
[二]梵藏本以此句結第十頌．
[三]勘梵藏本缺此根字．今譯增文．
[四]勘梵藏本原云不放逸俱．Sa^,bcas.安慧釋云．與不放逸俱者謂捨也．蓋頌不說行捨．但以俱字表之．故釋云云．轉識論說十善法．亦缺一種．可證頌文名數本不全也．今譯次句增行捨．又改俱字爲及字．別作他解．
[五]梵藏本此句無捨行及三字．祗六韻．連下煩惱二字乃足一句．
[六]此段至起希望故句糅安慧釋．
[七]安慧釋心淨云．信與心濁正相翻故．與之相應則無煩惱隨煩惱垢濁．故說心淨．

回页首

別有相.唯有不信自相渾濁復能渾濁餘心心所.如極穢物自穢穢他.信正翻彼故淨
爲相。有說信者愛樂爲相。應通三性.體應卽欲.又應苦集非信所緣。有執信者隨順爲
相。應通三性.卽勝解欲.若印順者卽勝解故.若樂順者卽是欲故.離彼二體無順相故.
由此應知心淨是信。[一]云何爲慚。依自法力崇重賢善爲性.對治無慚.止息惡行爲業。謂
依自法尊貴增上.崇重賢善羞恥過惡.對治無慚息諸惡行。[二]云何爲愧。依世間力輕拒
暴惡爲性.對治無愧.止息惡行爲業。謂依世間訶厭增上.輕拒暴惡羞恥過罪.對治無
愧息諸惡業。羞恥過惡是二通相.故諸聖教假說爲體。若執羞恥爲二別相.應慚與愧
體無差別。則此二法定不相應.非受想等有此義故。若待自他立二別者.應非實有.便
違聖教。若許慚愧實而別起.復違論說十徧善心。崇重輕拒若二別相.所緣有異應不
俱生.二失旣同何乃偏責。誰言二法所緣有異。不爾如何。善心起時隨緣何境皆有崇
重善及輕拒惡義.故慚與愧俱徧善心.所緣無別。豈不我說亦有此義。汝執慚愧自相
旣同.何理能遮前所設難。然聖教說顧自他者.自法名自世間名他.或卽此中崇拒善
注：
[一]此段糅安慧釋．
[二]此段至息諸惡業句糅安慧釋．

回页首

惡於己益損名自他故。無貪等者.等無瞋癡。此[一]三名根.生善勝故.三不善根近對治故。
[二]云何無貪。於有有具無著爲性.對治貪著.作善爲業。云何無瞋。於苦[三]苦具無恚爲性.對
治瞋恚.作善爲業。善心起時隨緣何境皆於有等無著無恚.觀有等立非要緣彼.如前
慚愧觀善惡立.故此二種俱徧善心。云何無癡。於諸理事明解爲性.對治愚癡.作善爲
業。有義無癡卽慧爲性.集論說此報教證智決擇爲體.生得聞思修所生慧.如次皆是
決擇性故。此雖卽慧.爲顯善品有勝功能.如煩惱見故復別說。有義無癡非卽是慧.別
有自性正對無明.如無貪瞋善根攝故。論說大悲無瞋癡攝非根攝故.若彼無癡以慧
爲性.大悲如力等應慧等根攝。又若無癡無別自性.如不害等應非實物.便違論說十
一善中三世俗有餘皆是實。然集論說慧爲體者.擧彼因果顯此自性.如以忍樂表信
自體.理必應爾。以貪瞋癡六識相應正煩惱攝起惡勝故立不善根.斷彼必由通別對
治.通唯善慧.別卽三根.由此無癡必應別有。[四]勤謂精進.於善惡品修斷事中勇悍爲性.
對治懈怠.滿善爲業。勇表勝進簡諸染法.悍表精純簡淨無記.卽顯精進唯善性攝。此
注：
[一]原刻作二．今依述記卷三十四及麗刻改．
[二]下釋三根體性皆糅安慧釋．原業釋云．以惡行不轉所依爲業．
[三]安慧釋此語云苦所依法．
[四]此解體業糅安慧釋．

回页首

相差別略有五種.所謂被甲.加行.無下.無退.無足.卽經所說有勢.有勤.有勇.堅猛.不捨
善軶.如次應知。此五別者.謂初發心.自分.勝進.自分行中三品別故。或初發心.長時.無
間.殷重.無餘修差別故。或資糧等五道別故.二乘究竟道欣大菩提故.諸佛究竟道樂
利樂他故。或二加行.無間.解脫.勝進別故。[一]安謂輕安.遠離麤重調暢身心堪任爲性.對
治惛沈.轉依爲業。謂此伏除能障定法.令所依止轉安適故。[二]不放逸者.精進三根於所
斷修防修爲性.對治放逸.成滿一切世出世間善事爲業。謂卽四法於斷修事皆能防
修名不放逸.非別有體.無異相故。於防惡事修善事中離四功能無別用故。雖信慚等
亦有此能.而方彼四勢用微劣.非根徧策故非此依。豈不防修是此相用。防修何異精
進三根。彼要待此方有作用。此應復待餘便有無窮失。勤唯徧策.根但爲依.如何說彼
有防修用。汝防修用其相云何.若普依持卽無貪等.若徧策錄不異精進.止惡進善卽
總四法.令不散亂應是等持.令同取境與觸何別.令不忘失卽應是念。如是推尋不放
逸用離無貪等竟不可得.故不放逸定無別體。[三]云何行捨。精進三根令心平等正直無
注：
[一]此解體性糅安慧釋．原釋業云．由此所依轉變永離煩惱障爲業．
[二]此解體業糅安慧釋．
[三]安慧釋以此與不放逸合解云．不放逸俱者．謂與不放逸相俱而有．此卽是捨．以是一向善故．此處盡說一切善故．不如信等顯明說故．更無餘善法故．蓋頌本無捨字．故今釋成．其解體性與今譯大同．解業則云不容諸煩惱隨煩惱之所依爲業．

回页首

功用住爲性.對治掉擧.靜住爲業。謂卽四法令心遠離掉擧等障靜住名捨。平等.正直.
無功用住.初中後位辯捨差別。由不放逸先除雜染.捨復令心寂靜而住。此無別體.如
不放逸離彼四法無相用故.能令寂靜卽四法故.所令寂靜卽心等故。[一]云何不害。於諸
有情不爲損惱無瞋爲性.能對治害.悲愍爲業。謂卽無瞋於有情所不爲損惱假名不
害。無瞋翻對斷物命瞋.不害正違損惱物害.無瞋與樂.不害拔苦.是謂此二麤相差別。
理實無瞋實有自體.不害依彼一分假立.爲顯慈悲二相別故.利樂有情彼二勝故。有
說不害非卽無瞋.別有自體謂賢善性。此相云何。謂不損惱。無瞋亦爾寧別有性.謂於
有情不爲損惱慈悲賢善是無瞋故。[二]及顯十一義別心所.謂欣厭等善心所法.雖義有
別說種種名.而體無異故不別立。欣謂欲俱無瞋一分.於所欣境不憎恚故。不忿恨惱
嫉等亦然.隨應正翻瞋一分故。厭謂慧俱無貪一分.於所厭境不染著故。不慳憍等當
知亦然.隨應正翻貪一分故。不覆誑諂無貪癡一分.隨應正翻貪癡一分故。有義不覆
唯無癡一分.無處說覆亦貪一分故。有義不慢信一分攝.謂若信彼不慢彼故。有義不
注：
[一]此解體性糅安慧釋．但原釋以不損惱爲業．
[二]此段解及字．安慧釋無文．

回页首

慢捨一分攝.心平等者不高慢故。有義不慢慚一分攝.若崇重彼不慢彼故。有義不疑
卽信所攝.謂若信彼無猶豫故。有義不疑卽正勝解.以決定者無猶豫故。有義不疑卽
正慧攝.以正見者無猶豫故。不散亂體卽正定攝.正見正知俱善慧攝。不忘念者卽是
正念.悔眠尋伺通染不染.如觸欲等無別翻對。
[一]何緣諸染所翻善中有別建立.有不爾者。相用別者便別立之.餘善不然.故不應責。
又諸染法徧六識者勝故翻之別立善法.慢等忿等唯意識俱.害雖亦然而數現起
損惱他故障無上乘勝因悲故爲了知彼增上過失翻立不害.失念散亂及不正知
翻入別境善中不說。染淨相翻.淨寧少染。淨勝染劣.少敵多故。又解理通說多同體.
迷情事局隨相分多.故於染淨不應齊責。此十一法三是假有.謂不放逸.捨.及不害.
義如前說。餘八實有.相用別故。有義十一四徧善心.精進三根徧善品故。餘七不定.
推尋事理未決定時不生信故.慚愧同類依處各別隨起一時第二無故.要世間道
斷煩惱時有輕安故.不放逸捨無漏道時方得起故.悲愍有情時乃有不害故。論說
注：
[一]此下諸門廣辨．安慧釋無文．

回页首

十一六位中起.謂決定位有信相應.止息染時有慚愧起顧自他故.於善品位有精
進三根.世間道時有輕安起.於出世道有捨不放逸.攝衆生時有不害故。有義彼說
未爲應理.推尋事理未決定心信若不生應非是善.如染心等無淨信故.慚愧類異
依別境同俱徧善心前已說故.若出世道輕安不生應此覺支非無漏故.若世間道
無捨不放逸應非寂靜防惡修善故.又應不伏掉放逸故.有漏善心旣具四法如出
世道應有二故.善心起時皆不損物違能損法有不害故。論說六位起十一者.依彼
彼增作此此說.故彼所說定非應理。應說信等十一法中十徧善心.輕安不徧.要在
定位方有輕安調暢身心餘位無故。決擇分說十善心所定不定地皆徧善心.定地
心中增輕安故。有義定加行亦得定地名.彼亦微有調暢義故.由斯欲界亦有輕安.
不爾便違本地分說信等十一通一切地。有義輕安唯在定有.由定滋養有調暢故.
論說欲界諸心心所由闕輕安名不定地.說一切地有十一者通有尋伺等三地皆
有故。此十一種前已具說第七八識隨位有無.第六識中定位皆具.若非定位唯闕

回页首

輕安。有義五識唯有十種.自性散動無輕安故。有義五識亦有輕安.定所引善者亦
有調暢故.成所作智俱必有輕安故。此善十一何受相應。十五相應.一除憂苦.有逼
迫受無調暢故。此與別境皆得相應.信等欲等不相違故。十一唯善。輕安非欲.餘通
三界。皆學等三。非見所斷.瑜伽論說信等六根唯修所斷非見所斷。餘門分別如理
應思。
[一]如是已說善位心所.煩惱心所其相云何。頌曰.
[二]煩惱[三]謂貪瞋　癡慢疑惡見.
論曰.此貪等六性是根本煩惱攝故.得煩惱名。[四]云何爲貪。於有有具染著爲性.能障無
貪.生苦爲業.謂由愛力取藴生故。[五]云何爲瞋。於苦苦具憎恚爲性.能障無瞋.不安隱性
惡行所依爲業.謂瞋必令身心熱惱起諸惡業不善性故。[六]云何爲癡。於諸理事迷闇爲
性.能障無癡.一切雜染所依爲業.謂由無明起疑邪見貪等煩惱.隨煩惱.業.能招後生
雜染法故。[七]云何爲慢。恃己於他高擧爲性.能障不慢.生苦爲業.謂若有慢於德有德心
注：
[一]此段生起．糅安慧釋．
[二]勘梵藏本以此二字屬上句．貪至癡爲一句．結第十一頌．慢見疑爲一句．屬第十二頌．今譯改式．
[三]勘梵藏本順結頌法云見疑．又無惡字．安慧釋云．今雖總說見名．以屬煩惱故．但取五見以煩惱爲性者．非世出世正見也．頌無惡見明文．故此釋云云．今譯增字．
[四]此解體業糅安慧釋．
[五]此解體業糅安慧釋．原釋苦苦具作有情．又業云不安隱住．解云．安隱謂樂．與彼共住爲安隱住．今譯作不安隱性．疑是寫誤．
[六]此解體業糅安慧釋．原釋云．於善惡趣涅槃及得彼等之因及因果相應不能正知．
[七]此段至有七九種句糅安慧釋．又勘原釋．於德有德作於諸師長及有德．今譯誤以於師長 gurus!u 爲於德 gun!es!u 也．

回页首

不謙下由此生死輪轉無窮受諸苦故。此慢差別有七.九種.謂於三品我德處生.一切
皆通見修所斷.聖位我慢旣得現行.慢類由斯起亦無失。[一]云何爲疑。於諸諦理猶豫爲
性.能障不疑.善品爲業.謂猶豫者善不生故。有[二]義此疑以慧爲體.猶豫簡擇說爲疑故.
毗助末底是疑義故.末底.般若.義無異故。有義此疑別有自體.令慧不決非卽慧故.瑜
伽論說六煩惱中見世俗有卽慧分故.餘是實有別有性故。毗助末底執慧爲疑.毗助
若南智應爲識.界由助力義便轉變.是故此疑非慧爲體。云何惡見。於諸諦理顛倒推
[三]度染慧爲性.能障善見.招苦爲業.謂惡見者多受苦故。[四]此見行相差別有五。[五]一薩迦耶
見.謂於五取藴執我我所.一切見趣所依爲業。此見差別有二十句.六十五等分別起
攝。二邊執見.謂卽於彼隨執斷常.障處中行出離爲業。此見差別.諸見趣中有執前際
四徧常論.一分常論.及計後際有想十六.無想俱非各有八論.七斷滅論等.分別起攝。
三邪見.謂謗因果作用實事及非四見諸餘邪執.如增上緣名義徧故。此見差別.諸見
趣中有執前際二無因論.四有邊等.不死矯亂.及計後際五現涅槃.或計自在世主釋
注：
[一]此解體性糅安慧釋．
[二]此段糅安慧釋．述記卷三十六謂是大乘異師說．勘安慧釋無明文．原釋意云．疑（毗末底 vimati）謂於是非作種種（毗毗陀vividha^）解（末底mati）．而成猶豫．故卽慧（般若prajn~a^）爲自性．此釋從字源以解字義也．
[三]原刻作求．今依述記卷三十六及麗刻改．
[四]此句糅安慧釋．
[五]此下四段出體皆糅安慧釋．

回页首

梵及餘物類常恆不易.或計自在等是一切物因.或有橫計諸邪解脫.或有妄執非道
爲道.諸如是等皆邪見攝。四見取.謂於諸見及所依藴執爲最勝能得清淨.一切鬬諍
所依爲業。[一]五戒禁取.謂於隨順諸見戒禁及所依藴執爲最勝能得清淨.無利勤苦所
依爲業。然有處說執爲最勝名爲見取執能得淨名戒取者.是影略說或隨轉門.不爾
如何非滅計滅非道計道說爲邪見非二取攝。
[二]如是總別十煩惱中六通俱生及分別起.任運思察俱得生故.疑後三見唯分別起.
要由惡友及邪教力自審思察方得生故。邊執見中通俱生者.有義唯斷.常見相麤
惡友等力方引生故。瑜伽等說.何邊執見是俱生耶.謂斷見攝.學現觀者起如是怖
今者我我何所在耶.故禽獸等若遇違緣皆恐我斷而起驚怖。有義彼論依麤相說.
理實俱生亦通常見.謂禽獸等執我常存熾然造集長時資具.故顯揚等諸論皆說
於五取藴執斷計常.或是俱生或分別起。此十煩惱誰幾相應。貪與瞋[三]疑定不俱起.
愛憎二境必不同故.於境不決無染著故。貪與慢見或得相應.所愛所陵境非一故
注：
[一]安慧釋云．戒禁取者於五取藴見爲清淨解脫出離．與上見取相對．大同次有處說所云也．
[二]此下諸門廣辨．安慧釋無文．
[三]原刻作癡．今依述記卷三十七改．

回页首

說不俱起.所染所恃境可同故說得相應。於五見境皆可愛故.貪與五見相應無失。
瞋與慢疑或得俱起.所瞋所恃境非一故說不相應.所蔑所憎境可同故說得俱起.
初猶豫時未憎彼故說不俱起.久思不決便憤發故說得相應.疑順違事隨應亦爾。
瞋與二取必不相應.執爲勝道不憎彼故。此與三見或得相應.於有樂藴起身常見
不生憎故說不相應.於有苦藴起身常見生憎恚故說得俱起。斷見翻此說瞋有無。
邪見誹撥惡事好事.如次說瞋或無或有。慢於境定.疑則不然.故慢與疑無相應義。
慢與五見皆容俱起.行相展轉不相違故.然與斷見必不俱生.執我斷時無陵恃故.
與身邪見一分亦爾。疑不審決與見相違.故疑與見定不俱起。五見展轉必不相應.
非一心中有多慧故。癡與九種皆定相應.諸煩惱生必由癡故。此十煩惱何識相應。
藏識全無.末那有四.意識具十.五識唯三謂貪瞋癡.無分別故.由稱量等起慢等故。
此十煩惱何受相應。貪瞋癡三俱生分別一切容與五受相應.貪會違緣憂苦俱故.
瞋遇順境喜樂俱故。有義俱生分別起慢容與非苦四受相應.恃苦劣藴憂相應故。

回页首

有義俱生亦苦俱起.意有苦受前已說故。分別慢等純苦趣無.彼無邪師邪教等故.
然彼不造引惡趣業.要分別起能發彼故。疑後三見容四受俱.欲疑無苦等亦喜受
俱故.二取若緣憂俱見等爾時得與憂相應故。有義俱生身邊二見但與喜樂捨受
相應.非五識俱.唯無記故。分別二見容四受俱.執苦俱藴爲我我所.常斷見翻此與
憂相應故。有義二見若俱生者亦苦受俱.純受苦處緣極苦藴苦相應故。論說俱生
一切煩惱皆於三受現行可得廣說如前.餘如前說。此依實義。隨麤相者.貪慢四見
樂喜捨俱.瞋唯苦憂捨受俱起.癡與五受皆得相應.邪見及疑四俱除苦。貪癡俱樂
通下四地.餘七俱樂除欲通三.疑獨行癡欲唯憂捨.餘受俱起如理應知。此與別境
幾互相應。貪瞋癡慢容五俱起.專注一境得有定故。疑及五見各容四俱.疑除勝解
不決定故.見非慧俱不異慧故。此十煩惱何性所攝。瞋唯不善.損自他故。餘九通二.
上二界者唯無記攝.定所伏故.若欲界繫分別起者唯不善攝.發惡行故.若是俱生
發惡行者亦不善攝.損自他故.餘無記攝細不障善.非極損惱自他處故。當知俱生

回页首

身邊二見唯無記攝.不發惡業.雖數現起不障善故。此十煩惱何界繫耶。瞋唯在欲.
餘通三界.生在下地未離下染上地煩惱不現在前.要得彼地根本定者彼地煩惱
容現前故。謂有漏道雖不能伏分別起惑及細俱生.而能伏除俱生麤惑漸次證得
上根本定.彼但迷事依外門轉散亂麤動正障定故。得彼定已.彼地分別俱生諸惑
皆容現前。生在上地下地諸惑分別俱生皆容現起.生第四定中有中者由謗解脫
生地獄故.身在上地將生下時起下潤生俱生愛故。而言生上不起下者.依多分說
或隨轉門。下地煩惱亦緣上地.瑜伽等說欲界繫貪求上地生味上定故.旣說瞋恚
憎嫉滅道亦應憎嫉離欲地故.總緣諸行執我我所斷常慢者得緣上故.餘五緣上
其理極成。而有處言貪瞋慢等不緣上者.依麤相說或依別緣.不見世間執他地法
爲我等故.邊見必依身見起故。上地煩惱亦緣下地.說生上者於下有情恃己勝德
而陵彼故.總緣諸行執我我所斷常愛者得緣下故.疑後三見如理應思。而說上惑
不緣下者.彼依多分或別緣說。此十煩惱學等何攝。非學無學.彼唯善故。此十煩惱

回页首

何所斷耶。非非所斷.彼非染故。分別起者唯見所斷.麤易斷故.若俱生者唯修所斷.
細難斷故。見所斷十實俱頓斷.以真見道總緣諦故。然迷諦相有總有別。總謂十種
皆迷四諦.苦集是彼因依處故.滅道是彼怖畏處故。別謂別迷四諦相起.二唯迷苦.
八通迷四.身邊二見唯果處起別空非我屬苦諦故。謂疑三見親迷苦理.二取執彼
三見戒禁及所依藴爲勝能淨於自他見及彼眷屬如次隨應起貪恚慢.相應無明
與九同迷.不共無明親迷苦理.疑及邪見親迷集等.二取貪等准苦應知.然瞋亦能
親迷滅道.由怖畏彼生憎嫉故。迷諦親疏.麤相如是。委細說者.貪瞋慢三見疑俱生
隨應如彼.俱生二見及彼相應愛慢無明雖迷苦諦細難斷故修道方斷.瞋餘愛等
迷別事生不違諦觀故修所斷。雖諸煩惱皆有相分.而所仗質或有或無.名緣有事
無事煩惱。彼親所緣雖皆有漏.而所仗質亦通無漏.名緣有漏無漏煩惱。緣自地者
相分似質名緣分別所起事境.緣滅道諦及他地者相分與質不相似故名緣分別
所起名境。餘門分別如理應思。

回页首

[一]已說根本六煩惱相.諸隨煩惱其相云何。頌曰.
[二]隨煩惱謂忿　恨覆惱嫉慳 [三]誑諂[四]與害憍　無慚及無愧
掉擧與惛沈　不信幷懈怠　[五]放逸及失念　散亂不正知.
論曰.唯是煩惱分位差別等流性故名隨煩惱。此二十種類別有三.謂忿等十各別起
故名小隨煩惱.無慚等二徧不善故名中隨煩惱.掉擧等八徧染心故名大隨煩惱。[六]云
何爲忿。依對現前不饒益境憤發爲性.能障不忿.執仗爲業.謂懷忿者多發暴惡身表
業故。此卽瞋恚一分爲體.離瞋無別忿相用故。[七]云何爲恨。由忿爲先懷惡不捨結怨爲
性.能障不恨.熱惱爲業.謂結恨者不能含忍恆熱惱故。此亦瞋恚一分爲體.離瞋無別
恨相用故。[八]云何爲覆。於自作罪恐失利譽隱藏爲性.能障不覆.悔惱爲業.謂覆罪者後
必悔惱不安隱故。有義此覆癡一分攝.論唯說此癡一分故.不懼當苦覆自罪故。有義
此覆貪癡一分攝.亦恐失利譽覆自罪故.論據麤顯唯說癡分.如說掉擧是貪分故.然
說掉擧徧諸染心不可執爲唯是貪分。[九]云何爲惱。忿恨爲先追觸暴熱很戾爲性.能障
注：
[一]此段生起．糅安慧釋．
[二]梵藏本此下至諂字分爲三句．並前慢見疑句爲第十二頌．
[三]勘梵藏本誑諂二字互倒．諂字屬上句讀．又次害憍．掉沉．梵藏本皆互倒．今譯改文．
[四]勘梵藏本此處無與字．但在前慳下有俱字．又次不信下有幷字．不正知下有及字．後文釋云與幷及言顯隨煩惱非唯二十．指此．今譯改文．
[五]梵藏本以此爲第十三頌末句．次餘一句屬十四頌．
[六]此解體業糅安慧釋．原釋執仗作鞭撻等所依．
[七]此解體性糅安慧釋．原釋缺業．
[八]此解體業及下第一有義糅安慧釋．但原釋以惡作及不安隱住所依爲業．
[九]此段糅安慧釋．原釋云生語惡行不安隱住爲業．［虫*旦］螫意當梵本da^s/i. 蓋從字源解釋惱字 prada^s/a 也．

回页首

不惱. ［虫*旦］螫爲業.謂追往惡觸現違緣心便很戾多發囂暴凶鄙麤言［虫*旦］螫他故。此亦瞋
恚一分爲體.離瞋無別惱相用故。[一]云何爲嫉。殉自名利不耐他榮妒忌爲性.能障不嫉.
憂慽爲業.謂嫉妒者聞見他榮深懷憂慽不安隱故。此亦瞋恚一分爲體.離瞋無別嫉
相用故。云何爲慳。耽著財法不能惠捨祕悋爲性.能障不慳.鄙畜爲業.謂慳悋者心多
鄙澀畜積財法不能捨故。此卽貪愛一分爲體.離貪無別慳相用故。云何爲誑。爲獲利
譽矯現有德詭詐爲性.能障不誑.邪命爲業.謂矯誑者心懷異謀多現不實邪命事故。
此卽貪癡一分爲體.離二無別誑相用故。云何爲諂。爲罔他故矯設異儀險曲爲性.能
障不諂.教誨爲業.謂諂曲者爲[二]網[忄*冒]他曲順時宜矯設方便.爲取他意或藏己失.不任
師友正教誨故。此亦貪癡一分爲體.離二無別諂相用故。云何爲害。於諸有情心無悲
愍損惱爲性.能障不害.逼惱爲業.謂有害者逼惱他故。此亦瞋恚一分爲體.離瞋無別
害相用故.瞋害別相準善應說。云何爲憍。於自盛事深生染著醉傲爲性.能障不憍.染
依爲業.謂憍醉者生長一切雜染法故。此亦貪愛一分爲體.離貪無別憍相用故。云何
注：
[一]此下至無愧．八段皆糅安慧釋．
[二]原刻作罔冒．今依述記卷三十八改．

回页首

無慚。不顧自法輕拒賢善爲性.能障礙慚.生長惡行爲業.謂於自法無所顧者輕拒賢
善不恥過惡障慚生長諸惡行故。云何無愧。不顧世間崇重暴惡爲性.能障礙愧.生長
惡行爲業.謂於世間無所顧者崇重暴惡不恥過罪障愧生長諸惡行故。不恥過惡是
二通相.故諸聖教假說爲體。若執不恥爲二別相.則應此二體無差別。由斯二法應不
俱生.非受想等有此義故。若待自他立二別者.應非實有.便違聖教。若許此二實而別
起.復違論說俱徧惡心。不善心時隨緣何境皆有輕拒善及崇重惡義.故此二法俱徧
惡心.所緣不異無別起失。然諸聖教說不顧自他者.自法名自世間名他.或卽此中拒
善崇惡於己益損名自他故。而論說爲貪等分者.是彼等流.非卽彼性。[一]云何掉擧。令心
於境不寂靜爲性.能障行捨奢摩他爲業。有義掉擧貪一分攝.論唯說此是貪分故.此
由憶昔樂事生故。有義掉擧非唯貪攝.論說掉擧徧染心故.又掉擧相謂不寂靜說是
煩惱共相攝故.掉擧離此無別相故。雖依一切煩惱假立.而貪位增說爲貪分。有義掉
擧別有自性徧諸染心.如不信等.非說他分體便非實.勿不信等亦假有故。而論說爲
注：
[一]此解體業及下第一有義糅安慧釋．

回页首

世俗有者.如睡眠等隨他相說。掉擧別相謂卽囂動.令俱生法不寂靜故。若離煩惱無
別此相.不應別說障奢摩他.故不寂靜非此別相。[一]云何惛沈。令心於境無堪任爲性.能
障輕安毗鉢舍那爲業。有義惛沈癡一分攝.論唯說此是癡分故.惛昧沈重是癡相故。
有義惛沈非但癡攝.謂無堪任是惛沈相.一切煩惱皆無堪任.離此無別惛沈相故。雖
依一切煩惱假立.而癡相增但說癡分。有義惛沈別有自性.雖名癡分而是等流.如不
信等.非卽癡攝。隨他相說名世俗有.如睡眠等是實有性。惛沈別相謂卽瞢重.令俱生
法無堪任故。若離煩惱無別惛沈相.不應別說障毗鉢舍那.故無堪任非此別相。此與
癡相有差別者.謂癡於境迷闇爲相.正障無癡而非瞢重.惛沈於境瞢重爲相.正障輕
安而非迷闇。[二]云何不信。於實德能不忍樂欲心穢爲性.能障淨信.惰依爲業.謂不信者
多懈怠故。不信三相翻信應知.然諸染法各有別相.唯此不信自相渾濁.復能渾濁餘
心心所.如極穢物自穢穢他.是故說此心穢爲性。由不信故於實德能不忍樂欲.非別
有性。若於餘事邪忍樂欲.是此因果.非此自性。[三]云何懈怠。於善惡品修斷事中懶惰爲
注：
[一]此解體性及下第一有義糅安慧釋．原釋業云．與一切煩惱隨煩惱作依爲業．
[二]此解體業糅安慧釋．
[三]此解體業糅安慧釋．原釋無斷惡義．又云是癡一分爲體．

回页首

性.能障精進.增染爲業.謂懈怠者滋長染故.於諸染事而策勤者亦名懈怠退善法故。
於無記事而策勤者於諸善品無進退故.是欲勝解非別有性.如於無記忍可樂欲非
淨非染無信不信。[一]云何放逸。於染淨品不能防修縱蕩爲性.障不放逸.增惡損善所依
爲業.謂由懈怠及貪瞋癡不能防修染淨品法總名放逸.非別有體雖慢疑等亦有此
能.而方彼四勢用微劣.障三善根徧策法故.推究此相如不放逸。[二]云何失念。於諸所緣
不能明記爲性.能障正念.散亂所依爲業.謂失念者心散亂故。有義失念念一分攝.說
是煩惱相應念故。有義失念癡一分攝.瑜伽說此是癡分故.癡令念失故名失念。有義
失念俱一分攝.由前二文影略說故.論復說此徧染心故。[三]云何散亂。於諸所緣令心流
蕩爲性.能障正定.惡慧所依爲業.謂散亂者發惡慧故。有義散亂癡一分攝.瑜伽說此
是癡分故。有義散亂貪瞋癡攝.集論等說是三分故。說癡分者.徧染心故.謂貪瞋癡令
心流蕩勝餘法故說爲散亂。有義散亂別有自體。說三分者.是彼等流.如無慚等非卽
彼攝.隨他相說名世俗有。散亂別相謂卽躁擾.令俱生法皆流蕩故。若離彼三無別自
注：
[一]此段至非別有體句糅安慧釋．
[二]安慧釋云．失念者謂染汚念．染汚卽煩惱相應之義．次釋業與今譯合．
[三]安慧釋云．散亂者令心離定所緣．能障離欲爲業．
[四]此義糅安慧釋．

回页首

體.不應別說障三摩地。掉擧散亂二用何別。彼令易解.此令易緣.雖一刹那解緣無易.
而於相續有易義故。染汙心時由掉亂力常應念念易解易緣.或由念等力所制伏如
繫猨猴有暫時住.故掉與亂俱徧染心。[一]云何不正知。於所觀境謬解爲性.能障正知.毁
犯爲業.謂不正知者多所毁犯故。有義不正知慧一分攝.說是煩惱相應慧故。有義不
正知癡一分攝.瑜伽說此是癡分故.令知不正名不正知。有義不正知俱一分攝.由前
二文影略說故.論復說此徧染心故。[二]與幷及言顯隨煩惱非唯二十.雜事等說貪等多
種隨煩惱故。隨煩惱名亦攝煩惱.是前煩惱等流性故.煩惱同類餘染汙法但名隨煩
惱非煩惱攝故。唯說二十隨煩惱者.謂非煩惱唯染麤故。此餘染法或此分位.或此等
流.皆此所攝.隨其類別如理應知。
[三]如是二十隨煩惱中小十.大三.定是假有。無慚.無愧.不信.懈怠.定是實有.教理成故。
掉擧.惛沈.散亂.三種有義是假.有義是實.所引理教如前應知。二十皆通俱生分別.
隨二煩惱勢力起故。此二十中小十展轉定不俱起.互相違故.行相麤猛各爲主故。
注：
[一]此解體業及下第一有義糅安慧釋．
[二]此段釋與等言．安慧釋無文．
[三]此下諸門廣辨．安慧釋無文．

回页首

中二一切不善心俱.隨應皆得小大俱起.論說大八徧諸染心.展轉小中皆容俱起。
有處說六徧染心者.惛掉增時不俱起故。有處但說五徧染者.以惛掉等違唯善故。
此唯染故.非第八俱。第七識中唯有大八.取捨差別如上應知。第六識俱.容有一切。
小十麤猛.五識中無.中大相通.五識容有。由斯中大五受相應。有義小十除三.忿等
唯喜憂捨三受相應.諂誑憍三四俱除苦。有義忿等四俱除樂.諂誑憍三五受俱起.
意有苦受前已說故。此受俱相如煩惱說.實義如是。若隨麤相.忿恨惱嫉害憂捨俱.
覆慳喜捨.餘三增樂.中大隨麤亦如實義。如是二十與別境五皆容俱起.不相違故。
染念染慧雖非念慧俱.而癡分者亦得相應故。念亦緣現曾習類境.忿亦得緣刹那
過去.故忿與念亦得相應。染定起時心亦躁擾.故亂與定相應無失。中二大八.十煩
惱俱。小十定非見疑俱起.此相麤動彼審細故。忿等五法容慢癡俱.非貪恚並.是瞋
分故。慳癡慢俱非貪瞋並.是貪分故。憍唯癡俱.與慢解別.是貪分故。覆誑與諂貪癡
慢俱.行相無違.貪癡分故。小七中二唯不善攝.小三大八亦通無記。小七中二唯欲

回页首

界攝.誑諂欲色.餘通三界。生在下地容起上十一.耽定於他起憍誑諂故。若生上地
起下後十.邪見愛俱容起彼故。小十生上無由起下.非正潤生及謗滅故。中二大八
下亦緣上.上緣貪等相應起故。有義小十下不緣上.行相麤近不遠取故。有義嫉等
亦得緣上.於勝地法生嫉等故。大八諂誑上亦緣下.下緣慢等相應起故.梵於釋子
起諂誑故.憍不緣下非所恃故。二十皆非學無學攝.此但是染彼唯淨故。後十唯通
見修所斷.與二煩惱相應起故。見所斷者隨迷諦相或總或別煩惱俱生.故隨所應
皆通四部。迷諦親疏等.皆如煩惱說。前十有義唯修所斷.緣麤事境任運生故。有義
亦通見修所斷.依二煩惱勢力起故.緣他見等生忿等故。見所斷者隨所應緣總別
惑力皆通四部。此中有義忿等但緣迷諦惑生非親迷諦.行相麤淺不深取故。有義
嫉等亦親迷諦.於滅道等生嫉等故。然忿等十但緣有事.要託本質方得生故。緣有
漏等.準上應知。
成唯識論卷第六


成唯識論卷七

成唯識論

成唯識論〈不分品〉

成唯識論校勘說明

成唯識論卷第一

成唯識論卷第二

成唯識論卷第三

成唯識論卷第四

成唯識論卷第五

成唯識論卷第六

成唯識論卷第七

成唯識論卷第八

成唯識論卷第九

成唯識論卷第十

成唯識論後序

附錄

成唯識論卷第七
        護法等菩薩造
         唐三藏法師玄奘奉詔譯
[一]已說二十隨煩惱相.不定有四其相云何。頌曰.
[二]不定謂悔眠　尋伺二各二.
論曰.悔眠尋伺於善染等皆不定故.非如觸等定徧心故.非如欲等定徧地故.立不定
名。[三]悔謂惡作.惡所作業追悔爲性.障止爲業。此卽於果假立因名.先惡所作業後方追
悔故。悔先不作亦惡作攝.如追悔言我先不作如是事業是我惡作。[四]眠謂睡眠.令身不
自在昧略爲性.障觀爲業.謂睡眠位身不自在心極闇劣一門轉故。昧簡在定.略別寤
時.令顯睡眠非無體用。有無心位假立此名.如餘蓋纏心相應故。有義此二唯癡爲體.
說隨煩惱及癡分故。有義不然.亦通善故。應說此二染癡爲體.淨卽無癡.論依染分說
隨煩惱及癡分攝。有義此說亦不應理.無記非癡無癡性故。應說惡作思慧爲體.明了
注：
[一]安慧釋以此惡作等四法合前諸隨煩惱爲一章解．不別生起．
[二]梵藏本無此不定名目．餘文廣爲三句．合前散亂不正知句爲第十四頌．又悔字原云惡作．
[三]此解體業糅安慧釋．原釋云．惡劣所作 kutsitam% kr!tam! 是爲惡作．kukr!ta 其體卽此惡作 kaukr!tya心法．意謂於惡劣所作心有追悔爲惡作也．今譯解惡作爲嫌惡所作．有誤．
[四]安慧釋云．眠者癡一分爲體．越失所作所依爲業．同下第一有義．

回页首

思擇所作業故。睡眠合用思想爲體.思想種種夢境相故.論俱說爲世俗有故。彼染汙
者是癡等流.如不信等說爲癡分。有義彼說理亦不然.非思慧想纏彼性故。應說此二
各別有體.與餘心所行相別故.隨癡相說名世俗有。[一]尋謂尋求.令心悤遽於意言境麤
轉爲性.伺謂伺察.令心悤遽於意言境細轉爲性.此二俱以安不安住身心分位所依
爲業。並用思慧一分爲體.於意言境不深推度及深推度義類別故.若離思慧尋伺二
種體類差別不可得故。二各二者.有義尋伺各有染淨二類差別。有義此釋不應正理.
悔眠亦有染淨二故。應說如前諸染心所有是煩惱隨煩惱性.此二各有不善無記.或
復各有纏及隨眠。有[二]義彼釋亦不應理.不定四後有此言故。應言二者顯二種二.一謂
悔眠.二謂尋伺.此二二種種類各別故一二言顯二二種。此各有二謂染不染.非如善
染各唯一故。或唯簡染故說此言.有亦說爲隨煩惱故。爲顯不定義說二各二言.故置
此言深爲有用。
[三]四中尋伺定是假有.思慧合成聖所說故。悔眠有義亦是假有.瑜伽說爲世俗有故。
注：
[一]此段糅安慧釋．原釋無悤遽義．又釋意言云．謂意之言．與言相似能說境義也．又釋思慧一分爲體云．思能動心．慧能分別．由此心轉故．或不推度與推度各異故．
[二]此義糅安慧釋．與述記卷三十九說合．原釋文末總結云．惟染汚者爲隨煩惱．非不染汚．
[三]此下諸門廣辨.安慧釋無文．

回页首

有義此二是實物有.唯後二種說假有故。世俗有言隨他相說.非顯前二定是假有.
又如內種體雖是實而論亦說世俗有故。四中尋伺定不相應.體類是同麤細異故。
依於尋伺有染離染立三地別.不依彼種現起有無.故無雜亂。俱與前二容互相應.
前二亦有互相應義。四皆不與第七八俱.義如前說。悔眠唯與第六識俱.非五法故。
有義尋伺亦五識俱.論說五識有尋伺故.又說尋伺卽七分別謂有相等.雜集復言
任運分別謂五識故。有義尋伺唯意識俱.論說尋求伺察等法皆是意識不共法故。
又說尋伺憂喜相應曾不說與苦樂俱故.捨受徧故可不待說.何緣不說與苦樂俱.
雖初靜慮有意地樂而不離喜總說喜名.雖純苦處有意地苦而似憂故總說爲憂。
又說尋伺以名身等義爲所緣.非五識身以名身等義爲境故。然說五識有尋伺者.
顯多由彼起.非說彼相應。雜集所言任運分別謂五識者.彼與瑜伽所說分別義各
有異.彼說任運卽是五識.瑜伽說此是五識俱分別意識相應尋伺.故彼所引爲證
不成.由此五識定無尋伺。有義惡作憂捨相應.唯慽行轉通無記故.睡眠喜憂捨受

回页首

俱起.行通歡慽中庸轉故.尋伺憂喜捨樂相應.初靜慮中意樂俱故。有義此四亦苦
受俱.純苦趣中意[一]苦俱故。四皆容與五別境俱.行相所緣不相違故。悔眠但與十善
容俱.此唯在欲.無輕安故。尋伺容與十一善俱.初靜慮中輕安俱故。悔但容與無明
相應.此行相麤貪等細故。睡眠尋伺十煩惱俱.此彼展轉不相違故。悔與中大隨惑
容俱.非忿等十各爲主故。睡眠尋伺二十容俱.眠等位中皆起彼故。此四皆通善等
三性.於無記業亦追悔故。有義初二唯生得善.行相麤鄙及昧略故.後二亦通加行
善攝.聞所成等有尋伺故。有義初二亦加行善.聞思位中有悔眠故。後三皆通染淨
無記.惡作非染.解麤猛故。四無記中悔唯中二.行相麤猛非定果故。眠除第四.非定
引生異熟生心亦得眠故。尋伺除初.彼解微劣不能尋察名等義故。惡作睡眠唯欲
界有.尋伺在欲及初靜慮.餘界地法皆妙靜故。悔眠生上必不現起.尋伺上下亦起
下上。下上尋伺能緣上下。有義悔眠不能緣上.行相麤近極昧略故。有義此二亦緣
上境.有邪見者悔修定故.夢能普緣所更事故。悔非無學.離欲捨故。睡眠尋伺皆通
注：
[一]原刻作若今依述記卷三十九改．

回页首

三種.求解脫者有爲善法皆名學故.學究竟者有爲善法皆無學故。悔眠唯通見修
所斷.亦邪見等勢力起故.非無漏道親所引生故.亦非如憂深求解脫故。若已斷故
名非所斷.則無學眠非所斷攝。尋伺雖非真無漏道.而能引彼從彼引生.故通見修
非所斷攝。有義尋伺非所斷者於五法中唯分別攝.瑜伽說彼是分別故。有義此二
亦正智攝.說正思惟是無漏故.彼能令心尋求等故。又說彼是言說因故.未究竟位
於藥病等未能徧知.後得智中爲他說法必假尋伺.非如佛地無功用說.故此二種
亦通無漏。雖說尋伺必是分別.而不定說唯屬第三.後得正智中亦有分別故。餘門
準上如理應思。[一]如是六位諸心所法爲離心體有別自性.爲卽是心分位差別。設爾
何失。二俱有過。若離心體有別自性.如何聖教說唯有識.又如何說心遠獨行染淨
由心士夫六界.莊嚴論說復云何通.如彼頌言許心似二現如是似貪等或似於信
等無別染善法。若卽是心分位差別.如何聖教說心相應他性相應非自性故.又如
何說心與心所俱時而起如日與光.瑜伽論說復云何通.彼說心所非卽心故.如彼
注：
[一]此段別辨心心所法一異．安慧釋無文．

回页首

頌言五種性不成分位差過失因緣無別故與聖教相違。應說離心有別自性.以心
勝故說唯識等.心所依心勢力生故說似彼現非彼卽心。又識心言亦攝心所.恆相
應故。唯識等言及現似彼皆無有失.此依世俗。若依勝義.心所與心非離非卽.諸識
相望應知亦然.是謂大乘真俗妙理。
[一]已說六識心所相應.云何應知現起分位。頌曰.
[二]依止根本識　五識隨緣現.　或俱或不俱　如濤波依水.
[三]意識常現起　除生無想天　 及無心二定　睡眠與悶絕。
論曰.[四]根本識者.阿陀那識.染淨諸識生根本故。依止者.謂前六轉識以根本識爲共親
依。五識者.謂前五轉識.種類相似故總說之。隨緣現言顯非常起.緣謂作意根境等緣.
謂五識身內依本識外隨作意五根境等衆緣和合方得現前。由此或俱或不俱起.外
緣合者有頓漸故。如水濤波隨緣多少.此等法喻[五]廣說如經。[六]由五轉識行相麤動所藉
衆緣時多不具.故起時少不起時多。第六意識雖亦麤動.而所藉緣無時不具.由違緣
注：
[一]安慧釋此段生起略云．今次應思．若眼等五識俱有所緣緣．當從藏識唯起一識或起多識．故頌云云．
[二]勘梵藏本此句云五等於本識．以於聲顯依義．非直云依止也．今譯改文．
[三]梵藏本此頌文句不次．又無心二字連睡眠爲文．
[四]此段至廣說如經糅安慧釋．原釋云．藏識是根本識．是眼等五識種子所依故．從彼而生故．又於諸趣結生故．今糅以染淨法合說．故以阿陀那識爲根本識．
[五]安慧釋具引解深密經佛告廣慧一段．
[六]安慧釋意識現起頌別爲一章．生起文云．今當說意識與眼等識俱不俱起．故頌云云．

回页首

故有時不起。第七八識行相微細所藉衆緣一切時有.故無緣礙令總不行。又五識身
不能思慮.唯外門轉.起藉多緣.故斷時多現行時少。第六意識自能思慮.內外門轉.不
藉多緣.唯除五位常能現起.故斷時少現起時多.由斯不說此隨緣現。五位者何.生無
想等。[一]無想天者.謂修彼定厭麤想力生彼天中違不恆行心及心所.想滅爲首名無想
天.故六轉識於彼皆斷。
有[二]義彼天常無六識.聖教說彼無轉識故.說彼唯有有色支故.又說彼爲無心地故。
有義彼天將命終位要起轉識然後命終.彼必起下潤生愛故.瑜伽論說後想生已
是諸有情從彼沒故。然說彼無轉識等者.依長時說.非謂全無。有義生時亦有轉識.
彼中有必起潤生煩惱故.如餘本有初必有轉識故。瑜伽論說若生於彼唯入不起
其想若生從彼沒故.彼本有初若無轉識如何名入.先有後無乃名入故。決擇分言
所有生得心心所滅名無想故.此言意顯彼本有初有異熟生轉識暫起.宿因緣力
後不復生.由斯引起異熟無記分位差別說名無想.如善引生二定名善.不爾轉識
注：
[一]此三句糅安慧釋．
[二]此下廣辨．安慧釋無文．

回页首

一切不行如何可言唯生得滅.故彼初位轉識暫起。彼天唯在第四靜慮.下想麤動
難可斷故.上無無想異熟處故。卽能引發無想定思能感彼天異熟果故。
[一]及無心二定者.謂無想.滅盡定.俱無六識故名無心。[二]無想定者.謂有異生伏徧淨貪未
伏上染.由出離想作意爲先令不恆行心心所滅.想滅爲首立無想名.令身安和故亦
名定。
[三]修習此定品別有三。下品修者現法必退.不能速疾還引現前.後生彼天不甚光淨
形色廣大.定當中夭。中品修者現不必退.設退速疾還引現前.後生彼天雖甚光淨
形色廣大而不最極.雖有中夭而不決定。上品修者現必不退.後生彼天最極光淨
形色廣大.必無中夭.窮滿夀量後方殞沒。此定唯屬第四靜慮。又唯是善.彼所引故。
下上地無.由前說故。四業通三.除順現受。有義此定唯欲界起.由諸外道說力起故.
人中慧解極猛利故。有義欲界先修習已後生色界能引現前.除無想天至究竟故。
此由厭想欣彼果入.故唯有漏非聖所起。
注：
[一]此段糅安慧釋．原釋云．二等至者謂無想等至及滅等至．無此解無心句．蓋頌中無心本連下眠悶也．
[二]此三句糅安慧釋．
[三]此下廣辨．安慧釋無文．

回页首

[一]滅盡定者.謂有無學或有學聖已伏或離無所有貪上貪不定.由止息想作意爲先令
不恆行恆行染汙心心所滅立滅盡名.令身安和故亦名定。由偏厭受想.亦名滅彼定。
[二]修習[三]此定品別有三.下品修者現法必退不能速疾還引現前.中品修者現不必退
設退速疾還引現前.上品修者畢竟不退。此定初修必依有頂遊觀無漏爲加行入.
次第定中最居後故.雖屬有頂而無漏攝。若修此定已得自在.餘地心後亦得現前。
雖屬道諦而是非學非無學攝.似涅槃故。此定初起唯在人中.佛及弟子說力起故.
人中慧解極猛利故.後上二界亦得現前.鄔陀夷經是此誠證.無色亦名意成天故。
於藏識教未信受者若生無色不起此定.恐無色心成斷滅故.已信生彼亦得現前.
知有藏識不斷滅故。要斷三界見所斷惑方起此定.異生不能伏滅有頂心心所故.
此定微妙要證二空隨應後得所引發故。有義下八地修所斷惑中要全斷欲餘伏
[四]或斷然後方能初起此定.欲界惑種二性繁雜障定強故.唯說不還三乘無學及諸
菩薩得此定故.彼隨所應生上八地皆得後起。有義要斷下之四地修所斷惑餘伏
注：
[一]此三句糅安慧釋．
[二]此下廣辨．安慧釋無文．
[三]原刻作比．今依述記卷四十一及麗刻改．[四]原刻作惑．今依述記卷四十一及麗刻改．次段或字同．

回页首

或斷然後方能初起此定.變異受俱煩惱種子障定強故.彼隨所應生上五地皆得
後起。若伏下惑能起此定後不斷退生上地者.豈生上已却斷下惑。斷亦無失.如生
上者斷下末那俱生惑故。然不還者對治力強.正潤生位不起煩惱.但由惑種潤上
地生。雖所伏惑有退不退.而無伏下生上地義.故無生上却斷下失。若諸菩薩先二
乘位已得滅定後迴心者.一切位中能起此定.若不爾者或有乃至七地滿心方能
永伏一切煩惱.雖未永斷欲界修惑而如已斷能起此定.論說已入遠地菩薩方能
現起滅盡定故。有從初地卽能永伏一切煩惱如阿羅漢.彼十地中皆起此定.經說
菩薩前六地中亦能現起滅盡定故。
[一]無心睡眠與悶絕者.謂有極重睡眠悶絕令前六識皆不現行。疲極等緣所引身位違
前六識故名極重睡眠.此睡眠時雖無彼體.而由彼似彼故假說彼名。[二]風熱等緣所引
身位亦違六識故名極重悶絕.或此俱是觸處少分。[三]除斯五位.意識恆起。正死生時亦
無意識.何故但說五位不行。有義死生及與言顯。彼說非理.所以者何.但說六時名無
注：
[一]此二句糅安慧釋．
[二]此句糅安慧釋．
[三]此二句糅安慧釋．

回页首

心故.謂前五位及無餘依。應說死生卽悶絕攝.彼是最極悶絕位故.說及與言顯五無
雜。[一]此顯六識斷已後時依本識中自種還起.由此不說入無餘依。此五位中異生有四
除在滅定.聖唯後三.於中如來自在菩薩唯得有一.無睡悶故。
[二]是故八識一切有情心與末那二恆俱轉.若起第六則三俱轉.餘隨緣合起一至五
則四俱轉乃至八俱.是謂略說識俱轉義。若一有情多識俱轉.如何說彼是一有情。
若立有情依識多少.汝無心位應非有情.又他分心現在前位如何可說自分有情。
然立有情依命根數或異熟識俱不違理.彼俱恆時唯有一故。一身唯一等無間緣.
如何俱時有多識轉。[三]旣許此一引多心所.寧不許此能引多心。又誰定言此緣唯一.
說多識俱者許此緣多故。又欲一時取多境者.多境現前寧不頓取.諸根境等和合
力齊.識前後生不應理故。又心所性雖無差別而類別者許多俱生.寧不許心異類
俱起。又如浪像依一起多.故依一心多識俱轉。又若不許意與五俱取彼所緣應不
明了。如散意識緣久滅故。如何五俱唯一意識.於色等境取一或多。如眼等識各於
注：
[一]此句糅安慧釋．原釋云．意識後時更從藏識而生．以彼有一切識之種子故．
[二]此下別辨八識俱起及一異．安慧釋均無文．
[三]勘安慧釋前解五識俱不俱段末云．識法等無間緣不定．一切識生．一切識得爲彼等無間緣故．又一等無間緣得生多識．同此反質所云．

回页首

自境取一或多.此亦何失.相見俱有種種相故。何故諸識同類不俱。於自所緣若可
了者一已能了.餘無用故。若爾五識已了自境.何用俱起意識了爲。五俱意識助五
令起.非專爲了五識所緣。又於彼所緣能明了取異於眼等識故非無用.由此聖教
說彼意識名有分別.五識不爾。多識俱轉.何不相應。非同境故.設同境者彼此所依
體數異故.如五根識互不相應。八識自性不可言定一.行相所依緣相應異故.又一
滅時餘不滅故.能所熏等相各異故。亦非定異.經說八識如水波等無差別故.定異
應非因果性故.如幻事等無定性故。如前所說識差別相依理世俗非真勝義.真勝
義中心言絕故。如伽他說.心意識八種俗故相有別.真故相無別.相所相無故。
[一]已廣分別三能變相爲自所變二分所依.云何應知依識所變假說我法非別實有由
斯一切唯有識耶。頌曰.
是諸識轉變　分別所分別　由此[二]彼皆無.　[三]故一切唯識。
論曰.是[四]諸識者謂前所說三能變識及彼心所.皆能變似見相二分立轉變名。所變見
注：
[一]此段生起．糅安慧釋．
[二]此彼字梵．藏本原在前句所分別上．意云彼所分別由此非有．
[三]勘此句故字梵本仍作由此tena， 第三轉聲．安慧釋始云此卽是故tesma^t 之義．今譯改文．又句末唯識梵藏本云唯識者．較多者字 kam%,pa 一韻．安慧釋云．此乃填頌缺韻之辭．今譯文略．
[四]述記卷四十二謂此爲安慧說．勘安慧釋却同次說．基傳誤也．又勘轉識論釋頌．略同於此．

回页首

分說名分別.能取相故.所變相分名所分別.見所取故。由此正理彼實我法離識所變
皆定非有.離能所取無別物故.非有實物離二相故。是故一切有爲無爲若實若假皆
不離識.唯言爲遮離識實物.非不離識心所法等。或[一]轉變者.謂諸內識轉似我法外境
相現。此能轉變卽名分別.虚妄分別爲自性故.謂卽三界心及心所。此所執境名所分
別.卽所妄執實我法性。由此分別變似外境假我法相.彼所分別實我法性決定皆無.
前引教理已廣破故。是故一切皆唯有識.虚妄分別有極成故。唯旣不遮不離識法.故
真空等亦是有性。由斯遠離增減二邊.唯識義成.契會中道。
[二]由何教理唯識義成。豈不已說。雖說未了.非破他義己義便成.應更確陳成此教理。
如契經說三界唯心.又說所緣唯識所現.又說諸法皆不離心.又說有情隨心垢淨。
又說成就四智菩薩能隨悟入唯識無境。一相違識相智.謂於一處鬼人天等隨業
差別所見各異.境若實有此云何成。二無所緣識智.謂緣過未夢境像等非實有境
識現可得.彼境旣無餘亦應爾。三自應無倒智.謂愚夫智若得實境彼應自然成無
注：
[一]此解糅安慧釋．述記卷四十二謂此是難陀等解．勘原釋無明文．又原釋文意以分別增益境義無體故離增益邊見．三界無爲無境唯識故離損減邊見．
[二]此下廣成唯識．安慧釋無文．

回页首

顛倒.不由功用應得解脫。四隨三智轉智.一隨自在者智轉智.謂已證得心自在者
隨欲轉變地等皆成.境若實有如何可變。二隨觀察者智轉智.謂得勝定修法觀者
隨觀一境衆相現前.境若是真寧隨心轉。三隨無分別智轉智.謂起證實無分別智
一切境相皆不現前.境若是實何容不現。菩薩成就四智者於唯識理決定悟入。又
伽他說.心意識所緣皆非離自性.故我說一切唯有識無餘。此等聖教誠證非一。極
成眼等識五隨一故.如餘.不親緣離自色等。餘識識故.如眼識等.亦不親緣離自諸
法。此親所緣定非離此.二隨一故.如彼能緣。所緣法故.如相應法.決定不離心及心
所。此等正理誠證非一.故於唯識應深信受。我法非有.空識非無.離有離無故契中
道。慈尊依此說二頌言.虚妄分別有於此二都無.此中唯有空於彼亦有此.故說一
切法非空非不空.有無及有故.是則契中道。此頌且依染依他說.理實亦有淨分依
他。[一]若唯內識似外境起.寧見世間情非情物處時身用定不定轉。如夢境等應釋此
疑。何緣世尊說十二處。依識所變.非別實有。爲入我空說六二法.如遮斷見說續有
注：
[一]此段用二十唯識論意．

回页首

情。爲入法空復說唯識.令知外法亦非有故。此唯識性豈不亦空。不爾。如何。非所執
故.謂依識變妄執實法理不可得說爲法空.非無離言正智所證唯識性故說爲法
空。此識若無便無俗諦.俗諦無故真諦亦無.真俗相依而建立故。撥無二諦是惡取
空.諸佛說爲不可治者。應知諸法有空不空.由此慈尊說前二頌。[一]若諸色處亦識爲
體. 何緣[二]乃似色相顯現一類堅住相續而轉。名言熏習勢力起故.與染淨法爲依處
故。謂此若無應無顛倒.便無雜染.亦無淨法.是故諸識亦似色現。如有頌言.亂相及
亂體應許爲色識及與非色識.若無餘亦無。[三]色等外境分明[四]現證.現量所得寧撥爲
無。現量證時不執爲外.後意分別妄生外想.故現量境是自相分識所變故亦說爲
有.意識所執外實色等妄計有故說彼爲無。又色等境非色似色非外似外.如夢所
緣.不可執爲是實外色。若覺時色皆如夢境不離識者.如從夢覺知彼唯心.何故覺
時於自色境不知唯識。如夢未覺不能自知.要至覺時方能追覺.覺時境色應知亦
爾.未真覺位不能自知.至真覺時亦能追覺。未得真覺恆處夢中.故佛說爲生死長
注：
[一]此段用攝大乘論意．
[二]原刻作不．今依述記卷四十三及麗刻改．
[三]此下三段皆用二十唯識論意．
[四]原刻作見．今依述記卷四十三及麗刻改．

回页首

夜.由斯未了色境唯識。外色實無可非內識境.他心實有寧非自所緣。誰說他心非
自識境.但不說彼是親所緣。謂識生時無實作用.非如手等親執外物日等舒光親
照外境.但如鏡等似外境現名了他心.非親能了.親所了者謂自所變.故契經言無
有少法能取餘法.但識生時似彼相現名取彼物。如緣他心.色等亦爾。旣有異境.何
名唯識。奇哉固執觸處生疑.豈唯識教但說一識。不爾如何。汝應諦聽.若唯一識寧
有十方凡聖尊卑因果等別.誰爲誰說.何法何求.故唯識言有深意趣。識言總顯一
切有情各有八識.六位心所.所變相見.分位差別.及彼空理所顯真如.識自相故.識
相應故.二所變故.三分位故.四實性故.如是諸法皆不離識總立識名。唯言但遮愚
夫所執定離諸識實有色等。若如是知唯識教意.便能無倒善備資糧速入法空證
無上覺.救拔含識生死輪迴.非全撥無惡取空者違背教理能成是事.故定應信一
切唯識。
[一]若唯有識都無外緣.由何而生種種分別。頌曰.
注：
[一]此段生起．糅安慧釋．原釋云．若止唯識無外作者作用．云何藏識無所加持而能生諸分別．

回页首

[一]由一切種識　[二]如是如是變.　以展轉力故　彼彼分別生。
論曰.[三]一切種識謂本識中能生自果功能差別.此生等流異熟士用增上果故名一切
種。除離繫者.非種生故.彼雖可證而非種果.要現起道斷結得故.有展轉義非此所說.
此說能生分別種故。此識爲體故立識名.種離本識無別性故。[四]種識二言簡非種識.有
識非種種非識故。又種識言顯識中種.非持種識.後當說故。[五]此識中種餘緣助故卽便
如是如是轉變.謂從生位轉至熟時。顯變種多重言如是.謂一切種攝三熏習共不共
等識種盡故。[六]展轉力者.謂八現識及彼相應相見分等.彼皆互有相助力故。卽現識等
總名分別.虚妄分別爲自性故.分別類多故言彼彼。[七]此頌意說雖無外緣.由本識中有
一切種轉變差別及以現行八種識等展轉力故.彼彼分別而亦得生.何假外緣方起
分別。諸淨法起應知亦然.淨種現行爲緣生故。
[八]所說種現緣生分別.云何應知此緣生相。緣且有四。一因緣.謂有爲法親辦自果。此
體有二.一種子.二現行。種子者.謂本識中善染無記諸界地等功能差別.能引次後
注：
[一]梵藏本此句以者字 ni,pa填頌云一切種者識．無此由字．
[二]藏本譯二三句互倒.又以故字屬第四句．文意更顯．
[三]轉識論云．藏識爲一切法種子故名種子識．安慧釋云．成就生一切法之功能故說一切種．識謂藏識．兩語分說．又意指現識而言．
[四]此二句糅安慧釋．原釋又云．復次一語有錯亂故．說差別（種子）及差別所依（識）則無過失．
[五]此句糅安慧釋．原釋云．變謂與前位異．如是如是謂得功能無間能生分別之位．蓋以心相續轉變而言．
[六]安慧釋云．展轉力者．眼等識增長各自功能而轉．卽爲藏識功能差別轉變之因.藏識轉變復爲眼等識之因．是爲展轉力．
[七]此三句糅安慧釋．
[八]此下廣辨緣生．安慧釋無文．

回页首

自類功能及起同時自類現果.此唯望彼是因緣性。現行者.謂七轉識及彼相應所
變相見性界地等.除佛果善極劣無記.餘熏本識生自類種.此唯望彼是因緣性。第
八心品無所熏故.非簡所依獨能熏故.極微圓故.不熏成種。現行同類展轉相望皆
非因緣.自種生故。一切異類展轉相望亦非因緣.不親生故。有說異類同類現行展
轉相望爲因緣者.應知假說或隨轉門。有唯說種是因緣性.彼依顯勝非盡理說.聖
說轉識與阿賴耶展轉相望爲因緣故。二等無間緣.謂八現識及彼心所前聚於後
自類無間.等而開導令彼定生。多同類種俱時轉故.如不相應非此緣攝.由斯八識
非互爲緣。心所與心雖恆俱轉.而相應故和合似一.不可施設離別殊異.故得互作
等無間緣。入無餘心最極微劣無開導用.又無當起等無間法.故非此緣。云何知然。
論有誠說.若此識等無間彼識等決定生卽說此是彼等無間緣故。卽依此義應作
是說.阿陀那識三界九地皆容互作等無間緣.下上死生相開等故.有漏無間有無
漏生.無漏定無生有漏者.鏡智起已必無斷故.善與無記相望亦然。此何界後引生

回页首

無漏。或從色界.或欲界後。謂諸異生求佛果者定色界後引生無漏.後必生在淨居
天上大自在宮得菩提故。二乘迴趣大菩提者定欲界後引生無漏.迴趣留身唯欲
界故.彼雖必往大自在宮方得成佛而本願力所留生身是欲界故。有義色界亦有
聲聞迴趣大乘願留身者.旣與教理俱不相違.是故聲聞第八無漏色界心後亦得
現前。然五淨居無迴趣者.經不說彼發大心故。第七轉識三界九地亦容互作等無
間緣.隨第八識生處繫故。有漏無漏容互相生.十地位中得相引故。善與無記相望
亦然.於無記中染與不染亦相開導.生空智果前後位中得相引故。此欲色界有漏
得與無漏相生.非無色界.地上菩薩不生彼故。第六轉識三界九地有漏無漏善不
善等各容互作等無間緣.潤生位等更相引故.初起無漏唯色界後決擇分善唯色
界故。眼耳身識二界二地.鼻舌兩識一界一地.自類互作等無間緣.善等相望應知
亦爾。有義五識有漏無漏自類互作等無間緣.未成佛時容互起故。有義無漏有漏
後起.非無漏後容起有漏.無漏五識非佛無故.彼五色根定有漏故.是異熟識相分

回页首

攝故.有漏不共必俱同境根發無漏識理不相應故.此二於境明昧異故。三所緣緣.
謂若有法是帶己相心或相應所慮所託。此體有二.一親.二疏。若與能緣體不相離.
是見分等內所慮託.應知彼是親所緣緣。若與能緣體雖相離.爲質能起內所慮託.
應知彼是疏所緣緣。親所緣緣能緣皆有.離內所慮託必不生故。疏所緣緣能緣或
有.離外所慮託亦得生故。第八心品有義唯有親所緣緣.隨業因力任運變故。有義
亦定有疏所緣緣.要仗他變質自方變故。有義二說俱不應理.自他身土可互受用
他所變者爲自質故.自種於他無受用理他變爲此不應理故.非諸有情種皆等故.
應說此品疏所緣緣一切位中有無不定。第七心品未轉依位是俱生故必仗外質.
故亦定有疏所緣緣.已轉依位此非定有.緣真如等無外質故。第六心品行相猛利.
於一切位能自在轉.所仗外質或有或無.疏所緣緣有無不定。前五心品未轉依位
麤鈍劣故必仗外質.故亦定有疏所緣緣.已轉依位此非定有.緣過未等無外質故。
四增上緣.謂若有法有勝勢用能於餘法或順或違。雖前三緣亦是增上.而今第四

回页首

除彼取餘.爲顯諸緣差別相故。此順違用於四處轉.生住成得四事別故。然增上用
隨事雖多.而勝顯者唯二十二.應知卽是二十二根。前五色根以本識等所變眼等
淨色爲性.男女二根身根所攝故卽以彼少分爲性.命根但依本識親種分位假立
非別有性.意根總以八識爲性.五受根如應各自受爲性.信等五根卽以信等及善
念等而爲自性。未知當知根體位有三種。一根本位.謂在見道.除後刹那無所未知
可當知故。二加行位.謂煖頂忍世第一法。近能引發根本位故。三資糧位.謂從爲得
諦現觀故發起決定勝善法欲乃至未得順決擇分所有善根名資糧位.能遠資生
根本位故。於此三位信等五根意喜樂捨爲此根性.加行等位於後勝法求證愁慽
亦有憂根.非正善根故多[一]不說。前三無色有此根者.有勝見道傍修得故.或二乘位
迴趣大者爲證法空地前亦起九地所攝生空無漏彼皆菩薩此根攝故。菩薩見道
亦有此根.但說地前.以時促故。始從見道最後刹那乃至金剛喻定.所有信等無漏
九根皆是已知根性.未離欲者於上解脫求證愁慽亦有憂根.非正善根故多不說。
注：
[一]原刻作及．今依述記卷四十四及麗刻改．

回页首

諸無學位無漏九根一切皆是具知根性。有頂雖有遊觀無漏而不明利.非後三根。
二十二根自性如是.諸餘門義如論應知。
成唯識論卷第七


成唯識論卷八

成唯識論

成唯識論〈不分品〉

成唯識論校勘說明

成唯識論卷第一

成唯識論卷第二

成唯識論卷第三

成唯識論卷第四

成唯識論卷第五

成唯識論卷第六

成唯識論卷第七

成唯識論卷第八

成唯識論卷第九

成唯識論卷第十

成唯識論後序

附錄

成唯識論卷第八
        護法等菩薩造
         唐三藏法師玄奘奉詔譯
如是四緣依十五處義差別故立爲十因。云何此依十五處立。一語依處.謂法名想
所起語性.卽依此處立隨說因.謂依此語隨見聞等說諸義故.此卽能說爲所說因。
有論說此是名想見.由如名字取相執著隨起說故.若依彼說便顯此因是語依處。
二領受依處.謂所觀待能所受性.卽依此處立觀待因。謂觀待此令彼諸事或生或
住或成或得此是彼觀待因。三習氣依處.謂內外種未成熟位.卽依此處立牽引因.
謂能牽引遠自果故。四有潤種子依處.謂內外種已成熟位.卽依此處立生起因.謂
能生起近自果故。五無間滅依處.謂心心所等無間緣。六境界依處.謂心心所所緣
緣。七根依處.謂心心所所依六根。八作用依處.謂於所作業作具作用.卽除種子餘
助現緣。九士用依處.謂於所作業作者作用.卽除種子餘作現緣。十真實見依處.謂

回页首

無漏見.除引自種於無漏法能助引證。總依此六立攝受因.謂攝受五[一]辦有漏法.具
攝受六辦無漏故。十一隨順依處.謂無記染善現種諸行能隨順同類勝品諸法.卽
依此處立引發因.謂能引起同類勝行及能引得無爲法故。十二差別功能依處.謂
有爲法各於自果有能起證差別勢力.卽依此處立定異因.謂各能生自界等果及
各能得自[二]乘果故。十三和合依處.謂從領受乃至差別功能依處於所生住成得果
中有和合力.卽依此處立同事因.謂從觀待乃至定異皆同生等一事業故。十四障
礙依處.謂於生住成得事中能障礙法.卽依此處立相違因.謂彼能違生等事故。十
五不障礙依處.謂於生住成得事中不障礙法.卽依此處立不相違因.謂彼不違生
等事故。如是十因二因所攝.一能生.二方便.菩薩地說牽引種子生起種子名能生
因.所餘諸因方便因攝。此說牽引生起引發定異同事不相違中諸因緣種未成熟
位名牽引種.已成熟位名生起種.彼六因中諸因緣種皆攝在此二位中故。雖有現
起是能生因.如四因中生自種者.而多間斷此略不說。或親辦果亦立種名.如說現
注：
[一]原刻作辨．今依述記卷四十五及麗刻改．次句辦字同．
[二]原刻作更．今依述記卷四十五及麗刻改．

回页首

行穀麥等種。所餘因謂初二五九及六因中非因緣法.皆是生熟因緣種餘.故總說
爲方便因攝。非此二種唯屬彼二因.餘四因中有因緣種故。非唯彼八名所餘因.彼
二因亦有非因緣種故。有尋等地說生起因是能生因.餘方便攝。此文意說六因中
現種是因緣者皆名生起因.能親生起自類果故.此所餘因皆方便攝。非此生起唯
屬彼因.餘五因中有因緣故。非唯彼九名所餘因.彼生起因中有非因緣故。或菩薩
地所說牽引生起種子卽彼二因.所餘諸因卽彼餘八.雖二因內有非能生因而因
緣種勝顯故偏說.雖餘因內有非方便因而增上者多顯故偏說。有尋等地說生起
因是能生因餘方便者.生起卽是彼生起因.餘因應知卽彼餘九。雖生起中有非因
緣種而去果近親顯故偏說.雖牽引中亦有因緣種而去果遠親隱故不說.餘方便
攝準上應知。所說四緣依何處立.復如何攝十因二因。論說因緣依種子立.依無間
滅立等無間.依境界立所緣.依所餘立增上。此中種子卽是三.四.十一.十二.十三.十
五.六依處中因緣種攝。雖現四處亦有因緣.而多間斷此略不說。或彼亦能親辦自

回页首

果.如外麥等亦立種名。或種子言唯屬第四.親疏隱顯取捨如前。言無間滅境界處
者.應知總顯二緣依處非唯五六.餘依處中亦有中間二緣義故。或唯五六.餘處雖
有而少隱故略不說之。論說因緣能生因攝.增上緣性卽方便因.中間二緣攝受因
攝。雖方便內具後三緣而增上多故此偏說.餘因亦有中間二緣然攝受中顯故偏
說.初能生攝進退如前。所說因緣必應有果.此果有幾.依何處得。果有五種。一者異
熟.謂有漏善及不善法所招自相續異熟生無記。二者等流.謂習善等所引同類.或
似先業後果隨轉。三者離繫.謂無漏道斷障所證善無爲法。四者士用.謂諸作者假
諸作具所辦事業。五者增上.謂除前四餘所得果。瑜伽等說習氣依處得異熟果.隨
順依處得等流果.真見依處得離繫果.士用依處得士用果.所餘依處得增上果。習
氣處言顯諸依處感異熟果一切功能.隨順處言顯諸依處引等流果一切功能.真
見處言顯諸依處證離繫果一切功能.士用處言顯諸依處招士用果一切功能.所
餘處言顯諸依處得增上果一切功能.不爾便應太寬太狹。或習氣者唯屬第三.雖

回页首

異熟因餘處亦有.此處亦有非異熟因.而異熟因去果相遠.習氣亦爾.故此偏說。隨
順唯屬第十一處.雖等流果餘處亦得.此處亦得非等流果.而此因招勝行相顯.隨
順亦爾.故偏說之。真見處言唯詮第十.雖證離繫餘處亦能.此處亦能得非離繫.而
此證離繫相顯故偏說。士用處言唯詮第九.雖士用果餘處亦招.此處亦能招增上
等.而名相顯是故偏說。所餘唯屬餘十一處.雖十一處亦得餘果.招增上果餘處亦
能.而此十一多招增上.餘已顯餘故此偏說。如是卽說此五果中若異熟果.牽引生
起定異同事不相違因增上緣得.若等流果.牽引生起攝受引發定異同事不相違
因初後緣得.若離繫果.攝受引發定異同事不相違因增上緣得.若士用果.有義觀
待攝受同事不相違因增上緣得.有義觀待牽引生起攝受引發定異同事不相違
因除所緣緣餘三緣得.若增上果.十因四緣一切容得。傍論已了.應辨正論。本識中
種容作三緣生現分別.除等無間.謂各親種是彼因緣.爲所緣緣於能緣者.若種於
彼有能助力或不障礙是增上緣.生淨現行應知亦爾。現起分別展轉相望容作三

回页首

緣.無因緣故。謂有情類自他展轉容作二緣.除等無間。自八識聚展轉相望定有增
上緣.必無等無間.所緣緣義或無或有.八於七有.七於八無.餘七非八所仗質故.第
七於六五無一有.餘六於彼一切皆無.第六於五無.餘五於彼有.五識唯託第八相
故。自類前後第六容三.餘除所緣.取現境故.許五後見緣前相者五七前後亦有三
緣.前七於八所緣容有.能熏成彼相見種故。同聚異體展轉相望唯有增上.諸相應
法所仗質同不相緣故.或依見分說不相緣.依相分說有相緣義.謂諸相分互爲質
起.如識中種爲觸等相質.不爾無色彼應無境故.設許變色亦定緣種.勿見分境不
同質故。同體相分爲見二緣.見分於彼但有增上.見與自證相望亦爾.餘二展轉俱
作二緣.此中不依種相分說.但說現起互爲緣故。淨八識聚自他展轉皆有所緣.能
徧緣故.唯除見分非相所緣.相分理無能緣用故。旣現分別緣種現生.種亦理應緣
現種起.現種於種能作幾緣。種必不由中二緣起.[一]待心心所立彼二故。現於親種具
作二緣.與非親種但爲增上.種望親種亦具二緣.於非親種亦但增上。依斯內識互
注：
[一]原刻作得．今依述記卷四十六及麗刻改．

回页首

爲緣起.分別因果理教皆成.所執外緣設有無用.况違理教何固執爲。雖分別言總
顯三界心及心所.而隨勝者諸聖教中多門顯示.或說爲二三四五等.如餘論中具
廣分別。
[一]雖有內識而無外緣.由何有情生死相續。頌曰.
[二]由諸業習氣　二取習氣俱.　前異熟旣盡　復生餘異[三]熟。
論曰.[四]諸業謂福.非福.不動.卽有漏善不善思業。業之眷屬亦立業名.同招引滿異熟果
故。此雖纔起無間卽滅無義能招當異熟果.而熏本識起自功能.卽此功能說爲習氣.
是業氣分熏習所成.簡曾現業故名習氣.如是習氣展轉相續至成熟時招異熟果.此
顯當果勝增上緣。[五]相見.名色.心及心所.本末.彼取皆二取攝.彼所熏發親能生彼本識
上功能名二取習氣.此顯來世異熟果心及彼相應諸因緣種。[六]俱謂業種二取種俱.是
疏親緣互相助義.業招生顯故頌先說。前異熟者謂前前生業異熟果.餘異熟者謂後
後生業異熟果。雖二取種受果無窮.而業習氣受果有盡.由異熟果性別難招.等流增
注：
[一]安慧釋此段生起略云．上已說現在藏識生起轉識.今次當說未來云何結生．故頌云云．
[二]梵藏本此句習氣是體聲．無由字義．
[三]勘梵藏本此句末韻云是彼tat,de-yin-no.意謂異熟是彼藏識也．今譯缺略．
[四]此段至說爲習氣句糅安慧釋．
[五]安慧釋云．二取者謂所取之取及能取之取．此中若執著有所取法離識自存者爲所取取．又執定此法由識分別了知者爲能取取．次釋習氣．大同今譯．
[六]此段至謂後後生句糅安慧釋．原釋末云．餘異熟卽彼藏識得生．離藏識無別異熟故．蓋釋成頌文末韻彼字也．原釋此下卽以理教證成別有藏識．無復次釋．

回页首

上性同易感。由感餘生業等種熟.前異熟果受用盡時復別能生餘異熟果.由斯生死
輪轉無窮.何假外緣方得相續。此頌意說由業二取生死輪迴皆不離識.心心所法爲
彼[一]性故。
[二]復次生死相續由諸習氣.然諸習氣總有三種。一名言習氣.謂有爲法各別親種。名
言有二.一表義名言.卽能詮義音聲差別.二顯境名言.卽能了境心心所法.隨二名
言所熏成種作有爲法各別因緣。二我執習氣.謂虛妄執我我所種。我執有二.一俱
生我執.卽修所斷我我所執.二分別我執.卽見所斷我我所執.隨二我執所熏成種
令有情等自他差別。三有支習氣.謂招三界異熟業種。有支有二.一有漏善.卽是能
招可愛果業.二諸不善.卽是能招非愛果業.隨二有支所熏成種令異熟果善惡趣
別。應知我執有支習氣於差別果是增上緣。此頌所言業習氣者應知卽是有支習
氣.二取習氣應知卽是我執名言二種習氣.取我我所及取名言而熏成故皆說名
取。俱等餘文義如前釋。復次生死相續由惑業苦.發業潤生煩惱名惑.能感後有諸
注：
[一]原刻作淨．今依述記卷四十七及麗刻改．
[二]此下三段重廣前釋．安慧釋無文．

回页首

業名業.業所引生衆苦名苦.惑業苦種皆名習氣。前二習氣與生死苦爲增上緣.助
生苦故.第三習氣望生死苦能作因緣.親生苦故。頌三習氣.如應當知。惑苦名取.能
所取故.取是著義.業不得名。俱等餘文義如前釋。此惑業苦應知總攝十二有支.謂
從無明乃至老死.如論廣釋。然十二支略攝爲四。一能引支.謂無明行.能引識等五
果種故。此中無明唯取能發正感後世善惡業者.卽彼所發乃名爲行.由此一切順
現受業別助當業皆非行支。二所引支.謂本識內親生當來異熟果攝識等五種.是
前二支所引發故。此中識種謂本識因.除後三因餘因皆是名色種攝.後之三因如
名次第卽後三種。或名色種總攝五因.於中隨勝立餘四種.六處與識總別亦然。集
論說識亦是能引.識中業種名識支故.異熟識種名色攝故。經說識支通能所引.業
種識種俱名識故.識是名色依非名色攝故。識等五種由業熏發雖實同時.而依主
伴總別勝劣因果相異故諸聖教假說前後.或依當來現起分位有次第故說有前
後。由斯識等亦說現行.因時定無現行義故。復由此說生引同時.潤未潤時必不俱

回页首

故。三能生支.謂愛取有.近生當來生老死故。謂緣迷內異熟果愚發正能招後有諸
業.爲緣引發親生當來生老死位五果種已.復依迷外增上果愚緣境界受發起貪
愛.緣愛復生欲等四取.愛取合潤能引業種及所引因轉名爲有.俱能近有後有果
故。有處唯說業種名有.此能正感異熟果故。復有唯說五種名有.親生當來識等種
故。四所生支.謂生老死.是愛取有近所生故。謂從中有至本有中未衰變來皆生支
攝.諸衰變位總名爲老.身壞命終乃名爲死。老非定有.附死立支。病何非支。不徧定
故。老雖不定徧故立支.諸界趣生除中夭者將終皆有衰朽行故。名色不徧何故立
支。定故立支.胎卵溼生者六處未滿定有名色故。又名色支亦是徧有.有色化生初
受生位雖具五根而未有用爾時未名六處支故.初生無色雖定有意根而不明了
未名意處故.由斯論說十二有支一切一分上二界有。愛非徧有寧別立支.生惡趣
者不愛彼故。定故別立.不求無有生善趣者定有愛故.不還潤生愛雖不起然如彼
取定有種故。又愛亦徧.生惡趣者於現我境亦有愛故.依無希求惡趣身愛經說非

回页首

有.非彼全無。何緣所生立生老死.所引別立識等五支。因位難知差別相故.依當果
位別立五支。謂續生時因識相顯.次根未滿名色相增.次根滿時六處明盛.依斯發
觸.因觸起受.爾時乃名受果究竟.依此果位立因爲五。果位易了差別相故.總立二
支以顯三苦。然所生果若在未來爲生厭故說生老死.若至現在爲令了知分位相
生說識等五。何緣發業總立無明.潤業位中別立愛取。雖諸煩惱皆能發潤.而發業
位無明力增.以具十一殊勝事故.謂所緣等.廣如經說。於潤業位愛力偏增.說愛如
水能沃潤故。要數漑灌方生有芽.且依初後分愛取二.無重發義立一無明。雖取支
中攝諸煩惱.而愛潤勝說是愛增。諸緣起支皆依自地.有所發行依他無明.如下無
明發上地行。不爾.初伏下地染者所起上定應非行支.彼地無明猶未起故。從上下
地生下上者.彼緣何受而起愛支。彼愛亦緣當生地受若現若種.於理無違。此十二
支十因二果定不同世.因中前七與愛取有或異或同.若二三七各定同世。如是十
二一重因果足顯輪轉及離斷常.施設兩重實爲無用.或應過此便致無窮。此十二

回页首

支義門別者.九實.三假.已潤六支合爲有故.卽識等五三相位別名生等故。五是一
事.謂無明識觸受愛五.餘非一事。三唯是染.煩惱性故.七唯不染.異熟果故.七分位
中容起染故假說通二.餘通二種。無明愛取說名獨相.不與餘支相交雜故.餘是雜
相。六唯非色.謂無明識觸受愛取.餘通二種。皆是有漏.唯有爲攝.無漏無爲非有支
故。無明愛取唯通不善有覆無記.行唯善惡.有通善惡無覆無記.餘七唯是無覆無
記.七分位中亦起善染。雖皆通三界.而有分有全。上地行支能伏下地.卽麤苦等六
種行相有求上生而起彼故。一切皆唯非學無學.聖者所起有漏善業明爲緣故.違
有支故非有支攝.由此應知聖必不造感後有業.於後苦果不迷求故.雜修靜慮資
下故業生淨居等於理無違。有義無明唯見所斷.要迷諦理能發行故.聖必不造後
有業故。愛取二支唯修所斷.貪求當有而潤生故.九種命終心俱生愛俱故。餘九皆
通見修所斷。有義一切皆通二斷.論說預流果已斷一切一分有支無全斷者故。若
無明支唯見所斷.寧說預流無全斷者。若愛取支唯修所斷.寧說彼已斷一切支一

回页首

分.又說全界一切煩惱皆能結生.往惡趣行唯分別起煩惱能發.不言潤生唯修所
斷.[一]諸感後有行皆見所斷發.由此故知無明愛取三支亦通見修所斷。然無明支正
發行者唯見所斷.助者不定.愛取二支正潤生者唯修所斷.助者不定。又染汙法自
性應斷.對治起時彼永斷故.一切有漏不染汙法非性應斷.不違道故。然有二義說
之爲斷.一離縛故.謂斷緣彼雜彼煩惱.二不生故.謂斷彼依令永不起。依離縛斷說
有漏善無覆無記唯修所斷.依不生斷說諸惡趣無想定等唯見所斷。說十二支通
二斷者.於前諸斷如應當知。十樂捨俱.受不與受共相應故.老死位中多分無樂及
客捨故.十一苦俱非受俱故。十一少分壞苦所攝.老死位中多無樂受依樂立壞故
不說之.十二少分苦苦所攝.一切支中有苦受故.十二全分行苦所攝.諸有漏法皆
行苦故.依捨受說十一少分除老死支如壞苦說.實義如是.諸聖教中隨彼相增所
說不定。皆苦諦攝.取藴性故.五亦集諦攝.業煩惱性故。諸支相望增上定有.餘之三
緣有無不定。契經依定唯說有一.愛望於取有望於生有因緣義.若說識支是業種
注：
[一]原刻作謂．今依述記卷四十九及麗刻改．

回页首

者行望於識亦作因緣.餘支相望無因緣義。而集論說無明望行有因緣者.依無明
時業習氣說.無明俱故假說無明.實是行種。瑜伽論說諸支相望無因緣者.依現愛
取唯業有說。無明望行.愛望於取.生望老死.有餘二緣.有望於生.受望於愛.無等無
間有所緣緣.餘支相望二俱非有.此中且依隣近順次不相雜亂實緣起說。異此相
望爲緣不定.諸聰慧者如理應思。惑業苦三攝十二者.無明愛取是惑所攝.行有一
分是業所攝.七有一分是苦所攝。有處說業全攝有者.應知彼依業有說故。有處說
識業所攝者.彼說業種爲識支故。惑業所招獨名苦者.唯苦諦攝爲生厭故。由惑業
苦卽十二支.故此能令生死相續。復次生死相續由內因緣不待外緣.故唯有識。因
謂有漏無漏二業正感生死故說爲因.[一]緣謂煩惱所知二障助感生死故說爲緣。所
以者何.生死有二。一分段生死.謂諸有漏善不善業由煩惱障緣助勢力所感三界
麤異熟果.身命短長隨因緣力有定齊限故名分段。二不思議變易生死.謂諸無漏
有分別業由所知障緣助勢力所感殊勝細異熟果.由悲願力改轉身命無定齊限
注：
[一]勘安慧釋理證藏識段有云．業以煩惱爲增上故乃引後有．故煩惱爲流轉根本．煩惱滅則輪迴滅．略同此解．

回页首

故名變易。無漏定願正所資感.妙用難測名不思議。或名意成身.隨意願成故.如契
經說.如取爲緣有漏業因續後有者而生三有.如是無明習地爲緣無漏業因有阿
羅漢獨覺已得自在菩薩生三種意成身。亦名變化身.無漏定力轉令異本如變化
故。如有論說.聲聞無學永盡後有云何能證無上菩提.依變化身證無上覺非業報
身故不違理。若所知障助無漏業能感生死.二乘定姓應不永入無餘涅槃。如諸異
生拘煩惱故。如何道諦實能感苦。誰言實感。不爾如何。無漏定願資有漏業令所得
果相續長時展轉增勝假說名感.如是感時由所知障爲緣助力非獨能感。然所知
障不障解脫.無能發業潤生用故。何用資感生死苦爲。自證菩提利樂他故.謂不定
姓獨覺聲聞及得自在大願菩薩.已永斷伏煩惱障故無容復受當分段身.恐廢長
時修菩薩行.遂以無漏勝定願力如延夀法資現身因令彼長時與果不絕.數數如
是定願資助乃至證得無上菩提。彼復何須所知障助。旣未圓證無相大悲.不執菩
提有情實有.無由發起猛利悲願。又所知障障大菩提.爲永斷除留身久住。又所知

回页首

障爲有漏依.此障若無彼定非有.故於身住有大助力。若所留身有漏定願所資助
者.分段身攝.二乘異生所知境故。無漏定願所資助者.變易身攝.非彼境故。由此應
知變易生死性是有漏異熟果攝.於無漏業是增上果.有聖教中說爲無漏出三界
者隨助因說。頌中所言諸業習氣卽前所說二業種子.二取習氣卽前所說二障種
子.俱執著故。俱等餘文義如前釋。變易生死雖無分段前後異熟別盡別生.而數資
助前後改轉.亦有前盡餘復生義。雖亦由現生死相續.而種定有頌偏說之。或爲顯
示真異熟因果皆不離本識故不說現.現異熟因不卽與果.轉識間斷非異熟故。前
中後際生死輪迴不待外緣旣由內識.淨法相續應知亦然。謂無始來依附本識有
無漏種.由轉識等數數熏發漸漸增勝.乃至究竟得成佛時轉捨本來雜染識種轉
得始起清淨種識任持一切功德種子.由本願力盡未來際起諸妙用相續無窮.由
此應知唯有內識。
[一]若唯有識.何故世尊處處經中說有三性。應知三性亦不離識。所以者何。頌曰.
注：
[一]此段生起．糅安慧釋．

回页首

由彼彼[一]徧計　徧計種種物.　此徧計所執　[二]自性無所有。
依他起自[三]性　分別.緣所生。 圓成[四]實於彼　常[五]遠離前性.
故此與依他　非異非不異.　如無常等[六]性.　[七]非不見此彼。
論曰.周[八]徧計度故名徧計.品類衆多說爲彼彼.謂能徧計虛妄分別。卽由彼彼虛妄分
別徧計種種所徧計物.謂所妄執藴處界等若法若我自性差別。此所妄執自性差別
總名徧計所執自性。如是自性都無所有.理教推徵不可得故。或初句顯能徧計識.第
二句示所徧計境.後半方申徧計所執若我若法自性非有.已廣顯彼不可得故。
[九]初能徧計自性云何。有義八識及諸心所有漏攝者皆能徧計.虛妄分別爲自性故.
皆似所取能取現故.說阿賴耶以徧計所執自性妄執種爲所緣故。有義第六第七
心品執我法者是能徧計.唯說意識能徧計故.意及意識名意識故.計度分別能徧
計故.執我法者必是慧故.二執必與無明俱故.不說無明有善性故.癡無癡等不相
應故.不見有執導空智故.執有達無不俱起故.曾無有執非能熏故。有漏心等不證
注：
[一]梵藏本原作分別．Vikapla,rnam-pa rtog-pa 與次頌分別同字．次句徧計同．
[二]梵藏本自性二字屬上句云此自性徧計．無所有三字別爲一句．釋成自性徧計之所以也．
[三]勘梵藏本連下分別爲一句．無此起字．安慧釋始云依他意謂生起．今譯增文．
[四]勘梵藏本無此實字．今譯增文．
[五]梵藏本以遠離性相連而言.rahitata^ med-par h!gyur-ba 意指彼遠離之事也．
[六]勘梵藏本此句末有說字．Vca^yo,brjod.今略．
[七]勘梵藏本此句意謂不見此則不見彼．
[八]此解同轉識論．又糅安慧釋．原釋云內外物分別無邊故云彼彼．
[九]此下廣辨徧計自性．安慧釋無文．述記卷五十一謂此第一解爲安慧說．未詳何據．

回页首

實故一切皆名虛妄分別.雖似所取能取相現而非一切能徧計攝.勿無漏心亦有
執故.如來後得應有執故.經說佛智現身土等種種影像如鏡等故.若無緣用應非
智等。雖說藏識緣徧計種而不說唯.故非誠證。由斯理趣唯於第六第七心品有能
徧計。識品雖二.而有二三四五六七八九十等徧計不同.故言彼彼。次所徧計自性
云何。攝大乘說是依他起.徧計心等所緣緣故。圓成實性寧非彼境。真非妄執所緣
境故.依展轉說亦所徧計。徧計所執雖是彼境.而非所緣緣故非所徧計。徧計所執
其相云何.與依他起復有何別。有[一]義三界心及心所由無始來虛妄熏習雖各體一
而似二生.謂見相分卽能所取.如是二分情有理無.此相說爲徧計所執。二所依體
實託緣生.此性非無名依他起.虛妄分別緣所生故。云何知然。諸聖教說虛妄分別
是依他起.二取名爲徧計所執。有義一切心及心所由熏習力所變二分從緣生故
亦依他起.徧計依斯妄執定實有無一異俱不俱等此二方名徧計所執.諸聖教說
唯量唯二種種皆名依他起故.又相等四法十一識等論皆說爲依他起攝故。不爾
注：
[一]述記卷五十一謂此爲安慧說．勘安慧釋無文．原釋前解二取意云．於分別法徧計能所是爲二取．非卽指見相二分也．

回页首

無漏後得智品二分應名徧計所執.許應聖智不緣彼生.緣彼智品應非道諦.不許
應知有漏亦爾。又若二分是徧計所執.應如兔角等非所緣緣.徧計所執體非有故。
又應二分不熏成種.後識等生應無二分。又諸習氣是相分攝.豈非有法能作因緣。
若緣所生內相見分非依他起.二所依體例亦應然.無異因故。
[一]由斯理趣衆緣所生心心所體及相見分有漏無漏皆依他起.[二]依他衆緣而得起故。頌
言分別緣所生者.應知且說染分依他.淨分依他亦圓成故。或諸染淨心心所法皆名
分別.能緣慮故.是則一切染淨依他皆是此中依他起攝。[三]二空所顯圓滿成就諸法實
性名圓成實。顯此徧.常.體非虛謬.簡自.共相.虛空我等。無漏有爲離倒究竟勝用周徧
亦得此名.然今頌中說初非後。[四]此卽於彼依他起上常遠離前徧計所執二空所顯真
如爲性。說於彼言顯圓成實與依他起不卽不離.常遠離言顯妄所執能所取性理恆
非有.前言義顯不空依他.性顯二空非圓成實.真如離有離無性故。[五]由前理故此圓成
實與彼依他起非異非不異.異應真如非彼實性.不異此性應是無常.彼此俱應淨非
注：
[一]安慧釋以依他別爲一段．生起文云．徧計性後應說依他．故頌云云．
[二]此解同轉識論．論云．此分別者因他故起．立名依他性．又糅安慧釋．原釋云．分別者顯示依他性之自體．從緣生者顯示說名依他之因云云．
[三]安慧釋以圓成別爲一段．生起文云．已說依他．圓成云何．次頌云云．又原釋云．無變異故圓滿成就是爲圓成自性．
[四]此解糅安慧釋．原釋云．於依他起常一切時畢竟遠離彼二取性．是卽圓成自性．轉識論誤解爲徧計與依他不離．
[五]安慧釋以此二句頌別爲一段．但無文生起．次如無常句亦同．今譯二段文皆糅安慧釋．

回页首

淨境.則本後智用應無別。云何二性非異非一。如彼無常無我等[一]性。無常等性與行等
法異應彼法非無常等.不異此應非彼共相。由斯喻顯此圓成實與彼依他非一非異.
法與法性理必應然.勝義世俗相待有故。[二]非不證見此圓成實而能見彼依他起性.未
達徧計所執性空不如實知依他有故.無分別智證真如已後得智中方能了達依他
起性如幻事等。雖無始來心心所法已能緣自相見分等.而我法執恆俱行故.不如實
知衆緣所引自心心所虛妄變現猶如幻事.陽燄.夢境.鏡像.光影.谷響.水月.變化所成
非有似有.[三]依如是義故有頌言.非不見真如而能了諸行皆如幻事等雖有而非真。此
中意說三種自性皆不遠離心心所法。謂心心所及所變現衆緣生故.如幻事等非有
似有誑惑愚夫.一切皆名依他起性。愚夫於此橫執我法有無一異俱不俱等.如空華
等性相都無.一切皆名徧計所執。依他起上彼所妄執我法俱空.此空所顯識等真性
名圓成實。是故此三不離心等。
[四]虛空擇滅非擇滅等何性攝耶。三皆容攝.心等變似虛空等相隨心生故依他起攝.
注：
[一]原刻作法．今依述記卷五十一及麗刻改．次同．
[二]安慧釋．此段別生起云．若依他遠離能所取者．云何了彼有取無取．餘釋大同今譯．一切法如幻等．原釋謂是入無分別陀羅尼中所說．
[三]此下引頌．安慧釋無文．
[四]此下諸門廣辨．安慧釋無文．

回页首

愚夫於中妄執實有此卽徧計所執性攝.若於真如假施設有虛空等義圓成實攝。
有漏心等定屬依他.無漏心等容二性攝.衆緣生故攝屬依他.無顛倒故圓成實攝。
如是三性與七真如云何相攝。七真如者.一流轉真如謂有爲法流轉實性.二實相
真如謂二無我所顯實性.三唯識真如謂染淨法唯識實性.四安立真如謂苦實性.
五邪行真如謂集實性.六清淨真如謂滅實性.七正行真如謂道實性。此七實性圓
成實攝.根本後得二智境故。隨相攝者.流轉苦集三前二性攝.妄執雜染故.餘四皆
是圓成實攝。三性六法相攝云何。彼六法中皆具三性.色受想行識及無爲皆有妄
執緣生理故。三性五事相攝云何。諸聖教說相攝不定。謂或有處說依他起攝彼相
名分別正智.圓成實性攝彼真如.徧計所執不攝五事.彼說有漏心心所法變似所
詮說名爲相.似能詮現施設爲名.能變心等立爲分別.無漏心等離戲論故但總名
正智不說能所詮.四從緣生皆依他攝。或復有處說依他起攝相分別.徧計所執唯
攝彼名.正智真如圓成實攝.彼說有漏心及心所相分名相.餘名分別.徧計所執都

回页首

無體故爲顯非有假說爲名.二無倒故圓成實攝。或有處說依他起性唯攝分別.徧
計所執攝彼相名.正智真如圓成實攝.彼說有漏心及心所相見分等總名分別.虛
妄分別爲自性故.徧計所執能詮所詮隨情立爲名相二事。復有處說名屬依他起
性.義屬徧計所執.彼說有漏心心所法相見分等由名勢力成所徧計故說爲名.徧
計所執隨名橫計體實非有假立義名。諸聖教中所說五事文雖有異而義無違.然
初所說不相雜亂.如瑜伽論廣說應知。又聖教中說有五相.與此三性相攝云何。所
詮能詮各具三性.謂妄所計屬初性攝.相名分別隨其所應所詮能詮屬依他起.真
如正智隨其所應所詮能詮屬圓成實.後得變似能詮相故。二相屬相唯初性攝.妄
執義名定相屬故。彼執著相唯依他起.虛妄分別爲自性故。不執著相唯圓成實.無
漏智等爲自性故。又聖教中說四真實.與此三性相攝云何。世間道理所成真實依
他起攝.三事攝故.二障淨智所行真實圓成實攝.二事攝故。辯中邊論說初真實唯
初性攝.共所執故.第二真實通屬三性.理通執無執雜染清淨故.後二真實唯屬第

回页首

三。三性四諦相攝云何。四中一一皆具三性。且苦諦中無常等四各有三性.無常三
者.一無性無常性常無故.二起盡無常有生滅故.三垢淨無常位轉變故。苦有三者.
一所取苦我法二執所依取故.二事相苦三苦相故.三和合苦苦相合故。空有三者.
一無性空性非有故.二異性空與妄所執自性異故.三自性空二空所顯爲自性故。
無我三者.一無相無我我相無故.二異相無我與妄所執我相異故.三自相無我無
我所顯爲自相故。集諦三者.一習氣集謂徧計所執自性執習氣執彼習氣假立彼
名.二等起集謂業煩惱.三未離繫集謂未離障真如。滅諦三者.一自性滅自性不生
故.二二取滅謂擇滅二取不生故.三本性滅謂真如故。道諦三者.一徧知道能知徧
計所執故.二永斷道能斷依他起故.三作證道能證圓成實故.然徧知道亦通後二。
七三三性如次配釋.今於此中所配三性或假或實如理應知。三解脫門所行境界
與此三性相攝云何。理實皆通.隨相各一.空無願相如次應知。緣此復生三無生忍.
一本性無生忍.二自然無生忍.三惑苦無生忍.如次此三是彼境故。此三云何攝彼

回页首

二諦。應知世俗具此三種.勝義唯是圓成實性。世俗有三.一假世俗.二行世俗.三顯
了世俗.如次應知卽此三性。勝義有三.一義勝義謂真如.勝之義故.二得勝義謂涅
槃.勝卽義故.三行勝義謂聖道.勝爲義故.無變無倒隨其所應故皆攝在圓成實性。
如是三性何智所行。徧計所執都非智所行.以無自性非所緣緣故.愚夫執有聖者
達無亦得說爲凡聖智境。依他起性二智所行.圓成實性唯聖智境。此三性中幾假
幾實。徧計所執妄安立故可說爲假。無體相故非假非實。依他起性有實有假.聚集
相續分位性故說爲假有.心心所色從緣生故說爲實有.若無實法假法亦無.假依
實因而施設故。圓成實性唯是實有.不依他緣而施設故。此三爲異爲不異耶。應說
俱非.無別體故.妄執緣起真義別故。如是三性義類無邊.恐厭繁文略示綱要。
成唯識論卷第八


成唯識論卷九

成唯識論

成唯識論〈不分品〉

成唯識論校勘說明

成唯識論卷第一

成唯識論卷第二

成唯識論卷第三

成唯識論卷第四

成唯識論卷第五

成唯識論卷第六

成唯識論卷第七

成唯識論卷第八

成唯識論卷第九

成唯識論卷第十

成唯識論後序

附錄

成唯識論卷第九
        護法等菩薩造
     唐三藏法師玄奘奉詔譯
[一]若有三性.如何世尊說一切法皆無自性。頌曰.
[二]卽依此三性　立彼三無性.　故佛密意說　一切法無性。
[三]初卽相無性. 次無自然性. 後由遠離前　所執我法性.
[四]此諸法勝義. 亦卽是真如.　常如其性故.　卽唯識實性。
論曰.[五]卽依此前所說三性立彼後說三種無性.謂卽相生勝義無性.故佛密意說一切
法皆無自性.非性全無。說密意言顯非了義.謂後二性雖體非無.而有愚夫於彼增益
妄執實有我法自性.此卽名爲徧計所執.爲除此執故佛世尊於有及無總說無性。[六]云
何依此而立彼三。[七]謂依此初徧計所執立相無性.由此體相畢竟非有如空華故。依次
依他立生無性.[八]此如幻事託衆緣生.無如妄執自然性故假說無性.非性全無。依後圓
注：
[一]此段生起．糅安慧釋．原釋云．若依他實有．何故經說一切法無自性不生不滅.此不相違．擧頌云云．
[二]勘梵藏本此三句意云．卽以三種自性之三無自性性密意而說．今譯改文．
[三]勘梵藏本以此二句廣爲一頌．缺下後由遠離二句．今譯改文．
[四]勘安慧釋以此頌釋第三無自性性．今譯增前二句釋第三．而以此頌明唯識性．未詳所據．又真如原作如性．今譯增真字．
[五]此句糅安慧釋．原釋次下解一切法云．以徧計依他圓成性爲體者是．
[六]此句生起．糅安慧釋．原釋云．今說三性各有何種無自性故．擧頌云云．
[七]此段至無如妄執句糅安慧釋．
[八]勘安慧釋．此句爲一因．次句又爲一因．今譯中略故字．

回页首

成實立勝義無性.謂卽勝義.由遠離前徧計所執我法性故假說無性.非性全無.如太
虚空雖徧衆色而是衆色無性所顯。雖依他起非勝義故亦得說爲勝義無性.而濫第
二.故此不說。[一]此性卽是諸法勝義.是一切法勝義諦故。然勝義諦略有四種.一世間勝
義謂藴處界等.二道理勝義謂苦等四諦.三證得勝義謂二空真如.四勝義勝義謂一
真法界.此中勝義依最後說.是最勝道所行義故。[二]爲簡前三故作是說.此諸法勝義亦
卽是真如。真謂真實顯非虚妄.如謂如常表無變易.[三]謂此真實於一切位常如其性故
曰真如.卽是湛然不虚妄義。[四]亦言顯此復有多名.謂名法界及實際等.如餘論中隨義
廣釋。[五]此性卽是唯識實性。謂唯識性略有二種.一者虚妄謂徧計所執.二者真實謂圓
成實性.爲簡虚妄說實性言。復有二性.一者世俗謂依他起.二者勝義謂圓成實.爲簡
世俗故說實性。三頌總顯諸契經中說無性言非極了義.諸有智者不應依之總撥諸
法都無自性。[六]如是所成唯識相性誰於幾位如何悟入。謂具大乘二種姓者略於五位
漸次悟入。何謂大乘二種種姓。一本性住種姓.謂無始來依附本識法爾所得無漏法
注：
[一]此二句糅安慧釋．原釋云．如是圓成自性爲一切依他性法之勝義．以是彼法性故．圓成爲勝義無自性性．以是無自性之性故．
[二]安慧釋此段別生起云．但由勝義一語說圓成耶.不爾．擧頌云云．
[三]此句糅安慧釋．原釋以此解常如其性句．故在後出．
[四]此二句糅安慧釋．原釋在前出．
[五]安慧釋此段別生起云．如唯圓成爲如性．亦唯圓成爲唯識性耶．或復有餘唯識性耶.故頌云云．又釋頌云．悟入極清淨相故．又由此語顯示現觀故．
[六]安慧釋此段生起云．若是等皆唯識者．從何而起此心謂由眼等取色等耶．故頌云云．又釋．復次前說由諸業習氣等異熟續生．云何有斷不斷．今釋此義故頌云云．次頌分四段解釋．無五位之說．

回页首

因.二習所成種姓.謂聞法界等流法已聞所成等熏習所成.要具大乘此二種姓方能
漸次悟入唯識。何謂悟入唯識五位。一資糧位謂修大乘順解脫分.二加行位謂修大
乘順決擇分.三通達位謂諸菩薩所住見道.四修習位謂諸菩薩所住修道.五究竟位
謂住無上正等菩提。云何漸次悟入唯識。謂諸菩薩於識相性資糧位中能深信解.在
加行位能漸伏除所取能取引發真見.在通達位如實通達.修習位中如所見理數數
修習伏斷餘障.至究竟位出障圓明.能盡未來化有情類復令悟入唯識相性。初資糧
位其相云何。頌曰.
[一]乃至未起識　求住唯識性.　於二取隨眠　猶未能伏滅。
論曰.[二]從發深固大菩提心乃至未起順決擇識求住唯識真勝義性.齊此皆是資糧位
攝。爲趣無上正等菩提修集種種勝資糧故。爲有情故勤求解脫.由此亦名順解脫分。
此位菩薩依因善友作意資糧四勝力故.於唯識義雖深信解.而未能了能所取空.多
住外門修菩薩行.故於二取所引隨眠猶未有能伏滅功力令彼不起二取現行。[三]此二
注：
[一]勘梵藏本此二句云．乃至唯識性識未住彼時．轉識論亦云若人修道智慧未住此唯識義者．無求住之義．今譯增文．
[二]安慧釋略云．此謂心未住於唯識性卽心法性之時．則猶行於能取所取有所得中．蓋謂猶有二取相也．
[三]此四句糅安慧釋．原釋末結云．此說外有所得不斷故內有所得亦不斷．故生此心謂由眼等我取色等．

回页首

取言顯二取取.執取能取所取性故。二取習氣名彼隨眠.隨逐有情眠伏藏識.或隨增
過故名隨眠.卽是所知煩惱障種。
[一]煩惱障者.謂執徧計所執實我薩迦耶見而爲上首百二十八根本煩惱.及彼等流
諸隨煩惱.此皆擾惱有情身心能障涅槃名煩惱障。所知障者.謂執徧計所執實法
薩迦耶見而爲上首見疑無明愛恚慢等.覆所知境無顛倒性能障菩提名所知障。
此所知障決定不與異熟識俱.彼微劣故.不與無明慧相應故.法空智品與俱起故。
七轉識內隨其所應或少或多如煩惱說.眼等五識無分別故法見疑等定不相應.
餘由意力皆容引起。此障但與不善無記二心相應.論說無明唯通不善無記性故.
癡無癡等不相應故。煩惱障中此障必有.彼定用此爲所依故。體雖無異.而用有別.
故二隨眠隨聖道用有勝有劣斷或前後。此於無覆無記性中是異熟生非餘三種.
彼威儀等勢用薄弱非覆所知障菩提故。此名無覆望二乘說.若望菩薩亦是有覆。
若所知障有見疑等.如何此種契經說爲無明住地。無明增故總名無明.非無見等.
注：
[一]此下廣辨二障．安慧釋無文．

回页首

如煩惱種立見一處欲色有愛四住地名豈彼更無慢無明等。如是二障分別起者
見所斷攝.任運起者修所斷攝。二乘但能斷煩惱障.菩薩俱斷。永斷二種唯聖道能.
伏二現行通有漏道。菩薩住此資糧位中二麤現行雖有伏者.而於細者及二隨眠
止觀力微未能伏滅。
此位未證唯識真如.[一]依勝解力修諸勝行.應知亦是解行地攝。所修勝行其相云何。略
有二種.謂福及智.諸勝行中慧爲性者皆名爲智.餘名爲福。且依六種波羅蜜多.通相
皆二.別相前五說爲福德第六智慧.或復前三唯福德攝.後一唯智.餘通二種。復有二
種.謂利自他.所修勝行隨意樂力一切皆通自他利行.依別相說六到彼岸菩提分等
自利行攝.四種攝事四無量等一切皆是利他行攝。如是等行差別無邊.皆是此中所
修勝行。此位二障雖未伏除.修勝行時有三退屈.而能三事練磨其心於所證修勇猛
不退。一聞無上正等菩提廣大深遠心便退屈.引他已證大菩提者練磨自心勇猛不
退.二聞施等波羅蜜多甚難可修心便退屈.省己意樂能修施等練磨自心勇猛不退.
注：
[一]原刻作後．今依述記卷五十四及麗刻改．

回页首

三聞諸佛圓滿轉依極難可證心便退屈.引他麤善况己妙因練磨自心勇猛不退.由
斯三事練磨其心堅固熾然修諸勝行。[一]次加行位其相云何。頌曰.
[二]現前立少物　謂是唯識性.　以有所得故　非實住[三]唯識。
論曰.[四]菩薩先於初無數劫善備福德智慧資糧順解脫分旣圓滿已.爲入見道住唯識
性.復修加行伏除二取.謂煗.頂.忍.世第一法。此四總名順決擇分.順趣真實決擇分故。
近見道故立加行名.非前資糧無加行義。煗等四法依四尋思四如實智初後位立.四
尋思者尋思名義自性差別假有實無.如實徧知此四離識及識非有名如實智.名義
相異故別尋求.二二相同故合思察。依明得定發下尋思觀無所取立爲煗位.謂此位
中創觀所取名等四法皆自心變假施設有實不可得.初獲慧日前行相故立明得名.
卽此所獲道火前相故亦名煗。依明增定發上尋思觀無所取立爲頂位.謂此位中重
觀所取名等四法皆自心變假施設有實不可得.明相轉盛故名明增.尋思位極故復
名頂。依印順定發下如實智於無所取決定印持.無取能中亦順樂忍.旣無實境離能
注：
[一]安慧釋此段生起云．今此當說若緣離境唯心卽住心法性耶．不爾．頌云云．又釋．復有增上慢者以爲唯聞卽已住唯識．爲遣彼執．故頌云云．
[二]勘梵藏本以此爲第三句．轉識論亦云若謂但唯有識現前起此執．今譯改文．
[三]梵藏本作唯彼．tamma^tra,de-ni tsam-pa
[四]安慧釋異．略云．謂是皆唯識者．離無外境．有所得者．執而取相．現前者．當前．立者．如其所聞由意安立．謂行者所緣有多種故．今但隨說少物．若骨鏁若青瘀若膿脹等．非住於唯彼者．猶未斷識有所得故．

回页首

取識寧有實識離所取境.所取能取相待立故.印順忍時總立爲忍.印前順後立印順
名.忍境識空故亦名忍。依無間定發上如實智印二取空立世第一法.謂前上忍唯印
能取空.今世第一法二空雙印.從此無間必入見道故立無間名.異生法中此最勝故
名世第一法。如是煗頂依能取識觀所取空.下忍起時印境空相.中忍轉位於能取識
如境是空順樂忍可.上忍起位印能取空.世第一法雙印空相。皆帶相故未能證實.故
說菩薩此四位中猶於現前安立少物謂是唯識真勝義性。以彼空有二相未除.帶相
觀心有所得故.非實安住真唯識理.彼相滅已方實安住。依如是義故有頌言.菩薩於
定位觀影唯是心.義想旣滅除審觀唯自想.如是住內心知所取非有.次能取亦無.後
觸無所得。此加行位未遣相縛.於麤重縛亦未能斷.唯能伏除分別二取.違見道故。於
俱生者及二隨眠有漏觀心有所得故有分別故.未全伏除全未能滅。此位菩薩於安
立諦非安立諦俱學觀察.爲引當來二種見故及伏分別二種障故.非安立諦是正所
觀.非如二乘唯觀安立。菩薩起此煗等善根雖方便時通諸靜慮.而依第四方得成滿.

回页首

託最勝依入見道故。唯依欲界善趣身起.餘慧厭心非殊勝故。此位亦是解行地攝.未
證唯識真勝義故。[一]次通達位其相云何。頌曰.
[二]若時於所緣　智都無所得.　爾時住唯識.　[三]離二取相故。
[四]論曰.若時菩薩於所緣境無分別智都無所得.不取種種戲論相故.爾時乃名實住唯
識真勝義性.卽證真如.智與真如平等平等俱離能取所取相故.能所取相俱是分別
有所得心戲論現故。有義此智二分俱無.說無所取能取相故。有義此智相見俱有.帶
彼相起名緣彼故。若無彼相名緣彼者.應色智等名聲等智。若無見分.應不能緣.寧可
說爲緣真如智.勿真如性亦名能緣.故應許此定有見分。有義此智見有相無.說無相
取不取相故。雖有見分而無分別說非能取.非取全無。雖無相分而可說此帶如相起.
不離如故。如自證分緣見分時不變而緣.此亦應爾。變而緣者便非親證.如後得智應
有分別.故應許此有見無相。加行無間此智生時體會真如名通達位.初照理故亦名
見道。
注：
[一]安慧釋此段生起云．然則何時斷識執取住於心法性耶．說頌云云．
[二]梵藏本首三句意云．若時於所緣識亦無所得．爾時則住於唯識性．云所緣者．前頌以唯識爲所緣也．轉識論云．若智者不更緣此境．釋云．此境卽此唯識境．是也．今譯改識爲智．
[三]勘梵藏本此句意謂無所取故無彼能取.轉識論釋曰．由無境故識無．此識旣無能緣唯識之心亦無.是也．今譯缺略．
[四]安慧釋異．略云若時於教授所緣教誡所緣或色聲等所緣．隨應是識於心外不可得．不見不取．亦無所執．如實而觀．不同生盲．爾時識之執取亦斷．住於自心法性．卽此說因曰．無所取故無能取．能所俱無．則生出世智．

回页首

[一]然此見道略說有二。一真見道.謂卽所說無分別智實證二空所顯真理.實斷二障
分別隨眠.雖多刹那事方究竟而相等故總說一心。有義此中二空二障漸證漸斷.
以有淺深麤細異故。有義此中二空二障頓證頓斷.由意樂力有堪能故。二相見道.
此復有二。一觀非安立諦有三品心.一內遣有情假緣智能除輭品分別隨眠.二內
遣諸法假緣智能除中品分別隨眠.三徧遣一切有情諸法假緣智能除一切分別
隨眠。前二名法智.各別緣故.第三名類智.總合緣故.法真見道二空見分自所斷障
無間解脫別總建立名相見道。有義此三是真見道.以相見道緣四諦故。有義此三
是相見道.以真見道不別緣故。二緣安立諦有十六心.此復有二。一者依觀所取能
取別立法類十六種心。謂於苦諦有四種心.一苦法智忍.謂觀三界苦諦真如正斷
三界見苦所斷二十八種分別隨眠.二苦法智.謂忍無間觀前真如證前所斷煩惱
解脫.三苦類智忍.謂智無間無漏慧生於法忍智各別內證言後聖法皆是此類.四
苦類智.謂此無間無漏智生審定印可苦類智忍。如於苦諦有四種心.集滅道諦應
注：
[一]此下廣辨見道．安慧釋亦無文．

回页首

知亦爾。此十六心八觀真如.八觀正智.法真見道無間解脫見自證分差別建立名
相見道。二者依觀下上諦境別立法類十六種心。謂觀現前不現前界苦等四諦各
有二心.一現觀忍.二現觀智.如其所應法真見道無間解脫見分觀諦斷見所斷百
一十二分別隨眠名相見道。若依廣布聖教道理說相見道有九種心.此卽依前緣
安立諦二十六種止觀別立。謂法類品忍智合說各有四觀卽爲八心.八相應止總
說爲一。雖見道中止觀雙運.而於見義觀順非止.故此觀止開合不同.由此九心名
相見道。諸相見道依真假說世第一法無間而生及斷隨眠.非實如是.真見道後方
得生故.非安立後起安立故.分別隨眠真已斷故。前真見道證唯識性.後相見道證
唯識相.二中初勝故頌偏說。前真見道根本智攝.後相見道後得智攝。諸後得智有
二分耶。有義俱無.離二取故。有義此智見有相無.說此智品有分別故.聖智皆能親
照境故.不執著故說離二取。有義此智二分俱有.說此思惟似真如相不見真實真
如性故.又說此智分別諸法自共相等觀諸有情根性差別而爲說故.又說此智現

回页首

身土等爲諸有情說正法故.若不變現似色聲等寧有現身說法等事.轉色藴依不
現色者轉四藴依應無受等.又若此智不變似境離自體法應非所緣.緣色等時應
緣聲等.又緣無法等應無所緣緣.彼體非實無緣用故.由斯後智二分俱有。此二見
道與六現觀相攝云何。六現觀者.一思現觀.謂最上品喜受相應思所成慧.此能觀
察諸法共相引生煗等加行道中觀察諸法.此用最猛偏立現觀.煗等不能廣分別
法又未證理故非現觀。二信現觀.謂緣三寶世出世間決定淨信.此助現觀令不退
轉立現觀名。三戒現觀.謂無漏戒.除破戒垢令觀增明亦名現觀。四現觀智諦現觀.
謂一切種緣非安立根本後得無分別智。五現觀邊智諦現觀.謂現觀智諦現觀後
諸緣安立世出世智。六究竟現觀.謂盡智等究竟位智。此真見道攝彼第四現觀少
分.此相見道攝彼第四第五少分.彼第二三雖此俱起而非自性故不相攝。菩薩得
此二見道時生如來家住極喜地.善達法界得諸平等.常生諸佛大集會中.於多百
門已得自在.自知不久證大菩提能盡未來利樂一切。

回页首

[一]次修習位其相云何。頌曰.
[二]無得.不思議.　是出世間智.　[三]捨二麤重故　便證得轉依。
論曰.[四]菩薩從前見道起已.爲斷餘障證得轉依復數修習無分別智。[五]此智遠離所取能
取故說無得及不思議.或離戲論說爲無得.妙用難測名不思議。是出世間無分別智.
斷世間故名出世間.二取隨眠是世間本.唯此能斷獨得出名。或出世名依二義立.謂
體無漏及證真如.此智具斯二種義故獨名出世.餘智不然.卽十地中無分別智。[六]數修
此故捨二麤重.二障種子立麤重名.性無堪任違細輕故.令彼永滅故說爲捨。此能捨
彼二麤重故.便能證得廣大轉依。[七]依謂所依卽依他起.與染淨法爲所依故.染謂虚妄
徧計所執.淨謂真實圓成實性.轉謂二分轉捨轉得。由數修習無分別智斷本識中二
障麤重.故能轉捨依他起上徧計所執及能轉得依他起中圓成實性.由轉煩惱得大
涅槃.轉所知障證無上覺.成立唯識意爲有情證得如斯二轉依果。或依卽是唯識真
如.生死涅槃之所依故.愚夫顛倒迷此真如故無始來受生死苦.聖者離倒悟此真如
注：
[一]安慧釋合次頌爲一段．別生起云．如是心住唯識性時．復云何說．故頌云云．轉識論亦以二頌合釋上文何以爲入唯識．
[二]勘梵藏本云．此無心無得．轉識論同．今譯不思議．錯．或係原本無心 acitta 誤寫爲 acintja也．
[三]梵藏本此二句互倒．
[四]安慧釋云．由此二頌顯示悟入唯識性之行者依於見道後後勝進乃得果圓滿也．
[五]此解糅安慧釋．原釋不思議作無心．
[六]此六句糅安慧釋．
[七]安慧釋云．依者．藏識一切種轉者．轉粗重異熟及二隨眠體爲有堪任性法身及無二智體．

回页首

便得涅槃畢竟安樂。由數修習無分別智斷本識中二障麤重.故能轉滅依如生死及
能轉證依如涅槃.此卽真如離雜染性。如雖性淨而相雜染.故離染時假說新淨.卽此
新淨說爲轉依.修習位中斷障證得。雖於此位亦得菩提.而非此中頌意所顯.頌意但
顯轉唯識性.二乘滿位名解脫身在大牟尼名法身故。
[一]云何證得二種轉依。謂十地中修十勝行.斷十重障.證十真如.二種轉依由斯證得。
言十地者.一極喜地.初獲聖性具證二空能益自他生大喜故。二離垢地.具淨尸羅
遠離能起微細毁犯煩惱垢故。三發光地.成就勝定大法總持能發無邊妙慧光故。
四燄慧地.安住最勝菩提分法焼煩惱薪慧燄增故。五極難勝地.真俗兩智行相互
違合令相應極難勝故。六現前地.住緣起智引無分別最勝般若令現前故。七遠行
地.至無相住功用後邊出過世間二乘道故。八不動地.無分別智任運相續相用煩
惱不能動故。九善慧地.成就微妙四無礙解能徧十方善說法故。十法雲地.大法智
雲含衆德水蔽如空麤重充滿法身故。如是十地總攝有爲無爲功德以爲自性。與
注：
[一]此下廣辨證得轉依．安慧釋無文．

回页首

所修行爲勝依持令得生長故名爲地。十勝行者.卽是十種波羅蜜多。施有三種.謂
財施.無畏施.法施。戒有三種.謂律儀戒.攝善法戒.饒益有情戒。忍有三種.謂耐怨害
忍.安受苦忍.諦察法忍。精進有三種.謂被甲精進.攝善精進.利樂精進。靜慮有三種.
[一]謂安住靜慮.引發靜慮.辦事靜慮。般若有三種.謂生空無分別慧.法空無分別慧.俱
空無分別慧。方便善巧有二種.謂迴向方便善巧.拔濟方便善巧。願有二種.謂求菩
提願.利樂他願。力有二種.謂思擇力.修習力。智有二種.謂受用法樂智.成熟有情智。
此十性者.施以無貪及彼所起三業爲性.戒以受學菩薩戒時三業爲性.忍以無瞋
精進審慧及彼所起三業爲性.精進以勤及彼所起三業爲姓.靜慮但以等持爲性.
後五皆以擇法爲性.說是根本後得智故。有義第八以欲勝解及信爲性.願以此三
爲自性故。此說自性.若幷眷屬一一皆以一切俱行功德爲性。此十相者要七最勝
之所攝受方可建立波羅蜜多.一安住最勝謂要安住菩薩種姓.二依止最勝謂要
依止大菩提心.三意樂最勝謂要悲愍一切有情.四事業最勝謂要具行一切事業.
注：
[一]此字依麗刻加．

回页首

五巧便最勝謂要無相智所攝受.六迴向最勝謂要迴向無上菩提.七清淨最勝謂
要不爲二障間雜.若非此七所攝受者所行施等非到彼岸.由斯施等十對波羅蜜
多一一皆應四句分別。此但有十不增減者.謂十地中對治十障證十真如無增減
故。復次前六不增減者.爲除六種相違障故.漸次修行諸佛法故.漸次成熟諸有情
故.此如餘論廣說應知。又施等三增上生道感大財體及眷屬故.精進等三決定勝
道能伏煩惱成熟有情及佛法故.諸菩薩道唯有此二。又前三種饒益有情.施彼資
財不損惱彼堪忍彼惱而饒益故.精進等三對治煩惱.雖未伏滅而能精勤修對治
彼諸善加行永伏永滅諸煩惱故。又由施等不住涅槃.及由後三不住生死.爲無住
處涅槃資糧.由此前六不增不減。後唯四者.爲助前六令修滿足不增減故.方便善
巧助施等三.願助精進.力助靜慮.智助般若.令修滿故.如解深密廣說應知。十次第
者.謂由前前引發後後.及由後後持淨前前.又前前麤後後細故.易難修習次第如
是。釋總別名如餘處說。此十修者.有五種修.一依止任持修.二依止作意修.三依止

回页首

意樂修.四依止方便修.五依止自在修.依此五修修習十種波羅蜜多皆得圓滿.如
集論等廣說其相。此十攝者.謂十一一皆攝一切波羅蜜多.互相順故。依修前行而
引後者前攝於後.必待前故.後不攝前.不待後故。依修後行持淨前者後攝於前.持
淨前故.前不攝後.非持淨故。若依純雜而修習者.展轉相望應作四句。此實有十而
說六者.應知後四第六所攝。開爲十者.第六唯攝無分別智.後四皆是後得智攝.緣
世俗故。此十果者.有漏有四除離繫果.無漏有四除異熟果。而有處說具五果者.或
互相資.或二合說。十與三學互相攝者.戒學有三.一律儀戒謂正遠離所應離法.二
攝善法戒謂正修證應修證法.三饒益有情戒謂正利樂一切有情.此與二乘有共
不共甚深廣大如餘處說。定學有四.一大乘光明定謂此能發照了大乘理教行果
智光明故.二集福王定謂此自在集無邊福如王勢力無等雙故.三賢守定謂此能
守世出世間賢善法故.四健行定謂佛菩薩大健有情之所行故.此四所緣對治堪
能引發作業如餘處說。慧學有三.一加行無分別慧.二根本無分別慧.三後得無分

回页首

別慧.此三自性所依因緣所緣行等如餘處說。如是三慧初二位中種具有三.現唯
加行。於通達位現二種三.見道位中無加行故。於修習位七地以前若種若現俱通
三種.八地以去現二種三.無功用道違加行故.所有進趣皆用後得.無漏觀中任運
起故。究竟位中現種俱二.加行現種俱已捨故。若自性攝.戒唯攝戒.定攝靜慮.慧攝
後五。若幷助伴.皆具相攝。若隨用攝.戒攝前三.資糧自體眷屬性故.定攝靜慮.慧攝
後五.精進三攝.徧策三故。若隨顯攝.戒攝前四.前三如前及守護故.定攝靜慮.慧攝
後五。此十位者.五位皆具.修習位中其相最顯。然初二位頓悟菩薩種通二種現唯
有漏.漸悟菩薩若種若現俱通二種.已得生空無漏觀故。通達位中種通二種.現唯
無漏。於修習位七地以前種現俱通有漏無漏.八地以去種通二種現唯無漏。究竟
位中若現若種俱唯無漏。此十因位有三種名。一名波羅蜜多.謂初無數劫爾時施
等勢力尚微.被煩惱伏未能伏彼.由斯煩惱不覺現行。二名近波羅蜜多.謂第二無
數劫爾時施等勢力漸增.非煩惱伏而能伏彼.由斯煩惱故意方行。三名大波羅蜜

回页首

多.謂第三無數劫爾時施等勢力轉增.能畢竟伏一切煩惱.由斯煩惱永不現行.猶
有所知微細現種及煩惱種故未究竟。此十義類差別無邊.恐厭繁文略示綱要。十
於十地雖實皆修.而隨相增地地修一。雖十地行有無量門.而皆攝在十到彼岸。十
重障者.一異生性障.謂二障中分別起者.依彼種立異生性故。二乘見道現在前時
唯斷一種名得聖性.菩薩見道現在前時具斷二種名得聖性。二真見道現在前時
彼二障種必不成就.猶明與闇定不俱生.如秤兩頭低昂時等.諸相違法理必應然.
是故二性無俱成失。無間道時已無惑種.何用復起解脫道爲。斷惑證滅期心別故.
爲捨彼品麤重性故.無間道時雖無惑種而未捨彼無堪任性.爲捨此故起解脫道
及證此品擇滅無爲。雖見道生亦斷惡趣諸業果等而今且說能起煩惱.是根本故。
由斯初地說斷二愚及彼麤重.一執著我法愚.卽是此中異生性障.二惡趣雜染愚.
卽是惡趣諸業果等。應知愚品總說爲愚.後凖此釋。或彼唯說利鈍障品俱起二愚.
[一]彼麤重言顯彼二種或二所起無堪任性.如入二定說斷苦根所斷苦根雖非現種
注：
[一]安慧釋前解輕安心所云．粗重謂是身心無堪任性．又是雜染法之種子．與此解同．

回页首

而名麤重.此亦應然.後麤重言例此應釋。雖初地所斷實通二障.而異生性障意取
所知.說十無明非染汙故.無明卽是十障品愚。二乘亦能斷煩惱障.彼是共故非此
所說。又十無明不染汙者唯依十地修所斷說。雖此位中亦伏煩惱斷彼麤重而非
正意.不斷隨眠故此不說。理實初地修道位中亦斷俱生所知一分.然今且說最初
斷者.後九地斷凖此應知。住滿地中時旣淹久.理應進斷所應斷障.不爾三時道應
無別。故說菩薩得現觀已復於十地修道位中唯修永滅所知障道.留煩惱障助願
受生.非如二乘速趣圓寂.故修道位不斷煩惱.將成佛時方頓斷故。二邪行障.謂所
知障中俱生一分及彼所起誤犯三業。彼障二地極淨尸羅.入二地時便能永斷。由
斯二地說斷二愚及彼麤重.一微細誤犯愚.卽是此中俱生一分.二種種業趣愚.卽
彼所起誤犯三業.或唯起業不了業愚。三闇鈍障.謂所知障中俱生一分令所聞思
修法忘失。彼障三地勝定總持及彼所發殊勝三慧.入三地時便能永斷。由斯三地
說斷二愚及彼麤重.一欲貪愚.卽是此中能障勝定及修慧者.彼昔多與欲貪俱故

回页首

名欲貪愚.今得勝定及修所成.彼旣永斷欲貪隨伏.此無始來依彼轉故.二圓滿聞
持陀羅尼愚.卽是此中能障總持聞思慧者。四微細煩惱現行障.謂所知障中俱生
一分第六識俱身見等攝.最下品故.不作意緣故.遠隨現行故.說名微細。彼障四地
菩提分法.入四地時便能永斷。彼昔多與第六識中任運而生執我見等同體起故
說煩惱名.今四地中旣得無漏菩提分法彼便永滅.此我見等亦永不行。初二三地
行施戒修相同世間.四地修得菩提分法方名出世.故能永害二身見等。寧知此與
第六識俱。第七識俱執我見等與無漏道性相違故.八地以去方永不行.七地以來
猶得現起.與餘煩惱爲依持故.此麤彼細伏有前後.故此但與第六相應。身見等言
亦攝無始所知障攝定愛法愛.彼定法愛三地尚增.入四地時方能永斷.菩提分法
特違彼故。由斯四地說斷二愚及彼麤重.一等至愛愚.卽是此中定愛俱者.二法愛
愚.卽是此中法愛俱者.所知障攝二愚斷故煩惱二愛亦永不行。五於下乘般涅槃
障.謂所知障中俱生一分令厭生死樂趣涅槃.同下二乘厭苦欣滅。彼障五地無差

回页首

別道.入五地時便能永斷。由斯五地說斷二愚及彼麤重.一純作意背生死愚.卽是
此中厭生死者.二純作意向涅槃愚.卽是此中樂涅槃者。六麤相現行障.謂所知障
中俱生一分執有染淨麤相現行。彼障六地無染淨道.入六地時便能永斷。由斯六
地說斷二愚及彼麤重.一現觀察行流轉愚.卽是此中執有染者諸行流轉染分攝
故.二相多現行愚.卽是此中執有淨者取淨相故.相觀多行未能多時住無相觀。七
細相現行障.謂所知障中俱生一分執有生滅細相現行。彼障七地妙無相道.入七
地時便能永斷。由斯七地說斷二愚及彼麤重.一細相現行愚.卽是此中執有生者
猶取流轉細生相故.二純作意求無相愚.卽是此中執有滅者尚取還滅細滅相.故
純於無相作意勤求未能空中起有勝行。八無相中作加行障.謂所知障中俱生一
分令無相觀不任運起。前之五地有相觀多無相觀少.於第六地有相觀少無相觀
多.第七地中純無相觀.雖恆相續而有加行.由無相中有加行故未能任運現相及
土。如是加行障八地中無功用道.故若得入第八地時便能永斷.彼永斷故得二自
注：
[一]原刻此下衍中不二字．今依述記卷五十七及麗刻刪．

回页首

在。由斯八地說斷二愚及彼麤重.一於無相作功用愚.二於相自在愚.令於相中不
自在故.此亦攝土相一分故。八地以上純無漏道任運起故.三界煩惱永不現行.第
七識中細所知障猶可現起.生空智果不違彼故。九利他中不欲行障.謂所知障中
俱生一分令於利樂有情事中不欲勤行樂修己利。彼障九地四無礙解.入九地時
便能永斷。由斯九地說斷二愚及彼麤重.一於無量所說法無量名句字後後慧辯
陀羅尼自在愚.於無量所說法陀羅尼自在者謂義無礙解卽於所詮總持自在.於
一義中現一切義故.於無量名句字陀羅尼自在者謂法無礙解卽於能詮總持自
在.於一名句字中現一切名句字故.於後後慧辯陀羅尼自在者謂詞無礙解卽於
言音展轉訓釋總持自在.於一音聲中現一切音聲故.二辯才自在愚.辯才自在者
謂辯無礙解.善達機宜巧爲說故。愚能障此四種自在.皆是此中第九障攝。十於諸
法中未得自在障.謂所知障中俱生一分令於諸法不得自在。彼障十地大法智雲
及所含藏所起事業.入十地時便能永斷。由斯十地說斷二愚及彼麤重.一大神通

回页首

愚.卽是此中障所起事業者.二悟入微細祕密愚.卽是此中障大法智雲及所含藏
者。此地於法雖得自在而有餘障未名最極.謂有俱生微所知障及有任運煩惱障
種。金剛喻定現在前時彼皆頓斷.入如來地。由斯佛地說斷二愚及彼麤重.一於一
切所知境極微細著愚.卽是此中微所知障.二極微細礙愚.卽是此中一切任運煩
惱障種。故集論說得菩提時頓斷煩惱及所知障成阿羅漢及成如來.證大涅槃大
菩提故。
成唯識論卷第九


成唯識論卷十

成唯識論

成唯識論〈不分品〉

成唯識論校勘說明

成唯識論卷第一

成唯識論卷第二

成唯識論卷第三

成唯識論卷第四

成唯識論卷第五

成唯識論卷第六

成唯識論卷第七

成唯識論卷第八

成唯識論卷第九

成唯識論卷第十

成唯識論後序

附錄

成唯識論卷第十
        護法等菩薩造
        唐三藏法師玄奘奉詔譯
此十一障二障所攝。煩惱障中見所斷種於極喜地見道初斷.彼障現起地前已伏.
修所斷種金剛喻定現在前時一切頓斷.彼障現起地前漸伏.初地以上能頓伏盡
令永不行.如阿羅漢由故意力前七地中雖暫現起而不爲失.八地以上畢竟不行。
所知障中見所斷種於極喜地見道初斷.彼障現起地前已伏.修所斷種於十地中
漸次斷滅金剛喻定現在前時方永斷盡.彼障現起地前漸伏.乃至十地方永伏盡.
八地以上六識俱者不復現行無漏觀心及果相續能違彼故.第七俱者猶可現行
法空智果起位方伏.前五轉識設未轉依無漏伏故障不現起。雖於修道十地位中
皆不斷滅煩惱障種.而彼麤重亦漸斷滅.由斯故說二障麤重一一皆有三位斷義.
雖諸位中皆斷麤重.而三位顯是故偏說。斷二障種漸頓云何。第七識俱煩惱障種

回页首

三乘將得無學果時一刹那中三界頓斷.所知障種將成佛時一刹那中一切頓斷.
任運內起無麤細故。餘六識俱煩惱障種見所斷者三乘見位真見道中一切頓斷.
修所斷者隨其所應一類二乘三界九地一一漸次九品別斷.一類二乘三界九地
合爲一聚九品別斷.菩薩要起金剛喻定一刹那中三界頓斷。所知障種初地初心
頓斷一切見所斷者.修所斷者後於十地修道位中漸次而斷.乃至正起金剛喻定
一刹那中方皆斷盡.通緣內外麤細境生品類差別有衆多故。二乘根鈍漸斷障時
必各別起無間解脫加行勝進或別或總.菩薩利根漸斷障位非要別起無間解脫.
刹那刹那能斷證故.加行等四刹那刹那前後相望皆容具有。十真如者.一徧行真
如.謂此真如二空所顯無有一法而不在故。二最勝真如.謂此真如具無邊德於一
切法最爲勝故。三勝流真如.謂此真如所流教法於餘教法極爲勝故。四無攝受真
如.謂此真如無所繫屬非我執等所依取故。五類無別真如.謂此真如類無差別非
如眼等類有異故。六無染淨真如.謂此真如本性無染亦不可說後方淨故。七法無

回页首

別真如.謂此真如雖多教法種種安立而無異故。八不增減真如.謂此真如離增減
執不隨淨染有增減故.卽此亦名相土自在所依真如.謂若證得此真如已現相現
土俱自在故。九智自在所依真如.謂若證得此真如已於無礙解得自在故。十業自
在等所依真如.謂若證得此真如已普於一切神通作業總持定門皆自在故。雖真
如性實無差別.而隨勝德假立十種。雖初地中已達一切.而能證行猶未圓滿.爲令
圓滿後後建立。如是菩薩於十地中勇猛修行十種勝行斷十重障證十真如.於二
轉依便能證得。轉依位別略有六種。一損力益能轉.謂初二位.由習勝解及慚愧故.
損本識中染種勢力.益本識內淨種功能.雖未斷障種實證轉依而漸伏現行亦名
爲轉。二通達轉.謂通達位.由見道力通達真如.斷分別生二障麤重.證得一分真實
轉依。三修習轉.謂修習位.由數修習十地行故漸斷俱生二障麤重.漸次證得真實
轉依。攝大乘中說通達轉在前六地.有無相觀通達真俗間雜現前令真非真現不
現故.說修習轉在後四地.純無相觀長時現前勇猛修習斷餘麤重多令非真不顯

回页首

現故。四果圓滿轉.謂究竟位.由三大劫阿僧企耶修習無邊難行勝行.金剛喻定現
在前[一]時永斷本來一切麤重.頓證佛果圓滿轉依.窮未來際利樂無盡。五下劣轉.謂
二乘位.專求自利厭苦欣寂.唯能通達生空真如.斷煩惱種證真擇滅.無勝堪能名
下劣轉。六廣大轉.謂大乘位.爲利他故趣大菩提.生死涅槃俱無欣厭.具能通達二
空真如.雙斷所知煩惱障種.頓證無上菩提涅槃.有勝堪能名廣大轉。此中意說廣
大轉依.捨二麤重而證得故。轉依義別略有四種。一能轉道.此復有二。一能伏道.謂
伏二障隨眠勢力令不引起二障現行.此通有漏無漏二道加行根本後得三智.隨
其所應漸頓伏彼。二能斷道.謂能永斷二障隨眠.此道定非有漏加行.有漏曾習相
執所引未泯相故.加行趣求所證所引未成辦故。有義根本無分別智親證二空所
顯真理無境相故能斷隨眠.後得不然故非斷道。有義後得無分別智雖不親證二
空真理無力能斷迷理隨眠.而於安立非安立相明了現前無倒證故亦能永斷迷
事隨眠.故瑜伽說修道位中有出世斷道世出世斷道.無純世間道能永害隨眠.是
注：
[一]原刻作待．今依述記卷五十八及麗刻改．

回页首

曾習故.相執引故。由斯理趣諸見所斷及修所斷迷理隨眠唯有根本無分別智親
證理故能正斷彼.餘修所斷迷事隨眠根本後得俱能正斷。二所轉依.此復有二。一
持種依.謂根本識.由此能持染淨法種與染淨法俱爲所依.聖道轉令捨染得淨。餘
依他起性雖亦是依.而不能持種故此不說。二迷悟依.謂真如.由此能作迷悟根本.
諸染淨法依之得生.聖道轉令捨染得淨。餘雖亦作迷悟法依.而非根本故此不說。
三所轉捨.此復有二。一所斷捨.謂二障種.真無間道現在前時障治相違彼便斷滅
永不成就說之爲捨.彼種斷故不復現行妄執我法.所執我法不對妄情亦說爲捨.
由此名捨徧計所執。二所棄捨.謂餘有漏劣無漏種.金剛喻定現在前時引極圓明
純淨本識非彼依故皆永棄捨.彼種捨已現有漏法及劣無漏畢竟不生.旣永不生
亦說爲捨.由此名捨生死劣法。有義所餘有漏法種及劣無漏金剛喻定現在前時
皆已棄捨.與二障種俱時捨故。有義爾時猶未捨彼.與無間道不相違故.菩薩應無
生死法故.此位應無所熏識故.住無間道應名佛故.後解脫道應無用故。由此應知

餘有漏等解脫道起方棄捨之.第八淨識非彼依故。四所轉得.此復有二。一所顯得.
謂大涅槃.此雖本來自性清淨而由客障覆令不顯.真聖道生斷彼障故令其相顯
名得涅槃.此依真如離障施設.故體卽是清淨法界。涅槃義別略有四種。一本來自
性清淨涅槃.謂一切法相真如理.雖有客染而本性淨.具無數量微妙功德.無生無
滅湛若虚空.一切有情平等共有.與一切法不一不異.離一切相一切分別。尋思路
絕名言道斷.唯真聖者自內所證.其性本寂故名涅槃。二有餘依涅槃.謂卽真如出
煩惱障.雖有微苦所依未滅而障永寂故名涅槃。三無餘依涅槃.謂卽真如出生死
苦.煩惱旣盡餘依亦滅衆苦永寂故名涅槃。四無住處涅槃.謂卽真如出所知障.大
悲般若常所輔翼.由斯不住生死涅槃.利樂有情窮未來際.用而常寂故名涅槃。一
切有情皆有初一.二乘無學容有前三.唯我世尊可言具四。如何善逝有有餘依。雖
無實依而現似有.或苦依盡說無餘依.非苦依在說有餘依.是故世尊可言具四。若
聲聞等有無餘依.如何有處說彼非有。有處說彼都無涅槃.豈有餘依彼亦非有。然

回页首

聲聞等身智在時有所知障.苦依未盡圓寂義隱說無涅槃.非彼實無煩惱障盡所
顯真理有餘涅槃。爾時未證無餘圓寂故亦說彼無無餘依.非彼後時滅身智已無
苦依盡無餘涅槃。或說二乘無涅槃者依無住處.不依前三。又說彼無無餘依者.依
不定姓二乘而說.彼纔證得有餘涅槃決定迴心求無上覺.由定願力留身久住.非
如一類入無餘依。謂有二乘深樂圓寂得生空觀親證真如.永滅感生煩惱障盡.顯
依真理有餘涅槃。彼能感生煩惱盡故後有異熟無由更生.現苦所依任運滅位餘
有爲法旣無所依與彼苦依同時頓捨.顯依真理無餘涅槃。爾時雖無二乘身智.而
由彼證可說彼有。此位唯有清淨真如離相湛然寂滅安樂.依斯說彼與佛無差。但
無菩提利樂他業.故復說彼與佛有異。諸所知障旣不感生.如何斷彼得無住處.彼
能隱覆法空真如令不發生大悲般若窮未來際利樂有情.故斷彼時顯法空理.此
理卽是無住涅槃.令於二邊俱不住故。若所知障亦障涅槃.如何斷彼不得擇滅。擇
滅離縛.彼非縛故。旣爾斷彼寧得涅槃。非諸涅槃皆擇滅攝.不爾性淨應非涅槃。能

回页首

縛有情住生死者斷此說得擇滅無爲.諸所知障不感生死非如煩惱能縛有情.故
斷彼時不得擇滅。然斷彼故法空理顯.此理相寂說爲涅槃.非此涅槃擇滅爲性.故
四圓寂諸無爲中初後卽真如中二擇滅攝。若唯斷縛得擇滅者.不動等二四中誰
攝。非擇滅攝.說暫離故.擇滅無爲唯究竟滅.有非擇滅非永滅故。或無住處亦擇滅
攝.由真擇力滅障得故。擇滅有二.一滅縛得.謂斷感生煩惱得者.二滅障得.謂斷餘
障而證得者.故四圓寂諸無爲中初一卽真如後三皆擇滅。不動等二暫伏滅者非
擇滅攝.究竟滅者擇滅所攝。旣所知障亦障涅槃.如何但說是菩提障。說煩惱障但
障涅槃.豈彼不能爲菩提障。應知聖教依勝用說.理實俱能通障二果。如是所說四
涅槃中唯後三種名所顯得。二所生得.謂大菩提。此雖本來有能生種.而所知障礙
故不生.由聖道力斷彼障故令從種起名得菩提。起已相續窮未來際.此卽四智相
應心品。云何四智相應心品。一大圓鏡智相應心品.謂此心品離諸分別.所緣行相
微細難知.不忘不愚一切境相.性相清淨離諸雜染.純淨圓德現種依持.能現能生

回页首

身土智影.無間無斷窮未來際.如大圓鏡現衆色像。二平等性智相應心品.謂此心
品觀一切法自他有情悉皆平等.大慈悲等恆共相應.隨諸有情所樂示現受用身
土影像差別.妙觀察智不共所依.無住涅槃之所建立.一味相續窮未來際。三妙觀
察智相應心品.謂此心品善觀諸法自相共相無礙而轉.攝觀無量總持定門及所
發生功德珍寶於大衆會能現無邊作用差別皆得自在.雨大法雨斷一切疑.令諸
有情皆獲利樂。四成所作智相應心品.謂此心品爲欲利樂諸有情故普於十方示
現種種變化三業.成本願力所應作事。如是四智相應心品雖各定有二十二法能
變所變種現俱生.而智用增以智名顯。故此四品總攝佛地一切有爲功德皆盡。此
轉有漏八七六五識相應品如次而得.智雖非識而依識轉.識爲主故說轉識得。又
有漏位智劣識強.無漏位中智強識劣.爲勸有情依智捨識.故說轉八識而得此四
智。大圓鏡智相應心品有義菩薩金剛喻定現在前時卽初現起.異熟識種與極微
細所知障種俱時捨故.若圓鏡智爾時未起便無能持淨種識故。有義此品解脫道

回页首

時初成佛故乃得初起.異熟識種金剛喻定現在前時猶未頓捨.與無間道不相違
故.非障有漏劣無漏法但與佛果定相違故.金剛喻定無所熏識無漏不增應成佛
故.由斯此品從初成佛盡未來際相續不斷.持無漏種令不失故。平等性智相應心
品菩薩見道初現前位違二執故方得初起.後十地中執未斷故有漏等位或有間
斷.法雲地後與淨第八相依相續盡未來際。妙觀察智相應心品生空觀品二乘見
位亦得初起.此後展轉至無學位或至菩薩解行地終或至上位若非有漏或無心
時皆容現起.法空觀品菩薩見位方得初起.此後展轉乃至上位若非有漏生空智
果或無心時皆容現起。成所作智相應心品有義菩薩修道位中後得引故亦得初
起。有義成佛方得初起.以十地中依異熟識所變眼等非無漏故.有漏不共必俱同
境根發無漏識理不相應故.此二於境明昧異故。由斯此品要得成佛依無漏根方
容現起.而數間斷.作意起故。此四種性雖皆本有.而要熏發方得現行.因位漸增佛
果圓滿.不增不減盡未來際.但從種生不熏成種.勿前佛德勝後佛故。大圓鏡智相

回页首

應心品有義但緣真如爲境.是無分別非後得智.行相所緣不可知故。有義此品緣
一切法.莊嚴論說大圓鏡智於一切境不愚迷故.佛地經說如來鏡智諸處境識衆
像現故.又此決定緣無漏種及身土等諸影像故.行緣微細說不可知如阿賴耶亦
緣俗故。緣真如故是無分別.緣餘境故後得智攝.其體是一隨用分二.了俗由證真
故說爲後得.餘一分二凖此應知。平等性智相應心品有義但緣第八淨識.如染第
七緣藏識故。有義但緣真如爲境.緣一切法平等性故。有義徧緣真俗爲境.佛地經
說平等性智證得十種平等性故.莊嚴論說緣諸有情自他平等隨他勝解示現無
邊佛影像故.由斯此品通緣真俗二智所攝於理無違。妙觀察智相應心品緣一切
法自相共相皆無障礙.二智所攝。成所作智相應心品有義但緣五種現境.莊嚴論
說如來五根一一皆於五境轉故。有義此品亦能徧緣三世諸法不違正理.佛地經
說成所作智起作三業諸變化事.決擇有情心行差別領受去來現在等義.若不徧
緣無此能故。然此心品隨意樂力或緣一法或二或多.且說五根於五境轉不言唯

回页首

爾.故不相違。隨作意生緣事相境起化業故.後得智攝。此四心品雖皆徧能緣一切
法而用有異.謂鏡智品現自受用身淨土相持無漏種.平等智品現他受用身淨土
相.成事智品能現變化身及土相.觀察智品觀察自他功能過失雨大法雨破諸疑
網利樂有情.如是等門差別多種。此四心品名所生得.此所生得總名菩提.及前涅
槃名所轉得。雖轉依義總有四種.而[一]今但取二所轉得.頌說證得轉依言故.此修習
位說能證得非已證得因位攝故。
[二]後究竟位其相云何。頌曰.
此卽無漏界. 不思議.善.[三]常.　安樂.解脫身.　[四]大牟尼名法。
論曰.[五]前修習位所得轉依應知卽是究竟位相。此謂此前二轉依果卽是究竟無漏界
攝.諸漏永盡非漏隨增性淨圓明故名無漏.界是藏義.此中含容無邊希有大功德故.
[六]或是因義.能生五乘世出世間利樂事故。
[七]清淨法界可唯無漏攝.四智心品如何唯無漏。道諦攝故唯無漏攝.謂佛功德及身
注：
[一]原刻作令．今依述記卷五十九及麗刻改．
[二]安慧釋此頌合上爲一章解．不別生起．
[三]梵藏本作堅定．dhruva bstan
[四]勘梵藏本此句云名大牟尼之法．今譯文倒．
[五]安慧釋云．此卽無漏界者．說轉依之自性．無粗重故．離諸漏故．
[六]此解糅安慧釋．
[七]此下廣辨．安慧釋無文．

回页首

土等皆是無漏種性所生.有漏法種已永捨故.雖有示現作生死身業煩惱等似苦
集諦.而實無漏道諦所攝。集論等說十五界等唯是有漏.如來豈無五根五識五外
界等。有義如來功德身土甚深微妙非有非無離諸分別絕諸戲論.非界處等法門
所攝.故與彼說理不相違。有義如來五根五境妙定生故法界色攝.非佛五識雖依
此變.然麤細異非五境攝.如來五識非五識界.經說佛心恆在定故.論說五識性散
亂故。成所作智何識相應。第六相應.起化用故。與觀察智性有何別.彼觀諸法自共
相等.此唯起化.故有差別。此二智品應不並生.一類二識不俱起故。許不並起於理
無違.同體用分俱亦非失。或與第七淨識相應.依眼等根緣色等境是平等智作用
差別.謂淨第七起他受用身土相者平等品攝.起變化者成事品攝。豈不此品轉五
識得。非轉彼得體卽是彼.如轉生死言得涅槃不可涅槃同生死攝.是故於此不應
爲難。有義如來功德身土如應攝在藴處界中.彼三皆通有漏無漏。集論等說十五
界等唯有漏者.彼依二乘麤淺境說非說一切.謂餘成就十八界中唯有後三通無

回页首

漏攝.佛成就者雖皆無漏而非二乘所知境攝。然餘處說佛功德等非界等者.不同
二乘劣智所知界等相故.理必應爾。所以者何.說有爲法皆藴攝故.說一切法界處
攝故.十九界等聖所遮故。若絕戲論便非界等.亦不應說卽無漏界善常安樂解脫
身等。又處處說轉無常藴獲得常藴.界處亦然.寧說如來非藴處界.故言非者是密
意說。又說五識性散亂者.說餘成者非佛所成。故佛身中十八界等皆悉具足.而純
無漏。
[一]此轉依果又不思議.超過尋思言議道故.微妙甚深自內證故.非諸世間喻所喻故。[二]此
又是善.白法性故.清淨法界遠離生滅極安隱故.四智心品妙用無方極巧便故.二種
皆有順益相故.違不善故.俱說爲善。論說處等八唯無記.如來豈無五根三境。此中三
釋.廣說如前。一切如來身土等法皆滅道攝故唯是善.聖說滅道唯善性故.說佛土等
非苦集故.佛識所變有漏不善無記相等皆從無漏善種所生無漏善攝。[三]此又是常.無
盡期故.清淨法界無生無滅性無變易故說爲常.四智心品所依常故無斷盡故亦說
注：
[一]此解糅安慧釋．
[二]此解三句糅安慧釋．
[三]此解三句糅安慧釋．

回页首

爲常.非自性常.從因生故.生者歸滅一向[一]記故.不見色心非無常故.然四智品由本願
力所化有情無盡期故.窮未來際無斷無盡。[二]此又安樂.無逼惱故.清淨法界衆相寂靜
故名安樂.四智心品永離惱害故名安樂.此二自性皆無逼惱及能安樂一切有情故
二轉依俱名安樂。[三]二乘所得二轉依果唯永遠離煩惱障縛無殊勝法故但名解脫身.
大覺世尊成就無上寂默法故名大牟尼。[四]此牟尼尊所得二果永離二障亦名法身.無
量無邊力無畏等大功德法所莊嚴故。體依聚義總說名身.故此法身五法爲性.非淨
法界獨名法身.二轉依果皆此攝故。
[五]如是法身有三相別。一自性身謂諸如來真淨法界.受用變化平等所依.離相寂然
絕諸戲論.具無邊際真常功德.是一切法平等實性.卽此自性亦名法身.大功德法
所依止故。二受用身.此有二種。一自受用.謂諸如來三無數劫修集無量福慧資糧
所起無邊真實功德及極圓淨常徧色身.相續湛然盡未來際.恆自受用廣大法樂。
二他受用.謂諸如來由平等智示現微妙淨功德身.居純淨土.爲住十地諸菩薩衆
注：
[一]原刻作說．今依述記卷六十及麗刻改．
[二]安慧釋云．安樂者．由常性故．無常則苦故．
[三]此段糅安慧釋．
[四]此句糅安慧釋．
[五]此下廣辨身土．安慧釋無文．

回页首

現大神通轉正法輪決衆疑網.令彼受用大乘法樂。合此二種名受用身。三變化身.
謂諸如來由成事智變現無量隨類化身.居淨穢土.爲未登地諸菩薩衆二乘異生
稱彼機宜現通說法.令各獲得諸利樂事。以五法性攝三身者.有義初二攝自性身.
經說真如是法身故.論說轉去阿賴耶識得自性身.圓鏡智品轉去藏識而證得故。
中二智品攝受用身.說平等智於純淨土爲諸菩薩現佛身故.說觀察智大集會中
說法斷疑現自在故.說轉諸轉識得受用身故。後一智品攝變化身.說成事智於十
方土現無量種難思化故。又智殊勝具攝三身.故知三身皆有實智。有義初一攝自
性身.說自性身本性常故.說佛法身無生滅故.說證因得非生因故.又說法身諸佛
共有徧一切法猶若虚空無相無爲非色心故。然說轉去藏識得者.謂由轉滅第八
識中二障麤重顯法身故.智殊勝中說法身者.是彼依止彼實性故。自性法身雖有
真實無邊功德.而無爲故.不可說爲色心等物。四智品中真實功德鏡智所起常徧
色身攝自受用.平等智品所現佛身攝他受用.成事智品所現隨類種種身相攝變

回页首

化身。說圓鏡智是受用佛轉諸轉識得受用故.雖轉藏識亦得受用.然說轉彼顯法
身故於得受用略不說之。又說法身無生無滅唯證因得非色心等.圓鏡智品與此
相違.若非受用屬何身攝.又受用身攝佛不共有爲實德.故四智品實有色心皆受
用攝。又他受用及變化身皆爲化他方便示現.故不可說實智爲體。雖說化身智殊
勝攝而似智現或智所起假說智名體實非智.但說平等成所作智能現受用三業
化身.不說二身卽是二智.故此二智自受用攝。然變化身及他受用雖無真實心及
心所而有化現心心所法.無上覺者神力難思.故能化現無形質法。若不爾者云何
如來現貪瞋等.久已斷故.云何聲聞及傍生等知如來心.如來實心等覺菩薩尚不
知故。由此經說化無量類皆令有心.又說如來成所作智化作三業.又說變化有依
他心依他實心相分現故。雖說變化無根心等.而依餘說不依如來.又化色根心心
所法無根等用故不說有。如是三身雖皆具足無邊功德而各有異.謂自性身唯有
真實常樂我淨離諸雜染衆善所依無爲功德.無色心等差別相用.自受用身具無

回页首

量種妙色心等真實功德.若他受用及變化身唯具無邊似色心等利樂他用化相
功德。又自性身正自利攝.寂靜安樂無動作故.亦兼利他.爲增上緣令諸有情得利
樂故.又與受用及變化身爲所依止故俱利攝。自受用身唯屬自利。若他受用及變
化身唯屬利他.爲他現故。又自性身依法性土雖此身土體無差別而屬佛法相性
異故.此佛身土俱非色攝.雖不可說形量小大.然隨事相其量無邊.譬如虚空徧一
切處。自受用身還依自土.謂圓鏡智相應淨識由昔所修自利無漏純淨佛土因緣
成熟.從初成佛盡未來際相續變爲純淨佛土.周圓無際衆寶莊嚴.自受用身常依
而住。如淨土量身量亦爾.諸根相好一一無邊.無限善根所引生故。功德智慧旣非
色法.雖不可說形量大小.而依所證及所依身亦可說言徧一切處。他受用身亦依
自土.謂平等智大慈悲力由昔所修利他無漏純淨佛土因緣成熟.隨住十地菩薩
所宜變爲淨土或小或大或劣或勝前後改轉.他受用身依之而住.能依身量亦無
定限。若變化身依變化土.謂成事智大慈悲力由昔所修利他無漏淨穢佛土因緣

回页首

成熟.隨未登地有情所宜化爲佛土或淨或穢或小或大前後改轉.佛變化身依之
而住.能依身量亦無定限。自性身土一切如來同所證故.體無差別。自受用身及所
依土雖一切佛各變不同.而皆無邊不相障礙。餘二身土隨諸如來所化有情有共
不共.所化共者同處同時諸佛各變爲身爲土形狀相似不相障礙.展轉相雜爲增
上緣.令所化生自識變現謂於一土有一佛身爲現神通說法饒益。於不共者唯一
佛變。諸有情類無始時來種姓法爾更相繫屬.或多屬一或一屬多.故所化生有共
不共.不爾多佛久住世間各事劬勞實爲無益.一佛能益一切生故。此諸身土若淨
若穢無漏識上所變現者同能變識俱善無漏.純善無漏因緣所生.是道諦攝非苦
集故.藴等識相不必皆同.三法因緣雜引生故。有漏識上所變現者同能變識皆是
有漏.純從有漏因緣所生.是苦集攝非滅道故.善等識相不必皆同.三性因緣雜引
生故.藴等同異類此應知.不爾應無五十二等。然相分等依識變現.非如識性依他
中實.不爾唯識理應不成.許識內境俱實有故。或識相見等從緣生俱依他起.虚實

回页首

如識.唯言遣外不遮內境.不爾真如亦應非實。內境與識旣並非虚.如何但言唯識
非境。識唯內有.境亦通外.恐濫外故但言唯識。或諸愚夫迷執於境起煩惱業生死
沈淪.不解觀心勤求出離.哀愍彼故說唯識言令自觀心解脫生死.非謂內境如外
都無。或相分等皆識爲性.由熏習力似多分生.真如亦是識之實性.故除識性無別
有法。此中識言亦說心所.心與心所定相應故。
此論三分成立唯識.是故說爲成唯識論。亦說此論名淨唯識.顯唯識理極明淨故。此
本論名唯識三十.由三十頌顯唯識理乃得圓滿.非增減故。
  已依聖教及正理　分別唯識性相義.　所獲功德施羣生　願共速登無上覺。
成唯識論卷第十


成唯識論後序

成唯識論

成唯識論〈不分品〉

成唯識論校勘說明

成唯識論卷第一

成唯識論卷第二

成唯識論卷第三

成唯識論卷第四

成唯識論卷第五

成唯識論卷第六

成唯識論卷第七

成唯識論卷第八

成唯識論卷第九

成唯識論卷第十

成唯識論後序

附錄

成唯識論後序
        唐吳興沈玄明撰
原夫覺海澂玄.涵萬流而濬宗極.神幾闡妙.被衆象而凝至真.朗慧日而鏡六幽.洩慈
雲而渧八宇.演一音而懸解.逸三乘以遐騖.體陳如之半器.津有有於鹿園.照善現之
滿機.繹空空於鷲嶺.雖絕塵於常斷.詎遺筌於有空.顯無上之靈宗.凝中道於茲教。逮
金河滅景.派淳源而不追.玉牒霏華.緒澆風而競扇.於是二十八見迷[一]桑鴈於五天.一
十六師亂雲牛於四主。半千將聖.茲惟世親.寔賢劫之應真.晦生知以提化.飛光毓彩.
誕暎資靈.曜常明於八藴.藻初情於六足.秀談芝於俱舍.摽說有之餘宗.攝玄波於大
乘.賁硏空之至理.化方昇而照極.湛沖一於斯頌。唯識三十偈者.世親歸根之遺製也.
理韜淵海.泛浮境於榮河.義鬱煙飆.麗虹章於玄圃.言含萬象.字苞千訓.妙旨天逸.邃
彩星華.幽緒未宣.冥神絕境.孤明歛暎.祕思潛津。後有護法安慧等十[二]大菩薩.韞玄珠
於八藏.聳層搆於四圍.宅照二因.棲清三觀.升暉十地.澄智水以潤賢林.隣幾七覺.皎
注：
[一]此二字原刻作喪應．今依麗刻改．
[二]原刻作天．今依麗刻改．

回页首

行月而開重夜.優柔芳烈.景躅前修.箭涌泉言.風飛寶思.咸觀本頌.各裁斯釋.名曰成
唯識論.或名淨唯識論。空心外之二取.息滯有之迷塗.有識內之一心.遣歸空之妄執.
晦斯心境.苦海所以長淪.悟彼有空.覺岸於焉高蹈.九十外道亂風轍而靡星旗.十八
小乘軔羬軒而扶龍轂.窮神體妙.詣賾探機.精貫十支.洞該九分.顧十翼而摶仙羽.頫
九流以濬瓊波.盡邃理之希[一]微.闡法王之奧典.稱謂雙絕.筌象兼忘。曜靈景於西申.閟
虹光於震旦.濟物弘道.眇歸宗德。粤若大和上三藏法師玄奘.體睿舍真.履仁翔慧.九
門禪宴.證靜於融山.八萬玄津.騰流於委海.疊金牆而月曜.峻玉宇而霞騫.軼芳粹於
澄蘭.孕風華於龍翼.悼微言之匿彩.嗟大義之淪暉.用啓誓[二]言.肆茲遙踐。泳祥河之輟
水.攀寶樹之低枝.循鏤杠以神遊.躏霙峰而安步.昇紫階而證道.瞰玄影以嚴因.採奧
觀奇.徙蒼龍於二紀.緘檀篆貝.旋白馬於三秦。我大唐慶表金輪.禎資樞電.奄大千而
光宅.御六辯以天飛.神化潛通.九仙賮寶.玄猷旁闡.百靈聳職.凝旒邃拱.杳通夢於霄
暉.掞組摛華.煥騰文以幽贊。[三]爰降綸旨溥令翻譯.勅尚書左僕射燕國公于志寧中書
注：
[一]原刻作徽．今依麗刻改．
[二]原刻作之．今依麗刻改．
[三]此二字原刻作玄奉．今依麗刻改．

回页首

令高陽公許敬宗等潤色.沙門釋神泰等證義.沙門釋靖邁等質文.肇自貞觀十九年.
終于顯慶之末.部將六十.卷出一千。韜軼蓬萊.池湟環渤.載隆法寶.大啓羣迷.頌德序
經.並紆宸藻.玄風之盛.未之前聞。粵以顯慶四年.龍棲叶洽.玄英應序.厥閏惟陽.糅兹
十釋四千五百頌.彙聚羣分.各遵其本.合爲一部.勒成十卷.月窮于紀.銓綜云畢。精括
詁訓.硏詳夷夏.調驚韶律.藻掞天庭.白鳳甄奇.紫微呈瑞.遂使文同義異若一師之製
焉.斯則古聖今賢其揆一也。三藏弟子基.鼎族高門.玉田華胄.壯年味道.綺日參玄.業
峻林遠.識清雲鏡.閑儀玉瑩.淩道邃而澄明.逸韻蘭芳.掩法汰而飛辯.緒仙音於八梵.
舞霄鶴以翔禎.摛麗範於九章.影桐鸞而絢藻。昇光譯侶.俯潛叡而融暉.登彩義徒.顧
猷暢而高視.秀初昕之琁景.晉燭玄儒.矯彌天之絕翰.騰邁真俗.親承四辯.言奨三明.
疏發戶牖.液導津涉.[一]繢功資素.通理寄神.綜其綱領.甄其品第.兼撰義疏傳之後學.[二]庶
教蟠黃陸.跨合璧於龜疇.祥浮紫宮.掩連珠於麟籀.式罄庸謏.敘其宗致云。
注：
[一]原刻作績．今依麗刻改．
[二]此字依麗刻加．


附錄唯識三十論

成唯識論

成唯識論〈不分品〉

成唯識論校勘說明

成唯識論卷第一

成唯識論卷第二

成唯識論卷第三

成唯識論卷第四

成唯識論卷第五

成唯識論卷第六

成唯識論卷第七

成唯識論卷第八

成唯識論卷第九

成唯識論卷第十

成唯識論後序

附錄

附錄[一]唯識三十論
  由假說我法 有種種相轉. 彼依識所變。 此能變唯三.
  謂異熟.思量.　　及了別境識。　 初阿賴耶識.　 異熟.一切種.
  不可知執受 處了.常與觸　 作意受想思　 相應.唯捨受.
  是無覆無記. 觸等亦如是.　 恆轉如暴流.　 阿羅漢位捨。
  次第二能變.　 是識名末那.　 依彼轉.緣彼.　 思量爲性相.
  四煩惱常俱 　 謂我癡我見　 並我慢我愛. 　 及餘觸等俱.
  有覆無記攝. 隨所生所繫. 　 阿羅漢滅定 　 出世道無有。
  次第三能變 　 差別有六種. 　 了境爲性相. 善不善俱非.
  此心所徧行. 　 別境.善.煩惱. 隨煩惱.不定. 　三受共相應.
  初徧行觸等. 次別境謂欲 　 勝解念定慧　 所緣事不同.
  善謂信慚愧 　 無貪等三根　 勤安不放逸 　 行捨及不害.
注：
[一]宋麗元明各藏均載玄奘所譯唯識三十論一種.頌文而外兼出長行科段.勘
西藏譯三十論及梵本安慧論釋.世親本論原無長行.玄奘所譯乃從護法等釋節
出.而題爲世親菩薩造.殊悖體製.今不從.但錄頌文以便讀釋.

回页首

  煩惱謂貪瞋　　癡慢疑惡見. 　隨煩惱謂忿　　恨覆惱嫉慳
  誑諂與害憍　　無慚及無愧 　掉擧與惛沈　　不信並懈怠
  放逸及失念　　散亂不正知. 　不定謂悔眠　　尋伺二各二.
  依止根本識　　五識隨緣現. 　或俱或不俱　　如濤波依水.
  意識常現起　　除生無想天 　及無心二定　　睡眠與悶絕。
  是諸識轉變　　分別所分別 　由此彼皆無. 　故一切唯識。
  由一切種識　　如是如是變. 　以展轉力故　　彼彼分別生。
  由諸業習氣　　二取習氣俱. 　前異熟旣盡　　復生餘異熟。
  由彼彼徧計　　徧計種種物. 　此徧計所執　　自性無所有。
  依他起自性　　分別.緣所生。 圓成實于彼　　常遠離前性.
  故此與依他　　非異非不異. 　如無常等性. 　非不見此彼。
  卽依此三性　　立彼三無性.　 故佛密意說　　一切法無性。

回页首

  初卽相無性. 　次無自然性. 　後由遠離前　　所執我法性.
  此諸法勝義. 　亦卽是真如. 　常如其性故. 　卽唯識實性。
  乃至未起識　　求住唯識性. 　於二取隨眠　　猶未能伏滅。
  現前立少物　　謂是唯識性. 　以有所得故　　非實住唯識。
  若時于所緣　　智都無所得. 　爾時住唯識. 　離二取相故。
  無得.不思議.　是出世間智. 　捨二麤重故　　便證得轉依。
  此卽無漏界. 　不思議.善.常. 安樂.解脫身.　大牟尼名法。


因明正理門論本

因明正理門論本首页

因明正理門論本〈不分品〉

因明正理門論本校勘說明

因明正理門論本

附錄

因明正理門論本


因明正理門論本不分品

因明正理門論本首页

因明正理門論本〈不分品〉

因明正理門論本校勘說明

因明正理門論本

附錄

因明正理門論本〈不分品〉
知其然而不知其所以然是爲學役．盬其腦而百體唯吾號令是爲學髓．役無超迹
濟窮之望．髓有産生創立之能．學固不問其髓而甘心爲役乎。木之有本也．水之有
源也．學之有理也．一也．因明之術又何獨不然。劫初足目標唱似真．爰暨世親咸陳
軌式．幽致未分辨無利器．迨乎陳那匡正頹綱廣造八論．中唯集量與此理門詳詮
正理精義絡繹．是則正理門論者．匡改正理之經豈依經而造論．大開正理之門雖
稱論而實經也。文幽義博誦讀奇難．集量未來悼無將伯．蓋自唐後此術無匠久矣。
晉用楚材禮失求野．丹珠藏中有集量因輪．取而對誦．並參基疏．斯不亦扣閽有路
而理門可讀歟。
文分立破二門．立分真立立具。且初真立者．樂成所立．不成能立。背此爲似．有五相
違。現比世間自語自教．入論則同。然宗過有九．能別所別俱及相符．四不成過．入論
則增．門論則無。此其所以異者．門論義攝而略．入論作法而詳也。如宗違因．門論旣

回页首

破.入論無文.非是師資故相矛盾。宗法彼此極成方生憶念.依此憶念方生了智.依
此了智方能成宗。故背初相犯四不成.兩俱隨一猶預所依.有體無體與宗相順背
亦有過。依後二相而製九輪.二八爲正因.翻彼立相違.餘皆爲不定。然四六翻因演
四相違.共不共外演三分徧.與違決不定.入論則同.法稱獨缺。法稱所以獨缺者.根
本剋實之談也.入論所以相同者.作法取詳之旨也。立敵有差別.因於初相增立四
違.同品唯分有.因於後二備詳分徧.豈是師資故相矛盾。昔時由因而見邊.憶取助
成故同品如昔而以因合宗.今日立宗而索證.設式簡濫故異品例今而宗先因後。
翻此合離有顛倒過.若缺離合有無合不離過.若背宗因隨一或俱有不成及三不
遣過.如是十過.入論無異.法稱有增.增三猶預不成三猶預不遣及缺合缺離。法稱
所以有增者.蓋亦作法之求備也.豈亦師資故相矛盾。
次談立具.爲現比量。現量有四義.一五識無分別.二五俱意識.三貪等自證分。四定
中離教分別。比量有二義.一现比之作具遠因.二憶念之作者近因.悟自悟他咸歸

回页首

一致.清淨所趨非唯興諍。以是讀能立似立門。
能破似破門者.能破有六類。一支缺.缺一有三缺二有三而無全闕.二宗過.三不成.
四不定.五相違.六喻過。
似破建類.足目正理凡二十四.如實所列爲二十二.方便心論亦列二十.天主入論
攝入立中曾無一列。因明所需.若論剋實卽一能立已攝無餘.然立破迭爲賓主.卽
方便必闢四門。臂如立支.唯一宗因已堪自悟.以故尼乾法稱廢喻有文.然必悟他.
他非易了.故凡孤證未足暢情.旣不廢喻.以是對治相違及與不定喻又須二。此亦
如是.立破旣開四門.似破須更列類.陳那理門酌古準情.刊以定類列爲十四。缺宗
有一曰常住.缺因有三曰至不至無因第一無生.缺喻有二曰生過第三所作.不成
有四曰無說第二無異第二可得第一所作.不定有九曰同法異法分別猶豫及與
義准一三無異第一可得第二無生.相違有一曰第二所作.除其所複正符十四。以
是讀能破似破門。

回页首

二門讀文旣已如是．理門奧博字字皆義．盡擧爲難．稽其大端撮立爲四．是爲四門
探義。一唯一成宗義．二互不相離義．三但取適用義．四方便立破義。且初唯一成宗
義者．繫有法於法者爲宗．成其所繫．非成其所依．更非成其所餘。是故一切須極成．
所繫須不成．應以極成成其不成．成其相應之不成。非以法成有法．非以有法成有
法．非以餘法成法．非以有法成法．非成宗法一分．又非已成更成。若極成不成．宗三
不成．因所依不成．喻所立不成。若不成而成．宗相符極成。
二互不相離義者．因之一分在宗有法中而與宗中法相連貫．又其一分在喻有法
中而與喻中法相連貫。擧初一分之連貫或不生敵智．擧又一分之連貫敵智無不
生。又以喻中幷無因一分幷無與宗作同類之連貫者簡喻類濫．而敵智更無不生。
是故不相離者因明之體．而因三相者表而出其體也。因明之義．因三相盡之矣。依
不相離義而因三相生．依因初相而不成之作法生．依因後二相而九輪生．依九輪
而正因及不定相違之作法生。是故一切不相離．唯有法與法相離．而成其不相離．

回页首

知不相離義而因明術思過半矣。有不相離之體.要必有不相離之作法．若因喻別．
卽犯三失。一有過．喻過中擧。二無能．終不能顯因與所立不相離性．但有類所立義．
終不能顯宗因無性有所簡別能爲譬喻．但異品宗因別處。三無窮．旣不必所作無
常相屬．聲何無常但云如瓶．瓶何無常又云如燈。
三但取適用義者．一三支但取言陳不應言外增言．二因喻但取成宗不應分別差
別．三一切但取成宗不應更成一切．四同品但取一分有不顧其他一分非有．五以
喻合宗但取總相合說不論聲所作卽瓶所作．六異喻但取簡濫不論無體喻不順
有體宗．七相違決定但取他過所破不卹自陷不定．八遮詞但詮非此不必反顯是
彼．九立量但取敵對不必一切須通．十立量但取作法不必詳談學理。昧此十義．立
固有過破亦有過．十四破類皆昧此義．過犯纍纍。昧第一義．於宗法無常外增生起
言．有第二無異相似類．有猶預相似類．增實性言．有常住相似類．於三相外增因至
宗因前宗．有至不至相似類．有無因相似類．增宗未生因未說有第一第二無生相

回页首

似類．有無說相似類。昧第二義．差別可見不可見．有分別相似類．差別咽嚌繩輪．有
一二三所作相似類。昧第三義．徵證瓶之無常．有生過相似類。昧第四義.擧電非勤
發.有義凖相似類．責因不徧宗有第一第二可得相似類。昧第五義．聲應可焼可見．
有第一第三無異相似類。昧第七義．於立非不定而說不定．有同法相似類．異法相
似類。總之狹義是因明義．不趨寬徑．思過半矣。
四方便立破義者．藝不固常．式開方便。有以合宗爲因之方便者．如聲常無對.破彼
不定須擧因言．今但擧其合宗詰責之言．聲非是常業等應常故常應可得故。有以
合喻爲因之方便者．如聲常所作．順成自宗返破他宗皆須擧因．今但擧其合喻具
二之言．聲是無常所作非常故常非所作故。此善方便．若惡方便．一分合喻例擧以
顯．如說聲爲常一切皆是無常故．斯則不能顯因且更有過。凡此方便皆理門文．智
巧日滋式增無已．應理門外曲盡其凡．然擧不勝擧．亦述方隅而已。一縱奪.設緣非
所緣．設所緣非緣．見陳那觀所緣緣。二關並．汝言如來無一切智．爲一切而少有知

回页首

爲一不知．見般若燈。四幷量．有性非實非德非業．有一實故有德業故．見入正理。五
性相爲文．許依藴立非卽離藴．應如瓶等非實我故．見成唯識。六寄言簡過．共簡寄
勝義言．如真性有爲空．見掌珍。自簡寄自許言．自許初三攝眼所不攝故．見奘師唯
識量。他簡寄汝執言．執我常徧量同虚空．應不隨身受苦樂等．見成唯識。因明學．應
祖陳那而宗法稱．此若提婆之續龍樹．無着之有世親．其於斯學抑何鄭重。然七論
不來．正理方隅亦無譯籍．挈瓶觀井．曾何與滄海潏洋．應有何緣一濟飢渴歟。
陳義如是．設有問因明何事．以第一義應之曰．唯一成宗而已。因明以何爲體．以第
二義應之曰．互不相離而已。因明以何作業．以第三義應之曰．但取適用而已。因明
有決定軌式歟．以第四義應之曰．方便立破而已。因明之學．如斯而已矣。


因明正理校勘說明

因明正理門論本首页

因明正理門論本〈不分品〉

因明正理門論本校勘說明

因明正理門論本

附錄

因明正理門論本校勘說明
一．是書校歴三週.一譯校.二類校.三刻校。
二．譯校對勘.凡用兩種異本。（一）西藏金鎧等譯集量論釋引文.校註略稱集量金
本。（二）西藏寶持護等譯同釋引文。略稱集量寶本。兩種並擧則稱集量二本。
三．譯校凡有三例。（一）集量引文歧異者.皆註出曰.勘集量某本云云。（二）引文意
義較暢者.皆註出曰.勘集量某本意謂云云。（三）因對勘而見奘譯改文或訛略
者.皆註出曰.勘集量某本云云.今譯云云。
四．舊稱義淨譯因明正理門論爲本書異譯.今勘其文.祗有卷首一段係淨所出.餘
仍奘譯.偶有異字皆係寫改.今卽附錄首段於末備考。
五．類校用玄奘譯因明入正理論及西藏失譯因明入正理門論.勘有文句類同可
資參證者.皆註出曰.勘入論云云.或入論藏本云云。
六．刻校用南宋刻爲底本.對勘麗刻.校正文字.附註曰.原刻云云.依麗刻云云。

七．今刊款式.以有釋之本頌頂格.複述之重頌及略例之攝頌低格.又長行中外人
徵難用⊙絕句以醒眉目。
八．校勘資料出處如次。
(一)西藏譯集量論釋.tshad-ma kun-lus btus-pah!i-h!grel-pa. 金本.丹珠經
解部.奈旦版. Ce 字函一三四頁上至九六面下.寶本.同函九六頁下至一八〇
頁上.又曲尼版.ce字函一四頁下至八五頁下。
(二)義淨譯因明正理門論.日本大正大藏經本。
(三)玄奘譯因明入正理論.金陵刻經處刊本。〈大疏牒本〉
(四)西藏譯因明入正理門論.tshad-ma rigs-par h!jug-pah!i sgo shes-bya-bah!i
rab_tu byed_pa. 丹珠經解部.奈旦版.ce字函一八三頁下至一八八頁下。
(五)本書南宋刻麗刻本.依據日本弘教書院縮刷正藏本及大正大藏經本
校註。


因明正理門論本

因明正理門論本首页

因明正理門論本〈不分品〉

因明正理門論本校勘說明

因明正理門論本

附錄

因明正理門論本
        大域龍菩薩造
         唐三藏法師玄奘奉詔譯
爲欲簡持能立能破義中真實.故造斯論。
[一]宗等多言說[二]能立.　是中唯隨自意樂　爲所成立說名宗.　非彼相違義能遣。
宗等多言說能立者.由宗因喻多言辯說他未了義.故此多言於論式等說名能立。又
以一言說能立者.爲顯總成一能立性.由此應知隨有所闕名能立過。言是中者.起論
端義.或簡持義.是宗等中故名是中。所言唯者.是簡別義。隨自意顯[三]不顧論宗隨自意
立。樂爲所立.謂不樂爲能成立[四]性.若異此者說所成立.似因似喻應亦名宗。爲顯離餘
立宗過失.故言非彼相違義遣。若非違義言聲所遣.如立一切言皆是妄。或先所立宗
義相違.如獯狐子立聲爲常。又若於中由不共故無有比量.爲[五]極成言相違義遣.如說
懷兔非月.有故。又於有法卽[六]彼所立爲此極成現量比量相違義遣.如有成立聲非所
注：
[一]此四字勘藏本入論作宗等諸言 phyogs-la-sogs-pa brjod-pa-rnams．卽合宗言因言喻言而云諸言也．
[二]此二字勘藏本入論作sgrub-pa 或 sgrub-par byed-pa．蓋與破相對云立．其言能者．不過表白能性之辭．與因之對宗言能立者有異．
[三]勘集量金本文句同此．意謂卽此立者不顧所論 bstan-bcos-la ma-bltos-pa．法上正理一滴釋云．自宗法義有多．今不悉顧．但樂立一也．論卽是宗．故云論宗．
[四]此字勘集量二本皆作體性 n%o-bo．卽由此義上文所立亦應作所立性．今譯文略．
[五]此句勘集量二本係由上文轉折而下．謂雖無比量而爲世間共許之言遮遣也．
[六]此句勘集量二本意謂就有法成立彼法．而爲此相違法所遮遣．

回页首

聞瓶是常等。諸有說言宗因相違名宗違者.此非宗過。以於此中立聲爲常一切皆是
無常故者.是喻方便[一]惡立異法.由合喻顯非一切故。此因非有.以聲攝在一切中故。或
是所立一分義故.此義不成.名因過失。喻亦有過.由異法喻先顯宗無.後說因無.應如
是言無常一切.是謂非非一切故義.然此倒說一切無常.是故此中喻亦有過。如是已
說宗及似宗.因與似因多是宗法.此差別相今當顯示。
宗法於同品　謂有.非有.俱.　於異品各三.　有.非有.及二。
豈不[二]總以樂所成立合說爲宗.云何此中乃言宗者唯取有法。此無有失.以其總聲於
別亦轉.如言焼衣.或有宗聲唯詮於法。此中宗法唯取立論及敵論者決定.同許.於同
品中有非有等亦復如是。何以故.今此唯依證了因故.但由智力了所說義.非如生因
由能起用。若爾.旣取智爲了因.是言便失能成立義。此亦不然.令彼憶念本極成故。是
故此中唯取彼此俱定許義卽爲善說。由是若有彼此不同許.定非宗法.如有成立聲
是無常.眼所見故。又若敵論不同許者.如對顯論.所作性故。又若猶豫.[三]如依煙等起疑
注：
[一]原刻作要．今依麗刻改．勘集量寶本文句同此．文云．由不善學 legs-par ma-bslabs以異法說．意謂用異法立宗不善巧．麗刻改字是也．
[二]此句勘集量二本意云總攝之義 bsdus-pah!i don爲宗．應以總合二字連讀．
[三]此二句勘藏本入論云．成立火時於霧等事 dn%os-po有所疑惑．而說火爲大種所合 h!byun%-pa h!dus-pa．意謂火爲大種和合者．必以煙爲相．今於是霧是煙事猶未決．卽說爲大種火．故有過也．

回页首

惑時成立大種和合火有.以現煙故。或於是處有法不成.如成立我其體周徧.於一切
處生樂等故。如是所說一切品類所有言詞皆非能立。於其同品有非有等亦隨所應
當如是說.於當所說因與相違及不定中唯有共許決定言詞說名能立.或名能破.[一]非
互不成猶豫言詞復待成故。夫立宗法.理應更以餘法爲因成立此法.若卽成立有法
爲有或立爲無.如有成立最勝爲有.現見別物有總類故.或立爲無.不可得故.其義云
何。此中但立別物[二]定有一因爲宗.不立最勝.故無此失。若立爲無.亦假安立不可得法.
是故亦無有有法過。若以有法立餘有法或立其法.如以煙立火.或以火立觸.其義云
何。今於此中非以成立火觸爲宗.但爲成立此相應物。若不爾者.依煙立火.依火立觸.
應成[三]宗義一分爲因。又於此中非欲成立火觸有性.共知有故。又於此中觀所成故立
法有法.非德有德.故無有過。重說頌言.
  有法非成於有法.　及法.此非成有法.　但由法故成其法.　如是成立於有法。
若有成立聲非是常.業等應常故.常應可得故.如是云何名爲宗法。此說彼過由[四]因宗
注：
[一]勘集量金本文句同此．原係頌云．餘復待成立．
[二]此四字勘集量二本作一因性 rgyu-goig-pa n~id．謂同出一因者．
[三]勘集量金本文句同此．卽前文所立一分也．意義之差別是爲一分．如云無常．又云非是常．字句不同．意則無異．次云煙與火．又云火與有煖觸．例此可知．
[四]勘集量二本唯金本有此語．意云因及宗之門gtan-tshigs-dan% dam-bcah-bah!i sgo．謂合因與宗而說．其詞若因．其實則宗也．

回页首

門.以有所立說應言故。以先立常.無形礙故.後但立宗斥彼因過。若如是立.聲是無常.
所作非常故.常非所作故.此復云何。是喻方便同法異法.如其次第宣說其因宗定隨
逐及宗無處定無因故。以於此中由合顯示所作性因.如是此聲定是所作.非非所作.
此所作性定是宗法。重說頌言.
  說因宗所隨.　宗無因不有.　[一]依第五顯喻.　由合故知因。
由此已釋反破方便.以所作性於無常見故.於常不見故.如是成立聲非是常.應非作
故。是故[二]順成反破方便非別解因.如破數論我已廣辯.故應且止廣諍傍論。如是宗法
三種差別.謂同品有.非有.及俱.先除及字。[三]此中若品與所立法隣近均等說名同品.以
一切義皆名品故。若所立無.說名異品.非與同品相違或異。若相違者應唯簡別.若別
異者應無有因。由此道理所作性故能成無常及無我等.不相違故。若法能成相違所
立.是相違過.卽名似因。如無違法.相違亦爾.所成法無定無有故。[四]非如瓶等因成猶豫.
於彼展轉無中有故。以所作性現見離瓶於衣等有.非離無常於無我等此因有故。云
注：
[一]勘集量金本文句同此．意謂由第五轉聲成喻也．
[二]勘集量二本此卽數論所立具相 rnam-ldan 遮顯bsal-te h!on%s-pa二種比量．廣如彼破．
[三]此二句勘集量寶本大同．原意一貫.今分兩句讀．入論約此文義而謂均等義品也．義指事物而言．如云現量智於色等義．隣近均等．集量作相類mthun%-pa 相等 mtshun%s-pa．皆解同字也．
[四]此四字勘集量二本作如於瓶等．bum-la-sogs-la ltar．意云如於成立瓶等此所作性因則猶豫也．

回页首

何別法於別處轉。[一]由彼相似不說異名.言卽是此.故無有失。若不說異.云何此因說名
宗法。此中但說定是宗法.不欲說言唯是宗法。若爾同品應亦名宗。不然.別處說所成
故.因必無異方成比量.故不相似。又此一一各有三種.謂於一切同品有中於其異品
或有.非有.及有非有.於其同品非有及俱各有如是三種差別。[二]若無常宗全無異品.對
不立有虚空等論云何得說彼處此無。若彼無有.於彼不轉全無有疑.故無此過。如是
合成九種宗法.隨其次第略辯其相。謂立聲常.所量性故。或立無常.所作性故。或立勤
勇無間所發.無常性故。或立爲常.所作性故。或立爲常.所聞性故。或立爲常.勤勇無間
所發性故。或非勤勇無間所發.無常性故。或立無常.勤勇無間所發性故。或立爲常.無
觸對故。如是九種.二頌所攝。
  常.無常.勤勇.　[三]恆.住.堅牢性.　非勤.遷.不變.　由所量等九。
  所量.作.無常.　作性.[四]聞.勇發.　無常.勇.無觸.　依常性等九。
如是分別說名爲因.相違.不定。故本頌言.
注：
[一]此三句勘集量金本意云．同品中因法與所立宗中因法．二者同義爲無差別．故此處宗法因得通於別處同品．無所礙也．
[二]勘集量二本．此處文倒．應云若無常宗對不立虚空等論全無異品也．
[三]此句三語勘集量二本皆作常rtag．梵本云中三句常住．亦同．又次句遷字集量二本作無常 mi-rtag ．此處譯家潤文改之．
[四]原刻作間．今依麗刻改．

回页首

於同有及二.　在異無.是因.　翻此名相違.　所餘皆不定。
此中唯有二種名因.謂於同品一切徧有.異品徧無.及於同品通有非有.異品徧無.於
初後三各取中一。復唯二種說名相違.能倒立故.謂於異品有及二種.於其同品一切
徧無.第二三中取初後二。所餘五種.因及相違皆不決定.是疑因義。又於一切因等相
中[一]皆說所說一數同類.勿說二相更互相違共集一處猶爲因等.或於一相同作事故
成不徧因。理應四種名不定因.二俱有故.[二]所聞云何由不共故。以若不共.[三]所成立法所
有差別徧攝一切皆是疑因.唯彼有性.彼所攝故.[四]一向離故。諸有皆共無簡別因.此唯
於彼俱不相違是疑因性。若於其中俱分是有.亦是定因.簡別餘故.是名差別。若對許
有聲性是常.此應成因。若於爾時無有顯示所作性等是無常因容有此義.然俱可得
[五]一義相違不容有故是猶豫因。又於此中現教力勝.故應依此思求決定。攝上頌言.
若法是不共.　共.決定相違. 徧一切於彼　皆是疑因性。
  [六]邪證法有法　自性或差別.　此成相違因.　若無所違害。
注：
[一]勘集量金本．文句同此．意謂於一數中爲類．此以事 dn%os-po 類而言．蓋爲因者．必能獨立成宗．不待他助．是謂一數．卽有他因．意義仍同．不相違背．是謂同類．擧例見集量釋．
[二]此句依集量金本讀．
[三]勘集量寶本意云．所立法及所餘異事　cig-cos-des tha-dad-pah!i dn%os-po 徧攝一切故．卽於彼等是疑因．入論所謂常無常外餘非有故．卽同此意．
[四]勘集量金本同此．意云任何一邊gan% mthah-goig亦遠離故．此卽入論所謂常無常品皆離此因也．
[五]此句勘集量金本作一相違義中 h!gal-bah!i don goig-la．
[六]此語勘集量二本是顛倒成立 phyir-ci-log-tu sgrub-pa 之意．藏本入論四相違因亦皆名倒立．

回页首

  觀宗法審察.　若所樂違害.　成躊躇.顛倒.　異此無似因。
如是已辯因及似因.喻今當說。
[一]說因宗所隨.　宗無因不有.　此二名譬喻.　餘皆此相似。
喻有二種.同法.異法。同法者.謂立聲無常.勤勇無間所發性故.以諸勤勇無間所發皆
見無常.猶如瓶等。異法者.謂諸有常住見非勤勇無間所發.如虚空等。[二]前是遮詮.後唯
止濫.由合及離比度義故。由是雖對不立實有太虚空等.而得顯示無有宗處無因義
成。復以何緣第一說因宗所隨逐.第二說宗無因不有不說因無宗不有耶。由如是說
能顯示因同品定有異品徧無.非顛倒說。又說頌言.
  應以非作證其常.　或以無常成所作.　若爾應成非所說.　不徧.非樂.[三]等.合離。
如是已說二法合離順反兩喻.餘此相似是[四]似喻義。何謂此餘。謂於是處所立能立及
不同品雖有合離.而顛倒說。或於是處不作合離.唯現所立能立俱有.異品俱無。如是
二法或有隨一不成不遣.或有二俱不成不遣。如立聲常無觸對故.同法喻言諸無觸
注：
[一]勘集量二本說字與此二連讀．
[二]勘集量金本文同此．乃就異法喻言．意云．初說若是其常．是以非宗爲遮詮也 ma-yin-par dgag-pa.後說見無所作．是以無因爲止濫也 med-oar dgag-pa.此與入論文合．遮詮一義．不可分釋．
[三]勘集量金本作相等合 mtshun%s rjes-h!gro.合卽喻中配合宗因之辭．奘譯始從入論依同異喻分合與離　ldog-pa 二者言之．
[四]原刻作以．今依麗刻改．

回页首

對見彼皆常如業.如極微.如瓶等.異法喻言謂諸無常見有觸對如極微.如業.如虚空
等。[一]由此已說同法喻中有法不成.謂對不許常虚空等。爲要具二譬喻言詞方成能立.
[二]爲如其因但隨說一。若就正理應具說二.由是具足顯示所立不離其因。以具顯示同
品定有異品徧無.能正對治相違不定。若有於此一分已成.隨說一分亦成能立。若如
其聲兩義同許.[三]俱不須說.或由義准一能顯二。又比量中唯見此理.若所比處此相[四]審
定.於餘同類念此定有.於彼無處念此徧無.是故由此生決定解。故本頌言.
如自決定已　悕他決定生.　說宗法.相應.　所立.餘遠離。
爲於所比顯宗法性故說因言.爲顯於此不相離性故說喻言.爲顯所比故說宗言。於
所比中除此更無其餘支分.由是遮遣餘審察等及與合結。若爾喻言應非異分.顯因
義故。事雖實爾.然此因言唯爲顯了是宗法性.非爲顯了同品異品有性無性.故須別
說同異喻言。若唯因言所詮表義說名爲因.斯有何失。復有何得。別說喻分.是名爲德。
應如世間所說方便.與其因義都不相應。若爾何失。此說但應[五]類所立義.無有功能非
注：
[一]此語勘集量金本作且從略說 brjod-par span%s-pa yin-no.謂其義可知不待詳也．
[二]勘集量金本文句同此．意云爲如因法但是隨一性者耶gan%-yan%-run%-ba n~id-yin．
[三]此二句勘集量二本皆以爲例釋隨說一分之義．寶本意云．以兩義俱許故．隨應說一義准gan%-yan%-run%-ba-pas c#ugs顯二也．今譯文錯．
[四]此語勘集量作於決定中n%es-pa-la轉．意謂審定宗法智也．
[五]此字勘集量二本皆作n~e-bar h!jal-ba估量揣度之意．謂類推殆然而不必然也．

回页首

能立義。由彼但說所作性故所類同法.不說能立所成立義。又因喻別.此有所立同法
異法終不能顯因與所立不相離性.是故但有類所立義.然無功能。何故無能。以同喻
中不必[一]宗法宗義相類.此復餘譬所成立故.應成無窮.又不必定有諸品類。非[二]異品中
不顯無性有所簡別能爲譬喻。故說頌言.
  若因唯所立　或差別相類.　譬喻應無窮.　及遮遣異品。
世間但顯[三]宗因異品同處有性爲異法喻.非宗無處因不有性.故定無能。若唯宗法是
因性者.其有不定應亦成因。云何具有所立能立及異品法二種譬喻而有此失。若於
爾時所立異品非一種類便有此失.如初後三各最後喻。故定三相唯爲顯因.由是道
理雖一切分皆能爲因顯了所立.然唯一分且說爲因。如是略說宗等及似.卽此多言
說名能立及似能立。隨其所應爲開悟他說此能立及似能立。爲自開悟唯有現量及
與比量。彼聲喻等攝在此中故唯二量.由此能了自共相故.非離此二別有所量爲了
知彼更立餘量。故本頌言.
注：
[一]勘集量唯寶本有此文．分二層言之．所立法無常是宗法．其差別所聞等是宗義．
[二]此句勘集量二本．意謂世間異喻不顯因於異品無性．但反說不同類．故云簡別．與前文說異品處所云簡別同．又卽下頌所謂遮遣也．
[三]此語勘集量二本卽前文所立能立之不同品．謂彼宗因異類也．與因三相之異品立名各異．

回页首

現量除分別.　餘所說因生。
此中現量除分別者.謂若有智於色等境遠離一切種類[一]名言假立無[二]異諸門分別.[三]由
不共緣[四]現現別轉.故名現量。故說頌言.
  有法非一相　根非一切行.　唯內證離言　是色根境界.
意地亦有離諸分別唯[五]證行轉。又於貪等諸自證分.諸修定者離教分別.皆是現量。又
於此中無別量果.[六]以卽此體似義生故.似有用故.假說爲量。若以貪等諸自證分亦是
現量.何故此中除分別智。不遮此中自證現量無分別故。但於此中[七]了餘境分不名現
量.由此卽說憶念比度悕求疑智惑亂智等於鹿[八]愛等皆非現量.隨先所受分別轉故。
如是一切世俗有中瓶等數等擧等有性瓶性等智皆似現量.於實有中作餘行相.假
合餘義分別轉故。已說現量.當說比量。餘所說因生者.謂智是前智餘.從如所說能立
因生.是緣彼義。此有二種.謂於所比審觀察智從現量生或比量生.及憶此因與所立
宗不相離念。由是[九]成前擧所說力.念因同品定有等故。是近及遠比度因故.俱名比量.
注：
[一]此二字勘集量二本作min%謂名字也．
[二]原刻作量．今依麗刻改．
[三]此語勘集量二本作以不共因rgyu 故．意謂五識依根各別．根卽不共之因．
[四]此語勘同入論．按藏本作so-soh!i dban%-po-la yod-pa.謂識依各別根而有也．
[五]此語勘集量二本證是證受n~ams-su myon%-ba.行是行相rnam-pa.
[六]勘集量寶本同此．但從藏本入論似有用故句應屬下讀．是解卽智爲量之所以也．彼論云能作境義 don-byed nus-pa.奘譯云如有作用而現顯故．
[七]此語勘與入論云於義異轉意同．彼藏本作don-gshan-la rtog-pa卽於此境而分別爲餘境也．
[八]原刻作受.今依麗刻改.
[九]此句勘集量二本意云爲前所說智因之增上力也．

回页首

此依[一]作具作者而說。如是應知悟他比量亦不離此得成能立。故說頌言.
  一事有多法　相非一切行.　唯由簡別餘　表定能隨逐。
  如是能相者　亦有衆多法. 唯不越所相　能表示.非餘。
何故此中與前現量別異建立。爲現二門.此處亦應於其比果說爲比量.彼處亦應於
其現因說爲現量.俱不遮止。已說能立及似能立.當說能破及似能破。
能破闕等言.　似破謂諸類。
此中能破闕等言者.謂前所說闕等言詞諸分過失.[二]彼一一言皆名能破.由彼一一能
顯前宗非善說故。所言似破謂諸類者.諸同法等相似過類名似能破.由彼多分於善
比量爲迷惑他而施設故.不能顯示前宗不善.由彼非理而破斥故.及能破處而施設
故.[三]是彼類故.說名過類。若於非理立比量中如是施設.或不了知比量過失.或卽爲顯
彼過失門.不名過類。
[四]示現異品故　由同法異立.　同法相似.餘　由異法.分別
注：
[一]勘集量二本此句均無此二字．
[二]此句勘同藏本入論．意謂諸說過言skyon-brjod-pa rnams是能破也．
[三]勘集量金本文句同此．意指與質難 lan 爲類也．難謂能破．故指上文而云彼．
[四]勘集量寶本此語總貫下文同法異法二種相似．意謂由顯示喻之異類云云．非同異品之異品也．

回页首

差別名分別.　應一成無異.　顯所立餘因　名可得相似.
難義別[一]疑因　故說名猶豫.　說異品義故　非愛名義准.
此中示現異品故由同法異立同法相似者.顛倒成立故名異立.此依[二]作具作者而說.
同法卽是相似故名同法相似。一切攝立中相似過類故。[三]言相似者是不男聲.能破相
應故.或隨結頌故。云何同法相似能破。於所作中說能作故.轉生起故.作如是說.後隨
所應亦如是說。今於此中由同法喻顛倒成立.是故說名同法相似。如有成立聲是無
常.勤勇無間所發性故.此以虚空爲異法喻。有顯虚空爲同法喻.無質等故立聲爲常.
如是卽此所說因中瓶應爲同法.而異品虚空說爲同法.由是說爲同法相似。餘由異
法者.謂異法相似是前同法相似之餘。示現異品.由異法喻顛倒而立。二種喻中如前
安立瓶爲異法.是故說爲異法相似。分別差別名分別者.前說示現等故.今說分別差
別故.應知分別同法差別。謂如前說瓶爲同法.於彼同法有可焼等差別義故.是則瓶
應無常非聲.聲應是常.不可焼等有差別故。由此[四]分別顛倒所立.是故說名分別相似。
注：
[一]原刻作從．今依麗刻改．
[二]勘集量寶本有此文．云作者因bye-ba-poh!i rgyu 之所作故．意謂顯示異品爲作者．同法異立爲所作也．
[三]勘集量金本文句同此．不男集量作ma-nin% 謂不能男．卽中性聲也．此處同法相似立名從有財釋．作形容詞用．其末尾轉聲應與所形容之字相同，如下文所擧同法相似能破云云．此名本與能破相屬．而形容能破．按梵文能破作du^shan!a 是中性字．故此名末尾相似一字亦應作中性聲爲samam也．
[四]此句勘集量二本意云從所立 bsgrub-par bya-ba-las 爲顛倒分別．非合顛倒所立爲文．與前異立不可相混．

回页首

所言[一]應一成無異者.示現同法前已說故.由此與彼應成一故。彼者是誰。以更不聞異
方便故.相隣近故.應知是宗.[二]成無異者.成無異過。卽由此言義可知故.不說其名。是誰
與誰共成無異。不別說故.卽此一切與彼一切。如有說言.若見瓶等有同法故卽令餘
法亦無別異.一切瓶法聲應皆有.是則一切更互法同應成一性。此中抑成無別異過
亦爲顯示瓶聲差別.不甚異前分別相似.故應別說。若以勤勇無間所發成立無常.欲
顯俱是非畢竟性.則成宗因無別異過.抑此令成無別異性.是故說名無異相似。有說
此因如能成立所成立法.亦能成立此相違法.由無別異.是故說名無異相似。[三]顯所立
餘因名可得相似者.謂若顯示所立宗法餘因可得.是則說名可得相似。謂有說言如
前成立聲是無常.此非正因.於電光等由現見等餘因可得無常成故。以若離此而得
有彼.此非彼因。有餘於此別作方便.謂此非彼無常正因.由不徧故.如說叢林皆有思
慮.有睡眠故。[四]難義別疑因[五]故說名猶豫者.過類相應故女聲說。此中分別宗義別異.因
成不定.是故說名猶豫相似。或復分別因義別異故名猶豫相似過類。謂有說言.如前
注：
[一]此句勘集量二本皆作應成一無異．與下釋相順．今譯改文．
[二]勘集量頌中成字本屬上讀．此處釋無異二字．始云成無異故．今譯初句衍成字．次句衍過字．疑有誤也．
[三]勘集量寶本此句意云．於所立中顯由餘因gshan gtan-tshigs-kyis 與次文由現見等相合．俱是第三轉聲也．
[四]勘集量金本文句同此．意謂由異義疑彼因而爲難也．
[五]原刻作名猶豫相似．今依麗刻改．順前頌句而與次文不貫．次文解猶豫相似立名之格例．亦屬有財釋．與過類相連.過類ja^ti是女聲字．故此相似亦應用女聲sama^ 說．若上不標相似二字．此解無據．疑今譯文有脫誤也．

回页首

成立聲是無常.勤勇無間所發性故.現見勤勇無間所發或顯或生故成猶豫.今所成
立爲顯爲生.是故不應以如是因證無常義。說異品義故非愛名義准者.謂有說言若
以勤勇無間所發說無常者.義准則應若非勤勇無間所發諸電光等皆應是常.如是
名爲義准相似。應知此中略去後句.是故但名猶豫義准。復由何義此同法等相似過
類異因明師所說次第似破同故。
[一]由此同法等　多疑故似彼。
多言爲顯或有異難.及爲顯似不成因過。此中前四與我所說譬喻方便都不相應.且
隨世間譬喻方便.雖不顯因是決定性.然攝其體故作是說。由用不定同法等因成立
自宗.方便說他亦有此法.由是便成似共不定.或復成似相違決定。若言唯爲成立自
宗.云何不定得名能破。非卽說此以爲能破.難不定言說名不定.於能詮中說所詮故
無有此過.餘處亦應如是安立。若所立量有不定過.或復決定同法等因有所成立.卽
名能破。[二]是等難故若現見力.比量不能遮遣其性。如有成立聲非所聞.猶如瓶等.以現
注：
[一]勘集量二本分判諸過．故無此二句頌．
[二]此依集量寶本句讀．文意槪括同異法至無異相似而言．

回页首

見聲是所聞故.不應以其是所聞性遮遣無常.非唯[一]不見能遮遣故.若不爾者亦應遣
常。第二無異相似是似不成因過.彼以本無而生增益所立.爲作宗因成一過故.此以
本無而生極成因法[二]證滅後無。若卽立彼.可成能破。第三無異相似成立違害所立.[三]難
故成似.由可焼等不決定故。若是決定.可成相違。可得相似所立不定.故成其似。若所
立因於常亦有.可成能破。第二可得雖是不徧.餘類無故.似不成過。若所立無.可名能
破。非於此中欲立一切皆是無常。猶豫相似謂[四]以勤勇無間所發得成立滅壞.若以生起
增益所立作不定過.此似不定.若於所立不起分別.但簡別因生起爲難.此似不成。由
於此中不欲唯生成立滅壞.若生若顯悉皆滅壞.非不定故。義准相似謂以顛倒不定
爲難.故似不定。若非勤勇無間所發立常無常.或唯勤勇無間所發無常非餘.可成能
破。
若因至不至.　三時.非愛言.　至非至.無因.　是名似因闕。
若因至不至三時非愛言至非至無因者.於至非至作非愛言.若能立因至所立宗而
注：
[一]勘集量寶本此語是不可見而爲所聞之意．與前現見 mthon% 之見有異．
[二]勘集量寶本文句同此．意云此因證成所立無常先有而後滅無 shig-nas med-pa也．
[三]勘集量金本此句屬不決定故下讀．謂由不定故爲難 rtsod-pa 而成相似也．
[四]此句勘集量二本云勤勇無間生起可得故 dmigs-nas 成立滅壞．

回页首

成立者.無差別故應[一]非所立如池海水相合無異。[二]又若不成應非相至.所立若成.此是
誰因。若能立因不至所立.不至非因無差別故.應不成因。是名爲至非至相似。又於三
時作非愛言.若能立因在所立前.未有所立.此是誰因。若言在後.所立已成.復何須因。
若俱時者.因與[三]有因皆不成就.如牛兩角。如是名爲無因相似。此中如前次第異者.由
俱說名似因闕故。所以者何.非理誹撥一切因故。此中何理唯不至同故雖因相相應
亦不名因.如是何理唯在所立前不得因名故卽非能立。又於此中有自害過.遮遣同
故。如是且[四]於言因及慧所成立中有似因闕。於義因中有似不成.非理誹撥諸法因故.
如前。二因於義所立俱非所作能作性故.不應正理。若以正理而誹撥時可名能破。
說前無因故　應無有所立　名無說相似.　生無生亦然.
所作異少分　顯所立不成　名所作相似.　多如似宗說。
說前[五]無因故應無有所立名無說相似者.謂有說言如前所立.若由此因證無常性.此
未說前[六]都無所有.因無有故[七]應非無常.如是名爲無說相似。[八]生無生亦然者.生前無因
注：
[一]此句勘集量二本皆云應與所立無別．意在難因．今譯有誤．
[二]勘集量金本文句同此．意云不成相合無異也．與下若成之指成所立者有異．
[三]此語勘集量寶本作成就因者 gtan-tsn%igs ldan-pa 卽是所立．陳那以所立爲具宗法因法差別之有法也．
[四]勘集量金本文句同此.蓋擧言因由慧立者以與義因相對．義因疑卽前云因言所詮表義也．
[五]此二字原刻互倒．今依麗刻改．
[六]勘集量寶本文句同此．謂未說此比量宗因前．故云無彼二者 de-dag med. 今譯云都無也．
[七]勘集量寶本此句云應不能成無常．卽宗不成也．與下似宗文合．
[八]勘集量金本此字應爲一讀．蓋就生前立難．與上說前相類例也．

回页首

故無所立.亦卽說名無生相似。言亦然者.[一]類例聲前因無有故應無所立。今於此中[二]如
無所立.應知亦有所立相違.謂有說言如前所立.若如是聲未生已前無有勤勇無間
所發應非無常.又非勤勇無間所發故應是常.如是名爲無生相似。所作異少分顯所
立不成名所作相似者.謂所成立所作性故猶如瓶等聲無常者.若瓶有異所作性故
可是無常.何預聲事.如是名爲所作相似。多如似宗說者.如是無說相似等多分如似
所立說.謂如不成因過.多言爲顯或如似餘。今於此中無說相似增益比量.謂於論者
所說言詞立無常性難未說前因無有故.此似不成。或似因闕.謂未說前益能立故。若
於此中顯義無有.又立量時若無言說.可成能破。無生相似聲未生前增益所立.難因
無故.卽名似彼。若成立時顯此是無.可成能破。若未生前以非勤勇無間所發難令是
常.義准分故.亦似不定。所作相似乃有三種.若難瓶等所作性於聲上無.此似不成。若
難聲所作性於瓶等無.此似相違。若難卽此常上亦無.是不共故.便似不定。或似喻過.
[三]引同法故。何以故.唯取[四]總法建立比量.不取別故.若取別義決定異故比量應無。
注：
[一]此語勘集量金本應是類例生前 skye-ba-las snar. 或此處是聲生略譯．
[二]勘集量寶本此句作頌云．不成及相違．皆指所立而說．
[三]勘集量唯寶本有此文．應作不顯 ma-bs an-pa 同法．與下文方合．
[四]此語勘集量二本皆作 chos-kyi spyi謂法之共相也．藏本理門入論說同品處．皆云由總法均等爲同．與此文義相貫．奘譯脫略．

回页首

俱許而求因　名生過相似.　此於喻設難　名如似喻說。
俱許而求因名生過相似者.謂有難言.如前所立瓶等無常復何因證。此於喻設難名
如似喻說者.謂瓶等無常俱許成就.[一]而言不成似喻難故.如似喻說。
無常性恆隨　名常住相似.　此成常性過　名如宗過說。
謂有難言.如前所立聲是無常.此應常與無常性合.諸法自性恆不捨故.亦應是常.此
卽名爲常住相似。是似宗過.增益所立無常性故。以於此中都無有別實無常性依此
常轉.卽此自性本無今有暫有還無故名無常.卽此分位[二]由自性緣名無常性.如果性
等。如是過類[三]足目所說多分說爲似能破性.最極成故.餘論所說亦應如是分別成立。
卽此過類但由少分方便異故.建立無邊差別過類.是故不說.如卽此中諸有所說[四]增
益損減有顯無顯生理別喻品類相似等.由此方隅皆應諦察及應遮遣。諸有不善比
量方便作如是說展轉流漫.此於餘論所說無窮.故不更說。又於負處舊因明師諸有
所說.或有墮在能破中攝.或有極麤.或有非理如詭語類.故此不錄。餘師宗等[五]所有句
注：
[一]勘集量金本文句同此．意云以所立不成之 rjes-gro-med-pab!i 似喻爲難也．
[二]勘集量唯寶本有此語．意謂以自體爲因並無他緣也．
[三]勘集量二本此說正理經廣分．卽現存正理經之第五分也．
[四]勘集量金本文句同此．但有增益損減二名．餘從略．
[五]勘集量二本．此爲所量旁義．彼論隨文廣破者是也．

回页首

義亦應如是分別建立.如是徧計所執分等皆不應理.違所說相.皆名無智.理極遠故。
又卽此類過失言詞.我自[一]朋屬論式等中多已制伏.又此方隅.我於破古因明論中已
具分別.故應且止。
爲開智人慧毒藥　[二]啓斯妙義正理門.　諸有外量所迷者　令越邪途契真義。
因明正理門論本
注：
[一]原刻作明．今依麗刻改．
[二]原刻作破．今依麗刻改．


附錄正理門論

因明正理門論本首页

因明正理門論本〈不分品〉

因明正理門論本校勘說明

因明正理門論本

附錄

附錄義淨補譯正理門論初段釋文
論曰．能立過義印真實義此論今作．宗等多言說能立．如是[一]等。此言爲顯由緒．所詮.
所爲。言由緒者．爲由利益諸有情等爲緣緒故。言所詮者．謂所詮義卽宗等也。所爲
事者．爲欲印定實義故也。若其爲顯由緒等果於此論初置斯言者．由於餘處已顯
此義故．猶如現量．何謂餘顯．解論後時．由此於初不應說故。若爾．非論分故．猶若餘
言．由於餘處已顯此義。此因不成。解論後時方曉義者．覺慧先聞於由緒等．若不了
知初便不轉．由斯解故方契後時。非論分故此亦不成。設如斯意．旣非經故復非其
釋．必非支分。設釋此經．誰經此釋。是故當知如天授語非其支分．諸論由緒亦成分
故．此因有故遠離非成。餘復難言．勿造斯論．無由緒等故．如狂人言。爲顯此因不成.
答曰所謂能立能過等義。若言如是勿造斯論.述已顯義故.如第二理門惡叉波拕
已說宗等相。此因彼言顯不成故．豈非能立等有印實義．然此論等不印實義．故不
成過。上來已辯論主標宗．自下本文隨次當釋。
注：
[一]以上牒論．以下釋文．


品類足論品目

品類足論

品類足論品目

品類足論辯千問品校勘說明

阿毗達磨品類足論卷第十

阿毗達磨品類足論卷第十一

阿毗達磨品類足論卷第十二

阿毗達磨品類足論卷第十三

阿毗達磨品類足論卷第十四

阿毗達磨品類足論卷第十五

阿毗達磨品類足論卷第十六

阿毗達磨品類足論卷第十七

附錄

品類足論


品類足論品目

品類足論

品類足論品目

品類足論辯千問品校勘說明

阿毗達磨品類足論卷第十

阿毗達磨品類足論卷第十一

阿毗達磨品類足論卷第十二

阿毗達磨品類足論卷第十三

阿毗達磨品類足論卷第十四

阿毗達磨品類足論卷第十五

阿毗達磨品類足論卷第十六

阿毗達磨品類足論卷第十七

附錄

品類足論品目
辯五事品第一 辯諸智品第二
辯諸處品第三 辯七事品第四
辯隨眠品第五 辯攝等品第六
辯千問品第七 辯抉擇品第八
論藏稱阿毗達磨藏．諸一切論皆阿毗達磨。然論藏體制各別不同．嚴覈細辨而有
其三。顯揚聖教論．佛了義經廣辨法相．及諸弟子無倒法相．若字有母自共相顯．名
摩[口*旦]履迦。卽此法相分別無雜．名阿毗達磨。卽此法相解釋經義．名鄔波第鑠。此三
體總．若再細分又各有別．讀六足論而得其六。美哉創制顯庸．後有作者遵王之路
而軌式有由歟。六體者何。一曰釋經體．目揵連法藴足是。此體釋二十一經而詮二
十一法．先於論端立嗢柁南該攝法名．後則依法引經詳釋文句而顯法相．自學支
淨果乃至藴界緣起．有若雜含攝一切智盡。以其引經作釋爲鄔波第鑠．以其二十

回页首

一法詮一切智爲摩[口*旦]履迦．以其但顯法相未遑分別非卽純粹阿毗達磨。二曰法
數體．舍利子集異門足是。此體結集佛說一法至十法增一法門.先於數前該嗢柁
南．後遞敘法而釋文句．有若增一阿含妙善法數．體卽是摩[口*旦]履迦。於一法中分別
食行儼然毗曇．而餘法不然．則亦非純粹阿毗達磨。奉敕結集復蒙讚勸．應推此作
論體創初．然二法無明中一則曰如法藴論．六法六界中再則曰如法藴論．稽彼所
習免此衍文．則亦昭然佛弟子論法藴爲初集異門爲後。無著顯揚由三種經攝一
切佛語言事．一由增十經爲長含十上．三由集異門經爲長含衆集．皆如來命舍利
子說．卽此論是．則此論者賅法至廣．而無着毗曇之所承襲歟。三曰問答義體．迦旃
延施設足是。此體抉擇經說．設爲問答以博其趣．初亦總頌．後引經問而遞答其義．
體卽爲鄔波第鑠。然以類聚而有三門．曰世間施設門．曰因施設門．曰業施設門．丹
珠悉備．此方所譯唯因施設猶缺第一。以其類聚三門．體亦應爲摩[口*旦]履迦．所不同
於法藴足者．彼引全經而詮大法．此節經句而談細義耳。四曰破立體．天寂識身足

回页首

是。此體前有二藴．破目揵連過去未來無現在無爲有．破補特伽羅諦勝定有。後有
四藴．則以因緣所緣雜藴成就四大法門成立六識身．亦先以總嗢柁南列其法名．
後以六識隨其所法多句分別。體固是阿毗達磨．而法門未備唯談六識。五曰抉擇
體．世友界身足是。此體以品類七事於藴界處明攝相應略不及詳．抉而作論．分別
廣說有八十八門.槪略而談亦門有十六。體固是阿毗達磨．而分別未備唯攝相應。
六分別體．世友品類足是。此體法門亦博．分別亦繁．集五足之大成．顯毗曇之全體．
後有作者無小無大不越軌持．誠制作之慧輪法林之智炬歟。毗曇四例．斯論都備。
一本事例．論五事七事列名釋體．名體先陳分別斯據．此例是也。二攝相應成就分
別例．三諸門分別例．論智品自類互攝三門分別．處品三科隨眠轉輾互攝三十門
分別．七事品三科辨攝復辨相應．隨眠品自類互攝七門分別．所緣相應又四句簡．
攝品增一法門之所分別也．於藴處界智識隨眠辨其所攝．千問品一切智法門之
所分別也．法藴二十經攝一切智盡而未遑分別．千問則一一各各以五十門簡．大

回页首

乘龍樹學凡於一法先以諸門分別後總攝歸空．其所分別一則曰如千難品．再則
曰如千問品．是則品類足者諸例悉備毗曇之賅全．而千問品者分別多門又品類
之至要者歟。四抉擇例．論抉擇品抉彼攝品增一法門．而於唯本法者詳其所攝。四
類具備．而其主要則在分別．故於此論稱分別體．故於此論分別體稱真正阿毗達
磨體也。凡學．其始也簡其繼也巨．佛時三論粗具毗曇而已．佛後三論馴至品類則
括諸粗具糅一全體．是以如是其整密歟。品類足後．如雜心如俱舍．凡作者起．界根
世業眠聖智定．體制組織無不例取於斯。小乘如是矣．大乘毗曇馴至集論最後之
作．義固各別．而體制組織亦莫不同。集論於本事例．七事攝屬五事五事攝屬三科．
集論於攝相應成就例．異門別詮．攝有十一相應有六成就則三．所例雖異而能例
不殊．集論於抉擇例諦抉三科法抉攝相應得抉成就．亦所例異而能例不殊。大乘
四例有如是矣．大乘六體亦莫不同。是故於釋經體有智論地論諸如是等．於法數
體有智論詮一切法用增一法門．有瑜伽詮內明用增一法門．諸如是等．於問答義

回页首

體大則有瑜伽攝事於契經行處緣起食諦界菩提分．小则有寶髻四法涅槃長夀．
諸如是等．於破立體有中百唯識諸如是等．於抉擇體有門論抉中論．五藴抉集論．
諸如是等。是則品類足者毗曇之先型．而六足者又凡論之先導者歟。論藏根本有
如六論．應以尊號應以領稱．而乃沿習旣久方便稱足．蓋由發智婆沙自稱身義裁
制六論抑以足名故也。龍樹無著之徒無道身義毗曇事者．六論而外時則及於舍
利弗毗曇。舍利弗毗曇大衆部所宗．有心性本淨無中有身無爲有九諸如是等句
義。體制組織．爲問非問攝相應緒五大總分．與六論異。然其繫屬於分．亦藴處界根
業智煩惱菩提分等．分別爲門有四十三．與品類論未嘗不同。更詳說定有二百六
十三．又詳說人有七十四．則又六論所無足補其缺者．毗曇之學斯其所尊等同六
論歟。北方毗曇有如是矣．南方毗曇則有七論。一法聚．二分別．三界說．四人施設．五
說事．六雙對．七發趣。其分別論分別爲門而有一百二十二．與此六論罄無不同．是
又毗曇之學一大資材也。毗曇體制略說如此．然作論多體．不獨毗曇又有毗勒。毗

回页首

勒者．非見對色心諸所分別．而廣比諸事以類相從．亦迦旃延佛時創作後得道人
佛後嚴成也。大智度論敘其二門．初隨相門同相同緣說一例餘．如說四念住則菩
提分全．如說自淨其意則諸心所全．次對治門說病知藥說藥知病．如說念處則知
四倒．如說三毒則知正道。此毗勒體悼無其論真面不明．然卽二門而求諸作．大則
龍樹諸論小則成實一論猶足知槪。龍樹立說多不全彰而常影顯．髣髴毗勒矣。若
成實立論品．明明說有同相論門．如說一事．餘同相事皆名已說．又如佛說心爲輕
躁則爲已說餘心數法．此與毗勒有何殊哉。治學立論．荒誕無稽誠爲妖孽．而負嵎
困守又何啻無間幽囚。將欲作大事．啓後人．其必有精審殊特之槪者歟．不違六論
不錮六論是也。龍樹有言．若不得般若．入毗曇門則墮有中．入毗勒門則墮有無中．
至足味乎。


品類足論校勘說明

品類足論

品類足論品目

品類足論辯千問品校勘說明

阿毗達磨品類足論卷第十

阿毗達磨品類足論卷第十一

阿毗達磨品類足論卷第十二

阿毗達磨品類足論卷第十三

阿毗達磨品類足論卷第十四

阿毗達磨品類足論卷第十五

阿毗達磨品類足論卷第十六

阿毗達磨品類足論卷第十七

附錄

品類足論辯千問品校勘說明
一．是書校歷三週．一譯校．二類校．三刻校。
二．譯校凡用二種異本。（一）劉宋求那跋陀羅等譯衆事分阿毗曇論．校註略稱宋
本。（二）後秦鳩摩羅什譯大智度論初品引文．略稱智論。今譯對勘兩本．文有同
異堪資尋討者．悉爲註出曰．某本云云。
三．類校亦用二本。（一）巴利文本分別論．校註具稱不略。（二）後秦曇摩耶舍等譯
舍利弗阿毗曇論．略稱舍利弗。今譯對勘兩本．問答分別〈法門開合詳見篇末附表〉有
門同而義異者．悉爲註出曰．某本云云。其門義全同者不註。
四．刻校用南宋刻爲底本．對校麗刻訂正文字．附註曰．原刻云云．今依麗刻云云。
五．校勘資料出處如次。
（一）宋譯衆事分阿毗曇論．日本弘教書院縮刷正藏本。
（二）秦譯大智度論初品．本院藏要本。

回页首

（三）巴利文本分別論．Vibhan%ga．達維夫人Mrs.Rhys Davids.校刊本．一九
○四年．倫敦版。
（四）秦譯舍利弗阿毗曇論．日本弘教書院縮刷正藏本。
（五）本書南宋刻麗刻．悉依日本弘教書院縮刷正藏本及大正大藏經本之
校註。


品類足論卷十

品類足論

品類足論品目

品類足論辯千問品校勘說明

阿毗達磨品類足論卷第十

阿毗達磨品類足論卷第十一

阿毗達磨品類足論卷第十二

阿毗達磨品類足論卷第十三

阿毗達磨品類足論卷第十四

阿毗達磨品類足論卷第十五

阿毗達磨品類足論卷第十六

阿毗達磨品類足論卷第十七

附錄

阿毗達磨品類足論卷第十
        尊者世友造
         唐三藏法師玄奘奉詔譯
[一]辯千問品第七之一
  學處.淨.果.行.聖種.　　正斷.神足.念住.諦.　 [二]靜慮.無量.無色.定.　覺分.根.處.藴.界.經。
[三]學處謂近事五學處.淨謂四證淨.果謂四沙門果.行謂四通行.聖種謂四聖種.正斷謂
四正斷.神足謂四神足.念住謂四念住.諦謂四聖諦.靜慮謂四靜慮.無量謂四無量.無
色謂四無色.定謂四修定.覺分謂七等覺支.根謂二十二根.處謂十二處.藴謂五藴.界
謂十八界.經謂頌中前九後九及各總爲一合有二十經.依一一經爲前五十問。[四]且依
近事五學處經爲五十問.謂五學處[五]幾有色幾無色.幾有見幾無見.幾有對幾無對.幾
有漏幾無漏.幾有爲幾無爲.幾有異熟幾無異熟.幾是緣生是因生是世攝幾非緣生
非因生非世攝.幾色攝幾名攝.幾內處攝幾外處攝.幾智徧知所徧知幾非智徧知所
注：
[一]原刻卷初有辯攝等品之六一段．今以文便刪．此品宋本作千問論品．智論第十八十九等卷引此論文皆云如千難品．但第二十八卷引文仍云如千問品．問難義通．故譯名不一．又智論卷二云．六分（毗曇）初分（品類幾足）八品．四品是婆須蜜作．不列品目．但次下卽引文云．五戒有色等．七使欲染使等幾欲界繫等．十智法智等有漏等．如是分別一切法亦名阿毗曇．此與今論千問隨眠諸智三品文同．或者婆須舊作卽此數品．而千問論原爲初品也．
[二]宋本此半頌在後出．
[三]宋本此文分見以下各段文首．不先總出．
[四]宋本先出次文釋五學處名目一段於此．再列五十問．
[五]勘智論第十九卷引此論四念處等分別．列擧二十六門．大同今本．

回页首

徧知.幾斷徧知所徧知幾非斷徧知所徧知.幾應斷幾不應斷.幾應修幾不應修.幾染
汙幾不染汙.幾果非有果幾有果非果幾果亦有果幾非果非有果.幾有執受幾無執
受.幾大種所造幾非大種所造.幾有上幾無上.幾是有幾非有.幾因相應幾因不相應.
有[一]六攝善處謂善五藴及擇滅.爲六善處攝五學處爲五學處攝六善處.有五攝不善
處謂不善五藴.爲五不善處攝五學處爲五學處攝五不善處.有七攝無記處謂無記
五藴及虚空非擇滅.爲七無記處攝五學處爲五學處攝七無記處.有三攝漏處謂欲
漏有漏無明漏.爲三漏處攝五學處爲五學處攝三漏處.有五攝有漏處謂有漏五藴.
爲五有漏處攝五學處爲五學處攝五有漏處.有[二]八攝無漏處謂無漏五藴及三無爲.
爲八無漏處攝五學處爲五學處攝八無漏處.此五學處幾過去幾未來幾現在幾非
過去非未來非現在.幾善幾不善幾無記.幾欲界繫幾色界繫幾無色界繫幾不繫.幾
學幾無學幾非學非無學.幾見所斷幾修所斷幾非所斷.幾非心非心所非心相應幾
是心所與心相應幾唯是心.幾隨心轉非受相應幾受相應非隨心轉幾隨心轉亦受
注：
[一]宋本云六處善攝．次不善處等例同．
[二]宋本云．六處無漏攝．無漏五藴及數滅．

回页首

相應幾非隨心轉非受相應.幾隨心轉非想行相應幾想行相應非隨心轉幾隨心轉
亦想行相應幾非隨心轉非想行相應.幾隨尋轉非伺相應幾伺相應非隨尋轉幾隨
尋轉亦伺相應幾非隨尋轉非伺相應.幾見非見處幾見處非見幾見亦見處幾非見
非見處.幾有身見爲因非有身見因幾有身見因非有身見爲因幾有身見爲因亦有
身見因幾非有身見爲因非有身見因.幾業非業異熟幾業異熟非業幾業亦業異熟
幾非業非業異熟.幾業非隨業轉幾隨業轉非業幾業亦隨業轉幾非業非隨業轉.幾
所造色非有見色幾有見色非所造色幾所造色亦有見色幾非所造色[一]非有見色.幾
所造色非有對色幾有對色非所造色幾所造色亦有對色幾非所造色非有對色.幾
難見故甚深幾甚深故難見.幾善非善爲因幾善爲因非善幾善亦善爲因幾非善非
善爲因.幾不善非不善爲因幾不善爲因非不善幾不善亦不善爲因幾非不善非不
善爲因.幾無記非無記爲因幾無記爲因非無記幾無記亦無記爲因幾非無記非無
記爲因.幾因緣非有因幾有因非因緣幾因緣亦有因幾非因緣非有因.幾等無間非
注：
[一]原刻二字互倒．今依麗刻改．

回页首

等無間緣幾等無間緣非等無間幾等無間亦等無間緣幾非等無間非等無間緣.幾
所緣緣非有所緣幾有所緣非所緣緣幾所緣緣亦有所緣幾非所緣緣非有所緣.幾
增上緣非有增上幾有增上非增上緣幾增上緣亦有增上幾非增上緣非有增上.幾
暴流非順暴流幾順暴流非暴流幾暴流亦順暴流幾非暴流非順暴流。[一]如依學處爲
五十問.依餘十九爲問亦爾。
[二]五學處者.一盡形夀離斷生命.二盡形夀離不與取.三盡形夀離欲邪行.四盡形夀離
虚誑語.五盡形夀離飲諸酒.此五名爲近事學處。此五學處幾有色等者.[三]一切是有色。
幾有見等者.[四]一無見.四應分別.謂若表是有見.若無表是無見。幾有對等者.一切應分
別.謂若表是有對.若無表是無對。幾有漏等者.[五]一切是有漏。幾有爲等者.一切是有爲。
幾有異熟等者.[六]一切有異熟。幾是緣生等者.一切是緣生是因生是世攝。幾色攝等者.
一切是色攝。幾內處攝等者.[七]一切外處攝。幾智徧知所徧知等者.一切是智徧知所徧
知。此五學處幾斷徧知所徧知等者.[八]一切是斷徧知所徧知。幾應斷等者.一切是應斷。
注：
[一]宋本云．如是一切修多羅廣問．
[二]勘舍利弗問分優婆塞品第十．分別論學處分別品第十四．（刊本二九一----二九二頁） 諸門分別大同此段．又智論第十三卷敘不殺戒各家毗曇．亦類於此．
[三]分別論云一切是無色．
[四]舍利弗云一切不可見無對．分別論同．
[五]智論云此同迦延毗曇．餘家或有漏或無漏．但今勘舍利弗分別論皆云一切有漏．
[六]智論云此同迦延毗曇．餘家或有報或無報．但今勘舍利弗分別論皆云一切有報．
[七]分別論云一切通三．
[八]舍利弗云一切非斷智知．

回页首

幾應修等者.一切是應修。幾染汙等者.一切不染汙。幾果非有果等者.一切是果亦有
果。幾有執受等者.一切無執受。幾大種所造等者.一切是大種所造。幾有上等者.一切
是有上。幾是有等者.一切是有。幾因相應等者.[一]一切因不相應。此五學處與六善處相
攝者.一善處少分攝五學處.五學處亦攝一善處少分。與五不善處相攝者.互不相攝。
與七無記處相攝者.互不相攝。與三漏處相攝者.互不相攝。與五有漏處相攝者.一有
漏處少分攝五學處.五學處亦攝一有漏處少分。與八無漏處相攝者.互不相攝。幾過
去等者.一切或過去或未來或現在。幾善等者.一切是善。幾欲界繫等者.[二]一切欲界繫。
幾學等者.一切非學非無學。此五學處幾見所斷等者.[三]一切修所斷。幾非心等者.[四]一切
非心非心所非心相應。幾隨心轉非受相應等者.[五]一切非隨心轉非受相應。幾隨心轉
非想行相應等者.一切非隨心轉非想行相應。幾隨尋轉非伺相應等者.[六]一切非隨尋
轉非伺相應。幾見非見處等者.一切是見處非見。幾有身見爲因非有身見因等者.一
切非有身見爲因非有身見因。幾業非業異熟等者.一切是業非業異熟。幾業非隨轉
注：
[一]分別論云一切因相應．
[二]智論云此同迦延毗曇．餘家不爾．但今勘舍利弗分別論皆云一切欲界繫．
[三]舍利弗云一切非見非思斷．分別論同．
[四]分別論云一切心所心相應．
[五]分別論云一切隨心轉受相應又智論云此異迦延毗曇．迦延言或隨心行或不隨行．
[六]分別論云一切有尋有伺．

回页首

等者.[一]一切是業非隨業轉。幾所造色非有見色等者.一是所造色非有見色.四應分別.
謂若表是所造色亦有見色.若無表是所造色非有見色。此五學處幾所造色非有對
色等者.一切應分別.謂若表是所造色亦有對色.若無表是所造色非有對色。幾難見
故甚深等者.一切難見故甚深甚深故難見。幾善非善爲因等者.一切是善亦善爲因。
幾不善非不善爲因等者.一切非不善非不善爲因。幾無記非無記爲因等者.一切非
無記非無記爲因。幾因緣非有因等者.一切是因緣亦有因。幾等無間非等無間緣等
者.一切非等無間非等無間緣。幾所緣緣非有所緣等者.一切是所緣緣非有所緣。幾
增上緣非有增上等者.一切是增上緣亦有增上。幾暴流非順暴流等者.一切順暴流
非暴流。
[二]四證淨者.謂佛證淨.法證淨.僧證淨.聖所愛戒證淨。此四證淨幾有色等者.一有色.三
無色。幾有見等者.一切是無見。幾有對等者.一切是無對。幾有漏等者.一切是無漏。幾
有爲等者.一切是有爲。幾有異熟等者.一切無異熟。幾是緣生等者.一切是緣生是因
注：
[一]智論云．一切是業同迦延非隨業轉不同迦延但今勘舍利弗亦云一切是業．
[二]此段分別勘舍利弗分別論均無文．宋本此上有釋頌句云淨者謂四不壞淨．

回页首

生是世攝。幾色攝等者.一是色攝.三是名攝。幾內處攝等者.一切外處攝。幾智徧知所
徧知等者.一切是智徧知所徧知。此四證淨幾斷徧知所徧知等者.一切非斷徧知所
徧知。幾應斷等者.一切不應斷。幾應修等者.一切是應修。幾染汙等者.一切不染汙。幾
果非有果等者.一切是果亦有果。幾有執受等者.一切無執受。幾大種所造等者.一是
大種所造.三非大種所造。幾有上等者.一切是有上。幾是有等者.一切非有。幾因相應
等者.一因不相應.三因相應。此四證淨與六善處相攝者.二善處少分攝四證淨.四證
淨亦攝二善處少分。與五不善處相攝者.互不相攝。與七無記處相攝者.互不相攝。與
三漏處相攝者.互不相攝。與五有漏處相攝者.互不相攝。與八無漏處相攝者.一無漏
處全一無漏處少分攝四證淨.四證淨亦攝一無漏處全一無漏處少分。幾過去等者.
一切或過去或未來或現在。幾善等者.一切是善。幾欲界繫等者.一切是不繫。幾學等
者.一切應分別.謂佛證淨或學或無學.云何學.謂學作意相應佛證淨.云何無學.謂無
學作意相應佛證淨.法僧證淨亦爾.聖所愛戒證淨或學或無學.云何學.謂學身語業.

回页首

云何無學.謂無學身語業。此四證淨幾見所斷等者一切非所斷。幾非心等者.一非心
非心法非心相應.三是心所與心相應。幾隨心轉非受相應等者.一隨心轉非受相應.
三隨心轉亦受相應。幾隨心轉非想行相應等者.一隨心轉非想相應.三隨心轉亦想
相應.一隨心轉非行相應.三隨心轉亦行相應除其自性。幾隨尋轉非伺相應等者.一
切應分別.謂佛證淨或有尋有伺或無尋唯伺或無尋無伺.云何有尋有伺.謂有尋有
伺作意相應佛證淨.云何無尋唯伺.謂無尋唯伺作意相應佛證淨.云何無尋無伺.謂
無尋無伺作意相應佛證淨.法僧證淨亦爾.聖所愛戒證淨或隨尋轉非伺相應或非
隨尋轉非伺相應.云何隨尋轉非伺相應.謂隨尋轉無漏身語業.云何非隨尋轉非伺
相應.謂不隨尋轉無漏身語業。幾見非見處等者.一切非見非見處。幾有身見爲因非
有身見因等者.一切非有身見爲因非有身見因。幾業非業異熟等者.一是業非業異
熟.三非業非業異熟。幾業非隨業轉等者.一是業亦隨業轉.三隨業轉非業。幾所造色
非有見色等者.一是所造色非有見色.三非所造色非有見[一]色。此四證淨幾所造色非
注：
[一]原刻於此分卷．今以文便改．

回页首

有對色等者．一是所造色非有對色．二非所造色非有對色。幾難見故甚深等者．一切
難見故甚深甚深故難見。幾善非善爲因等者．一切是善亦善爲因。幾不善非不善爲
因等者．一切非不善非不善爲因。幾無記非無記爲因等者．一切非無記非無記爲因。
幾因緣非有因等者．一切是因緣亦有因。幾等無間非等無間緣等者．一非等無間非
等無間緣．三應分別．謂佛證淨或是等無間非等無間緣或是等無間亦等無間緣或
非等無間非等無間緣．云何是等無間非等無間緣．謂未來現前正起佛證淨．云何是
等無間亦等無間緣．謂過去現在佛證淨．云何非等無間非等無間緣．謂除未來現前
正起佛證淨諸餘未來佛證淨．法僧證淨亦爾。幾所緣緣非有所緣等者．一是所緣緣
非有所緣．三是所緣緣亦有所緣。幾增上緣非有增上等者．一切是增上緣亦有增上。
幾暴流非順暴流等者．一切非暴流非順暴流。
說一切有部品類足論卷第十


品類足論卷十一

品類足論

品類足論品目

品類足論辯千問品校勘說明

阿毗達磨品類足論卷第十

阿毗達磨品類足論卷第十一

阿毗達磨品類足論卷第十二

阿毗達磨品類足論卷第十三

阿毗達磨品類足論卷第十四

阿毗達磨品類足論卷第十五

阿毗達磨品類足論卷第十六

阿毗達磨品類足論卷第十七

附錄

阿毗達磨品類足論卷第十一
        尊者世友造
         唐三藏法師玄奘奉詔譯
辯千問品第七之二
[一]四沙門果者.謂預流果.一來果.不還果.阿羅漢果。此四沙門果幾有色等者.一切應分
別.謂沙門果所攝身語業是有色.餘皆無色。幾有見等者.一切是無見。幾有對等者.一
切是無對。幾有漏等者.一切是無漏。幾有爲等者.一切應分別.謂預流果或有爲或無
爲.云何有爲.謂預流果所攝五藴.云何無爲.謂預流果所攝擇滅.一來不還阿羅漢果
亦爾。幾有異熟等者.一切無異熟。幾是緣生等者.一切應分別.謂有爲沙門果是緣生
是因生是世攝.若無爲沙門果非緣生非因生非世攝。幾色攝等者.一切應分別.謂沙
門果所攝身語業是色攝.餘皆是名攝。幾內處攝等者.一切應分別.謂沙門果所攝心
意識是內處攝.餘皆是外處攝。幾智徧知所徧知等者.一切是智徧知所徧知。此四沙
注：
[一]此段分別勘舍利弗分別論均無文.宋本此上有釋頌句云果者謂四沙門果．

回页首

門果幾斷徧知所徧知等者.一切非斷徧知所徧知。幾應斷等者.一切不應斷。幾應修
等者.一切應分別.謂有爲沙門果是應修.若無爲沙門果不應修。幾染汙等者.一切不
染汙。幾果非有果等者.一切應分別.謂有爲沙門果是果亦有果.若無爲沙門果是果
非有果。幾有執受等者.一切無執受。幾大種所造等者.一切應分別.謂沙門果所攝身
語業是大種所造.餘皆非大種所造。幾有上等者.一切應分別.謂有爲沙門果是有上.
若無爲沙門果是無上。幾是有等者.一切非有。幾因相應等者.一切應分別.謂沙門果
所攝身語業心不相應行及擇滅因不相應.餘皆因相應。此四沙門果與六善處相攝
者.六善處少分攝四沙門果.四沙門果亦攝六善處少分。與五不善處相攝者.互不相
攝。與七無記處相攝者.互不相攝。與三漏處相攝者.互不相攝。與五有漏處相攝者.互
不相攝。與八無漏處相攝者.八六無漏處少分攝四沙門果.四沙門果亦攝八六無漏
處少分。幾過去等者.一切應分別.謂有爲沙門果或過去或未來或現在.若無爲沙門
果非過去非未來非現在。幾善等者.一切是善。幾欲界繫等者.一切是不繫。幾學等者.

回页首

一切應分別.謂預流果或學或非學非無學.云何學.謂有爲預流果.云何非學非無學.
謂無爲預流果.一來不還果亦爾.阿羅漢果或無學或非學非無學.云何無學.謂有爲
阿羅漢果.云何非學非無學.謂無爲阿羅漢果。此四沙門果幾見所斷等者.一切非所
斷。幾非心等者.一切應分別.謂沙門果所攝身語業心不相應行及擇滅非心非心所
非心相應.若受藴想藴及相應行藴是心所與心相應.若心意識唯是心。幾隨心轉非
受相應等者.一切應分別.謂預流果有四句.或隨心轉非受相應謂預流果所攝身語
業及隨心轉心不相應行幷受.或受相應非隨心轉謂預流果所攝心意識.或隨心轉
亦受相應謂預流果攝想藴及相應行藴.或非隨心轉非受相應謂除預流果攝隨心
轉心不相應行諸餘預流果攝心不相應行及擇滅.一來不還阿羅漢果亦爾。幾隨心
轉非想行相應等者.一切應分別.謂除自性如受應知。幾隨尋轉非伺相應等者.一切
應分別.謂預流果有四句.或隨尋轉非伺相應謂預流果所攝身語業及隨尋轉心不
相應行幷伺.或伺相應非隨尋轉謂預流果所攝尋.或隨尋轉亦伺相應謂預流果所

回页首

攝尋伺相應心心所法.或非隨尋轉非伺相應謂除預流果所攝隨尋轉心不相應行
諸餘預流果所攝心不相應行及擇滅.一來果亦爾.不還果有四句.或隨尋轉非伺相
應謂不還果所攝隨尋轉身語業及隨尋轉心不相應行幷尋相應伺.或伺相應非隨
尋轉謂不還果所攝尋及尋不相應伺相應心心所法.或隨尋轉亦伺相應謂不還果
所攝尋伺相應心心所法.或非隨尋轉非伺相應謂除不還果所攝隨尋轉身語業心
不相應行諸餘不還果所攝身語業心不相應行及不還果所攝尋不相應伺若無尋
無伺心心所法幷擇滅.阿羅漢果亦爾。幾見非見處等者.一切應分別.謂預流果所攝
慧是見非見處.餘皆非見非見處.一來不還果亦爾.阿羅漢果所攝盡無生智所不攝
慧是見非見處.餘皆非見非見處。幾有身見爲因非有身見因等者.一切非有身見爲
因非有身見因。幾業非業異熟等者.一切應分別.謂沙門果所攝身語業及思是業非
業異熟.餘皆非業非業異熟。幾業非隨業轉等者.一切應分別.謂預流果有四句.或業
非隨業轉謂預流果所攝思.或隨業轉非業謂預流果所攝受想識藴及思所不攝隨

回页首

業轉行藴.或業亦隨業轉謂預流果所攝身語業.或非業非隨業轉謂除預流果所攝
隨業轉心不相應行諸餘預流果所攝心不相應行及擇滅.一來不還阿羅漢果亦爾。
幾所造色非有見色等者.一切應分別.謂沙門果所攝身語業是所造色非有見色.餘
皆非所造色非有見色。此四沙門果幾所造色非有對色等者.一切應分別.謂沙門果
所攝身語業是所造色非有對色.餘皆非所造色非有對色。幾難見故甚深等者.一切
難見故甚深甚深故難見。幾善非善爲因等者.一切應分別.謂有爲沙門果是善亦善
爲因.若無爲沙門果是善非善爲因。幾不善非不善爲因等者.一切非不善非不善爲
因。幾無記非無記爲因等者.一切非無記非無記爲因。幾因緣非有因等者.一切應分
別.若有爲沙門果是因緣亦有因.若無爲沙門果非因緣非有因。幾等無間非等無間
緣等者.一切應分別.謂沙門果或是等無間非等無間緣或是等無間亦等無間緣或
非等無間非等無間緣.是等無間非等無間緣者謂未來現前正起沙門果所攝心心
所法.是等無間亦等無間緣者謂過去現在沙門果所攝心心所法.非等無間非等無

回页首

間緣者謂除未來現前正起沙門果所攝心心所法諸餘未來沙門果所攝心心所法
及身語業心不相應行幷擇滅。幾所緣緣非有所緣等者.一切應分別.謂沙門所攝身
語業心不相應行及擇滅是所緣緣非有所緣.餘皆是所緣緣亦有所緣。幾增上緣非
有增上等者.一切應分別.謂有爲沙門果是增上緣亦有增上.若無爲沙門果是增上
緣非有增上。幾暴流非順暴流等者.一切非暴流非順暴流。
[一]四通行者.謂有苦遲通行.有苦速通行.有樂遲通行.有樂速通[二]行。此四通行幾有色等
者.一切應分別.謂通行所攝身語業是有色.餘皆是無色。幾有見等者.一切是無見。幾
有對等者.一切是無對。幾有漏等者.一切是無漏。幾有爲等者.一切是有爲。幾有異熟
等者.一切無異熟。幾是緣生等者.一切是緣生是因生是世攝。幾色攝等者.一切應分
別.謂通行所攝身語業是色攝.餘皆是名攝。幾內處攝等者.一切應分別.謂通行所攝
心意識內處攝.餘皆外處攝。幾智徧知所徧知等者.一切是智徧知所徧知。此四通行
幾斷徧知所徧知等者.一切非斷徧知所徧知。幾應斷等者.一切不應斷。幾應修等者.
注：
[一]此段分別勘舍利弗分別論均無文．宋本此上有釋頌句云通者謂四通．
[二]宋本次有釋云．云何苦遲通智．未來禪中間禪及三無色若鈍根道云云．

回页首

一切是應修。幾染汙等者.一切不染汙。幾果非有果等者.一切是果亦有果。幾有執受
等者.一切無執受。幾大種所造等者.一切應分別.謂通行所攝身語業是大種所造.餘
皆非大種所造。幾有上等者.一切是有上。幾是有等者.一切非有。幾因相應等者.一切
應分別.謂通行所攝身語業心不相應行因不相應.餘皆因相應。此四通行與六善處
相攝者.五善處少分攝四通行.四通行亦攝五善處少分。與五不善處相攝者.互不相
攝。與七無記處相攝者.互不相攝。與三漏處相攝者.互不相攝。與五有漏處相攝者.互
不相攝。與八無漏處相攝者.五無漏處攝四通行.四通行亦攝五無漏處。幾過去等者.
一切或過去或未來或現在。幾善等者.一切是善。幾欲界繫等者.一切是不繫。幾學等
者.一切應分別.謂四通行或學或無學.云何學.謂學五藴.云何無學.謂無學五藴。此四
通行幾見所斷等者.一切非所斷。幾非心等者.一切應分別.謂通行所攝身語業心不
相應行非心非心所非心相應.若受藴想藴相應行藴是心所與心相應.若心意識唯
是心。幾隨心轉非受相應等者.一切應分別.謂諸通行各有四句.或隨心轉非受相應

回页首

謂通行所攝身語業及隨心轉心不相應行幷受.或受相應非隨心轉謂通行所攝心
意識.或隨心轉亦受相應謂通行所攝想藴及相應行藴.或非隨心轉非受相應謂除
通行所攝隨心轉心不相應行諸餘通行所攝心不相應行。幾隨心轉非想行相應等
者.一切應分別.謂除其自性如受應知。幾隨尋轉非伺相應等者.一切應分別.謂苦遲
通行有四句.或隨尋轉非伺相應謂苦遲通行所攝隨尋轉身語業心不相應行及尋
相應伺.或伺相應非隨尋轉謂苦遲通行所攝尋及尋不相應伺相應心心所法.或隨
尋轉亦伺相應謂苦遲通行所攝尋伺相應心心所法.或非隨尋轉非伺相應謂除苦
遲通行所攝隨尋轉身語業心不相應行諸餘苦遲通行所攝身語業心不相應行及
尋不相應伺幷無尋無伺心心所法.苦速通行亦爾.樂遲通行亦有四句.或隨尋轉非
伺相應謂樂遲通行所攝隨尋轉身語業心不相應行及伺.或伺相應非隨尋轉謂樂
遲通行所攝尋.或隨尋轉亦伺相應謂樂遲通行所攝尋伺相應心心所法.或非隨尋
轉非伺相應謂除樂遲通行所攝隨尋轉身語業心不相應行諸餘樂遲通行所攝身

回页首

語業心不相應行及無尋無伺心心所法.樂速通行亦爾。幾見非見處等者.一切應分
別.謂通行所攝盡無生智[一]所不攝慧是見非見處.餘皆非見非見處。幾有身見爲因非
有身見因等者.一切非有身見爲因非有身見因。幾業非業異熟等者.一切應分別.謂
通行所攝身語業及思是業非業異熟.餘皆非業非業異熟。幾業非隨業轉等者.一切
應分別.謂諸通行各有四句.或業非隨業轉謂通行所攝思.或隨業轉非業謂通行所
攝受想識藴及思所不攝隨業轉行藴.或業亦隨業轉謂通行所攝身語業.或非業非
隨業轉謂除通行所攝隨業轉心不相應行諸餘通行所攝心不相應行。幾所造色非
有見色等者.一切應分別.謂通行所攝身語業是所造色非有見色.餘皆非所造色非
有見色。此四通行幾所造色非有對色等者.一切應分別.謂通行所攝身語業是所造
色非有對色.餘皆非所造色非有對色。幾難見甚深等者.一切難見故甚深甚深故難
見。幾善非善爲因等者.一切是善亦善爲因。幾不善非不善爲因等者.一切非不善非
不善爲因。幾無記非無記爲因等者.一切非無記非無記爲因。幾因緣非有因等者.一
注：
[一]宋本云所不攝無漏．

回页首

切是因緣亦有因。幾等無間非等無間緣等者.一切應分別.謂諸通行或是等無間非
等無間緣或是等無間亦等無間緣或非等無間非等無間緣.是等無間非等無間緣
者謂未來現前正起通行所攝心心所法.是等無間亦等無間緣者謂過去現在通行
所攝心心所法.非等無間非等無間緣者謂除未來現前正起通行所攝心心所法諸
餘未來通行所攝心心所法及通行所攝身語業心不相應行。幾所緣緣非有所緣等
者.一切應分別.謂通行所攝身語業心不相應行是所緣緣非有所緣.餘皆是所緣緣
亦有所緣。幾增上緣非有增上等者.一切是增上緣亦有增上。幾暴流非順暴流等者.
一切非暴流非順暴流。
[一]四聖種者.謂隨所得衣喜足聖種.隨所得食喜足聖種.隨所得臥具喜足聖種.樂斷樂
修聖種。此四聖種幾有色等者.[二]一切應分別.謂聖種所攝身語業是有色.餘皆是無色。
幾有見等者.一切是無見。幾有對等者.一切是無對。幾有漏等者.[三]一切應分別.謂諸聖
種或有漏或無漏.云何有漏.謂聖種所攝有漏五藴.云何無漏.謂無漏五藴。幾有爲等
注：
[一]此段分別勘舍利弗無文．但分別論四正斷分別第八（刊本二一四---二一五頁）四神足分別第九（刊本二二四----二二六頁）問答大同．宋本此上有釋頌句云．種者謂四聖種．
[二]分別論云一切無色．
[三]分別論云一切無漏．

回页首

者.一切是有爲。幾有異熟等者.一切應分別.謂諸聖種若有漏有異熟.若無漏無異熟。
幾是緣生等者.一切是緣生是因生是世攝。幾色攝等者.一切應分別.謂聖種所攝身
語業是色攝.餘皆是名攝。幾內處攝等者.[一]一切應分別.謂聖種所攝心意識內處攝.餘
皆外處攝。幾智徧知所徧知等者.一切是智徧知所徧知。此四聖種幾斷徧知所徧知
等者.一切應分別.謂諸聖種若有漏是斷徧知所徧知.若無漏非斷徧知所徧知。幾應
斷等者.一切應分別.謂諸聖種若有漏是應斷.若無漏不應斷。幾應修等者.一切是應
修。幾染汙等者.一切不染汙。幾果非有果等者.一切是果亦有果。幾有執受等者.一切
無執受。幾大種所造等者.一切應分別.謂聖種所攝身語業是大種所造.餘皆非大種
所造。幾有上等者.[二]一切是有上。幾是有等者.一切應分別.謂諸聖種若有漏是有.若無
漏非有。幾因相應等者.一切應分別.謂聖種所攝身語業心不相應行因不相應.餘皆
因相應。此四聖種與六善處相攝者。五善處少分攝四聖種.四聖種亦攝五善處少分。
與五不善處相攝者.互不相攝。與七無記處相攝者.互不相攝。與三漏處相攝者.互不
注：
[一]分別論云．四正斷一切是外．四神足一切是內．
[二]分別論云一切無上．

回页首

相攝。與五有漏處相攝者.應作四句.或有漏處非聖種謂聖種所不攝有漏五藴.或聖
種非有漏處謂[一]無漏四聖種.或有漏處亦聖種謂有漏四聖種.或非有漏處非聖種謂
虚空及二滅。與八無漏處相攝者.應作四句.或無漏處非聖種謂虚空及二滅.或聖種
非無漏處謂有漏四聖種.或無漏處亦聖種謂無漏四聖種.或非無漏處非聖種謂聖
種所不攝有漏五藴。幾過去等者.一切或過去或未來或現在。幾善等者.一切是善。[二]幾
欲界繫等者.[三]一切應分別.謂諸聖種或欲界繫或色界繫或無色界繫或不繫.云何欲
界繫.謂聖種所攝欲界五藴.云何色界繫.謂聖種所攝色界五藴.云何無色界繫.謂聖
種所攝無色界四藴.云何不繫.謂無漏五藴。幾學等者.[四]一切應分別.謂諸聖種或學或
無學或非學非無學.云何學.謂學五藴.云何無學.謂無學五藴.云何非學非無學.謂聖
種所攝有漏五藴。此四聖種幾見所斷等者.[五]一切應分別.謂諸聖種若有漏修所斷.若
無漏非所斷。幾非心等者.一切應分別.謂聖種所攝身語業心不相應行非心非心所
非心相應.聖種所攝受藴想藴相應行藴是心所與心相應.聖種所攝心意識惟是心。
注：
[一]宋本云聖種所攝無漏五陰．次下例同．
[二]勘智論第二十八卷引此問答三句證成欲界亦有三昧．與今本同．
[三]分別論云一切不繫．
[四]分別論云一切是學．
[五]分別論云一切非所斷．

回页首

幾隨心轉非受相應等者.[一]一切應分別.謂諸聖種各有四句.或隨心轉非受相應謂聖
種所攝隨心轉身語業心不相應行及受.或受相應非隨心轉謂聖種所攝心意識.或
隨心轉亦受相應謂聖種所攝想藴及相應行藴.或非隨心轉非受相應謂除聖種所
攝身語業心不相應行諸餘聖種所攝身語業心不相應行。幾隨心轉非想行相應等
者.一切應分別.謂除其自性如受應知。幾隨尋轉非伺相應等者.[二]一切應分別.謂諸聖
種各有四句.或隨尋轉非伺相應謂聖種所攝隨尋轉身語業心不相應行及尋相應
伺.或伺相應非隨尋轉謂聖種所攝尋及尋不相應伺相應心心所法.或隨尋轉亦伺
相應謂聖種所攝尋伺相應心心所法.或非隨尋轉非伺相應謂除聖種所攝隨尋轉
身語業心不相應行諸餘聖種所攝身語業心不相應行及尋不相應伺幷無尋無伺
心心所法。幾見非見處等者.一切應分別.謂諸聖種各有四句.或見非見處謂盡無生
智所不攝無漏慧.或見處非見謂見所不攝有漏四聖種.或見亦見處謂聖種所攝世
間正見.或非見非見處謂見所不攝無漏四聖種。幾有身見爲因非有身見因等者.一
注：
[一]分別論云．四正斷一切心所心相應心隨轉．四神足中念是心．餘三是心所心相應心隨轉．
[二]分別論云一切通三句．缺第四句．

回页首

切非有身見爲因非有身見因。幾業非業異熟等者.一切應分別.謂聖種所攝身語業
及思是業非業異熟.餘皆非業非業異熟。幾業非隨業轉等者.一切應分別.謂諸聖種
各有四句.或業非隨業轉謂除聖種所攝隨業轉身語業諸餘聖種所攝身語業及思.
或隨業轉非業謂聖種所攝受想識藴及思所不攝隨業轉行藴.或業亦隨業轉謂聖
種所攝隨業轉身語業.或非業非隨業轉謂除聖種所攝隨業轉心不相應行諸餘聖
種所攝心不相應行.幾所造色非有見色等者.一切應分別.謂聖種所攝身語業是所
造色非有見色.餘皆非所造色非有見色。此四聖種幾所造色非有對色等者.一切應
分別.謂聖種所攝身語業是所造色非有對色.餘皆非所造色非有對色。幾難見故甚
深等者.一切難見故甚深甚深故難見。幾善非善爲因等者.一切是善亦善爲因。幾不
善非不善爲因等者.一切非不善非不善爲因。幾無記非無記爲因等者.一切非無記
非無記爲因。幾因緣非有因等者.一切是因緣亦有因。幾等無間非等無間緣等者.一
切應分別.謂諸聖種或是等無間非等無間緣或是等無間亦等無間緣或非等無間

回页首

非等無間緣.是等無間非等無間緣者謂未來現前正起聖種所攝心心所法.是等無
間亦等無間緣者謂過去現在聖種所攝心心所法.非等無間非等無間緣者謂除未
來現前正起聖種所攝心心所法諸餘未來聖種所攝心心所法及聖種所攝身語業
心不相應行。幾所緣緣非有所緣等者.一切應分別.謂聖種所攝身語業心不相應行
是所緣緣非有所緣.餘皆是所緣緣亦有所緣。幾增上緣非有增上等者.一切是增上
緣亦有增上。幾暴流非順暴流等者.一切應分別.謂諸聖種若有漏是順暴流非暴流.
若無漏非暴流非順暴流。
如四聖種.四正斷.四神足.亦[一]爾。
說一切有部品類足論卷第十一
注：
[一]原刻不於此分卷．今以文便改．


品類足論卷十二

品類足論

品類足論品目

品類足論辯千問品校勘說明

阿毗達磨品類足論卷第十

阿毗達磨品類足論卷第十一

阿毗達磨品類足論卷第十二

阿毗達磨品類足論卷第十三

阿毗達磨品類足論卷第十四

阿毗達磨品類足論卷第十五

阿毗達磨品類足論卷第十六

阿毗達磨品類足論卷第十七

附錄

阿毗達磨品類足論卷第十二
        尊者世友造
         唐三藏法師玄奘奉詔譯
辯千問品第七之三
[一]四念住者.謂身念住.受念住.心念住.法念住。身念住云何.謂[二]緣身善有漏無漏慧。受念
住云何.謂緣受善有漏無漏慧。心念住云何.謂緣心善有漏無漏慧。法念住云何.謂緣
法善有漏無漏慧。此四念住幾有色等者.一切無色。幾有見等者.一切無見。幾有對等
者.一切無對。幾有漏等者.[三]一切應分別.謂緣身慧或有漏或無漏.云何有漏.謂有漏作
意相應緣身慧.云何無漏.謂無漏作意相應緣身慧.緣受心法慧亦爾。幾有爲等者.一
切有爲。幾有異熟等者.一切應分別.謂諸念住若有漏有異熟.若無漏無異熟。幾是緣
生等者.一切是緣生是因生是世攝。幾色攝等者.一切是名攝。幾內處攝等者.一切外
處攝。幾智徧知所徧知等者.一切是智徧知所徧知。[四]此四念住幾斷徧知所徧知等者.
注：
[一]此段分別勘舍利弗無文．但分別論念住分別第七（刊本二○五---二○七頁）大同此第一段．宋本此上有釋頌句云．念者謂四念處．
[二]宋本文略但云緣身慧．次下例同．又勘智論第十九卷引用此論．謂四念處各有三種．性念處共念處緣念處．此段解釋分別均屬性念處．
[三]分別論云一切無漏．
[四]原刻於此分卷．今依文便改．

回页首

一切應分別.謂諸念住若有漏是斷徧知所徧知.若無漏非斷徧知所徧知。幾應斷等
者.一切應分別.謂諸念住若有漏是應斷.若無漏不應斷。幾應修等者.一切是應修。幾
染汙等者.一切不染汙。幾果非有果等者.一切是果亦有果。幾有[一]執受等者.一切無執
受。幾大種所造等者.一切非大種所造。幾有上等者.[二]一切是有上。幾是有等者.一切應
分別.謂諸念住若有漏是有.若無漏非有。幾因相應等者.一切因相應。此四念住與六
善處相攝者.一善處少分攝四念住.四念住亦攝一善處少分。與五不善處相攝者.互
不相攝。與七無記處相攝者.互不相攝。與三漏處相攝者.互不相攝。與五有漏處相攝
者.應作四句.或有漏處非念住.謂有漏色受想識藴及念住所不攝有漏行藴.或念住
非有漏處.謂無漏四念住.或有漏處亦念住.謂有漏四念住.或非有漏處非念住.謂無
漏色受想識藴及念住所不攝無漏行藴幷無爲。與八無漏處相攝者.應作四句.或無
漏處非念住.謂無漏色受想識藴及念住所不攝無漏行藴幷無爲.或念住非無漏處.
謂有漏四念住.或無漏處亦念住.謂無漏四念住.或非無漏處非念住.謂有漏色受想
注：
[一]原刻作報．今依麗刻改．次句同．
[二]分別論云一切無上．

回页首

識藴及念住所不攝有漏行[一]藴。幾過去等者.一切或過去或未來或現在。幾善等者.[二]一
切是善。幾欲界繫等者.[三]一切應分別.謂緣身慧或欲界繫或色界繫或無色界繫或不
繫.云何欲界繫.謂欲界作意相應緣身慧.云何色界繫.謂色界作意相應緣身慧.云何
無色界繫.謂無色界作意相應緣身慧.云何不繫.謂無漏作意相應緣身慧.緣受心法
慧亦爾。幾學等者.[四]一切應分別.謂緣身慧或學或無學或非學非無學.云何學.謂學作
意相應緣身慧.云何無學.謂無學作意相應緣身慧.云何非學非無學.謂有漏作意相
應緣身慧.緣受心法慧亦爾。此四念住幾見所斷等者.[五]一切應分別.謂諸念住若有漏
修所斷.若無漏非所斷。幾非心等者.一切是心所與心相應。幾隨心轉非受相應等者.
一切隨心轉亦受相應。幾隨心轉非想行相應等者.一切隨心轉亦想相應.一切隨心
轉亦行相應.除其自性。幾隨尋轉非伺相應等者.一切應分別.謂緣身慧或有尋有伺
或無尋惟伺或無尋無伺.云何有尋有伺.謂有尋有伺作意相應緣身慧.云何無尋惟
伺.謂無尋惟伺作意相應緣身慧.云何無尋無伺.謂無尋無伺作意相應緣身慧.緣受
注：
[一]智論引文止此．以下指云如千難中廣說．
[二]分別論云一切或善或無記．
[三]分別論云一切不繫．
[四]分別論云一切或學或無學．
[五]分別論云一切非所斷．

回页首

心法慧亦爾。幾見非見處等者.一切應分別.謂緣身慧有四句.或見非見處謂盡無生
智所不攝無漏緣身慧.或見處非見謂[一]五識身相應善慧.或見亦見處謂世間正見.或
非見非見處謂見所不攝無漏緣身慧.緣受慧或見非見[二]處或見亦見處或非見非見
處.見非見處者謂盡無生智所不攝無漏緣受慧.見亦見處者謂世間正見.非見非見
處者謂見所不攝無漏緣受慧.緣心法慧亦爾。幾有身見爲因非有身見因等者.一切
非有身見爲因非有身見因。幾業非業異熟等者.[三]一切非業非業異熟。幾業非隨業轉
等者.一切隨業轉非業。幾所造色非有見色等者.一切非所造色非有見色。此四念住
幾所造色非有對色等者.一切非所造色非有對色。幾難見故甚深等者.一切難見故
甚深甚深故難見。幾善非善爲因等者.一切是善亦善爲因。幾不善非不善爲因等者.
一切非不善非不善爲因。幾無記非無記爲因等者.一切非無記非無記爲因。幾因緣
非有因等者.一切是因緣亦有因。幾等無間非等無間緣等者.一切應分別.謂緣身慧
或是等無間非等無間緣或是等無間亦等無間緣或非等無間非等無間緣.是等無
注：
[一]宋本此上有句云．見所不攝有漏緣身慧．
[二]宋本此下有句云．有見處非見．謂見所不攝有漏緣受慧．
[三]分別論云一切是異熟．

回页首

間非等無間緣者謂未來現前正起緣身慧.是等無間亦等無間緣者謂過去現在緣
身慧.非等無間非等無間緣者謂除未來現前正起緣身慧諸餘未來緣身慧.緣受心
法慧亦爾。幾所緣緣非有所緣等者.一切是所緣緣亦有所緣。幾增上緣非有增上等
者.一切是增上緣亦有增上。幾暴流非順暴流等者.[一]一切應分別.謂諸念住若有漏是
順暴流非暴流.若無漏非暴流非順暴流。[二]復次.身念住云何.謂十色處及法處所攝色。
受念住云何.謂六受身。心念住云何.謂六識身。法念住云何.謂受所不攝非色法處。此
四念住幾有色等者.一有色三無色。幾有見等者.三無見.一應分別.謂身念住或有見
或無見.云何有見.謂一處.云何無見.謂九處及一處少分。幾有對等者.三無對.一應分
別.謂身念住或有對或無對.云何有對.謂十處.云何無對.謂一處少分。幾有漏等者.一
切應分別.謂身念住或有漏或無漏.云何有漏.謂十處及一處少分.云何無漏.謂一處
少分.受念住或有漏或無漏.云何有漏.謂有漏作意[三]相應受藴.云何無漏.謂無漏作意
相應受藴.心念住亦爾.法念住或有漏或無漏.云何有漏.謂有漏想行藴.云何無漏.謂
注：
[一]分別論云一切非暴流．
[二]宋本無此段釋文．又勘智論第十九卷引文．此是分別緣念處也．彼論別有共念處．謂觀身爲首因緣生道若有漏若無漏等．今無文．
[三]宋本云相應受念處．次同．

回页首

無漏想行藴及三無爲。幾有爲等者.三有爲.一應分別.謂法念住[一]或有爲或無爲.云何
有爲.謂想行藴.云何無爲.謂三無爲。幾有異熟等[二]者.一切應分別.謂身念住或有異熟
或無異熟.云何有異熟.謂不善善有漏色藴.云何無異熟.謂無記無漏色藴.受心法念
住亦爾。幾是緣生等者.三是緣生是因生是世攝.一應分別.謂[三]法念住若有爲是緣生
是因生是世攝.若無爲非緣生非因生非世攝。幾色攝等者.一色攝.[四]三名攝。幾內處攝
等者.一內處攝.二外處攝.一應分別.謂身念住或內處攝或外處攝.云何內處攝.謂五
內處.云何外處攝.謂五外處又一外處少分。幾智徧知所徧知等者.一切是智徧知所
徧知。此四念住幾斷徧知所徧知等者.一切應分別.謂諸念住若有漏是斷徧知所徧
知.若無漏非斷徧知所徧知。幾應斷等者.一切應分別.謂諸念住若有漏是應斷.若無
漏不應斷。幾應修等者.一切應分別.謂身念住或應修或不應修.云何應修.謂善色藴.
云何不應修.謂不善無記色藴.受心念住亦爾.法念住或應修或不應修.云何應修.謂
善[五]想行藴.云何不應修.謂不善無記想行藴及[六]三無爲。幾染汙等者.一切應分別.謂身
注：
[一]原刻作幾．今依麗刻改．
[二]原刻無此字．今依麗刻加．
[三]原刻作非．今依麗刻改．
[四]原刻作二．今依麗刻改．
[五]宋本云有爲法念處．次下各句例知．
[六]智論云及數緣盡．

回页首

念住或染汙或不染汙.云何染汙.謂有覆色藴.云何不染汙.謂無覆色藴.受心法念住
亦爾。幾果非有果等者.三是果亦有果.一應分別.謂法念住或是果非有果或是果亦
有果或非果非有果.是果非有果者謂擇滅.是果亦有果者謂想行藴.非果非有果者
謂虚空非擇滅。幾有執受等者.三無執受.一應分別.謂身念住或有執受或無執受.云
何有執受.謂自體所攝色藴.云何無執受.謂非自體所攝色藴。幾大種所造等者.三非
大種所造.一應分別.謂身念住或大種所造或非大種所造.云何大種所造.謂九處及
二處少分.云何非大種所造.謂一處少分。幾有上等者.三有上.一應分別.謂法念住或
有上或無上。云何有上.謂想行藴及虚空非擇滅.云何無上.謂擇滅。幾是有等者.一切
應分別.謂諸念住若有漏是有.若無漏非有。幾因相應等者.一因不相應.二因相應.一
應分別.謂法念住若是心所因相應.若非心所因不相應。此四念住與六善處相攝者.
六善處攝四念住少分.四念住少分亦攝六善處。與五不善處相攝者.五不善處攝四
念住少分.四念住少分亦攝五不善處。與七無記處相攝者.七無記處攝四念住少分.

回页首

四念住少分亦攝七無記處。與三漏處相攝者.三漏處攝一念住少分.一念住少分亦
攝三漏處。與五有漏處相攝者.五有漏處攝四念住少分.四念住少分亦攝五有漏處。
與八無漏處相攝者.八無漏處攝四念住少分.四念住少分亦攝八無漏[一]處。幾過去等
者.三或過去或未來或現在.一應分別.謂法念住若有爲或過去或未來或現在.若無
爲非過去非未來非現在。幾善等者.一切應分別.謂身念住或善或不善或無記.云何
善不善.謂三處少分.云何無記.謂八處及[二]二處少分.受念住或善或不善或無記.云何
善.謂善作意相應受藴.云何不善.謂不善作意相應受藴.云何無記.謂無記作意相應
受藴.心念住亦爾.法念住或善或不善或無記.云何善.謂善想行藴及擇滅.云何不善.
謂不善想行藴.云何無記.謂無記想行藴及虚空非擇滅。幾欲界繫等者.一切應分別.
謂身念住或欲界繫或色界繫或不繫.云何欲界繫.謂二處及九處少分.云何色界繫.
謂九處少分.云何不繫.謂一處少分.受念住或欲界繫或色界繫或無色界繫或不繫.
云何欲界繫.謂欲界作意相應受藴.云何色界繫.謂色界作意相應受藴.云何無色界
注：
[一]智論引文止此．
[二]宋本云三處．

回页首

繫.謂無色界作意相應受藴.云何不繫.謂無漏作意相應受藴.心念住亦爾.法念住或
欲界繫或色界繫或無色界繫或不繫.云何欲界繫.謂欲界想行藴.云何色界繫.謂色
界想行藴.云何無色界繫.謂無色界想行藴.云何不繫.謂無漏想行藴及無爲法。幾學
等者.一切應分別.謂身念住或學或無學或非學非無學.云何學無學.謂一處少分.云
何非學非無學.謂十處及一處少分.受念住或學或無學或非學非無學.云何學.謂學
作意相應受藴.云何無學.謂無學作意相應受藴.云何非學非無學.謂有漏作意相應
受藴.心念住亦爾.法念住或學或無學或非學非無學.云何學.謂學想行藴.云何無學.
謂無學想行藴.云何非學非無學.謂有漏想行藴及無爲法。此四念住幾見所斷等者.
一切應分別.謂身念住或修所斷或非所斷.云何修所斷.謂十處及一處少分.云何非
所斷.謂一處少分.受念住或見所斷或修所斷或非所斷.云何見所斷.謂受念住隨信
隨法行現觀邊忍所斷.此復云何.謂見所斷八十八隨眠相應受藴.云何修所斷.謂受
念住學見迹修所斷.此復云何.謂修所斷十隨眠相應受藴及不染汙有漏受藴.云何

回页首

非所斷.謂無漏受藴.心念住亦爾.法念住或見所斷或修所斷或非所斷.云何見所斷.
謂法念住隨信隨法行現觀邊忍所斷.此復云何.謂見所斷八十八隨眠及彼相應想
行藴幷彼等起心不相應行.云何修所斷.謂法念住學見迹修所斷.此復云何.謂修所
斷十隨眠及彼相應想行藴若彼等起心不相應行若不染汙有漏想行藴.云何非所
斷.謂無漏想行藴及無爲法。幾非心等者.一非心非心所非心相應.一是心所與心相
應.一惟是心.一應分別.謂法念住若有所緣是心所與心相應.若無所緣非心非心所
非心相應。幾隨心轉非受相應等者.一隨心轉非受相應.一受相應非隨心轉.二應分
別.謂身念住或隨心轉非受相應或非隨心轉非受相應.隨心轉非受相應者謂隨心
轉身語業.諸餘色藴非隨心轉非受相應.法念住或隨心轉非受相應[一]或隨心轉亦受
相應或非隨心轉非受相應.隨心轉非受相應者謂隨心轉心不相應行.隨心轉亦受
相應者謂想藴及相應行藴.非隨心轉非受相應者謂除隨心轉心不相應行諸餘心
不相應行及無爲法。幾隨心轉非想行相應等者.除其自性.如受應知。幾隨尋轉非伺
注：
[一]原刻作有．今依麗刻改．

回页首

相應等者.一切應分別.謂身念住或隨尋轉非伺相應或非隨尋轉非伺相應.隨尋轉
非伺相應者謂隨尋轉身語業.諸餘色藴非隨尋轉非伺相應。受念住或有尋有伺或
無尋惟伺或無尋無伺.云何有尋有伺.謂有尋有伺作意相應受藴.云何無尋惟伺.謂
無尋惟伺作意相應受藴.云何無尋無伺.謂無尋無伺作意相應受藴.心念住亦爾.法
念住有四句.或隨尋轉非伺相應謂隨尋轉心不相應行及尋相應伺.或伺相應非隨
尋轉謂尋及尋不相應伺相應想行藴.或隨尋轉亦伺相應謂尋伺相應想行藴.或非
隨尋轉非伺相應謂除隨尋轉心不相應行諸餘心不相應行及尋不相應伺.若無尋
無伺非受心所.若無爲法。幾見非見處等者.一切應分別.謂身念住或見處非見或見
亦見處或非見非見處.見處非見者謂九處及一處少分.見亦見處者謂一處.非見非
見處者謂一處少分。受念住若有漏是見處非見.若無漏非見非見處.心念住亦爾.法
念住有四句.或是見非見處謂盡無生智所不攝無漏慧.或是見處非見謂有漏想藴
及見所不攝有漏行藴.或是見亦見處謂五染汙見及世間正見.或非見非見處謂無

回页首

漏想藴及見所不攝無漏[一]行藴幷無爲法。幾有身見爲因非有身見因等者.一切應分
別.謂身念住若染汙有身見爲因非有身見因.若不染汙非有身見爲因非有身見因.
受念住或有身見爲因非有身見因或有身見爲因亦有身見因或非有身見爲因非
有身見因.有身見爲因非有身見因者.謂除過去現在見[二]苦所斷隨眠相應受藴.亦除
過去現在見集所斷徧行隨眠相應受藴.亦除未來有身見相應受[三]藴諸餘染汙受藴.
有身見爲因亦有身見因者謂前所除受藴.非有身見爲因非有身見因者謂不染汙
受藴。心念住亦爾。法念住或有身見爲因非有身見因.或有身見爲因亦有身見因.或
非有身見爲因非有身見因.有身見爲因非有身見因者謂除過去現在見苦所斷隨
眠及彼相應俱有等想行藴.亦除過去現在見集所斷徧行隨眠及彼相應俱有想行
藴.亦除未來有身見相應想行藴.亦除未來有身見及彼相應法生老住無常諸餘染
汙想行藴.有身見爲因亦有身見因者謂前所除想行藴.非有身見爲因非有身見因
者謂[四]不染汙想行藴及無爲法。幾業非業異熟等者.一切應分別。謂身念住或業非業
注：
[一]宋本但云無漏法念處．不分行藴無爲．
[二]原刻作若．今依麗刻改．
[三]宋本此下有文云除身見生住異滅及彼相應法生住異滅．
[四]宋本云謂不染汚法念處．

回页首

異熟或業異熟非業或非業非業異熟.業非業異熟者謂身語業.業異熟非業者謂業
異熟生色藴.非業非業異熟者謂除業及業異熟色藴諸餘色藴.受念住或業異熟非
業或非業非業異熟.業異熟非業者謂業異熟生受藴.諸餘受藴非業非業異熟.心念
住亦爾.法念住有四句.或業非業異熟謂業異熟所不攝思.或業異熟非業謂思所不
攝業異熟生想行藴.或業亦業異熟謂業異熟生思.或非業非業異熟謂除業及業異
熟想行藴諸餘想行藴及無爲法。幾業非隨業轉等者.二隨業轉非業.二應分別.謂身
念住有三句.或業非隨業轉謂除隨業轉身語業諸餘身語業.或業亦隨業轉謂隨業
轉身語業.或非業非隨業轉謂除業及隨業轉色藴諸餘色藴.法念住有三句.或業非
隨業轉謂思.或隨業轉非業謂想藴及思所不攝隨業轉行藴.或非業非隨業轉謂除
業及隨業轉行藴諸餘行藴及無爲法。幾所造色非有見色等者.三非所造色非有見
色.一應分別.謂身念住有三句.或所造色非有見色謂八處及二處少分.或所造色亦
有見色謂一處.或非所造色非有見色謂一處少分。此四念住幾所造色非有對色等

回页首

者.三非所造色非有對色.一應分別.謂身念住有三句.或所造色非有對色謂一處少
分.或有對色非所造色謂一處少分.或所造色亦有對色謂九處及一處少分。幾難見
故甚深等者.一切難見故甚深甚深故難見。幾善非善爲因等者.一切應分別.謂身念
住有三句.或善爲因非善.謂善異熟生色藴.或善亦善爲因謂善色藴.或非善非善爲
因謂除善異熟生色藴諸餘無記及不善色藴.受心念住亦爾.法念住有四句.或善非
善爲因謂擇滅.或善爲因非善謂善異熟生想行藴.或善亦善爲因謂善想行藴.或非
善非善爲因謂除善異熟生想行藴諸餘無記及不善想行藴幷虚空非擇滅。幾不善
非不善爲因等者.一切應分別.謂身念住有三句.或不善爲因非不善.謂不善異熟生
色藴.或不善亦不善爲因謂不善色藴.或非不善非不善爲因謂除不善異熟生色藴
諸餘無記及善色藴.受念住有三句.或不善爲因非不善謂不善異熟生受藴及欲界
有身見邊執見相應受藴.或不善亦不善爲因謂不善受藴.或非不善非不善爲因謂
除不善異熟生受藴及除欲界有身見邊執見相應受藴諸餘無記及善受藴.心念住

回页首

亦爾.法念住有三句.或不善爲因非不善謂不善異熟生想行藴及欲界有身見邊執
見幷彼相應俱有等想行藴.或不善亦不善爲因謂不善想行藴.或非不善非不善爲
因謂除不善異熟生想行藴及除欲界有身見邊執見幷彼相應俱有等想行藴諸餘
無記及善想行藴幷三無爲。幾無記非無記爲因等者.一切應分別.謂身念住有三句.
或無記爲因非無記謂不善色藴.或無記亦無記爲因謂無記色藴.或非無記非無記
爲因謂善色藴.受心念住亦爾.法念住有四句.或無記非無記爲因謂虚空非擇滅.或
無記爲因非無記謂不善想行藴.或無記亦無記爲因謂無記想行藴.或非無記非無
記爲因謂善想行藴及擇滅。幾因緣非有因等者.三是因緣亦有因.一應分別.謂法念
住若有爲是因緣亦有因.若無爲非因緣非有因。幾等無間非等無間緣等者.一非等
無間非等無間緣.三應分別.謂受念住有三句.或等無間非等無間緣謂未來現前正
起受藴及過去現在阿羅漢命終時受藴.或等無間亦等無間緣謂除過去現在阿羅
漢命終時受藴諸餘過去現在受藴.或非等無間非等無間緣謂除未來現前正起受

回页首

藴諸餘未來受藴.心念住亦爾.法念住有三句.或等無間非等無間緣謂未來現前正
起非受心所及過去現在阿羅漢命終時非受心所幷已生正起無想滅定.或等無間
亦等無間緣謂除過去現在阿羅漢命終時非受心所諸餘過去現在非受心所.或非
等無間非等無間緣謂除未來現前正起非受心所諸餘未來非受心所及除等無間
心不相應行諸餘心不相應行.幷無爲法。幾所緣緣非有所緣等者.一所緣緣非有所
緣.二所緣緣亦有所緣.一應分別.謂法念住若是心所是所緣緣亦有所緣.若非心所
是所緣緣非有所緣。幾增上緣非有增上等者.三增上緣亦有增上.一應分別.謂法念
住若有爲是增上緣亦有增上.若無爲是增上緣非有增上。幾暴流非順暴流等者.一
切應分別.謂身念住若有漏順暴流非暴流.若無漏非暴流非順暴流.受心念住亦爾.
法念住有三句.或順暴流非暴流謂有漏想藴及暴流所不攝有漏行藴.或暴流亦順
暴流謂四暴流.或非暴流非順暴流謂無漏想行藴及無爲[一]法。
說一切有部品類足論卷第十二
注：
[一]原刻不於此分卷．今以文便改．


品類足論卷十三

品類足論

品類足論品目

品類足論辯千問品校勘說明

阿毗達磨品類足論卷第十

阿毗達磨品類足論卷第十一

阿毗達磨品類足論卷第十二

阿毗達磨品類足論卷第十三

阿毗達磨品類足論卷第十四

阿毗達磨品類足論卷第十五

阿毗達磨品類足論卷第十六

阿毗達磨品類足論卷第十七

附錄

阿毗達磨品類足論卷第十三
        尊者世友造
         唐三藏法師玄奘奉詔譯
辯千問品第七之四
[一]四聖諦者.謂苦聖諦集聖諦滅聖諦道聖諦。此四聖諦幾有色等者.[二]一無色.三應分別.
謂苦聖諦或有色或無色.云何有色.謂十處及一處少分.云何無色.謂一處及一處少
分.集聖諦亦爾.道聖諦所攝身語業是有色.餘皆是無色。幾有見等者.[三]二無見.二應分
別.謂苦聖諦或有見或無見.云何有見.[四]謂一處.云何無見.謂十一處.集聖諦亦爾。幾有
對等者.[五]二無對.二應分別.謂苦聖諦或有對或無對.云何有對.謂十處.云何無對.謂二
處.集聖諦亦爾。幾有漏等者.二有漏.二無漏。幾有爲等者.三有爲.一無爲。幾有異熟等
者.[六]二無異熟.二應分別.謂苦聖諦或有異熟或無異熟.云何有異熟.謂善不善苦諦.云
何無異熟.謂無記苦諦.集聖諦亦爾。幾是緣生等者.三是緣生是因生是世攝.一非緣
注：
[一]勘舍利弗問分四聖諦品第四.分別論諦分別第四.（刊本一一二---一二一頁）諸門分別大同此段.宋本此上有釋頌句云.諦者謂四聖諦.
[二]舍利弗云.集滅非色.餘通二分.分別論云.三無色.苦通二.
[三]舍利弗云.三不可見.苦二分.分別論同.
[四]原刻缺此下至所徧知共三百七字.今依麗刻加.
[五]分別論云.三無對.苦通二.
[六]分別論云.集有異熟.滅無異熟.餘通二.

回页首

生非因生非世攝。幾色攝等者.一名攝.三應分別.謂苦聖諦或色攝或名攝.云何色攝.
謂十處及一處少分.云何名攝.謂一處及一處少分.集聖諦亦爾.道聖諦所攝身語業
是色攝.餘皆是名攝。幾內處攝等者.[一]一外處攝.三應分別.謂苦聖諦或內處攝或外處
攝.云何內處攝.謂六內處.云何外處攝.謂六外處.集聖諦亦爾.道聖諦所攝心意識內
處攝.餘皆外處攝。幾智徧知所徧知等者.一切是智徧知所徧知。[二]此四聖諦幾斷徧知
所徧知等者.[三]二是斷徧知所徧知.二非斷徧知所徧知。幾應斷等者.二應斷.二不應斷。
幾應修等者.[四]一應修.一不應修.二應分別.謂苦聖諦或應修或不應修.云何應修.謂善
苦諦.云何不應修.謂不善無記苦諦.集聖諦亦爾。幾染汙等者.二不染汙.二應分別.謂
苦聖諦或染汙或不染汙.云何染汙.謂有覆苦諦.云何不染汙.謂無覆苦諦.集聖諦亦
爾。幾果非有果等者.三是果亦有果.一是果非有果。幾有執受等者.[五]二無執受.二應分
別.謂苦聖諦或有執受或無執受.云何有執受.謂自體所攝苦諦.云何無執受.謂非自
體所攝苦諦.集聖諦亦爾。幾大種所造等者.一非大種所造.三應分別.謂苦聖諦或大
注：
[一]分別論云.三是外.苦通二.
[二]原刻於此分卷.今依文便改.
[三]舍利弗云.集斷智知.苦二分.
[四]舍利弗云.滅道應修.集非修.苦二分.
[五]舍利弗云.三無受.苦二分.分別論同.

回页首

種所造或非大種所造.云何大種所造.謂九處及二處少分.云何非大種所造.謂一處
及二處少分.集聖諦亦爾.道聖諦所攝身語業是大種所造.餘皆非大種所造。幾有上
等者.[一]三有上.一無上。幾是有等者.二是有.二非有。幾因相應等者.[二]一因不相應.三應分
別.謂苦聖諦所攝色心不相應行是因不相應.餘皆因相應.集聖諦亦爾.道聖諦所攝
身語業心不相應行是因不相應.餘皆因相應。此四聖諦與六善處相攝者.六善處攝
二諦及二諦少分.二諦及二諦少分亦攝六善處。與五不善處相攝者.五不善處攝二
諦少分.二諦少分亦攝五不善處。與七無記處相攝者應作四句.或是無記處非諦謂
虚空非擇滅.或是諦非無記處謂二諦及二諦少分.或是無記處亦諦謂二諦少分.或
非無記處非諦是事不可得。與三漏處相攝者.[三]三漏處攝二諦少分.二諦少分亦攝三
漏處。與五有漏處相攝者.五有漏處攝二諦.二諦亦攝五有漏處。與八無漏處相攝者.
應作四句.或是無漏處非諦謂虚空非擇滅.或是諦非無漏處謂二諦.或無漏處亦諦
謂二諦.或非無漏處非諦是事不可得。幾過去等者.三或過去或未來或現在.一非過
注：
[一]分別論云.二有上.二無上.
[二]分別論云.集道因相應.苦通二.
[三]分別論云.漏攝一諦一少分.集是漏.苦通二.

回页首

去非未來非現在。幾善等者.[一]二是善.二應分別.謂苦聖諦或善或不善或無記.云何善.
謂苦諦所攝善五藴.云何不善.謂苦諦所攝不善五藴.云何無記.謂苦諦所攝無記五
藴.集聖諦亦爾。幾欲界繫等者.[二]二不繫.二應分別.謂苦聖諦或欲界繫或色界繫或無
色界繫.云何欲界繫.謂苦諦所攝欲界五藴.云何色界繫.謂苦諦所攝色界五藴.云何
無色界繫.謂苦諦所攝無色界四藴.集聖諦亦爾。幾學等者.[三]三非學非無學.一應分別.
謂道聖諦或學或無學.云何學.謂學五藴.云何無學.謂無學五藴。此四聖諦幾見所斷
等者.[四]二非所斷.二應分別.謂苦聖諦或見所斷或修所斷.云何見所斷.謂苦諦隨信隨
法行現觀邊忍所斷.此復云何.謂見所斷八十八隨眠及彼相應苦諦幷彼等起心不
相應行.云何修所斷.謂苦諦學見迹修所斷.此復云何.謂修所斷十隨眠及彼相應苦
諦幷彼等起身語業心不相應行若不染汙苦諦.集聖諦亦爾。幾非心等者.[五]一非心非
心所非心相應.三應分別.謂苦聖諦所攝色心不相應行非心非心所非心相應.受藴
想藴相應行藴是心所與心相應.心意識惟是心.集聖諦亦爾.道聖諦所攝身語業心
注：
[一]舍利弗云.滅道善.集不善.苦三分.分別論云.滅無記.餘同上.
[二]分別論云.集欲界繫.苦通三.
[三]舍利弗云.苦集非學非無學.餘二分.分別論云道但是學.
[四]舍利弗云.集見修斷.苦通三分.分別論同.
[五]舍利弗云.集是心數心相應.二通二分.分別論云.二是心所應心相.苦通二.

回页首

不相應行非心非心所非心相應.受藴想藴相應行藴是心所與心相應.心意識惟是
心。幾隨心轉非受相應等者.[一]一非隨心轉非受相應.三應分別.謂苦聖諦有四句.或隨
心轉非受相應謂隨心轉身語業心不相應行及受.或受相應非隨心轉謂心意識.或
隨心轉亦受相應謂想藴及相應行藴.或非隨心轉非受相應謂除隨心轉身語業心
不相應行諸餘色心不相應行.[二]集聖諦亦爾.道聖諦有四句.或隨心轉非受相應謂[三]身
語業及隨心轉心不相應行幷受.或受相應非隨心轉謂心意識.或隨心轉亦受相應
謂想藴及相應行藴.或非隨心轉非受相應謂除隨心轉心不相應行諸餘心不相應
行。幾隨心轉非想行相應等者.除其自性如受應知。幾隨尋轉非伺相應等者.[四]一非隨
尋轉非伺相應.三應分別.謂苦聖諦有四句.或隨尋轉非伺相應謂隨尋轉身語業心
不相應行及尋相應伺.或伺相應非隨尋轉謂尋及尋不相應伺相應心心所苦諦.或
隨尋轉亦伺相應謂尋伺相應心心所苦諦.或非隨尋轉非伺相應謂除隨尋轉身語
業心不相應行諸餘色心不相應行及尋不相應伺幷無尋無伺心心所苦諦.集聖諦
注：
[一]舍利弗云.集隨心轉.二通二分.
[二]分別論云.集道是受相應.或樂或捨.
[三]宋本文倒云心隨轉身語業.
[四]分別論云.集有尋有伺.滅無尋無伺.道通三分.苦通四分.

回页首

亦爾.道聖諦有四句.或隨尋轉非伺相應謂隨尋轉身語業心不相應行及尋相應伺.
或伺相應非隨尋轉謂尋及尋不相應伺相應心心所法.或隨尋轉亦伺相應謂尋伺
相應心心所法.或非隨尋轉非伺相應謂除隨尋轉身語業心不相應行諸餘身語業
心不相應行及尋不相應伺幷無尋無伺心心所法。幾見非見處等者.一非見非見處.
三應分別.謂苦聖諦或見亦見處或見處非見.或見亦見處者謂眼根五染汙見世間
正見.餘皆見處非見.集聖諦亦爾.道聖諦所攝盡無生智所不攝慧是見非見處.餘皆
非見非見處。幾有身見爲因非有身見因等者.二非有身見爲因非有身見因.二應分
別.謂苦聖諦或有身見爲因非有身見因.或有身見爲因亦有身見因.或非有身見爲
因非有身見因.有身見爲因非有身見因者謂除過去現在見苦所斷隨眠及彼相應
俱有等苦諦.亦除過去現在見集所斷徧行隨眠及彼相應俱有苦諦.亦除未來有身
見相應苦諦.亦除未來有身見及彼相應法生老住無常.諸餘染汙苦諦.有身見爲因
亦有身見因者謂前所除苦諦.非有身見爲因非有身見因者謂不染汙苦諦.集聖諦

回页首

亦爾。幾業非業異熟等者.[一]一非業非業異熟.三應分別.謂苦聖諦有四句.或業非業異
熟謂身語業及業異熟所不攝思.或業異熟非業謂思所不攝業異熟生苦諦.或業亦
業異熟謂業異熟生思.或非業非業異熟謂除業及業異熟生苦諦諸餘苦諦.集聖諦
亦爾.道聖諦所攝身語業及思是業非業異熟.餘皆非業非業異熟。幾業非隨業轉等
者.[二]一非業非隨業轉.三應分別.謂苦聖諦有四句.或業非隨業轉謂除隨業轉身語業
諸餘身語業及思.或隨業轉非業謂受想識藴及思所不攝隨業轉行藴.或業亦隨業
轉謂隨業轉身語業.或非業非隨業轉謂除業及隨業轉苦諦諸餘苦諦.集聖諦亦爾.
道聖諦有四句.或業非隨業轉謂思.或隨業轉非業謂受想識藴及思所不攝隨業轉
行藴.或業亦隨業轉謂身語業.或非業非隨業轉謂除隨業轉心不相應行諸餘心不
相應行。幾所造色非有見色等者.一非所造色非有見色.三應分別.謂苦聖諦有三句.
或所造色非有見色謂八處及二處少分.或所造色亦有見色謂一處.或非所造色非
有見色謂一處及二處少分.集聖諦亦爾.道聖諦所攝身語業是所造色非有見色.餘
注：
[一]舍利弗云.集非業.苦道二分.又集道報法.滅非報法.餘二分.分別論云.二異熟.滅非異熟.苦通二.
[二]舍利弗云.集道隨業轉.苦二分.

回页首

皆非所造色非有見色。此四聖諦幾所造色非有對色等者.一非所造色非有對色.三
應分別.謂苦聖諦有四句.或所造色非有對色謂一處少分.或有對色非所造色謂一
處少分.或所造色亦有對色謂九處及一處少分.或非所造色非有對色謂一處及一
處少分.集聖諦亦爾.道聖諦所攝身語業是所造色非有對色.餘皆非所造色非有對
色。幾難見故甚深等者.一切難見故甚深甚深故難見。幾善非善爲因等者.一是善非
善爲因.一是善亦善爲因.二應分別.謂苦聖諦有三句.或善爲因非善謂善異熟生苦
諦.或是善亦善爲因謂善苦諦.或非善非善爲因謂除善異熟生苦諦諸餘無記及不
善苦諦.集聖諦亦爾。幾不善非不善爲因等者.二非不善非不善爲因.二應分別.謂苦
聖諦有三句.或不善爲因非不善謂不善異熟生苦諦及欲界繫有身見邊執見.幷彼
相應俱有等苦諦.或不善亦不善爲因謂不善苦諦.或非不善非不善爲因謂除不善
異熟生苦諦.及除欲界繫有身見邊執見幷彼相應俱有等苦諦.諸餘無記及善苦諦.
集聖諦亦爾。幾無記非無記爲因等者.二非無記非無記爲因.二應分別.謂苦聖諦有

回页首

三句.或無記爲因非無記謂不善苦諦.或無記亦無記爲因謂無記苦諦.或非無記非
無記爲因謂善苦諦.集聖諦亦爾。幾因緣非有因等者.三是因緣亦有因.一非因緣非
有因。幾等無間非等無間緣等者.一非等無間非等無間緣.三應分別.謂苦聖諦有三
句.或是等無間非等無間緣謂未來現前正起心心所苦諦.及過去現在阿羅漢命終
時心心所苦諦.幷已生正起無想滅定.或是等無間亦等無間緣謂除過去現在阿羅
漢命終時心心所苦諦諸餘過去現在心心所苦諦.或非等無間非等無間緣謂除未
來現前正起心心所苦諦諸餘未來心心所苦諦.除等無間心不相應行諸餘心不相
應行及色苦諦.集聖諦亦爾.道聖諦有三句.或是等無間非等無間緣謂未來現前正
起心心所道諦.或是等無間亦等無間緣謂過去現在心心所道諦.或非等無間非等
無間緣謂除未來現前正起心心所道諦諸餘未來心心所道諦及身語業心不相應
行道諦。幾所緣緣非有所緣等者.[一]一是所緣緣非有所緣.三應分別.謂苦聖諦所攝色
心不相應行是所緣緣非有所緣.諸餘苦諦皆是所緣緣亦有所緣.集聖諦亦爾.道聖
注：
[一]舍利弗云.集有緣.二二分.分別論云.二有所緣.苦通二.

回页首

諦所攝身語業心不相應行是所緣緣非有所緣.諸餘道諦皆所緣緣亦有所緣。幾增
上緣非有增上等者.一是增上緣非有增上.三是增上緣亦有增上。幾暴流非順暴流
等者.[一]二非暴流非順暴流.二應分別.謂苦聖諦或是暴流亦順暴流.或順暴流非暴流.
是暴流亦順暴流者謂四暴流.諸餘苦諦是順暴流非暴流.集聖諦亦爾。
[二]四靜慮者.謂初靜慮第二靜慮第三靜慮第四靜慮。此四靜慮幾有色等者.[三]一切應分
別.謂諸靜慮所攝身語業是有色.餘皆是無色。幾有見等者.一切無見。幾有對等者.一
切無對。幾有漏等者.一切應分別.謂諸靜慮或有漏或無漏.云何有漏.謂靜慮所攝有
漏五藴.云何無漏.謂靜慮所攝無漏五藴。幾有爲等者.一切有爲。幾有異熟等者.一切
應分別.謂諸靜慮若有漏有異熟.若無漏無異熟。幾是緣生等者.一切是緣生是因生
是世攝。幾色攝等者.一切應分別.謂諸靜慮所攝身語業是色攝.餘皆是名攝。幾內處
攝等者.一切應分別.謂諸靜慮所攝心意識內處攝.餘皆外處攝。幾智徧知所徧知等
者.一切智徧知所徧知。此四靜慮幾斷徧知所徧知等者.一切應分別.謂諸靜慮若有
注：
[一]分別論云.集是暴流.苦通二.
[二]此段分別勘舍利弗無文.但分別論靜慮分別第十二(刊本二六九----二七一頁)問答同此.又智論第二十卷說四禪諸門分別云.如是等毗曇分中廣分別.亦同.宋本此上出後九經總頌二句.次釋頌云.禪者謂四禪.
[三]分別論云一切無色.

回页首

漏斷徧知所徧知.若無漏非斷徧知所徧知。幾應斷等者.一切應分別.謂諸靜慮若有
漏應斷.若無漏不應斷。幾應修等者.一切是應修。幾染汙等者.一切不染汙。幾果非有
果等者.一切是果亦有果。幾有執受等者.一切無執受。幾大種所造等者.一切應分別.
謂諸靜慮所攝身語業是大種所造.餘皆非大種所造。幾有上等者.[一]一切是有上。幾是
有等者.一切應分別.謂諸靜慮若有漏是有.若無漏非有。幾因相應等者.[二]一切應分別.
謂諸靜慮所攝身語業心不相應行因不相應.餘皆因相應。此四靜慮與六善處相攝
者.五善處少分攝四靜慮.四靜慮亦攝五善處少分。與五不善處相攝者.互不相攝。與
七無記處相攝者.互不相攝。與三漏處相攝者.互不相攝。與五有漏處相攝者.應作四
句.或有漏處非靜慮謂靜慮所不攝有漏五藴.或靜慮非有漏處謂無漏四靜慮.或有
漏處亦靜慮謂有漏四靜慮.或非有漏處非靜慮謂靜慮所不攝無漏五藴及無爲法。
與八無漏處相攝者.應作四句.或無漏處非靜慮謂靜慮所不攝無漏五藴及無爲法.
或靜慮非無漏處謂有漏四靜慮.或無漏處亦靜慮謂無漏四靜慮.或非無漏處非靜
注：
[一]分別論云一切通二.
[二]分別論云一切因相應.

回页首

慮謂靜慮所不攝有漏五藴。幾過去等者.一切或過去或未來或現在。[一]幾善等者.[二]一切
是善。幾欲界繫等者.[三]一切應分別.謂諸靜慮若有漏色界繫.若無漏是不繫。幾學等者.
一切應分別.謂諸靜慮或學或無學或非學非無學.云何學.謂靜慮所攝學五藴.云何
無學.謂靜慮所攝無學五藴.云何非學非無學.謂靜慮所攝有漏五藴。此四靜慮幾見
所斷等者.[四]一切應分別.謂諸靜慮若有漏修所斷.若無漏非所斷。幾非心等者.[五]一切應
分別.謂靜慮所攝身語業心不相應行非心非心所非心相應.受藴想藴相應行藴是
心所與心相應.心意識惟是心。幾隨心轉非受相應等者.[六]一切應分別.謂各有四句.或
隨心轉非受相應謂靜慮所攝身語業及隨心轉心不相應行幷受.或受相應非隨心
轉謂靜慮所攝心意識.或隨心轉亦受相應謂靜慮所攝想藴及相應行藴.或非隨心
轉非受相應謂除靜慮所攝隨心轉心不相應行諸餘靜慮所攝心不相應行。幾隨心
轉非想行相應等者.除其自性如受應知。幾隨尋轉非伺相應等者.三非隨尋轉非伺
相應.一應分別.謂初靜慮應作四句.或隨尋轉非伺相應謂初靜慮所攝身語業及隨
注：
[一]宋本脫此二句.
[二]分別論云一切或善或無記.
[三]分別論云一切或色界繫或無色界繫或不繫.
[四]分別論云一切非所斷.
[五]分別論云一切是心所與心相應.
[六]分別論云一切隨心轉受相應.

回页首

尋轉心不相應行幷伺.或伺相應非隨尋轉謂初靜慮所攝尋.或隨尋轉亦伺相應謂
初靜慮所攝尋伺相應心心所法.或非隨尋轉非伺相應謂除初靜慮所攝隨尋轉心
不相應行諸餘初靜慮所攝心不相應行。幾見非見處等者.一切應分別.謂各有四句.
或見非見處謂靜慮所攝盡無生智所不攝無漏慧.或見處非見謂見所不攝有漏四
靜慮.或見亦見處謂靜慮所攝有漏慧.或非見非見處謂見所不攝無漏四靜慮。幾有
身見爲因非有身見因等者.一切非有身見爲因非有身見因。幾業非業異熟等者.[一]一
切應分別.謂諸靜慮所攝身語業及思是業非業異熟.餘皆非業非業異熟。幾業非隨
業轉等者.一切應分別.謂各有四句.或業非隨業轉謂靜慮所攝思.或隨業轉非業謂
靜慮所攝受想識藴及思所不攝隨業轉行藴.或業亦隨業轉謂靜慮所攝身語業.或
非業非隨業轉謂除靜慮所攝隨業轉心不相應行諸餘靜慮所攝心不相應行。幾所
造色非有見色等者.一切應分別.謂諸靜慮所攝身語業是所造色非有見色.餘皆非
所造色非有見色。此四靜慮幾所造色非有對色等者.一切應分別.謂諸靜慮所攝身
注：
[一]分別論云一切通二.

回页首

語業是所造色非有對色.餘皆非所造色非有對色。幾難見故甚深等者.一切難見故
甚深甚深故難見。幾善非善爲因等者.一切是善亦善爲因。幾不善非不善爲因等者.
一切非不善非不善爲因。幾無記非無記爲因等者.一切非無記非無記爲因。幾因緣
非有因等者.一切是因緣亦有因。幾等無間非等無間緣等者.一切應分別.謂初靜慮
有三句.或是等無間非等無間緣謂[一]未來現前正起心心所法.或是等無間亦等無間
緣謂過去現在心心所法.或非等無間非等無間緣謂除未來現前正起心心所法諸
餘未來心心所法及身語業心不相應行.第二第三靜慮亦爾.第四靜慮有三句.或是
等無間非等無間緣謂未來現前正起心心所法及[二]已生正起無想定.或是等無間亦
等無間緣謂過去現在心心所法.或非等無間非等無間緣謂除未來現前正起心心
所法諸餘未來心心所法及除等無間心不相應行諸餘心不相應行幷身語業。幾所
緣緣非有所緣等者.一切應分別.謂諸靜慮所攝身語業心不相應行是所緣緣非有
所緣.餘皆是所緣緣亦有所緣。幾增上緣非有增上等者.一切是增上緣亦有增上。幾
注：
[一]智論引此文云未來世中欲生心心數法.次下例同.
[二]智論引此文云若生若欲生.

回页首

暴流非順暴流等者.一切應分別.謂諸靜慮若有漏順暴流非暴流.若無漏非暴流非
順暴流。
[一]四無量者.謂慈無量悲無量喜無量捨無量。此四無量幾有色等者.[二]一切應分別.謂諸
無量所攝身語業是有色.餘皆無色。幾有見等者.一切無見。幾有對等者.一切無對。幾
有漏等者.[三]一切有漏。幾有爲等者.一切有爲。幾有異熟等者.一切有異熟。幾是緣生等
者.一切是緣生是因生是世攝。幾色攝等者.一切應分別.謂諸無量所攝身語業是色
攝.餘皆是名攝。幾內處攝等者.[四]一切應分別.謂諸無量所攝心意識內處攝.餘皆外處
攝。幾智徧知所徧知等者.一切是智徧知所徧知。此四無量幾斷徧知所徧知等者.一
切是斷徧知所徧知。幾應斷等者.一切是應斷。幾應修等者.一切是應修。幾染汙等者.
一切不染汙。幾果非有果等者.一切是果亦有果。幾有執受等者.一切無執受。幾大種
所造等者.一切應分別.謂諸無量所攝身語業是大種所造.餘皆非大種所造。幾有上
等者.一切是有上。幾是有等者.一切是有。幾因相應等者.[五]一切應分別.謂諸無量所攝
注：
[一]此段分別勘舍利弗無文.但分別論無量分別第十三（刊本二八三----二八四頁）問答同此.宋本此上有釋頌句云.無量者謂四無量.
[二]分別論云一切無色.
[三]智論第二十卷說慈無量毗曇分別.謂慈在色界或有漏或無漏.或可斷或不可斷.與此文異.
[四]分別論云一切是外.
[五]分別論云一切因相應.

回页首

身語業心不相應行因不相應.餘皆因相應。此四無量與六善處相攝者.五善處少分
攝四無量.四無量亦攝五善處少分。與五不善處相攝者.互不相攝。與七無記處相攝
者.互不相攝。與三漏處相攝者.互不相攝。與五有漏處相攝者.五有漏處少分攝四無
量.四無量亦攝五有漏處少分。與[一]八無漏處相攝者.互不相攝。幾過去等者.一切或過
去或未來或現在。幾善等者.[二]一切是善。幾欲界繫等者.一切色界繫。幾學等者.一切非
學非無學。此四無量幾見所[三]斷等者.[四]一切修所斷。幾非心等者.一切應分別.謂諸無量
所攝身語業心不相應行非心非心所非心相應.受藴想藴相應行藴是心所與心相
應心.意識惟是心。幾隨心轉非受相應等者.[五]一切應分別.謂各有四句.或隨心轉非受
相應謂無量所攝身語業及隨心轉心不相應行幷受.或受相應非隨心轉謂無量所
攝心意識.或隨心轉亦受相應謂無量所攝想藴及相應行藴.或非隨心轉非受相應
謂除無量所攝隨心轉心不相應行諸餘無量所攝心不相應行。幾隨心轉非想行相
應等者.除其自性如受應知。幾隨尋轉非伺相應等者.[六]一切應分別.謂慈無量有四句.
注：
[一]原刻作五.今依麗刻改.
[二]分別論云一切或善或無記.
[三]原刻下衍幾字.今依麗刻刪.
[四]分別論云一切非所斷.
[五]分別論云一切是心所心相應心隨轉.三樂受相應.一捨受相應.
[六]分別論云.捨無尋無伺.餘通三分.

回页首

或隨尋轉非伺相應謂慈無量所攝隨尋轉身語業心不相應行及尋相應伺或伺相
應非隨尋轉謂慈無量所攝尋及尋不相應伺相應心心所法.或隨尋轉亦伺相應謂
慈無量所攝尋伺相應心心所法.或非隨尋轉非伺相應謂除慈無量所攝隨尋轉身
語業心不相應行諸餘慈無量所攝身語業心不相應行.及慈無量所攝尋不相應伺
幷慈無量所攝無尋無伺心心所法.悲捨無量亦爾.喜無量有四句.或隨尋轉非伺相
應謂喜無量所攝隨尋轉身語業心不相應行及伺.或伺相應非隨尋轉謂喜無量所
攝尋.或隨尋轉亦伺相應謂喜無量所攝尋伺相應心心所法.或非隨尋轉非伺相應
謂除喜無量所攝隨尋轉身語業心不相應行諸餘喜無量所攝身語業心不相應行
及喜無量所攝無尋無伺心心所法。幾見非見處等者.一切應分別.謂諸無量或是見
亦見處或是見處非見.是見亦見處者謂[一]無量所攝慧.餘皆是見處非見。幾有身見爲
因非有身見因等者.一切非有身見爲因非有身見因。幾業非業異熟等者.一切應分
別.謂無量所攝身語業及思是業非業異熟.餘皆非業非業異熟。幾業非隨業轉等[二]者.
注：
[一]宋本云謂世俗正見.
[二]分別論云一切通二.

回页首

一切應分別.謂各有四句.或是業非隨業轉謂無量所攝思.或隨業轉非業謂無量所
攝受想識藴.及思所不攝隨業轉行藴.或業亦隨業轉謂無量所攝身語業.或非業非
隨業轉謂除無量所攝隨業轉心不相應行諸餘無量所攝心不相應行。幾所造色非
有見色等者.一切應分別.謂無量所攝身語業是所造色非有見色.餘皆非所造色非
有見[一]色。此四無量幾所造色非有對色等者.一切應分別.謂諸無量所攝身語業是所
造色非有對色.餘皆非所造色非有對色。幾難見故甚深等者.一切難見故甚深甚深
故難見。幾善非善爲因等者.一切是善亦善爲因。幾不善非不善爲因等者.一切非不
善非不善爲因。幾無記非無記爲因等者.一切非無記非無記爲因。幾因緣非有因等
者.一切是因緣亦有因。幾等無間非等無間緣等者.一切應分別.謂各有三句.或是等
無間非等無間緣謂無量所攝未來現前正起心心所法.或是等無間亦等無間緣謂
無量所攝過去現在心心所法.或非等無間非等無間緣謂除無量所攝未來現前正
起心心所法諸餘無量所攝未來心心所法.及無量所攝身語業心不相應行。幾所緣
注：
[一]原刻於此分卷.今以文便改.

回页首

緣非有所緣等者.一切應分別.謂無量所攝身語業心不相應行是所緣緣非有所緣.
[一]餘無量所攝皆是所緣緣亦有所緣。幾增上緣非有增上等者.一切是增上緣亦有增
[二]上。幾暴流非順暴流等者.一切順暴流亦非暴流。
說一切有部品類足論卷第十三
注：
[一]原刻作除.今依麗刻改.
[二]原刻下衍緣字.今依麗刻刪.


品類足論卷十四

品類足論

品類足論品目

品類足論辯千問品校勘說明

阿毗達磨品類足論卷第十

阿毗達磨品類足論卷第十一

阿毗達磨品類足論卷第十二

阿毗達磨品類足論卷第十三

阿毗達磨品類足論卷第十四

阿毗達磨品類足論卷第十五

阿毗達磨品類足論卷第十六

阿毗達磨品類足論卷第十七

附錄

阿毗達磨品類足論卷第十四
        尊者世友造
         唐三藏法師玄奘奉詔譯
辯千問品第七之五
[一]四無色者.謂空無邊處識無邊處無所有處非想非非想處。此四無色幾有色等者.一
切無色。幾有見等者.一切無見。幾有對等者.一切無對。[二]幾有漏等者.一有漏.三應分別.
謂空無邊處或有漏或無漏.云何有漏.謂空無邊處所攝有漏四藴.云何無漏.謂空無
邊處所攝無漏四藴.識無邊處無所有處亦爾。幾有爲等者.一切有爲。幾有異熟等者.
一切應分別.謂空無邊處或有異熟或無異熟.云何有異熟.謂善有漏空無邊處.云何
無異熟.謂無記無漏空無邊處.識無邊處無所有處亦爾.非想非非想處或有異熟或
無異熟.云何有異熟.謂善非想非非想處.云何無異熟.謂無記非想非非想處。幾是緣
生等者.一切是緣生是因生是世攝。幾色攝等者.一切名攝。幾內處攝等者.一切應分
注：
[一]此段分別勘舍利弗分別論均無文．
[二]勘智論第二十卷引毗曇分說四無色諸門分別．大同此下各段．

回页首

別.謂諸無色所攝心意識內處攝.餘皆外處攝。幾智徧知所徧知等者.一切智徧知所
徧知。此四無色幾斷徧知所徧知等者.一斷徧知所徧知.三應分別.謂三無色若有漏
斷徧知所徧知.若無漏非斷徧知所徧知。幾應斷等者.一應斷.三應分別.謂三無色若
有漏是應斷.若無漏不應斷。幾應修等者.一切應分別.謂空無邊處或應修或不應修.
云何應修.謂善空無邊處.云何不應修.謂無記空無邊處.識無邊處無所有處非想非
非想處亦爾。幾染汙等者.一切應分別.謂空無邊處或染汙或不染汙.云何染汙.謂有
覆空無邊處.云何不染汙.謂無覆空無邊處.識無邊處無所有處非想非非想處亦爾。
幾果非有果等者.一切是果亦有果。幾有執受等者.一切無執受。幾大種所造等者.一
切非大種所造。幾有上等者.一切是有上。幾是有等者.一是有.三應分別.謂三無色若
有漏是有.若無漏非有。幾因相應等者.一切應分別.謂諸無色所攝心不相應行因不
相應.餘皆因相應。此四無色與六善處相攝者.應作四句.或善處非無色謂善色藴及
無色所不攝善四藴幷擇滅.或無色非善處謂無記四無色.或善處亦無色謂善四無

回页首

色.或非善處非無色謂不善五藴無記色藴及無色所不攝無記四藴幷虚空非擇滅。
與五不善處相攝者.互不相攝。與七無記處相攝者.應作四句.或無記處非無色謂無
記色藴及無色所不攝無記四藴幷虚空非擇滅.或無色非無記處謂善四無色.或無
記處亦無色謂無記四無色.或非無記處非無色謂[一]不善五藴善色藴及無色所不攝
善四藴幷擇滅。與三漏處相攝者.應作四句.或漏處非無色謂一漏處及二漏處少分.
或無色非漏處謂漏處所不攝四無色.或漏處亦無色謂二漏處少分.或非漏處非無
色謂色藴及漏處無色所不攝四藴幷無爲法。與五有漏處相攝者.應作四句.或有漏
處非無色謂有漏色藴及無色所不攝有漏四藴.或無色非有漏處謂三無色少分.或
有漏處亦無色謂一無色及三無色少分.或非有漏處非無色謂無漏色藴及無色所
不攝無漏四藴幷無爲法。與八無漏處相攝者.應作四句.或無漏處非無色謂無漏色
藴及無色所不攝無漏四藴幷無爲法.或無色非無漏處謂一無色及三無色少分.或
無漏處亦無色謂三無色少分.或非無漏處非無色謂有漏色藴及無色所不攝有漏
注：
[一]宋本文略．但云謂善五陰及數滅．

回页首

四藴。幾過去等者.一切或過去或未來或現在。幾善等者.一切應分別.謂空無邊處或
善或無記.云何善.謂空無邊處所攝善四藴.云何無記.謂空無邊處所攝無記四藴.識
無邊處無所有處非想非非想處亦爾。幾欲界繫等者.一無色界繫.三應分別.謂三無
色若有漏無色界繫.若無漏是不繫。幾學等者.一非學非無學三應分別謂空無邊處
或學或無學或非學非無學.云何學.謂空無邊處所攝學四藴.云何無學.謂空無邊處
所攝無學四藴.云何非學非無學.謂空無邊處所攝有漏四藴.識無邊處無所有處亦
爾。此四無色幾見所斷等者.一切應分別.謂空無邊處或見所斷或修所斷或非所斷.
云何見所斷.謂空無邊處隨信隨法行現觀邊忍所斷.此復云何.謂見所斷二十八隨
眠[一]及彼相應彼等起心不相應行空無邊處.云何修所斷.謂空無邊處學見迹修所斷.
此復云何.謂修所斷三隨眠及彼相應彼等起心不相應行幷不染汙有漏空無邊處.
云何非所斷.謂無漏空無邊處.識無邊處無所有處亦爾.非想非非想處或見所斷或
修所斷.云何見所斷.謂非想非非想處隨信隨法行現觀邊忍所斷.此復云何.謂見所
注：
[一]勘智論引此文云及二十八使相應虚空處．及此起心不相應諸行.宋本亦云彼相應空處彼所起心不相應行．今譯文綺互也．次下例同．

回页首

斷二十八隨眠及彼相應彼等起心不相應行非想非非想處.云何修斷.謂非想非非
想處學見迹修所斷.此復云何.謂修所斷三隨眠及彼相應彼等起心不相應行幷不
染汙非想非非想處。幾非心等者.一切應分別.謂諸無色所攝心不相應行非心非心
所非心相應.受藴想藴相應行藴是心所與心相應.心意識惟是心。幾隨心轉非受相
應等者.一切應分別.謂各有四句.或隨心轉非受相應謂無色所攝隨心轉心不相應
行及受.或受相應非隨心轉謂無色所攝心意識.或隨心轉亦受相應謂無色所攝想
藴相應行藴.或非隨心轉非受相應謂除無色所攝隨心轉心不相應行諸餘無色所
攝心不相應行。幾隨心轉非想行相應等者.除其自性如受應知。幾隨尋轉非伺相應
等者.一切非隨尋轉非伺相應。幾見非見處等者.一切應分別.謂空無邊處應作四句.
或見非見處謂空無邊處所攝盡無生智所不攝無漏慧.或見處非見謂見所不攝有
漏空無邊處.或見亦見處謂空無邊處所攝五染汙見及世俗正見.或非見非見處謂
見所不攝無漏空無邊處.識無邊處無所有處亦爾.非想非非想處或見亦見處或見

回页首

處非見.見亦見處者謂非想非非想處所攝五染汙見世間正見.餘非想非非想處皆
見處非見。幾有身見爲因非有身見因等者.[一]一切應分別.謂空無邊處或有身見爲因
非有身見因或有身見爲因亦有身見因或非有身見爲因非有身見因.有身見爲因
非有身見因者謂除過去現在見苦所斷隨眠及彼相應俱有等空無邊處.亦除過去
現在見集所斷徧行隨眠及彼相應俱有空無邊處.亦除未來有身見相應空無邊處.
亦除未來有身見及彼相應法生老住無常空無邊處.諸餘染汙空無邊處.有身見爲
因亦有身見因者謂前所除空無邊處.非有身見爲因非有身見因者謂不染汙空無
邊處.識無邊處無所有處非想非非想處亦爾。幾業非業異熟等者.一切應分別.謂空
無邊處應作四句.或業非業異熟謂空無邊處異熟所不攝思.或業異熟非業謂思所
不攝業異熟生空無邊處或業亦業異熟謂空無邊處業異熟生思.或非業非業異熟
謂除業及業異熟生空無邊處諸餘空無邊處.識無邊處無所有處非想非非想處亦
爾。幾業非隨業轉等者.一切應分別.謂空無邊處有三句.或業非隨業轉謂空無邊處
注：
[一]宋本指釋云廣說如苦集諦．

回页首

所攝思.或隨業轉非業謂空無邊處所攝受想識藴及思所不攝隨業轉行藴.或非業
非隨業轉謂除空無邊處所攝隨業轉心不相應行諸餘空無邊處所攝心不相應行.
識無邊處無所有處非想非非想處亦爾。幾所造色非有見色等者.一切非所造色非
有見色。此四無色幾所造色非有對色等者.一切非所造色非有對色。幾難見故甚深
等者.一切難見故甚深甚深故難見。幾善非善爲因等者.一切應分別.謂空無邊處有
三句.或善爲因非善謂善異熟生空無邊處.或善亦善爲因謂善空無邊處.或非善非
善爲因謂除善異熟生空無邊處諸餘無記空無邊處.後三無色亦爾。幾不善非不善
爲因等者.一切非不善非不善爲因。幾無記非無記爲因等者.一切應分別.謂空無邊
處或無記亦無記爲因或非無記非無記爲因.無記亦無記爲因者謂無記空無邊處.
非無記非無記爲因者謂善空無邊處.後三無色亦爾。幾因緣非有因等者.一切是因
緣亦有因。幾等無間非等無間緣等者.一切應分別.謂空無邊處有三句.或是等無間
非等無間緣謂未來現前正起心心所空無邊處及過去現在阿羅漢命終時心心所

回页首

空無邊處.或是等無間亦等無間緣謂除過去現在阿羅漢命終時心心所空無邊處
諸餘過去現在心心所空無邊處.或非等無間非等無間緣謂除未來現前正起心心
所空無邊處諸餘未來心心所空無邊處及空無邊處心不相應行.識無邊處無所有
處亦爾.非想非非想處有三句.或是等無間非等無間緣謂未來現前正起心心所非
想非非想處及過去現在阿羅漢命終時心心所非想非非想處幷已生正起滅定.或
是等無間亦等無間緣謂除過去現在阿羅漢命終時心心所非想非非想處諸餘過
去現在心心所非想非非想處.或非等無間非等無間緣謂除未來現前正起心心所
非想非非想處諸餘未來心心所非想非非想處及除等無間心不相應行非想非非
想處諸餘心不相應行非想非非想處。幾所緣緣非有所緣等者.一切應分別.謂諸無
色所攝心不相應行是所緣緣非有所緣.[一]諸餘無色是所緣緣亦有所緣。幾增上緣非
有增上等者.一切增上緣亦有增上。幾暴流非順暴流等者.一切應分別.謂空無邊處
有三句.或順暴流非暴流謂暴流所不攝有漏空無邊處.或暴流亦順暴流謂三暴流
注：
[一]智論云四無色攝諸心心數法．

回页首

少分.或非暴流非順暴流謂無漏空無邊處.識無邊處無所有處亦爾.非想非非想處
或暴流亦順暴流或順暴流非暴流.暴流亦順暴流者謂三暴流少分.餘皆順暴流非
暴流。
[一]四修定者.一有修定若習若修若多所作得現法樂住.二有修定若習若修若多所作
得勝知見.三有修定若習若修若多所作得分別慧.四有修定若習若修若多所作得
諸漏盡。此四修定幾有色等者.一切應分別.謂諸修定所攝身語業是有色.餘皆是無
色。幾有見等者.一切無見。幾有對等者.一切無對。幾有漏等者.一有漏.一無漏.二應分
別.謂爲現法樂住或有漏或無漏.云何有漏.謂爲現法樂住所攝有漏五藴.云何無漏.
謂爲現法樂住所攝無漏五藴.爲分別慧或有漏或無漏.云何有漏.謂爲分別慧所攝
有漏五藴.云何無漏.謂無漏五藴。幾有爲等者.一切有爲。幾有異熟等者.一有異熟.一
無異熟.二應分別.謂爲現法樂住及爲分別慧若有漏有異熟.若無漏無異熟。幾是緣
生等者.一切是緣生是因生是世攝。幾色攝等者.一切應分別.謂諸修定所攝身語業
注：
[一]此段分別勘舍利弗分別論均無文宋本此上有釋頌句云．三摩提定者謂四三昧修．

回页首

是色攝.餘皆是名攝。幾內處攝等者.一切應分別.謂諸修定所攝心意識內處攝.餘皆
外處攝。幾智徧知所徧知等者.一切是智徧知所徧知。此四修定幾斷徧知所徧知等
者.一是斷徧知所徧知.一非斷徧知所徧知.二應分別.謂爲現法樂住及爲分別慧若
有漏是斷徧知所徧知.若無漏非斷徧知所徧知。幾應斷等者.一應斷.一不應斷.二應
分別.謂爲現法樂住及爲分別慧若有漏是應斷.若無漏不應斷。幾應修等者.一切是
應修.幾染汙等者.一切不染汙。幾果非有果等者.一切是果亦有果。幾有執受等者.一
切無執受。幾大種所造等者.一切應分別.謂諸修定所攝身語業是大種所造.餘皆非
大種所造。幾有上等者.一切是有上。幾是有等者.一是有.一非有.二應分別.謂爲現法
樂住及爲分別慧非有漏是有.若無漏非有。幾因相應等者.一切應分別.謂諸修定所
攝身語業心不相應行因不相應.餘皆因相應。此四修定與六善處相攝者.五善處少
分攝四修定.四修定亦攝五善處少分。與五不善處相攝者.互不相攝。與七無記處相
攝者.互不相攝。與三漏處相攝者.互不相攝。與五有漏處相攝者.應作四句.或有漏處

回页首

非修定.謂修定所不攝有漏五藴.或修定非有漏處.謂一修定及二少分.或有漏處亦
修定謂一修定及二少分.或非有漏處非修定謂虚空及二滅。與八無漏處相攝者.應
作四句.或無漏處非修定謂虚空及二滅.或修定非無漏處謂一修定及二少分.或無
漏處亦修定謂一修定及二少分.或非無漏處非修定謂修定所不攝有漏五藴。幾過
去等者.一切或過去或未來或現在。幾善等者.一切是善。幾欲界繫等者.一色界繫.一
不繫.二應分別.謂爲現法樂住若有漏色界繫.若無漏不繫.謂爲分別慧或欲界繫或
色界繫或無色界繫或不繫.云何欲界繫.謂爲分別慧所攝欲界五藴.云何色界繫.謂
爲分別慧所攝色界五藴.云何無色界繫.謂爲分別慧所攝無色界四藴.云何不繫.謂
無漏五藴。幾學等者.一學.一非學非無學.二應分別.謂爲現法樂住或學或無學或非
學非無學.云何學.謂爲現法樂住所攝學五藴.云何無學.謂爲現法[一]樂住所攝無學五
藴.云何非學非無學.謂爲現法樂住所攝有漏五藴.爲分別慧或學或無學或非學非
無學.云何學.謂學五藴.云何無學.謂無學五藴.云何非學非無學.謂爲分別慧所攝有
注：
[一]此字依麗刻加．下同．

回页首

漏五藴。此四修定幾見所斷等者.一修所斷.一非所斷.二應分別.謂爲現法樂住及爲
分別慧若有漏修所斷.若無漏非所斷。幾非心等者.一切應分別.謂諸修定所攝身語
業心不相應行非心非心所非心相應.受藴想藴相應行藴是心所與心相應.心意識
惟是心。幾隨心轉非受相應等者.一切應分別.謂爲現法樂住應作四句.或隨心轉非
受相應.謂爲現法樂住所攝身語業及隨心轉心不相應行幷受.或受相應非隨心轉
謂爲現法樂住所攝心意識.或隨心轉亦受相應謂爲現法樂住所攝想藴及相應行
藴.或非隨心轉非受相應謂除爲現法樂住所攝隨心轉心不相應行.諸餘爲現法樂
住所攝心不相應行.爲勝知見爲盡諸漏亦爾.爲分別慧應作四句.或隨心轉非受相
應謂隨心轉身語業及爲分別慧所攝心不相應行幷受.或受相應非隨心轉謂爲分
別慧所攝心意識.或隨心轉亦受相應謂爲分別慧所攝想藴及相應行藴.或非隨心
轉非受相應謂除隨心轉身語業諸餘爲分別慧所攝身語業.除爲分別慧所攝心不
相應行諸餘爲分別慧所攝心不相應行。幾隨心轉非想行相應等者.除其自性如受

回页首

應知。幾隨尋轉非伺相應等者.一無尋無伺.三應分別.謂爲現法樂住有四句.或隨尋
轉非伺相應[一]謂爲現法樂住所攝隨尋轉身語業心不相應行及伺.或伺相應非隨尋
轉謂爲現法樂住所攝尋.或隨尋轉亦伺相應謂爲現法樂住所攝尋伺相應心心所
法.或非隨尋轉非伺相應謂除爲現法樂住所攝隨尋轉心不相應行諸餘爲現法樂
住所攝心不相應行.[二]爲勝知見有四句.或隨尋轉非伺相應謂爲勝知見所攝隨尋轉
身語業心不相應行及伺.或伺相應非隨尋轉謂爲勝知見所攝尋.或隨尋轉亦伺相
應謂爲勝知見所攝尋伺相應心心所法.或非隨尋轉非伺相應謂除爲勝知見所攝
隨尋轉身語業心不相應行諸餘爲勝知見所攝身語業心不相應行.及爲勝知見所
攝無尋無伺心心所法.爲分別慧[三]有四句.或隨尋轉非伺相應謂隨尋轉身語業及爲
分別慧所攝隨尋轉心不相應行幷尋相應伺.或伺相應非隨尋轉謂爲分別慧所攝
尋及尋不相應伺相應心心所法.或隨尋轉亦伺相應謂爲分別慧所攝尋伺相應心
心所法.或非隨尋轉非伺相應謂除隨尋轉身語業諸餘爲分別慧所攝身語業.及除
注：
[一]宋本指釋云廣說如慈心．
[二]宋本指同上云知見三昧修亦如是．
[三]宋本指釋云廣說如慈心．

回页首

爲分別慧所攝隨尋轉心不相應行諸餘[一]爲分別慧所攝心不相應行.幷尋不相應伺.
若無尋無伺心心所法。幾見非見處等者.一切應分別.謂爲現法樂住有四句.或見非
見處謂爲現法樂住所攝盡無生智所不攝無漏慧.或見處非見謂見所不攝有漏爲
現法樂住.或見亦見處謂爲現法樂住所攝世間正見.或非見非見處謂見所不攝無
漏爲現法樂住.爲勝知見或見亦見處或見處非見.見亦見處者謂爲勝知見所攝世
間正見.諸餘爲勝知見是見處非見.爲分別慧有四句.或見非見處謂盡無生智所不
攝無漏慧.或見處非見謂見所不攝有漏爲分別慧.或見亦見處謂爲分別慧所攝世
間正見.或非見非見處謂見所不攝無漏爲分別慧.爲盡諸漏所攝慧是見非見處.餘
皆非見非見處。幾有身見爲因非有身見因等者.一切非有身見爲因非有身見因。幾
業非業異熟等者.一切應分別.謂諸修定所攝身語業及思是業非業異熟.餘皆非業
非業異熟。幾業非隨業轉等者.一切應分別.謂爲現法樂住有四句.[二]或業非隨業轉謂
爲現法樂住所攝思.或隨業轉非業謂爲現法樂住所攝受想識藴及思所不攝隨業
注：
[一]此字依麗刻加．
[二]宋本指釋云如禪修多羅分別．

回页首

轉行藴.或業亦隨業轉謂爲現法樂住所攝身語業.或非業非隨業轉謂除爲現法樂
住所攝隨業轉心不相應行諸餘現法樂住所攝心不相應行.爲勝知見及爲盡諸漏
亦爾.爲分別慧有四句.[一]或業非隨業轉謂除爲分別慧所攝隨業轉身語業諸餘爲分
別慧所攝身語業及思.或隨業轉非業謂爲分別慧所攝受想識藴及思所不攝隨業
轉行藴.或業亦隨業轉謂爲分別慧所攝隨業轉身語業.或非業非隨業轉謂除爲分
別慧所攝隨業轉心不相應行諸餘爲分別慧所攝心不相應。幾所造色非有見色等
者.一切應分別.謂諸修定所攝身語業是所造色非有見色.餘皆非所造色非有見色。
此四修定幾所造色非有對色等者.一切應分別.謂諸修定所攝身語業是所造色非
有對色.餘皆非所造色非有對色。幾難見故甚深等者.一切難見故甚深甚深故難見。
幾善非善因等者.一切是善亦善爲因.幾不善非不善爲因等者.一切非不善非不善
爲因。幾無記非無記爲因等者.一切非無記非無記爲因。幾因緣非有因等者.一切是
因緣亦有因。幾等無間非等無間緣等者.一切應分別.謂各有三句.或是等無間非等
注：
[一]宋本指釋云如聖種修多羅中分別．

回页首

無間緣謂未來現前正起修定所攝心心所法.或是等無間亦等無間緣謂過去現在
修定所攝心心所法.或非等無間非等無間緣謂除未來現前正起修定所攝心心所
法諸餘未來修定所攝心心所法及修定所攝身語業心不相應行。幾所緣緣非有所
緣等者.一切應分別.謂諸修定所攝身語業心不相應行是所緣緣非有所緣.餘皆是
所緣緣亦有所緣。幾增上緣非有增上等者.一切是增上緣亦有增上。幾暴流非順暴
流等者.一順暴流非暴流一非暴流非順暴流.二應分別.謂爲現法樂住及爲分別慧
若有漏是順暴流非暴流.若無漏非暴流非順暴[一]流。
說一切有部品類足論卷第十四
注：
[一]原刻不於此分卷．今以文便改．


品類足論卷十五

品類足論

品類足論品目

品類足論辯千問品校勘說明

阿毗達磨品類足論卷第十

阿毗達磨品類足論卷第十一

阿毗達磨品類足論卷第十二

阿毗達磨品類足論卷第十三

阿毗達磨品類足論卷第十四

阿毗達磨品類足論卷第十五

阿毗達磨品類足論卷第十六

阿毗達磨品類足論卷第十七

附錄

阿毗達磨品類足論卷第十五
        尊者世友造
         唐三藏法師玄奘奉詔譯
辯千問品第七之六
[一]七覺支者.謂念等覺支乃至捨等覺支。此七覺支幾有色等者.[二]一切無色。幾有見等者.
一切無見。幾有對等者.一切無對。幾有漏等者.一切無漏。幾有爲等者.一切有爲。幾有
異熟等者.[三]一切無異熟。幾是緣生等者.一切是緣生是因生是世攝。幾色攝等者.一切
名攝。幾內處攝等者.一切外處攝。幾智徧知所徧知等者.一切是智徧知所徧知。[四]此七
覺支幾[五]斷徧知所徧知等者.一切非斷徧知所徧知。幾應斷等者.一切不應斷。幾應修
等者.一切是應修。幾染汙等者.一切不染汙。幾果非有果等者.一切是果亦有果。幾有
執受等者.一切無執受。幾大種所造等者.一切非大種所造。幾有上等者.[六]一切有上。幾
是有等者.一切非有。幾因相應等者.一切因相應。此七覺支與六善處相攝者.二善處
注：
[一]勘舍利弗問分七覺品第六．分別論覺支分別第十．（刊本二三二——二三四頁）諸門分別大同此段又智論第十九卷敘七覺分諸門分別．指如千難中廣說．亦同．宋本上有釋頌句云．菩提品者謂七覺支．
[二]舍利弗云．五無色．進安通二．
[三]舍利弗云一切二分．
[四]原刻分卷於此．今以文便改．
[五]原刻下衍幾字．今依麗刻刪．
[六]分別論云一切無上．

回页首

少分攝七覺支.七覺支亦攝二善處少分。與五不善處相攝者.互不相攝。與七無記處
相攝者.互不相攝。與三漏處相攝者.互不相攝。與五有漏處相攝者.互不相攝。與八無
漏處相攝者.二無漏處少分攝七覺支.七覺支亦攝二無漏處少分。幾過去等者.一切
或過去或未來或現在。幾善等者.[一]一切是善。幾欲界繫等者.一切不繫。幾學等者.一切
應分別.謂念等覺支或學或無學.云何學.謂學作意相應念等覺支.云何無學.謂無學
作意相應念等覺支.餘六等覺支亦爾。此七覺支幾見所斷等者.一切非所斷。幾非心
等者.[二]一切是心所與心相應。幾隨心轉非受相應等者.一隨心轉非受相應.六隨心轉
亦受相應。幾隨心轉非想行相應等者.一切隨心轉想行相應.除其自性。幾隨尋轉非
伺相應等者.[三]一切應分別.謂念等覺支或有尋有伺或無尋惟伺或無尋無伺.云何有
尋有伺.謂有尋有伺作意相應念等覺支.云何無尋惟伺.謂無尋惟伺作意相應念等
覺支.云何無尋無伺.謂無尋無伺作意相應念等覺支.擇法精進輕安定捨等覺支亦
爾.喜等覺支或有尋有伺或無尋無伺.云何有尋有伺.謂有尋有伺作意相應喜等覺
注：
[一]分別論云一切或善或無記．
[二]舍利弗云．五心所與心相應隨心轉．進安通二．分別論云．一切皆受相應喜支樂相應．餘通三．
[三]分別論云一切通三．

回页首

支.云何無尋無伺謂無尋無伺.作意相應喜等覺支。幾見非見處等者.六非見非見處.
一應分別.謂擇法等覺支所攝盡無生智所不攝慧是見非見處.餘皆非見非見處。幾
有身見爲因非有身見因等者.一切非有身見爲因非有身見因。幾業非業異熟等者.
[一]一切非業非業異熟。幾業非隨業轉等者.一切隨業轉非業。幾所造色非有見色等者.
一切非所造色非有見色。此七覺支幾所造色非有對色等者.一切非所造色非有對
色。幾難見故甚深等者.一切難見故甚深甚深故難見。幾善非善爲因等者.一切是善
亦善爲因。幾不善非不善爲因等者.一切非不善非不善爲因。幾無記非無記爲因等
者.一切非無記非無記爲因。幾因緣非有因等者.一切是因緣亦有因。幾等無間非等
無間緣等者.一切應分別.謂念等覺支或是等無間非等無間緣或是等無間亦等無
間緣或非等無間非等無間緣.是等無間非等無間緣者謂未來現前正起念等覺支.
是等無間亦等無間緣者謂過去現在念等覺支.非等無間非等無間緣者謂除未來
現前正起念等覺支諸餘未來念等覺支.餘六等覺支亦爾。幾所緣緣非有所緣等者.
注：
[一]舍利弗云一切二分報非報．分別論一切是異熟．

回页首

[一]一切是所緣緣亦有所緣。幾增上緣非有增上等者.一切是增上緣亦有增上。[二]幾暴流
非順暴流等者.一切非暴流非順暴流。
[二]二十二根者.謂眼根乃至具知根。此二十二根幾有色等者.[三]七有色.十五無色。幾有見
等者.一切無見。幾有對等者.[四]七有對.十五無對。幾有漏等者.[五]十有漏.三無漏.九應分別.
謂意根或有漏或無漏.云何有漏.謂有漏作意相應意根.云何無漏.謂無漏作意相應
意根.樂喜捨信精進念定慧根亦爾。幾有爲等者.一切有爲。幾有異熟等者.[六]一有異熟.
十一無異熟.十應分別.謂意根或有異熟或無異熟.云何有異熟.謂不善善有漏意根.
云何無異熟.謂無記無漏意根.樂喜捨根亦爾.苦根或有異熟或無異熟.云何有異熟.
謂善不善苦根.云何無異熟.謂無記苦根.信精進念定慧根若有漏有異熟.若無漏無
異熟。幾是緣生等者.一切是緣生是因生是世攝。幾色攝等者.七是色攝.十五是名攝。
幾內處攝等者.[七]八內處攝.十一外處攝.三應分別.謂未知當知根已知根具知根所攝
心意識內處攝.餘皆外處攝。幾智徧知所徧知等者.一切是智徧知所徧知。此二十二
注：
[一]舍利弗云．五有緣進安通二．
[二]勘舍利弗問分根品第五．分別論根分別第五．（刊本一二四——一三四頁）.諸門分別大同此段．又發智論第十四卷根藴根納息以學無學善不善有無異熟見修斷見非見有無尋伺五受相應界繫因相應等九門分別二十二根．亦同．宋本此上有釋頌句云．根者二十二根．次不列擧．
[三]舍利弗云．命根五受根信等五根十一非色．進三無漏四二分．分別論云．十四無色．命根通二．
[四]分別論云．五有對．十七無對．
[五]舍利弗云．信至巳知八無漏．眼至憂有漏．餘三二分．
[六]舍利弗云．眼至苦十無報．除未知欲知餘十一通二分．
[七]分別論云．六是內．十六是外．

回页首

根幾斷徧知所徧知等者.[一]十是斷徧知所徧知.三非斷徧知所徧知.九應分別.謂意等
九根若有漏是斷徧知所徧知.若無漏非斷徧知所徧知。幾應斷等者.[二]十應斷.三不應
斷.九應分別.謂意等九根若有漏是應斷.若無漏不應斷。幾應修等者.[三]八應修.八不應
修.六應分別.謂意根或應修或不應修.云何應修.謂善意根.云何不應修.謂不善無記
意根.樂苦喜捨根亦爾.憂根或應修或不應修.云何應修.謂善憂根.云何不應修.謂不
善憂根。幾染汙等者.十六不染汙.六應分別.謂意根或染汙或不染汙.云何染汙謂有
覆意根.云何不染汙.謂無覆意根.樂苦喜憂捨根亦爾。幾果非有果等者.一切是果亦
有果。幾有執受等者.[四]十五無執受.七應分別.謂眼根或有執受或無執受.云何有執受.
謂自體所攝眼根.云何無執受.謂非自體所攝眼根.餘六色根亦爾。幾大種所造等者.
七大種所造.十五非大種所造。幾有上等者.[五]一切是有上。幾是有等者.十是有.三非有.
九應分別.謂意等九根若有漏是有.若無漏非有。幾因相應等者.[六]八因不相應.十四因
相應。此二十二根與六善處相攝者.應作四句.或善處非根謂善色藴想藴及根所不
注：
[一]舍利弗云．十八非斷知．喜憂捨意四通二．
[二]舍利弗此門同前斷知所說．
[三]舍利弗云．眼至苦十非修．喜憂捨意四二分．
[四]舍利弗云．眼至命八是受．信至巳知八非受．餘六通二．分別論云．七有執受．十四無執受．命根通二．
[五]分別論云．十有上．三無上．九通二．
[六]分別論云．七因相應．九不相應．六通二．發智論云．十四少分通二十四少分俱非．

回页首

攝善行藴幷擇滅.或根非善處謂八根及六根少分.或善處亦根謂八根及六根少分.
或非善處非根謂不善色藴行藴不善無記想藴.及根所不攝色藴行藴.幷虚空非擇
滅。與五不善處相攝者.應作四句.或不善處非根謂不善色想[一]行藴.或根非不善處謂
十六根及六根少分.或不善處亦根謂六根少分.或非不善處非根謂善色藴[二]善無記
想藴.根所不攝善無記行藴及根所不攝無記色藴幷無爲法。與七無記處相攝者.應
作四句.或無記處非根謂[三]無記想藴及根所不攝無記色藴行藴虚空非擇滅.或根非
無記處謂九根及五根少分.或無記處亦根謂八根及五根少分.或非無記處非根謂
善不善色藴想藴[四]不善行藴及根所不攝善行藴幷擇滅。與三漏處相攝者.互不相攝。
與五有漏處相攝者.應作四句.或有漏處非根謂[五]有漏想藴及根所不攝有藴色藴行
漏.或根非有漏處謂三根及九根少分.或有漏處亦根謂十根及九根少分.或非有漏
處非根謂無漏色藴想藴及根所不攝無漏行藴幷三無爲。與八無漏處相攝者.應作
四句.或無漏處非根謂無漏色藴想藴及根所不攝無漏行藴幷三無爲.或根非無漏
注：
[一]宋本云根所不攝不善行陰．
[二]宋本云根所不攝無記想陰．
[三]宋本云無記所攝想陰．
[四]宋本云根所不攝不善行陰．
[五]宋本云根所不攝有漏想陰．

回页首

處謂十根及九根少分.或無漏處亦根謂三根及九根少分.或非無漏處非根謂有漏
想藴及根所不攝有漏色藴行藴。幾過去等者.一切或過去或未來或現前。幾善等者.
[一]八善.八無記.六應分別.謂意根或善或不善或無記.云何善.謂善作意相應意根.云何
不善.謂不善作意相應意根.云何無記.謂無記作意相應意根.樂苦喜捨根亦爾.憂根
或善或不善.云何善.謂善作意相應憂根.云何不善.謂不善作意相應憂根。幾欲界繫
等者.[二]四欲界繫.三不繫.十五應分別.謂眼根或欲界繫或色界繫.云何欲界繫.謂欲界
大種所造眼根.云何色界繫.謂色界大種所造眼根.耳鼻舌身根亦爾.命根或欲界繫
或色界繫或無色界繫.云何欲界繫.謂欲界夀.云何色界繫.謂色界夀.云何無色界繫.
謂無色界夀.意根或欲界繫或色界繫或無色界繫或不繫.云何欲界繫.謂欲界作意
相應意根.云何色界繫.謂色界作意相應意根.云何無色界繫.謂無色界作意相應意
根.云何不繫.謂無漏作意相應意根.捨及信等五根亦爾.樂根或欲界繫或色界繫或
不繫.云何欲界繫.謂欲界作意相應樂根.云何色界繫.謂色界作意相應樂根.云何不
注：
[一]舍利弗云．眼至苦十無記．喜憂捨意四通二．分別論云．十無記憂根不善．未知根善．四根或善或無記．六通三．
[二]舍利弗云．鼻舌男女苦憂界六欲界繫．信至巳知八不繫,眼耳身樂四通欲色界繫二分．命根欲色無色三分．喜根欲色不繫三分．捨意通四分．分別論云．十欲界繫．三不繫．九通四．

回页首

繫.謂無漏作意相應樂根.喜根亦爾。幾學等者.[一]二學.一無學.十非學非無學.九應分別.
謂意根或學或無學或非學非無學.云何學.謂學作意相應意根.云何無學謂無學作
意相應意根.云何非學非無學.謂有漏作意相應意根.樂喜捨信等五根亦爾。此二十
二根幾見所斷等者.[二]九修所斷.三非所斷.十應分別.謂意根或見所斷或修所斷或非
所斷.[三]云何見所斷.謂意根隨信隨法行現觀邊忍所斷.此復云何.謂見所斷八十八隨
眠相應意根.云何修所斷.謂意根學見迹修所斷.此復云何.謂修所斷十隨眠相應意
根及不染汙有漏意根.云何非所斷.謂無漏意根.捨根亦爾.樂根或見所斷或修所斷
或非所斷.云何見所斷.謂樂根隨信隨法行現觀邊忍所斷.此復云何.謂見所斷二十
八隨[四]眠相應樂根.云何修所斷.謂樂根學見迹修所斷.此復云何.謂修所斷五隨[五]眠相
應樂根及不染汙有漏樂根.云何非所斷.謂無漏樂根。喜根或見所斷或修所斷或非
所斷.云何見所斷.謂喜根隨信隨法行現觀邊忍所斷.此復云何.謂見所斷五十二隨
[六]眠相應喜根.云何修所斷.謂喜根學見迹修所斷.此復云何.謂修所斷六隨[七]眠相應喜
注：
[一]舍利弗云．眼至憂十一非學非無學．信等五通學無學二分．喜捨意通三分．
[二]舍利弗云．十八非所斷．喜憂捨意四通三分．分別論云．十五非所斷．憂見修斷．六通三．
[三]宋本指釋云廣說如諸入品．
[四]宋本此下譯家附註云二十八者三禪四諦二十八．
[五]宋本此下附註云五者三禪思惟三界思惟貪及無明二也．
[六]宋本此下附註云五十二者二禪四諦二十八欲界四諦身見一邊見一邪見四戒盜二見盜四貪四慢四無明四．
[七]宋本此下附註云六者二禪思惟三欲界思惟貪慢無明三也．

回页首

根及不染汙有漏喜根.云何非所斷.謂無漏喜根。憂根或見所斷或修所斷.云何見所
斷.謂憂根隨信隨法行現觀邊忍所斷.此復云何.謂見所斷十六隨[一]眠相應憂根。云何
修所斷.謂憂根學見迹修所斷.此復云何.謂修所斷二隨[二]眠相應憂根及不染汙憂根。
信等五根若有漏修所斷.若無漏非所斷。幾非心等者.[三]八非心非心所非心相應.[四]十是
心所與心相應.一惟是心.[五]三應分別.謂三無漏根所攝八根是心所與心相應.一根唯
是心。幾隨心轉非受相應等者.[六]五隨心轉非受相應.一受相應非隨心轉.五隨心轉亦
受相應.[七]八非隨心轉非受相應.三應分別.謂三無漏根所攝三根隨心轉非受相應.一
根受相應非隨心轉.五根隨心轉亦受相應。幾隨心轉非想行相應等者.一想相應非
隨心轉.十隨心轉亦想相應.八非隨心轉非想相應.三應分別.謂三無漏根所攝八根
隨心轉亦想相應.一根想相應非隨心轉.一行相應非隨心轉.[八]十隨心轉亦行相應除
其自性。八非隨心轉非行相應.三應分別.謂三無漏根所攝一行相應非隨心轉.八隨
心轉亦行相應除其自性。幾隨尋轉非伺相應等者.[九]二有尋有伺.八無尋無伺.十二應
注：
[一]宋本此下附註云十六者欲界四諦邪見四疑四瞋恚四無明四．
[二]宋本此下附註云二者欲界思惟瞋恚無明二也．
[三]分別論云八中命根通心所非所心相應不應．
[四]舍利弗云九心相應．
[五]舍利弗云進三無漏四應分別．
[六]分別論云．十二非受相應．九受相應．命根通二．
[七]分別論云八中命根或隨轉或不隨轉．
[八]宋本此下皆想行陰合說．
[九]分別論云．憂根有尋有伺．九無尋無伺．捨有尋伺或無尋伺．餘十一通三．

回页首

分別.謂意根或有尋有伺或無尋惟伺或無尋無伺.云何有尋有伺.謂有尋有伺作意
相應意根.云何無尋惟伺.謂無尋惟伺作意相應意根.云何無尋無伺.謂無尋無伺作
意相應意根.捨根信等五根三無漏根亦爾.樂根或有尋有伺或無尋無伺.云何有尋
有伺.謂有尋有伺作意相應樂根.云何無尋無伺.謂無尋無伺作意相應樂根.喜根亦
爾。幾見非見處等者.[一]一見亦見處.九見處非見.十二應分別.謂意根若有漏是見處非
見.若無漏非見非見處.樂喜捨根信等四根亦爾.慧根有四句.或見非見處謂盡無生
智所不攝無漏慧根.或見處非見謂見所不攝有漏慧根.或見亦見處謂世間正見.或
非見非見處謂見所不攝無漏慧根.未知當知根已知根所攝慧根是見非見處.餘皆
非見非見處.具知根所攝盡無生智所不攝慧根是見非見處.餘[二]非見非見處。幾有身
見爲因非有身見因等者.十六非有身見爲因非有身見因.六應分別.謂[三]意根或有身
見爲因非有身見因或有身見爲因亦有身見因或非有身見爲因非有身見因.有身
見爲因非有身見因者謂除過去現在見苦所斷隨眠相應意根.亦除過去現在見集
注：
[一]發智論云．一見．十七非見．意三無漏．四通二．
[二]原刻作無．今依麗刻改．
[三]宋本以下四根指釋云廣說如受念處．

回页首

所斷徧行隨眠相應意根.亦除未來有身見相應意根.諸餘染汙意根有身見爲因亦
有身見因者謂前所除意根.非有身見爲因非有身見因者謂不染汙意根.樂喜捨根
亦爾.苦根若染汙有身見爲因非有身見因.若不染汙非有身見爲因非有身見因.憂
根或有身見爲因非有身見因或有身見爲因亦有身見因或非有身見爲因非有身
見因.有身見爲因非有身見因者謂除過去現在見苦所斷隨眠相應憂根.及除過去
現在見集所斷徧行隨眠相應憂根.諸餘染汙憂根.有身見爲因亦有身見因者謂前
所除憂根.非有身見爲因非有身見因者謂不染汙憂根。幾業非業異熟等者.[一]一是業
異熟非業.九非業非業異熟.十二應分別.謂眼根或是業異熟非業或非業非業異熟.
是業異熟非業者謂異熟生眼根.餘眼根非業非業異熟.耳鼻舌身女男根意樂苦喜
捨根亦爾。幾業非隨業轉等者.[二]八非業非隨業轉.十四隨業轉非業。幾所造色非有見
色等者.七是所造色非有見色.十五非造色非有見色。此二十二根幾所造色非有對
色等者.七是所造色亦有對色.十五非所造色非有對色。幾難見故甚深等者.一切難
注：
[一]舍利弗云．十九非業．三無漏通二分．十六是報．五受意六通二分．分別九非異熟．十通二．
[二]舍利弗云．十二隨業轉．未知巳知根通二分．

回页首

見故甚深甚深故難見。幾善非善爲因等者.八是善亦善爲因.十四應分別.謂眼根或
善爲因非善或非善非善爲因.善爲因非善者謂善異熟生眼根.諸餘眼根非善非善
爲因.耳鼻舌身女男命根亦爾.意根或善爲因非善或是善亦善爲因或非善非善爲
因.善爲因非善者謂善異熟生意根.是善亦善爲因者謂善意根.非善非善爲因者謂
除善異熟生意根諸餘無記不善意根.樂喜捨根亦爾.苦根或是善亦善爲因或非善
非善爲因.是善亦善爲因者謂善苦根.非善非善爲因者謂不善無記苦根.憂根或是
善亦善爲因或非善非善爲因.是善亦善爲因者謂善憂根.非善非善爲因者謂不善
憂根。幾不善非不善爲因等者.八非不善非不善爲因.十四應分別.謂眼根或不善爲
因非不善或非不善非不善爲因.不善爲因非不善者不善異熟生眼根.諸餘眼根非
不善非不善爲因.耳鼻舌身女男命根亦爾.意根或不善爲因非不善或不善亦不善
爲因或非不善非不善爲因.不善爲因非不善者謂不善異熟生意根及欲界繫有身
見邊執見相應意根.不善亦不善爲因者謂不善意根.非不善非不善爲因者謂除不

回页首

善異熟生意根及除欲界繫有身見邊執見相應意根諸餘無記及善意根.樂根或不
善亦不善爲因或非不善非不善爲因.不善亦不善爲因者謂不善樂根.非不善非不
善爲因者謂善無記樂根.苦根或不善爲因非不善或不善亦不善爲因或非不善非
不善爲因.不善爲因非不善者謂[一]異熟生苦根.不善亦不善因者謂不善苦根.非不善
非不善爲因者謂除異熟生苦根諸餘無記及善苦根.喜根或不善爲因非不善或不
善亦不善爲因或非不善非不善爲因.不善爲因非不善者謂欲界繫有身見邊執見
相應喜根.不善亦不善爲因者謂不善喜根.非不善非不善爲因者謂除欲界繫有身
見邊執見相應喜根諸餘無記及善喜根.捨根亦爾.憂根或不善亦不善爲因或非不
善非不善爲因.不善亦不善爲因者謂不善憂根.非不善非不善爲因者謂善憂根。幾
無記非無記爲因等者.八無記亦無記爲因.八非無記非無記爲因.[二]六應分別.謂意根
或無記爲因非無記或無記亦無記爲因或非無記非無記爲因.無記爲因非無記者
謂不善意根.無記亦無記爲因者謂無記意根.非無記非無記爲因者謂善意根.樂苦
注：
[一]宋本云謂不善報生苦根．
[二]原刻作亦．今依麗刻改．

回页首

喜捨根亦爾.憂根或無記爲因非無記或非無記非無記爲因.無記爲因非無記者謂
不善憂根.非無記非無記爲因者謂善憂根。幾因緣非有因等者.一切是因緣亦有因。
幾等無間非等無間緣等者.八非等無間非等無間緣.十四應分別.謂意根[一]或是等無
間非等無間緣或是等無間亦等無間緣或非等無間非等無間緣.是等無間非等無
間緣者謂未來現前正起意根及過去現在阿羅漢命終時意根.是等無間亦等無間
緣者謂除過去現在阿羅漢命終時意根諸餘過去現在意根.非等無間非等無間緣
者謂除未來現前正起意根諸餘未來意根.捨根亦爾.樂根或是等無間非等無間緣
或是等無間亦等無間緣或非等無間非等無間緣.是等無間非等無間緣者謂未來
現前正起樂根.是等無間亦等無間緣者謂過去現在樂根.非等無間非等無間緣者
謂除未來現前正起樂根諸餘未來樂根.苦喜憂根信等五根三無漏根亦爾。幾所緣
緣非有所緣等者八是所緣緣非有所緣.[二]十四是所緣緣亦有所緣。幾增上緣亦有增
上等者.一切是增上緣亦有增上。幾暴流非順暴流等者.十順暴流非暴流.三非暴流
注：
[一]宋本指釋云廣說如受念處．
[二]舍利弗云．十有緣．進三無漏四通二分．

回页首

非順暴流.九應分別.謂意等九根若有漏順暴流非暴流.若無漏非暴流非順暴流。
[一]十二處者.[二]謂眼處色處乃至意處法處。此十二處幾有色等者.十有色.一無色.一應分
別.謂法處或有色或無色.云何有色.謂法處所攝身語業.云何無色.謂餘法處。幾有見
等者.一有見.十一無見。幾有對等者.十有對.二無對。幾有漏等者.十有漏.二應分別.謂
意處或有漏或無漏.云何有漏.謂有漏作意相應意處.云何無漏.謂無漏作意相應意
處.法處或有漏或無漏.云何有漏.謂法處所攝有漏身語業及有漏受想行藴.云何無
漏.謂無漏身語業及無漏受想行藴幷[三]無爲法。幾有爲等者.十一有爲.一應分別.謂法
處或有爲或無爲.云何有爲.謂法處所攝身語業及受想行藴.云何無爲.謂虚空及二
[四]滅。幾有異熟等者.八無異熟.四應分別.謂色處或有異熟或無異熟.云何有異熟.謂善
不善色處.云何無異熟.謂無記色處.聲處亦爾.意處或有異熟或無異熟.云何有異熟.
謂不善善有漏意處.云何無異熟.謂無記無漏意處.法處亦[五]爾。幾有緣生等者.十一是
緣生是因生是世攝.一應分別.謂法處若有爲是緣生是因生是世攝.若無爲非緣生
注：
[一]勘舍利弗問分入品第一．分別論處分別第二．（刊本七三——八一頁）諸門分別大同此段．又勘本論辯諸處品第三亦同．
[二]宋本指釋云廣說如前．
[三]辯諸處品云虚空二滅．
[四]辯諸處品此下有有諍無諍等門分別．
[五]辯諸處品此下有見非見等門分別．

回页首

非因生非世攝。幾色攝等者.十色攝一名攝.一應分別.謂法處所攝身語業是色攝.餘
皆是名攝。幾內處攝等者.六是內處攝.六是外處攝。幾智徧知所徧知等者.一切是智
徧知所徧知。此十二處幾斷徧知所徧知等者.[一]十是斷徧知所徧知.二應分別.謂意法
處若有漏是斷徧知所徧知.若無漏非斷徧知所徧知。幾應斷等者.十應斷.二應分別.
謂意法處若有漏是應斷.若無漏不應斷。幾應修等者.八不應修.四應分別.謂色處或
應修或不應修.云何應修.謂善色處.云何不應修.謂不善無記色處.聲處意處亦爾.[二]法
處或應修或不應修.云何應修.謂善有爲法處.云何不應修.謂不善無記法處及擇滅。
幾染汙等者.八不染汙.四應分別.[三]謂色處或染汙或不染汙.云何染汙.謂有覆色處.云
何不染汙.謂無覆色處.聲意法處亦爾。幾果非有果等者.十一是果亦有果.一處應分
別.謂法處或是果非有果或是果亦有果或非果非有果.是果非有果者謂擇滅.是果
亦有果者謂有爲法處.非果非有果者謂虚空非擇滅。幾有執受等者.[四]三無執受.[五]九應
分別.謂眼處或有執受或無執受.云何有執受.謂自體所攝眼處.云何無執受.謂非自
注：
[一]舍利弗云．色聲意法四是斷知．八非斷知．
[二]宋本指釋云廣說如分別諸入品．
[三]宋本指釋廣說如上．
[四]舍利弗云．眼等五入受．餘七二分．
[五]大毗婆沙論第一百三十八卷引此文云．九處少分有執受．評云此生欲界爾也．

回页首

體所攝眼處色.[一]耳鼻香舌味身觸處亦爾。幾大種所造等者.九是大種所造.一非大種
所造.二應分別.[二]謂觸處堅濕煖動非大種所造餘是大種所造.法處所攝身語業是大
種所造餘非大種所造。幾有上等者.[三]十一有上.一應分別.謂法處擇滅是無上.[四]餘皆是
有上。幾是有等者.十是有.二應分別.謂意法處若有漏是有.若無漏非有。幾因相應等
者.十因不相應.一因相應.一應分別.謂法處諸心所法是因相應.餘因不相應。
說一切有部品類足論卷第十五
注：
[一]原刻下衍聞字．今依麗刻刪．
[二]宋本不擧法．
[三]分別論云．十有上．二通二．
[四]宋本詳擧云．謂法入中身口業．及受想行陰虚空．


品類足論卷十六

品類足論

品類足論品目

品類足論辯千問品校勘說明

阿毗達磨品類足論卷第十

阿毗達磨品類足論卷第十一

阿毗達磨品類足論卷第十二

阿毗達磨品類足論卷第十三

阿毗達磨品類足論卷第十四

阿毗達磨品類足論卷第十五

阿毗達磨品類足論卷第十六

阿毗達磨品類足論卷第十七

附錄

阿毗達磨品類足論卷第十六
        尊者世友造
         唐三藏法師玄奘奉詔譯
辯千問品第七之七
此十二處與六善處相攝者.六善處攝四處少分.四處少分亦攝六善處。與五不善處
相攝者.五不善處攝四處少分.四處少分亦攝五不善處。與七無記處相攝者.七無記
處攝八處四處少分.八處四處少分亦攝七無記處。與三漏處相攝者.三漏處攝一處
少分.一處少分亦攝三漏處。與五有漏處相攝者.五有漏處攝十處二處少分.十處二
處少分亦攝五有漏處。與八無漏處相攝者.八無漏處攝二處少分.二處少分亦攝八
無漏處。幾過去等者.十一或過去或未來或現在.一應分別.謂法處若有爲或過去或
未來或現在.若無爲非過去非未來非現在。幾善等者.[一]八無記.四應分別.[二]謂色處或善
或不善或無記.云何善.謂善身表.云何不善.謂不善身表.云何無記.謂除善不善身表
注：
[一]分別論云．十無記．二通三．
[二]宋本指釋云廣說如分別諸入品．次下繫學斷三門均同．

回页首

諸餘色處.聲處或善或不善或無記.云何善.謂善語表.云何不善.謂不善語表.云何無
記.謂除善不善語表諸餘聲處.意處或善或不善或無記.云何善.謂善作意相應意處.
云何不善.謂不善作意相應意處.云何無記.謂無記作意相應意處.法處或善或不善
或無記.云何善.謂法處所攝善身語業及善受想行藴幷擇滅.云何不善.謂法處所攝
不善身語業及不善受想行藴.云何無記.謂無記受想行藴及虚空非擇滅。幾欲界繫
等者.[一]二欲界繫.十應分別.謂眼處或欲界繫或色界繫.云何欲界繫.謂欲界大種所造
眼處.云何色界繫.謂色界大種所造眼處.色耳聲鼻舌身處亦爾.觸處或欲界繫或色
界繫.云何欲界繫.謂[二]欲界四大種及欲界大種所造觸處.云何色界繫.謂色界四大種
及色界大種所造觸處.意處或欲界繫或色界繫或無色界繫或不繫.云何欲界繫.謂
欲界作意相應意處.云何色界繫.謂色界作意相應意處.云何無色界繫.謂無色界作
意相應意處.云何不繫.謂無漏作意相應意處.法處或欲界繫或色界繫或無色界繫
或不繫.云何欲界繫.謂法處所攝欲界身語業及欲界受想行藴.云何色界繫.謂法處
注：
[一]舍利弗云．四欲繫．意法二通四．餘六或欲或色繫．分別論云．十欲界繫．二通四．
[二]宋本缺此欲界四大種一語．

回页首

所攝色界身語業及色界受想行藴.云何無色界繫.謂無色界受想行藴.云何不繫.謂
無漏身語業及無漏受想行藴幷三無爲。幾學等者.十非學非無學.二應分別.謂意處
或學或無學或非學非無學.云何學.謂學作意相應意處.云何無學.謂無學作意相應
意處.云何非學非無學.謂有漏作意相應意處.法處或學或無學或非學非無學.云何
學.謂學身語業及學受想行藴.云何無學.謂無學身語業及無學受想行藴.云何非學
非無學.謂法處所攝有漏身語業及有漏受想行藴幷虚空二滅.此十二處幾見所斷
等者.[一]十修所斷.二應分別.謂意處或見所斷或修所斷或非所斷.云何見所斷.謂意處
隨信隨法行現觀邊忍所斷.此復云何.謂見所斷八十八隨眠相應意處.云何修所斷.
謂意處學見迹修所斷.此復云何.謂修所斷十隨眠相應意處及不染汙有漏意處.云
何非所斷.謂無漏意處.法處或見所斷或修所斷或非所斷.云何見所斷.謂法處隨信
隨法行現觀邊忍所斷.此復云何.謂見所斷八十八隨眠及彼相應法處幷彼等起心
不相應行.云何修所斷謂法處學見迹修所斷.此復云何.謂修所斷十隨眠及彼相應
注：
[一]舍利弗云．八非斷．色聲意法四通三．分別論云．十非所斷．二通三．

回页首

法處幷彼等起無表身語業心不相應行若不染汙有漏法處.云何非所斷.謂無漏法
處。幾非心等者.十非心非心所非心相應.一唯是心.一應分別.謂法處若有所緣是心
所與心相應.若無所緣非心非心所非心相應。幾隨心轉非受相應等者.十非隨心轉
非受相應.一受相應非隨心轉.一應分別.謂法處或隨心轉非受相應或隨心轉亦受
相應或非隨心轉非受相應.隨心轉非受相應者謂隨心轉身語業心不相應行及受.
隨心轉亦受相應者謂想藴及相應行藴.非隨心轉非受相應者謂除隨心轉身語業
心不相應行諸餘身語業心不相應行及無爲法。幾隨心轉非想行相應等者.除其自
性.如受應知。幾隨尋轉非伺相應等者.十非隨尋轉非伺相應.二應分別.謂意處或有
尋有伺或無尋惟伺或無尋無伺.云何有尋有伺.謂有尋有伺作意相應意處.云何無
尋惟伺.謂無尋惟伺作意相應意處.云何無尋無伺.謂無尋無伺作意相應意處.法處
有四句.或隨尋轉非伺相應謂隨尋轉身語業心不相應行及尋相應伺.或伺相應非
隨尋轉謂尋及尋不相應伺相應心所法.或隨尋轉亦伺相應謂尋伺相應心所法.或

回页首

非隨尋轉非伺相應謂除隨尋轉身語業心不相應行諸餘身語業心不相應行.及尋
不相應伺.幷無尋無伺心所法.若無爲法。幾見非見處等者.一見亦見處.九見處非見.
二應分別.謂意處若有漏是見處非見.若無漏非見處非見.法處有四句.或見非見處
謂盡無生智所不攝無漏慧.或見處非見謂見所不攝有漏法處.或見亦見處謂五染
汙見世俗正見.或非見非見處謂見所不攝無漏法處。幾有身見爲因非有身見因等
者.八非有身見爲因非有身見因.四應分別.謂色處若染汙有身見爲因非有身見因.
若不染汙非有身見爲因非有身見因.聲處亦爾.[一]意處或有身見爲因非有身見因或
有身見爲因亦有身見因或非有身見爲因非有身見因.有身見爲因非有身見者謂
除過去現在見苦所斷隨眠相應意處.亦除過去現在見集所斷徧行隨眠相應意處.
亦除未來有身見相應意處.諸餘染汙意處.有身見爲因亦有身見因者.謂前所除意
處.非有身見爲因非有身見因者謂不染汙意處.法處[二]或有身見爲因非有身見因或
有身見爲因亦有身見因或非有身見爲因非有身見因.有身見爲因非有身見因者
注：
[一]宋本指釋云廣說如受念處．
[二]宋本指釋云廣說如法念處．

回页首

謂除過去現在見苦所斷隨眠及彼相應俱有等法處.亦除過去現在見集所斷徧行
隨眠及彼相應俱有法處.亦除未來有身見相應法處.亦除未來有身見及彼相應法
生老住無常諸餘染汙法處.有身見爲因亦有身見因者謂前所除法處.非有身見爲
因非有身見因者謂不染汙法處。幾業非業異熟等者.[一]一切應分別.謂眼處或業異熟
非業或非業非業異熟.業異熟非業者謂異熟生眼處.諸餘眼處非業非業異熟.[二]耳鼻
香舌味身觸意處亦爾.色處或是業非業異熟或業異熟非業或非業非業異熟.是業
非業異熟者謂身表.業異熟非業者謂業異熟生色處.非業非[三]業異熟者謂除業及業
異熟色處諸餘色處.聲處或是業非業異熟或非業非業異熟.是業非業異熟者謂語
表.諸餘聲處非業非業異熟.法處有四句.或業非業異熟謂法處所攝身語業及異熟
所不攝思.或業異熟非業謂思所不攝業異熟生法處.或業亦業異熟謂異熟生思.或
非業非業異熟謂除業及業異熟法處諸餘法處。幾業非隨業轉等者.八非業非隨業
轉.一隨業轉非業.三應分別.謂色處或是業非隨業轉或非業非隨業轉.是業非隨業
注：
[一]舍利弗云．眼等五異熟．七通二．分別論云．十非異熟．二通二．
[二]原刻下衍聲字．今依麗刻刪．
[三]原刻下衍非字．今依麗刻剛．

回页首

轉者謂身表.諸餘色處非業非隨業轉.[一]聲處或是業非隨業轉或非業非隨業轉.是業
非隨業轉者謂語表.諸餘聲處非業非隨業轉.法處有四句.或業非隨業轉謂除隨業
轉身語業諸餘法處所攝身語業及思.或隨業轉非業謂受藴想藴及思所不攝隨業
轉行藴.或業亦隨業轉謂隨業轉身語業.或非業非隨業轉謂除業及隨業轉法處諸
餘法處。幾[二]所造色非有見色等者.有三句.或所造色非有見色謂八處及二處少分.或
所造色亦有見色謂一處.或非所造色非有見色謂一處及二處少分。此十二處幾所
造色非有對色等者.有四句.或所造色非有對色謂一處少分.或有對色非所造色謂
一處少分.或所造色亦有對色謂九處一處少分.或非所造色非有對色謂一處一處
少分。幾難見故甚深等者.一切難見故甚深甚深故難見。幾善非善爲因等者.一切應
分別.謂眼處或善爲因非善或非善非善爲因.善爲因非善者謂善異熟生眼處.諸餘
眼處非善非善爲因.耳鼻香舌味身觸處亦爾.色處或善爲因非善或善亦善爲因或
非善非善爲因.善爲因非善者謂善異熟生色處.善亦善爲因者謂善色處.非善非善
注：
[一]宋本文略云聲入亦如是．
[二]原刻作或．今依麗刻改．

回页首

爲因者謂除善異熟生色處諸餘無記及不善色處.意處亦爾.聲處或善亦善爲因或
非善非善爲因.善亦善爲因者諸善聲處.諸餘聲處非善非善爲因.法處[一]有四句.或善
非善爲因謂擇滅.或善爲因非善謂善異熟生法處.或善亦善爲因謂善有爲法處.或
非善非善爲因謂除善異熟生法處諸餘無記及不善法處。幾不善非不善爲因等者.
一切應分別.謂眼處或不善爲因非不善或非不善非不善爲因.不善爲因非不善者
謂不善異熟生眼處.諸餘眼處非不善非不善爲因.耳鼻香舌味身觸處亦爾.色處或
不善爲因非不善或不善亦不善爲因或非不善非不善爲因.不善爲因非不善者謂
不善異熟生色處.不善亦不善爲因者謂不善色處.非不善非不善爲因者謂除不善
異熟生色處諸餘無記及善色處.聲處或不善亦不善爲因或非不善非不善爲因.不
善亦不善爲因者謂不善聲處.諸餘聲處非不善非不善爲因.意處[二]或不善爲因非不
善或不善亦不善爲因或非不善非不善爲因.不善爲因非不善者謂不善異熟生意
處及欲界有身見邊執見相應意處.或不善亦不善爲因者謂不善意處.非不善非不
注：
[一]宋本指釋云廣說如法念處．
[二]宋本指如意根．

回页首

善爲因者謂除不善異熟生意處及除欲界有身見邊執見相應意處諸餘無記及善
意處。法處[一]或不善爲因非不善或不善亦不善爲因或非不善非不善爲因.不善爲因
非不善者謂不善異熟生法處及欲界有身見邊執見幷彼相應法處若彼等起心不
相應行.不善亦[二]不善爲因者謂不善法處.非不善非不善爲因者謂除不善異熟生法
處及除欲界有身見邊執見幷彼相應法處.若彼等起心不相應行諸餘無記及善法
處。幾無記非無記爲因等者.八無記亦無記爲因.四應分別.謂色處或無記爲因非無
記或無記亦無記爲因或非無記非無記爲因.無記爲因非無記者謂不善色處.無記
亦無記爲因者謂無記色處.非無記非無記爲因者謂善色處.聲意處亦爾.法處有四
句.或無記非無記爲因謂虚空非擇滅.或無記爲因非無記謂不善法處.或無記亦無
記爲因謂無記有爲法處.或非無記非無記爲因謂善法處。幾因緣非有因等者.十一
是因緣亦有因.一應分別.謂法處若有爲是因緣亦有因.若無爲非因緣非有因。幾等
無間非等無間緣等者.十非等無間非等無間緣.二應分別.謂意處或是等無間非等
注：
[一]宋本指如法念處．
[二]此字依麗刻加．

回页首

無間緣或是等無間亦等無間緣或非等無間非等無間緣.是等無間非等無間緣者
謂未來現前正起意處及過去現在阿羅漢命終時意處.是等無間亦等無間緣者謂
除過去現在阿羅漢命終時意處諸餘過去現在意處非等無間非等無間緣者謂除
未來現前正起意處諸餘未來意處.法處或是等無間非等無間緣或是等無間亦等
無間緣或非等無間非等無間緣.是等無間非等無間緣者謂未來現前正起諸心所
法及過去現在阿羅漢命終時諸心所法.幷已生正起無想滅定.是等無間亦等無間
緣者謂除過去現在阿羅漢命終時諸心所法諸餘過去現在諸心所法.非等無間非
等無間緣者謂除未來現前正起諸心所法諸餘未來心所法.及除等無間心不相應
行諸餘心不相應行.幷身語業虚空二滅。幾所緣緣非有所緣等者.十所緣緣非有所
緣.一[一]所緣緣亦有所緣.一應分別.謂法處若諸心所是所緣緣亦有所緣.若非心所是
所緣緣非有所緣。幾增上緣非有增上等者.十一是增上緣亦有增上.一應分別.謂法
處若有爲是增上緣亦有增上.若無爲是增上緣非有增上。幾暴流非順暴流等者.十
注：
[一]原刻作切字．今依麗刻改．

回页首

順暴流非暴流.二應分別.謂意處若有漏順暴流非暴流.若無漏非暴流非順暴流.法
處或順暴流非暴流或暴流亦順暴流或非暴流非順暴流.順暴流非暴流者謂暴流
所不攝有漏法處.暴流亦順暴流者謂四暴流.非暴流非順暴流者謂無漏法處。
[一]五藴者.謂色藴乃至識藴。此五藴幾有色等者.一有色.四無色。幾有見等者.四無見.一
應分別.謂色藴或有見或無見.云何有見.謂一處.云何無見.謂九處一處少分。幾有對
等者.四無對.一應分別.謂色藴或有對或無對.云何有對.謂十處.云何無對.謂一處少
分。幾有漏等者.[二]一切應分別.謂色藴或有漏或無漏.云何有漏.謂十處一處少分.云何
無漏.謂一處少分.受藴或有漏或無漏.云何有漏.謂有漏作意相應受藴.云何無漏.謂
無漏作意相應受藴.想識藴亦爾.行藴或有漏或無漏.云何有漏.謂有漏心相應及心
不相應行藴.云何無漏.謂無漏心相應及心不相應行藴。幾有爲等者.一切是有爲。幾
有異熟等者.一切應分別.謂色藴或有異熟或無異熟.云何有異熟.謂[三]不善善有漏色
藴.云何無異熟.謂[四]無記無漏色藴.餘四藴亦爾。幾是緣生等者.一切是緣生是因生是
注：
[一]勘舍利弗問分陰品第三．分別論藴分別第一．（刊本六一——六九頁）諸門分別大同此段．
[二]分別論云．色藴有漏．餘四通二．
[三]宋本云不善色陰及善有漏色陰．
[四]宋本云無記及無漏色陰．

回页首

世攝。幾色攝等者.一是色攝.四是名攝。幾內處攝等者.[一]一內處攝.三外處攝.一應分別.
謂色藴或內處攝或外處攝.云何內處攝.謂五內處.云何外處攝.謂五外處及一外處
少分。幾智徧知所徧知等者.一切是智徧知所徧知。此五藴幾[二]斷徧知所徧知等者.一
切應分別.謂諸藴若有漏是斷徧知所徧知.若無漏非斷徧知所徧知。幾應斷等者.一
切應分別.謂諸藴若有漏是應斷.若無漏不應斷。幾應修等者.一切應分別.謂諸藴若
是善是應修.若非善不應修。幾染汙等者.一切應分別.謂[三]諸藴若有覆是染汙.若無覆
不染汙。幾果非有果等者.一切是果亦有果。幾有執受等者.[四]四無執受.一應分別.謂色
藴或有執受或無執受.云何有執受.謂[五]自體所攝色藴.云何無執受.謂非自體所攝色
藴。幾大種所造等者.四非大種所造.一應分別.謂色藴或是大種所造或非大種所造.
云何大種所造.謂九處二處少分.云何非大種所造.謂一處少分。幾有上等者.[六]一切是
有上。幾是有等者.一切應分別.謂諸藴若有漏是有.若無漏非有。幾因相應等者.[七]一因
不相應.三因相應.一應分別.謂行藴若諸心所是因相應.若非心所因不相應。此五藴
注：
[一]舍利弗云內外如受無受一切應分別．分別論云識藴是內．
[二]此字依麗刻加．
[三]宋本云穢汚不善陰．次句末云不穢汚善陰．
[四]舍利弗云一切一一分．
[五]宋本云自性受．
[六]分別論云色有上．四通二．
[七]分別論云．色不相應．四通二．

回页首

與六善處相攝者.有四句.或善處非藴謂擇滅.或藴非善處謂不善無記五藴.或善處
亦藴謂善五藴.或非善處非藴謂虚空非擇滅。與五不善處相攝者.五不善處攝五藴
少分.五藴少分亦攝五不善處。與七無記處相攝者.有四句.或無記處非藴謂虚空非
擇滅.或藴非無記處謂善不善五藴.或無記處亦藴謂無記五藴.或非無記處非藴謂
擇滅。與三漏處相攝者.三漏處攝一藴少分.一藴少分亦攝三漏處。與五有漏處相攝
者.五有漏處攝五藴少分.五藴少分亦攝五有漏處。與八無漏處相攝者.應作四句.或
無漏處非藴謂虚空二滅。或藴非無漏處謂有漏五藴.或無漏處亦藴謂無漏五藴.或
非無漏處非藴如是事不可得。幾過去等者.一切或過去或未來或現在。幾善等者.[一]一
切應分別.謂諸藴或善或不善或無記.云何善.謂善五藴.云何不善.謂不善五藴.云何
無記.謂無記五藴。幾欲界繫等者.[二]一切應分別.謂諸藴或欲界繫或色界繫或無色界
繫或不繫.云何欲界繫.謂欲界五藴.云何色界繫.謂色界五藴.云何無色界繫.謂無色
界四藴.云何不繫.謂無漏五藴。幾學等者.[三]一切應分別.謂諸藴或學或無學或非學非
注：
[一]分別論云．色藴唯無記．四通三．
[二]分別論云．色欲色繫．四通四．
[三]分別論云．色非學非無學．四通三．

回页首

無學.云何學.謂學五藴.云何無學.謂無學五藴.云何非學非無學.謂有漏五藴。此五藴
幾見所斷等者.[一]一切應分別.謂色藴若有漏修所斷.若無漏非所[二]斷.受藴或見所斷或
修所斷或非所斷.云何見所斷.謂受藴隨信隨法行現觀邊忍所斷.此復云何.謂見所
斷八十八隨眠相應受藴.云何修所斷.謂受藴學見迹修所斷.此復云何.謂修所斷十
隨眠相應受藴及不染汙有漏受藴.云何非所斷.謂無漏受藴.想識藴亦爾.行藴或見
所斷或修所斷或非所斷.云何見所斷.謂行藴隨信隨法行現觀邊忍所斷.此復云何.
謂見所斷八十八隨眠及彼相應行藴幷彼等起心不相應行.云何修所斷.謂行藴學
見迹修所斷.此復云何.謂修所斷十隨眠及彼相應行[三]藴幷彼等起心不相應行若不
染汙有漏行藴.云何非所斷.謂無漏行藴。幾非心等者.一非心非心所非心相應.[四]二是
心所與心相應.一唯是心.一應分別.謂行藴[五]若有所緣是心所與心相應.若無所緣非
心非心所非心相應。幾隨心轉非受相應等者.[六]一隨心轉非受相應.[七]一受相應非隨心
轉.一隨心轉亦受相應.二應分別.謂色藴或隨心轉非受相應或非隨心轉非受相應.
注：
[一]分別論云．色藴非所斷．四通三．
[二]宋本此下有文云．云何修斷．謂十入及一入少分．云何不斷．謂一入少分．
[三]宋本此下有句云彼所起身口業．
[四]分別論云三藴是心所與心相應．
[五]宋本云．若心不相應．彼非心非心法非心相應．餘心法亦心相應．意同文異．
[六]分別論云．色藴非隨心轉三藴隨轉．識藴俱非．二藴受不相應．三藴通二.
[七]宋本缺此句．

回页首

隨心轉非受相應者謂隨心轉身語業.諸餘色藴非隨心轉非受相應.行藴有三句.或
隨心轉非受相應謂隨心轉心不相應行.或隨心轉亦受相應謂心所行藴.或非隨心
轉非受相應謂除隨心轉心不相應行諸餘心不相應行。幾隨心轉非想行相應等者.
想除自性如受應知。[一]二隨心轉亦行相應.一行相應非隨心轉.二應分別.謂色藴或隨
心轉非行相應或非隨心轉非行相應.隨心轉非行相應者謂隨心轉身語業.諸餘色
藴非隨心轉非行相應.行藴有三句.或隨心轉非行相應謂隨心轉心不相應行.或隨
心轉亦行相應謂心所行藴除其自性.或非隨心轉非行相應謂除隨心轉心不相應
行諸餘心不相應行。幾隨尋轉非伺相應等者.[二]一切應分別.謂色藴或隨尋轉非伺相
應或非隨尋轉非伺相應.隨尋轉非伺相應者謂隨尋轉身語業.諸餘色藴非隨尋轉
非伺相應.受藴或有尋有伺或無尋惟伺或無尋無伺.云何有尋有伺.謂有尋有伺作
意相應受藴.云何無尋惟伺.謂無尋惟伺作意相應受藴.云何無尋無伺.謂無尋無伺
作意相應受藴.想識藴亦爾.行藴有四句.或隨尋轉非伺相應謂隨尋轉心不相應行
注：
[一]宋本缺此一段．
[二]分別論云．色藴非有尋有伺．三藴通三．行藴通四．

回页首

及尋相應伺.或伺相應非隨尋轉謂尋及尋不相應伺相應心所行藴.或隨尋轉亦伺
相應謂尋伺相應心所行藴.或非隨尋轉非伺相應謂除隨尋轉心不相應行諸餘心
不相應行及尋不相應伺幷[一]無尋無伺心所行藴。幾見非見處等者.一切應分別.謂色
藴有三句.或見處非見謂九處及一處少分.或見亦見處謂一處.或非見非見處謂一
處少分.受想識藴若有漏是見處非見.若無漏非見非見處.行藴有四句.或見非見處
謂[二]盡無生智所不攝無漏慧.或見處非見謂見所不攝有漏行藴.或見亦見處謂五染
汙見及世間正見.或非見非見處謂見所不攝無漏行藴。
說一切有部品類足論卷第十六
注：
[一]宋本云非覺觀相應心法行陰．
[二]宋本云行陰所攝盡無生智．


品類足論卷十七

品類足論

品類足論品目

品類足論辯千問品校勘說明

阿毗達磨品類足論卷第十

阿毗達磨品類足論卷第十一

阿毗達磨品類足論卷第十二

阿毗達磨品類足論卷第十三

阿毗達磨品類足論卷第十四

阿毗達磨品類足論卷第十五

阿毗達磨品類足論卷第十六

阿毗達磨品類足論卷第十七

附錄

阿毗達磨品類足論卷第十七
        尊者世友造
         唐三藏法師玄奘奉詔譯
辯千問品第七之八
幾有身見爲因非有身見因等者.一切應分別.謂[一]色藴若染汙有身見爲因非有身見
因.若不染汙非有身見爲因非有身見因.受藴有三句.或有身見爲因非有身見因謂
除過去現[二]在見苦所斷隨眠相應受藴及除過去現前見集所斷徧行隨眠相應受藴
幷除未來有身見相應受藴[三]諸餘染汙受藴.或有身見爲因亦有身見因謂前所除受
藴.或非有身見爲因非有身見因謂不染汙受藴.想識藴亦爾.行藴有三句.或有身見
爲因非有身見因謂除過去現在見苦所斷隨眠及彼相應俱有等行藴.亦除過去現
在見集所斷徧行隨眠及彼相應俱有行藴.亦除未來有身見相應行藴.亦除未來有
身見及彼相應法生老住無常.諸餘染汙行藴.或有身見爲因亦有身見因謂前所除
注：
[一]宋本文略．指釋色陰如色入．受想識陰如受念處．行陰如法念處．
[二]原刻作前．今依麗刻改．
[三]勘宋本受念處文中更除身見生住異滅及彼相應法生住異滅．

回页首

行藴.或非有身見爲因非有身見因謂不染汙行藴。幾業非業異熟等者.[一]一切應分別.
謂色藴有三句.或業非業異熟謂身語業.或業異熟非業謂業異熟生色藴.或非業非
業異熟謂除業及業異熟色藴諸餘色藴.受藴或業異熟非業或非業非業異熟.業異
熟非業者謂業異熟生受藴.諸餘受藴非業非業異熟.想識藴亦爾.行藴有四句.或業
非業異熟謂業異熟所不攝思.或業異熟非業謂思所不攝業異熟生行藴.或業亦業
異熟謂業異熟生思.或非業非業異熟謂除業及業異熟行藴諸餘行藴。幾業非隨業
轉等者.三隨業轉非業.二應分別.謂[二]色藴有三句.或業非隨業轉謂除隨業轉身語業
諸餘身語業.或業亦隨業轉謂隨業轉身語業.或非業非隨業轉謂除業及隨業轉色
藴諸餘色藴.行藴有三句.或業非隨業轉謂思.或隨業轉非業謂思所不攝隨業轉行
藴.或非業非隨業轉謂除隨業轉心不相應行諸餘心不相應行。幾所造色非有見色
等者.四非所造色非有見色.一應分別.謂色藴有三句.或所造色非有見色謂八處及
二處少分.或所造色亦有見色謂一處.或非所造色非有見色謂一處少分。此五藴幾
注：
[一]宋本文略．指釋色陰如身念處．受想識陰如受念處．行陰如法念處．分別論云．色藴非異熟．四通二．
[二]宋本文略．指釋色陰如身念處．行陰如法念處．

回页首

所造色非有對色等者.四非所造色非有對色.一應分別.謂[一]色藴應作四句.或所造色
非有對色.謂一處少分.或有對色非所造色謂一處少分或所造色亦有對色謂九處
及一處少分.或非所造色非有對色如是色不可得。幾難見故甚深等者.一切難見故
甚深甚深故難見。幾善非善爲因等者.一切應分別.謂各有三句.或善爲因非善謂善
異熟生五藴.或善亦善爲因謂善五藴.或非善非善爲因謂[二]除善異熟生五藴諸餘無
記不善五藴。幾不善非不善爲因等者.一切應分別.謂[三]色藴有三句.或不善爲因非不
善謂不善異熟生色藴.或不善亦不善爲因謂不善色藴.或非不善非不善爲因謂除
不善異熟色藴諸餘無記及善色藴.受藴有三句.或不善爲因非不善謂不善異熟生
受藴及欲界繫有身見邊執見相應受藴.或不善亦不善爲因謂不善受藴.或非不善
非不善爲因謂除不善異熟生受藴及除欲界繫有身見邊執見相應受藴諸餘無記
及善受藴.想識藴亦爾.行藴有三句.或不善爲因非不善謂不善異熟生行藴及欲界
繫有身見邊執見及彼相應彼等起行藴.或不善亦不善爲因謂不善行藴.或[四]非不善
注：
[一]宋本文略．指釋如身念處．次段同．
[二]宋本缺此除句．
[三]宋本文略．指釋色陰如身念處．受想識陰如受念處．行陰如法念處．
[四]此字依麗刻加．

回页首

非不善爲因謂除不善異熟行藴及除欲界繫有身見邊執見幷彼相應彼等起行藴
諸餘無記及善行藴。幾無記非無記爲因等者.一切應分別.謂各有三句.或無記爲因
非無記謂不善五藴.或無記亦無記爲因謂無記五藴.或非無記非無記爲因謂善五
藴。幾因緣非有因等者.一切是因緣亦有因。幾等無間非等無間緣等者.一非等無間
非等無間緣.四應分別.謂受藴[一]有三句.或是等無間非等無間緣謂未來現前正起受
藴及過去現在阿羅漢命終時受藴.或是等無間亦等無間緣謂除過去現在阿羅漢
命終時受藴諸餘過去現在受藴.或非等無間非等無間緣謂除未來現前正起受藴
諸餘未來受藴.想識藴亦爾.行藴有三句.或是等無間非等無間緣謂未來現前正起
心所行藴.及過去現在阿羅漢命終時心所行藴.幷已生正起無想滅定.或是等無間
亦等無間緣謂除過去現在阿羅漢命終時心所行藴諸餘過去現在心所行藴.或非
等無間非等無間緣謂除未來現前正起心所行藴諸餘未來心所行藴及除等無間
心不相應行諸餘心不相應行。幾所緣緣非有所緣等者.一是所緣緣非有所緣.三是
注：
[一]宋本文略．指釋受想識陰如受念處．

回页首

所緣緣亦有所緣.一應分別.謂行藴若諸心所是所緣緣亦有所緣.若非心所是所緣
緣非有所緣。幾增上緣非有增上等者.一切是增上緣亦有增上。幾暴流非順暴流等
者.一切應分別.謂色藴若有漏順暴流非暴流.若無漏非暴流非順暴流.受想識藴亦
爾.行藴有三句.或順暴流非暴流謂暴流所不攝有漏行藴.或暴流亦順暴流謂四暴
流.或非暴流非順暴流謂[一]無漏行藴。
[二]十八界者.謂眼界色界眼識界乃至意界法界意識界。此十八界幾有色等者.十有色.
七無色.一應分別.謂法界或有色或無色.云何有色.謂法界所攝身語業.諸餘法界是
無色。幾有見等者.一有見.十七無見。幾有對等者.十有對.八無對。幾有漏等者.[三]十五有
漏.三應分別.謂意界或有漏或無漏.云何有漏.謂有漏作意相應意界.云何無漏.謂無
漏作意相應意界.意識界亦爾.法界[四]或有漏或無漏.云何有漏.謂法界所攝有漏身語
業及有漏受想行藴.云何無漏.謂無漏身語業及無漏受想行藴幷無爲法。幾有爲等
者.十七是有爲.一應分別.謂法界或有爲或無爲.云何有爲.謂法界所攝身語業及受
注：
[一]宋本云流所不攝無漏行陰．
[二]勘舍利弗問分界品第二．分別論界分別第三.（刊本九○——九八頁）諸門分別大同此段．宋本此句指釋廣說如前．
[三]分別論云．十六有漏．二通二．
[四]宋本文略．指釋如法入．次段同．

回页首

想行藴.云何無爲.謂虚空二滅。幾有異熟等者.[一]八無異熟.十應分別.謂色界或有異熟
或無異熟.云何有異熟.謂善不善色界.云何無異熟.謂無記色界.聲及五識界亦爾.意
界或有異熟或無異熟.云何有異熟.謂不善善有漏意界.云何無異熟.謂無記無漏意
界.法界意識界亦爾。幾是緣生等者.十七是緣生是因生是世攝.一應分別.謂法界[二]若
有爲是緣生是因生是世攝.若無爲非緣生非因生非世攝。幾色攝等者.十是色攝.七
是名攝.一應分別.謂法界所攝身語業是色攝.餘皆是名攝。幾內處攝等者.十二是內
處攝.六是外處攝。幾智徧知所徧知等者.一切是智徧知所徧知。此十八界幾斷徧知
所徧知等者.[三]十五是斷徧知所徧知.三應分別.謂意法意識界若有漏是斷徧知所徧
知.若無漏非斷徧知所徧知。幾應斷等者.十五是應斷.三應分別.謂意法意識界若有
漏是應斷.若無漏不應斷。幾應修等者.八不應修.十應分別.謂色界或應修或不應修.
云何應修.謂善色界.云何不應修.謂不善無記色界.聲界六識界意界亦爾.法界或應
修或不應修.云何應修.謂善有爲法界.云何不應修.謂不善無記法界及擇滅。幾染汙
注：
[一]舍利弗云．八色界五識界十三無報．五二分．
[二]宋本文略．指釋如法入．
[三]舍利弗云．八色五識十三非斷知．五二分．

回页首

等者.八不染汙.十應分別.謂色界或染汙或不染汙.云何染汙.謂[一]有覆色界.云何不染
汙.謂無覆色界.聲界六識界意法界亦爾。幾果非有果等者.十七是果亦有果.一應分
別.謂法界[二]有三句.或是果非有果謂擇滅.或是果亦有果謂有爲法界.或非果非有果
謂虚空非擇滅。幾有執受等者.[三]九無執受.九應分別.謂眼界或有執受或無執受.云何
有執受.謂自體所攝眼界.云何無執受.謂非自體所攝眼界.色耳鼻香舌味身觸界亦
爾。幾大種所造等者.九及二少分是大種所造.七及二少分非大種所造。幾有上等者.
[四]十七有上.一應分別.謂法界[五]或有上或無上.云何有上.謂[六]有爲法界及虚空非擇滅.云
何無上.謂擇滅。幾是有等者.十五是有.三應分別.謂意法意識界若有漏是有.若無漏
非有。幾因相應等者.[七]七因相應.十因不相應.一應分別.謂法界[八]若諸心所因相應.若非
心所因不相應。此十八界與六善處相攝者.六善處攝十界少分.十界少分亦攝六善
處。與五不善處相攝者.五不善處攝十界少分.十界少分亦攝五不善處。與七無記處
相攝者.七無記處攝八界十界少分.八界十界少分亦攝七無記處。與三漏處相攝者.
注：
[一]宋本云謂不善及隱沒無記色界．次無覆句反此．
[二]宋本文略．指釋如法入．
[三]分別論云．九執受．八無執．法界通二．
[四]分別論云．十六有上．二通二．
[五]宋本文略．指釋如法入．
[六]勘法入此有爲云．謂身口業及受想行陰．
[七]分別論云．十六因不相應．二通二．
[八]宋本文略．指釋如法入．

回页首

三漏處攝一界少分.一界少分亦攝三漏處。與五有漏處相攝者.五有漏處攝十五界
三界少分.十五界三界少分亦攝五有漏處。與八無漏處相攝者.八無漏處攝三界少
分.三界少分亦攝八無漏處。幾過去等者.十七或過去或未來或現在.一應分別.謂法
界[一]若有爲或過去或未來或現在.若無爲非過去非未來非現在。幾善等者.[二]八無記.十
應分別.謂色界或善或不善或無記.云何善.謂善身表.云何不善.謂不善身表.云何無
記.謂除善不善身表諸餘色界.聲界或善或不善或無記.云何善.謂善語表.云何不善.
謂不善語表.云何無記.謂除善不善語表諸餘聲界.眼識界或善或不善或無記.云何
善.謂善作意相應眼識.云何不善.謂不善作意相應眼識.云何無記.謂無記作意相應
眼識.餘五識界意界亦爾.法界或善或不善或無記.云何善.謂法界[三]所攝善身語業及
善受想行藴幷擇滅.云何不善.謂法界所攝不善身語業及不善受想行藴.云何無記.
謂無記受想行藴及虚空非擇滅。幾欲界繫等者.[四]四欲界繫.十四應分別.謂[五]眼界或欲
界繫或色界繫.云何欲界繫.謂欲界大種所造眼界.云何色界繫.謂色界大種所造眼
注：
[一]宋本文略．指釋如法入．
[二]舍利弗云．八色五識十三無記．五二分．分別論云．十六無記．二通三．
[三]宋本文略．指釋如法入．
[四]舍利弗云．鼻香鼻識舌味舌識六欲．三意界四分．餘九欲色界．分別論云．十六欲界．二通四．
[五]宋本文略．指釋眼至觸如分別諸入品廣說．

回页首

界.色耳聲鼻舌身界亦爾.觸界或欲界繫或色界繫.云何欲界繫.謂欲界四大種及所
造觸界.云何色界繫.謂色界四大種及所造觸界.眼識界或欲界繫或色界繫.云何欲
界繫.謂欲界作意相應眼識.云何色界繫.謂色界作意相應眼識.耳身識界亦爾.意界
[一]或欲界繫或色界繫或無色界繫或不繫.云何欲界繫.謂欲界作意相應意界.云何色
界繫.謂色界作意相應意界.云何無色界繫.謂無色界作意相應意界.云何不繫.謂無
漏作意相應意界.意識界亦爾.法界[二]或欲界繫或色界繫或無色界繫或不繫.云何欲
界繫.謂法界所攝欲界身語業及欲界受想行藴.云何色界繫.謂法界所攝色界身語
業及色界受想行藴.云何無色界繫.謂無色界受想行藴.云何不繫.謂無漏身語業及
無漏受想行藴幷無爲法。幾學等者.[三]十五非學非無學.三應分別.謂意界[四]或學或無學
或非學非無學.云何學.謂學作意相應意界.云何無學.謂無學作意相應意界.云何非
學非無學.謂有漏作意相應意界.意識界亦爾.法界或學或無學或非學非無學.云何
學.謂學身語業及學受想行藴.云何無學.謂無學身語業及無學受想行藴.云何非學
注：
[一]宋本文略．指如意入．
[二]宋本文略．指如法入．
[三]分別論云．十六非學非無學．二通三．
[四]宋本文略．此下三段皆指如分別諸入品廣說．

回页首

非無學.謂法界所攝有漏身語業及有漏受想行藴幷無爲法。此十八界幾見所斷等
者.[一]十五修所斷.三應分別.意界[二]或見所斷或修所斷或非所斷.云何見所斷.謂意界隨
信隨法行現觀邊忍所斷.此復云何.謂見所斷八十八隨眠相應意界.云何修所斷.謂
意界學見迹修所斷.此復云何.謂修所斷十隨眠相應意界及不染汙有漏意界.云何
非所斷.謂無漏意界.意識界亦爾.法界或見所斷或修所斷或非所斷.云何見所斷.謂
法界隨信隨法行現觀邊忍所斷.此復云何.謂見所斷八十八隨眠及彼相應法界幷
彼等起心不相應行.云何修所斷.謂法界學見迹修所斷.此復云何.謂修所斷十隨眠
及彼相應法界幷彼等起身語業心不相應行若不染汙有漏法界.云何非所斷.謂無
漏法界。幾非心等者.十非心非心所非心相應.七唯是心.一應分別.謂法界[三]若有所緣
是心所與心相應.若無所緣非心非心所非心相應。幾隨心轉非受相應等者.十非隨
心轉非受相應.七受相應非隨心轉.一應分別.謂法界有三句.或隨心轉非受相應謂
隨心轉身語業心不相應行及受.或隨心轉亦受相應謂想藴及相應行藴.或非隨心
注：
[一]舍利弗云．八色五識十三非所斷．五通三．分別論云．十六界非所斷．二通三．
[二]宋本文略．此下三段皆指如分別諸入品廣說．
[三]宋本文略．指釋如法入．次段同．

回页首

轉非受相應謂除隨心轉身語業心不相應行諸餘身語業心不相應行及無爲法。幾
隨心轉非想行相應等者.除其自性如受應知。幾隨尋轉非伺相應等者.[一]十非隨尋轉
非伺相應.五有尋有伺.三應分別.謂意界[二]或有尋有伺或無尋惟伺或無尋無伺.云何
有尋有伺謂有尋有伺作意相應意界.云何無尋惟伺.謂無尋惟伺作意相應意界.云
何無尋無伺.謂無尋無伺作意相應意界.意識界亦爾.法界有四句.或隨尋轉非伺相
應謂隨尋轉身語業心不相應行及尋相應伺.或伺相應非隨尋轉謂尋及尋不相應
伺相應心所法.或隨尋轉亦伺相應謂尋伺相應心所法.或非隨尋轉非伺相應謂除
隨伺轉身語業心不相應行諸餘身語業心不相應行.及尋不相應伺.幷無尋無伺心
所法.若無爲法。幾見非見處等者.一見亦見處.十四見處非見.三應分別.謂意界[三]若有
漏見處非見.若無漏非見非見處.意識界亦爾.法界有四句.或見非見處謂盡無生智
所不攝無漏慧.或見處非見謂見所不攝有漏法界.或見亦見處謂五染汙見及世間
正見.或非見非見處謂見所不攝無漏法界。幾有身見爲因非有身見因等者.八非有
注：
[一]分別論云．十五無尋無伺．意界有尋有伺．意識法界通三．
[二]宋本文略．指釋如意入法入．
[三]宋本文略．指釋如法入．次段同．

回页首

身見爲因非有身見因.十應分別.謂色界若染汙有身見爲因非有身見因.若不染汙
非有身見爲因非有身見因.聲界五識界亦爾.[一]意界或有身見爲因非有身見因或有
身見爲因亦有身見因或非有身見爲因非有身見因.有身見爲因非有身見因者謂
除過去現在見苦所斷隨眠相應意界.亦除過去現在見集所斷徧行隨眠相應意界.
亦除未來有身見相應意界.諸餘染汙意界.有身見爲因亦有身因者謂前所除意界.
非有身見爲因非有身因者謂不染汙意界.意識界亦爾.法界有三句.或有身見爲因
非有身見因謂除過去現在見苦所斷隨眠及彼相應俱有等法界.亦除過去現在見
集所斷徧行隨眠及彼相應俱有法界.亦除未來有身見相應法界.亦除未來有身見
及彼相應法生老住無常諸餘染汙法界.或有身見爲因亦有身見因謂前所除法界.
或非有身見爲因非有身見因謂不染汙法界。幾業非業異熟等者.[二]一切應分別.謂眼
界或業異熟非業.或非業非業異熟.業異熟非業者謂異熟生眼界.非業非業異熟者
謂餘眼界.耳鼻舌身香味觸界及七心界亦爾.[三]色界有三句.或業非業異熟謂身表.或
注：
[一]原刻下衍識字．今依麗刻刪．
[二]舍利弗云．眼等五異熟．十三二分．分別論云．十無異熟．五異熟．三通二．
[三]宋本文略．以下三段指如色入聲入法入．

回页首

業異熟非業謂業異熟生色界.或非業非業異熟謂除業及業異熟色界諸餘色界.聲
界有二句.或業非業異熟謂語表.或非業非業異熟謂餘聲界.法界有四句.或業非業
異熟謂法界所攝身語業及業異熟所不攝思.或業異熟非業謂思所不攝業異熟法
界.或業亦業異熟謂業異熟生思.或非業非業異熟謂除業及業異熟法界諸餘法界。
幾業非隨業轉等者.七隨業轉非業.八非業非隨業轉.三應分別.謂[一]色界或業非隨業
轉或非業非隨業轉.業非隨業轉者謂身表.非業非隨業轉者謂餘色界.聲界或業非
隨業轉或非業非隨業轉.業非隨業轉者謂語表.非業非隨業轉者謂餘聲界.法界有
四句.或業非隨業轉謂除隨業轉身語業諸餘法界所攝身語業及思.或隨業轉非業
謂受藴想藴及思所不攝隨業轉行藴.或業亦隨業轉謂隨業轉身語業.或非業非隨
業轉謂除業及隨業轉法界諸餘法界。幾所造色非有見色等者.應作三句.或所造色
非有見色謂八界及二界少分.或所造色亦有見色謂一界.或非所造色非有見色謂
七界及二界少分。此十八界幾所造色非有對色等者.應作四句.或所造色非有對色
注：
[一]宋本文略．以下三段指如色入聲入法入．

回页首

謂一界少分.或有對色非所造色謂一界少分.或所造色亦有對色謂九界及一界少
分.或非所造色非有對色謂七界及一界少分。幾難見故甚深等者.一切難見故甚深
甚深故難見。幾善非善爲因等者.一切應分別.謂眼界或善爲因非善或非善非善爲
因.善爲因非善者謂善異熟生眼界.非善非善爲因者謂餘眼界.耳鼻香舌味身觸界
亦爾.色界[一]有三句.或善爲因非善謂善異熟生色界.或善亦善爲因謂善色界.或非善
非善爲因謂除善異熟生色界諸餘無記及不善色界.六識意界亦爾.聲界有二句.或
善亦善爲因謂善聲界.或非善非善爲因謂不善無記聲界.法界[二]有四句.或善非善爲
因謂擇滅.或善爲因非善謂善異熟生法界.或善亦善爲因謂善有爲法界.或非善非
善爲因謂除善異熟生法界諸餘無記及不善法界。幾不善非不善爲因等者.一切應
分別.謂眼界[三]或不善爲因非不善或非不善非不善爲因.不善爲因非不善者謂不善
異熟生眼界.非不善非不善爲因者謂餘眼界.耳鼻香舌味身觸界亦爾.色界[四]有三句.
或不善爲因非不善謂不善異熟生色界.或不善亦不善爲因謂不善色界.或非不善
注：
[一]宋本文略．指如色入．
[二]宋本文略．指如法入．
[三]宋本文略．指如眼入．
[四]宋本文略．指如色入．

回页首

非不善爲因謂除不善異熟生色界諸餘無記及善色界.眼耳鼻舌身識界亦爾.聲界
[一]有二句.或不善亦不善爲因謂不善聲界.或非不善非不善爲因謂善無記聲界.意界
[二]有三句.或不善爲因非不善謂不善異熟生意界及欲界繫有身見邊執見相應意界.
或不善亦不善爲因謂不善意界.或非不善非不善爲因謂除不善異熟生意界及除
欲界繫有身見邊執見相應意界諸餘無記及善意界.意識界[三]亦爾.法界[四]有三句.或不
善爲因非不善謂不善異熟生法界及欲界繫有身見邊執見及彼相應等起法界.或
不善亦不善爲因謂不善法界.或非不善非不善爲因謂除不善異熟生法界及除欲
界有身見邊執見幷彼相應等起法界諸餘無記及善法界。幾無記非無記爲因等者.
八無記亦無記爲因.十應分別.謂色界有三句.或無記爲因非無記謂不善色界.或無
記亦無記爲因謂無記色界.或非無記非無記爲因謂善色界.聲界六識界意界亦爾.
法界有四句.或無記非無記爲因謂虚空非擇滅.或無記爲因非無記謂不善法界.或
無記亦無記爲因謂無記有爲法界.或非無記非無記爲因謂善法界。幾因緣非有因
注：
[一]宋本文略．指如聲入．
[二]宋本文略．指如意根．
[三]宋本文略．指如喜根．但勘彼文異此．
[四]宋本文略．指如法入．次二段同．

回页首

等者.十七是因緣亦有因.一應分別.謂法界若有爲是因緣亦有因.若無爲非因緣非
有因。幾等無間非等無間緣等者.十非等無間非等無間緣.八應分別.謂眼識界有三
句.或是等無間非等無間緣謂未來現前正起眼識.或是等無間亦等無間緣謂過去
現在眼識.或非等無間非等無間緣謂除未來現前正起眼識諸餘未來眼識.耳鼻舌
身識界亦爾.意界[一]有三句.或是等無間非等無間緣謂未來現前正起意界及過去現
在阿羅漢命終時意界.或是等無間亦等無間緣謂除過去現在阿羅漢命終時意界
諸餘過去現在意界.或非等無間非等無間緣謂除未來現前正起意界諸餘未來意
界.意識界亦爾.法界[二]有三句.或是等無間非等無間緣謂未來現前正起諸心所法.及
過去現在阿羅漢命終時諸心所法.幷已生正起無想滅定.或是等無間亦等無間緣
謂除過去現在阿羅漢命終時諸心[三]所法諸餘過去現在心所法.或非等無間非等無
間緣謂除未來現前正起諸心所法諸餘未來心所法.及除等無間心不相應行諸餘
心不相應行.及身語業幷無爲法。幾所緣緣非有所緣等者.十是所緣緣非有所緣.七
注：
[一]宋本文略．指如意入．
[二]宋本文略．指如法入．次二段同．
[三]原刻下衍心所二字．今依麗刻刪．

回页首

是所緣緣亦有所緣.一應分別.謂法界[一]若諸心所是所緣緣亦有所緣.若非心所是所
緣緣非有所緣。幾增上緣非有增上等者.十七是增上緣亦有增上.一應分別.謂法界
若有爲是增上緣亦有增上.若無爲是增上緣非有增上。幾暴流非順暴流等者.十五
順暴流非暴流.三應分別.謂意界若有漏順暴流非暴流.若無漏非暴流非順暴流.意
識界亦爾.法界有三句.或順暴流非暴流謂暴流所不攝有漏法界.或暴流亦順暴流
謂四暴流.或非暴流非順暴流謂無漏法界。
說一切有部品類足論卷第十七
注：
[一]宋本文略．指如意入法入．


品類足論附錄

品類足論

品類足論品目

品類足論辯千問品校勘說明

阿毗達磨品類足論卷第十

阿毗達磨品類足論卷第十一

阿毗達磨品類足論卷第十二

阿毗達磨品類足論卷第十三

阿毗達磨品類足論卷第十四

阿毗達磨品類足論卷第十五

阿毗達磨品類足論卷第十六

阿毗達磨品類足論卷第十七

附錄

附錄三種毗曇法門對照表
品類足論五十門　　　 舍利弗毗曇四十三門　　 　　分別論一百二十二門
〈依辯千問品文列〉　　　 〈依問分陰品文列〉　 　　　　　　〈依藴分別及法聚論文列〉
一有色等二　　　 　　　一色非色二　　　　　　　 　　三三有色無色二
二有見等二　　　　 　　二可見不可見二　　　　 　　 三一有見無見二
三有對等二　　　　　　 三有對無對二　　　　 　　　　三二有對無對二
四有漏等二　　　　　　 五有漏無漏二　　　　 　　　　三七有漏無漏二
五有爲等二　　　　　　 二八有爲無爲二　　　 　　　　三〇有爲無爲二
六有異熟等二　　　　　 一三有報無報二
七是緣生等三種二
八色攝等二
九內處攝等二　　　　　 　　　　　　　　　　　　　　 八八內外二
一〇智徧知知等二 　　　二九知非知二 　　　　　　　　三五所知非所知二
一一斷徧知知等二　　　 三三斷智知非斷智知二

回页首

一二應斷等二　　　　　　三四斷非斷二
一三應修等二　　　　　　三五修非修二
一四染汙等二
一五果非有果等二
一六有執受等二　　　　　一一受非受二　　　　　　　　　　八九有執受無執受二
一七大種所造等二
一八有上等二　　　　　　　　　　　　　　　　　　　　　　一二一有上無上二
一九有等二
二〇因相應等二　　　　　　　　　　　　　　　　　　　　　二五因相應不應二
二一六善處攝等二
二二五不善處攝等二
二三七無記處攝等二
二四三漏處攝等二　　　　　　　　　　　　　　　　　　　　三六漏非漏二
二五五有漏處攝等二

回页首

二六八無漏處攝等二
二七過去等四　　　　　　四三過現未俱非四　　　　　　一八過未現俱非四
二八善等三　　　　　　　三七善不善無記三　　　　　　一善不善無記三
二九欲界繫等四　　　　　四二欲色無色不繫四　　　　　一一五－一七欲界繫等三種二
                                                    一一八墮界不墮界二
三〇學等三　　　　　　　三八學無學俱非三　　　　　　一一學無學俱非三
三一見所斷等三　　　　　四〇見斷思斷俱非三　　　　　八見斷修斷非斷三
                                                    一〇五――六見修斷二種二
三二非心等三種二　　　　一四心非心二　　　　　　　　七八心非心二
                        一五心相應非相應二　　　　　八〇心相應不應俱非三
                        一六心數非心數二　　　　　　七九心所非心所二
三三隨心轉受相應等四　　一九隨心轉不轉二　　　　　　八四心隨轉不轉二
                                                    二樂苦捨受相應俱非四
三四隨心轉想行相應等四

回页首

三五隨尋轉非伺相應等四　　　　　 　　　　　　　　 六有尋有伺等三
                                                  一〇九——一〇有尋有伺二種二
三六見非見處等四
三七有身見因非彼因等四
三八業非業異熟等四　 　　二〇業非業二
                         三九報報法俱非三　　　　 三異熟異熟法俱非三
三九業非隨業轉等四 　　 二三隨業轉不轉二
四〇所造色非有見色等四
四一所造色非有對色等四
四二難見故甚深等二
四三善非善爲因等四
四四不善非不善爲因等四
四五無記非無記爲因等四
四六因緣非有因等四

回页首

四七等無間非無間緣等四
四八所緣緣非有所緣等四　　　一七緣非緣二　　　　　　　　七七有所緣無所緣二
四九增上緣非有增上等四
五〇暴流非順暴流等四　　　　　　　　　　　　　　　　　　五四流非流二
五六順流不順流二
四聖非聖二 　 　　　　　　　三四世出世二
六有愛無愛二 　　　　　　　 一一一有愛無愛二
七有求無求二
八當取非當取二　　　　　　　四已當取非俱非三
九有取無取二 　　　　　　　 九一取非取二
一〇有勝無勝二
〈上六門俱同有無漏分別〉
一二內外二 　　 　　　　　　二〇內外門俱三
〈此門同受非受分別〉

回页首

一八共心非共心二　　　　　　八三心俱有等三
〈此門同心隨轉不轉分別〉
二一業相應不應二
二二共業非共業二
〈上二門同隨業轉等分別〉
二四因非因二　　　　　 　　二三因非因二
〈此門同報報法分別〉
二五有因無因二　　　　 　　二四有因無因二
二六有緒無緒二
二七有緣無緣二 　　　　　　二九有緣無緣二
〈上三門同有爲無爲分別〉
三〇識非識二
三一解非解二
三二了非了二

回页首

                    三六證非證二
                    〈上四門同知非知分別〉
                    四一見斷思斷因俱非三　　 　九見斷修斷因俱非三
                                               一〇七－一八見修斷因二種二
                                               五纏所纏等三
                                               七喜樂捨俱行俱非四
                                               一〇增行減行俱非三
                                               一二小大無量三
                                               一三小大無量緣俱非四
                                               一四劣中妙三
                                               一五正定邪定不定三
                                               一六道緣因增上俱非四
                                               一七生已生未生俱非四
                                               一九過未現緣俱非四

回页首

                                                二一內外門俱緣俱非四
                                                二二有見有對等三
                                                二六因有因有因非因等五
                                                二七因因相應等五
                                                二八因有因非因俱非三
                                                三八漏相應不應二
                                                三九漏有漏等五
                                                四〇漏漏相應等五
                                                四一漏有漏等三
                                                四二－一七結非結二等六類如漏
                                                四八―一五三繫非繫二等六類
                                                五五所流非所流二
                                                五七－一九流所流等五等三類
                                                六〇－一五軛非軛二等六類

回页首

                                                六六－一七一蓋非蓋二等六類
                                              七二－一六耽着非耽着二等五類
                                                八一心相合等三
                                                八二心等起及非二
                                                八五心相合等起及非二
                                                八六心相合等起俱有及非二
                                                八七心相合等起隨轉及非二
                                                九〇所執受非所受二
                                                九二－一六有取無取二等五類
                                              九七－一一〇四惱非惱二等八類
                                              一一二－一四喜樂捨俱行三種二
                                                一一九出離非出離二
                                                一二〇定不定不二
                                                一二二有諍無諍二


異部宗輪論不分品

異部宗輪論首页

異部宗輪論〈不分品〉

異部宗輪論校勘說明

異部宗輪論

異部宗輪論


異部宗輪論不分品

異部宗輪論

異部宗輪論〈不分品〉

異部宗輪論校勘說明

異部宗輪論

異部宗輪論〈不分品〉
部執分裂．具三大緣．非率爾事。一依據大乘乃無所畏．煌煌聖言誰敢作異．然摩訶
衍有其異門．聖自異聖非吾異聖．吾等從聖．是故大勇昌言復何忌憚。二富於思想
乃有堪任．有情根性法爾有信行有法行．信行所至法爾泥跡尺寸不移．成小乘器
爲部執基．法行所至法爾師意變動不居．旋執旋移轉輾超邁而大壑是趨。三迫於
諸境乃能決然．因時而法行．因地而法行．因習而法行．行非空言也．執而多礙礙而
增苦苦而不可一息居也。續佛所學維龍樹無着。相去千年．時一何久。此千年中南
北學歧．前四百年但北方學乃至二十．後七百年又紛不可紀．派一何繁。毋亦小大
極端融冶於一法爾須如是久年．其思想遷流亦法爾須如是複執歟。異部宗輪論
敘前四百年北方之學．始於大衆終於經量．其事則二十部執別別條文．其義則大
衆爲大乘動機．有部爲聲聞住持．而東方犢子正量南方化地法藏北方飲光西北
經量者皆裁制二部轉潰小流而轉趣大海者也。斯固非因小而分河．實敺大而徧

回页首

窮蹊徑也歟。何謂大衆爲大乘動機耶。入滅之年王舍結藏．唯尊耆宿而擯後生．雖
界外有別編．而歷久無乖諍。百年之初．以人事因緣有乞金十事．迦蘭陀子於吠舍
離次結律藏．東方跋耆多不贊同．嗣遂五事制頌．上座大衆卒以分離。論敘大衆四
十九義。爲佛十五．菩薩六．四果八．皆超越常途逼真方等。又雜法十八．亦精細則缺．
大意可觀。蓋界外雜藏皆大乘說．而增一阿含詳度攝則大類方廣．述行化則率似
希有．更陳本生本事又都非常可怪之談。根據滋多樹義斯暢．兼復青年富思耆宿
逼人．是以如是崛然歟。依經樹義．依義制行．遂本優波離重制僧祗律。非獨十事不
從新制．十誦學處一百十條．且復棄捨便情存七十七．彼拘此解．彼嚴此疏．一一對
觀見其寬大。奇哉大衆．乃能於堅壁清野之學林突樹敵幟．而使悠悠之夢不沉．化
城於焉動搖。是故以株守言．誠破裂之罪無間之尤．若以勝進言．非夫産生部執之
母而發趣大乘之父歟。增壹首末詳大天事．五事之發乃號大天．古聖今賢名號同
一．毋亦崇之者如天歟。彼毗婆沙乃謂大天惡窮五逆．亦猶僧祗謂因伽蘭初制婬

回页首

戒．毋亦抑之者如淵歟。內雖分一說出世鷄胤．外雖容多聞說假三山．然除多聞不
足樹幟．宗風所被．雖五事創分之上座且變爲五事旋合之雪山．大衆之勢誠盛哉。
何謂有部爲聲聞住持耶。大乘人法雙亡．聲聞則無人有法。二三百年間．阿育王弘
教四方．華氏城三集論藏．於時思想解網毗曇初成．兼復大衆勢盛．無人有法之談
誠不可以羈馽。守舊之輩．懼墜先型．整理故義．織成統緒之說爲一切有部。論敘其
義五十有七．其於如來大士阿羅漢果無甚奇特一順世情．其於諸法三世皆實三
科皆有無一隙虚假．是爲法有之刊定聲聞之正宗也。增壹序品說．先名增壹次名
中．三名曰長雜在後．悲願行化者自先增壹．大衆以之。瑜伽攝事說．藴等相應名雜
阿含．處中名中．廣長名長．數名增壹．禪觀分別者自先雜含．有部以之。然悲願者大
乘之事．其聲聞本乘乃在一切智．所謂分別三科緣起食諦菩提分法是也。有部而
雜含是崇．則法以經藏而住持歟。新舊十誦．毗奈耶雜事．無量百千條文迂回繁重。
然迹其細意所推．如一着內衣不可高不可下詳至十一事．其嚴悍充溢之精神實

回页首

過量而不可幾及。法已刊定爲有．行寧一絲得苟。有部而止作特詳．則法以律藏而
住持歟。迦多衍尼子裁制六論而造發智．自稱身義毗曇而稱舊論乃爲六足。大毗
婆沙廣簡異部．尊論若經。迦濕彌羅保固封圻．視同防國。有部而發智創作．則法以
論藏而住持歟。釋迦以聲聞爲僧．精華在菩薩而迹象寄聲聞．聲聞體性人空法有．
法有之說精悍莊嚴極於一切有部．是則所謂真正聲聞住持聲聞者．非一切有部
而誰歟。何謂諸部轉潰小流轉趣大海耶。三四百年間．有部異流雖十一部．然能領
袖不過有四。曰犢子．曰化地．舍利弗毗曇目乾連毗曇之所傳承也。曰飲光．曰經量．
十二部經譬喻部之所開啓也。犢子末流雖釋一頌分裂爲四．而能發明惟一正量。
犢子正量尊舍利弗毗曇不遵發智．雖居東方受大衆風移而不樂其法體疏略．雖
出家於有部而不喜其法界截然。是以犢子有非卽離藴之我．有前轉至後之藴．正
量有表業別體之動．有過去不失之券。不同大衆．不同有部．獨殊思想隨順世情．一
時聲教所被．幾與二部列鼎而三或將奪席。蓋其立我雖覺卑靡．而其他義亦殊足

回页首

觀矣。有超出二部之論．必有超出二部之律．惜一明了不足探硏也。識身足論立識
因緣．先破目乾連．後破補特伽羅．補特伽羅爲犢子說．目乾連爲化地談。法藏立五
藏．懼化地不信．而云吾師采菽之言。化地尊目乾連過去未來無．現在無爲有．而不
直有部三世有。論敘二十四義．六同大衆．除法不至後法刹那滅．卽與有部盡量不
侔．蓋自大衆以來與有部相反未有如是之烈也。意精分別兼重化行．朋制多山而
興供養．馴至法藏變本加厲．遂竟因是飲水分河。夷考律藏．十誦二百五十七戒數
爲至嚴．僧祇二百一十八戒數爲至寬．而化地五分界乎寬嚴獨詳開制．爲二百五
十一．其法藏四分則又視化地而偏寬大．爲二百二十七．除於塔婆增數十條．幾等
僧祇少存有部。此土戒律獨弘四分．毋亦取其寬大歟。飲光持論．惑以斷道而滅．業
以異熟而無。其律曰迦葉維．無我無受者．煩惱輕如屍。非若有宗過猶體在．然未經
斷熟亦百刼仍存。斯固浸淫於譬喻諸經者深且長歟。若夫經量．則鳩摩羅多造九
百論．直稱譬喻師。不崇律．不遵論．而一准於經。論不皆佛說．律局於部執．經則聖言．

回页首

微妙圓通深不可測。故唯遵經．天馬神龍更無拘困。經量初起．雖本過去不失之業
影響於犢子勝義之我．然幾經探討．遂棄我義種子義生．種子精硏．而龍樹無着之
學璀璨光明於法界矣。是則經量者．束四百年部執之終．開一千年大乘之始歟．爲
其唯遵經故也。統觀十一部．旣犢子以異有宗大衆．復正量以異犢子．旣化地裁制
有宗大衆．復法藏裁制化地．飲光主經而猶有律經量主經幷律俱無．經異邊談本
摩訶衍．是非徑路已絕而風雲遂通歟．故曰諸部非他．皆裁制二部轉潰小流而轉
趣大海者也。四百年部執世友有論．七百年部執不可寂然。由經部而成實．由成實
而中百．由經部而雜心俱舍．由俱舍而唯識．思想之遷流．陳義之弘富．若有作者蔚
然大觀也。北方之學如是．南方之學亦然。二百年中有摩哂陀傳教．三百年中有三
藏結集．律則有銅鍱．論則有法聚七種．部執則此論十八已相徑庭．而更復前增王
山義成．後增分別說北道大空說空性說因等部．若本論事更搜諸籍．組織一論與
此論儕．誠別轉乾坤開拓胸次。善巴利文者大有事在．應不局一異部宗輪論歟。


異部宗輪論校勘說明

異部宗輪論

異部宗輪論〈不分品〉

異部宗輪論校勘說明

異部宗輪論

異部宗輪論校勘說明
一．是書校歷三週．一譯校．二類校．三刻校。
二．譯校凡用三本。（一）藏文本法行等譯異部宗輪論．校註略稱藏本。（二）後秦鳩
摩羅什譯十八部論．畧稱秦本。（三）陳真諦譯部執異論．略稱陳本。三本對勘今
譯．文句歧異有資尋討者．悉爲註出曰．某本云云。
三．類校用巴利文本說事論．校註略稱南傳。部執對勘今譯互有同異者．悉爲註出
曰．南傳云云。所見原書章節．亦附註備考。如註（二·一○）．卽原書第二章第十
節．餘皆例知。
四．刻校用南宋刻爲底本．對勘麗刻訂正文字．附註曰．原刻云云．今依麗刻云云。
五．校勘資料出處如次。
（一）藏本異部宗輪論．gshun%-lugs-kyi bye-brag bkod-pah!i h!khor-lo．康熙版丹
珠．經解部u字函．一六八頁下至一七六頁下。

回页首

（二）秦本十八部論．
（三）陳本部執異論．以上二種用日本弘教書院縮刷正藏本。
（四）南傳說事論Katha^-vatthu．台勞爾氏A．C．Taylor．校刊本．一八九四――
九七年．倫敦版。
（五）本書南宋刻麗刻．悉依日本弘教書院縮刷正藏本及大正大藏經本之
校註。


異部宗輪論

異部宗輪論不分品

異部宗輪論校勘說明

異部宗輪論

異部宗輪論
世友菩薩造
唐三藏法師玄奘奉詔譯
佛般涅槃後 [一]適滿百餘年. 聖教異部興 便引不饒益.
展轉執異故 隨有諸部起. 依自阿笈摩 說彼執[二]令厭。
[三]世友大菩薩 具大智覺慧. 釋種真苾芻 觀彼時思擇.
等觀諸世間 種種見漂轉. 分破牟尼語 彼彼宗當說。
應審觀佛教 聖諦說爲依. 如采沙中金 擇取其真實。
如是傳聞.佛薄伽梵般涅槃後[四]百有餘年.去聖時淹如日久沒.[五]摩竭陀國俱蘇摩城王
號無憂.統攝贍部感一白蓋化洽人神.是時佛法大衆初破.[六]謂因四衆共議大天五事
不同分爲兩部.一大衆部二上座部。四衆者何.一龍象衆.二邊鄙衆.三多聞衆.四大德
衆。其五事者.如彼頌言.[七]餘所誘.無知.猶豫.[八]他令入.道因聲故起.是名真佛教。後卽於此
注：
[一]藏本云圓滿百年已．
[二]藏本此二字在頌首．意云諸能生厭者各依自執說．陳本大同．
[三]秦本缺此一頌．勘藏本彼時二字在頌首．意云時世友具慧差別心觀察．故此數頌皆後人造．
[四]藏本云已閱百年更經少時．秦陳二本均云百十六年．
[五]藏本云波吒釐子華氏城．秦陳二本大同．
[六]勘藏本云時有上座龍象東方多聞等出.宣說五事．安立大衆上座二部．陳秦二本大同．均無大天之說．
[七]陳本云餘人染汙衣．
[八]秦本云由觀察．

回页首

第二百年大衆部中流出三部.一一說部.二說出世部.三[一]雞胤部.[二]次後於此第二百年
大衆部中復出一部名多聞部.次後於此第二百年大衆部中更出一部名[三]說假部.第
二百年滿時有一出家外道捨邪歸正[四]亦名大天.於大衆部中出家受具多聞精進居
制多山.[五]與彼部僧重詳五事因茲乖諍分爲三部.一制多[六]山部.二[七]西山住部.三北山住
部。如是大衆部[八]四破或五破本末別說合成九部.一大衆部.二一說部.三說出世部.四
雞胤部.五多聞部.六說假部.七制多山部.八西山住部.九北山住部。其上座部經爾所
時一味和合.三百年初有少乖諍分爲兩部.一說一切有部亦名說因部.二卽本上座
部轉名雪山部.後卽於此第三百年中從說一切有部流出一部名[九]犢子部.次後於此
第三百年從犢子部流出四部.一法上部.二賢冑部.三[一○]正量部.四密林山部.次後於此
第三百年從說一切有部復出一部名[一一]化地部.次後於此第三百年從化地部流出一
部名法藏部自稱我襲采菽氏師.至三百年末從說一切有部復出一部名[一二]飲光部亦
名善歲部.至第四百年初從說一切有部復出一部名[一三]經量部亦名說轉部自稱我以
注：
[一]秦本云窟居部．陳本云灰山住部．
[二]秦本缺此句．陳本此部云得多聞部．
[三]陳本云分別說部．
[四]藏本無此亦字．
[五]秦本缺此一語．
[六]藏本無此山字．秦本同．
[七]陳本缺此部．
[八]勘藏本云成此四種及五種．意謂合有九部.不言破也．秦本大同．陳本云合有七部．
[九]藏本云可住子部．陳本云可住子弟子部．
[一○]此下二部．藏本云一切所貴部六城部．陳本云正量弟子部密林住部．
[一一]秦本云正地部．
[一二]陳本云飲光弟子部．
[一三]藏本云說經部亦名法上部．秦本云鬱多羅部．義同．陳本云說度部．

回页首

慶喜爲師。如是上座部[一]七破或八破本末別說成[二]十一部.一說一切有部.二雪山部.三
犢子部.四法上部.五賢冑部.六正量部.七密林山部.八化地部.九法藏部.十飲光部.十
一經量部。如是諸部[三]本宗末宗同義異義.我今當說。此中大衆部一說部說出世部雞
胤部本宗同義者.謂四部同說[四]諸佛世尊皆是出世.一一切如來無有漏法.二諸如來
語皆轉法輪.三[五]佛以一音說一切法.四世尊[六]所說無不如義.五[七]如來色身實無邊際.六
[八]如來威力亦無邊際.七諸佛夀量亦無邊際.八佛化有情令生淨信.無厭足心.九佛無
睡夢.一○如來答問不待思惟.一一佛一切時不說名等常在定故.然諸有情謂說名
等歡喜踊躍.一二一刹那心了一切法.一三一刹那心相應般若知一切法.一四諸佛
世尊盡智無生智恆常隨轉乃至般涅槃.一五一切菩薩入母胎中皆不執受羯剌藍
頞部曇閉尸鍵南爲自體.一六一切菩薩入母胎時作白象形.一七一切菩薩出母胎
時皆從右脅生.一八一切菩薩不起欲想恚想害想.一九菩薩爲欲饒益有情願生惡
趣隨意能往.二○[九]以一刹那現觀邊智徧知四諦諸相差別.二一[一○]眼等五識身有染有
注：
[一]藏本無此語．秦陳二本同．或字原刻作惑．今依麗刻改．
[二]秦本以上座與雪山分說．故此處云十二部．
[三]藏本云根本宗義中間bar 宗義．秦本同．
[四]藏本此句連下合爲一義．南傳案達羅四部同執佛語皆出世間．二．一○略與此同．
[五]藏本云現說一切實事．秦本同．
[六]藏本云如實說一切義．與上一切事相對．秦本同．
[七]南傳同.（二一．六）
[八]秦本云光明無量．
[九]南傳此是東山部執．（一六．四）
[一○]南傳同．（一○．四）

回页首

離染.二二[一]色無色界具六識身.二三五種色根肉團爲體.眼不見色耳不聞聲鼻不齅
香舌不嘗味身不覺觸.二四在等引位有發語言.[二]亦有調伏心.亦有諍作意.二五所作
已辦[三]無容受法.二六諸預流者心心所法能了自性.二七[四]有阿羅漢爲餘所誘.猶有無
知.亦有猶豫.他令悟入.道因聲起.二八[五]苦能引道.苦言能助.二九[六]慧爲加行能滅衆苦
亦能引樂.三○[七]苦亦是食.三一第八地中亦得久住.乃至性地法皆可說有退.三二預
流者有退義.阿羅漢[八]無退義.三三無世間正見.三四無世間信根.三五無無記法.三六
入正性離生時可說[九]斷一切結.三七諸預流者造一切惡唯除無間.三八佛所說經皆
是了義.三九[一○]無爲法有九種.一擇滅二非擇滅三虚空四空無邊處五識無邊處六無
所有處七非想非非想處八[一一]緣起支性九聖道支性.四○心性本淨.客塵隨煩惱之所
雜染說爲不淨.四一隨眠非心非心所法亦無所緣.四二[一二]隨眠異纏.纏異隨眠.[一三]應說隨
眠與心不相應.纏與心相應.四三過去未來非實有體.四四一切法處非所知非所識.
[一四]是所通達.四五[一五]都無中有.四六諸預流者亦得靜慮.四七如是等是本宗同義。此四部
注：
[一]南傳此是案達羅四部與正量同執．（八．七）
[二]南傳同．（一六．一.二）
[三]藏本云無有處所．秦陳二本同．
[四]南傳五事第一是東山西山兩部同執.餘四是東山部異執．（二．一—四．六）
[五]秦本缺此下四義．
[六]勘藏本意云．爲斷苦故慧爲加行．樂爲資具．
[七]藏本缺此句．
[八]秦本云有退義．南傳亦云有退．（一．二）
[九]藏本云不斷．秦本同．
[一○]藏本此段在心性本淨下出．文不全．
[一一]南傳緣性決定．（一五．一）與此相似．又別說緣起支無爲是化地東山部同執．（六．二）
[一二]南傳此是案達羅四部同執．（一四．五）
[一三]南傳同．（一一．一）
[一四]藏本缺此語．
[一五]秦本缺此義．

回页首

末宗異義者.如如聖諦諸相差別如是如是有別現觀.一[一]有少法是自所作.有少法是
他所作.有少法是俱所作.有少法從衆緣生.二有於一時二心俱起.三[二]道與煩惱[三]容俱
現前.四業與異熟有俱時轉.五種卽爲芽.六色根大種有轉變義.心心所法無轉變義.
七心徧於身.八心隨依境卷舒可得.九諸如是等末宗所執.[四]展轉差別有無量門。其多
聞部本宗同義.謂佛五音是出世教.一無常二苦三空四無我五涅槃寂靜.[五]此五能引
出離道故.如來餘音是世間教.一有阿羅漢爲餘所誘.猶有無知.亦有猶豫.他令悟入.
道因聲起.二餘所執多[六]同說一切有部。其說假部本宗同義.謂[七]苦非藴.一十二處非真
實.二諸行相待展轉和合假名爲苦.無士夫用.三[八]無非時死.先業所得.四[九]業增長爲因
有異熟果轉.五由福故得聖道.六道不可修.七[一○]道不可壞.八餘義多同大衆部執。[一一]其制
多山部西山住部北山住部如是三部本宗同義.謂諸菩薩不脫惡趣.一於窣堵波興
供養業不得大果.二有阿羅漢爲餘所誘此等五事.三及餘義門所執多同大衆部說。
其說一切有部本宗同義者.謂[一二]一切有部.一[一三]諸法有者皆二所攝.一名二色.二[一四]過去未
注：
[一]陳本云有苦．次下均同．
[二]原刻作遂．今依麗刻改．
[三]原刻作客．今依麗刻改．
[四]藏本缺此句．
[五]藏本云道是出離．與上文涅槃寂靜並列．秦本同．
[六]原刻二字互倒．今依麗刻改．
[七]秦本云諸陰非業．
[八]南傳此二指羅漢說．是王山義成二部同執．（一七．二——三）
[九]南傳此是王山義成與正量同執．（七．五）
[一○]陳本缺此義．
[一一]藏本缺此一段．
[一二]勘藏本此句云一切是有如應而有.別開一義．與陳本附註合．又南傳同．（一．六）今譯部字衍文．
[一三]藏本云諸有爲法皆二所攝．陳本同．
[一四]南傳同．（一．七）陳本此句下附註云．一依正法．二依二法．三依有境界．

回页首

來體亦實有.三一切法處皆是所知亦是所識及所通達.四生老住無常[一]相心不相應
行藴所攝.五有爲事有三種.六無爲事亦有三種.七三有爲相別有實體.八三諦是有
爲.一諦是無爲.九四聖諦漸現觀.一○依空無願二三摩地俱容得入正性離生. 一一
思惟欲得入正性離生.一二若已得入正性離生十五心頃說名行向.第十六心說名
住果.一三世第一法一心[二]三品.一四世第一法定不可退.一五預流者無退義.阿羅漢
有退義.一六非諸阿羅漢皆得無生智.一七異生能斷欲貪瞋恚.一八有諸外道能得
五通.一九亦有天中住梵行者.二○七等至中覺支可得.非餘等至.二一一切靜慮皆
念住攝.二二[三]不依靜慮得入正性離生亦得阿羅漢果.二三若依色界無色界[四]身雖能
證得阿羅漢果而不能入正性離生.依欲界身非但能入正性離生亦能證得阿羅漢
果.二四北俱盧洲無離染者.聖不生彼及無想天.二五四沙門果非定漸得.二六若先
已入正性離生依世俗[五]道有證一來及不還果.二七[六]可說四念住能攝一切法.二八一
切隨眠皆是心所與心相應有所緣境.二九一切隨眠皆纏所攝.非一切纏皆隨眠攝.
注：
[一]原刻作想．今依麗刻改．
[二]秦陳二本俱缺此語．
[三]藏本缺此不字．
[四]原刻此下重複雖能等三十字．今依麗刻刪．
[五]藏本次有離欲貪一語．
[六]南傳此是案達羅四部同執．（一．九）

回页首

三○緣起支性定是有爲.三一亦有緣起支隨阿羅漢轉.三二有阿羅漢增長福業.
三三唯欲色界定有中有.三四眼等五識身有染無[一]離染.三五但取自相唯無分別.三六
心心所法體各實有.三七心及心所定有所緣.三八自性不與自性相應.心不與心相
應.三九有世間正見.四○有世間信根.四一有無記法.四二諸阿羅漢亦有非學非無
學法.四三諸阿羅漢皆得靜慮.非皆能起靜慮現前.四四有阿羅漢猶受故業.四五有
諸異生住善心死.四六在等引位必不命終.四七[二]佛與二乘解脫無異.三乘聖道各有
差別.四八佛慈悲等不緣有情.執有有情不得解脫.四九應言菩薩猶是異生諸結未
斷.若未已入正性離生於異生地未名超越.五○有情但依現有執受相續假立.五一
[三]說一切行皆刹那滅.五二定無少法能從前世轉至後世.但有世俗補特伽羅說有移
轉.五三[四]活時行聚卽無餘滅.無轉變諸藴.五四有出世靜慮.五五尋亦有無漏.五六有
善是有因.五七等引位中無發語者.五八八支聖道是正法[五]輪.非如來語皆爲轉法輪.
五九非佛[六]一音能說一切法.六○世尊亦有不如義言.六一佛所說經非皆了義.佛自
注：
[一]原刻作雜．今依麗刻改．
[二]此下二義藏本皆缺．秦本同．
[三]南傳此是東山西山二部同執．（二二．八）
[四]藏本云死時行藴．聚字原刻作攝．今依麗刻改．
[五]原刻作轉．今依麗刻改．
[六]藏本云非現說一切事．次句云非如實說一切義．與上文大衆部執相反．

回页首

說有不了義經.六二此等皆爲本宗同義.末宗異義其類無邊。其雪山部本宗同義.謂
諸菩薩猶是異[一]生.一菩薩[二]入胎不起貪愛.二無諸外道能得五通.三亦無天中住梵行
者.四有阿羅漢爲餘所引.猶有無知.亦有猶豫.他令悟入.道因聲起.五餘所執多同說
一切有部。有犢子部本宗同義.謂[三]補特伽羅非卽藴離藴.一依藴處界假施設[四]名.二諸
行有暫住亦有刹那滅.三諸法若離補特伽羅無從前世轉至後世.依補特伽羅可說
有移轉.四亦有外道能得五通.五五識無染亦非離染.六若斷欲界修所斷結名爲離
欲.非見所斷.七卽忍名相世第一法名能趣入正性離生.八若已得入正性離生十二
心頃說名行向.第十三心說名住[五]果.九有如是等多差別義。因釋一頌執義不同.從此
部中流出四部.謂法上部賢冑部正量部密林山部.所釋頌言.已解脫更墮墮由貪復
還.[六]獲安喜所樂隨樂行至樂。其化地部本宗同義.謂過去未來是無.現在無爲是有.一
於四聖諦一時現觀.二見苦諦時能見諸諦.要已見者能如是見.三隨眠非心亦非心
所亦無所緣.與纏異.四隨眠自性心不相應.纏自性心相應.五異生不斷欲貪瞋恚.六
注：
[一]藏本次有句云無貪心．
[二]藏本云正思惟時．
[三]南傳犢子部執勝義中有補特伽羅．（一．一）同此．
[四]陳本此下雜入註云．有三種假．一攝一切假．二攝一分假．三攝滅度假．
[五]陳本此下有一切衆生有二種失意失事失．生死二因最上煩惱及業．解脫二因最上毗鉢舍那奢摩他等．凡十二義．
[六]藏本此半頌云．得所喜之樂諸具樂者樂．

回页首

無諸外道能得五通.七亦無天中住梵行者.八定無中有.九無阿羅漢增長福業.一○
五識有染亦有離染.一一六識皆與尋伺相應.一二亦有[一]齊首補特伽羅.一三[二]有世間
正見.一四[三]無世間信根.一五無出世靜慮.一六亦無無漏尋.一七善非有因.一八預流
有退.諸阿羅漢定無退者.一九道支皆是念住所攝.二○無爲法有九種.[四]一擇滅二非
擇滅三[五]虚空四不動五善法真如六不善法真如七無記法真如八道支真如九[六]緣起
真如.二一入胎爲初命終[七]爲後色根大種皆有轉變.心心所法亦有轉變.二二僧中有
佛故施僧者便獲大果.非別施佛.二三佛與二乘皆同一道同一解脫.二四說一切行
皆刹那滅.二五定無少法能從前世轉至後世.二六此等是彼本宗同義。其末宗異義
者.謂說實有過去未來.一亦有中有.二一切法處皆是所知亦是所識.三業實是思無
身語業.四尋伺相應.五[八]大地劫住.六於窣堵波興供養業所獲果少.七隨眠自性恆居
現在.八[九]諸藴處界亦恆現在。九此部末宗因釋一頌執義有異.(一○)如彼頌言.五法定能縛
諸苦從之生.謂無明貪愛五見及諸業。其法藏部本宗同義.謂佛雖在僧中所攝.然別
注：
[一]勘藏本意云首相等者．秦本缺此句．
[二]秦陳二本俱云無世間正見．
[三]藏本缺此句．但南傳此義與說因部同執．（一九.八）
[四]藏本列名不全．
[五]南傳此與北道部同執．（六．六）
[六]南傳此與東山部同執．（六．二）
[七]原刻二字互倒．今依麗刻改．
[八]南傳此是王山部執．（一三．一）
[九]藏本缺此一句．
[一○]藏本缺此句．次下引文亦不作頌.

回页首

施佛果大非僧.一[一]於翠堵波興供養業獲廣大果.二佛與二乘解脫雖一而聖道異.三
無諸外道能得五通.四阿羅漢身皆是無漏.五餘義多同大衆部執。其飲光部本宗同
義.謂[二]若法已斷已徧知則無.未斷未徧知則有.一[三]若業果已熟則無.果未熟則有.二有
諸行以過去爲因.無諸行以未來爲因.三[四]一切行皆刹那滅.四諸有學法有異熟果.五
餘義多同法藏部。其經量部本宗同義.謂說諸藴有從前世轉至後世.[五]立說轉名.一非
離聖道有藴永滅.二有根邊藴.有一味藴.三[六]異生位中亦有聖法.四執有勝義補特伽
羅.五餘所執多同說一切有部。
三藏法師翻此論竟.述重譯意乃說頌言.
備詳衆梵本 再譯宗輪論. 文愜義無謬 智者應勤學。
異部宗輪論
注：
[一]藏本缺此句．
[二]藏本云．已斷徧知者有．未斷而斷者無秦本云．有斷法斷知．無不斷法斷知．又勘南傳飲光部執過未一分是有．(一．八)亦同於此．
[三]藏本云異熟已熟之業是有．未熟是無．
[四]藏本缺此句．
[五]藏本缺此語幷下一句．
[六]藏本缺此句．


藏要第二輯校例

藏要第二輯敘

藏要第二輯校例

藏要第二輯校例
一.是輯各書校歴三周.一刻校.二譯校.三類校。
二.刻校取南宋後思溪版藏經爲底本.勘以北宋福州版及高麗新雕版. 訛文奪字.
皆訂正註明。註中稱底本曰原刻.勘本曰北宋刻.麗刻。
三.譯校取原本及異譯本對照。(一)頌文有原本可勘者.〈如莊嚴經論等〉依原本斷章
記數。(二)牒文有原本可勘者.〈如俱舍論〉依原本標線區分。(三)譯義特殊於原本異
譯本者. 摘註備考。註中稱巴利文原本曰巴本.梵文原本曰梵本.漢文異譯曰某代
本.某家本.〈依譯人時代名字省稱〉西藏文異譯曰藏本.並舉諸本曰二本三本等。
四.類校取有關義解之異籍參證。（一）分疏本文.如律攝中戒本.百論中修妬路等.
皆區別提行。（二）剖析章句.如金剛華嚴等經.菩提行俱舍等論.皆旁加科段。（三）
闡明略義.如寶德藏經註出所攝五分般若之處.〈註五分印本某頁某行〉佛地經論註出
所據戒賢釋論之文.〈註戒賢論同或缺〉成實論註出成實宗所立之章門.〈依大乘義章註某〉

回页首

章某段>俱舍論註出薩婆多解難之餘義。〈依順正理論註某卷云云〉
五.譯校類校依據之資料如次。
(一) Hphags-pa s/es-rab-kyi pha-rol-tu phyin-pa sdud-pa tshigs-su
bcad-pa. 西藏譯.聖般若波羅蜜攝頌.奈旦新版大藏經本。
(二) 大般若經第五分十卷. 唐玄奘譯.內院藏要第一輯印本。上二種.寶德藏
般若經校勘用。
(三) Vajra-cchedika^. 梵文.能斷金剛經.馬氏Max Muller校印本。
(四) Hphags-pa s/es-rab-kyi pha-rol-tu phyin-pa rdo-rje gcod-pa shes-
bya-ba theg-pa chen-pohi mdo. 西藏譯.能斷金剛般若波羅蜜大乘經.奈旦
大藏本。
(五) 金剛般若波羅蜜經一卷. 姚秦鳩摩羅什譯.金陵刻經處刻本.次均同。
(六) 同經一卷. 元魏菩提流支譯。

回页首

(七)同經一卷. 陳真諦譯。
（八）金剛能斷般若波羅蜜經一卷. 隋笈多譯。
(九)佛說能斷金剛般若波羅蜜多經一卷. 唐義淨譯。
(一○)金剛能斷般若波羅蜜經論三卷. 無著造.隋達磨笈多譯.內院刻本。上
八種.能斷金剛經校勘用。
(一一)大方廣佛華嚴經金剛幢菩薩十迴向品九卷. 東晉佛馱跋陀羅譯.金
陵刻經處刻本。華嚴經迴向品校勘用。
(一二)Hphags-pa blo-gros mi-zad-pas bstan-pa shes-bya-ba theg-pa
chen-pohi mdo. 西藏譯.聖無盡意所說大乘經.奈旦大藏本。無盡意菩薩經
校勘用。
(一三)Hphags-pa dri-ma-med-par grags-pas bstan-pa shes-bya-ba
theg-pa chen-pohi mdo. 西藏譯.聖無垢稱所說大乘經.奈旦大藏本。

回页首

(一四)佛說維摩詰經二卷. 吳支謙譯.頻伽精舍校刊大藏經本。
(一五)說無垢稱經六卷. 唐玄奘譯.內院刻本。上三種.維摩詰經校勘用。
(一六)Di^gha-Nika^ya.Vol.II. 巴利文.長部.第二卷.巴利聖典協會校印本。
(一七)佛說七佛經一卷. 宋法天譯.頻伽大藏本.次均同。
(一八)毗婆尸佛經二卷. 宋法天譯。
(一九)佛般泥洹經二卷. 晉白法祖譯。
(二〇)大般涅槃經三卷. 東晉法顯譯。
(二一)般泥洹經二卷. 東晉失譯。
(二二)佛說大堅固婆羅門緣起經二卷. 宋施護等譯。
(二三)佛說人仙經一卷. 宋法賢譯。上八種.長阿含經第一分校勘用。
(二四)Dhammapada. 巴利文.法句經.巴利聖典協會校印本。
(二五)出曜經三十卷. 姚秦竺佛念譯.頻伽大藏本.次均同。

回页首

(二六)法句譬喻經四卷. 晉法炬等譯。
(二七)法集要頌經四卷. 法救集.宋天息災譯。上四種.法句經校勘用。
(二八)Pa^timokkha. 巴利文.別解脫經.閔氏Minayev校印本。四分戒
本校勘用。
(二九)彌沙塞部五分律卷一之十. 劉宋佛陀什等譯.頻伽大藏本。五分戒本
校勘用。
(三〇)So-sor thar-bahi mdo. 西藏譯.別解脫經.奈旦大藏本。有部戒經校
勘用。
(三一)摩訶僧祗律卷一之二十二. 東晉佛馱跋陀羅等譯.頻伽大藏本。僧祗
戒本校勘用。
(三二)Hdul-ba bsdus-pa. 西藏譯.律攝.奈旦大藏本。
(三三)根本說一切有部戒經一卷. 唐義淨譯.內院刻本。上二種.薩婆多律攝

回页首

校勘用。
(三四)百論疏十四卷. 隋吉藏撰.金陵刻經處刻本。百論校勘用。
(三五) Bstan-bcos bsh-brgya-pa shes-bya-bahi tshigs-lehur-byas-pa.
西藏譯.四百論頌.奈旦大藏本。廣百論本校勘用。
(三六)中論四卷. 本頌龍樹造.姚秦鳩摩羅什譯.內院藏要第一輯印本。
(三七)般若燈論十五卷. 分別明造.唐波頗譯.金陵刻經處刻本。上二種.中觀
釋論校勘用。
(三八)Theg-pa chen-po rgyud bla-mahi bstan-bcos. 西藏譯.彌勒造.大
乘最上相續論頌.奈旦大藏本。
(三九)Theg-pa chen-po rgyud bla-mahi bstan-bcos rnam-par bs/ad-
pa. 西藏譯.無着造.大乘最上相續論釋.奈旦大藏本。上二種.一乘寶性論校勘
用。

回页首

(四〇)Rnal-hbyor spyod-pahi sa rnam-par gtan-la dbab-pa bsdu-ba.
西藏譯.無着造.瑜伽行地攝決擇.奈旦大藏本。瑜伽決擇分五識身意地校勘用。
(四一)Maha^ya^nasu^tra^lamka^ra. 梵文.大乘經莊嚴論.萊氏 Le/vi 校印本。
(四二)Theg-pa chen-po mdo-sdehi rgyan shes-bya-bahi tshig-lehur-
byas-pa. 西藏譯.彌勒造.大乘經莊嚴頌.奈旦大藏本.次同。
(四三)Mdo-sdehi rgyan-gyi bs/ad-pa. 西藏譯.世親造.經莊嚴釋。上三種.
大乘莊嚴經論校勘用。
(四四)觀所緣論會譯. 內院內學第四輯印本.觀所緣論釋校勘用。
(四五)Hphags-pa san%s-rgyas-kyi sahi rnam-par bs/ad-pa. 西藏譯.戒賢
造.聖佛地經釋.奈旦大藏本。佛地經論校勘用。
(四六)Nya^yapraves/a. 梵文.入正理論.杜氏 Dhruva校印本。
(四七)Nya^yapraves/a. 同前.米氏 Mironov校印本。

回页首

(四八)Tshad-ma rigs-pas hjug-pahi sgo shes-bya-bahi rab-tu byed-pa.
西藏譯.陳那造.量論入正理門論.奈旦大藏本。上三種.因明入正理論校勘用。
(四九)Bodhicarya^vata^ra. 梵文.入菩提行.閔氏 Minayev 校印本。
(五〇)Byan%-chub sems-dpahi spyod-pa-la hjug-pa. 西藏譯.寂天造.入
菩薩行.奈旦大藏本。
(五一)Byan%-chub sems-dpahi spyod-pa-la hjug-pahi bsdus-don. 布頓
Bu-ston造.入菩薩行略義.拉薩版布頓全集本。上三種.菩提行經校勘用。
(五二)大乘義章二十卷. 隋慧遠撰.日本續藏經本。成實論校勘用。
(五三)Sphuta^rtha^ Abhidharmakos/a-vya^khya^. 梵文.稱友造.俱舍論釋.
荻原雲來校印本。
(五四)Chos-mn%on-pahi mdsod-kyi tshig-lehur-byas-pa. 西藏譯.世親造.
對法藏論頌.奈旦大藏本.次同。

回页首

(五五)Chos-mn%on-pahi mdsod-kyi bs/ad-pa. 西藏譯.世親造.對法藏論
釋。
(五六)L'Abhidharmakos/a de Vasubandu. 法文.俱舍論.蒲氏Poussin
校譯本。
(五七)阿毗達磨俱舍論記一百卷. 唐普光撰.內院刻本.次同。
(五八)阿毗達磨順正理論卷一之八.又卷三十三之四十四. 衆賢造.唐玄奘
譯。上六種.俱舍論校勘用。
六.是輯各書多新撰品目提要.故舊缺目錄今不復補.舊有序跋今亦從刪。〈序跋另見
內院彙刻之出三藏記集經序正續篇可以參閱〉


藏要第二輯敘

藏要第二輯校例

藏要第二輯敘
支那內學院白衣歐陽漸學
八經六律十三論總

一佛母寶德藏經 二能斷金剛經
三華嚴十回向品 四涅槃師子吼品
五無盡意經 六維摩詰經
七長阿含經第一分 八法句經
九四分戒本 十五分戒本
十一解脫戒經 十二有部戒經
十三僧祇戒本 十四薩婆多部律攝
十五十二門論 十六百論
十七廣百論本〈附弟子品釋〉 十八中觀釋論

回页首

十九寶性論 二十瑜伽決擇分五識意地
二十一莊嚴經論 二十二觀所緣論釋
二十三佛地經論 二十四因明入論
二十五菩提行經 二十六成實論
二十七俱舍論
藏要二輯.舉經律論二十七種.仍本一輯主旨繼續而營者也。般若道場.聞者記錄
或廣或略.或以長行.或以偈頌.一輯於長行略廣五分中撮其大凡.二輯則舉寶德
藏經三十二品偈頌.讀者若先頌後長行.此經猶前嗢柁南.若先長行而後頌.此經
則後嗢柁南也心經談空三昧.是舍利子般若類.金剛談無相三昧.是須菩提般若
類也。一輯舉華嚴根本爲十地.二輯舉華嚴臨入爲十向.小大自他理事.無不資力
回向以爲轉移也。一輯涅槃舉迦葉法用.二輯涅槃舉師吼法義.用以示善巧.義以
示切要也。般若以殊特義說行中因果義.無盡意經則以平等義說行中因果義也。

回页首

又般若華嚴諸經.以殊特義說境行果義.而維摩詰經亦以平等義說境行果義也.
方便利他.真俗神通.行菩薩行.見十方佛.世俗以之爲神奇.大道以之爲通途也。雜
含五誦.深於談禪.長含四分.詳於破執.一輯二輯.都舉其初而已。法句經者.要偈多
存.古經猶聚.誠根據之有由.而小藏之精要歟。上來輯經.大舉其六.小舉其二.凡八
種也。此方律籍.可稱該備.正量未來.而有明了.一輯所舉.十誦善見而已.二輯則法
藏之四分.化地之五分.飲光之解脫.有部之戒經.大衆之僧祇.無不次第舉其戒本.
而使八家部執.詳略異同.比例硏求.堪資取舍.則戒學之大營也。復舉有部律攝.以
四句頌攝戒多事.復敘戒文隨事分釋.文則視廣律爲簡.義則較廣律爲繁. 硏戒之
初莫此爲便.又戒學之切要也。上來輯律.凡六種也。龍樹中論.大小染淨.三科十二
支.二取二空.賅攝於四百四十六偈.闡揚空義汪濊大哉.而無以示入德之門.於是
抉擇中論.約爲十二以示之門.初三因緣觀空.次三相觀空.次二生滅變異觀空.後
四因果作者時生以觀空是也。提婆推演中論作瑜伽行四百頌.未能全來.所來者

回页首

百論十品.罪福神我.一異情塵.因果常空而已.又廣百論八品.常我時見.根邊相誡.
爲四百頌之後二百頌而已.然外內之論義.旣已詳盡.中論之法門.亦復增多.談空
之義.至矣極矣.雖然.教誡弟子毋惡取空.當留意也。詮釋中論.此土唯三.青目旣舉
於前.安慧當續於後.故繼於中觀釋論也。寶性論者.依陀羅尼自在王經.以七金剛
句攝一切佛法.自在王經.與大涅槃經.均說一切衆生皆有佛性.菩提功德.利衆生
業.皆所以見性.三寶一歸.但指不同.初無歧異.然則所謂一切空者.見性涅槃是也。
上來五論.皆龍樹學也。一輯舉菩薩行.二輯舉菩薩境.五識意地決擇.則唯識了義
境也。莊嚴與菩薩地諸品.名同而義別.西域不嫻不能弘法.蓋菩薩行之推廣談.與
菩薩地功用無或殊也。觀所緣.則唯識相分自內而已。此宗談果.莫詳於佛地論.四
智心品爲用.清淨法界爲體.菩提涅槃二轉依義.體用須明也。一輯門論.談因明原
理.二輯入論.談因明作法而已。上來五論.皆無著學也。菩提行經者.抉集羣經.讚發
菩提心修行六度回向衆生.非龍樹所作.而談空義大破瑜伽.倘亦龍樹學歟。小趣

回页首

大者.成實入般若之半途.俱舍造瑜伽之中路.欲探大乘由來.二論誠不可不讀也。
上來三論.皆係於龍樹無著學也。總論所輯.凡十三也。要之此二十七種經律論.约
略而談.經之所的.無非般若瑜伽法門.論之所趣.無非龍樹無著之學.而律則八家
所立.罄無不宜.大道正軌.誠在於斯.老馬示途.誠慰飢渴.世有智者.行遠升高.其必
以是輯作厥權輿歟。


寳徳藏般若經卷上

佛說佛母寶德藏般若波羅蜜經

佛說佛母寶德藏般若波羅蜜經卷上

佛說佛母寶德藏般若波羅蜜經卷中

佛說佛母寶德藏般若波羅蜜經卷下

佛說佛母寶德藏般若波羅蜜經

本页图像


寳徳藏般若經卷上

佛說佛母寶德藏般若波羅蜜經

佛說佛母寶德藏般若波羅蜜經卷上

佛說佛母寶德藏般若波羅蜜經卷中

佛說佛母寶德藏般若波羅蜜經卷下

佛說佛母寶德藏般若波羅蜜經卷上
    [一]宋西天譯經三藏明教大師法賢奉詔譯
行品第一
爾時世尊爲令四衆各得歡喜說是般若波羅蜜經使獲利樂.卽說伽陀曰.
所有菩薩爲世間　 滅除蓋障煩惱垢 發淨信心住寂靜　當行智度彼岸行.
諸江河流閻浮提　 華果藥草皆得潤　龍王主住無熱池　彼龍威力流江河.
亦如佛子聲聞等　 說法教他方使說　樂最聖行求果報　此諸如來勝威德。
云何佛說此法[二]眼　令諸弟子如佛學　自證教他及方便　此亦佛力非自力。
最上般若不可[三]知　非心可知非菩提　如是聞已不驚怖　彼菩薩行知佛智。
色受想行識皆無　不著纖塵無[四]處所　彼若不住一切法　行無[五]受想得菩提.
菩薩若求出家智　照見五藴無實相　知此[六]不求於寂靜　彼是菩薩之行智.
復此云何智所得　照見一切法皆空　不著不驚照見時　自覺覺他諸菩薩.
注:
[一]原刻譯號首無宋字．藏下有朝散大夫試光禄卿八字．師下有臣字．今悉改正．次二卷同．
[二]據藏本眼當作相．
[三]知當作得．
[四]處所當作所住．
[五]受想當作攝受．
[六]不求於寂靜當作不觸證涅槃．次後同．

回页首

色受想行及識藴　是藴見行而不知　菩薩照見藴皆空　行無相化不著句.
無色受想行識等　不行是名無相行　若行不得最[一]上智　無相寂靜三摩地。
若菩薩行自寂靜　過去諸佛咸授記　身苦樂等皆不及　由知[二]因果法本性．
若行於法不可得　行如是行乃佛智　行無所行了知已　是行最上般若行．
彼無所行不可得　愚癡著相謂有無　有無二法皆非實　出此了知乃菩薩。
菩薩若知諸幻化　色受想行識亦然　寂靜行離種種[三]相　此名最上般若行．
善友方便令知覺　使聞佛母不驚怖　惡友同行及化他　坏器盛水非堅牢。
云何得名爲菩薩　一切樂行皆無著　求佛菩提無所著　是故得名爲菩薩．
云何得名摩訶薩　得第一義衆生中　斷衆生界諸邪見　是故得名摩訶薩．
大施大慧大威德　佛乘最上而得乘　發菩提心度衆生　是故得名摩訶薩．
幻化四[四]足俱胝數　多人衆前悉截首　一切世界皆幻化　菩薩知已得無怖．
色受想行識纏縛　知不實已不求解　行菩提心無所[五]著　此名最上諸菩薩。
注：
[一]據藏本上當作堅．
[二]因果衍文．
[三]相當作想．次後同．
[四]據藏本足當作衢．
[五]著當作懼．

回页首

云何得名爲菩[一]薩　乘大乘行度衆生　大乘體相如虚空　菩薩由得安隱樂．
大乘之乘不可得　乘涅槃往諸方所　行已不見如火滅　是故名爲入涅槃．
菩薩所行不可得　初後現在三清淨　清淨無[二]畏無戲論　是行最上般若行。
大智菩薩行行時　發大慈悲爲衆生　爲已不起衆生相　是行最上般若行．
菩薩起念爲衆生　修諸[三]苦行有苦相　是有我相衆生相　此非最上般若行．
知自及諸衆生等　乃至諸法亦復然　生滅無二無分別　是行最上般若行．
乃至所說世界等　名離一切生滅法　最上無比甘露智　是故得名爲般若．
菩薩如是所行行　了知方便無所求　知此法本性非實　是行最上般若[四]行。
若不住色亦無受　亦不住想亦無行　復不住識住正法　是名最上般若行．
[五]帝釋品第二
歡喜地攝布施波羅蜜伽陀。
[六]常與無常苦樂等　我及無我悉皆空　不住有爲及無爲　住無相行佛亦然．
注：
[一]薩下當有大乘二字．
[二]畏當作爲．
[三]原刻作若．今依麗刻改．
[四]藏本初分竟．下頌當入次品．
[五]藏本無品名．又缺釋文．次後各品均同．
[六]藏本兩頌今略爲一．

回页首

若求聲聞緣覺等　乃至佛果亦復然　不住此忍不可得　如渡大河不見岸。
若聞此法彼定得　成等正覺證涅槃　見於一切如[一]自身　是大智者如來說．
[二]佛子當住四補特伽羅是行大智行一真實善法二不退心三應供離垢無煩惱無求
四善友同等。
大智菩薩如是行　不學聲聞及緣覺　樂學如來一切智　是學非學名爲學．
學不受色不增減　亦復不學種種法　攝受樂學一切智　若此功德出離者．
色非有智非無智　受想行識亦復爾　色性自性如虚空　平等無二無分別。
妄想本性無[三]彼岸　衆生之界亦復然　虚空自性亦同然　智慧世間解亦爾．
智慧無色佛所說　離一切想到彼岸　若人得離諸想已　是人語意住真如．
彼人住世恆沙劫　不聞佛說衆生聲　衆生不生本清淨　是行最上般若行。
佛說種[四]種之語言　皆具最上般若義　過去佛爲我授記　於未來世證菩提．
持無量功德建塔品第三
注：
[一]據藏本自身當作幻化．
[二]此段原係頌文．今譯改式．
[三]彼岸當作邊際．
[四]此頌當入次品．

回页首

無垢地攝持戒波羅蜜伽陀。
若人常受持般若　所作上應諸佛行　刀劍毒藥水火等　乃至諸魔不能爲。
若人於佛滅度後　建七寶塔以供養　如是圓滿千俱胝　佛刹恆沙等佛塔．
衆生無邊千俱胝　以妙香華塗香等　供養三世無邊劫　所有功德之數量．
不及書寫於佛母　諸佛由此而得生　若受持讀誦供養　功德倍勝於佛塔。
大明般若諸佛母　能[一]持苦惱徧世界　所有三世十方佛　學此明得無上師．
行般若行利有情　使學[二]大智證菩提　有爲無爲諸快樂　一切樂從般若生。
譬如大地植諸種　得和合生種種色　五波羅蜜及菩提　皆從般若所生出．
又如輪王出行時　七寶四兵爲導從　若依佛母最上行　一切功德法集聚。
功德品第四
  發光地攝忍辱波羅蜜伽陀。
帝釋有疑問佛曰　恆河沙數等佛刹　佛[三]界圓滿如芥子　能受佛刹般若力．
注：
[一]據藏本持當作滅．
[二]大智當作善巧．次後均同．
[三]此謂舍利．

回页首

如是了知般若已　此界云何不供養　譬如人王人所重　[一]住般若者合亦爾．
佛界般若摩尼寶　具一切德價無比　經函安處經有無　供養悉獲寶功德．
佛滅供養於舍利　不及供養於般若　若樂受持供養者　是人速得證解脫．
首行布施波羅蜜　次戒忍進及禪定　受持善法不可壞　彼一一生一切法．
如閻浮提種種樹　百千俱胝無數色　雖一一樹影皆別　無量影同一名攝．
五波羅蜜五名異　般若波羅復一名　一切迴施爲菩提　一味同歸菩提名。
福量品第五
燄慧地攝精進波羅蜜伽陀。
彼色受想行識等　菩薩觀照悉無常　各各現行而不知　非法非生智者見．
無色無受想行識　是法無得復無生　了知一切法皆空　是名最上般若行。
如化恆沙等佛刹　諸衆生證羅漢果　若能書寫此般若　令他受持功德勝．
如佛修行云何學　信重般若諸法空　速證聲聞及緣覺　乃至無上正覺尊．
注：
[一]據藏本住當作依．

回页首

[一]世間無種不生樹　枝葉華果悉無有　無佛誰指菩提心　亦無釋梵聲聞果．
如日舒光照諸天　普使成就種種業　佛智菩提心亦然　從智生諸功德法．
如無熱池無龍主　卽無河流閻浮提　無河華果悉不生　亦無大海種種寶．
世間無佛無大智　無智功德不增長　亦無佛法諸莊嚴　無菩提海等等寶．
譬如世間螢有光　一切螢光集一處　比日一光照世間　微塵數分不及一。
隨喜功德品第六
  難勝地攝定波羅蜜伽陀。
所有聲聞衆功德　　布施持戒觀照行　不及菩薩發一心　　隨喜福藴之少分．
所有俱胝那由他　　無邊佛刹千俱胝　過去現在佛說此　　法寶爲斷一切苦．
先發最上菩提心　　至成正覺及入滅　彼量所有佛功德　　咸成方便波羅蜜．
及彼聲聞學無學　　有漏無漏諸善法　菩薩等一普[二]迴施　　當爲世間證菩提．
菩薩施已不住心　　住心卽名衆生相　有見有念名著相　　非是菩薩之迴施。
注：
[一]以下經文未詳
[二]據藏本迴施當作迴向．次後均同．又單言施亦同．

回页首

如是施非無相施　　是法當知有滅盡 　若作非法非施心　　乃可得名爲迴施.
作有相施非真施　　無相迴施證菩提 　如上妙食雜毒藥　　[一]自法著相亦如是.
是故迴施應當學　　如佛衆善悉當知　若生若相若威力　　悉皆隨喜而迴施.
以功德施佛菩提　　菩薩之施皆無[二]相　此施佛許而印可　　如是得名勇猛施。
地獄品第七
  現前地攝智慧波羅蜜伽陀。
無量盲人不見道　　無一得入於城郭 　修六度行闕般若　　無[三]力不能成菩提.
譬如畫像不畫眼　　因無眼界無功德　若有受行於智慧　　得名有眼及有力。
有爲無爲黑白法　　如微塵[四]等不可得　智慧觀照如虚空　　故名般若[五]出世間．
菩薩諦信行佛行　　度那由他苦衆生　如是若著衆生相　　此非般若最上行。
菩薩若行最上行　　過去未曾求大智　今聞般若如佛想　　速證寂靜佛菩提．
過去信佛那由他　　不信般若波羅蜜　或生瞋恨或誹謗　　是人少智墮阿鼻．
注：
[一]自當作白．
[二]相當作毒．
[三]據藏本力當作眼．
[四]等當作許．
[五]出當作引．

回页首

若人樂證諸佛智　　不能信重諸佛母　如商入海欲求寶　　返失於本而復還。
清淨品第八〈此品攝第九歎品〉
  遠行地攝方便波羅蜜伽陀。
[一]色清淨故果清淨　　果色二同一切智　若一切智清淨時　　如虚空界不斷[二]壞。
菩薩出過於三界　　斷盡煩惱而現生 無老病死現滅度　　斯卽是行般若行．
世間[三]欲色之淤泥　愚人處中如風[四]旋　亦如鹿在[五]屋中轉　　智者如禽飛虚空．
若不著色無受想　　亦無行識乃清淨　如是離諸煩惱垢　　解脫名佛大智行．
菩薩如是行大智　　得離諸[六]相脫輪迴　如日解脫羅睺障　　光明普徧照世間．
火燒草木及樹林　　如一切法性清淨　作如是觀亦非觀　　如是最上般若[七]行。
稱讚功德品第十
  不動地攝願波羅蜜．善慧地攝力波羅蜜伽陀。
帝釋天主問佛言　　云何菩薩行智慧 　佛答微塵數藴界　　無此藴界之菩薩．
注：
[一]此頌當屬前品．
[二]藏本次分竟．
[三]據藏本欲當作名．
[四]旋當作輪．
[五]屋當作途．
[六]相當作著．
[七]藏本第三分竟．

回页首

菩薩久行應可知　　於俱胝佛作勝緣 　新學聞此生邪疑　　或不樂求而不學。
又如人行深惡道　　忽見邊界牧牛人　 心得安隱無賊怖　　知去城郭而非遙．
若聞最上般若已　　復得樂求佛菩提　 如獲安隱得無怖　　心超羅漢緣覺地．
譬如人往觀大海　　先見大山大樹林 　見此所愛祥瑞境　　必達大海知非遠．
菩薩若發最上心　　聞此般若波羅蜜 　雖未授記於佛前　　此證菩提亦非遠．
如見春生諸草木　　知有華實而非遙 　若人手得此般若　　得證菩提亦非遠．
亦如女人懷其妊　　十月滿足必誕生 　菩薩若聞寶德藏　　速成正覺之祥瑞。
若行般若波羅蜜　　見色非增亦非減 　見法非法如法界　　不求寂靜卽般若．
行者若不[一]思佛法　　不思力足及寂靜　離思非思無相行　　是行最上般若行。
魔品第十一
  法雲地攝智慧彼岸伽陀。
[二]佛告善現汝諦聽　　凡夫聲聞緣覺地　斯卽名爲如來地　　一切如一彼無疑．
注：
[一]據藏本思當作分別．
[二]次下二頌半藏本缺．經文亦不詳．

回页首

所有稱讚離言說　　從彼徧照如來時　乃至成所之作智　　住持大金剛佛地.
觀察無相住虚空　　應知不斷佛種故。
善現白佛言世尊　　云何菩薩之魔事　佛言菩薩魔事多　　我今爲汝略宣說．
有無數魔種種變　　當書最上般若時　速離天宮如電滅　　來於世間作魔事．
或有示現樂欲說　　或不聽受返瞋恨　不說名姓及氏族　　如是魔事咸應知．
愚癡無智無方便　　無根寧有枝葉等　聞般若已別求經　　如[一]棄全象返求足．
如人先得百味食　　或[二]得稻飯爲上味　菩薩先得般若已　　棄拾樂求羅漢果．
或爲樂求於利養　　心著族姓留種跡 捨彼正法行非法　　是魔引入於邪道．
若人聞此最上法　　當於法師深信重　法師知魔不應著　　身適悅及不適悅．
復有無數種種魔　　嬈亂無數苾芻衆　欲求持誦此般若　　不能獲得無價寶．
[三]佛母般若實難得　初心菩薩欲樂求　若十方佛而攝受　一切惡魔不能爲。
佛說佛母寶德藏般[四]若波羅蜜經卷上
注：
[一]據藏本棄當作得．
[二]得當作求．
[三]藏本兩頌．今略爲一．
[四]原刻尾題波羅蜜經作伽陀．今改正．次二卷同．


寳徳藏般若經卷中

佛説佛母寶德藏般若波羅蜜經卷中
       宋西天譯經三藏明教大師法賢奉詔譯
現世品第十二
如母愛[一]子子疾病　當[二]令父母心憂惱　十方諸佛般若生　般若[三]攝受亦復爾.
過現未來三世佛　徧十方界亦復然　皆從佛母般若生　衆生心行無不攝.
如是世間諸如[四]來　乃至覺觀及羅漢　迨及般若波羅蜜　皆一味法離分別.
過現大智諸菩薩　各各住此法空行　彼諸菩薩如實已　是故如來名作佛.
[五]般若園林華菓盛　佛依止故甚適悅　十力諸根等淨衆　乃至聲聞衆圍繞.
般若波羅蜜高山　十力諸佛而依止　三塗衆生悉救度　度已不起衆生相.
師子依山而大吼　諸獸聞已皆恐懼　人師子依般若吼　外道邪魔悉驚怖.
如日千光住虚空　普照大地諸相現　法王住般若亦然　說度愛河之妙法。
[六]色無相以受無相　乃至想行亦復然　識亦如是五法同　是法無相佛佛說.
注：
[一]據藏本此句子母兩字互倒．
[二]原刻作今．今依麗刻改．
[三]攝受當作護念．
[四]來當作性．
[五]藏本缺此頌．又次下四頌經文未詳．
[六]此下兩頌當入次品．

回页首

起虚空見衆生相　虚空無相不可得　佛說法法非相應　不說非有非無相.
不思議品第十三
若如是見一切法　一切我見悉皆捨　佛行法及聲聞等　皆從般若而成就。
如王不行於國邑　所有王務而自辦　菩薩離相依般若　自然獲佛功德法。
譬喻品第十四
[一]若菩薩發堅固心　修行最上般若行 [二]超過聲聞緣覺地　速能證得佛菩提。
如人欲渡於大海　所乘船舫忽破壞 不依草木命不全　若得依附達彼岸.
若人不發堅信心　依於般若求解脫 溺輪迴海無出期　處生老死常苦惱.
若有信心持般若　解有無性見真如 是人獲福智有財　速證最上佛菩提.
如人擔水用坏器　知不堅牢速破壞 若用堅牢器盛水　而無破壞無憂怖.
不見具信諸菩薩　遠般若行求退墮 能發信心持般若　證大菩提超二地.
未有商人欲入海　不造堅固大船舫 依堅固船無怖畏　獲多珍寶到彼岸.
注：
[一]此頌當屬前品．
[二]原刻作起．今依麗刻改．

回页首

信心菩薩亦如是　離般若行遠菩提 若修最上大智行　當得無上菩提果.
如[一]百歲人復病患　是人不能自行立 若得左右扶侍者　隨意行往無所怖.
菩薩般若力微劣　往菩提岸不能到 兼行最上方便行　得佛菩提無罣礙。
天品第十五
所有菩薩住初[二]地　發信心行般若行　爲求無上菩提故　親近善友及智者.
大智功德云何獲　當從般若波羅蜜　如是一切諸佛法　功德皆從善友得.
修行六度般若行　一一迴施於菩提　佛藴非有不可求　[三]勿爲初地如是說.
菩薩修行功德海　[四]救度世間無度者　求菩提意離顛倒　說最上法如電光.
發於最上菩提心　不求名稱不瞋恚　離藴識界及三乘　不退不動不可取.
於如是法得無礙　達甚深理離妄想　聞般若信及化他　知此菩薩住不退.
彼甚深法佛難知　無有人[五]得不可得　爲利益故證菩提　此非初心衆生知.
衆生愚癡復盲冥　樂住世間求境界　法無所住無取得　從無所住[六]生世間。
注：
[一]據藏本百當作百二十．
[二]地當作業．
[三]勿當作當．
[四]此句當作爲舍歸依洲渚等．
[五]據藏本得當作解．
[六]生當作諍．

回页首

如實品第十六
東方虚空界無邊　南西北方亦如是　乃至上下及四維　無種種相無分別.
過去未來及現在　一切佛法及聲聞　一切如[一]實不可得　不可得故無分別。
菩薩樂求如是法　應行方便般若行　離種種相卽菩提　菩薩離此無由證.
如鳥能飛百由旬　折翅翼故飛無半　忉利天[二]及閻浮人　忘失般若故自墜.
難修前五波羅蜜　經多俱胝那由劫　復以廣大願資持　離方便墮聲聞位.
樂行佛智心平等　猶如父母觀一切　當行利益及慈悲　常宣善輭妙言教。
不退地祥瑞品第十七
此品攝普徧光明佛地。
時須菩提瞻仰問　不退菩薩何殊勝　離言聲相云何說　願佛說彼功德藏.
不住沙門婆羅門　及行十善離三塗　大智離於種種相　如山谷響聲相應.
若欲法無礙行化　一向善說諸言教　行住坐臥四威儀　一念觀心悉通達.
注：
[一]實當作性．
[二]及當作至．

回页首

三業清淨如白衣　不爲利養故樂法　降魔境界及化他　觀四禪定而不住.
不求名譽無瞋恚　乃至在家塵不染　或爲富貴及脫命　不染纖毫之欲塵.
本來寂靜無所有　男女互相業所緣　若求清淨不退時　當行最上般若行.
求正徧知心柔順　不求二地離邊地　爲法捨命如須彌　是名不退之菩薩。
空品第十八
色受想行識甚深　本來寂靜而無相　如海之深杖莫測　[一]得般若藴亦如是.
菩薩知此甚深法　住真如乘不可染　六塵十二界體空　無藴寧有所得福.
如人思彼染欲境　心著女色如目見　乃至日日心所行　菩薩思覺亦如是.
若多俱胝劫布施　羅漢緣覺持戒者　不如說行般若法　百千萬分不及一.
若菩薩觀般若理　安住說法而無相　迴施一切證菩提　彼三界師無有等.
所說成就而無相　非空非實不可得　若如是行名覺智　得受成就義無邊。
於一念知一切法　信佛所說及他說　演說俱胝那由劫　法界不增亦不減.
注：
[一]據藏本得般若藴當作分別測藴．

回页首

此[一]得名佛波羅蜜　菩薩於中而說法　如名施已心不著　亦不言證無上覺。
昂誐天姊品第十九
譬如燈光從衆緣　假以膏油芯火等　光非芯火及膏油　非火非芯光不有.
或有菩薩初發心　不求無上菩提果　豈唯不得證菩提　亦復不得寂靜故.
從種生樹及華菓　無種華菓悉皆無　發心不爲佛菩提　修行終遠菩提果.
從種子生麥穀等　彼果非有亦非無　佛菩提果亦如幻　離彼有性及無性.
譬如涓滴水細微　漸次必能盈大器　初心爲求無上果　久修白法終能證.
行空無相無願行　不求寂靜無行相　亦如船師善濟渡　不著兩岸非中流.
菩薩修行無所著　乃得受佛菩提記　若了菩提非所有　此卽是行佛般若.
譬如疾疫飢饉道　菩薩中行無怖畏　後人知已悉往來　得無苦惱如微塵。
善解方便品第二十
菩薩奉行佛般若　了知本來藴不生　佛法衆生界悉空　以空三昧起悲智.
注：
[一]據藏本得當作唯．

回页首

如人有德力最勝　善解一切幻化法　乃至器仗及工巧　而能一向爲世間.
彼人父母妻及子　遊行遠路多寃中　是人勇猛衆所知　安樂還家無怖畏.
大智菩薩爲衆生　安住第一三摩地　降伏四魔離二乘　亦復不求佛菩提.
譬如虚空無所有　風水[一]火地皆依住　世間衆生得快樂　虚空無意住非住.
菩薩住空亦如是　現於世間種種相　以衆生智及願力　非彼寂靜非空故.
若菩薩行大智時　住空寂靜三摩地　此中不見一切相　亦復不見彼非相.
菩薩行此解脫門　非求寂靜非行相　如鳥飛空而往來　非住虚空非住地.
亦如有人習射法　習之不住經多歲　射法久習得盡妙　一一箭發無不中.
最上般若行亦爾　修習智慧及方便　直至衆善悉圓滿　方獲最上神通力.
若苾芻證神通力　現神變化住虚空　行住坐臥四威儀　經俱胝劫不退倦.
住空菩薩亦如是　修無相行到彼岸　行種種行現世間　經俱胝劫不退倦.
如人經險遇大風　二手持蓋心專注　是人怖險不能行　直至無風乃前進.
注：
[一]原刻作大．今依麗刻改．

回页首

大智菩薩住大悲　智慧方便爲二手　執空無相願法蓋　見法不住於寂靜.
如人求寶往寶洲　獲寶安隱而還家　是人心足而快樂　豈有眷屬心苦惱.
詣空寶洲亦如是　獲得根力禪定寶　菩薩不住歡喜心　令諸衆生離苦惱.
商人爲利悉所經　聚落國城諸里巷　雖達寶所亦非住　大智善道而復還.
大智菩薩悉了知　聲聞緣覺解脫智　乃至佛智亦非住　何況行彼有爲道.
大智菩薩爲世間　住空無相願三昧　若得寂靜無所著　乃可得知於無爲.
譬如人生人未識　稱其名故衆乃知　菩薩若行解脫門　於解脫門衆知識.
菩薩聞彼甚深法　而於諸根悉照明　住[一]空無相無願法　無退無思無授[二]記。
觀於三界如夢幻　不求聲聞緣覺地　如佛說法爲世間　名不退地應授記.
[三]知諸衆生墮三塗　發願刹那滅惡道　以真實力滅火藴　名不退地應授記.
諸惡宿曜及鬼神　作種種疫惱世間　真實願力悉滅除　無我能作應授記。
魔業品第二十一
注：
[一]原刻作於．今依麗刻改．
[二]藏本第四分竟．
[三]據藏本云夢中知．

回页首

我得授記非能所　是實願力得增長　若見授記及能所　是名執著及少智.
菩薩有執魔卽知　現親友相來嬈惱　或作父母七代人　言汝名此佛可證.
魔所現作無數相　皆云愍汝作利樂　菩薩聞已有所欣　是名少智魔所著.
或住城隍及聚落　山林曠野寂靜處　自稱己德毁他人　應知少智爲魔作.
雖住城隍聚落中　不求聲聞緣覺證　此心爲度衆生故　我說是名爲菩薩.
五百由旬山險深　共諸惡獸多年住　若見逼迫著我慢　若無分別知菩薩.
菩薩住彼爲世間　得力解脫三摩地　彼著山野寂靜行　此亦知彼魔所作.
雖住城隍及山野　樂佛菩提離二乘　修如是行利世間　一念如秤名菩薩。
善友品第二十二
有大智者依師學　速疾得證無上覺　亦如良醫除衆患　學從善友心無疑.
菩薩行佛菩提行　依彼善友波羅蜜　此最上地能調伏　爲二種[一]事證菩提.
過去未來十方佛　行此正道無異路　行佛菩提最上行　說波羅蜜如電光。
注：
[一]據藏本事當作因．

回页首

如彼般若空無相　知諸法相亦如是　了知一切法皆空　此卽名行佛般若.
繫著色欲及飲食　常在輪迴不休息　此愚迷人所見倒　於不實法生實想.
譬如得食疑有毒　以虚妄見而不食　愚人[一]妄心生我想　以我想故有生死.
亦如恆說諸煩惱　於諸煩惱不著相　煩惱清淨俱無有　如是菩薩知般若。
如閻浮提諸衆生　皆發無上菩提心　多千俱胝劫布施　迴施一切證菩提.
若復有人於一日　奉行最上般若行　千俱胝施不及一　行般若功無爲故.
菩薩大悲行般若　度衆生故不起想　恆行乞食於國城　是得一切名大智.
菩薩欲度於人天　乃至三塗極苦衆　皆令速到於彼岸　晝夜勤行於般若.
如人欲求無價寶　必過大海諸險難　無心忽爾而獲得　憂惱皆除喜無量.
求菩提寶亦如是　勤行般若諸功德　得無取捨無上寶　菩薩速證於菩提。
佛説佛母寶德藏般若波羅蜜經卷中
注：
[一]原刻作忘．今依麗刻改．


寳徳藏般若經卷下

佛說佛母寶德藏般若波羅蜜經

佛說佛母寶德藏般若波羅蜜經卷上

佛說佛母寶德藏般若波羅蜜經卷中

佛說佛母寶德藏般若波羅蜜經卷下

佛説佛母寶德藏般若波羅蜜經卷下
       宋西天譯經三藏明教大師法賢奉詔譯
法王品第二十三
[一]日出光明照世間　雲幻燄散黑闇滅　所有螢光及衆星　乃至滿月皆暎蔽.
菩薩住空無相願　行於最上大智行　羅漢緣覺證皆超　一切邪見俱能破.
譬如王子施財寶　自在能利諸衆生　衆生歡喜悉隨順　無疑當得嗣王位.
菩薩勤行大智行　施甘露法利羣生　一切人天悉愛樂　決定當證法王位。
我品第二十四
魔恐菩薩證法王　雖處天宮常憂惱 放火掣電現諸相　欲令菩薩生退懼.
大智菩薩心不動　晝夜常觀般若義 如鳥飛空心泰然　一切魔事無能爲.
菩薩若起瞋怒心　於晝夜分或鬬諍　時魔歡喜而精勤　菩薩是遠於佛智.
菩薩或諍或瞋怒　毗舍左鬼得其便 入彼菩薩身心中　令退菩提魔所作。
注：
[一]以下經文未詳．

回页首

菩薩授記未授記　或起瞋怒或鬬諍 乃至心念皆過失　知已倍更勤修行.
菩薩思念於諸佛　皆從忍辱證菩提 懺悔如說持正行　是如佛法而修學。
戒品第二十五
若學戒法有作相　而於戒法不善學　知戒非戒無二相　如是乃名學佛法.
若有菩薩住無相　受持不離名持戒　於佛法學樂承事　是名善學而無著.
是大智者如是學　心永不生不善法　如日虚空而往來　放百千光破黑闇。
若學般若住無爲　能攝一切波羅蜜　六十二見身見攝　般若攝受亦復爾.
譬如有人具諸根　命根滅故諸根滅　若諸菩薩行大智　亦行一切波羅蜜.
聲聞緣覺諸功德　大智菩薩悉皆學　雖學非住亦非求　所學之學此爲義。
幻化品第二十六
若發志心而隨喜　最上菩提不退行　三千須彌重無量　隨喜善法重過彼.
衆生爲求解脫法　一切隨喜作福藴　作佛功德法迴施　當爲世間盡諸苦。

回页首

菩薩不著諸法空　了知無相無罣礙　內心亦不求覺智　是行最上波羅蜜.
如虚空界無障礙　無所得故亦不有　大智菩薩亦復然　住寂靜行如虚空.
如有幻師作幻人　衆人見幻而皆喜　幻人雖現種種相　名字身心俱不實.
行般若行亦復然　爲世間說證菩提　乃至種種所作事　如幻師現悉無著.
佛佛化現諸佛事　所作皆無彼我相　菩薩大智行亦然　一切現行如幻化.
如木匠人心善巧　一木造作種種相　菩薩大智亦復然　無著智行一切行。
妙義品第二十七
大智菩薩行如是　天人合掌恭敬禮　乃至十方佛刹中　亦得功德鬘供養.
假使恆河沙佛刹　所有衆生皆作魔　一一毛變無邊相　不能嬈動於菩薩.
大智菩薩有四[一]力　而彼四魔不能動　空行亦不捨衆生　菩薩慈悲處利樂.
佛母般若波羅蜜　菩薩了知深信重　內心真實而奉行　應知是行一切智.
法界如實不可得　由如虚空無處所　如天宮殿應[二]念生　亦如飛禽思菓樹.
注：
[一]據藏本力當作因．
[二]據藏本念當作呪．

回页首

大智菩薩如是行　住彼寂靜之功德　法不可見亦無說　菩提非得非不得.
所有聲聞及緣覺　修行寂靜三摩地　愛樂寂靜得解脫　唯佛超出於一切.
菩薩依禪到彼岸　不住寂靜行如空　如禽飛翔不墮地　如魚水中行自在.
菩薩若爲諸衆生　當求未曾有佛智　施與最上第一法　此名最上行行者。
散華品第二十八
如來說[一]戒波羅蜜　一切戒中爲第一　智者欲奉一切戒　當學佛戒波羅蜜.
今此法藏諸佛母　爲最第一快樂所　過現未來十方佛　生此法界而無盡.
一切樹林華菓等　皆從大地而生長　大地不厭亦不著　不減不增復不倦.
佛及聲聞緣覺等　天及世間安隱法　皆從般若之所生　般若無增亦無減.
世間上中下衆生　一切皆從無明生　因緣和合轉苦身　無明無增亦無減.
乃至方便諸法門　皆從般若所生出　彼方便法隨緣轉　般若無增亦無減.
菩薩了知十二緣　乃至般若無增減　如日雲中放光明　破無明障證菩提。
注：
[一]戒當作學．次後各句同．

回页首

[一]聚集品第二十九
大菩薩修四禪定　如所愛樂而無住　或復不住於四禪　當得最上之菩提.
得最般若住禪定　四無色等三摩地　爲得最上大禪定　而復不學諸漏盡.
此功德藏未曾有　行三摩地而無相　住彼不破於我見　有心所思生欲界.
譬如南閻浮提人　未生諸天生北洲　見彼境界而求生　作彼住已而復還.
菩薩所修之功德　三摩地行而相應　雖同凡夫住欲界　由如蓮華不著水.
菩薩度脫於衆生　圓滿淨土波羅蜜　不求生於無色界　而求菩提波羅蜜.
譬如天人獲寶藏　雖得不生愛樂心　或言天人而起心　欲收彼寶不可得.
大智菩薩不樂住　四禪寂靜三摩地　出彼寂靜三摩地　而入欲界爲世間.
若菩薩行三摩地　不樂羅漢及緣覺　乃至散亂兇惡心　無知迷亂無功德.
色聲香味觸五欲　及彼緣覺聲聞等　如是之法悉遠離　等引不離菩提心.
菩薩一向爲衆生　修行精進波羅蜜　猶如奴僕事其主　利於衆生亦如是.
注：
[一]次下攝頌隨知常啼法涌囑累四品經文．唐譯五分皆缺．

回页首

如僕事主心專注　雖被瞋辱而無對　凡所動止常在心　唯恐彼主責其過.
菩薩爲求佛菩提　如奴事主利衆生　證得無上菩提已　利生如火燒草木.
晝夜勤行利他行　利己內心無我相　如母愛子常衛護　寒暑雖苦心無倦。
常歡喜品第三十
菩薩愛樂爲衆生　修治佛刹清淨行　恆行精進波羅蜜　無如微塵心退倦.
大智菩薩俱胝劫　久修苦行爲菩提　不離精進波羅蜜　無懈怠心終得證.
從初發心爲菩提　乃至得獲寂靜證　恆於晝夜行精進　大智菩薩應如是.
有言能破於須彌　方證無上菩提果　聞已懈怠而退心　是彼菩薩之過失.
大智菩薩聞是言　謂須彌盧甚微小　於一念間可破壞　亦不住證佛菩提.
於身心語行精進　度脫世間作大利　或著我相起懈怠　而不能證佛菩提.
無身心相無衆生　離諸相住不二法　爲求無上佛菩提　是行精進波羅蜜.
大智菩薩行利樂　令人聞言悉歡喜　說法無說無聽人　名最上忍波羅蜜.

回页首

譬如寶滿三千界　施佛緣覺及羅漢　不如知法忍功德　百千萬分不及一.
持忍菩薩得清淨　三十二相到彼岸　一切衆生悉愛樂　聞法信受而調伏.
或有衆生以栴檀　塗菩薩身爲供養　或有持火徧燒然　行平等心無瞋喜.
大智菩薩持是忍　或爲緣覺及聲聞　乃至世間諸衆生　悉皆迴向佛菩提.
譬如世間貪五欲　甘忍三塗無邊苦　菩薩爲求佛菩提　今何不勤持忍辱.
割截首足劓耳鼻　禁縛捶拷諸楚毒　如是苦惱悉能忍　是住忍辱波羅蜜。
出法品第三十一
持戒當得高名稱　亦復證得三摩地　持戒爲利諸衆生　後當證於佛菩提.
心重緣覺及聲聞　及見破戒說他過　雖實持戒爲菩提　是名持戒行五欲.
欲證菩提功德法　持戒具足行利樂　若行毁破於尸羅　是則滅壞於菩提.
菩薩雖樂受五欲　歸命佛法及聖衆　念我當證一切智　是住尸羅波羅蜜.
菩薩經歷俱胝劫　奉行十善無間斷　心樂緣覺及羅漢　是犯波羅夷重罪.

回页首

持戒迴向佛菩提　而不作念求自益　但念利他諸衆生　是則持戒波羅蜜.
菩薩若行諸佛道　於衆生離種種相　不見破戒諸過患　此爲最上善持戒.
菩薩要離於諸相　無我無人及夀者　不著戒相及行相　是則持戒之殊勝.
如是具足而持戒　一切無礙無分別　頭目手足施無悋　一切所愛皆無著.
了知法本空無我　乃於此身無戀著　況外財物而不捨　及彼非處而嫉妒.
於內外施生我慢　是菩薩病非爲施　或起嫉妬生鬼趣　或得爲人處貧賤.
知彼衆生貧賤因　菩薩發心恆布施　施如四洲草木數　如是廣大亦無相.
大智菩薩行施已　復念三有諸衆生　菩薩亦爲彼衆生　悉皆迴向於菩提.
如是行施無所著　亦復不求於果報　名大智者爲一切　施因雖少果無量.
乃至三有諸衆生　一切皆以尊重施　如供養佛及菩薩　緣覺聲聞之功德.
大智菩薩以方便　用彼施福行迴向　當令一切衆生類　皆悉證得無上覺.
如假瑠璃寶大聚　不及一真瑠璃寶　迴施世間一切衆　不及迴施無上覺.

回页首

菩薩行施於世間　不作我慢無所愛　修行而得大增長　如月離障出雲[一]中。
善護品第三十二
菩薩布施濟貧乏　令得富盛度苦惱　果報永滅餓鬼趣　及得斷除諸煩惱.
持戒遠離畜生趣　捨八非念得正念　忍辱當得最上色　如金世間悉愛樂.
精進善法獲無邊　所有功德不可盡　修行禪定離五欲　從等持得神通明.
智獲無邊佛法藏　慧了諸法本來因　佛知三界諸過咎　爲轉法輪滅諸[二]苦.
菩薩此法得圓[三]滿　佛刹清淨衆生淨　受持佛種幷法種　聖衆種及一切法.
醫世間病最上師　以智慧說菩提方　寶德藏有種種藥　令衆生服悉證[四]道。
佛說佛母寶德藏般若波羅蜜經卷下
注：
[一]藏本第五分竟．
[二]第六分竟．
[三]第七分竟．
[四]第八分竟．


能斷金剛經

能斷金剛經首頁

能斷金剛般若波羅蜜多經

能斷金剛般若經

本页图像


能斷金剛經

能斷金剛經首頁

能斷金剛般若波羅蜜多經

[一]能斷金剛般若波羅蜜多經
        [二]唐三藏法師玄奘奉詔譯
如是我聞.一時薄伽梵在室羅筏住逝多林給孤獨園與大苾芻衆千二百五十人[三]俱.
爾時世尊於日初分整理常服執持衣鉢入室羅筏大城乞食.時薄伽梵於其城中行
乞食已出還本處飯食訖收衣鉢洗足已.於食後時敷如常座結跏趺坐[四]端身正願住
對面念.時諸苾芻來詣佛所到已頂禮世尊雙足右繞三帀退坐一面.[五]具夀善現亦於
如是衆會中坐。爾時衆中具夀善現從座而起偏袒一肩右膝著地合掌恭敬而白佛
言.希有世[六]尊.乃至如來應正等覺能以最勝[七]攝受攝受諸菩薩摩訶薩.乃至如來應正
等覺能以最勝付囑付囑諸菩薩摩訶薩.世尊諸有發趣菩薩乘者應云何住.[八]云何修
行.云何攝伏其心。作是語已爾時世尊告具夀善現曰.善哉善哉善現如是如是.如汝
所說乃至如來應正等覺能以最勝攝受攝受諸菩薩摩訶薩乃至如來應正等覺能
注：
[一]秦魏陳三本經題無此二字．
[二]原刻上有大字．今刪．
[三]據淨梵藏三本次有及大菩薩衆一句．
[四]秦本缺端身正願至衆會中坐一段．
[五]隋梵藏三本同有此句．餘本缺．
[六]據淨梵藏三本．次有希有善逝一句．
[七]淨本此語意譯云利益．與論釋利樂相應合．
[八]秦本缺此一問．

回页首

以最勝付囑付囑諸菩薩摩訶薩是故善現汝應諦聽極善作意.吾當爲汝分別解說
諸有發趣菩薩乘者應如是住如是修行如是攝伏其心。具夀善現白佛言.如是世尊.
願樂欲聞。佛言善現諸有發趣菩薩乘者應當發起如是之心.所有諸有情有情攝所
攝若卵生若胎生若溼生若化生若有色若無色若有想若無想若非有想非無想乃
至有情界施設所施設如是一切我當皆令於無餘依妙涅槃界而般涅槃.雖度如是
無量有情令滅度已而無有情得滅度者。何以故.善現若諸菩薩摩訶薩[一]有情想轉不
應說名菩薩摩訶薩.所以者何.善現若諸菩薩摩訶薩不應說言[二]有情想轉.如是命者
想士夫想補特伽羅想意生想摩納婆想作者想受者想轉當知亦爾.何以故.[三]善現無
有少法名爲發趣菩薩乘者。復次善現菩薩摩訶薩不住於事應行布施.都無所住應
行布施.不住於色應行布施.不住聲香味觸法應行布施.善現如是菩薩摩訶薩[四]如不
住相想應行布施.何以故.善現若菩薩摩訶薩都無所住而行布施其福德聚不可取
注：
[一]論本解作我想．
[二]據基師金剛論會釋卷上云．此處列舉八想．乃依貞觀年中玉華所譯杜行顗梵本．後顯慶年重翻大般若．勘四梵本皆唯說四．又云．但以前帝勅行能斷．未容潤飾．已行於代．恐更極謬．後遂復譯．勘現行本般若仍列八想．無所改正．未知基說何指．但諸本經文皆唯我有情命者補特伽羅四想．今譯八種．疑有增益．次後各段均同．
[三]勘諸本皆缺此句．疑譯者加．
[四]淨本此句意譯云．如是布施乃至相想亦不應住．

回页首

量。佛告善現.於汝意云何東方虚空可取量不。善現答言.不也世尊。善現如是南西北
方四維上下周徧十方一切世界虚空可取量不。善現答言.不也世尊。佛言.善現如是
如是.若菩薩摩訶薩都無所住而行布施其福德聚不可取量亦復如是.善現菩薩如
是如不住相想應行布施。佛告善現於汝意云何可以諸相具足觀如來不。善現答言.
不也世尊.不應以諸相具足觀於如來.何以故.如來[一]說諸相具足卽非諸相具足。說是
語已佛復告具夀善現言.善現乃至諸相具足皆是虚妄.乃至[二]非相具足皆非虚妄.如
是以相非相應觀如來。說是語已具夀善現復白佛言.世尊頗有有情於當來世後時
後分後五百歲正法將滅時分轉時聞說如是[三]色經典句[四]生實想不。佛告善現.勿作是
說頗有有情於當來世後時後分後五百歲正法將滅時分轉時聞說如是色經典句
生實想不.然復善現有菩薩摩訶薩於當來世後時後分後五百歲正法將滅時分轉
時具足尸羅具德具[五]慧.復次善現彼菩薩摩訶薩非於一佛所承事供養非於一佛所
注：
[一]勘梵藏本此句意云．說爲諸相具足者彼非諸相具足．
[二]陳淨梵藏四本作無相．此下各段非字亦多與無字相通．
[三]陳本此字意譯作相．解爲種類．下文亦譯色類．
[四]據隋梵藏論四本．此句應作於中當生實想．
[五]據秦魏梵論四本．次有聞此色經句能生實想一句．

回页首

種諸善根.然復善現彼菩薩摩訶薩於其非一百千佛所承事供養於其非一百千佛
所種諸善根乃能聞說如是色經典句當得一淨信心.善現[一]如來以其佛智悉已知彼.
如來以其佛眼悉已見彼.善現[二]如來悉已覺彼一切有情當生無量無數福聚當攝無
量無數福聚。何以故.善現彼菩薩摩訶薩無我想轉無有情想無命者想無士夫想無
補特伽羅想無意生想無摩納婆想無作者想無受者想轉.善現彼菩薩摩訶薩無法
想轉．無非法想轉.無想轉．亦無非想轉.所以者何.善現若菩薩摩訶薩有法想轉彼卽
應有我執有情執命者執補特伽羅等執.若有非法想轉彼亦應有我執有情執命者
執補特伽羅等執。何以故.善[三]現不應取法不應取非法.是故如來密意而說筏喻法門.
諸有智者法尚應斷何况非法。佛復告具夀善現言.善現於汝意云何[四]頗有少法如來
應正等覺證得阿耨多羅三藐三菩提耶.頗有少法如來應正等覺是所說耶。善現答
言.世尊如我解佛所說義者無有少法如來應正等覺證得阿耨多羅三藐三菩提.亦
注：
[一]隋梵二本同有以其佛智以其佛眼二語．餘本缺．後文同．
[二]梵本同有此如來覺彼一語．餘本缺．
[三]據陳隋淨梵藏五本．次有菩薩二字．
[四]勘梵藏本此句意云．頗有於無上菩提中等覺之法耶．

回页首

無有少法是如來應正等覺所說.何以故.世尊如來應正等覺所證所說所思惟法皆
不可取不可宣說．非法非非法.何以故.以諸賢聖補特伽羅[一]皆是無爲之所顯故。佛告
善現於汝意云何若善男子或善女人以此三千大千世界盛滿七寶持用布[二]施.是善
男子或善女人由此因緣所生福聚寧爲多不。善現答言.甚多世尊甚多善逝.是善男
子或善女人由此因緣所生福聚其量甚多.何以故.世尊[三]福德聚福德聚者如來說爲
非福德聚是故如來說名福德聚福德聚。佛復告善現言.善現若善男子或善女人以
此三千大千世界盛滿七寶持用布施.若善男子或善女人於此法門乃至四句伽他
受持讀誦究竟通利及廣爲他宣說開示如理作意由是因緣所生福聚甚多於前無
量無數.何以故.一切如來應正等覺阿耨多羅三藐三菩提皆從此經出.諸佛世尊皆
從此經生.所以者何.善現[四]諸佛法諸佛法者如來說爲非諸佛法是故如來說名諸佛
法諸佛法。佛告善現於汝意云何諸預流者頗作是念我能證得預流果不。善現答言.
注：
[一]論釋此句云．以無爲得名．又云．以下諸住處皆明此義．文不復顯．
[二]隋梵二本次有如來正覺一語．
[三]勘梵藏本此句意云．卽此福聚以非聚故如來說彼福聚爲福聚．論釋云．此顯安立第一義．次後各段此類文句意義皆同．
[四]勘梵藏本此句意云．諸佛法名諸佛法者．如來說無彼諸法故．說名爲諸佛法．

回页首

不也世尊.諸預流者不作是念我能證得預流之果.何以故.世尊諸預流者無少所預
故名預流.不預色聲香味觸法故名預流.[一]世尊若預流者作如是念我能證得預流之
果卽爲執我有情命者士夫補特伽羅等。佛告善現.於汝意云何諸一來者頗作是念
我能證得一來果不。善現答言.不也世尊.諸一來者不作是念我能證得一來之果.何
以故.世尊以無少法證一來性故名一來。佛告善現.於汝意云何諸不還者頗作是念
我能證得不還果不。善現答言.不也世尊.諸不還者不作是念我能證得不還之果.何
以故.世尊以無少法證不還性故名不還。佛告善現.於汝意云何諸阿羅漢頗作是念
我能證得阿羅[二]漢不。善現答言.不也世尊.諸阿羅漢不作是念我能證得阿羅漢性.何
以故.世尊以無少法名阿羅漢[三]由是因緣名阿羅漢.世尊若阿羅漢作如是念我能證
得阿羅漢性卽爲執我有情命者士夫補特伽羅等。所以者何.世尊如來應正等覺說
我得無諍住最爲第一.世尊我雖是阿羅漢永離貪欲而我未曾作如是念我得阿羅
注：
[一]隋淨梵藏四本同有此句．餘本缺．
[二]據梵藏本．次有性字．
[三]隋梵二本同有此句．餘本缺．

回页首

漢[一]永離貪欲.世尊我若作如是念我得阿羅漢永離貪欲者如來不應記說我言善現
善男子得無諍住最爲第一.以都無所住是故如來說名無諍住無諍住。佛告善現於
汝意云何如來昔在然燈如來應正等覺所頗於少法有所取不。善現答言.不也世尊.
如來昔在然燈如來應正等覺所都無少法而有所取。佛告善現若有菩薩作如是言
我當成辦佛土功德莊嚴.如是菩薩非真實語.何以故.善現佛土功德莊嚴佛土功德
莊嚴者如來說非莊嚴是故如來說名佛土功德莊嚴佛土功德莊嚴.是故善現菩薩
如是都無所住應生其心.不住於色應生其心.[二]不住非色應生其心.不住聲香味觸法
應生其心.不住非聲香味觸法應生其心.都無所住應生其心。佛告善現如有士夫具
身大身[三]其色自體假使譬如妙高山王.善現於汝意云何彼之自體爲廣大不。善現答
言.彼之自體廣大世尊廣大善逝.何以故.世尊彼之自體如來說非[四]彼體故名自體.[五]非
以彼體故名自體。佛告善現於汝意云何乃至殑伽河中所有沙數假使有如是沙等
注：
[一]梵本同有此語．餘本缺.次文同．
[二]勘諸本皆無此句．疑譯者加．次不住非聲等句同．
[三]勘梵藏本此語意云．自體之形．自體卽身之異譯．
[四]勘梵藏本作實體．與自體異．
[五]勘諸本皆無此句．疑譯者加．

回页首

殑伽河.是諸殑伽河沙寧爲多不。善現答言.甚多世尊甚多善逝.諸殑伽河尚多無數
何况其沙。佛言善現.吾今告汝開覺於汝.假使若[一]善男子或善女人以妙七寶盛滿爾
所殑伽河沙等世界奉施如來應正等覺.善現於汝意云何是善男子或善女人由此
因緣所生福聚寧爲多不。善現答言.甚多世尊甚多善逝.是善男子或善女人由此因
緣所生福聚其量甚多。佛復告善現.若以七寶盛滿爾所沙等世界奉施如來應正等
覺.若善男子或善女人於此法門乃至四句伽他受持讀誦究竟通利及廣爲他宣說
開示如理作意由此因緣所生福聚甚多於前無量無數。復次善現若地方所於此法
門乃至爲他宣說開示四句伽陀.此地方所尚爲世間諸天及人阿素洛等之所供養
如佛靈廟.何况有能於此法門具足究竟書寫受持讀誦究竟通利及廣爲他宣說開
示如理作意.如是有情成就最勝希有功德.此地方所大[二]師所住或隨一一尊重處所
[三]若諸有智同梵行者。[四]說是語已具夀善現復白佛言．世尊當何名此法門.我當云何奉
注：
[一]據隋淨梵藏論五本．此善男子善女人二語作若女子若丈夫．以下各段同．
[二]勘梵藏本此句意云．猶如大師或上師隨一所在．
[三]隋梵二本同有此句．餘本缺．
[四]淨本以此問名奉持一段．移在後文生智以來未聞如是法門之下．

回页首

持。作是語已佛告善現言.具夀今此法門名爲[一]金剛般若波羅蜜多.如是名字汝當奉
持.何以故.善現如是般若波羅蜜多如來說爲非般若波羅蜜多是故如來說名般若
波羅蜜多。佛告善現.於汝意云何頗有少法如來可說不。善現答言.不也世尊無有少
法如來可說。佛告善現乃至三千大千世界大地微塵寧爲多不。善現答言.此地微塵
甚多世尊甚多善逝。[二]佛言．善現大地微塵如來說非微塵是故如來說名大地微塵.諸
世界如來說非世界是故如來說名世界。佛告善現於汝意云何應以三十二大士夫
相觀於如來應正等覺不。善現答言.不也世尊.不應以三十二大士夫相觀於如來應
正等覺.何以故.世尊三十二大士夫相如來說爲非相是故如來說名三十二大士夫
相。佛復告善現言假使若有善男子或善女人[三]於日日分捨施殑伽河沙等自體如是
經殑伽河沙等劫數捨施自體.復有善男子或善女人於此法門乃至四句伽他受持
讀誦究竟通利及廣爲他宣說開示如理作意由是因緣所生福聚甚多於前無量無
注：
[一]梵藏本均作能斷般若．
[二]諸本無此佛言善現兩語．另有何以故一句．蓋善現自徵自釋也．今譯疑誤．
[三]隋梵二本同有此於日日分及如是經殑伽河沙等劫句．餘本缺．

回页首

數。爾時具夀善現聞法威力悲泣墮淚俛仰捫淚而白佛言.甚奇希有世尊最極希有
善逝如來今者所說法門.[一]普爲發趣最上乘者作諸義利.普爲發趣最勝乘者作諸義
利.世尊我昔生智以來未曾得聞如是法門.世尊若諸有情聞說如是甚深經典生真
實想當知成就最勝希有.何以故.世尊諸真實想真實想者如來說爲非想是故如來
說名真實想真實想。世尊我今聞說如是法門領悟信解未爲希有.若諸有情於當來
世後時後分後五百歲正法將滅時分轉時當於如是甚深法門領悟信解受持讀誦
究竟通利及廣爲他宣說開示如理作意當知成就最勝希有.何以故.世尊彼諸有情
無我想轉.無有情想無命者想無士夫想無補特伽羅想無意生想無摩納婆想無作
者想無受者想轉.所以者何.世尊諸我想卽是非想.諸有情想命者想士夫想補特伽
羅想意生想摩納婆想作者想受者想卽是非想.何以故.諸佛世尊離一切想。作是語
已爾時世尊告具夀善現言.如是如是善現若諸有情聞說如是甚深經典不驚不懼
注：
[一]梵本同有此二句．餘本缺．

回页首

無有怖畏當知成就最勝希有.何以故.善現如來說最勝波羅蜜多[一]謂般若波羅蜜多.
善現如來所說最勝波羅蜜多無量諸佛世尊所共宣說故名最勝波羅蜜多.[二]如來說
最勝波羅蜜多卽非波羅蜜多是故如來說名最勝波羅蜜多。復次善現如來說忍辱
波羅蜜多卽非波羅蜜多[三]是故如來說名忍辱波羅蜜多.何以故.善現我昔過去世曾
爲羯利王斷支節肉.我於爾時都無我想或有情想或命者想或士夫想或補特伽羅
想或意生想或摩納婆想或作者想或受者想.我於爾時都無有想亦非無想.何以故.
善現我於爾時若有我想卽於爾時應有恚想.我於爾時若有有情想命者想士夫想
補特伽羅想意生想摩納婆想作者想受者想卽於爾時應有恚想。[四]何以故.善現我憶
過去五百生中曾爲自號忍辱仙人.我於爾時都無我想無有情想無命者想無士夫
想無補特伽羅想無意生想無摩納婆想無作者想無受者想.我於爾時都無有想亦
非無想。是故善現菩薩摩訶薩遠離一切想應發阿耨多羅三藐三菩提心.不住於色
注：
[一]秦魏梵三本此句云．謂非波羅蜜多．藏本此處訛奪未詳．
[二]勘諸本無此句．疑譯者加．
[三]此句疑依秦本加．餘本無文．
[四]梵本同有此句．餘本缺．

回页首

應生其心.[一]不住非色應生其心.不住聲香味觸法應生其心.不住非聲香味觸法應生
其心.都無所住應生其心.何以故.善現[二]諸有所住則爲非住.是故如來說諸菩薩應無
所住而行布施.[三]不應住色聲香味觸法而行布施。復次善現菩薩摩訶薩爲諸有情作
義利故應當如是[四]棄捨布施.[五]何以故.善現諸有情想卽是非想.一切有情如來卽說爲
非有情.善現如來是實語者諦語者如語者不異語者.復次善現如來現前等所證法
或所說法[六]或所思法卽於其中非諦非妄。善現譬如士夫入於闇室都無所見.當知菩
薩若墮於事謂墮於事而行布施亦復如是.善現譬如明眼士夫過夜曉已日光出時
見種種色.當知菩薩不墮於事謂不墮事而行布施亦復如是。復次善現若善男子或
善女人於此法門受持讀誦究竟通利及廣爲他宣說開示如理作意則爲如來以其
佛智悉知是人則爲如來以其佛眼悉見是人則爲如來悉覺是人.如是有情一切當
[七]生無量福聚。復次善現假使善男子或善女人日初時分以殑伽河沙等自體布施.日
注：
[一]勘諸本皆無此句．疑譯者加．次不住非聲等句同．
[二]勘梵藏本此句意云．彼住法卽不住故．
[三]隋梵二本同有此句．餘本缺．
[四]勘梵藏本此語合云捨施．卽布施之意．下文亦譯作行施．
[五]梵本同有此句．餘本缺．
[六]隋梵二本同有此或所思法一語．餘本缺．
[七]據隋梵二本．次有當攝一語．

回页首

中時分復以殑伽河沙等自體布施.日後時分亦以殑伽河沙等自體布施.由此異門
經於俱胝那庾多百千劫以自體布施.若有聞說如是法門不生誹謗由此因緣所生
福聚尚多於前無量無數.何况能於如是法門具足畢竟書寫受持讀誦究竟通利及
廣爲他宣說開示如理作意。復次善現如是法門不可思議不可稱量[一]應當希冀不可
思議所感異熟.善現如來宣說如是法門爲欲饒益趣最上乘諸有情故爲欲饒益趣
最勝乘諸有情故.善現若有於此法門受持讀誦究竟通利及廣爲他宣說開示如理
作意卽爲如來以其佛智悉知是人卽爲如來以其佛眼悉見是人則爲如來悉覺是
人.如是有情一切成就無量福聚皆當成就不可思議不可稱量無邊福聚。善現如是
一切有情其肩荷擔如來無[二]上正等菩提.何以故.善現如是法門非諸下劣信解有情
所能聽聞.非諸我見非諸有情見非諸命者見非諸士夫見非諸補特伽羅見非諸意
生見非諸摩納婆見非諸作者見非諸受者見所能聽聞.此等若能受持讀誦究竟通
注：
[一]據藏論二本此句意云．當知其異熟亦是不可思議性．梵本缺此句．又缺下文如來宣說法門三句．
[二]原刻作邊．今依麗刻改．

回页首

利及廣爲他宣說開示如理作意無有是處。復次善現若地方所[一]聞此經典.此地方所
當爲世間諸天及人阿素洛等之所供養禮敬右繞如佛靈廟。復次善現若善男子或
善女人於此經典受持讀誦究竟通利及廣爲他宣說開示如理作意[二]若遭輕毁極遭
輕毁.所以者何.善現是諸有情宿生所造諸不淨業應感惡趣.以現法中遭輕毁故宿
生所造諸不淨業皆悉消盡.當得無上正等菩提。何以故.善現我憶過去於無量劫復
過無數於然燈如來應正等覺先復過先.曾值八十四俱胝那庾多百千諸佛我皆承
事旣承事已皆無違犯.善現我於如是諸佛世尊皆得承事旣承事已皆無違犯.若諸
有情後時後分後五百歲正法將滅時分轉時於此經典受持讀誦究竟通利及廣爲
他宣說開示如理作意.善現我先福聚於此福聚百分計之所不能及.如是千分若百
千分若俱胝百千分若俱胝那庾多百千分若數分若計分若算分若喻分若鄔波尼
殺曇分亦不能及.善現我若具說當於爾時是善男子或善女人所生福聚乃至是善
注：
[一]據陳隋梵藏論五本．應作說此經典．
[二]淨本此字意譯作或．最愜．

回页首

男子是善女人所攝福聚.有諸有情則便迷悶心或狂亂.是故善現如來宣說如是法
門不可思議不可稱量應當希冀不可思議所感異熟。爾時具夀善現復白佛言世尊
諸有發趣菩薩乘者應云何住.云何修行.云何攝伏其心。佛告善現.諸有發趣菩薩乘
者應當發起如是之心.我當皆令一切有情於無餘依妙涅槃界而般涅槃雖度如是
一切有情令滅度已而無有情得滅度者.何以故.善現若諸菩薩摩訶薩有情想轉不
應說名菩薩摩訶薩.所以者何.若諸菩薩摩訶薩不應說言有情想轉.如是命者想士
夫想補特伽羅想意生想摩納婆想作者想受者想轉當知亦爾.何以故．善現無有少
法名爲發趣菩薩乘者。佛告善現於汝意云何如來昔於然燈如來應正等覺所頗有
少法能證阿耨多羅三藐三菩提不。作是語已具夀善現白佛言.世尊[一]如我解佛所說
義者如來昔於然燈如來應正等覺所無有少法能證阿耨多羅三藐三菩提。說是語
已佛告具夀善現言.如是如是善現如來昔於然燈如來應正等覺所無有少法能證
注：
[一]梵本同有此如我解佛義一語．餘本缺．

回页首

阿耨多羅三藐三菩提.何以故.善現如來昔於然燈如來應正等覺所若有少法能證
阿耨多羅三藐三菩提者.然燈如來應正等覺不應授我記言汝摩納婆於當來世名
釋迦牟尼如來應正等覺善現以如來無有少法能證阿耨多羅三藐三菩提是故然
燈如來應正等覺授我記言汝摩納婆於當來世名釋迦牟尼如來應正等覺.所以者
何.善現言如來者卽是真實真如增語.[一]言如來者卽是無生法性增語.言如來者卽是
永斷道路增語.言如來者卽是畢竟不生增語.何以故.善現若實無生卽最勝義。善現
若如是說如來應正等覺能證阿耨多羅三藐三菩提者當知此言爲不真實.[二]所以者
何.善現由彼謗我起不實執.何以故.善現無有少法如來應正等覺能證阿耨多羅三
藐三菩提.善現如來現前等所證法或所說法或所思法卽於其中非諦非妄.是故如
來說一切法皆是佛法.善現一切法一切法者如來說非一切法是故如來說名一切
法一切法。佛告善現譬如士夫具身大身。具夀善現卽白佛言.世尊如來所說士夫具
注：
[一]以下三句惟梵本有文．餘本缺．
[二]隋梵二本同有此二句．餘本缺．

回页首

身大身如來說爲非身是故說名具身大身。佛言善現.如是如是.若諸菩薩作如是言
我當滅度無量有情是則不應說名菩薩.何以故.善現頗有少法名菩薩不。善現答言.
不也世尊.[一]無有少法名爲菩薩。佛告善現.[二]有情有情者如來說非有情故名有情.是故
如來說一切法無有有情無有命者無有士夫無有補特伽羅等。善現若諸菩薩作如
是言我當成辦佛土功德莊嚴亦如是說.何以故.善現佛土功德莊嚴佛土功德莊嚴
者如來說非莊嚴是故如來說名佛土功德莊嚴佛土功德莊嚴.善現若諸菩薩於無
我法無我法深信解者.如來應正等覺說爲[三]菩薩。佛告善現於汝意云何如來等現有
肉眼不。善現答言.如是世尊.如來等現有肉眼。佛言善現.於汝意云何如來等現有天
眼不。善現答言.如是世尊.如來等現有天眼。佛言善現.於汝意云何如來等現有慧眼
不。善現答言.如是世尊.如來等現有慧眼。佛言善現.於汝意云何如來等現有法眼不。
善現答言.如是世尊.如來等現有法眼。佛言善現.於汝意云何如來等現有佛眼不。善
注：
[一]魏梵二本同有此句．餘本缺．
[二]隋梵二本同有此句．餘本缺．
[三]據魏陳淨梵藏論六本．應重言菩薩菩薩．論釋云於人法無我各別正覺也．

回页首

現答言.如是世尊如來等現有佛眼。[一]佛告善現.於汝意云何乃至殑伽河中所有諸沙
如來說是沙不。善現答言.如是世尊如是善逝.如來說是沙。佛言善現.於汝意云何乃
至殑伽河中所有沙數假使有如是等殑伽河.乃至是諸殑伽河中所有沙數假使有
如是等世界.是諸世界寧爲多不。善現答言.如是世尊如是善逝.是諸世界其數甚多。
佛言善現.乃至爾所諸世界中所有有情彼諸有情各有種種其心流注我悉能知.何
以故.善現心流注心流注者如來說非流注是故如來說名心流注心流注.所以者何.
善現過去心不可得．未來心不可得.現在心不可得。佛告善現於汝意云何若善男子
或善女人以此三千大千世界盛滿七寶奉施如來應正等覺.是善男子或善女人由
是因緣所生福聚寧爲多不。善現答言.甚多世尊甚多善逝。佛言善現.如是如是彼善
男子或善女人由此因緣所生福聚其量甚多.何以故.善[二]現若有福聚如來不說福聚
福聚。佛告善現於汝意云何可以色身圓實觀如來不。善現答言.不也世尊.不可以色
注：
[一]陳淨藏三本缺此一段問答．
[二]據隋梵二本次有句云．福聚福聚云者．如來說爲非聚．故名福聚．

回页首

身圓實觀於如來.何以故.世尊色身圓實色身圓實者如來說非圓實是故如來說名
色身圓實色身圓實。佛告善現.於汝意云何可以諸相具足觀如來不。善現答言.不也
世尊.不可以諸相具足觀於如來.何以故.世尊諸相具足諸相具足者如來說爲非相
具足是故如來說名諸相具足諸相具足。佛告善現.於汝意云何如來頗作是念我當
有所說法耶.善現汝今勿當作如是觀.何以故.善現若言如來有所說法卽爲謗我爲
非善取.何以故.善現說法說法者[一]無法可得故名說法。[二]爾時具夀善現白佛言.世尊於
當來世[三]後時後分後五百歲正法將滅時分轉時頗有有情聞說如是色類法已能深
信不。佛言善現.彼非有情非不有情.何以故.善現一切有情者如來說非有情故名一
切有情。佛告善現.於汝意云何頗有少法如來應正等覺現證無上正等菩提耶。具夀
善現白佛言.世尊如我解佛所說義者無有少法如來應正等覺現證無上正等菩提。
佛言善現.如是如是於中少法無有無得故名無上正等菩提。復次善現是法平等於
注：
[一]勘梵藏本此句意云．無法可得稱爲說法者故．
[二]秦本原缺此段．現行本依陳本補．
[三]隋梵二本同有此後時至轉時數語．餘本缺．

回页首

其中間無不平等故名無上正等菩提.以無我[一]性無有情性無命者性無士夫性無補
特伽羅等性平等故名無上正等菩提.[二]一切善法無不現證.[三]一切善法無不妙覺.善現
善法善法者如來一切說爲非法是故如來說名善法善法。復次善現若善男子或善
女人集七寶聚量等三千大千世界其中所有妙高山王持用布施.若善男子或善女
人於此般若波羅蜜多經中乃至四句伽他受持讀誦究竟通利及廣爲他宣說開示
如理作意善現前說福聚於此福聚百分計之所不能及.如是千分若百千分若俱胝
百千分若俱胝那庾多百千分若數分若計分若算分若喻分若鄔波尼殺曇分亦不
能及。佛告善現.於意云何如來頗作是念我當度脫諸有情耶.善現汝今勿當作如是
觀.何以故.善現無少有情如來度者。善現若有有情如來度者如來卽應有其我執．有
有情執有命者執有士夫執有補特伽羅等執.善現我等執者如來說爲非執[四]故名我
等執.而諸愚夫異生彊有此執.善現愚夫異生者如來說爲非生故名愚夫異生。佛告
注：
[一]勘諸本皆無此性字．疑譯者加．以下各語均同．
[二]勘梵藏本此句意云．由一切善法而現證． [三]勘諸本皆無此句．疑譯者加．
[四]勘諸本皆無此句．疑衍．

回页首

善現.於汝意云何可以諸相具足觀如來不。善現答言.如我解佛所說義者不應以諸
相具足觀於如來。佛言善現.善哉善哉如是如是如汝所說不應以諸相具足觀於如
來.善現若以諸相具足觀如來者轉輪聖王應是如來.是故不應以諸相具足觀於如
來.如是應以諸相非相觀於如來。爾時世尊而說頌曰．
  諸以色觀我　以音聲尋我　彼生履邪[一]斷　不能當見我．
  [二]應觀佛法性　卽導師法身　法性非所識　故彼不能了。
佛告善現.於汝意云何如來應正等覺以諸相具足現證無上正等覺耶.善現汝今勿
當作如是觀.何以故.善現如來應正等覺不以諸相具足現證無上正等菩提。復次善
現如是發趣菩薩乘者頗施設少法若壞若斷耶.善現汝今勿當作如是觀.諸有發趣
菩薩乘者終不施設少法若壞若斷。復次善現若善男子或善女人以殑伽河沙等世
界盛滿七寶奉施[三]如來應正等覺.若有菩薩於諸無我無生法中獲得堪忍由是因緣
注：
[一]論本作寂靜．意指定也．
[二]秦本缺此頌．又論本牒初二句云．以法應見佛．導師法爲身．
[三]隋梵二本同有此語．餘本缺．

回页首

所生福聚甚多於彼。復次善現菩薩不應攝受福聚。具夀善現卽白佛言.世尊云何菩
薩不應攝受福聚。佛言．善現[一]所應攝受不應攝受是故說名所應攝受。復次善現若有
說言如來若去若來若住若坐若臥是人不解我所說義.何以故.善現言如來者卽是
真實真如增語.都無所去無所從來故名如來應正等覺。復次善現若善男子或善女
人乃至三千大千世界大地極微塵量等世界卽以如是無數世界色像爲墨如極微
聚.善現於汝意云何是極微聚寧爲多不。善現答言.是極微聚甚多世尊甚多善逝.何
以故.世尊若極微聚是實有者佛不應說爲極微聚.所以者何.如來說極微聚卽爲非
聚故名極微聚。如來說三千大千世界卽非世界故名三千大千世界.何以故.世尊若
世界是實有者卽爲一合執.如來說一合執卽爲非執故名一合執。佛言善現.此一合
執[二]不可言說不可戲論.然彼一切愚夫異生彊執是法。何以故.善現若作是言如來宣
說我見有情見命者見士夫見補特伽羅見意生見摩納婆見作者見受者見.於汝意
注：
[一]勘梵藏本此句意云．雖攝受而不倒執故說攝受．
[二]勘陳藏二本此句意云．雖是假名而離言說．

回页首

云何如是所說爲正語不。善現答言.不也世尊不也善逝.[一]如是所說非爲正語.所以者
何.如來所說我見有情見命者見士夫見補特伽羅見意生見摩納婆見作者見受者
見卽爲非見故名我見乃至受者見。佛告善現.諸有發趣菩薩乘者於一切法應如是
知.應如是見.應如是信解.[二]如不住法想.何以故.善現法想法想者如來說爲非想是故
如來說名法想法想。復次善現若菩薩摩訶薩以無量無數世界盛滿七寶奉施如來
應正等覺.若善男子或善女人於此般若波羅蜜多經中乃至四句伽他受持讀誦究
竟通利如理作意及廣爲他宣說開示由此因緣所生福聚甚多於前無量無數。云何
爲他宣說開示.[三]如不爲他宣說開示故名爲他宣說開示。[四]爾時世尊而說頌曰
諸[五]和合所爲　 如[六]星.翳.燈.幻.　露.泡.夢.電.雲.　 應作如是觀。
時薄伽梵說是經已.尊者善現及諸苾芻苾芻尼鄔波索迦鄔波斯迦幷諸世間天人
阿素洛健達縛等聞薄伽梵所說經已皆大歡喜信受奉行。
注：
[一]梵本同有此句．餘本缺．
[二]勘梵藏本此句意云．應如不住隨一法想而識．
[三]勘淨梵藏三本此句意云．如無法可說．故名爲說．
[四]魏淨二本同有此句．餘本缺．
[五]勘梵藏本．此語卽有爲法異譯．
[六]秦本頌文缺星燈雲三喻．

回页首

能斷金剛般若波羅蜜[一]多經
注：
[一]此字依麗刻加．


大方廣佛華嚴經

大方廣佛華嚴經首页

大方廣佛華嚴經

華嚴經十回向品

大方廣佛華嚴經卷第二十三

大方廣佛華嚴經卷第二十四

大方廣佛華嚴經卷第二十五

大方廣佛華嚴經卷第二十六

大方廣佛華嚴經卷第二十七

大方廣佛華嚴經卷第二十八

大方廣佛華嚴經卷第二十九

大方廣佛華嚴經卷第三十

大方廣佛華嚴經卷第三十一

大方廣佛華嚴經卷第三十二

大方廣佛華嚴經卷第三十三

華嚴經十回向品


大方廣佛華嚴經

大方廣佛華嚴經首页

大方廣佛華嚴經

華嚴經十回向品

大方廣佛華嚴經卷第二十三

大方廣佛華嚴經卷第二十四

大方廣佛華嚴經卷第二十五

大方廣佛華嚴經卷第二十六

大方廣佛華嚴經卷第二十七

大方廣佛華嚴經卷第二十八

大方廣佛華嚴經卷第二十九

大方廣佛華嚴經卷第三十

大方廣佛華嚴經卷第三十一

大方廣佛華嚴經卷第三十二

大方廣佛華嚴經卷第三十三

大方廣佛華嚴經
世主妙嚴品第一 如來現相品第二
普賢三昧品第三 世界成就品第四
華藏世界品第五 毗盧遮那品第六
如來名號品第七 四聖諦品第八
光明覺品第九 菩薩問明品第十
淨行品第十一 賢首品第十二
升須彌山頂品第十三 須彌頂上偈讚品第十四
十住品第十五 梵行品第十六
初發心功德品第十七 明法品第十八
升夜摩天宮品第十九 夜摩宮中偈讚品第二十

回页首

十行品第二十一 十無盡藏品第二十二
升兜率天宮品第二十三 兜率宮中偈讚品第二十四
十迴向品第二十五 十地品第二十六
十定品第二十七 十通品第二十八
十忍品第二十九 阿僧祗品第三十
夀量品第三十一 諸菩薩住處品第三十二
佛不思議法品第三十三 如來十身相海品第三十四
如來隨好光明功德品第三十五 普賢行品第三十六
如來出現品第三十七 離世閒品第三十八
入法界品第三十九
讀諸經法.根據經中所問所答.作如是問.應如是答.馳驅有範.汪洋有坎.若不然者.

回页首

肊說狂瞽.安足爲教。涅槃一偈三十四問.十五品三十四答.楞伽古百八法問.百八
句答.今五法三自性八識二無我問.品品散答.今讀華嚴.何獨不然。華嚴三十九品.
集衆說序.爲世主妙嚴品。此無問答.通例不論矣。全書問答.凡六處現.現相品四十
問.名號品三十八問.定品二問.不思議品十問.離世間品二百一問.入法界品三十
問.應據六處.按品分讀。然入法界問.在給孤獨園.不在普光明殿.舍利弗等皆已列
座.又非始成正覺之時.答雖七位.信住行向地及等妙.而是華嚴眷屬.別詮華嚴餘
義。此處作答.敘五十三德.爲入法界品。又離世閒問.雖在普光殿.始成正覺時.然詮
位位法相.不析位位差別.是華嚴之緯.非華嚴之經。此處作答.二百一事.皆陳十義.
爲離世閒品。又現相問.雖時處無異.並義釋經名.然所作答惟佛刹事.是華嚴依報
果因.非華嚴正法因果。此處作答.凡有五品.將欲答問.放光集衆.爲如來現相品。佛
與普賢智.俾由三昧起.承佛作答.瑞現讚來.爲普賢三昧品。普賢正答.答法界安立

回页首

海問.通陳諸佛刹海.爲世界成就品。答世界海問.別敘本佛依嚴.爲華嚴世界品。華
藏妙果必有其因敘佛本生.爲毗盧遮那品。夫一佛證覺.必有一佛之國土.卽有一
佛之法輪.毗盧始坐道場.華藏應先詳敘.然諸佛出世爲轉法輪.華嚴法輪爲行願.
爲差別.爲位.爲地.爲地上地前地後.是則依問答處.索讀法處.其唯名號問歟.定問
不思議問皆攝於其中也.現相問中答未盡者皆於此中答也。名號問中大轉法輪.
初通後別.通凡三品.能轉法者人.答現相問中名號問.爲如來名號品。人所轉者法.
答佛說法問.卽答現相中佛演說海問.爲四聖諦品。說通法已.放光衆集.復將別轉
此經法輪.爲光明覺品。別中.地前住行向三賢.住答十住問.住方便位爲信.凡三品.
解行德.解爲菩薩問明品。行爲淨行品。德爲賢首品。住本位凡六品.序位行德勝進.
序爲升須彌山頂品.須彌頂上偈讚品。位爲十住品。行爲梵行品。德爲初發心功德
品。勝進爲明法品。行答十行問.凡四品.序位行.序爲升夜摩天宮品.夜摩宮中偈讚

回页首

品。位爲十行品。行爲十藏品。向答十向問.凡三品.唯序與位.其行卽十無盡藏也.序
爲升兜率天宮品.兜率宮中偈讚品。位爲十向品。地上唯地一聖.答十地問.唯位一
品。此爲經中心.華嚴名則華藏世界.義則十地也.亦稱華嚴經.亦稱十地經也。地後
等妙二極.等於忍品問三昧自在.三昧凡三品.答十定問.爲十定品。定必有通.答十
通問.爲十通品。通必致慧.答十頂問.爲十忍品。自在亦三品.數自在.答現相問中變
化海問.爲阿僧祇品。夀自在.答現相問中夀量海問.爲夀量品。處自在.爲諸菩薩住
處品。妙於不思議十問.卽如來地等二十句問.答凡五品.總答二十問.爲佛不思議
法品。別答身問.六根問.爲如來十身相海品.如來隨好光明功德品。此普賢行通佛
因果.答佛所行問.本願因行.爲普賢行品。出現果行.爲如來出現品。華嚴三十九品.
作如是讀.其文如是.其義別明。


華嚴經十回向品

大方廣佛華嚴經首页

大方廣佛華嚴經

華嚴經十回向品

大方廣佛華嚴經卷第二十三

大方廣佛華嚴經卷第二十四

大方廣佛華嚴經卷第二十五

大方廣佛華嚴經卷第二十六

大方廣佛華嚴經卷第二十七

大方廣佛華嚴經卷第二十八

大方廣佛華嚴經卷第二十九

大方廣佛華嚴經卷第三十

大方廣佛華嚴經卷第三十一

大方廣佛華嚴經卷第三十二

大方廣佛華嚴經卷第三十三

華嚴經十回向品
法之至真實者.其唯回向乎。三界唯心.卽心卽界.普賢行願.卽願卽行.有漏生於識
種.無漏集於心願.誰有智者不修回向。大乘之所以大者.其唯回向乎。一己故小.衆
生故大.故爲人學是大乘學.生心動念唯一切衆生.歸其有極唯一切衆生.一毫之
善唯一切衆生。方隅故小.周徧故大.故無量學是大乘學.善根而回向.回向而善根.
善根復回向.轉展善根.轉展回向.溝澮而江河.江河而海若。執滯故小.圓通故大.故
無著學是大乘學.回此向彼.回一向多.回有向無.回世閒向出世.回有作向無作.回
有漏向無漏。誰有妙法不自回向生.誰有回向不生於妙法。回向十位以兩周讀.前
六位一周.後四位一周.位皆有行果.行皆有修益.修皆有隨相離相.隨相是菩提回
向.離相是實際回向.然金剛幢言.普能救護一切衆生.應修學三世諸佛十種回向.
是則菩提回向.實際回向.無非爲衆生回向也歟。前六位者.普爲衆生事.始是回向

回页首

事.故始之以救護衆生回向.利樂救護.受惱救護.代苦救護.回拔救護是也。回向功
德莫先於信.信爲功德母.故次之以不壞回向.依信修善.依善修根.依根修供.厚集
善根以爲回向.有心有向有成也。旣集善根.應更廣大.故次之以等一切佛回向.至
一切處回向.無盡功德藏回向.等佛回者.願佛樂增勝.願菩薩果圓.願衆生二乘除
染獲淨.又願一切衆生離三惡道證一切智.乃至[目*匿]如妻子.泛如螻螘.無不願其離
苦而證覺也。至處回者.三世一切如來.十方常住諸佛.普至其處.普皆供養.悉盡無
餘也。功德回者.願一切三世佛刹.清淨莊嚴.願一切諸大菩薩.充滿其國也。根旣廣
大.復應堅固.諸法堅固無逾於捨.捨則平等.平等是法體性.是故第六隨順堅固善
根回向.此回向法爲六十一種施法.財施身施.求法施弘法施.無所不施無所不願.
願受所施無不入覺也。施爲入地之初.卽爲地前之極.故卽爲一周之終.以此六位
作一周讀也。後四位者.爲衆生而十向.前後周初皆舉衆生.故等隨順衆生回向.以

回页首

二利根盡作所回.修施衆生.內施外施.又復回此所施以成衆生.成其二利.成其究
竟也。前周救護拔苦而已.此周等隨圓滿證覺.廣狹淺深所以不同.前周等佛至處
功德.爲善根三廣大.此周真如解脫法界.爲回向三究竟.又復廣狹淺深所以不同.
以是因緣.作二周讀也。真如回向者.隨相回二.傾其所有以爲回.如是向菩提有二
十願.向衆生有十一願.觸處所見以爲回.如是有三十一願.離相回一.順如而行.與
如而一.唯如可譬.譬廣爲百.三藏十二部說真如相莫此爲詳也。解脫回向者.尊重
善根回菩提衆生有六十一門.三業精進是爲總四.自分之別爲二十三.勝進之別
爲三十四.尊重善根回實際有十門.爲十無分別.如是皆以無著無縛解脫心行之
也。法界回向者.以諸善根攝將回向有三十一門.自分十三.勝進爲八.皆向衆生菩
提實際.如是皆以等法界無量法行之也。前周相貌譬如十度前六.後周相貌譬如
十度後四.前周是善根.後周是回向.前周是菩薩行.後周是普賢行.前周是一切.後

回页首

周是一切一切.前周成益有量.後周成益無邊.前周所得爲分證果.後周所得爲畢
竟果。若細分析.其義無盡。以是因緣.讀十回向應作二周讀也。


華嚴經卷二十三

大方廣佛華嚴經首页

大方廣佛華嚴經

華嚴經十回向品

大方廣佛華嚴經卷第二十三

大方廣佛華嚴經卷第二十四

大方廣佛華嚴經卷第二十五

大方廣佛華嚴經卷第二十六

大方廣佛華嚴經卷第二十七

大方廣佛華嚴經卷第二十八

大方廣佛華嚴經卷第二十九

大方廣佛華嚴經卷第三十

大方廣佛華嚴經卷第三十一

大方廣佛華嚴經卷第三十二

大方廣佛華嚴經卷第三十三

大方廣佛華嚴經卷第二十三
[一]唐于闐國三藏沙門實叉難陀譯
[二]十迴向品第二十五之一
爾時金剛幢菩薩承佛神力入菩薩智光三昧。入是三昧已十方各過十萬佛刹微塵
數世界外.有十萬佛刹微塵數諸佛皆同一號號金剛幢.而現其前咸稱讚言善哉善
哉善男子乃能入此菩薩智光三昧.善男子.此是十方各十萬佛刹微塵數諸佛神力
共加於汝.亦是毗盧遮那如來往昔願力威神之力.及由汝智慧清淨故諸菩薩善根
增勝故.令汝入是三昧而演說法。爲令諸菩薩得清淨無畏故.具無礙辯才故.入無礙
智地故.住一切智大心故.成就無盡善根故.滿足無礙白法故.入於普門法界故.現一
切佛神力故.前際念智不斷故.得一切佛護持諸根故.以無量門廣說衆法故.聞悉解
了受持不忘故.攝諸菩薩一切善根故.成辦出世助道故.不斷一切智智故.開發大願
注:
[一]原刻無此字.今加.次後各卷均同.
[二]原刻不於此分卷.今以文便改.

回页首

故.解釋實義故.了知法界故.令諸菩薩皆悉歡喜故.修一切佛平等善根故.護持一切
如來種性故。所謂演說諸菩薩十迴向。佛子汝當承佛威神之力而演此法.得佛護念
故.安住佛家故.增益出世功德故.得陀羅尼光明故.入無障礙佛法故.大光普照法界
故.集無過失淨法故.住廣大智境界故.得無障礙法光故。爾時諸佛卽與金剛幢菩薩
無量智慧.與無留礙辯.與分別句義善方便.與無礙法光明.與如來平等身.與無量差
別淨音聲.與菩薩不思議善觀察三昧.與不可沮壞一切善根迴向智.與觀察一切法
成就巧方便.與一切處說一切法無斷辯.何以故.入此三昧善根力故。爾時諸佛各以
右手摩金剛幢菩薩頂。金剛幢菩薩得摩頂已.卽從定起。告諸菩薩言佛子.菩薩摩訶
薩有不可思議大願.充滿法界.普能救護一切衆生.所謂修學去來現在一切佛迴向。
佛子.菩薩摩訶薩迴向有幾種.佛子.菩薩摩訶薩迴向有十種三世諸佛咸共演說.何
等爲十.一者救護一切衆生離衆生相迴向.二者不壞迴向.三者等一切諸佛迴向.四

回页首

者至一切處迴向.五者無盡功德藏迴向.六者入一切平等善根迴向.七者等隨順一
切衆生迴向.八者真如相迴向.九者無縛無著解脫迴向.十者入法界無量迴向.佛子
是爲菩薩摩訶薩十種迴向.過去未來現在諸佛已說當說今說。佛子云何爲菩薩摩
訶薩救護一切衆生離衆生相迴向。佛子此菩薩摩訶薩行檀波羅蜜淨尸波羅蜜修
羼提波羅蜜起精進波羅蜜入禪波羅蜜住般若波羅蜜.大慈大悲大喜大捨.修如是
等無量善根。修善根時作是念言.願此善根普能饒益一切衆生皆使清淨至於究竟
永離地獄餓鬼畜生閻羅王等無量苦惱.菩薩摩訶薩種善根時以己善根如是迴向.
我當爲一切衆生作舍令免一切諸苦事故.爲一切衆生作護悉令解脫諸煩惱故.爲
一切衆生作歸皆令得離諸怖畏故.爲一切衆生作趣令得至於一切智故.爲一切衆
生作安令得究竟安隱處故.爲一切衆生作明令得智光滅癡暗故.爲一切衆生作炬
破彼一切無明暗故.爲一切衆生作燈令住究竟清淨處故.爲一切衆生作導師引其

回页首

令入真實法故.爲一切衆生作大導師與其無礙大智慧故。佛子菩薩摩訶薩以諸善
根如是迴向.平等饒益一切衆生究竟皆令得一切智。佛子菩薩摩訶薩於非親友守
護迴向與其親友等無差別.何以故.菩薩摩訶薩入一切法平等性故不於衆生而起
一念非親友想.設有衆生於菩薩所起怨害心菩薩亦以慈眼視之終無恚怒.普爲衆
生作善知識演說正法令其修習.譬如大海一切衆毒不能變壞.菩薩亦爾一切愚蒙
無有智慧不知恩德瞋狠頑毒憍慢自大其心盲瞽不識善法.如是等類諸惡衆生種
種逼惱無能動亂.譬如日天子出現世間不以生盲不見故隱而不現.又復不以乾闥
婆城阿修羅手閻浮提樹崇巖邃谷塵霧煙雲如是等物之所覆障故隱而不現.亦復
不以時節變改故隱而不現.菩薩摩訶薩亦復如是有大福德其心深廣正念觀察無
有退屈.爲欲究竟功德智慧於上勝法心生志欲法光普照見一切義於諸法門智慧
自在.常爲利益一切衆生而修善法曾不誤起捨衆生心.不以衆生其性弊惡邪見瞋

回页首

濁難可調伏便卽棄捨不修迴向.但以菩薩大願甲冑而自莊嚴救護衆生恆無退轉.
不以衆生不知報恩退菩薩行捨菩提道.不以凡愚共同一處捨離一切如實善根.不
以衆生數起過惡難可忍受而於彼所生疲厭心.何以故.譬如日天子不但爲一事故
出現世間.菩薩摩訶薩亦復如是不但爲一衆生故修諸善根迴向阿耨多羅三藐三
菩提.普爲救護一切衆生故而修善根迴向阿耨多羅三藐三菩提.如是不但爲淨一
佛刹故不但爲信一佛故不但爲見一佛故不但爲了一法故起大智願迴向阿耨多
羅三藐三菩提.爲普淨一切佛刹故普信一切諸佛故普承事供養一切諸佛故普解
一切佛法故發起大願修諸善根迴向阿耨多羅三藐三菩提。佛子菩薩摩訶薩以諸
佛法而爲所緣.起廣大心不退轉心無量劫中修集希有難得心寶與一切諸佛悉皆
平等.菩薩如是觀諸善根信心清淨大悲堅固.以甚深心歡喜心清淨心最勝心柔輭
心慈悲心憐愍心攝護心利益心安樂心普爲衆生真實迴向非但口言.佛子菩薩摩

回页首

訶薩以諸善根迴向之時作是念言.以我善根願一切趣生一切衆生皆得清淨功德
圓滿不可沮壞無有窮盡.常得尊重正念不忘獲決定慧具無量智身口意業一切功
德圓滿莊嚴.又作是念以此善根令一切衆生承事供養一切諸佛無空過者.於諸佛
所淨信不壞聽聞正法斷諸疑惑憶持不忘如說修行.於如來所起恭敬心身業清淨
安住無量廣大善根永離貧窮七財滿足.於諸佛所常隨修學成就無量勝妙善根平
等悟解住一切智.以無礙眼等視衆生.衆相嚴身無有玷缺言音淨妙功德圓滿諸根
調伏十力成就善心滿足無所依住.令一切衆生普得佛樂得無量住住佛所住。佛子
菩薩摩訶薩見諸衆生造作惡業受諸重苦以是障故不見佛不聞法不識僧.便作是
念我當於彼諸惡道中代諸衆生受種種苦令其解脫.菩薩如是受苦毒時轉更精勤
不捨不避不驚不怖不退不怯無有疲厭.何以故.如其所願決欲荷負一切衆生令解
脫故.菩薩爾時作是念言.一切衆生在生老病死諸苦難處隨業流轉邪見無智喪諸

回页首

善法.我應救之令得出離.又諸衆生愛網所纏癡蓋所覆染著諸有隨逐不捨入苦籠
檻作魔業行福智都盡常懷疑惑不見安隱處不知出離道在於生死輪轉不息諸苦
淤泥恆所沒溺.菩薩見已起大悲心大饒益心欲令衆生悉得解脫.以一切善根迴向
以廣大心迴向如三世菩薩所修迴向.如大迴向經所說迴向.願諸衆生普得清淨究
竟成就一切種智。復作是念我所修行欲令衆生皆悉得成無上智王.不爲自身而求
解脫.但爲救濟一切衆生令其咸得一切智心度生死流解脫衆苦.復作是念.我當普
爲一切衆生備受衆苦令其得出無量生死衆苦大壑.我當普爲一切衆生於一切世
界一切惡趣中盡未來劫受一切苦然常爲衆生勤修善根.何以故.我寧獨受如是衆
苦不令衆生墮於地獄.我當於彼地獄畜生閻羅王等險難之處以身爲質救贖一切
惡道衆生令得解脫.復作是念.我願保護一切衆生終不棄捨所言誠實無有虚妄.何
以故我爲救度一切衆生發菩提心不爲自身求無上道.亦不爲求五欲境界及三有

回页首

中種種樂故修菩提行.何以故世間之樂無非是苦衆魔境界愚人所貪諸佛所呵.一
切苦患因之而起.地獄餓鬼及以畜生閻羅王處忿恚鬬訟更相毁辱如是諸惡皆因
貪著五欲所致.耽著五欲遠離諸佛障礙生天何況得於阿耨多羅三藐三菩提.菩薩
如是觀諸世間貪少欲味受無量苦.終不爲彼五欲樂故求無上菩提修菩薩行.但爲
安樂一切衆生發心修習成滿大願斷截衆生諸苦[(冖/公)/月]索令得解脫.佛子菩薩摩訶薩
復作是念我當以善根如是迴向.令一切衆生得究竟樂利益樂不受樂寂靜樂無依
樂無動樂無量樂不捨不退樂不滅樂一切智樂.復作是念.我當與一切衆生作調御
師作主兵臣.執大智炬示安隱道令離險難以善方便俾知實義.又於生死海作一切
智善巧船師度諸衆生使到彼岸.佛子菩薩摩訶薩以諸善根如是迴向.所謂隨宜救
護一切衆生令出生死承事供養一切諸佛得無障礙一切智智.捨離衆魔遠惡知識
親近一切菩薩善友.滅諸過罪成就淨業.具足菩薩廣大行願無量善根.佛子菩薩摩

回页首

訶薩以諸善根正迴向已.作如是念不以四天下衆生多故多日出現.但一日出悉能
普照一切衆生.又諸衆生不以自身光明故知有晝夜遊行觀察興造諸業皆由日天
子出成辦斯事然彼日輪但一無二.菩薩摩訶薩亦復如是修集善根迴向之時作是
念言.彼諸衆生不能自救何能救他.唯我一人志獨無侶修集善根如是迴向.所謂爲
欲廣度一切衆生故普照一切衆生故示導一切衆生故開悟一切衆生故顧復一切
衆生故攝受一切衆生故成就一切衆生故令一切衆生歡喜故令一切衆生悅樂故
令一切衆生斷疑故。佛子菩薩摩訶薩復作是念我應如日普照一切不求恩報.衆生
有惡悉能容受終不以此而捨誓願.不以一衆生惡故捨一切衆生但勤修習善根迴
向普令衆生皆得安樂.善根雖少普攝衆生以歡喜心廣大迴向.若有善根不欲饒益
一切衆生不名迴向隨一善根普以衆生而爲所緣乃名迴向.安置衆生於無所著法
性迴向.見衆生自性不動不轉迴向.於迴向無所依無所取迴向.不取善根相迴向.不

回页首

分別業報體性迴向.不著五藴相迴向.不壞五藴相迴向.不取業迴向.不求報迴向.不
染著因緣迴向.不分別因緣所起迴向.不著名稱迴向.不著處所迴向.不著虚妄法迴
向.不著衆生相世界相心意相迴向.不起心顛倒想顛倒見顛倒迴向.不著語言道迴
向.觀一切法真實性迴向.觀一切衆生平等相迴向.以法界印印諸善根迴向.觀諸法
離貪欲迴向.解一切法無種植善根亦如是.觀諸法無二無生無滅迴向亦如是.以如
是等善根迴向修行清淨對治之法.所有善根皆悉隨順出世間法.不作二相.非卽業
修習一切智非離業迴向一切智.一切智非卽是業然不離業得一切智.以業如光影
清淨故報亦如光影清淨.報如光影清淨故一切智智亦如光影清淨.離我我所一切
動亂思惟分別如是了知.以諸善根方便迴向.菩薩如是迴向之時.度脫衆生常無休
息.不住法相.雖知諸法無業無報善能出生一切業報而無違諍.如是方便善修迴向.
菩薩摩訶薩如是迴向時離一切過諸佛所讚.佛子是爲菩薩摩訶薩第一救護一切

回页首

衆生離衆生相迴向。爾時金剛幢菩薩觀察十方一切衆會曁于法界.入深句義以無
量心修習勝行大悲普覆一切衆生不斷三世諸如來種.入一切佛功德法藏出生一
切諸佛法身善能分別諸衆生心.知其所種善根成熟。住於法身而爲示現清淨色身
承佛神力卽說頌言。
不思議劫修行道　精進堅固心無礙　爲欲饒益羣生類　常求諸佛功德法.
調御世間無等人　修治其意甚明潔　發心普救諸含識　彼能善入迴向藏.
勇猛精進力具足　智慧聰達意清淨　普救一切諸羣生　其心堪忍不傾動.
心善安住無與等　意常清淨大歡悅　如是爲物勤修行　譬如大地普容受.
不爲自身求快樂　但欲救護諸衆生　如是發起大悲心　疾得入於無礙地.
十方一切諸世界　所有衆生皆攝受　爲救彼故善住心　如是修學諸迴向.
修行布施大欣悅　護持淨戒無所犯　勇猛精進心不動　迴向如來一切智.

回页首

其心廣大無邊際　忍力安住不傾動　禪定甚深恆照了　智慧微妙難思議.
十方一切世界中　具足修治清淨行　如是功德皆迴向　爲欲安樂諸含識.
大士勤修諸善業　無量無邊不可數　如是悉以益衆生　令住難思無上智.
普爲一切衆生故　不思議劫處地獄　如是曾無厭退心　勇猛決定常迴向.
不求色聲香與味　亦不希求諸妙觸　但爲救度諸羣生　常求無上最勝智.
智慧清淨如虚空　修習無邊大士行　如佛所行諸行法　彼人如是常修學.
大士遊行諸世界　悉能安隱諸羣生　普使一切皆歡喜　修菩薩行無厭足.
除滅一切諸心毒　思惟修習最上智　不爲自己求安樂　但願衆生得離苦.
此人迴向得究竟　心常清淨離衆毒　三世如來所付囑　住於無上大法城.
未曾染著於諸色　受想行識亦如是　其心永出於三有　所有功德盡迴向.
佛所知見諸衆生　盡皆攝取無有餘　誓願皆令得解脫　爲彼修行大歡喜.

回页首

其心念念恆安住　智慧廣大無與等　離癡正念常寂然　一切諸業皆清淨.
彼諸菩薩處於世　不著內外一切法　如風無礙行於空　大士用心亦復然.
所有身業皆清淨　一切語言無過失　心常歸向於如來　能令諸佛悉歡喜.
十方無量諸國土　所有佛處皆往詣　於中覩見大悲尊　靡不恭敬而瞻奉.
心常清淨離諸失　普入世間無所畏　已住如來無上道　復爲三有大法池.
精勤觀察一切法　隨順思惟有非有　如是趣於真實理　得入甚深無諍處.
以此修成堅固道　一切衆生莫能壞　善能了達諸法性　普於三世無所著.
如是迴向到彼岸　普使羣生離衆垢　永離一切諸所依　得入究竟無依處.
一切衆生語言道　隨其種類各差別　菩薩悉能分別說　而心無著無所礙.
菩薩如是修迴向　功德方便不可說　能令十方世界中　一切諸佛皆稱歎。
大方廣佛華嚴經卷第二十三


華嚴經卷二十四

大方廣佛華嚴經首页

大方廣佛華嚴經

華嚴經十回向品

大方廣佛華嚴經卷第二十三

大方廣佛華嚴經卷第二十四

大方廣佛華嚴經卷第二十五

大方廣佛華嚴經卷第二十六

大方廣佛華嚴經卷第二十七

大方廣佛華嚴經卷第二十八

大方廣佛華嚴經卷第二十九

大方廣佛華嚴經卷第三十

大方廣佛華嚴經卷第三十一

大方廣佛華嚴經卷第三十二

大方廣佛華嚴經卷第三十三

大方廣佛華嚴經卷第二十四
         唐于闐國三藏沙門實叉難陀譯
十迴向品第二十五之二
佛子.云何爲菩薩摩訶薩不壞迴向。佛子此菩薩摩訶薩於去來今諸如來所得不壞
信悉能承事一切佛故.於諸菩薩乃至初發一念之心求一切智得不壞信誓修一切
菩薩善根無疲厭故.於一切佛法得不壞信發深志樂故.於一切佛教得不壞信守護
住持故.於一切衆生得不壞信慈眼等觀善根迴向普利益故.於一切白淨法得不壞
信普集無邊諸善根故.於一切菩薩迴向道得不壞信滿足殊勝諸欲解故.於一切菩
薩法師得不壞信於諸菩薩起佛想故.於一切佛自在神通得不壞信深信諸佛難思
議故.於一切菩薩善巧方便行得不壞信攝取種種無量無數行境界故。佛子菩薩摩
訶薩如是安住不壞信時.於佛菩薩聲聞獨覺若諸佛教若諸衆生如是等種種境界

回页首

中種諸善根無量無邊.令菩提心轉更增長.慈悲廣大平等觀察.隨順修學諸佛所作.
攝取一切清淨善根入真實義.集福德行行大惠施.修諸功德等觀三世。菩薩摩訶薩
以如是等善根功德迴向一切智願.常見諸佛.親近善友.與諸菩薩同共止住.念一切
智心無暫捨.受持佛教勤加守護.教化成熟一切衆生.心常迴向出世之道.供養瞻待
一切法師.解了諸法憶持不忘.修行大願悉使滿足.菩薩如是積集善根成就善根增
長善根思惟善根繫念善根分別善根愛樂善根修習善根安住善根。菩薩摩訶薩如
是積集諸善根已.以此善根所得依果修菩薩行於念念中見無量佛如是所應承事
供養.以阿僧祇寶阿僧祇華阿僧祇鬘阿僧祇衣阿僧祇蓋阿僧祇幢阿僧祇旛阿僧
祇莊嚴具阿僧祇給侍阿僧祇塗飾地.阿僧祇塗香阿僧祇末香阿僧祇和香阿僧祇
燒香阿僧祇深信阿僧祇愛樂阿僧祇淨心阿僧祇尊重阿僧祇讚歎阿僧祇禮敬.阿
僧祇寶座阿僧祇華座阿僧祇香座阿僧祇鬘座阿僧祇栴檀座阿僧祇衣座阿僧祇

回页首

金剛座阿僧祇摩尼座阿僧祇寶繒座阿僧祇寶色座.阿僧祇寶經行處阿僧祇華經
行處阿僧祇香經行處阿僧祇鬘經行處阿僧祇衣經行處阿僧祇寶間錯經行處阿
僧祇一切寶繒綵經行處阿僧祇一切寶多羅樹經行處阿僧祇一切寶欄楯經行處
阿僧祇一切寶鈴網彌覆經行處.阿僧祇一切寶宮殿阿僧祇一切華宮殿阿僧祇一
切香宮殿阿僧祇一切鬘宮殿阿僧祇一切栴檀宮殿阿僧祇一切堅固妙香藏宮殿
阿僧祇一切金剛宮殿阿僧祇一切摩尼宮殿皆悉殊妙出過諸天.阿僧祇諸雜寶樹
阿僧祇種種香樹阿僧祇諸寶衣樹阿僧祇諸音樂樹阿僧祇寶莊嚴具樹阿僧祇妙
音聲樹阿僧祇無厭寶樹阿僧祇寶繒綵樹阿僧祇寶璫樹阿僧祇一切華香幢旛鬘
蓋所嚴飾樹如是等樹扶疎蔭暎莊嚴宮殿.其諸宮殿復有阿僧祇軒檻莊嚴阿僧祇
窻牖莊嚴阿僧祇門闥莊嚴阿僧祇樓閣莊嚴阿僧祇半月莊嚴阿僧祇帳莊嚴阿僧
祇金網彌覆其上阿僧祇香周帀普熏阿僧祇衣敷布其地.佛子.菩薩摩訶薩以如是

回页首

等諸供養具於無量無數不可說不可說劫淨心尊重恭敬供養一切諸佛恆不退轉
無有休息.一一如來滅度之後所有舍利悉亦如是恭敬供養.爲令一切衆生生淨信
故.一切衆生攝善根故.一切衆生離諸苦故.一切衆生廣大解故.一切衆生以大莊嚴
而莊嚴故.無量莊嚴而莊嚴故.諸有所作得究竟故.知諸佛興難可值故.滿足如來無
量力故.莊嚴供養佛塔廟故.住持一切諸佛法故.如是供養現在諸佛及滅度後所有
舍利.其諸供養於阿僧祇劫說不可盡。如是修集無量功德皆爲成熟一切衆生無有
退轉無有休息無有疲厭.無有執著離諸心想.無有依止永絕所依.遠離於我及以我
所.如實法印印諸業門.得法無生住佛所住.觀無生性印諸境界.諸佛護念發心迴向.
與諸法性相應迴向.入無作法成就所作方便迴向.捨離一切諸事想著方便迴向.住
於無量善巧迴向.永出一切諸有迴向.修行諸行不住於相善巧迴向.普攝一切善根
迴向.普淨一切菩薩諸行廣大迴向.發無上菩提心迴向.與一切善根同住迴向.滿足

回页首

最上信解心迴向.佛子菩薩摩訶薩以諸善根如是迴向時.雖隨生死而不改變.求一
切智未曾退轉.在於諸有心無動亂.悉能度脫一切衆生.不染有爲法.不失無礙智.菩
薩行位因緣無盡.世間諸法無能變動.具足清淨諸波羅蜜.悉能成就一切智力.菩薩
如是離諸癡暗成菩提心開示光明增長淨法迴向勝道具足衆行.以清淨意善能分
別了一切法悉隨心現.知業如幻業報如像諸行如化因緣生法悉皆如響菩薩諸行
一切如影.出生無著清淨法眼見於無作廣大境界.證寂滅性了法無二得法實相具
菩薩行.於一切相皆無所著善能修行同事諸業.於白淨法恆無廢捨離一切著住無
著行.菩薩如是善巧思惟無有迷惑.不違諸法不壞業因.明見真實善巧迴向.知法自
性以方便力成就業報到於彼岸.智慧觀察一切諸法獲神通智.諸業善根無作而行
隨心自在。菩薩摩訶薩以諸善根如是迴向.爲欲度脫一切衆生不斷佛種永離魔業
見一切智無有邊際信樂不捨離世境界斷諸雜染.亦願衆生得清淨智入深方便出

回页首

生死法獲佛善根永斷一切諸魔事業以平等印普印諸業發心趣入一切種智成就
一切出世間法。佛子是爲菩薩摩訶薩第二不壞迴向。菩薩摩訶薩住此迴向時.得見
一切無數諸佛.成就無量清淨妙法.普於衆生得平等心於一切法無有疑惑.一切諸
佛神力所加降伏衆魔永離其業.成就生貴滿菩提心.得無礙智不由他解善能開闡
一切法義.能隨想力入一切刹普照衆生悉使清淨.菩薩摩訶薩以此不壞迴向之力
攝諸善根如是迴向。爾時金剛幢菩薩普觀十方承佛神力卽說頌言。
  菩薩已得不懷意　修行一切諸善業　是故能令佛歡喜　智者以此而迴向.
  供養無量無邊佛　布施持戒伏諸根　爲欲利益諸衆生　普使一切皆清淨.
  一切上妙諸香華　無量差別勝衣服　寶蓋及以莊嚴具　供養一切諸如來.
  如是供養於諸佛　無量無數難思劫　恭敬尊重常歡喜　未曾一念生疲厭.
  專心想念於諸佛　一切世間大明燈　十方所有諸如來　靡不現前如目覩.

回页首

  不可思議無量劫　種種布施心無厭　百千萬億衆劫中　修諸善法悉如是.
  彼諸如來滅度已　供養舍利無厭足　悉以種種妙莊嚴　建立難思衆塔廟.
  造立無等最勝形　寶藏淨金爲莊嚴　巍巍高大如山王　其數無量百千億.
  淨心尊重供養已　復生歡喜利益意　不思議劫處世間　救護衆生令解脫.
  了知衆生皆妄想　於彼一切無分別　而能善別衆生根　普爲羣生作饒益.
  菩薩修集諸功德　廣大最勝無與比　了達體性悉非有　如是決定皆迴向.
  以最勝智觀諸法　其中無有一法生　如是方便修迴向　功德無量不可盡.
  以是方便令心淨　悉與一切如來等　此方便力不可盡　是故福報無盡極.
  發起無上菩提心　一切世間無所依　普至十方諸世界　而於一切無所礙.
  一切如來出世間　爲欲啓導衆生心　如其心性而觀察　畢竟推求不可得.
  一切諸法無有餘　悉入於如無體性　以是淨眼而迴向　開彼世間生死獄.

回页首

  雖令諸有悉清淨　亦不分別於諸有　知諸有性無所有　而令歡喜意清淨.
  於一佛土無所依　一切佛土悉如是　亦不染著有爲法　知彼法性無依處.
  以是修成一切智　以是無上智莊嚴　以是諸佛皆歡喜　是爲菩薩迴向業.
  菩薩專心念諸佛　無上智慧巧方便　如佛一切無所依　願我修成此功德.
  專心救護於一切　令其遠離衆惡業　如是饒益諸羣生　繫念思惟未曾捨.
  住於智地守護法　不以餘乘取涅槃　唯願得佛無上道　菩薩如是善迴向.
  不取衆生所言說　一切有爲虚妄事　雖復不依言語道　亦復不著無言說.
  十方所有諸如來　了達諸法無有餘　雖知一切皆空寂　而不於空起心念.
  以一莊嚴嚴一切　亦不於法生分別　如是開悟諸羣生　一切無性無所觀。
佛子云何爲菩薩摩訶薩等一切佛迴向。佛子此菩薩摩訶薩隨順修學去來現在諸
佛世尊迴向之道.如是修學迴向道時.見一切色乃至觸法若美若惡不生愛憎心得

回页首

自在無諸過失.廣大清淨歡喜悅樂.離諸憂惱心意柔輭諸根清涼。佛子菩薩摩訶薩
獲得如是安樂之時復更發心迴向諸佛.作如是念.願以我今所種善根令諸佛樂轉
更增勝.所謂不可思議佛所住樂.無有等比佛三昧樂.不可限量大慈悲樂.一切諸佛
解脫之樂.無有邊際大神通樂.最極尊重大自在樂.廣大究竟無量力樂.離諸知覺寂
靜之樂.住無礙住恆正定樂.行無二行不變異樂。佛子菩薩摩訶薩以諸善根迴向佛
已.復以此善迴向菩薩.所謂願未滿者令得圓滿.心未淨者令得清淨.諸波羅蜜未滿
足者令得滿足.安住金剛菩提之心.於一切智得不退轉.不捨大精進.守護菩提門.一
切善根能令衆生捨離我慢發菩提心所願成滿.安住一切菩薩所住.獲得菩薩明利
諸根修習善根證薩婆若。佛子菩薩摩訶薩以諸善根如是迴向菩薩已.復以迴向一
切衆生.願一切衆生所有善根.乃至極少一彈指頃見佛聞法恭敬聖僧彼諸善根皆
離障礙.念佛圓滿念法方便念僧尊重.不離見佛心得清淨.獲諸佛法.集無量德淨諸

回页首

神通.捨法疑念依教而住。如爲衆生如是迴向.爲聲聞辟支佛迴向亦復如是.又願一
切衆生永離地獄餓鬼畜生閻羅王等一切惡處.增長無上菩提之心.專意勤求一切
種智.永不毁謗諸佛正法.得佛安樂身心清淨證一切智。佛子菩薩摩訶薩所有善根.
皆以大願發起正發起積集正積集增長正增長.悉令廣大具足充滿。佛子菩薩摩訶
薩在家宅中與妻子俱未曾暫捨菩提之心.正念思惟薩婆若境自度度彼令得究竟.
以善方便化己眷屬令入菩薩智令成熟解脫.雖與同止心無所著.以本大悲處於居
家.以慈心故隨順妻子於菩薩清淨道無所障礙.菩薩摩訶薩雖在居家作諸事業未
曾暫捨一切智心.所謂若著衣裳若噉滋味若服湯藥澡潄塗摩迴旋顧視行住坐臥
身語意業若睡若寤.如是一切諸有所作心常迴向薩婆若道繫念思惟無時捨離.爲
欲饒益一切衆生安住菩提無量大願攝取無數廣大善根勤修諸善普救一切.永離
一切憍慢放逸決定.趣於一切智地.終不發意向於餘道.常觀一切諸佛菩提.永捨一

回页首

切諸雜染法.修行一切菩薩所學.於一切智道無所障礙.住於智地愛樂誦習以無量
智集諸善根.心不戀樂一切世間亦不染著所行之行專心受持諸佛教法.菩薩如是
處在居家普攝善根令其增長迴向諸佛無上菩提。佛子菩薩爾時乃至施與畜生之
食一摶一粒咸作是願.當令此等捨畜生道利益安樂究竟解脫.永度苦海永滅苦受
永除苦藴永斷苦覺苦聚苦行苦因苦本及諸苦處願彼衆生皆得捨離.菩薩如是專
心繫念一切衆生以彼善根而爲上首爲其迴向一切種智.菩薩初發菩提之心普攝
衆生修諸善根悉以迴向.欲令永離生死曠野得諸如來無礙快樂.出煩惱海修佛法
道慈心徧滿悲力廣大普使一切得清淨樂.守護善根親近佛法出魔境界入佛境界.
斷世間種植如來種住於三世平等法中.菩薩摩訶薩如是所有已集當集現集善根
悉以迴向。復作是念如過去諸佛菩薩所行恭敬供養一切諸佛度諸衆生令永出離
勤加修習一切善根悉以迴向而無所著.所謂不依色不著受無倒想不作行不取識.

回页首

捨離六處.不住世法樂出世間.知一切法皆如虚空無所從來不生不滅無有真實.無
所染著遠離一切諸分別見.不動不轉不失不壞住於實際.無相離相唯是一相.如是
深入一切法性常樂習行普門善根悉見一切諸佛衆會.如彼過去一切如來善根迴
向我亦如是而爲迴向.解如是法證如是法依如是法發心修習不違法相.知所修行
如幻如影如水中月如鏡中像.因緣和合之所顯現乃至如來究竟之地。佛子菩薩摩
訶薩復作是念.如過去諸佛修菩薩行時以諸善根如是迴向.未來現在悉亦如是.我
今亦應如彼諸佛如是發心.以諸善根而爲迴向第一迴向勝迴向最勝迴向上迴向
無上迴向無等迴向無等等迴向無比迴向無對迴向尊迴向妙迴向平等迴向正直
迴向大功德迴向廣大迴向善迴向清淨迴向離惡迴向不隨惡迴向。菩薩如是以諸
善根正迴向已.成就清淨身語意業.住菩薩住無諸過失.修習善業離身語惡心無瑕
穢.修一切智住廣大心.知一切法無有所作.住出世法世法不染.分別了知無量諸業.

回页首

成就迴向善巧方便.永拔一切取著根本。佛子是爲菩薩摩訶薩第三等一切佛迴向。
菩薩摩訶薩住此迴向.深入一切諸如來業趣向如來勝妙功德.入深清淨智慧境界
不離一切諸菩薩業善能分別巧妙方便.入深法界善知菩薩修行次第.入佛種性以
巧方便分別了知無量無邊一切諸法雖復現身於世中生而於世法心無所著。爾時
金剛幢菩薩普觀十方承佛神力卽說頌言。
  彼諸菩薩摩訶薩　修過去佛迴向法　亦學未來現在世　一切導師之所行.
  於諸境界得安樂　諸佛如來所稱讚　廣大光明清淨眼　悉以迴向大聰哲.
  菩薩身根種種樂　眼耳鼻舌亦復然　如是無量上妙樂　悉以迴向諸最勝.
  一切世間衆善法　及諸如來所成就　於彼悉攝無有餘　盡以隨喜益衆生.
  世間隨喜無量種　今此迴向爲衆生　人中師子所有樂　願使羣萌悉圓滿.
  一切國土諸如來　凡所知見種種樂　願令衆生皆悉得　而爲照世大明燈.

回页首

  菩薩所得勝妙樂　悉以迴向諸羣生　雖爲羣生故迴向　而於迴向無所著.
  菩薩修行此迴向　興起無量大悲心　如佛所修迴向德　願我修行悉成滿.
  如諸最勝所成就　一切智乘微妙樂　及我在世之所行　諸菩薩行無量樂.
  示入衆趣安隱樂　恆守諸根寂靜樂　悉以迴向諸羣生　普使修成無上智.
  非身語意卽是業　亦不離此而別有　但以方便滅癡冥　如是修成無上智.
  菩薩所修諸行業　積集無量勝功德　隨順如來生佛家　寂然不亂正迴向.
  十方一切諸世界　所有衆生咸攝受　悉以善根迴向彼　願令具足安隱樂.
  不爲自身求利益　欲令一切悉安樂　未曾暫起戲論心　但觀諸法空無我.
  十方無量諸最勝　所見一切真佛子　悉以善根迴向彼　願使速成無上覺.
  一切世間含識類　等心攝取無有餘　以我所行諸善業　令彼衆生速成佛.
  無量無邊諸大願　無上導師所演說　願諸佛子皆清淨　隨其心樂悉成滿.

回页首

  普觀十方諸世界　悉以功德施於彼　願令皆具妙莊嚴　菩薩如是學迴向.
  心不稱量諸二法　但恆了達法無二　諸法若二若不二　於中畢竟無所著.
  十方一切諸世間　悉是衆生想分別　於想非想無所得　如是了達於諸想.
  彼諸菩薩身淨已　則意清淨無瑕穢　語業已淨無諸過　當知意淨無所著.
  一心正念過去佛　亦憶未來諸導師　及以現在天人尊　悉學於其所說法.
  三世一切諸如來　智慧明達心無礙　爲欲利益衆生故　迴向菩提集衆業.
  彼第一慧廣大慧　不虚妄慧無倒慧　平等實慧清淨慧　最勝慧者如是說。
佛子云何爲菩薩摩訶薩至一切處迴向。佛子此菩薩摩訶薩修習一切諸善根時.作
是念言.願此善根功德之力至一切處.譬如實際無處不至.至一切物至一切世間至
一切衆生至一切國土至一切法至一切虚空至一切三世至一切有爲無爲至一切
語言音聲.願此善根亦復如是徧至一切諸如來所.供養三世一切諸佛.過去諸佛所

回页首

願悉滿未來諸佛具足莊嚴現在諸佛及其國土道場衆會徧滿一切虚空法界.願以
信解大威力故廣大智慧無障礙故一切善根悉迴向故.以如諸天諸供養具而爲供
養充滿無量無邊世界。佛子菩薩摩訶薩復作是念.諸佛世尊普徧一切虚空法界.種
種業所起十方不可說一切世界種世界不可說佛國土佛境界種種世界無量世界
無分齊世界轉世界側世界仰世界覆世界.如是一切諸世界中現住於夀示現種種
神通變化.彼有菩薩以勝解力爲諸衆生堪受化者於彼一切諸世界中現爲如來出
興於世.以至一切處智普徧開示如來無量自在神力法身徧往無有差別.平等普入
一切法界.如來藏身不生不滅善巧方便普現世間.證法實性超一切故得不退轉無
礙力故生於如來無障礙見廣大威德種性中故.佛子菩薩摩訶薩以其所種一切善
根.願於如是諸如來所以衆妙華及衆妙香鬘蓋幢旛衣服燈燭及餘一切諸莊嚴具
以爲供養.若佛形像若佛塔廟悉亦如是.以此善根如是迴向.所謂不亂迴向一心迴

回页首

向自意迴向尊敬迴向不動迴向無住迴向無依迴向無衆生心迴向無躁競心迴向
寂靜心迴向。復作是念盡法界虚空界去來現在一切劫中諸佛世尊.得一切智成菩
提道無量名字各各差別.於種種時現成正覺悉皆住夀盡未來際.一一各以法界莊
嚴而嚴其身道場衆會周徧法界.一切國土隨時出興而作佛事.如是一切諸佛如來
我以善根普皆迴向.願以無數香蓋無數香幢無數香旛無數香帳無數香網無數香
像無數香光無數香燄無數香雲無數香座.無數香經行地無數香所住處無數香世
界無數香山無數香海無數香河無數香樹無數香衣服無數香蓮華無數香宮殿.無
量華蓋廣說乃至無量華宮殿.無邊鬘蓋廣說乃至無邊鬘宮殿.無等塗香蓋廣說乃
至無等塗香宮殿.不可數末香蓋廣說乃至不可數末香宮殿.不可稱衣蓋廣說乃至
不可稱衣宮殿.不可思寶蓋廣說乃至不可思寶宮殿.不可量燈光明蓋廣說乃至不
可量燈光明宮殿.不可說莊嚴具蓋廣說乃至不可說莊嚴具宮殿.不可說不可說摩

回页首

尼寶蓋不可說不可說摩尼寶幢如是摩尼寶旛摩尼寶帳摩尼寶網摩尼寶像摩尼
寶光摩尼寶燄摩尼寶雲摩尼寶座.摩尼寶經行地摩尼寶所住處摩尼寶刹摩尼寶
山摩尼寶海摩尼寶河摩尼寶樹摩尼寶衣服摩尼寶蓮華摩尼寶宮殿皆不可說不
可說.如是一一諸境界中各有無數欄楯無數宮殿無數樓閣無數門闥無數半月無
數却敵無數牕牖無數清淨寶無數莊嚴具.以如是等諸供養物恭敬供養如上所說
諸佛世尊.願令一切世間皆得清淨.一切衆生咸得出離住十力地.於一切法中得無
礙法明.令一切衆生具足善根悉得調伏.其心無量等虚空界.往一切刹而無所至.入
一切土施諸善法.常得見佛植諸善根.成就大乘不著諸法.具足衆善立無量行.普入
無邊一切法界.成就諸佛神通之力得於如來一切智智.譬如無我普攝諸法.我諸善
根亦復如是.普攝一切諸佛如來咸悉供養無有餘故.普攝一切無量諸法悉能悟入
無障礙故.普攝一切諸菩薩衆究竟皆與同善根故.普攝一切諸菩薩行以本願力皆

回页首

圓滿故.普攝一切菩薩法明了達諸法皆無礙故.普攝諸佛大神通力成就無量諸善
根故.普攝諸佛力無所畏發無量心滿一切故.普攝菩薩三昧辯才陀羅尼門善能照
了無二法故.普攝諸佛善巧方便示現如來大神力故.普攝三世一切諸佛降生成道
轉正法輪調伏衆生入般涅槃恭敬供養悉周徧故.普攝十方一切世界嚴淨佛刹咸
究竟故.普攝一切諸廣大劫於中出現修菩薩行無斷絕故.普攝一切所有趣生悉於
其中現受生故.普攝一切諸衆生界具足普賢菩薩行故.普攝一切諸惑習氣悉以方
便令清淨故.普攝一切衆生諸根無量差別咸了知故.普攝一切衆生解欲令離雜染
得清淨故.普攝一切化衆生行隨其所應爲現身故.普攝一切應衆生道悉入一切衆
生界故.普攝一切如來智性護持一切諸佛教故。佛子菩薩摩訶薩以諸善根如是迴
向時.用無所得而爲方便.不於業中分別報不於報中分別業.雖無分別而普入法界
雖無所作而恆住善根雖無所起而勤修勝法.不信諸法而能深入不有於法而悉知

回页首

見.若作不作皆不可得知諸法性恆不自在.雖悉見諸法而無所見普知一切而無所
知.菩薩如是了達境界知一切法因緣爲本.見於一切諸佛法身.至一切法離染實際.
解了世間皆如變化.明達衆生唯是一法無有二性.不捨業境善巧方便.於有爲界示
無爲法而不滅壞有爲之相.於無爲界示有爲法而不分別無爲之相.菩薩如是觀一
切法畢竟寂滅.成就一切清淨善根而起救護衆生之心.智慧明達一切法海常樂修
行離愚癡法.已具成就出世功德不更修學世間之法.得淨智眼離諸癡翳.以善方便
修迴向道。佛子菩薩摩訶薩以諸善根如是迴向.稱可一切諸佛之心.嚴淨一切諸佛
國土.教化成就一切衆生.具足受持一切佛法.作一切衆生最上福田.爲一切商人智
慧導師.作一切世間清淨日輪.一一善根充徧法界悉能救護一切衆生皆令清淨具
足功德。佛子菩薩摩訶薩如是迴向時.能護持一切佛種.能成熟一切衆生.能嚴淨一
切國土.能不壞一切諸業.能了知一切諸法.能等觀諸法無二.能徧往十方世界.能了

回页首

達離欲實際.能成就清淨信解.能具足明利諸根。佛子是爲菩薩摩訶薩第四至一切
處迴向。菩薩摩訶薩住此迴向時.得至一切處身業普能應現一切世界故.得至一切
處語業於一切世界中演說法故.得至一切處意業受持一切佛所說法故.得至一切
處神足通隨衆生心悉往應故.得至一切處隨證智普能了達一切法故.得至一切處
總持辯才隨衆生心令歡喜故.得至一切處入法界於一毛孔中普入一切世界故.得
至一切處徧入身於一衆生身普入一切衆生身故.得至一切處普見劫一一劫中常
見一切諸如來故.得至一切處普見念一一念中一切諸佛悉現前故.佛子菩薩摩訶
薩得至一切處迴向能以善根如是迴向。爾時金剛幢菩薩普觀十方承佛威力而說
頌言。
  內外一切諸世間　菩薩悉皆無所著　不捨饒益衆生業　大士修行如是智.
  十方所有諸國土　一切無依無所住　不取活命等衆法　亦不妄起諸分別.

回页首

  普攝十方世界中　一切衆生無有餘　觀其體性無所有　至一切處善迴向.
  普攝有爲無爲法　不於其中起妄念　如於世間法亦然　照世燈明如是覺.
  菩薩所修諸業行　上中下品各差別　悉以善根迴向彼　十方一切諸如來.
  菩薩迴向到彼岸　隨如來學悉成就　恆以妙智善思惟　具足人中最勝法.
  清淨善根普迴向　利益羣迷恆不捨　悉令一切諸衆生　得成無上照世燈.
  未曾分別取衆生　亦不妄想念諸法　雖於世間無染著　亦復不捨諸含識.
  菩薩常樂寂滅法　隨順得至涅槃境　亦不捨離衆生道　獲如是等微妙智.
  菩薩未曾分別業　亦不取著諸果報　一切世間從緣生　不離因緣見諸法.
  深入如是諸境界　不於其中起分別　一切衆生調御師　於此明了善迴向。
大方廣佛華嚴經卷第二十四


華嚴經卷二十五

大方廣佛華嚴經首页

大方廣佛華嚴經

華嚴經十回向品

大方廣佛華嚴經卷第二十三

大方廣佛華嚴經卷第二十四

大方廣佛華嚴經卷第二十五

大方廣佛華嚴經卷第二十六

大方廣佛華嚴經卷第二十七

大方廣佛華嚴經卷第二十八

大方廣佛華嚴經卷第二十九

大方廣佛華嚴經卷第三十

大方廣佛華嚴經卷第三十一

大方廣佛華嚴經卷第三十二

大方廣佛華嚴經卷第三十三

大方廣佛華嚴經卷第二十五
        唐于闐國三藏沙門實叉難陀譯
十迴向品第二十五之三
佛子云何爲菩薩摩訶薩無盡功德藏迴向。佛子此菩薩摩訶薩.以懺除一切諸業重
障所起善根.禮敬三世一切諸佛所起善根.勸請一切諸佛說法所起善根.聞佛說法
精勤修習悟不思議廣大境界所起善根.於去來今一切諸佛一切衆生所有善根皆
生隨喜所起善根.去來今世一切諸佛善根無盡諸菩薩衆精勤修習所得善根.三世
諸佛成等正覺轉正法輪調伏衆生菩薩悉知發隨喜心所生善根.三世諸佛從初發
心修菩薩行成最正覺乃至示現入般涅槃般涅槃已正法住世乃至滅盡於如是等
皆生隨喜所有善根。菩薩如是念不可說諸佛境界及自境界乃至菩提無障礙境如
是廣大無量差別一切善根.凡所積集凡所信解凡所隨喜凡所圓滿凡所成就凡所

回页首

修行凡所獲得凡所知覺凡所攝持凡所增長。悉以迴向莊嚴一切諸佛國土。如過去
世無邊際劫一切世界一切如來所行之處.所謂無量無數佛世界種佛智所知菩薩
所識大心所受莊嚴佛刹.清淨業行所流所引應衆生起如來神力之所示現諸佛出
世淨業所成普賢菩薩妙行所興.一切諸佛於中成道示現種種自在神力.盡未來際
所有如來應正等覺徧法界住當成佛道當得一切清淨莊嚴功德佛土盡法界虚空
界無邊無際無斷無盡.皆從如來智慧所生.無量妙寶之所莊嚴所謂一切香莊嚴一
切華莊嚴一切衣莊嚴一切功德藏莊嚴一切諸佛力莊嚴一切佛國土莊嚴.如來所
都.不可思議同行宿緣諸清淨衆於中止住.未來世中當成正覺一切諸佛之所成就
非世所覩菩薩淨眼乃能照見.此諸菩薩具大威德宿植善根知一切法如幻如化普
行菩薩諸清淨業入不思議自在三昧善巧方便能作佛事放佛光明普照世間無有
限極.現在一切諸佛世尊悉亦如是莊嚴世界.無量形相無量光色悉是功德之所成

回页首

就.無量香無量寶無量樹無數莊嚴無數宮殿無數音聲隨順宿緣諸善知識示現一
切功德莊嚴無有窮盡.所謂一切香莊嚴一切鬘莊嚴一切末香莊嚴一切寶莊嚴一
切旛莊嚴一切寶繒綵莊嚴一切寶欄楯莊嚴阿僧祇金網莊嚴阿僧祇河莊嚴阿僧
祇雲雨莊嚴阿僧祇音樂奏微妙音.如是等無量無數莊嚴之具莊嚴一切盡法界虚
空界十方無量種種業起佛所了知佛所宣說一切世界其中所有一切佛土.所謂莊
嚴佛土清淨佛土平等佛土妙好佛土威德佛土廣大佛土安樂佛土不可壞佛土無
盡佛土無量佛土無動佛土無畏佛土光明佛土無違逆佛土可愛樂佛土普照明佛
土嚴好佛土精麗佛土妙巧佛土第一佛土勝佛土殊勝佛土最勝佛土極勝佛土上
佛土無上佛土無等佛土無比佛土無譬喻佛土.如是過去未來現在一切佛土所有
莊嚴菩薩摩訶薩以己善根發心迴向.願以如是去來現在一切諸佛所有國土清淨
莊嚴悉以莊嚴於一世界.如彼一切諸佛國土所有莊嚴皆悉成就皆悉清淨皆悉聚

回页首

集皆悉顯現皆悉嚴好皆悉住持.如一世界如是盡法界虚空界一切世界悉亦如是.
三世一切諸佛國土種種莊嚴皆悉具足。佛子菩薩摩訶薩復以善根如是迴向.願我
所修一切佛刹諸大菩薩皆悉充滿.其諸菩薩體性真實智慧通達.善能分別一切世
界及衆生界.深入法界及虚空界.捨離愚癡成就念佛.念法真實不可思議.念僧無量
普皆周徧.亦念於捨.法日圓滿智光普照見無所礙.從無得生生諸佛法.爲衆勝上善
根之主.發生無上菩提之心.住如來力趣薩婆若.破諸魔業淨衆生界.深入法性永離
顛倒.善根大願皆悉不空.如是菩薩充滿其土.生如是處有如是德.常作佛事得佛菩
提.清淨光明具法界智.現神通力一身充滿一切法界.得大智慧入一切智所行之境
善能分別無量無邊法界句義.於一切刹皆無所著而能普現一切佛土.心如虚空無
有所依而能分別一切法界.善能入出不可思議甚深三昧.趣薩婆若.住諸佛刹得諸
佛力開示演說阿僧祇法而無所畏.隨順三世諸佛善根普照一切如來法界悉能受

回页首

持一切佛法.知阿僧祇諸語言法善能演出不可思議差別音聲.入於無上佛自在地
普遊十方一切世界而無障礙.行於無諍無所依法無所分別.修習增廣菩提之心得
善巧智善知句義能隨次第開示演說.願令如是諸大菩薩莊嚴其國.充滿分布隨順
安住.熏修極熏修純淨極純淨.恬然宴寂於一佛刹.隨一方所皆有如是無數無量無
邊無等不可數.不可稱不可思不可量不可說不可說不可說諸大菩薩周徧充滿.如
一方所一切方所亦復如是.如一佛刹盡虚空徧法界一切佛刹悉亦如是。佛子菩薩
摩訶薩以諸善根方便迴向一切佛刹.方便迴向一切菩薩.方便迴向一切如來.方便
迴向一切佛菩提.方便迴向一切廣大願.方便迴向一切出要道.方便迴向淨一切衆
生界.方便迴向於一切世界常見諸佛出興於世.方便迴向常見如來夀命無量.方便
迴向常見諸佛徧周法界轉無障礙不退法輪。佛子菩薩摩訶薩以諸善根如是迴向
時.普入一切佛國土故一切佛刹皆悉清淨.普至一切衆生界故一切菩薩皆悉清淨.

回页首

普願一切諸佛國土佛出興故一切法界一切佛土諸如來身超然出現。佛子菩薩摩
訶薩以如是等無比迴向趣薩婆若.其心廣大猶如虚空無有限量.入不思議.知一切
業及以果報皆悉寂滅.心常平等無有邊際.普能徧入一切法界.佛子.菩薩摩訶薩如
是迴向時.不分別我及以我所.不分別佛及以佛法.不分別刹及以嚴淨.不分別衆生
及以調伏.不分別業及業果報.不著於思及思所起.不壞因不壞果.不取事不取法.不
謂生死有分別不謂涅槃恆寂靜.不謂如來證佛境界.無有少法與法同止。佛子菩薩
摩訶薩如是迴向時.以諸善根普施衆生決定成熟平等教化.無相無緣無稱量無虚
妄.遠離一切分別取著.菩薩摩訶薩如是迴向已.得無盡善根.所謂念三世一切諸佛
故得無盡善根.念一切菩薩故得無盡善根.淨諸佛刹故得無盡善根.淨一切衆生界
故得無盡善根.深入法界故得無盡善根.修無量心等虚空界故得無盡善根.深解一
切佛境界故得無盡善根.於菩薩業勤修習故得無盡善根.了達三世故得無盡善根.

回页首

佛子菩薩摩訶薩以一切善根如是迴向時.了一切衆生界無有衆生.解一切法無有
夀命.知一切法無有作者.悟一切法無補伽羅.了一切法無有忿諍.觀一切法皆從緣
起無有住處.知一切物皆無所依.了一切刹悉無所住.觀一切菩薩行亦無處所.見一
切境界悉無所有.佛子菩薩摩訶薩如是迴向時.眼終不見不淨佛刹.亦復不見異相
衆生.無有少法爲智所入亦無少智而入於法.解如來身非如虚空一切功德無量妙
法所圓滿故.於一切處令諸衆生積集善根悉充足故.佛子此菩薩摩訶薩於念念中
得不可說不可說十力地.具足一切福德成就清淨善根.爲一切衆生福田.此菩薩摩
訶薩成就如意摩尼功德藏.隨有所須一切樂具悉皆得故.隨所遊方悉能嚴淨一切
國土.隨所行處令不可說不可說衆生皆悉清淨攝取福德修治諸行故.佛子菩薩摩
訶薩如是迴向時.修一切菩薩行福德殊勝色相無比.威力光明超諸世間.魔及魔民
莫能瞻對.善根具足大願成就.其心彌廣等一切智.於一念中悉能周徧無量佛刹.智

回页首

力無量了達一切諸佛境界.於一切佛得深信解住無邊智.菩提心力廣大如法界究
竟如虚空。佛子.是名菩薩摩訶薩第五無盡功德藏迴向。菩薩摩訶薩住此迴向得十
種無盡藏.何等爲十.所謂得見佛無盡藏於一毛孔見阿僧祇諸佛出興世故.得入法
無盡藏以佛智力觀一切法悉入一法故.得憶持無盡藏受持一切佛所說法無忘失
故.得決定慧無盡藏善知一切佛所說法祕密方便故.得解義趣無盡藏善知諸法理
趣分齊故.得無邊悟解無盡藏以如虚空智通達三世一切法故.得福德無盡藏充滿
一切諸衆生意不可盡故.得勇猛智覺無盡藏悉能除滅一切衆生愚癡翳故.得決定
辯才無盡藏演說一切佛平等法令諸衆生悉解了故.得十力無畏無盡藏具足一切
菩薩所行以離垢繒而繫其頂至無障礙一切智故.是爲十.佛子.菩薩摩訶薩以一切
善根迴向時得此十種無盡藏。爾時金剛幢菩薩普觀十方而說頌言。
  菩薩成就深心力　普於諸法得自在　以其勸請隨喜福　無礙方便善迴向.

回页首

  三世所有諸如來　嚴淨佛刹徧世間　所有功德靡不具　迴向淨刹亦如是.
  三世所有諸佛法　菩薩皆悉諦思惟　以心攝取無有餘　如是莊嚴諸佛刹.
  盡於三世所有劫　讚一佛刹諸功德　三世諸劫猶可盡　佛刹功德無窮盡.
  如是一切諸佛刹　菩薩悉見無有餘　總以莊嚴一佛土　一切佛土悉如是.
  有諸佛子心清淨　悉從如來法化生　一切功德莊嚴心　一切佛刹皆充滿.
  彼諸菩薩悉具足　無量相好莊嚴身　辯才演說徧世間　譬如大海無窮盡.
  菩薩安住諸三昧　一切所行皆具足　其心清淨無與等　光明普照十方界.
  如是無餘諸佛刹　此諸菩薩皆充滿　未曾憶念聲聞乘　亦復不求緣覺道.
  菩薩如是心清淨　善根迴向諸羣生　普欲令其成正道　具足了知諸佛法.
  十方所有衆魔怨　菩薩威力悉摧破　勇猛智慧無能勝　決定修行究竟法.
  菩薩以此大願力　所有迴向無留礙　入於無盡功德藏　去來現在常無盡.

回页首

  菩薩善觀諸行法　了達其性不自在　旣知諸法性如是　不妄取業及果報.
  無有色法無色法　亦無有想無無想　有法無法皆悉無　了知一切無所得.
  一切諸法因緣生　體性非有亦非無　而於因緣及所起　畢竟於中無取著.
  一切衆生語言處　於中畢竟無所得　了知名相皆分別　明解諸法悉無我.
  如衆生性本寂滅　如是了知一切法　三世所攝無有餘　刹及諸業皆平等.
  以如是智而迴向　隨其悟解福業生　此諸福相亦如解　豈復於中有可得.
  如是迴向心無垢　永不稱量諸法性　了達其性皆非性　不住世間亦不出.
  一切所行衆善業　悉以迴向諸羣生　莫不了達其真性　所有分別皆除遣.
  所有一切虚妄見　悉皆棄捨無有餘　離諸熱惱恆清涼　住於解脫無礙地.
  菩薩不壞一切法　亦不滅壞諸法性　解了諸法猶如響　悉於一切無所著.
  了知三世諸衆生　悉從因緣和合起　亦知心樂及習氣　未曾滅壞一切法.

回页首

  了達業性非是業　而亦不違諸法相　又亦不壞業果報　說諸法性從緣起.
  了知衆生無有生　亦無衆生可流轉　無實衆生而可說　但依世俗假宣示。
佛子云何爲菩薩摩訶薩隨順堅固一切善根迴向。佛子此菩薩摩訶薩.或爲帝王臨
御大國威德廣被名震天下.凡諸怨敵靡不歸順發號施令悉依正法.執持一蓋溥蔭
萬方周行率土所向無礙以離垢繒而繫其頂.於法自在見者咸伏.不刑不罰感德從
化.以四攝法攝諸衆生爲轉輪王一切周給.菩薩摩訶薩安住如是自在功德.有大眷
屬不可沮壞離衆過失見者無厭.福德莊嚴相好圓滿.形體支分均調具足.獲那羅延
堅固之身大力成就無能屈伏.得清淨業離諸業障。具足修行一切布施。或施飲食及
諸上味或施車乘或施衣服或施華鬘雜香塗香牀座房舍及所住處上妙燈燭病緣
湯藥寶器寶車調良象馬悉皆嚴飾歡喜布施.或有來乞王所處座若蓋若傘幢旛寶
物諸莊嚴具頂上寶冠髻中明珠乃至王位皆無所悋.若見衆生在牢獄中捨諸財寶

回页首

妻子眷屬乃至以身救彼令脫.若見獄囚將欲被戮卽捨其身以代彼命.或見來乞連
膚頂髮歡喜施與亦無所悋.眼耳鼻舌及以牙齒頭頂手足血肉骨髓心腎肝肺大腸
小腸厚皮薄皮手足諸指連肉爪甲以歡喜心盡皆施與.或爲求請未曾有法投身而
下深大火坑.或爲護持如來正法以身忍受一切苦毒.或爲求法乃至一字悉能徧捨
四海之內一切所有.恆以正法化導羣生令修善行捨離諸惡.若見衆生損敗他形慈
心救之令捨罪業.若見如來成最正覺稱揚讚歎普使聞知.或施於地造立僧坊房舍
殿堂以爲住處.及施僮僕供承作役.或以自身施來乞者或施於佛爲求法故歡喜踊
躍爲衆生故承事供養.或捨王位城邑聚落宮殿園林妻子眷屬隨所乞求悉滿其願.
或捨一切資生之物.普設無遮大施之會.其中衆生種種福田或從遠來或從近來或
賢或愚或好或醜若男若女人與非人心行不同所求各異等皆施與悉令滿足.佛子.
菩薩摩訶薩如是施時發善攝心悉以迴向.所謂善攝色隨順堅固一切善根.善攝受

回页首

想行識隨順堅固一切善根.善攝王位隨順堅固一切善根.善攝眷屬隨順堅固一切
善根.善攝資具隨順堅固一切善根.善攝惠施隨順堅固一切善根。佛子菩薩摩訶薩
隨所施物無量無邊以彼善根如是迴向。所謂以上妙食施衆生時.其心清淨於所施
物無貪無著無所顧悋具足行施.願一切衆生得智慧食心無障礙.了知食性無所貪
著.但樂法喜出離之食.智慧充滿以法堅住.攝取善根法身智身清淨遊行.哀愍衆生
爲作福田現受摶食.是爲菩薩摩訶薩布施食時善根迴向。佛子菩薩摩訶薩若施飲
時.以此善根如是迴向.所謂願一切衆生飲法味水.精勤修習具菩薩道.斷世渴愛常
求佛智.離欲境界得法喜樂.從清淨法而生其身.常以三昧調攝其心入智慧海.興大
法雲霔大法雨.是爲菩薩摩訶薩布施飲時善根迴向。佛子菩薩摩訶薩布施種種清
淨上味.所謂辛酸醎淡及以甘苦種種諸味.潤澤具足.能令四大安隱調和.肌體盈滿
氣力彊壯.其心清淨常得歡喜.咽咀之時不欬不逆.諸根明利內藏充實.毒不能侵病

回页首

不能傷.始終無患永得安樂.以此善根如是迴向.所謂願一切衆生得最上味甘露充
滿.願一切衆生得法智味了知一切諸味業用.願一切衆生得無量法味了達法界安
住實際大法城中.願一切衆生作大法雲周徧法界普雨法雨教化調伏一切衆生.願
一切衆生得勝智味無上法喜充滿身心.願一切衆生得無貪著一切上味不染世間
一切諸味常勤修習一切佛法.願一切衆生得一法味了諸佛法悉無差別.願一切衆
生得最勝味乘一切智終無退轉.願一切衆生得入諸佛無異法味悉能分別一切諸
根.願一切衆生法味增益常得滿足無礙佛法.是爲菩薩摩訶薩布施味時善根迴向.
爲令一切衆生勤修福德皆悉具足無礙智身故。佛子菩薩摩訶薩施車乘時.以諸善
根如是迴向.所謂願一切衆生皆得具足一切智乘乘於大乘不可壞乘最勝乘最上
乘速疾乘大力乘福德具足乘出世間乘出生無量諸菩薩乘.是爲菩薩摩訶薩施車
乘時善根迴向。佛子菩薩摩訶薩布施衣時.以諸善根如是迴向.所謂願一切衆生得

回页首

慙愧衣以覆其身捨離邪道露形惡法.顏色潤澤皮膚細輭.成就諸佛第一之樂得最
清淨一切種智.是爲菩薩摩訶薩布施衣時善根迴向。佛子菩薩摩訶薩常以種種名
華布施.所謂微妙香華種種色華無量奇妙華善見華可喜樂華一切時華天華人華
世所珍愛華甚芬馥悅意華.以如是等無量妙華供養一切現在諸佛及佛滅後所有
塔廟.或以供養說法之人.或以供養比丘僧寶一切菩薩諸善知識聲聞獨覺.父母宗
親下至自身.及餘一切貧窮孤露.布施之時以諸善根如是迴向.所謂願一切衆生皆
得諸佛三昧之華悉能開敷一切諸法.願一切衆生皆得如佛見者歡喜心無厭足.願
一切衆生所見順愜心無動亂.願一切衆生具行廣大清淨之業.願一切衆生常念善
友心無變異.願一切衆生如阿伽陀藥能除一切煩惱衆毒.願一切衆生成滿大願皆
悉得爲無上智王.願一切衆生智慧日光破愚癡暗.願一切衆生菩提淨月增長滿足.
願一切衆生入大寶洲見善知識具足成就一切善根.是爲菩薩摩訶薩布施華時善

回页首

根迴向.爲令衆生皆得清淨無礙智故。佛子菩薩摩訶薩布施鬘時.以諸善根如是迴
向.所謂願一切衆生人所樂見.見者欽歎見者親善見者愛樂見者渴仰見者除憂見
者生喜見者離惡見者常得親近於佛見者清淨獲一切智.是爲菩薩摩訶薩布施鬘
時善根迴向。佛子菩薩摩訶薩布施香時.以諸善根如是迴向.願一切衆生具足戒香
得不缺戒不雜戒不汙戒無悔戒離纏戒無熱戒無犯戒無邊戒出世戒菩薩波羅蜜
戒.願一切衆生以是戒故皆得成就諸佛戒身.是爲菩薩摩訶薩布施香時善根迴向.
爲令衆生悉得圓滿無礙戒藴故。佛子菩薩摩訶薩施塗香時.以諸善根如是迴向.所
謂願一切衆生施香普熏悉能惠捨一切所有.願一切衆生戒香普熏得於如來究竟
淨戒.願一切衆生忍香普熏離於一切險害之心.願一切衆生精進香普熏常服大乘
精進甲冑.願一切衆生定香普熏安住諸佛現前三昧.願一切衆生慧香普熏一念得
成無上智王.願一切衆生法香普熏於無上法得無所畏.願一切衆生德香普熏成就

回页首

一切大功德智.願一切衆生菩提香普熏得佛十力到於彼岸.願一切衆生清淨白法
妙香普熏永滅一切不善之法.是爲菩薩摩訶薩施塗香時善根迴向。佛子菩薩摩訶
薩施牀座時.以諸善根如是迴向.所謂願一切衆生得諸天牀座證大智慧.願一切衆
生得賢聖牀座捨凡夫意住菩提心.願一切衆生得安樂牀座永離一切生死苦惱.願
一切衆生得究竟牀座得見諸佛自在神通.願一切衆生得平等牀座恆普熏修一切
善法.願一切衆生得最勝牀座具清淨業世無與等.願一切衆生得安隱牀座證真實
法具足究竟.願一切衆生得清淨牀座修習如來淨智境界.願一切衆生得安住牀座
得善知識常隨覆護.願一切衆生得師子牀座常如如來右脇而臥.是爲菩薩摩訶薩
施牀座時善根迴向.爲令衆生修習正念善護諸根故。佛子.菩薩摩訶薩施房舍時.以
諸善根如是迴向.所謂願一切衆生皆得安住清淨佛刹精勤修習一切功德.安住甚
深三昧境界捨離一切住處執著.了諸住處皆無所有離諸世間住一切智.攝取一切

回页首

諸佛所住住究竟道安樂住處.恆住第一清淨善根終不捨離佛無上住.是爲菩薩摩
訶薩施房舍時善根迴向.爲欲利益一切衆生隨其所應思惟救護故。佛子.菩薩摩訶
薩施住處時.以諸善根如是迴向.所謂願一切衆生常獲善利其心安樂.願一切衆生
依如來住依大智住依善知識住依尊勝住依善行住依大慈住依大悲住依六波羅
蜜住依大菩提心住依一切菩薩道住.是爲菩薩摩訶薩施住處時善根迴向.爲令一
切福德清淨故究竟清淨故智清淨故道清淨故法清淨故戒清淨故志樂清淨故信
解清淨故願清淨故一切神通功德清淨故。佛子.菩薩摩訶薩施諸燈明.所謂酥燈油
燈寶燈摩尼燈漆燈火燈沈水燈旃檀燈一切香燈無量色光燈.施如是等無量燈時.
爲欲利益一切衆生爲欲攝受一切衆生以此善根如是迴向.所謂願一切衆生得無
量光普照一切諸佛正法.願一切衆生得清淨光照見世間極微細色.願一切衆生得
離翳光了衆生界空無所有.願一切衆生得無邊光身出妙光普照一切.願一切衆生

回页首

得普照光於諸佛法心無退轉.願一切衆生得佛淨光一切刹中悉皆顯現.願一切衆
生得無礙光一光徧照一切法界.願一切衆生得無斷光照諸佛刹光明不斷.願一切
衆生得智幢光普照世間.願一切衆生得無量色光照一切刹示現神力.菩薩如是施
燈明時.爲欲利益一切衆生安樂一切衆生故.以此善根隨逐衆生以此善根攝受衆
生以此善根分布衆生以此善根慈愍衆生以此善根覆育衆生以此善根救護衆生
以此善根充滿衆生以此善根緣念衆生以此善根等益衆生以此善根觀察衆生.是
爲菩薩摩訶薩施燈明時善根迴向.如是迴向無有障礙普令衆生住善根中。佛子.菩
薩摩訶薩施湯藥時.以諸善根如是迴向.所謂願一切衆生於諸蓋纏究竟得出.願一
切衆生永離病身得如來身.願一切衆生作大良藥滅除一切不善之病.願一切衆生
成阿伽陀藥安住菩薩不退轉地.願一切衆生成如來藥能拔一切煩惱毒箭.願一切
衆生親近賢聖滅除煩惱修清淨行.願一切衆生作大藥王永除衆病不令重發.願一

回页首

切衆生作不壞藥樹悉能救療一切衆生.願一切衆生得一切智光出衆病箭.願一切
衆生善解世間方藥之法所有疾病爲其救療.菩薩摩訶薩施湯藥時.爲令一切衆生
永離衆病故究竟安隱故究竟清淨故如佛無病故拔除一切病箭故得無盡堅固身
故得金剛圍山所不壞身故得堅固滿足力故得圓滿不可奪佛樂故得一切佛自在
堅固身故.以諸善根如是迴向。佛子.菩薩摩訶薩悉能惠施一切器物.所謂黃金器盛
滿雜寶白銀器盛衆妙寶瑠璃器盛種種寶玻瓈器盛滿無量寶莊嚴具硨磲器盛赤
真珠瑪瑙器盛滿珊瑚摩尼珠寶白玉器盛衆美食栴檀器盛天衣服金剛器盛衆妙
香.無量無數種種寶器盛無量無數種種衆寶.或施諸佛信佛福田不思議故.或施菩
薩知善知識難值遇故.或施聖僧爲令佛法久住世故.或施聲聞及辟支佛於諸聖人
生淨信故.或施父母爲尊重故.或施師長爲恆誘誨令依聖教修功德故.或施下劣貧
窮孤露大慈大悲愛眼等視諸衆生故專意滿足去來今世一切菩薩檀波羅蜜故以

回页首

一切物普施一切終不厭捨諸衆生故.如是施時於其施物及以受者皆無所著.菩薩
摩訶薩以如是等種種寶器盛無量寶而布施時.以諸善根如是迴向.所謂願一切衆
生成等虚空無邊藏器念力廣大悉能受持世出世間一切經書無有忘失.願一切衆
生成清淨器能悟諸佛甚深正法.願一切衆生成無上寶器悉能受持三世佛法.願一
切衆生成就如來廣大法器以不壞信攝受三世佛菩提法.願一切衆生成就最勝寶
莊嚴器住大威德菩提之心.願一切衆生成就功德所依處器於諸如來無量智慧生
淨信解.願一切衆生成就趣入一切智器究竟如來無礙解脫.願一切衆生得盡未來
劫菩薩行器能令衆生普皆安住一切智力.願一切衆生成就三世諸佛種性勝功德
器一切諸佛妙音所說悉能受持.願一切衆生成就容納盡法界虚空界一切世界一
切如來衆會道場器爲大丈夫讚說之首勸請諸佛轉正法輪.是爲菩薩摩訶薩布施
器時善根迴向.爲欲普令一切衆生皆得圓滿普賢菩薩行願器故。

回页首

大方廣佛華嚴經卷第二十五


華嚴經卷二十六

大方廣佛華嚴經首页

大方廣佛華嚴經

華嚴經十回向品

大方廣佛華嚴經卷第二十三

大方廣佛華嚴經卷第二十四

大方廣佛華嚴經卷第二十五

大方廣佛華嚴經卷第二十六

大方廣佛華嚴經卷第二十七

大方廣佛華嚴經卷第二十八

大方廣佛華嚴經卷第二十九

大方廣佛華嚴經卷第三十

大方廣佛華嚴經卷第三十一

大方廣佛華嚴經卷第三十二

大方廣佛華嚴經卷第三十三

大方廣佛華嚴經卷第二十六
        唐于闐國三藏沙門實叉難陀譯
十迴向品第二十五之四
佛子.菩薩摩訶薩以種種車衆寶嚴飾奉施諸佛及諸菩薩師長善友聲聞緣覺如是
無量種種福田.乃至貧窮孤露之者.此諸人衆或從遠來或從近來或承菩薩名聞故
來或是菩薩因緣故來或聞菩薩往昔所發施願故來或是菩薩心願請來.菩薩是時
或施寶車或施金車悉妙莊嚴鈴網覆上寶帶垂下.或施上妙瑠璃之車無量珍奇以
爲嚴飾.或復施與白銀之車覆以金網駕以駿馬.或復施與無量雜寶所莊嚴車覆以
寶網駕以香象.或復施與栴檀之車妙寶爲輪雜寶爲蓋寶師子座敷置嚴好百千婇
女列坐其上十萬丈夫牽御而行.或復施與玻瓈寶車衆雜妙寶以爲嚴飾端正女人
充滿其中寶帳覆上幢旛侍側.或復施與碼碯藏車飾以衆寶熏諸雜香種種妙華散

回页首

布莊嚴百千婇女持寶瓔珞駕馭均調涉險能安.或復施與堅固香車衆寶爲輪莊嚴
巨麗寶帳覆上寶網垂下種種寶衣敷布其中清淨好香流芬外徹其香美妙稱悅人
心無量諸天翼從而行載以衆寶隨時給施.或復施與光明寶車種種諸寶妙色暎徹
衆妙寶網羅覆其上雜寶瓔珞周帀垂下散以末香內外芬潔所愛男女悉載其上.佛
子菩薩摩訶薩以如是等衆妙寶車奉施佛時.以此善根如是迴向.所謂願一切衆生
悉解供養最上福田深信施佛得無量報.願一切衆生一心向佛常遇無量清淨福田.
願一切衆生於諸如來無所悋惜具足成就大捨之心.願一切衆生於諸佛所修行施
行離二乘願逮得如來無礙解脫一切智智.願一切衆生於諸佛所行無盡施入佛無
量功德智慧.願一切衆生入佛勝智得成清淨無上智王.願一切衆生得佛徧至無礙
神通隨所欲往靡不自在.願一切衆生深入大乘獲無量智安住不動.願一切衆生皆
能出生一切智法爲諸天人最上福田.願一切衆生於諸佛所無嫌恨心勤種善根樂

回页首

求佛智.願一切衆生任運能往一切佛刹一刹那中普周法界而無懈倦.願一切衆生
逮得菩薩自在神通分身徧滿等虚空界一切佛所親近供養.願一切衆生得無比身
徧往十方而無厭倦.願一切衆生得廣大身飛行迅疾隨意所往終無懈退.願一切衆
生得佛究竟自在威力一刹那中盡虚空界悉現諸佛神通變化.願一切衆生修安樂
行隨順一切諸菩薩道.願一切衆生得速疾行究竟十力智慧神通.願一切衆生普入
法界十方國土悉盡邊際等無差別.願一切衆生行普賢行無有退轉到於彼岸成一
切智.願一切衆生升於無比智慧之乘隨順法性見如實理.是爲菩薩摩訶薩以衆寶
車奉施現在一切諸佛及佛滅後所有塔廟善根迴向.爲令衆生得於如來究竟出離
無礙乘故.佛子菩薩摩訶薩以衆寶車施菩薩等善知識時.以諸善根如是迴向.所謂
願一切衆生心常憶持善知識教專勤守護令不忘失.願一切衆生與善知識同一義
利普攝一切與共善根.願一切衆生近善知識尊重供養悉捨所有順可其心.願一切

回页首

衆生得善志欲隨逐善友未嘗捨離.願一切衆生常得值遇諸善知識專意承奉不違
其教.願一切衆生樂善知識常不捨離無間無雜亦無誤失.願一切衆生能以其身施
善知識隨其教命靡有違逆.願一切衆生爲善知識之所攝受修習大慈遠離諸惡.願
一切衆生隨善知識聽聞諸佛所說正法.願一切衆生與善知識同一善根清淨業果
與諸菩薩同一行願究竟十力.願一切衆生悉能受持善知識法逮得一切三昧境界
智慧神通.願一切衆生悉能受持一切正法修習諸行到於彼岸.願一切衆生乘於大
乘無所障礙究竟成就一切智道.願一切衆生悉得上於一切智乘至安隱處無有退
轉.願一切衆生知如實行隨其所聞一切佛法皆得究竟永無忘失.願一切衆生普爲
諸佛之所攝受得無礙智究竟諸法.願一切衆生得無退失自在神通所欲往詣一念
皆到.願一切衆生往來自在廣行化導令住大乘.願一切衆生所行不空載以智乘到
究竟位.願一切衆生得無礙乘以無礙智至一切處.是爲菩薩摩訶薩施善知識種種

回页首

車時善根迴向.爲命衆生功德具足與佛菩薩等無異故.佛子.菩薩摩訶薩以衆寶車
布施僧時.起學一切施心智善了心淨功德心隨順捨心僧寶難遇心深信僧寶心攝
持正教心.住勝志樂得未曾有.爲大施會出生無量廣大功德深信佛教不可沮壞.以
諸善根如是迴向.所謂願一切衆生普入佛法憶持不忘.願一切衆生離凡愚法入賢
聖處.願一切衆生速入聖位能以佛法次第開誘.願一切衆生舉世宗重言必信用.願
一切衆生善入一切諸法平等了知法界自性無二.願一切衆生從於如來智境而生
諸調順人所共圍繞.願一切衆生住離染法滅除一切煩惱塵垢.願一切衆生皆得成
就無上僧寶離凡夫地入賢聖衆.願一切衆生勤修善法得無礙智具聖功德.願一切
衆生得智慧心不著三世於諸衆中自在如王.願一切衆生乘智慧乘轉正法輪.願一
切衆生具足神通一念能徃不可說不可說世界.願一切衆生乘虚空身於諸世間智
慧無礙.願一切衆生普入一切虚空法界諸佛衆會成就第一波羅蜜行.願一切衆生

回页首

得輕舉身殊勝智慧悉能徧入一切佛刹.願一切衆生獲無邊際善巧神足於一切刹
普現其身.願一切衆生得於一切無所依身以神通力如影普現.願一切衆生得不思
議自在神力隨應可化卽現其前教化調伏.願一切衆生得入法界無礙方便一念徧
遊十方國土.是爲菩薩摩訶薩施僧寶車善根迴向.爲令衆生普乘清淨無上智乘於
一切世間轉無礙法智慧輪故.佛子菩薩摩訶薩以衆寶車布施聲聞獨覺之時.起如
是心.所謂福田心尊敬心功德海心能出生功德智慧心從如來功德勝力所生心百
千億那由他劫修習心能於不可說劫修菩薩行心解脫一切魔繫縛心摧滅一切魔
軍衆心慧光照了無上法心.以此施車所有善根如是迴向.所謂願一切衆生爲世所
信第一福田具足無上檀波羅蜜.願一切衆生離無益語常樂獨處心無二念.願一切
衆生成最第一清淨福田攝諸衆生令修福業.願一切衆生成智慧淵能與衆生無量
無數善根果報.願一切衆生住無礙行滿足清淨第一福田.願一切衆生住無諍法了

回页首

一切法皆無所作無性爲性.願一切衆生常得親近最上福田具足修成無量福德.願
一切衆生能現無量自在神通以淨福田攝諸含識.願一切衆生具足無盡功德福田
能與衆生如來十力第一乘果.願一切衆生爲能辨果真實福田成一切智無盡福聚.
願一切衆生得滅罪法悉能受持所未曾聞佛法句義.願一切衆生常勤聽受一切佛
法聞悉解悟無空過者.願一切衆生聽聞佛法通達究竟如其所聞隨順演說.願一切
衆生於如來教信解修行捨離一切九十六種外道邪見.願一切衆生常見賢聖增長
一切最勝善根.願一切衆生心常信樂智行之士與諸聖哲同止共歡.願一切衆生聽
聞佛名悉不唐捐隨其所聞咸得自見.願一切衆生善分別知諸佛正教悉能守護持
佛法者.願一切衆生常樂聽聞一切佛法受持讀誦開示照了.願一切衆生信解佛教
如實功德悉捨所有恭敬供養.是爲菩薩摩訶薩施聲聞獨覺種種車時善根迴向.爲
令衆生皆得成就清淨第一智慧神通精進修行無有懈怠獲一切智力無畏故.佛子

回页首

菩薩摩訶薩以衆寶車施諸福田乃至貧窮孤獨者時.隨其所求一切悉捨心生歡喜
無有厭倦.仍向彼人自悔責言我應往就供養供給不應勞汝遠來疲頓.言已拜跪問
訊起居凡有所須一切施與.或時施彼摩尼寶車以閻浮提第一女寶充滿其上.或復
施與金莊嚴車人間女寶充滿其上.或復施與妙瑠璃車內宮妓女充滿其上.或施種
種奇妙寶車童女充滿如天婇女.或施無數寶莊嚴車寶女滿中柔明辯慧.或施所乘
妙栴檀車或復施與玻瓈寶車悉載寶女充滿其上顏容端正色相無比袨服莊嚴見
者欣悅.或復施與碼碯寶車灌頂王子身載其上.或時施與堅固香車所有男女悉載
其中.或施一切寶莊嚴車載以難捨親善眷屬.佛子.菩薩摩訶薩以如是等無量寶車
隨其所求恭敬施與皆令遂願歡喜滿足.以此善根如是迴向.所謂願一切衆生乘不
退轉無障礙輪廣大之乘詣不可思菩提樹下.願一切衆生乘清淨因大法智乘盡未
來劫修菩薩行永不退轉.願一切衆生乘一切法無所有乘永離一切分別執著而常

回页首

修習一切智道.願一切衆生乘無諂誑正直之乘往諸佛刹自在無礙.願一切衆生隨
順安住一切智乘以諸佛法共相娛樂.願一切衆生皆乘菩薩清淨行乘具足菩薩十
出離道及三昧樂.願一切衆生乘四輪乘所謂住好國土依止善人集勝福德發大誓
願以此成滿一切菩薩清淨梵行.願一切衆生得普照十方法光明乘修學一切如來
智力.願一切衆生乘佛法乘到一切法究竟彼岸.願一切衆生載衆福善難思法乘普
示十方安隱正道.願一切衆生乘大施乘捨慳悋垢.願一切衆生乘淨戒乘持等法界
無邊淨戒.願一切衆生乘忍辱乘常於衆生離瞋濁心.願一切衆生乘大精進不退轉
乘堅修勝行趣菩提道.願一切衆生乘禪定乘速至道場證菩提智.願一切衆生乘於
智慧巧方便乘化身充滿一切法界諸佛境界.願一切衆生乘法王乘成就無畏恆普
惠施一切智法.願一切衆生乘無所著智慧之乘悉能徧入一切十方於真法性而無
所動.願一切衆生乘於一切諸佛法乘示現受生徧十方刹而不失壞大乘之道.願一

回页首

切衆生乘一切智最上寶乘滿足普賢菩薩行願而無厭倦.是爲菩薩摩訶薩以衆寶
車施諸福田乃至貧窮孤露之人善根迴向.爲令衆生具無量智歡喜踊躍究竟皆得
一切智乘故。佛子菩薩摩訶薩布施象寶.其性調順七支具足年齒盛壯六牙清淨口
色紅赤猶如蓮華形體鮮白譬如雪山金幢爲飾寶網羅覆種種妙寶莊嚴其鼻見者
欣玩無有厭足超步萬里曾不疲倦.或復施與調良馬寶.諸相具足猶如天馬妙寶月
輪以爲光飾真金鈴網羅覆其上行步平正乘者安隱隨意所往迅疾如風遊歷四洲
自在無礙.菩薩以此象寶馬寶或奉養父母及善知識.或給施貧乏苦惱衆生.其心曠
然不生悔悋但倍增欣慶益加悲愍修菩薩德淨菩薩心.以此善根如是迴向.所謂願
一切衆生住調順乘增長一切菩薩功德.願一切衆生得善巧乘能隨出生一切佛法.
願一切衆生得信解乘普照如來無礙智力.願一切衆生得發趣乘能普發興一切大
願.願一切衆生具足平等波羅蜜乘成滿一切平等善根.願一切衆生成就寶乘生諸

回页首

佛法無上智寶.願一切衆生成就菩薩行莊嚴乘開敷菩薩諸三昧華.願一切衆生得
無邊速疾乘於無數劫淨菩薩心精勤思惟了達諸法.願一切衆生成就最勝調順大
乘以善方便具菩薩地.願一切衆生成最高廣堅固大乘普能運載一切衆生皆得至
於一切智位.是爲菩薩摩訶薩施象馬時善根迴向.爲令衆生皆得乘於無礙智乘圓
滿究竟至佛乘故。佛子菩薩摩訶薩布施座時.或施所處師子之座其座高廣殊特妙
好瑠璃爲足金縷所成柔輭衣服以敷其上建以寶幢熏諸妙香無量雜寶莊嚴之具
以爲莊校金網覆上寶鐸風搖出妙音聲奇珍萬計周匝填飾一切臣民所共瞻仰灌
頂大王獨居其上宣布法化萬邦遵奉.其王復以妙寶嚴身所謂普光明寶帝青寶大
帝青寶勝藏摩尼寶明淨如日清涼猶月周匝繁布譬如衆星上妙莊嚴第一無比海
殊妙寶海堅固幢寶奇文異表種種莊嚴於大衆中最尊最勝閻浮檀金離垢寶繒以
冠其首享灌頂位王閻浮提具足無量大威德力以慈爲主伏諸怨敵教令所行靡不

回页首

承順.時轉輪王以如是等百千萬億無量無數寶莊嚴座施於如來第一福田及諸菩
薩真善知識賢聖僧寶說法之師父母宗親聲聞獨覺及以發趣菩薩乘者或如來塔.
乃至一切貧窮孤露隨其所須悉皆施與.以此善根如是迴向.所謂願一切衆生坐菩
提座悉能覺悟諸佛正法.願一切衆生處自在座得法自在諸金剛山所不能壞能悉
摧伏一切魔軍.願一切衆生得佛自在師子之座一切衆生之所瞻仰.願一切衆生得
不可說不可說種種殊妙寶莊嚴座於法自在化導衆生.願一切衆生得三種世間最
殊勝座廣大善根之所嚴飾.願一切衆生得周徧不可說不可說世界座阿僧祇劫歎
之無盡.願一切衆生得大深密福德之座其身充滿一切法界.願一切衆生得不思議
種種寶座隨其本願所念衆生廣開法施.願一切衆生得善妙座現不可說諸佛神通.
願一切衆生得一切寶座一切香座一切華座一切衣座一切鬘座一切摩尼座一切
瑠璃等不思議種種寶座無量不可說世界座一切世間莊嚴清淨座一切金剛座示

回页首

現如來威德自在成最正覺.是爲菩薩摩訶薩施寶座時善根迴向.爲令衆生獲離世
間大菩提座自然覺悟一切佛法故。佛子菩薩摩訶薩施諸寶蓋.此蓋殊特尊貴所用
種種大寶而爲莊嚴百千億那由他上妙蓋中最爲第一衆寶爲竿妙網覆上寶繩金
鈴周匝垂下摩尼瓔珞次第懸布微風吹動妙音克諧珠玉寶藏種種充滿無量奇珍
悉以嚴飾栴檀沉水妙香普熏閻浮檀金光明清淨.如是無量百千億那由他阿僧祇
衆妙寶物具足莊嚴以清淨心奉施於佛及佛滅後所有塔廟.或爲法故施諸菩薩及
善知識名聞法師.或施父母.或施僧寶.或復奉施一切佛法.或施種種衆生福田.或施
師僧及諸尊宿.或施初發菩提之心乃至一切貧窮孤露隨有求者悉皆施與.以此善
根如是迴向.所謂願一切衆生勤修善根以覆其身常爲諸佛之所庇廕.願一切衆生
功德智慧以爲其蓋永離世間一切煩惱.願一切衆生覆以善法除滅世間塵垢熱惱.
願一切衆生得智慧藏令衆樂見心無厭足.願一切衆生以寂靜白法而自覆蔭皆得

回页首

究竟不壞佛法.願一切衆生善覆其身究竟如來清淨法身.願一切衆生作周徧蓋十
力智慧徧覆世間.願一切衆生得妙智慧出過三世無所染著.願一切衆生得應供蓋
成勝福田受一切供.願一切衆生得最上蓋獲無上智自然覺悟.是爲菩薩摩訶薩布
施蓋時善根迴向.爲令一切衆生得自在蓋能持一切諸善法故.爲令一切衆生能以
一蓋普覆一切虚空法界一切刹土示現諸佛自在神通無退轉故.爲令一切衆生能
以一蓋莊嚴十方一切世界供養佛故.爲令一切衆生以妙幢旛及諸寶蓋供養一切
諸如來故.爲令一切衆生得普莊嚴蓋徧覆一切諸佛國土盡無餘故.爲令一切衆生
得廣大蓋普蓋衆生皆令於佛生信解故.爲令一切衆生以不可說衆妙寶蓋供養一
佛於不可說一一佛所皆如是故.爲令一切衆生得佛菩提高廣之蓋普覆一切諸如
來故.爲令一切衆生得一切摩尼寶莊嚴蓋一切寶瓔珞莊嚴蓋一切堅固香莊嚴蓋
種種寶清淨莊嚴蓋無量寶清淨莊嚴蓋廣大寶清淨莊嚴蓋寶網彌覆寶鈴垂下隨

回页首

風搖動出微妙音普覆法界虚空界一切世界諸佛身故.爲令一切衆生得無障無礙
智莊嚴蓋普覆一切諸如來故.又欲令一切衆生得第一智慧故.又欲令一切衆生得
佛功德莊嚴故.又欲令一切衆生於佛功德生清淨欲願心故.又欲令一切衆生得無
量無邊自在心寶故.又欲令一切衆生滿足諸法自在智故.又欲令一切衆生以諸善
根普覆一切故.又欲令一切衆生成就最勝智慧蓋故.又欲令一切衆生成就十力普
徧蓋故.又欲令一切衆生能以一蓋彌覆法界諸佛刹故.又欲令一切衆生於法自在
爲法王故.又欲令一切衆生得大威德自在心故.又欲令一切衆生得廣大智恆無絕
故.又欲令一切衆生得無量功德普覆一切皆究竟故.又欲令一切衆生以諸功德蓋
其心故.又欲令一切衆生以平等心覆衆生故.又欲令一切衆生得大智慧平等蓋故.
又欲令一切衆生具大迴向巧方便故.又欲令一切衆生獲勝欲樂清淨心故.又欲令
一切衆生得善欲樂清淨意故.又欲令一切衆生得大迴向普覆一切諸衆生故。佛子

回页首

菩薩摩訶薩或施種種上妙幢旛.衆寶爲竿寶繒爲旛種種雜綵以爲其幢寶網垂覆
光色徧滿寶鐸微搖音節相和奇特妙寶形如半月閻浮檀金光踰皦日悉置幢上隨
諸世界業果所現種種妙物以爲嚴飾.如是無數千萬億那由他諸妙幢旛接影連輝
遞相間發光明嚴潔周編大地充滿十方虚空法界一切佛刹.菩薩摩訶薩淨心信解
以如是等無量幢旛或施現在一切諸佛及佛滅後所有塔廟.或施法寶.或施僧寶.或
施菩薩諸善知識.或施聲聞及辟支佛.或施大衆或施別人諸來求者普皆施與.以此
善根如是迴向.所謂願一切衆生皆能建立一切善根福德幢旛不可毁壞.願一切衆
生建一切法自在幢旛尊重愛樂勤加守護.願一切衆生常以寶繒書寫正法護持諸
佛菩薩法藏.願一切衆生建高顯幢然智慧燈普照世間.願一切衆生立堅固幢悉能
摧殄一切魔業.願一切衆生建智力幢一切諸魔所不能壞.願一切衆生得大智慧那
羅延幢摧滅一切世間幢旛.願一切衆生得智慧日大光明幢以智日光普照法界.願

回页首

一切衆生具足無量寶莊嚴幢充滿十方一切世界供養諸佛.願一切衆生得如來幢
摧滅一切九十六種外道邪見.是爲菩薩摩訶薩施幢旛時善根迴向.爲令一切衆生
得甚深高廣菩薩行幢及諸菩薩神通行幢清淨道故。佛子菩薩摩訶薩開衆寶藏以
百千億那由他諸妙珍寶給施無數一切衆生隨意與之心無悋惜.以諸善根如是迴
向.所謂願一切衆生常見佛寶捨離愚癡修行正念.願一切衆生皆得具足法寶光明
護持一切諸佛法藏.願一切衆生能悉攝受一切僧寶周給供養恆無厭足.願一切衆
生得一切智無上心寶淨菩提心無有退轉.願一切衆生得智慧寶普入諸法心無疑
惑.願一切衆生具足菩薩諸功德寶開示演說無量智慧.願一切衆生得於無量妙功
德寶修成正覺十力智慧.願一切衆生得妙三昧十六智寶究竟成滿廣大智慧.願一
切衆生成就第一福田之寶悟入如來無上智慧.願一切衆生得成第一無上寶主以
無盡辯開演諸法.是爲菩薩摩訶薩施衆寶時善根迴向.爲令一切衆生皆得成滿第

回页首

一智寶如來無礙淨眼寶故。佛子菩薩摩訶薩或以種種妙莊嚴具而爲布施.所謂一
切身莊嚴具令身淨妙靡不稱可.菩薩摩訶薩等觀一切世間衆生猶如一子欲令皆
得身淨莊嚴成就世間最上安樂佛智慧樂安住佛法利益衆生.以如是等百千億那
由他種種殊妙寶莊嚴具勤行布施行布施時以諸善根如是迴向.所謂願一切衆生
成就無上妙莊嚴具以諸清淨功德智慧莊嚴人天.願一切衆生得清淨莊嚴相以淨
福德莊嚴其身.願一切衆生得上妙莊嚴相以百福相莊嚴其身.願一切衆生得不雜
亂莊嚴相以一切相莊嚴其身.願一切衆生得善淨語言莊嚴相具足種種無盡辯才.
願一切衆生得一切功德聲莊嚴相其音清淨聞者喜悅.願一切衆生得可愛樂諸佛
語言莊嚴相令諸衆生聞法歡喜修清淨行.願一切衆生得心莊嚴相入深禪定普見
諸佛.願一切衆生得總持莊嚴相照明一切諸佛正法.願一切衆生得智慧莊嚴相以
佛智慧莊嚴其心.是爲菩薩摩訶薩惠施一切莊嚴具時善根迴向.爲令衆生具足一

回页首

切無量佛法功德智慧圓滿莊嚴永離一切憍慢放逸故。佛子菩薩摩訶薩以受灌頂
自在王位摩尼寶冠及髻中珠普施衆生心無悋惜.常勤修習爲大施主修學施慧增
長捨根智慧善巧.其心廣大給施一切.以彼善根如是迴向.所謂願一切衆生得諸佛
法之所灌頂成一切智.願一切衆生具足頂髻得第一智到於彼岸.願一切衆生以妙
智寶普攝衆生皆得究竟功德之頂.願一切衆生皆得成就智慧寶頂堪受世間之所
禮敬.願一切衆生以智慧冠莊嚴其首爲一切法自在之王.願一切衆生智慧明珠繫
其頂上一切世間無能見者.願一切衆生皆悉堪受世間頂禮成就慧頂照明佛法.願
一切衆生首冠十力莊嚴之冠智慧寶海清淨具足.願一切衆生至大地頂得一切智
究竟十力破欲界頂諸魔眷屬.願諸衆生得成第一無上頂王獲一切智光明之頂無
能暎奪.是爲菩薩摩訶薩施寶冠時善根迴向.爲令衆生得第一智最清淨處智慧摩
尼妙寶冠故。佛子菩薩摩訶薩見有衆生處在牢獄黑暗之處.杻械枷鏁檢繫其身起

回页首

坐不安衆苦競集.無有親識無歸無救裸露饑羸酸劇難忍.菩薩見已捨其所有一切
財寶妻子眷屬及以自身於牢獄中救彼衆生如大悲菩薩妙眼王菩薩.旣救度已隨
其所須普皆給施除其苦患令得安隱.然後施以無上法寶令捨放逸安住善根於佛
教中心無退轉.佛子菩薩摩訶薩於牢獄中救衆生時以諸善根如是迴向.所謂願一
切衆生究竟解脫貪愛纏縛.願一切衆生斷生死流升智慧岸.願一切衆生除滅愚癡
生長智慧解脫一切煩惱纏縛.願一切衆生滅三界縛得一切智究竟出離.願一切衆
生永斷一切煩惱結縛到無煩惱無障礙地智慧彼岸.願一切衆生離諸動念思惟分
別入於平等不動智地.願一切衆生脫諸欲縛永離世間一切貪欲於三界中無所染
著.願一切衆生得勝志樂常蒙諸佛爲說法門.願一切衆生得無著無縛解脫心廣大
如法界究竟如虚空.願一切衆生得菩薩神通一切世界調伏衆生令離世間住於大
乘.是爲菩薩摩訶薩救度牢獄苦衆生時善根迴向.爲令衆生普入如來智慧地故。佛

回页首

子菩薩摩訶薩見有獄囚五處被縛受諸苦毒防衛驅逼將之死地欲斷其命.捨閻浮
提一切樂具親戚朋友悉將永訣.置高碪上以刀屠割或用木槍豎貫其體衣纏油沃
以火焚燒.如是等苦種種逼迫.菩薩見已自捨其身而代受之.如阿逸多菩薩殊勝行
王菩薩及餘無量諸大菩薩爲衆生故自捨身命受諸苦毒.菩薩爾時語主者言我願
捨身以代彼命.如此等苦可以與我.如治彼人隨意皆作.設過彼苦阿僧祇倍我亦當
受令其解脫.我若見彼將被殺害不捨身命救贖其苦則不名爲住菩薩心.何以故.我
爲救護一切衆生發一切智菩提心故.佛子.菩薩摩訶薩自捨身命救衆生時.以諸善
根如是迴向.所謂願一切衆生得無斷盡究竟身命永離一切炎横逼惱.願一切衆生
依諸佛住受一切智具足十力菩提記莂.願一切衆生普救含識令無怖畏永出惡道.
願一切衆生得一切命入於不死智慧境界.願一切衆生永離怨敵無諸厄難常爲諸
佛善友所攝.願一切衆生捨離一切刀劍兵仗諸惡苦具修行種種清淨善業.願一切

回页首

衆生離諸怖畏菩提樹下摧伏魔軍.願一切衆生離大衆怖於無上法心淨無畏能爲
最上大師子吼.願一切衆生得無障礙師子智慧於諸世間修行正業.願一切衆生到
無畏處常念救護諸苦衆生.是爲菩薩摩訶薩自捨身命救彼臨刑諸獄囚時善根迴
向.爲令衆生離生死苦得於如來上妙樂故。
大方廣佛華嚴經卷第二十六


華嚴經卷二十七

大方廣佛華嚴經首页

大方廣佛華嚴經

華嚴經十回向品

大方廣佛華嚴經卷第二十三

大方廣佛華嚴經卷第二十四

大方廣佛華嚴經卷第二十五

大方廣佛華嚴經卷第二十六

大方廣佛華嚴經卷第二十七

大方廣佛華嚴經卷第二十八

大方廣佛華嚴經卷第二十九

大方廣佛華嚴經卷第三十

大方廣佛華嚴經卷第三十一

大方廣佛華嚴經卷第三十二

大方廣佛華嚴經卷第三十三

大方廣佛華嚴經卷第二十七
        唐于闐國三藏沙門實叉難陀譯
十迴向品第二十五之五
佛子菩薩摩訶薩布施乞者連膚頂髻.如寶髻王菩薩勝妙身菩薩及餘無量諸菩薩
等.菩薩是時見乞者來心生歡喜而語之言.汝今若須連膚頂髻可就我取.我此頂髻
閻浮提中最爲第一.作是語時心無動亂.不念餘業捨離世間.志求寂靜究竟清淨.精
勤質直向一切智.便執利刀割其頭上連膚頂髻.右膝著地合十指掌一心施與.正念
三世一切諸佛菩薩所行.發大歡喜增上志樂.於諸法中意善開解.不取於苦了知苦
受無相無生諸受互起無有常住.是故我應同去來今一切菩薩修行大捨.發深信樂
求一切智無有退轉.不由他教善知識力.菩薩摩訶薩作是施時.以諸善根如是迴向.
所謂願一切衆生得無見頂成就菩薩如塔之髻.願一切衆生得紺青髮金剛髮細輭

回页首

髮能滅衆生一切煩惱.願一切衆生得潤澤髮密緻髮不侵鬢額髮.願一切衆生得柔
輭髮盡於鬢額而生髮.願一切衆生得如卍字髮螺文右旋髮.願一切衆生得佛相髮
永離一切煩惱結習.願一切衆生得光明髮其光普照十方世界.願一切衆生得無亂
髮如如來髮淨妙無雜.願一切衆生得成應供頂塔之髮令其見者如見佛髮.願一切
衆生皆得如來無染著髮永離一切暗翳塵垢.是爲菩薩摩訶薩施連膚髻時善根迴
向.爲令衆生其心寂靜皆得圓滿諸陀羅尼究竟如來一切種智十種力故。佛子菩薩
摩訶薩以眼布施諸來乞者.如歡喜行菩薩月光王菩薩及餘無量諸菩薩等所行惠
施.菩薩摩訶薩布施眼時.起清淨施眼心起清淨智眼心起依止法光明心起現觀無
上佛道心發迴向廣大智慧心發與三世菩薩平等捨施心發於無礙眼起不壞淨信
心於其乞者起歡喜攝受心.爲究竟一切神通故爲生佛眼故爲增廣大菩提心故爲
修習大慈悲故爲制伏六根故於如是法而生其心.佛子菩薩摩訶薩布施眼時.於其

回页首

乞者心生愛樂.爲設施會增長法力.捨離世間愛見放逸.除斷欲縛修習菩提.隨彼所
求心安不動.不違其意皆令滿足.而常隨順無二捨行.以此善根如是迴向.所謂願一
切衆生得最勝眼示導一切.願一切衆生得無礙眼開廣智藏.願一切衆生得淨肉眼
光明鑒徹無能蔽者.願一切衆生得淨天眼悉見衆生生死業果.願一切衆生得淨法
眼能隨順入如來境界.願一切衆生得智慧眼捨離一切分別取著.願一切衆生具足
佛眼悉能覺悟一切諸法.願一切衆生成就普眼盡諸境界無所障礙.願一切衆生成
就清淨離癡翳眼了衆生界空無所有.願一切衆生具足清淨無障礙眼皆得究竟如
來十力.是爲菩薩摩訶薩布施眼時善根迴向.爲令衆生得一切智清淨眼故。佛子菩
薩摩訶薩能以耳鼻施諸乞者.如勝行王菩薩無怨勝菩薩及餘無量諸菩薩等.布施
之時親附乞者.專心修習諸菩薩行.具佛種性生如來家.念諸菩薩所修施行.常勤發
起諸佛菩提.清淨諸根功德智慧.觀察三有無一堅固.願常得見諸佛菩薩.隨順憶念

回页首

一切佛法.知身虚妄空無所有無所貪惜.菩薩如是施耳鼻時.心常寂靜調伏諸根.勉
濟衆生險惡諸難.生長一切智慧功德.入大施海了達法義俱修諸道.依智慧行得法
自在.以不堅身易堅固身.佛子.菩薩摩訶薩布施耳時.以諸善根如是迴向.所謂願一
切衆生得無礙耳普聞一切說法之音.願一切衆生得無障耳悉能解了一切音聲.願
一切衆生得如來耳一切聰達無所壅滯.願一切衆生得清淨耳不因耳處生分別心.
願一切衆生得無聾聵耳令蒙昧識畢竟不生.願一切衆生得徧法界耳悉知一切諸
佛法音.願一切衆生得無礙耳開悟一切無障礙法.願一切衆生得無壞耳善知諸論
無能壞者.願一切衆生得普聞耳廣大清淨爲諸耳王.願一切衆生具足天耳及以佛
耳.是爲菩薩摩訶薩布施耳時善根迴向.爲令衆生皆悉獲得清淨耳故.佛子菩薩摩
訶薩布施鼻時.如是迴向.所謂願一切衆生得隆直鼻得隨好鼻得善相鼻得可愛樂
鼻得淨妙鼻得隨順鼻得高顯鼻得伏怨鼻得善見鼻得如來鼻.願一切衆生得離恚

回页首

怒面得一切法面得無障礙面得善見面得隨順面得清淨面得離過失面得如來圓
滿面得徧一切處面得無量美好面.是爲菩薩摩訶薩布施鼻時善根迴向.爲令衆生
究竟得入諸佛法故.爲令衆生究竟攝受諸佛法故.爲令衆生究竟了知諸佛法故.爲
令衆生究竟住持諸佛法故.爲令衆生究竟常見諸如來故.爲令衆生皆悉證得佛法
門故.爲令衆生究竟成就無能壞心故.爲令衆生皆能照了諸佛正法故.爲令衆生普
悉嚴淨諸佛國土故.爲令衆生皆得如來大威力身故.是爲菩薩摩訶薩施耳鼻時善
根迴向。佛子菩薩摩訶薩安住堅固自在地中能以牙齒施諸衆生.猶如往昔華齒王
菩薩六牙象王菩薩及餘無量諸菩薩等.菩薩摩訶薩施牙齒時.其心清淨希有難得
如優曇華.所謂無盡心施大信心施步步成就無量捨心施調伏諸根心施一切悉捨
心施一切智願心施安樂衆生心施大施極施勝施最勝施輟身要用無所嫌恨心施.
菩薩爾時以諸善根如是迴向.所謂願一切衆生得銛白牙齒成最勝塔受天人供.願

回页首

一切衆生得齊平牙齒如佛相好無有疎缺.願一切衆生得調伏心善趣菩薩波羅蜜
行.願一切衆生口善清淨牙齒鮮白分明顯現.願一切衆生得可憶念莊嚴牙齒其口
清淨無可惡相.願一切衆生牙齒成就具滿四十常出種種希有妙香.願一切衆生意
善調伏牙齒鮮潔如白蓮華文理迴旋卍字成就.願一切衆生口脣鮮淨牙齒潔白放
無量光周徧照耀.願一切衆生牙齒堅利食無完粒無所味著爲上福田.願一切衆生
於牙齒間常放光明授諸菩薩第一記莂.是爲菩薩摩訶薩施牙齒時善根迴向.爲令
衆生具一切智於諸法中智慧清淨故。佛子菩薩摩訶薩若有人來從乞舌時.於乞者
所以慈悲心輭語愛語.猶如往昔端正面王菩薩不退轉菩薩及餘無量諸菩薩等.佛
子.菩薩摩訶薩於諸趣中而受生時.有無量百千億那由他衆生而來乞舌.菩薩爾時
安置其人在師子座以無恚心無害心無恨心大威德心從佛種性所生心住於菩薩
所住心常不濁亂心住大勢力心於身無著心於語無著心.兩膝著地開口出舌以示

回页首

乞者.慈心輭語而告之言.我今此身普皆屬汝可取我舌隨意所用.令汝所願皆得滿
足.菩薩爾時以諸善根如是迴向.所謂願一切衆生得周普舌悉能宣示諸語言法.願
一切衆生得覆面舌所言無二皆悉真實.願一切衆生得普覆一切佛國土舌示現諸
佛自在神通.願一切衆生得輭薄舌恆受美妙清淨上味.願一切衆生得辯才舌能斷
一切世間疑網.願一切衆生得光明舌能放無數萬億光明.願一切衆生得決定舌辯
說諸法無有窮盡.願一切衆生得普調伏舌善能開示一切祕要所有言說皆令信受.
願一切衆生得普通達舌善入一切語言大海.願一切衆生得善說一切諸法門舌於
言語智悉到彼岸.是爲菩薩摩訶薩布施舌時善根迴向.爲令衆生皆得圓滿無礙智
故。佛子菩薩摩訶薩以頭布施諸來乞者.如最勝智菩薩及大丈夫迦尸國王等諸大
菩薩所行布施.爲欲成就入一切法最勝智首.爲欲成就證大菩提救衆生首.爲欲具
足見一切法最第一首.爲得正見清淨智首.爲欲成就無障礙首.爲欲證得第一地首.

回页首

爲求世間最勝智首.欲成三界無能見頂淨智慧首.爲得示現普到十方智慧王首.爲
欲滿足一切諸法無能破壞自在之首.佛子菩薩摩訶薩安住是法精勤修習.則爲已
入諸佛種性.學佛行施於諸佛所生清淨信.增長善根.令諸乞者皆得喜足.其心清淨
慶悅無量.心淨信解照明佛法.發菩提意安住捨心.諸根悅豫.功德增長生善樂欲.常
好修行廣大施行.菩薩爾時以諸善根如是迴向.所謂願一切衆生得如來頭得無見
頂於一切處無能暎蔽於諸佛刹最爲上首.其髮右旋光淨潤澤卍字嚴飾世所希有
具足佛首.成就智首.一切世間最第一首.爲具足首.爲清淨首.爲坐道場圓滿智首.是
爲菩薩摩訶薩布施頭時善根迴向.爲令衆生得最勝法成於無上大智慧故。佛子菩
薩摩訶薩以其手足施諸衆生.如常精進菩薩無憂王菩薩及餘無量諸菩薩等.於諸
趣中種種生處布施手足.以信爲手起饒益行往反周旋勤修正法.願得寶手以手爲
施所行不空具菩薩道.常舒其手擬將廣惠安步遊行勇猛無怯.以淨信力具精進行

回页首

除滅惡道成就菩提.佛子.菩薩摩訶薩如是施時.以無量無邊廣大之心開淨法門入
諸佛海成就施手周給十方.願力任持一切智道住於究竟離垢之心.法身智身無斷
無壞.一切魔業不能傾動.依善知識堅固其心.同諸菩薩修行施度.佛子.菩薩摩訶薩
爲諸衆生求一切智施手足時.以諸善根如是迴向.所謂願一切衆生具神通力皆得
寶手.得寶手已各相尊敬生福田想以種種寶更相供養.又以衆寶供養諸佛興妙寶
雲徧諸佛土令諸衆生互起慈心不相惱害遊諸佛刹安住無畏自然具足究竟神通.
又令皆得寶手華手香手衣手蓋手華鬘手末香手莊嚴具手無邊手無量手普手.得
是手已以神通力常勤往詣一切佛土能以一手徧摩一切諸佛世界.以自在手持諸
衆生得妙相手放無量光.能以一手普覆衆生成於如來手指網縵赤銅爪相.菩薩爾
時以大願手普覆衆生.願一切衆生志常樂求無上菩提出生一切功德大海見來乞
者歡喜無厭入佛法海同佛善根.是爲菩薩摩訶薩施手足時善根迴向。佛子菩薩摩

回页首

訶薩壞身出血布施衆生.如法業菩薩善意王菩薩及餘無量諸菩薩等.於諸趣中施
身血時.起成就一切智心起欣仰大菩提心起樂修菩薩行心起不取苦受心起樂見
乞者心起不嫌來乞心起趣向一切菩薩道心起守護一切菩薩捨心起增廣菩薩善
施心起不退轉心不休息心無戀已心.以諸善根如是迴向.所謂願一切衆生皆得成
就法身智身.願一切衆生得無勞倦身猶如金剛.願一切衆生得不可壞身無能傷害.
願一切衆生得如變化身普現世間無有盡極.願一切衆生得可愛樂身淨妙堅固.願
一切衆生得法界生身同於如來無所依止.願一切衆生得如妙寶光明之身一切世
人無能暎蔽.願一切衆生得智藏身於不死界而得自在.願一切衆生得寶海身見皆
獲益無空過者.願一切衆生得虚空身世間惱患無能染著.是爲菩薩摩訶薩施身血
時以大乘心清淨心廣大心欣悅心慶幸心歡喜心增上心安樂心無濁心善根迴向。
佛子菩薩摩訶薩見有乞求其身髓肉.歡喜輭語謂乞者言我身髓肉隨意取用.如饒

回页首

益菩薩一切施王菩薩及餘無量諸菩薩等.於諸趣中種種生處以其髓肉施乞者時.
歡喜廣大施心增長同諸菩薩修習善根離世塵垢得深志樂以身普施心無有盡.具
足無量廣大善根攝受一切妙功德寶.如菩薩法受行無厭心常愛樂布施功德.一切
周給心無有悔.審觀諸法從緣無體.不貪施業及業果報.隨所會遇平等施與.佛子.菩
薩摩訶薩如是施時.一切諸佛皆悉現前想之如父得護念故.一切衆生皆悉現前普
令安住清淨法故.一切世界皆悉現前嚴淨一切佛國土故.一切衆生皆悉現前以大
悲心普救護故.一切佛道皆悉現前樂觀如來十種力故.去來現在一切菩薩皆悉現
前同共圓滿諸善根故.一切無畏皆悉現前能作最上師子吼故.一切三世皆悉現前
得平等智普觀察故.一切世間皆悉現前發廣大願盡未來劫修菩提故.一切菩薩無
疲厭行皆悉現前發無數量廣大心故.佛子.菩薩摩訶薩施髓肉時以此善根如是迴
向.所謂願一切衆生得金剛身不可沮壞.願一切衆生得堅密身恆無缺減.願一切衆

回页首

生得意生身猶如佛身莊嚴清淨.願一切衆生得百福相身三十二相而自莊嚴.願一
切衆生得八十種好妙莊嚴身具足十力不可斷壞.願一切衆生得如來身究竟清淨
不可限量.願一切衆生得堅固身一切魔怨所不能壞.願一切衆生得一相身與三世
佛同一身相.願一切衆生得無礙身以淨法身徧虚空界.願一切衆生得菩提藏身普
能容納一切世間.是爲菩薩摩訶薩求一切智施髓肉時善根迴向.爲令衆生皆得如
來究竟清淨無量身故。佛子菩薩摩訶薩以心布施諸來乞者.如無悔厭菩薩無礙王
菩薩及餘無量諸大菩薩以其自心施乞者時.學自在施心修一切施心習行檀波羅
蜜心成就檀波羅蜜心學一切菩薩布施心一切悉捨無盡心一切悉施慣習心荷負
一切菩薩施行心正念一切諸佛現前心供養一切諸來乞者無斷絕心.菩薩摩訶薩
如是施時其心清淨.爲度一切諸衆生故.爲得十力菩提處故.爲依大願而修行故.爲
欲安住菩薩道故.爲欲成就一切智故.爲不捨離本誓願故.以諸善根如是迴向.所謂

回页首

願一切衆生得金剛藏心一切金剛圍山等所不能壞願一切衆生得卍相莊嚴金剛
界心得無能動搖心得不可恐怖心得利益世間常無盡心得大勇猛幢智慧藏心得
如那羅延堅固幢心得如衆生海不可盡心得那羅延藏無能壞心得滅諸魔業魔軍
衆心.得無所畏心得大威德心得常精進心得大勇猛心得不驚懼心得被金剛甲冑
心得諸菩薩最上心得成就佛法菩提光明心得菩提樹下坐安住一切諸佛正法離
諸迷惑成一切智心得成就十力心.是爲菩薩摩訶薩布施心時善根迴向.爲令衆生
不染世間具足如來十力心故。佛子菩薩摩訶薩若有乞求腸腎肝肺悉皆施與.如善
施菩薩降魔自在王菩薩及餘無量諸大菩薩.行此施時見乞者來其心歡喜以愛眼
觀.爲求菩提隨其所須悉皆施與心不中悔.觀察此身無有堅固我應施彼取堅固身.
復念此身尋卽敗壞見者生厭狐狼餓狗之所噉食.此身無常會當棄捨爲他所食無
所覺知.佛子菩薩摩訶薩作是觀時.知身無常穢汙之極.於法解悟生大歡喜.敬心諦

回页首

視彼來乞者如善知識而來護想.隨所乞求無不惠施以不堅身易堅固身.佛子.菩薩
摩訶薩如是施時.所有善根悉以迴向.願一切衆生得智藏身內外清淨.願一切衆生
得福藏身能普任持一切智願.願一切衆生得上妙身內藴妙香外發光明.願一切衆
生得腹不現身上下端直支節相稱.願一切衆生得智慧身以佛法味充悅滋長.願一
切衆生得無盡身修習安住甚深法性.願一切衆生得陀羅尼清淨藏身以妙辯才顯
示諸法.願一切衆生得清淨身若身若心內外俱淨.願一切衆生得如來智深觀行身
智慧充滿雨大法雨.願一切衆生得內寂身外爲衆生作智幢王放大光明普照一切.
是爲菩薩摩訶薩施腸腎肝肺善根迴向.爲令衆生內外清淨皆得安住無礙智故。佛
子菩薩摩訶薩布施乞者支節諸骨.如法藏菩薩光明王菩薩及餘無量諸大菩薩施
其身分支節骨時.見乞者來生愛樂心歡喜心淨信心安樂心勇猛心慈心無礙心清
淨心隨所乞求皆施與心.菩薩摩訶薩施身骨時以諸善根如是迴向.所謂願一切衆

回页首

生得如化身不復更受骨肉血身願一切衆生得金剛身不可破壞無能勝者.願一切
衆生得一切智圓滿法身於無縛無著無繫界生.願一切衆生得智力身諸根圓滿不
斷不壞.願一切衆生得法力身智力自在到於彼岸.願一切衆生得堅固身其身真實
常無散壞.願一切衆生得隨應身教化調伏一切衆生.願一切衆生得智熏身具那羅
延支節大力.願一切衆生得堅固相續不斷絕身永離一切疲極勞倦.願一切衆生得
大力安住身悉能具足精進大力.願一切衆生得徧世間平等法身住於無量最上智
處.願一切衆生得福德力身見者蒙益遠離衆惡.願一切衆生得無依處身皆得具足
無依著智.願一切衆生得佛攝受身常爲一切諸佛加護.願一切衆生得普饒益諸衆
生身悉能徧入一切諸道.願一切衆生得普現身普能照現一切佛法.願一切衆生得
具足精進身專念勤修大乘智行.願一切衆生得離我慢貢高清淨身智常安住無所
動亂.願一切衆生得堅固行身成就大乘一切智業.願一切衆生得佛家身永離世間

回页首

一切生死.是爲菩薩摩訶薩施身骨時善根迴向.爲令衆生得一切智永清淨故。佛子
菩薩摩訶薩見有人來手執利刀乞其身皮.心生歡喜諸根悅豫.譬如有人惠以重恩
逢迎引納敷座令坐.曲躬恭敬而作是念.此來乞者甚爲難遇.斯欲滿我一切智願故
來求索饒益於我.歡喜和顏而語之言.我今此身一切皆捨所須皮者隨意取用.猶如
往昔清淨藏菩薩金脇鹿王菩薩及餘無量諸大菩薩等無有異.菩薩爾時以諸善根
如是迴向.所謂願一切衆生得微細皮猶如如來色相清淨見者無厭.願一切衆生得
不壞皮猶如金剛無能壞者.願一切衆生得金色皮如閻浮檀上妙真金清淨明潔.願
一切衆生得無量色皮隨其心樂現清淨色.願一切衆生得淨妙色皮具足沙門善輭
清淨如來色相.願一切衆生得第一色皮自性清淨色相無比.願一切衆生成就如來
清淨色皮以諸相好而自莊嚴.願一切衆生得妙色皮放大光明普照一切.願一切衆
生得明網皮如世高幢放不可說圓滿光明.願一切衆生得潤澤色皮一切色相悉皆

回页首

清淨.是爲菩薩摩訶薩施身皮時善根迴向.爲令衆生皆得一切嚴淨佛刹具足如來
大功德故。佛子菩薩摩訶薩以手足指施諸乞者.如堅精進菩薩閻浮提自在王菩薩
及餘無量諸大菩薩.菩薩爾時顏貌和悅.其心安善無有顛倒乘於大乘.不求美欲不
尚名聞但發菩薩廣大之意.遠離慳嫉一切諸垢專向如來無上妙法.佛子.菩薩摩訶
薩如是施時攝諸善根悉以迴向.願一切衆生得纖長指與佛無異.願一切衆生得[月*庸]
圓指上下相稱.願一切衆生得赤銅甲指其甲隆起清淨鑒徹.願一切衆生得一切智
勝丈夫指悉能攝持一切諸法.願一切衆生得隨好指具足十力.願一切衆生得大人
指纖[月*庸]齊等.願一切衆生得輪相指指節圓滿文相右旋.願一切衆生得如蓮華卍字
旋指十力業報相好莊嚴.願一切衆生得光藏指放大光明照不可說諸佛世界.願一
切衆生得善安布指善巧分布網縵具足.是爲菩薩摩訶薩布施指時善根迴向.爲令
衆生一切皆得心清淨故。佛子菩薩摩訶薩請求法時.若有人言汝能施我連肉爪甲

回页首

當與汝法.菩薩答言.但與我法連肉爪甲隨意取用.如求法自在王菩薩無盡菩薩及
餘無量諸大菩薩.爲求法故欲以正法開示演說饒益衆生一切皆令得滿足故.捨連
肉爪甲與諸乞者.菩薩爾時以此善根如是迴向.所謂願一切衆生皆得諸佛赤銅相
爪.願一切衆生得潤澤爪隨好莊嚴.願一切衆生得光淨爪鑒徹第一.願一切衆生得
一切智爪具大人相.願一切衆生得無比爪於諸世間無所染著.願一切衆生得妙莊
嚴爪光明普照一切世間.願一切衆生得不壞爪清淨無缺.願一切衆生得入一切佛
法方便相爪廣大智慧皆悉清淨.願一切衆生得善生爪菩薩業果無不淨妙.願一切
衆生得一切智大導師爪放無量色妙光明藏.是爲菩薩摩訶薩爲求法故施連肉爪
甲時善根迴向.爲令衆生具足諸佛一切智爪無礙力故。佛子菩薩摩訶薩求佛法藏
恭敬尊重生難得想.有能說者來語之言若能投身七仞火坑當施汝法.菩薩聞已歡
喜踊躍作是思惟.我爲法故尚應久住阿鼻獄等一切惡趣受無量苦.何況纔入人間

回页首

火坑卽得聞法.奇哉正法甚爲易得.不受地獄無量楚毒但入火坑卽便得聞.但爲我
說我入火坑.如求善法王菩薩金剛思惟菩薩爲求法故入火坑中.菩薩爾時以此善
根如是迴向.所謂願一切衆生住佛所住一切智法永不退轉無上菩提.願一切衆生
離諸險難受佛安樂.願一切衆生得無畏心離諸恐怖.願一切衆生常樂求法具足喜
樂衆法莊嚴.願一切衆生離諸惡趣滅除一切三毒熾火.願一切衆生常得安樂具足
如來勝妙樂事.願一切衆生得菩薩心永離一切貪恚癡火.願一切衆生悉得菩薩諸
三昧樂普見諸佛心大歡喜.願一切衆生善說正法於法究境常無忘失.願一切衆生
具足菩薩神通妙樂究竟安住一切種智.是爲菩薩摩訶薩爲求正法投火坑時善根
迴向.爲令衆生離障礙業皆得具足智慧火故。佛子菩薩摩訶薩爲求正法分別演說
開菩薩道示菩提路趣無上智勤修十力廣示一切智心獲無礙智法念衆生清淨住
菩薩境界勤修大智護佛菩提時.以身具受無量苦惱.如求善法菩薩勇猛王菩薩及

回页首

餘無量諸大菩薩爲求法故受無量苦.乃至攝取誹謗正法惡業所覆魔業所持極大
惡人彼所應受一切苦惱以求法故悉皆爲受.以此善根如是迴向.所謂願一切衆生
永離一切苦惱逼迫成就安樂自在神通.願一切衆生永離諸苦得一切樂.願一切衆
生永滅苦藴得照現身恆受安樂.願一切衆生超出苦獄成就智行.願一切衆生見安
隱道離諸惡趣.願一切衆生得法喜樂永斷衆苦.願一切衆生永拔衆苦互相慈愛無
損害心.願一切衆生得諸佛樂離生死苦.願一切衆生成就清淨無比安樂一切苦惱
無能損害.願一切衆生得一切勝樂究竟具足佛無礙樂.是爲菩薩摩訶薩爲求法故
受衆苦時善根迴向.爲欲救護一切衆生令離險難住一切智無所障礙解脫處故。佛
子菩薩摩訶薩處於王位求正法時.乃至但爲一文一字一句一義生難得想.能悉罄
捨海內所有若近若遠國土城邑人民庫藏園池屋宅樹林華果.乃至一切珍奇妙物
宮殿樓閣妻子眷屬及以王位悉能捨之.於不堅中求堅固法.爲欲利益一切衆生勤

回页首

求諸佛無礙解脫究竟清淨一切智道.如大勢德菩薩勝德王菩薩及餘無量諸大菩
薩勤求正法乃至極少爲於一字五體投地.正念三世一切佛法愛樂修習永不貪著
名聞利養.捨諸世間自在王位求佛自在法王之位.於世間樂心無所著以出世法長
養其心.永離世間一切戲論住於諸佛無戲論法.菩薩爾時以諸善根如是迴向.所謂
願一切衆生常樂惠施一切悉捨.願一切衆生能捨所有心無中悔.願一切衆生常求
正法不惜身命資生之具.願一切衆生悉得法利能斷一切衆生疑惑.願一切衆生得
善法欲心常喜樂諸佛正法.願一切衆生爲求佛法能捨身命及以王位大心修習無
上菩提.願一切衆生尊重正法當深愛樂不惜身命.願一切衆生護持諸佛甚難得法
常勤修習.願一切衆生皆得諸佛菩提光明成菩提行不由他悟.願一切衆生常能觀
察一切佛法拔除疑箭心得安隱.是爲菩薩摩訶薩爲求正法捨國城時善根迴向.爲
令衆生知見圓滿常得住於安隱道故。佛子菩薩摩訶薩作大國王於法自在.普行教

回页首

命令除殺業.閻浮提內城邑聚落一切屠殺皆令禁斷.無足二足四足多足種種生類
普施無畏無欺奪心.廣修一切菩薩諸行.仁慈莅物不行侵惱.發妙寶心安隱衆生.於
諸佛所立深智樂.常自安住三種淨戒亦令衆生如是安住.菩薩摩訶薩令諸衆生住
於五戒永斷殺業以此善根如是迴向.所謂願一切衆生發菩薩心具足智慧永保夀
命無有終盡.願一切衆生住無量劫供一切佛恭敬勤修更增夀命.願一切衆生具足
修行離老死法一切災毒不害其命.願一切衆生具足成就無病惱身夀命自在能隨
意住.願一切衆生得無盡命窮未來劫住菩薩行教化調伏一切衆生.願一切衆生爲
夀命門十力善根於中增長.願一切衆生善根具足得無盡命成滿大願.願一切衆生
悉見諸佛供養承事住無盡夀修集善根.願一切衆生於如來處善學所學得聖法喜
無盡夀命.願一切衆生得不老不病常住命根勇猛精進入佛智慧.是爲菩薩摩訶薩
住三聚淨戒永斷殺業善根迴向.爲令衆生得佛十力圓滿智故。佛子菩薩摩訶薩見

回页首

有衆生心懷殘忍損諸人畜所有男形令身缺減受諸楚毒.見是事已起大慈悲而哀
救之.令閻浮提一切人民皆捨此業.菩薩爾時語其人言汝何所爲作是惡業.我有庫
藏百千萬億一切樂具悉皆充滿隨汝所須盡當相給.汝之所作衆罪由生.我今勸汝
莫作是事.汝所作業不如道理.設有所獲於何可用.損他益已終無是處.如此惡行諸
不善法一切如來所不稱歎.作是語已.卽以所有一切樂具盡皆施與.復以善語爲說
妙法令其歡悅.所謂示寂靜法令其信受.滅除不善修行淨業.互起慈心不相損害.彼
人聞已永捨罪惡.菩薩爾時以此善根如是迴向.所謂願一切衆生具丈夫形成就如
來馬陰藏相.願一切衆生具男子形發勇猛心修諸梵行.願一切衆生具勇猛力恆爲
主導住無礙智永不退轉.願一切衆生皆得具足大丈夫身永離欲心無有染著.願一
切衆生悉得成就善男子法智慧增長諸佛所歎.願一切衆生普得具於大人之力常
能修習十力善根.願一切衆生永不失壞男子之形常修福智未曾有法.願一切衆生

回页首

於五欲中無著無縛心得解脫厭離三有住菩薩行.願一切衆生成就第一智慧丈夫
一切宗信伏從其化.願一切衆生具足菩薩丈夫智慧不久當成無上大雄.是爲菩薩
摩訶薩禁絕一切毁敗男形善根迴向.爲令衆生具丈夫形皆能守護諸善丈夫.生賢
聖家智慧具足.常勤修習丈夫勝行有丈夫用.巧能顯示七丈夫道具足諸佛善丈夫
種.丈夫正教丈夫勇猛丈夫精進丈夫智慧丈夫清淨.普令衆生究竟皆得。
大方廣佛華嚴經卷第二十七


華嚴經卷二十八

大方廣佛華嚴經首页

大方廣佛華嚴經

華嚴經十回向品

大方廣佛華嚴經卷第二十三

大方廣佛華嚴經卷第二十四

大方廣佛華嚴經卷第二十五

大方廣佛華嚴經卷第二十六

大方廣佛華嚴經卷第二十七

大方廣佛華嚴經卷第二十八

大方廣佛華嚴經卷第二十九

大方廣佛華嚴經卷第三十

大方廣佛華嚴經卷第三十一

大方廣佛華嚴經卷第三十二

大方廣佛華嚴經卷第三十三

大方廣佛華嚴經卷第二十八
        唐于闐國三藏沙門實叉難陀譯
十迴向品第二十五之六
佛子菩薩摩訶薩若見如來出興於世開演正法.以大音聲普告一切如來出世如來
出世.令諸衆生得聞佛名捨離一切我慢戲論.復更勸導令速見佛令憶念佛令歸向
佛令攀緣佛令觀察佛令讚歎佛.復爲廣說佛難值遇千萬億劫時乃一出.衆生由此
得見於佛生清淨信.踊躍歡喜尊重供養.復於佛所聞諸佛名.轉更值遇無數諸佛.植
諸善本修習增長.爾時無數百千萬億那由他衆生因見佛故皆得清淨究竟調伏.彼
諸衆生於菩薩所皆生最上善知識想.因菩薩故成就佛法.以無數劫所種善根普於
世間施作佛事.佛子.菩薩摩訶薩開示衆生令見佛時.以諸善根如是迴向.所謂願一
切衆生不待勸誘自往見佛承事供養皆令歡喜.願一切衆生常樂見佛心無廢捨.願

回页首

一切衆生常勤修習廣大智慧受持一切諸佛法藏.願一切衆生隨所聞聲皆悟佛法
於無量劫修菩薩行.願一切衆生安住正念恆以智眼見佛出興.願一切衆生不念異
業常憶見佛勤修十力.願一切衆生於一切處常見諸佛了達如來徧虚空界.願一切
衆生皆得具足佛自在身普於十方成道說法.願一切衆生遇善知識常聞佛法於諸
如來得不壞信.願一切衆生悉能稱歎諸佛出興令其見者普得清淨.是爲菩薩摩訶
薩歎佛出世善根迴向.爲令衆生見一切佛供養承事於無上法究竟清淨故。佛子菩
薩摩訶薩捨於大地.或施諸佛造立精舍或施菩薩及善知識隨意所用或施衆僧以
爲住處.或施父母或施別人聲聞獨覺種種福田乃至一切貧窮孤露及餘四衆隨意
悉與令無所乏.或施造立如來塔廟.於如是等諸處之中悉爲辦具資生什物令隨意
用無所恐懼.菩薩摩訶薩隨何方所布施地時.以諸善根如是迴向.所謂願一切衆生
具足清淨一切智地悉到普賢衆行彼岸.願一切衆生得總持地正念受持一切佛法.

回页首

願一切衆生得住持力常能守護一切佛教.願一切衆生得如地心於諸衆生意常清
淨無有惡念.願一切衆生持諸佛種成就菩薩諸地次第無有斷絕.願一切衆生普爲
一切作安隱處悉令調伏住清淨道.願一切衆生同諸如來利益世間普使勤修安住
佛力.願一切衆生普爲世間之所愛樂悉令安住無上佛樂.願一切衆生獲善方便住
佛諸力無畏法中.願一切衆生得如地智自在修行一切佛法.是爲菩薩摩訶薩施大
地時善根迴向.爲令衆生皆得究竟一切如來清淨地故。佛子菩薩摩訶薩布施僮僕
供養一切諸佛菩薩真善知識或施僧寶.或奉父母尊勝福田或復給施病苦衆生令
無闕乏以存其命或復施與貧窮孤露及餘一切無瞻侍者.或爲守護如來塔廟或爲
書持諸佛正法.以百千億那由他僕使隨時給施.其諸僕使皆聰慧善巧性自調順常
勤精進無有懈惰.具質直心安樂心利益心仁慈心恭恪心無怨恨心無讎敵心.能隨
受者方俗所宜於彼彼中作諸利益.又皆從菩薩淨業所感.才能技藝工巧算數靡不

回页首

通達.善能供侍悅可其心.菩薩爾時以諸善根如是迴向.所謂願一切衆生得調順心
一切佛所修習善根.願一切衆生隨順供養一切諸佛於佛所說悉能聽受.願一切衆
生得佛攝受常觀如來更無餘念.願一切衆生不壞佛種勤修一切順佛善根.願一切
衆生常勤供養一切諸佛無空過時.願一切衆生攝持一切諸佛妙義言詞清淨遊行
無畏.願一切衆生常樂見佛心無厭足於諸佛所不惜身命.願一切衆生得見諸佛心
無染著離世所依.願一切衆生但歸於佛永離一切邪歸依處.願一切衆生隨順佛道
心常樂觀無上佛法.是爲菩薩摩訶薩施僕使時善根迴向.爲令衆生遠離塵垢淨治
佛地能現如來自在身故。佛子菩薩摩訶薩以身布施諸來乞者.布施之時生謙下心
生如地心生忍受衆苦無變動心生給侍衆生不疲厭心生於諸衆生猶如慈母所有
衆善悉迴與心生於諸愚險極惡衆生種種侵陵皆寬宥心.安住善根精勤給事.菩薩
爾時悉以善根如是迴向.所謂願一切衆生隨其所須常無闕乏.修菩薩行恆不間斷.

回页首

捨一切菩薩義利善住菩薩所行之道了達菩薩平等法性.得在如來種族之數住
真實語持菩薩行.令諸世間得淨佛法深心信解證法究竟.令諸衆生出生清淨增上
善根住大功德具一切智.又以此善根令一切衆生常得供養一切諸佛.解一切法受
持讀誦不忘不失不壞不散心善調伏不調令調以寂靜法而調習之.令彼衆生於諸
佛所住如是事.又以此善根令一切衆生作第一塔應受世間種種供養.令一切衆生
成最上福田得佛智慧開悟一切.令一切衆生作最上受者普能饒益一切衆生.令一
切衆生成最上福利能使具足一切善根.令一切衆生成第一好施處能使獲得無量
福報.令一切衆生於三界中皆得出離.令一切衆生作第一導師能爲世間示如實道.
令一切衆生得妙總持具持一切諸佛正法.令一切衆生證得無量第一法界具足虚
空無礙正道.是爲菩薩摩訶薩施自已身善根迴向.爲令衆生皆得應供無量智身故。
佛子菩薩摩訶薩聞法喜悅生淨信心能以其身供養諸佛.欣樂信解無上法寶於諸

回页首

佛所生父母想.讀誦受持無礙道法普入無數那由他法大智慧寶諸善根門.心常憶
念無量諸佛.入佛境界深遠義理.能以如來微密梵音興佛法雲雨佛法雨勇猛自在.
能分別說一切智人第一之地具足成就薩婆若乘.以無量百千億那由他大法成滿
諸根.佛子.菩薩摩訶薩於諸佛所聞如是法.歡喜無量安住正法.自斷疑惑亦令他斷.
心恆怡暢功德成滿.善根具足意恆相續.利益衆生心常不匱.獲最勝智成金剛藏.親
近諸佛淨諸佛刹.常勤供養一切如來.菩薩爾時以諸善根如是迴向.所謂願一切衆
生皆得圓滿最勝之身一切諸佛之所攝受.願一切衆生常近諸佛依諸佛住恆得覲
仰未曾遠離.願一切衆生皆得清淨不壞之身具足一切功德智慧.願一切衆生常勤
供養一切諸佛行無所得究竟梵行.願一切衆生得無我身離我我所.願一切衆生悉
能分身徧十方刹猶如影現而無來往.願一切衆生得自在身普往十方無我無受.願
一切衆生從佛身生處在如來無上身家.願一切衆生得法力身忍辱大力無能壞者.

回页首

願一切衆生得無比身成就如來清淨法身.願一切衆生成就出世功德之身生無所
得清淨法界.是爲菩薩摩訶薩以身供佛善根迴向.爲令衆生永住三世諸佛家故。佛
子菩薩摩訶薩以身布施一切衆生.爲欲普令成就善根憶念善根.菩薩摩訶薩自願
其身爲大明燈普能照耀一切衆生.爲衆樂具普能攝受一切衆生.爲妙法藏普能任
持一切衆生.爲淨光明普能開曉一切衆生.爲世光影普令衆生常得覩見.爲善根因
緣普令衆生常得值遇.爲真善知識令一切衆生悉蒙教誘.爲平坦道令一切衆生皆
得履踐.爲無有上具足安樂令一切衆生離苦清淨.爲明淨日普作世間平等利益.菩
薩爾時以諸善根如是迴向.所謂願一切衆生常親近佛入佛智地.願一切衆生得隨
順智住無上覺.願一切衆生常處佛會意善調伏.願一切衆生所行有則具佛威儀.願
一切衆生悉得涅槃深解法義.願一切衆生具知足行生如來家.願一切衆生捨無明
欲住佛志樂.願一切衆生生勝善根坐菩提樹.願一切衆生殺煩惱賊離怨害心.願一

回页首

切衆生具足護持一切佛法.是爲菩薩摩訶薩以身布施一切衆生善根迴向.爲欲利
益一切衆生令得無上安隱處故。佛子菩薩摩訶薩自以其身給侍諸佛.於諸佛所念
報重恩如父母想.於諸如來起深信樂.以清淨心護佛菩提.住諸佛法離世間想生如
來家隨順諸佛離魔境界.了達一切諸佛所行成就一切諸佛法器.菩薩爾時以此善
根如是迴向.所謂願一切衆生得清淨心一切智寶而自莊嚴.願一切衆生住善調伏
遠離一切諸不善業.願一切衆生得不可壞堅固眷屬普能攝受諸佛正法.願一切衆
生爲佛弟子到於菩薩灌頂之地.願一切衆生常爲諸佛之所攝受永離一切不善之
法.願一切衆生隨順諸佛修行菩薩最勝之法.願一切衆生入佛境界悉皆得授一切
智記.願一切衆生與諸如來皆悉平等一切佛法無不自在.願一切衆生悉爲諸佛之
所攝受常能修行無取著業.願一切衆生常爲諸佛第一侍者一切佛所修智慧行.是
爲菩薩摩訶薩給侍諸佛善根迴向.爲欲證得諸佛菩提.爲欲救護一切衆生.爲欲出

回页首

離一切三界.爲欲成就無損惱心.爲得無量廣大菩提.爲欲成就照佛法智.爲欲常蒙
諸佛攝受.爲得諸佛之所護持.爲欲信解一切佛法.爲欲成就與三世佛平等善根.爲
欲圓滿無悔恨心證得一切諸佛法故。佛子.菩薩摩訶薩布施國土一切諸物乃至王
位悉亦能捨.於諸世事心得自在無繫無縛無所戀著.遠離惡業饒益衆生.不著業果
不樂世法.不復貪染諸有生處.雖住世間非此處生.心不執著藴界處法.於內外法心
無依住.常不忘失諸菩薩行.未曾遠離諸善知識.持諸菩薩廣大行願.常樂承事一切
善友.菩薩爾時以此善根如是迴向.所謂願一切衆生爲大法王於法自在到於彼岸.
願一切衆生成佛法王摧滅一切煩惱怨賊.願一切衆生住佛王位得如來智開演佛
法.願一切衆生住佛境界能轉無上自在法輪.願一切衆生生如來家於法自在護持
佛種永使不絕.願一切衆生開示無量法王正法成就無邊諸大菩薩.願一切衆生住
淨法界爲大法王現佛出興相繼不斷.願一切衆生於諸世界作智慧王化導羣生無

回页首

時暫捨.願一切衆生普爲法界虚空界等諸世界中一切衆生作法施主使其咸得住
於大乘.願一切衆生得成具足衆善之王與三世佛善根齊等.是爲菩薩摩訶薩布施
王位善根迴向.爲欲令彼一切衆生究竟住於安隱處故。佛子菩薩摩訶薩見有人來
乞王京都嚴麗大城及以關防所有輸稅.盡皆施與心無悋惜.專向菩提發大誓願.住
於大慈行於大悲.志意歡悅利益衆生.以廣大智解了深法.安住諸佛平等法性.發心
爲求一切智故於自在法起深樂故於自在智求證得故淨修一切諸功德故住於堅
固廣大智故廣集一切諸善根故修行一切佛法願故自然覺悟大智法故安住菩提
心無退故修習一切菩薩行願一切種智盡究竟故而行布施.以此善根如是迴向.所
謂願一切衆生悉能嚴淨無量刹土奉施諸佛以爲住處.願一切衆生常樂居止阿蘭
若處寂靜不動.願一切衆生永不依止王都聚落心樂寂靜永得究竟.願一切衆生永
不樂著一切世間於世語言常樂遠離.願一切衆生得離貪心施諸所有心無中悔.願

回页首

一切衆生得出離心捨諸家業.願一切衆生得無悋心常行惠施.願一切衆生得不著
心離居家法.願一切衆生得離衆苦除滅一切災横怖畏.願一切衆生嚴淨十方一切
世界奉施諸佛.是爲菩薩摩訶薩布施王都善根迴向.爲令衆生悉能嚴淨諸佛刹故。
佛子菩薩摩訶薩所有一切內宮眷屬妓侍衆女.皆顏貌端正才能具足談笑歌舞悉
皆巧妙.種種衣服種種華香而以嚴身.見者歡喜情無厭足.如是寶女百千萬億那由
他數皆由菩薩善業所生隨意自在敬順無失.盡以布施諸來乞者.而於其中無愛樂
心無顧戀心無躭著心無繫縛心無執取心無貪染心無分別心無隨逐心無取相心
無樂欲心.菩薩爾時觀諸善根.爲欲令一切衆生咸得出離故迴向.得佛法喜故迴向.
於不堅固中而得堅固故迴向.得金剛智不可壞心故迴向.入佛道場故迴向.到於彼
岸故迴向.得無上菩提心故迴向.能以智慧了達諸法故迴向.出生一切善根故迴向.
入三世諸佛家故迴向.佛子菩薩摩訶薩住如是法生如來家.增長諸佛清淨勝因.出

回页首

生最勝一切智道.深入菩薩廣大智業滅除一切世間垢惱.常能供施功德福田.爲諸
衆生宣說妙法善巧安立令其修習諸清淨行.常勤攝取一切善根.菩薩爾時以諸善
根如是迴向.所謂願一切衆生常得無量三昧眷屬菩薩勝定相續不斷.願一切衆生
常樂見佛悉入諸佛莊嚴三昧.願一切衆生成就菩薩不思議定自在遊戲無量神通.
願一切衆生入如實定得不壞心.願一切衆生盡獲菩薩甚深三昧於諸禪定而得自
在.願一切衆生得解脫心成就一切三昧眷屬.願一切衆生種種三昧皆得善巧悉能
攝取諸三昧相.願一切衆生得勝智三昧普能學習諸三昧門.願一切衆生得無礙三
昧入深禪定終不退失.願一切衆生得無著三昧心恆正受不取二法.是爲菩薩摩訶
薩布施一切內宮眷屬時善根迴向.爲欲令一切衆生皆得不壞清淨眷屬故.爲欲令
一切衆生皆得菩薩眷屬故.爲欲令一切衆生悉得滿足佛法故.爲欲令一切衆生滿
足一切智力故.爲欲令一切衆生證於無上智慧故.爲欲令一切衆生得於隨順眷屬

回页首

故.爲欲令一切衆生得同志行人共居故.爲欲令一切衆生具足一切福智故.爲欲令
一切衆生成就清淨善根故.爲欲令一切衆生得善和眷屬故.爲欲令一切衆生成就
如來清淨法身故.爲欲令一切衆生成就次第如理辯才善說諸佛無盡法藏故.爲欲
令一切衆生永捨一切世俗善根同修出世清淨善根故.爲欲令一切衆生淨業圓滿
成就一切清淨法故.爲欲令一切衆生一切佛法皆悉現前以法光明普嚴淨故。佛子
菩薩摩訶薩能以所愛妻子布施.猶如往昔須達拏太子現莊嚴王菩薩及餘無量諸
菩薩等.菩薩爾時乘薩婆若心行一切施淨修菩薩布施之道.其心清淨無有中悔.罄
捨所珍求一切智令諸衆生淨深志樂.成菩提行觀菩薩道念佛菩提住佛種性.菩薩
摩訶薩成辦如是布施心已.決定志求如來之身自觀已身繫屬一切不得自在.又以
其身普攝衆生猶如寶洲給施一切未滿足者令其滿足.菩薩如是護念衆生.欲令自
身作第一塔普使一切皆生歡喜.欲於世間生平等心.欲爲衆生作清涼池.欲與衆生

回页首

一切安樂.欲爲衆生作大施主.智慧自在.了知菩薩所行之行而能如是大誓莊嚴趣
一切智.願成無上智慧福田.普念衆生常隨守護而能成辦自身利益智慧光明普照
於世.常勤憶念菩薩施心恆樂觀察如來境界.佛子菩薩摩訶薩以無縛無著解脫心
布施妻子所集善根如是迴向.所謂願一切衆生住佛菩提起變化身周徧法界轉不
退輪.願一切衆生得無著身願力周行一切佛刹.願一切衆生捨愛憎心斷貪恚結.願
一切衆生爲諸佛子隨佛所行.願一切衆生於諸佛所生自己心不可沮壞.願一切衆
生常爲佛子從法化生.願一切衆生得究竟處成就如來自在智慧.願一切衆生證佛
菩提永離煩惱.願一切衆生能具演說佛菩提道常樂修行無上法施.願一切衆生得
正定心不爲一切諸緣所壞.願一切衆生坐菩提樹成最正覺開示無量從法化生諸
善男女.是爲菩薩摩訶薩布施妻子善根迴向.爲令衆生皆悉證得無礙解脫無著智
故。佛子菩薩摩訶薩莊嚴舍宅及諸資具隨有乞求一切施與.行布施法於家無著.遠

回页首

離一切居家覺觀厭惡家業資生之具不貪不味心無繫著.知家易壞心恆厭捨都於
其中無所愛樂.但欲出家修菩薩行以諸佛法而自莊嚴.一切悉捨心無中悔常爲諸
佛之所讚歎.舍宅財物隨處所有悉以惠施心無戀著.見有乞求心生喜慶.菩薩爾時
以此善根如是迴向.所謂願一切衆生捨離妻子成就出家第一之樂.願一切衆生解
脫家縛入於非家諸佛法中修行梵行.願一切衆生捨離慳垢樂一切施心無退轉.願
一切衆生永離家法少欲知足無所藏積.願一切衆生出世俗家住如來家.願一切衆
生得無礙法滅除一切障礙之道.願一切衆生離家屬愛雖現居家心無所著.願一切
衆生善能化誘不離家法說佛智慧.願一切衆生身現在家心常隨順佛智而住.願一
切衆生在居家地住於佛地普令無量無邊衆生發歡喜心.是爲菩薩摩訶薩布施舍
宅時善根迴向.爲令衆生成就菩薩種種行願神通智故。佛子.菩薩摩訶薩布施種種
園林臺榭遊戲快樂莊嚴之處.作是念言.我當爲一切衆生作好園林.我當爲一切衆

回页首

生示現法樂.我當施一切衆生歡喜之意.我當示一切衆生無邊喜樂.我當爲一切衆
生開淨法門.我當令一切衆生發歡喜心.我當令一切衆生得佛菩提.我當令一切衆
生成滿大願.我當於一切衆生猶如慈父.我當令一切衆生智慧觀察.我當施一切衆
生資生之具.我當於一切衆生猶如慈母生長一切善根大願.佛子菩薩摩訶薩如是
修行諸善根時.於惡衆生不生疲厭亦不誤起棄捨之心.設滿世間一切衆生悉不知
恩菩薩於彼初無嫌恨不生一念求反報心但欲滅其無量苦惱.於諸世間心如虚空
無所染著.普觀諸法真實之相發大誓願.滅衆生苦永不厭捨大乘志願.滅一切見修
諸菩薩平等行願.佛子.菩薩摩訶薩如是觀察已攝諸善根悉以迴向.所謂願一切衆
生念念滋生無量善法成就無上園林之心.願一切衆生得不動法見一切佛皆令歡
喜.願一切衆生樂法園苑得諸佛刹園苑妙樂.願一切衆生得淨妙心常見如來神足
園林.願一切衆生得佛戲樂常善遊戲智慧境界.願一切衆生得遊戲樂普詣佛刹道

回页首

場衆會.願一切衆生成就菩薩解脫遊戲盡未來劫行菩薩行心無疲倦.願一切衆生
見一切佛充滿法界發廣大心住佛園林.願一切衆生悉能徧往一切佛刹一一刹中
供養諸佛.願一切衆生得善欲心清淨莊嚴一切佛刹.是爲菩薩摩訶薩布施一切園
林臺榭善根迴向.爲令衆生見一切佛遊戲一切佛園林故。佛子菩薩摩訶薩作百千
億那由他無量無數廣大施會.一切清淨諸佛印可.終不損惱於一衆生普令衆生遠
離衆惡淨三業道成就智慧.開置無量百千億那由他阿僧祇清淨境界積集無量百
千億那由他阿僧祇資生妙物發甚難得菩提之心行無限施.令諸衆生住清淨道初
中後善生淨信解.隨百千億無量衆生心之所樂悉令歡喜.以大慈悲救護一切承事
供養三世諸佛.爲欲成就一切佛種修行布施心無中悔增長信根成滿勝行念念增
進檀波羅蜜.菩薩爾時以諸善根如是迴向.所謂願一切衆生發大乘心悉得成就摩
訶衍施.願一切衆生皆悉能行大會施盡施善施最勝施無上施最無上施無等等施

回页首

超諸世間施一切諸佛所稱歎施.願一切衆生作第一施主於諸惡趣勉濟衆生皆令
得入無礙智道修平等願如實善根得無差別證自境智.願一切衆生安住寂靜諸禪
定智入不死道究竟一切神通智慧勇猛精進具足諸地莊嚴佛法到於彼岸永不退
轉.願一切衆生設大施會終不疲厭給濟衆生無有休息究竟無上一切種智.願一切
衆生恆勤種植一切善根到於無量功德彼岸.願一切衆生常蒙諸佛之所稱歎普爲
世間作大施主功德具足充滿法界徧照十方施無上樂.願一切衆生設大施會廣集
善根等攝衆生到於彼岸.願一切衆生成最勝施普令衆生住第一乘.願一切衆生爲
應時施永離非時大施究竟.願一切衆生成就善施到佛丈夫大施彼岸.願一切衆生
究竟常行大莊嚴施盡以一切諸佛爲師悉皆親近興大供養.願一切衆生住清淨施
集等法界無量福德到於彼岸.願一切衆生於諸世間爲大施主誓度羣品住如來地.
是爲菩薩摩訶薩設大施會善根迴向.爲令衆生行無上施究竟佛施成就善施不可

回页首

壞施供諸佛施無恚恨施救衆生施成一切智施常見諸佛施善精進施成就一切菩
薩功德諸佛智慧廣大施故。佛子菩薩摩訶薩布施一切資生之物.心無貪惜不求果
報於世富樂無所希望離妄想心善思惟法.爲欲利益一切衆生審觀一切諸法實性.
隨諸衆生種種不同所用所求各各差別成辦無量資生之具.所有嚴飾悉皆妙好.行
無邊施行一切施盡內外施.行此施時增志樂力獲大功德成就心寶.常能守護一切
衆生皆令發生殊勝志願初未曾有求反報心.所有善根等三世佛悉以圓滿一切種
智.佛子菩薩摩訶薩以此布施所有善根迴向衆生.願一切衆生清淨調伏.願一切衆
生滅除煩惱嚴淨一切諸佛刹土.願一切衆生以清淨心於一念中周徧法界.願一切
衆生智慧充滿虚空法界.願一切衆生得一切智普入三世調伏衆生於一切時常轉
清淨不退法輪.願一切衆生具一切智善能示現神通方便饒益衆生.願一切衆生悉
能悟入諸佛菩提盡未來劫於十方世界常說正法曾無休息令諸衆生普得聞知.願

回页首

一切衆生於無量劫修菩薩行悉得圓滿.願一切衆生於一切世界若染若淨若小若
大若麤若細若覆若仰或一莊嚴或種種莊嚴所可演說在世界數諸世界中修菩薩
行靡不周徧.願一切衆生於念念中常作三世一切佛事教化衆生向一切智。佛子菩
薩摩訶薩隨諸衆生一切所須.以如是等阿僧祇物而爲給施.爲令佛法相續不斷.大
悲普救一切衆生安住大慈修菩薩行.於佛教誨終無違犯.以巧方便修行衆善.不斷
一切諸佛種性隨求悉與而無患厭.一切悉捨未曾中悔.常勤迴向一切智道.時十方
國土種種形類種種趣生種種福田皆來集會至菩薩所種種求索.菩薩見已普皆攝
受心生歡喜如見善友.大悲哀愍思滿其願.捨心增長無有休息亦不疲厭.隨其所求
悉令滿足離貧窮苦.時諸乞者心大欣慶轉更稱傳讚揚其德美聲遐布悉來歸往.菩
薩見已歡喜無量.假使百千億那由他劫受帝釋樂.無數劫受夜摩天樂.無量劫受兜
率陀天樂.無邊劫受善變化天樂.無等劫受他化自在天樂.不可數劫受梵王樂.不可

回页首

稱劫受轉輪王王三千樂.不可思劫受徧淨天樂.不可說劫受淨居天樂.悉不能及.菩
薩摩訶薩見乞者來.歡喜愛樂欣慶踊躍.信心增長志樂清淨.諸根調順信解成滿.乃
至增進諸佛菩提.佛子.菩薩摩訶薩以此善根爲欲利益一切衆生故迴向.爲欲安樂
一切衆生故迴向.爲令一切衆生得大義利故迴向.爲令一切衆生悉得清淨故迴向.
爲令一切衆生悉求菩提故迴向.爲令一切衆生悉得平等故迴向.爲令一切衆生悉
得賢善心故迴向.爲令一切衆生悉入摩訶衍故迴向.爲令一切衆生悉得賢善智慧
故迴向.爲令一切衆生悉具普賢菩薩行願滿十力乘現成正覺故迴向。佛子菩薩摩
訶薩以諸善根如是迴向時.身口意業皆悉解脫無著無繫。無衆生想無命者想.無補
伽羅想.無人想.無童子想.無生者想.無作者想.無受者想.無有想.無無想.無今世後世
想.無死此生彼想.無常想無無常想.無三有想無無三有想非想非非想.如是非縛迴
向非縛解迴向.非業迴向非業報迴向.非分別迴向非無分別迴向.非思迴向非思已

回页首

迴向.非心迴向非無心迴向。佛子菩薩摩訶薩如是迴向時.不著內不著外.不著能緣
不著所緣.不著因不著果.不著法不著非法.不著思不著非思.不著色不著色生不著
色滅.不著受想行識不著受想行識生不著受想行識滅.佛子菩薩摩訶薩若能於此
諸法不著則不縛色不縛色生不縛色滅.不縛受想行識不縛受想行識生不縛受想
行識滅.若能於此諸法不縛.則亦於諸法不解.何以故.無有少法若現生若已生若當
生.無法可取無法可著.一切諸法自相如是.無有自性自性相離.非一非二.非多非無
量.非小非大.非狹非廣.非深非淺.非寂靜非戲論.非處非非處.非法非非法.非體非非
體.非有非非有。菩薩如是觀察諸法則爲非法.於言語中隨世建立非法爲法.不斷諸
業道不捨菩薩行.求一切智終無退轉.了知一切業緣如夢音聲如響衆生如影諸法
如幻而亦不壞因緣業力.了知諸業其用廣大解一切法皆無所作行無作道未嘗暫
廢。佛子.此菩薩摩訶薩住一切智.若處非處普皆迴向一切智性.於一切處皆悉迴向

回页首

無有退轉.以何義故說名迴向.永度世間至於彼岸故名迴向.永出諸藴至於彼岸故
名迴向.度言語道至於彼岸故名迴向.離種種想至於彼岸故名迴向.永斷身見至於
彼岸故名迴向.永離依處至於彼岸故名迴向.永絕所作至於彼岸故名迴向.永出諸
有至於彼岸故名迴向.永捨諸取至於彼岸故名迴向.永出世法至於彼岸故名迴向.
佛子菩薩摩訶薩如是迴向時.則爲隨順佛住隨順法住.隨順智住隨順菩提住.隨順
義住隨順迴向住.隨順境界住隨順行住.隨順真實住隨順清淨住.佛子菩薩摩訶薩
如是迴向.則爲了達一切諸法則爲承事一切諸佛.無有一佛而不承事無有一法而
不供養.無有一法而可滅壞無有一法而可乖違.無有一物而可貪著無有一法而可
厭離.不見內外一切諸法有少滅壞違因緣道.法力俱足無有休息。佛子是爲菩薩摩
訶薩第六隨順堅固一切善根迴向。菩薩摩訶薩住此迴向時.常爲諸佛之所護念.堅
固不退入深法性.修一切智.隨順法義.隨順法性.隨順一切堅固善根.隨順一切圓滿

回页首

大願.具足隨順堅固之法.一切金剛所不能壞.於諸法中而得自在。爾時金剛幢菩薩
觀察十方觀察衆會觀察法界已.入於字句甚深之義.修習無量廣大之心.以大悲心
普覆世間.長去來今佛種性心.入於一切諸佛功德.成就諸佛自在力身.觀諸衆生心
之所樂.隨其善根所可成熟.依法性身爲現色身.承佛神力而說頌言。
  菩薩現身作國王　於世位中最無等　福德威光勝一切　普爲羣萌興利益.
  其心清淨無染著　於世自在咸遵敬　弘宣正法以訓人　普使衆生獲安隱.
  現生貴族升王位　常依正教轉法輪　稟性仁慈無毒虐　十方敬仰皆從化.
  智慧分別常明了　色相才能皆具足　臨馭率土靡不從　摧伏魔軍悉令盡.
  堅持淨戒無違犯　決志堪忍不動搖　永願觸除忿恚心　常樂修行諸佛法.
  飲食香鬘及衣服　車騎牀褥座與燈　菩薩悉以給濟人　幷及所餘無量種.
  爲利益故而行施　令其開發廣大心　於尊勝處及所餘　意皆清淨生歡喜.

回页首

  菩薩一切皆周給　內外所有悉能捨　必使其心永清淨　不應暫爾生狹劣.
  或施於頭或施眼　或施於手或施足　皮肉骨髓及餘物　一切皆捨心無悋.
  菩薩身居大王位　種族豪貴人中尊　開口出舌施羣生　其心歡喜無憂戀.
  以彼施舌諸功德　迴向一切諸衆生　普願藉此勝因緣　悉得如來廣長舌.
  或施妻子及王位　或施其身作僮僕　其心清淨常歡喜　如是一切無憂悔.
  隨所樂求咸施與　應時給濟無疲厭　一切所有皆能散　諸來求者普滿足.
  爲聞法故施其身　修諸苦行求菩提　復爲衆生捨一切　求無上智不退轉.
  以於佛所聞正法　自捨其身充給侍　爲欲普救諸羣生　發生無量歡喜心.
  彼見世尊大導師　能以慈心廣饒益　是時踊躍生歡喜　聽受如來深法味.
  菩薩所有諸善根　悉以迴向諸衆生　普皆救護無有餘　永使解脫常安樂.
  菩薩所有諸眷屬　色相端嚴能辯慧　華鬘衣服及塗香　種種莊嚴皆具足.

回页首

  此諸眷屬甚希有　菩薩一切皆能施　專求正覺度羣生　如是之心無暫捨.
  菩薩如是諦思惟　備行種種廣大業　悉以迴向諸含識　而不生於取著心.
  菩薩捨彼大王位　及以國土諸城邑　宮殿樓閣與園林　僮僕侍衛皆無悋.
  彼於無量百千劫　處處周行而施與　因以教導諸羣生　悉使超升無上岸.
  無量品類各差別　十方世界來萃止　菩薩見已心欣慶　隨其所乏命滿足.
  如三世佛所迴向　菩薩亦修如是業　調御人尊之所行　悉皆隨學到彼岸.
  菩薩觀察一切法　設爲能入此法者　云何爲入何所入　如是布施心無住.
  菩薩迴向善巧智　菩薩迴向方便法　菩薩迴向真實義　於其法中無所著.
  心不分別一切業　亦不染著於業果　如菩提性從緣起　入深法界無違逆.
  不於身中而有業　亦不依止於心住　智慧了知無業性　以因緣故業不失.
  心不妄取過去法　亦不貪著未來事　不於現在有所住　了達三世悉空寂.

回页首

  菩薩已到色彼岸　受想行識亦如是　超出世間生死流　其心謙下常清淨.
  諦觀五藴十八界　十二種處及己身　於此一一求菩提　體性畢竟不可得.
  不取諸法常住相　於斷滅相亦不著　法性非有亦非無　業理次第終無盡.
  不於諸法有所住　不於衆生及菩提　十方國土三世中　畢竟求之無可得.
  若能如是觀諸法　則如諸佛之所解　雖求其性不可得　菩薩所行亦不虚.
  菩薩了法從緣有　不違一切所行道　開示解說諸業跡　欲使衆生悉清淨.
  是爲智者所行道　一切如來之所說　隨順思惟入正義　自然覺悟成菩提.
  諸法無生亦無滅　亦復無來無有去　不於此死而生彼　是人悟解諸佛法.
  了達諸法真實性　而於法性無分別　知法無性無分別　此人善入諸佛智.
  法性徧在一切處　一切衆生及國土　三世悉在無有餘　亦無形相而可得.
  一切諸佛所覺了　悉皆攝取無有餘　雖說三世一切法　如是等法悉非有.

回页首

  如諸法性徧一切　菩薩迴向亦復然　如是迴向諸衆生　常於世間無退轉。
大方廣佛華嚴經卷第二十八


華嚴經卷二十九

大方廣佛華嚴經首页

大方廣佛華嚴經

華嚴經十回向品

大方廣佛華嚴經卷第二十三

大方廣佛華嚴經卷第二十四

大方廣佛華嚴經卷第二十五

大方廣佛華嚴經卷第二十六

大方廣佛華嚴經卷第二十七

大方廣佛華嚴經卷第二十八

大方廣佛華嚴經卷第二十九

大方廣佛華嚴經卷第三十

大方廣佛華嚴經卷第三十一

大方廣佛華嚴經卷第三十二

大方廣佛華嚴經卷第三十三

大方廣佛華嚴經卷第二十九
        唐于闐國三藏沙門實叉難陀譯
十迴向品第二十五之七
佛子.云何爲菩薩摩訶薩[一]等隨順一切衆生迴向。佛子此菩薩摩訶薩隨所積集一切
善根.所[二]謂小善根大善根.廣善根.多善根.無量善根.種種善根.微塵數善根.阿僧祇善
根.無邊際善根.不可思善根.不可量善根.佛境界善根.法境界善根.僧境界善根.善知
識境界善根.一切衆生境界善根.方便善巧境界善根.修諸善心境界善根.內境界善
根.外境界善根.無邊助道法境界善根.勤修一切捨善根.立勝志究竟持淨戒善根.一
切捨無不受堪忍善根.常精進心無退善根以大方便入無量三昧善根.以智慧善觀
察善根.知一切衆生心行差別善根.集無邊功德善根.勤修習菩薩業行善根.普覆育
一切世間善根。佛子菩薩摩訶薩於此善根修行.安住.趣入.攝受.積集.辦具.悟解.心淨.
注:
[一]等隨順.晉作等心隨順.
[二]小大多.晉作下品中品上品.

回页首

開示.發起時.得堪忍心閉惡趣門.善攝諸根威儀具足.遠離顛倒正行圓滿.堪爲一切
諸佛法器能作衆生福德良田.爲佛所念長佛善根.住諸佛願行諸佛業.心得自在等
三世佛趣佛道場.入如來力.具佛色相超諸世間.不樂生天不貪富樂不著諸行.一切
善根悉以迴向.爲諸衆生功德之藏.住究竟道普覆一切.於虚妄道中拔出衆生令其
安住一切善法.徧諸境界無斷無盡.開一切智菩提之門.建立智幢嚴淨大道.普能示
現一切世間令除垢染.心善調伏生如來家.淨佛種性功德具足.作大福田爲世所依.
安立衆生咸令清淨.常勤修習一切善根。佛子菩薩摩訶薩以淨志願菩提心力修諸
善根時作是念言.此諸善根是菩提心之所積集.是菩提心之所思惟.是菩提心之所
發起.是菩提心之所志樂.是菩提心之所增益.皆爲憐愍一切衆生.皆爲趣求一切種
智.皆爲成就如來十力.作是念時善根增進永不退轉。佛子菩薩摩訶薩復作是念.願
我以此善根果報盡未來劫修菩薩行.悉以惠施一切衆生悉以迴向一切衆生普徧

回页首

無餘。願令阿僧祇世界珍寶充滿.阿僧祇世界衣服充滿.阿僧祇世界妙香充滿.阿僧
祇世界莊嚴具充滿.阿僧祇世界無量摩尼寶充滿.阿僧祇世界妙華充滿.阿僧祇世
界上味充滿.阿僧祇世界財貨充滿.阿僧祇世界牀座充滿蓋以寶帳敷以妙衣.阿僧
祇世界種種莊嚴寶冠充滿.假使一人盡未來劫常來求索以此等物而惠施之未曾
厭倦而有休息.如於一人於一切衆生悉亦如是。佛子菩薩摩訶薩如是施時.無虚僞
心.無希望心.無名譽心.無中悔心.無熱惱心.但發專求一切智道心.一切悉捨心.哀愍
衆生心.教化成熟心.皆令安住一切智智心.佛子菩薩摩訶薩以諸善根如是迴向盡
未來劫常行惠施。佛子菩薩摩訶薩復作是念.我爲一衆生故.欲令阿僧祇世界寶象
充滿七支具足性極調順上立金幢金網彌覆種種妙寶而爲莊嚴以用布施.願令阿
僧祇世界寶馬充滿如龍馬王種種衆寶莊嚴之具而嚴飾之持用布施.願令阿僧祇
世界妓女充滿悉能敷奏種種妙音持用布施.願令阿僧祇世界男女充滿持用布施.

回页首

願令阿僧祇世界己身充滿發菩提心而用布施.願令阿僧祇世界己頭充滿起不放
逸心而用布施.願令阿僧祇世界己眼充滿而用布施.願令阿僧祇世界己身血肉及
以骨髓充滿其中心無顧戀持用布施.願令阿僧祇世界自在王位充滿其中持用布
施.願令阿僧祇世界奴僕作使充滿其中持用布施.菩薩摩訶薩以如是等種種諸物
盡未來劫安住廣大一切施心施一衆生.如一衆生盡衆生界一切衆生皆如是施.佛
子菩薩摩訶薩於一世界盡未來劫修菩薩行以是等物施一衆生.如是給施一切衆
生皆令滿足.如於一世界.於盡虚空徧法界一切世界中悉亦如是.大悲普覆終無間
息.普加哀愍隨其所須供給供養.不令施行遇緣而息.乃至不於一彈指頃生疲倦心。
佛子菩薩摩訶薩如是施時生於此心.所謂無著心.無縛心.解脫心.大力心.甚深心.善
攝心.無執心.無夀者心.善調伏心.不散亂心.不妄計心.具種種寶性心.不求果報心.了
達一切法心.住大迴向心.善決諸義心.令一切衆生住無上智心.生大法光明心.入一

回页首

切智智心。佛子菩薩摩訶薩以所集善根於念念中如是迴向.所謂願一切衆生財寶
豐足無所乏少.願一切衆生成就無盡大功德藏.願一切衆生具足一切安隱快樂.願
一切衆生增長菩薩摩訶薩業.願一切衆生成滿無量第一勝法.願一切衆生得不退
轉一切智乘.願一切衆生普見十方一切諸佛.願一切衆生永離世間諸惑塵垢.願一
切衆生皆得清淨平等之心.願一切衆生離諸難處得一切智。佛子菩薩摩訶薩如是
迴向時發歡喜心爲令一切衆生得利益安樂故.爲令一切衆生得平等心故.爲令一
切衆生住能捨心故.爲令一切衆生住一切施心故.爲令一切衆生住歡喜施心故.爲
令一切衆生住永離貧窮施心故.爲令一切衆生住一切財寶施心故.爲令一切衆生
住無數財寶施心故.爲令一切衆生住普施無量施一切施心故.爲令一切衆生住盡
未來劫無斷施心故.爲令一切衆生住一切悉捨無悔無惱施心故.爲令一切衆生住
悉捨一切資生之物施心故.爲令一切衆生住隨順施心故.爲令一切衆生住攝取施

回页首

心故.爲令一切衆生住廣大施心故.爲令一切衆生住捨無量莊嚴具供養施心故.爲
令一切衆生住無著施心故.爲令一切衆生住平等施心故.爲令一切衆生住如金剛
極大力施心故.爲令一切衆生住如日光明施心故.爲令一切衆生住攝如來智施心
故.爲令一切衆生善根眷屬具足故.爲令一切衆生善根智慧常現在前故.爲令一切
衆生得不可壞淨心圓滿故.爲令一切衆生成就最勝清淨善根故.爲令一切衆生於
煩惱睡眠中得覺悟故.爲令一切衆生滅除一切諸疑惑故.爲令一切衆生得平等智
慧淨功德故.爲令一切衆生功德圓滿無能壞者故.爲令一切衆生具足清淨不動三
昧故.爲令一切衆生住不可壞一切智智故.爲令一切衆生成滿菩薩無量清淨神通
行故.爲令一切衆生修集無著善根故.爲令一切衆生念去來今一切諸佛心清淨故.
爲令一切衆生出生清淨勝善根故.爲令一切衆生滅除一切魔所作業障道法故.爲
令一切衆生具足無礙清淨平等功德法故.爲令一切衆生以廣大心常念諸佛無懈

回页首

廢故.爲令一切衆生常近諸佛勤供養故.爲令一切衆生廣開一切諸善根門普能圓
滿白淨法故.爲令一切衆生無量心廣大心最勝心悉清淨故.爲令一切衆生成就清
淨等施心故.爲令一切衆生奉持諸佛尸波羅蜜等清淨故.爲令一切衆生得大堪忍
波羅蜜故.爲令一切衆生住精進波羅蜜常無懈故.爲令一切衆生住無量定能起種
種神通智故.爲令一切衆生得知一切法無體性般若波羅蜜故.爲令一切衆生圓滿
無邊淨法界故.爲令一切衆生成滿一切神通清淨善根故.爲令一切衆生住平等行
積集善法悉圓滿故.爲令一切衆生善入一切諸佛境界悉周徧故.爲令一切衆生身
口意業普清淨故.爲令一切衆生善業果報普清淨故.爲令一切衆生了達諸法普清
淨故.爲令一切衆生了達實義普清淨故.爲令一切衆生修諸勝行普清淨故.爲令一
切衆生成就一切菩薩大願普清淨故.爲令一切衆生證得一切功德智慧普清淨故.
爲令一切衆生成就一切同體善根迴向出生一切智乘普圓滿故.爲令一切衆生嚴

回页首

淨一切諸佛國土普圓滿故.爲令一切衆生見一切佛而無所著普圓滿故.爲令一切
衆生具諸相好功德莊嚴普圓滿故.爲令一切衆生得[一]六十種音聲發言誠諦皆可信
受百千種法而以莊嚴如來無礙功德妙音悉圓滿故.爲令一切衆生成就十力莊嚴
無礙平等心故.爲令一切衆生得一切佛無盡法明一切辯才普圓滿故.爲令一切衆
生得無上無畏人中之雄師子吼故.爲令一切衆生得一切智轉不退轉無盡法輪故.
爲令一切衆生了一切法開示演說普圓滿故.爲令一切衆生以時修習清淨善法普
圓滿故.爲令一切衆生成就導師無上法寶等清淨故.爲令一切衆生於一莊嚴無量
莊嚴大莊嚴諸佛莊嚴普圓滿故.爲令一切衆生等入三世所有境界悉周徧故.爲令
一切衆生悉能往詣一切佛刹聽受正法無不徧故.爲令一切衆生智慧利益爲世所
宗與佛等故.爲令一切衆生以一切智知一切法普圓滿故.爲令一切衆生行不動業
得無礙果普圓滿故.爲令一切衆生所有諸根咸得神通能知一切衆生根故.爲令一
注:
[一]參密迹力士經.及莊嚴論.

回页首

切衆生得無差別平等智慧於一相法普清淨故.爲令一切衆生與理無違一切善根
悉具足故.爲令一切衆生於一切菩薩自在神通悉明達故.爲令一切衆生得一切佛
無盡功德若福若智悉平等故.爲令一切衆生發菩提心解一切法平等一相無遺缺
故.爲令一切衆生了達正法爲世最上福德田故.爲令一切衆生成就平等清淨大悲
爲諸施者大力田故.爲令一切衆生堅固第一無能沮壞故.爲令一切衆生見必蒙益
無能摧伏故.爲令一切衆生成滿最勝平等心故.爲令一切衆生善能了達一切諸法
得大無畏故.爲令一切衆生放一光明普照十方一切世界故.爲令一切衆生皆修一
切菩薩精進行無懈退故.爲令一切衆生以一行願普滿一切諸行願故.爲令一切衆
生以一妙音普使聞者皆得解故.爲令一切衆生悉能具足一切菩薩清淨心故.爲令
一切衆生普得值遇諸善知識咸承事故.爲令一切衆生修菩薩行調伏衆生不休息
故.爲令一切衆生以妙辯才具一切音隨機廣演無斷盡故.爲令一切衆生能以一心

回页首

知一切心以一切善根等迴向故.爲令一切衆生常樂積集一切善根安立衆生於淨
智故.爲令一切衆生得一切智福德智慧清淨身故.爲令一切衆生善知一切衆生善
根觀察迴向普成就故.爲令一切衆生得一切智成等正覺普圓滿故.爲令一切衆生
得具足神通智於一處出興一切諸處皆出興故.爲令一切衆生得普莊嚴智嚴淨一
衆會一切衆會皆嚴淨故.爲令一切衆生於一佛國土普見一切佛國土故.爲令一切
衆生以一切莊嚴具不可說莊嚴具無量莊嚴具無盡莊嚴具莊嚴一切諸佛國土普
周徧故.爲令一切衆生於一切法悉能決了甚深義故.爲令一切衆生得諸如來最上
第一自在神通故.爲令一切衆生得非一非異一切功德自在神通故.爲令一切衆生
具足一切平等善根普爲諸佛灌其頂故.爲令一切衆生悉得成滿清淨智身於諸有
中最尊勝故。佛子菩薩摩訶薩如是悲愍利益安樂一切衆生.咸令清淨遠離慳嫉受
勝妙生.具大威德生大信解.永離瞋恚及諸翳濁.其心清淨質直柔輭.無有諂曲迷惑

回页首

愚癡.行出離行堅固不壞.平等之心永無退轉.白淨法力具足成就.無惱無失善巧迴
向.常修正行調伏衆生.滅除一切諸不善業.修行苦行一切善根。又勸衆生令其修集
普爲含識具受衆苦.以大智眼觀諸善根知其悉以智慧爲性.方便迴向一切衆生。爲
令一切衆生悉得安住一切清淨功德處故.爲令一切衆生悉能攝受一切善根知諸
功德性及義故.爲令一切衆生普淨一切諸善根故.爲令一切衆生於福田境界中種
諸善法心無悔故.爲令一切衆生普能攝受一切衆生一一皆令趣一切智故.爲令一
切衆生普攝一切所有善根一一皆與平等迴向而相應故。又以諸善根如是迴向.所
謂願一切衆生究竟安隱.願一切衆生究竟清淨.願一切衆生究竟安樂.願一切衆生
究竟解脫.願一切衆生究竟平等.願一切衆生究竟了達.願一切衆生究竟安住諸白
淨法.願一切衆生得無礙眼.願一切衆生善調其心.願一切衆生具足十力調伏衆生。
佛子菩薩摩訶薩如是迴向時.不著業.不著報.不著身.不著物.不著刹.不著方.不著衆

回页首

生.不著無衆生.不著一切法.不著無一切法。佛子菩薩摩訶薩如是迴向時.以此善根
普施世間.願一切衆生成滿佛智.得清淨心.智慧明了.內心寂靜.外緣不動.增長成就
三世佛種。佛子菩薩摩訶薩修行如是迴向之時.超出一切無能過者.一切世間所有
言詞悉共稱讚亦不可盡.普修一切菩薩諸行.悉能往詣一切佛土.普見諸佛無所障
礙.又能普見一切世界菩薩所行以善方便爲諸衆生分別諸法甚深句義得陀羅尼
演說妙法盡未來劫無有斷絕.爲衆生故念念於不可說不可說世界猶如影像普現
其身供養諸佛.念念嚴淨不可說不可說諸佛國土悉令周徧修行嚴淨佛刹智慧而
無厭足.念念令不可說不可說百千億那由他衆生清淨成就平等滿足.於彼一切諸
國土中勤修一切諸波羅蜜攝取衆生成就淨業.得無礙耳於不可說不可說諸佛世
界一一如來所轉法輪聽聞受持精勤修習不生一念捨離之心.住無所得無依止無
作無著菩薩神通於一刹那一彈指頃分身普詣不可說諸佛世界與諸菩薩等同一

回页首

見。佛子菩薩摩訶薩如是修習菩薩行時.尚能成滿無量不可說不可說清淨功德憶
念稱讚所不能盡.況復得成無上菩提.一切佛刹平等清淨.一切衆生平等清淨.一切
身平等清淨.一切根平等清淨.一切業果平等清淨.一切衆會道場平等清淨.一切圓
滿行平等清淨.一切法方便智平等清淨.一切如來諸願迴向平等清淨.一切諸佛神
通境界平等清淨。佛子菩薩摩訶薩如是迴向時.得一切功德清淨歡喜法門.無量功
德圓滿莊嚴.如是迴向時.衆生不違一切刹刹不違一切衆生.刹衆生不違業業不違
刹衆生.思不違心心不違思.思心不違境界境界不違思心.業不違報報不違業.業不
違業道業道不違業.法性不違相法相不違性.法生不違性法性不違生.刹平等不違
衆生平等衆生平等不違刹平等.一切衆生平等不違一切法平等一切法平等不違
一切衆生平等.離欲際平等不違一切衆生安住平等一切衆生安住平等不違離欲
際平等.過去不違未來未來不違過去.過去未來不違現在現在不違過去未來.世平

回页首

等不違佛平等佛平等不違世平等.菩薩行不違一切智一切智不違菩薩行。佛子菩
薩摩訶薩如是迴向時.得業平等.得報平等.得身平等.得方便平等.得願平等.得一切
衆生平等.得一切刹平等.得一切行平等得一切智平等.得三世諸佛平等.得承事一
切諸佛.得供養一切菩薩.得種一切善根.得滿一切大願.得教化一切衆生得了知一
切業.得承事供養一切善知識.得入一切清淨衆會道場.得通達一切正教.得成滿一
切白法。佛子是爲菩薩摩訶薩第七等隨順一切衆生迴向。菩薩摩訶薩成就此迴向.
則能摧滅一切魔怨拔諸欲刺.得出離樂住無二性.具大威德救護衆生.爲功德王神
足無礙.往一切刹入寂滅處.具一切身成菩薩行.於諸行願心得自在.分別了知一切
諸法.悉能徧生一切佛刹.得無礙耳聞一切刹所有音聲.得淨慧眼見一切佛.未嘗暫
捨於一切境界成就善根.心無高下於一切法令無所得.菩薩摩訶薩以一切善根等
隨順一切衆生如是迴向。爾時金剛幢菩薩普觀十方承佛神力而說頌言.

回页首

  菩薩所作諸功德　微妙廣大甚深遠　乃至一念而修行　悉能迴向無邊際.
  菩薩所有資生具　種種豐盈無限億　香象寶馬以駕車　衣服珍財悉殊妙.
  或以頭目幷手足　或持身肉及骨髓　悉徧十方無量刹　普施一切令充徧.
  無量劫中所修習　一切功德盡迴向　爲欲救度諸羣生　其心畢竟不退轉.
  菩薩爲度衆生故　常修最勝迴向業　普令三界得安樂　悉使當成無上果.
  菩薩普興平等願　隨其所集清淨業　悉以迴施諸羣生　如是大誓終無捨.
  菩薩願力無限礙　一切世間咸攝受　如是迴向諸羣生　未曾暫起分別心.
  普願衆生智明了　布施持戒悉清淨　精進修行不懈廢　如是大誓無休息.
  菩薩迴向到彼岸　普開清淨妙法門　智慧同於兩足尊　分別實義得究竟.
  菩薩言詞已通達　種種智慧亦如是　說法如理無障礙　而於其中心不著.
  常於諸法不作二　亦復不作於不二　於二不二並皆離　知其悉是語言道.

回页首

  知諸世間悉平等　莫非心語一切業　衆生幻化無有實　所有果報從茲起.
  一切世間之所有　種種果報各不同　莫不皆由業力成　若滅於業彼皆盡.
  菩薩觀察諸世間　身口意業悉平等　亦令衆生住平等　猶如無等大聖尊.
  菩薩善業悉迴向　普令衆生色清淨　福德方便皆具足　同於無上調御士.
  菩薩利益諸羣生　功德大海盡迴向　願使威光特超世　得成勇猛大力身.
  凡所修習諸功德　願使世間普清淨　諸佛清淨無倫匹　衆生清淨亦如是.
  菩薩於義得善巧　能知諸佛最勝法　以衆善業等迴向　願令庶品同如來.
  菩薩了知諸法空　一切世間無所有　無有造作及作者　衆生業報亦不失.
  諸法寂滅非寂滅　遠離此二分別心　知諸分別是世見　入於正位分別盡.
  如是真實諸佛子　從於如來法化生　彼能如是善迴向　世間疑惑悉除滅。
大方廣佛華嚴經卷第二十九


華嚴經卷三十

大方廣佛華嚴經首页

大方廣佛華嚴經

華嚴經十回向品

大方廣佛華嚴經卷第二十三

大方廣佛華嚴經卷第二十四

大方廣佛華嚴經卷第二十五

大方廣佛華嚴經卷第二十六

大方廣佛華嚴經卷第二十七

大方廣佛華嚴經卷第二十八

大方廣佛華嚴經卷第二十九

大方廣佛華嚴經卷第三十

大方廣佛華嚴經卷第三十一

大方廣佛華嚴經卷第三十二

大方廣佛華嚴經卷第三十三

大方廣佛華嚴經卷第三十
        唐于闐國三藏沙門實叉難陀譯
十迴向品第二十五之八
佛子何者是菩薩摩訶薩真如相迴向。佛子此菩薩摩訶薩正念明了.其心堅住遠離
迷惑.專意修行深心不動成不壞業.趣一切智終不退轉.志求大乘勇猛無畏.植諸德
本普安世間.生勝善根修白淨法.大悲增長心寶成就.常念諸佛護持正法於菩薩道
信樂堅固.成就無量淨妙善根勤修一切功德智慧爲調御師生衆善法以智方便而
爲迴向。菩薩爾時慧眼普觀所有善根無量無邊.其諸善根修集之時若求緣若辦具
若治淨若趣入若專勵若起行若明達若精審若開示.如是一切有種種門種種境種
種相種種事種種分種種行種種名字種種分別種種出生種種修習.其中所有一切
善根悉是趣向十力乘心之所建立皆悉迴向一切種智唯一無二。以諸善根如是迴

回页首

向.所謂願得圓滿無礙身業修菩薩行願得清淨無礙口業修菩薩行願得成就無礙
意業安住大乘願得圓滿無障礙心淨修一切諸菩薩行願起無量廣大施心周給無
邊一切衆生願於諸法心得自在演大法明無能障蔽願得明達一切智處發菩提心
普照世間願常正念三世諸佛諦想如來常現在前願住圓滿增上志樂遠離一切諸
魔怨敵願得安住佛十力智普攝衆生無有休息.願得三昧遊諸世界而於世間無所
染著願住諸世界無有疲厭教化衆生恆不休息願起無量思慧方便成就菩薩不思
議道願得諸方不迷惑智悉能分別一切世間.願得自在神通智力於一念中悉能嚴
淨一切國土願得普入諸法自性見一切世間悉皆清淨願得生起無差別智於一刹
中入一切刹願以一切刹莊嚴之事顯示一切教化無量無邊衆生願於一佛刹中示
無邊法界一切佛刹悉亦如是願得自在大神通智普能往詣一切佛土。佛子菩薩摩
訶薩以諸善根願得莊嚴一切佛國.願得周徧一切世界.願得成就智慧觀察.如爲己

回页首

身如是迴向如是而爲一切衆生.所謂願一切衆生永離一切地獄畜生閻羅王趣.願
一切衆生除滅一切障礙之業.願一切衆生得周普心平等智慧.願一切衆生於怨於
親等心攝受皆令安樂智慧清淨.願一切衆生智慧圓滿淨光普照.願一切衆生思慧
成滿了真實義.願一切衆生以淨志樂趣求菩提獲無量智.願一切衆生普能顯示安
隱住處。佛子菩薩摩訶薩恆以善心如是迴向.爲令一切衆生遇清涼雲霔法雨故.爲
令一切衆生常值福田勝境界故.爲令一切衆生皆能善入菩提心藏自護持故.爲令
一切衆生離諸蓋纏善安住故.爲令一切衆生皆獲無礙神通智故.爲令一切衆生得
自在身普示現故.爲令一切衆生成就最勝一切種智普興利益無空過故.爲令一切
衆生普攝羣品令清淨故.爲令一切衆生皆能究竟一切智故.爲令一切衆生心不動
搖無障礙故。佛子菩薩摩訶薩見可愛樂國土園林草木華果名香上服珍寶財物諸
莊嚴具.或見可樂村邑聚落.或見帝王威德自在.或見住處離諸諠雜。見是事已.以方

回页首

便智精勤修習出生無量勝妙功德.爲諸衆生勤求善法心無放逸.廣集衆善猶如大
海.以無盡善普覆一切.爲衆善法所依之處。以諸善根方便迴向而無分別.開示無量
種種善根.智常觀察一切衆生.心恆憶念善根境界.以等真如平等善根迴向衆生無
有休息。菩薩爾時以諸善根如是迴向.所謂願一切衆生得諸如來可愛樂見見法真
性平等平等無所取著圓滿清淨.願一切衆生見諸如來甚可愛樂圓滿供養.願一切
衆生往生一切無諸煩惱甚可愛樂清淨佛刹.願一切衆生得見諸佛可愛樂法.願一
切衆生常樂護持一切菩薩可愛樂行.願一切衆生得善知識可愛樂眼見無所礙.願
一切衆生常見一切可愛樂物無有違逆.願一切衆生證得一切可愛樂法而勤護持.
願一切衆生於一切佛可樂法中得淨光明.願一切衆生修諸菩薩一切能捨可愛樂
心.願一切衆生得無所畏能說一切可愛樂法.願一切衆生得諸菩薩極可愛樂甚深
三昧.願一切衆生得諸菩薩甚可愛樂陀羅尼門.願一切衆生得諸菩薩甚可愛樂善

回页首

觀察智.願一切衆生能現菩薩甚可愛樂自在神通.願一切衆生能於諸佛大衆會中
說可愛樂甚深妙法.願一切衆生能以方便開示演說甚可愛樂差別之句.願一切衆
生常能發起甚可愛樂平等大悲.願一切衆生念念發起甚可愛樂大菩提心常令諸
根歡喜悅豫.願一切衆生能入一切甚可愛樂諸如來家.願一切衆生得可愛樂能調
伏行調伏衆生無有休息.願一切衆生得諸菩薩甚可愛樂無盡辯才演說諸法.願一
切衆生於不可說不可說劫住於一切可樂世界教化衆生心無厭倦.願一切衆生以
無量方便普能悟入甚可愛樂諸佛法門.願一切衆生得可愛樂無礙方便知一切法
無有根本.願一切衆生得可愛樂離貪欲際知一切法畢竟無二斷一切障.願一切衆
生得可愛樂離貪欲際知一切法平等真實.願一切衆生具足成滿一切菩薩甚可愛
樂無戲論法.願一切衆生得金剛藏精進之心成可愛樂一切智道.願一切衆生得可
愛樂無礙善根摧伏一切煩惱怨敵.願一切衆生得可愛樂一切智門普於世間現成

回页首

正覺。佛子菩薩摩訶薩修習如是諸善根時.得智慧明爲善知識之所攝受.如來慧日
明照其心永滅癡冥.勤修正法入諸智業善學智地.流布善根充滿法界.以智迴向盡
諸菩薩善根源底.以智深入大方便海成就無量廣大善根。佛子菩薩摩訶薩以此善
根如是迴向.所謂不著世間不取衆生.其心清淨無所依止.正念諸法離分別見.不捨
一切佛自在慧.不違三世一切諸佛正迴向門.隨順一切平等正法.不壞如來真實之
相.等觀三世無衆生相.善順佛道.善說於法深了其義.入最勝地悟真實法.智慧圓滿
信樂堅固.雖善修正業而知業性空了一切法皆如幻化知一切法無有自性.觀一切
義及種種行隨世言說而無所著.除滅一切執著因緣知如實理.觀諸法性皆悉寂滅.
了一切法同一實相知諸法相不相違背.與諸菩薩而共同止修行其道.善攝衆生入
去來今一切菩薩迴向之門。於諸佛法心無驚怖以無量心令諸衆生普得清淨.於十
方世界不起執取我我所心.於諸世間無所分別.於一切境界不生染著勤修一切出

回页首

世間法.於諸世間無取無依.於深妙道正見牢固離諸妄見了真實法。譬如真如徧一
切處無有邊際善根迴向亦復如是徧一切處無有邊際譬如真如真實爲性善根迴
向亦復如是了一切法真實爲性.譬如真如恆守本性無有改變善根迴向亦復如是
守其本性始終不改.譬如真如以一切法無性爲性善根迴向亦復如是了一切法無
性爲性.譬如真如無相爲相善根迴向亦復如是了一切法無相爲相.譬如真如若有
得者終無退轉善根迴向亦復如是若有得者於諸佛法永不退轉.譬如真如一切諸
佛之所行處善根迴向亦復如是一切如來所行之處.譬如真如離境界相而爲境界
善根迴向亦復如是離境界相而爲三世一切諸佛圓滿境界.譬如真如能有安立善
根迴向亦復如是悉能安立一切衆生.譬如真如性[一]常隨順善根迴向亦復如是盡未
來劫隨順不斷.譬如真如無能測量善根迴向亦復如是等虚空界盡衆生心無能測
量.譬如真如充滿一切善根迴向亦復如是一刹那中普周法界.譬如真如常住無盡
注:
[一]性常隨順.晉作如隨順如.善根亦爾回向盡未來劫隨順不斷.

回页首

善根迴向亦復如是究竟無盡.譬如真如無有[一]比對善根迴向亦復如是普能圓滿一
切佛法無有比對.譬如真如體性堅固善根迴向亦復如是體性堅固非諸惑惱之所
能沮.譬如真如不可破壞善根迴向亦復如是一切衆生不能損壞.譬如真如照明爲
體善根迴向亦復如是以普照明而爲其性.譬如真如無所不在善根迴向亦復如是
於一切處悉無不在.譬如真如徧一切時善根迴向亦復如是徧一切時.譬如真如性
常清淨善根迴向亦復如是住於世間而體清淨.譬如真如於法[二]無礙善根迴向亦復
如是周行一切而無所礙.譬如真如爲衆法眼善根迴向亦復如是能爲一切衆生作
眼.譬如真如性無勞倦善根迴向亦復如是修行一切菩薩諸行恆無勞倦.譬如真如
體性甚深善根願向亦復如是其性甚深.譬如真如無有一物善根迴向亦復如是了
知其性無有一物.譬如真如性非出現善根迴向亦復如是其體微妙難可得見.譬如
真如離衆垢翳善根迴向亦復如是慧眼清淨離諸癡翳.譬如真如性無與等善根迴
注:
[一]比對.晉作不生.
[二]無礙.晉作平等.

回页首

向亦復如是成就一切諸菩薩行最上無等.譬如真如體性寂靜善根迴向亦復如是
善能隨順寂靜之法.譬如真如無有根本善根迴向亦復如是能入一切無根本法.譬
如真如體性無邊善根迴向亦復如是淨諸衆生其數無邊.譬如真如體性無著善根
迴向亦復如是畢竟遠離一切諸著.譬如真如無有障礙善根迴向亦復如是除滅一
切世間障礙.譬如真如非世所行善根迴向亦復如是非諸世間之所能行.譬如真如
體性[一]無住善根迴向亦復如是一切生死皆非所住.譬如真如性無[二]所作善根迴向亦
復如是一切所作悉皆捨離.譬如真如體性安住善根迴向亦復如是安住真實.譬如
真如與一切法而共[三]相應善根迴向亦復如是與諸菩薩聽聞修習而共相應.譬如真
如一切法中性常平等善根迴向亦復如是於諸世間修平等行.譬如真如不離諸法
善根迴向亦復如是盡未來際不捨世間.譬如真如一切法中畢竟無盡善根迴向亦
復如是於諸衆生迴向無盡.譬如真如與一切法無有相違善根迴向亦復如是不違
注:
[一]無住.晉作不繫.
[二]無所作.晉作無行法.
[三]相應.晉作一切法成如.

回页首

三世一切佛法.譬如真如普攝諸法善根迴向亦復如是盡攝一切衆生善根.譬如真
如與一切法同其體性善根迴向亦復如是與三世佛同一體性.譬如真如與一切法
不相捨離善根迴向亦復如是攝持一切世出世法.譬如真如無能[一]暎蔽善根迴向亦
復如是一切世間無能暎蔽.譬如真如不可動搖善根迴向亦復如是一切魔業無能
動搖.譬如真如性無垢濁善根迴向亦復如是修菩薩行無有垢濁.譬如真如無有[二]變
易善根迴向亦復如是愍念衆生心無變易.譬如真如不可窮盡善根迴向亦復如是
非諸世法所能窮盡.譬如真如性常覺悟善根迴向亦復如是普能覺悟一切諸法.譬
如真如不可失壞善根迴向亦復如是於諸衆生起勝志願永不失壞.譬如真如能大
照明善根迴向亦復如是以大智光照諸世間.譬如真如不可言說善根迴向亦復如
是一切言語所不可說.譬如真如持諸世間善根迴向亦復如是能持一切菩薩諸行.
譬如真如隨世言說善根迴向亦復如是隨順一切智慧言說.譬如真如[三]徧一切法善
注:
[一]暎蔽.晉作不可壞如.
[二]無變易.晉作不亂.
[三]徧一切法.晉作離一切種種法如.

回页首

根迴向亦復如是徧於十方一切佛刹現大神通成等正覺.譬如真如[一]無有分別善根
迴向亦復如是於諸世間無所分別.譬如真如[二]徧一切身善根迴向亦復如是[三]徧十方
刹無量身中.譬如真如體性無生善根迴向亦復如是方便示生而無所生.譬如真如
無所不在善根迴向亦復如是十方三世諸佛土中普現神通而無不在.譬如真如徧
在於夜善根迴向亦復如是於一切夜放大光明施作佛事.譬如真如徧在於晝善根
迴向亦復如是悉令一切在晝衆生見佛神變演不退輪離垢清淨無空過者.譬如真
如徧在半月及以一月善根迴向亦復如是於諸世間次第時節得善方便於一念中
知一切時.譬如真如徧在年歲善根迴向亦復如是住無量劫明了成熟一切諸根皆
令圓滿.譬如真如徧成壞劫善根迴向亦復如是住一切劫清淨無染教化衆生咸令
清淨.譬如真如盡未來際善根迴向亦復如是盡未來際修諸菩薩清淨妙行成滿大
願無有退轉.譬如真如徧住三世善根迴向亦復如是令諸衆生於一刹那見三世佛
注:
[一]無分別.晉作悉離虚妄.
[二]徧一切身. 晉作一切身徧至.
[三]徧十方刹. 晉作無量身徧一切刹.

回页首

未曾一念而有捨離.譬如真如徧一切處善根迴向亦復如是超出三界周行一切悉
得自在.譬如真如住有無法善根迴向亦復如是了達一切有無之法畢竟清淨.譬如
真如體性清淨善根迴向亦復如是能以方便集助道法淨治一切諸菩薩行.譬如真
如體性明潔善根迴向亦復如是令諸菩薩悉得三昧明潔之心.譬如真如體性無垢
善根迴向亦復如是遠離諸垢滿足一切諸清淨意.譬如真如無我我所善根迴向亦
復如是以無我我所清淨之心充滿十方諸佛國土.譬如真如體性平等善根迴向亦
復如是獲得平等一切智智照了諸法離諸癡翳.譬如真如超諸數量善根迴向亦復
如是與超數量一切智乘大力法藏而同止住興徧十方一切世界廣大法雲.譬如真
如平等安住善根迴向亦復如是發生一切諸菩薩行平等住於一切智道.譬如真如
[一]徧住一切諸衆生界善根迴向亦復如是滿足無礙一切種智於衆生界悉現在前.譬
如真如無有分別[二]普住一切音聲智中善根迴向亦復如是具足一切諸言音智能普
注:
[一]徧住.晉作分別.
[二]音聲智中.晉作一切衆生語言如.

回页首

示現種種言音開示衆生.譬如真如[一]永離世間善根迴向亦復如是普使衆生[二]永出世
間.譬如真如體性廣大善根迴向亦復如是悉能受持去來今世廣大佛法恆不忘失
勤修一切菩薩諸行.譬如真如無有間息善根迴向亦復如是爲欲安處一切衆生於
[三]大智地於一切劫修菩薩行無有間息.譬如真如後性寬廣徧一切法善根迴向亦復
如是淨念無礙普攝一切寬廣法門.譬如真如[四]徧攝羣品善根迴向亦復如是證得無
量品類之智修諸菩薩真實妙行.譬如真如[五]無所取著善根迴向亦復如是於一切法
皆無所取除滅一切世間取著普令清淨.譬如真如體性不動善根迴向亦復如是安
住普賢圓滿行願畢竟不動.譬如真如是佛境界善根迴向亦復如是令諸衆生滿足
一切大智境界滅煩惱境悉令清淨.譬如真如無能[六]制伏善根迴向亦復如是不爲一
切衆魔事業外道邪論之所制伏.譬如真如非是可修非不可修善根迴向亦復如是
捨離一切妄想取著於修不修無所分別.譬如真如無有退捨善根迴向亦復如是常
注:
[一]永離世間.晉作不離一切衆生如.
[二]永出世間.晉作攝取衆生具足善根遠離生死.
[三]大智地.晉作摩訶衍.
[四]徧攝羣品.晉作無量讚歎.
[五]無所取著.晉作離熾非如.
[六]制伏.晉作不可壞如.

回页首

見諸佛發菩提心大誓莊嚴永無退捨.譬如真如普攝一切世間言音善根迴向亦復
如是能得一切差別言音神通智慧普發一切種種言詞.譬如真如於一切法無所希
求善根迴向亦復如是令諸衆生乘普賢乘而得出離於一切法無所貪求.譬如真如
住一切地善根迴向亦復如是令一切衆生捨世間地住智慧地以普賢行而自莊嚴.
譬如真如無有斷絕善根迴向亦復如是於一切法得無所畏隨其類音處處演說無
有斷絕.譬如真如捨離諸漏善根迴向亦復如是令一切衆生成就法智了達於法圓
滿菩提無漏功德.譬如真如無有少法而能[一]壞亂令其少分非是覺悟善根迴向亦復
如是普令開悟一切諸法其心無量徧周法界.譬如真如過去非始未來非末現在非
異善根迴向亦復如是爲一切衆生新新恆起菩提心願普使清淨永離生死.譬如真
如於三世中無所分別善根迴向亦復如是現在念念心常覺悟過去未來皆悉清淨.
譬如真如成就一切諸佛菩薩善根迴向亦復如是發起一切大願方便成就諸佛廣
注:
[一]壤亂覺悟.晉作無有覺法無有滅法如.

回页首

大智慧.譬如真如究竟清淨不與一切諸煩惱俱善根迴向亦復如是能滅一切衆生
煩惱圓滿一切清淨智慧。佛子菩薩摩訶薩如是迴向時.得一切佛刹平等普嚴淨一
切世界故.得一切衆生平等普爲轉無礙法輪故.得一切菩薩平等普出生一切智願
故.得一切諸佛平等觀察諸佛體無二故.得一切法平等普知諸法性無易故.得一切
世間平等以方便智善解一切語言道故.得一切菩薩行平等隨種種善根盡迴向故.
得一切時平等勤修佛事於一切時無斷絕故.得一切業果平等於世出世所有善根
皆無染著咸究竟故.得一切佛自在神通平等隨順世間現佛事故。佛子是爲菩薩摩
訶薩第八真如相迴向。菩薩摩訶薩住此迴向.證得無量清淨法門.能爲如來大師子
吼自在無畏.以善方便教化成就無量菩薩於一切時未曾休息.得佛無量圓滿之身
一身充徧一切世界.得佛無量圓滿音聲一音開悟一切衆生.得佛無量圓滿之力一
毛孔中普能容納一切國土.得佛無量圓滿神通置諸衆生於一塵中.得佛無量圓滿

回页首

解脫於一衆生身示現一切諸佛境界成等正覺.得佛無量圓滿三昧一三昧中普能
示現一切三昧.得佛無量圓滿辯才說一句法窮未來際而不可盡悉除一切衆生疑
惑.得佛無量圓滿衆生具佛十方盡衆生界示成正覺。佛子.是爲菩薩摩訶薩以一切
善根順真如相迴向。爾時金剛幢菩薩普觀十方承佛威力而說頌言.
  菩薩志樂常安住　正念堅固離癡惑　其心善輭恆清涼　積集無邊功德行.
  菩薩謙順無違逆　所有志願悉清淨　已得智慧大光明　善能照了一切業.
  菩薩思惟業廣大　種種差別甚希有　決意修行無退轉　以此饒益諸羣生.
  諸業差別無量種　菩薩一切勤修習　隨順衆生不違意　普令心淨生歡喜.
  已升調御人尊地　離諸熱惱心無礙　於法於義悉善知　爲利羣生轉勤習.
  菩薩所修衆善行　無量無數種種別　於彼一切分別知　爲利羣生故迴向.
  以妙智慧恆觀察　究竟廣大真實理　斷諸有處悉無餘　如彼真如善迴向.

回页首

  譬如真如徧一切　如是普攝諸世間　菩薩以此心迴向　悉令衆生無所著.
  菩薩願力徧一切　譬如真如無不在　若見不見念悉周　悉以功德而迴向.
  夜中隨住晝亦住　半月一月亦隨住　若年若劫悉住中　真如如是行亦然.
  所有三世及刹土　一切衆生與諸法　悉住其中無所住　以如是行而迴向.
  譬如真如本自性　菩薩如是發大心　真如所在無不在　以如是行而迴向.
  譬如真如本自性　其中未曾有一法　不得自性是真性　以如是業而迴向.
  如真如相業亦爾　如真如性業亦爾　如真如性本真實　業亦如是同真如.
  譬如真如無邊際　業亦如是無有邊　而於其中無縛著　是故此業得清淨.
  如是聰慧真佛子　志願堅固不動搖　以其智力善通達　入於諸佛方便藏.
  覺悟法王真實法　於中無著亦無縛　如是自在心無礙　未曾見有一法起.
  如來法身所作業　一切世間如彼相　說諸法相皆無相　知如是相是知法.

回页首

  菩薩住是不思議　於中思議不可盡　入此不可思議處　思與非思皆寂滅.
  如是思惟諸法性　了達一切業差別　所有我執皆除滅　住於功德無能動.
  菩薩一切業果報　悉爲無盡智所印　如是無盡自性盡　是故無盡方便滅.
  菩薩觀心不在外　亦復不得在於內　知其心性無所有　我法皆離永寂滅.
  彼諸佛子如是知　一切法性常空寂　無有一法能造作　同於諸佛悟無我.
  了知一切諸世間　悉與真如性相等　見是不可思議相　是則能知無相法.
  若能住是甚深法　常樂修行菩薩行　爲欲利益諸羣生　大誓莊嚴無退轉.
  是則超過於世間　不起生死妄分別　了達其心如幻化　勤修衆行度羣生.
  菩薩正念觀世間　一切皆從業緣得　爲欲救度修諸行　普攝三界無遺者.
  了知衆生種種異　悉是想行所分別　於此觀察悉明了　而不壞於諸法性.
  智者了知諸佛法　以如是行而迴向　哀愍一切諸衆生　令於實法正思惟。
大方廣佛華嚴經卷第三十


華嚴經卷三十一

大方廣佛華嚴經首页

大方廣佛華嚴經

華嚴經十回向品

大方廣佛華嚴經卷第二十三

大方廣佛華嚴經卷第二十四

大方廣佛華嚴經卷第二十五

大方廣佛華嚴經卷第二十六

大方廣佛華嚴經卷第二十七

大方廣佛華嚴經卷第二十八

大方廣佛華嚴經卷第二十九

大方廣佛華嚴經卷第三十

大方廣佛華嚴經卷第三十一

大方廣佛華嚴經卷第三十二

大方廣佛華嚴經卷第三十三

大方廣佛華嚴經卷第三十一
        唐于闐國三藏沙門實叉難陀譯
十迴向品第二十五之九
佛子云何爲菩薩摩訶薩無著無縛解脫迴向。佛子是菩薩摩訶薩於一切善根心生
尊重.所謂於出生死心生尊重.於攝取一切善根心生尊重.於希求一切善根心生尊
重.於悔諸過業心生尊重.於隨喜善根心生尊重.於禮敬諸佛心生尊重.於合掌恭敬
心生尊重.於頂禮塔廟心生尊重.於勸佛說法心生尊重.於如是等種種善根皆生尊
重隨順忍可。佛子菩薩摩訶薩於彼善根皆生尊重隨順忍可時.究竟欣樂堅固信解
自得安住令他安住勤修無著自在積集成勝志樂住如來境勢力增長悉得知見.以
諸善根如是迴向。所謂以無著無縛解脫心成就普賢身業.以無著無縛解脫心清淨
普賢語業.以無著無縛解脫心圓滿普賢意業.以無著無縛解脫心發起普賢廣大精

回页首

進。以無著無縛解脫心具足普賢無礙音聲陀羅尼門其聲廣大普徧十方.以無著無
縛解脫心具足普賢見一切佛陀羅尼門恆見十方一切諸佛.以無著無縛解脫心成
就解了一切音聲陀羅尼門同一切音說無量法.以無著無縛解脫心成就普賢一切
劫住陀羅尼門普於十方修菩薩行。以無著無縛解脫心成就普賢自在力於一衆生
身中示修一切菩薩行盡未來劫常無間斷如一衆生身一切衆生身悉如是.以無著
無縛解脫心成就普賢自在力普入一切衆道場普現一切諸佛前修菩薩行.以無著
無縛解脫心成就普賢佛自在力於一門中示現經不可說不可說劫無有窮盡令一
切衆生皆得悟入.以無著無縛解脫心成就普賢佛自在力於種種門中示現經不可
說不可說劫無有窮盡令一切衆生皆得悟入其身普現一切佛前.以無著無縛解脫
心成就普賢自在力念念中令不可說不可說衆生住十力智心無疲倦.以無著無縛
解脫心成就普賢自在力於一切衆生身中現一切佛自在神通令一切衆生住普賢

回页首

行.以無著無縛解脫心成就普賢自在力於一切衆生語言中作一切衆生語言令一
切衆生一一皆住一切智地.以無著無縛解脫心成就普賢自在力於一一衆生身中
普容納一切衆生身令皆自謂成就佛身.以無著無縛解脫心成就普賢自在力能以
一華莊嚴一切十方世界.以無著無縛解脫心成就普賢自在力出大音聲普徧法界
周聞一切諸佛國土攝受調伏一切衆生.以無著無縛解脫心成就普賢自在力盡未
來際不可說不可說劫於念念中悉能徧入一切世界以佛神力隨念莊嚴.以無著無
縛解脫心成就普賢自在力盡未來際所住之劫常能徧入一切世界示現成佛出興
於世。以無著無縛解脫心成普賢行一光普照盡虚空界一切世界.以無著無縛解脫
心成普賢行得無量智慧具一切神通說種種法.以無著無縛解脫心成普賢行入於
如來盡一切劫不可測量神通智慧.以無著無縛解脫心成普賢行住盡法界諸如來
所以佛神力修習一切諸菩薩行身口意業曾無懈倦.以無著無縛解脫心成普賢行

回页首

不違於義不壞於法言詞清淨樂說無盡教化調伏一切衆生令其當得一切諸佛無
上菩提.以無著無縛解脫心修普賢行入一法門時放無量光照不思議一切法門如
一法門一切法門皆亦如是通達無礙究竟當得一切智地.以無著無縛解脫心住菩
薩行於法自在到於普賢莊嚴彼岸於一一境界皆以一切智觀察悟入而一切智亦
不窮盡。以無著無縛解脫心始從此生盡未來際住普賢行常不休息.得一切智悟不
可說不可說真實法.於法究竟無有迷惑.以無著無縛解脫心修普賢業方便自在.得
法光明.於諸菩薩所行之行照了無礙.以無著無縛解脫心修普賢行.得一切方便智
知一切方便.所謂無量方便不思議方便菩薩方便一切智方便一切菩薩調伏方便
轉無量法輪方便不可說時方便說種種法方便無邊際無畏藏方便說一切法無餘
方便.以無著無縛解脫心住普賢行成就身業.令一切衆生見者歡喜不生誹謗發菩
提心永不退轉究竟清淨.以無著無縛解脫心修普賢行得了一切衆生語言清淨智.

回页首

一切言詞具足莊嚴普應衆生皆令歡喜.以無著無縛解脫心住普賢行立殊勝志具
清淨心.得廣大神通廣大智慧.普詣一切廣大世間廣大國土廣大衆生所說一切如
來不可說廣大法廣大莊嚴圓滿藏.以無著無縛解脫心成滿普賢迴向行願.得一切
佛清淨身清淨心清淨解.攝佛功德住佛境界智印普照示現菩薩清淨之業.善入一
切差別句義.示諸佛菩薩廣大自在爲一切衆生現成正覺.以無著無縛解脫心勤修
普賢諸根行願.得聰利根調順根一切法自在根無盡根勤修一切善根根一切佛境
界平等根受一切菩薩不退轉記大精進根了知一切佛法金剛界根一切如來智慧
光照金剛燄根分別一切諸根自在根安立無量衆生於一切智根無邊廣大根一切
圓滿根清淨無礙根.以無著無縛解脫心修普賢行.得一切菩薩神力.所謂無量廣大
力神力無量自在智神力不動其身普現一切佛刹神力無礙不斷自在神力普攝一
切佛刹置於一處神力一身徧滿一切佛刹神力無礙解脫遊戲神力無所作一念自

回页首

在神力住無性無依神力一毛孔中次第安立不可說世界徧遊法界諸佛道場示諸
衆生皆令得入大智慧門神力。以無著無縛解脫心入普賢門生菩薩行.以自在智於
一念頃普入無量諸佛國土.一身容受無量佛刹獲能嚴淨佛國土智.恆以智慧觀見
無邊諸佛國土.永不發起二乘之心.以無著無縛解脫心修普賢方便行.入智慧境界.
生如來家住菩薩道.具足不可說不可說無量不思議殊勝心.行無量願未曾休息了
知三世一切法界.以無著無縛解脫心成就普賢清淨法門.於一毛端量處悉包容盡
虚空徧法界不可說不可說一切國土皆使明見.如一毛端量處徧法界虚空界一一
毛端量處悉亦如是.以無著無縛解脫心成就普賢深心方便.於一念心中現一衆生
不可說不可說劫念心.如是乃至現一切衆生爾許劫念心.以無著無縛解脫心入普
賢迴向行方便地.於一身中悉能包納盡法界不可說不可說身而衆生界無所增減.
如一身乃至周徧法界一切身悉亦如是.以無著無縛解脫心成就普賢大願方便.捨

回页首

離一切想倒心倒見倒.普入一切諸佛境界.常見諸佛虚空界等清淨法身相好莊嚴
神力自在.常以妙音開示演說無礙無斷令其聞者如說受持於如來身了無所得.以
無著無縛解脫心修普賢行住菩薩地.於一念中入一切世界.所謂入仰世界.覆世界.
不可說不可說十方網一切處廣大世界.以因陀羅網分別方便普分別一切法界.以
種種世界入一世界.以不可說不可說無量世界入一世界.以一切法界所安立無量
世界入一世界.以一切虚空界所安立無量世界入一世界而亦不壞安立之相悉令
明見.以無著無縛解脫心修習普賢菩薩行願得佛灌頂.於一念中入方便地成滿安
住衆行智寶.悉能了知一切諸想.所謂衆生想法想刹想方想佛想世想業想行想界
想解想根想時想持想.煩惱想清淨想成熟想見佛想.轉法輪想聞法解了想調伏想
無量想出離想種種地想無量地想.菩薩了知想菩薩修習想菩薩三昧想菩薩三昧
起想.菩薩成想菩薩壞想菩薩殁想菩薩生想菩薩解脫想菩薩自在想菩薩住持想

回页首

菩薩境界想.劫成壞想明想暗想晝想夜想半月一月一時一歲變異想.去想來想住
想坐想睡想覺想.如是等想於一念中悉能了知.而離一切想無所分別斷一切障無
所執著.一切佛智充滿其心一切佛法長其善根.與諸如來等同一身.一切諸佛之所
攝取離垢清淨.一切佛法皆隨修學到於彼岸.以無著無縛解脫心爲一切衆生修普
賢行生大智寶.於一一心中知無量心.隨其依止隨其分別隨其種性隨其所作隨其
業用隨其相狀隨其思覺種種不同.靡不明見.以無著無縛解脫心成就普賢大願智
寶.於一處中知於無量不可說處.如於一處於一切處悉亦如是.以無著無縛解脫心
修習普賢行業智地.於一業中能知無量不可說不可說業.其業各以種種緣造明了
知見.如於一業於一切業悉亦如是.以無著無縛解脫心修習普賢知諸法智.於一法
中知不可說不可說法於一切法中而知一法.如是諸法各各差別無有障礙無違無
著.以無著無縛解脫心住菩薩行得具普賢無礙耳根.於一言音中知不可說不可說

回页首

言音無量無邊種種差別而無所著.如於一言音於一切言音悉亦如是.以無著無縛
解脫心修普賢智起普賢行住普賢地.於一一法中演說不可說不可說法.其法廣大
種種差別教化攝受不可思議方便相應.於無量時於一切時隨諸衆生所有欲解.隨
根隨時以佛音聲而爲說法.以一妙音令不可說道場衆會無量衆生皆悉歡喜.一切
如來所無量菩薩充滿法界.立殊勝志生廣大見究竟了知一切諸行.住普賢地隨所
說法於念念中悉能證入.一刹那頃增長無量不可說不可說大智慧聚盡未來劫.如
是演說於一切刹修習廣大虚空等行成就圓滿.以無著無縛解脫心修習普賢諸根
行門成大行王.於一一根中悉能了知無量諸根無量心樂不思議境界所生妙行。以
無著無縛解脫心住普賢行大迴向心.得色甚微細智身甚微細智刹甚微細智劫甚
微細智世甚微細智方甚微細智時甚微細智數甚微細智業報甚微細智清淨甚微
細智.如是等一切甚微細於一念中悉能了知.而心不恐怖心不迷惑不亂不散不濁

回页首

不劣.其心一緣心善寂定心善分別心善安住.以無著無縛解脫心住菩薩智修普賢
行無有懈倦.能知一切衆生趣甚微細衆生死甚微細衆生生甚微細衆生住甚微細
衆生處甚微細衆生品類甚微細衆生境界甚微細衆生行甚微細衆生取甚微細衆
生攀緣甚微細.如是等一切甚微細於一念中悉能了知.以無著無縛解脫心立深志
樂修普賢行.能知一切菩薩從初發心爲一切衆生修菩薩行甚微細菩薩住處甚微
細菩薩神通甚微細菩薩遊行無量佛刹甚微細菩薩法光明甚微細菩薩清淨眼甚
微細菩薩成就殊勝心甚微細菩薩往詣一切如來道場衆會甚微細菩薩陀羅尼門
智甚微細菩薩無量無畏地一切辯才藏演說甚微細菩薩無量三昧相甚微細菩薩
見一切佛三昧智甚微細菩薩甚深三昧智甚微細菩薩大莊嚴三昧智甚微細菩薩
法界三昧智甚微細菩薩大自在神通三昧智甚微細菩薩盡未來際廣大行住持三
昧智甚微細菩薩出生無量差別三昧智甚微細菩薩出住一切諸佛前勤修供養恆

回页首

不捨離三昧智甚微細菩薩修行一切甚深廣博無障無礙三昧智甚微細菩薩究竟
一切智地住持行智地大神通地決定義地離翳三昧智甚微細.如是等一切甚微細
悉能了知.以無著無縛解脫心修普賢行悉知一切菩薩安立智甚微細菩薩地甚微
細菩薩無量行甚微細菩薩出生迴向甚微細菩薩得一切佛藏甚微細菩薩觀察智
甚微細菩薩神通願力甚微細菩薩演說三昧甚微細菩薩自在方便甚微細菩薩印
甚微細菩薩一生補處甚微細.菩薩生兜率天甚微細菩薩住止天宮甚微細菩薩嚴
淨佛國甚微細菩薩觀察人中甚微細菩薩放大光明甚微細菩薩種族殊勝甚微細
菩薩道場衆會甚微細菩薩徧一切世界受生甚微細菩薩於一身示現一切身命終
甚微細菩薩入母胎甚微細.菩薩住母胎甚微細菩薩在母胎中自在示現一切法界
道場衆會甚微細菩薩在母胎中示現一切佛神力甚微細菩薩示現誕生事甚微細
菩薩師子遊行七步智甚微細菩薩示處王宮巧方便智甚微細菩薩出家修調伏行

回页首

甚微細菩薩菩提樹下坐道場甚微細菩薩破魔軍衆成阿耨多羅三藐三菩提甚微
細如來坐菩提座放大光明照十方界甚微細.如來示現無量神變甚微細如來師子
吼大涅槃甚微細如來調伏一切衆生而無所礙甚微細如來不思議自在力如金剛
菩提心甚微細如來普護念一切世間境界甚微細如來普於一切世界施作佛事盡
未來劫而無休息甚微細如來無礙神力周徧法界甚微細如來於盡虚空界一切世
界普現成佛調伏衆生甚微細如來於一佛身現無量佛身甚微細如來於去來今三
世中皆處道場自在智甚微細.如是等一切微細悉能了知.成就清淨.普能示現一切
世間於念念中增長智慧圓滿不退善巧方便修菩薩行無有休息.成就普賢迴向之
地具足一切如來功德永不厭捨菩薩所行.出生菩薩現前境界無量方便皆悉清淨.
普欲安隱一切衆生修菩薩行成就菩薩大威德地得諸菩薩心之樂欲獲金剛幢迴
向之門.出生法界諸功德藏常爲諸佛之所護念.入諸菩薩深妙法門演說一切真實

回页首

之義.於法善巧無所違失.起大誓願不捨衆生.於一念中盡知一切心非心地境界之
藏.於非心處示生於心.遠離語言安住智慧.同諸菩薩所行之行.以自在力示成佛道
盡未來際常無休息.一切世間衆生劫數妄想言說之所建立神通願力悉能示現.以
無著無縛解脫心修普賢行.得一切衆生界甚微細智所謂衆生界分別甚微細智衆
生界言說甚微細智衆生界執著甚微細智衆生界異類甚微細智衆生界同類甚微
細智衆生界無量趣甚微細智衆生界不思議種種分別所作甚微細智衆生界無量
雜染甚微細智衆生界無量清淨甚微細智.如是等一切衆生界境界甚微細於一念
中能以智慧皆如實知.廣攝衆生而爲說法.開示種種清淨法門令修菩薩廣大智慧.
化身無量見者歡喜.以智日光照菩薩心令其開悟智慧自在.以無著無縛解脫心爲
一切衆生於一切世界修普賢行.得盡虚空界法界一切世界甚微細智所謂小世界
甚微細智大世界甚微細智雜染世界甚微細智清淨世界甚微細智無比世界甚微

回页首

細智種種世界甚微細智廣世界甚微細智狹世界甚微細智無礙莊嚴世界甚微細
智徧一切世界佛出現甚微細智徧一切世界說正法甚微細智徧一切世界普現身
甚微細智徧一切世界放大光明甚微細智盡一切世界示現諸佛自在神通甚微細
智盡一切世界以一音聲示一切音甚微細智入一切世界一切佛刹道場衆會甚微
細智以一切法界佛刹作一佛刹甚微細智以一佛刹作一切法界佛刹甚微細智知
一切世界如夢甚微細智知一切世界如像甚微細智知一切世界如幻甚微細智.如
是了知出生一切菩薩之道入普賢行智慧神通具普賢觀修菩薩行常無休息.得一
切佛自在神變具無礙身住無依智.於諸善法無所取著心之所行悉無所得.於一切
處起遠離想.於菩薩行起淨修想.於一切智無取著想以諸三昧而自莊嚴智慧隨順
一切法界.以無著無縛解脫心入普賢菩薩行門.得無量法界甚微細智演說一切法
界甚微細智入廣大法界甚微細智分別不思議法界甚微細智分別一切法界甚微

回页首

細智一念徧一切法界甚微細智普入一切法界甚微細智知一切法界無所得甚微
細智觀一切法界無所礙甚微細智知一切法界無有生甚微細智於一切法界現神
變甚微細智.如是等一切法界甚微細以廣大智皆如實知.於法自在示普賢行令諸
衆生皆悉滿足.不捨於義不著於法出生平等無礙之智.知無礙本.不住一切法不壞
諸法性.如實無染猶若虚空.隨順世間起於言說.開真實義示寂滅性.於一切境無依
無住無有分別.明見法界廣大安立.了諸世間及一切法平等無二離一切著.以無著
無縛解脫心修普賢行生諸劫甚微細智.所謂以不可說劫爲一念甚微細智以一念
爲不可說劫甚微細智以阿僧祇劫入一劫甚微細智以一劫入阿僧祇劫甚微細智
以長劫入短劫甚微細智以短劫入長劫甚微細智入有佛劫無佛劫甚微細智知一
切劫數甚微細智知一切劫非劫甚微細智一念中見三世一切劫甚微細智.如是等
一切諸劫甚微細以如來智於一念中皆如實知.得諸菩薩圓滿行王心入普賢行心

回页首

離一切分別異道戲論心發大願無懈息心普見無量世界網無量諸佛充滿心.於諸
佛善根諸菩薩行能聞持心.於安慰一切衆生廣大行聞已不忘心能於一切劫現佛
出世心.於一一世界盡未來際行不動行無休息心.於一切世界中以如來身業充滿
菩薩身心.以無著無縛解脫心修普賢行成不退轉得一切法甚微細智.所謂甚深法
甚微細智廣大法甚微細智種種法甚微細智莊嚴法甚微細智一切法無有量甚微
細智一切法入一法微甚細智一法入一切法甚微細智一切法入非法甚微細智無
法中安立一切法而不相違甚微細智入一切佛法方便無有餘甚微細智.如是等一
切世界一切言說所安立法諸微細智與彼同等其智無礙皆如實知.得入無邊法界
心於一一法界深心堅住成無礙行.以一切智充滿諸根入諸佛智正念方便成就諸
佛廣大功德徧滿法界.普入一切諸如來身現諸菩薩所有身業隨順一切世界言詞
演說於法.得一切佛神力所加智慧意業出生無量善巧方便分別諸法薩婆若智.以

回页首

無著無縛解脫心修普賢行出生一切甚微細智.所謂知一切刹甚微細智知一切衆
生甚微細智知一切法果報甚微細智知一切衆生心甚微細智知一切說法時甚微
細智知一切法界甚微細智知一切盡虚空界三世甚微細智知一切語言道甚微細
智知一切世間行甚微細智知一切出世行甚微細智.乃至知一切如來道一切菩薩
道一切衆生道甚微細智.修菩薩行住普賢道若文若義皆如實知.生如影智生如夢
智生如幻智生如響智生如化智生如空智生寂滅智生一切法界智生無所依智生
一切佛法智。佛子菩薩摩訶薩以無著無縛解脫心迴向.不分別若世間若世間法.不
分別若菩提若菩提薩埵.不分別若菩薩行若出離道.不分別若佛若一切佛法.不分
別若調伏衆生若不調伏衆生.不分別若善根若迴向.不分別若自若他.不分別若施
物若受施者.不分別若菩薩行若等正覺.不分別若法若智。佛子菩薩摩訶薩以彼善
根如是迴向.所謂心無著無縛解脫.身無著無縛解脫.口無著無縛解脫.業無著無縛

回页首

解脫.報無著無縛解脫.世間無著無縛解脫.佛刹無著無縛解脫.衆生無著無縛解脫.
法無著無縛解脫.智無著無縛解脫。菩薩摩訶薩如是迴向時.如三世諸佛爲菩薩時
所修迴向而行迴向.學過去諸佛迴向成未來諸佛迴向住現在諸佛迴向.安住過去
諸佛迴向道不捨未來諸佛迴向道隨順現在諸佛迴向道.勤修過去諸佛教成就未
來諸佛教了知現在諸佛教.滿足過去諸佛平等成就未來諸佛平等安住現在諸佛
平等.行過去諸佛境界住未來諸佛境界等現在諸佛境界.得三世一切諸佛善根.具
三世一切諸佛種性.住三世一切諸佛所行.順三世一切諸佛境界。佛子.是爲菩薩摩
訶薩第九無著無縛解脫心迴向。菩薩摩訶薩住此迴向時.一切金剛輪圍山所不能
壞.於一切衆生中色相第一無能及者.悉能摧破諸魔邪業.普現十方一切世界修菩
薩行.爲欲開悟一切衆生以善方便說諸佛法得大智慧.於諸佛法心無迷惑.在在生
處若行若住常得值遇不壞眷屬.三世諸佛所說正法以清淨念悉能受持.盡未來劫

回页首

修菩薩行常不休息無所依著.普賢行願增長具足.得一切智施作佛事成就菩薩自
在神通。爾時金剛幢菩薩普觀十方承佛神力而說頌言.
  普於十方無等尊　未曾一起輕慢心　隨其所修功德業　亦復恭敬生尊重.
  所修一切諸功德　不爲自己及他人　恆以最上信解心　利益衆生故迴向.
  未嘗暫起高慢心　亦復不生下劣意　如來所有身等業　彼悉請問勤修習.
  所修種種諸善根　悉爲利益諸含識　安住深心廣大解　迴向人尊功德位.
  世間所有無量別　種種善巧奇特事　麤細廣大及甚深　靡不修行皆了達.
  世間所有種種身　以身平等入其中　於此修行得了悟　慧門成就無退轉.
  世間國土無量種　微細廣大仰覆別　菩薩能以智慧門　一毛孔中無不見.
  衆生心行無有量　能令平等入一心　以智慧門悉開悟　於所修行不退轉.
  衆生諸根及欲樂　上中下品各不同　一切甚深難可知　隨其本性悉能了.

回页首

  衆生所有種種業　上中下品各差別　菩薩深入如來力　以智慧門普明見.
  不可思議無量劫　能令平等入一念　如是見已徧十方　修行一切清淨業.
  過去未來及現在　了知其相各不同　而亦不違平等理　是則大心明達行.
  世間衆生行不同　或顯或隱無量種　菩薩悉知差別相　亦知其相皆無相.
  十方世界一切佛　所現自在神通力　廣大難可得思議　菩薩悉能分別知.
  一切世界兜率中　自然覺悟人師子　功德廣大淨無等　如其體相悉能見.
  或現降神處母胎　無量自在大神變　成佛說法示滅度　普徧世間無暫已.
  人中師子初生時　一切勝智悉承奉　諸天帝釋梵王等　靡不恭敬而瞻侍.
  十方一切無有餘　無量無邊法界中　無始無末無遐邇　示現如來自在力.
  人中尊導現生已　遊行諸方各七步　欲以妙法悟羣生　是故如來普觀察.
  見諸衆生沈欲海　盲闇愚癡之所覆　人中自在現微笑　念當救彼三有苦.

回页首

  大師子吼出妙音　我爲世間第一尊　應然明淨智慧燈　滅彼生死愚癡闇.
  人師子王出世時　普放無量大光明　令諸惡道皆休息　永滅世間衆苦難.
  或時示現處王宮　或現捨家修學道　爲欲饒益衆生故　示其如是自在力.
  如來始坐道場時　一切大地皆動搖　十方世界悉蒙光　六趣衆生咸離苦.
  震動一切魔宮殿　開悟十方衆生心　昔曾受化及修行　皆使了知真實義.
  十方所有諸國土　悉入毛孔無有餘　一切毛孔刹無邊　於彼普現神通力.
  一切諸佛所開演　無量方便皆隨悟　設諸如來所不說　亦能解了勤修習.
  徧滿三千大千界　一切魔軍興鬬諍　所作無量種種惡　無礙智門能悉滅.
  如來或在諸佛刹　或復現處諸天宮　或在梵宮而現身　菩薩悉見無障礙.
  佛現無量種種身　轉於清淨妙法輪　乃至三世一切劫　求其邊際不可得.
  寶座高廣最無等　徧滿十方無量界　種種妙相而莊嚴　佛處其上難思議.

回页首

  諸佛子衆共圍繞　盡於法界悉周徧　開示菩提無量行　一切最勝所由道.
  諸佛隨宜所作業　無量無邊等法界　智者能以一方便　一切了知無不盡.
  諸佛自在神通力　示現一切種種身　或現諸趣無量生　或現婇女衆圍繞.
  或於無量諸世界　示現出家成佛道　乃至最後般涅槃　分布其身起塔廟.
  如是種種無邊行　導師演說佛所住　世尊所有大功德　誓願修行悉令盡.
  以彼善根迴向時　住於如是方便法　如是修習菩提行　其心畢竟無厭怠.
  如來所有大神通　及以無邊勝功德　乃至世間諸智行　一切悉知無不盡.
  如是一切人中主　隨其所有諸境界　於一念中皆了悟　而亦不捨菩提行.
  諸佛所有微細行　及一切刹種種法　於彼悉能隨順知　究竟迴向到彼岸.
  有數無數一切劫　菩薩了知卽一念　於此善入菩提行　常勤修習不退轉.
  十方所有無量刹　或有雜染或清淨　及彼一切諸如來　菩薩悉能分別知.

回页首

  於念念中悉明見　不可思議無量劫　如是三世無有餘　具足修治菩薩行.
  於一切心平等入　入一切法亦平等　盡空佛刹斯亦然　彼最勝行悉了知.
  出生衆生及諸法　所有種種諸智慧　菩薩神力亦復然　如是一切無窮盡.
  諸微細智各差別　菩薩盡攝無有餘　同相異相悉善知　如是修行廣大行.
  十方無量諸佛刹　其中衆生各無量　趣生族類種種殊　住行力已悉能知.
  過去未來現在世　所有一切諸導師　若人知此而迴向　則與彼佛行平等.
  若人能修此迴向　則爲學佛所行道　當得一切佛功德　及以一切佛智慧.
  一切世間莫能壞　一切所學皆成就　常能憶念一切佛　常見一切世間燈.
  菩薩勝行不可量　諸功德法亦如是　已住如來無上行　悉知諸佛自在力。
大方廣佛華嚴經卷第三十一


華嚴經卷三十二

大方廣佛華嚴經首页

大方廣佛華嚴經

華嚴經十回向品

大方廣佛華嚴經卷第二十三

大方廣佛華嚴經卷第二十四

大方廣佛華嚴經卷第二十五

大方廣佛華嚴經卷第二十六

大方廣佛華嚴經卷第二十七

大方廣佛華嚴經卷第二十八

大方廣佛華嚴經卷第二十九

大方廣佛華嚴經卷第三十

大方廣佛華嚴經卷第三十一

大方廣佛華嚴經卷第三十二

大方廣佛華嚴經卷第三十三

大方廣佛華嚴經卷第三十二
        唐于闐國三藏沙門實叉難陀譯
十迴向品第二十五之十
佛子云何爲菩薩摩訶薩等法界無量迴向。佛子此菩薩摩訶薩.以離垢繒而繫其頂.
住法師位。廣行法施.起大慈悲安立衆生於菩提心.常行饒益無有休息.以菩提心長
養善根.爲諸衆生作調御師示諸衆生一切智道.爲諸衆生作法藏日善根光明普照
一切.於諸衆生其心平等修諸善行無有休息.心淨無染智慧自在.不捨一切善根道
業.作諸衆生大智商主普令得入安隱正道.爲諸衆生而作導首令修一切善根法行.
爲諸衆生作不可壞堅固善友令其善根增長成就。佛子.此菩薩摩訶薩以法施爲首
發生一切清淨白法.攝受趣向一切智心殊勝願力究竟堅固.成就增益具大威德依
善知識心無諂誑思惟觀察一切智門無邊境界。以此善根如是迴向。願得修習成就

回页首

增長廣大無礙一切境界.願得於佛正教之中乃至聽聞一句一偈受持演說.願得憶
念與法界等無量無邊一切世界去來現在一切諸佛旣憶念已修菩薩行.又願以此
念佛善根爲一衆生於一世界盡未來劫修菩薩行如於一世界盡法界虚空界一切
世界皆亦如是如爲一衆生爲一切衆生亦復如是.以善方便一一皆爲盡未來劫大
誓莊嚴終無離佛善知識想.常見諸佛現在其前無有一佛出興於世不得親近.一切
諸佛及諸菩薩所讚所說清淨梵行誓願修行悉令圓滿.所謂不破梵行不缺梵行不
雜梵行無玷梵行無失梵行無能蔽梵行佛所讚梵行無所依梵行無所得梵行增益
菩薩清淨梵行三世諸佛所行梵行無礙梵行無著梵行無諍梵行無滅梵行安住梵
行無比梵行無動梵行無亂梵行無恚梵行.佛子菩薩摩訶薩若能爲己修行如是清
淨梵行則能普爲一切衆生.令一切衆生皆得安住.令一切衆生皆得開曉.令一切衆
生皆得成就.令一切衆生皆得清淨.令一切衆生皆得無垢.令一切衆生皆得照明.令

回页首

一切衆生離諸塵染.令一切衆生無諸障翳.令一切衆生離諸熱惱.令一切衆生離諸
纏縛.令一切衆生永離諸惡.令一切衆生無諸惱害畢竟清淨.何以故.菩薩摩訶薩自
於梵行不能清淨不能令他而得清淨.自於梵行而有退轉不能令他無有退轉.自於
梵行而有失壞不能令他無有失壞.自於梵行而有遠離不能令他常不遠離.自於梵
行而有懈怠不能令他不生懈怠.自於梵行不生信解不能令他心生信解.自於梵行
而不安住不能令他而得安住.自於梵行而不證入不能令他心得證入.自於梵行而
有放捨不能令他恆不放捨.自於梵行而有散動不能令他心不散動.何以故.菩薩摩
訶薩住無倒行說無倒法.所言誠實如說修行.淨身口意離諸雜染.住無礙行滅一切
障.菩薩摩訶薩自得淨心爲他演說清淨心法.自修和忍以諸善根調伏其心令他和
忍以諸善根調伏其心.自離疑悔亦令他人永離疑悔.自得淨信亦令他得不壞淨信.
自住正法亦令衆生安住正法。佛子菩薩摩訶薩復以法施所生善根如是迴向.所謂

回页首

願我獲得一切諸佛無盡法門普爲衆生分別解說.皆令歡喜心得滿足摧滅一切外
道異論.願我能爲一切衆生演說三世諸佛法海.於一一法生起一一法義理一一法
名言一一法安立一一法解說一一法顯示一一法門戶一一法悟入一一法觀察一
一法分位.悉得無邊無盡法藏.獲無所畏具四辯才.廣爲衆生分別解說窮未來際而
無有盡.爲欲令一切衆生立勝志願出生無礙無謬失辯.爲欲令一切衆生皆生歡喜.
爲欲令一切衆生成就一切淨法光明隨其類音演說無斷.爲欲令一切衆生深信歡
喜住一切智辯了諸法俾無迷惑.作是念言.我當普於一切世界無諸衆生精勤修習.
得徧法界無量自在身.得徧法界無量廣大心.具等法界無量清淨音聲.現等法界無
量衆會道場.修等法界無量菩薩業.得等法界無量菩薩住.證等法界無量菩薩平等.
學等法界無量菩薩法.住等法界無量菩薩行.入等法界無量菩薩迴向.是爲菩薩摩
訶薩以諸善根而爲迴向.爲令衆生悉得成就一切智故。佛子菩薩摩訶薩復以善根

回页首

如是迴向.所謂爲欲見等法界無量諸佛.調伏等法界無量衆生.住持等法界無量佛
刹.證等法界無量菩薩智.獲等法界無量無所畏.成等法界無量諸菩薩陀羅尼.得等
法界無量諸菩薩不思議住.具等法界無量功德.滿等法界無量利益衆生善根.又願
以此善根故.令我得福德平等智慧平等力平等無畏平等清淨平等自在平等正覺
平等說法平等義平等決定平等一切神通平等.如是等法皆悉圓滿.如我所得願一
切衆生亦如是得.如我無異。佛子菩薩摩訶薩復以善根如是迴向.所謂如法界無量
善根迴向亦復如是所得智慧終無有量.如法界無邊善根迴向亦復如是見一切佛
無有其邊.如法界無限善根迴向亦復如是詣諸佛刹無有齊限.如法界無際善根迴
向亦復如是於一切世界修菩薩行無有涯際.如法界無斷善根迴向亦復如是住一
切智永不斷絕.如法界一性善根迴向亦復如是與一切衆生同一智性.如法界自性
清淨善根迴向亦復如是令一切衆生究竟清淨.如法界隨順善根迴向亦復如是令

回页首

一切衆生悉皆隨順普賢行願.如法界莊嚴善根迴向亦復如是令一切衆生以普賢
行而爲莊嚴.如法界不可失壞善根迴向亦復如是令諸菩薩永不失壞諸清淨行。佛
子菩薩摩訶薩復以此善根如是迴向.所謂願以此善根承事一切諸佛菩薩皆令歡
喜.願以此善根速得趣入一切智性.願以此善根徧一切處修一切智.願以此善根令
一切衆生常得往覲一切諸佛.願以此善根令一切衆生常見諸佛能作佛事.願以此
善根令一切衆生恆得見佛不於佛事生怠慢心.願以此善根令一切衆生常得見佛
心喜清淨無有退轉.願以此善根令一切衆生常得見佛心善解了.願以此善根令一
切衆生常得見佛不生執著.願以此善根令一切衆生常得見佛了達無礙.願以此善
根令一切衆生常得見佛成普賢行.願以此善根令一切衆生常見諸佛現在其前無
時暫捨.願以此善根令一切衆生常見諸佛出生菩薩無量諸力.願以此善根令一切
衆生常見諸佛於一切法永不忘失。佛子菩薩摩訶薩又以諸善根如是迴向.所謂如

回页首

法界無起性迴向.如法界根本性迴向.如法界自體性迴向.如法界無依性迴向.如法
界無忘失性迴向.如法界空無性迴向.如法界寂靜性迴向.如法界無處所性迴向.如
法界無遷動性迴向.如法界無差別性迴向。佛子菩薩摩訶薩復以法施所有宣示所
有開悟及因此起一切善根如是迴向.所謂願一切衆生成菩薩法師常爲諸佛之所
護念.願一切衆生作無上法師方便安立一切衆生於一切智.願一切衆生作無屈法
師一切問難莫能窮盡.願一切衆生作無礙法師得一切法無礙光明.願一切衆生作
智藏法師能善巧說一切佛法.願一切衆生成諸如來自在法師善能分別如來智慧.
願一切衆生作如眼法師說如實法不由他教.願一切衆生作憶持一切佛法法師如
理演說不違句義.願一切衆生作修行無相道法師以諸妙相而自莊嚴放無量光善
入諸法.願一切衆生作大身法師其身普徧一切國土興大法雲雨諸佛法.願一切衆
生作護法藏法師建無勝幢護諸佛法令正法海無所缺減.願一切衆生作一切法日

回页首

法師得佛辯才巧說諸法.願一切衆生作妙音方便法師善說無邊法界之藏.願一切
衆生作到法彼岸法師以智神通開正法藏.願一切衆生作安住正法法師演說如來
究竟智慧.願一切衆生作了達諸法法師能說無量無盡功德.願一切衆生作不誑世
間法師能以方便令入實際.願一切衆生作破諸魔衆法師善能覺知一切魔業.願一
切衆生作諸佛所攝受法師離我我所攝受之心.願一切衆生作安隱一切世間法師
成就菩薩說法願力。佛子菩薩摩訶薩復以諸善根如是迴向.所謂不以取著業故迴
向.不以取著報故迴向.不以取著心故迴向.不以取著法故迴向.不以取著事故迴向.
不以取著因故迴向.不以取著語言音聲故迴向.不以取著名句文身故迴向.不以取
著迴向故迴向.不以取著利益衆生故迴向。佛子菩薩摩訶薩復以善根如是迴向.所
謂不爲耽著色境界故迴向.不爲耽著聲香味觸法境界故迴向.不爲求生天故迴向.
不爲求欲樂故迴向.不爲著欲境界故迴向.不爲求眷屬故迴向.不爲求自在故迴向.

回页首

不爲求生死樂故迴向.不爲著生死故迴向.不爲樂諸有故迴向.不爲求和合樂故迴
向.不爲求可樂著處故迴向.不爲懷毒害心故迴向.不壞善根故迴向.不依三界故迴
向.不著諸禪解脫三昧故迴向.不住聲聞辟支佛乘故迴向.但爲教化調伏一切衆生
故迴向.但爲成滿一切智智故迴向.但爲得無礙智故迴向.但爲得無障礙清淨善根
故迴向.但爲令一切衆生超出生死證大智慧故迴向.但爲令大菩提心如金剛不可
壞故迴向.但爲成就究竟不死法故迴向.但爲以無量莊嚴莊嚴佛種性示現一切智
自在故迴向.但爲求菩薩一切法明大神通智故迴向.但爲於盡法界虚空界一切佛
刹行普賢行圓滿不退被堅固大願鎧令一切衆生住普賢地故迴向。但爲盡未來劫
度脫衆生常無休息示現一切智地無礙光明恆不斷故迴向。佛子菩薩摩訶薩以彼
善根迴向時以如是心迴向.所謂以本性平等心迴向.以法性平等心迴向.以一切衆
生無量平等心迴向.以無諍平等心迴向.以自性無所起平等心迴向.以知諸法無亂

回页首

心迴向.以入三世平等心迴向.以出生三世諸佛種性心迴向.以得不退失神通心迴
向.以生成一切智行心迴向.又爲令一切衆生永離一切地獄故迴向.爲令一切衆生
不入畜生趣故迴向.爲令一切衆生不往閻羅王處故迴向.爲令一切衆生除滅一切
障道法故迴向.爲令一切衆生滿足一切善根故迴向.爲令一切衆生能應時轉法輪
令一切歡喜故迴向.爲令一切衆生入十力輪故迴向.爲令一切衆生滿足菩薩無邊
清淨法願故迴向.爲令一切衆生隨順一切善知識教菩提心器得滿足故迴向.爲令
一切衆生受持修行甚深佛法得一切佛智光明故迴向.爲令一切衆生修諸菩薩無
障礙行常現前故迴向.爲令一切衆生常見諸佛現其前故迴向.爲令一切衆生清淨
法光明常現前故迴向.爲令一切衆生無畏大菩提心常現前故迴向.爲令一切衆生
菩薩不思議智常現前故迴向.爲令一切衆生普救護衆生令清淨大悲心常現前故
迴向.爲令一切衆生以不可說不可說勝妙莊嚴具莊嚴一切諸佛刹故迴向.爲令一

回页首

切衆生摧滅一切衆魔鬬諍羅網業故迴向.爲令一切衆生於一切佛刹皆無所依修
菩薩行故迴向.爲令一切衆生發一切種智心入一切佛法廣大門故迴向。佛子菩薩
摩訶薩又以此善根正念清淨迴向.智慧決定迴向.盡知一切佛法方便迴向.爲成就
無量無礙智故迴向. 爲欲滿足清淨殊勝心故迴向.爲一切衆生住大慈故迴向.爲一
切衆生住大悲故迴向.爲一切衆生住大喜故迴向.爲一切衆生住大捨故迴向.爲永
離二著住勝善根故迴向.爲思惟觀察分別演說一切緣起法故迴向.爲立大勇猛幢
心故迴向.爲立無能勝幢藏故迴向.爲破諸魔衆故迴向.爲得一切法清淨無礙心故
迴向.爲修一切菩薩行不退轉故迴向.爲得樂求第一勝法心故迴向.爲得樂求諸功
德法自在清淨一切智智心故迴向.爲滿一切願除一切諍得佛自在無礙清淨法爲
一切衆生轉不退法輪故迴向.爲得如來最上殊勝法智慧日百千光明之所莊嚴普
照一切法界衆生故迴向.爲欲調伏一切衆生隨其所樂常令滿足不捨本願盡未來

回页首

際聽聞正法修習大行得淨智慧離垢光明斷除一切憍慢消滅一切煩惱裂愛欲網
破愚癡闇具足無垢無障礙法故迴向.爲一切衆生於阿僧祇劫常勤修習一切智行
無有退轉一一令得無礙妙慧示現諸佛自在神通無有休息故迴向。佛子菩薩摩訶
薩以諸善根如是迴向時.不應貪著三有五欲境界.何以故.菩薩摩訶薩應以無貪善
根迴向.應以無瞋善根迴向.應以無癡善根迴向.應以不害善根迴向.應以離慢善根
迴向.應以不諂善根迴向.應以質直善根迴向.應以精勤善根迴向.應以修習善根迴
向。佛子菩薩摩訶薩如是迴向時.得淨信心於菩薩行歡喜忍受修習清淨大菩薩道
具佛種性.得佛智慧捨一切惡離衆魔業親近善友成己大願請諸衆生設大施會。佛
子菩薩摩訶薩復以此法施所生善根如是迴向.所謂令一切衆生得[一]淨妙音得柔輭
音得天鼓音得無量無數不思議音得可愛樂音得清淨音得周徧一切佛刹音得百
千那由他不可說功德莊嚴音得高遠音得廣大音.得滅一切散亂音得充滿法界音
注:
[一]密迹經六十種音.法同數不同.

回页首

得攝取一切衆生語言音得一切衆生無邊音聲智得一切清淨語言音聲智得無量
語言音聲智得最自在音入一切音聲智得一切清淨莊嚴音得一切世間無厭足音
得究竟不繫屬一切世間音.得歡喜音得佛清淨語言音得說一切佛法遠離癡翳名
稱普聞音得令一切衆生得一切法陀羅尼莊嚴音得說一切無量種法音得普至法
界無量衆會道場音得普攝持不可思議法金剛句音得開示一切法音得能說不可
說字句差別智藏音得演說一切法無所著不斷音.得一切法光明照曜音得能令一
切世間清淨究竟至於一切智音得普攝一切法句義音得神力護持自在無礙音得
到一切世間彼岸智音又以此善根令一切衆生得不下劣音得無怖畏音得無染著
音得一切衆會道場歡喜音得隨順美妙音.得善說一切佛法音得斷一切衆生疑念
皆令覺悟音得具足辯才音得普覺悟一切衆生長夜睡眠音。佛子菩薩摩訶薩復以
諸善根如是迴向.所謂願一切衆生得離衆過惡清淨法身.願一切衆生得離衆過惡

回页首

淨妙功德.願一切衆生得離衆過惡清淨妙相.願一切衆生得離衆過惡清淨業果.願
一切衆生得離衆過惡清淨一切智心.願一切衆生得離衆過惡無量清淨菩提心.願
一切衆生得離衆過惡了知諸根清淨方便.願一切衆生得離衆過惡清淨信解.願一
切衆生得離衆過惡清淨勤修無礙行願.願一切衆生得離衆過惡清淨正念智慧辯
才。佛子菩薩摩訶薩復以諸善根爲一切衆生如是迴向.願得種種清淨妙身.所謂光
明身離濁身無染身清淨身極清淨身離塵身極離塵身離垢身可愛樂身無障礙身.
於一切世界現諸業像於一切世間現言說像於一切宮殿現安立像如淨明鏡種種
色像自然顯現.示諸衆生大菩提行示諸衆生甚深妙法示諸衆生種種功德示諸衆
生修行之道示諸衆生成就之行示諸衆生菩薩行願示諸衆生於一世界一切世界
佛興於世示諸衆生一切諸佛神通變化示諸衆生一切菩薩不可思議解脫威力示
諸衆生成滿普賢菩薩行願一切智性.菩薩摩訶薩以如是等微妙淨身方便攝取一

回页首

切衆生悉令成就清淨功德一切智身。佛子菩薩摩訶薩復以法施所生善根如是迴
向.願身隨住一切世界修菩薩行衆生見者皆悉不虚.發菩提心永無退轉順真實義
不可傾動.於一切世界盡未來劫住菩薩道而無疲厭.大悲均普量同法界.知衆生根
應時說法常不休息.於善知識心常正念乃至不捨一刹那頃.一切諸佛常現在前心
常正念未曾暫懈.修諸善根無有虚僞.置諸衆生於一切智令不退轉.具足一切佛法
光明持大法雲受大法雨修菩薩行.入一切衆生.入一切佛刹.入一切諸法.入一切三
世.入一切衆生業報智.入一切菩薩善巧方便智.入一切菩薩出生智.入一切菩薩清
淨境界智.入一切佛自在神通.入一切無邊法界於此安住修菩薩行。
大方廣佛華嚴經卷第三十二


華嚴經卷三十三

大方廣佛華嚴經首页

大方廣佛華嚴經

華嚴經十回向品

大方廣佛華嚴經卷第二十三

大方廣佛華嚴經卷第二十四

大方廣佛華嚴經卷第二十五

大方廣佛華嚴經卷第二十六

大方廣佛華嚴經卷第二十七

大方廣佛華嚴經卷第二十八

大方廣佛華嚴經卷第二十九

大方廣佛華嚴經卷第三十

大方廣佛華嚴經卷第三十一

大方廣佛華嚴經卷第三十二

大方廣佛華嚴經卷第三十三

大方廣佛華嚴經第三十三
      唐于闐國三藏沙門實叉難陀譯
十迴向品第二十五之十一
佛子菩薩摩訶薩復以法施所修善根如是迴向.願一切佛刹皆悉清淨以不可說不
可說莊嚴具而莊嚴之.一一佛刹其量廣大同於法界純善無礙清淨光明諸佛於中
現成正覺.一佛刹中清淨境界悉能顯現一切佛刹.如一佛刹一切佛刹亦復如是.其
一一刹悉以等法界無量無邊清淨妙寶莊嚴之具而爲嚴飾.所謂阿僧祇清淨寶座.
敷衆寶衣.阿僧祇寶帳.寶網垂布.阿僧祇寶蓋一切妙寶互相暎徹.阿僧祇寶雲普雨
衆寶.阿僧祇寶華周徧清淨.阿僧祇衆寶所成欄楯軒檻清淨莊嚴.阿僧祇寶鈴常演
諸佛微妙音聲周流法界.阿僧祇寶蓮華種種寶色開敷榮曜.阿僧祇寶樹周帀行列.
無量妙寶以爲華果.阿僧祇寶宮殿.無量菩薩止住其中.阿僧祇寶樓閣廣博崇麗延

回页首

袤遠近.阿僧祇寶却敵大寶所成莊嚴妙好.阿僧祇寶門闥妙寶瓔珞周帀垂布.阿僧
祇寶牎牖不思議寶清淨莊嚴.阿僧祇寶多羅形如半月衆寶集成.如是一切悉以衆
寶而爲嚴飾離垢清淨不可思議無非如來善根所起具足無數寶藏莊嚴.復有阿僧
祇寶河流出一切清淨善法.阿僧祇寶海法水盈滿.阿僧祇寶芬陀利華常出妙法芬
陀利聲.阿僧祇寶須彌山智慧山王秀出清淨.阿僧祇八棱妙寶寶線貫穿嚴淨無比.
阿僧祇淨光寶常放無礙大智光明普照法界.阿僧祇寶鈴鐸更相扣擊出妙音聲.阿
僧祇清淨寶.諸菩薩寶具足充滿.阿僧祇寶繒綵處處垂下色相光潔.阿僧祇妙寶幢
以寶半月而爲嚴飾.阿僧祇寶旛悉能普雨無量寶旛.阿僧祇寶帶垂布空中莊嚴殊
妙.阿僧祇寶敷具能生種種微細樂觸.阿僧祇妙寶旋示現菩薩一切智眼.阿僧祇寶
瓔珞一一瓔珞百千菩薩上妙莊嚴.阿僧祇寶宮殿超過一切妙絕無比.阿僧祇寶莊
嚴具金剛摩尼以爲嚴飾.阿僧祇種種妙寶莊嚴具常現一切清淨妙色.阿僧祇清淨

回页首

寶殊形異彩光鑒暎徹.阿僧祇寶山以爲垣牆周帀圍繞清淨無礙.阿僧祇寶香其香
普熏一切世界.阿僧祇寶化事一一化事周徧法界.阿僧祇寶光明一一光明現一切
光.復有阿僧祇寶光明清淨智光照了諸法.復有阿僧祇無礙寶光明一一光明周徧
法界.有阿僧祇寶處一切諸寶皆悉具足.阿僧祇寶藏開示一切正法藏寶.阿僧祇寶
幢如來幢相逈然高出.阿僧祇寶賢大智賢像具足清淨.阿僧祇寶園生諸菩薩三昧
快樂.阿僧祇寶音如來妙音普示世間.阿僧祇寶形其一一形皆放無量妙法光明.阿
僧祇寶相其一一相悉超衆相.阿僧祇寶威儀見者皆生菩薩喜樂.阿僧祇寶聚見者
皆生智慧寶聚.阿僧祇寶安住見者皆生善住寶心.阿僧祇寶衣服其有著者生諸菩
薩無比三昧.阿僧祇寶袈裟其有著者纔始發心則得善見陀羅尼門.阿僧祇寶修習
其有見者知一切寶皆是業果決定清淨.阿僧祇寶無礙知見其有見者得了一切清
淨法眼.阿僧祇寶光藏其有見者則得成就大智慧藏.阿僧祇寶座佛坐其上大師子

回页首

吼.阿僧祇寶燈常放清淨智慧光明.阿僧祇寶多羅樹次第行列繚以寶繩莊嚴清淨.
其樹復有阿僧祇寶幹從身聳擢端直圓潔.阿僧祇寶枝種種衆寶莊嚴稠密不思議
鳥翔集其中常吐妙音宣揚正法.阿僧祇寶葉放大智光徧一切處.阿僧祇寶華一一
華上無量菩薩結加趺坐徧遊法界.阿僧祇寶果見者當得一切智智不退轉果.阿僧
祇寶聚落見者捨離世聚落法.阿僧祇寶都邑無礙衆生於中盈滿.阿僧祇寶宮殿王
處其中具足菩薩那羅延身勇猛堅固被法甲胃心無退轉.阿僧祇寶舍入者能除戀
舍宅心.阿僧祇寶衣著者能令解了無著.阿僧祇寶宮殿出家菩薩充滿其中.阿僧祇
寶珍玩見者咸生無量歡喜.阿僧祇寶輪放不思議智慧光明轉不退輪.阿僧祇寶跋
陀樹因陀羅網莊嚴清淨.阿僧祇寶地不思議寶間錯莊嚴.阿僧祇寶吹其音清亮充
滿法界.阿僧祇寶鼓妙音克諧窮劫不絕.阿僧祇寶衆生盡能攝持無上法寶.阿僧祇
寶身具足無量功德妙寶.阿僧祇寶口常演一切妙法寶音.阿僧祇寶心具清淨意大

回页首

智願寶.阿僧祇寶念斷諸愚惑究竟堅固一切智寶.阿僧祇寶明誦持一切諸佛法寶.
阿僧祇寶慧決了一切諸佛法藏.阿僧祇寶智得大圓滿一切智寶.阿僧祇寶眼鑒十
力寶無所障礙.阿僧祇寶耳聽聞無量盡法界聲清淨無礙.阿僧祇寶鼻常齅隨順清
淨寶香.阿僧祇寶舌能說無量諸語言法.阿僧祇寶身徧遊十方而無罣礙.阿僧祇寶
意常勤修習普賢行願.阿僧祇寶音淨妙音聲徧十方界.阿僧祇寶身業一切所作以
智爲首.阿僧祇寶語業常說修行無礙智寶.阿僧祇寶意業得無障礙廣大智寶究竟
圓滿.佛子菩薩摩訶薩於彼一切諸佛刹中於一佛刹一方一處一毛端量.有無量無
邊不可說數諸大菩薩皆悉成就清淨智慧充滿而住.如一佛刹一方一處一毛端量.
如是盡虚空徧法界一一佛刹一一方一一處一一毛端量悉亦如是.是爲菩薩摩訶
薩以諸善根而爲迴向.普願一切諸佛國土悉具種種妙寶莊嚴.如寶莊嚴如是廣說.
如是香莊嚴.華莊嚴.鬘莊嚴.塗香莊嚴.燒香莊嚴.末香莊嚴.衣莊嚴.蓋莊嚴.幢莊嚴.旛

回页首

莊嚴.摩尼寶莊嚴.次第乃至過此百倍皆如寶莊嚴如是廣說。佛子菩薩摩訶薩以法
施等所集善根.爲長養一切善根故迴向.爲嚴淨一切佛刹故迴向.爲成就一切衆生
故迴向.爲令一切衆生皆心淨不動故迴向.爲令一切衆生皆入甚深佛法故迴向.爲
令一切衆生皆得無能過清淨功德故迴向.爲令一切衆生皆得不可壞清淨福力故
迴向.爲令一切衆生皆得無盡智力度諸衆生令入佛法故迴向.爲令一切衆生皆得
平等無量清淨言音故迴向.爲令一切衆生皆得平等無礙眼成就盡虚空徧法界等
智慧故迴向.爲令一切衆生皆得清淨念知前際劫一切世界故迴向.爲令一切衆生
皆得無礙大智慧悉能決了一切法藏故迴向.爲令一切衆生皆得無限量大菩提周
徧法界無所障礙故迴向.爲令一切衆生皆得平等無分別同體善根故迴向.爲令一
切衆生皆得一切功德具足莊嚴清淨身語意業故迴向.爲令一切衆生皆得同於普
賢行故迴向.爲令一切衆生皆得入一切同體清淨佛刹故迴向.爲令一切衆生悉觀

回页首

察一切智皆趣入圓滿故迴向.爲令一切衆生皆得遠離不平等善根故迴向.爲令一
切衆生皆得平等無異相深心次第圓滿一切智故迴向.爲令一切衆生皆得安住一
切白法故迴向.爲令一切衆生皆於一念中證一切智得究竟故迴向.爲令一切衆生
皆得成滿清淨一切智道故迴向。佛子菩薩摩訶薩以諸善根普爲一切衆生如是迴
向已.復以此善根欲普圓滿演說一切清淨行法力故迴向.欲成就清淨行威力得不
可說不可說法海故迴向.欲於一一法海具足無量等法界清淨智光明故迴向.欲開
示演說一切法差別句義故迴向.欲成就無邊廣大一切法光明三昧故迴向.欲隨順
三世諸佛辯才故迴向.欲成就去來現在一切佛自在身故迴向.爲尊重一切佛可愛
樂無障礙法故迴向.爲滿足大悲心救獲一切衆生常無退轉故迴向.欲成就不思議
差別法無障礙智心無垢染諸根清淨普入一切衆會道場故迴向.欲於一切若覆若
仰若麤若細若廣若狹小大染淨如是等諸佛國土常轉平等不退法輪故迴向.欲於

回页首

念念中得無所畏無有窮盡種種辯才妙法光明開示演說故迴向.爲樂求衆善發心
修習諸根轉勝獲一切法大神通智盡能了知一切諸法故迴向.欲於一切衆會道場
親近供養爲一切衆生演一切法咸令歡喜故迴向。佛子菩薩摩訶薩又以此善根如
是迴向.所謂以住法界無量住迴向.以住法界無量身業迴向.以住法界無量語業迴
向.以住法界無量意業迴向.以住法界無量色平等迴向.以住法界無量受想行識平
等迴向.以住法界無量藴平等迴向.以住法界無量界平等迴向.以住法界無量處平
等迴向.以住法界無量內平等迴向.以住法界無量外平等迴向.以住法界無量發起
平等迴向.以住法界無量深心平等迴向.以住法界無量方便平等迴向.以住法界無
量信解平等迴向.以住法界無量諸根平等迴向.以住法界無量初中後際平等迴向.
以住法界無量業報平等迴向.以住法界無量染淨平等迴向.以住法界無量衆生平
等迴向.以住法界無量佛刹平等迴向.以住法界無量法平等迴向.以住法界無量世

回页首

間光明平等迴向.以住法界無量諸佛菩薩平等迴向.以住法界無量菩薩行願平等
迴向.以住法界無量菩薩出離平等迴向.以住法界無量菩薩教化調伏平等迴向.以
住法界無量法界無二平等迴向.以住法界無量如來衆會道場平等迴向。佛子菩薩
摩訶薩如是迴向時.安住法界無量平等清淨身.安住法界無量平等清淨語.安住法
界無量平等清淨心.安住法界無量平等諸菩薩清淨行願.安住法界無量平等清淨
衆會道場.安住法界無量平等爲一切菩薩廣說諸法清淨智.安住法界無量平等能
入盡法界一切世界身.安住法界無量平等一切法光明清淨無畏能以一音盡斷一
切衆生疑網隨其根欲皆令歡喜住於無上一切種智力無所畏自在神通廣大功德
出離法中。佛子是爲菩薩摩訶薩第十住等法界無量迴向。菩薩摩訶薩以法施等一
切善根如是迴向時.成滿普賢無量無邊菩薩行願.悉能嚴淨盡虚空等法界一切佛
刹令一切衆生亦得如是具足成就無邊智慧了一切法.於念念中見一切佛出興於

回页首

世.於念念中見一切佛無量無邊自在力.所謂廣大自在力無著自在力無礙自在力
不思議自在力淨一切衆生自在力立一切世界自在力現不可說語言自在力隨時
應現自在力住不退轉神通智自在力演說一切無邊法界俾無有餘自在力出生普
賢菩薩無邊際眼自在力以無礙耳識聞持無量諸佛正法自在力一身結加趺坐周
徧十方無量法界於諸衆生無所迫隘自在力以圓滿智普入三世無量法自在力.又
得無量清淨.所謂一切衆生清淨一切佛刹清淨一切法清淨一切處徧知智清淨徧
虚空界無邊智清淨.得一切差別言音智.以種種言音普應衆生清淨放無量圓滿光
普照一切無邊世界清淨出生一切三世菩薩行智清淨一念中普入三世一切諸佛
衆會道場智清淨入無邊一切世間令一切衆生皆作所應作清淨.如是等皆得具足
皆得成就皆已修治皆得平等皆悉現前皆悉知見皆悉悟入皆已觀察皆得清淨到
於彼岸。爾時佛神力故十方各百萬佛刹微塵數世界六種震動.所謂動徧動等徧動.

回页首

起徧起等徧起.踊徧踊等徧踊.震徧震等徧震.吼徧吼等徧吼.擊徧擊等徧擊.佛神力
故法如是故.雨衆天華天鬘天末香天諸雜香.天衣服天珍寶天莊嚴具天摩尼寶天
沈水香.天栴檀香.天上妙蓋天種種幢天雜色旛.阿僧祇諸天身.無量百千億不可說
天妙法音不可思議天讚佛音阿僧祇天歡喜音.咸稱善哉.無量阿僧祇百千那由他
諸天恭敬禮拜.無數天子常念諸佛希求如來無量功德心不捨離.無數天子作衆伎
樂歌詠讚歎供養如來.百千阿僧祇諸天放大光明普照盡虚空徧法界一切佛刹現
無量阿僧祇諸佛境界.如來化身出過諸天。如於此世界兜率陀天宮說如是法.周徧
十方一切世界兜率天宮悉亦如是。爾時復以佛神力故十方各過百萬佛刹微塵數
世界外.各有百萬佛刹微塵數諸菩薩而來集會.周徧十方咸作是言.善哉善哉佛子.
乃能說此諸大迴向.佛子.我等皆同一號名金剛幢.悉從金剛光世界金剛幢佛所來
詣此土.彼諸世界悉以佛神力故而說是法.衆會眷屬文辭句義皆亦如是不增不減.

回页首

我等皆承佛神力從彼土來爲汝作證.如我來此衆會爲汝作證.十方所有一切世界
兜率天宮寶莊嚴殿諸菩薩衆來爲作證亦復如是。爾時金剛幢菩薩承佛神力觀察
十方一切衆會曁于法界已.善知文義增廣大心大悲普覆一切衆生繫心安住三世
佛種.善入一切佛功德法成就諸佛自在之身.觀諸衆生心之所樂及其所種一切善
根悉分別知.隨順法身爲現清淨妙色之身.卽於是時而說頌曰。
  菩薩成就法智慧　　悟解無邊正法門　爲法光明調御師　　了知無礙真實法.
  菩薩爲法大導師　　開示甚深難得法　引導十方無量衆　　悉令安住正法中.
  菩薩已飲佛法海　　法雲普雨十方界　法日出現於世間　　闡揚妙法利羣生.
  常爲難遇法施主　　了知入法巧方便　法光清淨照其心　　於世說法恆無畏.
  善修於法自在心　　悉能悟入諸法門　成就甚深妙法海　　普爲衆生擊法鼓.
  宣說甚深希有法　　以法長養諸功德　具足清淨法喜心　　示現世間佛法藏.

回页首

  諸佛法王所灌頂　　成就法性智藏身　悉能解了法實相　　安住一切足善法.
  菩薩修行第一施　　一切如來所讚喜　所作皆蒙佛忍可　　以此成就人中尊.
  菩薩成就妙法身　　親從諸佛法化生　爲利衆生作法燈　　演說無量最勝法.
  隨所修行妙法施　　則亦觀察彼善根　所作衆善爲衆生　　悉以智慧而迴向.
  所有成佛功德法　　悉以迴施諸羣生　願令一切皆清淨　　到佛莊嚴之彼岸.
  十方佛刹無有量　　悉具無量大莊嚴　如是莊嚴不可思　　盡以莊嚴一國土.
  如來所有清淨智　　願令衆生皆具足　猶如普賢真佛子　　一切功德自莊嚴.
  成就廣大神通力　　往詣世界悉周徧　一切衆生無有餘　　皆使修行菩薩道.
  諸佛如來所開悟　　十方無量諸衆生　一切皆令如普賢　　具足修行最上行.
  諸佛菩薩所成就　　種種差別諸功德　如是功德無有邊　　願使衆生悉圓滿.
  菩薩具足自在力　　所應學處皆往學　示現一切大神通　　普詣十方無量土.

回页首

  菩薩能於一念頃　　覲等衆生無數佛　又復於一毛端中　　盡攝諸法皆明見.
  世間衆生無有量　　菩薩悉能分別知　諸佛無量等衆生　　大心供養咸令盡.
  種種名香上妙華　　衆寶衣裳及旛蓋　分布法界咸充滿　　發心普供十方佛.
  一毛孔中悉明見　　不思議數無量佛　一切毛孔皆如是　　普禮一切世間燈.
  舉身次第恭敬禮　　如是無邊諸最勝　亦以言辭普稱讚　　窮盡未來一切劫.
  一如來所供養具　　其數無量等衆生　如是供養一如來　　一切如來亦復然.
  供養讚歎諸如來　　盡彼世間一切劫　世間劫數可終盡　　菩薩供養無休懈.
  一切世間種種劫　　於爾所劫修諸行　恭敬供養一如來　　盡一切劫無厭足.
  如無量劫供一佛　　供一切佛皆如是　亦不分別是劫數　　於所供養生疲厭.
  法界廣大無邊際　　菩薩觀察悉明了　以大蓮華徧布中　　施等衆生無量佛.
  寶華香色皆圓滿　　清淨莊嚴甚微妙　一切世間無可喻　　持以供養人中尊.

回页首

  衆生數等無量刹　　諸妙寶蓋滿其中　悉以供養一如來　　供一切佛皆如是.
  塗香無比最殊勝　　一切世間未曾有　以此供養天人師　　窮盡衆生數等劫.
  末香燒香上妙華　　衆寶衣服莊嚴具　如是供養諸最勝　　歡喜奉事無厭足.
  等衆生數照世燈　　念念成就大菩提　亦以無邊偈稱述　　供養人中調御者.
  如衆生數佛世尊　　皆修無上妙供養　如衆生數無量劫　　如是讚歎無窮盡.
  如是供養諸佛時　　以佛神力皆周徧　悉見十方無量佛　　安住普賢菩薩行.
  過去未來及現在　　所有一切諸善根　令我常修普賢行　　速得安住普賢地.
  一切如來所知見　　世間無量諸衆生　悉願具足如普賢　　爲聰慧者所稱讚.
  此是十方諸大士　　共所修治迴向行　諸佛如來爲我說　　此迴向行最無上.
  十方世界無有餘　　其中一切諸衆生　莫不咸令得開覺　　悉使常如普賢行.
  如其迴向行布施　　亦復堅持於禁戒　精進長時無退怯　　忍辱柔和心不動.

回页首

  禪定持心常一緣　　智慧了境同三昧　去來現在皆通達　　世間無有得其邊.
  菩薩身心及語業　　如是所作皆清淨　一切修行無有餘　　悉與普賢菩薩等.
  譬如法界無分別　　戲論染著皆永盡　亦如涅槃無障礙　　心常如是離諸取.
  智者所有迴向法　　諸佛如來已開示　種種善根悉迴向　　是故能成菩薩道.
  佛子善學此迴向　　無量行願悉成滿　攝取法界盡無餘　　是故能成善逝力.
  若欲成就佛所說　　菩薩廣大殊勝行　宜應善住此迴向　　是諸佛子號普賢.
  一切衆生猶可數　　三世心量亦可知　如是普賢諸佛子　　功德邊際無能測.
  一毛度空可得邊　　衆刹爲塵可知數　如是大仙諸佛子　　所住行願無能量。
大方廣佛華嚴經卷第三十三


大涅槃經師子吼品

大涅槃經師子吼品首页

大涅槃經師子吼品

大般涅槃經卷第二十七

大般涅槃經卷第二十八

大般涅槃經卷第二十九

大般涅槃經卷第三十

大般涅槃經卷第三十一

大般涅槃經卷第三十二

大般涅槃經師子吼菩薩品

本页图像


大涅槃經師子吼品

大涅槃經師子吼品首页

大涅槃經師子吼品

大般涅槃經卷第二十七

大般涅槃經卷第二十八

大般涅槃經卷第二十九

大般涅槃經卷第三十

大般涅槃經卷第三十一

大般涅槃經卷第三十二

大涅槃經師子吼品
涅槃以四句讀.如來性品是法句.三行德王諸品是法行句.迦葉品是法用句.而師
子吼品是法義句也。師子吼者.大無畏.決定說.說一切衆生皆有佛性也。何爲佛性.
一切諸佛以此爲性.阿耨多羅三藐三菩提爲佛.其種子爲佛性.其體爲觀十二因
緣智。十二因緣.亦因亦因因亦果亦果果.是因非果如正因了因佛性.是果非因如
涅槃.是因是果如緣所生法.不生不滅不常不斷不一不異不來不去.非因非果.云
何不是佛性.故曰煩惱卽菩提.十二因緣卽佛性。何爲衆生皆有.衆生者上至除佛
下至一闡提.而皆有者.非已有而當有.又決定有也。一因不成事.有正因.有緣因.正
緣時合有了因.正因爲衆生.緣因爲六度萬行.了因爲佛性.但正無緣不了.了非先
時有也.但緣無正不了.緣且不了緣.焉能了物.了是合時有也.是故非因中有果而
當有也。菩提無常.而佛性是常.覆而不見故說爲無.然能修道決定見性.皆有正因

回页首

皆能修道.是故非因中無果而決定有也。唯識談所生得.生則一切生.一法不可生.
故有漏無漏種子.有雜染清淨現行.而後得異熟.而後得四智相應心品.涅槃談所
顯得.顯則一切顯.一因不可顯.故有衆生正因.修道緣因.而後得佛性了因也。就佛
徧照邊言曰菩提是用.就佛寂靜邊言曰涅槃是體.而皆以見性而得.是故經言修
集戒定慧道爲見佛性故.見性爲得菩提故.得菩提爲得涅槃故.又經言.受持禁戒
爲心不悔故.乃至解脫爲得涅槃故.得涅槃爲得常樂我淨乃至爲見佛性故.見性
爲轉依.轉依爲見性.是故見性重也。衆生性覆.闇昧不見.初地無漏種現而見道.見
道以還極至九地.性少分見.是爲聞見.十地以首楞嚴三昧見.如來則了了見.是爲
眼見.是故須修道也。涅槃爲無相三昧.無相三昧以十相得.以修定慧捨得.以成信
戒等得.是故須修道也。云何修道.讀大涅槃經受持禁戒其始.漸次得第一義空頂
三昧等其竟也。讀師子吼品能尋其義.於大涅槃經思過半矣.是又始中之始也歟。

回页首

                          一辨佛性義
                              │
        ┌──────────┴────────┐
      次廣說佛性義　　　　　　　　　　　　初正說佛性義
        │四　　　　　　　　　　　　　　　　　二│
        │　　　　　　　　　　　　　　　　　　　│
┌───┴─────┐　　　　　　　　　　　┌─┴───────┐
四　三　二　非　非　初　　　　　　　　　　　次　　　　　　　　　初
共　三　解　因　因　因　　　　　　　　　　　答　　　　　　　　問三
有　學　縛　中　中　果　　　　　　　　　　問兩　　　　　　　　見問
各　　　│　無　有　二　　　　　　　　　　四種　　　　　　　　　性
有　　　│　果　果　　　　　　　　　　　　　三　　　　　　　　　三
  ┌──┴┐│　┌─────────┐　　　├──────────┐
  三　二　一│　以　以　以　以　以　以　不　四　 　 三　性　次　性　初
  力　積　業│　緣　不　過　了　種　正　了　答　 　 答　四　答　中　答
  勝　習　有│　不　見　未　因 種　缘　│三菩　 　 見　　　何　道　何
  陰　巧　無│　相　非　有　明 喻　二　│　薩　 　 性　　 義　　 名
            │　有　有　明　　 明　因　│　見　 　 二　　　佛　　　佛
            │　明　明　　　　　　 明　│　　　　 │　　　│
            │　　　　　　　　　　　　 │ 　　　　 │　　　│
    ┌───┴────┐　　　　　 ┌─┴───┐　├─┐　├─────┐
    二　　　　　　　 一　　　　　　三　 　 次 初 二　初　四　三　二　一
    解　　　　　　　 難　　　　眼 廣　見　聞 十 受　破 我　首　一　觀
    │　┌──────┴──┐　見　辨　　　見 法 經　惑　　　棱　乘　緣
    │　僧 菩　不　發　闡　業　│五聞　　　非 見 見　見 　 　嚴　　　智
   │　常 提　退　心　提　　　│　見　　　眼 性 性
    │ 　　 依　人　人　人　　　│
   │ 　　 緣　　　　　　　　　│
    ├───────┐　　　　　├──────────────────┐
菩　五　四　三　二　一　　　　　五 　　　 四　　　　 三　 　二　　 初
提　退　義　性　遲　心　見　辨　以　见　辨 以　見 辨　以 見 以 眼　以
非　不　非　非　非　非　 　 聞　色 　　 聞 見 　 聞　佛 眼 戒　見　釋
性　退　世　佛　退　性　　　見　非 　　 見 不 　 見　二　見 辨　　　聞
    是　　　　　　　　　　　眼　色 　　 眼 見 眼　身 眼 聞　　　見

回页首

    三辨餘義　　　　　　　　　　　二辨涅槃義
      四│　　　　　　　　　　　　　　│五
┌───┴─┐　　 ┌────────┴───────┐
四　三　二　一　乃　五　乃　四　得　非　定　二　　　　一
佛　八　不　難　得　讀　得　修　涅　報　名　無　　　　時
不　不　可　行　涅　經　涅　道　槃　定　涅　住　　　　地
化　思　思　苦　槃　見　槃　見　　　不　槃　無　　　　莊
生　議　議　行　　　性　│　性　　　　　│　相　　　　嚴
                    ┌─┴─┐　　　┌─┴─┐　　　┌┴──────┐
                    三　二　一　之　次　之　初　唯　三　時　次　入　一
                性　空　修　修　涅　無　涅　無　佛　莊　入　二　涅　拘
                須　等　見　得　槃　相　槃　住　　　嚴　涅　月　槃　尸
                修　爲　性　　　│三生　　　生　　　雙　槃　十　│二那
               得 佛　　　　　│　死　　　死　　　樹　　　五　│　地
                            ┌─┴─────┐　　　　　　 ┌─┴─┐
                            三　 　 二　 　 一　　　　　 　 次　　　初
                        得　成　得　修　無　無　　　 　 而　窮　聖　拘
                        無　信　無　定　相　十　　　 　 降　逐　事　尸
                        相　戒　相　慧　涅　相　　　 　 於　六　蹟　那
                            等　　　捨　槃　名　　　 　 此　師　 爲


大般涅槃經卷二十七

大涅槃經師子吼品首页

大涅槃經師子吼品

大般涅槃經卷第二十七

大般涅槃經卷第二十八

大般涅槃經卷第二十九

大般涅槃經卷第三十

大般涅槃經卷第三十一

大般涅槃經卷第三十二

大般涅槃經卷第二十七
        北涼天竺三藏曇無讖奉詔譯
師子吼菩薩品第十一之一
爾時佛告一切大衆諸善男子.汝等若疑有佛無佛有法無法有僧無僧有苦無苦有
集無集有滅無滅有道無道有實無實有我無我有樂無樂有淨無淨有常無常有乘
無乘有性無性有衆生無衆生有有無有有真無真有因無因有果無果有作無作有
業無業有報無報者.今恣汝所問.吾當爲汝分別解說.善男子.我實不見若天若人若
磨若梵若沙門若婆羅門有來問我不能答者。爾時會中有一菩薩名師子吼卽從座
起斂容整服前禮佛足長跪叉手而白佛言.世尊我適欲問如來大慈復垂聽許。爾時
佛告諸大衆言.諸善男子汝等今當於是菩薩深生恭敬尊重讚歎.應以種種香華伎
樂瓔珞幡蓋衣服飲食臥具醫藥房舍殿堂而供養之迎來送去.所以者何是人已於

回页首

過去諸佛深種善根福德成就.是故今於我前欲師子吼.善男子如師子王自知身力
牙齒鋒芒四足據地安住巖穴振尾出聲.若有能具如是諸相當知是則能師子吼.真
師子王晨朝出穴頻申欠呿四向顧望發聲震吼十一事.何等爲十一一爲欲壞實非
師子詐作師子故.二爲欲試自身力故.三爲欲令住處淨故.四爲諸子知處所故.五爲
羣輩無怖心故.六爲眠者得覺悟故.七爲一切放逸諸獸不放逸故.八爲諸獸來依附
故.九爲欲調大香象故.十爲教告諸子息故.十一爲欲莊嚴自眷屬故.一切禽獸聞師
子吼水性之屬潛沒深淵陸行之類藏伏窟穴飛者墮落諸大香象怖走失糞.諸善男
子如彼野干雖逐師子至於百年終不能作師子吼也.若師子子始滿三年則能哮吼
如師子王。善男子如來正覺智慧牙爪四如意足六波羅蜜滿足之身十力雄猛大悲
爲尾安住四禪清淨窟宅.爲諸衆生而師子吼摧破磨軍示衆十力開佛行處.爲諸邪
見作歸依所安撫生死怖畏之衆覺悟無明睡眠衆生行惡法者爲作悔心開示邪見

回页首

一切衆生令知六師非師子吼故破富蘭那等憍慢心故.爲令二乘生悔心故.爲教五
住諸菩薩等生大力心故.爲令正見四部之衆於彼邪見四部徒衆不生怖畏故.從聖
行梵行天行窟宅頻申而出爲欲令彼諸衆生等破憍慢故.欠呿爲令諸衆生等生善
法故.四向顧望爲令衆生得四無礙故.四足據地爲令衆生具足安住尸波羅蜜故.故
師子吼。師子吼者名決定說.一切衆生悉有佛性如來常住無有變易.善男子聲聞緣
覺雖復隨逐如來世尊無量百千阿僧祇劫而亦不能作師子吼.十住菩薩若能修行
是三行處當知是則能師子吼.諸善男子是師子吼菩薩摩訶薩今欲如是大師子吼
是故汝等應當深心供養恭敬尊重讚歎。爾時世尊告師子吼菩薩摩訶薩言善男子
汝若欲問今可隨意。師子吼菩薩摩訶薩白佛言.世尊云何爲佛性.以何義故名爲佛
性.何故復名常樂我淨.若一切衆生有佛性者何故不見一切衆生所有佛性.十住菩
薩住何等法不了了見佛住何等法而了了見.十住菩薩以何等眼不了了見佛以何

回页首

眼而了了見。佛言善男子善哉善哉.若有人能爲法諮啓則爲具足二種莊嚴一者智
慧二者福德.若有菩薩具足如是二莊嚴者.則知佛性亦復解知名爲佛性乃至能知
十住菩薩以何眼見諸佛世尊以何眼見。師子吼菩薩言.世尊云何名爲智慧莊嚴云
何名爲福德莊嚴。善男子慧莊嚴者謂從一地乃至十地是名慧莊嚴.福德莊嚴者謂
檀波羅蜜乃至般若非般若波羅蜜.復次善男子慧莊嚴者所謂諸佛菩薩.福德莊嚴
者謂聲聞緣覺九住菩薩.復次善男子福德莊嚴者有爲有漏有有果報有礙非常是
凡夫法.慧莊嚴者無爲無漏無有果報無礙常住.善男子汝今具足是二莊嚴是故能
問甚深妙義.我亦具足是二莊嚴能答是義。師子吼菩薩摩訶薩言.世尊若有菩薩具
足如是二莊嚴者則不應問一種二種.云何世尊說言能答一種二種.所以者何一切
諸法無一二種一種二種者是凡夫相。佛言.善男子若有菩薩無二種莊嚴則不能知
一種二種.若有菩薩具二莊嚴則能解知一種二種.若言諸法無一二者是義不然.何

回页首

以故若無一二云何得說一切諸法無一無二.善男子若言一二是凡夫相是乃名爲
十住菩薩非凡夫也.何以故一者名爲涅槃二者名爲生死.何故一者名爲涅槃以其
常故.何故二者名爲生死愛無明故.常涅槃者非凡夫相生死二者亦非凡夫相.以是
義故具二莊嚴者能問能答。善男子汝問云何爲佛性者諦聽諦聽吾當爲汝分別解
說.善男子.佛性者名第一義空.第一義空名爲智慧.所言空者不見空與不空.智者見
空及與不空常與無常苦之與樂我與無我.空者一切生死不空者謂大涅槃.乃至無
我者卽是生死我者謂大涅槃.見一切空不見不空不名中道乃至見一切無我不見
我者不名中道.中道者名爲佛性.以是義故佛性常恆無有變易無明覆故令諸衆生
不能得見.聲聞緣覺見一切空不見不空乃至見一切無我不見於我.以是義故不得
第一義空不得第一義空故不行中道無中道故不見佛性.善男子不見中道者凡有
三種.一者定樂行二者定苦行三者苦樂行.定樂行者所謂菩薩摩訶薩憐愍一切諸

回页首

衆生故雖復處在阿鼻地獄如三禪樂.定苦行者謂諸凡夫.苦樂行者謂聲聞緣覺.聲
聞緣覺行於苦樂作中道想.以是義故雖有佛性而不能見。如汝所問以何義故名佛
性者.善男子.佛性者卽是一切諸佛阿耨多羅三藐三菩提中道種子.復次善男子道
有三種謂下上中.下者梵天無常謬見是常.上者生死無常謬見是常三寶是常横計
無常.何故名上能得最上阿耨多羅三藐三菩提故.中者名第一義空無常見無常常
見於常.第一義空不名爲下何以故一切凡夫所不得故.不名爲上何以故卽是上故.
諸佛菩薩所修之道不上不下以是義故名爲中道.復次善男子生死本際凡有二種
一者無明二者有愛.是二中閒則有生老病死之苦是名中道.如是中道能破生死故
名爲中.以是義故中道之法名爲佛性.是故佛性常樂我淨以諸衆生不能見故無常
無樂無我無淨.佛性實非無常無樂無我無淨.善男子譬如貧人家有寶藏是人不見
以不見故無常無樂無我無淨.有善知識而語之言汝舍宅中有金寶藏何故如是貧

回页首

窮困苦無常無樂無我無淨.卽以方便令彼得見以得見故是人卽得常樂我淨.佛性
亦爾衆生不見以不見故無常無樂無我無淨.有善知識諸佛菩薩以諸方便種種教
告令彼得見.以得見故衆生卽得常樂我淨.復次善男子衆生起見凡有二種一者常
見二者斷見.如是二見不名中道無常無斷乃名中道.無常無斷卽是觀照十二因緣
智.如是觀智是名佛性.二乘之人雖觀因緣猶亦不得名爲佛性.佛性雖常以諸衆生
無明覆故不能得見.又未能渡十二因緣河猶如兔馬何以故不見佛性故.善男子是
觀十二因緣智慧卽是阿耨多羅三藐三菩提種子.以是義故十二因緣名爲佛性.善
男子譬如胡瓜名爲熱病何以故能爲熱病作因緣故.十二因緣亦復如是.善男子佛
性者.有因有因因有果有果果.有因者卽十二因緣.因因者卽是智慧.有果者卽是阿
耨多羅三藐三菩提.果果者卽是無上大般涅槃.善男子譬如無明爲因諸行爲果行
因識果.以是義故彼無明體亦因亦因因.識亦果亦果果.佛性亦爾.善男子以是義故

回页首

十二因緣不出不滅不常不斷非一非二不來不去非因非果.善男子是因非果如佛
性.是果非因如大涅槃.是因是果如十二因緣所生之法.非因非果名爲佛性.非因果
故常恆無變.以是義故我經中說十二因緣其義甚深.無知無見不可思惟.乃是諸佛
菩薩境界非諸聲聞緣覺所及.以何義故甚深甚深.衆生業行不常不斷而得果報.雖
念念滅而無所失.雖無作者而有作業.雖無受者而有果報.受者雖滅果不敗亡.無有
慮知和合而有.一切衆生雖與十二因緣共行而不見知不見知故無有終始.十住菩
薩唯見其終不見其始.諸佛世尊見始見終.以是義故諸佛了了得見佛性.善男子一
切衆生不能見於十二因緣是故輪轉.善男子如蠶作繭自生自死.一切衆生亦復如
是不見佛性故自造結業流轉生死猶如拍毱.善男子是故我於諸經中說若有人見
十二緣者卽是見法見法者卽是見佛.佛者卽是佛性.何以故一切諸佛以此爲性.善
男子觀十二緣智凡有四種一者下二者中三者上四者上上.下智觀者不見佛性以

回页首

不見故得聲聞道.中智觀者不見佛性以不見故得緣覺道.上智觀者見不了了不了
了故住十住地.上上智者見了了故得阿耨多羅三藐三菩提道.以是義故十二因緣
名爲佛性佛性者卽第一義空第一義空名爲中道中道者卽名爲佛佛者名爲涅槃。
爾時師子吼菩薩摩訶薩白佛言.世尊若佛與佛性無差別者.一切衆生何用修道。佛
言善男子如汝所問是義不然.佛與佛性雖無差別.然諸衆生悉未具足.善男子譬如
有人惡心害母害已生悔.三業雖善是人故名地獄人也.何以故是人定當墮地獄故.
是人雖無地獄陰界諸入猶故得名爲地獄人.善男子是故我於諸經中說若見有人
修行善者名見天人修行惡者名見地獄.何以故定受報故.善男子一切衆生定得阿
耨多羅三藐三菩提故是故我說一切衆生悉有佛性.一切衆生真實未有三十二相
八十種好以是義故我於此經而說是偈本有今無本無今有三世有法無有是處.善
男子有者凡有三種一未來有二現在有三過去有.一切衆生未來之世當有阿耨多

回页首

羅三藐三菩提是名佛性.一切衆生現在悉有煩惱諸結是故現在無有三十二相八
十種好.一切衆生過去之世有斷煩惱是故現在得見佛性.以是義故我常宣說一切
衆生悉有佛性乃至一闡提等亦有佛性.一闡提等無有善法.佛性亦善以未來有故
一闡提等悉有佛性.何以故一闡提等定當得成阿耨多羅三藐三菩提故.善男子譬
如有人家有乳酪有人問言汝有酥耶答言我有.酪實非酥以巧方便定當得故故言
有酥.衆生亦爾悉皆有心.凡有心者定當得成阿耨多羅三藐三菩提.以是義故我常
宣說一切衆生悉有佛性。善男子畢竟有二種.一者莊嚴畢竟二者究竟畢竟.一者世
閒畢竟二者出世畢竟.莊嚴畢竟者六波羅蜜.究竟畢竟者一切衆生所得一乘.一乘
者名爲佛性.以是義故我說一切衆生悉有佛性.一切衆生悉有一乘以無明覆故不
能得見.善男子如鬱單越三十三天果報覆故此閒衆生不能得見.佛性亦爾諸結覆
故衆生不見。復次善男子佛性者卽首棱嚴三昧.性如醍醐卽是一切諸佛之母.以首

回页首

棱嚴三昧力故而令諸佛常樂我淨.一切衆生悉有首棱嚴三昧以不修行故不得見.
是故不能得成阿耨多羅三藐三菩提.善男子首棱嚴三昧者有五種名.一者首棱嚴
三昧二者般若波羅蜜三者金剛三昧四者師子吼三昧五者佛性.隨其所作處處得
名.善男子如一三昧得種種名.如禪名四禪根名定根力名定力覺名定覺正名正定
八大人覺名爲定覺.首棱嚴定亦復如是.善男子一切衆生具足三定謂上中下.上者
謂佛性也以是故言一切衆生悉有佛性.中者一切衆生具足初禪有因緣時則能修
集若無因緣則不能修.因緣二種一謂火災二謂破欲界結以是故言一切衆生悉具
中定.下定者十大地中心數定也以是故言一切衆生悉具下定.一切衆生悉有佛性
煩惱覆故不能得見.十住菩薩雖見一乘不知如來是常住法以是故言十地菩薩雖
見佛性而不明了.善男子首棱者名一切事畢竟.嚴者名堅.一切[一]畢竟而得堅固名首
棱嚴.以是故言首棱嚴定名爲佛性。善男子我於一時住尼連禪河告阿難言我今欲
注:
[一]此字依麗刻加.

回页首

洗汝可取衣及以澡豆.我旣入水一切飛鳥水陸之屬悉來觀我.爾時復有五百梵志
來在河邊因到我所各相謂言云何而得金剛之身.若使瞿曇不說斷見我當從其啓
受齋法.善男子我於爾時以他心智知是梵志心之所念告梵志言云何謂我說於斷
見.彼梵志言瞿曇先於處處經中說諸衆生悉無有我旣言無我云何而言非斷見耶.
若無我者持戒者誰破戒者誰.佛言我亦不說一切衆生悉無有我.我常宣說一切衆
生悉有佛性佛性者豈非我耶.以是義故我不說斷.一切衆生不見佛性故無常無我
無樂無淨如是則名說斷見也.時諸梵志聞說佛性卽是我故卽發阿耨多羅三藐三
菩提心尋時出家修菩提道.一切飛鳥水陸之屬亦發無上菩提之心旣發心已尋得
捨身.善男子是佛性者實非我也爲衆生故說名爲我.善男子如來有因緣故說無我
爲我.真實無我雖作是說無有虚妄.善男子有因緣故說我爲無我.而實有我爲世界
故雖說無我而無虚妄.佛性無我如來說我以是常故.如來是我而說無我得自在故。

回页首

爾時師子吼菩薩摩訶薩言.世尊若一切衆生悉有佛性如金剛力士者.以何義故一
切衆生不能得見。佛言善男子譬如色法雖有青黃赤白之異長短質像盲者不見.雖
復不見亦不得言無青黃赤白長短質像.何以故盲雖不見有目見故.佛性亦爾.一切
衆生雖不能見十住菩薩見少分故如來全見.十住菩薩所見佛性如夜見色如來所
見如晝見色.善男子譬如瞎者見色不了有善良醫而爲治目以藥力故得了了見.十
住菩薩亦復如是雖見佛性不能明了以首棱嚴三昧力故能得明了.善男子若有人
見一切諸法無常無我無樂無淨.見非一切法亦無常無我無樂無淨.如是之人不見
佛性.一切者名爲生死非一切者名爲三寶.聲聞緣覺見一切法無常無我無樂無淨.
非一切法亦見無常無我無樂無淨.以是義故不見佛性.十住菩薩見一切法無常無
我無樂無淨非一切法分見常樂我淨.以是義故十分之中得見一分.諸佛世尊見一
切法無常無我無樂無淨非一切法見常樂我淨.以是義故見於佛性如觀掌中阿摩

回页首

勒果.以是義故首棱嚴定名爲畢竟.善男子譬如初月.雖不可見不得言無.佛性亦爾.
一切凡夫雖不得見亦不得言無佛性也.善男子佛性者所謂十力四無所畏大悲三
念處.一切衆生悉有三種.破煩惱故然後得見.一闡提等破一闡提然後能得十力四
無所畏大悲三念處.以是義故我常宣說一切衆生悉有佛性.善男子十二因緣一切
衆生等共有之亦內亦外.何等十二.過去煩惱名爲無明.過去業者則名爲行.現在世
中初始受胎是名爲識.入胎五分四根未具名爲名色.具足四根未名觸時是名六入.
未別苦樂是名爲觸.染習一愛是名爲受.習近五欲是名爲愛.內外貪求是名爲取.爲
內外事起身口意業是名爲有.現在世識名未來生.現在名色六入觸受名未來世老
病死也.是名十二因緣.善男子一切衆生雖有如是十二因緣或有未具.如歌羅羅時
死則無十二.從生乃至老死得具十二.色界衆生無三種受三種觸三種愛無有老病
亦得名爲具足十二.無色衆生無法乃至無有老病亦得名爲具足十二.以定得故.故

回页首

名衆生平等具有十二因緣.善男子佛性亦爾.一切衆生定當得成阿耨多羅三藐三
菩提故是故我說一切衆生悉有佛性。善男子雪山有草名爲忍辱牛若食者則出醍
醐.更有異草牛若食者則無醍醐.雖無醍醐不可說言雪山之中無忍辱草.佛性亦爾.
雪山者名爲如來.忍辱草者名大涅槃.異草者十二部經.衆生若能聽受諮啓大般涅
槃則見佛性.十二部中雖不聞有不可說言無佛性也.善男子佛性者亦色非色非色
非非色.亦相非相非相非非相.亦一非一非一非非一.非常非斷非非常非非斷.亦有
亦無非有非無.亦盡非盡非盡非非盡.亦因亦果非因非果.亦義非義非義非非義.亦
字非字非字非非字.云何爲色金剛身故.云何非色十八不共非色法故.云何非色非
非色色非色無定相故.云何爲相三十二相故.云何非相一切衆生相不現故.云何非
相非非相相非相不決定故.云何爲一一切衆生悉一乘故.云何非一說三乘故.云何
非一非非一無數法故.云何非常從緣見故.云何非斷離斷見故.云何非非常非非斷

回页首

無終始故.云何爲有一切衆生悉皆有故.云何爲無從善方便而得見故.云何非有非
無虚空性故.云何名盡得首棱嚴三昧故.云何非盡以其常故.云何非盡非非盡一切
盡相斷故.云何爲因以了因故.云何爲果果決定故.云何非因非果以其常故.云何名
義悉能攝取義無礙故.云何非義不可說故.云何非義非非義畢竟空故.云何爲字有
名稱故.云何非字名無名故.云何非字非非字斷一切字故.云何非苦非樂斷一切受
故.云何非我未能具得八自在故.云何非非我以其常故.云何非我非非我不作不受
故.云何爲空第一義空故.云何非空以其常故.云何非空非非空能爲善法作種子故.
善男子若有人能思惟解了大涅槃經如是之義.當知是人則見佛性.佛性者不可思
議乃是諸佛如來境界非諸聲聞緣覺所知.善男子佛性者非陰界入.非本無今有非
已有還無.從善因緣衆生得見.譬如黑鐵入火則赤出冷還黑.而是黑色非內非外因
緣故有.佛性亦爾一切衆生煩惱火滅則得聞見.善男子如種滅已[一]芽則得生.而是芽
注:
[一]原刻作牙.今依麗刻改.下俱同.

回页首

性非內非外.乃至華果亦復如是從緣故有.善男子是大涅槃微妙經典成就具足無
量功德.佛性亦爾悉是無量無邊功德之所成就。爾時師子吼菩薩摩訶薩言世尊.菩
薩具足成就幾法得見佛性而不明了.諸佛世尊成就幾法得了了見。善男子菩薩具
足成就十法雖見佛性而不明了.云何爲十一者少欲二者知足三者寂靜四者精進
五者正念六者正定七者正慧八者解脫九者讚歎解脫十者以大涅槃教化衆生。師
子吼菩薩言世尊.少欲知足有何差別。善男子少欲者不求不取.知足者得少之時心
不悔恨.少欲者少有所欲.知足者但爲法事心不愁惱.善男子欲者有三一者惡欲二
者大欲三者欲欲.惡欲者若有比丘心生貪欲欲爲一切大衆上首.令一切僧隨逐我
後令諸四部悉皆供養恭敬讚歎尊重於我.令我先爲四衆說法皆令一切信受我語
亦令國王大臣長者皆恭敬我令我大得衣服飲食臥具醫藥上妙屋宅.爲生死欲是
名惡欲.云何大欲.若有比丘生於欲心云何當令四部之衆悉皆知我得初住地乃至

回页首

十住.得阿耨多羅三藐三菩提.得阿羅漢果乃至須陀洹果.我得四禪乃至四無礙智.
爲於利養是名大欲.欲欲者.若有比丘欲生梵天磨天自在天轉輪聖王若刹利若婆
羅門皆得自在.爲利養故是名欲欲.若不爲是三種惡欲之所害者是名少欲.欲者名
爲二十五愛.無有如是二十五愛是名少欲.不求未來所欲之事是名少欲.得而不著
是名知足.不求恭敬是名少欲.得不積聚是名知足.善男子有少欲不名知足有知足
不名少欲有亦少欲亦知足有不知足不少欲.少欲者謂須陀洹.知足者謂辟支佛.少
欲知足者謂阿羅漢.不少欲不知足者所謂菩薩.善男子少欲知足復有二種一者善
二者不善.不善者所謂凡夫善者聖人菩薩.一切聖人雖得道果不自稱說不自稱說
故心不惱恨是名知足.善男子菩薩摩訶薩修集大乘大涅槃經欲見佛性是故修集
少欲知足。云何寂靜寂靜有二一者心靜二者身靜.身寂靜者終不造作身三種惡.心
寂靜者亦不造作意三種惡.是則名爲身心寂靜.身寂靜者不親近四衆不預四衆所

回页首

有事業.心寂靜者終不修集貪欲恚癡.是則名爲身心寂靜.或有比丘身雖寂靜心不
寂靜.有心寂靜身不寂靜.有身心寂靜.又有身心俱不寂靜.身寂靜心不寂靜者.或有
比丘坐禪靜處遠離四衆心常積集貪欲瞋癡是名身寂靜心不寂靜.心寂靜身不寂
靜者或有比丘親近四衆國王大臣斷貪恚癡是名心寂靜身不寂靜.身心寂靜者謂
佛菩薩.身心不靜者謂諸凡夫.何以故凡夫之人身心雖靜不能深觀無常無樂無我
無淨.以是義故凡夫之人不能寂靜身口意業.一闡提輩犯四重禁作五逆罪.如是之
人亦不得名身心寂靜。云何精進.若有比丘欲令身口意業清淨遠離一切諸不善業
修集一切諸善業者是名精進。是勤精進者繫念六處.所謂佛法僧戒施天是名正念。
具正念者所得三昧是名正定。具正定者觀見諸法猶如虚空是名正慧。具正慧者遠
離一切煩惱諸結是名解脫。得解脫者爲諸衆生稱美解脫言是解脫常恆不變是名
讚歎解脫。解脫卽是無上大般涅槃.涅槃者卽是煩惱諸結火滅.又涅槃者名爲屋宅

回页首

何以故能遮煩惱惡風雨故.又涅槃者名爲歸依何以故能過一切諸怖畏故.又涅槃
者名爲洲渚何以故四大暴河不能漂故.何等爲四一者欲暴二者有暴三者見暴四
者無明暴.是故涅槃名爲洲渚.又涅槃者名畢竟歸何以故能得一切畢竟樂故。若有
菩薩摩訶薩成就具足如是十法雖見佛性而不明了。復次善男子出家之人有四種
病是故不得四沙門果.何等四病謂四惡欲.一爲衣欲二爲食欲三爲臥具欲四爲有
欲.是名四惡欲是出家病.有四良藥能療是病.謂糞埽衣能治比丘爲衣惡欲.乞食能
破爲食惡欲.樹下能破臥具惡欲.身心寂靜能破比丘爲有惡欲.以是四藥除是四病
是名聖行.如是聖行則得名爲少欲知足.寂靜者有四種樂.何等爲四一者出家樂二
寂靜樂三永滅樂四畢竟樂.得是四樂名爲寂靜.具四精進故名精進.具四念處故名
正念.具四禪故故名正定.見四聖實故名正慧.永斷一切煩惱結故故名解脫.呵說一
切煩惱過故是名讚歎解脫.善男子菩薩摩訶薩安住具足如是十法雖見佛性而不

回页首

明了。復次善男子菩薩摩訶薩聞是經已親近修集遠離一切世閒之事是名少欲.旣
出家已不生悔心是名知足.旣知足已近空閒處遠離憒鬧是名寂靜.不知足者不樂
空閒.夫知足者常樂空寂.於空寂處常作是念一切世閒悉謂我得沙門道果然我今
者實未能得我今云何誑惑於人.作是念已精勤修集沙門道果是名精進.親近修集
大涅槃者是名正念.隨順天行是名正定.安住是定正見正知是名正慧.正知見者能
得遠離煩惱結縛是名解脫.十住菩薩爲衆生故稱美涅槃是則名爲讚歎解脫.善男
子菩薩摩訶薩安住具足如是十法雖見佛性而不明了。復次善男子.夫少欲者若有
比丘住空寂處端坐不臥或住樹下或在塚閒或在露處隨有草地而坐其上.乞食而
食隨得爲足或一坐食不過一食.唯畜三衣糞衣毳衣.是名少欲.旣行是事心不生悔.
是名知足.修空三昧是名寂靜.得四果己於阿耨多羅三藐三菩提心不休息是名精
進.繫心思惟如來常恆無有變易是名正念.修八解脫是名正定.得四無礙是名正慧.

回页首

遠離七漏是名解脫.稱美涅槃無有十相名讚歎解脫.十相者謂生老病死色聲香味
觸無常遠離十相者名大涅槃.善男子是名菩薩摩訶薩安住具足如是十法雖見佛
性而不明了。復次善男子爲多欲故親近國王大臣長者刹利婆羅門毗舍首陀自稱
我得須陀洹果乃至阿羅漢果.爲利養故行住坐臥乃至大小便利若見檀越猶行恭
敬接引語言.破惡欲者名爲少欲.雖未能壞諸結煩惱而能同於如來行處是名知足.
善男子如是二法乃是念定近因緣也.常爲師宗同學所讚我亦常於處處經中稱美
讚歎如是二法.若能具足是二法者則得近於大涅槃門及五種樂是名寂靜.堅持戒
者名爲精進.有慚愧者名爲正念.不見心相名爲正定.不求諸法性相因緣是名正慧.
無有相故煩惱則斷是名解脫.稱美如是大涅槃經名讚歎解脫.善男子是名菩薩摩
訶薩安住十法雖見佛性而不明了。善男子如汝所言十住菩薩以何眼故雖見佛性
而不了了.諸佛世尊以何眼故見於佛性而得明了.善男子慧眼見故不得明了佛眼

回页首

見故故得明了.爲菩提行故則不了了若無行故則得了了.住十住故雖見不了不住
不去故得了了.菩薩摩訶薩智慧因故見不了了諸佛世尊斷因果故見則了了.一切
覺者名爲佛性十住菩薩不得名爲一切覺故是故雖見而不明了.善男子見有二種
一者眼見二者聞見.諸佛世尊眼見佛性如於掌中觀阿摩勒十住菩薩聞見佛性故
不了了.十住菩薩唯能自知定得阿耨多羅三藐三菩提而不能知一切衆生悉有佛
[一]性.善男子復有眼見諸佛如來十住菩薩眼見佛性.復有聞見一切衆生乃至九地聞
見佛性.菩薩若聞一切衆生悉有佛性心不生信不名聞見.善男子若有善男子善女
人欲見如來應當修習十二部經受持讀誦書寫解說。師子吼菩薩摩訶薩言世尊.一
切衆生不能得知如來心相當云何觀而得知耶。善男子一切衆生實不能知如來心
相.若欲觀察而得知者有二因緣一者眼見二者聞見.若見如來所有身業當知是則
爲如來也是名眼見.若觀如來所有口業當知是則爲如來也是名聞見.若見色貌一
注:
[一]原刻於此分卷.今依文義改.

回页首

切衆生無與等者當知是則爲如來也是名眼見.若聞音聲微妙最勝不同衆生所有
音聲當知是則爲如來也是名聞見.若見如來所作神通爲爲衆生爲爲利養若爲衆
生不爲利養當知是則爲如來也是名眼見.若觀如來以他心智觀衆生時爲利養說
爲衆生說若爲衆生不爲利養當知是則爲如來也是名聞見.云何如來而受是身何
故受身爲誰受身是名眼見.若觀如來云何說法何故說法爲誰說法是名聞見.以身
惡業加之不瞋當知是則爲如來也是名眼見.以口惡業加之不恚當知是則爲如來
也是名聞見.若見菩薩初生之時於十方面各行七步摩尼跋陀富那跋陀鬼神大將
執持幡蓋震動無量無邊世界金光晃曜彌滿虚空難陀龍王及跋難陀以神通力浴
菩薩身諸天形像承迎禮拜阿私陀僊合掌恭敬盛年捨欲如棄涕唾不爲世樂之所
迷惑出家修道樂於閒寂爲破邪見六年苦行於諸衆生平等無二心常在定初無散
亂相好嚴麗莊飾其身所遊之處丘墟皆平衣服離身四寸不墮行時直視不顧左右

回页首

所食之物物無完過坐起之處草不動亂爲調衆生故往說法心無憍慢是名眼見.若
聞菩薩行七步已唱如是言我今此身最是後邊阿私陀僊合掌而言大王當知悉達
太子定當得成阿耨多羅三藐三菩提終不在家作轉輪王何以故相明了故轉輪聖
王相不明了悉達太子身相炳著是故必得阿耨多羅三藐三菩提見老病死復作是
言一切衆生甚可憐愍常與如是生老病死共相隨逐而不能觀常行於苦我當斷之
從阿羅羅五通僊人受無想定旣成就已復說其過從鬱陀伽僊受非有想非無想定
旣成就已說非涅槃是生死法六年苦行無所剋獲卽作是言修是苦行空無所得若
是實者我應得之以虚妄故我無所得是名邪術非正道也旣成道已梵天勸請唯願
如來當爲衆生廣開甘露說無上法佛言梵王一切衆生常爲煩惱之所障覆不能受
我正法之言梵王復言世尊一切衆生凡有三種所謂利根中根鈍根利根能受唯願
爲說佛言梵王諦聽諦聽我今當爲一切衆生開甘露門卽於波羅柰國轉正法輪宣

回页首

說中道一切衆生不破諸結非不能破非破非不破故名中道不度衆生非不能度是
名中道非一切成亦非不成是名中道凡有所說不自言師不言弟子是名中道說不
爲利非不得果是名中道正語實語時語真語言不虚發微妙第一如是等法是名聞
見.善男子如來心相實不可見.若有善男子善女人欲見如來應當依是二種因緣。
大般涅槃經卷第二十七


大般涅槃經卷二十八

大涅槃經師子吼品首页

大涅槃經師子吼品

大般涅槃經卷第二十七

大般涅槃經卷第二十八

大般涅槃經卷第二十九

大般涅槃經卷第三十

大般涅槃經卷第三十一

大般涅槃經卷第三十二

大般涅槃經卷第二十八
        北涼天竺三藏曇無讖奉詔譯
師子吼菩薩品第十一之二
爾時師子吼菩薩摩訶薩白佛言世尊.如先所說菴羅果喻四種人等.有人行細心不
正實有人心細行不正實有人心細行亦正實有人心不細行不正實.是初二種云何
可知.如佛所說雖依是二不可得知。佛言善哉善哉善男子.菴羅果喻二種人等實難
可知.以難知故我經中說當與共住.住若不知當與久處.久處不知當以智慧.若智不
知當深觀察.以觀察故則知持戒及以破戒.善男子具是四事共住久處智慧觀察然
後得知持戒破戒。善男子戒有二種持者亦二一究竟戒二不究竟.有人以因緣故受
持禁戒智者當觀是人持戒爲爲利養爲究竟持.善男子如來戒者無有因緣是故得
名爲究竟戒.以是義故菩薩雖爲諸惡衆生之所傷害不生恚礙是故如來得名成就

回页首

畢竟持戒究竟持戒.善男子我昔一時與舍利弗及五百弟子俱共止住摩伽陀國瞻
婆大城.時有獵師追逐一鴿是鴿惶怖至舍利弗影猶故戰慄如芭蕉樹動至我影中
身心安隱恐怖得除.是故當知如來世尊畢竟持戒乃至身影猶有是力.善男子不究
竟戒尚不能得聲聞緣覺何況能得阿耨多羅三藐三菩提.復有二種一爲利養二爲
正法.爲利養故受持禁戒當知是戒不見佛性及以如來雖聞佛性及如來名猶不得
名爲聞見也.若爲正法受持禁戒當知是戒能見佛性及以如來是名眼見亦名聞見.
復有二種一者根深難拔二者根淺易動.若能修集空無相願是名根深難拔.若不修
集是三三昧雖復修集爲二十五有是名根淺易動.復有二種一爲自身二爲衆生.爲
衆生者能見佛性及以如來.持戒之人復有二種一者性自能持二者須他教敕.若受
戒已經無量世初不漏失或值惡國遇惡知識惡時惡世聞邪惡法邪見同止爾時雖
無受戒之法修持如本無所毁犯是名性自能持.若遇師僧白四羯磨然後得戒雖得

回页首

戒已要憑和上諸師同學善友誨喻乃知進止聽法說法備諸威儀是名須他教敕.善
男子性能持者眼見佛性及以如來亦名聞見.戒復有二一聲聞戒二菩薩戒.從初發
心乃至得成阿耨多羅三藐三菩提是名菩薩戒.若觀白骨乃至證得阿羅漢果是名
聲聞戒.若有受持聲聞戒者當知是人不見佛性及以如來.若有受持菩薩戒者當知
是人得阿耨多羅三藐三菩提能見佛性如來涅槃。師子吼菩薩言世尊何因緣故受
持禁戒。佛言善男子爲心不悔故.何故不悔爲受樂故.何故受樂爲遠離故.何故遠離
爲安隱故.何故安隱爲禪定故.何故禪定爲實知見故.何故爲實知見爲見生死諸過
患故.何故爲見於生死過患爲心不貪著故.何故心不貪著爲得解脫故.何故爲得解
脫爲得無上大涅槃故.何故爲得大般涅槃爲得常樂我淨法故.何故爲得常樂我淨
爲得不生不滅故.何故爲得不生不滅爲見佛性故.是故菩薩性自能持究竟淨戒.善
男子持戒比丘雖不發願求不悔心不悔之心自然而得.何以故法性爾故.雖不求樂

回页首

遠離安隱真實知見見生死過心不貪著解脫涅槃常樂我淨不生不滅見於佛性而
自然得.何以故法性爾故。師子吼菩薩言世尊.若因持戒得不悔果因於解脫得涅槃
果者.戒則無因涅槃無果.戒若無因則名爲常涅槃有因則是無常.若爾者涅槃則爲
本無今有若本無今有是爲無常猶如然燈.涅槃若爾云何得名我樂淨耶。佛言善男
子善哉善哉.汝已曾於無量佛所種諸善根能問如來如是深義.善男子不失本念乃
如是問耶。我憶往昔過無量劫波羅柰城有佛出世號曰善德.爾時彼佛三億歲中演
說如是大涅槃經我時與汝俱在彼會.我以是事諮問彼佛爾時如來爲衆生故三昧
正受未答此義.善哉大士乃能憶念如是本事諦聽諦聽當爲汝說.戒亦有因謂聽正
法.聽正法者是亦有因謂近善友.近善友者是亦有因所謂信心.信心者是亦有因因
有二種一者聽法二思惟義.善男子信心者因於聽法聽法者因於信心.如是二法亦
因亦因因亦果亦果果.善男子譬如尼乾立拒舉瓶互爲因果不得相離.善男子如無

回页首

明緣行行緣無明是無明行亦因亦因因亦果亦果果.乃至生緣老死老死緣生是生
老死亦因亦因因亦果亦果果.善男子生能生法不能自生不自生故由生生生.生生
不自生復賴生故生.是故二生亦因亦因因亦果亦果果.善男子信心聽法亦復如是.
善男子是果非因謂大涅槃.何故名果是上果故沙門果故婆羅門果故斷生死故破
煩惱故是故名果.爲諸煩惱之所呵責是故涅槃名果煩惱者名爲過過.善男子涅槃
無因而體是果.何以故無生滅故無所作故非有爲故是無爲故常不變故無處所故
無始終故.善男子若涅槃有因則不得稱爲涅槃也.槃者言因般涅言無.無有因故故
稱涅槃。師子吼菩薩言如佛所說涅槃無因是義不然.若言無者則含六義.一者畢竟
無故故名爲無如一切法無我無我所.二者有時無故故名爲無如世人言河池無水
無有日月.三者少故故名爲無如世人言食中少鹹名爲無鹹甘漿少甜名爲無甜.四
者無受故故名爲無如栴陀羅不能受持婆羅門法是故名爲無婆羅門.五者受惡法

回页首

故故名爲無如世閒言人受惡法不名沙門及婆羅門是故名爲無有沙門及婆羅門.
六者不對故故名爲無譬如無白名之爲黑無有明故名之無明.世尊涅槃亦爾有時
無因故名涅槃.佛言善男子汝今所說如是六義.何故不引畢竟無者以喻涅槃乃取
有時無耶.善男子涅槃之體畢竟無因猶如無我及無我所.善男子世法涅槃終不相
對是故六事不得爲喻.善男子一切諸法悉無有我而此涅槃真實有我.以是義故涅
槃無因而體是果.是因非果名爲佛性非因生故.是因非果非沙門果故名非果.何故
名因以了因故.善男子因有二種一者生因二者了因.能生法者是名生因.燈能了物
故名了因.煩惱諸結是名生因.衆生父母是名了因.如穀子等是名生因.地水糞等是
名了因.復有生因謂六波羅蜜阿耨多羅三藐三菩提.復有了因謂佛性阿耨多羅三
藐三菩提.復有了因謂六波羅蜜佛性.復有生因謂首棱嚴三昧阿耨多羅三藐三菩
提.復有了因謂八正道阿耨多羅三藐三菩提.復有生因所謂信心六波羅蜜。師子吼

回页首

菩薩言世尊如佛所說見於如來及以佛性是義云何.世尊如來之身無有相貌非長
非短非白非黑無有方所不在三界非有爲相非眼識識.云何可見.佛性亦爾。佛言善
男子.佛身二種一者常二者無常.無常者爲欲度脫一切衆生方便示現是名眼見.常
者如來世尊解脫之身亦名眼見亦名聞見。佛性亦二一者可見二者不可見.可見者
十住菩薩諸佛世尊.不可見者一切衆生.眼見者謂十住菩薩諸佛如來眼見衆生所
有佛性.聞見者一切衆生九住菩薩聞有佛性如來之身。復有二種一者是色二者非
色.色者如來解脫.非色者如來永斷諸色相故.佛性二種一者是色二者非色.色者阿
耨多羅三藐三菩提.非色者凡夫乃至十住菩薩十住菩薩見不了了故名非色.善男
子佛性者復有二種一者是色二者非色.色者謂佛菩薩.非色者一切衆生.色者名爲
眼見.非色者名爲聞見.佛性者非內非外.雖非內外然非失壞.故名衆生悉有佛性。師
子吼菩薩言世尊如佛所說一切衆生悉有佛性如乳中有酪.金剛力士諸佛佛性如

回页首

淨醍醐.云何如來說言佛性非內非外。佛言善男子我亦不說乳中有酪.酪從乳生故
言有酪。世尊一切生法各有時節。善男子乳時無酪亦無生酥熟酥醍醐一切衆生亦
謂是乳.是故我言乳中無酪.如其有者何故不得二種名字.如人二能言金鐵師.酪時
無乳生酥熟酥及以醍醐.衆生亦謂是酪非乳非生熟酥及以醍醐.乃至醍醐亦復如
是．善男子因有二種一者正因二者緣因.正因者如乳生酪緣因者如煗酵等.從乳生
故故言乳中而有酪性。師子吼菩薩言世尊.若乳無酪性角中亦無何故不從角中生
耶。善男子角亦生酪.何以故我亦說言緣因有二一酵二煗.角性煗故亦能生酪。師子
吼言世尊若角能生酪.求酪之人何故求乳而不取角。佛言善男子是故我說正因緣
因。師子吼菩薩言若使乳中本無酪性今方有者.乳中本無菴摩羅樹何故不生.二俱
無故。善男子乳亦能生菴摩羅樹.若以乳灌一夜之中增長五尺.以是義故我說二因.
善男子若一切法一因生者可得難言乳中何故不能出生菴摩羅樹.善男子猶如四

回页首

大爲一切色而作因緣然色各異差別不同.以是義故乳中不生菴摩羅樹。世尊如佛
所說有二因者正因緣因.衆生佛性爲是何因。善男子衆生佛性亦二種因一者正因
二者緣因.正因者謂語衆生.緣因者謂六波羅蜜。師子吼言世尊我今定知乳有酪性.
何以故我見世閒求酪之人唯取於乳終不取水.是故當知乳有酪性。善男子如汝所
問是義不然.何以故一切衆生欲見面像卽便取刀。師子吼言世尊以是義故乳有酪
性.若刀無面像何故取刀。佛言善男子若此刀中定有面像.何故顛倒豎則見長横則
見闊.若是自面何故見長若是他面何得稱言是己面像.若因己面見他面者何故不
見驢馬面像。師子吼言世尊.眼光到彼故見面像。佛言善男子.而此眼光實不到彼.何
以故近遠一時俱得見故不見中閒所有物故.善男子光若到彼而得見者.一切衆生
悉見於火何故不燒.如人遠見白物不應生疑鵠耶幡耶人耶樹耶.若光到者云何得
見水精中物淵中魚石.若不到見何故得見水精中物而不得見壁外之色.是故若言

回页首

眼光到彼而見長者是義不然。善男子如汝所言乳有酪者.何故賣乳之人但取乳價
不責酪直.賣草馬者但取馬價不責駒直.善男子世閒之人無子息故故求娉者婦若
懷妊不得言女.若言是女有兒性故故應娉婦是義不然.何以故若有兒性亦應有孫.
若有孫者則是兄弟何以故一腹生故.是故我言女無兒性.若其乳中有酪性者何故
一時不見五味.若樹子中有尼拘陀五丈質者何故一時不見芽莖枝葉華果形色之
異.善男子乳色時異味異果異乃至醍醐亦復如是.云何可說乳有酪性.善男子譬如
有人明當服酥今已患臭.若言乳中定有酪性亦復如是.善男子譬如有人有筆紙墨
和合成字而是紙中本無有字.以本無故假緣而成.若本有者何須衆緣。譬如青黃合
成綠色當知是二本無綠性．若本有者何須合成.善男子譬如衆生因食得命而此食
中實無有命.若本有命未食之時食應是命。善男子一切諸法本無有性.以是義故我
說是偈本無今有本有今無三世有法無有是處．善男子一切諸法因緣故生因緣故

回页首

滅.善男子若謂衆生內有佛性者一切衆生應有佛身如我今也。衆生佛性不破不壞
不牽不捉不繫不縛如衆生中所有虚空.一切衆生悉有虚空無罣礙故各不自見有
此虚空.若使衆生無虚空者則無去來行住坐臥不生不長.以是義故我經中說一切
衆生有虚空界虚空界者是名虚空.衆生佛性亦復如是十住菩薩少能見之如金剛
珠.善男子衆生佛性諸佛境界非是聲聞緣覺所知.一切衆生不見佛性是故常爲煩
惱繫縛流轉生死.見佛性故諸結煩惱所不能繫解脫生死得大涅槃。師子吼菩薩言
世尊.一切衆生有佛性性如乳中酪性.若乳無酪性云何佛說有二種因一者正因二
者緣因.緣因者一酵二煗.虚空無性故無緣因。佛言善男子.若使乳中定有酪性者何
須緣因。師子吼菩薩言世尊.以有性故故須緣因.何以故欲明見故.緣因者卽是了因.
世尊譬如闇中先有諸物爲欲見故以燈照了.若本無者燈何所照.如土中有瓶故須
人水輪繩杖等而爲了因.如尼拘陀子須地水糞而作了因.乳中酵煗亦復如是須作

回页首

了因.是故雖先有性要假了因然後得見．以是義故定知乳中先有酪性。善男子若使
乳中定有酪性者卽是了因.若是了因復何須了.善男子若是了因性是了者常應自
了.若自不了何能了他.若言了因有二種性一者自了二者了他是義不然.何以故了
因一法云何有二.若有二者乳亦應二.若使乳中無二相者云何了因而獨有二。師子
吼言世尊如世人言我共八人.了因亦爾自了了他。佛言善男子了因若爾則非了因.
何以故數者能數自色他色故得言八.而此色性自無了相.無了相故要須智性乃數
自他.是故了因不能自了亦不了他.善男子一切衆生有佛性者何故修習無量功德.
若言修習是了因者已同酪壞.若言因中定有果者戒定智慧則無增長.我見世人本
無禁戒禪定智慧從師受已漸漸增益.若言師教是了因者當師教時受者未有戒定
智慧.若是了者應了未有.云何乃了戒定智慧令得增長。師子吼菩薩言世尊.若了因
無者云何得名有乳有酪。善男子世閒答難凡有三種.一者轉答如先所說何故名戒

回页首

以不悔故乃至爲得大涅槃故.二者默然答如有梵志來問我言我是常耶我時默然.
三者疑答如此經中若了因有二乳中何故不得有二.善男子我今轉答.如世人言有
乳酪者以定得故是故得名有乳有酪．佛性亦爾有衆生有佛性以當見故。師子吼言
世尊如佛所說是義不然.過去已滅未來未到云何名有.若言當有名爲有者是義不
然.如世閒人見無兒息便言無兒.一切衆生無佛性者云何說言一切衆生悉有佛性。
佛言善男子過去名有.譬如種橘芽生子滅芽亦甘甜乃至生果味亦如是熟已乃醋.
善男子而是醋味子芽乃至生果悉無.隨本熟時形色相貌則生醋味.而是醋味本無
今有.雖本無今有非不因本.如是本子雖復過去故得名有以是義故過去名有.云何
復名未來爲有.譬如有人種植胡麻.有人問言何故種此答言有油．實未有油胡麻熟
已收子熬蒸擣壓然後乃得出油.當知是人非虚妄也.以是義故名未來有.云何復名
過去有耶.善男子譬如有人私屏罵王經歷年歲王乃聞之.聞已卽問何故見罵.答言

回页首

大王我不罵也何以故罵者已滅.王言罵者我身二俱存在云何言滅.以是因緣喪失
身命.善男子是二實無而果不滅是名過去有.云何復名未來有耶.譬如有人往陶師
所問有瓶不答言有瓶.而是陶師實未有瓶.以有泥故故言有瓶.當知是人非妄語也.
乳中有酪衆生佛性亦復如是.欲見佛性應當觀察時節形色.是故我說一切衆生悉
有佛性實不虚妄。師子吼言一切衆生無有佛性者云何而得阿耨多羅三藐三菩提.
以正因故故令衆生得阿耨多羅三藐三菩提.何等正因所謂佛性.世尊若尼拘陀子
無尼拘陀樹者何故名爲尼拘陀子而不名爲佉陀羅子.世尊如瞿曇姓不得稱爲阿
坻耶姓阿坻耶姓亦復不得稱瞿曇姓.尼拘陀子亦復如是不得稱爲佉陀羅子佉陀
羅子不得稱爲尼拘陀子.猶如世尊不得捨離瞿曇種姓.衆生佛性亦復如是.以是義
故當知衆生悉有佛性。佛言善男子若言子中有尼拘陀樹者是義不然.如其有者何
故不見.善男子如世閒物有因緣故不可得見.云何因緣謂遠不可見如空中鳥迹.近

回页首

不可見如人眼[目*妾].壞故不見如根敗者.亂想故不見如心不專一.細故不見如小微塵.
障故不見如雲表星.多故不見如稻聚中麻.相似故不見如豆在豆聚.尼拘陀樹不同
如是八種因緣如其有者何故不見.若言細障故不見者是義不然何以故樹相麤故.
若言性細云何增長.若言障故不可見者常應不見.本無麤相今則見麤當知是麤本
無其性.本無見性今則可見當知是見亦本無性.子亦如是本無有樹今則有之當有
何咎。師子吼言如佛所說有二種因一者正因二者了因.尼拘陀子以地水糞作了因
故令細得麤。佛言善男子若本有者何須了因.若本無性了何所了.若尼拘陀中本無
麤相以了因故乃生麤者何故不生佉陀羅樹.二俱無故.善男子若細不見者麤應可
見.譬如一塵則不可見多塵和合則應可見.如是子中麤應可見.何以故是中已有芽
莖華果一一果中有無量子一一子中有無量樹.是故名麤.有是麤故故應可見.善男
子若尼拘陀子有尼拘陀性而生樹者.眼見是子爲火所燒.如是燒性亦應本有.若本

回页首

有者樹不應生.若一切法本有生滅何故先生後滅不一時耶.以是義故當知無性。師
子吼菩薩言世尊若尼拘陀子本無樹性而生樹者.是子何故不出於油.二俱無故。善
男子如是子中亦能出油.雖無本性因緣故有。師子吼言.何故不名胡麻油耶。善男子
非胡麻故.善男子如火緣生火水緣生水.雖俱從緣不能相有.尼拘陀子及胡麻油亦
復如是.雖俱從緣各不相生.尼拘陀子性能治冷.胡麻油者性能治風.善男子譬如甘
蔗因緣故生石蜜黑蜜.雖俱一緣色貌各異.石蜜治熱黑蜜治冷。師子吼菩薩言世尊.
如其乳中無有酪性麻無油性尼拘陀子亦無樹性泥無瓶性一切衆生無佛性者.如
佛先說一切衆生悉有佛性是故應得阿耨多羅三藐三菩提者是義不然.何以故人
天無性.以無性故人可作天天可作人.以業緣不以性故.菩薩摩訶薩以業緣故得阿
耨多羅三藐三菩提.若諸衆生有佛性者何因緣故一闡提等斷諸善根墮於地獄.若
菩提心是佛性者一闡提等不應能斷.若可斷者云何得言佛性是常.若非常者不名

回页首

佛性.若諸衆生有佛性者何故名爲初發心耶.云何而言是毗跋致阿毗跋致.毗跋致
者當知是人無有佛性.世尊菩薩摩訶薩一心趣向阿耨多羅三藐三菩提大慈大悲
見生老死煩惱過患觀大涅槃無生老死煩惱諸過信於三實及業果報受持禁戒.如
是等法名爲佛性.若離是法有佛性者何須是法而作因緣.世尊如乳不假緣必當成
酪.生酥不爾要待因緣所謂人功水瓶鑽繩.衆生亦爾.有佛性者應離因緣得阿耨多
羅三藐三菩提.若定有者行人何故見三惡苦生老病死而生退心.亦不須修六波羅
蜜卽應得成阿耨多羅三藐三菩提如乳非緣而得成酪.然非不因六波羅蜜而得成
於阿耨多羅三藐三菩提.以是義故當知衆生悉無佛性.如佛先說僧寶是常如其常
者則非無常.非無常者云何而得阿耨多羅三藐三菩提.僧若常者云何復言一切衆
生悉有佛性.世尊若使衆生從本已來無菩提心亦無阿耨多羅三藐三菩提心後方
有者．衆生佛性亦應如是本無後有.以是義故一切衆生應無佛性。佛言善哉善哉善

回页首

男子.汝已久知佛性之義.爲衆生故作如是問.一切衆生實有佛性.汝言衆生若有佛
性不應而有初發心者.善男子心非佛性.何以故心是無常佛性常故。汝言何故有退
心者.實無退心.心若有退終不能得阿耨多羅三藐三菩提.以遲得故名之爲退。此菩
提心實非佛性何以故一闡提等斷於善根墮地獄故.若菩提心是佛性者一闡提輩
則不得名一闡提也.菩提之心亦不得名爲無常也.是故定知菩提之心實非佛性。善
男子汝言衆生若有佛性不應假緣如乳成酪者是義不然.何以故若言五緣成於生
酥.當知佛性亦復如是.譬如衆石有金有銀有銅有鐵俱稟四大一名一實.而其所出
各各不同.要假衆緣衆生福德鑪冶人功然後出生.是故當知本無金性.衆生佛性不
名爲佛以諸功德因緣和合得見佛性然後得佛.汝言衆生悉有佛性何故不見者是
義不然.何以故以諸因緣未和合故.善男子以是義故我說二因正因緣因.正因者名
爲佛性緣因者發菩提心.以二因緣得阿耨多羅三藐三菩提如石出金。善男子汝言

回页首

僧常一切衆生無佛性者.善男子僧名和合.和合有二一者世和合二者第一義和合.
世和合者名聲聞僧義和合者名菩薩僧.世僧無常佛性是常.如佛性常義僧亦爾.復
次有僧謂法和合.法和合者謂十二部經.十二部經常是故我說法僧是常.善男子僧
名和合.和合者名十二因緣.十二緣中亦有佛性.十二緣常佛性亦爾.是故我說僧有
佛性.又復僧者謂諸佛和合.是故我說僧有佛性。善男子汝言衆生若有佛性云何有
退有不退者.諦聽諦聽我當爲汝分別解說.善男子菩薩摩訶薩有十三法則便退轉.
何等十三.一者心不信二者不作心三者疑心四者吝惜身財五者於涅槃中生大怖
畏云何乃令衆生永滅六者心不堪忍七者心不調柔八者愁惱九者不樂十者放逸
十一者自輕己身十二者自見煩惱無能壞者十三者不樂進趣菩提之法.善男子是
名十三法令諸菩薩退轉菩提.復有六法壞菩提心.何等爲六.一者吝法二者於諸衆
生起不善心三者親近惡友四者不勤精進五者自大憍慢六者營務世業.如是六法

回页首

則能破壞菩提之心.善男子有人得聞諸佛世尊是人天師於衆生中最上無比勝於
聲聞辟支佛等法眼明了見法無礙能度衆生於大苦海.聞已卽復發大誓願如其世
閒有如是人我亦當得．以是因緣發阿耨多羅三藐三菩提心.或復爲他之所教誨發
菩提心.或聞菩薩阿僧祇劫修行苦行然後乃得阿耨多羅三藐三菩提聞已思惟我
今不堪如是苦行云何能得.是故有退.善男子復有五法退菩提心.何等爲五.一者樂
在外道出家二者不修大慈之心三者好求法師過罪四者常樂處在生死五者不喜
受持讀誦書寫解說十二部經.是名五法退菩提心.復有二法退菩提心.何等爲二.一
者貪樂五欲二者不能恭敬尊重三寶.以如是等衆因緣故退菩提心。云何復名不退
之心.有人聞佛能度衆生生老病死不從師諮自然修集得阿耨多羅三藐三菩提.若
菩提道是可得者我當修集必令得之.以是因緣發菩提心.所作功德若多若少悉以
回向阿耨多羅三藐三菩提.作是誓願願我常得親近諸佛及佛弟子常聞深法五情

回页首

完具若遇苦難不失是心.復願諸佛及諸弟子常於我所生歡喜心具五善根.若諸衆
生斫伐我身斬截手足頭目肢節.當於是人生大慈心深自欣慶如是諸人爲我增長
菩提因緣.若無是者我當何緣而得成就阿耨多羅三藐三菩提.復發是願莫令我得
無根二根女人之身.不繫屬人不遭惡主不屬惡王不生惡國.若得好身種性真正多
饒財寶不生憍慢.令我常聞十二部經受持讀誦書寫解說.若爲衆生有所演說願令
受者敬信無疑常於我所不生惡心.寧當少聞多解義味不願多聞於義不了.願作心
師不師於心.身口意業不與惡交.能施一切衆生安樂.身戒心慧不動如山.爲欲受持
無上正法於身命財不生慳吝.不淨之物不爲福業正命自活心無邪諂.受恩常念小
恩大報.善知世中所有事藝善解衆生方俗之言.讀誦書寫十二部經不生懈怠懶惰
之心.若諸衆生不樂聽聞方便引接令彼樂聞.言常柔輭口不宣惡.不和合衆能令和
合.有憂怖者令離憂怖.饑饉之世令得豐足.疫疾之世作大醫王．病藥所須財寶自在

回页首

令疾病者悉得除愈.刀兵之劫有大力勢斷其殘害令無遺餘.能斷衆生種種怖畏所
謂苦死閉繫打擲水火王賊貧窮破戒惡名惡道如是等畏悉當斷之.父母師長深生
恭敬怨憎之中生大慈心.常修六念空三昧門十二因緣生滅等觀出息入息天行梵
行及以聖行金剛三昧首棱嚴定.無三寶處令我自得寂靜之心.若其身心受大苦時
莫失無上菩提之心莫以聲聞辟支佛心而生知足.無三寶處常在外道法中出家爲
破邪見不習其道.得法自在得心自在.於有爲法了了見過.令我怖畏二乘道果如惜
命者怖畏捨身.爲衆生故樂處三惡如諸衆生樂忍利天.爲一一人於無量劫受地獄
苦心不生悔.見他得利不生妬心常生歡喜如自得樂.若值三寶當以衣服飲食臥具
房舍醫藥燈明華香伎樂幡蓋七寶供養.若受佛戒堅固護持終不生於毁犯之想.若
聞菩薩難行苦行其心歡喜不生悔恨.自識往世宿命之事終不造作貪瞋癡業.不爲
果報而集因緣.於現在樂不生貪著.善男子若有能發如是願者是名菩薩終不退失

回页首

菩提之心.亦名施主.能見如來明了佛性.能調衆生度脫生死.善能護持無上正法.能
得具足六波羅蜜.善男子以是義故不退之心不名佛[一]性。善男子汝不可以有退心故
言諸衆生無有佛性.譬如二人俱聞他方有七寶山山有清泉其味甘美.有能到者永
斷貧窮服其水者增夀萬歲.唯路縣遠險阻多難.時彼二人俱欲共往.一人莊嚴種種
行具一則空往無所齎持.相與前進．路值一人多齎寶貨七寶具足.二人便前問言仁
者彼土實有七寶山耶.其人答言實有不虚我已獲寶飲服其水.唯患路險多有盜賊
沙鹵棘刺乏於水草.往者千萬達者甚少.聞是語已．一人卽悔尋作是言路旣縣遠艱
難非一往者無量達者無幾.而我云何當能到彼.我今產業麤自供足.若涉斯路或失
身命身命不全長夀安在.一人復言有人能過我亦能過.若得果達則得如願采取珍
寶飲服甘水.如其不達以死爲期.是時二人一則悔還.一則前進到彼山所多獲珍寶
如願服水．多齎所有還其所止奉養父母供給宗親.時悔還者見是事已心復生熱彼
注:
[一]原刻於此分卷．今依文義改．

回页首

去已還我何爲住.卽便莊嚴涉路而去.七寶山者喻大涅槃.甘美之水喻於佛性.其二
人者喻二菩薩．初發心者險惡道者喻於生死.所逢人者喻佛世尊.有盜賊者喻於四
磨.沙鹵棘刺喻諸煩惱.無水草者喻不修集菩提之道.一人還者喻退轉菩薩.其直往
者喻不退菩薩.善男子衆生佛性常住不變．猶彼險道不可說言人悔還故令道無常.
佛性亦爾.善男子菩提道中終無退者.善男子如向悔者見其先伴獲寶而還勢力自
在供養父母給足宗親多受安樂.見是事已心中生熱卽復莊嚴復道還去不惜身命
堪忍衆難.遂便到彼七寶山中.退轉菩薩亦復如是.善男子一切衆生定當得成阿耨
多羅三藐三菩提.以是義故我經中說一切衆生乃至五逆犯四重禁及一闡提悉有
佛性。師子吼言世尊云何菩薩有退不退。善男子若有菩薩修集如來三十二相業因
緣者．得名不退得名菩薩摩訶薩也名不動轉名爲憐愍一切衆生名勝一切聲聞緣
覺名阿毗跋致.善男子若菩薩摩訶薩持戒不動施心不移安住實語如須彌山.以是

回页首

業緣得足下平如匳底相．若菩薩摩訶薩於父母所和上師長乃至畜生以如法財供
養供給.以是業緣得成足下千輻輪相．若菩薩摩訶薩不殺不盜於父母師長常生歡
喜.以是業緣得成三相一者手指纖長二者足跟長三者其身方直.如是三相同一業
緣.若菩薩摩訶薩修四攝法攝取衆生.以是業緣得網縵指如白鵝王．若菩薩摩訶薩
父母師長若病苦時自手洗拭捉持按摩.以是業緣得手足輭．若菩薩摩訶薩持戒聞
法慧施無厭.以是業緣得節踝[月*庸]滿身毛上靡．若菩薩摩訶薩專心聽法演說正教.以
是業緣得鹿王腨．若菩薩摩訶薩於諸衆生不生害心飲食知足常樂慧施瞻病給藥.
以是業緣其身圓滿如尼拘陀樹立手過膝頂有肉髻無見頂相.若菩薩摩訶薩見怖
畏者爲作救護見裸跣者施與衣服.以是業緣得陰藏相．若菩薩摩訶薩親近智者遠
離愚人善憙問答掃治行路.以是業緣皮膚細輭身毛右旋.若菩薩摩訶薩常以衣服
飲食臥具醫藥香華燈明施人.以是業緣得身金色常光明曜.若菩薩摩訶薩行施之

回页首

時所珍之物能捨不吝不觀福田及非福田.以是業緣得七處滿相．若菩薩摩訶薩布
施之時心不生疑.以是業緣得柔輭聲．若菩薩摩訶薩如法求財以用布施.以是業緣
得缺骨充滿師子上身臂肘[月*庸]纖．若菩薩摩訶薩遠離兩舌惡口恚心.以是業緣得四
十齒白淨齊密．若菩薩摩訶薩於諸衆生修大慈悲.以是業緣得四牙相．若菩薩摩訶
薩常作是願有來求者隨意給與.以是業緣得師子頰．若菩薩摩訶薩隨諸衆生所須
飲食悉皆與之.以是業緣得味中上味．若菩薩摩訶薩自修十善兼以化人.以是業緣
得廣長舌．若菩薩摩訶薩不訟彼短不謗正法.以是業緣得梵音聲．若菩薩摩訶薩見
諸怨憎生於喜心.以是業緣得目[目*妾]紺色．若菩薩摩訶薩不隱他德稱揚其善.以是業
緣得白毫相.善男子若菩薩摩訶薩修集如是三十二相業因緣時則得不退菩提之
心。善男子一切衆生不可思議諸佛境界業果佛性亦不可思議.何以故如是四法皆
悉是常以是常故不可思議.一切衆生煩惱覆障故名爲常斷常煩惱故名無常.若言

回页首

一切衆生常者何故修集八聖道分爲斷衆苦.衆苦若斷則名無常.所受之樂則名爲
常.是故我言一切衆生煩惱覆障不見佛性.以不見故不得涅槃。
大般涅槃經卷第二十八


大般涅槃經卷二十九

大涅槃經師子吼品首页

大涅槃經師子吼品

大般涅槃經卷第二十七

大般涅槃經卷第二十八

大般涅槃經卷第二十九

大般涅槃經卷第三十

大般涅槃經卷第三十一

大般涅槃經卷第三十二

大般涅槃經卷第二十九
        北涼天竺三藏曇無讖奉詔譯
師子吼菩薩品第十一之三
師子吼言世尊如佛所說一切諸法有二種因一者正因二者緣因.以是二因應無縛
解.是五陰者念念生滅.如其生滅誰有縛解.世尊因此五陰生後五陰.此陰自滅不至
彼陰。雖不至彼能生彼陰.如因子生芽子不至芽雖不至芽而能生芽.衆生亦爾云何
縛解。善男子諦聽諦聽.我當爲汝分別解說.善男子如人捨命受大苦時.宗親圍繞啼
哭懊惱.其人惶怖莫知依救.雖有五情無所覺知.肢節戰動不能自持.身體虚冷煖氣
欲盡.見先所修善惡報相.善男子如日垂沒.山陵堆阜影現東移理無西逝.衆生業果
亦復如是.此陰滅時彼陰續生.如燈生闇滅燈滅闇生.善男子如蠟印印泥.印與泥合
印滅文成.而是蠟印不變在泥.文非泥出不餘處來.以印因緣而生是文.現在陰滅中

回页首

陰陰生.是現在陰終不變爲中陰五陰.中陰五陰亦非自生不從餘來.因現陰故生中
陰陰.如印印泥印壞文成.名雖無差而時節各異.是故我說中陰五陰非肉眼見天眼
所見.是中陰中有三種食一者思食二者觸食三者意食.中陰二種一善業果二惡業
果.因善業故得善覺觀因惡業故得惡覺觀.父母交會判合之時.隨業因緣向受生處
於母生愛於父生瞋.父精出時謂是己有.見己心悅而生歡喜.以是三種煩惱因緣中
陰滅壞生後五陰.如印印泥印壞文成.生時諸根有具不具.具者見色則生於貪.生於
貪故則名爲愛.誑故生貪是名無明.貪愛無明二因緣故所見境界皆悉顛倒.無常見
常無我見我無樂見樂無淨見淨.以四倒故作善惡行.煩惱作業業作煩惱.是名繫縛.
以是義故名五陰生.是人若得親近於佛及佛弟子諸善知識.便得聞受十二部經.以
聞法故觀善境界.觀善境界故得大智慧.大智慧者名正知見.得知見故於生死中而
生悔心.生悔心故不生歡樂.不生歡樂故能破貪心.破貪心故修八聖道.修八聖道故

回页首

得無生死.無生死故名得解脫.如火不遇薪名之爲滅.滅生死故名爲滅度.以是義故
名五陰滅。師子吼言.空中無剌云何言拔.陰無繫者云何繫縛。佛言善男子.以煩惱鎖
繫縛五陰.離五陰已無別煩惱.離煩惱已無別五陰.善男子如柱持屋.離屋無柱離柱
無屋.衆生五陰亦復如是.有煩惱故名爲繫縛無煩惱故名爲解脫.善男子如拳合掌
繫結等三.合散生滅更無別法.衆生五陰亦復如是.有煩惱故名爲繫縛.無煩惱故名
爲解脫.善男子如說名色繫縛衆生.名色若滅則無衆生.離名色已無別衆生.離衆生
已無別名色.亦名名色繫縛衆生.亦名衆生繫縛名色。師子吼言世尊.如眼不自見指
不自觸刀不自割受不自受.云何如來說言名色繫縛名色.何以故言名色者卽是衆
生.言衆生者卽是名色.若言名色繫縛衆生卽是名色繫縛名色。佛言善男子.如二手
合時更無異法而來合也.名之與色亦復如是.以是義故我言名色繫縛衆生.若離名
色則得解脫是故我言衆生解脫。師子吼言世尊.若有名色是繫縛者諸阿羅漢未離

回页首

名色亦應繫縛。善男子.解脫二種一者子斷二者果斷.言子斷者名斷煩惱.阿羅漢等
已斷煩惱衆結爛壞.是故子結不能繫縛.未斷果故名果繫縛.諸阿羅漢不見佛性.以
不見故不得阿耨多羅三藐三菩提.以是義故可言果繫.不得說言名色繫縛.善男子
譬如然燈.油未盡時明則不滅.若油盡者滅則無疑.善男子所言油者喻諸煩惱燈喻
衆生.一切衆生煩惱油故不入涅槃.若得斷者則入涅槃。師子吼言世尊.燈之與油二
性各異.衆生煩惱則不如是.衆生卽是煩惱煩惱卽是衆生.衆生名五陰五陰名衆生.
五陰名煩惱煩惱名五陰.云何如來喻之於燈。佛言善男子.喻有八種.一者順喻二者
逆喻三者現喻四者非喻五者先喻六者後喻七者先後喻八者徧喻.云何順喻.如經
中說天降大雨溝瀆皆滿.溝瀆滿故小阬滿.小阬滿故大阬滿.大阬滿故小泉滿.小泉
滿故大泉滿.大泉滿故小池滿.小池滿故大池滿.大池滿故小河滿.小河滿故大河滿.
大河滿故大海滿.如來法雨亦復如是.衆生戒滿.戒滿足故不悔心滿.不悔心滿故歡

回页首

喜滿.歡喜滿故遠離滿.遠離滿故安隱滿.安隱滿故三昧滿.三昧滿故正知見滿.正知
見滿故厭離滿.厭離滿故訶責滿. 訶責滿故解脫滿.解脫滿故涅槃滿.是名順喻.云何
逆喻.大海有本所謂大河.大河有本所謂小河.小河有本所謂大池.大池有本所謂小
池.小池有本所謂大泉.大泉有本所謂小泉.小泉有本所謂大阬.大阬有本所謂小阬.
小阬有本所謂溝瀆.溝瀆有本所謂大雨.涅槃有本所謂解脫.解脫有本所謂訶責. 訶
責有本所謂厭離.厭離有本所謂正知見.正知見有本所謂三昧.三昧有本所謂安隱.
安隱有本所謂遠離.遠離有本所謂喜心.喜心有本所謂不悔.不悔有本所謂持戒.持
戒有本所謂法雨.是名逆喻.云何現喻.如經中說衆生心性猶如獼猴.獼猴之性捨一
取一.衆生心性亦復如是.取著色聲香味觸法無暫住時.是名現喻.云何非喻.如我昔
告波斯匿王.大王有親信人從四方來各作是言.大王有四大山從四方來欲害人民.
王若聞者當設何計.王言世尊設有此來無逃避處.唯當專心持戒布施.我卽讚言善

回页首

哉大王.我說四山卽是衆生生老病死.生老病死常來切人.云何大王不修戒施.王言
世尊持戒布施得何等果.我言大王於人天中多受快樂.王言世尊尼拘陀樹持戒布
施亦於人天受安隱耶.我言大王尼拘陀樹不能持戒修行布施.如其能者則受無異
是名非喻.云何先喻.我經中說譬如有人貪著妙華.采取之時爲水所漂.衆生亦爾.貪
受五欲爲生死水之所漂沒.是名先喻.云何後喻.如法句說莫輕小罪以爲無殃.水滴
雖微漸盈大器.是名後喻.云何先後喻.譬如芭蕉生果則死.愚人得養亦復如是.如騾
懷妊命不久全.云何徧喻.如經中說三十三天有波利質多樹.其根入地深五由延高
百由延枝葉四布五十由延葉熟則黃.諸天見已心生歡喜是葉不久必當墮落.其葉
旣落復生歡喜是枝不久必當變色.枝旣變色復生歡喜是色不久必當生皰.見已復
喜是皰不久必當生觜.見已歡喜是觜不久必當開剖.開剖之時香氣周徧五十由延
光明遠照八十由延.爾時諸天夏三月時在下受樂.善男子我諸弟子亦復如是.葉色

回页首

黃者喻我弟子念欲出家.其葉落者喻我弟子剃除須髮.其色變者喻我弟子白四羯
磨受具足戒.初生皰者喻我弟子發阿耨多羅三藐三菩提心. 觜者喻於十住菩薩得
見佛性.開剖者喻於菩薩得阿耨多羅三藐三菩提.香者喻於十方無量衆生受持禁
戒.光者喻於如來名號無礙.周徧十方夏三月者喻三三昧.三十三天受快樂者喻於
諸佛在大涅槃得常樂我淨.是名徧喻.善男子凡所引喻不必盡取.或取少分或取多
分或復全取.如言如來面如滿月是名少分.善男子譬如有人初不見乳轉問他言乳
爲何類.彼人答言如水蜜貝.水則溼相蜜則甜相貝則色相.雖引三喻未卽乳實.善男
子我言燈喻喻於衆生亦復如是.善男子離水無河.衆生亦爾離五陰已無別衆生.善
男子如離箱轂輪軸輻輞更無別車.衆生亦爾.善男子若欲得合彼燈喻者.諦聽諦聽
我今當說.炷者喻於二十五有.油者喻愛.明喻智慧.除破黑闇喻破無明.煖喻聖道.如
燈油盡明燄則滅衆生愛盡則見佛性.雖有名色不能繫縛.雖復處在二十五有不爲

回页首

諸有之所染汙。師子吼言世尊衆生五陰空無所有.誰有受教修集道者。佛言善男子.
一切衆生皆有念心慧心發心勤精進心信心定心.如是等法雖念念滅猶故相似相
續不斷.故名修道。師子吼言世尊.如是等法皆念念滅.是念念滅亦相似相續.云何修
集。佛言.善男子.如燈.雖念念滅而有光明除破闇冥.念等諸法亦復如是.善男子如衆
生食.雖念念滅亦令飢者而得飽滿.譬如上藥.雖念念滅亦能愈病.日月光明.雖念念
滅亦能增長樹林草木.善男子汝言念念滅云何增長者.心不斷故名爲增長.善男子
如人誦書.所誦字句不得一時.前不至中中不至後.人之與字及以心想俱念念滅.以
久修故而得通利.善男子.譬如金師從初習作至於皓首.雖念念滅前不至後.以積習
故所作遂妙.是故得稱善好金師.讀誦經書亦復如是.善男子.譬如種子地亦不教汝
當生芽.以法性故芽則自生.乃至華亦不教汝當作果.以法性故而果自生.衆生修道
亦復如是.善男子.譬如數法.一不至二二不至三.雖念念滅而至千萬.衆生修道亦復

回页首

如是.善男子.如燈念念滅.初滅之燄不教後燄.我滅汝生當破諸闇.善男子譬如犢子
生便求乳.求乳之智實無人教.雖念念滅而初飢後飽.是故當知不應相似.若相似者
不應異生.衆生修道亦復如是.初雖未增.以久修故則能破壞一切煩惱。師子吼言世
尊.如佛所說須陀洹人得果證已.雖生惡國猶故持戒不殺盜婬兩舌飲酒.須陀洹陰
卽此處滅不至惡國.修道亦爾不至惡國.若相似者何故不生淨妙國土.若惡國陰非
須陀洹陰.云何而得不作惡業。佛言善男子.須陀洹者雖生惡國終不失於須陀洹名.
陰不相似是故我引犢子爲喻.須陀洹人雖生惡國以道力故不作惡業.善男子譬如
香山有師子王.是故一切飛鳥走獸絕迹此山無敢近者.有時是王至雪山中一切鳥
獸猶故不住.須陀洹人亦復如是.雖不修道以道力故不作諸惡.善男子譬如有人服
食甘露.甘露雖滅以其力勢能令是人不生不死.善男子如須彌山有上妙藥名棱伽
利.有人服之.雖念念滅以藥力故不遇患苦.善男子如轉輪王所坐之處.王雖不在無

回页首

人敢近.何以故王威力故.須陀洹人亦復如是.雖生惡國不修集道.以道力故不作惡
業.善男子.須陀洹陰於此而滅.雖生異陰猶故不失須陀洹陰.善男子譬如衆生.爲果
實故於種子中多役作業.糞治漑灌未得果實.而子復滅亦得名爲因子得果.須陀洹
陰亦復如是.善男子譬如有人資產巨富.唯有一子先已終沒.其人有子復在他土.其
人忽然奄便命終.孫聞是已還收產業.雖知財貨非其所作然其收取無遮護者.何以
故以姓一故.須陀洹陰亦復如是。師子吼言如佛說偈比丘若修集戒定及智慧當知
是不退親近大涅槃.世尊.云何修戒云何修定云何修慧。佛言善男子.若有人受持禁
戒但爲自利人天受樂.不爲度脫一切衆生不爲擁護無上正法.但爲利養畏三惡道.
爲命色力安無礙辯.畏懼王法惡名穢稱.爲世事業.如是護戒.則不得名修集戒也.善
男子云何名爲真修集戒.受持戒時若爲度脫一切衆生爲護正法.度未度故解未解
故歸未歸故未入涅槃令得入故.如是修時.不見戒不見戒相不見持者不見果報不

回页首

觀毁犯.善男子若能如是.是則名爲修集戒也。云何復名修集三昧.修三昧時爲自度
脫爲於利養.不爲衆生不爲護法.爲見貪欲穢食等過男女等根九孔不淨.鬬訟打刺
互相殺害.若爲此事修三昧者.是則不名修集三昧.善男子.云何復名真修三昧.若爲
衆生修集三昧於衆生中得平等心.爲令衆生得不退法爲令衆生得聖心故爲令衆
生得大乘故.爲欲護持無上法故.爲令衆生不退菩提故爲令衆生得首棱嚴三昧故
爲令衆生得金剛三昧故爲令衆生得陀羅尼故爲令衆生得四無礙故爲令衆生見
佛性故.作是行時.不見三昧不見三昧相不見修者不見果報.善男子若能如是.是則
名爲修集三昧。云何復名修於智慧.若有修者作是思惟.我若修集如是智慧則得解
脫度三惡道.誰能利益一切衆生誰能度人於生死道.佛出世難如優曇鉢華.我今能
斷諸煩惱結得解脫果.是故我當勤修智慧速斷煩惱早得度脫.如是修者.不得名爲
修集智慧.云何名爲真修集者.智者若觀生老死苦一切衆生無明所覆不知修集無

回页首

上正道.願我此身悉代衆生受大苦惱.衆生所有貧窮下賤破戒之心貪瞋癡業願皆
悉來集於我身.願諸衆生不生貪取不爲名色之所繫縛.願諸衆生早度生死令我一
身處之不厭.願令一切皆得阿耨多羅三藐三菩提.如是修時.不見智慧不見智慧相
不見修者不見果報.是則名爲修集智慧.善男子修集如是戒定智慧是名菩薩.不能
如是修戒定慧是名聲聞。復次善男子云何復名修集於戒.若能破壞一切衆生十六
惡律儀.何等十六.一者爲利餧養羔羊肥已轉賣二者爲利買已屠殺三者爲利餧養
猪豚肥已轉賣四者爲利買已屠殺五者爲利餧養牛犢肥已轉賣六者爲利買已屠
殺七者爲利養雞令肥肥已轉賣八者爲利買已屠殺九者釣魚十者獵師十一者劫
奪十二者魁膾十三者網捕飛鳥十四者兩舌十五者獄卒十六者呪龍.能爲衆生永
斷如是十六惡業.是名修戒。云何修定.能斷一切世閒三昧.所謂無身三昧能令衆生
生顛倒心謂是涅槃.有無邊心三昧淨聚三昧世邊三昧世斷三昧世性三昧世丈夫

回页首

三昧非想非非想三昧.如是等定能令衆生生顛倒心謂是涅槃.若能永斷如是三昧
是則名爲修集三昧。云何復名修集智慧能破世閒所有惡見.一切衆生悉有惡見.所
謂色卽是我亦是我所.色中有我我中有色.乃至識亦如是.[一]色卽是我色滅我存.色卽
是我色滅我滅.復有人言作者名我受者名色.復有人言作者名色受者名我.復有人
言無作無受自生自滅悉非因緣.復有人言無作無受悉是自在之所造作.復有人言
無有作者無有受者一切悉是時節所作.復有人言作者受者悉無所有地等五大名
爲衆生.善男子若能破壞一切衆生如是惡見是則名爲修智慧也。善男子修集戒者
爲身寂靜.修集三昧爲心寂靜.修集智慧爲壞疑心.壞疑心者爲修集道.修集道者爲
見佛性.見佛性者爲得阿耨多羅三藐三菩提故.得阿耨多羅三藐三菩提者爲得無
上大涅槃故.得大涅槃者爲斷衆生一切生死一切煩惱一切諸有一切諸界一切諸
諦故.斷於生死乃至斷諦爲得常樂我淨法故。師子吼言世尊.如佛所說若不生不滅
注：
[一]原刻作常．今依文義改．

回页首

名大涅槃者.生亦如是不生不滅.何故不得名爲涅槃。善男子如是如是如汝所言.是
生雖復不生不滅而有始終。世尊是生死法亦無始終.若無始終則名爲常常.卽涅槃.
何故不名生死爲涅槃耶。善男子是生死法悉有因果.有因果故不得名之爲涅槃也.
何以故涅槃之體無因果故。師子吼言.世尊夫涅槃者亦有因果.如佛所說從因故生
天從因墮惡道從因故涅槃是故皆有因.如佛往昔告諸比丘我今當說沙門道果.言
沙門者謂能具修戒定智慧.道者謂八聖道.沙門果者所謂涅槃.世尊涅槃如是豈非
果耶.云何說言涅槃之體無因無果。佛言善男子.我所宣說涅槃因者所謂佛性.佛性
之性不生涅槃是故我言涅槃無因.能破煩惱故名大果.不從道生故名無果.是故涅
槃無因無果。師子吼言世尊.衆生佛性爲悉共有爲各各有.若共有者一人得阿耨多
羅三藐三菩提時一切衆生亦應同得.世尊如二十人同有一怨若一人能除餘十九
人皆亦同除.佛性亦爾一人得時餘亦應得.若各各有則是無常.何以故可算數故.然

回页首

佛所說衆生佛性不一不二.若各各有不應說言諸佛平等亦不應說佛性如空。佛言
善男子.衆生佛性不一不二.諸佛平等猶如虚空.一切衆生同共有之.若有能修八聖
道者當知是人則得明見.善男子雪山有草名曰忍辱.牛若食之則成醍醐.衆生佛性
亦復如是。師子吼言如佛所說忍辱草者一耶多耶.是其一者牛食則盡.如其多者云
何而言衆生佛性亦如是耶.如佛所說若有修集八聖道者則見佛性是義不然.何以
故道若一者如忍辱草則應有盡.如其有盡一人修已餘則無分. 道若多者云何得言
具足修集.亦不得名薩婆若智。佛言善男子.如平坦路一切衆生悉於中行無障礙者.
中路有樹其蔭清涼行人在下憩駕止息.然其樹蔭常住不異.亦不消壞無持去者.路
喻聖道蔭喻佛性.善男子譬如大城唯有一門.雖有多人經由入出.都無有能作障礙
者.亦復無人破壞毁落而齎持去.善男子譬如橋梁行人所遊.亦無有人遮止障礙毁
壞持去.善男子譬如良醫徧療衆病.亦無有能遮止是醫治此捨彼.聖道佛性亦復如

回页首

是。師子吼言世尊.所引諸喻義不如是.何以故先者在路於後則妨云何而言無有障
礙.餘亦皆爾.聖道佛性若如是者.一人修時應妨餘者。佛言善男子如汝所說義不相
應.我所喻道是少分喻.非一切也.善男子世閒道者則有障礙此彼之異無有平等.無
漏道者則不如是.能令衆生無有障礙.平等無二無有方處此彼之異.如是正道能爲
一切衆生佛性而作了因不作生因.猶如明燈照了於物.善男子一切衆生皆同無明
因緣於行.不可說言一人無明因緣行已其餘應無.一切衆生悉有無明因緣於行.是
故說言十二因緣一切平等.衆生所修無漏正道亦復如是.等斷衆生煩惱.四生諸界
有道.以是義故名爲平等.其有證者彼此知見無有障礙.是故得名薩婆若智。師子吼
言.一切衆生身不一種或有天身或有人身或有畜生餓鬼地獄之身.如是多身差別
非一.云何而言佛性爲一。佛言善男子.譬如有人置毒乳中乃至醍醐皆悉有毒.乳不
名酪酪不名乳乃至醍醐亦復如是.名字雖變毒性不失.徧五味中皆悉如是.若服醍

回页首

醐亦能殺人實不置毒於醍醐中.衆生佛性亦復如是.雖處五道受別異身.而是佛性
常一無變。師子吼言世尊十六大國有六大城所謂舍婆提城婆枳多城瞻婆城毗舍
離城波羅柰城王舍城.如是六城世中最大.何故如來捨之.在此邊地弊惡極陋隘小
拘尸那城入般涅槃。善男子汝不應言拘尸那城邊地弊惡最陋隘小.應言是城微妙
功德之所莊嚴.何以故諸佛菩薩所行處故.善男子如賤人舍.王若過者則應讚歎是
舍嚴麗福德成就能令大王回駕臨顧.善男子如人重病服穢弊藥服已病愈.卽應歡
喜讚歎是藥最上最妙能愈我病.善男子如人乘船在大海中其船卒壞無所依倚.因
倚死屍得到彼岸.到彼岸已應大歡喜讚歎是屍我賴相遇而得安隱.拘尸那城亦復
如是.乃是諸佛菩薩行處.云何而言邊地弊惡隘陋小城。善男子我念往昔過恆河沙
劫劫名善覺.時有聖王姓憍尸迦七寶成就千子具足.其王始初造立此城周帀縱廣
十二由延七寶莊嚴.土多有河其水清淨柔輭甘美.所謂泥連禪河伊羅跋提河熙連

回页首

禪河伊搜末塠河毗婆舍那河.如是等河其數五百.河此彼岸樹木繁茂華果鮮潔.爾
時人民夀命無量.時轉輪聖王過百年已作是唱言.如佛所說一切諸法皆悉無常若
能修集十善法者能斷如是無常大苦.人民聞已咸共奉修十善之法.我於爾時聞佛
名號受持十善思惟修集初發阿耨多羅三藐三菩提心.發是心已復以是法轉教無
量無邊衆生言一切法無常變壞.是故我今續於此處亦說諸法無常變壞唯說佛身
是常住法.我憶往昔所行因緣是故今來在此涅槃.亦欲酬報此地往恩.以是義故我
經中說我眷屬者受恩能報。復次善男子往昔衆生夀無量時.爾時此城名拘舍跋提.
周帀縱廣五十由延.時閻浮提居民隣接雞飛相及.有轉輪王名曰善見七寶成就千
子具足王四天下.第一太子思惟正法得辟支佛.時轉輪王見其太子成辟支佛威儀
庠序神通希有.見是事已卽捨王位如棄涕唾.出家在此娑羅樹閒.八萬歲中修集慈
心.悲喜捨心各八萬歲.善男子欲知爾時善見聖王則我身是.是故我今常樂遊止如

回页首

是四法.是四法者名爲三昧.以是義故如來之身常樂我淨.善男子以是因緣今來在
此拘尸那城娑羅樹閒三昧正受。善男子我念往昔過無量劫此城爾時名迦毗羅衛.
其城有王名曰白淨.其王夫人名曰摩耶.王有一子名悉達多.爾時王子不由師教自
然思惟得阿耨多羅三藐三菩提.有二弟子一名舍利弗二名大目揵連.給侍弟子名
曰阿難.爾時世尊在雙樹閒演說如是大涅槃經.我時在會得預斯事聞諸衆生悉有
佛性.聞是事已卽於菩提得不退轉.尋自發願願未來世成佛之時.父母國土名字弟
子侍使之人說法教化.如今世尊等無有異.以是因緣今來在此敷揚演說大涅槃經。
善男子我初出家未得阿耨多羅三藐三菩提時.頻婆娑羅王遣使而言悉達太子若
爲聖王我當臣屬.若不樂家得阿耨多羅三藐三菩提者.願先來至此王舍城說法度
人受我供養.我時默然已受彼請.善男子我初得阿耨多羅三藐三菩提已向竭闍國.
時伊連禪河有婆羅門姓迦葉氏與五百弟子在彼河側求無上道.我爲是人故往說

回页首

法.迦葉言瞿曇我今年邁已百二十.摩伽陀國所有人民及其大王頻婆娑羅咸謂我
已證羅漢果.我今若當在於汝前聽受法者一切人民或生倒心大德迦葉非羅漢耶.
幸願瞿曇速往餘處.若此人民定知瞿曇功德勝我我等無由復得供養.我時答言迦
葉汝若於我不生慇重大瞋恨者.見容一宿明當早去.迦葉言瞿曇我心無他深相愛
重.但我住處有一毒龍其性暴急恐相危害.我言迦葉毒中之毒不過三毒我今已斷.
世閒之毒我所不畏.迦葉復言苟能不畏善哉聽住.善男子.我於爾時故爲迦葉現十
八變如經中說.爾時迦葉及其眷屬五百等輩見聞是已證阿羅漢果.是時迦葉復有
二弟一名伽耶迦葉二名那提迦葉.師徒眷屬復有五百亦皆證得阿羅漢果.時王舍
城六師之徒聞是事已卽於我所生大惡心.我時赴信受彼王請詣王舍城.未至中路
王與無量百千之衆悉來奉迎.我爲說法.時聞法已欲界諸天八萬六千發阿耨多羅
三藐三菩提心.須婆娑羅王所將營從十二萬人得須陀洹果.無量衆生成就忍心.旣

回页首

入城已度舍利弗大目揵連及其眷屬二百五十人令捨本心出家學道.我卽住彼受
王供養.外道六師相與集聚詣舍衛城。
大般涅槃經卷第二十九


大般涅槃經卷三十

大涅槃經師子吼品首页

大涅槃經師子吼品

大般涅槃經卷第二十七

大般涅槃經卷第二十八

大般涅槃經卷第二十九

大般涅槃經卷第三十

大般涅槃經卷第三十一

大般涅槃經卷第三十二

大般涅槃經卷第三十
        北涼天竺三藏曇無讖奉詔譯
師子吼菩薩品第十一之四
時彼城中有一長者名須達多.爲兒娉婦詣王舍城.旣達彼城寄止長者珊檀那舍.時
此長者中夜而起告諸眷屬.仁等可起速共莊嚴埽治宅舍辦具肴膳.須達聞已尋自
思惟將非欲請摩伽王耶爲有婚姻歡樂會乎.思惟是已尋前問言.大士欲請摩伽陀
王頻婆娑羅耶爲有婚姻歡樂會乎.遽務不安乃如是耶.長者答言不也居士.我明請
佛無上法王.須達長者初聞佛名身毛皆豎.尋復問言何等名佛.長者答言汝不聞耶.
迦毗羅城有釋種子字悉達多姓瞿曇氏父名白淨.其生未久相師占之定當得作轉
輪聖王.如菴羅果已在手中心不願樂捨之出家.無師自覺得阿耨多羅三藐三菩提.
貪恚癡盡常住不變.不生不滅無有憂畏.於諸衆生其心平等猶如父母等視一子.所

回页首

有身心衆中最勝.雖勝一切而無憍慢.塗割二事其心無二.智慧通達於法無礙.具足
十力四無所畏五智三昧大慈大悲及三念處.故號爲佛.明受我請.是故怱怱未暇相
瞻.須達多言善哉大士.所言佛者功德無上今在何處.長者答言今在此閒王舍大城
住迦蘭陀竹林精舍.時須達多一心念佛所有功德十力無畏五智三昧大慈大悲及
三念處.作是念時忽然大明.其明猛盛猶如白日.卽尋光出至城門下.佛神力故門自
開闢.旣出門已.路有天祠須達經過禮拜致敬尋還黑闇.心生惶怖復欲還返所止之
處.時彼城門有一天神告須達多言.仁者若往如來所者多獲善利.須達多言云何善
利.天言長者.假使有人真寶校絡駿馬百匹香象百頭寶車百乘鑄金爲人其數復百
端正女人身佩瓔珞衆寶廁填.上妙宮宅殿堂屋宇雕文刻鏤金盤銀粟銀盤金粟數
各一百以施一人.如是展轉盡閻浮提.所得功德不如有人發意一步詣如來所.須達
多言善男子汝是誰耶.答言長者我是勝相婆羅門子是汝往昔善知識也.我因往日

回页首

見舍利弗大目揵連心生歡喜捨身得作北方次王毗沙門子專知守護此王舍城.我
因禮拜舍利弗等生歡喜心尚得如是妙好之身.況當得見如來大師禮拜供養.須達
長者聞是事已卽還復道來詣我所到已頭面敬禮我足.我時卽爲如應說法.長者聞
已得須陀洹果.旣獲果證復請我言如來大慈唯願臨顧至舍衛城受我微供.我卽問
言卿舍衛國頗有精舍相容受不.須達多言若佛哀愍必見垂顧便當自竭營辦成立.
善男子我於爾時默然受請.須達長者已蒙聽許卽白我言.我從昔來未爲斯事.唯願
如來遣舍利弗指授儀則.我卽顧命敕令營佐.時舍利弗與須達多共載一車往舍衛
城.我神力故經一日夜便到所止.時須達多白舍利弗大德此大城外何處有地.不近
不遠多饒泉池.有好林樹華果蔚茂清淨閒曠.我當於中爲佛世尊及比丘僧造立精
舍.舍利弗言祇陀園林不近不遠清淨寂寞多有泉池樹木華果隨時而有.此處最可
安立精舍.時須達多聞是語已.卽往祇陀大長者所告祇陀言.我今欲爲無上法王造

回页首

立僧坊. 唯仁園地任中造立.吾今欲買能見與不.祇陀答言設以真金徧布其地猶不
相與.須達多言善哉祇陀.林地屬我汝便取金.祇陀答言我園不賣云何取金.須達多
言若意不了當共往詣斷事人所.時二長者卽共俱往.斷事者言園屬須達祇陀取金.
須達長者卽時使人車馬載負隨集布地.一日之中唯五百步金未周徧.祇陀言曰長
者若悔隨意聽止.須達多言吾不悔也.自念當出何藏金足.祇陀念言如來法王真實
無上所說妙法清淨無染.故使斯人輕寶乃爾.卽語須達餘未徧者不復須金.請以見
與我自爲佛造立門樓常使如來經由入出.祇陀長者自造門樓.須達長者七日之中
成立大房足三百口.禪坊靜處六十三所.冬室夏堂各各別異.廚坊浴室洗脚之處大
小圊廁無不備足.所設已訖.卽執香爐向王舍城遙作是言.所設已辦唯願如來慈哀
憐愍爲諸衆生受是住處.我時玄知是長者心卽與大衆發王舍城.譬如壯士屈申臂
頃至舍衛城祇陀園林須達精舍.我旣到已須達長者以其所設奉施於我.我時受已

回页首

卽住其中.時諸六師心生嫉妬悉共集詣波斯匿王作如是言.大王當知王之土境清
夷閒靜真是出家住止之處.是故我等爲斯事故而來至此.大王以正法治爲民除患.
沙門瞿曇年旣幼稚學日又淺道術無施.此國先有耆舊宿德自恃王種不生恭敬.若
是王種法應治民如其出家應敬宿德.大王善聽沙門瞿曇真實不生王種之中.瞿曇
沙門若有父母何由劫奪他人父母.大王我經中說過千歲已有一妖祥幻化物出所
謂沙門瞿曇是也.是故當知沙門瞿曇無父無母.若有父母云何說言諸法無常苦空
無我無作無受.以幻術故誑惑衆生.愚者信受智者捨之.大王.夫人王者天下父母.如
稱如地如風如火如道如河如橋如燈如日如月如法斷事不擇怨親.沙門瞿曇不聽
我活隨我去處追逐不捨.唯願大王聽我等輩與彼瞿曇角其道力.若彼勝我我當屬
彼若我勝彼彼當屬我.王言大德汝等各各自有行法.止住之處亦各不同.我今定知
如來世尊於汝無妨.六師答言云何無妨.沙門瞿曇以幻術法誘誑諸人及婆羅門歸

回页首

伏已盡.王若聽我與角道力王之善名流布八方.如其不者惡聲盈路.王言大德汝以
未知如來道力威神巍巍故求角試.若定知者恐不能也.大王.汝今已受瞿曇幻耶.唯
願大王留神聽察莫輕我等.搆之虚言不如驗之以實.王言善哉善哉.六師之徒歡喜
而出.時波斯匿王卽敕嚴駕來至我所頭面禮敬右繞三帀退坐一面而白我言.世尊
六師向來求角道力我不量度敢已許之.佛言大王善哉善哉.但當更於此國處處造
立僧坊.何以故我若與彼角其神力.彼衆之中受化者多.此處狹小云何容受.善男子
我於爾時爲六師故.從初一日至十五日現大希有神通變化.當是時也無量衆生發
阿耨多羅三藐三菩提心.無量衆生於三寶所生信不疑.六師徒衆其數無量破邪見
心正法出家.無量衆生於菩提中得不退心.無量衆生得陀羅尼諸三昧門.無量衆生
得須陀洹果至阿羅漢果.爾時六師內心慚愧相與圍繞至婆枳多城.教彼人民信受
邪法.瞿曇沙門但說空事.善男子我時爲母處忉利天波利質多樹安居說法.是時六

回页首

師心大歡喜唱言善哉.瞿曇幻術今已滅沒.復教無量無數衆生增長邪見。爾時頻婆
娑羅王波斯匿王及四部衆白目連言.大德此閻浮提邪見增長衆生可愍行大黑闇.
唯願大德至彼天上稽首世尊如我言曰.譬如犢子其生未久若不得乳必死無疑.我
等衆生亦復如是.唯願如來哀愍衆生還來至此.時目揵連默然而許.如大力士屈申
臂頃往彼天上至世尊所白佛言.閻浮提中所有四衆渴仰如來思見聞法.頻婆娑羅
王波斯匿王及四衆等稽首足下.此閻浮提所有衆生邪見增長行大黑闇甚可憐愍.
譬如犢子其生未久若不得乳必死不疑.我等亦爾.唯願如來爲衆生故還來在此閻
浮提中.佛告目連汝今速還至閻浮提告諸國王及四部衆.卻後七日我當還下.爲六
師故復當至彼婆枳多城.過七日已我與釋天梵天磨天無量天子及首陀會一切天
人前後圍繞至婆枳多城.大師子吼作如是言唯我法中獨有沙門及婆羅門一切諸
法無常無我涅槃寂靜離諸過惡.若言他法亦有沙門及婆羅門有常有我有涅槃者

回页首

無有是處.爾時無量無邊衆生發阿耨多羅三藐三菩提心.是時六師各相謂言若我
法中實無沙門婆羅門者云何而得世閒供養.於是六師復相集聚詣毗舍離。善男子
我於一時住毗舍離菴羅林閒.時菴羅女知我在中欲來我所.我於爾時告諸比丘當
觀念處.善修智慧.隨所修集心莫放逸.云何名爲觀於念處.若有比丘觀察內身不見
於我及以我所.觀察外身及內外身不見於我及以我所.觀受心法亦復如是.是名念
處.云何名爲修集智慧.若有比丘真實而見苦集滅道.是名比丘修集智慧.云何名爲
心不放逸.若有比丘念佛念法念僧念戒念捨念天是名比丘心不放逸.時菴羅女卽
至我所頭面作禮右繞三帀修敬已畢卻坐一面.善男子我於爾時爲菴羅女如應說
法是女聞已發阿耨多羅三藐三菩提心.時彼城中有梨車子其數五百來至我所頭
面作禮右繞三帀修敬已畢卻坐一面.我時復爲諸梨車子如應說法.諸善男子夫放
逸者有五事果.何等爲五.一者不得自在財利二者惡名流布於外三者不樂惠施窮

回页首

乏四者不樂見於四衆五者不得諸天之身.諸善男子因不放逸能生世法出世閒法.
若有欲得阿耨多羅三藐三菩提者應當勤修不放逸法.夫放逸者復有十三果報.何
等十三.一者樂爲世閒作業二者樂說無益之言三者常樂久寢睡眠四者樂說世閒
之事五者常樂親近惡友六者懈怠懶惰七者常爲他人所輕八者雖有所聞尋復忘
失九者樂處邊地十者不能調伏諸根十一者食不知足十二者不樂空寂十三者所
見不正.是名十三.善男子夫放逸者雖得近佛及佛弟子猶故爲遠.諸梨車言我等自
知是放逸人.何以故如其我等不放逸者如來法王當出我土.時大會中有婆羅門子
名曰無勝.語諸梨車善哉善哉如汝所言.頻婆娑羅王以獲大利如來世尊出其國土.
猶如大池生妙蓮華.雖生在水水不能汙.諸梨車子佛亦如是.雖生彼國不爲世法之
所滯礙.諸佛世尊無出無入.爲衆生故出現於世不爲世法之所滯礙.仁等自迷耽荒
五欲不知親近往如來所.是故名爲放逸之人.非佛出於摩伽陀國名放逸也.何以故

回页首

如來世尊猶彼日月非爲一人二人出世.時諸梨車聞是語已尋發阿耨多羅三藐三
菩提心.復作是言善哉善哉無勝童子快說如是善妙之言.時諸梨車各各脫身所著
一衣以施無勝.無勝受已轉以奉我復作是言.世尊我從梨車得是衣物唯願如來哀
愍衆生受我所獻.我於爾時愍彼無勝卽爲納受.時諸梨車同時合掌作如是言.唯願
如來於此土地一時安居受我微供.我時默然受梨車請.是時六師聞是事已師宗相
與詣波羅柰。爾時我復往波羅柰住波羅河邊時波羅柰有長者子名曰寶稱.耽荒五
欲不知非常.以我到故自然而得白骨觀法.見其殿舍宮人婇女悉爲白骨.心生怖懼
如刀毒蛇如賊如火.卽出其舍來詣我所.隨路並言瞿曇沙門我今如爲賊所追逐甚
大怖懼.願見救濟.佛言善男子.佛法衆僧安隱無懼.長者子言若三寶中無所畏者.我
今亦當得無所畏.我卽聽其出家爲道.時長者子復有同友其數五十遙聞寶稱厭離
欲出家.卽共和順相與出家.六師聞已展轉復詣瞻婆大城。時瞻婆大國一切人民悉

回页首

共奉事六師之徒.初未曾聞佛法僧名.多有諸人作極惡業.我於爾時爲衆生故往瞻
婆城.時彼城中有大長者無有繼嗣.供事六師以求子息.其後不久婦則懷妊.長者知
已往六師所歡喜而言.我婦妊身男耶女耶.六師答言生必是女.長者聞已心生愁惱.
復有知識來謂長者何故愁惱乃如是耶.長者答言我婦懷妊未知男女故問六師.六
師見語如我相法生必是女.我聞是語自惟年老財富無量.如其非男無所付囑.是故
我愁.知識復言汝無智慧.先不聞耶.優樓頻螺迦葉兄弟爲誰弟子佛耶六師耶.六師
若是一切智者迦葉何故捨之不事爲佛弟子.又舍利弗目揵連等及諸國王頻婆娑
羅等諸王夫人末利夫人等諸國長者須達多等.如是諸人非佛弟子耶.曠野鬼神阿
闍世王護財醉象鴦掘磨羅惡心熾盛欲害其母.如是等輩斯非如來所調伏耶.長者.
如來世尊於一切法知見無礙故名爲佛.發言無二故名如來.斷煩惱故名阿羅訶.世
尊所說終無有二.六師不爾云何可信.如來今者近在此住.若欲實知當詣佛所.爾時

回页首

長者卽與是人來詣我所.頭面作禮右繞三帀合掌長跪而作是言.世尊於諸衆生平
等無二怨親一相.我爲愛結之所繫縛於怨親中未能無二.我今欲問如來世尊深自
愧懼未敢發言.世尊我婦懷妊六師相言生必是女是事云何.佛言長者汝婦所懷是
男無疑其兒生已福德無比.爾時長者聞我語已生大歡喜便退還家.爾時六師聞我
玄記産者必男有大福德心生嫉妬.以菴羅果和合毒藥持往其家語長者言快哉瞿
曇善說其相.汝婦臨月可服此藥.服此藥已兒則端正產者無患.長者歡喜受其毒藥
與婦令服.服已尋死.六師歡喜周徧城市高聲唱言沙門瞿曇記彼長者婦當生男其
兒福德天下無勝.今兒未生母已喪命.爾時長者復於我所生不信心.卽依世法殯斂
棺蓋.送至城外多積乾薪以火焚之.我以道眼明見此事.顧命阿難取我衣來.吾欲往
彼摧滅邪見.時毗沙門天告摩尼跋陀大將而作是言.如來今欲詣彼塚閒卿可速往
平治埽灑安師子座求妙華香莊嚴其地.爾時六師遙見我往各相謂言瞿曇沙門至

回页首

此塚閒欲噉肉耶.是時多有未得法眼諸優婆塞各懷慚愧而白我言.彼婦已死願不
須往.爾時阿難語諸人言且待須臾如來不久當廣開闡諸佛境界.我時到已坐師子
座.長者難言所言無二可名世尊.母已終亡云何生子.我言長者卿於爾時都不見問
母命修短.但問所懷爲是男女.諸佛如來發言無二.是故當知定必得子.是時死屍火
燒腹裂.子從中出端坐火中猶如鴛鴦處蓮華臺.六師見已復作是言妖哉瞿曇善爲
幻術.長者見已心復歡喜呵責六師.若言幻者汝何不作.我於爾時尋告耆婆汝往火
中抱是兒來.耆婆欲往六師前牽語耆婆言.瞿曇沙門所作幻術未必常爾或能不能.
如其不能脫能相害.汝今云何信受其言.耆婆答言如來使入阿鼻地獄所有猛火尚
不能燒.況世閒火.爾時耆婆前入火聚猶入清涼大河水中.抱持是兒還詣我所授兒
與我.我受兒已告長者言.一切衆生夀命不定如水上泡.衆生若有殷重業果火不能
燒毒不能害.是兒業果非我所作.時長者言善哉世尊.是兒若得盡其天命唯願如來

回页首

爲立名字.佛言長者是兒生於猛火之中.火名樹提應名樹提。爾時會中見我神化無
量衆生發阿耨多羅三藐三菩提心.爾時六師周徧六城不得停足慚愧低頭復來至
此拘尸那城.旣至此已唱如是言.諸人當知沙門瞿曇是大幻師誑惑天下徧六大城.
譬如幻師幻作四兵所謂車兵馬兵象兵步兵.又復幻作種種瓔珞城郭宮宅河池樹
木.沙門瞿曇亦復如是幻作王身.爲說法故或作沙門身婆羅門身男身女身小身大
身或作畜生鬼神之身.或說無常或說有常或時說苦或時說樂或說有我或說無我
或說有淨或說無淨或時說有或時說無.所爲虚妄故名爲幻.譬如因子隨子得果.瞿
曇沙門亦復如是.摩耶所生.母旣是幻子不得非.沙門瞿曇無實知見.諸婆羅門經年
積歲修集苦行護持禁戒.尚言未有真實知見.何況瞿曇年少學淺不修苦行云何而
有真實知見.若能具滿七年苦行見猶不多.況所修集不滿六年.愚人無智信受其教
如大幻師誑惑愚者.沙門瞿曇亦復如是.善男子如是六師於此城中大爲衆生增長

回页首

邪見。善男子我見是事心生憐愍以其神力請召十方諸大菩薩雲集此林周帀彌滿
四十由延.今於此中大師子吼.善男子雖於空處多有所說則不得名師子吼也.於此
智人大衆之中真得名爲大師子吼.師子吼者說一切法悉無常苦無我不淨.唯說如
來常樂我淨.爾時六師復作是言.若瞿曇有我我亦有我.所言我者見者名我.瞿曇譬
如有人向中見物.我亦如是.向喻於眼見者喻我.佛告六師若言見者名我是義不然.
何以故汝所引喻因向見者.人在一向六根俱用.若定有我因眼見者.何不如彼一根
之中俱伺諸塵.若一根中不能一時聞見六塵當知無我.所引向喻雖經百年見者因
之所見無異.眼根若爾年邁根熟亦應無異.人向異故見內見外.眼根若爾亦應內外
一時俱見.若不見者云何有我.六師復言瞿曇.若無我者誰能見耶.佛言有色有明有
心有眼.是四和合故名爲見.是中實無見者受者.衆生顛倒言有見者及以受者.以是
義故一切衆生所見顛倒.諸佛菩薩所見真實.六師.若言色是我者是亦不然.何以故

回页首

色實非我.色若是我不應而得醜陋形貌.何故復有四姓差別悉不一種婆羅門耶.何
故屬他不得自在諸根缺陋生不具足.何故不作諸天之身而受地獄畜生餓鬼種種
諸身.若不能得隨意作者當知必定無有我也.以無我故名爲無常.無常故苦.苦故爲
空.空故顛倒.以顛倒故一切衆生輪轉生死.受想行識亦復如是.六師如來世尊永斷
色縛乃至識縛是故名爲常樂我淨.復次色者卽是因緣.若因緣者則名無我.若無我
者名爲苦空.如來之身非是因緣.非因緣故則名有我.若有我者卽常樂淨.六師復言
瞿曇.色亦非我乃至識亦非我.我者徧一切處猶如虚空.佛言.若徧有者則不應言我
初不見.若初不見則知是見本無今有.若本無今有是名無常.若無常者云何言徧.若
徧有者五道之中應具有身.若有身者應各受報.若各受報云何而言轉受人天.汝言
徧者一耶多耶.我若一者則無父子怨親中人.我若多者一切衆生所有五根悉應平
等所有業慧亦應如是.若如是者云何說言根有具足不具足者善業惡業愚智差別.

回页首

瞿曇.衆生我者無有邊際.法與非法則有分齊.衆生修法則得好身.若行非法則得惡
身.以是義故衆生業果不得無差.佛言六師.法與非法若如是者我則不徧.我若徧者
則應悉到.如其到者修善之人亦應有惡.行惡之人亦應有善.若不爾者云何言徧.瞿
曇譬如一室然百千燈各各自明不相妨礙.衆生我者亦復如是.修善行惡不相雜合.
善男子.汝等若言我如燈者是義不然.何以故彼燈之明從緣而有燈增長故明亦增
長.衆生我者則不如是.明從燈出住在異處.衆生我者不得如是從身而出住在異處.
彼燈光明與暗共住.何以故如暗室中然一燈時照則不了乃至多燈乃得明了.若初
燈破暗則不須後燈.若須後燈當知初明與暗共住.瞿曇若無我者誰作善惡.佛言若
我作者云何名常.如其常者云何而得有時作善有時作惡.若言有時作善惡者云何
復得言我無邊.若我作者何故而復習行惡法.如其我是作者智者何故生疑衆生無
我.以是義故外道法中定無有我.若言我者則是如來.何以故身無邊故無疑網故.不

回页首

作不受故名爲常.不生不滅故名爲樂.無煩惱垢故名爲淨.無有十相故名爲空.是故
如來常樂我淨空無諸相.諸外道言若言如來常樂我淨無相故空.當知瞿曇所說之
法則非空也.是故我今當頂戴受持.爾時外道其數無量於佛法中信心出家.善男子
以是因緣故我於此娑羅雙樹大師子吼.師子吼者名大涅槃.善男子東方雙者破於
無常獲得於常.乃至北方雙者破於不淨而得於淨.善男子此中衆生爲雙樹故護娑
羅林不令外人取其枝葉斫截破壞.我亦如是爲四法故令諸弟子護持佛法.何等名
四常樂我淨.此四雙樹四王典掌.我爲四王護持我法是故於中而般涅槃.善男子娑
羅雙樹華果常茂常能利益無量衆生.我亦如是常能利益聲聞緣覺. 華者喻我.果者
喻樂.以是義故我於此閒娑羅雙樹入大寂定.大寂定者名大涅槃。師子吼言世尊如
來何故二月涅槃。善男子.二月名春.春陽之月萬物生長種植根栽華果敷榮江河盈
滿百獸孚乳.是時衆生多生常想.爲破衆生如是常心說一切法悉是無常唯說如來

回页首

常住不變.善男子於六時中孟冬枯顇衆不愛樂春陽和液人所貪愛.爲破衆生世閒
樂故演說常樂.我淨亦爾.如來爲破世我世淨故說如來真實我淨.言二月者喻於如
來二種法身.冬不樂者智者不樂如來無常入於涅槃.二月樂者喻於智者愛樂如來
常樂我淨.種植者喻諸衆生聞法歡喜發阿耨多羅三藐三菩提心種諸善根.河者喻
於十方諸大菩薩來詣我所諮受如是大涅槃典.百獸孚乳者喻我弟子生諸善根. 華
喻七覺.果喻四果.以是義故我於二月入大涅槃。師子吼言.如來初生出家成道轉妙
法輪皆以八日.何故涅槃獨十五日。佛言善哉善哉善男子.如十五日月無虧盈.諸佛
如來亦復如是入大涅槃無有虧盈.以是義故以十五日入般涅槃.善男子如十五日
月盛滿時有十一事.何等十一.一能破暗二令衆生見道非道三令衆生見道邪正四
除鬱蒸得清涼樂五能破壞螢火高心六息一切賊盜之想七除衆生畏惡獸心八能
開敷優鉢羅華九合蓮華十發行人進路之心十一令諸衆生樂受五欲多獲快樂.善

回页首

男子如來滿月亦復如是.一者破壞無明大暗二者演說正道邪道三者開示生死邪
險涅槃平正四者令人遠離貪欲瞋恚癡熱五者破壞外道無明六者破壞煩惱結賊
七者除滅畏五蓋心八者開敷衆生種善根心九者覆蓋衆生五欲之心十者發起衆
生進修趣向大涅槃行十一者令諸衆生樂修解脫.以是義故於十五日入大涅槃.而
我真實不入涅槃.我弟子中愚癡惡人定謂如來入於涅槃.譬如女人多有諸子.其母
捨行至他國土.未還之頃諸子各言我母已死.而是母人實不死也。師子吼菩薩言世
尊.何等比丘能莊嚴此娑羅雙樹。善男子.若有比丘受持讀誦十二部經正其文句通
達深義.爲人解說初中後善.爲欲利益無量衆生演說梵行.如是比丘則能莊嚴娑羅
雙樹。師子吼菩薩言世尊.如我解佛所說義者阿難比丘卽其人也.何以故阿難比丘
受持讀誦十二部經爲人開說正語正義猶如寫水置之異器.阿難比丘亦復如是從
佛所聞如聞轉說。善男子若有比丘得淨天眼見於三千大千世界所有如觀掌中菴

回页首

摩勒果.如是比丘亦能莊嚴娑羅雙樹。師子吼言世尊.若如是者阿尼樓馱比丘卽其
人也.何以故阿尼樓馱天眼見於三千大千世界所有乃至中陰悉能明了無障礙故。
善男子若有比丘少欲知足心樂寂靜勤行精進念定慧解.如是比丘則能莊嚴娑羅
雙樹。師子吼言世尊.若如是者迦葉比丘卽其人也.何以故迦葉比丘善修少欲知足
等法。善男子若有比丘爲益衆生不爲利養修集通達無諍三昧聖行空行.如是比丘
則能莊嚴娑羅雙樹。師子吼言世尊.若如是者須菩提比丘卽其人也.何以故須菩提
者善修無諍聖行空行故。善男子若有比丘善修神通.一念之中能作種種神通變化.
一心一定能作二果.所謂水火.如是比丘則能莊嚴娑羅雙樹。師子吼言世尊.若如是
者目連比丘卽其人也.何以故目揵連者善修神通無量變化故。善男子若有比丘修
集大智利智疾智解脫智甚深智廣智無邊智無勝智實智.具足成就如是慧根於怨
親中心無差別.若聞如來涅槃無常心不憂慼.若聞常住不入涅槃不生欣慶.如是比

回页首

丘則能莊嚴娑羅雙樹。師子吼言世尊.若如是者舍利弗比丘卽其人也.何以故舍利
弗者善能成就具足如是大智慧故。善男子若有比丘能說衆生悉有佛性.得金剛身
無有邊際常樂我淨身心無礙得八自在.如是比丘則能莊嚴娑羅雙樹。師子吼言世
尊.若如是者唯有如來卽其人也.何以故如來之身金剛無邊常樂我淨身心無礙具
八自在故。世尊唯有如來乃能莊嚴娑羅雙樹.如其無者則不端嚴.唯願大慈爲莊嚴
故常住於此娑羅林中。佛言善男子一切諸法性無住住.汝云何言願如來住.善男子
凡言住者名爲色法.從因緣生故名爲住.因緣無處故名不住.如來已斷一切色縛云
何當言如來住耶.受想行識亦復如是.善男子住名憍慢以憍慢故不得解脫.不得解
脫故名爲住.誰有憍慢從何處來.是故得名爲無住住.如來永斷一切憍慢云何而言
願如來住.住者名有爲法.如來已斷有爲之法.是故不住.住名空法.如來已斷如是空
法是故獲得常樂我淨.云何而言願如來住.住者名爲二十五有.如來已斷二十五有

回页首

云何住.住者卽是一切凡夫.諸聖無去無來無住如來已斷去來住相云何言住.夫無
住者名無邊身身無邊故云何而言唯願如來住娑羅林.若住此林則是有邊身若有
邊則是無常.如來是常云何言住.夫無住者名曰虚空如來之性同於虚空云何言住.
又無住者名金剛三昧金剛三昧壞一切住.金剛三昧卽是如來云何言住.又無住者
則名爲幻如來同幻云何言住.又無住者名無終始如來之性無有始終云何言住.又
無住者名無邊法界無邊法界卽是如來云何言住.又無住者名首棱嚴三昧首棱嚴
三昧知一切法而無所著.以無著故名首棱嚴.如來具足首棱嚴定云何言住.又無住
者名處非處力.如來成就處非處力云何言住.又無住者名檀波羅蜜.檀波羅蜜若有
住者則不得至尸波羅蜜乃至般若波羅蜜.以是義故檀波羅蜜名爲無住.如來乃至
不住般若波羅蜜云何願言如來常住娑羅樹林.又無住者名修四念處.如來若住四
念處者則不能得阿耨多羅三藐三菩提名不住住.又無住者名無邊衆生界.如來悉

回页首

到一切衆生無邊界分而無所住.又無住者名無屋宅無屋宅者名爲無有無有者名
爲無生無生者名爲無死無死者名爲無相無相者名爲無繫無繫者名爲無著無著
者名爲無漏.無漏卽善善卽無爲無爲者卽大涅槃常.大涅槃常者卽我.我者卽淨.淨
者卽樂.常樂我淨卽是如來.善男子譬如虚空不住東方南西北方四維上下.如來亦
爾不住東方南西北方四維上下.善男子若有說言身口意惡得善果者無有是處.身
口意善得惡果者亦無是處.若言凡夫得見佛性十住菩薩不得見者亦無是處.一闡
提輩犯五逆罪謗方等經毁四重禁得阿耨多羅三藐三菩提者亦無是處.六住菩薩
煩惱因緣墮三惡道亦無是處.菩薩摩訶薩以真女身得阿耨多羅三藐三菩提者亦
無是處.一闡提常三寶無常亦無是處.如來住於拘尸那城亦無是處.善男子如來今
於此拘尸那入大三昧深禪定窟衆不見故名大涅槃。師子吼言.如來何故入禪定窟。
善男子.爲欲度脫諸衆生故.未種善根令得種故.已種善根者得增長故.善果未熟令

回页首

得熟故.爲已熟者說趣阿耨多羅三藐三菩提故.輕賤善法者令生尊貴故.諸有放逸
者令離放逸故.爲與文殊師利等諸大香象共論義故.爲欲教化樂讀誦者深愛禪定
故.爲以聖行梵行天行教化衆生故.爲觀不共深法藏故.爲欲呵責放逸弟子故如來
常寂猶尚樂定況汝等輩煩惱未盡而生放逸.爲欲呵責諸惡比丘受畜八種不淨之
物及不少欲不知足故.爲令衆生尊重所聞禪定法故.以是因緣入禪定窟。
大般涅槃經卷第三十


大般涅槃經卷三十一

大涅槃經師子吼品首页

大涅槃經師子吼品

大般涅槃經卷第二十七

大般涅槃經卷第二十八

大般涅槃經卷第二十九

大般涅槃經卷第三十

大般涅槃經卷第三十一

大般涅槃經卷第三十二

大般涅槃經卷第三十一
     北涼天竺三藏曇無讖奉詔譯
師子吼菩薩品第十一之五
師子吼言世尊無相定者名大涅槃.是故涅槃名爲無相.以何因緣名爲無相。善男子
無十相故.何等爲十.所謂色相聲相香相味相觸相生住壞相男相女相.是名十相.無
如是相故名無相.善男子夫著相者則能生癡.癡故生愛愛故繫縛繫縛故受生生故
有死死故無常.不著相者則不生癡.不生癡故則無有愛無有愛故則無繫縛無繫縛
故則不受生不受生故則無有死無有死故則名爲常.以是義故涅槃名常。師子吼言
世尊.何等比丘能斷十相。佛言善男子若有比丘時時修習三種相者則斷十相.時時
修習三昧定相.時時修習智慧之相.時時修習捨相.是名三相。師子吼言世尊.云何名
爲定慧捨相.定是三昧者一切衆生皆有三昧云何方言修習三昧.若心在一境則名

回页首

三昧若更餘緣則不名三昧.如其不定非一切智非一切智云何名定.若以一行得三
昧者其餘諸行亦非三昧.若非三昧則非一切智.若非一切智云何名三昧.慧捨二相
亦復如是。佛言善男子如汝所言緣於一境得名三昧其餘諸緣不名三昧是義不然.
何以故如是餘緣亦一境故.行亦如是.又言衆生先有三昧不須修者是亦不然.所以
者何言三昧者名善三昧.一切衆生真實未有云何而言不須修習.以住如是善三昧
中觀一切法名善慧相.不見三昧智慧異相是名捨相.復次善男子.若取色相不能觀
色常無常相是名三昧.若能觀色常無常相是名慧相.三昧慧等觀一切法是名捨相.
善男子如善御駕駟遲疾得所.遲疾得所故名捨相.菩薩亦爾.若三昧多者則修習慧.
若慧多者則修習三昧.三昧慧等則名爲捨.善男子十住菩薩智慧力多三昧力少是
故不得明見佛性.聲聞緣覺三昧力多智慧力少以是因緣不見佛性.諸佛世尊定慧
等故明見佛性了了無礙如觀掌中菴摩勒果.見佛性者名爲捨相.奢摩他者名爲能

回页首

滅能滅一切煩惱結故.又奢摩他者名曰能調能調諸根惡不善故.又奢摩他者名曰
寂靜能令三業成寂靜故.又奢摩他者名曰遠離能令衆生離五欲故.又奢摩他者名
曰能清能清貪欲瞋恚愚癡三濁法故.以是義故故名定相.毗婆舍那名爲正見亦名
了見名爲能見名曰徧見名次第見名別相見.是名爲慧.憂畢叉者名曰平等亦名不
諍又名不觀亦名不行.是名爲捨.善男子奢摩他者有二種一世閒二出世閒.復有二
種一成就二不成就.成就者所謂諸佛菩薩.不成就者所謂聲聞辟支佛等.復有三種
謂下中上.下者謂諸凡夫.中者聲聞緣覺.上者諸佛菩薩.復有四種.一退二住三進四
能大利益.復有五種.所謂五智三昧.何等爲五.一無貪三昧二無過三昧三身意清淨
一心三昧四因果俱樂三昧五常念三昧.復有六種.一觀骨三昧二慈三昧三觀十二
因緣三昧四阿那波那三昧五念覺觀三昧六觀生滅三昧.復有七種.所謂七覺分.一
念覺分二擇法覺分三精進覺分四喜覺分五除覺分六定覺分七捨覺分.復有七種.

回页首

一須陀洹三昧二斯陀含三昧三阿那含三昧四阿羅漢三昧五辟支佛三昧六菩薩
三昧七如來覺知三昧.復有八種.謂八解脫三昧.一色觀色解脫三昧二內無色相外
觀色解脫三昧三淨解脫身證三昧四空處解脫三昧五識處解脫三昧六無所有處
解脫三昧七非有想非無想處解脫三昧八滅盡定解脫三昧.復有九種.所謂九次第
定.四禪四空及滅盡定三昧.復有十種.所謂十一切處三昧.何等爲十.一地一切處三
昧二水一切處三昧三風一切處三昧四青一切處三昧五黃一切處三昧六赤一切
處三昧七白一切處三昧八空一切[一]處三昧九識一切處三昧十無所有一切處三昧.
復有無數種.所謂諸佛菩薩.善男子是名三昧相.善男子慧有二種一世閒二出世閒.
復有三種一般若二毗婆舍那三闍那.般若者名一切衆生.毗婆舍那者一切聖人.闍
那者諸佛菩薩.又般若者名爲別相毗婆舍那名爲總相闍那者名爲破相.復有四種.
所謂觀四真諦.善男子爲三事故修奢摩他.何等爲三.一不放逸故二莊嚴大智故三
注：
[一]此字依麗刻加．

回页首

得自在故.復爲三事故修毗婆舍那.何等爲三.一爲觀生死惡果報故二爲欲增長諸
善根故三爲破一切諸煩惱故。師子吼言世尊.如經中說若毗婆舍那能破煩惱.何故
復修奢摩他耶。佛言善男子.汝言毗婆舍那破煩惱者是義不然.何以故有智慧時則
無煩惱有煩惱時則無智慧.云何而言毗婆舍那能破煩惱.善男子譬如明時無暗暗
時無明.若有說言明能破暗無有是處.善男子誰有智慧誰有煩惱而言智慧能破煩
惱.如其無者則無所破.善男子若言智慧能破煩惱爲到故破不到故破.若不到破者
凡夫衆生則應能破.若到故破者初念應破.若初念不破後亦不破.若初到便破是則
不到云何說言智慧能破.若言到與不到而能破者是義不然.復次毗婆舍那破煩惱
者爲獨能破爲伴故破.若獨能破菩薩何故修八正道.若伴故破當知獨則不能破也.
若獨不能伴亦不能.如一盲人不能見色雖伴衆盲亦不能見.毗婆舍那亦復如是.善
男子如地堅性火熱性水溼性風動性.而地堅性乃至風動性非因緣作其性自爾.如

回页首

四大性煩惱亦爾性自是斷.若是斷者云何而言智慧能斷.以是義故毗婆舍那決定
不能破諸煩惱.善男子如鹽性鹹令異物鹹.蜜本性甘令異物甘.水本性溼令異物溼.
智慧性滅令法滅者是義不然.何以故若法無滅云何智慧強能令滅.若言鹽鹹令異
物鹹慧滅亦爾令異法滅者是亦不然.何以故智慧之性念念滅故若念念滅云何而
言能滅他法.以是義故智慧之性不破煩惱.善男子一切諸法有二種滅一性滅二畢
竟滅.若性滅者云何而言智慧能滅.若言智慧能燒煩惱如火燒物是義不然.何以故
如火燒物則有遺燼.智慧若爾應有餘燼.如斧伐樹破處可見.智慧若爾有何可見.慧
若能令煩惱離者如是煩惱應餘處現.如諸外道離六大城拘尸那現.若是煩惱不餘
處現則知智慧不能令離.善男子一切諸法性若自空誰能令生誰能令滅.異生異滅
無造作者.善男子若修習定則得如是正知正見.以是義故我經中說若有比丘修習
定者能見五陰出滅之相.善男子.若不修定世閒之事尚不能了況於出世.若無定者

回页首

平處顛墜.心緣異法口宣異言.耳聞異語心解異義.欲造異字手書異文.欲行異路身
涉異徑.若有修習三昧定者則大利益乃至阿耨多羅三藐三菩提.善男子菩薩摩訶
薩具足二法能大利益.一定二智.善男子如刈菅草執急則斷.菩薩摩訶薩修是二法
亦復如是.善男子如拔堅木先以手動後則易出.菩薩定慧亦復如是先以定動後以
智拔.善男子如浣垢衣先以灰汁後以清水衣則鮮潔.菩薩定慧亦復如是.善男子如
先讀誦後則解義.菩薩定慧亦復如是.善男子譬如勇人先以鎧杖牢自莊嚴然後禦
陣能壞怨賊.菩薩定慧亦復如是.善男子譬如工匠鉗鍋盛金自在隨意撓攪融消.菩
薩定慧亦復如是.善男子譬如明鏡照了面像.菩薩定慧亦復如是.善男子如先平地
然後下種先從師受後思惟義.菩薩定慧亦復如是.以是義故菩薩摩訶薩修是二法
能大利益.善男子菩薩摩訶薩修是二法調攝五根堪忍衆苦.所謂飢渴寒熱打擲罵
辱惡獸所嚙蚊蝱所螫.常攝其心不令放逸.不爲利養行於非法客塵煩惱所不能汙.

回页首

不爲諸邪異見所惑常能遠離諸惡覺觀.不久成就阿耨多羅三藐三菩提爲欲成就
利益衆生故.善男子菩薩摩訶薩修是二法四倒暴風不能吹動.如須彌山雖爲四風
之所吹鼓不能令動.不爲外道邪師所拔如帝釋幢不可移轉.衆邪異術不能誑惑.常
受微妙第一安樂能解如來深祕密義.受樂不欣逢苦不慼.諸天世人恭敬讚歎.明見
生死及非生死.善能了知法界法性.身有常樂我淨之法.是則名爲大涅槃樂.善男子
定相者名空三昧.慧相者名無願三昧.捨相者名無相三昧.善男子若有菩薩摩訶薩
善知定時慧時捨時及知非時.是名菩薩摩訶薩行菩提道。師子吼言世尊.云何菩薩
知時非時。善男子.菩薩摩訶薩因於受樂生大憍慢.或因說法而生憍慢.或因精勤而
生憍慢.或因解義善問答時而生憍慢.或因親近惡知識故而生憍慢.或因布施所重
之物而生憍慢.或因世閒善法功德而生憍慢.或因世閒豪貴之人所恭敬故而生憍
慢.當知爾時不宜修智宜應修定.是名菩薩知時非時.若有菩薩勤修精進未得利益

回页首

涅槃之樂.以不得故生於悔心.以鈍根故不能調伏五情諸根.諸垢煩惱勢力盛故.自
疑戒律有羸損故.當知爾時不宜修定宜應修智.是名菩薩知時非時.善男子若有菩
薩定慧二法不平等者當知爾時不宜修捨.二法若等則宜修之.是名菩薩知時非時.
善男子若有菩薩修習定慧起煩惱者當知爾時不宜修捨.宜應讀誦書寫解說十二
部經.念佛念法念僧念戒念天念捨.是名修捨.善男子若有菩薩修習如是三法相者
以是因緣得無相涅槃。師子吼言世尊.無十相故名大涅槃爲無相者.復以何緣名爲
無生無出無作屋宅洲歸安隱滅度涅槃寂靜無諸病苦無所有耶。佛言善男子.無因
緣故故名無生.以無爲故故名無出.無造業故故名無作.不入五見故名屋宅.離四暴
水故名爲洲.調衆生故故名歸依.壞結賊故故名安隱.諸結火滅故名滅度.離覺觀故
故名涅槃.遠憒鬧故名爲寂靜.永斷生死故名無病.一切無故名無所有.善男子若菩
薩摩訶薩作是觀時卽得明了見於佛性。師子吼言世尊菩薩摩訶薩成就幾法能見

回页首

如是無相涅槃至無所有。佛言善男子.菩薩摩訶薩成就十法則能明見涅槃無相至
無所有.何等爲十.一者信心具足.云何名爲信心具足.深信佛法衆僧是常十方諸佛
方便示現.一切衆生及一闡提悉有佛性.不信如來生老病死及修苦行.提婆達多真
實破僧出佛身血.如來畢竟入於涅槃正法滅盡.是名菩薩信心具足.二者淨戒具足.
云何名爲淨戒具足.善男子若有菩薩自言戒淨.雖不與彼女人和合見女人時或共
嘲調言語戲笑.如是菩薩成就欲法毁破淨戒汙辱梵行令戒雜穢.不得名爲淨戒具
足.復有菩薩自言戒淨.雖不與彼女人身合嘲調戲笑.於壁障外遙聞女人瓔珞環玔
種種諸聲心生愛著.如是菩薩成就欲法毁破淨戒汙辱梵行令戒雜穢.不得名爲淨
戒具足.復有菩薩自言戒淨.雖復不與女人和合言語嘲調聽其音聲.然見男子隨逐
女時或見女人隨逐男時便生貪著.如是菩薩成就欲法毁破淨戒汙辱梵行令戒雜
穢.不得名爲淨戒具足.復有菩薩自言戒淨.雖復不與女人和合言語嘲調聽其音聲

回页首

見男女相隨.然爲生天受五欲樂.如是菩薩成就欲法毁破淨戒汙辱梵行令戒雜穢.
不得名爲淨戒具足.善男子若有菩薩清淨持戒.而不爲戒不爲尸羅波羅蜜不爲衆
生不爲利養不爲菩提不爲涅槃不爲聲聞辟支佛.唯爲最上第一義故護持禁戒.善
男子是名菩薩淨戒具足.三者親近善知識.善知識者若有能說信戒多聞布施智慧
令人受行.是名菩薩善知識也.四者樂於寂靜.寂靜者所謂身心寂靜.觀察諸法甚深
法界是名寂靜.五者精進.精進者所謂繫心觀四真諦.設頭火然終不放捨.是名精進.
六者念具足.念具足者所謂念佛念法念僧念戒念天念捨.是名念具足.七者輭語. 輭
語者所謂實語妙語先意問訊時語真語.是名輭語.八者護法.護法者所謂愛樂正法.
常樂演說.讀誦書寫思惟其義.廣宣敷揚令其流布.若見有人書寫解說讀誦讚歎思
惟義者爲求資生而供養之.所謂衣服飲食臥具醫藥.爲護法故不惜身命.是名護法.
九者菩薩摩訶薩有見同學同戒有所乏少.轉從他乞熏鉢染衣瞻病所須衣服飲食

回页首

臥具房舍而供給之.十者具足智慧.智慧者所謂觀於如來常樂我淨一切衆生悉有
佛性.觀法二相所謂空不空常無常樂無樂我無我淨不淨.異法可斷異法不可斷異
法從緣生異.法從緣見異法從緣果異法非緣果.是名具足智慧.善男子是名菩薩具
足十法則能明見涅槃無相。師子吼言世尊如佛先告純陀汝今已得見於佛性得大
涅槃成阿耨多羅三藐三菩提.是義云何.世尊如經中說若施畜生得百倍報.施一闡
提得千倍報.施持戒者百千倍報.若施外道斷煩惱者得無量報.施四向者及以四果
至辟支佛得無量報.施不退菩薩及最後身諸大菩薩如來世尊所得福報無量無邊
不可稱計不可思議.純陀大士若受如是無量報者是報無盡何時當得阿耨多羅三
藐三菩提.世尊經中復說若人重心造善惡業必得果報.若現世受若次生受若後世
受.純陀善業慇重心作當知是業必定受報.若定受報云何得成阿耨多羅三藐三菩
提云何復得見於佛性.世尊經中復說施三種人果報無盡一病人二父母三如來.世

回页首

尊經中復說佛告阿難一切衆生如其無有欲界業者卽得阿耨多羅三藐三菩提.色
無色業亦復如是.世尊如法句偈非空非海中非入山石閒無有地方所脫之不受業.
又阿尼樓馱言世尊我憶往昔以一食施八萬劫中不墮三惡.世尊一食之施尚得是
報何況純陀信心施佛具足成就檀波羅蜜.世尊若善果報不可盡者.謗方等經犯五
逆罪毁四重禁一闡提罪云何可盡.若不可盡云何能得見於佛性成阿耨多羅三藐
三菩提。佛言善哉善哉善男子.唯有二人能得無量無邊功德不可稱計不可宣說.能
竭生死漂流暴河降磨怨敵摧磨勝幢.能轉如來無上法輪.一者善問二者善答.善男
子佛十力中業力最深.善男子有諸衆生於業緣中心輕不信.爲度彼故作如是說.善
男子一切作業有輕有重.輕重二業復各有二一決定二不定.善男子或有人言惡業
無果.若言惡業定有果者云何氣噓旃陀羅而得生天鴦崛摩羅得解脫果.以是義故
當知作業有定得果不定得果.我爲除斷如是邪見故於經中說如是語一切作業無

回页首

不得果.善男子或有重業可得作輕或有輕業可得作重.非一切人唯有愚智.是故當
知非一切業悉定得果.雖不定得亦非不得.善男子一切衆生凡有二種一者智人二
者愚癡.有智之人以智慧力能令地獄極重之業現世輕受.愚癡之人現世輕業地獄
重受。師子吼言世尊.若如是者則不應求清淨梵行及解脫果。佛言善男子.若一切業
定得果者則不應求梵行解脫.以不定故則修梵行及解脫果.善男子若能遠離一切
惡業則得善果.若遠善業則得惡果.若一切業定得果者則不應求修習聖道.若不修
道則無解脫.一切聖人所以修道.爲壞定業得輕報故不定之業無果報故.若一切業
定得果者則不應求修習聖道.若人遠離修習聖道得解脫者無有是處.不得解脫得
涅槃者亦無是處.善男子.若一切業定得果者.一世所作純善之業應當永己常受安
樂.一世所作極重惡業亦應永己受大苦惱.業果若爾則無修道解脫涅槃.人作人受
婆羅門作婆羅門受.若如是者則不應有下姓下人.人應常人婆羅門應常婆羅門.小

回页首

時作業應小時受不應中年及老時受.老時作惡生地獄中地獄初身不應便受應待
老時然後乃受.若老時不殺不應壯年得夀若無壯夀云何至老.業無失故.業若無失
云何而有修道涅槃.善男子業有二種定以不定.定業有二一者報定二者時定.或有
報定而時不定緣合則受或三時受所謂現受生受後受.善男子若定心作善惡等業
作已深生信心歡喜.若發誓願供養三寶.是名定業.善男子智者善根深固難動是故
能令重業爲輕.愚癡之人不善深厚能令輕業而作重報.以是義故一切諸業不名決
定。菩薩摩訶薩無地獄業.爲衆生故發大誓願生地獄中.善男子往昔衆生夀百年時
恆沙衆生受地獄報.我見是已卽發大願受地獄身.菩薩爾時實無是業爲衆生故受
地獄果.我於爾時在地獄中經無量歲爲諸罪人廣開分別十二部經.諸人聞已壞惡
果報令地獄空除一闡提.是名菩薩摩訶薩非現生後受是惡業.復次善男子是賢劫
中無量衆生墮畜生中受惡業果.我見是已復發誓願爲欲說法度衆生故或作[鹿/章]鹿

回页首

羆鴿獼猴龍蛇金翅魚鼈狐兔牛馬之身.善男子菩薩摩訶薩實無如是畜生惡業.以
大願力爲衆生故現受是身.是名菩薩摩訶薩非現生後受是惡業.復次善男子是賢
劫中復有無量無邊衆生生餓鬼中或食吐汁脂肉膿血屎尿涕唾.夀命無量百千萬
歲.初不曾聞漿水之名況復眼見而得飲耶.設遙見水生意往趣到則變成猛火膿血.
或時不變則有多人手執矛槊遮護捉持不令得前.或復降雨至身成火.是名惡業果
報.善男子菩薩摩訶薩實無如是諸惡業果.爲化衆生令得解脫故發誓願受如是身.
是名菩薩摩訶薩非現生後受是惡業.善男子我於賢劫生屠膾家.畜養雞猪牛羊弶
獵羅網[一]漁捕旃陀羅舍作賊劫盜.菩薩實無如是惡業.爲度衆生令得解脫以大願力
受如是身.是名菩薩摩訶薩非現生後受是惡業.善男子是賢劫中復生邊地多作貪
欲瞋恚愚癡習行非法.不信三寶後世果報.不能恭敬父母親老耆舊長宿.善男子菩
薩爾時實無是業.爲令衆生得解脫故以大願力而生其中.是名菩薩摩訶薩非現生
注：
[一]原刻作魚．今依麗刻改．

回页首

後受是惡業.善男子是賢劫中復受女身惡身貪身瞋身癡身妬身慳身幻身誑身纏
蓋之身.善男子菩薩爾時亦無是業.但爲衆生得解脫故以大願力願生其中.是名菩
薩摩訶薩非現生後受是惡業.善男子我於賢劫受黃門身無根二根及不定根.善男
子菩薩摩訶薩實無如是諸惡身業.爲令衆生得解脫故以大願力願生其中.是名菩
薩摩訶薩非現生後受是惡業.善男子我於賢劫復習外道尼乾子法.信受其法.無施
無祠無施祠報.無善惡業無善惡報.無現在世及未來世.無此無彼.無有聖人無變化
身.無道涅槃.善男子菩薩實無如是惡業.但爲衆生令得解脫以大願力受是邪法.是
名菩薩摩訶薩非現生後受是惡業。善男子我念往昔與提婆達多俱爲商主.各各自
有五百賈人.爲利益故至大海中采取珍寶.惡業緣故路遇暴風吹壞船舫伴黨死盡.
爾時我與提婆達多不殺果報長夀緣故爲風所吹俱至陸地.時提婆達多貪惜寶貨
生大憂苦發聲啼哭.我時語言提婆達多不須啼泣.提婆達多卽語我言諦聽諦聽.譬

回页首

如有人貧窮困苦至塚墓閒手捉死屍而作是言願汝今者施我死樂我當施汝貧窮
夀命.爾時死屍卽便起坐語貧人言善男子貧窮夀命汝自受之我今甚樂.如是死樂
實不欣汝貧窮而生.然我今日旣無死樂兼復貧窮云何而得不啼哭耶.我復慰喻汝
且莫愁.今有二珠價直無量當分一枚以相惠施.我卽分與復語之言有命之人能得
此寶如其無命誰能得耶.我時疲弊詣一樹下止息眠臥.提婆達多貪心熾盛爲餘一
珠卽生惡心刺壞我目劫奪我珠.我時患瘡發聲呻號.時有一女來至我所而問我言
仁者何故呻號如是.我卽爲其廣說本事.女人聞已復重問我汝名字何我卽答言名
爲實語.女言云何知汝爲實語耶.我卽立誓若我今於提婆達多有惡心者目當如是
永爲盲瞽.如其無者當還得眼.言已其目平復如故.善男子是名菩薩摩訶薩說現世
報.善男子我念往昔生南天竺富單那城婆羅門家.是時有王名迦羅富.其性暴惡憍
慢自大年壯色美耽著五欲.我於爾時爲度衆生在彼城外寂默禪思.爾時彼王春木

回页首

華敷與其眷屬宮人婇女出城遊觀在樹林下五欲自娛.其諸婇女捨王遊戲遂至我
所.我時欲爲斷彼貪故而爲說法.時王尋來卽見我時便生惡心而問我言.汝今已得
羅漢果耶我言不得.復言獲得不還果耶我言不得.復作是言汝今若未得是二果則
爲具足貪欲煩惱云何自恣觀我女人.我卽答言大王當知我今雖未斷於貪結然其
內心實無貪著.王言癡人世有諸僊服氣食果見色猶貪.況汝盛年未斷貪欲云何見
色而當不著.我言大王見色不著實不因於服氣食果皆由繫心無常不淨.王言若有
輕他而生誹謗云何得名修持淨戒.我言大王若有妬心則有誹謗.我無妬心云何言
謗.王言大德云何名戒.大王忍名爲戒.王言若忍是戒者當截汝耳若能忍者知汝持
戒.卽截其耳.時我被截顏容不變.時王羣臣見是事已卽諫王言如是大士不應加害.
王告諸臣汝等云何知是大士.諸臣答言見受苦時容色不變.王復語言我當更試知
變不變.卽劓其鼻刖其手足.爾時菩薩已於無量無邊世中修習慈悲愍苦衆生.時四

回页首

天王心懷瞋忿雨沙礫石.王見是已心大怖畏.復至我所長跪而言唯願哀愍聽我懺
悔.我言大王我心無瞋亦如無貪.王言大德云何得知心無瞋恨.我卽立誓我若真實
無瞋恨者令我此身平復如故.發是願已身卽平復.是名菩薩摩訶薩說現世報.善男
子善業生報後報及不善業亦復如是.菩薩摩訶薩得阿耨多羅三藐三菩提時一切
諸業悉得現報。不善惡業得現報者.如王作惡天降惡雨亦如有人示獵師羆處及寶
色鹿其手墮落.是名惡業現受果報。生報者.如一闡提犯四重禁及五逆罪.後報者.如
持戒人深發誓願願未來世常得如是淨戒之身.若有衆生夀百年時八十年時於中
當作轉輪聖王教化衆生。善男子若業定得現世報者則不能得生報後報.菩薩摩訶
薩修三十二大人相業則不能得現世報也。若業不得三種報者是名不定。善男子若
言諸業定得報者則不得有修習梵行解脫涅樂.當知是人非我弟子是磨眷屬.若言
諸業有定不定.定者現報生報後報.不定者緣合則受不合不受.以是義故應有梵行

回页首

解脫涅槃.當知是人真我弟子非磨眷屬。善男子一切衆生不定業多決定業少.以是
義故有修習道.修習道故決定重業可使輕受不定之業非生報受.善男子有二種人.
一不定作定報現報作生報輕報作重報應人中受在地獄受.二定作不定應生受者
回爲現受重報作輕應地獄受人中輕受.如是二人一愚一智.智者爲輕愚者令重.善
男子譬如二人於王有罪.眷屬多者其罪則輕.眷屬少者應輕更重.愚智之人亦復如
是.智者善業多故重則輕受.愚者善業少故輕則重受.善男子譬如二人一則肥壯一
則羸瘦.俱沒深泥肥壯能出羸者則沒.善男子譬如二人俱共服毒.一有呪力及阿伽
陀一者無有.賴呪藥者毒不能傷.其無呪藥服時卽死.善男子譬如二人俱多飲漿.一
火力勢盛一則微弱.火勢多者則能消化.火勢弱者則爲其患.善男子譬如二人爲王
所繫.一有智慧一則愚癡.其有智者則能得脫.愚癡之人無有脫期.善男子譬如二人
俱涉險路.一則有目一則盲瞽.有目之人直過無患.盲者墜落墮深阬險.善男子譬如

回页首

二人俱共飲酒.一則多食一則少食.其多食者飲則無苦.其少食者飲則成患.善男子
譬如二人俱敵怨陣.一則鎧杖具足莊嚴一則白身.其有杖者能破怨敵.其白身者不
能自免.復有二人糞穢汙衣.一覺尋浣一覺不浣.其尋浣者衣則淨潔.其不浣者垢穢
日增.復有二人俱共乘車.一有輻軸一無輻軸.有輻軸者隨意而去.無輻軸者則不移
處.復有二人俱行曠路.一有資糧一則空往.有資糧者則得度險.其空往者則不能過.
復有二人爲賊所劫.一有寶藏一則無藏.有寶藏者心無憂戚.其無藏者心則愁惱.愚
智之人亦復如是.有善藏者重業輕受.無善藏者輕業重受。師子吼菩薩言世尊.如佛
所說非一切業悉得定果亦非一切衆生定受.世尊云何衆生令現輕報地獄重受.地
獄重報現世輕受。佛言一切衆生凡有二種一有智二愚者.若能修習身戒心慧是名
智者.若不能修身戒心慧是名愚癡.云何名爲不修習身.若不能攝五情諸根名不修
身.不能受持七種淨戒名不修戒.不調心故名不修心.不修聖行名不修慧.復次不修

回页首

身者不能具足清淨戒體.不修戒者受畜八種不淨之物.不修心者不能修習三種相
故.不修慧者不修梵行故.復次不修身者不能觀身不能觀色及觀色相.不觀身相不
知身數.不知是身從此到彼.於非身中而生身相於非色中而作色相.是故貪著我身
身數.名不修身.不修戒者若受下戒不名修戒.受持邊戒爲自利戒爲自調戒.不能普
爲安樂衆生非爲護持無上正法.爲生天上受五欲樂.不名修戒.不修心者心若散亂
不能專一守自境界.自境界者謂四念處他境界者謂五欲也.若不能修四念處者名
不修心.於惡業中不善護心名不修慧.復次不修身者不能深觀是身無常無住危脆
念念滅壞是磨境界.不修戒者不能具足尸波羅蜜.不修心者不能具足禪波羅蜜.不
修慧者不能具足般若波羅蜜.復次不修身者貪著我身及我所身我身常恆無有變
易.不修戒者爲自身故作十惡業.不修心者於惡業中不能攝心.不修慧者以不攝心
不能分別善惡等法.復次不修身者不斷我見.不修戒者不斷戒取.不修心者作貪瞋

回页首

業趣向地獄.不修慧者不斷癡心.復次不修身者不能觀身雖無過咎而常是怨.善男
子譬如男子有怨常逐伺求其便.智者覺已繫心慎護.若不慎護則爲其害.一切衆生
身亦如是常以飲食冷煖將養.若不如是將護守慎卽當散壞.善男子如婆羅門奉事
火天常以香華讚歎禮拜供養奉事期滿百年.若一觸時尋燒人手.是火雖得如是供
養終無一念報事者恩.一切衆生身亦如是.雖於多年以好香華瓔珞衣服飲食臥具
病瘦醫藥而供給之.若遇內外諸惡因緣卽時滅壞都不憶念往日供給衣食之恩.善
男子譬如有王畜四毒蛇置之一篋以付一人仰令瞻養.是四蛇中設一生瞋則能害
人.是人恐怖常求飲食隨時守護.一切衆生四大毒蛇亦復如是.若一大瞋則能壞身.
善男子如人久病應當至心求醫療治.若不勤救必死不疑.一切衆生身亦如是常應
攝心不令放逸.若放逸者卽便滅壞.善男子譬如坏瓶不耐風雨打擲搥壓.一切衆生
身亦如是不耐飢渴寒熱風雨打[一]擊惡罵.善男子如癰未熟常當善護不令人觸.設有
注：
[一]原刻作繫．今依文義改．

回页首

觸者卽大苦痛.一切衆生身亦如是.善男子如騾懷妊自害其軀.一切衆生身亦如是.
內有風冷身則受害.善男子譬如芭蕉生實則枯.一切衆生身亦如是.善男子如芭蕉
內無堅實.一切衆生身亦如是.善男子如蛇鼠狼各各相於常生怨心.衆生四大亦復
如是.善男子譬如鵝王不樂[土*冡]墓.菩薩亦爾於身[土*冡]墓亦不貪樂.善男子如旃陀羅七
世相繼不捨其業.是故爲人之所輕賤.是身種子亦復如是.種子精血究竟不淨.以不
淨故諸佛菩薩之所輕呵.善男子是身不如磨羅耶山生於旃檀.亦不能生優鉢羅華
分陀利華瞻婆華摩利迦華婆師迦華.九孔常流膿血不淨生處臭穢醜陋可惡.常與
諸蟲共在一處.善男子譬如世閒雖有上妙清淨園林.死屍至中則爲不淨.衆共捨之
不生愛著.色界亦爾雖復淨妙.以有身故諸佛菩薩悉共捨[一]之.善男子若有不能作如
是觀名不修身.不修戒者.善男子若不能觀戒是一切善法梯隥亦是一切善法根本.
如地悉是一切樹木所生之本是諸善根之導首也.如彼商主導諸商人.戒是一切善
注：
[一]原刻於此分卷．今依文義改．

回页首

法勝幢如天帝釋所立勝幢.戒能永斷一切惡業及三惡道.能療惡病猶如藥樹.戒是
生死險道資糧.戒是摧結惡賊鎧杖.戒是滅結毒蛇良呪.戒是度惡業行橋梁.若有不
能如是觀者名不修戒.不修心者.不能觀心輕躁動轉難捉難調馳騁奔逸如大惡象.
念念迅速如彼電光.躁擾不住猶如獮猴.如幻如炎乃是一切諸惡根本.五欲難滿如
火獲薪.亦如大海吞受衆流.如漫陀山草木滋多.不能觀察生死虚妄耽惑致患如魚
呑鉤.常先引導諸業隨從猶如貝母引導諸子.貪著五欲不樂涅槃如駝食蜜乃至於
死不顧芻草.深著現樂不觀後過如牛貪苗不懼杖楚.馳騁周徧二十五有猶如疾風
吹兜羅眊.所不應求求無厭足如無智人求無熱火.常樂生死不樂解脫如紝婆蟲樂
紝婆樹.迷惑愛著生死臭穢猶如獄囚樂獄卒女亦如廁猪樂處不淨.若有不能如是
觀者名不修心.不修慧者.不觀智慧有大勢力如金翅鳥能壞惡業.壞無明闇猶如日
光.能拔陰樹如水漂物.焚燒邪見猶如猛火.慧是一切善法根本佛菩薩母之種子也.

回页首

若有不能如是觀者不名修慧.善男子第一義中若見身身相身因身果身聚身一身
二.此身彼身.身滅身等身修修者.若有如是見者名不修身.善男子若見戒.戒相戒因
戒果.上戒下戒.戒聚戒一戒二.此戒彼戒.戒滅戒等戒修修者.戒波羅蜜.若有如是見
者名不修戒.若見心.心相心因心果心聚心及心數心一心二.此心彼心.心滅心等心
修修者.上中下心善心惡心.若有如是見者名不修心.善男子若見慧.慧相慧因慧果
慧聚慧一慧二.此慧彼慧.慧滅慧等.上中下慧鈍慧利慧.慧修修者.若有如是見者名
不修慧.善男子若有不修身戒心慧.如是之人於小惡業得大惡報.以恐怖故常生是
念我屬地獄作地獄行.雖聞智者說地獄苦.常作是念如鐵打鐵石還打石木自打木
火蟲樂火地獄之身還似地獄.若似地獄有何苦事.譬如倉蠅爲唾所粘不能自出.是
人亦爾於小罪中不能自出.心無初悔不能修善覆藏瑕疵.雖有過去一切善業悉爲
是罪之所垢汙.是人所有現受輕報轉屬地獄極重惡果.善男子如小器水置鹽一升.

回页首

其味鹹苦難可得飲.是人罪業亦復如是.善男子譬如有人負他一錢.不能得償故身
被繫縛多受衆苦.是人罪業亦復如是。師子吼菩薩言世尊.是人何故令現輕報轉地
獄受。佛言善男子.一切衆生若具五事令現輕報轉地獄受.何等爲五.一者愚癡故二
者善根微少故三者惡業深重故四者不懺悔故五者不修本善業故.復有五事.一者
修習惡業故二者無戒財故三者遠離諸善根故四者不修身戒心慧故五者親近惡
知識故.善男子是故能令現世輕報地獄重受。師子吼言世尊.何等人能轉地獄報現
世輕受。善男子若有修習身戒心慧.如先所說能觀諸法同如虚空.不見智慧不見智
者不見愚癡不見愚者不見修習及修習者.是名智者.如是之人則能修習身戒心慧.
是人能令地獄果報現世輕受.是人設作極重惡業.思惟觀察能令輕微.作是念言我
業雖重不如善業.譬如氎華雖復百斤終不能敵真金一兩.如恆河中投一斗鹽水無
鹹味飲者不覺.如巨富者雖多負人千萬寶物無能繫縛令其受苦.如大香象能壞鐵

回页首

鏁自在而去.智慧之人亦復如是.常思惟言我善力多惡業羸弱.我能發露懺悔.除罪
惡業能修智慧.智慧力多無明力少.如是念已親近善友修習正見.受持讀誦書寫解
說十二部經.見有受持讀誦書寫解說之者心生恭敬.兼以衣食房舍臥具病藥華香
而供養之.讚歎尊重.所至到處稱說其善不訟其短.供養三寶.敬信方等大涅槃經.如
來常恆無有變易一切衆生悉有佛性.是人能令地獄重報現世輕受。善男子以是義
故非一切業悉有定果.亦非一切衆生定受。
大般涅槃經卷第三十一


大般涅槃經卷三十二

大涅槃經師子吼品首页

大涅槃經師子吼品

大般涅槃經卷第二十七

大般涅槃經卷第二十八

大般涅槃經卷第二十九

大般涅槃經卷第三十

大般涅槃經卷第三十一

大般涅槃經卷第三十二

大般涅槃經卷第三十二
  北涼天竺三藏曇無讖奉詔譯
師子吼菩薩品第十一之六
師子吼菩薩言世尊若一切業不定得果一切衆生悉有佛性應當修集八聖道者.何
因緣故一切衆生悉不得是大般涅槃.世尊.若一切衆生有佛性者卽當定得阿耨多
羅三藐三菩提.何須修習八聖道耶.世尊如此經中說有病人若得醫藥及瞻病人隨
病飲食若使不得.皆悉除差.一切衆生亦復如是.若遇聲聞及辟支佛諸佛菩薩諸善
知識若聞說法修集聖道若不遇不聞不修集道.悉當得成阿耨多羅三藐三菩提.何
以故以佛性故.世尊譬如日月無有能遮令不得至頞多山邊.四大河水不至大海.一
闡提等不至地獄.一切衆生亦復如是.無有能遮令不得至阿耨多羅三藐三菩提.何
以故以佛性故.世尊以是義故一切衆生不須修道.以佛性力故應得阿耨多羅三藐

回页首

三菩提不以修集聖道力故.世尊若一闡提犯四重禁五逆罪等不得阿耨多羅三藐
三菩提者應須修習.以因佛性定當得故非因修集然後得也.世尊譬如磁石去鐵雖
遠以其力故鐵則隨著.衆生佛性亦復如是.是故不須勤修習道。佛言善哉善哉善男
子.如恆河邊有七種人.若爲洗浴恐畏寇賊或爲採華則入河中.第一人者入水則沈.
何以故羸無勢力不習浮故.第二人者雖沒還出出已還沒.何以故身力大故則能還
出不習浮故出已還沒.第三人者沒已卽出出更不沒.何以故身重故沒力大故出先
習浮故出已卽住.第四人者入已便沒沒已還出出已卽住徧觀四方.何以故重故則
沈力大故還出習浮則住不知出處故觀四方.第五人者入已卽沈沈已便出出已卽
住住已觀方觀已卽去.何以故爲怖畏故.第六人者入已卽去淺處則住.何以故觀賊
近遠故.第七者旣至彼岸豋上大山.無復恐怖離諸怨賊受大快樂.善男子生死大河
亦復如是有七種人.畏煩惱賊故發意欲度生死大河.出家剃髮身披法服.旣出家已

回页首

親近惡友隨順其教聽受邪法.所謂衆生身者卽是五陰五陰者卽名五大.衆生若死
永斷五大.斷五大故何須修習善惡諸業.是故當知無有善惡及善惡報.如是則名一
闡提也.一闡提者名斷善根斷善根故沒生死河不能得出.何以故惡業重故無信力
故.如恆河邊第一人也.善男子一闡提輩有六因緣沒三惡道不能得出.何等爲六.一
者惡心熾盛故二者不見後世故三者樂習煩惱故四者遠離善根故五者惡業障隔
故六者親近惡知識故.復有五事沒三惡道.何等爲五.一者於比丘邊作非法故二者
比丘尼邊作非法故三者自在用僧鬘物故四者母邊作非法故五者於五部僧互生
是非故.復有五事沒三惡道.何等爲五.一者常說無善惡果故二者殺發菩提心衆生
故三者憙說法師過失故四者法說非法非法說法故五者爲求法過而聽受故.復有
三事沒三惡道.何等爲三.一謂如來無常永滅二謂正法無常遷變三謂僧寶可滅壞
故.是故常沒三惡道中.第二人者發意欲度生死大河.斷善根故沒不能出.所言出者

回页首

親近善友則得信心.信心者.信施施果信善善果信惡惡果信生死苦無常敗壞.是名
爲信.以得信心修習淨戒.受持讀誦書寫解說常樂惠施善修智慧.以鈍根故復遇惡
友不能修習身戒心慧聽受邪法.或值惡時處惡國土斷諸善根.斷善根故常沒生死.
如恆河邊第二人也.第三人者發意欲度生死大河斷善根故於中沈沒.親近善友得
名爲出.信於如來是一切智常恆無變爲衆生故說無上道一切衆生悉有佛性如來
非滅法僧亦爾無有滅壞一闡提等不斷其法終不能得阿耨多羅三藐三菩提要當
遠離然後乃得.以信心故修習淨戒.修淨戒已受持讀誦書寫解說十二部經爲諸衆
生廣宣流布.樂於惠施修習智慧.以利根故堅住信慧心無退轉.如恆河邊第三人也.
第四人者發意欲度生死大河斷善根故於中沈沒親近善友故得信心是名爲出得
信心故受持讀誦書寫解說十二部經爲衆生故廣宣流布樂於惠施修習智慧以利
根故堅住信慧心無退轉.徧觀四方.觀四方者四沙門果.如恆河邊第四人也.第五人

回页首

者發意欲度生死大河斷善根故於中沈沒親近善友故得信心是名爲出以信心故
受持讀誦書寫解說十二部經爲衆生故廣宣流布樂於惠施修習智慧以利根故堅
住信慧心無退轉.無退轉已卽便前進.前進者謂辟支佛.雖能自度不及衆生是名爲
去.如恆河邊第五人也.第六人者發意欲度生死大河斷善根故於中沈沒親近善友
獲得信心得信心故名之爲出以信心故受持讀誦書寫解說十二部經爲衆生故廣
宣流布樂於惠施修習智慧以利根故堅住信慧心無退轉無退轉已卽復前進.遂到
淺處.到淺處已卽住不去.住不去者所謂菩薩.爲欲度脫諸衆生故住觀煩惱.如恆河
邊第六人也.第七人者發意欲度生死大河斷善根故於中沈沒親近善友獲得信心
得信心已是名爲出以信心故受持讀誦書寫解說十二部經爲衆生故廣宣流布樂
於惠施修習智慧以利根故堅住信慧心無退轉無退轉已卽便前進.旣前進已得到
彼岸登渉高山.離諸恐怖多受安樂.善男子彼岸山者喻於如來.受安樂者喻佛常住.

回页首

大高山者喻大涅槃。善男子是恆河邊如是諸人悉具手足而不能度.一切衆生亦復
如是.實有佛寶法寶僧寶如來常說諸法要義有八聖道大般涅槃.而諸衆生悉不能
得.此非我咎亦非聖道衆生等過.當知悉是煩惱過惡.以是義故一切衆生不得涅槃.
善男子譬如良醫知病說藥.病者不服非醫咎也.善男子如有施主以其所有施一切
人.有不受者非施主咎.善男子譬如日出幽冥皆明.盲瞽之人不見道路.非日過也.善
男子如恆河水能除渴乏.渴者不飲非水咎也.善男子譬如大地普生果實平等無二.
農夫不種非地過也.善男子如來普爲一切衆生廣開分別十二部經.衆生不受非如
來咎.善男子若修道者卽得阿耨多羅三藐三菩提。善男子汝言衆生悉有佛性得阿
耨多羅三藐三菩提如磁石者.善哉善哉以有佛性因緣力故得阿耨多羅三藐三菩
提.若言不須修聖道者是義不然.善男子譬如有人行於曠野渴乏遇井.其井幽深雖
不見水當知必有.是人方便求覓罐綆汲取則見.佛性亦爾.一切衆生雖復有之要須

回页首

修習無漏聖道然後得見.善男子如有胡麻則得見油.離諸方便則不得見.甘蔗亦爾.
善男子如三十三天北鬱單越雖是有法若無善業神通道力則不能見.地中草根及
地下水以地覆故衆生不見.佛性亦爾不修聖道故不得見。善男子如汝所說世有病
人若遇瞻病良醫好藥隨病飲食及以不遇悉得差者.善男子我爲六住諸菩薩等說
如是義.善男子譬如虚空於諸衆生非內非外.非內外故亦無罣礙.衆生佛性亦復如
是.善男子譬如有人財在異方雖不現前隨意受用.有人問之則言我許.何以故以定
有故.衆生佛性亦復如是非此非彼.以定得故言一切有.善男子譬如衆生造作諸業
若善若惡非內非外.如是業性非有非無.亦復非是本無今有.非無因出.非此作此受
此作彼受彼作彼受無作無受.時節和合而得果報.衆生佛性亦復如是.亦復非是本
無今有.非內非外非有非無.非此非彼非餘處來非無因緣亦非一切衆生不見.有諸
菩薩時節因緣和合得見.時節者所謂十住菩薩摩訶薩修八聖道於諸衆生得平等

回页首

心爾時得見.不名爲作。善男子汝言如磁石者是義不然.何以故石不吸鐵.所以者何
無心業故.善男子異法有故異法出生異法無故異法滅壞.無有作者無有壞者.善男
子猶如猛火不能焚薪.火出薪壞名爲焚薪.善男子譬如葵藿隨日而轉.而是葵藿亦
無敬心無識無業.異法性故而自回轉.善男子如芭蕉樹因雷增長.是樹無耳無心意
識.異法有故異法增長異法無故異法滅壞.善男子如阿叔迦樹女人摩觸華爲之出.
是樹無心亦無覺觸.異法有故異法出生異法無故異法滅壞.善男子如橘得屍果則
滋多.而是橘樹無心無觸.異法有故異法滋多異法無故異法滅壞.善男子如安石留
塼骨糞故果實繁茂.安石留樹亦無心觸.異法有故異法出生異法無故異法滅壞.善
男子磁石吸鐵亦復如是.異法有故異法出生異法無故異法滅壞.衆生佛性亦復如
是.不能吸得阿耨多羅三藐三菩提.善男子無明不能吸取諸行行亦不能吸取識也.
亦得名爲無明緣行行緣於識.有佛無佛法界常住.善男子若言佛性住衆生中者.善

回页首

男子常法無住若有住處卽是無常.善男子如十二因緣無定住處.若有住處十二因
緣不得名常.如來法身亦無住處.法界法入法陰虚空悉無住處.佛性亦爾都無住處.
善男子譬如四大力雖均等有堅有熱有溼有動有重有輕有赤有白有黃有黑.而是
四大亦無有業.異法界故各不相似.佛性亦爾異法界故時至則現.善男子一切衆生
不退佛性故名之爲有.阿毗跋致故以當有故決定得故定當見故.是故名爲一切衆
生悉有佛性。善男子譬如有王告一大臣汝牽一象以示盲者爾時大臣受王敕已多
集衆盲以象示之.時彼衆盲各以手觸.大臣卽還而白王言臣已示竟.爾時大王卽喚
衆盲各各問言汝見象耶.衆盲各言我已得見.王言象爲何類.其觸牙者卽言象形如
蘆菔根.其觸耳者言象如箕.其觸頭者言象如石.其觸鼻者言象如杵.其觸脚者言象
如木臼.其觸脊者言象如牀.其觸腹者言象如罋.其觸尾者言象如繩.善男子如彼衆
盲不說象體亦非不說.若是衆相悉非象者離是之外更無別象.善男子王喻如來正

回页首

徧知也.臣喻方等大涅槃經.象喻佛性.盲喻一切無明衆生.是諸衆生聞佛說已或作
是言色是佛性.何以故是色雖滅次第相續是故獲得無上如來三十二相.如來色常.
如來色者常不斷故是故說色名爲佛性.譬如真金質雖遷變色常不異.或時作玔作
[金*毘]作槃然其黃色初無改易.衆生佛性亦復如是質雖無常而色是常.以是故說色爲
佛性.或有說言受是佛性.何以故受因緣故獲得如來真實之樂.如來受者謂畢竟受
第一義受.衆生受性雖復無常然其次第相續不斷是故獲得如來常受.譬如有人姓
憍尸迦人雖無常而姓是常經千萬世無有改易.衆生佛性亦復如是.以是故說受爲
佛性.又有說言想是佛性.何以故想因緣故獲得如來真實之想.如來想者名無想想.
無想想者非衆生想非男女想亦非色受想行識想非想斷想.衆生之想雖復無常以
想次第相續不斷故得如來常恆之想.善男子譬如衆生十二因緣衆生雖滅而因緣
常.衆生佛性亦復如是.以是故說想爲佛性.又有說言行爲佛性.何以故行名夀命.夀

回页首

因緣故獲得如來常住夀命.衆生夀命雖復無常而夀次第相續不斷故得如來真實
常夀.善男子譬如十二部經聽者說者雖復無常而是經典常存不變.衆生佛性亦復
如是.以是故說行爲佛性.又有說言識爲佛性.識因緣故獲得如來平等之心.衆生意
識雖復無常而識次第相續不斷故得如來真實常心.如火熱性火雖無常熱非無常.
衆生佛性亦復如是.以是故說識爲佛性.又有說言離陰有我我是佛性.何以故我因
緣故獲得如來八自在我.有諸外道說言去來見聞悲喜語說爲我.如是我相雖復無
常而如來我真實是常.善男子如陰入界雖復無常而名是常.衆生佛性亦復如是.善
男子如彼盲人各各說象雖不得實非不說象.說佛性者亦復如是非卽六法不離六
法.善男子是故我說衆生佛性非色不離色乃至非我不離我.善男子有諸外道雖說
有我而實無我.衆生我者卽是五陰離陰之外更無別我.善男子譬如莖葉鬚臺合爲
蓮華離是之外更無別華.衆生我者亦復如是.善男子譬如牆壁草木和合名之爲舍

回页首

離是之外更無別舍.如佉陀羅樹波羅奢樹尼拘陀樹鬱曇鉢樹和合爲林離是之外
更無別林.譬如車兵象馬步兵和合爲軍離是之外更無別軍.譬如五色雜線和合名
之爲綺離是之外更無別綺.如四姓和合名爲大衆離是之外更無別衆.衆生我者亦
復如是離五陰外更無別我。善男子如來常住則名爲我.如來法身無邊無礙不生不
滅得八自在是名爲我.衆生真實無如是我及以我所但以必定當得畢竟第一義空
故名佛性.善男子大慈大悲名爲佛性.何以故大慈大悲常隨菩薩如影隨形.一切衆
生必定當得大慈大悲是故說言一切衆生悉有佛性.大慈大悲者名爲佛性.佛性者
名爲如來.大喜大捨名爲佛性.何以故菩薩摩訶薩若不能捨二十五有則不能得阿
耨多羅三藐三菩提.以諸衆生必當得故是故說言一切衆生悉有佛性.大喜大捨者
卽是佛性佛性者卽是如來.佛性者名大信心.何以故以信心故菩薩摩訶薩則能具
足檀波羅蜜乃至般若波羅蜜.一切衆生必定當得大信心故是故說言一切衆生悉

回页首

有佛性.大信心者卽是佛性佛性者卽是如來.佛性者名一子地.何以故以一子地因
緣故菩薩則於一切衆生得平等心.一切衆生必定當得一子地故是故說言一切衆
生悉有佛性.一子地者卽是佛性佛性者卽是如來.佛性者名第四力.何以故以第四
力因緣故菩薩則能教化衆生.一切衆生必定當得第四力故是故說言一切衆生悉
有佛性.第四力者卽是佛性佛性者卽是如來.佛性者名十二因緣.何以故以因緣故
如來常住.一切衆生定有如是十二因緣是故說言一切衆生悉有佛性.十二因緣卽
是佛性佛性者卽是如來.佛性者名四無礙智.以四無礙因緣故說字義無礙.字義無
礙故能化衆生.四無礙者卽是佛性佛性者卽是如來.佛性者名頂三昧.以修如是頂
三昧故則能總攝一切佛法.是故說言頂三昧者名爲佛性.十住菩薩修是三昧未得
具足雖見佛性而不明了.一切衆生必定得故是故說言一切衆生悉有佛性.善男子
如上所說種種諸法一切衆生定當得故是故說言一切衆生悉有佛性。善男子我若

回页首

說色是佛性者衆生聞已則生邪倒.以邪倒故命終則生阿鼻地獄.如來說法爲斷地
獄是故不說色是佛性.乃至說識亦復如是。善男子若諸衆生了佛性者則不須修道.
十住菩薩修八聖道少見佛性況不修者而得見也.善男子如文殊師利諸菩薩等已
無量世修習聖道了知佛性.云何聲聞辟支佛等能知佛性。若諸衆生欲得了了知佛
性者.應當一心受持讀誦書寫解說供養恭敬尊重讚歎是涅槃經.見有受持乃至讚
歎如是經者應當以好房舍衣服飲食臥具病瘦醫藥而供給之兼復讚歎禮拜問訊.
善男子若有已於過去無量無邊世中親近供養無量諸佛深種善根然後乃得聞是
經名.善男子佛性不可思議.佛法僧寶亦不可思議.一切衆生悉有佛性而不能知是
亦不可思議.如來常樂我淨之法亦不可思議.一切衆生能信如是大涅槃經亦不可
思議。師子吼菩薩言世尊.如佛所說一切衆生能信如是大涅槃經不可思議者.世尊
是大衆中有八萬五千億人於是經中不生信心.是故有能信是經者名不可思議。善

回页首

男子如是諸人於未來世亦當定得信是經典.見於佛性得阿耨多羅三藐三菩提。師
子吼言世尊云何不退菩薩自知決定有不退心。佛言善男子.菩薩摩訶薩當以苦行
自試其心.日食一胡麻經一七日.粳米綠豆麻子粟糜及以白豆亦復如是各一七日.
食一麻時作是思惟如是苦行都無利益.無利益事尚能爲之況有利益而當不作.於
無利益心能堪忍不退不轉.是故定得阿耨多羅三藐三菩提.如是等日修苦行時.一
切皮肉消瘦皺滅如斷生瓠置之日中.其目卻陷如井底星.肉盡肋出如朽草屋.脊骨
連現如重線塼.所坐之處如馬蹄迹.欲坐則伏欲起則偃.雖受如是無利益苦然不退
於菩提之心.復次善男子菩薩摩訶薩爲破衆苦施安樂故.乃至能捨內外財物及其
身命如棄芻草.若能不惜是身命者如是菩薩自知必定有不退心我定當得阿耨多
羅三藐三菩提.復次菩薩爲法因緣剜身爲燈疊纏皮肉酥油灌之燒以爲炷.菩薩爾
時受是大苦.自呵其心而作是言如是苦者於地獄苦百千萬分未是一分.汝於無量

回页首

百千劫中受大苦惱都無利益.汝若不能受是輕苦云何而能於地獄中救苦衆生.菩
薩摩訶薩作是觀時身不覺苦.其心不退不動不轉.菩薩爾時應深自知我定當得阿
耨多羅三藐三菩提.善男子菩薩爾時具足煩惱未有斷者.爲法因緣能以頭目髓腦
手足血肉施人.以釘釘身投巖赴火.菩薩爾時雖受如是無量衆苦.若心不退不動不
轉.菩薩當知我今定有不退之心當得阿耨多羅三藐三菩提.善男子菩薩摩訶薩爲
破一切衆生苦惱.願作麤大畜生之身以身血肉施於衆生.衆生取時復生憐愍.菩薩
爾時閉氣不喘示作死相令彼取者不生殺害疑網之想.菩薩雖受畜生之身終不造
作畜生之業.何以故善男子菩薩旣得不退心已終不造作三惡道業.菩薩摩訶薩若
未來世有微塵等惡業果報不定受者以大願力爲衆生故而悉受之.譬如病人爲鬼
所著藏隱身中.以呪術力故卽時相現或語或喜或瞋或罵或啼或哭.菩薩摩訶薩未
來之世三惡道業亦復如是.菩薩摩訶薩受羆身時常爲衆生演說正法.或受迦賓闍

回页首

羅鳥身.爲諸衆生說正法故受瞿陀身鹿身兔身象身羖羊獮猴白鴿金翅鳥龍蛇之
身.受如是等畜生身時終不造作畜生惡業.常爲其餘畜生衆生演說正法令彼聞法
速得轉離畜生身故.菩薩爾時雖受畜身不作惡業當知必定有不退心.菩薩摩訶薩
於饑饉世見餓衆生作龜魚身無量由延.復作是願願諸衆生取我肉時隨取隨生因
食我肉離飢渴苦一切悉發阿耨多羅三藐三菩提心.菩薩發願若有因我離飢渴者
未來之世速得遠離二十五有飢渴之患.菩薩摩訶薩受如是苦心不退者當知必定
得阿耨多羅三藐三菩提.復次菩薩於疾疫世見病苦者.作是思惟.如藥樹王.若有病
者取根取莖取枝取葉取華取果取皮取膚悉得愈病.願我此身亦復如是.若有病者
聞聲觸身服食血肉乃至骨髓病悉除愈.願諸衆生食我肉時不生惡心如食子肉.我
治病已常爲說法願彼信受思惟轉教.復次善男子菩薩具足煩惱雖受身苦其心不
退不動不轉.當知必定得不退心成阿耨多羅三藐三菩提.復次善男子若有衆生爲

回页首

鬼所病.菩薩見已卽作是言.願作鬼身大身健身多眷屬身.使彼聞見病得除愈.菩薩
摩訶薩爲衆生故勤修苦行雖有煩惱不汙其心.復次善男子菩薩摩訶薩雖復修行
六波羅蜜亦不求於六波羅蜜果.修行無上六波羅蜜時作是願言.我今以此六波羅
蜜施一切衆生.一一衆生受我施已悉令得成阿耨多羅三藐三菩提.我亦自爲六波
羅蜜勤修苦行受諸苦惱.當受苦時願我不退菩提之心.善男子菩薩摩訶薩作是相
時是名不退菩提之相。復次善男子菩薩摩訶薩不可思議.何以故菩薩摩訶薩深知
生死多諸罪過.觀大涅槃有大功德.爲諸衆生處在生死受種種苦心無退轉.是名菩
薩不可思議.復次善男子菩薩摩訶薩無有因緣而生憐愍.實不受恩而常施恩.雖施
於恩而不求報.是故復名不可思議.復次善男子或有衆生爲自利益修諸苦行.菩薩
摩訶薩爲利他故修行苦行是名自利.是故復名不可思議.復次菩薩具足煩惱.爲壞
怨親所受諸苦修平等心.是故復名不可思議.復次菩薩若見諸惡不善衆生若呵責

回页首

若輭語若驅擯若捨之.有惡性者現爲輭語.有憍慢者現爲大慢.而其內心實無憍慢.
是名菩薩方便不可思議.復次菩薩具足煩惱.少財物時而求者多心不迮小.是名菩
薩不可思議.復次菩薩於佛出時知佛功德.爲衆生故於無佛處受邊地身.如盲如聾
如跛如躃.是名菩薩不可思議.復次菩薩深知衆生所有罪過.爲度脫故常與共行.雖
隨其意罪垢不汙.是故復名不可思議.復次菩薩了了知見無衆生相無煩惱汙無修
集道.離煩惱者雖爲菩提無菩提行亦無成就菩提行者.無有受苦及破苦者而亦能
爲衆生壞苦行菩提行.是故復名不可思議.復次菩薩受後邊身處兜率天.是亦名爲
不可思議.何以故兜率陀天欲界中勝.在下天者其心放逸在上天者諸根闇鈍.是故
名勝.修施修戒得上下身.修施戒定得兜率身.一切菩薩毁呰諸有破壞諸有終不造
作兜率天業受彼天身.何以故菩薩若處其餘諸有亦能教化成就衆生實無欲心而
生欲界.是故復名不可思議.菩薩摩訶薩生兜率天有三事勝.一者命二者色三者名.

回页首

菩薩摩訶薩實不求於命色名稱雖無求心而所得勝.菩薩摩訶薩深樂涅槃然有因
緣亦勝.是故復名不可思議.菩薩摩訶薩如是三事雖勝諸天.而諸天等於菩薩所終
不生於瞋心妬心憍慢之心常生喜心.菩薩於天亦不憍慢.是故復名不可思議.菩薩
摩訶薩不造命業而於彼天畢竟夀命是名命勝.亦無色業而妙色身光明徧滿是名
色勝.菩薩摩訶薩處彼天宮不樂五欲唯爲法事是故名稱充滿十方是名名勝.是故
復名不可思議.菩薩摩訶薩下兜率天是時大地六種震動.是故復名不可思議.何以
故菩薩下時欲色諸天悉來侍送發大音聲讚歎菩薩.以口風氣故令地動復有菩薩
人中象王.人中象王名爲龍王.龍王初入胎時有諸龍王在此地下或怖或覺.是故大
地六種震動.是故復名不可思議.菩薩摩訶薩知入胎時住時出時.知父知母不淨不
汙如帝釋髻青色寶珠.是故復名不可思議。善男子大涅槃經亦復如是不可思議.善
男子.譬如大海有八不思議.何等爲八.一者漸漸轉深二者深難得底三者同一鹹味

回页首

四者潮不過限五者有種種寶藏六者大身衆生在中居住七者不宿死屍八者一切
萬流大雨投之不增不減.善男子漸漸轉深有三事.何等爲三.一者衆生福力二者順
風而行三者河水入故.乃至不增不減亦各有三.是大涅槃微妙經典亦復如是有八
不思議.一者漸漸深.所謂優婆塞戒沙彌戒比丘戒菩薩戒.須陀洹果斯陀含果阿那
含果阿羅漢果辟支佛果菩薩果阿耨多羅三藐三菩提果.是大涅槃經說如是等法
是名漸漸深.是故此經名漸漸深.二者深難得底.如來世尊不生不滅不得阿耨多羅
三藐三菩提不轉法輪不食不受不行惠施是故名爲常樂我淨.一切衆生悉有佛性.
佛性非色不離於色非受想行識乃至不離於識是常可見了因非作因.須陀洹乃至
辟支佛當得阿耨多羅三藐三菩提亦無煩惱亦無住處雖無煩惱不名爲常.是故名
深.復有甚深.於是經中或時說我或說無我或時說常或說無常或時說淨或說不淨
或時說樂或時說苦.或時說空或說不空或說一切有或說一切無.或說三乘或說一

回页首

乘.或說五陰卽是佛性.金剛三昧及以中道首棱嚴三昧十二因緣第一義空慈悲平
等於諸衆生頂智信心知諸根力一切法中無[一]罣礙智.雖有佛性不說決定.是故名深.
三者一味.一切衆生同有佛性皆同一乘同一解脫一因一果同一甘露一切當得常
樂我淨.是名一味.四者潮不過限.如是經中制諸比丘不得受畜八不淨物.若我弟子
有能受持讀誦書寫解說分別是大涅槃微妙經典.寧失身命終不犯之.是名潮不過
限.五者有種種寶藏.是經卽是無量寶藏.所言寶者.謂四念處四正勤四如意分五根
五力七覺分八聖道分嬰兒行聖行梵行天行諸善方便衆生佛性菩薩功德如來功
德聲聞功德緣覺功德六波羅蜜無量三昧無量智慧.是名寶藏.六者大身衆生所居
住處.大衆生者謂佛菩薩.大智慧故名大衆生.大身故大心故大莊麗故大調伏故大
方便故大說法故大勢力故大徒衆故大神通故大慈悲故常不變故一切衆生無罣
礙故容受一切諸衆生故.是名大身衆生所居之處.七者不宿死屍.死屍者謂一闡提.
注：
[一]原刻作畫．今依麗刻改．次同．

回页首

犯四重禁五無閒罪.誹謗方等非法說法法說非法.受畜八種不淨之物.佛物僧物隨
意而用.或於比丘比丘尼所作非法事.是名死屍.是涅槃經離如是等是故名爲不宿
死屍.八者不增不減.無邊際故無始終故非色故非作故常住故不生滅故一切衆生
悉平等故一切性同一性故.是名無增減.是故此經如彼大海有八不思[一]議。師子吼言
世尊.若言如來不生不滅名爲深者.一切衆生有四種生卵生胎生溼生化生.是四種
生人中具有.如施婆羅比丘優婆施婆羅比丘彌迦羅長者母尼拘陀長者母半闍羅
長者母各五百子同於卵生.當知人中則有卵生.溼生者.如佛所說我於往昔作菩薩
時作頂生王及手生王.如今所說菴羅樹女迦不多樹女.當知人中則有溼生.劫初之
時一切衆生皆悉化生.如來世尊得八自在.何因緣故不化生也。佛言善男子.一切衆
生四生所生.得聖法已不得如本卵生溼生.善男子劫初衆生皆悉化生.當爾之時佛
不出世.善男子若有衆生遇病苦時須醫須藥.劫初之時衆生化生雖有煩惱其病未
注：
[一]原刻於此分卷．今依文義改．

回页首

發.是故如來不出其世.劫初衆生身心非器是故如來不出其世.善男子如來世尊所
有事業勝諸衆生.所謂種[一]姓眷屬父母.以殊勝故凡所說法人皆信受.是故如來不受
化生.善男子一切衆生父作子業子作父業.如來世尊若受化身則無父母.若無父母
云何能令一切衆生作諸善業.是故如來不受化身.善男子佛正法中有二種護.一者
內二者外.內護者所謂禁戒.外護者族親眷屬.若佛如來受化身者則無外護.是故如
來不受化身.善男子有人恃姓而生憍慢.如來爲破如是慢故生在貴姓.不受化身.善
男子如來世尊有真父母.父名淨飯母名摩耶.而諸衆生猶言是幻.云何當受化生之
身.若受化身云何得有碎身舍利.如來爲益衆生福德故碎其身而令供養.是故如來
不受化身.一切諸佛悉無化生.云何獨令我受化身。爾時師子吼菩薩合掌長跪右膝
著地以偈讚佛.
  如來無量功德聚　我今不能廣宣說　今爲衆生演一分　唯願哀愍聽我說.
注：
[一]原刻作性．今依麗刻改．

回页首

  衆生無明闇中行　具受無邊百種苦　世尊能令遠離之　是故世稱爲大悲.
  衆生往返生死繩　放逸迷荒無安樂　如來能施衆安樂　是故永斷生死繩.
  佛能施衆安樂故　自於己樂不貪樂　爲諸衆生修苦行　是故世閒興供養.
  見他受苦身戰動　處在地獄不覺痛　爲諸衆生受大苦　是故無勝無有量.
  如來爲衆修苦行　成就具足滿六度　心處邪風不傾動　是故能勝世大士.
  衆生常欲得安樂　而不知修安樂因　如來能教令修習　猶如慈父愛一子.
  佛見衆生煩惱患　心苦如母念病子　常思離病諸方便　是故此身繫屬他.
  一切衆生行諸苦　其心顛倒以爲樂　如來演說真苦樂　是故稱號爲大悲.
  世閒皆處無明殼　無有智觜能破之　如來智觜能啄壞　是故名爲最大子.
  不爲三世所攝持　無有名字及假號　覺知涅槃甚深義　是故稱佛爲大覺.
  有河迴復沒衆生　無明所盲不知出　如來自度能度彼　是故稱佛大船師.

回页首

  能知一切諸因果　亦復通達盡滅道　常施衆生病苦藥　是故世稱大醫王.
  外道邪見說苦行　因是能得無上樂　如來演說真樂行　能令衆生受快樂.
  如來世尊破邪道　開示衆生正真路　行是道者得安樂　是故稱佛爲導師.
  非自非他之所作　亦非共作無因作　如來所說苦受事　勝於一切諸外道.
  成就具足戒定慧　亦以此法教衆生　以法施時無妬恡　是故稱佛無緣悲.
  無所造作無因緣　獲得無因無果報　是故一切諸智者　稱說如來不求報.
  常共世間放逸行　而身不爲放逸汙　是故名爲不思議　世閒八法不能汙.
  如來世尊無怨親　是故其心常平等　我師子吼讚大悲　能吼無量師子吼。
大般涅槃經卷第三十二


無盡意菩薩經不分品

無盡意菩薩經首页

無盡意菩薩經<不分品>

無盡意菩薩經卷第一

無盡意菩薩經卷第二

無盡意菩薩經卷第三

無盡意菩薩經卷第四

無盡意菩薩經

本页图像


無盡意菩薩經不分品

無盡意菩薩經首页

無盡意菩薩經<不分品>

無盡意菩薩經卷第一

無盡意菩薩經卷第二

無盡意菩薩經卷第三

無盡意菩薩經卷第四

無盡意菩薩經〈不分品〉
談無盡意經。應如是知.是談菩薩行.是談菩薩行中因果行。蓋以八十法攝一切法.
而法法皆無盡行也。行菩薩行發心第一.心淨行淨而趣畢竟.如是四法先其圭臬.
然後道不歧惑.功不唐勞。然後乃能行大菩薩大根本行。六度四梵以自利.五通四
攝曁四無礙以利他.四依以簡別其道.德慧以輔助其道也。菩薩道相智.聲聞緣覺
一切小道無不包容.故復行三十七菩提分法.行定慧.行總持辯才.行四嗢柁南.而
終之以一道方便.經所謂方便爲究竟是也.一道自趣方便隨應是也。夫一切者博
而寡要而攝其要於八十法.八十法者散而無歸而歸其宗於無盡意。云何無盡意。
一切法本性無盡.故法法無盡。衆生性無盡.衆生心行無盡.故法法無盡。如實智.盡
智.無生智無盡.故法法無盡。以是因緣名無盡意。經文條理.應如是讀。又復應知是
經有三大義。一普賢義.普賢行者無盡復無盡是也。故不眴國土.佛號普賢如來.無

回页首

盡意菩薩生於其間。如是妙義與華嚴同。但華嚴談行中差別.此經談行中因果異
也。但華嚴兼談刹土功德無盡.此經獨談行法無盡異也。但華嚴兼法攝法.此經普
賢無盡唯義攝法異也。二平等義.攝一切法於一法.一法統萬法.殊勝殊勝。攝一切
法於一義.各各不相統.平等平等。般若攝九十三法於般若一法.華嚴攝徧法界法
於唯心所造一法.楞伽攝一百八法於唯心所現一法.法華攝三乘諸法於佛之知
見一法.涅槃攝無量法於一切皆有佛性一法.諸如是經殊勝殊勝。此經八十法各
各不相屬.平等平等。旣般若部華嚴部法華部涅槃部.爲一攝諸.各立殊勝部。應有
積集部爲不相統屬別立平等部。多聞積集.積曰寶積.集曰大集是也。誰非方等.寧
簡殊勝於方等外而以方等別爲一談歟。三大集義.所稱大者非獨一經積集多法.
又一法中賅備多事.故稱大集。如戒波羅蜜.龍樹十住毗婆沙論引寶頂經和合佛
法品有六十七戒.於常稱大戒十重四十三輕外多所樹義得未曾有.此經所敘相

回页首

契無異.則所謂大集者此類是也。然十住婆沙傳譯此土.唯施戒二.餘文未來。而此
經八十法.法法廣陳.等戒波羅蜜。瓊瑰葳蕤應接不暇。其所以開拓心胸包羅全象
者.舍此經外何所屬哉。是故智者.硏求至足重也。


無盡意菩薩經卷一

無盡意菩薩經首页

無盡意菩薩經<不分品>

無盡意菩薩經卷第一

無盡意菩薩經卷第二

無盡意菩薩經卷第三

無盡意菩薩經卷第四

無盡意菩薩經卷第一
        宋涼州沙門智嚴共寶雲譯
[一]如是我聞.一時佛遊王舍城.如來行處寶莊嚴堂.是大功德之所修成.佛一切法本行
果報.包容無量諸菩薩衆。其所講宣.悉是無量甚深之義.皆是如來神力護持.入無礙
行微妙智門.其心歡喜得念進意.分別智慧無輕毁者。若有稱讚歎其功德.盡未來世
不可窮盡.如來正覺覺平等法.善轉法輪度無量衆.於一切法而得自在.知衆生意盡
其根源.善爲衆生斷諸習氣.雖爲佛事心無所作。與大比丘六百萬人.悉是如來法王
之子.善得解脫斷煩惱習.曉了甚深無生法忍.成就威儀其行端嚴.堪受供養爲衆福
田.善持諸佛所說教戒。復有菩薩摩訶薩衆其數無量不可稱計不可思議不可宣說
是諸菩薩於一念頃能過無量無邊佛刹已曾供養過去諸佛諮受妙法無有厭足常
勤教化無量衆生善解方便智慧具足其心安住無礙解脫善除憶想取相戲論近一
注：
[一]藏本卷第一．

回页首

切智悉是補處。其名曰電天菩薩勝諍菩薩日藏菩薩勇健菩薩離惡意菩薩遊行菩
薩觀眼菩薩離闇菩薩。如是無量菩薩大士德皆如是。爾時世尊入諸菩薩所行無閡
諸法門.經所謂莊嚴諸菩薩道甚深佛法十力無畏.智慧成就.獲得自在總持印門.分
別諸辯大神通門.轉不退轉無生法輪通達諸法同.於一相於一相法不生分別.知諸
衆生[一]根性無礙.善能觀察諸法實相.破壞一切諸魔境界.入於通達善思惟門.能除一
切煩惱諸見無礙智慧.善權方便.一切佛法平等無二.受持諸佛智慧之門.演說諸法
如真實相憶想取相入平等門。成諸功德.入深因緣.莊嚴佛身.身口意業.念意進持.顯
示四諦.分別妙慧.化聲聞故.身心寂靜化緣覺故.得一切智化大乘故.入一切法得自
在智讚歎如來諸功德故.如是等門.宣說開示教導分別。時佛說是大集經時.於此東
方自然出現大金色光.照此三千大千世界靡不周徧.除佛光明.其中所有日月釋梵
護世天王諸龍鬼神乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽.所有光明悉不復現.諸
注：
[一]原刻作相．今依麗刻及藏本改．

回页首

牆壁等樹木叢林.小山大山.目真隣陀山.鐵圍山.大鐵圍山.及國土中間.其光徹照.若
此世界所有地獄皆蒙其光.其中衆生光觸身時.除一切苦受微妙樂。爾時佛前大衆
之中.其地自然出六十億淨妙蓮華.好香流布種種莊嚴.諸華雜色悅可衆心.其華各
有億百千葉.以寶羅網彌覆其上.華質柔輭猶如天衣.其有觸者受勝妙快樂.是一一
華所出諸香.徧滿三千大千世界.諸世界中若天若人.所有諸香悉滅不熏.諸龍八部
聞其香者.皆得妙喜暫離煩惱。爾時尊者阿難見是金色光明.及諸蓮華.白佛言.世尊.
今此瑞應.誰之所爲.有是光明及諸蓮華。佛告阿難.有菩薩摩訶薩名無盡意.在此東
方與六十億諸菩薩俱.眷屬圍遶.欲來至此.故先現瑞。未久之間.時無盡意卽以神力
感動此地.令大震動.放無量光.雨種種華.億那由他諸天人等.作百千妓樂.與六十億
諸菩薩衆.周帀圍遶.來至佛所.至佛所已.尋於佛前住虚空中.高七多羅樹.合掌向佛.
出微妙音.其聲徧聞大千世界。卽以偈頌而讚歎佛。

回页首

清淨永離垢　勇健除諸欲　能滅衆塵勞　而得淨妙眼.
  三垢荒穢等　善斷吐洗滅　一切皆無餘　稽首大慈覺.
  除去諸怖畏　善滅無明網　十力聖主王　邪論不能伏.
  外道異見人　皆悉懷怖畏　猶如師子王　獨步無所懼.
  正覺淨光明　無垢普照曜　天人世間中　能離一切闇.
  除盡衆闇冥　無有無明網　其光常明淨　如日出雲霧.
  衆生老死苦　無有救護者　爲調是等故　而受無量苦.
  能生堅慈悲　唯有等正覺　猶如大醫王　勤行療衆疾.
  一切諸法本　其性無有我　譬如山谷響　皆從衆緣生.
  衆生本無性　無作無受者　而能爲此故　生於大慈悲.
  諸有之淵海　無明闇甚深　其中多覺觀　湧溢而波浪.

回页首

  不從他聞法　自然到彼岸　如蓮華在水　行世不染汙.
  秋月草木零　盛熱河池竭　比智知世法　遷動不常住.
  愚人所親近　聖智所呵棄　解法不牢固　獨拔度有流.
  其面目開明　譬如優鉢羅　微妙甚清淨　過百千日月.
  所有過去世　及現在衆生　一切所讚歎　如來悉堪受.
  調不調伏故　除熱得清涼　是故我今日　稽首無上尊.
  度世增上福　功德無有極　如人中牛王　頂禮佛福田。
爾時無盡意菩薩.以如實讚讚歎佛已.從空中下.及六十億諸菩薩衆.頂禮佛足.禮佛
足已.右遶三帀.於華臺上結加趺坐。爾時舍利弗白佛言.世尊.是無盡意菩薩摩訶薩.
從何處來.佛號何等.世界何名.去此遠近。佛告舍利弗.汝可自問.無盡意當爲汝說。時
舍利弗敬從佛教.問無盡意.唯.善男子.從何處來.佛號何等.世界何名.去此遠近。無盡

回页首

意言.唯.舍利弗.有來想耶。舍利弗言.唯.善男子.我知想已。無盡意言.若知想者.應無二
相.何緣問言從何處來.唯舍利弗.有來去者爲和合義.如和合相是無合無不合.無合
無不合卽不去不來.不去不來者是聖行處。唯舍利弗.有來去者卽是業相.如業相無
作無非作.無作無非作卽不去不來.不去不來者是聖行處。唯舍利弗.有來去者是國
土相.如國土相無國土無非國土.無國土無非國土卽不去不來.不去不來者是聖行
處。唯舍利弗.有來去者卽是緣想.如緣想無緣無非緣.無緣無非緣卽不去不來.不去
不來者是聖行處。唯舍利弗.有來去者卽因等生相.如因相無因無非因.無因無非因
卽不去不來.不去不來者是聖行處。唯舍利弗.有來去者卽是文字語言.如文字相無
文字無非文字.無文字無非文字卽不去不來.不去不來者是聖行處。舍利弗言.唯善
男子.汝今所說微妙事相.吾從昔來所未曾聞.向之所疑當還啓請.如主關人.若見空
行.若見擔者.卽應詰問.汝所齎持悉是何物.若知種稷.應收其稅。唯善男子.我等如是

回页首

從他聞法.隨音聲解以自照心.是故我今應當諮稟汝等大士.爲護大乘出生無量聲
聞緣覺。唯善男子.願爲分別說其來處。無盡意言.唯舍利弗.汝今自可諮請如來.如來
當說斷汝疑網。時舍利弗卽白佛言.唯願世尊說是菩薩從何處來.佛號何等.世界何
名.去是遠近.若聞彼佛及世界名.則令無量無邊菩薩莊嚴菩提。佛告舍利弗.諦聽諦
聽.善思念之.吾今當說彼土功德及佛名號.汝聞是時.勿懷疑懼.應當一心信受奉持。
時舍利弗聞是語已.讚言善哉善哉.世尊.願時宣說.我當一心頂戴受持。佛告舍利弗.
東方去此.度十恆河沙國土微塵等世界.彼有世界名曰不眴.是中有佛號曰普賢如
來應正徧知明行足善逝世間解無上士調御丈夫天人師佛世尊.今現在。舍利弗.其
土無有聲聞緣覺乃至不聞二乘之聲.一切聖衆純是菩薩.已於過去久修德本善業
成備.布施調伏.自守防護.戒忍多聞.心不放逸.安住功德.威儀成就.忍力無礙.於無上
道堅固精進.所修善根一切成就.諸禪解脫三摩婆提遊戲神通.大智照明善分別知

回页首

一切諸法.所懷慈心等如虚空.大悲堅固拯濟衆生.常行喜心令彼同歡.所有捨心善
滅憎愛魔網諍訟悉使無餘.善解衆生諸根所趣.隨其根量授與法財.其心平等如地
水火風.能壞一切外道異論.摧伏敵陣建立勝旛.入深佛法十力無畏.於諸大衆心無
所懼.常觀甚深十二因緣.離有無見行於中道.我及我所衆生夀命養育士夫作者受
者斷常有無一切諸見結縛因緣皆滅不起.總持王印而以印之.所有辭辯分別敷演.
那由他劫說不可盡.得大神力感動無量無邊佛土.於諸佛土善能往來.斷除瞋怖憍
慢放逸.其所演說如師子吼.一切衆生怨親中人.悉皆安止究竟涅槃.法雲垂布以興
雷震.三明解脫以爲電光.無上法雨以爲甘露.能注法財三寶不斷.內外清淨譬如寶
珠.相好殊勝最上無比.以諸善根瓔珞其身.佛法灌頂得補處位.善能分別諸衆生行.
隨而調伏令得解脫.能淨道場坐師子座.於諸法中得無所畏.能自變形猶如佛身.一
切佛事悉能示現.心得自在轉於法輪。舍利弗.彼土純有如是菩薩摩訶薩等以爲眷

回页首

屬。爾時大會聞佛稱讚彼菩薩衆功德智慧.踊躍歡喜.以天優鉢羅華拘物頭華波頭
摩華分陀利華曼陀羅華散無盡意及諸菩薩.異口同音作如是言.我等今日快得善
利.得見如是諸正士等.禮拜供養恭敬圍遶.若有衆生聞其名者亦得如是無量善利.
若聞讚歎稱其功德.悉皆當發無上道心。說是語時.大會中有三百六十萬衆生發阿
耨多羅三藐三菩提心。佛告舍利弗.彼佛世界無三惡道及其名字.亦無邪行越戒之
名.又無女人慳貪嫉妒破戒瞋恚懈怠亂心愚癡之名.及以障礙陰蓋集名.衆生根等
無上中下.純是一乘無大小名.佛土無有淨穢之名.亦無三寶差別之稱.不聞飢渴飲
食之聲.及我我所遮護之名.無諸魔網妄見集名.彼佛世界平坦廣大.一日月照.周帀
六十億百千那由他由延.是希有事.是彼菩薩本願所致.其土平正猶如手掌.瑠璃衆
寶雜廁共成.其地柔輭猶如天衣.若有觸者受微妙樂.寶樹莊嚴行伍相當.寶繩連綿
以界八道.所有諸華常自開敷.亦無石沙荊棘穢惡.所有諸山純以衆寶而校飾之.人

回页首

天無別.法喜禪味以爲飲食.其土無有王者之名.唯除普賢如來法王。彼佛世尊及諸
菩薩.不以文字而有所說.彼諸菩薩唯修觀佛.諦視無厭目未曾眴.卽便能得念佛三
昧悟無生忍.是故彼土名曰不眴。云何念佛.謂不觀色相出生種姓過去淨業.是時心
中不生自高.不觀現在陰界諸入見聞覺知.心意識等無有戲論生住滅相.不取不捨
不念不思.不觀思想及非思想.不分別想法想己想.無一異想.境界功德內外中間.不
起覺觀始終之念.不觀形貌威儀法式.不觀戒定智慧解脫解脫知見十力無畏不共
之法.正念佛者不可思議.不造行.不作想.無等等.離思惟.無所念.無思處.無陰入界生
住滅想.無有處所非無處所.非動非住.非色非識.非想非受非行.於識不生識知.於地
水火風不生識知.眼色耳聲鼻香舌味身觸心法亦復如是.如是不緣一切境界.不生
諸想我及我所.不起見聞覺知之想.究竟能到一切解脫.心心數法滅不相續.淨諸憶
想非憶想等.善除愛恚滅因緣想.此彼中間悉斷無餘.是法清淨無文字故.法無歡喜

回页首

不動轉故.法無有苦不味著故.法無燋熱本寂滅故.法無解脫性捨離故.法無有身離
色相故.法無受相無有我故.法無結縛寂無相故.法相無爲無所作故.法無言教無識
知故.法無始終無取捨故.法無安止無處所故.法無有住離受者故.法無有滅本無生
故.心數思惟所緣住法.不取其相不生分別.不受不著.不然不滅.不生不出.法性平等
猶如虚空.過於眼色耳聲鼻香舌味身觸心法。是名菩薩念佛三昧。菩薩得是念佛三
昧.一切法中得自在智陀羅尼門.聞佛所說悉能受持終不忘失.亦得曉了一切衆生
言辭音聲無礙辯才。舍利弗.彼普賢如來不如此土以二因緣演說正見.所謂從他聞
聲內正憶念。彼諸菩薩當見佛時.尋能分別諸深妙義具足成就六波羅蜜.何以故.若
不取色相卽是具足檀波羅蜜.若除色相卽是具足尸波羅蜜.若觀色盡卽是具足羼
提波羅蜜.若見色寂滅卽是具足毗梨耶波羅蜜.若不行色相卽是具足禪波羅蜜.若
不戲論色相卽是具足般若波羅蜜.是諸菩薩卽觀佛時.尋具如是六波羅蜜得無生

回页首

忍。舍利弗.諸佛世界嚴淨微妙.少有如彼普賢如來不眴世界。時舍利弗語無盡意.唯
善男子.快哉仁者.汝等大士得在彼土見普賢佛獲無量利。時無盡意語舍利弗.大德.
今者頗欲得見不眴世界普賢世尊及大衆不。舍利弗言.唯然欲見.令此大衆增長善
根。時無盡意卽入菩薩示現一切佛土三昧.入三昧已.令此大衆及舍利弗尋見彼土
普賢如來及其大會.見是事已.卽從座起合掌遙禮彼佛大衆.此會大衆以佛世尊及
無盡意神通道力.得微妙華世所希有.其華色香未曾見聞.自然滿掬.遙散東方以用
供養普賢如來.華尋徧至彼佛世界普賢如來及其大會。彼諸菩薩見是華已白佛言
世尊.是華嚴麗世所希有爲從何處而來至此。彼佛答言.是無盡意在娑婆世界.是中
亦有十方世界諸來菩薩而共聚集能仁佛所.供養恭敬尊重讚歎聽佛世尊說大集
經.是其大衆所散之華。彼諸菩薩復白佛言.其佛世界在何方面.去是遠近。彼佛答言.
諸善男子.在此西方.去此佛土十恆河沙世界微塵等國.彼有世界名曰娑婆。諸菩薩

回页首

言願樂欲見釋迦文佛及其大衆.爾時普賢如來尋放大光.其明徹照此佛世界.彼諸
大衆因佛光明悉得遙見娑婆世界釋迦文佛及諸大衆.見已歡喜合掌恭敬作如是
言.希有世尊.其土菩薩一切大衆從何所來而作此集徧滿其界間無空處。彼佛答言.
諸善男子.其諸大衆悉從十方無量世界而來.集會諮啓聽受甚深妙法。時舍利弗問
無盡意誰字仁者爲無盡意。無盡意言.唯舍利弗.一切諸法因緣果報名無盡意.所以
者何一切諸法不可盡故。舍利弗言.唯善男子.願仁者當說無盡法門。無盡意言.唯舍
利弗.初發無上菩提心時已不可盡.所以者何.發菩提心不雜煩惱故.發心相續不希
餘乘故.發心堅固不參外論故.發心不壞魔不沮故.發心恆順善根增長故.發心經常
有爲法無常故.發心不動一切諸佛安慰護助故.發心勝妙雜衰損故.發心安止不戲
論故.發心無喻無相似故.發心金剛壞諸法故.發心無盡無量功德悉成就故.發心平
等利衆生故.發心普覆無別異故.發心鮮明性常淨故.發心無垢智慧明了故.發心善

回页首

解不離畢竟故.發心廣快慈如虚空故.發心曠大悉能容受諸衆生故.發心無礙智慧
通達故.發心徧至大悲不斷故.發心不斷善解立願故.發心爲歸諸佛所讚故.發心殊
勝二乘宗仰故.發心深遠一切衆生所不知故.發心不敗不破佛法故.發心安隱善與
衆生諸快樂故.發心莊嚴一切功德悉成就故.發心善察智慧成就故.發心增長隨意
施與故.發心如願戒清淨故.發菩提心普及怨親具忍辱故.發心難壞具精進故.發心
寂滅具禪定故.發心無毁具智慧故.發心無願增長大慈故.發菩提心住根堅牢增長
大悲故.發心和悅增長大喜故.發心不動增長大捨故.發心任重諸佛所受故.發心不
絕三寶不斷故。唯舍利弗.菩薩如是爲一切智發菩提心豈可盡耶。舍利弗言.唯善男
子.譬如虚空不可窮盡.爲一切智發菩提心不可得盡亦復如是。無盡意言.唯舍利弗.
佛戒無盡因戒發心故不可盡.佛定無盡因定發心故不可盡.佛慧無盡因慧發心故
不可盡.佛解脫無盡因解脫發心故不可盡.佛解脫知見無盡因解脫知見發心故不

回页首

可盡.唯舍利弗.如來戒定智慧解脫解脫知見其性無盡.因是五衆發菩提心豈可盡
耶.如來十力四無所畏十八不共法無盡.因如是等發菩提心是故無盡.唯舍利弗.舉
要言之一切如來悉皆無盡.因是發心故不可盡.三寶不斷故無有盡.衆生性無盡故
無盡.如實智無盡故無盡.隨諸衆生無量心行智無盡故無盡.回向無上無盡故無盡.
教化衆生無盡故無盡.無盡智無生故無盡.離性無生故無盡.知一切法本性無盡故
無盡。唯舍利弗.是名菩薩發菩提心不可盡也。復次舍利弗.是菩薩心清淨無盡。心清
淨者不作諂故.不作諂者無奸詐故.無奸詐者善分別故.善分別者無邪命故.無邪命
者心清白故.心清白者常正一故.常正一者性殊勝故.性殊勝者無輕毁故.無輕毁者
滅諸曲故.滅諸曲者心質直故.心質直者入平正故.入平正者心堅實故.心堅實者不
可壞故.不可壞者性牢固故.性牢固者不可動故.不可動者無所依故.無所依者除我
心故.除我心者無伴等故.無伴等者息訾蔑故.息訾蔑者作善業故.作善業者無呵責

回页首

故.無呵責者消過失故.消過失者不熱惱故.不熱惱者性真實故.性真實者無虚誑故.
無虚誑者如說行故.如說行者能善作故.能善作者無瑕疵故.無瑕疵者不錯謬故.不
錯謬者無所滯故.無所滯者不退轉故.不退轉者觀衆生故.觀衆生者大悲根深故.大
悲根深者善化衆生不疲倦故.善化衆生不疲倦者不求己樂故.不求己樂者不貪利
養故.不貪利養者不染愛故.不染愛者緣諸法故.緣諸法者觀羸劣故.觀羸劣者見衆
生故.見衆生者常擁護故.常擁護者爲歸依故.爲歸依者無垢累故.無垢累者善觀察
故.善觀察者無譏論故.無譏論者心純善故.心純善者不動搖故.無動搖者善清淨故.
善清淨者常精進故.常精進者內清淨故.內清淨者常鮮明故.常鮮明者無垢染故。唯
舍利弗.其淨心者能斷慳惜亦化他人令斷慳惜.其淨心者能斷破戒亦化他人令斷
破戒.其淨心者能斷瞋恚亦化他人令斷瞋恚.其淨心者能斷懈怠亦化他人令斷懈
怠.其淨心者能斷亂心亦化他人令斷亂心.其淨心者能斷愚癡亦化他人令斷愚癡。

回页首

舍利弗.淨心如是能斷一切諸不善法安諸衆生於善法中.是故名曰菩薩淨心不可
得盡。[一]復次舍利弗.菩薩摩訶薩心行清淨亦不可盡。何以故.菩薩行施時一切皆見捨
諸所有.菩薩行戒亦不可盡一切皆見持諸禁戒頭陀正行威儀無犯.菩薩行忍亦不
可盡一切皆見於諸衆生心無恚礙.菩薩行進亦不可盡一切皆見於諸善法精勤修
習.菩薩行禪亦不可盡一切皆見於諸禪定無有錯亂.菩薩行慧亦不可盡一切皆見
修習多聞.是名菩薩行施行戒行忍行進行禪行慧。菩薩修行慈悲喜捨亦不可盡.一
切皆見利益拔苦歡喜踊躍善斷愛恚.是名菩薩慈悲喜捨。菩薩所行三業清淨.離身
三惡.及口四過.心離三惡所謂貪欲瞋恚邪見。菩薩修學多聞無盡不悋惜故.菩薩修
行無悋惜者習一切智故.菩薩修習一切智者勸餘菩薩發道心故.勸餘菩薩發道心
者修行安止於善根故.修行安止於善根者願向無上菩提道故.願於無上菩提道者
攝取一切諸佛法故.攝取一切諸佛法者四事攝取故.菩薩修行四事攝者懺悔諸罪
注：
[一]藏本卷第二．

回页首

故.菩薩修行悔過法者發露諸惡故.菩薩修行發露諸惡者回向一切諸功德故.菩薩
回向諸功德者積聚無量諸珍寶故.積聚無量諸珍寶者勸請諸佛故.勸請諸佛者攝
取諸法故.攝取諸法者行大士法故.行大士法者能爲衆生作重任故.爲諸衆生作重
任者不捨堅牢諸莊嚴故.不捨堅牢諸莊嚴者成就衆生一切善事故。復次舍利弗.菩
薩摩訶薩有四行無盡.何等爲四.菩薩心行無盡.法施無盡.教化無盡.善根無盡.是爲
菩薩四行無盡。菩薩復有四行無盡.何等爲四.樂在空閑攝持威儀無有厭足.常樂聚
集無量功德而無厭足.多求學問廣知諸義而無厭足.常願無上菩提智慧而無厭足.
是名菩薩四行無盡。菩薩復有四行無盡.何等爲四.覺校計無盡.覺稱量無盡.覺思惟
無盡.覺觀法無盡.是爲菩薩四行無盡。菩薩復有四行無盡.何等爲四.覺垢因無盡.覺
白法無盡.呵諸煩惱無盡.讚歎白法無盡.是名菩薩四行無盡。菩薩復有四行無盡.何
等爲四.觀諸陰盡無盡.觀諸界盡無盡.觀諸入盡無盡.觀因緣盡無盡.是名菩薩四行

回页首

無盡。菩薩復有四行無盡.何等爲四說無常行無盡.說苦行無盡.說無我行無盡.說寂
滅涅槃無盡.是名菩薩四行無盡。舉要言之.菩薩所行一切無盡.向一切智尊一切智
印一切智一切智無盡.以是因緣菩薩所作悉皆無盡.是名菩薩心行無盡。復次舍利
弗.是菩薩心畢竟無盡。何以故.其所思惟乃至一念常緣菩提而不疲倦.專趣諸地過
生死故.畢竟增長到彼岸故.畢竟本行轉勝增上故.畢竟離負攝勝法故.畢竟無礙具
足一切諸佛法故.畢竟所緣增長善法故.畢竟能到過心行處故.畢竟莊嚴無疲厭故.
畢竟修行吉祥菩提種種苦行悉成就故.畢竟不望不求己樂故.畢竟隨順無諸惡故.
畢竟調伏住聖法故.畢竟不雜離煩惱故.畢竟難施不悋頭目故.畢竟難戒擁護犯禁
故.畢竟難忍忍無力勢諸過惡故.畢竟難進專修苦行捨二乘故.畢竟難定心不味著
諸禪定故.畢竟難慧不著一切諸善根故.發行能到一切善事悉成就故.畢竟遠離慢
慢增上慢勝慢我慢下慢憍慢邪慢善分別故.畢竟能捨施諸衆生不求報故.畢竟不

回页首

驚觀深佛法故.畢竟增進不停滯故.畢竟無盡常精進故.畢竟不誑必爲衆生作重擔
故。又畢竟者調柔衆生.慈覆利益諸賢善人.悲心救拔諸行惡者.恭敬尊長.護無護者.
歸無歸者.照無照者.依無依者.伴無伴者.直諸曲者.善不善者.無奸奸者.淨邪命者.恩
於恩者.及無恩者.不知恩者.利不利者.實虚謗者.不憍慢者.不毁作者.輭語教呵諸作
惡者.護邪行者見行方便不以爲過.於諸受者等心恭敬.於餘菩薩常行誘導以柔輭
語而演教誨.樂在空處修行善法.離諸利養不惜身命.無有邪命心寂滅故.言無邪諂
攝口過故.不以邪業而求利益.其心少欲常知足故.心調柔和無垢穢故.迴在生死具
善根故.能忍諸苦爲衆生故.是爲大士一切畢竟而不可盡。是菩薩心生死煩惱永不
能壞.何以故.是心增長諸功德故.含受一切諸衆生故.成就無盡妙智慧故。大德.是名
菩薩摩訶薩畢竟無盡。爾時舍利弗語無盡意菩薩摩訶薩言.唯善男子.頗復更有無
盡法不。無盡意言有.菩薩修行檀波羅蜜不可窮盡。何以故.菩薩摩訶薩行施無量.所

回页首

謂須食與食具足命辯色力樂故.須飲與飲離渴愛故.須衣與衣具清淨色除無慚愧
故.須乘與乘得一切樂具神通故.須燈與燈具足佛眼清淨故.須音樂者施與音樂具
足天耳清徹故.須香與香身出具足微妙香故.須鬘與鬘具陀羅尼七覺華故.須塗香
末香悉施與之具戒定慧熏塗身故.須種種味隨意與之味相成就故.無依止者施與
依止能爲衆生具足救護爲證歸故.須敷具者悉施與之具足究竟斷除陰蓋成就梵
天賢聖諸佛妙牀座故.須座與座具足三千大千世界以爲道場金剛座處悉成就故.
隨其所須悉能與之成就菩提諸所須故.隨病施藥得無老死甘露法藥悉成就故.須
僕使者皆給與之自在智慧得具足故.若以金銀瑠璃玻瓈真珠珂貝璧玉珊瑚種種
諸珍用惠施者具足大人三十二相故.能以種種瓔珞施者具足八十隨形好故.若以
象馬車乘施者具足大乘故.若持園林以布施者具諸禪支故.若持妻子以布施者具
足無上道法愛故.若以倉庫穀財施者具足諸善法寶藏故.以閻浮提若四天下隨意

回页首

施者具足法王得自在故.以諸樂具持用施者具足無量法樂樂故.若持脚足以布施
者法足具成進至道場故.若以手施具足法手安撫衆生令得樂故.若以耳鼻用施與
者具足諸根悉通利故.若以眼目持用施者爲欲具足無礙法眼故.若以頭施於三界
中具足殊勝一切智慧故.若以血肉持用施者諸不堅牢具堅牢故.若以髓腦持用施
者具金剛身得不壞故.菩薩不以邪命求財而行布施.不逼衆生強求他物轉以施人.
無恐怖施.無羞恥施.無慳惜施.如其所許無損減施.無不愛施.畢竟常施.無不畢竟施.
無諛諂施.無姦詐施.不疑業報施.無邪命施.無愚癡施.無不信施.無不解施.無疲難施.
無依著施.無選擇施.無異相施.不求受者施.無有衆生不堪受者持戒犯戒無增減施.
於受者所不望報施.不求名施.不毁譽施.無慢非慢施.無熱惱施.不悔心施.不自讚施.
無雜穢施.不望業報施.無定處施.無有瞋怒垢愛等施.有來乞者不惱害施.無輕易施.
不[卑*頁]面施.不撩擲施.無不故施.無手不與施.無不常施.無斷絕施.無嫉慢施.無齊限施.

回页首

如其所許不貿易施.無有堪任不堪任施.無非福田施.不輕少施.不讚多施.無衰耗施.
不求後生施.不求自在得財寶施.不求釋梵護世天王轉輪聖王諸果報施.不願聲聞
緣覺乘施.不求王子得自在施.不爲一世故施.無厭足施.無不回向一切智施.無不淨
施.無不時施.無刀毒施.無惱衆生施。菩薩行施不爲智者之所輕笑.何以故.觀空寂行
施是故無盡.無作所熏施是故無盡.出三有相施是施無盡.不取處施是故無盡.爲解
脫果施是施無盡.爲伏衆魔施是施無盡.爲斷結愛施是施無盡.爲增上施是故無盡.
善分別施是故無盡.助菩提施是故無盡.正回向施是故無盡.莊嚴道場解脫果施是
故無盡.是施無邊是故無盡.是施無壞是故無盡.是施不斷是故無盡.是施廣大是故
無盡.是施無住是故無盡.是施無伏是故無盡.無等等施是故無盡.是施進趣一切種
智是故無盡。唯舍利弗.是名菩薩修行布施而不可盡。爾時舍利弗語無盡意言.善哉
善哉.唯善男子.仁已快說菩薩摩訶薩修行檀波羅蜜而不可盡.唯願仁者當說菩薩

回页首

尸波羅蜜.如諸菩薩所得無盡尸波羅蜜。無盡意言.唯舍利弗.[一]菩薩戒聚.六十七事.清
淨修治亦不可盡。何等六十七.於諸衆生不起惱害.於他財物不生竊盗.於他婦女中
不生邪視.於諸衆生無有欺誑.初不兩舌於自眷屬知止足故.無有惡口忍麤獷故.無
有綺語常善說故.於他樂事不貪嫉故.初無瞋恚忍惡言故.正見不邪賤餘道故.深信
於佛心不濁故.信順於法善[二]觀法故.信敬於僧尊重聖衆故.[三]五體投地志念佛故.五體
投地思惟法故.五體投地宗敬僧故.堅持禁戒一切無犯乃至小禁不放捨故.持不缺
戒不依餘乘故.持不穿戒離惡處生故.持不荒戒不雜諸結故.持不汙戒專長白法故.
持甚深戒隨意回向得自在故.持讚歎戒智者不呵故.持純善戒正念知故.持不呵戒
一切戒不散故.持善堅戒防護諸根故.持名聞戒諸佛所念故.持知足戒無不厭故.持
少欲戒斷貪惜故.持性淨戒身心寂滅故.持阿蘭若戒離憒鬧故.持聖種戒不求他意
故.持威儀戒一切善根得自在故.持如說戒人天歡喜故.持慈心戒護衆生故.持悲心
注：
[一]此六十七戒龍樹十住毗婆沙引寶頂經和法佛法品．與此同．又勘藏本作六十五事．
[二]原刻作法．今依麗刻改．藏本作信．
[三]藏本合下三事爲一事．

回页首

戒能忍諸苦故.持喜心戒心不懈怠故.持捨心戒離愛恚故.持自省戒心善分別故.持
不求短缺戒護他心故.持善攝戒善守護故.持惠施戒教化衆生故.持忍辱戒心無恚
礙故.持精進戒不退還故.持禪定戒長諸禪枝故.持智慧戒多聞善根無厭足故.持多
聞戒博學堅牢故.持親近善知識戒助成菩提故.持遠離惡知識戒捨離惡道故.持不
惜身戒觀無常想故.持不惜命戒勤行善根故.持不悔戒心清淨故.持不邪命戒心行
清淨故.持不燋戒畢竟清淨故.持不燒戒修善行業故.持無慢戒心下不憍故.持不掉
戒遠離諸欲故.持不高戒心平直故.持柔和戒心無抵突故.持調伏戒無惱害故.持寂
滅戒心無垢穢故.持順語戒如說行故.持化衆生戒不離攝法故.持護正法戒不違如
實故.持如願成就戒於諸衆生心平等故.持親近佛戒願求如來無上戒故.持入佛三
昧戒具足一切諸佛法故。舍利弗是名菩薩六十七事淨治戒聚而不可盡。又舍利弗.
菩薩無盡清淨戒中無有倚著.所謂我人衆生夀命養育士夫色受想行識地水火風.

回页首

是淨戒中無眼色相耳聲鼻香舌味身觸意法等相.亦無身心.是戒定相一向不共故.
是戒分別相方便緣一切法故.是戒空相得無相際不[一]雜三界故.是戒不作無生忍故.
是淨戒中無有已作今作當作.是清淨戒過去不滅未來不見現在不住。又舍利弗.是
淨戒中心淨無垢識不止住忍不親近.是清淨戒不依欲界不近色界不住無色界.是
清淨戒捨離欲塵除瞋恚礙滅無明障.是清淨戒不斷不常不逆因緣.是清淨戒無有
我相捨我所相不住身見.是清淨戒不取假名不住色相不雜名色.是清淨戒不繫於
因不起諸見不住疑悔.是清淨戒不住貪瞋癡不著善根.是清淨戒不惱不熱寂滅離
相.是清淨戒不斷佛種求正法故.不斷法種不分別法性故.不斷僧種以修無爲故。舍
利弗持淨戒者相續不斷故不盡.所以者何.凡夫戒者在所受生是故有盡.人中十善
盡故有盡.欲界諸天福報功德盡故有盡.色界諸天禪無量心盡故有盡.無色界天所
入諸定盡故有盡.外道仙人所有諸戒退失神通盡故有盡.一切聲聞學無學戒入涅
注：
[一]原刻作離．今依麗刻及藏本改．

回页首

槃際盡故有盡.辟支佛戒無大悲心盡故有盡。舍利弗.菩薩淨戒皆無有盡.何以故.於
是戒中出一切戒.如種無盡果亦無盡.是菩提種不可盡故.如來戒禁亦無有盡.以是
故諸大士等所持諸戒皆不可盡。舍利弗.是名菩薩修持淨戒而不可盡。爾時舍利弗
語無盡意言.善哉善哉善男子.仁已快說菩薩尸波羅密而不可盡.唯願仁者當說菩
薩羼提波羅密.如諸菩薩所得無盡.羼提波羅密。無盡意言.唯舍利弗.菩薩具三十二
事修行忍辱亦不可盡。何等三十二.斷諸結故當知是忍.不生害故當知是忍.無有纏
故當知是忍.無有惱故當知是忍.無覆蔽故當知是忍.無有瞋故當知是忍.無忿諍故
當知是忍.無鬬訟故當知是忍.於諸塵界心不異故當知是忍.護自他故當知是忍.順
菩提心故當知是忍.善思惟故當知是忍.無二想故當知是忍.識業報故當知是忍.莊
嚴身故當知是忍.口演淨言故當知是忍.心清淨故當知是忍.心堅牢故當知是忍.言
語自在故當知是忍.不憶想故當知是忍.善分別心故當知是忍.護他心故當知是忍.

回页首

修梵世行故當知是忍.受人天報故當知是忍.身相勝故當知是忍.具妙梵音故當知
是忍.除諸過患故當知是忍.斷諸荒穢故當知是忍.斷一切不善根故當知是忍.煞諸
結賊故當知是忍.於惱害衆生得超越故當知是忍.具足一切佛法故當知是忍。舍利
弗.是名菩薩三十二事修行忍辱而不可盡。舍利弗.云何爲忍.若見罵者默受不報善
知音聲如響相故.見有呵責默而受之善知身相如影像相故.見有瞋者心不懷恨善
知心法如幻相故.忿不報忿心清淨故.聞有稱名心不生愛不自高故.聞不稱名心不
生礙功德具足故.若遇榮利不生喜悅善自調故.若遇衰耗不生罣礙心寂滅故.見有
稱者心不驚動善知分別故.見有毁者心不縮沒其心廣大故.見有譏者其心不下善
安住故.見有譽者其心不高不傾動故.若遇樂事心不歡逸觀有爲法無常相故.若遇
苦事心不疲惱爲衆生故.世法不染不依止故.忍受諸苦見危逼者以身代故.忍節節
支解具足覺支故.衆苦加身悉能堪受具佛身相故.忍他過患善作業力故.示現燒熱

回页首

修諸苦行伏外道故.現入諸道出過釋梵護世諸天故.是名菩薩之忍辱也。又畢竟忍
者無有諍訟.何以故.若見他罵我能忍者.如是忍者是觀二相非畢竟忍.若言誰罵我
者.如是忍辱是法功德非畢竟忍.若罵眼耶.如是忍者是觀入相非畢竟忍.耳鼻舌身
若罵意耶.如是忍者是觀諸入非畢竟忍.若無罵者.如是忍辱是觀無我非畢竟忍.若
知假名.如是忍者是觀響相非畢竟忍.彼之與我二俱無常.如是忍者是觀無常非畢
竟忍.彼是顛倒我無顛倒.如是忍者是觀高下非畢竟忍.彼不勤行我是勤行.如是忍
者是觀勤懈非畢竟忍.彼住惡道我住善道.如是忍者是觀善惡非畢竟忍.我忍無常
不忍有常.我能忍苦不受諸樂.我忍無我不忍有我.我忍不淨不忍於淨.如是忍者是
觀有對非畢竟忍.我忍於空不忍諸見.我忍無相不忍諸覺.我忍無願不忍於願.我忍
無作不忍於作.我忍結盡不忍結在.我忍於善不忍不善.我忍出世不忍在世.我忍無
諍不忍於諍.我忍無漏不忍於漏.我忍白法不忍黑法.我忍寂滅不忍生死.如是忍者

回页首

是觀相對非畢竟忍.云何名爲畢竟忍耶.若入空寂.不與諸見和合.不倚著空.是諸見
等亦復皆空如是忍者是無二相是畢竟忍.若入無相.不與諸覺和合.不倚無相.是覺
皆空.如是忍者是無二相是畢竟忍.若入無願.不與願合.不倚無願.是願皆空.如是忍
者是無二相是畢竟忍.若入無作.不與作合.不倚無作.是作皆空.如是忍者是無二相
是畢竟忍.若入盡結.不與結合.不倚盡結.諸結皆空.如是忍者是無二相是畢竟忍.若
入於善.不與不善和合.不倚於善.不善皆空.如是忍者是無二相是畢竟忍.若入出世.
不與世合.不倚出世.在世皆空.如是忍者是無二相是畢竟忍.若入無諍.不與諍合.不
倚無諍.是諍皆空.如是忍者是無二相是畢竟忍.若入無漏.不與漏合.不倚無漏.諸漏
皆空.如是忍者是無二相是畢竟忍.若入白法.不與黑合.不倚白法.黑法皆空.如是忍
者是無二相是畢竟忍.若入寂滅.不與生死和合.不倚寂滅.生死皆空.如是忍者是無
二相是畢竟忍.若性不自生.不從他生.不和合生.亦無有出.不可破壞.不可壞者是不

回页首

可盡.如是忍者是畢竟忍.無作非作.無所倚著.無分別.無莊嚴.無修治.無發進.終不造
生.若無生者是不可盡.如是忍者是無生忍.無生忍者是不出忍.不出忍者是畢竟忍.
如是菩薩修行是忍.得受記忍.舍利弗.是名菩薩行忍。無盡意說是忍時.一切大衆讚
無盡意言.善男子.善哉善哉.快說此忍.言已卽雨種種希有諸華.末香塗香.無數雜衣.
幢旛寶蓋.以用供養於無盡意.百千妓樂於上空中自然出聲.作如是言.若有衆生欲
得如來甚深忍者.聞作是說不應驚怖.時諸華香雜衣旛蓋普徧充溢滿此三千大千
世界。爾時佛告無盡意言.善男子.汝所供養華香等物.可自求器除去摒擋。無盡意言.
唯然世尊.我今當以神通之力卽身爲器.時無盡意卽入菩薩色身三昧.入三昧已.一
切所有供養之具悉入齋中.身界如故不增不減。爾時衆中有一菩薩名大莊嚴問無
盡意.善男子.所入三昧名爲何等.而仁入已諸供養具悉入身中.身界如故而不增減。
無盡意言.善男子.其三昧者名爲一切色身三昧。大莊嚴言.是三昧定頗復更有餘力

回页首

勢不。無盡意言。是三昧力能令身界悉受三千大千世界所有色相.身界如故亦無增
減。爾時衆中或有人天作是思惟.甯可得見是定力不。爾時佛知一切大衆人天所念.
告無盡意.善男子.汝可示現是定神力。時無盡意菩薩摩訶薩於是三昧久已通達.是
故能以一切大衆十方諸來大菩薩等佛及聖僧悉內身中.爾時其身猶如大寶莊嚴
世界.受諸菩薩摩訶薩等所有種種莊嚴之事.是時大衆悉自見形在無盡意菩薩身
內.時無盡意示現如是大神通已.是時大衆各還如本。時大莊嚴菩薩摩訶薩問無盡
意.善男子.我從昔來未曾見聞如是三昧神通變化。無盡意言.善男子.假使三千大千
世界一切所有悉入我身猶無增減.況於此耶。說是無盡意忍辱現大神變時.七十六
那由他天及人發阿耨多羅三藐三菩提心.萬二千菩薩摩訶薩得無生法忍。舍利弗.
是名菩薩修行忍辱而不可盡。
無盡意菩薩經卷第一


無盡意菩薩經卷二

無盡意菩薩經首页

無盡意菩薩經<不分品>

無盡意菩薩經卷第一

無盡意菩薩經卷第二

無盡意菩薩經卷第三

無盡意菩薩經卷第四

無盡意菩薩經卷第二
        宋涼州沙門智嚴共寶雲譯
爾時舍利弗語無盡意言.善哉善哉.善男子.汝已快說菩薩羼提波羅密而不可盡.唯
願仁者當說菩薩毗梨耶波羅密.如諸菩薩所得無盡毗梨耶波羅密。無盡意言.唯舍
利弗.菩薩具足八事修行精進而不可盡。何等八.發大莊嚴而無有盡.積集勇進而不
可盡.修行諸善而不可盡.教化衆生而不可盡.助道功德而不可盡.助無上智而不可
盡.助無上慧而不可盡.集助佛法而不可盡。云何菩薩莊嚴無盡.於諸生死心不疲倦.
不計劫數當成佛道.若干劫在而作莊嚴.若干劫在不作莊嚴.菩薩莊嚴所經劫數不
可稱計.如從今日至生死本爲一日一夜.如是三十日爲一月.十二月爲一歲.於是百
千萬歲一發道心一見如來.如是發心所見諸佛如恆沙數.於爾所佛邊方得知一衆
生心行.如是徧知一切衆生心之所行猶不退沒.是則名曰不懈莊嚴無盡莊嚴。經於

回页首

如是見佛發心知他衆生心所行時.常修具足檀波羅密.尸波羅密.羼提波羅密.毗梨
耶波羅密.禪波羅密.般若波羅密.修習一切助菩提法.具修相好十力無畏不共之法.
具修一切諸佛法故.是名不懈莊嚴無盡莊嚴。若有菩薩聞作是說不驚不怖不畏.當
知是菩薩不懈精進.是名菩薩莊嚴無盡。[一]云何菩薩勇進無盡.若三千大千世界滿中
盛火.爲見佛故要當從是火中而過.若爲聞法教化衆生安止衆生於善法故亦應如
是從火中過.是名菩薩勇進無盡。何因緣故名曰勇進.常爲他故.爲靜他故.爲調伏他
故.爲滅盡他故.常不懈慢堅牢不退心.善安止於大悲中.常勤精進而爲衆生.故名勇
進。菩薩行時步步御心.悉向菩提常觀衆生.爲化度故雖作是觀不起煩惱.是名菩薩
勇進無盡。云何菩薩修習無盡.如所發起一切善心常願菩提.是名菩薩修習無盡.何
以故.以諸善根回向阿耨多羅三藐三菩提初無盡故.舍利弗.譬如天雨一滴之水墮
大海中.其滴雖微終無減盡.菩薩善根願向菩提亦復如是無有減盡。修習善根者.所
注：
[一]藏本卷第三．

回页首

謂正回向修習善根.爲護衆生修習善根.爲隨衆生之所須故修習善根.爲欲成就一
切智故修習善根.是名菩薩修習無盡。云何菩薩教化無盡.衆生之性不可稱計.菩薩
於中不應稱計.若言一日教化三千大千世界滿中衆生.如是計數乃至無量不可思
議不可稱劫.教化衆生者雖作如是教化衆生.不可稱計不可思議.於衆生分猶未是
化百分千分百千分百千萬分乃至算數譬喻所知衆生.何以故.是衆生性無量無邊
不可稱計不可思議.若菩薩聞作是說不驚不怖不畏.當知是菩薩勤修精進.是名菩
薩教化無盡。云何菩薩助道無盡.菩薩所修助道功德無量無邊.菩薩於中不應限量。
何以故.一切衆生所有功德若去來現在及聲聞緣覺所有功德.於佛世尊始是成就
一毛孔功德.如是一一毛孔所有功德.乃至一切毛孔功德聚集成就.始成如來一隨
形好.如是一一隨形好等.乃至一切隨形好功德聚集成就.如是成就如來一相.如是
一一相至三十相.聚集如是三十相百倍功德.始成如來眉間毫相.乃至修習倍是毫

回页首

相百千功德.始成如來無見頂相.是名菩薩助道功德無盡。云何菩薩助智無盡.菩薩
所修助智無量無邊.菩薩於中不應限數。若三千大千世界所有衆生如一信行所成
就智.如是信行比一法行所成就智百分千分百千分百千萬分乃至算數譬喻所不
能及.若三千大千世界衆生悉爲法行.比一八人所成就智百分千分百千分百千萬
分乃至算數譬喻所不能及.若三千大千世界所有衆生悉爲八人智.比一須陀洹所
成就智百分千分百千分百千萬分乃至算數譬喻所不能及.若三千大千世界所有
衆生悉爲須陀洹智.比一斯陀含所成就智百分千分百千分百千萬分乃至算數譬
喻所不能及.若三千大千世界所有衆生悉爲斯陀含智.比一阿那含所成就智百分
千分百千分百千萬分乃至算數譬喻所不能及.若三千大千世界所有衆生悉爲阿
那含智.比一阿羅漢所成就智百分千分百千分百千萬分乃至算數譬喻所不能及.
若三千大千世界所有衆生悉爲阿羅漢智.比一緣覺所成就智百分千分百千分百

回页首

千萬分乃至算數譬喻所不能及.若三千大千世界所有衆生悉成緣覺智.比一百劫
菩薩所成就智百分千分百千分百千萬分乃至算數譬喻所不能及.若三千大千世
界所有衆生悉爲百劫菩薩所成就智.比一得忍菩薩所成就智百分千分百千分百
千萬分乃至算數譬喻所不能及.若三千大千世界所有衆生悉爲得忍菩薩所成就
智.比一得不退菩薩所成就智百分千分百千分百千萬分乃至算數譬喻所不能及.
若三千大千世界所有衆生悉得不退菩薩智.比一補處菩薩所成就智百分千分百
千分百千萬分乃至算數譬喻所不能及.若無量無邊世界衆生悉如補處所成就智.
比一如來是處非處智百分千分百千分百千萬分乃至算數譬喻所不能及。總說如
來諸力無畏不共之法亦復如是。若菩薩聞作是說不驚不怖不畏.當知是菩薩勤行
精進.是名菩薩助智無盡。云何菩薩助慧無盡.一切衆生所有心行不可窮盡.菩薩於
中不應計數。若過去未來現在衆生所有心行.若有一人於一念中具如是等三世衆

回页首

生所有心行.如是念念皆亦如是具諸心行.如一人心中所具心行一切無量無邊衆
生皆亦如是。若過去未來現在衆生所有貪淫瞋恚愚癡及諸煩惱.若有一人於一念
中具如是等三世衆生所有煩惱.如是念念皆亦如是具諸煩惱無量無邊.如一人心
中所具諸結.一切無量無邊衆生皆亦如是。菩薩於中生慧光明.一念慧光無諸塵翳.
悉照過去未來現在衆生煩惱諸心所緣境界生住滅相無有遺餘.是菩薩於諸衆生
三世相應諸煩惱等無不盡知。舍利弗.譬如虚空無所不覆.菩薩慧光亦復如是無所
不照。若菩薩聞作是說不驚不怖不畏.當知是菩薩勤行精進.是名菩薩助慧無盡。云
何菩薩修習助佛法無盡.菩薩所行修助佛法無量無邊.若菩薩於中不應限量.從初
發心至坐道場.於其中間修行具足六波羅密.修行具足諸助道法.如是一切發心修
行.一切善根不可稱計.悉助佛法.是名菩薩修助佛法而無有盡。是名菩薩八事修行
精進無盡。復次舍利弗.菩薩精進亦不可盡.若身善業若口善業若意善業常勤不住.

回页首

何以故.菩薩所作精進常與身口意相應.雖身口精進皆由於心.心爲增上。云何菩薩
心精進耶.所謂心始心終.云何心始.初發心故.云何心終菩提心寂滅故.云何心始於
諸衆生起大悲故.云何心終無我人故.云何心始攝衆生故.云何心終不取諸法故.云
何心始不厭生死故.云何心終無三界故.云何心始捨所有故.云何心終無所輕故.云
何心始受持戒故.云何心終不持戒故.云何心始修行忍故.云何心終無忿諍故.云何
心始發行諸善故.云何心終獨不雜故.云何心始修習定故.云何心終心清淨故.云何
心始多聞無厭故.云何心終善思惟故.云何心始習問義故.云何心終法無言說故.云
何心始求智慧故.云何心終斷戲論故.云何心始修四梵行故.云何心終捨真智故.云
何心始具五通故.云何心終具漏盡故.云何心始發念處故.云何心終念無思惟故.云
何心始發正勤故.云何心終统善不善故.云何心始發如意分故.云何心終具報得故.
云何心始發諸根方便故.云何心終觀諸根法故.云何心始集諸力故.云何心終智不

回页首

壞故.云何心始發助菩提分故.云何心終善知分別諸覺方便故.云何心始求助道法
故.云何心終無進趣故.云何心始求寂滅故.云何心終心永寂故.云何心始發起慧故.
云何心終善知法故.云何心始覺知因故.云何心終善知因故.云何心始從他聞故.云
何心終於諸法中無放逸故.云何心始發嚴飾故.云何心終知身性故.云何心始莊嚴
口故.云何心終聖嘿然故.云何心始行三脫故.云何心終無所作故.云何心始降四魔
故.云何心終捨結習故.云何心始知方便故.云何心終了於慧故.云何心始善知發故.
云何心終善知度故.云何心始知世俗故.云何心終善知真諦故.是名菩薩心精進也。
是心具足精進無盡故說始終.菩薩具足如是作相而心未常住於作業.是菩薩於諸
業相知而故作.云何菩薩知而故作.爲諸善根故.爲諸衆生修大悲故不離有爲.爲一
切佛真妙智故不堕生死.是名菩薩摩訶薩毗梨耶波羅密而不可盡。說是法時.七十
那由他諸天及人發阿耨多羅三藐三菩提心.三萬二千菩薩摩訶薩得無生法忍。爾

回页首

時舍利弗語無盡意言.善哉善哉善男子.仁已快說菩薩毗梨耶波羅密而不可盡.唯
願仁者當說菩薩禪波羅密.如諸菩薩所得無盡禪波羅密。無盡意言.若菩薩摩訶薩
以十六事修行禪定而無有盡.不與聲聞辟支佛共。何等十六.菩薩修定無有吾我具
足如來諸禪定故.菩薩修定不味不著不求己樂故.菩薩修定行於大悲斷諸衆生煩
惱結故.菩薩修定增益諸禪觀見欲界諸過患故.菩薩修定具諸通業爲知衆生諸心
行故.菩薩修定其心柔輭於衆生中得自在故.菩薩修定諸禪三昧善知入出過於色
界無色界故.菩薩修定其心寂滅勝於二乘諸禪三昧故.菩薩修定更無有廢畢竟已
作故.菩薩修定無諸衰耗善斷除滅諸習氣故.菩薩修定常入智慧過諸世間到彼岸
故.菩薩修定爲知衆生心度脫一切諸衆生故.菩薩修定不斷三寶種具足無盡諸禪
定故.菩薩修定無有退失其心常定無諸錯謬故.菩薩修定而得自在具足一切諸善
法故.菩薩修定內善思惟斷入出息得勝智故.舍利弗是名菩薩以十六事修行禪定

回页首

而無有盡不與聲聞辟支佛共。云何名爲菩薩修定.具諸通智故。云何爲通云何爲智.
若見諸色相是名爲通.若知一切色盡法性而不證盡是名爲智.若聞音聲是名爲通.
解了三世一切音聲無言辭相是名爲智.若知一切衆生心行是名爲通.若知心行悉
皆滅盡不證於滅是名爲智.若念過去是名爲通.若知三世無有罣礙是名爲智.若能
徧至諸佛世界是名爲通.若知佛界同虚空相是名爲智.若求諸法無破壞相是名爲
通.若不見法是名爲智.若不壞世間是名爲通.若不見雜行是名爲智.若過梵釋護世
天王是名爲通.過於二乘學無學智是名爲智.是名菩薩修行禪定通智差別。唯舍利
弗.菩薩善知一切衆生煩惱亂心.是故修習諸禪定法助成住心.舍利弗如是衆生煩
惱心亂.菩薩於中善修聚集助成禪定令此禪定住平等心.是名菩薩修行禪定。若住
衆生平等智中是名爲定.心行平等.性相平等.畢竟平等.發行平等.是名爲定.住於施
戒忍辱精進禪定智慧.及諸法等.是名爲定.如定等者則衆生等.衆生等者則諸法等.

回页首

入如是等是名爲定.如是等定則等於空.等於空者則衆生等.衆生等者諸法得等.入
如是等是名爲定.如空等者則無相等.無相等者則無願等.無願等者則無作等.無作
等者則衆生等.衆生等者則諸法等.入如是等是名爲定.自心等故他心亦等是名爲
定.一切等者所謂利衰如地水火風.得是等心心如虚空.無有高下常住不動.所行威
儀常定不轉.本性自爾不掉不高.自在無畏寂嘿無言.知義知法知時非時.隨世所行
不雜於世.捨世八法滅一切結.遠離憒鬧樂於獨處.菩薩如是修行諸法於諸禪定心
安止住.離世所作。是菩薩以方便慧入禪波羅密.入禪定時生大悲心.爲諸衆生.是名
方便.其心永寂是名爲慧.入時念佛是名方便.不依止禪是名爲慧.入時攝取一切善
法是名方便.不分別法性是名爲慧.入時趣向莊嚴佛身是名方便.於佛法身不生分
別是名爲慧.入時念佛聲如梵音是名方便.於法性中無言說相是名爲慧.入時受持
心如金剛是名方便.思惟諸法本性不亂是名爲慧.入時不捨本所誓願教化衆生是

回页首

名方便.於一切法思惟無我是名爲慧.入時思惟一切善根是名方便.思惟善根性無
所住是名爲慧.入時徧觀諸佛世界是名方便.見諸佛界同於虚空是名爲慧.入時莊
嚴菩提道場是名方便.觀所莊嚴同於寂滅是名爲慧.入時欲轉無上法輪是名方便.
思惟法輪無轉不轉是名爲慧.入時一向修助覺分是名方便.爲知衆生諸熱惱心是
故修習如來禪定.知一切法相應不相應有相無相一切相續隨順菩薩決定思惟.是
名爲慧.是名菩薩入於禪定方便慧也。如是菩薩禪波羅密.方便智慧二事俱行.得佛
法器.一切諸魔不能破壞。說是法時三萬[一]二千菩薩得日燈三昧.何因緣故名日燈三
昧.譬如日出.燈火月光星宿諸明悉不復現.菩薩大士得是定已.先所修智一切二乘
學與無學及餘衆生所得諸智皆亦如是.悉不復現.是名日燈三昧。菩薩住於禪波羅
密.卽於無量百千種種諸禪三昧而得自在.今於此中當說少分。其名曰電燈三昧.淨
三昧.月光三昧.淨莊嚴三昧.日光三昧.不可思議三昧.勇出三昧.照明三昧.無垢光明
注：
[一]原刻作三．今依麗刻及藏本改．

回页首

三昧.功德光明三昧.一切法中得自在三昧.吉道三昧.無憂三昧.堅稱三昧.湧出如須
彌山等三昧.法炬三昧.法健三昧.法尊三昧.自在知一切法三昧.住法聚三昧.總持法
淨三昧.隨知他心行三昧.法幢瓔珞三昧.燒一切煩惱三昧.破四魔力三昧.十力聲勇
健三昧.無礙斷礙三昧.手燈三昧.施得名聞三昧.持地三昧.住無我如須彌山三昧.勝
諸明智三昧.智燄三昧.生慧三昧.修禪三昧.無量自在三昧.心調伏無我無我所成就
三昧.水月三昧.日聲三昧.無有高下如佛三昧.離相三昧.如善調象師子遊戲三昧.念
佛三昧.念法得智自在無礙三昧.無退不退三昧.不眴三昧.勝淨光無我三昧.空三昧.
無相三昧.無願三昧.住心平等三昧.金剛三昧.增上三昧.無能勝三昧.旋三昧.淨聲三
昧.善分別三昧.離煩惱三昧.廣大如空三昧.入諸功德三昧.念意進覺三昧.勇慧三昧.
辯無盡三昧.語無盡三昧.總持三昧.不忘三昧.善作三昧.觀一切世三昧.善知所樂三
昧.生踊躍三昧.勇慈心淨三昧.大悲根本三昧.入喜三昧.捨離二纏三昧.法義三昧.法

回页首

作三昧.智炬三昧.智海三昧.不波蕩三昧.一切心喜三昧.調伏三昧.解脫智三昧.己自
在三昧.法場金剛幢三昧.蓮華三昧.蓮華增上三昧.離世法三昧.不動三昧.慧增上三
昧.諸佛所念首楞嚴三昧.無諍三昧.火三昧.火明三昧.解脫勝智三昧.莊嚴佛身三昧.
遍照三昧.入衆生心歡喜三昧.順助道三昧.莊嚴諸波羅密三昧.寶鬘三昧.與諸覺華
三昧.與解脫果三昧.甘露三昧.速疾如風三昧.實際三昧.遮海濤三昧.山相博三昧.廣
大神通三昧.見無量諸佛三昧.聞持三昧.不亂三昧.一念知無量功德海淨三昧.如是
等不可計那由他諸三昧。入禪波羅密.三昧悉得清淨。舍利弗.是名菩薩修行禪定而
不可盡。爾時舍利弗語無盡意言.善哉善哉善男子.仁已快說菩薩禪波羅密.唯願仁
者當說菩薩般若波羅密.如諸菩薩所得無盡般若波羅密.善男子.般若波羅密云何
行.云何入。無盡意言.唯舍利弗.般若波羅密如聞修行.善入思惟。舍利弗言唯善男子.
云何如聞修行。無盡意言.聞者具八十行。何等八十.欲修行.順心行.畢竟心行.常發起

回页首

行.親近善友行.無憍慢行.不放逸行.恭敬行.隨順教行.從善語行.數往師所行.至心聽
法行.善思惟行.不亂心行.勤進心行.生寶想行.起藥想行.除諸病行.念器行.進覺行.意
喜行.入覺行.聞無厭行.增長捨行.調智行.親近多聞行.發歡喜行.身輕悅行.心柔和行.
聞無疲倦行.聞義行.聞法行.聞威儀行.聞他說行.聞所未聞行.聞諸通行.不求餘乘行.
聞諸波羅密行.聞菩薩藏行.聞諸攝法行.聞方便行.聞四梵行.聞念正智行.聞生方便
行.聞無生方便行.觀不淨行.思惟慈行.觀因緣行.觀無常行.觀苦行.觀無我行.觀寂滅
行.觀空行.觀無相行.觀無願行.觀無作行.作善行.持真實行.不失行.好惡住處防護心
行.勤進無懈行.善分別諸法行.知諸煩惱非伴侶行.護諸善法自伴侶行.降伏煩惱非
伴侶行.親近正法財行.斷諸貧窮行.智者所讚行.欣樂利根行.衆聖所勸行.令非聖者
生歡喜行.觀諸諦行.觀陰過患行.思量有爲多過患行.思義行.不作一切惡行.自利利
他行.隨順增進諸善業行.進增上行.得一切佛法行.舍利弗是名菩薩如其所聞具八

回页首

十行。舍利弗菩薩摩訶薩行般若波羅密具三十二事善入思惟。何等三十二.善入受
持定.善入分別慧.善入心柔和.善入身獨行.善入十二緣.善入不斷.善入不常.善入因
緣生法.善入無衆生無命無人.善入無來去住處.善入無進不斷因果.善入空不懈.善
入無相不廢.善入無願不捨.善入不證空無相無願.善入生諸禪三昧.善入不隨禪定
生.善入生諸通智.善入不證無漏法.善入內觀法.善入不證決定.善入思量有爲法過
患.善入不著有爲法.善入觀一切衆生無我而不捨大悲.善入一切趣諸怖畏處.善入
雖生諸趣非業故生.善入離欲.善入不證離欲法.善入捨所樂欲.善入不捨法樂.善入
捨一切戲論諸覺.善入不捨方便諸觀.舍利弗.是名菩薩行般若波羅密三十二事善
入思惟。又復善思惟者所謂善順句.善順句者是不始句.是不終句.是不住句.是無依
句.是不動句.是不猗句.是平等句.是非等句.是真實句.是正真句.是不變句.是清淨句.
是永寂句.是不然句.是不舉句.是不下句.是不滅句.是不增句.是不共句.是不戲論句.

回页首

是如句.是不如句.是如非如句.是非如非不如句.是如實句.是三世平等句.是三際句.
是不住色句.是不住受想行識句.是不住地大句.是不住水火風句.是不住眼界色界
眼識界句.是不住耳界聲界耳識界句.是不住鼻界香界鼻識界句.是不住舌界味界
舌識界句.是不住身界觸界身識界句.是不住意界法界意識界句.是念義句.是念智
句.是了義經句.是念法句.是名菩薩善入思惟。又復善思惟者所謂一切諸法若我無
我.如是諸法隨順觀察.若知衆生無有我者卽是隨順觀察諸法.如是觀察卽是善入
思惟.如善思惟.卽是思惟生死涅槃同一法界觀.是二句無有差別.如是見者.是名勤
進善入思惟.若觀黑法及以白法二性平等無有差別.是名勤進善入思惟.若觀諸扼
及以無扼不動不恃.是名勤進善入思惟.若菩薩起善思惟.爲諸衆生而不捨離.於諸
法相亦不分別.是名菩薩發善思惟.舍利弗.如聞行者如是得入報善思惟.是名爲慧。
舍利弗菩薩慧者有十六法不於中住。云何十六.不住無明行識名色六入觸受愛取

回页首

有生老死.乃至不住無明滅至生死滅.不住根本身見.乃至不住六十二見.不住高下.
乃至不住世法利衰毁譽稱譏苦樂.不住慢慢增上慢勝慢我慢下慢憍慢邪慢.乃至
不住二十煩惱.不住因貪所起諸結若麤若細若上中下.乃至不住貪欲所起一切諸
結.不住癡闇覆蓋諸礙.乃至不住因癡所起一切諸結.不住淫欲愛濁.不住死陰煩惱
天魔.乃至不住因魔所起諸魔事等.不住我人衆生夀者養育士夫.乃至不住取衆生
相.不住業障報障法障煩惱障諸見障.乃至不住一切習氣.不住思想憶想分別想緣
相想境界見聞覺知.乃至不住一切諸結.不住隨衆生心行智.乃至不住八萬四千法
聚.不住慳貪布施破戒持戒瞋恚忍辱懈怠精進亂意禪定愚癡智慧.乃至不住諸波
羅密伴非伴等.不住定亂邪正善不善世間出世間可作不可作有漏無漏有爲無爲
黑法白法生死涅槃.乃至不住一切諸法伴非伴等.不住衆生異相諸乘異相佛界異
相諸佛異相諸法異相聖衆異相.乃至不住一切異相.不住知不知識不識世諦真諦.

回页首

乃至不住一切諸相。所謂菩薩思惟慧者.無聞無行無身無相無形無爲.如是真慧不
住一切憶想思惟心作止住名字異相。舍利弗是名菩薩真智慧者不住如是十六法
中。[一]舍利弗云何菩薩慧者處所具八方便。何等八.諸陰方便.諸界方便.諸入方便.諸諦
方便.諸緣方便.三世方便.諸乘方便.諸法方便。云何諸陰方便。若說諸陰如沫如泡如
熱時燄如芭蕉樹如幻.如夢如呼聲響如鏡中像如影如化。色如水沫.如水沫性非我
非衆生非命非人.色亦如是.能如是[二]知.是名菩薩觀色方便。受喻如泡.想喻如燄.行如
芭蕉.識喻如幻.如泡如燄如芭蕉幻性無我無衆生無命無人.受想行識亦復如是.能
如是知.是名菩薩觀受想行識方便。諸陰如夢如響如像如影如化.如化等性無我無
衆生無命無人.是諸陰等亦復如是.能如是知.是名菩薩觀陰方便。所謂陰者卽世間
相.世間相者是可壞相.如可壞相卽無常性苦性無我性寂滅性.能如是知.是名菩薩
觀陰方便。云何菩薩知界方便。法界地界水火風界是法界中無有堅相濕相熱相動
注：
[一]藏本卷第四．
[二]原刻作如．今依麗刻及藏本改．

回页首

相.法界眼界耳界鼻舌身意界是法界中無有見相聞相齅相別相覺相知相.法界色
界聲香味觸法是法界中無眼可見相耳可聞相鼻可齅相舌可別相身可覺相意可
知相.法界眼識界耳鼻舌身意識界是法界中無眼識知色乃至無意識知法.法界色
界法界非色作相乃至法界亦復如是.法界我界無二無別.法界欲界色界無色界我
界生死界涅槃界無二無別.法界虚空界一切法界我界空界無相無願無作不出不
生悉無所有等如涅槃虚空涅槃及一切法等無有二.如是無量有爲法界入無爲界.
能如是知如是說者.是名菩薩知界方便。云何菩薩觀入方便。如佛所說眼空我空我
所空.何以故是眼性中無我無我所.耳鼻舌身意空亦復如是.觀是入者見一切法若
善不善無有二相.是名菩薩觀入方便。若眼入色.若見眼色入離欲.不證離欲法.是名
菩薩觀入方便.耳入聲入鼻入香入舌入味入身入觸入意入法入.若見離欲.不證離
欲法.是名菩薩觀入方便。所謂入者.若聖入非聖入.云何聖入.若修習道.云何非聖入.

回页首

不修習道。若菩薩住道.於不修道者生大悲心不捨入道.是名菩薩觀入方便。云何菩
薩觀諦方便。所謂甚深難入.云何難入.若苦智集智滅智道智.苦智者觀陰無生.集智
者觀斷[一]愛因.滅智者觀無明等諸煩惱無有和合.道智者得平等觀於一切法無所倚
著.菩薩若於四聖諦中作如是觀而不取證爲化衆生.是名菩薩觀諦方便。復有三諦.
何等三.俗諦第一義諦相諦.云何俗諦.若世間所用語言文字假名法等.云何第一義
諦.乃至無有心行.何況當有言語文字.云何相諦.觀一切相同於一相.一相者卽是無
相.菩薩隨順俗諦而不厭倦.觀第一義諦而不取證.觀[二]諸相諦一相無相.是名菩薩觀
諦方便。復有二諦.何等二.俗諦第一義諦.何等俗諦.若說苦集道諦.若世間言語文字
假名法等.云何第一義諦.若於涅槃法終不忘失.何以故.如與法界共性常故.菩薩隨
俗不生厭倦.觀第一義而不取證。復有一諦.何等爲一.於一切法無所倚著.爲化衆生
現有所著.是名菩薩觀諦方便。復次五陰苦.若見五陰苦相是名爲苦.觀苦卽空是名
注：
[一]原刻作受．今依麗刻及藏本改．
[二]原刻下衍煩惱二字．今依麗刻及藏本刪．

回页首

苦智觀苦聖諦.若觀五陰諸煩惱愛因見因.是名爲集.若觀愛因見因不取不著不希
不求是名集智觀集聖諦.若五陰畢竟盡相.過去已滅未來未生現在不住.是名爲滅.
能如是知.是名滅智觀滅聖諦.若得道者證集滅智比智知已.是名爲道.若於是中悉
見空性.是名道智觀道聖諦.若能如是觀四聖諦.是名菩薩觀諦方便。若一切受是名
爲苦.若於諸受思惟分別是名苦智觀苦聖諦.受因和合是名爲集.若於受因知如真
實是名集智觀集聖諦.若除諸受無受者受.觀受滅盡不證於滅.爲化衆生是名滅智.
觀滅聖諦若有所受.是名爲道.雖有和合猶如筏喻.不爲所受.不求於道.是名道智觀
道聖諦.作如是知見四聖諦清淨平等.是名菩薩觀諦方便。復次略說生苦是名爲苦.
若觀於生是名苦智觀苦聖諦.生從因緣是名爲集.若觀有非有是名集智觀集聖諦.
一切生非生是卽非滅.若法不生卽無有滅.是名爲滅.若觀此滅卽是滅智觀滅聖諦.
若如是等推求稱量思惟分別.是名爲道.若滅如是求稱量等入法門者.是名道智觀

回页首

道聖諦.若住於智不證聖諦.是名菩薩觀諦方便。云何菩薩觀緣方便。集不善思惟故
無明集.無明集故行集.行集故識集.識集故名色集.名色集故六入集.六入集故觸集.
觸集故受集.受集故愛集.愛集故取集.取集故有集.有集故生集.生集故老死集.老死
集故憂悲苦惱集.若知如是諸苦聚集.是名菩薩觀緣方便。若住如是諸法聚集.則不
長養.無所作.無諍訟.無有主.無所屬.無繫縛.所謂若因善法因不善法因不動法.若因
向涅槃法.如是等法如實分別.若諸衆生根量齊限.因是諸根所作諸業.若有受報及
非受報.善知其因聚集方便.是名菩薩觀緣方便。不善思惟滅則無明滅.無明滅故行
滅.行滅故識滅.識滅故名色滅.名色滅故六入滅.六入滅故觸滅.觸滅故受滅.受滅故
愛滅.愛滅故取滅.取滅故有滅.有滅故生滅.生滅故老死滅.老死滅故憂悲苦惱諸苦
聚滅.若知如是諸苦聚滅.是名菩薩觀緣方便。一切諸法屬因屬緣屬和合.若法屬因
緣和合.是法則不屬我人衆生夀命.若法不屬我人衆生夀命.則不入法數.能如是知.

回页首

是名菩薩觀緣方便。若菩薩所修諸法.爲助菩提.安止菩提.如是諸緣悉見滅盡而不
取證.爲化衆生.是名菩薩觀緣方便。云何觀三世方便。若念過去己身他身善不善心
心心數法.不善心法訶責毁訾.善心數法悉以回向無上菩提.是名菩薩觀過去方便.
若未來世心心數法一向專念菩提之道.若起善心願悉回向無上菩提.所有不善心
心數法不令入心.發如是願.是名菩薩未來方便.若現在世心心數法善思惟等所作
諸業.悉已回向無上菩提.是名菩薩觀現在方便.作如是方便.是名菩薩觀三世方便。
復次善解三世空無所有.若作是觀.觀三世空.智慧力故.若於三世諸佛所種無量功
德.悉以回向無上菩提.方便力故.如是方便.是名菩薩觀三世方便。復次雖見過去盡
法不至未來.而常修善精勤不懈.觀未來法雖無生出.不捨精進願向菩提.觀現在法
雖念念滅.其心不忘發趣菩提.如是方便.是名菩薩觀三世方便。過去已滅.未來未至.
現在不住.雖如是觀心心數法生滅散壞.而常不捨聚集善根助菩提法.如是方便.是

回页首

名菩薩觀三世方便。復次若諸神通.念過去世所作善根.念已回向無上菩提.念未來
世未生善根.願心所圖如意成就.現在世中常生善根.專念不懈.回向無上菩提之道.
如是方便.是名菩薩觀三世方便。復次若化衆生.念過去世所作善根助道功德.所謂
隨衆生心應可化者如其所樂悉已化訖.若未來世所有衆生或須見佛及諸聖人而
得度者.隨形應適悉令得度.若現在世所有衆生.若應聞法應見神力.亦隨所應皆悉
化之.隨所教化諸衆生已.則於三世成自他利.如是之利.悉爲菩提具無礙智.如是方
便.是名菩薩觀三世方便。舍利弗.云何菩薩觀諸乘方便。世有三乘.何等三.聲聞乘.緣
覺乘.大乘。復有二乘.何等二.天乘.人乘。云何菩薩觀聲聞乘.佛未出世無聲聞乘.何以
故.從他聞法生於正見.所謂聞者持戒威儀.威儀具故戒聚具足.戒聚具足已定聚具
足.定聚具足已慧聚具足.慧聚具足已解脫聚具足.解脫聚具足已解脫知見聚具足.
如是方便是名菩薩觀聲聞乘方便。復次觀聲聞乘.若善不善及不動行.心常毁訾厭

回页首

離三界.觀一切行無常苦無我寂滅涅槃.乃至一念不希受生常懷怖懼心不甘樂.觀
陰如怨家如毒蛇.入如空聚於一切趣不願受生.若能如是開示分別.是名菩薩觀聲
聞乘方便。云何菩薩觀緣覺乘方便.若緣覺出世觀其所行如實知之.緣覺所行出過
聲聞所有功德.欲精進不放逸持戒少聞.不多供養諸佛世尊給侍使令.以根中故常
有厭心.所作衆事皆悉尠少.厭患憒鬧.常樂遠離獨住空閑.威儀庠序出入凝重.安心
靜嘿簡於人事.能爲衆生現世福田.其心翫樂觀十二緣.常念一法出世涅槃.數遊禪
定不從他聞.自然覺了少分境界.因緣悟道故名緣覺.若能如是開示分別.是名菩薩
觀緣覺乘方便。云何菩薩觀大乘方便.其乘無量.今於此中當說少分.是乘無量悉能
容受一切衆生無罣礙故.是乘增長一切善根令無量衆生得受用故.是乘具足諸波
羅密能隨衆生心行化故.是乘能過助道之法進趣無礙至道場故.是乘平等無礙光
明照於一切無量衆生悉堪受故.是乘無畏過怯弱道悉能示現諸佛法故.是乘能壞

回页首

一切諸魔外道邪衆了十二緣建立佐助菩提幢故.是乘能除一切諸邊有無斷常因
緣諸見所起煩惱障礙覆蓋疑網調戲得佛無礙真智慧故.是乘富足具諸珍寶真實
不虚能益衆生大悲勇猛本願成就故.是乘具足十力無畏不共之法相好嚴身身口
意故.如是方便.是名菩薩觀大乘方便。云何菩薩觀一切法方便。所謂若有爲.若無爲.
菩薩於中善知方便。云何善觀有爲方便.所有身善業口善業意善業.願以回向無上
菩提.是名有爲方便.若觀身口意善業同菩提相回向菩提.是名菩薩觀無爲方便。復
次有爲方便.若能聚集五波羅密.是名有爲方便.雖知般若波羅密其性無爲.於所聚
集終無厭賤.要欲具足諸波羅密.深解善根同無漏菩提.而猶願成一切種智.是名菩
薩無爲方便。復次有爲方便.住於無礙平等心中.以四攝法攝取衆生.是名有爲方便.
云何無爲方便.善解衆生無我無人無所希求.知四攝法同無爲解脫而能回向一切
種智.是名無爲方便。復次有爲方便.若諸煩惱生死相續斷令不起.所有善根助菩提

回页首

者令不斷絕.乃至不行少煩惱分.是名有爲方便.云何無爲方便.雖觀空無相無願.知
此三空卽助道方便.故能不證.是名無爲方便。復次有爲方便.雖在三界不爲三界煩
惱所汙.是名有爲方便.云何無爲方便.雖出三界不證於出.是名無爲方便。如佛所說.
知諸法方便則能具足一切種智.何以故.一切種智無量無邊具足正念慧方便故.是
故名爲一切法方便。舍利弗是名菩薩智慧所緣八方便也。舍利弗是八方便能攝菩
薩無盡智慧。舍利弗是慧能解觀了善法不善法故.是慧如箭善射法故.是慧能行聖
法現在故.是慧真解斷除諸見煩惱障礙諸覆蓋故.是慧定願悉能滿足本所求故.是
慧消融能除煩惱諸燋熱故.是慧悅豫不斷法樂故.是慧正念了所緣義故.是慧安住
具三十七助道法故.是慧得相如所行乘能具足故.是慧解相性智照故.是慧能度過
諸流故.是慧能進成正決定故.是慧正見具足一切諸善法故.是慧歡喜墮煩惱者能
拔濟故.是慧殊勝得頂法故.是慧微妙自然覺故.是慧不行不近三世故.是慧攝取具

回页首

一切方便故.是慧能斷過諸想思故.是慧不放逸捨離闇[月*（（业-一）/冡）]故.是慧初始發行一切諸
善法故.是慧能發具諸乘故.是慧照明除無明網故.是慧與眼一切衆生如其所解得
明了故.是慧無依過眼色故.是慧第一義出真實故.是慧無諍善分別故.是慧明了向
智門故.是慧無盡能徧行故.是慧不逆見十二緣故.是慧解脫諸纏繫縛悉善斷故.是
慧不雜離於一切障礙法故。舍利弗.一切衆生所有心行.如是智慧悉能照達.知衆生
心行慧思智.知諸煩惱門.如是智慧皆悉觀了.若聲聞緣覺菩薩如來所有智慧.是菩
薩悉能徧學.舍利弗是名菩薩無盡之慧.以是無盡慧具無盡智。說是法時三萬三千
菩薩善根熟者得無生法忍。
無盡意菩薩經卷第二


無盡意菩薩經卷三

無盡意菩薩經首页

無盡意菩薩經<不分品>

無盡意菩薩經卷第一

無盡意菩薩經卷第二

無盡意菩薩經卷第三

無盡意菩薩經卷第四

無盡意菩薩經卷第三
        宋涼州沙門智嚴共寶雲譯
爾時無盡意菩薩復語舍利弗菩薩.修慈亦不可盡。何以故。菩薩之慈無量無邊.是修
慈者無有齊限.等衆生界.菩薩修慈發心普覆.舍利弗.譬如虚空無不普覆.是菩薩慈
亦復如是.一切衆生無不覆者.舍利弗.如衆生界無量無邊不可窮盡.菩薩修慈亦復
如是無量無邊無有窮盡.虚空無盡故衆生無盡.衆生無盡故菩薩修慈亦不可盡.是
謂大士所修慈心不可得盡。舍利弗言.善男子.齊幾名衆生界。無盡意言.所有地界.水
火風界.其量無邊.而猶不多於衆生界。舍利弗言.唯善男子.頗可得說譬喻比不。無盡
意言.可說.但不得以小事爲喻.舍利弗.東方去此盡一恆河沙佛之世界.南西北方四
維上下皆一恆沙佛世界.作一大海其水滿溢.使一恆河沙等諸衆生聚集.共以一毛
破爲百分.以一分毛滴取一滴.如是一恆河沙共取一滴.二恆河沙共取二滴.如是展

回页首

轉乃至滿大海水盡.是衆生界猶不可盡.菩薩慈心悉能徧覆如是衆生.舍利弗.於意
云何.是修慈善根豈可盡耶。舍利弗言實不可盡。唯善男子.是虚空性尚可得盡菩薩
慈心不可盡也.若有菩薩聞作是說不生驚怖.當知是人得無盡慈。舍利弗.是慈能自
擁護己身.是慈亦能利益他人.是慈無諍.是慈能斷一切瞋恚荒穢繫縛.是慈能離諸
結及使.是慈歡喜.是慈不見一切衆生破戒之過.是慈無熱身心受樂.是慈遠離一切
惱害.是慈能離一切怖畏.是慈能順衆聖人道.是慈能令瞋者歡喜.是慈能勝一切鬬
諍.是慈能生利養稱歎.是慈莊嚴釋梵威德.是慈常爲智人所讚.是慈常護凡夫愚人.
是慈常能隨順梵道.是慈不雜遠離欲界.是慈能向解脫法門.是慈能攝一切諸乘.是
慈能攝非財功德.是慈長養一切功德.是慈過諸無作功德.是慈悉能莊嚴相好.是慈
能離下劣鈍根.是慈能開天人涅槃諸善正道.是慈能離三惡八難.是慈愛樂諸善法
等.是慈如願一切所欲成就自在.是慈平等於諸衆生是慈發行離諸異相.是慈正向

回页首

持戒之門.是慈能護諸犯禁者.是慈能成無上忍力.是慈能離諸慢放逸.是慈發起無
諍精進入於正道.是慈根本入聖禪定.是慈善能分別於心離諸煩惱.是慈因慧而生
總持語言文字.是慈定伴離魔結伴.是慈常與歡喜同止.是慈善爲心之所使.是慈堅
持威儀戒法.是慈能離諸調動等.是慈能滅種種諸相.是慈善香慚愧塗身.是慈能除
煩惱臭氣。舍利弗.夫修慈者悉能擁護一切衆生.能捨己樂與他衆生.聲聞修慈齊爲
己身.菩薩之慈悉爲一切無量衆生。舍利弗.[一]夫修慈者能度諸流.慈所及處有緣衆生.
又緣於法.又無所緣.緣衆生者初發心也.緣法緣者已習行也.緣無緣者得深法忍也。
舍利弗是名菩薩修行大慈而不可盡。復次舍利弗菩薩摩訶薩.修行大悲亦不可盡。
何以故.舍利弗.如人命根卽以出息入息爲本.菩薩如是修學大乘.以大悲爲本。如轉
輪聖王以輪寶爲本.菩薩如是修一切智以大悲爲本。如大長者唯有一子愍愛情重.
菩薩大悲亦復如是於諸衆生愛之若子。如是大悲我已行已.如是大悲作已利已.如
注：
[一]原刻作旡.今依麗刻改.

回页首

是大悲不假他事.如是大悲己心所作出不諂曲.如是大悲所作畢竟出正決定.如是
大悲種性所作出於直道.如是大悲心無邪曲出生正直.如是大悲無有憍慢出衆生
境.如是大悲捐捨己身出如來身.如是大悲不貪夀命出不作惡.如是大悲擁護衆生
出於菩提.如是大悲護真實法出心清淨.如是大悲見諸窮厄出拔濟事.如是大悲本
誓堅固出不動心.如是大悲不欺己身人天賢聖出不虚誑.如是大悲其行清淨出於
善業.如是大悲自捨己樂出與他樂.如是大悲不與他苦出不燋熱.如是大悲能令衆
生捨於重擔出堅精進.如是大悲有忍勢力出護無力.如是大悲不厭可汙出瞻病者.
如是大悲得法自在出教化鈍根.如是大悲覆自功德出顯他功業.如是大悲出離諸
苦.如是大悲出求無漏樂.如是大悲出捨所愛物.如是大悲出作衆善業無所嬈惱.如
是大悲出善持禁不捨毁戒.如是大悲出教化衆生.如是大悲出不惜身命.如是大悲
出捨自支節.如是大悲出生他善根.如是大悲出自利益善根.如是大悲出無味諸禪.

回页首

如是大悲出不厭欲界.如是大悲出於觀慧.如是大悲出不汙善根.如是大悲出諸衆
生如所願成.如是大悲出有爲無爲.如是大悲出不證無爲.如是大悲出知衆生性同
無爲而能教化.如是大悲出護毁戒者.如是大悲出讚歎佛戒。如是大乘諸悲出於大
悲.以是因緣故名大悲。謂大悲者必定善行布施持戒忍辱精進禪定智慧諸助道法.
爲得自然無師智慧.營他衆生所作事業.精勤專著如修己務.以是因緣故名大悲。舍
利弗.是名菩薩修行大悲而不可盡。[一]復次舍利弗.菩薩摩訶薩修行於喜亦不可盡。云
何爲喜.常念於法歡喜踊躍不生懈怠.無諸惱熱.離五欲樂住於法樂.心和悅豫身輕
柔輭.意勤勸督識常生悲.樂求如來無上法身.樂修相好以自莊嚴.聽法無厭念行正
法.行正法已心生歡喜.生歡喜已具得法悲.常於衆生不生礙心.以增上欲勤求於法.
生欲法已深心得解甚深佛法.遠離二乘發無上心.除諸慳惜發於捨心.見來乞者心
生歡喜.捨時歡喜施已無悔.如是布施三時清淨.得清淨已心則悅豫.於持戒者常行
注：
[一] 藏本卷第五.

回页首

布施.於毁禁者喜心攝取.自持禁戒心則清淨.能令惡道怖懼.衆生得無所畏遠離惡
處.一心回向如來禁戒.堅持牢固不可毁壞.惡罵加己堪忍不報.於諸衆生心無憍慢.
於諸尊長謙下恭敬.言常和悅離於頻蹙.先以愛語終無諂曲.不以邪心誘誑於人.不
以利養爲他執役.其心清淨無有麤過.於諸不可不見其過.不求他短不舉人罪.專心
正念諸和敬法.於諸菩薩生如來想.愛說法者重於己身.愛重如來如惜己命.於諸師
長生父母想.於諸衆生生兒息想.於諸威儀如護頭首.於諸波羅密如愛手足.於諸善
法生珍寶想.於教誨者生五欲想.於知足行生無病想.愛樂求法生妙藥想.於舉罪者
生良醫想.攝御諸根無有懈怠.是故名喜。是喜寂靜覺知微妙故.是喜寂滅無調慢故.
是喜行猗不戲論故.是喜根本心不亂故.是喜多聞取善語故.是喜平等心柔輭故.是
喜勇猛善作業故.是喜不悔專行善故.是喜正住不懈怠故.是喜不動無所依故.是喜
不共難摧伏故.是喜實義不忘失故.是喜真實無變異故.是喜誠諦如所作故.是喜能

回页首

捨力堅牢故.是喜大力無能勝故.是喜能作諸佛神力求諸佛法故。舍利弗.是名菩薩
修行於喜而不可盡。復次舍利弗菩薩摩訶薩修行於捨亦不可盡。云何菩薩修捨無
盡.菩薩行捨.捨有三種.云何爲三.捨諸煩惱.捨護己他.捨時非時。云何捨諸煩惱.恭敬
供養其心不高.輕蔑毁訾心亦不下.若得利養心不貪恃.若遭衰惱心亦不愁.若遇譽
讚心無喜慶.若遭毁者心不退縮.若遇譏者心無虧[赤*皮].若有稱者善住法界.苦遭苦事
心力忍受.若遇樂事明見無常.放捨所愛斷於瞋恚.於親非親得平等心.持戒毁戒意
無增減.作善作惡無有二相.於愛非愛心無所著.聞善不善心能堪忍.於善惡語心不
繫著.於味過患其量無二.於諸衆生得平等心.於上中下得等光明.不惜身命.好惡名
聞同於法界.於實相法心得清淨.於世法等得菩薩捨.是名菩薩捨於煩惱。云何菩薩
捨護己他.若被割截身體支節.心無瞋恨不求讎報.以得捨心故能捨二.內外身口於
此二中不生諍訟.於眼與色無有欲汙.耳聲鼻香舌味身觸意法亦復如是.故於二中

回页首

不生諍訟.是故名捨.不傷不害是故名捨.捨護己他是故名捨.於利非利心行平等是
故名捨.於第一義不生諍論是故名捨.於己心中善能分別是故名捨.觀捨己身是故
名捨.不害他身是故名捨.菩薩修捨於諸禪定常行捨心.諸佛世尊不聽菩薩於諸衆
生而行捨心.何以故.菩薩常修精進.爲護自他勤求善根.是名菩薩捨護己他。云何捨
時非時.非器衆生捨不引接.衰毁譏苦捨而不愛.捨求聲聞成決定者.行布施時捨修
持戒.修持戒時捨於布施.修忍辱時捨施戒進.修精進時捨施戒忍.行禪定時捨於布
施.修智慧時捨五波羅密.所不應作終不復作.如是諸法安住戒行.精勤勇猛具足修
行.是名菩薩修無盡捨。復次舍利弗菩薩諸通亦不可盡。云何諸通.天眼通.天耳通.他
心通.宿命通.如意通。云何天眼通.菩薩天眼於諸天龍鬼神諸乾闥婆學無學人聲聞
緣覺所有天眼爲最第一。微妙殊勝開達明了.向一切智功德所成不與天龍二乘共
之。若有十方無量無邊諸佛世界所有形貌色像光明.若麤若細若近若遠.菩薩天眼

回页首

一切悉見.照了分別善解善見.亦見其中所有衆生生諸趣者.除無色天其餘業行生
死相續若業業果.分別諸根悉知無遺.若於十方無量無邊諸佛世尊所有莊嚴淨妙
國土.悉見無餘.如是見已清淨持戒.願以回向莊嚴己土.住是持戒如其所願悉得成
就無量大利.菩薩天眼亦見其中菩薩大衆修行於道.身四威儀及正憶念得解脫法.
安住總持辯才方便入慧方便.見已自修如是諸行悉令備足。是菩薩眼清淨無礙得
見色故.是眼不汙不著色故.是眼解脫遠離諸見煩惱故.是眼清淨性明了故.是眼不
依離所緣故.是眼不發斷煩惱故.是眼無翳斷疑網故.是眼不起斷障礙故.是眼得明
照了法故.是眼念知不行識故.是眼無貪瞋恚愚癡能斷一切諸結使故.是眼無上趣
聖本故.是眼無礙平等光明照衆生故.是眼無垢斷惡法故.是眼不染性清淨故.是眼
入佛眼畢竟不捨故.是眼不縛斷愛恚故.是眼行義出於真實修行念知淨道法故。何
以故.是大士安住大悲深解法相.善分別義無有諍訟.隨見聞說背不善法.趣向道場

回页首

心無障礙.見慳惜人能捨財施.見毁禁者修持淨戒.見瞋恚者修忍不諍.見懈怠者攝
取勸厲.見散心者示諸禪枝.無智慧者施與慧眼.行邪道者示以正道.修下行者爲說
甚深微妙佛法令入一切智不退諸通具足菩提。舍利弗是名菩薩天眼神通而不可
盡。[一]復次舍利弗.菩薩摩訶薩天耳神通亦不可盡。云何菩薩天耳神通.若十方無量無
邊諸佛世界所有諸聲.所謂天龍鬼神乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽人非
人聲.及以聖聲.所謂聲聞緣覺菩薩正徧知聲.一切凡是耳根所對.乃至地獄餓鬼畜
生蠅蛾蚊虻所有諸聲.一切悉聞.若諸衆生心所緣處若善不善無記所作事業出諸
音聲.一切悉解.若口善業口不善業口無記業.如是諸業悉如實知.若有口業因於愛
欲說瞋說癡.若有口業因於瞋恚說欲說癡.若有口業因於愚癡說欲說瞋.若因欲說
欲.因瞋說瞋.因癡說癡.如是諸聲亦皆能知.或有口業心淨口麤.或有口業口淨心麤.
或有口業口淨心淨.或有口業口麤心麤.如是一切無礙耳通.能如實知。是菩薩天耳
注：
[一]此下至不可盡十八字依麗刻加.

回页首

亦知聖聲及非聖聲.若聞聖聲不生愛著.聞非聖聲心不生礙.於聖人聲得具大慈.非
聖人聲得具大悲.若聞過去未來諸聲得盡本際如實正智.是菩薩天耳得聞一切諸
佛世尊所說妙法.聞已憶念正智總持.不忘不失.隨衆生器而爲說法.善知諸法堅不
堅相是菩薩若聽一佛說法不聞餘佛所說法者無有是處一切諸佛所可演說悉能
聽受.菩薩若聞善不善無記法聲皆悉善知時與非時.所謂若有衆時非說法時.聞已
默然而無所說.若有說時非有衆時.所謂正爲一人能堪受者.是故雖說不爲一切事.
若真實或畏傷他故不爲說.事若不實爲利益他以清淨心方便得說.若所喜聲卽能
得聞.所不喜者便不復聞.若於大衆爲諸衆生演說法時.隨其耳識所解所受是菩薩
天耳悉得聞知.若說法時或有衆生應解悟者便得聞法.不解悟者則便不聞.是菩薩
耳界法界其性清淨.知見我人衆生悉清淨故.是菩薩正分別耳界.如言語文字所說
之相.若有五趣雜類衆生隨其所解言語音聲而爲說法.持是天耳回向如來.所得耳

回页首

界不求餘乘故。舍利弗是名菩薩天耳神通而不可盡。復次舍利弗.菩薩知他心通亦
不可盡。云何菩薩知他心通.若諸衆生上中下心菩薩悉知.知是衆生因施根心相.知
是衆生因戒根心相.知是衆生因忍根心相.知是衆生因進根心相.知是衆生因定根
心相.知是衆生因智根心相.知是衆生因慈悲喜捨根心相.知是衆生因聲聞緣覺大
乘根心相.知是衆生因力增上善根具足.知是衆生因行增上善根故得生此.知是衆
生其行清淨心不清淨.知是衆生其行不淨而心清淨.知是衆生心行俱淨.知是衆生
行之與心二俱不淨.知是衆生過去世心諸根行因.知是衆生隨緣悟法.是名菩薩知
他心智。又復知他未來世心.知是衆生未來世中有持戒因現在世中有布施因.知是
衆生未來世中有忍辱因現在世中有持戒因.知是衆生未來世中有精進因現在世
中有忍辱因.知是衆生未來世中有禪定因現在.世中有精進因.知是衆生未來世中
有智慧因現在世中行俗心因.知是衆生未來世中發大乘因現在世中有下根因.未

回页首

來衆生有如是等諸因諸緣.是諸因緣能如實知。是菩薩於未來受化衆生終不疲厭.
如其心根如實能知.隨其器量而爲說法.若樂少聞則不多說說必有益功不唐捐.是
名菩薩知他心智。若現在世衆生所行心心數法悉如實知.所謂欲心如實知欲心離
欲心如實知離欲心.恚心如實知恚心離恚心如實知離恚心.癡心如實知癡心離癡
心如實知離癡心.散心如實知散心攝心如實知攝心.懈怠心如實知懈怠心精進心
如實知精進心.下心如實知下心上心如實知上心.亂心如實知亂心定心如實知定
心.無解脫心如實知無解脫心有解脫心如實知有解脫心.無寂靜心如實知無寂靜
心有寂靜心如實知有寂靜心.量心如實知量心無量心如實知無量心.一一衆生一
一煩惱纏覆心者一切皆知.如是知已如其出道而爲說法。又是菩薩所住之處.先觀
衆生知其根量隨而爲說出要之法.是諸衆生上中下根悉如實知。是菩薩心知他心
時無有障礙.何以故.是菩薩心智慧猛利.善分別故.念意進慧之所知故.善能解了菩

回页首

提相故.斷諸習氣故.清淨無垢故.明了無諍故.無諸煩惱故.無有淵流故.照一切法故.
善入一切衆生心故.能如是解。是菩薩心智猛利於如是法正入知者.是名菩薩他心
智通而不可盡。復次舍利弗.菩薩宿命智通亦不可盡。云何菩薩宿命智通.是菩薩念
宿命事若自若他善受憶持安住法界無有傾動.無傾動者能善解了善作業故.是念
無惱安住禪定故.是念無畏善攝智慧故.是念不從他求現得善知故.是念正憶畢竟
不失故.是念助功德善解大乘故.是念助智不從他具足故.是念善根諸波羅密具足
能到一切佛法故。是宿命智若念一生二生三生四生五生十生二十生三十生五十
生.乃至百生千生百千生無量百生無量千生無量百千生.及天地成壞無量成世無
量壞世無量成壞世無量成壞劫.知諸衆生於是中生.如是種姓.如是名字.如是色像.
如是飲食.如是夀命.受苦樂等.於是中死還是中生.於彼中死還彼中生。是菩薩念如
是等無量生死自念宿世及他衆生盡過去際.是菩薩念自善根回向阿耨多羅三藐

回页首

三菩提.念他善根願令發阿耨多羅三藐三菩提心.是菩薩以正念心於本生死行苦.
善觀無常苦無我.若觀無常苦無我者於諸色欲封祿夀命眷屬自在悉無貪著.亦復
不貪釋梵護世轉輪聖王及受生處五欲歡樂.爲化衆生故現受生.是菩薩念於無常
苦無我已.過去穢行發露懺悔.現世諸惡乃至失命終不爲之.過去善根欲令增廣回
向阿耨多羅三藐三菩提.現在善根與衆生共回向阿耨多羅三藐三菩提.是菩薩離
諸惡願不斷三寶種故.所有善根悉已回向阿耨多羅三藐三菩提。舍利弗是名菩薩
念宿命智而不可盡。復次舍利弗.菩薩摩訶薩如意神通亦不可盡。云何菩薩如意神
通.若欲進心慧所攝諸法.調伏柔和心得自在.善修習故現在能得是如意通。是菩薩
作種種神通變化.以是神通爲化衆生.是菩薩一一[一]示現種種神通教化衆生.所謂若
色相若力勢若變化.是菩薩示種種色相令衆生見.見已心伏.所謂若佛色像.若緣覺
色像.若聲聞色像.若釋梵護世轉輪聖王色像.及餘種種無量色像.乃至示現畜生色
注：
[一]此下至若佛十七字原刻誤出於護世下.今依麗刻改正.

回页首

像.化衆生故作是示現.示現是已隨其所應而爲說法。若有衆生自謂己身有大勢力
而起憍慢瞋恚貢高.菩薩欲爲調伏如是諸衆生故示現大力.所謂示現那羅延力四
分之一或四分之二或四分之三.或令示現須彌山王高十六萬八千由旬縱廣八萬
四千由延.以三指舉擲置他方無量世界.譬如擲一阿摩勒果於菩薩力而無損減.斷
取三千大千世界下盡水際.以手舉之高至有頂住經一劫.菩薩成就示現如是大勢
力時.能令如是瞋恚憍慢貢高衆生內善調伏.知調伏已然後隨應而爲說法。是菩薩
修如意通能得智慧變化勢力.以變化力諸所欲作悉得成就.能變大海以爲牛跡大
海不小.又變牛跡以爲大海牛跡不大.若劫欲盡火災起時欲變爲水能如意變.水災
起時能變爲火.風災起時能變爲火.火災起時能變爲風.風災起時能變爲水.水災起
時能變爲風.如是變化皆悉成就.若上中下法隨意變化唯除諸佛更無有人能移動
留礙破壞菩薩如意神通.所謂釋梵天王魔王波旬及其眷屬.是菩薩作種種變化示

回页首

諸衆生令歡喜已.然後隨意而爲說法。是菩薩神通勇健自在.能過諸魔煩惱境界入
於佛界.不惱衆生.所有善根皆悉成就.一切魔衆無能斷者。舍利弗.是名菩薩如意神
通而不可盡。復次舍利弗菩薩四攝亦不可盡云何爲四.一者布施.二者愛語.三者利
行.四者同利。云何布施.施有二種.財施法施.云何愛語.於求財人及聽法者柔和與語.
云何利行.於求財人及聽法者隨其所求悉令滿足.云何同利.求財法者以大乘己利
令彼安止。又復施者見諸乞求心生清淨.愛語者於諸乞士心生歡喜.利行者於諸乞
士隨其所利而令具足.同利者常以大乘勸誨衆生。復次施者所謂捨心.愛語者行無
限齊.利行者畢竟不悔.同利者回向大乘。復次施者起慈行捨.愛語者不捨喜心.利行
者大悲莊嚴利於衆生.同利者捨於高下發心回向一切種智。復次施者如法求財清
淨行施.愛語者將導愛者安止善法.利行者說於己利以利益他.同利者令諸衆生發
一切智心。復次施者捨於內外.愛語者功德智慧心無悋惜.利行者捨自利行而行利

回页首

他.同利者棄捨重位心初無悔。復次法施者如所聞法悉能演說.愛語者不爲利養而
演說法.利行者誨他諷誦心無疲厭.同利者一切智心所得妙法卽以此法勸勵衆生。
復次法施者若有衆生一一聽法次第爲說而無錯謬.愛語者爲人說法不辭遠近.利
行者有求法人供給衣服飲食臥具病瘦醫藥令無所乏.旣施所安然後隨應而爲演
說.同利者凡所讚說常勸衆生回向阿耨多羅三藐三菩提。復次法施者於諸施中知
其最勝以此勝法爲人演說.愛語者常爲利益衆生故說.利行者隨義而說不隨文字.
同利者常爲具足佛法故說。復次施者具足檀波羅密.愛語者具足尸羅羼提波羅密.
利行者具足毗梨耶波羅密.同利者具足禪那般若波羅密。復次施者初發菩提.愛語
者修行菩提.利行者不退菩提.同利者一生補處。復次施者安住菩提種子根本.愛語
者滋長菩提芽莖枝葉.利行者漸以開敷生菩提華.同利者已能成就菩提果實。舍利
弗是名菩薩以四攝法攝取衆生而不可盡。復次舍利弗.菩薩摩訶薩四無礙智亦不

回页首

可盡。云何爲四.一者義無礙.二者法無礙.三者辭無礙.四者樂說無礙。云何義無礙.於
諸法中.知第一義是比智.是因智.是緣智.是和合智.是不墮邊智.是不住中智.是十二
因緣智.是不異法性智.是如實智.是真際智.是覺空空智.是無相相智.是無願願智.是
無爲爲智.是觀一相智.是觀無我智.是觀無衆生智.是觀無命智.是觀無我第一義智.
是觀過去無罣礙智.是觀未來無有邊智.是觀現在一切種智.是觀諸陰如怨賊智.是
觀諸界如毒蛇智.是觀諸入如空聚智.是觀內法永寂滅智.是觀外法無行處智.是觀
所緣如幻化智.是觀念正住智.是觀忍正法智.是觀自身智.是觀了諸諦智.是苦不和
合智.是集不作智.是滅自性智.是道能到智.是分別諸法智.是觀衆生諸根心行隨所
入智.是諸力無能伏智.是諸覺如實解智.是禪定受持智.是慧光明智.是幻化莊嚴智.
是熱時燄迷惑智.是夢中所欲智.是響所緣智.是鏡中像無去來智.是種種相無相智.
是扼離扼智.是取生離生智.是聲聞乘從他聞智.是緣覺乘觀十二緣智.是大乘具足

回页首

一切善根智.舍利弗.是名菩薩義無礙智。又復義無礙者.思一切法義.何以故.是一切
法無我衆生無命無人.如無我衆生無命無人卽名爲義.如命義者色等諸法亦復如
是.是名義無礙。又復義無礙者.是無住說.是無盡說.是得一切法說.如是義無礙者諸
佛所許.是真實義無別無異.智慧分別無有障礙.是名菩薩義無礙智。舍利弗云何菩
薩法無礙智。若觀諸法.所謂善法不善法.世法出世法.可作法不可作法.有漏法無漏
法.有爲法無爲法.黑法白法.生死法涅槃法.是智法性平等是智菩提平等.是智性平
等.是名法無礙智。又復法無礙者.觀於衆生多欲心行少欲心行.初發欲心行欲相心
行.現在所緣欲心行現在因緣欲心行.有衆生內有欲行外無欲行.外有欲行內無欲
行.有內外欲行有內外無欲行.有色欲行非聲香味觸.有聲欲行非色香味觸.有香欲
行非色聲味觸.有味欲行非色聲香觸.有觸欲行非色聲香味入.如是觀衆生諸欲行
門.行欲行者二萬一千.行恚行者二萬一千行. 行癡行者二萬一千.行等分行者二萬一

回页首

千.觀如是衆生八萬四千心之所行如實而知.隨其所應而爲說法。舍利弗是名菩薩
法無礙智。舍利弗云何菩薩辭無礙智。於諸音聲悉觀了知.所謂天龍鬼神乾闥婆阿
修羅迦樓羅緊那羅摩睺羅伽人非人.如是言語文字音聲悉皆能知.如是五道雜類
衆生.隨其種類一一音聲語言文字而爲說法.是名辭無礙智。如是語法文字思惟覺
了無礙.是菩薩知一語二語三語乃至多語.男語女語非男女語.過去語未來語現在
語.知積一字至多字語.是名辭無礙智。是辭無礙智.說時無謬.無有滯礙.妙語通暢.所
言審諦.正直無麤.所有文辭具足莊嚴.大衆聞者無不歡喜.如是種種微妙音聲.深遠
廣普.莊嚴俗諦第一義諦.以智慧箭善射邪見.是辭無礙諸佛所許.能令衆生皆得歡
喜。舍利弗.是名菩薩辭無礙智而不可盡。舍利弗云何菩薩樂說無礙智不可窮盡。所
說無礙.所說不住.所說速疾.所說捷利。如所問答無罣礙答.無違逆答.是相應答.住忍
力答.依二諦答.依施戒忍進定慧答.依一切法章句而答.依於念處正勤如意根力覺

回页首

道甚深義答.依寂滅思惟答。所謂樂說無礙智者.若一切言語文字口所分別正直而
答.所謂一切禪定三摩跋提真諦智答.辯暢三乘隨諸衆生一切心行如應而答。所言
巧妙非如啞羊強梁麤惡[一]卒暴調戲.如是之語悉無復有.所宣寂滅人所受用.威德之
言無諸纏縛.相應無違微妙柔輭.無可譏呵聖人所讚.如佛世尊所教誨語.梵音清徹
一切悉聞。是樂說無礙智諸佛所許.爲他衆生說微妙法.聞是法者得出世樂.滅盡諸
苦。是名樂說無礙智也。舍利弗是名菩薩摩訶薩四無礙智而不可盡。[二]復次舍利弗.菩
薩摩訶薩有四種依法亦不可盡。何等爲四.依義不依語.依智不依識.依了義經不依
不了義經.依法不依人。云何依義不依語。語者若入世法而有所說.義者解出世法無
文字相.語者若說布施調伏擁護.義者知施戒忍入於平等.語者稱說生死.義者知生
死無性.語者說涅槃味.義者知涅槃無性.語者若說諸乘隨所安止.義者善知諸乘入
一相智門.語者若說諸捨.義者三種清淨.語者說身口意受持淨戒功德威儀.義者了
注：
[一] 原刻作本.今依麗刻改.
[二] 藏本卷第六.

回页首

身口意皆無所作而能護持一切淨戒.語者若說忍辱斷除恚怒貢高憍慢.義者了達
諸法得無生忍.語者若說勤行一切善根.義者安住精進無有終始.語者若說諸禪解
脫三昧三摩跋提.義者知滅盡定.語者悉能聞持一切文字智慧根本.義者知是慧義
不可宣說.語者說三十七助道之法.義者正知修行諸助道法能證於果.語者說苦集
道諦.義者證於滅諦.語者說無明根本乃至生緣老死.義者知無明滅乃至老死滅.語
者說助定慧法.義者明解脫智.語者說貪恚癡.義者解不善根卽是解脫.語者說障礙
法.義者得無礙解脫.語者稱說三寶無量功德.義者三寶功德離欲法性同無爲相.語
者說從發心至坐道場修習莊嚴菩提功德.義者以一念慧覺一切法.舍利弗.舉要言
之能說八萬四千法聚是名爲語.知諸文字不可宣說是名爲義。云何依智不依於識。
識者四識住處.何等四.色識住處.受想行識住處.智者解了四識性無所住.識者若識
地大水火風大.智者識住四大法性無別.識者眼識色住耳鼻舌身意識法住.智者內

回页首

性寂滅外無所行了知[一]諸法無有憶想.識者專取所緣思惟分別.智者心無所緣不取
相貌於諸法中無所希求.識者行有爲法.智者知無爲法識無所行無爲法性無有識
知.識者生住滅相.智者無生住滅相.舍利弗是名依智不依於識。云何依了義經不依
不了義經。不了義經者分別修道.了義經者不分別果.不了義經者所作行業信有果
報.了義經者盡諸煩惱.不了義經者呵諸煩惱.了義經者讚白淨法.不了義經者說生
死苦惱.了義經者讚生死涅槃一相無二.不了義經者讚說種種莊嚴文字.了義經者
說甚深經難持難了.不了義經者多爲衆生說罪福相令聞法者心生欣慼.了義經者
凡所演說必令聽者心得調伏.不了義經者若說我人衆生夀命養育士夫作者受者
種種文辭諸法無有施者受者.而爲他說有施有受.了義經者說空無相願無作無生
無有我人衆生夀命養育士夫作者受者.常說無量諸解脫門。是名依了義經不依不
了義經。云何依法不依於人。人者攝取人見作者受者.法者解無人見作者受者.人者
注：
[一]原刻作識.今依麗刻改.

回页首

凡夫善人信行人法行人八人須陀洹人斯陀含人阿那含人阿羅漢人辟支佛人菩
薩人.一人出世多所利益多人受樂.憐愍世間生大悲心.於人天中多所饒潤.所謂佛
世尊.如是等名.佛依世諦爲化衆生故作是說.若有攝取如是見者是謂依人.如來爲
化攝人見者故說依法不依於人.是法性者不變不易無作非作無住不住一切.平等
等亦平等.不平等者亦復平等.無因無緣得正決定.於一切法無別無異.性相無礙猶
如虚空.是名法性.若有依止是法性者終不復離一相之法.入是門者觀一切法同一
法性.是故說言依一切法不依於人。舍利弗是名菩薩摩訶薩四依無盡。
無盡意菩薩經卷第三


無盡意菩薩經卷四

無盡意菩薩經首页

無盡意菩薩經<不分品>

無盡意菩薩經卷第一

無盡意菩薩經卷第二

無盡意菩薩經卷第三

無盡意菩薩經卷第四

無盡意菩薩經卷第四
      宋涼州沙門智嚴共寶雲譯
復次舍利弗菩薩摩訶薩修集助道功德智慧亦不可盡。云何修集功德無盡。若布施
持戒.心所修習發行慈悲.自所有罪發露懺悔.亦代衆生發露懺悔.已行懺悔次當隨
喜一切衆生.學無學人及辟支佛.發心菩薩已習行者.堅住不退一生補處.如是諸人
於三世中所集功德當以一心隨其歡喜.復於過去未來現在諸佛世尊所有善根生
隨喜心.是隨喜菩薩悉當成就如是功德.隨喜已訖.次當勸請十方世界一切諸佛始
成道者請轉法輪.示涅槃者常住於世.及請一切菩薩聖人常爲衆生住世說法.如是
善根如菩提想悉以回向無上菩提.是菩薩未發心者勸令發心.已發心者爲說諸度.
有貧窮者救攝以財病施醫藥隨時瞻療.無勢力者勸行忍辱.有犯禁者令不覆藏.已
覆藏者勸令發露.現在諸佛及涅槃者悉皆發心供養恭敬.敬重師長如佛世尊.若求

回页首

法時沒命不懈.於此法寶生無價想.於說法者生諸佛想.爲聽法故過百由旬心[一]力勇
銳無疲勞想.凡所講說不爲利養.於父母所知恩報恩.供養給事心初無悔.所作功德
常無厭足.護身口意令無諂曲.建立佛塔.所得功德等於梵天勸請之福。具足諸相開
門大施故.得隨形好修諸善根故.莊嚴身者無憍慢故.莊嚴口者離口過故.莊嚴意者
不住法故.莊嚴佛土者神通教化故.莊嚴法者離諸欲故.莊嚴大衆者不兩舌惡口破
壞他故.於受法者如實說故.說法歡喜稱讚善哉所作功業不唐捐故.離覆蓋者往聽
法故.莊嚴菩提樹者以妙園林奉施佛故.莊嚴道場者成就一切諸善根故.出生清淨
者不爲煩惱所染汙故.得寶手者能捨一切所重物故.得無盡者無量寶藏以布施故.
見者歡喜常和悅故.體得法性者心慧光明等照衆生故.莊嚴光明者不輕未學善誘
導故.生生清淨者持戒功德悉成就故.處胎清淨者不見他罪故.生人天者淨行十善
故.慧明獨步者所可教化不生分別故.於法自在者所愛重法無悋惜故.世中獨勝者
注：
[一]原刻作方.今依麗刻改.

回页首

畢竟清淨故.微妙解脫者不求少分行故.行一切功德者不捨一切智心故.七財滿具
者信爲根本故.攝取正法者不惜身命故.不誑世間者具本誓願故.具足一切佛法者
諸善根本本已行故。舍利弗是名略說菩薩功德.若廣說者若經一劫若過一劫不可
得盡。云何菩薩智慧無盡。若一一因聞說智慧.若一一緣得於智慧。云何爲因內增上
欲.云何爲緣外勤求法.如是因緣依佛智慧非依聲聞緣覺智慧.親近智者心無憍慢.
常於其人起世尊想.是諸智者知受法人心已柔和.爲說智慧教令依止.隨其正器說
無染法.聽法之人於是法中勤修聚集助法精進.是爲智慧。云何菩薩助法精進.若無
希求簡絕事務.省少語言.於諸所欲心常知足.初夜後夜減損睡眠.凡所聞義能善思
惟籌量分別.數求善法心無愛濁.除諸陰蓋無有障蔽.所犯過失尋能除滅.正行堅固
趣向傾仰.尊敬法行.具精進行.求法不懈如救頭然.無有我行.不遲緩行.不捨本行.心
增上行.呵衆鬧行.愛樂獨行.向阿蘭若處思惟行.聖種知足行.不動頭陀行.欣樂法行.

回页首

不思惟世間言語行.求出世間法行.不失正念行.發諸法義行.真正道行.知緣總持行.
慚愧莊嚴行.智慧堅牢行.除無明網纏結繫縛淨慧明行.善覺了行.廣覺了行.不滅覺
行.分析覺行.現在知行.不從他功德行.不自恃功德行.讚歎他人諸功德行.善修作業
行.因果不動行.知清淨業行.舍利弗是名助法精進。復次舍利弗.菩薩摩訶薩有四種
施具足智慧.何等爲四.一者以紙筆墨施與法師令書寫經.二者種種校飾莊嚴妙座
以施法師.三者以諸所須供養之具奉上法師.四者無諂曲心讚歎法師.舍利弗是名
菩薩四種布施具足智慧。菩薩復有四持禁戒具足智慧.何等爲四.一者持戒常演說
法.二者持戒常勤求法.三者持戒正分別法.四者持戒回向菩提.是名菩薩四種持戒
具足智慧。菩薩復有四種忍辱具足智慧.何等爲四.一者於求法時忍他惡罵.二者於
求法時不避飢渴寒熱風雨.三者於求法時隨順和上阿闍梨行.四者於求法時能忍
空無相無願.舍利弗.是名菩薩四種忍辱具足智慧。菩薩復有四種精進具足智慧.何

回页首

等爲四.一者勤於多聞.二者勤於總持.三者勤於樂說.四者勤於正行.舍利弗是名菩
薩四種精進具足智慧。菩薩復有四種禪定具足智慧.何等爲四.一者常樂獨處.二者
常樂一心.三者求禪及通.四者求無礙解智.舍利弗是名菩薩四種禪定具足智慧。菩
薩復有四種智慧具足智慧.何等爲四.一者不住斷見.二者不入常見.三者了十二緣.
四者忍無我行.舍利弗是名菩薩修行四慧具足智慧。菩薩復有四擁護法具足智慧.
何等爲四.一者擁護法師如己君主.二者護諸善根.三者將護世間.四者護利益他.舍
利弗.是名菩薩四擁護法具足智慧。菩薩復有四滿足法具足智慧.何等爲四.一者說
法滿足.二者智慧滿足.三者利養滿足.四者諸法滿足.舍利弗.是名菩薩四滿足法具
足智慧。菩薩復有四力具足智慧.何等爲四.一者精進力求於多聞得解脫故.二者念
力菩提之心不忘失故.三者定力等無分別故.四者慧力修多聞故.是名四力具足智
慧。復有四方便具足智慧.何等爲四.一者隨世所行.二者隨衆生行.三者隨諸法行.四

回页首

者隨智慧行.是名四方便具足智慧。菩薩復有四道具足智慧.何等爲四.一者諸波羅
密道.二者助菩提道.三者行八聖道.四者求一切智慧道.是名四道具足智慧。菩薩復
有四無厭足行具足智慧.何等爲四.一者樂於多聞無有厭足.二者樂於說法無有厭
足.三者行慧無厭.四者行智無厭.是名菩薩四無厭足具足智慧。復次助智慧者隨一
切衆生心行.隨一切法行.隨布施行.隨持戒忍辱精進禪定智慧行.隨慈悲喜捨行.得
具智慧.何以故.如諸菩薩所發起行皆以智慧而爲根本.智慧成已還依止智.是菩薩
安住於智依一切智.諸魔眷屬不能留難.是故能得具一切智。舍利弗.是名菩薩助智
無盡。復次舍利弗菩薩摩訶薩四念處亦不可盡。是菩薩觀身修身行.見過去未來現
在諸身顛倒和合.如外草木墻壁瓦石.從因緣有.不可長養無所繫屬.此身如是從因
緣生不可長養無所繫屬.是陰界入中我我所空.常無常空.是身無我無有我所.是身
不堅不可依怙.當求菩提正覺之身。云何菩提正覺之身.所謂法身.金剛之身.不可壞

回页首

身.堅牢身.出三界身.我身雖有無量過患願當除滅成如來身。是菩薩所以堪忍久處
四大諸結燋然.皆爲利益諸衆生故.如外四大地水火風種種門.種種所作.種種形貌.
種種器物.種種所用.皆爲利益一切衆生.我今此身爲利衆生亦復如是。菩薩摩訶薩
見如是利益已.觀身衆苦不生厭離.觀身無常不厭生死.觀身無我不捨教化.觀身寂
滅不隨於捨.是菩薩觀內身時不生煩惱.觀於外身亦復如是.是菩薩離黑汙身成白
淨身業.具足妙相以自莊嚴.於天人中多所利益。是名菩薩觀身修身行。云何菩薩觀
受修受行.菩薩如是思惟.諸受一切皆苦.善分別受.智慧籌量.知受寂滅.若受樂時不
貪所欲.若受苦時觀三惡道起大悲心不生瞋恚.若受不苦不樂時不起愚癡。是菩薩
正念受處.如其所受若苦若樂不苦不樂.於是諸受知出知修.觀諸衆生受寂滅莊嚴.
是諸衆生於諸受中不知出修.若受樂時生於貪著若受苦時便生瞋恚.若受不苦不
樂時便生愚癡。我今要當進修智慧除一切受.發諸善根起大悲心攝取智慧.亦爲衆

回页首

生除斷諸受而爲說法.未解受者受苦.解受者受樂。云何解受者.所謂無受者.無我人
衆生夀命養育士夫.除攝取受者.攝者.受取者.受受者.受有者.受顛倒者.受分別者.受
諸見者.受眼相者.受耳鼻舌身意相者.受色想者.受聲香味觸法想者.受眼緣色生觸
受苦受樂受不苦不樂.受耳聲鼻香舌味身觸心緣法生觸受苦受樂受不苦不樂.是
名爲受。復有一受心意覺了.復有二受內受外受.復有三受過去未來現在受.復有四
受覺了四大.復有五受思惟五陰.復有六受分別六入.復有七受七識住處.復有八受
八邪法也.復有九受九衆生居處.復有十受十不善法。舍利弗.舉要言之無量衆生諸
受思惟所緣境界.一切名受.菩薩於中修受觀行起大智慧.知諸衆生善不善受生住
滅相.舍利弗.是名菩薩正受念處而不可盡。云何菩薩觀心念處.菩提之心不忘不失
正念不亂如是觀心心生已滅無有住相.不於內住不從外來.我初所發菩提心者是
心已盡過去變異不至方所不可宣說無有住處.若心所集諸善根等亦是過去盡滅

回页首

變異不至方所不可宣說無有住處.若心善根回向阿耨多羅三藐三菩提是亦滅盡
變異之法不至方所不可宣說無有住處.心不知心心不見心心不生心.我以何心成
阿耨多羅三藐三菩提.是菩提心不與善根心合善根心不與回向心合回向心不與
菩提心合.若菩薩作是觀時不驚不怖.是名菩薩勤精進也。又復思惟觀察甚深十二
因緣不失因果.知是心性屬衆因緣.不可長養無作無繫.一切諸法亦復如是.如法修
行.如所莊嚴.我今當勤修習莊嚴不離心性。云何心性云何莊嚴.心性者猶如幻化無
生無作無有施設.莊嚴者所作布施悉以回向嚴淨佛土.心性者如夢所見心相寂滅.
莊嚴者具足持戒修習諸通.心性者如鏡中像其相清淨.莊嚴者所修忍辱悉以回向
無生法忍.心性者如熱時燄究竟寂滅.莊嚴者於一切善深發精進回向具足無上佛
法.心性者無色無對無所爲作.莊嚴者一切所修禪定解脫三摩跋提具足回向佛之
禪定.心性者不可得見亦不可取.莊嚴者於一切問難善能分別回向具足佛之智慧.

回页首

心性者無緣不生.莊嚴者常觀善根.心性者無因不生.莊嚴者因助菩提而發起心.心
性者捨離六塵心則無起.莊嚴者入佛境界。如是菩薩觀是心行繫念神通.得神通已
能知一切衆生諸心.旣知心已如其心量而爲說法。又觀心行繫念大悲.教化衆生無
有厭倦。又觀心行不起盡滅變異之相不捨生死相續煩惱正念.是心知無生起成正
決定。如是行者不墮聲聞辟支佛地.極是心勢以一念智成阿耨多羅三藐三菩提。舍
利弗.是名菩薩正心念處而不可盡。舍利弗云何菩薩觀法念處.常以慧眼見一切法
至坐道場未曾中失.是菩薩當觀法時不見一法乃至微相離空無相無願無作無生
無滅無物.亦不見一法乃至微相入十二緣者。菩薩觀法見諸非法無不是法.云何爲
法謂無我義無衆生義無夀命義無人義是名爲法.云何非法謂我見衆生見夀命見
人見斷見常見有見無見是名非法.復次一切法是法一切法是非法.何以故.觀空無
相無願是名一切法是法.我慢憍慢我及我所攝取諸見是名一切法非法。是菩薩觀

回页首

法時不見有法非菩提因出世道因.是菩薩知一切法悉是出世得無礙大悲.觀一切
法煩惱結縛如幻化相.知是諸法非有煩惱非無煩惱.何以故.了諸法義無有二性.是
諸煩惱無隱藏處無有聚集.若解煩惱卽解菩提.如煩惱性卽菩提性.是菩薩安住正
念無有一法可作分別.無諸障礙.善能解了正住法性.如住法性卽住衆生性.如住衆
生性卽住虚空性.如住虚空性卽住一切法性.菩薩觀法是依於佛法.解一切法卽是
佛法.其心爾時不生盡智.無爲雖盡而亦不盡.入無生智亦觀衆生不捨假名。法念處
者安住正念一切諸法.所謂聲聞緣覺菩薩正覺所知一切假名諸法.盡未來際終不
忘失。又法念處者說無量行.親近佛法壞諸魔衆.得自然智。舍利弗是名菩薩正法念
處而不可盡。復次舍利弗.菩薩摩訶薩四正勤亦不可盡。何等爲四.若未生惡不善法.
爲不生故生欲勤精進攝心正除.已生惡不善法.爲斷故生欲勤精進攝心正除.未生
善法.爲生故生欲勤精進攝心正除.已生善法.安住修習爲增廣不失故生欲勤精進

回页首

攝心正除。未生惡不善法爲不生故生欲勤精進.所謂欲者善思惟也.勤精進者不捨
善思惟也.攝心正除者觀善思惟也.何以故.善思惟時惡不善法不令入心.云何惡不
善法.惡不善法非戒聚伴.非禪定伴.非智慧伴.云何非戒聚伴.若破重戒及毁餘戒.是
名非戒聚伴.云何非定聚伴.若毁威儀及餘亂心法.是非定聚伴.云何非智慧伴.若攝
取諸見及餘見障礙.是非智慧伴.是名惡不善法.善思惟時.如是等惡法不令入心.是
名初正勤。已生惡不善法爲斷故生欲勤精進攝心正除.如上所說惡不善法.心不聚
集.無有方所無有住處.是不善法心行斷故.已覺了故.從緣生故.淨故生欲.礙故生恚.
無明緣故生於愚癡.是善思惟觀不淨時.滅於欲心.修習慈心滅於瞋恚.觀十二因緣
滅於愚癡.如是煩惱永寂滅者.卽是除斷一切假名.亦復不見有可斷者.是名第二正
勤。未生善法爲生故生欲勤精進攝心正除.是諸善法說有無量.何以故.無量善法菩
薩修習.於是法中欲爲根本.勤進修習攝心者出過善法.正除者在在處處常在善法.

回页首

是名第三正勤。已生善法安住修習爲增廣不失故攝心正住.是諸善根.悉已回向阿
耨多羅三藐三菩提.何以故.善根回向無上菩提者.則不可盡.所以者何.如是善根不
依三界.若依三界是則損耗.是故回向一切種智.諸善根等不可得盡.是名第四正勤。
舍利弗.是名菩薩修四正勤不可窮盡。[一]復次舍利弗菩薩摩訶薩四如意分亦不可盡
何等爲四欲進心思惟。如是四法以慈悲喜捨而爲根本.是四無量心常親近.常親近
故心得調柔.心調柔故得入初禪第二禪第三禪第四禪.入諸禪故身得輕輭.成就如
是身輕心柔.入如意分。善入如意分已卽生神通.若欲若進若心若思惟.欲者專向彼
法.精進者成就彼法.心者觀察彼法.思惟者彼法方便。是如意分已具足故能得神通.
欲者莊嚴.進者成就.心者正住.思惟者能善分別。是菩薩得如意分.隨其所解如其所
作心得自在.隨意所往善作諸業.畢竟成就一切本行.如風行空無所罣礙。舍利弗是
名菩薩四如意分不可窮盡。復次舍利弗.菩薩摩訶薩五根亦不可盡。何等爲五.信根.
注：
[一]藏本卷第七.

回页首

進根.念根.定根.慧根。云何信根.信於四法.何等四.於生死中行世正見信於業報乃至
失命終不作惡.信菩薩行不隨諸見專求菩提不求餘乘.信解諸法同空無相無願之
法.同第一義.同於了義.甚深因緣.無我衆生無有分別.信一切佛十力四無所畏十八
不共法.如是信已.消除疑網修習佛法.是名信根。何等進根.若法信根所攝.是法卽爲
進根所修.是名進根。云何念根.若法進根所修.是法終不忘失.是名念根。云何定根.若
法念根所攝.是法不忘不失.一心不亂.是名定根。云何慧根.若法定根所攝.是慧所觀
是慧體性.內自照了不從他知自住正行.是名慧根。是五根者.共相續生具一切法得
受記別.譬如外道五神通仙.不能定知胎中差別男女.相現然後乃知.多有菩薩無信
等根.諸佛世尊不爲授記.若成就者便與授記.舍利弗是名菩薩五根無盡。復次舍利
弗.菩薩五力亦不可盡。何等爲五.信力.進力.念力.定力.慧力。云何信力.是信一向不可
沮壞.乃至天魔變爲佛身.示現出入禪定解脫.不能傾動菩薩信力.是名信力。云何進

回页首

力.菩薩精進於諸善法得堅固力.如所得力修諸禪定.諸天及人所不能壞.如本所願
皆悉成就.是名進力。云何念力.菩薩住諸善法不爲煩惱之所破壞.何以故.是菩薩正
念之力能摧伏故如是念力無能壞者是名念力。云何定力.遠離憒鬧常樂獨行.是菩
薩雖有所說.言語音聲不礙初禪.善住覺觀不礙二禪.心生歡喜不礙三禪.是菩薩雖
樂化衆生.不捨佛法.而亦不礙於第四禪.是菩薩行四禪時.諸妨定法無能爲也.菩薩
爾時不捨於定.亦不隨定而能自在.處處往生.是名定力。云何慧力.是菩薩知世間法
出世間法無有一法能壞是智.菩薩在在所生之處.一切技藝不從師受悉自然知.世
間外道苦行難行.是菩薩爲教化故亦悉現受同其所行.是出世法能過世者.慧力成
就故.諸天及人所不能伏.是名慧力。舍利弗.是名菩薩五力無盡。復次舍利弗菩薩摩
訶薩七覺分亦不可盡。何等爲七.念覺分.擇法覺分.精進覺分.喜覺分.除覺分.定覺分.
捨覺分。云何念覺分.若念覺分能觀於法.能分別法撰集思智.亦能觀察諸法自相.何

回页首

等自相.觀一切法自性皆空.念如是等令其覺了.是名念覺分。云何擇法覺分.若能分
別曉了八萬四千法聚.如所了法.了義是了義.不了義是不了義.世諦是世諦.第一義
諦是第一義諦.假名是假名.正了無疑是正了無疑.如是等法分別選擇.是名擇法覺
分。云何進覺分.若念法擇法喜法除法定法捨法.以智攝取精進勇猛.欲不退轉勤修
力勵.不捨本意行於正道.是名進覺分。云何喜覺分.所修法喜.於無量法心生悅豫.無
有懈怠清淨樂法.是喜踊躍能除身心捨諸煩惱.是名喜覺分。云何除覺分.若除身心
及諸煩惱離於覆蓋.入定境界令心正住.是名除覺分。云何定覺分.如所入定悉能覺
了非不入定.是覺了法.又了諸見煩惱結縛無始無終.其心平等.一切諸法無別異相.
能覺如是諸法等者.是名定覺分。云何捨覺分.若法憂喜其心不沒.亦復不爲世法所
牽.無高無下正住不動.無有諸漏.無喜無著無諸障礙.正直隨順真諦正道.是名捨覺
分。舍利弗.是名菩薩七覺分亦不可盡。復次舍利弗.菩薩摩訶薩八聖道分亦不可盡。

回页首

何等爲八.正見.正思惟.正語.正業.正命.正精進.正念.正定。云何正見.若見出世不起我
見衆生夀命養育士夫斷見常見有見無見.亦復不起善以不善無記等見.乃至不起
生死涅槃二相之見.是名正見。云何正思惟.若思能起貪欲瞋癡諸煩惱等是不名正.
是正思惟不思不起如是等事.唯思戒定智慧解脫解脫知見.是正思惟能思如是住
戒等聚.如是思惟名正思惟。云何正語.凡所演說不令其身而有燋惱.亦不損他成就
如是善妙好語趣於正道.是名正語。云何正業.若業黑有黑報.白有白報.黑白有黑白
報.終不敢作.若業非黑非白有非黑非白報.若業能盡業是業必作.是菩薩所依止業.
勤修如是諸正業等.是名正業。云何正命.若不捨聖種頭陀威儀.不動不轉無諸奸諂.
不爲世間利養所牽.易養易滿.常自堅持威儀禮節.見他得利心不生熱.於己利養常
知止足.如是正行聖人所讚.是名正命。云何正進.若進向邪非聖所讚.所謂貪淫瞋恚
愚癡煩惱.是正精進終不爲之.若法能入正諦聖道.寂滅涅槃.攀緣正路.是正精進.修

回页首

習勤行.是名正進。云何正念.若念不失不動於法正直不曲.見生死過進向涅槃.繫心
不忘不失正道.是名正念。云何正定.若定不亂於一切法.是菩薩如是住時成正決定.
是名正定.菩薩住是三昧.爲一切衆生得解脫故成正決定.是名正定。是八聖道悉是
過去未來現在諸佛之道.是菩薩覺了已.演說開示分別顯現成就佛道.舍利弗.是名
菩薩八聖道分亦不可盡。復次舍利弗.菩薩摩訶薩修行定慧亦不可盡。云何爲定.若
心寂靜正寂靜.寂滅不然心常不亂.守護諸根不動不轉.無有卒暴安詳靜默.堅持不
失善調柔輭.獨處閑靜其身遠離.心不迴轉.思樂空寂阿練若處.無有惡求亦無所求.
非有多求.正命正行威儀堅固.知時隨時.常知止足易養易滿.堪忍力故心無高下.能
忍惡罵.發心專向善法思惟.樂思惟處及諸禪枝.發起慈心入於悲心.安住喜心善修
捨心.正入初禪二禪三禪四禪.空處識處.無所有處.非有想非無想處.善能思惟九次
第定.是名爲定.舉要言之.菩薩助定無量無邊.勤行修習.是名菩薩定不可盡。云何爲

回页首

慧.是慧修道入於諸法無我無人衆生夀命.如是智慧.分別諸陰如幻如化.諸界平等.
入如空聚.分別諸諦皆悉明了.隨順觀知十二因緣.分別諸見因果果證.所謂分別者.
於一切法能得正見.如實而見真見空見無相願見.又分別者無分別故分別.所謂見
者亦無所見無所別知.如是見者爲真實見.見真實者卽得方便.是菩薩如是慧見不
隨無爲.修行諸善心無所住.是名爲慧。舍利弗.是名菩薩修行定慧而不可盡。復次舍
利弗.菩薩摩訶薩總持辯才亦不可盡。云何總持.所修善根正念積集.所有八萬四千
法聚能正受持不忘不失.是名總持。又復總持.若一切佛所說妙法.一切菩薩緣覺聲
聞凡夫衆生音聲善語.悉能受持.是名總持。設劫災起捨命餘生.菩薩爾時正念總持
不忘不失.如觀掌中阿摩勒果.菩薩觀見一切諸法亦復如是.是名總持。云何辯才.菩
薩所說無有滯礙.所說無住.所說無斷.所說通利.所說喜豫.所說捷疾.如是所說皆是
先業清淨果報諸佛護念諸天攝受.說無錯謬功不唐捐進向涅槃.菩薩成就如是辯

回页首

才.所有色像及衆生類.辯才應機.不豫思惟.不豫分別.善能讚說契經偈頌.若至大衆
刹利衆婆羅門衆長者衆沙門衆四天王衆三十三天衆魔衆梵衆.在在處處自然能
知衆生根量.以無礙辯而爲說法.是菩薩如本喜樂.講宣法要終身不斷.是名辯才。舍
利弗是名菩薩總持辯才亦不可盡。復次舍利弗.菩薩摩訶薩撰集四法亦不可盡。何
等四.是菩薩知一切行無常.一切行苦.一切法無我.一切法寂滅涅槃。云何無常義.無
所有是無常義.無所破壞是無常義.是無常義者卽無我義.若法無我無能壞者性寂
滅故.是名無常義。云何苦義.無所求故是苦義.愛染盡故是苦義.無願故是苦義.空無
有故是苦義.是名苦義。云何無我義.畢竟無我是無我義.如無我義.卽是空義無所有
義虚誑不實義.是名無我義。云何寂滅.涅槃義是寂滅義.非念念滅.如非念念滅卽是
寂滅.菩薩得是無盡智慧.知一切法相同於寂滅.寂滅者卽是涅槃.是名寂滅涅槃義.
舍利弗.是名菩薩撰集四法而不可盡。復次舍利弗.菩薩摩訶薩一道亦不可盡。云何

回页首

一道.菩薩所得真實智慧不從他聞.又一道者菩薩獨一無有伴侶.已於阿耨多羅三
藐三菩提能大莊嚴.以自力勢精進攝取.畢竟自修不假他作.自以因緣勇猛之力建
立如是堅固莊嚴.如諸衆生所作善業我亦如是悉當作之.及諸聖人從初發心所作
諸行我亦當行.施非我伴我是施伴.戒忍精進禪定智慧非是我伴我是彼伴.諸波羅
密不能使我而我能使諸波羅密.一切善根皆亦如是.如是等法雖非我伴.我要當行
不恃於他.勇猛自力獨行無伴.坐於道場金剛座處壞諸魔衆.以一念慧成阿耨多羅
三藐三菩提.我當如是覺了分別.舍利弗是名菩薩一道無盡。復次舍利弗.菩薩摩訶
薩所修方便亦不可盡。云何方便.是方便見一切法.是方便發起諸法.是方便爲菩薩
使.是方便畢竟分別.是方便無有齊限.是方便志意常求出世之法.是方便於布施時
卽能具足諸波羅密.是方便持禁戒時在在處處自在往生.是方便行忍辱時莊嚴自
身及菩提道.是方便行精進時心無所住.是方便修禪定時無有退失.是方便修行慧

回页首

時不證無爲.是方便修慈心時愍無力勢.是方便修悲心時不厭生死.是方便修喜心
時無樂處樂.是方便修捨心時發心修習一切善根.是方便能修天眼爲欲成就諸佛
眼故.是方便修習天耳爲欲成就諸佛耳故.是方便修他心智爲得佛智知諸衆生根
量深淺故.是方便修宿命智爲得佛智知於三世無罣礙故.是方便修習神通爲得諸
佛神通力.是方便隨衆生心.是方便旣自曉了復了衆生.是方便能自度已示現未度
而方勤修求於度世.是方便已離煩惱示有煩惱.是方便已捨重擔示有重擔.是方便
能知根量隨量說法.是方便善能誘進鈍根衆生.是方便知時非時.是方便知可行道
墮邪衆生安置正道.是方便能令量作無量無量作量.是方便令損壞者還復如本.是
方便示現勝他.是方便示說涅槃有五欲樂.是方便已得解脫示有繫縛.是方便處在
生死不墮生死.是方便於諸威儀無所專當亦不退失.是方便唯觀衆生不觀持戒及
以毁戒.是方便攝諸見緣不生諍競.是方便悉是音聲假名無實.是方便常行三界.是

回页首

方便得解脫相行.是方便親近凡夫如親近聖人.是方便不證涅槃常處生死.是方便
於魔行處顯大光明無有煩惱.是方便一切是一切非一切是一切。舍利弗是名菩薩
修行方便亦不可盡。舍利弗是名菩薩摩訶薩八十無盡.是八十無盡悉能含受一切
佛法。無盡意菩薩摩訶薩說是法門品時.六十七百千衆生未發心者卽發阿耨多羅
三藐三菩提心.五百二千菩薩摩訶薩得無生法忍。爾時大衆以種種華香.種種華鬘.
種種華蓋.供養如來及無盡意幷是經典.於上空中有無量天樂自然出聲.作如是言.
諸佛世尊.於無量劫所集阿耨多羅三藐三菩提.無盡意菩薩今於是大集經中已說
其義.若有聞是無盡法門信解受持讀誦解說.當知是人爲具足無盡法。爾時世尊以
覆肩衣與無盡意.讚言善哉善哉.大士.快說是義.非但我許.十方諸佛亦復如是。爾時
無盡意菩薩摩訶薩兩手捧衣.置自頂上.而白佛言.世尊.諸天世人.當視是衣過於塔
想.以是如來所受用故.爾時多有種種寶衣.種種寶蓋.種種寶旛.種種寶樹.種種寶鬘.

回页首

從十方世界自然而來.覆無盡意而爲供養.是時寶衣旛蓋樹鬘.自然演出如是之言.
善哉善哉.善男子.善能說是無盡法門.如汝所說我等所許。爾時舍利弗白佛言.世尊.
如是寶衣供養之具從何處來.乃出是言。佛告舍利弗.是無盡意菩薩初發阿耨多羅
三藐三菩提心時所化衆生.皆於十方已成阿耨多羅三藐三菩提.是彼諸佛正徧知
等知恩報恩.故遣是來稱揚讚歎是無盡意真實功德.幷復供養所說經典。爾時大衆
於無盡意菩薩摩訶薩倍生恭敬.尊重讚歎作如是言.我等今者快得大利.得見無盡
意菩薩恭敬供養尊重讚歎.幷得聞是無盡法門.若有耳得聞無盡意菩薩名字.亦得
善利.何況眼見兼聞是典。爾時世尊於大衆中聞是語已.告舍利弗.若有善男子善女
人學菩薩道.於一劫中供養諸佛.學戒威儀.以堪忍力盡諸衆生生死苦際.精勤修習
如救頭然.於諸禪定.一心成就智慧方便.若離此經.我說是人未能具足六波羅密。舍
利弗.若有善男子善女人.聞是經典信解受持讀誦解義如說修行.我說是人已爲具

回页首

足諸波羅密.速得成就阿耨多羅三藐三菩提。何以故.舍利弗.若有菩薩受持此經爲
他演說.卽爲具足檀那波羅密.何以故.於諸施中法施爲勝.初不忘失菩薩之心。若持
此經卽是持戒.故能具足尸羅波羅密.何以故.一切菩薩所學禁戒是經所攝。若於此
經能堪忍樂.一切衆生所不能壞.能於是中進修忍辱.卽爲具足羼提波羅密。若是經
典勤行轉說.身口意業精勤修習.卽爲具足毗梨耶波羅密。若於是經其心寂滅無有
散亂.一心定意分別法相.卽爲具足禪那波羅密。若於此經自得現智.不從他聞得正
行智.卽爲具足般若波羅密。舍利弗.若有菩薩勤學是經.若欲具足諸波羅密.則爲不
難。舍利弗.若有菩薩學習此經受持讀誦如說修行書寫經卷.當知是人一切佛法已
爲在手.四大之性可變令異.是菩薩心於阿耨多羅三藐三菩提不可復轉。舍利弗.此
經典者卽是菩薩不退轉印.是故菩薩當求是印.若有善男子善女人親近是印者.則
爲親近一切佛法。爾時四天王及其眷屬卽從座起合掌向佛白佛言.世尊.我等四王.

回页首

是佛弟子已得道迹.若有善男子善女人受持是經.我等堪任爲作衛護.供給侍使.當
於是人起如來想.何以故.是經典中出諸乘故。爾時釋提桓因卽從座起合掌向佛白
佛言.世尊.我數從佛聞無量無邊百千經典.未曾得聞如是經典分別深義.世尊.在在
處處國土郡縣城邑村落.有說此經者.我躬當與三十三天故往聽受.幷護法師益其
氣力.勇猛精進正念辯才.令是法師於諸大衆得無所畏.廣能宣說如是經典。佛言.善
哉善哉.憍尸迦.汝欲擁護是說法者令得勇進正念辯才.憍尸迦.若欲擁護是說法人.
卽爲擁護諸佛正法.護正法者則爲擁護一切衆生。爾時梵自在天王合掌長跪前白
佛言.世尊.若是經典流布之處.我躬當與其餘梵衆幷諸眷屬捨禪喜樂.往詣彼所聽
受諮請.我往彼時.當現四瑞令其覺知.云何爲四.一者令見微妙光明.二者得聞殊異
之香.三者令說法者得無礙辯及正憶念所說吉祥不失章句.四者令其大衆發善欲
心喜樂聽法無有厭足.以是四瑞.應知梵天王與其眷屬躬來聽法。爾時第六魔王波

回页首

旬合掌白佛言.世尊.如是經典令我勢力一切羸劣.何以故.若有菩薩聞是經典受持
讀誦爲他廣說.當知其人卽爲受記.世尊.如是菩薩所住之處至諸佛界.當知如佛世
尊.我今所有憍慢嫉妬貢高之心.以無盡意威德力故.皆已摧伏.我今當護如是經典
及說法者.是經所在流布之處.乃至不起一念之心而作留難.何況身往故作因緣。爾
時佛告尊者阿難.汝從今日當爲正法久住世故.受是經典受持讀誦解說。爾時阿難
正服而起.偏露右肩.右膝著地.前白佛言.世尊.我今敬奉佛教.受持是經.但恨不能廣
宣流布如諸菩薩。佛告阿難.汝且自安.今此會中有諸菩薩摩訶薩等自能護持.令此
經典廣宣流布。爾時會中有六十億諸菩薩摩訶薩應護法者.卽從座起合掌白佛言.
世尊.我等要當宣傳此經.令至十方娑婆世界.彌勒大士自當於中護持是典及說法
者.世尊.若佛滅後後五百歲.若有菩薩聞是經典受持讀誦.當知皆是彌勒神力之所
建立。爾時佛讚護法菩薩摩訶薩衆.善哉善哉.諸善男子.汝等不但今於我前護持正

回页首

法.亦曾護持過去恆沙諸佛正法。爾時無盡意菩薩摩訶薩白佛言.世尊.我今自以少
智慧分說是經典.文字句義必不具足.今於佛前及無盡法所可成就諸菩薩等懺悔
過失。佛告無盡意菩薩.善男子.若有菩薩得四無礙智.凡所講說無有錯謬.如是菩薩
得真空義分別法門.乃能宣說如是經典.善男子.汝今已到第一之處.成就四辯自在
無礙.是大乘經不從他聞而能分別.善男子.汝今成就如是住位.身口意業無有錯謬.
何以故.菩薩所修三業成就.常以智慧爲根本故.善男子.已有無量百千萬億諸佛世
尊.皆共稱揚聽汝所說.無盡意.汝本已於我所及諸佛所畢竟懺悔無有漏失。爾時尊
者阿難白佛言.世尊.此經何名云何奉持。佛告阿難.此經名無盡意所說不可盡義章
句之門.又名大集.當如是奉持。阿難汝應信受如是經典.何以故.汝受是已.所得持念
倍前千數.若爲他說則立佛事。佛說是已.無盡意菩薩摩訶薩.尊者阿難.舍利弗.諸天
龍神乾闥婆阿修羅等.一切大衆莫不歡喜.作禮而去。 無盡意菩薩經卷第四


維摩詰所說經品目

維摩詰所說經首页

維摩詰所說經品目

維摩詰所說經卷上

維摩詰所說經卷中

維摩詰所說經卷下

維摩詰所說經

本页图像


維摩詰所說經品目

維摩詰所說經首页

維摩詰所說經品目

維摩詰所說經卷上

維摩詰所說經卷中

維摩詰所說經卷下

維摩詰所說經品目
佛國品第一 方便品第二
弟子品第三 菩薩品第四
問疾品第五 不思議品第六
觀衆生品第七 佛道品第八
人不二法門品第九 香積佛品第十
菩薩行品第十一 見阿閦佛品第十二
法供養品第十三 囑累品第十四
維摩詰經者乃正法之常軌大道之通途世所稱常識是也。於此能嫻可以共學.此
猶不達凡小盲魔.終古無見天日之期亦大可哀也已。讀是經者應先判文.次後抉
義。最初序分爲佛國品第一.最後流通爲法供養品第十三囑累品第十四.是三易

回页首

明.今且勿論.論正宗分。正宗十一品.境居其九.行果各一。境居其九者.菩薩以自他
利爲境.而先利他.其能利者方便是也。密談方便而總敘.爲方便品第二。密談方便
而別敘.敘其昔之化小.爲弟子品第三。敘其昔之化大.爲菩薩品第四。敘其今之普
化.爲問疾品第五。顯示方便俾得親證而易趣入.爲不思議品第六。其所利者衆生
是也.爲觀衆生品第七。菩薩利他亦以自利.以俗諦事自利.爲佛道品第八。以真諦
理自利.爲不二法門品第九。別利敘已繼以總談.爲香積佛品第十。行果各一者.行
爲菩薩行品第十一.果爲見阿閦佛品第十二。其文如是.其事則文殊問疾.維摩顯
通。須彌得座.演不思議法門。香國得食.作無文字佛事。大士聞盡無盡法以去.維摩
取妙喜世界以來。自始至終無非現通.是故維摩詰經又名不可思議解脫法門經
也。夫遊於方之內者.數十寒暑數十品類千年歷史萬里區宇轉展相律不出其域.
維彼覺人超量過量出乎其方.是故世出世間一切離異.不可以世規出世.不可求

回页首

出世於世.是則欲知法義先求常識者.舍維摩詰經何由哉。維摩經義.姑以十談。一
者神通義。本自無封烏得有通.惟世間有封之實.斯菩薩有通之名.蓋惟示以本然
之義救其不自然之封而已。封者小不可容大.而維摩丈室容三萬二千師子座.謂
之爲通。封者堅不可入堅.而妙喜國土接入娑婆世界.謂之爲通。封者男不可女.女
不可男.而舍利弗作天女形天女象易舍利弗身.謂之爲通。封者天樞地維不可移
易.而解脫人斷取佛刹如陶家輪.謂之爲通。雖今時地球星球之說但自繞動.且非
赤手斷取.而猶以爲誕也。故夫封者不可以理喻.徵之以通然後乃信。然無通也。一
切有爲夢幻泡影。夢本無稽.幻原不礙.泡唯是假.影自重重。世界虚妄.但有名言都
無實事。知其無實事.云何有封.又焉往而不通哉。是故學佛.應知宇宙人生無非幻
化。法無定相.無不皆通。二者究竟義。經言方便爲究竟。法華方便品.開示悟入佛之
知見爲一切智智。此經方便品.厭離色身.求樂法身.從無量功德而生。無量功德卽

回页首

一切智智.以三身言應是報化而言法身從功德生何耶。法身是體.報化是用.卽用
以顯體.就能顯而談所顯故也。諸佛得果.曰二轉依.從無漏種起一切有爲.而生四
智.曰菩提所生得。清淨法界一切功德所依.佛衆共有而寂滅無爲.要須菩提然後
乃顯.曰涅槃所顯得。合能顯所顯.言四涅槃。自性涅槃是體所顯.其三涅槃是用能
顯.有餘無餘曰彼果斷.以解脫用而顯體也。般若所詮我皆令入無餘涅槃而滅度
之是也。無住涅槃曰彼果智.以功德用而顯體也。瑜伽所詮轉依成滿入大涅槃是
也。凡此斷智二用皆爲顯現自性清淨之體而發也。無用談體是爲淩駕自欺.無體
談用不墮於焦芽敗類卽墮於蒼莽無歸也。大涅槃經一切衆生皆有佛性要藉修
習然後乃見.是故衆生雖有法身要藉有爲發生四智然後乃顯。是故經言法身從
無量功德所生也.卽能顯而談所顯故也。是故學佛.應先發阿耨多羅三藐三菩提
心.六度萬行成等正覺.而得涅槃。三者平等義。佛爲增上慢人.說離婬怒癡爲解脫

回页首

耳.若無增上慢者.佛說婬怒癡卽是解脫.此以不增談平等也。菩薩觀法不見有法
非菩提因.煩惱幻化無處隱藏無有聚集.法無二性.如煩惱性卽菩提性.此以不二
談平等也。又復諸法但有名字無決定性.有二比丘犯律疑悔.阿闍世王大逆恐怖.
爲說真相都已拔除.此以不定談平等也。物性平等.法爾本然。對治但遏流.平等乃
清源也。得是平等縱横自在入不思議法門。不知平等我見須爾.長夜淪迷.無有出
期。塵沙瞖目.玉屑障視.等無有異。是故學佛.應知諸法差別本無所有徧一切一味。
四者圓滿義。諸佛依二諦爲衆生說法.般若真實義.瑜伽方便道.如車具兩輪。所謂
因緣法.卽空卽假名.分別中有空空中有分別.是則契中道也。此經三十二通達佛
道以說俗.而如來種爲汙下所生。三十一不二法門以說真.而無表無示遂爾默然。
此經演一切法.先破後陳.先破以詮真.後陳以詮俗。先破來相見相.而後陳其問疾
辨論。先破牀座.而後陳其須彌燈王八萬四千由旬師子之座。先破雜食.而後陳其

回页首

香積法食。先破沒生.而後陳其妙喜之沒堪忍之生。此經演盡無盡法.不住無爲契
世俗諦.不盡有爲契第一義諦。此其所謂圓滿中道義也。是故學佛.應以龍樹無着
幷爲一談.爭相爭空爲不解事。五者大悲爲人義。菩薩觀於衆生如幻如化如空中
鳥跡.而衆生自不謂然.執是實有.菩薩因此而起大悲。大悲切至.譬如一子.子病母
病.如是衆生有病菩薩亦病。作大醫王多方療治.於是有爲人之學建立以爲大乘。
生心動念舉足下足皆是衆生.六度三學四梵五明皆爲衆生.毫髮善根回向實際
回向菩提而皆回向衆生。衆生有苦我代其受.衆生有虧我給其求。爲衆生故十王
大業入生死海.爲衆生故示行煩惱長刼闡提.爲衆生故遊於十方隨機度化。若問
菩提久稽一切智智.若談解脫發趣大般涅槃.此豈悲心微薄但自清淨之所樂爲
者哉.大悲所激奮者然也.故曰大悲爲根本也。然佛世尊是菩薩成.非聲聞得。是故
學佛.須觀滄海莫貪牛跡.應圖烈日勿務螢光。六者破執義。對破.壞破.雙徵破.實事

回页首

破。何謂對破.在家發心卽是出家.觀罪性空卽是奉律.道法而現凡夫事卽是宴坐.
離緣捨見卽是智慧。又復陰無所起卽是苦.究竟無有卽是空.於我無我不二卽是
無我.本無所滅卽是寂滅。何謂壞破.以五逆相解脫.墮六師所墮.同惑離淨.謗毁三
寶.不到彼岸終不滅度。何謂雙徵破.受記爲過去耶未來耶現在耶.爲如生耶爲如
滅耶。天眼所見爲作相耶無作相耶。何謂實事破.華著比丘身.移比丘以女身.施比
丘以魔女。惟執之者憑空膠固.遂破之者險誕離奇.純任精神.羌無迹象。若能不驚
不怖不畏而執破矣。世有衆生然後有佛.衆生有執然後有法.岸到筏銷執破法捨.
直下本來有何事哉。是故學佛.須知有八萬四千煩惱乃有八萬四千法門.釋迦四
十九年何嘗說於一字。七者苦切義。有苦切之言.有苦切之事。云何苦切之言.猨猴
跳梁種種制御然後馴習.象馬[忄*龍]悷楚毒徹骨然後調伏.剛強難化衆生苦切之言
然後入律。是故教言.是三塗八難是十惡六蔽是礙無礙罪無罪漏無漏如是種種

回页首

等。云何苦切之事.難行苦行.須過量精神.然此精神非安平有而逼迫有。不可思議
解脫菩薩.或作雪山夜叉.爲說半偈須食熱血.逼而出之令行堅固。或作乞者.從乞
頭目髓腦妻子城邑.逼而出之令行堅固。蓋四攝之愛語同事先以欲鈎牽也.此經
之苦切語苦切事者後置之於道也。是故學佛.須知是大丈夫事.非愛人以姑息.不
謂菩薩行非人情。八者佛事無定義。此方教體文字語言.他方佛刹則不盡然。或以
光明.或以化人.或以菩提樹.或以佛衣服臥具園林臺觀及以佛身相好虚空而作
佛事。又或以夢幻影響鏡像水月而作佛事。又或以淨土寂淨無說無示無作無爲
而作佛事。而於此方教外別傳亦復拈華豎指.瞬目揚眉.顧鑒而咦.正不獨維摩香
飯爲非常可怪事惟一僅有之佛事也。諸佛威儀無非佛事.卽八萬四千煩惱佛亦
以此而作佛事。是故學佛.須是直探龍驪.觸處皆能悟入。九者遊諸佛刹義。維摩從
妙喜沒而來生此.文殊遊於無量阿僧祇國.蓋是大士事佛意生化身來往自如與

回页首

輪迴異。若夫維摩入定令所化人自識宿命殖衆德本.卽時豁然還得本心.則是分
段生死喪其憶力入輪迴趣。夫命終蛻脫依一微塵爲中有身.緣至入胎.獨入不迷
是生天趣.入住不迷聲聞生世.惟夫大乘入住出三畢竟朗然.惟夫凡夫入住出三
畢竟迷悶。昧其實歷之本事.而憑肊妄之推測.撥無三世充塞仁義.至可哀已。夫業
取習氣.異熟相續.理至切也。習氣所嗜.各從其類.勢至順也。吉乘人天.凶入三塗.殘
忍自虎.盜竊化鼠.乖氣所兆人死爲羊.和氣發生羊死爲人.皆其自嗜.又何怪哉。是
故學佛.不可有常見.不可有斷見.充人之量窮天地亙萬古未有其極.而以數十寒
暑自拘哉。十者居士說法義。諸佛立法視機深淺初無一定。有以菩薩爲僧.有以聲
聞爲僧.有以菩薩聲聞雜而爲僧。釋迦於此土以聲聞爲僧文殊彌勒入聲聞僧中
次第而坐。而於一燈明國但有菩薩僧無聲聞僧。若夫說法.則夜叉羅刹且得敷坐
授一四句偈。末世無知.乃倡讆言居士非僧類.無師範不可說法.遂使大道唯屬聲

回页首

聞.佛廣流通而故縮塞豈不悲哉。維摩詰所說經與佛說某經某經名稱一致.但理
不誣.世尊佛弟子等四衆等有何別哉。是故學佛.要會其通.不可僻執局於形迹。上
來十義略談常識.昧茲常識.或爲無慧.恇罔迷盲.傾倒神秘不通一隙。或爲邪慧.宇
宙人生世見陷阱正見不生。長夜漫漫.何時旦歟。若能熟讀此經常識自足.而後深
入諸門.讀大般若經入般若門.讀華嚴經入普賢門.讀楞伽深密諸經入瑜伽門.讀
大涅槃經入涅槃門.然後融會貫通知釋迦一代大乘之教。

回页首

流通分 正宗分 緣起分
┌┴┐　┌─┬───┴────┐　　　　　　　　　　│
付 讚 果 行 境　　　　　　　　　　│
授 歎　│　│　　　　　　　　│　　　　　　　　　　│
│　│　│　│　┌──┬───┴──┐　　　　　　　│
│　│ │ │ 總 自 　利　　　　　　　│
│ │ │ │ 二 利 　他　　　　　　　│
│ │ │ │ 利 ┌┴┐ ┌───┴────┐　　│
│ │ │ │ │ 出 世 所 　　　　能　　│
│ │ │ │ │ 世 俗 利 　　　　利　　│
│ │ │ │ │ 理 事 │　　　　　　　　│　　│
│ │ │　│　│　│　│　│ ┌──────┤　　│
│ │ │　│　│　│　│　│ 顯 　　　　密　　│
│ │ │　│　│　│　│　│ 權 　　　　權　　│
│ │ │　│　│　│　│　│　│　　　　　　│　　│
│ │ │　│　│　│　│　│　│　　┌───┤　　│
│ │ │　│　│　│　│　│　│ 別 　　總　　│
│ │ │　│　│　│　│　│　│ 敘 　　敘　　│
│ │ │　│　│　│　│　│　│　┌┴┐　　│　　│
│ │ │　│　│　│　│　│　│ 今 昔　　│　　│
│ │ │　│　│　│　│　│　│ 權 權　　│　　│
│ │ │　│　│　│　│　│　│　│　│ ┌┴┐　│
│ │ │　│　│　│　│　│　│　│　│ 化 化　│
│ │ │　│　│　│　│　│　│　│　│ 大 小　│
│ │ │　│　│　│　│　│　│　│　│ │　│　│
│ │ │　│　│　│　│　│　│　│　│　│　│　│
囑 法 見 菩 香 入 佛 觀 不 問 菩 弟 方 佛
累 供 阿 薩 積 不 道 衆 思 疾 薩 子 便 國
品 養 閦 行 佛 二 品 生 議 品 品 品 品 品
十 品 佛 品 品 法 八 品 品 五 四 三 二 一
四 十 品 十 十 門 七 六
三 十 一 品
二 九


維摩詰所說經卷上

維摩詰所說經首页

維摩詰所說經品目

維摩詰所說經卷上

維摩詰所說經卷中

維摩詰所說經卷下

維摩詰所說經卷上
        姚秦三藏法師鳩摩羅什譯
[一]佛國品第一〈缘起分〉
如是我聞.一時.佛.在毗耶離菴羅樹園。與大比丘衆八千人俱。菩薩三萬二千。衆所知
識大智本行皆悉成就.諸佛威神之所[二]建立.爲護法城受持正法.能師子吼名聞十方.
衆人不請友而安之.紹隆三寶能使不絕.降伏魔怨制諸外道.悉已清淨永離蓋纏.心
常安住無礙解[三]脫.念定總持辯才不斷.布施持戒忍辱精進禪定智慧及方便力無不
具足.逮無所得不起法忍.已能隨順轉不退輪.善解法相.知衆生根.蓋諸大衆得無所
畏.功德智慧以修其心.相好嚴身色像第一.捨諸世間所有飾好.名稱高遠踰於須彌.
深信堅固猶若金剛.法寶普照而雨甘露.於衆言音微妙第一.深入緣起斷諸邪見.有
無二邊無復餘習.演法無畏猶師子吼.其所講說乃如雷震.無有[四]量已過量.集衆法寶
注：
[一]支譯卷上.品目同.奘譯卷一.序品第一.藏譯佛土清淨緣起品第一.
[二]建立奘作加持.
[三]無礙解脫段奘譯多無斷殊勝念慧等持陀羅尼辨一句.
[四]無有量下奘譯多正直審諦柔和微密句.

回页首

如海導師.了達諸法深妙之義.善知衆生往來所趣及心所行.[一]近無等等佛自在慧十
力無畏十八不共.關閉一切諸惡趣門.而生五道以現其身.爲大醫王善療衆病應病
與藥令得服行.無量功德皆成就.無量佛土皆嚴淨.其見聞者無不蒙益.諸有所作亦
不唐捐.如是一切功德皆悉具是。其名曰等觀菩薩.不等觀菩薩.等不等觀菩薩.定自
在王菩薩.法自在王菩薩.法相菩薩.光相菩薩.光嚴菩薩.大嚴菩薩.寶積菩薩.辯積菩
薩.寶手菩薩.寶印手菩薩.常舉手菩薩.常下手菩薩.常慘菩薩.喜根菩薩.喜王菩薩.辯
音菩薩.虚空藏菩薩.執寶炬菩薩.寶勇菩薩.寶見菩薩.帝網菩薩.明網菩薩.無緣觀菩
薩.慧積菩薩.寶勝菩薩.天王菩薩.壞魔菩薩.電德菩薩.自在王菩薩.功德相嚴菩薩.師
子吼菩薩.雷音菩薩.山相擊音菩薩.香象菩薩.白香象菩薩.常進精菩薩.不休息菩薩.
妙生菩薩.華嚴菩薩.觀世音菩薩.得大勢菩薩.梵網菩薩.寶杖菩薩.無勝菩薩.嚴土菩
薩.金髻菩薩.珠髻菩薩.彌勒菩薩.文殊師利法王子菩薩.如是等三萬二千人。復有萬
注：
[一]近無等等佛奘譯開獲無等等佛智灌頂句近力無畏不共佛法句.

回页首

梵天王尸棄等從餘四天下來詣佛所而聽法.復有萬二千天帝亦從餘四天下來在
會坐.幷餘大威力諸天龍神夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽等悉來會
坐.諸比丘比丘尼優婆塞優婆夷俱來會坐。彼時佛與無量百千之衆恭敬圍遶而爲
說法.譬如須彌山王顯於大海.安處衆寶師子之座蔽於一切諸來大衆。爾時毗耶離
城有長者子名曰寶積.與五百長者子俱持七寶蓋來詣佛所頭面禮足.各以其蓋共
供養佛.佛之威神令諸寶蓋合成一蓋徧覆三千大千世界.而此世界廣長之相悉於
中現.又此三千大千世界諸須彌山雪山目真隣陀山摩訶目真隣陀山香山寶山金
山黑山鐵圍山大鐵圍山大海江河川流泉源.及日月星辰天宮龍宮諸尊神宮悉現
於寶蓋中.又十方諸佛諸佛說法亦現於寶蓋中.爾時一切大衆覩佛神力歎未曾有
合掌禮佛瞻仰尊顏目不暫捨.長者子寶積卽於佛前以偈頌曰.
  目淨修廣如青蓮　　心定已廣諸禪定　久積淨業稱無量　　導衆以寂故稽首.

回页首

  旣見大聖以神變　　普現十方無量土　其中諸佛演說法　　於是一切悉見聞.
  法王法力超羣生　　常以法財施一切　能善分別諸法相　　於第一義而不動.
  已於諸法得自在　　是故稽首此法王　說法不有亦不無　　以因緣故諸法生.
  無我無造無受者　　善惡之業亦不亡　始在佛樹力降魔　　得甘露滅覺道成.
  已無心意無受行　　而悉摧伏諸外道　三轉法輪於大千　　其輪本來常清淨.
  天人得道爲此證　　三寶於是現世間　以斯妙法濟羣生　　一受不退常寂然.
  度老病死大醫王　　當禮法海德無邊　毁譽不動如須彌　　於善不善等以慈.
  心行平等如虚空　　孰聞人寶不敬承　今奉世尊此微蓋　　於中現我三千界.
  諸天龍神所居宮　　乾闥婆等及夜叉　悉見世間諸所有　　十力哀現是化變.
  衆覩希有皆歎佛　　今我稽首三界尊　大聖法王衆所歸　　淨心觀佛靡不欣.
  各見世尊在其前　　斯則神力不共法　佛以一音演說法　　衆生隨類各得解.

回页首

  皆謂世尊同其語　　斯則神力不共法　佛以一音演說法　　衆生各各隨所解.
  普得受行獲其利　　斯則神力不共法　佛以一音演說法　　或有恐畏或歡喜.
  或生厭離或斷疑　　斯則神力不共法　稽首十力大精進　　稽首已得無所畏.
  稽首住於不共法　　稽首一切大導師　稽首能斷衆結縛　　稽首已到於彼岸.
  稽首能度諸世間　　稽首永離生死道　悉知衆生來去相　　善於諸法得解脫.
  不著世間如蓮華　　常善入於空寂行　達諸法相無罣礙　　稽首如空無所依。
爾時長者子寶積說此偈已.白佛言.世尊.是五百長者子皆已發阿耨多羅三藐三菩
提心.願聞得佛國土清淨.唯願世尊說諸菩薩淨土之行.佛言.善哉寶積.乃能爲諸菩
薩問於如來淨土之行.諦聽諦聽.善思念之.當爲汝說.於是寶積及五百長者子受教
而聽。佛言寶積.衆生之類是菩薩佛土.所以者何.菩薩隨所化衆生而取佛土.隨所調
伏衆生而取佛土.隨諸衆生應以何國入佛智慧而取佛土.隨諸衆生應以何國起菩

回页首

薩根而取佛土.所以者何.菩薩取於淨國皆爲饒益諸衆生故.譬如有人欲於空地造
立宮室隨意無礙.若於虚空終不能成.菩薩如是爲成就衆生故願取佛國.願取佛國
者非於空也。寶積當知.[一]直心是菩薩淨土菩薩成佛時不諂衆生來生其國.深心是菩
薩淨土菩薩成佛時具足功德衆生來生其國.菩提心是菩薩淨土菩薩成佛時大乘
衆生來生其國.布施是菩薩淨土菩薩成佛時一切能捨衆生來生其國.持戒是菩薩
淨土菩薩成佛時行十善道滿願衆生來生其國.忍辱是菩薩淨土菩薩成佛時三十
二相莊嚴衆生來生其國.精進是菩薩淨土菩薩成佛時勤修一切功德衆生來生其
國.禪定是菩薩淨土菩薩成佛時攝心不亂衆生來生其國.智慧是菩薩淨土菩薩成
佛時正定衆生來生其國.四無量心是菩薩淨土菩薩成佛時成就慈悲喜捨衆生來
生其國.四攝法是菩薩淨土菩薩成佛時解脫所攝衆生來生其國.方便是菩薩淨土
菩薩成佛時於一切法方便無礙衆生來生其國.三十七道品是菩薩淨土菩薩成佛
注：
[一]奘譯直心段多妙善加行一句.

回页首

時念處正勤神足根力覺道衆生來生其國.迴向心是菩薩淨土菩薩成佛時得一切
具足功德國土.說除八難是菩薩淨土菩薩成佛時國土無有三惡八難.自守戒行不
譏彼闕是菩薩淨土菩薩成佛時國土有無犯禁之名.十善是菩薩淨土菩薩成佛時
命不中夭大富梵行所言誠諦常以輭語眷屬不離善和諍訟言必饒益不嫉不恚正
見衆生來生其國。如是寶積菩薩隨其[一]直心則能發行.隨其發行則得深心.隨其深心
則意調伏.隨其調伏則如說行.隨如說行則能迴向.隨其迴向則有方便.隨其方便則
成就衆生.隨成就衆生則佛土淨.隨佛土淨則[二]說法淨.隨說法淨則智慧淨.隨智慧淨
則其心淨.隨其心淨則一切功德淨.是故寶積若菩薩欲得淨土當淨其心.隨其心淨
則佛土淨。爾時舍利弗承佛威神作是念.若菩薩心淨則佛土淨者.我世尊本爲菩薩
時意豈不淨.而是佛土不淨若此.佛知其念卽告之言.於意云何.日月豈不淨耶.而盲
者不見.對曰不也世尊.是盲者過非日月咎.舍利弗.衆生罪故不見如來國土嚴淨.非
注：
[一]直心上奘譯多妙善加行一句.
[二]說法下奘譯多妙福句妙行句.又開智慧爲二句.

回页首

如來咎.舍利弗我此淨土而汝不見。爾時螺髻梵王語舍利弗.勿作是念謂此佛土以
爲不淨.所以者何.我見釋迦牟尼佛土清淨譬如自在天宮.舍利弗言.我見此土邱陵
坑坎荊棘沙礫土石諸山穢惡充滿.螺髻梵言.仁者心有高下不依佛慧.故見此土爲
不淨耳.舍利弗.菩薩於一切衆生悉皆平等深心清淨.依佛智慧.則能見此佛土清淨。
於是佛以足指按地.卽時三千大千世界若干百千珍寶嚴飾.譬如寶莊嚴佛無量功
德寶莊嚴土.一切大衆歎未曾有.而皆自見坐寶蓮華。佛告舍利弗.汝且觀是佛土嚴
淨.舍利弗言.唯然世尊.本所不見本所不聞.今佛國土嚴淨悉現.佛語舍利弗.我佛國
土常淨若此.爲欲度斯下劣人故示是衆惡不淨土耳.譬如諸天共寶器食.隨其福德
飯色有異.如是舍利弗.若人心淨便見此土功德莊嚴。當佛現此國土嚴淨之時.寶積
所將五百長者子皆得無生法忍.八萬四千人皆發阿耨多羅三藐三菩提心。佛攝神
足.於是世界還復如故。求聲聞乘者三萬二千天及人知有爲法皆悉無常.遠塵離垢

回页首

得法眼淨.八千比丘不受諸法漏盡意解。
[一]方便品第二〈正宗分境 利他能利 密權總敘〉
爾時毗耶離大城中有長者名維摩詰。已曾供養無量諸佛.深殖善本.得無生忍.辯才
無礙.遊戲神通逮諸總持.獲無所畏.降魔勞怨.入深法門.善於智度.通達方便.大願成
就.明了衆生心之所趣.又能分別諸根利鈍.久於佛道心已純淑.決定大乘.諸有所作
能善思量.住佛威儀.心如大海.諸佛咨嗟弟子釋梵世主所敬。欲度人故以善方便居
毗耶離。資財無量攝諸貧民.奉戒清淨攝諸毁禁.以忍調行攝諸恚怒.以大精進攝諸
懈怠.一心禪寂攝諸亂意.以決定慧攝諸無智。雖爲白衣奉持沙門清淨律行.雖處居
家不著三界.示有妻子常修梵行.現有眷屬常樂遠離.雖服寶飾而以相好嚴身.雖復
飲食而以禪悅爲味.若至博奕戲處輒以度人.受諸異道不毁正信.雖明世典常樂佛
法.一切見敬爲供養中最.執持正法攝諸長幼.一切治生諧偶雖獲俗利不以喜悅.遊
注：
[一]支譯善權品第二.奘譯顯不思議方便善巧品第二.藏譯同.

回页首

諸四衢饒益衆生.入治政法救護一切.入講論處導以大乘.入諸學堂誘開童蒙.入諸
婬舍示欲之過.入諸酒肆能立其志。若在長者長者中尊爲說勝法.若在居士居士中
尊斷其貪著.若在刹利刹利中尊教以忍辱.若在婆羅門婆羅門中尊除其我慢.若在
大臣大臣中尊教以正法.若在王子王子中尊示以忠孝.若在內官內官中尊化政宮
女.若在庶民庶民中尊令興福力.若在梵天梵天中尊誨以勝慧.若在帝釋帝釋中尊
示現無常.若在護世護世中尊護諸衆生。長者維摩詰以如是等無量方便饒益衆生
其以方便現身有疾.以其疾故國王大臣長者居士婆羅門等及諸王子幷餘官屬無
數千人皆往問疾.其往者維摩詰因以身疾廣爲說法。諸仁者是身無常無強無力無
堅速朽之法不可信也.爲苦爲惱衆病所集.諸仁者如此身明智者所不怙.是身如聚
沫不可撮摩.是身如泡不得久立.是身如燄從渴愛生.是身如芭蕉中無有堅.是身如
幻從顛倒起.是身如夢爲虚妄見.是身如影從業緣現.是身如響屬諸因緣.是身如浮

回页首

雲須臾變滅.是身如電念念不住.是身無主爲如地.是身無我爲如火.是身無夀爲如
風.是身無人爲如水.是身不實四大爲家.是身爲空離我我所.是身無知如草木瓦礫.
是身無作風力所轉.是身不淨穢惡充滿.是身爲虚僞雖假以澡浴衣食必歸磨滅.是
身爲災百一病惱.是身如邱井爲老所逼.是身無定爲要當死.是身如毒蛇如怨賊如
空聚陰界諸入所共合成。諸仁者此可患厭當樂佛身.所以者何.佛身者卽法身也.從
無量功德智慧生.從戒定慧解脫解脫知見生.從慈悲喜捨生.從布施持戒忍辱柔和
勤行精進禪定解脫三昧多聞智慧諸波羅蜜生.從方便生.從六通生.從三明生.從三
十七道品生.從止觀生.從十力四無所畏十八不共法生.從斷一切不善法集一切善
法生.從真實生.從不放逸生.從如是無量清淨法生如來身.諸仁者欲得佛身斷一切
衆生病者當發阿耨多羅三藐三菩提心。如是長者維摩詰爲諸問病者如應說法.令
無數千人皆發阿耨多羅三藐三菩提心。

回页首

[一]弟子品第三〈正宗分境 利他能利 密權別敘 化小〉
爾時長者維摩詰自念寢疾於牀.世尊大慈寧不垂愍。佛知其意.卽告舍利弗汝行詣
維摩詰問疾.舍利弗白佛言.世尊.我不堪任詣彼問疾.所以者何.憶念我昔曾於林中
宴坐樹下.時維摩詰來謂我言.唯舍利弗.不必是坐爲宴坐也.夫宴坐者不於三界現
身意是爲宴坐.不起滅定而現諸威儀是爲宴坐.不捨道法而現凡夫事是爲宴坐.心
不住內亦不在外是爲宴坐.於諸見不動而修行三十七品是爲宴坐.不斷煩惱而入
涅槃是爲宴坐.若能如是坐者佛所印可.時我.世尊.聞說是語默然而止不能加報.故
我不任詣彼問疾。佛告大目揵連汝行詣維摩詰問疾.目連白佛言.世尊.我不堪任詣
彼問疾.所以者何.憶念我昔入毗耶離大城.於里巷中爲諸居士說法.時維摩詰來謂
我言.唯大目連.爲白衣居士說法不當如仁者所說。夫說法者當如法說.法無衆生離
衆生垢故.法無有我離我垢故.法無夀命離生死故.法無有人前後際斷故.法常寂然
注：
[一]支譯品目同.奘譯卷二.聲聞品第三.藏譯合下品爲聲聞菩薩問疾品第三.

回页首

滅諸相故.法離於相無所緣故.法無名字言語斷故.法無有說離覺觀故.法無形相如
虚空故.法無戲論畢竟空故.法無我所離我所故.法無分別離諸識故.法無有比無相
待故.法不屬因不在緣故.法同法性入諸法故.法隨於如無所隨故.法住實際諸邊不
動故.法無動搖不依六塵故.法無去來常不住[一]故.法順空隨無相應無作法離好醜法
無增損.法無生滅.法無所歸法過眼耳鼻舌身心.法無高下法常住不動.法離一切觀
行.唯大目連法相如是豈可說乎。夫說法者無說無示.其聽法者無聞無得.譬如幻士
爲幻人說法當建是意而爲說法.當了衆生根有利鈍.善於知見無所罣礙.以大悲心.
讚於大乘.[二]念報佛恩.不斷三寶.然後說法.維摩詰說是法時.八百居士發阿耨多羅三
藐三菩提心.我無此辯.是故不任詣彼問疾。佛告大迦葉.汝行詣維摩詰問疾.迦葉白
佛言.世尊.我不堪任詣彼問疾.所以者何.憶念我昔於貧里而行乞.時維摩詰來謂我
言.唯大迦葉.[三]有慈悲心而不能普捨豪富從貧乞.迦葉.住平等法應次行乞食.爲不食
注：
[一] 奘譯六句後作法順空隨無相應無願遠離一切增減思故.法無取捨離生滅故.法無執藏
超過一切眼耳鼻舌身意道故.法無高下常住不動故.法離一切分別所行一切戲論畢竟斷故.
[二] 奘譯念佛報恩不斷三寶二句中間尚有意樂清淨法詞善巧二句.爲應修八事.
[三] 奘譯破六相.四相外又二相.爲欲成熟男女大小入諸城邑.趣佛家想詣乞食家.

回页首

故應行乞食爲壞和合相故應取摶食.爲不受故應受彼食.以空聚想入於聚落。所見
色與盲等.所聞聲與響等.所齅香與風等.所食味不分別.受諸觸如智證.知諸法如幻
相無自性無他性本自不然今則無滅。迦葉若能不捨八邪入八解脫以邪相入正法
以一食施一切供養諸佛及衆賢聖然後可食.如是食者非有煩惱非離煩惱非入定
意非起定意非住世間非住涅槃.其有施者無大福無小福不爲益不爲損是爲正入
佛道不依聲聞.迦葉若如是食爲不空食人之施也。時我世尊.聞說是語得未曾有.卽
於一切菩薩深起敬心.復作是念.斯有家名辯才智慧乃能如是.其誰不發阿耨多羅
三藐三菩提心.我從是來不復勸人以聲聞辟支佛行.是故不任詣彼問疾。佛告須菩
提汝行詣維摩詰問疾.須菩提白佛言.世尊.我不堪任詣彼問疾.所以者何.憶念我昔
入其舍從乞食.時維摩詰取我鉢盛滿飯謂我言唯須菩提.[一]若能於食等者諸法亦等
諸法等者於食亦等如是行乞乃可取食。若須菩提.不斷淫怒癡亦不與俱.不壞於身
注：
[一]奘譯法佛等.若能於食以平等性而入一切法平等性.以一切法平等之性入於一切佛平等性.

回页首

而隨一相.不滅癡愛起於明脫.以五逆相而得解脫.亦不解不縛.不見四諦非不見諦.
非得果非不得果.非凡夫非離凡夫法.非聖人非不聖人.雖成就一切法而離諸法相.
乃可取食。若須菩提不見佛不聞法.彼外道六師.富蘭那迦葉.末伽梨拘賖棃子.刪闍
夜毗羅胝子.阿耆多翅舍欽婆羅.迦羅鳩馱迦旃延.尼揵陀若提子等.是汝之師.因其
出家.彼師所墮汝亦隨墮.乃可取食。若須菩提入諸邪見不到彼岸.住於八難不得無
難.同於煩惱離清淨法.汝得無諍三昧一切衆生亦得是定其施汝者不名福田.供養
汝者墮三惡道.[一]爲與衆魔共一手.作諸勞侶.汝與衆魔及諸塵勞等無有異.於一切衆
生而有怨心.謗諸佛毁於法不入衆數.終不得滅度.汝若如是乃可取食。時我.世尊.聞
此茫然.不識是何言不知以何答.便置鉢欲出其舍.維摩詰言.唯須菩提.取鉢勿懼.於
意云何.如來所作化人若以是事詰寧有懼不.我言不也.維摩詰言.一切諸法如幻化
相.汝今不應有所懼也.所以者何.一切言說不離是相.至於智者不著文字故無所懼.
注：
[一]奘譯作而以尊者爲與衆魔共連一手.

回页首

何以故.文字性離無有文字是則解脫.解脫相者則諸法也.維摩詰說是法時.二百天
子得法眼淨故我不任詣彼問疾。佛告富樓那彌多羅尼子.汝行詣維摩詰問疾.富樓
那白佛言.世尊.我不堪任詣彼問疾.所以者何.憶念我昔於大林中在一樹下爲諸新
學比丘說法.時維摩詰來謂我言.唯富樓那.先當入定觀此人心然後說法.無以穢食
置於寶器.當知是比丘心之所念.無以瑠璃同彼水精.汝不能知衆生根源無得發起
以小乘法.彼自無瘡勿傷之也.欲行大道莫示小徑.無以大海內於牛跡.無以日光等
彼螢[一]火.富樓那.此比丘久發大乘心中忘此意.如何以小乘法而教導之.我觀小乘智
慧微淺猶如盲人.不能分別一切衆生根之利鈍.時維摩詰卽入三昧令此比丘自識
宿命.曾於五百佛所殖衆德本迴向阿耨多羅三藐三菩提.卽時豁然還得本心.於是
諸比丘稽首禮維摩詰足.時維摩詰因爲說法.於阿耨多羅三藐三菩提不復退轉.我
念聲聞不觀人根不應說法.是故不任詣彼問疾。佛告摩訶迦旃延.汝行詣維摩詰問
注：
[一]奘譯更有妙高山內於芥子師子同野干鳴二句.

回页首

疾.迦旃延白佛言.世尊.我不堪任詣彼問疾.所以者何.憶念昔者佛爲諸比丘略說法
要.我卽於後敷演其義.謂無常義苦義空義無我義寂滅義.時維摩詰來謂我言.唯迦
旃延.無以生滅心行說實相法.迦旃延.諸法畢竟不生不滅是無常義.五受陰洞達空
無所起是苦義.諸法究竟無所有是空義.於我無我而不二是無我義.法本不然今則
無滅是寂滅義.說是法時.彼諸比丘心得解脫.故我不任詣彼問疾。佛告阿那律.汝行
詣維摩詰問疾.阿那律白佛言.世尊.我不堪任詣彼問疾.所以者何.憶念我昔於一處
經行.時有梵王名曰嚴淨與萬梵俱.放淨光明來詣我所稽首作禮問我言.幾何阿那
律天眼所見.我卽答言.仁者.吾見此釋迦牟尼佛土三千大千世界如觀掌中菴摩勒
果.時維摩詰來謂我言.唯阿那律.天眼所見爲作相耶無作相耶.假使作相則與外道
五通等.若無作相卽是無爲不應有見.世尊.我時默然.彼諸梵聞其言得未曾有.卽爲
作禮而問曰.世孰有真天眼者.維摩詰言.有佛世尊得真天眼.常在三昧悉見諸佛國

回页首

不以二相.於是嚴淨梵王及其眷屬五百梵天皆發阿耨多羅三藐三菩提心.禮維摩
詰足已.忽然不現.故我不任詣彼問疾。佛告優波離.汝行詣維摩詰問疾.優波離白佛
言.世尊.我不堪任詣彼問疾.所以者何.憶念昔者有二比丘犯律行.以爲恥.不敢問佛.
來問我言.唯優波離.我等犯律誠以爲恥.不敢問佛.願解疑悔得免斯咎.我卽爲其如
法解說.時維摩詰來謂我言.唯優波離.無重增此二比丘罪.當直除滅勿擾其心.所以
者何.彼罪性不在內不在外不在中間.如佛所說心垢故衆生垢心淨故衆生淨.心亦
不在內不在外不在中間.如其心然罪垢亦然.諸法亦然不出於如.如優波離以心相
得解脫時寧有垢不.我言不也.維摩詰言.一切衆生心相無垢亦復如是.唯優波離.妄
想是垢無妄想是淨.顛倒是垢無顛倒是淨.取我是垢不取我是淨.優波離一切法生
滅不住如幻如電.諸法不相待乃至一念不住.諸法皆妄見如夢如[一]燄.如水中月如鏡
中像以妄想生.其知此者是名奉律其知此者是名善解.於是二比丘言上智哉是優
注：
[一]奘譯夢燄下有健達婆城喻.

回页首

波離所不能及.持律之上而不能說.我答言自捨如來未有聲聞及菩薩能制其樂說
之辯.其智慧明達爲若此也.時二比丘疑悔卽除.發阿耨多羅三藐三菩提心.作是願
言令一切衆生皆得是辯.故我不任詣彼問疾。佛告羅睺羅.汝行詣維摩詰問疾.羅睺
羅白佛言.世尊.我不堪任詣彼問疾.所以者何.憶念昔時.毗耶離諸長者子來詣我所
稽首作禮問我言.唯羅睺羅.汝佛之子.捨轉輪王位出家爲道.其出家者有何等利.我
卽如法爲說出家功德之利.時維摩詰來謂我言.唯羅睺羅.不應說出家功德之利.所
以者何.無利無功德是爲出家.有爲法者可說有利有功德.夫出家者爲無爲法.無爲
法中無利無功德.羅睺羅.夫出家者無彼無此亦無中間.離六[一]十二見.處於涅槃.智者
所受.聖所行處.降伏衆魔.度五道.淨五眼.得五力.立五根.不惱於彼.離衆雜惡.摧諸外
道.超越假名.出淤泥.無繫著.無我所.[二]無所受.無擾亂.內懷喜護彼意.隨禪定.離衆過.若
能如是是真出家.於是維摩詰語諸長者子.汝等於正法中宜共出家.所以者何.佛世
注：
[一] 奘譯作遠離諸見無色非色二句.共三句.
[二] 奘譯無所受下有無有諸取已斷諸取一句.共三句.

回页首

難值.諸長者子言.居士我聞佛言父母不聽不得出家.維摩詰言.然.汝等便發阿耨多
羅三藐三菩提心.是卽出家是卽具足.爾時三十二長者子皆發阿耨多羅三藐三菩
提心.故我不任詣彼問疾。佛告阿難.汝行詣維摩詰問疾.阿難白佛言.世尊.我不堪任
詣彼問疾.所以者何.憶念昔時世尊身有小疾當用牛乳.我卽持鉢詣大婆羅門家門
下立.時維摩詰來謂我言.唯阿難.何爲晨朝持鉢住此.我言居士.世尊身有小疾.當用
牛乳.故來至此.維摩詰言.止止.阿難莫作是語.如來身者.金剛之體.諸惡已斷.衆善普
會.當有何疾當有何惱.默往阿難.勿謗如來.莫使異人聞此麤言.無令大威德諸天及
他方淨土諸來菩薩得聞斯語.阿難.轉輪聖王以少福故尚得無病.豈况如來無量福
會普勝者哉.行矣阿難.勿使我等受斯恥也.外道梵志若聞此語.當作是念何名爲師.
自疾不能救而能救諸疾人.可密速去勿使人聞。當知阿難.諸如來身卽是法身.非思
欲身.佛爲世尊過於三界.佛身無漏諸漏已盡.佛身無爲不墮諸數.如此之身當有何

回页首

疾。時我.世尊.實懷慚愧.得無近佛而謬聽耶.卽聞空中聲曰.阿難.如居士言.但爲佛出
五濁惡世.現行斯法度脫衆生.行矣阿難.取乳勿慚.世尊.維摩詰智慧辯才爲若此也.
是故不任詣彼問疾。如是五百大弟子各各向佛說其本緣.稱述維摩詰所言.皆曰不
任詣彼問疾。
[一]菩薩品第四〈正宗分境 利他能利 密權別敘 化大〉
於是佛告彌勒菩薩.汝行詣維摩詰問疾.彌勒白佛言.世尊.我不堪任詣彼問疾.所以
者何.憶念我昔爲兜率天王及其眷屬說不退轉地之行.時維摩詰來謂我言.彌勒.世
尊授仁者記一生當得阿耨多羅三藐三菩提.爲用何生得受記乎.過去耶未來耶現
在耶.若過去生過去生已滅若未來生未來生未至若現在生現在生無住.如佛所說
比丘汝今卽時亦生亦老亦滅.若以無生得受記者無生卽是正位.於正位中亦無受
記亦無得阿耨多羅三藐三菩提.云何彌勒受一生記乎。爲從如生得受記耶.爲從如
注：
[一]支譯奘譯品目同.

回页首

滅得受記耶.若以如生得受記者如無有生.若以如滅得受記者如無有滅.一切衆生
皆如也一切法亦如也衆聖賢亦如也至於彌勒亦如也.若彌勒得受記者一切衆生
亦應受記.所以者何.夫如者不二不異.若彌勒得阿耨多羅三藐三菩提者一切衆生
皆亦應得.所以者何.一切衆生卽菩提相。若彌勒得滅度者一切衆生亦當滅度.所以
者何.諸佛知一切衆生畢竟寂滅.卽涅槃相不復更滅。是故彌勒無以此法誘諸天子.
實無發阿耨多羅三藐三菩提心者亦無退者.彌勒當令此諸[一]天子捨於分別菩提之
見.所以者何.菩提者不可以身得不可以心得.寂滅是菩提滅諸相故.不觀是菩提離
諸緣故.不行是菩提無憶念故.斷是菩提捨諸見故.離是菩提離諸妄想故.[二]障是菩提
障諸願故.不入是菩提無貪著故.順是菩提順於如故.住是菩提住法性故.至是菩提
至實際故.不二是菩提離意法故.等是菩提等虚空故.無爲是菩提無生住滅故.知是
菩提了衆生心行故.不會是菩提諸入不會故.不合是菩提離煩惱習故.無處是菩提
注：
[一] 奘譯三十二句.徧計十三.依他九.菩提五.共多七句.
[二] 障是菩提奘譯作離繫是菩提.不入是菩提奘譯作寂靜是菩提.又多廣大是菩提一切弘願不測量故一句.又智中多建立是菩提實際所立故一句.

回页首

無形色[一]故.假名是菩提名字空故.如化是菩提無取捨故.無亂是菩提常自靜故.善寂
是菩提性清淨故.無取是菩提離攀緣故.無異是菩提諸法等故.無比是菩提無可喻
故.微妙是菩提諸法難知[二]故。世尊.維摩詰說是法時.二百天子得無生法忍.故我不任
詣彼問疾。佛告光嚴童子.汝行詣維摩詰問疾.光嚴白佛言.世尊.我不堪任詣彼問疾.
所以者何.憶念我昔出毗耶離大城.時維摩詰方入城.我卽爲作禮而問言.居士從何
所來.答我言吾從[三]道場來.我問道場者何所是.答曰直心是道場無虚假故.發行是道
場能辨事故.[四]深心是道場增益功德故.菩提心是道場無錯謬故。布施是道場不望報
故.持戒是道場得願具故.忍辱是道場於諸衆生心無礙故.精進是道場不懈怠故.禪
定是道場心調柔故.智慧是道場現見諸法故。慈是道場等衆生故.悲是道場忍疲苦
故.喜是道場悅樂法故.捨是道場憎愛斷故.神通是道場成就六通故.解脫是道場能
背捨故.方便是道場教化衆生故.四攝是道場攝衆生故。多聞是道場如聞行故.伏心
注：
[一] 奘譯無處下多無住一句.善寂下多明顯一句.
[二] 微妙下奘譯多徧行至頂無染三句.
[三] 道場奘譯作妙菩提.
[四] 深心奘作增上意樂.

回页首

是道場正觀諸法故。三十七品是道場捨有爲法故.四諦是道場不誑世間故.緣起是
道場無明乃至老死皆無盡故.諸煩惱是道場知如實故.衆生是道場知無我故.一切
法是道場知諸法空故。降魔是道場不傾動故.三界是道場無所趣故.師子吼是道場
無所畏故.力無畏不共法是道場無諸過故.三明是道場無餘礙故.一念知一切法是
道場成就一切智故。如是善男子.菩薩若應諸波羅蜜教化衆生.諸有所作舉足下足
當知皆從道場來住於佛法矣。說是法時.五百天子皆發阿耨多羅三藐三菩提心.故
我不任詣彼問疾。佛告持世菩薩.汝行詣維摩詰問疾.持世白佛言.世尊.我不堪任詣
彼問疾.所以者何.憶念我昔住於靜室.時魔波旬從萬二千天女狀如帝釋.鼓樂絃歌
來詣我所.與其眷屬稽首我足.合掌恭敬於一面立.我意謂是帝釋而語之言.善來憍
尸迦.雖福應有不當自恣.當觀五欲無常以求善本.於身命財而修堅法.卽語我言正
士.受是萬二千天女可備掃灑.我言憍尸迦.無以此非法之物要我沙門釋子.此非我

回页首

宜。所言未訖時維摩詰來謂我言非帝釋也.是爲魔來嬈固汝耳.卽語魔言.是諸女等
可以與我.如我應受.魔卽驚懼.念維摩詰將無惱我.欲隱形去而不能隱.盡其神力亦
不得去.卽聞空中聲曰.波旬.以女與之.乃可得去.魔以畏故.俛仰而與.爾時維摩詰語
諸女言.魔以汝等與我.今汝皆當發阿耨多羅三藐三菩提心.卽隨所應而爲說法.令
發道意.復言汝等已發道意.有法樂可以自娛.不應復樂五欲樂也.天女卽問何爲法
樂.答言樂常信佛樂欲聽法.樂供養衆.[一]樂離五欲樂觀五陰如怨賊.樂觀四大如毒蛇.
樂觀內入如空聚.樂隨護道意.樂饒益衆生.樂敬仰師.樂廣行施.樂堅持戒.樂忍辱柔
和.樂勤集善根.樂禪定不亂.樂離垢明慧.樂廣菩提心.樂降伏衆魔.樂斷諸煩惱.樂淨
佛國土.樂成就相好故修諸功德.樂莊嚴道場.樂聞深法不畏.樂三脫[二]門.不樂非時.樂
近同學.樂於非同學中心無恚礙.樂將護惡知識.樂親近善知識.[三]樂心喜清淨.樂修無
量道品之法.是爲菩薩法樂.於是波旬告諸女言.我欲與汝俱還天宮.諸女言.以我等
注：
[一] 樂離五欲句奘譯作三界出離所緣無住二句.
[二] 樂三脫門下奘譯多般涅槃正緣一句.
[三] 樂心喜清淨上奘譯多攝受方便一句.

回页首

與此居士有法樂.我等甚樂.不復樂五欲樂也.魔言居士.可捨此女.一切所有施於彼
者是爲菩薩.維摩詰言.我已捨矣.汝便將去.令一切衆生得法願具足.於是諸女問維
摩詰.我等云何止於魔宮.維摩詰言.諸姊.有法門名無盡燈.汝等當學.無盡燈者.譬如
一燈然百千燈.冥者皆明明終不盡.如是諸姊.夫一菩薩開導百千衆生令發阿耨多
羅三藐三菩提心.於其道意亦不滅盡.隨所說法而自增益一切善法.是名無盡燈也.
汝等雖住魔宮.以是無盡燈令無數天子天女發阿耨多羅三藐三菩提心者爲報佛
恩.亦大饒益一切衆生.爾時天女頭面禮維摩詰足.隨魔還宮忽然不現。世尊.維摩詰
有如是自在神力智慧辯才故我不任詣彼問疾。佛告長者子善德.汝行詣維摩詰問
疾.善德白佛言.世尊.我不堪任詣彼問疾.所以者何.憶念我昔自於父舍設大施會.供
養一切沙門婆羅門及諸外道貧窮下賤孤獨乞人.期滿七日.時維摩詰來入會中謂
我言.長者子.夫大施會不當如汝所設.當爲法施之會.何用是財施會爲.我言居士.何

回页首

謂法施之會.法施會者.無前無後一時供養一切衆生.是名法施之會。曰.何謂也.謂以
菩提起於慈心.以救衆生起大悲心.以持正法起於喜心.以攝智慧行於捨心.以攝慳
貪起檀波羅蜜.以化犯戒起尸羅波羅蜜.以無我法起羼提波羅蜜.以離身心相起毗
梨耶波羅蜜.以菩提相起禪波羅蜜.以一切智起般若波羅蜜.教化衆生而起於空.不
捨有爲法而起無相.示現受生而起無作.護持正法起方便力.以度衆生起四攝法.以
敬事一切起除慢法.於身命財起三堅法.於六念中起思念法.於六和敬起質直心.正
行善法起於淨命.心淨歡喜起近賢聖.不[一]憎惡人起調伏心.以出家法起於[二]深心.以如
說行起於多聞.以無諍法起空閒處.趣向佛慧起於宴坐.解衆生縛起[三]修行地.以具相
好及淨佛土起福德業.知一切衆生心念如應說法起於智業.知一切法不取不捨入
一相門起於慧業.斷一切煩惱一切障礙一切不善法起一切善業.以得一切智慧一
切善法起於一切助佛道法.如是善男子是爲法施之會。若菩薩住是法施會者.爲大
注：
[一] 原刻作增.今依麗刻改.
[二] 深心奘譯作增上意樂.
[三] 修行地奘譯作修瑜伽師地.

回页首

施主亦爲一切世間福田.世尊.維摩詰說是法時.婆羅門衆中二百人皆發阿耨多羅
三藐三菩提心.我時心得清淨歎未曾有.稽首禮維摩詰足.卽解瓔珞價直百千以上
之.不肯取.我言居士願必納受隨意所與.維摩詰乃受瓔珞分作二分.持一分施此會
中一最下乞人.持一分奉彼難勝如來.一切衆會皆見光明國土難勝如來.又見珠瓔
在彼佛上變成四柱寶臺四面嚴飾不相障蔽.時維摩詰現神變已.又作是言.若施主
等心施一最下乞人.猶如如來福田之相無所分別.等於大悲不求果報.是則名曰具
足法施.城中一最下乞人見是神力聞其所說.皆發阿耨多羅三藐三菩提心.故我不
任詣彼問疾。如是諸菩薩各各向佛說其本緣.稱述維摩詰所言.皆曰不任詣彼問疾。
維摩詰所説經卷上


維摩詰所說經卷中

維摩詰所說經首页

維摩詰所說經品目

維摩詰所說經卷上

維摩詰所說經卷中

維摩詰所說經卷下

維摩詰所說經卷中
        姚秦三藏法師鳩摩羅什譯
[一]文殊師利問疾品第五〈正宗分境　利他能利　密權別叙　前昔此今〉
爾時佛告文殊師利.汝行詣維摩詰問疾.文殊師利白佛言.世尊.彼上人者難爲詶對.
深達[二]實相.善說法要.辯才無滯.智慧無礙.一切菩薩法式悉知.諸佛祕藏無不得入.降
伏衆[三]魔.遊戲神通.其慧方便.皆已得度.雖然當承佛聖旨詣彼問疾。於是衆中諸菩薩
大弟子釋梵四天王咸作是念.今二大士文殊師利維摩詰共談.必說妙法.卽時八千
菩薩五百聲聞百千天人皆欲隨從.於是文殊師利與諸菩薩大弟子衆及諸天人恭
敬圍遶入毗耶離大城。爾時長者維摩詰心念今文殊師利與大衆俱來.卽以神力空
其室內除去所有及諸侍者.唯置一牀以疾而臥.文殊師利旣入其舍.見其室空無諸
所有獨寢一牀。時維摩詰言善來文殊師利.不來相而來不見相而見.文殊師利言.如
注：
[一] 支譯諸法言品第五.奘譯卷三.問疾品第五.藏譯正問疾品第四.
[二] 奘譯十三德.多三句.
[三] 降伏衆魔下奘譯多已到最勝無二無雜句.一相說無邊相句.了達一切有情根行句.

回页首

是居士.若來已更不來若去已更不去.所以者何.來者無所從來去者無所至.所可見
者更不可見。且置是事居士是疾寧可忍不.療治有損不至增乎.世尊慇懃致問無量。
居士是疾何所因起.其生久如.當云何滅.維摩詰言.從癡有愛則我病生.以一切衆生
病是故我病.若一切衆[一]生病滅則我病滅.所以者何.菩薩爲衆生故入生死.有生死則
有病.若衆生得離病者則菩薩無復病.譬如長者唯有一子.其子得病父母亦病.若子
病愈父母亦愈.菩薩如是.於諸衆生愛之若子.衆生病則菩薩病.衆生病愈菩薩亦愈.
又言是疾何所因起.菩薩疾者以大悲起。文師利言居士此室何以空無侍者.維摩詰
言.諸佛國土亦復皆空.又問以何爲空.答曰以空空.又問空何用空.答曰以無分別空
故空.又問空可分別耶.答曰分別亦空.又問空當於何求.答曰當於六十二見中求.又
問六十二見當於何求.答曰當於諸佛解脫中求.又問諸佛解脫當於何求.答曰當於
一切衆生心行中求.又仁所問何無侍者一切衆魔及諸外道皆吾侍也.所以者何衆
注：
[一]原刻下衍德不二字.今依麗刻刪.

回页首

魔者樂生死菩薩於生死而不捨.外道者樂諸見菩薩於諸見而不動。文殊師利言.居
士所疾爲何等相.維摩詰言.我病無形不可見.又問此病身合耶心合耶.答曰非身合
身相離故.亦非心合心如幻故.又問地大水大火大風大於此四大何大之病.答曰是
病非地大亦不離地大.水火風大亦復如是.而衆生病從四大起以其有病是故我病。
爾時文殊師利問維摩詰言.菩薩應云何慰喻有疾菩薩.維摩詰言.說身無常不說厭
離於身.說身有苦不說樂於涅槃.說身無我而說教導衆生.說身空寂不說畢竟寂滅.
說悔先罪而不說入於過去.以己之疾愍於彼疾.當識宿世無數劫苦當念饒益一切
衆生.憶所修福念於淨命.勿生憂惱常起精進.當作醫王療治衆病.菩薩應如是慰喻
有疾菩薩令其歡喜。文殊師利言居士有疾菩薩云何調伏其心.維摩詰言有疾菩薩
應作是念今我此病皆從前世妄想顛倒諸煩惱生.無有實法誰受病者.所以者何四
大合故假名爲身.四大無主身亦無我.又此病起皆由著我是故於我不應生著.旣知

回页首

病本卽除我想及衆生想當起法想.應作是念.但以衆法合成此身.起唯法起滅唯法
滅.又此法者各不相知.起時不言我起滅時不言我滅.彼有疾菩薩爲滅法想當作是
念.此法想者亦是顛倒.顛倒者是卽大患我應離之.云何爲離離我我所.云何離我我
所謂離二法.云何離二法謂不念內外諸法行於平等.云何平等謂我等涅槃等.所以
者何我及涅槃此二皆空.以何爲空但以名字故空.如此二法無決定性.得是平等無
有餘病唯有空病.空病亦空.是有疾菩薩以無所受而受諸受.未具佛法亦不滅受而
取證也.設身有苦.念惡趣衆生起大悲心.我旣調伏亦當調伏一切衆生.但除其病而
不除法.爲斷病本而教導之.何謂病本.謂有攀緣.從有攀緣則爲病本.何所攀緣謂之
三界.云何斷攀緣以無所得.若無所得則無攀緣.何謂無所得謂[一]離二見.何謂二見謂
內見外見是無所得.文殊師利.是爲有疾菩薩調伏其心.爲斷老病死苦是菩薩菩提.
若不如是己所修治爲無慧利.譬如勝怨乃可爲勇.如是兼除老病死者菩薩之謂也。
注：
[一]此字依麗刻加.

回页首

彼有疾菩薩應復作是念.如我此病非真非有衆生病亦非真非有.作是觀時於諸衆
生若起愛見大悲卽應捨離.所以者何.菩薩斷除客塵煩惱而起大悲.愛見悲者則於
生死有疲厭心.若能離此無有疲厭.在在所生不爲愛見之所覆也.所生無縛能爲衆
生說法解縛.如佛所說若自有縛能解彼縛無有是處.若自無縛能解彼縛斯有是處.
是故菩薩不應起縛.何謂縛何謂解.貪著禪味是菩薩縛以方便生是菩薩解.又無方
便慧縛有方便慧解.無慧方便縛有慧方便解.何謂無方便慧縛謂菩薩以愛見心莊
嚴佛土成就衆生於空無相無作法中而自調伏是名無方便慧縛.何謂有方便慧解
謂不以愛見心莊嚴佛土成就衆生於空無相無作法中以自調伏而不疲厭是名有
方便慧解.何謂無慧方便縛謂菩薩住貪欲瞋恚邪見等諸煩惱而殖衆德本是名無
慧方便縛.何謂有慧方便解謂離諸貪欲瞋恚邪見等諸煩惱而殖衆德本迴向阿耨
多羅三藐三菩提是名有慧方便解.文殊師利彼有疾菩薩應如是觀諸法.又復觀身

回页首

無常苦空非我是名爲慧.雖身有疾常在生死饒益一切而不厭倦是名方便.又復觀
身身不離病病不離身是病是身非新非故是名爲慧.設身有疾而不永滅是名方便。
文殊師利有疾菩薩應如是調伏其心.不住其中亦復不住不調伏心.所以者何.若住
不調伏心是愚人法.若住調伏心是聲聞法.是故菩薩不當住於調伏不調伏心.離此
二法是菩薩行.在於生死不[一]爲汙行住於涅槃不永滅度是菩薩行.非凡夫行非賢聖
行是菩薩行.非垢行非淨行是菩薩行.雖過魔行而現降伏衆魔是菩薩行.求一切智
無非時求是菩薩行.雖觀諸法不生而不入正位是菩薩行.雖觀十二緣起而入諸邪
見是菩薩行.雖攝一切衆生而不愛著是菩薩行.雖樂遠離而不依身心盡是菩薩行.
雖行三界而不壞法性是菩薩行.雖行於空而殖衆德本是菩薩行.雖行無相而度衆
生是菩薩行.雖行無作而現受身是菩薩行.雖行無起而起一切善行是菩薩行.雖行
六波羅蜜而徧知衆生心心數法是菩薩行.雖行六通而不盡漏是菩薩行.雖行四無
注：
[一]奘譯三十七句不同凡小.多六句.

回页首

量心而不貪著生於梵世是菩薩行.雖行禪定解脫三昧而不隨禪生是菩薩行.雖行
四念處而不永離身受心法是菩薩行.雖行四正勤而不捨身心精進是菩薩行.雖行
四如意足而得自在神通是菩薩行.雖行五根而分別衆生諸根利鈍是菩薩行.雖行
五力而樂求佛十力是菩薩行.雖行七覺分而分別佛之智慧是菩薩行.雖行八聖道
而樂行無量佛道是菩薩行.雖行止觀助道之法而不畢竟墮於寂滅是菩薩行.雖行
諸法不生不滅而以相好莊嚴其身是菩薩行.雖現聲聞辟支佛威儀而不捨佛法是
菩薩行.雖隨諸法究竟淨相而隨所應爲現其身是菩薩行.雖觀諸佛國土永寂如空
而現種種清淨佛土是菩薩行.雖得佛道轉於法輪入於涅槃而不捨於菩薩之道是
菩薩行。說是語時文殊師利所將大衆其中八千天子皆發阿耨多羅三藐三菩提心。
[一]不思議品第六〈正宗分境 利他能利 顯權〉
爾時舍利弗見此室中無有牀座作是念斯諸菩薩大弟子衆當於何坐.長者維摩詰
注：
[一]支譯奘譯品目同.藏譯解脫不思議品第五.

回页首

知其意語舍利弗言.云何仁者爲法來耶求牀座耶.舍利弗言.我爲法來非爲牀座.維
摩詰言.唯舍利弗.夫求法者不貪軀命何况牀座.夫求法者非有色受想行識之求非
有界入之求非有欲色無色之求.唯舍利弗.夫求法者不著佛求不著法求不著衆求.
夫求法者無見苦求無斷集求無造盡證修道之求.所以者何.法無戲論.若言我當見
苦斷集證滅修道是則戲論非求法也.唯舍利弗.法名寂滅若行生滅是求生滅非求
法也.法名無染若染於法乃至涅槃是則染著非求法也.法無行處若行於法是則行
處非求法也.法無取捨若取捨法是則取捨非求法也.法無處所若著處所是則著處
非求法也.法名無相若隨相識是則求相非求法也.法不可住若住於法是則住法非
求法也.法不可見聞覺知若行見聞覺知是則見聞覺知非求法也.法名無爲若行有
爲是求有爲非求法也.是故舍利弗若求法者於一切法應無所求.說是語時五百天
子於諸法中得法眼淨。爾時長者維摩詰問文殊師利.仁者遊於無量千萬億阿僧祗

回页首

國.何等佛土有好上妙功德成就師子之座.文殊師利言.居士.東方度三十六恆河沙
國有世界名須彌相.其佛號須彌燈王今現在.彼佛身長八萬四千由旬.其師子座高
八萬四千由旬嚴飾第一.於是長者維摩詰現神通力.卽時彼佛遣三萬二千師子座
高廣嚴淨來入維摩詰室.諸菩薩大弟子釋梵四天王等昔所未見.其室廣博悉皆包
容三萬二千師子座無所妨礙.於毗耶離城及閻浮提四天下亦不迫迮悉見如故.爾
時維摩詰語文殊師利就師子座與諸菩薩上人俱坐當自立身如彼座像.其得神通
菩薩卽自變形爲四萬二千由旬坐師子座.諸新發意菩薩及大弟子皆不能昇.爾時
維摩詰語舍利弗就師子座.舍利弗言居士此座高廣吾不能昇.維摩詰言.唯舍利弗.
爲須彌燈王如來作禮乃可得坐.於是新發意菩薩及大弟子卽爲須彌燈王如來作
禮便得坐師子座.舍利弗言.居士.未曾有也.如是小室乃容受此高廣之座.於毗耶離
城無所妨礙.又於閻浮提聚落城邑及四天下諸天龍王鬼神宮殿亦不迫迮。維摩詰

回页首

言.唯舍利弗.諸佛菩薩有解脫.名不可思議.若菩薩住是解脫者.以須彌之高廣內芥
子中無所增減.須彌山王本相如故.而四天王忉利諸天不覺不知己之所入.唯應度
者乃見須彌入芥子中.是名不可思議解脫法門。又以四大海水入一毛孔.不嬈魚鼈
黿鼉水性之屬.而彼大海本相如故.諸龍鬼神阿修羅等不覺不知己之所入.於此衆
生亦無所嬈。又舍利弗.住不可思議解脫菩薩.斷取三千大千世界如陶家輪.著右掌
中.擲過恆沙世界之外.其中衆生不覺不知己之所往.又復還置本處.都不使人有往
來想.而此世界本相如故。又舍利弗.或有衆生樂久住世而可度者.菩薩卽演七日以
爲一劫令彼衆生謂之一劫.或有衆生不樂久住而可度者.菩薩卽促一劫以爲七日
令彼衆生謂之七日。又舍利弗.住不可思議解脫菩薩.以一切佛土嚴飾之事集在一
國示於衆生.又菩薩以一佛土衆生置之右掌飛到十方徧示一切而不動本處.又舍
利弗.十方衆生供養諸佛之具菩薩於一毛孔皆令得見.又十方國土所有日月星宿

回页首

於一毛孔普使見之.又舍利弗十方世界所有諸風菩薩悉能吸著口中而身無損外
諸樹木亦不摧折.又十方世界劫盡燒時以一切火內於腹中火事如故而不爲害.又
於下方過恆河沙等諸佛世界取一佛土舉著上方過恆河沙無數世界如持針鋒舉
一棗葉而無所嬈.又舍利弗.住不可思議解脫菩薩.能以神通現作佛身或現辟支佛
身或現聲聞身或現帝釋身或現梵王身或現世主身或現轉論聖王身.又十方世界
所有衆聲上中下音皆能變之令作佛聲.演出無常苦空無我之音.及十方諸佛所說
種種之法皆於其中普令得聞。舍利弗我今略說菩薩不可思議解脫之力.若廣說者
窮劫不盡。是時大迦葉聞說菩薩不可思議解脫法門歎未曾有.謂舍利弗.譬如有人
於盲者前現衆色像非彼所見.一切聲聞聞是不可思議解脫法門不能解了爲若此
也.智者聞是其誰不發阿耨多羅三藐三菩提心.我等何爲永絕其根.於此大乘已如
敗種.一切聲聞聞是不可思議解脫法門皆應號泣聲震三千大千世界.一切菩薩應

回页首

大欣慶頂受此法.若有菩薩信解不可思議解脫法門者一切魔衆無如之何.大迦葉
說此語時.三萬二千天子皆發阿耨多羅三藐三菩提心。爾時維摩詰語大迦葉.仁者.
十方無量阿增祇世界中作魔王者多是住不可思議解脫菩薩.以方便力教化衆生
現作魔王.又迦葉.十方無量菩薩.或有人從乞手足耳鼻頭目髓腦血肉皮骨聚落城
邑妻子奴婢象馬車乘金銀瑠璃硨磲碼碯珊瑚琥珀真珠珂貝衣服飲食.如此乞者
多是住不可思議解脫菩薩以方便力而往試之令其堅固.所以者何.住不可思議解
脫菩薩有威德力.現行逼迫示諸衆生如是難事.凡夫下劣無有力勢不能如是逼迫
菩薩.譬如龍象蹴踏非驢所堪.是名住不可思議解脫菩薩智慧方便之門。
[一]觀衆生品第七〈正宗分境 利他所利〉
爾時文殊師利問維摩詰言.菩薩云何觀於衆生.維摩詰言.譬如幻師見所幻人菩薩
觀衆生爲若此.如智者見水中月.如鏡中見其面像.如熱時燄.如呼聲響.如空中雲.如
注：
[一]支譯卷下.觀人物品第七.奘譯卷四.觀有情品第七.藏譯天女品第六.

回页首

水聚沫.如水上泡.如芭蕉堅.如電久住.如第五大.如第六陰.如第七情.如十三入.如十
九界.菩薩觀衆生爲若此.如無色界色.如燋穀芽.如須陀洹身見.如阿那含入胎.如阿
羅漢三毒.如得忍菩薩貪恚毁禁.如佛煩惱習.如盲者見色.如入滅盡定出入息.如空
中鳥跡.如石女兒.如化人煩惱.如夢所見已寤.如滅度者受身.如無烟之火.菩薩觀衆
生爲若此。文殊師利言.若菩薩作是觀者云何行慈.維摩詰言.菩薩作是觀已.自念我
當爲衆生說如斯法.是卽真實慈也.行寂滅慈無所生故.行不熱慈無煩惱故.行等之
慈等三世故.行無諍慈無所起故.行不二慈內外不合故.行不壞慈畢竟盡故.行堅固
慈心無毁故.行清淨慈諸法性淨故.行無邊慈如虚空故.[一]行阿羅漢慈破結賊故.行菩
薩慈安衆生故.行如來慈得如相故.行佛之慈覺衆生故.行自然慈無因得故.行菩提
慈等一味故.行無等慈斷諸愛故.行大悲慈導以大乘故.行無厭慈觀空無我故.行法
[二]施慈無遺惜故.行持戒慈化毁禁故.行忍辱慈護彼我故.行精進慈荷負衆生故.行禪
注：
[一]奘作十一.多獨覺句無諍句.
[二]奘譯十波羅蜜.多願力智三句.

回页首

定慈不受味故.行智慧慈無不知時故.行方便慈一切示現故.行無隱慈直心清淨故.
行深心慈無雜行故.行無誑慈不虚假故.行安樂慈令得佛樂故.菩薩之慈爲若此[一]也.
文殊師利又問.何謂爲悲.答曰菩薩所作功德皆與一切衆生共之.何謂爲喜.答曰有
所饒益歡喜無悔.何謂爲捨.答曰所作福祐無所希望。文殊師利又問生死有畏菩薩
當何所依.維摩詰言菩薩於生死畏中當依如來功德之力.文殊師利又問菩薩欲依
如來功德之力當於何住.答曰菩薩欲依如來功德力者當住度脫一切衆生.又問欲
度衆生當何所除.答曰欲度衆生除其煩惱.又問欲除煩惱當何所行.答曰當行正念.
又問云何行於正念.答曰當行不生不滅.又問何法不生何法不滅.答曰不善不生善
法不滅.又問善不善孰爲本.答曰身爲本.又問身孰爲本.答曰欲貪爲本.又問欲貪孰
爲本.答曰虚妄分別爲本.又問虚妄分別孰爲本.答曰顛倒想爲本.又問顛倒想孰爲
本.答曰無住爲本.又問無住孰爲本.答曰無住則無本.文殊師利.從無住本立一切法。
注：
[一]奘譯多有情緣中神通攝事二句.多法緣中無著一句.開直心爲無詐無諂又多一句.

回页首

時維摩詰室有一天女.見諸大人聞所說法便現其身.卽以天華散諸菩薩大弟子上.
華至諸菩薩卽皆墮落.至大弟子便著不墮.一切弟子神力去華不能令去.爾時天問
舍利弗何故去華.答曰此華不如法是以去之.天曰勿謂此華爲不如法.所以者何.是
華無所分別.仁者自生分別想耳.若於佛法出家有所分別爲不如法.若無所分別是
則如法.觀諸菩薩華不著者已斷一切分別想故.譬如人畏時非人得其便.如是弟子
畏生死故色聲香味觸得其便也.已離畏者一切五欲無能爲也.結習未盡華著身耳.
結習盡者華不著也。舍利弗言天止此室其已久如.答曰我止此室如耆年解脫.舍利
弗言止此久耶.天曰耆年解脫亦何如久.舍利弗默然不答.天曰如何耆舊大智而默.
答曰解脫者無所言說故吾於是不知所云.天曰言說文字皆解脫相.所以者何.解脫
者不內不外不在兩間.文字亦不內不外不在兩間.是故舍利弗無離文字說解脫也.
所以者何.一切諸法是解脫相.舍利弗言不復以離淫怒癡爲解脫乎.天曰佛爲增上

回页首

慢人說離淫怒癡爲解脫耳.若無增上慢者佛說淫怒癡性卽是解脫.舍利弗言善哉
善哉天女.汝何所得以何爲證辯乃如是.天曰我無得無證故辯如是.所以者何.若有
得有證者.則於佛法爲增上慢。舍利弗問天汝於三乘爲何志求.天曰以聲聞法化衆
生故我爲聲聞.以因緣法化衆生故我爲辟支佛.以大悲法化衆生故我爲大乘.舍利
弗.如人入瞻蔔林唯齅瞻蔔不齅餘香.如是若入此室但聞佛功德之香不樂聞聲聞
辟支佛功德香也.舍利弗.其有釋梵四天王諸天龍鬼神等入此室者.聞斯上人講說
正法皆樂佛功德之香發心而出.舍利弗吾止此室十有二年初不聞說聲聞辟支佛
法但聞菩薩大慈大悲不可思議諸佛之法.舍利弗此室常現八未曾有難得之法.何
等爲八.此室常以金色光照晝夜無異不以日月所照爲明是爲一未曾有難得之法.
此室入者不爲諸垢之所惱也是爲二未曾有難得之法.此室常有釋梵四天王他方
菩薩來會不絕是爲三未曾有難得之法.此室常說六波羅蜜不退轉法是爲四未曾

回页首

有難得之法.此室常作天人第一之樂絃出無量法化之聲是爲五未曾有難得之法.
此室有四大藏衆寶積滿周窮濟乏求得無盡是爲六未曾有難得之法.此室釋迦牟
尼佛阿彌陀佛阿閦佛寶德寶炎寶月寶嚴難勝師子響一切利成如是等十方無量
諸佛是上人念時卽皆爲來廣說諸佛祕要法藏說已還去是爲七未曾有難得之法.
此室一切諸天嚴飾宮殿諸佛淨土皆於中現是爲八未曾有難得之法.舍利弗此室
常現八未曾有難得之法.誰有見斯不思議事而復樂於聲聞法乎。舍利弗言汝何以
不轉女身.天曰我從十二年來求女人相了不可得當何所轉.譬如幻師化作幻女若
有人問何以不轉女身是人爲正問不.舍利弗言不也幻無定相當何所轉.天曰一切
諸法亦復如是無有定相云何乃問不轉女身.卽時天女以神通力變舍利弗令如天
女天自化身如舍利弗.而問言何以不轉女身.舍利弗以天女像而答言我今不知何
轉而變爲女身.天曰舍利弗若能轉此女身則一切女人亦當能轉.如舍利弗非女而

回页首

現女身.一切女人亦復如是雖現女身而非女也.是故佛說一切諸法非男非女.卽時
天女還攝神力舍利弗身還復如故.天問舍利弗女身色相今何所在.舍利弗言女身
色相無在無不在.天曰一切諸法亦復如是無在無不在.夫無在無不在者佛所說也。
舍利弗問天汝於此沒當生何所.天曰佛化所生吾如彼生.曰佛化所生非沒生也.天
曰衆生猶然無沒生也.舍利弗問天汝久如當得阿耨多羅三藐三菩提.天曰如舍利
弗還爲凡夫我乃當成阿耨多羅三藐三菩提.舍利弗言我作凡夫無有是處.天曰我
得阿耨多羅三藐三菩提亦無是處.所以者何菩提無住處是故無有得者.舍利弗言.
今諸佛得阿耨多羅三藐三菩提已得當得如恆河沙皆謂何乎.天曰皆以世俗文字
數故說有三世.非謂菩提有去來今.天曰舍利弗汝得阿羅漢道耶.曰無所得故而得.
天曰諸佛菩薩亦復如是無所得故而得。爾時維摩詰語舍利弗.是天女已曾供養九
十二億諸佛.已能遊戲菩薩神通.所願具足.得無生忍.住不退轉.以本願故隨意能現

回页首

教化衆生。
[一]佛道品第八〈正宗分境 自利世俗事〉
爾時文殊師利問維摩詰言菩薩云何通達佛道。維摩詰言若菩薩行於非道是爲通
達佛道。又問云何菩薩行於非道。答曰若菩薩行五無間而無惱恚.至於地獄無諸罪
垢.至於畜生無有無明憍慢等過.至於餓鬼而具足功德.行色無色界道不以爲勝.示
行貪欲離諸染著.示行瞋恚於諸衆生無有恚礙.示行愚癡而以智慧調伏其心.示行
慳貪而捨內外所有不惜身命.示行毁禁而安住淨戒乃至小罪猶懷大懼.示行瞋恚
而常慈忍.示行懈怠而勤修功德.示行亂意而常念定.示行愚癡而通達世間出世間
慧.示行諂僞而善方便隨諸經義.示行憍慢而於衆生猶如橋樑.示行諸煩惱而心常
清淨.示入於魔而順佛智慧不隨他教。示入聲聞而爲衆生說未聞法.示入辟支佛而
成就大悲教化衆生.示入貧窮而有寶手功德無盡.示入形殘而具諸相好以自莊嚴.
注：
[一] 支譯如來種品第八.奘譯菩提分品第八.藏譯如來種姓品第七.

回页首

示入下賤而生佛種姓中具諸功德.示入羸劣醜陋而得那羅延身一切衆生之所樂
見.示入老病而永斷病根超越死畏.示有資生而恆觀無常實無所貪.示有妻妾婇女
而常遠離五欲淤泥.現於訥鈍而成就辯才總持無失.示入邪濟而以正濟度諸衆生.
[一]現徧入諸道而斷其因緣.現於涅槃而不斷生死。文殊師利菩薩能如是行於非道是
爲通達佛道。於是維摩詰問文殊師利何等爲如來種。文殊師利言.有身爲種.無明有
愛爲種.貪恚癡爲種.四顛倒爲種.五蓋爲種.六入爲種.七識處爲種.八邪法爲種.九惱
處爲種.十不善道爲種.以要言之六十二見及一切煩惱皆是佛種。曰.何謂也。答曰.若
見無爲入正位者不能復發阿耨多羅三藐三菩提心。譬如高原陸地不生[二]蓮華.卑濕
淤泥乃生此華.如是見無爲法入正位者終不復能生於佛法.煩惱泥中乃有衆生起
佛法耳。又如植種於空終不得生.糞壤之地乃能滋茂.如是入無爲正位者不生佛法.
起於我見如須彌山猶能發於阿耨多羅三藐三菩提心生佛法矣.是故當知一切煩
注：
[一] 奘譯修不住行三.示現菩提轉法輪入涅槃.諸菩薩行相續無斷.
[二] 蓮華奘譯作殟鉢羅華鉢特摩華拘母陀華奔荼利華.

回页首

惱爲如來種。譬如不下巨海不能得無價寶珠.如是不入煩惱大海則不能得一切智
寶。爾時大迦葉歎言.善哉善哉.文殊師利快說此語.誠如所言塵勞之疇爲如來種.我
等今者不復堪任發阿耨多羅三藐三菩提心.乃至五無間罪猶能發意生於佛法.而
今我等永不能發.譬如根敗之士其於五欲不能復利.如是聲聞諸結斷者於佛法中
無所復益永不志願.是故文殊師利凡夫於佛法有反復而聲聞無也.所以者何.凡夫
聞佛法能起無上道心不斷三寶.正使聲聞終身聞佛法力無畏等永不能發無上道
意。爾時會中有菩薩名普現色身問維摩詰言.居士父母妻子親戚眷屬吏民知識悉
爲是誰奴婢僮僕象馬車乘皆何所在。於是維摩詰以偈答曰.
  智度菩薩母　方便以爲父　一切衆導師　無不由是生.
  法喜以爲妻　慈悲心爲女　善心誠實男　畢竟空寂舍.
  弟子衆塵勞　隨意之所轉　道品善知識　由是成正覺.

回页首

  諸度法等侶　四攝無妓女　歌詠誦法言　以此爲音樂.
  總持之園苑　無漏法林樹　覺意淨妙華　解脫智慧果.
  八解之浴池　定水湛然滿　布以七淨華　浴此無垢人.
  象馬五通馳　大乘以爲車　調御以一心　遊於八正路.
  相具以嚴容　衆好飾其姿　慚愧之上服　深心爲華鬘.
  富有七財寶　教授以滋息　如所說修行　迴向爲大利.
  四禪爲牀座　從於淨命生　多聞增智慧　以爲自覺音.
  甘露法之食　解脫味爲漿　淨心以澡浴　戒品爲塗香.
  摧滅煩惱賊　勇健無能踰　降伏四種魔　勝旛建道場。
  雖知無起滅　示彼故有生　悉現諸國土　如日無不見.
  供養於十方　無量億如來　諸佛及己身　無有分別想.

回页首

  雖知諸佛國　及與衆生空　而常修淨土　教化於羣生.
  諸有衆生類　形聲及威儀　無畏力菩薩　一時能盡現.
  覺知衆魔事　而示隨其行　以善方便智　隨意皆能現。
  或示老病死　成就諸羣生　了知如幻化　通達無有礙.
  或現劫盡燒　天地皆洞然　衆人有常想　照令知無常.
  無數億衆生　俱來請菩薩　一時到其舍　化令向佛道.
  經書禁呪術　工巧諸技藝　盡現行此事　饒益諸羣生.
  世間衆道法　悉於中出家　因以解人惑　而不墮邪見.
  或作日月天　梵王世界主　或時作地水　或復作風火.
  劫中有疾疫　現作諸藥草　若有服之者　除病消衆毒.
  劫中有饑饉　現身作飲食　先救彼飢渴　却以法語人.

回页首

  劫中有刀兵　爲之起慈悲　化彼諸衆生　令住無諍地.
  若有大戰陣　立之以等力　菩薩現威勢　降伏使和安.
  一切國土中　諸有地獄處　輒往到於彼　勉濟其苦惱.
  一切國土中　畜生相食噉　皆現生於彼　爲之作利益.
  示受於五欲　亦復現行禪　令魔心憒亂　不能得其便.
  火中生蓮華　是可謂希有　在欲而行禪　希有亦如是.
  或現作淫女　引諸好色者　先以欲鉤牽　後令入佛智.
  或爲邑中主　或作商人導　國師及大臣　以祐利衆生.
  諸有貧窮者　現作無盡藏　因以勸導之　令發菩提心.
  我心憍慢者　爲現大力士　消伏諸貢高　令住無上道.
  其有恐懼衆　居前而慰安　先施以無畏　後令發道心.

回页首

  或現離淫欲　爲五通仙人　開導諸羣生　令住戒忍慈.
  見須供事者　現爲作僮僕　旣悅可其意　乃發以道心.
  隨彼之所須　得入於佛道　以善方便力　皆能給足之。
  如是道無量　所行無有涯　智慧無邊際　度脫無數衆。
  假令一切佛　於無數億劫　讚歎其功德　猶尚不能盡.
  誰聞如是法　不發菩提心　除彼不肖人　癡冥無智者。
[一]入不二法門品第九〈正宗分境 自利出世理〉
爾時維摩詰謂衆菩薩言.諸仁者.云何菩薩入不二法門.各隨所樂說之。[二]會中有菩薩
名法自在說言.諸仁者.生滅爲二.法本不生今則無滅.得此無生法忍.是爲入不二法
門。德守菩薩曰.我我所爲二.因有我故便有我所.若無有我則無我所.是爲入不二法
門。不眴菩薩曰.受不受爲二.若法不受則不可得.以不可得故無取無捨無作無行.是
注：
[一] 支譯不二入品第九.奘譯不二法門品第九.藏譯品目同此.品次第八.
[二] 原刻作舍.今依麗刻改.

回页首

爲入不二法門。德頂菩薩曰垢淨爲二.見垢實性則無淨相.順於滅相.是爲入不二法
門。善宿菩薩曰.是動是念爲二.不動則無念.無念則無分別.通達此者.是爲入不二法
門。善眼菩薩曰.一相無相爲二.若知一相卽是無相.亦不取無相.入於平等.是爲入不
二法門。妙臂菩薩曰.菩薩心聲聞心爲二.觀心相空如幻化者.無菩薩心無聲聞心.是
爲入不二法門。弗沙菩薩曰.善不善爲二.若不起善不善.入無相際而通達者.是爲入
不二法門。師子菩薩曰.罪福爲二.若達罪性則與福無異.以金剛慧決了此相無縛無
解者.是爲入不二法門。師子意菩薩曰.有漏無漏爲二.若得諸法等.則不起漏不漏想.
不著於相亦不住無相.是爲入不二法門。淨解菩薩曰.有爲無爲爲二.若離一切數則
心如虚空.以清淨慧無所礙者.是爲入不二法門。那羅延菩薩曰.世間出世間爲二.世
間性空卽是出世間.於其中不入不出不溢不散.是爲入不二法門。善[一]意菩薩曰.生死
涅槃爲二.若見生死性則無生死.無縛無解不燃不滅.如是解者.是爲入不二法門。現
注：
[一]原刻作慧.今依麗刻改.

回页首

見菩薩曰.盡不盡爲二.法若究竟.盡若不盡.皆是無盡相.無盡相卽是空.空則無有盡
不盡相.如是入者.是爲入不二法門。普守菩薩曰.我無我爲二.我尚不可得.非我何可
得.見我實性者.不復起二.是爲入不二法門。電天菩薩曰.明無明爲二.無明實性卽是
明.明亦不可取.離一切數.於其中平等無二者.是爲入不二法門。喜見菩薩曰色色空
爲二.色卽是空.非色滅空.色性自空.如是受想行識識空爲二.識卽是空.非識滅空.識
性自空.於其中而通達者.是爲入不二法門。明相菩薩曰.四種異空種異爲二.四種性
卽是空種性.如前際後際空.故中際亦空.若能如是知諸種性者.是爲入不二法門。妙
意菩薩曰.眼色爲二.若知眼性於色.不貪不恚不癡.是名寂滅.如是耳聲鼻香舌味身
觸意法爲二.若知意性於法不貪不恚不癡.是名寂滅.安住其中.是爲入不二法門。無
盡意菩薩曰.布施迴向一切智爲二.布施性卽是迴向一切智性.如是持戒忍辱精進
禪定智慧迴向一切智爲二.智慧性卽是迴向一切智性.於其中入一相者.是爲入不

回页首

二法門。深慧菩薩曰.是空.是無相.是無作爲二.空卽無相.無相卽無作.若空無相無作
則無心意識.於一解脫門卽是三解脫門者.是爲入不二法門。寂根菩薩曰.佛法衆爲
二.佛卽是法法卽是衆.是三寶皆無爲相與虚空等.一切法亦爾.能隨此行者是爲入
不二法門。心無礙菩薩曰.身身滅爲二.身卽是身滅.所以者何.見身實相者不起見身
及見滅身.身與滅身無二無分別.於其中不驚不懼者.是爲入不二法門。上善菩薩曰.
身口意善爲二.是三業皆無作相.身無作相卽口無作相.口無作相卽意無作相.是三
業無作相卽一切法無作相.能如是隨無作慧者.是爲入不二法門。福田菩薩曰.福行
罪行不動行爲二.三行實性卽是空.空則無福行.無罪行.無不動行.於此三行而不起
者.是爲入不二法門。華嚴菩薩曰.從我起二爲二.見我實相者不起二法.若不住二法.
則無有識.無所識者.是爲入不二法門。德藏菩薩曰.有所得相爲二.若無所得則無取
捨.無取捨者.是爲入不二法門。月上菩薩曰.闇與明爲二.無闇無明則無有二.所以者

回页首

何.如入滅受想定無闇無明.一切法相亦復如是.於其中平等入者.是爲入不二法門。
寶印手菩薩曰.樂涅槃不樂世間爲二.若不樂涅槃不厭世間則無有二.所以者何.若
有縛則有解.若本無縛其誰求解.無縛無解則無樂厭.是爲入不二法門。珠頂王菩薩
曰.正道邪道爲二.住正道者則不分別是邪是正.離此二者.是爲入不二法門。樂實菩
薩曰.實不實爲二.實見者尚不見實.何况非實.所以者何.非肉眼所見.慧眼乃能見.而
此慧眼無見無不見.是爲入不二法門。如是諸菩薩各各說已.問文殊師利何等是菩
薩入不二法門.文殊師利曰.如我意者.於一切法無言無說無示無識.離諸問答.是爲
入不二法門。於是文殊師利問維摩詰.我等各自說已.仁者當說何等是菩薩入不二
法門.時維摩詰默然無言.文殊師利歎曰.善哉善哉.乃至無有文字語言.是真入不二
法門。說是入不二法門[一]品時.於此衆中五千菩薩皆入不二法門得無生法忍。
維摩詰所說經卷中
注：
[一]此字依麗刻加.


維摩詰所說經卷下

維摩詰所說經首页

維摩詰所說經品目

維摩詰所說經卷上

維摩詰所說經卷中

維摩詰所說經卷下

維摩詰所說經卷下
       姚秦三藏法師鳩摩羅什譯
[一]香積佛品第十〈正宗分境 自他二利〉
於是舍利弗心念日時欲至.此諸菩薩當於何食。時維摩詰知其意而語言.佛說八解
脫仁者受行.豈雜欲食而聞法乎.若欲食者且待須臾.當令汝得未曾有食。時維摩詰
卽入三昧以神通力.示諸大衆上方界分.過四十二恆河沙佛土.有國名衆香佛號香
積今現在.其國香氣比於十方諸佛世界人天之香最爲第一.彼土無有聲聞辟支佛
名.唯有清淨大菩薩衆.佛爲說法.其界一切皆以香作樓閣.經行香地苑園皆香.其食
香氣周流十方無量世界.時彼佛與諸菩薩方共坐食.有諸天子皆號香嚴.悉發阿耨
多羅三藐三菩提心.供養彼佛及諸菩薩.此諸大衆莫不目見。時維摩詰問衆菩薩.諸
仁者誰能致彼佛飯.以文殊師利威神力故咸皆默然.維摩詰言.仁此大衆無乃可恥.
注：
[一]支譯品目同.奘譯卷五.香臺佛品第十.藏譯受化食品第九.

回页首

文殊師利曰.如佛所言勿輕未學。於是維摩詰不起於座.居衆會前化作菩薩.相好光
明威德殊勝蔽於衆會.而告之曰.汝往上方界分度如四十二恆河沙佛土.有國名衆
香佛號香積與諸菩薩方共坐食.汝往到彼如我詞曰.維摩詰稽首世尊足下.致敬無
量問訊起居.少病少惱氣力安不.願得世尊所食之餘當於娑婆世界施作佛事.令此
樂小法者得弘大道.亦使如來名聲普聞。時化菩薩卽此會前昇於上方.舉衆皆見其
去.到衆香界禮彼佛足.又聞其言.維摩詰稽首世尊足下.致敬無量問訊起居.少病少
惱氣力安不.願得世尊所食之餘欲於娑婆世界施作佛事.使此樂小法者得弘大道.
亦使如來名聲普聞。彼諸大士見化菩薩歎未曾有.今此上人從何所來.娑婆世界爲
在何許.云何名爲樂小法者.卽以問佛.佛告之曰.下方度如四十二恆河沙佛土.有世
界名娑婆佛號釋迦牟尼今現在.於五濁惡世爲樂小法衆生敷演道教.彼有菩薩名
維摩詰.住不可思議解脫爲諸菩薩說法.故遣化來稱揚我名幷讚此土令彼菩薩增

回页首

益功德.彼菩薩言其人何如乃作是化.德力無畏神足若斯.佛言甚大.一切十方皆遣
化往施作佛事饒益衆生。於是香積如來以衆香鉢盛滿香飯與化菩薩.時彼九百萬
菩薩俱發聲言我欲詣娑婆世界供養釋迦牟尼佛.幷欲見維摩詰等諸菩薩衆.佛言
可往.攝汝身香無令彼諸衆生起惑著心.又當捨汝本形勿使彼國求菩薩者而自鄙
恥.又汝於彼莫懷輕賤而作礙想.所以者何.十方國土皆如虚空.又諸佛爲欲化諸樂
小法者不盡現其清淨土耳.時化菩薩旣受鉢飯與彼九百萬菩薩俱.承佛威神及維
摩詰力.於彼世界忽然不現.須臾之間至維摩詰舍.時維摩詰卽化作九百萬師子之
座嚴好如前.諸菩薩皆坐其上。時化菩薩以滿鉢香飯與維摩詰.飯香普薰毗耶離城
及三千大千世界.時毗耶離婆羅門居士等聞是香氣.身意快然歎未曾有。於是長者
主月蓋.從八萬四千人來入維摩詰舍.見其室中菩薩甚多.諸師子座高廣嚴好.皆大
歡喜.禮衆菩薩及大弟子.却住一面.諸地神虚空神及欲色界諸天.聞此香氣亦皆來

回页首

入維摩詰舍。時維摩詰語舍利弗等諸大聲聞仁者可食.如來甘露味飯大悲所熏.無
以限意.食之使不消也.有異聲聞念是飯少而此大衆人人當食.化菩薩曰.勿以聲聞
小德小智稱量如來無量福慧.四海有竭此飯無盡.使一切人食摶若須彌乃至一劫
猶不能盡.所以者何.無盡戒定智慧解脫解脫知見功德具足者所食之餘終不可盡.
於是鉢飯悉飽衆會猶故不賜.其諸菩薩聲聞天人食此飯者身安快樂.譬如一切樂
莊嚴國諸菩薩也.又諸毛孔皆出妙香.亦如衆香國土諸樹之香。爾時維摩詰問衆香
菩薩.香積如來以何說法.彼菩薩曰.我土如來無文字說.但以衆香令諸天人得入律
行.菩薩各各坐香樹下.聞斯妙香卽獲一切德藏三昧.得是三昧者菩薩所有功德皆
悉具足。彼諸菩薩問維摩詰.今世尊釋迦牟尼以何說法.維摩詰言.此土衆生剛強難
化.故佛爲說剛強之語以調伏之.言是地獄是畜生是餓鬼是諸難處是愚人生處.是
身邪行是身邪行報是口邪行是口邪行報是意邪行是意邪行報.是殺生是殺生報

回页首

是不與取是不與取報是邪淫是邪淫報.是妄語是妄語報是兩舌是兩舌報是惡口
是惡口報是無義語是無義語報.是貪嫉是貪嫉報是瞋惱是瞋惱報是邪見是邪見
報是慳悋是慳悋報是毁戒是毁戒報是瞋恚是瞋恚報是懈怠是懈怠報是亂意是
亂意報是愚癡是愚癡報.是結戒是持戒是犯戒是應作是不應作.[一]是障礙是不障礙.
是得罪是離罪是淨是垢是有漏是無漏是邪道是正道.是有爲是無[二]爲.是世間是涅
[三]槃.以難化之人心如猨猴.故以若干種法制御其心乃可調伏.譬如象馬 [忄*龍]悷不調.加
諸楚毒乃至徹骨然後調伏.如是剛強難化衆生.故以一切苦切之言乃可入律。彼諸
菩薩聞說是已皆曰未曾有也.如世尊釋迦牟尼佛隱其無量自在之力.乃以貧所樂
法度脫衆生斯諸菩薩亦能勞謙以無量大悲生是佛土.維摩詰言.此土菩薩於諸衆
生大悲堅固誠如所言.然其一世饒益衆生多於彼國百千劫行.所以者何.此娑婆世
界有十事善法諸餘淨土之所無有.何等爲十.以布施攝貧窮.以淨戒攝毁禁.以忍辱
注：
[一]障礙前奘譯多瑜伽永斷二句.
[二]又奘譯多善惡句.世間涅槃作生死涅槃而別作世間出世間句.
[三]又多有罪無罪句.功德過失句.苦樂二句.厭欣句.棄習句.

回页首

攝瞋恚.以精進攝懈怠.以禪定攝亂意.以智慧攝愚癡.說除難法度八難者.以大乘法
度樂小乘者.以諸善根濟無德者.常以四攝成就衆生.是爲十。彼菩薩曰.菩薩成就幾
法於此世界行無瘡疣生於淨土.維摩詰言.菩薩成就八法.於此世界行無瘡疣生於
淨土.何等爲八.饒益衆生而不望報.代一切衆生受諸苦惱.所作功德盡以施之.等心
衆生.謙下無礙.於諸菩薩視之如佛.所未聞經聞之不疑.不與聲聞而相違背.不嫉彼
供.不高己利.而於其中調伏其心.常省己過不訟彼短.恆以一心求諸功德.是爲八法。
維摩詰文殊師利於大衆中說是法時.百千天人皆發阿耨多羅三藐三菩提心.十千
菩薩得無生法忍。
[一]菩薩行品第十一〈正宗分行〉
是時佛說法於菴羅樹園.其地忽然廣博嚴事.一切衆會皆作金色.阿難白佛言世尊.
以何因緣有此瑞應.是處忽然廣博嚴事.一切衆會皆作金色.佛告阿難.是維摩詰文
注：
[一]支譯奘譯品目同.藏譯說漏無漏法品第十.

回页首

殊師利.與諸大衆恭敬圍遶發意欲來.故先爲此瑞應。於是維摩詰語文殊師利.可共
見佛.與諸菩薩禮事供養.文殊師利言.善哉行矣.今正是時。維摩詰卽以神力.持諸大
衆幷師子座置於右掌.往詣佛所.到已著地.稽首佛足右遶七帀.一心合掌在一面立.
其諸菩薩卽皆避座稽首佛足.亦遶七帀於一面立.諸大弟子釋梵四天王等亦皆避
座.稽首佛足在一面立.於是世尊如法慰問諸菩薩已.各令復坐.卽皆受教.衆坐已定。
佛語舍利弗.汝見菩薩大士自在神力之所爲乎.唯然已見.汝意云何.世尊.我覩其爲
不可思議.非意所圖非度所測。爾時阿難白佛言.世尊.今所聞香自昔未有.是爲何香.
佛告阿難.是彼菩薩毛孔之香.於是舍利弗語阿難言.我等毛孔亦出是香.阿難言此
所從來.曰是長者維摩詰從衆香國取佛餘飯.於舍食者一切毛孔皆香若此.阿難問
維摩詰.是香氣住當久如.維摩詰言.至此飯消.曰此飯久如當消.曰此飯勢力至於七
日然後乃消.又阿難.[一]若聲聞人未入正位食此飯者得入正位然後乃消.已入正位食
注：
[一]奘譯聲聞乘作正性離生.離欲.解脫.大乘作發無上心.證無生忍.不退轉.一生繫.共七位.此止五位.

回页首

此飯者得心解脫然後乃消.若未發大乘意食此飯者至發意乃消.已發意食此飯者
得無生忍然後乃消.已得無生忍食此飯者至一生補處然後乃消.譬如有藥名曰上
味.其有服者身諸毒滅然後乃消.此飯如是.滅除一切諸煩惱毒然後乃消.阿難白佛
言.未曾有也.世尊.如此香飯能作佛事.佛言.如是如是。阿難或有佛土以佛光明而作
佛事.有以諸菩薩而作佛事.有以佛所化人而作佛事.有以菩提樹而作佛事.有以佛
衣服臥具而作佛事.有以飯食而作佛事.有以園林臺觀而作佛事.[一]有以三十二相八
十隨形好而作佛事.有以佛身而作佛事.有以虚空而作佛事衆生應以此緣得入律
行.有以夢幻影響鏡中像水中月熱時[二]燄如是等喻而作佛事.有以音聲語言文字而
作佛事.或有[三]清淨佛土寂寞無言無說無示無識無作無爲而作佛事.如是阿難諸佛
威儀進止諸所施爲無非佛事.阿難.有此四魔八萬四千諸煩惱門.而諸衆生爲之疲
勞諸佛卽以此法而作佛事.是名入一切諸佛法門.菩薩入此門者.若見一切淨好佛
注：
[一]奘譯色身相好幷爲一句.
[二]奘譯多浮雲健達縛城帝網三喻.
[三]奘譯作清淨寂寞無言無說無呵無讚無所推求無有戲論無表無示.所化有情因斯寂寞自然證入諸法性相而作佛事.

回页首

土不以爲喜不貪不高.若見一切不淨佛土不以爲憂不礙不沒.但於諸佛生清淨心
歡喜恭敬未曾有也.諸佛如來功德平等.爲教化衆生故而現佛土不同。阿難汝見諸
佛國土地有若干.而虚空無若干也.如是見諸佛色身有若干耳.其無礙慧無若干也.
阿難.[一]諸佛色身.威相.種姓.戒定智慧解脫解脫知見.力.無所畏.不共之法.[二]大慈.大悲.威
儀所行.[三]及其夀命.說法.教化.成就衆生.淨佛國土.具諸佛法悉皆同等.是故名爲三藐
三佛陀.名爲多陀阿伽度.名爲佛陀.阿難.若我廣說此三句義.汝以劫夀不能盡受.正
使三千大千世界滿中衆生皆如阿難多聞第一得念總持.此諸人等以劫之夀亦不
能受.如是阿難.諸佛阿耨多羅三藐三菩提無有限量.智慧辯才不可思議.阿難白佛
言.我從今已往不敢自謂以爲多聞.佛告阿難.勿起退意.所以者何.我說汝於聲聞中
爲最多聞非謂菩薩.且止.阿難.其有智者不應限度諸菩薩也.一切海淵尚可測量.菩
薩禪定智慧總持辯才一切功德不可量也.阿難.汝等捨置菩薩所行.是維摩詰一時
注：
[一] 奘譯第一句有九.形色.威光.相好.族姓.尊貴.五藴.力.無畏.不共佛法.
[二] 奘譯第二句多大喜.大捨.利益.安樂四.
[三] 奘譯第三句有六.正行.夀量.說法.度脫.成熟有情.清淨佛土.

回页首

所現神通之力.一切聲聞辟支佛於百千劫盡力變化所不能作。爾時衆香世界菩薩
來者合掌白佛言.世尊.我等初見此土生下劣想.今自悔責捨離是心.所以者何.諸佛
方便不可思議.爲度衆生故隨其所應現佛國異.唯然世尊.願賜少法還於彼土.當念
如來。佛告諸菩薩.有盡無盡解脫法門汝等當學.何謂爲盡.謂有爲法.何謂無盡謂無
爲法.如菩薩者不盡有爲不住無爲。何謂不盡有爲.謂不離大慈.大捨大悲.深發一切
[一]智心而不忽忘.教化衆生終不厭倦.於四攝法常念順行.護持正法不惜軀命.種諸善
根無有疲厭.志常安住方便迴向.求法不懈.說法無悋.勤供諸佛.故入生死而無所畏.
於諸榮辱心無憂喜.不輕未學.敬學如佛.墮煩惱者[二]令發正念.於遠離樂不以爲貴.不
著己樂.慶於彼樂.在諸禪定如地獄想.於生死中如園觀想.見來求者爲善師想.捨諸
所有.具一切智想.見毁戒人起救護想.諸波羅蜜爲父母想.道品之法爲眷屬想.發行
善根無有齊限.以諸淨國嚴飾之事成己佛土.[三]行無限施具足相好.除一切惡淨身口
注：
[一] 不盡相五十奘譯五十五.
[二] 原刻作今.今依麗刻改.
[三] 嚴奘譯嚴土.己佛土.他佛土.開三句.

回页首

意.生死無數劫.意而有勇.聞佛無量德志而不倦.以智慧劍破煩惱賊.出陰界入荷負
衆生永使解脫.以大精進摧伏魔軍.常求無念實相智慧.行少欲知足.而不捨世法.不
壞威儀而能隨俗.起神通慧引導衆生.得念總持所聞不忘.善別諸根斷衆生疑.以樂
說辯演法無礙.淨十善道受天人福.修四無量開梵天道.勸請說法隨喜讚善得佛音
聲.身口意善得佛威儀.深修善法所行轉勝.以大乘教成菩薩僧.心無放[一]逸不失衆善.
行如此法是名菩薩不盡有爲。何謂菩薩不住無爲.謂修學空不以空爲證.[二]修學無相
無作不以無相無作爲證.修學無起不以無起爲證.觀於無常而不厭善本.觀世間苦
而不惡生死.[三]觀於無我而誨人不倦.觀於寂滅而不永寂滅.觀於遠離而身心修善.觀
無所歸而歸趣善法.觀於無生而以生法荷負一切.觀於無漏而不斷諸漏.觀無所行
而以行法教化衆生.觀於空無而不捨大悲.觀正法位而不隨小乘.觀諸法虚妄無牢
無人無主無相本願未滿而不虚福德.禪定智[四]慧.修如此法是名菩薩不住無爲。又具
注：
[一]奘譯放逸下多大願一句.修善根嚴土一句.修善巧迴智一句.
[二]無相無作應開二.
[三]無我句應開二.
[四]奘於智慧後多圓滿思維一句.求自然智一句.安立佛種一句.而缺禪定句.

回页首

福德故不住無爲具智慧故不盡有爲.大慈悲故不住無爲滿本願故不盡有爲.集法
藥故不住無爲隨授藥故不盡有爲.知衆生病故不住無爲滅衆生病故不盡有爲.諸
正士菩薩已修此法不盡有爲不住無爲.是名盡無盡解脫法門.汝等當學。爾時彼諸
菩薩聞說是法皆大歡喜.以衆妙華若干種色若干種香散徧三千大千世界供養於
佛及此經法幷諸菩薩已.稽首佛足歎未曾有.言釋迦牟尼佛乃能於此善行方便.言
已忽然不現還到彼國。
[一]見阿閦佛品第十二〈正宗分果〉
爾時世尊問維摩詰.汝欲見如來.爲以何等觀如來乎。維摩詰言.如自觀身實相觀佛
亦然我觀如來前際不來後際不去今則不住. [二]不觀色不觀色如不觀色性.不觀受想
行識不觀識如不觀識性.非四大起同於虚空.六入無積眼耳鼻舌身心已過.不在三
界三垢已離.順三脫門.具足三[三]明與無明等.[四]不一相不異相.不自相不他相.非無相非
注：
[一]支譯品目同.奘譯卷六.觀如來品第十二.藏譯顯示阿閦品第十一.
[二]奘譯作我觀如來色真如性其性非色.
[三]三明下奘譯多至一切法無障礙句.
[四] 不一相段奘譯多實際.真如.真如境智.因緣.共四句.又開所相卽離同異能相卽離同異爲兩句.非無相遣相也.非取相取相也.與卽離同意.奘譯又以最後非有無相句置此.

回页首

取相.[一]不此岸不彼岸不中流.而化衆生觀於寂滅亦不永滅.不此不彼不以此不以彼.
不可以智知.不可以識識.無晦無明.[二]無名無相.無強無弱.非淨非穢.不在方不離方.非
有爲非無爲.無示無說.不施不慳.不戒不犯.不忍不恚.不進不怠.不定不亂.不智不愚.
不誠不欺.不來不去.不出不入.一切言語道斷.非福田.非不福田.非應供養非不應供
養.[三]非取非捨.非有相非無相.同真際.等法性.不可稱不可量.過諸稱量.非大非小.非見
非聞非覺非知.離衆結縛。等諸智同衆生.於諸法無分別.一切無失.無濁無惱.無作無
起.無生無滅.無畏無憂.無喜無厭無著.無已有無當有無今有.不可以一切言說分別
顯示.世尊如來身爲若此.作如是觀.以斯觀者名爲正觀.若他觀者名爲邪觀。爾時舍
利弗問維摩詰.汝於何沒而來生此.維摩詰言.汝所得法有沒生乎.舍利弗言無沒生
也.若諸法無沒生相云何問言汝於何沒而來生此.於意云何.譬如幻師幻作男女寧
沒生耶.舍利弗言無沒生也.汝豈不聞佛說諸法如幻相乎.答曰如是.若一切法如幻
注：
[一] 不此岸段奘譯多內外俱句.多三時來去句.多隱顯句.多住去句.而以寂滅句移後.
[二] 無名無相段奘譯將寂滅句移置無示無說上.
[三] 非取非捨段奘譯多能所執句.最後奘譯多相狀句.作爲句.算數句.障礙句.前後相似句.凡六句.

回页首

相者云何問言汝於何沒而來生此.舍利弗.沒者爲虚誑法壞敗之相.生者爲虚誑法
相續之相.菩薩雖沒不盡善本.雖生不長諸惡。是時佛告舍利弗.有國名妙喜.佛號無
動.是維摩詰於彼國沒而來生此.舍利弗言未曾有也.世尊.是人乃能捨清淨土而來
樂此多怒害處.維摩詰語舍利弗於意云何.日光出時與冥合乎.答曰不也.日光出時
則無衆冥.維摩詰言.夫日何故行閻浮提.答曰欲以明照爲之除冥.維摩詰言.菩薩如
是.雖生不淨佛土.爲化衆生不與愚闇而共合也.但滅衆生煩惱闇耳。是時大衆渴仰
欲見妙喜世界.無動如來.及其菩薩聲聞之衆.佛知一切衆會所念告維摩詰言.善男
子爲[一]此衆會現妙喜國無動如來及諸菩薩聲聞之衆.衆皆欲見.於是維摩詰心念.吾
當不起於座.接妙喜國鐵圍山川溪谷江河大海泉源須彌諸山及日月星宿天龍鬼
神梵天等宮幷諸菩薩聲聞之衆城邑聚落男女大小乃至無動如來及菩提樹諸妙
蓮華能於十力作佛事者.三道寶階從閻浮提至忍利天.以此寶階諸天來下.悉爲禮
注：
[一]原刻作大.今依麗刻改.

回页首

敬無動如來聽受經法.閻浮提人亦登其階.上昇忍利見彼諸天妙喜世界成就如是
無量功德.上至阿迦尼吒天下至水際.以右手斷取如陶家輪入此世界.猶持華鬘示
一切衆.作是念已.入於三昧現神通力.以其右手斷取妙喜世界置於此土.彼得神通
菩薩及聲聞衆幷餘天人俱發聲言.唯然世尊誰取我去願見救護.無動佛言非我所
爲.是維摩詰神力所作.其餘未得神通者不覺不知己之所往.妙喜世界雖入此土而
不增減.於是世界亦不迫隘如本無異.爾時釋迦牟尼佛告諸大衆.汝等且觀妙喜世
界無動如來其國嚴飾菩薩行淨弟子清白.皆曰唯然已見.佛言若菩薩欲得如是清
淨佛土當學無動如來所行之道.現此妙喜國時.娑婆世界十四那由他人發阿耨多
羅三藐三菩提心皆願生於妙喜佛土.釋迦牟尼佛卽記之曰.當生彼國.時妙喜世界
於此國土所應饒益其事訖已.還復本處.舉衆皆見。佛告舍利弗.汝見此妙喜世界及
無動佛不.唯然已見.世尊願使一切衆生得清淨土如無動佛.獲神通力如維摩詰.世

回页首

尊我等快得善利得見是人親近供養.其諸衆生若今現在若佛滅後聞此經者.亦得
善利.况復聞已信解受持讀誦解說如法修行.若有手得是經典者便爲已得法寶之
藏.若有讀誦解釋其義如說修行則爲諸佛之所護念.其有供養如是人者當知則爲
供養於佛.其有書持此經卷者當知其室卽有如來.若聞是經能隨喜者斯人則爲趣
一切智.若能信解此經乃至一四句偈爲他說者.當知此人卽是受阿耨多羅三藐三
菩提記。
[一]法供養品第十三〈流通分讚歎〉
爾時釋提桓因於大衆中白佛言.世尊.我雖從佛及文殊師利聞百千經.未曾聞此不
可思議自在神通決定實相經典.如我解佛所說義趣.若有衆生聞此經法信解受持
讀誦之者.必得是法不疑.何况如說修行.斯人則爲閉衆惡趣開諸善門.常爲諸佛之
所護念.降伏外學摧滅魔怨.修治菩提安處道場.履踐如來所行之跡.世尊.若有受持
注：
[一]支譯奘譯品目同.藏譯合下品爲付囑勝法品第十二.

回页首

讀誦如說修行者.我當與諸眷屬供養給事.所在聚落城邑山林曠野有是經處.我亦
與諸眷屬聽受法故共到其所.其未信者當令生信.其已信者當爲作護。佛言善哉善
哉.天帝.如汝所說.吾助爾喜.此經廣說過去未來現在諸佛不可思議阿耨多羅三藐
三菩提.是故天帝.若善男子善女人受持讀誦供養是經者. 則爲供養去來今佛.天帝.
正使三千大千世界如來滿中譬如甘蔗竹葦稻麻叢林.若有善男子善女人或以一
劫或減一劫恭敬尊重讚歎供養奉諸所安.至諸佛滅後以一一全身舍利起七寶塔
縱廣一四天下高至梵天表刹莊嚴.以一切華香瓔珞幢旛妓樂微妙第一若一劫若
減一劫而供養之.於天帝意云何.其人植福寧爲多不.釋提桓因言多矣世尊.彼之福
德若以百千億劫說不能盡.佛告天帝.當知是善男子善女人聞是不可思議解脫經
典信解受持讀誦修行福多於彼.所以者何.諸佛菩提皆從此生.菩提之相不可限量.
以是因緣福不可量。佛告天帝過去無量阿僧祇劫時.世有佛.號曰藥王如來應供正

回页首

徧知明行足善逝世間解無上士調御丈夫天人師佛世尊.世界[一]名大莊嚴劫名莊嚴.
佛夀二十小劫.其聲聞僧三十六億那由他.菩薩僧有十二億.天帝.是時有轉輪聖王
名曰寶蓋.七寶具足主四天下.王有千子端正勇健能伏怨敵.爾時寶蓋與其眷屬供
養藥王如來.施諸所安至滿五劫.過五劫已.告其千子汝等亦當如我以深心供養於
佛.於是千子受父王命供養藥王如來復滿五劫一切施安.其王一子名曰月蓋獨坐
思惟寧有供養殊過此者.以佛神力空中有天曰善男子法之供養勝諸供養.卽問何
謂法之供養.天曰汝可往問藥王如來當廣爲汝說法之供養。卽時月蓋王子行詣藥
王如來稽首佛足却住一面白佛言.世尊諸供養中法供養勝.云何名爲法之供養.佛
言.善男子法供養者諸佛所說深經.[二]一切世間難信.難受.微妙.難見.清淨無染.非但分
別思惟之所能得.菩薩法藏所攝.陀羅尼印印之.至不退轉.成就六度.善分別義.順菩
提法.衆經之上.入大慈[三]悲.離衆魔事及諸邪見.順因緣法.無我無人無衆生無夀命.空
注：
[一] 原刻作曰.今依麗刻改.
[二] 奘譯經體有十多難學句.幽深句.了義句.周備句.而以信受幷爲一句.
[三] 入大慈悲下奘譯多拔濟引安與有情句.

回页首

無相無作無起.能令衆生坐於道場.而轉法輪.諸天龍神乾闥婆等所共歎譽.能令衆
生[一]入佛法藏.攝諸賢聖一切智慧.說衆菩薩所行之道.依於諸法實相之義.明宣[二]無常
苦空無我寂滅之法.[三]能救一切毁禁衆生.諸魔外道及貪著者能使怖畏.諸佛賢聖所
共稱歎.背生死苦.示涅槃樂.十方三世諸佛所說.若聞如是等經.信解.受持.讀.誦.以方
便力爲諸衆生分別解說顯示分明.守護法故.是名法之供養。[四]又於諸法如說修行.隨
順十二因緣離諸邪見.得無生忍.決定無我無有衆生.而於因緣果報無違無諍.離諸
我所.依於義不依語.依於智不依識.依了義經不依不了義經.依於法不依人.隨順法
相.無所入無所歸.無明畢竟滅故諸行亦畢竟滅乃至生畢竟滅故老死亦畢竟滅.[五]作
如是觀十二因緣無有盡相不復起相.是名最上法之供養。佛告天帝王子月蓋從藥
王佛聞如是法得柔順忍.卽解寶衣嚴身之具以供養佛白佛言.世尊如來滅後我當
行法供養守護正法願以威神加哀建立令我得降伏魔怨修菩薩行.佛知其深心所
注：
[一] 入佛法藏奘譯開爲引衆法供.滿衆祠祀二句.
[二] 無常上奘譯多最勝無礙句.
[三] 救毁禁衆生奘譯作遣除一切慳貪毁禁瞋恨懈怠忘念惡慧.又多衆善生長句.摧伏惡魔句.
[四] 如說修行奘譯開如法調伏句.如法修行句.
[五] 作如是觀上奘譯多息除愁歎憂苦熱惱句.

回页首

念而記之曰汝於末後守護法城.天帝.時王子月蓋見法清淨聞佛授記以信出家修
習善法精進不久得五神通逮菩薩道得陀羅尼無斷辯才.於佛滅後.以其所得神通
總持辯才之力滿十小劫藥王如來所轉法輪隨而分布.月蓋比丘以守護法勤行精
進卽於此身化百萬億人於阿耨多羅三藐三菩提立不退轉.十四那由他人深發聲
聞辟支佛心無量衆生得生天上。天帝時王寶蓋豈異人乎今現得佛號寶燄如來.其
王千子卽賢劫中千佛是也.從迦羅鳩孫馱爲始得佛最後如來號曰樓至.月蓋比丘
則我身是.如是天帝當知此要.以法供養於諸供養爲上爲最第一無比.是故天帝當
以法之供養供養於佛。
[一]囑累品第十四〈流通分付授〉
於是佛告彌勒菩薩言.彌勒.我今以是無量億阿僧祇劫所集阿耨多羅三藐三菩提
法付囑於汝.如是輩經於佛滅後末世之中汝等當以神力廣宣流布於閻浮提無令
注：
[一]支譯囑累彌勒品第十四.奘譯品目同.

回页首

斷絕.所以者何.未來世中當有善男子善女人及天龍鬼神乾闥婆羅刹等發阿耨多
羅三藐三菩提心樂於大法.若使不聞如是等經則失善利.如此輩人聞是等經必多
信樂發希有心.當以頂受.隨諸衆生所應得利而爲廣說。彌勒當知菩薩有二相.何謂
爲二.一者好於雜句文飾之事.二者不畏深義如實能入.若好雜句文飾事者.當知是
爲新學菩薩.若於如是無染無著甚深經典無有恐畏能入其中.聞已心淨受持讀誦
如說修行.當知是爲久修道行。彌勒復有二法名新學者不能決定於甚深法.何等爲
二.一者所未聞深經聞之驚怖生疑.不能隨順毁謗不信而作是言.我初不聞從何所
來.二者若有護持解說如是深經者不肯親近供養恭敬.或時於中說其過惡.有此二
法當知是新學菩薩.爲自毁傷不能於深法中調伏其心。彌勒.復有二法菩薩雖信解
深法猶自毁傷而不能得無生法忍.何等爲二.一者輕慢新學菩薩而不教誨.二者雖
解深法而取相分別.是爲二法。彌勒菩薩聞說是已白佛言.世尊未曾有也.如佛所說

回页首

我當遠離如斯之惡.奉持如來無數阿僧祇劫所集阿耨多羅三藐三菩提法.若未來
世善男子善女人求大乘者.當令手得如是等經.與其念力使受持讀誦爲他人廣說.
世尊若後末世有能受持讀誦爲他說者.當知是彌勒神力之所建立。佛言.善哉善哉.
彌勒.如汝所說佛助爾喜。於是一切菩薩合掌白佛.我等亦於如來滅後十方國土廣
宣流布阿耨多羅三藐三菩提.復當開導諸說法者令得是經。爾時四天王白佛言.世
尊在在處處城邑聚落山林曠野有是經卷讀誦解說者.我當率諸官屬爲聽法故往
詣其所擁護其人.面百由旬令無伺求得其便者。是時佛告阿難受持是經廣宣流布.
阿難言唯.我已受持要者。世尊當何名斯經.佛言阿難.是經名爲維摩詰所說.亦名不
可思議解脫法門.如是受持。佛說是經已.長者維摩詰.文殊師利.舍利弗.阿難等.及諸
天人阿修羅.一切大衆.聞佛所說.皆大歡喜.作禮而去。
維摩詰所說經卷下


長阿含經卷一

佛說長阿含經初分

佛說長阿含經卷第一

佛說長阿含經卷第二

佛說長阿含經卷第三

佛說長阿含經卷第四

佛說長阿含經卷第五

佛說長阿含經初分

本页图像


長阿含經卷一

佛說長阿含經初分

佛說長阿含經卷第一

佛說長阿含經卷第二

佛說長阿含經卷第三

佛說長阿含經卷第四

佛說長阿含經卷第五

佛說長阿含經卷第一
        姚秦三藏法師佛陀耶舍共竺佛念譯
第一分初（一）大本缘經第一
如是我聞.一時佛在舍衞國祇樹華林窟.與大比丘衆千二百五十人俱。時諸比丘於
乞食後集華林堂各共議言.諸賢比丘唯無上尊爲最奇特神通遠達威力宏大.乃知
過去無數諸佛入於涅槃斷諸結使銷滅戲論.又知彼佛劫數多少名號姓字所生種
族其所飲食夀命修短所更苦樂.又知彼佛有如是戒有如是法有如是慧有如是解
有如是住.云何諸賢如來爲善別法性知如是事爲諸天來語乃知此事。爾時世尊在
閒靜處天耳清淨聞諸比丘作如是議.卽從座起詣華林堂就座而坐.爾時世尊知而
故問謂諸比丘汝等集此何所語議.時諸比丘具以事答。爾時世尊告諸比丘善哉善
哉.汝等以平等信出家修道諸所應行凡有二業一曰賢聖講法二曰賢聖默然.汝等
所論正應如是.如來神通威力宏大盡知過去無數劫事.以能善解法性故知亦以諸
注：
（一）宋法天譯略本題名七佛經．巴本長部14,Maha^ pada^na suttanta 以下第一章．

回页首

天來語故知。佛時頌曰.
  比丘集法堂　 講說賢聖論　 如來處靜室 　天耳盡聞知.
  佛日光普照　 分別法界義　 亦知過去事　 三佛般泥洹.
名號姓種族　 受生分亦知　 隨彼之處所　 淨眼皆記之.
  諸天大威力　 容貌甚端嚴　 亦來啓告我　 三佛般（一）泥洹.
  記生名號姓　 哀（二）鸞音盡知　 無上天人尊 　記於過去佛。
又告諸比丘汝等欲聞如來識宿命智知於過去諸佛因緣不我當說之.時諸比丘白
佛言世尊今正是時願樂欲聞.善哉世尊以時講說當奉行之.佛告諸比丘諦聽諦聽
善思念之吾當爲汝分別解說.時諸比丘受教而聽。佛告諸比丘過去九十一劫時世
有佛名毗婆尸如來至真出現於世.復次比丘過去三十一劫有佛名尸棄如來至真
出現於世.復次比丘卽彼三十一劫中有佛名毗舍婆如來至真出現於世.復次比丘
此賢刧中有佛名拘留孫又名拘那含又名迦葉.我今亦於賢劫中成最正覺。佛時（三）頌
注：
（一） 原刻作涅槃．今依麗刻改．
（二） 原刻作戀．今依麗刻改．
（三） 巴本無頌．以下各段均同．

回页首

曰.
  過九十一劫　 有毗婆尸佛 　次三十一劫 　 有佛名尸棄.
  卽於彼劫中 　 毗舍如來出 　 今此賢劫中　 無數那維歲.
  有四大仙人　 愍衆生故出 　 拘留孫那含 　 迦葉釋迦文。
汝等當知毗婆尸佛時人夀八萬歲.尸棄佛時人夀七萬歲.毗舍婆佛時人夀六萬歲.
拘留孫佛時人夀四萬歲.拘那含佛時人夀三萬歲.迦葉佛時人夀二萬歲.我今出世
人夀百歲少出多減。佛時頌曰.
  毗婆尸時人　 夀八萬四千 　 尸棄佛時人 　夀命七萬歲.
  毗舍婆時人　 夀命六萬歲　 拘留孫時人 　夀命四萬歲.
  拘那含時人　 夀命三萬歲　 迦葉佛時人 　夀命二萬歲.
  如我今時人　 夀命不過百。
毗婆尸佛出刹利種姓憍陳若.尸棄佛毗舍婆佛種姓亦爾.拘留孫佛出婆羅門種姓

回页首

迦葉.拘那含佛迦葉佛種姓亦爾.我今如來至真出刹利種姓名曰瞿曇。佛時頌曰.
  毗婆尸如來　　尸棄毗舍婆　 此三等正覺　　出憍陳若姓.
  自餘三如來　　出于迦葉姓.　我今無上尊　　導御諸衆生
  天人中第一　　勇猛姓瞿曇.　前三等正覺　　出於刹利種
  其後三如來　　出婆羅門種.　我今無上尊　　勇猛出刹利。
毗婆尸佛坐婆羅樹下成最正覺.尸棄佛坐分陀利樹下成最正覺.毗舍婆佛坐博洛
义樹下成最正覺.拘留孫佛坐尸利沙樹下成最正覺.拘那含佛坐優曇婆羅樹下成
最正覺.迦葉佛坐尼拘類樹下成最正覺.我今如來至真坐鉢多樹下成最正覺。佛時
頌曰.
  毗婆尸如來　　往詣婆羅樹　卽於彼處所　　得成最正覺.
  尸棄分陀樹　　成道滅有原　毗舍婆如來　　坐博叉樹下
  獲解脫知見　　神足無所礙.　拘留孫如來　　坐尸利樹下

回页首

  一切智清淨　　無染無所（一）著.　拘那含牟尼　　坐烏蹔樹下
  卽於彼處所　　滅諸貪憂惱.　迦葉如來坐　　尼拘類樹下
  卽於彼處所　　除滅諸有本.　我今釋迦文　　坐於鉢多樹
  如來十力尊　　斷滅諸缘使　摧伏衆魔怨　　在衆演大明.
  七佛精進力　　放光滅闇冥　各各坐諸樹　　於中成正覺。
毗婆尸如來三會說法初會弟子有十六萬八千人二會弟子有十萬人三會弟子有
八萬人.尸棄如來亦三會說法初會弟子有十萬人二會弟子有八萬人三會弟子有
七萬人.毗舍婆如來二會說法初會弟子有七萬人次會弟子有六萬人.拘留孫如來
一會說法弟子四萬人.拘那含如來一會說法弟子三萬人.迦葉如來一會說法弟子
二萬人.我今一會說法弟子千二百五十人。佛時頌曰.
  毗婆尸名觀　　智慧不可量　徧見無所畏　　三會弟子衆.
  尸棄光無動　　能滅諸結使　無量大威德　　無能測量者.
注：
（一）原刻作者．今依麗刻改．

回页首

  彼佛亦三會　　弟子普共集　毗舍婆斷結　　大仙人要集.
  名聞於諸方　　妙法大名稱　二會弟子衆　　普演深奧義.
  拘留孫一會　　哀愍療諸苦　導師化衆生　　一會弟子衆.
  拘那含如來　　無上亦如是　紫磨金色身　　容貌悉具足
  一會弟子衆　　普演微妙法.　迦葉一一毛　　一心無亂想
  一語不煩重　　一會弟子衆.　能仁意寂滅　　釋種沙門上
  天中天最尊　　我一會弟子.　彼會我現義　　演布清淨教
  心常懷歡喜　　漏盡復盡有.　毗婆尸棄三　　毗舍婆佛二
  四佛各各一　　仙人會演說。
時毗婆尸佛有二弟子一名騫荼二名躓沙諸弟子中最爲第一.尸棄佛有二弟子一
名阿毗浮二名三婆婆諸弟子中最爲第一.毗舍婆佛有二弟子一名扶遊二名鬱多
摩諸弟子中最爲第一.拘留孫佛有二弟子一名薩尼二名毗樓諸弟子中最爲第一.

回页首

拘那含佛有二弟子一名優婆斯多二名鬱多羅諸弟子中最爲第一.迦葉佛有二弟
子一名提舍二名婆羅婆諸弟子中最爲第一.今我二弟子一名舍利弗二名目揵連
諸弟子中最爲第一。佛時頌曰.
  騫荼躓沙等　　毗婆尸弟子　 阿毗浮三婆　　尸棄佛弟子.
  扶遊鬱多摩　　弟子中第一　 二俱降魔怨　　毗舍婆弟子.
  薩尼毗樓等　　拘留孫弟子　 優波鬱多羅　　拘那含弟子.
  提舍婆羅婆　　迦葉佛弟子 　舍利弗目連　　是我第一子。
毗婆尸佛有執事弟子名曰無憂.尸棄佛執事弟子名曰忍行.毗舍婆佛有執事弟子
名曰寂滅.拘留孫佛有執事弟子名曰善覺.拘那含佛有執事弟子名曰安和.迦葉佛
有執事弟子名曰善有.我執事弟子名曰阿難。佛時頌曰.
  無憂與忍行　　寂滅及善覺　安和善友等　　阿難爲第七.
  此爲佛侍者　　具足諸義趣　晝夜無放逸　　自利亦利他.

回页首

  此七賢弟子　　侍七佛左右　歡喜而供養　　寂滅歸滅度。
（一）毗婆尸佛有子名曰方膺.尸棄佛有子名曰無量.毗舍婆佛有子名曰妙覺.拘留孫佛
有子名曰上勝.拘那含佛有子名曰導師.迦葉佛有子名曰進軍.今我有子名曰羅睺
羅。佛時頌曰.
  方膺無量子　　妙覺及上勝　導師進軍等　　羅睺羅第七.
  此諸豪貴子　　紹繼諸佛種　愛法好施惠　　於聖法無畏。
毗婆尸佛父名槃頭摩多刹利王種.母名槃頭摩底.王所治城名（二）槃頭摩那.佛時頌曰.
  徧眼父槃頭　　母槃頭摩底　槃頭摩那城　　佛於中說法。
尸棄佛父名明相刹利王種.母名光曜.王所治城名光相.佛時頌曰.
  尸棄父明相　　母名曰光曜　於光相城中　　威德降外敵。
毗舍婆佛父名善燈刹利王種.母名稱戒.王所治城名曰無喻.佛時頌曰.
  毗舍婆佛父　　善燈刹利種　母名曰稱戒　　城名曰無喻。
注：
（一） 巴本缺此段．
（二） 勘麗刻城名槃頭婆提．與母各同．巴本亦然．

回页首

拘留孫佛父名（一）禮德婆羅門種.母名善枝.王名安和隨王名故城名安和.佛時頌曰.
  禮德婆羅門　　母名曰善枝　王名曰安和　　居在安和城。
拘那含佛父名大德婆羅門種.母名善勝.是時王名清淨隨王名故城名清淨.佛時頌
曰.
  大德婆羅門　　母名曰善勝　王名曰清淨　　居在清淨城。
迦葉佛父名曰梵德婆羅門種.母名曰財主.是時王名波羅毗.王所治城名波羅柰.佛
時頌曰.
  梵德婆羅門　　母名曰財主　時王名波毗　　在波羅柰城。
我父名淨飯刹利王種.母名大化.王所治城名迦毗羅衞.佛時頌曰.
  父刹利淨飯　　母名曰大化　土廣民豐饒　　我從彼而生。
此是諸佛因緣名號種族所出生處.何有智者聞此因緣而不歡喜起愛樂心。爾時世
尊告諸比丘吾今欲以宿命智說過去佛事汝欲聞不.諸比丘對曰今正是時願樂欲
注：
（一）原刻作祀得．今依麗刻改．頌文同．

回页首

聞.佛告諸比丘諦聽諦聽善思念之吾當爲汝分別解說。比丘當知諸佛常法.毗婆尸
菩薩從兜率天降神母胎從右脅入正念不亂.當於爾時地爲震動放大光明普照世
界日月所不及處皆蒙大明幽冥衆生各相覩見知其所趣時此光明復照魔宮.諸天
釋梵沙門婆羅門及餘衆生普蒙大明諸天光明自然不現.佛時頌曰.
  密雲縣虚空　　電光照天下　毗婆尸降胎　　光明照亦然.
  日月所不及　　莫不蒙大明　處胎淨無穢　　諸佛法皆然。
諸比丘當知諸佛常法.毗婆尸菩薩在母胎時專念不亂.有四天子手執戈鉾侍護其
母人與非人不得侵（一）嬈此是常法.佛時頌曰.
  四方四天子　　有名稱威德　天帝釋所遣　　善守護菩薩.
  手常執戈鉾　　侍衞不去離　人非人不嬈　　此諸佛常法.
  天神所擁護　　如天女衞天　眷屬懷歡喜　　此諸佛常法。
又告比丘諸佛常法.毗婆尸菩薩從兜率天降神母胎專念不亂.母身安隱無衆惱患
注：
（一）原刻作擾．今依麗刻改．

回页首

智慧增益.母自觀胎見菩薩身諸根具足如紫磨金無有瑕穢.猶如有目之士觀淨琉
璃內外清徹無衆障翳.諸比丘此是諸佛常法.爾時世尊而說偈言.
  如淨琉璃珠　　其明如日月　仁尊處母胎　　其母無惱患.
  智慧爲增益　　觀胎如金像　母懷妊安樂　　此諸佛常法。
佛告諸比丘毗婆尸菩薩從兜率天降神母胎專念不亂.母心清淨無衆欲想不爲婬
火之所燒然.此是諸佛常法.爾時世尊而說偈言.
  菩薩住母胎　　天終天福成　其母心清淨　　無有衆欲想.
  捨離諸婬欲　　不染不親近　不爲欲火然　　諸佛母常淨。
佛告比丘諸佛常法.毗婆尸菩薩從兜率天降神母胎專念不亂.其母奉持五戒梵行
清淨篤信仁愛諸善成就安樂無畏身壞命終生忉利天.此是常法.爾時世尊而說偈
言.
  持人中尊身　　精進戒具足　後必受天身　　此緣名佛母。

回页首

佛告比丘諸佛常法.毗婆尸菩薩當其生時從右脅出.地爲震動光明普照始入胎時
闇冥之處無不蒙明.此是常法.爾時世尊而說偈言.
  太子生地動　　大光靡不照　此界及餘界　　上下與諸方.
  放光施淨因　　具足於天身　以歡喜淨音　　轉稱菩薩名。
佛告比丘諸佛常法.毗婆尸菩薩當其生時從右脅出專念不亂.時菩薩母手攀樹枝
不坐不臥.時四天子手捧香水於母前立言唯然天母今生聖子勿懷憂慼.此是常法.
爾時世尊而說偈言.
  佛母不坐臥　　住戒修梵行　生尊不懈怠　　天人所奉侍。
佛告比丘諸佛常法.毗婆尸菩薩當其生時從右脅出專念不亂.其身清淨不爲穢惡
之所染汙.猶如有目之士以淨明珠投白繒上兩不相汙二俱淨故菩薩出胎亦復如
是.此是常法.爾時世尊而說偈言.
  猶如淨明珠　　投繒不染汙　菩薩出胎時　　清淨無染汙。

回页首

佛告比丘諸佛常法.毗婆尸菩薩當其生時從右脅出專念不亂.從右脅出墮地行七
步無人扶持.徧觀四方舉手而言天上天下唯我爲尊要度衆生生老病死.此是常法.
爾時世尊而說偈言.
  猶如師子步　　徧觀於四方　墮地行七步　　人師子亦然.
  又如大龍行　　徧觀於四方　墮地行七步　　人龍亦復然.
  兩足尊生時　　安行於七步　觀四方舉聲　　當盡生死苦.
  當其初生時　　無尊尊與尊　自觀生死本　　此身最後邊。
佛告比丘諸佛常法.毗婆尸菩薩當其生時從右脅出專念不亂.二泉涌出一温一冷
以供澡浴.此是常法.爾時世尊而說偈言.
  兩足尊生時　　二泉自涌出　以供菩薩用　　徧眼浴清淨.
  二泉自涌出　　其水甚清淨　一温一清冷　　以浴一切智。
太子初生父王槃頭召集相師及諸道術令觀太子知其吉凶.時諸相師受命而觀.卽

回页首

前披衣見有具相.占曰有此相者當趣二處必然無疑.若在家者當爲轉輪聖王王四
天下四兵具足以正法治無有偏枉恩及天下七寶自至千子勇健能伏外敵兵仗不
用天下太平.若出家學道當成正覺十號具足.時諸相師卽白王言王所生子有三十
二相當趣二處必然無疑.在家當爲轉輪聖王若出家必成正覺十號具足.佛時頌曰.
  百福太子生　　相師之所説　如典記所載　　趣二處無疑.
  若其樂家者　　當爲轉輪王　七寶難可獲　　爲王寶自至.
  真金千輻具　　周帀金輞持　輪能飛徧行　　故名爲天輪.
  善調七支住　　高廣白如雪　能善飛虚空　　名第二象寶.
  馬行周天下　　朝去暮還食　珠毛孔雀胭　　名爲第三寶.
  清淨琉璃珠　　光照一由旬　照夜明如晝　　名爲第四寶.
  色聲香味觸　　無有與等者　諸女中第一　　名爲第五寶.
  獻王琉璃寶　　珠玉及衆珍　歡喜而貢奉　　名爲第六寶.

回页首

  如轉輪王念　　軍衆速來去　捷疾如王意　　名爲第七寶.
  此名爲七寶　　輪象馬純白　居士珠女寶　　典兵寶爲七.
  觀此無有厭　　五欲自娛樂　如象斷羈靽　　出家成正覺.
  王有如是子　　二足人中尊　處世轉法輪　　道成無懈怠。
是時父王殷勤再三重問相師汝等更觀太子三十二相斯名何等.時諸相師卽披太
子衣說三十二相.一者足安平足下平滿蹈地安隱.二者足下相輪千幅成就光光相
照.三者手足網縵猶如鵝王.四者手足柔輭猶如天衣.五者手足指纖長無能及者.六
者足跟充滿觀視無厭.七者鹿腨腸上下[月*庸]直.八者鈎鎖骨骨節相鈎猶如連鎖.九者
陰馬藏.十者平立垂手過膝.十一一一毛孔一一毛生其毛右旋紺琉璃色.十二毛生
右旋紺色仰靡.十三身黃金色.十四皮膚細輭不受塵穢.十五兩肩齊停充滿圓好.十
六胸有卍字.十七身長倍人.十八七處平滿.十九身長廣等如尼拘類樹.二十頰車如
師子.二十一胸膺方整如師子.二十二口四十齒.二十三方整齊平.二十四齒密無閒.

回页首

二十五齒白鮮明.二十六咽喉清淨所食衆味無不稱適.二十七廣長舌左右舐耳.二
十八梵音清徹.二十九眼紺青色.三十眼如牛王眼上下俱眴.三十一眉閒白毫柔輭
細澤引長一尋放則右旋螺如真珠.三十二頂有肉髻.是爲三十二相.卽說頌曰.
  善住柔輭足　　不蹈地跡現　千幅相莊嚴　　光色靡不具.
  如尼俱類樹　　縱廣正平等　如來未曾有　　祕密陰馬藏.
  金寶莊嚴身　　衆相互相映　雖順俗流汗　　塵土亦不汙.
  天色極柔輭　　天蓋自然覆　梵音身紫金　　如華始出池.
  王以問相師　　相師敬報王　稱讚菩薩相　　舉身光明具.
  手足諸支節　　中外靡不現　食味盡具足　　身正不傾邪.
  足下輪相現　　其音如哀鸞　[月*庸][月*坒]形相具　　宿業之所成.
  臂肘圓滿好　　眉目甚端嚴　人中師子尊　　威力最第一.
  其頰車方整　　臥脅如師子　齒方整四十　　齊密中無閒.

回页首

  梵音未曾有　　遠近隨緣到　平立不傾身　　二手摩捫膝.
  手齊整柔輭　　人尊美相具　一孔一毛生　　手足網縵相.
  肉髻目紺青　　眼上下俱眴　兩肩圓充滿　　三十二相具.
  足跟無高下　　鹿腨腸纖[月*庸]　天中天來此　　如象絕羈靽.
  解脫衆生苦　　處生老病死　以慈悲心故　　爲說四真諦.
  開演法句義　　令衆奉至尊。
佛告比丘毗婆尸菩薩生時諸天在於上虚空中手執白蓋寶扇以障寒暑風雨塵土.
佛時頌曰.
  人中未曾有　　生於二足尊　諸天懷敬養　　奉寶蓋寶扇。
爾時父王給四乳母一者乳哺二者澡浴三者塗香四者娛樂歡喜養育無有懈怠.於
是頌曰.
  乳母有慈愛　　子生卽育養　一乳哺一浴　　二塗香娛樂

回页首

  世閒最妙香　　以塗人中尊。
爲童子時舉國士女視無厭足.於是頌曰.
  多人所敬愛　　如金像始成　男女共諦觀　　視之無厭足。
爲童子時舉國士女衆共懷抱如觀寶華.於是頌曰.
  二足尊生時　　多人所愛敬　展轉共傳抱　　如觀寶華香。
菩薩生時其目不眴如忉利天以不眴故得名毗婆尸.於是頌曰.
  天中天不眴　　猶如忉利天　見色而正觀　　故號毗婆尸。
菩薩生時其聲清徹柔輭和雅如迦陵頻伽鳥聲.於是頌曰.
  猶如雪山鳥　　飲華汁而鳴　其彼二足尊　　聲清徹亦然。
菩薩生時眼能徹視見一由旬.於是頌曰。
  清淨業行報　　受天妙光明　菩薩目所見　　周徧一由旬。
菩薩生時年漸長大在大正堂以道開化恩及庶民名德遠聞.於是頌曰.

回页首

  童幼處正堂　　以道化天下　決斷衆事務　　故號毗婆尸.
  清淨智廣博　　甚深猶大海　悅可於羣生　　使智慧增（一）廣。
（二）於時菩薩欲出遊觀告敕御者嚴駕寶車詣彼園林巡行遊觀.御者卽便嚴駕訖已還
白今正是時.太子卽乘寶車詣彼園觀.於其中路見一老人頭白齒落面皺身僂拄杖
羸步喘息而行.太子顧問侍者此爲何人.答曰此是老人.又問何如爲老.答曰夫老者
生夀向盡餘命無幾故謂之老.太子又問吾亦當爾不免此患也.答曰然生必有老無
有豪賤.於是太子悵然不悅卽告侍者迴駕還宮靜默思惟念此老苦吾亦當然.佛於
是頌曰.
  見老命將盡　　拄杖而羸步　菩薩自思惟　　吾未免此難。
爾時父王問彼侍者太子出遊歡樂不耶.答曰不樂.又問其故.答曰道逢老人是以不
樂.爾時父王默自思念昔日相師占相太子言當出家今者不悅得無爾乎.當設方便
使處深宮五欲娛樂以悅其心令不出家.卽便嚴飾宮館揀擇婇女以娛樂之.佛於是
注：
（一） 宋譯七佛經止此．
（二） 宋法天譯毗婆尸佛經卷上．巴本第二章．

回页首

頌曰.
  父王聞此言　　方便嚴宮館　增益以五欲　　欲使不出家。
又於後時太子復命御者嚴駕出遊.於其中路逢一病人身羸腹大面目黧黑獨臥糞
穢無人瞻視病甚苦毒口不能言.顧問御者此爲何人.答曰此是病人.曰何如爲病.答
曰病者衆痛迫切存亡無期故曰病也.又曰吾亦當爾不免此患耶.答曰然生則有病
無有貴賤.於是太子悵然不悅卽告御曰迴車還宮靜默思惟念此病苦吾亦當然.佛
於是頌曰.
  見彼久病人　　顏色爲衰損　靜默自思惟　　吾未免此患。
爾時父王復問御者太子出遊歡樂不耶.答曰不樂.又問其故.答曰道逢病人是以不
樂.於是父王默自思念昔日相師占相太子言當出家今日不悅得無爾乎.吾當更設
方便增諸伎樂以悅其心使不出家.卽復嚴飾宮館揀擇婇女以娛樂之.佛於是頌曰.
  色聲香味觸　　微妙可悅樂　菩薩福所致　　故娛樂其中。

回页首

又於異時太子復敕御者嚴駕出遊.於其中路逢一死人.雜色繒旛前後導引宗族親
里悲號哭泣送之出城.太子復問此爲何人.答曰此是死人.問曰何如爲死.答曰死者
盡也風先火次諸根壞敗存亡異趣室家離別故謂之死.太子又問御者吾亦當爾不
免此患耶.答曰然生必有死無有貴賤.於是太子悵然不悅卽告御者迴車還宮靜默
思惟念此死苦吾亦當然.佛時頌曰.
  始見人有死　　知其復更生　靜默自思惟　　吾未免此患。
爾時父王復問御者太子出遊歡樂不也.答曰不樂.又問其故.答曰道逢死人是故不
樂.於是父王默自思念昔日相師占相太子言當出家今日不悅得無爾乎.吾當更設
方便增諸伎樂以悅其心使不出家.卽復嚴飾宮館揀擇婇女以娛樂之.佛於是頌曰.
  童子有名稱　　婇女衆圍遶　五樂以自娛　　如彼天帝釋。
又於異時復敕御者嚴駕出遊.於其中路逢一沙門法服持鉢視地而行.卽問御者此
爲何人.御者答曰此是沙門.又問何謂沙門.答曰沙門者捨離恩愛出家修道攝御諸

回页首

根不染外欲慈心一切無所傷害逢苦不慼遇樂不欣能忍如地故號沙門.太子曰善
哉此道真正永絕塵累微妙清虚唯是爲快.卽敕御者迴車就之。爾時太子問沙門曰
剃除鬚髮法服持鉢何所志求.沙門答曰夫出家者欲調伏心意永離塵垢慈育羣生
無所侵擾虚心靜寞唯道是務.太子曰善哉此道最真.尋敕御者齎吾寶衣幷及乘轝
還白大王我卽於此剃除鬚髮服三法衣出家修道.所（一）以然者欲調伏心意捨離塵垢
清淨自居以求道術.於是御者卽以太子所乘寶車及與衣服還歸父王.太子於後卽
剃鬚髮服三法衣出家修道。佛告比丘太子見老病人知世苦惱又見死人戀世情滅.
及見沙門廓然大悟.下寶車時步步中閒轉遠縛著是真出家是真遠離.時彼國人聞
太子剃除鬚髮法服持鉢出家修道咸相謂言此道必真乃令太子捨國榮位捐棄所
重.於時國中八萬四千人往就太子求爲弟子出家修道.佛時頌曰.
  選擇深妙法　　彼聞隨出家　離於恩愛獄　　無有衆結縛。
於時太子卽便納受與之遊行在在教化.從村至村從國至國所到之處無不恭敬四
注：
（一）原刻作已．今依麗刻改．

回页首

事供養.菩薩念言吾與大衆遊行諸國人閒憒鬧此非我宜何時當得離此羣衆閑靜
之處以求道真尋獲志願於閑靜處專精修道.復作是念衆生可愍常處闇冥受身危
脆有生有老有病有死衆苦所集死此生彼從彼生此緣此苦陰流轉無窮我當何時
曉了苦陰滅生老死.復作是念生死何從何緣而有卽以智慧觀察所由從生有老死
生是老死緣.生從有起有是生緣.有從取起取是有緣.取從愛起愛是取緣.愛從受起
受是愛緣.受從觸起觸是受緣.觸從六入起六入是觸緣.六入從名色起.名色是六入
緣.名色從識起識是名色緣.識從行起行是識緣.行從癡起癡是行緣.是爲緣癡有行
緣行有識緣識有名色緣名色有六入緣六入有觸緣觸有受緣受有愛緣愛有取緣
取有有緣有有生緣生有老病死憂悲苦惱此苦盛陰緣生而有是爲苦集.菩薩思惟
苦集陰時生智生眼生覺生明生通生慧生證。於時菩薩復自思惟何等無故老死無
何等滅故老死滅卽以智慧觀察所由生無故老死無生滅故老死滅.有無故生無有
滅故生滅.取無故有無取滅故有滅.愛無故取無愛滅故取滅.受無故愛無受滅故愛

回页首

滅.觸無故受無觸滅故受滅.六入無故觸無六入滅故觸滅.名色無故六入無名色滅
故六入滅.識無故名色無識滅故名色滅.行無故識無行滅故識滅.癡無故行無癡滅
故行滅.是爲癡滅故行滅行滅故識滅識滅故名色滅名色滅故六入滅六入滅故觸
滅觸滅故受滅受滅故愛滅愛滅故取滅取滅故有滅有滅故生滅生滅故老死憂悲
苦惱滅.菩薩思惟苦陰滅時生智生眼生覺生明生通生慧生證。爾時菩薩逆順觀十
二因緣如實知如實見已卽於座上成阿耨多羅三藐三菩提.佛時頌曰.
  此言衆中說　　汝等當善聽　過去菩薩觀　　本所未聞法.
  老死從何緣　　因何等而有　如是正觀已　　知其本由生.
  生本由何緣　　因何事而有　如是思惟已　　知生從有起.
  取彼取彼已　　展轉更增有　是故如來說　　取是有因緣.
  以深穢惡聚　　風吹無流演　如是取相因　　因愛而廣普.
  愛由於受生　　起苦羅網本　以染著因緣　　苦樂共相應.

回页首

  受本由何緣　　因何而有受　如是思惟已　　知受由觸生.
  觸本由何緣　　因何而有觸　如是思惟已　　觸由六入生.
  六入本何緣　　因何有六入　如是思惟已　　六入名色生.
  名色本何緣　　因何有名色　如是思惟已　　名色從識生.
  識本由何緣　　因何而有識　如是思惟已　　知識從行生.
  行本由何緣　　因何而有行　如是思惟已　　知行從癡生.
  如是因緣者　　名爲實義因　智慧方便觀　　能見因緣根。
  苦非賢聖造　　亦非無緣有　是故變易苦　　智者所斷除.
  若無明滅盡　　是時則無行　若無有行者　　則亦無有識.
  若識永滅者　　亦無有名色　名色旣以滅　　則無有諸入.
  若諸入永滅　　則亦無有觸　若觸永滅者　　則亦無有受.
  若受永滅者　　則亦無有愛　若愛永滅者　　則亦無有取.

回页首

  若取永滅者　　則亦無有有　若有永滅者　　則亦無有生.
  若生永滅者　　無老病苦陰　一切都永盡　　智者之所說。
十二緣甚深　　難見難識知　唯佛能善覺　　因是有是無.
  若能自觀察　　則無有諸入　深見因緣者　　更不外求師.
  能於陰界入　　離欲無染者　堪受一切施　　淨報施者恩.
  若得四辯才　　獲於決定證　能解衆結縛　　斷(一)除無放逸.
  色受想行識　　猶如朽故車　能諦觀此法　　則成等正覺.
  如鳥遊虚空　　東西隨風逝　菩薩斷衆結　　如風靡輕衣.
  毗婆尸閑靜　　觀察於諸法　老死何緣有　　從何而得滅.
  彼作是觀已　　生清淨智慧　知老死由生　　生滅老死滅。
毗婆尸佛初成道時多修二觀一曰安隱觀二曰出離觀.佛於是頌曰.
  如來無等等　　多修於二觀　安隱及出離　　仙人度彼岸.
注:
(一)原刻作陰.今依麗刻改.

回页首

  其心得自在　　斷除衆結使　登山觀四方　　故號毗婆尸.
  大智光除冥　　如以鏡自照　爲世除憂惱　　盡生老死苦。
（一）毗婆尸佛於閑靜處復作是念我今已得此無上法甚深微妙難解難見息滅静（二）喧智
者所知非是凡愚所能及也.斯由衆生異忍異見異受異學依彼異見各樂所求各務
所習是故於此甚深因緣不能解了.然愛盡涅槃倍復難知我爲彼說彼必不解更生
觸擾.作是念已卽便默然不復說法。時梵天王知毗婆尸如來所念卽自思惟今此世
閒便爲敗壞甚可哀愍.毗婆尸佛乃得如此深妙之法而不欲說.譬如力士屈伸臂頃
從梵天宮忽然來下立於佛前頭面禮足卻住一面.時梵天王右膝著地义手合掌白
佛言唯願世尊以時說法.今此衆生塵垢微薄諸根猛利有恭敬心易可開化畏怖後
世無救之罪能滅惡法出生善道。佛告梵王如是如是如汝所言.但我於閑靜處默自
思念所得正法甚深微妙若爲彼說彼必不解更生觸擾故我默然不欲說法.我從無
數阿僧祇劫勤苦不懈修無上行今始獲此難得之法.若爲婬怒癡衆生說者必不承
注：
（一） 宋譯毗婆尸佛經卷下．（但缺梵王請佛一段．）巴本第三章．
（二） 原刻作暄．今依麗刻改．

回页首

用徒自勞疲.此法微妙與世相反衆生染欲愚冥所覆不能信解.梵王我觀如此是以
默然不欲說法。時梵天王復重勸請殷勤懇惻至於再三.世尊若不說法今此世閒便
爲壞敗甚可哀愍唯願世尊以時敷演勿使衆生墜落餘趣.爾時世尊三聞梵王殷勤
勸請卽以佛眼觀視世界衆生垢有厚薄根有利鈍教有難易.易受教者畏後世罪所
以能滅惡法出生善道.譬如優鉢羅華鉢頭摩華拘勿頭華分陀利華或有始出汙泥
未至水者或有已出與水平者或有出水未敷開者然皆不爲水所染著易可開敷世
界衆生亦復如是。爾時世尊告梵王曰吾愍汝等今當開演甘露法門.是法深妙難可
解知今爲信受樂聽者說不爲觸擾無益者說.爾時梵王知佛受請歡喜踊躍遶佛三
帀頭面禮足忽然不現。其去未久是時如來靜默自思我今先當爲誰說法.卽自念言
當入槃頭城內先爲王子躓沙大臣子騫荼開甘露法門.於是世尊如力士屈伸臂頃
於道樹忽然不見.至槃頭城槃頭王鹿野苑中敷座而坐.佛於是頌曰.
  如師子在林　　自恣而遊行　彼佛亦如是　　遊行無罣礙。

回页首

毗婆尸佛告守苑人曰汝可入城語王子躓沙大臣子騫荼寧欲知不.毗婆尸佛今在
鹿野苑中欲見卿等宜知是時.時彼守苑人受教而行至彼二人所具宣佛教.二人聞
已卽至佛所頭面禮足卻坐一面。佛漸爲說法示教利喜.施論戒論生天之論欲惡不
淨上漏爲患讚歎出離爲最微妙清淨第一.爾時世尊見此二人心意柔輭歡喜信樂
堪受正法.於是卽爲說苦聖諦敷演開解分布宣釋苦集聖諦苦滅聖諦苦出要諦.爾
時王子躓沙大臣子騫荼卽於座上遠塵離垢得法眼淨猶若素質易爲受染。是時地
神卽唱斯言毗婆尸如來於槃頭城鹿野苑中轉無上法輪沙門婆羅門諸天魔梵及
餘世人所不能轉.如是展轉聲徹四天王乃至他化自在天須臾之頃聲至梵天.佛時
頌曰.
  歡喜心踊躍　　稱讚於如來　毗婆尸成佛　　轉無上法輪.
  初從樹王起　　往詣槃頭城　爲騫荼躓沙　　轉四諦法輪.
  時騫荼躓沙　　受佛教化已　於淨法輪中　　梵行無有上。

回页首

  次忉利天衆　　及以天帝釋　歡喜轉相告　　諸天無不聞.
  佛出於世閒　　轉無上法輪　增益諸天衆　　減損阿須倫.
  昇仙名普聞　 苦智離世邊　於諸法自在　　智慧轉法輪.
  觀察平等法　　息心無垢穢　以離生死厄　　智慧轉法輪.
  滅苦離諸惡　　出欲得自在　離於恩愛獄　　智慧轉法輪.
  正覺人中尊　　二足尊調御　於一切縛解　 智慧轉法輪.
  教化善導師　　能降伏魔怨　彼離於諸惡　　智慧轉法輪.
  無漏力降魔　　諸根定不懈　盡漏離魔縛　　智慧轉法輪.
  若學決定法　　知諸法無我　此爲法中上　　智慧轉法輪.
  不以利養故　　亦不求名譽　愍彼衆生故　　智慧轉法輪.
  見衆生苦厄　　老病死逼迫　爲此三惡趣　　智慧轉法輪.
  斷貪瞋恚癡　　拔愛之根源　不動而解脫　　智慧轉法輪.

回页首

  難勝我（一）已勝　　勝已自降伏　已勝難勝魔　　智慧轉法輪.
  此無上法輪　　唯佛乃能轉　諸天魔釋梵　　無有能轉者.
  親近轉法輪　　饒益天人衆　此等天人師　　得度於彼岸。
是時王子躓沙大臣子騫荼見法得果真實無欺成就無畏.卽白毗娑尸佛言我等欲
於如來法中淨修梵行.佛言善來比丘吾法清淨自在修行以盡苦際.爾時二人卽得
具戒.具戒未久如來又以三事示現一曰神足二曰觀他心三曰教（二）誡.卽得無漏心解
脫生無疑智。爾時槃頭城內衆多人民聞二人出家學道法服持鉢淨修梵行.皆相謂
曰其道必真乃使此等捨世榮位捐棄所重.時城內八萬四千人往詣鹿野苑中毗婆
尸佛所頭面禮足卻坐一面.佛漸爲說法示教利喜施論戒論生天之論欲惡不淨上
漏爲患讚歎出離爲最微妙清淨第一.爾時世尊見此大衆心意柔輭歡喜信樂堪受
正法.於是卽爲說苦聖諦敷演開解分布宣釋苦（三）集聖諦苦滅聖諦苦出要聖諦.時八
萬四千人卽於座上遠塵離垢得法眼淨猶若素質易爲受色見法得果真實無欺成
注：
（一） 原刻作以．今依麗刻改．次二句同．
（二） 原刻作戒．今依麗刻改．次段同．
（三） 原刻作習．今依麗刻改．

回页首

就無畏.卽白佛言我等欲於如來法中淨修梵行.佛言善來比丘吾法清淨自在修行
以盡苦際.時八萬四千人卽得具戒.具戒未久世尊以三事教化一曰神足二曰觀他
心三曰教誡.卽得無漏心解脫生無疑智。前八萬四千人聞佛於鹿野苑中轉無上法
輪沙門婆羅門諸天魔梵及餘世人所不能轉卽詣槃頭城毗婆尸佛所頭面禮足卻
坐一面.佛時頌曰.
  如来救頭然　　速疾求滅處　彼人亦如是　　速詣於如來.
時佛爲說法亦復如是。爾時槃頭城有三十四萬八千大比丘衆躓沙比丘騫荼比丘
於大衆中上昇虚空身出水火現諸神變而爲大衆說微妙法.爾時如來默自思言今
此城內乃有三十四萬八千大比丘衆宜遣遊行各二人俱在在處處.至於六年還來
城內說具足戒。時首陀會天知如來心譬如力士屈伸臂頃從彼天沒忽然至此於世
尊前頭面禮足卻住一面.須臾白佛言如是世尊此槃頭城內比丘衆多宜各分布處
處遊行至.於六年乃還此城說具足戒.我當擁護令無伺求得其便者.爾時如來聞此

回页首

天語默然可之.時首陀會天見佛默然許可卽禮佛足忽然不現還至天上。其去未久
佛告諸比丘今此城內比丘衆多宜各分布遊行教化至六年已還集說戒.時諸比丘
受佛教已執持衣鉢禮佛而去.佛時頌曰.
  佛遣無亂衆　　無欲無戀著　威如金翅鳥　　如鶴捨空池。
時首陀會天於一年後告諸比丘汝等遊行已過一年餘有五年.汝等當知訖六年已
還城說戒.如是至於六年天復告言六年已滿當還說戒.時諸比丘聞天語已攝持衣
鉢還槃頭城.至鹿野苑毗婆尸佛所頭面禮足卻坐一面.佛時頌曰.
  如象善調　　隨意所至　大衆如是　　隨教而還。
爾時如來於大衆前上昇虚空結跏趺坐講（一）說戒經.
忍辱爲第一 佛說涅槃最 不以除鬚髮 害他爲沙門。
時首陀會天去佛不遠以偈讚曰.
  如來大智　　微妙獨尊　止觀具足　　成最正覺.
注：
（一）巴本說戒廣爲三頌．宋譯本同．

回页首

  愍羣生故　　在世成道　以四真諦　　爲聲聞說.
  苦與苦因　　滅苦之諦　賢聖八道　　到安隱處.
  毗婆尸佛　　出現於世　在大衆中　　如日光曜.
說此偈已忽然不現。爾時世尊告諸比丘我自思念昔一時於羅閱城耆闍崛山時生
是念我所生處無所不徧唯除首陀會天設生彼天則不還此.我時比丘復生是念我
欲至無造天上時我如壯士屈伸臂頃於此閒沒現於彼天.時彼諸天見我至彼頭面
作禮於一面立而白我言我等皆是毗婆尸如來弟子從彼佛化故來生此具說彼佛
因緣本末.又尸棄佛毗舍婆佛拘留孫佛拘那含佛迦葉佛釋迦牟尼佛皆是我師我
從受化故來生此亦說諸佛因緣本末.至生阿迦尼吒諸天亦復如是。佛時頌曰.
  譬如力士　　屈伸臂頃　我以神足　　至無造天.
  第七大仙　　降伏二魔　無極天見　　义手敬禮.
  如晝度樹　　釋師遠聞　相好具足　　到善見天.

回页首

  猶如蓮華　　水所不著　世尊無染　　至大善見.
  如日初出　　淨無塵翳　明若秋月　　詣一究竟.
  此五居處　　衆生行淨　心淨故來　　詣無煩惱.
  淨心而來　　爲佛弟子　捨離染取　　樂於無取.
  見法決定　　毗婆尸子　淨心善來　　詣大仙人.
  尸棄佛子　　無垢無爲　以淨心來　　詣離有尊.
  毗舍婆子　　諸根具足　淨心詣我　　如日照空.
  拘留孫子　　捨離諸欲　淨心詣我　　妙光燄盛.
拘那含子　　無垢無爲　淨心詣我　　光如月滿.
  迦葉弟子　　諸根具足　淨心詣我　　如北天念.
不能大仙 神足第一　以堅固心　 爲佛弟子.
  淨心而來 爲佛弟子　禮敬如來　 具啓人尊.

回页首

所生成道　 名姓種族　知見深法　 成無上道.
  比丘靜處 　離於塵垢　精勤不懈　 斷諸有結.
  此是諸佛 　本末因緣　釋迦如來　 之所演說。
佛說此大因緣經已.諸比丘聞佛所說歡喜奉行。
佛說長阿含經卷第一


長阿含經卷二

佛說長阿含經初分

佛說長阿含經卷第一

佛說長阿含經卷第二

佛說長阿含經卷第三

佛說長阿含經卷第四

佛說長阿含經卷第五

佛說長阿含經卷第二
        姚秦三藏法師佛陀耶舍共竺佛念譯
第一分[一]遊行經第二之一
如是我聞.一時佛在羅閱城耆闍崛山中.與大比丘衆千二百五十人俱。是時摩竭王
阿闍世欲伐跋祇.王自念言彼雖勇健人衆豪強以我取彼未足爲難.時阿闍世王命
婆羅門大臣禹舍而告之曰.汝詣耆闍崛山至世尊所.持我名字禮世尊足問訊世尊
起居輕利遊步強耶.又白世尊跋祇國人自恃勇健民衆豪強不順伏我我欲伐之.不
審世尊何所誡敕.若有教誡汝善憶念勿有遺漏如所聞說.如來所言終不虚妄。大臣
禹舍受王教已卽乘寶車詣耆闍崛山.到所止處下車步進至世尊所.問訊畢一面坐
白世尊曰.摩竭王阿闍世稽首佛足敬問殷勤起居輕利遊步強耶.又白世尊跋祇國
人自恃勇健民衆豪強不順伏我我欲伐之不審世尊何所誡敕。爾時阿難在世尊後
執扇扇佛.佛告阿難汝聞跋祇國人數相集會講議正事不.答曰聞之.佛告阿難若能
注：
[一]晉白法祖譯佛般泥洹經失譯般泥洹經卷上.巴本長部.16,Maha^parmiba^na Suttanta 此下第一章.

回页首

爾者長幼和順轉更增盛其國久安無能侵損。阿難汝聞跋祇國人君臣和順上下相
敬不.答曰聞之.阿難若能爾者長幼和順轉更增盛其國久安無能侵損。阿難汝聞跋
祇國人奉法曉忌不違禮度不.答曰聞之.阿難若能爾者長幼和順轉更增盛其國久
安無能侵損。阿難汝聞跋祇國人孝事父母敬順師長不.答曰聞之.阿難若能爾者長
幼和順轉更增盛其國久安無能侵損。阿難汝聞跋祇國人恭於宗廟致敬鬼神不.答
曰聞之.阿難若能爾者長幼和順轉更增盛其國久安無能侵損。阿難汝聞跋祇國人
閨門真正潔淨無穢至於戲笑言不及邪不.答曰聞之.阿難若能爾者長幼和順轉更
增盛其國久安無能侵損。阿難汝聞跋祇國人宗事沙門敬持戒者瞻視護養未嘗懈
倦不.答曰聞之.阿難若能爾者長幼和順轉更增盛其國久安無能侵損。時大臣禹舍
白佛言.彼國人民若行一法猶不可圖況復具七.國事多故請辭還歸.佛言可宜知時.
是時禹舍卽從座起遶佛三帀揖讓而退。其去未久佛告阿難汝敕羅閱祇左右諸比
丘盡集講堂.對曰唯然.卽詣羅閱祇城集諸比丘盡會講堂.白世尊曰諸比丘已集唯

回页首

聖知時。爾時世尊卽從座起詣法講堂就座而坐.告諸比丘我當爲汝說七不退法.諦
聽諦聽善思念之。時諸比丘白佛言.唯然世尊願樂欲聞。佛告諸比丘.七不退法者一
曰數相集會講論正義則長幼和順法不可壞.二曰上下和同敬順無違則長幼和順
法不可壞.三曰奉法曉忌不違制度則長幼和順法不可壞.四曰若有比丘力能護衆
多諸知識宜敬事之則長幼和順法不可壞.五曰念護心意孝敬爲首則長幼和順法
不可壞。六曰淨修梵行不隨欲態則長幼和順法不可壞.七曰先人後己不貪名利則
長幼和順法不可壞。佛告諸比丘復有七法令法增長無有損耗.一者樂於少事不好
多爲則法增長無有損耗.二者樂於靜默不好多言.三者少於睡眠無有昏昧.四者不
爲羣黨言無益事.五者不以無德而自稱譽.六者不與惡人而爲伴黨.七者樂於山林
閑靜獨處.如是比丘則法增長無有損耗。佛告比丘復有七法令法增長無有損耗.何
謂爲七.一者有信信於如來至真正覺十號具足.二者知慚恥於己闕.三者知愧羞爲
惡行.四者多聞其所受持上中下善義味深奧清淨無穢梵行具足.五者精勤苦行滅

回页首

惡修善勤習不捨.六者昔所學習憶念不忘.七者修習智慧知生滅法趣賢聖要盡諸
苦本.如是七法則法增長無有損耗。[一]佛告比丘復有七法令法增長無有損耗.何謂爲
七.一者敬佛二者敬法三者敬僧四者敬戒五者敬定六者敬順父母七者敬不放逸.
如是七法則法增長無有損耗。佛告比丘復有七法則法增長無有損耗.何謂爲七.一
者觀身不淨二者觀食不淨三者不樂世閒四者常念死想五者起無常想六者無常
苦想七者苦無我想.如是七法則法增長無有損耗。佛告比丘復有七法則法增長無
有損耗.何謂爲七.一者修念覺意閒靜無欲出要無爲二者修法覺意三者修精進覺
意四者修喜覺意五者修猗覺意六者修定覺意七者修護覺意.如是七法則法增長
無有損耗。佛告比丘有[二]六不退法令法增長無有損耗.何謂爲六.一者身常行慈不害
衆生.二者口宣仁慈不演惡言.三者意念慈心不懷增損.四者得淨利養與衆共之平
等無二.五者持賢聖戒無有闕漏亦無垢穢必定不動.六者見賢聖道以盡苦際.如是
六法則法增長無有損耗。佛告比丘[三]復有六不退法令法增長無有損耗.一者念佛二
注：
[一] 巴本缺此下二七法.
[二] 晉譯本以下悉爲七法.總有七七四十九法.
[三] 巴本缺此六法.

回页首

者念法三者念僧四者念戒五者念施六者念天.修此六念則法增長無有損耗。爾時
世尊於羅閱祇隨宜住已.告阿難言汝等皆嚴吾欲詣竹園.對曰唯然.卽嚴衣鉢與諸
大衆侍從世尊.路由摩竭次到竹園往堂上坐.與諸比丘說戒定慧.修戒獲定得大果
報.修定獲智得大果報.修智心淨得等解脫盡於三漏欲漏有漏無明漏.已得解脫生
解脫智生死已盡梵行已立所作已辦不受後[一]有。爾時世尊於竹園隨宜住已.告阿難
曰汝等皆嚴當詣巴[二]陵弗城.對曰唯然.卽嚴衣鉢與諸大衆侍從世尊.路由摩竭次到
巴陵弗城巴陵樹下坐.時清信士聞佛與諸大衆遠來至此巴陵樹下卽共出城.遙見
世尊在巴陵樹下容貌端正諸根寂定善調第一譬猶大龍如水清澄無有塵垢三十
二相八十種好莊嚴其身.見已歡喜漸到佛所頭面禮足卻坐一面.爾時世尊漸爲說
法示教利喜.諸清信士聞佛說法卽白佛言.我欲歸依佛法聖衆唯願世尊哀愍聽許
爲優婆塞.自今已後不殺不盜不婬不欺不飲酒奉戒不妄.明欲設供唯願世尊與諸
大衆垂愍屈顧.爾時世尊默然許可。諸清信士見佛默然卽從座起遶佛三帀作禮而
注：
[一] 巴本次有佛赴那爛陀村舍利弗覲佛問答一段.
[二] 原刻作連.今依麗刻改.次下均同.

回页首

歸.尋爲如來起大堂舍平治處所掃灑燒香嚴敷寶座.供設旣辦往白世尊所設已具
唯聖知時.於是世尊卽從座起著衣持鉢與大衆俱詣彼講堂澡手洗足處中而坐.時
諸比丘在左面坐.諸清信士在右面坐。爾時世尊告諸清信士曰.凡人犯戒有五衰耗.
何謂爲五.一者求財所願不遂二者設有所得日當衰耗三者在所至處衆所不敬四
者醜名惡聲流聞天下五者身壞命終當入地獄.又告諸清信士凡人持戒有五功德.
何謂爲五.一者諸有所求輒得如願二者所有財產增益無損三者所住之處衆人敬
愛四者好名善譽周聞天下五者身壞命終必生天上。時夜已半.告諸清信士宜各還
歸.諸清信士卽承佛教遶佛三帀禮足而歸。爾時世尊於後夜明相出時至閒靜處天
眼清徹見諸大天神各封宅地中神下神亦封宅地.是時世尊卽還講堂就座而坐.世
尊知而故問阿難誰造此巴陵弗城.阿難白佛此是禹舍大臣所造以防禦跋祇國。佛
告阿難造此城者正得天意.吾於後夜明相出時至閒靜處以天眼見諸大天神各封
宅地中下諸神亦封宅地.阿難當知諸大天神所封宅地有人居者安樂熾盛.中神所

回页首

封中人所居下神所封下人所居功德多少各隨所止.阿難此處賢人所居商賈所集
國法真實無有欺罔.此城最勝諸方所推不可破壞.此城久後若欲壞時必以三事一
者大水二者大火三者中人與外人謀乃壞此城。時巴陵弗諸清信士通夜供辦.時到
白佛食具已辦唯聖知時.時清信士卽便施設手自斟酌.食訖行水別取小牀敷在佛
前坐。爾時世尊卽示之[一]曰.今汝此處賢智所居多持戒者淨修梵行善神歡喜卽爲呪
願.可敬知敬可事知事博施兼愛有慈愍心.諸天所稱常與善俱不與惡會.爾時世尊
爲說法已卽從座起大衆圍遶侍送而還。大臣禹舍從佛後行時作是念今沙門瞿曇
出此城門卽名此門爲瞿曇門.又觀如來所渡河處卽名此處爲瞿曇河。爾時世尊出
巴陵弗城至于水邊.時水岸上人民衆多中有乘船渡者或有乘栰或有乘桴而渡河
者.爾時世尊與諸大衆譬如力士屈伸臂頃忽至彼岸.世尊觀此義已卽說頌曰.
  佛爲海船師　　法橋渡河津　大乘導之轝　　一切渡天人.
  亦爲自解結　　渡岸得昇仙　都使諸弟子　　縛解得涅槃。
注：
[一]巴本佛說爲頌文.

回页首

[一]爾時世尊從跋祇國遊行至拘利村.在一林下告諸比丘有四深法.一曰聖戒二曰聖
定三曰聖慧四曰聖解脫.此法微妙難可解知.我及汝等不曉了故久在生死流轉無
窮。爾時世尊觀此義已卽說頌曰.
  戒定慧解上　　唯佛能分別　離苦而化彼　　令斷生死習。
爾時世尊於拘利村隨宜住已.告阿難俱詣那陀村.阿難受教卽著衣持鉢與大衆俱
侍從世尊路由跋祇到那陀村止揵椎處。爾時阿難在閒靜處默自思惟.此那陀村十
二居士一名伽伽羅二名加陵伽三名毗伽陀四名伽梨輸五名遮樓六名婆耶樓七
名婆頭樓八名藪婆頭樓九名陀梨舍[少/兔]十名藪達梨舍[少/兔]十一名耶輸十二名耶輸
多樓.此諸人等今者命終爲生何處.復有五十人命終又復有五百人命終斯生何處.
作是念已從靜處起至世尊所頭面禮足在一面坐.白佛言世尊我向靜默自思念此
那陀村十二居士伽伽羅等命終復有五十人命終又有五百人命終斯生何處.唯願
解說。佛告阿難.伽伽羅等十二人斷五下分結命終生天於彼卽般涅槃不復還此.五
注：
[一]巴本第二章.

回页首

十人命終者斷除三結婬怒癡薄得斯陀含還來此世盡於苦本.五百人命終者斷除
三結得須陀洹不墮惡趣必定成道往來七生盡於苦際.阿難夫生有死自世之常此
何足怪.若一一人死來問我者非擾亂耶。阿難答曰.信爾世尊實是擾亂。佛告阿難今
當爲汝說於法鏡使聖弟子知所生處三惡道盡得須陀洹不過七生必盡苦際.亦能
爲他說如是事。阿難法鏡者謂聖弟子得不壞信歡喜信佛如來無所著等正覺十號
具足.歡喜信法真正微妙自恣所說無有時節示涅槃道智者所行.歡喜信僧善共和
同所行質直無有諛諂道果成就上下和順法身具足.向須陀洹得須陀洹向斯陀含
得斯陀含向阿那含得阿那含向阿羅漢得阿羅漢四雙八輩是謂如來賢聖之衆甚
可恭敬世之福田信賢聖戒清淨無穢無有缺漏明哲所行獲三昧定.阿難是爲法鏡
使聖弟子知所生處三惡道盡得須陀洹不過七生必盡苦際亦能爲他說如是事。爾
時世尊隨宜住已.告阿難俱詣毗舍離國.卽受教行著衣持鉢與大衆俱侍從世尊路
由跋祇到毗舍離坐一樹[一]下。有一婬女名菴婆婆梨聞佛將諸弟子來至毗舍離坐一
注：
[一]巴本此下先出教誡比丘攝心一段.

回页首

樹下卽嚴駕寶車欲往詣佛所禮拜供養.未至之閒遙見世尊顏貌端正諸根特異相
好備足如星中月.見已歡喜下車步進漸至佛所頭面禮足卻坐一面.爾時世尊漸爲
說法示教利喜.聞佛說法發歡喜心卽白佛言從今日始歸依三尊唯願聽許於正法
中爲優婆夷盡此形夀不殺不盜不邪婬不妄語不飲酒.又白佛言唯願世尊及諸弟
子明受我請卽於今暮止宿我園.爾時世尊默然受之.女見佛默然許可卽從座起頭
面禮足遶佛而歸。其去未久佛告阿難當與汝等詣彼園觀.對曰唯然.佛卽從座起攝
持衣鉢與衆弟子千二百五十人俱詣彼園。時毗舍[一]離諸隸車輩聞佛在菴婆婆梨園
中止住卽便嚴駕五色寶車或乘青車青馬衣蓋幢旛官屬皆青五色車馬皆亦如是.
時五百隸車服色盡同欲往詣佛.菴婆婆梨辭佛還家中路逢諸隸車.時車行馳疾與
彼寶車共相鉤撥損折幢蓋而不避道。隸車責曰汝恃何勢行不避道衝撥我車損折
幢蓋.報曰諸貴我已請佛明日設食歸家供辦是以行速無容相避。諸隸車卽語女曰
且置汝請當先與我我當與汝百千兩金.女尋答曰先請已定不得相與。時諸隸車又
注：
[一]原刻作隸.今依麗刻改.

回页首

語女曰我更與汝十六倍百千兩金必使我先.女猶不肯我請已定不可爾也。時諸隸
車又語女曰我今與汝中分國財可先與我.女又報曰設使舉國財寶我猶不取所以
然者佛住我園先受我請此事已了終不相與。諸隸車等各振手歎咤.今由斯女闕我
初福.卽便前進徑詣彼園。爾時世尊遙見五百隸車車馬數萬顺道而來.告諸比丘汝
等欲知忉利諸天遊戲園觀威儀容飾與此無異.汝等比丘當自攝心具諸威儀.云何
比丘自攝其心.於是比丘內身身觀精勤不懈憶念不忘捨世貪憂外身身觀精勤不
懈憶念不忘捨世貪憂內外身觀精勤不懈捨世貪憂受意法觀亦復如是.云何比丘
具諸威儀.於是比丘可行知行可止知止左右顧視屈伸俯仰攝持衣鉢食飲湯藥不
失儀則善設方便除去陰蓋行住坐臥覺寐語默攝心不亂是謂比丘具諸威儀。爾時
五百隸車往至菴婆[一]婆梨園欲到佛所.下車步進頭面禮足卻坐一面.如來在座光相
獨顯蔽諸大衆譬如秋月.又如天地清明淨無塵翳日在虚空光明獨照.爾時五百隸
車園遶侍座佛於衆中光相獨明。[二]是時座中有一梵志名曰幷曁卽從座起偏袒右臂
注：
[一] 此字依麗刻加.
[二] 巴本缺此下二段.卽接請佛供養.

回页首

右膝著地义手向佛以偈讚曰.
  摩竭鴦伽王　　爲快得善利　身被寶珠鎧　　世尊出其土.
  威德動三千　　名顯如雪山　如蓮華開敷　　香氣甚微妙.
  今覩佛光明　　如日之初出　如月遊虚空　　無有諸雲翳
  世尊亦如是　　光照於世閒.　觀如來智慧　　猶暗覩庭燎
  施衆以明眼　　決了諸疑惑。
時五百隸車聞此偈已復告幷曁汝可重說.爾時幷曁卽於佛前再三重說。時五百隸
車聞說偈已各脫寶衣以施幷曁.幷曁卽以寶衣奉上如來.佛愍彼故卽爲納受。爾時
世尊告毗舍離諸隸車曰.世有五寶甚爲難得.何等爲五.一者如來至真出現於世甚
爲難得.二者如來正法能演說者此人難得.三者如來演法能信解者此人難得.四者
如來演法能成就者此人難得.五者臨危救厄知反復者此人難得.是謂五寶爲難得
也。時五百隸車聞佛示教利喜已.卽白佛言唯願世尊及諸弟子明受我請.佛告隸車

回页首

卿已請我我今便爲得供養已.菴婆婆梨女先已請訖。時五百隸車聞菴婆婆梨女已
先請佛各振手而言.吾欲供養如來而今此女已奪我先.卽從座起頭面禮佛遶佛三
帀各自還歸。時菴婆婆梨女卽於其夜種種供辦.明日時到世尊卽與千二百五十比
丘整衣持鉢前後圍遶詣彼請所就座而坐.時菴婆婆梨女卽便設上膳供佛及[一]僧。食
訖去鉢幷除几案.時女手執金瓶行澡水畢.前白佛言此毗舍離城所有園觀我園最
勝今以此園貢上如來哀愍我故願垂納受。佛告女曰汝可以此園施佛爲首及招提
僧.所以然者.如來所有園林房舍衣鉢六物正使諸魔釋梵大神力天無有能堪受此
供者。時女受教卽以此園施佛爲首及招提僧.佛愍彼故卽爲受之而說偈曰.
  起塔立精舍　　園果施清涼　橋船以渡人　　曠野施水草.
  及以堂閣施　　其福日夜增　戒具清淨者　　彼必到善方。
時菴婆婆梨女取一小牀於佛前坐.佛漸爲說法示教利喜.施論戒論生天之論欲爲
大患穢汙不淨上漏爲礙出要爲上。爾時世尊知彼女意柔輭和悅陰蓋微薄易可開
注：
[一]巴本以下文略.卽接安居一段.

回页首

化.如諸佛法卽爲彼女說苦聖諦苦集苦滅苦出要諦.時菴婆婆梨女信心清淨譬如
淨潔白[疊*毛]易爲受色.卽於此座遠塵離垢諸法法眼生見法得法決定正住不墮惡道
成就無畏。而白佛言我今歸依佛歸依法歸依僧.如是再三唯願如來聽我正法中爲
優婆夷.自今已後盡夀不殺不盜不婬不欺不飲酒。時彼女從佛受五戒已捨本所習
垢穢銷除.卽從座起禮佛而去。爾時世尊於毗舍離隨宜住已.告阿難言汝等皆嚴.吾
欲詣竹林叢.對曰唯然.卽嚴衣鉢與諸大衆侍從世尊路由跋祇至彼竹林。時有婆羅
門名毗沙陀耶聞佛與諸大衆詣此竹林.默自思念此沙門瞿曇名德流布聞於四方
十號具足於諸天釋梵魔若魔天沙門婆羅門中自身作證爲他說法上中下言皆悉
真正義味深奧梵行具足.如此真人宜往瞻覩。時婆羅門出於竹叢往詣世尊.問訊訖
一面坐.世尊漸爲說法示教利喜.婆羅門聞已歡喜卽請世尊及諸大衆明日舍食.時
佛默然受請.婆羅門知已許可卽從座起遶佛而歸。卽於其夜供設飯食.明日時到唯
聖知時.爾時世尊著衣持鉢大衆圍遶往詣彼舍就座而坐.時婆羅門設種種甘饍供

回页首

佛及僧.食訖去鉢行澡水畢.取一小牀於佛前坐。爾時世尊爲婆羅門而作頌曰.
  若以飲食　　衣服臥具　施持戒人　　則獲大果.
  此爲真伴　　終始相隨　所至到處　　如影隨形.
  是故種善　　爲後世糧　福爲根基　　衆生以安.
  福爲天護　　行不危險　生不遭難　　死則上天。
爾時世尊爲婆羅門說微妙法示教利喜已從座而去。於時彼土穀貴饑饉乞求難得.
佛告阿難敕此國內現諸比丘盡集講堂.對曰唯然.卽承教旨宣令遠近普集講堂.是
時國內大衆皆集.阿難白佛言大衆已集唯聖知時。爾時世尊卽從座起詣於講堂就
座而坐.告諸比丘此土饑饉乞求難得.汝等各分部隨所知識詣毗舍離及越祇國於
彼安居可以無乏.吾獨與阿難於此安居.所以然者恐有短乏.是時諸比丘受教卽行.
佛與阿難獨留。於後夏安居中佛身疾生舉軀皆痛.佛自念言我今疾生舉身痛甚而
諸弟子皆悉不在若取涅槃則非我宜.今當精勤自力以留夀命。爾時世尊於靜室出

回页首

坐清涼處.阿難見已速疾往詣而白佛言今觀尊顏如有少損.阿難又言世尊有疾我
心惶懼憂結荒迷不識方面氣息未絕猶小醒悟.默思如來未卽滅度世眼未滅大法
未損.何故今者不有教令於衆弟子乎。佛告阿難衆僧於我有所須耶.若有自言我持
衆僧我攝衆僧斯人於衆應有教令.如來不言我持於衆我攝於衆豈當於衆有教令
乎.阿難我所說法內外已訖終不自稱所見通達.吾已老矣年且八十.譬如故車方便
修治得有所至.吾身亦然以方便力得留住夀自力精進忍此苦痛不念一切想.入無
想定時我身安隱無有惱患.是故阿難[一]當自熾然熾然於法勿他熾然.當自歸依歸依
於法勿他歸依.云何自熾然熾然於法勿他熾然當自歸依歸依於法勿他歸依.阿難
比丘觀內身精勤無懈怠憶念不忘除世貪憂.觀外身觀內身外身精勤不懈怠憶念
不忘除世貪憂.受意法觀亦復如是.是謂阿難自熾然熾然於法勿他熾然自歸依歸
依於法勿他歸依.佛告阿難吾滅度後能有修行如此法者則爲我真弟子第一學者。
[二]佛告阿難俱至遮婆羅塔.對曰唯然.如來卽起著衣持鉢詣一樹下.告阿難敷座.吾患
注：
[一] 原刻此二字互倒.今依麗刻改.
[二] 法顯譯大般涅槃經卷上自此始.巴本第三章.

回页首

背痛欲於此止.對曰唯然.尋卽敷座如來坐已.阿難敷一小座於佛前坐。佛告阿難.諸
有修四神足多修習行常念不忘在意所欲可得不死一劫有餘.阿難佛四神足已多
習行專念不忘在意所欲如來可止一劫有餘爲世除冥多所饒益天人獲安.爾時阿
難默然不對.如是再三又亦默然.是時阿難爲魔所蔽[日*((业-一)/冡)][日*((业-一)/冡)]不悟.佛三現相而不知請。
佛告阿難宜知是時.阿難承佛意旨卽從座起禮佛足而去.去佛不遠在一樹下靜意
思惟。其閒未久時魔波旬來白佛.[一]佛意無欲可般涅槃今正是時宜速滅度.佛告波旬
且止且止我自知時如來今者未取涅槃.須我諸比丘集.有能自調勇悍無怯到安隱
處逮得己利爲人導師演布經教顯於句義若有異論能以正法而除伏之又以神變
自身作證如是弟子皆悉未集.又諸比丘比丘尼優婆塞優婆夷普皆如是亦復未集.
今者要當廣於梵行演布覺意使諸天人普見神變。時魔波旬復白佛言佛昔於鬱鞞
羅尼連禪水邊阿遊波尼俱律樹下初成正覺.我時至世尊所勸請如來可般涅槃今
正是時宜速滅度.爾時如來卽報我言止止波旬我自知時.如來今者未卽涅槃須我
注：
[一]此字依麗刻加.

回页首

諸弟子集乃至天人見神變化乃取滅度.佛今弟子已集乃至天人見神變化今正是
時何不滅度。佛言止止波旬佛自知時不久住也.是後三月於本生處拘尸那竭娑羅
園雙樹閒當取滅度。時魔卽念佛不虚言今必滅度.歡喜踊躍忽然不現。魔去未久佛
卽於遮波羅塔定意三昧捨命住夀.當此之時地大震動舉國人民莫不騖怖衣毛爲
豎.佛放大光徹照無窮幽冥之處莫不蒙明各得相見.爾時世尊以偈頌曰.
  有無二行中　　吾今捨有爲　內專三昧定　　如鳥出於卵。
爾時賢者阿難心驚毛豎疾行詣佛頭面禮足卻住一面.白佛言怪哉世尊地動乃爾
是何因緣。佛告阿難凡世地動有八因緣.何等八.夫地在水上水止於風風止於空.空
中大風有時自起則大水擾大水擾則普地動是爲一也.復次阿難有時得道比丘比
丘尼及大神尊天觀水性多觀地性少欲自試力則普地動是爲二也.復次阿難若始
菩薩從兜率天降神母胎專念不亂地爲大動是爲三也.復次阿難菩薩始出母胎從
右脅生專念不亂則普地動是爲四也.復次阿難菩薩初成無上正覺當於此時地大

回页首

震動是爲五也.復次阿難佛初成道轉無上法輪魔若魔天沙門婆羅門諸天世人所
不能轉則普地動是爲六也.復次阿難佛教將畢專念不亂欲捨性命則普地動是爲
七也.復次阿難如來於無餘涅槃界而般涅槃時地大震動是爲八也.以是八因緣令
地大動。[一]爾時世尊卽說偈言.
  無上二足尊　　照世大沙門　阿難請天師　　地動何因緣.
  如來演慈旨　　聲如迦毗陵　我說汝等聽　　地動之所由.
  地因水而止　　水因風而住　若虚空風起　　則地爲大動.
比丘比丘尼　　欲試神足力　山海百草木　　大地皆震動.
  釋梵諸尊天　　意欲動於地　山海諸鬼神　　大地爲震動.
  菩薩二足尊　　百福相已具　始入母胎時　　地則爲大動.
  十月處母胎　　如龍臥茵蓐　初從右脅生　　時則大地動.
  佛爲童子時　　銷滅使緣縛　成道勝無量　　地則爲大動.
注：
[一]法顯譯本缺偈.巴本同.

回页首

  昇仙轉法輪　　於鹿野苑中　道力降伏魔　　地則爲大動.
  天魔頻來請　　勸佛般泥洹　佛爲捨性命　　地則爲大動.
  人尊大導師　　神仙盡後有　難動而取滅　　時地則大動.
淨明說諸緣　　地動八種事　有此亦有餘　　時地皆震動。
佛說長阿含經卷第二


長阿含經卷三

佛說長阿含經初分

佛說長阿含經卷第一

佛說長阿含經卷第二

佛說長阿含經卷第三

佛說長阿含經卷第四

佛說長阿含經卷第五

佛說長阿含經卷第三
        姚秦三藏法師佛陀耶舍共竺佛念譯
第一分遊行經第二之二
佛告阿難世有八衆.何謂八.一曰刹利衆二曰婆羅門衆三曰居士衆四曰沙門衆五
曰四天王衆六曰忉利天衆七曰魔衆八曰梵天衆.我自憶念昔者往來與刹利衆坐
起言語不可稱數以精進定力在所能現.彼有好色我色勝彼.彼有妙聲我聲勝彼.彼
辭我退我不辭彼.彼所能說我亦能說.彼所不能我亦能說.阿難我廣爲說法示教利
喜已卽於彼沒.彼不知我是天是人.如是至梵天衆往反無數廣爲說法而莫知我誰。
阿難白佛言甚奇世尊未曾有也乃能成就如是.佛言如是微妙希有之法阿難甚奇
甚特未曾有也唯有如來能成此法。又告阿難如來能知受起住滅想起住滅觀起住
滅.此乃如來甚奇甚特未曾有法汝當受持。爾時世尊告阿難俱詣香塔.在一樹下敷
座而坐.佛告阿難香塔右左現諸比丘普敕令集講堂.阿難受教宣令普集.阿難白佛

回页首

大衆已集唯聖知時。[一]爾時世尊卽詣講堂就座而坐.告諸比丘汝等當知我以此法自
身作證成最正覺.謂四念處四意斷四神足四禪五根五力七覺意賢聖八道.汝等宜
當於此法中和同敬順勿生諍訟同一師受同一水乳.於我法中宜勤受學共相熾然
共相娛樂.比丘當知我於此法自身作證布現於彼謂貫經祇夜經受記經偈經法句
經相應經本緣經天本經廣經未曾有經證喻經大教經.汝等當善受持稱量分別隨
事修行.所以者何.如來不久是後三月當般泥洹。諸比丘聞此語已皆悉愕然殞絕迷
荒自投於地.舉聲大呼曰一何駛哉佛取滅度.一何痛哉世閒眼滅.我等於此已爲長
衰.或有比丘悲泣躄踊宛轉嘷咷不能自勝.猶如斬蛇宛轉迴遑莫知所湊。佛告諸比
丘曰汝等且止勿懷憂悲.天地人物無生不終.欲使有爲不變易者無有是處.我亦先
說恩愛無常合會有離身非己有命不久存。爾時世尊以偈頌曰.
  我今自在　　到安隱處　和合大衆　　爲說此義.
  吾年老矣　　餘命無幾　所作已辦　　今當捨夀.
注：
[一]巴本缺此段．卽接魔請佛滅．

回页首

  念無放逸　　比丘戒具　自攝定意　　守護其心.
  若於我法　　無放逸者　能滅苦本　　盡生老死。
又告比丘吾今所以誡汝者何.天魔波旬向來請我佛意無欲可般泥洹今正是時宜
速滅度.我言止止波旬佛知自時須我諸比丘集乃至諸天普見神變.波旬復言佛昔
於鬱鞞羅尼連禪水邊阿遊波尼俱律樹下初成佛道.我時白佛佛意無欲可般涅槃
今正是時宜速滅度.爾時如來卽報我言止止波旬我自知時如來今者未取滅度須
我諸弟子集乃至天人見神變化乃取滅度.今者如來弟子已集乃至天人見神變化
今正是時宜可滅度.我言止止波旬佛自知時不久住也是後三月當般涅槃.時魔卽
念佛不虚言今必滅度歡喜踊躍忽然不現.魔去未久我卽於遮波羅塔定意三昧捨
命住夀.當此之時地大震動天人驚怖衣毛爲豎佛放大光徹照無窮幽冥之處莫不
蒙明各得相見.我時頌曰有無二行中吾今捨有爲內專三昧定如鳥出於卵。爾時賢
者阿難卽從座起偏袒右肩右膝著地長跪义手白佛言唯願世尊留住一劫勿取滅

回页首

度慈愍衆生饒益天人.爾時世尊默然不對.如是三請。佛告阿難汝信如來正覺道不.
對曰唯然實信。佛言汝若信者何故三來觸撓我爲.汝親從佛聞親從佛受諸有能修
四神足多修習行常念不忘在意所欲可得不死一劫有餘.佛四神足已多習行專念
不忘在意所欲可止不死一劫有餘爲世除冥多所饒益天人獲安.汝爾時何不勸請
如來使不滅度.再聞尚可乃至三聞猶不勸請留住一劫一劫有餘爲世除冥多所饒
益天人獲安.今汝方言豈不過耶.吾三現相汝三默然.汝於爾時何不報我如來可止
一劫一劫有餘爲世除冥多所饒益.且夫阿難吾已捨性命已棄已吐欲使如來自違
言者無有是處.譬如豪貴長者吐食於地寧當復肯還取食不.對曰不也.如來亦然已
捨已吐豈當復自還食言[一]乎。佛告阿難俱詣菴婆羅村.卽嚴衣鉢與諸大衆侍從世尊
路由跋祇到[二]菴婆羅村在一山林.爾時世尊爲諸大衆說戒定慧.修戒獲定得大果報.
修定獲智得大果報.修智心淨得等解脫盡於三漏欲漏有漏無明漏已得解脫生解
脫智生死已盡梵行已立所作已辦不受後有。[三]爾時世尊於菴婆羅村隨宜住已.佛告
注：
[一] 法顯譯本次有佛最後回顧毗耶離城及諸離車請佛住夀等文．末說各種七法．與今譯卷首同巴本亦有迴顧毗耶離及離車請佛．但七法文見卷首．
[二] 巴本此段作大林重閣講堂．說法文亦大異．
[三] 巴本第四章．

回页首

阿難汝等皆嚴當詣瞻婆村揵荼村波梨娑村及詣負彌城.對曰唯然.卽嚴衣鉢與諸
大衆侍從世尊路由跋祇漸至他城.於負彌城北止尸舍婆林。佛告諸比丘當與汝等
說四大教法諦聽諦聽善思念之.諸比丘言唯然世尊願樂欲聞。何謂爲四.若有比丘
作如是言諸賢我於彼村彼城彼國躬從佛聞躬受是律是教.從其聞者不應不信亦
不應毁.當於諸經推其虚實依律依法究其本末.若其所言非經非律非法當語彼言
佛不說此汝謬受耶所以然者我依諸經依律依法汝先所言與法相違賢士汝莫受
持莫爲人說當捐捨之.若其所言依經依律依法者當語彼言汝所言是真佛所說所
以然者我依諸經依律依法汝先所言與法相應賢士汝當受持廣爲人說慎勿捐捨.
此爲第一大教法也。復次比丘作如是言我於彼村彼城彼國和合衆僧多聞耆舊親
從其聞親受是法是律是教.從其聞者不應不信亦不應毁.當於諸經推其虚實依法
依律究其本末.若其所言非經非律非法者當語彼言佛不說此汝於彼衆謬聽受耶
所以然者我依諸經依律依法汝先所言與法相違賢士汝莫持此莫爲人說當捐捨

回页首

之.若其所言依經依律依法者當語彼言汝所言是真佛所說所以者何我依諸經依
律依法汝先所言與法相應賢士汝當受持廣爲人說慎勿捐捨.此爲第二大教法也。
復次比丘作如是言我於彼村彼城彼國衆多比丘持法持律持律儀者親從其聞親
受是法是律是教.從其聞者不應不信亦不應毁.當於諸經推其虚實依法依律究其
本末.若其所言非經非律非法者當語彼言佛不說此汝於衆多比丘謬聽受耶.所以
然者我依諸經依律依法汝先所言與法相違賢士汝莫受持莫爲人說當捐捨之.若
其所言依經依律依法者當語彼言汝所言是真佛所說所以然者我依諸經依律依
法汝先所言與法相應賢士汝當受持廣爲人說慎勿捐捨.是爲第三大教法也。復次
比丘作如是言我於彼村彼城彼國一比丘持法持律持律儀者親從其聞親受是法
是律是教.從其聞者不應不信亦不應毁.當於諸經推其虚實依法依律究其本末.若
所言非經非律非法者當語彼言佛不說此汝於一比丘所謬聽受耶.所以然者我依
諸經依法依律汝先所言與法相違賢士汝莫受持莫爲人說當捐捨之.若其所言依

回页首

經依律依法者當語彼言汝所言是真佛所說所以然者我依諸經依律依法汝先所
言與法相應賢士當勤受持廣爲人說慎勿捐捨.是爲第四大教法也。[一]爾時世尊於負
彌城隨宜住已.告賢者阿難俱詣波婆城.對曰唯然.卽嚴衣鉢與諸大衆侍從世尊路
由末羅至波婆城闍頭園中。時有工師子名曰周那.聞佛從彼末羅來至此城卽自嚴
服至世尊所頭面禮足在一面坐.時佛漸爲周那說法正化示教利喜.周那聞佛說法
信心歡喜卽請世尊明日舍食.時佛默然受請.周那知佛許可卽從座起禮佛而歸。尋
於其夜供設飯食.明日時到唯聖知時.爾時世尊法服持鉢大衆圍遶往詣其舍就座
而坐.是時周那尋設飯食供佛及僧.別煑栴檀樹耳世所奇珍獨奉世尊.佛告周那勿
以此耳與諸比丘.周那受教不敢輒與。時彼衆中有一長老比丘晚暮出家於其座上
以[二]餘器取。爾時周那見衆食訖幷除鉢器行澡水畢.[三]卽於佛前以偈問曰.
  敢問大聖智　　正覺二足尊　善御上調伏　　世有幾沙門。
爾時世尊以偈答曰.
注：
[一] 法顯譯本卷中．
[二] 原刻作飲取器．今依麗刻改．
[三] 巴本缺此下問答．

回页首

  如汝所問者　　沙門凡有四　志趣各不同　　汝當識別之.
  一行道殊勝　　二善說道義 三依道生活　　四爲道作穢。
  何謂道殊勝　　善說於道義　依道而生活　　有爲道作穢。
  能度恩愛刺　　入涅槃無疑　超越天人路　　說此道殊勝.
  善解第一義　　說道無垢穢　慈仁決衆疑　　是爲善說道.
  善敷演法句　　依道以自生　遙望無垢場　　名依道生活.
  內懷於奸邪　　外像如清白　虚誑無誠實　　此爲道作穢.
  云何善惡俱　　淨與不淨雜　相似現外好　　如銅爲金塗.
  俗人遂見此　　謂聖智弟子　餘者不盡爾　　勿捨清淨信.
  一人持大衆　　內濁而外清　現閉奸邪迹　　而實懷放蕩.
  勿觀外容貌　　卒見便親敬　現閉奸邪迹　　而實懷放蕩。
爾時周那取一小座於佛前坐.佛漸爲說法示教利喜已.大衆圍遶侍從而還。中路止

回页首

一樹下告阿難言吾患背痛汝可敷座.對曰唯然.尋卽敷座世尊止息.時阿難又敷一
小座於佛前[一]坐。佛告阿難向者周那無悔恨意耶.設有此意爲由何生。阿難白佛言周
那設供無有福利.所以者何.如來最後於其舍食便取涅槃。佛告阿難勿作是言勿作
是言.今者周那爲獲大利爲得夀命得色得力得善名譽生多財寶死得生天所欲自
然.所以者何.佛初成道能施食者佛臨滅度能施食者此二功德正等無異.汝今可往
語彼周那我親從佛聞親受佛教周那設食今獲大利得大果報。時阿難承佛教旨卽
詣彼所告周那曰.我親從佛聞親受佛教周那設食今獲大利得大果報.所以然者.佛
初得道能飯食者及臨滅度能飯食者此二功德正等無異。
  周那舍食已　　始聞如此言　如來患甚篤　　夀行今待訖.
  雖食栴檀耳　　而患猶更增　抱病而涉路　　漸向拘夷城。
爾時世尊卽從座起小復前行詣一樹下.又告阿難吾背痛甚汝可敷座.對曰唯然.尋
卽敷座如來止息.阿難禮佛足已在一面坐。[二]時有阿羅漢弟子名曰福貴於拘夷那竭
注：
[一] 巴本下接頌文．次段移在後出．
[二] 巴本此段與下索水段互倒．

回页首

城向波婆城.中路見佛在一樹下容貌端正諸根寂定得上調意第一寂滅譬如大龍
亦如澄水清淨無穢.見已歡喜善心生焉卽到佛所頭面禮足在一面坐而白佛言.世
尊出家之人在清淨處慕樂閑居甚奇特也.有五百乘車經過其邊而不聞見.我師一
時在拘夷那竭城波婆城二城中閒道側樹下靜默而坐.時有五百乘車經過其邊車
聲轟轟覺而不聞.是時有人來問我師向羣車過寧見不耶.對曰不見.又問聞耶.對曰
不聞.又問汝在此耶在餘處耶答曰在此.又問汝醒悟耶答曰醒悟.又問汝爲覺寐答
曰不寐.彼人默念是希有也出家之人專精乃爾車聲轟轟覺而不聞.卽語我師曰向
有五百乘車從此道過車聲震動尚且不聞豈他聞哉.卽爲作禮歡喜而去。佛告福貴
我今問汝隨意所答.羣車震動覺而不聞雷動天地覺而不聞何者爲難。福貴白佛言
千萬車聲豈等雷電.不聞車聲未足爲難.雷動天地覺而不聞斯乃爲難。佛告福貴我
於一時遊阿越村在一草廬時有異雲暴起雷電霹靂殺四特牛耕者兄弟二人人衆
大聚.時我出草廬彷徉經行.彼大衆中有一人來至我所頭面禮足隨我經行.我知而

回页首

故問彼大衆聚何所爲耶.其人卽問佛向在何所爲覺寐耶答曰在此時不寐也.其人
亦歎希聞得定如佛者也雷電霹靂聲聒天地而獨寂定覺而不聞.乃白佛言向有異
雲暴起雷電霹靂殺四特牛耕者兄弟二人彼大衆聚其正爲此.其人心悅卽得法喜
禮佛而去。爾時福貴被二黃金[疊*毛]價直百千卽從座起長跪义手而白佛言今以此[疊*毛]
奉上世尊願垂納受.佛告福貴汝以一[疊*毛]施我一施阿難.爾時福貴承佛教旨一奉如
來一施阿難.佛愍彼故卽爲納受。時福貴禮佛足已於一面坐.佛漸爲說法示教利喜
施論戒論生天之論欲爲大患不淨穢汙上漏爲礙出要爲上.時佛知福貴意歡喜柔
輭無諸蓋纏易可開化.如諸佛常法卽爲福貴說苦聖諦苦集苦滅苦出要諦。時福貴
信心清淨譬如淨潔白[疊*毛]易爲受色卽於座上遠塵離垢諸法法眼生見法得法決定
正住不墮惡道成就無畏而白佛言.我今歸依佛歸依法歸依僧唯願如來聽我於正
法中爲優婆塞.自今已後盡夀不殺不盜不婬不欺不飲酒.唯願世尊聽我於正法中
爲優婆塞。又白佛言世尊遊化若詣波婆城唯願屈意過貧聚中.所以然者.欲盡家所

回页首

有飲食牀臥衣服湯藥奉獻世尊世尊受已家內獲安.佛言汝所言善.爾時世尊爲福
貴說法示教利喜已卽從座起頭面禮足歡喜而去。其去未久阿難尋以黃金氎奉上
如來.如來哀愍卽爲受之被於身上。爾時世尊顏貌從容威光熾盛諸根清淨面色和
悅.阿難見已默自思念自我得侍二十五年未曾見佛面色光澤發明如今.卽從座起
右膝著地义手合掌前白佛言自我得侍二十五年未曾見佛光色如今不審何緣願
聞其意。佛告阿難有二因緣如來光色有殊於常.一者佛初得道成無上正真覺時二
者臨欲滅度捨於性命般涅槃時.阿難以此二緣光色殊常。爾時世尊卽說頌曰.
  金色衣光悅　　細輭極鮮淨　福貴奉世尊　　如雪白毫光。
[一]佛命阿難吾渴欲飲汝取水來.阿難白言向有五百乘車於上流渡水濁未清可以洗
足不中飲也.如是三敕阿難汝取水來.阿難白言今拘孫河去此不遠清冷可飲亦可
澡浴。時有鬼神居在雪山篤信佛道卽以鉢盛八種淨水奉上世尊.佛愍彼故尋爲受
之[二]而說頌曰.
注：
[一] 晉譯失譯本卷下．
[二] 巴本缺頌．

回页首

  佛以八種音　　敕阿難取水　吾渴今欲飲　　飲已詣拘尸.
  柔輭和雅音　　所言悅衆心　給侍佛左右　　尋白於世尊.
  向有五百車　　截流渡彼岸　渾濁於此水　　飲恐不便身.
  拘孫河不遠　　水美甚清冷　往彼可取飲　　亦可澡浴身.
  雪山有鬼神　　奉上如來水　飲已威勢強　　衆中師子步.
  其水神龍居　　清澄無濁穢　聖顏如雪山　　安[一]詳度拘孫。
爾時世尊卽詣拘孫河飲已澡浴與衆而去.中路止息在一樹下.告周那曰汝取僧伽
梨四牒而敷吾患背痛欲暫止息.周那受教敷置已訖佛坐其上。[二]周那禮已於一面坐
而白佛言我欲般涅槃我欲般涅槃.佛告之曰宜知是時.於是周那卽於佛前便般涅
槃。佛時頌曰.
  佛趣拘孫河　　清涼無濁穢　人中尊入水　　澡浴渡彼岸.
  大衆之元首　　教敕於周那　吾今身疲極　　汝速敷臥具.
注：
[一] 原刻住庠．今依麗刻改．
[二] 巴本缺此段．次接佛語阿難最後施食福德．

回页首

  周那尋受教　　四牒衣而敷　如來卽止息　　周那於前坐.
  卽白於世尊　　我欲取滅度　無愛無憎處　　今當到彼方.
  無量功德海　　最勝告彼曰　汝所作已辦　　今宜知是時.
  見佛已聽許　　周那倍精進　滅行無有餘　　如燈盡火滅。
[一]時阿難卽從座起前白佛言佛滅度後葬法云何.佛告阿難汝且默然思汝所業諸清
信士自樂爲之。時阿難復重三啓佛滅度後葬法云何.佛言欲知葬法者當如轉輪聖
王。阿難又白轉輪聖王葬法云何.佛告阿難聖王葬法先以香湯洗浴其體.以新劫貝
周徧纏身.以五百張疊次如纏之.內身金棺灌以麻油.畢舉金棺置於第二大鐵槨中.
栴檀香槨次重於外.積衆名香厚衣其上而闍維之.訖收舍利於四衢道起立塔廟表
刹懸繒.使國行人皆見法王塔思慕正化多所饒益.阿難汝欲葬我先以香湯洗浴用
新劫貝周徧纏身以五百張疊次如纏之內身金棺灌以麻油畢舉金棺置於第二大
鐵槨中栴檀香槨次重於外積衆名香厚衣其上而闍維之訖收舍利於四衢道起立
注：
[一]巴本次文後出．下接佛赴拘尸那一段．

回页首

塔廟表刹懸繒使諸行人皆見佛塔思慕如來法王道化生獲福利死得上天。[一]於時世
尊重觀此義而說頌曰.
  阿難從座起　　長跪白世尊　如來滅度後　　當以何法葬.
  阿難汝且默　　思惟汝所行　國內諸清信　　自當樂爲之.
  阿難三請已　　佛說轉輪葬　欲葬如來身　　疊裹內棺槨.
  四衢起塔廟　　爲利益衆生　諸有禮敬者　　皆獲無量福。
佛告阿難天下有四種人應得起塔香華繒蓋伎樂供養.何等四.一者如來應得起塔
二者辟支佛三者聲聞人四者轉輪王.阿難此四種人應得起塔香華繒蓋伎樂供養。
爾時世尊以偈頌曰.
  佛應第一塔　　辟支佛聲聞　及轉輪聖王　　典領四域主.
  斯四應供養　　如來之所記　佛辟支聲聞　　及轉輪王塔。
[二]爾時世尊告阿難俱詣拘尸城末羅雙樹閒.對曰唯然.卽與大衆圍遶世尊在道而行。
注：
[一] 巴本缺頌．次同．
[二] 巴本缺此段．

回页首

時有一梵志從拘尸城趣波婆城.中路遙見世尊顏貌端正諸根寂定.見已歡喜善心
自生前至佛所問訊訖一面住而白佛言.我所居村去此不遠唯願瞿曇於彼止宿清
旦食已然後趣城.佛告梵志且止且止汝今便爲供養我已.時梵志殷勤三請佛答如
初.又告梵志阿難在後汝可語意。時梵志聞佛教已卽詣阿難問訊已於一面立白阿
難言我所居村去此不遠欲屈瞿曇於彼止宿清旦食已然後趣城.阿難答曰止止梵
志汝今已爲得供養已.梵志復請殷勤至三.阿難答曰時旣暑熱彼村遠逈世尊疲極
不足勞嬈。爾時世尊觀此義已卽說頌曰.
  淨眼前進路　　疲極向雙樹　梵志遙見佛　　速詣而稽首.
  我村今在近　　哀愍留一宿　清旦設微供　　然後向彼城.
  梵志我身極　　道遠不能過　監藏者在後　　汝可往語意.
  承佛教旨已　　卽詣阿難所　唯願至我村　　清旦食已去.
  阿難曰止止　　時熱不相赴　三請不遂願　　憂惱心不悅.

回页首

  咄此有爲法　　流遷不常住　今於雙樹閒　　滅我無漏身.
  佛辟支聲聞　　一切皆歸滅　無常無選擇　　如火焚山林。
[一]爾時世尊入拘尸城向本生處末羅雙樹閒.告阿難曰汝爲如來於雙樹閒敷置牀座
使頭南首面向北方.[二]所以然者吾法流布當久住北方.對曰唯然.卽敷座令南首。爾時
世尊自四牒僧伽梨偃右脅如師子王[三]累足而臥.時雙樹閒所有鬼神篤信佛者以非
時華布散於地.爾時世尊告阿難曰此雙樹神以非時華供養於我此非供養如來。阿
難白言云何名爲供養如來.佛語阿難人能受法能行法者斯乃名曰供養如來.[四]佛觀
此義而說頌曰.
  佛在雙樹閒　　偃臥心不亂　樹神心清淨　　以華散佛上.
  阿難白佛言　　云何名供養　受法而能行　　覺華而爲供.
  紫金華如輪　　散佛未爲供　陰界入無我　　乃名第一供。
爾時梵摩那在於佛前執扇扇佛.佛言汝郤勿在吾前。時阿難默自思念此梵摩那常
注：
[一] 巴本第五章．
[二] 巴本缺此語．
[三] 原刻作壘．今依麗刻改．
[四] 巴本缺頌．

回页首

在佛左右供給所須當尊敬如來視無厭足今者末後須其瞻視而命使卻意將何由.
於是阿難卽整衣服前白佛言此梵摩那常在佛左右供給所須當尊敬如來視無厭
足今者末後須其瞻視而命使卻將有何因。佛告阿難此拘尸城外左右十二由旬皆
是諸大神天之所居宅無空缺處.此諸大神皆嫌此比丘當佛前立.今佛末後垂當滅
度吾等諸神冀一奉現而此比丘有大威德光明映蔽使我曹等不得親近禮拜供養.
阿難我以是緣故命使卻。[一]阿難白佛世尊此尊比丘本積何德修何行業今者威德乃
如是乎.佛告阿難乃往過去久遠九十一劫時世有佛名毗婆尸.時此比丘以歡喜心
手執草炬以照彼塔.由此因緣使令威光上徹二十八天諸天神光所不能及。爾時阿
難卽從座起偏袒右肩長跪义手而白佛言佛莫於此鄙陋小城荒毁之土取滅度也.
所以者何.更有大國瞻婆大國毗舍離國王舍城娑祇國舍衞國迦維羅衞國波羅柰
國.其土人民衆多信樂佛法佛滅度已必能恭敬供養舍利。佛言止止勿造斯觀.無謂
此土以爲鄙陋.所以者何.昔者此國有王名大善見.此城爾時名拘舍婆提大王之都
注：
[一]巴本此下文段不次．先說禮四處塔．次女人受誨．次問佛葬法．次阿難悲泣佛讚給侍功德．最後乃爲善見王因緣．但文極略．

回页首

城.長四百八十里廣二百八十里.是時穀米豐賤人民熾盛.其城七重繞城欄楯亦復
七重雕文刻鏤閒懸寶鈴.其城下基深三仞高十二仞.城上樓觀高十二仞柱圍三仞.
金城銀門銀城金門硫璃城水精門水精城硫璃門.其城周圍四寶莊嚴閒錯欄楯亦
以四寶金樓銀鈴銀[一]樓金鈴.寶塹七重中生蓮華優鉢羅華鉢頭摩華俱物頭華分陀
利華下有金沙布現其底.夹道兩邊生多隣樹其金樹者銀葉華實其銀樹者金葉華
實水精樹者硫璃華實硫璃樹者水精華實.多隣樹閒有衆浴池清流恬淡潔淨無穢.
以四實甎閒砌其邊金梯銀蹬銀梯金蹬硫璃梯陛水精爲蹬水精梯陛硫璃爲蹬周
帀欄楯遼繞相承.其城處處生多隣樹其金樹者銀葉華實其銀樹者金葉華實水精
樹者硫璃華實硫璃樹者水精華實.樹閒亦有四種寶池生四種華街巷齊整行伍相
當風吹衆華紛紛路側.微風四起吹諸寶樹出柔輭音猶如天樂.其國人民男女大小
共遊樹閒以自娛樂.其國常有十種聲貝聲鼓聲波羅聲歌聲舞聲吹聲象聲馬聲車
聲飲食戲笑聲。爾時大善見王七寶具足王有四德王四天下.何謂七寶.一金輪寶二
注：
[一]原接作鏤．今依麗刻改．

回页首

白象寶三紺馬寶四神珠寶五玉女寶六居士寶七主兵寶.云何善見王成就金輪寶.
王常以十五日月滿時沐浴香湯昇高殿上婇女圍遶自然輪寶忽現在前.輪有千輻
光色具足天匠所造非世所有真金所成輪徑丈四.大善見王默自念言我曾從先宿
耆舊聞如是語若刹利王水澆頭種以十五日月滿時沐浴香湯昇寶殿上婇女圍遶
自然金輪忽現在前輪有千輻光色具足天匠所造非世所有真金所成輪徑丈四是
則名爲轉輪聖王.今此輪現將無是耶.今我寧可試此輪寶.時大善見王卽召四兵向
金輪寶偏露右臂右膝著地以右手摩捫金輪語言汝向東方如法而轉勿違常則.輪
卽東轉時善見王卽持四兵隨其後行.金輪寶前有四神導.輪所住處王卽止駕.爾時
東方諸小國王見大王至以金鉢盛銀粟銀鉢盛金粟來趣王所.拜首白言善來大王
今此東方土地豐樂人民熾盛志性仁和慈孝忠順唯願聖王於此治正我等當給使
左右承受所當.時善見大王語小王言止止諸賢汝等[一]則爲供養我已.但當以正法治
勿使偏枉無令國內有非法行此卽名曰我之所治.時諸小王聞此教已卽從大王巡
注：
[一]此字依麗刻加．

回页首

行諸國至東海表.次行南方西方北方隨輪所至其諸國王各獻國土示如東方諸小
王.比時善見王旣隨金輪周行四海以道開化安慰民庶已還本國拘舍婆城.時金輪
寶在宮門上虚空中住.大善見王踊躍而言此金輪寶真爲我瑞我今真爲轉輪聖王.
是爲金輪寶成就。云何善見大王成就白象寶.時善見大王清旦在正殿上坐自然象
寶忽現在前.其毛純白七處平住力能飛行.其首雜色六牙纖[月*庸]真金閒填.時王見已
念言此象賢良若善調者可中御乘卽試調習諸能悉備.時善見大王欲自試象卽乘
其上清旦出城周行四海食時已還.時善見王踊躍而言此白象寶真爲我瑞我今真
爲轉輪聖王.是爲象寶成就。云何善見大王成就馬寶.時善見大王清旦在正殿上坐
自然馬寶忽現在前.馬紺青色朱毛尾頭頸如[一]象力能飛行.時王見已念言此馬賢良
若善調者可中御乘卽試調習諸能悉備.時善見王欲自試馬寶卽乘其上清旦出城
周行四海食時已還.時善見王踊躍而言此紺馬寶真爲我瑞.我今真爲轉輪聖王.是
爲紺馬寶成就。云何善見大王神珠寶成就.時善見大王於清旦在正殿上坐自然神
注：
[一]原刻作烏．今依麗刻改．

回页首

珠忽現在前.質色清徹無有瑕穢.時王見已言此珠妙好若有光明可照宮內.時善見
王欲試此珠卽召四兵以此寶珠置高幢上於夜冥中齎幢出城.其珠光明照一由旬.
現城中人皆起作務謂爲是晝.時王善見踊躍而言今此神珠寶真爲我瑞我今真爲
轉輪聖王.是爲神珠寶成就。云何善見大王成就玉女寶.時玉女寶忽然出現.顏色[一]從
容面貌端正不長不短不麤不細不白不黑不剛不柔.冬則身温夏則身涼舉身毛孔
出栴檀香口出優鉢羅華香語言柔輭舉動安詳先起後坐不失宜則.時王善見清淨
無著心不暫念況復親近.時王善見踊躍而言此玉女寶真爲我瑞我今真爲轉輪聖
王.是爲玉女寶成就。云何善見大王居士寶成就.時居士丈夫忽然自出.寶藏自然財
富無量居士宿福眼能徹視地中伏藏有主無主皆悉見知.其有主者能爲擁護其無
主者取給王用.時居士寶往白王言大王有所給與不足爲憂我自能辦.時善見王欲
試居士寶卽敕嚴船於水遊戲.告居士曰我須金寶汝速與我.居士報曰大王小待須
至岸上.王尋逼言我停須用正爾得來.時居士寶被王嚴敕卽於船上長跪以右手內
注:
[一]原刻作縱.今依麗刻改.

回页首

著水中水中寶瓶隨手而出.如蟲緣樹彼居士寶亦復如是內手水中寶緣手出充滿
船上.而白王言向須寶用爲須幾許.時善見王語居士言止止吾無所須向相試耳汝
今便爲供養我已.時彼居士聞王語已尋以寶物還投水中.時善見王踊躍而言此居
士寶真爲我瑞我今真爲轉輪聖王.是爲居士寶成就。云何善見大王主兵寶成就.時
主兵寶忽然出現智謀雄猛英略獨決.卽詣王所白言大王有所討罰王不足憂我自
能辦.時善見大王欲試主兵寶卽集四兵而告之曰汝今用兵.未集者集已集者放未
嚴者嚴已嚴者解未去者去已去者住.時主兵寶聞王語已卽令四兵未集者集已集
者放未嚴者嚴已嚴者解未去者去已去者住.時善見王踊躍而言此主兵寶真爲我
瑞我今真爲轉輪聖王.阿難是爲善見轉輪聖王成就七寶。何謂四神德.一者長夀不
夭無能及者.二者身強無患無能及者.三者顏貌端正無能及者.四者寶藏盈溢無能
及者.是爲轉輪聖王成就七寶及四功德。阿難時善見王久乃命駕出遊後園.尋告御
者汝當善御安詳而行.所以然者吾欲諦觀國土人民安樂無患.時國人民路次觀者

回页首

復語侍人汝且徐行吾欲諦觀聖王威顏.阿難時善見王慈育民物如父愛子.國民慕
王如子仰父所有珍奇盡以貢王願垂納受在意所與.時王報曰且止諸人吾自有寶
汝可自用。復於異時王作是念我今寧可造作宮觀.適生是意時國人民詣王善見各
白王言我今爲王造作宮殿.王報之曰我今以爲得汝供養我有寶物自足成辦.時國
人民復重啓王我欲與王造立宮殿.王告人民隨汝等意。時諸人民承王教已卽以八
萬四千量車載金而來.詣拘舍婆城造立法殿.時第二忉利妙匠天子默自思念唯我
能堪與善見王起正法殿。阿難時妙匠天造正法殿長六十里廣三十里.四寶莊嚴下
基平整.七重寶甎以砌其階.其法殿柱有八萬四千金柱銀櫨銀柱金櫨硫璃水精櫨
柱亦然.繞殿周帀有四欄楯皆四寶成又四階陛亦四寶成.其法殿上有八萬四千寶
樓其金樓者銀爲戶牖其銀樓者金爲戶牖水精硫璃樓戶亦然.金樓銀牀銀樓金牀
綩綖細輭金縷織成布其座上水精硫璃樓牀亦然.其殿光明眩耀人目猶日盛明無
能視者。能善見王自生念言我今可於是殿左右起多隣園池.卽造園池縱廣一由旬.

回页首

又復自念於法殿前造一法池.尋卽施功縱廣一由旬其水清澄潔淨無穢.以四寶甎
廁砌其下.繞池四邊欄楯周帀皆以黃金白銀水精硫璃四寶合成.其池水中生衆雜
華優鉢羅華鉢頭摩華[一]俱物頭華分陀利華出微妙香馚馥四散.其池四面陸地生華
阿醯物多華占匐華波羅羅華須曼陀華婆師迦華檀俱摩梨華.使人典池諸行過者
將入洗浴遊戲清涼隨意所欲.須漿與漿須食與食衣服車馬香華財寶不逆人意。阿
難時善見王有八萬四千象金銀交飾絡用寶珠齎象王爲第一.八萬四千馬金銀交
飾絡用寶珠力馬王爲第一.八萬四千車師子革絡四寶莊嚴金輪寶爲第一.八萬四
千珠神珠寶爲第一.八萬四千玉女玉女寶爲第一.八萬四千居士居士寶爲第一.八
萬四千刹利主兵寶爲第一.八萬四千城拘尸婆提城爲第一.八萬四千殿正法殿爲
第一.八萬四千樓大正樓爲第一.八萬四千牀皆以黃金白銀衆寶所成.氍氀毾[登*毛]綩
綖細輭以布其上.八萬四千億衣芻摩衣迦尸衣劫貝衣爲第一.八萬四千種食日日
供設味味各異。阿難時善見王八萬四千象乘齎象上清旦出拘尸城案行天下周徧
注：
[一]原刻此二字作拘勿．今依麗刻改．

回页首

四海須臾之閒還入城食.八萬四千馬乘力馬寶清旦出遊案行天下周徧四海須臾
之閒還入城食.八萬四千車乘金輪車駕力馬寶清旦出遊案行天下周遊四海須臾
之閒還入城食.八萬四千珠以神珠寶照於宮內晝夜常明.八萬四千玉女玉女寶善
賢給侍左右.八萬四千居士有所給與任居士寶.八萬四千刹利有所討伐任主兵寶.
八萬四千城常所治都在拘尸城.八萬四千殿王所常止在正法殿.八萬四千樓王所
常止在大正樓.八萬四千座王所常止在頗黎座以安禪故.八萬四千億衣上妙寶飾
隨意所服以慚愧故.八萬四千種食王所常食食自然飯以知足故。[一]時八萬四千象來
現王時蹹蹈衡突傷害衆生不可稱數.時王念言此象數來多所損傷自今而後百年
聽現一象.如是轉次百年現一周而復始。
佛說長阿含經卷第三
注：
[一]法顯譯本卷下．


長阿含經卷四

佛說長阿含經初分

佛說長阿含經卷第一

佛說長阿含經卷第二

佛說長阿含經卷第三

佛說長阿含經卷第四

佛說長阿含經卷第五

佛說長阿含經卷第四
         姚秦三藏法師佛陀耶舍共竺佛念譯
第一分遊行經第二之三
爾時佛告阿難時王自念我本積何功德修何善本今獲果報巍巍若是.[一]復自思念以
三因緣致此福報.何謂爲三.一曰布施二曰持戒三曰禪思.以是因緣今獲大報。王復
自念我今已受人閒福報當復進修天福之業.宜自抑損去離憒鬧隱處閑居以崇道
術.時王卽命善賢寶女而告之曰我今已受人閒福報當復進修天福之業宜自抑損
去離憒鬧隱處閑居以崇道術.女言唯諾如大王教.卽敕內外絕於侍覲。時王卽昇法
殿入金樓觀坐銀御牀.思惟貪婬欲惡不善有覺有觀離生喜樂得第一禪.除滅覺觀
內信歡悅斂心專一無覺無觀定生喜樂得第二禪.捨喜守護專心不亂自知身樂賢
聖所求護念樂行得第三禪.捨滅苦樂先除憂喜不苦不樂護念清淨得第四禪。時善
見王起銀御牀出金樓觀詣大正樓坐硫璃牀.修習慈心徧滿一方餘方亦爾周徧廣
注：
[一]原刻作覆.今依麗刻改.

回页首

普無二無量.除衆瞋恨心無嫉惡靜默慈柔以自娛樂.悲喜捨心亦復如是。時玉女寶
默自念言久違顏色思一侍覲今者寧可奉現大王.時寶女善賢告八萬四千諸婇女
曰汝等宜各沐浴香湯嚴飾衣服.所以然者我等久違顏色宜一奉現.諸女聞已各嚴
衣服沐浴澡潔。時寶女善賢又告主兵寶臣集四種兵我等久違朝覲宜一奉現.時主
兵臣卽集四兵白寶女言四兵已集宜知是時。於是寶女將八萬四千婇女四兵導從
詣金多隣園大衆震動聲聞於王.王聞聲已臨窗而觀寶女卽前戶側而立.時王見女
尋告之曰汝止勿前吾將出觀.時善見王起頗梨座出大正樓下正法殿與玉女寶詣
多隣園就座而坐。時善見王容顏光澤有逾於常.善賢寶女卽自念言今者大王光色
勝常是何異瑞.時女尋白大王今者顏色異常將非異瑞欲捨夀耶.今此八萬四千象
白象寶爲第一金銀交飾珞用寶珠自王所有願少留意共相娛樂勿便捨夀孤棄萬
民.又八萬四千馬力馬王爲第一八萬四千車輪寶爲第一八萬四千珠神珠寶第一
八萬四千女玉女寶第一八萬四千居士居士寶第一八萬四千刹利主兵寶第一八

回页首

萬四千城拘尸城第一八萬四千殿正法殿第一八萬四千樓大正樓第一八萬四千
座寶飾座第一八萬四千億衣柔輭衣第一八萬四千種食味味珍異凡此衆寶皆王
所有願少留意共相娛樂勿便捨夀孤棄萬民。時善見王答寶女曰自汝昔來恭奉於
我慈柔敬順言無麤漏今者何故乃作此語.女白王曰不審所白有何不順。王告女曰
汝向所言象馬寶車金輪宮觀名服餚饍斯皆無常不可久保而勸我留豈是順耶。女
白王言不審慈順當何以言.王告女曰汝若能言象馬寶車金輪宮觀名服餚饍斯皆
無常不可久保願不戀著以勞神思.所以然者王命未幾當就後世.夫生有死合會有
離何有生此而永夀者.宜割恩愛以存道意斯乃名曰敬順言也。阿難時玉女寶聞王
此教悲泣歔欷抆淚而言象馬寶車金輪宮觀名服餚饍斯皆無常不可久保願不戀
著以勞神思所以然者王命未幾當就後世夫生有死合會有離何有生此而永夀者
宜割恩愛以存道意.阿難彼玉女寶撫此言頃時善見王忽然命終猶如壯士美飯一
餐無有苦惱.[（育-月）/（鬼-白+田）]神上生第七梵天.其王善見死七日後輪寶珠寶自然不現.象寶馬寶

回页首

玉女寶居士寶主兵寶同日命終.城池法殿樓觀寶飾金多隣園皆變爲土木.佛告阿
難此有爲法無常變易要歸[一]磨滅貪欲無厭銷散人念戀著恩愛無有知足.唯得聖智
諦見道者爾乃知足。阿難我自憶念曾於此處六反作轉輪聖王終厝骨於此.今我成
無上正覺復捨性命厝身於此.自今已後生死永絕無有方土厝吾身處.此最後邊更
不受有。爾時世尊在拘尸那竭城本所生處娑羅園中雙樹閒臨將滅度.告阿難曰汝
入拘尸那竭城告諸末羅諸賢當知如來夜半於娑羅園雙樹閒當般涅槃汝等可往
諮問所疑面受教誡宜及是時無從後悔.是時阿難受佛教已卽從座起禮佛而去.與
一比丘垂淚而行入拘尸城見五百末羅以少因緣集在一處。時諸末羅見阿難來卽
起作禮於一面立.白阿難言不審尊者今入此城何其晚暮欲何作爲.阿難垂淚言吾
爲汝等欲相饒益故來相告.卿等當知如來夜半當般涅槃汝等可往諮問所疑面受
教誡宜及是時無從後悔。時諸末羅聞是言已舉聲悲號宛轉躄地絕而復甦譬如大
樹根拔枝條摧折.同舉聲言佛取滅度何其駛哉佛取滅度何其速哉羣生長衰世閒
注：
[一]原刻作摩.今依麗刻改.

回页首

眼滅.是時阿難慰勞諸末羅言止止勿悲天地萬物無生不終欲使有爲而常存者無
有是處佛不云乎合會有離生必有盡。時諸末羅各相謂言吾等還歸將諸家屬幷持
五百張白[疊*毛]共詣雙樹閒.時諸末羅各歸舍已將諸家屬幷持白[疊*毛]出拘尸城詣雙樹
閒至阿難所.阿難遙見默自念言彼人衆多若一一見佛恐未周聞佛先滅度我今寧
可使於前夜同時見佛.卽將五百末羅及其家屬至世尊所頭面禮足在一面立。阿難
前白佛言某甲某甲諸末羅等及其家屬問訊世尊起居增損.佛報言勞汝等來當使
汝等夀命延長無病無痛.阿難乃能將諸末羅及其家屬使現世尊.時諸末羅頭面禮
足於一面坐。爾時世尊爲說無常示教利喜.時諸末羅聞法歡喜卽以五百張[疊*毛]奉上
世尊.佛爲受之.諸末羅卽從座起禮佛而去。是時拘尸城內有一梵志名曰須跋.年百
二十耆舊多智.聞沙門瞿曇今夜於雙樹閒當取滅度.自念言吾於法有疑唯有瞿曇
能知我意今當及時自力而行.卽於其夜出拘尸城詣雙樹閒至阿難所問訊已一面
立.白阿難曰我聞瞿曇沙門今夜當取滅度故來至此求一相見.我於法有疑願見瞿

回页首

曇一決我意.寧有閑暇得相見不.阿難報言止止須跋佛身有疾無勞擾也。須跋固請
乃至再三.吾聞如來時一出世如優曇鉢華時時乃出故來求現欲決所疑寧有閑暇
暫相見不.阿難答曰如初佛身有疾無勞擾也。時佛告阿難曰汝勿遮止聽使來入.此
欲決疑無嬈亂也設聞我法必得開解.阿難乃告須跋汝欲覲佛宜知是時。須跋卽入
問訊已畢於一面坐而白佛言我於法有疑寧有閑暇一決所滯不.佛言恣汝所問。須
跋卽問云何瞿曇諸有別衆自稱爲師.富蘭迦葉.末伽梨憍舍梨.阿浮多翅舍欽婆羅.
波浮迦旃.薩若毗耶梨弗.尼犍子.此諸師等各有異法.瞿曇沙門能盡知耶不盡知耶。
佛言止止用論此爲吾悉知耳.今當爲汝說深妙法諦聽諦聽善思念之.須跋受教。佛
告之曰若諸法中無八聖道者則無第一沙門果第二第三第四沙門果.須跋以諸法
中有八聖道故便有第一沙門果第二第三第四沙門果.須跋今我法中有八聖道有
第一沙門果第二第三第四沙門果.外道異衆無沙門果。爾時世尊爲須跋而說頌曰.
  我年二十九　　出家求善道　須跋我成佛　　今已[一]五十年.
注：
[一]巴本作五十一年.

回页首

  戒定智慧行　　獨處而思惟　今說法之要　　外道無沙門。
佛告須跋若諸比丘皆能自攝者則此世閒羅漢不空。是時須跋白阿難言諸有能從
沙門瞿曇已行梵行今行當行者爲得大利.阿難汝於如來所修行梵行亦得大利.我
得面覲如來諮問所疑亦得大利.今者如來則爲以弟子别而別我已.卽白佛言我今
寧得於如來法中出家受具戒不。佛告須跋若有異學梵志於我法中修梵行者當試
四月觀其人行察其志性具諸威儀無漏失者則於我法得受具戒.須跋當知在人行
耳.須跋復白言外道異學於佛法中當試四月觀其人行察其志性具諸威儀無漏失
者乃得具戒.今我能於佛正法中四歲使役具諸威儀無有漏失乃受具戒.佛告須跋
我先已說在人行耳於是須跋卽於其夜出家受戒淨修梵行.於現法中自身作證生
死已盡梵行已立所作已辦得如實智更不受有.時夜未久卽成羅漢.是爲如來最後
弟子.便先滅度而佛後焉。是時阿難在佛後立撫牀悲泣不能自勝.歔欷而言如來滅
度何其駛哉世尊滅度何其疾哉大法淪曀何其速哉羣生長衰世閒眼滅.所以者何

回页首

我蒙佛恩得在學地所業未成而佛滅度。爾時世尊知而故問阿難比丘今爲所在.時
諸比丘白如來曰阿難比丘今在佛後撫牀悲泣不能自勝歔欷而言如來滅度何其
駛哉世尊滅度何其疾哉大法淪曀何其速哉羣生長衰世閒眼滅所以者何我蒙佛
恩得在學地所業未成而佛滅度。佛告阿難止止勿憂莫悲泣也.汝侍我已來身行有
慈無二無量言行有慈意行有慈無二無量.阿難汝供養我功德甚大若有供養諸天
魔梵沙門婆羅門無及汝者.[一]汝但精進成道不久。爾時世尊告諸比丘過去諸佛給侍
弟子亦如阿難.未來諸佛給侍弟子亦如阿難.然過去佛給侍弟子語然後知今我阿
難舉目卽知如來須是世尊須是.此是阿難未曾有法汝等持之。轉輪聖王有四奇特
未曾有法.何等四.聖王行時舉國民庶皆來奉迎見已歡喜聞教亦喜瞻仰威顏無有
厭足.轉輪聖王若住若坐及[二]與臥時國內臣民盡來王所見王歡喜聞教亦喜瞻仰威
顏無有厭足.是爲轉輪聖王四奇特法.今我阿難亦有此四奇特之法.何等四.阿難默
然入比丘衆見皆歡喜爲衆說法聞亦歡喜觀其儀容聽其說法無有厭足.復次阿難
注：
[一] 此字依麗刻加.
[二] 原刻作舉.今依麗刻改.

回页首

默然至比丘尼衆中優婆塞衆中優婆夷衆中見俱歡喜若與說法聞亦歡喜觀其儀
容聽其說法無有厭足.是爲阿難四未曾有奇特之法。爾時阿難偏露右肩右膝著地
而白佛言.世尊現在四方沙門耆舊多知明解經律清德高行者來覲世尊我因禮敬
親覲問訊.佛滅度後彼不復來無所瞻封當如之何。佛告阿難汝勿憂也.諸族姓子常
有四念.何等四.一曰念佛生處歡喜欲見憶念不忘生戀慕心.二曰念佛初得道處歡
喜欲見憶念不忘生戀慕心.三曰念佛轉法輪處歡喜欲見憶念不忘生戀慕心.四曰
念佛般泥洹處歡喜欲見憶念不忘生戀慕心.阿難我般泥洹後族姓男女念佛生時
功德如是佛得道時神力如是轉法輪時度人如是臨滅度時遺法如是各詣其處遊
行禮敬諸塔寺已死皆生天除得道者。[一]佛告阿難我般涅槃後諸釋種來求爲道者當
聽出家授具足戒勿使留難.諸異學梵志來求爲道亦聽出家受具足戒勿試四月.所
以者何.彼有異論若小稽留則生本見。[二]爾時阿難長跪义手前白佛言闡弩比丘虜扈
自用佛滅度後當如之何.佛告阿難我滅度後若彼闡弩不順威儀不受教誡汝等當
注：
[一] 巴本缺此段.
[二] 巴本此段在說敬順後出.

回页首

共行梵壇[一]罰.敕諸比丘不得與語亦勿往反教授從事。是時阿難復白佛言佛滅度後
諸女人輩来受誨者當如之何.佛告阿難莫與相見.阿難又白設相見者當如之何.佛
言莫與共語.阿難又白設與語者當如之何.佛言當自檢心。[二]阿難汝謂佛滅度後無復
覆護失所恃耶.勿造斯觀.我成佛來所說經戒卽是汝護是汝所恃.阿難自今日始聽
諸比丘捨小小戒上下相和當順禮度斯則出家敬順之法。佛告諸比丘汝等若於佛
法衆有疑於道有疑者當速諮問宜及是時無從後悔及吾現存當爲汝說.時諸比丘
默然無言.佛又告曰汝等若於佛法衆有疑於道有疑當速諮問宜及時爲無從後悔
及吾現存當爲汝說.時諸比丘又復默然.佛復告曰汝等若自慚愧不敢問者當因知
識速來諮問宜及是時無從後悔.時諸比丘又復默然。阿難白佛言我信此衆皆有淨
信無一比丘疑佛法衆疑於道者.佛告阿難我亦自知今此衆中最小比丘皆見道迹
不趣惡道極七往返必盡苦際.爾時世尊卽記莂千二百弟子所得道果。[三]時世尊披鬱
多羅僧出金色臂告諸比丘汝等當觀如來時時出世如優曇鉢華時一現耳.爾時世
注：
[一] 原刻作罪.今依麗刻改.
[二] 巴本次文在須跋陀出家段後出.爲第六章.
[三] 巴本缺次一段.卽接最後教誡.

回页首

尊重觀此義而說偈言.
  右臂紫金色　　佛現如靈瑞　去來行無常　　現滅無放逸.
是故比丘無爲放逸.我以不放逸故自致正覺.無量衆善亦由不放逸得.一切萬物無
常存者.此是如來末後所說。於是世尊卽入初禪.從初禪起入第二禪.從第二禪起入
第三禪.從三禪起入第四禪.從四禪起入空處定.從空定起入識處定.從識定起入不
用定.從不用定起入有想無想定.從有想無想定起入滅想定起。時阿難問阿那律世
尊已般涅槃耶.阿那律言未也阿難世尊今者在滅想定.我昔親從佛聞從四禪起乃
般涅槃。於是世尊從滅想定起入有想無想定.從有想無想定起入不用定.從不用定
起入識處定.從識處定起入空處定.從空處定起入第四禪.從四禪起入第三禪.從三
禪起入第二禪.從二禪起入第一禪.從第一禪起入第二禪.從二禪起入第三禪.從三
禪起入第四禪.從四禪起佛般涅槃。當於爾時地大震動.諸天世人皆大驚怖.諸有幽
冥日月光明所不照處皆蒙大明各得相見.迭相謂言彼人生此彼人生此.其光普徧

回页首

遏諸天光。時忉利天於虚空中以曼陀羅華優鉢羅鉢頭摩拘勿頭分陁利華散如來
上及散衆會.又以天末栴檀而散佛上及散大衆。佛滅度已時梵天王於虚空中以偈
頌曰.
  一切昏萌類　　皆當捨諸陰　佛爲無上尊　　世閒無等倫.
  如來大聖雄　　有無畏神力　世尊應久住　　而今般泥洹。
爾時釋提桓因復作頌曰.
  陰行無有常　　但爲興衰法　生者無不死　　佛滅之爲樂。
[一]爾時毗沙門王復作頌曰.
  福樹大叢林　　無上福娑羅　受供之良田　　雙樹閒滅度。
爾時阿那律復作頌曰.
  佛以無爲住　　不用出入息　本由寂滅來　　靈曜於是沒。
[二]爾時梵魔那比丘復作頌曰.
注：
[一] 巴本缺此段.
[二] 同上.

回页首

  不以懈慢心　　約己修上慧　無著無所染　　離愛無上尊。
爾時阿難比丘復作頌曰.
  天人懷恐怖　　衣毛爲之豎　一切皆成就　　正覺取滅度。
[一]爾時金毗羅神復作頌曰.
  世閒失覆護　　羣生永盲瞑　不復覩正覺　　人雄釋師子。
爾時密跡力士復作頌曰.
  今世與後世　　梵世諸天人　更不復覩見　　人雄釋師子。
爾時佛母摩訶摩耶復作頌曰.
  佛生樓毗園　　其道廣流布　還到本生處　　永棄無常身。
爾時雙樹神復作頌曰.
  何時當復以　　非時華散佛　十力功德具　　如來取滅度。
爾時娑羅園林神復作頌曰.
注：
[一]巴本缺次下各段.

回页首

  此處最妙樂　　佛於此生長　卽此轉法輪　　又於此滅度。
爾時四天王復作頌曰.
  如來無上智　　常說無常論　解羣生苦縛　　究竟入寂滅。
爾時忉利天王復作頌曰.
  於億千萬劫　　求成無上道　解羣生苦縛　　究竟入寂滅。
爾時炎天王復作頌曰.
  此是最後衣　　纏裹如來身　佛旣滅度已　　衣當何所施。
爾時兜率陀天王復作頌曰.
  此是末後身　　陰界於此滅　無憂無喜想　　無復老死患。
爾時化自在天王復作頌曰.
  佛於今後夜　　偃右脅而臥　於此娑羅園　　釋師子滅度。
爾時他化自在天王復作頌曰.

回页首

  世閒永衰冥　　星王月奄墜　無常之所覆　　大智日永翳。
爾時諸比丘而作頌曰.
  是身如泡沫　　危脆誰當樂　佛得金剛身　　猶爲無常壞.
  諸佛金剛體　　皆亦歸無常　速滅如少雪　　其餘復何異。
佛般涅槃已時諸比丘悲慟殞絕自投於地宛轉號咷不能自勝.歔欷而言如來滅度
何其駛哉世尊滅度何其疾哉大法淪翳何其速哉羣生長衰世閒眼滅。譬如大樹根
拔枝條摧折又如斬蛇宛轉迴遑莫知所湊.時諸比丘亦復如是悲慟殞絕自投於地
宛轉號咷不能自勝歔欷而言如來滅度何其駛哉世尊滅度何其疾哉大法淪翳何
其速哉羣生長衰世閒眼滅。爾時長老阿那律告諸比丘止止勿悲諸天在上儻有怪
責.時諸比丘問阿那律上有幾天.阿那律言充滿虚空豈可計量.皆於空中徘徊騷擾
悲號躄踊垂淚而言如來滅度何其駛哉世尊滅度何其疾哉大法淪翳何其速哉羣
生長衰世閒眼滅.譬如大樹根拔枝條摧折又如斬蛇宛轉迴遑莫知所湊.是時諸天

回页首

亦復如是皆於空中徘徊騷擾悲號躄踊垂淚而言如來滅度何其駛哉世尊滅度何
其疾哉大法淪翳何其速哉羣生長衰世閒眼滅。時諸比丘竟夜達曉講法語已.阿那
律告阿難言汝可入城語諸末羅佛已滅度所欲施作宜及時爲。是時阿難卽起禮佛
足已將一比丘涕泣入城.遙見五百末羅以少因緣集在一處.諸末羅見阿難來皆起
奉迎禮足而立.白阿難言今來何早.阿難答言我今爲欲饒益汝故晨來至此.汝等當
知如來昨夜已取滅度汝欲施作宜及時爲。時諸末羅聞是語已莫不悲慟抆淚而言
一何駛哉佛般涅槃一何疾哉世閒眼滅.阿難報曰止止諸君勿爲悲泣.欲使有爲不
變易者無有是處.佛已先說生者有死合會有離一切恩愛無常存者。時諸末羅各相
謂言宜各還歸辦諸香華及衆伎樂速詣雙樹供養舍利.竟一日已以佛舍利置於牀
上使末羅童子舉牀四角擎持旛蓋燒香散華伎樂供養入東城門徧諸里巷使國民
人皆得供養.然後出西城門詣高顯處而闍維之。時諸末羅作此論已各自還家供辦
香華及衆伎樂詣雙樹閒供養舍利.竟一日已以佛舍利置於牀上諸末羅等來共舉

回页首

牀皆不能勝.時阿那律語諸末羅汝等且止勿空疲勞今者諸天欲來舉牀.諸末羅曰
天以何意欲舉此牀.阿那律曰汝等欲以香華伎樂供養舍利竟一日已以佛舍利置
於牀上使末羅童子舉牀四角擎持旛蓋燒香散華伎樂供養入東城門徧諸里巷使
國人民皆得供養然後出西城門詣高顯處而闍維之.而諸天意欲留舍利七日之中
香華伎樂禮敬供養然後以佛舍利置於牀上使末羅童子舉牀四角擎持旛蓋散華
燒香作衆伎樂供養舍利入東城門徧諸里巷使國人民皆得供養然後出城北門渡
熙建禪河到天冠寺而闍維之.是上天意使牀不動.末羅曰諾快哉斯言隨諸天意。時
諸末羅自相謂言我等宜先入城街里巷陌平治道路掃灑燒香還來至此於七日中
供養舍利.時諸末羅卽共入城街里巷陌平治道路掃灑燒香.訖已出城於雙樹閒以
香華伎樂供養舍利。訖七日已時日向暮舉佛舍利置於牀上.末羅童子捧舉四角擎
持旛蓋燒香散華作衆伎樂前後導從安詳而行.時忉利諸天以曼陀羅華優鉢羅華
波頭摩華拘勿頭華分陀利華天末栴檀散舍利上充滿街路諸天作樂鬼神歌詠.時

回页首

諸末羅自相謂言且置人樂請設天樂供養舍利。於是末羅捧牀漸進入東城門止諸
街巷燒香散華伎樂供養.時有路夷末羅女篤信佛道手擎金華大如車輪供養舍利.
時有一老母舉聲讚曰此諸末羅爲得大利如來末後於此滅度舉國士民快得供養。
時諸末羅設供養已出城北門渡熙連禪河到天冠寺.置牀於地告阿難曰我等當復
應以何供養.阿難報曰我親從佛聞親受佛教欲瘗舍利者當如轉輪聖王葬法.又問
阿難轉輪聖王葬法云何.答曰聖王葬法先以香湯洗浴其身以新劫貝周徧纏身五
百張[疊*毛]次如纏之內身金棺灌以麻油畢舉金棺置於第二大鐵槨中栴檀香槨次重
於外積衆名香厚衣其上而闍維之收斂舍利於四衢道起立塔廟表刹懸繒使國行
人皆見王塔思慕正化多所饒益.阿難汝欲葬我先以香湯洗浴用新劫貝周帀纏身
以五百張[疊*毛]次如纏之內身金棺灌以麻油畢舉金棺置於第二大鐵槨中栴檀香槨
次重於外積衆名香厚衣其上而闍維之收斂舍利於四衢道起立塔廟表刹懸繒使
諸行人皆見佛塔思慕如來法王道化生獲福利死得上天除得道者。時諸末羅各相

回页首

謂言我等還城供辦葬具香華劫貝棺槨香油及與白[疊*毛].時諸末羅卽共入城供辦葬
具已還到天冠寺以淨香湯洗浴佛身以新劫貝周帀纏身五百張[曡*毛]次如纏之內身
金棺灌以香油捧舉金棺置於第二大鐵槨中栴檀木槨重衣其外以衆名香而[卄/積]其
上。[一]時有末羅大臣名曰路夷執大炬火欲然佛[卄/積]而火不然.又有諸大末羅次前然[卄/積].
火又不然.時阿那律語諸末羅言止止諸賢非汝所能火滅不然是諸天意.末羅又問
諸天何故使火不然.阿那律言天以大迦葉將五百弟子從波婆國來今在半道及未
闍維欲見佛身天知其意故使火不然.末羅又言願遂此意。爾時大迦葉將五百弟子
從波婆國來在道而行遇一尼乾子手執曼陀羅華.時大迦葉遙見尼乾子就往問言
汝從何來.報言從拘尸城來.迦葉又言汝知我師乎.答曰知.又問我師存耶.答曰滅度
已來已經七日吾從彼來得此天華.迦葉聞之悵然不悅。時五百比丘聞佛滅度皆大
悲泣宛轉號咷不能自勝.抆淚而言如來滅度何其駛哉世尊滅度何其疾哉大法淪
翳何其速哉羣生長衰世閒眼滅.譬如大樹根拔枝條摧折又如斬蛇宛轉迴遑莫知
注：
[一]巴本此段在迦葉來觀後出.

回页首

所湊.時彼衆中有釋種子字跋難陀止諸比丘言汝等勿憂世尊滅度我得自在.彼老
常言當應行是不應行是自今已後隨我所爲.迦葉聞已悵然不悅告諸比丘曰.速嚴
衣鉢時詣雙樹及未闍維可得見佛。[一]時諸比丘聞大迦葉語已卽從座起侍從迦葉詣
拘尸城渡熙連禪水到天冠寺.至阿難所問訊已一面住語阿難言我等欲一面覲舍
利及未闍維寧可見不.阿難答言雖未闍維難復可見.所以然者佛身旣洗浴以香湯
纏以劫貝五百張[疊*毛]次如纏之藏於金棺置鐵槨中栴檀香槨重衣其外以爲佛身難
復可覩.迦葉請至三.阿難答如初以爲佛身難復得見。時大迦葉適向香[卄/積].於時佛身
從重棺內雙出兩足足有異色.迦葉見已怪問阿難佛身金色是何故異.阿難報曰向
者有一老母悲哀而前手撫佛足淚墮其上故色異耳.迦葉聞已又大不悅.卽向香[卄/積]
禮佛舍利.時四部衆及上諸天同時俱禮.於是佛足忽然不現。時大迦葉繞[卄/積]三帀而
作頌曰.
  諸佛無等等　　聖智不可稱　無等之聖智　　我今稽首禮.
注：
[一]巴本文略.又缺後頌.

回页首

  無等等沙門　　最上無瑕穢　 牟尼絕愛枝　　大仙天人尊.
  人中第一雄　　我今稽首禮.　苦行無等侶　　離著而教人
  無染無垢塵　　稽首無上尊.　三垢垢已盡　　樂於空寂行
  無二無儔匹　　稽首十力尊.　遠逝爲最上　　二足尊中尊
  覺四諦止息　　稽首安隱智　 沙門中無上　　迴邪令入正.
  世尊於寂滅　　稽首湛然迹　 無熱無瑕隙　　其心常寂定
  練除諸塵穢　　稽首無垢尊.　慧眼無限量　　甘露威名稱
  希有難思議　　稽首無等倫.　吼聲如師子　　在林無所畏
  降魔越四[一]姓　　是故稽首禮。
大迦葉有大威德四辯具足.說此偈已時彼佛[卄/積]不燒自然.諸末羅等各相謂言今火
猛熾燄盛難止闍維舍利或能銷盡當於何所求水滅之.時佛[卄/積]側有娑羅樹神篤信
佛道尋以神力滅佛[卄/積]火。時諸末羅復相謂言此拘尸城左右十二由旬所有香華盡
注：
[一]原刻作性.今依麗刻改.

回页首

當採取供佛舍利.尋詣城側取諸香華以用供養。[一]時波婆國末羅民衆聞佛於雙樹滅
度.皆自念言今我宜往求舍利分自於本土起塔供養.時波婆國諸末羅卽下國中嚴
四種兵象兵馬兵車兵步兵到拘尸城.遣使者言聞佛衆祐止此滅度彼亦我師敬慕
之心來請骨分當於本國起塔供養.拘尸王答曰如是如是誠如君言但爲世尊垂降
此土於茲滅度國內士民當自供養遠勞諸君求舍利分終不可得。時遮羅頗國諸跋
離民衆及羅摩伽國拘利民衆毗留提國婆羅門衆迦維羅衞國釋種民衆毗舍離國
離車民衆及摩竭王阿闍世聞如來於拘尸城雙樹閒而取滅度皆自念言今我宜往
求舍利分.時諸國王阿闍世等卽下國中嚴四種兵象兵馬兵車兵步兵進度恆水.卽
敕婆羅門香姓汝持我名入拘尸城致問諸末羅等起居輕利遊步強耶吾於諸賢每
相宗敬鄰境義和曾無諍訟.我聞如來於君國內而取滅度唯無上尊實我所天故從
遠來求請骨分欲還本土起塔供養.設與我者舉國重寶與君共之。時香姓婆羅門受
王教已卽詣彼城謂諸末羅曰.摩竭大王致問無量起居輕利遊步強耶吾於諸君每
注：
[一]巴本缺此段.

回页首

相宗敬隣境義和曾無諍訟我聞如來於君國內而取滅度唯無上尊實我所天故從
遠來求請骨分欲還本土起塔供養設與我者舉國重寶與君共之.時諸末羅報香姓
曰如是如是誠如君言.但爲世尊垂降此土於茲滅度國內士民自當供養遠勞諸君
求舍利分終不可得。時諸國王卽集羣臣衆共立議作頌告曰.
  吾等和議　　遠來拜首　遜言求分　　如不見與.
  四兵在此　　不惜身命　義而弗獲　　當以力取。
時拘尸國卽集羣臣衆共立議以偈答曰.
  遠勞諸君　　屈辱拜首　如來遺形　　不敢相許.
  彼欲舉兵　　吾斯亦有　畢命相抵　　未之有畏。
時香姓婆羅門曉衆人曰諸賢長夜受佛教誡口誦法言心服仁化一切衆生常念欲
安.寧可爭佛舍利共相殘害.如來遺形欲以廣益舍利現在但當分取.衆咸稱善。尋復
議言誰堪分者.皆曰香姓婆羅門仁智平均可使分也.時諸國王卽命香姓汝爲我等

回页首

分佛舍利均作八分。[一]於時香姓聞諸王語已卽詣舍利所頭面禮畢徐前取佛上牙別
置一面.尋遣使者齎佛上牙詣阿闍世王所.語使者言汝以我聲上白大王起居輕利
遊步強耶舍利未至傾遲無量耶.今付使者如來上牙並可供養以慰企望.明星出時
分舍利訖當自奉送.時彼使者受香姓語已卽詣阿闍世王所白言香姓婆羅門致問
無量起居輕利遊步強耶舍利未至傾遲無量耶今付使者如來上牙並可供養以慰
企望明星出時分舍利訖當自奉送。爾時香姓以一瓶受石許.卽分舍利均爲八分已.
告衆人言願以此瓶衆議見與自欲於舍起塔供養.皆言智哉是爲知時卽共聽與。時
有畢鉢村人白衆人言乞地焦炭起塔供養.皆言與之。爾時拘尸國人得舍利分卽於
其土起塔供養.波婆國人遮羅國羅摩伽國毗留提國迦維羅衞國毗舍離國摩竭國
阿闍世王等得舍利分已各歸其國起塔供養.香姓婆羅門持舍利瓶歸起塔廟.畢鉢
村人持地焦炭歸起塔廟.當於爾時如來舍利起於八塔.第九瓶塔第十炭塔第十一
生時髮塔。[二]何等時佛生何等時出家何等時成道何等時滅度.沸星出時生沸星出出
注：
[一] 巴本缺此段.
[二] 巴本以下文缺.

回页首

家沸星出成道沸星出滅度。何等生二足尊何等出叢林苦何等得最上道何等入涅
槃城.沸星生二足尊沸星出叢林苦沸星得最上道沸星入涅槃城.八日如來生八日
佛出家八日成菩提八日取滅度.八日生二足尊八日出叢林苦八日成最上道八日
入泥洹城.二月如來生二月佛出家二月成菩提二月取涅槃.二月生二足尊二月出
叢林苦二月得最上道二月入涅槃城。
  娑羅華熾盛　　種種光相照　於其本生處　　如來取滅度.
  大慈般涅槃　　多人稱讚禮　盡度諸恐畏　　決定取滅度。
佛說長阿含經卷第四


長阿含經卷五

佛說長阿含經初分

佛說長阿含經卷第一

佛說長阿含經卷第二

佛說長阿含經卷第三

佛說長阿含經卷第四

佛說長阿含經卷第五

佛說長阿含經卷第五
         姚秦三藏法師佛陀耶舍共竺佛念譯
第一分（一）典尊經第三
如是我聞.一時佛在羅閱祇耆闍崛山.與大比丘衆千二百五十人俱。爾時執樂天般
遮翼子於夜靜寂無人之時放大光明照耆闍崛山來至佛所頭面禮佛足已在一面
立.時般遮翼白世尊言近梵天王至忉利天與帝釋共議我親從彼聞今者寧可向世
尊說不.佛言汝欲說者便可說之。般遮翼言一時忉利諸天集法講堂有所講論.時四
天王隨其方面各當位坐.提帝賴吒天王在東方坐其面西向帝釋在前.毗樓勒天王
在南方坐其面北向帝釋在前.毗樓博义天王在西方坐其面東向帝釋在前.毗沙門
天王在北方坐其面南向帝釋在前.時四天王皆先坐已然後我坐.復有餘大神天皆
先於佛所淨修梵行於此命終生忉利天使彼諸天增益五福.一者天夀二者天色三
者天名稱四者天樂五者天威德.時諸忉利天皆踊躍歡喜言增益諸天衆減損阿須
注：
（一）宋譯大堅固婆羅王緣起經卷上．巴本長部19,Maha^govinda suttanta.

回页首

倫衆。爾時釋提桓因知諸天人有歡喜心卽爲忉利諸天而作頌曰.
  忉利諸天人　　帝釋相娛樂　禮敬於如來　　最上法之王.
  諸天受影福　　夀色名樂威　於佛修梵行　　故來生此閒.
  復有諸天人　　光色甚巍巍　佛智慧弟子　　生此復殊勝.
  忉利及因提　　思惟此自樂　禮敬於如來　　最上法之王。
爾時忉利諸天聞此偈已倍復歡喜不能自勝增益諸天衆減損阿須倫衆。釋提桓因
見忉利天歡喜悅豫卽告之曰諸賢汝等頗欲聞如來八無等法不.時忉利諸天言願
樂欲聞。帝釋報言諦聽諦聽善思念之.諸賢如來至真等正覺十號具足不見過去未
來現在有如是至真十號具足如佛者也.佛法微妙善可講說智者所行不見過去未
來現在有微妙法如佛者也.佛由此法而自覺悟通達無礙以自娛樂不見過去未來
現在能於此法而自覺悟通達無礙以自娛樂如佛者也.諸賢佛以此法自覺悟已亦
能開示涅槃徑路親近漸至入於寂滅譬如恆河水燄摩水二水並流入於大海佛亦

回页首

如是善能開示涅槃徑路親近漸至入於寂滅不見過去未來現在有能開示涅槃徑
路如佛者也.諸賢如來眷屬成就刹利婆羅門居士沙門有智慧者皆是如來成就眷
屬不見過去未來現在眷屬成就如佛者也.諸賢如來大衆成就所謂比丘比丘尼優
婆塞優婆夷不見過去未來現在大衆成就如佛者也.諸賢如來言行相應所言如行
所行如言如是則爲法法成就不見過去未來現在言行相應法法成就如佛者也.諸
賢如來多所饒益多所安樂以慈愍心利益天人不見過去未來現在多所饒益多所
安樂如佛者也.諸賢是爲如來八無等法。時忉利天作是說言若使世閒有八佛出者
當大增益諸天衆減損阿須倫衆.時忉利天言且置八佛正使七佛六佛乃至二佛出
世者亦大增益諸天衆減損何須倫衆何況八佛.時釋提桓因告忉利天言我親從佛
聞親從佛受欲使一時二佛出世無有是處.但使如來久存於世多所慈愍多所饒益
天人獲安則大增益諸天衆減損阿須倫衆。時般遮翼白佛言世尊忉利諸天所以集
法講堂上者共議思惟稱量觀察有所教令然後爲四天王説.四王受教已各當位而

回页首

坐.其坐未久有大異光照於四方.時忉利天見此光已皆大驚愕今此異光將有何怪.
諸大神天有威德者亦皆驚怖今此異光將有何怪.時大梵王卽化爲童子頭五角髻
在天衆上虚空中立顏貌端正與衆超絕身紫金色蔽諸天光.時忉利天亦不起迎亦
不恭敬又不請坐.時梵童子隨所詣坐坐主欣悅譬如刹利水澆頭種登王位時踊躍
歡喜.其坐未久復自變身作童子像頭五角髻在大衆上虚空中坐譬如力士坐於安
座嶷然不動.而作頌曰.
  忉利諸天人　　帝釋相娛樂　禮敬於如來　　最上法之王.
  諸天受影福　　夀色名樂威　於佛修梵行　　故來生此閒.
  復有諸天人　　光色甚巍巍　佛智慧弟子　　生此復殊勝.
  忉利及因提　　思惟此自樂　禮敬於如來　　最上法之王。
時諸忉利天語童子曰吾等聞天帝釋稱說如來八無等法歡喜踊躍不能自勝.時梵
童子語忉利天言何等如來八無等法吾亦樂聞.時天帝釋卽爲童子說如來八無等

回页首

法.忉利諸天重聞說已倍復歡喜不能自勝增益諸天衆減損阿須倫衆。是時童子見
天歡喜復增欣踊卽告忉利天曰汝等欲聞一無等法不.天曰善哉願樂欲聞.童子告
曰汝樂聞者諦聽諦受當爲汝說。告諸天曰如來往昔爲菩薩時在所生處聰明多智.
諸賢當知過去久遠時世有王名曰地主.第一太子名曰慈悲.王有大臣名曰典尊.大
臣有子名曰燄鬘.太子慈悲有朋友其朋亦與六刹利大臣而爲朋友.地主大王欲入
深宮遊戲娛樂時則以國事委付典尊大臣然後入宮作倡妓樂五欲自娛.時典尊大
臣欲理國事先問其子然後決斷有所處分亦問其子。其後典尊忽然命終.時地主王
聞其命終愍念哀傷撫膺而曰咄哉何辜失國良輔.太子慈悲默自念言王失典尊以
爲憂苦今我宜往諫於大王無以彼喪而生憂苦.所以然者典尊有子名曰燄鬘聰明
多智乃過其父今可徵召以理國事.時慈悲太子卽詣王所具以上事白其父王。王聞
太子語已卽召燄鬘而告之曰吾今以汝補卿父處授汝相印.彼時燄鬘受相印已王
欲入宮復付後事.時相燄鬘明於治理父先所爲燄鬘亦知父所不及燄鬘亦知.其後

回页首

名稱流聞海內天下咸稱爲大典尊。時大典尊後作是念今王地主年已朽邁餘夀未
幾若以太子紹王位者未爲難也.我今寧可先往語彼六刹利大臣今王地主年已朽
邁餘夀未幾若以太子紹王位者未爲難也君等亦當別封王土居位之日勿相忘也.
時大典尊卽往詣六刹利大臣而告之曰諸君當知今王地主年已朽邁餘夀未幾若
以太子紹王位者未爲難也汝等可往白太子此意.我等與尊生小知舊尊苦我苦尊
樂我樂今王衰老年已朽邁餘夀未幾今者太子紹王位者未爲難也尊設登位當與
我封.時六刹利大臣聞其語已卽詣太子說如上事.太子報言設吾登位列土封國當
更與誰。時王未久忽然而崩.國中大臣尋拜太子補王正位.王居位已默自思念今立
宰相宜凖先王覆自思念誰堪此舉正當卽任大典尊耳.時王慈悲卽告大典尊我今
使汝卽於相位授以印信汝當勤憂綜理國事.時大典尊聞王教已卽受印信.王每入
宮輒以後事付大典尊。大典尊復自念言吾今宜往六刹利所問其寧憶昔所言不.卽
尋往詣語刹利曰汝今寧憶昔所言不.今者太子以登王位隱處深宮五欲自娛.汝等

回页首

今者可往問王王居天位五欲自娛寧復能憶昔所言不.時六刹利聞是語已卽詣王
所白大王言王居天位五欲自娛寧復能憶昔所言不列土封邑誰應居之.王曰不忘
昔言列土封邑非卿而誰。王復自念此閻浮提地內廣外狹誰能分此以爲七分.復自
念言唯有大典尊乃能分耳.（一）卽告之曰汝可分此閻浮提地使作七分.時大典尊卽尋
分之.王所治城村邑郡國皆悉部分.六刹利國亦與分部.王自慶言我願已果.時六刹
利復自慶幸我願已果得成此業大典尊力也。六刹利王復自思念吾國初建當須宰
輔誰能堪任.如大典尊卽當使之通領國事耳.時六刹利王卽命典尊而告之曰吾國
須相卿當爲吾通領國事.於是六國各授相印.時大典尊受相印已六王入宮遊觀娛
樂時皆以國事付大典尊.大典尊理七國事無不成辦。時國內有七大居士典尊亦爲
處分家事.又能教授七百梵志諷誦經典.七王敬視大典尊相猶如神明.國七居士視
如大王.七百梵志視如梵天.時七國王七大居士七百梵志皆自念言大典尊相常與
梵天相見言語坐起親善。時大典尊默識七王居士梵志意.謂我常與梵天相見言語
注：
（一）宋譯本卷下．

回页首

坐起.然我實不見梵天不與言語.不可養默虚受此稱.我亦曾聞諸先宿言於夏四月
閑居靜處修四無量者梵天則下與共相見.今我寧可修四無量使梵天下共相見不.
於是典尊至七王所而白王言唯願大王顧臨國事我欲於夏四月修四無量.七王告
曰宜知是時.大典尊相又告七居士汝等各勤己務吾欲四月修四無量.居士曰諾宜
知是時.又告七百梵志卿等當勤諷誦轉相教授我欲於夏四月修四無量.梵志曰諾
今者大師宜知是時。時大典尊於彼城東造閑靜室於夏四月卽於彼止修四無量.然
後梵天猶不來下.典尊自念我聞先宿言於夏四月修四無量梵天下現今者寂然聊
無髣髴。時大典尊以十五日月滿時出其靜室於露地坐.坐未久頃有大光現.典尊默
念今此異光將無是梵欲下瑞耶.時梵天王卽化爲童子頭五角髻在典尊上虚空中
坐。典尊見已卽說頌曰.
  此是何天像　　在於虚空中　光照於四方　　如大火[卄/積]然.
時梵童子以偈報曰.

回页首

  唯梵世諸天　　知我梵童子　其餘人謂我　　祀祠於火神。
時大典尊以偈報曰.
  今我當諮承　　奉誨致恭敬　設種種上味　　願天知我心.
時梵童子復以偈報曰.
  典尊汝所修　　爲欲何志求　今設此供養　　當爲汝受之。
又告大典尊汝若有所問自恣問之當爲汝說.時大典尊卽自念言我今當問現在事
耶未然事耶.覆自念言今世現事用復問爲當問未然幽冥之事.卽向梵童以偈問曰.
  今我問梵童　　能決疑無疑　學何住何法　　得生於梵天.
時梵童子以偈報曰.
  當捨我人想　　獨處修慈心　除欲無臭穢　　乃得生梵天。
時大典尊聞是偈已卽自念言梵童說偈宜除臭穢我不解此今宜更問.時大典尊卽
以偈問曰.

回页首

  梵偈言臭穢　　願今爲我說　誰閉世閒門　　墮惡不生天.
時梵童子以偈報曰.
  欺妄懷嫉妒　　習慢增上慢　貪欲瞋恚癡　　自恣藏於心.
  此世閒臭穢　　今說令汝知　此閉世閒門　　墮惡不生天。
時大典尊聞此偈已復自念言梵童所說臭穢之義我今已解.但在家者無由得除.今
我寧可捨世出家剃除鬚髮法服修道耶.時梵童子知其志念以偈告曰.
  汝能有勇猛　　此志爲勝妙　智者之所爲　　死必生梵天.
於是梵童子忽然不現。時大典尊還詣七王白言大王唯願垂神善理國事今我意欲
出家離世法服修道.所以者何.我親於梵童聞說臭穢心甚惡之.若在家者無由得除。
彼時七王卽自念言凡婆羅門多貪財寶.我今寧可大開庫藏恣其所須使不出家.時
七國王卽命典尊而告之曰設有所須吾盡相與不足出家.時大典尊尋白王曰我今
已爲蒙王賜已.我亦大有財寶今者盡留以上大王願聽出家遂我志願。時七國王復

回页首

作是念凡婆羅門多貪美色.今我寧可出宮婇女以滿其意使不出家.王卽命典尊而
告之曰若須婇女吾盡與汝不足出家.典尊報曰我今已爲蒙王賜已.家內自有婇女
衆多今盡放遣求離恩愛出家修道.所以然者我親從梵童聞說臭穢心甚惡之若在
家者無由得除。時大典尊向慈悲王以偈頌曰.
  王當聽我言　　王爲人中尊　賜財寶婇女　　此實非所樂.
時慈悲王以偈報曰.
  檀特伽陵城　　阿波布和城　阿槃大天城　　鴦伽瞻婆城.
  藪彌薩羅城　　西陀路樓城　波羅伽尸城　　盡汝典尊造.
  五欲有所少　　吾盡當相與　宜共理國事　　不足出家去。
時大典尊以偈報曰.
  我五欲不少　　自不樂世閒　已聞天所語　　無心復在家.
時慈悲王以偈報曰.

回页首

  大典尊所言　　爲從何天聞　捨離於五欲　　今問當答我。
時大典尊以偈答曰.
  昔我於靜處　　獨坐自思惟　時梵天王來　　普放大光明.
  我從彼聞已　　不樂於世閒.
時慈悲王以偈告曰.
  小住大典尊　　共宏善法化　然後俱出家　　汝卽爲我師.
  譬如虚空中　　清淨硫璃滿　今我清淨信　　充徧佛法中。
時大典尊復作頌曰.
  諸天及世人　　皆應捨五欲　蠲除諸穢汙　　淨修於梵行。
爾時七國王語大典尊曰汝可留住七歲之中極世五欲共相娛樂.然後捨國各付子
弟俱共出家不亦善耶.如汝所獲我亦當同.時大典尊報七王曰世閒無常人命逝速
喘息之閒猶亦難保乃至七歲不亦遠耶。七王又言七歲遠者六歲五歲乃至一歲留

回页首

住靜宮極世五欲共相娛樂然後捨國各付子弟俱共出家不亦善耶如汝所得我亦
宜同.時大典尊復報王曰世閒無常人命逝速喘息之閒猶亦難保乃至一歲尚亦久
耳。如是七月至於一月猶復不可.王又語言可至七日留住深宮極世五欲共相娛樂
然後捨國各付子弟俱共出家不亦善耶.大典尊答曰七日不遠自可留耳唯願大王
勿違信誓.過七日已王若不去我自出家。時大典尊又至七居士所語言汝等各理己
務吾欲出家修無爲道.所以然者我親從梵天聞說臭穢心甚惡之若在家者無由得
除.時七居士報典尊曰善哉斯志宜知是時我等亦欲俱共出家如汝所得我亦宜同。
時大典尊復詣七百梵志所而告之曰卿等當勤諷誦廣採道義轉相教授吾欲出家
修無爲道.所以然者我親從梵天聞說臭穢心甚惡之若在家者無由得除.時七百梵
志白典尊曰大師勿出家也.夫在家安樂五欲自娛多人侍從心無憂苦.出家之人獨
在空閑所欲悉無無可貪取.典尊報曰吾若以在家爲樂出家爲苦終不出家.吾以在
家爲苦出家爲樂故出家耳.梵志答曰大師出家我亦出家大師所行我亦盡行。時大

回页首

典尊至諸妻所而告之曰卿等隨宜欲住者住欲歸者歸吾欲出家求無爲道.具論上
事明出家意.時諸婦答曰大典尊在一如我夫一如我父.設今出家亦當隨從典尊所
行我亦宜行。過七日已時大典尊卽剃除鬚髮服三法衣捨家而去.時七國王七大居
士七百梵志及四十夫人如是展轉有八萬四千人同時出家從大典尊.時大典尊與
諸大衆遊行諸國廣宏道化多所饒益。爾時梵王告諸天衆曰時典尊大臣豈異人乎
莫造斯觀.今釋迦文佛卽其身也.世尊爾時過七日已出家修道將諸大衆遊行諸國
廣宏道化多所饒益.汝等若於我言有餘疑者世尊今在耆闍崛山可往問也.如佛所
言當受持之。般遮翼言我以是緣故來詣此.唯然世尊彼大典尊卽世尊是耶.世尊爾
時過七日已出家修道與七國王乃至八萬四千人同時出家遊行諸國廣宏道化多
所饒益耶.佛告般遮翼曰爾時大典尊豈異人乎莫造斯觀卽我身是也.爾時舉國男
女行來舉動有所破損尋皆舉聲曰南無大典尊七王大相南無大典尊七王大相如
是至三.般遮翼時大典尊有大德力然不能爲弟子說究竟道不能使得究竟梵行不

回页首

能使至安隱之處.其所說法弟子受行身壞命終得生梵天.其次行淺者生他化自在
天.次生化自在天兜率陀天炎天忉利天四天王刹利婆羅門居士大家所欲自在.般
遮翼彼大典尊弟子皆無癡出家有果報有教戒然非究竟道不能使得究竟梵行不
能使至安隱之處其道勝者極至梵天耳.今我爲弟子說法則能使其得究竟道究竟
梵行究竟安隱終歸涅槃.我所說法弟子受行者捨有漏成無漏心解脫慧解脫於現
法中自身作證生死已盡梵行已立所作已辦更不受有.其次行淺者斷五下結卽於
天上而般涅槃不復還此.其次三結盡薄婬怒癡一來世閒而般涅槃.其次斷三結得
須陀洹不墮惡道極七往返必得涅槃.般遮翼我諸弟子不癡出家有果報有教戒究
竟道法究竟梵行究竟安隱終歸滅度.爾時般遮翼聞佛所說歡喜奉行。
第一分（一）闍尼沙經第四
如是我聞.一時佛遊那提揵椎住處.與大比丘衆千二百五十人俱。爾時尊者阿難在
靜室坐默然思念甚奇甚特如來授人記別多所饒益.彼（二）伽伽羅大臣命終如來記之
注：
（一） 宋法賢譯人仙經．巴本長部18,Janavasabha Suttanta.
（二） 巴本缺諸人名字．但說諸國人命終者．宋本同．

回页首

此人命終斷五下結卽於天上而取滅度不來此世.二加陵伽三毗伽陀四伽梨輸五
遮樓六婆耶樓七婆頭樓八藪婆頭九他梨舍[少/兔]十藪達棃舍[少/兔]十一耶輸十二耶輸
多樓諸大臣等命終佛亦記之斷五下結卽於天上而取滅度不來生此.復有餘五十
人命終佛亦記之斷三結婬怒癡薄得斯陀含一來此世便盡苦際.復有五百人命終
佛亦記之三結盡得須陀洹不墮惡趣極七往返必盡苦際.有佛弟子處處命終佛皆
記之某生某處某生某處.鴦伽國摩竭國迦尸國居薩羅國跋祇國末羅國支提國跋
沙國居樓國般闍羅國阿溼波國阿般提國婆蹉國蘇羅婆國乾陀羅國劍浮沙國彼
十六大國有命終者佛悉記之.摩竭國人皆是王種王所親任有命終者佛不記之。爾
時阿難於靜室起至世尊所頭面禮足在一面坐而白佛言.我向於靜室默自思念甚
奇甚特佛（一）授人記多所饒益十六大國有命終者佛悉記之唯摩竭國人王所親任有
命終者獨不蒙記.唯願世尊當爲記之唯願世尊當爲記之饒益一切天人得安.又佛
於摩竭國得道其國人命終獨不與記.唯願世尊當爲記之唯願世尊當爲記之.又摩
注：
（一）原刻作受．今依麗刻改．

回页首

竭國瓶沙王爲優婆塞篤信於佛多設供養然後命終.由此王故多人信解供養三寶
而今如來不爲授記.唯願世尊當與記之饒益衆生使天人得安.爾時阿難爲摩竭國
人勸請世尊卽從座起禮佛而去。爾時世尊著衣持鉢入那伽城乞食已至大林處坐
一樹下思惟摩竭國人命終生處.時去佛不遠有一鬼神自稱己名白世尊曰我是闍
尼沙我是闍尼沙。佛言汝因何事自稱己名爲闍尼沙。〈闍尼沙秦言勝結使〉汝因何法自
以妙言稱見道迹.闍尼沙言非餘處也.我本爲人王於如來法中爲優婆塞一心念佛
而取命終故得生爲毗沙門天王太子.自從是來常照明諸法得須陀洹不墮惡道於
七生中常名闍尼沙。時世尊於大林處隨宜住已詣那陀揵椎處就座而坐.告一比丘
汝持我聲喚阿難來.對曰唯然.卽承佛教往喚阿難。阿難尋來至世尊所頭面禮足在
一面住而白佛言今觀如來顏色勝常諸根寂定住何思惟容色乃爾.爾時世尊告阿
難曰汝向因摩竭國人來至我所請記而去我尋於後著衣持鉢入那羅城乞食乞食
訖已詣彼大林坐一樹下思惟摩竭國人命終生處.時去我不遠有一鬼神自稱己名

回页首

而白我言我是闍尼沙我是闍尼沙.阿難汝曾聞彼闍尼沙名不。阿難白佛言未曾聞
也.今聞其名乃生怖畏衣毛爲豎.世尊此鬼神必有大威德故名闍尼沙耳.（一）佛言我先
問彼汝因何法自以妙言稱見道迹.闍尼沙言我不於餘處不在餘法我昔爲人王爲
世尊弟子以篤信心爲優婆塞一心念佛然後命終爲毗沙門天王作子得須陀洹不
墮惡趣極七往返乃盡苦際於七生中常名闍尼沙。一時世尊在大林中一樹下坐.我
時乘天千輻寶車以少因緣欲詣毗樓勒天王.遙見世尊在一樹下顏貌端正諸根寂
定譬如深淵澄浄清明.見已念言我今寧可往問世尊摩竭國人有命終者當生何所.
又復一時毗沙門王自於衆中而說偈言.
  我等不自憶　　過去所更事　今遭值世尊　　夀命得增益。
又復一時忉利諸天以少因緣集在一處.時四天王各當位坐.提頭賴吒在東方坐其
面西向帝釋在前.毗樓勒天在南方坐其面北向帝釋在前.毗樓博义天王在西方坐
其面東向帝釋在前.毗沙門天王在北方坐其面南向帝釋在前.時四天王皆先坐已
注：
（一）勘宋譯本及巴本此下乃人仙因阿難答佛．復來佛所重說因緣．非佛複述．今譯疑有脫誤．

回页首

然後我坐.復有餘諸大神天皆先於佛所淨修梵行於此命終生忉利天增益諸天受
天五福.一者天夀二者天色三者天名稱四者天樂五者天威德.時諸忉利天皆踊躍
歡喜言增益諸天衆減損阿須倫衆.爾時釋提桓因知忉利諸天有歡喜心卽作頌曰.
  忉利諸天人　　帝釋相娛樂　禮敬於如來　　最上法之王.
  諸天受影福　　夀色名樂威　於佛修梵行　　故來生此閒.
  復有諸天人　　光色甚巍巍　佛智慧弟子　　生此復殊勝.
  忉利及因提　　思惟此自樂　禮敬於如來　　最上法之法。
闍尼沙神復言所以.忉利諸天集法堂者共議思惟觀察稱量有所教令然後敕四天
王.四王受教已各當位而坐.其坐未久有大異光照於四方.時忉利天見此異光皆大
驚愕今此異光將有何怪.餘大神天有威德者皆亦驚怖今此異光將有何怪.時大梵
王卽化作童子頭五角髻在天衆上虚空中立顏貌端正與衆超絕身紫金色蔽諸天
光.時忉利天亦不起迎亦不恭敬又不請坐.時梵童子隨所詣坐座主欣悅譬如刹利

回页首

水澆頭種登王位時踊躍歡喜.其座未久復自變身作童子像頭五角髻在大衆上虚
空中坐譬如力士坐於安座嶷然不動.而作頌曰.
  調伏無上尊　　教世生明處　大明演明法　　梵行無等侶.
  使清淨衆生　　生於淨妙天。
時梵童子說此偈已告忉利天曰其有音聲五種清淨乃名梵聲.何等五一者其音正
直二者其音和雅三者其音清徹四者其音深滿五者周徧遠聞.具此五者乃名梵音.
我今更說汝等善聽.如來弟子摩竭優婆塞命終有得阿那含有得斯陀含有得須陀
洹者有生他化自在天者有生化自在天兜率天炎天忉利天四天王者有生刹利婆
羅門居士大家五欲自然者.時梵童子以偈頌曰.
  摩竭優婆塞　　諸有命終者　八萬四千人　　吾聞俱得道.
  成就須陀洹　　不復墮惡趣　俱乘平正路　　得道能救濟.
  此等羣生類　　功德所扶持　智慧捨恩愛　　慚愧離欺妄.

回页首

於彼諸天衆　　梵童記如是　言得須陀洹　　諸天皆歡喜。
時毗沙門王聞此偈已歡喜而言世尊出世說真實法甚奇甚特未曾有也.我本不知
如來出世說如是法.（一）於未來世當復有佛說如是法能使忉利諸天發歡喜心。時梵童
子告毗沙門王曰汝何故作此言如來出世說如是法爲甚奇特未曾有耶.如來以方
便力說善不善具足說法而無所得說空淨法而有所得此法微妙猶如醍醐。時梵童
子又告忉利天曰汝等諦聽善思念之.當更爲汝說如來至真善能分別說四念處.何
等爲四.一者內身身觀精勤不懈專念不忘除世貪憂.外身身觀精勤不懈專念不忘
除世貪憂.內外身觀精勤不懈專念不忘除世貪憂.受意法觀亦復如是精勤不懈專
念不忘除世貪憂.內身觀已生他身智.內觀受已生他受智.內觀意已生他意智.內觀
法已生他法智.是爲如來善能分別說四念處。復次諸天汝等善聽吾當更說如來善
能分別說七定具.何謂七.正見正志正語正業正命正方便正念是爲如來善能分別
說七定具。復次諸天如來善能分別說四神足.何謂四.一者欲定滅行成就修習神足.
注：
（一）此下十二字依麗刻加．

回页首

二者精進定滅行成就修習神足.三者意定滅行成就修習神足.四者思惟定滅行成
就修習神足.是爲如來善能分別說四神足。又告諸天過去諸沙門婆羅門以無數方
便現無量神足皆由四神足起.正使當來沙門婆羅門無量方便現無量神足亦皆由
是四神足起.如今現在沙門婆羅門無數方便現無量神足者亦皆由是四神足起。時
梵童子卽自變化形爲三十三身與三十三天一一同坐.而告之曰汝今見我神變力
不.答曰唯然已見.梵童子曰我亦修四神足故能如是無數變化。時三十三天各作是
念今梵童子獨於我坐而說是語.而彼梵童一化身語餘化亦語一化身默餘化亦默。
時彼梵童還攝神足處帝釋坐告忉利天曰我今當說汝等善聽.如來至真自以己力
開三徑路自致正覺。何謂爲三.或有衆生親近貪欲習不善行.彼人於後近善知識得
聞法言法法成就於是離欲捨不善行得歡喜心淡然快樂又於樂中復生大喜.如人
捨於麤食食百味飯食已充足復求勝者.行者如是離不善法得歡喜樂又於樂中復
生大喜.是爲如來自以己力開初徑路成最正覺。又有衆生多於瞋恚不捨身口意惡

回页首

業.其人於後遇善知識得聞法言法法成就離身惡行口意惡行生歡喜心淡然快樂
又於樂中復生大喜.如人捨於麤食食百味飯食已充足復求勝者.行者如是離不善
法得歡喜樂又於樂中復生大喜.是爲如來開第二徑路。又有衆生愚冥無知不識善
惡不能如實知苦習盡道.其人於後遇善知識得聞法言法法成就識善不善能如實
知苦習盡道捨不善行生歡喜心淡然快樂又於樂中復生大喜.如人捨於麤食食百
味飯食已充足復求勝者.行人如是離不善法得歡喜樂又於樂中復生大喜.是爲如
來開第三徑路。時梵童子於忉利天上說此正法.毗沙門天王復爲眷屬說此正法.闍
尼沙神復於佛前說是正法.世尊復爲阿難說此正法.阿難復爲比丘比丘尼優婆塞
優婆夷說是正法.是時阿難聞佛所說歡喜奉行。
佛說長阿含經卷第五


法句經卷上

法句經首页

法句經卷上

法句經卷下

法句經


法句經卷上

法句經首页

法句經卷上

法句經卷下

法句經卷上
         尊者法救撰
         吳天竺沙門維祇難等譯
[一]無常品第一[二]〈二十有一章〉
[三]無常品者.寤欲昏亂榮命難保惟道是真。
睡眠解寤　　宜歡喜思　　聽我所說　操集佛言。
所行非常　　謂興衰法　 夫生輒死　此滅爲樂.
譬如陶家　 埏埴作器　　一切要壞　人命亦然。
如河駛流　　往而不返　　人命如是　逝者不還。
[四]譬人操杖　　行牧食牛 　老死猶然　亦養命去.
千百非一　 族姓男女　　貯聚財產　無不衰喪.
生者日夜　　命自攻削　　夀之消盡　[五]如[榮-木+巾][雨/井]水。
注：
[一] 晉本秦本品名次第同.宋本有爲品第一.此品至言語品.巴本皆缺.
[二] 原刻此註列於次行.與序文合作一段.今依麗刻改正.以下各品均同.
[三] 各本皆無此序.疑是譯人所加.以下各品均同.
[四] 巴本第一三五頌.入刀杖品.
[五] 原作[榮-木+水]穽今依麗刻及可洪音義二十二改.

回页首

常者皆盡　　高者亦墮 　合會有離　生者有死。
[一]衆生相尅　 以喪其命　　隨行所墮　自受殃福。
老見苦痛　　死則意去　　樂家縛獄　貪世不斷。
咄嗟老至　　色變作耄 少時如意　老見蹈藉.
雖夀百歲 亦死過去　　爲老所壓　病條至際.
是日已過　　命則隨減　　如少水魚　斯有何樂。
[二]老則色衰　　所病自壞 　形敗腐朽　命終[三]自然.
是身何用 　恆漏臭處　　爲病所困　有老死患.
嗜欲自恣　　非法是增　　不見聞變　夀命無常.
[四]非有子恃　　亦非父兄 　爲死所迫　無親可怙。
晝夜慢惰 　老不止婬　　有財不施　不受佛言
有此四蔽　　爲自侵欺。
注：
[一] 秦本此頌連上頌爲一章.
[二] 巴本第一四八頌.入老耄品.
[三] 晉本作其.
[四] 巴本第二八八頌.入道品.

回页首

[一]非空非海中　　非人山石間 無有地方所　　脫之不受死.
是務是吾作　　當作令致是　人爲此躁擾　　履踐老死憂.
[二]知此能自淨　　如是見生盡　比丘厭魔兵　　從生死得度。
[三]教學品第二〈二十有九章〉
教學品者.導以所行.釋己愚暗.得見道明。
咄起何爲寐　　螉螺蜯蠹類　　隱蔽以不淨　　迷惑計爲身.
焉有被斫瘡　　心而嬰疾痛　　遘于衆厄難　　而反爲用眠.
[四]思而不放逸　　爲仁學仁迹　　從是無有憂　　常念自滅意.
正見學務增　　是爲世間明　　所生福千倍　　終不墮惡道。
莫學小道　　以信邪見　　莫習放蕩　　令增欲意。
善修法行　　學誦莫犯　　行道無憂　　世世常安.
敏學攝身　　常慎思言　　是到不死　　行滅得安。
注：
[一] 巴本第一二八頌.入惡行品.
[二] 秦本首二句云.是故習禪定.生盡無熱惱.
[三] 晉本品第同.又別開護戒品.仍次第二.餘本缺.
[四] 秦本此章入放逸品.

回页首

非務勿學　　是發宜行　　已知可念　　則漏得滅。
見法利身　　夫到善方　　知利建行　　是謂賢明。
起覺義者　　學滅以固　　着滅自恣　　損而不興。
是向以強　　是學得中　　從是解義　　宜憶念行。
[一]學先斷母　　率君二臣　　廢諸營從　　是上道人。
[二]學無朋類　　不得善友　　寧獨守善　　不與愚偕.
樂戒學行　　奚用伴爲　　獨善無憂　　如空野象。
戒聞俱善　　二者孰賢　　方戒稱聞　　宜諦學行。
學先護戒　　關閉必固　　施而無受　　力行勿臥。
若人夀百歲　　邪學志不善　　不如生一[三]日　　精進受正法。
若人夀百歲　　奉火修異術　　不如須臾敬　　事戒者福勝。
能行說之可　　不能勿空語　　虚僞無誠信　　智者所屏棄。
注：
[一] 南本第二九五頌.入廣衍品.又秦本梵志品有此一章.文云.先去其母.王及二臣.盡勝境界.是謂梵志.
[二] 秦本次二章入忿怒品.
[三] 原刻作月今依麗刻改.

回页首

[一]學當先求解　　觀察別是非　　受諦[二]應誨彼　　慧然不復惑。
被髮學邪道　　草衣內貪濁　 [目*((业-一)/冡)][目*((业-一)/冡)]不識真　　如聾聽五音。
覺能捨三惡　　以藥消衆毒　　健夫度生死　　如蛇脫故皮。
[三]學而多聞　　持戒不失　　[四]兩世見譽　所願者得.
學而寡聞　　持戒不完　　兩世受痛　喪其本願.
夫學有二　　常親多聞　　安諦解義　雖困不邪。
稊稗害禾　　多欲妨學　　耘除衆惡　成收必多。
慮而後言　　辭不強梁　　法說義說　言而莫違。
善學無犯　　畏法曉[誋-己+巳]　　見微知著　誡無後患。
遠捨罪福　　務成梵行　　終身自攝　是名善學。
[五]多聞品第三〈十有九章〉
  多聞品者.亦勸[六]聞學.積聞成聖.自致正覺。
注：
[一] 巴本第一五八頌.入愛身品.
[二] 原刻作能.今依麗刻及巴本改.
[三] 秦本此下別開護戒品.秦本次二章入聞品.
[四] 原刻作滿.今依麗刻及秦本改.次頌同.
[五] 晉本品第同.秦本聞品第二十三.宋本多聞品第二十二.
[六] 原刻作文.今依麗刻改.

回页首

多聞能持固　　奉法而垣牆　精進難[一]踰毁　　從是戒慧成.
多聞令志明　　已明智慧增　智則博解義　　見義行法安.
多聞能除憂　　能以定爲歡　善說甘露法　　自致得泥洹.
聞爲知法律　　解疑亦見正　從聞捨非法　　行到不死處。
爲能師[二]現道　　解疑令學明　亦興清淨本　　能奉持法藏。
能攝爲解義　　解則義不穿　受法猗法者　　從是疾得安。
[三]若多少有聞　　自大以憍人　是如盲執燭　　照彼不自明。
[四]夫求爵位財　　尊貴昇天福　辯決世間悍　　斯聞爲第一。
帝王聘禮聞　　天上天亦然　聞爲第一藏　　最富膐力強。
智者爲聞屈　　好道者亦樂　王者盡心事　　雖釋梵亦然。
仙人尚敬聞　　況貴巨富人　是以慧爲貴　　可禮無過是。
事日爲明故　　事父爲恩故　事君以力故　　聞故事道人.
注：
[一] 原刻作喻.今依麗刻及晉本改.
[二] 原刻作思.今依麗刻改.晉本作見.義通.
[三] 晉本此章在後欲知智在說下.
[四] 巴本第一七八頌.入世間品.

回页首

人爲命事醫　　欲勝依豪強　法在智慧處　　福行世世明.
察友在爲謀　　別伴在急時　觀妻在房樂　　欲知智在說.
聞能今世利　　妻子昆弟友　亦致後世福　　積聞成聖智.
是能散憂恚　　亦除不祥衰　欲得安隱吉　　當事多聞者。
斫創無過憂　　射箭無過愚　是壯莫能拔　　唯從多聞除.
盲從是得眼　　闇者從得燭　示導世間人　　如目將無目.
是故可捨癡　　離慢豪富樂　務學事聞者　　是名積聚德。
[一]篤信品第四〈十有八章〉
  篤信品者.立道之根.果於見正.行不回顧。
信慚戒意財　　是法雅[二]士譽　斯道明智說　　如是昇天世.
愚不修天行　　亦不譽布施　信施助善者　　從是到彼安.
信者真人長　　念法所住安　近者意得上　　智夀夀中賢.
注：
[一] 晉本品第同.秦本信品第十一.宋本正信品第十.
[二] 原刻作意.今依麗刻及秦本改.

回页首

[一]信能得道　　法致滅度　　從聞得智　[二]所到有明.
信能度淵　　攝爲舩師　　精進除苦　慧到彼岸.
士有信行　　爲聖所譽　　樂無爲者　一切縛解.
信之與戒　　慧意能行　　健夫度恚　從是脫淵.
信使戒[三]誠　　亦[四]受智慧　　在在能行　處處見養。
比方世[五]利　　慧信爲明　　是財上寶　家產非常.
欲見諸真　　樂聽講法　　能捨慳垢　此之爲信.
信能渡河　　其福難奪　　能禁止盜　野沙門樂。
無信不習　　好剝正言　　如拙取水　掘泉揚泥.
賢夫習智　　樂仰清流　　如善取水　思[六]令不擾.
信不染他　　唯賢與[七]人　　可好則學　非好則遠。
信爲我輿　　莫知我載　　如大象調　自調最勝。
注：
[一] 晉本此章次在後文一切縛解下.
[二] 秦本此句云一切縛得解.
[三] 秦本作成.謂成就也. [四] 秦本作夀.謂夀不中夭.
[五] 原刻作別.今依麗刻及秦本改.
[六] 秦本作冷.
[七] 秦本作仁.

回页首

信財戒財　　慚愧亦財　　聞財施財　慧爲七財.
從信守戒　　常淨觀法　　慧而利行　奉教不忘.
生有此財　　不問男女　　終己不貧　賢者識真。
[一]戒慎品第五〈十有六章〉
  戒慎品者.授與善道.禁制[二]邪非.後無所悔也。
人而常清　　奉律至終　　淨修善行　　如是戒成。
慧人護戒　　福致三寶　　名聞得利　　後上天樂.
常見法處　　護戒爲明　　得成真見　　輩中吉祥.
持戒者安　　令身無惱　　夜臥恬淡　　寤則常歡。
修戒布施　　作福爲福　　從是適彼　　常到安處。
何終爲善　　何善安止　　何爲人寶　　何盜不取.
戒終老安　　戒善安止　　慧爲人寶　　福盜不取。
注：
[一] 晉本品第同.秦本戒品第七.宋本正信品第十.
[二] 此字依麗刻加.

回页首

比丘立戒　　守攝諸根　　食知自節　　悟意令應.
以戒降心　　守意正定　　內學上觀　　無忘正智.
明哲守戒　　內思正智　　行道如應　　自清除苦。
蠲除諸垢　 盡慢勿生 　 終身求法 勿暫離聖.
戒定慧解　　是當善惟　　都已離垢　　無禍除有.
着解則度　　餘不復生　　越諸魔界　　如日清明.
狂惑自恣　　[一]己常外避　　戒定慧行　　求滿勿離。
持戒清淨　　心不自恣　　正智已解　　不覩邪部。
是往吉處　　爲無上道　　亦捨非道　　離諸魔界。
[二]惟念品第六〈十有二章〉
  惟念品者.守微之始.內思安般.必解道紀。
出息入息念　　具滿諦思惟　　從初竟通利　　[三]安如佛所說.
注：
[一] 秦本作比丘.
[二] 晉本品第同.秦本惟念品第十六.宋本憶念品第十五.道安安般注序云.安般居十念之一.於五根則念根也.故撰法句者屬惟念品也.
[三] 秦本作案.

回页首

是則照世間　　如雲解月現　　起止學思惟　　坐臥不廢忘.
比丘立是念　　前利後則好　　始得終必勝　　誓不覩生死.
若現身所念　　六更以爲最　　比丘常一心　　便自知泥洹.
已有是諸念　　自身常建行　　若其不如是　　終不得意行.
是隨本行者　　如是度愛勞　　若能悟意念　　[一]知解一心樂
應時等行法　　是度[二]生死惱。
比丘悟意行　　當令應是念　　諸欲生死棄　　爲能作苦際。
常當聽微妙　　自覺悟其意　　能覺者爲賢　　終始無所會.
以覺意能應　　日夜務學行　　當解甘露要　　令諸漏得盡。
[三]夫人得善利　　乃來自歸佛　　是故當晝夜　　常念佛法衆.
已知自覺意　　是爲佛弟子　　常當晝夜念　　佛與法及僧.
念身念非常　　念戒布施德　　[四]空不願無相　　晝夜當念是。
注：
[一] 秦本作解脫.
[二] 秦本作老死地.
[三] 秦本此頌廣爲三章.次頌同.
[四] 秦本此句云.念天安般死.

回页首

[一]慈仁品第七〈十有九章〉
慈仁品者.是謂大仁.聖人所履.德普無量。
爲[二]仁不殺　　常能攝身　　是處不死　　所適無患.
不殺爲仁　　慎言守心　　是處不死　　所適無[三]患。
彼亂已整　　守以慈仁　　見怒能忍　　是爲梵行.
至誠安徐　　口無麤言　　不瞋彼所　　是謂梵行。
垂拱無爲　　不害衆生　　無所嬈惱　　是應梵行.
常以慈哀　　淨如佛教　　知足知止　　是度生死。
少欲好學　　不惑於利　　仁而不犯　　世上所稱。
仁夀無犯　　不興變快　　人爲諍擾　　慧以嘿安。
普愛賢友　　哀加衆生　　常行慈心　　所適者安。
仁儒不邪　　安止無憂　　上天衞之　　智者樂慈。
注：
[一] 晉本品第同.秦本學品第八.宋本善行品第七.
[二] 原刻作人.今依麗刻及晉本改.
[三] 晉本次接垂拱無爲二章.

回页首

晝夜念慈　　心無尅伐　　不害衆生　　是行無仇。
不慈則殺　　違戒言妄　　愚不施與　　不觀衆生。
酒致失志　　爲放逸行　　後墮惡道　　無修不真。
履仁行慈　　博愛濟衆　　有十一譽　　福常隨身.
臥安覺安　　不見惡夢　　天護人愛　　不毒不兵.
水火不喪　　在所得利　　死昇梵天　　是爲十一。
若念慈心　　無量不廢　　生死漸薄　　得利度世。
仁無亂志　　慈最可行　　愍傷衆生　　此福無量。
假令盡夀命　　勤事天下人　象馬以祠天　　不如行一慈。
[一]言語品第八〈十有二章〉
  言語品者.所以戒口.發說談論.當用道理。
惡言罵詈　　憍陵蔑人　　興起是行　疾怨滋生.
注：
[一]晉本品第同.秦本誹謗品第九.宋本語言品第八.

回页首

遜言順辭　　尊敬於人　　棄給忍惡　　疾怨自滅.
夫士之生　　斧在口中　　所以斬身　　由其惡言.
諍爲少利　　如掩失財　　從彼致諍　　令意向惡.
譽惡惡所譽　　是二俱爲惡　好以口[一]快鬬　　是後皆無安.
無道墮惡道　　自增地獄苦　遠愚修忍意　　念諦則無犯。
從善得解脫　　爲惡不得解　善解者爲賢　　是爲脫惡[二]惱.
解自挹損惡　　不躁言得中　義說如法說　　是言柔輭甘。
是以言語者　　必使己無患　亦不尅衆人　　是爲能善言.
言使意投可　　亦令得歡喜　不使至惡意　　出言衆悉可.
至誠甘露說　　如法而無過　諦如義如法　　是爲近道立.
說如佛言者　　是吉得滅度　爲能作法際　　是謂言中上。
[三]雙要品第九〈二十有二章〉
注：
[一] 秦本作會.
[二] 秦本此章末有二句云.聖賢解不然.如彼愚得解.
[三] 晉本品第同.秦本雙要品第三十.宋本相應品第二十九.巴本雙品第一.

回页首

雙要品者.兩兩相明.善惡有對.舉義不單。
[一]心爲法本　　心尊心使　　中心念惡　　卽言卽行
罪苦自追　　車轢于轍.
心爲法本　　心尊心使　　中心念善　　卽言卽行
福樂自追　　如影隨形。
[二]隨亂意行　　拘愚入冥　　自大無法　　何解善言.
隨正意行　　開解清明　　不爲妬嫉　　愍達善言。
愠於怨者　　未嘗無怨　　不愠自除　　是道可宗.
不好責彼　　務自省身　　如有知此　　永滅無患。
行見[三]身淨　　不攝諸根　　飲食不節　　慢[四]墮怯弱
爲邪所制　　如風靡草. 觀身不淨　　能攝諸根　　食知節度　　常樂精進
注：
[一] 秦本此二章入心意品.
[二] 巴本缺次二章.
[三] 原刻作行.今依麗刻改.
[四] 原刻作隨.今依麗刻改.

回页首

不爲邪動　　如風大山。
不吐毒態　　欲心馳騁　　未能自調　　不應法衣.
能吐毒態　　戒意安靜　　降心已調　　此應法衣。
以真爲僞　　以僞爲真　　是爲邪計　　不得真利.
知真爲真　　見僞知僞　　是爲正計　　必得真[一]利。
[二]蓋屋不密　　天雨則漏　　意不惟行　　婬泆爲穿.
蓋屋善密　　雨則不漏　　攝意惟行　　婬泆不生。
[三]鄙夫染人　　如近臭物　　漸迷習非　　不覺成惡.
賢夫染人　　如附香熏　　進智習善　　行成潔芳。
造憂後憂　　行惡兩憂　　[四]彼憂惟懼　　見罪心[五]懅.
造喜後喜　　行善兩喜　　彼喜惟懽　　見福心安.
今悔後悔　　爲惡兩悔　　厥爲自殃　　受罪熱惱.
注：
[一] 晉本次有二章云.世皆有死.三界無安.諸天雖樂.福盡亦喪.觀諸世間.無生不終.欲離生死.當行道真.
[二] 秦本此二章入心意品.
[三] 巴本缺次二章.
[四] 原刻作後.今依麗刻及晉本改.
[五] 晉本次接今後悔章.

回页首

今歡後歡　　爲善兩歡　　厥爲自祐　　受福悅豫。
巧言多求　　放蕩無戒　　懷婬怒癡　　不惟止觀
聚如羣牛　　非佛弟子.
時言少求　　行道如法　　除婬怒癡　　覺正意解
見對不起　　是佛弟子。
[一]放逸品第十〈有二十章〉
  放逸品者.引律戒情.防邪撿失.以道勸賢。
戒爲甘露道　　放逸爲死徑　不貪則不死　　失道爲自喪.
慧智守道勝　　終不爲放逸　不貪致歡喜　　從是得道樂.
常當惟念道　　自強守正行　健者得度世　　吉祥無有上.
正念常興起　　行淨惡易滅　自制以法夀　　不犯善名增。
發行不放逸　　約己自調心　慧能作錠明　　不返冥淵中。
注：
[一]晉本品第同.秦本無放逸品第四.放逸品第五.宋本放逸品第四.巴本不放逸品第三.

回页首

愚人意難解　　貪亂好諍訟　上智當重慎　　護斯爲寶尊。
莫貪莫好諍　　亦莫嗜欲樂　思心不放逸　　可以獲大安。
放逸如自禁　　能[一]却之爲賢　已昇智慧閣　　去危爲卽安
明智觀於愚　　譬如山與地。
[二]居亂而身正　　彼爲獨覺悟　　是力過師子　　棄惡爲大智。
睡眠重若山　　癡冥爲所蔽　　安臥不計苦　　是以常受胎。
不爲時自恣　　能制漏得盡　 自恣魔得便　　如師子搏鹿。
能不自恣者　　是爲戒比丘 　彼思正淨者　　常當自護心。
比丘謹慎[三]樂　　放逸多憂愆　變諍小致大　　積惡入火焚.
守戒福致善　　犯戒有懼心 能斷三界漏　　此乃近泥洹。
[四]若前放逸　　後能自禁　　是照世間　 念定其宜.
過失爲惡　　追覆以善 　是照世間　 念善其宜。
注：
[一] 原刻作覺.今依麗刻及巴本改.
[二] 巴本缺次四章.
[三] 晉本作戒.謹慎戒猶言不放逸.與巴本合.
[四] 巴本缺次六章.

回页首

[一]少壯捨家 　盛修佛教　　是照世間　　如月雲消.
人前爲惡　 後止不犯　　是照世間 　如月雲消.
生不施惱　 死時不慼 　是見道悍　　應中勿憂.
斷濁黑法 學惟清白　　度淵不反　　棄猗行止
不復染樂　 欲斷無憂。
[二]心意品第十一〈十有二章〉
心意品者.說意精神雖空無形.造作無竭。
意使作狗　　難護難禁　　慧正其本　 其明乃大。
[三]輕躁難持　　唯欲是從　 制意爲善　　自調則寧。
意微難見　 隨欲而行　　慧常自護　　能守卽安。
[四]獨行遠逝　　寢藏無形　　損意近道　 魔繫乃解。
心無住息　　亦不知法　 迷於世事　　無有正智。
注：
[一] 秦本此下四章入雜品.
[二] 晉本品第同.秦本心意品第三十二.宋本護心品第三十.巴本心品第三.
[三] 秦本譯此頌云.輕難護持.爲欲所居.降心爲善.以降便安.
[四] 秦本梵志品有此章.末二句云.難降能降.是謂梵志.

回页首

念無適止　 不絕無邊　　福能遏惡　　觀者爲賢。
佛說心法　　雖微非真　　當覺逸意　 莫隨放心。
見法最安　　所願得成 慧護微意　 斷苦因緣。
有身不久 皆當歸土　　形壞神去　　寄住何貪.
心豫造處　　往來無端　　念多邪僻　 自爲招患.
是意自造　　非父母爲　 可勉向正　　爲福勿回.
藏六如龜 防意如城　　慧與魔戰　　勝則無患。
[一]華香品第十二〈十有七章〉
華香品者.明學當行.因華見實.使僞反真。
孰能擇地　　捨鑑取天　　誰說法句　 如擇善華.
[二]學者擇地　　捨鑑取天　 善說法句　　能採德華.
知世坏喻　 幻法忽有　　斷魔華敷　　不覩[三]生死.
注：
[一] 晉本品第同.秦本華品第十九.宋本華喻品第十八.　巴本華品第四.
[二] 原刻作覺.今依麗刻改.
[三] 晉本作死生.勘秦本巴本應作死王.今寫刻倒訛也.次頌末句同.

回页首

見身如沫　　幻法自然　　斷魔華敷　 不覩生死。
身病則痿　　若華零落　 死命來至　　如水湍聚。
貪欲無厭　 消散人念　　邪致之財　　爲自侵欺。
如蜂集華　　不嬈色香　　但取味去 　仁入聚然。
不務觀彼　　作與不作　 常自省身　　知正不正。
如可意華 　色好無香　　吾語如是　　不行無得.
如可意華　　色美且香　　吾語有行　 必得其福。
多作寶華　　結[一]步搖綺 　廣積德者　　所生轉好.
[二]琦草芳華 　不逆風熏　　近道敷開　　德人[三]逼香.
栴檀多香　　青蓮芳華　　雖曰是真 　不如戒香.
華香氣微　　不可謂真 　持戒之香　　到天殊勝.
戒具成就 　行無放逸　　定意度脫　　長離魔道。
注：
[一] 原刻作［王*步］瑤.今依麗刻及晉本改.
[二] 秦本此下四章入戒品.
[三] 晉本秦本均作徧.

回页首

如作田溝　　近于大道　　中生蓮華 　香潔可意.
有生死然　　凡夫處邊 　慧者樂出　　爲佛弟子。
[一]闇愚品第十三〈[二]二十有一章〉
闇愚品者.將以開[目*((业-一)/冡)].故陳其然.欲使闚明。
[三]不寐夜長　　疲倦道長　　愚生死長 莫知正法。
癡意常冥　　逝如流川 在一行疆　 獨而無偶。
[四]愚人着數 憂戚久長　　與愚居苦　 於我由怨。
有子有財　　愚惟汲汲　　我且非我　 何有子財.
[五]暑當止此　　寒當止此　 愚多预慮　　莫知來變.
愚[目*((业-一)/冡)]愚極　 自謂我智　　愚而勝智　　是謂極愚。
[六]頑闇近智　　如瓢斟味　　雖久狎習　 猶不知法.
開達近智　　如舌嘗味　 雖須臾習　　卽解道要.
注：
[一] 晉本品第同.巴本愚品第五.餘本缺.
[二] 依巴本末二章皆六句實止二十章.
[三] 秦本此章入無常品.
[四] 巴本缺此章.
[五] 巴本第二八六頌.入道品.秦本次下三章均入無常品.
[六] 秦本此下二章入廣衍品.

回页首

愚人施行　 爲身招患　　快心作惡　　自致重殃.
行爲不善　　退見悔悋　　致涕流面　 報由宿習。
行爲德善　　進覩歡喜　 應來受福　　喜笑玩習。
過罪未熟　 愚以恬惔　　至其熟時　　自受大罪。
[一]愚所望處　　不謂適苦　　臨墮危地　 乃知不善.
[二]愚惷作惡　　不能自解　 殃追自焚　　罪成熾然。
[三]愚好美食　 日月滋甚　　於十六分　　未一思法。
愚生念慮　　至終無利　　自招刀杖　 報有印章。
觀處知其愚　　不施而廣求　 所墮無道智　　往往有惡行。
遠道近欲者　　爲食在學名　 貪倚家居故　　多取供異姓。
學莫墮三望　　莫作家沙門　 貪家違聖教　　爲後自匱乏
此行與愚同　　但令欲慢增。
注：
[一] 巴本缺此章.又晉本此下二章次序互倒.
[二] 巴本第一三六頌.入刀杖品.
[三] 秦本此章入廣衍品.譯文云.從月至其月.愚者用搏食.彼不信於佛.十六不獲一.

回页首

利求之願異　　求道意亦異　 是以有識者　　出爲佛弟子
棄愛捨世習　　終不墮生死。
[一]明哲品第十四〈十有七章〉
明哲品者.學念行者.修福進道.法爲明鏡。
深觀善惡　　心知畏忌　　畏而不犯　 終吉無憂。
故世有福　　[二]念思紹行　 善致其願　　福祿轉勝。
[三]信善作福　 積行不厭　　信知陰德　　久而必彰。
常避無義　　不親愚人　　思從賢友　 狎附上士。
喜法臥安　　心悅意清　 聖人演法　　慧常樂行。
仁人智者　 齋戒奉道　　如星中月　　照明世間。
[四]弓工調角　　水人調船　　巧匠調木　 智者調身.
譬如厚石　　風不能移　 智者意重　　毁譽不傾.
注：
[一] 晉本品第同.巴本賢品第六餘本缺.
[二] 原刻作愚.今依麗刻改.次下不親愚人句同.
[三] 巴本缺此章.
[四] 秦本此章入水品.

回页首

[一]譬如深淵　 澄靜清明　　慧人聞道　　心淨歡然。
大人[二]體無欲　　在所昭然明　 雖或遭苦樂　　不高現其智.
大賢無世事　　不願子財國　 常守戒慧道　　不貪邪富貴.
[三]智人[四]知動搖　　譬如沙中樹　 朋友志未強　　隨色染其素。
世皆[五]沒淵　　[六]尠剋度岸　　如或有人　 欲度必奔。
誠貪道者　　[七]覽受正教　 此近彼岸　　脫死爲上。
斷五陰法　 靜思智慧　　不反入淵　　棄倚其明。
抑制情欲　　絕樂無爲　　能自拯濟　 使意爲慧。
學取正智　　意惟正道　 一心受諦　　不起爲樂
漏盡習除 是得度世。
[八]羅漢品第十五〈有十章〉
羅漢品者.[九]言真人性脫欲無着.心不渝變。
注：
[一] 秦本此章入水品.
[二] 原刻作禮.今依麗刻及晉本改.
[三] 巴本缺此章.
[四] 原刻作智.今依麗刻及晉本改.
[五] 原刻作度.今依麗刻改.
[六] 原刻作解.今依麗刻改.
[七] 原刻作賢.今依麗刻改.
[八] 晉本品第同.秦本水品第十八.宋本水喻品第十七.巴本羅漢品第七.
[九] 此字依麗刻加.

回页首

去離憂患　　脫於一切　　縛結已解　 冷而無煗。
心淨得念　　無所貪樂　 已度癡淵　　如[一]鴈棄池。
量腹而食　 無所藏積　　心空無想　　度衆行地
如空中鳥　　遠逝無礙。
世間習盡　 不復仰食　 虚心無患　　已致脫處
譬如飛鳥　　暫下輒逝。
制根從正　 如馬調御　　捨憍慢習　　爲天所敬。
不怒如地　　不動如山　　真人無垢　 生死世絕。
心已休息　　言行亦止　 從正解脫　　寂然歸滅.
棄欲無着 缺三界障　　望意已絕　　是謂上人.
在聚在野　　平地高岸　　應真所過　 莫不蒙祐.
彼樂空閑　　衆人不能　 快哉無[二]望　　無所欲求。
注：
[一] 巴本作鵝.
[二] 原刻作婬.今依麗刻及巴本改.

回页首

[一]述千品第十六〈十有六章〉
述千品者.示學者徑多而不要不如約明。
雖誦千言　　句義不正　　不如一要　 聞可滅意.
雖誦千章　　不義何益　 不如一義　　聞行可度.
雖多誦經 不解何益　　解一法句　　行可得道。
[二]千千爲敵　　一夫勝之　　未若自勝　 爲戰中上。
自勝最賢　　故曰人雄 護意調身　　自損至終。
雖曰尊天　 神魔梵釋　　皆莫能勝　　自勝之人。
月千反祠　　終身不輟　　不如須臾　 一心念法
一念道福　　勝彼終身.
雖終百歲　　奉事火祠　　不如須臾　供養三尊
一供養福　　勝彼百千。
注：
[一] 晉本品第同.秦本廣衍品第二十五.宋本廣說品第二十四.巴本千品第八.
[二] 秦本此章入我品.

回页首

祭神以求福　　從後觀其報 四分未望一　　不如禮賢者.
能善行禮節　　常敬長老者　 四福自然增　　色力夀而安。
若人夀百歲　　遠正不持戒　 不如生一日　　守戒正意禪.
若人夀百歲　　邪僞無有智　 不如生一日　　一心學正智。
若人夀百歲　　懈怠不精進　 不如生一日　　勉力行精進.
若人夀百歲　　不知成敗事　 不如生一日　　見微知所忌。
若人夀百歲　　不見甘露道　 不如生一日　　服行甘露味.
若人夀百歲　　不知大道義　 不如生一日　　學惟佛法要。
[一]惡行品第十七<[二]二十有二章>
惡行品者.感切惡人動有罪報.不得無患。
見善不從　　反隨惡心　　求福不正　 反樂邪婬。
[三]凡人爲惡　　不能自覺　 愚癡快意　　令後鬱毒。
注：
[一] 晉本品第同.秦本惡行品第二十九.宋本罪障品第二十八.巴本惡行品第九.
[二] 巴本十三章.
[三] 巴本缺此章.

回页首

凶人行虐　 沉漸數數　　快欲爲人　　罪報自然.
吉人行德　　相隨積增　　甘心爲之　 福應自然。
妖孼見福　　其惡未熟　 至其惡熟　　自受罪酷.
禎祥見禍　 其善未熟　　至其善熟　　必受其福。
[一]擊人得擊　　行怨得怨　　罵人得罵　 施怒得怒。
世人無聞　　不知正法　 生此夀少　　何宜爲惡。
[二]莫輕小惡　 以爲無殃　　水滴雖微　　漸盈大器
凡罪充滿　　從小積成.
莫輕小善　 以爲無福　　水滴雖微　　漸盈大器
凡福充滿　　從纖纖積。
[三]夫士爲行　 好之與惡　　各自爲身　　終不敗亡.
好取之士　　自以爲可　　沒取彼者　 人亦沒之.
注：
[一] 巴本缺次二章.
[二] 秦本次二章入水品.
[三] 巴本次二章合爲第七十一頌.入愚品.又秦本次五章入行品.

回页首

[一]惡不卽時　　如搆牛乳　 罪在陰伺　　如灰覆火.
戲笑爲惡　 已作身行　　號泣受報　　隨行罪至.
作惡不起　　如兵所截　　牽往乃知　 已墮惡行
後受苦報　　如前所習。
如毒摩瘡 船入洄澓 惡行流愆 靡不傷尅。
如惡誣罔人　清白猶不汙　 愚殃反自及　　如塵逆風坌。
[二]過失犯非惡　　能追悔爲善　 是明照世間　　如日無雲曀。
大士以所行　　然後身自見　 爲善則得善　　爲惡則得惡。
[三]有識墮胞胎　　惡者入地獄　 行善上昇天　　無爲得泥洹。
[四]非空非海中 非隠山石間 莫能於此處 避免宿惡殃.
[五]衆生有苦惱　　不得免老死　 唯有仁智者　　不念人非惡。
[六]刀杖品第十八〈十有四章〉
注：
[一] 巴本缺次四章.
[二] 巴本缺次二章.
[三] 秦本此章入無常品.
[四] 秦本此二章入行品.
[五] 巴本缺此章.
[六] 晉本品第同.巴本刀杖品第十.餘本缺.

回页首

刀杖品者.教習慈仁.無行刀杖賊害衆生。
[一]一切皆懼死　　莫不畏杖痛　恕己可爲譬　　勿殺勿行杖。
能常安羣生　　不加諸楚毒　現世不逢害　　後世長安隱。
不當麤言　　言當畏報　　惡往禍來　 刀杖歸軀。
出言以善　　如叩衆磬　 身無議論　　度世則易。
敺杖良善 妄讒無罪　　其殃十倍　　災[二]迅無救.
生受酷痛　　形體毁析　　自然惱病　 失意恍惚.
人所誣枉　　或縣官厄　 財產耗盡　　親戚離別.
舍宅所有　 災火焚燒　　死入地獄　　如是爲十。
雖裸剪髮　　被服草衣　　沐浴踞石　 奈疑結何.
不伐殺燒　　亦不求勝 仁愛天下　 所適無[三]怨。
世儻有人　 能知慚愧　　是名誘進　 如策良馬
注：
[一] 秦本此章入念品.
[二] 原刻作迂.今依麗刻改.晉本作卒.
[三] 原刻作患.今依麗刻改.

回页首

如策善馬　　進道能遠。
人有信戒　 定意精進　　受道慧成　　便滅衆苦。
自嚴[一]以修法　　減損受淨行　 杖不加羣生　　是沙門道人。
無害於天下　　終身不遇害　 常念於一切　　孰能以爲怨。
[二]老耄品第十九〈十有四章〉
老耄品者.誨人勤力.不與命競.老悔何益。
[三]何喜何笑　　念常熾然　　深蔽幽冥　 [四]如不求[五]定.
見身形範　　[六]倚以爲安　 多想致病　　豈知不真.
老則色衰 病無光澤　　皮緩肌縮　　死命近促.
身死神徙　　如御棄車　　肉消骨散　 身何可怙。
身爲如城　　骨幹肉塗　 生至老死　　但藏恚慢。
老如形變　 喻如故車　　法能除苦　　宜以力學。
注：
[一] 原刻次二字互倒.今依麗刻改.
[二] 晉本品第同.巴本老品第十一.餘本缺.
[三] 秦本此章入無常品.
[四] 晉本作不如.
[五] 秦本作錠.
[六] 原刻作已.今依麗刻及晉本改.

回页首

人之無聞　　老若特牛　　但長肌肥　 無有福慧。
生死無聊　　往來艱難　 意倚貪身　　生苦無端。
慧以見苦　 是故棄身　　滅意斷行　　愛盡無生。
[一]不修梵行　　又不富財　　老如白鷺　 守伺空池.
旣不守戒　　又不積財　 老羸氣竭　　思故何逮.
[二]老如秋葉 何穢[三]鑑錄　　命疾脫至　　[四]亦用後悔。
命欲日夜盡　　及時可勤力　 世間諦非常　　莫惑墮冥中.
當學燃意燈　　自練求智慧　 離垢勿染汙　　執燭觀道地。
[五]愛身品第二十〈十有[六]三章>
愛身品者.所以勸學.終有益己滅罪興福。
自愛身者　　慎護所守　　希望欲解　 學正不寐.
身爲第一　　常自勉學　 利乃誨人　　不倦則智.
注：
[一] 晉本此上有二頌半云.晝夜慢惰.老不止婬.有財不施.不受佛言.有此四蔽爲自侵欺.咄嗟老至.色變作耄.少時如意.老見蹈踐.又秦本此章入水品.
[二] 巴本缺次三章.
[三] 晉本作襤縷.
[四] 原刻作乏.今依麗刻改.
[五] 晉本品第同.秦本我品第二十四.宋本己身品第二十三.巴本自己品第十二.
[六] 原刻作四.今依麗刻改.

回页首

學先自正　 　　 [一]然後正人　　調身入慧　　　必遷爲上.
身不能利　　　　安能利人　　　　心調體正　 　何願不[二]至.
本我所造　　　　後我自受　 　　爲惡自更　　　如鋼鑽珠。
人不持戒　 　　滋蔓如藤　　　　逞情極欲　　　惡行日增。
[三]惡行危身　　愚以爲易　　　　善最安身　 　愚以爲難。
如真人教　　　　以道法身　 　　愚者病之　　　見而爲惡
行惡得惡　 　　如種苦種.
惡自受罪　　　　善自受福　 　　亦各須熟　　　彼不自[四]代
習善得善　 　　亦如種甜。
自利利人　　　　益而不費　 　　欲知利身　　　戒聞爲最。
如有自愛　 　　欲生天上　　　　敬樂聞法　　　當念佛教。
凡用必豫慮　　　勿以損所務　 　如是意日修　　事務不失時。
注：
[一] 原刻作後如.今依麗刻及秦本改.晉本作如後.
[二] 原刻作正.今依麗刻及晉本改.
[三] 秦本此頌廣爲二章.入惡行品.
[四] 原刻作伐.今依麗刻及晉本改.

回页首

[一]夫治事之士　　能至終成利　 真見身應行　　如是得所欲。
[二]世俗品第二十一〈十有四章〉
世俗品者.說世幻夢.當捨浮華勉修道用。
[三]如車行道　　捨平大塗　　從邪徑敗　 生折軸憂.
離法如是　　從非法增　 愚守至死　　亦有折患。
順行正道　 勿隨邪業　　行法臥安　　世世無患。
[四]萬物爲泡　　意如野馬　　居世若幻　 奈何樂此。
若能斷此　　伐其樹根　 日夜如是　　必至于定。
一施如信　 如樂之人　　或從惱意　　以飯食衆
此輩日夜　　不得定意。
世俗無眼　 莫見道真　　如少見明　　當養善意。
[五]如鴈將羣　　避羅高翔　　明人[六]導世 度脫邪衆。
注：
[一] 巴本缺此章.
[二] 晉本品第同.巴本世間品第十三.僅有三頌文同.餘本缺此品.
[三] 秦本此二章入放逸品.
[四] 原刻作百.今依麗刻改.
[五] 巴本第一七五頌.又如字原刻作爲.今依麗刻改.
[六] 原刻作道.今依麗刻改.

回页首

世皆有死　　三界無安　 諸天雖樂　　福盡亦喪。
觀諸世間　 無生不終　　欲離生死　　當行道真。
[一]癡覆天下　　貪令不見　　邪疑却道　 苦愚行是。
[二]一法脫過　　謂妄語人　 不免後世　　靡惡不更。
雖多積珍寶　　崇高至于天　 如是滿世間　　不如見道跡.
不善像如善　　愛如似無愛 　以苦爲樂像　　狂夫爲所[三]致。
法句經卷上
注：
[一] 巴本第一七四頌.
[二] 巴本第一七六頌. [三] 晉本作滅.


法句經卷下

法句經首页

法句經卷上

法句經卷下

法句經卷下
         尊者法救撰
         吳天竺沙門維祇難等譯
[一]述佛品第二十二〈二十有一章〉
述佛品者.道佛神德無不利度明爲世則。
己勝不受惡　　一切勝世間　叡智廓無疆　　開[目*((业-一)/冡)][二]令入道。
決網無罣礙　　愛盡無所積　佛意深無極　　未踐迹令踐。
勇健立一心　　出家日夜滅　根斷無欲意　　學正念清明。
[三]見諦諍無穢　　已渡五道淵　佛出照世間　　爲除衆憂苦.
[四]得生人道難　　生夀亦難得　世間有佛難　　佛法難得聞。
[五]我旣無師保　　亦獨無伴侶　積一行得佛　　自然通聖道。
船師能渡水　　精進爲橋梁　人以種姓繫　　度者爲健雄。
注：
[一] 晉本品第同.秦本如來品第二十二.宋本如來品第二十一.巴本佛品第十四.
[二] 秦本云我爲勝.
[三] 巴本第一九五頌.次在後.
[四] 巴本第一八二頌.
[五] 晉本此上有一頌云.八正覺自得.無離無所染.愛盡破欲綱.自然無師受.巴本缺次三章.

回页首

壞惡度爲佛　　止地爲梵志　除饉爲學法　　斷種爲弟子。
[一]觀行忍第一　　佛說泥洹最　捨罪作沙門　　無嬈害於彼。
[二]不嬈亦不惱　　如戒一切持　少食捨身貪　　有行幽隱處
意諦以有黠　　是能奉佛教。
[三]諸惡莫作　　諸善奉行　　自淨其意　 是諸佛教。
[四]佛爲尊貴　　斷漏無婬 [五]諸釋中雄　　一羣從心。
快哉福報　 所願皆成　　敏於上寂　　自致泥洹。
或多自歸　　山川樹神　　廟立圖像　 祭祀求福。
自歸如是　　非吉非上　 彼不能來　　度我衆苦。
如有自歸　 佛法聖衆　　道德四諦　　必見正慧。
生死極苦　　從諦得度　　度世八道　 斯除衆苦。
自歸三尊　　最吉最上　 唯獨有是　　度一切苦。
注：
[一] 巴本第一八四頌.
[二] 巴本第一八五頌.
[三] 秦本此章入惡行品.
[四] 巴本缺次二章.又秦本此句云.我爲世尊.
[五] 秦本此句云.諸天世人.

回页首

士如中正　 志道不慳　　利哉斯人　　自歸佛者。
明人難值　　亦不比有　　其所生處 　族親蒙慶。
[一]諸佛興快　　[二]說經道快　 衆聚和快　　和則常安。
[三]安寧品第二十三〈十有四章〉
安寧品者.差次安危去惡卽善快而不墮。
我生已安　　不愠於怨　　衆人有怨　 我行無怨.
我生已安　　不病於病　 衆人有病　　我行無病.
我生已安　 不慼於憂　　衆人有憂　　我行無憂.
我生已安　　清淨無爲　　以樂爲食　 如光音天.
[四]我生已安　　澹泊無事　 彌薪團火　　安能燒我。
勝則生怨　 負則自鄙　　去勝負心　　無諍自安。
熱無過婬　　毒無過怒　　苦無過身　 樂無過滅.
注：
[一] 秦本此章入樂品.
[二] 秦本此二句云.說法堪受樂.衆僧和亦樂.
[三] 晉本品第同.秦本樂品第三十一.巴本安樂品第十五.宋本缺.
[四] 巴本缺此章.

回页首

[一]無樂小樂　　小辯小慧　 觀求大者　　乃獲大安.
我爲世尊　 長解無憂　　正度三有　　獨降衆魔。
[二]見聖人快　　得依附快　　得離愚人 爲善獨快。
守正道快　　巧說法快　 與世無諍　　戒具常快。
[三]依賢居快　 如親親會　　[四]近仁智者　　多聞高遠。
夀命鮮少　　而棄世多　　學當取要　 令至老安。
[五]諸欲得甘露　　棄欲滅諦快　欲度生死苦　　當服甘露味。
[六]好喜品第二十四〈十有二章〉
好喜品者.禁人多喜能不貪欲則無憂患。
違道則自順　　順道則自違　捨義取所好　　是爲順愛欲。
不當趣所愛　　亦莫有不愛　愛之不見憂　　不愛見亦憂。
是以莫造[七]愛　　愛憎惡所由　已除给縛者　　無憂無所憎。
注：
[一] 巴本缺次二章.
[二] 秦本此頌云.得覩諸聖樂.同會亦復樂.不與愚從事.畢故永以樂.
[三] 巴本缺此半頌.
[四] 巴本此二句連下爲第二Ｏ七頌.
[五] 巴本第二Ｏ四頌.在前出.
[六] 晉本品第同.秦本念品第六.宋本愛樂品第五.巴本愛品第十六.
[七] 秦本作念.此章末句云無念無不念.

回页首

[一]愛喜生憂　　愛喜生畏　　無所愛喜　 何憂何畏.
好樂生憂　　好樂生畏　 無所好樂　　何憂何畏.
貪欲生憂　 貪欲生畏　　解無貪欲　　何憂何畏.
貪法戒成　　至誠[二]知慚　　行身近道　 爲衆所愛.
欲態不出　　思正乃語　 心無貪愛　　必截流渡。
譬人久行　 從遠吉還　　親厚普安　　歸來喜歡。
好行福者　　從此到彼　　自受福祚　 如親來喜.
[三]起從聖教　　禁制不善　 近道見愛　　離道莫親.
近與不近　 所往者異　　近道昇天　　不近墮獄。
[四]忿怒品第二十五〈二十有六章〉
忿怒品者.見瞋恚害寬弘慈柔天祐人愛。
[五]忿怒不見法　　忿怒不知道　能除忿怒者　　福喜常隨身。
注：
[一] 秦本此二章又重出於無常品.又愛字秦本皆作念.
[二] 原刻作如.今依麗刻及晉本改.
[三] 巴本缺次二章.
[四] 晉本品第同.秦本忿怒品第十五.又恚品第二十一.宋本瞋恚品第二十.巴本忿怒品第十七.
[五] 巴本缺次二章.

回页首

貪婬不見法　　癡愚意亦然　 除婬去癡者　　其福第一尊。
恚能自制　　如止奔車　　是爲善御　 棄冥入明。
忍辱勝[一]恚　　善勝不善　 勝者能施　　至誠勝欺。
不欺不怒　 意不多求　　如是三事　　死則上天。
常自攝身　　慈心不殺　　是生天上　 到彼無憂。
[二]意常覺悟　　明暮勤學　 漏盡意解　　可致泥洹。
[三]人相謗毁　 自古至今　　旣毁多言　　又毁訥訒
亦毁中和　　世無不毁。
欲意非聖　 不能[四]制中　　一毁一譽　　但爲利名。
明智所譽　　唯稱是賢　　慧人守戒　 無所譏謗。
如羅漢淨　　莫而誣謗　 諸人咨嗟　　梵釋所稱。
[五]常守慎身　 以護瞋恚　 除身惡行　　進修德行.
注：
[一] 秦本作怨.
[二] 秦本此章入戒品.
[三] 秦本此章入誹謗品.
[四] 晉本作折.
[五] 秦本次三章入學品.

回页首

常守慎言　　以護瞋恚　　除口惡言　 誦習法言.
常守慎心　　以護瞋恚　 除意惡念　　思惟念道。
節身慎言　 守攝其心　　捨恚行道　　忍辱最強。
[一]捨恚離慢　　避諸愛貪　　不著名色　 無爲滅苦.
[二]起而解怒　　婬生自禁　 捨[三]不明健　　斯皆得安.
瞋斷臥安　 恚滅婬憂　　怒爲毒本　　輭意梵志
[四]言善得譽　　斷爲無患.
同志相近　 詳爲作惡　　後別餘恚　　火自燒惱。
不知慚愧　　無戒有怒　　爲怒所牽　 [五]不厭有務.
有力近兵　　無力近輭　 夫忍爲上　　宜常忍羸.
舉衆輕之　 有力者忍　　夫忍爲上　　宜常忍羸.
[六]自我與彼　　大畏有三　　如知彼作　 宜滅己中.
注：
[一] 巴本第二二一頌入次品.又秦本此章次句云.超度諸結使.末句云.除有何有哉.
[二] 以下巴本缺.
[三] 秦本作無明根.
[四] 秦本此二句云.賢聖能悉除.斷彼善眠睡.
[五] 秦本此句云如冥失明.
[六] 秦本此二章云.自我與彼人.大畏不可救.如知彼瞋恚.宜滅己中瑕.二俱行其義.我與彼亦然.如知彼瞋恚.宜滅己中瑕.

回页首

俱兩行義　　我爲彼教 　如知彼作　　宜滅己中.
[一]善智勝愚　 麤言惡說　　欲常勝者　　於言宜默。
夫爲惡者　　怒有怒報　　怒不報怒　 勝彼鬬負。
[二]塵垢品第二十六〈十有九章〉
塵垢品者.公別清濁學當潔白無行汙辱。
生無善行　　死墮惡道　　往疾無間　 到無資用。
當求智慧　　以然意定　 去垢勿汙　　可離苦形。
慧人以漸　 安徐精進　　洗除心垢　　如工鍊金。
[三]惡生於心　　還自壞形　　如鐵生垢　 反食其身。
不誦爲言垢　　不勤爲家垢　不嚴爲色垢　　放逸爲事垢.
慳爲惠施垢　　不善爲行垢　今世亦後世　　惡法爲常垢。
垢中之垢　　莫甚於癡　　學當捨惡　 比丘無垢。
注：
[一] 秦本此句云.若愚勝智.
[二] 晉本品第同.巴本塵垢品第十八.餘本缺.
[三] 秦本此章入行品.

回页首

苟生無恥　　如鳥長喙　 強顏耐辱　　名曰穢生。
廉恥雖苦　 義取清白　　避辱不妄　　名曰潔生。
愚人好殺　　信無誠實　　不與而取　 好犯人婦。
逞心犯戒　　迷惑於酒　 斯人世世　　自掘身本。
人如覺是　 不當念惡　　愚近非法　　久自燒沒。
若信布施　　欲揚名譽　　貪人虚飾　 非入淨定。
一切斷欲　　截意根源　 晝夜守一　　必入定意。
著欲爲塵　 從染塵漏　　不染不行　　淨而離愚。
見彼自侵　　常內自省　　行漏自欺　 漏盡無垢。
火莫熱於婬　　捷莫疑於怒　 網莫密於癡　　愛流駃於河。
[一]虚空無轍迹　　沙門無外意 　衆人盡樂惡　　唯佛淨無穢。
虚空無轍迹　　沙門無外意　 世間皆無常　　佛無我所有。
注：
[一]巴本缺次二章.

回页首

[一]奉持品第二十七〈十有七章〉
奉持品者.解說道義法貴德行不用貪侈。
好經道者　　不競於利　　有利無利　 無欲不惑。
常愍好學　　正心以行 　權懷寶慧　　是謂爲道.
所謂智者　 不必辯言　　無恐無懼　　守善爲[二]智.
奉持法者　　不以多言　　雖素少聞　 身依法行
守道不忘　　可謂奉法.
[三]所謂長老　　不必年耆　　形熟髮白　 惷愚而已.
謂懷諦法　　[四]順調慈仁　 明逹清潔　　是爲長老.
所謂端正　 非色如華　　慳嫉虚飾　　言行有違.
謂能捨惡　　根原已斷　　慧而無恚　 是謂端正.
[五]所謂沙門　　非必除髮　 妄語貪取　　有欲如凡.
注：
[一] 晉本品第同.秦本沙門品第十二.宋本同品第十一.巴本奉持品第十九.
[二] 晉本次接所谓長老章.
[三] 秦本次二章入沙門品.第二章首二句云.謂捨罪福.淨修梵行.
[四] 原刻作損.今依麗刻及晉本改.
[五] 秦本次二章入沙門品.

回页首

[一]謂能止惡　 恢廓弘道　　息心滅意　　是爲沙門.
所謂比丘　　非時乞食　　邪行望彼　 稱名而已.
謂捨罪福　　淨修梵行　 慧能破惡　　是爲比丘.
所謂仁明 非口不言　　用心不淨　　外順而已.
謂心無爲　　內行清虚　　此彼寂滅　 是爲仁明.
所謂有道　　非救一物　 普濟天下　　無害爲[二]道。
戒衆不言　 我行多誠　　得定意者　　要由閉損。
意解求安　　莫習凡夫　　使給未盡　 莫能得脫。
[三]道行品第二十八〈二十有八章〉
道行品者.旨說大要度脫之道此爲極妙。
八直最上道　　四諦爲法迹　[四]不婬行之尊　　施燈必得明。
是道[五]無復畏　　見淨乃度世　此能壞魔兵　　力行滅邪苦。
注：
[一] 秦本此句在章末云.麤結不興.
[二] 秦本次有一頌半云.奉持法者.不以多言.雖素少聞.身依法行.守道不忘.是爲奉法.
[三] 晉本品第同.秦本道品第十三.宋本正道品第十二.巴本道品第二十.
[四] 秦本末二句云.是道名無爲以錠滅愛冥.又有一章云.道爲八直妙.聖諦四句上.無欲法之最.明眼二足尊.
[五] 秦本云無有餘.

回页首

我已開正道　　爲大現異明　 已聞當自行　　行乃解邪縛。
[一]生死非常苦　　能觀見爲慧　 欲離一切苦　　行道一切除。
生死非常空　　能觀見爲慧　 欲離一切苦　　但當勤行道。
起時當卽起　　莫如愚覆淵　 與墮與瞻聚　　計疲不進道。
念應念則正　　念不應則邪　 慧而不起邪　　思正道乃成。
慎言守意正　　身不善不行　 如是三行除　　佛說是得道。
斷樹無伐[二]本　　根在猶復生　 除根乃無樹　　比丘得泥洹。
不能斷樹　　親戚相戀　　貪意自縛　 如犢慕乳。
能斷意本　　生死無疆　 是爲近道　　疾得泥洹。
[三]貪婬致老　 瞋恚致病　　愚癡致死　　除三得道。
釋前解後　　脫中度彼　　一切念滅　 無復老死。
人營妻子　　不觀病法　 死命卒至　　如水湍驟.
注：
[一] 巴本缺次二章.
[二] 原刻作木.今依麗刻改.
[三] 巴本缺次二章.

回页首

父子不救　 餘親何望　　命盡怙親　　如盲守燈.
慧解是意　　可修經戒　　勤行度世　 一切除苦.
遠離諸淵　　如風却雲　 已滅思想　　是爲知[一]見.
智爲世長　 惔樂無爲　　知受正教　 生死得盡。
[二]知衆行空　　是爲慧見　　疲厭世苦　 從是道除.
知衆行苦　　是爲慧見 　疲厭世苦　　從是道除.
衆行非身　 是爲慧見　　疲厭世苦　　從是道除.
吾語汝法　　愛箭爲射　　宜以自朂　 受如來言。
吾爲都已除　　往來生死盡　 非一情以解　　所演爲道眼.
駃流注于海　　[三]潘水漾疾滿　 故爲智者說　　可趣服甘露.
前未聞法輪　　轉爲哀衆生　 於是奉事者　　禮之度三有.
三念可念善　　三亦[四]難不善　 從念而有行　　滅之爲正斷.
注：
[一] 以下巴本缺.又遠字秦本作慧.末句知字同.
[二] 秦本此上有衆行無常一章.
[三] 秦本作[氵*旛].
[四] 秦本作離.

回页首

三定爲轉念　　棄猗行無量　得三三窟除　　解結可應念。
知以戒禁惡　　思惟慧樂念　已知世成敗　　息意一切解。
[一]廣衍品第二十九〈十有四章〉
廣衍品者.言凡善惡積小致大證應章句。
施安雖小　　其報彌大　　慧從小施　 受見景福。
施勞於人　　而欲望祐　 殃咎歸身　　自遘廣怨。
已爲多事　 非事亦造　　伎樂放逸　　惡習日增。
精進惟行　　習是捨非　　修身自覺　 是爲正習。
[二]旣自解慧　　又多學問　 漸進普廣　　油酥投水。
自無慧意　 不好學問　　凝縮狹小　　酪酥投水。
[三]近道名顯　　如高山雪　　遠道暗昧　 如夜發箭。
[四]爲佛弟子　　常悟自覺　 [五]晝夜念佛　　惟法思衆。
注：
[一] 晉本品第同.巴本雜品第二十一.餘本缺.
[二] 巴本缺次二章.
[三] 巴本第三○一頌.又秦本此章入雙要品.
[四] 次二章巴本第二九六至三○一頌.
[五] 巴本開次二句爲三頌.下章同.

回页首

爲佛弟子　 常悟自覺　　日暮思禪　　樂觀一心。
[一]人當有念意　　每食知自少　則是痛欲薄　　節消而保夀。
學難捨罪難　　居在家亦難　會止同利難　　艱難無過有。
比丘乞求難　　何可不自勉　精進得自然　　後無欲於人。
有信則戒成　　從戒多致寶　亦從得諧偶　　在所見供養。
[二]一坐一處臥　　一行無放恣　守一以正身　　必樂居樹間。
[三]地獄品第三十〈十有六章〉
地獄品者.道泥犂事作惡受惡罪牽不置。
妄語地獄近　　作之言不作　二罪後俱受　　自作自牽往。
法衣在其身　　爲惡不自禁　苟沒惡行者　　終則墮地獄。
無戒受供養　　理豈不自損　死噉燒鐵丸　　然熱劇火炭。
[四]放逸有四事　　好犯他人婦　[五]臥險非福利　　毁三婬泆四。
注：
[一] 秦本此章入雙要品.
[二] 秦本此章入我品.中二句云.獨步無伴.當自降伏.
[三] 晉本品第同.秦本行品第十.宋本業品第九.巴本地獄品第二十二.
[四] 秦本次二章入無放逸品.
[五] 秦本作危.

回页首

不福利墮惡　　畏而畏樂寡　王法重罰加　　身死入地獄。
[一]譬如拔菅草　　執緩則傷手　學戒不禁制　　獄錄乃自賊。
人行爲慢墮　　不能除衆勞　梵行有玷缺　　終不受大福。
常行所當行　　自持必令強　遠離諸外道　　莫習爲塵垢。
爲所不當爲　　然後致鬱毒　行善常吉順　　所適無悔[二]恡。
[三]其於衆惡行　　欲作若已作　是苦不可解　　罪近難得避。
妄證求賂　　行己不正　　怨譛良人　 以枉治士
罪縛斯人　　自投于坑.
[四]如備邊城　　中外牢固　　自守其心　 非法不生
行缺致憂　　令墮地獄。
[五]可羞不羞　　非羞反羞　　生爲邪見　 死墮地獄.
可畏不畏　　非畏反畏　 信向邪見　　死墮地獄。
注：
[一] 秦本沙門品有一章正與此相反.文云譬如拔[艹／奸］草.執牢不傷手.沙門制禁戒.漸近泥洹路.
[二] 原刻作悕.今依麗刻改.
[三] 巴本缺次二章.
[四] 秦本此章入念品.廣爲二頌.
[五] 秦本次二頌合爲一章.入雜品.

回页首

可避不避　 可就不就　　翫習邪見　　死墮地獄.
可近則近　　可遠則遠　　恆守正見　 死墮善道。
[一]象喻品第三十一〈十有八章〉
象喻品者.教人正身爲善得善福報快焉。
我如象鬬　　不恐中箭　　當以誠信　 度無戒人。
譬[二]象調正　　可中王乘　 調爲尊人　　乃受誠信。
[三]雖爲常調　 如彼新馳　　亦最善象　　不如自調.
彼不能適　　人所不至　　唯自調者　 能[四]致調方。
[五]如象名[六]財守　　猛害難禁制 　繫絆不與食　　而猶暴逸象.
沒在惡行者　　恆以貪自繫　 其象不知厭　　故數入胞胎.
本意爲純行　　及常行所安　 悉捨降使結　　如鈎制象調.
樂道不放逸　　能常自護心　 是爲拔身苦　　如象出于塪。
注：
[一] 晉本品第同.秦本馬喻品第二十.宋本同品第十九.巴本象喻品第二十三.
[二] 秦本作馬.
[三] 晉本此下二章在後文如象出于塪下.
[四] 晉本作到.
[五] 秦本心意品有象喻三章.略與此同.
[六] 晉本作護財.

回页首

若得賢能伴　　俱行行善悍　能伏諸所聞　　至到不失意。
不得賢能伴　　俱行行惡悍　魔斷王邑里　　寧獨不爲惡.
寧獨行爲善　　不與愚爲侶　獨而不爲惡　　如象驚自護。
生而有利安　　伴輭和爲安　命盡爲福安　　衆惡不犯安。
人家有母樂　　有父斯亦樂　世有沙門樂　　天下有道樂。
持戒終老安　　信正所正善　智慧最安身　　不犯惡最安。
[一]如馬調輭　　隨意所如　　信戒精進　 定法要具。
明行成立　　忍和意定　 是斷諸苦　　隨意所如。
從是住定　 如馬調御　 斷恚無漏　　是受天樂。
[二]不自放逸　　從是多悟　　羸馬比良　 棄惡爲賢。
[三]愛欲品第三十二〈三十有二章〉
愛欲品者.賤婬恩愛世人爲此盛生災害。
注：
[一] 巴本缺次三章.
[二] 巴本第二十九頌.入不放逸品.
[三] 晉本品第同.秦本欲品第二.愛品第三.宋本愛欲品第二.貪品第三.巴本愛欲品第二十四.

回页首

心放在婬行　　欲愛增枝條　 分布生熾盛　　超躍貪果獲。
以爲愛忍苦　　貪欲著世間　 憂患日夜長　　莚如蔓草生.
人爲恩愛惑　　不能捨情欲　 如是憂愛多　　潺潺盈于池。
夫所以憂悲　　世間苦非一　 但爲緣愛有　　離愛則無憂。
[一]己意安棄憂　　無憂何有世　 不憂不染求　　不愛焉得安。
有愛以[二]死時　　爲致親屬多　 涉憂之長塗　　愛苦常墮危.
爲道行者　　不與欲會　　先誅愛本　 無所植根
勿如刈葦　　令心復生。
如樹根深固　　雖截猶復生　 愛意不盡除　　輒當還受苦.
[三]猨猴得離樹　　得脫復趣樹　 衆人亦如是　　出獄復入獄.
貪意爲常流　　習與憍慢幷　 思想猗婬欲　　自覆無所見.
一切意流衍　　愛給如葛藤　 唯慧分別見　　能斷意根原.
注：
[一] 巴本缺次二章.
[二] 秦本作有死.
[三] 巴本缺次二章.

回页首

夫從愛潤澤　　思想爲滋蔓　愛欲深無底　　老死是用增。
[一]所生枝不絕　　但用食貪欲　養怨益丘[土*冡]　　愚人常汲汲.
雖獄有鉤鍱　　慧人不謂牢　愚見妻子息　　染著愛甚牢.
慧說愛爲獄　　深固難得出　是故當斷棄　　不視欲能安。
[二]見色心迷惑　　不惟觀無常　愚以爲美善　　安知其非真.
以婬樂自裹　　譬如蠶作繭　智者能斷棄　　不盻除衆苦.
心念放逸者　　見婬以爲淨　恩愛意盛增　　從是造獄牢.
覺意滅婬者　　常念欲不淨　從是出邪獄　　能斷老死患。
[三]以欲網自蔽　　以愛蓋自覆　自恣縛於獄　　如魚入笱口
爲老死所伺　　若犢求母乳。
離欲滅愛迹　　出網無所蔽 盡道除獄縛　　一切此彼解
已得度邊行　　是爲大智士。
注：
[一] 巴本缺此章.
[二] 同上.
[三] 巴本缺次二章.

回页首

[一]勿親遠法人　　亦勿爲愛染　不斷三世者　　會復墮邊行。
若覺一切法　　能不著諸法　一切愛意解　　是爲通聖意。
衆施經施勝　　衆味道味勝　衆樂法樂勝　　愛盡勝衆苦。
愚以貪自縛　　不求度彼岸　貪爲敗愛故　　害人亦自害。
愛欲意爲田　　婬怒癡爲種　故施度世者　　得福無有量。
[二]伴少而貨多　　商人怵惕懼　嗜欲賊害命　　故慧不貪欲。
[三]心可則爲欲　　何必獨五欲　速可絕五欲　　是乃爲勇士.
無欲無有界　　恬惔無憂患　欲除使結解　　是爲長出淵.
[四]欲我知汝本　　意以思想生　我不思想汝　　則汝而不有。
[五]伐樹勿休　　樹生諸惡　　斷樹盡株　比丘滅度。
夫不伐樹　　少多餘親　心繫於此　　如犢求母。
[六]利養品第三十三<[七]有二十章>
注：
[一] 巴本缺此章.
[二] 巴本第一二三頌.入華品.
[三] 以下巴本缺.又晉本此下二章在後文則汝而不有下.
[四] 秦本此章入欲品第二.
[五] 巴本次二章爲第二八三頌第二八四頌.入道品.
[六] 晉本品第同.秦本利養品第十四.宋本同品第十三.巴本缺.
[七] 篇中有二章各六句.故實止十九章.

回页首

利養品者.勵己防貪見德思義不爲穢生。
芭蕉以實死　　竹蘆實亦然 　駏驉坐妊死　　士以貪自喪.
如是貪無利　　當知從癡生　 愚爲此害賢　　首領分于地。
[一]天雨七寶　　欲猶無厭　　樂少苦多　 覺者爲賢.
雖有天欲　　慧捨無貪　 樂離恩愛　　爲佛弟子。
[二]遠道順邪　 貪養比丘　　止有慳意　　以供彼姓。
勿猗此養　　爲家捨罪　　此非至意　 用用何益　 愚爲愚計　　欲慢用增.
異哉失利　　泥洹不同　　諦知是者　 比丘佛子
不樂利養　　閑居却[三]意。
自得不恃　　不從他望　　望彼比丘　 不至正定。
夫欲安命　　息心自省　 不知計數　　衣服飲食.
注：
[一] 巴本次二章爲第一八六第一八七頌.入佛品.
[二] 巴本次三章爲第七三第七四第七五頌.入愚品.
[三] 秦本作亂意.

回页首

夫欲安命　 息心自省　　取得知足　　守行一法.
夫欲安命　　息心自省　　如鼠藏穴　 潛隱習教.
約利約耳　　奉戒思惟　 爲慧所稱　　清吉忽怠.
如有三明　 解脫無漏　　寡智鮮識　　無所憶念.
其於飲食　　從人得利　　而有惡法 從供養嫉.
多結怨利　　強服法衣　 但望飲食　　不奉佛教.
當知是過　 養爲大畏　　寡取無憂　　比丘釋心.
非食命不濟　　孰能不搏食　 夫立食爲先　　知是不宜嫉.
嫉先創己　　然後創人　　擊人得擊　 是不得除。
[一]寧噉燒[二]石　　吞飲鎔銅 　不以無戒　 食人信施。
[三]沙門品第三十四〈三十有二章〉
沙門品者.訓以正法弟子受行得道解淨。
注：
[一] 巴本第三九八頌.入梵志品.又秦本此章入行品.
[二] 秦本作鐵.
[三] 晉本品第同.秦本沙門品第三十三.宋本苾芻品第三十一.巴本比丘品第二十五.

回页首

端目耳鼻口　　身意常守正　比丘行如是　　可以免衆苦。
手足莫妄犯　　節言順所行　常內樂定意　　守一行寂然。
學當守口　　寡言安徐　　法義爲定　 言必柔輭。
樂法欲法　　思惟安法　 比丘依法　　正而不費。
學無求利　 無愛他行　　比丘好他　　不得定意。
比丘[一]少取　　以得無積　　天人所譽 　生淨無穢.
比丘爲慈　　愛敬佛教　 深入止觀　　滅行乃安。
一切名色　 非有莫惑　　不近不憂　　乃爲比丘。
[二]比丘戽船　　中虚則輕　　除婬怒癡　 是爲泥洹。
捨五斷五　　思惟五根　 能分別五　　乃度河淵。
禪無放逸　 莫爲欲亂　　[三]不吞鎔銅　　自惱燋形.
無禪不智　　無智不禪　　道從禪智　 得[四]至泥洹.
注：
[一] 秦本作乞求.
[二] 秦本此章入泥洹品.
[三] 原刻作夫.今依麗刻改.
[四] 秦本作近.

回页首

當學入空　　靜居止意　 樂獨屏處　　一心觀法.
當制五陰　 伏意如水　　清淨和悅　　爲甘露味。
不受所有　　爲慧比丘　　攝根知足　 戒律悉持。
生當行淨　　求善師友　 智者成人　　度苦致喜。
[一]如衞師華　 熟知自墮　　釋婬怒癡　　生死自解。
正身正言　　心守玄默　　比丘棄世　 是爲受寂。
[二]當自餙身　　內與心爭　 護身念諦　　比丘惟安。
我自爲我　 計無有我　　故當損我　　調乃爲賢。
喜在佛教　　可以多喜　　至到寂寞　 行滅永安。
儻有少行　　應佛教誡　 此照世間　　如日無曀。
[三]棄慢無餘驕　　蓮華水生淨　學能捨彼此　　知是勝於故。
割愛無戀慕　　不受如蓮華　比丘渡河流　　勝欲明於故。
注：
[一] 秦本此章入華品.
[二] 秦本此句云.人不夀劫.
[三] 以下巴本缺.

回页首

[一]截流自忖　　折心却欲　　人不割欲　 一意猶走.
爲之爲之　　必強自制　 捨家而懈　　意猶復染.
行懈緩者　 勞意弗除　　非淨梵行　　焉致大寶.
沙門何行　　如意不禁　　步步著黏　 但隨思走.
袈裟披肩　　爲惡不損　 [二]惡惡行者　　斯墮惡道.
不調難戒　 如風枯樹　　[三]作自爲身　　曷不精進。
息心非[四]剔　　慢訑無戒　　捨貪思道　 乃應[五]息心。
息心非剔　　放逸無信　 能滅衆苦　　爲上沙門。
[六]梵志品第三十五〈有四十章〉
梵志品者.言行清白理學無穢可稱道士。
[七]截流而渡　　無欲如梵　　知行已盡　 是謂梵志.
以無二法　　清淨度淵　 諸欲結解　　是謂梵[八]志。
注：
[一] 晉本此下三章在後文斯墮惡道下.
[二] 晉本此句云.行惡者死.
[三] 晉本次二字互倒.
[四] 秦本作剃.次頌同.
[五] 秦本作比丘.
[六] 晉本品第同.秦本梵志品第三十四.宋本同品第三十二.巴本婆羅門品第二十六.
[七] 秦本此章入沙門品.末句云.逮無量德.
[八] 晉本次接後文非蔟結髮二章.

回页首

適彼無彼　 彼彼已空　　捨離貪婬　　是謂梵志。
思惟無垢　　所行不漏　　上求不起　 是謂梵志。
日照於晝　　月照於夜 　甲兵照軍　　禪照道人
佛出天下　 照一切冥。
非剃爲沙門　　稱吉爲梵志　 謂能捨衆惡　　是則爲道人。
出惡爲梵志　　入正爲沙門　 棄我衆穢行　　是則爲捨家。
若猗於愛　　心無所著　　已捨已正　 是滅衆苦。
身口與意　　淨無過失　 能攝三行　　是謂梵志。
若心曉了　 佛所說法　　觀心自歸　　淨於爲水。
非蔟結髮　　名爲梵志　　誠行法行　 清白則賢.
剔髮無慧　　草衣何施　 內不離著　　外捨何[一]益。
被服弊惡　 躬承法行　　閉居思惟　　是謂梵志。
注：
[一]晉本次接後文去婬怒癡二章.

回页首

佛不教彼　　讚己自稱　　如諦不言　 乃爲梵志。
絕諸可欲　　不婬其志　 委棄倍數　　是謂梵志。
斷生死河 　能忍超度　　自覺出塹　　是謂梵志。
見罵見擊　　嘿受不怒　　有忍辱力　 是謂梵志。
若見侵欺　　但念守戒　 端身自調　　是謂梵志。
心棄惡法　 如蛇脫皮　　不爲欲污　　是謂梵志。
覺生爲苦　　從是滅意　　能下重擔　 是謂梵志。
解微妙慧　　辯道不道　 體行上義　　是謂梵志。
棄捐家居 無家之畏　　少求寡欲　　是謂梵志。
棄放治生　　無賊害心　　無所嬈惱　 是謂梵志。
避爭不爭　　犯而不慢　 惡來善待　　是謂梵志。
去婬怒癡　 憍慢諸惡　　[一]如蛇脫皮　　是謂梵志.
注：
[一]秦本此句云.鍼貫芥子.

回页首

斷絕世事　　口無麤言　　八道審諦　 是謂梵[一]志。
[二]所世惡法　　修短巨細　 無取無捨　　是謂梵志。
今世行淨　 後世無穢　　無習無捨　　是謂梵志。
棄身無猗　　不誦異言　　[三]行甘露滅　 是謂梵志。
於罪與福　　兩行永除 　無憂無塵　　是謂梵志。
心喜無垢　 如月盛滿　　謗毁已除　　是謂梵志。
見癡往來　　墮斬受苦　　欲單渡岸　 不好他語
唯滅不起　　是謂梵志。
已斷恩愛　　離家無欲 　 愛有已盡　 是謂梵志.
離人聚處　　不墮天聚　 諸聚不歸　　是謂梵[四]志。
棄樂無樂　 滅無煴燸　　健違諸世　　是謂梵志。
所生已訖　　死無所趣　　覺安無依　 是謂梵志。
注：
[一] 晉本次接後文已斷恩愛二章.
[二] 秦本此句云.世所善惡.今本文有脫誤.
[三] 秦本此句云.兩行以除.
[四] 晉本次接後文自識宿命一章.

回页首

已度五道　　莫知所墮　 習盡無餘　　是謂梵志。
于前于後　 乃中無有　　無操無捨　　是謂梵志。
最雄最勇　　能自解度　　覺意不動　 是謂梵志。
自知宿命　　本所更來　 得要生盡　　叡通道玄
明如能默　 是謂梵志。
[一]泥洹品第三十六〈三十有六章〉
泥洹品者.敘道大歸恬惔寂滅度生死畏。
[二]忍爲最自守　　泥洹佛稱上 　[三]捨家不犯戒　　息心無所害。
[四]無病最利　　知足最富　　厚爲最友　 泥洹最快.
饑爲大病　　行爲最苦　 已諦知此　　泥洹最樂。
少往善道　 趣惡道多　　如諦知此　　泥洹最樂.
從因生善　　從因墮惡　　由因泥洹　 所緣亦然.
注：
[一] 晉本品第同.秦本泥洹品第二十七.宋本圓寂品第二十六巴本缺.
[二] 巴本第一八四頌.入佛品.
[三] 秦本次二句云.不以懷熱惱.害彼爲沙門.
[四] 巴本次二章爲第二○四第二○三頌.入安樂品.

回页首

麋鹿[一]依野　　鳥依虚空 　法歸分别　　真人歸滅。
[二]始無如不　 始不如無　　是爲無得　　亦無有思.
心難見 習可覩　覺欲者 乃具見 　無所樂 爲苦[三]際.
在愛欲 爲增痛 明不染 淨能御　 無所近 爲苦際.
見有見 聞有聞　念有念 識有識 覩無著 亦無識.
一切捨 爲得[四]際　除身想 滅痛行　 識已盡 爲苦竟。
猗則動 虚則靜　動非近 非有樂　 樂無近 爲得寂
寂已寂 已往來。
來往絕 無生死　生死斷 無此彼　 此彼斷 爲兩滅
滅無餘 爲苦除。
比丘有世生　　有有有作行　有無生無有　　無作無所行。
夫唯無念者　　僞能得自致　無生無復有　　無作無行處。
注：
[一] 秦本作歸.次句同.
[二] 秦本此章云.我有本以無.本有我今無.非無亦非有.如今不可獲.
[三] 原刻作除.今依麗刻改.
[四] 同上.

回页首

生有作行者　　是爲不得要　若已解不生　　不有不作行。
則生有得要　　從身有已起　作行致死生　　爲開爲法果。
從食因緣有　　從食致憂樂　而此要滅者　　無復念行迹。
諸苦法已盡　　行滅湛然安　比丘吾已知　　無復諸入地。
無有虚空入　　無諸入用入　無想不想入　　無今世後世。
亦無日月想　　無往無所懸　我已無往反　　不去而不來。
不沒不復生　　是際爲泥洹　如是像無像　　苦樂爲已解。
所見不復恐　　無言言無疑　斷有之射箭　　遘愚無所猗
是爲第一快　　此道寂無上。
[一]受辱心如地　　行忍如門閾　淨如水無垢　　生盡無彼受。
利勝不足怙　　雖勝獨復苦　當自求法勝　　已勝無所生。
畢故不造薪　　厭胎無婬行　種燋不復生　　意盡如火滅。
注：
[一]巴本第九五頌.入羅漢品.

回页首

胞胎爲穢海　　何爲樂婬行　雖上有善處　　皆莫如泥洹。
悉知一切斷　　不復著世間　都棄如滅度　　衆道中斯勝。
佛以現諦法　　智勇能奉持　行淨無瑕穢　　自知度世安。
道務先遠欲　　早服佛教戒　滅惡極惡際　　易如鳥逝空。
若已解法句　　至心體道行　是度生死岸　　苦盡而無患。
道法無親踈　　正不問羸強　要在無識想　　結解爲清淨。
上智厭腐身　　危脆非真實　苦多而樂少　　九孔無一淨。
慧以危貿安　　棄猗脫衆難　形腐銷爲沫　　慧見捨不貪。
觀身爲苦器　　生老病無痛　棄垢行清淨　　可以獲大安。
依慧以却邪　　不受漏得盡　行淨致度世　　天人莫不禮。
[一]生死品第三十七〈十有八章〉
生死品者.說[二]諸人魂靈亡神在隨行轉生。
注：
[一] 下三品晉本品名次第同.餘本均缺.
[二] 此字依麗刻加.

回页首

[一]命如果待熟　　常恐會零落　已生皆有苦　　孰能致不死.
從初樂恩愛　　因婬入胎影　受形命如電　　晝夜流難止.
是身爲死物　　精神無形法　作令死復生　　罪福不敗亡.
終始非一世　　從癡愛久長　自此受苦樂　　身死神不喪。
身四大爲色　　識四陰曰名　其情十八種　　所緣起十二。
神止凡九處　　生死不斷滅　世間愚不聞　　蔽闇無天眼。
自塗以三垢　　無目意妄見　謂死如生時　　或謂死斷滅。
識神造三界　　善不善五處　陰行而嘿[二]到　　所往如響應。
欲色不色有　　一切因宿行　如種隨本像　　自然報如影。
神以身爲名　　如火隨形字　著燭爲燭火　　隨炭草糞薪。
心法起則起　　法滅而則滅　興衰如雨雹　　轉轉不自識。
識神走五道　　無一處不更　捨身復受身　　如輪轉著地。
注：
[一] 秦本此章入無常品.
[二] 原刻作言.今依麗刻改.晉本作至.

回页首

如人一身居　　去其故室中　神以形爲廬　　形壞神不亡。
精神居形軀　　猶雀藏器中　器破雀飛去　　身壞神逝生。
性癡淨常想　　樂身想癡想　嫌望非上要　　佛說是不明。
一本二展轉　　三垢五彌廣　諸海十二事　　淵銷越度歡。
三時斷絕時　　知身無所直　命氣温煖識　　捨身而轉逝。
當其死臥地　　猶草無所知　觀其狀如是　　但幻而愚貪。
道利品第三十八<[一]十有九章>
道利品者.君父師行開示善道率之以正。
人知奉其上　　君父師道士　信戒施聞慧　　終吉所生安.
宿命有福慶　　生世爲人尊　以道安天下　　奉法莫不從.
王爲臣民主　　常以慈愛下　身率以法戒　　示之以休咎.
處安不忘危　　慮明福轉厚　福德之反報　　不問尊以卑。
注：
[一]實有二十章.

回页首

夫爲世間將　　順正不阿枉　心調勝諸惡　　如是爲法王.
見正能施惠　　仁愛好利人　旣利以平均　　如是衆附親。
如牛厲渡水　　導正從亦正　奉法心不邪　　如是衆普安。
勿妄嬈神像　　以招苦痛患　惡意爲自殺　　終不至善方。
戒德可恃怙　　福報常隨己　見法爲人長　　終遠三惡道.
戒慎除苦畏　　福德三界尊　鬼龍邪毒害　　不犯持戒人。
無義不誠信　　欺妄好鬬爭　當知遠離此　　近愚興罪多。
仁賢言誠信　　多聞戒行具　當知親附此　　近智誠善多。
善言不守戒　　志亂無善行　雖身處潛隱　　是爲非學法。
[一]美說正爲上　　法說爲第二　愛說可彼三　　誠說不欺四。
無便獲利刃　　自以尅其身　愚學好妄說　　行牽受牽戾。
貪婬瞋恚癡　　是三非善本　身以斯自害　　報由癡愛生。
注：
[一]秦本此章入誹謗品.

回页首

有福爲天人　　非法受惡形　聖人明獨見　　常善承佛令。
戒德後世業　　以作福追身　天人稱譽善　　心正無不安。
爲惡念不止　　日縛不自悔　命逝自川流　　見惡宜守戒。
[一]今我上體首　　白生爲被盜　已有天使召　　時正宜出家。
吉祥品第三十九〈十有九章〉
吉祥品者.修己之術去惡就善終厚景福。
佛尊過諸天　　如來常現義　有梵志道士　　來問何吉祥.
於是佛愍傷　　爲說真有要　已信樂正法　　是爲最吉祥.
若不從天人　　希望求僥倖　亦不禱祠神　　是爲最吉祥.
友賢擇善居　　常先爲福德　勑身從真正　　是爲最吉祥.
去惡從就善　　避酒知自節　不婬于女色　　是爲最吉祥.
多聞如戒行　　法律精進學　修己無所爭　　是爲最吉祥.
注：
[一]原刻作是.今依麗刻及晉本改.

回页首

居孝事父母　　治家養妻子　不爲空之行　　是爲最吉祥.
不慢不自大　　知足念反覆　以時誦習經　　是爲最吉祥.
所聞當可忍　　樂欲見沙門　每講輒聽受　　是爲最吉祥.
持齋修梵行　　常欲見賢聖　依附明智者　　是爲最吉祥.
以信有道德　　正意向無疑　欲脫三惡道　　是爲最吉祥.
等心行布施　　奉諸得道者　亦敬諸天人　　是爲最吉祥.
常欲離貪欲　　愚癡瞋恚意　能習[一]誠道見　　是爲最吉祥.
若以棄非務　　能勤修道用　常事於可事　　是爲最吉祥.
一切爲天下　　建立大慈意　修仁安衆生　　是爲最吉[二]祥.
欲求吉祥福　　當信敬於佛　欲求吉祥福　　當聞法句義.
欲求吉祥福　　當供養衆僧　戒具清淨者　　是爲最吉祥。
智者居世間　　常習吉祥行　自致成慧見　　是爲最吉祥。
注：
[一] 晉本作成.
[二] 晉本次接智者居世間一章.

回页首

[一]梵志聞佛教　　心中大歡喜　 卽前禮佛足　　歸命佛法衆。
法句經卷下
注：
[一]晉本此段作長行.


四分戒本

四分戒本首页

四分戒本〈曇無德出〉

附錄

四分戒本


四分戒本

四分戒本首页

四分戒本〈曇無德出〉

附錄

四分戒本〈曇無德出〉
        姚秦佛陀耶舍譯
稽首禮諸佛　及法比丘僧　今演毗尼法　令正法久住.
   戒如海無涯　如寶求無厭　欲護聖法財　衆集聽我說.
   欲除四棄法　及滅僧殘法　障三十捨墮　衆集聽我說.
   毗婆尸式棄　毗舍拘留孫　拘那含牟尼　迦葉釋迦文.
   諸世尊大德　爲我說是事　我今欲善說　諸賢咸共聽。
   譬如人毁足　不堪有所涉　毁戒亦如是　不得生天人.
   欲得生天上　若生人間者　常當護戒足　勿令有毁損.
   如御入險道　失轄折軸憂　毁戒亦如是　死時懷恐懼.
   如人自照鏡　好醜生欣慼　說戒亦如是　全毁生憂喜.
   如兩陣共戰　勇怯有進退　說戒亦如是　淨穢生安畏.

回页首

  世間王爲最　衆流海爲最　衆星月爲最　衆聖佛爲尊.
  一切衆律中　戒經爲上最　如來立禁戒　半月半月說。
和合.僧集會.未受大戒者出.不來諸比丘說欲及清淨.誰遣比丘尼來受教誡。諸大德.
僧今和合何所作爲.〈答言說戒羯磨〉大德.僧聽.今僧十五日布薩說戒.若僧時到僧忍聽
和合說戒.白如是。諸大德.我今欲說戒.衆集現前默然聽善思念之.若有犯者當發露.
無犯者默然.默然故當知僧清淨.若有他舉者卽應如實答。如是諸比丘在於衆中乃
至三唱.憶念有罪當發露.不發露者得故妄語罪.佛說故妄語是障道法.彼比丘自憶
念知有罪欲求清淨當發露.發露則安隱.不發露罪益深。
諸大德.我已說戒經序.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默然故.是
事如是持。
諸大德.是四棄法半月半月戒經中說。
若比丘[一]與比丘共戒同戒.不捨戒.戒羸不自悔.犯不淨行行淫欲法.乃至共畜生.是比
注：
[一]此三字依麗刻加.

回页首

丘波羅夷不共住。
若比丘在聚落中若閑靜處不與物懷盜心取.隨不與取法若爲王大臣所捉若殺若
縛若驅出國汝是賊汝癡汝無所知.比丘如是盜者波羅夷不共住。
若比丘故自手斷人命.持刀授與人歎譽死快勸死.咄男子用此惡活爲寧死不生.作
如是心思惟種種方便歎譽死快勸死.是比丘波羅夷不共住。
若比丘實無所知自稱言我得上人法我已入聖智勝法我知是我見是.彼於異時若
問若不問欲自清淨故作如是說我實不知不見言知言見虚誑妄語.除增上慢.是比
丘波羅夷不共住。
諸大德.我已說四波羅夷法.若比丘犯一一波羅夷法不得與諸比丘共住.如前後亦
如是.是比丘得波羅夷罪不應共住。今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清
淨.默然故.是事如是持。
諸大德.是十三僧伽婆尸沙法半月半月戒經中說。

回页首

若比丘故弄陰出精.除夢中.僧伽婆尸沙。
若比丘婬欲意與女人身相觸.若捉手若捉髮若觸一一身分耆.僧伽婆尸沙。
若比丘婬欲意與女人婬欲麤惡語[一]隨所說婬欲麤惡語者.僧伽婆尸沙。
若比丘婬欲意於女人前自歎身言.大姊我修梵行持戒精進修善法可持此婬欲法
供養我.如是供養第一最.如是語者僧伽婆尸沙。
若比丘往來彼此媒嫁持男意語女持女意語男.若爲成婦事若爲私通乃至[二]須臾.僧
伽婆尸沙。
若比丘自乞作屋無主自爲己當應量作.是中量者長佛十二搩手內廣七搩手.應將
餘比丘往看處所.彼比丘當指示處所無難處無妨處.若比丘有難處妨處自乞作屋
無主自爲己不將餘比丘往看處所若過量作者.僧伽婆尸沙。
若比丘欲作大房[三]有主爲己作應將餘比丘往看處所.彼比丘應看處所無難處無妨
處.若比丘難處妨處作大房有主爲己作不將餘比丘往看處所者.僧伽婆尸沙。
注：
[一] 巴本云.如少年男女相謔者.
[二] 巴本云.須臾交會.
[三] 巴本云.爲自他合作.

回页首

若比丘以瞋恚所覆故非波羅夷比丘以無根波羅夷法謗.欲壞彼比丘淨行.彼於異
時若問若不問知此事無根說[一]我瞋恚故作是語.若比丘作是語者僧伽婆尸沙。
若比丘以瞋恚所覆故於異分事中取片.非波羅夷比丘無根波羅夷法謗欲壞彼比
丘淨行.彼於異時若問若不問知是異分事中取片是比丘自言我瞋恚故作是語者.
僧伽婆尸沙。
若比丘欲壞和合僧.方便受壞和合僧法堅持不捨.彼比丘應諫是比丘言.大德莫壞
和合僧莫方便壞和合僧莫受破僧法堅持不捨.大德應與僧和合歡喜不諍同一師
學如水乳合於佛法中有增益安樂住.是比丘如是諫時堅持不捨.彼比丘應三諫捨
是事故.乃至三諫捨者善.若不捨者僧伽婆尸沙。
若比丘有餘羣黨若一若二若三[二]乃至無數.彼比丘語是比丘言大德莫諫此比丘.此
比丘是法語比丘律語比丘.此比丘所說我等心喜樂此比丘所說我等心忍可.彼比
丘應諫是比丘言.大德莫作是說言此比丘是法語比丘律語比丘此比丘所說我等
注：
[一] 巴本缺此句.
[二] 同上.

回页首

心喜樂此比丘所說我等心忍可.何以故此比丘非法語[一]比丘非律語比丘.大德莫欲
壞和合僧汝等當樂欲和合僧.大德與僧和合歡喜不諍同一師學如水乳合於佛法
中有增益安樂住.是比丘如是諫時堅持不捨.彼比丘應三諫捨是事故.乃至三諫捨
者善.若不捨者僧伽婆尸沙。
[二]若比丘依聚落若城邑住行惡行汙他家.行惡行亦見亦聞.汙他家亦見亦聞.諸比丘
[三]語是比丘言.大德汝行惡行汙他家行惡行亦見亦聞汙他家亦見亦聞.大德汝行惡
行汙他家今可遠此村落去不須住此.是比丘語彼比丘言.大德諸比丘有愛有恚有
怖有癡.有如是同罪比丘有驅者有不驅者.諸比丘報言.大德莫作是語言諸比丘有
愛有恚有怖有癡有如是同罪比丘有驅者有不驅者.何以故諸比丘不愛不恚不怖
不癡.大德汝行惡行汙他家行惡行亦見亦聞汙他家亦見亦聞.是比丘如是諫時堅
持不捨彼比丘應三諫捨是事故.乃至三諫捨者善.若不捨者僧伽婆尸沙。
若比丘惡性不受人諫語.於戒法中諸比丘如法諫已自身不受諫語言.諸大德莫向
注：
[一] 此二字依麗刻加.
[二] 巴本此下二戒互倒.
[三] 此四字依麗刻加.

回页首

我說若好若惡.我亦不向諸大德說若好若惡.諸大德止莫諫我.彼比丘諫是比丘言.
大德莫自身不受諫語.大德自身當受諫語.大德如法諫諸比丘.諸比丘亦如法諫大
德.如是佛弟子衆得增益展轉相諫展轉相教展轉懺悔.是比丘如是諫時堅持不捨
彼比丘應三諫捨是事故.乃至三諫捨者善.若不捨者僧伽婆尸沙。
諸大德.我已說十三僧伽婆尸沙法.九初犯罪.四乃至三諫。若比丘犯一一法知而覆
藏應強與波利婆沙.行波利婆沙竟僧與六夜摩那埵.行摩那埵已餘有出罪.應二十
僧中出是比丘罪.若少一人不滿二十衆出是比丘罪是比丘罪不得除.諸比丘亦可
呵.此是時。今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默然故.是事如是持。
諸大德.是二不定法半月半月戒經中說。
若比丘共女人獨在靜處覆處可作婬處坐[一]說非法語.有[二]住信優婆夷於三法中一一
法說若波羅夷若僧伽婆尸沙若波逸提.是坐比丘自言我犯是罪於三法中應一一
治若波羅夷若僧伽婆尸沙若波逸提.如住信優婆夷所說應如法治是比丘.是名不
注：
[一] 巴本缺此句.
[二] 巴本作可信.次同.

回页首

定法。
若比丘共女人在不覆處不可作婬處坐[一]作麤惡語說婬欲事.有住信優婆夷於二法
中一一法說若僧伽婆尸沙若波逸提.是坐比丘自言我犯是罪於二法中應一一治
若僧伽婆尸沙若波逸提.如住信優婆夷所說應如法治是比丘.是名不定法。
諸大德.我已說二不定法.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默然故.
是事如是持。
諸大德.是三十尼薩耆波逸提法半月半月戒經中說。
若比丘衣已竟.迦絺那衣已出.畜長衣經十日[二]不淨施得持.若過者.尼薩耆波逸提。
若比丘衣已竟.迦絺那衣已出.比丘於三衣中若離一一衣異處宿經一宿.除僧羯磨.
尼薩耆波逸提。
若比丘衣已竟.迦絺[三]那衣已出.若比丘得非時衣欲須便受.受已疾疾成衣.若足者善.
若不足者得畜經一月爲滿足故.若過者尼薩耆波逸提。
注：
[一] 巴本作可說粗惡語處坐.
[二] 巴本缺不淨施一語.
[三] 此字依麗刻加.

回页首

[一]若比丘從非親里比丘尼邊取衣.除貿易.尼薩耆波逸提。
若比丘使非親里比丘尼浣故衣若染若打.尼薩耆波逸提。
若比丘從非親里居士若居士婦乞衣.除餘時.尼薩耆波逸提。餘時者.若比丘奪衣.失
衣.[二]燒衣.漂衣.此是時。
若比丘[三]奪衣失衣燒衣漂衣.是非親里居士若居士婦自恣請多與衣.是比丘當[四]知足
受衣.若過受者尼薩耆波逸提。
若比丘居士居士婦爲比丘辦衣價.持如是衣價與某甲比丘.是比丘先不受自恣請
便到居士家作如是說.善哉居士爲我辦如是衣價與我.爲好故.若得者尼薩耆波逸
提。
若比丘二居士居士婦與比丘辦如是衣價.我曹辦如是衣價與某甲比丘.是比丘先
不受自恣請到二居士家作如是說.善哉居士辦如是衣與我共作一衣.爲好故.若得
者尼薩耆波逸提。
注：
[一] 巴本此下二戒互倒.
[二] 巴本缺此燒衣漂衣二語.
[三] 巴本缺此句.
[四] 知足.巴本作一內衣一外衣.

回页首

若比丘若王王大臣若婆羅門若居士居士婦遣使爲比丘送衣價.持如是衣價與某
甲比丘.彼使至比丘所語比丘言.大德今爲汝故送是衣價受取.是比丘語彼使如是
言.我不應受此衣價.若我須衣合時清淨當受.彼使語是比丘言.大德有執事人不.須
衣比丘應言有.若守僧伽藍民若優婆塞此是比丘執事人常爲諸比丘執事.彼使詣
執事人所與衣價已還到比丘所作如是言.大德所示某甲執事人我已與衣價竟.大
德知時往彼當得衣.須衣比丘當往執事人所若二反三反語言我須衣.若二反三反
爲作憶念得衣者善.若不得衣四反五反六反在前默然住令彼憶念.若四反五反六
反在前默然住若得衣者善.若不得衣過是求得衣者尼薩耆波逸提。若不得衣從彼
所來處若自往若遣使往語言.汝先遣使送衣價與某甲比丘.是比丘竟不得衣.汝還
取莫使失.此[一]是時。<[二]十事>
若比丘雜野[(先*先)/日/(虫*虫)]綿作臥具者.尼薩耆波逸提。
若比丘新純黑羺羊毛作臥具者.尼薩耆波逸提。
注：
[一] 此字依麗刻加.
[二] 巴本註云.第一衣部竟.

回页首

若比丘作新臥具應用二分純黑羊毛.三分白.四分[一]牻.若比丘作新臥具不用二分純
黑羊毛三分白四分牻作新臥具者.尼薩耆波逸提。
若比丘作新臥具應六年持.若減六年不捨故更作新者.除僧羯磨.尼薩耆波逸提。
若比丘作新坐具當取故者縱廣一搩手褋新者上.爲壞色故.若比丘作新坐具不取
故者縱廣一搩手褋新者上壞色者.尼薩耆波逸提。
若比丘行道中得羊毛比丘須者應取.若無人持得自持行至三由旬.若無人持自持
過者尼薩耆波逸提。
若比丘使非親里比丘尼浣染擘羊毛者.尼薩耆波逸提。
若比丘自手取金銀[二]若錢若教人取.若口可受者.尼薩耆波逸提。
若比丘種種賣買金銀寶物者.尼薩耆波逸提。
若比丘種種販賣者.尼薩耆波逸提。<[三]二十事>
注：
[一] 巴本作褐色.
[二] 巴本缺若錢一語.
[三] 巴本註云.第二羺羊部竟.

回页首

若比丘畜長鉢不淨施得齊十日.若過者尼薩耆波逸提。
若比丘破鉢減五綴不漏更求新鉢.[一]爲好故.若得者尼薩耆波逸提。彼比丘應往僧中
捨.展轉取最下鉢與之令[二]持.乃至破。
[三]若比丘自乞縷使[四]非親里織師織作衣者.尼薩耆波逸提。
[五]若比[六]丘居士居士婦使織師爲比丘織作衣.是比丘先不受自恣請.便到彼所語織師
言.此衣爲我織.極好織令廣長堅緻齊整好.我少多與汝價.若比丘[七]與價乃至一食直.
若得衣者尼薩耆波逸提。
若比丘先與比丘衣後瞋恚.若自奪若使人奪取.[八]還我衣不與汝.是比丘應還衣.取衣
者尼薩耆波逸提。
[九]若比丘病畜酥油生酥蜜石蜜齊七日得服.若過者尼薩耆波逸提。
（一Ｏ）若比丘春殘一月在.應求雨浴衣半月用浴.若比丘春一月前求雨浴衣半月前用浴
者.尼薩耆波逸提。
注：
[一] 巴本缺爲好故一語.
[二] 巴本次有句云.比丘此是汝鉢.持之至毁.
[三] 巴本此戒次在第二十六.
[四] 巴本缺非親里織師一語.
[五] 巴本此戒次在第二十七
[六] 巴本下有非親一語.
[七] 巴本云.乃至與鉢中物等.無得衣語.
[八] 巴本缺此下二語.
[九] 巴本此戒次在第二十三.
（一Ｏ）巴本此戒次在第二十四.

回页首

若比丘十日未滿夏三月.若有急施衣應受.受已乃至衣時應畜.若過畜者尼薩耆波
逸提。
若比丘夏三月安居竟至八月十五日滿已.若逈遠有疑恐怖畏難處比丘在如是處
住.於三衣中若一一衣置村舍內.及有因緣離衣宿乃至六夜.若過者尼薩耆波逸提。
若比丘知他欲與僧物自迴入己者.尼薩耆波逸提。<[一]三十事>
諸大德.我已說三十尼薩耆波逸提法.今問諸大德.是中清淨不。〈如是三說〉大德.是中清
淨.默然故.是事如是持。
諸大德.是九十波逸提法半月半月戒經中說。
若比丘故妄語者.波逸提。
若比丘種類毁訾比丘者.波逸提。
若比丘兩舌語者.波逸提。
注：
[一]巴本註云第三鉢部竟.

回页首

[一]若比丘與女人同室宿者.波逸提。
若比丘與未受大戒人共宿過二夜至三夜曉者.波逸提。
若比丘與未受具戒人[二]同誦者.波逸提。
[三]若比丘知他比丘有麤惡罪向未受大戒人說.[四]除僧羯磨.波逸提。
若比丘向未受大戒人說過人法.言我知是我見是見知實者.波逸提。
若比丘與女人說法過五六語者.波逸提.除有知男子。
若比丘自手掘地教人掘者.波逸提。<[五]一十>
若比丘壞鬼神村者.波逸提。
若比丘妄作異語惱他者.波逸提。
若比丘嫌罵者.波逸提。
若比丘取僧繩牀木牀臥具坐褥露地自敷教人敷.捨去不自舉不教人舉.波逸提。
注：
[一] 巴本此戒與下第六戒次序互倒.
[二] 巴本云逐句誦法.
[三] 巴本此戒與下第九戒次序互倒.
[四] 巴本缺此語.
[五] 巴本註云.第一妄語部竟.

回页首

若比丘僧房舍內敷僧臥具坐褥若自敷教人敷在中若坐若臥.從彼捨去不自舉不
教人舉.波逸提。
若比丘先知比丘住處.後來於其中間強敷臥具止宿.念言彼若嫌迮者當自避我去.
作是因緣[一]非餘威儀者.波逸提。
若比丘瞋他比丘不喜.僧房舍內若自牽出若教人牽出.波逸提。
若比丘房重閣上脫脚繩牀木牀若坐若臥.波逸提。
[二]若比丘知水有蟲.自用澆泥澆草教人澆.波逸提。
若比丘欲作大房.戶扉窗牖及諸莊飾具指授覆苫齊二三節.若過者波逸提。<[三]二十>
若比丘僧不差教授比丘尼者.波逸提。
若比丘爲僧差教授比丘尼乃至日沒.波逸提。
[四]若比丘語諸比丘如是言.諸比丘[五]爲飲食故教授比丘尼者.波逸提。
若比丘與非親里比丘尼衣.除貿易.波逸提。
注：
[一] 巴本云非他因緣而臥者.
[二] 巴本此下二戒次序互倒.
[三] 巴本註云.第二草木部竟.
[四] 巴本此下三戒如次爲第二十四.二十五.二十六.另有第二十三戒云.往比丘尼舍教授尼者.除病時.波逸提.與五分戒本同.
[五] 巴本文云.爲有所得故.

回页首

若比丘與非親里比丘尼作衣者.波逸提。
若比丘與比丘尼在屏處坐者.波逸提。
若比丘與比丘尼期同道行乃至聚落.除餘時.波逸提。餘時者.伴行有疑恐怖處此是
時。
若比丘與比丘尼期乘船若上水若下水.除直渡者.波逸提。
若比丘知比丘尼讚歎因緣得食食.除施主先有意.波逸提。
[一]若比丘與婦人期同道行乃至聚落者.波逸提。
[二]若比丘施一食處無病比丘應受一食.若過者波逸提。
[三]若比丘展轉食.除餘時.波逸提。餘時者.病時施衣[四]時.此是時。
若比丘別衆食.除餘時.波逸提。餘時者.病時施衣時作衣時道行時船行時大會時沙
門施食時.此是時。
若比丘至檀越家殷勤請與餅麨飯.比丘須者應兩三鉢受.[五]持至寺內應分與餘比丘
注：
[一] 巴本此戒次在第六十七.
[二] 巴本註云.第三比丘教誨部竟.
[三] 巴本此下二戒次序互倒.
[四] 巴本下有作衣時一語.
[五] 巴本此句在文末.並云此是作法.

回页首

食.若比丘無病過兩三鉢受持至寺內不分與餘比丘食者波逸提。
若比丘食竟或時受請.不作餘食法[一]更食者.波逸提。
若比丘知他比丘足食竟.若受請不作餘食法殷勤請與食.大德取是食.以是因緣非
餘欲使他犯者.波逸提。
若比丘非時食者.波逸提。
若比丘食殘宿食者.波逸提。
[二]若比丘不受食食若藥著口中.除水及楊枝.波逸提。
若比丘得好美[三]食乳酪魚肉.無病自爲己索者.波逸提。[四]
若比丘[五]外道男外道女自手與食者.波逸提。
[六]若比丘先受請已若前食後食行詣餘家.不囑餘比丘.除餘時.波逸提。餘時者.[七]病時作
衣時施衣時.此是時。
若比丘食家中有寶強安坐者.波逸提。
注：
[一] 巴本云食堅輭食者.次三戒言食皆同.
[二] 巴本此下二戒次序互倒.
[三] 巴本列舉生酥酪油蜜糖魚肉乳等.
[四] 巴本註云.第四食部竟.
[五] 巴本云倮形者遊行者.
[六] 巴本此戒與下第四十六次序互倒.
[七] 巴本缺病時一語.

回页首

若比丘[一]食家中有寶屏處坐者.波逸提。
若比丘獨與女人露地坐者.波逸提。
若比丘語諸比丘如是語.大德共至聚落當與汝食.彼比丘竟不教與是比丘食.語言
汝去我與汝共坐共語不樂我獨坐獨語樂.以是因緣非餘方便遣者.波逸提。
若比丘請四月與藥無病比丘應受.若過受除常請更請分請盡形請者.波逸提。
若比丘往觀軍陣.除時因緣.波逸提。
若比丘有因緣至軍中若過二宿至三宿者.波逸提。
若比丘軍中住若二宿三宿.或時觀軍陣鬬戰或觀旋軍象馬勢力者.波逸提。[二]
若比丘飲酒者.波逸提。
[三]若比丘水中戲者.波逸提。
若比丘[四]以指擊攊他比丘者.波逸提。
若比丘不受諫者.波逸提。
注：
[一] 巴本云屏處私與婦人坐者.
[二] 巴本註云.第五倮行者部竟.
[三] 巴本此下二戒次序互倒.
[四] 此二字依麗刻加.巴本亦有此語.

回页首

若比丘恐怖他比丘者.波逸提。
[一]若比丘半月洗浴無病比丘應受.若過受除餘時.波逸提。餘時者.熱時病時作時風時
雨時遠行來時.此是時。
若比丘無病爲炙身故露地然火若自然若教人然.除餘時.波逸提。
[二]若比丘藏他比丘衣鉢坐具鍼筒.若自藏若教人藏下至戲笑者.波逸提。
若比丘淨施比丘比丘尼式叉摩那沙彌沙彌尼衣不問主輒著者.波逸提。
若比丘得新衣當作三種染壞色青黑木蘭.若比丘得新衣不作三種染壞色青黑木
蘭新衣持者.波逸提。[三]
若比丘故斷畜生命者.波逸提。
[四]若比丘知水有蟲飲用者.波逸提。
若比丘故惱他比丘乃至少時不樂者.波逸提。
若比丘知他比[五]丘有麤惡罪而覆藏者.波逸提。
注：
[一] 巴本此下二戒次序互倒.
[二] 巴本此戒與下第六十戒次序互倒.
[三] 巴本註云.第六飲酒部竟.
[四] 巴本此戒次在第七十七.
[五] 原刻下衍若字.今依麗刻刪.

回页首

若比丘年滿二十當與受具足戒.若比丘知年未滿二十與受具足戒.此人不得戒.諸
比丘亦可呵彼愚癡故.波逸提。
[一]若比丘知僧諍事起如法滅已後更發舉者.波逸提。
[二]若比丘知是賊伴期共一道行乃至聚落者.波逸提。
若比丘作如是語我知佛所說法行婬欲非障道法.彼比丘應諫是比丘言.大德莫作
是語莫謗世尊謗世尊者不善世尊不作是語.世尊無數方便說行婬欲是障道法.彼
比丘諫是比丘時堅持不捨彼比丘應三諫捨是事故.乃至三諫捨者善.若不捨者波
逸提。
若比丘知如是語人未作法如是惡見不捨.若[三]畜同止宿[四]同一羯磨者.波逸提。
若比丘知沙彌作如是語我知佛所說法行婬欲非障道法.彼比丘諫此沙彌言.汝莫
作是語莫謗世尊謗世尊者不善世尊不作是語.沙彌世尊無數方便說行婬欲是障
道法.[五]彼比丘如是諫時堅持不捨.彼比丘應三諫捨此事故.乃至三諫捨者善.若不捨
注：
[一] 巴本此戒次在第六十三.
[二] 巴本此戒次在第六十六.
[三] 原刻作當.今依麗刻改.
[四] 同字依麗刻加.又巴本此句云同食同住.
[五] 原刻此三字作是沙彌.今依麗刻改.

回页首

者彼比丘應語此沙彌言汝自今已去非佛弟子不得隨餘比丘.如諸餘沙彌得與大
比丘二宿三宿汝今無此事.汝出去滅去不須此中住.若比丘知如是被擯沙彌若畜
同一止宿.波逸提。[一]
若比丘餘比丘如法諫時作如是語.我不學此戒.乃至問有智慧持戒律者我當難問.
波逸提。欲求解者應當難問。
若比丘說戒時作如是語.大德何用此雜碎戒爲.說是戒時令人惱愧懷疑.輕呵戒故
波逸提。
若比丘說戒時作如是語.大德我今始知是法是戒經半月半月戒經中說.若餘比丘
知是比丘若二若三說戒中坐何况多.彼比丘無知無解若犯罪應如法治更增無知
罪.大德汝無利得不善.汝說戒時不一心念攝耳聽法.彼無知故.波逸提。
[二]若比丘共同羯磨已後如是語.諸比丘隨親友以僧物與者.波逸提。
若比丘僧斷事[三]時不與欲而起去者.波逸提。
注：
[一]巴本註云.第七有生物部竟.
[二]巴本此下十二戒.如次爲第八十一.八十.七十九.七十八.七十四.七十五.七十六.八十三.八十四.八十五.八十七.八十八.次序不順.
[三]此字依麗刻加.

回页首

若比丘與欲已後更呵者.波逸提。
若比丘[一]知他比丘共鬬諍[二]聽此語向彼說者.波逸提。
若比丘瞋故不喜打他比丘者.波逸提。
若比丘瞋故不喜以手搏比丘者.波逸提。
若比丘瞋故不喜以無根僧伽婆尸沙謗者.波逸提。
若比丘刹利水澆頭王王未出未藏寶若入過宮門閾者.波逸提。
[三]若比丘若寶及寶莊飾具若自捉教人捉.除僧伽藍中及寄宿處.波逸提。若[四]在僧伽藍
中若寄宿處若寶及寶莊飾具若自捉若教人捉識者.當取作如是因緣非餘。[五]
若比丘非時入聚落不囑餘比丘者.波逸提。
若比丘作繩牀木牀足應高如來八指.除入梐孔上截竟.過者波逸提。
若比丘持兜羅綿貯作繩牀木牀臥具坐褥[六]者.波逸提。
[七]若比丘用骨牙角作鍼筒.成者波逸提。
注：
[一] 此二字依麗刻加.
[二] 巴本此句云.爲聽彼語而立者.唯此因緣非餘.
[三] 巴本別有第八十二戒云.若知當與僧物而迴與餘人者.波逸提.與五分同.
[四] 巴本缺此下二句.
[五] 巴本註云.第八如法部竟.
[六] 巴本末云.綿當摘出.
[七] 巴本此下四戒如次爲第八十九.九十.九十一.九十二.

回页首

若比丘作尼師壇當應量作.是中量者長佛二搩手廣一搩手半.更增廣長各半搩手.
若過者波逸提。
若比丘作覆瘡衣當應量作.是中量者長佛四搩手廣二搩手.若過成者波逸提。
若比丘作雨浴衣當應量作.是中量者長佛六搩手廣二搩手半.若過成[一]者波逸提。
若比丘佛衣[二]等量作衣.是中量者長佛十搩手廣六搩手是佛衣量.若過成者波逸提。[三]
諸大德.我已說九十波逸提法.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默
然故.是事如是持。
諸大德.是四波羅提提舍尼法半月半月戒經中說。
若比丘入[四]村中無病從非親里比丘尼邊自手受食食.是比丘應向餘比丘悔過言.大
德我犯可呵法所不應爲我今向大德悔過.是名悔過法。
注：
[一] 巴本末云.當如量割棄.次戒同.
[二] 巴本云及過佛衣量.又云佛衣量者長九手廣六手.
[三] 巴本末註云.第九寶部竟.
[四] 巴本作家中.謂尼之俗家也.

回页首

若比丘在白衣家食.是中有比丘尼指示與某甲羹與某甲飯.諸比丘應語彼比丘尼
言.大姊且止須諸比丘食竟.若無一比丘語彼比丘尼如是言大姊且止須諸比丘食
竟.是比丘應向餘比丘悔過言.大德我犯可呵法所不應爲我今向大德悔過.是名悔
過法。
有諸學家[一]僧作學家羯磨.若比丘知是學家先不受請無病自手受食食.是比丘應向
餘比丘悔過言.大德我犯可呵法所不應爲我今向大德悔過.是名悔過法。
若阿練若迴遠有疑恐怖處.若比丘在如是阿練若處住先不語檀越僧伽藍外不受
食.在僧伽藍內無病自手受食食.是比丘應向餘比丘悔過言.大德我犯可呵法所不
應爲我今向大德悔過.是名悔過法。
諸大德.我已說四波羅提提舍尼法.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清
淨.默然故.是事如是持。
諸大德.此衆學戒法半月半月戒經中說。
注：
[一]巴本云被定爲學家者.

回页首

[一]齊整着內衣.應當學。
齊整着三衣.應當學。
不得反抄衣入白衣舍.應當學。
不得反抄衣入白衣舍坐.應當學。
不得衣纏頸入白衣舍.應當學。
不得衣纏頸入白衣舍坐.應當學。
不得覆頭入白衣舍.應當學。
不得覆頭入白衣舍坐.應當學。
不得跳行入白衣舍.應當學。
不得跳行入白衣舍坐.應當學。
不得蹲坐白衣舍.應當學。
不得扠腰入白衣舍.應當學。
注：
[一] 巴本衆學處凡七十五事.次第開合.與此頗異.另於卷末附對照表明之
[二] 巴本衆學處以十事爲一節.例與此同.

回页首

不得扠腰入白衣舍坐.應當學。
不得搖身入白衣舍.應當學。
不得搖身入白衣舍坐.應當學。
不得掉臂入白衣舍.應當學。
不得掉臂入白衣舍坐.應當學。
好覆身入白衣舍.應當學。
好覆身入白衣舍坐.應當學。
不得左右顧視入白衣舍.應當學。
不得左右顧視入白衣舍坐.應當學。
靜默入白衣舍.應當學。
靜默入白衣舍坐.應當學。
不得戲笑入白衣舍.應當學。

回页首

不得戲笑入白衣舍坐.應當學。
正意受食.應當學。
平鉢受飯.應當學。
平鉢受羹.應當學。
羹飯俱食.應當學。
以次食.應當學。
不得挑鉢中央食.應當學。
無病不得爲己索羹飯.應當學。
不得以飯覆羹上更望得.應當學。
不得視比坐鉢中起嫌心.應當學。
當繫鉢想食.應當學。
不得大揣飯食.應當學。

回页首

不得大張口得飯食.應當學。
不得含食語.應當學。
不得揣飯搖擲口中食.應當學。
不得遺落飯食.應當學。
不得頰飯食.應當學。
不得故嚼飯作聲食.應當學。
不得噏飯食.應當學。
不得舌舐食.應當學。
不得振手食.應當學。
不得手把散飯食.應當學。
不得污手捉食器.應當學。
不得洗鉢水棄白衣舍內.應當學。

回页首

不得生草上大小便涕唾.除病.應當學。
不得淨水中大小便涕唾.除病.應當學。
不得立大小便.除病.應當學。
不得與反抄衣人說法.除病.應當學。
不得爲衣纏頸人說法.除病.應當學。
不得爲覆頭人說法.除病.應當學。
不得爲裹頭人說法.除病.應當學。
不得爲扠腰人說法.除病.應當學。
不得爲着革屣人說法.除病.應當學。
不得爲着木屐人說法.除病.應當學。
不得爲騎乘人說法.除病.應當學。
不得佛塔內宿.除爲守護.應當學。

回页首

不得佛塔內藏財物.除爲堅牢故.應當學。
不得着革屣入佛塔中.應當學。
不得捉革屣入佛塔中.應當學。
不得着革屣遶佛塔行應當學。
不得着富羅入佛塔中.應當學。
不得捉富羅入佛塔中.應當學。
不得佛塔下食留草及食污地捨去.應當學。
不得擔死屍從佛塔下過.應當學。
不得塔下埋死屍.應當學。
不得塔下燒死屍.應當學。
不得向塔燒死屍.應當學。
不得遶塔四邊燒死屍使臭氣來入.應當學。

回页首

不得持死人衣塔下過.除爲浣染香薰.應當學。
不得塔下大小便.應當學。
不得向塔大小便.應當學。
不得遶佛塔四邊大小便使臭氣來入.應當學。
不得持佛像至大小便處.應當學。
不得塔下嚼楊枝.應當學。
不得向塔嚼楊枝.應當學。
不得遶塔四邊嚼楊枝.應當學。
不得塔下涕唾.應當學。
不得向塔涕唾.應當學。
不得遶塔四邊涕唾.應當學。
不得向佛塔舒脚坐.應當學。

回页首

不得安佛塔在下房己在上房住.應當學。
人坐己立不得爲說法.除病.應當學。
人臥己坐不得爲說法.除病.應當學。
人在座己在非座不得爲說法.除病.應當學。
人在高座己在下座不得爲說法.除病.應當學。
人在前己在後不得爲說法.除病.應當學。
人在高經行處己在下經行處不得爲說法.除病.應當學。
人在道己在非道不得爲說法.除病.應當學。
不得攜手在道行.應當學。
不得上樹過人頭.除時因緣.應當學。
不得絡囊盛鉢貫杖頭置肩上行.應當學。
人持杖不應爲說法.除病.應當學。

回页首

人持劍不應爲說法.除病.應當學。
人持鉾不應爲說法.除病.應當學。
人持刀不應爲說法.除病.應當學。
人持蓋不應爲說法.除病.應當學。
諸大德.我已說衆學戒法.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默然故.
是事如是持。
諸大德.是七滅諍法半月半月戒經中說.若比丘有諍事起卽應除滅。
應與現前毗尼當與現前毗尼。
應與憶念毗尼當與憶念毗尼。
應與不癡毗尼當與不癡毗尼。
罪與自言治當與自言治。
[一]應與覓罪相當與覓罪相。
注：
[一]巴本此下二滅諍法次序互倒.

回页首

應與多覓罪相當與多覓罪相。
應與如草布地當與如草布地。
諸大德.我已說七滅諍法.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默然故.
是事如是持。
諸大德.我已說戒經序.已說四波羅夷法.已說十三僧伽婆尸沙法.已說二不定法.已
說三十尼薩耆波逸提法.已說九十波逸提法.已說四波羅提提舍尼法.已說衆學法.
已說七滅諍法.此是佛所說戒經半月半月說戒經中來.若更有餘佛法是中皆共和
合應當學。
  忍辱第一道　佛說無爲最　出家惱他人　不名爲沙門.
此是毗婆尸如來無所著等正覺說是戒經。
  譬如明眼人　能避險惡道　世有聰明人　能遠離衆惡.
此是尸棄如來無所著等正覺說是戒經。

回页首

  不謗亦不嫉　常奉於戒行　飲食知止足　常樂在空閑
  心定樂精進　是名諸佛教.
此是毗葉羅如來無所著等正覺說是戒經。
  譬如蜂採華　不壞色與香　但取其味去　比丘入聚落.
  不違戾他事　不觀作不作　但自觀身行　若正若不正.
此是拘留孫如來無所著等正覺說是戒經。
  心莫作放逸　聖法當勤學　如是無憂愁　心定入涅槃.
此是拘那含牟尼如來無所著等正覺說是戒經。
  一切惡莫作　當奉行諸善　自淨其志意　是則諸佛教.
此是迦葉如來無所著等正覺說是戒經。
  善護於口言　自淨其志意　身莫作諸惡　此三業道淨
  能得如是行　是大仙人道.

回页首

此是釋迦牟尼如來無所著等正覺於十二年中爲無事僧說是戒經.從是已後廣分
別說。諸比丘.自爲樂法樂沙門有慙有愧樂學戒者當於中學。
  明人能護戒　能得三種樂　名譽及利養　死則生天上.
  當觀如是處　有智勤護戒　戒淨有智慧　便得第一道.
  如過去諸佛　及以未來者　現在諸世尊　能勝一切憂
  皆共尊敬戒　此是諸佛法.
  若有自爲身　欲求於佛道　當尊重正法　此是諸佛教.
  七佛爲世尊　滅除諸結使　說是七戒經　諸縛得解脫
  已入於涅槃　諸戲永滅盡.
尊行大仙說　聖賢稱譽戒　弟子之所行　入寂滅涅槃。
  世尊涅槃時　興起於大悲　集諸比丘衆　與如是教[一]誡.
  莫謂我涅槃　淨行者無護　我今說戒經　亦善說毗尼
注：
[一]原刻作戒.今依麗刻改.

回页首

  我雖般涅槃　當視如世尊.
  此經久住世　佛法得熾盛　以是熾盛故　得入於涅槃.
  若不持此戒　如所應布薩　喻如日沒時　世界皆闇冥。
  當護持是戒　如犛牛愛尾　和合一處坐　如佛之所說.
  我已說戒經　衆僧布薩竟　我今說戒經　所說諸功德
  施一切衆生　皆共成佛道。
四分戒本


四分比丘戒本附錄

四分戒本首页

四分戒本〈曇無德出〉

附錄

附錄四分巴利二本衆學法對照表
四分本 　　　　　　　　　　　　　　　　　 巴利本
一百法 　　　　　　　　　　　　　　　　　　 七十五法
一 　　　　　　　　　　　　　　　　　　　　　 一
二 　　　　　　　　　　　　　　　　　　　　　 二
三 　　　　　　　　　　　　　　　　　　　　　 九
四 　　　　　　　　　　　　　　　　　　　　　 一〇
五 　　　　　　　　　　　　　　　　　　　　　 ．
六　　　　　　　　　　　　　　　　　　　　 　 ．
七　　　　　　　　　　　　　　　　　　　　　 二三
八　　　　　　　　　　　　　　　　　　　　　 二四
九 　　　　　　　　　　　　　　　　　　　　　 ．
一〇
一一　　　　　　　　　　　　　　　　　　　　 二六〈別開二五不蹲入白衣舍〉
一二　　　　　　　　　　　　　　　　　　　　　二一
一三　　　　　　　　　　　　　　　　　　　　　二二
一四　　　　　　　　　　　　　　　　　　　　 一五〈別開一九不搖頭入舍〉
一五　　　　　　　　　　　　　　　　　　　　　一六〈別開二〇不搖頭入舍坐〉
一六　　　　　　　　　　　　　　　　　　　　　一七
一七　　　　　　　　　　　　　　　　　　　　　一八
一八　　　　　　　　　　　　　　　　　　　　　三
一九　　　　　　　　　　　　　　　　　　　　　四
二〇 七

回页首

二一　　　　　　　　　　　　　　　　　　　　　八
二二　　　　　　　　　　　　　　　　　　　　　一三
二三　　　　　　　　　　　　　　　　　　　　　一四
二四　　　　　　　　　　　　　　　　　　　　　一一
二五　　　　　　　　　　　　　　　　　　　　　一二
二六　　　　　　　　　　　　　　　　　　　　　二七〈别開三一敬食施食〉
二七　　　　　　　　　　　　　　　　　　　　　三〇
二八　　　　　　　　　　　　　　　　　　　　　二九
二九　　　　　　　　　　　　　　　　　　　　　三四
三〇　　　　　　　　　　　　　　　　　　　　　三三
三一　　　　　　　　　　　　　　　　　　　　　．
三二　　　　　　　　　　　　　　　　　　　　　三七
三三　　　　　　　　　　　　　　　　　　　　　三六
三四　　　　　　　　　　　　　　　　　　　　　三八
三五　　　　　　　　　　　　　　　　　　　　　三二〈別開二八繫鉢想受食〉
三六　　　　　　　　　　　　　　　　　　　　　三九〈別開四〇當作如量大小摶食食〉
三七　　　　　　　　　　　　　　　　　　　　　四一
三八　　　　　　　　　　　　　　　　　　　　　四三
三九　　　　　　　　　　　　　　　　　　　　　四四
四〇　　　　　　　　　　　　　　　　　　　　　四八
四一　　　　　　　　　　　　　　　　　　　　　四六
四二　　　　　　　　　　　　　　　　　　　　　五〇
四三　　　　　　　　　　　　　　　　　　　　　五一
四四　　　　　　　　　　　　　　　　　　　　　四九

回页首

四五　　　　　　　　　　　　　　　　　　　　　四七
四六　　　　　　　　　　　　　　　　　　　　　四二
四七　　　　　　　　　　　　　　　　　　　　　五五
四八　　　　　　　　　　　　　　　　　　　　　五六
四九　　　　　　　　　　　　　　　　　　　　　七四
五〇　　　　　　　　　　　　　　　　　　　　　七五
五一　　　　　　　　　　　　　　　　　　　　　七三
五二　　　　　　　　　　　　　　　　　　　　　．
五三　　　　　　　　　　　　　　　　　　　　　．
五四　　　　　　　　　　　　　　　　　　　　　六六
五五　　　　　　　　　　　　　　　　　　　　　六七
五六 　　　　　　　　　　　　　　　　　　　　 .
五七
五八 　　　　　　　　　　　　　　　　　　　　 六二
五九　　　　　　　　　　　　　　　　　　　　　六一
六〇　　　　　　　　　　　　　　　　　　　　　六三
六一　　　　　　　　　　　　　　　　　　　　　　．
六二　　　　　　　　　　　　　　　　　　　　　　．
六三　　　　　　　　　　　　　　　　　　　　　　．
六四　　　　　　　　　　　　　　　　　　　　　　．
六五　　　　　　　　　　　　　　　　　　　　　 ．
六六　　　　　　　　　　　　　　　　　　　　　　．
六七　　　　　　　　　　　　　　　　　　　　　　．
六八　　　　　　　　　　　　　　　　　　　　　　．

回页首

六九　　　　　　　　　　　　　　　　　　　　　　．
七〇　　　　　　　　　　　　　　　　　　　　　　．
七一　　　　　　　　　　　　　　　　　　　　　　．
七二　　　　　　　　　　　　　　　　　　　　　　．
七三　　　　　　　　　　　　　　　　　　　　　　．
七四　　　　　　　　　　　　　　　　　　　　　　．
七五　　　　　　　　　　　　　　　　　　　　　　．
七六　　　　　　　　　　　　　　　　　　　　　　．
七七　　　　　　　　　　　　　　　　　　　　　　．
七八　　　　　　　　　　　　　　　　　　　　　　．
七九　　　　　　　　　　　　　　　　　　　　　　．
八〇　　　　　　　　　　　　　　　　　　　　　　．
八一　　　　　　　　　　　　　　　　　　　　　　．
八二　　　　　　　　　　　　　　　　　　　　　　．
八三　　　　　　　　　　　　　　　　　　　　　　．
八四　　　　　　　　　　　　　　　　　　　　　　．
八五　　　　　　　　　　　　　　　　　　　　　　．
八六　　　　　　　　　　　　　　　　　　　　　　七〇
八七　　　　　　　　　　　　　　　　　　　　　　六四
八八　　　　　　　　　　　　　　　　　　　　　　六八
八九　　　　　　　　　　　　　　　　　　　　　　六九
九〇　　　　　　　　　　　　　　　　　　　　　　七一
九一　　　　　　　　　　　　　　　　　　　　　　．
九二　　　　　　　　　　　　　　　　　　　　　　七二

回页首

九三　　　　　　　　　　　　　　　　　　　　　　．
九四　　　　　　　　　　　　　　　　　　　　　　．
九五　　　　　　　　　　　　　　　　　　　　　　．
九六　　　　　　　　　　　　　　　　　　　　　　五八
九七　　　　　　　　　　　　　　　　　　　　　　五九
九八　　　　　　　　　　　　　　　　　　　　　　六〇
九九　　　　　　　　　　　　　　　　　　　　　　六〇
一〇〇　　　　　　　　　　　　　　　　　　　　　五七
．　　　　　　　　　　　　　　　　　　　　　　　五〈攝根入舍〉
．　　　　　　　　　　　　　　　　　　　　　　　六〈攝根入舍坐〉
．　　　　　　　　　　　　　　　　　　　　　　　三五〈不作宰堵波形食〉
．　　　　　　　　　　　　　　　　　　　　　　　四五〈不齧半食還着鉢中〉
. 　　　　　　　　　　　　　　　　　　　　　　　五二〈不舐手指食〉
. 　　　　　　　　　　　　　　　　　　　　　　　五三〈不曲指抆鉢食〉
. 　　　　　　　　　　　　　　　　　　　　　　　五四〈不舐唇食〉
. 　　　　　　　　　　　　　　　　　　　　　　　六五〈不爲蹲坐人說法〉


彌沙塞五分戒本

彌沙塞五分戒本首页

彌沙塞五分戒本

彌沙塞五分戒本


彌沙塞五分戒本

彌沙塞五分戒本首页

彌沙塞五分戒本

彌沙塞五分戒本
        宋罽賓三藏佛陀什等譯
大德僧聽.春時一月過少一夜餘有一夜三月在.老死至近佛法欲滅。諸大德.爲得道
故一心勤精進.所以者何.諸佛一心勤精進故得阿耨多羅三藐三菩提.何况餘善道
法。未受具戒者已出.僧今和合先作何事。〈一人答言布薩說戒〉諸大德．不來諸比丘說欲及
清淨。〈一人答言說欲訖〉
  合十指爪掌　　供養釋師子　我今欲說戒　　僧當一心聽．
  乃至小罪中　　心應大怖畏　有罪一心悔　　後更莫復犯．
  心馬馳惡道　　放逸難禁制　佛說切戒行　　亦如利轡勒．
  佛口說教誡　　善者能信受　是人馬調順　　能破煩惱軍．
  若不受教勑　　亦不愛樂戒　是人馬不調　　沒在煩惱軍．
  若人守護戒　　如犛牛愛尾　繫心不放逸　　亦如猴著鎖．

回页首

  日夜常精進　　求實智慧故　是人佛法中　　能得清淨命。
大德僧聽.今十五日布薩說戒.僧一心作布薩說戒.若僧時到僧忍聽一心共作布薩.
白如是。諸大德．今布薩說波羅提木叉.一切共聽善思念之.若有罪應發露.無罪者嘿
然.嘿然故當知我及諸大德清淨.如聖嘿然我及諸大德亦如是。若比丘如是衆中乃
至三唱憶有罪不發露得故妄語罪.故妄語罪佛說遮道法.發露者得安樂.不發露罪
益深。
諸大德．已說戒經序.今問諸大德．是中清淨不。〈第二第三亦如是說〉.諸大德．是中清淨.嘿然
故．是事如是持。
諸大德.是四波羅夷法半月半月戒經中說。
若比丘共諸比丘同學戒法戒羸不捨.行婬法乃至共畜生.是比丘得波羅夷不共住。
若比丘若聚落若空地盜心不與取.若王若大臣若捉若縛若殺若擯語言汝賊汝小

回页首

汝癡.是比丘得波羅夷不共住。
若比丘若人若似人若自殺若與刀藥殺若教人殺若教自殺譽死讚死.咄人用惡活
爲死勝生.作是心隨心殺．如是種種因緣彼因是死.是比丘得波羅夷不共住。
若比丘不知不見過人法聖利滿足自稱我如是知如是見.是比丘後時若問若不問
爲出罪求清淨故作是言我不知言知不見言見空誑妄語．除增上慢.是比丘得波羅
夷不共住。
諸大德已說四波羅夷法.若比丘犯一一戒不得共住．如前後亦如是.是比丘得波羅
夷罪不應共住.今問諸大德．是中清淨不。〈第二第三亦如是說〉諸大德．是中清淨.嘿然故.是
事如是持。
諸大德是十三僧伽婆尸沙法半月半月戒經中說。
若比丘故出不淨．除夢中.僧伽婆尸沙.
若比丘欲盛變心觸女人身.若捉手若捉髮若捉一一身分摩著細滑.僧伽婆尸沙。

回页首

若比丘欲盛變心向女人[夕/鹿]惡語隨婬欲法說.僧伽婆尸沙。
若比丘欲盛變心向女人自讚身言姊姝婬欲供養是第一供養.僧伽婆尸沙。
若比丘行媒法若爲私通事持男意至女邊持女意至男邊.乃至一交會.僧伽婆尸沙。
若比丘自乞作房無主爲身應如量作.長佛十二搩手廣七搩手.應將諸比丘求作處.
諸比丘應示作處無難處有行處.若不將諸比丘求作處若過量作.僧伽婆尸沙。
若比丘有主爲身作房應將諸比丘求作處.諸比丘應示作處無難處有行處.若不將
諸比丘求作處.僧伽婆尸沙。
若比丘自不如法惡瞋故以無根波羅夷謗無波羅夷比丘欲破彼梵行.是比丘後時
若問若不問言我是事無根住瞋故謗．僧伽婆尸沙。
若比丘自不如法惡瞋故於異分中取片若似片作波羅夷謗無波羅夷比丘欲破彼
梵行.是比丘後時若問若不問言我是事異分中取片若似片住瞋故謗．僧伽婆尸沙。

回页首

若比丘爲破和合僧勤方便．諸比丘語彼比丘汝莫爲破和合僧勤方便．當與僧和合
僧和合故歡喜無諍一心一學如水乳合共弘師教安樂行.如是諫堅持不捨應第二
第三諫.第二第三諫捨是事善.若不捨者．僧伽婆尸沙。
若比丘助破和合僧若二若三若衆多.語諸比丘言是比丘所說是知說非不知說說
法不說非法說律不說非律皆是我等心所忍樂.諸比丘語彼比丘汝莫作是語是比
丘所說是知說非不知說說法不說非法說律不說非律皆是我等心所忍樂.何以故.
是比丘非知說不說法不說律.汝莫樂助破和合僧.當樂助和合僧僧和合故歡喜無
諍一心一學如水乳合共弘師教安樂行.如是諫堅持不捨應第二第三諫.第二第三
諫捨是事善.不捨者．僧伽婆尸沙。
若比丘惡性難共語.與諸比丘同學教戒數數犯罪.諸比丘如法如律諫其所犯.答言
大德汝莫語我若好若惡我亦不以好惡語汝．諸比丘復語言汝莫作自我不可共語.

回页首

汝當爲諸比丘說如法諸比丘亦當爲汝說如法.如是展轉相教轉相出罪成如來衆.
如是諫堅持不捨應第二第三諫.第二第三諫捨是事善.不捨者．僧伽婆尸沙。
若比丘依聚落住行惡行汙他家.行惡行皆見聞知汙他家亦見聞知.諸比丘語彼比
丘汝行惡行汙他家行惡行皆見聞知汙他家亦見聞知汝出去不應此中住.彼比丘
言諸大德隨愛恚癡畏.何以故.有如是等同罪比丘有駈者有不駈者.諸比丘復語言
汝莫作是語諸大德隨愛恚癡畏有如是等同罪比丘有駈者有不駈者.汝行惡行汙
他家行惡行皆見聞知汙他家亦見聞知汝捨是隨愛恚癡畏語汝出去不應此中住.
如是諫堅持不捨應第二第三諫.第二第三諫捨是事善.不捨者．僧伽婆尸沙。
諸大德已說十三僧伽婆尸沙法.九初罪．四乃至三諫.若比丘犯一一戒知故覆藏隨
幾時應與波利婆沙.行波利婆沙已六夜行摩那埵次到阿浮呵那.如法作已應二十
僧中出罪.若少一人不滿二十是比丘不得出罪.諸比丘應如法呵.是法應爾。今問諸
大德．是中清淨不。〈第二第三亦如是說〉諸大德是中清淨.嘿然故.是事如是持。

回页首

諸大德.是二不定法半月半月戒經中說。
若比丘共一女人獨屏處可婬處坐.可信優婆夷見.於三法中一一法說若波羅夷若
僧伽婆尸沙若波逸提.若比丘言如優婆夷所說應三法中隨所說治.是初不定法。
若比丘共一女人獨露處坐說[夕/鹿]惡婬欲語.可信優婆夷見.於二法中一一法說若僧
伽婆尸沙若波逸提.若比丘言如優婆夷所說應二法中隨所說治.是二不定法。
諸大德.已說二不定法.今問諸大德．是中清淨不。〈第二第三亦如是說〉諸大德.是中清淨.默
然故.是事如是持。
諸大德.是三十尼薩耆波逸提法半月半月戒經中說。
若比丘三衣竟捨迦絺那衣已.長衣乃至十日.若過.尼薩耆波逸提。
若比丘三衣竟捨迦絺那衣已.三衣中離一一衣宿過一夜．除僧羯磨．尼薩耆波逸提。
若比丘三衣竟捨迦絺那衣已.得非時衣若須應受速作受持.若足者善.若不足望更

回页首

有得處令具足成乃至一月．若過．尼薩耆波逸提。
若比丘從非親里比丘尼取衣．除貿易.尼薩耆波逸提。
若比丘使非親里比丘尼浣故衣若染若打.尼薩耆波逸提。
若比丘從非親里居士居士婦乞衣.除因緣．尼薩耆波逸提。因緣者.奪衣失衣燒漂
衣衣壞．是名因緣。
若比丘奪衣失衣燒衣漂衣衣壞從非親里居士居士婦乞衣.若居士居士婦欲多與
衣是比丘應受二衣.若過是受．尼薩耆波逸提。
若比丘非親里居士居士婦共議當以如是衣直作衣與某甲比丘.是比丘先不自恣
請便往問居士居士婦言汝爲我以如是衣直作衣不.答言如是.便言善哉居士居士
婦可作如是衣與我．爲好故．尼薩耆波逸提。
若非親里居士居士婦共議我當各以如是衣直作衣與某甲比丘.是比丘先不自恣
請便往問居士居士婦言汝各爲我以如是衣直作衣不.答言如是.便言善哉居士居

回页首

士婦可合作一衣與我．爲好故．尼薩耆波逸提。
若王若大臣婆羅門居士爲比丘故遣使送衣直．使到比丘所言大德彼王大臣送此
衣直大德受之.是比丘言我不應受衣直若得淨衣當手受持.使言大德有執事人不.
比丘卽指示處.使便到執事所語言某王大臣送此衣直與某甲比丘汝爲受作取便
與之.使旣與已還比丘所白言大德所示執事人我已與竟大德須衣便可往取.是比
丘二返三返到執事所語言我須衣我須衣.若得者善.若不得四返五返六返到執事
前嘿然立.若得者善.若過求得者．尼薩耆波逸提。若不得衣．隨使來處若自往若遣信
語言汝爲某甲比丘送衣直是比丘竟不得．汝還自索莫使失．是事應爾。
若比丘自行乞縷雇織師織作衣.尼薩耆波逸提。
若居士居士婦爲比丘使織師織作衣．是比丘先不自恣請便到織師所作是言汝知
不此衣爲我作.汝好爲我織令極緻廣當別相報．後若與一食若一食直．得者.尼薩耆
波逸提。

回页首

若比丘與比丘衣．後瞋不喜若自奪若使人奪作是語還我衣不與汝.尼薩耆波逸提。
若比丘知檀越欲與僧物迴以入己.尼薩耆波逸提。
若比丘病得服四種含消藥酥油蜜石蜜．一受乃至七日．若過.尼薩耆波逸提。
若比丘住阿鍊若處安居三月未滿八月.若處有恐怖聽寄一一衣著界內白衣家.若
有因緣出界離此衣宿乃至六夜．若過.尼薩耆波逸提。
若比丘春餘一月應求雨浴衣.餘半月應持.若未至一月求先半月持.尼薩耆波逸提。
若比丘前後安居十日未至自恣.得急施衣若須應受乃至衣時．若過.尼薩耆波逸提。
若比丘鉢未滿五綴更乞新鉢．爲好故.尼薩耆波逸提。是鉢應僧中捨.僧應取衆中最
下鉢與之．語言汝受是鉢乃至破.是法應爾。

回页首

若比丘長鉢乃至十日.若過.尼薩耆波逸提。
若比丘新憍賒耶作臥具.尼薩耆波逸提。
若比丘純黑羺羊毛作新臥具.尼薩耆波逸提。
若比丘作新臥具應用二分純黑羺羊毛.第三分白.第四分下.若過是作.尼薩耆波逸
提。
若比丘作新臥具應六年畜.未滿六年若捨若不捨更作新臥具.除僧羯磨.尼薩耆波
逸提。
若比丘純黑羺羊毛作新尼師壇.應用故尼師壇一修伽陀搩手壞好色.若不壞.尼薩
耆波逸提。
若比丘得羊毛須持有所至.若自持乃至三由旬.若過.尼薩耆波逸提。
若比丘使非親里比丘尼[一]浣染擘羺羊毛.尼薩耆波逸提。
若比丘種種販賣求利.尼薩耆波逸提。
注：
[一]廣律此句作浣羺羊毛若染右擘．

回页首

若比丘以金銀及錢種種賣買.尼薩耆波逸提。
若比丘自捉金銀及錢.若使人捉若發心受.尼薩耆波逸提。
諸大德已說三十尼薩耆波逸提法.今問諸大德.是中清淨不。〈第二第三亦如是說〉諸大德.
是中清淨.嘿然故.是事如是持。
諸大德是九十一波逸提法半月半月戒經中說。
若比丘故妄語.波逸提。
若比丘毁呰比丘.波逸提。
若比丘兩舌鬬亂比丘.波逸提。
若比丘爲女人說法過五六語.除有別知善惡語男子.波逸提。
若比丘知僧如法斷事竟還發起.波逸提。
若比丘教未受具戒人經並誦者.波逸提。
若比丘與未受具戒人宿過[一]二夜.波逸提。
注：
[一]原刻作三字．今依廣律改．

回页首

若比丘向未受具戒人自說得過人法言我如是知如是見.實者.波逸提。
若比丘知他比丘[夕/鹿]罪向未受具戒人說.除僧羯磨.波逸提。
若比丘作是語何用是雜碎戒爲.說是戒時令人憂惱.作如是毁呰戒者.波逸提。
若比丘自伐鬼村若使人伐.波逸提。
若比丘故不隨問答.波逸提。
若比丘誣說僧所差人.波逸提。
若比丘於露地自敷僧臥具若使人敷若他敷若坐若臥.去時不自舉不教人舉不囑
舉.若見僧臥具敷在露地而不舉者.波逸提。
若比丘於僧房內自敷僧臥具若使人敷若他敷若坐若臥.去時不自舉不教人舉不
囑舉.波逸提。
若比丘瞋不喜於僧房中自牽比丘出若使人牽.作是語出去滅去莫此中住.波逸提。

回页首

若比丘知他先敷臥具後來強.自敷若使人敷.作是念若不樂者自當出去.波逸提。
若比丘僧重閣上尖脚繩牀木牀用力坐臥.波逸提。
若比丘作大房舍從平地壘留牕戶處極令堅牢再三重覆.若過.波逸提。
若比丘知水有蟲若取澆泥若飲食諸用.波逸提。
若比丘僧不差教誡比丘尼.波逸提。
若比丘僧差教誡比丘尼至日沒.波逸提。
若比丘僧不差爲教誡故入比丘尼住處.除病因緣.波逸提。
若比丘作是語諸比丘爲供養利故教誡比丘尼.波逸提。
若比丘與比丘尼式叉摩那沙彌尼獨屏處坐.波逸提。
若比丘與非親里比丘尼衣.除貿易.波逸提。
若比丘與非親里比丘尼作衣.波逸提。

回页首

若比丘與比丘尼先期共道行.從此聚落到彼聚落.除因緣.波逸提。因緣者.若多伴有
疑畏處.是名因緣。
若比丘與比丘尼先期共舩行.若上水若下水.除直渡.波逸提。
若比丘知比丘尼讚歎因緣得食食.除檀越先發心作.波逸提。
若比丘數數食.除因緣.波逸提。因緣者.病時衣時施衣時.是名因緣。
若比丘受別請衆食.[一]除因緣.波逸提。因緣者.病時衣時施衣時作衣時行路時舩上行
時大會時沙門會時.是名因緣。
若比丘無病施一食處過一食.波逸提。
若比丘到白衣家自恣多與飲食若餅若麨.若不住其家食須二三鉢應受.出外與餘
比丘共食.若無病過是受及不與餘比丘共食.波逸提。
若比丘食竟不作殘食法[二]食.波逸提。
若比丘知他比丘食竟不作殘食法強勸令食.欲使犯罪.波逸提。
注：
[一] 原刻此下二句互倒．今依廣律改．
[二] 此字依廣律加．

回页首

若比丘不受食著口中.除嘗食楊枝及水.波逸提。
若比丘非時食.波逸提。
若比丘食殘宿食.波逸提。
若比丘自手與外道裸形若男若女食.波逸提。
若諸家中有如是美食乳酪酥油魚肉.若比丘無病爲己索得食者.波逸提。
若比丘食家中與女人坐.波逸提。
若比丘與女人獨屏處坐.波逸提。
若比丘與女人獨露處坐.波逸提。
若比丘觀軍發行.波逸提。
若比丘有因緣到軍中乃至二三宿.若過.波逸提。
若比丘有因緣到軍中二三宿觀軍陣合戰.波逸提。
若比丘作是語如我解佛所說障道法不能障道.諸比丘語彼比丘汝莫作是語莫謗

回页首

佛莫誣佛佛說障道法實能障道汝捨是惡邪見.如是諫堅持不捨應第二第三諫.捨
是事善.不捨者.波逸提。
[一]若比丘知彼比丘不如法悔不捨惡邪見.共坐共語共宿共事.波逸提。
若沙彌作是語如我解佛所說受五欲不能障道.諸比丘語是沙彌汝莫作是語莫謗
佛莫誣佛佛說五欲障道實能障道.汝沙彌捨是惡邪見.如是教堅持不捨應第二第
三教.第二第三教捨是事善.若不捨諸比丘應語是沙彌汝出去從今莫言佛是我師
莫在比丘後行.如餘沙彌得共比丘二宿汝亦無是事.癡人出去滅去莫此中住.若比
丘知如法擯沙彌畜使共住共語.波逸提。
若比丘故奪畜生命.波逸提。
若比丘故令比丘生疑悔.作是念令彼比丘乃至少時惱.波逸提。
若比丘僧斷事時不與欲起去.波逸提。
若比丘擊攊比丘.波逸提。
注：
[一]廣律此下有諸字．

回页首

若比丘水中戲.波逸提。
若比丘與女人同室宿.波逸提。
若比丘飲酒.波逸提。
若比丘輕師及戒.波逸提。
若比丘自掘地若使人掘言掘[一]是.波逸提。
若比丘共諍己嘿聽.作是念諸比丘所說我憶持.波逸提。
若比丘知不滿二十歲與受具足戒.波逸提。是人不得戒.諸比丘亦可呵.是法應爾。
若比丘受四月自恣請藥.若過是受.除更請自送請長請.波逸提。
若比丘數數犯罪諸比丘如法諫.作是語我不學是戒當問餘比丘持法持律者.波逸
提。比丘欲求解應問持法持律者.是法應爾。
若比丘說戒時作是語我今始知是法半月布薩戒經中說.諸比丘知是比丘已再三
注：
[一]原刻作者．今依廣律改．

回页首

說戒中坐.是比丘不以不知故得脫.隨所犯罪如法治.應呵其不知所作不善說戒時
不一心聽不著心中.波逸提。
若比丘王未出未藏寶若入過後宮門限.波逸提。
若比丘與賊期共道行.從此聚落到彼聚落.波逸提。
若比丘與女人期共道行.從此聚落到彼聚落.波逸提。
若比丘無病爲炙故自然火若使人然.波逸提。
若比丘若寶若寶等物若自取若教人取.除僧坊內及宿處.波逸提。若僧坊內及宿處
取寶等物後有主索應還.是事應爾。
若比丘半月內浴.除因緣.波逸提。因緣者.病時作時行時風雨時熱時.是名因緣。
若比丘瞋故打比丘.波逸提。
若比丘瞋故以手擬比丘.波逸提。
若比丘故恐怖比丘.波逸提。

回页首

若比丘知比丘犯[夕/鹿]罪覆藏過一宿.波逸提。
若比丘以無根僧伽婆尸沙謗比丘.波逸提。
若比丘語彼比丘共到諸家與汝多美飲食.旣到不與.作是言汝出去共汝若坐若語
不樂我獨坐獨語樂.欲令彼惱.波逸提。
若比丘新得衣應三種色作幟若青若黑若木蘭.若不以三色作幟.波逸提。
若比丘爲戲笑故藏比丘若衣若鉢坐具針筒如是一一生活具若使人藏.波逸提。
若比丘僧斷事時如法與欲竟後更呵.波逸提。
若比丘作是語諸比丘隨知識迴僧物與.波逸提。
若比丘與比丘比丘尼式叉摩那沙彌沙彌尼淨施衣還奪.波逸提。
若比丘受他請食前食後食行詣餘家.不近白餘比丘.除因緣.波逸提。因緣者.衣時.是
名因緣。

回页首

若比丘非時入聚落不近白善比丘.除因緣.波逸提。因緣者.難時.是名因緣。
若比丘以兜羅貯坐臥具.波逸提。
若比丘自作坐臥繩牀木牀足應高修伽陀八指.除入梐.若過.波逸提。
若比丘用骨牙角作針筒.波逸提。
若比丘作尼師壇應如量作.長二修伽陀搩手.廣一搩手半.若續方一搩手.若過.波逸
提。
若比丘作覆瘡衣應如量作.長四修伽陀搩手.廣二搩手.若過.波逸提。
若比丘作雨浴衣應如量作.長五修伽陀搩手.廣二搩手半.若過.波逸提。
若比丘作修伽陀衣量衣若過.波逸提。修伽陀衣量者.長九修伽陀搩手.廣六搩手.是
名修伽陀衣量。
若比丘知檀越欲與僧物迴與餘人.波逸提。
諸大德已說九十一波逸提法.今問諸大德.是中清淨不。〈第二第三亦如是說〉諸大德.是中

回页首

清淨.嘿然故.是事如是持。
諸大德是四波羅提提舍尼法半月半月戒經中說。
若比丘無病在街巷中從非親里比丘尼自手受食.是比丘應向諸比丘悔過.我墮可
呵法今向諸大德悔過.是名悔過法。
若比丘白衣家請食.有比丘尼教益食人與是比丘飯與是比丘羹.諸比丘應語是比
丘尼姊妹小却待諸比丘食竟.若衆中乃至無一[一]人語者[二]是比丘應向諸比丘悔過.我
墮可呵法今向諸大德悔過.是名悔過法。
有諸學家僧作學僧羯磨.若比丘無病先不受請於是學家自手受食.是比丘應向諸
比丘悔過.我墮可呵法今向諸大德悔過.是名悔過法。
若比丘住阿鍊若處有疑恐怖先不伺視.在僧坊內自手受食不出外受.是比丘應向
諸比丘悔過.我墮可呵法今向諸大德悔過.是名悔過法。
諸大德.已說四波羅提提舍尼法.今問諸大德.是中清淨不。〈第二第三亦如是說〉諸大德.是
注：
[一] 人．廣律作比丘．
[二] 原刻下衍諸字．今依廣律刪．

回页首

中清淨.嘿然故.是事如是持。
諸大德是衆學法半月半月戒經中說。
不高著[一]內衣.應當學。
不下著內衣.應當學。
不參差著內衣.應當學。
不如多羅葉著內衣.應當學。
不如象鼻著內衣.應當學。
不如圓[木*奈]著內衣.應當學。
不細攝著內衣.應當學。
不高披衣.應當學。
不下披衣.應當學。
不參差披衣.應當學。
注：
[一]廣律作下衣．次均同．

回页首

好覆身入白衣舍.應當學。
好覆身入白衣舍坐.應當學。
不反抄衣著右肩上入白衣舍.應當學。
不反抄衣著右肩上白衣舍坐.應當學。
不反抄衣著左肩上入白衣舍.應當學。
不反抄衣著左肩上白衣舍坐.應當學。
不左右反抄衣著兩肩上入白衣舍.應當學。
不左右反抄衣著兩肩上入白衣舍坐.應當學。
不搖身入白衣舍.應當學。
不搖身白衣舍坐.應當學。
不搖頭入白衣舍.應當學。
不搖頭白衣舍坐.應當學。

回页首

不搖肩入白衣舍.應當學。
不搖肩白衣舍坐.應當學。
不攜手入白衣舍.應當學。
不攜手白衣舍坐.應當學。
不隱人入白衣舍.應當學。
不隱人白衣舍坐.應當學。
不叉腰入白衣舍.應當學。
不叉腰白衣舍坐.應當學。
不拄頰入白衣舍.應當學。
不拄頰白衣舍坐.應當學。
不掉臂入白衣舍.應當學。
不掉臂白衣舍坐.應當學。

回页首

不高視入白衣舍.應當學。
不高視白衣舍坐.應當學。
不左右顧視入白衣舍.應當學。
不左右顧視白衣舍坐.應當學。
[一]不蹲行入白衣舍.應當學。
不蹲行白衣舍坐.應當學。
不企行入白衣舍.應當學。
不企行白衣舍坐.應當學。
不覆頭入白衣舍.應當學。
不覆頭白衣舍坐.應當學。
不戲笑入白衣舍.應當學。
不戲笑白衣舍坐.應當學。
注：
[一]廣律此下二戒次在企行白衣舍坐戒後．

回页首

不高聲入白衣舍.應當學。
不高聲白衣舍坐.應當學。
庠序入白衣舍.應當學。
庠序白衣舍坐.應當學。
一心受食.應當學。
不溢鉢受食.應當學。
羹飯俱食.應當學。
不於鉢中處[一]處食.應當學。
不刳中央食.應當學。
不曲指抆鉢食.應當學。
不齅食食.應當學。
諦視鉢食.應當學。
注：
[一]廣律次有取字．

回页首

不棄飯食.應當學。
不以食手捉淨飯器.應當學。
不吸食食.應當學。
不嚼食作聲[一]食.應當學。
不舐取食.應當學。
不滿手食.應當學。
不大張口食.應當學。
飯未至不大張口待.應當學。
不縮鼻食.應當學。
不含食語.應當學。
不脹頰食.應當學。
不齧半食.應當學。
注：
[一]廣律缺此字．

回页首

不舒臂取食.應當學。
不振手食.應當學。
不吐舌食.應當學。
不全吞食.應當學。
不摶飯遙擲口中.應當學。
不以鉢中有食水灑白衣屋內.應當學。
不以飯覆羹更望得.應當學。
不嫌呵食.應當學。
不爲己索益食.應當學。
不嫌心視比坐鉢.應當學。
不立大小便.除病.應當學。
不大小便淨水中.除病.應當學。

回页首

不大小便生草葉上.除病.應當學。
人著屐不應爲說法.除病.應當學。
不爲著革屣人說法.除病.應當學。
人現胸不應爲說法.除病.應當學。
人坐比丘立不應爲說法.除病.應當學。
人在高坐比丘在下不應爲說法.除病.應當學。
人臥比丘坐不應爲說法.除病.應當學。
人在前比丘在後不應爲說法.除病.應當學。
人在道中比丘在道外不應爲說法.除病.應當學。
不爲覆頭人說法.除病.應當學。
不爲反抄衣人說法.除病.應當學。
不爲左右反抄衣人說法.除病.應當學。

回页首

不爲持蓋覆身人說法.除病.應當學。
不爲騎乘人說法.除病.應當學。
不爲拄杖人說法.除病.應當學。
不爲捉刀人說法.除病.應當學。
不爲捉弓箭人說法.除病.應當學。
樹過人不得上.除大因緣.應當學。
諸大德.已說衆學法.今問諸大德.是中清淨不。〈第二第三亦如是說〉諸大德.是中清淨.嘿然
故.是事如是持。
諸大德.是七滅諍法半月半月戒經中說。
應與現前比尼.與現前比尼。
應與憶念比尼.與憶念比尼。
應與不癡比尼.與不癡比尼。

回页首

應與本言.與本言治。
應與自言.與自言治。
應與多人語.與多人語。
應與草布地.與草布地。
諸大德.已說七滅諍法.今問諸大德.是中清淨不。〈第二第三亦如是說〉諸大德.是中清淨.嘿
然故.是事如是持。
諸大德.已說戒經序.已說四波羅夷法.已說十三僧伽婆尸沙法.已說二不定法.已說
三十尼薩耆波逸提法.已說九十一波逸提法.已說四波羅提提舍尼法.已說衆學法.
已說七滅諍法.是法入佛戒經中半月半月波羅提木叉中說及餘隨道戒法.是中諸
大德一心和合歡喜不諍如水乳合安樂行應當學。
比婆尸如來應正徧知爲寂靜僧略說波羅提木叉.
  忍辱第一道　　涅盤佛稱最　出家惱他人　　不名爲沙門。

回页首

尸棄如來應正徧知爲寂靜僧略說波羅提木叉.
  譬如明眼人　　能避險惡道　世有聰明人　　能遠離諸惡。
比葉婆如來應正徧知爲寂靜僧略說波羅提木叉.
  不惱不說過　　如戒所說行　飯食知節量　　常樂在閑處。
  心寂樂精進　　是名諸佛教。
拘留孫如來應正徧知爲寂靜僧略說波羅提木叉.
  譬如蜂採華　　不壞色與香　但取其味去　　比丘入聚落.
  不破壞他事　　不觀作不作　但自觀身行　　諦視善不善。
拘那含牟尼如來應正徧知爲寂靜僧略說波羅提木叉.
  欲得好心莫放逸　　聖人善法當勤學　若有知寂一心人　　爾乃無復憂愁患。
迦葉如來應正徧知爲寂靜僧略說波羅提木叉.
  一切惡莫作　　當具足善法　自淨其志意　　是則諸佛教。

回页首

釋迦牟尼如來應正徧知爲寂靜僧略說波羅提木叉.
  護身爲善哉　　能護口亦善　護意爲善哉　　護一切亦善
  比丘護一切　　便得離衆苦.　比丘守口意　　身不犯衆惡
  是三業道淨　　得聖所得道。
  若人打罵不還報　　於嫌恨人心不恨　於瞋人中心常靜　　見人爲惡自不作。
  七佛爲世尊　　能救護世間　所可說戒經　　我已廣說竟.
  諸佛及弟子　　恭敬是戒經　恭敬戒經已　　各各相恭敬
  慚愧得具足　　能得無爲道。
諸大德.已說波羅提木叉竟.僧一心得布薩。
彌沙塞五分戒本


解脫戒經

解脫戒經首页

解脫戒經〈出迦葉毗部〉

解脫戒經

本页图像


解脫戒經

解脫戒經首页

解脫戒經〈出迦葉毗部〉

解脫戒經〈出迦葉毗部〉
元魏婆羅門瞿曇般若流支譯
  是解脫戒經　　億劫難得聞　攝受正修行　　斯事倍復難.
  有佛興世樂　　興世說法樂　衆僧和合樂　　和合持戒樂。
諸大德.時分一月過三月在.老死欲至佛法漸滅.當一心精進莫行放逸.所以者何.如
來勤精進故得阿耨多羅三藐三菩提及餘善法菩提分法。衆僧和合坐.未受具戒者
出.衆僧和合先作何事。不來諸比丘說欲清淨.比丘尼遣誰來受教。
  毗婆尸如來　六十八百千　阿羅漢衆中　說此解脫戒.
  忍辱第一義　佛說涅槃最　出家惱他人　不名爲沙門。
  尸棄牟尼尊　金山無與等　三十六萬衆　說此解脫戒.
  譬是明眼人　有足能避嶮　世有聰明人　能遠離衆恶。
  毗舍浮如來　永離諸煩惱　百千大衆中　說此解脫戒.

回页首

  不屏說人惡　不惱亂他人　常奉行於戒　衣食知止足。
  拘留孫陀佛　知見廣無畏　四十千衆中　說此解脫戒.
  譬如蜂採華　但取其香味　持至所住處　比丘入聚然.
  不破壞他意　不觀作不作　但自觀身行　若正若不正。
  迦那迦牟尼　三十千沙門　羅漢大衆中　說此解脫戒.
  正觀莫放逸　當學牟尼法　如是無憂愁　心寂入涅槃。
  迦葉波如來　大智大名稱　三十千衆中　說此解脫戒.
  一切惡莫作　當具足衆善　自調伏其心　此是諸佛教。
  世尊大智慧　釋法王牟尼　爲尼羅浮衆　說此解脫戒.
  善護於口業　自淨其心意　身莫作衆惡　此三業清淨.
  僧衆甚廣大　說法亦無量　名聞大供養　說此解脫戒。
大德僧聽.僧今十五日布薩說解脫戒.若僧時到僧忍聽僧作布薩說解脫戒.白如是。

回页首

諸大德.今說解脫戒.衆集默然聽善思念之.若有犯者當發露.無犯者默然.默然故知
衆清淨。如一一比丘問如是比丘乃至三問.若比丘如是衆中乃至三問憶念有犯當
發露不發露得故妄語罪.諸大德故妄語罪佛說障道法。彼比丘自憶知有犯欲求清
淨當發露.發露則安隱.不發露罪益深。
諸大德我已說解脫戒經序.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默然
故.是事如是持。
諸大德.此四波羅夷法半月半月說解脫戒經中來。
若比丘共比丘同入戒法戒羸不捨戒.作不淨行習婬欲法乃至共畜生.是比丘得波
羅夷不應共住。
若比丘若在聚落若空靜地他物不與以盜心取.若王若大臣若捉若害若縛若罰財
若驅出國若與種種苦.咄汝是賊汝無所知汝癡汝不與取.是比丘得波羅夷不應共
住。

回页首

若比丘若人若似人故自手斷其命.若自持刀或求持刀教死讚死.如是說咄男子用
此不善惡活爲死勝生.隨彼所欲心所憶念無量種種教死讚死彼人因是事死.是比
丘得波羅夷不應共住。
若比丘不知不見上人法無聖智見勝法自稱言我知我見.彼於異時若撿問若不撿
問欲求清淨作如是說我實不知不見言知言見虚誑妄語.除增上慢.是比丘得波羅
夷不應共住。
諸大德.我已說四波羅夷法.若比丘犯一一法不得與比丘共住如前波羅夷不應共
住。今問諸大德.是中清淨不。〈三說〉諸大德.是中清淨.默然故.是事如是持。
諸大德.此十三僧伽婆尸沙法半月半月說解脫戒經中來。
若比丘憶念故出精.除夢中.僧伽婆尸沙。
若比丘染汙心共女人身相觸.若捉手若捉臂若捉髮若觸一一身分覺觸.僧伽婆尸
沙。

回页首

若比丘染汙心說麤惡婬欲語.如男子女人遞互說.僧伽婆尸沙。
若比丘於女人前自讚身言.姊妹我等持戒善修梵行應以婬欲供養我此法供養最
第一.僧伽婆尸沙。
若比丘行媒法持男意語女持女意語男.若爲婦事若爲私通乃至須臾.僧伽婆尸沙。
若比丘自求作房無主自爲己當應量作.是中量者長佛十二手內廣七手.應將餘比
丘往視處所.諸比丘應觀處所無難處無妨處.若比丘難處妨處自求作房無主自爲
己不將餘比丘往觀處所若過量作.僧伽婆尸沙。
若比丘欲作大房有主爲己作應將餘比丘往視住處.諸比丘應觀住處無難無妨.比
丘初治地作大房有主爲己作不將餘比丘往視住處.僧伽婆尸沙。
若比丘瞋恚故於清淨無犯比丘以無根波羅夷法謗欲破彼比丘淨行.彼於異時若
撿問若呵責或不撿問便言此事無根說我瞋恚故作是語.僧伽婆尸沙。

回页首

若比丘瞋恚故於清淨無犯比丘以相似法無根波羅夷法謗爲破彼梵行.彼於異時
若撿問若不撿問知是異分相似比丘自說我瞋故妄語說.僧伽婆尸沙。
若比丘欲破和合僧受破僧方便法堅執不捨.諸比丘應諫此比丘言大德莫破和合
僧莫受破僧法堅執不捨.大德共僧和合僧和合歡喜不諍同一師學如水乳合增益
安樂住.大德捨此破僧法.諸比丘如是諫時捨者善.不捨者諸比丘應三諫捨是事故.
乃至三諫捨者善.若不捨.僧伽婆尸沙。
若比丘有餘同伴羣黨比丘說隨順語若二若三乃至衆多.語諸比丘言長老莫諫此
比丘此比丘非惡心.何以故.此比丘所說如法如律此比丘知說非不知說.此比丘所
說我等心所欲喜樂忍可此比丘所欲喜樂忍可我亦如是喜樂忍可.諸比丘言大德
莫作是語言此比丘所說如法如律此比丘知說非不知說此比丘喜樂忍可我亦如
是喜樂忍可.何以故.此比丘所說非法非律此比丘非知說.大德汝莫欲破和合僧.大
德當樂和合共僧和合僧今和合歡喜不諍同一住同一師學如水乳合於佛法中增

回页首

益安樂住.大德捨是破僧諍事.諸比丘如是諫時捨者善.若不捨者諸比丘應三諫捨
是事故.乃至三諫捨者善.若不捨.僧伽婆尸沙。
若諸比丘依聚落城邑住汙種姓行惡行.汙種姓亦見亦聞亦知行惡行亦見亦聞亦
知.諸比丘語此比丘言長老汝汙種姓行惡行汝汙種姓亦見亦聞亦知行惡行亦見
亦聞亦知.長老汝汙種姓行惡行汝等出去不應此中住.彼比丘語諸比丘言諸比丘
有愛有恚有癡有怖有餘同行比丘有驅者有不驅者.諸比丘應語此比丘言長老莫
作是語言僧有愛有恚有癡有怖有餘同行比丘有驅者有不驅者.何以故.諸比丘不
愛不恚不癡不怖.長老汝汙種姓行惡行汝汙種姓亦見亦聞亦知行惡行亦見亦聞
亦知汙種姓行惡行汝捨此有愛有恚有癡有怖語.是比丘如是諫時捨者善.若不捨
者諸比丘應三諫捨是事故.乃至三諫捨者善.若不捨.僧伽婆尸沙。
若比丘惡口於戒律中學如來法中如法如毗尼自身不受諫.語諸比丘言長老莫向
我說若善不善我亦不向諸長老說若善不善.長老止莫諫我.諸比丘諫此比丘言大

回页首

德於佛戒法中學如法如律自身當受諫莫不受諫.大德如法如律諫諸比丘諸比丘
亦如法如律諫大德.何以故.如是具足如來應供等正覺弟子衆得增長種種相諫展
轉相教各各悔過各各共語.彼比丘如是諫時捨者善.若不捨諸比丘應三諫捨是事
故.乃至三諫捨者善.若不捨.僧伽婆尸沙。
諸大德.我已說十三僧伽婆尸沙法.九初犯.四乃至三諫.若比丘犯一一法隨知覆藏
應行別宿.行別宿竟僧中六夜行摩那埵卑耶.行淨意竟應與除罪順法行二十僧中
滅罪.若少一人不滿二十滅是比丘罪是比丘罪不得除.諸比丘亦有犯.此法如是。今
問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默然故.是事如是持。
諸大德.此二不定法半月半月說解脫戒經中來。
若比丘共一女人獨在覆障處無人見處坐說欲事.有信優婆夷三法中一一法說若
波羅夷若僧伽婆尸沙若波逸提.是坐處比丘自言我犯是罪於三法中應一一治若
波羅夷若僧伽婆尸沙若波逸提.如有信優婆夷所說應如法治是比丘.是名不定法。

回页首

若比丘共一女人不覆處坐.有信優婆夷二法中一一法說若僧伽婆尸沙若波逸提.
是坐比丘自言我犯是罪二法中應一一治若僧伽婆尸沙若波逸提.如有信優婆夷
所說應如法治是比丘.是名二不定法。
諸大德.我已說二不定法.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默然故.
是事如是持。
諸大德.此三十尼薩耆波逸提法半月半月說解脫戒經中來。
若比丘衣已竟出迦絺那衣.畜長衣經十日得持.若過畜.尼薩耆波逸提。
若比丘衣已竟出迦絺那衣.於三衣中離一一衣異處經一宿.除僧羯磨.尼薩耆波逸
提。
若比丘衣已竟出迦絺那衣.得非時衣欲須便受.受已疾成衣.若足者善.若不足得畜
至一月.若過畜.尼薩耆波逸提。

回页首

若比丘共與非親里比丘尼博衣貿易.尼薩耆波逸提。
若比丘使非親里比丘尼浣染打故衣.尼薩耆波逸提。
若比丘從非親里居士居士婦乞衣.除餘時.尼薩耆波逸提。餘時者.奪衣失衣燒衣漂
衣名餘時。
若比丘奪衣失衣燒衣漂衣時非親里有信居士居士婦多與衣.是比丘當知足受衣.
若過受.尼薩耆波逸提。
若比丘非親里居士居士婦爲比丘具衣價持此衣價與某甲比丘.是比丘先不受自
恣請至居士家作如是說居士實爲我故辦衣價不.居士言實爾.比丘言善哉居士當
爲我辦如是好色衣.爲好故.若得衣.尼薩耆波逸提。
若比丘二居士各各爲比丘辦衣價.此物作衣已與某甲比丘.是比丘先不受自恣請
憶念往至彼居士家作如是說居士汝二人實欲爲我作衣不耶.答言實爾.比丘言善
哉居士辦如是好衣價我爲共作一衣.爲好故.若得衣.尼薩耆波逸提。

回页首

若比丘若王若大臣若婆羅門若長者若居士若商主若長者婦爲比丘送衣價.持此
衣價與某甲比丘.彼使至比丘所作是說大德受此衣價慈愍故.比丘言我不應受此
衣價若我須衣時得淨衣便受.使語比丘言大德有執事人不.須衣比丘言有若守園
人若優婆塞此是比丘執事人.彼使詣執事人所白言執事此是某甲衣價爲某比丘
作衣已某時當與某甲比丘.彼使與衣價已至比丘所語比丘言大德所示某甲執事
人我已與衣價大德須衣時往取當得衣.須衣比丘往執事人所二反三反語言我須
衣.若二反三反爲作憶念得衣者善.若不得衣四反五反六反在前默然住令彼憶念.
若四反五反六反在前默然住得衣者善.若不得衣過是求得衣.尼薩耆波逸提。若不
得衣隨衣價所來處若自往若遣好使往語施主言汝先遣使送衣價與某甲比丘.是
比丘未曾得衣.施主還取莫使失.是名如法。
若比丘新憍奢耶作臥具若使他作成者.尼薩耆波逸提。
若比丘純黑羺羊毛作臥具若使人作.尼薩耆波逸提。

回页首

若比丘作臥具應用二分黑羊毛.第三分白.第四分牻.若使人作.尼薩耆波逸[一]提。
若比丘作新臥具當取故者方一手褋新者上.若不著.尼薩耆波逸提。
若比丘作臥具應六年持.若減六年更作臥具.尼薩耆波逸提。
若比丘行路中得羊毛須者應取.若無人持得自持行三由旬.若過者.尼薩耆波逸提。
若比丘使非親里比丘尼浣染擗羊毛.尼薩耆波逸提。
若比丘種種販賣.尼薩耆波逸提。
若比丘種種貿易寶物.尼薩耆波逸提。
若比丘自手取寶.尼薩耆波逸提。
若比丘畜長鉢不淨施過十日.尼薩耆波逸提。
若比丘鉢減五綴不漏更求新鉢.爲好故.若得者.尼薩耆波逸提。彼比丘應僧中捨.若
無鉢比丘應受.應好持乃至破.是法應爾。
注：
[一]原刻下衍若比丘黑三分白四分不用二分牻作新臥具者尼薩耆波逸提二十五字．今依麗刻刪．

回页首

若比丘自乞縷使非親里織師織作衣.尼薩耆波逸提。
若比丘非親里居士使織師爲比丘織作衣.是比丘先不受自恣請憶念往織師所語
織師言汝今當知此衣爲我織極好織令緻好我當多少與汝衣價.若比丘與價乃至
一食得衣者.尼薩耆波逸提。
若比丘先與比丘衣後瞋恚.若自奪若使人奪取.尼薩耆波逸提。
若比丘十日未滿夏三月若有急施衣欲須便受.受已衣時應畜.若過畜.尼薩耆波逸
提。
若比丘春末一月在應求雨浴衣.半月[一]後應用.若過用.尼薩耆波逸提。
若比丘在阿蘭若有疑怖畏處比丘三衣中若留一一衣置舍內及有因緣出界離衣
乃至六夜.若過.尼薩耆波逸提。
若比丘知他與僧物自迴入己.尼薩耆波逸提。
若比丘有病聽畜酥油生酥蜜石蜜齊七日得服.若過七日服.尼薩耆波逸提。
注：
[一]原刻作復．今依麗刻改．

回页首

諸大德我已說三十尼薩耆波逸提法.今問諸大德.是中清淨不。〈三說〉諸大德.是中清
淨.默然故.是事如是持。
諸大德.是九十波逸提法半月半月說.解脫戒經中來。
若比丘故妄語.波逸提。
若比丘兩舌語.波逸提。
若比丘毁呰語.波逸提。
若比丘僧如法斷事後發起.波逸提。
若比丘與女人說法過五六語.除有智男子.波逸提。
若比丘與未受具戒人同誦.波逸提。
若比丘向未受具戒人自說得過人法實者.波逸提。
若比丘知他比丘有麤惡罪向未受大戒人說.除僧羯磨.波逸提。
若比丘知他施僧物迴與知識.波逸提。

回页首

若比丘半月說戒時作是說何用此雜碎戒爲說是戒時令人悔惱懷疑.輕毁戒故.波
逸提。
若比丘壞種子鬼神村.波逸提。
若比丘譏罵者.波逸提。
若比丘不受諫.波逸提。
若比丘露地置僧臥具不自收舉不教人舉捨行.波逸提。
若比丘僧房中鋪草鋪葉不自舉不教人舉捨行.波逸提。
若比丘知他比丘先住處後來強鋪臥具宿.若嫌迮者自當去以是因緣.波逸提。
若比丘先瞋恚爲惱亂故牽他出房.波逸提。
若比丘房重閣上脫脚牀不支持若坐若臥.波逸提。
若比丘知水有蟲自澆草土若教人澆.波逸提。
若比丘欲作大房自觀視二覆三覆至窗牖.若過.波逸提。〈外國平頭屋上開窗横覆二三板則

回页首

至牖〉.
若比丘僧不差教授比丘尼.波逸提。
若比丘爲僧差教授比丘尼.乃至日沒.波逸提。
若比丘入比丘尼寺爲無病比丘尼說法教授.波逸提。
若比丘語比丘言諸比丘爲資生故教授比丘尼.波逸提。
若比丘與非親里比丘尼衣.波逸提。
若比丘與非親里比丘尼作衣.波逸提。
若比丘與比丘尼計挍同道行.除餘時.波逸提。餘時者.若多伴行有疑恐怖.此是餘時。
若比丘與比丘尼計挍乘一船若上水若下水.除直渡.波逸提。
若比丘獨與女人屏處坐.波逸提。
若比丘知比丘尼讚歎食.除施主先有意.波逸提。

回页首

若比丘展轉食.除餘時.波逸提。餘時者.病時作衣時施衣時.此是時。
若比丘施一食處無病比丘應一食.若過受.波逸提。
若衆多比丘於檀越家乞食信法長者多與麨[麥*并].比丘須者應取二三鉢.若過取.波逸
提。持至住處和合共食.此法應爾。
若比丘足食竟更食者.波逸提。
若比丘知他比丘足食竟請與食.波逸提。
若比丘別衆食.除餘時.波逸提。除餘時者.病時作衣時施衣時道行時船行時大會時
沙門施食時.此是時。
若比丘非時食可食物.波逸提。
若比丘食殘宿食.波逸提。
若比丘不受食舉入口中.除水楊枝.波逸提。
若比丘得好美飲食酥油蜜石蜜乳酪生酥若魚若肉無病爲己索而食者.波逸提。

回页首

若比丘知水有蟲飲用者.波逸提。
若比丘知他食家直入.波逸提。
若比丘食家強坐.波逸提。
若比丘出家外道自手與食.波逸提。
若比丘往觀軍陣.除因緣.波逸提。
若比丘有因緣入軍中若過二宿至三宿.波逸提。
若比丘軍中住若二宿若三宿觀軍發行勢力幢麾.種種觀視心生樂順.波逸提。
若比丘瞋恚心打比丘.波逸提。
若比丘瞋恚心以手擬比丘.波逸提。
若比丘知他比丘有麤惡罪覆藏者.波逸提。
若比丘與欲已後還悔.波逸提。

回页首

若比丘語比丘言長老共入某村當與汝多美食.是比丘至村竟不令與此比丘食.語
言長老汝去我共汝若坐若語不樂我獨坐獨語樂.非餘因緣而遣去者.波逸提。
若比丘無病因緣露地然火若教人然.波逸提。
若比丘與未受具戒人同室宿至三宿.波逸提。
若比丘如是說我知佛法義行婬欲不障道.諸比丘應諫此比丘言長老莫作是語莫
謗世尊謗世尊者不善世尊不作是說.世尊無數方便說行婬欲是障道法如是世尊
說欲障道長老捨此惡見.是比丘如是諫時捨者善.若不捨彼比丘應三諫捨是事故.
乃至三諫捨者善.若不捨.波逸提。
若比丘知如是人未捨惡見共宿共食同一羯磨.波逸提。
若比丘知沙彌作如是說我如是知佛法義行婬欲非障道法.諸比丘應諫此沙彌言
莫作是語莫謗世尊謗世尊者不善.世尊不作是語世尊無數方便說行婬欲是障道
法沙彌捨此惡見.如是諫時捨者善.若不捨者是比丘應語此沙彌言汝自今已後莫

回页首

言世尊是我大師汝非順梵行不得隨餘比丘如餘沙彌得與大比丘二三宿癡人汝
今無是事出去滅去不須此中住.若比丘知如是擯沙彌若畜同一止宿.波逸提。
若比丘以無根僧伽婆尸沙法謗者.波逸提。
若比丘淨施沙彌衣鉢不問輒用.波逸提。
若比丘與女人同路行乃至一村間.波逸提。
若比丘故斷畜生命.波逸提。
若比丘疑惱比丘乃至少時不樂.波逸提。
若比丘擊攊比丘.波逸提。
若比丘水中戲.波逸提。
若比丘與女人同室宿.波逸提。
若比丘恐他比丘乃至戲笑.波逸提。
若比丘藏他比丘衣鉢資具若教人藏乃至戲笑.除餘時.波逸提。

回页首

若比丘得新衣不作壞色青黑木蘭.波逸提。
若比丘若寶若似寶若自取若教人取.波逸提.除僧伽藍及寄宿處.若取寶莊飾具作
如是念取者當還.此是時。
若比丘半月浴.除餘時.波逸提。餘時者.熱時病時作時風時雨時行時.此是時。
若比丘知是賊伴共同道行乃至一村間.波逸提。
若比丘知年未滿二[一]十與受具足戒.波逸提。此人不得戒.衆僧有犯.此法如是。
若比丘受四月請無病比丘應受.若過受.除常請更請分請盡形請.波逸提。
若比丘自掘地若教人掘地.波逸提。
若比丘語比丘言汝當學此戒.是比丘言我不從汝癡愚人不正語人學戒.乃至持修
多羅持律持摩帝隸迦〈居多反〉我當從問.波逸提。爲求解者應當問持經持律摩帝隸
迦比丘.此是如法。
若比丘知他共鬬諍默然聽此語向彼說.波逸提。
注：
[一]原刻下衍人字．今依麗刻刪．

回页首

若比丘僧說戒時不與欲默然去.波逸提。
若比丘不恭敬.波逸提。
若比丘飲酒者.波逸提。
若比丘非時入聚落不囑比丘者.波逸提。
若比丘先受請.若前食若後食不囑餘比丘行詣餘家.波逸提。
若比丘灌頂王夜未曉王未出入宮門.除因緣.波逸提。
若比丘說解脫戒時作是言大德我今始知是法半月半月戒經中說.若比丘知此比
丘先已二三說戒處坐何况多時.隨彼比丘所犯罪應如法治.更增厭離法.長老汝無
利得不善汝於說戒時不一心聽不敬重不作意不憶念此名厭離.波逸提。
若比丘骨牙角作針筒成者.波逸提。
若比丘作繩牀若木牀足應高如來八指.除入[一]梐.若過成者.波逸提。
若比丘持兜羅綿貯繩牀木牀若自作若教人作成者.波逸提。
注：
[一]原刻作陛．今依麗刻改．

回页首

若比丘作坐具當應量作.是中量者長佛二手廣一手半.廣長各益半手.若過成者.波
逸提。
若比丘作覆疥瘡衣當應量作.是中量者長佛四手廣二手.若過成.波逸提。
若比丘作雨衣當應量作.是中量者長佛六手廣二手半.若過成者.波逸提。
若比丘與如來等量作衣.若過量作衣成者.波逸提。是中佛衣量者長佛九手量廣六
手量.是名佛衣量。
諸大德.我已說九十波逸提法.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默
然故.是事如是持。
諸大德.此四悔過法半月半月說解脫戒經中來。
若比丘入村乞食無病從非親里比丘尼自手受食食.是比丘出至僧中應悔過言大
德我犯可悔法所不應爲我今向大德悔過.是名悔過法。
若比丘在白衣家食.是中有比丘尼指示與某甲羹與某甲飯與已復與.諸比丘應語

回页首

彼比丘尼言姊妹且住待諸比丘食竟.若無一比丘語彼比丘尼如是言.諸比丘應悔
過言大德我犯可悔法所不應爲我今向大德悔過.是名悔過法。
若有諸學家僧作學家羯磨.若比丘知是學家先不受請無病自手受食食.是比丘應
悔過言大德我犯可悔法我今向大德悔過.是名悔過法。
若比丘在阿蘭若有疑怖畏處不在僧伽藍外受食在僧伽藍內無病自手受食食.是
比丘應悔過言大德我犯可悔法所不應爲我今向大德悔過.是名悔過法。
諸大德.我已說四悔過法.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默然故.
是事如是持。
諸大德.此衆學法半月半月說解脫戒經中來。
不高著內衣.應當學。
不下著內衣.應當學。
齊整著內衣.應當學。

回页首

不象鼻著內衣.應當學。
不多羅葉著內衣.應當學。
不麨揣著內衣.應當學。
不高著三衣.應當學。
不下著三衣.應當學。
齊整著三衣.應當學。
不左右觀衣.除爲齊整.應當學。
正直入白衣舍.應當學。
好覆身入白衣舍.應當學。
靜默入白衣舍.應當學。
不左右顧視入白衣舍.應當學。
[一]不左右顧視入白衣舍坐.應當學。
注：
[一]原刻此戒次在第十一．今依麗刻改．

回页首

不自慠入白衣舍.應當學。
不叉腰入白衣舍.應當學。
不通肩披衣入白衣舍.應當學。
不反抄衣入白衣舍.應當學。
不戲笑入白衣舍.應當學。
不覆頭而入白衣舍.應當學。
不蹲入白衣舍.應當學。
不叉脇入白衣舍.應當學。
不跳身入白衣舍.應當學。
不掉臂入白衣舍.應當學。
不搖頭入白衣舍.應當學。
不搖身入白衣舍.應當學。

回页首

不攜手入白衣舍.應當學。
不欹足入白衣舍.應當學。
不欹身入白衣舍.應當學。
不肩相倚入白衣舍.應當學。
待請而入.應當學。
不偃臥.應當學。
觀牀而坐.應當學。
不縱身重坐.應當學。
不荷[月*坒]坐.應當學。
不懸脚坐.應當學。
不寬脚坐.應當學。
不蹻〈區消反〉脚坐.應當學。

回页首

正意受食.應當學。
不溢鉢食.應當學。
食未至不舒手索.應當學。
不以飯覆羹更望得.應當學。
不以羹覆飯.應當學。
無病不得爲己索食.應當學。
正意受羹.應當學。
正鉢受羹.應當學。
不嚼食作聲食.應當學。
不口吹飯食.應當學。
不齅食食.應當學。
不食上唾.應當學。

回页首

不吒食.應當學。
不出舌食.應當學。
不嚙半食.應當學。
不捏作葉食.應當學。
不舐手食.應當學。
不舐鉢食.應當學。
不手稱食.應當學。
不稱鉢食.應當學。
不[齒+（儠-亻）]餅食.應當學。
不作塔形食.應當學。
不大團食.應當學。
不小團食.應當學。

回页首

不含食語.應當學。
不張口待飯食.應當學。
不視比坐鉢起嫌心.應當學。
不灒汙比坐.應當學。
不汙手捉水器.應當學。
不以汙水棄白衣舍.除問主人.應當學。
不以鉢置地.應當學。
不立洗鉢.應當學。
不置鉢墮處險處.應當學。
不在危處洗鉢.應當學。
人坐己立不應爲說法.除病.應當學。
人臥己立不應爲說法.除病.應當學。

回页首

人臥己坐不應爲說法.除病.應當學。
人在坐己在非坐不應爲說法.除病.應當學。
人在前己在後不得爲說法.應當學。
人在前行己在後不得爲說法.應當學。
人在道己在非道不得爲說法.應當學。
不得爲騎乘人說法.除病.應當學。
不得爲乘轝人說法.除病.應當學。
不得爲著屐人說法.除病.應當學。
不得爲著履人說法.除病.應當學。
不得爲持杖人說法.除病.應當學。
不得爲持刀人說法.除病.應當學。
不得爲持蓋人說法.除病.應當學。

回页首

不得爲著帽人說法.除病.應當學。
不得爲著華鬘人說法.除病.應當學。
不得爲著寶冠人說法.除病.應當學。
不得爲裹頭人說法.除病.應當學。
不得爲覆頭人說法.除病.應當學。
不得立大小便.除病.應當學。
不得水中大小便涕唾.除病.應當學。
不得生草上大小便涕唾歐吐[盥-水+同]〈奴東反〉血.應當學。
不得上過人樹.除怖畏因緣.應當學。
諸大德.我已說衆學法.今問諸大德.是中清淨不。〈三說〉諸大德.是中清淨.默然故.是事
如是持。
諸大德.此七滅諍法半月半月說戒經中來.若比丘有諍事起.應除滅。

回页首

應與現前毗尼.當與現前毗尼。
應與憶念毗尼.當與憶念毗尼。
應與不癡毗尼.當與不癡毗尼。
應與自言治.當與自言治。
應與伏本語.當與伏本語。
應與多人宗.當與多人宗。
應與草覆地.當與草覆地。
諸大德.我已說七滅諍法.今問諸大德.是中清淨不。〈三說〉諸大德.是中清淨.默然故.是
事如是持。
諸大德.我已說解脫戒經序.已說四波羅夷法.已說十三僧殘法.已說二不定法.已說
三十捨墮法.已說九十墮法.已說四悔過法.已說衆學法.已說七滅諍法.此是釋迦牟
尼如來阿羅呵三藐三佛陀所說戒經半月半月說解脫戒經中來.若更有餘佛法皆

回页首

共隨順和合歡喜無諍應當學。
東北方世界　最勝兩足尊　難見難值遇　說此解脫戒.
財富非久伴　愚者所喜樂　智慧能滅苦　命終常安樂.
是七佛世尊　說解脫戒經　心能敬重者　則獲無上法.
所以說戒經　何故淨布薩　爲隨順學戒　如犛牛愛尾.
說此戒經已　所有諸功德　顧三界羣生　一切皆安隱.
豐樂常憺怕　隨時降甘雨　修行供養佛　令正法久住.
我今說戒經　誰能聞受行　謂四衆眷屬　安隱度善濟.
世尊天中天　一切無與等　合十指爪掌　敬心頭面禮.
說解脫戒經　衆僧布薩竟　若爲衆請者　疾辯爲宣說。
解脫戒經〈出迦葉毗部律〉
戒律者建定慧之妙幢殄闇惑之明燈.杜危嶮之蹊徑開憺怕之梁津.寶殿之功罔

回页首

初弗起踰越重關非梯靡昇.正法住滅驗之常典.大聖泯暉邁餘千紀法澤遐流猶
未周備.令文學之徒異論競興薄俗之士訕音滿世.余聽斯談輒闚慈範.昧攬玄言.
乃矚大集聖所嗟嘆言迦葉毗妙觀我人善摧惱結閑邪辯正極聖冲典.每尋斯文
慨五數闕.敢以追訪獲斯戒本.雖未廣具敬以洗心剪世浮辭.大魏武定癸亥之年
在鄴京都侍中尚書令高澄請爲出焉.
羯磨中外國云若僧到時漢地迴文言時到.僧忍聽言僧至我作法時莫遮我所作
故言聽.外國耳聽遮聽言音字別.漢用一字所以致惑.


有部戒經

根本說一切有部戒經首页

根本說一切有部戒經

附錄

根本說一切有部戒經

本页图像


有部戒經

根本說一切有部戒經首页

根本說一切有部戒經

附錄

根本說一切有部戒經
         [一]唐三藏法師義淨奉制譯
  [二]別解脫經難得聞　經於無量俱胝劫 讀誦受持亦如是　如說行者更難遇。
  諸佛出現於世樂　演說微妙正法樂　僧伽一心同見樂　和合俱修勇進樂.
  若見聖人則爲樂　幷與共住亦爲樂　若不見諸愚癡人　是則名爲常受樂.
  見具尸羅者爲樂　若見多聞亦名樂　見阿羅漢是真樂　由於後有不生故.
  於河津處妙階樂　以法降怨戰勝樂　證得正慧果生時　能除我慢盡爲樂.
  若有能爲決定意　善伏根欲具多聞　從少至老處林中　寂靜閑居蘭若樂。
諸大德.[三]春時爾許過餘有爾許[四]在.老死旣侵命根漸減.大師教法不久當滅。諸大德.[五]應
勤光顯莫爲放逸.由不放逸必當證得如來應正等覺.何況所餘覺品善法。大德.僧伽
先作何事.佛聲聞衆少求少事。[六]未受近圓者出.不來諸苾芻說欲及清淨。〈其持欲者各對
比座而說〉[七]誰遣苾芻尼請教授。
注：
[一]原刻無此字.今加.
[二]藏本第一卷.首有十三頌.今譯缺.
[三]藏本不出季節.任作法時加之.
[四]藏本次有諸大德一語.
[五]藏本云.應瑜伽行莫爲放逸.
[六]藏本缺此句.
[七]同上.

回页首

  合十指恭敬　禮釋迦師子　別解脫調伏　我說仁善聽.
  聽已當正行　如大仙所說　於諸小罪中　勇猛亦勤護.
  心馬難制止　勇決恆相續　別解脫如銜　有百針極利.
  若人違軌則　聞教便能止　大士若良馬　當出煩惱陣.
  若人無此銜　亦不曾喜樂　彼沒煩惱陣　迷轉於生死。
大德僧伽聽.今僧伽[一]黑月十四日〈或白月十五日〉作褒灑陀.若僧伽時至聽者.僧伽應許
僧伽今作褒灑陀說波羅底木叉戒經.白如是。諸大德.我今作褒灑陀說波羅底木叉
戒經.仁等諦聽善思念之.若有犯者當發露.無犯者默然.默然故知諸大德清淨。如餘
問時卽如實答.我今於此勝苾芻衆中乃至三問亦應如實答.若苾芻憶知有犯不發
露者得故妄語罪。諸大德.佛說故妄語是障礙法.是故苾芻欲求清淨者當發露.發露
卽安樂.不發露不安樂。
諸大德.我已說戒經序.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默然故.我
注：
[一]藏本缺黑月及白月.但云十四日或十五日.

回页首

今如是持。
攝頌曰.
若作不淨行. 不與取.斷人. 妄説上人法. 斯皆不共住。
諸大德.此四波羅市迦法半月半月戒經中說。
若復苾芻與諸苾芻同得學處不捨學處學羸不自說.作不淨行兩交會法.乃至共傍
生.此苾芻亦得波羅市迦不應共住。
若復苾芻若在聚落若空閑處.他不與物以盜心取.如是盜時若王若大臣若捉[一]若殺
若縛驅擯若呵責言咄男子汝是賊癡無所知作如是盜.如是盜者.此苾芻亦得波羅
市迦不應共住。
若復苾芻若人若人胎故自手斷其命.或持刀授與或自持刀或求持刀者.若勸死讚
死語言咄男子何用此罪累不淨惡活爲汝今寧死死勝生.隨自心念以餘言說勸讚
令死彼因死者.此苾芻亦得波羅市迦不應共住。
注：
[一]藏本若殺若縛驅擯在次文作如是盜下.

回页首

若復苾芻實無知無徧知自知不得上人法寂靜聖者殊勝證悟智見[一]安樂住而言我
知我見.彼於異時若問若不問[二]欲自清淨故作如是說諸具夀我實不知不見言知言
見虚誑妄語.除增上慢.此苾芻亦得波羅市迦不應共住。
諸大德.我已說四他勝法.苾芻於此隨犯一一事不得與諸苾芻共住.如前後亦如是
得他勝罪不應共住.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默然故.我今
如是持。
攝頌曰.
  泄.觸.鄙.供.媒.　小房.大寺.謗.　非分.破僧事.　隨從.污.慢語。
諸大德.此十三僧伽伐尸沙法半月半月戒經中說。
若復芯芻故心泄精.除[寱-臬+(夢-夕+攵)]中.僧伽伐尸沙.
若復苾芻以染纏心與女人身相觸.若捉手若捉臂若捉髮若觸一一身分[三]作受樂心
者.僧伽伐尸沙。
注：
[一] 藏本云觸證行.
[二] 藏本缺此欲自清淨故一語.
[三] 藏本云作樂及摩觸者.

回页首

若復苾芻以染纏心共女人作鄙惡不軌婬欲相應語如夫妻者.僧伽伐尸沙。
若復苾芻以染纏心於女人前自歎身言姊妹若苾芻與我相似具足尸羅有勝善法
修梵行者可此持婬欲法而供養之.若苾芻如是語者.僧伽伐尸沙。
若復苾芻[一]作媒嫁事以男意語女以女意語男.若爲成婦事及私通事乃至須臾頃.僧
伽伐尸沙。
若復苾芻自乞作小房無主爲己作當應量作.此中量者長佛十二張手廣七張手.是
苾芻應將苾芻衆往觀處所.彼苾芻衆應觀處所是應法淨處無諍競處有進趣處.若
苾芻於不應法不淨處有諍競處無進趣處自乞作房無主自爲己不將諸苾芻往觀
處所於如是處過量作者.僧伽伐尸沙。
若復苾芻作大住處有主爲衆作是苾芻應將苾芻衆往觀處所.彼苾芻衆應觀處所
是應法淨處無諍競處有進趣處.若苾芻於不應法處不淨處有諍競處無進趣處作
大住處有主爲衆作不將諸苾芻往觀處所於如是處所造大住處者.僧伽伐尸沙。
注：
[一]藏本缺此作媒嫁事一語.

回页首

若復苾芻懷瞋不捨故於清淨苾芻以無根波羅市迦法謗欲壞彼淨行.後於異時若
問若不問知此是無根謗彼苾芻由瞋恚故作是語者.僧伽伐尸沙。
若復苾芻懷瞋不捨故於清淨苾芻以異非分波羅市迦法謗欲壞彼淨行.後於異時
若問若不問知此是異非分事以少相似法而爲毁謗彼苾芻由瞋恚故作是語者.僧
伽伐尸沙。
若復苾芻興方便欲破和合僧於破僧事堅執不捨.諸苾芻應語彼苾芻言具夀莫欲
破和合僧堅執而住.具夀應與衆僧和合共住歡喜無諍一心一說如水乳合大師教
法令得光顯安樂久住.具夀汝可捨破僧事.諸苾芻如是諫時捨者善.若不捨者應可
再三殷勤正諫隨教應詰令捨是事.捨者善.若不捨者.僧伽伐尸沙。
若復苾芻若一若二若多與彼苾芻共爲伴黨同邪違正隨順而住.時此苾芻語諸苾
芻言大德莫共彼苾芻有所論說若好若惡.何以故.彼苾芻是順法律依法律語言無
虚妄彼愛樂者我亦愛樂.諸苾芻應語此苾芻言具夀莫作是說彼苾芻是順法律依

回页首

法律語言無虚妄彼愛樂者我亦愛樂.何以故.彼苾芻非順法律不依法律語言皆虚
妄.汝莫樂破僧當樂和合僧應與僧和合歡喜無諍一心一說如水乳合大師教法令
得光顯安樂久住.具夀可捨破僧惡見順邪違正勸作諍事堅執而住.諸苾芻如是諫
時捨者善.若不捨者應可再三殷勤正諫隨教應詰令捨是事.捨者善.若不捨者.僧伽
伐尸沙。
若復衆多苾芻於村落城邑住污他家行惡行.污他家亦衆見聞知行惡行亦衆見聞
知.諸苾芻應語彼苾芻言具夀汝等污他家行惡行污他家亦衆見聞知行惡行亦衆
見聞知汝等可去不應住此.彼苾芻語諸苾芻言大德有愛恚怖癡有如是同罪苾芻
有驅者有不驅者.時諸苾芻語彼苾芻言具夀莫作是語諸大德有愛恚怖癡有如是
同罪苾芻有驅者有不驅者.何以故.諸苾芻無愛恚怖癡.汝等污他家行惡行污他家
亦衆見聞知行惡行亦衆見聞知具夀汝等應捨愛恚等言.諸苾芻如是諫時捨者善.
若不捨者應可再三殷勤正諫隨教應詰令捨是事.捨者善.若不捨者.僧伽伐尸沙。

回页首

若復苾芻惡性不受人語.諸苾芻於佛所說戒經中如法如律勸誨之時不受諫語.言
諸大德莫向我說少許若好若惡我亦不向諸大德說若好若惡諸大德止莫勸我莫
諭說我.諸苾芻語是苾芻言具夀汝莫不受諫語諸苾芻於戒經中如法如律勸誨之
時應受諫語.具夀如法諫諸苾芻諸苾芻亦如法諫具夀.如是如來應正等覺佛聲聞
衆便得增長共相諫誨.具夀汝應捨此事.諸苾芻如是諫時捨者善.若不捨者應可再
三殷勤正諫隨教應詰令捨是事.捨者善.若不捨者.僧伽伐尸沙。
諸大德.我已說十三僧伽伐尸沙法.九初便犯.四乃至三諫.若苾芻隨一一犯故覆藏
者隨覆藏日衆應與作不樂波利婆娑.行波利婆娑竟衆應與作六夜摩那[卑*也].行摩那
[卑*也]竟餘有出罪應二十僧中出是苾芻罪.若少一人不滿二十衆是苾芻罪不得除諸
苾芻皆得罪.此是出罪法.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默然故.
我今如是持。

回页首

攝頌曰.
  [一]若在屏障中　堪行婬欲處.　及在非障處　無有第三人。
諸大德.此二不定法半月半月戒經中說。
若復苾芻獨與一女人在於屏障堪行婬處坐.有正信鄔波斯迦於三法中隨一而說
若波羅市迦若僧伽伐尸沙若波逸底迦.彼坐苾芻自言其事者於三法中應隨一一
法治若波羅市迦若僧伽伐尸沙若波逸底迦.或以鄔波斯迦所說事治彼苾芻.是名
不定法。
若復苾芻獨與一女人在[二]非屏障不堪行婬處坐.有正信鄔波斯迦於二法中隨一而
說若僧伽伐尸沙若波逸底迦.彼坐苾芻自言其事者於二法中應隨一一法治若僧
伽伐尸沙若波逸底迦.或以鄔波斯迦所說事治彼苾芻.是名不定法。
諸大德.我已說二不定法.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默然故.
我今如是時。
注：
[一] 藏本攝頌略作一句云寂靜障處坐.蓋二戒皆作屏障處.惟以堪否行婬爲別.故總攝以一句.
[二] 藏本缺此非字.

回页首

初攝頌曰.
  持.離.畜.浣衣.　取衣.乞.過受.　同價.及別主.　遣使送衣直。
諸大德.此三十泥薩祇波逸底迦法半月半月戒經中說。
若復苾芻作衣已竟羯恥那衣復出.得長衣.齊十日不分別應畜.若過畜者.泥薩祇波
逸底迦。
若復苾芻作衣已竟羯恥那衣復出.於三衣中離一一衣界外宿[一]下至一夜.除衆作法.
泥薩祇波逸底迦。
若復苾芻作衣已竟羯恥那衣復出.得非時衣.欲須應受.受已當疾成衣.若有望處求
令滿足.若不足者得畜經一月.若過者.泥薩祇波逸底迦。
若復苾芻使非親苾芻尼浣染打故衣者.泥薩祇波逸底迦。
若復苾芻從非親苾芻尼取衣者.除貿易.泥薩祇波逸底迦。
若復苾芻從非親居士居士婦乞衣.除餘時.泥薩祇波逸底迦。餘時者.若苾芻奪衣失
注：
[一]藏本缺此句.

回页首

衣燒衣吹衣漂衣.此是時。
若復苾芻奪衣失衣燒衣吹衣漂衣從非親居士居士婦乞衣.彼多施衣.苾芻若須應
受上下二衣.若過受者.泥薩祇波逸底迦。
若復苾芻有非親居士居士婦共辦衣價.當買如是清淨衣與某甲苾芻及時應用.此
苾芻先不受請.因他告知便詣彼家作如是語善哉仁者爲我所辦衣價可買如是清
淨衣及時與我.爲好故.若得衣者.泥薩祇波逸底迦。
若復苾芻有非親居士居士婦各辦衣價當買如是清淨衣與某甲苾芻.此苾芻先不
受請.因他告知便詣彼家作如是語善哉仁者爲我所辦衣價可共買如是清淨衣及
時與我.爲好故.若得衣者.泥薩祇波逸底迦。
若復苾芻若王若大臣婆羅門居士等遣使爲苾芻送衣價.彼使持衣價至苾芻所白
言大德此物是某甲王大臣婆羅門居士等遣我送來大德哀愍爲受.是苾芻語彼使
言仁此衣價我不應受若得順時淨衣應受.彼使白言大德有執事人不.須衣苾芻言

回页首

有.若僧淨人若鄔波索迦此是苾芻執事人.彼使往執事人所與衣價已語言汝可以
此衣價買順時清淨衣與某甲苾芻令其[一]披服.彼使善教執事人已還至苾芻所白言
大德所示執事人我已與衣價得清淨衣應受.苾芻須衣應往執事人所若二若三令
彼憶念告言我須衣.若得者善.若不得者乃至四五六返往彼默然隨處而住.若四五
六返得衣者善.若不得衣過是求得衣者.泥薩祇波逸底迦。若竟不得衣.是苾芻應隨
彼送衣價處若自往若遣可信人往報言仁爲某甲苾芻送衣價彼苾芻竟不得衣仁
應知勿令失.此是時。
第二攝頌曰.
  高世耶.純黑.　分.六.尼師但.　擔毛.浣.金銀.　納質.幷賣買。
若復苾芻[三]用新高世耶絲綿作敷具者.泥薩祇波逸底迦。
若復苾芻用純黑羊毛作新敷具者.泥薩祇波逸底迦。
若復苾芻作新羊毛敷具應用二分純黑第三分白第四分麤.若苾芻不用二分純黑
注：
[一] 原刻作被.今依麗刻改.
[二] 藏本云.用高世耶作新敷具.絲綿是譯意加注.

回页首

第三分白第四分麤作新敷具者.泥薩祇波逸底迦。
若復苾芻作新敷具縱心不樂應六年持.若減六年[一]不捨故更作新者.除得衆法.泥薩
祇波逸底迦。
若復苾芻作新尼師但那應取故者堅處縱廣佛一張手怗着新者上.爲壞色故.若苾
芻作新尼師但那不以故者怗新者上爲壞色故.泥薩祇波逸底迦。
若復苾芻行路中得羊毛欲須應取.若無人持得自持至三踰[跃-夭+善]那.若過者.泥薩祗波
逸底迦。
若復苾芻使非親苾芻尼浣染擘羊毛者.泥薩祇波逸底迦。
若復苾芻自手捉金銀[二]錢等若教他捉.泥薩祗波逸底迦。
若復苾芻種種出納求利者.泥薩祇波逸底迦。
若復苾芻種種賣買者.泥薩祇波逸底迦。
第三攝頌曰.
注：
[一]藏本云或捨或不捨.
[二]藏本缺此二字.

回页首

二鉢.二織師.　奪衣.幷急施.　阿蘭若.雨衣.　迴僧.七日藥。
若復苾芻畜長鉢過十日不分別者.泥薩祇波逸底迦。
若復苾芻有鉢減五綴堪得受用.爲好故更求餘鉢.得者.泥薩祇波逸底迦。彼苾芻當
於衆中捨此鉢.取衆中最下鉢與彼苾芻.報言此鉢還汝[一]不應守持不應分別亦勿[二]施
人應自審詳徐徐受用乃至破應護持.此是其法。
若復苾芻自乞縷線使非親織師織作衣.若得衣者.泥薩祇波逸底迦。
若復苾芻有非親居士居士婦爲苾芻使非親織師織作衣.此苾芻先不受請便生異
念詣彼織師所作如是言汝今知不此衣爲我織.善哉織師應好織淨梳治善簡擇極
堅打我當以少鉢食或鉢食類或復食直而相濟給.若苾芻以如是物與織師求得衣
者.泥薩祇波逸底迦。
若復苾芻先與苾芻衣.[三]彼於後時惱瞋罵詈生嫌賤心若自奪若教他奪.報言還我衣
來不與汝.[四]若衣離彼身自受用者.泥薩祇波逸底迦。
注：
[一]勘藏本意云不加持.
[二]原刻作於.今依麗刻改.
[三]原刻作被.今依麗刻改.
[四]藏本此句云.此比丘有餘衣應施而不捨者.

回页首

若復苾芻[一]前三月雨安居十日未滿有急施衣.苾芻須者應受.乃至施衣時應畜.若過
畜者.泥薩祇波逸底迦。
若復衆多苾芻在阿蘭若處住[二]作後安居[三]有驚怖畏難處.苾芻欲於三衣中隨留一衣
置村舍內.若苾芻有緣須出阿蘭若界者得齊六夜離衣而宿.若過者.泥薩祇波逸底
迦。
若復苾芻春殘一月在應求雨浴衣.齊後半月來應持用.若苾芻未至春殘一月求雨
浴衣至後半月仍持用者.泥薩祇波逸底迦。
若復苾芻知他與僧利物自迴入己者.泥薩祇波逸底迦。
如世尊說聽諸病苾芻所有諸藥隨意服食.謂[四]酥油糖蜜於七日中應自守持[五]觸宿而
服.若苾芻過七日服者.泥薩祇波逸底迦。
諸大德.我已說三十泥薩祇波逸底迦法.今問諸大德.是中清淨不。〈如是三說〉諸大德.是
中清淨.默然故.我今如是持。
注：
[一]藏本此句云.秋末月十日未滿.
[二]藏本缺此作後安居一語.
[三]藏本此語分作四句.
[四]原刻作蘇.今依麗刻改.後同.
[五]藏本云.蓄置而服.

回页首

[一]總攝頌曰.
  故妄.及種子.　不差.幷數食.　蟲水.命伴行.　傍生.賊徒.請。
初別攝頌曰.
  妄.毁.及離閒.　發舉.說.同聲.　說罪.得上人.　隨親.輒輕毁。
諸大德.此九十波逸底迦法半月半月戒經中說。
若復苾芻故妄語者.波逸底迦。
若復苾芻[二]毁訾語故.波逸底迦。
若復苾芻離閒語故.波逸底迦。
若復苾芻知和合僧伽如法斷諍事已除滅後於羯磨處更發舉者.波逸底迦。
若復苾芻爲女人[三]說法過五六語.除有智男子.波逸底迦。
若復苾芻與未近圓人同句讀誦教授法者.波逸底迦。
若復苾芻知他苾芻有麤惡罪向未近圓人說.除衆羯磨.波逸底迦。
注：
[一]藏本第二卷.
[二]藏本云.以人過失語.
[三]藏本云.說過五或六之法.

回页首

若復苾芻實得上人法向未近圓人說者.波逸底迦。
若復苾芻先同心許.後作是說諸具夀以僧利物隨親厚處迴與別人者.波逸底迦。
若復苾芻半月半月說戒經時作如是語具夀何用說此小隨小學處爲.說是戒時令
諸苾芻心生惡作惱悔懷憂.若作如是輕呵戒者.波逸底迦。
第二攝頌曰.
  種子.輕.惱教.　安牀.草蓐.牽.　強住.脫腳牀.　澆草.應三二。
若復苾芻自壞種子[一]有情村及令他壞者.波逸底迦。
若復苾芻嫌毁輕賤苾芻者.波逸底迦。
若復苾芻違惱言教者.波逸底迦。
若復苾芻於露地處安僧敷具及諸牀座.去時不自舉不教人舉.若有苾芻不[二]囑授.除
[三]餘緣故.波逸底迦。
若復苾芻於僧房內若草若葉自敷教人敷.去時不自舉不教人舉.若有苾芻不囑授.
注：
[一]藏本云鬼神村.卽生物依處之別名.
[二]原刻作屬.今依麗刻改.
[三]藏本云.相似緣.後同.

回页首

除餘緣故.波逸底迦。
若復苾芻瞋恚不喜於僧住處牽苾芻出或令他牽出者.除餘緣故.波逸底迦。
若復苾芻於僧住處知諸苾芻先此處住.後來於中故相惱觸於彼臥具若坐若臥.作
如是念[一]彼若生苦者自當避我去.波逸底迦。
若復苾芻於僧住處知重房棚上脫腳牀及餘坐物放身坐臥者.波逸底迦。
若復苾芻知水有蟲自澆草土若和牛糞及教人澆者.波逸底迦。
若復苾芻作大住處[二]於門梐邊應安横扂及諸窗牖幷安水竇.若起牆時是濕泥者應
二三重[三]齊横扂處.若過者.波逸底迦。
第三攝頌曰.
  不差.至日暮.　爲食.二種衣.　同路.及乘船.　二屏.教化食。
若復苾芻衆不差遣自往教誡苾芻尼者.除獲勝法.波逸底迦。
若復苾芻雖被衆差教誡苾芻尼.乃至日暮時而教誡者.波逸底迦。
注：
[一]藏本此句文略.
[二]藏本云.欲累積者.應安門扂及諸窗[片*庸].缺水竇一語.
[三]藏本缺此語.

回页首

若復苾芻向諸苾芻作如是語汝爲飲食供養故教誡苾芻尼者.波逸底迦。
若復苾芻與非親苾芻尼衣.[一]除貿易.波逸底迦。
若復苾芻與非親苾芻尼作衣者.波逸底迦。
若復苾芻與苾芻尼共商旅期行者.除餘時.波逸底迦。餘時者.謂有恐怖畏難處.此是
時。
若復苾芻與苾芻尼期乘一船若沿波若泝流.除直渡.波逸底迦。
若復苾芻獨與一女人屏處坐者.波逸底迦。
若復苾芻獨與一苾芻尼屏處坐者.波逸底迦。
若復苾芻知苾芻尼讚歎因緣得食食.除施主先有意.波逸底迦。
第四攝頌曰.
  數食.一宿處.　受鉢.不爲餘.　足食.別.非時.　觸.不受.妙食。
若復苾芻展轉食者.除餘時.波逸底迦。餘時者.病時作時道行時施衣時.此是時。
注：
[一]藏本缺此句.

回页首

若復苾芻於外道住處得經一宿一食.除病因緣.若過者.波逸底迦。
若復衆多苾芻往俗家中有淨信婆羅門居士殷勤請與餅麨飯苾芻須者應兩三鉢
受.若過受者.波逸底迦。旣受得已還至住處若有苾芻應共分食.此是[一]時。
若復苾芻足食竟不作餘食法更食者.波逸底迦。
若復苾芻知他苾芻足食竟不作餘食法勸令更食.告言具夀當噉此食.以此因緣欲
使他犯生憂惱者.波逸底迦。
若復苾芻別衆食者.除餘時.波逸底迦。餘時者.病時作時道行時船行時大衆食時沙
門施食時.此是時。
若復苾芻非時食者.波逸底迦。
若復苾芻食曾經觸食者.波逸底迦。
若復苾芻不受食舉著口中而噉咽者.除水及齒木.波逸底迦。
如世尊說上妙飲食乳酪生酥魚及肉.若苾芻無病爲己詣他家乞取食者.波逸底迦。
注：
[一]藏本云作法.與前云除餘時之時異.後文同.

回页首

第五攝頌曰.
  蟲水.二食舍.　無服.往觀軍.　兩夜.覿遊兵.　打.擬.覆麤罪。
若復苾芻知水有蟲受用者.波逸底迦。
若復苾芻知[一]有食家強安坐者.波逸底迦。
若復苾芻知有食家在屏處強立者.波逸底迦。
若復苾芻自手授與無衣外道及餘外道男女食者.波逸底迦。
若復苾芻往觀整裝軍者.波逸底迦。
若復苾芻有因緣往軍中應齊二夜.若過宿者.波逸底迦。
若復苾芻在軍中經二宿觀整裝軍見先旗兵及看布陣散兵者.波逸底迦。
若復苾芻瞋恚故不喜打苾芻者.波逸底迦。
若復苾芻瞋恚故不喜擬手向苾芻者.波逸底迦。
注：
[一]藏本云.欲行不淨者家中.次戒同.

回页首

若復苾芻知他苾芻有麤惡罪覆藏者.波逸底迦。
第六攝頌曰.
  伴惱.觸火.欲.　同眠.法非障.　未捨.求寂染.　收.寶.極炎時。
若復苾芻語餘苾芻作如是語具夀共汝詣俗家當與汝美好飲食令得飽滿.彼苾芻
至俗家竟不與食.語言具夀汝去我與汝共坐共語不樂我獨坐獨語樂.作是語時欲
令生惱者.波逸底迦。
若復苾芻無病爲身若自然火若教他然者.波逸底迦。
若復苾芻與他欲已.後便悔言還我欲來不與汝者.波逸底迦。
若復苾芻與未近圓人同室宿過二夜者.波逸底迦。
若復苾芻作如是語我知佛[一]所說法欲是障礙者習行之時非是障礙.諸苾芻應語彼
苾芻言汝莫作是語我知佛所說欲是障礙法者習行之時非是障礙.汝莫謗世尊謗
世尊者不善.世尊不作是語世尊以無量門於諸欲法說爲障礙汝可棄捨如是惡見.
注：
[一]藏本云.雖說是障礙法實非障礙.缺此欲字.次同.

回页首

諸苾芻如是諫時捨者善.若不捨者應可再三殷勤正諫隨教應詰令捨是事.捨者善.
若不捨者.波逸底迦。
若復苾芻知如是語人未爲隨法不捨惡見共爲言說共住受用同室而宿者.波逸底
迦。
若復苾芻見有求寂作如是語我知佛所說法欲是障礙法者習行之時非是障礙.諸
苾芻應語彼求寂言汝莫作是語我知佛所說欲是障礙法者習行之時非是障礙.汝
莫謗世尊謗世尊者不善.世尊不作是語世尊以無量門於諸欲法說爲障礙.汝可棄
捨如是惡見.諸苾芻語彼求寂時捨此事者善.若不捨者乃至二三隨正應諫隨正應
教令捨是事.捨者善.若不捨者.諸苾芻應語彼求寂言汝從今已去不應說言如來應
正等覺是我大師若有尊宿及同梵行者不應隨行.如餘求寂得苾芻二夜同宿汝今
無是事.汝愚癡人可速滅去.若苾芻知是被擯求寂而攝受饒益同室宿者.波逸底迦。

回页首

若復苾芻得新衣當作三種染壞色若青若泥若赤隨一而壞.若不作三種壞色而受
用者.波逸底迦。
若復苾芻寶及寶類若自捉教人捉.除在寺內及白衣舍.波逸底迦。若在寺內及白衣
舍見寶及寶類應作是念然後當取.若有認者我當與之.此是時。
若復苾芻半月應洗浴.故違而浴者.除餘時.波逸底迦。餘時者.熱時病時作時行時雨
時風時風雨時.此是時。
第七攝頌曰.
  殺傍生.故惱.　擊[一]攊.水.同眠.　怖.藏資.[二]寄衣.　無根.女同路。
若復苾芻故斷傍生命者.波逸底迦。
若復苾芻故惱他苾芻乃至少時不樂以此爲緣者.波逸底迦。
若復苾芻以指擊攊他者.波逸底迦。
若復苾芻水中戲者.波逸底迦。
注：
[一]原刻作歷.今依麗刻改.次同.
[二]原刻作索.今依麗刻改.

回页首

若復苾芻共女人同室宿者.波逸底迦。
若復苾芻若自恐怖若教人恐怖他苾芻下至戲笑者.波逸底迦。
若復苾芻自藏苾芻苾芻尼若正學女求寂求寂女衣鉢及餘資具若教人藏.除餘緣
故.波逸底迦。
若復苾芻受他寄衣後時不問主輒自著用者.波逸底迦。
若復苾芻瞋恚故知彼苾芻清淨無犯以無根僧伽伐尸沙法謗者.波逸底迦。
若復苾芻共女人同道行更無男子乃至一村閒者.波逸底迦。
第八攝頌曰.
  賊徒.年未滿.　掘地.請.違教.　竊聽.默然去.　不敬.酒.非時。
若復苾芻與賊商旅共同道行乃至一村閒者.波逸底迦。
若復苾芻知年未滿二十與受近圓成苾芻性者.波逸底迦。此非近圓.諸苾芻得罪。

回页首

若復苾芻自手掘地若教人掘者.波逸底迦。
若復苾芻有四月請須時應受若過受者.除餘時.波逸底迦。餘時者.謂別請更請殷勤
請常請.此是時。
若復苾芻聞諸苾芻作如是語具夀仁今當習如是學處.彼作是語我實不能用汝愚
癡不分明不善解者所說之言受行學處.我若見餘善閑三藏當隨彼言而受行者.波
逸底迦。若苾芻實欲求解者當問三藏.此是時。
若復苾芻知餘苾芻評論事生求過紛擾諍競而住默然往彼聽其所說.作如是念我
欲聽已當令鬬亂以此爲緣者.波逸底迦。
若復苾芻知衆如法評論事時默然從座起去有苾芻不囑授者.除餘緣故.波逸底迦。
若復苾芻不恭敬者.波逸底迦。
若復苾芻飲諸酒者.波逸底迦。

回页首

若復苾芻非時入聚落不囑餘苾芻.除餘緣故.波逸底迦。
第九攝頌曰.
  食.明相.今知.　針筩.牀脚量.　貯華.幷坐具.　瘡.雨.大師衣。
若復苾芻受食家請食前食後行詣餘家不囑授者.波逸底迦。
若復苾芻明相未出刹帝利灌頂王未藏寶及寶類若入過宮門閫者.除餘緣故.波逸
底迦。
若復苾芻半月半月說戒經時作如是語具夀我今始知是法戒經中說.諸苾芻知是
苾芻若二若三同作長淨況復過此.應語彼言具夀非不知故得免其罪汝所犯罪應
如法說悔.當勸喻言具夀此法希奇難可逢遇汝說戒時不恭敬不住心不殷重不作
意不一想不攝耳不策念而聽法者.波逸底迦。
若復苾芻用骨牙角作針筩成者應打碎.波逸底迦。
若復苾芻作大小牀足應高佛八指.除入梐木.若有過者[一]應截去.波逸底迦。
注：
[一]藏本連下云.截已波逸底迦.次均同.

回页首

若復苾芻以木綿等貯僧牀座者應撤去.波逸底迦。
若復苾芻作尼師但那當應量作.是中量者[一]長佛二張手廣一張手半.長中更增一張
手.若過作者應截去.波逸底迦。
若復苾芻作覆瘡衣當應量作.是中量者長佛四張手廣二張手.若過作者應截去.波
逸底迦。
若復苾芻作雨浴衣當應量作.是中量者長佛六張手廣二張手半.若過作者應截去.
波逸底迦。
若復苾芻同佛衣量作衣或復過者.波逸底迦。是中佛衣量者.長佛十張手廣六張手.
此是佛衣量。
諸大德.我已說九十波逸底迦法.今問諸大德.是中清淨不.〈如是三說〉諸大德.是中清淨.
默然故.我今如是持。
攝頌曰.
注：
[一]藏本此處有缺文.量數不明.

回页首

  非親尼自受.　舍中處分食.　不請向學家.　受食於寺外。
諸大德.此四對說波羅底提舍尼法半月半月戒經中說。
若復苾芻於村路中從非親苾芻尼自手受食食.是苾芻應還村外住處詣諸苾芻所
各別告言大德我犯對說惡法是不應爲今對說悔.是名對說法。
若復衆多苾芻於白衣家食有苾芻尼指授此苾芻應可多與美好飲食.諸苾芻應語
是苾芻尼言姊妹且止少時待諸苾芻食竟.若無一人作是語者是諸苾芻應還村外
住處詣諸苾芻所各別告言大德我犯對說惡法是不應爲今對說悔.是名對說法。
若復苾芻知是學家僧與作學家羯磨苾芻先不受請便詣彼家自手受食食.是苾芻
應還村外住處詣諸苾芻所各別告言大德我犯對說惡法是不應爲今對說悔.是名
對說法。
若復苾芻在阿蘭若恐怖處住先無觀察險難之人於住處外受食食者.是苾芻應還
住處詣諸苾芻所各別告言大德我犯對說惡法是不應爲今對說悔.是名對說法。

回页首

諸大德.我已說四波羅底提舍尼法.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清
淨.默然故.我今如是持。
總攝頌曰.
  [一]衣.食.形齊整.　俗舍善容儀.　護鉢.除病人.　草.水.過人樹。
諸大德.是衆學法半月半月戒經中說。
[二]齊整著裙.應當學。
不太高.不太下.不象鼻.不蛇頭.不多羅葉.不豆團形著裙.應當學。
齊整披三衣.應當學。
[三]不太高.不太下.好正披.好正覆.少語言.不高視入白衣舍.應當學。
不覆頭.不偏抄衣.不雙抄衣.不扠腰.不拊肩入白衣舍.應當學。
不蹲行.不足指行.不跳行.不仄足行.不努身行入白衣舍.應當學.
不搖身.不掉臂.不搖頭.不肩排.不連手入白衣舍.應當學。
注：
[一]藏本此段有二攝頌云.內衣凡七種.法衣又三種.正披等五種.覆頭等五種.跳行等五種.及身等五種.坐等有九種.及受食等八.
[二]藏本各戒次序不同.另附對照表於篇末備考.
[三]藏本此下二戒仍屬披衣類.

回页首

在白衣舍未請坐不應坐.應當學。
在白衣舍不善觀察不應坐.應當學。
在白衣舍不放身坐.應當學。
在白衣舍不累足.不重內踝.不重外踝.不急斂足.不長舒足.[一]不露身.應當學。
[二]恭敬受食.應當學。
不得滿鉢受飯.更安羹菜令食流溢於鉢緣邊應留屈指用意受食.應當學。
行食未至不預伸鉢.應當學。
不安鉢在食上.應當學。
恭敬而食.應當學。
不極小摶.不極大摶.圓整而食.應當學。
若食未至不張口待.應當學。
不含食語.應當學。
注：
[一]勘藏本意云.不寬脚坐露密相.
[二] 藏本此段有一攝頌云.當善食等六.作聲等五種.散食等五種應有第四句云舐手等五種.原本缺.

回页首

不得以飯覆羹菜不將羹菜覆飯更望多得.應當學。
不彈舌食.不[(口*甫)/寸][（口*隹）/木]食.不呵氣食.不吹氣食.不手散食.不毁呰食.不填頰食.不齧半食.不
舒舌食.不作窣堵波形食.應當學。
不舐手.不舐鉢.不振手.不振鉢.常看鉢食.應當學。
[一] 不輕慢心觀比座鉢中食.應當學。
不以污手捉淨水瓶.應當學。
在白衣舍不棄洗鉢水.除問主人.應當學。
不得以殘食置鉢水中.應當學。
地上無替不應安鉢.應當學。
不立洗鉢.應當學。
不於危險岸處置鉢.亦不[二]逆流酌水.應當學。
人坐己立不爲說法.除病.應當學。
注：
[一]藏本此段有二攝頌云.觀等有四種.鉢等又十種.立等凡有五.覆頭等五種.有作頂髻者.乘象等各五.手持杖等六.病等凡四種.
[二]原刻作迸.今依麗刻改.

回页首

人臥己坐不爲說法.除病.應當學。
人在高座己在下座不爲說法.除病.應當學。
人在前行己在後行不爲說法.除病.應當學。
人在道己在非道不爲說法.除病.應當學。
不爲覆頭者.不爲偏抄衣.不爲雙抄衣.不爲扠腰者.不爲拊肩者說法.除病.應當學。
不爲乘象者.不爲乘馬.不爲乘轝.不爲乘車者說法.除病.應當學。
不爲著屐靴鞋.及履屨者說法.除病.應當學。
不爲戴帽.著冠.及作佛頂髻者.不爲纏頭.不爲冠華者說法.除病.應當學。
不爲持蓋者說法.除病.應當學。
不立大小便.除病.應當學。
不得青草上棄大小便及洟唾.除病.應當學。

回页首

不得水中大小便洟唾.除病.應當學。
不得上過人樹.除有難緣.應當學。
諸大德.我已說衆多學法.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默然故.
我今如是持。
攝頌曰.
  現前.幷憶念.　不癡.與求罪.　多人語.自言.　草掩除衆諍。
諸大德.此七滅諍法半月半月戒經中說。
應與現前毗奈耶.當與現前毗奈耶。
應與憶念毗奈耶.當與憶念毗奈耶。
應與不癡毗奈耶.當與不癡毗奈耶。
[一]應與求罪自性毗奈耶.當與求罪自性毗奈耶。
應與多人語毗奈耶.當與多人語毗奈耶。
注：
[一]藏本此下二戒次序互倒.

回页首

[一]應與自言毗奈耶.當與自言毗奈耶。
應與草掩毗奈耶.當與草掩毗奈耶。
若有諍事起.當以七法順大師教如法如律而除滅之。
諸大德.我已說七滅諍法.今問諸大德.是中清淨不。〈如是三說〉諸大德.是中清淨.默然故.
我今如是持。
諸大德.我已說戒經序.已說四波羅市迦法.十三僧伽伐尸沙法.二不定法.三十泥薩
祇波逸底迦法.九十波逸底迦法.四波羅底提舍尼法.[二]衆學法.七滅諍法.此是如來應
正等覺戒經中所說所攝.若更有餘法之隨法與此相應者皆當修學。仁等共集歡喜
無諍一心一說如水乳合.應勤光顯大師聖教令安樂住.勿爲放逸應當修學。
  忍是勤中上　能得涅槃處　出家惱他人　不名爲沙門。
[三]此是毗鉢尸如來等正覺說是戒經。
  明眼避險途　能至安隱處　智者於生界　能遠離諸惡。
注：
[一]藏本此下二戒次序互倒.
[二]藏本標數云一百一十二.
[三]藏本此下頌文連接.不別標七佛.

回页首

此是尸棄如來等正覺說是戒經。
  不毁亦不害　善護於戒經　飲食知止足　受用下臥具.
  勤修增上定　此是諸佛教。
此是毗舍浮如來等正覺說是戒經。
  譬如蜂採華　不壞色與香　但取其味去　苾芻入聚然。
此是俱留孫如來等正覺說是戒經。
  不違逆他人　不觀作不作　但自觀身行　若正若不正。
此是羯諾[一]迦如來等正覺說是戒經。
  勿著於定心　勤修寂靜處　能救者無憂　常令念不失.
  若人能惠施　福增怨自息　修善除衆惡　惑盡至涅槃。
此是迦葉波如來等正覺說是戒經。
  一切惡莫作　一切善應修　徧調於自心　是則諸佛教.
注：
[一]原刻下衍牟尼二字.今依麗刻刪.

回页首

  護身爲善哉　能護語亦善　護意爲善哉　盡護最爲善
  苾芻護一切　能解脫衆苦.
  〈一〉善護於口言　亦善護於意　身不作諸惡　常淨三種業
  是則能隨順　大仙所行道。
此是釋迦如來等正覺說是戒經。
  [二]毗鉢尸式棄　毗舍俱留孫　羯諾迦牟尼　迦攝釋迦尊
  如是天中天　無上調御者.
  七佛皆雄猛　能救護世間　具足大名稱　咸說此戒法.
  諸佛及弟子　咸共尊敬戒　恭敬戒經故　獲得無上果。
  汝當求出離　於佛教勤修　降伏生死軍　如象摧草舍.
  於此法律中　常爲不放逸　能竭煩惱海　當盡苦邊際。
  [三]所爲說戒經　和合作長淨　當共尊敬戒　如犛牛愛尾
注：
[一]藏本次下祗有一頌.
[二]同上.
[三]藏本次下廣爲三頌.

回页首

  我已說戒經　衆僧長淨竟　福利諸有情　皆共成佛道。
根本說一切有部戒經


有部戒經附錄

根本說一切有部戒經首页

根本說一切有部戒經

附錄

附錄淨譯藏譯二本衆學法對勘表
淨譯本 　　　　　藏譯本
(九十九戒) 　　　(一百一十二戒)
一 一
二 二
三 三
四 四
五 七
六　　　　　　　　五
七　　　　　　　　六
八　　　　　　　　八
九　　　　　　　　九
一○　　　　　　　一○
一一　　　　　　　一一
一二　　　　　　　一二
一三　　　　　　　一三
一四　　　　　　　一四〈別開一五平正視〉
一五　　　　　　　一六
一六　　　　　　　一七
一七　　　　　　　一八
一八　　　　　　　一九〈不交手項後〉
一九 　　　　　　 二○
二○　　　　　　 二三

回页首

二一　　　　　　　二四
二二　　　　　　　二一
二三　　　　　　　二二
二四　　　　　　　二五〈不扠腰行〉
二五　　　　　　　二六
二六　　　　　　　二七
二七　　　　　　　二八
二八　　　　　　　二九
二九　　　　　　　三○
三○　　　　　　　三一
三一　　　　　　　三二
三二　　　　　　　三三
三三　　　　　　　三四〈別開三五不交膝〉
三四
三五　　　　　　　三六〈不重内外踝〉
三六　　　　　　　三七
三七　　　　　　　三八
三八　　　　　　　三九
三九　　　　　　　四○
四○　　　　　　　四一
四一　　　　　　　四二〈不菜食齊等〉
四二　　　　　　　四五〈別開四三以次受食〉
四三　　　　　　　四七
四四　　　　　　　四八

回页首

四五　　　　　　　四九
四六　　　　　　　五○
四七　　　　　　　五一
四八　　　　　　　五二
四九　　　　　　　五三
五○　　　　　　　四六
五一　　　　　　　五四〈別開六二不彈舌作聲〉
五二　　　　　　　五五
五三　　　　　　 五七
五四　　　　　　　五六
五五 　　　　　　 五九
五六　　　　　　　六○
五七　　　　　　　六一
五八 　　　　　　 六三
五九　　　　　　　五八
六○　　　　　　　六八
六一　　　　　　　六四
六二　　　　　　　六五
六三　　　　　　　六六
六四 　　　　　　 六七
六五　　　　　　　四四
六六　　　　　　　六九
六七　　　　　　　七○
六八　　　　　　　七二〈別開七一不以水洒近坐比丘〉

回页首

六九　　　　　　　七三
七○　　　　　　　七四〈別開七五澗邊七六峻崖七七險處不安鉢
七一 　　　　　　 七八
七二　　　　　　　七九〈澗邊別開八○峻崖八一險處不洗鉢〉
七三　　　　　　　八二
七四　　　　　　　八三
七五　　　　　　　八四
七六　　　　　　　八五
七七　　　　　　　八六
七八　　　　　　　八七
七九　　　　　　　八八
八○　　　　　　　八九
八一　　　　　　　九○
八二　　　　　　　九一〈不爲手交項人說〉
八三　　　　　　　九二
八四　　　　　　　九八
八五　　　　　　　九九
八六　　　　　　　一○○
八七　　　　　　　一○一
八八────┐
八九────┴─ 一○二〈不爲著高屐者說〉
九○　　　　　　　九四
九一　　　　　　　九五
九二　　　　　　　九三

回页首

九三　　　　　　　九七
九四　　　　　　　九六
九五　　　　　　　一○四〈別開一○三持杖一○五持刀一○六持劍一○七持兵仗一○八披鎧五戒〉
九六　　　　　　　一○九
九七　　　　　　　一一一
九八　　　　　　　一一○
九九 　　　　　　 一一二


僧祇比丘戒本

摩訶僧祇律大比丘戒本首页

摩訶僧祇律大比丘戒本

摩訶僧祇律大比丘戒本

本页图像


僧祇比丘戒本

摩訶僧祇律大比丘戒本首页

摩訶僧祇律大比丘戒本

[一]摩訶僧祇律大比丘戒本
         東晉天竺三藏佛陀跋陀羅譯
六念法.一者當知日數月一日二日乃至十四日十五日月大月小悉應知.二者清
旦當作施食法今日得食施某甲某甲於我不計意我當食.〈如是三說〉三者日日自憶
若干臘數.四者當憶念受持衣及淨施者.五者當念不別衆食.六者當念病不病。
摩訶僧祇律波羅提木叉大比丘戒本
大德僧聽.冬時一月已過.少一夜餘有一夜三月在.老死至近佛法欲滅。諸大德.爲得
道故一心勤精進.所以者何.諸佛一心勤精進故得阿耨多羅三藐三菩提.何况餘助
道法。未受具足者已出.僧今和合欲作何事。〈一人答言布薩說戒〉諸大德.不來諸比丘說欲
及清淨.誰與比丘尼取欲。
  合十指爪掌　供養釋師子　我今欲說戒　僧當一心聽.
  乃至小罪中　心應大怖畏　有罪一心悔　後更莫復犯.
注：
[一]原刻首題波羅提木叉僧祇戒本九字．夾註亦名摩訶僧祇律大比丘戒本十二字．今依麗刻改．按開元錄卷三．此本原題僧祇比丘戒本．亦云摩訶僧祇戒本．均與麗刻相近．

回页首

  心馬馳惡道　放逸難禁制　佛說切戒行　亦如利轡勒.
  佛口說教誡　善者能信受　是人馬調順　能破煩惱軍.
  若不受教誡　亦不愛樂戒　是人馬不調　沒在煩惱軍.
  若人守護戒　如犛牛愛尾　繫心不放逸　亦如猴著鎖.
  日夜常精進　求實智慧故　是人佛法中　能得清淨命。
大德僧聽.今十五日布薩說波羅提木叉.若僧時到僧忍聽僧一心共作布薩說波羅
提木叉.如是白。諸大德.今布薩說波羅提木叉.僧一心善聽.有罪者應發露.無罪者默
然.默然故當知諸大德清淨。如一一比丘問答.是比[一]丘衆中三唱.若比丘如是衆中三
唱憶有罪應發露.不發露得故妄語罪.諸大德.故妄語罪佛說遮道法.是故比丘欲求
清淨憶有罪應發露.發露則安隱.不發露罪益深。
諸大德.已說波羅提木叉序.今問諸大德是中清淨不。〈如是三説〉諸大德.是中清淨.默然
故.是事如是持。
注：
[一]原刻下衍若比丘如是五字．今依麗刻刪．

回页首

諸大德.是四波羅夷法半月半月次說波羅提木叉。
若比丘於和合僧中受具足戒不還戒戒羸不出相.行婬法.乃至共畜生.是比丘波羅
夷[一]不共住。佛在毗舍離城成佛五年冬分第五半月十二日食後東向坐一人半影.
長老耶奢伽蘭陀子制此戒.已制當隨順行.是名隨順法。
若比丘於聚落若空地不與取.隨盜物王或捉或殺或縛或擯出.[二]咄男子汝是賊汝愚
癡.比丘如是不與取是比丘波羅夷不共住。佛在王舍城成佛六年冬分第二半月
十日食後東向坐兩人半影.爲瓦師子長老達膩伽因洴沙王及糞掃衣比丘制此戒.
已制當隨順行.是名隨順法。
若比丘自手奪人命.求持刀與殺者教死歎死.咄人用惡活爲死勝生.作是意作是想
方便歎譽死快[三]因是死非餘者.是比丘波羅夷不共住。佛在毗舍離城成佛六年冬
分第三半月九日食前北向坐一人半影.爲衆多看病比丘因鹿杖外道制此戒.已制
當隨順行.是名隨順法。
注：
[一] 廣律牒文作不應共住．次三戒同．
[二] 廣律牒此句云．言咄男子汝賊耶汝癡耶．
[三] 廣律牒此句云．令彼死非餘者．

回页首

若比丘未知未見自稱得過人聖法知見殊勝我如是知如是見.彼於後時若檢校若
不檢校犯罪欲求清淨故作是言.長老我不知言知不見言見虚誑不實語.除增上慢.
是比丘波羅夷不共住。佛在舍衞國成佛六年冬分第四半月十三日食後東向坐
三人半影.爲聚落中衆多比丘及增上慢比丘制此戒.已制當隨順行.是名隨順法。
諸大德.已說四波羅夷法.今問諸大德.是中清淨不.〈如是三説〉諸大德.是中清淨.默然故.
是事如是持。
諸大德.是十三僧伽婆尸沙法半月半月次說波羅提木叉。
若比丘故出精.除夢中.僧伽婆尸沙。
若比丘婬欲變心與女人身相摩觸.若捉手若捉髮及餘身分摩觸[一]受樂.僧伽婆尸沙。
若比丘婬欲變心於女人前作醜惡語.隨順婬欲法如年少男女.僧伽婆尸沙。
若比丘婬欲變心於女人前歎自供養己身.姊妹如我沙門持淨戒行善法修梵行以
注：
[一]受樂．廣律牒文作受細滑．

回页首

婬欲法供養[一]第一.僧伽婆尸沙。
若比丘受使行和合男女.若取婦若私通乃至須臾頃.僧伽婆尸沙。
若比丘自乞作房無主爲身應量作.長十二修伽陀磔手內廣七磔手.應將諸比丘示
作房處無難處非妨處.若難處妨處自乞作房無主爲身亦不將諸比丘示作房處而
過量作者.僧伽婆尸沙。
若比丘作大房有主爲身應將諸比丘指授處無難處非妨處.若難處妨處有主爲身
亦不將諸比丘指授處者.僧伽婆尸沙。
若比丘瞋恨不喜故於清淨無罪比丘以無根波羅夷法謗.欲壞彼比丘淨行.此於後
時若檢校若不檢校便言.是事無根我住瞋恨故說.僧伽婆尸沙。
若比丘瞋恨不喜故於異分法中小小事非波羅夷以波羅夷法謗.欲破彼比丘梵行.
此於後時若檢校若不檢校.便言我以異分中小小事住瞋恨故說.僧伽婆尸沙。
若比丘爲破和合僧故勤方便執破僧事故共諍.諸比丘應諫言長老汝莫爲破和合
注：
[一]第一．廣律牒文作讚歎．

回页首

僧故勤方便執破僧事故共諍.當與僧同事.何以故.僧和合歡喜不諍共一學如水乳
合如法說法照明安樂住.如是諫時捨者善.若不捨應第二第三諫.捨是事善.若不捨.
僧伽婆尸沙。
若比丘同意相助若一若二若衆多同語同見欲破和合僧.諸比丘諫時.是同意比丘
言長老莫說是比丘好惡事.何以故.是法語比丘律語比丘.是比丘所說所見欲忍可
事我等亦欲忍可.是比丘知說非不知說.諸比丘應諫言長老莫作是語是法語比丘
律語比丘.何以故.此非法語比丘非律語比丘.諸長老莫[一]助破僧事當樂助和合僧.何
以故.僧和合歡喜不諍共一學如水乳合如法說法照明安樂住.如是諫時捨者善.若
不捨應第二第三諫.捨是事善.若不捨.僧伽婆尸沙。
若比丘自用戾語.諸比丘共法中如法如律教時便自用意言長老汝莫語我好惡事.
我亦不語汝好惡事.諸比丘應諫言長老諸比丘共法中如法如律教時汝莫不受.汝
亦應如法如律教諸比丘.何以故.如來弟子衆展轉相教展轉相諫共罪中出故善法
注：
[一]原刻作作．今依麗刻改．

回页首

得增長.如是諫時捨者善.若不捨應第二第三諫.捨是事善.若不捨.僧伽婆尸沙。
若比丘依城邑聚落中住汙他家行惡行.汙他家亦見亦聞行惡行亦見亦聞.諸比丘
應諫言長老汝等汙他家行惡行汙他家亦見亦聞行惡行亦見亦聞汝等出去不應
此中住.是比丘言僧隨愛隨瞋隨怖隨癡.何以故.有同罪比丘有驅者有不驅者.諸比
丘應諫言長老汝莫言僧隨愛隨瞋隨怖隨癡有同罪比丘有驅者有不驅者.何以故.
僧不隨愛不隨瞋不隨怖不隨癡.長老汝等汙他家行惡行汙他家亦見亦聞行惡行
亦見亦聞汝等出去莫此中住.如是諫時捨者善.若不捨應第二第三諫.捨是事善.若
不捨.僧伽婆尸沙。
諸大德.已說十三僧伽婆尸沙法.九初罪.四乃至三諫.若比丘犯一一罪隨知覆藏時
應與波利婆沙.波利婆沙已應僧中六日六夜行摩那埵.行摩那埵已應二十僧中出
罪.若少一人不滿二十是比丘不得出罪.諸比丘應被訶.是事法爾。今問諸大德.是中
清淨不.〈如是三説〉諸大德.是中清淨.默然故.是事如是持。

回页首

諸大德.是二不定法半月半月次說波羅提木叉。
若比丘與女人獨屏覆處可婬處坐.可信優婆夷於三法中一一如法說若波羅夷若
僧伽婆尸沙若波夜提.比丘自言我坐是處於三法中一一如法治若波羅夷若僧伽
婆尸沙若波夜提.應隨可信優婆夷所說法治.彼比丘是初不定法。
若比丘與女人獨露現處不可婬處坐.可信優婆夷於一一法中一一如法說若僧伽
婆尸沙若波夜提.比丘自言我坐是處於二法中一一如法治若僧伽婆尸沙若波夜
提.應隨可信優婆夷所說法治.彼比丘是二不定法。
諸大德.已說二不定法.今問諸大德.是中清淨不。〈如是三説〉諸大德.是中清淨.默然故.是
事如是持。
諸大德.是三十尼薩耆波夜提法半月半月次說波羅提木叉。
若比丘衣竟.迦絺那衣已捨.若得長衣十日畜.若過者.尼薩耆波夜提。
若比丘衣竟.迦絺那衣已捨.三衣中若離一一衣餘處[一]宿.除僧羯磨.尼薩耆波夜提。
注：
[一]廣律牒文作一宿．

回页首

若比丘衣竟.迦絺那衣已捨.若得非時衣比丘若須應取疾作衣受.若不足有望處爲
滿故聽一月畜.若過者足不足.尼薩耆波夜提。
若比丘[一]取非親里比丘尼衣.除貿易.尼薩耆波夜提。
若比丘使非親里比丘尼浣故衣若染若打.尼薩耆波夜提。
若比丘從非親里居士居士婦乞衣.除餘時.尼薩耆波夜提。餘時者.失衣時。
若比丘衣失時得從非親里居士居士婦乞衣.若自恣與得取上下衣.若過受.尼薩耆
波夜提。
[二]若居士居士婦爲比丘辦衣價言我辦如是衣價買如是衣與某甲比丘.是比丘先不
請爲好故便往勸言善哉居士如是衣價買如是色衣與[三]我.若得是衣.尼薩耆波夜提。
若比丘居士居士婦各辦如是衣價言我等辦如是衣價買如是衣與某甲比丘.是比
丘先不請爲好故便往勸言善哉居士各辦如是衣價共作一如是色衣與我.若得衣.
注：
[一] 廣律牒此句云．從非親里比丘尼取衣．
[二] 原刻下衍比丘二字．今依麗刻刪．
[三] 廣律牒文下有爲好故三字．次戒同．

回页首

尼薩耆波夜提。
爲比丘故若王大臣遣使送衣直與是比丘.使到言如是衣直若王大臣送尊者應受.
比丘言我不得受是衣直送淨衣來者應受.使言尊者有執事人不.比丘若須衣應示
[一]使若園民若優婆塞.言是人能爲比丘執事.使到言善哉執事如是衣價買如是淨衣
與某甲比丘是比丘來取衣時與.使勸喻已還到比丘所言尊者所示執事人我已勸
喻已須衣時往取.比丘須衣應到執事人所言我須衣所須衣.第二第三亦如是說.若
得衣者好.若不得應第四第五第六在執事人前默然立.得衣者善.若不得過是求.若
得衣.尼薩耆波夜提。若不得.隨衣直來處若自去若遣使言汝爲某甲比丘送衣直是
比丘於汝衣直竟不得用.汝自知莫令失.是事法爾。〈一十竟〉
若比丘純黑羺羊毛作新敷具.尼薩耆波夜提。
若比丘作新敷具應用二分純黑羺羊毛三分白四分[二]下.若過分.尼薩耆波夜提。
若比丘憍奢耶雜純黑羺羊毛作新敷具.尼薩耆波夜提。
注：
[一] 原刻下衍言字．今依麗刻刪．
[二] 原刻作尨．今依麗刻改．

回页首

若比丘作新敷具應至六年持.若減六年故敷具若捨若不捨作新敷具.除僧羯磨.尼
薩耆波夜提。
若比丘作新敷具氈尼師壇應著故敷具氈方一修伽陀搩手.爲壞色故.若不著作新
敷具氈尼師壇.尼薩耆波夜提。
若比丘道行得羊毛若須得取至三由旬.若過者.尼薩耆波夜提。
若比丘使非親里比丘尼浣染擘羊毛.尼薩耆波夜提。
若比丘自手捉生色似色若使人捉舉染著者.尼薩耆波夜提。
若比丘種種賣買.尼薩耆波夜提。
若比丘種種販賣生色似色者.尼薩耆波夜提。〈二十竟〉
若比丘長鉢得十日畜.若過者.尼薩耆波夜提。
若比丘所用鉢減五綴更求新鉢.爲好故.尼薩耆波夜提。是鉢應衆中捨.衆中最下鉢
應與.作是言長老是鉢受持破乃止.是事法爾。

回页首

若比丘病應服酥油蜜石蜜生酥及脂.[一]一受七日.若過七日有殘不捨而服.尼薩耆波
夜提。
若比丘與比丘衣後瞋恨不喜.若自奪若使人[二]奪.得衣者.尼薩耆波夜提。
若比丘春殘一月在當求雨浴衣.半月在當作成受用.若未至求雨浴衣作成受用者.
尼薩耆波夜提。
若比丘自行乞縷使[三]非親里織師織作衣。尼薩耆波夜提。
[四]若居士居士婦使織師爲比丘織作衣.是比丘先不請爲好故便往勸織師言善哉居
士此衣爲我作汝當好織令緻長廣.當與汝錢直若食直.如是勸得衣者.尼薩耆波夜
提。
若比丘十日[五]未至自恣得急施衣.須者得取畜至衣時.若過時.尼薩耆波夜提。
[六]夏三月[七]未至夏末月.比丘在阿練若處住有疑恐怖[八]有因緣事三衣中若一一衣得寄
家內.離六宿.若過者.除僧羯磨.尼薩耆波夜提。
注：
[一] 廣律牒此句．作如是病比丘聽畜七日服．
[二] 廣律牒文下有句云．作如是言還我衣來不與汝．
[三] 廣律牒文無非親里三字．
[四] 原刻下衍比丘二字．今依麗刻刪．
[五] 未至自恣．廣律牒文作未滿夏三月．
[六] 原刻上衍若比丘三字．今依麗刻刪．
[七] 四廣律牒此句云．夏三月未滿．
[八] 有因緣事．廣律牒文在寄家內下．

回页首

若比丘知物向僧.自迴向己.尼薩耆波夜提。〈三十竟〉
諸大德.已說三十尼薩耆波夜提法.今問諸大德.是中清淨不。〈如是三説〉諸大德.是中清
淨.默然故.是事如是持。
諸大德.是九十二波夜提法半月半月次說波羅提木叉。
若比丘知而[一]故妄語.波夜提。
若比丘種類形相語.波夜提。
若比丘兩舌語.波夜提。
若比丘知僧如法如律滅諍後更發起言此羯磨不了當更作.作是因緣不異.波夜提。
若比丘爲女人說法過五六語.[二]除有知男子.波夜提。
若比丘教未受具戒人說句法.波夜提。
若比丘[三]向未受具戒人說得過人法我如是知如是見.說實語者.波夜提。
注：
[一] 廣律牒文無此字．
[二] 廣律牒此句云．無淨人．
[三] 廣律牒此句云．自稱得過人法．

回页首

若比丘知比丘麤罪向未受具戒人說.除僧羯磨.波夜提。
若比丘僧應分物先聽與.而後遮[一]言長老汝親厚意迴僧物與人.波夜提。
若比丘僧半月誦波羅提木叉經時作是言長老用誦是雜碎戒爲.使諸比丘生疑悔.
作是輕呵戒因緣不異.波夜提。〈一十竟〉
若比丘壞種子破鬼村.波夜提。
若比丘異語惱他.波夜提。
若比丘嫌責者.波夜提。
若比丘僧住處露地敷臥牀坐牀褥枕若自敷若使人[二]敷.去時不自舉不使人舉.波夜
提。
若比丘僧房內敷牀褥若自敷若使人敷.去時不自舉不使人舉.波夜提。
若比丘[三]瞋恨不喜僧房內牽比丘出若使人牽.下至言汝出去.波夜提。
若比丘知僧房內比丘先敷牀褥後來敷置欲擾亂令去.作是因緣不異.波夜提。
注：
[一] 廣律牒文無遮止言詞．
[二] 廣律牒文下有不囑二字．次戒同．
[三] 廣律牒文無此四字．

回页首

若比丘僧房閣上敷尖脚牀若坐若臥.波夜提。
若比丘知水有蟲澆草泥若使人澆.波夜提。
若比丘經營作大房施戶[片*庸]齊再三覆.當於少草地中住.若過作.波夜提。〈二十竟〉
若比丘僧不差而教誡比丘尼.波夜提。
若比丘僧差而教誡比丘尼從日沒乃至明相未出.波夜提。
若比丘往尼住處教誡不白善比丘.除餘時.波夜提。餘時者.病時。
若比丘語比丘言長老汝爲食故教誡比丘尼.波夜提。
若比丘與[一]一比丘尼共空靜處坐.波夜提。
若比丘與比丘尼期共道行.[二]下至聚落間.[三]除恐怖畏估客伴時.波夜提。
若比丘與比丘尼期共載船上水下水.除直渡.波夜提。
若比丘與非親里比丘尼衣.除貿易.波夜提。
若比丘與非親里比丘尼作衣.波夜提。
注：
[一] 原刻下衍切字．今依麗刻刪．
[二] 廣律牒文無此句．
[三] 廣律牒文但云除恐怖時．

回页首

若比丘知比丘尼讚歎食.除舊時檀越.波夜提。〈三十竟〉
若比丘施一食處不病比丘過一食.波夜提。
若比丘處處食.除病時衣時.波夜提。
若比丘食已足離坐處.不作殘食法食者.波夜提。
若比丘知彼比丘食已足離坐處.不作殘食法欲惱故[一]勸言長老食此食者.波夜提。
若比丘不與[二]不受著口中.除水及楊枝.波夜提。
若比丘非時食.波夜提。
若比丘停食食.波夜提。
若比丘往白衣家自恣與餅麨得受兩三鉢出外共不病比丘食.若過受不共食.波夜
提。
若比丘不病爲身乞[三]酥油蜜石蜜乳酪魚肉如是乞美食食者.波夜提。
注：
[一] 廣律牒文但云勸食．
[二] 廣律牒此句云．取著口中．
[三] 原刻作蘇．今依麗刻改．次同．

回页首

若[一]比丘別衆食.除餘時.波夜提。餘時者.病時衣時行時船上時大衆會時外道施食時。
〈四十竟〉
若比丘無病爲身然草木牛糠屎若自然若使人然.除因緣.波夜提。
若比丘與未受具足戒人同屋過三宿.波夜提。
若比丘與羯磨欲已後瞋恨不喜.作是言我不與欲不好與.此羯磨不成.波夜提。
若比丘語比丘言長老共入聚落到彼當與汝食.若自與若使人與.後欲驅故便言汝
出去.我共汝住不樂我獨住樂.作是因緣不異.波夜提。
若比丘作是語長老我知世尊說障道法.習此法不能障道.諸比丘應諫言長老汝莫
謗世尊謗世尊者不善.世尊不作是語世尊說障道法實障道汝捨此惡事.如是諫時
若堅持不捨應第二第三諫.捨者善.若不捨僧應作舉羯磨.是比丘波夜提。
若比丘知比丘惡見不捨僧應如法如律作舉羯磨.未作如法如律共食共同屋住.波
夜提。
注：
[一]別衆食戒．廣律缺文．

回页首

若比丘知沙彌作是言如來說婬欲是障道法.我知習婬欲不能障道.諸比丘應諫言
汝沙彌莫謗世尊謗世尊者不善.世尊不作是語世尊說婬欲實障道法.汝捨此惡見.
如是諫時若堅持不捨應第二第三諫.捨者善.若不捨應驅出言汝從今日已後不應
言佛是我師亦不得共比丘同屋過三宿.汝去不得此中住.若比丘知沙彌惡見不捨
僧應驅出未作如法誘[一]喚共食共住.波夜提。
若比丘得新衣應三種壞色.若一一壞色青黑木蘭.若不壞色受用者.波夜提。
若比丘僧住處內寶若名寶若自取若使人取.除內取爲主來求者與.波夜提。
若比丘減半月浴.除餘時.波夜提。餘時者.春後一月半夏初一月.此二月半是熱時病
時作時風時雨時行時。〈五十竟〉
若比丘知水有蟲飲者.波夜提。
若比丘自手與無衣出家男女食.波夜提。
若比丘知食家婬處坐.波夜提。
注：
[一]廣律牒文下有畜養二字．

回页首

若比丘知食家屏處坐.波夜提。
若比丘看軍發行.波夜提。
若比丘有因緣事得到軍中三宿.若過者.波夜提。
若比丘有因緣事得到軍中三宿.若看軍發行衙旗鬬勢.波夜提。
若比丘[一]瞋恨不喜打比丘.波夜提。
若比丘瞋恨不喜掌刀擬比丘.波夜提。
若比丘知比丘麤罪覆藏者.波夜提。〈六十竟〉
若比丘故奪畜生命.波夜提。
若比丘故令他比丘起疑悔須臾不樂.[二]作是因緣不異.波夜提。
若比丘淨施五衆衣後不捨而受用者.波夜提。
若比丘戲笑藏他比丘衣鉢尼師壇針筒[三]若使人藏.波夜提。
若比丘恐怖比丘.波夜提。
注：
[一] 廣律牒文無此四字．次戒同．
[二] 廣律牒文缺此句．
[三] 同上．

回页首

若比丘水中戲.波夜提。
若比丘以指相指.波夜提。
若比丘與女人共期道行.下至聚落中.波夜提。
若比丘與女人同屋宿.波夜提。
若比丘與女人獨屏處坐.波夜提。〈七十竟〉
若比丘知人不滿二十與受具足戒.是人不名受具足.諸比丘應被呵.波夜提。
若比丘知賊衆期共道行.下至聚落中.波夜提。
若比丘自手掘地若使人掘若指示語掘是地.波夜提。
若比丘四月別請應受.若過受.波夜提.除更請長請。
若比丘語比丘言長老當學莫犯五衆罪.是比丘言我不隨汝語.若見餘長老寂根多
聞持法深解我當從諮問彼有所說我當受持.除餘時.波夜提。餘時者.比丘欲得法利
應當學.亦應問餘比丘。

回页首

若比丘飲酒[一]咽咽.波夜提。
若比丘輕他比丘者.波夜提。
若比丘諸比丘諍訟時默然立聽.彼有所說我當憶持.作是因緣不異.波夜提。
若比丘僧斷事[二]不與欲.出去不白.波夜提。
若比丘阿蘭若處住非時入聚落.不白善比丘.除急事.波夜提。〈八十竟〉
若比丘同食處食前食後不白善比丘行至餘家.除衣時.波夜提。
若比丘入王宮内夫人未藏寶.下至過門限.波夜提。
若比丘骨牙角作針筒.破已.波夜提。
若比丘作牀脚應高佛八指.除入梐.若過截已.波夜提。
若比丘兜羅綿[袖-由+宁]褥若坐若臥.出已.波夜提。
若比丘作尼師壇應量作.長二修伽陀搩手.廣一搩手半.更益一搩手.若過截已.波夜
提。
注：
[一] 咽咽．廣律牒作石蜜酒．
[二] 不與欲．廣律牒作默然．

回页首

若比丘作覆瘡衣應長四修伽陀搩手.廣兩搩[一]手.若過截已.波夜提。
若比丘作雨浴衣應長六修伽陀搩手.廣兩搩手半.若過截已.波夜提。
若比丘與如來[二]衣量等作衣.若過截已.波夜提。如來衣長九修伽陀搩手.廣六搩手。
若比丘瞋恨不喜以無根僧伽婆尸沙法謗.波夜提。〈九十竟〉
若比丘知物向僧.迴與餘人.波夜提。
若比丘半月說波羅提木叉經時.作是言長老我今始知是法入修多羅半月波羅提
木叉戒經中.諸比丘知彼比丘本若二若三說波羅提木叉經中[三]坐.况復多.彼比丘不
以不知故無罪.隨所犯罪一一如法治.應呵責言長老汝失善利.半月說波羅提木叉
經時汝不尊重不一心念不攝耳聽法.呵已波夜提。
諸大德.已說九十二波夜提法.今問諸大德.是中清淨不。〈如是三説〉諸大德.是中清淨.默
然故.是事如是持。
注：
[一] 廣律牒文下有半字．
[二] 此字依麗刻加．
[三] 原刻下衍時字．今依麗刻刪．

回页首

諸大德.是四波羅提提舍尼法半月半月次說波羅提木叉。
若比丘阿練若處住.先不語不[一]病外不受[二]於內受若噉若食.應向餘比丘悔過言長老
我墮可呵法.此法悔過。
若比丘不病在白衣家內從非親里比丘[三]尼受食若噉若食.應向餘比丘悔過言長老
我墮可呵法.此法悔過。
若比比受白衣家請食.比丘尼在前立指示言與是比丘飯與是比丘羹若魚若肉.諸
比丘應語是比丘尼言姊妹小住待諸比丘食竟.若無一比丘呵者.是諸比丘應向餘
比丘悔過言長老我墮可呵法.此法悔過。
有學家僧作學家羯磨.是比丘先不請而往自手受若噉若食.是比丘應向餘比丘悔
過言長老我墮可呵法.此法悔過。
諸大德.已說四波羅提提舍尼法.今問諸大德.是中清淨不。〈如是三説〉諸大德.是中清淨.
默然故.是事如是持。
注：
[一] 廣律牒文下有比丘二字．
[二] 於內受．廣律牒作內自手取．
[三] 廣律牒文下有邊自手三字．

回页首

諸大德.是衆學法半月半月次說波羅提木叉。
齊整著內衣.應當學。
齊整被衣.應當學。
好覆身入家內.應當學。
諦視入家內.應當學。
小聲入家內.應當學。
不笑入家內.應當學。
不覆頭入家內.應當學。
不反抄衣入家內.應當學。
不脚指行入家內.應當學。
不叉腰入家內.應當學。
不搖身入家內.應當學。

回页首

不搖頭入家內.應當學。
不掉臂入家內.應當學。
好覆身家內坐.應當學。
諦視家內坐.應當學。
小聲家內坐.應當學。
不笑家內坐.應當學。
不覆頭家內坐.應當學。
不反抄衣家內坐.應當學。
不抱膝家內坐.應當學。
不交脚家內坐.應當學。
不叉腰家內坐.應當學。
不動手足家內坐.應當學。

回页首

一心受食.應當學。
羹飯等食.應當學。
不偏刳食.應當學。
不口中[一]頰食食.應當學。
不吐舌食.應當學。
不大團飯食.應當學。
不張口待飯食.應當學。
不挑[二]團食.應當學。
不嚙半食.應當學。
不含食語.應當學。
不指抆鉢食.應當學。
不舐手食.應當學。
注：
[一] 頰．廣律牒作迴．
[二] 此字原刻作摶餅二字．今依麗刻改．

回页首

不[口*數]指食.應當學。
不[（口*甫）/寸][(口*隹)/木]作聲食.應當學。
不吸食食.應當學。
不全吞食.應當學。
不落飯食.應當學。
不振手食.應當學。
不嫌心看比坐鉢食.應當學。
端心視鉢食.應當學。
不病不得爲己索食.應當學。
不以飯覆羹上更望得.應當學。
不以膩手受[一]食器.應當學。
不以鉢中殘[二]食棄地.應當學。
注：
[一] 食器．廣律牒作飲器．
[二] 原刻作飯．今依麗刻改．

回页首

己立不爲坐人說法.除病.應當學。
己坐不爲臥人說法.除病.應當學。
己在下不爲高牀上人說法.除病.應當學。
不爲著革屣人說法.除病.應當學。
不爲著屐人說法.除病.應當學。
不爲覆頭人說法.除病.應當學。
不爲纏頭人說法.除病.應當學。
不爲抱膝蹲人說法.除病.應當學。
不爲翹脚人說法.除病.應當學。
不爲捉刀人說法.[一]除病.應當學。
不爲捉弓箭人說法.除病.應當學。
不爲捉杖人說法.除病.應當學。
注：
[一]廣律牒文無除病二字．次戒同．

回页首

不爲捉蓋人說法.除病.應當學。
在後不爲在前人說法.除病.應當學。
不爲騎乘人說法.除病.應當學。
在道外不爲道中人說法.除病.應當學。
不生草上大小便涕唾.[一]除病.應當學。
不水中大小便涕唾.除病.應當學。
不立大小便.除病.應當[二]學。
諸大德.已說衆學法.今問諸大德.是中清淨不。〈如是三説〉諸大德.是中清淨.默然故.是事
如是持。
諸大德.是七滅諍法半月半月次說波羅提木叉。
若隨事隨順人應與現前毗尼人與現前毗尼。
應與憶念毗尼人與憶念毗尼。
注：
[一] 廣律牒次三戒皆無除病二字．
[二] 原刻下有樹過人不得上除大因緣應當學十三字．今依麗刻刪．

回页首

應與不癡毗尼人與不癡毗尼。
應與自言治毗尼人與自言治毗尼。
應與覓罪相毗尼人與覓罪相毗尼。
應與多覓[一]罪相毗尼人與多覓罪相毗尼。
應與如草布地毗尼人與如草布地毗尼。
諸大德.已說七滅諍法.今問諸大德.是中清淨不。〈如是三説〉諸大德.是中清淨.默然故.是
事如是持。
諸大德.是隨順法半月半月次說波羅提木叉二部毗尼隨順者隨順行此法。
諸大德.已說隨順法.今問諸大德.是中清淨不。〈如是三説〉諸大德.是中清淨.默然故.是事
如是持。
諸大德已說戒序法.已說四波羅夷法.已說十三僧伽婆尸沙法.已說二不定法.已說
三十尼薩耆波夜提法.已說九十二波夜提法.已說四波羅提提舍尼法.已說衆學法.
注：
[一]此二字依麗刻加次同．

回页首

已說七滅諍法.已說隨順法.是名如來應供正徧[一]知法毗尼法.入波羅提木叉經中是
法隨順法一切學莫犯。
佛言.毗婆尸佛如來應供正徧知爲寂靜僧略說波羅提木叉.
  忍辱第一道　涅槃佛稱最　出家惱他人　不名爲沙門。
尸棄佛如來應供正徧知爲寂靜僧略說波羅提木叉.
  譬如明眼人　能避險惡道　世有聰明人　能遠難諸惡。
毗葉婆佛如來應供正徧知爲寂靜僧略說波羅提木叉.
  不惱不說過　如戒所說行　飯食知節量　常樂在閑處
  心淨樂精進　是名諸佛教。
拘留孫佛如來應供正徧知爲寂靜僧略說波羅提木叉。
  譬如蜂採華　不壞色與香　但取其味去　比丘入聚然.
  不破壞他事　不觀作不作　但自觀身行　諦視善不善。
注：
[一]原刻下衍法是二字．今依麗刻刪．

回页首

拘那含牟尼佛如來應供正徧知爲寂靜僧略說波羅提木叉.
  欲得好心莫放逸　聖人善法當懃學　若有智寂一心人　爾乃無復憂愁患。
迦葉佛如來應供正徧知爲寂靜僧略說波羅提木叉.
  一切惡莫作　當具足善法　自淨其志意　是則諸佛教。
釋迦牟尼佛如來應供正徧知爲寂靜僧略說波羅提木叉.
  護身爲善哉　能護口亦善　護意爲善哉　護一切亦善.
  比丘護一切　便得離衆苦　比丘守口意　身不犯衆惡
  是三業道淨　得聖所行道。
  若人撾罵不還報　於嫌恨人心不恨　於瞋人中心常淨　見人爲惡自不作.
  七佛爲世尊　能救護世間　所可說戒經　我已廣說竟.
  諸佛及弟子　恭敬是戒經　恭敬戒經已　各各相恭敬
  慚愧得具足　能得無爲道。

回页首

已說波羅提木叉經竟.僧一心得布薩。
摩訶僧祇戒.
  持戒淨身口　攝心正憶念　多聞生實智　斯由戒爲本.
  戒爲妙寶藏　亦爲七財寶　戒爲大舡師　能渡生死海.
  戒爲清涼池　澡浴諸煩惱　戒爲無畏術　消伏邪毒害.
  戒爲究竟伴　能過嶮惡道　戒爲甘露門　衆聖之所由.
  持戒心不動　專精不放逸　不毁正戒相　亦無邪念心.
  是名清淨戒　諸佛之所讚　是故歡喜持　清淨之戒身。
摩訶僧祇律大比丘戒本


根本薩婆多部律攝卷一

根本薩婆多部律攝首页

根本薩婆多部律攝卷第一

根本薩婆多部律攝卷第二

根本薩婆多部律攝卷第三

根本薩婆多部律攝卷第四

根本薩婆多部律攝卷第五

根本薩婆多部律攝卷第六

根本薩婆多部律攝卷第七

根本薩婆多部律攝卷第八

根本薩婆多部律攝卷第九

根本薩婆多部律攝卷第十

根本薩婆多部律攝卷第十一

根本薩婆多部律攝卷第十二

根本薩婆多部律攝卷第十三

根本薩婆多部律攝卷第十四

根本薩婆多部律攝


根本薩婆多部律攝卷一

根本薩婆多部律攝首页

根本薩婆多部律攝卷第一

根本薩婆多部律攝卷第二

根本薩婆多部律攝卷第三

根本薩婆多部律攝卷第四

根本薩婆多部律攝卷第五

根本薩婆多部律攝卷第六

根本薩婆多部律攝卷第七

根本薩婆多部律攝卷第八

根本薩婆多部律攝卷第九

根本薩婆多部律攝卷第十

根本薩婆多部律攝卷第十一

根本薩婆多部律攝卷第十二

根本薩婆多部律攝卷第十三

根本薩婆多部律攝卷第十四

根本薩婆多部律攝卷第一
        尊者勝友造
         唐三藏法師義淨奉制譯
[一]初釋波羅底木叉經序
敬禮調伏除煩惱　滅衆生惑爲正因　如日廣耀朗無邊　咸能破盡諸冥闇.
[二]佛說廣釋.幷諸事.　尼陀那.及目得迦.　增一乃至十六文.　鄔波離尊之所問.
  摩納毗迦申要釋.　毗尼得迦.幷本母.　我今隨次攝廣文　令樂略者速開悟。
[三]别解脫經難得聞　經於無量俱胝劫　讀誦受持亦如是　如說行者更難遇。
此中初頌意明教行難得。言别解脫者由依别解脫經如說修行於下下等九品諸
惑漸次斷除永不退故於諸煩惱而得解脫名别解脫.又見修煩惱其類各多於別
别品而能捨離名别解脫由惑漂沒三界有情爲此先應勤求解脫.經謂佛語簡外
道教.聞者於他所說謂文及義以其耳識幷後決斷心而了知故.言難得者諸佛出
注：
[一]藏本卷一．
[二]藏本次下二頌合爲一頌．
[三]藏本但有釋文．不牒戒經．以下各段均同．

回页首

世時乃一逢又善趣等極難得故。言無量俱胝劫者謂是大劫雖經多數戒法難逢.
設過於此亦難值遇.此顯難遭之極。言讀誦者若文若義以慧領受.言受持者謂於
彼二數數憶持長時不忘由念誦等勤相應故。言如說行者於所作業以身語心順
大師言無違犯故.更難遇者聞讀受持斯猶易得如說行者極爲難遇.勇勵精勤方
全戒行非下劣心之所能得故說更言彰極難也。此中明教及行是難遭遇.聞誦持
者謂是其教.遵奉修習卽是其行。
諸佛出現於世樂　演說微妙正法樂　僧伽一心同見樂　和合俱修勇進樂。
此頌意明三寶興世所有事業皆是樂因故。言諸佛出現於世樂者謂入胎時現生
時名佛出世.依[一]將成理作如是說雖曰菩薩受佛陀稱.或成正覺時名佛出世.由於
爾時成一切智得佛陀號.是妙解脫喜樂因故說名爲樂.猶如世人名火爲樂。言演
說微妙正法樂者謂契經等十二分教。言僧伽者謂八大人等.言一心同見者謂於
戒見威儀正命衆同遵故.又明一心同事難可壞故。言和合俱修者卽是齊心俱淨
注：
[一]原刻此二字作何道．今依麗刻及藏本改．

回页首

尸羅故.言勇進者於三學處勤修行故.或勇心策勵令諸煩惱究竟盡故.又心勇決
於所修事進無退故.並是樂因。
若見聖人則爲樂　幷與共住亦爲樂　若不見諸愚癡人　是則名爲常受樂。
此頌意明親近善人遠離惡友亦是樂因故.上半下半如次應識。言聖人者於罪惡
事遠而捨去.卽此聖人有勝善德.見及同住並能生樂。若不修善品多爲惡行迷於
正理故曰愚癡.不應親近速當捨離。
見具尸羅者爲樂　若見多聞亦名樂　見阿羅漢是真樂　由於後有不生故。
此頌意明善友差別。然諸聖人有其二種一者世俗二者勝義.世俗復二一住定分
二住慧分。言具尸羅者謂住定分.雖是俗寶亦能遠惡.此明因戒能發定故。言多聞
者謂住慧分.由定發慧故。下半明於定慧二法平等運[一]心住究竟處卽是勝義真善
知識.言阿羅漢者於流轉中證不生法.謂從煩惱衆苦繫縛永得脫故。
於河津處妙階樂　以法降怨戰勝樂　證得正慧果生時　能除我慢盡爲樂。
注：
[一]原刻作行．今依麗刻改．

回页首

此頌上半明致樂之因.下半明慧生斷惑。言河津者謂解脫河離二邊過故由八正
道方能獲得名爲妙階.喻若河津有好階道是行旅樂因故。言以法降怨戰勝樂者
此明以正行之法爲捍敵具.降伏煩惱令不更生故名戰勝。次下半頌明以智劍斬
我慢幢破魔羅軍彰勝樂故。
若有能爲決定意　善伏根欲具多聞　從少至老處林中　寂靜閑居蘭若樂。
此頌述前修正行人杜多功德圓滿相應是樂因故。言決定意者謂初發淨心爲知
足行決斷策勤不希名利.檢攝身心防護外境解脫勝果因此成故。言善伏根欲者
此顯助伴清淨能與戒俱故.言具多聞者此明獲勝上果必藉多聞.智能簡擇煩惱
方斷非愚癡人堪住蘭若.是故苾芻先學多聞設非多聞但明戒相亦得住於蘭若
之處。言從少至老等者明決定心始終無退故。言寂靜閑居蘭若樂者謂離諠雜方
能趣理令心樂住。
[一]上之六頌是諸羅漢結集所置自下序文總開十義.初明佛所教二訶不總集三不
注：
[一]藏本缺此段文．

回页首

集隨聽四供養法式五正明誡勑六誡勑利益七無誡過生八正作白事九勸至心
聽十淨其徒衆。
諸大德春時爾許過餘有爾許在老死旣侵命根漸減大師教法不久當滅.諸大德應
勤光顯莫爲放逸由不放逸必當證得[一]如知應正等覺何況所餘覺品善法.大德僧伽
先作何事.佛聲聞衆少求少[二]事不來諸苾芻說欲及清[三]淨。
初明佛所教者卽是諸大德春時爾許過等。過者是已往義.言春時者謂三時內隨
在何時說波羅底木叉而稱其事此中且據春時也.言三時者謂春夏冬.言爾許者
指其限量謂隨說戒日取數而言.餘有爾許在者可凖當時餘日而說。言老死旣侵
者意明老死常在現前.老及於死名爲老死.然十二有支但言此一者爲於憂悲等
此用最強故.欲顯修淨行者失圓滿事此是初因。然修行者圓滿之因略有二種一
謂所依二謂行本.言所依失者由老死逼故無所堪能命根斷壞如其次第.言行本
失者謂大師教法不久當滅由佛法滅退失行故.大悲世尊以無倒義化諸有情故
注：
[一]戒經此二字作如來．
[二]戒經次有句云未受近圓者出．
[三]戒經次有句云誰遣苾芻尼請教授．

回页首

曰大師.法謂十二分教世尊以此導利有情隨有緣者悉皆受化.由此二事失圓滿
行故。言莫放逸者勸不放逸勤心勇決光顯聖教故.所以但言不放逸者顯不放逸
諸善品中爲最勝故.言應勤者勸不放逸能與出世聖道加行爲依止故.謂於奢摩
他毗鉢舍那雙修等運獲聖道故。由不放逸必當證得等者此顯世尊令出家衆求
解脫者證道果故制衆學處.[一]言如知者如所了事稱實知故.應者於諸有情應受供
養故.言正等覺者謂是無倒徧了知故.言何況所餘覺品善法者此亦配前由不放
逸.能趣菩提所有善法皆悉名爲覺品善法。次明訶不總集。言大德僧伽先作何事
者此明先無別事應來同集.故下文云佛聲聞衆少求少事旣無餘事何故不來。又
釋云褒灑陀時灑掃清淨嚴設燈華等是前作業.故須問云大德僧伽先所作事並
已作未。言少求少事者少求謂少欲少事謂知足.又少求謂意業少事謂身語.言聲
聞者隨他聞也.隨他音聲而聽聞故.以斯成衆故言聲聞衆.衆者同心共集不可壞
故。次明不集隨聽。言不來等者於長淨時不同集會名爲不來.言大德者是相敬言.
注：
[一]藏本此段釋云．如來者如所趣而來故．與戒經文合．

回页首

如世尊說於諸苾芻若少若老不應喚名及氏姓等應言具夀或言大德若佛世尊
應喚德號.不爾者得越法罪。言說欲及清淨者苾芻身有病患及修勝善品不能赴
集應與欲淨.或身表業而與欲淨.應如是與.偏露右肩脫革屣隨其所應爲敬事已
蹲居合掌作如是說.具夀存悉今僧伽十四日爲褒灑陀我苾芻某甲亦十四日爲
褒灑陀.我某甲自陳徧淨無諸障法爲病患因緣故彼如法僧事我今與欲清淨.此
所陳事當爲我說.第二第三亦如是說。若苾芻病重不能與欲者若堪扶去應扶入
衆.若不堪者衆應就病人爲褒灑陀.若不爾者作法不成得越法罪。[一]若非褒灑陀作
餘羯磨者但直與欲不說清淨。其持欲淨苾芻旣入衆中應對比座苾芻作如是言.
具夀存念於某處房苾芻某甲身嬰疾苦.今僧伽十四日爲褒灑陀彼苾芻某甲亦
十四日爲褒灑陀.彼苾芻某甲自說清淨無諸障法.爲病患因緣如法僧事與欲清
淨.彼所陳事我今具說。若更有餘緣.隨當時事而稱說之。所以於别人邊說欲清淨
不告大衆者.爲遮延時生疲勞等諸過失故。若苾芻懈惰及爲鄙法而與欲者得突
注：
[一]藏本無此句．別有文云清淨者如與欲當說．

回页首

色訖里多罪。若羯磨陀那或現有病.或恐病將生.或遇患新差.或贍病人.或復疲困.
或遭飢渴寒熱.或可稟性多有闇睡修餘善品冀遣惛沉.或於靜房自誦戒本.或可
於他聽受戒義.或守文句人繫心思義恐其廢忘.或復創始修得妙觀現前爲伏心
故.或於覺分善品不令間雜若雜餘緣恐失正念.或時見諦得初果位.斯皆與欲無
犯。若與欲者多同集者少.年老苾芻應廢餘善事當赴集處。持欲之人旣受欲已.若
急走若跳坑若在欄楯危處若乘空若向界外若登雙蹋道若躡兩梯桄若睡眠入
定身死歸俗或云我是求寂等並不成善持欲淨.應更取欲。若一人持多欲淨隨能
憶說.若在地居空互皆不成。亦不應轉授欲淨.授學之人不持他欲應與他欲.由[一]是
苾芻故。在界內住人應與界內者欲.異此不成。[二]尼請教授有無隨說。
因明界法。凡界有其二種.一小二大.可先結小界場.應在大界内一邊無妨難處安
之。應先置標相.且如東方標相或以牆樹柵籬或聚土立石或釘橛或崖坎等.餘方
亦然。旣置相已言白復周.敷座鳴揵稚作前方便.所有大衆盡皆同集.無與欲法。舊
注：
[一]藏本此句作非苾芻故．
[二]藏本缺此句．

回页首

住苾芻唱其標相.先從東方次南西北.唱相旣訖次一苾芻先當作白方爲羯磨先
結小界.不應在後方爲羯磨。大德僧伽聽.今於此處舊住苾芻某甲唱小界四方標
相.東方某相乃至北方某相.若僧伽時至聽者僧伽應許僧伽今於此相域內結作
小界場.白如是。次作羯磨。大德僧伽聽.今於此處舊住苾芻某甲唱小界四方標相.
東方某相乃至北方某相.僧伽今於此相域內結作小界場.若諸具夀聽於此相域
內結作小界場者應默然.若不許者說。僧伽已於此相域內結作小界場竟.僧伽已
聽許由其默然故.我今如是持。〈此小界場文無定制西方在處皆有其量纔可丈餘
平地甎團更無[一]階級中安制底門向一邊〉次結大界.此中大界量者極大横闊兩踰
膳那半.若其無水向下亦然.有水隔者齊水是界.若界內有樹有山界隨樹山.上至
水界與闊量同.若樂小者量事任意。結大界時同前標相.舊住苾芻應於四方觀標
相已敷座席鳴揵稚衆應盡集同前告知.可對大衆次一苾芻作白二羯磨.大德僧
伽聽.今於此處舊住苾芻某甲唱大界四方標相.東方某相乃至北方某相.若僧伽
注：
[一]原刻作［石*皆］.今依麗刻改.

回页首

時至聽者僧伽應許僧伽今於此相域內結作一褒灑陀同住處法僧伽大界.從阿
蘭若至斯住處除村及村勢分.白如是。次作羯磨.大德僧伽聽.今於此處舊住苾芻
共稱大界四方久住標相.東方某相乃至北方某相.僧伽應許於此相域內結作一
褒灑陀同住處法僧伽大界.從阿蘭若至斯住處除村及村勢分.若諸具夀聽於此
相域內結作一褒灑陀同住處法僧伽大界從阿蘭若至斯住處除村及村勢分者
應默然.若不許者說。僧伽已於此相域內結作一褒灑陀同住處法僧伽大界竟.僧
伽已聽許.由其默然故.我今如是持。若僧伽已結爲大界竟.此中苾芻應集一處爲
褒灑陀及隨意事幷作一切單白白二白四羯磨.若衆不集作法不成得越法罪。若
欲於此界上結作不失衣界者還依大界相上而結.如是應作令一苾芻應爲白二.
先作白已方爲羯磨。大德僧伽聽.於此住處和合僧伽已共結作一褒灑陀同住處
法僧伽大界.若僧伽時至聽者僧伽應許僧伽今於此大界相域內結作苾芻不失
衣界.白如是。大德僧伽聽.於此住處和合僧伽已共結作一褒灑陀同住處法僧伽

回页首

大界.僧伽今於此大界相域內結作苾芻不失衣界.若諸具夀聽於此大界相域內
結作苾芻不失衣界者應默然.若不許者說。僧伽已於此大界相域內結作苾芻不
失衣界竟.僧伽已聽許.由其默然故.我今如是持。若僧伽已結不失衣界竟.唯將上
下二衣界內行住無離衣咎。若小界大界有緣須解者.應以白四解之。於小界場中
敷座席已次鳴揵椎.若衆不集下至四人.在小界中令一苾芻應先作白方爲羯磨。
大德僧伽聽.於此住處和合僧伽先共結作小界場.若僧伽時至聽者僧伽應許僧
伽今共解此小界場.白如是。大德僧伽聽.於此住處和合僧伽先共結作小界場.僧
伽今共解此小界場.若諸具夀聽解此小界場者應默然.若不許者說。是初羯磨.第
二第三亦如是說。僧伽已解小界場竟.僧伽已聽許.由其默然故.我今如是持。或可
先有大界無小界今欲結小界者.應先以白四羯磨解其大界.應如是解。大德僧伽
聽.於此住處和合僧伽先共結作一褒灑陀同住處法僧伽大界.若僧伽時至聽者
僧伽應許僧伽今解大界.白如是。大德僧伽聽.於此住處和合僧伽先共結作一褒

回页首

灑陀同住處法僧伽大界.僧伽今解此大界.若諸具夀聽解此大界者應默然.若不
許者說。是初羯磨.第二第三亦如是說。僧伽已解大界竟.僧伽已聽許.由其默然故.
我今如是持。旣解界已先結小界後結大界幷不失衣.如上應作。若不解舊界更結
新者.後結不成得惡作罪。若欲小界大界一羯磨人以一白二同時結者.幷以白四
同時解者.於兩界上集二僧伽.應以座席壓二界上.其秉法者住此應作羯磨。又復
應知結時小界在前.解時小界在後.若欲雙解雙結牒文作法凖事應知。凡結界時
不應以界而入餘界及現停水處兼小界場幷尼住處.不應以界而越餘界。有五處
不應越.謂苾芻界苾芻尼界小界場停水處及二界中間。亦非解此界而餘界亦解。
若以一大樹亦得爲多界之相。其結界時旣知方相.所作羯磨已說多分.秉羯磨者
忽然身死亦成結界。若現幻術及神通力作界標相不成結界。亦不應以水波日月
等而作界相。若客苾芻至空住處不七八日待於舊人便結界者得惡作罪.應依前
界不依後結。若諸河澗有橋梁者得通結界.異此便非.河澗之上橋梁壞者若欲修

回页首

治得經七夜.若至第八夜界法便失.若本無心重修理者橋梁旣破界亦隨失。有五
事失大界.一切僧伽皆悉轉根.一切僧伽決捨而去.一切僧伽並皆歸俗.一切僧伽
同時命過.一切僧伽作法而解。若阿蘭若及在村中非結界處齊何名界.阿蘭若齊
一拘盧舍.村中齊牆柵處幷外勢分名之爲界.斯二界內苾芻同集在手相及處.諸
有羯磨咸隨意秉如上所說.違教作者咸得越法罪。
合十指恭敬　　禮釋迦師子　別解脫調伏　　我說仁善聽。
此頌明供養法式。言合十指恭敬者謂合兩手表恭敬相.凡於大師作供養者有其
二種一謂致禮二申讚歎.合掌恭敬是致禮儀.釋迦師子是讚歎德。言釋迦者明在
俗時族姓高勝非下流故.言師子者顯出家後無所畏憚諸外道類皆恐怖故。言別
解脫等者於大師法而生恭敬.起方便時能脫煩惑有極勝德名別解脫.現被染等
煩惱所纏具縛有情能調伏故名爲調伏。我說仁善聽者勸聽法也。
聽已當正行　如大仙所說　於諸小罪中　勇猛亦勤護．

回页首

心馬難制止　勇決恆相續　别解脫如銜　有百針極利。
此頌正明誡勑。言聽已當正行等者謂聽聞已無倒而行.不爲懈怠心常勤勇．勸彼
修行捨諸非法.猶如大仙親爲說教皆奉持故。大仙者謂薄伽梵於世俗中是尊勝
故.又於聲聞獨覺之仙是殊勝故號爲大仙。小罪謂是遮罪非性罪類.於小罪中勇
猛防護心無懈怠.此中亦言凖知已防性過於小罪處亦遣用心。[一]有本云勇猛應勤
護者卽凖防性罪略去亦聲.此言爲表於諸犯處勿生緩慢至意守持。言罪者謂鄙
惡法勝流之人所嫌恥故.言勤護者於善法中起精進故。言勇決者勤勇決列貪著
諸境如馬奔逸實可畏故.恆相續者交馳不絕與境相近極難遮止.此言顯心是難
調主故遣調心.此若善調身語隨正由此心根生煩惱故.爲此惟勸專念洗除令善
清淨.應常觀察無常無我執我常者猶若虛空體無變易斷惑之理不相應故。言銜
者謂是不調伏類犯戒之口於其口中施轡勒故.言如者謂是順理善能遠離稱當
理事遠離著樂自苦二邊過故.又爲稱其根欲性等故名爲如.又復如者是譬況義.
注：
[一]藏本無此異解.

回页首

有百針者謂破戒人於現法中種種熱惱悔恨傷心比於針剌.略舉大數且言其百.
言極利者能於後時生犯之因割令斷故。於戒銜處兩種義成.卽是心生追悔說所
犯罪.又令惡見永不生故。
若人違軌則　聞教便能止　大士若良馬　當出煩惱陣。
此頌明誡勑利益。違者謂是違犯.軌則者謂諸學處。聞教便能止者言其不由刀杖
等物而爲遮制。言大士者謂近圓人.若良馬者謂賢善智馬。當出煩惱陣者煩惱難
摧喻之軍陣.大士要心欲出生死策修淨戒破煩惱軍.言當出者謂是當獲阿羅漢
果等。
若人無此銜　亦不曾喜樂　彼沒煩惱陣　迷轉於生死。
此頌明無誡過生。若人無此銜者諸外道等心馳邪境及躭欲者惛於欲樂。言亦不
曾喜樂者顯無涅槃性.於圓寂理無愛樂心。彼沒煩惱陣者謂因邪教共煩惱戰.爲
無善轡被他降伏名爲沒陣。迷轉生死者由無别解脫銜於五趣中輪迴無救.隨業

回页首

而轉失正道故。
次下明正作白事告衆令知。
大德僧伽聽.今僧伽黑月十四日作褒灑陀.若僧伽時至聽者僧伽應許僧伽今作褒
灑陀說波羅底木叉戒經.白如是。
言大德僧伽聽等者欲令勿生異想專心聽故.於所聽事正憶持故。言僧伽者有其
五種謂四人五人十人二十人多人.此中四人僧伽者謂除隨意出罪近圓自餘羯
磨咸悉應作.五人僧伽者謂除中方近圓及以出罪餘並應作.十人僧伽者但除出
罪餘並應作.二十人僧伽及多人僧伽者諸法皆作。言十四日者是顯褒灑陀時.此
據春夏冬三時之中每四月內各取第三半月盡及第七半月盡恆是十四日爲褒
灑陀.餘並是十五日.應知一年之中六是十四日十八是十五日。每黑白月日日之
中須以日數告衆令知.或上座白或授事人或復餘人云.諸大德今是黑白月某日
可爲最勝造寺施主及護寺天神四恩等類.人人各說經中福施妙頌.所以此時須

回页首

告白者一爲知褒灑陀時二防俗人來問。又知日數者或依星次或依王法.日月大
小應可隨之。[一]言褒灑陀者褒灑是長養義陀是持義.謂由衆集說戒便能長養善法
持自心故名褒灑陀.又褒灑同前陀是淨除義.謂增長善法淨除不善故。言時至者
謂是褒灑陀時無餘妨難.言聽者謂問當時現座徒衆爲聽許不。言僧伽應許者僧
伽應許我爲衆說戒.白如是者謂指其事而告知也。所以不舉衆俱說者爲皆不能
誦持戒故.或有雖誦不能盡熟.又聽法者理不應然。所以不於房內別別說者由此
便非大衆爲褒灑陀同集一處利益多故.又别别說便有不聽正法之過。
凡說戒日有善苾芻誦得戒者.不應令授學人說戒。若於住處但有四人.皆可同集
不應别住亦不取欲.若於諠雜制底之處或俗人處或露現處或不淨處或猥鬧處
而長淨者得惡作罪.必無餘處在四無犯.不應對俗。又於眠時入定時乞食時消息
時供養時爲長淨者得惡作罪.餘時有礙在此非過。若有苾芻在於界內爲官所拘
不來共集爲長淨者得别住罪不成長淨.其被拘者餘人應爲詣官求令釋放.若不
注：
[一]原刻此字在灑字下.今依麗刻改.

回页首

爾者得惡作罪。癲狂苾芻與癲狂法.防别住故。凡苾芻等每至長淨日先應審諦觀
察自身我不於此半月之中犯諸罪耶.若憶所犯應如法說.應往清淨人邊隨其所
應具威儀已蹲居合掌憶先罪名作如是說.具夀存念我苾芻某甲犯如是罪.此[一]所
犯罪我今於具夀前從清淨來並皆發露說罪我不覆藏.由發露說罪故得安樂不
發露說罪不安樂.第二第三亦如是說。彼應問言汝見罪不.答言我見.將來諸戒能
善護不.答言善護.所對苾芻應云爾.其說罪者答云善。若於罪有疑應就持律者善
決知已後當發露.應對苾芻而說其罪不應對苾芻尼等.若對尼等得越法罪。不應
對彼犯同分罪人而爲發露.謂波羅市迦望波羅市迦爲同分乃至突色訖里多望
突色訖里多爲同分.言同分者是相似義。謂同罪者若褒灑陀時憶所犯罪彼時應
可心念守持云.今僧伽於十四日爲長淨事我苾芻某甲於僧伽中憶所犯罪我某
甲於所犯罪自心守持.若僧伽長淨已後對淨苾芻如法當說.疑罪凖知.其誦戒人
若憶若疑類此應作。若僧伽咸有犯者應勸一善苾芻向餘住處對清淨人說除罪
注：
[一]此字依麗刻加.

回页首

已還來本處.諸有犯人對此苾芻而說其罪。若無能者可爲單白應如是作.大德僧
伽聽.今僧伽十四日爲褒灑陀一切僧伽悉皆有犯.然無一人能向餘處對清淨苾
芻如法說罪可令我等對彼如法說露.若僧伽時至聽者僧伽應許僧伽今作褒灑
陀後向餘處當如法除罪.白如是。若復苾芻於罪有疑者應云於罪有疑.凖法應作。
若衆中有一苾芻清淨無犯時淨苾芻應詣同意苾芻處善心告語令憶念已.對諸
苾芻前當說其犯.冀[一]彼衆人普知聞已亦說其罪.必無同意自默而住。若知他苾芻
情所不樂強詰憶者得越法罪.若不知前人有罪無罪斟酌將爲清淨就其說罪者
不成說罪.若别住想疑爲長淨者得越法罪.若作破壞心爲長淨者是破僧方便犯
窣吐羅罪.應更和合而爲長淨。若長淨時舊住苾芻已爲長淨.客來數少應可慇懃
求衆和合更爲長淨.如不肯者往小界場中自爲長淨.若客來等多者舊住苾芻應
共和合更爲長淨。若至夏了爲隨意時卽名長淨.更不須作。其大苾芻與苾芻尼不
應同處而爲長淨.苾芻尼應别爲長淨.若苾芻尼來請教授時當共言語不應避去。
注：
[一]原刻作被.今依麗刻改.

回页首

教授之人每至長淨日應在門屋下坐待尼來請隨時處分.本云有住處者謂於其
處人數滿足堪爲羯磨.言無住處者其處人少不得羯磨.言住處非住處者謂有得
秉者有不得秉者.若苾芻處是堪共住至長淨日應就其處而爲長淨.若處有諍人
而往就者得惡作罪。縱無苾芻住處有同行者堪爲樂住任往無犯.若難事將至隨
情應去。若至長淨日弟子門人不應隨情聽向餘處.若當處無說戒者應往餘處就
說戒人而爲長淨.如不往者得越法罪。若於無說戒人處坐前安居不得過第二長
淨.應向有說戒處.皆不得在俗人前而爲說戒。凡安居時應與同意清淨無犯及同
見者而爲長淨.若苾芻耳聾及無識解者應共一處爲長淨事並成足數。若至長淨
日唯獨一身者應於長淨之處以新瞿摩塗拭灑掃敷座席鳴揵稚作前方便竟.自
誦少多經已於高逈處觀客苾芻.若有三人來共爲長淨.若無來者時彼苾芻應居
本座心念口言作如是說.今十四日僧伽長淨我苾芻某甲於十四日亦爲長淨.我
苾芻某甲於諸障法自陳遍淨.我今且爲守持長淨.若於後時遇和合衆我當共和

回页首

合衆而爲長淨滿諸戒聚故.第二第三亦如是說。若有一二人來者應爲對首長淨.
凖一人法作。若苾芻行路遇到村坊或有入村或住村外是長淨日彼應各各爲其
長淨.住村者齊村勢分不得別住.在村外者村勢分外應爲長淨.若與商旅同去彼
不嫌者隨住隨行應爲長淨.若彼嫌者應作心念守持長淨。有其六事應心念守持
皆成無犯.一守持三衣二捨三衣三分別長衣四捨別請五作長淨六作隨意。應爲
長淨而不爲者得越法罪.不應長淨而輒爲者亦越法罪.除吉祥長淨.此由衆破重
得和合大衆歡喜爲長淨故。若有苾芻先被僧伽爲捨置法後得解時應請大衆乞
作別時長淨。說波羅底木叉有其五種.一說序餘以常聞而告知之.二脱序幷波羅
市迦訖餘以常聞而告之.三僧伽伐尸沙.四至二不定.五乃至終。誰應爲說波羅底
木叉.謂衆中上座.如不能者應令第二第三或爲番次或可別請餘人。若上座誦得
序餘不能誦者.餘人應誦波羅市迦等.若癲狂人能說者亦成說戒。
諸大德我今作褒灑陀說波羅底木叉戒[一]經仁等諦聽善思念之.若有犯者當發露.無
注：
[一]此字依麗刻加.

回页首

犯者默然.默然故知諸大德清淨。如餘問時卽如實答.我今於此勝苾芻衆中乃至三
問亦應如實答.若苾芻憶知有犯不發露者得故妄語罪.諸大德佛說故妄語是障礙
法.是故苾芻欲求清淨者當發露.發露卽安樂不發露不安樂。諸大德我已說戒經序.
今問諸大德是中清淨不。〈如是三說〉諸大德是中清淨.默然故.我今如是持。
次明勸至心聽。言諸大德等者.別解脫經說時欲至若不敬仰法水不霑.故勸攝心
勿生散亂。言諦聽者總遣用心.言善思念之者別明三義.欲明三類聽人喻之三器.
謂仰全淨堪貯用故.若覆漏穢不堪受物.如次應知。次明淨徒衆。言若有犯等者.若
先有犯今默不言更招其罪.如餘時中他問實答此亦如是。我今於此勝苾芻衆中
者讚美當時聽戒徒衆.言憶知者設令有犯而不憶知無妄語罪.故妄語者雖默不
言亦有妄語.由現身相表語業故。有云唯是意所犯罪是障礙法者於二時中能爲
障礙.一於現世障諸善法二於未來礙生善趣。欲求清淨者清淨謂是涅槃.爲求涅
槃故不爲畏他詰責治罰而說於罪。言發露卽安樂者有五種相.一由勤策治諸懈

回页首

怠故.二由無罪治諸過失故.三由敬重治慢式叉故.四由無悔治諸惡作故.五由寂
定治散亂心故。戒經序者經是略詮義.欲明略陳戒相詮其綱目不廣釋故.言序者
是由緒也.謂說戒時以此爲先能令餘說得生起故。[一]所以但爲三問者離極略極廣
故.若極略者闇昧之人卒難知故.若極廣者恐多延時令衆倦故.然於三問皆别得
罪。持者是了知義。
根本薩婆多部律攝卷第一
注：
[一]藏本缺此段文.


根本薩婆多部律攝卷二

根本薩婆多部律攝首页

根本薩婆多部律攝卷第一

根本薩婆多部律攝卷第二

根本薩婆多部律攝卷第三

根本薩婆多部律攝卷第四

根本薩婆多部律攝卷第五

根本薩婆多部律攝卷第六

根本薩婆多部律攝卷第七

根本薩婆多部律攝卷第八

根本薩婆多部律攝卷第九

根本薩婆多部律攝卷第十

根本薩婆多部律攝卷第十一

根本薩婆多部律攝卷第十二

根本薩婆多部律攝卷第十三

根本薩婆多部律攝卷第十四

根本薩婆多部律攝卷第二
        尊者勝友造
       唐三藏法師義淨奉制譯
  [一]總釋學處
上明由序是說戒緣起.下述諸門指陳論學處。且一一學處有二十一門.言二十一
者一犯緣起處二能犯過人三所犯之罪四所犯境事五所由煩惱六[二]制戒利益七
有犯無犯八具支成犯九生過之因十釋罪名字十一出罪體性十二可治不可治
十三罪有遮性十四作及不作十五方便有無十六重罪十七輕罪十八共相無差
十九出罪有異二十有染無染二十一犯罪所由。言犯緣起處者謂於某國某城制
其學處卽名此方爲犯緣起處.言犯過人者謂由其人而制學處.言所犯罪者卽是
身語所造之罪。言所犯境事者總有二種情及非情.一一戒中隨應思察.要而言之
有六十五事.所謂婬染事[三]攝取事不忍事求利養事住處事同梵行事僧伽事受用
注：
[一]藏本無此標題.卽出釋文云.次下一一學處由二十一門應釋.
[二]藏本此門作辭義.
[三]原刻作貯畜事.今依麗刻及藏本改.

回页首

[一]食事受用法事鄔波斯迦事.〈十〉長衣事離衣事望滿事因求事[二]受不淨財事臥具事
道行事畜鉢事求好事取衣事.〈二十〉受衣[三]事置衣事[四]衣事迴他物事病藥所須[五]事違
心事出家事[六]門徒事起諍事說法事[七]〈三十〉未近圓事戒經事壞種子事鬼神村事輕
毁事違惱事[八]用水事苾芻尼事乞食[九]事詣俗家事[一○]〈四十〉外道事觀軍事結伴事用火
事與欲事眠臥事不善觀察事染衣[一一]事隨自樂事傍生事[一二]〈五十〉戲笑事女人[一三]事近圓
事壞地事重請事輕學處事[一四]鬬諍事論議事受請事入村坊事.〈六十〉針筒事牀量事
衣量事法式事詰問事。〈六十五〉言所由煩惱者有其二種一者俱生二者緣發.隨心
造業多種不同煩惱有異.於諸學處隨事說之有[一五]二十七種.所謂貪煩惱瞋煩惱癡
煩惱婬煩惱攝取煩惱不忍煩惱求利養煩惱諍恨煩惱住處煩惱鄙業煩惱邪智
煩惱家慳煩惱求自在煩惱過限分煩惱廢闕煩惱待緣煩惱譏嫌煩惱覆藏煩惱
  攝受門徒煩惱慢法煩惱無悲煩惱輕毁煩惱輕心煩惱不收舉煩惱不寂靜煩惱
  不敬煩惱不忍他詰煩惱。[一六]言制戒利益者謂佛大師觀察七利制於學處。言有犯無
注：
[一]藏本作財物.
[二]藏本缺此下三事.
[三]此字依麗刻及藏本加.
[四]此二字依麗刻加.
[五]此字依麗刻及藏本加.
[六]此事原刻在出家事上.今依麗刻及藏本改.
[七]此二字原刻註種子事下.今依麗刻改.
[八]原刻作臥具事.藏本同.今依麗刻改.
[九]原刻下有用水事.藏本同.今依麗刻刪.
[一○]此二字原刻註觀軍事下.今依麗刻改.
[一一]原刻次有捉不淨財事.藏本同.今依麗刻刪.
[一二]此二字原刻註戲笑事下.今依麗刻改.
[一三]原刻次有道行事.藏本同.今依麗刻刪.
[一四]原刻此下二事互倒.今依麗刻及藏本改.
[一五]藏本作二十五種.缺此不收舉及不敬.
[一六]藏本此段解釋辭義.與總標合.

回页首

犯者若故心犯戒名爲有犯.異斯無犯。言具支成犯者隨諸學處具足支緣方成犯
事。言生過因者有其六種.一由身二由語三由心四由身心五由語心六由身語心。
言釋名字者謂波羅市迦等名別不同如下具釋。言出罪體者凡諸造罪皆以身語
故思爲體。言可治者謂授學人.不可治者謂無慚類。性謂本性是罪.遮謂因制方犯。
復有釋云性罪惟染心中作.[一]若遮罪者通染不染。言作及不作者作謂身語自造.不
作者謂忘而事成。故心而造名有方便.無心亦犯名無方便。言重罪者於中差別有
其六相.[二]一由制故由佛制戒有性遮罪.二由事故如斷傍生命得波逸底迦然事是
重設衆教罪亦不能過.三[三]由煩惱故由不敬教煩惱慢情所起.四由習故謂數犯罪.
五由人故謂不植善根及稟性愚鈍其罪遂重.六由時故多時覆蓋罪便成重.譬如
小水以物盛之澄積多時成大波浪.翻上爲輕。言共相無差者謂性遮學處咸以身
語心爲其共相。言出罪有異者有其四種.一由極重治罰方出其罪謂波羅市迦.二
由處中治罰謂僧伽伐尸沙.三由下治罰謂泥薩祇迦.四不由治罰謂所餘罪。有染
注：
[一] 藏本云不染爲遮．
[二] 藏本先標六相．次分別釋．麗刻改文同．
[三] 原刻作由情故．今依麗刻及藏本改．

回页首

謂貪等爲因.無染翻此。言犯罪所由者有五種因方犯於罪.一由無羞恥性二由無
敬教心三由情懷放逸四由稟性癡鈍五由忘失正念。
四波羅市迦法
攝頌曰.
若作不淨行.　不與取.[一]斷人.　妄說上人法.　斯皆不共住。
不淨行學處第一
言不淨行者謂於十二年苾芻僧伽未生惡疱.入十三年薄伽梵在佛栗氏國羯蘭
鐸迦村.其羯蘭鐸迦子蘇陣那爲母所教令求種子.由婬煩惱及婬事故佛觀十利
遂便制此戒他勝罪。言十利者.一爲攝取僧伽謂於刹帝利婆羅門薜舍戍達[二]羅等
有善男子善女人入正法中深生敬信而作苾芻以成衆故.二爲僧伽極善者旣入
善說法律之中能令善法極增盛故.三爲僧伽樂住者謂依斯善法還信施債故.四
爲未信令信者其未信者令生正信故.五爲已信令增者其已信者善護彼心故.六
注：
[一]原刻作殺．今依麗刻改．
[二]原刻作罪．今依麗刻改．

回页首

爲折伏惡人者犯重之人由不護戒以折伏法而驅擯故.七爲懷慚樂住者謂異生
中極淳善人爲令此等無有鬬諍安樂住故.八爲斷現法漏者謂是現纏令不行故.
九爲斷未來漏者謂是煩惱業種令永斷故.十爲我之淨行當得久住者謂如法宣
說廣利人天展轉相教令我正法久住世故。
若復苾芻與諸苾芻同得學處不捨學處學羸不自說作不淨行兩交會法乃至共傍
生.此苾芻亦得波羅市迦不應共住。
言若復苾芻者謂指犯人.苾芻有五種.一名字苾芻如世間人爲欲呼召男女等時
遂立名字喚作苾芻.二自許苾芻實非苾芻而便自許是淨苾芻.三由乞求故名爲
苾芻.言苾芻者是乞求義諸乞求活命皆名苾芻.四破煩惱故名曰苾芻苾芻是破
義.五以白四法而受近圓名爲苾芻.此中言苾芻者意存第五.餘之四種名同故來。
[一]又依七例聲明苾芻義.一[二]作者聲誰是苾芻謂出家近圓人.二作何業聲作苾芻謂
同得學處.三所由聲者由何而得謂因三業勤求等.四何所爲爲自調伏求趣涅槃.
注：
[一]藏本缺此一段．
[二]此三字依麗刻加．

回页首

五從何而得謂從先時數數修習親近善友及二師等.六誰之近圓謂佛世尊.七於
何處謂依欲界及善說法律等。又十一種事釋苾芻義.一過去苾芻謂已捨學處.二
未至苾芻謂未受學處.三現在苾芻謂不捨學處.四內謂內斷煩惱.五外謂外相攝
持.六麤待他勸誡.七細能自剋心.又麤者名字等四細者破煩惱人.八劣謂破宂雜
人不常不堅等.九勝與上相翻.十遠謂堪出家人及始生樂欲.十一近謂正受近圓。
言與諸苾芻同得學處者謂與苾芻所有學處相似而得名爲同得.假令先受近圓
滿足百年所應學事與新受不異故言同得。言不捨學處者謂捨戒之時若對不解
語人或中邊互對癩狂意亂痛惱纏心癡騃瘂聾熟眠入定非人天等變化傍生及
諸形像雖捨學處並不成捨.若因癲狂痛亂所逼於不空處而爲空想或於空處作
不空想或於空處而作空想或復鬧亂或不審告住性之人亦不成捨。自有同得學
處不捨學處等應爲四句.初謂苾芻愛重學處.第二謂餘六衆幷受八學處及諸外
道捨於學處.第三謂是不愛重苾芻捨於學處.第四謂除前相。言學羸不自說者對

回页首

捨學處亦爲四句.第一句者捨於學處而非學羸.第二句者如有苾芻欲捨學處於
苾芻事陳說難行而不自言我捨學處.第三句兩事俱作.第四句者二俱不爲。因明
捨學之法.苾芻欲捨學處對有智人作如是說.具夀存念我名某甲今捨學處.或言
捨三寶或捨三藏或捨阿遮利耶或捨鄔波馱耶若總若別是則俱名捨於學處。或
云證知我是俗人我是求寂二形扇侘半擇迦污苾芻尼作無間罪人是外道是趣
外道者是賊住別衆人.乃至對他作如是說我與諸具夀非同法者非同梵行並名
爲捨。言作不淨行兩交會法者有捨其學處幷學羸而說然不作不淨行兩交會法.
亦爲四句.第一句者謂於乞食行於麤食行攝斂行不堪忍時遂捨學處然持五學
處不作不淨行此是捨於學處不作不淨行.第二句者以不怖心以盜賊心不捨學
處作不淨行.第三句者善捨學處作不淨行.第四句者謂樂住苾芻。言乃至共傍生
者謂禽獸類如獼猴等。言波羅市迦者是極惡義.犯此罪者極可惡故.又是他勝義.
若於此罪纔犯之時被他淨行者所欺勝故.又被他煩惱所摧勝故.出家近圓爲除

回页首

煩惱今破禁戒返被降伏。言不應共住者謂此犯人法食兩事永無其分譬若死屍
故云不共住。有是波羅市迦非不共住.應爲四句.第一句者謂不還果於他勝因所
有煩惱並降勝故名他勝人.第二句者謂衆與作捨置等法治罰之人.第三句者謂
鄙惡類造顛墜法.第四句者住本苾芻。又釋若者是總相說徧一切處此中若聲局
在苾芻是同依釋.由得波羅市迦顯非餘故。言復者是次後義.謂最初人雖作非犯
已後方犯是故言復。言苾芻者謂近圓時身無障法僧伽界分及以作法並無過失
方得名曰善受近圓是真苾芻。言與者顯共伴義。苾芻之聲於先犯重等亦有此名.
爲欲簡別故云苾芻同得.設更重受雖非同得而有苾芻之名。頗有苾芻作不淨行
非犯波羅市迦耶.有.謂是先犯重人等。又苾芻者非是尼等.由其學處不同增減異
故。若爾尼轉根後便成苾芻如何乃言不同學處.謂由根轉捨不共學同苾芻故。學
者三學謂增上戒增上心增上慧.此中學者意明戒學。得者是已得義.如作羯磨未
了之時設其有犯不招他勝。言不捨學處者謂無捨緣故言不捨.捨緣有四.謂捨二

回页首

形生命終幷斷善。豈非護斷卽非同得.上同得言已彰其義.何煩更說不捨學言。先
捨後受亦名同得.此雖同得非犯學者由其捨故.然須不捨簡別犯人.此意雙顯故
無有過。學羸不自說者謂於學處無力能持名曰學羸.內惱不言故云不說.此據緣
起相從故來。作不淨行者行謂聖道淨卽涅槃.由八正行方能證會.作不淨行正違
彼故.不者相違義猶如[一]不善及不生等。兩交會法者女男根合名爲交會.又云兩交
會者卽是兩身兩根也.據多說之自口下門犯他勝故。此之二句彰其過重.有行不
淨行非兩交會有兩交會非不淨行等.爲簡不受學處而行婬法不名作不淨行。又
釋於自二門名不淨行.於他處犯名兩交會。法者卽是持自性義.此言爲簡於夢交
會無自性故。作謂故心受樂。言乃至者顯最鄙惡。言此苾芻者指犯人也.旣犯戒已
便非苾芻.由先形儀尚存此號。言亦得者非但勝犯劣亦同犯。又波羅市迦者被非
法軍而來降伏.法王之子受敗於他.旣失所尊故名他勝.故云此非沙門非釋迦子。
言不應共住者於現世中顯其過患.被同淨行所驅出故.於餘學處明失利用義皆
注：
[一]原刻作是．今依麗刻及藏本改．

回页首

同此。
此中犯相者.謂是苾芻於男女身大小便道及在口中隨入之時有受樂意便得本
罪.其分齊者若於大小便道以生支頭入過赤皮.若在口中頭過於齒.作受樂心咸
得本罪。於人女男二形半擇迦等死活眠覺及以入定癡狂心亂痛惱所纏於此境
邊作行婬意.以有隔入無隔以無隔入有隔以無隔入無隔以有隔入有隔.於三瘡
處體無壞損入過分齊咸得本罪.若損壞者得窣吐羅罪.如是應知非人女男二形
半擇迦等幷傍生類事皆同爾。若彼女根兩邊全在名爲不壞.若內若外或時爛損
或被蟲傷名之爲損.口及下門四邊爛壞名之爲壞.與此相違名非損壞。若苾芻或
苾芻尼等睡眠之時或復被他勸其飲酒令使惛醉被他逼時於初中後領受樂者
皆犯本罪.若初中後不覺知者無犯.若不睡時被他凌逼類此應知。若以禁咒轉變
自身爲傍生類或變他身或復不變共行非法若有苾芻想者得波羅市迦.翻此麤
罪。於腰斬者或截頭者二道行婬俱得重罪.若在口中得麤罪.於身餘穴或於齒外

回页首

或用衣帒而裹生支或時用草或樺皮裹或皮囊盛及餘麤澀物或內竹筒或屈頭
而內入三瘡者咸得麤罪。於中解身合令相著若見有縫得窣吐羅.不見縫者重罪。
若於睡內更互行婬有苾芻想者重罪.異此麤罪。新生牸象及餘死禽獸或龍女藥
叉女行非法時有怕怖者咸得麤罪.由其怖時無染心故。於母羞慚亦得麤罪.爲生
慚時染心不發故.無羞慚者同得本罪。若以輭草等結作人身便爲非人之所執御
身諸支節可愛觸生共此行婬咸得本罪.若但於根有輭觸者得窣吐羅罪。或以自
足指內阿蘇羅女根内.或以足指觸他男根.或勸苾芻行不淨行.或於三處內不動
根.或以生支觸他生支.或於被割女根或於死女根蟲蛆已潰行非法者.皆窣吐羅
罪。或他欠[去*欠]張口之時遂將生支內他口中或於露處赤體無衣爲他揩身生支遂
起置他口內咸窣吐羅.無受樂心不得本罪.不應如此開口欠[去*欠]應用手遮或以衣
角掩.不應露地赤體揩身。苾芻根長或有弱脊便以生支內於己口及下瘡門.過限
之時亦得本罪。如孫陀羅難陀外泄內揩外揩內泄.或前揩後泄前泄後揩.或根有

回页首

病內女口中.咸得本罪。如在房中露形而臥老女來犯.由無樂心此皆無犯.若似有
染心得麤罪。或於村外不閉戶眠被他行非如上應識.凡是眠臥皆須扂戶或令苾
芻守護或結下裙。如阿蘭若中得定苾芻偶然根起樵女調弄逼共行非.由無染心
故非犯.凡諸苾芻阿蘭若住若無門戶應以柴籬而堅圍繞。非離欲人有五因緣令
生支起謂大小便逼或風所動或爲嗢指徵伽蟲所齧或由染污心起.若離欲人但
有其四無後應知。又如式叉摩拏女等調苾芻時遂便許可後生追悔彼來強逼無
受樂心故無犯.由先許可得窣吐羅罪。如被音樂天女將至自宮遂便凌逼由失本
心故無犯.有此難處不應居止。若因小便狗銜根者無犯.不應對狗小便。又渡河時
被魚等齧生支者無犯.不應露體渡河。若道爲道想或復生疑道非道想入過限時
得波羅市迦.非道道想或復生疑得窣吐羅罪。起心欲作不淨行時卽得責心惡作.
若興方便整衣裳等乃至未觸身來得對說惡作.欲行非法乃至生支未過齊限得
窣吐羅.若過限者得波羅市迦。若觸女髮衣或餘身分若無觸樂心得窣吐羅.作觸

回页首

樂心得衆教罪.於有情所有突色訖里多。若行動時根觸裙等不應起婬染想.若起
心者得對說惡作罪。欲行婬時乃至兩根未相觸已來是波羅市迦.因咸得麤罪.若
但求觸樂犯僧伽伐尸沙。於有情身所有瘡穴或餘支分作行婬意若泄不淨得衆
教罪.方便窣吐羅.先發染心後便眠睡於夢流泄犯責心罪。或以咒藥及幻術事作
諸形像共行婬者皆得窣吐羅。苾芻犯重之時若無二種惡心一不怖心二者賊心
爲煩惱逼遂行非法初無隱覆向他陳說者.僧伽應與秉白四法[一]授其學事.得法之
人行治罰法.皆與遍住行同唯除一事.乃至命存與他受食彼亦自須受食而噉.若
後獲阿羅漢果同善苾芻依本位坐。有餘復云仍須六月供侍僧伽幷供上座營理
三衣.及波呾羅所有如法事業皆應助作.從此已後若能稱可僧伽意者共知調善
應生憐愍休其行法.此則名爲從罪而起.未近圓人犯根本罪無惡心者此亦應與
作授學法.或先犯人或是賊住或元衆不知黄門污尼等但有違犯皆得惡作。已下
諸戒類此應知.一一學處更不重述。諸初犯人皆無本罪.然有責心突色訖里多。其
注：
[一]原刻作受．今依麗刻及藏本改．

回页首

無犯者謂癲狂類或親戚死或非人惱或時心亂餘痛惱等之所纏迫於其自身無
苾芻想者皆成無犯.醫人處方令其下灌無受樂心此亦非犯。
此婬學處具足八緣方成其犯.一是大苾芻二堪行婬境三於不壞道四己根全五
興方便六入過其限七有心受樂八有二種心.具此八支得無救波羅市迦。罪釋名
者.波羅市迦一義如前.復有別釋能害善品令使銷滅故名波羅市迦.又復能生惡
趣之罪名波羅市迦。可治不可治者.賊心故犯是不可治.異此可治。受學人出罪不
同者.受學之人盡形方出。其不淨行中有方便窣吐羅罪。重者須對一切僧伽說除.
輕者下至四人.餘三他勝凖此應知。其僧伽伐尸沙有方便窣吐羅罪重者下至四
人.輕者一人.餘罪可知。下諸學處初八九門多並具悉.自餘有出不出凖事應思。
  [一]不與取學處第二
佛在王舍城.時但尼迦苾芻盜未生怨王木爲王所執.時彼責言汝當合死.時諸苾
芻舉以白佛.佛言王法齊何方名爲賊行刑罰耶.遂令阿離耶阿難陀往問其事.法
注：
[一]藏本卷二．

回页首

官報云王法盜五磨灑合當死罪.佛言當依王法若苾芻盜滿五磨灑卽當擯棄.因
[一]攝取事攝取煩惱制斯學處。
若復苾芻若在聚落若空閑處他不與物以盜心取.如是盜時若王若大臣若捉若殺
若縛若驅擯若呵責言咄男子汝是賊癡無所知作如是盜如是盜者.此苾芻亦得波
羅市迦不應共住。
言在聚落者謂在牆柵內.若空閑處者謂牆柵外.他者謂他女男半擇迦等非親友
知識相委信人.不與者非他授與.物謂金銀錢等.以盜心者知是他物作竊盜心非
親友想非重還想.取者謂取屬己若自取若教他取.如是盜者指其限齊謂滿五磨
灑或時過五便犯本罪。五磨灑言據何爲凖.謂依一迦利沙波拏四分之一.此一迦
利沙波拏有二十磨灑.若偷五磨灑卽名犯盜。〈此一磨灑有八十貝齒一迦利波拏
總有一千六百貝齒也〉此據問時國法以二十磨灑爲迦利沙波拏.若王法以十二
磨灑爲迦利沙波拏者盜三磨灑犯重.用十六者盜四犯重.若四十者盜十犯重.若
注：
[一]原刻作畜積事．今依麗刻及藏本改次文同．

回页首

更有增減凖數應知.王者謂是國主.若大臣者謂國輔相依王而活.若捉謂執取.殺
謂斷命.縛謂羈鎖等.擯謂驅令出國.斯等皆是不信王及王大臣所見狹劣.詞責者
是敬信王臣情懷寬恕但言責而已.咄男子者是輕賤言.汝是賊者是總標句.癡無
所知等者是別釋句.明是賊因及正作業.由癡無所知故方便興盜.無現法怖及未
來怖如次應知是謂盜因也.作如是盜者正明盜業不告主知若強若竊並名爲盜。
此中亦聲是相似義.如於初部四他勝中非但初犯婬時卽得他勝若初犯盜亦他
勝罪.下諸亦字義皆同此。前云不捨學處學羸不說.於諸學處皆有應知。
此中犯者.謂是苾芻或自作或遣使或看作有盜心起方便是他所攝作彼物想數
滿五磨灑舉離處作屬己想得他勝罪。離處卽得無救波羅市迦.但起惡念便得責
心惡作之罪。始從發足乃至未觸物來犯對說惡作.若觸著物搖動之時得窣吐羅
罪.離處便得本罪。若數不滿但得麤罪.卽此方便得惡作罪。盜得物時卽據其方國
而斷物價爲方便時一舉滿五便成本罪.如頻多舉方始滿者一一取時咸窣吐羅.

回页首

後雖滿五不犯根本。然置物處多類不同.或在地上或以器盛或於牆石牆幞衣笐
成內箱篋或掛象才或置戶扇或安牀座.然此地等有差殊者平坦一段名爲一處.
若裂爲縫或畫或書卽非一處.若在場處色別成異若在倉窖口平名爲一處.若物
欠少及板席等隔障之時卽非一處.若在地敷據草色別.若在鞍乘據衣色異.若象
身肥滿總成一處.若身瘦減當處成別.若於象處所有鞍具及馬車步乘諸雜輦輿
各隨其處有一異不同。若盜船時船以纜繫或若無纜搖動之時便得惡作.或解纜
隨流或地上曳去離見處時便得本罪.若泝流而去者隨所趣岸與河闊量等便得
本罪。若阿遮利耶鄔波馱耶所付之衣作賊心取.若從寺內卻入房中或復從房而
向簷處或從簷詣門或行趣寺外或從高趣下從下趣高或從露向屏從屏向露或
時在後退步徐行或時在前進步而去至不見處皆得本罪。或風飄物墮在屋上或
墮樓隅或復取他浣衣人物或盜根生物謂香附子薑芋之類及諸樹等或盜經書
皆計直犯罪。盜設利羅世尊馱都有人守護意欲供養作大師想者犯惡作罪.若作

回页首

衒賣求財利心而盜取者得他勝罪.若天祠中及以制底香臺之處有莊嚴具若有
人守護得波羅市迦.非人護者獲窣吐羅.無非人護若作諸天藥叉護想得惡作罪。
若盜傍生物得窣吐羅.若是人物傍生所偷人想取之亦得本罪.作傍生想得窣吐
羅罪。若苾芻盜無足二足四足多足之類.言無足者謂蛇蛭等人所攝養賣以規財.
二足者謂是人鳥.若盜人時至期契處犯.盜鳥有二.一自手持去離處時犯.二引逐
人來飛墮時犯.弟子門人被他偷去已屬於彼或未相屬偷奪取者隨前次第成犯
非犯.苾芻被他逼掠爲奴身自逃走者無犯.四足者謂象馬等或羣處盜或繫處盜
齊不見處犯他勝罪.多足者蠍蜈蚣等此乃獄官及王大臣或汎海商舶之所畜養.
盜此等時計直犯罪。若盜有主伏藏咒力持來未見物時得吐羅罪.若見彼物便得
他勝.無主伏藏未見已來得惡作罪.見時麤罪。若遭旱時決彼堤水將入己田令他
不熟至實成就凖價得罪.或時遭澇泄水下流故損他苗亦計直成罪.水難得處數
量有定盜取水時凖價得罪.盜非人水得窣吐羅.他斷河水決而自用亦凖價犯。若

回页首

盜水陸所生諸華取之爲束舉離處時計直成犯.弶羂網罩所繫有情及賊偷牛繫
之於柱盜心解時離處成重.懷悲愍者得惡作罪。苾芻盜時作如是念若得物已卽
便毁壞令彼失財不入己者得窣吐羅。獵師逐鹿走入寺中隨傷不傷不還無犯.若
鹿被射入寺便死者應還獵人不應留礙。若物在河水中令物沉浮是爲異處.若在
泥裏據其出沒隨離處時計物成犯.若他田地及園店等意爲僧伽非理言競官斷
與時彼心未捨得窣吐羅.心若捨時卽得本罪.官不斷與得窣吐羅.若就王斷斷得
便重由斷事中王爲上故.若餘斷官待他心息方犯。若以籬圍或去封記籬未合時
但獲麤罪.若籬合者卽犯他勝.若與賊同心示彼舍處後時受分隨得招罪.若後生
悔向彼物家報遣防護勿令失脫或共賊結伴心悔不行設彼賊偷皆方便罪.後雖
受分亦窣吐羅.與賊同行欲爲盜事中路而退但得惡作.同心作賊爲他守道分物
受分者成犯.由怖爲伴無心共盜彼雖偷得苾芻非犯.若元爲結契得便屬己由有
限局獲者成犯.若異此者分物之時據分得罪。若苾芻或持自物或是他物作如是

回页首

語我欲偷稅如是語者得越法罪.教偷稅者從異道去得惡作罪.若作惡心指他異
道冀免稅直得窣吐羅.若持他物過彼稅處無取分心者麤罪.未至稅處或取半分
或取全分而未過處得窣吐羅.若過稅處數滿本罪.若持己物到於稅處使他越過
亦得本罪.實是己財決心迴與父母兄等告掌稅者此非我物不與汝稅或乘空去
或口含或衣裹或避路並得麤罪.若所盜物極賤極貴價難凖知賤得吐羅貴招本
罪.若諸商人將應稅物置苾芻衣帒中苾芻不知攜過無犯.然諸道行苾芻所有衣
物不應無人守護宜於物處留二苾芻餘共乞食.供守護者雖不聽著而強著者若
無淨人應自捉棄告云汝物當自收取.苾芻單己逐伴遠行須出乞食時可於己物
明爲記驗若後迴還當須檢察.若爲父母及三寶事持過稅處應爲稅官種種說法
稱讚三寶說父母恩彼不取稅直者無犯.若猶索直者應與.若三寶財持過稅所應
持一分酬彼稅直後當均分勿令偏少.若共苾芻涉路而行問伴苾芻方爲持物不
應持彼稅財於稅道過.若是新布應截縷頭牛糞染之持去非犯.若藥直衣留縷不

回页首

染爲病持過者無犯.凡是遣他染衣物者應須問彼已爲染未若不問者得惡作罪.
苾芻不合將偷稅者持付稅官得惡作罪.若夫實不言苾芻妄說從彼妻索隨得物
時犯罪輕重。多人同契偷彼一衣隨受分時計直成犯.本偷衣袋擬簡取衣初移帒
時得窣吐羅.後選得時隨獲犯罪.若他衣物在象牙杙笐竿等處苾芻盜時幷杙等
持去但得吐羅.舉離杙等時隨事得罪.若遣苾芻某處取衣彼作賊心而往偷取若
得物時隨事招犯.作彼物心者無犯.不聞他告自爲彼人偷移物時得窣吐羅罪。已
近圓令他盜非近圓獲物得麤罪.與此相翻亦得麤罪.第三本罪.第四惡作.正近圓
時亦爲四句.正近圓時令他盜非正近圓時獲物得吐羅罪.翻此麤罪.第三惡作.第
四本罪.此兩四句通諸學處隨事應思。盜事略有五種.一對面強取二竊盜取三調
弄取四因寄付取五與更奪取.此之五種咸是賊收.若依法取者無犯。盜他樹果以
杖打取一打數滿便得本罪.如不滿者隨打麤罪。若苾芻在東西二洲卽據彼方所
用錢貨以斷輕重.北俱盧洲物非己想無不與取故無盜罪.若於方處用鐵等爲錢

回页首

而是貴價盜此物時凖價成犯.縱偷貝齒數盈萬億一取之時但四磨灑無根本罪
得多窣吐羅.作盜他心而起方便後爲己想但得麤罪.翻此得重.若於己物作他物
心賊想舉移得吐羅罪。於大穀聚破而偷去一取數滿成重.餘輕.若偷寶等掘地埋
之意令損壞惟得麤罪。有施物來知非己分言我合得者得窣吐羅罪.若受其物凖
數成犯.他不請食輒去食者得惡作罪.本師有緣須向餘處爲受利者非犯.若取分
時須告他知勿不囑言輒取他分.若爲他將物擬濟病人聞彼身亡物還本主.若及
命在後方死者此成亡物。若掌庫人自爲賊意盜取他物施與苾芻施想受者無犯.
若賊盜他物爲恐怖故持施苾芻此不應受.若作還彼主心受之無犯.若知是賊首
領者隨意應受.旣受得已刀割染壞方可畜持.本主來索者應還。若以書字印手印
偷他物時用爲期契凖事成犯.若盜故廢錢貝及破缺假僞者皆凖當時價直成犯.
若興方便欲盜他財觸著之後便從主乞主若與時得前麤罪.寶及寶類壞色方取
據後價成犯。初爲貸借後欲不還決絕之時便得本罪.若他所寄物先作盜心後時

回页首

移處得窣吐羅幷得本罪.若先移處後心決絕亦得本罪。博弈偷子迷惑取物凖數
成犯.凡是賭物皆得惡作。意偷彼物而錯得此旣乖本心但得麤罪.本偷弊服內有
貴衣後檢見時凖物得罪。苾芻洗時見寶瓶露以物蓋覆者非犯主索應還.若此寺
物有偷盜心移向彼寺得惡作罪。鳥栖之巢有鳥守護取柴將染得惡作罪.若鼠盜
己物見時應取若是鼠物則不應收.鼠若持來便成施主爲彼物想應爲受之。有病
苾芻遣人持物情希福利供養僧伽彼乃隨情謾用其物得窣吐羅罪.若亡苾芻有
物未分是佛弟子及界咸得若盗此物數滿成重.若營作人爲衆舉貸若其身死以
衆物償.他舉物時報諸耆宿苾芻明書券契方可與之。被賊偷物已作捨心重奪彼
財凖數成犯.被他盜去若作捨心卽是屬他不應重奪.是故苾芻被他盜時不應倉
卒輒爲捨意後見應取.若見賊來應現瞋相恐喝令去.捉得賊者不應付官先爲說
法從乞其物.若不肯與當酬半價或復全還已成衣鉢卒難得故。苾芻若見未損死
屍或自壞或遣人壞取糞掃衣得惡作罪.下至蟲蟻穿壞若取此衣便成應理.於深

回页首

摩舍那處有死人衣若有掌人不應輒取得窣吐羅。若賊盜財不能持去所遺棄物
不可輒收.若隨意者取成非犯.賊偷豬肉及甘蔗多羅果等嫌不將去對衆應取要
而言之取糞掃衣應須詳審方可收拾.凡見衣物若作糞掃衣想者隨意應取無賊
心故非犯.若糞掃衣有不淨污者此不應畜淨浣染已持之.得死屍衣停七八日暴
於籬上浣染應畜.又送死人衣主持來施若重索者卽應持還不還得罪.若更持來
應爲受之莫生嫌恨而不爲受。有客苾芻來住房內應相問知若有人來可與物不.
若言與者失物不償.如云莫與而與他者失全償直。又客苾芻先不相識創來至房
但可言談問其安不.應卽爲按摩身體解其勞倦.所有水土澡豆牛糞及齒木等客
問主人方得取用.不問得罪.若先相識旣爲解勞按摩身已澡豆牛糞齒木水等不
須問主隨意取用。若於河津船處授受財物極須存意不應輒放令物損失.若損應
酬直.異此無犯。凡授事人閉寺門時有其五別.謂上下轉鳴鎖幷副鎖門.關及扂不
閉賊偷凖事酬直.若闕一者應還一分.乃至若總不著卽應全償。若施主本心造立

回页首

房寺於此寺住者與其供養.苾芻輒將餘食計直全還.若苾芻等得遺落物置顯露
處識者應還。若爲病人欲覓藥者須問病人何處求藥應如所教處覓.苾芻有緣爲
去許酬小鉢後輒自取己想無犯。凡諸苾芻不應受雇而作.若換其作業或作福心
者無過。時給孤獨長者兒被賊偷去尊者毛嗢揭羅野那爲之持來.尊者畢鄰陀婆
蹉取外甥兒及護寺家淨人意爲悲憐現其神力或咒術力取悉皆無犯。他所攝物
作他想疑盜得重罪.非他所攝或想或疑便得麤罪.若有主物作無主想若己物想
或暫用心或告他知或親友意者無犯。凡親友知識可委寄者有其三種謂上中下.
應如其次爲上中下而委寄之.若異此者得越法罪.此犯緣者是善淨苾芻。或自作
或使人盜想取是他物作有主心.以一方便數滿移處爲屬己想卽得他勝.若緣闕
者得窣吐羅罪。又取物之時無盜心者並皆無犯.又無犯者謂最初犯人或癡狂心
亂痛惱所纏.此通諸餘學處。
根本薩婆多部律攝卷第二


根本薩婆多部律攝卷三

根本薩婆多部律攝首页

根本薩婆多部律攝卷第一

根本薩婆多部律攝卷第二

根本薩婆多部律攝卷第三

根本薩婆多部律攝卷第四

根本薩婆多部律攝卷第五

根本薩婆多部律攝卷第六

根本薩婆多部律攝卷第七

根本薩婆多部律攝卷第八

根本薩婆多部律攝卷第九

根本薩婆多部律攝卷第十

根本薩婆多部律攝卷第十一

根本薩婆多部律攝卷第十二

根本薩婆多部律攝卷第十三

根本薩婆多部律攝卷第十四

根本薩婆多部律攝卷第三
        尊者勝友造
        唐三藏法師義淨奉制譯
  斷人命學處第三
爾時薄伽梵在佛栗氏國.時諸苾芻聞佛說不淨觀旣修習已於膿血身深生厭離
便求鹿杖外道沙門令其斷命幷自相殺.凡爲殺者並由於事不忍[一]事及不忍煩惱
斷他命根制斯學處。
若復苾芻若人若人胎故自手斷其命.或持刀授與或自持刀或求持刀者若勸死讚
死語言咄男子何用此罪累不淨惡活爲汝今寧死死勝生.隨自心念以餘言說勸讚
令死彼因死者.此苾芻亦得波羅市迦不應共住。
此由人境及有殺心人想方便斷命成犯。此中境者謂是人及人胎也.言人者六根
已具.人胎者謂託母胎有身命意根.由此是人同分所攝女男半擇迦體全不全咸
注：
[一]原刻作內懷瞋恨斷他命根．今依麗刻及藏本改．

回页首

成殺境。言故者顯非錯誤斷他命根.前境是人起心相稱。方便有二謂身及語.身謂
以手等而行殺害.或持刀授與者知他欲自殺便以刀等置傍.或自持刀者謂己無
力但自執刀令彼傍人扶手行殺或求他人令持刀殺.語謂欲令他死行勸讚等.於
不樂死則勸喻令死若願死者則讚歎令死.言何用此罪累等者說夀存過重死後
福多.言不淨者託不淨成故名不淨.惡活者勝人所棄故.言死勝生者欲令他歡喜
故.隨自心念者我勸他死當招福德.以餘言說者非但說此更以別言而相勸讚.言
彼因死者顯非餘事但由勸死。令他命斷得波羅市迦.若不死者得窣吐羅罪.先興
方便遣殺他人後起悔心不欲其死前人雖死但得窣吐羅。言斷命成犯者謂因而
致死。
此中犯者.謂是苾芻以內身.或外甎等.或復兩俱如執刀等.或以毒藥.或爲坑穽.或
將諸酒及以餘藥令彼心亂.或作咒術遣他迷惑.或作發機或於崖壍樓臺危險之
處推令墮落.或於水火怖難惡處詭設方便遣向其中.或於寒夜露地令凍.人女人

回页首

男及扇侘等作有命想或復生疑起害方便.因茲致死皆他勝罪.若不死者得窣吐
羅。或起全屍或起半屍令害前境得罪輕重隨境應知.此有別者如若彼二返害苾
芻由先方便得窣吐羅.若苾芻害彼屍鬼得二麤罪.若害化形亦得麤罪。若於母無
害胎有殺心柔蹋母腹若胎死非母得他勝罪.母死非胎但得麤罪.若二俱死波羅
市迦.若俱不死窣吐羅罪.如是應知於母殺心非於胎子準前可識。於人女腹有傍
生胎及非人胎故心墮者便得麤罪.於傍生腹知有人胎或知人趣變作傍生斷彼
命時俱得本罪.若變己身爲傍生狀害他人時有苾芻想亦得本罪。欲害餘人错害
父母及阿羅漢得窣吐羅罪.由於父等無殺心故.非阿羅漢作羅漢想或是羅漢作
非羅漢想父母亦然.或於母等爲殺方便自在前死並得麤罪.有女遺胎餘女拾取
內於己腹若殺後母不得逆罪.若出家時應問後母。若人作人想及以生疑皆得本
罪.若於非人作人想疑殺得麤罪.若人作傍生想得惡作罪.作非人想亦得惡作。有
情被趁苾芻見時殺想告他隨事成犯.於衆多人一有害心錯殺餘時窣吐羅罪.無

回页首

記心中但得惡作.作戲笑心而爲打拍因斯致死得惡作罪。未近圓時已興方便近
圓之後方始命终兩種四句.準前應作。若起方便遣使行殺轉根爲尼亦得本罪.若
二根生得前麤罪.退爲求寂亦同麤罪.下諸學處準两四句及轉根等準事應知更
不煩述。若見有情或被水漂或時渴逼不手接不與水見其欲死有餘方便堪得相
濟而不救者.或雖不願死作捨受心.彼若命终並得麤罪。若人被他餘人所害由此
緣故決定命終餘命尚存斷得麤罪.不定死者得他勝罪。有急難來以身走避觸著
餘人若無殺心死得惡作.若有殺心便得本罪。敬法出家保命求脫若自殺者得窣
吐羅罪.若元無殺心意打牆等錯殺於人.或移轉病人不順其語.或爲療疾因卽命
終此皆無犯.若於病者無有殺心然所陳說令其樂死.或時持刀或以繩索不審思
察安病人邊或安毒藥皆得惡作.無智之人不令瞻病.設有急事要須看者應可善
教極令存意.病人報言莫扶我起強扶令起若彼死者得窣吐羅.於餘威儀類斯應
識。若涉路時扶輿病者準此應知.告病者云先洗方起因卽命過此雖無犯然不應

回页首

爲.有重病人共輿而去因致死者無犯此亦不應造次輿去.或看病者情生勞倦.或
作惡意望彼資財.或出忿言任汝死去我不能看.因致死者並得麤罪。現有宜食與
不宜者看病之人亦得麤罪.若無別可得者無犯。捺未熟癰死得麤罪.熟者無犯.以
刀以針決開非過.先不善醫不應針剌.若治口疾行刀剌者窣吐羅罪.無醫可求剌
之無犯.患痔之人不應割截應將藥咒方便蠲除。凡治病時應問醫者.若無醫人問
解醫苾芻.此若無者問曾病者.無曾病人問諸老病.造次授藥得越法罪.若解醫者
他來問時應生悲念施惠方藥無求利心無犯.若爲求利是所不應。若見破傷應於
屏處而爲纏裹勿令俗人見嗤醫道.與他瀉藥不應捨去.善教所宜去亦無犯。見他
苾芻病將欲死自己衣鉢更不修治彼若身亡所有衣資我當合得.此乃旃荼羅意
得越法罪。亦復不應作殺害意而授人藥.當興好心欲令病差。見他授藥欲墮彼胎
不作遮止得惡作罪。若以腰背倒負病人因致死者無犯不應如是.荷負病人作損
惱心因而致死得窣吐羅。苾芻行時低頭而去觸殺前人無心非犯不應俯面而行.

回页首

作損惱心便得麤罪.殺心犯重。苾芻在路身嬰病苦不應推行然須數息.彼有資具
應代擔負準望食時得至應去.若恐時晚應自前去到彼寺中洗鉢安座次爲請食
以待病人.或可持食路中迎接.若不爾者得惡作罪。凡被傷人勿與醋飲.見他食噎
愍念爲搥因死無犯.搥打之時宜可存意.應問病人何處求藥應如所教覓以相供。
營作之時苾芻擲甎傷苾芻頭致死無犯.凡運甎等以手授手不應遙擲令破.必有
破裂告知方[一]授。若昇梯時及在上作下裙應結勿使露身.若在餘時裙不須結。凡興
造時苾芻相助應一時作不應終日.若在春時中前應作.若于冬月應午後作.可預
察時休其事務令乞食人得洗手足.村坊往返不失食時。若有僧常無勞乞食.其授
事人應以餘物作好飲食供給勞人.所設之飡名悅意食.僧伽貧者勸化餘人隨時
供養或爲小食或非時漿或塗手足油.若不爲者[二]授事之人得惡作罪。苾芻擎重力
盡便放遂打殺工匠此雖無犯不應自舉重擔.必須移者聞著俗人同時擎舉同時
而放不相瞻顧放便得罪。凡人一擔苾芻兩人.若過此者不應持舉.苾芻及尼不應
注：
[一]原刻作受．今麗依刻改．
[二]同上.

回页首

頭上及於肩胯擎持於物.若擎持者得惡作罪。若有賊來應作驚恐現叱喝相遙擲
瓶瓨及杵木等或在身傍或時居後.勿興害意使有損傷。凡棄物時遣他遠避.若打
著者此雖無犯不告而棄得惡作罪。避牛驚走推著小兒因此命終非故無犯.避牛
之時應善用心。若以繩索縛諸有情.或告官司斬他手足.並窣吐羅罪。有虎狼處喚
他共住因被傷殺者無犯.然於住處應審觀察。苾芻自打生支.佛言理應打此翻更
打餘是無智者得惡作罪。上人鄔陀夷向白衣舍放身而坐不善觀察壓殺他兒.凡
坐不看得惡作罪。
  妄說自得上人法學處第四
佛在薜舍離跋窶末底河側.時諸苾芻爲飲食故於親族前更相讚歎得上人法欲
令衆知.爲求利養事及求利煩惱制斯學處。
若復苾芻實無知無徧知自知不得上人法寂靜聖者殊勝證悟智見安樂住而言我
知我見.彼於異時若問若不問欲自清淨故作如是說諸具夀我實不知不見言知言

回页首

見虛誑妄語.除增上慢.此苾芻亦得波羅市迦不應共住。
言無知者於所知境不了無常等及可厭患.無遍知者謂於前境有無常等不如其
事而遍察故.於有非有不能實知妄生邪解說非法故。又無知者謂上人法曾不知
故.無遍知者謂不能遍了五藴法故。自知不得者謂於自身知未證故.上人法者卽
勝流法也.謂望一切凡愚五蓋等法鄙劣惡事是勝上故.言寂靜者謂最妙也.言聖
人者於罪惡法能遠避故.殊勝證悟者非由色力卽以聰明而能獲故。又釋云寂靜
者謂是涅槃離衆煩惱故.殊勝證悟者謂四果聖人也。言智見者卽苦法忍及苦法
智如次配之。又釋云智謂了知苦無常等.見謂見天龍等。言安樂住者謂能安住諸
定地中所有功德.而言我知者謂知諦理等.我見者見諸天等。若先作妄語罪雖不
自說豈可不犯他勝罪耶.何須說此異時等言。但令犯戒設不自說已得本罪.餘人
於彼但可生疑未得卽作不共住事.是故須有異時等言方成不共住也。若問者他
問方言.若不問者不問而說。上三邊罪理無差別.何故妄中方陳問等。若據前三亦

回页首

有此事.緣起有故唯於此說。虚者顯所陳說無有實義.誑者本所發心爲求飲食不
爲勝事作斯妄說.妄語者先爲妄心方陳所說。
此中犯者.苾芻說言我見提婆那伽藥叉健達婆阿蘇羅揭路荼緊那羅莫呼洛伽
畢麗多畢舍遮鳩槃茶羯吒布單那.我時就彼或聞彼聲或來就我共我言說.作虚
妄想而告前人彼若領解得波羅市迦.若言謗蘇畢舍遮鬼共爲上事者得窣吐羅
罪。若云我已獲得二十種想謂無常想於無常爲苦想於苦爲空想於空爲無我想
厭離食想於諸世間無愛樂想是過患想斷除想離欲想滅想死想不淨想青淤想
膖脹想膿流想蟲食想血塗想離散想白骨想及觀空想.一一說時並得本罪。或云
我得四定四空四無量六神通.又阿蘭若苾芻非人不惱者卽是聖人我住於彼亦
不被惱.又於彼舍若是聖人坐勝妙座我亦受其勝妙之座.斯等悉犯波羅市迦。我
正念時得法自相壓伏煩惱者此得重罪。我於三果未得而退或得而退.或爲密語
我是學人學毗柰耶故.我是無學人已學三藏故.我得無所有無長衣鉢故.我是最

回页首

後生望前生說故.我是預流入河水故.我已得果謂得讀誦果故或得菴沒羅果.我
離五怖無過去怖故.我斷煩惱無過去惑故.佛聲聞衆所應獲事我已得之謂阿笈
摩等法及能善修諸根.我是大師解說法故.我是佛陀善覺惡事故.我是毗鉢尸佛
聲聞弟子於諸佛邊盡歸依故.說斯等語內有詐情矯陳密說並窣吐羅罪.若無別
意如言而說自言我得上人法時並得本罪。或云我得預流而非彼果.或云在某家
者皆是聖人我在彼家然非是聖.但是聖者皆與某衣我亦受衣然非彼類.他人說
我得預流果我實不得說餘果等類此應知.我於今日不得俗定過斯妙定亦復未
得.我於某處獲得初定然實不與覺分相應.自書己名云得道果便報他云此作書
人道我得聖果.此等皆得窣吐羅罪.不作如前詐密之語直言我得者皆得本罪苾
芻.意顯勝法在己云有苾芻得如是等勝妙之事然不自言是我者並窣吐羅.若所
說事合得窣吐羅罪如斯說時皆惡作罪.若前人不解語時亦準此重輕。若是聖人
應就斯座遂便默然受其所請.他或告曰仁是婆羅門不答云我是能除衆罪故或

回页首

於六根善防護故.若是羅漢應取食食默然而受.皆窣吐羅罪.於去來時準此應說。
又有釋云言所陳事以身相表問時默然得他勝罪。對人人想或復生疑他領解時
便得本罪.對非人說時作人想疑得窣吐羅罪.無人有人想或時入定或他眠睡或
對無知或他不領解倉卒而說.並得窣吐羅罪。無犯者如聖者大目連記薜舍離戰
勝之事.復記天雨及以生男.入無所有定聞象王聲等.並皆無犯。
何故初三他勝先婬後殺逆次而說.不如餘處殺盜婬妄而爲次第。此依犯緣前後
而說.又依由前引生後故而爲次第.由不淨行便行偷盜.旣行盜已遂殺怨家.殺已
問時便作妄語。又復煩惱最強盛者在前而制此四他勝其相云何。謂無厭離不忍
不證.然無厭離最強盛者立爲初二一於婬欲二於資財.不忍故行殺.不證故妄語。
諸大德我已說四他勝法.苾芻於此隨犯一一事不得與諸苾芻共住.如前後亦如是
得他勝罪不應共住。
諸大德等者欲明四他勝法若犯一一皆不合共住。問.前是俗人無苾芻分.後時犯

回页首

戒與前俗人體有別不。答.如前在俗不是苾芻後犯戒時與前無異.故云如前後亦
如是.不是望其四他勝中而云前後.結文準上得罪[一]應知。
  第二部十三僧伽伐尸沙法
攝頌曰.
泄.觸.鄙.供.媒.　小房.大寺.謗. 非分.破僧事.　隨從.污.慢語。
  [二]故泄精學處第一
佛在室羅筏城.時鄔陀夷苾芻由染污心自動生支而泄不淨.此依婬事及婬煩惱
制斯學處。
若復苾芻故心泄精.除夢中.僧伽伐尸沙。
下之四戒亦皆同此。此初學處無女境事.雖無其事而得受樂.次二學處謂由身語
作前方便。第四設異方便希求欲樂.第五爲他婬事而作方便。精有五種.謂轉輪王
及灌頂太子其色青.餘子色黄.輪王大臣色赤.根已成者厚根未成者薄.此據本性
注：
[一]原刻作可．今依麗刻改．
[二]藏本卷三．

回页首

作如是說.若被女傷或餘緣損此五種精一人容有。言除夢中者謂除於夢餘皆得
罪.夢中雖有情識然無揩定實事可求.故不據斯以明其犯。設於覺位有流泄心.夢
中泄時亦非本罪。言僧伽伐尸沙者.一事由衆故二體是有餘.假衆方除表非初重.
僧伽是衆.阿伐尸沙是教.由奉衆教罪方除滅.又初之四戒體是無餘此是有餘.以
可治故。
此中犯者.苾芻爲樂或爲藥等或欲試力於自內身或外有情故流不淨得衆教罪.
有餘處說設於外物非有情數故出不淨亦犯衆教。若興方便或捉或搦作受樂心
欲出不淨.若出者僧伽伐尸沙.不出者得窣吐羅。覺爲方便夢中流泄.或復翻此作
心受樂.或前興方便後乃息心.或作方便其精欲動卽便攝念.皆得麤罪。言欲動者
謂精未離本處卽此無間不淨當流.雖精未流已有變狀.或在身中而泄出者謂精
已轉動離於本處。或故作舞樂或空裏搖身或由打築或因摩按或以藥揩癢或逆
流動根或揩氈褥或石木瓶等或於肉團故流不淨並窣吐羅罪.若不泄者皆得惡

回页首

作。若於頭項耳鼻及餘身分或於青脹膿流之處泄皆本罪。齊何名爲流泄不淨.謂
身中流泄。若捉他生支故出不淨.或時量度自己生支或手捉搦爲樂摩觸故令興
起.並得窣吐羅罪.若有染心看自生支得惡作罪。無犯者.因搔疥癢遂乃流泄.若跳
坑若急走若揩[月*坒]若觸衣.若念故二若見愛境若入浴室受揩摩時或復倉卒觸著
女身猛盛煩惱卽便流泄如難陀苾芻.或母子相遇不覺抱持.此皆無犯。若多欲者
聽畜皮囊.羊鹿等皮熟之令輭內安沙灰施帶繫腰.不應著人衆中及香臺處幷制
底畔睇.應灑令淨曬曝使乾勿令臭壞.若闕事者應更畜一屏處舉持。
  觸女學處第二
佛在室羅筏城.時鄔陀夷苾芻有女人來共觀房宇.因與說法便生染心觸彼女身
隨意取樂.事惱同前制斯學處。
若復苾芻以染纏心與女人身相觸若捉手若捉臂若捉髮若觸一一身分作受樂心
者.僧伽伐尸沙。

回页首

以染纏心者自有染心而非是纏.應爲四句.第一句者謂心生染著.第二句者謂於
前境起愛縛心.第三句者二事俱有.第四句者謂除前相。女人者謂可共交會於彼
身分復無傷損.手謂腕前.臂謂腕後.髮謂頭髮及繫髮依。
此中犯者.先有染心.堪行婬女.一一身分復無衣隔.於其九事悉皆有犯.謂觸極觸
憑捉牽曳上下遍抱。觸謂以手創相觸著.極觸卽是頻摩觸.憑謂身相倚著.捉謂以
手捉持.牽謂從遠牽來.曳謂近處曳取.上謂從下舉上.下卽從上擎下.遍抱卽是總
急抱持.若苾芻於女人處爲斯九事作受樂心咸得衆教。若擬行不淨行雖無衣隔
觸彼女身得窣吐羅罪。若一身壞若二俱壞若身多癬疥.若欲觸此而錯觸彼.若以
髮毛爪齒而觸髮毛爪齒及乾枯骨.若復生疑爲此爲彼.若觸入滅盡定苾芻尼.若
觸青瘀乃至骨鎖.皆犯窣吐羅罪。本欲觸女彼轉爲男子.若欲觸尼轉爲苾芻.若二
俱轉卽是所觸女境轉作丈夫自己男形變爲女者.旣變爲尼觸男得重.更轉爲男
得窣吐羅罪.若更轉時此當滅擯。具述轉根廣如大律如是應知。無堪小女丈夫半

回页首

擇迦無物隔者並窣吐羅罪.若有物隔幷傍生類咸得惡作。人女人女想若復生疑
染意觸時並得本罪.非人女人女想疑窣吐羅.人女非人女想惡作罪.二形之人若
女強者得僧伽伐尸沙.若異此者但得麤罪。母女姊妹作受樂心觸彼身時亦得麤
罪.由羞慚境樂想不生.若無羞慚卽得本罪。若於女根以腳指蹴若土瓦打皆得窣
吐羅。凡諸苾芻不應畫作女人形狀及餘有情皆惡作罪.其無犯者若圖白骨若畫
髑髏若香泥畫地爲衆華彩。若無染心觸母女姊妹等.若復於餘作母等想.或若觸
時心同觸地.若復好心欲觀女身冷熱堅輭.若女墮火中若見食毒藥若持刀劍害
若墮坑陷若見水漂皆應救濟。拯溺行法今當說之.若見女人被水漂溺自有力者
應可救濟.勿生染念作母女想而牽取之.若被溺人不能動轉應於沙土上合面安
置.應須看守不得棄去.置處不應逼近苾芻.有緣去時令他看守.其誦經者應誦經.
若習定者應攝念.若囑牧者而爲觀守方行求食食已應可檢看死活事須審諦。五
種傍生可憑渡河謂是象馬特牛水牛犛牛.若牸傍生不應憑渡。若持浮囊以充利

回页首

涉.囊須染熟不應彩畫。若母來抱.若女坐懷中.若卒倒地墮女人上.若於迮路口觸
女脣.此皆無犯。入乞食時應須用意.女有欲意乞水飲時以手逼口而飲水者苾芻
不應連注與水或令掬飲.待盡更傾.若異此者便得惡作.女無染心連注無犯。
  說鄙惡語學處第三
佛在室羅筏城.時鄔陀夷苾芻見諸女人入寺中看共爲鄙語染心調弄因招譏醜.
事惱同前制斯學處。
若復苾芻以染纏心共女人作鄙惡不軌婬欲相應語如夫妻者.僧伽伐尸沙。
染纏義如上.女人者謂人女也解善惡言。此中爲顯過失故共相故自相故譬喻故.
過失者謂說鄙惡言自體及因皆是雜染現是鄙穢當墮惡趣故.共相者謂作不軌
言軌則上人之所棄故共知是非法.自相者婬欲相應之言.譬喻者謂如夫妻也。
此中犯者.有九種言皆得本罪.苾芻染心對有知人女直說異說直乞方便乞直教
曲教若引事若讚歎若瞋罵.於斯九事一一若與鄙惡之言念而說者犯僧伽伐尸

回页首

沙.若彼不聞若聞而不解若無鄙惡字者得窣吐羅罪。如是人女來對苾芻說斯九
事染心而受隨言應答共說不軌亦得本罪。言直說者汝三瘡門實是可愛.言異說
者汝三瘡門不是好物.言直乞者汝來共我行如是如是事.方便乞者顯憐愛意我
當於汝極生愛念.言直教者若有女人作如是事此女必爲男子愛重汝今亦可作
如是事我當愛汝.言曲教者若有女人作如是事爲男所愛汝今頗能爲斯事不.教
其委曲故名曲教.言引事者某甲女人已先共我爲如是事汝今共我亦應作之.言
讚歎者姊妹若能共我作如是事當招天樂.言瞋罵者說鄙惡語而爲罵詈.謂正說
交會鄙惡之言皆得本罪.若更有餘言說與婬欲法交會之言相參涉者亦得本罪。
若爲他作鄙惡之語若遣使若傳說若書印手印.若言汝根缺壞是罪惡物可共我
交與我同臥汝之所愛可共分張.然此不與鄙惡之字葉婆合說.若對入滅定尼若
告彼云姊妹與我葉縛女人解意.若見苾芻尼著好衣服作如是語姊妹汝著婬服
欲覓丈夫.若言少女汝若不能忍欲事者何不以熱火頭內女根中.若復語言汝可

回页首

共驢行如是事.汝腰下物可持與我.汝所愛物宜應惠我.女人解意答言我今現辦.
若言可與我水女云無水苾芻報言汝卽是水.如是乃至可與我餅汝卽是餅.然彼
女人知曉其意女人問言何意不樂答言由欲得汝.若人稟性好爲鄙語若對丈夫
及扇侘等實無有女作有女想說鄙惡語.此等皆得窣吐羅罪.若小男小扇侘若傍
生類實有女人作無女想得惡作罪。若心無簡別隨有女人卽得本罪.若作局心對
彼不言對斯當說若有彼者得窣吐羅.實是鄙語作非鄙想者無犯。鄙語鄙語想疑
人女人女想疑僧伽伐尸沙.非人人想疑窣吐羅.人非人想惡作罪。有餘處說若有
女人說鄙惡語以言領受情歡其事雖不自說鄙惡之言亦得本罪。若說葉縛時意
道糠麥.設道葉婆之言及餘鄙語若於方俗不諱此言者說皆無犯。
  索供養學處第四
佛在室羅筏城.亦由鄔陀夷苾芻從他女人求索供養.事惱同前制斯學處。
若復苾芻以染纏心於女人前自歎身言姊妹若苾芻與我相似具足尸羅有勝善法

回页首

修梵行者可持此婬欲法而供養之.若苾芻如是語者.僧伽伐尸沙。
此中索供養者謂供養身.言具尸羅者謂戒藴圓滿.有勝善法者謂定藴具足.由此
清淨諸德圓滿故如善好金.言梵行者謂與慧藴相應.梵謂涅槃此行能趣故言梵
行.梵之行故名爲梵行.又善法者少欲等德共相應故。
總論犯相有十八種.謂自說言我是最勝殊妙賢善應供可愛廣博.極最極勝極殊
極妙極賢極善極應供極可愛極廣博.意顯己身善法圓滿於諸供中是其最故.稱
揚如來最勝德故.餘供養中是殊異故.是質直心所生起故.是黠慧性所出生故.是
樂法心所發起故.有此法人乃是王等所供養故.有好名稱徧諸方故.是勝功德所
住處故.如其次第隨配前九卽於此九事有超絕.更加極言復成其九.此十八事具
如廣文。若有染心說此語時前人領解並得本罪.尸羅等二一一別說亦得本罪。若
無交會鄙惡之言或無如我相似之言說斯諸事得窣吐羅罪.若無交會及無如我
相似之言但得惡作罪。若對堪行婬女得根本罪.若無堪者得窣吐羅。有堪丈夫及

回页首

半擇迦亦窣吐羅.無堪丈夫及半擇迦諸傍生類咸得惡作。餘相應處凖上應思。
  媒嫁學處第五
佛在室羅筏城.時迦盧蜜栗伽羅子爲舊知識而行媒嫁.時諸白衣或讚或毁外道
異學復生譏論.[一]其事同前因諍恨煩惱制斯學處。
若復苾芻作媒嫁事以男意語女以女意語男.若爲成婦及私通事乃至須臾頃.僧伽
伐尸沙。
有三處定主定事定時定成媒嫁罪.言主定者以男意語女以女意語男.言事定者
謂於男女婦及私通行媒嫁事.言時定者乃至須臾。言媒嫁者往來通信也.言婦事
者有其七種.何等爲七.謂水授財索王旗自樂衣食共活須臾。言水授者謂其父母
取水[二]授他方付其女.言財索者謂其父母取財行娉.言王旗者王自領軍征伐他國
或是餘賊打破村坊所獲婦女用爲妻妾.言自樂者自心希願與他作婦.言衣食者
爲求衣食自來作婦.言共活者兩各有財以共活命契爲妻室結意同居.言須臾者
注：
[一]原刻作因鄙惡事制斯學處．今依麗刻及藏本改．
[二]原刻作受．今依麗刻改．

回页首

謂非多時爲夫妻事亦名無雜婦.言無雜者雖有夫主守法清居有異常流故稱無
雜。言私通者謂是未嫁或嫁夫死欲行私事爲他遮護。據能遮護總有十種.謂父護
母護兄弟護姊妹護大公護大家護.若無此六有餘親屬所防護者名爲親護.若婆
羅門種名爲種護.婆羅門氏族名爲族護.無斯種族總名王法護.若有女人奉法而
住貞心無雜是名法護。
苾芻於此若七若十作媒嫁心受言問彼返報爲三.若自往若遣使展轉遣人咸皆
使攝.若自爲一遣他作兩.若自作兩遣他爲一.但令和合咸皆衆教.若爲一爲二或
不和合但得方便窣吐羅罪。凡爲媒處人有尊卑.尊謂家長取言爲定.翻此成卑.若
受言往問及以還報二處皆尊卽犯本罪.若一尊二卑二尊一卑應知尊處並皆[一]麤
罪.卑咸惡作.若将卑語報彼尊人亦得恶作。有其三事雖不報言亦成返報.一期處
二定時三現相.若見我在某處住時則知事合是謂期處.若某時見我則表事成是
謂定時.若見我持鉢或著新衣則知事合是謂現相.作斯三事他解之時便成返報。
注:
[一]原刻作並.今依麗刻改.

回页首

又有三事亦成媒業.一言二書三手印.用斯三事受言問彼及以還報.或以一事而
爲三者.或時間雜皆得本罪。上來明合.次當辯離.離事不同有其七種.一正鬬時離
二鬬後方離三折草爲契四擲瓦作期五對證言離六言非我婦七大聲徧告鄰伍
咸知.初之三婦作初三離.媒之使和得惡作罪.其次三離和得麤罪.末後一離和便
衆教.下之四婦及十[一]私通.隨七種離和皆衆教。若指腹媒嫁若生男女若俱男俱女
若半擇迦.若媒非人傍生.若復媒尼及以苾芻若梵行者.若自爲己若孩僮女.若媒
嫁時隨一形轉或二俱轉.於其三處往返之時一住本性二是亂心一是亂心兩非
心亂.諸如此類並得窣吐羅。若有俗人來請僧伽爲作媒事.詳和遣使並獲本罪.若
一人獨擅爲媒合者則一人犯。或已近圓或近圓時爲其三事有兩四句.同上應知。
若近圓已爲其三事便得本罪.餘兩二句由近圓故並得麤罪.餘兩爲三咸得惡作。
若告他云何不索婦得惡作罪.若復告云彼家有女何不求之意爲媒合便得麤罪。
爲他行媒作三事已若父母變悔若男女身亡若遇病緣若遭飢儉.由是緣闕並窣
注：
[一]原刻作和．今依麗刻改．

回页首

  吐羅。若有女人令苾芻報餘家主言我家人物咸悉屬君。苾芻知情而爲傳報.或許
  爲衆作施食緣.若女與男先爲期契囑苾芻曰大德若見彼某甲男請報我於某處
  相待.作此等時並得麤罪.若不知彼意爲傳信者無犯。若女人令苾芻去拳打男肩
  此無惡心故得輕罪.若言此男何不爲入舍聟.若言此女何不事姑.若言此男何不
  別室.但是片言與媒事相應所有言說皆惡作罪。弟子語師我欲爲他作媒嫁事.師
  聞此語默而許者得窣吐羅。諸餘學處準此應知。凡爲媒嫁要待男女爲交會事方
  得本罪。
  何因四學如是次第。凡諸男子未知女意先且執手欲試其情.若聽許時次當捉臂
乃至咽腹漸更觸餘.若不許時便說鄙語以誘其情.此對不信女人爲斯二事.若信
敬女知其樂福作衆善語而勸喻之.此三據其自身染欲.次一爲他因求衣食作媒
嫁事和合男女也。
造小房學處第六

回页首

  佛在室羅筏城.時諸苾芻爲造房舍作務繁多由此亂心廢諸善品.又數乞求惱諸
  施主因招譏醜.由住處事諍恨住處鄙業煩惱制斯學處。
若復苾芻自乞作小房無主爲己作當應量作.此中量者長佛十二張手廣七張手.是
苾芻應將苾芻衆往觀處所.彼苾芻應觀處所是應法淨處無諍競處有進趣處.若苾
芻於不應法不淨處有諍競處無進趣處自乞作房無主自爲己不將諸苾芻往觀處
所於如是處過量作者.僧伽伐尸沙。
  言自乞者隨己欲樂若草若木而自求覓.言營作小房者若自作若使人.無主者謂
  無別人與之爲主.爲己作者非爲僧伽.當應量者煩勞廢業不令傷大.恐迮致患不
  容過小。言長佛十二張手廣七張手者計佛十二張手長中人十八肘.以中人三張
  手成一張手。言是苾芻應將苾芻衆等者爲防三事故.謂不將諸苾芻共觀處所違
  法修營若有蟲蟻蛇蠍等穴是名不淨處.又復觀察若近王家或長者宅若外道舍
  若苾芻尼寺若斬伐大樹名有諍競處.又復觀察若近屋邊一尋之內有井及道若

回页首

近懸崖名無進趣處.此皆不應與法.異此應與。造房苾芻應向本處從衆乞觀.若合
衆俱往若差別人去.不應遙信便不觀檢。旣觀無妨應對衆前白言大德應知彼處
房地我已觀訖應法清淨宜可知時.應先作白次爲羯磨。
若諸事皆違．造房已了堪應受用得衆教罪。若不清淨處有諍緣邊無進趣.衆不觀
許.肘量增多.此諸過中隨有其一。或時有過造而中休若被他奪.若已興功而便命
過.若作白衣若爲求寂若用己物.並窣吐羅。若有苾芻語餘苾芻言爲我造房勿令
違法.若彼苾芻違法作者.自得其罪。若遣他者作如是言此處善好可爲作房我乞
木等以相供濟而實不淨.二並得罪。或時十人共造一房同興方便．十俱得罪。若令
他造房若起疑心爲作不.作房竟並得窣吐羅。無犯者．得先成屋及舊受用房.幷大
蚊幬.此皆無犯。
根本薩婆多部律攝卷第三


根本薩婆多部律攝卷四

根本薩婆多部律攝首页

根本薩婆多部律攝卷第一

根本薩婆多部律攝卷第二

根本薩婆多部律攝卷第三

根本薩婆多部律攝卷第四

根本薩婆多部律攝卷第五

根本薩婆多部律攝卷第六

根本薩婆多部律攝卷第七

根本薩婆多部律攝卷第八

根本薩婆多部律攝卷第九

根本薩婆多部律攝卷第十

根本薩婆多部律攝卷第十一

根本薩婆多部律攝卷第十二

根本薩婆多部律攝卷第十三

根本薩婆多部律攝卷第十四

根本薩婆多部律攝卷第四
        尊者勝友造
        唐三藏法師義淨奉制譯
  造大寺學處第七
  爾時簿伽梵在憍閃毗國.六衆苾芻斬伐勝樹欲作大寺.雖爲僧伽非不生惱妨修
  善業因起違諍.[一]事惱同前制斯學處。
若復苾芻作大住處有主爲衆作．是苾芻應將苾芻衆往觀處所.彼苾芻衆應觀處所
是應法淨處無諍競處有進趣處.若苾芻於不應法處不淨處有諍競處無進趣處作
大住處有主爲衆作不將諸苾芻往觀處所於如是處造大住處者.僧伽伐尸沙。
  言大者有二種大.一施物大二形量大.若無過者爲衆聽造.若有不淨等緣制不許
  作。言住處者過去諸佛及聲聞衆咸悉受用佛所聽許諸信敬者造而奉施。若苾芻
  作大寺時限至三層.佛殿五層.因許給孤獨長者造寺法式.長者以金徧布其地買
注：
[一]原刻此句云爲防譏過制斯學處．今依麗刻及藏本改．

回页首

  逝多林營飾旣周奉佛聖衆。若施主爲衆造寺更有施主於此寺中欲爲別人造房
  施者．應問造寺施主方可興功。
  自下因明分房舍臥具法。或於夏前預分.或至安居月分.其授事人告大衆云某房
  有利有衣若欲得者隨次應取.若當時不取行至第三方更索者.一二索時未卽須
  與三索應與.索者得惡作罪。房若少者應計人分之.應留一房擬客苾芻不應盡分。
  若餘住處有苾芻來及後夏者隨次應與.不及後夏此不應與.可依知識隨處而住。
  衣食之利應共均分．授事人等不應令作。有五種人不應差作[一]授事等人．謂解蘇呾
  羅毗柰耶摩咥里迦僧伽上座及爲衆讀誦者。若於住處多有房舍應隨當時人數
  多少若一人與二或時與三.皆於此房隨時受用。或前食後食若有破壞用僧伽物.
  若勸化白衣隨其力分而爲修補不應棄捨故令損壞。若處迮狹同臥敷量均等共
  分.勿令闕事。諸坐枮等應並均分.除安水瓨藥瓶之處幷置齒木土屑瞿摩耶處及
  衆人行處.若門屋下廊簷前上下閣道及倉庫處並不應分。若在阿蘭若中於顯露
注：
[一]原刻作受．今依麗刻改．

回页首

  地可留多少安瓶器處.衆受用地亦不應分。若有施主樂於寺內造別房施者.住此
  房人應受其利幷爲修理.或任施主意取何人.此人雖復受其別施大衆分利皆亦
  應與.別房有施隨住房者而共均分.若大牀大座難移轉者諸門徒等應爲舉之。若
  爲衆事須出外行．分房之時隨次留分。阿蘭若處並乞食時應留守人共均與食.藏
  門鑰時應爲私記。爲防守故隨意養狗.其畜狗者須知行法.若窣覩波及房院地狗
  所瓟爴應可平填.若遺不淨卽應除去.若不修治並得惡作。若有藥叉幷猛獸處卽
  不應居。不兩房內而作安居.設作安居應於二處物取一分。凡出家者於諸利養皆
  悉不合越分貪求.聞有諍者將欲來時應作三時預分房舍.謂春夏冬隨意分給.復
  有六種分住處事.一寺二寺勢分三寺外房四房勢分五園六園勢分.若諍者云與
  我分房者應告之曰並已分訖.若諍者去後還依常.次準法更分。若非鬬者應共同
  分.若不與分得越法罪。若爲日分此是今日此是明日.或爲時分此處小食此處大
  食.或爲尊分此是阿遮利耶房此是鄔波馱耶房.如此分者皆得惡作罪。若病苾芻

回页首

  樂舊房者非次應與．不應無病詐言有病。若分房竟後有人來.不以年高奪他房分。
  若夜至若暫停.夜索分房及以褥席若其與者．授受二人咸得惡作.若夜人至不應
  相惱.可隨相識權時停止。給孤獨長者爲乞食人造立停舍.六衆聞之並皆詳集共
  分其舍得惡作罪。凡是非法分與．並不應取。若有因緣須向餘寺時逼到者．不論坐
  次隨處應食.外有食來至斯住處.欲得食者若無限局隨意食之.若人食有限卽不
  應食。如於寺內隨次分房.若在樹下若在平地若輭草處亦隨次分。應以白二差具
  五法者令分臥具.所有大衆臥具下至洗足盆並須聚在一處從上座分。有十二人
  並須差遣.一分飯人二分粥人三分餅果人四分臥具人五分諸雜事人六藏器物
  人七藏衣人八分衣人九藏雨衣人十分雨衣人十一雜遣使人十二看檢房舍人.
  若分臥具及以褥席亦隨次分。有餘長者若客苾芻及尼來者應與令臥。所有臥具
  從好行訖.餘者白衆更應分掌勿令損壞。凡是僧伽臥具受用之時不得隨宜將輕
  小坐具及垢膩疏薄惡物而爲儭替.得惡作罪招黑背殃。知僧事人半月半月應巡

回页首

  房舍觀其臥具.若老若少不依法式用臥具者旣檢見已.若老宿者告衆令知.少者
  應語二師奪其臥具準法訶責。若寺房廊鳥雀棲宿爲喧鬧者.應使人檢察巢無兒
  卵應卽除棄.有者待去方除.若有蜂窠無兒應除.有者以線縷纏之.由此緣故更不
  增長。若施主造寺施僧伽已遇缘他行久不來者.住寺苾芻不應爲乏飲食故捨斯
  住處悉皆遠去.應共乞食而自支濟.乃至五歲尚不來者.應共鄰居比近之寺同一
  利養別褒灑陀.寺主若來隨彼情樂.若久不至具如廣文。凡寺廢毁重欲修造.或等
  或過不應減小.若施主力薄小亦隨聽.香臺制底等過非小.若其尊容彩畫雕毁應
  可拂除還依舊狀而更圖畫.佛語尊經字有磨滅刮其舊墨應更書新。次明作淨廚
  法。凡是寺內應作淨廚.此類不同有其五種.一生心作二共印持三如牛臥四故廢
  處五衆結作.言生心者所謂隨一營作苾芻或復俗人初造房宇定甎石時心念口
  言今於此方處當爲僧伽作淨廚.共印持者謂檢校苾芻創安基石將欲興功告共
  住苾芻曰諸具夀仁可共知於此方處當爲僧伽作淨廚.如牛臥處者謂是房門無

回页首

  其定準撩亂而住．故廢處者謂無衆僧空廢之處.衆結作者謂大衆共和合秉白二
  羯磨作法結之。應如是作．修營處所悉備具已.齊於界內幷外勢分一尋將作淨廚.
  僧伽同樂者卽於此處敷座席鳴揵椎.乃至令一苾芻爲羯磨結.此據大寺可寺坊
  內結作淨廚.若隨一房小舍應知亦爾.於中通塞具如廣文。或於棚閣中層結淨上
  下四邊勢分咸淨.若作法已得二種利樂.一界外貯得界內煑二界內貯得界外煑
  並皆無過.若異此者飲噉之時皆惡作罪。又有十種不淨處不應熟食.所謂露地門
  屋下房簷前温暖堂洗浴室官人宅制底邊外道家俗人舍尼寺中．若煑食時皆得
  惡作。
  上因造寺遂辯餘文．次釋學處.言應將餘苾芻者謂衆多人非僧伽也。由何事故須
  將苾芻．爲防後時諍競損惱故。
  此中犯相者唯除過量.餘並如前小房戒說。若於住處有鬬諍者有污家者有非理
  者應驅擯之。

回页首

  無根謗學處第八
  佛在王舍城.時蜜呾羅步弭迦二人由昔生中與實力子有怨讎故．遂共妹蜜呾羅
  尼謗實力子云犯波羅市迦.便爲舉詰自相符證.由同梵行事及不忍煩惱故制斯
  學處。
若復苾芻懷瞋不捨故於清淨苾芻以無根波羅市迦法謗欲壞彼淨行.後於異時若
問若不問知此是無根謗苾芻我由瞋恚故作是語者.僧伽伐尸沙。
  言苾芻懷瞋者謂瞋惑未斷也.不捨者謂是現纏也謂欲作其無益之事.言無根者
  根有三種謂見聞疑此若無者是無根事.言謗者謂以惡事毁訾於他。無根方犯.若
  有三根卽非是犯.所言謗者謂非言諍也。我由瞋恚故作是語者謂無實想故.表由
  瞋恨故便生惡謗。
  應知此中所謗之境有四種人形狀相似．於清淨人有其二種一似清净二似不淨
  人．不淨人亦有二種一似清浄二似不浄.若謗初二十事成犯五事非犯。何謂爲十.

回页首

  謂不見不聞不疑妄言見等是謂三事.或聞而忘或疑而忘言我聞疑復是二事.或
  聞而信或聞不信而言我見復是二事.或聞而疑或聞不疑或但自疑而云我見復
  是三事.語語說時咸得本罪。五事無犯者謂不見不聞不疑有見等想而云見等是
  謂三事.或聞而忘或疑而忘有聞疑想而言聞等是謂二事.此皆無犯。謗後二人十
  一事犯六事非犯.謂以見而忘一事於上兩處爲第四事.餘事皆同思之可識。前之
  二人體是清淨.故無見忘。若以書若以字印手印若遣使若自書字作如是言此字
  說汝有其犯事.若對狂癡若眠若定若先犯人若授學人若謗苾芻尼若於大衆作
  如是言此中有人犯波羅市迦.不斥名謗咸窣吐羅．謗之境心句如上說。若以半擇
  迦男女而謗他者皆窣吐羅.謗式叉等咸犯惡作。復有說言謗苾芻尼亦獲本罪.謗
  式叉衆得窣吐羅。若以五無間謗苾芻者並得衆教.以犯逆罪非苾芻故。有云於中
  是吐羅者.謗得輕罪。尼謗他時準苾芻說．其式叉等得惡作罪.若鄔波索迦謗苾芻
  者應與作覆鉢羯磨。若惡罵俗人不往其舍不受彼食及以牀座不爲說法.若彼下

回页首

  心從衆求乞性調柔者應爲作仰鉢羯磨。入邪部者爲正部人作覆鉢者不成作法.
  翻此便成。若善俗人家作覆鉢羯磨亦不成作。若以一牀等壓諸界上.一羯磨人得
  覆仰多鉢。
  假根謗學處第九
  佛在王舍城.時蜜呾羅步弭迦二人共見野鹿交會.取相似事謗實力子毁同梵行．
  事惱同前制斯學處。
若復苾芻懷瞋不捨故於清淨苾芻以異非分波羅市迦法謗欲壞彼淨行後於異時
若問若不問知此是異非分事以少相似法而爲毁謗我由瞋恚故作是語者.僧伽伐
尸沙。
  言異非分者異謂涅槃乖生死故.四他勝法非是彼因名爲非分.非分事謗卽是其
  諍。
  若苾芻見餘苾芻犯波羅市迦時作非犯想或作餘罪想謗言犯波羅市迦者得衆

回页首

  教罪.若於衆教作非犯想或作餘罪想乃至突色訖里多事亦如是．隨其所謗得罪
  應知．說謗之時前人領解犯衆教罪。無犯者.謂實見彼作他勝等事。
  破僧違諫學處第十
  佛在王舍城.時提婆達多由貪利故學得神通化未生怨令生信樂.至如來所求索
  徒衆.以不得故便起恚恨.乃與孤迦里迦褰荼達驃羯吒謨洛迦底灑三沒達羅達
  多以爲伴黨破和合僧.僧設諫時惡心不捨.由僧伽事及邪智煩惱制十十一二種
  學處。
若復苾芻興方便欲破和合僧於破僧事堅執不捨.諸苾芻應語彼苾芻言.具夀莫欲
破和合僧堅執而住.具夀應與衆僧和合共住歡喜無諍同一心一說如水乳合大師
教法令得光顯安樂久住.具夀汝可捨破僧事.諸苾芻如是諫時捨者善.若不捨者應
可再三慇懃正諫隨教應詰令捨是事.捨者善.若不捨者僧伽伐尸沙。
  言和合者謂同一味有其六種.謂形相作業戒見軌儀及以活命。言僧伽者總有九

回页首

  種.謂無恥僧伽有恥僧伽恥無恥僧伽順理僧伽非理僧伽理非理僧伽未脫僧伽
  已脫僧伽脫未脫僧伽.此九種中誰可破耶.除初後二餘皆可破.以其最初無羞恥
  衆犯四重禁破事已成已破之者無重破故.後二聖衆破事無故.第九學人餘應準
  說。言欲破者提婆達多以愚癡故心生異見壞彼僧伽.於形相等改佛正則自制五
  事謗三淨教勸諸愚小習行邪法.言五事者一不食乳酪犢子飢困故.二不食魚肉
  由斯殺生故.三不噉於鹽多有塵土故.四不截衣繢廢損織功故.五不住蘭若受房
  生福故。言興方便者謂作破僧事．於破僧事堅執不捨者旣思衆破攝化門徒自守
  邪宗多求惡黨。言莫欲破和合僧者欲顯若破善衆定墮無間.若捨此心不受其罪。
  汝諸具夀應與僧和合者謂衆多人勸諫之語.或是僧伽或僧伽所遣.雖無羯磨但
  以言遮令除惡見。言共住者謂衣食利養同受用故.言歡喜者善品增益各各情悅
  故.言無諍者彼此見同共相受樂無諍訟故.言一心者心若散亂當令寂定旣得定
  已勤求解脫.言一說者由契經等十二分教體無別故亦是更互相教之義.如水乳

回页首

  合者行與理順一相無差.大師教法令得光顯者於染瞋癡善能調伏令佛聖教得
  流通故.言安樂住者謂四聖種現法樂住也依斯德故能獲勝果。言再三者謂白四
  羯磨不廣不略但齊二三.言諫時者謂作法時．慇懃正諫者明衆至心．隨教應詰者
  詰其所以遮其非理故。
  助伴破僧伽違諫學處第十一
  次明助伴學處．與前異者隨字而釋。
若復苾芻若一若二若多與彼苾芻共爲伴黨同邪違正隨順而住．時此苾芻語諸苾
芻言大德莫共彼苾芻有所論說若好若惡何以故彼苾芻是順法律依法律語言無
虚妄彼愛樂者我亦愛樂.諸苾芻應語此苾芻言具夀莫作是說彼苾芻是順法律依
法律語言無虚妄彼愛樂者我亦愛樂何以故彼苾芻非順法律不依法律語言皆虚
妄.汝莫樂破僧當樂和合僧應與僧和合歡喜無諍同一心一說如水乳合大師教法
令得光顯安樂久住.具夀可捨破僧惡見順邪違正勸作諍事堅執而住.諸苾芻如是

回页首

諫時捨者善.若不捨者應可再三慇懃正諫隨教應詰令捨是事.捨者善.若不捨者僧
伽伐尸沙。
  言好者陳利益.言惡者說無益事.言法語者語詞圓足.律語者合理無差。有釋能引
  實義名曰法語.出柔輭言名曰律語。言無虚妄者謂曉其事方出於言.我亦愛樂者
  彼所作事咸稱我心.莫作是說等者勸隨正部捨背邪黨。
  此中犯者.始從隨順欲作破僧皆得惡作罪.衆多人諫不肯捨者得窣吐羅罪。若秉
  初白乃至羯磨第二竟時一一咸得窣吐羅罪.第三竟時如法如律如大師教正爲
  開諫違而不捨者得衆教罪。若作非法而衆和合.或作如法衆不和合.或作非法衆
  不和合.或作似法衆不和等.由作諫事不稱法故無犯。若犯罪已卽應說露.若不爾
  者與他同秉一切羯磨咸得惡作。若他諫時心同惡黨.設令不語亦犯衆教.有言不
  同而心樂破犯窣吐羅.若雖言同作不破心或無破心不同其事者無犯.若生疑者
  獲窣吐羅。自有破而非鬧亂.應爲四句.鬧亂謂是始從搆集破衆之事。或有破衆非

回页首

  是異住亦爲四句.異住謂是異界而住。或有破衆不爲別部.亦爲四句.別部謂是九
  清淨人別處而住.一是正主餘八名助。齊何名破.謂是天授先領四人後破正衆.四
  人同彼行籌羯磨.齊是名爲破僧伽竟.若授學人爲行籌人及無戒人等皆不成破。
  若戲笑行籌及秉羯磨作破衆事合衆咸得窣吐羅罪.衆不因此而成破故。若衆破
  已有餘部人在界內時不應作長淨等事.由衆不集成別住故。若如法部共非法部
  同集一處.如法部解界時[一]成解.非法部解不成解.其處中人應共如法部出界外作
  褒灑陀.不應共非法部。如法苾芻應教授尼衆.此若無者其處中人亦應教授省緣
  而住.不墮二朋名處中人。尼衆若破不應教授．應告彼曰姊妹應先和合已方求教
  授.若苾芻尼衆不諮稟苾芻輒自擅意別爲軌則聚徒衆者得窣吐羅罪。諸有被責
  室羅末尼羅等若餘苾芻輒供衣食而攝養者破他門徒得窣吐羅罪.若作好心欲
  令調伏權時攝誘者無犯。憍閃薄迦諸苾芻輩雖分二部．無破衆心故不同此。[二]破僧
  伽罪隨事重輕有十八句.若苾芻於非法事作非法[三]想及正破時亦爲非法想者此
注：
[一] 原刻作或．今依麗刻改．
[二] 藏本缺此下一段文．
[三] 原刻作相．今依麗刻改．

回页首

  則生無間罪亦成無間業.若破僧時不作非法想者但生無間罪不成無間業．故有
  六句重十二句輕。非法非法非法．非法非法法．非法非法疑．非法法非法．非法法法.
  非法法疑．法非法非法．法非法法．法非法疑．法法非法．法法法．法法疑．非法疑非法．
  非法疑法．非法疑疑．法疑非法．法疑法。法疑疑。
  [一]污家違諫學處第十二
  佛在室羅筏城.告諸苾芻曰.若有苾芻苾芻尼爲污家者.衆應與作白四驅擯羯磨
  令出住處。若鬬諍者衆應與作令怖羯磨.應告彼曰汝若不肯改前過者衆當與汝
  更與重罰令彼生怖故名令怖。若見門徒欲爲鬬諍軌範師等宜應遮止或以苫摩
  他事而令止息.若苾芻數數犯罪應與作折伏羯磨或以餘事而責罰之．乃至未捨
  惡事已來令依止有德折伏而住故名折伏。若苾芻與諸長者及苾芻等相觸惱者
  應令苾芻就長者等而求懺摩.若不肯者衆應與作求謝羯磨令往愧謝。若不見罪
  不如法悔不捨惡見此等皆應與作捨置羯磨.由斯捨棄不同衆法故名捨置。其捨
注：
[一]藏本卷四．

回页首

  置者若多朋黨恃怙強梁衆應量宜勿令鬬起於所犯罪如法爲除.若不肯者不應
  強詰強令憶念.若強抑與作捨置者得窣吐羅罪。若鬬諍人各懷怨恨雖經多日不
  能除滅者.有持經持律持論多聞多知識大福德足門徒衆所共知者應爲銷殄。若
  怨讎者至俗家時應隔處中人令其間坐。若於界內鬬諍紛紜諸處中人應出外長
  淨.若共餘部爲長淨者不成作法得惡作罪。凡有爲他作羯磨時不爲詰問.不作憶
  念.或實無犯事.或[一]有犯不惡．或不對面或秉非法．皆得惡作作法不成。若得羯磨已
  所有行法應可順行.云何行法.所謂不應與他出家近圓及爲依止．不畜求寂.不應
  差教授苾芻尼設先被差亦不應去.有犯苾芻不應詰問羯磨等事亦不應訶。若有
  二十法者所作羯磨不應爲解.何謂二十.謂於衆處不現恭勤身不輕利故.或於衆
  處不生卑下不蠲傲慢故.或於出離不肯隨從不順治法故.或於衆邊不行恭敬乖
  行敬法故.或於界中不求解放於罪無悔故.或仗王家．及斷事官.或依外道．及以別
  人.不依於衆.著俗人衣．及外道服.幷依而住．不應行事而復行之.苾芻學處而不修
注：
[一]勘有部百一羯磨．此句作不自臣罪．麗刻此句改作有犯不忠．

回页首

  習.或罵苾芻.或時瞋恚.或復訶叱.或令衆失利.或不欲同住.若有此二十法不應與
  解。爾時世尊作教勑已令聖者阿難陀共諸上座苾芻在於路中差具五法者往枳
  吒山就彼詰責.與阿溼薄迦補捺伐蘇行污家者作驅擯羯磨.其同罪者半豆盧呬
  得迦等中路聞已遂便逃向室羅筏城。如法除罪時.彼二人後往逝多林見此事已
  作如是言.我輩同罪有驅不驅知諸具夀隨自己情有瞋有欲。時諸苾芻告彼二人
  令其改悔.先別諫已後爲羯磨諫.由其受用[一]食[二]事故而行污家.由家慳[三]煩惱制斯學
  處。
若復衆多苾芻於村落城邑住污他家行惡行．污他家亦衆見聞知行惡行亦衆見聞
知.諸苾芻應語彼苾芻言具夀汝等污他家行惡行污他家亦衆見聞知行惡行亦衆
見聞知汝等可去不應住此.彼苾芻語諸苾芻言大德有愛恚怖癡有如是同罪苾芻
有驅者有不驅者.時諸苾芻語彼苾芻言具夀莫作是語諸大德有愛恚怖癡有如是
同罪苾芻有驅者有不驅者何以故諸苾芻無愛恚怖癡.汝等污他家行惡行污他家
注：
[一] 原刻作鄙．今依卷二總標六十五事文改．
[二] 原字下衍事字．今依麗刻刪．
[三] 此字依麗刻加．

回页首

亦衆見聞知行惡行亦衆見聞知具夀汝等應捨愛恚等言.諸苾芻如是諫時捨者善.
若不捨者應可再三慇懃正諫隨教應詰令捨是事.捨者善.若不捨者僧伽伐尸沙。
  言村落等者巷陌街衢住處名爲村.村外遠家名爲落.君王都處名爲城邑。言污家
  者有其二事能污於家.一謂共住二謂受用.云何共住.謂與女人同牀而坐一槃而
  食同觴飲酒等.云何受用.謂採華摘果等.云何惡行.謂以麤惡法毁謗於他及戒見
  等中說其毁已由依污家生衆罪故。見謂眼識.聞謂耳識.知謂餘識.此顯見聞疑性。
  汝可去者是驅逐言．有愛等者於不驅者云有愛心於所驅者說有瞋恚.言有癡者
  於污家輩不善分別合驅不驅.言有怖者於逃去者不敢治罰.不驅擯者謂是半豆
  盧呬得迦等。言汝等應捨愛等者謂是別人諫.言再三者衆以白四諫.但言愛等卽
  得惡作.別人諫時違犯麤罪.初白及二羯磨違得三窣吐羅罪.第三竟[一]時便得衆教.
  若秉法和別事並同前。
  實有愛憎非愛憎想疑得窣吐羅罪.若作愛憎想者無犯.實非愛憎作此想疑便得
注：
[一]原刻作持．今依麗刻改．

回页首

  衆教.若未作驅擯羯磨言愛等者得惡作罪由謗衆故.若於他人知無實事自生惡
  念妄說前人作離間言得二墮罪。
  惡性違諫學處第十三
  佛在憍閃毗國.闡陀苾芻不忍他語違如法教.由[一]其惡性[二]受用法事求自在不忍煩
  惱制斯學處。
若復苾芻惡性不受人語.諸苾芻於佛所說戒經中如法如律勸悔之時不受諫語言．
諸大德莫向我說少許若好若惡我亦不向諸大德說若好若惡.諸大德止莫勸我莫
論說我.諸苾芻語是苾芻言具夀汝莫不受諫語.諸苾芻於戒經中如法如律勸誨之
時應受諫語.具夀如法諫諸苾芻諸苾芻亦如法諫具夀.如是如來應正等覺佛聲聞
衆便得增長共相諫誨.具夀汝應捨此事.諸苾芻如是諫時捨者善.若不捨者應可再
三慇懃正諫隨教應詰令捨是事.捨者善.若不捨者僧伽伐尸沙。
  惡性者稟性麤言不用他語.於佛所說者半月所說也．戒經中者謂佛世尊所制學
注：
[一]此字依麗刻加．
[二]原刻此句作故遂生惱恨自損損他制斯學處．今依麗刻改．

回页首

  處．言如法者謂依實事見聞疑說.言如律者稱實而說與理相應出柔輭語也.言少
  許者假令少言亦不許說.言好惡者謂利非利.言止者未說之言預相遮止.莫論說
  我者謂情不忍可.言佛聲聞衆便得增長者由展轉相教世尊聖教得長久住世。言
  共相諫誨者謂欲諫時先求聽許然後方諫若他不許不應強詰.然詰問時不以天
  眼見天耳聞.若他不憶應爲作憶念.憶時瞋忿應求聽許.若不許者棄莫與言.若仗
  託有力者不應教授不共長淨安居隨意.卽於此日應一苾芻作如是白.我名某甲
  遮彼苾芻某甲爲長淨等事.若此苾芻在衆中者不應對之而爲長淨及隨意等。若
  所犯罪有餘無餘無有定實而遮他者皆成非法。若天眼天耳若聾盲無識隨黨非
  堂在地居空等.或翻此四皆不成遮。於所犯罪事有定實爲遮他者是謂應法.若以
  不善見聞疑而遮他者得惡作罪。若一界內有多住處.一處遮時餘皆悉遮。若彼具
  五法者應受衆差爲詰問者.應從座起脱革屣整衣左肩禮上座已合掌而住.應以
  五法而自稱量．我今頗是持戒者不.有羞慚不.有退悔不.能攝伏諸根不.是樂戒不.

回页首

  又生五念謂實不實等。次應告言汝某甲我今欲詰能容許不.彼應答曰由何事故
  爾詰於我.說罪差別如律應知。其被詰人應於五部學處自思忖已當聽許之返令
  憶念.爾於何處知我有犯當依實說勿搆虚言.應告彼云今任汝詰次能詰者先爲
  安慰方始出言.然我不以錯誤之語及私屏語或造次語.仁所說者我皆三問而詳
  審之。次應白言.汝某甲聽.僧伽令我爲詰責人問爾實事衆當爲汝作羯磨法.應可
  善思勿令損己.亦不應調弄清淨之人幷樂戒者耆宿有德.亦不輕慢違此教者得
  惡作罪。言共相諫悔者有所違犯心希清淨悔先所犯。
  此中犯者.謂別人諫時不用語者得窣吐羅罪.若初白及二羯磨得窣吐羅罪.第三
  竟時得僧伽伐尸沙.惡語之人不先詰責輒便遮止得惡作罪.餘義通塞如前所明。
  其諫羯磨如百一羯磨中說。
我已說十三僧伽伐尸沙法.九初便犯．四至三諫.若苾芻隨一一犯故覆藏者隨覆藏
日衆應興作不樂波利婆娑.行波利婆娑竟衆應與作六夜摩那[卑*也].行摩那[卑*也]竟餘有

回页首

出罪應二十僧中出是苾芻罪.若少一人不滿二十衆是苾芻罪不得除．諸苾芻皆得
罪.此是出罪法。
  言我已說者彰其事了．欲令諸苾芻重審其罪暫舒息故。九初便犯者謂初九戒事
  成獲罪.四至三諫者卽破僧等違三羯磨方犯其罪。若苾芻隨一一等者凡欲除罪
  須有五緣.一由其罪謂所犯罪.二由意樂謂知而覆藏.三由治罪謂隨覆日與徧住
  等.四由行已謂令衆心喜.五由人殊謂滿二十衆.言二十者若少不足作法不成故。
  以數定行遍住者.由其覆罪覆有兩種.一謂覆夜二謂覆心.若作覆心至過明相是
  名一夜覆藏罪.若不識不憶由無覆心雖經明相無覆藏罪.後若憶識欲說罪者此
  則不須行徧住法.應悔衆多惡作罪。若與聾人及不解方言或非本性或被治罰.如
  此之人雖可共住咸不成覆。或時晝日與苾芻俱.若至夜時無苾芻者.假使盡形亦
  無覆罪。若犯二罪二俱覆藏或一覆一非覆或二俱不覆.或兩俱憶或一憶一不憶
  二俱不憶.咸經兩月等。如是應知於罪於日知數不知數.一罪多罪．有覆無覆.或作

回页首

  白衣或爲求寂重受近圓.或得解法覆與不覆或前或後.於諸罪類治法衆多.具如
  廣文此不煩說。有四種人應行遍住.有知罪數不知夜數.有知夜數不知罪數.或俱
  不知數.或俱知數.如百一羯磨中說。若其重犯是前罪類應與復本遍住羯磨令其
  調伏.謂壞前法從本更行.行時更犯是前罪類.應與重收根本羯磨.若更犯者重收
  前日可更令行。行遍住人所得之法黑白不同有其六種.一者總黑謂總皆非法.二
  多分黑遍住如法餘皆非法.三向半黑復本是法餘皆非法.四減半黑重收是法後
  皆非法.五少分黑意喜是法後一非法.六總是白乃至出罪悉皆如法名善出罪。若
  如法行遍住法已應與意喜.若不覆者但行意喜．出罪能令衆意皆悉歡喜故名意
  喜。行六夜中若重犯者應與復本意喜.若更重犯應與重收六夜意喜.此謂是前罪
  類.言前類者前因故泄今還故泄．餘皆準此。若非一類卽不壞法。若行遍住及摩那
  [卑*也]時更犯衆教非同類者應須發露。所有惡作別行遍住及摩那[卑*也]若其初日犯初
  衆教一夜覆藏乃至十三覆十三日.若欲說罪應據猛烈心.煩惱重者先與行法．行

回页首

遍住意喜苾芻所有行法應隨順行.謂不應受善苾芻禮敬.亦復不應同一座坐.不
居勝座．不並肩行.若出行時應隨他後．不同室臥.不度人出家受十學處及與近圓.
不受依止.不畜求寂．不作羯磨.不差爲使．不教授尼.亦不差遣先差應捨.不詰苾芻．
不捨教誡.開門然燈塗掃寺宇大小便廁洗除糞穢及供土葉寒時授火熱爲扇涼
打犍椎嚴香火幷讚歎佛.應在近圓下求寂上坐．僧伽臥具安鉢之具應爲收舉.制
底香堂常應塗掃.依時巡禮.應告日數.衆集之處以所行事告白令知不應一一爲
白．客苾芻來未安衣鉢應就爲白.無苾芻寺不應輒往.有緣須去不應經宿.須觀時
候供給湯水.應與善苾芻洗足塗油．寺中利養最後應受。遍住意喜作法之時不應
還以遍住意喜及授學人足其衆數.亦非此人得共同處而行其法.不居空寺.亦非
一人非二非三要須滿四是清淨人同處行法如前所說.不依教者咸得惡作。又正
行時聞有諍者欲來住處.應對善苾芻爲難緣故捨行法已同本性人．諍者若去還
對苾芻受其行法。若行意喜不行遍住.若行遍住不行意喜.斯皆不應求衆出罪.若

回页首

並善行當求出罪.餘如廣文說。有六種人犯衆教罪對一苾芻說除其罪得名清淨.
何謂爲六.一者遍持蘇呾羅藏二者遍持毗奈耶藏三者遍持摩咥里迦藏.四者性
極羞愧若說其罪懷慚致死五者衆中最老上座六者大福德人。何故此六許易除
罪.罪滅因心不由治罰.若能於所犯罪決情斷絕誓不更爲深生慚恥．心無欺誑是
故除滅。又爲耆年大德受持三藏人見治罰謗議便生開一人悔。若犯不共衆教罪
者.根轉之時過亦隨滅。
根本薩婆多部律攝卷第四


根本薩婆多部律攝卷五

根本薩婆多部律攝首页

根本薩婆多部律攝卷第一

根本薩婆多部律攝卷第二

根本薩婆多部律攝卷第三

根本薩婆多部律攝卷第四

根本薩婆多部律攝卷第五

根本薩婆多部律攝卷第六

根本薩婆多部律攝卷第七

根本薩婆多部律攝卷第八

根本薩婆多部律攝卷第九

根本薩婆多部律攝卷第十

根本薩婆多部律攝卷第十一

根本薩婆多部律攝卷第十二

根本薩婆多部律攝卷第十三

根本薩婆多部律攝卷第十四

根本薩婆多部律攝卷第五
        尊者勝友造
        唐三藏法師義淨奉制譯
  二不定法
攝頌曰.
若在屏障中　堪行婬欲處.　及在非障處.　無有第三人。
  爾時薄伽梵在室羅[一]筏城逝多林給孤獨園.時鄔陀夷苾芻在屏障處與女人笈多
  促膝而坐爲說法要.時毘舍佉鄔波斯迦見是事已心不忍可往白世尊.此因鄔波
  斯迦事由婬煩惱制初不定。
若復苾芻獨與一女人在屏障堪行婬處坐.有正信鄔波斯迦於三法中隨一而說若
波羅市迦若僧伽伐尸沙若波逸底迦.彼坐苾芻自言其事者於三法中應隨一一法
治若波羅市迦若僧伽伐尸沙若波逸底迦.或以鄔波斯迦所說事治彼苾芻.是名不
注：
[一]原刻此字作伐．與前作筏不一律．今改正．次後作伐處均同．

回页首

定法。
  此中不定法由事由處由情由證以爲其體.若復苾芻獨與一女人者是事.在屏障
  者是處.堪行婬者是情.若有正信鄔波斯迦隨一而說者是證。言苾芻者欲染現前
  近圓人也.言獨者謂無餘苾芻及男子.言一者無苾芻尼及餘女.言女人者謂是人
  女堪行婬事.屏障者謂隱覆處堪障其形得爲婬事.此有三種牆籬及衣諸餘屏處
  準此應知.或男行就女或女行就男.言堪行婬處者於一尋內同居一席身相逼觸
  得爲坐臥.然彼女人或相容許或不随從。正信鄔波斯迦者謂見諦人.有說設是異
  生有忠信者言行無濫亦依其語。隨一而說者或女人見事不忍而說.或護彼苾芻
  不肯自說.爲證之時方隨事說。或波羅市迦者於四重中隨一而說.或僧伽伐尸沙
  者於十三中隨一而說.或波逸底迦者於九十中隨一而說。自言者隨所爲事依實
  而說.若者或是窣吐羅罪或對說惡作.此中若聲是不定義.若本意行婬同一座時
  得窣吐羅罪。或以鄔波斯迦所說事治彼苾芻者欲顯鄔波斯迦於罪自性及罪因

回页首

  起不善曉知.然見苾芻與女同座共一器食同觴飲酒如斯等事並應治罰。是名不
  定法者言此罪體無定相故.容有多罪不可定言。
  此中犯相.謂行處住處同坐隨自言事應可治之.於此三中不自言者應與作求罪
  自性白四羯磨.得羯磨已所有行法不得度人出家受十戒等如上所說.若不依行
  咸得惡作。復應問彼告事女人顏色形容進止處所.若有第二人亦應問彼.事相當
  者如說而治.若不相當應隨苾芻語或時漫說餘罪或復非罪云罪或此罪作餘罪
  想．斯皆取彼苾芻語治。
  於第二不定中有差別者.緣在王舍城.因室利迦苾芻共蘇社多女同處而坐.由鄔
  褒灑陀鄔波斯迦見而言告.在非屏障處不堪行婬．波羅市迦無容作故。
若復苾芻獨與一女人在非屏障不堪行婬處坐.有正信鄔波斯迦於二法中隨一而
說若僧伽代尸沙若波逸底迦.彼坐苾芻自言其事者於二法中應隨一一法治若僧
伽伐尸沙若波逸底迦.或以鄔波斯迦所說事治彼苾芻.是名不定法。

回页首

  三十泥薩祇波逸底迦法
初攝頌曰．
持．離．畜．浣衣．　取衣．乞．過受．　同價．及別主．　遣使送衣直。
  有長衣不分別學處第一
  佛在室羅筏城給孤獨園.時諸苾芻多畜衣服廢諸善品.此由長衣事[一]過限廢闕煩
  惱制斯學處。
若復苾芻作衣已竟.羯恥那衣復出．得長衣齊十日不分別應畜.若過畜者泥薩祇波
逸底迦。
  言作衣已竟者由侍縛迦大醫長者布施衣服世尊因此聽畜衣也.爾時世尊作如
  是念.我今身形極爲柔輭但畜三衣尚得支持.況諸苾芻身非柔輭畜三種衣而不
  充濟.因制苾芻各畜三衣內得資身無盈長過。於三衣外又聽受畜十種衣物.此之
  衣外不應法者皆不應畜.謂野麻衣駝毛緂樹葉衣豹皮鹿皮及小浴衣.或深青色
注：
[一]原刻此句作多貪煩惱．今依麗刻及藏本改．

回页首

  或復露形及以拔髮或角鵄毛或人髮緂或受瘂法.此等皆是外道形儀非出家法.
  作者得窣吐羅罪.若更有餘外道衣服著時咸得惡作。若著留繢衣或結繢衣或著
  襦袴等.或時繫髮爲烏率膩沙或復裹頭.或著俗人上下衣或爲雕彩及諸瓔珞婆
  羅門線或臂繫線鬘.諸如是等非法衣服是俗形儀.若著用者咸得惡作。醫人爲病
  令臂安咒線者無犯.應繫肘後.若差解除不應輕棄應安牆木孔內。應知三衣受用
  各別.若作務時或道行時及在寺內常用五條.若行禮敬及食噉時應披七條.爲遮
  寒入聚落乞食噉食禮制底應著大衣.後二衣應割截作.若是貧人後必須截.爲入
  聚落故。何故不割截衣不入聚落.然苾芻衣有其二種與俗不同.謂彩色形狀俗人
  純白不截.苾芻壞色而截。若得[一]新衣作僧伽胝及尼師但那兩重應作．嗢呾羅僧伽
  及安呾婆娑一重應作.若前二三重後二兩重者亦聽。若以未分別物重帖之時得
惡作罪.至十一日便犯捨墮.或作是念更覓餘衣以充其複遂便摘去第二重者得
  惡作罪.至十一日便得捨墮.若作是念爲浣染已還持此物重帖斯衣者無犯．至十
注：
[一]原刻作斯．今依麗刻改．

回页首

  一日若不帖者得捨墮罪。若得故衣造僧伽胝及尼師但那應四重作．七條五條應
  兩重作.或摘去還安準前應識。若糞掃衣及故破衣.隨意重數。其條數壇隔法者.若
  安呾婆娑壇隔法式一長一短．嗢呾羅僧伽兩長一短.若無容割截或是少欲貧人
  衣財不足雖不割截帖葉聽畜.或現無暇當擬縫剌等.設是縵條等守持無罪。其僧
  伽胝條數九種不同.謂九條十一條十三條十五條十七條十九條二十一條二十
  三條二十五條.壇隔者初三兩長一短.次三三長一短.後三四長一短.過此已上便
  成破納不堪持故。總有三品僧伽胝衣謂上中下.上者自肘量豎三横五.下者各減
  半肘.二內名中。嗢呾羅僧伽亦有三品.上者三五.小者各減半肘.二內名中.五條同
  此。復有二種五條衣.豎二横五.豎二横四.但蓋三輪.是謂守持衣極小之量。若身長
  大而肘短者.依身爲量不依肘量.若翻此者亦依身量。若身絕大者裙應縫作厥蘇
  洛迦而受用之.如前衣量.若過若減不依量者咸得惡作。其浣衣法.苾芻不應令客
  浣衣人浣洗衣服恐壞衣故.浣衣之家亦不應往.可自爲灰水安洗器中.若手若足

回页首

  徐徐浣濯.若於衣上被香泥污或餘膩物應用湯水及灰屑等洗之。其染衣法．先取
  木皮洗去塵土打搥使碎日曝令乾.三遍煑汁別安三處.先用初汁次用第二後用
  第三.欲染之時應取少汁安於器中方可捉衣斟酌少多令衣遍濕.不應以衣於多
  汁中而染其衣.亦不急捩令衣壞損.旣捩去汁更柔數遍方曬曝之。曬衣之法．横繫
  細繩衣邊搭上劈竹夾之.其夾隨意多少.汁流下邊還翻向上勿令垂渧.應數數看。
  若衣重大應於柴木上曬之.數數翻轉。新衣應用新樹皮汁日中曝之.故衣應用舊
  樹皮汁陰處而曬.待其乾後以少水濕柔.色益鮮好令色不脫。若於寺內爲染作時.
  染汁污地牛糞塗拭.若石灰地應須水洗。其縫剌法．依稻田畦勢而割截之.葉向兩
  邊不應一靡.葉有三別謂上中下.上闊四指或如烏張足．狹齊兩指.二內名中。凡爲
  小壇當大壇半．應用竹籤或用鐡針而記其處.然小壇望大壇裁割之時更須增其
  半葉.一縫作了之後方始明闇正得相應.異此非也。四邊安緣稍狹於葉.去緣四指
  肩隅置帖.於此帖中穿爲小孔.安細絛[巾*勾]可長兩指.反自相繫便成二[巾*勾]。胸前緣邊

回页首

  應安其紐.疊爲三襵是安[巾*勾]紐處。或隨身大小紐有三種.一似蘡[薁-ㄇ+囗]?子二似葵子三
似棠梨子。上邊旣爾下緣亦然.顛倒任披並成非犯。若行出外內紐雙[巾*句].繞頸通披
  角搭肩上。有五種物不應割截.一謂被帔二高襵婆三謂氈褥四是厚緂五破碎物。
  凡欲裁衣下須安席.若無席者可牛糞塗地或布諸葉或灑掃淨地方爲割截。若縫
  剌時應用竹木隨衣大小作揁布衣於上四邊繚定.然後縫剌如前所制.若不依者
咸得惡作。有五種衣．一有施主衣謂定知有彼施衣人.二無施主衣謂不定知施主
  之處.三往還衣謂將往深摩舍那處而返持還.四深摩舍那衣謂棄在屍林.五糞掃
  衣此有五別.一途中糞掃衣二河邊糞掃衣三空處糞掃衣四糞聚處糞掃衣五破
  碎糞掃衣復有五種謂牛嚼鼠齧蟻穿火燒乳母棄衣.此之衣體由事差別及出處
  不同總有七種.何謂爲七.一者毛衣二芻摩衣三奢搦迦衣四羯播死迦衣五獨孤
  洛迦衣六高詀薄迦衣七阿般蘭得迦衣。
  言羯恥那衣復出者因此須明羯恥那事.其舒張法．及以衣財．同受之人.幷所獲利．

回页首

  兼論出衣法。先說羯恥那衣舒張之事.衆須和合於八月十四日總白僧伽言.諸大
  德可於明日衆應同聚張羯恥那衣.至時衆集.秉白二法差具五德者作張羯恥那
  衣人.次爲白二持衣付之。彼受衣已應共諸苾芻作浣染等事.乃至能行二三針者
  皆共助。作其作衣人或二或三生如是念.此衣我與僧伽當張作羯恥那現張作羯
  恥那已張作羯恥那.於此三心但爲後二亦成作法.若不作者得惡作罪。餘處坐夏
  來此請作張衣之人亦成張衣。其張衣人當於八月十五日白僧伽云.明日我當爲
  大德僧伽張羯恥那衣.仁等皆可於自三衣並須捨已持至衆中。旣至明日.張衣之
人應以塗香燒香及諸華彩嚴飾供養羯恥那衣已置淨盤上擎向衆首.在上座前
  捧衣而住作如是白.大德僧伽聽.此衣僧伽許張作羯恥那衣.我苾芻某甲僧伽差
  作張羯恥那人.我某甲是張羯恥那人.我以此衣當爲僧伽張羯恥那。第二第三亦
  如是說.卽於上座前舒張其衣.上座告曰善哉張衣極善張衣此有利養及以饒益
  我當獲之.如是乃至衆末。其張衣人不應持此羯恥那衣往大小行處及煙火舍.不

回页首

  住露地不向界外.設有緣行不應經宿。若至隨意日王增閏月者.苾芻但可依其自
  安居受羯恥那衣不隨王法。僧伽若破．法黨應爲.若兩衆共作張衣所得利養法黨
  應受。何者衣財合張作羯恥那.若於安居中多獲衣者應取其一爲羯恥那.餘隨意
  分．要是新衣已浣染者未曾披著及非急施衣。若僧伽胝或嗢呾羅僧伽或安呾婆
  娑此中隨一咸須作了.若未了者不合舒張.五肘及過斯成應法。若體疏薄往返蓋
  屍帖葉縵條先曾披著犯捨墮物破碎被柔及以補替.並不應張。若十五日得已成
  者.亦得作羯恥那衣。何人共張羯恥那衣.謂同界處是善苾芻同共受衣及與欲者。
  有十種人不合同受羯恥那衣.一未有夏人二破夏人三坐後夏人四餘處坐夏人
  五張衣之時不現前人六行徧住人七徧住竟人八行意喜人九意喜竟人十授學
  人。復有十人但得利物不獲饒益.謂以求寂替前第四便成十人。有五種人利及饒
  益悉皆不得.謂三種捨置人餘處坐夏人僧伽破時非法之黨。云何饒益.謂有十種.
  一畜長衣得過十日.二畜長衣得過一月.三得離衣宿.四得上下二衣隨處遊行.五

回页首

  得多畜三衣.六得別衆食.七得展轉食.八不受請得自往食.九得非時入村不屬授.
  十得法學家隨意受食。從八月十六日至正月十五日是衣出時。但由張衣獲其饒
  益.非廢學處。此羯恥那衣如何當出.張衣之人於正月十五日應白衆言.諸大德明
  日我當出羯恥那衣仁等各各守持自衣.旣至明日僧伽盡集秉白二羯磨而出。聞
  有賊來恐被劫奪.限雖未至亦得出衣.若有利物亦卽應分。有八種本事出羯恥那
  衣何謂爲八．攝頌曰．初決去．不定．決定．失[一]去衣．聞出．出界疑．望斷．同心出。此中決去
  失衣者.謂若苾芻於此無戀心欲往餘方不擬重來決意出界者是。不定失衣者.謂
  若苾芻出界求衣或未作衣或已作半.於此利物及以住處或有顧戀或無顧戀或
  有望心或無望心更擬還來作衣或起疑念者是。決定失衣者同前所說.於中別者
  而我今去更不重亦復不能造支伐羅者是。失去失衣者.謂出界外造支伐羅起手
  作時遂便失衣者是。聞出失衣者.出界求衣遙聞大衆出羯恥那衣情生隨喜者是。
  出界疑失者．苾芻自念若衣不了或還不還．生如是心出界便失。望斷失衣者.本心
注：
[一]原刻作其．今依麗刻改．

回页首

  出界擬還作衣.旣至彼方求衣不獲望心決斷便是失衣。同心出衣者.謂若苾芻出
  界求衣後還寺內同心共出。此中略說．餘如羯恥那衣事中廣明。若衆破者.此部張
  衣還須此部和合共出。凡苾芻衆張羯恥那衣者.於五月中獲其饒益.不張衣者一
  月饒益。有何緣故此衣名作羯恥那耶.謂是堅實精妙之義.然由大衆捨持衣等此
  能荷負令無違犯.有斯力用故名堅實.或由此衣體精妙故。
  言長衣者謂守持衣外得所餘衣.體應淨物是合分別。言齊十日者限至十日。守持
  衣者.謂十三資具衣.一僧伽胝二嗢呾羅僧伽三安呾婆娑四尼師但那五裙六副
  裙七之僧腳崎衣八副僧腳崎衣九拭身巾十拭面巾十一剃髮衣十二覆瘡衣十
  三藥直衣.此等諸衣各別牒名而守持之。應對一苾芻作如是說.具夀存念我苾芻
  某甲此僧伽胝衣我今守持已作成衣是所受用.如是再三．乃至藥直衣亦如是。若
  得未浣染未割截物權充衣數者應如是守持.具夀存念我苾芻某甲此衣我今守
  持欲當作九條僧伽胝衣兩長一短.若無障難我當浣染割截縫剌是所受用.如是

回页首

  再三．餘二同此。若無苾芻．對餘四衆亦成守持。若有緣捨三衣者對一苾芻應如是
  捨.具夀存念我苾芻某甲此僧伽胝衣是我先守持衣今捨.如是再三．餘二準此。若
  長毛衣及重大物不堪守持.其毛短者應守持用.長毛重大應作委寄他心而受用
  之。得重物時應心念口言.此是某甲施主物我爲彼故而受用之.不須分別。爲遮寒
  苦爲除熱故開疏薄物毛及芻摩紵布白疊氍毹座褥及所餘衣幷絲縷倚帶皆悉
  聽畜。若三衣肩上垢膩污者。於著肩處應以物替.長一肘半廣一張手.四邊縫著污
  卽拆洗。若身有血出應作拭身衣．當數浣染。若雨浴衣．須亦聽畜。三衣帒法.長三肘
  廣一肘半.長牒兩重縫之爲帒.兩頭縫合當中開口.長內其衣搭在肩上.口安[巾*勾]帶
  勿令蟲入。凡置衣時三衣在上餘衣在下.用意防守如護身皮.欽令施主得福多故.
  令受用者無闕乏故。其枕囊法.長三肘廣一肘許．或一重二重縫爲直帒.內貯木綿
  及羊毛等.然後縫合用以支頭。作蚊幬法.周十二肘.於上安蓋.隨身長短四角豎柱
  以帶繫之。但三衣人聽畜洗裙．雖不守持無犯。若苾芻有餘長衣合分別者.或已成

回页首

  衣或未成衣.應於阿遮利耶鄔波馱耶處作委寄意而分別之.或餘尊人或同梵行
  者其委寄人持戒多聞所有德行過於己者委寄爲善。應如是說.具夀存念我苾芻
  某甲有此長衣是合分別未爲分別.以鄔波馱耶爲委寄者我今持之.第二第三亦
  如是說。其委寄人假令身在大海之外遙爲委寄分別無犯.爲分別時不應對彼委
  寄之人．應共餘者而爲分別。委寄之人不應取彼分別之物.又復不應見委寄人身
  死之後衆取其衣作亡人物分之.此是作法與委寄人非實施也。其委寄人雖復身
  死未聞已來並成分別.若聞死已應指餘人爲委寄者.其委寄人不應言請亦勿告
  知。若五條七條有盈長者並須分別.長僧伽胝不應分別直爾而畜.爲利他故.謂若
  見有受近圓人無大衣者應與。所以佛令苾芻分別衣者防二種過.若不分別有盈
  長過.若不聽畜有闕乏過.異諸俗人及外道故。凡畜衣者須知五事.一明畜人二明
  受處三明避就四明棄捨五明受用。言畜人者佛許何[一]人得畜長衣.謂少財利人或
  生來習樂或從意樂天墮或身多病苦或多垢膩或多蟣虱或多寒熱處或營作人
注：
[一]此字依麗刻加．

回页首

  或於衣服性多愛玩.由開長衣能攝念故.是謂畜人。言受處者若出家人或在家人
  雖現貧窮性樂布施不應從乞.設持來施亦不應受恐闕乏故.若顛狂人施不應受.
  若知父母現在者應受.若矯詐人博奕人好鬬人盜賊屠膾旃荼羅等持物來施皆
  不應受.由多譏過壞淨信故。何等衣物苾芻應受.謂貴價緂僧伽應畜.餘緂被帔苾
  芻得受.若在中國諸皮裘衣及熊羆等皮皆不應畜.是他物者受用無犯。若熟皮席
  應用.若在邊方聽苾芻受用諸皮.若作皮鞋底惟一重.若底穿者應補。齊何處是邊
  方耶.東至奔荼林西至二窣吐奴村．南至攝伐羅伐底河北至嗢尸羅山．攝頌曰．東
  至奔荼林西二吐奴村南邊伐底河北嗢尸羅山。此限域外名曰邊國.內名中方。若
  於獵人邊得熊皮者受取無犯.應安佛堂門下與諸苾芻坐或常足躡．爲明目故．聖
  開受用。若在俗家得皮臥具.爲利施主應坐不應臥.若患痔病及眼闇者聽取熊皮．
  應坐毛上能蠲於疾。本因十二億耳苾芻於中國開一重皮履.由莫訶羅苾芻復還
  制斷．爲護臥具復更開許.若底多重者令俗人著已受用無犯.若革屣重底蹋時出

回页首

  聲或如羊角或作雜華葉形剌繡文彩在薜舍離悉皆制斷。又諸象馬師子虎豹豺
  狼之皮並不應用.此諸獸筋不合縫物.凡是鞋屨或作菴頭擁前擁後並皆不合．露
  指皮鞋亦不應著。若寒雪國應著富羅。何謂寒國．謂水凍成凌處。若在寺中是於大
  小行處開著木屐.若在俗家著亦無犯.若麤芒鞋及竹葉屩並不應著.若苾芻[月*坒]腳
  有熱血病得著草鞋。若巧苾芻自欲綴鞋應在屏處勿令人見.其錐刀作具聽畜無
  犯.是名受處。言避就者.若著三衣並餘衣服應善將護.若蟲蟻食牛嚼鼠齧崖岸欲
  崩火燒風飄水漬盜賊如是之處皆不應置衣。若上價緂阿蘭若中則不應畜.應安
  村內.於苦葉上時曬曝之.房無戶扇及無苾芻不應止宿。若不將大衣不應出外.有
  五因緣聽留大衣.一處有苾芻幷有門扇二疑天雨三度江河恐有傾覆四在羯恥
那衣時中五得離衣法。若衣緣斷壞者應以物帖.或用線繚。若身著衣不於澀鞭地
  木石糞掃無坐物處放身而坐.應作木枮揩磨令淨.或爲草稕以物纏裹.隨意大小
  用以爲座。若作務時應須善護勿令泥土污衣.若遊行時有棘剌處應可褰衣莫令

回页首

  垂破。若應浣不浣.應縫染不縫染.皆得惡作。著僧伽胝不應作務.不在道行不裹胯
  坐及披而臥.不赤體披。禮拜之時衣勿拂地.不裹膝頭。亦不於下二衣上坐臥.若無
  餘物聽用爲儭坐臥無犯.然於臥時少睡多覺。亦不應隨處而臥.若夢中多流泄者
  應以衣物掩身繫勿令脫.在不淨地不應安衣。若有俗人苾芻不應自擔衣物.其長
  毛緂不應輒披.若多蟣虱以餘衣替.所著衣服應數觀察.可委信處應寄其衣.是名
  避就。言棄捨者.若人稟性愛多衣者三衣之外並應捨棄.由貪好衣燒亂心故。對治
  耽著障道眼故應著糞掃衣.愛細滑衣者應著氈毛衣。著糞掃衣人及住屍林人僧
  祇好物不應受用.所謂衣帔雜色褥等。凡著屍衣人不應入寺不禮制底.若欲旋禮
  應離一尋.亦不應用僧伽臥具.不入衆中亦不爲俗人說法不入俗家.設須往者應
  住門外．主人喚入應告之曰我住屍林.若言可來應隨意入.如不命坐不應就座。苾
  芻不割截衣不帶[巾*勾]紐不應入村.除有難緣.若入外道出家人舍不截無犯。裙不繫
  絛亦不入村及俗人舍.是名棄捨。言受用者.隨安置處及受用時生如是念.我於衣

回页首

  處聲心樂省緣趣支身命修諸善品.非我力辦是施主衣自利利他受而當用.是名
  受用。如上所說不依行者咸得惡作。言得長衣齋十日不分別應畜若過畜者.謂苾
  芻得長衣不分別不守持.至十一日明相出後是名過畜。言泥薩祇波逸底迦者.其
  物應捨．罪應說悔。
  何者是罪.謂月一日若得一衣或得多衣.齊十日來應分別應守持或棄捨．若不爾
  者至十一日明相出時便得捨墮。若月一日得衣於第二日復得衣乃至十日得衣.
  若初日衣不分別.後所得衣及諸雜物乃至鉢帒腰絛等至十一日皆犯捨墮.由前
  得衣相續染故.二三日等準此應知。何者名爲泥薩祇衣極小量．謂縱横一肘者是．
  若已分別作未分別想但得墮罪而不須捨.由此無有治罰事故。若爲三寶畜衣非
  犯。或時施主作如是言此是我物仁當受用.雖不分別用之無犯。若作是念此衣齊
  至某日我當分別或乃至十日我當分別者中間無犯．若不生心爲分齊者於日日
  中得惡作罪.不憶者無犯。或多煩惱貪染纏心或愚癡或惛沉或心放逸不爲分別

回页首

  者.咸得本罪。若衣縷雜駝毛者過十日時但得惡作.以不淨故。凡是已犯泥薩祇物
  或被蟲蟻食損或被飄燒或時失壞.但須說罪無物可捨．於餘學處類此應知。若十
  日內衣有損失者無犯。或時物少不滿一肘.或復聾盲而不聞見.或是己物寄他或
  作未得想.斯皆無犯。得衣五日卽顛狂者.後若得心更開五日．餘義通塞準事應[一]思。
[二]離三衣學處第二
  佛在室羅筏城給孤獨園.時諸苾芻寄他衣服著上下衣隨意遊行不善護身.受寄
  衣人復多營務.由離衣[三]事煩惱同前制斯學處。
若復苾芻作衣已竟羯恥那衣復出.於三衣中離一一衣界外宿下至一夜．除衆作法
泥薩祇波逸底迦。
  若復苾芻作衣已竟羯恥那衣復出者頗有苾芻作衣雖竟羯恥那不出耶.應爲四
  句.具如廣文。於三衣中者謂僧伽胝嗢呾羅僧伽安呾婆娑.此之三衣據守持已離
  方得罪。餘之十物雖同守持離宿無犯.於中別者.若不將尼師但那不應往餘寺宿.
注：
[一]藏本末有餘衣過十日捨或不捨四句分別一段．
[二]藏本卷五．
[三]原刻此句作故制斯學處．今依麗刻及藏本改．

回页首

  若有礙緣應借而臥.或用嗢呾羅僧伽如法替臥。若晝日往閑靜處或行乞食或當
  日擬來者無犯。
  此中犯者.謂向界外不持衣去不卽還來．經明相時得捨墮罪。有三種離衣.一舉處
  離二失念離三受用離。言舉處離者謂在障難處而舉其衣不得重觀或因失落.言
  失念離者於安衣處更不重憶.言受用離者謂暫安衣卽遇緣隔不得受用.雖復離
  衣若明相未出還得衣者無犯。苾芻有緣入村坊內應持一割截之衣.不入村者不
  持無犯。除衆作法者由聖者舍利子及莫訶迦攝波大衆與法聽離僧伽胝.或身羸
  老病無力持行者捨去無犯。此中犯處者謂一舍村等.謂山野人共爲一舍長行而
  居.盡此室內幷外一尋是其勢分.此據常用處．有別處者下當敘之.若兩行舍事亦
  同此。多舍村者謂人家亂住門無次序.據別別家而爲勢分無其共處。垣牆村者齊
  何處來是其勢分.謂六牛所牽竹車得迴轉處或雞飛墮處。柵籬村者齊何處來是
  其勢分.謂牛羊入時蹄坌塵土所及之處.或有慚愧人大小行處。濠壍村者齊何處

回页首

  來是其勢分.謂十二桄梯所及之處.或棄糞掃時有麤甎石所至之處。若苾芻身居
  村勢分．衣著村中或復翻此並成非犯.若異此者身衣別處．明相未出便得惡作.明
  相出時犯捨墮罪。一村有一勢分者謂於此村有一園林一衆集堂一天廟處是也.
  多村一勢分事亦同前.一村多勢分者謂村有多園林等門是共處.多村多勢分亦
  與前同.其中別者謂無共處。如是應知有十二處．家店鋪樓場廠外道舍竹作家車
  船園樹．如其次第以下十二事而屬當之．門門坐牀梯柱門處天廟旛處轅座柂邊
  井及樹根斯爲共處.各有四句隨事應思。若家主一人或兄弟不分此處名爲一勢
  分也.若異此者名多勢分.若外道家見情是一名一勢分.翻此成多.樹枝相交名一
  勢分.翻此成多。場與樹勢有差別者.揚簸之時糠所及處是場勢分.夏至日中影所
  覆處無風葉落處幷雨滴及處是樹勢分。鋪者賣雜香物．店謂貯積產貨.餘如廣文。
  若苾芻身居二處衣著兩邊.或衣在二中身居異處.如其次第無犯有犯或輕或重
  準事應知。若在作法衣界身衣異處及空界地界皆名離衣.若無衣界苾芻住處齊

回页首

  牆柵等.若道行齊四十九尋.住及坐臥周匝一尋是其勢分。苾芻若在兩界上坐臥
  乃至衣角不離身者不名失衣。
根本薩婆多部律攝卷第五


根本薩婆多部律攝卷六

根本薩婆多部律攝首页

根本薩婆多部律攝卷第一

根本薩婆多部律攝卷第二

根本薩婆多部律攝卷第三

根本薩婆多部律攝卷第四

根本薩婆多部律攝卷第五

根本薩婆多部律攝卷第六

根本薩婆多部律攝卷第七

根本薩婆多部律攝卷第八

根本薩婆多部律攝卷第九

根本薩婆多部律攝卷第十

根本薩婆多部律攝卷第十一

根本薩婆多部律攝卷第十二

根本薩婆多部律攝卷第十三

根本薩婆多部律攝卷第十四

根本薩婆多部律攝卷第六
         尊者勝友造
         唐三藏法師義淨奉制譯
  一月衣學處第三
  爾時薄伽梵在室羅筏城逝多林給孤獨園.時諸苾芻多畜長衣或經一月或復過
  此廢修正業.[一]因望滿事煩惱同前制斯學處。
若復苾芻作衣已竟羯恥那衣復出．得非時衣欲須應受受已當疾成衣.若有望處求
令滿足.若不足者得畜經一月.若過者泥薩祇波逸底迦。
  得非時衣者若五月一月是謂衣時.異此名非時.若在時中得衣不分別無犯.於非
  時中若衣不足更有希望處應求令足。應受者合畜也.有望處者謂於親友及阿遮
  利耶等或五年會等我當得衣或時轉換.若不足者我欠爾許衣求令滿足。
  若苾芻於月一日得青黄等色衣應法滿足而不作衣.復生異望更得如是相似之
注：
[一]此八字依麗刻加．藏本無文．

回页首

  物我當成衣者.或無希望.於十日內無犯。至十一日得捨墮罪。若未足者得齊一月.
  若過者得泥薩祇。若十日內於所望處情皆斷絕.過十便犯。有二種衣.一未用衣謂
  是新衣.二曾用衣謂於三時隨一時中已經受用.得此二衣量未滿足畜過一月不
  分別者得捨墮罪。
  使非親尼浣故衣學處第四
  佛在室羅筏城給孤獨園.時鄔陀夷苾芻因精污裙與故二尼笈多令浣.彼持不淨
  置女根內及安口中.[一]爲因求事煩惱同前制斯學處。
若復苾芻使非親苾芻尼浣染打故衣者.泥薩祇波逸底迦。
  此爲除婬染煩惱故.復爲廢彼正業是故因開親尼爲浣.又爲防其譏嫌過故亦爲
  數數親近女人令自煩惱轉增盛故.爲斯衆過制斷非親。言非親者非親族也.言親
  族者謂從七世祖父母已來所有眷屬咸名親族.異此非親。言苾芻尼者謂受近圓
  非餘下衆.諸餘學處同此應知。言故衣者謂曾經著．是守持衣體應淨法者方犯。若
注：
[一]此八字依麗刻加．藏本但有煩惱．不詳其事．下至第十學處均同．

回页首

  老病無力或苾芻尼恭敬尊德情樂爲洗及是門徒悉皆無犯。令洒氈褥得惡作罪。
  浣者下至以水一浸卽名爲浣或泥污令洗．染者乃至一入染汁．打者下至將手一
  打一拍。
  實非親族爲非親想疑令浣染打得捨墮罪．實是親族非親想疑令浣染打咸得惡
  作.與衣已後尼轉根者或時歸俗得方便罪.使非親尼親尼爲浣亦得惡作.意浣此
  衣錯浣餘衣者但得墮罪無其捨法。凡見門徒爲非不止.由不正教故師亦得罪。言
  無犯者.或三寶衣物或使親尼或時自浣或師主爲浣或鄔波索迦鄔波斯迦或使
  親尼非親爲浣斯皆無犯。令他浣衣有四種別.一者不浣二者微浣三者善浣四者
  過浣.如是染打同有四別.犯有輕重隨事應知。有五染色謂根皮葉華果.然非法色
  有其二別.一謂八種大色。何者是耶.頌曰．紫礦．紅藍．鬱金香．朱沙．大青．及紅茜．黄丹．
  蘇方八大色．苾芻不應將染衣。二謂深緋色及淺緋色.此二種色若爲玩好心著者
  皆不清淨得惡作罪。若有施主生敬重心將大色衣持施苾芻．應用餘色壞其大色.

回页首

  著時無犯。凡著衣服應捨三種心生五種心。言三種者一喜好玩飾心二輕賤受用
  心三矯覓名稱心.後謂詐著弊衣欲令他知有德有行希招利譽.如是三心皆不應
  作.但求壞色趣得充身順大師教進修善品。言五種心者一知量二知間隙三知思
  察四知時五知數.言知量者受用衣時知其新舊量度而用徐徐緩牽勿使傷損後
  求難得.言知間隙者不可頻頻常著一衣臭而疾破可間用之.言思察者心常思察
  此衣來處極難非自臂力由他施己作報恩心受用之時勿爲非法.言知時者寒熱
  適時受用合度若乖時節自損損他.自損者不益己身.損他者福不增長.言知數者
  十三資具足得資身多畜貯求長貪廢業。攝頌曰．知量．知間隙．思察．識其時．知數受
  用衣．自他俱利益。若衣須洗者或時自洗或遣門徒或近事男或近事女或是可信
  浣衣之人.勿不用心令衣有損。凡洗浣衣有五種利.除臭穢氣蟣虱不生身無瘙癢
  能受染色堪久受用.不洗衣者翻成五失。著染色衣亦有五利.順聖形儀故令離傲
  慢故不受塵垢故不生蟣虱故觸時柔輭易將護故。過分浣衣有五種失.能令疾破

回页首

  故不堪苦用故受用勞心故無益煩勞故障諸善品故.著好染衣亦有五失.自長驕
  恣生他嫉心故令他知是冶容好色故能令求時多勞苦故能障善品事故過染損
  衣用不牢故.若過打時亦有五失.四過同前五過打損衣用不牢故。難陀苾芻過打
  衣故.佛言受用衣者不應打不極打.若於施主得極打衣有好光色柔壞而用.仍不
  壞者或置露中摩使光失或可以水灑浸而用.若用僧伽物亦應如是。有釋準此總
  不聽打.又有釋云若爾但遮其打何須云極打耶.故知遮其過打不遮其打.又復遣
  浣染打遮非親尼不障餘者卽知衣有許打之義。如前所說不依行者咸得對說惡
  作之罪。
  取非親尼衣學處第五
  佛在室羅筏城給孤獨園.鄔波難陀苾芻從嗢鉢羅苾芻尼取賊施衣.[一]其事同前譏
  嫌待緣煩惱制斯學處。
若復苾芻從非親苾芻尼取衣者.除貿易．泥薩祇波逸底迦。
注：
[一]原刻此句作由貪著心制斯學處．今依麗刻改．

回页首

  言非親者由於非親尼處取衣自濟不顧有無.若於親處懷顧念心.因制不聽非親
  處取。除貿易者或以衣換同體別體.或全酬價或半價或少或多或劣或勝或相似
  物隨衣主意而換易之.或觀彼意愍而爲受.或爲報恩或爲福德或供養心受皆無
  犯。又設非換易．作如是心我當酬直此亦名換.若爲飾玩若輕慢心若矯誑意而換
  易者咸得惡作。
  若無上下衣者應受.若過受者便得捨墮。境想及疑同前學處。或不對面取或遣書
  等取或衣不現前.咸得惡作。無犯者．謂求寂女及學戒女或施僧伽或聽妙法情生
  欽仰．或近圓時所有惠施.或酬價直或共换易.或知彼尼是福德者彼以衣物置苾
  芻前我有餘衣現無闕乏願爲受之作是言已捨衣而去.或親友想或暫用想.如斯
  等衣受皆無犯。
  從非親居士居士婦乞衣學處第六
  佛在室羅筏城給孤獨園.時鄔波難陀善能說法諸俗男女深生敬信有心供養言

回页首

  許惠衣．旣聞語已往就其家強從索衣．因生煩惱令他不樂長自貪求。[一]其事同前由
  過限廢闕譏嫌煩惱制斯學處。
若復苾芻從非親居士居士婦乞衣.除餘時．泥薩祇波逸底迦.餘時者若苾芻奪衣失
衣燒衣吹衣漂衣此是時。
  言居士居士婦者簡餘黄門.謂是男子女人方得重罪.若是不男二根外道之類但
  得惡作。言乞者或自乞或使人乞。言奪衣者謂被賊奪或他與衣後還卻索.言失衣
  者謂失落或忘處或蟲鼠齧傷.言燒衣者或火燒或灰汁壞.言吹衣者謂風吹去.言
  漂衣者謂水漂也。衣價色量三種不同.價謂直五迦利沙波拏等.色謂青黄赤白等.
  量謂五肘等。
  此中犯者.謂價量滿足乞時惡作得便本罪。於非親想疑等.準上應說。或現身相或
  遣書等或時減量或乞經緯或取時根轉或出諂言或詐欺誑或現異相或苦言求
  覓者.咸得惡作。無犯者.謂失奪等或他施衣或乞衣繢得小片物或乞小片他與大
注：
[一]原刻此句作因譏嫌事制斯學處．今依麗刻改．

回页首

  段或乞雨衣或乞蚊幬或爲衆乞或從非人傍生趣乞.咸悉無犯。
  過量乞衣學處第七
  佛在室羅筏城給孤獨園.六衆苾芻數被賊奪.因斯過分乞上下衣.事惱同前制斯
  學處。
若復苾芻奪衣失衣燒衣吹衣漂衣從非親居士居士婦乞衣.彼多施衣苾芻若須應
受上下二衣.若過受者泥薩祇波逸底迦。
  言施者謂重重施慇懃施真心施詐心施勝心施劣心施期心施隨順施不順施自
  財施他財施共他施去時施還時施瞋心施喜心施慣習施不慣施現相施自言施
  遣他施自手施.此等施相據施主心有斯差別.隨順施詐心施瞋心施乞得之時得
  惡作罪.餘皆本罪。言上下衣者有其二種.一苾芻上下衣.上者僧伽胝横五肘豎三
  肘.下者裙也横五肘豎二肘.二俗人上下衣.上者長十一肘闊三肘.下者長七肘闊
  二肘。有云下者謂裙及僧脚崎.上者謂三衣也。

回页首

  若乞苾芻上下衣或乞俗人上下衣各依量得者無犯.若過量求者乞時得惡作.入
  手犯捨墮。若乞俗人上下衣縱少不足不應更乞.若更乞者得罪.若有盈長不須還
  主。若乞苾芻上下衣不足者應須更乞.若長應還.若不還者得捨墮罪。
  知俗人許與衣就乞學處第八
  佛在室羅筏城給孤獨園.時鄔波難陀於俗人處強索衣價.施主俛仰情不得已買
  物與之.[一]其事同前過限待緣譏嫌煩惱制斯學處。
若復苾芻有非親居士居士婦共辦衣價當買如是清淨衣與某甲苾芻及時應用.此
苾芻先不受請因他告知便詣彼家作如是語.善哉仁者爲我所辦衣價可買如是清
淨衣及時與我爲好故.若得衣者泥薩祇波逸底迦。
  言衣價者謂貝齒金銀.買者非乞得也.言如是衣者謂價直五迦利沙波拏乃至五
  十迦利沙波拏或青色等或長五肘乃至五十肘.言清淨者謂非駝毛緂等由體不
  堪爲衣用故.言及時者謂順苾芻須用之時或順苾芻開畜之時。言先不受請者未
注：
[一]原刻此句作因相觸惱制斯學處．今依麗刻改．

回页首

  曾言請.言善哉仁者卽是讚歎勸喻之辭.言爲好者更求勝大謂價色及量悉皆精
  妙。
  若過量求乞時惡作.入手捨墮。未近圓時已興方便.近圓之後方始獲財.準前應說。
  無犯者．若從天等乞或乞縷繢及小帛片等無犯。
  勸共作衣學處第九
若復苾芻有非親居士居士婦各辦衣價當買如是清淨衣與某甲苾芻.此苾芻先不
受請因他告知便詣彼家作如是語.善哉仁者爲我所辦衣價可共買如是清淨衣及
時與我爲好故.若得衣者泥薩祇波逸底迦。
  此之學處緣罪同前.然由夫婦二人別出衣價欲各買上衣持施苾芻苾芻勸令合
  作一衣.以此爲異。
  過限索衣學處第十
  佛在室羅筏城給孤獨園.時王舍城大臣名勃里沙哥羅.因有商客遂寄衣價與鄔

回页首

  波難陀.時鄔波難陀聞已往取持付餘人復從強索．彼人有事須赴衆集苾芻不許
  遂卽取價相還.由去違時遂乖衆制被罰六十迦利沙波拏．取不淨財不護他意致
  生惱亂.[一]因受不淨財事同前煩惱制斯學處。
若復苾芻若王若大臣婆羅門居士等遣使爲苾芻送衣價.彼使持衣價至苾芻所白
言大德此物是某甲王大臣婆羅門居士等遣我送來大德哀愍爲受．是苾芻語彼使
言仁者此衣價我不應受若得順時清淨衣應受．彼使白言大德有執事人不．須衣苾
芻言有.若僧淨人若鄔波索迦此是苾芻執事人.彼使往執事人所與衣價已語言汝
可以此衣價買順時清淨衣與某甲苾芻令其披服.彼使善教執事人已還至苾芻所
白言大德所示執事人我已與衣價得清淨衣應受.苾芻須衣應往執事人所若二若
三令彼憶念告言我須衣.若得者善.若不得者乃至四五六返往彼默然隨處而住。若
四五六返得衣者善.若不得衣過是求得衣者．泥薩祇波逸底迦.若竟不得衣.是苾芻
應隨彼送衣價處若自往若遣可信人往報言仁爲某甲苾芻送衣價彼苾芻竟不得
注：
[一]此十字依麗刻加．

回页首

衣仁應知勿令失此是時。
  王者謂灌頂王.大臣者謂親輔佐國政.婆羅門者是貴種.居士者謂諸貴人.等者謂
  城內外人。言此衣價我不應受者何謂不應．謂諸苾芻不應自作一國之主及半國
  王等.亦不受畜金銀寶等穀粟米豆村園奴婢牛羊車乘。此金銀等僧伽應受別人
  不應受.若田地園圃亦合衆畜.應與寺家淨人及餘俗人計分徵課以供僧伽.若使
  淨人及傭作人自作田者所有穀麥菜蔬果實並皆不淨苾芻不應食.又銅盤銅椀
  釜鑊瓮器咸是僧伽非別人畜.若須守護應差掌器具人隨時摩拭勿令黑壞.若僧
  伽器物分與別人受用無犯.若諸苾芻畜私銅器者得惡作罪．匙及飲水器幷安鹽
  盤子衣鉢臥具病藥所須別人應畜。言僧伽淨人者謂寺家淨人也.鄔波索迦者謂
  受三歸及五學處。言默然住者有四住處爲六詰問.何謂四處.一廠處二舍處三田
  處四店處.廠謂於中作瓦器等及剃髮處.舍謂居宅.田謂稻蔗田中．店謂賣貨之處.
  言六詰問者.謂掌衣價人見苾芻來作如是語仁何故來仁極善來應坐此座應食

回页首

此餅應噉此飯應飲此漿.苾芻聞已尋聲答言爲衣故來.一一言時若尋聲疾答令
彼無暇作餘言者名不圓滿詰問.若緩答時令他得作餘語者名圓滿詰問。言遣可
信者謂可委寄人及己門徒等。
此中犯者.若王臣等送衣價來不付淨人卽自受者犯捨墮.须衣苾芻欲從索者應
就彼.若三語六默不得衣時更欲從索初便惡作語得墮罪.得衣犯捨。有云雖自不
設方便餘人爲索信而不遮得罪如上。若執事人[一]報云仁今可取衣直.苾芻應言我
已捨訖宜還本主.若云仁可取衣我當語彼.取時無犯。苾芻不作如是次第求衣犯
[二]墮.若以不實等事詰彼而索衣價及不報主知皆得惡作。若三處並人過數索彼衣
者犯捨墮.若三處並非人過數得衣者犯惡作罪.若以人雜非人總有八句.罪有輕
重具如廣文说。攝頌曰．三處人爲一三句人各二三非人爲一二句兩非人．餘皆準
義知總成於八句依教成非犯過索罪便生。若苾芻從人乞衣價時得惡作．得便捨
墮.若從非人或龍乞衣價時得惡作.得便犯捨。若遣使書印乞衣價時得惡作.得亦
注：
[一]原刻作執．今依麗刻改．
[二]原刻作隨．今依麗刻改．

回页首

  犯捨。有俗人爲苾芻以衣價寄外道及非人.如是乃至更互相望若過索時得惡作.
  得便捨墮。無犯者.皆依數求得.或善方便而從索得.若索衣價時作如是語先所與
  物可見相還我今衣服現有闕少。
攝頌曰．
高世耶．純黑．　分六．尼師但．擔毛．浣．金銀．　納質．幷賣買。
  用野[(先*先)/日/(虫*虫)]絲作敷具學處第十一
  佛在室羅筏城給孤獨園.時諸苾芻用高世耶蠒絲而爲敷具.殺諸生命增長貪求
  廢自善品損他正信.[一]由臥具事過分廢闕譏嫌待緣煩惱制斯學處。
若復苾芻用新高世耶絲綿作敷具者泥薩祇波逸底迦。
  言新者有二種新．一謂新造二謂新得.此據新造。高世耶者謂純高世耶[(先*先)/日/(虫*虫)]絲。言敷
  具者謂臥褥也.此有二種.一者貯褥二者[被-皮*千]成．此敷具言二種皆取．下之三戒咸據
  [被-皮*千]成。作者一自作二使人作.爲求好故爲堅牢故爲換易故。
注：
[一]此十四字依麗刻加．藏本無文．次下九學處均同．

回页首

  若一蠒或小團或大聚或披或擘.或以弓彈乃至未成但得輕罪.竟得捨墮。高世耶
  高世耶想疑得捨墮罪.非高世耶作高世耶想疑得墮不應捨．於高世耶非高世耶
  想無犯。若作未成而捨棄.若爲他若兩人共作若毛若麻紵若不淨物而和雜者.自
  作使人咸得輕罪。無犯者．若得已成或他已用或修故物或他施高世耶衣或施高
  世耶絲令他爲織或於其處高世耶絲綿易得者無犯。或他告言我爲仁作高世耶
  衣意欲得故默而不止遂貪心故亦得本罪。此捨受心於餘學處皆犯應知。〈言捨受
  者謂不遮止前人也.〉
  用純黑羊毛作敷具學處第十二
  佛在室羅筏城給孤獨園.時諸苾芻多求黑羊毛作新敷具.由愛上色復求細輭廢
  業長貪遮無益故.[一]事惱同前制斯學處。
若復苾芻用純黑羊毛作新敷具者.泥薩祇波逸底迦。
  言純黑羊毛者有四種色.一性黑二性青三泥染四尨色.言新者謂是新作。
注：
[一]此四字依麗刻加．

回页首

  於純黑色若片若團若聚或披或擘或以弓彈乃至未成但得惡作.成得捨墮.餘並
  同前。
  過分數作敷具學處第十三
若復苾芻作新羊毛敷具.應用二分純黑第三分白第四分麤.若苾芻不用二分純黑
第三分白第四分麤作新敷具者.泥薩祇波逸底迦。
  緣等同前。言第三分白者謂是脅邊項邊及脊上毛.言第四分麤者謂頭足腹毛．由
  頭足腹是行動處毛麤惡故。言不用者不依兩數便得本罪。
  無犯者．若作十斤毛褥五斤純黑二斤半白二斤半麤.若更增減準此而說。凡欲作
  褥應分其毛以爲四分.兩分黑一分白一分麤．黑中分兩三四義成.隨作褥時於後
  二分或減一兩乃至半兩或用純黑。已興方便得惡作罪.成得捨墮。
  此中犯者據用黑毛．由難求故.若後二分用作褥時隨意少多無犯。若不爲己或得
  先成或黑者易得餘色難求.斤數減增並成無犯。

回页首

  減六年作新敷具學處第十四
  緣等同前．爲遮不樂用故愛新好者制斯學處。
若復苾芻作新敷具縱心不樂應六年持.若減六年不捨故更作新者．除得衆法．泥薩
祇波逸底迦。
  言六年持者縱不樂畜亦須年滿。
  如於此年造一褥或於此年復造一褥乃至第五年造一褥.若初造第二褥時得惡
  作罪.成得捨墮.其第一褥體非是犯。若第六年更造新者.若捨前作後或爲他作者
  無犯。或已興方便後便還俗重受近圓更復修造.或先轉根後還依舊重造成者．得
  惡作罪。或減六年作新褥者.衆應與法.或衆往觀應須三請.不應隨彼樂欲便卽與
  法.或持褥來至衆中.若長應截若短若狹應更裨補.若薄應更毛帖.若全壞不堪料
  理者應作白二與其別褥。
  作新尼師但那不用故帖學處第十五

回页首

  佛在室羅筏城給孤獨園.時有年老苾芻爲造尼師但那於北方商人邊乞得五百
  張大疊.故尼師但那悉皆棄捨.世尊見已令更料理.爲欲遮其輕賤心故.[一]事惱同前
  制斯學處。
若復苾芻作新尼師但那應取故者堅處縱廣佛一張手帖新者上．爲壞色故.若苾芻
作新尼師但那不以故者帖新者上爲壞色故.泥薩祇波逸底迦。
  尼師但那者謂敷具也.縱廣者正方也.所以帖者爲令牢故.若無全者廣合集故物
  而帖.言佛張手者中人三張手爲佛一張手當一肘半也.爲壞色者是堅牢義.由其
  重帖遂令受用久堅牢故。
  若以故帖新．於佛張手或減一指或減半指.此不成帖.得捨墮罪。若有故者作有故
  想疑並如上說。或忘故者或復全壞不堪補治但有新成者無犯。作尼師但那法．應
  兩重作或青或泥或赤色．諸雜彩色並不應作。可疊爲三分.在下一分應截斷作葉.
  與三衣葉同．於四邊帖緣．不依作者得惡作罪。
注：
[一]此四字依麗刻加．

回页首

  自擔羊毛過三踰膳那學處第十六
  佛在室羅筏城給孤獨園.時六衆苾芻往泥波羅國於彼道中遇毛車軸折便從乞
  求．多得羊毛自擔而去.[一]因道行事煩惱同前制斯學處。
若復苾芻行路中得羊毛欲須應取.若無人持得自持至三踰膳那.若過者泥薩祇波
逸底迦。
  行路中者謂險路中.言得者從他乞得.言須者謂有所用隨意應取.無人持者謂無
  淨人。此中犯者．謂七極微成一微塵.此七成水塵.此七成銅塵.此七成兔毛塵.此七
  成羊毛塵.此七成牛毛塵.此七成隙遊塵.此七成蟣.此七成虱.此七成[麩-夫*廣]麥.此七成
  一指.二十四指成一肘.四肘成一弓.五百弓爲一拘盧舍.齊此名爲阿蘭若處。
  若苾芻於無村處自負羊毛隨路而行若過三踰膳那得捨墮罪.若路有村者或經
  七村一一村間有一拘盧舍.若苾芻經此村間而行者半村惡作.過村捨墮.村間之
  路若半拘盧舍亦得惡作.滿拘盧舍得捨墮罪。乘空持去者得惡作罪。若爲作帽富
注：
[一]原刻此句作因譏嫌故制斯學處．今依麗刻改．

回页首

  羅或腰絛立播密而持去者無犯。凡諸苾芻不應負擔。
  使非親尼治羊毛學處第十七
  佛在室羅筏城給孤獨園.時鄔波難陀令大世主瞿答彌治理羊毛因廢正修.[一]爲因
  求事煩惱同前制斯學處。
若復苾芻使非親苾芻尼浣染擘羊毛者.泥薩祇波逸底迦。
  浣者下至以水一漬.染者下至一入染汁.擘者下至擘一片。
  於非親芯芻尼令浣染等境想同上。若遣書令作若爲他爲三寶或兩人共作若不
  淨毛咸得惡作.餘皆同上浣故衣戒說。
  捉金銀等學處第十八
  佛在王舍城竹林園中.時諸苾芻捉金寶等.衆人議曰若釋迦子得捉金銀等者世
  五欲樂何不受之.佛言若苾芻須薪草等應求薪草不應因此遂求金等.復於室羅
  筏城.時六衆苾芻自捉金等或令他捉.彼諸俗人外道因起譏嫌.[二]爲受不淨財事煩
注：
[一]此八字依麗刻加．
[二]此九字依麗刻加．

回页首

  惱同前制斯學處。
若復苾芻自手捉金銀錢等若教他捉.泥薩祇波逸底迦。
  言苾芻自手者謂自執捉．教他者謂使人捉.言金銀者謂金銀或貝齒或諸錢。
  此中犯者.若他人物或受他寄金銀等物及諸錢貝或復拾遺但得墮罪而不應捨.
  若得己物不爲淨法.自捉使人皆捨墮罪。他施金等己作心受.若自若他未捉觸時
  咸非本罪。若教他取時有十八種咸成其犯謂告彼云汝取此物．汝於此取．汝取此
  爾許．汝將此物．汝於此將．汝將此爾許．汝安此物．汝於此安．汝安此爾許．此之九句
  皆是對面教.於此三三各初中後據物器數如次應知.又有三三種據不對面教.謂
  於前九改此爲彼卽爲九句.合成十八。於可得處使他取時得惡作罪.捉便本罪.若
  不可得處二皆惡作。金銀等物若成不成觸皆捨墮.若非通用錢或缺或廢或少分
  似捉皆惡作。若於水陸得遺墮物應置顯處隨識者應取.無主伏藏應取於三寶中
  隨利益處用.若得有主伏藏當告主知應問記驗與相當者還之．如不相當亦入三

回页首

  寶中用.若輕慢心而捉觸者亦得惡作。若金作金想疑皆犯捨墮.非金作金想得墮
  無捨.疑便惡作.若金非金作非金想無犯.銀等同此。此據自物得捨墮.若他物自他
  物得墮無捨.若鍮石銅鐵鈆錫捉時無犯。若被賊盜財寶等物自奪取時無犯。聞有
  難事將欲至時無淨人可得.若僧伽物若窣覩波物若法物應自掘坑密藏舉已當
  去.若後時來應自出取.無難爲者咸得本罪。若坐夏時安居施主持衣價與苾芻衆.
  卽作委寄此施主心而受取之.諸苾芻應求信敬人若寺家淨人若鄔波索迦爲淨
  施主.苾芻若得金等物時作施主物想執捉無犯.縱相去遠得不淨物遙作施主物
  心持之乃至施主命存已來並皆無犯。若無施主可得者.應持金銀等物對一苾芻
  隨住隨立作如是說.具夀存念我苾芻某甲得此不淨財當持此不淨財換取淨財.
  如是再三應自持舉或令人舉。若苾芻於行路中得金銀等爲道糧故應自持去或
  令淨人等及求寂持去.應知求寂於金銀等但制自畜不遮執捉。
  出息求利學處第十九

回页首

  佛在室羅筏城給孤獨園.鄔波難陀共外道交易以己麤緂換他細緂.[一]事惱同前制
  斯學處。
若復苾芻種種出納求利者.泥薩祇波逸底迦。
  言種種者謂作多種經求方便．出納息利者謂以錢等而規其利。
  或以金銀真珠貝玉及諸縷線貯聚穀麥驅馳車馬爲求利故.或以成物博求成物.
  應作四句。未獲之時得惡作罪.得便捨墮.出物生利亦皆同犯。若他將苾芻物爲生
  利時苾芻貪利默而不止.得利之時得根本罪。自餘境想或爲他或轉根.如斯等句
  準前應說。若爲三寶出納或施主作無盡藏.設有馳求並成非犯。然此等物出利之
  時應一倍納質求好保證．明作契書年終之日.應告上座及授事人皆使同知.或復
  告彼信心鄔波索迦。若苾芻出息得利欲捨之時.若是苾芻所應畜財捨與可信苾
  芻.若不淨財捨與信心俗人.此謂作法非是永施.若不還者應就強索不可唐捐。
  [二]賣買學處第二十
注：
[一]原刻此句作因非法貪制斯學處．今依麗刻改．
[二]藏本卷六．

回页首

  佛在室羅筏城給孤獨園.因六衆苾芻種種賣買.[一]事惱同前制斯學處。
若復苾芻種種賣買者.泥薩祇波逸底迦。
  言種種者謂作多種販賣.或賤處賤時多聚財貨貴時貴處轉賣規求.或瞻相時宜
  預知豐儉乘時射利以求活命.言賣買者謂劫貝縷線芻摩白疊酥油糖蜜米豆稻
  麻銅鐵金銀真珠貝玉及諸錢貨。
  此等諸物買時爲利買得輕罪.賣無利心者無犯.若翻前初無犯後得捨墮.買俱有
  利心初輕後重.俱無非犯。有云初爲利買卽得重罪.後賣獲利方爲捨悔。此賣買財
  準前應捨.境想輕重類可思之。若賣買時不依實說.或以僞濫斗秤欺誑於他得妄
  語罪.獲物之時便犯盜罪。凡持財物欲賣買時先須定意無求利心.隨處獲利悉皆
  無犯。若諸苾芻設爲三衣.不應規利而作販賣。又於俗人作市易處不應自酬價直.
  應令敬信俗人或使求寂爲買無犯.若無此者應自酬直.或二或三而還其價.不應
  過此共爲高下。若現前衆物欲賣之時.上座應先爲作本價.不可因斯卽便唱斷.應
注：
[一]此四字依麗刻加．

回页首

取末後價極高者方可與之。實不欲買妄增他價得惡作罪。唱得衣時未還價直卽
便著者得惡作罪。若施主信心持妻子施.應還問彼此欲如何.若言唱賣我當酬直
者.隨施主意應賣.苾芻不應增價.若增價者得惡作罪.然亦不應問其價直.隨彼施
主與價而受。若父母信心持小童子施苾芻者.應爲受取.若彼卻索應還.若酬價者
任彼多少取亦無犯。此小童子在苾芻邊以袈裟片而繫于頸隨時濟養.後時長大
念報恩者持物來施隨意應受。
根本薩婆多部律攝卷第六


根本薩婆多部律攝卷七

根本薩婆多部律攝首页

根本薩婆多部律攝卷第一

根本薩婆多部律攝卷第二

根本薩婆多部律攝卷第三

根本薩婆多部律攝卷第四

根本薩婆多部律攝卷第五

根本薩婆多部律攝卷第六

根本薩婆多部律攝卷第七

根本薩婆多部律攝卷第八

根本薩婆多部律攝卷第九

根本薩婆多部律攝卷第十

根本薩婆多部律攝卷第十一

根本薩婆多部律攝卷第十二

根本薩婆多部律攝卷第十三

根本薩婆多部律攝卷第十四

根本薩婆多部律攝卷第七
         尊者勝友造
       唐三藏法師義淨奉制譯
攝頌曰
二鉢.二織師.　奪衣.幷急施.　阿蘭若.雨衣.　迴僧.七日藥。
  畜長鉢過十日不分別學處第二十一
  爾時薄伽梵在室羅筏城給孤獨園.時鄔波難陀苾芻由貪買鉢勸六十人人別各
  施六十迦利沙波拏.又六衆苾芻處處從他多乞好鉢.情貪積聚旣不自用復不施
  人.增長煩惱妨修正業.[一]此由鉢事過分廢闕及譏嫌煩惱制斯學處。
若復苾芻畜長鉢過十日不分別者.泥薩祇波逸底迦。
  言長鉢者謂現有一守持鉢更畜餘者名之爲長。
  若不分別日日得惡作罪.過十日泥薩祇波逸底迦。若現無鉢後得鉢時不名爲長.
注：
[一]原刻此句作爲遮斷故制斯學處．今依麗刻及藏本改．

回页首

  若不守持日日之中亦得惡作。鉢有二種一鐵二瓦.準知石鉢卽是瓦類.若不爾者
  世尊如何受天石鉢知非清淨而自用耶。有四種鉢謂金銀瑠璃水精.此若未受不
  應受.若受應棄。又四種鉢鍮石赤銅白銅及木.此若未受亦不應受.若受應作藥盂
  得隨意用。若如法鉢應守持.以鉢置左手中張右手掩鉢口上作如是說.具夀存念
  我苾芻某甲此波呾羅是大仙器是乞食器我今守持常用食故.第二第三亦如是
  說。若欲捨者．準捨衣法。若有兩鉢．應持好者.餘應分別。苾芻小鉢於尼成大.其鉢量
  者後當說之。其無犯者．若減量若過量.若畜長鉢擬與餘人出家近圓濟其所用.雖
  不分別皆亦無犯。若爲貯羹菜或用飲水畜二小鉢及安鹽盤子幷匙悉皆無犯.又
  於大鉢之中隨容小鉢若順所須多畜非犯.應更畜一大鉢防闕事故。此異外道縫
  葉爲器或於手內立拱而食.難養難供非福田相.世尊許一非多非少.善順中道資
  身修業。頗有苾芻畜鉢一夜得捨墮耶．有．謂得鉢根轉爲尼經一夜時便得本罪。
  持鉢之法．不應令未近圓人洗.若能存護者聽洗。凡於鉢上不應書己名字.若作私

回页首

  記者無犯.別人之物皆應準此.若書名時得惡作罪。若人持物施三寶者應於所施
  物上鐫題施主名字．此是某甲福施之物。別人臥具應作私記。於鉢帒中出內鉢時.
  洗及曬曝並不應立亦不置地．應以物替承.不用除穢不安穢處。牛糞有沙不應用
  洗.若有濕潤不內帒中.若已乾者不應久曬。知量受用如護眼睛.涉路行時不露擎
  去不衣角裹.應以帒盛挂肩而去. 帒有三種一鉢帒二藥帒三雜帒若挂肩時應隨
  次第各置一肩.不應交絡不應齊挂傍出肩隅如瓮鼓形．作襻之法縫帶內氈以線
  絡之勿令卷縮。凡安鉢處若在寺中應爲龕窟.居蘭若者應編竹葦爲籠.泥及牛糞
  塗其表裏.若欲他行不應持去.所到之處隨時更作。若苾芻自解作鉢.應居屏處勿
  令俗見。
  乞鉢學處第二十二
  佛在室羅筏城給孤獨園.時鄔波難陀爲行乞食於商人處乞第二鉢．情貪好故增
  長煩惱招物譏嫌．[一]事惱同前制斯學處。
注：
[一]此四字依麗刻及藏本加．

回页首

若復苾芻有鉢減五綴堪得受用．爲好故更求餘鉢得者．泥薩祇波逸底迦.彼苾芻應
於衆中捨此鉢.取衆中最下鉢與彼苾芻報言此鉢還汝不應守持不應分別亦不施
人應自審詳徐徐受用乃至破應護持.此是其法。
  言減五綴者謂未滿五綴．時有苾芻以五片鉢綴而乞食.日別料理廢修正業.或但
  五綴或時過此聽畜餘鉢。有五種鎔溼物不應用綴鉢.謂黑糖黃蠟鉛錫紫礦。有五
  種綴鐵鉢法.一以細釘塞孔.二安小鐵片打入令牢.三如魚齒四邊鉸破內外相夾.
  四以鐵片掩孔周圓釘之．五用屑末.此有二種一錯鐵末二磨石末．初補鐵鉢次補
  瓦鉢。用末綴時以油和末於鐵椀中用鐵鎚熟硏方用塞孔.卽以微火燒之使鞕.若
  麤澀者更以油塗依法熏之.若瓦鉢有孔隙者用沙糖和泥塞之以火乾炙．若璺破
  者刻作鼓腰以鐵鼓填之．上以泥塗火熏應用。汎論鉢者有四圓滿.一體圓滿謂是
  鐵也.二相圓滿謂堅牢無穴無綴不受垢膩.三量圓滿謂是大鉢.四得轉圓滿謂衆
  中分得或施主處得或是舊好鉢。若苾芻先有此鉢更求好者得時捨墮。於衆中者

回页首

  此鉢應於衆中而捨.應先勸請行有犯鉢苾芻．具五法者應差．始從敷座乃至問云
  汝某甲能與僧伽行有犯鉢不.彼答言能.應一苾芻作白二羯磨差.大德僧伽聽此
  某甲苾芻樂與僧伽行有犯鉢若僧伽時至聽者僧伽應許僧伽今差某甲爲行有
  犯鉢苾芻此某甲今與僧伽行有犯鉢白如是.大德僧伽聽乃至我今如是持準白
  應作。佛言汝諸苾芻行有犯鉢法我今當制行有犯鉢人．衆和合時應告白言諸具
  夀明日我當爲僧伽行有犯鉢諸具夀各各持鉢來集.至明日僧伽盡集時彼苾芻
  持有犯鉢上座前立讚美其鉢.白上座言此鉢光淨圓滿堪用若須者應取.若上座
  取者應與.卽持上座鉢行與第二上座.第二不用應與第三.正與第三上座時第一
  上座更索者初一索時不應與.第二索時亦不應與.三索應與.上座犯惡作罪應須
  說悔.如是乃至行末若卻索者準此應知。如是行時展轉至終所得之鉢卽應授與
  犯捨苾芻．語言苾芻此鉢不合守持亦不應棄徐徐受用乃至破來．行有犯鉢苾芻
  不依教者得越法罪。持有犯鉢苾芻若乞食時以有犯鉢盛好囊中.其守持者置餘

回页首

  帒內.若得好飯安有犯鉢.麤者安守持鉢中.有犯鉢置在一邊.守持者常應用食.若
  洗曝舉熏或時涉路有犯鉢常好安置乃至破來．彼苾芻所有行法不依行者得越
  法罪。此是汝鉢不應守持者謂先有守持鉢此鉢爲行治罰令其畜也.不應分別者
  亦復不合分別作淨而畜.不施餘人者不應持此施與他人.應自審詳受用不應率
  爾生疲怠心故令破壞.若故壞者得越法罪。若求得多鉢者皆捨墮罪.於此鉢中取
  一好者.衆中作法所有餘鉢隨意分施。
  此中犯者．苾芻鉢破始從一綴齊五綴來堪得受用．不作綴法爲好故更求餘鉢.覓
  時惡作.得便捨墮。非好好想但得墮罪.好與不好作不好想者無犯。或爲他求或兩
  人共覓.或遣書等或外道邊求．得皆得惡作。若以價買得或不爲好從他求得或轉
  換得．此皆無犯。
  自乞縷使非親織師織作衣學處第二十三
  佛在室羅筏城給孤獨園.時鄔波難陀苾芻從撚線家求縷.令闥額織師織一上疊.

回页首

  復依託王臣織一張疊惱物生譏．[一]因求好事煩惱同前制斯學處。
若復苾芻自乞縷線使非親織師織作衣.若得衣者．泥薩祇波逸底迦。
  言自乞縷者或得半兩或一兩餘.謂劫貝縷或高世耶縷或復家絲或毛或奢搦迦
  或芻摩或野麻或紵縷或高詀簿迦或阿鉢蘭得迦縷。
  若乞高世耶使非親織作敷具便得二墮一捨．由衣體一故。若作餘衣或爲偃帶等.
  使織之時皆得惡作。或從親乞或非親乞或自買得.隨以何緣而得其縷使一非親
  織師或復衆多或令親人助織或自助織.皆犯捨墮。言無犯者.從親而乞使親而織．
  親爲親想等句法如上。又無犯者.若彼施主自有信心令他爲織.或以價織。若虚誑
  心陳己勝德乞得物時惡作他勝一時俱得.實有德者得惡作墮罪。雖親織師不知
  時故令他生惱或現異相.皆得惡作。以不淨縷而相和雜謂駝毛等.或爲他織皆惡
  作罪。
  勸非親織師織衣學處第二十四
注：
[一]此八字依麗刻及藏本加．

回页首

  佛在室羅筏城給孤獨園.時鄔波難陀苾芻爲自身故使織師織大白[疊*毛].持滿鉢食
  與彼織師招世譏嫌.[一]事惱同前制斯學處。
若復苾芻有非親居士居士婦爲苾芻使非親織師織作衣.此苾芻先不受請便生異
念詣彼織師所作如是言.汝今知不此衣爲我織善哉織師應好織淨梳治善簡擇極
堅打我當以少多鉢食或鉢食之類或復食直而相濟給.若苾芻以如是物與織師求
得衣者.泥薩祇波逸底迦。
  先不受請者先不隨意許其取索.便生異念者有四種念.一念密緻謂應好織.二念
  鮮白謂淨梳治.三念精細謂善揀擇.四念光澤謂極堅打.初言好織亦兼廣大。言鉢
  食者謂與五種珂但尼食或與五種蒲膳尼食.言鉢食之類者謂以生穀米等.言飲
  食之直者謂與食價。
  此中犯者.從初勸作乃至衣未入手皆犯惡作.若得衣已便得捨墮。若不淨衣或黄
  門二形勸作衣者.皆得惡作。
注：
[一]此四字依麗刻及藏本加．

回页首

  奪衣學處第二十五
  佛在室羅筏城給孤獨園.時難提苾芻以僧伽胝與達摩苾芻.後因忿諍還奪其衣.
  由不忍故生他謗議.因取衣事不忍廢闕譏嫌煩惱制斯學處。
若復苾芻先與苾芻衣.彼於後時惱瞋罵詈生嫌賤心若自奪若教他奪.報言還我衣
來不與汝.若衣離彼身自受用者.泥薩祇波逸底迦。
  言與衣者是總標句.若與彼衣時告言汝可與我作使若不爲作便奪衣者得捨墮
  罪。言後時者謂是別時.言惱者謂以身業現惱相故.瞋者謂於內心結忿恚故.言罵
  詈者由懷忿恨出不忍言故.言嫌賤者現瞋忿相爲不益事.奪者謂據本心有所希
  望情旣不遂而返奪之作己物想.若異此者得他勝罪。言受用者作屬己心。
  此中犯者.謂若苾芻或身或語或身語二或自或他而爲牽奪.乃至衣角未離身來
  咸得惡作.旣離身已得捨墮罪。若諸俗人奪苾芻衣能生無量不善之業.實未奪得
  作奪得想等如前應說。若知前人性不謹慎沙門資具恐其散失善心奪舉者無犯。

回页首

  過後畜急施衣學處第二十六
  佛在室羅筏城給孤獨園.時六衆苾芻於安居中共分衣利因生違惱.爲[一]受衣事過
  限廢闕譏嫌煩惱制斯學處。
若復苾芻前三月夏安居十日[二]未滿有急施衣.苾芻須者應受.乃至施衣時應畜.若過
畜者．泥薩祇波逸底迦。
  時勝光王邊境反叛.勑大將軍善劍令總師旅伐彼不臣.是時將軍便入寺中告諸
  苾芻兵戈交戰形命難保我施夏衣欲自親授.時諸苾芻不敢受之.爾時將軍留衣
  而去.聚在一處多被蟲傷.時諸苾芻舉以白佛.佛言應受.受已應白二羯磨差具五
  德者爲掌衣人。言十日未滿者謂猶有十日未至八月十五日也.言急施衣者有五
  種急難施衣.謂自遭病施爲病人施欲死時施爲死者施將行時施.又有釋云急難
  施衣者謂非時衣.言應受者謂合受衣時.言應畜者謂五月一月。
  若不張羯恥那衣齊九月半.若張羯恥那衣至正月半.此是世尊開饒益事.過此而
注：
[一]原刻作求．今依麗刻及藏本改．
[二]原刻作未至八月半．今依麗刻改．

回页首

  畜咸得捨墮。若有五種急施衣時隨受應分.若施主言我欲自手而行施者.雖未至
  限亦應受之。無犯者．謂已差得掌衣人.若施主作如是語可留此衣待我還日自手
  持施者.此不應分。實未分別作未分別想疑句數如上。隨意之後王爲閏月者。應隨
  舊安居日而畜持之。
  在阿蘭若處過六夜離衣學處第二十七
  佛在室羅筏城給孤獨園.時阿蘭若苾芻被賊劫奪.世尊聽許阿蘭若苾芻於三衣
  中隨留一一衣置村舍內於蘭若處住無離衣咎.若有僧伽等事或窣覩波事或自
  事他事須詣餘處得經六夜離處而宿不應更過.是時六衆便經七夜離處而宿.[一]由
  置衣事煩惱同前制斯學處。
若復衆多苾芻在阿蘭若處住作後安居有驚怖畏難處.苾芻欲於三衣中隨留一衣
置村舍內.若苾芻有緣須出阿蘭若界者得齊六夜離衣而宿.若過者．泥薩祇波逸底
迦。
注：
[一]此八字依麗刻及藏本加．

回页首

  言阿蘭若者謂去村一拘盧舍.言後安居者謂坐後夏人爲前安居處有迮隘等過
  爲避此故詣無諍林爲後安居.有驚者謂知此處有賊欲來.有怖者一見賊來己被
  傷殺.有畏難者謂數有賊來又有師子虎狼及非人類應如次配.又復賊難或師子
  等難或蚊虻蛇蠍或寒熱等難如次配前驚等四句。言三衣者謂守持衣.言置村舍
  者謂有巷陌康莊堪行之處.置謂留寄他.若有緣者謂三寶事及別人事.言須出者
  謂離蘭若住處勢分。
  此中犯者.謂過六夜至第七夜明相未出得惡作罪.明相出得捨墮。復有釋云本心
  暫去卽擬還來因事稽留不至衣所無離衣過。其無犯者．有八難事或得衆法六夜
  想等.如上應知。
  預前求過後用雨浴衣學處第二十八
  佛在室羅筏城逝多林給孤獨園.六衆苾芻貪求利養多乞雨衣違出離行.[一]此由衣
  事煩惱同前制斯學處。
注：
[一]原刻此句作故制斯學處．今依麗刻改．

回页首

若復苾芻春殘一月在應求雨浴衣．齊後半月來應持用.若苾芻未至春殘一月求雨
浴衣至後半月仍持用者.泥薩祇波逸底迦。
  春殘一月在者謂春時三月已過餘一月在.從四月十六日至五月十五日於中應
  求雨衣.未至此日不應預求. 若入夏中不應求覓。
  然於夏中所應作者今次當說。旣至五月十五日其授事人掃塗房舍令清淨已.衆
  集之時應告白言明日苾芻應作安居夏中之事咸應思念.若衆欲得入夏分房舍
  及臥具者如前造寺戒中應作。至十六日授事人應看人多少可爲辦籌.以香水洗
  香泥塗安淨盤中鮮華布上以淨物覆之.鳴揵稚集大衆籌置上座前.次應宣告夏
  中衆制.令知衆者巡行告白.諸大德若同心樂欲者應此安居．諸苾芻衆不應夏中
  更相詰罪亦不應作非法制令諸苾芻不安樂住．違者得越法罪。其行籌者擎籌盤
  在前.其收籌者持空盤隨後.大師教主先置一籌.次諸大衆皆捨本座蹲居詳審受
  取籌已兩手擎籌置空盤上.若有求寂其親教師或軌範師應代取籌.次取護寺天

回页首

  神籌。總知數已應告白言.今此住處現受籌者有爾許人.施主某甲．營事人某甲.於
  某村坊是乞食處。時諸苾芻皆應觀察乞食之處.旣觀察已當自念云我於此處堪
  作安居不令苦生設生能遣.若有病患有看侍人給我醫藥.齊某村坊爲乞食處飲
  食所須可得充濟.作是念已應入靜處對一苾芻具修威儀蹲居合掌作如是說.具
  夀存念今僧伽五月十六日作夏安居.我苾芻某甲亦於五月十六日作夏安居.我
  苾芻某甲於此住處界內前三月夏安居．以某甲爲施主某甲爲營事人某甲爲瞻
  病人.於此住處乃至若有圮裂穿壞當修補.我於今夏在此安居.第二第三亦如是
  說。或前或後隨意應作.若樂於此處前安居人至八月十五日應住.其後安居人乃
  至九月半應住。若於四界相近之處以牀板等壓四界上於此牀上而作安居.便成
  四處安居.四處利養咸悉得分。其安居人不應出界.若有緣事須出界者應受日去.
  若三寶事鄔波索迦鄔波斯迦等及餘親族請喚之事.若爲外道除去惡見於其自
  行未得令得於三藏中爲除疑故應受七日去.應對一苾芻蹲居合掌作如是說.具

回页首

  夀存念我苾芻某甲於此住處或前或後三月夏安居.我苾芻某甲爲僧伽事故守
  持七日出界外.若無難緣還來此處.我於今夏在此安居.如是三說。或有一夜事來
  乃至六日．準七日應受。或頻受一日或重受七日.量事守持悉皆無犯。若下三衆受
  七日等時．求寂應對大苾芻受．正學女等對尼而受。若七日不了當爲羯磨守持八
  日而去.若八日不了應受九日十日乃至四十夜。若欲守持四十夜者鳴揵稚集僧
  伽已.應一苾芻爲作白二羯磨．大德僧迦聽.此苾芻某甲於此住處界內或前或後
  三月夏安居.此苾芻某甲今欲守持齊四十夜出界外爲僧迦事故.此人今夏在此
  安居.若僧伽時至聽者僧伽應許.僧伽今與苾芻某甲四十夜此苾芻某甲守持四
  十夜爲僧伽事故當出界外此人今夏在此安居.白如是.大德僧伽聽.此苾芻某甲
  於此住處界內或前或後三月夏安居此苾芻某甲今欲守持齊四十夜出界外爲
  僧伽事故此人今夏在此安居.僧伽今與苾芻某甲四十夜此苾芻某甲守持四十
  夜出界外爲僧伽事故此人今夏在此安居.若諸具夀聽與此苾芻某甲四十夜此

回页首

  苾芻某甲守持四十夜爲僧伽事故當出界外此人今夏在此安居者默然.若不許
  者說.僧伽已與苾芻某甲四十夜法此苾芻某甲守持四十夜法．此苾芻某甲守持
  四十夜當出界外爲僧伽事故此人今夏在此安居竟.僧伽已聽許由其默然故.我
  今如是持。若與二三人作羯磨時.隨名牒作。律毘婆沙中作如是說.得羯磨已更對
  一苾芻蹲居合掌作如是說.具夀存念我苾芻某甲於此住處或前或後三月夏安
  居.我苾芻某甲僧伽已許守持四十夜.我某甲今守持四十夜當出界外.我於今夏
  在此安居.三說.衆事旣爾餘亦同然。極多唯得四十夜不應過.如世尊言多在界內
  少在界外.是故但守持四十夜。重請七日去者應計日數.亦不得過四十夜。若有命
  難等不還本處不名破夏。若於乞食病藥所須及看病者有廢闕時亦隨意去.若有
  女人男子及黄門等到苾芻所現非法相如斯等處亦不應住.若有染心請喚苾芻
  亦不應往。又有八難事謂王怖賊怖人非人怖猛獸毒龍水火怖處此不應居.設出
  界外逢此難時不還無犯。若房舍恐有隤壞爲損惱者去亦無犯。若從法部向非法

回页首

  部．經明相者便失安居。若有同意苾芻欲破僧伽.應守持七日往彼遮諫.若盡日不
  還無犯.若不往諫得越法罪。然諸苾芻安居之處皆須灑掃塗拭令淨.若不爾者得
惡作罪.復令施主福不增長。於安居中有三事應作.一修造事二分衣事三羯恥那
  衣事.寺中上座應當奨勸修營之人．若自要心向彼安居後悔不去得惡作罪.餘義
  已了次釋本文。
  言雨衣者謂著在雨中洗浴故名雨衣.或於井邊或泉池邊洗浴者亦開用雨衣洗
  浴。言應求者於何處求.謂於親戚設非親戚與者應取.或以己財而買易得.若異此
  者犯從非親乞衣捨墮。若未到求時有惠施者應分別而畜.至四月十五日守持應
  用。言餘半月者謂去隨意日餘有半月在齊此應用.過此用者得捨墮罪。
  因明隨意事者.安居欲竟去隨意日七八日在.應於隨近村坊唱告所有老少苾芻
  及未近圓者於供養事咸共修營.至八月十四日夜令持經者通夜誦經.明日知時
  作隨意事。勿過明相應差五德作受隨意人.鳴揵稚集僧伽問答許已應作白二.大

回页首

  德僧伽聽.此某甲苾芻今欲作夏坐僧伽隨意苾芻．若僧伽時至聽者僧伽應許僧
  伽今差某甲爲隨意苾芻某甲當爲夏坐僧伽作隨意苾芻．白如是.大德僧伽聽此
  某甲苾芻今欲作夏坐僧伽隨意苾芻．僧伽今差某甲爲隨意苾芻某甲當爲夏坐
  僧伽作隨意苾芻．是諸具夀若聽某甲爲隨意苾芻某甲當爲夏坐僧伽作隨意苾
  芻者應默然.若不許者說.僧伽已許某甲當爲夏坐僧伽作隨意苾芻竟．僧伽已聽
  許由其默然故.我今如是持。作隨意苾芻所有行法者.應行生茅與諸苾芻．上座應
  白.大德僧伽聽.今僧伽十五日作隨意事.若僧伽時至聽者僧伽應許僧伽今作隨
  意.白如是。其受隨意苾芻應詣衆首蹲居而住.爾時上座及餘下座各各用心受得
  一把茅已顛倒横布.卽移身近前雙足俱蹈.手取少許當前舉之作如是言.大德僧
  伽聽.今僧伽十五日作隨意.我苾芻某甲亦十五日爲隨意.我苾芻某甲對僧伽向
  大德以三事見聞疑爲隨意事.大德僧伽應攝受我意教示我應饒益我應哀愍我
  是能愍者願哀愍故.若知見罪我當如法如律說悔其罪。如是至三.受隨意苾芻應

回页首

  言爾.彼答云善.如是次第乃至下座。衆若少者應差一人爲受隨意者．衆若多者應
  差二三人.若二人者一人從上座受隨意一人從半向下.若三人者從三處起。隨意
  苾芻若一人者應對己作隨意人而爲隨意.若二三人者應自更互爲隨意事。苾芻
  旣了次喚尼衆令入衆中對隨意苾芻作隨意法.次式叉摩拏求寂男求寂女如次
  一一對隨意者同前作法。其隨意苾芻應在上座前作如是白言.大德諸妹二部僧
  伽已作隨意竟.二部僧伽並應唱言善哉．已作隨意唱者善.不唱者得惡作罪。隨意
  苾芻應持刀子或持針線或持諸雜沙門資具在上座前立作如是言.大德此等諸
  物頗得與安居竟人作隨意[一]施不.若於此處更獲財利和合僧伽應合分不.舉衆同
  時答云合分.若異此者隨意苾芻及餘大衆皆得越法罪。若住處唯一苾芻者隨其
  力分誦少多經應自守持如褒灑陀法.若二三人或滿四人咸作對首隨意不應差
  人秉法.若滿五人方爲衆法.然此四人不應取欲。有四種隨意.謂一說二說三說及
  以衆作。若患痔病不能久坐或曬臥褥風雨將至或時施主持利養來或爲聽法或
注：
[一]原刻作事．今依麗刻改．

回页首

  爲除諍．由斯等事夜分將終或爲王等八難事至應須一說．若難遠應作二說.若無
  [一]事者徐徐三說.若有大怖將至卽應兩兩作對首法一說而去.應如是說.具夀存念
  今十五日應爲隨意.現有如是恐怖事來不暇和合共作.若於後時與衆和合當共
  彼和合衆爲隨意事。若有犯波羅市迦應先除擯方爲隨意.若犯餘罪如法悔已然
  後作法．應對同見之人。何謂同見.謂於大師制聽之事其見皆同者名爲同見。若隨
  意苾芻當時根轉者不成隨意。詰問罪時若前人語移轉者此不須詰.若如實言定
  引罪者應[二]可詰之.卽如其犯而治其罪.若於罪輕重有疑.應問善三藏者取決斷已
  依事治之。若有鬬諍徒黨來者.應迷惑之而作隨意。
  此中犯者．若前安居者如前時節應求應畜違便獲罪.若後安居者應隨其意或前
  或後而求覓之.乃至八月盡持用無犯.若預前求者得一墮罪此物應捨.若過後持
  復得墮罪但有一捨。非時非時想疑並泥薩祇.二輕二無犯準上應說。若是不應淨
  物及以疏薄或兩人共乞及持用者得惡作罪。若未閏時求得衣後.雖閏月畜亦無
注：
[一]原刻作中．今依麗刻改．
[二]原刻作句．今依麗刻改．

回页首

  犯。
  [一]迴衆物入己學處第二十九
  佛在室羅筏城給孤獨園.時有施主以妙自[疊*毛]奉施僧伽.鄔波難陀苾芻遂迴入己
  [二]由迴他物事煩惱同前制斯學處。
若復苾芻知他與衆利物已迴入己者.泥薩祇波逸底迦。
  言知者或自知或由他告.言衆者謂佛弟子.設令施物未至衆中迴入己時亦名迴
  也。衆有五種.一無恥衆謂破戒者.二瘂羊衆謂於三藏不能解者.三和合衆謂作羯
  磨者.四世俗衆謂淳善異生.五勝義衆謂學無學。言利物者有二種利.一衣利二食
  利.凡有衣服飲食臥具醫藥瓶鉢價直皆從他得故言利物．此中利者據衣物利。言
  與者謂施主作決定意今我此物施與僧伽.或身或語而作施相齊此名施.言入己
  者謂攝爲私物。
  此中犯者.或一人二人多人或是衆物迴入己者爲方便時得惡作罪.得物屬己便
注：
[一]藏本卷七．
[二]原刻此句作由貪煩惱制斯學處．今依麗刻及藏本改．

回页首

  犯捨墮.有云知他與別人物自迴入己唯犯惡作。或知他意與一別人卽便迴與一
  二多人及與僧伽.如是與二多僧伽迴與餘四．由不入己得惡作罪。或知他與此處
  僧伽遂便迴與餘處僧伽及苾芻尼衆.或復知與此尼僧伽遂便迴與彼尼僧伽及
  苾芻衆．或與二衆迴之與一.或可翻此.若僧伽破迴法部物與非法衆.或復翻此.咸
  得惡作。若房廊簷宇門戶椽梁等違施主本心迴作餘事或非其處．亦惡作罪。或於
  尊像移此作餘及莊嚴具悉皆有犯.若暫借用者無犯.如是應知窣覩波及窣覩波
  物閣道階級華拱飛簷樓觀之處制底輪蓋安置層級隨其多少乃至寶瓶此等互
  用並得惡作.報施主知隨他許者無犯。或時將食擬施貧寒及以傍生轉惠餘者.乖
  本心故亦犯惡作.求不得者無犯.如是餘趣準類應知。實迴作迴想疑得捨墮罪.不
  迴迴想疑突色訖里多.迴及不迴作不迴想無犯。知與衆物自迴入己下至一線縫
  著其衣此衣卽須全將入捨.復有釋云見他將物施無恥衆自觀己身福勝於彼爲
  益施主便迴入己者無犯。若父母衣物及以資具欲施僧伽迴入己者得惡作罪。

回页首

  若有持物施現前僧者.應先言白次鳴揵稚．衆旣集已或數人或行籌然後均分.若
  安居人有緣出行囑授而去應取其分.若不囑授則不應取．若受囑人不爲取者應
  以己物準數酬還。然獲利時總有八種.一界所得利二立制所得利三依止所得利
  四夏所得利五僧伽所得利六苾芻所得利七對面所得利八定處所得利。言界所
  得利者謂於一界有其定局.或於二界或於多界隨其處別所獲利物各於界分卽
  舊住者而共分之。言立制所得利者謂諸苾芻或是隨黨或非隨黨共作制要然後
  安居．於某村坊街衢之內某家屬我某舍屬汝若得物利依制而受名立制利.若於
  隨黨住處請隨黨及非隨黨俱設食已與隨黨利與非隨黨吉祥水此卽隨黨合得
  其利.若於隨黨住處請隨黨及非隨黨隨黨者合得其利.若於隨黨住處請隨黨及
  非隨黨俱設食已將其利物置二上座中於二上座皆授吉祥水此卽隨黨者合得
  其利.如是應知於非黨住處請黨非黨俱設供已隨其一處上座之前授其施物幷
  授其水卽非黨者合得其利.如是準上應思.又復應知於處中處請黨非黨俱設食

回页首

  已隨於一處上座之前授物授水此卽黨與非黨共受平分。言依止所得利者謂依
  男女及半擇迦而爲坐夏依此施主所獲利養者是.言夏所得利者謂於此夏安居
  所獲利物隨其施主本心處分.言僧伽所得利者謂決定利不作分局此物決定施
  與僧伽.就中未爲分局爲與夏安居爲與現前此物應問施主而分.苾芻所得利者
  謂決定利而作分局卽房院等於此住者便受其利.對面所得利者謂對面所獲之
  利。言定處所得利者謂世尊在日久住之處有八大制底.一佛生處在劫比羅伐窣
  覩城嵐毗尼林.二成佛處在摩揭陀法阿蘭若菩提樹下金剛座上.三轉法輪處在
  婆羅痆斯仙人墮處施鹿林中.四涅槃處在拘尸那城娑羅雙樹間.五在王舍城鷲
  峯山竹林園內.六廣嚴城獼猴池側高閣堂中.七在室羅筏城逝多林給孤獨園.八
  從天下處在平林聚落.初之四處名爲定處.後之四處名不定處.若有施物擬施生
  處者其物唯於生處供養不應移轉.若無力能送者三中隨一而爲供養.餘之三處
  類此應知.餘四制底與此不同。若於夏內僧伽破者應與法黨利不與非法黨利.安

回页首

  居過半便捨戒者應與其利.異此不應。
  若苾芻身死有飲食利下至一片樹葉.其衣物利下至撚爲燈炷皆可均分.若有上
  好貴價衣不應割破.應賣取直而共分之。若僧尼二衆共得衣利者亦應均分.求寂
  男求寂女應三分與一.正學女及欲近圓者應二分與一。若飲食利無問大小悉應
  平分。若苾芻數多尼數少者應數人分.若苾芻少應中半分.若作佛陀大會等所獲
  利物出家五衆應共分之。爾時世尊在室羅筏城逝多林給孤獨園.時具夀鄔波難
  陀命過所有衣資雜物直三億金錢.時六大城諸苾芻衆咸皆集會各作是言我於
  此物合得其分.諸苾芻不知云何以事白佛.佛言若苾芻來及五時者應與利分.云
  何爲五.一打揵稚時二誦三啓無常經時三禮制底時四行籌時五作白時。其作白
  法應如是作.敷座鳴槌大衆集已秉單白羯磨應如是作.大德僧伽聽.苾芻某甲於
  此處命過所有現及非現衣資雜物今作守持.若僧伽時至聽者僧伽應許僧伽今
  於亡苾芻某甲所有現及非現衣資雜物共作守持.白如是。若衆不和集或無秉法

回页首

  人應爲初後法.謂取亡人少許財物或兩錢等.於衆首上座及最下座各行與之用
  爲定記.然後現前僧衆如常共分．更不須作法。若作初後法竟有人來者不應與分.
  若前四時有後二時無亦應與分。若作白已現於界內應合得者皆應受利.若不作
  白不作初後法者.但是世尊聲聞弟子所有現住贍部洲中或餘住處悉皆有分。總
  攝頌曰．揵稚誦三啓制底畔睇時及以行籌時或衆同爲白．若大衆難集可爲初後
  記應取亡人物初後行少許。問．所應分物輕重云何。頌曰．田宅店臥具銅鐵及諸皮
  剃刀瓶衣等笐竿幷雜畜．飲食及諸藥牀座幷券契三寶金銀等成未成不同．如是
  等諸物可分不可分隨應簡別知是世尊所說。言隨應者所謂田宅邸店臥具氈褥
  諸銅鐵器並不應分.若鐵鉢小鉢大小銅椀戶鑰針錐刀子鐵杓火爐及斧幷盛此
諸帒若瓦器謂鉢小鉢淨觸君持所有貯油之器此並應分.餘不應分。其竹木器及
  皮臥物剃髮之具奴婢飲食穀麥豆等入四方僧.若可移轉物應貯僧庫令四方僧
  伽共用.若田宅村園邸店屋宇不可移者入四方僧伽.若餘所有一切衣被無問法

回页首

  衣俗衣若染未染及皮油瓶鞋屨之屬並現前應分。大竿可作贍部影像處懸旛之
  竿．細者行與苾芻作錫杖竿。四足之內若象馬駝乘當與王家.牛羊驢騾入四方僧
  伽.並不應分。若甲鎧之類亦入王家.雜兵刃等可打作針錐刀子及錫杖頭.應從上
  座行與現前僧伽。罟網應用羅窗．諸上彩色及黄朱青碧綠等物應入佛堂供畫像
  用.白土赤土及下青色現前應分。若酒已變應埋於地待成酢訖應供衆食.若未壞
  酒應傾棄之．雜藥草等應安僧伽淨庫以供病者。珍寶珠玉分爲二分.一分入法一
  分入僧伽.法物可寫佛經幷料理師子座.入僧者現前應分。若寶等成牀榻等應賣
  衆共分之.木所成者入四方僧。所有經論並不應分.當貯經藏四方僧伽共讀.其外
  書賣之現前應分。所有券契之物若能早索得者卽可分之.如未得者其券當貯僧
  庫後時得充四方僧用。若有金銀及成未成器貝齒諸錢並分爲三分.一佛二法三
  僧.佛物應修理佛堂及髮爪窣覩波.法物用寫佛經料理師子座.僧物現前應分.若
  更有餘物準此應分。若苾芻在俗人家身死者所有衣物與先至人.若俱時至與先

回页首

  乞者.若同時乞任俗人與者受之.或可隨他情所樂施。若苾芻死處有餘苾芻尼不
  應與分.苾芻尼死有餘苾芻亦不應與分.若都無者應須互攝。若兩界中間亡者隨
  頭所向處應得其分.若臥兩界上者應共分之.若處人多應十人等爲分任各自分.
  如其朋內得分未分若一人身死此成死物還於十人內應分.若已分身死者大衆
  同有。被捨置人若樂清淨者同居死物清淨者應分．若無清淨者被治人共分。隨黨
  住處非黨苾芻及以求寂身死者所有衣物隨黨應分.若不樂獨分捨入大衆者此
  爲善捨大衆應分.如是應知隨黨住處隨黨身死非黨住處非黨身死準事應知.提
  婆達多說五邪法心許可者名爲隨黨.若依仗世尊名爲非黨。苾芻身死．看病之人
  若出家五衆及餘俗人隨在何處.若病苾芻死於亡人物中應用六物賞贍病者以
  報其恩.言六物者三衣鉢坐具濾水羅.計功量授。若苾芻病作如是語我死之後可
  持此物與彼人者.是俗人法不成屬授.此物應分對面授者便爲善與。其死屍應焚
  燒．供養誦經事了然後分物.若異此者得惡作罪。若亡人寄物卽於物所在處衆共

回页首

分之.若知事苾芻身亡之後所有資生與三寶物共相雜亂不可簡別者.此死人物
三寶共分。若人在界內作界外想疑共分衣者得越法罪.應須盡集。若苾芻寄物與
他兩俱命過.其掌財者應作法守持隨意受用.餘如廣文。
若一苾芻獲得大衆安居利物卽應受取.然受之時應爲心念守持言.此衣今至是
現前僧伽合得是可分物現前僧伽合分受用.旣無大衆此衣是我應受我今守持.
未守持時有人來者應與分.若不與者得惡作罪。界內得衣持向界外共分無盜心
者得惡作罪.若有賊心便得盜罪。若夏中利物破夏者不應受分.施衣時雖過有施
夏衣亦應受取.若是衣時有對面利未有夏人亦應同受。若苾芻苾芻尼二部僧伽
俱設食已.施主持物來不向上座前者.應問施主方可分之。若本爲苾芻而興供養．
二部食訖持物置上座前.此應中半而分。若苾芻身爲衆事夏內出行．身雖不在夏
利應取.安居之人若前若後及坐過半者所有夏利悉皆合與。凡爲衆首每見行食
人乃至初下一七鹽時.應教其人長跪合掌白衆云等供時至.上座尋聲告曰可平

回页首

  等行.第一不言第二應告.若不言者其上座等得越法罪。若施主於供養時以諸繒
  綵纏繫其樹爲嚴飾者物應收取.每至節會還應繫此或懸餘處隨時供養.若懸壁
  上者用將畫壁.在温堂者供浴室用.在井池者供時非時漿.若在瞻病堂應爲美食
  隨時供養.若在戒壇及簷前樓側幷門屋下所有供物苾芻應分.若在寺中庭所懸
  置者是四方僧伽物不應分用。有五種物體不應分.一四方僧伽物二窣覩波物三
  瞻病堂物四根本出生物五所應食物．其根果甘蔗等雖是應食物現前應分。文云
  菴沒羅果若多有者應分與衆僧隨自受用.此果熟時應令苾芻默住看守不應諠
  競.違者得越法罪。欲行果時應先觀蟲次以火淨.若無未具人苾芻受取自行無犯。
  若聲聞弟子制底之處所獲利物應還修營此諸制底.若有餘長現前應分。因明制
  底法者.如來制底應圓滿作.若獨覺者上無寶瓶.若阿羅漢安四相輪.餘之三果如
  次減一.若淳善異生苾芻上無輪干名平頭制底。若有施主施財造寺.隨施主心以
  其財物造諸作具及作人飲食幷塗足油燈明雜費勿令有闕．若有施主造立住處

回页首

  元施一人．便更轉施一人或二或三或施大衆名非法施．其受用者亦名不淨。如是
  乃至施與大衆若苾芻衆若苾芻尼衆迴餘處者.初名爲施後名非施.施者受者並
  成非法。然施主於自所施臥具等物但可本處料理受用.不應持此更施餘處。有五
  種受用人．一是主受用謂無學人.二父母財受用謂有學人.三隨聽受用謂持戒者.
  四負債受用謂懶惰輩．五盜賊受用謂破戒人.何謂破戒.謂四重中隨犯一事.於諸
  飲食一口不銷於僧伽地不容一足如前所說.不依行者得越法罪。
根本薩婆多部律攝卷第七


根本薩婆多部律攝卷八

根本薩婆多部律攝首页

根本薩婆多部律攝卷第一

根本薩婆多部律攝卷第二

根本薩婆多部律攝卷第三

根本薩婆多部律攝卷第四

根本薩婆多部律攝卷第五

根本薩婆多部律攝卷第六

根本薩婆多部律攝卷第七

根本薩婆多部律攝卷第八

根本薩婆多部律攝卷第九

根本薩婆多部律攝卷第十

根本薩婆多部律攝卷第十一

根本薩婆多部律攝卷第十二

根本薩婆多部律攝卷第十三

根本薩婆多部律攝卷第十四

根本薩婆多部律攝卷第八
         尊者勝友造
        唐三藏法師義淨奉制譯
  服過七日藥學處第三十
  爾時薄伽梵在王舍城竹林園中.由畢鄰陀婆蹉依止弟子受惡觸藥．復與飲食更
  相雜糅或自類相染.亦復不知此等諸藥何者應捨何者不應捨時與非時隨意食
  噉.此因病藥事[一]煩惱同前制斯學處。
如世尊說聽諸病苾芻所有諸藥隨意服食.謂酥油糖蜜於七日中應自守持觸宿而
服.若苾芻過七日服者.泥薩祇波逸底迦。
  言如世尊說者謂於毘柰耶中說醫藥處.言世尊者舉教主也。病有二種.一主病二
  客病.由此常應於食噉時作療病想然後方食。
  因明瞻病所有行法.若鄔波馱耶若阿遮利耶若親教弟子若依止弟子同鄔波馱
注：
[一]原刻此句作貪煩惱故．今依麗刻及藏本改．

回页首

  耶同阿遮利耶及親友知識當於病者好心瞻視.若無依怙人應合衆共看或作番
  次.若同界者日應三迴往問。看病之人於病者處置諸坐物令問疾者坐.諸問疾人
  不應久住。若病人貧無藥直者師主知識等應爲辦之.或施主邊求或用僧伽物或
  窣覩波物或旛蓋等莊嚴之具依價賣之以供藥直.若後病差應償.若無力者不還
  無犯.大師之子是父財故。若看病苾芻供給病者.除性罪已餘皆應作。若病者命欲
  終時其看病人應移病者置私臥具上善爲方便勿令瞋惱.若索衣鉢等應急呈現。
  身亡之後所有喪事.若亡者無物用僧伽物.或看病人爲病者乞。若有病人爲病所
  困便將衣鉢隨處布施.其受施者不應卽分.應於餘日問其進不.若重索者應還.若
  言不取者應分。然諸病人及瞻病者所有行法隨教應作.不依行者得惡作罪。
  言隨意者謂隨順病人所宜之事.言服食者謂聽噉嚼也。言諸藥者總有四種.一時
  藥二更藥三七日藥四盡夀藥.然此四種皆能療疾並名爲藥.病者所須非無病者.
  卽此四種服食之時皆應先作療病心已然後受用。言時藥者謂五正食.一麨二餅

回页首

  三麥豆餅四肉五[一]飯．及五嚼食等此並時中合食故名時藥。言更藥者謂八種漿．云
  何爲八．一招者漿〈西方樹名亦名顛咀梨角同皂莢其味如梅角寬一兩指長三四
  寸〉二毛者漿〈卽芭蕉子以少胡椒安在果上手極捼之皆變成水〉三孤洛迦漿〈狀如
  酷棗也〉四阿說他子漿〈是菩提樹子也〉五烏曇跋羅〈其果大如李也〉六鉢魯灑〈其果
  狀如蘡薁子也〉七蔑栗墜漿〈卽是蒲桃果也〉八渴樹羅漿．〈形如小棗甜而且澀樹多
  獨立形若椶櫚此等諸漿皆須淨洗手淨濾漉然後堪飲也〉除此八已若橘柚櫻梅
  甘蔗糖蜜等亦聽作漿.味若甜者應和醋．及醋漿醋果依夜分齊故名更藥。言七日
  藥者謂酥油沙糖及蜜。言盡夀者有其五種.謂根莖葉華果.根謂菖蒲薑藕鬚.莖謂
  天木栴檀.葉謂瓜葉楝葉.華謂龍華蓮華.果謂訶梨得枳菴摩洛迦鞞醯得枳胡椒
  蓽鉢。又有五種黏藥.一阿魏二烏糖三紫礦四黄蠟五諸餘樹膠.又有五煎灰藥.一
  [麩-夫@廣]麥灰二[麩-夫@廣]麥芒灰三油麻根灰四牛膝草灰五諸餘雜灰.此等諸灰水淋煎之隨
  意應用.又有五種鹽藥.一先陀婆〈因河名也〉二[田/比]鄧伽〈因水名也〉三騷跋折攞〈因山
注：
[一]原刻作餅．今依有部藥事卷一改．

回页首

  名也〉四鶻路磨〈因地名也〉五三沒達攞．〈海鹽也〉又有五種澀物藥.一菴没羅二誑婆
  三瞻部四失利灑五高苫薄迦．〈此並樹名東夏旣無不可翻也〉斯等咸是舉類而言.
  若更有餘用皆無犯。時藥者謂於時中食噉不許非時.若苾芻等病困餘藥不除醫
  令與食者．應在屏處非時噉食無犯。然此四藥各隨強勢而服用之.謂前前強後後
  弱.時長是弱時促爲強.若後三藥與初相雜者應隨勢而服.後二隨一．後一隨一.時
  過分限皆不應服。
  若烏[玄*鳥]鵰鷲白鷺鵂鶹象馬龍蛇獼猴犬狢食屍禽獸皆不應食.若皮是不淨其肉
  筋骨亦皆不淨。不食彪殘及以人肉.若食人肉得窣吐羅罪。凡行食時若有肉食．上
  座應問此是何肉．觀彼答言知是合食方可食之.若上座不言次座應問.若不問者
  俱得惡作。有三種肉是不應食.若見若聞若疑爲我殺害而噉食者得越法罪。或有
  病人醫處方藥隨病所宜聽食人肉.若性不便見時變吐者應以物掩目令其噉食.
  食了除去安餘美膳方解掩物．其肉應令敬信之人於彼屠處而簡取之。不應飲人

回页首

  乳.作藥服者無犯。有五種人聽於小食時食五正食.一病人二看病人三客初來至
  四將欲行者五守寺人．若在儉時於小食上亦聽食飯。若寺內無淨地處與食同宿.
  內煑自煑皆不應食.惟除儉年。若煑飯欲熟魚肉果菜其色變常煎乳三沸.若無淨
  人溢時須觸者食之無犯.若不食者應施貧人。若先有施主設食之時後更有人持
  飯來施.問先施主方可受之。若有施主稱三寶名以衣食等施苾芻者.應返問彼所
  云佛陀卽兩足尊耶.若云如是便不應受.若彼報云仁卽是我佛陀者應受.達摩僧
  伽準此應問。凡於食處塗拭令淨．地敷淨葉不應足蹈葉上。若至牧牛人處乏少水
  者.酪漿飯汁洗足無犯。或於俗家已足食竟若有餘食更欲食者.卽用前受重食無
  犯.若須殘食應自持去。若施主持食列在衆前施心已成.事急須去無人授者．苾芻
  應作北洲想自取而食。菴沒羅果核未成者不應食.若核成者無犯。又更藥者有六
  種醋物.一大醋二麥醋三藥醋四小醋五酪漿六鑽酪漿.此等醋物飲用之時應以
  少水滴之．作淨絹[疊*毛]羅濾色如竹荻.時與非時病及無病隨意飲用。大醋者謂以沙

回页首

  糖和水置諸雜果或以蒲桃木蜜餘甘子等久釀成醋.麥醋者謂磨[麩-夫*廣]麥等雜物令
  碎釀之成醋.藥醋者謂以根莖等藥酸棗等果釀之成醋.小醋者謂於飯中投熱饙
  汁及以飯漿續取續添長用不壞.酪漿者謂酪中漿水也.鑽酪漿者謂鑽酪取酥餘
  漿水是也。若沙糖以水和者體若未變應加守持爲七日藥.諸雜果等欲作漿者若
  時中受取淨手搦碎水和澄清但時中飲.若在非時自料理者聽非時飲.若令未近
  圓人作者時非時得飲。若欲作漿齊更飲者.時中料理時中受取對人如法．至初夜
  盡自取而飲.若過此時便不應飲。時中飲者隨濾不濾.非時飲者必須澄濾.其六醋
  物準此應知。又七日藥者一受已後作法守持齊七日內食之無犯.若有病緣非時
  須服欲求他授復無淨人.應七日守持或時隨路自持而行。有五種人得守持七日
  藥.一行路人二斷食人三病人四守護寺人五營作人。作沙糖團須安麨末．是作處
  淨非時得食。行路之時若以沙糖內於米中以手拍去米應食.若置麨中應以水洗.
  若黏著者竹片刮除重以水洗.食之無犯。若不能令無染涉者.先水洗已手挼令碎.

回页首

  投以淨水將物濾之.不由此染便成染過非時得飲。然此糖等時與非時病及無病
  食皆無犯.應知更藥及以盡夀類此應知。許五種脂時中煑熟濾使淨潔.從他受取
  作法守持.乃至病差隨意應服.雖復病差亦得畜持擬爲餘人須者應與.或可安在
  瞻病堂中若有須者任彼服用.若不爾者得惡作罪。不如法脂不應噉食.若塗身灌
  鼻及以揩身者無犯。甘蔗牛乳油麻及肉若苾芻非時受取非時而壓．離濾守持並
  不應食.若蜜以水滴淨時與非時隨意應食。有智猨猴智馬智象及以師子虎豹等
  脂用塗足者得惡作罪。又盡夀藥者.若患疥者應用前五種澀物陰乾擣末以水熟
  煎先揩疥瘡後將汁洗.若病差已同前五脂.餘盡夀藥隨病所須如藥事中說。若患
  眼者醫人處方用五．安膳那注眼者無犯．〈但是眼藥咸名安膳那也〉一華安膳那二
  汁安膳那三末安膳那四丸安膳那五騷毘羅安膳那.若病愈已安置亦同前法.若
  是華藥應安盆器中.汁藥安小合中.末藥安置筩中.後二安置帒中或可以物裹而
  繫之.不依教者得越法罪。不應爲嚴身故莊注其眼.應畜二種注眼藥鎚.一熟鐵二

回页首

  赤銅。凡暴藥時或陰乾或日曬.天雨將至無未近圓人自收内無犯。若藥相雜簡取
  用之.若有病緣醫人教服非常藥者亦應服之．爲消諸毒故．令信心者爲取。此有四
  種.一新生犢子糞尿.二掘路陀樹灰或菩提樹灰或烏曇跋羅樹灰三甘草灰四入
  地四指敢其下土．四事和擣或塗或服。若苾芻無病蒜胡葱澤蒜並不應食.爲病服
  者無犯。凡食葷辛應知行法.若服蒜爲藥者僧伽臥具大小便處咸不應受用.不入
  衆中不禮尊像不繞制底.有俗人來不爲說法.設有請喚亦不應往.應住邊房．服藥
  旣了更停七日待臭氣消散浴洗身衣並令清潔.其所居處牛糞淨塗。若服胡葱應
  停三日.澤蒜一日。若欲停貯先陀婆鹽者內牛角中還將角合或以蠟裹．能令不疾
  銷盡。問．頗有一物成四藥耶.有．謂甘蔗體是時藥．汁爲更藥.糖爲七日．灰爲盡夀.自
  餘諸物類此應知。此四藥中或不受不守持或受而不守持或守持而不受咸不應
  食．若受而守持者得服。若於寺界內不淨地中有果樹者子不合食.若淨地生墮不
  淨地若經宿者亦不應食.若淨地果樹還落淨地雖復經夜應食。諸有制聽不依行

回页首

  者隨一一事得惡作罪.於藥所須器具雜物亦皆聽畜.謂函杓大鉢吸煙鼻筩.此筩
  法長十二指應以鐵作.或一觜雙觜．吸煙入鼻可治諸疾。飲藥銅盞貯藥之合承足
  小枮．斯等器物咸不得以寶作。若須煖水應作鐵鎚安鼻著銷．燒令極熱投之於水.
  先置淨水次安觸水。病人浸身聽畜鐵船及木槽等。煎藥所須用銅鐵釜.若營作時
  所須斧鑿鎌刀器物杵石幷軸須塗足等油及油器此並應畜。器有三種.大者一抄
  小者半抄.此內名中。諸雜類人旣出家已不應輒顯昔時伎業.亦不得畜工巧器具.
  若先是醫人聽畜針筩及盛刀子袋.若先書生聽留墨瓶。又諸苾芻爲遮雨熱聽持
  傘蓋.其蓋應織竹縫葉及用布等.不應全白狀似人王.亦不雕飾及用孔雀毛等.若
  無雨熱卽不應持.其柄不應寶作及塗赤色.亦不大長量與蓋等。若入聚落不應正
  擎應偏持而去.若乞食時恐天雨者亦應持行柄應護淨.初入村時應寄俗舍．乞食
  旣了應取而還。爲寒熱故開皮革屣.若有棘剌沙礫之處底應二重.足柔輭者不令
  生苦乃至六重.過便不合。富羅頂帽聽著無犯。又寒雪國著立播衣及厚大帔隨意

回页首

  披服。爲除極熱聽畜諸扇.此有二種謂多羅葉及以衣角或復竹等．並不應寶作亦
不用寶釘校雕裝。爲遮蚊蟲聽作拂扇.或用麻紵白[疊*毛]破衣諸葉.其馬尾等不應爲
  拂.若爲僧伽受取無犯。爲持瓶鉢聽畜網絡.若患肩痛應掛杖頭荷之而行。有二種
  人開許乘轝.一謂老弱二謂病苦。諸有病人聽帶雜香及香塗身.不應入衆及爲俗
  人說法.設有請喚亦不應往.若後病愈亦應除棄．香熏之衣咸須淨洗．幷身沐浴方
  可如常.無病爲者得惡作罪。或有信心以馨香物持來奉施.宜應受取安在牀頭.或
  塗戶扇時以鼻嗅能令眼明.華亦如是。或時施主請食之時以諸塗香塗苾芻足應
  受勿遮.食了之時卽應洗去。若復有時爲講誦故踞師子座．几案承足案有塗香．應
  將物替方以足躡。餘義已了。
  言諸藥者是總摽言.此中所論但惟七日。言酥者是牛羊等酥.油者謂苣蕂蔓菁及
  木蜜等幷五種脂如法澄濾．蜜謂蜂蜜.糖謂蔗糖.此中酥者亦攝生酥．糖攝石蜜。然
  諸病緣不過三種謂風熱痰癊.此三種病三藥能除.蜜及陳沙糖能除痰癊.酥與石

回页首

  蜜除黄熱病.油除風氣.稀糖一種能除三病。言七日者舉其極時．中間多少隨意服
  之。言應自守持者謂在時中先須洗手受取其藥.對一苾芻置[一]左手中右手掩上作
  如是說.具夀存念此是七日藥我今守持自爲己身幷同梵行者．如是至三.應知盡
  夀及以更藥皆準此法而守持之。言觸宿而服者謂得自觸共宿而食不須更受．時
  更盡夀未越期限皆無自觸等過。藥有二種謂時非時.從旦至中名之爲時.過中已
  後總名非時.時與非時聽食無犯。言若過食者八日已去名之爲過.服食生犯故。
  此中藥者．若苾芻須酥藥等或一或多或月一日或於餘日得而守持於七日中應
  服.若日欲滿或時全棄或與淨人或與餘人或求寂或塗足等用.若異此者隨有少
  多至八日時得捨墮罪。若月一日守持七日藥或一或多．至第二日更得餘藥.亦復
  守持隨意應食.至日欲滿準前處分.若不爾者至八日時盡泥薩祇。如是乃至第七
  日得．由初日染咸犯捨墮。旣守持訖應生心念我此藥七日當服.若不摽心服食咽
  咽得惡作罪。若不須滿七日欲少日守持者．可隨日而稱.此據極時故言七日。日滿
注：
[一]原刻作在．今依麗刻改．

回页首

  作滿想疑得泥薩祇.不滿作滿想疑得惡作罪.不滿不滿想滿不滿想無犯。爲好容
  儀或著滋味或求肥盛或詐僞心服食諸藥.皆惡作罪。受七日藥正服之時應告同
  梵行者作如是語.我已一日服藥訖餘六日在我當服之.乃至七日皆應準知。
  上來已依别别學處隨有相應略說其事.次於三十事中總決其要。若苾芻隨犯一
  一泥薩祇罪其物不捨夜不爲隔罪不說悔.或於三中闕一不作.若更得餘物或同
  類或異類謂諸衣物網絡水羅及腰絛等但是出家沙門資具而受畜者．初得入手
  咸得泥薩祇罪.由前罪勢相染生故。無犯者謂物已捨復爲間隔罪已說悔.言捨物
  者謂持有犯物捨與無犯清淨苾芻．言間隔者謂今日捨衣至第三日明相出已方
  名爲隔由其中間全隔一日故.有處說云惟經一宿．其罪說悔者謂說露其罪．爲三
  事已方取本物。捨物之時咸對别人不應對衆.設令對衆亦不應共分此物.除第二
  鉢.此鉢令捨與衆故。諸衣服等對近圓人.金銀等寶對未近圓人及在家俗人.其七
  日藥對非近圓等.瞋奪他衣還彼奪處。凡捨物時所對之人有其四種.謂可委信不

回页首

  解律藏或解律藏不可委信或俱非俱是．應持犯物對第四人而爲捨法．應如是說.
  具夀存念此是我物犯捨墮今捨與具夀隨意所爲。此物如前作間隔已應還彼苾
  芻．告言具夀此是汝物可隨意用。犯[一]罪苾芻應對一苾芻隨其所應具威儀已應如
  是說.具夀存念我苾芻某甲畜長衣犯泥薩祇波逸底迦及不敬教波逸底迦.各有
  方便突色訖里多罪〈隨犯應說〉此所犯罪我今於具夀前並皆發露說罪我不覆藏.
  由發露說罪故得安樂.不發露說罪故不安樂.不發露說罪不安樂.第二第三亦如
  是說。彼應問言汝見罪不.答言我見罪.將來諸戒能善護不.答言善護.所對苾芻應
  云可爾.其說罪者報言善。若受捨人得他物已不肯還者應強奪取．此乃爲作淨法
  故捨非決心捨．諸餘捨法準此應知。
  九十波逸底迦法
總攝頌曰．
故妄．及種子． 不差．幷數飡．　蟲水．命伴行． 傍生．賊徒食。
注：
[一]原刻作還．今依麗刻改．

回页首

初别攝頌曰．
妄.毁．及離間．毁破說．同聲．說罪．得上人．隨親．輒輕毁。
  故妄語學處第一
[一]佛在王舍城竹林園中.時具夀羅怙羅諸人來問世尊所在妄說方所以惱於他.又
  因室羅筏城法手苾芻共南方善論義師尅日論義遂便詭詐而不往赴欺誑於彼.
  由[二]違心事覆藏煩惱制斯學處。
若復苾芻故妄語者.波逸底迦。
  故者是決定心表非錯誤.言妄語者謂對了知人違心異說作詭誑言名爲妄語。此
  中妄語始從二稱極增至九.言九種者謂五部罪及四破行.八謂三根及五部罪.七
  謂三根及四破行.六謂三時及以三根.五謂五部罪.四謂四破行.三謂三根.又有三
  種謂妄語人生如是念我當妄語我正妄語我已妄語.二謂正妄語時及妄語已.是
  故妄語極少惟二．無有一種成妄語者。言入波羅市迦妄語者謂自稱言得上人法.
注：
[一]藏本卷八．
[二]原刻作詐妄事．今依麗刻及藏本改．

回页首

  入僧伽伐尸沙妄語者謂以無根毁他淨行.入窣吐羅妄語者謂在衆中非法說法.
  入突色訖里多妄語者謂說戒時自知有犯作覆藏心默然而住.入波逸底迦妄語
  者除向所說四種妄語諸餘妄語皆是波逸底迦.由罪事殊妄成五部。言波逸底迦
  者謂是燒煑墮惡趣義.又波逸底迦但目於墮．燒煑指其墮處。雖復餘罪皆是其墮.
  依共許聲斯得墮稱.猶如瞿聲目其行義．於人等處行義亦通．衆許瞿聲於牛處轉．
  墮亦如是故無有過。又諸學處於方便位皆悉許有不敬聖教波逸底迦.據斯少分
  墮義皆通。
  若實不見聞覺知言見聞覺知皆得墮罪.若實不妄生妄想疑於不見等處有見等
  想於見等處有不見等想起決斷心違情而說．或於見等四事之中更互而說.或時
  忘一餘皆不忘.或時疑一餘皆不疑.參雜而說意欲迷彼.一一說時各各得罪。起心
  欲誑得責心罪.乃至發言前人未解咸得對說惡作之罪.語所言事身亦表知同得
  本罪。實見見想而言不見者得根本罪.實見生疑便云我見或云不見得惡作罪.若

回页首

  實不見而有見想說見無犯.若實不見而有疑心便云我見得惡作罪.此皆由想有
  差别故而罪輕重.然於境事或有或無。若苾芻身著俗衣或外道服.他有問言汝是
  誰耶答云俗人或云外道者.得波逸底迦.凡著外道服及作俗形者得惡作罪.若作
  裸形外道容儀者得窣吐羅罪.不由於此便成捨學。無犯者.稱彼三根依想陳說。此
  妄語罪四支成犯.一是苾芻二作妄心三說語分明四前人領解.所餘學處與言相
  應者咸應類知。佛之弟子言常說實．不應爲盟自雪表他不信．故設被誣謗亦不應
  作誓。
  毁訾語學處第二
  佛在室羅筏城給孤獨園.時六衆罵諸苾芻爲攣跛等.由出家人事不忍煩惱制斯
  學處。
若復苾芻毁訾語故.波逸底迦。
  言毁訾語者明所犯事。故者第五轉聲目因起義.由此爲因得波逸底迦罪.若無故

回页首

  字義不相屬.諸餘故字類此應知。
  若苾芻作毁訾意.或由瞋忿或因傲慢．於苾芻處八種毁訾.不問前人生恥不生恥
  咸皆有罪。言八種者一氏族二工巧三形相四疾病五破戒六煩惱七無戒八非類.
  言氏族者謂婆羅門剎帝利薜舍戍達羅.若言汝是婆羅門剎帝利種得惡作罪由
  作毁他心故.若言婆羅門剎帝利所有工巧汝當學之亦惡作罪.若言汝是薜舍戍
  達羅種或下賤所生皆得本罪.言工巧者營業不同復有多種謂捕魚人客縫人鐵
  瓦竹木剃髮等人舞樂奴婢賤品傭賃以斯等業譏罵前人或言汝當學此或言汝
  當營作.言形相者謂攣跛侏儒等.言疾病者疥癩癰疽等.言破戒者謂五部罪等.言
  煩惱者謂瞋恨惱嫉等.言無戒者謂先犯重人謂求寂時及近圓後而犯重禁或近
  圓日衆不和合是賊住人半擇迦類壞苾芻尼或是非人狂心惱逼聾盲瘖瘂此等
  諸事毁訾他人若實若虚他領解時咸得本罪.言非類者如言汝是苾芻尼式叉摩
  孥室羅末尼羅室羅末尼離皆得惡作罪。若毁苾芻尼乃至俗人咸得惡作.若苾芻

回页首

  尼毁苾芻尼時亦得墮罪.若毁苾芻等得惡作罪.若求寂等於苾芻等以上諸事而
  毁訾言咸得惡作.諸餘學處類此應知。對中方人作邊地語對邊地人作中方語若
  他解者得根本罪.若不解者得惡作罪.爲書印等突色訖里多。此事此事想於六句
  中四犯二無犯.其無犯者若以種姓簡名而說謂婆羅門苾芻某甲.又無犯者先非
  惡心錯誤而說或爲教誨意或作饒益心.犯緣同上。
  離間語學處第三
  佛在室羅筏城給孤獨園.因六衆苾芻依門徒事由畜衆煩惱制斯學處。
若復苾芻離間語故.波逸底迦。
  言苾芻離間語故者謂作惡心令他離間而發其語.或求資生或作無益或性嫉妬
  或爲福業事謂讀誦依止等。
  若苾芻於一離一於一離二.於一離多於一離衆或於二離一等.乃至於衆離衆句
  亦如是.然於此中事有輕重罪名無别。若苾芻有離間意向餘苾芻或毁訾語欲令

回页首

  闘諍言某甲苾芻曾於某處數作如是不饒益語.作此語時得惡作罪.若以氏族等
  而陳說者隨事輕重得罪不同。爲離間語時令他解了便得本罪.不要待他爲離間
  事.或身在空前人在地或身在地前人處空.或身在界內他在界外或身在界外他
  在界內.或俱界內或俱界外.皆得本罪。若離授學人同善苾芻或於求寂離間苾芻.
  或復翻此及先犯人等.並得惡作。爲離間意他不了時但惡作罪。此事此事想.六句
  如上。其無犯者.作利益心或於惡友令其離間.犯緣同上。
  毁破殄諍羯磨學處第四
  佛在室羅筏城給孤獨園.時六衆苾芻如法羯磨殄諍已而更毁破.由起諍事不忍
  煩惱制斯處學。
若復苾芻知和合僧伽如法斷諍事已後於羯磨更發舉者.波逸底迦。
  言知者謂知羯磨事是如法或自能知或因他知.言和合者非是别住也.謂諸苾芻
  界內和合現前作法應與欲者與欲應訶者不訶。有十四人是不應訶.一愚小者謂

回页首

  思其惡思說其惡說不應爲事而強爲之.二無知者謂不持三藏.三不分明者謂不
  閑文義.四不善巧者於諸言義不善分别.五無羞恥者謂犯波羅市迦.六有瑕隙者
  謂曾闘諍人.七在界外者謂居界外或雖界內而離聞處.八異居者謂居界內而處
  於空.九治罰者謂在界內被衆捨置.十言無軌則者謂具口四過.十一捨威儀者謂
  從座起去.十二不住本性者謂苾芻學處不肯勤修於非所爲而常樂作.十三盡形
  治者謂授學人.十四衆爲作如法羯磨。何者是應訶人.謂清淨人言有軌則住在衆
  中威儀不捨住本性人若秉非法羯磨訶並成訶.雖爲其人秉如法事情不樂欲訶
  亦成訶。如差十二種若求寂及正學女爲受具時或求寂女與二六法及與偏住乃
  至出罪.若解其事訶亦成訶。言僧伽者謂四人等．若少一人非僧伽故作法不成.若
  以授學人而足衆數或以俗人或扇侘類或先犯重或壞尼者或造無間或是外道
  或歸外道者或賊住者或衆不和或不共住或行偏住或是聾人或不解語或随黨
  足或復翻此或衆在地彼在空中或時翻此用如此等足衆數者不成作法得惡作

回页首

  罪。若衆爲衆作羯磨者得窣吐羅罪.以是破僧方便故。言如法者謂如佛所說法如
  人和名爲如法．若異此者名爲非法.此有五種.一非法别二非法和三如法别四似
  法别五似法和。言非法者謂不合解而解或白二白四不作白而作羯磨或復翻此
  是名非法.言似法者謂不合羯磨而作羯磨或前作羯磨後作白是名似法。羯磨之
  法過便成就減則不成.若以授學人等爲行籌者應知此亦不成羯磨.若爲作捨置
  羯磨當時睡者聞白亦成.若睡眠入定人但得聞白咸成足數.或時合衆旣作白已
  並皆睡者亦成捨置.若於睡時而作白者不成捨置.共作白時有難事起乃至一人
  得聞其白亦成捨置.乃至七種羯磨有成不成准上應說。苾芻羯磨望苾芻尼所作
  羯磨其事皆别.惟除二部共所作法。言諍事者事是諍所依由託此事諍競便生.諍
  有四種.一闘諍事二非言諍事三犯諍事四事諍事.随殄一諍以餘三法而來除滅.
  各有多句皆不成殄．準事應思。言毁破者謂於其諍善爲斷訖惡心遮止欲令不成
  故名毁破。

回页首

  此中犯者．若知此闘諍事或餘諍事如法除殄爲除殄想或復生疑而毁破者得波
  逸底迦.不如法殄作如法想疑而遮止者得惡作罪.法與非法作非法想而毁破時
  二俱非犯。有五種人毁破羯磨.一是主人二秉法人三與欲人四述情見人五是客
  人.於所秉事若初中後咸悉知者名爲主人.當時衆內秉羯磨者名秉法人.有緣不
  集名與欲人.於此諍中宣陳己見名述情見人.有五種人非法宣陳己見一别部住
  人二未近圓人三已被治人四法所被人五犯重人此五言時咸非應法.若於初中
  後不能了知名之爲客.前三毁破便得本罪.後二破時但得惡作。苾芻毁尼亦得惡
  作.若毁破時以言告彼前人知解便得本罪。
  與女人說法過五六語學處第五
  佛在室羅筏城給孤獨園.時鄔陀夷苾芻善知身相.見諸女人說其陰處有異記驗．
  因爲說法招致譏嫌遂便遮制.由觀利益復更開聽齊五六句.時六衆苾芻故增句
  說以獼猴等爲有智人.因說法事婬染過限待緣[一]譏嫌煩惱制斯學處。
注：
[一]藏本作慢法煩惱．

回页首

若復苾芻爲女人說法過五六語.除有智男子．波逸底迦。
  言女人者謂能解知善惡言義.言法者謂是如來親所宣說.或聲聞所說亦名爲法.
  言過者謂於五六語更多爲說.言五六者五謂五藴如言色是無常受想行識亦復
  無常.六謂六根如言眼是無常乃至意亦無常.五六相應所有言語名五六語。
  此中犯者.謂過五至六.過六至七。其無犯者.對有智男子.謂是人趣識善惡言.或在
  家人或出家者言說容儀皆無婬濫名有智人.又有釋云設對女人說亦無犯.猶如
  捨戒對有智男.雖曰女人智同男子.由對此女無邪說故。又無犯者.謂於閣上爲說
  五語.下至中層足成六語.下至地時加至七語.此由處别雖說無犯。或時彼女所誦
  之業過數諮問.或是聰明轉生疑問.或苾芻語吃或性急頻言.若答若過並皆無犯。
  無智男子無想及疑等.若過五六語作過五六想疑境想句數如上應思。若半擇迦
  等或無識知人或蔑戾車或眠醉入定或愚惷或男無欲意女有染心或時翻此皆
  得惡作.縱是聰敏亦不應說。 根本薩婆多部律攝卷第八


根本薩婆多部律攝卷九

根本薩婆多部律攝首页

根本薩婆多部律攝卷第一

根本薩婆多部律攝卷第二

根本薩婆多部律攝卷第三

根本薩婆多部律攝卷第四

根本薩婆多部律攝卷第五

根本薩婆多部律攝卷第六

根本薩婆多部律攝卷第七

根本薩婆多部律攝卷第八

根本薩婆多部律攝卷第九

根本薩婆多部律攝卷第十

根本薩婆多部律攝卷第十一

根本薩婆多部律攝卷第十二

根本薩婆多部律攝卷第十三

根本薩婆多部律攝卷第十四

根本薩婆多部律攝卷第九
         尊者勝友造
     唐三藏法師義淨奉制譯
  與未近圓人同讀誦學處第六
  爾時薄伽梵在室羅筏城給孤獨園.時六衆苾芻共未近圓者齊聲讀誦如婆羅門.
  誼譁雜亂致招譏損.[一]其事同前由慢法煩惱制斯學處。
若復苾芻與未近圓人同句讀誦教授法者.波逸底迦。
  言未近圓人者除苾芻苾芻尼餘者是也.言人者假而非實.由四種義假說爲人謂
  順世俗故易爲言說故又聞無人生恐怖故爲陳自他得失事故.言同句者謂同句
  說或先句說或同字說或先字說.句者所謂一伽他中四分之一.俱時而說名爲同
  句.若阿遮利耶未說之時弟子在先抄說是名先句.授謂受與受學之人.法謂十二
  分教.又有說云此中法者謂與毘柰耶相應之法.旣遮未具.具便非犯.
注：
[一]原刻作由教授事制斯學處．今依麗刻及藏本改．

回页首

  若苾芻於所授人實未近圓作未近圓想疑.或同句或先句或同字或先字而受說
  者得波逸底迦.於近圓人作未近圓想疑得惡作罪。或非人傍生或狂亂心或苦受
  所纏癡聾盲等同句說時咸得惡作.以同句等望未近圓人應作四句隨事應思.法
  作法想疑如前應說。若有俗人爲求過失或偷法心或無信敬或無所知或是外道
  以與律教相應之說令彼聽者.彼若聞時皆得墮罪.若賊樂聞爲說罪相或令聽戒
  經或在王處或信敬人或是首領並皆非犯。有五種人不應爲說毘柰耶藏.謂性無
  所知強生異問或不爲除疑而發於問或試弄故問或惱他故問或求過失故問.返
  上五人爲說非犯。無犯者.若語吃若性急言若同誦爲正文句若教授時先告彼言
  汝勿與我同時而說雖同無犯。若未近圓作近圓想及在後說想幷非法想並皆無
  犯。
  因授法言次明授受行法。四威儀中皆得授與.其受法者具三威儀.爲敬法故不應
  眠受。弟子之法若老若少到彼師所合掌鞠躬方申請問四大安不.應生敬仰直心

回页首

  無諂請決所疑．一心善領不令忘失.若無疑者如常受法禮足而退.若師出行隨後
  而去.若師坐者自應蹲居或處卑座。其師亦應敬彼學徒勿生輕[懱-四+(冂@人)].虚心授與於法
  無悋.善領善答有忍有悲無懷恚恨.令受業者情無疲惱.常給侍者應數教授.性愚
  鈍者亦應偏教。若作吟詠之聲而授法者得惡作罪.若說法時或爲讚歎於隱屏處
  作吟諷聲誦經非犯。不應讚誦外書典籍.若爲降伏異道自知有力日作三時兩分
  勝時應學佛法一分下時應習外典.不應計年月以爲三分.夜亦三時初後習定誦
  經中間繫心寢息。若作婆羅門誦書節段音韻而讀誦者得越法罪.若方言若國法
  隨時吟詠爲唱導者斯亦無犯。苾芻尼律亦應習學尼來請學如法教示．若有疑問
  善爲開釋.若講誦時忘其因緣所在方處者於六大城隨一應說.若忘國王幷大施
  主及鄔波斯迦名者應隨意稱勝光大王給孤獨長者毘舍佉鄔波斯迦.若論昔日
  本起因緣者國云婆羅痆斯王名梵摩達多長者云珊陀那鄔波斯迦云鄔褒灑陀。
  又苾芻住處常於月八日及十四日至小食時鳴揵稚集大衆設香華聽經法.有外

回页首

  道來應設方便令彼出去.應請耆宿情存虔敬善威儀者宣說聖言.不應求利以爲
  活命得惡作罪.若說非法上座應遮。又說法人不應多領門徒以爲侍從.彼自隨行
  者無犯。旣至彼已蹲師子座下垂雙足.若讀經者前置高案用承經典嚴設香華。說
  法之師若他不請輒爲人說得越法罪。
  向未近圓人說他麤罪學處第七
  佛在室羅筏城給孤獨園.時六衆苾芻中有一年老苾芻犯僧伽伐尸沙罪.餘苾芻
  知向未近圓人說令彼老少相輕慢故.此由未近圓事不忍煩惱制斯學處。
若復苾芻知他苾芻有麤惡罪向未近圓人說.除衆羯磨.波逸底迦。
  未近圓人者如上說言．麤罪者謂初二部及彼方便.此中意顯與婬相應自性方便
  是雜染故名爲麤惡。除衆羯磨者因廣額苾芻松樹苾芻尼故世尊制令與羯磨法.
  告諸俗衆先問誰能.次作白二羯磨差遣．旣得法已方聽告語。若怖畏彼獨一不能
  者.應作單白合衆同告.由於一人易爲害故。所以須告衆人知者爲遮損減三寶故.

回页首

  爲遮破戒惡黨增故.令棄惡友近善友故.又爲將護衆人心故.勿彼總謂同惡行故.
  亦勿總謂諸苾芻等多犯戒行想覆蓋故.又勿令其於白衣舍因斯更作無益事故。
  若苾芻於彼俗家他先不知苾芻麤惡罪.爲不知想疑以苾芻麤惡罪而告語者得
  波逸底迦.他若先知爲不知想疑而語他者得惡作罪。此據得法而爲其四.若未得
  法望知不知亦爲其四.得罪同前。除與婬欲相應之罪以餘犯事及壞見等而告語
  他.或於自身有麤惡罪向未近圓說.或告他時他不領解.或向苾芻尼說己麤罪者.
  咸得惡作。麤罪麤罪想等六句如前應說。雖得衆法於己知人有私忿心而向說者
  亦得惡作罪.由此應知出家之人所有言說皆爲利益不應私忿道說於他．無犯者.
  謂徧城邑聚落之內並悉知聞.若他不知作已知想.或見諦人說他無犯。
  實得上人法向未近圓人說學處第八
  佛在薜舍離跋窶末底河側.有諸苾芻先所未得而今得之以上人法向未近圓者
  說.[一]其事同前由求利煩惱制斯學處。
注：
[一]原刻作因未近圓人似求名利似有貪故制斯學處．今依麗刻及藏本改．

回页首

若復苾芻實得上人法向未近圓人說者.波逸底迦。
  上人法者[一]義如上說.於中别者虚實重輕有差别故.前是吐羅此得惡作.前是惡作
  此還惡作。
  此中犯者.謂實得上人法向未近圓人說言我得得波逸底迦.若對非人及顛狂等
  幷先犯等而向說者得惡作罪.或爲書印得惡作罪。若苾芻手中執果他有問言仁
  獲果耶.意在此果答言得者得惡作罪.意在聖果答言得者得波逸底迦。若對俗人
  現神通者得惡作罪.若苾芻尼對大師前現神變者亦得惡作。無犯者.爲顯聖教現
  希有事自陳己德.或欲令彼所化有情心調伏故雖說無罪。
  謗迴衆利物學處第九
  佛在王舍城.時實力子爲衆營務三衣破壞.世尊因聽羯磨與衣.時蜜呾羅步弭迦
  二人宿世已來與實力子常有怨嫌遂便惱謗諸苾芻衆．因[二]起諍事不忍煩惱制斯
  學處。
注：
[一]原刻作我．今依麗刻改．
[二]原刻作鬬亂事．今依麗刻及藏本改．

回页首

若復苾芻先同心許後作是說諸具夀以僧利物隨親厚處迴與别人者.波逸底迦。
  言先同心許者謂己情和同所作事.隨親厚者謂阿遮利耶鄔波馱耶共住門人.利
  物者衣也.據緣起說通言利物亦攝於食.與者謂不與衆與餘别人。
  此中犯者.不迴不迴想疑波逸底迦.迴作不迴想疑得惡作罪。無犯者.迴及不迴而
  作迴想。
  輕訶戒學處第十
  佛在室羅筏城給孤獨園.時六衆苾芻半月半月聽波羅底木叉.聞說波羅市迦時
  默然而住.聞說僧伽伐尸沙等便生不忍出言輕毁.[一]因波羅底木叉事慢法煩惱制
  斯學處。
若復苾芻半月半月說戒經時作如是說.具夀何用說此小隨小學處爲.說是戒時令
諸苾芻心生惡作惱悔懷憂.若作如是輕訶戒者波逸底迦。
  言半月者謂半月半月也.說戒經時者謂從四波羅市迦終至七滅諍法.亦是總攝
注：
[一]原刻作因輕毁事心不忍可制斯學處．今依麗刻及藏本改．

回页首

  諸事及雜碎等所有學處.言何用者是輕訶相.由數犯罪聞說罪時情生不喜遂卽
  輕訶.言小隨小者謂下三部.言學處者謂是三學所住之處名爲學處.心生惡作者
  於愛非愛應作不作心生悔恨名爲惡作.由惡作故熱惱害心名爲惱悔.情生憂慼
  故曰懷憂。
  作是訶時便得墮罪.若於[一]十七事尼陀那目得迦處增五[二]增六增十六摩納毘迦處
  及於餘經與毘奈耶相應之事而輕訶者皆波逸底迦.若不與此毘奈耶相應經教
  而輕訶者得惡作罪。若令苾芻尼等生惡作者.並得惡作。知他實無惡作等事作無
  惡作等想疑六句．咸皆有犯。無犯者.據自實心發言陳說。
第二攝頌曰．
種子．輕.惱教．　安牀．草蓐牽．　強住．脫腳牀．　澆艸．應三二。
  壞生種學處第十一
  佛在室羅筏城給孤獨園.時有苾芻先是工師爲造寺故遂便斬伐近天神堂形勝
注：
[一]藏本云事及雜事．
[二]藏本缺此二字．

回页首

  大樹.時樹天神卽於其夜詣世尊所具陳上事.世尊知時安慰神已告諸苾芻汝等
  不應斫伐樹木.若營事苾芻須伐樹時去七八日應於樹下作曼荼羅讀誦三啓經.
  次應爲作布施咒願又說十不善道是墜落因修十善業獲解脫果.復應告曰此樹
  若有天神居者應向餘處今爲僧伽所須或作窣覩波.作此告已方可伐之.若有異
  相現者更應爲讚陀那功德毁慳悋業.仍現變怪更不得伐.又六衆苾芻手自誅伐
  草木外道俗人見生譏嫌無悲愍心損生住宅．因種子及鬼神村事以譏嫌無悲煩
  惱制斯學處。
若復苾芻自壞種子有情村及令他壞者.波逸底迦。
  言種子村者種子之村名種子村.村是聚義。種子不同有其五種.一者根種謂雀頭
  香及薑芋等因根生故.二者莖種謂菩提樹及石榴等因莖生故.三者節種謂甘蔗
  竹等因節生故.四者開裂種謂桃杏豆等種子開裂芽乃生故.五者異子種謂穀麥
  等異類諸子是也.又釋穀麥等亦因開裂方乃生芽是開裂種攝．其異子種者如因

回页首

  牛角能生荻等或因羊毛而生青稊於牛糞聚生青蓮華從異類生名異子種.或云
  子子種從子生故。言有情村者謂是林薄諸有鬼神鳥獸等稟生命者託之而住猶
  若人村.言有情者謂諸禽獸蚊[虫*盲]蛇蠍及蜂蟻等.言及令他壞者壞是抝拉拔掘斬
  截摧傷之總名也。
  若苾芻於諸種子及生草木有種子生草木想或復生疑而以刀爪及持甎石水火
  杵木灰汁沸湯或是水生出令乾死或牽柴所損或經行處以足蹋傷.隨以何緣或
  自或他故爲損壞者皆得本罪.若不傷者得惡作罪。若於前境别别損壞隨有所損
  皆得墮罪.於多方便皆得惡作.若以一方便壞多種者得一惡作得多本罪.若多方
  便損一種者翻上應知。於餘學處望境望心論因果罪準此應說。若樹葉新生及皴
  朽皮若華已開或萎黄葉或成熟果損落此者皆得惡作.若活根若青葉若生皮華
  未開果未熟者皆得本罪。若青苔浮萍等水中搖動咸得惡作.舉出水時便得本罪。
  若地甎石有緣苔生蛇蓋菌等而損壞者或竿桁瓶衣生白醭而受用損動者咸得

回页首

  惡作.令他拂淨者無犯。諸有情村有生命居者隨損得罪.窠未生卵或時[嗀-口+卵]壞除者
  無犯.若欲移諸生命者應極詳審勿令傷損.若行動時及有牽曳傾瀉湯水幷灑掃
  時無損害心雖損無犯。然諸根種及以果菜應合淨者先作淨已後方食用.淨法有
  五種火淨刀淨薦淨鳥淨爪淨.又有五淨墮破淨拔出淨捩斷淨擘破淨非種淨.若
  蒲桃瓜果總爲一聚於三四處以火拄之此便爲淨.若刀爪一一皆須别淨.又生種
  中但有損者此卽是淨.然於種中有不熟種被蒸煑已食皆非犯。若苾芻自將刀等
  而作淨者食時無犯.淨得墮罪。若以火淨有自煑過.然於不淨地中又有內煑並不
  應食.使他淨時內煑同自。若涉險途無未近圓者及饑儉世．不淨非犯。
  嫌毁芯芻學處第十二
  佛在王舍城.時實力子大衆差分臥具幷知食次.時蜜[口*旦]羅步弭迦兄弟二人數行
  誹謗.雖知大衆秉法訶責仍猶對面輕毁.又作方便譏剌之言.[一]由輕毁事輕毁煩惱
  制斯學處。
注：
[一]原刻作由謗讟事瞋恨煩惱．今依麗刻及藏本改．

回页首

若復苾芻嫌毁輕賤苾芻者.波逸底迦。
  言嫌毁者謂毁謗他.或時對面或在私屏。
  此中對面生過者若有苾芻被衆差已輒於其人爲嫌毁者.應作白二訶責.旣得法
  已於彼十二種人被衆差者若對若背爲嫌毁者咸得墮罪.若衆未作訶責法時爲
  輕毁者但得惡作。若於惡人作惡人想爲嫌毁者無犯.若惡人作非惡人想疑對面
  嫌毁者得突色訖里多罪.若於善人作善人想疑嫌毁者得波逸底迦．善人惡人想
  者無犯。若託傍生而興譏謗.或對不解方言者有人無人想或復翻此．或所對境無
清淨苾芻者.皆惡作罪。
  違惱言教學處第十三
  佛在憍閃毘國瞿師羅園.時闡陀苾芻旣犯罪已諸苾芻勸令改悔.便說異言惱亂
  於衆．苾芻應正教誨作白二羯磨訶責.若默而惱者亦秉法訶責.雖得衆法仍不改
  者若語若默或兩俱爲．由違惱事[一]輕毁煩惱制斯學處。
注：
[一]原刻作瞋恚煩惱．今依麗刻及藏本改．

回页首

若復苾芻違惱言教者.波逸底迦。
  言違惱言教者謂諸苾芻如法教時此是應作此不應作.旣聞語已遂便違教出不
  忍言或時默然而不應答.如有苾芻問苾芻言爾見如是相貌苾芻及俗男女不.便
  作惱心而答之曰如此之人我不曾見但見兩腳從此而去.或時默惱.皆得墮罪。
  如是乃至片有惱心詭誑異說或時默然.若對僧伽及清淨苾芻違惱教時咸得墮
  罪.或他問時先語後默者得惡作罪。若於僧伽及尊重類稱理之教垢心違惱亦得
  墮罪.非稱理教作違惱言得惡作罪.僧伽教勑遣作此事爲彼事者亦得墮罪。於稱
  理教稱理想疑違皆墮罪.不稱理教作稱理想疑得惡作.若稱理教作不稱理想雖
  違無犯。若對不解語人而違惱者亦惡作罪.若違惱賊教者得惡作罪.如賊遣苾芻
  於阿蘭若爲我作食.佛言應可爲辦若不能者移處去.若住者得惡作。有教須違謂
  非理虚誑所有言說.有教須爲捨受謂彼非理帶瞋而言.有教應反開悟謂非理不
  瞋言.有教當如說行謂有犯令悔言.有教須順從[一]謂令持戒言。若差知衆事以垢惡
注：
[一]此字依麗刻加．

回页首

  心應作不作不應作而作皆得墮罪.若無垢心得惡作罪。若口雖不語身惱他時遣
  去不去不遣去而去.喚來不來不喚而來.有垢心無垢心並同前墮罪及以惡作。不
  犯者.若苾芻見有獵人逐麞鹿等從邊走過.彼來問時應作是語時寒可應向火毒
  熱可飲冷水.若問不休應自看指甲而報彼云諾佉鉢奢弭.或看太虚而報彼云納
  婆鉢奢弭.或於四方周徧觀已作如是念一切諸行皆無有我亦無有情然後報云
  我實不見有一有情.此皆無犯。若口有病含藥不言無犯。
  [一]不舉敷具學處第十四
  佛在室羅筏城給孤獨園.時諸苾芻在空露地安僧臥具棄而出去.是時世尊見天
  欲雨手自舉置.因臥具事[二]由輕心不取舉煩惱制斯學處。
若復苾芻於露地處安僧敷具及諸牀座.去時不自舉不教人舉.若有苾芻不囑授.除
餘緣故.波逸底迦。
  言僧伽者有六種僧伽.一四人僧伽二過此僧伽三現前僧伽四四方僧伽五主僧
注：
[一]藏本卷九．
[二]原刻作由輕慢心制斯學處．今依麗刻改．藏本但云由輕心煩惱．

回页首

  伽六客僧伽.此中僧伽謂四方僧伽。言敷具者謂牀座被褥枕囊小褥等.言牀座者
  謂除非法高大牀座.此非苾芻所應受用.若坐臥者得惡作罪.若俗人舍爲愍施主
  坐臥無犯。牀有多種謂鏇腳小牀踞坐繩牀眠臥繩牀.褥謂臥褥長四肘闊二肘四
  邊縫合貯以毛絮.毛謂羊毛絮謂木綿荻苕劫貝蒲臺雜絮幷故破物或糞掃衣.以
  如是物內在褥中拍令平正於中横豎以線交絡勿使綿絮聚在一邊.或扦毛爲褥
  復安表裏.被謂臥物.枕謂偃枕.因諸苾芻食不消故世尊由此開許枕囊.言小褥者
  卽坐褥也。空露處者無蔭庇處.言不囑授者若有苾芻應囑授安敷具處.若無苾芻
  應告求寂.此若無者囑近施主.無施主者應觀四方密藏戶鑰方隨意去.若於路中
  逢苾芻者應須指的告戶鑰處。言囑授者有其五事告彼人曰.具夀此是住房.此房
  可觀察.此是敷具應可掌持.此是戶鑰。有五種人不堪囑授.謂無慚愧有讎隙年衰
  老身帶病及未圓人。言餘緣者謂是命難及淨行難.
  此中犯者.謂於露地置僧敷具或爲他緣或輕慢心或由忘念捨之而去.乃至未過

回页首

  勢分得惡作罪.若過四十九尋便得墮罪。若初去時忘中路方憶者.應心念口言如
  此之事我更不爲.凡是不應作事慢心而爲得惡作罪者犯時皆須心念口言作如
  是說如此之事我更不爲.又念寺中同梵行者見我出行亦應爲舉.若於路中見苾
  芻來應慇懃囑請。若苾芻路中許他爲舉來至寺內初夜不舉乃至明相出不損而
  舉得惡作罪.若損而舉者便得墮罪.損壞有二一風壞謂風吹令卷二雨壞若表裏
  濕徹.此據憶而不舉.若忘念者但得惡作。若諸敷具是不淨物謂駝牛鹿毛間雜羊
  毛經緯相兼.或木牀過佛八指或寶莊物.或先犯等人及苾芻尼物.或非寺內謂在
  餘沙門婆羅門處．設居寺內或是己物或别人物若不舉者咸得惡作。於一牀座二
  人共坐在後起者應舉.同時而起小者應舉.若同夏者應共舉之。境想六句.初重次
  輕.後二無犯。
  用僧敷具所有行法今次當說。若諸敷具與毒物相雜或脂油等之所霑污不應受
  用.若不能防護無儭物者不應與敷具.於諸敷具有水火等八難事至及猛獸等緣

回页首

  咸須囑授而去.若難緣近者棄去無犯。若有雕彩雜色粧畫敷褥僧伽應畜别人不
  應畜.若有施主設供之時遣令坐者愍施主故暫坐非犯.凡彩畫物若無儭替不應
  坐臥.若多損壞坐亦無犯。但是僧伽被褥衣服不應在空露處披臥.或冒雨住或出
  外遊行亦不應急走.及浣染衣幷熏鉢等諸餘作務．不往大小行室不向食廚.不應
  露體輙便披著.應加儭替徐徐受用。於五處存意勿使損傷.或牽或推或烟或塵或
  垢。凡是僧伽所有衣服不將餘物而儭替者不合受用.其所替物或兩重或多重亦
  非踈破．若有不淨霑污尋卽應洗。苾芻癩病應住下房與下敷具.不能自濟給供侍
  人。若用僧伽敷具有損壞者不應默然捨不料理．有破穿處應須縫補.若斷壞者應
  爲連接.若不堪修補者用充燈炷或爲拂帚.或斬爲泥及和牛糞用塗牆壁或填孔
  隙念施福增。門人弟子每於月八日十五日二十三日月盡日應觀師主臥具拂拭
  曬曝.若不爲者咸得惡作.若無門徒自須料理。有賊等怖僧伽衣物不應輕棄.堪受
  用物應持將去持者自用.若後怖除應還本處。敷臥具處先灑次掃.令其淨潔.復以

回页首

  故衣更須拂拭.先安席已方置氈褥.氍毹等物應用敷坐及敷經行.應數補洗.爲護
  經行物故修定苾芻其足三日一度塗油。少年苾芻染衣之時坐衆枮座.老者來至
  不應令起.恐廢事故。又衆食處他人先至已坐受食不應令起.下至請鹽及取草葉
  卽名受食.亦復不應非其坐次輙便受食.若客創至不應準其大小令主人起而論
  次第。若於坐處起經行時應以僧脚崎或將偃帶而記其處。僧伽所有編織坐牀求
  寂不應輙坐.以物覆者聽.若善用心無覆應坐。凡聽法時苾芻尼來編織座牀亦不
  令坐.若離欲者夜聽法時應與令坐。諸苾芻夜聽法時不應與尼及俗人求寂同一
  氈席相近而坐.授學之人亦不同座.有難緣者非犯。無夏苾芻不應共三夏者同座
  而坐.一夏者不與四夏者同座.若二夏已去共大三夏者皆得同座。若白衣舍處所
  迮時雖鄔波馱耶同座非犯.於一牀上乃至三人亦聽同坐。若大木枮聽二人同坐.
  小方座者但一人坐。在道路行借得敷具咸應均分理無獨用.若多得者别别與之。
  若一被者隨彼眠人普皆通覆。施主被帔意爲多人不應獨披經行.若是私衣披行

回页首

  無犯。不應一牀二人同臥.有慚愧者無犯。若在行途得大牀大帔.中間衣隔同臥非
  犯。不重壘木枮而坐.若有施主以衣物布地延請法衆願爲蹈者.苾芻應生愍念起
  無常想蹈之無犯。爲令外道生信敬故.若有施主爲請衆僧須席褥時衆物應借.若
自送來者善.若不爾者應鳴楗稚令門徒等更相率勵往彼取之。若施主自有私緣
  借褥席者亦應與之.令一苾芻隨去守護.應在一邊自爲念誦.若事了後應令送歸.
  有油膩污應澡豆洗.不淨污者應用土洗。在空露處聽法之時若天雨者不應棄座
  而去.同坐之人應共收舉。師子座上以寶莊嚴或俗人衣持用敷設．作無常想應坐
  非犯。於蘭若中信心施主爲苾芻故造立寺舍.若須敷具應暫與之.若持送時遇天
  雨者應安樹下以故衣覆.設會旣了不肯還者應強奪取勿令散失。若於露處安贍
  部光像.若逢天雨無未圓人作大師心宜應擎入。若軌範師或親教師或晝日林中
  靜心住處.若有坐枮應爲持返。若師自灑掃或縫衣時.應前白言尊勿自勞我當代
  作.若師自求福樂爲先首或衆差遣作縫衣人不代無過。若苾芻習誦經時應離聞

回页首

  處温理舊業.勿惱傍人。若斷惑習定者旣受教法隨於一處靜意而思.若有俗人來
  請食者應鳴楗稚知時早去.隨自門徒應須檢察.衆首上座問客苾芻同去食不所
  有房門並牢閉不。苾芻無事不應斷食．若輙斷者得惡作罪。若將衆僧座物往食處
  者可置牆邊或安樹下令人守護.事了持歸。俗人借座送至寺中不相報知遂捨去
寺.苾芻若見應卽內之.若不能者報授事人。或時露處多曬敷具.難緣若來應鳴楗
  稚衆共收舉。苾芻若見火燒寺時先出自己所有衣鉢.其次當出常住資財.令無力
  人一處看守.其火若盛不應輙入.大水來漂亦應準此。由失自財交有廢闕.設損衆
  物不同斯苦.如上所制違不行者並得惡作。
  不舉草敷具學處第十五
  佛在室羅筏城給孤獨園.時南方有二苾芻來至寺中敷草臥具．去不收舉致損房
  舍.[一]事惱同前制斯學處。
若復苾芻於僧房內若草若葉自敷教人敷.去時不自舉不教人舉.若有苾芻不囑授.
注：
[一]原刻作由敷具事不敬煩惱制斯學處．今依麗刻及藏本改．

回页首

除餘緣故.波逸底迦。
  言僧房者謂四方僧伽房舍.下皆同此.若是私處但得惡作。言房舍者於四威儀得
  爲受用.言敷具者若草若葉而作敷具.去時者謂離勢分.勢分多少如上已明.又不
  囑授者謂有苾芻應須囑授。然諸苾芻受他囑授卽應存心爲作其事.不依言者得
  惡作罪。
  若於寺中有草敷具是常所敷.主人遮時卽不須卻。境想如前。然此草敷有二種壞．
  一風所吹二蟲蟻食.亦如上說。若白衣舍當須問主．依他所說或去或留.若違言者
  得惡作罪。阿蘭若處舉起方行.不舉動時得惡作罪。若染衣時於草上曬.問主同前。
  若經行時將草布地.不可日日常爲收舉.然於去時總須縛束挂樹當行。於大會處
  草薦坐時且應收舉置之一畔.若會了後應卽除棄。牛糞土屑洗手所須.安瓦器中
  勿令損壞。
  牽他出僧房學處第十六

回页首

  佛在室羅筏城給孤獨園.時鄔陀夷苾芻由瞋忿故於四方僧住處夜牽門徒令出.
  因卧具事及[一]攝養煩惱制斯學處。
若復苾芻瞋恚不喜於僧住處牽苾芻出或令他牽出者.除餘緣故.波逸底迦。
  言餘緣者舍欲崩倒牽出病人者無犯。若有苾芻是鬬諍者先無諍事能令諍生.現
  有諍事令轉增長.戒見軌式多有虧損.如此之人瞋而曳出.若無善心亦得惡作。
  此中犯者．或爲資財或念讐隙.或因利養而生嫉妬.或由毁謗師主門徒及餘知識.
  生瞋恨故若自牽若使人牽出住處時咸得本罪.若曳衣鉢得惡作罪.若以書印等
  令他牽出者得突色訖里多。若尼住處授學人處或先犯人或非人等所住之處.或
  自私房或求寂住處或於空處或外道處.於斯等處曳出清淨苾芻得惡作罪。在僧
  伽處作僧伽想境想六句.二犯墮罪.四皆惡作。無過苾芻作無過想亦有六句.初重
  次輕.後二無犯。若破戒人大衆應共驅出.若恐鬬諍者應爲恐愶持其衣鉢方便令
  出.若倚門若抱柱咸應斫去幷推出之.若事殄息所斫截處僧應修補。若於門徒或
注：
[一]勘藏本此卽攝取煩惱．

回页首

  於餘人爲訶責心冀其懲息牽出房時無犯.然不應令出其住處.應以五事訶責門
  徒.謂不共語不共受用不受承事遮善品捨依止。有五過失應訶責．無信心有懈怠
  出麤言親惡友不恭敬.若不應訶而訶應訶不訶得惡作罪。若無破戒罪但難共語
  者應爲曳韁法而折伏之.應遣智人就彼開諫令其息惡而來懺謝.捨前五事應忍
  恕之.不應恕而恕應恕不恕皆得惡作罪。若已近圓人不行恭敬不堪教誨者應與
  六物驅令出去.若是求寂與上下二衣亦驅令去。若於住處龍蛇忽至.應可彈指而
  語之曰賢首汝應遠去勿惱苾芻.若告已不去者應持輭物而[(冞-米+八)/(絹-口+厶)]去之.勿以毛繩等
  繫勿令傷損.於草叢處安詳解放.待入穴已然後捨去。若棄蚤蝨等不可隨宜輙便
  棄地.應於故布帛上觀時冷熱而安置之.此若無者應安壁隙柱孔任其自活.如前
  所制不依行者咸得惡作。
根本薩婆多部律攝卷第九


根本薩婆多部律攝卷十

根本薩婆多部律攝首页

根本薩婆多部律攝卷第一

根本薩婆多部律攝卷第二

根本薩婆多部律攝卷第三

根本薩婆多部律攝卷第四

根本薩婆多部律攝卷第五

根本薩婆多部律攝卷第六

根本薩婆多部律攝卷第七

根本薩婆多部律攝卷第八

根本薩婆多部律攝卷第九

根本薩婆多部律攝卷第十

根本薩婆多部律攝卷第十一

根本薩婆多部律攝卷第十二

根本薩婆多部律攝卷第十三

根本薩婆多部律攝卷第十四

根本薩婆多部律攝卷第十
         尊者勝友造
         唐三藏法師義淨奉制譯
  強力惱觸學處第十七
  爾時薄伽梵在室羅筏城給孤獨園.鄔陀夷苾芻欲惱他故久在門外共人談說.夜
  喚開門入房強臥.自恃凌他因生惱觸.[一]其事同前由不忍煩惱制斯學處。
若復苾芻於僧住處知諸苾芻先此處住後來於中故相惱觸.於彼臥具若坐若臥.作
如是念彼若生苦者自當避我去.波逸底迦。
  知諸苾芻先此處住者或自先知或因他報.故相惱觸者謂故恃強力觸惱前人.臥
  具者謂牀座氈褥.言生苦者謂禮敬時生苦或承事時供養時看病時請教時讀誦
  時諮問時與欲時飲食時受施時坐臥等時悉皆生苦。但使發心作惱他意令他生
  苦.於僧住處皆得本罪.於餘住處咸得惡作.設僧住處不作惱心強臥之時亦得惡
注：
[一]原刻作由臥具事情生不忍制斯學處．今依麗刻及藏本改．

回页首

  作。若有餘緣者無犯。
  此中犯者.若他先住作先住想疑惱時墮罪.非先住人作先住想疑是先住人作非
  先住想故爲惱亂者亦得惡作。若令未近圓人生惱觸者得惡作罪.於尼住處等令
  他惱時亦得惡作。時鄔陀夷廣爲惱觸.若見苾芻麤食不足勸令誦經竟夜不臥.若
  見他得飽滿美食令其徹曉端坐繫念.若是寒時遣居露地以冷水灑經夜爲扇.若
  在熱時遣居密室近火而住蓋以毛緂.或於住處無大便處他置盆器擬夜所須並
  皆打破.令諸苾芻事有廢闕遂於水竇放棄不淨.便將此事徧告白衣.或故服瀉藥
  詐現病狀寢臥于牀令問病人久立勞倦.又於苾芻禪思讀誦作業之處令他起動
  妨彼進修.聞有怖至不許閉門欲彼驚忙不得眠睡。苾芻不應大小行處久臥門邊
  妨諸來者.凡作故心惱苾芻者咸得墮罪。又亦不應於大小便處久作經行.到此室
  時不依大小.在前至者卽應先入.便利旣了不應久住。洗足之處須依長幼。僧伽器
  物下至染器在前用者皆待事畢.不應依年大小奪先用者．亦不應器中安少染汁

回页首

  作留滯心廢他所用。讀誦經時先來已坐.不應依大小令彼起避。僧伽剃刀旣用已
  了應復本處．不應停留更備後須.此等不依行者咸得惡作。
  放身坐臥脫腳牀學處第十八
  佛在室羅筏城給孤獨園.時鄔波難陀由懷忿恚坐脫腳牀打傷乞食苾芻.[一]事惱同
  前制斯學處。
若復苾芻於僧住處知重房棚上脫腳牀及餘坐物放身坐臥者.波逸底迦。
  言僧伽住處者已如上說。若於僧伽房舍而坐臥脫腳牀者便得墮罪.若餘房者得
  惡作罪。言知重房棚上者謂是草室棚閣．顯非牢固復不防備.若屋牢固爲防備者
  無犯。脫腳牀者謂插腳牀.雖是插腳逆榍牢者無犯。坐物者謂是諸餘插腳小牀.放
  身坐臥者謂情懷掉戲恣放其身得波逸底迦.非掉戲者無犯。
  脫腳境想六句.二墮罪兩輕.後二非犯.如是準知住處住處想亦爲六句初二墮罪
  次皆惡作。若板棚上若腳下安替或仰置者無犯。
注：
[一]原刻作由臥具事瞋恚煩惱制斯學處．今依麗刻及藏本改．

回页首

  用蟲水學處第十九
  佛在憍閃毘國.時闡陀苾芻用有蟲水.由用水事無慈悲煩惱故制斯學處。
若復苾芻知水有蟲自澆草土若和牛糞及教人澆者.波逸底迦。
  言知者.不知有蟲無犯。言有蟲者自觀有蟲他觀有蟲不觀有蟲客來蟲俱生蟲。總
  有二種蟲.一謂眼見二是濾得.斯等濾用或可去蟲或取無蟲處用.或可信人言水
  無蟲斯並無犯。此中言水亦收漿醋等物.若草土牛糞塗地泥牆自作使人並皆同
  犯。
  於有蟲水作有蟲想疑咸得墮罪.二輕二無犯。縱無蟲水不應輙棄得惡作罪.應須
  散灑.或向竇邊齊一肘來是其傾處。應作洗浴處幷濯足處.應近井邊壘甎而作.四
  邊高一肘．大如一牀.一邊通孔.徧以灰泥中間甎砌。若老病者聽作洗足瓦盆．底稍
  高起狀如象跡。若僧伽物應安衆共知處或水竇邊莫令虧損.若别人物安房門扇
  後或覆牀下。若金銀等器咸不應畜.凡是洗鉢及洗足處有水霑地應作曼荼羅形

回页首

  如槊刃或隨水流勢若正方正圓作者得惡作罪.若爲三寶作曼荼羅者則形無定
  制。其濾漉放生之法廣如餘處。
  過限造住處學處第二十
  佛在憍閃毘國.時六衆苾芻於一日中造成住處.不開水竇狀若方邸平閣三層.因
  雨隤毁致招譏謗.由[一]住處事[二]輕心煩惱制斯學處。
若復苾芻作大住處於門梐邊應安横扂及諸窗牖幷安水竇.若起牆時是濕泥者應
二三重齊橫扂處.若過者.波逸底迦。
  言大住處者有二種大.一形量大二施物大.此據形大有主爲作。凡造住處或自作
  教他作.應安門樞戶扇幷横扂窗竇等事。但齊扂處者此出一日休息限齊。
  謂用濕泥爲壁或時和草.若過限齊者便得本罪。若有别人爲衆興造.告苾芻曰我
  解營作假令高大亦不傾隤.苾芻信之斯亦無犯。或時乾墼及以熟甎木石等成便
  無限齊.若濕泥者於其限外著一團時便得惡作.若徧帀者便得本罪。濕泥濕泥想
注：
[一]原刻作房舍事．今依麗刻改．藏本作臥具事．
[二]原刻作貪慢煩惱．今依麗刻及藏本改．

回页首

  疑有其六句.初重次輕.後二無犯。遣書作時但得惡作。雖是濕泥覆以草席.雖遭雨
  水無懼崩隤。或時施主須遣急營.限齊雖過斯皆非犯。
第三攝頌曰．
不差．至日沒．　爲食．二種衣．　同路．及乘船．　二屏．教化食。
  衆不差教授苾芻尼學處第二十一
  佛在室羅筏城給孤獨園.時六衆苾芻各任自意輙出界外共相差遣.或居界內不
  取他欲.或闕德強差往尼寺中輙爲教授.此由尼事貪心希望招世譏嫌[一]待緣煩惱
  制斯學處。
若復苾芻衆不差遣自往教誡苾芻尼者.除獲勝法.波逸底迦。
  此十學處起由尼者.事及煩惱與此皆同.其中别者第三由不忍辱.第八由鄔波斯
  迦。言不差者謂非白二衆同差遣。有四過失差不成差.謂界日衆人.界謂界外差.[二]日
  非長淨日.衆者人不集.人謂七德虧.言七德者一者持戒二者多聞三者住位耆宿
注：
[一]藏本無貪心希望煩惱．
[二]原刻作人．今依麗刻改．

回页首

  四者善都城語五者不曾以身污苾芻尼設曾身污苾芻尼者其罪已如法悔除六
  者於八他勝法所有開遮能廣宣說七於八尊重法能善開演。言八他勝法者四同
  苾芻.餘四有異.一謂眼膝中間所有身分共染心男子相觸受樂.二謂本心爲不淨
  行共染心男子作期契等乃至全身臥地.三知尼有重罪故心藏覆.四被舉棄人隨
  順而住。攝頌曰．尼有八他勝四同於苾芻餘觸染男期覆罪隨僧棄。八尊重法者.一
  從苾芻受近圓事.二半月半月求請教授.三無苾芻處不應安居.四見苾芻過不應
  詰責.五不應瞋訶苾芻.六應禮敬年少苾芻.七在二部衆中行摩那[卑*也].八往苾芻處
  爲隨意事。攝頌曰．近圓從苾芻半月求教授依苾芻坐夏見過不應言．不瞋訶禮少
  意喜兩衆中隨意對苾芻斯名八尊法。若於七德有闕者若衆差遣衆得惡作.設令
  作法亦不成差。衆者謂是一味情不乖離.苾芻尼者謂近圓尼.言教授者極少乃至
  八尊重法他請問時能爲開釋。若處無人肯教授者.衆應隨時令一苾芻作如是語.
  諸姊妹等苾芻尼衆並悉和合清淨而住同修勝行無罪過不.[一]今此衆中無一苾芻
注：
[一]原刻作令．今依麗刻改．

回页首

  樂爲教授.然僧伽有二教授一廣二略.今作略教授法爾可謹慎勤修勝法莫爲放
  逸敬奉行之。言除獲勝法者此顯朱茶半託迦獲阿羅漢能令時俗生信敬心.設不
  蒙差往教無犯。
  於近圓尼作近圓想等有六句.二重二輕.後二無犯。若於彼先犯重等尼.或授學尼
  黨教非黨尼或復翻此.爲教授時咸得惡作.若言不相解者亦惡作罪。
  教授至日沒學處第二十二
  佛在室羅筏城給孤獨園.時難陀苾芻於非時中說法教授苾芻尼衆.於城門外經
  夜共住明旦入城．諸俗人見咸作是言諸釋迦子男女合雜同居一處何有淨行.[一]事
  惱同前制斯學處。
若復苾芻雖被衆差教誡苾芻尼.乃至日沒時而教誡者.波逸底迦。
  乃至日沒者指其分齊.日旣沒已名曰非時。雖在時中.若諸尼衆立而不坐或復營
  務紛擾未息或身有拘礙而爲說者亦曰非時。
注：
[一]原刻作因譏嫌事制斯學處．今依麗刻改．

回页首

  日暮日暮想等六句.二重二輕.後二無犯。若施主本意請說法師通夜說法.或尼住
  處近對城門.或復城門夜不關閉.或尼住處同在城中.或復尼衆在白衣舍.此皆無
  犯。其教授尼人一被差已．盡夀教授更不須差。
  謗他爲飲食故教授學處第二十三
  佛在室羅筏城給孤獨園.時苾芻尼衆旣蒙教授.欲求無畏設好飲食供養教授師.
  時鄔波難陀見而譏謗.[一]事惱同前制斯學處。
若復苾芻向諸苾芻作如是語.汝爲飲食供養故教誡苾芻尼者.波逸底迦。
  爲飲食者謂五蒲膳尼五珂但尼.
  境想同上。若無惡心說言爲飲食者得惡作罪。
  與非親尼衣學處第二十四
  佛在室羅筏城給孤獨園.有一苾芻以己大衣與故二尼.[二]事惱同前制斯學處。
若復苾芻與非親苾芻尼衣.除貿易.波逸底迦。
注：
[一]原刻作由懷嫉心制斯學處．今依麗刻改．
[二]原刻作因致譏嫌制斯學處．今依麗刻改．

回页首

  言非親者由非親尼多不籌量苾芻三衣足與不足.親族之人卽不如是.生顧念心
  然後方受.如世尊說於己父母貧無食者應於鉢食減半與之.或於施主勸化供給.
  若不依行者得惡作罪。言衣者謂是應法堪受持衣。
  非親及尼境想六句並同前說。若尼被賊現闕衣服.設使非親與之無犯。
  與非親尼作衣學處第二十五
  佛在室羅筏城給孤獨園.時鄔陀夷苾芻爲笈多尼而作法服.以五色線剌作己形
  幷作尼形抱頸而坐.[一]事惱同前制斯學處。
若復苾芻與非親苾芻尼作衣者.波逸底迦。
  言作衣者謂割剌浣染。
  境想六句.亦同前說。
  與苾芻尼同道行學處第二十六
  佛在室羅筏城給孤獨園.時六衆苾芻共十二衆苾芻尼共期一路行.諸俗人見作
注：
[一]原刻作譏謗同前．今依麗刻改．

回页首

  如是言男卽是夫女卽是婦足自相迮何異我等.[一]事惱同前制斯學處。
若復苾芻與苾芻尼共商旅期行者.除餘時.波逸底迦。
餘時者謂有恐怖畏難處此是時。此中與者謂共期契.下至一苾芻尼同道而去便
得墮罪.言同路者始從住處詣餘處所。
  若苾芻苾芻尼將行之時預先一日應白二師我今有事詣彼村坊.聽不隨師不應
  違逆.若無二師應白上座.所有臥具囑他守護.於同行伴普告令知.勿有病人捨棄
  而去。出門之時應相告曰今日我等不有遺忘事不．應可斟量所依商旅善惡進不
  無令廢闕.於自同伴更相顧戀.有讐隙者不應共行.若有因緣須共行者應懺摩已
  與之同去。凡涉路時應爲法語勿出惡言.或爲聖默然勿令心散亂。若至天神祠廟
  之處誦佛伽他彈指而進.苾芻不應供養天神。若於路次暫止息時或至泉池取水
  之時皆誦伽他.其止宿處應誦三啓。汲水繩索亦應持行.此有三種.長者一百五十
  肘.短者百肘.此內名中.或隨方處地勢高低準望時宜可持而去。凡至寺外停息之
注：
[一]原刻作由譏嫌故制斯學處．今依麗刻改．

回页首

處振去衣塵洗身濯足皆令清淨.次添瓶水．行路皮鞋以破布拭.不於柱壁打令傷
損.更淨洗手通披衣服.容儀詳審方入寺中.隨詣一房少作言語.自整威儀問停止
處。舊住苾芻見客苾芻.若少見長應起迎逆遙唱善來.合掌而言畔睇.客卽報言極
善來.爲持衣鉢引進房中授座令坐.解除衣服爲搦腨足以蠲勞倦.持洗足盆爲其
濯足.言談良久方設敬儀整衣一禮．手按雙足問其安不。若未曾相見.應問大小依
位設敬.若少者來準前問答。老者令少迎接.衣鉢隨時置座遣爲解勞.若有恩慈．老
者或時爲按肩背。凡諸客苾芻創至他處.應先禮敬衆首上座.上座亦應唱善來等。
又若客至．量己有無牀席臥具隨時供給．如上所制不依行者得惡作罪。言商旅等
者若離此伴無由進路.爲此聖開除餘緣故。此中行法者.苾芻尼食苾芻應持.若至
食時更相授與。有病苾芻應共舁去.若人少者尼亦助舁.應在頭邊不應近足.若至
村落隨病所須爲覓醫藥.若乞食時令人看[一]病持食來與.若尼有病準此應知。
此中犯者．半拘盧舍得突色訖里多.滿拘盧舍得波逸底迦。尼作尼想境想六句.及
注：
[一]原刻作物．今依麗刻改．

回页首

無商旅作無商旅想亦有六句.並悉同前。地行爲契後遂乘空．現身共期隱形而去.
  皆得惡作.乘舩亦爾。
  與苾芻尼同乘一船學處第二十七
  佛在室羅筏城給孤獨園.六衆苾芻與苾芻尼結契爲伴同乘一船.[一]事惱同前制斯
  學處。
若復苾芻與苾芻尼期乘一船若沿波若泝流．除直渡.波逸底迦。
  期乘一船不謂元心同乘一船．安危共同名曰結契.沿波者謂下水.泝流者謂上水。
  時阿夷羅跋底河北施主請二部僧欲設大會.諸苾芻不敢與尼同乘一船遂不得
  食.因開直渡。
  此中分齊者半半拘盧舍突色訖里多.滿滿拘盧舍波逸底迦。對尼境想六句同前。
  或近圓男與未近圓女.或未近圓男共近圓女.或俱未近圓．結伴乘船咸得惡作。若
  遠避灘磧若柁折.若船師不用語或隨於一岸八難事生．上下無犯。
注：
[一]原刻作譏過同前．今依麗刻改．

回页首

  獨與女人屏處坐學處第二十八
  佛在室羅筏城給孤獨園.時鄔陀夷苾芻與女人笈多屏處同坐.[一]因鄔波斯迦事煩
  惱同前制斯學處。
若復苾芻獨與一女人屏處坐者.波逸底迦。
  言女人者謂堪行婬境人女非餘.言獨一者更無餘人.屏障者堪行非處.坐者齊一
  尋內放身而坐。
  屏處屏處想疑皆得墮罪.次二句輕.後二無犯。若天女龍女藥叉健達婆緊那羅阿
  蘇羅畢麗多畢舍遮女及半擇迦女．若未堪行婬境若聾騃等共屏坐時.咸得惡作。
  雖是天女而可執持.共彼坐時亦得墮罪。若遣女人磨藥同在門邊.門扇不掩多人
  出入.如此之處雖坐非犯。
  獨與尼屏處坐學處第二十九
  佛在室羅筏城給孤獨園.時鄔陀夷苾芻共故二尼笈多屏障處坐.此由尼事煩惱
注：
[一]原刻作因招譏謗制斯學處．今依麗刻及藏本改．

回页首

  同前制斯學處。
若復苾芻獨與一苾芻尼屏處坐者.波逸底迦。
  此言坐者據起犯緣.設餘威儀亦皆同犯。自餘輕重皆如上說。
  知苾芻尼讚歎得食學處第三十
  佛在室羅筏城給孤獨園.時窣吐羅難陀苾芻尼知施主爲尊者憍陳如等奉施飲
  食．彼便讚歎六衆苾芻迴所施食自持將去.[一]其事同前家慳煩惱制斯學處。
若復苾芻知苾芻尼讚歎因緣得食食.除施主先有意.波逸底迦。
  言讚歎者有二種.一讚具戒二讚多聞.過分稱揚令他敬信。言食者謂五蒲膳尼五
  珂但尼.又言食者謂吞咽也.除先意者謂彼施主先生此念營辦飲食擬施其人．設
  令讚歎具戒多聞此亦非犯.由聞讚歎遂便不食.是故復言除先有意。
  此中犯者.若苾芻尼向施主舍問食精麤.若聞麤者勸設精妙.讚彼苾芻證得四果
  明解三藏善修諸定若供養者感殊勝福.知讚而食便得墮罪。知他讚歎境想六句.
注：
[一] 原刻作因不敬事制斯學處.今依麗刻及藏本改。

回页首

二重二輕.二句無犯。若遣書印教化得食.若讚餘人此人輙食者．咸得惡作。無犯者．
  依實讚德無矯妄心.或正信家或親族舍.設知讚歎並皆無犯。
第四攝頌曰．
數食．一宿處．　受鉢．不爲餘．　足食．别．非時．　觸．不受.妙食。
  展轉食學處第三十一
  佛在薜舍離.時六衆苾芻先受威嚴長者請已復於親識家飽食菴沒羅果及諸雜
  餅．後至長者家不能美食.爾時施主唐捐飲食便起譏嫌.此由食事過分廢闕不寂
  靜譏嫌煩惱制斯學處。
若復苾芻展轉食者.除餘時.波逸底迦。餘時者病時作時道行時施衣時此是時。
  此攝頌中與食相應者皆應準此。展轉食者謂此家食已餘家更食.言病時者謂身
  有病乃至若食一食不能樂作或復爲人性多飢苦唯食一食不能濟者咸開數食.
  作時者於僧伽地及窣覩波隨時灑掃如牛臥處或大如席許幷牛糞塗拭是謂作

回页首

  時.道行時者若一驛若半驛往還也.施衣時者謂有施主施與浴衣及餘帔服或貝
  齒物等以充衣直。
  若苾芻受前請有食有衣.後請或有衣．或無衣.有衣有衣直.或無衣無衣直。〈此是第
  一四番也〉若受前請有食無衣後請有衣等.準前應作。〈此是第二四番也〉若受前請
  有衣有衣直後請有衣等.準前應作。〈此是第三四番也〉若受前請無衣無衣直後請
  有衣等.準前應作。〈此是第四四番也〉若前請有衣或有衣直後請無衣等．背前赴後
  受時得惡作.食時得墮罪。於諸番中應受不應受及有犯無犯.若無衣衣直此卽有
  犯.異斯無犯.準事當思。若欲受後請於前所受應作心念捨與餘苾芻者無犯。若苾
  芻正食之時有餘苾芻至斟量施主可共食不.若意弘廣應喚共食.若心有限應問
  施主。若於饑年多得請食.同淨行者應與共去.量食多少均分而食.若施主遮餘人
  者.應自食少許問施主已共分而食。爲手印等而受請者但得惡作。若於一舍或在
  寺中或阿蘭若爲求肥悦或樂美食而數食者得惡作罪.若輕賤心或懷矯詐而不

回页首

  食者亦得惡作。受請想等應爲六句.初重中輕.後二無犯。
  施一食過受學處第三十二
  佛在室羅筏城給孤獨園.時有外道造立住處供給外道沙門婆羅門四方客旅.時
  六衆苾芻遂久停留.家主出行便縱身語向授食女人說非法言.家主伺知打之次
  死．[一]事惱同前制斯學處。
若復苾芻於外道住處得經一宿一食．除病因緣.若過者．波逸底迦。
  由舍利子開聽一食.若更宿及重食者得惡作罪幷波逸底迦。若於此宿在餘處食
  得惡作罪.若餘處宿於此處食得波逸底迦。若經多食爲食想等境心六句.初重中
  輕.後二無犯。後因舍利子遇有病緣開食無犯。若是衆集及以親識施主慇懃相留
  與食.若天廟處或苾芻處或是遊行外道處.並皆無犯。
  過三鉢受食學處第三十三
  佛在室羅筏城給孤獨園.時六衆苾芻於施主家已足食竟.復盛滿鉢而歸住處.又
注：
[一]原刻作因外道住處事制斯學處．今依麗刻及藏本改．

回页首

  婚娶家所有餅飯盡乞持去令他闕乏.[一]事惱同前制斯學處。
若復衆多苾芻往俗家中.有淨信婆羅門居士慇懃請與餅麨飯.苾芻須者應兩三鉢
受.若過受者.波逸底迦.旣受得已還至住處.若有苾芻應共分食.此是時。
  往俗家者乞食處。然諸苾芻乞食儀式次當辯之.其乞食人應執錫杖搖動作聲方
  入人舍.若村坊亂住恐迷行次行作標記.或飯或麨置於門際。有五處不應乞食.謂
  唱令家婬女家酤酒店王宮內旃荼羅家.若知女人性多婬染亦不從乞.恐生患故。
  言淨信者敬信三寶人.麨謂諸麨.飯謂雜飯。鉢者有三種.謂大小中.大者可受摩揭
  陀國二升米飯.於上得安豆糜幷餘菜茹以大拇指一節鉤緣不觸其食斯爲大量.
  小者受一升米飯.二內名中.餘如上說。言過受者謂大鉢三或大鉢二兼處中一.或
  大鉢二兼小鉢一.或大鉢一兼處中二.取要言之謂取過五升米飯.取時輕罪.食便
  得墮。若取大鉢一中鉢一小鉢一.或唯大鉢二.或大鉢一小鉢二.或中鉢二小鉢一.
  或中鉢一小鉢二.或中鉢三或小鉢三.悉皆無犯。還至住處者謂至本處.共分食者
注：
[一]原刻作此由食事多貪煩惱制斯學處．今依麗刻及藏本改．

回页首

  謂共餘人均分而食.若不分者得惡作罪.無人者不犯.是故文言若有苾芻。若過受
  者謂過三鉢便得墮罪。
  若天龍藥叉及諸鬼等或於外道及出家外道舍内或乞或取過三鉢.至黨及墮黨
  互往其家.若過取時咸得惡作.或遣書請或令他取亦惡作罪。過受過受想六句同
  前。若卽於此座過三而食.或除餅麨但將餘物.或施主歡喜隨意將去者.並皆無犯。
  有三種虚損信施.一施主信心知此苾芻是持戒者輟己而施苾芻受已便將此物
  與破戒人.二知此苾芻是正見者信心惠施便將此物與邪見人.三過量而受不自
  噉食乃至長受一掬之食除其施主先有隨意.如斯三事並名虚損信施當招惡果。
  [一]足食學處第三十四
  佛在室羅筏城給孤獨園.爾時佛告諸苾芻我爲一坐食能生少欲等諸功德汝等
  亦應一坐而食.時諸苾芻食時見尊者來遂便離座將爲足食不[二]敢更食.由是世尊
  告苾芻曰應飽足食.若尊者來亦不應起.旣受食已不應離座下至行鹽及受食葉
注：
[一]藏本卷十．
[二]原刻作噉．今依麗刻改．

回页首

  皆不應起.復因六衆苾芻食飽更食貪餮無厭.[一]事惱同前制斯學處。
若復苾芻足食竟不作餘食法更食者.波逸底迦。
  苾芻足食竟者謂食噉飽足作遮止言心生棄捨.若心未捨縱出遮言未成遮足.若
  更食時但得惡作。若作了心唱言休足此成遮足.然具五支.一知是食謂五正食.二
  知有授食人謂是女男半擇迦等.三知授入手謂已受得食.四知足食謂作食了心
  發言唱足.五知從座起.若更食者得根本罪.異此五種不成遮足.若食雜不淨物者
  亦不成足.餘如廣文。言食者有五蒲膳尼卽五種可噉食.一飯二麥豆飯三麨四肉
  五餅.魚是肉攝故不别言.又有五種珂但尼卽五種可嚼食.謂根莖葉華果.若先食
  五種嚼食及乳酪菜等後食五噉食者無犯.若先食五噉食更食五嚼食及乳酪菜
  等名犯.遮足應知。有五未足之言.謂見他人授食之時未卽須者．應報彼言且待且
  去且有且待我食且待我盡.若兼且聲名曰未足.若無且聲卽是遮足。若未爲足意
  設作足言亦不成足得惡作罪.由言不稱法故。不作餘食法者.若病人殘雖不作法
注：
[一]此四字依麗刻及藏本加．

回页首

  開食無犯.若得餘食作法食者.自身樂住施主得福。欲作法時先淨洗手.受得食已
  應持就一未足苾芻.或雖已足未離本座對彼蹲居告曰.具夀存念我苾芻某甲食
  已遮足此勝上圓满食我今欲食仁可爲我作餘食法.時彼苾芻取兩三口食已而
  報之曰此是汝物隨意應食.此據前人自未遮足得食無犯。若自足已便不合食.應
  以手按而告之曰.斯是汝物隨意食之。有五不成作餘食法.一身在界內對界外人
  二不相及處三在傍邊四在背後五前人離座.翻此便成。若一人作法．設餘人食並
  皆無犯。
  若遮足已作遮足想疑.不作餘[一]法而吞咽者便得墮罪.雖未遮足爲遮足想疑俱得
  惡作.後二無犯。若北方果若天神藕此等皆是難得之物.或復饑年飲食難得.不作
  餘法食之無犯。粥若初熟豎匙不倒.麨若和水指畫見跡.此皆成足異此不成。足爲
  足想．六句如常。
  勸足食學處第三十五
注：
[一]原刻作長．今依麗刻改．

回页首

  佛在室羅筏城給孤獨園.時有年老苾芻數數犯罪被師訶責生不忍心.便告師曰
  阿遮利耶此好飲食已作長法宜可食之.欲令他犯返詰過故．[一]事惱同前制斯學處。
若復苾芻知他苾芻足食竟.不作餘食法勸令更食.告言具夀當噉此食.以此因緣欲
使他犯生憂惱者.波逸底迦。
  勸令食者謂頻請白.欲令他犯者是總標句.彼苾芻緣斯事故當生憂惱是别釋句.
  令彼苾芻緣斯犯罪生憂惱故。若無惡心令他食者無犯。
  遮足想疑總有六句.不作餘長想疑亦有六句.二重二輕．後二無犯。
  别衆食學處第三十六
  佛在王舍城.因提婆逹多[二]事惱同前制斯學處。
若復苾芻别衆食者.除餘時.波逸底迦．餘時者病時作時道行時船行時大衆食時沙
門施食時此是時。
  别衆者謂不同處食.若四苾芻同一界內下至一人不共同食並名别衆。此言食者
注：
[一]此四字依麗刻及藏本加．
[二]同上．

回页首

出犯過緣.謂是正食.餘食非犯。病時作時道行時者皆如上說.船行時者如道行說.
大衆食時者謂作世尊頂髻大會若五年大會若六年大會.此大會日隨施主心各
處設食若四若五隨意分食雖不和同亦無别過.沙門施食者謂諸外道廣設供養
於此時中開聽别食.雖曰外道亦稱沙門。
若於界內界內想疑别衆食時得根本罪．若在界外及居界內爲界外想者無犯。如
是應知别食别食想六句應思。處有二種.一大院住處二邊房住處.若在大院四人
已上．受請之時應問言邊房住處頗有人來同此食不.若不問彼有人不來别衆食
時便得墮罪。若四人中一有開緣.若一求寂共三近圓.若送少食下至送鹽一匙或
草葉一握.若本施主但擬當房於此居人我當供給.若現神力空中而食.若僧伽食
若私己食.並皆無犯。
根本薩婆多部律攝卷第十


根本薩婆多部律攝卷十一

根本薩婆多部律攝首页

根本薩婆多部律攝卷第一

根本薩婆多部律攝卷第二

根本薩婆多部律攝卷第三

根本薩婆多部律攝卷第四

根本薩婆多部律攝卷第五

根本薩婆多部律攝卷第六

根本薩婆多部律攝卷第七

根本薩婆多部律攝卷第八

根本薩婆多部律攝卷第九

根本薩婆多部律攝卷第十

根本薩婆多部律攝卷第十一

根本薩婆多部律攝卷第十二

根本薩婆多部律攝卷第十三

根本薩婆多部律攝卷第十四

根本薩婆多部律攝卷第十一
         尊者勝友造
         唐三藏法師義淨奉制譯
  非時食學處第三十七
  爾時薄伽梵在室羅筏城給孤獨園.時十七衆苾芻遇緣斷食便詣俗舍而行乞食.
  旣得食已非時而噉.[一]事惱同前制斯學處。
若復苾芻非時食者.波逸底迦。
  言非時者有二分齊.一謂過午二明相未出。言食者謂是時藥可噉嚼物。
  於非時作非時想疑若噉咽時便得墮罪.時非時想疑得惡作罪.時與非時作時想
  者無犯。若有病緣醫人遣非時食麨食肉者.應取牛糞中穀麥磨以爲麨與彼令食.
  犲糞中肉非時聽噉.若此等物病猶不差要食好食方除疾者.應於屏處隨所須食
  而授與之。贍部洲人向餘三洲及往天上. 應依本處時量而食。頗有無病苾芻在南
注：
[一]原刻此句作因長貪招譏制斯學處．今依麗刻及藏本改．

回页首

  贍部非時食噉得無罪耶.有．謂東西兩洲苾芻來此依彼時分而食。
  應知食時所有行法。若大衆多於日時候難可知者.佛言食時欲至先鳴健稚．長打
  一通更打三搥總名三下.衆旣聞已各淨洗浴.及諸大衆共浴尊像.有病苾芻卽應
  請食.授事苾芻亦聽先噉。次打三通更打三下總名長打.大衆方食。若聲小不聞.應
  打大鼓或吹雙蠡。凡讀經浴像及洗浴時.皆打三下。打健稚法復有五種.若常集衆
  者長打三通大打三下.若寺家營作長打三通大打兩下.若苾芻死長打一通漸細
  便絕.若坐禪處應搖錫杖警覺時衆．若遭賊時欲令人覺任打多少。大衆集會行食
  難者.隨處分坐.於上座前各安飲食。若恐行食不均平者.其檢校人隨行觀察。若行
  食人少檢校.苾芻受取飲食應可共行.不得兩人同一盤食.若於行路無器可求共
  食非犯.或共求寂同食亦聽.苾芻先受取食持器勿放然後同食。若有淨人須與食
  者應遙擲與.若眷屬久離相遇心喜欲同食者屏處共食。準求寂法.苾芻惟著下裙
  上無衣者不應噉食.若病羸老上著小僧脚[止*奇]或貫偃帶屏處而食.若此亦不能著

回页首

  者隨時將息但著下裙屏處而食。若金銀水精及瑠璃器並不應用.若在天龍藥叉
  所居之處無器可求隨意用食。若食時衆人坐定未唱時至不應行食.乃至一匕鹽
  亦不應受.受者得越法罪。若行食人不解者上座教唱.上座若忘次座應教。噉食之
  時不應隨情輒索飲食.若火力微者得索熟果.若少壯者隨意取生.設有須索應小
  作聲。食時踞坐好整威儀不應顧視.當生厭想住於正念無掉亂心然後方食.若異
  此者得越法罪。若食了時所有餘食不應輒棄.應與父母等．若俗男女來乞食時應
  自防心隨有而惠.若傍生類應施一掬。安鉢草葉不應足蹈.不脫鞋屨亦不應食.若
  是病人恐身有損應踏皮革屣上。若食脆鞕餅果不應作聲應須潤濕．薄粥歠欱不
  得作聲.若蘿菔等擘破應食。若在俗家.上座食竟洗潄旣了應復本座爲說施頌.說
  施頌時若聞聲者卽不應食.若恐時過食亦無犯.或聽一兩伽他然後更食。爲上座
  者常應觀察上中下座勿令怱遽食不飽足.若食了時取一掬食以水洗之隨意而
  棄以施傍生。若有施主來請僧時應先行籌知數方報.臨到食時更有客來或於數

回页首

  內有人他行應報施主.若臨食時欲出行者應留待食然後聽去.若多客來飲食少
  者上座應令平等而與.若食多者隨彼施主多少行之。若大衆食了施頌復訖應住
  少時觀望．施主若欲聞法應爲宣說.若無心者隨意而去。苾芻食訖皆應誦念一兩
  伽他報施主恩.亦不應發邪惡之願.爲斷煩惱求解脫故。如上所說不依行者咸得
  惡作。
  食曾觸食學處第三十八
  佛在室羅筏城給孤獨園.時哥羅苾芻乞食而食.所有餘食遂卽暴乾.風雨之時水
  漬而食.[一]事惱同前制斯學處。
若復苾芻食曾經觸食者.波逸底迦。
  曾經觸者謂是自手先曾執捉.或留經夜擬自噉食。
  然曾經觸有其二種.一謂中前從他受得齊日中時.二謂中後受得齊初夜時.過此
  限分若更食者得波逸底迦.若不受而觸齊時分內食者得惡作罪.是名輒觸。若過
注：
[一]原刻此句作由此非法制斯學處．今依麗刻及藏本改．

回页首

  時分又得曾觸．波逸底迦。曾觸想疑波逸底迦.次二句輕.後二無犯。若在北洲曾觸
  輒觸不受並皆無犯.由彼於物無彼我心.或於彼取向餘處者亦無有犯。若苾芻於
  三處有曾觸過.謂由僧祇及由苾芻幷授學人.若苾芻尼於四處有曾觸過.謂式叉
  摩拏以爲第四。望二種人無曾觸過.一無羞恥人謂不畏罪.二有羞慚忘失正念。若
  於求寂等有希望心持食與彼.欲至食時還有望心得一惡作.食得墮罪.有望心與
  無望而食但得惡作.無望而與有望而食惟得墮罪.俱無希望食之無犯。若曾觸鉢
  匙盞鉢帒幷支伐羅水瓶錫杖乃至戶鑰相染觸物及以觸口觸手而飲噉者.咸得
  墮罪。苾芻若欲飲水噉食.時與非時皆須以水再三潄口方可飲噉.若不爾者得惡
  作罪。若是病人無可得處.曾觸穌等食亦無罪。瀉水乳時流注向下承之以器與觸
  食相連.苾芻疑不敢食.佛言水等下流食之無犯。在路行時所有糧食若求寂等力
  弱無堪不能持者．應以繩繫令彼持繩方爲擎舉及以扶下．並皆無犯。或令彼持繩
  暫爲擎食令其憩息.彼緣賊怖棄食逃走.可自持行無觸宿過。若越河澗無餘可求.

回页首

  亦遣持繩共擎而渡.若此兩人無方得濟.獨持而渡此亦非犯。僧祗米穀以車運載.
  若車欲覆應共扶正.若病苾芻須乘此車者應避軾邊.若乘船者應避柂處。曬穀米
  等有難緣來.若無人者應自收內.若行險路無人可求.若有食糧應自持去。所到之
  處換易而食.必無換人分爲二分.持一惠彼未近圓人.持餘一分共易而食.此亦無
  者應一日中斷食而行.至第二日食一虎拳.第三日中食二虎拳.第四日已去隨意
  飽食。若其糧食中途罄絕.見有飲食無未近圓人可令授者.縱不作淨及以不受.或
  自上樹打果而食.並開無犯。若僧伽鎗鑊內煎穌乳等.涌沸流溢無人可使.應自撓
  攪勿令棄失。若苾芻曬暴藥等.難至無人.設自擎舉無觸宿罪。凡因難事所有開緣.
  至無難時皆不應作。若穌瓶等謂是煑染瓶器誤觸著者無犯.若錯持此瓶欲上閣
  者.若未半閣道應放置地.若行過半卽應擎出。凡飲非時漿先須洗手潄口令淨然
  後飲之.若異此者得惡作罪。然於口中常含津觸.欲求極淨此故無緣.應以澡豆及
  瞿摩等和水揩脣周徧令淨.再三水潄．飲時非犯。若鉢中有隙者應再三洗之而用.

回页首

  若盛熱食有膩浮上者無犯。若鉢隙中有宿餅粒.應擿去之水滌再三.設有餘津食
  皆無犯。苾芻及尼各有觸宿.兩相換用者聽食。若苾芻尼所有飲食苾芻爲舉作彼
  物心.尼將施時得食。境想六句.準上應思。
  不受食學處第三十九
  佛在室羅筏城給孤獨園.時哥羅苾芻多住深摩舍那處.有諸俗人祠祭先靈所有
  食飲自取而食.時俗譏謗云食人肉.惡聲流布法衆慚恥.世尊因制他授方食.旣有
  授人堪爲明證.是時六衆受與不受並皆取食.[一]事惱同前制斯學處。
若復苾芻不受食舉著口中而噉咽者.除水及齒木.波逸底迦。
  不受者謂不從授學人苾芻尼式叉摩拏求寂男求寂女幷諸俗類而受得也.若猿
  猴熊羆有智知受非受受者此亦成受。
  受法有四.一須作意二有授人三自手受四盤等置地手承一邊。復有五種.一身授
  身受二物授身受三身授物受四物授物受五置地受.謂有方國嫌惡苾芻作漫荼
注：
[一]原刻此句作因其非法制斯學處．今依麗刻及藏本改．

回页首

  羅置鉢於上.遙而指授遣置其中。復有五種受法.一仰手受二[一]以牀受三木枮受四
  衣角受五安鉢中受。有五種不成受.謂在界外若遙遠處若在傍邊若在背後或時
  合手.與此相違便成受法。時有施主持諸供食列在衆前本心擬施.家中火起棄食
  往救無人授食.時將欲過.佛言應作北洲心自取而食。若受得食有不受食墮中.若
  有淨人更令其授.必無授者撥去食之。若汁墮中．多卻方食。若先受得小兒來觸.更
  受方食。有五種塵.觸塵非觸塵淨塵不淨塵及以微塵.若可了知應須更受。復有五
  塵.飲食衣華及以果塵.咸須受食。凡欲受食先須用心或置鉢中或承以葉.遣令置
  此遂墮餘處.更受方食。授食之人不閑軌則而放盤上．應更總受.亦不應自取持與
  淨人令授而食。若是病人無人可得．不受無犯。凡看病人要須識知可不．方與病人
  食。言噉咽者謂在咽喉。又灌鼻時先淨洗手從他受取然後灌之.由其入口必吞咽
  故。除水及齒木者.水若渾濁鑒面不見亦令他授.然諸濁水應用蒲萄及蘡[薁-米+采]子或
  以麨團內濁水中水卽澄清方堪飲用.若鹹水鹻鹵水堪爲鹽用.此皆須受。若池河
注：
[一]原刻作者．今依麗刻改．

回页首

  內有棄飯粒.取水濾用無犯.若水中有油酪膩津上覆.應撓動濾用。若行路中見有
  轆轤汲水.或用酪瓶皮帒盛水.時及非時濾用無犯.後爲難開不應常用。有五瓶瓨．
  謂盛大小便及貯酒器此不應用應遠棄之.盛穌油瓶火燒去膩牛糞淨洗時及非
  時咸皆得用.或池水中浸之令淨。若鉢中盛飯有鳥來啄.去觜四邊隨意而食.穢處
  [虫*倉]蠅觸食非犯。諸盛水瓨應用甎木爲蓋勿令蟲入.若淨水瓶傍口上穴應用竹木
  蓋塞。若瓶中水少恐洗手不足.應用葉飲.無人取葉用黄落葉.此若無者就連枝葉.
  或此亦無蹲居一處以瓶注口隨意飲之。用齒木法事亦應知.謂於晨旦嚼用之時
  得五種利.一決除熱水二能蠲冷癊三令口清淨四樂欲飲食五能明眼目。齒木有
  三種.長者十二指.短者八指.二內名中。嚼用之時先以澡豆土屑淨洗手已.次洗齒
  木然後嚼之.若嚼了已水洗方棄.若乏水處於沙土中揩已而棄.此由苾芻於前生
  中曾作毒虵．嚼齒木時不洗而棄.有蟲附近中毒而死.因斯世尊制洗方棄。然棄齒
  木及洟唾等應於屏處再三彈指謦欬然後方棄.若常行處若是淨地若好樹邊少

回页首

  在老前咸非嚼處。有三種事應在屏處.謂大小便及嚼齒木。若老病者畜承水器.此
  若無者應臨水竇嚼頭寸許令使柔軟.然後徐徐揩齒齗牙皆使周徧。次用刮舌篦
  屈而淨刮．勿令極利致使損傷.應用竹木鍮石銅鐵.除諸寶物餘皆聽作.若無篦者
  應擘齒木爲兩片已更互相揩準前應用.若卒無齒木應用豆屑或乾牛糞淨洗口
唇然後方食.若食了已事亦同然。乃至未將淨水洗潄．口內食津不應輒咽。
  此中犯者．不受不受想或復生疑咸得墮罪.次二句輕.後二無犯。若行食人少．俗家
穌蜜等瓶如法受已苾芻應行.若僧家器物則不應觸。行餅果等所有筐籠苾芻先
  受俗人後捉.如其欲放苾芻在前俗人在後.苾芻行時先已成受．俗人與者是新受
  得。諸有新果分爲三色謂上中下.行時間取勿使不平放果盂中墮向餘處.齊手及
  處自取而食此已成受.如若更遠重應受之。
  索美食學處第四十
  佛在劫畢羅筏窣覩國.時六衆苾芻受大名施主請.旣至宅已見其所設無堪食者

回页首

  遂詣餘家求乞美膳.得乳酪等飽足食已.還至其舍更不能食因生譏議.[一]事惱同前
  制斯學處。
如世尊說上妙飲食乳酪生穌魚及肉.若苾芻無病爲己詣他家乞取食者.波逸底迦。
  他家者非親族[二]也乞者他不先許。
  無病而乞無病而食得波逸底迦及惡作罪.無病從乞有病而食乞得小罪食時無
  犯.有病從乞無病而食乞時無犯食得墮罪.第四無犯。若乞食時欲得餘物者.他持
  食與報言姊妹我飯已足.若彼問言更何所須者卽便隨情所欲．從乞者無犯。若彼
  施主告苾芻曰有所須者隨意可索.或乞酪漿彼便施酪．或從天龍藥叉舍乞求.皆
  [三]無犯。
第五攝頌曰．
蟲水．二食舍．　無服．往觀軍．　兩夜．覿遊兵．　　打．擬．覆麤罪。
  受用有蟲水學處第四十一
注：
[一]此四字依麗刻加．
[二]藏本次釋爲己云．爲他無犯．
[三]藏本次有總攝一段．

回页首

  佛在憍閃毘國.時闡陀苾芻受用水時害衆生命故.[一]由用水事無悲煩惱制斯學處。
若復苾芻知水有蟲受用者.波逸底迦。
  言受用者有二種受用.一內受用謂供身所須.二外受用謂洗衣鉢等。前之學處爲
  營作故局澆泥草.今此通論隨何受用。
  若苾芻以貪瞋等心或由忘念或由渴乏受用蟲水不問多少.或觀不觀有蟲無蟲
  作有蟲想.心無慚恥而不濾漉.於瓶等中乃至飲一掬便得墮罪。有說隨以瓶等取
  水之時若用盡者方得墮罪.若起心欲取得責心惡作.已起方便得對說惡作.諸墮
  罪處類此應知。始終忘觀亦得惡作。境想六句.四犯二非犯。有說於無蟲水作有蟲
  想亦得墮罪。有五種眼不應觀水.一患瘡眼二睛翳眼三狂亂眼四老病眼五天眼.
  由彼天眼與人事不同故不許觀。齊幾許時應觀其水.謂六牛竹車迴轉之頃.或心
  淨已來觀知無蟲設不濾漉飲亦無犯.不觀不濾咸不合用。應知濾物有其五種.一
  謂方羅二謂法瓶三君[二]持迦四酌水羅五謂衣角。若苾芻無濾羅等不應往餘村餘
注：
[一]此八字依麗刻及藏本加．
[二]原刻作特．今依麗刻改．

回页首

  寺齊三拘盧舍.若所到之處知無闕乏不持去者無犯.謂知彼僧祇恆有淨水.若於
  河井先知無蟲.若同行伴下至一人持羅而去.然共行時應問彼云羅共用不.或至
  别路或爾迴還能與我羅獨持去不.如其許者可共俱往.若不爾者不應共去.若不
  問者得惡作罪。若順河流齊五拘盧舍.若不流河齊三拘盧舍.雖無濾羅去亦無犯。
  若順河流一度觀水無有蟲者.齊一拘盧舍隨意飲用.然須中間無别河入.若不流
  水及逆流水一度觀時齊一尋內得用。有五種淨水.一僧伽淨二别人淨三濾羅淨
  四涌波淨五井水淨.若知彼人是持戒者存護生命．縱不觀察得彼水時飲用無犯。
  凡一觀水．始從日出迄至明相未出已來咸隨受用。若取水時手捉濾羅久生勞倦.
  應用三股立拒羅繫兩邊。若水駛不停蟲多悶死.應於羅中安沙若牛糞末承之令
  住。若作瓦椀銅椀．緣穿三孔各安繩鎖繫在三竿.其水羅角置之椀內.下以盆器而
  承其水。瓨內觀蟲必須器滿.若觀水時蟲細難見.應草莛示勿以指示。取水旣訖羅
  置椀中.若近河池就彼傾覆.必居原陸可放井中.不得懸虚羅翻井上令蟲悶絕或

回页首

  致損生。[一]應爲放生器作小罐子.上下各安兩鼻繫以雙繩．羅覆此中淨水澆瀝．慇懃
  觀察知無蟲已．正沉井內翻底拔之．再三縱沒勿令蟲在。羅須淨洗曬暴令乾.若羅
  易壞者應以銅鐵瓦器底安華孔.闊三四指高兩三指．以絹或疊繩急繫之。若於寺
  中安僧伽水瓨.應在便處幷安木牀或爲甎座．常應淨潔.時時應以茅草洗[二]刷勿令
  垢穢.若有臭氣於陰處曬乾.若不淨手不應輒觸。若有飲緣須將去者.或銅瓦椀或
  於葉內持去。其行水人須著淨服.勿以宿觸衣裳觸其瓨器.諸小苾芻亦聽行水。若
  有俗家來借瓨器.應與故者不可與新.苾芻借時隨意而與。應以一房用貯器物.銅
  器若少應共處安.如其多者别置一庫。〈其放生罐一繩亦得承水之椀或置羅中〉
  有食家強坐學處第四十二
  佛在室羅筏城給孤獨園.時鄔陀夷善解逆相預識人情.知彼男女欲行非法.卽爲
  女說法而妨礙之.由[三]詣俗家爲婬煩惱制斯學處。
若復苾芻知有食家強安坐者.波逸底迦。
注：
[一]原刻下衍罐字．今依麗刻刪．
[二]原刻作制．今依麗刻改．
[三]原刻作向．今依麗刻改．

回页首

  言知者識彼人心欲行交會.有食家者女是男之食男是女之食.謂男女行交會時
  更相受用故名有食。強安坐者不問舍主自縱己心故云強也。
  此中犯者.爲彼男女各有婬心契合.此時欲行交會.苾芻染心強爲說法以妨其事
  令他瞋恨.在座坐時便得墮罪。有食有食想六句同前。若天女及半擇迦等咸得惡
  作.爲賊所逐避難潛形無婬染心者無犯。
  有食家強立學處第四十三
  佛在室羅筏城給孤獨園.鄔陀夷苾芻前入俗舍.居門扇後自隱其身觀行惡法.彼
  人知已遂便譏罵.由詣[一]俗家及婬煩惱制斯學處。
若復苾芻知有食家在屏處強立者.波逸底迦。
  言屏處者謂惟有二人。
  前隨屏露以坐爲儀.此但據屏以立爲事.乃至少時卽得本罪.若有難緣同前非犯。
  與無衣外道男女食學處第四十四
注：
[一]原刻作他．今依麗刻改．

回页首

  佛在室羅筏城給孤獨園.時阿難陀苾芻飯食已訖卽以殘食與二無衣女人.彼之
  二女一老一少.不審觀察老與一餅少者與二.老母語少者言彼與二餅意有所求.
  汝今宜應備辦待之.由外道事[一]譏嫌待緣制斯學處。
若復苾芻自手授與無衣外道及餘外道男女食者.波逸底迦。
  言無衣者謂露形外道也.言及餘外道者總收餘類。自手與者謂親自手決心施與。
  此中犯者.謂是露形等外道男女受者現前苾芻授與.或墮手內或落器中者波逸
  底迦.若未墮時得惡作罪。由自手與彼生憍慢無羞慚故.若不現前或時棄地．先出
  其分後方食者咸得惡作。境想六句．如上應知。若宗親若病苦與時無犯。若欲出家
  與其共住.如廣文說。
  觀軍學處第四十五
  佛在室羅筏城給孤獨園.時勝光王嚴整軍旅將欲征討.時六衆苾芻輒往觀察.此
  由觀軍事[二]不寂靜煩惱制斯學處。
注：
[一]原刻此句作長物譏嫌制斯學處．今依麗刻及藏本改．
[二]原刻作情亂煩惱．今依麗刻及藏本改．

回页首

若復苾芻往觀整裝軍者.波逸底迦。
  言整裝軍者欲將鬬戰也.軍有四種．謂象馬車步。
  此中犯者.去寺不遠有大軍衆.嚴整師旅欲校兵旗苾芻往觀.假使不校爲校而觀.
  初見之時便得墮罪.設方便時得多惡作。若觀天龍阿蘇羅等軍亦得惡作.乃至故
  心觀鶉等鬬竝惡作罪。境想同前。不犯者.若賊軍欲至須往觀望知其遠近.若乞食
  遇見.若軍營近路.若軍來寺中.若有難緣．縱觀見時無犯。
  軍中過二宿學處第四十六
  佛在室羅筏城給孤獨園.時勝光王勑命軍旅.六衆見已遂久停留.[一]事惱同前制斯
  學處。
若復苾芻有因緣往軍中應齊二夜.若過宿者.波逸底迦。
  此中犯者.相去不遠有整兵軍.苾芻有緣受請詣彼.或有衣利引起貪心.而彼軍營
  或整不整作整兵心停留觀察.至第三夜明相出時便得墮罪.設方便時亦多惡作。
注：
[一]原刻此句作由觀軍事及掉亂心制斯學處．今依麗刻及藏本改．

回页首

  不犯者.若爲王等之所拘礙若餘難事者無犯。
  動亂兵軍學處第四十七
  佛在室羅筏城給孤獨園.時六衆苾芻詣整兵軍所動亂兵戈．象馬逃奔令軍慴怖.
  事惱同前制斯學處。
若復苾芻在軍中經二宿觀整裝軍．見先旗兵若看布陣[一]散兵者.波逸底迦。
  言整裝軍者謂是裝束臨將戰時.言先旗者四種旗中見先引者.何謂四旗.一師子
  旗二大牛旗三鯨魚旗四金翅鳥旗.兵者四種兵中見首出者。言布陣者陣有四種.
  一槊刃勢二車轅勢三半月勢四鵬翼勢.言散兵者除前所引餘雜兵戎。
  此中犯者.觀已整軍卽得墮罪.若未整軍得惡作罪.若觀整軍乃至散兵者俱得墮
  罪.餘並同前。難緣非犯。
  打苾芻學處第四十八
  佛在室羅筏城給孤獨園.時鄔陀夷因十七衆不隨其命遂便打之.由[二]結伴事不忍
注：
[一]此二字依戒經加．
[二]原刻作伴屬事．今依麗刻改．

回页首

  煩惱制斯學處。
若復苾芻瞋恚故不喜打苾芻者.波逸底迦。
  言打者若手指彈若脚指蹴若甎瓦等若以草莛打著他者.隨其所有手指多少及
  以芥子草莛數量還得爾許波逸底迦.若不著者亦得爾許惡作之罪.若殺心而打
  得窣吐羅。言苾芻者若持戒若破戒有苾芻相。
  起苾芻想或復生疑皆得墮罪.若非苾芻作苾芻想疑或於柱壁或於餘事作掉亂
  心而打拍者咸得惡作。無犯者.不以瞋心．爲利益事。
  以手擬苾芻學處第四十九
  緣與前同．以手擬爲異制斯學處。
若復苾芻瞋恚故不喜擬手向苾芻者.波逸底迦。
  謂作打心而擬其手.初舉手時便得本罪.若一舉手向多苾芻隨其多少準人得罪。
  若與苾芻相瞋恨時應往詣彼求其懺摩.不應瞋心未歇往求辭謝.彼亦不得同師

回页首

  子行爲堅鞕心不相容恕．若不肯忍應遣智人方便和解速令諍息.小者到彼瞋苾
  芻邊．至勢分時卽應禮拜.彼應云無病。若見苾芻鬬諍之時無朋黨心而爲揮解.俗
  人鬬處不應住看.恐引爲證故。如上所說不順行者咸得惡作。
  覆藏他麤罪學處第五十
  佛在室羅筏城給孤獨園.時鄔波難陀犯僧伽伐尸沙罪.有達摩苾芻見.恐其外說
  遂作是言.爾親教師我先知犯遏惡揚善曾不語人.汝見我非理應藏覆.達摩聞已
  向諸苾芻說.[一]其事同前覆藏煩惱制斯學處。
若復苾芻知他苾芻有麤惡罪覆藏者.波逸底迦。
  知者謂自見知或因他說.言苾芻者若持戒若破戒有苾芻相皆曰苾芻。言麤罪者
  謂初二部及此方便.覆藏卽是掩覆其過。
  此中犯者.若見聞作覆藏心.至明相出便得墮罪.自餘諸犯覆皆惡作。破戒人邊設
  令發露不成發露．境想準知。無犯者.若說他時令自不安.若命梵難.若破僧因緣．爲
注：
[一]原刻作此由舊伴屬事覆藏煩惱．今依麗刻改．

回页首

  護此故覆皆無[一]犯。
第六攝頌曰．
伴惱．觸火．欲．　同眠．法非障．　未捨．求寂染．　收．寶．極炎時。
  共至俗家不與食學處第五十一
  佛在室羅筏城.時鄔波難陀與達摩苾芻先有嫌惡。便以美言誘說將至俗家.遂不
  與食令彼饑乏.[二]其事同前由不忍煩惱制斯學處。
若復苾芻語餘苾芻作如是語.具夀共汝詣俗家當與汝美好飲食令得飽滿.彼苾芻
至俗家竟不與食.語言具夀汝去我與汝共坐共語不樂我獨坐獨語樂.作是語時欲
令生惱者.波逸底迦。
  言俗家者謂婆羅門及餘俗家.言令得飽滿者意欲不與飲食令受饑餓。
  此中犯者.有苾芻相作苾芻想爲惱亂心.他領解時便得墮罪.若惱授學人及以餘
  人得惡作罪.若在尼寺若天廟處若外道家而惱亂者皆惡作罪。若隨醫教爲病令
注：
[一]藏本文末有總攝一段．
[二]原刻作由伴屬事不忍煩惱．今依麗刻改．

回页首

  斷食者無犯。
  觸火學處第五十二
  佛在王舍城.因火燒樹熏出黑蛇.諸苾芻見皆悉馳走.或以火頭而遙打擲.因[一]用火
  事不寂靜煩惱制斯學處。
若復苾芻無病爲身若自然火若教他然者.波逸底迦。
  言無病者若有病緣觸亦非犯.言爲身者非爲他也。言自然者若吹令發燄若翻轉
  火薪.若教他然者謂令他然火。
  若爲戲謔掉弄火頭若作半月像若作車輪形.凡諸觸火不在時中若然若滅若忘
  念若掉舉若氣吹若投薪若動柴炭纔動轉時皆得墮罪.若不解方言人若遣書等
  若現身相使然火時咸得惡作。若翻覆糠[麥*弋]火或可於中燒餅而食.雖在時內無心
  守持.若毛髮爪骨洟唾血等置火中者.咸得惡作。無犯者.謂在時中作心守持.言時
  者謂爲三寶鄔波馱耶阿遮利耶若爲諸餘同淨行者所有事業.或時爲己熏鉢染
注：
[一]原刻作掉戲煩惱．今依麗刻及藏本改．

回页首

衣熟諸飲食或寒或病所有營爲作心守持.乃至事訖中間忘念觸時無犯。言守持
心者若欲觸火應心念云我今爲作如是事故須觸此火.及爲同梵行者若欲滅時
應云爲無事故須滅。若觸師子等得惡作罪。作觸火想有其六句.後二無犯。若放野
火得窣吐羅罪。亦不應於石炭地上輒爾然火.應將甎石厚布方燒。若於廊廡及寺
中庭然火之時勿令熏屋.待煙盡已方持入屋。若營作人所須之木不應輒燒.若輕
損時得惡作罪。爲翻火聚應作鐵鍤。夜誦經時應炳燈燭.所須燈樹應作一重．若是
僧物聽作多重。
根本薩婆多部律攝卷第十一


根本薩婆多部律攝卷十二

根本薩婆多部律攝首页

根本薩婆多部律攝卷第一

根本薩婆多部律攝卷第二

根本薩婆多部律攝卷第三

根本薩婆多部律攝卷第四

根本薩婆多部律攝卷第五

根本薩婆多部律攝卷第六

根本薩婆多部律攝卷第七

根本薩婆多部律攝卷第八

根本薩婆多部律攝卷第九

根本薩婆多部律攝卷第十

根本薩婆多部律攝卷第十一

根本薩婆多部律攝卷第十二

根本薩婆多部律攝卷第十三

根本薩婆多部律攝卷第十四

根本薩婆多部律攝卷第十二
       尊者勝友造
       唐三藏法師義淨奉制譯
  與欲已更遮學處第五十三
  爾時薄伽梵在室羅筏城給孤獨園.時鄔波難陀大衆爲作捨置羯磨.難陀知已向
  餘苾芻作如是言我先妄與爾欲．[一]由與欲事不忍煩惱制斯學處。
若復苾芻與他欲已．後便悔言還我欲來不與汝者.波逸底迦。
  言與欲已者謂僧伽有如法事先情許已.後便悔者謂先與欲後起悔心也。言還我
  來者此出遮詞.誰知汝等取我欲去.反於我等作不饒益。此戒與前毁破學處有差
  别者.前望羯磨事已先知.此據不知但遮其欲。
  此中犯者.已與他欲後生悔恨.煩惱旣生心無慚恥.於所對境作苾芻想．言告彼時
  便得墮罪。
注：
[一]原刻作由悔恨煩惱．今依麗刻及藏本改．但藏本云慢法煩惱．

回页首

  [一]與未近圓人同室宿過二夜學處第五十四
  佛在室羅筏城給孤獨園.如世尊說常以月八日十四日大衆同集共聽經法便至
  夜半.有老苾芻然燈而臥.夢見故婦與共交通. 讇言外聞遂生譏謗.因制不應與未
  近圓人同一室宿.亦復不應然明而臥.日月光者無犯。又因尊者羅怙羅及病苾芻
  開經二夜至第三夜令未近圓人出宿.出宿之時不應驅遣使出寺外及離簷前.但
  可離其自房勢分。若恐惡苾芻爲破戒緣者.至第三夜應令求寂向善友房.此若無
  者應共驅出罪惡苾芻.或自將求寂餘處而臥。若自安居已不得往餘處者.應生心
  念爲防護故.於三月中與求寂同宿者無犯。爲於行路至出宿時有虎豹等恐驚怖
  者.至第三夜若齊初分若第二分若第三分乃至明相顯現已来皆不應睡.若極困
  乏者聽睡無犯。難事旣息随缘共去.路有驚疑應遣在前自居其後.若行困極應與
  小食。時鄔波難陀有二求寂.一名利剌二名長大.過二夜共宿幷與俗人同處.由眠
  [二]臥事不寂[三]靜煩惱制斯學處。
注：
[一]藏本卷十一．
[二]原刻作宿．今依麗刻改．
[三]藏本次云及譏嫌煩惱．

回页首

若復苾芻與未近圓人同室宿過二夜者.波逸底迦。
  言未近圓人者除苾芻苾芻尼餘諸人類咸犯斯學。如是應知至第三夜共女宿時
  便犯兩墮.過二夜者謂經二夜至第三夜.始從初臥卽得惡作.明相出時便得墮罪。
  言同室者有四種室.一總覆總障如諸房舍及客堂樓觀等上總徧覆四壁皆遮.二
  總覆多障於其四壁少安窗戶.三多覆總障卽四面舍於四邊安壁中間豎柱四簷
  內入或低或平．四多覆多障謂三面舍謂於四面舍無其一邊.若半覆半障或多覆
  少障或簷際等並皆無犯。
  若過[一]二夜淨宿之時與扇侘半擇迦等.經明相者得惡作罪。於未近圓作未圓想等
  六句.四犯二非犯。若崖坎下或空樹中者無犯。若與授學人同室者亦應淨宿.此授
  學者亦應與未近圓人而淨其宿。凡眠臥時若有難緣無餘牀席.應疊嗢呾羅僧伽
  爲四重而臥其上.以僧伽胝疊安頭下或用覆身．安呾婆娑以充內服。凡臥息時右
  脅著牀兩足重累.身不動搖作光明想.安住正念情無嬈惱衣服不亂.於睡知量念
注：
[一]原刻作三．今依麗刻改．

回页首

  當早起.初夜後夜恆修善品.此是沙門眠息之法。若無病苦．晝不應臥。若眠息時有
  人相惱者.應向餘處。
  不捨惡見違諫學處第五十五
  佛在室羅筏城給孤獨園.時無相苾芻生罪惡見.欲令捨故作白四羯磨.衆開諫時
  猶故不捨.[一]由不善觀事邪智煩惱制斯學處。
若復苾芻作如是語我知佛所說法欲是障礙者習行之時非是障礙.諸苾芻應語彼
苾芻言.汝莫作是語我知佛所說欲是障礙法者習行之時非是障礙.汝莫謗世尊.謗
世尊者不善.世尊不作是語.世尊以無量門於諸欲法說爲障礙.汝可棄捨如是惡見.
諸苾芻如是諫時捨者善.若不捨者應可再三慇懃正諫隨教應詰令捨是事.捨者善.
若不捨者.波逸底迦。
  作如是語者謂引世尊所說雖有妻室獲得不還果.遂生惡見。世尊所說法者一世
尊說二弟子說.由大聖力法興於世.雖弟子說亦名佛說。障礙法者謂五部罪.非障
注：
[一]原刻作由邪思事僻執煩惱．今依麗刻及藏本改．

回页首

  礙者謂不能障沙門聖果。
  此中犯者.若苾芻心生惡見謂爲正見.云我所解最爲殊勝.實不從佛聞如是語.但
  出自意說其文義.不生慚恥邪說誑他.餘苾芻見時應爲屏諫.若不捨者得惡作罪。
  次羯磨諫．作初白竟乃至第二羯磨竟若不捨者.一一皆得惡作之罪.第三竟時便
  得墮罪.應於大衆中說悔其罪。
  隨捨置人學處第五十六
  佛在室羅筏城給孤獨園.時無相苾芻僧伽與作捨置羯磨.時鄔波難陀與其同住.
  [一]事惱如上制斯學處。
若復苾芻知如是語人未爲隨法不捨惡見.共爲言說共住受用同室而宿者.波逸底
迦。
  言未爲隨法不捨惡見者雖得衆法不欲隨順.所陳惡見無改悔心。設未順衆若捨
  惡見者.雖與同住無其墮罪。共爲言說者爲平論善惡受白事等.共住者與作依止
注：
[一]原刻作損．今依麗刻改．

回页首

  師.受用者謂受供給.同室宿者於前四種室中。
  作如上事宿經明相皆得墮罪.方便得輕。若不知是被衆捨棄.或身有病苦.或欲捨
  惡見.並無犯。
  隨順惡見求寂學處第五十七
  佛在室羅筏城給孤獨園.有二求寂一名利剌二名長大.作諸惡行心無羞恥.見昔
  朋友得羅漢果作是念言.彼與我等舊行非法而今獲得勝增上果.故知犯罪非障
  聖果.此惡見人衆應開諫安在見處令離聞處.大衆和合秉白四法令捨惡見.若作
  白已應往告知.乃至羯磨一一皆爾.第三法竟若不捨者卽應驅擯不應同住.而鄔
  波難陀遂便攝養與共同住.事惱同前制斯學處。
若復苾芻見有求寂作如是語我知佛所說法欲是障礙者習行之時非是障礙.諸苾
芻應語彼求寂言.汝莫作是語我知佛所說欲是障礙法者習行之時非是障礙.汝莫
謗世尊.謗世尊者不善.世尊不作是語.世尊以無量門於諸欲法說爲障礙.汝可棄捨

回页首

如是惡見.諸苾芻語彼求寂時捨此事者善.若不捨者乃至二三隨正應諫隨正應教
令捨是事.捨者善.若不捨者諸苾芻應語彼求寂言.汝從今已去不應說言如來應正
等覺是我大師.若有尊宿及同梵行者不應隨行.如餘求寂得與苾芻二夜同宿汝今
無是事.汝愚癡人可速滅去.若苾芻知是被擯求寂而攝受饒益同室宿者.波逸底迦。
  言攝受者謂與依止.爲饒益者給彼衣鉢.或教學業亦名饒益。
  與同室宿經初二日各一墮罪.至第三日得二墮罪.若與依止及教讀誦皆得墮罪.
  凡不見罪等被捨置人共爲受用皆得惡作.餘如前說。
  著不壞色衣學處第五十八
  佛在王舍城竹林園中.時祇利跋窶山大節會日.遠近城邑士女咸萃.歌管音樂並
  皆雲集.是時樂者作如是議我之管曲人皆見聞未是殊妙宜須改異更作新奇.時
  有樂人取六衆苾芻形像變入管絃.旣是新異人皆競集.自餘鼓樂無往看者遂多
  得珍財。時六衆苾芻聞斯事已自相告曰.無識倡優摸我形狀將爲舞樂尚獲多財.

回页首

  豈若自爲而不得物.旣足衣鉢無假乞求.遂於大會衆聚之時著浴衣裳自爲歌樂.
  諸有看人咸集於此.自外管絃並皆息唱。是時樂人自相告曰.前爲形狀多獲珍財.
  今彼自爲我無所得.可將珍貨密贈六人.彼見哀憐必隨我欲.時六衆苾芻旣受貨
  已住彼作樂.苾芻不應習學歌舞及往觀聽。此[一]由染衣事不寂靜煩惱制斯學處。
若復苾芻得新衣當作三種染壞色.若青若泥若赤隨一而壞.若不作三種壞色而受
用者.波逸底迦。
  言新衣者謂是體新．非是新得名爲新也。衣有七種.具如上說。言青者取訶棃勒或
  硏或擣和水成泥塗鐵器中停經一宿.和以煖水染物成青.非深青色。若泥者謂是
  泥染.文云赤石是也。若赤者謂是樹皮根莖枝葉華果堪染衣者．皆得壞色。言受用
  者謂披著也。
  初擐體時卽得墮罪.中間方便皆得惡作。下至拭鉢巾拂足巾鉢帒濾羅腰絛等咸
  須壞色作淨而畜。若其衣體或經或緯是不淨物.不壞而披皆得惡作。先壞色衣王
注：
[一]原刻作由鼓樂事掉舉煩惱．今依麗刻及藏本改．

回页首

  賊奪去.後時重得舊淨已成。若不壞色爲不壞色想.六句如上。若重大衣帔是僧祇
  物.聽留縷繢而受用之.亦不須染.不應露著出外遊行.必須出時表裏皆須赤衣通
  覆勿令外現.若縷繢尚露出者應截去之。若是别人物皆須作委寄法而爲受用.應
  對苾芻作如是說.具夀存念．此重大衣以某甲施主爲委付者.我爲彼想而受用之.
  第二第三亦如是說。
  捉寶學處第五十九
  佛在王舍城鷲峯山.爾時世尊於日初分執持衣鉢將尊者阿難陀以爲侍者從鷲
  峯山詣王舍城乞食.遇天大雨水蕩崖崩.見劫初人所安伏藏光色晃曜.世尊告曰
  阿難陀汝應觀此是大害毒.阿難陀答言大德世尊實是可畏毒。去斯不遠有一採
  根果人聞之生念.我於先來但見齧毒.至於害毒實未曾見.勿令於夜蜇害於我.試
  往觀之識其形狀.旣其至已見是伏藏光彩外發.竊生是念願此害虵恆蜇於我父
  母妻子所有眷屬亦不辭痛.遂將葉蓋細細持歸共諸親族隨意受用。時未生怨王

回页首

  見其富盛遣使往察徐而問之.汝於何處得王伏藏.彼人報曰我實不得王家伏藏。
  捉以送王.王自問曰汝可實說得吾伏藏耶.彼人答言我實不得。王問諸臣違王教
勑罪合如何.答云合死.王言此違我命宜當準法.所有眷屬皆繫獄中.卽將向殺處。
  彼人悲泣隨屠者行．高聲大喚阿難陀此是害毒此是害毒。將刑有言法須返奏.使
  持此語返報於王.王曰言不相當必有其義.卽便喚返親自問之.彼人具以昔緣而
  答。王於佛法初始生信.聞說此言不覺流淚.告彼人曰汝緣世尊獲斯珍寶罪雖合
  死我今釋放.幷汝眷屬應將此物共養佛僧。旣蒙釋免遂辦上供奉請佛僧就其住
  宅.佛爲說法踊躍歡喜便獲初果.緣斯不聽苾芻捉寶。又鄔波難陀往教射處復往
  樂坊怖其博士.令輸餅直賣盡弓矢戲具之屬終致貧窮.此是寶類。又鄔波難陀於
  薜舍離取他童子瓔珞．云是藥叉神物。[一]由受不淨財事過限廢闕煩惱制斯學處。
若復苾芻寶及寶類若自捉教人捉.除在寺內及白衣舍.波逸底迦。若在寺內及白衣
舍見寶及寶類應作是念然後當取.若有認者我當與之.此是時。
注：
[一]原刻作由珍寶事多貪煩惱．今依麗刻及藏本改．

回页首

  言寶者謂金銀瑠璃硨磲碼瑙珊瑚虎魄商佉右旋及牟薩羅帝青大青日月光等.
  言寶[一]類者謂鬬戰具所有兵刃或管樂所須戲具雜物。自捉者謂自身觸.遣他者謂
  教他觸。寺內者謂苾芻住處.因鹿子母遂開舉捉.白衣舍者謂俗人舍.捉他金囊欲
  爲藏舉者無犯。此中行法者.凡得遺物主若來索應反問之.若說識同卽宜還彼.若
  差互者卽不應還。若於寺外見他物時以葉草等蓋覆令密．不應於此爲輕棄心.無
  主來索收歸住處私自舉掌．經七日八日無人索者應收貯僧庫.經五六月又無索
  者應供僧伽買牢器具.若後主索應勸喻彼令施僧伽.若不肯施應酬本直.若索利
  者應告之曰由佛制戒還爾本物更索其利是所不應。
  若寶裝瓔珞若臂釧等嚴身之具若張絃樂器若堪吹螺角若弓施弦[弓*（赞-贝/日）]若箭有鏃
  頭若像身中有佛舍利．如斯等類自觸教他皆得波逸底迦.方便之罪準果應知。若
  嚴身具不以寶裝及諸假寶弓無弦箭無鏃未張樂器螺不堪吹乃至結草爲瓔珞
  具無舍利像及龍象額珠自觸教他.及作書等若坐寶座咸惡作罪。若向天上觸時
注：
[一] 原刻次衍言寶者謂末尼珠等三十五字．今依麗刻刪．

回页首

  無犯.若先是兵刃打壞無堪者無犯.亦不應著諸瓔珞具。若須執捉有舍利像及無
  舍利像．作大師想然後方捉．由是佛寶故.若不守持心觸得本罪。若月光珠及日光
  珠爲出水火觸亦無犯.知是賊徒不應指示.若須水火應與。若觸輪王七寶隨其所
  應得輕重罪.一得衆教二得墮罪.餘四無犯。〈觸女成殘珠輪墮罪二惡象馬無犯應知〉
  非時浴學處第六十
  佛在王舍城竹林園中.時六衆苾芻在温泉所作諸調弄惱影勝王.由此爲緣遂遮
  洗浴.身形臭氣時俗譏嫌.因更開聽半月中洗.復聽在時無過.[一]由隨自樂事過限煩
  惱制斯學處。
若復苾芻半月應洗浴.故違而浴者除餘時.波逸底迦。餘時者.熱時病時作時行時風
時雨時．此是時。
  言故違者謂違限齊而浴。熱時者謂春時餘有一月半當作安居.卽是四月初至五
  月十五日.及夏初一月卽五月十六日至六月十五日.此兩月半名極熱時。病時者
注：
[一]原刻作由洗浴事過分煩惱．今依麗刻及藏本改．

回页首

  若不洗浴身心不安。作時等者義如上說。風時者乃至微風吹動衣角.雨時者乃至
  天雨有二三渧墮其身上.風雨時者謂風雨俱有。初開半月浴．因大熱時後聽隨意.
  更開病等皆非是犯。
  此中犯者.若灌頂若入河池若冷水若煖湯.於斯等處不作時心守持而浴者.從上
  澆水流至于齊.若入河池水過臍上.得波逸底迦。若有要緣須渡河澗.若繞灘磧若
  過橋堤腳跌墮水.或時悶絕他以水澆.若在河池爲學浮故.若遇天雨.並皆無犯。
  若在時內須數洗者.應守持心方爲沐浴.苾芻住處咸須淨掃.處若寬大修治難徧
  者應於要用處而掃拭之.若至八日十五日應鳴健稚合衆共掃。衆集之時應說法
  語或聖默然.事訖應浴.禮制底已共相慰問隨意而去。苾芻見地若灑若掃若牛糞
  塗．欲履踐時皆誦伽他.佛堂制底及旛幢竿須蹈影過亦誦伽他。若有方處地多暑
  熱亦隨意浴.若觸死屍亦應洗浴。苾芻若死應檢其屍.若無蟲者以火焚燒.無暇燒
  者應棄水中或埋於地.若有蟲若天雨應共輿棄空野林中.北首而臥竹草支頭.以

回页首

  葉覆身面向南望.應於殯處誦無常經.復令能者說咒願頌.喪事旣訖宜還本處.其
  捉屍者連衣浴身.若不觸者應洗手足。若剃髮者亦在時攝.若除爪甲應作剃刀形
  或斧刃形.不得作稻粒形人頭半月及烏鳥觜.不得揩使光澤.應刮去塵垢。若剃髮
  者咸須總剃.不應留頂上朱荼.不應以剪刀剪髮.若在瘡邊隨意剪之。三隱處毛並
  不應剃.若蟲生或有瘡應告上座方剃.若脛腨毛近瘡應剃。蘭若苾芻髮極長時得
  齊兩指.餘不應爾。剃髮之時不應披三法服.應别畜一剃髮之衣.此若無者可披僧
  脚踦。若無剃髮人．苾芻解者應於屏處剃之.由此僧伽聽畜剃刀等物須者取用。若
  大衆地灑掃淨處不應於中除棄爪髮.若是老病及有風雨聽隨處剃.剃髮竟時應
  以牛糞塗拭其地.次洗浴身．老病乏水應洗五支謂頭及手足。若洗浴時應觀合不．
  其澆水者應著二衣.不應師子而洗野干.謂破戒人使持戒者.若是父母阿遮利耶
  鄔波馱耶此之四人縱是破戒亦應供養不應輕慢。若洗浴時不應輒使不信之人
及初信人入於浴室。若洗浴時要須心念守持.我今欲洒在何時中.然後方浴。不得

回页首

  將甎石等用揩[月*坒]腨。不應露體而浴.應畜浴裙長四五肘闊一肘半.不應複作.若複
  作者恐蟲住內。將欲洗時應觀其水無蟲方浴.若無裙者應以樹葉掩身屏處而浴.
  若洗浴時蟲著身者此水則不應浴。若在河池洗浴竟時.應方便以手開掩浴裙漸
  漸出水．勿令相著帶小蟲出.若至岸邊暫時蹲住.然後偏抽捩除其水.不應濕體披
  支伐羅若拭身巾.或以洗裙拭去身水方可披衣。如上所說不順行者咸惡作[一]罪。
第七攝頌曰．
殺傍生．故惱．　擊攊．水．同眠．　怖．藏資．索衣．　無根．女同路。
  殺傍生學處第六十一
  佛在室羅筏城給孤獨園.時鄔陀夷苾芻往教射堂自現己伎作五箭法.輕忽人衆
  因害飛禽．[二]由傍生事[三]不忍無悲煩惱制斯學處。
若復苾芻故斷傍生命者.波逸底迦。
  言故者謂作傍生想故心而殺.言傍生者謂烏禽蛇鼠等.斷命者令彼命根身中不
注：
[一]藏本文末有總攝一段．
[二]原刻作由生命事．今依麗刻及藏本改．
[三]此二字依麗刻及藏本加．

回页首

  續。
  此中犯者.若苾芻以自身手若持器仗若擲餘物作殺心而打者.或當時死或後命
  終皆得本罪.若不死者得惡作罪。使癲狂者行殺害時.彼雖無犯教者本罪。若遣書
  信若手印等令其行殺.命斷之時皆得惡作。境想六句．亦如上說。復有處說實非傍
  生作傍生想亦得本罪.從心結重。若故殺彼而錯殺此得惡作罪.若無心當境者無
  犯。
  故惱苾芻學處第六十二
  佛在室羅筏城給孤獨園.時鄔陀夷苾芻見十七衆受近圓已．作惱亂心而告之曰.
  汝等雖蒙作法實不得戒何用勞心更求學業.由戲[一]笑事[二]不寂靜煩惱制斯學處。
若復苾芻故惱他苾芻乃至少時不樂以此爲緣者.波逸底迦。
  言故惱者謂彼本心以惡作事令他生惱.少時不樂者謂被惱箭射其心也.爲緣者
謂以惱亂爲缘。
注：
[一]原刻作弄．今依麗刻改．
[二]原刻作掉舉煩惱．今依麗刻及藏本改．

回页首

  此中犯者.說他事時言或稱理或不稱理.作觸惱心謂時非時結界成不.二師有過
  汝可更受.汝於某處盜親教師衣或犯重罪.說是語時他惱悔心生與不生.言說了
  時便得墮罪。除近圓事及波羅市迦.若以餘緣相惱亂者咸得惡作.若授學人及不
  解語人欲令生惱亦得惡作。若作饒益心隨順律教以理開導者皆悉無犯。境想六
  句.兩重四輕。於惡作事想疑等亦有六句.如上應思。
  以指擊攊他學處第六十三
  佛在室羅筏城給孤獨園.時十七衆芻苾中有一人被惱不樂.彼十六人共來愧謝
  以指擊攊．因笑過分遂致於死.[一]事惱同前制斯學處。
若復苾芻以指擊攊他者.波逸底迦。
  若苾芻以一二指乃至十指擊攊他時各獲墮罪．若二人身俱頑痺而擊攊者得惡
  作罪。苾芻苾芻想兩重四輕.於擊攊想亦爲六句。若以指頭示瘡靨處者無犯。
  水中戲學處第六十四
注：
[一]此四字依麗刻及藏本加．

回页首

  佛在室羅筏城給孤獨園.時十七衆苾芻在阿市羅跋底河中戲.時勝光王見生譏
  嫌.[一]事惱同前制斯學處。
若復苾芻水中戲者.波逸底迦。
  言水中戲者因九事生犯.謂自喜教他喜.自戲教他戲.自跳教他跳.掉舉弄影身相
  打拍。
  此中犯相者.謂在水中若出若沒若去若來.若拍水爲鼓若自作若共他作.若隨三
  業所引起事.若苾芻作戲調想初從座起著裙披衣去至洗處著洗裙入水中.隨其
  深淺或堪不堪擬爲戲調一一皆得方便惡作。若爲戲笑若浮若沒若去若還.或沿
  波下若泝流上.若打水作樂若畫水波文. 若於水瓨中若於罐器中.若於羹椀中以
  手打柏作絃管音者.咸得墮罪.若以指彈作聲爲戲調心皆得惡作。若作取涼[二]冷意
  騰攪水波若渡河若學浮者無犯.如世尊說苾芻應習浮.恐有難緣不能浮渡。若以
  水灑弄他時隨滴多少咸得墮罪.爲取涼冷水灑無犯.油等滴他者得惡作罪。除水
注：
[一]此四字依麗刻及藏本加．
[二]原刻作令．今依麗刻改．

回页首

  已外若將餘物而戲調者皆得惡作。水作水想有其六句.有說實非是水而爲水想
  亦得墮罪。
  與女人同室宿學處第六十五
  佛在室羅筏城給孤獨園.時阿尼盧陀苾芻於無男子處與女人同一室宿.女生染
  意請就家中設食供養.強逼苾芻欲行非法.由女人事[一]譏嫌煩惱制斯學處。
若復苾芻共女人同室宿者.波逸底迦。
  言女人者謂是人女堪行非法手足相稱.言同室者四室如前。
  此中犯者苾芻與女人一處同宿.至明相出便得墮罪.若明相未出得惡作罪.若女
  在閣上苾芻在下或復翻此.若有梯除去有戶牢閉.若不去梯應安關鑰.若令苾芻
  等而爲守護其守護人不應眠睡.若異此者便得墮罪。或雖同室以物遮障使絕行
  路.若女在室外牢閉其戶.或牧牛羊孤獨舍中遮障同前.若以柴棘周帀圍繞者無
  犯.若不爾者明相出時咸得墮罪。若天龍女可見形者及女傍生同處宿時咸得惡
注：
[一]原刻作婬染煩惱．今依麗刻及藏本改．

回页首

  作.小女傍生不堪行婬者無犯。若居叢薄若在榛林若密竹間若空樹內若庇崖坎
  若蔭樹枝與女宿時咸得惡作.無堪之女亦得惡作。長行屋宇門各别開.隨有女處
  同宿得罪。女爲女想有其六句.前四得罪.後二無犯。若苾芻先臥女人後來.苾芻不
  知亦得本罪。有說設無女人作有女想亦得本罪。若有父母夫主等爲守護者.同宿
  無犯。
  恐怖苾芻學處第六十六
  佛在室羅筏城給孤獨園.時鄔陀夷披著毛緂驚恐十七衆．云神鬼來令生恐怖.由
  戲[一]笑事不寂靜煩惱制斯學處。
若復苾芻若自恐怖若教人恐怖他苾芻.下至戲笑者.波逸底迦。
  下至戲笑者雖作調弄本爲惱心。
  此中犯者.若苾芻於餘苾芻作恐怖意以可惡事令生畏惱.謂以色聲香味觸爲驚
  怖事.告彼人曰畢舍遮等欲來殺汝.隨彼芯芻有怖無怖解其言義便得本罪。若以
注：
[一]原刻作弄．今依麗刻改．

回页首

  可愛色聲等事謂王欲來殺害汝者得惡作罪.若於授學人及於餘人處爲驚惱者
  得惡作罪。若說地獄傍生餓鬼情存化導.彼雖生怖者無犯。苾芻苾芻想有其六句.
  初二本罪.後四輕罪。實無怖事作無怖想亦有六句。有說設非苾芻作苾芻想亦得
  墮罪。
  藏他衣鉢學處第六十七
  佛在室羅筏城給孤獨園.時十七衆共六衆苾芻在水而浴.時十七衆在水中戲沒
  不疾出.是時六衆收取其衣藏草叢下捨之而去.[一]事惱同前制斯學處。
若復苾芻自藏苾芻苾芻尼若正學女求寂求寂女衣鉢及餘資具若教人藏．除餘緣
故.波逸底迦。
  言正學女者若曾嫁女年滿[二]二十.若是童女年滿十八.應與正學法.作白二羯磨與
  之。言正學法者謂是六法及六隨法。云何六法．一者不得獨在道行．二者不得獨渡
  河水．三者不得觸丈夫身．四者不得與男同宿．五者不得爲媒嫁事．六者不得覆尼
注：
[一]原刻此句作由調戲事不寂靜煩惱制斯學處．今依麗刻及藏本改．
[二]原刻此二字互倒．今依麗刻改．

回页首

  重罪。頌曰．不獨在道行不獨渡河水不故觸男子不與男同宿不爲媒嫁事不覆尼
  重罪。云何六隨法．一者不捉屬己金銀．二者不得剃隱處毛．三者不得墾掘生地．四
  者不故斷生草木．五者不得不受而食．六者不得食曾觸食。頌曰．不得捉金等不除
  隱處毛不掘於生地不壞生艸木不受食不食曾觸不應食。若正學女及求寂男女
  受戒法式如廣文說。言衣者謂應量衣合分别者.鉢謂堪守持也。言餘資具者謂鉢
  絡飲水器腰絛針筒等.言鉢絡者謂盛鉢帒.若用布作若用織網.若是老病聽畜杖
  絡.飲水器者謂小銅盞也.腰絛者聽畜三種.一匾絛二圓絛三方絛.若繩[緂-炎*索]類悉不
  應用.若更有餘綺飾絛帶皆不合畜.若金銀莊嚴具是不淨物亦不應著。但是沙門
  合畜之物得根本罪.不合畜者得惡作罪。除餘緣者若恐有王賊等難爲其藏舉者
  無犯。
  此中犯者.知是他物作故惱心或復戲笑．隨彼前人生惱不惱藏彼物時便得墮罪。
  若金銀等器.若犯捨等鉢.若不淨三衣.若減量衣服.若授學人物.若此部餘部互爲

回页首

  藏舉.若餘沙門婆羅門等物輒藏舉者.咸得惡作。
  他寄衣不問主輒著學處第六十八
  佛在室羅筏城給孤獨園.時鄔波難陀以己三衣與依止弟子.弟子得已治染旣訖
  作己物心還寄師主便往他方. 時彼師主歸取而著極令垢膩還安本處.弟子後還
  見衣生惱.此由[一]取衣事及廢闕煩惱制斯學處。
若復苾芻受他寄衣.後時不問主輒自著用者.波逸底迦。
  衣者謂三衣也.不問者不從他借．用者披著也。
  此中犯者.若苾芻與苾芻衣不問主自取而著。不借不借想疑取衣著時.二重二輕．
  後二無犯。授學人等衣及不淨衣不借而用並得惡作．若親友物彼聞用時心歡喜
  者無犯。有說雖實借得作不借想亦得墮罪。
  以衆教罪謗清淨苾芻學處第六十九
  佛在王舍城竹林園中.時密呾羅步弭迦見實力子披衣拂著蓮華色苾芻尼頭.遂
注：
[一]此字依麗刻加．

回页首

  便謗犯衆教罪.由同梵行事不忍煩惱制斯學處。
若復苾芻瞋恚故.知彼苾芻清淨無犯.以無根僧伽伐尸沙法謗者.波逸底迦。
  言無根者謂無見聞疑根.僧伽伐尸沙者於十三中隨一一事．謗者謂非理出言。
  於不淨人有十一事成犯.六事非犯.於清淨人十事成犯.五事無犯.如上應知。以衆
  教謗便得墮罪.若窣吐羅罪謗若謗授學人若前人不領解語咸得惡作。淨與不淨
  作淨想疑得波逸底迦.作不淨心得惡作罪。有說雖非苾芻作苾芻想而謗他者亦
  得墮罪。
  與女人同道行學處第七十
  佛在室羅筏城給孤獨園.有諸苾芻從王舍城詣室羅筏悉底.時有織師與婦共鬬.
  其婦遂便捨家而去.苾芻見之與爲同伴在路而行.是時織師隨後尋見謂其詃誘
  打之次死.由道行事譏[一]嫌煩惱制斯學處。
若復苾芻共女人同道行更無男子.乃至一村間者.波逸底迦。
注：
[一]原刻作謗．今依麗刻改．

回页首

  言無男子者謂惟有女.言一村間者謂一拘盧舍也。若半拘盧舍皆得惡作.滿拘盧
  舍皆得墮罪。
  若無男子境想.四句同前.下二無犯。女爲女想亦有六句。若化女天女龍女半擇迦
  女.若二根若未堪行婬女.同路行時咸得惡作。有說若無女作有女想若有男作無
  男想亦得本罪。若過險路以女人爲防援者.或時錯道女人指示.斯皆無犯。
第八攝頌曰．
賊徒．年未滿．　掘地．請．違教．　竊聽．默然去．　不敬．酒．非時。
  與賊同道行學處第七十一
  佛在室羅筏城給孤獨園.時有苾芻共興易人偷關稅者同路而去.由行路事譏嫌
  煩惱制斯學處。
若復苾芻與賊商旅共同道行乃至一村間者.波逸底迦。
  言賊者若竊盜若強奪若偷稅人曲路而過.言同道者謂是險道。

回页首

  犯罪分齊如前應知。若棄賊前去若癲狂病者無犯。賊伴賊伴想有其六句.有說非
  賊賊想亦得墮罪。
根本薩婆多部律攝卷第十二


根本薩婆多部律攝卷十三

根本薩婆多部律攝首页

根本薩婆多部律攝卷第一

根本薩婆多部律攝卷第二

根本薩婆多部律攝卷第三

根本薩婆多部律攝卷第四

根本薩婆多部律攝卷第五

根本薩婆多部律攝卷第六

根本薩婆多部律攝卷第七

根本薩婆多部律攝卷第八

根本薩婆多部律攝卷第九

根本薩婆多部律攝卷第十

根本薩婆多部律攝卷第十一

根本薩婆多部律攝卷第十二

根本薩婆多部律攝卷第十三

根本薩婆多部律攝卷第十四

根本薩婆多部律攝卷第十三
         尊者勝友造
         唐三藏法師義淨奉制譯
  與減年者受近圓學處第七十二
  爾時薄伽梵在室羅筏城給孤獨園.時尊者大目乾連與十七衆受近園已.不能忍
  饑遂便啼哭.由近圓事[一]攝受門徒煩惱制斯學處。
若復苾芻知年未滿二十與受近圓成苾芻性者.波逸底迦。此非近圓.諸苾芻得罪。
  言知年未滿二十者由其年小饑渴逼時不堪忍故。言與近圓者謂能授.所授.進止
  威儀。
  所有行法咸可知之。言能授者謂鄔波馱耶.阿遮利耶.幷餘僧伽。有二種鄔波馱耶.
  一初與出家二爲受近圓.滿足十夏方住師位.復須成就五法.一知有犯二知無犯
  三知輕四知重五於别解脫經廣能開解.於諸學處創結隨開.若遇難緣善知通塞.
注：
[一]原刻作攝衆煩惱．今依麗刻改．

回页首

  常誦戒本能決他疑.戒見多聞自他俱利.威儀行法無有虧犯.具如是德名親教師.
  由其親能教出離法故。若苾芻雖近圓已於諸學處不識重輕.設六十夏仍須仗託
  明德依止而住.若師小者唯除禮拜自餘咸作.此卽名爲老小苾芻.然不得與他出
  家及受近圓也。阿遮利耶有其五種.一求寂阿遮利耶謂授三歸五十學處.二屏教
  阿遮利耶謂於屏處問其障法.三羯磨阿遮利耶謂近圓時秉白四法.四依止阿遮
  利耶乃至一夜依之而住.五教讀阿遮利耶下至授彼四句伽他.此之五人並當師
  位能生軌範總名軌範師也。言僧伽者有二種.一十人謂在中方.二五人謂居邊地.
  若於其處有十人可得取五人者名善近圓衆得越法罪.若但有五人斯名善受。若
  衆數不足不得以佛而足衆數.由佛陀僧伽寶體别故.若狂聾人及天授部等將足
  衆數不成近圓。言所授者有多種相.謂意樂損壞.所依損壞.丈夫損壞.白法損壞.繫
  屬他人.及有醜惡不端嚴相。言意樂損壞者謂臨死時或怖來逼或爲活命而求出
  家.言所依損壞者謂身有難療之疾欲投三寶望得除差。丈夫損壞者謂半擇迦此

回页首

  有五别.一生半擇迦謂生來不男.二半月半擇迦半月男半月不男.三觸抱半擇迦
  他抱觸時生支方起.四嫉妬半擇迦見他行婬妬而根起.五被害半擇迦謂遇病傷
  或被刀割.此五黄門出家近圓悉皆非分.後一不定.若近圓已被傷損者若性行不
  移還依舊位.若性改變應滅擯.初一黄門亦名扇侘。白法損壞者謂諸外道崇重邪
  教無正信故.諸外道中除釋迦種及事火人.自餘外道四月供住食大衆食著親教
  師衣供承作務一同求寂.若不捨舊見卽應遣去.若捨舊見應與出家。污苾芻尼者
  謂尼不犯八他勝法.若以不淨行污此苾芻尼時.若俱有染心先觸尼身後污不淨
  行不名污尼.由尼已犯觸男他勝故。言賊住者不依師主輒自出家共清淨苾芻經
  二三長淨乃至同作白四羯磨.摩納毘迦中說未近圓人與他淨衆同爲白二或白
  四法長淨隨意.幷共衆差十二種人幷名賊住。歸外道者謂有外道投佛法內.雖著
  法衣愛外道見而還本處不捨於戒.脫去法衣經明相出殺父殺母殺阿羅漢惡心
  出佛身血破僧伽.諸助伴人知天授言是其非法作非法想亦是破僧。先曾犯戒者

回页首

  謂於五學及十學處破其重戒.若四他勝中曾犯其一。此黄門等未受不應授.已受
  應滅擯。又有二種異住之人.一從法黨向非法黨.二者與作捨置羯磨.若已還俗重
  來受戒亦不應授。言繫屬他人者謂奴婢負債及王大將.若父母不聽者不得.若遠
  方者無犯.前母生已卽便棄擲餘母收養者若出家時應問養母.若殺前母得無間
  罪。言不端嚴相者謂是非人及傍生等變形爲人而來受戒.或擎旗大賊若減二十
  歲.若過分青黄赤白狀異人形.若身生象毛若無髮．若大腦若匾[匚@虎]．若多頭若凸眼．
  若盲若瘂.若象牛等頭若馬猿豬形.若無耳鼻若象馬耳牙若無牙齒．若項短若太
  長若太短.若傴肩若曲脊.若無生支及卵若下墜．若身極麤極細.若被截手足跛躄
  聾瞎若膝行．若被打傷若房室過度無所堪能.若氏族卑下.此等咸皆非出家相。旣
  近圓已爲說二頌．汝於最勝教具足受尸羅至心當奉持無障身難得．端正者出家
  清淨者圓具實語者所說正覺之所知。[一]言進止威儀者.若有俗人求出家者應隨彼
  心詣一師處.其師卽應問於障法.若清淨者應攝受之.觀其意趣有堪能者應授三
注：
[一]藏本卷十二．

回页首

  歸幷五學處。次請親教師.又請苾芻爲白僧者.彼受請已問本師云已問此人諸障
  法未.若不問者得惡作罪。衆若和集應白僧伽.若不集者巡房告知.若不白衆犯惡
  作罪。當白之時衆咸語言若清淨者應與出家.若不問者皆得惡作。次令剃髮人剃
  髮.剃將了時應留頂髻而問之曰除朱塗不.若言留者遣隨意去.若言除者應盡剃
  之。應適時候爲其洗浴.洗浴旣訖爲著下裙.方便檢身莫令其覺.恐有二根及無根
  故。次著僧腳崎後授縵條.令頂戴持方爲披著。請一苾芻爲受三歸及十學處。應畜
  鉢盂.若無鉢者不應出家。次教請教白事同大苾芻.若年滿二十師爲辦六物資緣.
  若自無者應爲假借.幷爲請羯磨師及屏教師諸證人等。若壇場中若大衆中受．旣
  入壇中安置衣鉢.先教請鄔波馱耶.卽令三徧一一禮僧.次令捧鉢巡行呈現大衆.
  一一觀已咸云好鉢.不道者得惡作罪。卽對衆前本師爲守持衣鉢.次令其人向眼
  見耳不聞處合掌而立虔仰大衆.欲近圓人不應遠使.不上高樹恐有損傷。於屏障
  處其屏教師問障法已.次喚入衆乃至令其蹲踞合掌在羯磨師前一心領受.旣羯

回页首

  磨竟卽應量影.折四指籌名爲商矩.隨四指影皆號一人.應告日時及五時差别。應
  卽爲說四他勝法.次說四依及四聖作法.若不說者皆得惡作罪.若先說四依者得
  越法罪。有其五事不成近圓.一不稱鄔波馱耶名二不稱己名三不牒僧伽四不作
  羯磨五羯磨減少.翻此五非卽名善受.正近圓時轉根爲女此亦成受應送尼寺.尼
  近圓時變爲男者遣向僧寺．各依自戒。又苾芻苾芻尼二衆互秉羯磨.若不問障法.
  若無親教師若有而不請.若不受十戒若不秉羯磨.咸非近圓。無親教師衆得越法.
  得名善受.若知親教師是破戒者不成近圓.如不知者得名善受。實有障法而自言
  無.實無障法而自言有.前不成受大衆無犯.後得近圓衆得越法罪。正受近圓時云
  我捨學處或云我不樂受．皆非近圓。若耳聾若懱戾車.但解語者成受近圓.翻此不
  成.衆僧得罪。若鄔波馱耶及餘足數人作法之時根轉成尼.若聞白方轉此成近圓.
  異此不成。互居空地.亦不成受。問曰.齊何處所復齊幾人名受近圓。答曰.一界三人
  一時授與.乃至四界人各一二三同時授與.若更多界皆成近圓。總有十種得近圓

回页首

  法.云何爲十.一者無師謂佛世尊.二者證智謂五苾芻.三者問許謂鄔陀夷.四者歸
  依[一]謂大迦攝波.五者五人謂是邊國律師爲第五.六者十人謂在中方.七者受敬法
  謂大世主.八者遣使謂達磨陳那.九者二衆謂兩部俱集.十者善來謂大師親命.是
  名爲十。世尊旣開羯磨受已.餘法皆止惟除善來.由是最後生故。
  旣近圓已所有行法次下當說。小苾芻等應禮大者.若初相見應問夏數及以受時。
  時有五别.一謂冬時四月.二謂春時四月.三謂雨時一月.四謂終時一日一夜.五謂
  長時三月少一日一夜。有四種應禮.一是如來一切人天並應致敬故.二出家者不
  禮俗人是彼所敬故.三已近圓苾芻皆應禮敬先受近圓者惟除尼衆彼敬亦爾.四
  未近圓者應禮近圓。有十種不應禮.行徧住等四人.授學人三種.被捨置人諸在家
  人及未近圓.是名爲十。若一羯磨與二三人同時近圓者.便無大小之别互不致敬.
  衆使巡來任他差遣。禮敬之儀有其二别.一謂五輪著地二謂執捉腨足口云畔睇。
  有說禮大師時五輪至地.若尊及尊類應手膝至地.或時曲躬低頭合掌.或捉腨或
注：
[一]此二字原刻作許太．今依麗刻改．

回页首

  蹲踞合掌.自餘所有同梵行者若但合掌或復低頭或口云畔睇。若知他身有穢觸
  而爲禮敬.或自身有穢觸而禮他者.俱得惡作.有二種穢觸.一食竟未澡潄穢觸二
  便利未洗淨穢觸。出家苾芻不應懷恨.設有嫌隙者小近大時卽須唱畔睇而禮拜.
  大者見禮卽云願無病惱.如兩不言者俱得惡作。若大苾芻懷恨而死墮毒蛇中.小
  欲懺時應念宿形而行敬法。若惟著下裙無上衣者不合禮他.亦不受禮.違而行者
  俱惡作罪。大者啑時小云畔睇.小者若啑大云何路祇.若不言者俱得惡作.然不應
  云願得長命.若俗老母及莫訶羅願長夀者道時無犯。闇中禮拜不應至地.口云畔
  睇卽是致敬。
  已辯出家受具禮敬法式.其攝受門徒共相依止今次應說。旣近圓竟滿十夏已來
  在親教師邊受學律藏及餘經論等.若親教師有緣不及自教者應令别仗明德可
  委付人依之而住。次明受依止法.凡欲受依止時當觀彼人性行温恭有慚有愧是
  可信用於諸善品樂修習者應攝受之。請依止時應整衣一肩禮敬訖．以兩手按彼

回页首

  雙足作如是說.大德存念我某甲今請大德爲依止.願大德爲我作依止.我依大德
  故得安隱住.如是三說.師云爾.弟子云善或云極好。若無依止師.不應輒向餘處人
  間遊行。若滿五夏五法明解識犯非犯知重知輕别解脫經善知通塞.得離本師及
  依止師遊方習業。所到之處經二三日且自停息.次當觀察誰可爲師應就依止.若
  無依止不應停住.設阿羅漢亦須依止況復異生。若所到處五夜已來求依止師求
  心不息者.現前利物應與其分.異此不應。有五法不與依止.一無敬信心二出麤惡
  語三親近惡友四性恆懶惰五心無恭順.翻此應與。應捨依止不捨依止.於前二五
  如次應知。有五事捨依止.一決捨去出界外二謂還俗三親教師至四從此黨向餘
  黨五捨依止事.若見鄔波馱耶時卽失依止.若道行時師有心住仍須供侍更相囑
  授。若依止師及以弟子須出遊行中路而返.若經多時意擬重來者還依舊位而作
  依止.由心不捨故.設於中間别依止餘人亦不失前依止師位。若於其處依止師死
  更無依止．不應住經第二長淨．亦復不於此處若前若後而作安居.後安居內師命

回页首

  過者應自防心住經兩[一]月．過此已後更不應住。若住處去阿遮利耶鄔波馱耶有兩
  踰膳那半.應當半月半月就其禮問.若五拘盧舍經六七日應往禮問.若去五里日
  日應往.若居界內日别三時而爲禮問。若阿遮利耶鄔波馱耶於衣鉢等所有營務
  皆應先作.此之二師及教授師皆應如法供侍.若依止師及教授師二俱有病應看
  何者.若有力能兩處俱看.若無力能應看依止.所以然者若無教授在處得住.若無
  依止卽不應住。若教授師多有弟子應爲番次而作供侍.阿遮利耶有嫌隙處不往
  親附.應恭敬心給侍師長.若不請白洒掃等事及料理衣鉢幷教授他皆不應作.若
  有客來先不相識者不應卽與按摩解勞。以要言之在本師邊及依止師處於一切
  事不問不作.惟除五事.何謂爲五.謂飲水嚼齒木大小便利於同界中齊四十九尋
  內制底畔睇。如前所說行法軌式一一不依者咸得突色訖里多罪.此等諸罪皆有
  不敬教波逸底迦及方便罪。其請教白事晨旦問安各各别陳不得合作.若事促者
  併諮無犯。諮問之法.晨朝早起自嚼齒木．次往房中爲師按摩身體.師既起已供水
注：
[一]原刻作日．今依麗刻改．

回页首

  齒木．安置坐處授拭巾等.應自禮尊像次來禮師．一拜低頭虔誠合掌作如是白.鄔
  波馱耶若阿遮利耶存念.我今請問不審鄔波馱耶等尊體起[一]居宿夜安不.師可隨
  時而答其事。如有病患.問知所須隨時供侍。次應隨心自修善品.欲食之時還須致
  禮而請白言.鄔波馱耶或阿遮利耶存念.我今請白我洗手足及鉢欲食粥.或云我
  洗手足及鉢欲中食.但是所有吞咽之物飯餅果等乃至乾薑半片胡椒一粒飲非
  時漿曛黄洗足敷設臥具眠息等事咸須白知.設無白事若至午時若在午後皆須
  禮拜。若至晡時行禮制底.日欲暮時還應禮師.每日三時常行是事。若欲出寺皆須
  就禮白云.我今有如是緣欲往某處.師應量宜隨意遮遣。此乃略陳常行儀式.凡是
  弟子應勤檢察.不應恣其慢情不爲白事不修善品.如無韁馬非法自居.如世尊言
  汝諸苾芻寧作屠兒爲殺害業.不與出家受近圓已捨而不問令我正法速時滅壞.
  是故苾芻於弟子處極須檢察．如不順教隨事訶責.若不可教驅令出去。
  已辯餘義當釋本文.言諸苾芻得罪者謂得越法罪。
注：
[一]原刻作房．今依麗刻改．

回页首

  此中犯相有其多種.若有人年未滿二十爲不滿想或復生疑．當問之時並依實說.
  此二並不成近圓.諸苾芻衆皆得越法罪.是人不應共住。有人年未滿二十作定滿
  想或復生疑.當問之時並依實說.若有人年未滿二十不識其年或復生疑.當問之
  時默而不答.斯之[一]二類非受近圓.若共清淨苾芻經二三長淨便成賊住。若有人近
  圓時年實未滿而作滿想.後有親屬報云不滿.應數胎月閏月.若滿者斯名善受.若
  不滿者退爲求寂應更與受近圓.若不爾者同前賊住。若有人年滿十九作二十心
  而受近圓.後經一年親屬來見報云不滿.或自憶知不滿.或年十八而受近圓.後經
  二歲同前憶知.斯等皆名善受.正教難逢是開聽故。若有人其年雖滿而相貌不滿
  應爲四句.相貌滿者謂形狀事相幷成熟相.何謂形狀.謂其形狀及以言聲非小兒
  狀.言事相者於腋等處皆已生毛.言成熟者觀其意思及以性行不同幼年.於四句
  中初三無犯.二四有狀。若疑年不滿者.應須方便密檢隱相方授近圓。若年滿十五
  應與出家度爲求寂.若異此者得惡作罪。又下至七歲能驅烏者.應爲僧伽守護榖
注：
[一]原刻作三．今依麗刻改．

回页首

  麥以驅烏鳥．合與出家應授三歸并十學處．若異此者得惡作罪。若八歲不能由七
  應與.六歲能者非七不應度。然苾芻不應畜二求寂.若知其人能順教者．與出家學
  處已應付餘人.其所付人不得因此卽授近圓.須問本師方與圓具。
  壞生地學處第七十三
  佛在室羅筏城給孤獨園.時六衆苾芻手自和泥斵掘生地.由作鄙業妨廢正修.因
  壞地事[一]鄙業煩惱制斯學處。
若復苾芻自手掘地若教人掘者.波逸底迦。
  言地者有二種.一生地二非生地.生地者謂未曾掘若曾經掘被天雨濕若餘水霑
  時經三月是名生地.若無雨濕及水霑潤時經六月亦名生地.異此非生．
  此中犯者.若苾芻知是生地不被火燒未經耕墾.自掘教人掘.若打橛若剗削堅鞕
  地皮崩岸隤牆著地堅泥舉令相離.若土多沙少者.咸得墮罪.若地皮等不堅鞕處
  剗舉之時得惡作罪。生地生地想地爲地想各有六句.並同前說。無犯者.若純沙石
注：
[一]原刻作作鄙業故制斯學處．今依麗刻及藏本改．

回页首

  處.或營事苾芻得好時日無驅使人須定屋基拼繩打橛深齊四寸者．無犯。
  過四月索食學處第七十四
  佛在劫畢羅筏窣覩城多根樹園.時六衆苾芻受莫訶男四月供養.過此已後更從
  彼索.[一]由重請事過限廢闕煩惱制斯學處。
若復苾芻有四月請須時應受.若過受者除餘時.波逸底迦。餘時者.謂别請更請慇懃
請常請.此是時。
  此開四月．過不應受。别請者謂别别施主請諸苾芻興其供養.元由尊者畢隣陀跋
  蹉開受王請.後更受王妹夫請食。更請者謂諸苾芻後至王家不敢受食.王問知已
  重受請食。慇懃請者或云王家事多我當乞食.王更至心請彼受食。常請者四月旣
  滿世尊受食.諸餘苾芻皆行乞食.王曰不限時節恆常請食。
  四月未竟請食麤食更求好者得惡作罪.食便得墮。請食好食更索麤食.索時惡作.
  食時無犯。
注：
[一]原刻此句作由他施事多求煩惱制斯學處．今依麗刻及藏本改．

回页首

  遮傳教學處第七十五
  佛在王舍城竹林園中.世尊欲制共學處.時二部僧伽並皆詳集.制前四月戒尼不
  現前.佛告阿難陀令半託迦苾芻往報尼衆.時半託迦奉教而去.是時六衆見而問
  之.時半託迦具以其事答.是時六衆便出惡言共相遮障.[一]由輕學處事輕毁煩惱制
  斯學處。
若復苾芻聞諸苾芻作如是語.具夀仁今當習如是學處.彼作是語.我實不能用汝愚
癡不分明不善解者所說之言受行學處.我若見餘善閑三藏當隨彼言而受行者.波
逸底迦。若苾芻實欲求解者.當問三藏.此是時。
  此中言愚者思其惡思說其惡說.癡者謂不持三藏.不分明者謂不了其義.不善解
  者不能如理善爲決擇。
  說愚等時便得墮罪.若說實者無犯。
  默聽鬬諍學處第七十六
注：
[一]原刻作由遮止事嫉妬煩惱．今依麗刻及藏本改．

回页首

  佛在室羅筏城給孤獨園.時十七衆得捨置法有所論說.六衆苾芻便往屏處默然
  而聽.由鬬諍事不忍煩惱制斯學處。
若復苾芻知餘苾芻鬬諍事生.求過紛擾忿競而住.默然往彼聽其所說.作如是念我
欲聽已當令鬬亂以此爲緣者.波逸底迦。
  言鬬諍事生者謂見不可意事初始評論.言求過紛擾者求覓過失更相道說.言忿
  競者情不含忍發舉其事.謂將此言說入鬬亂諍中自結朋黨共相扶扇也。言默然
  往聽者謂在屏處聽彼評論.言令鬬亂者小事始生令成大諍紛紜不息。
  若知諸苾芻在於上閣有所論說須欲往者．應彈指或謦欬作聲者無犯.若默而去
  聽彼言說初聞聲時便得惡作.若解其義卽獲墮罪。若於中閣若在簷前若經行處．
  隨彼而聽咸得本罪。鬬諍鬬諍想六句如前。有說實非鬬諍作鬬諍想亦得墮罪。若
  情無向背.若忽遇聞.若聽其言欲令銷殄者.此皆無犯。
  不與欲默然起去學處第七十七

回页首

  佛在室羅筏城給孤獨園.時十七衆旣被六衆分離朋黨心生不忍.便與鄔波難陀
  作捨置羯磨.時鄔波難陀自惟無力恐被治罰.遂將毛緂聚置座上默爾而出.由[一]評
  論事不寂靜煩惱制斯學處。
若復苾芻知衆如法評論事時默然從座起去有苾芻不囑授者.除餘緣故.波逸底迦。
  如法事者謂三羯磨.言默而去者謂從座起至離聞處不囑餘苾芻者。若病看病授
  事人等有緣須去者應與欲．若輒去者未離聞處得惡作罪.若離聞處波逸底迦。
  如法如法想六句.有說實是非法作如法想亦得墮罪。若大小便事訖還來.若不離
  聞處.若衆欲作非法羯磨默然而去.悉皆無犯。
  不恭敬學處第七十八
  佛在王舍城竹林園中.時質呾羅苾芻在大衆中見他如法殄諍之時心生違逆或
  起瞋忿不肯隨順.由評論事及[二]不敬煩惱制斯學處。
若復苾芻不恭敬者.波逸底迦。
注：
[一]勘藏本此卽前第二卷所標之論議事．
[二]藏本作輕毁譏嫌煩惱．

回页首

  言不恭敬者有二不恭敬.一不敬僧伽謂見大衆有所論說.二不敬别人謂阿遮利
  耶鄔波馱耶。
  若苾芻在僧伽中評論事時.或衆遣立或勿於此坐或時遣去或不聽來或遣取褥
  或不令取．如衆所說不依行者得波逸底迦.若阿遮利耶鄔波馱耶所有言教不依
  行者得突色訖里多。若於二師順理告白.或餘耆宿作非法言欲令止息者．無犯。復
  更有餘說不敬之事謂法事佛事若尊人若弟子若人主若流俗.於如是等不生恭
  敬若語若默.有如法言不相順從.若身語心隨其所應不敬之時各依輕重而得其
  罪。言法事者先觀自身戒淨不淨.若讀誦若教授若受施法式靜慮作意隨所應作
  而不修習.若於外書應合學者若讀若聽隨時當習若不作者得墮罪．若復嬾墯不
  修善品多眠飽食說無益言作不應作皆得惡作。言佛事者謂於尊像雖復供養不
  生敬重.制底香臺不時掃拭.若見隤落有力能爲而不修補.所應作事懈慢不爲。言
  尊人者尊及尊類皆名尊人.凡到尊處行住坐儀不高不下.不通肩披衣不豎膝蹋

回页首

  足．不直努身不背面坐．不聞尊命不應輒坐.不以[月*坒]重[月*坒]放身慠慢.不令語時不應
  輒語.尊人所說不應遮止.有所言教不應違逆.但應默然恭敬而住.不嫉不恚除罪
  惡心恆爲敬養.若不修敬者咸得墮罪。弟子事者非時非處輒爲訶責.於小過失不
  能容忍.於[奨-大/（弄-王）]訓事不善開喻.若有疑悔不爲除殄.心無哀愍出麤獷言.不以法食共
  相攝受.不存濟拔有惱害心.皆得墮罪。言人主者謂是國王王子並諸臣佐遣來去
  等不用其言.由此因緣情生不敬.或爲殺害作無利益。言流俗者於世俗人不相瞻
  顧.自隨情好以致譏嫌.不於道路大小便利令俗所呵.亦不應與俗人違競.若作輕
  慢心欲惱他者凡有所爲咸得惡作。若大衆評論作評論想不生恭敬有六句．初二
  墮罪.四皆惡作。
  飲酒學處第七十九
  佛在室羅筏城給孤獨園.時莎揭多苾芻於俗人家得非時漿和酒而飲.遂便大醉
  委臥街衢.由[一]受請事譏嫌煩惱制斯學處。
注：
[一]原刻作乞求事．今依麗刻及藏本改．

回页首

若復苾芻飲諸酒者.波逸底迦。
  酒者若以飯麴或用米粉烝熟釀作.復有雜酒謂根皮葉及以華果少安米麴醖釀
  成酒.飲者謂吞咽也。
  凡作酒色酒香酒味或闕一闕二而飲咽者.能令人醉皆得墮罪.若不醉人飲得惡
  作。若體非酒而有酒色．飲之無犯。若用器飲若手掬飲乃至酒糟咸得墮罪.若噉麴
  若噉華果能令人醉並得惡作.境想六句.後二無犯。有說非酒酒想亦得墮罪.如佛
  言曰汝諸苾芻依我爲師而出家者不應飲酒.不與他不貯畜乃至不以茅端滴酒
  置於口中。不犯者.若酒被煎煑飲不醉人.若口有病醫令含酒若酒塗身．此皆無犯。
  若苾芻先是躭酒人不得酒時遂便瘦弱者．取造酒物麴及樹皮幷諸香藥擣簁爲
  末布帛裹之.以杖横繫懸於新熟酒瓮之內勿令霑酒.經一二宿以水和攪.時與非
  時飲之無犯。又無犯者．酒變成醋飲不醉人.澄清見面水解爲淨.以羅濾之同非時
  漿隨意應飲。

回页首

  非時入聚落不囑苾芻學處第八十
  佛在室羅筏城給孤獨園.時鄔陀夷非時入村爲賊所殺.由入村事[一]煩惱同前制斯
  學處。
若復苾芻非時入聚落不囑餘苾芻.除餘緣故.波逸底迦。
  言非時者有二種分齊.一過午二明相未出.言聚落者俗人所居有街巷處.餘苾芻
  者若無苾芻者無犯。除餘緣者謂身有病.若寄衣鉢在村被火燒舍須往村看.若命
  難淨行難.並皆無犯。
  非時非時想疑波逸底迦.時非時想疑得惡作罪.後二無犯。村作村想六句同前.若
  住阿蘭若苾芻須入村中.或道由村過．若路在兩村中間.若乘空入.若無苾芻囑餘
  俗人者．無犯。
第九攝頌曰．
食．明相．今知．　針筒．牀脚量．　貯華．幷坐具．　瘡．雨．大師衣。
注：
[一]原刻作招俗譏謗制斯學處．今依麗刻改．藏本作不待緣煩惱．

回页首

  食前食後詣餘家學處第八十一
  佛在室羅筏城給孤獨園.時鄔波難陀親友白衣敬信三寶於自家中廣設供養.以
  鄔波難陀爲首請苾芻衆.時鄔波難陀報親友曰我有緣事須向某家要待我至方
  可行食.旣往餘處久待不來.遂令大衆多不得食.由[一]詣俗家事[二]過限廢闕煩惱制斯
  學處。
若復苾芻受食家請食前食後行詣餘家不囑授者.波逸底迦。
  食家請者謂受俗家請食.若婆羅門及餘俗家.食前者謂中前也。不囑授去．行過兩
  家便得墮罪。食後者謂中後也。
  行過三家亦得墮罪。若語施主我設不來應與僧食勿令廢闕．若施主不以此人而
  爲先首去.並無罪。
  入王宮學處第八十二
  佛在室羅筏城給孤獨園.時鄔陀夷有緣須詣摩利迦夫人處.侵早入宮彼臥未起.
注：
[一]此字依麗刻加．
[二]藏本作廢缺譏嫌煩惱．

回页首

  聞尊者來遂便驚覺.著常宮內細薄之衣以見尊者[一]其事同前譏嫌待緣煩惱制斯
  學處。
若復苾芻明相未出剎帝利灌頂王未藏寶及寶類.若入過宮門閫者.除餘緣故．波逸
底迦。
  剎帝利者謂剎帝利種.設非斯種若得灌頂亦名剎帝利王也。明相未出者相有三
  别.一者青相謂青色現.二者黄相謂黄色現.三赤銅相謂光如赤銅色。未藏寶者謂
  於宮內未藏其寶。言門閫者有其三種.一城門閫二王家門閫三內宮門閫.入初二
  門得惡作罪.入內宮門便得墮罪。除餘緣者如憍閃毘城王與瞿師羅舍王教通爲
  一處者無犯。夫教勑者有其五種不得虧違.何等爲五.一者國王二如來大師三衆
  中上座四阿遮利耶五鄔波馱耶。
  未曉未曉想等六句．如上說。若入四天王門揭路荼宮亦得惡作。凡入王宮有十過
  失.一宫人有娠便疑苾芻行不淨行二宮中失物三密言出外四王子有損五王身
注：
[一]原刻作由詣王宮幷譏染煩惱．今依麗刻及藏本改．

回页首

  有損六舉大臣七黜國相八國人苦害九往征餘國十輒聚軍師.如是等事咸疑苾
  芻.故不應往。
  不攝耳聽戒作不知語學處第八十三
  佛在室羅筏城給孤獨園.六衆苾芻於半月說戒經時不用心聽.作如是說我今始
  知是法是善逝說.[一]由輕學處事慢法煩惱制斯學處。
若復苾芻半月半月說戒經時作如是語.具夀我今始知是法戒經中說.諸苾芻知是
苾芻若二若三同作長淨況復過此.應語彼言具夀非不知故得免其罪.汝所犯罪應
如法說悔.當勸喻言具夀此法希奇難可逢遇.汝說戒時不恭敬不住心不殷重不作
意不一想不攝耳不策念而聽法者.波逸底迦。
  不恭敬者是總標句.不住心等是别釋句.顯六過失.謂無信心失無敬心失無樂欲
  失緣外境失心惛沉失生勞倦失.如其次第而配屬之。
  若苾芻已曾再三聞說戒經.於長淨時作不知語.若由煩惱或由忘念若睡眠若亂
注：
[一]原刻作由不敬事亂心煩惱．今依麗刻及藏本改．

回页首

意隨一一戒不聽聞者皆得墮罪。若聞苾芻尼不共學處作如是語得惡作罪.若共
學處便得本罪。若老耄無所識知依實說者無犯。長淨之時應令純熟.善誦戒經者
爲衆誦之。先鳴健稚時諸苾芻應自憶罪如法說悔然後赴集。
根本薩婆多部律攝卷第十三


根本薩婆多部律攝卷十四

根本薩婆多部律攝首页

根本薩婆多部律攝卷第一

根本薩婆多部律攝卷第二

根本薩婆多部律攝卷第三

根本薩婆多部律攝卷第四

根本薩婆多部律攝卷第五

根本薩婆多部律攝卷第六

根本薩婆多部律攝卷第七

根本薩婆多部律攝卷第八

根本薩婆多部律攝卷第九

根本薩婆多部律攝卷第十

根本薩婆多部律攝卷第十一

根本薩婆多部律攝卷第十二

根本薩婆多部律攝卷第十三

根本薩婆多部律攝卷第十四

根本薩婆多部律攝卷第十四
         尊者勝友造
         唐三藏法師義淨奉制譯
  用牙角作針筒學處第八十四
  爾時薄伽梵在室羅筏城給孤獨園.時有巧師名曰達摩善牙骨作.以自工巧告諸
  苾芻.若須牙骨作者我當施手作.時諸苾芻不知厭足終日驅使遣作針筒無暫停
  息.遂令家業終致窮困.由針筒事譏嫌煩惱制斯學處。
若復苾芻用骨牙角作針筒.成者應打碎.波逸底迦。
  言針筒者有二種應畜一[竹/韋]二鐵.言作者若自作若使他作.言打碎者謂作成入手
  應打碎棄之.若作未成亦應捨棄。若作成不自受或爲他作得惡作罪.若得先成者
  受用無犯。
  若對苾芻說悔罪時彼應問曰所作針筒已打碎未.若不問時得惡作罪。有四種針

回页首

  筒應畜銅鐵鍮石及以赤銅.不應用金銀瑠璃頗胝迦寶而作針筒．亦非鏇成揩以
  雜色。畜針筒者應密藏舉.若無慚愧苾芻及未圓人借不應與.善能愛護者應與。貯
  畜針刀恐鐵生垢.應以蠟布裹之。如作針筒不應受用令打碎者.若作自餘違法資
  具準此應知。刀子小印苾芻應畜。刀子有三種謂上中下.其形如雞曲翎或如烏曲
  羽.上者長六指闊一指.下者四指.二內名中。〈此並連身鐵弝若木弝尖直皆不見畜〉印有四
  種謂白銅赤銅鍮石及木.若僧伽印文應作造寺主名上有轉法輪像隨其大小以
  爲記誌.若别人印作骨鎖形或作髑髏形見時起念作不淨觀皆不應用。寶作境想．
  六句可知。
  過量作牀學處第八十五
  佛在室羅筏城給孤獨園.如世尊說不應牀前洗足.若有老病行來疲極應在牀兩
  頭而洒.牀脚極短亦不應眠.是時六衆便作大牀脚長十二肘安梯上下.[一]由牀量事
  煩惱同前制斯學處。
注：
[一]原刻作由臥具事憍恣煩惱．今依麗刻及藏本改．

回页首

若復苾芻作大小牀足應高佛八指除入梐木.若有過者應截去.波逸底迦。
  斯之事惱下戒咸同。言作牀者若自作若使人作.佛八指者謂中人一肘.除入梐木
  者謂除入梐牀脚木也.應截者過須截卻方爲說悔。
  以寶莊校得惡作罪.凡牀脚應平截.若恐損地應安承物.謂穀糠袋或甎木等。〈言中
  人一肘者長笏尺一尺五寸過此是高牀量用皆得罪〉
  草木綿貯牀學處第八十六
  佛在室羅筏城給孤獨園.時鄔波難陀以草木綿貯僧臥牀.餘苾芻臥徧身皆白.[一]由
  臥具事煩惱同前制斯學處。
若復苾芻以草木綿貯牀座者應撤去．波逸底迦。
  言草木綿者有其五種.一荻苕二木綿三羯播花四羊毛五諸雜絮等．言貯者謂於
  牀上散布其綿便用布禪隨時掩覆。
  若以淨綿及淨布初作之時得惡作罪.成者波逸底迦.不淨綿布得惡作罪.凡苾芻
注：
[一]原刻此句作由惱他故制斯學處．今依麗刻及藏本改．

回页首

  應合用者名淨.不合用者名不淨。
  過量作尼師但那學處第八十七
  佛在室羅筏城給孤獨園.因諸苾芻作尼師但那不依應量.[一]由衣量事煩惱同前制
  斯學處。
若復苾芻作尼師但那當應量作.是中量者長佛二張手廣一張手半.長中更增一張
手.若過作者應截去.波逸底迦。
  言長佛二張手者謂當中人三肘量也.更增一張手者謂肘半也.總長四肘半．廣一
  張手半者總廣二肘餘有六指。
  作尼師但那應須割截安葉用儭臥具．事如廣文。
  過量作覆瘡衣學處第八十八
  佛在室羅筏城給孤獨園.時諸苾芻多患瘡疥.世尊聽許畜覆瘡衣.由諸苾芻過量
  而作.[二]事惱同前制斯學處。
注：
[一]原刻作故制斯學處．今依麗刻改．
[二]此四字依麗刻加．次段同．

回页首

若復苾芻作覆瘡衣當應量作.是中量者長佛四張手廣二張手.若過作者應截去.波
逸底迦。
  作謂自作及教他作.長佛四張手者當中人六肘.廣二張手者當三肘量。
  過量得墮罪.減量守持得惡作罪.若爲他作亦得惡作。
  過量作雨浴衣學處第八十九
  佛在室羅筏城給孤獨園.時諸苾芻露身洗浴.因毘舍佉鹿子母開畜雨衣.由諸苾
  芻過量而作.事惱同前制斯學處。
若復苾芻作雨浴衣當應量作.是中量者長佛六張手廣二張手半.若過作者應截去.
波逸底迦。
  作者或自作或使人作.量依中人三倍.減量守持得惡作罪。
  與佛等過量作衣學處第九十
  佛在室羅筏城給孤獨園.時鄔波難陀作大支筏羅縫剌旣竟.但披一邊餘聚肩上

回页首

  詣餘住處.[一]事惱同前制斯學處。
若復苾芻同佛衣量作衣或復過者.波逸底迦。是中佛衣量者長佛十張手廣六張手.
此是佛衣量。
  言同佛衣量者此舉衣量．從佛衣量是得罪分齊．衣者謂堪守持．長佛十張手者當
  中人十五肘.廣六張手者當中人九肘。
  若減此量作衣不得本罪.若過五肘已上皆得惡[二]作。
  [三]四波羅底提舍尼法
攝頌曰．
非親尼自受．　舍中處分食．不請向學家．　受食於寺外。
  從非親尼受食學處第一
  佛在王舍城竹林園中.時蓮華色苾芻尼自發願言.我乞食時得初滿鉢奉施僧伽.
  得第二鉢自供而食.後因行乞見飢苾芻.復持第二鉢以用布施.緣斯斷食.明日又
注：
[一]原刻此句作因招譏過制斯學處．今依麗刻改．
[二]藏本次有總結以上二十學處大文一段．
[三]藏本卷十三．

回页首

  乞初鉢施僧.得第二鉢方欲自食.時鄔波難陀從彼乞求便持施與.身體虚羸於大
  巷中悶絕倒地.諸居士見咸生譏議.自言出家無悲愍意.由苾芻尼事譏[一]嫌煩惱制
  斯學處。
若復苾芻於村路中從非親苾芻尼自手受食食.是苾芻應還村外住處詣諸苾芻所
各别告言.大德我犯對說惡法是不應爲今對說悔.是名對說法。
  言非親者若是親尼受食於彼非犯故．苾芻尼者謂已近圓是清淨行.於村路中者
  若尼住處受取若苾芻尼爲施主施食非乞得苾芻受取悉皆無犯.自手者爲是自
  受若他爲受若尼遣人送者無犯.言[二]食者謂五珂但尼五蒲膳尼．受謂受得卽獲其
  罪．言若噉嚼者此說本意也.是苾芻者簡苾芻尼.應還住處者聖制遣村外住處說
  悔其罪設村路中有苾芻者亦不應說.詣諸苾芻者謂清淨人.我犯惡法者謂是如
  來所遮之事.是不應爲者言非苾芻所應作法.是名對說者各各對人出罪名也。問
  曰．自餘諸罪亦聽對說.云何於此得對說名。答曰．謂於住處現有苾芻皆須一一别
注：
[一]藏本次有等字．麗刻加過分廢缺待緣煩惱．
[二]勘藏本作飲食者云云．飲食梵文卽珂但尼蒲膳尼．因知戒經原文應作受珂但尼蒲膳尼食．與次第三學處同．

回页首

  對陳說不同餘罪故受别名.又犯罪已卽須陳說不得停息亦異餘罪。
  實非親尼作非親想疑得根本罪.親非親想疑得惡作罪.於親非親而作親想無犯。
  受尼指授食學處第二
  佛在室羅筏城給孤獨園.時六衆苾芻語窣吐羅難陀苾芻尼曰若有施主請僧食
  處汝可就宅教彼施主多以好食與我.爾時彼尼旣受教已於他請處多持好食徧
  授六衆.由此食少不得周徧令諸苾芻空腹而去.由[一]飲食事譏嫌煩惱制斯學處。
若復衆多苾芻於白衣家食.有苾芻尼指授[二]此與根果此與餅飯此與羹菜此可多與.
諸苾芻應語是苾芻尼言姊妹且止少時待諸苾芻食竟.若無一人作是語者.是諸苾
芻應還村外住處詣諸苾芻所各别告言.大德我犯對說惡法是不應爲今對說悔.是
名對說法。
  言衆多苾芻者二人已上乃至大衆.白衣家者謂有門戶巷陌處也.若在寺中者無
  犯.食者如上說.[三]此與根果等者顯勝顯多.姊妹且止少時者謂據食竟以爲少時是
注：
[一]藏本作乞食事．
[二]勘戒經此句云此苾芻應可多與美好飲食．今譯改順釋文．
[三]勘藏本但云與此與此．不出根果等語．

回页首

  故云待諸苾芻食竟.若無一人苾芻作是語者若一人遮合衆無犯。
  若在門外食者應問門內無苾芻尼指授食不.若不問者得惡作罪。若見有尼或出
或入亦應問之.若不問者亦得惡作。若尼親族家若由彼尼而設供食指授者無犯。
  學家受食學處第三
  佛在廣嚴城.僧訶將軍已見諦理心生正信常行惠施.所有庫藏遂致空竭.世尊知
  時教作白二羯磨.於彼舍內不應受食.若有牀座應爲受之.時尊者舍利子目乾連
  先受彼請於舍內食.六衆見已作是念此人初見諦時亦請我就食.又因食竟見彼
  家中有小男女求食而泣。由乞食事譏嫌煩惱制斯學處。
若復苾芻知是學家僧與作學家羯磨.苾芻先不受請便詣彼家自手[一]受取珂但尼蒲
膳尼食.是苾芻應還村外住處詣諸苾芻所各别告言.大德我犯對說惡法是不應爲
今對說悔.是名對說法。
  言僧伽者謂衆已爲作遮護法．言學家者謂預流果一來果不還果.惟此學人處在
注：
[一]戒經此句作受食食．譯文略也．

回页首

  居家非無學人也.學家羯磨者謂衆詳許善爲羯磨．先不受請者雖得羯磨受請非
  犯.言自手者謂從彼手墮此手中初墮手時便得本罪．列二五食者欲明羹菜等類
  受取無犯。
  若作解法竟者無犯．言解法者謂彼貲財還復如故.應作白二捨前遮法。境想六句．
  如上應知。
  阿蘭若住處外受食學處第四
  佛在劫畢羅筏窣覩城多根樹園.時六衆苾芻在阿蘭若住處而住.時彼林野多諸
  賊寇.有信心者持供食來.欲就林中興設福會.是時六衆預往迎食.見彼女人被賊
  剝脫形體露現隱於草中.六衆見已強令授食.家人後至問知非法斷絕信心因生
  譏謗.由[一]飲食事譏嫌煩惱制斯學處。
若復苾芻在阿蘭若恐怖處住.先無觀察險難之人.於住處外受食食者.是苾芻應還
住處詣諸苾芻所各别告言.大德我犯對說惡法是不應爲今對說悔.是名對說法。
注：
[一]藏本作乞食事．

回页首

  阿蘭若者去村一拘盧舍有僧住處.此據緣起故作是言.若更遠處亦同此制.凡是
  住處若有惡魔不信天衆可畏藥叉及諸猛獸並不應住。若險難處無看守人者應
  著苾芻具五法者令往看守.旣被差已彼應晨朝詣險難處用心觀察.若見賊時應
  放火烟.或道中布葉或豎高旛令人遠見.若有施主送供食來見此標時令其警備.
  或遣人迎接.其觀察人聽在中前食五正食.若看守人在道受供者無犯。住處外者
  謂離住處也.應還住處者前三學處過由家起故云向村外.此一學處過在空林故
  云應還住處。
  實無看守作無看守想疑得根本罪.次二輕．後二無犯。在阿蘭若所居方地星辰道
  路咸應善知.行人來往隨力供給乾麨及水量時貯畜.若見客至應唱善來含笑先
  言不應嚬蹙.若女人來隨其年幾作母女姊妹等想.餘文可知。
  第五部衆學法
[一]總攝頌曰．
注：
[一]此頌依麗刻及戎經加．

回页首

衣．食．形齊整．　俗舍善容儀．　護鉢．除病人．　草．水．過人樹。
  衆學法者謂於廣釋及十七事中所有衆多惡作惡說咸悉攝在衆學法中.是故總
  言衆多學法。如苾芻衆不應鼓樂.若供養時不得告云汝可作樂.應語言汝可供養
  大師.不應三指黠灰於自額上畫爲三道.亦不以鏡及水爲好觀面．觀蟲之時見面
  無犯.若看面瘡痕若看頭白面皺觀知前後容顏改變生厭離想此皆無犯.不應以
  梳理髮.於諸善品不應嬾惰.若爲大衆種植園圃未華未果不應捨而遠行．若屬别
  人看守者無犯.出入門戶咸須用心開閉之時不應造次.若經行時勿緩勿急.應畜
  洗足器．若見瓶空應卽添水.不應以杙釘於制底不應登上.若無求寂及以餘人者
  應香湯洗足爲供養事上亦無犯.若作大師形像除脚玔耳璫餘莊嚴具隨意應作.
  若菩薩像者聽.佛陀大會旋繞村城行道之時五種咸應隨從圍繞．其最老上座應
  受吉祥水.有力少年應助擎像.如是等於律所說不依行者咸得惡作.又於苾芻尼
  學處苾芻所不應爲者亦皆得罪.是故通言衆多學法.此等皆由法式事譏嫌煩惱

回页首

  制斯學[一]處。
  爾時世尊作如是念.過去諸佛云何教聲聞衆著衣服耶.是時諸天前白佛言如淨
  居天所著衣服．世尊卽以天眼觀知如諸天所說無有異也.因制苾芻披著衣法。言
  齊整者離不齊整著衣過也．應當學者是應學事。不太高者不過膝上也.此中犯者
  若苾芻不依佛教不顧羞恥欲爲非法者捉衣開張得責心惡作.若披著身得對說
  惡作.若苾芻有順奉心而著衣不如法或時忘念或是無知非法著者惟犯責心惡
  作.如是於餘學處準此應知。不太下者謂不下垂至地.齊何是著裙量.謂齊踝上四
  指。不象鼻者不放裙邊當齊內擪．下垂於地由如象鼻故以爲喻．不虵頭者謂反出
  衣角屈擪腰間頭若龍虵.不多羅葉者謂捉裙邊細疊成襵腰邊總擪形若多羅葉
  上聚下散者是也．不豆團形者總捉上裙傍內腰裹同俗婦女著裙作豆團形也.齊
  整披三衣者亦是離不齊整著衣過也。
  不太高者謂不過膝上.不太下者不垂過裙緣.好正披者不張手足現撩亂相.好正
注：
[一] 原刻誤作後．今依麗刻改．

回页首

覆者應好覆蓋不偏露形.少語言者不應同俗多作言說.亦大叫呼如童兒類.設有
  須喚他不聞時應請俗人爲其大喚.不高視者舉目視前一踰伽地是爲視量.踰伽
  量者長四肘也.不應傍視亦不迴顧端形直視徐行而進.牛馬犬等應預觀察不應
  逼近恐有傷損。不覆頭者不以衣物覆頭猶如新嫁女.上下衣服不得偏抄一邊露
  現形體．雙抄者總攝兩邊置於肩上.凡是行步非大人相者皆應遠離。不搖身者如
  衒色女搖身而行.不掉臂者猶如小兒及癲狂類.不搖頭者猶如象子搖動其頭.不
  肩排者不以肩膊排觸於他.不連手者不應連手在路並行。
  未請坐不應坐者在室羅筏悉底城由鄔波難陀在婆羅門舍制斯學處.不善觀察
  者亦在室羅筏悉底城由鄔陀夷不觀牀座坐殺小兒．放身者緣在劫畢羅伐窣覩
  城由鄔陀夷習學菩薩昔在宮時生戲弄心放身而坐牀座摧破招譏故制。不壘足
  者不以一脚重於脚上壘之而坐.不重內踝者謂不正身重踝而坐.不重外踝者準
  事應知。

回页首

  恭敬受食者凡受食時極須存念.不應寬慢致令鉢破。食鉢不得滿者受食之時應
  觀其鉢勿令流溢.所有羹菜不應多請.後安飯時恐溢出故。行食未至不應遙喚.隨
  到受之勿生貪想.若預申鉢表有貪心。鉢臨食上．是醜惡相。言恭敬者不多言說相
  同婬女。應善用心摶者謂以手爬飯非多非少可口而內．非是摶令相著。張口待食．
  現饕餮相。食在口中．不應言說同白衣法．羹飯不得互掩覆者意欲多求長貪心故.
  應於飲食生厭離想.是爲出家所應作事.隨得隨食少欲爲念。不彈舌食者施主設
  食其食過甜故爲彈舌詐現醋相.不[口*(甫/寸)][口*集]食者其食實醋故[口*(甫/寸)][口*集]脣作聲而現甜相.
  言呵氣食者其食過熱戲現冷相呵之使熱.吹氣食者其食過冷戲現熱相吹之使
  冷.此等皆是調弄施主致招譏過。不手散食者不如雞爬食.不齧半者半在口中半
  墮鉢中.不舒舌者長舒其舌[舌*（邸-阝）]掠兩脣.窣覩波形者下置麨團像其塔狀上置蘿菔
  作相輪形.是地獄中脯爛拏塔爲其調戲致俗譏嫌。[舌*（邸-阝）]手者手有餘食不應舌[舌*（邸-阝）].手
  有食水不振餘人。繫心而食充軀長道.不得觀他生嫌賤心。污手捉淨水者謂食所

回页首

  霑及不淨所污.凡欲食噉皆須土屑澡豆等淨洗手已方捉食器飲器及淨水瓶。有
  諸俗人從苾芻乞鉢中水爲吉祥故爲除病故.時鄔波難陀以所食鉢水和殘飯持
  與令生嫌賤.是故聖制授鉢水法.應先三徧淨洗鉢已.盛滿清水誦聖伽他.可兩三
  徧方授與人。
  地上無替不應安鉢者若以樹葉等爲替者無犯.不立洗鉢者恐墮破故.及危險等
  處皆恐損故。
  聽法之人先應[虎-几+(放-方)]敬.若懷憍慢法水不停.是故恭勤方能受道.離憍慠相及諸兵刃
  方爲說法.若有病者無犯。
  若青草上好樹下及華果樹人所停息者不應大小便.若棘剌叢處者無犯。若大林
  中行枝葉交茂應離人行處.若涉生草田間無空處應持乾葉布上便利.若無可得
  者無犯。應於寺東北角安置圊廁.其廁四邊應栽棘剌.大小行廁並須别作.各安門
  扇皆著傍扂.其便利處應在隱屏。凡欲入廁應脫上衣.在於上風淨處安置.向洗手

回页首

  處於甎版石上先置灰土用爲洗淨.其置土物長一肘闊一搩手餘.用灰及土列作
  兩行.行别七聚更安一聚總十五聚.土須細未聚若半挑.貯土之器應用木槽.預收
  備擬無令闕乏。將入廁時持土三塊.事訖可用此物隨時去穢.一將拭體一用洗身
  一塊偏洒左手.若有籌片两塊便得．其籌不應棄於廁內.應穿小孔向外棄之。下濕
  之鄕别爲洗處.水流外出不應停溢.若懸絕臨崖者隨事籌量。初入廁時作聲謦咳.
  或時蹋地或復彈指.應掩門扇閉以傍扂。便轉旣竟左腋抱瓶右手開門.至洗淨處
  蹲在一邊.土近右手瓶安左膝左臂牢壓或安三叉木上注水向身.然後右手撥取
  七土但洗左手.後之七土兩手俱洗.餘有一土用洗君持.其水隨洗隨流勿令停住。
  次向餘處别洗雙足.拔衣持瓶旣到房已．安置觸瓶以乾牛糞揩手.取淨瓶水如法
  再三洗潄.方名爲淨得作餘事。此由身子作斯洗淨伏彼外道婆羅門故.世尊因此
  制諸苾芻.若不依行咸得惡作。若小便時但一土洗身一土洗手.如廣文說。檢校寺
  人數觀廁處.見有不淨卽應掃拭塗治或水洗令淨。其小行處有不淨時應用草揩

回页首

  或破布拭以水灌洗.有泥決通無令臭穢。若有病人不能起動者應穿牀席作孔．以
  破衣替身恐生瘡損．除棄不淨應畜兩盆．更互淨洗幷將油拭。大小行時不應披三
  衣.但著僧脚崎及裙亦不應用好者.善須詳審勿衣觸地。若苾芻大小行訖乃至未
  將淨水潄口.不受他禮亦不禮他.不坐牀座及噉飲食.違者皆得惡作.若飲湯藥無
  水可求者無犯。若服瀉藥若患苦痢乃至未差不應數洗.須將籌土權時且拭.若瀉
  痢竟依法而洗.鞋履霑污卽應洗除。病人坐處及洗淨處勿令勞倦.若便利未至不
  應預去.時至不應久留.若放下氣勿使作聲.旋溺事竟不應久停圊内。於廁屋中不
  棄洟唾．若上座前若在淨地及食者前皆不洟唾.凡洟唾時勿作大聲亦不應數爲
  洟唾．若性多洟唾者應向屏處.若有病緣聽安承唾器.若沙若以石若斬草豎安器
  中若使灒溢.應數洗之勿令臭氣。不在水中者若水闊應於木上.若無可得同上草
  田。
  樹過人不上者恐日時過望取食人.若有虎豹聽上高樹.但有難緣者皆無犯。

回页首

  此衆學法總爲八例.一著衣服事.二入村事.三坐起事.四食噉事.五護鉢事.六說法
  事.七便利事.八觀望事.餘如廣文。
  七滅諍法
攝頌曰．
現前．幷憶念．　不癡．與求罪．　多人語．自言．　草掩除衆諍。
應與現前毘柰耶當與現前毘柰耶．應與憶念毘柰耶當與憶念毘柰耶．應與不癡毘
柰耶當與不癡毘柰耶．應與求罪自性毘柰耶當與求罪自性毘柰耶．應與多人語毘
柰耶當與多人語毘柰耶．應與自言毘柰耶當與自言毘柰耶．應與草掩毘柰耶當與
草掩毘柰耶。
  若有諍事起當以七法順大師教如法如律而除滅之.此等皆由他詰問事不忍他
  詰譏嫌煩惱制斯學處。
  七滅諍法者於四諍事七法能除.是故名此爲七滅淨法。何謂四諍.一評論諍二非
注：
[一]此頌依麗刻及戒經加．

回页首

  言諍三犯罪諍四作事諍。言評論諍者如有諍云凡說法時獲利養者此物合入說
  法之人.有云不合．由此爲緣遂致紛競.因評論事而起諍故名評論諍。此之諍論局
  在僧衆或望别人．諍根有六.若緣差别乃有十四.何謂爲六.一忿恨二覆惱三嫉慳
  四諂誑五無慚愧六惡欲邪見.何謂十四事.一法二非法三調伏四非調伏五有犯
  六無犯七重八輕九有餘十無餘十一責心罪十二惡作罪十三惡說罪十四越法
  罪.下三對人說.又有三種謂善不善無記亦是諍根。問曰.凡是評論卽是諍耶.應作
  四句.第一句[一]但有評論未入諍門.第二句是諍非評論謂餘[二]三諍.第三句前二諍合.
  第四句謂除前相．餘之三諍各爲四句準此應說。言非言諍者若前人是善不應詰
  責而詰責者名非言諍.非者是鄙惡義謂以鄙惡之法而言詰他．如世人云此非是
  人意欲說其是鄙惡人.如以非法詰實力子而興於諍此卽是根.餘如上說。犯罪諍
  者謂五部罪由爭此罪而起於諍此卽是根.從身語心有犯.惟身如苾芻與未具人
  同室宿未出作已出想若臥睡已女人後至或睡不覺他置高牀或他然燈燭等有
注：
[一]原刻作評論但私．今依麗刻改．
[二]原刻作二．今依麗刻及藏本改．

回页首

犯. 惟語謂無故心過五六語爲女人說法有犯.惟心謂長淨時有心覆罪有犯.身心
俱如殺生飲酒有犯.語心俱如爲女說法故心過五六語有犯.身語心俱謂殺生飲
酒發言稱歎是謂三業犯罪差别。作事諍者由作單白等羯磨之事而爲諍根.於所
作事諍得生故。已明四諍．七滅云何.今於此中略言其要。初評論諍以二法滅.謂現
前多人語及衆行籌．有三種人謂能詰所詰及處中人．此中能詰人有十六事當審
觀察然後詰他．他信語不．其事實不．是順時不．有利益不．有見聞疑根不．爲身爲語．
若村野．晝夜．有餘無餘．我有力不．如是稱量自有五法成就方始詰他．異此不應。其
被詰人亦有十六事當審觀察容他詰問．此詰我人是持戒不．有追悔不．有多聞不．
善律教不．見等十二如前已說．稱量彼人具五法不。又處中人亦具十六法．謂持戒
等．有慈愛心．親往二朋和諧諍事．有德有能．異此便非。應以現前法而殄其諍．有二
現前謂人及法．其稱量事有多十六法及以八法．[一]諸進不事其相繁多．此不詳述。其
所治人若不肯隨順者．應連韁杙等棄而調御之．若仍不隨順者應授與僧及簡重
注：
[一]藏本以下文詳．

回页首

簡人幷具德行解三藏者．若皆不能殄息應付上座遮不令諍．若此亦不息者應還
付僧作行籌等．是名三法．具如廣文。又非言諍如初諍說。憶念法者如實力子應與
憶念法．不癡法者如西羯多苾芻癡狂時犯應與不癡法。又犯罪諍以四法除．作事
諍惟對衆滅。頗有諍事不以七法除滅得銷殄耶．有．謂二人爲鬬諍事隨一身死或
時歸俗或復長病或向他方。前云說法誦經之時所獲施物誰當合得因生諍競者．
但說法之人下至宣說一頌．所得利養法師合受勿致疑惑。有七種事以七法滅．云
何爲七．謂所犯罪不自言事．於他所說言無犯事．制不由自曾爲惡事．他詰問便諱
事．若他詰時時不自臣事．先有許言後慢事。初謂苾芻見自言悔事．共相朋黨爲傲
事．不臣其罪．衆應彼犯罪對面詰問彼臣．其察彼罪非罪相．隨所犯罪應令說悔不
令更詰．此之諍事以現前法而除滅之。復次於他所說具以三根而詰問時．彼云我
不憶其事．衆應善察問能詰者令其憶念．觀知虚實以憶念法而除滅之。復次制不
由己曾爲臣事他詰問時云我癡狂不自省覺差後不爲.衆應對彼善三藏者宣陳

回页首

其事．彼當善察於犯不犯求其實性．以求實事法而除滅之。復次他詰問時初言有
犯後言無犯．衆應善察彼對多人自言其犯今云不犯．取多人語而除滅之。復次他
詰問時不往衆中自言有罪．卽如法悔以自言法而除滅之。復次若彼此兩朋共相
紛競各執己見恃怙慢情．有善苾芻於後此朋各令息諍更相懺謝說悔其罪．起卑
下心不相舉發．以草敷法而除滅之。
旣識諍事及除滅法．苾芻要行當總言之。此别解脫戒經統明首末體義大[一]綱要有
其十事．謂遮止不忍不證依仗僧伽淨信女人受用資具苾芻苾芻尼俗人相涉取
食受請威儀軌範共相詰問．若苾芻依此十相修行之時有二種煩惱或容生起．由
忘正念便憶曾會經遠境起染愛心造衆過失．復由觀現前近境起染愛心而犯衆罪。
苾芻了知起犯緣已卽於此事主對治心令其除滅．若染緣強盛不能除遣．應就尊
宿及閑三藏有德行者所請受教誡作意蠲除．若仍不息者當勤晝夜請誦聞思簡
擇深義於三寶所至誠供養師長等處忘自劬勞盡心供給．或遊他方或復滅食於
注：
[一]原刻誤作網．今依麗刻改．

回页首

時時中制斷飲食．或往屍林獨居蘭若修不淨觀等．或爲四念住或作無常死想冀
令煩惱因斯除滅．若仍不除者應生慚恥作如是念我所爲非戒不清淨犯小隨小
不能一一如法護持而復受他信心施主四事供養．又復諸佛世尊及有天眼同梵
行者幷諸天[一]人悉觀見我知我破戒爲此不應造衆惡業．當自剋責如救頭然．於清
淨境說除其罪勿致後悔。如上所說不能依行及受信心所有衣食皆得惡作罪．若
作如前對治行時性多煩惱未能殄息雖受信施者無犯。然應審自觀察雖作種種
折伏方便仍煩惱不能除者．卽應捨戒而爲白衣．勿令有罪受他信施．由受用時更
造衆多罪惡之業定感當來苦異熟果．如經廣說應善修[二]持。
次明略教
問．於此廣說毘柰耶中或時有事非佛所遮亦非開許.苾芻於此當云何行。答．若有
此事應觀略教．如律雜事中說佛告諸苾芻或時有事我從先來非遮非許者.然於
此事若違不清淨順清淨者此卽是淨應可行之.若違清淨順不淨者此是不淨卽
注：
[一]原刻作神．今依麗刻改．
[二]原刻此下重出次明略教中文一段．今依麗刻刪．

回页首

  不應行。制此略教有其二意.一爲遮外道云釋迦子非一切智故.二令未來諸弟子
  衆得安樂住故。總結如文。
此是如來應正等覺戒經中所說所攝.若更有餘法之隨法與此相應者皆當修學.仁
等共集歡喜無諍一心一說如水乳合.應勤光顯大師教法令安樂住勿爲放[一]逸。
  言所說者謂是文句．所攝是義．有餘謂十七跋窣覩等所說學法咸應修習。法之隨
  法者[二]法謂涅槃清淨無累.隨法卽是八聖道等.能隨順彼圓寂之處是故名隨。餘文
  勸學可知。
  七佛略教法
  毘鉢尸佛出現於世.諸聲聞衆多樂苦身以爲正行.又諸邪師順其情欲爲說邪法.
  但由苦行能招樂果.令生信解作如是說.往昔惡業由苦身除.今日新罪更不復作.
  宿業旣盡苦果不生.果不生故破生死堰.永出有流獲得常樂.作如是行方曰沙門.
  爾時彼佛爲欲對治諸弟子故說斯略教．
注：
[一]戒經次有應當修學四字．
[二]此字依麗刻加．

回页首

忍是勤中上　能得涅槃處．　出家惱他人　不名爲沙門。
  此頌意顯對治苦身修行之類故說忍是精勤中上.不由自餓苦身受諸熱惱得勝
  涅槃.此中忍者謂諦察法忍.由解了法終獲涅槃.是常善故不由苦身而能證會。復
  爲遮彼邪見外道出家之類妄說異法教化他人.無益苦身令同己行自他俱惱終
  無果益.故云出家惱他人不名爲沙門.沙門者是寂靜義。
  尸棄佛出現於世.諸聲聞衆多爲生天而修梵行.希望後世受天妙樂.爾時彼佛爲
  欲對治諸弟子衆說斯略教．
明眼避險途　　能至安隱處．　智者於生界　　能遠離諸惡。
  如人有眼能避險難終獲安隱.此中眼者謂是慧眼.眼有明照與慧相應故名明眼.
  險途者謂是二處.一是生天二是惡道.雖復生天受諸勝樂報盡之後還墮惡趣.安
  隱處者所謂涅槃安隱常住。智者卽是善解方便修出離因.生界者謂是三界衆生.
  諸惡者謂是愚夫殺羊祠祀求生天樂.智者了非不隨其見.修出離行遠彼邪途。

回页首

  毘舍浮佛出現於世.諸聲聞衆多於持戒心生喜足更不修餘所有勝行.又常樂說
  他人過失以語以意惱害於人.爲遮彼故說斯略教．
不毁亦不害　善護於戒經．　飲食知止足　受用下臥具．
勤修增上定　此是諸佛教。
  此頌意明初遮口過不毁訾他.次防意業不欲害彼。善護戒經等者爲對治彼不能
  證得沙門果故令依教行求妙涅槃要由戒淨離諸欲樂及以苦身．不同白衣及諸
  外道．離二邊過方能出離故。言飲食知止足下臥具者謂在蘭若依寂靜處.常習定
  門順教勤修.故云勤修增上定此是諸佛教。
  拘留孫馱佛出現於世.諸聲聞衆多希利養慢修善品.爲欲遮彼說斯略教．
譬如蜂採華　不壞色與香．　但取其味去　苾芻入聚然。
  彼佛世尊教諸苾芻行入聚落乞食之時不應壞彼淨信敬心.喻若遊蜂在於華處
  少持輕蘂無損色香.趣得充虚勿生惱壞。又釋云.苾芻之行有二端嚴.猶如妙華色

回页首

  香具足.持戒喻色具定如香乞食資身勿虧此二。
  羯諾迦牟尼佛出現於世諸聲聞衆多自談己勝毁訾於他.惟習多聞講論義理.好
  相違逆乖上人行.爲對治彼說斯略教．
不違逆他人　不觀作不作．　但自觀身行　若正若不正。
  時彼苾芻由自持戒觀他破戒.常多伺求他人過失是應作是不應作.令心散亂不
  能證悟.爲對治彼說初半頌。下之兩句及上應知．正不正者謂善惡行。
  迦攝波佛出現於世.諸聲聞衆多樂習定．心生味著更不進修.爲對治彼說斯略教．
勿著於定心　勤修寂靜處．能救者無憂　常令念不失．
若人能惠施　福增怨自息．修善除衆惡　惑盡至涅槃。
勿著於定心者勸勿放逸躭味於定.勤修寂靜處者謂是涅槃勸彼速令證入見諦.
  由見諦理是妙涅槃所生處故。能救者謂是苾芻．無憂常令念不失者顯由見諦獲
  斯果利長無憂惱.假令證定暫得無憂.由定不能斷煩惱故由有煩惱心不靜息念

回页首

  不圓滿於未來世憂惱還生.若見諦理更不復退諸餘煩惱漸次斷除。次一行頌明
  見諦者斷餘煩惱次第之義.初之三句明斷欲界煩惱.除慳貪垢故能行施等其福
  漸增.又於聖人清淨尸羅及行忍等息諸怨諍．由上二地等持力故能除欲界散亂
  惡心。惑盡至涅槃者若三界惑盡業累俱亡契會無生證涅槃樂。
  釋迦牟尼佛出現於世.諸聲聞衆性多煩惱造諸惡業.多行放逸不修善品.作少善
  時便生喜足.爲三事．故說其三頌.爲遮惡行示善方便令不忘念善品日增.於十二
  年中爲無疱僧伽說斯波羅底木叉略教．
一切惡莫作　一切善應修　徧調於自心　是則諸佛教．
護身爲善哉　能護語亦善　護意爲善哉　盡護最爲善
苾芻護一切　能解脫衆苦．
善護於口言　亦善護於意　身不作諸惡　常淨三種業
是則能隨順　大仙所行道。

回页首

  此中初頌上句云一切惡莫作者明性遮罪俱不應作.遮其惡行事通三業故云一
  切惡莫作.所有衆善悉應奉行故云一切善應修.心所行處悉皆調伏故云徧調於
  自心.是則略明佛所教誡。次頌卽是示善方便.初之三句如其次第别護三業故云
  善護身等.一一不作體皆是善.然生死涅槃皆由三業.捨惡從善勸令盡護．卽解脫
  衆苦故歎善哉.是故苾芻隨其力分常善護持能證常樂。次第三頌令不忘念.然於
  三時人多忘念.教令存意攝想現前.一於他人詰罪之時應審護口以答於彼勿令
  失念爲卒暴言故言善護於[一]口言.二於先時所經欲境若起憶念當善護心勿生愛
  著故言亦善護於意.三於五處非所行境而作遊行他不與物而輒自取所不應食
  而強食之或時以身觸惱於他離此諸過故言身不作諸惡.此之三業常令清淨名
  善苾芻.方是光顯奉順聖教能隨大師所行正道。然七佛世尊褒灑陀日隨機布教
  多少不同.初則六月一爲長淨說其略教.次則五月．乃至釋迦如來半月半月說斯
  略教。
注：
[一]此字依麗刻加．

回页首

毘鉢尸式棄　　毘舍俱留孫　　羯諾迦牟尼　　迦攝釋迦尊
如是天中天　　無上調御者．
七佛皆雄猛　　能救護世間　　具足大名稱　　咸說此戒法．
諸佛及弟子　　咸共尊敬戒　　恭敬戒經故　　獲得無上果。
汝當求出離　　於佛教勤修　　降伏生死軍　　如象摧草舍．
於此法律中　　常爲不放逸　　能竭煩惱海　　當盡苦邊際。
所爲說戒經　　和合作長淨　　當共尊敬戒　　如犛牛愛尾．
我已說戒經　　衆僧長淨竟　　福利諸有情　　皆共成佛道。
  初有三頌是結集所說.初則總說七佛名號．言天中天者一切諸佛皆是淨天.由彼
  自證清淨無上法故.釋迦大師是天中天.獨能於此五濁惡世調難調者號調御師
  隨機教化令得解脫故曰天中天.次有二頌讚佛勝德諸聲聞衆尊重戒經。次有二
  頌是結集引經勸希出離勤修解脫.言汝當求出離者發心出家修出離行.於無常

回页首

  等不應樂著.於佛教勤修者謂得見道.降伏生死軍者謂得修道.如象摧草舍者譬
  如大象摧於草舍未勞盡力.智者亦爾壞生死獄不假多時.依教奉行作自他利斷
  諸結漏.於佛教中不爲放逸出煩惱海盡苦邊際證妙菩提。次有[一]三頌亦是結集所
  置.初序勸誡作長淨意護戒殷勤寧死不犯.如犛牛愛尾不顧身命.次明所爲福業
  迴施有情廣利無邊俱成佛果。
根本薩婆多部律攝卷第十四
注：
[一]勘藏本戒經末段原爲三頌．與此釋合．


十二門論

十二門論首页

十二門論

十二門論

本页图像


十二門論

十二門論首页

十二門論

十二門論
       龍樹菩薩造
       姚秦三藏法師鳩摩羅什譯
觀因緣門第一
說曰.今當略解摩訶衍義。問曰.解摩訶衍有何義利。答曰.摩訶衍者是十方三世諸佛
甚深法藏爲大功德利根者說.末世衆生薄福鈍根雖尋經文不能通了．我愍此等欲
令開悟.又光闡如來無上大法.是故略解摩訶衍義。問曰.摩訶衍無量無邊不可稱數
直是佛語尚不可盡.况復解釋演散其義。答曰．以是故我初言略解。問曰.何故名爲摩
訶衍。答曰.摩訶衍者於二乘爲上故名大乘.諸佛最大是乘能至故名爲大.諸佛大人
乘是乘故故名爲大.又能滅除衆生大苦與大利益事故名爲大.又觀世音得大勢文
殊師利彌勒菩薩等是諸大士之所乘故故名爲大.又以此乘能盡一切諸法邊底故
名爲大.如般若經中佛自說摩訶衍義無量無邊以是因緣故名爲大。大分深義所謂

回页首

空也.若通達是義卽通達大乘具足六波羅蜜無所障礙.是故我今但解釋空.解釋空
者當以十二門入於空義。初是因緣門．所[一]謂
  衆緣所生法　是卽無自性．　若無自性者　云何有是法。
衆緣所生法有二種一者內二者外.衆緣亦有二種一者內二者外。外因緣者如泥團
轉繩陶師等和合[二]故有瓶生.又如縷綖機杼織師等和合故有疊生.又如治地築基樑
椽泥草人功等和合故有舍生.又如[三]酪器鑽搖人功等和合故有[四]酥生.又如種子地水
火風虚空時節人功等和合故有[五]芽生.當知外緣等法皆亦如是. 內[六]因緣者謂諸無明
行識名色六入觸受愛取有生老死各各先因而後生.如是內外諸法皆從衆緣生非
是無性耶。若法自性無他性亦無自他亦無.何以故.因他性故無自性.若謂以他性故
有者則牛以馬性有馬以牛性有.梨以[村-寸*柰]性有[村-寸*柰]以梨性有.餘皆應爾.而實不然。若謂
不以他性故有但因他故有者是亦不然.何以故.若以蒲故有席者則蒲席一體不名
爲他.若謂蒲於席爲他者不得言以蒲故有席.又蒲亦無自性.何以故.蒲亦從衆緣出
注：
[一]原刻下衍因緣所生法五字．今依麗刻刪．
[二]原刻此二字互倒．今依麗刻改．
[三]原刻下衍酪鑽二字．今依麗刻刪．
[四]原刻作蘇．今依麗刻改．下同．
[五]原刻作牙．今依麗刻改．
[六]此字依麗刻加．

回页首

故無自性.無自性故不得言以蒲性故有席.是故席不應以蒲爲體.餘瓶酥等外因緣
生法皆亦如是不可得.內因緣生法皆亦如是不可得。如七十論中說．緣法實無生若
謂爲有生爲在一心中爲在多心中.是十二因緣法實自無生.若謂有生爲一心中有
爲衆心中有.若一心中有者因果卽一時共生.又因果一時有是事不然.何以故.凡物
先因後果故.若衆心中有者十二因緣法則各各别異.先分共心滅已後分誰爲因緣.
滅法無所有何得爲因.十二因緣法若先有者應若一心若多心.二俱不然是故衆緣
[一]皆空.緣空故從緣生法亦空.是故當知一切有爲法皆空。有爲法尚空何况我耶.因五
陰十二入十八界有爲法故說有我.如因可然故有然.若陰入界空更無有法可說爲
我.如無可然不可說然.如經說佛告諸比丘因我故有我所若無我則無我所。如是有
爲法空故當知無爲涅槃法亦空.何以故.此五陰滅更不生餘五陰是名涅槃.五陰本
來自空何所滅故說名涅槃.又我亦復空誰得涅槃。復次無生法名涅槃.若生法成者
無生法亦應成.生法不成先[二]已說因緣.後當復說.是故生法不成.因生法故名無生.若
注：
[一]原刻下衍緣字．今依麗刻刪．
[二]原刻作以．今依麗刻改．

回页首

生法不成無生法云何成。是故有爲無爲及我皆空。
觀有果無果門第二
復次諸法不生.何以故．
  先有則不生　先無亦不生　有無亦不生　誰當有生者。
若果因中先有則不應生先無亦不應生先有無亦不應生.何以故.若果因中先有而
生是則無窮。如果先未生而生者今生[一]已復應更生.何以故.因中常有故.從是有邊[二]復
應更生是則無窮。若謂生已更不生未生而生者是中無有生理.是故先有而生是事
不然。復次若因中先有果而謂未生而生生已不生者.是二俱有而一生一不生無有
是處。復次若未生定有者生已則應無.何以故.生未生共相違故.生未生相違故是二
作相亦應相違。復次有與無相違無與有相違.若生已亦有未生亦有者則生未生不
應有異.何以故.若有生生已亦有未生亦有如是生未生有何差别.生未生無差别是
事不然.是故有不生。復次有已先成何用更生.如作已不應作成已不應成.是故有法
注：
[一]原刻作以．今依麗刻改．
[二]原刻此二字互倒．今依麗刻改．

回页首

不應生。復次若有生因中未生時果應可見而實不可見.如泥中瓶蒲中席應可見而
實不可見.是故有不生。問曰.[一]果雖先有.以未變故不見。答曰.若瓶未生時瓶體未變故
不見者.以何相知言泥中先有瓶.爲以瓶相有瓶爲以牛相馬相故有瓶耶.若泥中無
瓶相者亦無牛相馬相是豈不名無耶.是故汝說因中先有果而生者是事不然。復次
變法卽是果者卽應因中先有變.何以故.汝法因中先有果故.若瓶等先有變亦先有.
應當可見而實不可得.是故汝言未變故不見是事不然。若謂未變不名爲果則果畢
竟不可得.何以故.是變先無後亦應無.故瓶等果畢竟不得。若謂變已是果者則因中
先無.如是則不定或因中先有果或先無果。問曰.先有變但不可得見.凡物自有有而
不可得見者.如物或有近而不可知或遠而不可知或根壞故不可知或心不住故不
可知障故不可知同故不可知勝故不可知微細故不可知.近而不可知者如眼中藥.
遠而不可知者如鳥飛虚空高翔遠逝.根壞故不可知者如盲不見色聾不聞聲鼻塞
不聞香口爽不知味身頑不知觸心狂不知實.心不住故不可知者如心在色等則不
注：
[一]原刻作者．今依麗刻改．

回页首

知聲.障故不可知者如地障大水壁障外物.同故不可知者如黑上墨點.勝故不可知
者如有鐘鼔音不聞捎拂聲.細微故不可知者如微塵等不現.如是諸法雖有以八因
緣故不可知.汝說因中變法不可得瓶[一]等不可得者是事不然.何以故.是事雖有以八
因緣故不可得。答曰.變法及瓶等果不同八因緣不可得.何以故.若變法及瓶等果極
近不可得者小遠應可得.極遠不可得者小近應可得.若根壞不可得者根淨應可得.
若心不住不可得者心住應可得.若障不可得者變法及瓶法無障應可得.若同不可
得者異時應可得.若勝不可得者勝止應可得.若細微不可得者而瓶等果麤應可得。
若瓶細故不可得者生已亦應不可得.何以故.生已未生細相一故.生已未生俱定有
故。問曰.未生時細生已轉麤.是故生已可得未生不可得。答曰.若爾者因中則無果.何
以故.因中無麤故。又因中先無麤.若因中先有麤不應言細故不可得.今果是麤汝言
細故不可得是麤不名爲果.今果畢竟不應可得而果實可得.是故不以細故不可得.
如是有法因中先有果以八因緣故不可得先因中有果是事不然。復次若因中先有
注：
[一]原刻下衍不同二字．今依麗刻刪．

回页首

果生者是則因因相壞果果相壞.何以故.如疊在縷如果在器但是住處不名爲因.何
以故.縷器非疊果因故.若因壞果亦壞.是故縷等非疊等因因無故果亦無.何以故.因
因故有果成.因不成果云何成。復次若不作不名果.縷等因不能作疊等果.何以故.如
縷等不以疊等住故能作疊等果.如是則無因無果.若因果俱無則不應求因中若先
有果若先無果。復次若因中有果而不可得應有相現.如聞香知有華.聞聲知有鳥.聞
笑知有人.見煙知有火.見鶴知有池.如是因中若先有果應有相現.今果體亦不可得
相亦不可得.如是當知因中先無果。復次若因中先有果生則不應言因縷有疊因蒲
有席.若因不作他亦不作.如疊非縷所作可從蒲作耶.若縷不作蒲亦不作可得言無
所從作耶.若無所從作則不名爲果.若果無因亦無如先說.是故從因中先有果生是
則不然。復次若果無所從作則爲是常如涅槃性.若果是常諸有爲法則皆是常.何以
故.一切有爲法皆是果故.若一切法皆常則無無常.若無無常亦無有常.何以故.因常
有無常因無常有常.是故常無常二俱無者是事不然.是故不得言因中先有果生。復

回页首

次若因中先有果生則果更與異果作因.如疊與著爲因如席與障爲因如車與載爲
因.而實不與異果作因.是故不得言因中先有果生。若謂如地先有香不以水灑香則
不發果亦如是若未有緣會則不能作因.是事不然.何以故.如汝所說可了時名果瓶
等物非果.何以故.可了是作瓶等先有非作.是則以作爲果.是故因中先有果生是事
不然。復次了因但能顯發不能生物.如爲照闇中瓶故然燈亦能照餘臥具等物.爲作
瓶故和合衆緣而不能生餘臥具等物．是故當知非先因中有果生。復次若因中先有
果生則不應有今作當作差别.而汝受今作當作.是故非先因中有果生。若謂因中先
無果而果生者是亦不然.何以故.若無而生者應有第二頭第三手生.何以故.無而生
故。問曰.瓶等物有因緣.第二頭第三手無因緣云何得生.是故汝說不然。答曰.第二頭
第三手及瓶等果因中俱無.如泥團中無瓶石中亦無瓶.何故名泥團爲瓶因不名石
爲瓶因.何故名乳爲酪因縷爲疊因不名蒲爲因。復次若因中先無果而果生者[一]則一
一物應生一切物.如指端應生車馬飲食等.如是縷不應但出疊亦應出車馬飲食等
注：
[一]原刻下衍凡字．今依麗刻刪．

回页首

物．何以故.若無而能生者何故縷但能生疊而不生車馬飲食等物.以俱無故。若因中
先無果而果生則諸因不應各各有力能生果.如須油者要從麻取不笮於沙.若俱無
者何故麻中求而不笮沙。若謂曾見麻出油不見從沙出是故麻中求而不笮沙.是事
不然.何以故.若生相成者應言餘時見麻出油不見沙出是故於麻中求不取沙.而一
切法生相不成故不得言餘時見麻出油是故麻中求不取於沙。復次我今不但破一
事皆總破一切因果.若因中先有果生先無果生[一]先有果無果生是三生皆不成.是故
汝言餘時見麻出油則墮同疑因。復次若先因中無果而果生諸因相則不成.何以故.
諸因若無法何能作何能成.若無作無成云何名爲因.如是作者不得有所作.使作者
亦不得有所作。若謂因中先有果則不應有作作者作法别異.何以故.若先有果何須
復作.是故汝說作作者作法諸因皆不可得。因中[二]先無果者是亦不然.何以故.若人受
作作者分别有因果應作是難.我說作作者及因果皆空若汝破作作者及因果則成
我法不名爲難.是故因中先無果而果生是事不然。復次若人受因中先有果應作是
注：
[一]此字依麗刻加．
[二]同上．

回页首

難.我不說因中先有果故不受此難．亦不受因中先無果。若謂因中先亦有果亦無果
而果生是亦不然.何以故.有無性相違故.性相違者云何一處.如明闇[一]苦樂去住縛解
不得同處.是故因中先有果先無果二俱不生。復次因中先有果先無果上有無中已
破.是故先因中有果亦不生無果亦不生有無亦不生.理極於此.一切處推求不可得.
是故果畢竟不生。果畢竟不生故則一切有爲法皆空.何以故.一切有爲皆是因是果.
有爲空故無爲亦空.有爲無爲尚空何况我耶。
觀緣門第三
復次諸法緣不成.何以故．
  廣略衆緣法　是中無有果．　緣中若無果　　云何從緣生。
瓶等果一一緣中無.和合中亦無.若二門中無云何言從緣生。問曰.云何名爲諸緣。答
曰．
  四緣生諸法　更無第五緣．　因緣次第緣　　緣緣增上緣。
注：
[一]原刻作若．今依麗刻改．

回页首

四緣者因緣次第緣緣緣增上緣.因緣者隨所從生法若已從生今從生當從生是法
名因緣.次第緣者前法已滅次第生是名次第緣.緣緣者隨所念法若起身業若起口
業若起心心數法是名緣緣.增上緣者以有此法故彼法得生此法於彼法爲增上緣。
如是四緣皆因中無果.若因中有果者應離諸緣而有果.而實離緣無果.若緣中有果
者應離因而有果.而實離因無果.若於緣及因有果者應可得.以理推求[一]而不可得.是
故二處俱無。如是一一中無和合中亦無.云何得言果從緣生。復次．
  若果緣中無　　而從緣中出．　是果何不從　　非緣中而出。
若謂果緣中無而從緣生者何故不從非緣生.二俱無故.是故無有因緣能生果者。果
不生故緣亦不生.何以故.先緣後果故。緣果無故一切有爲法空.有爲法空故無爲法
亦空.有爲無爲空故云何有我。
觀相門第四
復次一切法空．何以故．
注：
[一]此一字依麗刻加．

回页首

  有爲及無爲　　二法俱無相．　以無有相故　　二法則皆空。
有爲法不以相成。問曰．何等是有爲相。答曰.萬物各有有爲相.如牛角犎垂壺尾端有
毛是爲牛相.如瓶底平腹大頸細口圓脣麤是爲瓶相.如車以輪軸轅軛是爲車相.如
人以頭目腹脊肩臂手足是爲人相.如是生住滅若是有爲法相者爲是有爲爲是無
爲。問曰.若是有爲有何過。答曰．
  若生是有爲　　復應有三相．　若生是無爲　　何名有爲相。
若生是有爲者卽應有三相.是三相復應有三相.如是展轉則無窮.住滅亦爾。若生是
無爲云何得無爲與有爲作相.離生住滅誰能知是生。復次分别生住滅故有生.無爲
不可分别是故無生.住滅[一]亦爾。生住滅空故有爲法空.有爲法空故無爲法亦空.因有
爲故有無爲.有爲無爲法空故一切法空。問曰.汝說三相復有三相是故無窮生不應
是有爲者.今當說．
  生生之所生　　生於彼本生．　本生之所生　　還生於生生。
注：
[一]此二字依麗刻加．

回页首

法生時通自體七法共生.一法二生三住四滅五生生六住住七滅滅.是七法中本生
除自體能生六法.生生能生本生.本生還生生生.是故三相雖是有爲而非無窮.住滅
亦如是。答曰．
  若謂是生生　　還能生本生．　生生從本生　　何能生本生。
若謂生生能生本生.本生不生生生生生何能生本生。
  若謂是本生　　能生彼生生．　本生從彼生　　何能生生生。
若謂本生能生生生生生生已還生本生是事不然.何以故.生生法應生本生是故名
生生.而本生實自未生云何能生生生。若謂生生生時能生本生者是事亦不然.何以
故．
  是生生生時　　或能生本生．　生生尚未生　　何能生本生。
是生生生時或能生本生.而是生生自體未生不能生本生。若謂是生生生時能自生
亦能生彼如燈然時能自照亦照彼是事不然．何以故．

回页首

  燈中自無闇　　住處亦無闇．　破闇乃名照　　燈爲何所照。
燈體自無闇.明所住處亦無闇.若燈中無闇住處亦無闇.云何言燈自照亦能照彼。破
闇故名爲照.燈不自破闇亦不破彼闇.是故燈不自照亦不照彼.是故汝先說燈自照
亦照彼生亦如是自生亦生彼者是事不然。問曰.燈然時能破闇.是故燈中無闇住處
亦無闇。答曰．
  云何燈然時　　而能破於闇．　此燈初然時　　不能及於闇。
若燈然時不能到闇.若不到闇不應言破闇。復次．
  若燈不及闇　　而能破闇者．　燈在於此間　　則破一切闇。
若謂燈雖不到闇而力能破闇者此處然燈應破一切世間闇.俱不及故.而實此間然
燈不能破世間闇.是故汝說燈雖不及闇而力能破闇者是事不然。復次．
  若燈能自照　　亦能照於彼．　闇亦應如是　　自蔽亦蔽彼。
若謂燈能自照亦照彼.闇與燈相違亦應自蔽亦蔽彼.若[一]闇與燈相違不能自蔽亦蔽
注：
[一]原刻此三字作燈與闇．今依麗刻改．

回页首

彼而言燈能自照亦照彼者是事不然.是故汝喻非也。如生能自生亦生彼者今當更
說．
  此生若未生　　云何能自生．　若生已自生　　已生何用生。
此生未生時應若生已生若未生生若未生而生.未生名未有云何能自生.若謂生已
而生生已卽是生何須更生.生中更無生作已更無作是故生不自生.若不自生云何
生彼.汝說自生亦生彼是事不然。住滅亦如是.是故生住滅是有爲相是事不然。生住
滅是有爲相不成故有爲法空.有爲法空故無爲法亦空.何以故.滅有爲名無爲涅槃.
是故涅槃空。復次無生無住無滅名無爲相.無生住滅則無法.無法不應作相.若謂無
相是涅槃相是事不然。若無相是涅槃相.以何相故知涅槃是無相.若以有相知是無
相.云何名無相.若以無相知是無相.無相是無無則不可知。若謂如衆衣皆有相唯一
衣無相．正以無相爲相故人言取無相衣.如是可知無相衣可取.如是生住滅是有爲
[一]相無生住滅處當知是無爲相是故無相是涅槃者.是事不然.何以故.生住滅種種因
注：
[一]此字依麗刻加．次句同．

回页首

緣皆空不得有爲相.云何因此知無爲.汝得何有爲決定相知無相處是無爲.是故汝
說衆相衣中無相衣喻涅槃無相者是事不然。又衣喻後第五門中廣說.是故有爲法
皆空.有爲法空故無爲法亦空.有爲無爲法空故我亦空.三事空故一切法皆空。
觀有相無相門第五
復次一切法空.何以故．
  有相相不相　　無相亦不相．　離彼相不相　　相爲何所相。
有相事中相不相.何以故.若法先有相更[一]何用相爲。復次若有相事中相得相者則有
二相過.一者先有相二者相來相.是故有相事中相無所相。無相[二]事中相亦無所相.何
法名無相而以有相相.如象有雙牙垂一鼻頭有三隆耳如箕脊如彎弓腹大而垂尾
端有毛四腳麤圓是爲象相.若離是相更無有象可以相相.如馬豎耳垂[髟/悤]四腳同蹄
尾通有毛.若離是相更無有馬可以相相。如是有相中相無所相.無相中相亦無所相.
離有相無相更無第三法可以相相.是故相無所相。相無故可相法亦不成.何以故.以
注：
[一]此字依麗刻加．
[二]同上．

回页首

相故知是事名可相.以是因緣故相可相俱空。相可相空故萬物亦空.何以故.離相可
相更無有物.物無故非物亦無.以物滅故名無物.若無物者何所滅故名爲無物。物無
物空故一切有爲法皆空.有爲法空故無爲法亦空.有爲無爲空故我亦空。
觀一異門第六
復次一切法空.何以故．
  相及與可相　　一異不可得．　若無有一異　　是二云何成。
是相可相若一不可得.異亦不可得.若一異不可得是二則不成.是故相可相皆空.相
可相空故一切法皆空。問曰.相可相常成何故不成.汝說相可相一異不可得.今當說
凡物或相卽是可相或相異可相.或少分是相餘是可相.如識相是識離所用識更無
識.如受相是受離所用受更無受.如是等相卽是可相.如佛說滅愛名涅槃相.愛是有
爲有漏法.滅是無爲無漏法.如信者有三相樂親近善人樂欲聽法樂行布施.是三事
身口業故色陰所攝．信是心數法故行陰所攝.是名相與可相異.如正見是道相於道

回页首

是少分.又生住滅是有爲相於有爲法是少分.如是於可相中少分名相.是故或相卽
可相或相異可相或可相少分爲相.汝言一異不成故相可相不成者是事不然。答曰.
汝說或相是可相如識等是事不然.何以故.以相可知名可相．所用者名爲相.凡物不
能自知如指不能自觸如眼不自見.是故汝說識卽是相可相是事不然。復次若相卽
是可相者不應分别是相是可相.若分别是相是可相者不應言相卽是可相。復次若
相卽是可相者因果則一.何以故.相是因可相是果.是二則一而實不一.是故相卽是
可相是事不然。汝說相異可相者是亦不然.汝說滅愛是涅槃相不說愛是涅槃相.若
說愛是涅槃相應言相可相異.若言滅愛是涅槃相者則不得言相可相異。又汝說信
者三相俱不異信.若無信則無此三事.是故不得言相可相異。又相可相異者相更復
應有相則爲無窮.是事不然.是故相可相不得異。問曰.如燈能自照亦能照彼.如是相
能自相亦能相彼。答曰.汝說燈喻三有爲相中已破.又自違先說.汝上言相可相異.而
今言相自能相亦能相彼。又汝說可相中少分是相者是事不然.何以故.此義或在一

回页首

中或在異中.一異義先已破故.當知少分相亦破。如是種種因緣相可相一不可得異
不可得.更無第三法成相可相.是故相可相俱空.是二空故一切法皆空。
觀有無門第七
復次一切法空.何以故.有無一時不可得.非一時亦不可得。如說.
  有無一時無　　離無有亦無．　不離無有有　　有則應常無。
有無性相違一法中不應共有.如生時無死死時無生.是事中論中已說。若謂離無有
有無過者是事不然.何以故.離無云何有有.如先說法生時通自體[一]七法共生如阿毗
曇中說.有與無常共生.無常是滅相故名[二]無.是故離無有則不生。若不離無常有有生
者有則常無.若有常無者初無有住.常是壞故.而實有住.是故有不常無。若離無常有
有生者是亦不然.何以故．離無常有實不生。問曰.有生時已有無常而未發.滅時乃發．
壞是有.如是生住滅老得皆待時而發.有起時生爲用令有生.生滅中間住爲用持是
有.滅時無常爲用滅是有.老變生至住變住至滅.無常則壞得常令四事成就.是故法
注：
[一]原刻作九．今依麗刻改．
[二]原刻下衍常字．今依麗刻刪．

回页首

雖與無常共生有非常無。答曰.汝說無常是滅相與有共生.生時有應壞壞時有應生。
復次生滅俱無.何以故.滅時不應有生生時不應有滅.生滅相違故。復次汝法無常與
住共生.有壞時應無住若住則無壞.何以故.住壞相違故.老時無住住時無老.是故汝
說生住滅老無常得本來共生是則錯亂。何以故.是有若與無常共生.無常是壞相凡
物生時無壞相住時亦無壞相爾時非是無無常相耶.如能識故名識不能識則無識
相.能受故名受不能受則無受相．能念故名念不能念則無念相.起是生相不起則非
生相.攝持是住相不攝持則非住相.轉變是老相不轉變則非老相.夀命滅是死相夀
命不滅則非死相.如是壞是無常相離壞非無常相。若生住時雖有無常不能壞有後
能壞有者．何用共生爲.如是應隨有壞時乃有無常.是故無常雖共生後乃壞有者是
事不然。如是有無共不成不共亦不成.是故有無空.有無空故一切有爲空.一切有爲
空故無爲亦空.有爲無爲空故衆生亦[一]空。
觀性門第八
注：
[一]原刻下衍空字．今依麗刻刪．

回页首

復次一切法空.何以故.諸法無性故.如說．
  見有變異相　　諸法無有性．　無性法亦空　　諸法皆空故。
諸法若有性則不應變異.而見一切法皆變異.是故當知諸法無性。復次若諸法有定
性則不應從衆緣生.若性從衆緣生者性卽是作法.不作法不因待他名爲性。是故一
切法空。問曰.若一切法空則無生無滅.若無生滅則無苦諦.若無苦諦則無集諦.若無
苦集諦則無滅諦.若無苦滅則無至苦滅道.若諸法空無性則無四聖諦.無四聖諦故
亦無四沙門果.無四沙門果故則無賢聖.是事無故佛法僧亦無.世間法皆亦無.是事
不然.是故諸法不應盡空。答曰.有二諦一世諦二第一義諦.因世諦得說第一義諦.若
不因世諦則不得說第一義諦.若不得第一義諦則不得涅槃.若人不知二諦則不知
自利他利共利.如是若知世諦則知第一義諦.知第一義諦則知世諦.汝今聞說世諦
謂是第一義諦是故墮在失處。諸佛因緣法名爲甚深第一義.是因緣法無自性故我
說是空。若諸法不從衆緣生則應各有定性五陰不應有生滅相五陰.不生不滅卽無

回页首

無常.若無無常則無苦聖諦.若無苦聖諦則無因緣生法集聖諦。諸法若有定性則無
苦滅聖諦.何以故.性無變異故.若無苦滅聖諦則無至苦滅道.是故若人不受空則無
四聖諦.若無四聖諦則無得四聖諦.若無得四聖諦則無知苦斷集證滅修道.是事無
故則無四沙門果.無四沙門果故則無得向者.若無得向者則無佛.破因緣法故則無
法.以無[一]果故則無僧.若無佛法僧則無三寶.若無三寶則壞世俗法.此則不然.是故一
切法空。復次若諸法有定性則無生無滅無罪福無罪福果報世間常是一相.是故當
知諸法無性。若謂諸法無自性從他性有者是亦不然.何以故.若無自性云何從他性
有.因自性有他性故.又他性卽亦是自性.何以故.他性卽是他自性故.若自性不成他
性亦不成.若自性他性不成離自性他性何處更有法.若有不成無亦不成.是故今推
求無自性無他性。無有無無故一切有爲法空.一切有爲法空故無爲法亦空.有爲無
爲尚空何况我耶。
觀因果門第九
注：
[一]原刻作法．今依麗刻改．

回页首

復次一切法空.何以故.諸法自無性亦不從餘處來.如說．
  果於衆緣中　　畢竟不可得．　亦不餘處來　　云何而有果。
衆緣若一一[一]中若和合中俱無果．如先說。又是果不從餘處來.若餘處來者則不從因
緣生.亦無衆緣和合功。若果衆緣中無亦不從餘處來者是卽爲空.果空故一切有爲
空. 一切有爲法空故無爲法亦空.有爲無爲尚空何况我耶。
觀作者門第十
復次一切法空.何以故.自作他作共作無因作不可得故.如說．
  自作及他作　　共作無因作　如是不可得.　　是則無有苦。
苦自作不然.何以故.若自作卽自作其體.不得以是事卽作是事.如識不能自識指不
能自觸.是故不得言自作。他作亦不然.他何能作苦。問曰.衆緣名爲他.衆緣作苦故名
爲他作.云何言不從他作。答曰.若衆緣名爲他者苦則是衆緣作.是苦從衆緣生則是
衆緣性.若卽是衆緣性云何名爲他.如泥瓶泥不名爲他.又如金釧金不名爲他。苦亦
注：
[一]原刻下衍無字．今依麗刻刪．

回页首

如是.從衆緣生故衆緣不得名爲他。復次是衆緣亦不自性有故不得自在.是故不得
言從衆緣生果.如中論中說．果從衆緣生是緣不自在若緣不自在云何緣生果．如是
苦不得從他作。自作[一]他作亦不然.有二過故.若說自作苦他作苦則有自作他作過.是
故共作苦亦不然。若苦無因生亦不然．有無量過故.如經中說.裸形迦葉問佛苦自作
耶佛默然不答.世尊若苦不自作者是他作耶佛亦不答.世尊若爾者苦自作他作耶
佛亦不答.世尊若爾者苦無因無緣作耶佛亦不答.如是四問佛皆不答者當知苦則
是空。問曰.佛說是經不說苦是空.隨可度衆生故作是說.是裸形迦葉謂人是苦因有
我者說好醜皆神所作神常清淨無有苦惱所知所解悉皆是神神作好醜苦樂還受
種種身.以是邪見故問佛苦自作耶是故佛不答。苦實非是我作.若我是苦因因我生
苦我卽無常.何以故.若法是因及從因生皆亦無常.若我無常則罪福果報皆悉斷滅.
修梵行福報是亦應空。若我是苦因則無解脫.何以故.我若作苦離苦無我能作苦者．
以無身故.若無身而能作苦者得解脫者亦應是苦.如是則無解脫.而實有解脫.是故
注：
[一]原刻作共．今依麗刻改．

回页首

苦自作不然。他作苦亦不然.離苦何有人而作苦與他。復次若他作苦者則爲是自在
天．作如此邪見問故佛亦不答。而實不從自在天作.何以故.性相違故.如牛子還是牛.
若萬物從自在天生皆應似自在天.是其子故.復次若自在天作[一]衆生者不應以苦與
子.是故不應言自在天作苦。問曰.衆生從自在天生.苦樂亦自在天所生.以不識樂因
故與其苦。答曰.若衆生是自在天子者唯應以樂遮苦不應與苦.亦應但供養自在天
則滅苦得樂.而實不爾.但自行苦樂因緣而自受報.非自在天作。復次彼若自在者不
應有所須.有所須自作不名自在.若無所須何用變化作萬物如小兒戲。復次若自在
作衆生者誰復作自在.若自在自作則不然.如物不自作.若更有作者則不名自在。復
次若自在作者則於作中無有障礙念卽能作.如自在經說.自在欲作萬物行諸苦行
卽生諸腹行虫.復行苦行生諸飛鳥.復行苦行生諸人天.若行苦行初生毒虫次生飛
鳥後生人天.當知衆生從業因緣生不從苦行有。復次若自在作萬物者爲住何處而
作萬物.是住處爲是自在作爲是他作.若自在作者爲住何處作.若住餘處作餘處復
注：
[一]原刻此三字作者衆生．今依麗刻改．

回页首

誰作如是則無窮.若他作者則有二自在是事不然.是故世間萬物非自在所作。復次
若自在作者何故苦行供養於他欲令歡喜從求所願.若苦行求他當知不自在。復次
若自在作萬物初作便定不應有變.馬則常馬人則常人.而今隨業有變是故當知非
自在所[一]作。復次若自在作者卽無罪福善惡好醜．皆從自在作故.而實有罪福.是故非
自在所作。復次若衆生從自在生者皆應敬愛如子愛父.而實不爾有憎有愛.是故當
知非自在所作。復次若自在作者何故不盡作樂人盡作苦人.而有苦者樂者.當知從
憎愛生故不自在.不自在故非自在所作。復次若自在作者衆生皆不應有所作.而衆
生方便各有所作.是故當知非自在所作。復次若自在作者善惡苦樂事不作而自來.
如是壞世間法持戒修梵行皆無所益.而實不爾.是故知非自在作。復次若福業因緣
故於衆生中大.餘衆生行福業者亦復應大.何以貴自在.若無因緣而自在者一切衆
生亦應自在.而實不爾.當知非自在所作。若自在從他而得.則他復從他如是則無窮.
無窮則無因.如是等種種因緣當知萬物非自在生.亦無有自在.如是邪見問他作故
注：
[一]原刻下衍是不自在四字．今依麗刻刪．

回页首

佛亦不答。共作亦不然.有二過故.衆因緣和合生故不從無因生.佛亦不答。是故此經
但破四種邪見.不說苦爲空。答曰.佛雖如是說從衆因緣生苦.破四種邪見卽是說空。
苦從衆因緣生卽是說空義.何以故.若從衆因緣生則無自性.無自性卽是空.如苦空
當知有爲無爲及衆生一切皆空。
觀三時門第十一
復次一切法空.何以故.因與有因法前時後時一時生不可得故.如說．
  若法先後共　　是皆不成者　是法從因生　　云何當有成。
先因後有因是事不然.何以故.若先因後從因生者先因時則無有因.與誰爲因。若先
有因後因者.無因時有因已成何用因爲。若因有因一時是亦無因.如牛角一時生左
右不相因.如是因非是果因果非是因果．一時生故。是故三時因果皆不可得。問曰.汝
破因果法三時中亦不成.若先有破後有可破則未有可破是破破誰.若先有可破而
後有破可破已成何用破爲.若破可破一時是亦無因.如牛角一時生左右不相因故.

回页首

如是破不因可破可破不因破。答曰.汝破可破中亦有是過.若諸法空則無破無可破.
汝今說空則成我所說.若我說破可破定有者應作是難.[一]我不說破可破定有故不應
作是難。問曰.眼見先時因如陶師作瓶.亦有後時因如因弟子有師.如教化弟子已後
時識知是弟子.亦有一時因如燈與明.若說前時後時因一時因不可得是事不然。答
曰.如陶師作瓶是喻不然.何以故.若未有瓶陶師與誰作因.如陶師一切前因皆不可
得.後時因亦如是不可得.若未有弟子誰爲是師是故後時因亦不可得.若說一時因
如燈明是亦同疑因.燈明一時生云何相因。如是因緣[二]空故當知一切有爲法無爲法
衆生亦空。
觀生門第十二
復次一切法空.何以故.生不生生時不可得故.今生已不生不生亦不生生時亦不生.
如說．
  生果則不生　　不生亦不生．　離是生不生　　生時亦不生。
注：
[一]此下十四字依麗刻加．
[二]此字依麗刻加．

回页首

生名果起出.未生名未起未出未有.生時名始起未成。是中生果不生者是生生已不
生．何以故.有無窮過故.作已更作故。若生生已生第二生.第二生生已生第三生.第三
生生已生第四生.如初生已有第二生.如是生則無窮.是事不然.是故生不生。復次若
謂生已生所用生生是生不生而生是事不然.何以故.初生不生而生是則二種生.生
已而生未生而生故.汝先定說而今不定.如作已不應作燒已不應燒證已不應證.如
是生已不應更生.是故生法不生。不生法亦不生.何以故.不與生合故.[一]又一切不生有
生過故.若不生法則不生若離生有生則離作有作離去有去離食有食如是則壞世
俗法.是事不然.是故不生法不生。復次若不生法生一切不生法皆應生.一切凡夫未
生阿耨多羅三藐三菩提皆應生.不壞法阿羅漢煩惱不生而生.兔馬等角不生而生.
是事不然.是故不應說不生而生。問曰.不生而生者如有因緣和合時方作者方便具
足是則不生而生.非一切不生而生.是故不應以一切不生而生爲難。答曰.若法生時
方作者方便衆緣和合生.是中先定有不生先無亦不生有無亦不生.是三種求生亦
注：
[一]原刻作有．今依麗刻改．

回页首

不可得如先說.是故不生法不生。生時亦不生.何以故.有生生過不生而生過故.生時
法生分不生如先說.未生分亦不生如前說。復次若離生有生時則應生時生.而實離
生無生時是故生時亦不生。復次若人說生時生則有二生.一以生時爲生二以生時
生.無有二法云何言有二生.是故生時亦不生。復次未有生無生時生於何處行.生若
無行處則無生.是故生時亦不生。如是生不生生時皆不成.生法不成故無生住滅亦
如是.生住滅不成故則有爲法亦不成.有爲法不成故無爲法亦不成.有爲無爲法不
成故衆生亦不成.是故當知一切法無生.畢竟空寂故。
十二[一]門論
注：
[一]原刻下衍觀字．今依麗刻刪．


百論卷上

百論首页

百論卷上

百論卷下

百 論


百論卷上

百論首页

百論卷上

百論卷下

百論卷上
         提婆菩薩造　婆藪開士釋
         姚秦三藏法師鳩摩羅什譯
捨罪福品第一
  頂禮佛足哀世尊　於無量劫荷衆苦　煩惱已盡習亦除　梵釋龍神咸恭敬．
  亦禮無上照世法　能淨瑕穢止戲論　諸佛世尊之所說　幷及八輩應真僧。
  外曰.偈言世尊之所說.何等是世尊。內曰.汝何故生如是疑。外曰.種種說世尊相故
  生疑.有人言韋紐天〈秦言徧勝天〉名世尊.又言摩醯首羅天〈秦言大自在天〉名世尊.又言
  迦毗羅優樓迦勒沙婆等仙人皆名世尊.汝何以獨言佛爲世尊.是故生疑。內曰.佛
  知諸法實相明了無礙.又能說深淨法.是故獨稱佛爲世尊。外曰.諸餘導師亦能明
  了諸法相.亦能說深淨法.如迦毗羅弟子誦僧佉經說諸善法總相别相於二十五
  諦中淨覺分是名善法.優樓迦弟子誦衞世師經言於六諦求那諦中日三洗再供

回页首

  養火等和合生神分善法.勒沙婆弟子誦尼乾子經言五熱炙身拔髮等受苦法是
  名善法.又有諸師行自餓法投淵赴火自墜高巖寂默常立持牛戒等是名善法.如
  是等皆是深淨法.何以言獨佛能說耶。內曰.是皆邪見覆正見故不能說深淨法.是
  事後當廣說。外曰.佛說何等善法相。內曰.
惡止善行法。〈修妬路〉
  佛略說善法二種.止相行相.息一切惡是名止相.修一切善是名行相。何等爲惡.身
  邪行口邪行意邪行身殺盜婬口妄言兩舌惡口綺語意貪瞋惱邪見.復有十不善
  道所不攝鞭杖繫閉等及十不善道前後種種罪是名爲惡。何等爲止．息惡不作．若
  心生若口語若受戒從今日終不復作是名爲止。何等爲善．身正行口正行意正行
  身迎送合掌禮敬等口實語和合語柔輭語利益語意慈悲正見等如是種種清淨
  法是名善法。何等爲行.於是善法中信受修習是名爲行。外曰.
汝經有過.初不吉故．〈修妬路〉

回页首

  諸師作經法初說吉故義味易解法音流布.若智人讀誦念知便得增夀威德尊重.
  如有經名婆羅呵波帝〈秦言廣主經〉如是經等初皆言吉.以初吉故中後亦吉.汝經初
  說惡故是不吉.是以言汝經有過。內曰.不然.
斷邪見故說是經.〈修妬路〉
  是吉是不吉此是邪見氣是故無過。復次．
無吉故．〈修妬路〉
  若少有吉經初應言吉.此實無吉.何以故.是一事此以爲吉彼以爲不吉或以爲非
  吉非不吉.不定故無吉法.汝愚人無方便強欲求樂妄生憶想言是事吉是事不吉。
  復次．
自他共不可得故。〈修妬路〉
  是吉法不自生.何以故.無有一法從自己生故。亦二相過故一者生二者能生.亦不
  從他生.自相無故他相亦無.復次無窮故以生更有生故.亦不共生.二俱過故。凡生

回页首

  法有三種自他共.是三種中求不可得是故無吉事。外曰.
是吉自生故如鹽．〈修妬路〉
  譬如鹽自性鹹能使餘物鹹.吉亦如是自性吉能使餘物吉。內曰.
前已破故.亦鹽相鹽中住故。〈修妬路〉
  我先破無有法自性生。復次汝意謂鹽因緣出是故鹽不自性鹹.我不受汝語.今當
  還以汝語破汝所說.鹽雖他物合物不爲鹽.鹽相鹽中住故.譬如牛相不爲馬相。外
  曰.
如燈．〈修妬路〉
  譬如燈旣自照亦能照他.吉亦如是自吉亦能令不吉者吉。內曰.
燈自他無闇故。〈修妬路〉
  燈自無闇.何以故.明闇不並故.燈亦無能照不能照故.亦二相過故一能照二受照.
  是故燈不自照。所照之處亦無闇.是故不能照他.以破闇故名照.無闇可破故非照。

回页首

  外曰.
初生時二俱照故．〈修妬路〉
  我不言燈先生而後照.初生時自照亦能照他。內曰.不然.
一法有無相不可得故．〈修妬路〉
  初生時名半生半未生.生不能照如前說.何况未生能有所照.復次一法云何亦有
  相亦無相。復次．
不到闇故。〈修妬路〉
  燈若已生若未生俱不到闇.性相違故.燈若不到闇云何能破闇。外曰.
如咒星故．〈修妬路〉
  若遙咒遠人能令惱.亦如星變在天令人不吉.燈亦如是雖不到闇而能破闇。內曰.
太過實故。〈修妬路〉
  若燈有力不到闇而能破闇者.何不天竺然燈破振旦闇.如咒星力能及遠而燈事

回页首

  不爾.是故汝喻非也。復次．
若初吉[一]餘不吉。〈修妬路〉
  若經初言吉餘應不吉.若餘亦吉汝言初吉者是爲妄語。外曰.
初吉故餘亦吉.〈修妬路〉
  初吉力故餘亦吉。內曰.
不吉多故吉爲不吉。〈修妬路〉
  汝經初言吉則多不吉.以不吉多故應吉爲不吉。外曰.
如象手．〈修妬路〉
  譬如象有手故名有手.不以有眼耳頭等名爲有眼耳頭.如是以少吉力故令多不
  吉爲吉。內曰.不然．
無象過故。〈修妬路〉
  若象與手異頭足等亦異.如是則無別象.若分中有分具者何不頭中有足.如破異
注：
[一]疏四牒此句云餘應不吉．

回页首

  品中說。若象與手不異者亦無別象.若有分與分不異者頭應是足.二事與象不異
  故.如破一品中說。如是吉事種種因緣求不可得.云何言初吉故中後亦吉。外曰.惡
  止止妙何不在初。內曰.行者要先知惡然後能止.是故先惡後止。外曰.
善行應在初.有妙果故．〈修妬路〉
  諸善法有妙果.行者欲得妙果故止惡.如是應先說善行後說惡止。內曰.
[一]次第法故先除麤垢次除細垢.
  若行者不止惡不能修善.是故先除麤垢後染善法.譬如浣衣先去垢然後可染。外
  曰.已說惡止.不應復言善行。內曰.
布施等善行故。〈修妬路〉
  布施是善行非是惡止.復次如大菩薩惡已先止行四無量心憐愍衆生守護他命.
  是則善行非止惡。外曰.布施是止慳法.是故布施應是止惡。內曰.不然.若不布施便
  是惡者.諸不布施悉應有罪。復次諸漏盡人慳貪已盡.布施時止何惡。或有人雖行
注：
[一]此句據疏四改爲修妬路．

回页首

  布施慳心不止.縱復能止然以善行爲本.是故布施是善行。外曰.已說善行不應復
  說惡止.何以故.惡止卽是善行故。內曰.止相息.行相作.性相違故.是故說善行不攝
  惡止。外曰.是事實爾.我不言惡止善行是一相.但惡止則是善法.是故若言善行不
  應復言惡止。內曰.應說惡止善行.何以故.惡止名受戒時息諸惡.善行名修習善法.
  若但說善行福不說惡止者.有人受戒惡止若心不善若心無記是時不行善故不
  應有福.是時惡止故亦有福.是故應說惡止亦應說善行。是惡止善行法隨衆生意
  故佛三種分別.
下中上人施戒智。〈修妬路〉
  行者有三種.下智人教布施.中智人教持戒.上智人教智慧。布施名利益他捨財相
  應思及起身口業.持戒名若口語若心生若受戒從今日不復作三種身邪行四種
  口邪行.智慧名諸法相中心定不動。何以說下中上.利益差降故.布施者少利益是
  名下智.持戒者中利益是名中智.智慧者上利益是名上智.復次施報下戒報中智

回页首

  報上.是故說下中上智。外曰.布施者皆是下智不。內曰.不然.何以故.施有二種一者
  不淨二者淨. 行不淨施者是名下智人。外曰.何等名不淨施。內曰.
爲報施是不淨.如市易故。〈修妬路〉
  報有二種現報後報.現報者名稱敬愛等.後報者後世富貴等.是名不淨施.所以者
  何.還欲得故。譬如賈客遠到他方雖持雜物多所饒益.然非憐愍衆生.以自求利故
  是業不淨.布施求報亦復如是。外曰.何等名淨施。內曰.若人愛敬利益他故不求今
  世後世報.如衆菩薩及諸上人行清淨施是名淨施。外曰.持戒皆是中智人不。內曰.
  不然.何以故.持戒有二種一者不淨二者淨.不淨持戒者名中智人。外曰.何等不淨
  持戒。內曰.
持戒求樂報爲婬欲故.如覆相。〈修妬路〉
  樂報有二種.一者爲生天二者人中富貴.若持戒求天上與天女娛樂.若人中受五
  欲樂.所以者何.爲婬欲故.如覆相者內欲他色外詐親善.是名不淨持戒。如阿難語

回页首

  難陀．如羝羊相觸將前而更却汝爲欲持戒其事亦如是．身雖能持戒心爲欲所牽
  斯業不清淨何用是戒爲。外曰.何等名淨持戒。內曰.行者作是念.一切善法戒爲根
  本.持戒之人則心不悔.不悔則歡喜.歡喜則心樂.心樂得一心．一心則生實智.實智
  生則得厭.得厭則離欲.離欲得解脫.解脫得涅槃.是名淨持戒。外曰.
若上智者鬱陀羅伽阿羅邏等爲上．〈修妬路〉
  若行智人是名上智.今鬱陀羅伽阿羅邏外道等應爲上智人。內曰.不然.何以故.智
  亦有二種.一者不淨二者淨。外曰.何等名不淨智。內曰.
爲世界繫縛故不淨.如怨來親。〈修妬路〉
  世界智能增長生死.所以者何.此智還繫縛故.譬如怨家初詐親附久則生害.世界
  智亦如是。外曰.但是智能增長生死.施戒亦爾耶。內曰.
取福捨惡是行法。〈修妬路〉
  福名福報。外曰.若福名福報者.何以修妬路中但言福。內曰.福名因.福報名果.或說

回页首

  因爲果或說果爲因.此中說因爲果譬如食千兩金.金不可食因金得食故名食金.
  又如見畫言是好手因手得畫故名好手。取名著.著福報．惡先已說.行名將人常行
  生死中。外曰.何等是不行法。內曰.
俱捨。〈修妬路〉
  俱名福報罪報.捨名心不著福.不復往來五道是名不行法。外曰.
福不應捨．以果報妙故.亦不說因緣故．〈修妬路〉
  諸福果報妙.一切衆生常求妙果.云何可捨。又如佛言諸比丘於福莫畏.汝今又不
  說因緣.是故不應捨福。內曰.
福滅時苦。〈修妬路〉
  福名福報.滅名失壞.福報滅時離所樂事生大憂苦.如佛說樂受生時樂住時樂滅
  時苦.是故應捨福。又如佛言於福莫畏者.助道應行故.如佛說福尚應捨何況罪。外
  曰.罪福相違故.汝言福滅時苦者.罪生住時應樂。內曰.

回页首

罪住時苦。〈修妬路〉
  罪名罪報.罪報生時苦.何況住時.如佛說苦受生時苦住時苦滅時樂。汝言罪福相
  違故罪生時應樂者.今當答.汝何不言福罪相違故罪滅時樂生住時苦。外曰.
常福無捨因緣故不應捨．〈修妬路〉
  汝說捨福因緣滅時苦.今當說福報中無滅苦故不應捨.如經說能作馬祀是人度
  衰老死福報常生處常.是福不應捨。內曰.
福應捨.二相過故．〈修妬路〉
  是福有二相.能與樂能與苦.如雜毒飯食時美欲消時苦.福亦如是。復次有福報是
  樂因.多受則苦因.譬如近火止寒則樂轉近燒身則苦.是故福二相.二相故無常是
  以應捨。又汝言馬祀報常者.
但有言說無因緣故．〈修妬路〉
  馬祀福報實無常.何以故.祀業因緣有量故．世間因若有量果亦有量.如泥團小瓶

回页首

  亦小.是故馬祀業有量故無常。復次聞汝天有瞋恚共鬬相惱故不應常.又汝馬祀
  等業從因緣生故皆無常。復次．
有漏淨福無常故尚應捨何況雜罪福。〈修妬路〉
  如馬祀業中有殺等罪故。復次如僧佉經言祀法不淨無常勝負相故.是以應捨。外
  曰.
若捨福不應作．〈修妬路〉
  若福必捨本不應作.何有智人空爲苦事.譬如陶家作器還破。內曰.
生道次第法如垢衣浣染。〈修妬路〉
  如垢衣先浣後淨乃染．浣淨不虚也.所以者何.染法次第故.以垢衣不受染故.如是
  先除罪垢次以福德[一]熏心.然後受涅槃道染。外曰.
捨福依何等．〈修妬路〉
  依福捨惡.依何捨福。內曰.
注：
[一]原刻作勳．今依麗刻改．

回页首

無相最上。〈修妬路〉
  取福人天中生.取罪三惡道生.是故無相智慧最第一。無相名一切相不憶念離一
  切受過去未來現在法心無所著.一切法自性無故則無所依是名無相.以是方便
  故能捨福.何以故.除三種解脫門第一利不可得.如佛語諸比丘.若有人言我不用
  空無相無作欲得若知若見無增上慢者是人空言無實。
破神品第二
  外曰.不應言一切法空無相.
神等諸法有故．〈修妬路〉
如迦毗羅優樓迦等言神及諸法有。迦毗羅言從冥初生覺.從覺生我心.從我心生
  五微塵.從五微塵生五大.從五大生十一根.神爲主常覺相處中常住不壞不敗攝
  受諸法.能知此二十五諦卽得解脫.不知此者不離生死。優樓迦言實有神常.以出
  入息視眴夀命等相故則知有神.復次以欲恚苦樂智慧等所依處故則知有神.是

回页首

  故神是實有云何言無。若有而言無則爲惡邪人.惡邪人無解脫.是故不應言一切
  法空無相。內曰.若有神而言無是爲惡邪.若無而言無此有何過.諦觀察之實無有
  神。外曰.實有神.如僧佉經中說覺相是神。內曰.神覺爲一耶爲異耶。外曰.神覺一也。
  內曰.
覺若神相.神無常。〈修妬路〉
  若覺是神相者.覺無常故神應無常.譬如熱是火相熱無常故火亦無常.今覺實無
  常.所以者何.相各異故.屬因緣故.本無今有故.已有還無故。外曰.
不生故常．〈修妬路〉
  生相法無常.神非生相故常。內曰.若爾．
覺非神相．〈修妬路〉
  覺是無常.汝說神常神應與覺異.若神覺不異者覺無常故神亦應無常。復次若覺
  是神相無有是處.所以者何.

回页首

覺行一處故．〈修妬路〉
  若覺是神相者.汝法中神徧一切處覺亦應一時徧行五道.而覺行一處不能周徧.
  是故覺非神相。復次若爾．
神與覺等．〈修妬路〉
  汝以覺爲神相者神應與覺等神則不徧.譬如火無熱不熱相.神亦如是不應有徧
  不徧相。復次．
若以爲徧.則有覺不覺相。〈修妬路〉
  汝欲令神徧神則二相覺不覺相.何以故.覺不徧故.神若墮覺處是則覺.若墮不覺
  處是則不覺。外曰.
力徧故無過．〈修妬路〉
  有處覺雖無用.此中亦有覺力.是故無無覺過。內曰.不然.
力有力不異故。〈修妬路〉

回页首

  若有覺力處是中覺應有用而無用.是故汝語非也.若如是說覺無用處亦有覺力
  者但有是語。外曰.
因緣合故覺力有用．〈修妬路〉
  神雖有覺力.要待因緣合故乃能有用。內曰.
墮生相故。〈修妬路〉
  若因緣合時覺有用者.是覺屬因緣故則墮生相.若覺神[一]不異神亦是生相。外曰.
如燈．〈修妬路〉
  譬如燈能照物不能作物.因緣亦如是能令覺有用不能生覺。內曰.[二]不然.燈雖不照
  瓶等而瓶等可得亦可持用.若因緣不合時覺不可得神亦不能覺苦樂.是故汝喻
  非也。外曰.
如色．〈修妬路〉
  譬如色雖先有．燈不照則不了.如是覺雖先有因緣未合故亦不了。內曰.不然.
注：
[一]原刻作有．今依麗刻及疏六改．
[二]此段缺修妬路．

回页首

自相不了故。〈修妬路〉
  若未有照人雖不了色相自了.汝覺相自不了.是故汝喻非也。復次以無相故.色相
  不以人知故爲色相.是故若不見時常有色.汝知是神相不應以無知處爲知.無知
  處爲知是事不然.汝法中知覺一義。外曰.優樓迦弟子誦衞世師經言知與神異.是
  故神不墮無常中亦不無知.何以故.
神知合故如有牛．〈修妬路〉
  譬如人與牛合故人名有牛.如是神情意塵合故神有知生.以神合知故神名有知。
  內曰.
牛相牛中住非有牛中。〈修妬路〉
  牛相牛中住不在有牛中.是故雖人牛合有牛不作牛但牛爲牛.如是雖神知合知
  相知中住神不爲知。汝言神情意塵合故知生.是知能知色塵等.是故但知能知非
  神知.譬如火能燒非有火人燒。外曰.

回页首

能用法故．〈修妬路〉
  人雖有見相．用燈則見離燈則不見.神雖有能知.用知則知離知則不知。內曰.不然.
知卽能知故。〈修妬路〉
  以情意塵合故知生.是知能知色等諸塵.是故知卽能知非是所用。若知卽能知.神
  復何用。燈喻非也.何以故.
燈不知色等故。〈修妬路〉
  燈雖先有不能知色等.非知法故.是故但知能知色.若不能知不名爲知.是故縱有
  能知彼能何用。外曰.
馬身合故神爲馬．〈修妬路〉
  譬如神與馬身合故神名爲馬.神雖異身亦名神爲馬.如是神知合故神名爲知。內
  曰不然.
身中神非馬。〈修妬路〉

回页首

  馬身卽馬也.汝謂身與神異則神與馬異.云何以神爲馬.是故此喻非也.以神喻神
  則墮負處。外曰.
如黑疊．〈修妬路>
  譬如黑疊.黑雖異疊.疊與黑合故名爲黑疊.如是知雖異神神與知合故神名爲知。
  內曰.若爾．
無神。〈修妬路〉
  若神與知合故神名爲知.神應非神.何以故.我先說知卽是能知.若知不名神神亦
  不名能知.若他合故以他爲名者.知與神合何不名知爲神。又如先說黑疊喻者自
  違汝經.汝經黑是求那疊是陀羅驃.陀羅驃不作求那求那不作陀羅驃。外曰.
如有杖．〈修妬路〉
  譬如人與杖合故人名有杖不但名杖.杖雖與人合杖不名有人亦不名人.如是神
  與知合故神名能知不但名知.亦非知與神合故知名爲神。內曰.不然.

回页首

有杖非杖。〈修妬路〉
  雖杖與有杖合有杖不爲杖.如是知相知中非神中.是故神非能知。外曰.僧佉人復
  言若知與神異有如上過.我經中無如是過.所以者何.覺卽神相故.我以覺相爲神.
  是故常覺無不覺。內曰.雖已先破.今當更說.
若覺相．神不一。〈修妬路〉
  覺有種種苦樂覺等.若覺是神相.神應種種。外曰.不然.
一爲種種相.如頗梨．〈修妬路〉
  如一頗梨珠隨色而變或青黄赤白等.如是一覺隨塵别異或覺苦或覺樂等．覺雖
  種種相實是一覺。內曰.若爾．
罪福一相。〈修妬路〉
  若益他覺是名福.若損他覺是名罪.一切慧人心信是法.若益他覺損他覺是一者
  應罪福一相.如施盜等亦應一。復次如珠先有隨色而變.然覺共緣生.是故汝喻非

回页首

  也。復次珠新新生滅故相則不一.汝言珠一者是亦非也。外曰.不然.
果雖多．作者一.如陶師.〈修妬路〉
  如一陶師作瓶瓫等.非作者一故果便一也.如[一]是一覺能作損益等業。內曰.
陶師無别異。〈修妬路〉
  譬如陶師身一無異相而與瓶瓫等異.然益他覺損他覺實有異相.又損益等與覺
  不異.是故汝喻非也。外曰.
實有神.比知相故．〈修妬路〉
  有物雖不可現知以比相故知.如見人先去然後到彼.日月東出西沒雖不見去以
  到彼故知去.如[二]是見諸求那依陀羅驃.以比知相故知有神.神知合故神名能知。內
  曰.是事先已破.今當更說.
不知非神。〈修妬路〉
汝法神徧廣大而知少.若神知者有處有時不知是則非神.有處名身外.有時名身
注：
[一] 此字依麗刻加．
[二] 同上．

回页首

  內.睡眠悶等是時不知.若神知相．有處有時不知是則非神.何以故.無知相故.汝以
  知相有神者空無實也。外曰.
行無故知無．如煙．〈修妬路〉
  如煙是火相炭時無煙.是時雖無煙而有火.如是知雖神相若有知若無知神應常
  有。內曰.不然.
神能知故。〈修妬路〉
  若不知時欲令有神者神則不能知亦無知相.所以者何.汝神無知時亦有神故。復
  次若無煙時現見火知有火.神若有知若無知無能見者.是故汝喻非也。復次汝說
  見共相比知故有神.此亦非也.所以者何.
見去者去法到彼故。〈修妬路〉
  若離去者無去法.離去法無去者到彼．如是見去者曰到彼必知有去法.若離神無
  知是事不然.是故不應以知故知有神.不可見龜而有毛想.不可見石女而有兒想.

回页首

  如是不應見知便有神想。外曰.
如手取．〈修妬路〉
  譬如手有時取有時不取.不可以不取時不名爲手.手常名手.神亦如是.有時知有
  時不知不可以不知時不名爲神.神常名神。內曰.
取非手相。〈修妬路〉
  取是手業非手相.何以故.不以取故知爲手.汝以知卽神相.此喻非也。外曰.
定有神.覺苦樂故.〈修妬路〉
  若無覺者則無覺身觸不能覺苦樂.何以故.死人有身不能覺苦樂.如是知有身者
  能覺苦樂.此則爲神.是故定有神。內曰.
若惱亦斷。〈修妬路〉
  如刀害身是時生惱.若刀害神神亦有惱者神亦應斷。外曰.不然.
無觸故如空.〈修妬路〉

回页首

  神無觸故不可斷.如燒舍時內空無觸故不可燒但有熱.如是斷身時內神無觸故
  不可斷但有惱。內曰.若爾．
無去。〈修妬路〉
  若神無觸身不應到餘處.何以故.去法從思惟生從身動生.身無思惟非覺法故.神
  無動力非身法故.如是身不應到餘處.外曰.
如盲跛.〈修妬路〉
  譬如盲跛相假能去.如是神有思惟身有動力和合而去。內曰.
異相故。〈修妬路〉
  如盲跛二觸二思惟故法應能去.身神無二事故不應去.是故無去法.若不爾有如
  上斷過。復次汝謂空熱此事不然.何以故.空無觸故.微熱徧空身觸覺熱．非空熱也
  但假言空熱。外曰.
如舍主惱.〈修妬路〉

回页首

  如燒舍時舍主惱而不燒.如是身斷時神但惱而不斷。內曰.不然.
無常故燒。〈修妬路〉
  舍燒時草木等無常故亦燒亦熱.虚空常故不燒不熱.如是身無常故亦惱亦斷.神
  常故不惱不斷。復次舍主遠火故不應燒.汝經言神徧滿故亦應斷壞。外曰.
必有神．取色等故.〈修妬路〉
  五情不能知五塵.非知法故.是故知神能知.神用眼等知色等諸塵.如人以鐮收刈
  五穀。內曰.
何不用耳見。〈修妬路〉
  若神見有力何不用耳見色.如火能燒處處皆燒.又如人或時無鐮手亦能斷.又如
  舍有六向人居其內所在能見.神亦如是處處應見。外曰.不然.
所用定故.如陶師.〈修妬路〉
  神雖有見力然眼等所伺不同於塵各定故.不能用耳見色.如陶師雖能作瓶離泥

回页首

  不能作.如是神雖有見力非眼不見。內曰.若爾．
盲。〈修妬路〉
  若神用眼見則神與眼異.神與眼異則神無眼.神無眼云何見。汝陶師喻者是亦不
  然.所以者何.離泥更無有瓶.泥卽爲瓶.而眼色異故。外曰.
有神．異情動故．〈修妬路〉
  若無神者何故見他食果口中生涎.如是不應以眼知味.有眼者能知。復次．
一物眼身知故.〈修妬路〉
  如人眼先識瓶等.闇中雖不用眼.身觸亦知是．故知有神。內曰.如盲修妬路中已破.
  [一]復次若眼見他食果而口生涎者.餘情何以不動.身亦如是。外曰.
如人燒.〈修妬路〉
  譬如人雖能燒.離火不能燒.神亦如是.用眼能見離眼不能見。內曰.
火燒。〈修妬路〉
注：
[一]此段缺修妬路．

回页首

  言人燒者是則妄語.何以故.人無燒相.火自能燒.如風動木相揩生火焚燒山澤無
  有作者.是故火自能燒非人燒也。外曰.
如意.〈修妬路〉
  如死人雖有眼無意故神則不見.若有意神則見如是神用眼見離眼不見。內曰.若
  有意能知無意不能知者.但意行眼等門中便知.神復何用。外曰.意不自知.若意意
  相知此則無窮.我神一故.以神知意非無窮也。內曰.
神亦神。〈修妬路〉
  若神知意誰復知神.若神知神是亦無窮。我法以現在意知過去意.意法無常故無
  咎。外曰.
云何除神.〈修妬路〉
  若除神．云何但意知諸塵。內曰.
如火熱相。〈修妬路〉

回页首

  譬如火熱無有作者.火性自熱無有不熱之火.如是意是知相.雖復離神性知故能
  知.神知異故神不應知。外曰.
應有神．宿習念相續故生時憂喜行.〈修妬路〉
  如小兒生便知行憂喜等事無有教者.以先世宿習憶念相續故今世還爲種種業.
  是故知有神亦常相。內曰.
徧云何念。〈修妬路〉
  神常徧諸塵無不念時.念何從生。復次若念一切處生念亦應徧一切處.如是一切
  處應一時念.若念分分處生神則有分.有分故無常。復次若神無知若知非神.此事
  先已破。外曰.
合故念生.〈修妬路〉
  若神意合以勢發故念生.何以故.神意雖合勢不發者則念不生。內曰.雖先已破.今
  當重說.神若知相不應生念.若非知相亦不應生念。復次．

回页首

若念知。〈修妬路〉
  若念生是時知.若念不生是時不知.應念卽是知.神復何用。外曰.
應有神.左見右識故.〈修妬路〉
  如人先左眼見後右眼識.不應彼見此識.以內有神故左見右識。內曰.
共．[一]答二眼。〈修妬路〉
  分知不名知。復次若爾無知.復次徧云何念.復次若念知.復次何不用耳見.復次若
  爾盲.復次如左眼見不應右眼識.神亦不應此分見彼分識.是故不應以左眼見右
  眼識故便知有神。外曰.
念屬神故神知.〈修妬路〉
  念名神法.是念神中生.是故神用念知。內曰.不然.
分知不名知。〈修妬路〉
  若神一分處知生神則分知.若神分知神不名知。外曰.神知非分知.何以故.
注：
[一]原刻作合．今依麗刻及疏七改．

回页首

神雖分知神名知.如身業.〈修妬路〉
  譬如身分手有所作名爲身作.如是神雖分知神名知。內曰.若爾．
無知。〈修妬路〉
  汝法神徧意少.神意合故神知生.是知與意等少.若以少知神名知者汝何不言以
  多不知故神名不知。又汝身業喻者此事不然.何以故.分有分一異不可得故。外曰.
如衣分燒.〈修妬路〉
  譬如衣一分燒名爲燒衣.如是神雖一分[一]知名爲神知。內曰.
燒亦如是。〈修妬路〉
  若衣一分燒不名爲燒應名分燒.汝以一分燒故衣名燒者今多不燒應名不燒.何
  以故.是衣多不燒實有用故.是以莫著語言。
破一品第三
外曰.
注：
[一]原刻下衍知字．今依麗刻及疏七刪．

回页首

應有神.有一瓶等是神所有故.〈修妬路〉
  若有神則有神所有.若無神則無神所有.有一瓶等是神所有故有神。內曰.不然.何
  以故.神已不可得故.今思惟有一瓶等.若以一有若以異有二俱有過。外曰.有一瓶
  等若以一有有何過。內曰.
若有一瓶一.如一一切成.若不成.若顛倒。〈修妬路〉
  若有一瓶一者如因陀羅釋迦憍尸迦.其有因陀羅處則有釋迦憍尸迦.如是隨有
  處則有一瓶.隨一處則有有瓶.隨瓶處則有有一.若爾衣等諸物亦應是瓶.有一瓶
  一故.如是其有一物皆應是瓶.今瓶衣等物悉應是一。復次有常故一瓶亦應常.復
  次若說有則說一瓶.復次一是數法有瓶亦應是數法.復次若瓶五身有一亦應五
  身.若瓶有形有對有一亦應有形有對.若瓶無常有一亦應無常.是名如一一切成。
  若處處有是中無瓶今處處瓶是亦無瓶.有不異故.復次事事有不是瓶今瓶則非
  瓶.有不異故.復次若說有不攝一瓶今說一瓶亦不應攝一瓶.有不異故.復次若有

回页首

  非瓶瓶亦非瓶.有不異故.是名如一一切不成。若欲說瓶應說有.欲說有應說瓶。復
  次汝瓶成故有一亦成.若有一成故瓶亦應成.以一故．是名如一一切顛倒。〈此中四紙
  辯名字無可傳譯〉外曰.
物有一故無過.〈修妬路〉
  物是有亦是一.是故若有瓶處必有有一.非有一處皆是瓶。復次若說瓶當知已説
  有一.非說有一必攝瓶。內曰.
瓶有二.何故二無瓶。〈修妬路〉
  若有一瓶一.何故有一處無瓶.復次云何說有一不攝瓶。外曰.
瓶中瓶有定故.〈修妬路〉
  瓶中瓶有與瓶不異而異於衣物等.是故在在處瓶是中有瓶有.亦在在處瓶有是
  中有瓶．非在在有處有瓶。內曰.不然.
瓶有不異故。〈修妬路〉

回页首

  有是總相.何以故.若說有則信瓶等諸物.若說瓶不信衣等諸物.是故瓶是别相有
  是總相云何爲一。外曰.
如父子.〈修妬路〉
  譬如一人亦子亦父.如是總相亦是别相别相亦是總相。內曰.不然.
子故父。〈修妬路〉
  若未生子不名爲父.子生然後爲父。復次是喻同我.汝則非也。外曰.
應有瓶.皆信故.〈修妬路〉
  世人眼見信有瓶用.是故應有瓶。內曰.
有不異故一切無。〈修妬路〉
  若瓶與有不異者瓶應是總相非别相.别相無故總相亦無.因有别相故有總相.若
  無别相則無總相.是二無故一切皆無。外曰.
如頭足分等名身.〈修妬路〉

回页首

  如頭足分等雖不異身非但足爲身.如是瓶與有雖不異而瓶非總相。內曰.若足與
  身不異.
何故足不爲頭。〈修妬路〉
  若頭足分等與身不異者足應是頭.二與身不異故.如因陀羅釋迦不異故因陀羅
  卽釋迦。外曰.
諸分異故無過.〈修妬路〉
  分有分不異.非分分不異.是故頭足不一。內曰.若爾．
無身。〈修妬路〉
  若足與頭異頭與足分等異.如是但有諸分.更無有分名之爲身。外曰.不然.
多因一果現故.如色等是瓶.〈修妬路〉
  如色分等多因現一瓶果.此中非但色爲瓶.亦不離色爲瓶.是故色分等[一]不爲一.足
  分等與身亦如是。內曰.
注：
[一]此字依麗刻加．

回页首

如色分等瓶亦不一。〈修妬路〉
  若瓶與色聲香味觸五分不異者不應言一瓶.若言一瓶色分等亦應一.色等與瓶
  不異故。外曰.
如軍林.〈修妬路〉
  若象馬車步多衆合故名爲軍.又松栢等多樹合故名爲林.非獨松爲林亦不離松
  爲林.軍亦爾.如是非一色名爲瓶亦不離色爲瓶。內曰.
衆亦如瓶。〈修妬路〉
  若松栢等與林不異者不應言一林.若言一林者松栢等應一.與林不異故.如松樹
  根莖枝節華葉亦應如是破.如軍等一切物盡應如是破。外曰.
受多瓶故.〈修妬路〉
  汝說色分等[一]多.瓶亦應多.是故欲破一瓶而受多瓶。內曰.
非色等多故瓶多。〈修妬路〉
注：
[一]原刻下衍修妬路三字．今依疏八刪．

回页首

我說汝過非受多瓶.汝自言色分等多.無别瓶法爲色等果。外曰.
有果.以不破因.[一]有因故果成.〈修妬路〉
  汝破瓶果不破色等．瓶因.若有因必有果.無無果因。復次色等瓶因是微塵果.汝受
  色等故因果俱成。內曰.
如果無．因亦無。〈修妬路〉
  如瓶與色等多分不異故瓶不應一.今色等多分與瓶不異故色等不應多。又如汝
  言無無果因.今果破故因亦自破.[二]汝法因果一故。復次．
三世爲一。〈修妬路〉
  泥團時現在.瓶時未來.土時過去.若因果一泥團中應有瓶土.是故三世時爲一.已
  作今作當作者如是語壞。外曰.不然.
因果相待成故.如長短.〈修妬路〉
  如因長見短因短見長.如是泥團觀瓶則是因觀土則是果。內曰.
注：
[一]此字依麗刻及疏八加．
[二]原刻作諸．今依麗刻及疏八改．

回页首

因他相違共過故.非長中長相.亦非短中及共中。〈修妬路〉
  若實有長相.若長中有若短中有若共[一]中有是不可[二]得.何以故.長中無長相.以因他
  故.因短故爲長．短中亦無長．性相違故.若短中有長不名爲短.長短共中亦無長.二
  俱過故.若長中有若短中有先說有過。短相亦如是.若無長短.云何相待。
破異品第四
  外曰.汝先言有一瓶異是亦有過.有何過。內曰.
若有一瓶等異．一一無。〈修妬路〉
  若有一瓶異各各無.瓶與有一異者此瓶非有非一.有與一瓶異者非瓶非一.一與
  有瓶異者非瓶非有.如是各各失。復次若瓶失有一不應失.有失一瓶不應失.一失
  有瓶不應失.以其異故.譬如此人滅彼人不滅。外曰.不然.
有一合故有一瓶成.〈修妬路〉
  有一瓶雖異．瓶與有合故瓶名有.瓶與一合故瓶名一.汝言瓶失有一不應失者是
注：
[一]原刻下衍可得二字．今依麗刻刪．
[二]此字依麗刻加．

回页首

  語非也.何以故.異合故。異有三種.一合異二别異三變異.合異者如陀羅驃求那.别
  異者如此人彼人.變異者如牛糞團變爲灰團.以異合故瓶失一亦失.一失瓶亦失.
  有常故不失。內曰.若爾．
多瓶。〈修妬路〉
  瓶與有合故有瓶.瓶與一合故一瓶.又瓶亦瓶.是故多瓶。汝言陀羅驃與求那合異
  故瓶失一亦失一失瓶亦失者.我欲破汝異云何以異證異.應更說因。外曰.
總[一]相故求那故.有一非瓶.〈修妬路〉
  有是總相故非瓶.一是求那故非瓶瓶是陀羅驃。內曰.若爾．
無瓶。〈修妬路〉
  若有是總相故非瓶一是求那故非瓶.瓶是陀羅驃故非有非一.是則無瓶。外曰.
受多瓶.〈修妬路〉
  汝先說多瓶.欲破一瓶更受多瓶。內曰.
注：
[一]此字依麗刻加．

回页首

一無故多亦無.〈修妬路〉
  汝言瓶與有合故有瓶瓶與一合故一瓶又瓶亦瓶.若爾世界言一瓶而汝以爲多
  瓶.是故一瓶爲多瓶.一爲多故則無一瓶.一瓶無故多亦無.先一後多故。復次．
初數無故。〈修妬路〉
  數法初一.若一與瓶異則瓶不爲一.一無故多亦無。外曰.
瓶有．有合故.〈修妬路〉
  瓶與有合故瓶名有非盡有.如是瓶與一合故瓶名一非盡一。內曰.但有是語.此事
  先已破.若有非瓶則無瓶.今當更說．
瓶應非瓶。〈修妬路〉
  若瓶與有合故瓶有．是有非瓶.若瓶與非瓶合者瓶何以不作非瓶。外曰.
無無合故非非瓶.〈修妬路〉
  非瓶名無瓶.無則無合.是故瓶不作非瓶.今有有故應有合.有合故瓶有。內曰.

回页首

今有合瓶故。〈修妬路〉
  若非瓶則無有.無有則無合.今有合瓶故有應爲瓶。若汝謂瓶未與有合故無.無故
  無合.如先說無法故無合.如是未與有合時瓶則無法.無法故不應與有合。外曰.不
  然.
有了瓶等故．如燈.〈修妬路〉
  有法非但瓶等諸物因.亦能了[一]瓶等諸物.譬如燈能照諸物.如是有能了瓶故則知
  有瓶。內曰.若有法能了如燈.
瓶應先有。〈修妬路〉
  今先有諸物然後燈能照了.有若如是者有未合時瓶等諸物應先有.若先有者後
  有何用。若有未合時無瓶等諸物有合故有者.有是作因非了因。復次．
若以相可相成.何故一不二。〈修妬路〉
  若汝以有爲瓶相故知有瓶者.若離相可相之物則不成.是故有亦應更有相.若更
注：
[一]原刻此二字互倒．今依麗刻改．

回页首

  無相知有法爲有者.瓶等亦應爾。燈喻先已破.復次如燈自照不假外照.瓶亦自有
  不待外有。外曰.
如身相.〈修妬路〉
  如以足分知有分爲身．足更不求相.如是以有爲瓶相故知有瓶有更不求相。內曰.
  若分中有分具者.
何故頭中無足。〈修妬路〉
  若有身法於足分等中爲具有耶爲分有耶.若具有者頭中應有足.身法一故.若分
  有者亦不然.何以故.
有分如分。<[一]修妬路>
  若足中有分與足分等餘分中亦爾者.則有分與分爲一.是故無有有分名爲身。如
  是[二]足分等自[三]有有分亦同破.有分無故諸分亦無。外曰.不然.
微塵在故.〈修妬路〉
注：
[一]原刻此三字作經本．今依麗刻改．
[二]原刻此二字作手足．今依麗刻改．
[三]此字依麗刻加．

回页首

  諸分不無.何以故.微塵無分不在分中.微塵集故能生瓶等果.是故應有有分。內曰.
若集爲瓶.一切瓶。<[一]修妬路>
  汝言微塵無分但有是語.後當更破.今當略說.微塵集爲瓶時若都集爲瓶一切微
  塵盡應爲瓶.若不都集爲瓶一切非瓶。外曰.
如縷滴集力.微塵亦爾.〈修妬路〉
  如一一縷不能制象.一一水滴不能滿瓶.多集則能.如是微塵集故力能爲瓶。內曰
  不然.
不定故。〈修妬路〉
  譬如一一石女不能有子.一一盲人不能見色.一一沙不能出油.多集亦不能.如是
  微塵一一不能多亦不能。外曰.
分分有力故非不定。〈修妬路〉
  縷滴分分有力能制象滿瓶.石女盲沙分分無力故多亦無力.是故非不定.不應以
注：
[一]原刻此三字作經本．今依麗刻改．

回页首

  石女盲沙爲喻。內曰.
分有分一異過故。〈修妬路〉
  分有分若一若異是過先已破。復次有分無故諸分亦無.若有分未有時分不可得.
  云何有作力.若有分已有者分力何用。外曰.
汝是破法人.〈修妬路〉
  世人盡見瓶等諸物.汝種種因緣破.是故汝爲破法人。內曰.不然.汝言有與瓶異.我
  說若有與瓶異是則無瓶。復次．
無見有有見無等。〈修妬路〉
  汝與破法人同乃復過甚.何以故.頭足分等和合現是身.汝言非身離是已别有有
  分爲身.復次輪軸等和合現爲車離是已别有車.是故汝爲妄語人。
百論卷上


百論卷下

百論首页

百論卷上

百論卷下

百論卷下
       提婆菩薩造　婆藪開士釋
       姚秦三藏法師鳩摩羅什譯
破情品第五
  外曰.
定[一]有我所．有法現前有故.〈修妬路〉
  情塵意合故知生.此知是現前知.是知實有故情塵意有。內曰.
見色已知生何用。〈修妬路〉
  若眼先見色然後知生者.知復何用。若先知生然後見色者.是亦不然.何以故.
若不見[二]色因緣無故生亦無。〈修妬路〉
  若眼先不見色則因緣不合.不合故知不應生.汝言情塵意合故知生.若不合時知
  生者是則不然。外曰.若一時生有何過。內曰.若一時生是事不然.
注：
[一]原刻下衍我字．今依麗刻及疏九刪．[二]此字依麗刻加．

回页首

生無生共不一時生.有故．無故.先已破故。〈修妬路〉
  若見知先有相待一時生.若先有若先無若先半有半無.於三事中一時生者是則
  不然。何以故.若先有見知者不應更生.以有故。若先無者亦不應生.以無故.若無者
  則無相待亦無生。若半有半無者前二修妬路中已破故.復次一法云何亦有亦無。
  復次若一時生知不相待見.見不待知。復次眼爲到色見耶.爲不到色見耶。
若眼去.遠遲近。〈修妬路〉
  若眼去到色乃見者.遠色應遲見.近色應速見.何以故．去法爾故.而今近瓶遠月一
  時見.是故知眼不去.若不去則無和合。復次若眼力不到色而見色者.何故見近不
  見遠．遠近應一時見。復次眼設去者爲見已去耶.爲不見去耶.
若見已去.去復何用。〈修妬路〉
  若眼先見色事已辦. 去復何用。
若不見去.不如意[一]所取。〈修妬路〉
注：
[一]原刻下衍趣字．今依麗刻及疏九刪．

回页首

  若眼先不見色而去[一]者如意所取則不能取.眼無知故趣東則西。復次．
無眼處亦不取。〈修妬路〉
  若眼去到色而取色者身則無眼.身無眼故此則無取.若眼不去而取色者色則無
  眼.色無眼故彼亦無取。復次若眼不去而取色者應見天上色及障外色.然不見.是
  故此事非也。外曰.
眼相見故.〈修妬路〉
  見是眼相.於緣中有力能取.性自爾故。內曰.若眼見相．
應自見眼。〈修妬路〉
  若眼見相如火熱相自熱能令他熱.如是眼若見相應自見眼.然不見.是故眼非見
  相。外曰.
如指.〈修妬路〉
  眼雖見相不自見眼.如指端不能自觸.如是眼雖見相不能自見。內曰.不然.
注：
[一]原刻下衍不字．今依麗刻及疏九刪．

回页首

觸指業故。〈修妬路〉
  觸是指業非指相.汝言見是眼相者何不自見眼.是故指喻非也。外曰.
光意去故見色.〈修妬路〉
  眼光及意去故到彼能取色。內曰.若意去到色.
此則無覺。〈修妬路〉
  意若到色者意則在彼.意若在彼身則無意猶如死人.然意實不去.遠近一時取故.
  雖念過去未來念不在過去未來.念時不去故。外曰．
如意在身.〈修妬路〉
  意雖在身而能遠知。內曰.若爾．
不合。〈修妬路〉
  若意在身而色在彼.色在彼故則無和合.若無和合不能取色。外曰.不然.
意光色合故見.〈修妬路〉

回页首

  眼意在身和合.以意力故令眼光與色合如是見色.是故不失和合。內曰.若合故見
  生．
無見者。〈修妬路〉
  汝謂和合故見色.若言但眼見色但意取色者是事不然。外曰.
受合故取色成.〈修妬路〉
  汝受和合則有和合.若有和合應有取色。內曰.
意非見.眼非知.色非見知.云何見。〈修妬路〉
  意異眼故意非見相.非見相故不能見．眼四大造故非知相.非知相故不能知．色亦
  非見相亦非知相.如是雖復和合云何取色。耳鼻舌身亦如是破。
破塵品第六
  外曰.
應有情．瓶等可取故.〈修妬路〉

回页首

  今現見瓶等諸物可取故.若諸情不能取塵.當用何等取.是故知有情能取瓶等諸
  物。內曰.
非獨色是瓶.是故瓶非現見。〈修妬路〉
  瓶中色現可見.香味等不可見.不獨色爲瓶.香味等合爲瓶.瓶若現可見者香味等
  亦應現可見.而不可見.是故瓶非現見。外曰.
取分故一切取．信故.〈修妬路〉
  瓶一分可見故瓶名現見.何以故.人見瓶已信知我見是瓶。內曰.
若取分不一切取。〈修妬路〉
  瓶一分色可見.香分等不可見．今分不作有分.若分作有分者香等諸分亦應可見.
  是故瓶非盡可見.是事如破一破異中說。外曰.
有瓶可見.受色現見故.〈修妬路〉
  汝受色現見.故瓶亦應現見。內曰.

回页首

若此分現見.彼分不現見。〈修妬路〉
  汝謂色現見是事不然.色有形故.彼分中分不現見.以此分障故.此分亦如是。復次
  如前若取分不一切取．彼應答此。外曰.
微塵無分故不盡破.〈修妬路〉
  微塵無分故.一切現見有何過。內曰.
微塵非現見.〈修妬路〉
  汝經言微塵非現見.是故不能成現見法.若微塵亦現見.與色同破。外曰.
瓶應現見.世人信故.〈修妬路〉
  世人盡信瓶是現見有用故。內曰.
現見無非瓶無。〈修妬路〉
  汝謂若不現見瓶是時無瓶者是事不然.瓶雖不現見非無瓶.是故瓶非現見。外曰.
眼合故無過.〈修妬路〉

回页首

  瓶雖現見相．眼未會時人自不見.是瓶非不現見相。內曰.
如現見生無．有亦非實。〈修妬路〉
  若瓶未與眼合時未有異相後見時有少異相生者.當知此瓶現見相生．今實無異
  相生是故現見相不生.如現見相生無瓶有亦無。外曰.
五身一分破.餘有.〈修妬路〉
  五身是瓶.汝破一色不破香等.今香等不破故應有塵。內曰.
若不一切觸．云何色等合。〈修妬路〉
  汝言五身爲瓶是語不然.何以故.色等一分是觸.餘分非觸.云何觸不觸合.是故非
  五身爲瓶。外曰.
瓶合故.〈修妬路〉
  色分等各各不合.而色分等與瓶合。內曰.
異除．云何瓶觸合。〈修妬路〉

回页首

若瓶與觸異者瓶則非觸.非觸云何與觸合.若除色等更無瓶法若無瓶法云何觸
  與瓶合。外曰.
色應現見．信經故.〈修妬路〉
  汝經言色名四大及四大造.造色分中色入所攝是現見.汝云何言無現見色。內曰.
四大非眼見.云何生現見。〈修妬路〉
  地堅相水濕相火熱相風動相.是四大非眼見者.此所造應非現見。外曰.
身根取故四大有.〈修妬路〉
  今身根取四大故四大有.是故火等諸物四大所造亦應有。內曰.
火中一切熱故。〈修妬路〉
  四大中但火是熱相餘非熱相.今火中四大都是熱相.是故火不爲四身.若餘不熱
  不名爲火.是故火不爲四身.地堅相水濕相風動相亦如是。外曰.
色應可見.現在時有故.〈修妬路〉

回页首

  以眼情等現在取塵故是名現在時.若眼情等不能取色塵等則無現在時.今實有
  現在時是故色可見。內曰.
若法後故初亦故。〈修妬路〉
  若法後故相現.是相非故時生.初生時已隨有.微故不知.故相轉現是時可如.如人
  著屐初已微故隨之.不覺不知久則相現.若初無故後亦無是應常新.若然者故相
  不應生.是以初故隨之後則相現。今諸法不住故則無住時.若無住時無取塵處。外
  曰.
受新故故有現在時.〈修妬路〉
  汝受新相故相.觀生時名爲新.觀異時名爲故.是二相非過去時可取.亦非未來時
  可取.以現在時故新故相可取。內曰.不然.
生故新.異故故。〈修妬路〉
  若法久生新相已過．是新相異新則名故.若故相生故則爲新.是新是故但有言說.

回页首

  第一義中無新無中無故。外曰.若爾得何利。內曰.
得永離。〈修妬路〉
  若新不作中中不作故.如種子[一]芽莖節壞華實等各各不合.各不合故諸法不住.不
  住故遠離.遠離故不可得取。
破因中有果品第七
  外曰.
諸法非不住.有不失故.無不生故.〈修妬路〉
  有相諸法如泥團.從團底.從底腹.從腹咽.從咽口.前後爲因果.種種果生時種種因
  不失.若因中無果果則不生.但因變爲果.是故有諸法。內曰.若果生故有不失.
因失故有失。〈修妬路〉
  汝言瓶果生泥團不失瓶卽是泥團.若瓶果生是時失泥團因故是則無因.若泥團
  不失不應分别泥團瓶有異.今實見形時力知名等有異故有亦應失。外曰.
注：
[一]原刻作牙．今依麗刻改．次下同．

回页首

如指屈申.〈修妬路〉
  指雖屈申形異實是一指.如是泥團形瓶形雖異而[一]泥不異。內曰.不然．
業能異故。〈修妬路〉
  屈申是指業.[二]指是能.若業卽是能者屈時應失指。復次屈申應一.汝經泥團卽是瓶
  故.指喻非也。外曰.
如少壯老.〈修妬路〉
  如一人身亦少亦壯亦老.因果亦如是。內曰.
不一故。〈修妬路〉
  少不作壯.壯不作老.是故汝喻非也。復次．
若有不失.無失。〈修妬路〉
  若有不失者泥團不應變爲瓶是則無瓶.若有不失者無無故亦不應失.然則都無
  失。外曰.
注：
[一]原刻下衍團字．今依麗刻刪．
[二]原刻作故．今依麗刻及疏十一改．

回页首

無失有何咎.〈修妬路〉
  若常故無失泥團不變爲瓶.無無常有何過。內曰.
若無無常.無罪福等。〈修妬路〉
  若無無常罪福等悉亦當無.何以故.罪人常爲罪人不應爲福人．福人常爲福人不
  應爲罪人.罪福等者布施竊盜持戒犯戒等如是皆無。外曰.
因中先有果.因有故.〈修妬路〉
  若泥中先無瓶.泥不應爲瓶因。內曰.若因中先有果故有果.
果無故因無果。〈修妬路〉
  若泥團作瓶泥不失故因中有果.是瓶若破應因中無果。外曰.
因果一故.〈修妬路〉
  如土因泥果泥因瓶果.因變爲果更無異法.是故不應因中無果。內曰.若因果一.
無未來。〈修妬路〉

回页首

  如泥團現在瓶爲未來.若因果一則無未來.無未來故亦無現[一]在.無現在故亦無過
  去.如是三世亂。外曰.
名等失[二]名等生故.〈修妬路〉
  更無新法而故法不失.但名隨時異.如一泥團爲瓶.瓶破爲甕．甕破還爲泥.如是都
  無去來瓶甕安在.但隨時得名其實無異。內曰.若爾．
無果。〈修妬路〉
  若名失名生者.此名先無後有故因中無果.若名先有泥卽是瓶.是故知非先有果。
  外曰.
不定故.〈修妬路〉
  泥團中不定出一器.是故泥中不定有名。內曰．若泥不定．
果亦不定。〈修妬路〉
  若泥團中瓶不定.汝言因中先有果亦不定。外曰.
注：
[一]原刻下衍時字．今依麗刻刪．
[二]此二字依麗刻及疏十一加．

回页首

微形有故.〈修妬路〉
  泥團中瓶形微故難知.陶師力故是時明了.泥中瓶雖不可知.當知泥中必有微形。
  有二種不可知.或無故不知.或有以因緣故不知.因緣有八.何等八.遠故不知如遠
  國土.近故不知如眼[目*妾].根壞故不知如聾盲.心不住故不知如人意亂.微細故不知
  如微塵.障故不知如壁外事.勝故不知如大水少鹽.相似故不知如一粒米投大聚
  米中.如是泥團中瓶眼雖不見要不從蒲出.是故微瓶定在泥中。內曰.若先有微瓶．
因無果。〈修妬路〉
  若瓶未生時泥中有微形後麤時可知者.是則因中無果.何以故.本無麤相後乃生
  故.是以因中無果。外曰.
因中應有果.各取因故.〈修妬路〉
  因中應先有果.何以故.作瓶取泥不取蒲.若因中無果者亦可取蒲.而人定知泥能
  生瓶.埏埴成器堪受燒故.是以因中有果。內曰.

回页首

若當有有.若當無無。〈修妬路〉
  汝言泥中當出瓶故因中先有果.今瓶破故應當無果.是以因中無果。外曰.
生住壞次第有故無過.〈修妬路〉
  瓶中雖有破相要先生次住後破.何以故.未生無破故。內曰.
若先生非後．無果同。〈修妬路〉
  若泥中有瓶生住壞者.何故要先生後壞不先壞後生。汝言未生故無破.如是瓶未
  生時無住無壞.此二先無後有故因中無果。外曰.
汝破有果故有斷過.〈修妬路〉
  若因中有果爲非者應因中無果.若因中無果則墮斷滅。內曰.
續故不斷.壞故不常。〈修妬路〉
  汝不知耶.從穀子芽等相續故不斷.穀子等因壞故不常.如是諸佛說十二分因緣
  生法離因中有果無果故．不著斷常行中道入涅槃也。

回页首

破因中無果品第八
  外曰.
生有故．一當成.〈修妬路〉
  汝言因緣故諸法生.是生若因中先有若因中先無此生有故必當有一。內曰.
生無生不生。〈修妬路〉
  若有生.因中先有因中先無如是思惟不可得.何況無生。汝若有瓶生.爲瓶初瓶時
  有耶.爲泥團後非瓶時有耶。若瓶初瓶時有瓶生者是事不然．何以故.瓶已有故.是
  初中後共相因待.若無中後則無初.若有瓶初必有中後.是故瓶已先有後復何用。
  若泥團後非瓶時瓶生者是亦不然.何以故.未有故.若瓶無初中後是則無瓶.若無
  瓶云何有瓶生。復次若有瓶生若泥團後瓶時應有.若瓶初泥團時應有.泥團後瓶
  時無瓶生.何以故.已有故．亦非瓶初泥團時有瓶生.何以故.未有故。外曰.
生時生故無咎.〈修妬路〉

回页首

  我不言若已生若未生有瓶生.第三法生時是生。內曰.
生時亦如是。〈修妬路〉
  生時如先說.若生是則生已．若未生云何有生.生時名半生半未生.[一]二俱過.亦如前
  破.是故無生。外曰.
生成一義故.〈修妬路〉
  我不言瓶生已有生.亦不言未生有生.今瓶現成是則瓶生。內曰.若爾．
生後。〈修妬路〉
  成名生已.若無生無初無中.若無初亦無中無成.是故不應以成爲生.生在後故。外
曰.
初中後次第生故無咎.〈修妬路〉
  泥團次第生瓶底腹咽口等.初中後次第生非泥團次有成瓶.是故非泥團時有瓶
  生.亦非瓶時有瓶生.亦非無瓶生。內曰.
注：
[一]此字依麗刻加．

回页首

初中後非次第生。〈修妬路〉
  初名無前有後.中名有前後.後名有前無後.如是初中後共相因待.若離云何有.是
  故初中後不應次第生。
一時生亦不然。〈修妬路〉
  若一時生不應言是初是中是後.亦不相因待.是故不然。外曰.
如生住壞.〈修妬路〉
  如有爲相生住壞次第有.初中後亦如是。內曰.
生住壞亦如是。〈修妬路〉
  若次第有若一時有是二不然.何以故.無住則無生.若無住有生者亦應無生有住．
  壞亦如是.若一時不應分别是生是住是壞。復次．
一切處有一切。〈修妬路〉
  一切處名三有爲相.若生住壞亦有爲相者今生中應有三相.是有爲法故.一一中

回页首

  復有三相然則無窮.住壞亦如是。若生住壞中更無三相.今生住壞不名有爲相。若
  汝謂生生共生如父子是事不然.如是生生若因中先有相待.若因中先無相待.若
  因中先少有少無相待.是三種破情中已說。復次如父先有然後生子.是父更有父.
  是故此喻非也。外曰.
定有生可生.法有故.〈修妬路〉
  若有生有可生．若無生則無可生.今瓶等可生法現有故必有生。內曰.
若有生．無可生。〈修妬路〉
  若瓶有生瓶則已生不名可生.何以故.若無瓶亦無瓶生.是故若有生則無可生.何
  況無生。復次．
自他共亦如是。〈修妬路〉
  若生可生是二若自生若他生若共生.破吉中已說。外曰.
定有生可生．共成故.〈修妬路〉

回页首

  非先有生後有可生.一時共成。內曰.
生可生不能生。〈修妬路〉
  若可生能成生者則生是可生不名能生.若無生何有可生.是故二事皆無。復次．
有無相待不然。〈修妬路〉
  今可生未有故無生則是有.有無何得相待.是故皆無。外曰.
生可生相待故諸法成.〈修妬路〉
  非但生可生相待成.是二相待故瓶等諸物成。內曰.
若從二生.何以無三。〈修妬路〉
  汝言生可生相待故諸法成.若從二生果者.何不有第三[一]法.如父母生子.今離生可
  生更無有瓶等第三法是故不然。外曰.
應有生．因壞故.〈修妬路〉
  若果不生因不應壞.今見瓶因壞故應有生。內曰.因壞故．
注：
[一]此字依麗刻及疏十一加．

回页首

生亦滅。〈修妬路〉
  若果生者是果爲因壞時有耶.爲壞後有耶。若因壞時有者與壞不異故生亦滅.若
  壞後有者因已壞故無因.無因故果不應生。復次．
因中果定故。〈修妬路〉
  若因中先有果先無果二俱無生.何以故.若因中無果者何以但泥中有瓶縷中有
  布.若其俱無泥應有布縷應有瓶.若因中先有果者是因中是果生是事不然.何以
  故.是因卽是果.汝法因果不異故.是故因中若先有果若先無果是皆不生。復次．
因果多故。〈修妬路〉
  若因中先有果者則乳中有酪[一]酥等.亦酥中有酪乳等.若乳中有酪酥等則一因中
  多果.若酥中有酪乳等則一果中多因.如是先後因果一時俱有過.若因中無果亦
  如是過.是故因中有果無果是皆無生。外曰.
因果不破故生可生成。〈修妬路〉
注：
[一]原刻作蘇．今依麗刻改．次下同．

回页首

  汝言因中多果果中多因爲過．不言無因果.是故生可生成。內曰.
物物非物非物互不生。〈修妬路〉
  物不生物.非物不生非物.物不生非物.非物不生物。若物生物如母生子者是則不
  然.何以故.母實不生子.子先有從母出故。若謂從母血分生以爲物生物者是亦不
  然.何以故.離血分等母不可得故。若謂如變生以爲物生物者是亦不然.何以故.壯
  卽變爲老.非壯生老故。若謂如鏡中像以爲物生物者是亦不然.何以故.鏡中像無
  所從來故。復次如鏡中像與面相似.餘果亦應與因相似.而不然.是故物不生物。非
  物不生非物者如兔角不生兔角.物不生非物者如石女不生子.非物不生物者如
  龜毛不生蒲.是故無有生法。復次若物生物者是應二種法生.若因中有果若因中
  無果則不然.何以故.若因中先無果者因不應生果.因邊異果不可得故.若因中先
  有果云何生滅.
不異故。〈修妬路〉

回页首

  若瓶與泥團不異者瓶生時泥團不應滅.泥團亦不應爲瓶因.若泥團與瓶不異者
  瓶不應生瓶.亦不應爲泥團果.是故若因中有果若因中無果物不生物。
破常品第九
  外曰.
應有諸法.無因[一]常法不破故.〈修妬路〉
  汝雖破有因法.不破無因常法.如虚空時方微塵涅槃是無因法不破故．應有諸法。
  內曰.若強以爲常.
無常同。〈修妬路〉
  汝有因故說常耶.無因故說常耶.若常法有因有因則無常.若無因說常者亦可說
  無常。外曰.
了因故無過.〈修妬路〉
  有二種因.一作因二了因.若以作因是則無常.我虚空等常法以了因故說常.非無
注：
[一]此字依麗刻及疏十二加．

回页首

  因故說常.亦非有因故無常.是故非強爲常。內曰.
是因不然。〈修妬路〉
  汝雖說常法有因是因不然.神先已破.餘常法後當破。外曰.
應有常法.作法無常故.不作法是常.〈修妬路〉
  眼見瓶等諸物無常.若異此法應是常。內曰.
無亦共有。〈修妬路〉
  汝以作法相違故名不作法.今見作法中有相故應無不作法。復次汝以作法相違
  故不作法爲常者.今與作法不相違故是應無常.所以者何.不作[一]法作法同無觸故.
  不作法應無常。如是徧常不徧常悉已總破.今當别破。外曰.
定有虚空法.常亦徧亦無分.一切處一切時信有故.〈修妬路〉
  世人信一切處有虚空是故徧．信過去未來現在一切時有虚空是故常。內曰.
分中分合故．分不異。〈修妬路〉
注：
[一]原刻下衍不字．今依麗刻刪．

回页首

  若瓶中向中虚空.是中虚空爲都有耶爲分有耶.若都有者則不徧.若是爲徧瓶亦
  應徧.若分有者虚空但是分無有有分名爲虚空.是故應虚空非徧亦非常。外曰.
定有虚空.徧相亦常.有作故.〈修妬路〉
  若無虚空者則無舉無下無去來等.所以者何.無容受處故.今實有所作.是以有虚
  空亦徧亦常。內曰.不然.
虚空處虚空。〈修妬路〉
  若有虚空法應有住處.若無住處是則無法.若虚空孔穴中住者是則虚空住虚空
  中.有容受處故.而不然.是以虚空不住孔穴中。亦不實中住.何以故.
實無空故。〈修妬路〉
  是實不名空.若無空則無住處.以無容受處故。復次汝言[一]作處是虚空者.實中無作
  處故則無虚空.是故虚空亦非徧亦非常。復次無相故無虚空.諸法各各有相.以有
  相故知有法.如地堅相水濕相火熱相風動相識知相.而虚空無相是故無。外曰.虚
注：
[一]原刻作住．今依麗刻及疏十二改．次同．

回页首

  空有相汝不知故無.無色是虚空相。內曰.不然.無色名破色.非更有法.猶如斷樹更
  無有法.是故無有虚空相。復次虚空無相.何以故.汝說無色是虚空相者若色未生
  是時無虚空相。復次色是無常法。虚空是有常法.若色未有時應先有虚空法.若未
  有色無所滅虚空則無相.若無相則無法.是故非無色是虚空相.但有名而無實。諸
  徧常亦如是總破。外曰.
有時法.常相有故.〈修妬路〉
  有法雖不可現見以共相比知故信有.如是時雖微細不可見以節氣華實等故知
  有時.此則見果知因。復次以一時不一時久近等相故可知有時.無不有時是故常。
  內曰.
過去未來中無.是故無未來。〈修妬路〉
如泥團時現在土時過去瓶時未來.此則時相常故過去時不作未來時.汝經言時
  是一法是故過去時終不作未來時.亦不作現在時.若過去作未來者則有雜過.又

回页首

  過去中無未來時是故無未來。現在亦如是破。外曰.
受過去故有時.〈修妬路〉
  汝受過去時故必有未來時．是故實有時法。內曰.
非未來相．過去。〈修妬路〉
  汝不聞我先說過去土不作未來瓶.若墮未來相中是爲未來相.云何名過去.是故
  無過去。外曰.
應有時.自相别故.〈修妬路〉
  若現在有現在相.若過去有過去相.若未來有未來相.是故有時。內曰.若爾．
一切現在。〈修妬路〉
  若三時有自相者今盡應現在.若未來是爲無.若有不名未來應名已來.是故此義
  不然。外曰.
過去未來行自相故無咎.〈修妬路〉

回页首

  過去時未來時不行現在相.過去時行過去相.未來時行未來相.是名行自相．故無
  過。內曰.
過去非過去。〈修妬路〉
  若過去過去者不名爲過去.何以故.離自相故.如火捨熱不名爲火離自相故。若過
  去不過去者今不應說過去時行過去相.未來亦如是破.是故時法無實但有言說。
  外曰.
實有方.常相有故.〈修妬路〉
  日合處是方相.如我經說若過去若未來若現在日初合處是名東方.如是餘方隨
  日爲名。內曰.不然.
東方無初故。〈修妬路〉
  日行四天下繞須彌山.鬱丹越日中弗于逮日出弗于逮人以爲東方.弗于逮日中
  閻浮提日出閻浮提人以爲東方.閻浮提日中拘耶尼日出拘耶尼人以爲東方.拘

回页首

  耶尼日中鬱丹越日出鬱丹越人以爲東方.如是悉是東方．南方西方北方。復次日
  不合處是中無方.以無相故。復次不定故.此以爲東方彼以爲西方.是故無實方。外
  曰.不然.
是方相一天下說故.〈修妬路〉
  是方相因一天下說.非爲都說.是故東方非無初過。內曰.若爾．
有邊。〈修妬路〉
  若日先合處是名東方者則諸方有邊.有邊故有分.有分故無常.是故言說有方實
  爲無方。外曰.
雖無徧常．有不徧常．微塵是．果相有故.〈修妬路〉
  世人或見果知有因.或見因知有果.如見芽等知有種子.世界法見諸生物先細後
  麤故.可知二微塵爲初果以一微塵爲因.是故有微塵圓而常.以無因故。內曰.
二微塵非一切身合.果不圓故。〈修妬路〉

回页首

  諸微塵果生時非一切身合.何以故.二微塵等果眼見不圓故.若微塵身一切合者
  二微塵等果亦應圓。[一]復次若身一切合二亦同壞.若塵重合則果高.若多合則果大.
  以一分合故微塵有分.有分故無常。復次．
微塵無常.以虚空別故。〈修妬路〉
  若有微塵應當與虚空别.是故微塵有分.有分故無常。復次．
以色[二]味等别故。〈修妬路〉
  若微塵是有應有色味等分.是故微塵有分.有分故無常。[三]復次有形法有相故。若微
  塵有形應有長短方圓等.是故微塵有分.[四]有分故無常.有分無常故無微塵。外曰.
有涅槃法.常無煩惱涅槃不異故.〈修妬路〉
  愛等諸煩惱永盡是名涅槃.有煩惱者則有生死.無煩惱故永不復生[五]死.是故涅槃
  爲常。內曰.不然.
涅槃作法故。〈修妬路〉
注：
[一]疏十三云此句是修妬路．
[二]此字依麗刻加．
[三]疏十三云此句是修妬路．
[四]此二字依麗刻加．
[五]此字依麗刻及疏十三加．

回页首

  因修道故無諸煩惱.若無煩惱是卽涅槃者涅槃則是作法.作法故無常。復次若無
  煩惱是名無所有.若涅槃與無煩惱不異者則無涅槃。外曰.
作因故．〈修妬路〉
  涅槃爲無煩惱作因。內曰.不然.
能破非破。〈修妬路〉
  若涅槃能爲解脫者則非解脫。復次未盡煩惱時應無涅槃.所以者何.無果故無因。
  外曰.
無煩惱果．〈修妬路〉
  此涅槃非是無煩惱.亦非無煩惱因．是無煩惱果.是故非無涅槃。內曰.
縛可縛方便．異此無用。〈修妬路〉
  縛名煩惱及業.可縛名衆生.方便名八聖道.以道解縛故衆生得解脫.若有涅槃異
  此三法則無所用。復次無煩惱是名無所有.無所有不應爲因。外曰.

回页首

有涅槃.是若無．〈修妬路〉
  若縛可縛方便三事無處是名涅槃。內曰.
畏處何染。〈修妬路〉
  以無常過患故智者於有爲法棄捐離欲.若涅槃無有諸情及所欲事者則涅槃於
  有爲法甚大畏處.汝何故心染.涅槃名離一切著滅一切憶想非有非無非物非非
  物譬如燈滅不可論說。外曰.
誰得涅槃．〈修妬路〉
  是涅槃何人得。內曰.
無得涅槃。〈修妬路〉
  我先說如燈滅不可言東去南西北四維上下去.涅槃亦如是.一切語滅無可論說
  是無所有.誰當得者。設有涅槃亦無得者.若神得涅槃神是常是徧故不應得涅槃.
  五陰亦不得涅槃.何以故.五陰無常故.五陰生滅故．如是涅槃當屬誰。若言得涅槃

回页首

  是世界中說。
破空品第十
  外曰.
應有諸法．破有故.若無破．餘法有故．〈修妬路〉
  汝破一切法相．是破若有.不應一切法空.以破有故。是破有故不名破一切法.若無
  破.一切法有。內曰.
破如可破。〈修妬路〉
  汝著破故以有無法欲破是破.汝不知耶破成故一切法空無所有．是破若有已墮
  可破中空無所有.是破若無汝何所破。如說無第二頭不以破故便有.如人言無不
  以言無故有.破可破亦如是。外曰.
應有諸法.執此彼故．〈修妬路〉
  汝執異法故說一法過.執一法故說異法過.是二執成故有一切法。內曰.

回页首

一非所執.異亦爾。〈修妬路〉
  一異不可得.先已破．先破故無所執。復次若有人言汝無所執我[一]執一異法.若有此
  問應如是破。外曰.
破他法故汝是破[二]法人．〈修妬路〉
  汝好破他法強爲生過自無所執.是故汝是破人。內曰.
汝破人。〈修妬路〉
  說空人無所執．無執故非破人．汝執自法破他執故汝是破法人。外曰.
破他法故自法成．〈修妬路〉
  汝破他法時自法卽成.何以故.他法若負自法勝故.是以我非破人。內曰.不然.
成破不一故。〈修妬路〉
  成名稱歎功德.破名出其過罪.歎德出罪不名爲一。復次．
成有畏。〈修妬路〉
注：
[一]原刻下衍中字．今依麗刻及疏十四刪．
[二]此字依麗刻及疏十四加．

回页首

  畏名無力.若人自於法畏故不能成．於他法不畏故好破.是故成破不一.若破他法
  是卽自成法者.汝何故先言說空人但破他法自無所執。外曰.
說他執過自執成．〈修妬路〉
  汝何以不自成法但破他法.破他法故卽是自成法。內曰.破他法自法成故.
一切不成。〈修妬路〉
  破他法故自法成.自法成故一切不成．一切不成故我無所成。外曰.不然.
世間相違故．〈修妬路〉
  若諸法空無相者世間人盡不信受。內曰.
是法世間信。〈修妬路〉
  是因緣法世間信受.所以者何.因緣生法是卽無相。汝謂乳中有酪酥等.童女已姙
  諸子．食中已有糞.又除梁椽等别更有屋.除縷别有布.或言因中有果.或言因中無
  果.或言離因緣諸法生.其實空不應言說世事.是人所執誰當信受.我法不爾.與世

回页首

  人同故一切信受。外曰.
汝無所執是法成．〈修妬路〉
  汝言無執是卽執.又言我法與世人同是則自執。內曰.
無執不名執．如無。〈修妬路〉
  我先說因緣生諸法卽是無相.是故我無所執.無所執不名爲執.譬如言無是實無.
  不以言無故便有無.執亦如是。外曰.
汝說無相法故是滅法人．〈修妬路〉
  若諸法空無相此執亦無.是則無一切法.無一切法故是名滅法人。內曰.
破滅法人是名滅法人。〈修妬路〉
  我自無法則無所破.汝謂我滅法而欲破者是則滅法人。外曰.
應有法.相待有故．〈修妬路〉
  若有長必有短.有高必有下.有空必有實。內曰.何有相待.

回页首

一破故。〈修妬路〉
  若無一則無相待.若少有不空應有相待.若無不空則無空.云何相待。外曰.
汝無成是成．〈修妬路〉
  如言室空無馬則有無馬.如是汝雖言諸法空無相而能生種種心．故應有無.是則
  無成是成。內曰.不然.
有無一切無故。〈修妬路〉
  我實相中種種法門說有無皆空.何以故.若無有亦無無.是故有無一切[一]無。外曰.破
  不然.
自空故．〈修妬路〉
  諸法自性空無有作者.以無作故不應有破.如愚癡人欲破虚空徒自疲勞。內曰.雖
  自性空.
取相故縛。〈修妬路〉
注：
[一]原刻作衆．今依麗刻及疏十四改．

回页首

  一切法雖自性空.但爲邪想分别故縛.爲破是顛倒故言破.實無所破.譬如愚人見
  熱時炎妄生水想逐之疲勞.智者告言此非水也.爲斷彼想不爲破水.如是諸法性
  空衆生取相故著.爲破是顛倒故言破．實無所破。外曰.
無說法大經無故．〈修妬路〉
  汝破有破無破有無今墮非有非無.是非有非無不可說.何以故.有無相不可得故
  是名無說法.是無說法衞世師經僧佉經尼乾法等大經中皆無.故不可信。內曰.
有第四。〈修妬路〉
  汝大經中亦有無說法.如衞世師經中聲不名大不名小.僧佉經泥團非瓶非非瓶.
  尼乾法光非明非暗.如是諸經有第四無說法.汝何言無。外曰.
若空不應有說。〈修妬路〉
  若都空以無說法爲是者．今何以說善惡法教化耶。內曰.
隨俗語故無過。〈修妬路〉

回页首

  諸佛說法常依俗諦第一義諦.是二皆實非妄語也.如佛雖知諸法無相然告阿難
  入舍衞城乞食.若除土木等城不可得.而隨俗語故不墮妄語.我亦隨佛學故無過。
  外曰.
俗諦無．不實故．〈修妬路〉
  俗諦若實則入第一義諦.若不實何以言諦。內曰.不然.
相待故.如大小。〈修妬路〉
  俗諦於世人爲實於聖人爲不實.譬如一[木*柰]於棗爲大於瓜爲小此二皆實.若於棗
  言小於瓜言大者是則妄語.如是隨俗語故無過。外曰.
知是過得何等利．〈修妬路〉
  如初捨罪福乃至破空.如是諸法皆見有過得何等利。內曰.
如是捨我名得解脫。〈修妬路〉
  如是三種破諸法.初捨罪福．中破神.後破一切法.是名無我無我所.又於諸法不受

回页首

不著聞有不喜聞無不憂是名解脫。外曰.何以言名得解脫不實得解脫耶。內曰.[一]畢
竟清淨故。破神故無人．破涅槃故無解脫.云何言人得解脫.於俗諦故說名解脫。
百論卷下
注：
[一]疏十四云此句是修妬路．


廣百論本

廣百論本首页

廣百論本

附錄

廣百論本


廣百論本

廣百論本首页

廣百論本

附錄

廣百論本
         聖天菩薩造
         唐三藏法師玄奘奉制譯
破常品第一
一切爲果生　所以無常性　故除佛無有　如實號如來。
無有時方物　有性非緣生　故無時方物　有性而常住。
非無因有性．有因卽非常．故無因欲成　真見說非有。
見所作無常　謂非作常住　旣見無常有　應言常性無。
愚夫妄分别　謂空等爲常．智者依世間　亦不見此義。
非唯一有分　徧滿一切分　故知一一分　各别有有分。
若法體實有　卷舒用可得　此定從[一]他生　故成所生果。
若離所生果　無有能生因　是故能生因　皆成所生果。
注：
[一]原刻作地．今依麗刻及藏本改．

回页首

諸法必變異　方作餘生因　如是變異因　豈得名常住。
若本無今有　自然常爲因　旣許有自然　因則爲妄立。
云何依常性　而起於無常　因果相不同　世所未曾見。
若一分是因　餘分非因者　卽應成種種　種種故非常。
在因微圓相　於果則非有　是故諸極微　非徧體和合。
於一極微處　旣不許有餘　是故亦不應　許因果等量。
微若有東方　必有東方分　極微若有分　如何是極微。
要取前捨後　方得說爲行．此二若是無　行者應非有。
極微無初分　中後分亦無　是則一切眼　皆所不能見。
若因爲果壞　是因卽非常　或許果與因　二體不同處。
不見有諸法　常而是有對　故極微是常　諸佛未曾說。
離縛所縛因　更無真解脫　生成用闕故　設有亦名無。

回页首

究竟涅槃時　無藴亦無我　不見涅槃者　依何有涅槃。
我時捨諸德　離愛有何思．若有我無思　便[一]同無所有。
無餘有我種　則定能生思　要無我無思　諸有乃無有。
若離苦有我　則定無涅槃　是故涅槃中　我等皆永滅。
寧在世間求　非求於勝義　以世間少有　於勝義都無。
破我品第二
內我實非男　非女非非二　但由無智故　謂我爲丈夫。
若諸大種中　無男女非二　云何諸大種　有男等相生。
汝我餘非我　故我無定相　豈不於無常　妄分别爲我。
我卽同於身　生生有變易　故離身有我　常住理不然。
若法無觸對　則無有動搖　是故身作業　非命者能造。
我常非所害　豈煩修護因　誰恐食金剛　執仗防衆蠹。
注：
[一]原刻作用．今依釋論及藏本改．

回页首

若有宿生念　便謂我爲常　旣見昔時痕　身亦應常住。
若我與思合　轉成思念者　思亦應非思　故我非常住。
我與樂等合　種種如樂等　我如樂等故　非一亦非常。
若謂我思常　緣助成邪執　如言火常住　則不緣薪等。
如至滅動物　作用彼無有．故有我無思　其理不成就。
餘方起思界　别處見於思．如鐵鋌鎔銷　我體應變壞。
思如意量小　我似虚空大　唯應觀自相　則不見於思。
我德若周徧　何爲他不受　能障旣言通　不應唯障一。
若德並非思　何能造一切　彼應與狂亂　俱癡無所成。
若德能善解　造舍等諸物　而不知受用　非理寧過此。
有動作無常　虚通無動作．無用同無性．何不欣無我。
或觀我周徧　或見量同身　或執如極微．智者達非有。

回页首

常法非可惱　何捨惱解脫　是故計我常　證解脫非理。
我若實有性　不應讚離我．定知真實者　趣解脫應虚。
解脫中若無　前亦應非有．無雜時所見　彼真性應知。
若無常皆斷　草等何不然．此理設爲真　無明亦非有。
現見色等行　從緣生住滅　故知汝執我　雖有而無用。
如緣成[一]芽等　緣成種等生　故無常諸法　皆無常所起。
以法從緣生　故體而無斷　以法從緣滅　故體亦非常。
破時品第三
瓶等在未來　卽非有過現．未來過現有　便是未來無。
未來若已謝　而有未來體　此則恆未來　云何成過現。
法若在未來　現有未來相　應卽爲現在　如何名未來。
去來如現有　取果用何無．若體恆非無　何爲不常住。
注：
[一]原刻作牙．今依麗刻改．

回页首

過去若過去　如何成過去．過去不過去　如何成過去。
未來若有生　如何非現在．未來若無生　如何非常住。
若未來無生　壞故非常者　過去旣無壞　何不謂爲常。
現在世無常　非由過去等　除斯二所趣　更無有第三。
若後生諸行　[一]先已有定體　說有定性人　應非是邪執。
若法因緣生　卽非先有體　先有而生者　生已復應生。
若見去來有　如何不見無．旣見有去來　應不說爲遠。
未作若法有　修戒等唐捐．若少有所爲　果則非先有。
諸行旣無常　果則非恆有　若有初有後　世共許非常。
應非勤解脫　解脫無去來．或許有去來　貪應離貪者。
若執果先有　造宮舍嚴具　柱等則唐捐．果先無亦爾。
諸法有轉變　慧者未曾[二]知　唯除無智人　妄分别爲有。
注：
[一]原刻作生．今依麗刻及藏本改．
[二]原刻作有．今依釋論及藏本改．

回页首

無常何有住　住無有何體．初若有住者　後應無變衰。
譬如無一識　能了於二義　如是無一義　二識所能知。
時若有餘住　住則不成時．時若餘住無　後滅應非有。
法與無常異　法則非無常．法與無常一　法應非有住。
無常初旣劣　住力定應強　此二復何緣　後見成顛倒。
若徧諸法體　無常力初劣　應都無有住　或一切皆常。
無常若恆有　住相應常無．或彼法先常　後乃非常住。
若法無常俱　而言有住者　無常相應妄　或住相應虚。
無所見見無　迴心緣妄境　是故唯虚假　又憶念名生。
破見品第四
稟和希勝慧　是法器應知　異此有師資　無因獲勝利。
說有及有因　淨與淨方便　世間自不了　過豈在牟尼。

回页首

捨諸有涅槃　邪宗所共許　真空破一切　如何彼不欣。
不知捨證因　無由能捨證　是故牟尼說　清涼餘定無。
若於佛所說　深事以生疑　可依無相空　而生决定信。
觀現尚有妄　知後定爲虚．諸依彼法行　被誑終無已。
智者自涅槃　是能作難作　愚夫逢善導　而無隨趣心。
不知無怖畏　徧知亦復然　定由少分知　而生於怖畏。
生死順流法　愚夫常習行　未曾修逆流　是故生怖畏。
諸有愚癡人　障他真實見　無由生善趣　如何證涅槃。
寧毁犯尸羅　不損壞正見．尸羅生善趣　正見得涅槃。
寧彼起我執　非空無我見　後兼向惡趣　初唯背涅槃。
空無我妙理　諸佛真境界　能怖衆惡見　涅槃不二門。
愚聞空法名　皆生大怖畏　如見大力者　怯劣悉奔逃。

回页首

諸佛雖無心　說摧他論法　而他論自壞　如野火焚薪。
諸有悟正法　定不樂邪宗　爲餘出僞門　故顯真空義。
若知佛所說　真空無我理　隨順不生欣　乖違無厭怖。
見諸外道衆　爲多無義因　樂正法有情　誰不深悲愍。
婆羅門離繫　如來三所宗　耳眼意能知　故佛法深細。
婆羅門所宗　多令行誑詐　離繫外道法　多分順愚癡。
[一]恭敬婆羅門　爲誦諸明故　愍念離繫者　由自苦其身。
如苦業所感　非真解脫因　勝身業所生　亦非證解脫。
略言佛所說　具二别餘宗　不害生人天　觀空證解脫。
世人耽自宗　如愛本生地　正法能摧滅　邪黨不生欣。
有智求勝德　應信受真宗　正法如日輪　有目因能見。
破根境品第五
注：
[一]原刻作供．今依麗刻及藏本改．

回页首

於瓶諸分中　可見唯是色　言瓶全可見　如何能悟真。
諸有勝慧人　隨前所說義　於香味及觸　一切類應遮。
若唯見瓶色　卽言見瓶者　旣不見香等　應名不見瓶。
有障礙諸色　體非全可見　彼分及中間　由此分所隔。
極微分有無　應審諦思察　引不成爲證　義終不可成。
一切有礙法　皆衆分所成．言說字亦然　故非根所取。
離顯色有形　云何取形色．卽顯取形色　何故不由身。
離色有色因　應非眼所見　二法體旣異　如何不别觀。
身覺於堅等　共立地等名　故唯於觸中　說地等差别。
瓶所見生時　不見有異德　體生如所見　故實性都無。
眼等皆大造　何眼見非餘．故業果難思　牟尼真實說。
智緣未有故　智非在見先　居後智唐捐　同時見無用。

回页首

眼若行至境　色遠見應遲　何不亦分明　照極遠近色。
若見已方行　行卽爲無用　若不見而往　定欲見應無。
若不往而觀　應見一切色　眼旣無行動　無遠亦無障。
諸法體相用　前後定應同　如何此眼根　不見於眼性。
眼中無色識　識中無色眼　色內二俱無　何能合見色。
所聞若能表　何不成非音．聲若非能[一]詮　何故緣生解。
聲若至耳聞　如何了聲本．聲無頓說理　如何全可知。
乃至非所聞　應非是聲性　先無而後有　理定不相應。
心若離諸根　去亦應無用．設如是命者　應常無有心。
令心妄取塵　依先見如燄　妄立諸法義　是想藴應知。
眼色等爲緣　如幻生諸識．若執爲實有　幻喻不應成。
世間諸所有　無不皆難測　根境理同然　智者何驚異。
注：
[一]原刻作證．今依麗刻及藏本改．

回页首

諸法如火輪　變化夢幻事　水月彗星響　陽燄及浮雲。
破邊執品第六
諸法若實有　應不依他成　旣必依他成　定知非實有。
非卽色有瓶．非離色有瓶．非依瓶有色　非有瓶依色。
若見二相異　謂離瓶有同　二相旣有殊　應離瓶有異。
若一不名瓶　瓶應不名一．瓶一曾無合　瓶應無一名。
若色徧於實　色應得大名　敵論若非他　應申自宗義。
有數等能相　顯所相不成　除此更無因　故諸法非有。
離别相無瓶　故瓶體非一　一一非瓶故　瓶體亦非多。
非無有觸體　與有觸體合　故色等諸法　不可合爲瓶。
色是瓶一分　故色體非瓶　有分旣爲無　一分如何有。
一切色等性　色等相無差　唯一類是瓶　餘非有何理。

回页首

若色異味等　不異於瓶等　瓶等卽味等　色何卽瓶等。
瓶等旣無因　體應不成果　故若異色等　瓶等定爲無。
瓶等因若有　可爲瓶等因　瓶等因旣無　如何生瓶等。
色等和合時　終不成香等　故和合一體　應如瓶等無。
如離於色等　瓶體實爲無　色體亦應然　離風等非有。
煖卽是火性　非煖如何燒　故薪體爲無　離此火非有。
餘煖雜故成　如何不成火　若餘不成煖　由火法應無。
若火微無薪　應離薪有火．火微有薪者　應無火極微。
審觀諸法時　無一體實有．一體旣非有　多體亦應無。
若法更無餘　汝謂爲一體　諸法皆三性　故一體爲無。
有非有俱非　一非一雙泯　隨次應配屬　智者達非真。
於相續假法　惡見謂真常　積集假法中　邪執言實有。

回页首

諸法衆緣成　性羸無自在　虚假依他立　故我法皆無。
果衆緣合成　離緣無别果　如是合與果　諸聖達皆無。
識爲諸有種　境是識所行　見境無我時　諸有種皆滅。
破有爲相品第[一]七
若本無而生　先無何不起．本有而生者　後有復應生。
果若能違因　先無不應理．果立因無用　先有亦不成。
此時非有生　彼時亦無生　此彼時無生　何時當有生。
如生於自性　生義旣爲無　於他性亦然　生義何成有。
初中後三位　生前定不成．二二旣爲無　一一如何有。
非離於他性　唯從自性生　非從他及俱　故生定非有。
前後及同時　二俱不可說　故生與瓶等　唯假有非真。
舊若在新前　前生不應理　舊若居新後　後生理不成。
注：
[一]原刻誤十．今依麗刻改．

回页首

現非因現起　亦非因去來　未來亦不因　去來今世起。
若具卽無來　旣滅應非往．法體相如是　幻等喻非虚。
生住滅三相　同時有不成　前後亦爲無　如何執爲有。
若生等諸相　復有别[一]生等　應住滅如生　或生住如滅。
所相異能相　何爲體非常．不異四應同　或復全非有。
有不生有法　有不生無法　無不生有法　無不生無法。
有不成有法　有不成無法　無不成有法　無不成無法。
半生半未生　非一生時體　或[二]已未生位　應亦是生時。
生時若是果　體卽非生時．生時若自然　應失生時性。
已生異未生　别有中間位　生時異二位　應别有中間。
若謂生時捨　方得已生時　是則應有餘　得時而可見。
若至已生位　理必無生時　已生有生時　云何從彼起。
注：
[一]原刻此二字作成位．今依麗刻及藏本改．
[二]原刻作以．今依釋論及藏本改．

回页首

未至已生位　若立爲生時　何不謂無瓶　未生無别故。
非生時有用　能簡未生時　亦非體未圓　别於已生位。
前位生時無　[一]後位方言有　兼成已生位　故此位非無。
有時名已生　無時名未起　除茲有無位　誰復謂生時。
諸有執離因　無别所成果　轉生及轉滅　理皆不可成。
教誡弟子品第八
由少因緣故　[二]疑空謂不空　依前諸品中　理教應重遣。
能所說若有　空理則爲無．諸法假緣成　故三事非有。
若唯說空過　不空義卽成　不空過已明　空義應先立。
諸欲壞他宗　必應成己義　何樂談他失　而無立己宗。
爲破一等執　假立遣爲宗　他三執旣除　自宗隨不立。
許瓶爲現見　空因非有能　餘宗現見因　此宗非所許。
注：
[一]原刻作方．今依麗刻及藏本改．
[二]原刻作凝．今依麗刻及藏本改．

回页首

若無不空理　空理如何成．汝旣不立空　不空應不立。
若許有無宗　有宗方可立　無宗若非有　有宗應不成。
若諸法皆空　如何火名煖　此如前具遣　火煖俗非真。
若謂法實有　遮彼說爲空　應四論皆真　見何過而捨。
若諸法都無　生死應非有　諸佛何曾許　執法定爲無。
若真離有無　何緣言俗有　汝本宗亦爾　致難復何爲。
[一]諸法若都無　差别應非有　執諸法皆有　差别亦應無。
若謂法非有　無能破有因　破有因已明　汝宗何不立。
說破因易得　是世俗虚言　汝何緣不能　遮破真空義。
有名詮法有　謂法實非無　無名表法無　法實應非有。
由名解法有　遂謂法非無　因名知法無　應信法非有。
諸世間可說　皆是假非真　離世俗名言　乃是真非假。
注：
[一]原刻作非．今依麗刻及藏本改．

回页首

謗諸法爲無　可墮於無見　唯蠲諸妄執　如何說墮無。
有非真有故　無亦非真無　旣無有真無　何有於真有。
有因證法空　法空應不立. 宗因無異故　因體實爲無。
謂空喻别有　例諸法非空 惟有喻應成　內我同烏黑。
若法本性空　見空有何德. 虚妄分别縛　證空見能除。
法成一成無　違真亦違俗　故與有一異　二俱不可言。
有非有俱非　諸宗皆寂滅　於中欲興難　畢竟不能申。
聖天菩薩造論旣周重敘摧邪復說頌曰.
我在爲燎邪宗火　沃以如來正教酥　又扇因明廣大風　誰敢如蛾投猛燄。
廣百論本〈梵本二百頌〉


附錄教誡弟子品釋

廣百論本首页

廣百論本

附錄

附錄教誡弟子品釋〈原出大乘廣百論釋論卷第十護法菩薩造唐玄奘法師譯〉
復次正論已立邪道伏膺於密義中尚餘微滯.以淨理教重顯真宗遣彼餘疑.故
   說頌曰．
由少因緣故　疑空謂不空．依前諸品中　理教應重遣。
   論曰.雖一切法本性皆空而初學徒未能明見追愛妄有逆怖真空.或爲餘緣未
   能决了.以正理教重顯前宗令彼除疑捨諸倒執。旣一切法本性皆空.未達此空
以何爲性。諸法無我。此復云何。謂無自性。應正曉示.何假轉音。正示無由以無體
   故但可假說.諸法無我無性可取故名爲空.如契經言空名諸法無我無性無執
   無取.勝義理中都無少法有我有性可說名空。若爾空名應不可說。實不可說但
   假立名.如說太虚雖無自性實不可說而假立名。空旣離言.有應可說。亦不可說.
  實無體故.如說諸法實性都無無性理中無二無說。若爾說者言及所言一切皆
   空今應無說.旣有所說應不皆空。爲顯此疑故次頌曰．

回页首

能所說若有　　空理則爲無．
   論曰.言能說者謂能說人.言及所言俱名所說.此三總攝有爲無爲謂眼等根及
   色等境.此若實有何法爲空。爲遣此疑故復頌曰．
諸法假緣成　　故三事非有。
   論曰.能說言義三事性空.假託衆緣而成立故。餘宗亦許諸法名言皆是自心隨
   俗安立.如是說者言及所言皆勝義無唯世俗有.如何謂此三事不空。云何定知
   三事非有。謂依他立如幻所爲.不依他成皆如兔角．是故三事自性皆空.爲益世
   間假有言說。又汝何爲疑難真空。我意猶望成昔有見。應捨此意。所以者何。非破
   他宗能成己見.如破他說無礙故常非卽能成自無常性.設有此理汝亦不成。所
   以者何。故次頌曰．
若唯說空過　不空義卽成．不空過已明　空義應先立。
   論曰.若唯破空不空成者.不空已破空義應成.前諸品中已說一切立不空義所

回页首

   有過失.若汝欲成不空義者先當方便除前過失.不除前失但說空過汝不空義
   終不得成。非顯他人有失無德卽能成己有德無愆.要具二能方成己見謂立與
   破.故次頌曰．
諸欲壞他宗　必應成己義．何樂談他失　而無立己宗。
   論曰.要具立破自見方成.立破二能見所依故.唯彰他失不顯己宗自義得成終
  無是理.何緣汝輩唯樂破空不念欲成己之有義.故於立破二事應均方可得成
  自宗有義.汝欲立有畢竟無能故諸法空其理决定。豈不空論此過亦齊．不顯己
   宗唯彰他失。此質非理.空無我宗前諸品中已廣顯故.然空無我遣有我成.故破
  汝宗我宗已立。若爾空論但有虚言.空無我名無實義故。如是如是誠如所言空
   無我名是假非實.爲破他執假立自宗.他執旣除自宗隨遣。爲顯此義復說頌曰．
爲破一等執　假立遣爲宗．他三執卽除　自宗隨不立．
   論曰.一異及非名爲三執.俱同一異故不别論。一等三宗若正觀察皆歸無性無

回页首

   少可存.彼性本空非由今破.故契經說迦葉當知所見本空非由今破.諸修空者
   證本性空故諸破言皆是假說.立亦應爾權設非真。諸法皆空宗依何立。依汝所
   執故我立宗。所執旣無宗應不立。汝謂爲有故宗非無。爲存自宗應許他有。爲遣
   汝執故立我宗.汝所執無我宗彌立。雖爾不可立空爲宗.現見世間瓶等有故.雖
   空無我比量多端而被強威現量所伏。不爾.瓶等非現量知。所以者何。故次頌曰．
許瓶爲現見　空因非有能.　餘宗現見因　此宗非所許。
   論曰.我若許瓶現量所得空因比量可說無能.然我說瓶非現量得空因比量何
   爲無能。瓶等諸塵皆非現見.破根境等諸品已論.不可餘宗謂瓶現見對此安立
   爲證有因.所見若同可引爲證.所見旣異誰肯順從.是故空因不違現量.能立諸
   法性相皆空。瓶等諸塵世間現見若以比量皆立爲空.是則世間無不空法.空無
   翻對應不得成。爲舉此疑故說頌曰．
若無不空理　空理如何成．

回页首

   論曰.夫立空理翻對不空.不空若無空亦非有.如何可立諸法皆空。爲决此疑故
   復頌曰．
汝旣不立空　　不空應不立。
   論曰.立不空者翻對於空.旣不信空不空焉立.如何可立諸法不空.汝不信空而
   得立有我不執有何廢立空。若言不空亦有所對謂互無有及定無空.我空亦然
   對世俗有遣彼妄有故立真空。又所立空專爲遣執不必對有方立於空.如爲遣
   常說無常教雖常非有而立無常。又汝此中不應疑難翻對在有不在於空.有事
   非無有翻有對空理非有何對何翻。若謂不然空是宗故如立色等無常爲宗此
   無常宗旣定是有空宗亦爾應必非無.此說非真.因不定故.世間現見無亦是宗
   理亦應然。故次頌曰．
若許有無宗　有宗方可立．無宗若非有　有宗應不成。
   論曰.無宗若有對立有宗.無宗若無有宗何對．若言無對而立有宗卽自違前責

回页首

   空有對。若一切法無不皆空.無我真空咸同一味.如何現見諸法不同。此亦不然.
   世俗有故勝義無故理不相違。爲顯此義故說頌曰．
若諸法皆空　如何火名煖．此如前具遣　火煖俗非真。
   論曰.若一切法本性皆空.如何世間有火等異。世俗事有諸法不同.勝義理空無
   火等異.故汝疑難於理不然。火等如前破根境等已具觀察是俗非真.如何此中
   復爲疑難。若法非有空何所遮.空有所遮故法應有。若爾四論展轉相遮皆應是
   真便違自意.爲顯此義故說頌曰．
若謂法實有　遮彼說爲空．應四論皆真　見何過而捨。
   論曰.遮所遮故建立能遮.所遮若無能遮豈有。如言非雨故說名冬冬時所遮雨
   時必有.空遮有故有定非無。此亦不然.因不定故.一等四論展轉相遮皆應是真
   是所遮故.真旣無過皆應可宗.汝見何愆捨三執一.故不可說實有所遮。若諸所
   遮皆實有者自言無過汝過應真．汝撥無空此空應實。若一切法性相都無.是則

回页首

   世間皆應斷滅。尚不執有況復執無.執有執無皆成過故。爲顯此義故說頌曰．
若諸法都無　生死應非有．　諸佛何曾許　執法定爲無。
   論曰.若法全無應無生死因果展轉相續輪迴。非定執無.何得爲難。我說世俗因
   果非無.諸佛世尊智見無礙亦未曾許定有定無.如契經中佛告迦葉諸法性相
   非有非無.有是一邊無是第二.謂常與斷此二中間無色無見無住無像不可表
   示不可施設。此意說言世俗有故依之建立生死輪迴.勝義空故[一]諸法性相非有
   非無心言路絕。若一切法真離有無復以何緣而言俗有。真雖無二．俗有何乖。應
   離於真别有其俗。雖不相離而義有殊.俗順世情真談實理.故真無二俗有多途.
   又一切宗皆許無二而有種種體類不同.是故不應輒生疑難。爲顯此義故說頌
   曰．
若真離有無　何緣言俗有．汝本宗亦爾　致難復何爲。
   論曰.若色等法真離有無.復有何緣而言俗有因果不斷生死輪迴。俗順世情因
注：
[一]原刻作謂．今依麗刻改．

回页首

   緣假有.真談實理非有非無.汝等本宗皆許無二而言法有輒難何爲。所以者何.
   如諸句義非卽是有勿一切法其體皆同.亦非非有勿一切法其體皆無.非有非
   無雖徧諸法而立種種句義不同.我法亦然何煩致難。由此道理餘難亦通.所以
   者何.故次頌曰．
諸法若都無　差别應非有．執諸法皆有　差别亦應無。
   論曰.若一切法實性都無.所有世間因果差别謂從眼等眼識等生此皆應無.無
   無别故。此同上釋謂不執無.執有執無皆非理故。又若執有其過亦同.所以者何.
   若一切法皆同有性.所有世間因果差别謂從眼等眼識等生此皆應無．有無别
   故。定於有上隨相不同建立世間諸法差别.我亦如是真故雖空於俗有中建立
   差别.故汝所難卽爲唐捐。有劣慧人復生疑難.若法非有則定應無能破有因。此
   難非理．世俗有故汝執非無.能立有因何故非有。爲顯此義復說頌曰．
若謂法非有　無能破有因．破有因已明　汝宗何不立。

回页首

  論曰.若謂諸法性相皆無能破有因亦非有者.此慧極劣.以於現前麤顯事中不
   能了故.世俗所攝能破有因前已廣明.何謂非有。汝不可說俗有非因.勝義理中
  無立破故。若不忍許能破有因.何不立因證自宗有如我廣說能破有因。汝立有
  因一未曾見.如何可執諸法非空。空言是破破他便立.有言是立自立方成.是故
  我空無勞别立汝所執有須别因成.别因旣無何緣知有。破因易得立因難成.故
   破有因未爲奇妙。若爾汝等何不破空.爲破彼言故說頌曰．
說破因易得　是世俗虚言．汝何緣不能　遮破真空義。
   論曰.破因易得是俗虚言.未見有因破真空故.小乘外道雖惡真空而未有因破
   真空義.如何可說易得破因。諸法性空易立難破.諸法性有難立易傾.真僞皎然
   如何固執。有被立破因網所籠自出無能矯作是說.聲爲定量表法有無.旣有有
   聲法應定有.法若非有有聲應無。爲破此言故說頌曰．
有名詮法有　謂法實非無．無名表法無　法實應非有。

回页首

   論曰.彼立諸名以聲爲性.此立名等非卽是聲.故但舉名以破彼執。有聲詮有汝
   執所詮法實非無.無聲表無應信所詮法實非有．無聲非量便自違宗.故汝所言
   非爲證有.此劣慧者欲脫己愆.徒設功勞終不能免。依實有法立實有名.因實有
   名生實有解.法若非有應無有名.有名若無應無有解.旣有有解故法非無。此亦
   不然.假立名故.爲顯此義故說頌曰．
由名解法有　遂謂法非無．因名知法無　應信法非有。
   論曰.若聞有名生於有解遂謂諸法是有非無.旣聞無名生於無解應信諸法非
   有是無.此旣不然彼云何爾。依名生解是證空因．謂爲有因必不應理.法體若有
   何待有名.旣待有名方生有解故知諸法體實爲無但假立名世共流布.有名決
   定無實所詮.如人號牛依想立故。名能遣有而立有因.不異有人以明爲闇。有若
   可說．是假非真。所以者何.故次頌曰．
諸世間可說 皆是假非真．　離世俗名言 乃是真非假。

回页首

   論曰.世間言說皆隨自心爲共流傳假想安立.法若可說是假非真.非假是真定
   不可說。諸可說者皆俗非真前諸品中已廣成立.故所執有是假非真.如舍如軍
   可言說故。一等四執前已具遮.更不立餘真實有法.是則此論應墮無邊。爲釋此
   疑故說頌曰．
謗諸法爲無　可墮於無見．唯蠲諸妄執　如何說墮無。
   論曰.謗諸有法可墮無邊.唯遣妄情豈墮無執.爲破有執且立爲無.有執若除無
   亦隨遣。又世俗有前已數論.故不應言此墮無執。唯許俗有真應是無．不許真無
   應許真有。此言非理.故次頌曰．
有非真有故　無亦非真無．旣無有真無　何有於真有。
   論曰.若有真有可有真無.真有旣無真無豈有.無真無故真有亦無。真非有無如
   前屢辯.如何復執真是有無。若真非無．何意頻說諸法性相俗有真無。此說意言
   唯俗是有.真無此有故說真無。若爾此真俗無爲體.若不爾者應别有真.若别有

回页首

   真有非唯俗.有旣唯俗真體應無.真體若無何欣修證。此中一類釋此難言.我說
   真無是遮非表.世間妄見執有爲真.遮此有真不表無體.然其真體卽是俗無.非
   離俗無别有真體.言真無者謂俗無真.此遮其真無別所表。此於言義未究其源.
   誰謂真無别有所表。若遮餘法别有所詮是遮表言遮餘法已表餘共相.如非衆
   生非黄門等.若遮餘法無别所詮是唯遮言遮所遮已其力斯竭.如勿食肉勿飲
   酒等.此真無言唯遮其真無别所表不言可悉。如非有言唯遮其有不詮非有亦
   不表餘.若詮其無或表餘法則不應說此非有言.若非有言詮於有者非無之說
   應表其無.如是遮言愚智同了．彼無疑難重說何爲。彼難意言有若唯俗真卽非
   有何所修證．但說真無是遮非表乃至廣說豈釋難耶。復有釋言修無我觀方便
   究竟見真理時一切俗有皆不顯現故說真無.此亦不然.意難了故。若俗非有說
   名爲真應無所證.若别有真是所證者則不應言有唯是俗.又違經說都無所見
   乃名見真．少有所見卽非見真.是故此言亦非正釋。如是釋者應作是言.真非有

回页首

無心言絕故.爲破有執假說爲無.爲破無執假說爲有.有無二說皆世俗言.勝義
   理中有無俱遣.聖智所證非有非無而有而無.後當廣說。有作是難.證法空因爲
   有爲無.有則餘法亦應是有.無則不能證諸法空。爲舉此難故說頌曰．
有因證法空　　法空應不立．
   論曰.空必依因方可得立.若不爾者一切應成.因旣不空餘亦應爾.唯陽燄等水
   等性空則所立宗皆不成就。爲釋此難復說頌曰．
宗因無異故　因體實爲無。
   論曰.數論師等總别無異.勤勇無間所發等因皆卽是聲.應如聲體不通餘故因
   體不成。勝論師等計總與别或異不異.其不異者過同前師.異卽如前諸品已破.
   故異不異皆不成因.由此故說宗因無異因體實無。又所立因體若實有應與宗
   體或一或異.然不可說因與宗體或一或異.非一異故猶若軍林是假非真世俗
   所攝.隨順世間虚妄分别建立種種宗因不同遣諸邪執.邪執旣遣宗因亦亡.故

回页首

   不可言法同因有.宗因假立皆俗非真。復有難言.證法空喻爲無爲有.無則不能
   證諸法空.有則諸法如喻應有。此亦不然.故次頌曰．
謂空喻别有　例諸法非空．唯有喻應成　內我同烏黑。
   論曰.喻則是因一分所攝.因旣俗有喻亦應然。若謂離因别有喻體以例諸法是
   有非空此定不然.離因之喻必不能證所立義宗.如所立宗非因攝故.若非因喻
   能立義宗.內我如烏黑性應立.又應一切所立皆成.無因事同易可得故。由是喻
   體必不離因.故應同因不可爲難。若一切法本性皆空.證見此空有何勝德。爲敘
   此難故說頌曰．
若法本性空　見空有何德．
   論曰.非於離我諸行法中證見我空少有勝德.諸法亦爾若本性空證見此空何
   所饒益.若無所益何用劬勞修能證空無量加行。爲釋此難復說頌曰．
虚妄分别縛　證空見能除。

回页首

   論曰.諸法諸行雖空無我.而諸愚夫虚妄分别執一異等.由此虚妄分别勢力生
   長貪等煩惱隨眠隨緣發生諸善惡業沒三有海相續輪迴三苦所煎不能自出.
   勤修加行證無我空漸次斷除虚妄分别隨其所應證三菩提自利利他功德無
   盡。虚妄分别其體是何。謂三界心心所有法。豈不此法亦本性空如諸愚夫所執
   色等.何能引苦煎迫有情.若此雖空而能引苦是則色等亦有此能.何故但言虚
   妄分别。雖色心等皆本性空.而要依於虚妄分别計度諸法爲有爲無因是發生
   雜染清淨由斯含識染淨不同.是故但言虚妄分别。法若實有是事可然.法旣實
   無如何計度爲有無等染淨不同。如夢等中雖無色等而有種種相現分明。此喻
   不然.於夢等位有分别故作用非無.分别爲依現諸境像起諸染淨是事可然.今
   旣皆空無實分别誰能起此作用不同.無體有能曾所未見.若無有體而有功能
   兔角龜毛應皆有用.又無煩惱或無善根而諸有情有染淨者.已斷煩惱應更輪
   迴未種善根應獲常樂。此中一類釋此難言.世俗非無故無此失。應問世俗非諦

回页首

   實耶.彼答不然.隨世俗量是實有故亦名諦實。如何可說一法一時有無相違俱
   名諦實.生等亦爾一法一時有生無生有滅無滅有斷無斷有常無常有來無來
   有去無去乃至廣說更互相違如何可言俱是諦實。彼作是說一法一時無義爲
   真有義爲俗.義差别故互不相違.猶如世間施等善法性有漏故得不善名.善根
   相應故亦名善.俱名諦實而不相違。此理不然.施等善法觀待異故可不相違.一
   法一時有無二諦無别觀待何得無違.所以者何.安和名善.善有二種所謂世間
   及出世間.出世善法畢竟能害煩惱諸纏究竟安和名勝義善.世間善法暫時有
   能畢竟無能.暫時能伏煩惱纏故名世俗善.非永能斷煩惱纏故亦得名爲勝義
   不善.此善不善互不相違.有能無能時分異故.如施等善住一刹那說名有能過
   此已後必不能住說名無能.有能無能雖在一法時分異故而不相違。第二刹那
   施等不住旣無有體誰名無能。由彼體無能定非有.能非有故卽名無能.或能無
   能時分無異所望境别故不相違.所以者何.暫時能伏貪等纏故名爲有能.不能

回页首

   斷滅貪等種故名曰無能.如服[一]酥膏能除風疾不遣痰廕.有能無能時分雖同而
   所望境有差别故互不相違．一法一時有無二諦境無差别何得無違。彼復救言
   如一念識我執依故世俗名我．由勝義故亦名無我.我無我别而不相違．一法一
   時有無亦爾.雖無境别而不相違。此亦不然.我無我義不相違故.所以者何.一刹
   那心不自在故名爲無我.我執所依亦名爲我.如契經言若識是我應得自在不
   應轉變.而諸愚夫依發我執故說名我.不自在義我執依義雖同一識而不相違.
   一法一時有無相反俱名諦實豈得無違.汝今爲成有無二諦同在一法互不相
   違.雖[二]引衆多世間譬喻種種方便終不能成。彼重救言如一青色據自故有望他
   故無.諸法亦然一一法性據俗故有望真故無。此亦不然.青黄體異可據自有望
   他爲無.俗之與真其體不别據自可有望誰爲無.尋究其俗實卽是真.非考彼青
   實成黄色.故汝所立法喻不同。又俗與真體不相離.如何俗體望真爲無.如契經
   中佛告善現世俗勝義無各别體.世俗真如卽是勝義.非離其色别有於空乃至
注：
[一]原刻作蘇．今依麗刻改．
[二]原刻作别．今依麗刻改．

回页首

   識空亦復如是.如何一法無别境時二義相違俱名諦實。由是古昔軌範諸師情
   事不同安立二諦.世俗諦語近顯俗情.勝義諦言遠表實事.世俗諸法雖稱俗情
   而事是虚故非諦實。又現量證緣起色心.言不能詮應非俗諦.故契經說所有世
   間名句所詮名爲俗諦.此經意說世共所知能詮所詮相應法義及爲詮表非共
   所知法義經書名爲俗諦.現量所證緣起色心非言所詮亦非俗諦.若言假立名
   言所詮故此色心亦俗諦攝。究竟勝義應亦非真.假立名言所詮表故。究竟勝義
   無此色心真理都無.事有法故非二諦攝.此法應無則違世間現量所[一]證。若言是
   有非二諦收.應立第三非真俗諦。若言雖有緣起色心是諸世間現量所得而非
   究竟勝義諦收假說名爲世俗諦攝.隨意假立世俗名言有實色心則無諍論.此
   爲依故染淨義成。若謂色心世俗故有由勝義故非有非生.如是所言爲有何義。
   若言如彼無分别智所行境界究竟空無不如是有故說非有.若爾所行究竟無
   故無分别智應不得生.設許得生亦非真智.緣無境故如了餘無.智旣非真境應
注：
[一]原刻作詮．今依麗刻改．

回页首

   是俗。雖言色心不如是有而復彌顯色心實有.由說非有究竟無故無異相故定
   應是有.旣定是有由是亦應許此色心實有生等。若汝意謂雖復色心亦有亦生
   而非勝義.應先審定勝義是何然後可言此非勝義.若言勝義是無分别智慧所
   行究竟空無此先已破謂彼所行究竟無故無分别智應不得生乃至廣說.又此
   所行非真勝義.以是無故猶如兔角或非有故如彼空華。若言勝義是可硏窮此
   亦不然境無異故.夫硏窮者不捨世俗.又世俗法不可硏窮此可硏窮應離世俗.
  然非離俗别有勝義故不可說此不硏窮.是故汝言非勝義相。若謂餘宗所執勝
  義都非有故是勝義相此亦不然.彼謂緣生暫住等性名爲勝義.今撥非有便違
  自宗及現量等。若言諦實是勝義相是則世俗應非諦實.何故前言俗爲諦實.設
   許唯說非有非生名爲諦實.是有是生唯假言說妄分别立旣非諦實唯假言說
  妄分别立如何能起染淨作用.故彼釋難其理不成.非說龜毛名爲有體卽有作
  用能縛世間。[一]復有餘師釋此難曰.分别所執法體是無.因緣所生法體是有.由斯
注：
[一]依圓測仁王經疏卷一．此下瑜伽與清辨兩家辨難．最後護法立義雙非．

回页首

   發起煩惱隨眠繫縛世間輪迴三有.或修加行證無我空得三菩提脫生死苦.因
   緣生法雖通色心而心是源所以徧說.虚妄分别能縛世間厭此能修證空加行.
   雖有境界若無有心虚妄尋思終不繫縛．亦不能厭修無我空證三菩提出離生
   死.爲證此義引契經言．徧計所執無依他起性有妄分别失壞墮增減二邊。此中
   一類釋此義言.名是徧計所執.義是依他起性.名於其義非有故無.義隨世間非
   無故有.不可引此證有依他。此釋不然.義相違故。若名於義非有故無義亦於名
   是無何有.又於其義所立名言旣因緣生如義應有.若妄所執能詮性無妄執所
   詮其性豈有.名隨世俗有詮表能汝不許爲依他起性義亦隨俗假說有能何不
   許爲徧計所執。世俗假立能詮所詮無應並無有應齊有.如何經說一有一無.故
   汝所言不符經義.應信徧計所執性無是諸世間妄情立故．依他起性從因緣生
   非妄情爲應信是有。彼證己義復引經言．由立此此名詮於彼彼法彼皆性非有
   由法性皆然。此頌不能證成彼義.經意不說名於義無但說所詮法性非有．辨諸

回页首

   法性皆不可詮.名言所詮皆是共相.諸法自相皆絕名言.自相非無共相非有。此
   中略說所詮性無非謂能詮其性實有.故頌但說彼非有言.不爾應言此性非有。
   彼爲證此依他性無復引經中所說略頌．無有少法生亦無少法滅淨見觀諸法
   非有亦非無。此亦不能證依他起其性非有.所以者何.此頌意明徧計所執自性
   差别能詮所詮其體皆空無生無滅．離執淨見觀諸世間因緣所生非無非有.故
   此非證依他起無。若有依他．何緣經說一切法性無不皆空.又契經言佛告善現
   色等諸法自性皆無.復有經言佛告大慧一切法性皆無有生先有先無不可生
   故。此有密意。密意如何。謂此諸經唯破徧計所執自性非一切無.若一切無便成
   邪見。云何知有此密意耶。餘契經中顯了說故.謂薄伽梵說如是言我唯依於相
   應自性說一切法自性皆無.若有如言而生執著謂染淨法自性皆無彼惡取空
   名爲邪見.相應自性卽是世間徧計所執．由心轉變似外諸塵依此諸塵起諸倒
   執因此倒執計有自他能詮所詮相應自性．染淨諸法卽是依他.故知諸經有此

回页首

   密意。又到彼岸般若經中佛自分明判有無義徧計所執所集所增所取常恆無
   變易法如是一切皆名爲無因緣所生皆說爲有.又餘經說徧計所執自性無生
   依他起性所攝諸法從因緣生.又慧度經作如是說行慧度者善知色性善知色
   生善知色如乃至廣說.又諸經說諸法無性無生滅等.皆應分别不可如言執爲
   了義．勿世俗諦諸法亦無便惡取空成大邪見。此言非理.所以者何.於了義經異
   分别故.世尊自說若諸經中說空無相無願無行無生無滅無有自性無有有情
   命者主宰補特伽羅解脫門等名了義經。我言合理.以於餘經佛自決判我依徧
   計所執自性於餘經中說一切法皆無自性無生無滅本來寂靜自性涅槃依依
   他起自性說言諸有情心生滅流轉乃至廣說.又餘經中佛告具夀舍利子言色
   自性空自性空故無生無滅無生滅故無有變易受想行識亦復如是.此依徧計
   所執自性說自性空無生滅等.以諸愚夫隨自心變色等諸法周徧計度執有真
   實自性差别.世尊依彼說色等法自性皆空無生滅等．依他起性由無徧計所執

回页首

   性故亦說爲空非自性空無生滅等。如來處處說三自性皆言徧計所執性空依
   他圓成二性是有.故知空教别有意趣不可如言撥無諸法.如言取義名謗大乘.
   故契經言若有菩薩如言取義不求如來所說意趣是名於法非理作意亦名非
   處信解大乘.若有菩薩不如其言而取於義思求如來所說意趣是名於法如理
   作意亦名是處信解大乘。若爾云何釋此經句.佛告天子汝等當知佛於菩提都
   無所得亦無少法可生可滅所以者何以一切法無生無滅是故如來出現世間。
   有作是釋.諸佛證得大菩提時遠離一切分别戲論.雖出世間而不可說有證得
   等。復有釋言.佛以菩提爲其自性故無所得.如契經言菩提卽佛佛卽菩提故無
   所得.如其法性而覺知故不生先無不滅先有.以諸法性離戲論故無生無滅無
   上菩提現在前故說名如來出現世間。又契經說善現當知色名諸色無性之性
   受想行等廣說亦爾.此經意明依他起性以其徧計所執色等無性所顯離言法
   性爲其自性.若一切法都無所有如何無性而復言性。若言色等世俗無性卽是

回页首

   色等勝義之性.與理相違.所以者何.夫勝義者分别戲論所不能及豈得以無爲
   其自性.若以無性爲自性者應類餘無不名勝義.應不能證無上菩提.則違自宗
   成大過失。依他起性若實有者便違經說.故契經言諸法從緣起緣法兩皆無能
   如是正知名通達緣起．若法從緣生此法都無性若法都無性此法非緣生。如是
   二經說緣生法雖無自性而不相違.以從緣生法有二種一者徧計所執二者依
   他起性.此中意明徧計所執自性非有不說依他.若說依他都無自性便撥染淨
   二法皆無名惡取空自他俱損。此妄分别誰復能遮.得正見時自當能遣.今且應
   問依他起性何智所知。謂無分别智所引生世間淨智。旣無分别.何名世間。誰言
   此智是無分别。若有分别應不能行諸法實相但應緣彼徧計所執．雖有分别而
   說能行法實相者虚妄分别應亦能行諸法實相.又今未得無分别後法實相智
   如何定知有依他起.此依他起非如現見他所執依如何定言實有此性.唯無分
   别智所引生世間淨智知依他起與論相違.如彼論言徧計執性何智所行爲凡

回页首

   智耶爲聖智耶俱非所行以無相故.依他起性何智所行俱是所行然非出世聖
   智所行.又言五事幾是所取幾是能取.三是所取分别正智通能所取.名相分别
   分别所取．正智有二一緣真如第二是彼所引生故今猶未得．相等又是依他起
   性.故彼論言徧計所執五事不攝依他起性四事所攝.若依他起世智所緣而說
   非空甚可嗤笑.諸法實相非是世間心智所行如前屢辨故不應說。實有依他．論
   說依他亦凡智境據自證受故不相違.依他起性卽心心法從緣起時變似種種
   相名等塵．實自證受而增上慢謂取外塵.然諸外塵徧計所執無體相故非所緣
   緣故非聖凡智所行境。一切有漏心及心法唯能證受自所現塵未能如實證餘
   心境.無漏世智相應心品由性離染自他俱證.故說依他淨智所了與論所說理
   不相乖.汝嗤笑言自呈愚昧.非顯我說與理相違。若從緣生心及心法同徧計執
   皆自性空.便似空華何能繫縛三有含識生死輪迴.是故依他非無體實.論者本
   意決定應然。若不爾者何緣故說妄分别縛證空能除.誰覩龜毛能計能縛.誰見

回页首

   兔角能證能除.由是應知有心心法但無心外所執諸塵。云何定知諸法唯識。處
   處經說於此何疑.故契經言佛告善現無毛端量實物可依愚夫異生造諸業行
   唯有顛倒與彼爲依.顛倒卽是虚妄分别.虚妄分别卽心心法.又契經言無有少
   法自性可得唯有能造.能造卽是心及心法.又契經說三界唯心.如是等經其數
   無量.是故諸法唯識理成。豈不決定執一切法實唯有識亦成顛倒.是則應如色
   等諸法顛倒境故其體實無.又境旣無識云何有.不應一識二分合成勿當失於
   心自一相.若言識體實無二分能緣所緣行相空故但隨世俗同所了知有能緣
   心故說唯識.則應亦說境界非無世俗同知有心境故.若許實有少分識體應說
   此體其相如何.旣不可言能識所識如何定說唯有識耶.諸契經言唯有識者爲
   令觀識捨彼外塵.旣捨外塵妄心隨息.妄心息故證會中道．故契經言未達境唯
   心起二種分别達境唯心已分别亦不生知諸法唯心便捨外塵相由此息分别
   悟平等真空。愚夫異生貪著境味受諸欲樂無捨離心生死輪迴沒三有海受諸

回页首

   劇苦解脫無因.如來慈悲方便爲說諸法唯識令捨外塵捨外塵已妄識隨滅妄
   識滅故便證涅槃.故契經言如世有良醫妙藥救衆病諸佛亦如是爲物說唯心。
   雖說極微亦可分析.據方所故如舍如瓶.此難極微可成多分是假非實不可全
   無.若不爾者心及心法一刹那中時分攝故如歲月等衆分合成亦可全無成大
   過失。如是等類隨是不同分隔聖言令成多分互興諍論各執一邊.旣不能除惡
   見塵垢詎能契當諸佛世尊所說大乘清净妙旨.未會真理隨己執情自是非他
   深可怖畏.應捨執著空有兩邊領悟大乘不二中道。如契經說菩薩當知身見爲
   根所生諸見感匱法業繫縛世間.輕彼撥無諸法邪見及於此見稱讚流通因是
   所生感匱法業經無量劫墮那落迦惡趣輪迴受大憂苦.昔微善力來至人中愚
   鈍盲聾多諸憂苦身形卑陋人不喜觀鄙拙言辭聞皆不悅.或宿曾種增上善根
   來生人間受殊勝報由昔攝受謗法業因偏執如來破相空教誹毁所說顯實法
   門令諸世間非法謂法法謂非法非義謂義義謂非義自損損他深可悲愍。然佛

回页首

   所說無不甚深.二諦法門最爲難測.今且自勵依了義經略辨指歸息諸諍論。世
   俗諦者謂從緣生世出世間色心等法親證離說展轉可言.親證爲先後方起說.
   此世俗諦亦有亦生.假令所成猶諸幻事從分别起如夢所爲.有相可言名世俗
   諦。勝義諦者謂聖所知．分别名言皆所不及．自內所證不由他緣．無相絕言名勝
   義諦。如是略說二諦法門正法學徒同無所諍.依前世俗染淨法生.依後勝義證
   於寂滅。是故聖說心境有三.一者有言有相心境二者無言有相心境三者無言
   無相心境.初於名言能有覺悟亦有隨眠.次於名言雖有隨眠而無覺悟.後於名
   言隨眠覺悟一向永無.初二緣世俗.後一緣勝義.復有永離言說隨眠後所得心
   通緣二諦。若於世俗起堅執見及於世俗起不順見.此二俱名虚妄分别.是生一
   切無義利門繫縛有情令不解脫.空無我見能悉斷除.令諸有情離三有縛.自證
   究竟寂滅涅槃.亦轉化他令得解脫.拔除正習障根本故。若於世俗起不順見此
   於勝義定有乖違.爲明此見故說頌曰．

回页首

法成一成無　違真亦違俗．故與有一異　二俱不可言。
   論曰.若執諸法與其有性定爲一者法則成一.定爲異者法則成無.是卽違真亦
   復違俗。所以者何.若一切法與有性一色應如聲是聲非色.聲應如色是色非聲.
   卽有性故法應成一。若一切法與有性異卽色聲等體悉成無.非有性故如空華
   等。若執諸法與一性等定一異過如應當知.是故有等與法一異二種妄見違俗
   及真.俱是俱非相違戲論過同一異故不别論。於勝義中有無等寂一切問難皆
   不得成.爲顯此義故說頌曰．
有非有俱非　諸宗皆寂滅．於中欲興難　畢竟不能申。
   論曰.勝義理中無少有法.以一切法本性無性.故有見宗於斯寂滅。依有見故非
   有見生.此見旣亡彼見隨滅。真若非有聖智不行.聖智所行必非非有.故非有見
   不證其真.聖智觀真不觀非有。簡俗有故說真非有.真非有言還依俗說.真非有
   教能順趣真.是故諸經多說非有。有非有見於此旣除.俱是俱非皆應類遣.以其

回页首

   有等皆可表詮.真絕表詮故非有等。一切惡見擾動其心於正理中廣興邪難皆
   依如是有等見生.此見旣除彼亦隨滅.雖欲猛勵抗論真空.由無所依措言何寄.
   如空無底足不可依。諸有大心發弘誓者欲窮來際利樂有情.應正斷除妄見塵
   垢.應妙悟入善逝真空.爲滿所求當勤修學。
已除見有累　復遣執無塵．善開妙中道　願世咸歸寂。


大乘中觀釋論卷一

大乘中觀釋論首页

大乘中觀釋論卷第一

大乘中觀釋論卷第二

大乘中觀釋論卷第三

大乘中觀釋論卷第四

大乘中觀釋論卷第五

大乘中觀釋論卷第六

大乘中觀釋論卷第七

大乘中觀釋論卷第八

大乘中觀釋論卷第九

大乘中觀釋論卷第十

大乘中觀釋論


大乘中觀釋論卷一

大乘中觀釋論首页

大乘中觀釋論卷第一

大乘中觀釋論卷第二

大乘中觀釋論卷第三

大乘中觀釋論卷第四

大乘中觀釋論卷第五

大乘中觀釋論卷第六

大乘中觀釋論卷第七

大乘中觀釋論卷第八

大乘中觀釋論卷第九

大乘中觀釋論卷第十

大乘中觀釋論卷第一
       安慧菩薩造
       [一]宋譯經三藏光梵大師惟淨等奉詔譯
觀緣品第一
  歸命一切智。
  所有世俗勝義二諦本無所行.若無所行攝化有情事卽當捨離.菩薩爲開示故造
  此中論.然此不同一切外道所說緣生.佛說緣生法爲令覺悟多慢心者生極淨信。
  於諸論中此論宗重.謂緣生義卽無滅等句最勝緣生顯明開示.是故論初讚歎世
  尊.如本頌言．
不滅亦不生　不斷亦不[二]常。
  釋曰.滅者無常性故名滅.發起名生.斷生死故名斷.擇滅涅槃常時性故名常.如有
  人言若佛出世若不出世法性常住此緣生者亦卽是常。一者無差别義如所說離
注：
[一]原刻譯號作宋三藏朝散大夫試鴻卿光梵大師賜紫沙門臣惟淨等奉詔譯．今刪正．
[二]勘中論頌本．次有不一亦不異不來亦不出二句．今譯未牒．

回页首

  此卽是爲緣生之法．何所生耶謂種種義如其所說從因所生生已有果.來者向此
  名來.若無來義轉時此卽無去.無去義轉時卽無過去世所行。非今有滅此卽無滅.
  此法如是說.餘生等亦然。[一]若取著言詮卽爲戲論.如其言詮於如是性執有性者彼
  皆息滅此卽名爲滅諸戲論.離諸嬈惱性分則自性空已乃名寂靜。今此如是無滅
  等十種句義如前所說十種對治此中皆止．周盡是論皆說此義。此如是義成餘一
  切論中皆同此緣法.今此義中若此因若彼緣如薪生火.而彼所取如是應知常不
  斷義.如前句所說發起之義此所說成。若因中有故設因壞時後還不離．果起無前
  後時性故.如澡沐已受食此非緣生。若言無生.自語相違。不和合對治.此卽世俗緣
  生不和合故.若勝義諦所生此中止遣.世俗諦識中體性不和合．勝義諦體性此中
  止遣。何等是世俗.何等是勝義。若勝上所說相續義性以世俗諦伺察時此不和合.
  以彼現證非涅槃所得.此所作性不異勝義諦故亦不止遣。若智所成卽彼世俗諦
  不異勝義諦.如瓶等色等而此一類色受等法決定境界智不許可.彼智無性故。譬
注：
[一]勘中論頌本．此下釋頌能說是因緣善滅諸戲論二句．今譯未牒．

回页首

  如瓶等墮世俗有性.雖無所取非世俗無.此中所說世俗所取之義是自非他如理
  應知。世俗者卽是世俗所取故.如樹林等非極微許而有所取道理可得.若方分分
  别差别分别等性而彼決定世俗有性此非道理。以物體徧計有樹林等對礙而識
  中有彼樹林等爲所表故.然識中物性非無道理.由是樹於彼識而爲所緣.如是能
  表識中得有所表.是故非物體樹於識中有。此如是說故餘說亦然．於能表所表中
  徧計無體亦無所成。何法可成耶.謂如諸佛境界色等決定。此何不成.如彼諸佛境
  界此亦然有。非如識中徧計生等此中止遣.識中物體若有性者此非道理。若彼勝
  上如來之智如所說義故名勝義.餘皆世俗不實性故。此說最上.謂佛所說善文善
  義．是故頌曰．
我稽首禮佛　諸說中第一。
  釋曰.若文義二無著智性.唯佛大師而善宣說。何所說耶.謂說無生性。今爲證成無
  生性故.彼無滅等諸差别義亦如是證成.如是建立無生法故。或有人言.所說生者

回页首

我知差别之性如是自生.爲遮遣彼說是故頌曰．
諸法不自生．
釋曰.所言生者本無今有之别名.自者我性義.彼如是說互相損惱自語相違不和
合對治。或如瓶等卽不見有自生之法.如前瓶等自體無性故.諸生法無性生已復
生亦復無性.如是眼等決定和合.若爾卽有對治過失。若有如是因卽有如是果.彼
果體有生.以因果二法無别異性故.若言自生此應思擇。又復泥團離瓶瓶離於因.
此中色等當云何有。若離泥團.果因二種無别異性.若泥團離瓶而此果體卽不和
合.泥團若壞瓶有所得卽非果時有因性故。此僧佉人言.譬如色等非果因二法有
别異性.色等自體亦如離瓶先無有性.若彼決定實無所成所說無異．如瓶所作杖
輪水等。非此所闕彼等無别異性．因果二無性故何名無别異.謂不見因自體能作
如是果．有所作亦復不得無異性故.若無所作何名因果決定自體無别異性.若因
無作彼無作時果不和合。有異人言.我知差别諸法從他性生.爲對遣彼說是故頌

回页首

  言．
亦不從他生．
  釋曰.他生者别異義.如他性瓶等不生眼等.由如是故自緣旣不生他性亦然.若止
  遣諸法自相應知有過。此中或有彼不和合如是所作非勝義諦中他緣能生內六
  處等.以他性故.此如瓶等。此中他性瓶等如內六處緣勝義諦中生無性可得.世俗
  諦中亦然生無性可得．相違義性無因生性及共生等若有所得皆他義故。如是所
  有中論成就究竟義中離不和合對治等法.若復如是世俗諦中有所得者決定如
  前對治相違.世俗緣生有所得故此亦非所得。如是有所成卽和合無性．成已見邊
  二不和合如是卽於諸所成中有共過失.若别異所成當知自有差别過失.此廣文
  不書恐繁且止。非中論所說如前對治.何以故.後對治亦爾.無此中所成和合道理。
  有異人言.取彼實有泥團隨有杖等諸作用法共生瓶等.此異意樂故頌止言．
共生亦無性．

回页首

  釋曰.彼增上所作言非二法共生.若爾有言說對治過失。有異人言如所意樂諸法
  如是無因而生.爲遣彼義是故頌言．
亦不無因生。
  釋曰.如他所說無因生性有所得者卽時處等彼相離性決定有生可得.彼時處性
  能不相離.此若止遣對治過失。此中或有生性諸論皆說是有漏義.如是有性各各
  繫屬諸性有生此中皆止.若有所作卽與阿含相違。如佛所說有四種緣能生諸法.
  而此四緣諸經論中皆如是說.何等爲四.[一]謂因緣所緣緣次第緣增上緣.如是四緣
  無第五緣.諸異宗中有執我者執極微者何所以耶。此中若有常因者彼時處性卽
  能相離彼一切果乃有同生.現見時處等不相離性次第生法．彼同作因卽不相離
  因性可得此無過失.是故同作諸因此中非因。彼說如是生無有性.若有因故決定
  有果.彼同作諸因決定因性此本有故。若同作因此相離者.卽如前說對治相違.以
  本和合故.而彼諸因如是建立差别因無性。然彼處等有相離性可同生者.此之分
注：
[一]勘中論頌本．此下二句卽第二頌．因緣次第緣．緣緣增上緣．四緣生諸法．更無第五緣．今誤譯爲長行．

回页首

  位如士夫等.由如是故非士夫等因本無和合性.士夫等句義亦如自體.亦非定有
  士夫等本性和合所有因性如種子等。以士夫等本來分位或離所作性.如種子等
  因有所得或無所得.此復云何.若本來分位離所作性或有所得卽是無常.若不離
  所作自相亦卽無因如前已說．非諸士夫如彼種子能生於果.若如是見此非道理.
  彼徧計性故.是故前說無第五緣。亦非斷滅世間所有諸執無因惡因諍論亂意之
  者.爲攝化彼故如其分位於世俗諦開示宣說諸因緣等.此卽非勝義諦。或有問言.
  自果於緣中爲有耶爲無耶.物體第三分别無性.故頌答言．
如諸法自性　不在於緣中．
  釋曰.譬如瓶衣非卽有故亦非異故.如是眼等自性若自緣若他緣若共有而彼諸
  緣非卽非異。若離自體卽無有果.由自力能卽有諸緣.此無異性應當思擇.由如是
  故因果二法無别異性何所以耶。若離是因果不能成彼能作因其義亦然.若定有
  異性而彼自果於諸緣中卽無所生。是故頌言．

回页首

以無自性故　他性亦復無。
  釋曰.若有此二卽互不相離.若見有他性如此彼二．非緣時中有果非果時中有緣。
  若他性隨生卽因果二法非俱時有.剎那性故。若生不生二所作性二俱無性.若不
  壞因未來有果.此智所安立乃說他性然.若取著他性非勝義諦有。或有人言.諸經
  論中皆說他緣能生諸法.云何此說非他性生.若諸緣中他性不生豈可無自性諸
  法於緣中住.若爾緣卽是非緣.若自性無所有者果從他緣生卽非道理。故頌答言．
[一]亦非緣生果。
  釋曰.然生法所作有果可成.爲總止餘義是故頌言．
果不從緣有　有無果生止．若說生法時　無依無所生。
  釋曰.前說果不生無所成者.以能生果者自亦無性。若能生所生及彼生法定有別
  異生法可得者.卽彼所作說爲能生.此中别異生法卽無所成.若果離於緣卽所生
  生法云何得成.他所繫屬故。或有人言.所作如是從緣所成非物體自性成故.是故
注：
[一]勘中論頌本．此上有果爲從緣生爲從非緣生是緣爲有果三句．今譯未牒．

回页首

  非眼等六處能成緣法．有此意樂故頌答言．[一]果不從緣生此果緣中生。釋曰.若彼決
  定别異生法爲可有者.彼無生法中間所作若生．而彼眼等決定生法互相離性或
  如是生亦何不成.如是說者彼無自性法此中有過失.此異宗說是故有過。若從緣
  生果彼果性無依.緣亦無常相.離性中果云何成。如有頌言．果若别異解無道理可
  依．若一法作成果體不可立。如本頌言．
非無緣有果　無緣果亦無．如是世俗中　常住不可得。
  釋曰.若或無緣果卽不成.若有果故彼諸法體卽有所得.彼等諸法亦非先有性故。
  是義當知從緣所生.若離緣生虚無有果.譬如芽等何能和合。若言從種生芽卽能
  生所生二和合故.亦非種子等緣一向能生.以餘法成卽能有果.由如是故果非常
  有。或有人言.從緣有果此卽非常亦非無常.如是性中能生得成。釋者言.如汝所說
  此有法故卽此所成.如是決定勝義諦中非無緣有果非無果有緣俱不見故.眼等
  諸法此中亦然.於其緣性若止遣者定知有過。是故當知從緣有果.諸果體生謂從
注：
[一]勘中論頌本無此二句．似釋家複牒上頌．今誤譯爲異文也．

回页首

因緣次第緣所緣緣增上緣生故.以諸緣分别果體差别如是得成譬如已成熟果.
而諸因體差别分别.是故能作所作此中分别。此如是說決定有果.決定之言卽印
持義.此中有果其義顯明。世俗諦中果法增勝卽有所得.然無分位可著.若果性有
著卽他宗義.謂於緣中非實有果.若彼如是從緣生果互相所攝有果隨轉.彼雖分
位各别然有果生此說緣生.是故此等諸緣生已亦各别故。諸未信許言卽是不樂
說義.若此果不生卽彼無有緣.何等爲緣.謂隨所意樂.是故若無有緣能生於果此
無道理.若或無緣又復何有緣性可生。[一]復次此中或有異意.謂以剎那如是緣性可
成於果.雖非相續此無過失。是故頌言．
非有亦非無　緣義和合爾．
釋曰.所言無者如兔角等.緣亦何無。此中意者.如前說性此不可說不可伺察.謂以
彼因於分位中不能取故。所言有者諸緣於何性而有所說.是中無有少法而可施
作.若有彼因及作用事如上所說此卽爲有．如是果緣其義顯明.如瓶燈等此應思
注：
[一]以下原刻卷二．譯號與首卷同．品題作觀緣品第一之餘．

回页首

擇。此中決定若有所離卽無所有亦非無有．緣不和合故.如所說果或果分位彼三
種功用能所性極成.彼若緣異卽無功用所施作故此說顯明.彼有所生此無所離
此說義成。此中無有少法不生及非有性如量增廣．體不生故.以無生法而可增故。
若諸緣有體性卽不和合生.此中無功用體性．止遣其有如是有性者。有人謂於彼
無功用不和合體性中亦有所成.如癡等體性.或量中減少或生中減少.非壞因而
有非常因而有.如瓶決定離别異性或彼境界智生.其理應思。若對治法起卽能遣
除冥暗.若彼二種決定爲有者於境界智中卽不成就.以世俗諦中譬如燈等及瓶
生因有所成故.是故應知亦無所離。或有人言．非有非非有生時緣成故.謂以生時
有作用性所發起故.此中雖有亦復不成決定生性.彼有卽是增上所作.是故頌言．
諸法無自性　非有亦非無。
釋曰.謂以生時種類所作或有或無.後亦如是不離有性無性或有所得如是有諸
緣．論中說是相非不有故.如兔角等亦有說相.此有說相卽世俗諦非勝義諦。能成

回页首

彼果說名因緣.然彼亦無．諸法不有亦非不有.若其不有卽無法可成.若爾云何有
此能成之因而得和合。有若不成與成相違.無卽決定不成．無彼有性生故.譬如兔
角。亦有亦無決定不成.於一法中相違自性本不生故二俱有過.以如是因成如是
果豈得和合。若或於彼心心所法而有取著此卽說爲所緣緣法.如是決定彼不和
合.若勝義諦中如是眼識等有法可說彼法生時無言說性.是故此中非所緣法而
得和合.若有所說彼卽相違.無亦相違。若有所緣應知皆是世俗諦故非勝義諦.勝
義諦者此中止遣。若有法轉時卽諸相隨轉是卽所緣.此說是爲所緣緣法.是故頌
言．
[一]於此無緣法　云何有緣緣。
釋曰.若無緣之法生時云何復有所緣法生.彼體無成故。又若等無間滅法彼卽容
受所作爲等無間緣.此中決定如是分别.是故頌言．
若法未生時　卽不應有滅．滅法何能緣　故無次第緣。
注：
[一]勘中論頌本．此上有如諸佛所說真實微妙法二句今譯未牒．

回页首

釋曰.若法未生如石女兒死．若法已生諸法皆滅.是故無彼次第緣法而得和合。以
生滅性不和合故卽滅卽生.而彼滅緣當云何有.是故緣滅無說性可轉。如是則應
生時爲緣.若生時爲緣者生時已生又何用緣.生者起義.此不有故彼何有緣。若有
所成卽是增上緣法.此若決定起伺察時卽無所有.故此諸法皆無自性.若起言說
及伺察時實無自性可得成就。是故頌言．
諸法無自性　非有亦非無．此有彼法起　如是無所有。
釋曰.彼如是性非有性故乃有是緣.論中所說緣者說有彼果故.如佛所說諸緣法
者謂有士夫所作果增上果勝報果平等果.非無體性故如兔角等.或說有果.若如
實所說非勝義諦。[一]何所以耶.果若有若無緣中皆止遣.若如實觀察不卽緣有果不
離緣有果.是故頌言．
若謂緣無果　果從緣中出．是果何不從　非緣中而出。
釋曰.非緣中出者如砂出油.若或止遣緣生定知有過。復次頌言．
注：
[一]勘中論頌本．此下釋第十一頌．略廣因緣中求果不可得．因緣中若無．云何從緣出．今譯未牒．

回页首

若果從緣生．
釋曰.有異意樂若言有果從緣可生亦何不從非緣所成.以相似無性故。若正緣有
成非緣亦應成.若止其不生又定知有過。復次頌言．
是緣無自性．
釋曰.意謂若無自性彼云何能所作差别.此中謂顯果非自成故。復次頌言.
從無自性生　何得從緣生。
釋曰.此中意者如尊者提婆所說頌言．如衣因所成能成因别異．成法若自無别異
因何有．今此品中皆爲止遣如是義故。或有人言．
果不從緣生　不從非緣生．以果無有故　緣非緣亦無。
釋曰.彼生不能無性故.此中有言果由緣成.緣法者是果之種類.果無自成無自種
類.彼果決定從他性生而有所得。然爲止其定生性故無有緣成亦無非緣成.無緣
種類無非緣種類.無非緣種類果可有果生．無性謂因等及緣有果圓成.彼緣所成

回页首

此果無性.果無性故緣與非緣復云何有。此中意者.若說生若說緣若說果應知唯
是世俗分别.如是皆非勝義諦境.今此品中皆爲證成如是義故。
觀去來品第[一]二
前品已止生義.今當次第勝義諦中諸有物體如是總聚差别之義而悉止遣.餘有
所觀次應發起.如前品餘所分别說諸有物體皆悉無性.謂先止遣彼生義已餘諸
句義亦然止遣。諸有所作雖復如是多種止已.然善巧智中有所生義還復發起.此
無過失。有人言去.此中去者去法勝義諦有．彼果此法有實性故.能作所作作法非
不和合.今爲止遣彼有能作所作及作法故此有品起。此中應問爲已去名去爲未
去名去.故頌答言．
已去無有去．
釋曰.已去名謝滅.若有去法可去卽彼去法爲不極成.卽不和合自語相違。復次頌
言。
注：
[一]原刻次有之一二字．今刪．

回页首

未去亦無去．
釋曰.未去未生.若有去法可去.卽如前所說自語相違不和合對治。復有人言.此言
去者總攝作用諸差别等．如所意樂去時有去.爲對彼異意故頌遣言．
離已去未去　　去時亦無去。
釋曰.而彼去時或有所去卽不離已去未去二種法中.何以故.於一法中互相違性
彼不生故。此中若說諸法無性是義成就.若以是法於非法中有所成者卽去時去
又何不成.是故亦無去時可去。復有人言.現見世間舉足下足有行動相此往彼方
不離所觀有可去相.彼復謂言世所作事先由作者後有所作作事方成.去相亦爾。
復次頌言．
動處則有去　此中有去時．
釋曰.若復别異此云何有。復次頌言．
非已去未去．

回页首

釋曰.彼異意者謂以去時有行動相乃說去時以成去義。復次頌言．
是故去時去。
釋曰.異意謂離已去未去去時有去。復次頌言．
云何於去時　而當有去法．以離於去法　去時不可得。
釋曰.於一去法中若有去時可和合者卽應二種去法有性.而此去法不可得故.如
是決定法止遣相離者此有過失。若此去法有去可和合者.卽非去時如是決定。[一]若
言去時去法彼和合者云何去時而有去耶.何所以耶.復次頌言．
若去時有去　則有二種去．一謂有去時　二謂去時去。
釋曰.若言去時得有去者此義不然.離已去未去無去時和合可去.是故若見有是
法還成過失。如所說過失者謂去時有去.若此二種决定有去理可成者卽彼去法
應於去時去可得耶.若爾卽有二法可得.一謂去法去二謂去時去。若爾此說還成
去法可去.若有二去法者此無道理.何以故.若去法去時有所成者彼何決定或有
注：
[一]勘中論頌本．此下釋第四頌．若言去時去．是人則有咎．離去有去時．去時獨去故．今譯未牒．

回页首

所得。此復云何.若或無所有.彼決定說云何有此去時可去.諸法亦然皆如是止。若
法決定應有如是去時可去.非已去未去無如是見.是故此中無二去法.若有卽成
别異過失。復次頌言．
若有二去法　卽有二去者．
釋曰.此何所以.如頌言．
以離於去者　去法不可得。
釋曰.若如此說已餘皆亦然.無二去者可見亦非所樂。此復云何.此中如是無去者
去時去法可去.若有去時可去者非彼亦無去法可得.是故於其一去者中無二去
法.若有卽成過失。或有人言.於一去法中去者相離卽無所得.若有所作卽有去者.
此中若有所依卽去時去法或有可說.是故無二去法和合。如是若於如前所說過
失遣除卽無有少法可作.若有别異還成過失。復次頌言．
若離於去者　去法不可[一]得。
注：
[一]勘中論頌本．次有以無去法故何得有去者二句．今譯未牒．

回页首

釋曰.去法若離卽俱時所起彼去作用卽當破散.是中何有去者可得.若無去者彼
去者性所作無性.此中去者若不相離而彼去法亦云何有。今此去者去法如實伺
察云何可說有去相耶.此去者中云何實有去者去法而可施作。又或去者若有别
異此復云何.復次頌言．
去者卽不去．
釋曰.何所以耶.謂法自相止遣。復次頌言．
不去者不去．
釋曰.謂如前所有相違法故。復次頌言．
離去不去者　　無第三去者。
釋曰.以彼如是第三無性.是故此中無有去義。前言去者不去如其所說止法自相.
爲證成此義復次頌言．
若言去者去　云何有此義．

回页首

釋曰.無有是義。此復云何.復次頌言．
若離於去法　去者不可得。
釋曰.以離去法去者不和合.若有如是去法與彼去者此中和合．亦無别異去法可
有.若或決定去有所作卽彼去法有去和合。復次頌言．
[一]去法若欲去　非無去者去。
釋曰.若言如是異法有著卽離去法去者可見.去法不離去者體故彼皆無性.若復
止遣法自相者還成過失。[二]若定有彼去法可成如是卽有二去法可立乃成去者有
去．何等爲二.一者有動二卽去者．有異法可去如是去法卽成差别．此中無有去法
可取道理.若爾卽有别異去者别異去法.若無去者去法可立此無過失。有人謂去
有發起可說有去.此中若或去者已去有發起耶或别異耶.如是分位有所著故所
以頌言．
已去中無發．
注：
[一]勘中論頌本．此上有若謂去者去是人則有咎二句．今譯未牒．
[二]勘中論頌本．此下釋第十一頌．若去者有去．則有二種去．一謂去者去．二謂去法去．今譯未牒．

回页首

釋曰.已去者去．彼去作用而已謝故.此中何有去法發起。復次頌言．
未去中無發．
釋曰.未去者彼去作用未有生故.若離已去未去性亦無發起。復次頌言．
離已去未去　去時中無發。
釋曰.是故今時云何有去而得發起.所以去法發起無性．去者無性其義亦然.由是
當知勝義諦中去者去法分别悉無。[一]或有人言.此中應有如是去法.已去未去去時
分位因性可成。彼說不然.若或先有去法發起.卽有去時後亦復有去者發起.此中
無去法故卽無去作用.去時作用已謝滅故.如前所說去法發起卽無分位亦無去
時可有.若彼去時有所發者又離去法去時不有.云何當有已去未去。彼皆無性.如
是無去故云何如前去法有所發起.以彼去法發起無故去中皆止諸有體性.去無
性故卽不和合。此中決定說者.若無去故何有去法.以無去無去法故亦無彼去作
用發起.去云何有。復次頌言．
注：
[一]勘中論頌本．此下釋第十三頌．未發無去時．亦無有已去．是二應有發．未去何有發．今譯未牒．

回页首

去未去去時　云何有分[一]别。
釋曰.若不見有如是去法所發起故餘一切處其義亦然.已去未去去時分位因性
所成一切皆無去法可得.以彼如是發無性故。若有如是去法於勝義諦中如理思
擇分位對治悉無所有.云何當有已去未去去時分位。[二]復次頌言．
去者卽不住．
釋曰.於一同生法中相違所作叢雜無性。頌言．
不去者不住．
釋曰.去法止息名之爲住.今不去者去法無性不應止息。若或本有住法可得者.然
亦住法無二和合.若有二和合今應如實觀。是故頌言．
離去不去者　何有第三住。
釋曰.去不去者是二不住.此如是義卽如前說。復次頌言．
去者若當住　云何有此義．以離於去法　去者不可得。
注：
[一]勘中論頌本．此下有一切無有發何故而分别二句．今譯未牒．
[二]以下原刻卷三．譯號同前．品題作觀去來品第二之餘．

回页首

釋曰.總止住法。復次頌言．
去未去去時　止息諸分别．
釋曰.若彼去時不住可爾.彼已去者應可住耶。此亦不然.已去者無别去法.去法已
壞是故無住.此中無有已去者住。今此住法如是止已.餘諸過失所說亦然.復次頌
言．
所有行止法　皆同去義說．
釋曰.此所說已餘法皆同.已去未去去時去法不生已去未去去時去法初發已去
未去去時去法止息.住法亦然．已住未住住時住法不生已住未住住時住法初發
已住未住住時住法止息.此中法自相等若止遣者則生過失。此中所有去者去法
二種於勝義諦中欲求實性者如理應知.一性異性諸有物體皆法性故.是中若有
所生皆客塵事世俗所行世俗所成然無異性.是故去者去法二無異性此應思擇。
此中應知風界動轉卽有去者.身等動發往方處相此乃名去.非去者去法二性别

回页首

異.於自類中有異說者皆止是義。復次頌言．
去法卽去者　是事則不[一]然。
此復云何.頌言．
若謂於去法　卽爲是去者．作者及作業　卽一性可立。
釋曰.雖有作者作業二相.然彼作者作業互無異性.以彼作者作業自相息故。或可
一性和合.卽體用有相世俗所成世俗有性.以彼實無所成於世俗所作決定可得.
是故非無性非一性.此中若有所止還成過失。生法顯明.若止遣者卽無果體.亦無
往去方處動發等相。復次毗婆沙人及吠夜迦囉拏人言.去者去法有别異故.彼謂
去者能去非物體去.物體由去者故說有所得所作．如是能作亦然。復次勝論者言.
如是能於物中有性故有去者用彼去法動發行往方處等相.此如是說餘皆亦然。
釋者言.不然.去法若爾作者功能於物體中爲有差别耶.無差别耶。此復云何.若有
差别者諸異力能或復别有齊等力能.於一能作中若成體性此卽是爲作者力能
注：
[一]勘中論頌本．此下有去法異去者是事亦不然二句．今譯未牒．

回页首

非所作等功能.此若所作等力能卽非作者功能.是中云何如實決定。或言自相差
别.此卽還成不定.若或自相無差别者卽一切處應無差别性。今以物體如是增上
所依.火不能作地等事業.亦非無其事用．作者和合力能相應.故知物體如是非作
者功能此說義成。由如是故所有物體如是能作如是所作及此如是增上作用.是
中作者卽得和合.是故非彼功能差别.亦非自體差别所成。若或物體無有差别卽
功能可成.如是亦然.諸力能者互無差别一無異性。故知物體若一性是中亦無多
法所成.若異性是中亦無多法所成.云何二種功能而可成耶。或離所得卽彼如是
此之所作是善功能緣法差别.作者物體緣差别有此名勝上差别．長養是故．非作
者力能和合若或分位差别.如是作者分别是故。此說名爲作者若因果轉時彼能
作所作性分位差别卽不可得.彼非物體差别性故.若或施設彼有性等此不和合
故名去者。復次頌言．
去法異去者　是事亦不[一]然。
注：
[一]勘中論頌本．此下有離去者有去離去有去者二句．今譯未牒．

回页首

釋曰.若離去法而彼去者卽不決定.若離去法不決定時無復别異去者可去。[一]此所
分别若有去者去法二種可得.卽去者去法有二可成.所以有去法故卽有去者有
去者故卽有去法.如因果二不相離性.此說義成.若因果同生卽無性可得如種生
芽。是故有去法故卽有去者.有去者故卽有去法.若一性所成若異性所成。然去者
去法二俱無有.勝義諦中此說成就.云何無所有.此義文廣恐繁且止.此中遮遣非
復引證.爲遮遣故如是表示.此所說已餘處應知。此後復當止遣何義.若因去法卽
知去者彼如是去.云何二種有其别異.若然云何和合。復次頌言．
因去知去者　不能用是去．
釋曰.不作是義。此中應問無數義門從義界中出皆轉是義今云何言不作是義.故
頌答言．
先無有去法　故無去者去。
釋曰.爲彼如是去者所作何有少法而可去耶.由如是故世間所見何等法是先來
注：
[一]勘中論頌本．此下釋第二十一頌．去去者是二．若一異法成．二門俱不成．云何當有成．今譯未牒．

回页首

已生有所去耶.何等法是後來生時有所去耶。復次頌言．
因去知去者　不能用異去．於一去者中　不有二去故。
釋曰.云何二去.一謂因去知去者故.一謂若有去者復用去法.此中止遣。復次頌言．
若實有去法　去者不用三．不實有去法　去者不用三。
此中云何.復次頌言．
去法有不有　去者不用三．
釋曰.若或實有若不實有.此中去者去法不用三去。若實有者卽去者去法和合.若
不實有者卽去者離去法.若亦有亦不有者二俱無性。或可實有者去者有故.不實
有者去者不有故.亦有亦不有者二無去法故.是故去者不用三去.所以不作是義。
若彼實有去者實有去法卽所作不有能作不和合．以不實有故卽無所作不有者
爲去不生故.亦有亦不有者亦無所作彼無性故以不有故。是故去者不用三去.何
以故.如是去者自無性故.若有不有悉無所作彼皆無性.若說去法此中皆是隨順

回页首

所說。復次頌言．
是故去去者　所去處皆無。
釋曰.此說勝義諦中成就如是别異說有能作所作作法此中止遣.此中或說去之
作用如理應思。是故當知此中所說作者作業作法諸有分别皆無實體.爲證成是
義故此品生。
大乘中觀釋論卷第一


大乘中觀釋論卷二

大乘中觀釋論首页

大乘中觀釋論卷第一

大乘中觀釋論卷第二

大乘中觀釋論卷第三

大乘中觀釋論卷第四

大乘中觀釋論卷第五

大乘中觀釋論卷第六

大乘中觀釋論卷第七

大乘中觀釋論卷第八

大乘中觀釋論卷第九

大乘中觀釋論卷第十

大乘中觀釋論卷第二
         安慧菩薩造
         宋譯經三藏光梵大師惟淨等奉詔譯
觀六根品第三
  前品止遣一切作者作業作法諸所造作相違行相已.復次頌言．
見聞及嗅嘗　觸知等六根．此見等六根　說能取諸境。
  釋曰.此論所說如是見等六根行諸境界謂眼見色乃至意知法.此有所說當知皆
  是世俗道理增上所作此無相違.若於勝義諦中色等眼等所取能取性不可得。此
  復云何.復次頌言．
是眼卽不能　自見於己體．
  釋曰.若眼能見自性者彼眼卽應如是同前自見己體.以諸法自性不能自見．無異
  性故.如火熱性亦復不能自見己體.是中亦無於見自性。復次頌言．

回页首

若不能自見　云何能見他。
  釋曰.無能見自性故.譬如耳等.亦無能見自性可得.彼眼若以能取自性於色境中
  有所見者.此說還成眼爲能見。譬如薪火變異卽說名燒.非火自體能燒。復次頌言．
火喻卽不能　成於眼見法．
  釋曰.何所以耶.若彼熱性能然火者彼不熱之性何不能然.是故若無彼薪此火不
  有.熱性不應能自燒故。復次頌言．
去未去去時　前已答是事．
  釋曰.如前已去未去去時不去中已說是事.今此亦然.已燒未燒燒時無燒.已見未
  見見時無見。是故無已燒無未燒不離所燒.無已見無未見不離所見.如前所說如
  其次第隨應止遣。復次頌言．
見若未見時　卽不名爲見．
  釋曰.若或爲常如瓶衣等。復次頌言．

回页首

若言能所見　此云何和合。
  釋曰.以不和合而彼見法亦復止遣。或可能見所見二法和合彼卽可說有能所見.
  然彼二法不和合故.何所以耶.於一見法中而彼所見不得和合.無别異故。若有能
  見卽非無所見.若有所見卽能見應成.又若決定有彼見法卽彼能見亦復應成.能
  見若成所見亦然。復次頌言．
能見亦不見　見法無性故．
  釋曰.若或離眼别有見相可說所見或說能見.以無能見及所見故。復次頌言．
所見亦不見　見法離性故。
  釋曰.此中若或諸緣止息亦無能見所見可說.何以故.此所見中非能見故。若有造
  作彼卽有見說名所見.此中亦然.同上所說。於能見中無見可得.何以故.此中故有
  諸差别法體性可見而悉止遣.若有如是能見所見見法發起卽非無作者作業作
  法和合.見及見法亦有所起。此復云何.復次頌言．

回页首

離見不離見　見者不可得．
  釋曰.以無見法發起和合第二見法．本無性故.亦無決定而可發起.以彼見法離所
  見性不和合故.或可所見能見二俱無故。復次頌言．
以無見者故　云何有所見。
  釋曰.能所見性作用相違.若離和合性卽無見者.若無見者卽所見性不得和合.此
  中能見所見決定無見云何可說能所見耶.以見離性故見無性故。或有人言.若謂
  諸行是空諸法無我有此理故.如眼所見卽無别異能所見者.彼卽無其實果可得.
  云何乃有識等四法而發起耶。故頌遣言．
見可見無故　識等四法無．
  釋曰.如所說理此能見所見皆不成就.彼果生起識觸受愛如是四法云何和合。若
  决定有識等四法卽有彼果取法可生.以實無故.次頌遣言．
四取等諸緣　云何當得有。

回页首

  釋曰.謂以識等及取緣有生緣老死此等諸法無所成故.無所有故。今此品初他所
  建立聞等聲等諸說皆止.此中見者悉無所作.是故頌言．
聞嗅味觸知　如是等諸根　而悉同於上　眼見法中說。
  釋曰.此中應知如眼見說能聞所聞等.譬如能見所有聞等如應廣說.此中且止。已
  遣一切不和合對治故此說成就.此中能見所見見法諸有分别物體無性.今此品
中悉爲證成如是義故。
[一]觀五藴品第四
  次第此品今當止遣彼十二處諸有所作。或有異宗現所安立謂於勝義諦中實有
  內外十二處法.以藴攝故。論者言．然此非無所攝道理.但以世俗諦中有其所攝非
  勝義諦.以彼諸藴無實性故。又有異宗計所造色有性可得．欲謂大種積集所成．今
  對遣彼等是故頌言．
若離於色因　色卽不可[二]得。
注：
[一] 以下原刻卷四．譯號作西天譯經三藏朝散大夫試鴻臚卿傳梵大師賜紫沙門臣法護等譯．
[二] 勘中論頌本．次有若當離於色色因不可得二句．今譯未牒．

回页首

  釋曰.色因者謂地水火風.彼四大種由其因故有色處等諸色可得.若離自性卽不
  可得.是故世俗假施設有。若或别異物體有性此不能說.何所以耶.復次頌言．
離色因有色　色則墮無因．無因無有義　何法無因立。
  釋曰.若因色中物體有性卽當對說果色物體而有所成.若無因有果卽無所成義.
  是故無有無因可見.是中亦無少法可說。復次頌言．
若復離於色　有其色因者．　卽是無果因　無果因何立。
  釋曰.若果色中物體有性卽當對說因色物體而有所成.若有因有果彼所作性如
  是乃說因法可轉。此若如是離色因有色離色有色因者.卽彼如是無堅溼暖動諸
  相離性眼等青等云何可得.以色聲等相離性故同彼身中堅溼暖動諸有所得.今
  爲對遣彼說復次頌言．
若已有色者　色因無所起．若無有色者　亦不用色因。
  釋曰.若言有色分别色因.或謂無色.或亦有亦無.此如是說俱非道理.是故應知非

回页首

  有亦非無緣義和合爾。有異人言．若爾無因當可得耶。故頌遣言．
無因而有色　是事亦不然．
  釋曰.極成法中無如是說。勝論者言.我欲謂彼地等極微諸色是無因色。論者言.彼
  無相似自類諸色無有體相.如是分别是果非果俱非道理.譬如瓶等地等所成彼
  非無因.然極微因無實因性.以無因故如虚空等非一邊故。此說非彼因性可得．本
  性無體故.雖瓶等有因而非意中謂彼一向有體可成.亦非同生性.以極微因而無
  果故.旣非同生性彼卽非道理。又若分别虚空等常非一切所向.以虚空等方分分
  别若或别異有性可立者.故頌遣言．
是故於色中　離有無分别。
  釋曰.如其分别於諸色中能造所造若果若因計有體者皆是諍論安立處所.於自
  所成中而有相違。如佛所言色處者謂四大所造.彼能造義卽因義成.應知所說非
  勝義諦。復次頌言．

回页首

果若似於因　此說卽不然．
  釋曰.彼諸大種堅溼暖動自性而不可見.非彼自性色有所得.是故非諸大種與果
  和合。有異人言.若爾卽果不似因耶。爲遮遣此義故頌答言．
果若不似因　是事亦不然。
  釋曰.若不相似性卽無果可成.止其果性故。受等多義亦同此說.復次頌言．
所有受心想　諸行一切種　及餘一切法　皆同色法說。
  釋曰.彼受心想行皆同色法止遣諸相.如所遮遣是義應知。云何受心想行如彼色
  耶.謂離諸因卽不可得.以眼色等因諸有分位彼彼無實因性所成.若或離彼無實
  因性是中亦無少法可得。亦非離受等果見有眼色等因.以無果故因亦無體。若離
  自因有受等果而可成者.卽離受等果彼因亦有.心若離心因心可立者是法無因
  無有此義.何法無因而可立耶。若復離於心有其心因者卽是無果因.無果因何有。
  此如是等諸有所說應知有爲之法若離諸藴而有性者.他所計執譬如瓶等若一

回页首

  性異性皆止其義.餘一切法亦如是說.復次[一]頌言．彼一切諸法皆同色法說。
若諍論安立　隨所起卽空．
  復次若有樂說空者應以空義答.是故頌言．
一切不離空　一切得成就。
  又復顯示彼一切法無自性義.是故[二]頌言．若見一物性一切法亦然若解一法空一
  切皆空故。
言說有所得　諸所作皆空　一切無所得　一切皆成就。
  釋曰.雖勝義諦中彼一切法說無自性.然所作所得而亦不空.彼如前說皆得成就.
  於一切法無所得義而有所成。此中品初說藴攝等.應知如是諸藴無性無有所成。
觀六界品第五
  復次異宗所計謂勝義諦中有地水火風識等諸界所成士夫譬如虚空.彼引證云
  如佛所言諸苾芻當知士夫六界成身譬如虚空.此說見邊。論者言.此說無相.謂世
注：
[一]勘文此卽前頌及餘一切法皆同色法說二句異譯．
[二]勘佛護釋中論．此引提婆廣百論文．譯家闌入本頌．今改正．

回页首

  俗諦如是諸相有所說者非勝義諦.是故頌言．
空相未有時　先無彼虚空．
  釋曰.無障礙相卽虚空相此說義成.若或先有虚空而可成者如是亦然有相可立
  說爲先有.若有是相此中卽無成就因義.然此如是相非無成就義。此中但爲止遣
  諸法自相.是故頌言．
云何無相中　彼有相可得。
  釋曰.如是分位無成就義。復次頌言．
無實相無體　云何相可轉．
  釋曰.次當止遣云何無相中而有能相所相可轉．云何二俱說爲有相。此復云何.故
  頌遣言．
於無相法中　相則無所相。
  釋曰.於無相中無有物體無分位可立.與相相違故。復次頌言．

回页首

[一]離有相無相　無異處可轉。
  釋曰.此徧遮遣是中亦復無所成義。復次頌言．
所相旣無體　能相亦不立．
  釋曰.所相不相．離性故。復次頌言．
能相無有故　亦無有所相。
  釋曰.能相不相.離性故。若二俱決定卽成對治過失.亦非能所二相有異性可成。若
  此如是有過失生所說亦然.云何二法能成於一.亦復云何一法成二。故頌遣言．
是故無能相　亦無有所相．
  釋曰.若一若二有所成性此中皆遣.故前頌言能相無有故亦無有所相.若所相可
  成卽能相無體.若所相能相二俱無體别異亦無體.是故決定此皆無體。有異人言.
  無障礙處是虚空相.如是能相相彼所相。論者言.當知此說卽一分因.云何是彼無
  障礙處說爲能相.此中如是亦無能相此非道理。異人言.若彼虚空能相所相非道
注：
[一]勘中論頌本．此上有有相無相中相則無所住二句．今譯未牒．

回页首

  理者.何故虚空與三摩鉢底爲所緣相.又復欲貪斷處爲境界故.如是豈非虚空有
  彼能所相耶.彼相有故此亦何無。故頌遣言．
離所相能相　亦無有别相。
  釋曰.如譬喻者言有礙無體無物礙處是爲虚空.此亦不然.若此無其有體云何當
  有其無。亦非勝義諦中有質礙體彼無性故.云何無體虚空或計其有.如是對治有
  體此說總遣諸性.是故頌言．
若使無有有　云何當有無．
  釋曰.勝義諦中如是所有若性無性悉離有體.如佛所言諸苾芻我此聲聞乃至若
  有知解若無知解.如是所說皆世俗諦非勝義諦。勝義諦者此中頌言．
有無旣已無　誰爲知解者。
  釋曰.無性可成彼卽離相.此復云何.有性無性止遣相違。卽彼有性於一切處悉不
  可得.是故頌言．

回页首

[一]非有體無體　無能相所相。
  釋曰.如其所說同虚空法.此中地水火風識等五界所說皆同彼虚空界.是等皆無
  所相能相亦非有體亦非無體皆如虚空。遮遣一切所有言說於諸句義中若有諍
  論及邪見安立法中妄計路伽耶陀等.如是諸說皆非佛語應當捨離.如其所說此
  悉非有。謂以勝義諦中諸界處等自性不可說．然此亦無無性可立．但爲止遣所作
  物性．此中非彼無性可得.如是所說徧遣諸性。如[二]異部師所說頌言．遣有言無性亦
  不取無性．如說青非青不欲成其白。此中應知於二種見悉當遮遣都無所得.諸界
  處等若有所成皆是世俗諦攝.彼彼所有别别自體善不善法已生未生彼法常在
  雖復勤作虚無果利.設使先有所生後卽無性若如是知如是所成此無過失。以是
  因故性無性二有所詮表無所詮表互有相違.計有性可生卽非道理。是故亦非有
  性亦非無性二法可成.何以故.從緣有故先有性可生所生卽無性.性無所生故有
  性非道理.如是無實所生此說有者卽是相違。若或一切有所生者一切所生非一
注：
[一]勘中論頌本．此上有是故知虛空一句．末有餘五同虛空一句．今譯均未牒．
[二]勘觀誓般若燈釋．此頌見龍樹觀世間論．今譯誤爲異師．

回页首

切故.若一切生有力能者何名力能因差别生.何能差别果有所生彼等力能。此復
云何爲有異耶爲無異耶.何以故.若有異者卽無分位可立能令果起此卽分别相
違.若無異者卽彼如是一切皆有是中一切生法可立.若離相者卽一切處應無差
别云何有性可生.彼決定因豈得和合。是故若一性若異性此不可說.如是亦然物
體差别力能和合無能生因表了有性.若於無實自性法中諸界處等如是決定有
所見者此卽相違.所有世出世間善不善法已生未生諸有所作若欲不虚果利應
當斷除世俗諦法.此所斷者謂卽二種決定所見。此中頌言．
[一]見有性無性　彼卽少智慧　無真實微妙　聖慧眼開生．
雖觀於諸性　當寂止諸見　此卽勝義諦　遠離一切見。
釋曰.若於諸見能止息者卽當遠離諸嬈惱性於一切法而得寂靜。
[二]觀染法染者品第六
復次有異宗言.於勝義諦中諸界處等性與無性有所知解.由彼雜染成其有性.如
注：
[一]勘中論頌本．此下原祗一頌．今譯廣開爲二．
[二]以下原刻卷五．譯號同前卷．

回页首

佛所言染者著染法故行自損害行他損害行俱損害.如是乃至癡者著於癡法其
義亦然。論者言.此中非無雜染道理.雖有如幻.謂以無實染等體故.但以行聚所成
世俗言說非勝義諦。何所以耶.此言染法染者爲先有耶.爲後有耶.爲染者染法俱
時起耶.三皆不然。是故頌言．
若先有染者　後有其染法．云何離染法　而有染者生。
釋曰.此說畢竟應知此義遮其所離.若染法無體染者亦然止其所作．非熟無果有
果成熟其義可見。若離染法有染者成.如是乃應别有染法.此卽染者因染法得.若
爾云何．染[一]者有故染法卽成.染法有故染者卽成.然後起染此義顯明。如果成就若
有愛境卽染法成.若無愛境云何有染.應當止遣安立過失。此中亦非先有染者後
起染法．故頌遣言．
有染者復染　云何當可得．
釋曰.所依染法無體性故如已成熟。復次頌言．
注：
[一]原刻下衍染字．今依麗刻刪．

回页首

若有若無染　染者亦復然。
釋曰.若先有染者後有染法卽一切處如染法體.是故先無染者道理。令爲證成此
義是故[一]頌言．染者先有染離染者染成．釋曰.染法若無愛體可作.是中其或見有所
成.此非道理。有異宗言.離彼染者别有染法.離彼染法染者可立。論者言.若離染法
得有染者此中非有.何所以耶.若先有染法後有染者卽離染者乃有染法.此中染
法不有卽無愛境能成染法道理.以愛境後有故。由如是故若離自性别因染者得
有染法.卽彼染法因染者得.若爾卽非愛境能成染法.以愛境居後故所成不可得.
若如此者豈非過耶。亦非先有染法後成染者．復次頌言．有染復染者亦云何當得。
問曰.或離染法有其染者旣有對待過失.此中染法染者二法同起而可成耶。故頌
答言．
如是若同生　亦復非道理．染法染者二　此當云何用。
釋曰.謂以染法染者二相離性互有所違.若法未生二俱無性.若法已生所作無體.
注：
[一]勘中論頌本．無此頌文．依釋家類例爲之．次段同．

回页首

但由愛境所成染法故有染者.而彼愛境及所起染法悉亦止遣。問曰.彼染法染者
爲一性可合耶.爲異性合耶。故頌答言．
彼染法染者　非一性有合．
釋曰.此何所以.非彼一性而可合故.若有二法合卽極成。此中應知如提婆達多起
染不復爲彼提婆達多染者之因.彼若說合此非道理。復次異性亦不可合.故頌遣
言．
異性若有合　云何當可得。
釋曰.異法異性若有合者彼卽相違.而非一處有二法生道理可得.後當止遣。復次
頌曰．
若一性可合　離伴亦應合．
釋曰.此言合者同體爲義.凡一性者卽是因義.若此一性定有合者如前所說提婆
達多合義應見.是故無一性因可合道理.雖於一性因無合可成.然若止其合義應

回页首

知有過。復次頌言．
異性若有合　離伴亦應合。
釋曰.此中所說譬如瓶衣彼等異性而不能合.若立合者非有異性相合因故如前
卽有對待過失.異性若合有所得者彼非異性亦應得合此豈無過。復次頌曰．
若異性有合　染染者何[一]用。
釋曰.此中說合無合道理.何所以耶.如是二法各各已成別別自體.卽無别法爲所
成義.是中亦無所成可得.故知異性無有詮表。若計異性得有合者．故頌遣言．
若染染者二　各各自體成.　是二若有合　前亦應得合。
釋曰.而彼二法汝今云何此說得成．各各體故。若或染法染者是二．汝以何義分别
二法各各自體令成其合。論中言.或者此說合義.若起分别時虚無果利.彼等自體
無所成性若言合者是中染者無有少分染法可作．染法亦非染者可有。復次頌言．
異相不成合　汝欲求成合．合相若已成　復欲成其異。
注：
[一]勘中論頌本．次有是二相先異然後說合相二句．今譯未牒．

回页首

釋曰.[一]合性不成.彼義極成一法異性合不可得.異性極成不成合義。故無染法染者
二法同時或復次第異性可生.亦復更互相離性故.由是此中無合道理。今此觀察
如汝意欲何等異性次第可起或復同時．今爲證成此義故頌遣言．
如是染染者　非合不合成．諸法亦如染　非合不合成。
釋曰.此中云何.所謂非唯染法染者非合不合.諸法亦然。
大乘中觀釋論卷第二
注：
[一]勘中本論頌．此下釋第九頌．異相不成故．合相則不成．於何異相中．而欲說合相．今譯未牒．


大乘中觀釋論卷三

大乘中觀釋論首页

大乘中觀釋論卷第一

大乘中觀釋論卷第二

大乘中觀釋論卷第三

大乘中觀釋論卷第四

大乘中觀釋論卷第五

大乘中觀釋論卷第六

大乘中觀釋論卷第七

大乘中觀釋論卷第八

大乘中觀釋論卷第九

大乘中觀釋論卷第十

大乘中觀釋論卷第三
         安慧菩薩造
         宋譯經三藏光梵大師惟浄等奉詔譯
觀有爲品第[一]七
  復次或有人言.勝義諦中有彼貪等諸雜染法.以有爲故.譬如眼等。論者言.若如是
  說徧所成故立喻不正.何以故.勝義諦中若有眼等應有生等有爲諸相.若其無者
  如兔角等亦應有彼有爲諸相.是故有爲諸相於勝義諦中決定不成.云何生等有
  爲諸相而可成立。此中應問彼生等法增上所作是有爲耶.是無爲耶.二俱不然．故
  頌答言．
若生是有爲　卽應有三相．
  釋曰.譬如能相.此中有爲能相如是.不然云何有爲諸相。此中所說二法和合三相
  徧行故.此中三相亦悉止遣彼法自相。復次頌言．
注：
[一]原刻下有之一二字．今刪．

回页首

若生是無爲　不作有爲相。
  釋曰.如是所成應當遮遣安立過失.何以故.無爲自體亦無性故.譬如滅法。此如是
  決定有如是過失.如是住與無常餘法亦然.皆同生法。論者言.相者卽是理法執持
  爲性.如是所說云何生等爲復相離有彼業用而可轉耶.或不離耶。復次頌言．
生等三法離　卽無相業用．
  釋曰.云何生等有爲諸法次第可轉.若法體未生卽住滅二法不能爲彼作有爲相.
  以未生故.是卽能相無所詮表。若法自體畢竟已滅卽能相無體.故無生住二法。以
  彼滅法自無性故。已生卽無住.無住卽無生．滅亦無性。若言無常隨逐住法.卽不能
  作有爲之相。 故百論頌言．住何有滅相無常何有住若先有住法後不復應有．若常
  有無常有住不有常或先有其常後卽不有常．無常與住同若有其體者有常卽邪
  妄或有住亦妄。頌意如是.若有爲法不相離者云何以一物體於一時中而得和合．
  故頌遣言．

回页首

不於一時中　生住滅和合。
  釋曰.以互相違故。或有人言.有彼同種因性一時可生.或復次第所作得成。論者言.
  此復云何.或復於彼有體中得耶.或離能相所相有所得耶.若有體得者非於有體
  中有實體性同生可得亦非所作别有其因.若或無體此卽亦無同生可有.是故體
  中無有如是決定生等如生自相.亦復云何次第可成。復次頌言．
生住滅諸相　别有有爲相．　有卽是無窮　無卽非有爲。
  釋曰.若離生等别有生法而可成者彼卽定有異法可立.如是乃有無窮之過.有爲
  無爲之相故非和合。復次犢子部師言.生等諸法雖是有爲.云何可說爲無窮耶。彼
  宗頌言．
生生之所生　唯生於本生．本生之所生　復生於生生。
  此頌意者.諸法生時幷法自體有十五法共成生法.卽彼如是有生住異滅諸法具
  足.此如是法無有差别。若差别分别者有十五法.所謂[一]一生二住三滅.四若是白法
注：
[一]勘般若燈論西藏譯本．引此文云．十五法者．一法．二彼生．三彼住．四彼滅．五彼成就．六彼住中變異．七彼若白法則正解脫若黑法則邪解脫．八彼法若定出離則出離若不定出離則不出離．九至十四生等七眷屬．今譯文誤．

回页首

卽正解脫生五若是黑法卽邪解脫生.六若非出離法卽非出離法生七若是出離
法卽出離法生.八生生九住住十滅滅.十一正解脫眷屬十二邪解脫眷屬.十三非
出離法眷屬十四出離法眷屬.除本生自體成十四法.若幷本生法總成十五。生生
及本生二法爲始.意爲此中生生所生唯本生生更無别法．本生所生還生生生如
是乃生諸餘法等.此卽不墮無窮之過。論者言.如是所說皆非道理．故頌破言．
若謂是生生　能生於本生．生生從本生　何能生本生。
釋曰.自體如是無有性故。次頌破言．
若謂是本生　能生於生生．本生從彼生　何能生生生。
釋曰.自體如是無有性故。又復有言.生生生時卽當能生.以無别故。次頌破言．
若謂生生時　能生本生者．生生若未生　何能生本生。
釋曰.生生若未生生時卽無體.無體卽不生有何力能能生本生.若無力能卽無詮
[一]表。[二]又復有言.我宗有别道理令彼生法離無窮過.故彼宗頌言．
注：
[一] 勘中論頌本．次有第八頌．若本生生時．能生於生生．本生尚未有．何能生生生．今譯未牒．
[二] 以下原刻卷六．譯號同前．品題作觀有爲品第七之二．

回页首

如燈能自照　亦能照於他．彼生法亦然　自生復生他。
  論者言.作如此說亦非道理.以無照故.若有暗冥卽有所照。故頌破言．
燈中自無暗　住處亦無暗．破暗乃名照　無暗卽無照。
  釋曰.今此觀察若無有暗是故燈不自照亦不照他。復次[一]頌言．無少處可照是燈何
  能照．生亦無少分生法可成就。又復有言.彼燈生時卽可照耶。論者言.若燈生時亦
  不能照.以先分位無暗可破.若彼有暗卽有所破.如是乃說燈能自照亦復照他。今
  此所說云何燈不到暗而能破暗.若不到者.故頌遣言．
云何燈生時　而能破於暗．　彼燈初生時　不能及於暗。
  釋曰.燈初生時無有性故.若或俱時又無分位。若燈不到暗能破暗者．復次頌言．
燈若不到暗　而能破暗者．燈在於此間　應破一切暗。
  釋曰.同法若不到差别因無體.譬如礠石.力能差别無決定因。此說亦非有其力能
  先有所成故.如彼礠石所成皆徧.是法生時無所詮表.力能無體故。此復云何．復次
注：
[一]勘中論頌本無此頌．當是般若燈論所謂釋義偈．今譯誤同本頌．

回页首

  頌言．
若燈能自照　亦能照他者．暗亦於自他　暗蔽定無疑。
  釋曰.此非所樂自所作處有相違故.燈亦復然此非所樂。燈以照明爲所成性.若燈
  與暗相違燈卽可成自照照他.無復别異所作性故。暗以暗蔽所成其性.若暗與明
  相違暗卽亦應自暗暗他.如是安立非有此義.如瓶等色現可見故。此中應問.所言
  生法自生爲未生生.爲已生生。故頌答言．
生法若未生　自體不能生．
  釋曰.未生無體故不能生.若其無者如兔角等.因性不生故。復次頌言．
生法若已生　生已復何生。
  釋曰.若法已生還復生者此義應知.如其作已不復更作.是故生已何復有生.由此
  應知必無生法自生道理。若從他生.其義亦然。若生時生者離已生未生别無生時
  可得．復次頌言．

回页首

非已生未生　生時亦不生．
  或有人言.彼生時者少分已生少分未生.如是中間無别有體。論者言.若彼生法相
  離之性或有少分而可生者如是餘法亦然可生.是中云何有所生耶。若一切法有
  所生者如是諦觀非今所說.豈有生時而可得耶.以彼生時無分位故.又一切法自
  體無分位可成.如是應知若無生時云何有彼生法可得。復次毗婆沙師言.有未來
  法體生向現在故有生時可生。論者言.云何生時先有法體生向現在.有何異法說
  生時耶。此中無有少法.云何有其生法自體.以彼生法先無所得自體無性故.云何
  如是有所成耶。若復現轉之法常不離自相.此說相違.若於過去未來轉者又非道
  理。若别異可生者彼牛生時亦應有馬.無此道理。若無少法以未來體生向現在.所
  說生時此卽相違.由如是故生時不生。已生法不生.若生已復生彼卽無體可生.以
  無自性故無卽如兔角．無有生故。復次頌言．
去未去去時　前品此已說。

回页首

  釋曰.此諸所說前已廣明。復次五頂子人言.若法實無生性云何因法而得顯明。論
  者言.彼等決定所說此皆止遣.此中應知不顯明時因亦不離.亦復云何有其不離
  此說顯明.是故去未去去時前品已廣說。若或諸法有所離者卽成麤重前不實因.
  亦非如是先有所生.亦非離因别有法體.以有所離故。有異人言.有果可生.由自因
  和合故.或種子等和合因性物體功能及彼業用此無差别.若不生者云何自生他
  生而得成耶.由如是故彼一切果於一切時及一切處皆有所生。論者言.所言和合
  者爲一性耶爲異性耶．或已生未生或復生時自因彼果有和合耶.此所計執於一
  切處皆非道理。謂已生未生各無有性.彼因果二先性不立無所詮表有性無體.是
  故汝所說種子等和合已生未生皆無所有.已生未生各無性故.若有種子等和合
  卽所立相違。無未生性可詮表故.若其無者如兔角等.是故無果和合可有.云何生
  法當有所得。又有人言.生法不相離此說爲生時.故頌遣言．
若生時有生　彼生相已破．

回页首

  釋曰.此非次第.此中云何．若有若無亦有亦無一切處離皆悉止遣。又有人言.若此
  生法從緣生時云何所生無道理耶.如名瓶生瓶從緣生.如是生時乃有所成。論者
  言.若彼生時決定有瓶.是瓶云何生已復生.彼瓶生時未有發起作用力故.是瓶云
  何别有生時别有生法而當得耶。且無瓶生之時生已還有衣相可得.諸有所作若
  離所依亦非道理.故頌遣言．
云何生時生　而說爲緣起。
  釋曰.諸外道等以巧辯才說緣生法彼自相違.佛說緣生不同一切外道知解故.佛
  爲破彼巧辯才勤求所知.彼所知法於勝義諦中伺察無義。彼外道等誣謗因果起
  惡見根本.佛以善法方便化度.爲令彼斷不正見故.如佛所言此有故彼有此生故
  彼生.如是等說皆世俗諦非勝義諦.勝義諦者復次頌言．
若法衆緣生　彼自性寂滅．
  釋曰.此義離自性故.如契經說佛言大慧諸法自性本來不生.然以和合一切性亦

回页首

  非無自性。復次頌言．
是故生時生　如是皆寂滅。
  釋曰.此無不和合對治過失.况復如是有所生耶.故前頌言若法緣生自性寂滅無
  復自性故.是故諸法無實因緣發起所生及作用等。又有人言.若法從緣生可名生
  時耶．故頌遣言．
若法未生時　如瓶等何有．緣法假和合　生已復何生。
  釋曰.云何有體可生而無生時道理.謂所生非有故.譬如未生法彼無自性此說義
  成。復次頌言．
若生時有生　是卽有所生．諸生性如幻　此生復誰生。
  釋曰.若法已生復有别異生者生卽無窮.是故決定無生法可作.亦非别有本生能
  生於生。復次頌言．
若生已復生　是生卽無窮．

回页首

釋曰．此無未生.亦無本生能生道理。復次頌言．
若無生而生　法皆如是生。
釋曰.而彼生法亦然何有．意謂此生而爲有生.真實理中無生可有.非意馳流謂一
切有。復次頌言．
有法不應生　無亦非道理．有無俱不然　前品此已說。
釋曰.證成前品云何生法而有所得。此中應問滅時可有生法立耶.謂諸生相生已
卽壞諸法壞性而同等故．故頌答言．
若滅時有生　無體而可得．
釋曰.此中不應生滅同時.生時分位亦無有滅。復次頌言．
若法不滅時　彼體不可得。
釋曰.如空華等。此中住法而非一向有所住者此說不成。此中應問爲未住體住.爲
已住體住.爲住時住耶．故頌答言．

回页首

未住體不住　住不住相違．住住時不住　此復何有住．
  釋曰.住者現在過去二法一處同時不生是故無住。又離已住未住住時無體.謂以
  勝義諦中無生法可得.從前廣說悉爲證成無實生法.生法若無云何有住。復次頌
  言．
若滅時有住　彼無體可得．[一]住滅二相違　住位中無滅。
  釋曰.若說無滅時彼體不可得.滅法隨逐有爲相故.若住時有滅無此道理此中所
  說。復次頌言．
諸法於常時　皆有老死相．
  釋曰.老者衰變前相.死者壞滅爲義.謂以自體於一切時而常轉易。若有生時卽無
  老死法成.後亦不得生法可成.如火無冷性今所觀察。復次頌言．
而有何等法　離老死有住。
  此中應問諸有住法爲自體住.爲别有住法而成住耶．故頌答言．
注：
[一]勘中論頌本．此半頌云法若不滅者終無有此事．疑今譯改文．

回页首

住不自相住　異住非道理．如生不自生　亦不從他生。
復次如[一]别頌言．此住若未住住體云何立此住若已住復何住可成．若已住更住此
住卽無窮若或無住住法皆如是住。論者言.一切生法皆隨順說.若有滅處卽無生
住二法．以相離性彼不有故.如是生住滅法諸說皆然。此中應問所言滅者爲已滅
滅耶.爲滅時滅耶．故頌答言．
已滅法不滅　未滅法滅空．
釋曰.云何是已滅法不滅.謂法滅已滅卽無體.此中滅法彼不生故.如是亦然。滅時
及未滅二俱有過.何以故.謂一切法於勝義諦中止遣其生。復次頌言．
彼滅時亦然　無生何有滅。
釋曰.生法旣爾何有住體.滅亦不可得.住滅二法彼相違故.是故無住亦復無滅。[二]彼
無住者住性離故.若除遣住法滅法卽成.是故無有諸物分位.如是亦無一切物體。
[三]復次自部答異宗言．
注：
[一]勘般若燈引論此文云．是釋義偈．非論本偈．
[二] 勘中論頌本．此下釋第二十八頌．若法有住者．是則不應滅.法若不住者．是亦不應滅．今譯未牒．
[三]以下原刻卷七．譯號同第一卷．惟淨等譯．品題作觀有爲品第七之三．

回页首

此分位定住　先分位顯明．
  釋曰.如乳位中乳亦不卽於此位滅.如前所說有無二法互相違故.復次頌言。
異分位定住　先分位已滅。
  釋曰.如是決定住異位中若有所轉．如酪分位無别異滅.何以故.酪已成時乳卽不
  生此中決定壞失．次第各别分位無異性故.若言物體不滅此卽相違。或計滅有所
  得.彼非道理今當止遣.他法旣無生住可止自法亦無.今所說滅以自法無故。復次
  頌言．
如彼一切法　生相不可得．　卽此一切法　滅亦不可得。
  釋曰.此中云何.若一切處有滅法者彼卽無實。復次頌言．
若法是有者　滅卽不可得．不可於一處　有有無二性。
  釋曰.互相違故。復次頌言．
無法卽無果　滅亦不可得．如無第二頭　不可言其斷。

回页首

  或有人言.依止滅體是中欲令滅有所得.故頌答言．
法不自體滅　他體亦不滅．如生不自生　他體亦不生。
  [一]此滅若未滅自體何能滅．此滅若已滅滅已復何滅．是滅若有異滅卽是無窮．滅若
  無所滅法皆如是滅。或造釋者言.若彼生法止遣法自相者所說卽有對待過失.謂
  以勝義諦中有有爲法對待無爲.今對彼說是故頌言．
生住滅不成　卽無有爲法．有爲法不成　何得有無爲。
  釋曰.對待所起此說畢竟.譬如石女不生於子.世俗決定物體不成。此中應問若無
  有爲之法及有爲相云何世尊說有三種有爲法相.故頌答言．
如夢亦如幻　如乾闥婆城．所說生住滅　其相亦如是。
  釋曰.諸法如夢幻及乾闥婆城皆是分别智境界性.是故顯示象馬車步男子女人
  國城等相彼體皆空.是故所有生等諸法皆是智境界性之所發起.於勝義諦中所
  顯無體.自性空故。故佛欲令於諸行中捨離常見令得調伏.乃作是說止生老等。所
注：
[一]勘般若燈論引此二頌云．是滅類偈．蓋由釋家類例破生諸偈爲之．

回页首

  言老者老亦非老此卽自語有所得相違.是故[一]頌言．老亦不離老老時無所有此性
  老不成異性亦如是是故一法中老卽不可得老老而無老非自體他體此老不自
  老一切老亦然老若有别異老卽是無窮解脫出離道自具足亦然若法離自相果
  亦不可得釋曰.如說解脫諸有善法此卽說爲緣因.彼善法性若有所得云何說彼
  以爲緣因。若爾而彼識等亦可說爲緣因而有所得.何以故.以差别性彼無體故.差
  别識性亦非自體有善法性。以其自體諸善法性爲緣因故於解脫中無有果利.若
  善法性因有解脫者如是決定捨離自體.何以故.以所立諸法入自體故。若不爾者
  如前所說云何不以不善解脫而成善法解脫所作.若如前說善法解脫此亦不離
  有分别故.是故當知彼一切法若已生若未生二解脫因彼卽不生。復次頌言．已脫
  不可說未脫不可說脫未脫無說脫時亦無說此解脫若異解脫卽無窮若無脫而
  脫皆如是解脫釋曰.若如是知彼出離道亦然.具足如所生說。諸佛世尊於契經中
  有說頌言．色法如聚沫受卽如浮泡想同陽燄生行如芭蕉相.識如彼幻法顯示所
注：
[一]此下皆釋義類例之偈．

回页首

  立法如夢如影像亦同於響應。復說於諸行中一切法無我卽無自性.當知此中所
  言我者卽是自性别名.此中所說彼真如法無有戲論.若說决定皆是虚誑妄取之
  法。
大乘中觀釋論卷第三


大乘中觀釋論卷四

大乘中觀釋論首页

大乘中觀釋論卷第一

大乘中觀釋論卷第二

大乘中觀釋論卷第三

大乘中觀釋論卷第四

大乘中觀釋論卷第五

大乘中觀釋論卷第六

大乘中觀釋論卷第七

大乘中觀釋論卷第八

大乘中觀釋論卷第九

大乘中觀釋論卷第十

大乘中觀釋論卷第四
         安慧菩薩造
         宋譯經三藏光梵大師惟淨等奉詔譯
觀作者作業品第八
  或有人言.前品所說破一切法諸有所作有爲不成故何得有無爲.若作此說何故
  與彼阿含相違。如佛世尊於契經中有說頌言．應修善法行勿修惡法行．修善法行
  人二世安樂寂．如此頌意卽有作者作法亦復有果所說是實．如所觀察何故但言
  世俗非勝義耶。論者言.諸有作者於勝義諦中若實有若不實有若亦實亦不實有.
  作業亦然若實有若不實有亦實亦不實有.由如是故而彼作者於所作中若實有
  作者亦應實有作業.如是互推作者作業皆無有實.若實不實二種俱於勝義諦中
  無極微許決定實法。若作者有實然亦無實作業可得.若作業有實而彼作者亦不
  和合。復次頌言．

回页首

作者若有實　亦不作實業．
  釋曰.若如所說何可信耶.故下頌言．
實所作無故　無所作差别。
  釋曰.若復止息善不善業卽所作不生.若所作中有二作者亦復有二.亦非於所作
中有能作者.此遣法自相。此復云何.故下頌言．
有業無作者．
  釋曰.若於作者作業中執著所作生起此卽還成法自相相違.今當止遣。復次頌曰．
無實所作故．
  釋曰.以無所生作用差别故.若復作用有所和合卽所作有二業亦有二.亦非離其
  所作有業.此遣法自相。復次頌言．
有作者無業．
  釋曰.若所作業與作用法彼相離者.卽能作所作二俱叢雜.此遣法自相。復有人言.

回页首

  若有能作及作用法彼卽有業生起.應可說爲實有作者.以作者生時業亦無異.由
  有作用和合故彼亦無别實有此無過失。論者言.何名無過.以作者作業及所用法
  彼能作所作悉無作故。此中若有能作所作過如先說.若無所作能作亦無以離所
  作故.此卽云何有其能作所作及所作業用。此如是故餘處亦然隨應遮遣.今此文
  廣恐繁且止。復有人言.作者所作之業不實可爾而彼作者可應實有.今爲對遣彼
  說是故頌言．
作者亦無實。
  釋曰.若計作者作業爲實.今此言中亦當止遣。復次頌曰．
若實有作者　亦實有作業．作者及作業　二俱墮無因。
  釋曰.此言能作卽是作者.此言所作卽是其業.若或所作離於作者有業可作.如是
  亦當但有作者無所作時應有作業有卽無因.若作者作業墮無因性卽有一向過
  失此應思擇。復次頌言．

回页首

若有果無因　因卽非道理．
  釋曰.此言因者卽說爲緣.若法有因轉時緣卽隨攝.因若無體現事止息此卽是無.
  云何有義可攝於緣。此復云何.故下頌言．
作作者無體　作用不和合。
  釋曰.如斷薪等.若無所斷果體彼能斷者及斷所用作具斧等皆不和合.斷所作用
  當何有依.彼無體故作者作業無體亦然。此復云何.故下頌言．
若無法非法　所作等無體．
  釋曰.若離所作能作作用卽無有業。故下頌言．
法非法無故　從生果亦無。
  釋曰.此義云何.由此卽無惡趣善趨及解脫道隨應果等。復次頌言．
無果無解脫　亦無生天道．非唯生天道　解脫道亦無。
  釋曰.若爾世間諸有一切作用皆悉墮於無果利中.世間果者如種子等.作用隨轉

回页首

  卽能生果.彼若無體卽無果利。或有人言.如是所說作者無實其義可爾.彼所作業
  此乃是實以能作故此無過失。論者言.此何無過.今言作者卽是因之别名.業卽是
  果.且非果法離因自體别有所作.如是若有作者作業卽有因有果和合建立.今此
  如是作業不異於作者作者不異於作業.故所作業而亦不離.以差别因彼無性故。
  此云何知.若法有緣及所作具卽因果性成.今此所說非不顯明。或有人言.作者亦
  實亦不實故作業亦實亦不實．故下頌答彼增上言．
作者實不實　亦不作二業．有無互相違　一處卽無二。
  釋曰.於一法中有無二法和合作用彼卽無體.非道理故.如是決定和合作者作業
  亦不可得.以相違故亦非道理。復次頌言．
作作者作用　所作實非實．著卽生過失　此因如先說．
  釋曰.此中應知若實不實皆對待所說.故下頌言．
所作實不實　亦實亦不實　作者及作業　此因如先說．

回页首

作者諸所作　非實非不實　應知業亦然　此因如先說．
實所作卽無　不實又無因　有無互相違　一處何有二。
  釋曰.此中所說三種對待如生法說.是故應知非佛世尊於一切處而悉止遣作者
  作業及諸作用.此卽不墮諸無因過。論者言.此實無過.我亦不說無其作者及彼作
  業.何以故.我欲表示作者作業互所成故。復次頌言．
因作者有業　因業有作者．
  釋曰.應知此中隨轉施設皆無自體.作者作業若成不成離有離無證成中義世俗
  所得。故下頌言．
世俗遣異性　我見成就相。
  釋曰.若有人言此與阿含相違者彼因義不成。有外人言.勝義諦中有其作者.何以
  故.如佛所說有能取所取故。論者言.今爲遮遣彼說故說於彼諸作用中有其能取.
  若能取所取二法不壞卽作者隨轉亦不相離.如是應知能取所取互所攝故。由是

回页首

  建立因作者有業因業有作者.是故因其能取而有所取因所取故卽有能取.此卽
  非勝義諦.今復云何離彼作者作業有遮遣耶。此中所作因義若或止遣作者作業.
  彼能取所取此亦應離．復次頌言。
[一]若勝義諦中　有作者作業　彼能取所取　此亦應遮遣．
作者作業等　此義如是故　餘法自及他　相因義應觀。
  釋曰.若果若因能相所相同生不同生等因果二法物體有得.若言有因卽墮果數
  如彼生法。若有義可取卽彼有性.若彼無者非彼有生色等諸法．若無義可取卽彼
  無體可觀.何况因果離於自體而有力能.若離自體有力能者卽有所得相違。譬如
  離於泥團可有瓶耶.物體分位法中所起.此說卽是瓶生泥團.譬如瓶水無彼别異
  分位性故.亦非瓶如木故.又非泥團分位卽說有瓶猶如别瓶。若自力能而有所得
  此卽相違.若樂等法因有力能卽有樂等果法.樂等有故卽樂等差别有所發起。此
  中所說有所得者此說亦無少法相違。若離因果而有力能說所成者.如是決定彼
注：
[一]勘中論頌本．此文原祇一頌．今譯廣開爲二．

回页首

無力能成其因果.此卽或成顛倒計執.或成决定不共因中相違．離因無體故。若不
共因非一向成故.若因果和合卽物體有性.如是所說因果二法此中應知非勝義
諦。
[一]觀先分位品第九
  前品中說如作者作業彼能取所取二法亦互不相離施設有性非勝義諦．故有異
  宗說此頌言．
眼耳等諸根　受等心所法　彼所取若成　有取者先住。
釋曰．有一宗人若如是說.彼說有因故下頌言．
若無彼先住　何有眼耳等．
  釋曰.此中意樂先有物體.譬如織者。故下頌言．
以是故當知　先已有法住。
  釋曰．若彼所取見等有法先住乃有所取.如造器用。復次頌言．
注：
[一]以下原刻卷八．譯號同前卷．

回页首

眼耳等諸根　受等心所法　有法先住者　以何可了知。
  釋曰.彼宗意者應知有其他法能取卽有所取可得。論者言.彼眼等根别異所取先
  無其體此義不成.此遣法差别。若或施設所取不有卽所施設物性無體.如無經緯
  卽[疊*毛]等不成.此遣法自相。復次頌言．
若離眼等根　有法先住者．
  釋曰．見聞及受者此等諸法若有先住.故下頌言．
應離眼耳根　　有見等無疑。
  釋曰.今此非有其眼根中無有見法可得和合.非離眼根有見法故.如是所說餘義
  亦然。[一]離眼等根而有何法若取若捨．若異眼根何有見聞.若無所取或見或聞云何
  可知此是所見所聞此是能見能聞。亦非眼等先有能見及受者可成.此復云何．差
  别見性不有體故。何以故.若離眼等有法先住能成見聞者此卽無住.若不離眼等
  有法先住此乃見卽是聞亦非道理.非見分位滅故。若或如是能見眼根與所見相
注：
[一]勘中論頌本．此下觀第五頌．以法知有人．以人知有法．離法何有人．離人何有法．今譯未牒．

回页首

不相離者.是故離眼等根亦無所取.何有能取若見若聞.若離所取復何能取。或有
頌言．
一切眼等根　實無法先住．
  釋曰.云何一一根有法先住.故下頌言．
眼等根所取　異相復異種。
  釋曰.此非眼等彼一一根先有法住。復次頌言．
若眼等諸根　無法先住者．彼眼等諸根　當云何先有。
  釋曰.若一一根決定有法而先住者此乃先復有先.若爾爲卽爲離耶.今此如是亦
  非眼根之前先有彼餘耳等諸根.彼等未有成故。此復云何.故下頌言．
若見卽聞者　聞者卽受者．一一有先住　如是非道理。
  釋曰.非離見分位中有彼聞者受者而得和合.亦非先有眼等諸根見性可得.眼等
  相違故。復次頌言．

回页首

若見聞各異　受者亦復異．見時若能聞　卽成多我體。
  釋曰.若眼等一一根先各有異卽見聞各異受者亦異.若或見等次第所成如是若
  有見卽能聞者.此乃因見有聞.此復云何以各别相續成多我體.若言别有取者此
應觀察。彼宗引云.如佛所言名色緣六處而彼色者四大所成卽有能取所取.是故
  實有取者分位.由眼等根與六處和合次第乃有受法生起。復次頌言．
眼耳等諸根　受等心所法　彼從諸大生　彼大無先住．
  釋曰.彼能取性畢竟說者云何離彼所取先有大種所成.若爾卽非所取.以能取非
  所取成故。若所取如是決定有彼所取性者如秤低昂.卽因果生滅．離所取法彼同
  時性如是決定能取差别卽有多性可得.非無差别一性同生.以離所取有所成故。
  若或大種所取隨生卽無法先住.若彼大種無先住者云何大種所成眼等諸根有
  其所取.亦非能取所取中間決定有法可得。復次頌言．
眼耳等諸根　受等心所法　若無先住者　眼等亦應無。

回页首

  釋曰.若眼等諸根無法先住者卽無有法能取所取.卽何有眼等能取相待因性。有
  人言.應知能取無性可得.此卽是爲發生正見捨離邪見.如佛所言若法有性皆如
  幻化此卽正見.若法無性如幻化者此卽邪見。此中頌言．
彼眼等先無　今後亦復無　以三時無故　有性皆息滅。
  釋曰.諸有分别於勝義諦中悉不成故.若有分别皆是世俗施設所得.勝義諦中卽
  無分别.遣有性故。世俗諦中有所得法皆如幻化.如前所言有法先住者卽是邪見
  所說此無相違。
觀薪火品第十
  復次所作如說薪火物體有性.非如作者作業一向對待所成.若薪火二法決定有
  性無性如作者作業此卽不成。此中應問若欲令其薪火二法物體有性者爲一性
  耶爲復多性有所得耶.此義云何.是故頌言．
若火卽是薪　作作者一性．

回页首

  釋曰.有所安立此說畢竟.此言薪者因薪能作於火．燒時此有薪之業用。薪火非一
  是故作者作業非一性故.如陶師與瓶.此遣法自相。薪火若一性者卽能燒所作薪
  火二法不得和合.此遣法差别。故下頌言．
若薪異於火　離薪應有火。
  釋曰.此中意者若異法異性現事止息卽無能燒所燒。若火燒時薪卽不有卽無所
  起此應思擇。若無起時彼卽無性.亦非無薪有火可見.若異於薪亦不見有因待之
  法是故無異.如無經緯卽[疊*毛]等不成。復次頌言．
異卽應常然　火不因薪故．薪卽復無功　此業用相違。
  釋曰.雖有他法不相因待.不因彼薪火自燒故。復次頌言．
火若常然者　然火功相違．此如先所說　離薪别有火．
  釋曰.若無其薪火常然者此卽無因.若爾離薪常然乃可安立。若火常然能發起者.
  彼然火具等諸相施作而悉相違.如是卽無作業功用.有薪亦無因待起處卽所燒

回页首

  相業用無體。[一]若謂燒時離火有薪.火不滅時異薪無體.若無有異此豈無過.云何燒
  時中有其薪。若無所燒之薪異火有者當火燒時薪亦徧有.火若徧有如是當知薪
  無異性此應思擇。若言燒時不有薪者是故薪火俱無異性.若謂燒時有薪此非道
  理。復次頌言．
異火卽不到．
  釋曰.與到相違故如别物體.故下頌言．
不到卽不燒．
  釋曰.譬如别薪。故下頌言．
不燒卽不滅．
  釋曰.若薪盡卽火滅.其或離薪卽然火不成.故下頌言．
不滅卽常住。
  釋曰.若自體常然者如積土塊.云何離火而有薪耶.以異不到故。若言薪在火中此
注：
[一]勘中論頌本．此下釋第四頌．若汝謂然時.名爲可然者．爾時但有薪．何物然可然．今譯未牒．

回页首

  亦不然．復次頌言．
若異薪有火　卽薪能到火．如此人至彼　彼人至此人。
  釋曰.如是決定與到相違.若如是說喻卽不成.此乃有所得相違之言．復次頌言．
若異薪有火　欲令薪到火．彼二互相離　薪火[一]何能到。
  釋曰.如彼人此人勿以一性異性取其物體.彼若有者卽互相因待．若其無體如石
  女兒。若法因待而有如是乃有能取所取.亦不可說一性異性物體有性此卽成就。
  復次頌言．
若因薪有火　亦因火有薪．
  釋曰.能燒所燒二不可得.故下頌言．
二何法先成　薪火相因有。
  釋曰.此畢竟說彼二先後俱無體故.此意卽是無相因待。若彼二法有異性先成卽
  有薪火相因.若其無者此非道理。復次頌言．
注：
[一]原刻作便．今依麗刻改．

回页首

若因薪有火　火卽成復成．
  釋曰.此中何因有彼薪火相因道理.故下頌言．
亦非不有薪　而有火可得。
  釋曰.火不因薪.彼無體故.火亦如是。若先有所成復因薪而有.此卽云何二法互相
  因待先後可得.若此所得同時發起亦非互相因待道理。此復云何.故下頌言．
若法有因待　是法還成待．
  釋曰.若彼二相因者卽彼薪火二相還成待法此應思察．故下頌言．
[一]二法無所成　已成云何待。
  此義云何．復次頌言．
若未成有待　未成當何待．
  釋曰.未成卽無體.因待亦無體。故下頌言．
若因待有成　自待非道理。
注：
[一]原刻作三．今依麗刻改．

回页首

  釋曰.若自體有成復何所成.彼薪火相因是義不成。復次頌言．
二因成無體　無不因薪火．
  釋曰.若不因薪火應常然.故下頌言．
因薪火亦無．
  釋曰.先後相因而不成故.故下頌言．
因火亦無薪。
  釋曰.亦非燒時有薪.彼無體故。復次毗世師言.有不見相極微之火.有業及業用二
  法差别.見中先有一分和合如是乃有薪一分來發起火相。故頌遣言．
火不餘處來．
  論者言.今此何因業用和合.以差别因性所生故.若有分位業用生起卽彼分位彼
  彼方處各各差别.汝先說言一分和合此非道理.以業無依故。亦非起時若合若離
  差别因性業用分位有所生起.亦非離所起時别有對待因性可得生時如是果體

回页首

作用。此中亦非先無差别.亦非法差别因中間一分無體.亦非中間一分而得和合.
於差别中若有一分和合卽俱時分位所作相違.亦無壞其業用所生道理或有害
故。若計滅有所得卽彼物體還復墮於差别法中.是故當知火不從彼餘處而來.亦
無如是自差别所作一分有體和合.云何於彼差别不差别中計著多性。又一分中
亦有所著.又於無分位中著火有性.如是薪火二法此應思擇如前已說。次下頌言．
薪中亦無火．
釋曰.離火亦無差别因性.彼火因果無異性火故此應思擇。又復能取發起所得彼
卽不有.是故無别異性薪從餘處而來至火.亦非無火。故下頌言．
餘法亦復然　如去來品說。
釋曰.若或無薪云何得有能燒所燒.若有所燒時非無能燒.亦無能燒中有能燒發
起.若有能燒時非無所燒.是故無能燒所燒亦非相離。[一]復次頌言．
卽薪而無火。
注：
[一]以下原刻卷九．譯號同前卷．品題作觀薪火品第十之餘．

回页首

  釋曰.遣一性故。
異薪亦無火．
  釋曰.薪火二法遣異性故。
火中亦無薪　薪中亦無火。
  釋曰.總遣異性故．此中薪火二法一性異性俱不可見.如瓶非木又如水中蓮華異
  性不成故.是故勝義諦中薪火二法非相因有.而彼二法畢竟空故。復次頌言．
如說薪火法　能所取亦然．
  釋曰.一性異性互相因時次第不成。復次頌言．
餘諸法皆同．
  釋曰.彼能取所取非作者作業一性可著.亦非異性所取.離亦不生.若異性所取卽
  互不到.不到卽不燒.不燒卽不滅.不滅卽是常.若法常住彼卽互相因待不成.若成
  不成二法相因畢竟無體.若人計火從餘方來有其能取及所取者此義不成。故下

回页首

頌言．
及彼瓶衣等。
釋曰.彼瓶衣等因果二法同生不同生能相所相彼等所成.如非泥團卽是其瓶.彼
瓶果法有作用故.亦非異瓶别有果法作用所成.非彼二法互相因待若成不成相
因無體。此如是故餘處隨應所說亦然.若勝義諦中無一異性是故不應取著。如有
頌言．非受非不受異復云何有如能取所取諸所說亦然。復次頌言．
若人執有我　諸法無實性．各各差别說　彼不解佛法。
大乘中觀釋論卷第四


大乘中觀釋論卷五

大乘中觀釋論首页

大乘中觀釋論卷第一

大乘中觀釋論卷第二

大乘中觀釋論卷第三

大乘中觀釋論卷第四

大乘中觀釋論卷第五

大乘中觀釋論卷第六

大乘中觀釋論卷第七

大乘中觀釋論卷第八

大乘中觀釋論卷第九

大乘中觀釋論卷第十

大乘中觀釋論卷第五
         安慧菩薩造
         宋譯經三藏光梵大師惟淨等奉詔譯
觀生死品第十一
  復有人言.勝義諦中亦有生死.何以故.如佛所言生死長遠衆生愚迷不知正法我
  欲令彼如理修行得盡生死乃作是言汝諸苾芻應如是學.以此證知勝義諦中有
  其生死。論者言.如佛所說皆是方便世俗施設非勝義諦.亦非不有生死而說長時
  有法可盡.彼生死者衆生所受.若如理修行卽能盡彼生死有性。此中先說薪火二
  法能取所取．彼等次第此非道理。復次頌言．
大牟尼所說　生死無先際．
  釋曰.此義云何.所言生死者卽是無際.無際卽無始.今此義者無最上無先際故言
  無際.又非有彼先際故名無際。故下頌言．

回页首

今此如是說　無先亦無後。
  釋曰.先後義無體無自性故.如兔角等.應如是見。由如是故中亦不可得說.非不有
故.如兔角等。復次頌言．
若無有先後　中復云何有．
  釋曰.生死無自性彼云何有。故下頌言．
是故此中無　先後共次第。
  釋曰.此中應問如所表示無先後共卽次第不生而何有衆生受生老死.又云何修
  行盡生死有性此卽不成。故頌答言．
若使先有生　後有老死者　不老死有生．
  釋曰.若不離老死而有生者應不離老而有死耶.故下頌言．
後老死非理。
  釋曰.若或異法有所成者譬如牛馬異體應可同生.云何生不有死.又何不死有生.

回页首

  若生老死先有體者卽彼本來有其生死。復次頌言．
若使後有生 先有老死者．彼所有老死　無生卽無因。
  釋曰.無因卽無所依.無依卽無生.無生卽無相續有性。復次頌言．
無此生老死　亦無有先後．老死亦復然　亦應與生共。
  釋曰.此義云何.若言生時有其死者以彼生滅二法無同時性又復無因．二俱不生.
  彼無性故。若或同生.又生老死無相待因性。復次頌言．
若不生卽無　先後共次第．云何戲論言　有生老死合。
  釋曰.勝義諦中戲論不生故。復次頌言．
若諸法因果　能相及所相　所受及受者　真實義如是。
  釋曰.能知所知等一切法先後共次第皆不和合.若先有果後有其因果卽無因此
  卽因有相違.若先有因後無果者卽因果不和合.若因果二法同時有者如是決定
  彼因果性亦復無體.若已生若未生二法相因俱無體故.能相所相所說亦然。復次

回页首

  頌言．
非但說生死　先際不可得．諸法亦復然　先際不可得。
觀苦品第十二
  復有人言.勝義諦中有彼諸藴苦所成性.如佛所言略說五取藴由苦所得故。論者
  言.此等所說皆世俗諦非勝義諦.何以故.此苦果故.此苦果者多種分别。復次頌言．
自作及他作　共作無因作．
  釋曰.有一類人欲令此苦各别繫屬.故下頌言．
彼等於諸果　所作非道理。
  復次頌言．
苦若自作者　卽不從緣成．
  釋曰.若自作者而彼諸法皆自體所成非同生性故.若離自體卽無對待因性亦非
  同生可有。故下頌言．

回页首

以有此藴故　有未來五藴。
  釋曰.緣所成故.此中若法緣所成性卽無自作.此遣法自相.又復亦非他作道理。復
  次頌言．
若有此五藴　與未來藴異．於此彼藴中　應有他作苦。
  釋曰.今此五藴與未來五藴諸有所作非此二法互有他性.何以故.滅與未生二無
  性故.此中亦非苦能作苦.自作他作云何可成。復次頌言．
若人自作苦　離苦何有人．云何自作中　離人而有苦。
  釋曰.若復離藴無所施設.彼復云何有苦可作。復次頌言．
若苦他人成　授與此人者．他亦名自作　離苦何有苦。
  釋曰.此非離苦而復有苦.苦無異故。復次頌言．
若他人作苦　離他何有苦．亦非有作已　他能授於此。
  復次頌言．

回页首

自作若不成　復何有他作．若他人作苦　卽亦名自作。
  釋曰.或有人言.若人自作苦卽非他所成應有他作耶.對此異意故下頌言．
苦不名自作　亦非他人作．是故所作中　離苦人無體。
  釋曰.今此如是非有所作亦非有苦.若以彼苦自作苦者卽自所作道理相違.是故
  此說以無有人何有他作.彼無性故。若復他無自體是中云何他能作苦.若人自體
  不生卽無所有.他體不生卽無他作.是故無有他能作苦。若或自他二法共作苦者
  亦非道理．復次頌言．
若有自他作　卽有共作苦．今無自他共　無因亦非理。
  如有頌言.他相若自作他相此無因此若有自因何有無因作。釋曰.勝義諦中苦無
  體故。復次頌言．
非但說於苦　四種俱不有．
  釋曰.此復云何.色等亦然。故下頌言．

回页首

外諸法皆同　四種俱不有。
  釋曰.色非自體作故.彼能作所作若有若無皆非所作。若有能作卽所作無體.無卽
  非能作.云何無中計有我作.此卽著於能作。亦非他法成已復成色法作用.是中亦
  非他性可成。今此所說若從緣生彼卽無有異法可得。亦非自他緣法不生.又一切
  法非無因故.由是勝義諦中色等諸法體不可得。
觀行品第十三
  前品所說破色等藴此卽亦有對治相違.何以故.如佛所言諸苾芻汝等應當如實
  了知色是無常乃至識法亦是無常.以此文證有色等藴。論者言.此世俗諦增上所
  說非勝義諦.故有頌言．若彼虚妄法是世俗有爲．無妄涅槃法卽是勝義諦。釋曰.此
  虚妄者是邪智境界.愚人不實於虚誑法無分位中計色有性。復次頌言．
[一]彼虚妄法者　諸行妄取故。
  釋曰.此卽無所得相違.故下頌言．
注：
[一]勘中論頌本．此上有如佛經所說虛誑妄取相二句．今譯未牒．

回页首

卽彼虚妄法　是中何所[一]取。
  釋曰.無所有故.譬如兔角.虚妄之法而不和合.是故虚妄法者雖有所說皆是虚妄.
  故佛世尊廣爲開示普盡一切若根若隨煩惱所知二障等法皆悉是空使令除斷．
  卽彼空性離二邊故。此中所說諸虚妄法決定皆是世俗諦有.若虚妄法於勝義諦
  中如乾闥婆城。又或虚妄法者雖復所說是中亦非妄法可有.故佛世尊諸有所說
  悉無相違.若言諸法不有卽是證成自性空義遣妄執故。復次頌言．
諸法無自性　見有異性故．
  釋曰.若見有法變異之性彼卽無我.無我卽無常.無常卽不有.如是所說是爲虚妄
  此法如是。故下頌言．
無性法亦無　一切法空故。
  釋曰.雖說諸法皆空卽彼諸法猶如空華.亦非有彼無自性法.又或無所成故。復次
  頌言。
注：
[一]勘中論頌本．此下有佛說如是事欲以示空義二句．今譯未牒．

回页首

若法無自性　法云何有異．
  釋曰.若法有異自性亦異.若彼諸法無自性者卽不和合.是故若見諸法各各自性
  有别異者云何不說此爲虚妄。故下頌言．
若法有自性　亦復何有異。
  釋曰.若其無者卽無法可有異性和合.計有性者卽墮過失。此復云何．復次頌言．
若諸法卽異　無異法可有．現住法若異　後變異不成。
  釋曰.若後異者譬如老作老相.此卽自比量相違。或有人言.若不離自體有法可異
  者乳應卽成酪.若爾卽有因一向過失．復次頌言．
若法卽有異　乳應卽成酪．
  釋曰.亦非離彼滋味氣勢報體等法乳卽成酪.以緣性故。又復亦非異乳有酪.此卽
  於第二時有一向過失.故下頌言．
若或異於乳　云何得成酪。

回页首

  釋曰.亦非異乳有酪可得.此卽不墮一向過失.是故無有異法可見有卽虚妄.何以
  故.自性空故.勝義諦中亦無少分不空之法對待空法而有所成。復次頌言．
若有不空法　卽應有空法．無少不空法　何得有其空。
  釋曰.因不成故此中非有空法可說.今此如是證成世尊所說空義如其所說。此復
  云何.故下頌言．
遣有故說空　令出離諸見．若或見有空　諸佛所不化。
  釋曰.此卽遣諸空執諸佛世尊所說無疑.何况有異。若欲有其空者此乃於法自性
  有所取著.此中亦非有性可取應當捨離。若或於空有所取者此卽邊執.彼有執者
  無異方便.應知此等佛所不化。
[一]觀合品第十四．
  復次有外人言．勝義諦中有其眼等及諸行法彼說和合．如佛所言有三種法謂眼
  根色境眼識合故生觸．由此所說餘耳等法亦復如是隨起諸結此名和合．非不有
注：
[一]以下原刻卷十．譯號同第四卷．法護等譯．

回页首

  故．如龜毛等．是故世尊或說諸法有所和合。論者言．世尊說者此等決定非勝義諦．
  是故頌言．
能見及所見　見者等各異．彼根互相望　一切皆無合。
  釋曰．此義卽是二二相望。復次頌言．
如是染染者　及彼所染法．瞋等餘煩惱　餘處三無合。
  釋曰．彼一切法更互相望皆悉無合。何所以耶．復次頌言．
異共異有合　彼見等諸法　異性無所有　故不可說合。
  釋曰．自體如是故更互相望異性無體。復次頌言．
非唯見等法　異性無所有．
  釋曰．云何異性．如瓶衣等。次下頌言．
餘諸法皆同　無異性可得。
  釋曰．此等所說非語言中而能生信無異性因。此復云何．復次頌言．

回页首

異因異有異　異離異無異．若法從因出　彼無異可得。
  釋曰．異法因待異法卽有其異此義應知．法自性等云何有異。若先無異後乃因異
  有異此卽相違．亦非諸法有異對待異性可得此應思擇。復次頌言．
若異異於異　離異無所得．彼異不異異　離異無有異。
  釋曰．亦無異因對待而有．於異法中離無所得．如火自性離自體中卽無熱性．譬如
  瓶等離於自體不見異性．此中應知勝義諦中無有異性。勝論師言．若說異性者卽
  是同法差别功能．今此亦應有異可得．如無異物自體對待。論者言．若彼異物離於
  自相有異可取者而彼同法爲異法中住爲不異法住．此復云何．復次頌言．
異中無異性　不異中亦無．無有異性故　卽無彼此異。
  釋曰．異與異性合無此道理．異與不異亦互相違．無異性中而彼異性定當止遣。若
  其異性有所得者決定相違異性對待有不異性．畢竟性中旣無異性亦無不異．何
  以故．本無異性故．勝義諦中無彼此異。復有人言．若法自相互相衰變．彼有異故可

回页首

  說爲異。論者言．若有異相對待彼法此卽可說有其衰變．旣先無相後有衰變卽非
  道理。若或先有衰變此亦不然．如是決定離其衰變異相不有．是故異非異性無有
  和合。復次頌言．
一法不自合　異法亦不合．
  釋曰．何所以耶．合義無體故．異中卽無異法可有．若有異性卽有别異過失可見．是
  故無有少法可合．合法合時若分别者合卽無合。此復云何．次下頌言．
合法及合時　合者悉皆無。
  釋曰．由如是故作者作業及所作法亦悉不有．云何見等諸法更互相望而有合耶。
觀性品第十五
  復有人言．如汝所說若自分别有所成立彼一切法有其自性皆虚妄法．然彼諸行
  汝亦說爲虚妄法者．卽能成其所成而有相違。論者言．諸法自性若從因緣有所生
  起彼非自性．以自性無所作道理與現緣法有相違故．勝義諦中若法增相自相不

回页首

  可得故．無分别智起時如實照了．若有所得皆是世俗所行．此止遣者卽與現緣有
  所相違．以不生故．勝義諦中若有少法而可得者彼法自體悉無所有。復次頌言．
從因緣和合　諸法卽無生．
  釋曰．無自性故．若先有自性云何從彼因緣所成。次下頌言．
若從因緣生　卽自性有作。
  此中應問若此作法有何過失．故頌答言．
自性名作法　云何當可得．自性無虚假　離他法所成。
  釋曰．本非自性有所作法．若有所見及有所得皆因緣成．此中如是止遣對治。論者
  言．我此比量勝義諦中自性皆空．如是所有眼等諸法應知皆是因緣生性．如幻所
  作男女等相．彼相若有自性可得卽非因緣對待所成如涅槃等．此說卽與他比量
  相違。或有人言．如實義者且如火以熱爲自性．若火先從因緣所生卽有所作乃非
  自性．容有所作道理可得．若爾火卽有其先知．是故當知諸法自性無有虚假離他

回页首

  法成。復有人言．諸法自性無有别異此無過失．若如所說從因緣生火之熱性云何
  先知。阿毗曇人言．諸法自性如是決定無有虚假離於他法因緣所成者．火之熱性
  此復云何先有所得．此中若先有體可得卽非自性．火云何有。經部師言．若法自性
  無有虚假離他法成．此中決定或有所得彼卽不有．是故自性若或容有少法可作
  卽他法對待此不和合．如是自性無有作者此復云何有其所作．若先不有因緣所
  作卽無過失．若先有法何名無體。論者言．此說不然．何以故．彼無所有。云何無所有．
  當知有作皆是緣法對待所得．彼卽無有少法可作。何以故．若法現轉卽先不有何
  有所作．若法現轉此復云何說名所作．若於現轉有所作者其或先無轉時容有所
  作此卽過失。是故若先無法卽無所作．如兔角等彼何無作．若或作者有其力能彼
  卽有作．譬如石女無子云何有名得可詮表相似之法能與不能能所分别。亦非不
  有言說分别．何以故．因有說無．是無亦不可得．如是決定悉不可以言說分别．設或
  能有物性亦無異因異法可得．云何決定有其所作。若法緣聚彼緣差别而亦不成．

回页首

  以於是法不明了故卽於是中見作者性．譬如空華．是故勝義諦中法無自性．勝義
  諦中有法皆是自性對待。復次頌言．
若法無自性　云何見他性．自性於他性　亦名爲他性。
  釋曰．若無自性卽無他性．何以故．若自性有成彼性變壞容有他性．旣無自性何有
  他性。此復云何．若說自性亦名他性．如是異法和合生觸此卽他性．法無自性故．若
  說有他性彼卽不有是故無有他性。此亦不然．何以故．若自性若他性二俱無性有
  所得者彼說皆空。復次頌言．
離自性他性　復云何有法．若有自他性　卽諸法得成。
  釋曰．無所有故諸法自性無差别中無法可有．此中若復有所遮遣如是還成有法
  可得。復次頌言．
有法若不成　無法亦不成．有壞名爲無　世人說無體。
  釋曰．此說如理．何所以耶．法壞名無．世人說彼以爲無體．若無法可壞彼所說無亦

回页首

  卽不有．是故此無亦不可立。復次頌言．
若見自他性　或有體無體．彼則不能見　如來真實義。
  釋曰．此不和合．是故諸佛子等普盡世間悉爲攝受而能長時荷諸重擔於自他性
  悉無所見．以無分别智止息一切别異所起自性他性。此云何知．爲依雜阿含等教
  理證成是故頌言．
世尊已成就　離有亦離無．教授迦旃延　應離有無二。
  釋曰．佛告迦旃延世間衆生依止二法無始以來著有著無．又如佛告阿難言世間
  衆生執有著常執無著斷。此中應問若勝義諦中無自性等云何能見彼真實義．答
  此說見實者應知皆是因緣生法世俗分位所成立故．如實觀時非勝義諦。復次頌
  言．
若自性他性　或有體無體．自體有異性　法卽不何得。
  釋曰．此中止遣諸色相見當觀真實．如尊者提婆所說頌言．從識種子生成三有境

回页首

  界見境界無我三有種子滅。論者言．若法自體有異性者亦應決定有法可得．何以
  故．諸法自體若離因緣無所得故．此中意者無所作性。復次頌言．
若見彼異性　非諸法有體．云何自體無　異性當可得。
  釋曰．若著於有此成過失．若法自體有性可得卽非因緣．以先無法有所造作。若彼
  自相息滅後有所得此亦不然．如先意樂因緣所作．此中亦復無所詮表．云何自性
  所成而有異性可得。亦非性與無性相對和合．此中若法不滅後有所得彼亦不有．
  云何自體實有異性可得。亦非有法自色相中自體有實．亦非無法相中異性和合．
  何以故．性與無性二相違故。復次頌言．
言有卽著常 言無卽斷见. 是故有無性 智者無依著。
釋曰.此中云何.著有無性墮斷常見故。復次頌言.
若法有自性　非無卽是常. 先有而今無　此還成斷見。
  釋曰．法無自性亦復非彼無性可得．以離所作性故。若執有性乃著常見．若法先有

回页首

  而今無者此卽壞法亦成斷見．若爾卽於一切愛非愛果所得悉壞墮斷常見世法
  相違．是故應知若見諸法無有自性卽見真實．此卽證成中道之義。
大乘中觀釋論卷第五


大乘中觀釋論卷六

大乘中觀釋論首页

大乘中觀釋論卷第一

大乘中觀釋論卷第二

大乘中觀釋論卷第三

大乘中觀釋論卷第四

大乘中觀釋論卷第五

大乘中觀釋論卷第六

大乘中觀釋論卷第七

大乘中觀釋論卷第八

大乘中觀釋論卷第九

大乘中觀釋論卷第十

大乘中觀釋論卷第六
          安慧菩薩造
          宋譯經三藏光梵大師惟淨等奉詔譯
觀縛解品第十六
  此中應問。云何諸法於勝義諦有性無性二俱無體．若其然者卽無生死亦無涅槃
  無縛無解．以勝義諦中諸法無性故．如是卽應一切皆無．此云何說衆生於彼諸趣
  往來數數生滅。答．若言諸行或彼衆生有往來者此所分别爲是常耶爲無常耶．二
  俱不然．故下頌言．
諸行若輪轉　常卽無往來．無常無往來．衆生亦同等。
  釋曰．若是常者卽無所作．生滅無性故．又常卽畢竟寂滅性故．若無常者已滅諸法
  不復生故。路伽耶陀人言．汝說諸行及彼衆生無往來者成我所成．何以故．實無他
  世來生此世．亦無此世復還他世．如我宗頌言．汝今且觀如是人諸根圓具及所行

回页首

  又若說彼有多聞或爲惡獸所食噉．恣他所食爲所棄過去他身彼卽無不還後世
  無怖心應知此身唯行聚．此中意者若有覺常住卽非如是衆生及行可說往來．故
  我所說應如是行。若有人言此生之前有過去生而可爲因此不遮遣．何以故．如入
  胎初覺決定自體相續有入次前覺心．不離境界有能取故．如後起覺。我宗說者此
  亦不然．且非今生離眼等所依決定有覺．若有覺心次於入胎初覺卽眼等所依定
  有所得．以先有故．若爾卽有無始往來生死隨轉彼未來生亦可相因．未死有覺如
  現起覺。若有覺相續可爲因者又離彼所依無相續覺．何以故．唯有一覺乃至未終
  常如是住故。論者言．汝此所說譬喻無體亦非道理．何以故．且如提婆達多於相續
  中色覺與聲覺彼非不異．境界别故．如他人相續覺。復有人言．彼諸取法若一若異
  常與無常皆不可說。論者言．諸取往來常與無常俱成過失．何所以耶．故下頌言．
人若有往來　於藴處界中　五種推求無　誰受往來者。
  釋曰．非藴處界諸色法中有相可取．離行及識審細推求悉不可得．如石女子．五種

回页首

  推求彼說往來亦不可得。此中應問若如所說此藴之外無別藴體亦不卽此藴者
  云何如來亦具五藴．故頌答言．
能取及所取　無諸有往來．無有卽無取　何有往來者。
  釋曰．若先離取卽復無取．亦非同時取體可生．彼不同時性無有可立．或復離體而
  不有故。此義卽是無别有取．以衆生無體故．此中意者如是卽無能取所取由此亦
無生死可得。又復有問若諸行滅及衆生滅應無分别耶．故頌答言．
彼諸行無滅　此云何可有．衆生亦無滅　復云何可有。
  釋曰．若法是常卽無所作是故無有少法可滅．何以故．以法常故。若是無常一向滅
  法此卽不有．復云何滅。若常無常俱不可說卽無過失此應思擇．或有說者自體還
  成異義可觀．若有法可滅何不有常．若或言無卽壞法性此乃成斷．是故若有若無
  不可說滅。或有人言．所言不可說者卽是如來息滅言詮．是中爲復有所取耶無所
  取耶．若有所取云何不常．若無所取此卽成斷．若復決定不可說者卽諸佛一切智

回页首

  有所得法此中相違不能遮遣。論者言．滅卽解脫．解脫者若有我若無我．有卽是常.
  若定無說又非智者所了知故。復有人言．諸縛解者謂因果有體相續轉時非無諸
  行．以貪等生起因法隨有此卽名縛縛生死中諸往來者．又或貪等名縛．出世間智
  若生起時貪等息滅此卽名解是故不復諸趣受生。論者頌言．
諸行生滅法　無縛亦無解．縛解若有作　卽縛解不生。
  釋曰．諸行自體相續壞滅住時無體無縛可有．如外地等自體畢竟相違此卽無解。
  又或斷法無體故．若斷時有得卽縛解相二無分位．是故無縛亦復無解。或有人言．
  諸行生時說有縛解。論者言．此亦不然．若已生法有縛解者如是縛解二不和合．若
  言生時又復無性如前所說。衆生亦然無縛無解．常卽無作如虚空故．若有所作卽
  非是常．亦非無常現前壞滅。或有人言．諸取名縛．畢竟離取故名爲解。論者頌言．
若因取名縛　有取卽不縛　無取亦不縛　何分位可縛。
  釋曰．無染汙取此無有縛．彼無染汙亦卽不有．此復云何．而此無取亦復無體．今所

回页首

  觀察亦無分位。此中意者無所縛故．如下頌言．有衆生可縛彼縛卽有體縛法彼若
  無如調達所縛。復次頌言．
若先有其縛　彼縛能縛身．今旣無所縛 如去來品說。
  釋曰．此中不有能受取者．以不有故卽應無有縛法可得。復次[一]頌言．已縛卽不縛未
  縛亦不縛離已縛未縛縛時亦不縛。釋曰．由如是故無已縛無未縛亦無縛時縛法
  初起。是故頌言．
已縛卽不解　未縛亦不解．若縛中有解　縛解卽同時。
  釋曰．此不可說縛中有解．若縛法無體云何有解．若有縛可說卽說有解．今縛解俱
  無二相違故。或有人言．由有我故不得解脫．若諸取法畢竟息滅此卽解脫．若如汝
  言我法不有云何乃有求解脫者．彼解脫義當云何說。論者頌言．
若我滅無取　我得涅槃者．此或有彼執　還成執於取。
  復有人言．諸取根本因我我所．是故我今息滅諸取如薪盡火滅．有言我滅諸取當
注：
[一]此釋家類例去來品文以破縛法．非是本頌．

回页首

  得涅槃者其義亦然．彼等意者因我我所故執諸取．由彼因故餘取卽生．是故彼取
  不得解脫。論者頌言．
不應捨生死　不應立涅槃．有無皆成謗　此說非道理。
  釋曰．若或諸行有生死可捨有涅槃可立此卽都無所作可得．云何乃有生死涅槃
  二種分别。
觀業品第十七
  阿毗曇人言．若勝義諦一切皆空諸法無體者如是亦應業果俱無．何故佛說有其
  業果．如經頌言．
自能降伏心　復能攝受他．卽有慈愛心　此說降伏體。
  釋曰．自降伏者卽身語意業止諸惡作乃能攝他．攝受他者謂行布施利行愛語救
  怖畏等如是所作．此中愛法所成名之爲慈．慈卽是愛．慈者柔輭爲體．此柔輭義卽
  是慈之近相．一切皆於等引心攝．此有三種卽一切法自他種子及所生果心法所

回页首

  攝最勝所持然後成果。此復能攝彼一切法．如有頌言．
思及思所生　大仙所說業．彼業有多種　次第而分别。
釋曰．此分别者謂身語意有三種業。復次頌言.
彼所說思者 此卽是意業. 從思所生者 所謂身語業。
釋曰．語謂語有所表．又復别有身語二業謂遠離不遠離．不遠離者卽無表想．此無
  表者餘處有說名不遠離。此謂起思善業我作或我不作普施心等此名遠離或不
  遠離．如是所起此卽說爲無表之業。或有人言．有表者謂相續業．無表者非唯心所
  得乃至無他所表．如有頌言．
受用故生福　施受用福生　非福亦復然　此名受用義．
幷思爲七種　了知諸業法　身語表無表　遠離不遠離。
  釋曰．受用從生福及非福幷思成七法是爲諸業相．是故決定諸法自相當有所得．
  業果和合而有生死。論者言．亦非不壞業生果體成辦此或住耶或卽滅耶．此復云

回页首

  何．故論頌言．
業住至果熟　彼業卽是常．若滅卽成無　云何有果生。
  釋曰．若言自體相續不壞後有壞者此無因性．以有壞故．亦無所作果生道理．滅卽
  無體故。又阿毗曇人言．有相續故有果生起．如我宗頌言．
若芽等相續　芽等復生餘　種先而果後　不斷亦不常.
若不先植種 果生卽不能 因隨果法中 從芽等相續。
  釋曰．果生無異因隨果中是故種子而亦不斷．若果生時種子自相無别分位此卽
  不常。此喻可成所喻法者．故下頌言．
若心有相續　心法卽現轉　果若離於心　無相續可轉．
從心有相續　從相續有果　業先而果後　不斷亦不常。
  釋曰．所說喻者次第應知。此復云何．故下頌言．
求法方便者　是十白業道.　此世及他世　得五欲勝果。

回页首

  釋曰．法依於心種子差别．從修持因爲法方便得十善道果法成辦．由此當知若業
  果等不有合者是中亦無求法方便．何故世尊說有果法。論者頌言．
若如汝所說　次第而分别．彼有過失生　其過多復大。
  釋曰．此中分别非有所成乃生過失．我今略爲顯示方量．且如有人種地獄因以心
  相續故若能於彼善趣受生無此道理．種善趣因惡趣受生亦非道理．譬如世間植
  [寧*頁]摩種芽等相續卽不能生菴沒羅果．或植菴沒羅種亦不能生[寧*頁]摩之果．諸異法
  體各各心相一切趣類自體有因善不善業和合所立分别力能表了有性此所表
  了因果不生．如欲界繫心能起色無色界及無漏界心乃至無漏界心能起欲色無
  色界心此皆不有．彼善等諸法所說亦然．故有多種及大過失．是中無此分别道理。
  復次阿毗曇人又引頌言．
今我復說此　順正理分别　諸佛及緣覺　聲聞等讚說．
不失如契書　業如所負財　界分别有四　皆自性無記。

回页首

  釋曰．譬如有人從人舉債先得契書隨諸方處債無散失其後子本悉復還歸．何以
  故．以有契書故．作用果成無復有壞業亦如是．諸相似業所謂欲界卽欲界繫乃至
  無漏界卽無漏界．有作善者具五種業。復次彼不失法於何位斷耶．故下頌言．
見道所不斷　至修道乃斷．是故不失法　能持於業果。
  釋曰．若無漏業無漏位斷．若作善者或斷不善業故無相似之業。由是卽無業果隨
  生方便因性．故下頌言．
若見苦時斷　彼卽有過失．有相似業故　斷卽壞於業。
  釋曰．若見苦時斷如是餘處次第叢雜而復善爲不善不善爲善此如是等卽有過
  失．若彼不善諸業法等彼位止時彼不失法卽成相違．是故阿羅漢於見道斷．須陀
  洹人度果已斷。彼無常業設有所壞常法所起．如契書在彼作用業有體不失．植種
  有果現滅現成有業道故彼卽不滅．其不善業法阿羅漢於見道斷須陀洹人果成
  已斷。復次頌言．

回页首

一切相似法　諸業有繫屬．諸界一法生　一業一法起。
  釋曰．彼所繫屬諸善等業而非對治諸果報等．欲界者欲界繫．色無色界及無漏界
  而彼對治所修諸戒由斷彼業有漏業起非不繫屬．如思俱時所起諸想爲根本法
  彼不壞業如分量得。今略聊簡．諸愚異生於三界中一切繫屬．佛諸聲聞欲界繫屬
  於四界中若色有繫屬謂除欲界．若無色有繫屬唯無色界．如是欲色二界繫屬不
  續無漏界以二界業盡故．對治戒無體非無色有戒體所起業用可得不見有業實
  所生故．謂見三法從初起業至彼不失此業俱起皆具二種謂漏無漏．而彼一向皆
  有業果。復次頌言．
所有二種業　現非無常性　住至度果已　如是還復生．
或至命終滅　或至度果滅　此無漏分别　彼相亦無漏。
  釋曰．度果者謂至作證時斷．何故作證時斷．謂所繫屬滅有漏成熟滅．此等分别皆
  是近相．由是故有彼不失法能令衆生受彼種種界趣方處分量形色苦樂等法差

回页首

  别分别有業果報此不相違。如有頌言．
雖空亦不斷　生死亦不常．業果報不失　此法佛所說。
  釋曰．此中應知若業與果合界趣等分别無分位者卽彼一性異性皆不可說．所言
  空者卽是分别我空．以補特伽羅無有分位此不可說故名爲空．有亦不常．又壞故
  名空空亦不斷。又生死所起諸趣相續種植先業三有隨生此亦不常．煩惱業盡不
  有名空空亦不斷．亦非先世不起業因．是業不壞有業有報方便因性有如是法．是
  故世尊以無礙智方便宣說彼一切法。論者言．如汝分别所說不善．以不可分别相
  續業生故．論者[一]頌言．
諸業本不生　非伺察可得　業力心相續　業果二俱壞．
  釋曰．此云何知業有壞耶．以無自性故．若彼諸法無有自性卽彼自性如兔角等亦
  如業等．是故應知無業可有。若實有業生可說不壞．如佛所言無業可壞．復次頌言．
若業本不生　業云何有壞　若其有所生　彼云何不壞。
注：
[一]勘中論頌本．此下原祇一頌分二段牒．今譯廣開爲二．

回页首

  釋曰．是故佛說無所生故無業可壞．當知有生壞卽隨有．若其無生卽無有壞．何以
  故．無常性故．亦無業生分位可說。[一]若畢竟滅此中云何有業可壞．亦復云何有果生
  起．如汝先說有業不壞此中亦無業與果合如是決定有所合者．然以無生亦無所
  壞．如上所說諸法次第悉無所壞．已生諸法種種分位以無壞故若業若果二俱不
  生。[二]或有人言．若法不生者彼過去未來諸有物體亦應不生不生諸業．無自性故．如
  論者先說業無自性無生法可立者．諸修涅槃道者名住梵行．離涅槃道有所修者
  名住非梵行．若非梵行者或得涅槃修梵行者應墮地獄．此卽壞世間法所作相違．
  若業是無作卽耕植等世間法壞．如是亦應所作罪福相對不有．世間何言此作福
  者此造罪者。論者頌言．
若法有自體　有業而可住．二世受報已　彼業還復在。
  釋曰．業若有體彼受報已而還復在．若無自體差别可有．如汝先說差别所得卽成
  過失。阿毗曇人言．勝義諦中定有諸業．有煩惱體爲彼因故．若有其因業非不有。論
注：
[一]勘中論頌本．此下釋第二十二頌．若業有性者．是卽名爲常．不作亦名業．常則不可作．今譯未牒．
[二]勘中論頌本．此下釋第二十三四頌．若有不作業．不作而有罪．不斷於梵行．而有不淨過．是則破一切．世間語言法．作罪及作福．亦無有差别．今譯未牒．

回页首

  者頌言．
此諸業煩惱　業因煩惱成．彼煩惱無實　業云何有實。
  釋曰．勝義諦中若有煩惱自性卽彼自性著於常法．以無所生前已遮遣．如是此中
  因義不成遮遣相似性故。或有人言．勝義諦中有業煩惱而爲身因．身果有故。論者
  頌言．
若說業煩惱　以爲身因者．業煩惱自空　身因復何有。
  釋曰．說身因者是世俗諦非勝義諦．勝義諦中業煩惱空．此中所說因義不成。或有
  人言．勝義諦中業果受者此皆有體．如佛所言世間衆生無明所覆愛結所纏長遠
  世中與生死合不知先際．又復說言衆生自作一切罪業如是還復自受果報．如有
  頌言．
衆生無明覆　愛結所縈纏。作作者受者　不一亦不異。
  釋曰．自所作業自受果報此說畢竟．此中無異相續所取果及受者皆有其體．是故

回页首

  勝義諦中實有業果．何名爲業．謂作者果．一切有作衆生當受。論者言．汝所說業爲
  從緣所作或非緣所作．此復云何．二俱不然。次下頌言．
業不從緣生　不從非緣生．見有業相違　是故無作者。
  釋曰．若有諸業從緣生者卽實不實果乃有所起故．於勝義諦中若有所見卽成相
  違．旣無有業何有作者。復次頌言．
無作者作業　何有業生果．旣無實有業　受者當何有。
  釋曰．若受者有體此因義不成。阿毗曇人言．若如汝言無業無果此乃謗無業果卽
  成邪見。論者言．若業若果或有或無此不可說．著斷常故．此復云何．故下頌言．
如佛神力化　化成具足相　是化復起化　初化名化者．
諸法如化相　作作者無作　說作者等體　皆云何可有。
  釋曰．所起化時此中云何可說作者及彼作業有實體性．今所顯示其復云何．皆如
  化相而無有異。復次頌言．

回页首

諸法無有體　如乾闥婆城　煩惱業及身　作者果亦然。
  釋曰．當知諸法如乾闥婆城及如陽燄夢等．諸相變化亦然如陽燄等．因緣和合所
  生諸法皆是世俗有所成立．善趣惡趣衆生輪迴於世諦中悉有所得．如我前說亦
  不謗無作者作業及業果報．是故所說亦無過失。
大乘中觀釋論卷第六


大乘中觀釋論卷七

大乘中觀釋論首页

大乘中觀釋論卷第一

大乘中觀釋論卷第二

大乘中觀釋論卷第三

大乘中觀釋論卷第四

大乘中觀釋論卷第五

大乘中觀釋論卷第六

大乘中觀釋論卷第七

大乘中觀釋論卷第八

大乘中觀釋論卷第九

大乘中觀釋論卷第十

大乘中觀釋論卷第七
          安慧菩薩造
          宋譯經三藏光梵大師惟淨等奉詔譯
觀法品第十八
  復次僧佉人言．若如所說業及煩惱作者受者皆如乾闥婆城等無有實者此非道
  理．然我我所而亦有體．諸外道計有我身相由身所攝諸大種與大種合諸根與諸
  根合或心心所分别亦然．又或計我從思所成．餘心所法隨應所計有我我所。論者
  言．此說卽是於諸藴中計執有我。論者頌言．
藴中若有我　有卽生滅分．
  釋曰．如前所說以諸大種及彼諸根分别有身此不可得．隨有諸藴生滅法成此無
  常義是中遮遣．亦復止其法差别故。又復若言從思生我．卽離苦樂等諸思法中無
  别有我．次第起滅云何可見．無常性故遮遣常性．若於生滅分中有所成者卽無常

回页首

  性．如是決定止法自相。是故非大種與大種合非諸根與諸根合非識住識中根身
  有我．以生法故．如外大種。若顯明所說此有過失．若不明說遮遣法故譬如瓶等無
  我可得．又若不顯明者卽自比量相違。復[一]次毗婆沙人言．此無過失如是異藴别有
  我體。論者頌言．
若異藴有我　有卽非藴相。
  釋曰．自相不成故．何以故．聚色成藴此若有異卽應是常．常卽無作無作卽無苦樂
  等法。此與不異相違．以無苦樂等違順法生．何以故．無受者故無思無覺無念無見
  乃至無知等是中亦無諸法差别．若受等有異卽受者等此中不成．此乃遮遣無彼
  受者。毗婆沙人又言．思等因思應有所得此無過失。論者言．不應因思而言有思．此
  說唯有緣故．若有體思此何無過。若思與思合有所成者彼思等我是無常性．我若
  是常此卽止遣法自相故。若其思等決定是常我應非思．若思是常卽徧一切。若或
  決定有所成義彼勝論師計思爲我應有自性．云何此中非道理耶．以異自性中有
注：
[一]勘般若燈論引此文作鞞世師．疑今譯誤．次同．

回页首

  所說故．若爾卽中論所言於一切法悉不應說。又僧佉人言．有彼覺體成一思相．我
  及覺體次第不壞．思亦非無。論者言．若如此說當有過失．且覺與思聲二無異性．或
  覺體合行有我體者．若無覺體合行或但有思。又彼思法無其自性．是中止遣諸法
  自體或法差别此卽異思有思．如是決定思無别體卽無所依及所緣相差别分别．
  若或别異相我卽成多種罪咎．又成止遣法差别過。或有人言．有其現思覺影像生
  及彼覺體影像所生．其二種思此說爲思.以有如是異境界相覺法境界影像境界．
  此等境界若無所了彼卽無思．丈夫身相從影像生所說亦然．隨諸方分皆有其思
  所依影像．如鏡照面形相亦然有其影像．有所持性故有我體．如是卽有我及我所。
  論者言．如彼所說此說皆無．我此證成故下頌言．
若或無有我　我所當何有．無我無我所　我我所卽滅。
  釋曰．如彼所說因義不成．以無因故果卽不有．此如是等。[一]如前所說如實伺察是中
  云何和合所成．若離我我所卽如所生得我我所一切平等．是人卽能見真實理。於
注：
[一]勘中論頌本．此下釋第三四頌．得無我智者．是則名實觀．得無我智者．是人爲希有．內外我我所．滅盡無有故．諸受卽爲滅．受滅則身滅．今譯未牒．

回页首

  無我中習熟所得如實義者而彼我所此不可說．何以故．若無有我何有我所。若法
  決定滅者諸行起時相續果利畢竟無我亦無我所．若他計執彼無所有諸法生因．
  因體無故果卽不有。復次頌言．
[一]諸業煩惱盡　卽名爲解脫　而彼業煩惱　從分别中生．
一法如是故　餘法亦復然　無定意分别　無定故差别。
  釋曰．諸煩惱生有種種類如是皆從分别所生．而彼煩惱染汙心者卽身語意諸所
  作業．如佛所言業在無明中故補特伽羅造非福行。若復於彼分别不成是卽戲論
  於世俗諦無實取著．何以故．戲論空故法無我相是中亦滅。[二]現證之法此說畢竟若
  染汙不染汙間雜所斷卽見人無我．唯佛世尊見法無我．彼得一切無差别故。是故
  若斷差别法者隨所斷道差别所得故佛世尊亦說有我．若或别異有所得者此不
  和合卽成相違。如是亦非謗無因果斷心心所相續所成．今此相續亦無有斷．是故
  如來施設有我。若諸衆生起身見者執有身見於一切法斷其根本．故佛爲彼說無
注：
[一]勘中論頌本．此段原祇一頌．今譯開二．又頌本後半頌原云．分别依戲論．戲論因空滅．今譯文誤．
[二]勘中論頌本．此下釋第六頌．諸佛或說我．或說於無我．諸法實相中．無我無非我．今譯未牒．

回页首

  我法令觀無我．不應離此五藴别取五藴。若能成熟善根趣證一切智智．彼增上力
  佛亦爲彼顯示於我．譬如幻化帝網若情非情分别建立．彼卽世俗所行乃爲衆生
  說有所得此無相違．今此所說戲論空故住寂滅性。爲彼開示故下頌言．
此所說想法　想卽心境界．無生亦無滅　如涅槃法性。
  釋曰．此所說想謂心境界有體無體若性無性皆悉遮遣住於空性．由如是故不應
  現前所作應現前所作若事若理能取所取執著戲論一切皆息．能知所知離諸所
  說。此復云何．非有性非無性此說皆空無生無滅．法者非有性非無性一切皆如涅
  槃法性．若或如是所顯示法卽無所有。若於所知或有所說此中應當離諸所作．何
  以故．無生無滅如涅槃法性．諸法自性寂滅如涅槃法性．又諸法自性不生不滅體
  本寂然亦如涅槃法性。或有人言．若一切法如涅槃者何故諸佛虚妄宣說斷諸煩
  惱依勝義諦有世俗諦．若如此者卽謗無因果斷諸善根．是中若言一切皆無彼世
  俗諦依何而說．然彼諸業果報實有現著生死起生死想．而復何能厭離諸行。論者

回页首

  言．老死等法此非不實．若不現著生死卽不應說諸法無我．爲令彼等斷煩惱障是
  故頌言．
一切實不實．
  釋曰．色等五藴自體無實而我我所亦復無實．故應爲說諸法無我空性所行。又諸
  菩薩爲斷所知障故次下頌言．
非實非不實．
  釋曰．此中意者勝義諦中彼一切法如幻如燄如影像等。次下頌曰．
亦實亦不實　此卽諸佛教。
  釋曰．此或所說如其道理．今此意者但爲利益衆生隨樂分别亦不虚妄。或有問言．
  若或遮遣他所分别諸有句義但行真實法者．然諸所說皆有彼相此名．若唯遮遣
  句義卽有彼此相違．此若棄捨卽無所取．此又何名開顯真實互相違故。論者答言．
  然爲息除怖名句者故作是說．若起正智如實伺察卽於諸法決定除疑．故論頌言．

回页首

若他信寂靜　無戲論所戲　無異無分别　此卽真實相。
  釋曰．阿那含人不隨他信．不隨他信者謂離有性無性故得寂靜．於理事中無能取
  所取離諸執著復名近寂．不爲戲論之所戲論亦無對礙．此復無尋實無分别無差
  别義無種種性若無分别卽無戲論之所戲論乃名寂靜。若彼寂靜卽入無分别正
  智境界．若入無分别正智境界卽不隨他信．若彼如是卽能得見真實之相．由如是
  故越語言道若或著他分别句義．是故遮遣現前所成彼卽無住．是故前說卽無相
  違。又復顯示實相故論頌言．
若法從緣有　而不卽是因　亦不異於因　故非常非斷。
  釋曰．若因若果此中遮遣因果性故．譬如世間非卽種有芽非離種有芽此有不常．
  若種子壞滅有芽生起．又於相續中因法不住若果生起亦無異法可生是故不斷。
  復次頌言．
無一義多義　不斷亦不常．此諸佛世尊　正法甘露句。

回页首

  釋曰．若於諸佛正教法中獲得最上甘露法味．此修行者於現生中而獲勝果．若或
  諸行未圓於如是法未成辦者於後生中決定當得．若或於佛教中所作習熟設值
  佛不出世或聲聞滅盡而彼勝緣亦復不空隨諸生中正智常轉。復次頌言．
正覺不出世　聲聞復滅盡．彼緣覺正智　從於厭離生。
  釋曰．由其宿昔習熟爲因緣覺乃起厭離之智．此卽是爲不隨他信．由如是故於此
  如來正教法中獲真寂靜如理修行所得不虚。
觀時品第十九
  復次勝論師言．若因若果一性異性悉斷滅者此非道理．應知諸法說有三時．若彼
  三時無生起者卽彼諸法生滅分位而悉不住是故無斷。論者言．所言勝義諦中有
  三時者爲一性耶爲異性耶．若一性者卽此過去未來現在所起無别．以彼三時同
  一體故．若過去未來現在諸法離體可取者是卽過去未來現在諸法不得成就豈
  無過耶．以彼過去未來現在諸法互相離所作故。若言異性者卽一性中無三時可

回页首

  有．或無差别者又過去未來現在諸法不有此亦有過．若離未來法體及離現在法
  體過去法體有所成者卽無生滅法故。如是決定若有三時可得此中亦無思惟分
  位．謂未來等法無異性故．此無過失以無别異過去未來現在三時法體和合．云何
  現在因過去有。是故此中無有一時亦無異時．亦無有法是常住故．是故過去未來
  現在法體不有．以差别無體異性不生故．若復如是次第觀時決定三時悉無所得．
  以無分位故。此中有問若現在未來與過去時互相因待應有體耶或無因待．此復
  云何．故頌答言．
若現在未來　因過去時者．彼現在未來　過去時已有。
  釋曰．若現在未來因過去有者是卽三時同一體有故非道理．謂以前前法壞滅已
  後後法體若不相違卽過去時中三時同體．以差别同體故。若過去時有彼二時此
  卽一切皆有三時．亦應現在一一時相過去時有．是故三時悉無因待道理可得。復
  有人言．若現在未來不與過去同時有者次第而轉應無過失耶。故頌遣言．

回页首

若現在未來　過去時中無．彼現在未來　因何而可有。
  釋曰．過去諸法破壞卽滅亦無有體．云何與彼現在未來而爲因待．見無所成故。復
  有人言．若現在未來不因過去可有成耶。故頌遣言．
現在及未來　若不因過去．卽無彼二時　不因過去故。
  釋曰．以現在未來自體亦無因待可成．此卽止遣現在未來體不有故．是故三時皆
  無所有。復次頌言．
[一]若因過去時　或不因過去　如是餘二時．
  釋曰．應知此說若現在未來因過去有者卽過去未來亦因現在而有．餘二遮遣次
  第應知．是故三時皆非可見分量而有。若非見是法已所有上中下等諸法悉無互
  相因待可成．由此過去未來現在三時無得．如是所見皆世俗諦．勝義諦中云何有
  體。復次頌言．
此如前所說　上中下等法　應知無一異　亦無次第轉。
注：
[一]勘中論頌本．此下原祇一頌．今譯開二．分兩段牒．

回页首

  釋曰．對待中故卽有上下．若彼中法先離自體後復還於自體中生此卽相違．以自
  體藂雜故。若說别有中法因待．又復無彼自體可有．若中自體旣無因待上下二法
  卽無有體．若或中無因待上下二法有所成者彼二亦無因待．是二若有所取非此
  所見．如是因果決定遮遣。復次數論師言．勝義諦中如應知有因有果亦有三時其
  義顯明．若不爾者卽諸法無成亦無能成所成道理。論者言．若境界事卽彼因法．或
  說能成所成果體於義利中有所發起．若有異見說如杖合此非所說。復次數論師
  言．若因若果及彼三時應悉有生．謂以身語有所作故。論者言．若彼能作及彼所作
  如是一切皆無異性汝於是中云何分别．謂以決定無異性故．譬如十指舒卽成長
  屈卽爲短亦非離諸指外别有長短二性分别．三時亦然．無别分位分别可得。此世
  俗中無一性異性道理可取．如是長短二法亦無一性分别．勝義諦中決定應知無
  此道理．且如長之自體復對待長此中亦無長性可成．譬如自他．而彼長性亦不與
  短及二俱性有所相違．何以故．俱有過失故．所有短性亦如是說。復次勝論師言．亦

回页首

  無長短二性互相因待．以多因故以大因故時分差别故．謂以長性異於短性彼諸
  指等一切物體長長增減諸體雖假互相因待．然於自類法中亦無長性因待長性
  於中而復短性可有．如彼白色因待白色於中復有青色可有。非多因中而有差别．
  此復云何．若有功用因差别可生此卽不說爲長．如他性故．若以同異相因待者而
  彼長性亦不可說同異因待．若言因待者有其同異卽有所待．由如是故無長性可
  有。且止是說．如是大小上下先後等法亦然．應知諸一性等中若有一性卽無二無
  多性．如中等所說此中一切而悉遮遣．應如是見。此復云何．若言一性卽是一性等
  體然或作業功用同異和合而一性等法還有所起．或於無因待法中若有二體一
  性亦然卽二性等所得藂雜．譬如有牛所糞成團是牛與團爲一爲異．若離牛體亦
  卽無别相因待法亦無牛體可有．所出異處故。若或後時有其異體此卽别異而有
  所得．所出外體故．或言無者又非一體而有所斷．此說卽見牛體居多乃有過失．何
  以故．此無多體故。若於此中如是解了卽知勝義諦中有彼三時．謂以時分積集有

回页首

  體故．若無積集所成法者何故時增說有刹那．由彼刹那有積集故乃有臘縛牟呼
  栗多夜摩等時差别所成。故頌遣言．
[一]時不住無取　時住亦無有．
離時何有體　異體亦無時。
  釋曰．此畢竟說皆悉同上．所言刹那者彼無分位亦無後法和合可有．積集無體故．
  所言臘縛者此中亦復何有所取．所言牟呼栗多等者若有此法與先後刹那而和
  合者上頌遣言時住亦無有。是故若有所取旣無諸行自體可得.若離相續壞性無
别刹那可取.諸有時相亦無時體刹那轉易．若先後同體及初分後分諸時有分别
  者此理不見．若言有者彼何所取．若時無取又云何有刹那臘縛牟呼栗多等時分
  施設。若爾云何有彼時分緣法施設此說畢竟．何以故．未來未生而彼諸行無分位
  故．現在分位隨轉不住．過去分位已滅無體．是故應知彼一切法亦如所說諸所施
  設悉無别異。復次勝論師言．如是應知有爲法外别有時相．以有體故．譬如蟻聚成
注：
[一]勘中論頌本．原爲一頌．今譯文略．次同．

回页首

  於行列蟻相有體此義可明．如彼蟻聚多體所作同時所作故。論者言．此非同時．謂
  以遲速前後異故今不可見．若如是者卽離能作所作作用墮過失故。此中如是若
  有時者卽果差别乃有多種時體．若無果法差别此應見因是卽一體．若同時因性
  如是有成又墮一向之過．故知彼一切處所向一切皆是緣生法義。譬如畫工見諸
  畫色從畫色生諸體形狀此卽顯見事相差别．時法亦然．此中若無差别卽無所得．
  謂以欲勒功用先以二手作諸差别．所成畫相爲從畫工作用差别而有成耶爲衆
  色成耶爲和合成耶．彼等云何見是一性無差别法。此或有别異耶．若别異者是果
  卽有自分和合彼意．若以自體和合差别有生是卽緣無差别．所見畫工先當舉手
  而起所作差别因中有所對待卽采畫作用力能有成。若無别異卽無差别對待火
  與色合種種所成．如其色法積極微等差别對待亦無别異．如先所說彼等如是諸
  所發起悉無所得。復次數論師言．無如是時而彼時緣亦無因中對待有性．亦無他
  等諸緣可說發起時相．諸有疑惑顛倒計有時者今悉遮遣．此中意者若物體有性

回页首

  卽有時相非無果利。論者言．此中亦無少法可有勝義諦中如理所說．是故云何有
  時可得．彼無異故。
觀因果品第二十
  復次毗婆沙師言．勝義諦中如是有時．以種子等共所作故非不有時．若應時者卽
  種子等及水土諸緣和合力用能生芽等．此所說時卽是一時和合有體。論者言．云
  何有彼諸種子等應時和合能生芽等．何以故．若諸芽等先有所起卽彼諸緣不復
  有生．云何諸果由彼因緣和合有生或不有者。此復云何．故下頌言．
若謂衆因緣　和合生果者．和合中有果　何須和合生。
  釋曰．此無有生．若法已有卽不復生．此卽止遣法自相故。復有人言．若爾卽無因緣
  和合可有．故頌答言．
若謂衆因緣　和合生果者．和合中無果　云何和合生。
  釋曰．此卽比量無體果法不生．今此遮遣有生故無所生．若言因緣和合果法有體

回页首

  者皆是增上所作。復次頌言．
若謂衆因緣　和合有果者．和合中無取　何有果可取。
  釋曰．於和合中無有性故．如未生物體和合法中旣無所取智者於中不起作意．此
  中亦然．若因緣和合諸芽等果無所取者卽無體可成．若有性遮遣此還有過．又數
  論師言．諸作力用有其能所皆無異性．若自體力用能有其果卽因中微細力能非
  果體有．若異於果亦無所得．如是決定如先所說。若果法麤體而不有者彼卽無因.
  是卽果法麤體而無力能．於諸作用能所法中且無異因亦無異果．於出世法中亦
  無少法繫屬所起．如我宗後頌言．
若謂衆因緣　和合無果者．是卽彼因緣　與非因緣同．
  釋曰．此頌意者以果空故．若果體空卽止諸因緣。[一]何以故．謂因生果．因體力能相用
  壞已自果卽滅若或不滅。此復云何．故頌遣言．
因若未與果　是因先滅者．因滅而果生　果起卽無因。
注：
[一]勘中論頌本．此下釋第五頌．若因與果因．作因已而滅．是因有二體．一與一則滅．今譯未牒．

回页首

  釋曰．不欲有其無因之果．墮多過失故。復次頌言．
若因緣和合　如是果同生．能生及所生　亦如燈與光．
  釋曰．如影如芽是義應知。復次[一]頌言．亦非先有果然後方和合生已還復生卽墮一
  時過。此中有問．若能生所生同在一時此有何過。答．已生未生若因若果能生所生
  二法不和合．謂以因果性壞互相有其能生所生此墮過失。復有人言．先有果生然
  後因緣和合顯明耶．故頌遣言．
若先無和合　而有果生者．是卽離因緣　乃成無因果。
  釋曰．此中亦無無因之果道理可得。又數論師言．若因法向果卽無無因之果．謂因
  法雖壞後有果起。論者言．此中亦無因法先滅後有果成．若因滅有果者彼因生成
  次第卽無所依．此言先法者卽是因法．因法若滅因卽無體。復次頌言．
法滅卽是無　壞法無别體．是卽前生因　而墮重生過。
  釋曰．此中云何．若無先法而有後法次第和合彼不可見．云何前生因法體相而能
注：
[一]勘中論頌本無此文．當是釋家繹意爲之．

回页首

  重生此有過失．果成因滅有别異故。復有人言．若法先滅不離因法自體後有法成
  如是有因和合可生耶。論者言．若因果二法前後建立有體生成卽有果利．若因生
  果已因住果中卽彼果法别異有生。復次頌言．
因生果已滅　而復何有滅．又若因住果　離果何有住。
  釋曰．此義云何．若果滅已不與因合．若法生已而不重生．如是果法若已生者不與
  因合未生亦不合亦無生已重生道理．而此果體無所依故何能生果。[一]若法未生卽
  因果二體俱無相續．若同時因果此已遮遣何能生果．又未生之法此卽是無．今此
  所說亦復遮遣。眼識等緣此中亦無已見之法因能生果．且如眼根與眼識爲因．若
  見色已卽眼識不生．謂已見色故．眼識若生相違無用．若未見色眼識不生卽墮過
  失．耳等諸識亦復如是如應所說作是觀察．前所說果此止餘義。後復遮遣故下頌
  言．
無彼過去因　與過去果合．亦無未生果　與已生因合。
注：
[一]勘中論頌本．此下釋第十一頌．若因徧有果．更生何等果．因見不見果．是二俱不生．今譯未牒．

回页首

  釋曰．所言合者此說有生．謂以過去因果二法俱無體故無未生因與過去果和合
  有生．因果二法性差别故．若過去若未生二俱無體時分差别無有和合。復次頌言．
亦無未生因　與已生果合．已生卽不見　有和合可得。
  釋曰．此亦遮遣因果二法同時而有．時分差别故．若有體無體此中如是審伺察時
  因果二法而悉無有和合可[一]得復次頌言．
若法無和合　因何能生果．若法有和合　因何能生果。
  釋曰．此無有生亦無和合能生．法徧若不生時如是和合皆爲徧計．若以二法和合
  同生此卽相違。復次頌言．
因果若是空　云何能生果．因果若不空　云何能生果。
  釋曰．體性空故．如餘物體．又復因離果故。復次頌言．
不空卽不生　不空卽不滅．以得不空故　不生亦不滅。
  釋曰．若自體空自果亦然．若謂自體有所生者或無自性又復云何果法不生。若果
注：
[一]勘中論頌本．此下應釋第十四頌．若言現在因．而於現在果．未來過去果．是則終不合．今譯缺文．

回页首

  有自體因亦不生．若法自體定有性者是卽不從因緣所生．若法不生卽云何滅。謂
  以自性離所作故．非此所說欲令因果有生有滅．前說亦然．生法自體若有所得此
  卽不生增上所作。如後頌言．
空卽云何生　空亦云何滅．以空故不生　以空故不滅。
  釋曰．若先自體所得皆空體卽不有．如石女之子無所生故．若無自體法卽不生．法
  旣不生云何有滅。此中有問如先所說因果二法爲一性耶爲異性耶或共有耶．故
  頌答言．
因果若一性　卽無法可生．因果若異性　亦無法可生。
  釋曰．何所以耶．[一]若因果二法一處有者卽能生所生同見生滅．如父子有異非一體
  可見．是故遮遣一性異性若因若果能生所生等此中如是。如有因言因果若異性
  因卽同非因．若果異體卽比量無因．此卽止其非因．因有異故果亦遮遣。復次頌言．
果自體若有　因卽何能生．果自體若無　因亦何能生。
注：
[一]勘中論頌本．此下釋第二十頌．若因果是一．生及所生一．若因果是異．因則同非因．今譯未牒．

回页首

  釋曰．若有若無非果體可有若無所有。亦[一]非有因能生於果．此卽亦無見因可有。又
  若因爲能生者卽因自體亦復不能生於果法．此卽因無和合．因若不能生云何當
  得果．若彼如是因不能生此中果法亦無所得．以果無體故。復有人言．亦非因果一
  向有成但以因緣和合所成．故頌遣言．
亦非因緣成　亦非自體有．又非和合生　此何能生果。
  釋曰．若此因果和合假立法體如是決定亦無力用能生．此說云何．自體生果是中
  亦非和合所作故無和合所成有果．是故都無果生道理。應知諸法不從因緣和合
  生果．此亦不離因緣所成。復次數論師言．當知諸法若有物體卽有和合．謂以自類
  無别異故．譬如自體．故頌遣言．
若因緣和合　所作得成者．果若無集因　卽因緣不合。
  釋曰．果體不有卽無所生．是故應知諸法不有．云何是中有所成耶。
大乘中觀釋論卷第七
注：
[一]勘中論頌本．此下釋第二十二頌．因不生果者．則無有因相．若無有因相．誰能有是果．今譯未牒．


大乘中觀釋論卷八

大乘中觀釋論首页

大乘中觀釋論卷第一

大乘中觀釋論卷第二

大乘中觀釋論卷第三

大乘中觀釋論卷第四

大乘中觀釋論卷第五

大乘中觀釋論卷第六

大乘中觀釋論卷第七

大乘中觀釋論卷第八

大乘中觀釋論卷第九

大乘中觀釋論卷第十

大乘中觀釋論卷第八
          安慧菩薩造
          宋譯經三藏光梵大師惟淨等奉詔譯
觀成壞品第二十一
  復次數論師言．勝義諦中應知有時爲成壞因此非不有．如兔角等．若有成壞證成
  我義。論者言．汝說不成．法中亦無成壞可得。所言成壞二法者爲互相有體共成壞
  耶爲各離耶．若離若共俱無成壞．若離若共無成壞者非汝語中而可信解．此如前
  說．故頌遣言．
離成無有壞　離壞亦無成．共成無有壞　共壞亦無成。
  釋曰．亦無有成此說畢竟．如離於生亦無死法因有生故而卽有死。成壞亦然．若不
  因壞而卽無成若不因成亦卽無壞．此中如是。汝言成壞皆是虚說．成壞二法互相
  違故．亦非一處藂聚雜有生．若法未生而有死者此墮過失。復次[一]頌言．
注：
[一]勘中論頌本．次下三頌次第不順．原第二頌離成無壞．今譯改爲第五．原第三四頌壞不與成俱成不與壞俱．今譯略爲一頌．

回页首

壞法亦如成　無共離道理．
成法亦如壞　無共離道理。
  釋曰．今此所說是義應知。復次頌言．
離壞若有成　云何當可得．法體無常徧　無處而不有。
  釋曰．此說義者無所有故．何所以耶．謂自體無常故．譬如無常自體。復次頌言．
若離成有壞　云何當可得．亦如生與死　非同時而有。
  釋曰．若法未生卽無壞體可得和合．以生死等互相違故。是故應知審觀察時如下
  頌言．
若二互共成　彼二互無有．成壞二無故　云何有成就。
  釋曰．彼無所有．二種别異無所成故．卽汝此中因義不成．謂以諸法自性壞故亦無
  成壞二法同生．以其壞法自所得因先無有體爲所依故．成法無體其義亦然。復有
  人言．若如此說無成法者豈非自體無間相續有所得耶。論者言．此何說耶．若彼壞

回页首

  法決定破散先無自體卽無相續成卽不有．故知不盡亦無有壞盡與不盡亦復無
  壞此義如是。應知諸法無成亦然．盡無壞故先無體成法卽不有．亦非先無法體後
  有成壞．謂此二法俱無物體．是故無盡亦無有壞．無法成壞故無有一體互相違故．
  如别義者．復次頌言．
盡卽無有成　不盡亦無成．盡卽無有壞　不盡亦無壞。
  釋曰．非語表中能成是義．謂二法中若無有成成卽無體．是故壞法亦無所有。[一]復次
  數論師言．若法先無其體或破散無體者．然諸物相因有體故因若有體果卽亦有．
  若先無體及破散無體者是卽都無．此中如是極難成立．云何可說能法所法若因
  若果而有所得豈無過耶。論者言．如是應知一切法中先無有成因卽無體亦無有
  果．若破散無體或於果時有因性者先亦無體．故諸法同時破散無體．又或果體若
  未成熟或因無先體．又復諸法分位壞時此卽皆是破散無體．設使同時又先分位
  已離後分位不成。如是應知因離自體畢竟無成．無别分位故．如分位自體。此中因
注：
[一]勘中論頌本.此下釋第八頌．若離於成壞．是亦無有法．若當離於法．亦無有成壞．今譯未牒．

回页首

  壞此卽不有．若先法破散無體或復離已有其物體如是分位而可合者此所不見．
  非道理故。復有人言．如是諸法皆有成壞有法體故．此若無者卽彼諸法應悉無體。
  如兔角鉤。論者言．成壞法中離成無壞離壞無成。今此應問．所言成壞者爲體空故
  有爲體不空故有或共有耶。故頌答言．
彼成壞二法　非空故可有．又成壞二法　非不空可有。
  釋曰．此卽不有．自性空故．如空華等。若不見成成卽無體云何有壞．無自體時成卽
  不生是故亦無壞法可有．自性本無别異法體。此中復問成壞二法爲一性有爲異
  性有或共有耶．故頌答言．
此成壞二法　非一性可有．此成壞二法　亦非異性有。
  釋曰．譬如貪與離貪．成壞亦然二非和合。若一物體同所依止卽無别異．若或自體
  有決定性卽一切法乃說爲常．諸法亦非自體有法與異法合。[一]若成壞二法或有所
  見．彼非可見分量而有．云何此中有可見道理．若見諸法有成壞者當知皆是愚癡
注：
[一]勘中論頌本．此下釋第十一頌．若謂以現見．而有生滅者．則爲是癡妄．而見有生滅．今譯未牒．

回页首

  所見。若於勝義諦中見成壞者決定非彼勝義諦有．以彼勝義諦中無所有故．有見
  皆是愚者妄見。如是所說此云何知．謂有體無體非和合故．此若有彼體無體者卽
  彼體及無體二皆有性。故頌遣言．
有體不生體　無體不生體．體不生無體　有無體不生。
  釋曰．因果二法不同生故．若同生者卽能生所生彼不成故。又法無分位故卽無有
  體可說生滅。以無物故．體無體二有與不有此復云何。若法有生者爲自體生耶爲
  他體生耶或共生耶．故頌遣言．
法不從自生　云何從他生．自他旣不生　如所生亦然。
  釋曰．如前廣說此義應知．今此觀察云何有生亦無所生此說畢竟。[一]次復云何．若法
  有生墮斷常見．此中云何諸法自體若常無常．有卽是常非壞滅性此著常見．無卽
  無常是壞滅性此著斷見。復有人言．我說諸法悉有所得然亦不著彼斷常見此說
  究竟．云何我此所說究竟云何不著斷常二見．如有[二]頌言。
注：
[一] 勘中論頌本．此下釋第十四頌．若有所受法．卽墮於斷常．當知所受法．若常若無常．今譯未牒．
[二] 勘中論頌本及般若燈論．此下應牒第十五頌．所有受法者．不堕於斷常．因果相續故．不斷亦不常．今譯缺略．

回页首

滅已不復生　因卽墮於斷．若生滅相續　故因果有體。
  釋曰．如汝所說中有分位還成斷過．次復云何．故下頌言．
若法住自體　無法有分位．至涅槃時斷　卽諸法斷滅。
  釋曰．謂法自性離所作故亦無因果生滅可有不墮於常．此復云何．如阿羅漢入涅
  槃時化火焚身汝謂燒已相續斷滅此卽不遮．若謂無體無斷常見此亦不然。復次
  頌言．
死有若已滅　取初有不然．死有若未滅　　取初有不然。
  釋曰．言死有者謂生有謝滅故名生死．此中亦無死有滅已初有卽如．何以故．墮無
  因故。或言有者此非道理．是中云何滅時能有。復次頌言．
若初有滅時　而死有生者．滅時是二有　生時是異有。
  釋曰．此卽滅時少分已滅少分未滅．生時亦然少分已生少分未生．若滅法如是卽
生法亦然．由如是故乃墮二有。復次頌言．

回页首

亦無法滅時　與生時和合。是卽同所依　此滅彼藴生。
  釋曰．若死有滅時不與生有和合．所言滅者無故名滅．謂死有初有二不和合故．若
  此有者如是卽應藴有所依．由如是故此卽有生．若或别異生時中無有生．是故當
  知此中悉無二有可得。復次頌言．
如是此三時　有相續不然．若無彼三時　云何有相續。
  [一]有相續若無云何有成壞．若無彼成壞法云何可成。
觀如來品第二十二
  復有人言．勝義諦中諸有相續．如來方便取於涅槃有施設因故．此若無者彼不如
  是．譬如兔角。論者言．若勝義諦中如來有者彼卽無生．云何無生．故下頌言．
卽藴無如來．
  釋曰．此說卽是墮無常故．又能取所取同一體故。如次頌言．
異藴無如來．
注：
[一]勘此下是長行釋．今譯誤爲頌文．

回页首

  釋曰．此墮常性．今此證成比量無體．無異藴故．譬如山有草木．離藴如來無體亦然．
  旣不離故亦不卽藴．如衣盛水．同體卽有多種過失。如次頌言．
如來無諸藴．
釋曰．如有財者應名有財此中遮遣．能取所取無異性故．如是五種審思察時皆無
  所有。如次頌言．
何處有如來。
  釋曰．此畢竟說者勝義諦中悉無所有．若如來自體有其所取卽一性異性無異知
  覺此有過失．然彼自體所取一性異性悉不可說卽無過失。若言如來於諸藴中有
  其能取所取施設．此中應知皆無自體．譬如瓶等．此說卽是能成所成無譬喻故．是
  中遮遣一性異性非同時有。復有人言．勝義諦中亦有如來．有人等相故。論者言．此
  中不見有人等相．故頌遣言．
若無有自體　云何有他體．彼他體旣無　何有人等相。

回页首

  釋曰．若人等相因所取有．然此亦無彼人等相自體可有。復次頌曰．
若法因他有　彼無體可生．無體故無性　云何有如來。
  釋曰．若法因他可施設者此亦遮遣．彼無體故．若自無體卽無有性．云何如來而可
  得耶。次復云何．故下頌言．
若無有自體　云何有他體．離自體他體　何處有如來。
  釋曰．亦無自性異他性故．此復云何有所施設。[一]復有人言．應知如來有其能取．以藴
  施設故．若離於藴别無一性異性可說．非卽藴自體非離藴自體亦非無自體此義
  如是。論者言．此說云何勝義諦中何義可得成立取藴．故頌遣言．
可名未取藴　自體無别體．異藴亦無取　何得有如來。
  釋曰．無自體故云何當有自體可得今此如是．若或著於能取所取如是卽應有其
  能取．以有取故卽非如來。謂以如來所取無體若或先有如來可取又卽如來無異
  自體．如是決定若如來自體若如來所取俱非道理．云何異彼諸藴有能取耶。若離
注：
[一]勘中論頌本．此下釋第五頌．若不因五陰．先有如來者．以今受陰故．則說爲如來．今譯未牒．

回页首

  如來有所取者如來不成．以如來道有相違故．如來自體若無能取何有取耶．設或
  有者是中亦無能取所取先後可得．謂以生死無先際故．是故此說無其過失。如是
  應知能取所取二取和合．何所以耶．若無能取豈有所取．此不有者卽無所取．云何
  如來於其能取及彼所取有所成耶。謂此所取次第無體故卽彼能取諸所作用亦
  悉不有．故非能取所取和合。若次第無體者云何人等諸相同時可有．若人等所取
  同時有者各各亦應作如是言我是如來．以有如來故。[一]復有人言．若實如來無所取
  者卽所取次第不同時有．若不有者此成過失。論者言．云何不有．謂無執受而所成
  故．非無執受而有所取．若有所成執受應有．以有所成故或容有所成。又先無自體
  以無執受故此說義成．若先有所起此中亦無前已遮遣．以無所取而可成故。亦非
  無彼所取返有如來．故無能取亦無所取．若言所取可得彼人等相同時有者卽補
  特伽羅所取分位云何決定有其所作．以無能依所依體故。若多種物體同所依者
  此中應知有多過失．於無違順義邊著無常性故。又若於彼涅槃之法有所取者此
注：
[一]勘中論頌本．此下釋第七頌．若其未有受．所受不名受．無有無受法．而名爲如來．今譯未牒．

回页首

  中無義而可施設．謂於涅槃著所取故．是故無彼補特伽羅所取道理。復有人言．勝
  義諦中無如來者云何有其所取施設．此非無得亦非不有．是故所取亦有施設．非
  如石女不有子故．如經中說佛之名者非父母作乃至亦非聖賢所作．何以故謂於
  解脫義邊立名爲佛或名世尊。論者頌言．
無一性異性　五種求亦無．云何所取中　施設有如來。
  釋曰．如來於所取法中無一異性．乃至五種推求悉無所取．此若無者勝義諦中卽
  無所有何有所取可施設耶．是故勝義諦中無彼所取施設道理。復有人言．應知因
  彼色等五藴此中有其所取可得．如是有故亦非能取所取不相因待．是故此中乃
  有能取。論者頌言．
此如是所取　自性無所有．若無有自性　云何有他性。
  釋曰．汝意欲成能取所取者卽彼所取因他法成．以無自體故．若法自體本不有者
  何故因有而有成耶．若爾此卽能取有施設性．又法自體無所有故．勝義諦中法因

回页首

  何有．所謂諸法因自體故而有他體．自體若無云何當有他體可得。此中如是有所
  得者．故頌遣言．
法無自體故　能取所取空　及一切種空．空何有如來。
  釋曰．於一切種審伺察時自體他體悉無所有．今此觀察如是空故諸所施設亦復
  皆空．譬如幻人長短相等．勝義諦中法自性空亦復如是。復次頌言．
空卽不可說　不空亦不有　俱不俱亦然　假施設故說。
  釋曰．誹謗相違則異句義悉不有故．若一切處決定說者或說爲有或說爲空．一切
  當知皆世俗諦．勝義諦中卽無性故。如[一]尊者提婆所說頌言．若不依俗諦卽不說勝
  義．若不依勝義卽不說涅槃。復次[二]本頌言．若法有自性見空卽無益．諸見分别縛今
  此悉遮遣。釋曰．如是如來自體空故．若有說言如來是常如來是無常亦常亦無常
  非無非無常．或言是有邊或言是無邊亦有邊亦無邊非有邊非無邊．此中一切皆
  悉遮遣有如來故．此不有者如兔角等。復次頌言．
注：
[一]勘中論頌本．此引觀聖諦品文．今譯誤爲提婆所說．
[二]勘佛護中論疏．此引提婆廣百論文．今譯誤爲本頌．

回页首

寂滅中何有　常無常等四．寂滅中何有　邊無邊等四。
  釋曰．所依無體故能依分别亦復不有．是故諸法自性寂靜.遣諸物體悉不有故。復
  有人言．諸藴處界中有能取施設．有施設故此說義成。故[一]頌遣言．佛種本無性一異
  不可說．不可說卽無何施設可有。釋曰．應當解了如是如來有性無性二法悉離。又
  有人言．勝義諦中有如來故．謂以如來不說滅後有與不有．是故當知此非不有．以
  彼如來無記說故。下頌遣言．
顛倒分别習　無執中生執．若如來本無　卽無分别因。
  釋曰．如來滅後謂有謂無此諸分别若息滅已．而能善解緣生之法．是人卽能實見
  如來。復次頌言．
如來自體空　思惟不可有．云何謂如來　滅後有與無。
  釋曰．如佛所言彼佛聖尊若如是見如是能觀法性如來．諸分别中若有說言如來
  滅後有不有等一切皆是妄分别見．謂有謂無若常無常法身色身能相所相或因
注：
[一]勘中論頌本無此文．當是釋家繹意加之．

回页首

  或果能覺所覺空不空等一切皆是於戲論中復生戲論。下頌遣言．
佛已過戲論　能破諸戲論．戲論所覆者　彼不見如來。
  釋曰．所言不見者謂不能見法性如來．如有說言若見緣生卽見諸法若見諸法卽
  見如來。如經頌言．若以色見我以音聲求我是人行邪道不能見如來．此中意者若
  能如是諦觀如來作是觀時卽無所有。或謂如來有自體者云何是爲如來自體．所
  謂卽是世間自體．世間體者卽藴處界等．彼世間自體於勝義諦中卽是如來自體．
  如來無體故世間亦無體．勝義諦中所說亦然。是故如來施設因性於勝義諦中亦
  無相續．此說無故卽當如是諦觀如來．亦應如是觀察生死。何所以耶．故下頌言．
彼如來自體　卽世間自體．如來體不成　世間亦無體。
  釋曰．又復云何是如來體．如前廣說卽是能取世間所有施設體故．然無少法自體
  可成．此中所說都無自性．如前頌言．寂滅中何有常無常等四寂滅中何有邊無邊
  等四。
大乘中觀釋論卷第八


大乘中觀釋論卷九

大乘中觀釋論首页

大乘中觀釋論卷第一

大乘中觀釋論卷第二

大乘中觀釋論卷第三

大乘中觀釋論卷第四

大乘中觀釋論卷第五

大乘中觀釋論卷第六

大乘中觀釋論卷第七

大乘中觀釋論卷第八

大乘中觀釋論卷第九

大乘中觀釋論卷第十

大乘中觀釋論卷第九
   安慧菩薩造
          宋譯經三藏光梵大師惟淨等奉詔譯
觀顛倒品第二十三
  復有人言．勝義諦中有藴處界．因緣生故．如貪等法。彼宗頌言．
因分别故起　說彼貪瞋癡．善不善顛倒　此等從緣有。
  釋曰．彼頌意者如論中說．因善不善顛倒分别由是乃起貪瞋癡法如彼廣說。論者
  言．此中無是次第可見．如前品說如來無自體同世間無體．由如是說故此有言詮
  非勝義諦．何所以耶．下頌遣言．
若善不善倒　從緣生貪等．以煩惱無性　故煩惱無實。
  釋曰．此無自體因無對待故．謂勝義諦中因緣之法不可見故．所以者何．若無自體
  卽勝義諦中云何有法而可壞耶。或謂勝義諦有性．或謂世俗諦無性．此中一切都

回页首

  無所有．如是證成勝義世俗於二諦中悉離有無．彼諸煩惱而亦不成。[一]云何不成耶．
  此中意者勝義諦中或謂自體若性無性有所成者此卽還成勝義諦中有法自性．
  以彼無體故卽諸煩惱若有若無而悉不有。又彼染心及諸煩惱勝義諦中有無不
  成．以勝義諦中諸法自性皆無體故．是故應知煩惱有無亦不成就．彼不成故如其
  廣說應審伺察。復次頌言．
汝意若離我　謂有諸煩惱　從因緣有者　此煩惱悉遮。
  釋曰．畢竟說者無有少法煩惱可得。復有人言．見見諸煩惱有所作故．此說卽是有
  彼煩惱．論者言．此中應知煩惱自體如是亦無所作道理．自體所作有相違故．亦非
  别異而有所得．若别異者卽種種煩惱有所作故。下頌遣言．
有身見煩惱　染者亦不有．五種求悉無　諸藴亦不有。
  釋曰．染心染法五種不有．若彼煩惱有别異性卽作者作業而有過失．若無異性卽
  染與不染而同一體。謂諸煩惱無力能故無異體故．是故染者染法不卽不離此彼
注：
[一]勘中論頌本．此下釋第三頌．我法有以無．是事終不成．無我諸煩惱．有無亦不成．今譯未牒．

回页首

  不有．謂身見故是故染者染法五種不有。此復云何．故下頌言．
善不善顛倒　彼皆無自體．顛倒名虚妄　觀如來品說。
  釋曰．如是若無彼卽不有．云何自體有其顛倒。以無能覺所覺自性可有．今此云何
  從緣有彼諸煩惱法而能起彼善不善顛倒。[一]復有人言．若法自體無所有者諸煩惱
  因當云何有．謂以色聲香味觸法此六塵境而能起彼貪瞋癡故．此中如是云何分
  别善不善等畢竟所說．是故色等有所緣性．以有所緣故如是顛倒非無自體．而此
  色聲香味觸法亦非一向離自體故。下頌遣言．
善不善等法　當云何可得．如乾闥婆城 如燄亦如夢。
釋曰．此說卽是世俗所得.是故亦無顛倒所緣.應知因彼無自體故所有時處諸相
續等此中決定亦無所得．此法卽同乾闥婆城之相。又復諸法自體皆空．若有妄取
  尋求緣法所生．應知此法如彼陽燄。又復法無自體．因有所作見前愛樂若因若果
  有所成法．應知此法卽是如夢。此如是等皆色法故．是故此中悉無所得。[二]今此意者
注：
[一] 勘中論頌本．此下釋第七頌．色聲香味觸．及法爲六種．如是之六種．是三毒根本．今譯未牒．
[二] 勘中論頌本．此下釋第九頌．如是六種中．何有淨不淨．猶如幻化人．亦如鏡中像．今譯未牒．

回页首

  勝義諦中自性皆空．諸法自體皆如幻人．虚妄分别有所成故復如影像。皆是作者
  作業事用力故．有所生性不相因待假所成故．由如是故色等諸法若善不善此中
  云何有所得耶。復次頌言．
若不因不善　善卽無施設．以因不善故　善亦無所有。
  釋曰．若不因不善卽無有善．善因不善可施設者．或不善無體．善亦無所有。復次頌
  言．
若不因於善　不善無施設．以因於善故　不善無所有。
  釋曰．若不因善不善卽無有我．若或因於善法亦無有我而可施設．是故善不善法
  悉無所有．俱無體故。復次頌言．
此若無有善　當云何有貪．又若無不善　云何當有瞋。
  釋曰．若貪瞋無體癡亦無體．此亦無别癡法可說。復次經部師言.勝義諦中亦有顛
  倒.經中有說如佛所言若無常計常此名顛倒.無我計我苦中計樂不淨計淨皆名

回页首

  顛倒.於無常等若執無常此非顛倒。又經部師此中意言.顛倒有二種一者隨順生
  死二者隨順涅槃.若於生死執爲常者此名隨順生死顛倒.若執無常此名隨順涅
  槃顛倒.所言隨順涅槃起顛倒者此說卽是自體顛倒方便斷故。論者言.汝此所說
  有何義耶.下頌遣言.
若無常謂常　此執顛倒者. 空中無無常　何有顛倒執。
  釋曰．空中無彼無常可成．諸法亦無．若彼無者何有常法執爲顛倒。復次頌言．
若無常謂常　此執顛倒者．無常若成執　空何非顛倒。
  釋曰．常與無常二俱無故．此中意者無常及空皆是顛倒．餘無我等亦如是說。復有
  人言．應知諸法有其能執所執執法執作用等．皆有體故．若不有者應無能執所執
  道理。論者言．如汝所言諸有執者爲因所成耶爲復别有執法成耶爲復共相相違
  有體耶．若别有執者卽彼作者有何體耶。故頌遣言．
能執業用境　此等自性空　皆是寂滅相　是故無有執。

回页首

  釋曰．如其增上所說證成如汝所說因喻無體．謂言勝義諦中有顛倒故。卽此顛倒
  與非顛倒言有體者．故頌遣言．
執性無有故　何言邪與正．計無常等法　而成於顛倒。
  釋曰．此中何有顛倒與執．俱無體故。若言有執此復云何．謂無決定顛倒可成．以顛
  倒性同體相違故。復次頌言．
[一]無未生顛倒　及已生顛倒．
亦非顛倒時　有顛倒生起。
  釋曰．此中云何．謂離性故．譬如聖人若離顛倒及不顛倒俱無體故．若如汝說二俱
  有過。汝今應當遠離慢心審自思察．云何顛倒自體可生．故下頌言．
未生當云何　有顛倒可得．顛倒若不生　何處有顛倒。
  此復云何．故下頌言．
若常樂我淨　此四是有者．彼常樂我淨　是卽非顛倒。
注：
[一]勘中論頌本．此文原爲一頌．今譯省略．次同．

回页首

  釋曰．此中意者謂所知顛倒故．此中所言我者卽我等執．或於我等四種法中起顛
  倒執此名顛倒。復次頌言．
若常樂我淨　此四是無者．彼無常苦等　是卽應不有。
  釋曰．應知此彼俱無和合．是中遮遣無我等故。此中意者若有所對待彼無我等而
  卽有成．然無我等别異無成彼我等見卽非顛倒。如是常等計執應斷有何功用得
  如是耶．故下頌言．
若顛倒法滅　如是無明滅．以無明滅故　諸行等亦滅。
  釋曰．勝義諦中俱無自體．以性離故。若言煩惱有斷有成．卽彼煩惱爲有體有色爲
  無體無色應知皆是一向執故．若言煩惱有實自性而可成者．此中何法有所成耶．
  此說畢竟。故下頌下．
有何法可斷　此中云何斷．若實有自性　自體無繫屬。
  復次頌言．

回页首

若煩惱無實　無故何名斷．離有體無體　有何法可斷。
觀聖諦品第二十四
  復次有自部人說是頌言．
若一切法空　無生亦無滅．以無生滅故　四聖諦亦無。
  釋曰．彼意所說以法空故如石女兒．此若無者卽有過失。此中云何生法無體．謂集
  諦無體故．云何滅無體．苦諦無體故．若苦集無體滅亦無體．滅無體故向滅道諦而
  亦無體。是故頌言．
若知及若斷　修證等作用　如是四聖諦　無體卽不有。
  釋曰．若苦等聖諦皆無體者卽知苦斷集證滅修道而悉不有。復次頌言．
四聖諦若無　卽無四聖果．苦等諦若無　亦無向果者。
  釋曰．四聖果者謂須陀洹等果．彼果無故無住果者．須陀洹等四是住果人．無住果
  故亦無四向。復次頌言．

回页首

若無八聖人　是卽無僧寶．若無四聖諦　亦卽無法寶。
  釋曰．以無向果及住果者亦無和合僧寶可有．以無因待故方便道不成．又離四聖
  諦卽無法寶。故下頌言．
若無法僧寶　云何當有佛．若如汝所說　是卽破三寶。
  釋曰．能覺所覺若無體故亦無有佛。次復云何．故下頌言．
若因果體空　卽無法非法．世俗諸所行　亦破一切法。
  論者言．此如是等汝說皆非．彼諸法性卽是空性．空若不有破諸所成．若或執著諸
  法皆空．又卽世間若法非法一切所作果體法用耕植等事世俗所行皆悉破故。故
  下頌言．
諸法無自體　有執非道理．此中佛所說　空故有行相。
  釋曰．不應如是破於空義．所言空義者此中所謂空所緣義．離色相故而能息滅一
  切戲論．以無分别智說諸行相煩惱生等最勝解脫。如是空義證成中道遠離二邊．

回页首

  是中亦非所緣相應。又復勝義諦中諸法皆空．離二邊故．諸說行相煩惱所知障等
  皆是空義．彼世俗諦色等無體。復次頌言．
諸佛依二諦　爲衆生說法．一是世俗諦　二是勝義諦。
  釋曰．世俗諦者所謂世間言說．如說色等生住滅故．又如說言提婆達多來去沒囉
  賀摩達多解脫．此等世間言說不虚此卽說彼是名世俗諦法。如世假聚等法先無
  體故．勝義諦中相似有性有體無體皆是世俗言說分别無始已來世相續故．亦無
  少分假聚法等色體可說．本來無體亦無色法次第相續．色法無體故卽是破散．而
  彼色法若其無體卽破散者是故非彼勝義諦相所言。勝義諦者如前所說不隨他
  緣息諸戲論．無戲論故卽無分别無種種性．此真實相名勝義諦。又勝義諦者謂諸
  法因皆如實住此說名諦．又勝義諦者謂境界智於勝義諦中相應和合．又勝義諦
  者有彼勝義而能隨順無生等法宣說聞思修所成慧．又勝義諦者能爲勝義遮遣
  一切顛倒因故。復次頌言．

回页首

若人不了知　二諦差别法．彼不解真實　甚深佛法義。
  釋曰．謂於法等執意深重難解諸佛甚深法義．不能於其無分别智所行境界有所
  起時與無生滅相應。於此無體境界雖有所得然復與彼非境界相而共和合．作是
  說言世俗生等諸法皆無．起如是執執此一切皆是空者．此等所計不解諸佛依世
  俗說持戒修定隨順諸法有生住滅。若謂勝義諦中如是種法計爲有者．彼卽不解
  真實之義．何以故．謂諸佛世尊依止二諦宣說諸法。如前頌言．
若不依世俗　卽不說勝義．不得勝義故　卽不證涅槃。
  釋曰．勝義諦中超越一切語言境界．若復遮遣世俗諦中一切物體此卽亦復不證
  勝義．謂以勝義諦中方便宣說有世俗諦．是故今此依勝義諦宣說世俗諸有行相。
  復次有外人言．諸物體皆空．謂見諸藴自體空故．或卽藴有空或異藴有空或藴中
  有空。論者言．汝如是見皆增上慢．不正見故．以此惡見壞於空義．如是亦能於無分
  别慧命作諸障難。云何壞耶．故頌遣言．

回页首

呪師法不成　不善攝蛇毒．惡見壞於空　其義亦如是。
  釋曰．呪法不成自害其命．空見亦然。此中所說如下[一]頌言．
故諸佛世尊　不欲爲說法．衆生不能解　以法爲非法．
於甚深空義　而實不能入。以如是因故　不壞復云何。
  復次頌言．
汝謂我著空　不空亦不有．以空不有故　不應生毁責。
  釋曰．著空之過還歸於汝。若他所計自體有成者非正理門皆是計執．成斷空故．是
  故諸法自體無性亦非有空．勝義諦中自體無性故。此復云何．故下頌言．
以有空義故　一切法得成．若不有空者　一切法不成。
  釋曰．一切法者謂世出世間諸所有法．勝義諦中有體無體皆離自性．譬如幻士。有
  爲法中生滅對待四聖諦等一切皆成．世俗法中亦非有滅．此等諸義如前廣說。復
  次頌言．
注：
[一]勘中論頌本．此段原祇一頌．今譯開二．

回页首

汝今自有過　而返謂我有．譬如乘馬人　自忘其所乘。
  釋曰．如此中說一切無生皆悉空故應如是解．諸說亦然。復次頌言．
汝若見諸法　皆有自體者．法若非因緣　還成汝自見。
  釋曰．若見諸法有自體時卽緣無對待。此復云何.故下頌言．
因果有定性　作作者亦然．乃至生滅等　汝悉破果法。
釋曰．此卽因緣二無對待而可得故.如空華等。諸法無體自性空故.於中起相自生
怖畏.若離怖者其復云何.故下頌言.
若從因緣生 諸法卽無體. 緣亦是假名 非一異可有。
  釋曰．勝義諦中緣亦非緣．於無生中自生怖畏．但依世俗而有所成。是中亦無自體
  可生．所見皆空．勝義諦中離自性故。諸有施設世出世間所成諸法但爲世間假有
  所得．若中道義生卽無生．是中亦無二邊可離。若如是解卽因緣法亦定有因．然本
無生．自性空故。是中亦無生法可有．設使勤勞施設所成皆如兔角體不有故．此卽

回页首

  證成中道之義離二邊故。是故當知諸法自體一切有生皆非道理．若或執彼無自
  性者亦非道理。若謂諸法非因緣生卽彼自性定無所作．或謂無所作者卽彼諸法
  時處力能決定不有．以無差别故。或謂諸法常有自體此亦不然．故下頌言．
若不從緣生　無少法可有．由從緣生故　彼皆如幻士。
  釋曰．此中意者無自性故。今此若謂諸法常有自體可得還成過失．故下頌言．
若一切不空　無生亦無滅．以無生滅故　四聖諦亦無。
  釋曰．若生滅無體此復云何．故下頌言．
若不從缘生　云何當有苦．無常是苦義　彼體無所有。
  釋曰．何所以耶．無所得故。復次頌言．
苦體若不有　云何當有集．是故若無集　此卽破於空。
  釋曰．彼法自體因無對待滅亦無體．復次頌言．
苦若有定性　自性無所作．自體若有著　此卽破於滅。

回页首

  釋曰．云何定性法中有滅可成．復次頌言．
道若有定性　修卽不可得．道若是可修　定性無所有。
  釋曰．諸法若於彼善法中有所生起有卽無常．然彼諸法若有自體卽無所得．諸法
  亦無生法可成．謂以生法無自體故亦不離所修。復次頌言．
若彼苦與集　及滅無所有．而滅苦道諦　云何當可得。
  復次頌言．
若苦法不生　滅法云何有．苦自體無知　彼法復云何。
  釋曰．若苦自體不隨知者是卽不能了知苦諦．作者自體亦隨住故．復次頌言．
苦法不知故　餘斷及作證　修習亦復無　卽無四聖諦。
  釋曰．若不知苦卽斷集證滅修道不成。[一]謂有定性故．彼斷證修而悉無體云何當有
  四聖諦果．彼知苦等諸所作用而亦不成。此復云何．謂以定性有所得故．彼復何能
  有其果耶。於三摩地中若有定性亦無所取．果無體故．無住果者亦無修者．如是亦
注：
[一]勘中論頌本．此下釋第二十八九頌．是四道果性．先來不可得．諸法性若定．今云何可得若無有四果．則無得向者．以無八聖故．則無有僧寶．今譯未牒．

回页首

  無八種聖人．故無僧寶。復次頌言．
若無四聖諦　卽無有法寶．以無法僧故　云何當有佛。
  復次頌言．
不以菩提緣　佛隨無緣過．不以佛爲緣　菩提還成過。
  釋曰．若佛與菩提自體可成者卽互相無因待性故。復次頌言．
若佛有自體　無菩提可成．無菩薩修行　亦無得果者。
  復次頌言．
不空何所作　自體所作無．法非法亦無　果亦無所有。
  釋曰．何所以耶．[一]謂離法非法故。復次頌言．
因法非法故　是卽有其果．法非法若生　不空何有果。
  釋曰．若法生已彼卽空故．譬如幻人。如汝所執非唯汝自破於成就亦破一切．故頌
  遣言．
注：
[一]勘中論頌本．此下釋第三十四頌．汝於罪福中．不生果報者．是則離罪福．而有諸果報．今譯未牒．

回页首

汝亦破世間　一切所行相．以破空義故　復壞於緣生。
  復次頌言．
若破於空義　卽無法可作．此何能發起　無作有作者。
  復次頌言．
世間衆物類　老少等變異．若自體不滅　有定性爲常。
  釋曰．此卽諸物分位離於世間而有所成．謂以定性有所得故．此亦還成别異過失。
[一]若爾卽應世出世間所證勝法未得者得．以無差别故．此卽盡苦邊際諸有作用及
  斷煩惱而悉不有．謂執不空而有所成。故下頌言．
若見緣生義　見非見相應　卽能見苦集　滅道諦亦然。
  釋曰．謂以世俗勝義二諦相因待故如是乃能見四聖諦。若知諸法皆無自性譬如
  幻人但依世俗見有生滅此卽是爲見於苦諦．若見諸法猶如幻中雲雨等相於勝
  義諦而無自性於世俗分見諸行因此卽是爲見於集諦．若法因滅觀於寂靜此卽
注：
[一]勘中論頌本．此下釋第三十九頌．若無有空者．未得不應得．亦無斷煩惱.亦無盡苦事．今譯未牒．

回页首

  是爲見於滅諦．若法能見向滅道性此卽是爲見於道諦．此如是等於聲聞乘中謂
  見諦理。若於大乘法中見諦理者．如經中說寶跡菩薩白妙吉祥菩薩言．若了一切
  法無生是爲知苦．若見一切法無住是爲斷集．若悟一切法畢竟寂滅是爲證滅．若
  見一切法無性是爲修道。
大乘中觀釋論卷第九


大乘中觀釋論卷十

大乘中觀釋論首页

大乘中觀釋論卷第一

大乘中觀釋論卷第二

大乘中觀釋論卷第三

大乘中觀釋論卷第四

大乘中觀釋論卷第五

大乘中觀釋論卷第六

大乘中觀釋論卷第七

大乘中觀釋論卷第八

大乘中觀釋論卷第九

大乘中觀釋論卷第十

大乘中觀釋論卷第十
          安慧菩薩造
          宋譯經三藏光梵大師惟淨等奉詔譯
觀涅槃品第二十五
  復次有人引前頌言．
若一切法空　無生亦無滅．無斷無所證　云何成涅槃。
  釋曰．彼宗意者謂內外物體一切皆有．若不有者彼諸煩惱及名色等而悉是空如
  空華等．今此所說由斷煩惱證得有餘無餘涅槃．若不爾者卽彼名色與無餘依而
  有相違。又復此中汝言空者斷與證滅而亦不成．若欲成證彼涅槃者如有說言勝
  義諦中亦非無證是故斷所得滅而證涅槃.如是應知以不空故卽有所得。論者言．
  如我所說亦無相違．如幻證滅故於世俗智境此卽不滅．謂無始因緣展轉有生諸
  行所起生滅分位皆如幻燄．若言不空卽無法可成．是故亦復不得涅槃。故頌遣言．

回页首

若一切不空　無生亦無滅．無斷無所證　云何成涅槃。
  釋曰．若法自體而不壞者卽彼斷滅亦悉不有．此中如實若言諸法無自體者如是
  乃有涅槃可證．此亦難見。由此應知若能解了生滅分位皆悉是空不生不滅．由彼
  空故卽有生滅．此非不空有過失故。若一切法空所成者卽前所說破散無體．應如
  是有有體無體二法一處卽有相違．由如是故空義若成卽無生滅。復次頌言．
無退亦無得　不斷亦不常　不滅亦不生　此說爲涅槃。
  釋曰．勝義諦中亦不說有涅槃可得。或有說言涅槃有體．或有說言涅槃無體．或言
  涅槃二俱無生．此如是等皆非實說。故下頌言．
若涅槃有體　卽墮老死相．涅槃非老死　而無老死法。
  釋曰．此卽有體證成有體．何所以耶．離體無成故．如石女子是義應知。若涅槃無體
  此復云何．故下頌言．
若涅槃有體　涅槃卽有爲．此乃無有法　而是無爲者。

回页首

  釋曰．此卽隨前頌說。次復云何．故下頌言．
若涅槃有體　云何名無取．若法體是有　何法無取耶。
  釋曰．畢竟說者涅槃若有所成體法此卽而復何名無成．謂無少法於無體中而有
  所取．今此所說以無取故名爲涅槃。復有人言．如所說涅槃應無取中有涅槃耶．故
  頌答言．
若涅槃有體　無體當何有．涅槃有體故　無無體可成。
  釋曰．無所得故此中無體．是卽證成比量無體。今此遮遣善等諸體而悉不有．體不
  成故．若以無體而成有體此亦不成．此說有體亦云何有。若言無者此復云何．若或
  意謂涅槃有體或謂無體．此卽非是無體可成。復次頌言．
若涅槃無體　云何名無取．非無體可有 涅槃卽無取。
  釋曰．無體不可取故乃有無取。復次頌言．
有體有生死　卽有往來相．因彼無取故　卽說爲涅槃。

回页首

  釋曰．因其取故施說有生卽有差别．皆是世俗非勝義諦。復次頌言．
佛大師所說　斷有及非有．勝義無無體　此卽成涅槃。
  復有人言．若彼有無共成涅槃應非過失耶．故頌答言．
若有無二法　共成涅槃者．彼有無二法　解脫性不成。
  釋曰．有無二法俱不成故。此復云何．故下頌言．
涅槃有無成　云何得無取．而彼有無相　二因取故成。
  復次頌言．
若有無二法　共成涅槃者．涅槃是無爲　有無是有爲。
  釋曰．此卽互相有體可取．是故有體無體若離相者卽非涅槃。若有無二法有自體
  者亦非涅槃．一是有體一是滅體．二俱無體．所以者何．謂以涅槃有體無體悉不可
  說。復次頌言．
若有無二法　共成涅槃者．彼二非一處　如明暗不俱。

回页首

  釋曰．互相違故同異不合故．何處有體耶。復有人言．如我所解非有非無是涅槃耶．
  故頌答言．
非非有非無　而成於涅槃．彼有無二法　無能成所成。
  釋曰．此若已遣有體無體此復何說非有非無．謂彼有無二法自體無所成故。復次
  頌言．
若非有非無　而成涅槃者．此有何可說　亦有何可取。
  釋曰．此中遮遣彼有無等．無所作故．今此證成二法無體有何可說。論者言．或有異
  意於佛如來徧一切處無礙智中執有無者．下頌遣言．
如來涅槃後　不說有與無．俱有及俱非　如來悉不[一]說。
  釋曰．如來滅後及見在時卽不說有亦不說無．亦有亦無非有非無而悉不說．亦復
  不說外道經中身之與神是一是異．是故一切所執無體。勝義諦中亦無如來．亦復
  不說有涅槃法．於彼一切種類法中而悉無彼涅槃可有。後復遮遣．故下頌言．
注：
[一]勘中論頌本．此下應牒第十八頌．如來現在時．不言有與無．亦不言有無．非有及非無．今譯缺略．

回页首

非生死涅槃　有少法差别．涅槃與生死　亦無少差别。
  釋曰．謂以生死因果二法所成諸藴由此施設．而彼諸藴自性空故不生不滅．是故
  不生不滅二法平等．以平等故生死涅槃無有差别。復次頌言．
實際涅槃際　空際生死際．非彼二中間　有毫釐差别。
  釋曰。法性無差别猶如虚空．無方分等諸相分别。此中意者諸法空性卽成涅槃．所
  成法中若謂決定有所得者彼卽是空。一切異見諸有言說無體可說.亦非勝義諦
  中有彼諸見而可成故．是故如來滅後有不有等常無常等邊無邊等而悉不說。頌
  總攝言．
依止於涅槃　先際及後際．說常等邊等　有無等諸見。
  釋曰。如其次第此說應知。復次頌言．
若諸法皆空　何有邊無邊　亦有亦無邊　非有非無邊。
  復次頌言．

回页首

何一性異性．何有常無常　亦常亦無常　非常非無常。
  釋曰．分别自性無所依止．此中意者分别無體故。復有人言．勝義諦中有其涅槃彼
  有所得．謂佛世尊以清淨意分别說法．於勝義諦中亦有法可說。復次論者以頌遣
  言．
諸所得皆寂　遠離諸嬈惱．無我無所成　諸法無所得。
  釋曰．法自性空故一切分别而亦止息．謂以法性本無所生故佛亦無少法可說．但
  以作業所依而有所成種種施設有性皆空．於諸行中故佛亦無少法可說。
觀夢幻品第二十六
  復次論者謂餘人言．今此如是應知所說皆如夢幻有所和合．彼諸趣等差别分别
  亦如乾闥婆城．諸行所起皆是緣生．此等廣說皆謂證成世俗緣生對治之法有所
  宣說．此說皆是不顛倒義。故下頌言．
衆生無明覆　後復起三行．由三行造業　生人等諸趣。

回页首

  釋曰．言三行者謂身語意見所造作．又謂福行罪行及不動行。復次頌言．
以行爲因故　而取著於識．由著彼識故　增長於名色。
  釋曰．此畢竟說因名故有色．積色成藴故名色藴。復次頌言．
由名色增故　而生於六處．六處隨起觸　所生如次說。
  復次頌言．
因眼及與色　與名色爲緣．如是法和合　是故識生起。
  釋曰．是中復以作意和合如彼眼識與名色爲緣有所生起．餘耳識等與名色爲緣
  有所生起所說亦然。復次頌言．
由眼色識三　故能生於觸．從觸復起受　此受相三種。
  復次頌言．
因受起於愛　以受故愛生．從愛生於取　所取有四種。
  釋曰．此復云何．所言取者謂欲取愛取戒禁取我語取等。復次頌言．

回页首

因取故有有　謂取者有故．若無取解脫　是故無彼有。
  復次頌言．
有者謂五藴　從藴故起生．生故有老死　及憂悲苦等。
  釋曰．何名五藴．此說卽是五取藴故．由此有彼諸衆生聚諸行生起。復次頌言．
諸憂悲苦惱　皆從生所起．如是卽唯有　一大苦藴生。
  釋曰．此中云何而能息滅生法相續一大苦藴諸所起作．謂卽應離我所自性。復次
  頌言．
此無明及行　爲生死根本．智者於無明　而不見有體。
  釋曰．若見諸行有所造作而生過失．此卽無明及行與彼生死乃爲根本．何以故．諸
  行造作故。智者不然．不見諸行有所造作．實智正觀不見有生．何以故．見真實故。復
  次頌言．
若無明息滅　諸行亦復滅．無明行滅故　智者如是修。

回页首

  釋曰．種子滅故芽等不生．勝義諦中諸法無體．十二緣生智所習力無明等滅．自體
  滅故諸行何有。復次頌言．
滅法對治生　卽真實所轉．此一大苦藴　如是苦皆滅。
  釋曰．所謂有支輪迴息滅彼識亦滅．以識滅故乃至生老死法皆滅．世俗諦可取．勝
  義諦無生諸緣生等法此復云何滅。
觀諸見品第二十七
  復有人言．勝義諦中有衆生相續．是見處故．此非不有相續所起．是故今此自體相
  續皆如夢等。論者言．如汝所說有其相續是見處者此非道理．如下頌言．
過去世有我　或無我等四．是我等諸見　依過去世起。
  釋曰．今此如是卽起世間常等諸見．謂世間常世間無常亦常亦無常非常非無常．
  如是諸見因見世藴依過去起．今此所說過去世者名爲先際。次下頌言．
[一]又於未來世　我不見有起。
注：
[一]勘中論頌本．此段原有一頌．今譯脫略．次段同．

回页首

  釋曰．於未來世爲有起耶爲無起耶．亦有亦無非有非無耶．如是卽起邊等諸見謂
  世間有邊世間無邊亦有邊亦無邊非有邊非無邊．如是諸見因見世藴依未來起．
  此說未來名爲後際。論者言．此言有者非勝義諦．謂勝義諦中諸見皆空復云何有．
  故下頌文證成此義．
彼過去世我　非今世可有。
  釋曰．何所以耶．此中所言謂過去世卽非今世．以無勤力而可成故．又時世别故．别
  業生故。如數論師言彼過去世卽今世者此非道理．汝宗大諦神我過去世者非今
  世有．何以故．無差别故．若無差别卽因果不異是義不成．一切因喻而悉無體．諸所
  成法時非時處因相不住亦非同時而有所成是義顯明。又復此中二法不和合故．
  若言因果無别異者卽自體中而有遮遣.云何體中故遮異性而言不異。此復云何.
若自體中有所遮遣如是應有樂苦癡性所成和合．若爾應汝最初本所成法卽是
樂苦癡性無别．何以故．性無别故。若樂苦癡無别異者汝最初諦何故所成而各異

回页首

  耶．又復何故汝宗樂等及大諦等神我等中諸根大種各有自體．彼大諦等各各有
  果既容别異．如是卽應果起果成是義亦容互相長養．故知樂等及大諦等各有自
  體．以彼樂等有因和合故．且非同時所成法中何等有因何等無因如是知者所作
  如理。若汝意謂樂等法中諸樂等因此有異者．彼樂等果亦卽有異．故非因果二法
  無别．若無别者卽彼如是所起之果而無道理．何以故．因果無異故。又差别諸因自
  體若一卽差别果自體不成．以果所成諸差别法有多種體一果不生故．云何汝宗
  彼薩埵等自性互相於果法中能建立耶。爲離互相長養性故．何以故．而彼互相長
  養法中無所生故．此中云何．如前所說大諦等法如是長養卽有次第．若一種法一
  種功用離自力能而亦互相不得成故．以互長養彼無體故．若爾卽應如是同生我
  及大等於是時中生成果義諸長養等如前所說悉無體故．如是樂等及彼地等次
  第同生俱無長養。又復如前彼地等法及薩埵等總集諸體同一住持有所行故同
  時成辦故．若爾卽是地等諸法互相長養．乃至決定所作事用於和合中不有和合

回页首

  所成之義．謂彼無體故長養亦無體．若離長養所成果法不能建立．由如是故若如
  所說悉不能立。如汝所說薩埵之言與彼囉闍恆摩二法開示所行乃有相違．何以
  故．謂薩埵功用不能長養彼二法故．決定所行皆不有故．若囉闍恆摩開示所行二
  法決定而不有者．如是果起果成於自體中皆悉遮遣．異法和合於自體中悉亦遮
  遣而不成故。如是卽應樂苦癡果亦無别異．何以故．樂苦癡果說有異故．如是亦應
  大諦神我果體有過．謂以樂苦癡法因果無異．如是因果二法無體豈得和合。若法
  一處無别異者卽如是處決定所作而無因果．不有異性故．此乃因義不成．一切事
  用一切所成此有何義．是中云何薩埵自體有其事用及一切果．又復何名有一切
  事一切自體．如是有者卽是有因及有果法。若謂因果是一體者諸有縛因卽是解
  因．如是有智卽是無智．如是起相卽是坐相．如是善趣因卽是惡趣因．由如是故是
  卽無彼因果可見．又復亦應無縛無解．此等皆如諸處廣說．卽於如來阿含等中一
  切無體。又此色依分位大無義利．是故一切事用一切所成悉不和合．亦無一切事

回页首

  用一切果體各别決定因果二法和合相續．於諸事用果體亦無所證．由是因故因
  果差别無異相續而可起故。所言一切者此說卽是詮表之義．於詮表中亦非無異
  而有所成。若或各别決定境界諸根作用皆寂止者．汝宗大諦神我等法亦應不定．
  無因果體故．時處因相皆無果利悉已遮故．於一切事一切所成徧一切處若或有
  者此復何義．亦非同時有法所成是義顯明。若復異體不有果者卽一切事用悉無
  所得．此義旣明前所遮遣悉非道理。或有人言．身雖有異而我是一．以有我故過去
  世中有我可得此說畢竟．如是決定取差别故．此說有取是故有我别異所成。論者
  言．取有别者此無差别．何以故．或謂決定異取有我者下頌遣言．
若或離於取　復何有我耶．又復離於取　無處有所作。
  釋曰．亦非有藴旣變壞已我復有成。所言有者謂成就義．由取故有我．以有我故卽
  有我所．此卽二種分别建立．第三分别而復無體。彼法體者取不卽我．謂積集故．如
  外物體。亦非别異諸有法體所作壞已而復有來．何以故．若取有所得云何有其作

回页首

  者作業二法差别．是故無因有我可得。此中如是廣說證成亦非無我．但爲遮遣我
  故乃說無我。復次[一]頌言．
取不卽是我　此義已證成．
我謂自主宰　他主宰何有。
  釋曰．如佛所言我若無體卽於苦樂悉得捨離．由是乃於善趣解脫．今此遮遣我語
  取故。復次頌言．
若復異於取　我亦不可得．能取所取取　此皆無異取。
  釋曰．何故不可得耶．謂所取中無能取義．離差别相故。若離能取亦無所取．謂以離
  取無異取故。復次頌言．
如所說正理　我不卽是取　我不異於取　亦不決定無。
  復次頌言．
過去世有我　非今世可得．過去世無我　亦非今可得。
注:
[一]勘中論頌本．此下原有二頌．今譯訛略．

回页首

  釋曰。今此證成復何義耶．次下頌言．
今世過去世　無别異可得．若此有别異　見世緣不成。
  釋曰．若離於此有異可成卽離於彼亦異可成．何以故．若此世異彼有所起者卽彼
  如是有生無死．謂前世有死此世有生．前若無死此亦無生．以前世死是此世生。復
  有人言．或别異法有别異性．彼法雖壞相續得成。論者言．先世我體若已斷者與此
  相違．何以故．諸業壞故．又此人造因彼人受果．造因者異受果者異．此如是等皆有
  過失。復次頌言．
若先世造業　後世當受果．此若無所生　是中有過失。
  釋曰．若異作異受此非道理。何所以耶．下頌答言．
我本造作成　無體亦如瓶．煩惱業因空　所生無因故。
  釋曰．謂由先有所積集故。復次頌言．
過去起是見　我爲有爲無．此二俱不俱　是皆無所有。

回页首

  釋曰．如其所說審諦觀察乃以多種開示其義今此遮遣。[一]依止未來而起諸見未來
  有我或無我耶．如是諸見皆同過去．然後一性異性俱不俱等此中皆止。此復云何．
  故下頌言．
若天卽是人　天有乃爲常．此有卽不生　天有是常故。
  釋曰．如是有法此卽不生．以天有故．所以者何．若法有生卽無其常．是故未來世中
  不見有我亦不見無我此俱有過。復次頌言．
若天與人異　異卽成無常．天與人異故　相續無所有。
  釋曰．若人身生卽天身壞此云何有．以異性故．如提婆達多與演若達多二藴各異．
  於異性中卽不見有相續可得。復有人言．亦有天身亦有人身．故頌遣言．
若天是一分　人亦是一分．卽常無常二　成一處不然。
  釋曰．若如是有亦天亦人者彼有過失．是卽半身有天成故。復有人言．此中非常非
  無常是可有耶．故頌遣言．
注:
[一]勘中論頌本．此下釋第十四頌．我於未來世．爲作爲不作．如是之見者．皆同過去世．今譯未牒.

回页首

若常與無常　是二可成者．非常非無常　隨所欲應成。
  釋曰．今此遮遣所說成義．此中意者卽彼如是轉復難解。[一]何以故。若天界人界何有
  所來．若天若人亦復有其何趣可去．若或有其天等同分我卽無始而乃有常。非有
  一法來去可成．所有衆生及補特伽羅如前所說悉已遮止．是故此中所說亦無常
  法可得．以非道理故．無有常故．又復常法無對待因故．是故無常不能有成。又復離
  彼常無常法復有何法而得起耶。復次頌言．
依先際所起　常等四見無．[二]後邊等四見　伺察亦皆無。
  復次頌言．
若世間有邊　云何有後世．若世間無邊　云何有後世。
  釋曰．言有邊者譬如世間梵燒種子不復有其相續和合．是故亦無後世可有.言無
  邊者亦無種類所作果故．是故邊無邊二而悉不有。復次頌言．
此諸藴相續　如世然燈燄．以是故世間　邊無邊不然。
注：
[一] 勘中論頌本．此下釋第十九頌．法若定有來．及定有去者．生死則無始．而實無此事.今譯未牒．
[二] 勘中論頌本無此文意．當是譯家改釋文爲之．

回页首

  釋曰．[一]此復云何．若先藴已壞不因是藴後藴復生此卽說爲世間有邊．謂諸藴已滅
  無和合故．若先藴不壞亦不因是藴後藴不生此卽說爲世間無邊．謂以先藴一切
  分位二俱不見．是故世間有邊無邊此皆不有。復次頌言．
若一分有邊　若一分無邊．邊無邊共有　世間非道理。
  釋曰．若我是一亦不可得．此復云何．故頌遣言．
[二]云何一取者　一分是有壞．
云何一所取　一分是不壞。
  釋曰．壞及不壞各一分者皆非道理．此中意者若言二分亦悉止遣。復有人言．非有
  邊非無邊應可有耶．故頌答言．
若有邊無邊　是二可成者．非有非無邊　隨所欲應成。
  釋曰．此中何故須止遣耶．謂若有所得卽有過失．其或無者又復云何。如是若有決
  定所得此卽離於中論所說．若或無所得者云何於彼實不實法中有遮遣耶．若汝
注：
[一] 勘中論頌本．此下釋第二十三四頌．若先五陰壞．不因是五陰．更生後五陰．世間則有邊．若先陰不壞．亦不因是陰．而生後五陰．世間則無邊．今譯未牒．
[二] 勘中論頌本．此下半頌說云何一分不壞．又次頌前半說云何一分有壞．今譯互缺．

回页首

  所樂乃至衆生有所得者卽非中論所說．有相違故。由此應知世俗諦中卽有所得．
  勝義諦中一切遮遣．雖言無所得於他所得亦容有成．非悉遮遣．謂於和合有相違
  故。若爾卽於比量而不相違．但於勝義諦分各别遮遣．有所得故．世俗法中非離所
  作．謂與世俗一向義邊諸緣生法不相違故。若謂定實有所得者亦非道理．何以故．
  見量相違故。此中應問若爾於有分中豈不相違．答．見量無所得故此無過失．是故
  應知諸言自者皆見量攝．此卽是爲不顛倒說。此復云何能了知耶．謂於二中若了
  不二卽無虚誑．若於見量比量法中了達見量比量之義是爲正說。於諸分位中若
  微細若廣多一切義門得決定見量者．彼見量智於一切因及彼一切世俗法中無
  不了達．然於一切以見量所證皆如夢幻如乾闥婆城等．若於一切不如實義中皆
  非見量此說正理。若於形顯色等所取相中先所慣習諸思念事於夢所見．此等皆
  如盲人觀色．由此應知世間一切此彼所取皆如夢中昔慣習事及睡眠人慣習思
  念有何差别．但從往昔習念而有沈於夢寐覺已卽無。世間一切悉無所得．於見生

回页首

  中有所得相起分别者皆如夢等．若於夢中所見色像此亦非無。又過去生中已起
  别異一切色像與見生中夢中起者而各有異．不和合故．如三摩地所生大種所成
  三摩地境界此相似者形顯色等所成亦然．是故一切境界無實皆是夢中意識所
  起。此卽比量之名如比量義而不相違．此如是等廣說證成如來決定一切所說無
  不和合．是故世俗勝義一切所說於彼世俗勝義諦中俱不相違。今此應知諸見不
  生．下頌所說如是證成．
當知一切法　常等皆空性．何人以何緣　何處生是見。
  釋曰．此中亦無諸見所起一切境界．作者作業此等諸法皆是無生．如是一切種種
  分别所生諸見起多種苦及多種類若能了知無種類已．普徧世間起大悲心皆如
  親友。總結頌曰．
佛爲世間斷諸見　宣說一切微妙法．起悲愍心利衆生　稽首瞿曇大聖主。
大乘中觀釋論卷第十


究竟一乘寶性論卷一

究竟一乘寶性論首页

究竟一乘寶性論卷第一

究竟一乘寶性論卷第二

究竟一乘寶性論卷第三

究竟一乘寶性論卷第四

究竟一乘寶性論卷第五

究竟一乘寶性論


究竟一乘寶性論卷一

究竟一乘寶性論首页

究竟一乘寶性論卷第一

究竟一乘寶性論卷第二

究竟一乘寶性論卷第三

究竟一乘寶性論卷第四

究竟一乘寶性論卷第五

究竟一乘寶性論卷第一
元魏天竺三藏勒那摩提譯
[一]本教化品第一
我今悉歸命　一切無上尊　爲聞法王藏　廣利諸羣生.
諸佛勝妙法　謗以爲非法　愚癡無智慧　迷於邪正故.
具足智慧人　善分别邪正　如是作論者　不違於正法.
順三乘菩提　對三界煩惱　雖是弟子造　正取邪則捨.
善說名句義　初中後功德　智者聞是義　不取於餘法.
如我知佛意　堅住深正義　如實修行者　同取於佛語.
雖無善巧言　但有真實義　彼法應受持　如取金捨石.
妙義如真金　巧語如瓦石　依名不依義　彼人無明盲.
依自罪業障　謗諸佛妙法　如是之人等　則爲諸佛呵.
注：
[一]藏本頌本缺此品各頌．

回页首

或有取他心　謗諸佛妙法　如是之人等　則爲諸佛呵.
爲種種供養　謗諸佛妙法　如是之人等　則爲諸佛呵.
愚癡及我慢　樂行於小法　謗法及法師　則爲諸佛呵.
外現威儀相　不識如來教　謗法及法師　則爲諸佛呵.
爲求名聞故　起種種異說　謗法及法師　則爲諸佛呵.
說乖修多羅　言是真實義　謗法及法師　則爲諸佛呵.
求利養攝衆　誑惑無智者　謗法及法師　則爲諸佛呵.
佛觀如是等　極惡罪衆生　慈悲心自在　爲說法除苦.
深智大慈悲　能如是利益　我說不求利　爲正法久住。
[一]本佛寶品第二
[二]佛體無前際　及無中閒際　亦復無後際　寂靜自覺知.
旣自覺知已　爲欲令他知　是故爲彼說　無畏常恆道.
注：
[一]藏本此下寶種姓分别中如來藏品第一．
[二]藏本此下本論頌興釋論頌雜出不分．

回页首

佛能執持彼　智慧慈悲[一]刀　及妙金剛杵　割截諸苦芽.
摧碎諸見山　覆藏顛倒意　及一切稠林　故我今敬禮。
[二]本法寶品第三
非有亦非無　亦復非有無　亦非卽於彼　亦復不離彼.
不可得思量　非聞慧境界　出離言語道　內心知清淨.
彼真妙法日　清淨無塵垢　大智慧光明　普照諸世閒.
能破諸曀障　覺觀貪瞋癡　一切煩惱等　故我今敬禮。
[三]本僧寶品第四
正覺正知者　見一切衆生　清淨無有我　寂靜真實際.
以能知於彼　自性清淨心　見煩惱無實　故離諸煩惱.
無障淨智者　如實見衆生　自性清淨法　佛法[四]身境界.
無礙淨智眼　見諸衆生性　徧無量境界　故我今敬禮。
注：
[一]原刻作力．今依釋論牒文改．
[二]藏本不分品．
[三]同上．
[四]原刻作僧．今依釋論牒文改．

回页首

問曰.依何等法有此三寶。答曰.偈言.
真如有雜垢　及遠離諸垢　佛無量功德　及佛所作業.
如是妙境界　是諸佛所知　依此妙法身　出生於三寶。
[一]本一切衆生有如來藏品第五
  問曰.云何得知一切衆生有如來藏。答曰.偈言.
一切衆生界　不離諸佛智　以彼淨無垢　性體不二故.
依一切諸佛　平等法性身　知一切衆生　皆有如來藏。
又復略說偈言.
體.及因.果.業.　相應.及以行.　時差别.徧處.　不變.無差别.
彼妙義次第　第一真法性　我如是略說　汝今應善知。
此偈明何義.偈言.
自性常不染　如寶空淨水　信法及般若　三昧大悲等。
注：
[一]藏本不分品．

回页首

淨我樂常等　 彼岸功德果　厭苦求涅槃　欲願等諸業。
大海[一]器寶水　無量不可盡　如燈明觸色　性功德如是。
見實者說言　 凡夫聖人佛　衆生如來藏　真如無差别。
有不淨[二]雜淨　及以善淨等　如是次第說　衆生菩薩佛。
如空徧一切　 而空無分别　自性無垢心　亦徧無分别。
如虚空徧至　 體細塵不染　佛性徧衆生　諸煩惱不染．
如一切世閒　 依虚空生滅　依於無漏界　有諸根生滅．
[三]火不焼虚空　若焼無是處　如是老病死　不能焼佛性．
地依於水住　 水復依於風　風依於虚空　空不依地等．
如是陰界根　 住煩惱業中　諸煩惱業等　住不善思惟．
不善思惟行　 住清淨心中　自性清淨心　不住彼諸法．
陰入界如地　 煩惱業如水　不正念如風　淨心界如空.
注：
[一]原刻作珍．今依麗刻改．
[二]原刻作有．今依麗刻改．
[三]原刻作人．今依麗刻改．

回页首

依性起邪念　念起煩惱業　依因煩惱業　能起陰界入．
依止於五陰　界入等諸法　有諸根生滅　如世界成壞．
淨心如虚空　無因復無緣　及無和合義　亦無生住滅．
如虚空淨心　常明無轉變　爲虚妄分别　客塵煩惱染。
菩薩摩呵薩　如實知佛性　不生亦不滅　又無老病等．
菩薩如是知　得離於生死　憐愍衆生故　示現有生滅。
佛身不變異　以得無盡法　衆生所歸依　以無邊際故．
常住不二法　以離妄分别　恆不執不作　清淨心力故。
法身及如來　聖諦與涅槃　功德不相離　如光不離日。
[一]本無量煩惱所纏品第六
萎華中諸佛　衆蜂中美蜜　皮糩中堅實　糞穢中真金．
地中珍寶藏　諸果子中芽　朽故弊壞衣　纏裹真金像．
注：
[一]藏本不分品．

回页首

貧賤醜陋女　懷轉輪聖王　燋黑泥[一]模中　有上妙寶像．
衆生貪瞋癡　妄想煩惱等　塵勞諸垢中　皆有如來藏。
華蜂糩糞穢　地果故弊衣　貧賤女泥模　煩惱垢相似．
佛蜜實真金　寶芽金像王　上妙寶像等　如來藏相似。
  問曰.華佛譬喻爲明何義。答曰．言萎華者喻諸煩惱.言諸佛者喻如來藏。偈言．
[二]功德莊嚴佛　住在萎華中　淨天眼者見　去華顯諸佛．
佛眼觀自法　徧一切衆生　下至阿鼻獄　具足如來藏．
自處常住際　以慈悲方便　令一切衆生　遠離諸障礙．
如朽故華中　有諸佛如來　天眼者見知　除去萎華果．
如來亦如是　見貪煩惱垢　不淨衆生中　具足如來藏．
以大慈悲心　憐愍世閒故　爲一切衆生　除煩惱華果。
  問曰.蜂蜜譬喻爲明何義。答曰.言羣蜂者喻諸煩惱.言美蜜者喻如來藏。偈言.
注：
[一]原刻作摸．今依釋論麗刻改．次同．
[二]藏本此段三頌．今譯文廣．次三段同．

回页首

上妙美味蜜　爲羣蜂圍繞　須者設方便　散蜂而取蜜．
如來亦如是　以一切智眼　見諸煩惱蜂　圍繞佛性蜜．
以大方便力　散彼煩惱蜂　顯出如來藏　如取蜜受用．
猶如百千億　那由他諸蟲　遮障微[一]妙蜜　無有能近者．
有智者須蜜　殺害彼諸蟲　取上美味蜜　隨意而受用．
無漏智如蜜　在衆生身中　煩惱如毒蟲　如來所殺害。
  問曰.糩實譬喻爲明何義。答曰.言皮糩者喻諸煩惱.言內實者喻如來藏。偈言．
穀實在糩中　無人能受用　時有須用者　方便除皮糩．
佛見諸衆生　身有如來性　煩惱皮糩纏　不能作佛事．
以善方便力　令三界衆生　除煩惱皮糩　隨意作佛事．
如稻穀麥等　不離諸皮糩　內實未淨治　不任美食用．
如是如來藏　不離煩惱糩　令一切衆生　煩惱所饑渴．
注：
[一]原刻作塵．今依麗刻改．

回页首

佛自在法王　在衆生身中　能示以愛味　除彼饑渴苦。
  問曰.糞金譬喻爲明何義。答曰.糞穢譬喻者諸煩惱相似.真金譬喻者如來藏相似。
  偈言．
[一]如人行遠路　遺金糞穢中　經百千歲住　如本不變異．
淨天眼見已　徧告衆人言　此中有真金　汝可取受用．
佛觀衆生性　沒煩惱糞中　爲欲拔濟彼　雨微妙法雨．
如於不淨地　漏失真金寶　諸天眼了見　衆生不能知．
諸天旣見已　語衆悉令知　教除垢方便　得淨真金用．
佛性金亦爾　墮煩惱穢中　如來觀察已　爲說清淨法。
  問曰.地寶譬喻爲明何義。答曰.地譬喻者諸煩惱相似.寶藏譬喻者如來藏相似。偈
  言．
[二]譬如貧人舍　地有珍寶藏　彼人不能知　寶又不能言．
注：
[一]藏本此段四頌．今譯文廣．
[二]藏本此段三頌．今譯文廣．次四段同．

回页首

衆生亦如是　於自心舍中　有不可思議　無盡法寶藏．
雖有此實藏　不能自覺知　以不覺知故　受生死貧苦．
譬如珍實藏　在彼貧人宅　人不言我貧　實不言我此．
如是法寶藏　在衆生心中　衆生如貧人　佛性如寶藏．
爲欲令衆生　得此珍寶故　彼諸佛如來　出現於世閒。
  問曰.果芽譬喻爲明何義。答曰．果皮譬喻者諸煩惱相似.子芽譬喻者如來藏相似。
偈言．
如種種果樹　子芽不朽壞　種地中水灌　生長成大樹．
一切諸衆生　種種煩惱中　皆有如來性　無明皮所纏．
種諸善根地　生彼菩提芽　次第漸增長　成如來樹王．
依地水火風　空時日月緣　多羅等種內　出生大樹王．
一切諸衆生　皆亦復如是　煩惱果皮內　有正覺子芽．

回页首

依白淨等法　種種諸緣故　次第漸增長　成佛大法王。
  問曰.衣像譬喻爲明何義。答曰．弊衣譬喻者諸煩惱相似.金像譬喻者如來藏相似。
  偈言．
弊衣纏金像　在於道路中　諸天爲人說　此中有金像．
種種煩惱垢　纏裹如來藏　佛無障眼見　下至阿鼻獄．
皆有如來身　爲令彼得故　廣設諸方便　說種種妙法．
金像弊衣纏　墮在曠野路　有天眼者見　爲淨示衆人．
衆生如來藏　煩惱爛衣纏　在世閒險道　而不自覺知．
佛眼觀衆生　皆有如來藏　爲說種種法　令彼得解脫。
  問曰.女王譬喻爲明何義。答曰．貧女譬喻者諸煩惱相似.歌羅邏四大中有轉輪王
身喻者生死歌羅邏藏中有如來藏轉輪王相似。偈言．
譬如孤獨女　住在貧窮舍　身懷轉輪王　而不自覺知．

回页首

如彼貧窮舍　三有亦如是　懷胎女人者　喻不淨衆生．
如彼藏中胎　衆生性亦然　內有無垢性　名爲不孤獨．
貧女垢衣纏　極醜陋受苦　處於孤獨舍　懷妊王重擔．
如是諸煩惱　染汙衆生性　受無量苦惱　無有歸依處．
實有歸依處　而無歸依心　不覺自身中　有如來藏故。
  問曰.模像譬喻爲明何義。答曰.泥模譬喻者諸煩惱相似.寶像譬喻者如來藏相似。
  偈言．
如人融真金　鑄在泥模中　外有燋黑泥　內有真金像．
彼人量已冷　除去外泥障　開模令顯現　取內真金像．
佛性常明淨　客塵所染汚　諸佛善觀察　除障令顯現．
離垢明淨像　在於泥模中　鑄師知無熱　然後去泥障．
如來亦如是　見衆生佛性　儼然處煩惱　如像在模中．

回页首

能以巧方便　善用說法椎　打破煩惱模　顯發如來藏。
[一]本爲何義[二]說品第七
  問曰.餘修多羅中皆說一切空.此中何故說有真如佛性。偈言．
處處經中說　內外一切空　有爲法如雲　及如夢幻等．
此中何故說　一切諸衆生　皆有真如性　而不說空寂。
  答曰．偈言．
以有怯弱心　輕慢諸衆生　執著虚妄法　謗真如實性．
計身有神我　爲令如是等　遠離五種過　故說有佛性。
[三]本身轉清淨成菩提品第八
淨得及遠離　自他利相應　依止深[四]快大　[五]時數如彼法。
  初說佛菩提及得菩提方便.言偈．
向說佛法身　自性清淨體　爲諸煩惱垢　客塵所染汚．
注：
[一]藏本不分品．
[二]原刻下衍法字．今依麗刻刪．
[三]藏本此下寶種姓分别中菩提品第二．
[四]原刻此二字亙倒．今依麗刻改．
[五]原刻此句作如彼所爲義．今依釋論牒文改．

回页首

譬如虚空中　離垢淨日月　爲彼厚密雲　羅網之所覆．
佛功德無垢　常恆及不變　不分别諸法　得無漏真智。
  次說無垢清淨體.偈言．
如清淨池水　無有諸塵濁　種種雜華樹　周帀常圍繞．
如月離羅睺　日無雲翳等　無垢功德具　顯現卽彼體．
蜂王美味蜜　堅實淨真金　寶藏大果樹　無垢真金像．
轉輪聖王身　妙寶如來像　如是等諸法　卽是如來身。
  次說成就自利利他.偈言．
無漏及徧至　不滅法與恆　清淨不變異　不退寂靜處．
諸佛如來身　如虚空無相　爲諸勝智者　作六根境界．
示現微妙色　出於妙音聲　令嗅佛戒香　嘗佛妙法味．
使覺三昧觸　令知深妙法　細思惟稠林　佛離虚空相。

回页首

  次說第一義相應.偈言．
如空不思議　常恆及清涼　不變與寂靜　徧離諸分别．
一切處不著　離礙麤澀觸　亦不可見取　佛淨心無垢。
  次說佛法身.偈言．
非初非中後　不破壞不二　遠離於三界　無垢無分别．
此甚深境界　非二乘所知　具勝三昧慧　如是人能見．
出過於恆沙　不思議功德　唯如來成就　不與餘人共．
如來妙色身　清淨無垢體　遠離諸煩惱　及一切習氣．
種種勝妙法　光明以爲體　令衆生解脫　常無有休息．
所作不思議　如摩尼寶王　能現種種形　而彼體非實．
爲世閒說法　示現寂靜處　教化使淳熟　授記令入道．
如來鏡像身　而不離本體　猶如一切色　不離於虚空。

回页首

  次說如來常住身.偈言．
世尊體常住　以修無量因　衆生界不盡　慈悲心如意．
智成就相應　法中得自在　降伏諸魔怨　體寂靜故常。
  次說不可思議體.偈言.
非言語所說　第一義諦攝　離諸覺觀地　無譬喻可說．
最上勝妙法　不取有涅槃　非三乘所知　唯是佛境界。
[一]本如來功德品第九
自利亦利他　第一義諦身　依彼真諦身　有此世諦體．
果遠離淳熟　此中具足有　六十四種法　諸功德差别。
  略說偈言．
佛力金剛杵　破無智者障　如來無所畏　處衆如師子．
如來不共法　清淨如虚空　如彼水中月　衆生二種見。
注：
[一]藏本此下寶種姓分别中功德品第三．

回页首

  初說十力.偈言．
處非處果報　業及於諸根　性信至處道　離垢諸禪定．
憶念過去世　天眼寂靜智　如是等諸句　說名十種力。
  [一]如金剛杵者.偈言．
處非處業性　衆生諸信根　種種道修地　過宿命差别．
天眼漏盡等　佛力金剛杵　能刺摧散[二]截　癡鎧山牆樹。
  次說四無畏.偈言．
如實覺諸法　遮諸礙道障　說道得無漏　是四種無畏．
於所知境界　畢竟知自他　自知教他知　此非遮障道．
能證勝妙果　自得令他得　說自他利諦　是諸處無畏。
  如師子王者.偈言．
譬如師子王　諸獸中自在　常在於山林　不怖畏諸獸．
注：
[一] 釋論此下名喻頌文合作一段．總在後出．
[二]原刻作斫．今依釋論牒文改．

回页首

佛人王亦爾　處於諸羣衆　不畏及善住　堅固奮迅等。
  次說佛十八不共法.偈言．
佛無過無諍　無忘念等失　無不定散心　無種種諸想．
無作意護心　欲精進不退　念慧及解脫　知見等不退．
諸業智爲本　知三世無障　佛十八功德　及餘不說者．
佛身口無失　若他來破壞　內心無動相　非[一]住心捨心．
世尊欲精進　念淨智解脫　知見常不失　示現可知境．
一切諸業等　智爲本展轉　三世無障礙　廣大智行常．
是名如來體　大智慧相應　覺彼大菩提　最上勝妙法．
爲一切衆生　轉於大法輪　無畏勝妙法　令彼得解脫。
  次說虚空不相應義.偈曰．
地水火風等　　彼法空中無　諸色中亦無　　虚空無礙法．
注：
[一]原刻作作．今依釋論牒文改．

回页首

諸佛無障礙　猶如虚空相　如來在世閒　如地水火風．
而諸佛如來　所有諸功德　乃至無一法　共餘世閒有。
  次說三十二大人相.偈言．
足下相平滿　具足千輻輪　跟[月*庸]趺上隆　伊尼鹿王踹．
手足悉柔輭　諸指皆纖長　鵝王網縵指　臂肘上下[月*庸]．
兩肩前後平　左右俱圓滿　立能手過膝　馬王陰藏相．
身[月*庸]相洪雅　如尼拘樹王　體相七處滿　上半如師子．
威德勢堅固　猶如那羅延　身色新淨妙　柔輭金色皮．
淨輭細平密　一孔一毛生　毛柔輭上靡　微細輪右旋．
身淨光圓帀　頂上相高顯　項如孔雀王　頤方若師子．
髮淨金精色　喻如因陀羅　額上白毫相　通面淨光明．
口含四十齒　二牙白[一]踰雪　深密內外明　上下齒齊平．
注：
[一]原刻作喻．今依麗刻改．

回页首

迦陵頻伽聲　妙音深遠聲　所食無完過　得味中上味．
細薄廣長舌　二目淳紺色　眼睫若牛王　功德如蓮華．
如是說人尊　妙相三十二　一一不雜亂　普身不可嫌。
  次說如水中月．偈言．
秋空無雲翳　月在天及水　一切世閒人　皆見月勢力．
清淨佛輪中　具功德勢力　佛子見如來　功德身亦爾。
[一]本自然不休息佛業品第十
於可化衆生　以教化方便　起化衆生業　教化衆生界．
諸佛自在人　於可化衆生　常待時待處　自然作佛事．
徧覺知大乘　最妙功德聚　如大海水寶　如來智亦爾．
菩提廣無邊　猶如虚空界　放無量功德　大智慧日光．
徧照諸衆生　有佛妙法身　無垢功德藏　如我身無異．
注：
[一]藏本此下寶種姓分别中如來作業品第四．

回页首

煩惱障智障　雲霧羅網覆　諸佛慈悲風　吹令散滅盡。
  次說大乘譬喻.略說偈言．
帝釋妙鼓雲　梵天日摩尼　響及虚空地　如來身亦爾。
  [一]初說帝釋鏡像譬喻.偈言．
如彼毗瑠璃　清淨大地中　天主帝釋身　於中鏡像現．
如是衆生心　清淨大地中　諸佛如來身　於中鏡像現．
帝釋現不現　依地淨不淨　如是諸世閒　鏡像[二]現不現．
如來有起滅　依濁不濁心　如是諸衆生　鏡像現不現．
天主帝釋身　鏡像有生滅　不可得說有　不可得說無．
如來身亦爾　鏡像有生滅　不可得說有　不可得說無．
如地普周徧　遠離高下穢　大瑠璃明淨　離垢功德平．
以彼毗瑠璃　清淨無垢故　天主鏡像現　及莊嚴具生．
注：
[一]藏本鏡像喻二段共十七頌．今譯稍略．
[二]原刻作見．今依麗刻改．次同．

回页首

若男若女等　於中見天主　及妙莊嚴具　作生彼處願．
衆生爲生彼　修行諸善行　持戒及布施　散華捨珍寶．
後時功德盡　地滅彼亦滅　心瑠璃池淨　諸佛鏡像現．
諸佛子菩薩　見佛心歡喜　爲求菩提故　起願修諸行。
  不生不滅者卽是如來.偈言．
如毗瑠璃滅　彼鏡像亦滅　無可化衆生　如來不出世．
瑠璃寶地淨　示現佛妙像　彼淨心不壞　信根芽增長．
白淨法生滅　佛像亦生滅　如來不生滅　猶如帝釋王．
此業自然有　見是等現前　法身不生滅　盡諸際常住。
  [一]次說天中妙鼓譬喻.偈言．
天妙法鼓聲　依自業而有　諸佛說法音　衆生自業聞．
如妙聲遠離　功用處身心　令一切諸天　離怖得寂靜．
注：
[一]藏本天鼓喻二段共十三頌．今譯文略．

回页首

佛聲亦如是　離功用身心　令一切衆生　得證寂滅道．
於彼戰鬬時　爲破修羅力　因鼓出畏聲　令修羅退散．
如來爲衆生　滅諸煩惱苦　爲世閒說法　[一]示勝禪定道。
  一切世閒人不覺自過失.偈言．
聾不聞細聲　天耳聞不徧　唯智者境界　以聞心不染。
  [二]次說雲雨譬喻．偈言．
智有起悲心　徧滿世閒處　定持無垢藏　佛雨淨穀因．
世閒依善業　依風生雲雨　依悲等增長　佛妙法雲雨。
  依止器世閒雨水味變壞．偈言．
譬如虚空中　雨八功德水　到鹹等住處　生種種異味．
如來慈悲雲　雨八聖道水　到衆生心處　生種種解味。
  無差别心.偈言．
注：
[一]原刻作亦．今依麗刻改．
[二]藏本雲雨喻五段共十二頌．今譯文廣．

回页首

信於妙大乘　及中謗法者　人遮多鳥鬼　此三聚相似．
正定聚衆生　習氣不定聚　身見邪定聚　邪見流生死．
秋天無雲雨　人空鳥受苦　夏天多雨水　焼鬼令受苦．
佛現世不現　悲雲雨法雨　信法器能得　謗法有不聞。
  不護衆生.偈言．
天雨如車軸　澍下衝大地　雹及霹靂石　金剛暴火等．
不護微細蟲　山林諸果樹　草穀稻糧等　行人故不雨．
如來亦如是　於麤細衆生　相應諸方便　般若悲雲雨．
諸煩惱習氣　我邪見衆生　如是種種類　一切智不護。
  爲滅苦火.偈言．
知病離苦因　取無病修藥　苦因彼滅道　知離觸修等．
無始世生死　彼流轉五道　五道中受樂　猶如臭爛糞．

回页首

寒熱惱等觸　諸苦畢竟有　爲令彼除滅　降大妙法雨．
知天中退苦　人中追求苦　有智者不求　人天自在樂．
慧者信佛語　已信者知苦　亦復知苦因　觀滅及知道。
  [一]次說梵天譬喻.偈言．
梵天過去願　依諸天淨業　梵天自然現　化佛身亦爾．
梵宮中不動　常現於欲界　諸天見妙色　失五欲境界．
佛法身不動　而常現世閒　衆生見歡喜　不樂諸有樂。
  有現不現.偈言．
從天退入胎　現生有父母　在家示嬰兒　習學諸伎藝．
戲樂及遊行　出家行苦行　現就外道學　降伏於天魔．
成佛轉法輪　示道入涅槃　諸薄福衆生　不能見如來。
  [二]次說日譬喻.偈言．
注：
[一]藏本梵天喻二段共五頌．今譯文廣．
[二]藏本日喻三段共九頌．今譯稍廣．

回页首

如日光初出　普照諸蓮華　有同一時開　亦有一時合．
佛日亦如是　照一切衆生　有智如華開　有罪而華合．
如日照水華　而日無分别　佛日亦如是　照而無分别。
  次第．偈言．
日初出世閒　千光次第照　先照高大山　後照中下山．
佛日亦如是　次第照世閒　先照諸菩薩　後及餘衆生。
  光明輪不同.偈言．
色智身二法　大悲身如空　徧照諸世閒　故佛不同日．
日不能徧照　諸國土虚空　不破無明闇　不示何知境．
放種種諸色　光明雲羅網　示大慈悲體　真如妙境界．
佛入城聚落　無眼者得眼　見佛得大利　亦滅諸惡法．
無明沒諸有　邪見黑闇障　如來日光照　見慧未見處。

回页首

  [一]次說摩尼珠譬喻.偈言．
一時同處住　滿足所求意　摩尼寶無心　而滿衆生願．
自在大法王　同住於悲心　衆生種種聞　佛心無分别。
  [二]次說響譬喻.偈言．
譬如諸響聲　依地而得起　自然無分别　非內非外住．
如來聲亦爾　依他心而起　自然無分别　非內非外住。
  次說虚空譬喻.偈言．
無物不可見　無觀無依止　過眼識境界　無色不可見．
空中見高下　而空不如是　佛中見一切　其義亦如是。
  [三]次說地譬喻.偈言．
一切諸草木　依止大地生　地無分别心　而增長成就．
衆生心善根　依止佛地生　佛無分别心　而增廣成就．
注：
[一]藏本此段四頌．今譯文略．
[二]藏本響空二喻各二頌．與今譯合．
[三]藏本此段十頌．今譯文略．

回页首

佛聲猶如響　以無名字說　佛身如虚空　徧不可見常．
如依地諸法　一法諸妙藥　徧爲諸衆生　不限於一人．
依佛地諸法　白淨妙法藥　徧爲諸衆生　不限於一人。
[一]本校量信功德品第十一
佛性佛菩提　佛法及佛業　諸出世淨人　所不能思議．
此諸佛境界　若有能信者　得無量功德　勝一切衆生．
以求佛菩提　不思議果報　得無量功德　故勝諸世閒．
若有人能捨　摩尼諸珍寶　徧布十方界　無量佛國土．
爲求佛菩提　施與諸法王　是人如是施　無量恆沙劫．
若復有人聞　妙境界一句　聞已復能信　過施福無量．
若有智慧人　奉持無上戒　身口意業淨　自然常護持．
爲求佛菩提　如是無量劫　是人所得福　不可得思議．
注：
[一]藏本此下寶種姓分别中利益品第五．

回页首

若復有人聞　妙境界一句　聞已復能信　過戒福無量．
若人入禪定　焚三界煩惱　過天行彼岸　無菩提方便．
若復有人聞　妙境界一句　聞已復能信　過禪福無量．
無慧人能捨　唯得富貴報　修持禁戒者　得生人天中．
修行斷諸障　非慧不能除　慧除煩惱障　亦能除智障．
聞法爲慧因　是故聞法勝　何况聞法已　復能生信心。
我此所說法　爲自心清淨　依諸如來教　修多羅相應．
若有智慧人　聞能信受者　我此所說法　亦爲攝彼人。
依燈電摩尼　日月等諸明　一切有眼者　皆能見境界．
依佛法光明　慧眼者能見　以法有是利　故我說此法。
若一切所說　有義有法句　能令修行者　遠離於三界．
及示寂靜法　最勝無上道　佛說是正經　餘者顛倒說。

回页首

雖說法句義　斷三界煩惱　無明覆慧眼　貪等垢所纏．
又於佛法中　取少分[一]說者　世典善言說　彼三尚可受．
何况諸如來　遠離煩惱垢　無漏智慧人　所說修多羅．
以離於諸佛　一切世閒中　更無勝智慧　如實知法者．
如來說了義　彼不可思議　思者是謗法　不識佛意故．
謗聖及壞法　此諸邪思惟　煩惱愚癡人　妄見所計故．
故不應執著　邪見諸垢法　以淨衣受色　垢膩不可染。
  問曰.以何因緣有此謗法。答曰.偈言．
愚不信白法　邪見及憍慢　過去謗法障　執著不了義．
著供養恭敬　唯見於邪法　遠離善知識　親近謗法者．
樂著小乘法　如是等衆生　不信於大乘　故謗諸佛法。
智者不應畏　怨家蛇火毒　因陀羅霹靂　刀仗諸惡獸．
注：
[一]原刻此二字作别說．今依麗刻改．

回页首

師子虎狼等　彼但能斷命　不能令人入　可畏阿鼻獄．
應畏謗深法　及謗法知識　決定令人入　可畏阿鼻獄．
雖近惡知識　惡心出佛血　及殺害父母　斷諸聖人命．
破壞和合僧　及斷諸善根　以繫念正法　能解脫彼處．
若復有餘人　誹謗甚深法　彼人無量劫　不可得解脫。
若人令衆生　覺信如是法　彼是我父母　亦是善知識．
彼人是智者　以如來滅後　迴邪見顛倒　令入正道故。
三寶清淨性　菩提功德業　我略說七種　與佛經相應．
依此諸功德　願於命終時　見無量夀佛　無邊功德身．
我及餘信者　旣見彼佛已　願得離垢眼　成無上菩提。
已說論本偈經竟。
究竟一乘寶性論卷第一


究竟一乘寶性論卷二

究竟一乘寶性論首页

究竟一乘寶性論卷第一

究竟一乘寶性論卷第二

究竟一乘寶性論卷第三

究竟一乘寶性論卷第四

究竟一乘寶性論卷第五

究竟一乘寶性論卷第二
   元魏天竺三藏勒那摩提譯
[一]論曰.第一教化品如向偈中已說.應知此論廣門有十一品中則七品略唯一品.初
釋一品具攝此論法義體相應知。[二]偈言．
  佛.法.僧寶.[三]性.　菩提．功德．業．略說此論體　七種金剛句。
此偈明何義.言金剛者猶如金剛難可沮壞所證之義亦復如是故言金剛.所言句
者以此論句能與證義爲根本故。此明何義.內身證法無言之體以聞思智難可證
得猶如金剛.名字章句以能詮彼理中證智隨順正道能作根本故名爲句。此復何
義.有二義故。何謂二義.一者難證義二者因義是名爲義.金剛字句應如是知。又何
謂爲義何謂爲字.義者則有七種證義。何謂七義.一者佛義二者法義三者僧義四
者[四]衆生義五者菩提義六者功德義七者業義是名爲義.是故經言又第一義諦者
所謂心緣尚不能知何況名字章句故。所言字者.隨以何等名字章句言語風聲能
注：
[一]藏本釋論缺此段．
[二]藏本此下寶種姓分别中如来藏品第一．
[三]藏本作界．今取意譯應作姓字．自下寶性衆生性佛性均同．
[四]藏本仍作界義．

回页首

表能說能明能示此七種義是名爲字.是故經言又世諦者謂世閒中所用之事名
字章句言語所說故。又此七種金剛句義如諸經中廣說應知。應云何知．依佛義故
如來經中告阿難言阿難所言如來者非可見法是故眼識不能得見故.依法義故
如來經中告阿難言阿難所言法者非可說事以是故非耳識所聞故.依僧義故如
來經中告阿難言阿難所言僧者名爲無爲不可身心供養是故非禮拜讚歎故.依
衆生義故如來經中告舍利弗言舍利弗言衆生者乃是諸佛如來境界一切聲聞
辟支佛等以正智慧不能觀察衆生之義何況能證毛道凡夫於此義中唯信如來
是故舍利弗隨如來信此衆生義舍利弗言衆生者卽是第一義諦舍利弗言第一
義諦者卽是衆生界舍利弗言衆生界者卽是如來藏舍利弗言如來藏者卽是法
身故.[一]依菩提義故經中說言世尊言阿耨多羅三藐三菩提者名涅槃界世尊言涅
槃界者卽是法身故.依功德義故如來經中告舍利弗言舍利弗如來所說法身義
者過於恆沙不離不脫不思議佛法如來智慧功德舍利弗如世閒燈明色及觸不
注：
[一]藏本此下四段．如次引不增不減經．勝鬘經．不增不減經．顯示如來入不思議境界經．

回页首

離不脫又如摩尼寶珠明色形相不離不脫舍利弗法身之義亦復如是過於恆沙
不離不[一]脫不思議佛法如來智慧功德故.依業義故如來經中告文殊師利言文殊
師利如來不分别不分别無分别而自然無分别如所作業自然行故.如是等名略
說七種金剛字句總攝此論體相應知。是故[二]偈言．
七種相次第　總持自在王　菩薩修多羅　序分有三句．
  餘殘四句者　在菩薩如來　智慧[三]差别分　應當如是知。
此偈明何義.以是七種金剛字句總攝此論一切佛法．廣說其相如陀羅尼自在王
經序分中三句.自餘四句在彼修多羅菩薩如來法差别分應知。云何序分有初三
句.彼修多羅序分中言婆伽婆平等證一切法善轉法輪善能教化調伏無量諸弟
子衆.如是三種根本字句次第示現佛法僧寶說彼三寶次第生起成就應知。餘四
句者.說隨順三寶因成就三寶因應知。此明何義.以諸菩薩於八地中十自在爲首
具足得一切自在.是故菩薩坐於道場勝妙之處於一切法中皆得自在．是故經言
注：
[一]原刻下衍不異二字．今依麗刻刪．
[二]藏本此段一頌．今廣爲二．
[三]原刻此三字作分差别．今依麗刻改．

回页首

婆伽婆平等證一切法故。以諸菩薩住九地時於一切法中得爲無上最大法師善
知一切諸衆生心到一切衆生根機第一彼岸能斷一切衆生煩惱習氣．是故菩薩
成大菩提.是故經言善轉法輪故。以諸菩薩於第十地中得住無上法王位後能於
一切佛所作業自然而行常不休息.是故經言善能教化調伏無量諸弟子衆故。彼
善能教化調伏無量諸弟子衆卽彼經中次後示現.是故經言與大比丘衆俱如是
乃至復有無量菩薩衆俱如是次第善能教化聲聞位地及佛菩提善能調伏一切
煩惱如是畢竟有無量功德。又說聲聞菩薩諸功德已次說諸佛如來不可思議三
昧境界.又說諸佛如來三昧境界已次說無垢大寶莊嚴寶殿成就.又說大寶莊嚴
寶殿成就已次說大衆雲集種種供養讚歎如來雨種種衣雨種種華雨種種香.如
是等示現佛寶不思議事應知。又復次說妙法莊嚴法座.又說妙法莊嚴[一]法座已次
說法門名字及示現功德.此明法寶功德差别應知。又復次說諸菩薩摩訶薩迭共
三昧行境界示現種種功德.此明僧寶功德差别應知。又復次說如來放大光明授
注：
[一]原刻此二字作次坐．今依麗刻改．

回页首

諸菩薩摩訶薩太子法王位職.又復次說與大無畏不怯弱辯才.又復讚歎諸佛如
來第一功德.又復次說最上第一大乘之法示現如實修行彼大乘故於法中證果.
卽彼三寶無上功德次第差别序分中義大都已竟應如是知。已說自在王菩薩修
多羅序分中三寶.次說佛性義有六十種法清淨彼功德.何以故.以有彼清淨無量
功德性爲清淨彼性修六十種法.爲此義故十地經中數數說金以爲譬喻爲清淨
彼佛性義故。又復卽於此陀羅尼自在王經中說如來業已次說不清淨大毗瑠璃
摩尼寶喻.是故經言善男子譬如善巧摩尼寶師善知清淨大摩尼寶.向大摩尼寶
性山中取未清淨諸摩尼寶.旣取彼寶以嚴灰洗.嚴灰洗已然後復持黑頭髮衣以
用揩摩.不以爲足勤未休息次以辛味飲食汁洗.食汁洗已然後復持衣纏裹木以
用揩摩.不以爲足勤未休息次後復以大藥汁洗.藥汁洗已次後復更持細輭衣以
用揩摩.以細輭衣用揩摩已然後遠離銅鐵等鑛毗瑠璃垢方得說言大瑠璃寶.善
男子諸佛如來亦復如是善知不淨諸衆生性.知已乃爲說無常苦無我不淨爲驚

回页首

怖彼樂世衆生令厭世閒入聲聞法中.而佛如來不以爲足勤未休息次爲說空無
相無願令彼衆生少解如來所說法輪.而佛如來不以爲足勤未休息次復爲說不
退法輪次說清淨波羅蜜行謂不見三事令衆生入如來境界.如是依種種因依種
種性入佛法中.入法中已故名無上最大福田。又復依此自性清淨如來性故經中
偈言．譬如石鑛中真金不可見能清淨見者見佛亦如是。向說佛性有六十種淨業
功德何謂六十.所謂四種菩薩莊嚴.八種菩薩光明.十六種菩薩摩訶薩大悲.三十
二種諸菩薩業。已說佛性義.次說佛菩提.有十六種無上菩提大慈悲心。已說佛菩
提.次說諸佛如來功德.所謂十力四無所畏十八不共法。已說功德.次說如來三十
二種無上大業。如是七種金剛句義彼修多羅廣說體相如是應知。問曰.此七種句
有何次第。答曰．[一]偈言．
從佛次有法　次法復有僧　僧次無礙性　從性次有智．
十力等功德　爲一切衆生　而作利益業　有如是次第。
注：
[一]藏本此段一頌．今廣爲二．

回页首

[一]已說一品具攝此論法義體相.次說七品具攝此論法義體相解釋偈義應知。
[二]佛寶品第二
歸敬三寶者此明何義.所有如來教化衆生彼諸衆生歸依於佛.尊敬如來歸依於
法.尊敬如來歸依於僧.依於三寶說[三]十二偈。初明佛寶故說[四]四偈．
佛體無前際　及無中閒際　亦復無後際　寂靜自覺知．
旣自覺知已　[五]爲欲令他知　是故爲彼說　無畏常恆道．
佛能執持彼　智慧慈悲刀　及妙金剛杵　割截諸苦芽．
摧碎諸見山　覆藏顛倒意　及一切稠林　故我今敬禮。
  此偈示現何義.偈言．
  無爲體．自然．不依他而知．　智悲．及以力．　自.他利具足。
  此偈略明佛寶所攝八種功德。何等爲八.一者無爲體二者自然三者不依他知四
  者智五者悲六者力七者自利益八者他利益。偈言．
注：
[一]藏本缺此段．
[二]藏本不分品．
[三]藏本頌數不同．缺此標句．
[四]藏本此段但有一頌．今廣爲四．
[五]原刻此句作覺他令他覺．今依麗刻及藏本改．長行牒句同．

回页首

非初非中後　自性無爲體　及法體寂靜　故自然應知．
唯內身自證　故不依他知　如是三覺知　慈心爲說道．
智悲及力等　拔苦煩惱刺　初三句自利　後三句利他。
此偈明何義.遠離有爲名曰無爲應知.又有爲者生住滅法.無彼有爲是故佛體非
初中後故得名無爲法身應知．偈言佛體無前際及無中閒際亦復無後際故。又復
遠離一切戲論虚妄分别寂靜體故名爲自然應知．偈言寂靜故。不依他知者不依
他因緣證知故.不依他因緣證知者不依他因緣生故.不依他因緣生者自覺不依
他覺故.如是依於如來無爲法身相故一切佛事無始世來自然而行常不休息.如
是希有不可思議諸佛境界不從他聞不從他聞者不從師聞自在智無言之體而
自覺知．旣自覺知已然後爲他生盲衆生令得覺知.爲彼證得無爲法身說無上道
是故名爲無上智悲應知．偈言自覺知旣自覺知已爲欲令他知是故爲彼說無畏
常恆道故。無畏常恆道者明道無畏是常是恆．以出世閒不退轉法如是次第．又拔

回页首

他苦煩惱根本如來智慧慈悲神力如是三句刀金剛杵譬喻示現。又以何者爲苦
根本.略說言之謂三有中生名色是.又何者爲煩惱根本.謂身見等虚妄邪見疑[一]戒
取等.又名色者是彼所攝所生苦芽應知.如來智慧慈悲心等能割彼芽以是義故
說刀譬喻.偈言佛能執持彼智慧慈悲刀故割截諸苦芽故。又邪見疑所攝煩惱見
道遠離.以世閒智所不能知稠林煩惱不能破壞.如世閒中樹林牆等彼相似法以
如來力能破壞.彼以是故說金剛杵喻.偈言及妙金剛杵摧碎諸見山覆藏顛倒意
及一切稠林故。此六種句如來莊嚴智慧光明入一切佛境界經中次第顯說應知。
應云何知.彼經中言文殊師利如來應正徧知不生不滅者此明如來無爲之相.又
復次說無垢清淨瑠璃地中帝釋王身鏡像現等如是乃至九種譬喻皆明如來不
生不滅.又言文殊師利如來應正徧知清淨法身亦復如是不動不生心不戲論不
分别無分别不思無思不思議無念寂滅寂靜不生不滅不可見不可聞不可齅不
可嘗不可觸無諸相不可覺不可知.如是等句皆說寂靜差别之相。此明何義.明佛
注：
[一]原刻作惑．今依麗刻改．

回页首

一切所作事中遠離一切戲論分别寂靜自然。次說餘殘修多羅.彼中說言如實覺
知一切法門者.此明如來不依他故證大菩提。又復次說如來菩提有十六種.是故
經言文殊師利如來如是如實覺知一切諸法觀察一切衆生法性不淨有垢有點
奮迅於諸衆生大悲現前.此明如來無上智悲應知。文殊師利如來如是如實覺知
一切法者如向所說無體爲體如實覺知.如實覺知者如實無分别智知故.觀察一
切衆生法性者乃至邪聚衆生如我身中法性法體法界如來藏等彼諸衆生亦復
如是無有差别如來智眼了了知故.不淨者以諸凡夫煩惱障故.有垢者以諸聲聞
辟支佛等有智障故.有點者以諸菩薩摩訶薩等依彼二種習氣障故.奮迅者能如
實知種種衆生可化方便入彼衆生可化方便種種門故.大悲者成大菩提得於一
切衆生平等大慈悲心爲欲令彼一切衆生如佛證智如是覺知證大菩提故.次於
一切衆生平等轉大法輪常不休息.如是三句能作他利益故名爲力應知。又此六
句次第.初三種句謂無爲等功德如來法身相應示現自利益.餘三句所謂智等示

回页首

現他利益。又復有義.以有智慧故證得第一寂靜法身是故名爲自身利益.又依慈
悲力等二句轉大法輪示現他利益。已說佛寶.次明法寶。
[一]法寶品第三
論曰.依彼佛寶有真法寶.以是義故次佛寶後示現法寶。依彼法寶故說[二]四偈.
非有亦非無　亦復非有無　亦非卽於彼　亦復不離彼.
不可得思量　非聞慧境界　出離言語道　內心知清淨.
彼真妙法日　清淨無塵垢　大智慧光明　普照諸世閒.
能破諸曀障　覺觀貪瞋癡　一切煩惱等　故我今敬禮。
此偈示現何義.偈言.
  不思議.不二.　　無分.淨.現.對.　依何得何法　[三]離法.二諦相。
此偈略明法寶所攝八種功德。何等爲八.一者不可思議二者不二三者無分别四
者淨五者顯現六者對治七者離八者離因。離者.偈言.
注：
[一]藏本不分品．
[二]藏本此段但有一頌．今廣爲四．
[三]藏本作離貪.次頌離字同．

回页首

  滅諦道諦等　二諦攝取離　彼各三功德　次第說應知。
此偈明何義.前六功德中初三種功德不思議不二及無分别等示現彼滅諦攝取
離煩惱應知.餘殘有三句淨顯現對治示現彼道諦攝取斷煩惱因應知。又證法所
有離名爲滅諦.以何等法修行斷煩惱名爲道諦.以此二諦合爲淨法以二諦相名
爲離法應知。[一]偈言.
  不思量無言　智者內智知　以如是義故　不可得思議.
  清涼無二法　及無分别法　淨顯現對治　三句猶如日。
此偈明何義.略明滅諦有三種法以是義故不可思議應知。以何義故不可思議.有
四義故。何等爲四.一者爲有二者爲無三者爲有無四者爲二.偈言非有亦非無亦
復非有無亦非卽於彼亦復不離彼故。滅諦有三種法應知者此明何義.滅諦非可
知有三種法.何等爲三.一者非思量境界故.偈言不可得思量非聞慧境界故.二者
遠離一切聲響名字章句言語相貌故.偈言出離言語道故.三者聖人內證法故.偈
注：
[一]藏本此段一頌．今廣爲二．

回页首

言內心知故。又滅諦云何不二法者及云何無分别者.如不增不減經中如來說言
舍利弗如來法身清涼以不二法故以無分别法故.偈言清涼故。何者是二而說不
二.所言二者謂業煩惱.言分别者所謂集起業煩惱因及邪念等.以知彼自性本來
寂滅不二無二行知苦本來不生是名苦滅諦.非滅法故名苦滅諦.是故經言文殊
師利何等法中無心意意識行彼法中無分别.以無分别故不起邪念.以有正念故
不起無明.以不起無明故卽不起十二有支.以不起十二有支故卽名無生。是故聖
者勝鬘經言.世尊非滅法故名苦滅諦.世尊所言苦滅者名無始無作無起無盡離
盡常恆清涼不變自性清淨離一切煩惱藏所纏.世尊過於恆沙不離不脫不異不
思議佛法畢竟成就說如來法身.世尊如是如來法身不離煩惱藏所纏名如來藏.
如是等勝鬘經中廣說滅諦應知。又以何因得此滅諦如來法身.謂於見道修道無
分别智三種日相似相對法應知.偈言彼真妙法日故。何等爲三.一者日輪清淨相
似相對法以遠離一切煩惱垢故.偈言清淨無塵垢故.二者顯現一切色像相似相

回页首

對法以一切種一切智能照知故.偈言大智慧光明故.三者對治闇相似相對法以
起一切種智對治法故.偈言普照諸世閒故。又以[一]何者是所治法.所謂依取不實事
相虚妄分别念生貪瞋癡結使煩惱。此明何義.愚癡凡夫依結使煩惱取不實事相
念故起於貪心.依瞋恚故[二]起於瞋心.依於無明虚妄念故起於癡心.又復依彼貪瞋
癡等虚妄分别取不實事相念起邪念心.依邪念心起於結使.依於結使起貪瞋癡.
以是義故身口意等造作貪[三]業瞋業癡業.依此業故復有生生不斷不絕.如是一切
愚癡凡夫依結使煩惱集起邪念依邪念故起諸煩惱依煩惱故起一切業依業起
生.如是此一切種諸煩惱染業染生染愚癡凡夫不如實知不如實見一實性界如
彼如實性觀察如實性而不取相.以不取相故能見實性.如是實性諸佛如來平等
證[四]知。又不見如是虚妄法相如實知見如實有法真如法界.以見第一義諦故如是
二法不增不減.是故名爲平等證智是名一切種智.所治障法應如是知.以起真如
智對治法故彼所治法畢竟不復生起現前.偈言能破諸曀障覺觀貪瞋癡一切煩
注：
[一]原刻作可．今依麗刻加．
[二]此字依麗刻加．
[三]原刻作癡．今依麗刻改．
[四]原刻作智．今依麗刻改．

回页首

惱等故。又此得滅諦如來法身因於見道修道及無分别智廣說如摩訶般若波羅
蜜等修多羅中言須菩提真如如來真如平等無差别如是等應知。已說法寶.次說
僧寶。
[一]僧寶品第四
論曰.依大乘法寶有不退轉菩薩僧寶.以是義故次法寶後示現僧寶。依彼僧寶故
說[二]四[三]偈.
正覺正知者　見一切衆生　清淨無有我　寂靜真實際.
以能知於彼　自性清淨心　見煩惱無實　故離諸煩惱.
無障淨智者　如實見衆生　自性清淨法　佛法身境界.
無礙淨智眼　見諸衆生性　徧無量境界　故我今敬禮。
此偈示現何義.偈言.
  如實知內身　以智見清淨　故名無上僧　諸佛如來[四]說。
注：
[一]藏本不分品．
[二]藏本此段一頌．今廣爲四．
[三]原刻下衍言字．今依麗刻刪．
[四]藏本此下有釋．

回页首

此偈明何義.偈言.
  如實見衆生　寂靜真法身　以見性本淨　煩惱本來無。
此偈明何義.以如實見本際以來我空法空應知.偈言正覺正知者見一切衆生清
淨無有我寂靜真實際故。又彼如實知無始世來本際寂靜無我無法非滅煩惱證
時始有.此明何義.此見自性清淨法身略說有二種法.何等爲二.一者見性本來自
性清淨二者見諸煩惱本來寂滅.偈言以能知於彼自性清淨心見煩惱無實故離
諸煩惱故。又自性清淨心本來清淨.又本來常爲煩惱所染.此二種法於彼無漏真
如法界中善心不善心俱更無第三心如是義者難可覺知.是故聖者勝鬘經言.世
尊刹尼迦善心非煩惱所染刹尼迦不善心亦非煩惱所染.煩惱不觸心心不觸煩
惱云何不觸法而能得染心.世尊然有煩惱有煩惱染心自性清淨心而有染者難
可了知.如是等聖者勝鬘經中廣說自性清淨心及煩惱所染應知。[一]又有二種修行
謂如實修行及徧修行難證知義.如實修行者謂見衆生自性清淨佛性境界故.偈
注：
[一]藏本缺此段釋文．

回页首

言無障淨智者如實見衆生自性清淨性佛法身境界故.徧修行者謂徧十地一切
境界故見一切衆生有一切智故又徧一切境界者以徧一切境界依出世閒慧見
一切衆生乃至畜生有如來藏應知.彼見一切衆生有真如佛性初地菩薩摩訶薩
以徧證一切真如法界故.偈言無礙淨智眼見諸衆生性徧無量境界[一]故。如是內身
自覺知彼無漏法界無障無礙依於二法.[二]一者如實修行二者徧修行。此明何義.謂
出世閒如實內證真如法智不共二乘凡夫人等應知。此明何義.菩薩摩訶薩出世
閒清淨證智略說有二種勝聲聞辟支佛證智.何等爲二.一者無障二者無礙.無障
者謂如實修行見諸衆生自性清淨境界故名無障.無礙者謂徧修行以如實知無
邊境界故名無礙。此明何義.偈言.
  如實知見道　見清淨佛智　故不退聖人　能作衆生依。
此偈明何義.又依初地菩薩摩訶薩證智清淨見道不退地乘能作見彼無上菩提
清淨勝因應知.偈言如實知見道見清淨佛智故。此初地證智勝餘菩薩摩訶薩布
注：
[一]藏本次有頌云．卽如是證悟．各自內證見．無垢界無障．無礙故爲彼．
[二]藏本云一如所有性．二盡所有性．

回页首

施持戒等波羅蜜功德。[一]以是義故菩薩摩訶薩依如實見真如證智是故能與一切
衆生天龍八部聲聞辟支佛等作歸依處.偈言故不退聖人能作衆生依故。問曰.以
何義故不明歸依聲聞僧寶。答曰.菩薩僧寶功德無量是故應供.以應供故合應禮
拜讚歎供養.聲聞之人無如是義.以是義故不明歸依聲聞僧寶。此有何義.偈言.
  境界.諸功德.　證智.及涅槃.　諸地.淨無垢.　滿足大慈悲.
  生於如來家.　具足自在通.　果勝最無上.　是勝歸依義。
此偈明何義.略說菩薩十種勝義過諸聲聞辟支佛故.何等爲十.一者觀勝二者功
德勝三者證智勝四者涅槃勝五者地勝六者清淨勝七者平等心勝八者生勝九
者神力勝十者果勝。觀勝者謂觀真如境界是名觀勝.偈言境界故。功德勝者菩薩
修行無厭足不同二乘少欲等是名功德勝.偈言功德故。證智勝者證二種無我是
名證智勝.偈言證智故。涅槃勝者教化衆生故是名涅槃勝.偈言涅槃故。地勝者所
謂十地等是名地勝.偈言諸地故。清淨勝者菩薩遠離智障煩惱障是名清淨勝.偈
注：
[一]此下至偈言果勝最無上故．藏本均無文．二頌亦缺．

回页首

言淨無垢故。平等心勝者菩薩大悲徧覆是名平等心勝.偈言滿足大慈悲故。生勝
者諸菩薩生無生故是名生勝.偈言生於如來家故。神力勝者謂三昧自在神通等
力勝是名神力勝.偈言具足三昧自在通故。果勝者究竟無上菩提故是名果勝.偈
言果勝最無上故。[一]此明何義.有黠慧人知諸菩薩功德無量修習菩提無量無邊廣
大功德有大智慧慈悲圓滿.爲照知彼無量衆生性行稠林猶如初月唯除諸佛如
來滿月.菩薩摩訶薩知諸聲聞乃至證得阿羅漢道少智慧人無大悲心爲照自身
猶如星宿.旣如是知欲取如來大滿月身修菩提道而當棄捨初月菩薩起心禮拜
供養其餘星宿聲聞辟支佛者無有是處。此復何義.明爲利益一切衆生初始發起
菩提之心諸菩薩等已能降伏不爲利益他衆生身爲自利益修持無漏清淨禁戒
乃至證得阿羅漢果聲聞之人.何況其餘得十自在等無量無邊功德菩薩摩訶薩
而同聲聞辟支佛等少功德人無有是處.以是義故經中偈言.[二]若爲自身故修行於
禁戒遠離大悲心捨破戒衆生.以爲自身故護持禁戒財如是持戒者佛說非清淨.
注：
[一]此下仍同藏本．
[二]藏本引經二頌．今開爲四．

回页首

  若爲他人故修行於禁戒能利益衆生如地水火風.以爲他衆生起第一悲心是名
淨持戒餘似非清淨。問曰.依何等義爲何等人諸佛如來說此三寶。答曰.偈言.
  依能調.所證.　弟子.爲三乘.　信三供養等.　是故說三寶。
[一]此偈明何義.略說依三種義爲六種人故說三寶。何等爲三.一者調御師二者調御
師法三者調御師弟子.偈言依能調所證弟子故。六種人者何等爲六.一者大乘二
者中乘三者小乘四者信佛五者信法六者信僧.偈言爲三乘信三供養等故。[二]初釋
第一義第一第四人.歸依兩足中最勝第一尊佛示現調御師大丈夫義故偈言依
能調故.爲取佛菩提諸菩薩人故偈言爲大乘故.爲信供養諸佛如來福田人故偈
言信佛供養故.以是義故說立佛寶偈言是故說佛寶故。已釋第一義第一第四人.
次釋第二義第二第五人.歸依離煩惱中最勝第一法示現調御師所證功德法故
偈言依所證故.爲自然知不依他知深因緣法辟支佛人故偈言爲中乘故.爲信供
養第一妙法福田人故偈言信法供養故.以是義故說立法寶偈言是故說法寶故。
注：
[一]藏本無此總標一段．
[二]以下仍同藏本．

回页首

已釋第二義第二第五人.次釋第三義第三第六人.歸依諸衆中最勝第一諸菩薩
僧示現調御師弟子於諸佛如來所說法中如實修行不相違義故偈言依弟子故.
爲從他聞聲聞人故偈言爲小乘故.爲信供養第一聖衆福田人故偈言信僧供養
故.以是義故說立僧寶偈言是故說僧寶故。是名略說依三種義爲六種人故諸佛
如來說此三寶.偈言依能調所證弟子爲三乘信三供養等是故說三寶故。又爲可
化衆生令次第入.以是義故依於世諦示現明說立三歸依。此明何義.偈言.
  可捨.及虚妄.　無物.及怖畏.　二種法及僧　非究竟歸依。
此偈明何義.法有二種.何等爲二.一所說法二所證法.所說法者謂如來說修多羅
等名字章句身所攝故.彼所說法證道時滅如捨船栰.偈言可捨故。所證法者復有
二種.謂依因果二種差别.以依何法證何法故。此明何義.所謂有道有爲相攝.若爲
有爲相所攝者彼法虚妄.偈言及虚妄故。若虚妄者彼法非實.若非實者彼非真諦.
非真諦者卽是無常.若無常者非可歸依.又復若依彼聲聞道所得滅諦彼亦無物

回页首

猶如燈滅唯斷少分諸煩惱苦若如是者則是無物.若無物者云何爲他之所歸依.
偈言無物故。僧者凡有三乘人.三乘人中依聲聞僧常有怖畏.常求歸依諸佛如來
求離世閒.此是學人所應作者未究竟故.猶進趣向阿耨多羅三藐三菩提故。所言
怖畏者云何怖畏.以阿羅漢雖盡有漏而不斷一切煩惱習氣彼於一切有爲行相
極怖畏心常現在前.是故聖者勝鬘經言阿羅漢有恐怖.何以故阿羅漢於一切無
行怖畏相住如人執劍欲來害己是故阿羅漢無究竟樂.何以故世尊依不求依如
衆生無依彼彼恐怖以恐怖故則求歸依.如是阿羅漢有怖畏以恐怖故歸依如來
故.彼若如是有怖畏者彼人畢竟爲欲遠離彼怖畏處求無畏處.以是義故依遠離
彼怖畏之處名爲學者當有所作欲得阿耨多羅三藐三菩提無畏之處.是故聲聞
法僧二寶是少分歸依非究竟歸依.偈言二種法及僧非究竟歸依故。此明何義.偈
言.
  [一]衆生歸處一　佛法身彼岸　依佛身有法　依法究竟僧。
注：
[一]藏本此頌首云於勝義中．今略．

回页首

此偈明何義.如向所說諸佛如來不生不滅寂靜不二離垢法身故.以惟一法身究
竟清淨處故.又三乘之人無有救者無歸依者唯有彼岸無始本際畢竟無盡是可
歸依恆可歸依[一]所謂唯是諸佛如來故.如是常恆清淨不變故可歸依.聖者勝鬘經
中廣說應知故。[二]問曰.以何義故佛法衆僧說名爲寶。答曰.偈言.
  真寶世希有.　明淨.及勢力.　能莊嚴世閒.　最上.不變等。
此偈明何義.所言寶者有六種相似.依彼六種相似相對法故佛法衆僧說名爲寶。
何等爲六.一者世閒難得相似相對法.以無善根諸衆生等百千萬劫不能得故.偈
言真寶世希有故。二者無垢相似相對法.以離一切有漏法故.偈言明淨故。三者威
德相似相對法.以具足六通不可思議威德自在故.偈言勢力故。四者莊嚴世閒相
似相對法.以能莊嚴出世閒故.偈言能莊嚴世閒故。五者勝妙相似相對法.以出世
閒法故.偈言最上故。六者不可改異相似相對法.以得無漏法世閒八法不能動故.
偈言不變故。問曰.依何等法有此三寶.而依此法得有世閒及出世閒清淨法出生
注：
[一]藏本此下文云．勝義歸依惟一性者．謂如來羅漢正等覺常恆清涼云云．今譯文略．
[二]藏本缺此徵文．

回页首

三寶。答曰.爲彼義故說此[一]二偈.
真如有雜垢　及遠離諸垢　佛無量功德　及佛所作業.
如是[二]妙境界　是諸佛所知　依此妙法身　出生於三寶。
此偈示現何義.偈言.
  如是三寶性　唯諸佛境界　以四法次第　不可思議故。
此偈明何義.真如有雜垢者謂[三]真如佛性未離諸煩惱所纏如來藏故.及遠離諸垢
者卽彼如來藏轉身到佛地得證法身名如來法身故.佛無量功德者卽彼轉身如
來法身相中所有出世閒十力無畏等一切諸功德無量無邊故.及佛所作業者卽
彼十力等一切諸佛法自然常作無上佛業常不休息常不捨離常授諸菩薩記。彼
處次第有四種法不可思議是故名爲如來境界.何等四處.偈言.
  染淨相應處 不染而清淨　不相捨離法　自然無分别。
此偈明何義.真如有雜垢者同一時中有淨有染此處不可思議.不可思議者信染
注：
[一]藏本此段一頌．今廣爲二．
[二]藏本云勝義．
[三]藏本缺此四字．

回页首

因緣法聲聞辟支佛於彼非境界故.是故聖者勝鬘經中佛告勝鬘言.天女自性清
淨心而有染污難可了知.有二法難可了知謂自性清淨心難可了知彼心爲煩惱
所染亦難了知.天女如此二法汝及成就大法菩薩摩訶薩乃能聽受.諸餘聲聞辟
支佛等唯依佛語信此二法故.偈言染淨相應處故。及遠離諸垢者真如非本染後
時言清淨此處不可思議.是故經言心自性清淨.自性清淨心本來清淨如彼心本
體如來如是知.是故經言如來一念心相應慧得阿耨多羅三藐三菩提心故.偈言
不染而清淨故。佛無量功德者謂前際後際於一向染凡夫地中常不捨離真如法
身.一切諸佛法無異無差别此處不可思議.是故經言.復次佛子如來智慧無處不
至.何以故以於一切衆生界中終無有一衆生身中而不具足如來功德及智慧者.
但衆生顛倒不知如來智遠離顛倒起一切智無師智無礙智.佛子譬如有一極大
經卷如一三千大千世界大千世界一切所有無不記錄.若與二千世界等者悉記
二千世界中事.若與小千世界等者悉記小千世界中事.四天下等者悉記一切四

回页首

天下事.須彌山王等者悉記須彌山王等事.地天[一]宮等者悉記地天宮殿中事.欲天
宮等者悉記欲天[二]宮殿中事.色天宮等者悉記色天宮殿中事.若與無色天宮等者
悉記無色天宮中事.等彼三千大千世界極大經卷在一極細小微塵內一切微塵
皆亦如是.時有一人出興於世智慧聰達具足成就清淨天眼見此經卷在微塵內
作如是念云何如此廣大經卷在微塵內而不饒益諸衆生耶我今應當勤作方便
破彼微塵出此經卷饒益衆生.作是念已爾時彼人卽作方便破壞微塵出此經卷
饒益衆生.佛子如來智慧無相智慧無礙智慧具足在於衆生身中但愚癡衆生顛
倒想覆不知不見不生信心.爾時如來以無障礙清淨天眼觀察一切諸衆生身旣
觀察已作如是言奇哉奇哉云何如來具足智慧在於身中而不知見我當方便教
彼衆生覺悟聖道悉令永離一切妄想顛倒垢縛令具足見如來智慧在其身內與
佛無異.如來卽時教彼衆生修八聖道捨離一切虚妄顛倒離顛倒已見如來智與
如來等饒益衆生故.偈言不相捨離法故。及佛所作業者同一時一切處一切時自
注：
[一]此字依麗刻加．
[二]同上．

回页首

然無分别隨順衆生心隨順可化衆生根性不錯不謬隨順作佛業此處不可思議.
是故經言.善男子如來爲令一切衆生入佛法中故無量如來業作有無量說.善男
子如來所有實作業者於彼一切世閒衆生不可量不可數不可思議不可知不可
以名字說.何以故以難可得與前衆生故.以於一切諸佛國土不休息故.以一切諸
佛悉平等故.以過一切諸世閒心所作事故.以無分别猶如虚空悉平等故.以無異
無差别法性體故。如是等廣說已又說不淨大毗瑠璃摩尼寶珠譬喻言.善男子汝
依此譬喻應知如來業不可思議故平等徧至故一切處不可呵故三世平等故不
斷絕三寶種故.諸佛如來雖如是住不可思議業中而不捨離虚空法身.雖不捨離
虚空法身而於衆生隨所應聞名字章句爲之說法.雖爲衆生如是說法而常遠離
一切衆生心所念觀.何以故以如實知一切衆生諸心行故.偈言自然無分别故。依
此妙法身出生於三寶者.偈言.
  [一]所覺菩提法　依菩提分知　菩提分教化　衆生覺菩提.
注：
[一]藏本此段一頌．今廣爲頌半．其第七八句藏本無文．

回页首

  初句爲正因　餘三爲淨緣　前二自利益　後二利益他。
此偈明何義.此四種句總攝一切所知境界.此明何義.初一句者謂所證法應知.以
彼證法名爲菩提.偈言所覺菩提法故。第二句依菩提分知者以諸佛菩提功德能
作佛菩提因故.偈言依[一]菩提分知故。第三句菩提分教化者以菩提分令他覺故.第
四句衆生覺菩提者所化衆生覺菩提故。此四種句次第不取相.依此行故清淨菩
提出生三寶應知.偈言所覺菩提法依菩提分知菩提分教化衆生覺菩提故。以一
句因三句緣故.如來得阿耨多羅三藐三菩提.以得菩提者十力等諸佛如來法三
十二種諸佛如來作業.依如來業衆生聞聲.依彼法故得清淨因緣出生三寶應知.
是故偈言初句爲正因餘三爲淨緣故。
究竟一乘寶性論卷第二
注：
[一]此二字依麗刻加．


究竟一乘寶性論卷三

究竟一乘寶性論首页

究竟一乘寶性論卷第一

究竟一乘寶性論卷第二

究竟一乘寶性論卷第三

究竟一乘寶性論卷第四

究竟一乘寶性論卷第五

究竟一乘寶性論卷第三
元魏天竺三藏勒那摩提譯
[一]一切衆生有如來藏品第五
論曰.自此已後餘殘論偈次第依彼四句廣差別說應知。此明何義.向前偈言真如
有雜垢[二]及遠離諸垢佛無量功德及佛所作業.如是妙境界是諸佛所知依此妙法
身出生於三寶.此偈示現何義.如向所說一切衆生有如來藏。彼依何義故如是說.
偈言.
  法身徧無差 [三]皆實有佛性. 是故說衆生. 常有如來藏。
[四]此偈明何義.有三種義是故如來說一切時一切衆生有如來藏。何等爲三.一者如
來法身徧在一切衆生心識.偈言法身徧故.二者真如之體一切衆生平等無差別.
偈言無差故.三者一切衆生皆悉實有真如佛性.偈言皆實有佛性故.此三句義自
下論依如來藏修多羅我後時說應知。如偈本言.
注：
[一]藏本不分品．
[二]原刻作明．今依麗刻改．
[三]藏本此二句頌云．以有種姓故．衆生有佛藏．
[四]藏本此段在後出．

回页首

[一]一切衆生界　不離諸佛智　以彼淨無垢　性體不二故.
依一切諸佛　平等法性身　知一切衆生　皆有如來藏。
[二]體.及因.果.業.　相應.及以行.　時差別.徧處.　不變.無差別.
彼妙義次第　第一真法性　我如是略說　汝今應善知。
此偈示現何義.略說此偈有十種義.依此十種說第一義實智境界佛性差別應知。
何等爲十.一者體二者因三者果四者業五者相應六者行七者時差別八者[三]徧一
切處九者不變十者無差別。初依體因故說一偈.
自性常不染　如寶空淨水　信法及般若　三昧大悲等。
此初半偈示現何義.偈言.
  自在力不變　思實體柔輭　寶空水功德　相似相對法。
此偈明何義.向說三種義.彼三種義次第依於自相同相如來法身三種清淨功德.
如如意寶珠虛空淨水相似相對法應知。此明何義.思者依如來法身所思所修皆
注：
[一]藏本此二頌文作長行．在前出．
[二]藏本但有一頌．今廣爲二．
[三]原刻下衍知字．今依麗刻及藏本刪．

回页首

悉成就故。後半偈者示現何義.偈言.
  有四種障礙　謗法及著我　怖畏世閒苦　捨離諸衆生。
[一]此偈明何義.偈言.
  闡提及外道　聲聞及自覺　信等四種法　清淨因應知。
此偈明何義.略說一切衆生界中有三種衆生.何等爲三.一者求有二者遠離求有
三者不求彼二。求有有二種.何等爲二.一者謗解脫道無涅槃性常求住世閒不求
證涅槃.二者於佛法中闡提同位以謗大乘故.是故不增不減經言.舍利弗若有比
丘比丘尼優婆塞優婆夷若起一見若起二見諸佛如來非彼世尊如是等人非我
弟子.舍利弗是人以起二見因緣從闇入闇從冥入冥我說是等名一闡提故.偈言
謗法故闡提故。遠離求有者亦有二種.何等爲二.一者無求道方便二者有求道方
便。無求道方便者亦有[二]二種.何等爲二.一者多種外道種種邪計謂僧佉衞世師尼
犍陀若提子等無求道方便.二者於佛法中同外道行雖信佛法而顛倒取.彼何者
注：
[一]藏本缺此句．以次偈與上合爲一段．
[二]藏本作三類．

回页首

是.謂犢子等見身中有我等不信第一義諦不信真如法空佛說彼人無異外道.復
有計空爲有以我相憍慢故.何以故以如來爲說空解脫門令得覺知而彼人計唯
空無實.爲彼人故寶積經中佛告迦葉寧見計我如須彌山而不用見憍慢衆生計
空爲有迦葉一切邪見解空得離若見空爲有彼不可化令離世閒故.偈言及著我
故及外道故。有方便求道者亦有二種.何等爲二.一者聲聞.偈言怖畏世閒苦[一]故聲
聞故.二者辟支佛.偈言捨離諸衆生故及自覺故。不求彼二者所謂第一利根衆生
諸菩薩摩訶薩.何以故.以諸菩薩不求彼有如一闡提故.又亦不同無方便求道種
種外道等故.[二]又亦不同有方便求道聲聞辟支佛等故。何以故.以諸菩薩見世閒涅
槃道平等故.以不住涅槃心故以世閒法不能染故.而修行世閒行堅固慈悲涅槃
心故以善住根本清淨法中故。又彼求有衆生一闡提人及佛法中同闡提位名爲
邪定聚衆生.又遠離求有衆生中墮無方便求道衆生名爲不定聚衆生.又遠離求
有衆生中求離世閒方便求道聲聞辟支佛及不求彼二平等道智菩薩摩訶薩名
注：
[一]此字依麗刻加．
[二]原刻作有．今依麗刻改．

回页首

爲正定聚衆生。又除求於無障礙道大乘衆生餘有四種衆生.何等爲四.一者闡提
二者外道三者聲聞四者辟支佛。彼四衆生有四種障故不能證故不能會故不能
見如來之性.何等爲四.一者謗大乘法一闡提障此障對治謂諸菩薩摩訶薩信大
乘法故.偈言信法故.二者横計身中有我諸外道障此障對治謂諸菩薩摩訶薩修
行般若波羅蜜故.偈言及般若故.三者怖畏世閒諸苦聲聞人障此障對治謂諸菩
薩摩訶薩修行虛空藏首楞嚴等諸三昧故.偈言三昧故.四者背捨利益一切衆生
捨大悲心辟支佛障此障對治謂諸菩薩摩訶薩修行大悲爲利益衆生故.偈言大
悲故.是名四種障障四種衆生。爲對治彼四種障故諸菩薩摩訶薩信修行大乘等
四種對治法得無上清淨法界到第一彼岸.何以故.依此四種清淨法界修習善法
此是諸佛隨順法子於佛家生.是故偈言.
  大乘信爲子　般若以爲母　禪胎大悲乳　諸佛如實子.
偈言信等四種法清淨因應知故。又依果業故說一偈.

回页首

淨我樂常等　彼岸功德果　厭苦求涅槃　欲願等諸業。
此初半偈示現何義.偈言.
  略說四句義　四種顛倒法　於法身中倒　修行對治法。
此偈明何義.彼信等四法如來法身因此能清淨.彼向說四種法彼次第略說對治
四顛倒如來法身四種功德波羅蜜果應知.偈言略說四句義故。此明何義.謂於色
等無常事中起於常想.於苦法中起於樂想.於無我中起於我想.於不淨中起於淨
想.是等名爲四種顛倒應知.偈言四種顛倒法故。爲對治此四種顛倒故有四種非
顛倒法應知.何等爲四.謂於色等無常事中生無常想苦想無我想不淨想等是名
四種不顛倒對治應知.偈言修行對治法故。如是四種顛倒對治依如來法身復是
顛倒應知.偈言於法身中倒故。對治此倒說有四種如來法身功德波羅蜜果.何等
爲四.所謂常波羅蜜樂波羅蜜我波羅蜜淨波羅蜜應知.偈言修行對治法故。是故
聖者勝鬘經言.世尊凡夫衆生於五陰法起顛倒想謂無常常想苦有樂想無我我

回页首

想不淨淨想.世尊一切阿羅漢辟支佛空智者於一切智境界及如來法身本所不
見.若有衆生信佛語故於如來法身起常想樂想我想淨想世尊彼諸衆生非顛倒
見是名正見.何以故.唯如來法身是常波羅蜜樂波羅蜜我波羅蜜淨波羅蜜.世尊
若有衆生於佛法身作是見者是名正見.世尊正見者是佛真子從佛口生從正法
生從法化生得法餘財如是等故。又此四種如來法身功德波羅蜜從因向果次第
而說淨我樂常應知。云何次第從因向果.謂誹謗大乘一闡提障實無有淨而心樂
著取世閒淨.此障對治謂諸菩薩摩訶薩信大乘修行證得第一淨波羅蜜果應知。
於五陰中見有神我諸外道障實無神我而樂著取我.此障對治謂諸菩薩摩訶薩
修行般若波羅蜜證得第一我波羅蜜果應知。此明何義.一切外道執著色等非真
實事以爲有我.而彼外道取著我相無如是我相虛妄顛倒一切時無我.以是義故
說言如來如實知一切法無我到第一彼岸而如來無彼我無我相.何以故.以一切
時如實見知不虛妄故非顛倒故。此以何義.以卽無我名爲有我.[一]卽無我者無彼外
注：
[一]藏本此下一段無文．頌亦缺．

回页首

道虛妄神我.名有我者如來有彼得自在我。是故偈言.
  知清淨真空　得第一無我.　諸佛得淨體　是名得大身。
此偈名何義.得大身者謂如來得第一清淨真如法身.彼是諸佛如來實我.以得自
在體以得第一清淨身.偈言諸佛得淨體故。以是義故諸佛名得清淨自在.偈言是
名得大身故。以是義故依於此義諸佛如來無漏界中得第一最自在我.又復卽依
如是義故如來法身不名爲有以無我相無法相故.以是義故不得言有以如彼相
如是無故。又復卽依如是義故如來法身不名爲無以唯有彼真如我體.是故不得
言無法身以如彼相如是有故。依此義故諸外道問如來死後爲有身耶爲無身耶
有如是等.是故如來不記不答。[一]諸聲聞人畏世閒苦.爲對治彼畏世閒苦諸菩薩摩
訶薩修行一切世閒出世閒諸三昧故證得第一樂波羅蜜果應知.辟支佛人棄捨
利益一切衆生樂住寂靜.爲對治彼棄捨衆生諸菩薩摩訶薩修行大悲住無限齊
世閒常利益衆生證得第一常波羅蜜果應知。是名諸菩薩摩訶薩信及般若三昧
注：
[一]此下仍同藏本．

回页首

大悲四種修行.如是次第得如來身淨我樂常四種功德波羅蜜果應知。又復有義.
依此四種如來法身名爲廣大如法界究竟如虛空盡未來際。此明何義.信修行大
乘是故諸佛如來常得清淨法界到第一彼岸.是故說言廣大如法界。修行般若波
羅蜜是故諸佛如來成就虛空法身.以器世閒究竟無我.以修行虛空藏等無量三
昧.以是義故於一切處一切法中皆得自在.是故說言究竟如虛空。以修行大悲於
一切衆生無限齊時得慈悲心平等.是故說言盡未來際。又此四種波羅蜜等住無
漏界中聲聞辟支佛得大力自在菩薩爲證如來功德法身第一彼岸有四種障.何
等爲四.一者緣相二者因相三者生相四者壞相。緣相者謂無明住地.卽此無明住
地與行作緣.如無明緣行無明住地緣亦如是故。因相者謂無明住地緣行.卽此無
明住地緣行爲因.如行緣識無漏業緣亦如是故。生相者謂無明住地緣依無漏業
因生三種意生身.如四種取緣依有漏業因而生三界.三種意生身生亦如是故。壞
相者謂三種意生身緣不可思議變易死.如依生緣故有老死.三種意生身緣不可

回页首

思議變身死亦如是應知。又一切煩惱染皆依無明住地根本.以不離無明住地聲
聞辟支佛大力菩薩未得遠離無明住地垢.是故未得究竟無[一]爲淨波羅蜜。又卽依
彼無明住地緣.以細相戲論習未得永滅.是故未得究竟無爲我波羅蜜。又卽緣彼
無明住地有細相戲論集因無漏業生.於意陰未得永滅.是故未得究竟無爲樂波
羅蜜。以諸煩惱染業染生染未得永滅.是故未證究竟甘露如來法身.以未遠離不
可思議變易生死常未究竟.是故未得不變異體.是故未得究竟無爲常波羅蜜。又
如煩惱染無明住地亦如是.如業染無漏業行亦如是.如生染三種意生身及不可
思議變易生死亦如是。如聖者勝鬘經言.世尊譬如取緣有漏業因而生三有.如是
世尊依無明住地緣無漏業因生阿羅漢辟支佛大力菩薩三種意生身.世尊此三
乘地彼三種意生身生爲無漏業生依無明住地有緣非無緣.如是等勝鬘經中廣
說應知。[二]復次以聲聞辟支佛大力菩薩三種意生身中無淨我樂常波羅蜜彼岸功
德身.是故聖者勝鬘經言.唯如來法身是常波羅蜜樂波羅蜜我波羅蜜淨波羅蜜
注：
[一]原刻下衍清字．今依麗刻刪．
[二]原刻此下別爲一段．題云一切衆生有如來藏品之二．今依麗刻刪．

回页首

如是等故。此明何義.以如來法身自性清淨離一切煩惱障智障習氣故名爲淨.是
故說言唯如來法身是淨波羅蜜.以得寂靜第一自在我故離無我戲論究竟寂靜
故名爲我.是故說言唯如來法身是我波羅蜜.以得遠離意生陰身因故名爲樂.是
故說言唯如來法身是樂波羅蜜.以世閒涅槃平等證故故名爲常.是故說言唯如
來法身是常波羅[一]蜜。又復略說有二種法依此二法如來法身有淨波羅蜜應知.何
等爲二.一者本來自性清淨以同相故.二者離垢清淨以勝相故。有二種法依此二
法如來法身有我波羅蜜應知.何等爲二.一者遠離諸外道邊以離虛妄我戲論故.
二者遠離諸聲聞邊以離無我戲論故。有二種法依此二法如來法身有樂波羅蜜
應知.何等爲二.一者遠離一切苦.二者遠離一切煩惱習氣。此明何義云何遠離一
切苦.以滅一切種苦故以滅一切意生身故.云何遠離煩惱習氣.以證一切法故。有
二種法依此二法如來法身有常波羅蜜應知.何等爲二.一者不滅一切諸有爲行
以離斷見邊故.二者不取無爲涅槃以離常見邊故.以是義故聖者勝鬘經中說言.
注：
[一]藏本下有二頌．總標次段文義．今缺．

回页首

世尊見諸行無常是斷見非正見見涅槃常是常見非正見.妄想見故作如是見故.
以是義故依如是向說法界法門第一義諦卽世閒法名爲涅槃.以此二法不分別
故以證不住世閒涅槃故。是故偈言.
  無分別之人　不分別世閒　不分別涅槃　涅槃有平等。
後半偈者示現何義。偈言.
  若無佛性者　不得厭諸苦　不求涅槃樂　亦不欲不願。
以是義故聖者勝鬘經言世尊若無如來藏者不得厭苦樂求涅槃亦無欲涅槃亦
不[一]願求如是等.此明何義.略說佛性清淨正因於不定聚衆生能作二種業.何等爲
二.一者依見世閒種種苦惱厭諸苦故生心欲離諸世閒中一切苦惱.偈言若無佛
性者不得厭諸苦故.二者依見涅槃樂悕寂樂故生求心欲心願心.偈言若無佛性
者不求涅槃樂亦不欲不願故。又欲者求涅槃故.求者悕涅槃故.悕者於悕求法中
不怯弱故.欲得者於所求法中方便追求故及諮問故.願者所期法中所期法者心
注：
[一]原刻下衍不字．今依麗刻刪．

回页首

心相行。是故偈言.
  見苦果樂果　依此性而有.　若無佛性者　不起如是心。
此偈明何義.凡有所見世閒苦果者凡所無見涅槃樂果者.此二種法善根衆生有
一切依因真如佛性.非離佛性無因緣故起如是心.偈言見苦果樂果此依性而有
故。若無因緣生如是心者一闡提等無涅槃性應發菩提心.偈言若無佛性者不起
如是心故。以性未離一切客塵煩惱諸垢於三乘中未曾修習一乘信心.又未親近
善知識等亦未修習親近善知識因緣.是故華嚴經性起品言次有乃至邪見聚等
衆生身中皆有如來日輪光照作彼衆生利益作未來因善根增長諸白法故。向說
一闡提常不入涅槃無涅槃性者此義云何.爲欲示現謗大乘因故。此明何義.爲欲
迴轉誹謗大乘心不求大乘心故依無量時故如是說.以彼實有清淨性故.不得說
言彼常畢竟無清淨性。又依相應義故說一偈.
大海器寶水　無量不可盡　如燈明觸色　性功德如是。

回页首

此初半偈示現何義.偈言.
  佛法身慧定　悲攝衆生性　海珍寶水等　相似相對法。
此偈明何義.以有三處故次第有三種大海相似相對法.於如來性中依因畢竟成
就相應義應知。何等三處.一者法身清淨因二者集佛智因三者得如來大悲因.法
身清淨因者信修行大乘器相似相對法以彼無量不可盡故.偈言佛法身故海相
似相對法故.集佛智因者般若三昧珍寶相似相對法.偈言慧定故珍寶相似相對
法故.得如來大悲因者大慈悲心水相似相對法.偈言悲攝衆生性故水相似相對
法故。又修行智慧三昧門[一]寶相似相對法.以彼無分別不可思議有大勢力功德相
應故.又修行菩薩大悲水相似相對法.以於一切衆生柔輭大悲得一味等味相行
故。如是彼三種法此三種因和合畢竟不相捨離故名相應。後半偈者示現何義.偈
言.
  通智及無垢　不離於真如　如燈明煖色　無垢界相似。
注：
[一]原刻作實．今依麗刻及藏本改．

回页首

此偈明何義.有三處次第三種燈相似相對法.於如來法界中依果相應義應知。何
等三處.一者通二者知漏盡智三者漏盡。此明何義.通者有五通光明相似相對法.
以受用事能散滅彼與智相違.所治闇法能治相似相對法故.偈言通故明故。知漏
盡智者無漏智[一]煖相似相對法.[二]以能燒業煩惱無有餘殘能燒相似相對法故.偈言
智故煖故。漏盡者轉身漏盡色相似相對法.[三]以常無垢清淨光明具足相無垢相似
相對法[四]故.偈言無垢[五]故色故。又無垢者以離煩惱障故.清淨者以離智障故.光明者
知自性清淨體彼二是客塵煩惱。如是略說六種無漏智離煩惱無學身所攝法於
無漏法界中彼此遞共不相捨離不差別法界平等畢竟名相應義應[六]知。又依行義
故說一偈.
[七]見實者說言　凡夫聖人佛　衆生如來藏　真如無差別。
此偈示現何義.偈言.
  凡夫心顛倒　見實異於彼　如實不顛倒　諸佛離戲論。
注：
[一]原刻下衍煖字．今依麗刻刪．
[二]原刻此二字互倒．今依麗刻改．
[三]原刻此字作偈言無垢故色故又無垢者十一字．今依麗刻改．
[四]此三字依麗刻加．
[五]此六字依麗刻加．
[六]藏本次引經文一段.今略．
[七]藏本此頌意云．入異生聖者佛如性無差別者．謂此爲有情如來藏．

回页首

此偈明何義.向明如來法界中一切法真如清淨明同相.依般若波羅蜜無分別智
法門等爲諸菩薩摩訶薩說。此明何義.略明依三種人.何等爲三.一者不實見凡夫
二者實見聖人三者畢竟成就如來法身是名三種行應知。應云何知.謂取顛倒離
顛倒離戲論如是次第。此明何義.取顛倒者謂諸凡夫三種虛妄想心見故.偈言凡
夫心顛倒故.離顛倒者以聖人遠離虛妄想心見故.偈言見實異於彼故.離戲論者
正離顛倒及諸戲論以煩惱障智障及煩惱習氣諸佛如來根本永盡故.偈言如實
不顛倒諸佛離戲論故。自此已下卽依此行餘四種義廣差別說應知。又復卽依彼
三種人依時差別故說一偈.
有不淨[一]雜淨　及以善淨等　如是次第說　衆生菩薩佛。
此偈示現何義.偈言.
  體等六句義　略明法性體　次第三時中　說三種名字。
此偈明何義.謂向所明無漏法性如來廣說種種法門.彼諸法門略說依於六種句
注：
[一]藏本云不淨淨．今取意譯云雜．

回页首

義所謂攝取體因果業相應及行.偈言體等六句義略明法性體故。於三時中次第
依彼三種名字畢竟應知.偈言次第三時中說三種名字故。此明何義.謂不淨時名
爲衆生.偈言有不淨故. 雜淨時名爲菩薩.偈言雜淨故.於善淨時名爲如來.偈言及
以善淨故。以是義故不增不減經言.舍利弗卽此法身過於恆沙無量煩惱所纏從
無始來隨順世閒生死濤波去來生退名爲衆生.舍利弗卽此法身厭離世閒生死
苦惱捨一切欲行十波羅蜜攝八萬四千法門修菩提行名爲菩薩.舍利弗卽此法
身得離一切煩惱使所纏過一切苦離一切煩惱垢得淨得清淨得住彼岸清淨法
中到一切衆生所觀之地於一切境界中更無勝者離一切障離一切礙於一切法
中得自在力名爲如來應正徧知故.偈言如是次第說衆生菩薩佛故。自此已下卽
依彼三時明如來法性徧一切處故說一偈.
如空徧一切　而空無分別　自性無垢心　亦徧無分別。
此偈示現何義.偈言.

回页首

  過功德畢竟　徧至及同相　下[一]中勝衆生　如虛空中色。
此偈明何義.所有凡夫聖人諸佛如來自性清淨心平等無分別.彼清淨心於三時
中次第於過失時於功德時於功德清淨畢竟時同相無差別.猶如虛空在瓦銀金
三種器中平等無異無差別一切時有.以是義故經中說有三時次第.如不增不減
經言舍利弗不離衆生界有法身不離法身有衆生界衆生界卽法身法身卽衆生
界舍利弗此二者義一名異故。自此已下卽依此三時明如來法性徧至一切處依
染淨時不變不異有[二]十五偈.此等諸偈略說要義應知。偈言.
諸過客塵來　性功德相應　真法體不變　如本後亦爾。
此偈明何義.偈言.
  [三]十一偈及二　次第不淨時　煩惱客塵過　第十四十五.
  於善淨時中　過恆沙佛法　不離脫思議　佛自性功德.
  本際中閒際　及以後際等　如來真如性　體不變不異。
注：
[一]原刻作至．今依麗刻及藏本改．
[二]藏本作十四偈．
[三] 藏本此三偈作長行．又文中偈數不同．首云十二偈及一偈．次云第十四偈．無十五偈．

回页首

[一]初依不淨時不變不異[二]十一偈者.
如虛空徧至　體細塵不染　佛性徧衆生　諸煩惱不染.
如一切世閒　依虛空生滅　依於無漏界　有諸根生滅.
火不燒虛空　若燒無是處　如是老病死　不能燒佛性.
地依於水住　水復依於風　風依於虛空　空不依地等.
如是陰界根　住煩惱業中　諸煩惱業等　往不善思惟.
不善思惟行　住清淨心中　自性清淨心　不住彼諸法.
[三]陰入界如地　煩惱業如水　不正念如風　淨心界如空.
依性起邪念　念起煩惱業　依因煩惱業　能起陰入界.
依止於五陰　界入等諸法　有諸根生滅　如世界成壞.
淨心如虛空　無因復無緣　及無和合義　亦無生住滅.
如虛空淨心　常明無轉變　爲虛妄分別　客塵煩惱染。
注：
[一]原刻下衍偈字．今依麗刻刪．
[二]藏本作十二偈．
[三]藏本二頌．今略爲一．

回页首

此虛空譬喻偈示現何義.明如來性依不淨時法體不變.偈言.
  [一]不正思惟風　諸業煩惱水 自性心虛空　不爲彼二生.
自性清淨心 其相如虛空　邪念思惟風　不能吹散壞.
  諸業煩惱水　所不能溼爛　老病死熾火　亦不能燒然。
此偈明何義.如依邪念風輪起業煩惱水聚.依業煩惱水聚生陰界入世閒.而自性
心虛空不生亦不起.偈言不正思惟風諸業煩惱水自性心虛空不爲彼二生故。如
是依邪念風災業行煩惱水災老病死等火災吹浸燒壞陰界入世閒.而自性清淨
心虛空常住不可壞.如是於不淨時中器世閒相似相對法諸煩惱染業染生染有
集有滅諸佛如來無爲之性猶如虛空不生不滅常不變易示現法體.此自性清淨
法門虛空譬喻如陀羅尼自在王菩薩修多羅中廣說應知。彼經中言.諸善男子煩
惱本無體真性本明淨.一切煩惱羸薄毗婆舍那有大勢力.一切煩惱客塵自性清
淨心根本.一切諸煩惱虛妄分別自性清淨心如實不分別.諸佛子譬如大地依水
注：
[一]藏本缺此二頌．但有末頌．與前標頌數相符．

回页首

而住水依風住風依空住而彼虛空無依住處.諸善男子如是四大地大水大風大
空大此四大中唯虛空大以爲最勝以爲大力以爲堅固以爲不動以爲不作以爲
不散不生不滅自然而住.諸善男子彼三種大生滅相應無實體性刹那不住.諸佛
子此三種大變異無常.諸佛子而虛空界常不變異.諸佛子如是陰界入依業煩惱
住諸煩惱業依不正思惟住不正思惟依於佛性自性清淨心住.以是義故經中說
言自性清淨心客塵煩惱染.諸善男子所有邪念所有煩惱業所有陰界入如是諸
法從於因緣和合而生以諸因緣壞散而滅.諸善男子彼自性清淨心無因緣故無
和合不生不滅.諸善男子如虛空界自性清淨心亦復如是.如風大界不正思惟亦
復如是.如水大海諸業煩惱亦復如是.如地大界陰界入等亦復如是.是故說言一
切諸法皆無根本皆無堅實無住無住本根本清淨無根本故。已說不淨時中依無
分別相自性清淨心虛空界相似相對法.已說依彼起不正念風界相似相對法.已
說依不正念諸業煩惱因相水界相似相對法.已說依彼生陰界入果相轉變地相

回页首

似相對法.未說彼焚燒死病老等諸過患相火相似相對法.是故次說偈言.
  有三火次第　劫燒人地獄　能作種種苦　能熟諸行根。
此偈明何義.明此三法老病死火於不淨時中不能變異彼如來藏.是故聖者勝鬘
經言.世尊生死者依世諦故說有生死.世尊死者謂諸根壞.世尊生者新諸根起.世
尊而如來藏不生不死不老不變.何以故世尊如來藏者離有爲相境界.世尊如來
藏者常恆清涼不變故。已說依不淨時不變不異。
究竟一乘寶性論卷第三


究竟一乘寶性論卷四

究竟一乘寶性論首页

究竟一乘寶性論卷第一

究竟一乘寶性論卷第二

究竟一乘寶性論卷第三

究竟一乘寶性論卷第四

究竟一乘寶性論卷第五

究竟一乘寶性論卷第四
元魏天竺三藏勒那摩提譯
如來藏品之餘
次說依淨不淨時不變不異故說[一]二偈.
菩薩摩訶薩 如實知佛性　不生亦不滅　又無老病等.
菩薩如是知　得離於生死　憐愍衆生故　示現有生滅。
此偈示現何義.偈言.
  老病死諸苦　聖人永滅盡　依業煩惱生　諸菩薩無彼。
此偈明何義.明此老病死等苦火於不淨時依業煩惱本生.如世閒火依薪本生.以
諸菩薩得生意生身於淨不淨時畢竟永滅盡.以是義故諸業煩惱等常不能燒然.
而依慈悲力故示現生老病死而遠離生等.以見如實故。諸菩薩摩訶薩依善根結
使生非依業煩惱結使生.以依心自在力生依大悲力現於三界示現生示現老示
注：
[一]藏本此段一頌．次在下頌之後．今譯改文．

回页首

現病示現死.而彼無有生老病死諸苦等法.以如實見真如佛性不生不滅是名不
淨淨時.如修多羅中依受無漏業根本煩惱廣說應知。[一]如如來於大海慧菩薩經中
說言.大海慧何者能住世閒善根相應煩惱.所謂集諸善根無有厭足故.以心願生
攝取諸有故.求見一切諸佛如來故.教化一切衆生心不疲倦故.攝取一切諸佛妙
法故.於諸衆生常作利益故.常不捨離樂貪諸法結使故.常不捨離諸波羅蜜結使
故.大海慧是名諸菩薩摩訶薩世閒善根相應煩惱依此煩惱諸菩薩摩訶薩生於
三界受種種苦不爲三界煩惱過患之所染污.大海慧菩薩白佛言世尊此諸善根
以何義故說名煩惱.佛告大海慧菩薩言大海慧如是煩惱諸菩薩摩訶薩能生三
界受種種苦依此煩惱故有三界非染煩惱三界中生.大海慧菩薩以方便智力依
善根力故心生三界是故名爲善根相應煩惱而生三界非染心生.大海慧譬如長
者若居士等唯有一子甚愛甚念見者歡喜而彼一子依愚癡心因戲樂故墮在極
深糞廁井中.時彼父母及諸親屬見彼一子墮在大廁深坑糞中見已歔欷悲泣啼
注：
[一]此字依麗刻加．

回页首

哭而不能入彼極深廁糞屎器中而出其子.爾時彼處衆中更有一長者子或一居
士子見彼小兒墮在深廁糞屎井中見已疾疾生一子想生愛念心不起惡心卽入
深廁糞屎井中出彼一子.大海慧爲顯彼義說此譬喻大海慧何者彼義.大海慧言
極深井糞屎坑者名爲三界.大海慧言一子者一切衆生諸菩薩等於一切衆生生
一子想.大海慧爾時父母及諸親者名爲聲聞辟支佛人以二乘人見諸衆生墮在
世閒極大深坑糞屎井中旣見彼已悲泣啼哭而不能拔彼諸衆生.大海慧彼時更
有一長者子一居士子者名爲菩薩摩訶薩離諸煩惱清淨無垢以離垢心現見無
爲真如法界以自在心現生三界爲教化彼諸衆生故.大海慧是名菩薩摩訶薩大
悲畢竟遠離諸有畢竟遠離諸縛而迴生於三界有中.以依方便般若力故諸煩惱
火不能焚燒欲令一切諸衆生等遠離諸縛而爲說法.大海慧我今說此修多羅句
依諸菩薩心爲利益一切衆生得自在力而生三有依諸善根慈悲心力依於方便
般若力故是名示現淨不淨時.又菩薩摩訶薩以如實智知如來法身不生不滅故

回页首

得如是菩薩功德法體。此修多羅句向前已說.自下此說大毗瑠璃摩尼寶喻.佛言
大海慧譬如無價大毗瑠璃摩尼寶珠善治善淨善光明墮在泥中住一千年.彼摩
尼寶經千年後乃出彼泥出已水洗洗已極淨極淨洗已然後極明卽不失本清淨
無垢摩尼寶體.大海慧菩薩摩訶薩亦復如是如實知見一切衆生自性清淨光明
淨心而爲客塵煩惱所染.大海慧諸菩薩等生如是心彼諸煩惱不染衆生自性清
淨心是諸煩惱客塵虛妄分別心起而彼菩薩復生是心我今畢竟令諸衆生遠離
客塵諸煩惱垢爲之說法.如是菩薩不生怯弱心轉於一切衆生生增上力我要畢
竟令得解脫.菩薩爾時復生是心此諸煩惱無有少體.菩薩爾時復生是心諸煩惱
無體諸煩惱羸薄是諸煩惱無有住處.如是菩薩如實知諸煩惱虛妄分別而有依
邪見念而有以正見者諸煩惱垢不能得起.菩薩爾時復生是心我應如實觀諸煩
惱更不復生以不生煩惱故生諸善法.菩薩爾時復生是心我若自起諸煩惱者云
何而得爲諸煩惱所縛衆生說法令離諸煩惱縛.菩薩爾時復生是心以我不著諸

回页首

煩惱故是故得爲諸煩惱縛衆生說法我應修行諸波羅蜜結使煩惱相應善根爲
欲教化諸衆生故。又復云何名爲世閒以三界相似鏡像法故.此明何義.依無漏法
界中有三種意生身應知。彼因無漏善根所作名爲世閒.以離有漏諸業煩惱所作
世閒法故亦名涅槃.依此義故聖者勝鬘經言世尊有有爲世閒有無爲世閒世尊
有有爲涅槃有無爲涅槃故。又有爲無爲心心數法相應法故故說名爲淨不淨時.
此義於第六菩薩現前地說.彼諸漏盡無障礙般若波羅蜜解脫現前修行大悲以
爲救護一切衆生故不取證.如寶鬘經中依漏盡故說入城喻。彼經中言.善男子譬
如有城縱廣正等各一由旬多有諸門路險黑闇甚可怖畏有人入者多受安樂.復
有一人唯有一子愛念甚重遙聞彼城如是快樂卽便捨子欲往入城.是人方便得
過險道到彼城門一足已入一足未舉卽念其子.尋作是念我唯一子來時云何竟
不與俱誰能養護令離衆苦卽捨樂城還至子所.善男子菩薩摩訶薩亦復如是爲
憐愍故修習五通既修習已垂得盡漏而不取證.何以故愍衆生故捨漏盡通乃至

回页首

行於凡夫地中.善男子城者喻於大般涅槃.多諸門者喻於八萬諸三昧門.路險難
者喻諸魔業.到城門者喻於五通.一足入者喻於智慧.一足未舉者喻諸菩薩未證
解脫.言一子者喻於五道一切衆生.顧念子者喻大悲心.還子所者喻調衆生.能得
解脫而不證者卽是方便.善男子菩薩摩訶薩大慈大悲不可思議如是.善男子菩
薩摩訶薩大方便力發大精進起堅固心修行禪定得證五通.如是菩薩依禪通業
善修心淨無漏滅盡定現前.如是菩薩卽得生於大悲之心爲救一切諸衆生故現
前無漏智通而迴轉不取寂滅涅槃.以爲教化諸衆生故迴取世閒乃至示現凡夫
人地.於第四菩薩燄地中爲自利益善起精進爲利益他善取堅固心漏盡現前.於
第五菩薩難勝地中依止五通自利利他善熟心行無漏滅盡定現前.是故於第六
菩薩地中無障礙般若波羅蜜起漏盡現前.是故於第六菩薩現前地中得漏盡自
在說名清淨.是菩薩如是自身正修行教化衆生令置彼處得大慈悲心.於顛倒衆
生生救護心不著寂滅涅槃善作彼方便.現前世閒門爲衆生故現前涅槃門爲菩

回页首

提分滿足故.修行四禪迴生欲界以爲利益地獄畜生餓鬼凡夫種種衆生示現諸
身已得自在[一]故。已說依不淨淨時不變不異.次說依善淨時不變不異故說[二]二偈.
佛身不變異　以得無[三]盡法　衆生所歸依　以無邊際故.
常住不二法　以離妄分別　恆不[四]執不作　清淨心力故。
此偈示現何義.偈言.
  不生及不死　不病亦不老　以常恆清涼　及不變等故。
[五]此偈明何義.偈言.
  以常故不生　離意生身故　以恆故無死　離不思議退.
  清涼故不病　無煩惱習故　不變故不老　無無漏行故。
此偈明何義.明如來性於佛地時無垢清淨光明常住自性清淨.以本際來常故不
生以離意生身故.以未來際恆故不死以離不可思議變易死故.以本後際來清涼
故不病以離無明住地所攝故.若如是者不墮三世彼明不變是故不老以離無漏
注：
[一]藏本次有十頌及長行．釋前文義．今略．
[二]藏本一頌．今廣爲二．
[三]原刻作漏．今依麗刻及藏本改．
[四]原刻作熱．今依麗刻及藏本改．
[五]藏本缺此句．以次頌連上文爲一段．

回页首

業[一]迴轉故。又復偈言.
  有二復有二　復有二二句　次第知常等　無漏境界中。
此偈明何義.常恆清涼及不變等此四種句於無漏法界中次第一一句二二本二
二釋義差[二]別。如不增不減修多羅中說言.舍利弗如來法身常.以不異法故以不盡
法故.舍利弗如來法身恆.以常可歸依故以未來際平等故.舍利弗如來法身清涼.
以不二法故以無分別法故.舍利弗如來法身不變.以非滅法故以非作法故。已說
不變異.次說無差別.無差別者卽依此善淨時本際已來畢竟究竟自體相善淨如
來藏無差別故說一偈.
法身及如來　聖諦與涅槃　功德不相離　如光不離日。
此初半偈示現何義.偈言.
  略明法身等　義一而名異　依無漏界中　四種義差別。
此偈明何義.略說於無漏法界中依如來藏有四種義.依四種義有四種名應知。何
注：
[一]原刻作過．今依麗刻改．藏本作果異熟．今取意．譯云迴轉．
[二]藏本次有二頌云.具足無盡功德故爲不變異及我常義等．今略．

回页首

等四種義.偈言.
  佛[一]法不相離　及彼真如性　法體不虛妄　自性本來淨。
此偈明何義.佛法不相離者依此義故聖者勝鬘經言.世尊不空如來藏過於恆沙
不離不脫不異不思議佛法故。及彼真如性者依此義故六根聚經言.世尊六根如
是從無始來畢竟究竟諸法體故。法體不虛妄者依此義故經中說言.世尊又第一
義諦者謂不虛妄涅槃是也.何以故世尊彼性本際來常以法體不變故。自性本來
淨者依此義故經中佛告文殊師利言.文殊師利如來應正徧知本際以來入涅槃
故。又復依此四義次第有四種名.何等爲四.一者法身二者如來三者第一義諦四
者涅槃.以是義故不增不減經言舍利弗言如來藏者卽是法身故.又復聖者勝鬘
經言世尊不離法身有如來藏.世尊不離如來藏有法身.世尊依一苦滅諦說名如
來藏.世尊如是說如來法身無量無邊功德.世尊言涅槃界者卽是如來法身故。後
半偈示現何義.偈言.
注：
[一]原刻作說．今依麗刻改．

回页首

  覺一切種智　離一切習氣　佛及涅槃體　不離第一義。
此四種名於如來法身無漏界中一味一義不相捨離.是故雖復有四種名而彼四
義不離一法門不離一法體。此明何義.所證一切法覺一切智及離一切智障煩惱
障習氣.此二種法於無漏法界中不異不差別不斷不相離.以是義故[一]大涅槃經中
偈言.無量種功德一切不思議不差別解脫解脫卽如來。以是義故聖者勝鬘經言.
世尊言聲聞辟支佛得涅槃者是佛方便故。此明何義.言聲聞辟支佛有涅槃者此
是諸佛如來方便.見諸衆生於生死曠野遠行疲倦恐其退轉爲止息故造作化城.
如來如是於一切法中得大自在大方便故明如是義.世尊如來應正徧知證平等
涅槃一切功德無量無邊不可思議清淨畢竟究竟。此明何義.依四種義畢竟功德
諸佛如來無差別.涅槃相無上果中佛及涅槃一切功德不相捨離.若離佛地果中
證智更無餘人有涅槃法.示現如是義依一切種智於諸佛如來無漏法界中譬喻
示現。此明何義.寶髻經中畫師譬喻示現具足一切功德應知。偈言.
注：
[一]藏本次頌屬於本頌．無引大涅槃經之說．

回页首

  如種種畫師　所知各差別　彼一人知分　第二人不知.
  [一]有自在國王　敕諸畫師言　於彼彩畫處　具足作我身.
  國中諸畫師　一切皆下手　若不闕一人　乃成國王像.
  畫師受敕已　畫作國王像　彼諸畫師中　一人行不在.
  由無彼一人　國王像不成　以其不滿足　一切身分故.
  [二]所言畫師者　喻檀戒等行　言國王像者　示一切種智.
  一人不在者　示現少一行　王像不成者　空智不具足。
此偈明何義.以是義故寶髻經言善男子諦聽諦聽我今爲汝說此譬喻.善男子譬
如三千大千世界所有衆生悉善知畫.其中或有善能泥塗或能磨彩或巧畫身不
善手足或巧手足不善面目.時有國王以一張疊與是諸人而告之言凡能畫者皆
悉聚集於此疊上畫吾身像.爾時諸人悉來集聚隨其所能而共作之.有一畫師以
緣事故竟不得來.諸人畫已持共上王.善男子可言諸人悉集作不.不也世尊.善男
注：
[一]藏本此下一頌．今廣爲二．
[二]同上．

回页首

子我說此喻其義未顯.善男子一人不來故不得言一切集作亦不得言像已成就.
佛法行者亦復如是若有一行不成就者不名具足如來正法.是故要當具足諸行
名爲成就無上菩提故。又此檀等諸波羅蜜一一差別唯是如來所知境界.如來知
彼種種差別無量無邊應知.以彼算數自在力等不能思議故.以對治彼慳等諸垢
是故得成清淨檀等諸波羅蜜。又以修行一切種一切空智及種種三昧門.於第八
菩薩不動地中不分別一切菩薩地無閒無隔自然依止道智修行得無生法忍成
就具足如來無漏戒成就一切功德.於第九菩薩善慧地中依阿僧祇三昧陀羅尼
海門攝取無量無邊諸佛之法依止解一切衆生根智成就無量無邊功德空智得
無生法忍.於第十菩薩法雲地中依止一切如來現前空智成就無量無邊功德聚
得無生空法忍.次後得諸三昧斷一切煩惱障智障依止諸解脫門智成就清淨彼
岸功德具足得一切種一切空智.以如是等四種地智中非聲聞辟支佛地.以彼聲
聞辟支佛等去之甚遠.以是義故說彼四種成就不差別涅槃界。是故偈言.

回页首

  慧.智.及解脫.　不離法界體.　無差涅槃界　[一]日相似相對。
此偈明何義.以何等慧以何等智以何等解脫彼三不離法界實體.明彼四種功德
成就無差別涅槃界.偈言無差別涅槃界故。爲彼四種義次第故有四種相似相對
法應知.何等爲四.一者佛法身中依出世閒無分別慧能破第一無明黑闇彼光明
照相似相對法應知.偈言慧故日相似相對故.二者依智故得一切智智知一切種
照一切事放光明羅網相似相對法應知.偈言智故日相似相對故.三者依止彼二
自性清淨心解脫無垢離垢光明輪清淨相似相對法應知.偈言解脫故日相似相
對故.四者卽此三種不離法界不離實體不相捨離相似相對法應知.偈言不離法
界[二]體故日相似相[三]對故。是故偈言.
  不證諸佛身　涅槃不可得.　如棄捨光明　日不可得見.
此偈明何義.以如向說無漏法界中無始世界來諸佛法身中無漏諸法一切功德
不相捨離.以是義故遠離如來無障無礙法身智慧離一切障涅槃體相不可得見
注：
[一]原刻作日．今依麗刻改．長行同．
[二]此字依麗刻加．
[三]原刻下衍法字．今依麗刻刪．

回页首

不可得證.如離日光明無日輪可見。以是義故聖者勝鬘經言.法無優劣故得涅槃.
知諸法平等智故得涅槃.平等智故得涅槃.平等解脫故得涅槃.平等解脫知見故
得涅槃.是故世尊說涅槃界一味等味.謂明解脫一味故。
[一]無量煩惱所纏品第六
論曰.偈言.
  向說如來藏　十種義示現　次說煩惱纏　以九種譬喻。
此偈明何義.向依如來藏說無始世界來彼法恆常住法體不轉變明如來藏有十
種義.自此已下依無始世界來煩惱藏所纏說無始世界來自性清淨心具足法身.
以九種譬喻明如來藏過於恆沙煩惱藏所纏.如修多羅說應知。九種譬喻者如[二]偈
說言.
萎華中諸佛　衆蜂中美蜜　皮糩[三]中堅實　糞穢中真金.
地中珍寶藏　諸果子中芽　朽故弊壞衣　纏裹真金像.
注：
[一]藏本不分品．
[二]藏本此段二頌．今廣爲四．
[三]原刻此二字作等中．今依麗刻改．

回页首

貧賤醜陋女　懷轉輪聖王　燋黑泥[一]模中　有上妙寶像.
衆生貪恚癡　妄想煩惱等　塵勞諸垢中　皆有如來藏。
[二]此偈示現何義.自此已下依此略說四偈句義餘殘譬喻五十四偈廣說應知.此四
行偈總略說彼廣偈中義應知。又依彼義略說[三]二偈.
華蜂糩糞穢　地果故壞衣　貧賤女泥模　煩惱垢相似.
佛蜜實真金　寶芽金像王　上妙寶像等　如來藏相[四]似。
此偈示現何義.偈言.
  [五]華蜂等諸喻　明衆生身中　無始世界來　有諸煩惱垢.
  佛蜜等諸喻　明衆生身中　無始來具足　自性無垢體。
又復略說此如來藏修多羅中明一切衆生界從無始世界客塵煩惱染心.從無始
世界來淨妙法身如來藏不相捨離.是故經言依自虛妄染心衆生染依自性清淨
心衆生淨。云何自心染.依自心染有九種喻謂萎華等應知。偈言.
注：
[一]原刻作摸．今依麗刻改．下俱同．
[二]藏本無此段長行．以次頌連上爲一段．
[三]藏本此段一頌．今廣爲二．
[四]藏本次有二十八頌．解釋九喻九法．與今譯第一卷文同．此處略而未牒．
[五]藏本此段攝諸喻義．凡有三頌．今文略．

回页首

[一]貪.瞋.癡相續.　及結使.熏習.　見.修道.[二]不淨.　及淨地有垢.
  萎華等諸喻　說九種相對　無邊煩惱纏　故說差別相。
此偈明何義.略說有九種煩惱.於自性清淨如來法身界中如萎華等九種譬喻.於
諸佛等常外客相諸煩惱垢亦復如是於真如佛性常客塵相。[三]何等以爲九種煩惱.
一者貪使煩惱二者瞋使煩惱三者癡使煩惱四者增上貪瞋癡結使煩惱五者無
明住地所攝煩惱六者見道所斷煩惱七者修道所斷煩惱八者不淨地所攝煩惱
九者淨地所攝煩惱.此如是等九種煩惱以彼九種譬喻示現應知。此明何義.世閒
貪等衆生身中所攝煩惱能作不動地業行緣.成就色界無色界果報.出世閒智能
斷.名爲貪瞋癡使煩惱.偈言貪瞋癡相續故。又增上貪瞋癡衆生身中所攝煩惱能
作福業罪業行緣.但能成就欲界果報.唯有不淨觀智能斷.名爲增上貪瞋癡等結
使煩惱.偈言及結使故。又阿羅漢身中所攝煩惱能作無漏諸業行緣.能生無垢意
生身果報.唯有如來菩提智能斷.名爲無明住地所攝煩惱.偈言熏習故。又有二種
注：
[一]藏本頌本此下有三頌．但釋論中止牒萎華等諸喻一頌．
[二]原刻作雜．今依麗刻及藏本改．
[三]藏本缺此段釋．

回页首

學人.何等爲二.一者凡夫二者聖人.凡夫身中所攝煩惱初出世閒心見世出世閒
法智能斷名爲見道所斷煩惱.偈言見道故.聖人身中所攝煩惱如先見出世閒法
修道智能斷名爲修道所斷煩惱.偈言修道故。又不究竟菩薩謂從初地乃至七地
所攝煩惱七住地中所對治法.八地已上三住地中修道智能斷.名爲不淨地所攝
煩惱.偈言不淨故。又畢竟究竟菩薩身中所攝煩惱八地已上三地修道智所對治
法.金剛三昧智能斷.名爲勝地所攝煩惱.偈言及淨地有垢故。是名略說九種煩惱
次第.萎華等九種譬喻我已廣說應知。[一]又復卽此九種煩惱依八萬四千衆生行故
有八萬四千煩惱差別.如如來智無量無邊故有如是無量無邊煩惱纏如來藏故.
言無量煩惱藏所纏如來藏。是故偈言.
愚癡及羅漢　諸學及大智　次第四種垢　及一二復二.
[二]如是次第說　四凡一聖人　二學二大智　名爲不淨地。
此偈明何義.此九種譬喻於無漏界中如是次第四種譬喻及第五譬喻.後時二二
注：
[一]此下仍同藏本．
[二]藏本缺此頌．

回页首

煩惱諸垢依煩惱垢染故言不清淨。又復云何知此九種貪等煩惱於萎華等九種
譬喻相似相對.又云何知如來藏於諸佛等九種譬喻相似相對。偈言.
[一]依佛神力故　有彼衆妙華　初榮時則愛　後萎變不愛.
如華依榮悴　有愛有不愛　貪煩惱亦爾　初樂後不樂.
羣蜂爲成蜜　瞋心嚙諸華　瞋恚心起時　生種種苦惱.
稻等內堅實　外爲皮糩覆　如是癡心纏　不見內堅實.
猶如臭穢糞　智觀貪亦爾　起欲心諸相　結使如穢糞.
[二]譬如彼地中　種種珍寶藏　衆生無天眼　是故不能見.
如是自在智　爲無明地覆　衆生無智眼　是故不能見.
如子離皮糩　次第生芽等　見道斷煩惱　次第生諸地.
以害身見等　攝取妙聖道　修道斷煩惱　故說弊壞衣.
七地中諸垢　猶如胎所纏　遠離胎藏智　無分別淳熟.
注：
[一]藏本一頌．今廣爲二．
[二]同上．

回页首

[一]三地知諸垢　如泥模所泥　大智諸菩薩　金剛定智斷.
萎華至泥模　如是九種喻　示貪瞋癡等　九種煩惱垢.
垢中如來藏　佛等相對法　如是九種義　以三種體攝。
此偈明何義.謂依法身自性清淨心如來藏等三種實體有諸佛等九種譬喻相似
相對法應知。三種實體者.偈言.
  法身及真如　如來性實體　三種及一種　五種喻示現。
此偈明何義.初三種喻示現如來法身應知.三種譬喻者所謂諸佛美蜜堅固示現
法身.偈言法身故.一種譬喻者所謂真金示現真如.偈言真如故。又何等爲五種譬
喻.一者地藏二者樹三者金像四者轉輪聖王五者寶像.能生三種佛身示現如來
性.偈言如來性故。又法身者.偈言.
  法身有二種　清淨真法界　及依彼習氣　以深淺義說。
此偈明何義.諸佛如來有二種法身.何等爲二.一者寂靜法界身以無分別智境界
注：
[一]藏本一頌．今廣爲二．

回页首

故如是諸佛如來法身唯自內身法界能證應知.偈言清淨真法界故.二者爲得彼
[一]因謂彼寂靜法界說法依可化衆生說彼說法應知以依真如法身有彼說法名爲
習氣.偈言及依彼習氣故。彼說法者復有二種.一細二麤.細者所謂爲諸菩薩摩訶
薩演說甚深祕密法藏以依第一義諦說故.麤者所謂種種修多羅祇夜和伽羅那
伽陀憂波陀那尼陀那等名字章句種種差別以依世諦說故。是故偈言.
  以出世閒法　世中無譬喻　是故依彼性　還說性譬喻.
  如美蜜一味　微細法亦爾　修多羅等說　如種種異味。
此偈明何義.諸佛美蜜及堅固等三種譬喻此明如來真如法身有二種義.一者徧
覆一切衆生.二者徧身中有無有餘殘示現一切衆生有如來藏。此明何義.於衆生
界中無有一衆生離如來法身在法身外離於如來智在如來智外.如是種種色像
不離虛空中。是故偈言.
  [二]譬如諸色像　不離於虛空　如是衆生身　不離諸佛智.
注：
[一]原刻次衍因字．今依麗刻刪．
[二]藏本此下二頌爲引經文．不屬本頌．

回页首

  以如是義故　說一切衆生　皆有如來藏　如虛空中色.
  以性不改變　體本來清淨　如真金不變　故說真如喻。
此偈明何義.[一]明彼真如如來之性乃至邪聚衆生身中自性清淨心無異無差別光
明明了.以離客塵諸煩惱故後時說言如來法身如是以一真金譬喻依真如無差
別.不離佛法身故說諸衆生皆有如來藏.以自性清淨心雖言清淨而本來無二法
故.是故經中佛告文殊師利言文殊師利如來如實知見自身根本清淨智以依自
身根本智故知諸衆生有清淨身.文殊師利所謂如來自性清淨身乃至一切衆生
自性清淨身此二法者無二無差別。是故偈言.
  [二]一切諸衆生　平等如來藏　真如清淨法　名爲如來體.
  依如是義故　說一切衆生　皆有如來藏　應當如是知。
又復偈言.
  佛性有二種　一者如地藏　二者如樹果　無始世界來.
注：
[一]藏本此段長行廣釋九煩惱．今文異．
[二]藏本此二頌爲引文．非本頌．

回页首

  [一]自性清淨心　修行無上道　依二種佛性　得出三種身.
  依初譬喻故　知有初法身　依第二譬喻　知有二佛身.
  真佛法身淨　猶如真金像　以性不改變　攝功德實體.
  證大法王位　如轉輪聖王　依止鏡像體　有化佛應現。
此偈明何義.餘五種譬喻所謂藏樹金像轉輪聖王寶像譬喻.示現生彼三佛法身.
以依自體性如來之性諸衆生藏是故說言一切衆生有如來藏。此示何義.以諸佛
如來有三種身得名義故.此五種喻能作三種佛法身因.以是義故說如來性因。此
以何義.此中明性義以爲因義.以是義故經中偈言.無始世來性作諸法依止依性
有諸道及證涅槃果。此偈明何義.無始世界性者如經說言諸佛如來依如來藏說
諸衆生無始本際不可得知故.所言性者如聖者勝鬘經言.世尊如來說如來藏者
是法界藏出世閒法身藏出世閒上上藏自性清淨法身藏自性清淨如來藏故。作
諸法依止者如聖者勝鬘經言.世尊是故如來藏是依是持是住持是建立.世尊不
注：
[一]藏本一頌．今廣爲二．

回页首

離不離智不斷不脫不異無爲不思議佛法.世尊亦有斷脫異外離離智有爲法亦依
亦持亦住持亦建立依如來藏故。依性有諸道者如聖者勝鬘經言.世尊生死者依
如來藏.世尊有如來藏故說生死是名善說故。及證涅槃果者如聖者勝鬘經言.世
尊依如來藏故有生死依如來藏故證涅槃.世尊若無如來藏者不得厭苦樂求涅
槃不欲涅槃不願涅槃故。此明何義.明如來藏究竟如來法身不差別.真如體相畢
竟定佛性體於一切時一切衆生身中皆無餘盡應知。此云何知.依法相知.是故經
言善男子此法性法體性自性常住如來出世若不出世自性清淨本來常住一切
衆生有如來藏。此明何義.依法性依法體依法相應依法方便.此法爲如是爲不如
是不可思議.一切處依法依法量依法信得心淨得心定.彼不可分別爲實爲不實.
唯依如來信。是故偈言.
  唯依如來信　信於第一義　如無眼目者　不能見日輪。
此偈明何義.略說一切衆生界中有四種衆生不識如來藏如生盲人.何等爲四.一

回页首

者凡夫二者聲聞三者辟支佛四者初發菩提心菩薩。如聖者勝鬘經中說言.世尊
如來藏者於身見衆生非其境界.世尊如來藏者於取四顛倒衆生非其境界.世尊
如來藏者於散亂心失空衆生非其境界故。此明何義.身見衆生者謂諸凡夫.以彼
凡夫實無色等五陰諸法而取以爲有我我所虛妄執著我我所慢.於離身見等滅
諦無漏性甘露之法尚不能信.何況出世閒一切智境界如來藏能證能解無有是
處。又取四顛倒諸衆生者所謂聲聞辟支佛人.以彼聲聞辟支佛等應修行如來藏
常而不修行如來藏以爲常.而顛倒取一切法無常想修行如來藏無常樂無常修
行.以不知不覺故。應修行如來藏樂而不修行如來藏以爲樂.而顛倒取一切法苦
想修行如來藏苦樂苦修行.以不知不覺故。應修行如來藏我而不修行如來藏以
爲我.以顛倒取一切法無我想修行如來藏無我樂無我修行.以不知不覺故。應修
行如來藏淨而不修行如來藏以爲淨.以顛倒取一切法不淨想修行如來藏不淨
樂不淨修行.以不知不覺故。如是聲聞辟支佛等一切不能如實隨順法身修行.以

回页首

是義故第一彼岸常樂我淨法非彼聲聞辟支佛等所知境界.如是樂顛倒無常苦
無我不淨想等彼如來藏非其境界.如是之義大般涅槃修多羅中池水譬喻廣明
此義應知.彼經中言.迦葉譬如春時有諸人等在大池浴乘船遊戲失琉璃寶沒深
水中.是時諸人悉共入水求覓是寶.競捉瓦石草木沙礫各各自謂得琉璃珠歡喜
持出乃知非真.是時寶珠猶在水中以珠力故水皆澄清.於是大衆乃見寶珠故在
水下猶如仰觀虛空月形.是時衆中有一智人以方便力安徐入水中卽便得珠.汝
等比丘不應如是修集無常苦無我想不淨想等以爲真實如彼諸人各以瓦石草
木沙礫而爲寶珠.汝等應當善學方便在在處處常修我想常樂淨想.復應當知先
所修集四法相貌悉是顛倒.欲得真實修諸想者如彼智人巧出寶珠所謂我常樂
淨想故。又散亂心失空衆生者謂初發心菩薩離空如來藏義以失變壞物修行名
爲空解脫門.此明何義.初發心菩薩起如是心實有法斷滅後時得涅槃.是菩薩失
空如來藏修行。又復有人以空爲有物我應得空.又生如是心離色等法別更有空

回页首

我應修行令得彼空.彼人不知空.以何等法是如來藏。偈言.
  不空如來藏　謂無上佛法　不相捨離相　不增減一法.
如來無爲身　自性本來淨　客塵虛妄染　本來自性空。
此偈明何義.不減一法者不減煩惱.不增一法者真如性中不增一法以不捨離清
淨體故.偈言不相捨離相不增減一法故。是故聖者勝鬘經言.世尊有二種如來藏
空智.世尊空如來藏若離若脫若異一切煩惱藏.世尊不空如來藏過於恆沙不離
不脫不異不思議佛法故。如是以何等煩惱以何等處無如是如實見知名爲空智.
又何等諸佛法何處具足有如是如實見知名不空智.如是明離有無二邊如實知
空相.此二偈中明如是義。又衆生若離如是空智彼人則是佛境界外名不相應不
得[一]定不得一心.以是義故名散亂心失空衆生.何以故.以離第一義空智門無分別
境界不可得證不可得見。是故聖者勝鬘經言.世尊如來藏智名爲空智.世尊如來
藏空智者一切聲聞辟支佛等本所不見本所不得本所不證本所不會.世尊一切
注：
[一]原刻作空．今依麗刻改．

回页首

苦滅唯佛得證壞一切煩惱藏修一切滅苦道故。如是此如來藏以法界藏故身見
等衆生不能得見.已說以身見相對治真實法界未現前故。又如是出世閒法身如
來藏非顛倒衆生境界.已說以無常等世閒法對治出世閒法界未現前故。又如是
自性清淨法界如來空藏非散亂心失空衆生境界.已說以煩惱垢客塵染空自性
清淨功德法不相捨離出世閒法身得名故。此明何義.又依一味等味法界無差別
智門觀察出世閒自性清淨法身是名如實知見真如.是故經說十住菩薩唯能少
分見如來藏何況凡夫二乘人等。是故[一]偈言.
  譬如薄雲中　見虛空有日　淨慧諸聖人　見佛亦如是.
  聲聞辟支佛　如無眼目者　不能觀如來　如盲不見日.
  所知一切法　有無量無邊　徧虛空法界　無量智能見.
  諸如來法身　充滿一切處　佛智慧能見　以無量智故。
究竟一乘寶性論卷第四
注：
[一]藏本缺次四頌．


究竟一乘寶性論卷五

究竟一乘寶性論首页

究竟一乘寶性論卷第一

究竟一乘寶性論卷第二

究竟一乘寶性論卷第三

究竟一乘寶性論卷第四

究竟一乘寶性論卷第五

究竟一乘寶性論卷第五
        元魏无竺三藏勒那摩提譯
[一]爲何義說品第七
問曰.真如佛性如來藏義住無障礙究竟菩薩地菩薩第一聖人亦非境界.以是一
切智者境界故.若如是者何故乃爲愚癡顛倒凡夫人說。答曰.以是義故略說[二]四偈.
處處經中說　內外一切空　有爲法如雲　及如夢幻等.
此中何故說　一切諸衆生　皆有如來性　而不說空寂。
以有怯弱心　輕慢諸衆生　執著虛妄法　謗真如實性.
計身有神我　爲令如是等　遠離五種過　故說有佛性。
此四行偈以[三]十一偈略釋應知。偈言.
  諸修多羅中　說有爲諸法　謂煩惱業等　如雲等虛妄.
  煩惱猶如雲　所作業如夢　如幻陰亦爾　煩惱業生故.
注：
[一]藏本不分品．
[二]藏本二頌．今廣爲四．
[三]藏本十頌．

回页首

  先已如是說　此究竟論中　爲離五種過　說有真如性.
  以衆生不聞　不發菩提心　或有怯弱心　欺自身諸過.
  未發菩提心　生起欺慢意　見發菩提心　我勝彼菩薩.
  如是憍慢人　不起正智心　是故虛妄取　不知如實法.
  妄取衆生過　不知客染心　實無彼諸過　自性淨功德.
  以取虛妄過　不知實功德　是故不得生　自他平等慈.
  聞彼真如性　起大勇猛力　及恭敬世尊　智慧及大悲.
  [一]生增長五法　不退轉平等　無一切諸過　唯有諸功德.
  取一切衆生　如我身無異　速疾得成就　無上佛菩提。
[二]身轉清淨成菩提品第八
論曰.已說有垢如.自此已下說無垢如應知。無垢如者謂諸佛如來於無漏法界中
遠離一切種種諸垢轉雜穢身得淨妙身.依八句義略差別說彼真如性無漏法身
注：
[一]藏本一頌．今廣爲二．
[二]藏本此下寶種姓分別中菩提品第二．

回页首

應知。何等爲八.偈言.
淨.得.及遠離.　自他利.相應.　依止深[一]快大.　時數如彼法。
是名八種句義.次第一偈示現。八種義者.何謂八種.一者實體二者因三者果四者
業五者相應六者行七者常八者不可思議。實體者向說如來藏不離煩惱藏所纏.
以遠離諸煩惱轉身得清淨是名爲實體應知.偈言淨故.是故聖者勝鬘經言世尊
若於無量煩惱藏所纏如來藏不疑惑者於出無量煩惱藏法身亦無疑惑故。因者
有二種無分別智.一者出世閒無分別智二者依出世閒智得世閒依止行智是名
爲因.偈言得故。果者卽依此得得證智果是名爲果.偈言遠離故。業者有二種遠離.
一者遠離煩惱障二者遠離智障.如是次第故名遠離.如是遠離自利利他成就是
名爲業.偈言自他利故。相應者自利利他得無量功德常畢竟住持是名相應.偈言
相應故。行常不思議者謂三種佛法身無始世界來作衆生利益常不休息不可思
議.偈言依止深快大故。以是義故略說偈言.
注：
[一]藏本云廣大．

回页首

  實體.因.果.業.　相應.及以行.　常.不可思議.　名佛地應知。
又依實體依因於佛地中及得彼方便因故說[一]三偈.
向說佛法身　自性清淨體　爲諸煩惱垢　客塵所染污.
譬如虛空中　離垢淨日月　爲彼厚密雲　羅網之所覆.
佛功德無垢　常恆及不變　不分別諸法　得無漏真智。
此三行偈以四行偈略釋應知。偈言.
  佛身不捨離　清淨真妙法　如虛空日月　智離染不二.
  過恆沙佛法　明淨諸功德　非作法相應　不離彼實體.
  煩惱及智障　彼法實無體　常爲客塵染　是故說雲喻.
  遠離彼二因　向二無分別　無分別真智　及依彼所得。
此偈明何義.向說轉身實體清淨.又清淨者略有二種.何等爲二.一者自性清淨二
者離垢清淨。自性清淨者謂性解脫無所捨離.以彼自性清淨心體不捨一切客塵
注：
[一]藏本一頌．今廣爲三．

回页首

煩惱.以彼本來不相應故。離垢清淨者謂得解脫.又彼解脫不離一切法.如水不離
諸塵垢等而言清淨.以自性清淨心遠離客塵諸煩惱垢更無餘故。又依彼果離垢
清淨故說[一]四偈.
如清淨池水　無有諸塵濁　種種雜華樹　周匝常圍遶.
如月離羅睺　日無雲翳等　無垢功德具　顯現卽彼體.
蜂王美味蜜　堅實淨真金　寶藏大果樹　無垢真金像.
轉輪聖王身　妙寶如來像　如是等諸法　卽是如來身。
此四行偈以[二]九行偈略釋應知。偈言.
  貪等客煩惱　猶如濁水塵　無分別上智　果如法池水.
  示現佛法身　一切諸功德　依彼證智果　是故如是說.
  [三]貪如濁水塵　淨法雜垢染　可化諸衆生　如繞池藕花.
  禪定習氣潤　遠離瞋羅睺　以大慈悲水　徧益諸衆生.
注：
[一]藏本二頌．今廣爲四．
[二]藏本八頌．
[三]藏本一頌．今廣爲二．

回页首

  如十五日月　遠離雲羅網　光明照衆生　能除諸幽闇.
  佛無垢日月　離癡雲羅網　智光照衆生　除滅諸黑闇.
  得無等等法　能與妙法味　諸佛如蜜堅　遠離蜂糩障.
  真實妙功德　除斷諸貧窮　能與解脫勢　說藏金[一]樹喻.
  法[二]寶真實身　增上兩足尊　勝色畢竟成　故說後三喻。
又向說以二種智依自利利他業.何者爲二.一者出世閒無分別智二者依出世閒
無分別智轉身得身行因遠離煩惱得證果智故。又何者是成就自利.謂得解脫遠
離煩惱障遠離智障得無障礙清淨法身.是名成就自身利益。又何者是成就利他.
旣得成就自身利他已.無始世來自然依彼二種佛身示現世閒自在力行.是名成
就他身利益。又依自利利他成就業義故說[三]四偈.
無漏及徧至　不滅法與恆　清[四]淨不變異　不退寂靜處.
諸佛如來身　如虛空無相　[五]爲諸勝智者　作六根境界.
注：
[一]原刻作剛．今依麗刻及藏本改．藏本有三喻．一金二藏三樹也．
[二]原刻作體．今依麗刻及藏本改．
[三]藏本此段三頌．今廣爲四．
[四]原刻作涼．今依頌本及藏本改．
[五] 原刻此下六句．作妙色常湛然．六根甚明淨．佛眼見衆生．耳聞一切聲．鼻能嗅諸香．舌能練衆味．今依麗刻及藏本改．但藏本有見聞等字．與麗刻仍不全合．

回页首

示現微妙色　出於妙音聲　令嗅佛戒香　嘗佛妙法味.
[一]使覺三昧觸　令知深妙法　細思惟稠林　[二]佛離虛空相。
此四行偈以八行偈略釋應知。偈言.
  略說二種法　業智應當知　滿足解脫身　清淨真法身.
  解脫身法身　二及一應知　謂無漏徧至　及究竟無爲.
  煩惱盡無漏　及習氣滅故　無礙及無障　智徧至應知.
  無爲故不滅　實體故不失　不失名爲本　恆等句解釋.
  對於恆等句　有四失應知　死無常及轉　不何思議退.
[三]以無死故恆　以常故清涼　不轉故不變　寂靜故不退.
  彼究竟足跡　淨智白法體　具妙色聲等　示現於諸根.
  如虛空無相　而現色等相　法身亦如是　具足六根[四]相。
此偈明何義.經中說言如虛空相諸佛亦爾者.此依第一義諸佛如來清淨法身自
注：
[一]原刻此字作身．今依麗刻及藏本改．
[二]原刻此二句作意知一切法．除諸稠林行．今依麗刻及藏本改．
[三]藏本一頌．今廣爲二．
[四]藏本末有一頌云．依如是二身．無障相合故．堅固自在義．爲生淨德因．今缺．

回页首

體相不共法故作如是說。以是義故金剛般若波羅蜜經言.須菩提於意云何可以
三十二大人相成就得見如來不.須菩提言如我解佛所說義者不以相成就得見
如來.佛言如是如是須菩提不以相成就得見如來.須菩提若以相成就觀如來者
轉輪聖王應是如來.是故非以相成就得見如來故。此明何義.以依如來第一義諦
清淨法身明如是義。又依相應義故說[一]二偈.
如空不思議　常恆及清涼　不變與寂靜　徧離諸分別.
一切處不著　離礙麤澀觸　亦不可見取　佛淨心無垢。
此二行偈以八行偈略釋應知。偈言.
  解脫身法身　亦自利利他　依自利利他　彼處相應義.
  一切諸功德　不思議應知　以非三慧境　一切種智知.
  諸衆生佛體　細故非聞境　第一非思慧　以出世深密.
  世修慧不知　諸愚癡凡夫　本來未曾見　如盲不矚色.
注：
[一]藏本一頌．今廣爲二．

回页首

  二乘如嬰兒　不見日月輪　以不生故常　以不滅故恆.
離二故清涼　法性住不變　證滅故寂靜　一切覺故徧.
  無住無分別　離煩惱不著　無智障離礙　柔輭離麤澀.
  無色不可見　離相不可取　以自性故淨　離染故無垢。
此偈明何義.虛空譬喻者明諸佛如來無爲諸功德不離佛法身.於所有諸有得不
可思議勝大方便業勝大悲業勝大智業.爲與一切衆生樂相無垢清淨三種佛身
所謂實佛受法樂佛及化身佛.常不休息常不斷絕自然修行以爲利益一切衆生
應知.以不共餘人唯佛如來法身相應故。此明何義.以依此身相應諸行差別故說
[一]八偈.
非初非中後　不破壞不二　遠離於三界　無垢無分別.
此甚深境界　非二乘所知　具勝三昧慧　如是人能見.
出過於恆沙　不思議功德　唯如來成就　不與餘人共.
注：
[一]藏本四頌．今廣爲八．

回页首

如來妙色身　清淨無垢體　遠離諸煩惱　及一切習氣.
種種深妙法　光明以爲體　令衆生解脫　常無有休息.
所作不思議　如摩尼寶王　能現種種形　而彼體非實.
爲世閒說法　示現寂靜處　教化使淳熟　授記令入道.
如來鏡像身　而不離本體　猶如一切色　不離於虛空。
此八行偈[一]以[二]二十五偈略釋應知。偈言.
  [三]向說佛法身　及一切種智　自在與涅槃　及第一義諦.
  不可思議法　應供等功德　唯自内身證　應當如是知.
  彼三身差別　實法報化身　所謂深快大　無量功德身.
  明實體身者　謂諸佛法身　略說五種相　五功德應知.
  無爲無差別　遠離於二邊　出離煩惱障　智障三昧障.
  以離一切垢　故聖人境界　清淨光明照　以法性如是.
注：
[一]此字依麗刻加．
[二]藏本二十頌．今廣爲二十五．
[三]藏本一頌．今廣爲二．

回页首

  無量阿僧祇　不可數思議　無等諸功德　到第一彼岸.
  實法身相應　以快不可數　非思量境界　及遠離習氣.
  無邊等佛法　次第不離報　受種種法味　示現諸妙色.
  [一]淨慈悲習氣　無虛妄分別　利益諸衆生　自然無休息.
  如如意寶珠　滿足衆生心　受樂佛如是　神通力自在.
  [二]此神力自在　略說有五種　說法及可見　諸業不休息.
  及休息隱沒　示現不實體　是名要略說　有五種自在.
  如摩尼寶珠　依種種諸色　異本生諸相　一切皆不[三]實.
  如來亦如是　方便力示現　從兜率陀天　次第入胎生.
  習學諸伎藝　嬰兒入王宮　厭離諸欲相　出家行苦行.
  推問諸外道　往詣於道場　降伏諸魔衆　成大妙覺尊.
  轉無上法輪　入無餘涅槃　於不清淨國　現如是等事.
注：
[一]藏本一頌．今廣爲二．
[二]同上．
[三]藏本次有頌云．由大悲世智．觀一切世間．不動佛法身．而種種變化．今缺．

回页首

  世閒無休息　宣說無常苦　無我寂靜名　方便智慧力.
  [一]令彼諸衆生　厭離三界苦　後入於涅槃　以示寂靜道.
  諸聲聞人等　有是虛妄想　言我得涅槃　法華等諸經.
  皆說如實法　般若方便攝　迴先虛妄心　令淳熟上乘.
  授妙菩提記　微細大勢力　令愚癡衆生　過嶮難惡道.
  [二]深快及以大　次第說應知　初法身如來　第二色身佛.
  譬如虛空中　有一切色身　於初佛身中　最後身亦爾。
自此已下卽依如是三種佛身爲樂衆生利益衆生略[三]說二.偈
世尊體常住　以修無量因　衆生界不盡　慈悲心如意.
智成就相應　法中得自在　降伏諸魔怨　體寂靜故常。
此二行偈以六行偈略釋應知。偈言.
  棄捨身命財　攝取諸佛法　爲利益衆生　究竟滿本願.
注：
[一]藏本一頌．今廣爲二．
[二]同上．
[三]同上．

回页首

  得清淨佛身　起大慈悲心　修行四如意　依彼力住世.
  以成就妙智　離有涅槃心　常得心三昧　成就樂相應.
  常在於世閒　不爲世法染　得淨甘露處　故離一切魔.
  諸佛本不生　本來寂靜故　以常可歸依　故言歸依我.
  初七種譬喻　如來色身常　後三種譬喻　善逝法身常。
此諸佛如來依法身轉得無上身不可思議應知。依不可思議故說[一]二偈.
非言語[二]所說　第一義諦攝　離諸覺觀地　無譬喻可說.
最上勝妙法　不取有涅槃　非三乘所知　唯是佛境界。
此二行偈以[三]五行偈略釋應知。偈言.
  不可得思議　以離言語相　離言語相者　第一義攝故.
  第一義攝者　非思量境故　非思量境者　無譬喻知故.
  無譬喻知者　最勝無上故　最勝無上者　不取有涅槃.
注：
[一]藏本一頌．今廣爲二．
[二]原刻作可．今依論本改．
[三]藏本四頌．今廣爲五．

回页首

  不取是二者　不取功德過　前五種譬喻　微細不思議.
  如來法身常　第六譬喻者　以得自在故　如來色身常。
[一]如來功德品第九
論曰.已說無垢真如法身.次說依彼無垢真如法身一切功德.如摩尼寶不離光明
形色諸相.如來法身無量無邊自性清淨無垢功德亦復如是.以是義故依佛功德
次說[二]二[三]偈.
自利亦利他　第一義諦身　依彼真諦身　有此世諦體.
果遠離淳熟　此中具足有　六十四種法　諸功德差別。
此偈示現何義.偈言.
  [四]於自身成就　住持諸佛法　故攝第一身　爲他身住持.
  諸如來世尊　故有世諦體　佛無量功德　初身攝應知.
  十力四無畏　大丈夫相等　彼受樂報體　第二佛身攝。
注：
[一]藏本此下寶種姓分別中功德品第三．
[二]藏本一頌．今廣爲二．
[三]原刻下衍言字．今依麗刻刪．
[四]藏本一頌．今廣爲二．

回页首

此偈明何義.明十力等六十四種佛身功德。此云何知.依彼義故略說[一]二偈.
佛力金剛杵　破無智者障　如來無所畏　處衆如師子.
如來不共法　清淨如虛空　如彼水中月　衆生二種見。
[二]自此已下功德品中餘殘論偈依此二偈次第示現彼十力等六十四種如來功德.
如陀羅尼自在王經廣說應知。初依十力故說二偈.
處非處果報　業及於諸根　性信至處道　離垢諸禪定.
憶念過去世　天眼寂靜智　如是等諸句　說名十種[三]力。
又依四無畏故說三偈.
如實覺諸法　遮諸礙道障　說道得無漏　是四種無畏.
於所知境界　畢竟知自他　自知教他知　此非遮障道.
能證勝妙果　自得令他得　說自他利諦　是諸處無[四]畏。
又依十八不共佛法故說八偈.
注：
[一]藏本總嗢柁南一頌．今廣爲二．
[二]藏本無此段釋．
[三]論本次有譬喻二偈．今改在後出．次三段同．又藏本次僅一頌．釋力名義．與譬喻頌相當．
[四]藏本次有一頌釋無畏名義．今改在後出爲師王喻．

回页首

佛無過無諍　無妄念等失　無不定散心　無種種諸[一]想.
無作意護心　欲精進不退　念慧及解脫　知見等不退.
諸業智爲本　知三世無障　佛十八功德　及餘不說者.
[二]佛身口無失　若他來破壞　內心無動相　非住心捨心.
世尊欲精進　念[三]淨智解脫　知見常不失　示現可知境.
[四]一切諸業等　智爲本展轉　三世無障礙　廣大智行常.
是名如來體　大智慧相應　覺彼大菩提　最上勝妙法.
爲一切衆生　轉於大法輪　無畏勝妙法　令彼得解[五]脫。
又依三十二大人相故說[六]十二偈.
足下相平滿　具足千輻輪　跟[月*庸]趺上隆　伊尼鹿王踹.
手足悉柔輭　諸指皆纖長　鵝王網縵指　臂肘上下[月*庸].
兩肩前後平　左右俱圓滿　立能手過膝　馬王陰藏相.
注：
[一]原刻作惡．今依麗刻改．
[二]藏本一頌．今廣爲二．
[三]原刻作靜．今依麗刻改．
[四]藏本此下一頌．今廣爲三．
[五]次有一頌釋不共名義．今改在後出爲虛空喻．
[六]藏本此段十頌．文義不類．

回页首

身[月*庸]相洪雅　如尼[一]拘樹王　體相七處滿　上半如師子.
威德勢堅固　猶如那羅延　身色新淨妙　柔輭金色皮.
淨輭細平密　一孔一毛生　毛柔輭上靡　微細輪右旋.
身淨光圓匝　頂上相高顯　項如孔雀王　頤方若師子.
髮[二]淨金精色　喻如因陀羅　額上白毫相　通面淨光明.
口含四十齒　二牙白踰雪　深密內外明　上下齒齊平.
迦陵頻伽聲　妙音深遠聲　所食至喉現　得味中上味.
細薄廣長舌　二目淳紺色　瞬眼若牛王　功德如蓮華.
如是說人尊　妙相三十二　一一不雜亂　普身不可[三]嫌。
此佛十力四無畏十八不共法三十二大人相略集一處是名六十四種功德應知。
偈言.
  六十四功德　修因及果報　一一各差別 [四]寶經次第說。
注：
[一]原刻作俱．今依麗刻改．
[二]原刻作青．今依麗刻改．
[三]藏本次有二頌．說普賢相好無喻．今改在後出爲水月喻．
[四]原刻此句作寶女經具說．今依麗刻及藏本改．

回页首

此偈明何義.向說諸佛如來六十四種功德因果差別.依此次第寶女經中廣說應
知。又復依此四處次第有四種喻.謂金剛杵及師子王虛空譬喻水中月等有九行
偈.依彼[一]九偈略說偈言．
  衝過無慈心　不共他無心　故說杵師子　空水中月喻。
  又依十力金剛杵喻故說[二]二偈．
處非處業性　衆生諸信根　種種道修地　過宿命差別．
天眼漏盡等　佛力金剛杵　能剌摧散截　癡鎧山墻樹。
  此偈示現何義.略說偈言．
  諸如來六力　次第三及一　所知境界中　離三昧諸障．
  及離餘垢障　如刺如散截　鎧墻及山樹　亦重亦堅固．
  亦不可破壞　如來十種力　猶如彼金剛　故說金剛杵。
  又依四無畏師子王喻故說[三]二偈．
注：
[一]藏本十頌．
[二]藏本一頌．前出．
[三]同上．

回页首

譬如師子王　諸獸中自在　常處於山林　不怖畏諸獸．
佛人王亦爾　處於諸羣衆　不畏及善住　堅固奮迅等。
  此偈示現何義.略說偈言．
  [一]知病苦知因　遠離彼苦因　說聖道妙藥　爲離病證滅．
  [二]遠離諸怖畏　善住奮迅城　佛王在大衆　無畏如師子．
  以知一切法　是故能善住　一切處不畏　離愚癡凡夫．
  二乘及清淨　以見我無等　於一切法中　心常定堅固．
  何故名奮迅　過無明住地　自在無礙處　是故名奮[三]迅。
  又依十八不共法虛空譬喻故說三偈．
[四]地水火風等　彼法空中無　諸色中亦無　虛空無礙法．
諸佛無障礙　猶如虛空相　如來在世閒　如地水火風．
而諸佛如來　所有諸功德　乃至無一法　共餘世閒有。
注：
[一]藏本缺此頌．
[二]藏本一頌．今廣爲二．
[三]藏本次有一頌．說由世智漸淨如出楔喻．今缺．
[四]藏本一頌．前出．

回页首

  此偈示現何義.略說偈言．
  [一]聲聞及空行　智者及自在　上上微細法　故示現五大．
  諸衆生受用　如地水火風　離世離出世　故說虛空大．
  三十二功德　依止法身有　如世閒燈炷　明煖及色相．
  相應無差別　諸如來法身　一切諸功德　無差別亦爾。
  又依三十二大丈夫相水中月喻故說[二]二偈．
秋空無雲翳　月在天及水　一切世閒人　皆見月勢力．
清淨佛輪中　具功德勢力　佛子見如來　功德身亦爾。
  此偈示現何義.略說偈言．
  三十二功德　見者生歡喜　依法報化身　三種佛而有．
  [三]法身淨無垢　遠離於世閒　在如來輪中　衆生見二處．
  如清淨水中　見於月影像　是三十二相　依色身得名．
注：
[一]藏本缺此段首尾二頌．
[二]藏本一頌．前出．
[三]藏本一頌．今廣爲二．

回页首

  譬如摩尼寶珠　不離光色相　色身亦如是　不離三十二。
[一]自然不休息佛業品第十
  論曰.已說無垢諸佛功德.次說諸佛如來作業.彼諸佛業自然而行常不休息教化
  衆生應知。此依略說有二種法自然而行.以是義故依諸佛業自然而行常不休息
  常作佛事故說[二]六偈．
於可化衆生　以教化方便　起化衆生業　教化衆生界．
諸佛自在人　於可化衆生　常待處待時　自然作佛事．
徧覺知大乘　最妙功德聚　如大海水寶　如來智亦爾．
菩提廣無邊　猶如虛空界　放無量功德　大智慧日光．
徧照諸衆生　有佛妙法身　無垢功德藏　如我身無異．
煩惱障智障　雲霧羅網覆　諸佛慈悲風　吹令散滅盡。
此六偈義以[三]十四偈略釋應知。偈言．
注：
[一]藏本此下寶種姓分別中如來作業品第四．
[二]藏本二頌．今廣爲六．
[三]藏本十頌．釋云．如次二頌與八頌略攝前義．

回页首

  [一]以何等性智　何者何處時　作業不分別　是故業自然．
  以何等根性　諸衆生可度　以何等智慧　能度諸衆生．
  又以何者是　化衆生方便　衆生以何處　何時中可化．
  進趣及功德　爲果爲攝取　彼障及斷障　諸緣不分別．
  進趣謂十地　功德因二諦　果謂大菩提　攝菩薩眷屬．
  彼障謂無邊　煩惱及習氣　斷障謂大慈　及大悲心等．
  [二]是名一切時　常種種因緣　如是等六處　次第說應知．
  如大海水寶　空日地雲風　諸地如大海　智水功德寶．
  菩提如空界　廣無中後邊　爲利益衆生　二種業如日．
  [三]能悉徧照知　一切衆生界　皆有如來性　如地中伏藏．
  猶如彼大地　體安固不動　爲利益衆生　見彼我無別．
  客塵煩惱等　本自無體性　一切皆虛妄　如雲聚不實．
注：
[一]藏本一頌．今廣爲二．
[二]同上．
[三]同上．

回页首

  [一]起大慈悲心　猶如猛風吹　煩惱智障盡　如彼雲聚散．
  化事未究竟　故常在世閒　從本際以來　自然不休息。
  問曰.如向所說諸佛如來不生不滅若如是者卽無爲法.無爲法者不修行業.[二]云何
  自然不休息常教化衆生事。答曰.爲示現彼諸佛大事斷諸疑惑.是故依彼不可思
  議無垢清淨諸佛境界示現大事．故以譬喻說一行偈．
帝釋妙鼓雲　梵天日摩尼　響及虛空地　如來身亦爾。
  依此一行修多羅攝取義偈九種譬喻義自[三]此已下廣說餘殘六十六偈應知。又復
  依彼廣說偈義九種譬喻略說彼義.及以次第廣說如來無上利益一切衆生修行
  究竟.以十九偈解釋應知。[四]偈言．
  遠離一切業　未曾有見果　爲一切疑人　除諸疑網故．
  說九種譬喻　彼修多羅名　廣說此諸法　彼修多羅中．
  廣說九種喻　彼名智境界　快妙智莊嚴　有智者速入．
注：
[一]藏本一頌．今廣爲二．
[二]此二字依麗刻加．
[三]藏本次有七十四頌．廣釋九喻．文見今譯第一卷．此處略而未牒．
[四]藏本此段略攝諸喻四頌．釋明意說三頌．與今文異．

回页首

  具足佛境界　說彼天帝釋　琉璃鏡像等　九種諸譬喻．
  應知彼要義　見說及徧至　以離諸相智　身口意業密．
  大慈悲者得　離諸功用心　無分別寂靜　以智故無垢．
  如大毗琉璃　帝釋等譬喻　智究竟滿足　故究竟寂靜．
  以有淨智慧　是故無分別　爲成種種義　故說釋等喻．
  爲成彼義者　說九種見等　離生離神通　諸佛現是事．
  [一]是名爲略說　種種義譬喻　先喻解異後　後喻解異前．
  佛體如鏡像　如彼琉璃地　人非不有聲　如天妙法鼓．
  [二]非不作佛事　如彼大雲雨　非不作利益　而亦非不生．
  種種諸種子　如梵天不動　而非不淳熟　如彼大日輪．
  非不破諸闇　如彼如意寶　而非不希有　猶如彼聲響．
  非不因緣有　猶如彼虛空　非不爲一切　衆生作依止．
注：
[一]此下仍同藏本．
[二]藏本一頌．今廣爲二．

回页首

  猶如彼大地　而非不住持　一切種種物　以依彼大地．
  荷負諸世閒　種種諸物故　[一]依諸佛菩提　出世閒妙法．
  成就諸白業　諸禪四無量　及以四空定　諸如來自然．
  常住諸世閒　有如是諸業　一時非前後　作如是妙業。
[二]校量信功德品第十一
  論曰.向說四種法.自此已下明有慧人於彼法中能生信心.依彼信者所得功德說
  [三]十四偈．
佛性佛菩提　佛法及佛業　諸出世淨人　所不能思議．
[四]此諸佛境界　若有能信者　得無量功德　勝一切衆生．
以求佛菩提　不思議果報　得無量功德　故勝諸世閒．
[五]若有人能捨　摩尼諸珍寶　徧布十方界　無量佛國土．
爲求佛菩提　施與諸法王　是人如是施　無量恆沙劫．
注：
[一]藏本一頌．今廣爲二．
[二]藏本此下寶種姓分別中利益品第五．
[三]藏本六頌．今譯文廣．
[四]藏本一頌．今廣爲二．
[五]藏本一頌．今廣爲三．

回页首

若復有人聞　妙境界一句　聞已復能信　過施福無量．
[一]若有智慧人　奉持無上戒　身口意業淨　自然常護持．
爲求佛菩提　如是無量劫　是人所得福　不可得思議．
若復有人聞　妙境界一句　聞已復能信　過戒福無量．
[二]若人入禪定　焚三界煩惱　過天行彼岸　無菩提方便．
若復有人聞　妙境界一句　聞已復能信　過禪福無量．
[三]無慧人能捨　唯得富貴報　修持禁戒者　得生天人中．
修行斷諸障　非慧不能除　慧除煩惱障　亦能除智障．
聞法爲慧因　是故聞法勝　何況聞法已　復能生信心。
  此十四偈以[四]十一偈略釋應知。偈言．
  身及彼所轉　功德及成義　示此四種法　唯如來境界．
  智者信爲有　及信畢竟得　以信諸功德　速證無上道．
注：
[一]藏本一頌．今廣爲三．
[二]藏本一頌．今廣爲二．
[三]藏本一頌．今廣爲三．
[四]藏本九頌．

回页首

  究竟到彼岸　如來所住處　信有彼境界　彼非可思議．
  [一]我等可得彼　彼功德如是　唯深信勝智　欲精進念定．
  修智等功德　無上菩提心　一切常現前　以常現前故．
  名不退佛子　彼岸淨功德　畢竟能成就　五度是功德．
  以不分別三　畢竟及清淨　以離對治法　施唯施功德．
  持戒唯持戒　餘二度修行　謂忍辱禪定　精進徧諸處．
慳等所治法　名爲煩惱障　虛分別三法　是名爲智障．
  [二]遠離彼諸障　更無餘勝因　唯真妙智慧　是故般若勝．
  彼智慧根本　所謂聞慧是　以聞慧生智　是故聞爲勝。
  又自此已下明向所說義依何等法說.依何等義說.依何等相說。初依彼法故說[三]二
  偈．
我此所說法　爲自心清淨　依諸如來教　修多羅相應．
注：
[一]藏本一頌．今廣爲二．
[二]同上．
[三]藏本一頌．今廣爲二．次二段同．

回页首

若有智慧人　聞能信受者　依此所說法　亦爲攝彼人。
  自此已下依彼義故說二偈．
依燈電摩尼　日月等諸明　一切有眼者　皆能見境界．
依佛法光明　慧眼者能見　以法有是利　故我說此法。
  自此已下依彼相故說二偈．
若一切所說　有義有法句　能令修行者　遠離於三界．
及示寂靜法　最勝無上道　佛說是正經　餘者顛倒說。
  自此已下依護法方便故說[一]七偈．
雖說法句義　斷三界煩惱　無明覆慧眼　貪等垢所纏．
又於佛法中　取少分說者　世典善言說　彼三尚可受．
何況諸如來　遠離煩惱垢　無漏智慧人　所說修多羅．
以離於諸佛　一切世閒中　更無勝智慧　如實知法者．
注：
[一] 藏本三頌．今廣爲七．

回页首

如來說了義　彼不可思議　思者是謗法　不識佛意故．
謗聖及壞法　此諸邪思惟　煩惱愚癡人　妄見所計故．
故不應執著　邪見諸垢法　以淨衣受色　垢膩不可染。
  自此已下依謗正法故說[一]三偈．
愚不信白法　邪見及憍慢　過去謗法障　執著不了義．
著供養恭敬　唯見於邪法　遠離善知識　親近謗法者．
樂著小乘法　如是等衆生　不信於大乘　故謗諸佛法。
  自此已下依謗正法得惡果報故說六偈．
智者不應畏　怨家蛇火毒　因陀羅霹靂　刀仗諸惡獸．
師子虎狼等　彼但能斷命　不能令人入　可畏阿鼻獄．
應畏謗深法　及謗法知識　決定令人入　可畏阿鼻獄．
雖近惡知識　惡心出佛血　及殺害父母　斷諸聖人命．
注：
[一]藏本一頌．今譯文廣．次下三段均同．

回页首

破壞和合僧　及斷諸善根　以繫念正法　能解脫彼處．
若復有餘人　誹謗甚深法　彼人無量劫　不可得解脫。
  自此已下依於說法師生敬重心故說二偈．
若人令衆生　[一]覺信如是法　彼是我父母　亦是善知識．
彼人是智者　以如來滅後　迴邪見顛倒　令入正道故。
  自此已下依彼說法所得功德以用迴向故說三偈．
三寶清淨性　菩提功德業　我略說[二]七種　與佛經相應．
依此諸功德　願於命終時　見無量夀佛　無邊功德身．
我及餘信者　旣見彼佛已　願得離垢眼　成無上菩提。
  自此已下[三]略說向義.偈言．
  依何等法說　依何等義說　依何等相說　如彼法而說．
  如彼義而說　如彼相而說　[四]彼一切諸法　六行及示現．
注：
[一]原刻作學．今依論本改．
[二]藏本作七依處．卽論首所云七句．
[三]藏本云三頌釋前十頌略義．
[四]藏本云．四頌示現諸法．二頌說方便．一頌明謗法．一頌示彼因．二頌示敬說法．合成十頌．

回页首

  護自身方便　以七行偈說　明誹謗正法　故有三行偈．
  [一]六偈示彼因　以二偈示現　於彼說法人　深生敬重心．
  大衆聞忍受　得彼大菩提　略說三種法　示現彼果報。
究竟一乘寶性論卷第五
注：
[一]藏本一頌．今廣爲二．


瑜伽師地論卷五十一

瑜伽决擇分五識地意地

瑜伽師地論卷第五十一

瑜伽師地論卷第五十二

瑜伽師地論卷第五十三

瑜伽師地論卷第五十四

瑜伽師地論卷第五十五

瑜伽師地論卷第五十六

瑜伽師地論卷第五十七

瑜伽决擇分五識地意地


瑜伽師地論卷五十一

瑜伽决擇分五識地意地

瑜伽師地論卷第五十一

瑜伽師地論卷第五十二

瑜伽師地論卷第五十三

瑜伽師地論卷第五十四

瑜伽師地論卷第五十五

瑜伽師地論卷第五十六

瑜伽師地論卷第五十七

瑜伽師地論卷第五十一
        彌勒菩薩說
         唐三藏沙門玄奘譯
攝決擇分中五識身相應地意地之一
[一]如是已說本地.次說諸地決擇善巧.由此決擇善巧爲依於一切地善能問答。今當先
說五識身地意地決擇。問.前說種子依謂阿賴耶識.而未說有有之因緣廣分别義.何
故不說.何緣知有.廣分别義云何應知。答.由此建立是佛世尊最深密記是故不說.如
世尊言.阿陀那識甚深細一切種子如暴流.我於凡愚不開演恐彼分别執爲我。復次
嗢柁南曰.
  執受.初.明了.　種子.業.身受.　無心定.命終.　無皆不應理。
由八種相證阿賴耶識決定是有.謂若離阿賴耶識依止執受不應道理.最初生起不
應道理.有明了性不應道理.有種子性不應道理.業用差别不應道理.身受差别不應
注：
[一]陳本卷上．藏本卷一．

回页首

道理.處無心定不應道理.命終時識不應道理。何故若無阿賴耶識依止執受不應道
理。由五因故。何等爲五。謂阿賴耶識先世所造業行爲因眼等轉識於現在世衆緣爲
因如說根及境界作意力故諸轉識生乃至廣說是名初因.又六識身有善不善等性
可得是第二因.又六識身無覆無記異熟所攝類不可得是第三因.又六識身各别依
轉於彼彼依彼彼識轉卽彼所依應有執受餘無執受不應道理設許執受亦不應理
識遠離故是第四因.又所依止應成數數執受過失所以者何由彼眼識於一時轉一
時不轉餘識亦爾是第五因。如是先業及現在緣以爲因故.善不善等性可得故異熟
種類不可得故.各别所依諸識轉故.數數執受依止過故.不應道理。何故若無阿賴耶
識最初生起不應道理。謂有難言若决定有阿賴耶識應有二識俱時生起.應告彼言
汝於無過妄生過想.何以故.容有二識俱時轉故。所以者何.且如有一俱時欲見乃至
欲知隨有一識最初生起不應道理.由彼爾時作意無别根境亦爾.以何因緣識不俱
轉。何故若無諸識俱轉與眼等識同行意識明了體性不可得耶。謂或有時憶念過去

回页首

曾所受境爾時意識行不明了.非於現境意現行時得有如是不明了相.是故應許諸
識俱轉或許意識無明了性。何故若無阿賴耶識有種子性不應道理。謂六識身展轉
異故.所以者何.從善無閒不善性生不善無閒復善性生從二無閒無記性生.劣界無
閒中界生中界無閒妙界生如是妙界無閒乃至劣界生.有漏無閒無漏生無漏無閒
有漏生.世閒無閒出世生出世無閒世閒生.非如是相有種子性應正道理.又彼諸識
長時閒斷不應相續長時流轉是故此亦不應道理。何故若無諸識俱轉業用差别不
應道理。謂若略說有四種業.一了别器業二了别依業三了别我業四了别境業.此諸
了别刹那刹那俱轉可得.是故一識於一刹那有如是等業用差别不應道理。何故若
無阿賴耶識身受差别不應道理。謂如有一或如理思或不如理或無思慮或隨尋伺
或處定心或不在定.爾時於身諸領受起非一衆多種種差别彼應無有.然現可得.是
故定有阿賴耶識。何故若無阿賴耶識處無心定不應道理。謂入無想定或滅盡定應
如捨命識離於身非不離身.如世尊說當於爾時識不離身故。何故若無阿賴耶識命

回页首

終時識不應道理。謂臨終時或從上身分識漸捨離冷觸漸起或從下身分.非彼意識
有時不轉.故知唯有阿賴耶識能執持身此若捨離卽於身分冷觸可得身無覺受.意
識不爾.是故若無阿賴耶識不應道理。復次嗢柁南曰.
  所緣.若相應.　更互爲緣性.　與識等俱轉.　雜染汙還滅。
若略說阿賴耶識由四種相建立流轉.由一種相建立還滅。云何四相建立流轉。當知
建立所緣轉故.建立相應轉故.建立互爲緣性轉故.建立識等俱轉轉故。云何一相建
立還滅。謂由建立雜染轉故.及由建立彼還滅故。云何建立所緣轉相。謂若略說阿賴
耶識由於二種所緣境轉.一由了别內執受故.二由了别外無分别器相故。了别內執
受者謂能了别徧計所執自性妄執習氣及諸色根根所依處.此於有色界.若在無色
唯有習氣執受了别.了别外無分别器相者謂能了别依止緣內執受阿賴耶識故於
一切時無有閒斷器世閒相。譬如燈燄生時內執膏炷外發光明.如是阿賴耶識緣內
執受緣外器相生起道理應知亦爾。復次阿賴耶識緣境微細.世聰慧者亦難了故。復

回页首

次阿賴耶識緣境無廢時無變易.從初執受刹那乃至命終一味了别而轉故。復次阿
賴耶識於所緣境念念生滅.當知刹那相續流轉非一非常。復次阿賴耶識當言於欲
界中緣狹小執受境.於色界中緣廣大執受境.於無色界空無邊處識無邊處緣無量
執受境.於無所有處緣微細執受境.於非想非非想處緣極微細執受境。如是了别二
種所緣故.於所緣境微細了别故.相似了别故.刹那了别故.了别狹小執受所緣故.了
别廣大執受所緣故.了别無量執受所緣故.了别微細執受所緣故.了别極微細執受
所緣故.應知建立阿賴耶識所緣轉相。云何建立相應轉相。謂阿賴耶識與五徧行心
相應法恆共相應.謂作意觸受想思。如是五法亦唯異熟所攝.最極微細世聰慧者亦
難了故.亦常一類緣境而轉.又阿賴耶識相應受一向不苦不樂.無記性攝.當知餘心
所行相亦爾。如是徧行心所相應故.異熟一類相應故.極微細轉相應故.恆常一類緣
境而轉相應故.不苦不樂相應故.一向無記相應故.應知建立阿賴耶識相應轉相。云
何建立互爲緣性轉相。謂阿賴耶識與諸轉識作二緣性.一爲彼種子故二爲彼所依

回页首

故。爲種子者謂所有善不善無記轉識轉時一切皆用阿賴耶識爲種子故.爲所依者
謂由阿賴耶識執受色根五種識身依之而轉非無執受.又由有阿賴耶識故得有末
那由此末那爲依止故意識得轉.譬如依止眼等五根五識身轉非無五根.意識亦爾
非無意根。復次諸轉識與阿賴耶識作二緣性.一於現法中能長養彼種子故二於後
法中爲彼得生攝植彼種子故。於現法中長養彼種子者謂如依止阿賴耶識善不善
無記轉識轉時如是如是於一依止同生同滅熏習阿賴耶識.由此因緣後後轉識善
不善無記性轉更增長轉更熾盛轉更明了而轉.於後法中爲彼得生攝植彼種子者
謂彼熏習種類能引攝當來異熟無記阿賴耶識。如是爲彼種子故.爲彼所依故.長養
種子故.攝植種子故.應知建立阿賴耶識與諸轉識互爲緣性轉相。云何建立阿賴耶
識與轉識等俱轉轉相。謂阿賴耶識或於一時唯與一種轉識俱轉所謂末那.何以故.
由此末那我見慢等恆共相應思量行相.若有心位若無心位常與阿賴耶識一時俱
轉.緣阿賴耶識以爲境界執我起慢思量行相。或於一時與二俱轉謂末那及意識.或

回页首

於一時與三俱轉謂五識身隨一轉時.或於一時與四俱轉謂五識身隨二轉時.或時
乃至與七俱轉謂五識身和合轉時。又復意識染汙末那以爲依止彼未滅時相了别
縛不復解脫.末那滅已相縛解脫。又復意識能緣他境及緣自境.緣他境者謂緣五識
身所緣境界或頓不頓.緣自境者謂緣法爲境。復次阿賴耶識或於一時與苦受樂受
不苦不樂受俱時而轉.此受與轉識相應依彼而起.謂於人中若欲界天若於一分鬼
傍生中俱生不苦不樂受與轉識相應苦受樂受不苦不樂受相雜俱轉.若那落迦等
中他所映奪不苦不樂受與純苦無雜受俱時而轉.當知此受被映奪故難可了知.如
那落迦等中一向苦受俱轉如是於下三靜慮地一向樂受俱轉.於第四靜慮地乃至
有頂一向不苦不樂受俱轉。復次阿賴耶識或於一時與轉識相應善不善無記諸心
法俱時而轉。如是阿賴耶識雖與轉識俱時而轉亦與[一]客受客善不善無記心法俱時
而轉然不應說與彼相應.何以故.由不與彼同緣轉故.如眼識雖與眼根俱轉然不相
應.此亦如是.應知此中依少分相似道理故得爲喻。又如諸心所法雖心法性無有差
注：
[一]原刻作容．今依麗刻及藏本改．次同．

回页首

别然相異故於一身中一時俱轉互不相違.如是阿賴耶識與諸轉識於一身中一時
俱轉當知更互亦不相違.又如於一暴流有多波浪一時而轉互不相違.又如於一清
淨鏡面有多影像一時而轉互不相違.如是於一阿賴耶識有多轉識一時俱轉當知
更互亦不相違。又如一眼識於一時閒於一事境唯取一類無異色相或於一時頓取
非一種種色相.如眼識於衆色如是耳識於衆聲鼻識於衆香舌識於衆味亦爾.又如
身識或於一時於一事境唯取一類無異觸相或於一時頓取非一種種觸相.如是分
别意識於一時閒或取一境相或取非一種種境相當知道理亦不相違。又前說末那
恆與阿賴耶識俱轉乃至未斷當知常與俱生任運四種煩惱一時相應.謂薩迦耶見
我慢我愛及與無明.此四煩惱若在定地若不定地當知恆行不與善等相違是有覆
無記性。如是阿賴耶識與轉識俱轉故.與諸受俱轉故.與善等俱轉故.應知建立阿賴
耶識俱轉轉相。云何建立阿賴耶識雜染還滅相。謂略說阿賴耶識是一切雜染根本.
所以者何.由此識是有情世閒生起根本.能生諸根根所依處及轉識等故。亦是器世

回页首

閒生起根本.由能生起器世閒故。亦是有情互起根本.一切有情相望互爲增上緣故.
所以者何.無有有情與餘有情互相見等時不生苦樂等更相受用.由此道理當知有
情界互爲增上緣。又卽此阿賴耶識能持一切法種子故於現在世是苦諦體.亦是未
來苦諦生因.又是現在集諦生因。如是能生有情世間故.能生器世閒故.是苦諦體故.
能生未來苦諦故.能生現在集諦故.當知阿賴耶識是一切雜染根本。復次阿賴耶識
所攝持順解脫分及順決擇分等善法種子.此非集諦因.由順解脫分等善根與流轉
相違故.所餘世間所有善根因此生故轉更明盛.由此因緣彼所攝受自類種子轉有
功能轉有勢力增長種子速得成立.復由此種子故彼諸善法轉明盛生.又復能感當
來轉增轉勝可愛可樂諸異熟果。復次依此一切種子阿賴耶識故薄伽梵說有眼界
色界眼識界乃至有意界法界意識界.由於阿賴耶識中有種種界故.又如經說惡叉
聚喻由於阿賴耶識中有多界故。復次此雜染根本阿賴耶識修善法故方得轉滅.此
修善法若諸異生以緣轉識爲境作意方便住心能入最初聖諦現觀.非未見諦者於

回页首

諸諦中未得法眼便能通達一切種子阿賴耶識。此未見諦者修如是行已或入聲聞
正性離生或入菩薩正性離生.達一切法真法界已亦能通達阿賴耶識.當於爾時能
總觀察自內所有一切雜染.亦能了知自身外爲相縛所縛內爲麤重縛所縛。復次修
觀行者以阿賴耶識是一切戲論所攝諸行界故.略彼諸行於阿賴耶識中總爲一團
一積一聚.爲一聚已由緣真如境智修習多修習故而得轉依.轉依無閒當言已斷阿
賴耶識.由此斷故當言已斷一切雜染.當知轉依由相違故能永對治阿賴耶識。又阿
賴耶識體是無常有取受性.轉依是常無取受性.緣真如境聖道方能轉依故。又阿賴
耶識恆爲一切麤重所隨.轉依究竟遠離一切所有麤重。又阿賴耶識是煩惱轉因聖
道不轉因.轉依是煩惱不轉因聖道轉因.應知但是建立因性非生因性。又阿賴耶識
令於善淨無記法中不得自在.轉依令於一切善淨無記法中得大自在。又阿賴耶識
斷滅相者謂由此識正斷滅故捨二種取.其身雖住猶如變化.所以者何.當來後有苦
因斷故便捨當來後有之取.於現法中一切煩惱因永斷故便捨現法一切雜染所依

之取.一切麤重永遠離故唯有命緣暫時得住.由有此故契經中言爾時但受身邊際
受命邊際受廣說乃至卽於現法一切所受究竟滅盡。如是建立雜染根本故.趣入通
達修習作意故.建立轉依故.當知建立阿賴耶識雜染還滅相。如是已依勝義道理建
立心意識名義差别.由此道理於三界等諸心意識一切雜染清淨道理應隨決了.餘
處所顯心意識理但隨所化有情差别爲嬰兒慧所化權說方便令彼易得入故。問.若
成就阿賴耶識亦成就轉識耶.設成就轉識亦成就阿賴耶識耶。答.應作四句.或有成
就阿賴耶識非轉識謂無心睡眠無心悶絕入無想定入滅盡定生無想天.或有成就
轉識非阿賴耶識謂阿羅漢若諸獨覺不退菩薩及諸如來住有心位.或有俱成就謂
餘有情住有心位.或有俱不成就謂阿羅漢若諸獨覺不退菩薩及諸如來入滅盡定
趣無餘依般涅槃界。問.內外諸法自性分别各住自相.何因緣故十八界中唯六識界
自性建立.所餘諸界爲彼所依所緣助伴而建立耶。答.由六識界於彼彼念瞚息須臾
日夜等位速疾轉變.託彼彼緣依眼等根緣色等境用諸心所以爲助伴非一衆多種

回页首

種生起.由彼彼依之所生故得彼彼名.如火依附彼彼緣故而得燒然爾時便得彼彼
名數.由諸草木牛糞穅札等爲緣故火方得然爾時便數名爲草火乃至札火.如是眼
色以爲緣故眼識得生數名眼識如是乃至數名意識廣說應知。餘眼等界若彼自性
從初生已卽彼自性相似生起展轉相續究竟隨轉.又一識類藉彼彼緣種種差别自
性生起。是故識界自性建立.所餘諸界爲彼所依所緣助伴而得建立。復次當辯識身
徧知。問.心清淨行苾芻由幾種相徧知其心。答.若略說由三種相.一雜染愛樂相二雜
染過患相三雜染還滅方便善巧相。云何心清淨行苾芻徧知自心雜染愛樂相。謂心
清淨行苾芻作如是念.今我此心於諸雜染長夜愛樂.自知愛樂諸雜染已便從有貪
性出於離貪性安止其心.爾時其心於離貪性不能安住亦不愛樂.更無異緣唯有速
疾還來趣入流散馳騁有貪性中。如從有貪性.如是從有瞋有癡下劣掉舉不寂靜散
亂性出廣說乃至從放逸愛樂住性出於常勤修習諸善法中安止其心.爾時其心於
常勤修習諸善法中不能安住亦不愛樂更無異緣唯有速疾還來趣入流散馳騁乃

回页首

至放逸愛樂性中.如是名爲心清淨行苾芻徧知自心雜染愛樂相。如是徧知自心雜
染愛樂相已.此心清淨行苾芻復能徧知自心雜染過患相。謂作是念今我此有貪心
能爲自害能爲他害能爲俱害.能生現法罪能生後法罪能生現法後法罪.又能爲緣
生彼所生身心憂苦.如於有貪性如是乃至於放逸愛樂性當知亦爾。復作是念此有
貪心乃至放逸愛樂心有過患故有疫有横有災有惱。如是徧知自心雜染過患相已
復能徧知自心雜染還滅方便善巧相.謂我今不應隨自雜染有諸過患有疫有横有
災有惱心自在轉.必令自心隨我勢力自在而轉.彼旣如是了知我今不應隨順自心
而轉當令自心隨我轉已.數數思擇令有貪心捨有貪性無貪性中安住愛樂。又復於
彼見勝功德.如是乃至令捨放逸愛樂住性.乃至於常勤修習諸善法中安住愛樂。又
復於彼見勝功德彼多安住如是行已.爾時其心不由思擇於常勤修習諸善法中自
然安住愛樂.於前雜染愛樂性中深生厭責。由此因緣心清淨行苾芻如實了知自心
雜染愛樂速疾迴轉無譬喻性.又能善知如是雜染心有過患性.又能善知如是雜染

回页首

心還滅方便.由如是故心清淨行苾芻速能證得無上心清淨性所謂諸漏永盡。復次
當辯心善巧差别及心轉善巧差别.謂依徧計所執自性當知心善巧差别.[一]依依他起
自性當知心轉善巧差别。[二]復次若能善巧熏修心者得二勝利.一於果時觸證安樂二
於因時自在而轉。復次心混濁者有三過失.一不如理作意過失二隨眠過失三起纏
過失。問.如世尊言唯當於心深善勇猛如理觀察.念住中說要當於身住循身觀乃至
於法住循法觀.此何密意。答.爲顯四念住唯觀察心故.謂觀心執受觀心領納觀心了
别觀心染淨.唯爲觀察心所執受心所領納心了别境心染淨故說四念住。復次有諸
苾芻住三種住行六正行於大師教多有所作.謂住解脫住住解脫門住及住能引解
脫門法住.行無間行行善受思惟行行修所引善根生起行行離諸愛味簡擇諦行行
卽於此無增上慢行行正清淨受用行。復次有二種捨施.一受者捨施二施者捨施.施
果亦有二種.一得大財富二得此等流受用勝解。
復次當辯證成道理。問.依何道理應知宣說唯從未來非實非有諸行相生。答.若未來
注：
[一]此字依麗刻加．
[二]藏本卷二．

回页首

法行相實有而得生者.此法爲轉而說生耶謂從未來世處轉向現在世處.爲死生耶
謂未來世死生現在世.爲彼爲緣而得生耶謂於未來法住不變用彼爲緣於現在世
有餘法生.爲有業用而說生耶謂於未來本無業用至現在世方有業用.爲圓滿相而
說生耶謂於未來相未圓滿至現在世相乃圓滿.爲由異相而說生耶謂於未來有未
來分及有因分由此二種其相有異來至現在有現在分及有果分由此二種其相有
異。如是六種諸法生起皆不應理。何以故.非無方無處法有從異方轉趣異方義.亦非
未生未已生法而有死義.若彼爲緣而得生者便異法生非未來生此於未來便爲未
有。又一切法第一義中無作用故.業用離相異不可得.唯卽於相而假建立.設有異者
未來現在同實有相唯說現在獨有業用理不可得.又此業用便應本無而今得生.又
與世尊微妙言說卽成相違如說諸行非常非恆.汝顯諸行業用無常由此義故行應
是常。等於一相[一]若相異分得是有者相之異分何故不有.又相異分本無今有相之異
分何故不成本無今有.又離色等一切行相餘未來分必不可得.又應未來無有異相
注：
[一]此二字依麗刻及藏本加．藏本意云．同是與相爲一若於相有異分者．何不卽相爲異分．

回页首

現在方有異相生起。如是已辯證成道理.依此道理應知宣說未來諸法一切行相非
實非有本無今有.如於未來如是過去隨其所應由此道理當知宣說非實非有。復次
過去行云何。謂相已滅沒.自性已捨。現在行云何。謂相未滅沒.自性未捨.生時暫住。未
來行云何。謂因現有自相未生.未得自性。問.若彼諸行未來本無而得生者.空華兔角
石女兒等何故不生。答.由空華等無生因故.一切諸行各各差别定有生因。問.若一切
行各各差别有生因者。何因緣故諸行俱時不頓生耶。答.諸行雖有各别生因.然必待
緣方得生起.若彼彼行生緣現前彼彼行因生彼彼行.是故諸行雖現有因然無俱時
頓生起過。復次此中云何名諸行因.何等名緣。謂薄伽梵說諸行生緣略有四種.一因
緣二等無間緣三所緣緣四增上緣.因緣一種亦因亦緣.餘之三種唯緣非因。云何因
緣。謂諸色根根依及識.此二略說能持一切諸法種子。隨逐色根有諸色根種子及餘
色法種子一切心心法等種子.若隨逐識有一切識種子及餘無色法種子諸色根種
子所餘色法種子。當知所餘色法自性唯自種子之所隨逐.除大種色.由大種色二種

回页首

種子所隨逐故謂大種種子及造色種子。卽此所立隨逐差别種子相續隨其所應望
所生說是名因緣。復次若諸色根及自大種非心心所法種子所隨逐者.入滅盡定入
無想定生無想天後時不應識等更生.然必更生.是故當知心心所法種子隨逐色根
以此爲緣彼得更生。復次若諸識非色種子所隨逐者.生無色界異生從彼夀盡業盡
沒已還生下時色無種子應不更生.然必更生.是故當知諸色種子隨逐於識以此爲
緣色法更生。復次若諸異生由世閒道入初靜慮若得生彼.爾時欲界諸染汙法及餘
欲界諸法種子但被損伏不能永害.何以故.由此異生從彼定退欲界染法復現前故.
從初靜慮沒已復還生欲界故。復次損伏略有三種.一遠離損伏二厭患損伏三奢摩
他損伏。云何遠離損伏。謂如有一棄捨家法趣於非家.遠離種種受用欲具受持禁戒.
於所受持遠離禁戒親近修習若多修習.由親近修習多修習相續不斷故於諸欲具
心不趣入心不流散心不安住心不愛樂.亦不發起彼增上力緣彼境界所起煩惱.如
是名爲遠離損伏。云何厭患損伏。謂如有一或由過患想或由不淨想或由青瘀等想

回页首

或由隨一如理作意如是如是厭患諸欲.雖未離欲然於諸欲修厭逆故心不趣入乃
至廣說.如是名爲厭患損伏。云何奢摩他損伏。謂如有一由世閒道得離欲界欲或離
色界欲.彼由奢摩他任持心相續故於欲色中心不趣入乃至廣說.如是名爲奢摩他
損伏。若聖弟子由出世道離欲界欲乃至具得離三界欲.爾時一切三界染汙諸法種
子皆悉永害。何以故.由聖弟子於現法中不復堪任從離欲退更起下地煩惱現前.或
生上地亦不堪任從彼沒已還生下地.如穀麥等諸外種子安置空迥或於乾器雖不
生芽非不種子.若火所損爾時畢竟不成種子.內法種子損伏永害道理亦爾.若聖弟
子將入無餘涅槃界時所有一切善及無記諸法種子皆被損害.由染汙法種子滅故
不復能感當來異熟果亦不復能生自類果.當知是名第四損伏所謂永害助伴損伏。
復次具縛者所有心起若樂俱行或苦俱行或不苦不樂俱行此一切心皆樂種子苦
種子不苦不樂種子之所隨逐.若起善心或染汙心或無記心此一切心皆善種子染
汙種子無記種子之所隨逐。又諸有學不[一]具縛者所有心生若世閒善心或出世心或
注：
[一]原刻作真．今依麗刻改．

回页首

染汙心或無記心此一切心皆爲一切修道所斷煩惱種子之所隨逐.由未斷故有時
得生.亦爲所餘諸法種子之所隨逐。又諸無學一切煩惱已永斷者所有心生若世閒
善心若出世心若無記心此一切心皆已永離染法種子.但爲一切善無記法種子隨
逐相續而生。復次此所建立種子道理當知且依未建立阿賴耶識聖教而說.若已建
立阿賴耶識當知略說諸法種子一切皆依阿賴耶識。又彼諸法若未永斷若非所斷.
隨其所應所有種子隨逐應知。問.如世尊言我說阿羅漢苾芻於四種增上心法現法
安樂住中隨一而退.若彼一切染汙種子皆已永害云何復起下地煩惱.若不復起彼
云何退。答.退有二種.一者斷退二者住退.言斷退者唯是異生.言住退者是諸聖者亦
是異生.[一]若世閒道斷諸煩惱復起現前當知爾時斷退故退亦是住退.若出世道斷煩
惱已心營世務不專修習如理作意由此不能於其中[二]閒現法樂住數起現前如先所
得後亦如是.然其下地已斷煩惱不復現前.如是名爲住退故退非是斷退。又若已斷
一切煩惱成阿羅漢而彼一切染法種子未永害者云何名爲心善解脫阿羅漢果諸
注：
[一]原刻作苦．今依麗刻改．
[二]原刻作問．今依麗刻改．

回页首

漏永盡.若已永害於相續中永無一切染法種子尚不應起不正思惟況諸煩惱.是故
當知由出世道斷煩惱者定無有退。
瑜伽師地論卷第五十一


瑜伽師地論卷五十二

瑜伽决擇分五識地意地

瑜伽師地論卷第五十一

瑜伽師地論卷第五十二

瑜伽師地論卷第五十三

瑜伽師地論卷第五十四

瑜伽師地論卷第五十五

瑜伽師地論卷第五十六

瑜伽師地論卷第五十七

瑜伽師地論卷第五十二
彌勒菩薩說
         唐三藏沙門玄奘譯
攝決擇分中五識身相應地意地之二
復次云何等無閒緣。謂此諸心心所無閒彼諸心心所生.說此爲彼等無閒緣.若此六
識爲彼六識等無閒緣卽施設此名爲意根.亦名意處亦名意界。云何所緣緣。謂五識
身以色等五境如其次第爲所緣緣.若意識以一切內外十二處爲所緣緣。云何增上
緣。謂眼等處爲眼識等俱生增上緣.若作意於所緣境爲諸識引發增上緣.若諸心心
所展轉互爲俱生增上緣.若淨不淨業與後愛非愛果及異熟果爲先所作增上緣.若
田糞水等與諸苗稼爲成辦增上緣.若彼彼工巧智與彼彼世間工巧業處爲工業增
上緣.復次是四緣中因緣一種望所生法能爲生因.餘三種緣望所生法當知但爲方
便因.是故彼彼諸行生方便緣現在前時彼彼諸行種子便能生起彼彼諸行.是故諸

回页首

行無有同時頓生起義。當知依止如是四緣建立十因.如菩薩地等中已說。問.如世尊
言過去諸行爲緣生意未來諸行爲緣生意.過去未來諸行非有何故世尊宣說彼行
爲緣生意.若意亦緣非有事境而得生者云何不違微妙言說.如世尊言由二種緣諸
識得生何等爲二謂眼及色如是廣說乃至意法。答.由能執持諸五識身所不行義故.
佛世尊假說名法.是故說言緣意及法意識得生。問.何因緣故知佛世尊有是密意。答.
由彼意識亦緣去來識爲境界世現可得.非彼境識法處所攝.又有性者安立有義能
持有義若無性者安立無義能持無義故皆名法.由彼意識於有性義若由此義而得
安立卽以此義起識了别.於無性義若由此義而得安立卽以此義起識了别.若於二
種不由二義起了别者不應說意緣一切義取一切義.設作是說便應違害自悉彈多.
又不應言如其所有非有亦爾是如理說.是故意識如去來事非實有相緣彼爲境.由
此故知意識亦緣非有爲境。復有廣大言論道理由此證知有緣無識.謂如世尊微妙
言說若內若外及二中閒都無有我.此我無性非有爲攝非無爲攝.共相觀識非不緣

回页首

彼境界而轉.此名第一言論道理。及於色香味觸如是如是生起變異所安立中施設
飲食車乘衣服嚴具室宅軍林等事.此飲食等離色香等都無所有.此無有性非有爲
攝非無爲攝.自相觀識非不緣彼境界而轉.是名第二言論道理。又撥一切都無所有
邪見謂無施無受亦無祠祀廣說如前.若施受祠等無性是有卽如是見應非邪見.何
以故.彼如實見如實說故.此若是無諸邪見者緣此境界識應不轉.是名第三言論道
理。又諸行中無常無恆無不變易.此諸行中常恆不變無性非有爲攝非無爲攝.共相
觀識非不緣此境界而轉.若緣此境識不轉者便於諸行常恆不變無性之中不能如
實智慧觀察.若不觀察應不生厭.若不生厭應不離欲.若不離欲應無解脫.若無解脫
應無永盡究竟涅槃.若有此理一切有情應皆究竟隨逐雜染無出離期.是名第四言
論道理。又未來行尚無有生何況有滅.然聖弟子於未來行非不隨觀生滅而住.是名
第五言論道理。由此證有緣無意識.復有所餘如是種類言論道理證成定有緣無之
識如應當知。問.如世尊言有過去業.若過去業體是無者不應今時有一領納有損害

回页首

受或復不應有一領納無損害受.此何密意。答.過去生中淨不淨業已起已滅能感當
來愛不愛果.此業種子攝受熏習於行相續展轉不斷.世尊爲顯如是相續是故說言
有過去業。又佛世尊觀二義故作如是說.一爲遮止不平等因論者意故顯此道理.謂
彼妄見從大自在帝釋梵王自性丈夫及所餘等一切有情淨不淨轉.二爲遮止一切
無因論者意故顯此道理.謂彼妄見都無有因一切有情淨不淨轉。問.如世尊言有過
去行於彼行中我具多聞聖弟子衆無顧戀住.有未來行於彼行中我具多聞聖弟子
衆無希望住.此何密意。答.過去諸行與果故有.未來諸行攝因故有.所以者何.現在諸
行三相所顯.一是過去果性故二是未來因性故三自相相續不斷故.爲顯此理故佛
世尊說如是言。又觀二義故作是說.一爲遮斷於去來法實有執故顯此道理.謂若去
來諸行性相是實有者不應由彼去來之性說言是有.二爲遮斷撥無執故顯此道理.
謂彼妄計如去來世現在亦爾都無所有。問.如世尊言有過去界有未來界有現在界.
此何密意。答.若已與果種子相續名過去界.若未與果當來種子相續名未來界.若未

回页首

與果現在種子相續名現在界.當知此中如是密意.若苾芻等於如是種子相續中而
得善巧名於彼彼一切法中證得無量種種自性諸界善巧。
復次云何應知生老住無常離色等藴無别實有。謂已遮未來諸行實有性.當知亦遮
生實有性.所以者何.未來世生自無所有云何能生所餘諸行.亦非現在生能生現在
諸行.由此生相有差别名所謂諸行若生若起若現在性.離此差别生之異相定不可
得。諸聰慧者不應說言卽由現在令彼諸行成現在性.所以者何.若作是說生生諸行.
當知義顯卽現在性能成現在.又一切法各各别有自種子因.何須計有異生能生。又
此生相爲卽諸行生耶.爲是諸行生因耶。若卽諸行生者.計此生相能生諸行.由有生
故諸行得生不應道理。若是諸行生因者.諸行生時於一一行便有二生謂生能生不
應道理。如生如是.老住無常由此道理如應當知.故知生等於諸行中假施設有。由有
因故諸行非本.自相始起說名爲生.後起諸行與前差别說名爲老.卽彼諸行生位暫
停說名爲住.生刹那後諸行相盡說名爲滅亦名無常。問.若有爲法生老住滅四有爲

回页首

相具足可得.何故世尊但說三種一生二滅三住異性。答.由一切行三世所顯故.從未
來世本無而生.是故世尊由未來世於有爲法說生有爲相.彼旣生已落謝過去是故
世尊由過去世於有爲法說滅有爲相.現在世法二相所顯謂住及異.所以者何.唯現
在時有住可得.前後變異亦唯現在.是故世尊由現在世於有爲法總說住異爲一有
爲相。問.佛聖弟子應觀有爲具足三相.何故但說聖弟子衆於諸藴中隨觀生滅而住.
不說隨觀住異性耶。答.生及住異俱生所顯.是故二相合爲一分建立生品卽說隨觀
一生相住.於第二分建立滅品卽說隨觀一滅相住.又若由此相起厭思惟今於此中
但說此相.謂於諸行中觀無常相能起厭患離欲解脫故但思惟無常性相.無常性相
本無今有有已還無.所顯本無今有是名爲生.有已還無是名爲滅。[一]復次生差别有多
種.謂刹那生相續生.增長生心差别生.不可愛生可愛生.下劣生處中生勝妙生.有上
生無上生.此中諸行刹那刹那新新而起名刹那生.若具諸結或不具結從彼彼有情
聚沒往彼彼有情聚諸藴續生名相續生.若從嬰孩童子等位乃至往趣衰老等位名
注：
[一]藏本卷三．

回页首

增長生.若緣彼彼境界於彼彼晝夜彼彼刹那臘縛牟呼栗多等位數數遷謝非一衆
多種種心起或樂相應或苦相應或不苦不樂相應或有貪心或離貪心廣說乃至或
善解脫心或不善解脫心如是名爲心差别生.若那落迦傍生餓鬼苦趣中生如是名
爲非可愛生.若於人天樂趣中生名可愛生.若於下劣欲界中生名下劣生.若於處中
色界中生名處中生.若於勝妙無色界生名勝妙生.復有差别謂最初入胎者名下劣
生中二入胎者名處中生最後入胎者名勝妙生.復有差别謂染汙法及染汙果生名
下劣生若諸善法及善果生名勝妙生除善不善果無記法所餘無記法生名處中生.
若依隨界生說始從欲界乃至無所有處生名有上生.非想非非想處生名無上生.若
依随續生刹那相續生說除阿羅漢等最後終位所有諸藴餘一切位所有行生名有
上生.若阿羅漢等最後終位所有行生名無上生。復次老差别當知亦有多種.所謂身
老.心老.夀老.變壞老.自體轉變老。此中衰變等乃至身壞廣說如經是名身老.若樂受
相應心變苦受相應心轉或善心變染汙心轉或於可愛事中希望心變希望不果心

回页首

轉是名心老.若於彼彼晝夜彼彼刹那臘縛牟呼栗多等位數數遷謝夀量損少漸漸
轉減乃至都盡是名夀老.若諸富貴興盛退失無病色力充悅等變名變壞老.若從善
趣增盛聚中自體沒已往於惡趣下劣聚中自體生起名自體轉變老。彼有一老爲緣
能成如上所說一切種老.所謂諸行刹那刹那轉異性老。復次住差别當知亦有多種.
謂刹那住.相續住.緣相續住.不散亂住.立軌範住。若已生諸行生時暫停名刹那住.若
諸衆生於彼彼處彼彼自體由彼彼食爲依止故乃至夀住外器世間大劫量住名相
續住.若樂受苦受不苦不樂受若善不善無記法等乃至各别緣現在前爾所時住是
名緣相續住.若諸定心由三摩地正起現前名不散亂住.若於彼彼異方異域國城村
邏王都王宮若執理家商估邑義諸大衆中古昔軌範建立隨轉如是名爲立軌範住。
復次無常差别當知亦有多種.謂壞滅無常.生起無常.變易無常.散壞無常.當有無常.
現墮無常。若一切行生已尋滅名壞滅無常.若一切行本無今有名生起無常.若可愛
諸行異相行起名變易無常.若不變壞可愛衆具及增上位離散退失名散壞無常.卽

回页首

四無常在未來時名當有無常.卽現在世正現前時名現墮無常。若受用欲塵多放逸
者但能思惟變易無常散壞無常現墮無常廣起悲歎愁憒憂悴然於諸行不能厭離.
若諸外道卽於如是諸無常性多起思惟少能方便厭患離欲但於諸行一分厭離不
能究竟.若聖弟子圓滿思惟諸無常性於一切行究竟厭患乃至解脫。
復次云何得獲成就。謂若略說生緣攝受增盛之因說名爲得.由此道理當知得是假
有。若言得是實有.此爲是諸行生因.爲是諸法不離散因。若是諸行生因者。若從先來
未得生法此旣無有生因之得應常不生.由此亦應畢竟不得。若是諸法不離散因者.
一切善不善無記法得旣俱有.彼雖相違應頓現行。是故二種俱不應理。又生因者所
謂各别緣所攝受諸法自種.離散因者謂由餘緣現在前故餘緣離散。若於引發緣中
勢力自在假立爲得.以此自在爲依止故所有士夫補特伽羅雖彼彼法已起已滅若
欲希彼復現在前便能速疾引發諸緣令得生起.是故亦說此名爲得。當知此得略有
三種.一種子成就二自在成就三現行成就。若所有染汙法諸無記法生得善法不由

回页首

功用而現行者彼諸種子若未爲奢摩他之所損伏若未爲聖道之所永害若不爲邪
見損伏諸善如斷善根者如是名爲種子成就.所以者何.乃至此種子未被損伏未被
永害爾時彼染汙等法若現行若不現行皆說名成就故。若加行所生善法及一分無
記法生緣所攝受增盛因種子名自在成就.若現在諸法自相現前轉名現行成就。復
次云何命根。謂由先業於彼彼處所生自體所有住時限量勢分說名爲夀生氣命根。
此復多種差别.謂定不定.隨轉不隨轉.若少若多.若有邊際若無邊際.若自勢力轉若
非自勢力轉。除贍部洲人夀分量所餘生處夀量決定.此贍部洲或時夀命廣無有量
或時短促夀量不定。北拘盧洲人夀量隨轉.如決定量畢竟隨轉無中夭故.餘一切處
名不隨轉。贍部洲人十歲時夀命爲少夀.傍生一分亦名少夀.所以者何.一分傍生或
一日夜夀量可得或有一分若二若三乃至極多十日十夜夀量可得.非想非非想處
受生有情名爲多夀.經於八萬大劫數故。阿羅漢等名有邊際夀.若諸有學於現法中
定般涅槃若諸異生住最後有亦名有邊際夀.當知所餘夀無邊際。若阿羅漢等若諸

回页首

如來若諸菩薩於夀行中延促自在所有命根名自勢力轉.當知所餘名非自勢力轉。
復次云何衆同分。謂若略說於彼彼處受生有情同界同趣同生同類位性形等由彼
彼分互相似性是名衆同分.亦名有情同分。此中或有有情由界同分說名同分謂同
生一界.或有有情由趣同分說名同分謂同生一趣.或有有情由生同分說名同分謂
同生一生.或有有情由類同分說名同分謂同一種類.或有有情由分位體性容色形
貌音聲覆蔽養命同分說名同分.或有有情由過失功德同分說名同分如殺生者望
殺生者廣說乃至諸邪見者望邪見者離殺生者望離殺生者乃至正見者望正見者.
從預流者乃至阿羅漢獨覺望預流等菩薩望菩薩如來望如來如是更互說名同分。
復次云何異生性。謂三界見所斷法種子唯未永害量名異生性。此復略有四種.一無
般涅槃法種姓所攝二聲聞種[一]姓之所隨逐三獨覺種姓之所隨逐四如來種姓之所
隨逐。復次云何和合。謂能生彼彼諸法諸因諸緣總略爲一說名和合。卽此亦名同事
因。又此差别者.或有領受和合謂六處緣觸或色等緣或作意等緣或觸緣受.或有引
注：
[一]原刻作性．今依北宋刻改．次後均同．

回页首

生後有和合謂無明緣行等受緣愛愛緣取廣說乃至生緣老死.或有六處住和合謂
四食及命根.或有工巧處成辦和合謂工巧智及彼相應業具士夫作用.或有清淨和
合謂十二種無[一]雜集會卽自他圓滿等.又有世俗和合謂諸有情依等意樂增上力故
互不相違無諍無訟亦不乖離。復次云何名身。謂依諸法自性施設自相施設由偏分
别爲隨言說唯建立想是謂名身。云何句身。謂卽依彼自相施設所有諸法差别施設
建立功德過失雜染清淨戲論是謂句身。云何文身。謂名身句身所依止性所有字身
是謂文身。又於一切所知所詮事中極略[二]相是文若中是名若廣是句.若唯依文但可
了達音韻而已不能了達所有事義.若依止名便能了達彼彼諸法自性自相亦能了
達所有音韻不能了達所簡擇法深廣差别.若依止句當知一切皆能了達。又此名句
文身當知依五明處分别建立.所謂內明因明聲明醫方明世間工巧事業處明。復次
云何流轉。謂諸行因果相續不斷性是謂流轉。又此流轉差别多種.或種子流轉謂有
種子不現前諸法.或有自在勢力流轉謂被損種子現行諸法.或有種果流轉謂有種
注：
[一]原刻作難．今依麗刻改．
[二]原刻作想．今依麗刻改．

回页首

子種不被損現行諸法.或有名流流轉謂四非色藴.或有色流流轉謂諸內外十有色
處及與法處所攝諸色.又有欲界流流轉謂欲纏諸行.又有色界流流轉謂色纏諸行.
又有無色流流轉謂無色纏諸行.又有樂流流轉謂樂受及彼所依處.如是苦流流轉
不苦不樂流流轉當知亦爾.又有善流流轉謂諸善行.又有不善流流轉謂諸不善行.
又有無記流流轉謂諸無記行.又有順流流轉謂順緣起.又有逆流流轉謂逆緣起。復
次云何定異。謂無始時來種種因果決定差别無雜亂性.如來出世若不出世諸法法
爾。又此定異差别多種.或有流轉還滅定異謂順逆緣起.或有一切法定異謂一切法
十二處攝無過無增.或有領受定異謂一切受三受所攝無過無增.或有住定異謂一
切內分乃至夀量一切外分經大劫住.或有形量定異謂諸有情於彼彼有色生處所
受生身形量決定及諸外分四大洲等形量決定。復次云何相應。謂彼彼諸法爲等言
說爲等建立爲等開解諸勝方便是謂相應。又此相應差别分别有四道理.謂觀待道
理作用道理因成道理法爾道理.此諸道理當知如聲聞地等已廣分别。復次云何勢

回页首

速。謂諸行生滅相應速運轉性是謂勢速。又此勢速差别多種.或有諸行流轉勢速謂
諸行生滅性.或有地行有情輕健勢速謂人象馬等.或有空行有情勢速謂諸飛禽空
行藥叉及諸天等.或有言音勢速謂詞韻捷利.或有流潤勢速謂江河等迅速流注.或
有燒然勢速謂火焚燎猛燄飊轉.或有引發勢速謂放箭轉丸等.或有智慧勢速謂修
觀者簡擇所知迅速慧性.或有神通勢速謂大神通者所有運身意勢等速疾神通。復
次云何次第。謂於各别行相續中前後次第一一隨轉是謂次第。又此次第差别多種.
或有流轉次第謂無明緣行廣說乃至生緣老死.或有還滅次第謂無明滅故行滅乃
至生滅故老死滅.或有在家出家行住次第謂陵旦而起澡飾其身被帶衣服修營事
業調暢沐浴塗飾香鬘習近食飲方乃寢息是在家者行住次第.若整衣服爲乞食故
入聚落等巡次而行受如法食還出安坐食訖澡手盪鉢洗足入空閒室讀誦經典如
理思惟晝則宴坐經行淨修其心斷滅諸障至夜中分少當寢息於夜後分速復還起
整服治身歸所習業是出家者行住次第.或入僧中隨其長幼修和敬業敷設牀座次

回页首

第受籌分其臥具處所利養及營事業.或有增長次第謂嬰孩童子等八位次第生起.
或有現觀次第謂於苦等四聖諦中次第現觀.或有入定次第謂次第入九次第定.或
有修學次第謂增上戒學爲依次生增上心學增上心學爲依後生增上慧學。復次云
何時。謂由日輪出沒增上力故安立顯示時節差别。又由諸行生滅增上力故安立顯
示世位差别.總說名時。此時差别復有多種.謂時年月半月晝夜刹那臘縛牟呼栗多
等位及與過去未來現在。復次云何數。謂安立顯示各别事物計算數量差别是名爲
數。此數差别復有多種.謂一數二數.從此已去皆名多數。又數邊際名阿僧企耶.自此
已去一切算數所不能轉是故數之邊際名不可數。
復次種子云何。非析諸行别有實物名爲種子.亦非餘處.然卽諸行如是種姓如是等
生如是安布名爲種子.亦名爲果。當知此中果與種子不相雜亂.何以故.若望過去諸
行卽此名果.若望未來諸行卽此名種子.如是若時望彼名爲種子非於爾時卽名爲
果.若時望彼名果非於爾時卽名種子.是故當知種子與果不相雜亂。譬如穀麥等物

回页首

所有芽莖葉等種子於彼物中磨擣分析求異種子了不可得亦非餘處.然諸大種如
是種姓如是等生如是安布.卽穀麥等物能爲彼緣令彼得生說名種子.當知此中道
理亦爾。問.前已說損伏染法種子.善法種子損伏云何。答.若常殷重習善相違諸染汙
法是初損伏.若執取邪見多習邪見如諸外道是第二損伏.若多修習邪見誹謗如斷
善根者是第三損伏.若能永害染法種子如前已說是第四損伏。復次若略說一切種
子當知有九種.一已與果二未與果三果正現前四果不現前五輭品六中品七上品
八被損伏九不被損伏。若已與果此名果正現前.若果正現前此名已與果.若未與果
此名果不現前.若果不現前此名未與果.若住本性名輭品.若修若練善不善法未到
究竟名中品.若修若練已到究竟名上品.損及不[一]損若前應知。復次我當略說安立種
子.云何略說安立種子。謂於阿賴耶識中一切諸法徧計自性妄執習氣是名安立種
子.然此習氣是實物有是世俗有.望彼諸法不可定說異不異相猶如真如。卽此亦名
徧行麤重。問.若此習氣攝一切種子復名徧行麤重者諸出世閒法從何種子生.若言
注：
[一]原刻作現．今依麗刻改．

回页首

麤重自性種子爲種子生不應道理。答.諸出世閒法從真如所緣緣種子生.非彼習氣
積集種子所生。問.若非習氣積集種子所生者.何因緣故建立三種般涅槃法種姓差
别補特伽羅及建立不般涅槃法種姓補特伽羅.所以者何.一切皆有真如所緣緣故。
答.由有障無障差别故.若於通達真如所緣緣中有畢竟障種子者建立爲不般涅槃
法種姓補特伽羅.若不爾者建立爲般涅槃法種姓補特伽羅.若有畢竟所知障種子
布在所依非煩惱障種子者於彼一分建立聲聞種姓補特伽羅一分建立獨覺種姓
補特伽羅.若不爾者建立如來種姓補特伽羅.是故無過。若出世間諸法生已卽便隨
轉當知由轉依力所任持故.然此轉依與阿賴耶識互相違反.對治阿賴耶識.名無漏
界.離諸戲論。
瑜伽師地論卷第五十二


瑜伽師地論卷五十三

瑜伽决擇分五識地意地

瑜伽師地論卷第五十一

瑜伽師地論卷第五十二

瑜伽師地論卷第五十三

瑜伽師地論卷第五十四

瑜伽師地論卷第五十五

瑜伽師地論卷第五十六

瑜伽師地論卷第五十七

瑜伽師地論卷第五十三
        彌勒菩薩說
         唐三藏沙門玄奘譯
攝決擇分中五識身相應地意地之三
[一]復次云何表業。謂略有三種.一染汙二善三無記。若於身語意十不善業道不離現行
增上力故所有身語表業名染汙表業.若卽於彼誓受遠離所有身語表業名善表業.
若諸威儀路工巧處一分所有身語表業名無記表業.若有不欲表示於他唯自起心
內意思擇不說語言但發善染汙無記法現行意表業名意表業。此中唯有身餘處滅
於餘處生或卽此處唯變異生名身表業.唯有語[二]音名語表業.唯有發起心造作思名
意表業.何以故.由一切行皆刹那故從其餘方徙至餘方不應道理.又離唯諸行生餘
實作用由眼耳意皆不可得.是故當知一切表業皆是假有。復次若有生不律儀家有
所了别自發期心謂我當以此活命事而自活命.又於此活命事重復起心欲樂忍可.
注：
[一]藏本卷四．
[二]原刻作意．今依麗刻改．

回页首

爾時說名不律儀者。由不律儀所攝故極重不如理作意損害心所攝故但成廣大諸
不善根.然未成就殺生所生及餘不善業道所生諸不善業.乃至所期事未現行後若
現行若少若多隨其所應更復成就諸不善業。如生不律儀家.如是隨是何人隨由何
事起決猛心廣說應知。此人乃至不律儀思未捨已來常得說名不律儀者.於日日分
彼不善思廣積集故彼不善業多現行故當知非福運運增長。復次此邪惡願思恆與
不信懈怠忘念散亂惡慧俱行能受彼業能發彼業.從此已後由種子故及現行故處
相續中現在轉時名不律儀者。乃至由捨因緣未捨未棄此中若於惡業後不愛果不
信不解亦不隨入是名不信.若隨所欲於彼惡業喜樂而轉不能勤勵息滅彼業是名
懈怠.若與過失相應於有罪法不能如實明記有罪是名忘念.若散亂染汙心相續不
安住轉是名散亂.若顛倒心相續而轉於諸過失見勝功德是名惡慧.由惡尸羅增上
力故所有不善思俱行不善不信等現在轉時名惡戒者。若與此相違如其所應當知
得有律儀隨轉。差别者謂有堪受律儀方可得受.此中或有由他由自而受律儀.或復

回页首

有一唯自然受除苾芻律儀。何以故.由苾芻律儀非一切堪受故.若苾芻律儀非要從
他受者.若堪出家若不堪出家但欲出家者便應一切隨其所欲自然出家.如是聖教
便無軌範亦無善說法毗奈耶而可了知.是故苾芻律儀無有自然受義。問.若除苾芻
律儀所餘律儀有自然受者.何因緣故復從他受。答.由有二種遠離惡戒受隨護支所
謂慚愧.若於他處及於自處現行罪時深生羞恥如是於離惡戒受隨護支乃能具受
故從他受。若有慚正現前必亦有愧.非有愧者必定有慚.是故慚法最爲強勝。若有如
自所受而深護持.當知所生福德等無差别。又若起心往趣師所殷勤勸請方便發起
禮敬等業以正威儀在師前住又以語言表宣所欲造作勝義是名身表語表業.意表
業者謂二前行.若自然受者唯有意表業.若遠離思與不律儀相違由遠離增上力故
與五根俱行說名律儀。復次當知由百行所攝而受律儀.謂於十種不善業道少分離
殺生乃至少分遠離邪見是名初十行.若多分離殺生乃至多分離邪見是名第二十
行.若全分離殺生乃至全分離邪見是名第三十行.若少時離殺生乃至離邪見謂或

回页首

一日一夜或半月一月或至一年是名第四十行.若多時離殺生乃至離邪見謂過一
年不至命終是名第五十行.若盡夀離殺生乃至離邪見是名第六十行.若自離殺生
乃至離邪見是名第七十行.若於此事勸進他人是名第八十行.若卽於彼以無量門
稱揚讚述是名第九十行.若見離殺生者乃至離邪見者深心慶悅生大歡喜是名第
十十行.如是十十行總說爲百行.所生福量當知亦爾。復次律儀當知略有八種.一能
起律儀二攝受律儀三防護律儀四還引律儀五下品律儀六中品律儀七上品律儀
八清淨律儀。若未正受先作是心我當定受如是遠離是名能起律儀.若正攝受遠離
戒時名攝受律儀。從是已後此遠離思五根攝受增上力故恆與彼種子俱行.於時時
閒亦與現行俱行.卽由五根所攝善思如先所受律儀防護而轉.由此思故或因親近
惡友或因煩惱增多隨所生起惡現行欲卽便慚羞速能捨離勿彼令我違越所受當
墮惡趣是名防護律儀.若時失念諸惡現行卽便速疾令念安住自懇自責發露所犯
蠲除憂悔後堅守護所受律儀是名還引律儀。若於殺等諸惡業道少分遠離少時遠

回页首

離唯自遠離不勸進他不以無量門稱揚讚述亦不見彼諸同法者深心慶悅多生歡
喜是名下品律儀.若於諸惡多分遠離多時遠離不至命終自能遠離亦勸進他然於
遠離不以無量門稱揚讚述見同法者不深心慶悅生大歡喜是名中品律儀.若於諸
惡一切分一切時自能遠離亦勸進他以無量門稱揚讚述見同法者深心慶悅生大
歡喜是名上品律儀。若卽於此所受律儀能無缺犯以爲依止修無悔等乃至具足入
初靜慮.由奢摩他能損伏力損伏一切犯戒種子是名靜慮律儀。如初靜慮如是第二
第三第四靜慮當知亦爾.此中差别者由遠分對治所攝奢摩他道轉深損伏惡戒種
子.當知此名初清淨力所引清淨律儀。若卽於此尸羅律儀無有缺犯又復依止靜慮
律儀入諦現觀得不還果.爾時一切惡戒種子皆悉永害.若依未至定證得初果爾時
一切能往惡趣惡戒種子皆悉永害.此卽名爲聖所愛戒.當知此名第二清淨力所引
清淨律儀.卽此亦名無漏律儀。此無漏律儀若得阿羅漢果時但由能治清淨勝故勝.
不由所治斷勝故勝。如是八種總立唯三.一受律儀二持律儀三清淨律儀.前二是受.

回页首

防護還引是持.下中上三通受持. 二靜慮無漏是清淨攝。問.何故世尊建立苾芻近事
近住三種律儀。答.由三因故.謂佛所化有三種類.或有能行離惡行行及離欲行或有
能行離惡行行非離欲行或不能行離惡行行及離欲行.依初所化類建立苾芻律儀.
依第二所化類建立近事律儀.何以故.非居家迫迮現處塵俗而能一向相續圓滿護
衆學處.依第三所化類建立近住律儀.何以故.由此不能究竟行俱離行但當勸進攝
受二因勿彼自謂重擔所鎮.謂前三支修離惡行.其後四支修離欲行.離非梵行俱修
二種。問.苾芻近事近住律儀當知各由幾支所攝。答.苾芻律儀四支所攝.何等爲四.一
受具足支二受隨法學處支三隨護他心支四隨護如所受學處支。若作表白第四羯
磨及略攝受隨麤學處是名授具足支.由具此支故名初苾芻具苾芻戒.自此以後於
毗奈耶别解脫中所有隨順苾芻尸羅若彼所引衆多學處於彼一切守護奉行由此
得名守護别解脫律儀者是名受隨法學處支.由成就此二支者所有軌範具足所行
具足是名隨護他心支.軌範具足所行具足如聲聞地已說.若於微細罪中深見怖畏

回页首

於所受學諸學處中能不毁犯設犯能出謂由深見怖畏及聰叡故是名隨護如所受
學處支。近事律儀由三支所攝.何等爲三.一受遠離最勝損他事支二違越所受重修
行支三不越所受支。若永遠離損害他命損壞他財損他妻妾是名初支.遠離妄語是
第二支.遠離諸酒衆放逸處是第三支。略說近住律儀由五支所攝.何等爲五.一受遠
離損害他支二受遠離損害自他支三違越所受重修行支四不越所受正念住支五
不壞正念支。若能遠離損害他命損壞他財是名初支.離非梵行是第二支.所以者何.
由離此者不染習自妻妾故不自損害亦不染習他妻妾故不損害他.遠離妄語是第
三支.除離諸酒衆放逸處離餘三處是第四支.何以故.由歌舞伎樂塗冠香鬘升高大
牀非時飲食常所串習若遠離彼數數自憶我今安住決定齋戒於一切時堅守正念.
遠離諸酒衆放逸處是第五支.何以故.彼雖安住正憶念支謂我今住決定齋戒若爲
諸酒所醉便發狂亂不自在轉。今於此中若苾芻尼律儀若正學勤策勤策女律儀皆
在出家品所攝故當知攝屬苾芻律儀.若近事女律儀墮在家品故相似學所顯故當

回页首

知攝屬近事律儀。問.何故世尊於苾芻律儀中制立苾芻勤策二衆律儀.於苾芻尼律
儀中制立苾芻尼正學勤策女三衆律儀。答.由彼母邑多煩惱故令漸受學苾芻尼律
儀.若於勤策女少分學處深生喜樂次應授彼正學所有學處.若於正學多分學處深
生愛樂不應率爾授彼具足.必更二年久處習學若深愛樂然後當授彼具足戒.如是
長時於少學處積修學已次方有力能受廣大衆多學處.然後於苾芻尼律儀能具修
學。問.何故於勤策律儀中增離金銀非於近住律儀耶。答.由彼勤策在出家衆攝.夫出
家者於二種處極非淨妙.一者墮欲樂邊[一]嬉戲嚴身所行所受皆隨所樂二者蓄積財
寶.爲除斷初非淨妙處施設遠離歌舞伎樂乃至非時而食.爲斷第二非淨妙處施設
遠離執受金銀.由彼金銀一切財寶之根本故又最勝故。問.何故於勤策律儀中遠離
歌舞伎樂及塗冠香鬘制立二支.於近住律儀中合爲一支耶。答.諸在家者於此處所
非不如法.諸出家者極不如法.是故於在家者就輕總制爲一學處.云何令彼若暫違
犯尋自懇責合一發露不由[二]二種.諸出家者於此一處就重别制以爲兩支.云何令彼
注：
[一]原刻作喜．今依麗刻改．
[二]原刻作一．今依麗刻及藏本改．

回页首

若起違犯便自懇責二種發露不但由一。問.何故不許扇搋迦半擇迦出家及受具足
戒耶。答.由此二種若置苾芻衆中便參女過.若置苾芻尼衆中因摩觸等便參男過.由
不應與二衆共居.是故不許此類出家及受具足。又由此二煩惱多故性煩惱障極覆
障故.不能發起如是思擇.彼尚不能思擇思擇令其戒藴清淨現行.何況當證勝過人
法.是故不許彼類出家及受具戒。又彼衆中好人難得.亦難觀察。問.何故此二雖受歸
依.亦能隨受諸近事男所有學處而不得名近事男耶。答.近事男者名能親近承事苾
芻苾芻尼衆.彼雖能護所受律儀而不應數親近承事苾芻苾芻尼衆.苾芻苾芻尼等
亦復不應親近攝受若摩若觸如是種類.又亦不應如近事男而相親善.是故彼類不
得名近事男。然其受護所有學處.當知福德等無差别。復次云何非律儀非不律儀。謂
除如先所說律儀不律儀業所有善不善等身語意業當知一切皆是非律儀非不律
儀業所攝。問.諸有律儀若由自受若由他受.若從他受若自然受.如是所受律儀所獲
福德爲有勝劣差别不耶。答.若等心受亦如是持當知無有差别。問.由幾因緣雖樂欲

回页首

受苾芻律儀而不應授。答.苾芻律儀略由六因.一意樂損害二依止損害三男形損害
四白法損害五繫屬於他六爲護他故。若有爲王之所逼錄或爲強賊之所逼錄或爲
債主之所逼迫或由怖畏之所逼迫或畏不活.彼如是思我處居家離可存活是諸苾
芻活命甚易我今應往苾芻衆中詐現自身與彼同法易當活命.彼由如是諂詐意樂
旣出家已雖懷恐怖守護奉行隨一學處勿諸苾芻與我同止知我犯戒便當驅擯.然
彼意樂被損害故不名出家受具足戒.如是名爲意樂損害。若復有人作如是思我處
居家難可活命要當出家方易存濟.如諸苾芻所修梵行我亦如是乃至命終當修梵
行.如是出家者不名意樂損害.雖非純淨非不說名出家受具。若有身帶癰腫等疾如
遮法中所說病狀如是名爲依止損害.由彼依止被損害故雖復出家然無力能供事
師長.彼由如是無力能故所受師長同梵行者供事之業及受純信施主衣服飲食等
淨信施物此之二種淨信所施彼極難消不應受用令彼退減諸善法故.是故依止被
損害者不應出家受具足戒。若扇搋迦及半擇迦名男形損害.不應出家受具足戒.當

回页首

知因緣如前已說。又半擇迦略有三種.一全分半擇迦二一分半擇迦三損害半擇迦.
若有生便不成男根是名全分半擇迦.若有半月起男勢用或有被他於己爲過或復
見他行非梵行男勢方起是名一分半擇迦.若被刀等之所損害或爲病藥若火呪等
之所損害先得男根今被斷壞旣斷壞已男勢不轉是名損害半擇迦.初半擇迦名半
擇迦亦扇搋迦.第二唯半擇迦非扇搋迦.第三若不被他於己爲過唯扇搋迦非半擇
迦.若有被他於己爲過名半擇迦亦扇搋迦。若造無間業汙苾芻尼外道賊住若别異
住若不共住是名白法損害.不應爲[一]授具足戒.所以者何.彼由上品無慚無愧極垢染
法令慚愧等所有白法極成劣薄。若諸王臣若王所惡若有造作王不宜業若被債主
之所拘執若他僕隸若他劫引若他所得若有諍訟若爲父母所不開許是名繫屬於
他.不應爲授具戒。若變化者爲護他故不應爲授具戒.所以者何.或有龍等爲受法故
自化己身爲苾芻像求受具戒若便爲彼授具戒者.彼睡眠時便復本形旣睡悟已作
苾芻像假想苾芻.若守園者若近事男率爾往趣見彼身形如是變已便於一切真苾
注：
[一]原刻作受．今依麗刻改．次段同．

回页首

芻所起[一]憎惡心謂諸苾芻皆非人類誰能敬事施彼衣食.勿令他人得此惡見是故爲
隨護他不應爲彼授具足戒。由此六因不應授彼苾芻律儀.又除闕減能作羯磨阿遮
利耶鄔波柁耶住清淨戒圓滿僧衆。問.由幾因緣不應授彼近事男律儀。答.略由二因.
一意樂損害故二男形損害故。若意樂損害者當知一切不應爲授.若男形損害者或
有爲授然不得說名近事男.不說因緣前已具辯。若近住律儀當知唯由意樂損害不
爲授.何以故.或有隨他轉故.或有爲得財利恭敬詐稱欲受近住律儀然彼實無應求
受意樂.當知是名意樂損害。若無如所說不應授因緣.當知應授如前所說所有律儀。
問.有幾因緣苾芻律儀受已還捨。答.或由捨所學處故或由犯根本罪故或由形沒二
形生故或由善根斷故或由棄捨衆同分故苾芻律儀受已還捨。若正法毁壞正法隱
沒雖無新受苾芻律儀先已受得當知不捨.所以者何.由於爾時穢劫正起無一有情
不損意樂能受具戒.況當有證沙門果者。若近事男律儀當知由起不同分心故善根
斷故棄捨衆同分故受已還捨.若正法隱沒時如苾芻律儀道理當知近事男律儀亦
注：
[一]原刻作增．今依麗刻改．

回页首

爾。若近住律儀當知由日出已後或由發起不同分心或於中間捨衆同分雖已受得
必復還捨。
[一]復次云何無想定。謂已離徧淨貪未離上貪由出離想作意爲先故諸心心所唯滅靜
唯不轉是名無想定.此是假有非實物有。當知差别略有三種.一下品修二中品修三
上品修。若下品修者於現法退不能速疾還引現前.若生無想有情天中所得依身不
甚清淨威光赫弈形色廣大如餘天衆.定當中夭。若中品修者雖現法退然能速疾還
引現前.若生無想有情天中所感依身雖甚清淨光明赫弈形色廣大然不究竟最極
清淨.雖有中夭而不決定。若上品修者必無有退.若生無想有情天中所感依身甚爲
清淨威光赫弈形色廣大又到究竟最極清淨.必無中夭窮滿夀量後方殞沒。復次若
由此因此緣所有生得心心所滅是名無想。復次云何滅盡定。謂已離無所有處貪未
離上貪或復已離由止息想作意爲先故諸心心法唯滅靜唯不轉是名滅盡定。此定
唯能滅靜轉識.不能滅靜阿賴耶識.當知此定亦是假有非實物有。此定差别略有三
注：
[一]藏本卷五．

回页首

種.下品修等.如前已說。若下品修者於現法退不能速疾還引現前.中品修者雖現法
退然能速疾還引現前.上品修者畢竟不退。有學聖者能入此定謂不還身證.無學聖
者亦復能入謂俱分解脫。前無想定非學所入亦非無學.何以故.此中無有慧現行故
此上有勝寂靜住及生故.又復此定不能證得所未證得諸勝善法由是稽留誑幻處
故。復次虚空云何。謂唯諸色非有所顯是名虚空。所以者何.若處所行都無所得是處
方有虚空想轉.是故當知此唯假有非實物有。復次云何非擇滅。謂若餘法生緣現前
餘法生故餘不得生唯滅唯靜名非擇滅。諸所有法此時應生.越生時故彼於此時終
不更生.是故此滅亦是假有非實物有。所以者何.此無有餘自相可得故。此法種類非
離繫故復於餘時遇緣可生.是故非擇滅非一向決定。若學見迹於卵溼二生北拘盧
洲無想天若女若扇搋迦若半擇迦無形二形等生及於後有若愛若願所得非擇滅
當知一向決定.由學見迹嘗不於後有起希願纏發生後有唯除未無餘永害[一]愛種子
故。問.何因緣故名心不相應耶。答.此是假想於諸事中爲起言說.於有色等二種俱非.
注：
[一]原刻作受．今依麗刻及藏本改．

回页首

於有見等二種俱非。如是廣說安立道理.一切當知如是已說。
[一]六種善巧謂藴善巧乃至根善巧.云何應知是諸善巧廣建立義。復次嗢柁南曰.
自性.義.差别. 次第.攝.依止。
問.何等是色自性。答.略有十一謂眼等十色處及法處所攝色.又總有二謂四大種及
所造色.如是一切皆變礙相。問.何等是受自性。答.略有六種謂依眼等六觸所生.此復
二種若色爲依名身受無色爲依名心受.何以故.由前五根皆色性故。問.若前五根皆
是色性依眼等受名身受者.何故眼等非唯是身。答.由相異故.所以者何.眼等五根展
轉相異。問.若眼等根其相異故非皆身相.依彼諸受由是因緣應非身受。答.餘有色根
不離身故就彼爲名.此復何過。問.若不離身故無過者.意根亦爾不離身轉依意根受
應名身受.是卽一切皆是身受無心受耶。答.諸有色根定不離身.意卽不爾.故無有過。
所以者何.生無色界有情意根離身而轉.是故五根所生諸受合名身受唯依意者獨
名心受.故總說二謂身心受。又一切受皆領納相。問.何等是想自性。答.此亦六種如前
注：
[一]陳本卷下．

回页首

應知.又想有六一有相想二無相想三狹小想四廣大想五無量想六無所有想.又略
有二一世閒想二出世閒想。狹小想者謂欲[一]纏想.廣大想者謂色纏想.無量想者謂空
識無邊處纏想.無所有想者謂無所有處纏想.卽此一切名有相想.無相想者謂有頂
想及一切出世閒學無學想。又一切想皆等了相。問.何等是行自性。答.此亦六種如前
應知.又此行相由五種類令心造作.一爲境隨與二爲彼合會三爲彼别離四能發雜
染業五令心自在轉.又此行相略有三種一者善行二不善行三無記行.又一切行皆
造作相。問.何等是識自性。答.略有六種所謂眼識乃至意識是識自性差别.又識有三
種一領受差别二採境差别三分位差别.領受差别有三採境差别有六分位差别有
三.如是識藴差别總有十八自性應知.是名諸藴自性。復次藴義云何.爲顯何義建立
諸藴。謂所有色若去來今乃至遠近.如色乃至識亦爾.如是總略攝一切藴.積聚義是
藴義。又由諸藴唯有種種自性諸行.當知爲顯無我性義建立諸藴。復次云何色藴差
别。略由六種.一由事故二由相故三由識執不執故四由識空不空故五由想所行故
注：
[一]原刻作廛．今改正．下均同．

回页首

六由邊際故。事者謂所有諸色皆是四大種及四大種所造。相者略有三種.一清淨色
二清淨所取色三意所取色.又變礙相是色共相。識執不執者若識依執名執受色.此
復云何.謂識所託安危事同和合生長.又此爲依能生諸受.與此相違非執受色。識空
不空者若識不空名同分色.由此與識等義轉故.若識空者名彼同分色.似自相續而
隨轉故。想所行者謂緣色想略有三種.一者色想二有對想三别異想.色[一]想亦三.一有
光影相二據方處相三積集住相.如是三相隨其次第三想所行。取青等相名爲色想.
能取行礙名有對想.能取男女舍田等假名别異想.是名想所行差别。邊際者謂色邊
際.略有二種.一墮下界謂欲纏色.二墮中界謂色纏色。當知此中就業增上所生諸色
說無色界無有諸色非就勝定自在色說.何以故.由彼勝定於一切色皆得自在.諸定
加行令現前故.當知此色名極微細定所生色。復次云何受藴差别。略由五種.一由事
故二由相故三由生故四由觀察故五由出離故。事者謂領納及順領納法。相者謂自
相及共相.自相有三樂受苦受不苦不樂受.樂受壞苦故苦.苦受苦苦故苦.不苦不樂
注：
[一]原刻作相．今依麗刻改．

回页首

受行苦故苦.由此因緣諸所有受皆說名苦.是名受共相。生者謂一切受十六觸所生.
何等十六.謂眼觸耳觸鼻觸舌觸身觸意觸有對觸增語觸順樂受觸順苦受觸順不
苦不樂受觸愛觸恚觸明觸無明觸非明非無明觸.由所依及所取境故建立六觸及
有對觸.由分别境故建立增語觸.由領納境故建立順樂受等觸.由染淨故建立愛恚
明無明非明非無明觸.是名受生差别。觀察差别者一切如來應正等覺出現世間皆
於諸受起八種觀.謂受有幾種.誰爲受集.誰是受滅.誰是受集趣行.誰是受滅趣行.誰
是受愛味.誰是受過患.誰是受出離.如是觀時如實了知受有三種觸集故受集應知
如經分别廣說.如是八種觀察諸受當知略顯自相觀現法轉因觀彼滅觀後法轉因
觀彼滅觀彼二轉因觀彼二轉滅因觀及清淨觀.是名觀察差别。出離者謂初靜慮出
離憂根.第二靜慮出離苦根.第三靜慮出離喜根.第四靜慮出離樂根.於無[一]想界出離
捨根.是名出離差别。復次云何想藴差别。略由五種.一由事故二由相故三由顛倒故
四由無顛倒故五由分别故。事者謂取所緣相及隨順彼法。相者自相有六種如前應
注：
[一]原刻作相．今依麗刻改．

回页首

知.等了相是共相.是名相差别。顛倒差别者謂諸愚夫無所知曉隨逐無明起不如理
作意於所緣境無常計常取相而轉是名想倒.如於無常計常如是於苦計樂於不淨
計淨於無我計我.此想顛倒諸在家者能發心倒.一分出家者能發見倒.是名顛倒差
别。此想顛倒復有差别.謂於四事邪取其相是名想倒.若由如是等了相故於境貪著
是名心倒.若由如是等了相故有執著者於顛倒事堅執忍可開示建立是名見倒。無
顛倒差别者謂諸總叡有所曉了隨智慧明起如理作意.於所緣境無常知無常苦知
是苦不淨知不淨無我知無我正取相轉.是名想無顛倒心無顛倒見無顛倒.是名無
顛倒差别。分别差别者略有五種想分别相.一境界分别二領納分别三假設分别四
虚妄分别五實義分别。若於境界取隨味相名境界分别.執取境界所生諸受名領納
分别.若於自他取如是名如是類如是姓等種種世俗言說相名假設分别.於諸境界
取顛倒相名虚妄分别.於諸境界取無倒相名實義分别.如是總名想藴分别差别。復
次云何行藴差别。亦由五相.一由境界故二由分位故三由雜染故四由清淨故五由

回页首

造作故。由境界者謂於行藴立六思身.由分位者謂立生等不相應行由彼生等唯有
分位所顯現故.由雜染者謂於雜染諸行建立煩惱及隨煩惱.由清淨者謂於清淨諸
行建立信等.由造作者謂如前說五造作相爲境隨與等。
瑜伽師地論卷第五十三


瑜伽師地論卷五十四

瑜伽决擇分五識地意地

瑜伽師地論卷第五十一

瑜伽師地論卷第五十二

瑜伽師地論卷第五十三

瑜伽師地論卷第五十四

瑜伽師地論卷第五十五

瑜伽師地論卷第五十六

瑜伽師地論卷第五十七

瑜伽師地論卷第五十四
        彌勒菩薩說
         唐三藏沙門玄奘譯
攝決擇分中五識身相應地意地之四
復次云何識藴差别。此亦五種應知.一由安住故二由雜染故三由所依故四由住故
五由異相故。云何安住。謂習欲者欲界諸識執外色塵名色安住.若清淨天色界諸識
執內名色名俱安住.無色界識唯執內名名名安住.是名識安住差别。云何雜染差别。
謂諸愚夫由二種門識被染汙.一於現法中由受用境界門二於後法中由生老等門.
是名識雜染差别。云何所依差别。謂六所依諸識隨轉.謂依眼等六處六識身轉.如世
閒火依穅牛糞薪札等轉.是名識所依差别。云何住差别。謂四識住.如經言有四依取
以爲所緣令識安住謂識隨色住緣色爲境廣說如經.乃至我終不說此識往於東方
乃至四維.然我唯說於現法中必離欲影寂滅寂靜清涼清淨.如是已顯經中如來所

回页首

說諸識住相。從此以後我當宣說此相差别.謂此經中略顯識住及因緣相.識住因緣
二種邊際.識住因緣二種寂止。當知此中若諸煩惱事若屬彼煩惱說名依取.應知此
二亦名所緣.所緣性故有所緣故.由彼貪愛爲煩惱緣名趣所執事.由貪欲等四種身
繫爲發業緣名緣所緣事.彼二隨眠所隨逐故名建立事.若諸異生補特伽羅未得厭
離對治喜愛由所潤識能取能滿當來內身由此展轉能取能滿不能棄捨諸異生性.
以於內身能取能滿故於流轉中相續決定是名爲住。餘住因緣如前應知.是名略說
住及因緣相。有色界識有來有去.無色界識有死有生.又此二住乃至夀盡.又復此二
生長增益及廣大義如前應知.齊是名爲識住邊際及住因緣邊際。若復異此而施設
者當知唯有文字差别非義差别.由所餘義境界無故。若他正詰不知何答亦由餘義
境界無故.或復有能於後自然如理觀察便自迷悶謂我愚癡作如是說。若聰慧者於
諸色愛乃至行愛所攝貪纏能永斷離.於煩惱分所攝發業四身繫纏亦能永斷.所以
者何.由在家衆依貪欲瞋恚二繫發起諸業攝受境界爲因故損害有情爲因故.若出

回页首

家衆依戒禁取此實執取二繫發起諸業以戒禁取猶如貪欲求生天故此實執取猶
如瞋恚謗涅槃故.當知四身繫唯在意地分别所生故.從此以後由多修習勝對治故
復能永斷貪愛身繫二種隨眠.由此斷故煩惱所緣色受等境亦不相續以究竟離繫
故.由此所緣不相續故有隨眠識究竟寂滅於色受等諸識住中不復安住由對治識
永清淨故.是名識住因緣寂止。又由當來因緣滅故於內身分不取不滿決定無有流
轉相續是名識住寂止.又復對治所攝淨識名無所住.由彼因緣故名不生長.由善修
習空解脫門故名無所爲.由善修習無願解脫門故名爲知足.由善修習無相解脫門
故名爲安住.如是不生長故乃至安住故名極解脫。又於行等都不執著我及我所.由
此因緣色等壞時亦不恐怖由此相貌顯彼自體已得清淨.又由彼識永清淨故不待
餘因任運自然入於寂滅.此識相續究竟斷故於十方界不復流轉。於命及死不希求
故名永離欲.又所有受是識樹影彼於爾時不復有故名永離影.諸有漏識於現法中
畢竟滅盡故名寂滅.諸無漏識隨其次第有學解脫名爲寂靜.無學解脫名曰清涼.餘

回页首

依永滅故說清淨。又復諸識自性非染.由世尊說一切心性本清淨故.所以者何.非心
自性畢竟不淨能生過失猶如貪等一切煩惱.亦不獨爲煩惱因緣如色受等.所以者
何.以必無有獨於識性而起染愛如於色等.是故唯識不立識住。是名識藴由住差别。
云何異相差别。謂有貪心離貪心有瞋心離瞋心等如經廣說乃至不解脫心極解脫
心.是名一門異相差别。復有約界異相差别.謂欲界有四心善心不善心有覆無記心
無覆無記心.色界有三心除不善.無色界有三心亦除不善.無漏有二心有學及無學。
又欲界善心有二種謂加行及生得.無覆無記心有四種異熟生心威儀路心工巧處
心及變化心.此唯是生得謂天龍藥叉等然無修果心.於色界中無工巧處心.無色界
亦爾.當知善心如下上亦爾一切處有。又有約種異相差别.謂欲界有五心一見苦所
斷心二見集所斷心三見滅所斷心四見道所斷心五修道所斷心.如欲界有五心如
是色無色界各有五心.幷無漏心總爲十六。初異相心差别義我當分别.一切有情略
有三品.一未發趣定品二雖已發趣未得定品三已得定品.此復二種一不清淨二極

回页首

清淨。於初品中或時起染汙心.由貪等纏繞彼心故.或時起善無記心.由貪等纏暫遠
離故。第二品中或時令心於內靜息.或時失念於五妙欲其心馳散.或時極靜息故便
爲惽沈睡眠纏覆其心.或時爲斷彼故於淨妙境安處其心.或時於彼不正安處心便
掉舉若正安處便不掉舉.由沈掉蓋未斷滅故於彼二品俱不寂靜由斷滅故心得寂
靜.若由如理作意已得根本靜慮名定心.若未得者名不定心.道究竟故名善修心.斷
究竟故名極解脫心.與此相違名不善修心及不解脫心。從定心已來當知是第三品。
是名識藴異相差别。復次云何諸藴次第。謂說差别.此復五種應知.一生起所作二對
治所作三流轉所作四住所作五安立所作。生起所作者謂眼色爲緣能生眼識乃至
意法爲緣能生意識.此中先說色藴次說識藴.此則是諸心所所依.由依彼故受等心
所生.故次經言三和故觸觸緣受等.是名諸藴生起所作宣說次第。對治所作者爲欲
對治四顛倒故說四念住.謂於不淨計淨顛倒於苦計樂顛倒於無我計我顛倒於無
常計常顛倒.此中先說色藴次說受藴次說識藴後說想行二藴.是名對治所作宣說

回页首

次第。流轉所作者根及境界爲依止故於現法中由二種藴受用境界起諸雜染謂領
納境界及彩畫境界.由一種藴造作一切善不善業於後法中起生老等一切雜染.一
是所染故最後說。住所作者由四識住及識次第而說.是名住所作。安立所作者謂諸
世閒互相見已先了其色是故先立色藴.次由受藴知彼進退或苦或樂是故次立受
藴.次由想藴知彼如是名如是類如是性等是故次立想藴.次由行藴知彼如是愚癡
如是聰叡是故次立行藴.後由識藴安立內我謂於諸藴中安立所了有苦有樂隨起
言說及愚智等.是名諸藴安立所作宣說次第。又復依止我衆具事及我事故應知諸
藴宣說次第.謂我依身於諸境界受用苦樂.於己於他隨起言說謂如是名如是種類
如是性等.此之二種依法非法方得積集.如是應知我衆具事.當知最後藴是我事。復
次色藴攝幾藴幾界幾處幾有支幾處非處幾根耶.如色藴如是乃至識藴。謂色藴攝
一藴全.十界十處全一界一處少分.六有支少分.處非處少分.七根全。受藴攝一藴全.
一界一處少分.一有支全三有支少分.處非處少分.五根全三根少分。想藴攝一藴全.

回页首

一界一處少分.三有支少分.處非處少分.不攝諸根。行藴攝一藴全.一界一處少分.四
有支全五有支少分.處非處少分.六根全三根少分。識藴攝一藴全.七界全.一處全.一
有支全四有支少分.處非處少分.一根全三根少分。如是有六種攝所謂藴攝乃至根
攝.由此相攝道理展轉相攝如應當知。復有餘十種攝應當了知.一者界攝謂諸藴等
各自種子所攝.二者相攝謂諸藴等自相共相所攝.三種類攝謂諸藴等徧自種類所
攝.四分位攝謂諸藴等順樂受等分位所攝.五不相離攝謂諸藴等由一一法及諸助
伴攝一切藴等.六者時攝謂諸藴等過去未來現在各自相攝.七者方攝謂諸藴等在
此方轉或依此生卽此方攝.八者全攝謂諸藴等五等所攝.九少分攝謂諸藴等各各
差别少分所攝.十勝義攝謂諸藴等真如相所攝。如是諸藴一切攝義總有十六.如藴
乃至根亦爾。又由三法攝一切法.謂色藴法界意處。復次依止幾處色藴轉耶.依止幾
處名所攝四藴轉耶。謂依止六處色藴轉.一建立處二覆藏處三資具處四根處五根
住處六有威德定所行處.依止七處名所攝四藴轉.一樂欲二希望三境界四尋伺五

回页首

正知六清淨方便七清淨。諸受用欲者依止四處.住律儀者精進行者依止一處.已得
近分定者依止一處.安住根本定者依止一處.如是七處略有四位應知。[一]復次我當先
說分别色藴一一别義.然後分别四藴名義。云何分别色藴。嗢柁南曰.
  物.極微.生起.　　安立.與流.業.　刹那.獨.所行.　　餘相雜最後。
問.色藴中眼幾物所攝。答.若據相攝唯有一物謂眼識所依清淨色.若據不相離攝則
有七物謂卽此眼及與身地色香味觸.若皆據界攝則有十物卽此七物界及水火風
界。如眼.耳鼻舌當知亦爾.此中差别者謂耳耳識所依清淨色.鼻鼻識所依清淨色.舌
舌識所依清淨色.餘如前說。若身當除眼等四.何以故.由遠離彼獨可得故。此相者謂
身識所依清淨色.若於外色香味觸.彼所行相中除一切根.餘一切如前應知。聲及聲
界不恆有故今當别說.若於是處有聲當知此處復增其一.應知聲界一切處增。復次
色等所緣境界如本地分已廣分别。若觸處中所說造色滑乃至勇當知卽於大種分
位假施設有.謂於大種清淨性假立滑性.於大種堅實性假立重性.於大種不清淨不
注：
[一]藏本卷六．

回页首

堅實性假立澀性及輕性.於大種不清淨慢緩性假立輭性.由水與風和合生故假立
有冷.由闕任持不平等故假立飢渴及弱力.由無所闕無不平等故假立強力及飽.由
不平等變異錯亂不平等故假立病.由時分變異不平等故假立老.由命根變異不平
等故假立死.由血有過患不平等故假立癢.由惡飲食不平等故假立悶絕.由地與水
和合生故假立黏.由往來勞倦不平等故假立疲極.若遠離彼由平等故假立憩息.由
除垢等離萎顇故假立勇銳。如是一切說諸大種總有六位.謂淨不淨位堅不堅位慢
緩位和合位不平等位平等位.如是六位復開爲八.若八若六平等平等。復次一切色
乃至觸皆二識所識.謂自識所識及意識所識或漸或頓.眼等五根一意識所識。復次
色界中無現香味然有彼界.何以故.此二皆是段食攝故。由無此二鼻舌二識亦無.此
就現行說非就界說。如是一切色藴所攝色中九種是實物有.觸所攝中四大種是實
物有.當知所餘唯是假有。墮法處色亦有二種謂實有假有.若有威德定所行境猶如
變化彼果彼境及彼相應識等境色是實物有.若律儀色不律儀色皆是假有。又定所

回页首

行色若依此繫定卽由此繫大種所造。又此定色但是世閒有漏無漏由定而生非出
世閒.由此定色有戲論行定爲因故。又非一切所有定心皆有能生此色功能.唯一類
有.如能起化。謂不思惟但由先時作意所引離諸闇昧極善清淨明了現前當知是定
乃能生色.若定力勵數數思惟假勝解力而得見者當知不能生起此色。又復此色雖
非出世定之所行.然由彼定增上力故有一能現.當知此事不可思議。問.欲色二界實
物有色何差别耶。答.色界諸色清淨最勝能發光明又極微細.下地諸根所不行故.又
無有苦.依彼諸色苦受不生故.欲界不爾.是名差别。復次色藴略由六相應知.一自相
二共相三能依所依相屬相四受用相五業相六微細相。自相者謂地等以堅等爲相
眼等以各别清淨色爲相.共相者謂一切色皆變礙相.能依所依相屬相者大種爲所
依造色是能依.受用相者爲內色處有所受用增上力故外色境界差别而生.或有色
聚唯有堅生或唯有溼或唯有煖或唯有動或和合生爲欲隨順內諸色處受用差别
故.業相者謂地等諸大種以依持攝受成熟增長爲相.復有餘業後當廣說.微細相者

回页首

謂極微相。復次微細性略有三種.一損減微細性二種類微細性三心自在轉微細性。
損減微細性者謂分析諸色至最細位名曰極微.種類微細性者謂風等色及中有色.
心自在轉微細性者謂色無色二界諸色.如經說有等心諸天曾於人中如是如是資
熏磨瑩其心隨此修力住一毛端空量地處展轉更互不相妨礙如是等輩應當思惟
觀察色藴物類差别。問.諸極微色由幾種相建立應知。答.略說由五種相.若廣建立如
本地分。何等爲五.一由分别故二由差别故三由獨立故四由助伴故五由無[一]分故。分
别建立者謂由分别覺慧分析諸色至極邊際建立極微非由體有.是故極微無生無
滅亦非色聚集極微成。差别建立者略說極微有十五種.謂眼等根有五極微.色等境
界亦五極微.地等極微復有四種.法處所攝實物有色極微有一。獨立建立者謂事極
微.建立自相故。助伴建立者謂聚極微.所以者何.於一地等極微處所有餘極微同聚
一處不相捨離.是故依此立聚極微。問.何因緣故諸有對法同處一處不相捨離而不
說名無對性耶。答.隨順轉故.由彼展轉相隨順生不相妨礙。又由如是種類之業增上
注：
[一]原刻下衍别字．今依麗刻删．

回页首

所感如是而生.何以故.一切色聚一切色根共受用故.若異此者一切聚中非有一切
地等諸色不相捨離.若爾眼等諸識境界便不徧滿一切聚中如是應無徧滿受用.是
故當知定有諸色同一處所不相捨離。又有諸色或於是處互相妨礙.或於是處不相
妨礙如中有色等.而彼諸色非無對性.此中道理當知亦爾。無分建立極微者謂非彼
極微更有餘分.非聚性故.諸聚極微可有細分.若極微處卽唯此處更無細分可以分
析。問.如是所說五相極微.復有五眼所謂肉眼天眼聖慧眼法眼佛眼.當言幾眼用幾
極微爲所行境。答.當言除肉眼天眼所餘眼用一切極微爲所行境.何以故.以彼天眼
唯取聚色中表上下前後兩邊若明若闇.必不能取極微處所.由極微體以慧分析而
建立故。問.何故說極微無生無滅耶。答.由諸聚色最初生時全分而生.最後滅時不至
極微位中閒盡滅.猶如水滴。復由五相應知名不如理思議極微.謂於色聚中有諸極
微自性而住應知名初不[一]如理思議極微.或謂極微有生有滅.或謂極微與餘極微或
合或散.或謂衆色於極微量積集而住.或謂極微能生别異衆多色聚.應知名後不如
注：
[一]原刻下衍正字．今依麗刻删．

回页首

理思議極微。故應方便以如理思思議極微.斷此五種非理思議。復次建立極微當知
有五種勝利.謂由分析一合聚色安立方便於所緣境便能清淨廣大修習是初勝利.
又能漸斷薩迦耶見是第二勝利.如能漸斷薩迦耶見如是亦能漸斷憍慢是第三勝
利.又能漸伏諸煩惱纏是第四勝利.又能速疾除遣諸相是第五勝利.如是等類應當
如理思惟極微。復次略說色物生當知有五種。何等爲五.一依止生二種子生三勢引
生四攝受生五損減生。云何依止生.謂於所依大種處所有餘所造色生故如是說由
四大種造所造色.是同一處攝持彼義。又若於此色積聚中有彼大種及所造色自相
可得當知此中卽有彼法.若於此處彼法自相都不可得當知此處無有彼法.是名總
建立有非有相。若有說言於此處所彼法自相雖不可得然必有者.今應問彼此不可
得與可得者爲物是等爲不等耶.若物等者物旣是等而不可得不應道理.若不等者
爲卽此量說物不等爲據威勢說不等耶.若卽此量說不等者少分自相亦不可得不
應道理.若據威勢說不等者離彼自相有餘威勢不可得故不應道理.如是等類當知

回页首

名依止生。云何種子生.謂所有色各從自種子所生.如堅鞕聚或時遇緣便生流溼流
溼遇緣復生堅鞕.不煖生煖煖復生冷.不動生動動生不動.如是好色惡色等差别應
知.由如是等雖無自相然有其界.從彼彼聚彼彼色法差别而生.如是等類當知名種
子生。云何勢引生.謂內色根增上力故外分差别相續而生謂器世界等.又由先業勢
所引故內諸色處差别而生.又復諸天或現前欲或不現前欲及北拘盧洲所有資具
當知多分勢引而生差别而轉.人中相續生者唯有器世界.如是等類當知名勢引生。
云何攝受生.謂遇彼彼攝受緣故彼彼色法展轉增益勝上而生.猶如水等潤萌芽等.
如是等類名攝受生。與此相違應知名損減生。復次諸聚色生時如種種物石磨爲末
以水和合團雜而生.非如苣蕂麥豆等聚.何以故.隨彼生因增上力故.如是而生爲有
用故。問.若一切行皆自種子所生.何因緣故說諸大種造所造色。答.由彼變異而變異
故.彼所建立及任持故。由三因緣大種變異令所造色變異而轉.一士夫用故二業所
作故三由勝定故。士夫用者謂由地大所打觸故器差别故[一]田差别故令所造色變異
注：
[一]原刻作由．今依麗刻及藏本改．

回页首

可得.或由水所潤等火所熟等風所燥等令所造色變異可得.當知是名由彼大種士
夫用故令所造色變異而生。業所作者隨業勢力先大種生後隨彼力色變異生.是名
業所作故。由勝定者勝定力故先起大種然後造色變異而生.當知是名由勝定故大
種變異因此造色變異而生。復次略由五緣所有大種令其異果轉成異果。何等爲五.
一大種力故二士夫用力故三明呪力故四神通力故五業所作力故。問.從此沒已何
因何緣中有色聚續得生耶。答.當知此色用自種子爲因.感生業爲緣。問.何因得知有
中有耶。答.從此沒已若無所依諸心心所無有道理轉至餘方故.不應如響唯惑亂故.
不應如影彼不滅故.亦不應說如取所緣非行往故.由如是等所說譬喻不應道理是
故當知定有中有。如是等類應當思惟色藴生起。復次色藴生時誰爲先首據其處所
依此處所餘色轉耶。當知大種先據處所.後餘造色依此處轉.唯諸大種於此處所現
前障礙所餘造色自相徧滿.當知由彼勢力任持有所據礙。復次地等諸四大種隨其
次第麤顯應知.謂地界及果能持最勝.水火風等流潤燒然動搖等業依止彼故方得

回页首

流轉。復次諸聲纔宣發已尋卽斷滅.故於色聚中不恆相續。又此音聲依質生時質處
及外俱頓可得.隨所聞處於此處所徧滿頓起如燄光明.非漸漸生展轉往趣。復次風
有二種謂恆相續不恆相續.諸輪行風名恆相續.在空行者名不恆相續.在物行者名
恆攝受。又當知風機關運轉名恆相續.所餘當知非恆相續。問.何等名空界。答.明暗所
攝造色說名空界。此亦二種.一恆相續二不恆相續.若諸有情所居處所常暗常明名
恆相續。餘不爾處非恆相續.當知此亦依止色聚。又此空界光明攝者名爲清淨.隙穴
攝者名不清淨。問.諸長短等所說形色當言實有爲假有耶。答.當言假有.何以故.積集
而住故名爲形.唯有衆色積集可得餘形色相不可得故。又必相待.相待之法有自性
者彼法便有雜亂過失.又如車等彼覺可壞故。復次法處所攝勝定果色中當知唯有
顯色等相.何以故.於彼香等生因闕故又無用故.如是於空行風中無有俱生香等唯
有假合者。又離輪外所發光明所餘大種及與香等皆不可得。又法處所攝勝定果色
當知此色唯依勝定不依大種.然從緣彼種類影像三摩地發.故亦說彼大種所造非

回页首

依彼生故名爲造。問.於色藴中幾法由有見有對故住.幾法由無見有對故住.幾法由
無見無對故住。答.一由二種謂眼所行.餘唯有對.除法處所攝色當知此色無見無對。
如是等類應當思惟色藴安立。復次色藴由幾種流而相續轉。謂由三種.一等流流二
異熟生流三長養流。初等流流復有四種.一異熟等流流二長養等流流三變異等流
流四本性等流流。異熟流者復有二種.一者最初二者相續.謂業生異熟及異熟所生
謂卽從彼業力所引異熟後時轉者。長養流者亦有二種.一處寬徧長養流二相增盛
長養流.初長養流唯色長養當知由食睡眠梵行等至長養諸色.餘長養流當知亦由
食故彼所依故修勝作意故長時淳熟故而得長養.諸有色法由二長養之所長養.諸
無色法唯相增盛說名長養。又欲界色具由四食及餘一切長養因緣而得長養.色界
諸色不由段食睡眠梵行而得長養。又諸色根當知由二種流而得流轉.以諸色根離
異熟長養相續流外無别等流流。問.異熟相續有時亦有增長廣大可得.何故異熟攝
流非卽長養耶。答.由别有長養相續能攝能持異熟等流流故現有增長等。若非根所

回页首

攝色當知具三種流.諸心心所有等流流異熟生流第二長養所長養流.法處所攝色
無異熟生流餘如心心所應知。又欲界中具有內外諸色成熟.於色界中遠離香味。又
欲界中諸色根成熟或具不具.於色界中必具諸根。又諸聲界亦有異熟非聲。如是等
類應當思惟色藴流義。復次色藴所攝地界能爲幾業.乃至風界能爲幾業。當知一切
皆爲五業.謂地界能爲打觸變壞業建立業與依止業違損業攝受業.水界能爲流潤
業攝持業漑灌業違損業攝受業.火界能爲照了業成熟業燒然業違損業攝受業.風
界能爲發動業隨轉業消燥業違損業攝受業。又諸大種於所生造色當知能作五業.
謂生起業依止業建立業任持業增長業.於彼變異生時能爲導首故.變異生已與彼
爲處不相捨離能爲依止故.攝受損害安危共同能建立彼故.持彼本量令不損減故
能任持.令彼積集增進廣大故能增長。問.眼耳所行善不善色彼何因緣成善等性非
餘色耶。答.若略說由輭中上品三種思差别故.一加行思二決定思三等起思.由此能
起若善不善身語表業.當知上品思爲依止故能發善不善業。問.依止聚色而有運動

回页首

當言與彼異不異耶。答.當言不異.何以故.於彼處所若生不生或滅不滅而有運動皆
有過失可得故。問.有何過失。答.若言生而有動便越刹那相.若言不生便應無動.若言
滅者應與餘等.若言不滅便越行相。又於異處生起因緣分明可得.是故當知無别運
動實物可得。如是等類應當思惟色藴作業。復次一切色藴當言皆是刹那滅性.何以
故.諸行纔生尋卽壞滅現可得故.又不應謂能生之因卽是滅因其相異故.又法生已
餘停住因不可得故.是故當知一切諸行皆任運滅.由此道理刹那義成。若謂火等是
滅壞因不應道理.何以故.由彼火等與彼諸行俱生俱滅現可得故.唯能爲彼變異生
緣說有作用。又謂壞滅是壞滅因不應道理.何以故.與彼俱生不應理故.若彼生時卽
有壞滅便成相續斷壞過失。又唯自性滅壞說名爲滅.而言能爲滅因不應道理。若言
别有滅壞自性.離彼法外别有滅相畢竟不可得故不應道理。若謂火等爲滅助伴方
能滅者.於燈電等及心心所任運滅中不可得故不應道理。若謂生彼有别别功能.此
差别不可得故不應道理。若謂二種於一處所有滅功能.卽應二種俱於兩分有滅功

回页首

能或無功能有過失故不應道理。如是等類應當思惟色藴刹那滅義.謂由任運壞滅
因故.遮計火等爲滅因故.遮計滅相爲滅因故.遮計二種爲滅因故.如是等類盡當了
知。又一切行是心果故.當知如心皆刹那滅。復次所造色於諸大種當言有異相耶.當
言無異相耶。謂有異相.何以故.異相可得故。此中異相者謂異根所行故.所以者何.由
餘色根能取大種復由餘根取所造色故。又可運轉不可運轉現可得故.謂從衆華運
轉香氣置巨蕂中世現可得.非彼堅等而可運轉。又變異不變異現可得故.謂煎[一]酥等
中有色味等變異差别可得.非彼堅等。是故當知大種造色其相有異。若於異相而執
爲一.於諸大種亦應爾耶.由諸大種其相展轉互相異故.若許爾者應當唯有一大種
耶.是故當知諸所造色望彼大種定有異相。如是等類應當思惟諸大種色獨非獨相。
復次諸色所攝法幾是根性.幾是所行性。謂五是根性.六是所行性。問.何等所行境是
根所行耶。答.若根不壞等.如本地分中已廣說.謂由依處故.或由相故.或由方故.或由
時故.或由明了不明了故.或由全事一分事故。問.由幾因緣說諸根壞及不壞耶。答.由
注：
[一]原刻作蘇．今依麗刻改．

回页首

二因緣.一由羸損故二由全壞故.與此相違當知不壞。又略由四緣諸根變異.一由外
緣所生謂由受用攝受損壞外境界故或由他輩所損益故.二由內緣所生謂由各别
不如理作意所生貪等諸纏煩惱故或由如理作意所生三摩鉢底等故.三由業緣所
生謂由先業增上緣力感得端正醜陋等故.四由自體變異所生謂彼諸根自相差别
故。問.由幾因緣意根壞耶。答.由四因緣.一由蓋所作謂於五蓋中隨由一蓋覆蔽其心.
二由散亂所作謂由鬼魅撓亂其心.三由未證所作謂彼內心猶未證得靜慮無色勝
品功德然於其中強發作意.四由未解所作謂於多聞工巧等事心未純熟強施方便。
云何色等境界望彼諸根名爲現前。謂色於眼非合非闇非極細遠亦非有障名爲現
前.要唯有見有明無障在可行處乃名現前.又於一眼雖闇障色亦名現前。聲於耳根
亦必非合非極細遠得名現前.有障無障若明若闇在可行處皆名現前。香味觸三於
鼻舌身唯合能取在可行處乃名現前所行境界。若諸天眼唯照有見有障無障若明
若闇若近若遠皆名現前.然在可行處非不可行處.若聖慧眼一切種色皆是所行。問.

回页首

如本地分說六種所行性.此何差别耶。答.初所行性謂有情世間所攝色及器世間所
攝色。第二所行性謂由三自性自性差别故.相差别故.作用差别故.分位差别故。色相
差别者謂青黄赤白等乃至廣說.作用差别者謂有表無表律儀不律儀非律儀非不
律儀所攝作用.分位差别者謂可意不可意色及順捨處色。聲相差别者謂執受大種
爲因非執受大種爲因執受非執受大種爲因.作用差别者謂語表業.分位差别者如
前應知。香相差别者謂根莖皮實華葉果香.作用差别者謂香味觸皆無作用.分位差
别如前應知。味相差别者謂甘苦等如前已說。觸相差别亦如前說多種應知。第三所
行性謂東南西北等方維差别應知.第四所行性謂過去未來現在差别應知.第五所
行性謂取實不實差别應知.第六所行性謂取一分事或徧滿事差别應知。如是等類
是名諸色境界現前差别應知。云何名爲能生作意。謂由所依不壞故境界現前故所
起能引發心所。如是等類應當思惟色藴所行相。復次在欲界者依欲界身發起色界
大種現前.彼諸大種云何與下界色共住爲異處耶.非異處耶。當言如水處沙非住異

回页首

處。如是等類應當思惟色藴互相雜[一]相。
瑜伽師地論卷第五十四
注：
[一]陳本卷終．


瑜伽師地論卷五十五

瑜伽决擇分五識地意地

瑜伽師地論卷第五十一

瑜伽師地論卷第五十二

瑜伽師地論卷第五十三

瑜伽師地論卷第五十四

瑜伽師地論卷第五十五

瑜伽師地論卷第五十六

瑜伽師地論卷第五十七

瑜伽師地論卷第五十五
        彌勒菩薩說
         唐三藏沙門玄奘譯
攝決擇分中五識身相應地意地之五
[一]如是已思擇色藴.我次當說名所攝四無色藴隨所應建立相。如本地分立一心相.今
先顯示。如世尊言若有衆生於如來所但發一心及一言說善逝大師善逝大師如是
發心我尚說彼於諸善法多有所作何況身語如其心量隨順奉行.又如是言由一淨
心當往善趣如是等類.當知此中依轉所攝相續一心由世俗道名發一心.又依世俗
相續道理名發一語及發身業。問.有分别心無分别心當言同緣現在境耶.爲不同耶。
答.當言同緣現在境界.何以故.由三因故.謂極明了故於彼作意故二依資養故。問.染
心生時當言自性故染.爲相應故爲隨眠故。答.當言相應故隨眠故非自性故。若彼自
性是染汙者應如貪等畢竟不淨.若爾大過.由彼自性不染汙故說心生時自性清淨。
注：
[一]藏本卷七．

回页首

問.諸煩惱纏於心二種染汙因中當言何等。答.當言相應。問.此中何等說名隨眠。答.諸
煩惱品所有麤重不安隱性。又持諸行令成苦性是故聖者由行苦故現觀爲苦於諸
行中安住苦觀.云何觀耶。如毒熱癕乃至廣說.如有尋有伺地應如是觀。復有三種染
惱心法當知普攝一切染惱.所謂業染惱受染惱煩惱染惱。初二染惱唯欲界繫.最後
染惱通三界繫。問.何等名爲心煩惱縛。答.一切隨眠。問.何等名業縛。答.樂著事業名爲
業縛.又於三處爲障礙業亦名業縛.謂於出離心於得出離喜樂於得聖道.又順異熟
障業亦名業縛.又邪願業亦名業縛.如是四種别開有六總合爲四。問.諸識生時與幾
徧行心法俱起。答.五.一作意二觸三受四想五思。問.復與幾不徧行心法俱起。答.不徧
行法乃有多種.勝者唯五.一欲二勝解三念四三摩地五慧。作意云何.謂能引發心法。
觸云何.謂三和合故能攝受義。受云何.謂三和合故能領納義。想云何.謂三和合故施
設所緣假合而取.此復二種.一隨覺想二言說隨眠想.隨覺想者謂善言說人天等想.
言說隨眠想者謂不善言說嬰兒等類乃至禽獸等想。思云何.謂三和合故令心造作

回页首

於所緣境隨與領納和合乖離。欲云何.謂於彼彼境界隨趣希樂。勝解云何.謂於彼彼
境界隨趣印可。念云何.謂於彼彼境界隨趣明記。三摩地云何.謂於彼彼境界隨順趣
向爲審慮依心一境性。慧云何.謂於彼彼境界隨順趣向簡擇諸法或如理觀察或不
如理觀察或非如理非不如理觀察。復次作意爲何業.謂於所緣引心爲業。觸爲何業.
謂受想思所依爲業。受爲何業.謂[一]愛生所待爲業。想爲何業.謂於所緣令心彩畫言說
爲業。思爲何業.謂發起尋伺身語業爲業。欲爲何業.謂發生勤勵爲業。勝解爲何業.謂
於所緣功德過失或俱相違印持爲業。念爲何業.謂於久所思所作所說記憶爲業。三
摩地爲何業.謂智所依爲業。慧爲何業.謂於言論所行染汙清淨隨順考察爲業。問.此
不徧行五種心所於何各别境事生耶。答.如其次第於所愛決定串習觀察四境事生.
三摩地慧於最後境.餘隨次第於前三境。問.諸名所攝與心相應所餘藴法當言率爾
起耶.尋求耶決定耶。答.若依彼類心當言卽彼類。問.如經言此四無色藴當言和合非
不和合.不可說言如是諸法可分可析令其差别.何故彼法異相成就而說和合無差
注：
[一]原刻作受．今依麗刻改．

回页首

别耶。答.衆多和合於所緣境受用領解方圓滿故.若不爾者隨闕一種於所爲事應不
圓滿。問.諸心心所凡有幾種差别名耶。答.有衆多名.謂有所緣相應有行有所依等無
量差别。問.何故眼等亦有境界而但說彼名有所緣非眼等耶。答.由彼眼等離所取境
亦得生起.心與心所則不如是。問.何故名相應。答.由事等故.處等故.時等故.所作等故。
問.何故名有行。答.於一所緣作無量種差别行相轉故。問.何故名有所依。答.由一種類
託衆所依差别轉故.雖有爲法無無依者.然非此中所說依義.唯恆所依爲此量故。問.
何故樂望苦受苦望樂受若樂若苦望非苦樂說互相對。答.由自種類而不同分互相
對故。問.何故不苦不樂受望彼無明說互相對。答.由與諸受一切煩惱皆爲助伴互相
對故。問.何故明與無明說互相對。答.能治所治互相對故。問.何故明與涅槃說互相對。
答.因果相屬互相對故。云何建立四無色藴爲善不善無記性耶。謂一切無差别。嗢柁
[一]南曰.
  依處.與自性.　相應.世俗等.　輭等.事差别.　得失.能所治。
注：
[一]原刻作喃．今依麗刻改．

回页首

問.善法依處有幾種。答.略說有六.一決定時二止息時三作業時四世間清淨時五出
世清淨時六攝受衆生時。問.何等爲自性。答.謂信慚愧無貪無瞋無癡精進輕安不放
逸捨不害.如是諸法名自性善。問.如是諸法互相應義云何應知。答.於決定時有信相
應.止息雜染時有慚與愧顧自他故.善品業轉時有無貪無瞋無癡精進.世閒道離欲
時有輕安.出世道離欲時有不放逸及捨.攝受衆生時有不害此是悲所攝故。問.是諸
善法幾世俗有幾實物有。答.三世俗有謂不放逸捨及不害.所以者何.不放逸捨是無
貪無瞋無癡精進分故.卽如是法離雜染義建立爲捨.治雜染義立不放逸.不害卽是
無瞋分故無别實物。問.何等名輭善根。答.諸不定地所有善根.或在定地而能對治上
品煩惱。問.何等名中[一]品善根。答.若在定地世閒善根.或能對治中品煩惱。問.何等名上
品善根。答.謂出世閒所有善根.或能對治下品煩惱。又諸善法或由加行力.或由串習
力.或由自性力.或由田士力.或由清淨力.當知成上品。問.善根生時依幾種事而得生
耶。答.若略說依八種事.一施所成福業事二戒所成福業事三修所成福業事四聞所
注：
[一]此字依麗刻加．

回页首

成事五思所成事六餘修所成事七簡擇所成事八攝受有情所成事.當知此中隨其
所應依所說事.或於現法或於後法隨爲一種貪瞋惡見於心相續先成穢染.旣被染
已由彼對治令於是處不復相應。問.何等名爲善法差别。答.或有一種乃至十種.如本
地分已廣宣說。又諸善法或有對治雜染故.或有雜染靜息故.或有攝受可愛果故.或
有相續清淨故.或有供養靈廟故.或有攝受有情故.如是等類善法差别應當了知。復
次善法無有過失有何功德。善法功德有無量種.謂能淨治心令離煩惱纏及隨眠.令
於所緣無有顛倒.能令善根堅固不退.令等流行相續而轉.不爲自害不爲他害不爲
俱害.不生現法罪不生後法罪不生現法後法罪.能令受彼所生喜樂.能盡生爲上首
所有衆苦.又能增長涅槃勝解.能親近彼能令財位無有退失.處衆勇猛無懼無畏.廣
大名稱流布十方爲衆聖賢之所稱讚.臨命終時不生憂悔.身壞已後生諸善趣.於諸
善法令無退失.能速隨證自所求義.如是等類諸善功德無邊無量當盡了知。云何建
立諸善對治.由十五種.謂厭患對治故.斷對治故.持對治故.遠分對治故.所欲趣纏對

回页首

治故.非所欲趣纏對治故.隨眠對治故.輭品煩惱對治故.中品煩惱對治故.上品煩惱
對治故.散亂對治故.諫悔對治故.羸劣對治故.制伏對治故.離繫對治故。復次諸染汙
法二相所顯.一本煩惱二隨煩惱.今當先說本煩惱.後當分别隨煩惱。問.本煩惱有幾
種依處。答.六.一與無明俱可意雜染境界.二與無明俱不可意雜染境界.三與不如理
作意俱雜染境界.四與無明俱劣等勝有情各别五取藴得未得顛倒功德顛倒.五與
無明不如理作意俱聽聞不正法.六與無明不如理作意俱於聽正法而生懈怠.當知
最初欣樂和合依處.第二欣樂别離依處.第三於境顛倒依處.第四陵懱上慢依處.第
五邪執法行依處.第六不修正行不爲還滅依處。問.煩惱自性有幾種。答.有六種.一貪
二瞋三無明四慢五見六疑。問.何煩惱與何煩惱相應。答.無明與一切.疑都無所有.貪
瞋互相無.此或與慢見謂染愛時或高舉或推求.如染愛憎恚亦爾.慢之與見或更相
應謂高舉時復邪推搆。問.是諸煩惱幾世俗有幾實物有。答.見世俗有.是慧分故.餘實
物有.别有心所性。問.是諸煩惱云何建立輭中上品。答.最後所斷名輭品.中間所斷名

回页首

中品.最初所斷名上品。復由六因諸煩惱成上品.一婬欲所生煩惱性多上品.二串習
所生煩惱性多上品.三安足處煩惱謂根熟者性多上品.四不可治煩惱謂無涅槃法
者性多上品.五非處加行煩惱謂於尊重福田等所性多上品.六有業煩惱謂正發業
者性多上品。問.煩惱生時由幾煩惱事而得生耶。答.貪由十事生.一取藴二諸見三未
得境界四已得境界五已所受用過去境界六惡行七男女八親友九資具十後有及
無有。問.何貪於何事生耶。答.隨其次第十貪於十事生。何等爲十.謂事貪見貪貪貪慳
貪蓋貪惡行貪子息貪親友貪資具貪有無有貪。瞋事亦有十種.一己身二所愛有情
三非所愛有情四過去怨親五未來怨親六現在怨親七不可意境八嫉妒九宿習十
他見。瞋亦有十.如其次第依彼而生.依前六事立九惱事.緣彼一切瞋皆名有情瞋.餘
名境界瞋.若不忍爲先亦有情瞋若宿習瞋若見瞋.如是十瞋略有三種.一有情瞋二
境界瞋三見瞋。無明依七事起.一世事二世間安立事三運轉事四最勝事五真實事
六雜染清淨事七增上慢事.依此七事起七無知或復十九。當知於初事由三種門生

回页首

疑惑.於第二事由內六處若外若俱生我我所怨親等見.於第三事由業異熟及俱生
作者受者無因惡因見.於第四事誹謗三寶.於第五事誹謗諸諦.於第六事起邪解行.
於第七事依得自義起增上慢。慢依六事生.一劣有情二等有情三勝有情四內取藴
五已得未得顛倒六功德顛倒。依此六事生七種慢.謂慢過慢等.當知二慢依勝有情
事生.餘各依一事。見依二事生.一增益事二損減事.增益事有四種.一我有性增益二
常無常性增益三增上生方便增益四解脫方便增益.損減事亦有四種.一謗因二謗
果三謗作用四謗善事。當知此中謂無施與乃至無妙行惡行是名謗因.謂無妙行惡
行業果異熟是名謗果.謂無此世間乃至無化生有情名謗作用.所以者何.諸士夫用
是此中作用義.此士夫用復有四種.一往來用二持胎藏用三置種子用四後有業用.
若謂世間無阿羅漢等名謗善事。依此廣略八事二事生於五見.謂薩迦耶見邊執見
見取戒禁取邪見。又依六十二事生邊執見及邪見.謂計前際事計後際事如經廣說.
依此事差别有六十二見。疑依六事生.一聞不正法二見師邪行三見所信受意見差

回页首

别四性自愚魯五甚深法性六廣大法教。問.何等名爲煩惱差别。答.一切差别略有十
五.一內門煩惱二外門煩惱三見斷煩惱四修斷煩惱五可愛趣纏所攝煩惱六非可
愛趣纏所攝煩惱七隨眠所攝煩惱八輭品煩惱九中品煩惱十上品煩惱十一散亂
位煩惱十二掉悔位煩惱十三羸劣位煩惱十四制伏位煩惱十五離繫位煩惱。復次
煩惱無有功德有多過失.謂於纏位汙心相續.廣說如有尋有伺地。復次煩惱非能對
治.雖復經言依愛斷愛依慢斷慢然非煩惱.但是善心加行希求高舉行相與彼相似
假說愛慢。復次如前說十五種心對治差别.當知煩惱是彼所治亦十五種。復次隨煩
惱依處當知略有九種.一展轉共住二展轉相舉三利養四邪命五不敬尊師六不忍
七毁增上戒八毁增上心九毁增上慧。復次隨煩惱自性云何.謂忿恨覆惱嫉慳誑諂
憍害無慚無愧惛沈掉舉不信懈怠放逸忘念散亂不正知惡作睡眠尋伺.如本地分
已廣宣說.如是等類名隨煩惱自性。此中初二依初依處而生.第三第四依第二.第五
第六依第三.第七第八依第四.第九依第五.第十依第六.十一十二依第七.所餘十二

回页首

依後二依處而生。當知此中毁增上心毁增上慧由三門轉.一由毁止相門二由毁舉
相門三由毁捨相門。惛沈睡眠由初依處生.掉舉惡作由第二依處生.不信乃至尋伺
由第三依處生。復次隨煩惱云何展轉相應。當知無慚無愧與一切不善相應.不信懈
怠放逸忘念散亂惡慧與一切染汙心相應.睡眠惡作與一切善不善無記相應.所餘
當知互不相應。復次隨煩惱幾世俗有.幾實物有。謂忿恨惱嫉害是瞋分故皆世俗有.
慳憍掉舉是貪分故皆世俗有.覆誑諂惛沈睡眠惡作是癡分故皆世俗有.無慚無愧
不信懈怠是實物有.放逸是假有.如前說忘念散亂惡慧是癡分故一切皆是世俗有.
尋伺二種是發語言心加行分故及慧分故俱是假有。復次隨煩惱云何成輭中上品.
當知如本煩惱說。如是隨煩惱若事.若差别.若過失.若所治.隨其所應皆如煩惱應知。
復次諸無記法依處當知略有四種.謂業所引生生已若行住若養命若三摩地差别。
復次彼自性云何。謂異熟生藴.若中庸加行所攝威儀路.及工巧處.若爲嬉戲加行所
攝變化。問.彼云何展轉相應耶。答.威儀路工巧處或於一時展轉相應.如說或有事業

回页首

行時易作非住非坐亦非偃臥乃至或有事業若行若住若坐若臥皆悉易作如經廣
說.所餘無有展轉相應。問.是諸無記幾實物有.幾是假有。答.於異熟所攝諸藴及心加
行差别中而施設故當知一切皆世俗有。云何彼成輭中上品。謂異熟生及威儀路不
猛利故俱是輭品.諸工巧處性猛利故說名中品.當知變化性極猛利故是上品。又四
種類各有差别.謂無色界異熟是輭品色界異熟是中品欲界異熟是上品.若坐若臥
是輭威儀住是中威儀行是上威儀.初習業者是下工巧已串習者是中工巧堪爲師
者是上工巧.下品修三摩地所得是輭變化中品修三摩地所得是中變化上品修三
摩地所得是上變化.如是等類輭中上品差别應知。問.是諸無記依何事生。答.當知略
說依十二事.如聞所成地已說。云何諸無記差别.謂異熟生五趣别故五種差别.若威
儀路威儀别故四種差别.若工巧處十二事差别故卽十二種差别.異生聲聞獨覺菩
薩如來差别故爲嬉戲爲利他身語變化差别故當知變化八種差别.由此差别卽攝
餘事故不别說。又異熟生一向無記.二三可得.一有二種.若依伎樂以染汙心發起威

回页首

儀是染汙性.若依寂靜卽是善性.若依染著發起工巧是染汙性.若善加行所起工巧
卽是善性.爲引導他或爲利益諸有情故而起變化當知是善.此無染汙。復次如是五
藴幾諦所攝.又此諸諦幾藴所攝。當知三諦五藴更互相攝.滅諦諸藴互不相攝.由滅
諦性是彼寂靜所顯故。問.如聲聞地已說於四諦中有十六行觀.何故於苦諦爲四行
觀。答.爲欲對治四顛倒故.謂初一行對治初一顛倒.次一行對治次二顛倒.後二行對
治後一顛倒。問.何故於集諦爲四行觀。答.由有四種愛故.此四種愛當知由常樂淨我
愛差别故建立差别.初愛爲緣建立後有愛.第二第三愛爲緣建立貪喜俱行愛及彼
彼希樂愛.最後愛爲緣建立獨愛.當知此愛隨逐自體。又愛云何.謂於自體親昵藏護。
後有愛云何.謂求當來自體差别。喜貪俱行愛云何.謂於現前或於已得可愛色聲香
味觸法起貪著愛。彼彼希望愛云何.謂於所餘可愛色等起希求愛。問.何故於滅諦爲
四行觀。答.由四種愛滅所顯故。問.何故於道諦爲四行觀。答.由能證彼四愛滅故。復次
如聲聞地已說壞等十種行相.此中無所得云何。謂唯有根.唯有境界.唯有彼所生受.

回页首

唯有彼所生心.唯有計我我想.唯有計我我見.唯有我我言說戲論.除此七外餘實我
相了不可得。不自在云何。謂衆緣生無常苦相所攝諸行離我相故。問.此十行相由何
行相攝壞苦耶。答.由結行相及變壞增上所起憂惱.當知是壞苦性非唯變壞.已離憂
者雖復遇彼不爲害故。問.何等行相攝苦苦耶。答.由不可愛行相。問.何等行相攝行苦
耶。答.由不安隱行相。復次如經言生苦乃至略攝五取藴苦.如是諸苦相幾苦苦攝.謂
初五。幾壞苦攝.謂中二。幾行苦攝.謂後一。復次初七苦苦攝.彼所對治淨妙煩惱壞苦
攝.最後一行苦攝.由世尊言入變壞心又作是言由蓋纏故領彼所生心諸憂苦.故知
煩惱壞苦故苦道理成就。復次如經言有四種苦一者生苦二緣內苦三緣外苦四麤
重苦。問.此中何行攝何苦.何苦攝何行。答.初行初苦展轉相攝.次有三行與第二苦展
轉相攝.次有三行與第三苦展轉相攝.最後一行與最後苦展轉相攝。前所說愛自性
差别建立集諦四種行相.當知爲生今果差别四種苦故。復次此十六行幾是空行.謂
二.卽苦諦後二行。幾是無願行.謂六.卽苦諦前二行及集諦一切。幾是無相行.謂滅諦

回页首

一切。幾是清淨因所顯行.謂道諦一切。問.要由無常想能住無我想.何故此中先說空
耶。答.此約無我觀已生由無常觀建立無願.以此二觀前後展轉互修治故。復次四聖
諦說次第者.謂由此故苦此最爲初.如此故苦此爲第二.此二攝黑品究竟.由此故樂
此爲第三.如此故樂是爲第四.此二攝白品究竟。譬如重病.病因.病愈.良藥。又有差别.
謂如世閒遭苦次第當知建立聖諦次第.所以者何.如諸世閒曾所遭苦卽於此處先
發作意.次於遭苦因.次於苦解脫.後於解脫方便發起作意。[一]問諦義云何。答.如所說相
不捨離義由觀此故到清淨究竟義是諦義。問.苦諦義云何。答.煩惱所生行義。問.集諦
義云何。答.能生苦諦義。問.滅諦義云何。答.彼俱寂靜義。問.道諦義云何。答.能成三[二]諦義。
問.如是四聖諦爲世俗諦攝.爲勝義諦攝。答.勝義諦攝.何以故.於順苦樂不苦不樂諸
行中由自相差别故建立世俗諦.由彼共相一味苦故當知建立勝義諦。問.何緣故說
徧知苦諦.永斷集諦.觸證滅諦.修習道諦。答.由彼苦諦是四顛倒所依處故爲除顛倒
故徧知苦.旣徧知苦卽徧知集由彼集諦苦諦攝故.雖徧知苦仍爲集諦之所隨逐故
注：
[一]藏本卷八．
[二]此字依麗刻加．

回页首

須更說永斷集諦.言觸證者是現見義.由於滅諦現前見故不生怖畏愛樂攝受是故
次說觸證滅諦.若勤修道乃能成辦所說三義是故後說修習道諦。問.諦現觀有幾種.
此復何相。答.決定義是現觀義.此則於諸諦中決定智慧及彼因彼相應彼共有法爲
體.是名現觀相。此復六種應知.如有尋有伺地說。此中云何名初現觀.謂於諸諦決定
思惟。云何名爲第二現觀.謂三寶所三種淨信.由於寶義已決定故及聞所成決定智
慧。云何名爲第三現觀.謂聖所愛戒.於惡趣業已得決定不作律儀故。云何名爲第四
現觀.謂於加行道中先集資糧極圓滿故又善方便[一]磨瑩心故.從世間順決擇分邊際
善根無間有初內遣有情假法緣心生能除輭品見道所斷煩惱麤重.從此無間第二
內遣諸法假法緣心生能除中品見道所斷煩惱麤重.從此無閒第三徧遣一切有情
諸法假法緣心生能除一切見道所斷煩惱麤重。又此現觀卽是見道.亦名雙運道.此
中雖有毗鉢舍那品三心及奢摩他品三心然由雙運合立三心.以於一刹那中止觀
俱可得故.當知此諸心唯緣非安立諦境。又前二心法智相應.第三心類智相應。又卽
注：
[一]原刻作摩．今依麗刻改．

回页首

由此心勢力故於苦等安立諦中有第二現觀位清淨無礙苦等智生.當知依此智故
苦集滅道智得成立。卽前三心幷止觀品能證見斷煩惱寂滅.能得永滅一切煩惱及
所依事出世間道.是名現觀智諦現觀。云何名爲現觀邊智諦現觀.謂此現觀後所得
智名現觀邊智。當知此智第三心無間從見道起方現在前.緣先世智曾所觀察下上
二地及二增上安立諦境.似法類智世俗智攝通世出世.是出世閒智後所得。如其次
第於一一諦二種智生.謂忍可欲樂智及現觀決定智.如是從前現觀起已於下上諸
諦中二二智生.是名現觀邊智諦現觀。此中前智遣假法緣故是無分别.後智隨逐假
法緣故是有分别。又前智於依止中能斷見斷煩惱隨眠.後智思惟所緣故令彼所斷
更不復起。又前智能進趣修道中出世斷道.第二智能進趣世出世斷道.無有純世閒
道能永害隨眠.由世閒道是曾習故相執所引故.如相執所引如是亦不能泯伏諸相.
如不能泯伏諸相如是亦不能永害麤重.是故彼道無有永害諸隨眠義。云何名爲究
竟現觀.謂由永斷修所斷故所有盡智無生智生.或一向出世或通世出世.於現法中

回页首

一切煩惱永斷決定故於當來世一切依事永滅決定故名究竟現觀。何等名爲出世
盡智.謂若智於盡無分别。何等名爲世出世盡智.謂若智於盡有分别。何等名爲出世
無生智.謂卽此依事滅因義故於當來世依事不生中所有無分别智。何等名爲世出
世無生智.謂於當來世依事不生中所有有分别智。復次有種姓婆羅門建立三處爲
實爲諦.然彼種姓諸婆羅門於此三處住三過失汙其心故.依第一義彼皆墮在非梵
志數。何等三處.一爲養命二爲修福三安立果。爲養命者.謂彼種姓諸婆羅門爲活命
故於施主前或呪願或讚美或序述。呪願者謂彼種姓諸婆羅門希求隨一資生具故
往詣王所或王大臣或婆羅門長者居士商主等所矯設呪願.當願汝等所有怨敵皆
悉殄滅横遭殃禍摧屈縛錄.又願汝等所有吉祥常無轉動不可侵奪。讚美者爲希求
故往到彼所矯設讚美言汝勇健多諸計策善害怨敵.又於害怨假興讚述唱言汝曹
如是如是害除怨敵甚爲希有如汝等輩世間難得.又於財位久興盛者矯施讚述言
諸世閒如汝吉祥成就無動甚爲難有。序述者謂彼爲希求故往到他所妄興序述言

回页首

汝成就善丈夫相不久定當一切怨敵皆悉殄滅横遭殃禍摧屈縛錄.又若成就如是
相者定當吉祥無有退轉.又如汝等諸親友家若施主家常無有餘沙門婆羅門於中
受施執爲已有唯我常得恭敬供養衣服飲食諸臥具等.彼由如是方便所獲利養深
生染著耽嗜迷悶堅固保執而受用之。爲修福者.謂彼種姓諸婆羅門宣說殺害無量
衆生興祠祀福.宣說祠祀獲常處果.又興祠祀時召命無量國王大臣長者居士爲欲
攝受上妙衆多資生具故.彼旣獲已執爲我所展轉互起陵懱之心.當知彼有如是三
失。安立果者.謂彼種姓諸婆羅門說阿素洛身應可殺害天身是常唯婆羅門最上種
姓餘姓下劣廣說乃至諸婆羅門大梵所生大梵所化大梵支胤.彼種姓婆羅門作如
是計立如是論當知是名安立果。如是種姓娑羅門於此三處猛利取執隨興言論.唯
此是實是諦餘並愚妄。何等名爲由三過失染汙其心.謂語言過失憍慢過失勝解過
失。若卽於此三處邪語業轉當知是名語言過失.若復於此三處施設建立及隨發起
不正言論方比於他謂己爲勝或等或劣當知是名憍慢過失.若復於此三處不觀得

回页首

失一向信受雖遇諸佛及佛弟子正教誨時於處非處不能正住於徧分别不能正住
於諸正行不能正住於智者論不能正住當知是名勝解過失。此三過失當知皆是惡
見所起.若有住此三處成就三種過失.雖是種姓諸婆羅門.依第一義彼皆墮在非梵
志數。復次若有建立三處爲諦爲實又於三處無三過失染汙其心.彼雖非種姓婆羅
門.然墮第一義婆羅門數。何等三處。謂不應害一切衆生是名初處.此所說處唯諦唯
實無有虚妄是故於此初處無語言過失染汙其心.又彼於是處不由諦實言論方比
於他謂己爲勝若等若劣是故彼於此處無憍慢過失染汙其心.又彼於此處審觀得
失觀彼所緣能增善法又能攝益身心無罪現法樂住於諸有情多住慈想晝夜修學
又於此處非信他行內自正覺爲諦爲實然於諦實不妄執著是故當知彼於此處無
勝解過失染汙其心。如是一切行無常是名第二處.餘如前說。一切法無我是名第三
處.餘如前說。此中差别者.於第二諦應言於一切行多住生滅觀晝夜修學.於第三諦
應言於一切法多住無我我所想晝夜修學。若有於此三處無三過失染汙其心.彼雖

回页首

非種姓婆羅門然墮第一義婆羅門數。如是三處成婆羅門諦實之法離三過失.唯有
如來是真覺者。
瑜伽師地論卷第五十五


瑜伽師地論卷五十六

瑜伽决擇分五識地意地

瑜伽師地論卷第五十一

瑜伽師地論卷第五十二

瑜伽師地論卷第五十三

瑜伽師地論卷第五十四

瑜伽師地論卷第五十五

瑜伽師地論卷第五十六

瑜伽師地論卷第五十七

瑜伽師地論卷第五十六
       彌勒菩薩說
         唐三藏沙門玄奘譯
攝決擇分中五識身相應地意地之六
問.諸藴分位有幾種。答.有多種.謂得無想定等心不相應行.廣說如前。問.依何分位建
立得.此復幾種。答.依因自在現行分位建立得.此復三種.謂種子成就自在成就現行
成就。問.依何分位建立無想定滅盡定及無想[一]天.此三各有幾種。答.依已離徧淨貪未
離上貪出離想作意爲先名滅分位建立無想定.此復三種.自性者唯是善.補特伽羅
者在異生相續.起者先於此起後於色界第四靜慮當受彼果。依已離無所有處貪止
息想作意爲先名滅分位建立滅盡定.此復三種.自性者唯是善.補特伽羅者在聖相
續通學無學.起者先於此起後於色界重現在前託色所依方現前故.此據未建立阿
賴耶識教.若已建立於一切處皆得現前。依已生無想有情天中名滅分位建立無想.
注：
[一]此字依麗刻加．

回页首

此亦三種.自性者無覆無記.補特伽羅者唯異生[一]性彼非諸聖者.起者謂能引發無想
定思能感彼異熟果後想生已是諸有情便從彼沒。問.依何分位建立命根.此復幾種。
答.依業所引異熟住時決定分位建立命根.此復三種.謂定不定故愛非愛故歲劫數
等所安立故。問.依何分位建立衆同分.此復幾種。答.依諸有情相似分位立衆同分.此
復三種.所謂種類同分自性同分工巧業處養命同分。問.依何分位建立生.此復幾種。
答.依現在分位建立生.此復三種.所謂刹那生相續生分位生。問.依何分位建立老.此
復幾種。答.依前後分位建立老.此復三種.謂異性老轉變老受用老。問.依何分位建立
住.此復幾種。答.卽依生分位建立住.此復三種.謂刹那住相續住立制住。問.依何分位
建立無常.此復幾種。答.依生已壞滅分位建立無常.此復三種.謂壞滅無常轉變無常
别離無常。問.依何分位建立名身.此復幾種。答.依假言說分位建立名身.此復三種.謂
假設名身實物名身世所共了不了名身。如名身.句身文身當知亦爾.此中差别者謂
標句釋句音所攝字所攝。問.依何分位建立異生性.此復幾種。答.依未生起一切出世
注：
[一]原刻作生．今依麗刻改．

回页首

聖法分位建立異生性.此復三種.謂欲界繫色界繫無色界繫。問.依何分位建立流轉.
此復幾種。答.依因果相續分位建立流轉.此復三種.謂刹那展轉流轉生展轉流轉染
汙清淨展轉流轉。問.依何分位建立定異.此復幾種。答.依法别相分位建立定異.此復
三種.謂相定異因定異果定異。問.依何分位建立相應.此復幾種。答.依因果相稱分位
建立相應.此復三種.謂和合相應方便相應稱可道理所作相應。問.依何分位建立勢
速.此復幾種。答.依迅疾流轉分位建立勢速.此復三種.謂諸行勢速士用勢速神通勢
速。問依何分位建立次第.此復幾種。答.依一一行流轉分位建立次第.此復三種.謂刹
那流轉次第內身流轉次第成立所作流轉次第。問.依何分位建立時.此復幾種。答.依
行相續不斷分位建立時.此復三種.謂去來今。問.依何分位建立方.此復幾種。答.依所
攝受諸色分位建立方.此復三種.謂上下傍。問.依何分位建立數.此復幾種。答.依法齊
量表了分位建立數.此復三種.謂一數二數多數。問.依何分位建立和合.此復幾種。答.
依所作支無闕分位建立和合.此復三種.謂集會和合一義和合圓滿和合。問.依何分

回页首

位建立不和合.此復幾種。答.與和合相違應知不和合若分位若差别。問.於諸藴中何
義幾藴是有色。答.卽以此性還說此性.色自性義是有色義.一藴是有色。問.何義幾藴
是有見。答.眼所行義.一藴一分是有見。問.何義幾藴是有對。答.展轉相觸據處所義及
麤大義是有對義.麤大義者當知遠離三種微細.此三微細如前應知.一藴一分是有
對。問.何義幾藴是有漏。答.麤重所隨非彼對治煩惱所生義.一切一分是有漏。復有有
漏義.謂若是處煩惱能生四種過失是有漏義。何等名爲四種過失.一不寂靜過失二
內外變異過失三發起惡行過失四攝受因過失.當知初過失纏現行所作.第二過失
諸煩惱事隨逐煩惱所作.第三過失煩惱因緣所作.第四過失引發後有所作。問.何義
幾藴是有爲。答.從因已生及應生義.一切是有爲。問.何義幾藴是有諍。答.多隨瞋恚自
在轉義.一切一分是有諍。問.何義幾藴是有愛味。答.多隨愛見自在轉義.一切一分是
有愛味。問.何義幾藴是依耽嗜。答.多隨欲貪自在轉義.一切一分是依耽嗜。問.何義幾
藴是世閒。答.戲論依義.一切一分是世閒。問.何義幾藴是墮界。答.三界所攝世閒義.一

回页首

切一分是墮界。問.何義幾藴是過去。答.已受用因果義.一切是過去。問.何義幾藴是未
來。答.未受用因果義.一切是未來。問.何義幾藴是現在。答.已受用因義及未受用果義.
一切是現在。問.何義幾藴是內。答.六處幷屬彼義.一藴一分四藴全是內。問.何義幾藴
是外。答.內相違義.一藴一分是外。問.何義幾藴是麤。答.不光潔積聚相增長義.一切一
分是麤。問.何義幾藴是細。答.麤相違義.一切一分是細。問.何義幾藴是劣。答.無常苦不
淨染汙義.一切一分是劣。問.何義幾藴是妙。答.劣相違義.一切一分是妙。問.何義幾藴
是遠。答.處所去來時方隔越義.一切一分是遠。問.何義幾藴是近。答.遠相違義.一切一
分是近。問.何義幾藴是欲界繫。答.於此閒生未得對治或得已出三時現行義.一切一
分是欲界繫。問.何義幾藴是色界繫。答.已得色界繫對治若入彼定或復生彼未得上
對治或得已出三時現行義.一切一分是色界繫。問.何義幾藴是無色界繫。答.已得無
色界繫對治若入彼定或復生彼未得上對治或得已出三時現行義.一切一分是無
色界繫。復有差别.謂輕安俱三摩地及彼眷屬幷彼果法所不攝義是欲界繫.屬色煩

回页首

惱與彼相違所攝義是色界繫.離色煩惱彼所攝義當知是無色界繫。問.何義幾藴是
善。答.能感當來樂果報義及煩惱苦永斷對治義.一切一分是善。問.何義幾藴是不善。
答.能感當來苦果報義及能發起諸惡行義.一切一分是不善。問.何義幾藴是無記。答.
彼俱相違義.一切一分是無記。復有差别.謂離過失義及過失功德對治隨順義是善.
與此相違義是不善.彼俱相違義是無記。問.何義幾藴是學。答.學方便善義.一切一分
是學。問.何義幾藴是無學。答.學究竟善義.一切一分是無學。問.何義幾藴是非學非無
學。答.離前二種所有善染汙無記法義.一切一分是非學非無學。問.何義幾藴是見所
斷。答.現觀智諦現觀所應斷義.一切一分是見所斷。問.何義幾藴是修所斷。答.從現觀
後修道所斷義.一切一分是修所斷。問.何義幾藴是無斷。答.一切染汙永斷對治義及
已斷義.一切一分是無斷。問.何義幾藴是無色等。答.如前所說色等相違義當知是無
色等義。如是等類應當分别諸藴差别。問.如說積聚義是藴義.何等名爲積聚義耶。答.
種種所召體義.更互和雜轉義.一類總略義.增益損減義是積聚義。問.何緣色藴說名

回页首

爲色。答.於彼彼方所種植增長義及變礙義故名爲色。此變礙義復有二種.一手等所
觸便變壞義二方處差别種種相義。問.何緣四無色藴總說名名。答.順趣種種所緣境
義依言說名分别種種所緣境義故說爲名。問.諸藴誰所攝.爲何義故建立攝耶。答.自
性所攝非他性.爲徧了知種種自類是故建立。問.諸法誰相應.爲何義故建立相應。答.
他性相應非自性.爲徧了知依自性清淨心有染不染法若增若減是故建立。有一沙
門若婆羅門欲令名中唯心實有非諸心法.此不應理.何以故.且說諸藴有五種性不
成就故。又若彼計分位别故有五性者分位别計亦有過失.何以故.是諸分位展轉相
望作用差别若有若無皆成失故.若言有者由相異故便應有異實物體性.若言無者
計分位别則爲唐捐。又不應謂如六識身分位差别.何以故.由六識身所依所緣有差
别故.是諸分位一處可得故不應理。若謂轉變亦不應理.何以故.於有色物可轉變故
得有分位前後差别.非於無色有如乳酪生[一]酥等異。又心因緣無差别故行别分位不
應道理.於一刹那必不可得差别因緣令彼分位而有差别.是故汝計分位差别不應
注：
[一]原刻作蘇．今依麗刻改．次同．

回页首

道理。又違教故唯心實有不應道理。違何等教.謂如經言貪瞋癡等惱染其心令不解
脫。問.此中何所相違。答.若唯有心二不俱有是卽貪等應不依識。若汝復謂以識爲先
亦不應理.無差别過前已說故。又復經言三和合與觸俱生受想思等.又餘經說如是
諸法恆共和合非不和合.不可說言如是諸法而可分析令别殊異。又佛世尊爲欲成
立此和合義說燈明喻.是故不可離彼俱生而說和合。雖復經言如是六界說名士夫.
然密意說故無過失。問.此中有何密意。答.唯欲顯說色動心法最勝所依當知是名此
經密意.復有違彼聖教可得。何等聖教.謂世尊言乳酪生酥三譬喻故。或有處所麤四
大種以之爲我.或有處所有色意生.或有處所無色想生.如是經意豈唯大種或唯有
心唯有想耶.是故當知如是等經皆有密意.故名所攝四無色藴心與心所更互相應
道理成就。中嗢柁南曰.
  五種姓不成.　分位差過失.　因緣無别故　與聖教相違。
如是已決擇藴事善巧.界事善巧今當決擇。[一]問何等是眼界。答.若眼未斷或復斷已命
注：
[一]藏本卷九．

回页首

根攝受。如眼界.乃至意識界及法界一分當知亦爾。問.何等是色界。答.若色根增上所
生若彼於此爲增上是名色界.如色界。乃至觸界當知亦爾。問.此十八界幾是實有幾
是假有。答.實有者或十七或十二.六爲一故一爲六故.此約世俗安立道理。問.若有眼
亦眼界耶.設有眼界亦眼耶。答.應作四句.或有眼非眼界.謂阿羅漢最後眼是名初句.
或有眼界非眼.謂生有色界若眼未生或生已失或不得眼或眼無閒滅若諸異生生
無色界是第二句.或有眼亦眼界.謂除爾所相是第三句.或有無眼亦無眼界.謂阿羅
漢眼已失壞或不生眼若生無色界或於無餘依涅槃界已般涅槃是第四句.如眼界.
一切內界隨其所應當知亦爾。身界應分别.謂無先來不生身者.餘隨所應當具宣說。
於四外界隨其所應亦當具說.若聲聲界正宣擊時當言俱有.若不宣擊當言隨逐餘
界唯界非聲。問.此十八界幾是同分幾彼同分。答.有識眼界名爲同分.所餘眼界名彼
同分。如眼界.乃至身界亦爾。唯根所攝內諸界中思量同分及彼同分.非於色等外諸
界中。當知法界諸有所緣如心界說.諸無所緣如色等說。問.幾界合而能取.幾界不合

回页首

能取。答.六合能取.四不合能取.五及一少分非能取.一界若合不合二俱能取。問.幾唯
所取非能取.幾亦所取亦能取耶。答.一切皆所取.謂五及一少分唯所取.十二及一少
分亦是能取。問.幾由助伴故能取.幾獨能取耶。答.十及一少分由助伴故能取.一及一
少分獨能取。問.幾唯欲界繫。答.四。問.幾唯色界繫。答.無。問.幾唯無色界繫。答.亦無。問.幾
唯欲色界繫。答.十一。問.幾唯色無色界繫。答.無。問.幾通三界繫。答.三。問.幾執受幾非執
受。答.五執受.五執受非執受.所餘一向非執受.何以故.以離於彼餘能執受執受於彼
不可得故。云何種種界.謂卽十八界展轉異相性。云何非一界.謂卽彼諸界無量有情
種種差别所依住性。云何無量界.謂總彼二名無量界.如佛世尊於惡叉聚喻中說我
於諸界終不宣說界有邊際。中嗢柁南曰.
  何等.實有性.　四句.與同分.　取.界.執受非.　種種等非一。
問.何等是界義。答.因義.種子義.本性義.種姓義.微細義.任持義是界義。問.以何義故涅
槃虚空亦說名界。答.由彼能持苦不生義.持身眼等運動用義。問.爲顯何義建立界耶。

回页首

答.爲顯因緣義及顯根境受用義。問.此十八界由誰分别。答.若略說當知由六種.一法
界謂眼等法有眼等界.二淨界謂住種姓補特伽羅所有諸界.三本性界謂卽如所說
十八界無始時來於後後生其性成就及住種姓不住種姓補特伽羅無始時來涅槃
非涅槃法其性成就.四熏習界謂卽此諸界淨不淨法先所熏習於生死中得勝劣生
涅槃因性.五已與果界謂卽此諸界感果已滅.六未與果界謂卽此諸界未感得果或
滅未滅.如是略說諸界有六種.若廣說者其數無量。問.此十八界幾有色幾無色.乃至
幾無斷耶。答.如前所說相應隨順建立。問.如說眼見諸色乃至意了諸法.此爲眼等是
見者乃至是了者耶.爲彼識耶。答.約勝義道理非是眼等亦非彼識.何以故.諸法自性
衆緣生故.刹那滅故.無作用故。約世俗道理眼等最勝故可於彼立見者等.何以故.若
有眼等諸根識決定生無所闕減.或有識流非眼等根若闕不闕俱可得故。此中實義
唯於見等說見者等。問.此十八界幾種次第宣說因緣.此復何等。答.略有二種.一三種
次第宣說因緣二六種次第宣說因緣。云何三種次第宣說因緣.謂所依境界俱依差

回页首

别故.所以者何.由識與根同一處義故說名依.境界是所緣義故亦名依。云何六種次
第宣說因緣.謂彼所行衆多差别數數行故先說眼等是初因緣.又隨世閒俗事轉故
說彼次第由諸世閒先互相見次相慰問次設飲食次過晝分夜分現前敷設種種輭
妙臥具氈蓐被枕觸習侍女是第二因緣.又喜樂差别爲依止故次第宣說是第三因
緣.又嚴飾差别所攝受故次第宣說諸受欲者必以安繕那等先莊眉眼次以耳璫耳
輪等莊嚴其耳非於餘根如是嚴飾是第四因緣.又依作業飲食習欲等事次第宣說
由諸衆生皆先依止身語二業若淨不淨方便勤求次食段食旣飽醉已習近諸欲是
第五因緣。又由作業差别攝受故次第宣說.所以者何.由眼能見種種諸色往還無失
威儀不亂.記識他身曾見不見及怨親中了悟方所宣示於他起想言說.覩衆舞樂觕
力戲等廣受種種世閒喜樂長養依身.如是等類有無量種眼界作業。由耳能聞種種
音聲因此了悟善說惡說種種義理起諸言論.因聞種種微妙樂音廣受種種世閒喜
樂長養依身.如是等類耳界作業比前狹劣。鼻界能齅種種諸香尋香而往受諸喜樂

回页首

長養依身.如是等類鼻界作業方前狹劣。舌界能嘗種種諸味受諸喜樂長養依身.如
是等類舌界作業方前狹劣。身界能觸種種所觸受諸喜樂.雖能長養依身然彼樂具
或於一時復爲損害.如是等類身界作業最爲狹劣。是名第六次第宣說因緣。於此眼
等六種因緣差别中意徧行故最後宣說。爲攝如是次第因緣中嗢柁南曰.
  衆多.順世俗.　　喜樂.與莊嚴.　隨二種作業.　　故次第宣說。
復次此十八界當知能攝一切經中所說餘界。問.生色界者已於境界而得離欲.何緣
復生鼻舌兩界。答.爲令所依身端嚴故.又色界中於此二種未離欲故。問.生第二靜慮
或生上地若有尋有伺眼等識現在前云何此地無尋無伺.若不現前云何於彼有色
諸根而能領受彼地境界。答.由有尋有伺諸識種子隨逐無尋無伺三摩地故從彼起
已此得現前.又此起已識現行時復爲無尋無伺三摩地種子之所隨逐.是故此地非
是一向無尋無伺.由彼有情於諸尋伺以性離欲而離欲故.彼地雖名無尋無伺此復
現行亦無過失。問.何緣眼界耳界鼻界各生二分非餘。答.爲令依止得端嚴故。問.眼耳

回页首

與鼻諸識生時爲依二分當言一耶.當言二耶。答.當言唯一.何以故.若彼一分無障不
壞識明了生.若彼有障或復失壞識不明了生故。又識非色故.無有如色由方所别成
二分義。問.眼與眼識若是因果云何俱有.若俱有者云何得成因果兩性。答.識依眼生
非如種子因果道理.何以故.眼與眼識非正生因唯建立因.是故此二俱時而有因果
性成.猶如燈燄光明道理。如眼與眼識.耳鼻舌身與彼諸識當知亦爾。若異此者.雖有
自種無所依故.眼等諸識應不得生。問.若於欲界或生或長當言眼界決定轉耶。答.此
非一向。如眼界.耳鼻舌界及彼識界當知亦爾。身界決定轉.如是身識界意界法界意
識界色聲香味觸界亦爾。問.若於色界或生或長當言眼界決定轉耶。答.決定轉。如眼
界.如是耳鼻舌身界眼耳身識界亦爾。除香味界及彼識界餘一切界亦決定轉.於無
色界或生或長除意界法界意識界餘定不轉.唯除自在所獲諸色.當知三界於彼定
轉。界事善巧如藴善巧亦應宣說嗢柁南頌。
如界善巧.處事善巧嗢柁南頌當知亦爾。云何眼處。謂若眼已得不捨於無閒體非斷

回页首

滅法。如眼處相.餘處自性當知亦爾。問.處觸處何差别。答.處如前說.觸處者謂與觸俱
或能無閒引發諸觸隨順於觸所有諸處。問.若眼亦處耶.設處亦眼耶。答.有眼非處謂
若眼已得不捨然是無閒斷滅之法.有處非眼謂所餘處安住處相.有亦眼亦處謂若
眼已得不捨亦非無閒斷滅之法.有非眼非處謂若眼不得或得已捨及餘耳等不住
處相。問.若處亦觸處耶.設觸處亦處耶。答.諸觸處必是處.有處非觸處謂眼等不與觸
合亦復不能引無閒觸然非無閒斷滅之法.若於色界或生或長所有鼻舌若生無想
有情天中所有諸根於一切時當知必定非處。問.處名何義.爲顯何義建立處耶。答.諸
心心所生長門義.緣義.方便義.和合性義.所依止義.居住處義是名處義.爲欲顯示等
無閒所緣增上三種緣義故建立處。廣分别處及次第隨其所應如界當知。又世尊言
有八勝處廣說如經.如是十徧處.又有四處謂空無邊處等.又有二處謂無想處非想
非非想處.如是等法處名說者如所說相隨其所應當知皆在十二處攝.又處依止如
界應知。

回页首

復次云何名緣生法。謂無主宰無有作者無有受者.無自作用不得自在.從因而生託
衆緣轉.本無而有有已散滅.唯法所顯唯法能潤唯法所潤墮在相續.如是等相名緣
生法。當知此中因名緣起.果名緣生。此無明隨眠不斷有故彼無明纏有.此無明纏生
故彼諸行轉.如是諸行種子不斷故諸行得生.諸行生故得有識轉.如是所餘諸緣起
支流轉道理如其所應當知亦爾。當知有生及老死支是假有法.所餘有支是實有法。
復由五相建立緣起差别。何等爲五.一衆苦引因依處二衆苦生因依處三衆苦引因
四衆苦生因五衆苦生起。衆苦引因依處者謂於現法中名色爲緣六處生起不斷不
知此爲所緣及依處故.一切愚夫於內自體愚癡生起是名無明.無明緣故次後諸行
乃至後時有觸緣受.此中六處名無明等引因依處。衆苦生因依處者謂諸愚夫觸爲
緣故於現法中諸受生起.此爲依處於外境界發起諸愛.由愛爲緣次後有取.取爲緣
故次復有有.如是愛等三種生因用觸緣受爲所依處。衆苦引因者謂無明緣行乃至
觸緣受.現法中識爲福非福及不動業之所熏習後後種子之所隨逐能引當來餘身

回页首

識等生老死苦.是故說此爲彼引因。衆苦生因者謂受緣愛.愛緣取.取緣有.是名當來
衆苦生因.卽先所作業爲煩惱攝受未來世生將現前故當知名有。衆苦生起者謂有
緣生.生緣老死.如是名爲衆苦生起.卽識名色六處觸受先種子性隨所依時曾得衆
苦引因之名.今已與果名生老死復得苦名。復次當知無明智所對治别有心法覆蔽
爲性.非唯明無.亦非邪智。何以故.若彼無明唯明無者應不可立輭中上品.由無性法
都無輭中上品異故。又不可立無明隨眠與纏差别.由無性法於一切時其相相似現
行隨縛不可建立。又異生心善染無記於一切處常離慧明.若此無性是無明者應一
切心皆成染汙。又無性法非有爲攝非無爲攝.旣非有爲無爲所攝不能爲染亦不爲
淨。又於離明心相續中應一切時明不得起。又不應說無明滅故明得生起.所以者何.
無有無法而可滅故。若唯邪智是無明者爲除慧明所攝諸智餘一切智皆邪智耶.爲
唯染汙邪執性智是邪智耶.爲諸煩惱相應邪智是邪智耶。若言初智是邪智者一切
異生相續中智皆應邪智.若善若無記此不應道理。若唯染汙邪執性智是邪智者唯

回页首

應五見薩迦耶等名染性智.此中如實不了行相是名無明.由有如實不了行故邪執
事相是名爲見.謂薩迦耶見由無明力執我我所.如是餘見各於自事邪執行轉.然彼
諸見不離愚癡由癡與見行相各别.是故此五染汙性智名爲無明不應道理。又若無
明與諸見相無差别者世尊不應七隨眠中於無明外立見隨眠.又佛世尊曾無一處
於諸見上示無明名。若諸煩惱相應邪智是無明者薩迦耶等五種邪見智爲自性無
二智體俱有相應.是則諸見應與無明常不相應。又若貪等煩惱力故令相應智成愚
癡性卽應貪等增上力故得有愚癡.非癡增上癡爲導首故有貪等一切煩惱。又應可
說如餘煩惱相應之慧由相應故得成染汙非彼自性.非愚癡體可成癡性.又如諸餘
煩惱相應非煩惱性諸心心所。是故當知别有無明是心所性與心相應。如世尊言行
有三種謂身行語行意行.當知此中入出息風名爲身行風爲導首身業轉故.身所作
業亦名身行由愚癡者先起隨順身業風已然後方起染汙身業.如入出息能起身業
故名身行.如是尋伺與諸語業俱名語行.受想與意業俱名意行.如是一切總說身行

回页首

語行意行。諸有隨生何界何地.當知有支卽此所攝。復次十二支中二業所攝謂行及
有.三煩惱攝謂無明愛取.當知所餘皆事所攝。又二業中初是引業所攝謂行.後是生
業所攝謂有。三煩惱中一能發起引業謂無明.二能發起生業謂愛取。餘事所攝支中
二是未來苦支所攝謂生老死.五是未來苦因所攝謂現法中從行緣識乃至觸緣受.
又卽五支亦是現在苦支所攝.由先世因今得生起果異熟攝謂識名色六處觸受。又
現在果所攝五支及未來果所攝二支總名果所攝緣起.當知餘支是因所攝緣起。復
次無知略於五處爲能生因.一能生疑二能生愛三能生非處信四能生見五能生增
上慢。於前際等所有無知是能生疑.謂如是疑我於過去爲曾有耶爲曾無耶.如是等
疑於三世轉如經廣說。過去名前際.未來名後際.現在名前後際.待過去世是後際待
未來世是前際故。若疑過去當知此疑前際無知所生.若疑未來當知此疑後際無知
所生.若於內疑惑此誰所有我爲是誰今此有情從何而來於此沒已當往何所當知
此疑是前後際無知所生。又於內無知於外無知於內外無知.當知能生內外等愛及

回页首

後有愛喜貪俱行愛彼彼喜樂愛。又若於業無知於異熟無知於業異熟無知.是諸有
情由於業自造無知爲緣故於魯達羅天毗瑟笯天世主天等非正處中生妄勝解歸
依敬信。又若於佛等無知乃至於道無知當知能生諸見.所以者何.由於三寶及四諦
中不正通達故乃至能生六十二見.及起如是見立如是論無施無受乃至廣說所有
邪見。又若於因無知於因所生法善不善等無知廣如經說.由此無知故於往善趣道
往善趣方便中生增上慢.所以者何.由於善不善等法愛非愛果不如實知故於自餓
投火墜高巖等非方便中起方便想行如是事以求生天。又於六觸處中所有無知於
不如實通達得沙門果中起增上慢.所以者何.由實無有於六觸處如實通達智而生
增上慢故。當知此中若生天方便增上慢若沙門果增上慢.總合此二名增上慢。如是
無明能生五種雜染.謂疑雜染愛雜染信解雜染見雜染增上慢雜染.由疑雜染所雜
染故一切愚夫獲得疑惑信順於他引趣異路於現法中多受苦惱不安隱住.由愛雜
染所雜染故引生後有生老病等一切大苦.由信解雜染所雜染故或謂無因或計自

回页首

在天等不平等因謂爲正因撥無一切士用而住.由見雜染所雜染故隨意造作一切
惡行能感當來諸惡趣苦.由增上慢雜染所雜染故令士夫用異果無果。復次緣起善
巧如本地[一]分已廣分别.所餘緣起善巧決擇文不復現。
瑜伽師地論卷第五十六
注：
[一]原刻下衍說字．今依麗刻删．


瑜伽師地論卷五十七

瑜伽决擇分五識地意地

瑜伽師地論卷第五十一

瑜伽師地論卷第五十二

瑜伽師地論卷第五十三

瑜伽師地論卷第五十四

瑜伽師地論卷第五十五

瑜伽師地論卷第五十六

瑜伽師地論卷第五十七

瑜伽師地論卷第五十七
         彌勒菩薩說
         唐三藏沙門玄奘譯
攝決擇分中五識身相應地意地之七
如是已說緣起善巧.處非處善巧我今當說。總嗢柁南曰.
  體.顯現初.　門.差别後。
問.何等爲處。答.於彼彼事理無相違。問.何等非處。答.於彼彼事理有相違。是名處非處
體。問.何故世尊顯示處非處善巧耶。答.爲欲顯示染汙清淨正方便智無失壞故。問.應
以幾門觀察處非處耶。答.四.由佛世尊但以四門宣說一切處非處故。何等爲四.一成
辦門二合會門三證得門四現行門。問.何緣以此四門說處非處。答.爲欲示現徧一切
種差别門故。云何一切種差别。謂依初成辦門彼所不攝餘差别相我當顯示。當知此
差别略說有三種.一諸根越所作故二大種越所作故三資生越所作故。諸根越所作

回页首

者謂無處無位眼能聞聲齅香嘗味覺諸觸等必無是處.能見諸色斯有是處.如眼根
如是所餘色根一一相望越用差别如應當知。大種越所作者謂無處無位地能造作
水火風用必無是處.能作地用斯有是處.如是所餘大種展轉相望越用差别如應當
知。資生越所作者謂無處無位從餘類種餘類[一]芽生必無是處.唯自種類斯有是處.無
處無位[穀-禾+牛]牛角等而出於乳必無是處. [穀-禾+牛]彼乳房斯有是處.無處無位鑽搖水缾而出
生[二]酥必無是處.鑽搖於酪斯有是處.無處無位壓沙出油必無是處.壓巨勝等斯有是
處.無處無位鑽溼木等而出於火必無是處.鑽於乾木斯有是處.如是等類應當觀察
初處非處門差别之相。云何第二處非處門差别。謂無處無位光明黑闇一時合會無
有是處.若有一處無第二生斯有是處。無處無位麤分水火一時合會無有是處.隨有
一種斯有是處。無處無位二麤色聚同據一處無有是處.若一極微斯有是處。無處無
位同一種類二心心所俱時合會無有是處.一一而生斯有是處。無處無位同一種類
若善不善若善無記不善無記若苦若樂俱時合會無有是處.隨有一種斯有是處。無
注：
[一]原刻作互．今依麗刻改．
[二]原刻作蘇．今依麗刻改．

回页首

處無位愛非愛果俱時合會無有是處.若隨有一斯有是處。如是等類應當觀察第二
處非處門差别之相。云何第三處非處門差别。謂無處無位石女生兒無有是處.若非
石女斯有是處。無處無位生半擇迦能生男女無有是處.若諸丈夫斯有是處。無處無
位盲眼見色聾耳聞聲鼻舌壞者齅香嘗味無有是處.諸根不壞斯有是處。無處無位
未具資糧於現法中證學無學究竟解脫無有是處.已具資糧斯有是處。無處無位未
得聖道能證涅槃及證聲聞獨覺菩提若證無上正等菩提無有是處.已得聖道斯有
是處。無處無位人趣有情以傍生趣草等飲食以充節會若諸天衆食人飲食色無色
界食諸段食無有是處.與此相違斯有是處。無處無位不捨那落迦所有身形而得人
身如是不捨所餘身形而得餘身無有是處.捨已方得斯有是處。如是等類應當觀察
第三處非處門差别之相。云何第四處非處門差别。謂無處無位地捨自相成餘界相
無有是處.不捨自相斯有是處.如地如是餘大種如應當知。無處無位生長欲界不得
天眼見諸天色無有是處.見人中色斯有是處.如是餘根如應當知。無處無位有貪愛

回页首

者貪愛覆蔽貪愛未斷而於財利心離染著無有是處.如是瞋癡隨應當知。無處無位
不斷貪等一切煩惱隨煩惱纏修四念住無有是處.與此相違斯有是處.如修念住如
是所餘菩提分法當知亦爾。無處無位於如來所不捨諍見諍欲諍心若不開許而能
正面覩於如來無有是處.若捨若許斯有是處。無處無位一切智者一切見者有所知
境而不了知或復失念作非一切智者所作無有是處.與此相違斯有是處。無處無位
已入大地諸菩薩等於諸有情起故害心或菩提心當有退轉無有是處.與此相違斯
有是處。如是等類應當觀察第四處非處門差别之相。復次略有四處四非處.依前所
說觀待道理作用道理證成道理法爾道理應正觀察.若於如是所說道理不相違背
示現宣說是名爲處.若此相違示現宣說是名非處。如是四處幷前所說合成八種處
非處善巧。問.緣起善巧處非處善巧何差别。答.唯於因果生起道理正智顯了名緣起
善巧.若於一切無顛倒理正智顯了名處非處善巧。所餘處非處善巧決擇文不復現。
[一]如是已說處非處善巧.根善巧我今當說。總嗢柁南曰.
注：
[一]藏本卷十．

回页首

  初義意.建立.　廣分别爲後。
問.何等是根義。答.增上義是根義。問.爲顯何義。答.爲顯於彼彼事彼彼法最勝義。云何
建立二十二根。謂能取境增上義故建立六根.安立家族相續不斷增上義故建立二
根.爲活性命事業方便增上義故建立一根.受用業果增上義故建立五根.世閒清淨
增上義故建立五根.出世清淨增上義故建立三根。復次受用顯境增上義故建立六
根.受用隱境增上義故建立二根.受用境界時分邊際增上義故建立一根.受用境界
發生雜染增上義故建立五根.安立清淨增上義故建立八根。復次顯於內門受用境
界增上義故建立六根.顯於外門受用境界增上義故建立二根.受用內身增上義故
建立一根.受用外境及與內身發生雜染增上義故建立五根.對治雜染安立清淨增
上義故建立八根。復次依止端嚴增上義故建立五根.能令依止隨自在轉增上義故
建立一根.依止安住增上義故建立一根.依止出生增上義故建立二根.依止損益增
上義故建立五根.依止解脫增上義故建立八根。復次顯有情事增上義故建立六根.

回页首

生有情事增上義故建立二根.令有情事若住若沒增上義故建立一根.顯諸有情受
用境界增上義故建立五根.顯諸有情勝生方便增上義故建立五根.顯諸有情定勝
方便增上義故建立三根。復次顯有情事增上義故建立六根.顯[一]了有情增長增上義
故建立二根.顯了有情夀漸損減增上義故建立一根.顯了有情興盛衰損增上義故
建立五根.顯了有情功德過失增上義故建立八根。復次依如是名建立六根.依如是
種如是姓建立二根.依如是食如是受苦樂建立五根.依如是長夀如是久住如是夀
量邊際建立一根.當知此諸根依在家品施設建立.依如是信如是精進乃至如是慧
如是向如是果建立八根.當知此諸根依出家品施設建立。復次依修行者防護根門
增上義故建立六根.堪得出家證沙門果增上義故建立二根.積集善品增上義故建
立一根.正知而行增上義故建立五根.證沙門果諸方便道增上義故建立五根.證沙
門果增上義故建立三根。中嗢柁南曰.
  隨境界轉等.　由顯及內門.　莊嚴.二有情.　假設.防護等。
注：
[一]此字依麗刻加．

回页首

問.眼根作何等業。答.於諸色境已見今見當見爲業.如是耳根乃至意根所有作業如
應當知。問.男根女根作何等業。答.父母妻子親戚眷屬互相攝受顯現爲業。問.命根作
何等業。答.令諸有情墮在存活住持數中爲業。問.受所攝根作何等業。答.令諸有情領
納一切興盛衰損爲業。問.信等諸根作何等業。答.能生善趣及能圓滿涅槃資糧爲業。
問.最後三根作何等業。答.能於現法趣證涅槃爲業。問.如是諸根幾是實有幾非實有。
答.十六實有.餘非實有。問.幾色所攝。答.七。問.幾心所攝。答.一三少分。問.幾心法所攝。答.
十三少分。問.幾心不相應行所攝。答.一。問.幾有爲所攝。答.一切是有爲.無有根是無爲。
問.男女二根何等根分。答.是身根分。問.最後三根何等根分。答.是九根分.所謂意根信
等五根樂喜捨根。問.命根何等根分。答.此無所屬.依先業所引時量決定而建立故唯
說假有。問.幾善。答.或八或五及六少分。問.幾不善。答.六少分。問.幾無記。答.八五少分。問.
幾有異熟。答.一十少分。問.幾無異熟。答.十一十少分。問.幾有異熟助伴。答.最後三能助
有可愛異熟法令轉明盛.能感決定人天異熟。問.幾是異熟。答.一九少分。問.幾有種子

回页首

異熟.答.一切皆有。問.幾非異熟。答.十二九少分。問.幾是異熟生。答.亦一切種子所攝.異
熟所生故。問.幾欲界繫。答.四十五少分。問.幾色界繫。答.十五少分。問.幾無色界繫。答.八
少分。問.幾不繫。答.三九少分。問.未至地幾可得。答.十一。問.若未至地有喜根者何故不
如初靜慮地建立喜耶。答.由於彼地喜可動故。問.喜於彼有何教爲證。答.如世尊言如
是苾芻離生喜樂滋潤其身周徧滋潤徧流徧悅無有少分不充不滿如是名爲離生
喜樂.此中初門說未至位.後門說根本位。問.初靜慮地幾根可得。答.十八.第二靜慮地
亦爾。問.第三靜慮地幾根可得。答.十七。問.第四靜慮地幾根可得。答.十六。問空無邊處
地.幾根可得。答.十一。如空無邊處地.識無邊處地無所有處地應知亦爾。問.非想非非
想處地幾根可得。答.八。問.初靜慮地所攝諸根當言有漏.當言無漏。答.當言二種。如初
靜慮所攝諸根.乃至無所有處地所攝諸根當知亦爾。非想非非想處地所攝諸根當
言有漏.此約種類.若約相續當言二種.又由煩惱解脫故令彼諸根成無漏性。如有漏
無漏.如是應斷不應斷世間出世間當知亦爾。問.若生欲界當言成就幾根。答.容有一

回页首

切。問.生那落迦成就幾根。答.八現行種子皆得成就.除三所餘或成就或不成就.三約
現行不成就約種子或成就謂般涅槃法.或不成就謂不般涅槃法.餘三現行故不成
就種子故成就。如生那落迦趣.於一向苦傍生餓鬼當知亦爾。若苦樂雜受處.後三種
亦現行成就。問.若生人趣成就幾根。答.容有一切。如生人中.生天亦爾。問.諸缺根者成
就幾根。答.除五.容有餘。問.諸具根者成就幾根。答.容有一切。問.諸半擇迦成就幾根。答.
除五.容有餘。問.女成就幾根。答.容有二十一。問.男成就幾根。答.亦容有二十一。問.諸二
形者成就幾根。答.容有十九。問.斷善根者成就幾根。答.除八.容有餘。問.不斷善根者成
就幾根。答.容有一切。問.諸異生成就幾根。答.十九.除後三。問.諸見諦者成就幾根。答.容
有一切。問.有學成就幾根。答.容有二十一。問.無學成就幾根。答.容有十九。問.預流果向
成就幾根。答.容有二十。問.預流果成就幾根。答.亦容有二十。如預流果.一來果向一來
果不還果向當知亦爾。問.不還果成就幾根。答.容有十九。如不還果.阿羅漢向亦爾。問.
阿羅漢果成就幾根。答.容有十九。問.若生色界成就幾根。答.容有十八。問.生無色界成

回页首

就幾根。答.容有十一。問.若欲界沒欲界生時當言捨幾根得幾根。答.且約色根容有而
說.或捨缺諸根得缺諸根.或捨缺諸根得具諸根.或捨具諸根得具諸根.或捨具諸根
得缺諸根.或捨劣諸根得劣諸根.或捨劣諸根得勝諸根.或捨勝諸根得劣諸根.或捨
勝諸根得勝諸根。意根命根勝劣得捨當知亦爾。若諸受根勝劣得捨隨其所應亦爾.
此約異熟果故有差别.若諸善根約等流果捨前前劣得後後勝.非由生故捨勝得劣.
後邪方便乃有斯義。最後三根於一切位與生相違是故不說。問.從欲界沒色界生時
捨幾根得幾根。答.容捨下地一切.容得上地一切。如欲界沒色界生時.從欲界沒無色
生時從色界沒無色生時當知亦爾。最後三根由證沙門果方便而得不由沒生.先修
習力所任持故後等流果轉盛而生.又能爲緣生異熟果令轉明盛。中嗢柁南曰.
  業.實有.色等.　善等.異熟等.　若界.若諸地.　及死生.得捨。
問.幾根由境界義名有義.幾非耶。答.二十一名有義.一非。問.幾於非色助伴義轉。答.七
色根。問.幾色非色爲助伴耶。答.餘有義根。問.五色根何義。答.色等五各别境。問.第六根

回页首

何義。答.一切法。問.男女根何義。答.因欲相應卽觸所攝。問.五受根何義。答.隨順苦樂憂
喜捨處卽六根義。問.信根何義。答.應得應捨所有境界。問.精進根何義。答.卽於二種若
得若捨俱無所憚。問.念根何義。答.於聞思修憶持不忘。問.定根何義。答.奢摩他毗鉢舍
那。答.慧根何義。答.所知真實。問.未知欲知根何義。答.修諦現觀者從善法欲已去於一
切方便道中卽彼五根義當知是此義。問.已知根何義。答.從預流果乃至金剛喻定卽
彼五根義當知是此義。問.具知根何義。答.從初無學道乃至無餘涅槃界卽彼五根義
當知是此義。問.幾有色有色爲義。答.七。問.幾無色有色無色爲義。答.除命根.餘一切。問.
幾非有色非無色非有色非無色爲義。答.卽此命根是假法故。問.幾有見有見爲義。答.
一切非有見.一有色以有見爲義.及餘非有色一分。問.幾有對有對爲義。答.七有色及
餘無色無對一分。問.幾有漏有漏爲義。答.唯七.除最後二及苦憂根。餘有漏無漏以有
漏無漏爲義.當知苦根有漏無漏以有漏爲義.憂根有漏以有漏無漏爲義.未知欲知
根若遠沙門果世閒行所攝是有漏.若近沙門果出世行所攝是無漏。問.幾有爲有爲

回页首

爲義。答.一切是有爲八有爲爲義.餘有爲無爲爲義。問.幾有諍有諍爲義。答.如說有漏.
當知此亦爾。如說有諍.當知有愛味依耽嗜世閒出世閒等亦爾。問.幾過去過去爲義。
答.除有色根及苦根餘有義一分.若有色根及苦根在過去非過去爲義。問.幾過去現
在爲義。答卽如所說一分.當知卽此在過去以未來爲義.又卽此在現在以過去未來
爲義。問.幾現在現在爲義。答.一切有色根及苦根幷前所說一分。又此一分在未來以
過去未來現在爲義.若諸色根在未來非未來爲義.苦根亦爾。問.幾欲界繫欲界繫爲
義。答.四。二欲色界繫欲界繫爲義.三欲色界繫欲色界繫爲義.二欲色界繫及不繫欲
色無色界繫及不繫爲義.七欲色無色界繫及不繫彼義亦爾.一色界繫及不繫一切
繫不繫爲義.二不繫一切繫不繫爲義。問.幾善善爲義。答.八唯善善不善無記爲義。五
善不善無記善不善無記爲義.一善不善善不善無記爲義.五無記無記爲義.二無記
善不善無記爲義。問.幾學學爲義.如是等。答.九學無學非學非無學以三種爲義.七非
學非無學卽以此爲義.一通三種非學非無學爲義.一學非學非無學以三種爲義.二

回页首

學以三種爲義.一無學以三種爲義。問.幾見所斷見所斷爲義.如是等。答.十四一分見
所斷一分修所斷.十二一分修所斷一分非所斷.謂卽十四中六及餘六餘二非所斷.
此中有色諸根見修所斷爲義.無色諸根三種爲義謂見修所斷非所斷義。問.幾根於
義雜染捨所顯。答.除諸善根.以諸善根於義清淨捨所顯故。問.幾根顛倒義。答.除諸善
根所有六根義。問.幾根顛倒所依。答.七色根.問.幾根顛倒自性。答.六少分。問.幾根顛倒
對治。答.八根。問.幾根觀義過失。答.或八或五或一。問.若彼諸行亦有四德相應可得.云
何唯觀爲過失耶。何者四德.一堅住德謂如一藴住經百年若正將御或有過者.二勢
力德謂能生樂及現清淨.三轉變德謂牽引修治受用棄捨自在轉故.四可樂德謂依
彼處生種種著故.是名諸行有四德相。答.雖有世閒於彼諸法取爲功德.然彼一切皆
諸過失之所隨逐。問.何等名爲諸過失耶。答.雖少時住非究竟故愛變無常現可得故
死沒無常現可得故當觀諸行離初功德.又能發生種種苦惱現可得故種種不淨現
可得故當觀諸行離第二德.又於老病死等不隨所欲現可得故當觀諸行離第三德.

回页首

又諸糞蟲及豬犬等亦極樂著糞穢不淨現可得故當觀諸行離第四德.由彼諸行離
諸功德是故一切過失相應.故應觀彼具諸過失。問.眼根誰所依處。答.見色依處。問.乃
至意根誰所依處。答.各取自境之所依處。問.男女二根誰所依處。答.習欲依處。問.命根
誰所依處。答.乃至死有爲前時有之所依處。問.諸受根誰所依處。答.於諸境界可意不
可意若愛若恚等之所依處。問.信根誰所依處。答.趣入善法之所依處。問.精進根誰所
依處。答.已入善法恆常修習之所依處。問.念根誰所依處。答.正知而行之所依處。問.定
根誰所依處。答.智見清淨之所依處。問.慧根誰所依處.問.煩惱永斷之所依處。問.未知
欲知根誰所依處。答.證初第二第三沙門果之所依處。問.已知根誰所依處。答.乃至金
剛喻定無學沙門果證之所依處。問.具知根誰所依處。答.無閒煩惱永斷作證現法樂
住所依永滅之所依處。問.世尊依何根處說如是言.此身有色.麤滓所成.四大所造父
母不淨和合所生種種飲食之所長養.常假覆蔽沐浴按摩.斷截破壞散滅之法。答.依
七色根作如是說。當知此中略說欲界有色諸根.初句說彼共相.第二句說彼自相.次

回页首

有三句說彼因相所謂依因生因生已增長因.次有三句說彼轉變相謂寒所作熱所
作勞倦所作.後有四句說彼變壞相.謂初二句活位逼損所作後二句死後所作他故
自然故變壞應知。問.世尊依何根處說如是言.遠行及獨行無身寢於窟耶。答.依意根
處。由於前際無始時故徧緣一切所知境故名爲遠行.諸心相續一一轉故無主宰故
名爲獨行.無色無見亦無對故名爲無身.依止色故名寢於窟。問.依何根處說如是言.
由八處所男爲女縛謂舞歌笑睇美顏妙觸祇奉成禮。答.依男女二根。於遊戲時由四
處縛.於受用時亦由四處.於遊戲時身語面門眼目舒悅.於受用時姸容輭滑恭事童
分。問.依何根處說如是言.衆生存活住持安隱。答.依命根說。有諸氣息故名衆生.思慮
相應故名存活.等餘而住故名爲住.增上而轉故說名持.無有病惱故名安隱。問.依何
根處說如是言.平正.受.受所攝。答.依喜樂根說.望所餘受自相共相依止相所顯故。如
平正等.如是不平正等非平正非不平正等如應當知。問.世尊依何根處說如是言.於
如來所淨信深固根生建立.一切世閒若諸沙門若婆羅門若天魔梵無有如法能引

回页首

脫者。答.依信根說.此顯其信於聞思修勝解堅固義。又此堅固隨所信解方便顯示.謂
智生主淨最勝之者尚不能動.何況凡流。又堅固義復有差别.謂其信深固由世閒善
決定勝解爲出世勝解根本故.又由出世清淨勝解所建立故.當知最初是標句後二
是釋句。問.世尊依何根處說如是言.住有勢有勤有勇健堅猛於諸善法中常不捨善
軛。答.依精進根說。此精進根略顯其相差别有五.謂被甲精進方便精進不下精進無
動精進無喜足精進。問.世尊依何根處說如是言.念等念隨念别念不忘念心明記無
失無忘無失法。答.依念根說.此差别義如攝異門分應知。問.世尊依何根處說如是言.
令心住等住安住與近住調寂靜寂止一趣等持性。答.依定根說.此差别義如聲聞地
應知。問.世尊依何根處說如是言.簡擇法極簡擇徧尋求徧伺察。答.依慧根說.此差别
義亦如聲聞地應知。所餘善根信等攝故.其差别義無復可得。問.於幾根處立身念住。
答.七。問.於幾根處立受念住。答.五。問.於幾根處立心念住。答.一。問.於幾根處立法念住。
答.最後八及命根。問.幾根最勝苦諦依處。答.九。問.幾根最勝集諦依處。答.五。問.幾根滅

回页首

諦依處。答.一切。問.幾根道諦依處。答.最後八。問.依幾根處善思所思。答.九。問.依幾根處
善說所說。答.十。問.依幾根處善作所作。答.十六。如是惡思所思惡說所說惡作所作如
應當知。問.幾根最勝惑業依處。答.九。問.依幾根處起煩惱業。答.五。問.依幾根處斷煩惱
業。答.最後[一]八。問.由幾根故領納一切世出世閒所有吉祥。答.除二。問.由幾根故領納一
切吉祥敗壞。答.十一。問.幾根能引所有吉祥。答.最後八。復次如世尊言諸受欲者略有
五種作吉祥法.謂忍辱柔和觀人而捨行賢善行及不放逸.云何忍辱。謂由三種行相
應知.一不忿怒二不報怨三不懷惡.若别分别乃有十種.一已受怨害忍二現前怨害
忍三慮恐怨害忍四饒益怨憎忍五損害親友忍六一切怨害忍七一切因怨害忍八
受教怨害忍九擇力怨害忍十自性怨害忍.如是一切總說名爲耐違害忍。云何柔和。
謂性賢善.由身語意將護於他令無惱害.若他所有無罪喜樂未生令生生已隨護.有
罪憂苦若未生者遮令不生若已生者方便令脫。此中忍辱耐他違害.柔和於他不作
違損.如是名爲二種差别。當知觀人二時差别.一攝受時二處置時。於攝受時應以五
注：
[一]此字依麗刻加．

回页首

相觀察其人然後攝受.一由歸誠二由伎能三由智慧四由行迹五由廉儉。於處置時
亦以五相觀察其人然後處置.一堪處事業置事業中二堪處思業置思業中三堪處
和業置和業中四堪處護身財業置護身財業中五堪處法業置法業中。捨略有五.一
田地捨二財物捨三隨宜捨四飲食捨五最勝捨.此中捨相捨具名捨。賢善行者爲性
於他無所違負無所欺誑.無所違負復有五種.一無顛倒違負二無委信違負三無承
事違負四無契約違負五無他方便違負。不放逸者謂修習諸善法防護不善心.因果
相屬故俱應爲彼相.此復有五種應知.一求財不放逸二守財不放逸三護身不放逸
四護名不放逸五行法不放逸。如是一切總有五力能生吉祥.一善尸羅力二善朋友
力三無弊吝力四可委信力五法力。當知吉祥亦有五種.一衆所愛樂二富貴自在三
怨敵退伏四饒益所依五往諸善趣.前四種力總能生起四種吉祥.第五一力能生第
五。問.幾根先煩惱業之所感得。答.八。問.幾根名色爲緣。答.一。問.幾根觸爲緣。答.五。問.幾
根策勵爲緣。答.八。問.幾根應防護。答.八。問.幾根應調靜。答.一。問.幾根應寂止。答.五。問.幾

回页首

根自性調順寂靜寂止復能調伏寂靜寂止。答.八。云何諸根捨.謂同分界地諸根滅餘
生起。云何諸根棄.謂不同分界地諸根滅餘生起。云何諸根斷.謂斷彼繫縛一切煩惱。
云何諸根退.謂世閒興盛若定若生所有失壞。問.聲聞獨覺菩薩諸根有何差别。答.當
知差别略有五種.一品類差别二任持差别三[罥-口+厶]索差别四正行差别五證得差别。品
類差别者諸菩薩根其性上品聲聞獨覺所有諸根輭品中品.任持差别者諸菩薩根
一切明處善巧任持聲聞獨覺所有諸根一分明處善巧任持.[罥-口+厶]索差别者諸菩薩根
大悲所[罥-口+厶]聲聞獨覺根不如是.正行差别者諸菩薩根自利利他正行現前聲聞獨覺
所有諸根自利現前.證得差别者諸菩薩根證得無上大菩提果聲聞獨覺所有諸根
證得下中二菩提果。問.若補特伽羅依未至定修諦現觀.彼得果時起初靜慮喜根現
前爲不起耶。答.有一能起.有一不起.若有利根衆多善本之所資助彼能現起非餘。問.
幾根入初靜慮。答.八。後三一分能入.一分不能。如初靜慮.第二亦爾.第三亦爾.然非卽
彼第四靜慮及無色定七根能入.後三有一能入有一不能。問.幾根得預流果。答.或一

回页首

或八。或二或九得一來果。憂根雖道所依非道攝故此中不取.喜根非堅住故此亦不
取.若通取者當增其數。問.幾根得不還果。答.或十一或二.憂根道理如前應知。問.幾根
得阿羅漢果。答或一或十。如經言於上解脫希求憂慽.云何希.謂修行者作如是念是
處衆聖能具足住。求云何.謂修行者作如是念我於是處當具足住。慽云何.謂於下劣
不生喜足。憂云何.謂於無上心生思慕。此中預流一來於一切種皆圓滿故建立憂根.
若不還果雖有初二餘二無故不立憂根.唯善法欲。問.頗有依止喜根能捨喜根憂根
捨根耶。答.有.謂依出離喜根爲依止故捨依耽嗜三根。問.頗有依止憂根捨憂根耶。答.
有.謂依出離爲依止故捨依耽嗜。問.頗有依止捨根捨捨根耶。答有.謂依一性捨爲依
止故捨依種種性捨.無所依捨爲依止故捨依一性捨。得預流果時未知欲知根亦滅
亦捨非起而棄非斷非退.得阿羅漢果時已知根道理應知亦爾。問.幾補特伽羅有練
根耶。答.一切有學及無學五退思護住堪達種姓.非諸獨覺亦非菩薩.性利根故。問.若
預流者修練根時旣得練根亦證一來果耶。答.證。問.亦證不還果耶。答.不證.對治難得

回页首

故.所應得義極廣大故。問.若不還者修練根時旣得練根亦進離欲耶。答.進。問.亦證阿
羅漢果耶。答.不證.由前因故轉根已後一切皆證。問.何故轉根。答.於薄少升進不生喜
足故爲植引發勝定力故.爲植多聞力故.爲植論議決擇力故.爲植觀察甚深法忍力
故。問.諸菩薩未知欲知等三根云何建立。答.於勝解行地建立初根.於淨增上意樂地
等立第二根.於如來地立第三根。問.由幾種滿名學滿耶。答.由三種滿.一根滿謂利根.
二定滿謂八解脫定.三果滿謂不還果。若諸無學得有二滿.一根滿謂不動法.二定滿
如前應知。一切無學皆由果滿說名爲滿。問.如說諸根不調不守不護不防亦不修習.
此差别名有何義耶。答.略說由四因緣諸根名不調伏.謂簡擇力爲依止故於諸境界
若不應縱諸根之者便起加行令不縱逸.若應縱者便起加行縱彼諸根護諸煩惱令
不現起.斷對治力爲依止故卽於如前所說境界爲性無著.爲性煩惱不復現行。若無
是四調諸根者當知彼根名不調伏.由不守故不護故不防故不修故.若有是四調諸
根者當知與彼四種相違名爲調伏乃至修習。云何不調伏者能引衆苦。謂能生六種

回页首

苦故.一擾惱住所生苦二他所擯黜苦三他所譏毁苦四追悔所生苦五往生惡趣苦
六生等諸苦。若有諸根善調伏者當知與此相違.斷六種苦引諸快樂。問.十四種根三
聚有情.爲十四攝三三攝十四耶。答.三攝十四.非十四攝三。不攝何等.謂外處少分。三
聚有情者謂欲界色界無色界。問.五根三受.爲五攝三三攝五耶。答.更互相攝。問.五根
三十七覺品法.爲五攝三十七三十七攝五耶。答.三十七攝五非五攝三十七。不攝何
等.謂語業命喜安捨.如是或六或四彼所不攝。問.五根三根.爲五攝三三攝五耶。答。三
攝五.非五攝三。不攝何等.謂意樂喜捨根。問.九徧知幾根攝。答.此九徧知斷徧知攝故.
非根所攝。何等爲九。謂欲繫苦集見所斷斷是初徧知.色無色繫苦集見所斷斷第二
徧知.欲繫滅見所斷斷第三徧知.色無色繫滅見所斷斷第四徧知.欲繫道見所斷斷
第五徧知.色無色繫道見所斷斷第六徧知.下分結斷第七徧知.色愛盡第八徧知.無
色愛盡第九徧知。當知徧知略由二緣而得建立.一通達諦斷故二永度界斷故。由相
同分界不同分及同分故立二徧知.相不同分界不同分及同分故立四徧知.永度劣

回页首

界故立一徧知.永度中界故立一徧知.永度妙界故立一徧知。問.諸相隨好力無畏等
不共佛法幾根攝耶。答.諸相隨好舌根及四根依處所攝。何等爲四.謂身根男根眼根
舌根。諸佛十力.如來身中慧根所攝及具知根。四無所畏.五根所攝及卽此一。如無所
畏.不護亦爾。三種念住.非根所攝.然六根所引無貪無瞋所攝。大悲.亦彼所引無瞋無
癡所攝.非根所攝。無忘失法.如力應知。佛一切種妙智亦爾。永斷習氣.非根所攝.然是
六根所證煩惱永斷所攝。問.諸煩惱品所有麤重阿羅漢等永斷無餘.復有何品麤重
阿羅漢等所未能斷由斷此故說名如來永斷習氣。答.異熟品麤重阿羅漢等所未能
斷.唯有如來名究竟斷。問.如經言有四種食皆能長養諸根大種.云何四食.云何長養
諸根大種。答.段食觸食意思食識食.由此四種長養五色根及意根幷根所依所有大
種。問.云何段食。答.諸所食噉若能長養諸根大種.與此相違當知非食。如段食.餘食非
食應知亦爾。問.段食云何能作食事.乃至識食亦爾。答.若諸段食能攝益識令其強盛
由此長養諸根大種亦令強盛.觸能攝受若喜若樂若捨一分由此復能攝益諸識由

回页首

攝益故復能長養諸根大種.意思爲欲證得可愛境界相故依正方便起染不染希望
喜根緣未來境攝益於識由此長養諸根大種.如是三食攝益其識由體增盛及緣現
在未來生故識復長養諸根大種.故立四食。問.云何識與意根爲食。答.由三資持所任
持故.能與後後爲增盛因[一]令彼得生。問.何故眠夢梵行等至皆能長養諸根大種而不
立食。答.有二種長養.一攝受别義長養二令無損害長養.眠夢等法於後長養雖能長
養.於前卽非.是故不立。問.何故命根能任持身而不立食。答.若離於食彼終不能長養
身故。問.何等段食名麤。答.若非天所食。問.何等名細。答.諸天所食.由彼食已卽於身中
便自消化非漸次故。問.何等觸意思識食名麤。答.若在欲界。問.何等名細。答.若在色無
色界。問.何等名爲已生有情。答.若於現在已生增長。問.何等名爲求有有情。答.若有希
求未來諸有。問.何等名住。答.若無損害長養。問.何等名安。答.若攝受長養。問.已生有情
云何由食而得安住。答.如前所說道理應知。問.求有有情云何由食攝受。答.由三門故
二種雜染增長.謂業煩惱二種雜染依識而有.由三門雜染資長識故諸求有者於無
注：
[一]原刻作食．今依麗刻改．

回页首

閒生攝受餘有。問.段食何時建立爲食。答.於變壞時.若受用時建立觸食由彼攝受方
得增益。是故段食三處所攝謂香味觸建立爲食.不立色處.由彼要至味勢熟等變壞
之位方損益故。或有段物於受用時有所損害於變壞時方能攝益如苦辛等.或有段
物於受用時暫爲攝益於變壞時乃爲損害如有甘美所不宜物.故變壞時方立爲食
非受用時。問.更有所餘衆多行法住因可得.謂生先業神通因緣合會離障.何故但說
此四爲食。答.以多分故.易覺知故.於諸念住易趣入故.於日日分易資養故.唯此四種
應顯爲食。那落迦中無有段食.定地諸天亦復如是。諸那落迦多由先業力所任持而
得久住.雖有廣大諸根大種損害因緣而不能死.然彼亦有諸微細風隨入身分以之
爲食.難可了知是故不說。問.諸根依身轉亦依境界耶.設依境界者亦依身轉耶。答.若
根依境界必依身而轉.或有依身轉而不依境界.謂諸有色彼同分根以諸大種爲依
止故說彼依身。問.若諸根有所依而轉者.彼一切皆一依耶。答.或有一依謂諸有色彼
同分根.或有二依謂卽有色同分諸根.或有三依所謂意根及餘無色心法諸根在有

回页首

色界.若於無色卽此諸根唯有二依.問。諸根是苦者一切苦相合耶.設苦相合者一切
是苦耶。答.或諸根是苦而非苦相合謂樂根喜根.或有是苦亦苦相合謂苦根憂根.或
有是苦非苦樂相謂捨根.或有非苦亦非苦相謂後三根.苦對治故。問.諸根是善彼根
引樂耶.設根引樂彼根是善耶。答.或根是善而不引樂謂憂苦俱而修梵行彼諸善根
於現法中不能引樂.或根引樂而非是善謂諸無記及不善根於現法中能引無記及
染汙樂.或根是善亦能引樂謂喜樂俱修諸梵行所有善根於現法中能引其樂.或根
非善亦不引樂謂諸無記及不善根於現法中能引諸苦。中嗢柁南曰.
  義.依處.證得.　攝.食.由諸句。
復次俱足攝持一切行義具足攝持一切行義是故名藴.又有别義常能增長諸業煩
惱常能增長諸業煩惱是故名藴.又有别義常有所爲及速滅壞常有所爲及速滅壞
是故名藴.發起諸法發起諸法是故名界是牽引義.能生能廣諸心心所能生能廣諸
心心所是故名處.由衆緣故速壞集起由衆緣故速壞集起故名緣起.等起理趣等起

回页首

理趣是故名處.若非理趣說名非處.於見等事自在相應於見等事自在相應是故名
根。當知藴等略由六因而得建立.謂身體建立彼因建立身者建立彼轉方便建立卽
於彼轉勝劣方便建立卽彼受用增上建立。復略顯示六種善巧當知爲遣六種邪執。
何等爲六.一依止邪執二自性自在等不平等因邪執三能持依止我邪執四彼死生
轉邪執五彼淨不淨方便邪執六彼愛非愛境界受用主宰邪執。問.觀幾勝利分别建
立簡擇諸法修習善巧。答.略有十種.謂當徧知薩迦耶見分析一合之想.於有法現有
諦故住故便不誹謗.自無疑惑善答他問.未信令信已信令增.亦令如來聖教久住.又
當悟入緣起道理能了釋梵世主自性及士夫等非作者無實性.又令慧根增長廣大
於善不善如實了知廣說乃至緣生差别.又於善不善法廣說乃至緣生差别當善住
念由有法隨法行故.卽以住念爲依止爲建立當證善心一境之性.又卽以此心一境
性爲依止爲建立令聖慧根當得生起依聖慧根永斷顛倒隨證漏盡.由觀如是諸勝
利故分别建立簡擇諸法修習善巧。已略決擇五識身地意地.於二地中餘決擇文更

回页首

不復現。
瑜伽師地論卷第五十七


大乘莊嚴經論卷一

大乘莊嚴經論卷首页

大乘莊嚴經論卷第一

大乘莊嚴經論卷第二

大乘莊嚴經論卷第三

大乘莊嚴經論卷第四

大乘莊嚴經論卷第五

大乘莊嚴經論卷第六

大乘莊嚴經論卷第七

大乘莊嚴經論卷第八

大乘莊嚴經論卷第九

大乘莊嚴經論卷第十

大乘莊嚴經論卷第十一

大乘莊嚴經論卷第十二

大乘莊嚴經論卷第十三

大乘莊嚴經論


大乘莊嚴經論卷一

大乘莊嚴經論卷首页

大乘莊嚴經論卷第一

大乘莊嚴經論卷第二

大乘莊嚴經論卷第三

大乘莊嚴經論卷第四

大乘莊嚴經論卷第五

大乘莊嚴經論卷第六

大乘莊嚴經論卷第七

大乘莊嚴經論卷第八

大乘莊嚴經論卷第九

大乘莊嚴經論卷第十

大乘莊嚴經論卷第十一

大乘莊嚴經論卷第十二

大乘莊嚴經論卷第十三

大乘莊嚴經論卷第一
        無著菩薩造
   唐三藏法師波羅頗迦羅蜜多羅譯
[一]緣起品第一
偈曰.
[二]義智作諸義　言句皆無垢.　救濟苦衆生　慈悲爲性故.
巧說方便法　所謂最上乘. 爲發大心者　略以五義現。
釋曰.莊嚴大乘經論.誰能莊嚴。答.義智能莊嚴。問.義智云何莊嚴。答.開作諸義。問.以
何開作。答.以言及句。問.以何等言以何等句。答.以無垢言以無垢句.無垢言者謂能
至涅槃城.無垢句者謂字句相應.若離無垢言句則於諸義不能開曉。問.以何義故
莊嚴。答.爲救濟苦衆生故。問.衆生自苦.何因救濟。答.爲菩薩者大悲爲體.生憐愍故。
問.若救他苦莊嚴何法。答.莊嚴如來巧說方便法。問.何等方便法。答.所謂最上乘。問.
注：
[一]梵本以此品與次品合爲成立品第一．
[二]梵本此頌爲十九言一句式．今譯十言爲一句．

回页首

爲誰故莊嚴。答.爲發大乘心者。問.以幾義莊嚴。答.略以五義示現。問.何者五義。偈曰.
[一]譬如金成器　譬如華正敷.　譬如食美膳　譬如解文字.
譬如開寶篋　是各得歡喜.　五義法莊嚴　歡喜亦如是。
釋曰.此中五譬卽譬彼五義莊嚴.如其次第能令發大心者信向故.受教故.思惟故.
修習故.證得故。問.其義云何。答.金成譬爲令信向轉彼心故.華敷譬爲令受教開示
彼故.食膳譬爲令思惟得法味故.解文譬爲令修習更不思故.開篋譬爲令證得真
實菩提分寶自覺證故.由此五義分別大乘能令彼人得生愛樂。問.若彼法自性功
德具足.何義更須莊嚴爲。答此問偈曰.
[二]譬如莊美質　臨鏡生勝喜.　妙法莊嚴已　得喜更第一。
釋曰.譬如美質加莊像現於鏡則生勝喜.何以故.爲有悅故。菩薩亦爾.莊嚴妙法義
入自心則生勝喜.何以故.爲有聞故。問.彼法有何功德.須此莊嚴強欲令他恭敬信
受耶。偈曰.
注：
[一]梵本此頌爲十五言一句式．今譯亦以十言爲一句．
[二]梵本此頌係十七言一句式．今譯略爲五言一句．文義不備．

回页首

譬如飲藥苦　病差則爲樂.　住文及解義　苦樂亦如是。
譬如難事王　因事得威力.　如是難解法　因解得法財。
譬如見生寶　不別則不愛.　如是聞妙法　不覺亦不喜。
釋曰.此三偈次第顯示妙法有三功德.一顯斷障因功德.二顯自在因功德.三顯妙
喜因功德。問.此義云何。答.如飲苦藥初時則苦以難服故.後時則樂以病差故.此法
亦爾.住文時苦味難得故.解義時樂障病破故。如事嚴王初時則苦難得意故.後時
則樂與威力故.此法亦爾.思惟時苦深難解故.思度時樂長聖財故。如見生寶未別
時則不愛謂無用故.識別時則深重知有用故.此法亦爾.修行時則不喜謂空無用
故.修度時則深悅知有大用故。緣起品究竟。
[一]成宗品第二
釋曰.有人疑此大乘非佛所說.云何有此功德可得.我今決彼疑網成立大乘真是
佛說.偈曰.
注：
[一]梵本不分品．藏本成立大乘品第二．

回页首

[一]不記.亦同行.　不行.亦成就.　體.非體.能治.　文異.八因成。
釋曰.成立大乘略有八因.一者不記.二者同行.三者不行.四者成就.五者體.六者非
體.七者能治.八者文異。第一不記者.先法已盡後佛正出.若此大乘非是正法.何故
世尊初不記耶.譬如未來有異世尊卽記.此不記故知是佛說。第二同行者.聲聞乘
與大乘非先非後一時同行.汝云何知此大乘獨非佛說。第三不行者.大乘深廣非
忖度人之所能信.況復能行外道諸論.彼種不可得是故不行.由彼不行故是佛說。
第四成就者.若汝言餘得菩提者說有大乘非是今佛說有大乘.若作此執則反成
我義.彼得菩提亦卽是佛如是說故。第五體者.若汝言餘佛有大乘體此佛無大乘
體.若作此執亦成我義.大乘無異體是一故。第六非體者.若汝言此佛無大乘體則
聲聞乘亦無體.若汝言聲聞乘是佛說故有體大乘非佛說故無體.若作此執有大
過失.若無佛乘而有佛出說聲聞乘者理不應故。第七能治者.由依此法修行得無
分別智.由無分別智能破諸煩惱.由此因故不得言無大乘。第八文異者.大乘甚深
注：
[一]梵本此頌爲聖章體．句末無八因成三字．玄奘譯成唯識論卷三引此頌云．先不記俱行．非餘所行境．極成有無有．對治異文故．

回页首

非如文義.不應一向隨文取義言非佛語。復次若汝言初不記者由佛無功用心捨
故.若作此執是義不然.偈曰.
諸佛三因緣.　現見.亦護法.　如來智無礙.　捨者不應爾。
釋曰.若此大乘非佛說者是爲大障.諸佛有三因緣何故不記。一無功用智恆起是
眼恆見.二恆作正勤守護正法.三如來智力無有障礙.由此三因汝言捨而不記者
不應道理。復次若汝言有體者卽聲聞乘是大乘體.何以故.卽以此乘得大菩提故.
若作此執是義不然.偈曰.
非全.非不違.　非行.非教授.　是故聲聞乘.　非卽是大乘。
釋曰.有四因緣非卽以聲聞乘爲大乘體.非全故.非不違故.非行故.非教授故。非全
者.聲聞乘無有利他教授.但爲自厭離欲解脫而教授故。非不違者.若言聲聞乘以
自方便而教授他卽是他利教授.是義不然.何以故.雖以自利安他彼亦自求涅槃
勤行方便.不可以此得大菩提故。非行者.若汝言若能久行聲聞乘行則得大菩提

回页首

果.是義不然.非方便故.聲聞乘非大菩提方便不以久行非方便能得大乘果.譬如
[（壳*殳）/牛]角求乳不可得故。非教授者.如大乘教授聲聞乘無.是故聲聞乘不得卽是大乘。
復次今更示汝相違義.偈曰.
發心.與教授.　方便.及住持.　時節下上乘.　五事一切異。
釋曰.聲聞乘與大乘有五種相違.一發心異.二教授異.三方便異.四住持異.五時節
異。聲聞乘若發心若教授若勤方便皆爲自得涅槃故.住持亦少福智聚小故.時節
亦少乃至三生得解脫故.大乘不爾.發心教授勤方便皆爲利他故.住持亦多福智
聚大故.時節亦多經三大阿僧祇劫故.如是一切相違是故不應以小乘行而得大
乘果。復次若汝言佛語有三相.一者入修多羅二者顯示毗尼三者不違法空.汝以
一切法無自性而爲教授違此三相故非佛語.若作此執是義不然.偈曰.
入自大乘經.　現自煩惱滅.　廣大甚深義　不違自法空。
釋曰.今此大乘亦不違三相.入自大乘修多羅故.現自煩惱毗尼故由菩薩以分別

回页首

爲煩惱故.廣大甚深卽是菩薩法空不違此空得大菩提故.是故此乘與三相不相
違。復次前說不行者.我今更示此義令汝信受.偈曰.
有依.及不定.　緣俗.亦不普.　退屈忖度人.　寧解大乘義。
釋曰.由有五因彼忖度者不能得入大乘境界.彼智有依故.不定故.緣俗故.不普故.
退屈故。有依者智依教生非證智故.不定者有時更有異智生故.緣俗者忖度世諦
不及第一義諦故.不普者雖緣世諦但得少解不解一切故.退屈者諍論辯窮卽默
然故。大乘者卽無所依乃至終不退屈.不退屈者無量經中有百千偈說大乘法由
得此法辯才無盡.是故大乘非忖度人境。問.汝說聲聞乘非佛菩提方便.若爾何者
是耶。偈曰.
廣大.及甚深.　成熟.無分別.　說此二方便　卽是無上乘。
釋曰.廣大者.謂諸神通.由極勤方便令他信解故。甚深者.謂無分別智.由難行故。如
其次第一爲成熟衆生.二爲成熟佛法.卽說此二爲無上菩提方便.此二方便卽是

回页首

無上乘體。問.若爾有人於中怖畏.過失云何。偈曰.
[一]不應怖而怖　由怖被燒然.　怖引非福故　長時過患起.
釋曰.若人非怖畏處妄生怖畏.是人卽墮極熱惡道而被燒然.何以故.由此怖畏引
大非福聚生.由此罪故能令是人經無量劫受大熱惱。問.彼人復有何因生此怖畏。
偈曰.
非姓.非法朋.　少慧.少因力.　怖此深妙法　退失大菩提。
釋曰.若人生怖由四因緣.一非種姓離菩薩姓故.二非法朋離善知識故.三少慧力
未解大乘法空故.四少因力先世不種諸波羅蜜自性善根故.由此因緣於甚深妙
法横生怖想.由此想故於大菩提福智二聚應得不得是名爲退.汝今應知此退過
患最極深重。已說怖過及怖因.次說不應怖畏因.偈曰.
無異卽互無　有異卽險處.　無譬種種說　續說多門說.
非有如文義　諸佛甚深體.　聰慧正觀人　應知不應怖。
注：
[一]梵本此下二頌皆十七言一句式．今譯十言一句．又梵本第一頌不分段．今譯改文．

回页首

釋曰.無異卽互無者.若汝言聲聞乘卽是大乘無異大乘體.若如是者卽聲聞辟支
佛乘復無有體.何以故.由得佛故.如是一切皆是佛乘.何因怖耶。有異卽險處者.若
汝許有異大乘體.此體卽是一切智道最爲第一險處.由難度故.此應仰信.何因怖
耶。無譬者.於一時中無二大乘並出可以相比.何因怖一不怖二耶。種種說者.今此
大乘非獨說空亦說大福智聚.應解此意.何因獨怖空耶。續說者.一切時中決定相
續說空.汝非乍聞.何因怖耶。多門說者.彼彼經中多門異說顯大要用破諸分別得
無分別智.若異此說無大用者如來但應言空不說如法性實際等.旣說有多門.何
因獨怖空耶。非有如文義者.大乘甚深不如文義.何因隨文取義而怖空耶。諸佛甚
深體者.佛性甚深卒難覺識.應求了別.何因怖耶。由如是等因緣故聰慧正觀人於
此大乘不應怖畏。巳說不應怖畏因.次說能行此法智.偈曰.
[一]隨次聞思修　得法及得慧.　此智行此法　未得勿非毁。
釋曰.若人最初依善知識能起正聞.次於正義能起正憶.次於真實境界得生正智.
注：
[一]梵本此頌爲十七言一句式．今取意略譯．

回页首

次從彼彼得證法果.次從彼後起解脫智.是人此智隨深入遠能行此法.汝若自無
此智不應決定言非佛語。巳說能行此法智.次遮怖畏此法句.偈曰.
不解.解不深　深非思度解.　解深得不脫.　諸怖不應爾。
釋曰.不解者.若汝言如是深法非我所解.如是起怖畏者不應爾。解不深者.若汝言
佛解亦不深.如其解深何故說深.如是起怖畏者不應爾。深非思度解者.若汝言何
故此深非思量境界.如是起怖畏者不應爾。解深得解脫者.若汝言何故獨解深義
能得解脫.非思量人能得解脫.如是起怖畏者不應爾。如是巳遮怖畏此法句.次以
不信成立大乘.偈曰.
由小信.界.伴.　不解深大法.　由汝不解故　成我無上乘。
釋曰.小信者狹劣信解故.小界者阿黎耶識中熏習小種子故.小伴者相似信界爲
眷屬故.此三若小則不信別有大乘.由此不信則成我所立是無上法。已說成立大
乘.次遮謗毁大乘.偈曰.

回页首

隨聞而得覺.　未聞慎勿毁.　無量餘未聞.　謗者成癡業。
釋曰.汝隨少聞得有覺悟.不應隨聞復生謗毁.汝於未聞無信可爾.何以故.不積善
故。未聞者多.慎勿謗毁.汝無簡別若生謗毁.更增癡業壞前聞故。巳遮謗毁.次遮邪
思.偈曰.
如文取義時　師心退真慧.　謗說及輕法　緣此大過生。
釋曰.師心者.謂自見取.非智者邊求義故。退真慧者。如實真解.未得退故。謗說者毁
善說故.輕法者嫉所聞故.緣此非福次身受大苦報是名大過起。已過邪思.次遮惡
意.偈曰.
惡意自性惡.　不善不應起.　況移於善處.　應捨大過故。
釋曰.惡意者是憎嫉心.自性惡者此心是自性罪.尚不可於過失法中起.何況於非
過法中起.是故急應須捨大過患故。成宗品究竟。
歸依品第三

回页首

釋曰.如此已成立大乘.次依大乘攝勝歸依.偈曰.
[一]若人歸三寶　大乘歸第一.　一切徧.勇猛.　得果.不及故。
釋曰.一切歸依三寶中應知大乘歸依最爲第一.何以故.由四種大義自性勝故。何
者四義.一者一切徧義.二者勇猛義.三者得果義.四者不及義。此義後當說.由此四
義多有留難.諸歸依者或能不能.能者爲勝。已說歸依勝.次勸勝歸依.偈曰.
難起亦難成　應須大志意.　爲成自他利　當作勝歸依。
釋曰.難起者.所謂勝願.由弘誓故。難成者.所謂勝行.由經無量劫故。由如此難應須
發大志意.何以故.爲欲成就他利與自利故。他利者所謂願行.由願行是名聞因故.
自利者所謂大義.由大義是自體果故。前說四義.今當先說一切徧義.偈曰.
衆生徧.乘徧.　智徧.寂滅徧.　是名智慧者　四種一切徧。
釋曰.大乘歸依者有四種一切徧.一者衆生一切徧.欲度一切衆生故二者乘一切
徧.善解三乘故.三者智一切徧.通達二無我故.四者寂滅一切徧.生死涅槃體是一
注：
[一]梵本此頌爲十四言一句式．今譯文略．

回页首

味過惡功德不分別故。已說一切徧義.次說勇猛義.偈曰.
希望佛菩提.　不退難行行.　諸佛平等覺.　勇猛勝有三。
釋曰.大乘歸依有三種勝勇猛.一願勝勇猛.歸依佛時求大菩提多生歡喜知勝功
德故.二者行勝勇猛.起修行時不退不屈難行行故.三者果勝勇猛.至成佛時與一
切諸佛平等覺故。復次由此勇猛彼諸佛子恆得善生.偈曰.
發心.與智度.　聚滿.亦大[一]悲.　種子.及生母.　胎藏.乳母勝。
釋曰.菩薩善生有四義.一者種子勝.以菩提心爲種子故.二者生母勝.以般若波羅
蜜爲生母故.三者胎藏勝.以福智二聚住持爲胎藏故.四者乳母勝.以大悲長養爲
乳母故。復次善生者由勇猛故恆得勝身.偈曰.
妙相.成生力.　大樂.大方便.　[二]如此四成就　是名爲勝身。
釋曰.菩薩身勝有四種.一者色勝.得妙相嚴身勝轉輪王等相故.二者力勝.得成熟
衆生自在力故.三者樂勝.得寂滅上品佛地無邊樂故.四者智勝.得拔救一切衆生
注：
[一]原刻作慈．今依北宋刻改．
[二]藏本此二句作長行．梵本此處殘缺．無可對校．

回页首

大巧方便故。此四成就是名佛子善生.所謂色成就力成就樂成就智成就。復次由
此勇猛得與王子相似.偈曰.
先授.法自在.　巧說.善治攝.　由此四因故　佛種則不斷。
釋曰.由四因緣王種不斷.一者入位受職.二者增上無違.三者善能決判.四者分明
賞罰。善生佛子亦爾.一者蒙先授.謂一切諸佛與大光明令受職故.二者法自在.謂
於一切法中智慧自在他無違故.三者能巧說.謂對佛衆[一]中善說法故.四者善治[二]攝.
謂於學戒者過惡能治功德能攝故。復次由此勇猛得與大臣相似.偈曰.
入度.見覺分.　持密.利衆生.　由此四因故　得似於大臣。
釋曰.有四種因是大臣功德.一者入王禁宮.二者見王妙寶.三者祕王密語.四者自
在賞賜。勇猛菩薩亦爾.一者常得善入諸波羅蜜.二者常見處處經中大菩提分寶
由不忘法故.三者常持如來身口意密.四者常能利益無邊衆生。已說勇猛義.次說
得果義.偈曰.
注：
[一]原刻作生．今依藏本及麗刻改．
[二]原刻作罰．今依頌文改．

回页首

福德.及尊重.　有樂.亦苦滅.　證樂.證法陰.　習盡.有滅捨。
釋曰.大乘歸依者得此八果.一者信解時得大福德聚.二者發心時得三有尊重.三
者故意受生時得三有中樂.四者解自他平等時得大苦聚滅亦得滅一切衆生苦
力.五者入無生忍時覺證最上樂.六者得菩提時證大法陰.法陰者所謂法身.如此
法身名爲大名爲勝名爲常名爲善聚.是無邊修多羅等法藏故名大.一切法中最
上故名勝.永無有盡故名常.爲力無畏等善法積聚故名善聚.七者得熏習聚盡永
滅無餘.八者得有滅捨.有捨者不住生死.滅捨者不住涅槃。已說得果義.次說不及
義.偈曰.
大體.及大義.　無邊.及無盡.　由善世出世　成熟神通故。
釋曰.大乘歸依者所有善根由四因故一切聲聞辟支佛所不能及.一者大體.二者
大義.三者無邊.四者無盡。問.此云何。答.大體者謂世間善根.已得超過二乘故。大義
者謂出世善根.二乘出世但自利故。無邊者謂成熟善根.能成熟無邊衆生故。無盡

回页首

者謂神通善根.至無餘涅槃亦無盡故。已說歸依勝義.次說歸依差別.偈曰.
希望.及大悲.　種智.亦不退.　三出.及二得.　差別有六種。
釋曰.歸依差別有六種.一自性.二因.三果.四業.五相應.六品類。希望爲自性.至心求
佛體故.大悲爲因.爲一切衆生故.種智爲果.得無上菩提故.不退爲業.行利他難行
行不退不屈故.三出爲相應.具足三乘出離行故.二得爲品類.世俗得法性得麤細
差別故.已說功德差別.次說行差別.偈曰.
歸依有大義　功德聚增長.　意悲徧世間　廣流大聖法。
釋曰.大義謂自他利行.自利行者謂功德增長.復有多種若思度若數數若時節皆
無有量.由不可思度故.不可數知故.畢竟恆行時無分齊故。他利行者作意及悲.徧
一切衆生故.廣勤方便流大聖法故.大聖法者大乘法故。歸依品究竟。
種姓品第四
釋曰.已說歸依義.次說種姓差別.偈曰.

回页首

有.勝.性.相.類.過惡.及功德.金譬.與寶譬.九種各四種。
釋曰.種姓有九種差別.一有體.二最勝.三自性.四相貌.五品類.六過惡.七功德.八金
譬.九寶譬.如是九義一一各有四種差別。此偈總擧.餘偈別釋。此中先分別有體.偈
曰.
由界.及由信.　由行.及由果.　由此四差別　應知有姓體。
釋曰.種姓有體由四種差別.一由界差別.二由信差別.三由行差別.四由果差別。由
界差別者.衆生有種種界無量差別.如多界修多羅說.由界差別故應知三乘種姓
有差別。由信差別者.衆生有種種信可得.或有因力起或有緣力起.能於三乘隨信
一乘非信一切.若無姓差別則亦無信差別。由行差別者.衆生行行或有能進或有
不能進.若無姓差別則亦無行差別。由果差別者.衆生菩提有下中上.子果相似故.
若無姓差別則亦無果差別。由此四差別是故應知種姓有體。已說種姓有體.次說
種姓最勝.偈曰.

回页首

明淨.及普攝.　大義.亦無盡.　由善有四勝　種姓得第一。
釋曰.菩薩種姓由四種因緣得爲最勝.一由善根明淨.二由善根普攝.三由善根大
義.四由善根無盡。何以故.非諸聲聞等善根如是明淨故.非一切人善根攝力無畏
等故.餘人善根無他利故.餘人善根涅槃時盡故.菩薩善根不爾.由此爲因種姓最
勝。已說種姓最勝.次說種姓自性.偈曰.
性種.及習種.　所依.及能依.　應知有非有　功德度義故。
釋曰.菩薩種姓有四種自性.一性種自性.二習種自性.三所依自性.四能依自性.彼
如其次第。復次彼有者因體有故.非有者果體非有故。問.若爾云何名姓。答.功德度
義故.度者出生功德義.由此道理是故名姓。已說種姓自性.次說種姓相貌.偈曰.
大悲.及大信.　大忍.及大行.　若有如此相　是名菩薩姓。
釋曰.菩薩種姓有四種相貌.一大悲爲相.哀愍一切苦衆生故.二大信爲相.愛樂一
切大乘法故.三大忍爲相.能耐一切難行行故.四大行爲相.徧行諸波羅蜜自性善

回页首

根故。已說種姓相貌.次說種姓品類.偈曰.
定決.及不定.　不退.或退墮.　遇緣如次第　品類有四種。
釋曰.菩薩種姓品類略說有四種.一者決定.二者不定.三者不退.四者退墮.如其次
第決定者遇緣不退.不定者遇緣退墮。已說種姓品類.次說種姓過失.偈曰.
應知菩薩姓　略說有四失.　習惑.與惡友.　窮貧.屬他故。
釋曰.菩薩種姓過失略說有四種.一者習惑.功德不行煩惱多行故.二者惡友.離善
知識狎弊人故.三者貧窮.所須衆具皆乏少故.四者屬他.繫屬於人不自在故。已說
種姓過失.次說種姓功德.偈曰.
功德亦四種.　雖墮於惡趣　遲入.復速出.　苦薄.及悲深。
釋曰.菩薩種姓雖有如前過失.若墮惡道應知於中復有四種功德.一者遲入.不數
墮故.二者速出.不久住故.三者苦薄.逼惱輕故.四者悲深.哀愍衆生亦成就故。已說
種姓功德.次說種姓金譬.偈曰.

回页首

譬如勝金姓　出生有四種.　諸善.及諸智. 諸淨.諸通故。
釋曰.勝金姓者所出有四義.一者極多.二者光明.三者無垢.四者調柔。菩薩種姓亦
爾.一者爲無量善根依止.二者爲無量智慧依止.三者爲一切煩惱障智障得清淨
依止.四者爲一切神通變化依止。已說種姓金姓譬.次說種姓寶姓譬.偈曰.
譬如妙寶姓　四種成就因.　大果.法.大智.　大定.大義故。
釋曰.妙寶姓者四種成就依止.一者真成就依止.二者色成就依止.三者形成就依
止.四者量成就依止。菩薩種姓亦爾.一者爲大菩提因.二者爲大智因.三者爲大定
因.定者由心住故.四者爲大義因.成就無邊衆生故。已廣分別姓位.次分別無姓位.
偈曰.
一向行惡行.　普斷諸白法.　無有解脫分.　善少.亦無因。
釋曰.無般涅槃法者是無姓位.此略有二種.一者時邊般涅槃法.二者畢竟無涅槃
法。時邊般涅槃法者有四種人.一者一向行惡行.二者普斷諸善法.三者無解脫分

回页首

善根.四者善根不具足。畢竟無涅槃法者.無因故.彼無般涅槃姓.此謂但求生死不
樂涅槃人。已說無姓.次說令入.偈曰.
廣演深大法　令信令極忍　究竟大菩提.　二知二性勝。
釋曰.廣演深大法者.爲利他故.謂無智者令得大信.已大信者令成就極忍能行不
退.已極忍者令究竟成就無上菩提。二知者謂諸凡夫及諸聲聞.若得如是.彼諸二
人則知自性性德圓滿性最爲殊勝。問.云何勝。偈曰.
增長菩提樹.　生樂.及滅苦.　自他利爲果.　此勝如吉根。
釋曰.如是種姓能增長極廣功德大菩提樹.能得大樂.能滅大苦.能得自他利樂以
爲大果.是故此性最爲第一.譬如吉祥樹根.菩薩種姓亦爾。種姓品究竟。
大乘莊嚴經論卷第一


大乘莊嚴經論卷二

大乘莊嚴經論卷首页

大乘莊嚴經論卷第一

大乘莊嚴經論卷第二

大乘莊嚴經論卷第三

大乘莊嚴經論卷第四

大乘莊嚴經論卷第五

大乘莊嚴經論卷第六

大乘莊嚴經論卷第七

大乘莊嚴經論卷第八

大乘莊嚴經論卷第九

大乘莊嚴經論卷第十

大乘莊嚴經論卷第十一

大乘莊嚴經論卷第十二

大乘莊嚴經論卷第十三

大乘莊嚴經論卷第二
        無著菩薩造
        唐三藏法師波羅頗迦羅蜜多羅譯
發心品第五
釋曰.如是已分別菩薩種姓.次分別菩薩發菩提心相.偈曰.
勇猛.及方便.　利益.及出離.　四大.三功德.　二義故心起。
釋曰.菩薩發心有四種大.一勇猛大.謂弘誓精進甚深難作長時隨順故.二方便大.
謂披弘誓甲已恆時方便勤精進故.三利益大.謂一切時作自他利故.四出離大.謂
爲求無上菩提故。復次此四種大顯示三種功德.第一第二大顯示作丈夫所作功
德.第三大顯示作大義功德.第四大顯示受果功德。此三功德以二義爲緣.所謂無
上菩提及一切衆生.由此思故發菩提心。已說發心相.次說發心差別.偈曰.
信行.與淨依.　報得.及無障.　發心依諸地　差別有四種。

回页首

釋曰.菩薩發心依諸地有四種差別.一信行發心.謂信行地.二淨依發心.謂前七地.
三報得發心.謂後三地.四無障發心.謂如來地。己說差別.次當廣釋.問.如此發心以
何爲根.何所依止.何所信.何所緣.何所乘.何所住.何等障難.何等功德.何等自性.何
所出離.何處究竟。偈曰.
[一]大悲.與利物.　大法.將種智.　勝欲.亦大護.　受障及增善.
福智.與修度.　及以地地滿.　初根至後竟　隨次解應知。
釋曰.菩薩發心以大悲爲根.以利物爲依止.以大乘法爲所信.以種智爲所緣.爲求
彼故.以勝欲爲所乘欲.無上乘故.以大護爲所住.住菩薩戒故.以受障爲難.起異乘
心故.以增善爲功德.以福智爲自性.以習諸度爲出離.以地滿爲究竟.由地地勤方
便與彼彼相應故。如此已廣分別.次說受世俗發心.偈曰.
友力.及因力.　根力.亦聞力.　四力總二發.　不堅及以堅。
釋曰.若從他說得覺而發心是名受世俗發心.此發心由四力.一者友力發心.或得
注：
[一]梵本此段四頌皆八言一句式．今略爲二頌．

回页首

善知識隨順故.二者因力發心.或過去曾發心爲姓故.三者根力發心.或過去曾行
諸善根所圓滿故.四者聞力發心.或處處說法時無量衆生發菩提心故.又習善根
者或現在如法常聞受持等故。復次彼四力發心總爲二種.一者不堅發.謂友力發
心故.二者堅發.謂因等三力發心故。已說世俗發心.次說第一義發心.偈曰.
[一]親近正徧知.　善集福智聚　於法無分別　最上真智生。
釋曰.第一義發心顯有三種勝.一教授勝.親近正徧知故.二隨順勝.善集福智聚故.
三得果勝.生無分別智故。此發心名歡喜地.由歡喜勝故。問.此勝以何爲因。偈曰.
諸法.及衆生.　所作.及佛體.　於此四平等　故得歡喜勝。
釋曰.四平等者.一法平等.由通達法無我故.二衆生平等.由至得自他平等故.三所
作平等.由令他盡苦如自盡苦故.四佛體平等.由法界與我無別決定能通達故。已
說勝因.次說勝差別.偈曰.
生位.及願位.　亦猛.亦淨依.　餘巧.及餘出.　六勝復如是。
注：
[一]梵藏本此頌合下六頌爲一段．

回页首

釋曰.第一義發心復有六勝.一生位勝.二願位勝.三勇猛勝.四淨依勝.五餘巧勝.六
餘出勝。問.此六云何勝。偈曰.
[一]生勝由四義.　願大有十種.　勇猛恆不退.　淨依二利生.
巧便進餘地.　出離善思惟.　如此六道理　次第成六[二]勝。
釋曰.生勝由四義者.一種子勝.信大乘法爲種子故.二生母勝.般若波羅蜜爲生母
故.三胎藏勝.大禪定樂爲胎藏故.四乳母勝.大悲長養爲乳母故。願大有十種者.十
大願.如十地經說.發此願勝故。勇猛恆不退者.能行難行永不退故。淨依二利生者.
一知自近菩提.二知利他方便故。巧便進餘地者.得趣上地方便故。出離善思惟者.
思惟住諸地中所建立法故。問.云何思惟。答.如所建立分齊分別知故.以是分別亦
知無分別故。已說發心.次說譬喻顯此發心.偈曰.
[三]如地.如淨金.　如月.如增火.　如藏.如寶篋.　如海.如金剛.
如山.如藥王.　如友.如如意.　如日.如美樂.　如王.如庫倉.
注：
[一]梵藏本具出四義名目．衍爲一頌．下長行中卽不列擧．
[二]梵藏本次有一頌．意謂如所建立作意知彼分別卽無分別．由此出離云云．與下長行文合．今譯缺略．
[三]梵藏本此段六頌皆法喻並擧．今略爲三．

回页首

如道.如車乘.　如泉.如喜聲.　如流.亦如雲.　發心譬如是。
釋曰.如此發心與諸譬喻何義相似。答.譬如大地.最初發心亦如是.一切佛法能生
持故。譬如淨金.依相應發心亦如是.利益安樂不退壞故。譬如新月.勤相應發心亦
如是.一切善法漸漸增故。譬如增火.極依相應發心亦如是.益薪火熾積行依極故。
譬如大藏.檀波羅蜜相應發心亦如是.以財周給亦無盡故。譬如寶篋.尸波羅蜜相
應發心亦如是.功德法寶從彼生故。譬如大海.羼提波羅蜜相應發心亦如是.諸來
違逆心不動故。譬如金剛.毗梨耶波羅蜜相應發心亦如是.勇猛堅牢不可壞故。譬
如山王.禪波羅蜜相應發心亦如是.物無能動以不亂故。譬如藥王.般若波羅蜜相
應發心亦如是.惑智二病此能破故。譬如善友.無量相應發心亦如是.一切時中不
捨衆生故。譬如如意珠.神通相應發心亦如是.隨所欲現能成就故。譬如盛日.攝相
應發心亦如是.如日熟穀成熟衆生故。譬如美樂.辯相應發心亦如是.說法教化攝
衆生故。譬如國王.量相應發心亦如是.能爲正道不壞因故。譬如倉庫.聚相應發心

回页首

亦如是.福智法財之所聚故。譬如王路.覺分相應發心亦如是.大聖先行餘隨行故。
譬如車乘.止觀相應發心亦如是.二輪具足安樂去故。譬如涌泉.總持相應發心亦
如是.聞者雖多法無盡故。譬如喜聲.法印相應發心亦如是.求解脫者所樂聞故。譬
如河流.自性相應發心亦如是.無生忍道自然而流不作意故。譬如大雲.能成世界
方便相應發心亦如是.示現八相成道化衆生故。如此等及二十二譬譬彼發心.如
聖者無盡慧經廣說。應知已說發心譬喻.次說不發心過失.偈曰.
思利.及得方.　解義.亦證實。 如是四時樂　趣寂則便捨。
釋曰.菩薩有四種樂.一思利樂.謂思惟利益他時.二得方樂.謂至得巧方便時.三解
義樂.謂解了大乘意時.四證實樂.謂證[一]入法無我時。若人棄捨衆生趣向寂滅.應知
是人不得菩薩如是四樂。已呵不發心.發心者應讚歎.偈曰.
最初發大心　善護無邊惡.　善增悲增故　樂喜苦亦喜。
釋曰.若菩薩初發大菩提心.爾時依無邊衆生卽得善護不作諸惡.爲此故是人遠
注：
[一]原刻作治．今依梵藏本及麗刻改．

回页首

離退墮惡道畏。復次由有善及增故於樂常喜.由有悲及增故於苦常喜.爲此故是
人遠離退失善道畏。已讚發心.次說因此發心得不作[一]護.偈曰.
愛他過自愛　忘己利衆生.　不爲自憎他　豈作不善業。
釋曰.若略示彼義.菩薩愛他過於自愛.由此故忘自身命而利於他.不爲自利而損
於彼.由此故能於衆生絕諸惡業。已說得不作護.次說得不退心.偈曰.
[二]觀法如知幻　觀生如入苑.　若成若不成　[三]惑苦皆無怖。
釋曰.菩薩觀一切諸法如似知幻.若成就時於煩惱不生怖.菩薩觀自生處如入園
苑.若不成就時於苦惱亦不生怖.若如是者更有何意而退菩提心耶。復次偈曰.
自嚴.及自食.　園地.與戲喜.　如是有四事　悲者非餘乘。
釋曰.菩薩以自功德而爲自嚴.以利他歡喜而爲自食.以作意生處而爲園地.以神
通變化而爲戲喜.如此四事唯菩薩有於二乘無.菩薩旣有此四事.云何當退菩提
心。已說不退心.次遮畏苦心.偈曰.
注：
[一]原刻作讚．今依梵藏本及麗刻改．
[二]梵藏本此下二頌合爲一段．
[三]原刻作或．今依梵藏本及麗刻改．

回页首

極勤利衆生　大悲爲性故.　無間如樂處　豈怖諸有苦。
釋曰.菩薩以大悲爲體.是故極勤利他.雖入阿鼻地獄如遊樂處.菩薩如是於餘苦
中豈生怖畏因此怖畏而退心耶。偈曰.
大悲恆在意　他苦無自苦.　自然作所作　待勸深慙羞。
釋曰.諸菩薩大悲闍梨常在心中.若見衆生受苦卽自生苦.由此道理自然作所應
作.若待善友勸發深生極重慙羞。偈曰.
荷負衆生擔　懈怠醜非勝.　爲解自他縛　精進應百倍。
釋曰.菩薩發心荷負衆生重擔.若去賖緩而是醜事.非爲第一端正衆生。菩薩應思
若自若他有種種急縛謂惑業生.爲解此縛應須百倍精進過彼聲聞作所應作。發
心品究竟。
二利品第六
釋曰.已說發心.次說依此發心隨順修行自他利行.偈曰.

回页首

大依.及大行.　大果次第說.　大取.及大忍.　大義三事成。
釋曰.大依者依止大菩提而發心故.大行者爲利自他而發行故.大果者令得無上
菩提故。如其次第大取者發心時攝一切衆生故.大忍者發行時忍一切大苦故.大
義者得果時廣利一切衆生業成就故。已說次第.次說自他無差別.偈曰.
他自心平等　愛則於彼勝。 如是有勝想　二利何差別。
釋曰.菩薩得他自心平等.或由信得謂世俗發心時.或由智得謂第一義發心時。菩
薩雖有此心.然愛他身則勝自身。於他旣有如此勝想.則不復分別何者爲自利何
者爲利他.俱無別故。已說無差別.次說利他勝.偈曰.
於世無怨業　利彼恆自苦.　悲性自然起　是故利他勝。
釋曰.菩薩於諸世間久絕怨業.是故恆爲成就他利自身受諸勤苦.由大悲爲體自
然起故.由此道理則利他爲勝。問.如是利他云何隨順。偈曰.
善說.令歸向.　令入.亦令調.　令成.亦令住.　令覺.令解脫.

回页首

集德.及生家.　得記.幷受職.　至成如來智.　以是利羣生。
釋曰.三種衆生謂住下中上姓.菩薩如其所住而攝取之。以十三種隨順利益。一者
善說.由隨教及記心故.二者令歸向.由神通力故.三者令入.由向已能令信受正教
故.四者令調.由入已斷其疑故.五者令成.由成熟善根故.六者令住.由教授令心住
故.七者令覺.由得智慧故.八者令解脫.由得神通等諸勝功德故.九者集德.由徧集
福智故.十者生家.由生佛家故.十一者得記.由八地受記故.十二者受職.由十地受
職故.十三者得如來智.由入佛地故。問.如此隨順云何成立。偈曰.
[一]不倒.及不高.　無著.亦通達.　能忍.及調順.　遠去.亦無盡.
應知此八義　成就彼十三。
釋曰.不倒者若人已住於姓菩薩隨機而爲說法不妄授故.不高者彼歸向時不恃
神通而自高故.無著者彼入正法時不染衆生故.通達者斷彼疑網故.能忍者善成
熟彼故.調順者隨順教授非不調教授故.遠去者隨順生家等非不遠去令他能作
注：
[一]梵本此頌爲十四言一句式．與上文同．今譯剩二句．

回页首

故.無盡者菩薩利益衆生一切時願無盡故.是名成就應知。問.此隨順云何勝差別。
偈曰.
[一]習欲.大可畏.　有愛.動而倒.　樂滅.斷煩惱.　大悲.求佛法。
釋曰.習欲者謂欲界人.大可畏者身心苦多及向惡趣故.有愛者謂色無色界人.動
而倒者彼樂無常故動行苦故倒.樂滅者謂自利人.斷煩惱者由煩惱所持則苦不
斷.爲離苦故自斷煩惱而求寂滅.大悲者謂利他人.求佛法者此人常求一切佛法
擬利一切衆生故。偈曰.
世間求自樂　不樂恆極苦.　菩薩勤樂他　二利成上樂。
釋曰.世間愚癡常求自樂而不得樂反得極苦.菩薩不爾.常勤樂他而二利成就.更
得第一大涅槃樂.此是菩薩勝隨順差別。已說利他隨順.次以此行迴向衆生.偈曰.
異根於異處　異作有異行.　凡是諸所作　迴以利衆生。
釋曰.菩薩迴向隨眼等諸根行種種處.作種種威儀業行利益衆生.凡是諸行若事
注：
[一]梵藏本此下二頌合爲一段．

回页首

相應及以相似彼皆迴向一切衆生.如行清淨經中廣說。已說迴向心.次遮不忍心.
偈曰.
衆生不自在　常作諸惡業.　忍彼增悲故　無惱亦無違。
釋曰.衆生爲煩惱所惱心不自在是故作諸惡業.菩薩智慧於彼常起大忍增長大
悲.是故於彼不起惱心亦不欲作不隨順事。已遮不忍心.次顯隨順大.偈曰.
勝出.與寂靜.　功德.及利物.　次第依四義　說大有四種。
釋曰.諸菩薩有四種隨順大.一者勝出大.於三有五趣中而勝出故.如般若波羅蜜
經說.須菩提若色有法非無法者是摩訶衍不能勝出一切世間天人阿修羅故。二
者寂靜大.隨向無住處涅槃故。三者功德大.福智二聚增長故。四者利物大.常依大
悲不捨衆生故。二利品究竟。
真實品第七
釋曰.已說隨順修行.次說第一義相.偈曰.

回页首

[一]非有.亦非無.　非如.亦非異.　非生.亦非滅.　非增.亦非滅.
非淨.非不淨.　此五無二相　是名第一義　行者應當知。
釋曰.無二義是第一義.五種示現.非有者分別依他二相無故.非無者真實相有故.
非如者分別依他二相無一實體故.非異者彼二種如無異體故.非生非滅者無爲
故.非增非減者淨染二分起時滅時法界正如是住故.非淨者自性無染不須淨故.
非不淨者客塵去故.如是五種無二相是第一義相應知。已說第一義.次遮於彼起
顛倒.偈曰.
我見非見我　無相非無緣.　異二無我故　解脫唯迷盡。
釋曰.我見非見我者.無我相故.何以故.由我相但是分別故。非無緣者.煩惱習氣所
起.緣五受陰故。異二無我故者.二謂我見及五受陰.亦非異此二種而有我相.如是
我見但是迷謬.實無我相可得故。解脫唯迷盡者.若緣自身起解脫亦唯迷盡.無別
有我名解脫者故。已遮妄見.次呵顛倒.偈曰.
注：
[一]梵本此頌爲二十五言一行式．今譯十言一句．又頌末句梵本無文．係譯者所加．

回页首

[一]云何依我見　不見苦自性.　迷苦及苦者　法性與無性。
釋曰.云何依我見不見苦自性者.咄哉世間.云何依止我見起種種迷不能了達諸
行是苦自性而常隨逐耶。迷苦及苦者法性與無性者.苦謂受彼苦觸.苦者謂苦不
斷.非我與苦相應名爲苦者.迷苦謂不解苦自性.迷苦者謂不解無我.法性者唯法.
由人無我故.無性者非法.由法無我故。偈曰.
云何緣起體　現見生異見.　闇故不見有　亦復不有見。
釋曰.云何緣起體現見生異見者.咄哉世間.云何現見諸行各從緣起而依此體横
生異見謂眼等諸根體非緣起耶。闇故不見有亦復不有見者.由無明故緣起之法
是有而不見有.我體不有而復有見。問.若爾云何得涅槃。偈曰.
生死與涅槃　無二無少異.　善住無我故　生盡得涅[二]槃。
釋曰.生死涅槃無有二乃至無有少異.何以故.無我平等故.若人善住無我而修善
業.則生死便盡而得涅槃。如是已遮顛倒.次應說彼對治.偈曰.
注：
[一]梵藏本此下二頌合爲一段．
[二]梵藏本次有依勝義相一句．今譯缺略．

回页首

[一]福智無邊際　生長悉圓滿.　思法決定已　通達義類性。
釋曰.此偈顯第一集大聚位。福智無邊際者由差別無數及時節無邊故.生長悉圓
滿者菩薩集此大聚到彼岸故.思法決定已者依止定心而思惟故.通達義類性者
解所思諸法義類悉以意言爲自性故。偈曰.
[二]已知義類性　善住唯心光.　現見法界故　解脫於二相。
釋曰.此偈顯第二通達分位。由解一切諸義唯是意言爲性.則了一切諸義悉是心
光.菩薩爾時名善住唯識.從彼後現在法界了達所有二相卽解脫能執所執。偈曰.
[三]心外無有物　物無心亦無.　以解二無故　善住真法界。
釋曰.此偈顯第三見道位。如彼現見法界故.解心外無有所取物.所取物無故亦無
能取心.由離所取能取二相故應知善住法界自性。偈曰.
[四]無分別智力　恆平等徧行.　爲壞過聚體　如藥能除毒。
釋.曰此偈顯第四修道位。菩薩入第一義智轉依已.以無分別智恆平等行及徧
注：
[一]梵藏本此下四頌合爲一段．又玄奘譯攝大乘論卷二引此頌云．福德智慧二資糧．菩薩善備無邊際．於法思量善決已．故了義趣唯言類．梵本此頌係十一言一句式．故奘譯作九言句．次下三頌均同．
[二]玄奘譯此頌云．若知諸義唯是言．卽住似彼唯心理．便能現證真法界．是故二相悉蠲除．
[三]玄奘譯此頌云．體知離心無別物．由此卽會心非有．智者了達二皆無．等住二無真法界．
[四]玄奘譯此頌云．慧者無分別智力．周徧平等常順行．滅依榛梗過失聚．如大良藥消衆毒．

回页首

處行.何以故.爲壞依止依他性熏習稠林過聚相故。問.此智力云何。答.譬如阿伽陀
大藥能除一切衆毒.彼力如此。偈曰.
[一]緣佛善成法　心根安法界.　解念唯分別　速窮功德海。
釋曰.此偈顯第五究竟位。緣佛善成法者.諸菩薩於佛善成立一切妙法中作總聚
緣故。問.云何總聚緣。答.心根安法界.此明入第一義智故.由此慧安住法界.是故此
心名根。問.此後復云何。答.解念唯分別.謂此後起觀如前觀事處處念轉.解知諸念
唯是分別非實有故。問.如此知已得進何位。答.速窮功德海.謂如是知已佛果功德
海能速窮彼岸故。真實品究竟。
神通品第八
釋曰.說真實義已.次顯菩薩神通相.偈曰.
起滅.及言音.　心行.亦先住.　向彼.令出離.　六智自在通。
釋曰.起滅者.謂生死智境.知諸衆生生死故。言音者.謂天耳智境.隨彼所起言語悉
注：
[一]玄奘譯此頌云．佛說妙法善成立．安慧幷根法界中．了知念趣唯分別．勇猛疾歸德海岸．梵本此頌係二十五言一行式．故奘譯亦作九言句以示區別．

回页首

聞知故。心行者.謂他心智境.能知他人心行差別故。先住者.謂宿命智境.知彼先住
善惡所集故。向彼者.謂如意智境.隨彼處處往教化故。出離者.謂漏盡智境.知彼衆
生出離應不應故。如此六智於諸世界六義差別徧知無礙勇猛自在.是名菩薩神
通自性。已說自性.次說修習.偈曰.
第四極淨禪.　無分別智攝.　如所立方便.　依此淨諸通。
釋曰.如所依禪.如所攝智.如所立方便.菩薩作意修習則得最上神通。已說修通.次
說得果.偈曰.
三住住無比.　所往善供養.　令彼得清淨.　是說神通果。
釋曰.神通有三種果.一勝住果.此住有三種.一聖住二梵住三天住.所得無比無上
故。二善供養果.隨所往處世間衆生大供養故。三令他清淨果.能令供養者得清淨
故。問.神通有六種業.一自業二他業三光業四戲業五化業六淨業.此云何。偈曰.
世生成壞事　見彼猶如幻.　種種他所欲　自在隨意成。

回页首

釋曰.此偈上半顯示自業.見諸世界及諸衆生若成若壞猶如幻故.下半顯示他業.
謂動地放光等事隨他所欲自在現故十種自在.如十地經說。偈曰.
神光照惡趣　令信生善道.　威力震天宮　動殿令魔怖。
釋曰.此偈顯示光業.光業二種.一救苦二怖魔.上半偈明救苦.謂下照惡道衆生令
發信心得生善道故.下半偈明怖魔.謂上照天宮動魔宮殿令魔驚怖故。偈曰.
遊戲諸三昧　僧中最第一.　恆現三種化　以是利衆生。
釋曰.此偈上半顯示戲業.於佛衆中遊戲諸定最得自在.下半顯示化業.化有三種.
一業化.工巧業處自在化故.二隨化.隨[一]他所欲自在化故.三上化.住兜率天等勝上
化故.以是三化恆爲利益。偈曰.
智力普自在　刹土隨欲現.　無佛令聞佛　懸擲有佛境。
釋曰.此偈顯示淨業.淨業二種.一淨刹土二淨衆生.上半偈明淨刹土.由智自在隨
彼所欲能現水精瑠璃等清淨世界故.下半偈明淨衆生.於無佛世界能令聞佛起
注：
[一]原刻作化．今依梵藏本及麗刻改．

回页首

淨信心生有佛處故。已說業用.次說相應.偈曰.
成熟衆生力　諸佛所稱譽.　發語無不信　如是說相應。
釋曰.神通相應有三種.一成生相應.譬如鳥翅初得成就.二稱譽相應.常得諸佛之
所讚歎.三信受相應.凡所言說人皆信受。已說相應.次說住神通具.偈曰.
六智.及三明.　八解.八勝處.　十徧.諸三昧.　勇猛資神通。
釋曰.菩薩住神通具有六種差別.一六智.二三明.三八解脫.四八勝處.五十徧入.六
諸三昧.如是六義是分別神通具差別。已說住神通具.次讚神通大.偈曰.
能安不自在　常勤於利物　行有無怖畏　勇猛如師子。
釋曰.菩薩神通有三種大.一自在大.衆生由煩惱故不得自在菩薩智力能自在安
置故.二歡樂大.由常勤利益衆生一向樂故.三無畏大.行三有中得極勇猛如師子
故。神通品究竟。
成熟品第九

回页首

釋曰.已說諸菩薩神通.諸菩薩云何自成熟。偈曰.
欲.信.捨.悲.忍.　念.力.堅.支具.　應知自成熟　此九皆上品。
釋曰.菩薩有九種自成熟.一者欲成熟.由希求大法故.二者信成熟.由淨心說者故.
三者捨成熟.由滅離煩惱故.四者悲成熟.由憐愍衆生故.五者忍成熟.由能行難行
故.六者念成熟.由一切受持故.七者力成熟.由皆能通達故.八者堅成熟.由惡魔外
道不能奪故.九者[一]支成熟.由善分圓滿故.如此九種窮最上位是名成熟相。此九成
熟一一有因有體有業.今當說.偈曰.
近友.聞.亦思.　勝勇勝究竟.　攝法及受法.　說欲成熟相。
釋曰.親近善友.聽聞正法.如法思惟.此三能起大欲是名欲因.上大精進一切不思
議處究竟無疑是名欲體.於大乘法有災横處則能守護菩薩所說信心領受是名
欲業。偈曰.
如來福智聚.　淨心不可壞.　速受定智果.　說信成熟相。
注：
[一]原刻作友．今依梵藏本及麗刻改．

回页首

釋曰.婆伽婆如是廣說是名信因.得不壞淨是名信體.得定智果是名信業。偈曰.
善護於六根.　離惡起對治.　樂修諸善法.　說捨成熟相。
釋曰.以念猗等善護六根是名捨因.離不善覺起無間道是名捨體.一切善法恆樂
修習是名捨業。偈曰.
見諸衆生苦.　哀憐離小心.　受身世間勝.　說悲成熟相。
釋曰.菩薩見衆生苦是名悲因.起極憐愍遠離小乘心是名悲體.得一切世間勝諸
地不退是名悲業。偈曰.
持性數修習.　極苦能安忍.　善根恆樂進.　說忍成熟相。
釋曰.持耐忍謂名門.數習成姓是名忍因.能受極風寒等苦是名忍體.隨勝生處恆
修善法是名忍業。偈曰.
報淨善隨順.　極入善惡說.　能起大般若.　說念成熟相。
釋曰.得清淨器是名念因.隨所聞說善惡二義聞思修已深了不忘是名念體.能生

回页首

出世般若是名念業。偈曰.
二聚界圓滿.　果起依最上.　世間得第一.　說力成熟相。
釋曰.福智二聚種子充滿是名力因.能得最上依止是名力體.世間第一隨意成熟
是名力業。偈曰.
深觀妙法理.　諸魔不可奪.　能與異部過.　說堅成熟相。
釋曰.妙法道理作心觀察是名堅因.惡魔波旬不能障礙是名堅體.能與他部而作
過失是名堅業。偈曰.
所有善根聚.　依勤能發起.　離惡及修善.　說支成熟相。
釋曰.彼成熟善根聚是名支因.依此因能發起上精進是名支體.離諸不善樂修勝
善是名支業。偈曰.
如此九種物　自熟亦熟他.　增善增法身　如是極親者。
釋曰.欲等九物能自成熟亦成熟他.常增長一切善根及增長法身.由此二種增故

回页首

如似世間第一親者。已說菩薩自得成熟.次說菩薩成熟衆生.偈曰.
癰熟則堪治　食熟則堪噉.　衆生熟亦爾　二分捨用故。
釋曰.二分者.一障分二治分.障熟須捨如癰熟須潰.治熟須用如食熟須噉.是名成
熟依止。已說成熟依止.次說成熟差別.偈曰.
捨.普.勝.隨.善.　得.常.漸爲八.　如此諸成熟　是說差別種。
釋曰.成熟他相有八種.一者捨成熟.令滅煩惱故.二者普成熟.化以三乘故.三者勝
成熟.過外道法故.四者隨成熟.應機說故.五者善成熟.心恭敬故.六者得成熟.令不
倒解故.七者常成熟.令永不退故.八者漸成熟.令次第增長故。已說成熟差別.次說
成熟心勝.偈曰.
[一]利子及利親　利己三利勝.　菩薩利一切　過彼勝無比。
釋曰.譬如世人安樂自子安樂自親安樂自身此心最勝.菩薩普欲成熟一切衆生
過彼三心不可爲比.是故菩薩成熟衆生其心最勝。問.此勝云何成立。偈曰.
注：
[一]梵藏本此下二頌合爲一段．

回页首

世間不自愛　何況能愛他.　菩薩自愛捨　但爲愛他故。
釋曰.世人雖欲自愛尚不能自安利處.況能愛他安他利處.菩薩不爾.捨於自愛但
爲愛他.是故成熟衆生勝過於彼。問.用此心勝云何成熟。偈曰.
身財一切捨.　平等及無厭.　所乏令充足.　安立於善根。
釋曰.此偈顯示檀波羅蜜成熟衆生.檀有三種.一資生檀.內外身財一切捨故.二平
等檀.於諸施田離高下故.三無厭檀.勇猛恆施不疲倦故.以是三檀二世隨攝.於現
在世皆令充足.於未來世安立善根。偈曰.
常.與性.及滿.　自樂.不放逸.　引入於戒足.　二果常無盡。
釋曰.此偈顯示尸波羅蜜成熟衆生.菩薩有五種尸羅.一者常尸羅.生生常有故.二
者自性尸羅.無功用心住真實體故.三者圓滿尸羅.十善業道皆具足故.如十地經
說.四者自樂尸羅.恆自愛樂故.五者不放逸尸羅.念念無犯故.以是五種尸羅二世
隨攝.於現在世安立戒品.於未來世令依報二果功德無絕。偈曰.

回页首

不益得益想.　極忍解方便.　令彼起隨順.　及種諸善根。
釋曰.此偈顯示羼提波羅蜜成熟衆生.若他以不饒益事來向菩薩.菩薩於彼得饒
益解起極忍辱.何以故.由彼隨順令我忍波羅蜜得增長故.亦以是忍二世隨攝.於
現在世令起歸向.此未來世令種善根。偈曰.
久劫行上勤　利物心無退.　令生一念善.　況欲善無量。
釋曰.此偈顯示毗梨耶波羅蜜成熟衆生.菩薩於億百千劫行最上精進爲成熟無
邊衆生心無退轉.以是精進二世隨攝.於現在世但令得生一念善心.況於未來令
無量善根皆得增益。偈曰.
得上自在禪　離染及見慢.　現在令歸向.　未來善法增。
釋曰.此偈顯示禪波羅蜜成熟衆生.菩薩所得禪定遠離愛見慢等故自在最上.以
是禪定二世隨攝.於現在世令歸向第一妙法.於未來世令增長一切善根。偈曰.
知真.及知意.　能斷一切疑.　於法令恭敬.　自他功德滿。

回页首

釋曰.此偈顯示般若波羅蜜成熟衆生.知真者解法不顛倒故.知意者了達衆生心
行斷彼疑故.以是般若二世隨攝.於現在世令向大法深生恭敬.於未來世令彼自
身功德及他身功德皆得圓滿。偈曰.
善趣及三乘.　大悲有三品.　盡於未來際　如是熟衆生。
釋曰.此偈顯示大成熟相有三種.一者位大.謂窮四位安立善道及以三乘.二者品
大.悲極三品.下者信行地.中者初地至七地.上者八九十地.三者時大.時[一]節無邊盡
未來際.菩薩如是利益衆生是名大成熟相。成熟品究竟。
大乘莊嚴經論卷第二
注：
[一]原刻作卽．今依麗刻改．


大乘莊嚴經論卷三

大乘莊嚴經論卷首页

大乘莊嚴經論卷第一

大乘莊嚴經論卷第二

大乘莊嚴經論卷第三

大乘莊嚴經論卷第四

大乘莊嚴經論卷第五

大乘莊嚴經論卷第六

大乘莊嚴經論卷第七

大乘莊嚴經論卷第八

大乘莊嚴經論卷第九

大乘莊嚴經論卷第十

大乘莊嚴經論卷第十一

大乘莊嚴經論卷第十二

大乘莊嚴經論卷第十三

大乘莊嚴經論卷第三
        無著菩薩造
         唐三藏法師波羅頗迦羅蜜多羅譯
菩提品第十
釋曰.已說菩薩成熟衆生.次說菩薩得一切種智.偈曰.
[一]一切難已行.　一切善已集.　一切時已度.　一切障已斷。
釋曰.此偈顯一切種智因圓滿.一切難已行者由具足行無量百千種難行行未曾
疲倦故.一切善已集者由具足聚集諸波羅蜜自性善根故.一切時已度者由具足
經長時大劫阿僧祇故.一切障已斷者由具足斷一切大乘障謂諸地所有微細障
故。偈曰.
成就一切種　此卽爲佛身.　譬如大篋開　衆寶無不[二]現。
釋曰.此偈顯一切種智果圓滿有三義分別.一至得二自性三譬喻成就。一切種者.
注：
[一]梵藏本此下二頌合爲一段．
[二]梵藏本次有一頌釋前二頌．今譯改入長行．

回页首

謂至得分別.從此已後成就一切種智故。此卽爲佛身者.謂自性分別.卽說一切種
智爲佛身體故。譬如大篋開衆寶無不現者.謂譬喻分別.不可思議菩提分寶皆現
前故。已說一切種智爲佛身.次說此身無二相。偈曰.
[一]白法爲佛身　非無亦非有.　佛爲法寶因　法則善根因。
釋曰.白法爲佛身者.轉六波羅蜜等一切善法爲佛體故。非無亦非有者.此體非無.
何以故.真如無別故.亦復非有.何以故.自性不成就故.是名無二相。佛爲法寶因者.
佛說一切法故及以神通力故。法則善根因者.衆生爲田.善根爲穀.如是法寶於所
化衆生田生長善根穀故。偈曰.
具法亦離法　如藏亦如雲.　生法雨法雨　故成如是[二]譬。
釋曰.此偈重顯前義。具法亦離法者.諸佛具足一切善法故.遠離一切不善法故。如
藏亦如雲者.佛寶如藏.法寶如雲。問.此以何義。答.生法雨法雨故成如是譬.佛寶能
出生法寶與大藏相似.法寶能生長一切衆生善根與大雲相似。已說佛身無二相.
注：
[一]梵藏本此下二頌合爲一段．
[二]梵藏本別有一頌釋前二頌．今譯缺略．

回页首

次說是無上歸依.偈曰.
諸佛常救護　衆生三染汙.　諸惑諸惡行　及以生老死。
釋曰.此偈略顯救護義。諸佛常救護者.由畢竟救護故。問.救護何法。答.衆生三染汙.
謂煩惱染汙業染汙生染汙.諸惑者卽煩惱染汙.諸惡行者卽業染汙.及以生老死
者卽生染汙。問.云何救護。答.於此三種衆生一切時救護不捨.卽是畢竟義。偈曰.
諸災.及惡趣.　身見.亦小乘.　如是諸衆生　一切皆救護。
釋曰.此偈廣顯救護義。諸災者.謂盲聾瘖瘂狂亂形殘等衆生.由佛力故盲者得視
聾者得聽瘂者能言狂者得正亂者得定形殘者得具足.如是救護。惡趣者.謂地獄
等衆生.放火照觸令得離苦不復更入.如是救護。身見者.謂著我衆生.令得人無我
解.入二乘涅槃.如是救護。小乘者.謂二乘姓不定衆生.方便引入大乘.如是救護。偈
曰.
佛爲勝歸處　無比故無上.　如前種種畏　無不令脫者。

回页首

釋曰.此偈顯歸依勝.由佛無譬喻故爲無上.是故如前所說三種染汙衆生及餘災
等衆生一切皆能救護。偈曰.
諸佛善滿身　一切世間勝.　妙法化衆生　以度悲海故。
釋曰.此偈顯歸依勝因。諸佛善滿身一切世間勝者.此由自利究竟.由力無畏等諸
善功德自性滿故。妙法化衆生以度悲海故者.善解教化衆生方便及度大悲海岸
究竟故。偈曰.
盡於未來際.　普及一切生.　恆時利益彼.　是說歸依大。
釋曰.此偈顯歸依大.大有三義.一者時大.窮一切衆生生死際故.二者境大.以一切
衆生爲境故.三者事大.恆時作利益救脫其苦令出離故。已說無上歸依.次說如來
轉依相.偈曰.
二障種恆隨　彼滅極廣斷.　白法圓滿故　依轉二道成。
釋曰.此偈顯示轉依有離有得。二障種恆隨彼滅極廣斷者.此明所治遠離.謂煩惱

回页首

障智障二種種子無始已來恆時隨逐今得永滅.極者一切地.廣者一切種.此皆斷
故。白法圓滿故依轉二道成者.此明能治成就.謂佛體與最上圓滿白法相應.爾時
依轉得二道成就.一得極清淨出世智道.二得無邊所識境界智道.是名轉依。偈曰.
彼處如來住　不動如山王.　尚悲樂滅人　況著諸有者。
釋曰.此偈顯示如來轉依諸轉中勝.何以故.如來轉依住無漏界處如山王鎮地安
住不動.如此轉已見於聲聞緣覺樂寂滅人尚生憐愍.何況遠邊下賤著有苦惱衆
生。偈曰.
[一]他利.及無上.　不轉.及不生.　廣大.與無二.　無住.亦平等.
殊勝.與徧授.　是說如來轉.　顯示十功德　差別義應知。
釋曰.此二偈顯示如來轉依有十種功德差別。何等爲十.一者他義轉.謂轉依已爲
利他故.二者無上轉.謂轉依已一切法中而得自在過二乘轉故.三者不轉轉.謂轉
依已染汙諸因不能轉此依彼依轉故.四者不生轉.謂轉依已一切染汙法畢竟不
注：
[一]梵本此頌爲十二言一句式．今譯十言一句．又頌末二句梵本無文．係譯者所加．

回页首

起故.五者廣大轉.謂轉依已示現得大菩提及般涅槃故.六者無二轉.謂轉依已生
死涅槃無有二故.七者不住轉.謂轉依已有爲無爲俱不住故.八者平等轉.謂轉依
已與聲聞緣覺同解脫煩惱障故.九者殊勝轉.謂轉依已力無畏等一切佛法無與
等故.十者徧授轉.謂轉依已恆以一切乘而教授故。偈曰.
如空徧一切　佛亦一切徧.　虚空徧諸色　諸佛徧衆生。
釋曰.此偈顯示佛體一切徧.與虚空相似.初二句直說.後二句釋說。譬如虚空徧一
切色聚.佛體亦爾徧一切衆生聚.若以衆生現非佛故言佛體不徧者.是義不然.未
成就故。偈曰.
[一]譬如水器壞　月像不現前.　如是衆生過　佛像亦不現。
釋曰.此偈顯示佛體雖徧而衆生不見.譬如水器破壞不見月像.如是衆生過失不
見佛像此義得成。偈曰.
[二]譬如火聚性　或然或滅盡.　如是諸佛化　或出或涅槃。
注：
[一]玄奘譯攝大乘論卷三略引此頌云．衆生罪不現．如月於破器．
[二]攝大乘論卷三略引此頌云．或現等正覺．或涅槃如火．

回页首

釋曰.此偈顯示諸佛教化有出有沒.譬如火性有時熾然有時滅盡.諸佛教化亦復
如是.有時示現出世有時示現涅槃。如是已說如來轉依.次說如來事業恆無功用.
偈曰.
[一]意珠及天鼓　自然成自事.　佛化及佛說　無思亦如是。
釋曰.此偈顯示佛事無功用.譬如如意寶珠雖復無心自然能作種種變現.如來亦
爾.雖復無功用心自然能起種種變化。譬如天鼓雖復無心自然能出種種音聲.如
來亦爾.雖復無功用心自然能說種種妙法。偈曰.
[二]依空業無間　而業有增減.　依界事不斷　而事有生滅。
釋曰.此偈顯示佛事無間.譬如世間依空所作無時斷絕.諸佛亦爾.依無漏界而作
佛事亦無斷絕。譬如世間依空所作有增有減.諸佛亦爾.依無漏界而作佛事亦有
生滅。已說無功用心不捨佛事.次說無漏法界甚深.偈曰.
如前後亦爾　及離一切障.　非淨非不淨　佛說名爲如。
注：
[一]梵藏本分爲兩頌．與長行合．今譯省略．
[二]同前頌．

回页首

釋曰.此偈顯示法界清淨相。如前後亦爾者.所謂非淨.由自性不染故。及離一切障
者.所謂非不淨.由後時客塵離故。非淨非不淨佛說名爲如者.是故佛說是如.非淨
非不淨.是名法界清淨相。偈曰.
[一]清淨空無我　佛說第一我.　諸佛我淨故　故佛名大我。
釋曰.此偈顯示法界大我相。清淨空無我者.此無漏界.由第一無我爲自性故。佛說
第一我者.第一無我謂清淨如.彼清淨如卽是諸佛我自性。諸佛我淨故故佛名大
我者.由佛此我最得清淨.是故號佛以爲大我.由此義意諸佛於無漏界建立第一
我是名法界大我相。偈曰.
非體非非體　如是說佛體.　是故作是論　定是無記法。
釋曰.此偈顯示法界無記相。非體者人法二相不可說故.非非體者如相實有故。如
是說佛體者.由此因緣故說佛體非體非非體。是故作是論定是無記法者.無記謂
死後有如來死後無如來死後亦有如來亦無如來死後非有如來非無如來.如是
注：
[一]寶性論卷三頌云．如清淨真空．得第一無我．諸佛得淨體．是名得大身．文意同此．

回页首

四句不可記故.是故法界是無記相。偈曰.
譬如鐵熱息　譬如眼翳除.　心智息亦爾　不說有無體。
釋曰.此偈顯示法界解脫相。譬如鐵熱息譬如眼翳除者.如是二物熱息翳除可說
非體非非體.何以故.非體者由熱翳無相故.非非體者由息相有體故。心智息亦爾
不說有無體者.諸佛心智以貪爲熱以無明爲翳.彼二若息亦說非體非非體.何以
故.非體者由貪及無明息故.非非體者由心慧解脫有故.是名法界解脫相。已說相
甚深.次說處甚深.偈曰.
諸佛無漏界　非一亦非多.　前身隨順故　非身如空故。
釋曰.此偈顯示法界處甚深。諸佛無漏法界非一亦非多.何以故.非一者由前身隨
順故.非多者由非身故。問.云何非身。答.如虚空故.是名法界處甚深。已說處甚深.次
說業甚深.偈曰.
[一]譬如大寶藏　衆寶之所依.　淨界亦如是　佛法之依止。
注：
[一]梵藏本此下二頌合爲一段．又梵本此二頌皆八言一句式．今譯衍爲十言句．

回页首

釋曰.此偈顯示法界依止業.由清淨法界爲力無畏等諸菩提分寶所依止故。偈曰.
譬如密雲布　灑雨成百穀.　淨界亦如是　流善熟衆生。
釋曰.此偈顯示法界成熟衆生業.由從清淨法界流諸善根成熟衆生故。偈曰.
譬如日月盈　皎淨輪圓滿.　淨界亦如是　善淨聚圓滿。
釋曰.此偈顯示法界到究竟業.聚[一]謂福智.由清淨法界如此二聚得圓滿故。偈曰.
譬如日輪出　流光照一切.　淨界亦如是　流說化羣生。
釋曰.此偈顯示法界說正法業。偈曰.
[二]譬如日光合　同事照世間.　淨界亦如是　佛合同業化。
釋曰.此偈顯示法界化所作業.譬如多日多光一時和合同作一事謂乾熟等.如是
多佛多智一時和合同作一業謂變化等。偈曰.
譬如日光照　無限亦一時.　淨界佛光照　二事亦如是。
釋曰.此偈顯示法界無分別業.譬如日光普照無有分限亦復一時.如是佛光普照
注：
[一]原刻作諸．今依麗刻改．
[二]梵藏本此下二頌合爲一段．又法喻各成一頌．今譯改文．

回页首

無限一時亦復如[一]是。偈曰.
譬如諸日光　說有雲等翳.　淨界諸佛智　說有衆生障。
釋曰.此偈顯示法界不作業.譬如日光雲等爲翳是故不照.如是佛光衆生過失爲
障五濁多故是故不有所作。偈曰.
譬如滋灰力　染衣種種色.　淨界行願力　解脫種種智。
釋曰.此偈顯示法界解脫智業.譬如別衣由滋灰力有處得種種色有處不得種種
色.三乘淨界亦爾.由行願力諸佛解脫得種種智二乘解脫不得種種智。偈曰.
無漏界甚深　相處業三種.　諸佛如是說　譬如染畫空。
釋曰.此偈重顯前甚深義。無漏界甚深相處業三種者.此無漏界世尊略說三種甚
深.一者相甚深.二者處甚深.三者業甚深。相甚深有四種.一清淨相.二大我相.三無
記相.四解脫相.如其次第由前四偈所顯。處甚深一種.謂一多不住故.由第五偈所
顯。業甚深有八種.一[二]寶依止業.二成熟衆生業.三到究竟業.四說正法業.五化所作
注：
[一]梵藏本次有三頌說日光徧起等喻．今譯缺略．
[二]原刻作實．今依麗刻改．

回页首

業.六無分別業.七智不作業.八解脫智業.如其次第由後八偈所顯。諸佛如是說譬
如染畫空者.此無漏界無有戲論譬如虚空.是故甚深。如是甚深差別說者.譬如染
於虚空.畫於虚空.是義應知。偈曰.
[一]一切無別故　得如清淨故.　故說諸衆生　名爲如來藏。
釋曰.此偈顯示法界是如來藏。一切無別故者.一切衆生一切諸佛等無差別.故名
爲如。得如清淨故者.得清淨如以爲自性.故名如來。以是義故.可說一切衆生名爲
如來藏。已說無漏界甚深.次說諸佛變化.偈曰.
[二]聲聞及緣覺　菩薩與如來.　初化退世間　至佛退菩薩。
釋曰.此偈顯示增上變化。一切世間變化聲聞變化能退.一切聲聞變化緣覺變化
能退.一切緣覺變化菩薩變化能退.一切菩薩變化諸佛變化能退.無有一人變化
能退諸佛變化.是故如來變化最得增上。偈曰.
如是佛變化　無量不思議.　隨人隨世界　隨時種種現。
注：
[一]梵藏本此頌意云．一切如性無有差別成其清淨．以其爲如來性故．諸趣有彼（如來）藏．寶性論卷三頌云．一切衆生界不離諸佛智．以彼淨無垢性體不二故．依一切諸佛平等法性身．知一切衆生皆有如來藏．意與此同．
[二] 梵本此段爲八言一句式兩頌．今譯省文．

回页首

釋曰.此偈顯示甚深變化。此甚深有二種.一者無量.二者不思議。問.此事云何。答.隨
何根人隨何世界隨何時節.如其差別若多若少種種變化.如是無量.亦不思議.是
故如來變化最爲甚深。自下次說別轉變化.偈曰.
如是五根轉　變化得增上.　諸義徧所作　功德千二百。
釋曰.此偈顯示轉五根變化.此變化得二種增上.一者得諸義徧所作.謂一一根皆
能互用一切境界故.二者得功德千二百.謂一一根各得千二百功德故。偈曰.
如是意根轉　變化得增上.　極淨無分別　恆隨變化行。
釋曰.此偈顯示轉意根變化。意根謂染汙識.由此轉故得極淨無分別智.恆與一切
變化隨行.共所作故。偈曰.
如是義受轉　變化得增上.　淨土如所欲　受用皆現前。
釋曰.此偈顯示轉義受變化。義謂五塵.受謂五識.由此二轉刹土清淨.所欲現前隨
意受用。偈曰.

回页首

如是分別轉　變化得增上.　諸智所作業　恆時無礙行。
釋曰.此偈顯示轉分別變化分別。謂意識由此轉故.諸智所作一切時變化無有障
礙。偈曰.
如是安立轉　變化得增上.　住佛不動句　不住於涅槃。
釋曰.此偈顯示轉安立變化。安立謂器世界.由此轉故住佛不動無漏法界.得不般
涅槃恆起增上變化。偈曰.
如是欲染轉　變化得增上.　住佛無上樂　示現妻無染。
釋曰.此偈顯示轉欲染變化。由此轉故得二種變化.一者得無上樂住.二者得於妻
無染。偈曰.
如是空想轉　變化得增上.　隨欲一切得　所去皆無擁。
釋曰.此偈顯示轉空想變化。由此轉故得二種變化.一者所欲皆得.得虚空藏故.二
者所去無擁.得虚空解故。偈曰.

回页首

如是無量轉　如是無量化.　不思議所作　諸佛依無垢。
釋曰.此偈總結前義.由無量轉故得無量變化.如是諸佛不思議業一切皆依無漏
法界.是義應知。已說諸佛變化.次說諸佛成熟衆生。偈曰.
令集亦令長　令熟亦令脫.　熟熟不無餘　世間無盡故。
釋曰.此偈顯示次第成熟因。未集善根者令聚集.已集善根者令增長.已長善根者
令成熟.已熟善根者令解脫.使得最極清淨。如是十方諸佛各各善說.熟已復熟不
般涅槃.何以故.由諸世間無有盡故。偈曰.
難得已具得　處處爲物歸.　希有非希有　由得善方便。
釋曰.此偈顯示已熟菩薩行非希有相。難得已具得處處爲物歸者.無上菩提最上
功德此未曾有今已具足相應.由此相應故能恆於十方世界爲物歸處。希有非希
有者.如是處處成熟衆生是爲希有.如此希有亦非希有.何以故.由得善方便故.善
方便者謂隨機道.卽是清淨行。偈曰.

回页首

轉法及法沒　得道亦涅槃.　處處方便起　不動真法界。
釋曰.此偈顯示普徧成熟因。轉法及法沒得道亦涅槃者.謂於一刹那中有處示現
轉無量法輪.有處示現正法滅盡.有處示現得大菩提.有處示現入於涅槃.此由衆
生行不同故。處處方便起不動真法界者.若衆生應可成熟.如來隨彼住處處處教
化.然於無漏法界亦復不動。偈曰.
不起分別意　成熟去來今.　處處化衆生　三門常示現。
釋曰.此偈顯示自然成熟因。不起分別意成熟去來今者.一切諸佛不作是念我曾
成熟衆生我當成熟衆生我今成熟衆生.何以故.由無分別故。處處化衆生三門常
示現者.雖無功用而一切時以諸善根於十方世界徧以三門成熟衆生.三門者謂
三乘教門故。偈曰.
如日自然光　照闇成百穀.　法日光亦爾　滅惑熟衆生。
釋曰.此偈譬顯自然義。譬如日輪無勤方便自然放光處處破闇成熟百穀.諸佛亦

回页首

爾.雖無功用以法日光處處滅惑成熟衆生。偈曰.
一燈然衆燈　極聚明無盡.　一熟化多熟　無盡化亦然。
釋曰.此偈顯示展轉成熟因。譬如一燈傳然衆燈極大燈衆無量無數而一燈無盡.
諸佛亦爾.一佛成熟化多成熟極大衆生聚無量無數然其化力亦復無盡。偈曰.
巨海納衆流　無厭復無溢.　佛界攝衆善　不滿亦不增。
釋曰.此偈顯示無厭成熟因。譬如巨海廣納百川無有厭足亦無盈溢爲容受故.佛
界亦爾.常攝無量清淨善根而不滿足亦不增長由希有故。已說諸佛成熟衆生.次
說諸佛法界清淨。偈曰.
[一]二障已永除　法如得清淨.　諸物及緣智　自在亦無盡。
釋曰.此偈顯示法界性義。二障已永除法如得清淨者.謂清淨相由煩惱障及智障
悉永盡故。諸物及緣智自在亦無盡者.謂自在相由於諸物及緣彼智二種自在永
無盡故。偈曰.
注：
[一]玄奘譯佛地經出此頌云．一切法真如．二障清淨相．法智彼所緣．自在無盡相．

回页首

[一]一切種如智　修淨法界因.　利樂化衆生　此果亦無盡。
釋曰.此偈顯示法界因義。一切種如智修淨法界因者.謂爲清淨法界於一切時修
一切種如門智以爲因故。利樂化衆生此果亦無盡者.謂爲教化衆生於一切時與
一切衆生利樂二果恆無盡故。偈曰.
[二]發起身口心　三業恆時化.　二門及二聚　方便悉圓滿。
釋曰.此偈顯示法界業義。發起身口心三業恆時化者.謂起身業口業心業一切時
教化衆生故。二門及二聚方便悉圓滿者.謂具足二門二聚爲方便故.二門謂三昧
門陀羅尼門.二聚謂福德聚智慧聚。偈曰.
[三]自性及法食　變化位差別.　此由法界淨　諸佛之所說。
釋曰.此偈顯示法界位義。自性及法食變化位差別者.謂自性身食身化身位差別
故。此由法界淨諸佛之所說者.若法界不清淨此位不成故。已說諸佛法界清淨.次
說諸佛三身.偈曰.
注：
[一]佛地經出此頌云．普徧真如智．修習證圓滿安立衆生二．諸種無盡果．
[二]佛地經出此頌云．身語及心化．善巧方便業．定及總持門．無邊二成就．
[三]佛地經出此頌云．自性法受用．變化差別轉．如是淨法界．諸佛之所說．

回页首

性身及食身　化身合三身.　應知第一身　餘二之依止。
釋曰.一切諸佛有三種身.一者自性身.由轉依相故.二者食身.由於大集衆中作法
食故.三者化身.由作所化衆生利益故.此中應知自性身爲食身化身依止.由是本
故。偈曰.
食身於諸界　受用有差別.　衆[一]土名身業　一切皆異故。
釋曰.食身於一切世界中諸徒衆諸刹土諸名號諸身諸業.如此諸受用事悉皆不
同。偈曰.
平等微細身　受用身相合.　應知受用身　復是化身因。
釋曰.平等謂自性身.一切諸佛等無別故。微細者.由此身難知故。受用身謂食身.此
身與平等身合.由依起故。應知受用身復是化身因者.由所欲受用一切示現故。偈
曰.
化佛無量化　是故名化身.　二身二利成　一切種建立。
注：
[一]原刻作生．今依梵藏本及麗刻改．

回页首

釋曰.由化身諸佛於一切時化作無量差別佛.由此化故名爲化身。二身者謂食身
化身.二利者謂自利他利.食身以自利成就爲相.化身以他利成就爲相.知此二利
一切種成就故.次第建立食身及化身。偈曰.
工巧及出身　得道般涅槃.　示此大方便　令他得解脫。
釋曰.復次化身者於一切時教化衆生.或現工巧.或現出生.或現得菩提.或現般涅
槃.如是種種示大方便皆令衆生而得解脫.此是他利成就相。偈曰.
應知佛三身　是佛身皆攝.　自他利依止　示現悉三身。
釋曰.應知此三身攝一切諸佛身.示現一切自利利他依止故。偈曰.
由依心業故　三佛俱平等。　自性無間續　三佛俱常住。
釋曰.彼三種身如其次第一切諸佛悉皆平等.由依故一切諸佛自性身平等.法界
無別故.由心故一切諸佛食身平等.佛心無別故.由業故一切諸佛化身平等.同一
所作故。復次一切諸佛悉同常住.由自性常故一切諸佛自性身常住.畢竟無漏故.

回页首

由無間常故一切諸佛食身常住.說法無斷絕故.由相續常故一切諸佛化身常住.
雖於此滅復彼現故。已說諸佛身.次說諸佛智.偈曰.
四智鏡不動　　三智之所依.　[一]八七六五識　　次第轉得故。
釋曰.四智鏡不動三智之所依者.一切諸佛有四種智.一者鏡智二者平等智三者
觀智四者作事智.彼鏡智以不動爲相.恆爲餘三智之所依止.何以故.三智動故。[二]八
七六五識次第轉得故者.轉第八識得鏡智.轉第七識得平等智.轉六識得觀智.轉
[三]前五識得作事智.是義應知。偈曰.
鏡智緣無分　相續恆不斷.　不愚諸所識　諸相不現前。
釋曰.此偈顯示轉第八識得鏡智。鏡智緣無分者.於一切境界不作分段緣故。相續
恆不斷者.於一切時常行不斷絕故。不愚諸所識者.了知一切境界.障永盡故。諸相
不現前者.於諸境界離行相緣.無分別故。偈曰.
鏡智諸智因　說是大智藏.　餘身及餘智　像現從此起。
注：
[一]梵藏本此二句云．唯平等觀察．成所作變化．無轉識之說．長行釋文亦無此義．
[二]梵藏本無此段釋．次下各智釋文亦然．
[三]原刻作第．今依麗刻改．

回页首

釋曰.此偈顯示鏡智用。鏡智諸智因說是大智藏者.彼平等智等諸智一切種皆以
鏡智爲因.是故此智譬如大藏.由是諸智藏故。餘身及餘智像現從此起者.餘身謂
受用身等.餘智謂平等智等.由彼身像及彼智像一切皆從此智出生.是故佛說此
智以爲鏡智。偈曰.
衆生平等智　修淨證菩提.　不住於涅槃　以無究竟故。
釋曰.此偈顯示轉第七識得平等智。衆生平等智修淨證菩提者.若諸菩薩證法現
前時卽得一切衆生平等智.若修習此智最極清淨卽得無上菩提.不住於涅槃。以
無究竟故者.由衆生無盡故無究竟.無究竟故不住涅槃.由此義故說爲平等智。偈
曰.
大慈與大悲　是二恆無絕.　衆生若有信　佛像卽現前。
釋曰.此偈顯示平等智用。大慈與大悲是二恆無絕者.諸佛如來於一切時隨逐衆
生.何以故.大慈大悲無斷絕故。衆生若有信佛像卽現前者.如其所信隨彼現故.是

回页首

故或有衆生見如來青色.或有衆生見如來黃色.如是一切。[一]此前二智卽是法身。偈
曰.
[二]觀智識所識　恆時無有礙.　此智如大藏　總持三昧依。
釋曰.[三]此偈顯示轉六識得觀智。觀智於所識一切境界恆無障礙.譬如大藏與一切
陀羅尼門一切三昧門而爲依止.何以故.如是二門皆從此智生故。偈曰.
恆在大衆中　種種皆示現.　能斷諸疑網　雨大法雨故。
釋曰.此偈顯示觀智用.義如偈說。此觀智卽是食身。偈曰.
事智於諸界　種種化事起.　無量不思議　爲利羣生故。
釋曰.此偈顯示轉[四]前五識得作事智。彼作事智於一切世界中作種種變化事無量
無邊不可思議.如此等業皆爲利益一切衆生故。此作事智卽是化[五]身。偈曰.
攝持.及等心.　開法.亦作事.　如是依四義　次第四智起。
釋曰.攝持者謂聞法攝持故.等心者謂於一切衆生得自他平等故.開法者謂演說
注：
[一]梵藏本缺此句．按佛地經論卷七成唯識論卷十說五法攝三身．凡有兩解．並無前二智是法身之說．此處之文或係譯家所加也．次下兩段長行釋觀智爲食身作智爲化身．亦同．
[二]梵藏本此下二頌合爲一段．
[三]梵藏本無此長行釋文．僅有句云義如頌說．
[四]原刻作第．今依麗刻改．
[五]梵藏本次有一頌．意云化身所作差別數土等門不可思議．今譯缺略．

回页首

正法故.作事者謂起種種化業故。依第一義鏡智起.依第二義平等智起.依第三義
觀智起.依第四義作事智起。偈曰.
[一]姓別.及不虚.　一切.亦無始.　無別.故不一.　依同故不多。
釋曰.此偈顯示諸佛不一不多。不一者.由姓別故.不虚故.一切故.無始故.無別故。姓
別者由無邊諸佛姓別.若言唯有一佛而有當得菩提者.是義不然.故佛不一。不虚
者.若福智聚虚則應餘菩薩不得菩提.由二聚不虚故是義不然.故佛不一。一切者.
若言唯有一佛則應是佛不利益一切衆生.由佛建立一切衆生作佛故是義不然.
故佛不一。無始者.若言唯有最初一佛.是佛應無福智二聚而得成佛.是義不然.故
佛不一。無別者.若言有別佛無福智二聚.是義不然.故佛不一。不多者.由依同故.一
切諸佛法身由依無漏界故。已說諸佛智.次說入佛方便.偈曰.
分別若恆有　真實則永無.　分別若永無　真實則恆有。
釋曰.若分別自性是恆有.則真實自性是永無.由不可得故。若分別自性是永無.則
注：
[一]玄奘譯攝大乘論卷三引此頌云．種姓異非虚．圓滿無初故．無垢依無別．故非一非多．

回页首

真實自性是恆有.由可得故。偈曰.
欲修最上修　不見一切修.　欲得最上得　不見一切得。
釋曰.彼如是最上修.彼修不可得.彼如是最上得.彼得不可得。偈曰.
尊重及長時　觀佛希有法. 緣此速得佛　去佛菩提遠。
釋曰.若有菩薩於佛世尊極生尊重及長時正勤觀佛未曾有法.緣此觀心及長時
精進而謂我當速得無上菩提.應知如是菩薩去佛菩提則爲甚遠.何以故.彼有慢
故。偈曰.
觀法唯分別　此義如前知.　菩薩無分別　說彼速成佛。
釋曰.若菩薩觀一切諸法唯是分別.觀彼分別亦無分別.卽得入彼無生忍位.由如
此義說得菩提。已說入佛方便.次說諸佛同事.偈曰.
應知諸河水　別依亦別事.　水少蟲用少　未入大海故。
一切入大海　一依亦一事.　水大蟲用大　亦復常無盡。

回页首

如是諸別解　別意亦別業.　解少利益少　未入佛體故。
一切入佛體　一解亦一意.　解大利益大　極聚亦無盡。
釋曰.別水譬諸菩薩.別解別依譬諸菩薩別意。一水譬諸如來.一解一依譬諸如來
一意。由諸河水別故水事業亦別.由水少故水蟲受用亦少.何以故.未得同入大海
故。諸菩薩亦爾.由解別故作業亦別.由解少故利益衆生亦少.何以故.未得同入佛
體故。諸水若入大海卽同一依卽同一體.由水一故事業亦一.由水大故水蟲受用
亦大。若諸菩薩同入佛體卽同一意卽同一解.由解一故作業亦一.由解大故利益
亦大.極一切衆生聚亦無有盡。如是已說諸佛體用.次說一偈勸進希求.偈曰.
無比圓白法　衆生利樂因.　樂住無盡藏　智者應求發。
釋曰.無比圓白法者由佛自利成就故.衆生利樂因者由佛利他成就故.樂住無盡
藏者由佛善根無過無上是無盡樂藏故.智者應求[一]發者有智之人應求如此最勝
樂住而發大菩提心故。菩提品究竟。
注：
[一]原刻下衍求字．今依麗刻刪．

回页首

大乘莊嚴經論卷第三


大乘莊嚴經論卷四

大乘莊嚴經論卷首页

大乘莊嚴經論卷第一

大乘莊嚴經論卷第二

大乘莊嚴經論卷第三

大乘莊嚴經論卷第四

大乘莊嚴經論卷第五

大乘莊嚴經論卷第六

大乘莊嚴經論卷第七

大乘莊嚴經論卷第八

大乘莊嚴經論卷第九

大乘莊嚴經論卷第十

大乘莊嚴經論卷第十一

大乘莊嚴經論卷第十二

大乘莊嚴經論卷第十三

大乘莊嚴經論卷第四
        無著菩薩造
        唐三藏法師波羅頗迦羅蜜多羅譯
明信品第十一
[一]釋曰.已說無上菩提.隨順菩提者所謂信.此信相今當說。偈曰.
[二]已生.及未生.　正受.及似受.　他力.亦自力.　有迷.亦不迷.
現前.不現前.　聽法.及求義.　觀察等十三　分別於信相。
釋曰.信相差別有十三種.一者已生信謂過去現在信.二者未生信謂未來信.三者
正受信謂內信.四者似受信謂外信.五者他力信謂麤信.由善友力生故.六者自力
信謂細信.由自力生故.七者有迷信謂惡信.由顛倒故.八者不迷信謂好信由無倒
故.九者現前信謂近信.由無障故.十者不現前信謂遠信.由有障故.十一者聽法信
謂聞信.由聞生故.十二者求義信謂思信.由思生故.十三者觀察信謂修信.由修生
注：
[一]梵藏本品首有一聖章體之嗢柁南．略謂最初成立與種姓．如是發心自他利．威力成熟及菩提．隨順菩薩地應知．蓋總結上文諸品也．今譯缺略．
[二]梵本次下二頌皆二十二言一行式．今譯十言一句．

回页首

故。已說信相差別.次說信種差別.偈曰.
可奪. 間.無間.　有多.亦有少.　有覆.及無覆.　相應.不相應.
有聚.亦無聚.　極入.亦遠入.　復此十三義　分別於信種。
釋曰.信種差別亦有十三.一者可奪信謂下品信.二者有間信謂中品信.三者無間
信謂上品信.四者多信謂大乘信.五者少信謂小乘信.六者有覆信謂有障信.由不
能勝進故.七者無覆信謂無障信.由能勝進故.八者相應信謂熟修信.由恆行及恭
敬行故.九者不相應信謂不熟修信.由離前二行故.十者有聚信謂有果信.由能得
大菩提故.十一者無聚信謂無果信.由不能得大菩提故.十二者極入信謂功用信.
從初地至七地故.十三者遠入信謂極淨信.從八地至佛地故。已說信種.次說信障
難.偈曰.
[一]多忘.亦懈怠.　行迷.幷惡友.　善羸.及邪憶.　放逸.復少聞.
聞喜.及思喜.　因定增上慢.　應知此等過　障礙於信相。
注：
[一]梵本二頌分兩段釋．

回页首

釋曰.障者相違義.多忘者於已生信爲障.懈怠者於未生信爲障.行迷者於正受似
受信爲障.如先所受能受執[一]著故.惡友者於他力信爲障.以倒法令受故.善羸者於
自力信爲障.邪憶者於不迷信爲障.放逸者於現前信爲障.少聞者於聽法信爲障.
不聽了義故.聞喜者於求義信爲障.少思惟故.思喜及定慢者於觀察信爲障.少修
及不細觀察故。問.何障障信種。偈曰.
不厭.及不習.　有厭.亦有覆.　無應.及無聚.　應知障信種。
釋曰.不習者於可奪信有聞信爲障.不厭者於小信爲障.不厭生死故.有厭者於大
信爲障.厭生死故.有覆者於無覆信爲障.無應者於相應信爲障.無聚者於有聚信
爲障。已顯示信障難.次讚歎信功德.偈曰.
信有大福德.　不悔.及大喜.　不壞.將堅固.　進位.幷得法.
自利.與他利.　亦復速諸通.　以此諸功德　讚歎信利益。
釋曰.大福德者讚現在信.不悔者讚過去信.不追變故.大喜者讚正受信及似受信.
注：
[一]原刻作者．今依麗刻改．

回页首

定相應故.不壞者讚友力信.正道不壞故.堅固者讚自力信.不退捨故.進位者讚不
迷信.現前信聽法信求義信觀察信有[一]間信.得法者讚無間信.自利者讚少信.他利
者讚多信.速通者讚諸白分信謂無覆信相應信[二]有聚信極入信遠入信。偈曰.
狗龜奴王譬　次第譬四信.　習欲.習諸定.　自利.利他[三]人。
釋曰.譬如餓狗求食無厭.諸習欲人信亦復如是.於一切時種種信故。譬如盲龜水
中藏六.諸習外定人信亦復如是.唯知修習世間定故。譬如賤奴畏主勤作.諸自利
人信亦復如是.爲怖生死勤方便故。譬如大王自在詔敕.諸利他人信亦復如是。增
上教化無休息故.菩薩自解諸信.復廣分別令他得解.如是勸諸衆生生大乘信。已
讚信功德.次遮下劣心.偈曰.
[四]人身及方處　時節皆無限.　三因菩提得　勿起下劣心。
釋曰.人身及方處時節皆無限者.得無上菩提有三因無限.一者人身無限.由人道
衆生得無限故.二者方處無限.由十方世界得無限故.三者時節無限.由盡未來際
注：
[一]原刻作聞．今依麗刻改．
[二]原刻作者．今依麗刻改．
[三]梵藏本次有二頌解釋喻意．今譯改爲長行．
[四]玄奘譯攝大乘論卷二引此頌云．人趣諸有情．處數皆無量．念念證等覺．故不應退屈．

回页首

刹那刹那得無限故。三因菩提得勿起下劣心者.由此三因無限是故諸菩薩於無
上菩提不應退屈起下劣心。已遮下劣心.次顯福德勝.偈曰.
[一]得福由施彼.　非由自受用.　依他說大乘.　不依自義法。
釋曰.得福由施彼非由自受用者.譬如以食施彼則得大福.由利他故.非自受用能
得大福.由自利故。問.若爾菩薩云何得福。答.依他說大乘不依自義法.諸菩薩如是
依他說大乘經得大福德.不依自利說小乘經得大福德。已說勝福.次說得果.偈曰.
大法起大信　大信果有三.　信增.及福增.　得佛功德體。
釋曰.大法起大信大信果有三者.謂有智人於大乘聖法而生大信.由此大信得三
種果。問.得何等果。答.信增及福增得佛功德體.此明一得大信果.信增長故.二得大
福果.福增長故.三得大菩提果.功德無等及佛體大故。明信品究竟。
述求品第十二[二]之一
釋曰.如是已說種種信.次說以信求諸法.偈曰.
注：
[一]梵藏本此節兩頌．今略爲一．
[二]此二字依麗刻加．

回页首

三藏或二.攝.　成三有九因.　熏覺寂通故　解脫生死事。
釋曰.三藏或二攝者.三藏謂修多羅藏毗尼藏阿毗曇藏.或二謂此三由下上乘差
別故復説爲聲聞藏及菩薩藏。問.彼三及二云何名藏。答.由攝故.謂攝一切所應知
義。問.云何成三。答.成三有九因。立修多羅者爲對治疑惑.若人於義處處起疑爲令
彼人得決定故.立毗尼者爲對治受用二邊.爲離樂行邊遮有過受用.爲離苦行邊
聽無過受用.立阿毗曇者爲對治自心見取.不倒法相此能示故。復次立修多羅者
爲說三學.立毗尼者爲成戒學心學.由持戒故不悔.由不悔故隨次得定.立阿毗曇
者爲成慧學.不顛倒義此能擇故。復次立修多羅者爲正說法及義.立毗尼者謂成
就法及義.由勤方便煩惱滅故.立阿毗曇者爲通達法及義.由種種簡擇此爲方便
故。由此九因故立三藏。問.別用如此.通用云何。答.熏覺寂通故解脫生死事.此明解
脫生死是其通用.由聞故熏.由思故覺.由止故寂.由觀故通.由此四義生死諸事大
得解脫。偈曰.

回页首

經律阿毗曇　是各有四義.　具解成種智　一偈得漏盡。
釋曰.若略說三藏一一各有四義.若菩薩能了此義則成就一切種智.若聲聞能了
一偈則得諸漏永盡。問.云何一一四種義。偈曰.
依故.及相故.　法故.及義故.　如是四種義　是說多羅義.
釋曰.修多羅有此四義.一依二相三法四義.依者是處是人是用.謂隨是何國土隨
是何諸佛隨是何衆生.如來依此三種說修多羅.相者謂世諦相及第一義諦相.法
者謂陰界入緣生諦食等法.義者謂釋所以。偈曰.
對故.及數故.　伏故.及解故.　如是四種義　是說毗曇義。
釋曰.阿毗曇有此四義.一對二數三伏四解.對者是向涅槃法.諦菩提分解脫門等
說故.數者是相續法.於一一法色非色可見不可見等差別無量說故.伏者是勝上
法.於諍論衆中決判法義退彼說故.解者是釋義法.由阿毗曇修多羅義易可解故。
偈曰.

回页首

罪起淨出故.　人制解判故.　四義復四義　是說毗尼義。
釋曰.毗尼有二種四義。初四義者.一罪二起三淨四出.罪者罪自性謂五聚罪.起者
罪緣起.此有四種.一無知二放逸三煩惱疾利四無恭敬.心淨者罪還淨由善心不
由治罰.出者罪出離.此有七種.一者悔過謂永遮相續.二者順教謂與學羯磨治罰.
三者開許謂先時已制後時更開.四者更捨謂僧和合與學者捨是時先犯還得清
淨.五者轉依謂比丘比丘尼男女轉根出不共罪.六者實觀謂法優陀那由勝觀察.
七者性得謂見諦時細罪無體由證法空法爾所得。復四義者.一人二制三解四判.
人者謂犯罪人.制者謂依彼犯人大師集衆說彼過失制立學足.解者謂如所制更
廣分別.判者謂云何得罪云何不得罪如是應持。已說求法.次說求緣.偈曰.
佛說所緣法　應知內外俱.　得二無二義　二亦不可得。
釋曰.佛說所緣法應知內外俱者.佛說一切所緣法有三種.一內二外三俱.彼能取
自性身等爲內.所取自性身等爲外.合二自性爲俱。得二無二義二亦不可得者.於

回页首

此內外二緣如其次第得無二義。問.云何得。答.若所取義與能取義無別觀.若能取
義與所取義無別觀。復次合二爲一.由於內外二緣得如如故.如是彼二無有二義.
則此二緣亦不可得。問.已說得緣.云何得智。偈曰.
[一]三緣得三智.　淨持意言境.　了別義[二]光已.　安心唯有名。
釋曰.三緣謂如前說內外俱三境.三智謂聞思修三慧.由依三緣能得三慧。問.云何
得。答.若於三緣淨持意言境卽得聞慧.意言者分別也.淨者信決定.持者擇彼種.由
此得聞慧。若於三緣了別義光已卽得思慧.謂知義及光不異意言.由此得思慧。若
於三緣安心唯有名卽得修慧.謂知義及光但唯是名由此得修慧.如先所說二緣
不可得。是故應知彼三緣者是聞思修三慧依止。已說求緣.次說求作意.偈曰.
[三]最初謂種姓.　所作.及依止.　信安.及欲生.　依定.亦依智.
別緣.種種緣.　通達.及修種.　自性.與功力.　領受.及方便.
自在.小大等.　如是有十八.　盡攝諸作意　行者應勤修。
注：
[一]梵藏本此段二頌．今略爲一．
[二]據梵藏本此字是顯現及現似之義．次後均同．
[三]梵藏本此段五頌．今略爲三．

回页首

釋曰.十八種作意者.一種姓作意.二所作作意.三依止作意.四信安作意.五欲生作
意.六依定作意.七依智作意.八別緣作意.九種種緣作意.十通達作意.十一修種作
意.十二自性作意.十三功力作意.十四領受作意.十五方便作意.十六自在作意.十
七小作意.十八大作意。種姓作意者.由聲聞等三乘姓定故。所作作意者.由福智二
聚圓滿故。依止作意者.由在家出家迫迮不迫迮差別故。信安作意者.念佛相應故。
欲生作意者.隨念佛時信心相應故。依定作意者.有覺有觀等三三昧相應故。依智
作意者.從聞思修方便次第生故。別緣作意者.此有五種.於修多羅優陀那伽陀阿
波陀那一受二持三讀四思五說故。種種緣作意者.此有七種.名緣句緣字緣人無
我緣法無我緣色緣無色緣.色緣謂身緣.無色緣謂受心法緣。通達作意者.此有四
種.一通達物謂知苦體.二通達義謂知苦無常空無我義.三通達果謂知解脫.四通
達覺謂知解脫智。修種作意者.此有四種修及三十七種修.四種修者謂人無我種
修法無我種修見種修智種修.三十七種修者謂不淨苦無常無我四種修是名四

回页首

念處種修.復次得習斷對治四種修是名四正勤種修.復次爲對治知足亂疑掉動
沉沒四障故欲進念慧四種修是名四神足種修.復次住心者爲成就出世間故起
信勤不忘心住簡擇五種修是名五根種修.復次如是五修能治五障卽名爲力是
名五力種修.復次於菩提正憶簡擇勇猛慶悅調柔心住平等七種修是名七覺分
種修.復次得決定故成淨持地業思惟分別故聖所受三戒能持故先所得道勤習
故法住相不忘故無相心住轉依故如是八種修是名八道分種修。自性作意者.此
有二種.一奢摩他二毗鉢舍那.此二是道自性故。功力作意者.力有二種.一拔除熏
習二拔除相見。領受作意者.諸佛菩薩教授所有法流悉受持故。方便作意者.於定
所行處方便有五.一解數方便於名句字數悉通達故.二解具方便具有二種.一分
量具所謂諸字.二非分量具所謂名句等.三解分別方便分別二種.一依名分別義
二依義分別名.非分別者字也.四解次第方便謂先取名後轉取義.五解通達方便
通達有十一種.一通達客塵二通達境光三通達義不可得四通達不可得不可得

回页首

五通達法界六通達人無我七通達法無我八通達下劣心九通達高大心十通達
所得法十一通達所立法。自在作意者.自在三種.一惑障極清淨二惑智二障極清
淨三功德極清淨。小作意者.謂初清淨。大作意者.謂後二清淨。已說求作意.次說求
真實義.偈曰.
離二及迷依　無說無戲論.　三應及二淨　二淨三譬顯。
釋曰.離二及迷依無說無戲論者.此中應知三性俱是真實.離二者謂分別性真實.
由能取所取畢竟無故.迷依者謂依他性真實.由此起諸分別故.無說無戲論者謂
真實性真實.由自性無戲論不可說故。三應及二淨二淨三譬顯者.三應謂初真實
應知.第二真實應斷.第三真實應淨。二淨謂一者自性清淨.由本來清淨故.二者無
垢清淨.由離客塵故。此二清淨由三種譬喻可得顯現.謂空金水.如此三譬一則俱
譬自性清淨.由空等非不自性清淨故.二則俱譬無垢清淨.由空等非不離客塵清
淨故。偈曰.

回页首

法界與世間　未曾有少異.　衆生癡盛故　著無而棄有。
釋曰.法界與世間未曾有少異者.非法界與世間而有少異.何以故.法性與諸法無
差別故。衆生癡盛故著無而棄有者.由衆生愚癡熾盛.於世間無法不應著而起著.
於如如有法不應捨而棄捨。已說求真實.次說求真實譬喻.偈曰.
如彼起幻師　譬說虚分別.　如彼諸幻事　譬說二種迷。
釋曰.如彼起幻師譬說虚分別者.譬如幻師依呪術力變木石等以爲迷因.如是虚
分別依他性亦爾.起種種分別爲顛倒因。如彼諸幻事譬說二種迷者.譬如幻象金
等種種相貌顯現.如是所起分別性亦爾.能取所取二迷恆時顯現。偈曰.
如彼無體故　得入第一義.　如彼可得故　通達世諦實。
釋曰.如彼無體故得入第一義者.如彼謂幻者幻事無有實體.此譬依他分別二相
亦無實體.由此道理卽得通達第一義諦。如彼可得故通達世諦實者.可得謂幻者
幻事體亦可得.此譬虚妄分別亦爾.由此道理卽得通達世諦之實。偈曰.

回页首

彼事無體故　卽得真實境.　如是轉依故　卽得真實義。
釋曰.彼事無體故卽得真實境者.若人了彼幻事無體.卽得木等實境。如是轉依故
卽得真實義者.若諸菩薩了彼二迷無體得轉依時.卽得真實性義。偈曰.
迷因無體故　無迷自在行.　倒因無體故　無倒自在轉。
釋曰.迷因無體故無迷自在行者.世間木石等雖復無體而爲迷因.若得無迷行則
自在不依於他。倒因無體故無倒自在轉者.如是依未轉時雖復無體而爲倒因.若
得轉時由無倒故聖人亦得自在依自在行。偈曰.
是事彼處有　彼有體亦無.　有體無有故　是故說是幻。
釋曰.是事彼處有彼有體亦無者.此顯幻事有而非有.何以故.有者是幻像事彼處
顯現故.非有者彼實體不可得故。有體無有故是故說是幻者.如是有體與無體無
二.由此義故說彼是幻。偈曰.
無體非無體　非無體卽體.　無體體無二　是故說是幻。

回页首

釋曰.無體非無體非無體卽體者.此顯幻事非有而有.何以故.非有者彼幻事無體.
由無實體故.而有者彼幻事非無體.由像顯現故。無體體無二是故說是幻者.如是
無體與體無二.由此義故說彼是幻。偈曰.
說有二種光　而無二光體.　是故說色等　有體卽無體。
釋曰.說有二種光而無二光體者.此顯虚妄分別有而非有.何以故.有者彼二光顯
現故.非有者彼實體不可得故。是故說色等有體卽無體者.由此義故故說色等有
體卽是無體。偈曰.
[一]無體非無體　非無體卽體.　是故說色等　無體體無二。
釋曰.無體非無體非無體卽體者.此顯虚妄分別非有而有.何以故.非有者彼二光
無體.由無實體故.而有者彼二光非無體.由光顯現故。是故說色等無體體無二者.
由此義故故說色等無體與體而無有二。問.體與無體何不一向定說.而令彼二無
差別耶。偈曰.
注：
[一]勘梵藏本此二句意云．有則非無．無則非有．

回页首

有邊爲遮立　無邊爲遮謗.　退大趣小滅　遮彼亦如是。
釋曰.如其次第一爲遮有邊.二爲遮無邊.三爲遮趣小乘寂滅.是故不得一向定說。
問.云何遮有邊。答.有邊爲遮立.此明由於無體知無體故不應安立有。問.云何遮無
邊。答.無邊爲遮謗.此明由於有體知世諦故不應非謗無。問.云何遮趣小乘寂滅。答.
退大趣小滅遮彼亦如是.此明由彼二無別故不應厭體入小涅槃。偈曰.
[一]色識爲迷因　識識爲迷體.　色識[二]無體故　識識體亦無。
釋曰.色識爲迷因識識爲迷體者.彼所迷境名色識.彼能迷體名非色識。色識無體
故識識體亦無者.色識無故非色識亦無.何以故.由因無故彼果亦無。偈曰.
[三]幻像及取幻　迷故說有二.　如是無彼二　而有二可得。
釋曰.幻像及取幻迷故說有二者.迷人於幻像及取幻.由迷故說有能取所取二事。
如是無彼二而有二可得者.彼二雖無而二可得.由迷顯現故。問.此譬欲何所顯。偈
曰.
注：
[一]玄奘譯攝大乘論卷二引此頌云．亂相及亂體．應許爲色識．及與非色識．若無餘亦無．
[二]此二字原刻作因無．今依梵藏本及下長行改．
[三]梵藏本此下二頌合爲一段．

回页首

骨像及取骨　[一]觀故亦說二.　無二而說二　可得亦如是。
釋曰.骨像及取骨觀故亦說二者.觀行人於骨像及取骨.由觀故說有能觀所觀二
事。無二而說二可得亦如是者.彼二雖無而二亦可得.由觀顯現故。問.如是觀已何
法爲所治.何法爲能治。偈曰.
應知所治體　謂彼法迷相.　如是體無體　有非有如幻。
釋曰.應知所治體謂彼法迷相者.此中應知所治體卽是法迷相.法迷相者謂如是
如是體故。如是體無體有非有如幻者.如是體說有者由虚妄分別故.說非有者由
能取所取二體與非體無別故.如是有亦如幻無亦如幻.說此相如幻。偈曰.
應知能治體　念處等諸法.　如是體無相　如幻亦如是。
釋曰.應知能治體念處等諸法者.此中應知能治體卽是諸法.諸法者謂佛所說念
處等法.如是如是體故。如是體無相如幻亦如是者.彼體亦如幻.何以故.如諸凡夫
所取如是如是有體故.如諸佛所說如是如是無體故.如是體無相而佛世尊示現
注：
[一]梵藏本此句作迷故說有二．與上頌同．

回页首

入胎出生踰城出家成正覺.如是無相而光顯現.是故如幻。問若諸法同如幻.以何
義故一爲能治一爲所治。偈曰.
譬如強幻王　令餘幻王退.　[一]如是清淨法　能令染法盡。
釋曰.譬如強幻王令餘幻王退者.彼能[二]治淨法亦如幻王.由能對治染法得增上故
彼所治染法亦如幻王.由於境界得增上故。如是清淨法能令染法盡者.如彼強力
幻王能令餘幻王退.菩薩亦爾.知法如幻能以淨法對治染法.是故無慢。[三]問.世尊處
處說如幻如夢如燄如像如影如響如水月如化.如此八譬各何所顯。偈曰.
[四]如幻至如化　次第譬諸行. 　二六二二六　一一一有三。
釋曰.如幻至如化次第譬諸行者.幻譬內六入.無有我等體但光顯現故。夢譬外六
入.所受用塵體無有故。燄譬心及心數二法.由起迷故。像復譬內六入.由是宿業像
故。影復譬外六入.由是內入影.內入增上起故。響譬所說法.法如響故。水月譬依定
法.定則如水.法則如月.由彼澄靜法顯現故。化譬菩薩故意受生.不染一切所作事
注：
[一]梵藏本此二句云．由見真佛子彼則無我慢．與下長行文合．
[二]原刻作清．今依麗刻改．
[三]梵藏本無此問起之文．
[四]梵本此頌爲十九言一句式．具出如夢如燄等喻．今譯缺略．

回页首

故。二六二二六一一一有三者.初二六謂內六入外六入.彼幻夢二譬所顯.二謂心
及心數.彼焰譬所顯.復二六謂內六入外六入.彼像影二譬所顯.一一一謂說法三
昧受生彼響月化三譬所顯。已說真實義.次[一]求能知智.偈曰.
不真及[二]似真　真及似不真.　如是四種智　能知一切境。
釋曰.不真及似真真及似不真者.不真謂不真分別智.由不隨順出世智分別故.似
真謂非真非不真分別智.從初極通達分由隨順出世智故.真謂出世無分別智.證
真如故.似不真謂非分別非不分別智.卽出世後得世智故。如是四種智能知一切
境者.由此四智具足知一切境界。已說求智.次說求染汙及清淨.偈曰.
自界及二光　癡共諸惑起.　如是諸分別　二實應遠離。
釋曰.自界及二光癡共諸惑起者.自界謂自阿梨耶識種子.二光謂能取光所取光.
此等分別由共無明及諸餘惑故得生起。如是諸分別二實應遠離者.二實謂所取
實及能取實.如是二實染汙應求遠離。偈曰.
注：
[一]梵藏本云求所知．
[二]梵藏本次三智爲非真非不真．無分別．非分別非無分別．

回页首

得彼三緣已　自界處應學.　如是二光滅　譬如調箭皮。
釋曰.得彼三緣已自界處應學者.三緣謂內外俱如前說.自界謂諸分別應如是解.
處謂名處.此名處應安心.應學謂修止觀二道。如是二光滅譬如調箭皮者.謂分別
二種光息譬如柔皮熟鞕令輭.亦如調箭端曲令直.轉依亦爾.若止若觀一一須修
得心慧二脫則二光不起.如是清淨應求至得。
大乘莊嚴經論卷第四


大乘莊嚴經論卷五

大乘莊嚴經論卷首页

大乘莊嚴經論卷第一

大乘莊嚴經論卷第二

大乘莊嚴經論卷第三

大乘莊嚴經論卷第四

大乘莊嚴經論卷第五

大乘莊嚴經論卷第六

大乘莊嚴經論卷第七

大乘莊嚴經論卷第八

大乘莊嚴經論卷第九

大乘莊嚴經論卷第十

大乘莊嚴經論卷第十一

大乘莊嚴經論卷第十二

大乘莊嚴經論卷第十三

大乘莊嚴經論卷第五
        無著菩薩造
       唐三藏法師波羅頗迦羅蜜多羅譯
述求品第十二之二
釋曰.已說求染淨.次說求唯識.偈曰.
[一]能取及所取　此二唯心光.　貪光及信光　二光無二法。
釋曰.能取及所取此二唯心光者.求唯識人應知能取所取此之二種唯是心光。貪
光及信光二光無二法者.如是貪等煩惱光及信等善法光.如是二光亦無染淨二
法.何以故.不離心光別有貪等信等染淨法故.是故二光亦無二相。偈曰.
種種心光起　如是種種相.　光體非體故　不得彼法實。
釋曰.種種心光起如是種種相者.種種心光卽是種種事相.或異時起或同時起.異
時起者謂貪光瞋光等.同時起者謂信光進光等。光體非體故不得被法實者.如是
注：
[一]玄奘譯成唯識論卷七引此頌云．許心似二現．如是似貪等．或似於信等．無別染善法．

回页首

染位心數淨位心數唯有光相而無光體.是故世尊不說彼爲真實之法。已說求唯
識.次說求諸相.偈曰.
所相及能相　如是相差別.　爲攝利衆生　諸佛開示現。
釋曰.相有二種一者所相二者能相。此偈總擧.餘偈別釋。偈曰.
共及心及見　及位及不轉.　略說所相五　廣說則無量。
釋曰.共及心及見及位及不轉者.所相有五.一者色法二者心法三者心數法四者
不相應法五者無爲法.彼共者謂色法.心者謂識法.見者謂心數法.位者謂不相應
法.不轉者謂虚空等無爲法。略說所相五廣說則無量者.彼識常起如是五相.此五
所相是世尊略說.若廣說者則有無量差別。已說所相諸相.次說能相諸相.偈曰.
[一]意言.與習光.　名義互光起.　 [二]非真分別故　是名分別相。
釋曰.能相略說有三種.謂分別相依他相真實相.此偈顯示分別相。此相復有三種.
一有覺分別相二無覺分別相三相因分別相。意言者謂義想.義卽想境.想卽心數.
注：
[一]梵藏本此節二頌分兩段釋．今糅爲一．
[二]勘梵藏本此句示虚妄分別因．與次段依他性之稱虚妄分別者有別．

回页首

由此想於義能如是如是起意言解.此是有覺分別相。習光者習謂意言種子.光謂
從彼種子直起義光.未能如是如是起意言解.此是無覺分別相。名義互光起者.謂
依名起義光.依義起名光.境界非真唯是分別世間所謂若名若義.此是相因分別
相。如此三種相悉是非真分別.是名分別相。偈曰.
所取及能取　[一]二相各三光.　不真分別故　是說依他相。
釋曰.此偈顯示依他相。此相中自有所取相及能取相.所取相有三光謂[二]句光義光
身光.能取相有三光謂意光受光分別光.意謂一切時染汙識.受謂五識身.分別謂
意識。彼所取相三光及能取相三光.如此諸光皆是不真分別.故是依他相。偈曰.
無體體無二　非寂靜寂靜.　以無分別故　是說真實相。
釋曰.此偈顯示真實相.真實謂如也。此相有三種.一自相.二染淨相.三無分別相。無
體體無二者是真實自相.無體者一切諸法但分別故.體者以無體爲體故.無二者
體無體無別故。非寂靜寂靜者是真實染淨相.非寂靜者由客塵煩惱故.寂靜者由
注：
[一]梵藏本此句云現似三相與三相．
[二]梵本此字爲Pada．有句及處所等義．此文應譯爲處所．

回页首

自性清淨故。以無分別故者是真實無分別相.由分別不行境界無戲論故。已說三
種能相.復次偈曰.
應知五學境　正法.及正憶.　心界.有非有.　第五說轉依。
釋曰.彼能相復有[一]五種學境.一能持二所持三鏡像四明悟五轉依。能持者謂佛所
說正法.由此法持彼能緣故。所持者卽正憶念.由正法所持故。鏡像者謂心界.由得
定故安心法界.如先所說皆見是名.定心爲鏡法界爲像故。明悟者出世間慧.彼有
如實見有非有如實見非有.有謂法無我.非有謂能取所取.於此明見故。轉依者.偈
曰.
聖姓證平等　解脫事亦一.　勝則有五義　不減亦不增。
釋曰.聖姓證平等解脫事亦一者.聖姓謂無漏界.證平等者諸聖同得故.解脫事亦
一者諸佛聖姓與聲聞緣覺平等.由解脫同故。勝則有五義不減亦不增者.雖復聖
性平等然諸佛最勝自有五義.一者清淨勝.由漏習俱盡故.二者普徧勝.由刹土通
注：
[一]梵藏本作瑜伽五相．

回页首

淨故.三者身勝.由法身故.四者受用勝.由轉法輪受用不斷故.五者業勝.由住兜率
天等現諸化事利益衆生故。不減者謂染分減時.不不者謂淨分增時。此是五種學
地解相.以彼解脫所相法及三種能相法故。已說所相能相.次說求解脫.偈曰.
如是種子轉　句義身光轉.　是名無漏界　三乘同所依。
釋曰.如是種子轉者阿黎耶識轉故.句義身光轉者謂餘識轉故。是名無漏界者由
解脫故.三乘同所依者聲聞緣覺與佛同依止故。偈曰.
意受分別轉　四種自在得.　次第無分別.　刹土.智.業故。
釋曰.意受分別轉四種自在得者.若意若受若分別如此三光若轉.卽得四種自在。
問.何者爲四。答.次第無分別刹土智業故.一得無分別自在.二得刹土自在.三得智
自在.四得業自在。偈曰.
應知後三地　說有四自在. 不動地有二　餘地各餘一。
釋曰.應知後三地說有四自在者.謂不動地善慧地法雲地成就彼四種自在。不動

回页首

地有二餘地各餘一者.不動地有第一無分別自在第二刹土自在.由無功用無分
別故.由刹土清淨故.善慧地有第三智自在.由得四辯善巧勝故.法雲地有第四業
自在.由諸通業無障礙故。偈曰.
三有二無我　了入真唯識.　亦無唯識光　得離名解脫。
釋曰.復有別解脫門。三有二無我了入真唯識者.由知二無我爲方便故.菩薩於三
有中分別人法皆無有體是故無我.如是知已亦非一向都無有體.取一切諸法真
實唯識故。亦無唯識光得離名解脫者.菩薩爾時安心唯識.識光亦無.卽得解脫.何
以故.由人法不可得離有所得故。偈曰.
能持所持聚　觀故唯有名.　觀名不見名　無名得解脫。
釋曰.復有別解脫門。能持所持聚者.能持謂所聞法.所持謂正憶念.聚謂福智滿.由
先聚力故而有所持。觀故唯有名者.但有言說無有義故.復次唯名者唯識故.復次
唯名者非色四陰故。觀名不見名無名得解脫者.復次觀所觀名復不見名.由義無

回页首

體故.又不見識故.又不見非色四陰故.如是名亦不可得.離有所得故名解脫。偈曰.
我見熏習心　流轉於諸趣.　安心住於內　迴流說解脫。
釋曰.復有別解脫門。我見熏習心流轉於諸趣者.有二種我見滋灰故言熏習.由此
熏習爲因是故流轉生死。安心住於內迴流說解脫者.若知所緣不可得置心於內
攝令不散.卽迴彼流說名解脫。已說求解脫.次求無自體.偈曰.
[一]自無及體無　及以體不住.　如執無體故　法成無自體。
釋曰.自無及體無及以體不住者.自無謂諸法自然無.由不自起故.不自起者屬因
緣故.體無謂諸法已滅者不復起故.及以體不住者現在諸法刹那刹那不住故.此
三種無自體徧一切有爲相.是義應知。如執無體故法成無自體者.如所執著實無
自體.由自體無體故.如諸凡夫於自體執著常樂我淨.如是異分別相亦復無體.是
故一切諸法成無自體。偈曰.
[二]無自體故成　前爲後依止.　無生復無滅　本靜性涅槃。
注：
[一]玄奘譯攝大乘論卷二引此頌云．自然自體無．自性不堅住．如執取不有．故許無自性．
[二]攝大乘論引此頌云．由無性故成．後後所依止．無生滅本寂．自性般涅槃．

回页首

釋曰.無自體故成前爲後依止者.由前無性故次第成立後無生等。問.此云何。答.無
生復無滅本靜性涅槃.若無性則無生.若無生則無滅.若無生滅則本來寂靜.若本
來寂靜則自性涅槃.如是前前次第爲後後依止此義得成。已說求無自性.次說求
無生忍.偈曰.
本來.及真實.　異相.及自相.　自然.及無異.　染汙.差別.八.
釋曰.有八種無起法名無生法忍.一者本來無起.由生死非有本起故.二者真實無
起.由法無先後異先起法無故.三者異相無起.由非舊種處更得起故.四者自相無
起.由分別性畢竟不起故.五者自然無起.由依他性自性不起故.六者無異無起.由
真實性非有異體起故.七者染汙無起.由盡智時染汙諸見不復起故.八者差別無
起.由諸佛法身非有差別起故.此八無起法說名無生法忍。已說求無生忍.次說求
一乘.偈曰.
[一]法.無我.解脫　同故.姓別故.　得二意.變化.　究竟.說一乘。
注：
[一]攝大乘論引此頌云．法無我解脫．等故性不同．得二意樂化．究竟說一乘．

回页首

釋曰.此中八意佛說一乘。一者法同故.謂聲聞等人無別法界.由所趣同故故說一
乘。二者無我同故.謂聲聞等人同無我體.由趣者同故故說一乘。三者解脫同故.謂
聲聞等人同滅惑障.由出離同故故說一乘。四者姓別故.謂不定三乘姓人引入大
乘故說一乘。五者諸佛得同自意故.謂諸佛得如此意如我所得一切衆生亦同我
得.由此意故故說一乘。六者聲聞得作佛意故.謂諸聲聞昔行大菩提聚時有定作
佛姓.彼時佛加故勝攝故得自知作佛意.由此人前後相續無別故說一乘。七者變
化故.謂佛示現聲聞而般涅槃.爲教化故.如佛自說我無量無數以聲聞乘示現涅
槃.由離此方便更無方便化小根人入大乘故.理實唯一故說一乘。八者究竟故.謂
至佛體無復去處故說一乘。如是處處經中以此八意佛說一乘.而亦不無三乘。問.
若爾復有何義以彼彼意而說一乘。偈曰.
[一]引接諸聲聞　攝住諸菩薩.　於此二不定　諸佛說一乘。
釋曰.彼彼意有二義.一爲引接諸聲聞故.二爲攝住諸菩薩故。若諸聲聞於自乘姓
注：
[一]攝大乘論引此頌云．爲引攝一類．及任持所餘．由不定種姓．諸佛說一乘．

回页首

不定.佛爲引接彼人令入大乘故說一乘.若諸菩薩於自乘姓不定.佛爲攝住彼人
令不退大乘故說一乘。偈曰.
聲聞二不定　見義不見義.　見義不斷愛　斷愛俱輭根。
釋曰.聲聞不定復有二種.一者見義.乘彼見諦發大乘故.二者不見義.乘彼不見諦
發大乘故。見義復有二種.一者斷愛.彼已離欲[一]界欲故.二者不斷愛.彼未離欲界欲
故。此中見義二人應知俱是輭品.由根鈍故。偈曰.
二得聖道人　迴向於諸有　迴向不思議.　二生相應故。
釋曰.如是見義得聖道二人能以聖道迴向諸有.如是迴向名不思議生.由以聖道
迴向生故。如此二人與二生相應。問.何者二生。偈曰.
願力及化力　隨欲而受生.　願力不斷愛　化住阿那含。
釋曰.二生者.一願自在生二化自在生.初是未離欲人.後是阿那含人。問.如此二人
云何輭品。偈曰.
注：
[一]此二字原刻互倒．今依麗刻改．次句同．

回页首

由二樂涅槃　數數自厭故.　二俱說鈍道　久久得菩提。
釋曰.由此二人先有樂滅心故.恆起自厭心故.是故彼道說爲鈍道.由不能速得無
上菩提故。偈曰.
所作未辦人　生在無佛世.　修禪爲化故　漸得大菩提。
釋曰.所作未辦人者.謂見諦未斷愛未得阿羅漢果人。此人生在無佛世界.生已自
能勤修諸禪.爲變化故.此人依止此化漸漸更得無上菩提。如此三位如佛勝鬘經
說.如是聲聞次得緣覺後得作佛.如大譬中說.一者先見諦位.二者佛空時生自能
修禪捨於生身而受化身.三者當得無上菩提。已說求一乘.次說求明處.偈曰.
菩薩習五明　　總爲求種智.　解伏信治攝　　爲五五別求。
釋曰.菩薩習五明總爲求種智者.明處有五.一內明二因明三聲明四醫明五巧明.
菩薩學此五明總意爲求一切種智.若不勤習五明不得一切種智故。問.別意云何。
答.解伏信治攝爲五五別求.如其次第學內明爲求自解.學因明爲伏外執.學聲明

回页首

爲令他信.學醫明爲所治方.學巧明爲攝一切衆生。已說求明處.次說求長養善根.
所謂作意滿足諸波羅蜜。此作意有四十四種.初謂知因作意.乃至最後謂知我勝
作意.此等作意今當顯說。偈曰.
知因.及念依.　共果.與信解. 四意隨次第　修習諸善根。
釋曰.此偈有四種作意.一知因作意二念依作意三共果作意四信解作意。菩薩最
初住性而作是念我今自見波羅蜜性知可增長.是名知因作意。次作是念我今已
發大心諸波羅蜜決定當得圓滿.何以故.以此大心爲依止故.是名念依作意。次作
是念我已發心爲利自他勤修諸波羅蜜.此果若共卽願受之.若不共他卽願不受.
是名共果作意。次作是念我今勤行自他利時應通達涅槃真實方便.所謂不染三
輪.如過去諸佛曾解未來諸佛當解現在諸佛今解我皆正[一]信.是名信解作意。如是
後後作意應知次第亦爾。偈曰.
得喜有四種.　二惡不能退.　應知隨修意　此復有四種。
注：
[一]原刻作住．今依麗刻改．

回页首

釋曰.此偈有三種作意.一得喜作意二不退作意三隨修作意。菩薩次作是念我今
信解諸波羅蜜得四種喜.謂障斷喜聚滿喜攝自他二利喜與依報二果喜.是名得
喜作意。次作是念我今爲成就自他佛法修行諸波羅蜜時.雖遇惡人違逆惡事逼
惱終無退心.是名不退作意。次作是念我今爲得無上菩提於諸波羅蜜應起四種
隨修.所謂應懺悔六波羅蜜諸障.應隨喜六波羅蜜諸行.應勸請六波羅蜜法意.應
以六波羅蜜迴向無上菩提.是名隨修作意。偈曰.
淨信.及領受.　樂說.與被甲.　起願.亦希望.　方便復七種。
釋曰.此偈有七種作意.一淨信作意二領受作意三樂說作意四被甲作意五起願
作意六希望作意七方便作意。菩薩次作是念我今應於諸波羅蜜法義起深信力
持.是名淨信作意。次作是念我今於諸波羅蜜法義應一向起求不生誹謗.是名領
受作意。次作是念我今應以諸波羅蜜法義開示他人.是名樂說作意。次作是念我
今應令諸波羅蜜滿足起大勇猛.是名被甲作意。次作是念我今爲滿足諸波羅蜜

回页首

願值滿足諸緣.是名起願作意。次作是念我今求正成就緣.是名希望作意。次作是
念我今思惟諸波羅蜜業伴方便.是名方便作意。此中被甲作意起願作意希望作
意.教授中當分別。偈曰.
勇猛及憐愍　如是二作意.　應知二差別　一一有四種。
釋曰.此偈有二種作意.一勇猛作意二憐愍作意.此二各有四種差別。菩薩思惟方
便已.次作是念我今應起四種勇猛.爲堅牢故爲成熟故爲供養故爲親近故.爲堅
牢者六六波羅蜜修所謂六施乃至六智.六施謂施施乃至施智.戒等六種亦復如
是.爲成熟者以諸波羅蜜爲攝物方便成熟衆生.爲供養者以檀爲利益供養以戒
等爲修行供養.爲親近者親近不倒教授諸波羅蜜人.是名勇猛作意。次作是念我
今應起四無量心.諸波羅蜜現前時應起慈心.慳等現前時應起悲心.他人諸波羅
蜜現前時應起喜心.他人信諸波羅蜜時應起無染心.是名憐愍作意。偈曰.
有羞.亦有樂.　及以無屈心.　修治.與稱說.　此復爲五種。

回页首

釋曰.此偈有五種作意.一有羞作意二有樂作意三無屈作意四修治作意五稱說
作意。菩薩次作是念若我於諸波羅蜜懈怠不作及以邪作應起深慚愧等應轉檀
等不轉.是名有羞作意。次作是念我今於所緣諸波羅蜜境界應持心不亂.是名有
樂作意。次作是念我今於退諸波羅蜜方便作怨家想.是名無屈作意。次作是念我
今於諸波羅蜜相應諸論應善集修治.是名修治作意。次作是念我今爲生他解應
如其根器應讚揚諸波羅蜜法義.是名稱說作意。偈曰.
依度得菩提　非隨自在等.　過惡及功德　此二亦應知。
釋曰.此偈有二作意.一依度作意二應知作意。菩薩如前稱揚已.次作是念我今依
止諸波羅蜜得大菩提.非依自在天等.是名依度作意。次作是念我今應知障諸波
羅蜜過惡及諸波羅蜜功德.是名應知作意。偈曰.
喜集及見義.　樂求求四種.　平等.無分別.　現持.當緣故。
釋曰.此偈有三種作意.一喜集作意二見義作意三樂求作意。菩薩知已次作是念

回页首

我應歡喜聚集福智二聚.是名喜集作意。次作是念我今見諸波羅蜜自性能得無
上菩提利益.是名見義作意。次作是念今見是利應以四求.一求平等.止觀雙修故.
二求無分別.三輪清淨故.三求現持.求持能成諸度法義故.四求當緣.求未來成就
諸度緣故.是名樂求作意。偈曰.
七非有取見.　四種希有想.　翻此非希有　此想亦有四。
釋曰.此偈有三種作意.一見非有取作意二希有想作意三非希有想作意。菩薩樂
求已.次作是念七種非有取我今應見.一非有爲有非有取.二過失非失非有取.三
功德非德非有取.四非常爲常非有取.五非樂爲樂非有取.六非我爲我非有取.七
寂滅非滅非有取.如來爲對治此七非有取次第說空等三三昧及說四種法優陀
那.是名見非有取作意。次作是念我今於諸波羅蜜應起四種希有想.所謂大想廣
想不求報恩想不期果報想.是名希有想作意。次作是念翻此希有於諸波羅蜜亦
有四種非希有想.所謂由諸波羅蜜廣大故能得無上菩提.能住自他平等.能不求

回页首

一切世間供養.能不求過諸世間勝身勝財.是名非希有想作意。偈曰.
離墮衆生邊　大義.及轉施.　究竟.與無間.　如是復五種。
釋曰.此偈有五種作意.一離邊作意二大義作意三轉施作意四究竟作意五無間
作意。菩薩次作是念我今應以諸波羅蜜於一切衆生轉.是名離邊作意。次作是念
我今應以諸波羅蜜廣饒益一切衆生.是名大義作意。次作是念我今所有諸波羅
蜜功德願施一切衆生.是名轉施作意。次作是念願一切衆生所有諸波羅蜜三處
究竟.謂菩薩地究竟如來地究竟利益衆生究竟.是名究竟作意。次作是念我應修
習諸波羅蜜於一切時無有間斷.是名無間作意。偈曰.
方便恆隨攝　心住不顛倒.　於退則不喜.　進則歡喜生。
釋曰.此偈有三種作意.一隨攝作意二不喜作意三歡喜作意。菩薩次作是念我今
應住不顛倒心.於佛所知應以諸波羅蜜恆時隨攝.是名隨攝作意。次作是念我今
於退屈諸波羅蜜者不應生悅.是名不喜作意。次作是念我今於增進諸波羅蜜者

回页首

應生慶悅.是名歡喜作意。偈曰.
相似不欲修.　真實欲修習.　不隨.及欲得.　欲得有二種。
釋曰.此偈有四種作意.一不欲修作意二欲修作意三不隨作意四欲得作意。菩薩
次作是念我今於相似諸波羅蜜不應修習.是名不欲修作意。次作是念我今於真
實諸波羅蜜應勤修習.是名欲修作意。次作是念我今於諸波羅蜜障礙作意應斷.
是名不隨作意。次作是念我今欲得授記位諸波羅蜜.欲得決定地諸波羅蜜.是名
欲得作意。偈曰.
定作未來行.　常觀他行滿.　信解自第一　知體無上故。
釋曰.此偈有三種作意.一定作作意二觀他作意三我勝作意。菩薩次作是念我見
當來諸趣以智方便一切波羅蜜決定當行.是名定作作意。次作是念我今應觀十
方諸大菩薩諸波羅蜜得滿足時願我亦得滿足.同一事故.是名觀他作意。次作是
念我今自信所行諸波羅蜜於諸行中最爲第一.何以故.我觀此體更無上故.是名

回页首

我勝作意。偈曰.
以此諸作意　修習於諸度.　菩薩一切時　善根得圓滿。
釋曰.此偈總結前義應知。已說求長養善根.次說求法差別.偈曰.
求法謂增長.　上意.及廣大.　有障.亦無障.　及以諸神通.
無身.亦有身.　得身.及滿身.　多慢.及少慢.　及以無慢故。
釋曰.求法有十三種差別.一者增長求.謂以正聞增長信故.二者上意求.謂在佛邊
受法流故.三者廣大求.謂得神通菩薩具足遠聞諸佛法故.四者有障求.謂初增長
信者故.五者無障求.謂上意求者故.六者神通求.謂廣大求者故.七者無身求.謂聞
思慧無法身故.八者有身求.謂修慧有多聞熏習種子身故.九者得身求.謂初地至
七地.十者滿身求.謂八九十地.十一者多慢求.謂信行地.十二者少慢求.謂初七地.
十三者無慢求.謂後三地。已說求法差別.次說求法因緣.偈曰.
爲色.爲非色.　爲通.爲正法.　相好.及病愈.　自在.無盡因。

回页首

釋曰.求法有四因緣.一爲色二爲非色三爲神通四爲正法.爲色者相好因故.爲非
色者滅煩惱病因故.爲神通者自在因故.爲正法者無盡因故。如梵天王問經說.菩
薩求法具足四想.一者如妙寶想.難得義故.二者如良藥想.除病義故.三者如財物
想.不散義故.四者如涅槃想.苦滅義故.由法是相好莊嚴因故如妙寶想.由法是滅
煩惱病因故如良藥想.由法是神通自在因故如財物想.由法是正法無盡因故如
涅槃想。已說求法因緣.次說求遠離分別.偈曰.
無體.體.增.減.　一.異.自.別相.　如名.如義[一]著　分別有十種。
釋曰.有十種分別.一者無體分別二者有體分別三者增益分別四者損減分別五
者一相分別六者異相分別七者自相分別八者別相分別九者如名起義分別十
者如義起名分別.般若波羅蜜經中爲令諸菩薩遠離此十種分別故.說十種對治。
爲對治無體分別故經言有菩薩菩薩.爲對治有體分別故經言不見菩薩等.爲對
治增益分別故經言舍利弗色自性空.爲對治增減分別故經言非色滅空.爲對治
注：
[一]原刻作者．今依麗刻改．

回页首

一相分別故經言若色空非色.爲對治異相分別故經言空不異色色不異空空卽
是色.爲對治自相分別故經言此色唯名.爲對治別相分別故經言色不生不滅非
染非淨等.爲對治如名起義分別故經言名者作客故如名義不應著.爲對治如義
起名分別故經言一切名不可見不可見故如義名不應著。已說求遠離分別.次說
求法大.偈曰.
菩薩勝勇猛　二求得真實.　隨順諸世間　功德如海滿。
釋曰.求法有三種大.一者方便大.由最上精進求世諦第一義諦真實不顛倒故.二
者他利大.由作世間依怙以第一義安置故.三者自利大.由一切功德如海滿足故。
述求品究竟。
大乘莊嚴經論卷第五


大乘莊嚴經論卷六

大乘莊嚴經論卷首页

大乘莊嚴經論卷第一

大乘莊嚴經論卷第二

大乘莊嚴經論卷第三

大乘莊嚴經論卷第四

大乘莊嚴經論卷第五

大乘莊嚴經論卷第六

大乘莊嚴經論卷第七

大乘莊嚴經論卷第八

大乘莊嚴經論卷第九

大乘莊嚴經論卷第十

大乘莊嚴經論卷第十一

大乘莊嚴經論卷第十二

大乘莊嚴經論卷第十三

大乘莊嚴經論卷第六
        無著菩薩造
   唐三藏法師波羅頗迦羅蜜多羅譯
弘法品第十三
釋曰.已說求法.次應以法爲人演說.偈曰.
[一]難得復不堅.　愍苦恆喜施.　況以法利世　增長亦無盡。
釋曰.此偈先遮法慳。難得復不堅者謂身命財.愍苦恆喜施者菩薩尚能於一切時
捨此三種不堅之法施諸苦厄衆生.由慈悲故。況以法利世增長亦無盡者.何況大
法得之不難而生慳悋.是故菩薩應以此法廣利世間.何以故.法得增長亦無盡故。
已遮法慳.次說利益.偈曰.
[二]自證不可說　引物說法性.　法身寂滅口　悲流如蟒吸。
釋曰.自證不可說引物說法性者.世尊不說自所證法.由不可說故.爲引接衆生復
注：
[一]梵本此頌二十一言一句式．今譯文略．
[二]梵本此下二頌皆十九言一句式．今譯文略．

回页首

以方便而說法性。問.云何方便。答.法身寂滅口悲流如蟒吸.諸佛以法性爲身寂滅
爲口.極廣清淨離二障故。以大慈悲流出教網引接衆生.譬如大蟒張口吐涎吸引
諸物.一切諸佛身口悲同引接亦爾.大悲無盡由畢竟故。偈曰.
彼修得果故　修說非無義.　但聞及不聞　修說則無理。
釋曰.彼修得果故修說非無義者.諸佛以方便說自所證引接世間.由能行者修力
自在而得果故.是故彼修及佛所說得非無義。但聞及不聞修說則無理者.若但聞
法得見[一]真義彼修則無利益.若不聞法得入於修彼說則無利益。已說說法利益.次
說說法差別.偈曰.
阿含說證說　謂口謂通力.　通力謂相好　餘色及虚空。
釋曰.諸菩薩說法有二種差別.一者阿含說.謂以口力而說.二者證說.謂以通力而
說。通力說復有多種.或相好說.或樹林說.或樂器說.或空中說。已說說法差別.次說
說法成就.偈曰.
注：
[一]原刻作直．今依麗刻改．

回页首

無畏.及斷疑.　令信.亦顯實. 如此諸菩薩　說成就應知。
釋曰.諸菩薩說法成就由四種義.一者無畏二者斷疑三者令信四者顯實。如梵天
王問經說.菩薩四法具足則能開於廣大法施.何等爲四.一者攝治妙法.二者自慧
明淨.三者作善丈夫業.四者顯示染淨。此中第一多聞故得無畏.第二大慧故能斷
疑.第三不依名利故令他信受.第四由通達世諦第一義諦故能顯二種真實.謂染
相真實淨相真實。偈曰.
[一]美語.及離醉.　無退.無不盡.　種種.及相應.　令解.非求利.
及以徧教授.　復此成就說。
釋曰.美語者.他瞋罵時不惡報故。離醉者.醉有二種.一他稱讚時醉二自成就時醉.
謂家色財等成就生愛喜故.離者如此二醉於心滅故。[二]無退者不懈怠故.無不盡者
離於法慳一切說故.種種者不重說故.相應者不違現比量故.令解者字句可解故.
非求利者不爲財利令彼信故.徧教授者被三乘故。已[三]說說法成就.次說語成就.偈
注：
[一]梵本此頌爲聖章體．與前頌同．今譯剩二句．
[二]原刻作不．今依麗刻改．
[三]此字依麗刻加．

回页首

曰.
不細.及調和.　善巧.亦明了.　應機.亦離求.　分量.與無盡。
釋曰.不細者徧徒衆故.調和者悅可意故.善巧者開示字句分明故.明了者令易解
故.應機者隨宜說故.離求者不依名利說故.分量者樂聞無厭故.無盡者不可窮故。
已說語成就.次說字成就.偈曰.
擧名.及釋義.　隨乘.亦柔輭.　易解.而應機.　出離.隨順故。
釋曰.擧名者.相應諸字句.不違驗故。釋義者.釋言諸字句.不違理故。隨乘者.隨乘諸
字句.不違三乘故。柔輭者.離難諸字句.不違於聲故。易解者.聚集諸字句.得義易故。
應機者.應物諸字句.逗機宜故。出離者.不在諸字句.向涅槃故。隨順者.正行諸字句.
隨順八支聖道故。偈曰.
菩薩字成就　如前義應知.　聲有六十種　是說如來事。
釋曰.如來有六十種不可思議音聲.如佛祕密經中說.寂靜慧.如來具足六十種聲

回页首

語所謂潤澤柔輭可意意樂清淨.如是廣說。此中潤澤聲者衆生善根能持攝故.柔
輭聲者現前聞法得樂觸故.可意聲者由善義故.意樂聲者由善字故.清淨聲者無
上出世後得故.無垢聲者諸惑習氣不相應故.明亮聲者字句易解故.善力聲者具
足功德破諸外道惡邪見故.樂聞聲者信順出離故.不絕聲者一切外道無能斷故.
調伏聲者貪等煩惱能對治故.無刺聲者制戒樂方便故.不澀聲者令犯戒人得正
出故.善調聲者教化教授故.悅耳聲者亂心對治故.身猗聲者能引三摩提故.心了
聲者能引毗鉢舍那故.心喜聲者善斷疑故.喜樂生聲者決定拔邪故.無熱惱聲者
信受不悔故.能持智聲者成就聞因智依止故.能持解聲者成就思因智依止故.不
隱覆聲者不慳法而說故.可愛聲者令得自利果故.渴仰聲者已得果人深願樂故.
教敕聲者不思議法正說故.令解聲者思議法正說故.相應聲者不違驗故.有益聲
者如其所應教示導故.離重聲者不虚說故.師子聲者怖外道故.象聲者振大故.雷
聲者深遠故.龍聲者令信受故.緊那羅聲者歌音美故.迦陵頻伽聲者韻清亮故.梵

回页首

聲者出遠去故.命命鳥聲者初得吉祥一切事成故.天王聲者無敢違故.天鼓聲者
破魔初故.離慢聲者讚毁不高故.入一切聲者入毗伽羅論一切種相故.離不正聲
者憶不忘故.應時聲者教化事一切時起故.無著聲者不依利養故.不怖聲者離慚
羞故.歡喜聲者聞無厭故.隨捨聲者一切明處善巧入故.善友聲者一切衆生利成
就故.常流聲者相續不斷故.嚴飾聲者種種類現故.滿足聲者一音無量聲說法故.
衆生根喜聲者一語無量義顯現故.不毁訾聲者如所立義信順故.不增減聲者應
時量說故.不躁急聲者不疾疾說故.徧一切聲者遠近徒衆同依止故.一切種成就
聲者世間法義皆譬喻令解故。已說字成就.次說說法大.偈曰.
開演.及施設.　建立.幷總擧.　別說.與斷疑.　略廣皆令解。
釋曰.開演者謂言說也.施設者謂諸句也.建立者謂善相應也。如是分別開示如其
次第總擧別說斷疑.使義淺近易解.令聽受者於所說法得決定故。略者一說.彼利
根人速得解故.廣者重說.彼鈍根人遲得解故。偈曰.

回页首

說者及所說　受者三輪淨. 復離八種過　說者淨應知。
釋曰.說者及所說受者三輪淨者.何等三輪.一是說者謂諸佛菩薩.二是所說謂總
說名字等諸種.三是受者謂前略說得解人廣說得解人。復離八種過說者淨應知
者.說者清淨應知復離八種過失。問.何者八耶。偈曰.
[一]懈怠.及不解.　拒請.不開義. 　及以不斷疑.　斷疑不堅固.
厭退.及有悋.　如是八種過. 　諸佛無彼體　故成無上說。
釋曰.八種過者.一懈怠.二不解義.三拒請.四不開義.五不斷疑.六斷疑不決定.七心
有厭退不一切時說故.八有悋不盡開示故。一切諸佛如是八過悉皆遠離.是故得
成無上說法。已說說法大.次說義成就.偈曰.
[二]此法隨時善　生信喜覺因. 義正及語巧　能開四梵行。
釋曰.此法隨時善生信喜覺因者.隨時善謂初中後善.如其次第聞思修時爲信因
故.爲喜因故.爲覺因故.爲覺因者定心觀察此法道理得如實智故。義正及語巧能
注：
[一]梵藏本此二頌分兩段釋．
[二]梵藏本此下二頌合爲一段．

回页首

開四梵行者.義正謂善義及妙義.與世諦第一義諦相應故.語巧謂易受及易解.由
文顯義現故.由此故能開示四種梵行。問.何者四耶。偈曰.
不共他相應.　具斷三界惑.　自性.及無垢.　是行爲四種。
釋曰.四梵行者.一者獨二者滿三者清四者白不共。他相應者是獨義.由此行不共
外道同行故。具斷三界惑者是滿義.由此行具斷三界煩惱故。自性者是清義.由此
行是無漏自性淨故。無垢者是白義.由此行在漏盡身種類得無垢淨故。已說說法
義成就.次說說法節.偈曰.
[一]所謂令入節.　相節.對治節.　及以祕密節.　是名爲四節。
釋曰.諸佛說法不離四節.一者令入節二者相節三者對治節四者祕密節。問.此四
節依何義。偈曰.
聲聞.及自性.　斷過.亦語深.　次第依四義　說節有四種。
釋曰.令入節者應知教諸聲聞入於法義令得不怖.說色等是有故。相節者應知於
注：
[一]梵藏本此下二頌合爲一段．

回页首

分別等三種自性無體無起自性清淨說一切法故。對治節者應知依斷諸過.對治
八種障故.如大乘中說受持二偈得爾所功德皆爲對治故說此對治.後當解。祕密
節者應知依諸深語.由迴語方得義故.如大乘經偈說.不堅堅固解善住於顛倒爲
煩惱所惱速得大菩提。此節中不堅堅固解者.不堅謂諸衆生其心不亂.於此不亂
作堅固解.此解最勝能得菩提.亂者心馳堅著不能至得菩提故.此是第一句義。善
住於顛倒者.顛倒謂常樂我淨執.若人能於顛倒中解無常無樂無我無淨善住不
退.卽能速得菩提.不爾不得故.此是第二句義。爲煩惱所惱者.長時勤修難行苦行.
由極疲倦能得菩提.不爾不得故.此是第三句義。已說說法節.次說說法意.偈曰.
平等.及別義.　別時.及別欲.　依此四種意　諸佛說應知。
釋曰.諸佛說法不離四意.一平等意二別義意三別時意四別欲意。平等意者.如佛
說往昔毗婆尸佛卽我身是.由法身無差別故.如是等說是名平等意。別義意者.如
佛說一切諸法無自性故無生故.如是等說是名別義意。別時意者.如佛說若人願

回页首

見阿彌陀佛一切皆得往生.此由別時得生故如是說.如是等說是名別時意。別欲
意者.彼人有如是善根如來或時讚歎或時毁訾.由得少善根便爲足故.如是等說
是名別欲意。已說說法意.次說受持大乘功德.偈曰.
輕佛.及輕法.　懈怠.少知足.　貪行.及慢行.　悔行.不定等.
如是八種障　大乘說對治.　如是諸障斷　是人入正法。
釋曰.此二偈顯示大乘斷障功德障有八種.一者輕佛障二者輕法障三者懈怠障
四者少知足障五者貪行障六者慢行障七者悔行障八者不定障。爲對治輕佛障
故大乘經說往昔毗婆尸佛卽我身是.爲對治輕法障故大乘經說於無量恆河沙
佛所修行大乘乃得生解.爲對治懈怠障故大乘經說若有衆生願生安樂國土一
切當得往生稱念無垢月光佛名決定當得作佛.爲對治少知足障故大乘經說有
處讚歎檀等行有處毁訾檀等行.爲對治貪行障故大乘經說諸佛國土極妙樂事.
爲對治慢行障故大乘經說或有佛土最勝成就.爲對治悔行障故大乘經說或有

回页首

衆生於佛菩薩起不饒益事得生善道.爲對治不定障故大乘經說諸佛授記聲聞
當得作佛及說一乘.是名受持大乘得離八障。偈曰.
若文及若義　二偈勤受持.　功德數有十　是名勝慧者。
善種得圓滿.　死時歡喜勝.　受生隨所欲.　念生智亦成.
生生恆值佛.　聞法得信慧.　遠離於二障.　速成無上道.
釋曰.此三偈顯示受持大乘集德功德.此功德有十種.一者成就一切善根種子圓
滿依止.二者臨命終時得無上喜悅.三者於一切處得隨願受生.四者於一切處生
得自性念生智.五者所生之處恆得值佛.六者恆在佛邊聞大乘法.七者成就增上
信根.八者成就增上慧根.九者得遠離惑智二障.十者速得成就無上菩提。若人於
一切大乘經典若文若義乃至一句正勤受持則得如是十種功德.此中應知於現
在世得初二種功德.於未來世得餘八種功德漸漸增勝。已說持法功德.次說說法
功德.偈曰.

回页首

慧善.及不退.　大悲.名稱遠.　巧便說諸法.　如日朗世間。
釋曰.若諸菩薩具足五因名善說法.一者不倒說.由慧善故.二者恆時說.由不退故.
三者離求說.由大悲故.四者令信說.由名稱遠故.五者隨機說.由巧便故。由此五因
能善說法.導引衆生多生恭敬.譬如日出照朗世間。弘法品究竟。
隨修品第十四
釋曰.已說菩薩弘法.次說菩薩隨法修行.此中隨修有知義.有知法.有隨法.有同得.
有隨行.今當次第顯示。偈曰.
於二知無我.　於三離邪正.　菩薩如是解　是名知義人.
釋曰.此偈明菩薩知義。於二知無我者.謂於人法二種而知無我.由知能取所取無
有體故。於三離邪正者.三謂三種三昧.卽空無相無願.由空三昧知無有體.解分別
性故.由無相無願三昧知無自體.由解依他真實性故.離邪正者此三三昧引出世
智故不邪.是世間故不正。菩薩如是解是名知義人者.菩薩若知人法二種無我.能

回页首

知三種三昧離邪離正.如此則名知義。偈曰.
如是知義已　知法猶如栰.　聞法不應喜　捨法名知法。
釋曰.此偈明菩薩知法。初學菩薩得知義已次應知法.謂能知修多羅等經法.猶如
栰喻.不得但聞而生歡喜.何以故.是法應捨譬如栰故.是名知法。偈曰.
凡夫有二智　卽通二無我.　爲成彼智故　如說隨法行。
釋曰.此偈明菩薩隨法。凡夫有二智者.謂知義智知法智。卽通二無我者.由此二智
故亦能通達人法二種無我。爲成彼智故如說隨法行者.菩薩爲成就彼二種智應
如所說法隨順修行.是[一]名隨法。偈曰.
成就彼智時　出世間無上.　凡住初地者　所得皆同得。
釋曰.此偈明菩薩同得。成就彼智時出世間無上者.用彼智體最勝故。初地謂歡喜
地.一切住歡喜地菩薩所得功德.彼初入地人亦皆同得故。偈曰。
[二]見道所滅惑　應知一切盡.　隨次修餘地　爲斷智障故。
注：
[一]原刻作隨．今依麗刻改．
[二]梵藏本此下二頌分兩段釋．

回页首

應知諸地中　無分別建立.　次第無間起　如是說隨行。
釋曰.此二偈明菩薩隨行。此中見道所滅煩惱入初地時一切悉盡.是故修習餘地
但爲斷於智障。然於諸地各有二智.一無分別智二地建立智.菩薩若在正觀於刹
那刹那得爾所法而不分別是名無分別智.菩薩出觀後分別觀中所得法如是如
是分數是名地建立智.如此二智不得並起及間餘法起恆無間行.是名菩薩隨行。
菩薩能如是隨行有四種不放逸輪.一者勝土輪二者善人輪三者自正輪四者先
福輪.如此四輪今當次第說。偈曰.
易求.及善護.　善地.亦善伴.　善寂.此勝土.　菩薩則往生。
釋曰.此偈明勝土輪。土勝有五因緣.一者易求.謂四事供身不難得故.二者善護.謂
國王如法惡人盜賊不得住故.三者善地.處所調和無疫癘故.四者善伴.謂同戒同
見爲伴侶故.五者善寂.謂晝日無喧夜絕聲故。偈曰.
多聞.及見諦.　巧說.亦憐愍.　不退.此丈夫.　菩薩勝依止。

回页首

釋曰.此偈明善人輪。善人亦具五因緣.一者多聞.成就阿含故.二者見諦.得聖果故.
三者巧說.能分別法故.四者憐愍.不貪利故.五者不退.無疲倦故。偈曰.
善緣.及善聚.　善修.及善說.　善出.此五種.　是名自正勝。
釋曰.此偈明自正輪。自正亦具五因緣.一者善緣.妙法爲緣故.二者善聚.福智具足故.
三者善修.止觀諸相應時修故.四者善說.無求利故.五者善出.所有十法恭敬修故。
偈曰.
可樂.及無難.　無病.與寂靜.　觀察.此五種.　宿植善根故。
釋曰.此偈明先福輪。先福亦具五因緣.一者可樂二者無難三者無病四者三昧五
者智慧.第一事由住勝土爲因.第二事由值善人爲因.後三事由自正成就爲因。已
說四種不放逸輪.次說煩惱出煩惱.偈曰.
遠離於法界　無別有貪法.　是故諸佛說　貪出貪餘爾。
釋曰.如佛先說我不說有異貪之法能出於貪.瞋癡亦爾.由離法界則別無體故.是

回页首

故貪等法性得貪等名。此說貪等法性能出貪等.此義是經旨趣。偈曰.
由離法性外　無別有諸法.　是故如是說　煩惱卽菩提。
釋曰.如經中說無明與菩提同一.此謂無明法性施設菩提名.此義是經旨趣。偈曰.
於貪起正思　於貪得解脫.　故說貪出貪.　瞋癡出亦爾。
釋曰.若人於貪起正思觀察.如是知已於貪卽得解脫.故說以貪出離於貪。出離瞋
癡亦復如是。已說煩惱出煩惱.次說遠離二乘心.偈曰.
[一]菩薩處地獄　爲物不辭苦.　捨有發小心　此苦則爲劇。
釋曰.菩薩慈悲爲諸衆生入大地獄不辭大苦.若滅三有功德起小乘心.菩薩以此
爲苦最爲深重。問.此義云何。偈曰.
雖恆處地獄　不障大菩提.　若起自利心　是大菩提障。
釋曰.菩薩雖爲衆生長時入大地獄不以爲苦.何以故.於廣淨菩提不爲障故.若起
異乘樂涅槃心卽爲大苦.何以故.於大乘樂住而爲障故。此偈顯前偈義應知。已說
注：
[一]梵本此下二頌皆十五言一句式．又合爲一段釋．

回页首

遮二乘心次說遮怖畏心.偈曰.
[一]無體及可得　此事猶如幻.　性淨與無垢　此事則如空。
釋曰.無體及可得此事猶如幻者.一切諸法無有自性故曰無體.而復見有相貌顯
現故曰可得.諸凡夫人於此二處互生怖畏.此不應爾.何以故.幻相似故.譬如幻等
實無有體而顯現可見.諸法無體可得亦爾.是故於此二處不應怖畏。性淨與無垢
此事則如空者.法界本來清淨故曰性淨.後時離塵清淨故曰無垢.諸凡夫人於此
二處互生怖畏.此不應爾.何以故.空相似故.譬如虚空本性清淨後時亦說離塵清
淨.法界性淨及以無垢亦復如是.是故於此二處不應怖畏。復次更有似畫譬喻能
遮前二怖畏.偈曰.
譬如工畫師　畫平起凹凸.　如是虚分別　於無見能所。
釋曰.譬如善巧畫師能畫平壁起凸凹相.實無高下而見高下.不真分別亦復如是.
於平等法界無二相處而常見有能所二相.是故不應怖畏。此中復有似水譬喻能
注：
[一]梵本此頌八言一句式．次下二頌十二言一句式．合爲一段．今譯改文．

回页首

遮後二怖畏.偈曰.
譬如清水濁　穢除還本清　[一]自心淨亦爾　唯離客塵故。
釋曰.譬如清水垢來則濁.後時若清唯除垢耳.清非外來本性清故.心方便淨亦復
如是.心性本淨客塵故染.後時清淨除客塵耳.淨非外來本性淨故.是故不應怖畏。
偈曰.
已說心性淨　而爲客塵染.　[二]不離心真如　別有心性淨。
釋曰.譬如水性自清而爲客垢所濁.如是心性自淨而爲客塵所染.此義已成。由是
義故不離心之真如別有異心.謂依他相說爲自性清淨.此中應知說心真如名之
爲心.卽說此心爲自性清淨.[三]此心卽是阿摩羅識。已遮怖畏.次遮貪罪.偈曰.
[四]菩薩念衆生　愛之徹骨髓.　恆時欲利益　猶如一子故。
釋曰.諸菩薩愛諸衆生此名爲貪.餘如偈說。偈曰.
由利羣生意　起貪不得罪.　瞋則與彼違　恆欲損他故。
注：
[一]原刻作息．今依麗刻改．
[二]梵本此半頌云．不異法性心．而說自性淨．
[三]梵藏本均無此句．
[四]梵藏本此下四頌合爲一段．

回页首

釋曰.若謂菩薩愛諸衆生起貪名罪者.此義不然.何以故.此貪恆作利益衆生因故。
偈曰.
如鴿於自子　普覆生極愛.　如是有悲人　於生愛亦爾。
釋曰.譬如鴿鳥多貪愛念諸子最得增上.如是菩薩多悲愛諸衆生增上亦爾。偈曰.
慈與瞋心違.　息苦苦心反.　利則違無利.　無畏違畏心。
釋曰.菩薩於諸衆生由得慈心故與瞋心相違.由得息苦心故與作苦心相違.由得
利益心故與無利心相違.由得無畏心故與作畏心相違.是故菩薩起如是貪不得
名罪。已遮貪罪.次說修行差別.偈曰.
善行於生死　如病服苦藥.　善行於衆生　如醫近病者.
善行於自心　如調未成奴.　善行於欲塵　如商善販賣.
善行於三業　如人善浣衣.　善行不惱他　如父於愛子.
善行於修習　如鑽火不息.　善行於三昧　如財與信人.

回页首

善行於般若　如幻師知幻.　是名諸菩薩　善行於境界。
釋曰.諸菩薩修行有九種差別.一者善行生死譬如病人服苦澀藥.但爲差病不生
貪染.菩薩亦爾.親近生死但爲思惟策勵非爲染著。二者善行衆生譬如良醫親近
病者.菩薩亦爾.由大悲故不捨煩惱病苦衆生。三者善行自心譬如有智之主善能
調服未成就奴.菩薩亦爾.善能調伏未調伏心。四者善行欲塵譬如商人善於販賣.
菩薩亦爾.於檀等諸度增長資財。五者善行三業譬如善浣衣師能除穢垢.菩薩亦
爾.修治三業能令清淨。六者善行不惱衆生譬如慈父愛於小兒雖穢不惡.菩薩亦
爾.衆生加損未嘗瞋惱。七者善行修習譬如鑽火未熱不息.菩薩亦爾.修習善法曾
無間心。八者善行三昧譬如出財得保信人日日滋益.菩薩亦爾.修習諸定不亂不
味功德增長。九者善行般若譬如幻師知幻非實.菩薩亦爾.於所觀法得不顛倒。是
名菩薩修行差別。已說修行差別.次說三輪清淨.偈曰.
常勤大精進　熟二令清淨.　淨覺無分別　漸漸得菩提。

回页首

釋曰.常勤大精進熟二令清淨者.菩薩以大精進力勤行自他二利.是故衆生及自
並得成熟.是名清淨。淨覺無分別漸漸得菩提者.淨覺謂法無我智.此智不分別三
輪謂修者所修正修.故得清淨.由此淨故漸漸得成無上菩提。隨修品究竟。
大乘莊嚴經論卷第六


大乘莊嚴經論卷七

大乘莊嚴經論卷首页

大乘莊嚴經論卷第一

大乘莊嚴經論卷第二

大乘莊嚴經論卷第三

大乘莊嚴經論卷第四

大乘莊嚴經論卷第五

大乘莊嚴經論卷第六

大乘莊嚴經論卷第七

大乘莊嚴經論卷第八

大乘莊嚴經論卷第九

大乘莊嚴經論卷第十

大乘莊嚴經論卷第十一

大乘莊嚴經論卷第十二

大乘莊嚴經論卷第十三

大乘莊嚴經論卷第七
        無著菩薩造
   唐三藏法師波羅頗迦羅蜜多羅譯
教授品第十五
釋曰.已說菩薩隨修.次說如來教授.偈曰.
行盡一僧祇　長信令增上.　衆善隨信[一]集　亦具如海滿。
釋曰.行盡一僧祇長信令增上者.若諸菩薩行行盡一阿僧祇劫.爾時長養於信方
至上品。問.獨信增耶。答.衆善隨信集亦具如海滿.謂於信增時一切衆善隨信聚集
亦得具足.如大海水湛然圓滿。偈曰.
聚集福德已　佛子最初淨.　極智及輭心　勤修諸正行。
釋曰.聚集福德已者如前所說聚集故.佛子最初淨者令護清淨故及於大乘作正
直見不顛倒受義故。極智者得多聞故.輭心者離諸障故.勤修諸正行者有堪能故。
注：
[一]原刻作修．今依麗刻及梵藏本改．

回页首

偈曰.
自後蒙諸佛　法流而教授.　增益寂靜智　進趣廣大乘。
釋曰.自後蒙諸佛法流而教授者.此諸菩薩從此已後蒙諸佛如來以修多羅等法
而爲說之.譬如爲說十地經。增益寂靜智進趣廣大乘者。此菩薩若得教授則增益
奢摩他智.於廣大乘而能進修。如是得教授已次起六種心.偈曰.
[一]想名.及了句.　思義.亦義知.　法總.及義求.　六心次第起。
釋曰.六心者.一根本心二隨行心三觀察心四實解心五總聚心六希望心。想名者
謂根本心.初於修多羅等法觀察無有二義.唯想名聚故。了句者謂隨行心.次隨諸
句決了差別及次第故。思義者謂觀察心.次於彼義內正思惟故。義知者謂實解心.
於彼思義如實知故。法總者謂總聚心.更聚前法復總觀故。義求者謂希望心.於彼
義趣求得意故。如是起六心已次起十一種作意.偈曰.
[二]有求.亦有觀.　一味.將止道.　觀道.及二俱.　拔沉.幷抑掉.
注：
[一]梵藏本無此頌．但另有三頌詳說六心．文義同下長行．
[二]梵藏本無此二頌．但另有四頌詳說十一作意．義同長行．

回页首

正住.與無間.　於中亦尊重.　置心一切緣　作意有十一。
釋曰.十一種作意者.一有覺有觀作意二無覺有觀作意三無覺無觀作意四奢摩
他作意五毗鉢舍那作意六二相應作意七起相作意八攝相作意九捨相作意十
恆修作意十一恭敬作意。有求者謂有覺有觀作意.此作意以意言相續觀察諸法。
有觀者謂無覺有觀作意.此作意雖離於覺.亦以意言相續觀察諸法。一味者謂無
覺無觀作意.此作意離於意言而相續觀察諸法。止道者謂奢摩他作意.此作意但
緣諸法名。觀道者謂毗鉢舍那作意.此作意但緣諸法義。二俱者謂二相應作意.此
作意能一時緣名義。拔沉者謂起相作意.此作意若緣名心沉卽能策起。抑掉者謂
攝相作意.此作意若緣義心散卽能攝持。正住者謂捨相作意.此作意若心平等能
住捨心。無間者謂恆修作意.此作意能依正住修習無廢。尊重者謂恭敬作意.能於
習時尊重名義。如是起十一種作意已復應修習九種住心.偈曰.
[一]繫緣.將速攝.　內略.及樂住.　調厭.與息亂.　惑起滅亦爾.
注：
[一]梵藏本此節原有四頌．詳釋九心．今譯文略．

回页首

所作心自流.　爾時得無作.　菩薩復應習　如此九住心。
釋曰.九種住心者.一安住心二攝住心三解住心四轉住心五伏住心六息住心七
滅住心八性住心九持住心.此九住教授方便應知。繫緣者謂安住心.安心所緣不
令離故。速攝者謂攝住心.若覺心亂速攝持故。內略者謂解住心.覺心外廣更內略
故。樂住者謂轉住心.見定功德轉樂住故。調厭者謂伏住心.心若不樂應折伏故。息
亂者謂息住心.見亂過失令止息故。惑起滅亦爾者謂滅住心.貪憂等起卽令滅故。
所作心自流者謂性住心.所作任運成自性故。爾時得無作者謂持住心.不由作意
得總持故。如是修習得住心已次令此心得最上柔輭.偈曰.
[一]下猗修令進　爲進習本定.　淨禪爲通故　當成勝輭心。
釋曰.下猗修令進爲進習本定者.菩薩得住心時應知已得下品身猗心猗.爲增進
此猗更修根本禪定。問.更修本定爲何功德。答.淨禪爲通故當成勝輭心.諸菩薩爲
起諸神通故.爲欲成就最勝柔輭心故.是故進修本定。問.起諸神通欲何所作.勝柔
注：
[一]梵藏本令心柔輭一節原有四頌．合一段釋．今譯改文．

回页首

輭心復云何成。偈曰.
起通遊諸界　歷事諸世尊.　最上輭心得　供養諸佛故。
釋曰.起通遊諸界歷事諸世尊者.謂菩薩欲往無量世界欲經無量劫數.欲歷無量
諸佛欲承事供養及聞正法.爲此事故起諸神通。問.何故作此事。答.最上輭心得供
養諸佛故.由供養諸佛爲因故更得成就第一勝柔輭心。如是得勝心已便得諸佛
之所稱揚.偈曰.
[一]未入淨心前　五種稱揚得.　器體成淨故　堪進無上乘。
釋曰.未入淨心前五種稱揚得者.謂此菩薩於淨心地前先得如來稱揚其五種功
德。問.此稱揚於菩薩有何利益。答.器體成淨故堪進無上乘.此菩薩得如來稱揚已
便成就清淨器體.於無上乘則堪進入。問.如來稱揚彼菩薩何等五功德。偈曰.
[二]念念融諸習.　身猗.及心猗.　圓明.與見相.　滿淨諸法身。
釋曰.五功德者.一者融習二者身猗三者心猗四者圓明五者見相.融習者一一刹
注：
[一]梵藏本此頌與下頌合爲一段．
[二]梵藏本解五德原有三頌．今略爲一．

回页首

那消融一切習氣聚故.身猗者修習輕安徧滿身故.心猗亦爾.圓明者圓解一切種
空離分數故.見相者見無分別相爲後清淨因故。滿淨諸法身者.爲滿爲淨一切種
法身.常作如是五因故。問.何時滿.何時淨。答.十地時滿.佛地時淨。此中應知五種功
德前三是奢摩他分.後二是毗鉢舍那分.菩薩於此時中於世間法皆得具足。如是
得稱揚已.次起通達分善根.偈曰.
[一]爾時此菩薩　次第得定心.　唯見意言故　不見一切義。
釋曰.此菩薩初得定心離於意言.不見自相總相一切諸義.唯見意言.此見卽是菩
薩煖位。此位名明.如佛灰河經中所說明.此明名見法忍。偈曰.
爲長法明故　堅固精進起.　法明增長已　通達唯心住.
釋曰.此中菩薩爲增長法明故起堅固精進住.是法明通達唯心.此通達卽是菩薩
頂[二]位。偈曰.
諸義悉是光　由見唯心故.　得斷所執亂　是則住於忍。
注：
[一]梵藏本此下四頌合爲一段．
[二]原刻作住．今依麗刻改．

回页首

釋曰.此中菩薩若見諸義悉是心光.非心光外別有異見.爾時得所執亂滅.此見卽
是菩薩忍位。偈曰.
所執亂雖斷　尚餘能執故.　斷此復速證　無間三摩提。
釋曰.此中菩薩爲斷能執亂故復速證無間三摩提。問.有何義故此三摩提名無間。
答.由能執亂滅時爾時入無間故受此名.此入無間卽是苦薩世間第一法[一]位。隨其
次第說煖等諸位已.次說見道起.偈曰.
遠離彼二執　出世間無上.　無分別離垢　此智此時得。
釋曰.遠離彼二執者所執能執不和合故.出世間無上者得無上乘故.無分別者卽
彼二執分別無故.離垢者見道所斷煩惱滅故.菩薩爾時名遠塵離垢得法眼淨。偈
曰.
此卽是轉依　以得初地故.　後經無量劫　依淨方圓滿。
釋曰.此卽是轉依以得初地故者.此離垢卽是菩薩轉依位.何以故.得初地故。問.依
注：
[一]梵藏本下有一頌．總結上文．今譯缺略．

回页首

極淨耶。答.後經無量劫依淨方圓滿.非於此初卽得極清淨.由後經無量阿僧祇劫
此依方得清淨圓滿故。偈曰.
[一]爾時通法界　他自心平等.　[二]平等有五種　五無差別故。
釋曰.爾時通法界他自心平等者.菩薩於初地卽得通達平等法界.由此通達故能
觀他身卽是自身.亦得心平等。問.此時得幾種心平等。答.平等有五種五無差別故。
何謂爲五.一者無我平等.謂於自他相續不見有我無差別故.二者有苦平等.謂於
自他相續所有諸苦無差別故.三者所作平等.謂於自他相續欲作斷苦無差別故.
四者不求平等.謂於自他所作不求反報無差別故.五者同得平等.如餘菩薩所得
我得亦爾無差別故。偈曰.
[三]諸行虚分別　淨智了無二.　解脫見所滅　如是說見道。
釋曰.諸行虚分別淨智了無二者.此中菩薩於三界諸行唯見不真分別.以極淨智
了彼無二.淨智者出世間故.無二者二執無故.彼無二體卽法界也。解脫見所滅如
注：
[一]梵本此頌八言一句式．今譯文略．次同．
[二]梵本此頌列五平等名義．今譯文略．
[三]梵本此頌八言一句式．別爲一段解釋．今譯改文．

回页首

是說見道者.謂解脫見道所滅煩惱法界卽是解脫.若見解脫滅煩惱時說名菩薩
初得見道。偈曰.
無體及似體　自性合三空　於此三空解　此說名解空。
釋曰.三空者.一無體空謂分別性.彼相無體故.二似體空謂依他性.此相如分別性
無體故.三自性空謂真實性.自體空自體故。此偈顯菩薩得空解脫門。偈曰.
應知緣無相　悉盡諸分別.　此中無願緣　不真分別盡。
釋曰.此偈上半顯得無相解脫門.下半顯得無願解脫門.應知此中菩薩具得三解
脫門。偈曰.
此時所得法　一切菩提分.　應知彼菩薩　同得如見道。
釋曰.一切菩提分者謂四念處等.彼菩薩得見道時亦得此法。偈曰.
[一]覺世唯諸行　無我唯苦著.　無義自我滅　大義依大我。
釋曰.覺世唯諸行無我唯苦著者.此菩薩覺諸世間但是諸行實無有我.衆生計著
注：
[一]梵藏本此下五頌合爲一段．

回页首

唯著苦耳。無義自我滅者.謂染汙身見滅故。大義者利益一切衆生故.大我者以一
切衆生爲自己故.此中菩薩滅自我見依大我見作衆生利益事.是謂大義依大我。
偈曰.
無我復我見　無苦亦極苦.　益彼不求報　以利自我故。
釋曰.此中諸菩薩無我者謂無自身無義我見.復我見者謂有他身大義我見.無苦
者謂無自身所起諸苦.亦極苦者謂有他身所起諸苦。益彼不求報者.無希望故.何
以故.以利自我故.諸菩薩利益衆生時卽是利益自我.是故無外希望。偈曰.
自脫心最上　他縛卽堅廣.　苦邊不可盡　如是應勤作。
釋曰.自脫心者謂滅自見道所斷煩惱故.最上者此解脫由無上乘故。他縛卽堅廣
者由一切衆生相續所起煩惱故.苦邊不可盡者衆生界無邊如虚空故.如是應勤
作者衆生如是苦菩薩應爲衆生斷苦作邊.作已復作不應休息故。偈曰.
自苦不息忍　豈忍他諸苦.　此生及窮生　翻彼謂菩薩。

回页首

釋曰.衆生於一期生苦及窮生死際不可思議苦無能忍受者.此菩薩翻彼不能忍
受悉能爲之忍受.故言翻彼謂菩薩。偈曰.
於他行等愛　利彼不退轉.　希有非希有　他利自利故。
釋曰.於他行等愛利彼不退轉者.菩薩於一切衆生行平等愛心無有差別.若求樂
利益若行樂利益若求行時利益之心無有退轉。希有非希有他利自利故者.此不
退轉事於諸世間希有最上.然此希有亦非希有.何以故.他得益時卽是菩薩自得
益故.偈曰.
[一]餘地說修道　二智勤修習.　無分別建立　淨法及衆生。
釋曰.餘地者謂後九地。問.餘地何所修。答.二智勤修習.二智者一無分別智二如所
建立智.無分別智謂出世智.如所建立智謂後得世智。問.此二智有何功能。答.淨法
及衆生.此中無分別智成熟佛法是其功能.如所建立智成熟衆生是其功能。偈曰.
修位二僧祗　最後得受職.　入彼金剛定　破諸分別盡。
注：
[一]梵本下有八言句式五頌．合爲一段．今譯改爲三段．

回页首

釋曰.修位二僧祇最後得受職者.二僧祇謂第二及第三大劫阿僧祇.最後謂究竟
修.於此修位方得受職。問.受職已更何所作。答.入彼金剛定破諸分別盡。問.因何義
故名金剛定。答.分別隨眠此能破故.是故此定名金剛喻。偈曰.
轉依究竟淨　成就一切種.　住此所作事　但爲利羣生。
釋曰.轉依究竟淨者.謂永離一切煩惱障及智障故。成就一切種者.謂得一切種智.
由無上故。住此所作事者.謂住此位中乃至窮衆生生死際示現成道及現涅槃故。
問.此事何所爲。答.但爲利羣生.如此等事一向但爲利益一切衆生故。自下次明因
大教授得大義利.偈曰.
[一]牟尼尊難見　常見得大義.　以聞無等法　淨信資養心。
釋曰.此偈明菩薩因大教授常得現前見佛.常聞無正等法.常起極深淨信徧滿於
心.此明初時得大義利。偈曰.
若於教授中　法門如欲住. 如人拔險難　佛勸亦如[二]是。
注：
[一]梵藏本下有三頌合爲一段．
[二]梵藏本下有一頌．說佛教授各種義利．今缺．

回页首

釋曰.若於教授中法門如欲住者.有諸菩薩於教授時中或於如來法門心欲樂住
也。如人拔險難佛勸亦如是者.譬如有人墮在深坑有能捉髮懸擲高岸.佛勸亦爾.
若彼菩薩樂住寂滅深坑諸佛如來強能置之佛果高岸。此明次時得大義利。偈曰.
世間極淨眼　勝覺無分別.　譬如大日出　除幽朗世間。
釋曰.若諸菩薩成佛時永退一切世間法故[一]眼得最極清淨.爾時名得無分別勝覺。
譬如日輪大出能除幽暗照朗世間.此明畢竟時得大義利如是廣說已。次以一偈
總結前義.偈曰.
佛子善集滿　成就極廣定.　恆受尊教授　能窮功德海。
釋曰.此偈義如文顯現。教授品究竟。
業伴品第十六
[二]釋曰.已說如來大教授.菩薩起業以方便爲伴今當說.偈曰.
[三]譬如大地種　任持四種物.　如是三種業　建立一切善。
注：
[一]原刻作明．今依麗刻改．
[二]梵藏本品首有嗢柁南．總結上文五品次第．今缺．
[三]梵本此頌十二言一句式．詳列四物之名．今譯文略．

回页首

釋曰.此偈顯示菩薩集起業方便。譬如大地種任持四種物者.何謂四物.一者大海
二者諸山三者草木四者衆生是謂四物。如是三種業建立一切善者.海等四物譬
一切善法.如是菩薩三業能聚集一切諸善.所謂檀等諸波羅蜜及一切菩提分法。
偈曰.
[一]難行業能行　應形無量劫.　身口心自性　拔彼不退轉。
釋曰.此偈顯示菩薩救他業方便。難行業能行應形無量劫者.何謂難行業.謂衆生
欲得小乘出離.菩薩於彼極生大苦.欲令彼轉異乘心故.變種種形於無量世界經
無量劫數而能久受勤苦作種種難行業。身口心自性拔彼不退轉者.謂菩薩爲拔
彼故雖復處處久受勤苦.三業自性終無退屈。偈曰.
如人怖四害　深防爲自身.　菩薩畏二乘　護業亦如是。
釋曰.此偈顯示菩薩自護業方便。如人怖四害深防爲自身者.何謂四害.一者毒物
二者兵仗三者惡食四者怨仇是謂四害.深防者爲利益自身故。菩薩畏二乘護業
注：
[一]梵藏本此下二頌合爲一段.

回页首

亦如是者.毒等四害譬二乘人諸業方便.菩薩怖畏此故深自防護起二乘心.何以
故.由斷大乘種故.大乘善根未起令不起故.已起復令滅故.及與佛果作障礙故。偈
曰.
作者業所作　三輪不分別.　得度淨業海　功德無有邊。
釋曰.此偈顯示菩薩清淨業方便。作者業所作三輪不分別者.何謂三輪.一者作者
二者業三者所作是[一]謂三輪.不分別者此三不可得故。由此故三輪得清淨.三輪清
淨故業清淨。得度淨業海功德無有邊者.到業彼岸故.功德無邊者由無盡故。業伴
品究竟。
度攝品第十七之一
釋曰.已說起業方便.業所聚集諸波羅蜜今當說.此中先說憂陀那.偈曰.
[二]數.相.次第.名. 修習.差別.攝.　治障.德.互顯.　度十義應知。
釋曰.此中六波羅蜜應知有十種義.一制數二顯相三次第四釋名五修習六差別
注：
[一]原刻作諸．今依麗刻改．
[二]玄奘譯攝大乘論出此頌云．數相及次第．訓詞修差別．攝所治功德．互決擇應知．

回页首

七攝行八治障九功德十互顯。此中有六偈制立六波羅蜜數唯有六.偈曰.
資生身眷屬　發起初四成.　第五惑不染.　第六業不倒。
釋曰.此偈顯示爲攝自利三事故立波羅蜜數唯有六.一者增進二者不染三者不
倒。彼初四波羅蜜如其次第能令四事增進.一資生成就由布施故.二自身成就由
持戒故.三眷屬成就由於忍辱.行忍辱者多人愛故.四發起成就由於精進.一切事
業因此成故。第五禪波羅蜜能令煩惱不染.折伏煩惱由此力故。第六般若波羅蜜
令業不顛倒.一切所作如實知故。偈曰.
施彼及不惱　忍惱是利他.　有因及心住　解脫是自利。
釋曰.此偈顯示爲攝二利六事故立波羅蜜數唯有六。初爲攝利他三事故立前三
波羅蜜令起正勤.如其次第一者施彼二者不惱三者忍彼惱。[一]後爲攝自利三事故
須立後三波羅蜜令起正勤.如其次第一者有因由依精進故.二者心住由心不定
令定故.三者解脫由心已定令解脫故。偈曰.
注：
[一]原刻作彼．今依麗刻改．

回页首

不乏.亦不惱.　忍惱.及不退.　歸向.與善說.　利他卽自成。
釋曰.此偈顯示爲攝利他六事故立波羅蜜數唯有六。菩薩行六波羅蜜時如其次
第於彼受用令不乏故.不惱彼故.忍彼惱故.助彼所作令不退故.以神通力令歸向
故.以善說法斷彼疑故。菩薩如是利他卽是自利.爲他所作卽自所作.由此因緣得
大菩提故。偈曰.
不染.及極敬.　不退有二種.　亦二無分別.　具攝大乘因。
釋曰.此偈顯示爲攝大乘四因故立波羅蜜數唯有六.一者不染二者極敬三者不
退四者無分別。菩薩修行施時於財不染.無顧戀故.受持戒時於諸學處起極敬故.
行忍辱精進時此二不退.忍於衆生非衆生所作苦得不退故.精進於修行善時得
不退故.行禪定般若時此二無分別。奢摩他毗鉢舍那平等所攝故。如此四因攝一
切大乘因盡。偈曰.
不著.及不亂.　不捨.亦增進.　淨惑及智障.　是道皆悉攝。

回页首

釋曰.此偈顯示爲攝大乘六道故立波羅蜜數唯有六。問.道者何義。答.有方便者爲
道.此中檀波羅蜜於諸資財不著爲道.由施時於境離染著故。尸波羅蜜於諸境界
不亂爲道.由求受戒時一切心亂攝令住故.及比丘住護者求境界時一切業亂不
能轉故。羼提波羅蜜於諸衆生不捨爲道.由一切不饒益事不生厭故。毗黎耶波羅
蜜於修諸善增長爲道.由精進發起令增上故。禪波羅蜜於煩惱障令清淨爲道.般
若波羅蜜於智慧障令清淨爲道。如是六種道攝一切大乘道盡。偈曰.
爲攝三學故　說度有六種.　初三二初一.　後二二一三。
釋曰.此偈顯示爲攝三種增上學故立波羅蜜數唯有六。此中立初三波羅蜜爲攝
初一戒增上學。戒有二種謂聚及眷屬.尸羅爲聚.檀及羼提爲眷屬.何以故.施於求
受時資財不悋故.忍於護持時打罵不報故。此中立後二波羅蜜如其次第爲攝心
慧二增上學.此中立第四一波羅蜜應知具攝三增上學.由一切三學精進爲伴故。
已制六波羅蜜數.次顯六波羅蜜相.偈曰.

回页首

[一]分別六度體　一一有四相.　治障及合智　滿願亦成生。
釋曰.諸菩薩修諸波羅蜜一一皆有四相.一治障二合智三滿願四成生。治障者.檀
等六行如其次第對治慳貪破戒瞋恚懈怠亂心愚癡故。合智者。悉與無分別智共
行.由通達法無我故。滿願者.施於求財者隨其所欲而給與之.戒於求戒者隨其所
欲以身口意護而教授之.忍於悔過者與之歡喜.精進於作業者隨欲助之.定於學
定者隨欲授法.智於有疑者隨欲決斷。成生者.先以施攝.後以三乘法隨其所應而
成熟之.先安立於戒等中.後以三乘成熟亦爾。已顯六波羅蜜相.次說六波羅蜜次
第.偈曰.
前後及下上　麤細次第起.　如是說六度　不亂有三因。
釋曰.六波羅蜜次第有三因緣.一前後二下上三麤細。前後者謂依前後得起.何以
故.由不顧資財故受持戒.行持戒已能起忍辱.忍辱已能起精進.精進已能起禪定.
禪定已能解真法。下上者前者爲下後者爲上.下者施上者戒.乃至下者定上者智。
注：
[一]梵藏本此節原有六頌．分兩大段．詳就六度一一說其治障具智滿願成生．今譯取意合爲一頌．

回页首

麤細者前者爲麤後者爲細.麤者施細者戒.乃至麤者定細者智。何故麤.易入易作
故.何故細.難入難作故。已說六波羅蜜次第.次釋六波羅蜜名.偈曰.
除貧.亦令涼.　破瞋.與建善.　心持.及真解.　是說六行義。
釋曰.能除貧窮故名施.能令清涼故名戒.由具戒者於境界相中煩惱熱息故.能破
瞋恚故名忍.破瞋恚能令盡故.能建善故名進.建立善法由此力故.能持心故名定.
攝持內意故.能解真法故名慧.曉了第一義諦故。已釋六波羅蜜名.次說修習六波
羅蜜.偈曰.
物與.思.及心.　方便.幷勢力.　當知修六行　說有五依止。
釋曰.諸菩薩修習諸波羅蜜有五依止.一者物依止二者思惟依止三者心依止四
者方便依止五者勢力依止。物依止修諸波羅蜜有四種.一者依止因.依種姓力而
修習故.二者依止報.依自身成就力而修習故.三者依止願.依昔願力而修習故.四
者依止數.依智慧力而修習故。思惟依止修諸波羅蜜亦有四種.一者信思惟.於諸

回页首

波羅蜜相應教而生信心故.二者味思惟.於諸波羅蜜中見功德味故.三者隨喜思
惟.於一切世界一切衆生所有諸波羅蜜皆生隨喜故.四者希望思惟.於自身及他
未來所有勝波羅蜜起希望故。心依止修諸波羅蜜有六種.一者無厭心二者廣大
心三者勝喜心四者勝利心五者不染心六者善淨心。何謂修檀六種心.若菩薩以
滿恆河沙數世界七寶及以身命於一刹那施一衆生如是乃至盡衆生界所願成
熟無上菩提者.以此門施心無厭足.如是相心是名修檀無厭心。若菩薩如是相施
從初相續乃至成佛無刹那頃有絕有減.如是相心是名修檀廣大心。若菩薩以施
攝他時生極重歡喜過於受者得財時生喜.如是相心是名修檀勝喜心。若菩薩以
施攝他時見他受物極饒益我.非我自用爲極饒益.何以故.由施攝他令我成就無
上菩提因故.如是相心是名修檀勝利心。若菩薩如是廣施不求報恩及以果報.如
是相心是名修檀不染心。若菩薩如是廣施所生福聚所得果報願施一切衆生非
爲自受.又與一切衆生共之迴向無上菩提.如是相心是名修檀善淨心。何謂修戒

回页首

等六種心。若菩薩有恆河沙數自身.一一身復有恆河沙數劫夀.一一夀中復乏一
切資生.於此之中復有火聚徧滿三千大千世界.菩薩以此多身經此多夀在此火
聚起四威儀.於一刹那但修一戒.如是乃至盡諸戒聚乃至盡諸智聚能得無上菩
提者.菩薩修之心無厭足.如是相心是名修戒等無厭心。若菩薩從初修戒乃至修
智極坐道場無有閒斷.如是相心是名修戒等廣大心。若菩薩修戒等攝他時生極
重歡喜過於受攝者得利益時生喜.如是相心是名修戒等勝喜心。若菩薩修戒等
攝他時見他得利極饒益我.非我自利爲極饒益.如是相心是名修戒等勝利心。若
菩薩修戒等時不求報恩及以果報.如是相心是名修戒等不染心.若菩薩廣修戒
等所生福聚所得果報願施一切衆生非爲自受.又與一切衆生共之迴向無上菩
提.如是相心是名修戒等善淨心。方便依止修諸波羅蜜有三種.三種者卽是三輪
清淨.此清淨由無分別智爲方便故.以此方便一切作意悉得成就。勢力依止修諸
波羅蜜亦有三種.一者身勢力二者行勢力三者說勢力.身勢力者應知是佛自性

回页首

身及受用身.行勢力者應知是佛化身.以此化身於一切相爲一切衆生示現一切
善行故.說勢力者謂演說六波羅蜜一切種時無滯礙故。
大乘莊嚴經論卷第七


大乘莊嚴經論卷八

大乘莊嚴經論卷首页

大乘莊嚴經論卷第一

大乘莊嚴經論卷第二

大乘莊嚴經論卷第三

大乘莊嚴經論卷第四

大乘莊嚴經論卷第五

大乘莊嚴經論卷第六

大乘莊嚴經論卷第七

大乘莊嚴經論卷第八

大乘莊嚴經論卷第九

大乘莊嚴經論卷第十

大乘莊嚴經論卷第十一

大乘莊嚴經論卷第十二

大乘莊嚴經論卷第十三

大乘莊嚴經論卷第八
        無著菩薩造
         唐三藏法師波羅頗迦羅蜜多羅譯
度攝品第十七之二
釋曰.已說修習六波羅蜜.次說六波羅蜜差別。六波羅蜜差別各有六義.一者自性
二者因三者果四者業五者相應六者品類。偈曰.
[一]施彼.及共思.　二成.亦二攝.　具住不慳故.　法財無畏[二]三。
釋曰.此偈明檀波羅蜜六義。施彼者是施自性.由以己物施諸受者故。共思者是施
因由無貪善根與思俱生故。二成者是施果.由財成就及身成就故.言身成就者具
攝命等五事.如五事經中說施食得五事一者得命二者得色三者得力四者得樂
五者得辯。二攝者是施業.由自他二攝滿足及大菩提滿足故。具住不慳故者是施
相.應由具足住不慳人心中故。法財無畏三者是施品類.品類有三一者法施二者
注：
[一]梵本此節原有八言句式二頌．今合爲一次下五度皆同．
[二]梵本第二頌末句云．智者應知習．今譯改入長行．

回页首

財施三者無畏施故。如是六義智者應知應習。偈曰.
六支.滅有邊.　善道.及持等.　福聚具足故.　二得爲二種。
釋曰.此偈明尸波羅蜜六義。六支者是戒自性.由住具戒乃至受學諸學足故。滅有
邊者是戒因.滅是涅槃.爲求涅槃度諸有邊受行戒故。善道者是戒果.善道及不悔
等次第五心住因戒得故。持等者是戒業.戒有三能.一者能持.由能[一]任持一切功德
如大地故.二者能靜.由能止息一切煩惱火熱故.三者無畏.由能不起一切怖憎等
諸罪緣起豈畏起諸罪故。福聚具足故者是戒相應.由一切時身口意業皆行善行
故。二得爲二種者是戒品類.二得謂受得及法得.受得者攝波羅提木义護.法得者
攝禪護及無流護故。偈曰.
不報耐智性.　大悲及法依.　五德.幷二利.　具勝.彼三種。
釋曰.此偈明羼提波羅蜜六義。不報耐智性者是忍自性.一不報二耐三智.此三次
第是三忍自性.不報者是他毁忍自性.耐者是安苦忍自性.智者是觀法忍自性。大
注：
[一]原刻作住．今依麗刻改．

回页首

悲及法依者是忍因.一大悲爲因.二法依爲因.法依者謂受戒及多聞故。五德者是
忍果.如經中說忍得五種果.一得少憎嫉二得不壞他意三得喜樂四得臨終不悔
五得身壞生天。二利者是忍業.由三忍故能作自利利他二種業.如經偈說.作彼二
義自利利他.若知他瞋於彼自息。具勝者是忍相應.忍難行故名最勝.具足最勝名
相應.如經中說忍最上難行故。彼三種者是忍品類.彼人有三品.一他毁忍二安苦
忍三觀法忍故。偈曰.
於善於正勇.　有信有欲故.　念增.及對治.　具德.彼七種.
釋曰.此偈明毗梨耶波羅蜜六義。於善於正勇者是精進自性.遮餘業中勇猛故言
善.除外道解脫中勇猛故言正。有信有欲故者是精進因.由信及求精進得起故。念
增者是精進果.念定等功德復由精進起故。對治者是精進業.如經中說起精進者
能得樂住不雜諸惡不善法故。具德者是精進相應.由具無貪等功德故。彼七種者
是精進品類.彼人有七品精進.一學戒精進二學定精進三學慧精進四身精進五

回页首

心精進六無間精進七尊重精進。偈曰.
心住.及念進.　樂生.亦通住.　諸法之上首.　彼種三復三。
釋曰.此偈明禪波羅蜜六義。心住者是定自性.由心住內故。念進者是定因.有念故
於緣不忘.依進故禪定得起。樂生者是定果.離退離方便果不虚故。通住者是定業.
通謂五通。住謂三住聖住天住梵住.禪定能令五通及三住皆得自在住故。諸法之
上首者是定相應.如經中說三摩提者諸法上首故。彼種三復三者是定品類.彼人
有二種三品.一者有覺有觀無覺有觀無覺無觀三品故.二者喜俱樂俱捨俱三品
故。偈曰.
正擇.與定持.　善脫.及命說.　諸法之上首.　彼亦有三種。
釋曰.此偈明般若波羅蜜六義。正擇者是慧自性.由離邪業及世間所識業正擇出
世間法故。定持者是慧因.由定持慧如實解法故。善脫者是慧果.謂於染汙得善解
脫.何以故.由世間出世間大出世間正擇故。命說者是慧業.由慧命及善說.慧命者

回页首

以彼無上正擇爲命故.善說者正說正法故。諸法之上首者.是慧相應.如經中說般
若者一切法中上故。彼亦有三種者是慧品類.彼人有世間出世間大出世間三品
正擇故。已說六波羅蜜差別.次說六波羅蜜攝行.偈曰.
一切白淨法　應知亂定俱.　六度總三雙　是類皆悉攝。
釋曰.一切白淨法者謂檀等諸行法.應知彼行法總攝有三種.一者亂二者定三者
俱。彼亂者以前二波羅蜜攝施戒不定故.定者以後二波羅蜜攝禪及實慧定故.俱
者以中二波羅蜜攝忍及精進定不定故。已說六波羅蜜攝行.次說六波羅蜜治障.
偈曰.
[一]檀離七著故　不著說七種.　應知餘五度　障治七皆然。
釋曰.檀離七著故不著說七種者.彼檀著有七種.一資財著二慢緩著三偏執著四
報恩著五果報著六障礙著七散亂著。此中障礙著者謂檀所對治貪隨眠不斷故.
散亂著者散亂有二種.一下意散亂求小乘故.二分別散亂分別三輪故。由菩薩行
注：
[一]梵本此節每度一頌．共有六頌．文句大同．皆叠說七不着．今譯取意合爲一頌．

回页首

檀時遠離此七著故.說七不著。應知餘五度障治七皆然者.應知戒等五波羅蜜亦
各有七著.離七著故亦各說七不著。此中有差別者.翻檀波羅蜜離資財著卽是戒
等五波羅蜜離第一著.所謂戒離破戒著.忍離瞋恚著.精進離懈怠著.禪定離亂心
著.智慧離愚癡著。戒等離障礙著者彼障隨眠皆斷除故.戒等離分別著者隨其三
輪不分別故。已說六波羅蜜治障.次說六波羅蜜功德.此中先說利他功德.偈曰.
[一]恆時捨身命　離求愍他故.　因施建菩提　智攝施無盡。
釋曰.此偈顯示檀波羅蜜利他功德。恆時捨身命者謂諸菩薩一切時施自身命與
一切求者故.離求愍他故者不求報恩及以愛果由大悲爲因故.因施建菩提者因
是施已建立一切衆生於三乘菩提故.智攝施無盡者此施由無分別智所攝乃至
無餘涅槃其福無盡無窮利益一切衆生故。偈曰.
恆時守禁勤　離戒及善趣.　因戒建菩提　智攝戒無盡。
釋曰.此偈顯示尸波羅蜜利他功德。恆時守禁勤者菩薩有三聚戒一律儀戒二攝
注：
[一]梵本此頌十九言一句式．具出各功德因緣．義同長行．今譯文略．次五頌均同．

回页首

善法戒三攝衆生戒.初戒以禁防爲體.後二戒以勤勇爲體.諸菩薩一切時恆守護
故。離戒及善趣者謂不著得戒及不求愛果故。偈曰.
恆時耐他毁　離求畏無能.　因忍建菩提　智攝忍無盡。
釋曰.此偈顯示羼提波羅蜜利他功德。恆時耐他毁者諸菩薩於一切時若一切衆
生以一切極惱事來毁菩薩菩薩悉能忍受故.離求畏無能者不求報恩不求善趣
不爲怖畏不爲無能故。偈曰.
恆時誓勤作　殺賊爲無上.　因進建菩提　智攝進無盡。
釋曰.此偈顯示毗梨耶波羅蜜利他功德。恆時誓勤作者諸菩薩無比修精進有二
自性.一弘誓爲自性二勤方便爲自性。殺賊爲無上者菩薩修精進但爲殺自他煩
惱賊.爲得無上菩提故。偈曰.
恆時習諸定　捨禪下處生.　因定建菩提　智攝定無盡。
釋曰.此偈顯示禪波羅蜜利他功德。恆時習諸定者諸菩薩攝無邊三摩提而修習

回页首

故.捨禪下處生者棄捨無上禪樂住來就下劣處受生.何以故.由大悲故。偈曰.
恆了真餘境　佛斷尚不著.　因智建菩提　悲攝智無盡。
釋曰.此偈顯示般若波羅蜜利他功德。恆了真餘境者了真謂第一義諦平等相人
法二無我智故.餘境謂無邊名相等差別故。佛斷尚不著者佛斷謂涅槃.諸菩薩修
般若尚不著佛涅槃.何況求生死。此中前五波羅蜜以無分別智攝故乃至無餘涅
槃功德無盡.般若波羅蜜以大悲攝故恆不捨衆生功德無盡。六偈別說利他功德
已.次以一偈總說前義.偈曰.
廣大.及無求.　最勝.與無盡.　當知一一度　四德悉皆同。
釋曰.四功德者.一廣大功德二無求功德三最勝功德四無盡功德.前六偈第一句
顯廣大功德.利多衆生故.第二句顯無求功德.第三句顯最勝功德.第四句顯無盡
功德。復次六波羅蜜復有清淨功德.偈曰.
得見及遂願　幷求合三喜.　菩薩喜相翻　彼退悲極故。

回页首

釋曰.此偈顯示檀波羅蜜清淨功德。彼乞求者於菩薩生三喜.一得見時生喜二遂
願時生喜三求見求遂時生喜.由不見不遂時不生喜故。菩薩一切時於乞求者翻
彼三喜亦生三喜.一得見彼時生喜二遂彼願時生喜三求見求遂彼時生喜。此中
應知彼求者三喜不如菩薩三喜.何以故.菩薩大悲具足故。偈曰.
自身財眷屬　由悲恆喜施.　彼三遠離行　何因不禁守。
釋曰.此下顯示尸波羅蜜清淨功德。此偈明遠離身三惡行.菩薩於自身自財自眷
屬中由大悲故尚恆歡喜好施於他.況於他身他財他眷屬中三種遠離行而不禁
守耶。偈曰.
不顧.及平等.　無畏.亦普施.　悲極有何因　惱他而妄語。
釋曰.此偈明遠離妄語惡行。凡起妄語有四因緣.一爲自利戀身命故.二爲利他利
所愛故.三爲怖畏懼王法故.四爲求財有所須故。菩薩則不爾.一者不顧.不戀身命
故.二者平等.他身與自得等心故.三者無畏.離五怖故.四者普施.以一切物施一切

回页首

故。菩薩悲愍恆深.復有何因而起妄語。偈曰.
平等利益作.　大悲懼他苦.　亦勤成熟生.　極遠三語過。
釋曰.此偈明遠離餘三語惡行。菩薩於一切衆生恆作平等利益.豈欲壞他眷屬而
作兩舌。菩薩大悲恆欲拔除一切衆生之苦於他苦中極生怖懼.豈欲爲苦於他而
作惡口。菩薩恆行正勤恆欲成熟一切衆生.豈欲不成熟他而作綺語。是故菩薩能
極遠離此三語過。偈曰.
普施.及有悲.　極善緣起法.　何因不能耐　意地三煩惱。
釋曰.此偈明遠離意三惡行。菩薩由普施一切物故離貪煩惱.由大悲故離瞋煩惱.
由極善緣起法故離邪見煩惱。如是等破戒對治差別是菩薩戒清淨功德。偈曰.
損者得益想　苦事喜想生.　菩薩旣如是　忍誰何所忍。
釋曰.此偈顯示羼提波羅蜜清淨功德。損者得益想者菩薩於彼不饒益者得饒益
想應須忍辱.何以故.爲成忍辱因故。苦事喜想生者菩薩於受苦事中更生喜想.何

回页首

以故.成就利他因故。菩薩旣無不饒益想起處及苦想起處.於誰邊起忍.於何事起
忍。偈曰.
菩薩他想斷　愛他過自愛.　於他難行事　精進卽無難。
釋曰.此偈顯示毗梨耶波羅蜜清淨功德。菩薩爲他難行精進而得不難.何以故.他
想斷故.及一切時生於他愛過自愛故.菩薩如是爲他精進豈復難行.是故精進清
淨。偈曰.
少樂.二自樂.　著退盡癡故.　是說三人禪.　菩薩禪翻彼。
釋曰.此偈顯示禪波羅蜜清淨功德。少樂者謂世間禪.二自樂者謂聲聞禪及緣覺
禪.著者若世間禪著自見.若二乘禪著涅槃.退者謂世間禪.盡者謂二乘禪無餘涅
槃時盡故.癡者彼三人禪如其所應有染癡無染癡故。菩薩禪翻彼者謂翻彼三人
禪.何以故.多樂自樂他樂故。不著不退無盡無癡故.是謂禪定清淨功德。偈曰.
闇觸及二燈　如是三人智.　譬如日光照　菩薩智無比。

回页首

釋曰.此偈顯示般若波羅蜜清淨功德。譬如闇中以手觸物.凡夫人智亦如是.何以
故.得少境故.不明了故.不恆定故。譬如二燈室中照物.聲聞人智及緣覺智亦如是.
何以故.得少境故.漸明了故.未極淨故。譬如日光照物.菩薩智亦如是.何以故.得徧
滿故.以明了故.極清淨故.如是無比.是謂菩薩般若清淨功德。復次六波羅蜜後有
八種無上功德.偈曰.
[一]依.類.緣.迴.向.　因.智.田.依止.　如是八種勝　無上義應知。
釋曰.八無上者.一依二類三緣四迴向五因六智七田八依止。問.此八於六度云何
得無上。答.檀依者以依菩薩故。檀類者此有三種.一物施.以捨自身命故.二無畏施.
以救濟惡道生死畏故.三法施.以說大乘法故。檀緣者以大悲爲緣起故。檀迴向者
以求大菩提故。檀因者以先世施業熏習種子爲因故。檀智者以無分別智觀察三
輪不分別施者受者財物故。檀田者田有五人.一求人二苦人三無依人四惡行人
五具德人.應知此中以具德勝人爲無上。檀依止者由三種依止故.一依止信向二
注：
[一]梵藏本此節每度一頌．共有六頌．文句大同．今合爲一頌．

回页首

依止思惟三依止三昧.依止信向者如分別修中信思惟所說.依止思惟者如分別
修中味思惟隨喜思惟希望思惟所說.依止三昧者謂依金剛藏等定如勢力依止
修中所說.如是依等無上故檀得無上。如檀八無上.戒等五波羅蜜八無上應知亦
爾。此中戒品類無上者謂菩薩戒.忍品類無上者謂來殺菩薩者卑下劣弱.精進品
類無上者謂修諸波羅蜜所對治斷.禪品類無上者謂菩薩三摩提.智品類無上者
謂緣如如境。戒等由勝田無上者謂大乘法.餘六無上如檀中說。復次檀及精進復
有不共差別功德。問.檀差別云何。偈曰.
施一令得樂　多劫自受苦　尚捨爲愛染.　何況利翻彼。
釋曰.若諸菩薩施一衆生令其得樂自身多劫受貧窮苦尚施無悋.由愛染故.愛染
者謂悲差別.何況施一衆生令其得樂自身多劫獲大福利也。偈曰.
乞者隨所欲　菩薩一切捨.　彼求爲身故　利彼百種施。
釋曰.此偈上半總說謂隨彼所求菩薩悉捨.下半解釋謂彼乞者爲自利故一切欲

回页首

得.菩薩爲利他故百種悉捨。偈曰.
捨身尚不苦　何況餘財施.　出世喜得故　起苦是無上。
釋曰.菩薩捨身時由心故不生苦.此心顯示菩薩出世間.何以故.得歡喜故。問.此喜
從何得。答.從起苦得.是故起苦是菩薩無上.是故菩薩在出世間上。偈曰.
乞者一切得　得喜非大喜.　菩薩一切捨　喜彼喜大故。
釋曰.乞者所須菩薩皆施.乞者得喜此喜非是大喜。問.何故。答.由菩薩一切皆捨.喜
彼得財此喜爲大.奪彼喜故。偈曰.
[一]乞者一切得　有財非見富.　菩薩一切捨　無財見大富。
釋曰.此偈顯菩薩財無盡差別。偈曰.
乞者一切得　非大饒益想.　菩薩一切捨　得大饒益想。
釋曰.此偈顯菩薩大悲差別。偈曰.
乞者自在取　如取路傍果.　菩薩能大捨　餘人無是事。
注：
[一]梵藏本此下二頌合爲一段．

回页首

釋曰.此顯菩薩無著差別。問.說檀不共功德差別已.精進不共功德差別復云何。偈
曰.
勝.因.依.業.種.　對治等異故.　如是六種義　精進有差別。
釋曰.精進有六種差別.一勝差別二因差別三依止差別四業差別五種差別六對
治差別。此偈總擧.餘偈別釋。偈曰.
[一]白法進爲上　進亦是勝因.　及得諸善法　進則爲依止。
釋曰.此偈說精進勝差別因差別依止差別。白法進爲上者說最勝差別.由於一切
善法中說精進爲最勝故。進亦是勝因者說因差別.由說精進是無上因故。及得諸
善法進則爲依止者說依止差別.由依止精進得一切善法故。偈曰.
現樂.與世法.　出世.及資財.　動靜.及解脫.　菩提.七爲業。
釋曰.此偈說精進業差別.此業差別有七種.一得現法樂住二得世間法三得出世
間法四得資財.五得動靜.動靜者由是世間不究竟故.六得解脫.解脫者由斷身見
注：
[一]梵本此頌十一言一句式．末句總說七業．今譯改文．

回页首

故.七得菩提.菩提者由大菩提故。偈曰.
[一]增減.及增上.　捨障.亦入真.　轉依.與大利.　六說精進種。
釋曰.此偈說精進種差別。種差別有六種.一增減精進謂四正勤.二惡法減二善法
增故。二增上精進謂五根.由於解脫法爲增上義故。三捨障精進謂五力.由彼障礙
不能礙故。四入真精進謂七覺分.由見道建立故。五辦依精進謂八聖道分.由修道
是究竟轉依因故。六大利精進謂六波羅蜜.由自利利他故。偈曰.
種復有五異.　弘誓.將發行.　無下.及不動.　第五說無厭。
釋曰.五異者.一弘誓精進謂欲發起行故.二發行精進謂現行諸善故.三無下精進
謂得大果下體無故.四不動精進謂寒熱等苦不能動故.五無厭精進謂不以少得
爲足故。此五種如經中所說有弘誓精進.有現起精進.有勇猛精進.有堅固精進.有
不捨佛道精進.於諸善法中如其次第應知。偈曰.
三種.下中上.　由依三乘爾.　亦二.下上覺.　利有小大故。
注：
[一]梵藏本此下二頌合爲一段．

回页首

釋曰.彼精進依人差別復說三種及二種.三種者依三乘行人差別.如其次第下中
上精進故。問.何因復二種。答.下上覺故.下覺者依二乘行人.上覺者依大乘行人.如
其次第說於小利及大利故.何以故.爲自利故.爲他利故。偈曰.
財著.煩惱著.　厭著.知足著.　四著不能退　對治分四種。
釋曰.此偈說精進對治差別.由對治四著有四不退說四種對治差別。問.此云何。答.
檀等諸行由四著爲礙故而不得行.一者財著.於財極悋故.二者煩惱著.於財起染
故.三者厭著.於檀等行有退屈故.四者知足著.於少施等喜滿足故。行精進者對治
如此四著能得不退故.說四種對治差別。已說六波羅蜜功德.次說六波羅蜜互顯.
偈曰.
相攝.及差別.　依法.亦爲因.　六度互相成　一切種分別。
釋曰.六波羅蜜相成自有四義.一相攝二差別三依法四爲因。相攝者.無畏施攝戒
忍二度.由此二度能與無畏故.法施攝定智二度.由此二度能與法故.俱施攝精進

回页首

一度.由此一度能行二施故。問.戒攝幾種。答.攝善法戒一切檀等皆攝。如是忍等互
攝如其所應作。差別者.檀等六種卽爲六施謂施施戒施乃至般若施.於他相續建
立檀等故。依法者.所有諸經所有檀等諸義顯示所有檀等諸義.所有諸經顯示處
處相攝應知。爲因者.謂檀爲戒等因.何以故.不顧財者能行戒等故.戒亦施等因.何
以故.比丘受護者能捨一切所有受故.住戒者能具足忍等故.又受攝善法戒爲檀
等故.如是忍等互爲因如其所應作。如是說六波羅蜜義已.次說四攝行.偈曰.
布施.將愛語. 利行.幷同利.　施平.及彼說. 建立.亦自行。
釋曰.四攝者.一布施攝二愛語攝三利行攝四同利攝。施平者卽布施攝.彼說者謂
愛語攝.說彼波羅蜜義故.建立者謂利行攝.建立衆生於波羅蜜中故.自行者謂同
利攝.建立他已自亦如是行故。問.何故說此四攝體。答.此說攝他諸方便。偈曰.
攝他四方便　卽是四攝性.　隨攝.亦攝取.　正轉.及隨轉。
釋曰.布施者是隨攝方便.由財施隨他身起攝故。愛語者是攝取方便.由無知疑惑

回页首

者令受義故。利行者是正轉方便.由此行諸善轉故。同利者是隨轉方便.菩薩自如
說行.衆生知已先未行善亦隨行故。問.四攝業云何。偈曰.
令器.及令信.　令行.亦令解.　如是作四事　次第四攝業。
釋曰.布施者能令於法成器.由隨順於財則堪受法故。愛語者能令於法起信.由教
法義彼疑斷故。利行者能令於法起行.由如法依行故。同利者能令彼得解脫.由行
淨長時得饒益故。是爲四攝業。問.世尊亦說二攝.此云何。偈曰.
四體說二攝　財攝及法攝.　財一法有三　次第攝四攝。
釋曰.此四攝體世尊餘處說爲二攝.謂財攝法攝.卽以二攝攝於四攝.財攝攝初一
攝.法攝攝後三攝。問.云何攝後三。答.法有三種.一所緣法二所行法三所淨法.如其
次第攝後三攝應知。偈曰.
下中上差別　如是四攝種.　倍無.及倍有.　亦純.合三益。
釋曰.四攝種差別有三謂下中上.由諸菩薩攝三乘人差別故。由此三種差別次第

回页首

復有三益.一倍無益二倍有益三純有益.倍無益者謂解行地菩薩攝.倍有益者謂
入大地菩薩攝.純有益者謂八地已上菩薩攝.由彼決定能令衆生成就故。偈曰.
菩薩欲攝衆　依此四方便.　大利.及易成.　得讚.三益故。
釋曰.若諸菩薩欲攝徒衆者一切皆須依此四攝以爲方便.何以故.由一切大利得
成就故.由是樂易方便故.由得諸佛稱揚故。偈曰.
四攝於三世　恆時攝衆生.　成就衆生道　非餘唯四攝。
釋曰.此四攝於三世中已攝當攝現攝一切衆生.是故此四攝是成熟衆生道非餘
諸道.餘道無體故。別說六度四攝已.次以一偈總結前義.偈曰.
不著.及寂靜.　能耐.將意勇.　不動.幷離相.　亦攝攝衆生。
釋曰.此偈上三句結六度義.下一句結四攝義.偈義如前解。菩薩以此六行行此四
攝.顯示六波羅蜜成就自利利他.四攝成就亦爾.是故如其次第先說六度後說四
攝。度攝品究竟。

回页首

大乘莊嚴經論卷第八


大乘莊嚴經論卷九

大乘莊嚴經論卷首页

大乘莊嚴經論卷第一

大乘莊嚴經論卷第二

大乘莊嚴經論卷第三

大乘莊嚴經論卷第四

大乘莊嚴經論卷第五

大乘莊嚴經論卷第六

大乘莊嚴經論卷第七

大乘莊嚴經論卷第八

大乘莊嚴經論卷第九

大乘莊嚴經論卷第十

大乘莊嚴經論卷第十一

大乘莊嚴經論卷第十二

大乘莊嚴經論卷第十三

大乘莊嚴經論卷第九
        無著菩薩造
         唐三藏法師波羅頗迦羅蜜多羅譯
[一]供養品第十八
釋曰.已說業所聚集諸行.未說供養如來.此供養今當說.偈曰.
[二]依.物.緣.迴向.　因.智.田.依止.　如是八供養　供養諸如來。
釋曰.略說供養如來有八種。何謂爲八.一者依供養二者物供養三者緣起供養四
者迴向供養五者因供養六者智供養七者田供養八者依止供養。問.此八義云何。
偈曰.
[三]現前不現前.　衣服飲食等.　深起善淨心.　爲滿於二聚.
常願生佛世.　三輪不分別.　成熟諸衆生.　最後十一種。
釋曰.此二偈八句顯示前八義應知。現前不現前者謂依供養.依現在及過去未來
注：
[一]梵藏本合供養親近無量三事爲一品．
[二]梵本此頌總結供養．原在後出．今譯改文．
[三]梵藏本此段原有四頌．具列十一依止供養名目．且次在品首．今譯文略．又改在後出．

回页首

諸佛而供養故。衣服飲食等者謂物供養.以衣服等而供養故。深起善淨心者謂緣
起供養.以深淨信心而供養故。爲滿於二聚者謂迴向供養.爲滿福智二聚而供養
故。常願生佛世者謂因供養.由有宿願願生佛世令我有益不虚供養故。三輪不分
別者謂智供養.設供受供供具三事不可得故。成熟諸衆生者謂田供養.衆生爲田
教彼供養令種善根故。最後十一種者謂依止供養.此依止有十一種.一者依止物.
由依財物而供養故.二者依止思惟.由依味思惟隨喜思惟希望思惟故.三者依止
信.由信大乘發菩提心故.四者依止願.由發弘誓願故.五者依止悲.由憐愍衆生故.
六者依止忍.由難行能行故.七者依止行.由諸波羅蜜故.八者依止正念.由如法不
倒故.九者依止正見.由如實覺了故.十者依止解脫.由聲聞煩惱滅故。十一者依止
真實.由得大菩提故。問.供養種差別云何。偈曰.
[一]因果.及內外.　麤細.與大小.　亦遠近差別.　是名供養種。
釋曰.世等差別爲供養種差別。彼過去爲因現在爲果.現在爲因未來爲果.如是因
注：
[一]梵本此節原有二頌．詳陳義釋．今譯文略．

回页首

果謂去來今應知。內者自供養.外者令他供養。麤者利供養.細者隨順供養。小者劣
供養.大者勝供養.有慢者爲劣.無慢者爲勝.三輪不分別故。遠者欲後時供養.近者
卽今時供養.復次隔世供養者爲遠.無間供養者爲近.復次發願於未來欲供養者
爲遠.發願於現在卽供養者爲近。問.何等供養如來爲最上供養。偈曰.
供養諸如來　最上由自意.　信.心.通.方便.　和合.五勝故。
釋曰.五種自意供養如來應知此供養爲最上供養。何謂爲五.一者淨信二者深心
三者神通四者方便五者和合。淨信者於大乘法說供養處生淨信故。深心者此心
有九種.一味心二隨喜心三希望心四無厭心五廣大心六勝喜心七勝利心八無
染心九善淨心.此九心如脩諸波羅蜜中說。神通者謂依虚空藏等諸三摩提故.方
便者謂無分別智方便攝故.和合者謂一切諸大菩薩和合一果入一切果故。供養
品究竟。
[一]親近品第十九
注：
[一]梵藏本不分品．

回页首

釋曰.已說供養如來.云何親近善知識。偈曰.
[一]如前供養佛　略說有八種.　親近於善友　應知八亦然。
釋曰.應知親近善知識亦有依等八種。問.此中八義復云何。偈曰.
調.靜.除.德增.　有勇.阿含富.　覺真.善說法.　悲深.離退減。
釋曰.此偈顯示第一依親近。若善知識具足十種功德者應堪親近.何謂爲十.一者
調伏二者寂靜三者惑除四者德增五者有勇六者經富七者覺真八者善說九者
悲深十者離退。調伏者與戒相應.由根調故。寂靜者與定相應.由內攝故。惑除者信
念與慧相應.煩惱斷故。德增者戒定慧具不缺減故.有勇者利益他時不疲倦故.經
富者得多聞故.覺真者了實義故.善說者不顛倒故.悲深者絕希望故.離退者於一
切時恭敬說故。偈曰.
[二]敬養及給侍　身心亦相應.　願樂及以時　下心爲緣起。
釋曰.此偈上半顯示物親近.下半顯示緣起親近.物親近有三.一者財謂恭敬供養.
注：
[一]梵藏本此頌具列八種名目.又與下頌合爲一段．
[二]梵藏本此頌分兩段釋．下三頌同．

回页首

二者身謂隨順給侍.三者心謂給侍時身心相應。緣起親近亦有三種.一者願樂二
者知時三者除慢。偈曰.
爲離於貪著　爲求隨順行.　隨順如所教　以此令彼喜。
釋曰.此偈上半顯示迴向親近.下半顯示因親近。迴向親近者不爲貪著利養故.但
爲隨順修行故。因親近者菩薩如所教授隨順修行爲親近善知識因.何以故.菩薩
以此隨順令彼善知識心生歡喜故。偈曰.
善解於三乘　自乘令成就.　[一]成生及淨土　[二]爲法不爲財。
釋曰.此偈顯示智田依止三種親近。善解於三乘自乘令成就者顯示智親近.善解
三乘者由智故。成生及淨土者顯示田親近.田有二種.一衆生田二佛土田。問.此二
云何名田。答.自所聞法於衆生相續中而建立故.隨所住佛土修清淨因故。爲法不
爲財者顯示依止親近.菩薩但以法利具足爲依止是故親近善知識.不以財利具
足爲依止故。問.親近善知識種差別云何。偈曰.
注：
[一]梵藏本此文原爲兩句．與上兩句合爲一頌．
[二]梵藏本此文兩句．連下頌讀．

回页首

因果.及隨法.　內外.與麤細.　[一]勝劣.[二]亦遠近.　是謂種差別。
釋曰.因果差別者謂過去親近爲因現在親近爲果.現在親近爲因未來親近爲果。
隨法差別者謂善知識所流法門.隨其差別而修行故。內外差別者自親近爲內.令
他親近爲外。麤細差別者自聽爲麤.內心思惟爲細。勝劣差別者有慢親近爲劣.無
慢親近爲勝。遠近差別者現在趣中親近爲近生報趣中親近爲遠.復次生報趣中
親近爲近後報趣中親近爲遠.復次無間親近爲近隔世親近爲遠.復次願於現在
親近爲近願於未來親近爲遠。問.何等親近善知識得爲最上。偈曰.
親近善友勝　自意五如前.　信.心.通.方便.　和合等別故。
釋曰.如前供養諸佛由五種自意故得爲最勝.謂淨信深心神通方便和合.此中親
近善知識最勝亦爾。由淨信者於大乘經說親近處生淨信故.由深心者心亦九種
謂味心乃至善淨心親近修行故.由神通者謂依虚空藏等三摩提而親近故.由方
便者謂依無分別智攝故.由和合者諸大菩薩以一果入一切果故。親近品究竟。
注：
[一]梵藏本此下原爲一頌．分兩段釋．今譯文略．
[二]原刻作示．今依麗刻改．

回页首

[一]梵住品第二十
釋曰.菩薩所修四梵住.此云何。偈曰.
[二]梵住有四種　一一有四相.　治障.與合智.　轉境.及成生。
釋曰.梵住者謂四無量.卽慈悲喜捨。此中應知菩薩四無量一一各有四種相.一治
障.由所治斷故.二合智.得無分別智對治勝故.三轉境.由衆生緣法緣無緣故.四成
生.由作勝業成就衆生故。問.何等衆生爲衆生緣.何等法及無緣爲法緣及無緣。偈
曰.
樂苦喜煩惱　如是衆生緣.　法緣說彼法.　無緣卽彼如。
釋曰.四種衆生聚是衆生緣.一求樂衆生聚二有苦衆生聚三有喜衆生聚四煩惱
衆生聚。慈者於求樂衆生聚起與樂行.悲者於有苦衆生聚起拔苦行.喜者於有喜
衆生聚起不離行.捨者於諸受起煩惱衆生聚起令離行.是名衆生緣。法緣者卽是
說彼四種梵住法說名法緣。無緣者卽是彼如.以無分別故說名無緣。偈曰.
注：
[一]梵藏本不分品．
[二]梵藏本此頌每相爲一句．無此總標之文．

回页首

及彼如義故.　忍位得清淨.　身口業所攝.　亦盡諸煩惱。
釋曰.彼四種行應知無緣慈者.以如緣故.八地無生法忍時得一切善根亦得圓滿
彼清淨故.及慈所依身口二業所攝者.諸煩惱亦盡如煩惱所緣說意自體諸煩惱
斷斷所緣故.如是修多羅中說。問.彼四梵住何等行差別。偈曰.
[一]有動.及不動.　亦噉.及不噉.　應知四梵住　如是行差別。
釋曰.彼四梵住應知有四種行差別.一者動二者不動三者噉四者不噉。動者退分.
可退故.不動者住分及勝分.不可退故.噉者染汙貪著樂味.無大心故.不噉者不染
汙也。此退等行是梵住差別.諸菩薩住不動及不噉中.不住於動及噉中。問.梵住種
差別云何。偈曰.
前六.及前二.　下地.亦下心.　相似等爲下.　翻下則爲上。
釋曰.下上差別者彼不定地自性前六品爲下.一切定地前二品亦爲下謂輭輭輭
中.下地亦爲下謂下七地菩薩觀上地故.下心亦爲下謂諸聲聞故.相似亦爲下謂
注：
[一]梵藏本此四句義合爲半頌．另有半頌釋四行差別．今譯缺略．

回页首

未得無生法忍菩薩故。如所說下.翻此下則爲上應知。問.此四梵住能得幾果。偈曰.
[一]所生欲界報.　滿聚.亦成生.　不離.及離障.　具足五爲果。
釋曰.菩薩住諸梵住爲因具得五果.一者欲界衆生中生是果報果.二者二聚圓滿
是增上果.三者成熟衆生是丈夫果.四者一切生處不離梵住是依果.五者所生之
處恒離彼障是相離果。問.此梵住中有何等事是菩薩相。偈曰.
設遇重障緣　及以自放逸.　欲知菩薩相　梵心無退轉。
釋曰.菩薩有二事梵心不動應知是爲菩薩相.一者設遇重障因緣心終無異是菩
薩相.二者設自放逸謂能治不現前時心亦無異是菩薩相况無量現前時。問.梵住
障礙云何。偈曰.
四梵有四障　瞋惱憂欲故.　菩薩具此障　多種過失起。
釋曰.彼四梵所對治具有四障.如其次第一瞋二惱三憂四欲.由如此障梵無體故。
若有此四復生多種過失。問.多失云何。偈曰.
注：
[一]梵藏本此下二頌合爲一段．名因果相差別．

回页首

[一]如是諸煩惱　起則有三害.　自害亦害彼　及以尸羅害。
釋曰.此偈顯示三害過失.一自害.謂自苦思作.二他害.謂他苦思作.三尸羅害.謂俱
苦思作。偈曰.
有悔.亦失利.　失護.及師捨.　治罰.幷惡名.　如是六呵責。
釋曰.此偈顯示得六種呵責過失.一者自呵責.由有憂悔故.二者他呵責.由失利養
故.三者天呵責.由失擁護故.四者大師呵責.由大師所捨故.五者梵行呵責.由智慧
梵行人如法治罰故.六者十方人呵責.惡名流出故。偈曰.
後身諸難墮.　梵住[二]今亦退.　心數大苦得.　復此三過生。
釋曰.此偈顯示後得三種過失.一者墮難.由此惡業得後世惡報故.二者退行.由已
得退及未得退退失現在未來梵住故.三者苦生.由心數法從彼生大憂苦故。問.已
說過失.何者是功德。偈曰.
善住梵住人　遠離彼諸惡.　生死不能汙　不捨濟羣生。
注：
[一]梵本此節原爲聖章體二頌．今譯文略．藏本亦略爲十三言句一頌．
[二]原刻作令．今依麗刻及梵藏本改．

回页首

釋曰.住梵住者得二功德.一者捨煩惱.如前所說過失悉遠離故.二者不捨衆生.爲
成熟衆生生死不能汙故。問.已知功德.此功德云何知最尊最上。偈曰.
如人有一子　有德生極愛.　菩薩於一切　起梵勝過彼。
釋曰.由過此譬則顯示菩薩四種梵住最尊最上。問.大悲以何種衆生爲所緣。偈曰.
熾然.及怨勝.　苦逼.亦闇覆.　住險.將大縛.　食毒.幷失道.
復有非道住.　及以瘦澀者.　如此十衆生　大悲心所緣。
釋曰.菩薩大悲略以十種衆生爲境界.一是熾然衆生謂樂著欲染者.二是怨勝衆
生謂修善時爲魔障礙者.三是苦逼衆生謂在三塗者.四是闇覆衆生謂恒行不善
者.由不識業報故.五是住險衆生謂不樂涅槃者.由生死險道不斷絕故.六是大縛
衆生謂外道僻見者.由欲向解脫爲種種僻見堅縛所縛故.七是食毒衆生謂噉定
味者.譬如美食雜毒則能害人善定亦爾爲貪所著則便退失.八是失道衆生謂增
[一]上慢者.由於真實解脫道中而迷謬故.九是非道住衆生謂於下乘不定者.由有退
注：
[一]原刻作止．今依麗刻改．

回页首

故.十是瘦澀衆生謂諸菩薩於二聚未滿者.如此十種衆生是菩薩大悲所緣境界。
已說大悲境界.次說大悲得果。偈曰.
障斷.及覺因.　與樂.亦愛果.　自流五依故.　是人去佛近。
釋曰.障斷者是相離果.彼障斷故.覺因者是增上果.利益衆生故.與樂者是丈夫果.
丈夫所作故.愛果者是果報果.得可愛報故.自流者是依果.與未來勝悲故.如是五
果皆依大悲所得.當知如此菩薩去佛菩提則爲不遠。已說大悲得果.次說大悲不
住。偈曰.
生死苦爲體　及以無我性.　不厭亦不惱　大悲勝覺故。
釋曰.一切生死以苦爲體.以無我爲性.菩薩於苦得如實知於無我得無上覺。如是
得知覺已.由大悲故於生死不生厭離.由勝覺故亦不爲煩惱所惱.是故菩薩得不
住涅槃亦不住生死。已說大悲不住.次說大悲功德.偈曰.
見苦自性時　知苦生悲苦.　亦知捨方便　恒修不厭生。

回页首

釋曰.菩薩觀世間苦見其自性時卽生悲苦.如彼遠離方便.亦求如實知.知已恒修
不厭.是名大悲功德。已說大悲功德.次說大悲差別.偈曰.
自性.與數擇.　宿習.及障斷.　應知菩薩悲　如此四差別。
釋曰.此大悲隨其次第有四差別.一者自性.成自然故.二者數擇.見功德過失故.三
者宿習.由先世久修故.四者障斷.由得離欲斷所治惱障清淨故。復有六種差別.偈
曰.
非等.亦非常　非深.亦非順.　非道.非不得.　翻六悲如是。
釋曰.翻非大悲六種差別卽是大悲六種差別.一者平等二者常恒三者深極四者
隨順五者淨道六者不得。平等者於樂受等衆生所有諸受皆知是苦故.常恒者乃
至無餘涅槃亦無盡故.深極者入地諸菩薩得自他平等故.隨順者於一切衆生苦
如理拔濟故.淨道者所對治惱得斷除故.不得者得無生法忍時諸法不可得故。已
說大悲差別.次說大悲如樹.偈曰.

回页首

悲.忍.思.願.生.　成熟.次第說.　大根至大果　悲樹六事成。
釋曰.此大悲樹應知以六事成就.一者大悲二者忍辱三者思惟四者勝願五者勝
生六者成熟.此卽是根莖枝葉華果六位。問.此事云何。答.此樹以大悲爲根.以忍辱
爲莖.以利益衆生思惟爲枝.以勝生願爲葉.以所得勝生爲華.以成熟衆生爲果。問.
何故六事先後如此。偈曰.
[一]無悲則無忍　如是六次第.　勝生若不得　成熟衆生無。
釋曰.若無大悲則不能起大苦難行忍.若無大苦難行忍則不能起利益衆生思惟.
若無利益衆生思惟則不能起勝生願.若無勝生願則不能向勝生處.若不向勝生
處則不能成熟衆生。問.前後相似如此.成立相似復云何。偈曰.
根生以慈潤.　莖擢以樂廣.　念正則增枝.　願續則長葉.
內緣成爲華.　外緣成爲果.　當知非根等　如是次第成。
釋曰.此中成立相似者悲以慈潤能令滋生.由有慈者見他苦已生悲苦故.是故以
注：
[一]梵藏本此節原有二頌．詳說先後所以．今譯文略．

回页首

悲爲根。忍以樂想能令抽擢.由菩薩利他苦生樂想.樂想生已能令忍辱得廣大故.
是故以忍爲莖。思以正念能令增進.由忍廣已能於利他事中起正念故.是故以思
爲枝。願以相續能令長成.由前滅後生譬如葉長落故抽新.是故以願爲葉。生以內
緣成爲實.由自身成熟則受生不虚.是故以生爲華。成熟者以外緣成爲實.由他身
成熟則利益不虚.是故以成熟衆生爲果。如是次第成立應知已說大悲如樹.次讚
大悲功德.偈曰.
大悲利益作　誰於他不起.　於苦勝樂生　樂生由悲故。
釋曰.此義如偈所說。已讚大悲功德.次說大悲無著.偈曰.
菩薩悲自在　寂靜尚不住.　世樂及身命　此愛云何起。
釋曰.一切世間皆愛世樂及自身命.一切聲聞緣覺雖不愛世樂及自身命而於涅
槃起住著意.菩薩不爾大悲自在故.於涅槃尚不住.何况住彼二愛中。已說大悲無
著.次說大悲愛勝.偈曰.

回页首

貪愛非無障　世悲亦世間.　菩薩悲愛起　障盡亦過世。
釋曰.悲愛最勝自有二義.一者障盡二者過世愛親等。貪則自體是障行.世間悲體
雖非障而是世間.菩薩悲愛自體障盡而復過世故爲最勝。問.云何障盡。偈曰.
有苦及無智　大海及大闇.　拔濟以方便　云何不障盡。
釋曰.有苦爲大海.無智爲大闇.能拔濟方便是大悲.此悲愛則障盡。問.云何過世。偈
曰.
羅漢及緣覺　如是悲愛無.　何况餘世間　豈得不過世。
釋曰.阿羅漢辟支佛尚無大悲愛.况餘世間而有可得.若如是者豈不過世乎。已說
大悲愛勝.次說大悲無厭.偈曰.
得悲諸菩薩　捨苦而起苦.　彼初起苦怖　證時欣樂甚。
釋曰.捨苦者謂諸菩薩以大悲故欲捨他苦.而起苦者由捨他苦則起自苦。彼初起
苦怖者彼初謂信行地菩薩.彼於起苦中而生怯怖.由自他平等未見故.由苦如實

回页首

未觸故。證時欣樂甚者證時謂淨心地菩薩.彼於起苦中生極欣樂.由見自他平等
故.由苦如實已觸故。已說大悲無厭.次說大悲苦勝.偈曰.
悲苦最希有　苦勝一切樂.　更樂悲生故　辦非有况餘。
釋曰.悲苦最希有者.謂從他苦而生大悲.從大悲而生自苦.如是悲苦有何希有.而
得過此故爲最希有。苦勝一切樂者卽此悲苦勝於一切世間之樂。問.何故。答.更樂
悲生故.此諸菩薩更以悲苦爲樂.由此苦從大悲生故。辦非有况餘者.彼樂所作已
辦者尚無.况餘世間而得有也。已說大悲苦勝.次說大悲施勝.偈曰.
施與悲共起　能令菩薩樂.　三界中樂受　比此無一分。
釋曰.若布施與大悲俱生.則能起菩薩勝樂.於三界中所作諸樂欲比大悲施所作
樂無有一分而得相似。已說大悲施勝.次說大悲忍苦.偈曰.
生死苦自性　不捨由悲故.　起苦利他因　云何捨不習。
釋曰.一切苦悉入生死苦中.諸菩薩不捨生死.由大悲故。菩薩起苦是利他因.菩薩

回页首

不捨生死時卽是不捨一切苦。已說大悲忍苦.次說大悲施果.偈曰.
悲施財三果　悲者恆增長.　愛生及攝生　資生復三樂。
釋曰.悲施財三果悲者恆增長者.諸菩薩大悲能增長三種果.一者增悲.由修習故
能令自體增長.二者增施.由悲自在故能令施得增長.三者增財.由施自在故能令
財得增長。愛生及攝生資生復三樂者.從是三果復生三樂.一者從悲爲因生愛生
樂.二者從施爲因生攝生樂.三者從財爲因生資生樂。已說大悲增果.次說大悲勸
進.偈曰.
悲長.及施增.　成生.亦樂起.　牽來.復將去.　大悲勸如是。
釋曰.大悲勸進菩薩行六種功德。大悲義言.菩薩汝修習我令我滋長.汝捨資財令
施增進.汝應以施成熟衆生.汝應以施令自樂起.汝若施者招引大菩提二聚及餘
令向己來.汝若施者將導二聚及餘令向大菩提去。已說大悲勸進.次說大悲樂勝.
偈曰.

回页首

苦者悲諸苦　不施云何樂.　以令自樂故　施樂拔他苦。
釋曰.苦者悲諸苦者.諸菩薩以悲起諸苦.是故名苦者。不施云何樂者.菩薩大悲故
以他苦爲自苦.若不施他樂云何得自樂。以令自樂故施樂拔他苦者.若菩薩施衆
生樂拔衆生苦時. 卽是菩薩自作樂。已說大悲樂勝.次說大悲教授.偈曰.
悲者教自施　施彼勿自求.　施報願不受　有願還以施。
釋曰.[一]此偈教行無求施。悲者教自施施彼勿自求者.大悲義言.汝施施他時莫求自
樂.他樂若無自樂亦無.何以故.樂不別故。施報願不受有願還以施者.若我施果亦
願不受.設有果時還以布施。偈曰.
施及於施果　普施於一切.　彼樂我樂故　施彼我無須。
釋曰.此偈教行施果施。謂施及施所得果普施一切衆生.何以故.悲者以彼樂爲自
樂故.是故菩薩所有施果皆應布施一切衆生.大悲作如是教授。偈曰.
輕財而以施　來多復來好.　不用而自來　還用展轉施。
注：
[一]此句立名係譯者所加．次五段同．

回页首

釋曰.此偈教行厭財施.若人厭財而行施者.是人雖不欲財而財自來極廣極妙.道
理如此.以大心故。若有如此還用布施.是則資財來而復來.菩薩則施而復施.何以
故.非求自樂欲令施無窮故。偈曰.
悲者以大悲　盡施及常施.　應作如是施　慎勿求施果。
釋曰.此偈教行無間施應知。偈曰.
若我不樂施　施果不施時.　施無一刹那　以無施愛故。
釋曰.此偈教行無厭施應知。偈曰.
不作不與果　與果與作者.　是汝觀恩過　與我不相似。
釋曰.此偈教行捨恩施。菩薩語施云.若人行汝者汝方與果.是汝待報恩過失.我則
不爾.是汝不與我相似。復次若人行汝者汝但與此人果.汝則是待報恩者.我則不
爾.所行施果與一切衆生.是汝不與我相似。已說大悲教施.次說大悲行施.偈曰.
無障.及淨句.　利彼.亦自[一]量.　無求.與無著.　悲者如是施。
注：
[一]原刻作見．今依麗刻改．

回页首

釋曰.無障者謂不奪他物行施故.淨句者以如法財行施謂不以毒物兵仗酒等施
故.利彼者以施攝他時置[一]於善根故.自量者不令自眷屬有乏少故.無求者謂前衆
生或無心求或無口求見彼乏少自然而行施及不簡福田故.無著者不求報恩及
以果報故。偈曰.
盡.廣.勝.常.喜.　離著.亦清淨.　迴向於二處　菩提及善根。
釋曰.盡者內外物施故.廣者多物施故.勝者妙物施故.常者恆施故.喜者離瞋施故.
謂乞求者作不饒益時忍而喜施。離著者無希望故.如前無著說。清淨者以如法故.
如前淨句說。迴向菩提者迴向大菩提故.迴向善根者迴向隨順善根器故。已說大
悲行施.次說大悲受用差別.偈曰.
有財而自用　及用施衆生.　得喜施喜勝.　三樂養心故。
釋曰.菩薩自受用財生喜及用財布施衆生生喜.二喜相比施喜爲勝.何以故.三樂
養心故。三樂者.一布施喜二攝他喜三菩提聚滿足喜。已說大悲受用差別.次說大
注：
[一]原刻作施．今依麗刻改．

回页首

悲增長諸度.偈曰.
慳.惡.瞋.放逸.　緣著.及邪著.　如是六蔽者　悲令六度增。
釋曰.慳者少物不能捨故.惡者破戒及惱他故.瞋者於少不饒益起大瞋故.放逸者
於諸善法不勤行故.緣著者五欲亂心故.邪著者外道無慧故。如是住六蔽者大悲
憐愍爲說過失.令六波羅蜜而得增長。說大悲增長諸度已.此悲從四緣生亦應顯
示.偈曰.
苦樂不苦樂.　因力.及善友.　自體相續流.　大悲四緣義。
釋曰.苦樂不苦樂者顯示緣緣.具緣三受三苦俱起悲故。問.捨受云何苦。答.由行苦
故。因力者顯示因緣.善友者顯示增上緣.自體相續流者顯示次第緣。問.大悲如是
生已.云何得平等。偈曰.
行相.及思惟.　隨順.與離障.　不得.亦清淨.　六義悲平等。
釋曰.大悲平等有六種.一者行相平等.由三受位衆生平等知是苦故.二者思惟平

回页首

等.由平等憐愍故.三者隨順平等.由平等救濟故.四者離障平等.由平等不惱故.五
者不得平等.由自他及悲三輪平等不可得故.六者清淨平等.由八地無生忍時平
等得故。問.如是別說大悲已.此四梵住云何修習得令無上。偈曰.
慈等令無上　自意修亦五.　信.心.通.方便.　和合.如前說。
釋曰.如前供養諸佛親近善友皆由五種自意修習得令無上.梵住亦爾。由淨信者
於大乘經說梵住處生淨信故.由深心者以九種心修梵住故.由神通者依虚空等
定而修習故.由方便者依無分別智所攝故.由和合者以一果入一切果[一]故。梵住品究
竟。
大乘莊嚴經論卷第九
注：
[一]梵藏本次有一頌．總結供養親近無量三者功德．今譯缺略．


大乘莊嚴經論卷十

大乘莊嚴經論卷首页

大乘莊嚴經論卷第一

大乘莊嚴經論卷第二

大乘莊嚴經論卷第三

大乘莊嚴經論卷第四

大乘莊嚴經論卷第五

大乘莊嚴經論卷第六

大乘莊嚴經論卷第七

大乘莊嚴經論卷第八

大乘莊嚴經論卷第九

大乘莊嚴經論卷第十

大乘莊嚴經論卷第十一

大乘莊嚴經論卷第十二

大乘莊嚴經論卷第十三

大乘莊嚴經論卷第十
        無著菩薩造
         唐三藏法師波羅頗迦羅蜜多羅譯
覺分品第二十一之一
釋曰.諸菩薩有羞相.〈羞兼慚愧〉此中應說.偈曰.
治障.及合智.　緣境.亦成生.　菩薩有羞相　如此四差別。
釋曰.此偈顯示菩薩有羞有四種相.一自性二伴類三境界四作業。治障者謂離無
羞.此卽是羞自性.合智者與無分別智相應.此智是羞伴類.緣境者菩薩以小無障
衆生爲可羞境卽是聲聞緣覺.小者對大乘故.無障者破煩惱障故.成生者菩薩有
羞以建立衆生爲業.此是有羞四種相。問.諸菩薩有羞於何行中起。偈曰.
[一]菩薩於六度　障增.及治減.　不勤.亦勤行.　於此有羞起。
釋曰.諸菩薩於四事中極生羞恥.一者於諸度障增時極生羞恥.二者於諸障治減
注：
[一]梵藏本此節原有二頌．分兩段釋．今譯文略．

回页首

時極生羞恥.三者修諸度懈怠時極生羞恥.四者隨順煩惱法勤行時極生羞恥.所
謂諸根常開而不禁守。問.菩薩有羞種差別云何。偈曰.
六品.及二品.　七地.與二乘.　亦似則爲下.　反此應知上。
釋曰.六品者不定地中前六品有羞爲下.二品者諸定地中前二品有羞爲下.七地
者菩薩十地中前七地有羞爲下.二乘者謂下心衆生有羞爲下.由有增上慢故.亦
似者謂未得無生忍菩薩彼有羞亦爲下。翻此諸下有羞應知卽是諸上有羞。問.何
法是有羞障.及彼障有幾過失。偈曰.
[一]無羞.惑.不斷.　三害.及六呵.　墮難退苦三.　如前十二失。
釋曰.無羞者是菩薩有羞障.若有此障則煩惱不斷.煩惱不斷則先生三害.一自害
謂不正思惟.由自惱故.二他害謂瞋及捨.由惱他故。問.瞋者惱衆生可爾.捨者云何
惱衆生。答.菩薩應化衆生捨而不化.是謂爲惱。俱害者謂破尸羅.由惱自他故。起三
害已卽於現法得六呵責.由疑悔失利失護棄捨治罰惡名故.隨其次第得六種呵
注：
[一]梵藏本此節原有四頌．分六段釋．今略爲一頌一段．

回页首

責.所謂自呵責乃至十方人呵責。如是已後復有三種過失生.一退墮諸難處.二退
失已得未得善法.三從彼生大苦受.是謂無羞生十二種過失。問.已知障及過失.何
者是有羞功德。偈曰.
[一]此等一切惡　菩薩若有羞　當知一切盡.　起彼對治故。
天人聰慧生　速滿於二聚.　成生不退轉　離不離爲果。
釋曰.初偈顯示有羞離過功德.如前過失菩薩有羞一切不有故。後偈顯示有羞集
功德.具足聚集五勝果故。天人聰慧生者是得果報果.謂常生天上及以人中恆得
聰慧故。速滿於二聚者是得增上果.謂得大菩提二聚故。成生不退轉者是得丈夫
果.丈夫所作故。離者是得相離果.離彼障故。不離者是得依果.一切生處不離彼障
對治故。問.有羞功用譬喻云何。偈曰.
[二]有衣翻有垢　凡夫無慚故。 [三]天衣更無垢　菩薩有慙爾。
菩薩慚具足　如空不可汙.　欲勝諸菩薩　亦以慚莊嚴。
注：
[一]梵藏本此節原有三頌．分六段釋．今略爲二頌一段．
[二]梵藏本此節三頌．分五段釋．今合爲一．
[三]原刻作無．今依麗刻改．

回页首

譬如慈母愛　慚護衆生然.　觀生及化生　此事由慚起。
釋曰.此中第一偈顯示慚如衣服.何以故.有慚者過垢不能汙故。第二偈上半顯示
慚如虚空.何以故.有慚者雖值世間八法不被染故。第二偈下半顯示慚如莊嚴.何
以故.有慚者端正勝餘菩薩故。第三偈顯示慚如慈母.何以故.有慚者擁護生死一
切過失如象馬軍觀生化生由此起故。衣服譬顯慚能對治住諸煩惱.虚空譬顯慚
能對治染著八法.莊嚴譬顯慚能隨順同行.慈母譬顯慚能成熟衆生。問.菩薩行慚
有何相。偈曰.
不忍.及不行.　亦忍.及亦行.　當知此四種　是說行慚相。
釋曰.此偈顯示四種行慚相.一不忍二不行三忍四行.何以故.有慚者於一切過惡
有前二相.不忍故不行故.於一切功德有後二相.忍故行故。問.云何慚羞得無上。偈
曰.
修習於慚羞　亦起五自意.　信法等別故　無上如前知。

回页首

釋曰.如前知者.於大乘經說慚羞處生淨信故.以九種[一]深心修習故.依虚空等定修
習故.由無分別智攝故.以一果入一切果故。已說菩薩有羞.次說菩薩無畏.偈曰.
[二]諸菩薩無畏　體相.及差別.　堅固.與殊勝.　今當次第解。
釋曰.菩薩無畏有四義解釋.一體相二差別三堅固四殊勝。問.體相云何。偈曰.
進定慧三起　勇健勤猛作.　是說無畏相　亦顯於衆名。
釋曰.精進禪定般若此三若起是無畏體相.勇健勤猛此四顯無畏衆名。問.此三於
何行中無畏。偈曰.
諸有所作中　下動愚則畏.　離三三決定　是名無畏安。
釋曰.菩薩於諸所作中其心若下若動若愚則生怖畏.何以故.下心者於彼無勤修
故.動心者於彼心不住故.愚心者於彼無方便故.彼三對治隨其次第卽是精進禪
定般若.是故精進等三若得決定則名無畏。問.云何決定。答.此三對治任運現前是
名決定。問.已說體相.云何差別。偈曰.
注：
[一]原刻作染．今依麗刻改．
[二]梵藏本此下二頌合爲一段．

回页首

[一]自性.及大願.　不顧.及不退.　聞深.亦能化.　置彼於佛身.
亦行諸苦行.　不捨於生死.　生死不能染.　此十是差別。
釋曰.此二偈隨其次第說無畏有十種差別。一者自性.謂性成就得無畏故.二者大
願.謂發菩提心得無畏故.三者不顧.謂勤自利時不顧身命得無畏故.四者不退.謂
勤利他時有違逆者得無畏故.五者聞深.謂聽實義時得無畏故.六者能化.謂難化
衆生以通力化得無畏故.七者置彼於佛身.謂建立衆生於大菩提得無畏故.八者
亦行諸苦行.謂行種種難行苦行得無畏故.九者不捨生死.謂故意受生得無畏故.
十者生死不能染.謂處染不染得無畏故。問.已說差別.云何堅固。偈曰.
惡朋及重苦　聞深不能退.　譬如螽翅風　不動須彌海。
釋曰.菩薩無畏於三緣得不動.一遇惡朋二遭重苦三聞深法.譬如螽蟖振羽不能
蕩海搖山.彼之三緣不能動菩薩心亦復如是.是故菩薩無畏得堅固。[二]問已說堅固.
云何殊勝。偈曰.
注：
[一]梵藏本此節原有三頌．今略爲二．
[二]梵藏本均缺此節頌文及長行．

回页首

諸說無畏中　菩薩無畏上.　相異堅殊勝　與彼不相似。
釋曰.由前三義勝故.菩薩無畏於諸說無畏中最爲殊勝。已說菩薩無畏.次說菩薩
不退.偈曰.
不退諸菩薩　品類有三事.　於聞進苦故　慚勇爲依止.
欲樂大菩提　是說不退性.　未成成極成　差別諸地顯。
釋曰.此二偈顯示不退品類依止自性差別。彼品類有三種.一聞法無厭不退二恆
大精進不退三生死苦惱不退。依止有二種.一慚二勇.有慚者不退.退者可羞恥故.
有勇者不退.退者非猛健故。自性謂欲樂.大菩提欲樂若迴卽得退故。差別有三種.
一未成謂信行地菩薩不退.二成謂初地至七地菩薩不退.三極成謂八地已上菩
薩不退。已說菩薩不退.次說菩薩知法.偈曰.
[一]知法.知法業.　知相.知無盡.　得果.及二門.　成生亦住法。
釋曰.知法者謂知五明處.一內明二因明三聲明四醫明五巧明.知此五論是謂知
注：
[一]梵藏本此節原有二頌．今譯文略．

回页首

法。知法業者謂知自利利他以此爲業.知內論者爲自修及爲他說.知因論者爲申
己義及屈他義.知聲論者爲自善音令他信受.知醫論者爲除他疾.知巧論者爲令
他解。知論相者謂知此五論得有五因是菩薩知論相.一聞得二持得三誦得四思
得五通得.菩薩先於論有聞.聞已受持.持已習誦.誦已正思.思已通達.通達者知此
是功德此是過失此是善語此是惡語。知無盡者謂如此知乃至無餘涅槃亦無盡
故。得果者謂自知得一切種智故。二門者一三昧門二陀羅尼門.知論菩薩以三昧
門成熟衆生.隨彼化攝故.以陀羅尸門成熟佛法.隨所得法皆能持故。已說菩薩知
法.次說菩薩知世間.偈曰.
身知.亦口知.　及以實諦知.　菩薩知世間　最勝餘無等。
釋曰.菩薩有三種知世間.一身知世間二口知世間三諦知世間。問.云何身知.云何
口知。偈曰.
[一]身知則舒顏.　口知則先語.　爲令成器故.　正法隨修行。
注：
[一]梵藏本此頌分四段釋．並雜入牒問．今譯改式．

回页首

釋曰.舒顏者謂熙怡歡笑.此是身知世間.先語者謂慰問讚美.此是口知世間。問.此
知何所爲。答.爲令成器故。問.令成何器。答.正法隨修行.令成此器故。問.云何諦知世
間。偈曰.
[一]二知知世生.　二知知世滅.　爲息復爲得　諦[二]智勤修行
釋曰.二知知世生者知苦集二諦則知世間常生.由生及生方便故.二知知世滅者
知滅道二諦則知世間可滅.由滅及滅方便故。問.知諦世間復何所爲。答.爲息復爲
得諦智勤修行.息者苦集諦.得者滅道諦.諸菩薩爲息苦集諦爲得滅道諦故.觀諸
諦修智具足.如是知世間卽是知世間業。已說菩薩知世間.次說菩薩修習四量.偈
曰.
能詮.及義意.　了義.亦無言.　當知此四種　是說四量相。
釋曰.能詮者如來所說十二部經.此法爲量非人爲量。義意者謂文中所以.此義爲
量非語爲量。了義者謂世間可信及佛所印可.此了義爲量非不了義爲量。無言者
注：
[一]梵藏本此節原有二頌．今譯文略．
[二]原刻作知今依下長行及梵藏本改．

回页首

謂出世證智.此智爲量非識爲量。問.世尊何故說此四量。偈曰.
謗法.及非義.　邪思.與可言.　遮此四事故　次第說四量。
釋曰.說能詮法爲量遮謗說人.說義意爲量遮非義文句.說了義爲量遮邪思倒解.
説智爲量遮可言智。問.依此四量有可功德。偈曰.
信心.及內思.　正聞.與證智.　菩薩不可壞　依量功德爾。
釋曰.依第一量則信心不可壞.依第二量則正思不可壞.依第三量則正聞不可壞.
依第四量則世智不可壞。已說菩薩修習四量.次說菩薩四無礙解.偈曰.
於門.相.言.智.　通達無比倫.　此卽是菩薩　四種無礙解。
釋曰.第一者謂知門智.能知義中所有名門差別故。第二者謂知相智.能知此義屬
此名故。第三者謂知言智.能知異土言音故。第四者謂知智智.能知自能說法故。知
此四種是無礙解。偈曰.
[一]能說及所說　說具合三事.　四.二.復二種.　次第三事因。

回页首

釋曰.能說所說說具.此三事各有因緣。能說有四因緣.一教授智二成熟智三聚滿
智四令覺智。所說有二因緣.一法二義.四智於此二有用故。說具有二因緣.一言二
智.由此二得成說故。偈曰.
舉法.及釋法.　令解.與避難.　建立四無礙　以是義應知。
釋曰.舉法者以門故.釋法者以相故.令解者以言故.避難者以智故.應知此中以所
說法及義以說具言及智次第建立四無礙解。問.云何名無礙解.無礙解者有何業。
偈曰.
內證及外覺　故稱無礙解.　能斷一切疑　此卽是彼業。
釋曰.此偈上半立名.下半顯業。名者.由諸菩薩初以出世間智內證諸法得平等如
解.後以後得世智外覺諸法法門差別.由此道理故名無礙解。業者.復由此解能斷
一切衆生一切疑網.此名爲業。已說菩薩四無礙解.次說菩薩二聚功德.偈曰.
福智爲二聚　勝報亦不汙.　一切諸菩薩　勝相皆如此。
注：
[一]梵藏本此下二頌合爲一段．

回页首

釋曰.福智爲二聚者二聚謂福聚及智聚。勝報亦不汙者諸菩薩由福聚故於生死
中作勝報成就因.由智聚故於彼勝報作不染汙因.是故菩薩勝相無等。問.二聚攝
六度云何。偈曰.
初二爲福體.　第六卽是智.　餘三二聚因.　五亦成智聚。
釋曰.初二爲福體者應知施戒二波羅蜜爲福聚體.第六卽是智者應知般若波羅
蜜卽爲智聚體.餘三二聚因者應知忍辱精進禪定三波羅蜜通爲二聚因.由俱作
故.五亦成智聚者復由般若能迴向故一切諸波羅蜜皆成智聚。問.云何名聚.云何
聚業。偈曰.
正修及數修　資善名爲聚.　自利與他利　成就則名業。
釋曰.此偈上半釋名.下半顯業。名者.三婆羅名爲聚.[一]三者正修義.婆羅者數修義.由
正修及數修善法則得資長.由資長故名聚。業者.由此聚故則能成就自他二利.是
名爲業。問.二聚種差別云何。偈曰.
注：
[一]梵本分三段釋名．三者相續．Samtat.婆者修得．羅者數數行．今譯改文．

回页首

入地.入無相.　及入無功用.　受職.幷究竟.　二聚次第因。
釋曰.於中種差別者.彼信行地聚爲入地因.六地中聚爲入無相因.無相者第七地
所攝聚彼相不起故.第七地聚爲入無功用因.第八第九地聚爲入受職因.第十地
聚爲入究竟因.究竟者佛地所攝故。已說菩薩二聚功德.次說菩薩修習四念處.偈
曰.
[一]依止.及對治.　入諦.與緣緣.　作意.幷至得.　隨順.亦隨轉.
覺境.及受生.　限極.將最上.　長時.與後證.　勝修十四種。
釋曰.此二偈明菩薩四念處有十四種勝修.一依止勝修二對治勝修三入諦勝修
四緣緣勝修五作意勝修六至得勝修七隨順勝修八隨轉勝修九覺境勝修十受
生勝修十一限極勝修十二最上勝修十三長時勝修十四後證勝修。依止勝修者
謂依大乘經起聞思修慧爲自體故。對治勝修者謂能對治不淨苦無常無我法想
四倒.由入身等法無我故。入諦勝修者謂如其次第次第入苦集滅道諦故.自入他
注：
[一]梵藏本此上有一頌．總說十四修故殊勝.今略.

回页首

入如中邊分別論說。緣緣勝修者謂緣一切衆生身等爲境界故。作意勝修者謂身
等不可得故。至得勝修者謂身等不離不合故。隨順勝修者謂得諸障對治.能對治
彼障故。隨轉勝修者謂凡夫二乘所修念處.亦攝隨轉爲教授故。覺境勝修者謂知
身如幻色相似故.知受如夢皆邪覺故.知心如空自性淨故.知法如客客謂纏垢.譬
如虚空有煙雲塵霧故。受生勝修者謂故意受生成就轉輪王等.最勝身受心法亦
不染故。限極勝修者謂修下品念處亦過餘人修最上品.自性利故。最上勝修者謂
能不作功用總別修習四念處故。長時勝修者謂修至無餘涅槃亦無盡故。後證勝
修者謂十地及佛地中皆可得故。已說菩薩修習四念處.次說菩薩修習四正勤.偈
曰.
[一]三捨.及入地.　住寂.與得記.　成生.亦受職.　淨土.幷圓滿。
釋曰.菩薩爲對治四念處障故修習四正勤.若廣說此對治則有十種差別.由對治
十行障故。十行者一捨著行.謂受有中勝報而不染著.二捨蓋行.謂離一切障蓋.三
注：
[一]梵藏本此節原有四頌．一總三別．分兩段釋．今譯缺其總頌．

回页首

捨下行.謂離二乘作意.四入地行.謂入初六地.五住寂行.謂入第七地.六得記行.謂
入第八地.七成生行.謂入第九地.八受職行.謂入第十地.九淨土行.謂第八第九第
十三地.十圓滿行.謂入佛地.菩薩爲對治此十行障故修習四正勤.是爲廣說差別。
問.此十差別修義云何。偈曰.
依止於欲故　起勤起精進.　攝心與正持　十治修如是。
釋曰.修義者謂依欲起勤.依勤起精進攝心正持.是名修義。此中有平等修.有有相
修.有精進修.平等修者由正勤能令止觀平等故.有相修者由止舉捨三相合修故.
精進修者爲斷止觀中沒掉二障起精進故。問.云何起精進。答.謂攝心及正持.攝心
者謂奢摩他.正持者若心平等則如是住.如是正持。以此三修修前十行是名修正
勤。已說菩薩修習四正勤.次說菩薩修習四神足.偈曰.
[一]分別四神足　略以三事解.　依止.及方便.　亦成就.應知。
釋曰.此中略以三事分別四神足.一依止二方便三成就。問.云何依止。偈曰.
注：
[一]梵藏本此節先有一頌．總說四神足爲成就自利他利故起．今譯缺略．

回页首

禪定所依止　差別有四足.　一欲.二精進.　三心.四思惟。
釋曰.應知禪波羅蜜所依止有此四足差別。問.云何方便。偈曰.
起作.及隨攝.　繫縛.幷對治.　隨次八斷行　三一二二成。
釋曰.起作及隨攝繫縛并對治者.方便亦有四種.一起作方便二隨攝方便三繫縛
方便四對治方便。問.此四種方便各以何等行成。答.隨次八斷行三一二二成.八斷
行者一信二欲三勤四猗五念六智七思八捨.此中隨其次第以信欲勤三行成立
起作方便.由信起欲由欲起勤如是次第故。以猗一行成立隨攝方便.由猗息已定
得生故。以念智二行成立繫縛方便.由正念故心於定中不離所緣.由正智故心離
所緣覺已隨攝。以思捨二行成立對治方便.由思故對治沒纏.由捨故對治掉纏.此
二是諸煩惱對治故。問.云何成就。偈曰.
能見.及能授.　遊戲.亦遊願.　自在.幷得法.　成就此六種。
釋曰.六成就者.一能見成就二能授成就三遊戲成就四遊願成就五自在成就六

回页首

得法成就。能見成就者謂五眼.肉眼天眼慧眼法眼佛眼.此成就故。能授成就者謂
六通.依此能教授故.如其次第身通往彼所.天耳通聞其音而爲說法.他心通知障
有無爲之除斷.宿住通知過去行借力令知使其生信.天眼通知死此生彼令其生
厭.漏盡通爲之說法令得解脫。遊戲成就者此有多種.謂變化等諸定。遊願成就者
謂入願力遊諸願果.謂放光發聲等此不可數.廣如十地經說。自在成就者謂十自
在.亦如十地經說。得法成就者謂得力無所畏及不共法。已說菩薩修習四神足.次
說菩薩修習五根.偈曰.
覺.行.聞.止.觀.　信等根所緣.　增上是根義.　成就利益故。
釋曰.信根以菩提爲所緣.進根以菩薩行爲所緣.念根以聞大乘法爲所緣.定根以
奢摩他爲所緣.慧根以如實智爲所緣。問.云何是根義。答.此信等於所緣增上故名
爲根.能成就利益故。已說菩薩修習五根.次說菩薩修習五力.偈曰.
應知信等根　乘入於初地.　如是五根障　能羸故名力。

回页首

釋曰.此中五根臨入初地時能令不信懈怠失念亂心無智羸劣.故名爲力。已說菩
薩修習五力.次說菩薩修習七覺分.偈曰.
菩薩入初地　建立於覺分.　諸法及衆生　於此得平等。
釋曰.諸菩薩入初地時覺彼法故建立覺分。問.云何覺。答.於一切法及自他身得平
等解.如此名覺.如其次第法無我及人無我故。偈曰.
[一]譬如輪王行　七寶爲先導.　菩薩趣正覺　七分常圓滿。
釋曰.此明諸菩薩七覺分與轉輪聖王七寶相似。問.何分與何寶相似。偈曰.
[二]念伏於諸境.　擇法破分別.　進速無餘覺.　明增喜遍身.
障盡猗而樂.　諸作從定生.　隨時所欲住　棄取皆由捨。
釋曰.第一念覺分與輪寶相似.未降國土輪能降故.未伏境界念能伏故。第二擇法
覺分與象寶相似.諸國勍敵象能摧故.分別勝怨擇能破故。第三精進覺分與馬寶
相似.大地闊邊馬速窮故.真如極際進速覺故。第四喜覺分與珠寶相似.珠光燭幽
注：
[一]梵藏本均無此頌．但另有長行生起云．此下說七覺分與輪等七寶相似．
[二]梵藏本此節原有四頌．分七段釋．今譯改文．

回页首

王歡極故.法明破闇心喜滿故。第五猗覺分與女寶相似.王受快樂女摩觸故.智脫
障惱猗息惡故。第六定覺分與藏臣寶相似.王有所須從臣出故.智有所用從定生
故。第七捨覺分與兵寶相似.主兵閱衆棄弱取強隨轉輪聖王所住不疲倦故.菩薩
修行棄惡取善隨無分別智所住無功用故。成立七覺分與七寶相似其義如[一]此。偈
曰.
依止.及自性.　出離.與功德.　第五說不染.　此分有三種。
釋曰.七覺分如其次第念是依止分.一切菩提分依此而行故.擇是自性分.一切菩
提以此爲自體故.進是出離分.以此能令菩薩至究竟故.喜是功德分.以此能令心
樂滿故.猗定捨三是不染分.猗是不染因故.定是不染依止故.捨是不染自性故。已
說菩薩修習七覺分.次說菩薩修習八正道分.偈曰.
[二]一轉如前覺　立分二亦然.　次三三業淨.　後三三障斷。
釋曰.一轉如前覺者第一分.如前位中如實覺後時隨轉說名正見。立分二亦然者
注：
[一]梵藏本次有一頌．總結上義．今譯缺略．
[二]梵本此頌原爲八言句式．今譯文略．次同．

回页首

第二分.如前位中自所立分而解入佛經中.如佛所立爲他分別名正思惟。次三三
業淨者.次三謂正語正業正命.三業謂語業身業俱業.如其次第以次三正攝此三
業故。後三三障斷者.後三謂正勤正念正定.三障謂智障定障自在障.如其次第以
後三正治此三障.由修正勤長時不退屈故智障斷.由修正念掉沒無體故定障斷.
由修正定勝德成就故自在障斷。如是建立八正道分應知。
大乘莊嚴經論卷第十


大乘莊嚴經論卷十一

大乘莊嚴經論卷首页

大乘莊嚴經論卷第一

大乘莊嚴經論卷第二

大乘莊嚴經論卷第三

大乘莊嚴經論卷第四

大乘莊嚴經論卷第五

大乘莊嚴經論卷第六

大乘莊嚴經論卷第七

大乘莊嚴經論卷第八

大乘莊嚴經論卷第九

大乘莊嚴經論卷第十

大乘莊嚴經論卷第十一

大乘莊嚴經論卷第十二

大乘莊嚴經論卷第十三

大乘莊嚴經論卷第十一
        無著菩薩造
         唐三藏法師波羅頗迦羅蜜多羅譯
覺分品第二十一之二
釋曰.已說菩薩修習道分.次說菩薩修習止觀.偈曰.
安心於正定　此卽名爲止.　正住法分別　是名爲觀相。
釋曰.安心於正定此卽名爲止者.謂心依正[一]定而不見心.非無正定而立止故.是名
止相。正住法分別是名爲觀相者.謂依正住分別法體是名觀相。問.此二行云何修。
偈曰.
[二]普欲諸功德　是二悉應修.　一分非一分.　修有單雙故。
釋曰.普欲諸功德是二悉應修者.若人遍欲求諸功德是人於止觀二行悉應修習.
如經中說.佛告諸比丘若有所求云何令得諸比丘離欲離惡不善法乃至廣說.諸
注：
[一]原刻作安．今依麗刻改．
[二]梵藏本此段原爲半頌．

回页首

比丘有二法應須修習所謂止觀。一分非一分者.一分謂或止或觀.非一分謂止觀
合。問.何故。答.修有單雙故.單修者一分或止修或觀修.雙修者非一分謂止觀合修。
問.此二行云何種.差別.復云何業。偈曰.
[一]能通.及能出.　無相.亦無爲.　[二]淨土及淨果　是二卽爲業。
釋曰.此偈上半明種差別.下半明業.此二法在信行地名依止修.若入大地復有四
種差別.一能通修謂入初地.二能出修謂入乃至六地.於彼六地出有相方便故.三
無相修謂入第七地.四無爲修謂入後三地.作功用修名有爲.後三地不作功用故
名無爲.此五是種差別。淨土者依後三地修淨土行.淨果者作轉依行.此二淨卽是
彼業。已說菩薩止觀.次說菩薩修習五種巧方便.偈曰.
[三]自熟.與成生.　速果.幷作業.　生死道不絕.　說此爲五巧。
釋曰.五種巧方便者.一自熟佛法以無分別智爲巧方便.二成熟眾生以四攝法爲
巧方便.三速得菩提以懺悔隨喜請轉法輪生起勝願爲巧方便.四作業成就以二
注：
[一]梵藏本此二句原與前文合爲一頌．
[二]梵藏本此下一頌．今譯文略．
[三]梵藏本此段二頌．又與次頌合作一段．今譯改式．

回页首

門爲巧方便.二門者謂陀羅尼門及三昧門.以此二門能成就利益眾生業故.五生
死道不絕以無住處涅槃爲巧方便。問.云何巧差別.云何巧業。偈曰.
菩薩巧無等　差別依諸地.　能成自他利　說是名爲業。
釋曰.此偈上半明巧差別.下半明巧業。差別者此五方便於諸菩薩最上無等.何以
故.於諸地中不與二乘共故.是名差別。業者能成就自身他身一切利益.是名爲業。
已說菩薩巧方便.次說菩薩陀羅尼.偈曰.
[一]業報.及聞習.　亦以定爲因.　依止此三行　持類有三種。
釋曰.陀羅尼品類有三種.一報得.由先世業力得故.二習得.由現在聞持力而得故.
三修得.由依定力得故。問.云何種差別。偈曰.
二小一爲大.　一大復三種.　地前與地上　不淨及淨故。
釋曰.二小一爲大者.於彼三種品類中報得及習得應知此二爲小.修得者應知此
一爲大。一大復三種者.於彼大種類中應知復有三種.謂輭中上.未入地菩薩所有
注：
[一]梵藏本此下三頌合作一段釋．

回页首

爲輭.以入不淨地菩薩所有爲中謂初七地.入清淨地菩薩所有爲上謂後三地。問.
云何業。偈曰.
應知諸菩薩　恆依陀羅尼　開法及持法.　作業皆如是。
釋曰.此中應知諸菩薩依止陀羅尼恆開示妙法及常受持.以此爲業。已說菩薩陀
羅尼.次說菩薩起諸願.偈曰.
[一]思欲共爲體.　智獨是彼因.　諸地卽爲地.　二果亦爲果.
應知差別三　種種大清淨.　此業有二種　自利與利他。
釋曰.此二偈以六義分別諸願.一自性二因三地四果五差別六業。彼思欲相應共
爲自性.以智爲因.諸地爲地.二果爲果謂卽果及未來果.以諸願爲因心得遂故.心
遂者如心所欲皆成就故.又以願力遊諸願果.所謂身放光明口發音響乃至廣說。
差別有三種.一種種.謂信行地願如是如是欲得故.二廣大.謂入地菩薩十大願故
三清淨.謂後後諸地轉轉清淨乃至佛地極清淨故.是名差別。彼業二種.一自利成
注：
[一]梵藏本此段原有三頌．詳說二果三差別之義．今譯文略．

回页首

就二利他成就.是名爲業。已說菩薩諸願.次說菩薩修習三三昧.偈曰.
應知二無我.　及以二我依.　二依常寂滅.　三定所行境。
釋曰.三三昧有三種所行.一人法二無我是空三昧所行.二彼二執所依五取陰是
無願三昧所行.三彼依畢竟寂滅是無相三昧所行。[一]彼三種所取體爲三種境界.彼
三種能取體爲三種三昧.是名三三昧。問.三三昧名義云何。偈曰.
[二]空定無分別.　無願厭背生.　無相恆樂得　彼依常寂滅。
釋曰.空定無分別者.無分別義是空三昧義.由人法二我不分別故。無願厭背生者.
厭背義是無願三昧義.由厭背我執所依故。無相恆樂得彼依常寂滅者.樂得義是
無相三昧義.由樂得彼所依畢竟寂滅故。問.三三昧云何起。偈曰.
應知及應斷　及以應作證.　次第空等定　修習有三種。
釋曰.應知及應斷及以應作證者.應知謂人法二無我.應斷謂二我執所依.應證謂
彼依畢竟寂滅。次第空等定修習有三種者.此中爲知人法二無我故修空三昧.爲
注：
[一]梵藏本此段原爲半頌．今譯改式．
[二]梵藏本此段半頌．今譯文廣．

回页首

斷彼二執所依故修無願三昧.爲證彼依畢竟寂滅故修無相三昧。已說菩薩修習
三三昧.次說菩薩説四法憂陀那.偈曰.
如前三三昧　四印爲依止.　菩薩如是說　爲利羣生故。
釋曰.四法印者.一者一切行無常印.二者一切行苦印.三者一切法無我印.四者涅
槃寂滅印。此中應知無常印及苦印爲成無願三昧依止.無我印爲成空三昧依止.
寂滅印爲成無相三昧依止.菩薩說此四印爲三三昧依止.皆爲利益諸眾生故。問.
何等是無常義乃至何等是寂滅義。偈曰.
無義.分別義.　不真分別義.　息諸分別義　是名四印義。
釋曰.此中諸菩薩以無義是無常義.由分別相畢竟常無故.以分別義是無我義.由
分別相唯有分別.此二是分別相.由無體故。不真分別義是苦義.由三界心心法爲
苦體故.此是依他相。息諸分別義是寂滅義.此是真實相。復次應知依他相復以刹
那刹那壞爲無常義。問.云何成立刹那壞義。偈曰.

回页首

由起.及從因.　相違.亦不住.　無體.與相定.　隨轉.幷滅盡.
變異.因.亦果.　執持.與增上.　隨淨.及隨生.　成義有十五。
釋曰.此二偈以十五義成立刹那刹那滅義.一由起二從因三相違四不住五無體
六相定七隨轉八滅盡九變異十因十一果十二執持十三增上十四隨淨十五隨
生.由此十五義刹那壞義可得成立。第一由起者.諸行相續流名起.若無刹那刹那
滅義而有諸行相續流名起者不然。若汝言物有暫時住後時先者滅後者起名相
續者則無相續.由暫住時後起無故。第二從因者.凡物前滅後起必藉因緣.若離因
緣則無體故。若汝言彼物初因能生後時多果者不然.初因作業卽便滅盡.豈得與
後諸果作因。若汝言初因起已更不起者.建立此因復何所用。若汝言起已未滅後
時方滅者.彼至後時誰爲滅因。第三相違者.若汝復執是能起因復爲滅因者不然.
起滅相違同共一因無此理故.譬如光闇不並冷熱不俱.此亦如是.是故起因非卽
滅因。若如汝執諸行起已非卽滅者.則違阿含及道理.違阿含者佛語諸比丘諸行

回页首

如幻是壞滅法是暫時法刹那不住.違道理者諸修行人於諸行生滅中思惟刹那
刹那滅.若不如是於臨終時見彼滅相則無厭惡離欲解脫是則同餘凡夫。第四不
住者.若汝言諸行起已得有住者.爲行自住爲因他住.若行自住何故不能恆住.若
因他住彼住無體何所可因.二俱不爾.是故刹那刹那滅義得成。第五無體者.若汝
執住因雖無壞因未至是故得住壞因若至後時卽滅非如火變黑鐵者不[一]然.壞因
畢竟無有體故.火變鐵譬我無此理.鐵與火合黑相似滅赤相似起.能牽赤相似起
是火功能.實非以火變於黑鐵.又如煎水至極少位後水不生.亦非火合水方無體。
第六相定者.佛說有爲法有爲相一向決定所謂無常.汝執諸行起已非卽滅者是
有爲法則有少時而非無常.便墮非一向相。第七隨轉者.若汝言若物刹那刹那新
生者.云何於中作舊物解.應說由相似隨轉得作是知.譬如燈燄相似起故起舊燈
知而實差別.前體無故。第八滅盡者.若汝言云何得知後物非前.應說由滅盡故.若
住不滅則後刹那與初刹那住無差別.由有差別故知後物而非前物。第九變異者.
注：
[一]原刻作能．今依麗刻改．

回页首

若汝言物之初起非卽變異者不然.內外法體後邊不可得故.由初起卽變漸至明
了.譬如乳至酪位酪相方現.而變體微細難可了知.由相似隨轉謂是前物.以是故
刹那刹那滅義得成。第十因者.若汝許心是刹那滅.彼心起因謂眼色等諸行.彼果
刹那滅故因亦刹那.由不可以常因起無常果故。第十一果者.彼眼等諸行亦是心
果.是故刹那滅義得成.由不可以無常因起常果故。第十二執持者.若汝言云何得
知眼等諸行亦是心果.應說由心執持得增長故。第十三增上者.又如佛說心將世
間去心牽世間來.由心自在世間隨轉識緣名色.此說亦爾.故知諸行是心果。第十
四隨淨者.淨是禪定人心.彼人諸行隨淨心轉.如經中說修禪比丘具足神通心得
自在.若欲令木爲金則得隨意.故知諸行皆是心果。第十五隨生者.如作罪眾生所
得外物一切下劣.作福眾生所得外物一切妙好.故知諸行皆是心果.因是刹那果
非刹那無此道理.由因自在故。如是總成立一切內外諸行是刹那已.次別成立內
法是刹那.偈曰.

回页首

初起.及續起.　長起.及依起.　變起.與熟起.　劣起.亦勝起.
明起.無明起.　及以異處起.　種起.無種起.　像起.十四起。
釋曰.此二偈以十四種起成立內法諸行是刹那義.一者初起謂最初自體生.二者
續起謂除初刹那餘刹那生.三者長起謂眠食梵行正受長養故生.四者依起謂眼
等[一]諸識依止眼等根生.五者變起謂貪等染汙令色等變生.六者熟起謂成胎嬰兒
童子少壯中年老位等生.七者劣起謂諸惡道生.八者勝起謂諸善道生.九者明起
謂欲界後二天及色界無色界一切天生.十者無明起謂除前明處所餘諸處生.十
一者異處起謂此處死彼處生.十二者種起謂除阿羅漢最後五陰生.十三者無種
起謂前所除最後五陰生由後生種子無故.十四者像起謂入解脫禪者定自在力
故諸行像生。問.復以何因成立此十四種起。偈曰.
[二]續異.及斷異.　隨長.亦隨依.　住過.及去過.　無住.無無死.
亦有隨心相.　行者應當知　如此九種因　成前十四起。
注：
[一]原刻作謂．今依麗刻改．
[二]梵藏本此處原有三頌．與上文合一段譯．今釋改式．

回页首

釋曰.此二偈以九種因成立前十四起.九種因者.一續異二斷異三隨長四隨依五
住過六去過七無住八有死九隨心。第一續異者.此因成立第一初起.若最初起時
因體無差別者則後時諸行相續而起亦無差別.因體無差別故.由因有差別故後
餘諸行刹那得成。第二斷異者.此因成立第二續起.若一一刹那無差別因者則後
時斷差別亦不可得.由斷有差別故諸行刹那此義得成。第三隨長者.此因成立第
三長起.能令諸行圓滿故名爲長.若無刹那而有諸行長養者不然.由彼住故.若諸
行得住則不得漸大圓滿非謂長養。第四隨依者.此因成立第四依起.若執能依不
住所依得住者不然.如人乘馬人去馬不去無有此理.如是識依於根識有刹那依
無刹那不然亦爾。第五住過者.此因成立六起.謂變起熟起劣起勝起明起無明起。
成立變起熟起者.若執諸行初起卽住不滅者不然.無變起故.謂貪等變色永不可
得.由初無變後亦爾故.若初無變後諸熟位亦不可得.由先有變後方熟故。成立劣
起勝起刹那亦爾.若執諸行得住而有善惡熏習次第與果者不然.諸行不住次第

回页首

相續各得與果此義可爾。成立明起無明起刹那亦爾.若諸行得住則明起亦[一]無.不
住則有由心轉故。無無明起亦爾.後時無變異故。第六去過者.此因成立第十一異
處起.若執諸行往餘處名去者不然.我今問汝諸行去作爲起已將諸行往餘處.爲
不起將諸行往餘處.若起已將往者此處起已餘處不起此卽是住.而言去者是義
相違.若不起將往者不起則本來無去.而言去者此語無義。又復若諸行去作住此
處卽作所作令諸行去是亦不然.住則不得到餘處故.若諸行到餘處方作所作是
亦不然.無有離去而有諸行到餘處故。若此處住若餘處住離諸行外畢竟求作不
可得.是故不異諸行相續而有去作.去旣無體則刹那義成。若汝言若實無去云何
世人見去.應說由無間相續假說名去實無去體.若汝言復有何因諸行得相續去.
應說因緣無量.有心力自在如威儀等去.有宿業自在如中陰中去.有手力自在如
放箭擲石去.有依止自在如乘車乘船去.有使力自在如風吹物去.有自體自在如
風性傍去火性上去水性下去.有術力自在如依呪依藥在空而去.有磁石自在能
注：
[一]原刻作爾．今依麗刻改．

回页首

令鐵去.有通力自在如乘通去.如是等有無量因緣能令諸行相續假說名去。是義
應知.第七無住者.此因成立第十二種起.若諸行得住餘時更有種子起者不然.刹
那刹那無餘因故.若諸行不住後種子起是義[一]可然。第八有死者.此因成立第十三
無種起.若無刹那而有死時無種起者不然.先有種起後命終時方無種起是亦不
然.由一一刹那因無體故.是故死心刹那不可得成。第九隨心者.此因成立第十四
像起.由心自在刹那刹那彼像得起.若無刹那而像得起無此理故。問.如是別成立
內有爲法刹那已.復有何因能成立外法四大及六種造色是刹那耶。偈曰.
[二]由滋.及由涸.　性動.增.亦減.　二起.與四變.　薪力.及漸微.
亦說隨心起.　及以難問成.　一切諸外法　無非刹那體。
釋曰.此二偈以十四因成立外法是刹那。水有二因.一滋二涸.若無刹那.水或時滋
長或時乾涸不可顯現。若人作如是問旣無刹那水有何因而滋復有何因而涸.彼
則不能答。今見水有滋涸。故知刹那是水滋涸因。風有三因.一性動二增盛三減息.
注：
[一]原刻作不．今依麗刻改．
[二]梵藏本此上原有一頌．總標諸大以六義說刹那性．今譯缺略．

回页首

若風性住則無動時.行無體故.亦無增盛亦無減息.由彼住故。地有六因.謂二起四
變.二起者由水由風地起可得.謂劫生時彼地是水風果故知地亦是刹那.四變者
由四所作地變可得.一業力所作由眾生業力有差別故.二人功所作由掘鑿等故.
三諸大所作由火水風故.四時節所作由時改轉異相現故.若無刹那四變不可得.
因無體故。如地有六因知是刹那.色香味觸六因亦爾.是故亦是刹那。火有一因所
謂薪力.薪力火增故火得起已共火起薪卽不得住.火燒薪已火亦不住.若火不由
薪後時無薪火應久住.由隨同義故火聲在後說。聲有一因所謂漸微.譬如鍾聲後
時漸微可得.若無刹那後時小聲無可得理。法入色有一因謂隨心起.如受戒時隨
心下中上起.心因刹那故彼果亦刹那.是故外法刹那亦成。復次總由難問故.我今
問汝何故欲得諸行無常不欲得諸行刹那滅.若汝言一一刹那滅不可知者不然.
譬如燈燄於不動位彼刹那亦不可知.汝何故不欲令彼體無刹那。若汝言燈燄體
有刹那細故不可覺者.諸行亦爾何故不欲令有刹那。若汝言燈燄與諸行不相似

回页首

者不然.不相似有二種.一自性不相似二時分不相似.若此自性不相似者此譬得
成.非自體爲譬故.非如以燈喻燈以牛喻牛譬則不成。若取時分不相似者此譬亦
成.由燈燄及諸行皆刹那相似故.若非刹那譬則不成。今更問汝如人乘乘其乘住
時其人去不.答不.若爾者所依根住能依識去亦無道理。若汝言何故現見燈燄念
念滅燈炷如是住.應說汝見非見.由炷相續刹那刹那有壞有起.汝不如實知故。若
汝言諸行刹那如燈燄者世人何故不知.應說由諸行是顛倒物故相續刹那隨轉
此不可知.而實別別起.世人謂是前物生顛倒知.若不爾則無無常常倒.倒體若無
染汙亦無.復從何處而有解脫。由是難問則諸行刹那成。成立無[一]常義已.次成立無
我義。問.人者爲可說有.爲可說無。偈曰.
[二]人假非實有.　言實不可得.　顛倒及染汙　染因成立故。
釋曰.人假非實有者可說人是假名有非實體有.若如此則不墮一向執.離有無故。
問.人是實有.云何知無。答.言實不可得.由彼人不如色等有實可得.非覺智證故。問.
注：
[一]原刻下衍常字．今依麗刻刪．
[二]梵藏本此下十二頌合爲一大段釋．今譯改式．

回页首

人非覺智不證.佛又說我者現在可得.汝言不可得者不然。答.此言可得非實可得.
由顛倒故.佛說無我計我是名顛倒。問.云何知是顛倒。答.由染汙故身見是染汙.所
謂我我所執.若不顛倒則非染汙。問.云何知我執是染汙。答.染汙因故.由我執爲因
貪等染汙得起.是故知是染汙。問.如汝所許於色等五陰說人假有.此人與陰爲一
爲異。偈曰.
假人與實陰　不可說一異.　若說一異者　則有二過生。
釋曰.假人與陰不可說一不可說異.若說一異二過則生.二過者.若說人與陰一陰
卽是人及人是實.若說人與陰異陰雖非人人亦是實.以是故.人是施設有.一異不
可說.是故如來止記論成。偈曰.
若執人是實　一異應可說.　一異不可說　此說則無理.
釋曰.若人違大師教執有實人.是實人與陰一異則應可說.而執與陰一異不可說.
此說則無道理。若汝言人不可說如火與薪非異非不異者不然。偈曰.

回页首

異相及世見　聖說亦不然.　火薪非不說　有二可得故。
釋曰.異相者.火謂火大薪謂餘大各有別相.是故火與薪異。世見者世人離火見薪
謂可燒木等.亦離薪見火如風吹燄去.是故火與薪異。聖說亦不然者.佛世尊無處
說火之與薪一異不可說.是故汝執火薪一異不可說此無道理。若汝言非離薪見
火風卽是薪者不然.有二可得故.由火之與風二相別故。復次偈曰.
二有故識起　人緣則非義.　好滅及惡生　言生復非理。
釋曰.若人執人有實謂見者聞者覺者識者食者知者說者.若爾彼眼等識起爲以
人爲緣說人是作者.爲以人是主說人是作者。若以人爲緣者.二有故識起人緣則
非義.由人於識起中無有少力可見故。若以人是主者.好滅及惡生言生復非理.若
人爲主已生所愛識應畢竟令不滅不應令滅.未生不愛識應畢竟令不生不應令
生.以是故汝不應執人是見者乃至識者。復次偈曰.
汝執實人中　何業可成立.　無實強令實　違佛三菩提。

回页首

釋曰.若人是實有汝以何業可得成立.凡是實有必有事業.如眼等淨色以見等事
業可得成立.人無是等事業可得成立.是故人非實有。復次汝於無實人中強欲令
有實人卽違如來三種菩提.一者甚深菩提二者不共菩提三者出世菩提.若見實
人則非甚深菩提.則非不共外道菩提.則非世間不習菩提.是故此執是[一]世間所取
是外道著處是生死恆習。復次若人是見者乃至識者.眼等諸根爲有功用爲無功
用.若有功用爲自然起爲由人起。問.彼何所疑。偈曰.
若用自然起　卽有三過生.　若以人爲緣　眼等則無用。
釋曰.若言眼等功用自然起者.人於眼等不作事業則有三種過生。若言以人爲緣
功用得起者.眼等諸根則一向無有功用。問.何者是功用自然起三過。偈曰.
人非作者故.　用非常起故.　起非一時故.　自起則不然。
釋曰.若眼等功用不待人作自然而起.則人非作者云何名見者乃至識者.此是第
一過失。若眼等功用自然起則應常起.不應起時非常.此是第二過失。若眼等功用
注：
[一]原刻作此．今依麗刻改．

回页首

常起則起應一時.云何不得並起.此是第三過失。由此義故若言自然起者不然。問.
以人爲緣復有何過。偈曰.
人住用先無.　人壞則人斷.　更有第三體　爲緣無此義。
釋曰.若言人住與功用爲緣者.人旣常有何故功用先無後有.是義不然。若言人壞
爲緣者.人壞則墮無常.是亦不然。若言更有第三不住不壞人爲緣者.無有此義.如
是依道理說實人不可得。復次偈曰.
諸法無我印.　及說真實空.　有我有五過.　是故知無我。
釋曰.法印經中佛說一切法無我.真實空經中佛說有業有報作者不可得捨前陰
起後陰起滅唯法.增五經中說若執有我有五過失.一者墮於見處起我見命者見
二者同於外道三者僻行邪行四者於空不欲不信不住五者聖法不得清淨.如是
依阿含說有實人亦不可得。問.若無實人.云何世尊處處經中而說有人謂知者負
擔者及建立隨信行等人耶。偈曰.

回页首

由依染淨法　位斷說有異.　行異相續異　無實假說人。
釋曰.由依染汙法及清淨法有位差別及斷差別故.建立假人有差別.若無假人差
別則不可說有行差別及相續差別。如知經中說何等諸法謂染汙法.何等爲知謂
清淨法.如負擔經中說何者負擔謂染汙法.何者棄擔謂清淨法.若無行差別及相
續差別則不可說此二法爲知者負擔者。菩提分法[一]多位差別謂方便道見道修道
究竟道.若無行及相續差別則不可說彼菩提分法有隨信行等人差別.由無實人
約法差別可得假說.以此道理故知所說但是假人.若佛意不說是假人說實人則
無用.由起眾生我見故。偈曰.
不爲起我見　由見已起故.　無始已習故.　無用應解脫。
釋曰.佛不應爲起眾生我見說有實人.由眾生我見先已起故。亦不爲令眾生數習
我見說有實人.由眾生我見先已習故。亦不爲令我見眾生得解脫故說有實人.一
切無功用者皆應自然得解脫故.以是故一切未見諦者有我見而無解脫。非如苦
注：
[一]原刻作兩．今依麗刻改．

回页首

體先時不見後時方見.人不如是非先不見後時方見.又如苦體先時不見後亦不
見卽無解脫.人體亦爾.先時亦見後時亦見則無解脫.若實有我則決定有我所.從
此二執卽起我愛及餘煩惱.如是則無解脫.以是故不應欲得有實人.以我見等過
皆悉起故。如是別說菩提分已.次總結前義.偈曰.
慚羞等功德　菩薩常具足.　自利旣不捨　亦令他利成。
釋曰.此義如前所顯略說。覺分品究竟。
大乘莊嚴經論卷第十一


大乘莊嚴經論卷十二

大乘莊嚴經論卷首页

大乘莊嚴經論卷第一

大乘莊嚴經論卷第二

大乘莊嚴經論卷第三

大乘莊嚴經論卷第四

大乘莊嚴經論卷第五

大乘莊嚴經論卷第六

大乘莊嚴經論卷第七

大乘莊嚴經論卷第八

大乘莊嚴經論卷第九

大乘莊嚴經論卷第十

大乘莊嚴經論卷第十一

大乘莊嚴經論卷第十二

大乘莊嚴經論卷第十三

大乘莊嚴經論卷第十二
        無著菩薩造
         唐三藏法師波羅頗迦羅蜜多羅譯
功德品第二十二
釋曰.已說菩薩諸覺分.次說菩薩諸功德.偈曰.
[一]捨身.及勝位.　忍下.亦長勤.　不味.不分別.　六行說希有。
釋曰.此偈顯示行希有檀行者若能施自身命則爲希有餘非希有.戒行者若能棄
捨勝位慕道出家則爲希有餘非希有.忍行者若能不顧身命忍於下劣眾生則爲
希有餘非希有.精進行者若能長時正勤乃至窮生死際而不斷絕則爲希有餘非
希有.禪行者若能於勝定樂而不噉味不彼受生則爲希有餘非希有.慧行者若能
起無分別智則爲希有餘非希有.若聲聞人分別四諦而有厭離菩薩則不爾.是名
六種行希有。偈曰.
注：
[一]梵藏本此段原有二頌．又與次頌合爲一頌．今譯改式．

回页首

生在如來家.　得記.並受職.　及以得菩提.　四果說希有。
釋曰.此偈顯示果希有菩薩有四種果.一者入初地時生如來家是須陀洹果.二者
於第八地中而得授記是斯陀含果.三者於第十地中而得受職是阿那含果.四者
佛地是阿羅漢果.前三是學果.第四是無學果。已說菩薩希有.次說菩薩非希有.偈
曰.
離欲.與得悲.　勝修.及平等.　依此修諸度　是行非希有。
釋曰.若菩薩已得離欲而行布施非爲希有.不染於物物易捨故.若菩薩以得大悲
而持戒忍辱非爲希有.若菩薩已得勝修謂第八地由無功用無分別故行後三度
非爲希有.若菩薩已得自他平等心行一切諸度亦非希有.由利他時卽如自利無
有退屈心故。已說菩薩非希有.次說菩薩平等心.偈曰.
菩薩愛衆生　不同生五愛.　自身與眷屬　子友及諸親。
釋曰.此偈顯示菩薩於諸眾生得平等心.眾生有五種愛心不得平等.一愛自身二

回页首

愛眷屬三愛兒子四愛朋友五愛諸親.由此五愛不得平等亦非畢竟.如人或時亦
行自害.菩薩愛衆生心則平等.由不捨不退故。偈曰.
[一]無偏.及無犯.　遍忍.起善利.　[二]禪亦.無分別.　六度心平等。
釋曰.此偈顯示菩薩行六度得心平等。無偏者是布施心平等.於諸求者不墮愛憎
故.無犯者是持戒心平等.乃至微細戒行亦不缺故.遍忍者是忍辱心平等.普於勝
劣衆生皆能忍故.起善利者是精進心平等.爲起一切善根及起自他一切種利而
勤行故.禪亦者是學定心平等.菩薩修定亦爲起諸善根及爲起諸利益而精進故.
無分別者是修慧心平等.從初發心乃至究竟所行諸度皆三輪清淨故.是名諸度
心平等。已說菩薩平等心.次說菩薩饒益衆生事.偈曰.
[三]令器.及令禁.　耐惡.與助善.　入法.亦斷疑.　亦行饒益事。
釋曰.此偈顯示諸菩薩以六波羅蜜饒益諸衆生。令器者以施饒益.令彼得成修善
器故.令禁者以戒饒益.隨其堪能而令持故.耐惡者以忍饒益.能受眾生違逆事故.
注：
[一]梵藏本此段二頌．與上文合釋．今譯改式．
[二]梵藏本此句意云禪亦常善．今文略．
[三]梵藏本此段二頌．今略爲一．次下八段均同．

回页首

助善者以進饒益.佐助眾[一]生營善業故.入法者以定饒益.迴邪入正通力能故.斷疑
者以智饒益.若凡若聖所有疑網皆除故。已說菩薩六度饒益.次說菩薩七似饒益.
一似母饒益二似父饒益三似善友饒益四似同侶饒益五似健奴饒益六似闍黎
饒益七似和尚饒益。問.云何似母饒益。偈曰.
等心.生聖地.　長善.防諸惡.　教習以多聞.　五業如慈母。
釋曰.譬如慈母於子作五種饒益業.一懷胎二出生三長養四防害五教語.菩薩饒
益眾生.五業亦爾.一等心向眾生二生之於聖地三長養諸善根四防護諸惡作五
教習以多聞.是名菩薩五種似母業。問.云何似父饒益。偈曰.
令信.令戒定.　令脫.令勸請.　亦爲防後障.　五業如慈父。
釋曰.譬如慈父於子作五種饒益業.一下種子二教工巧三爲娉室四付善友五絕
外債不令後償.菩薩五業亦爾.一令起信以爲聖體種子二令學增上戒定以爲工
巧三令得解脫喜樂以爲娉室四令勸請諸佛以爲善友五爲遮諸障礙以爲絕債.
注：
[一]原刻作心．今依麗刻改．

回页首

是名菩薩五種似父業。問.云何似善友饒益。偈曰.
祕深.及呵犯.　讚持.與教授.　令覺諸魔事.　五業如善友。
釋曰.譬如善友於己作五種饒益業.一密語爲覆二惡行令斷三善行稱譽四所造
佐助五遮習惡事.惡事四種一射獵二姦非三躭酒四博戲.菩薩五業亦爾.一非器
者祕其深說二犯戒者如法呵責三具戒者以善稱譽四修行者教令速證五魔事
者卽令覺知.是名菩薩五種似善友業。問.云何似同侶饒益。偈曰.
與樂.及與利.　樂恆.利亦恆.　及以不離散.　五業如同侶。
釋曰.譬如有智同侶於己作五種饒益業.一與樂二與利三恆與樂四恆與利五不
乖離.菩薩五業亦爾.一與不顛倒樂.世間成就者名樂由此得樂受故.二與不顛倒
利.出世成就者名利由此對治煩惱病故.餘三可解.是名菩薩五種似同侶業。問.云
何似健奴饒益。偈曰.
成生.開出要.　忍害.與二成.　示以巧方便.　五業如健奴。

回页首

釋曰.譬如健奴爲主作五種饒益業.一極諸所作二得不欺誑三忍諸打罵四作事
精好五解巧方便.菩薩五業亦爾.一成熟眾生二開示出要三忍諸惡事四與世間
樂五與出世利.是名菩薩五種似健奴業。問.云何似闍黎饒益。偈曰.
遍授.及示要.　舒顏.亦愛語.　不求彼恩報.　五業如闍黎。
釋曰.得無生忍者說爲闍黎.譬如闍黎於弟子作五種饒益業.一教其諸法二示其
速要三身知舒顏四口知愛語五心無希望.菩薩五業亦爾應知。問.云何似和尚饒
益。偈曰.
令滿.及令脫.　斷障.與世樂.　及與出世利.　五業如和尚。
釋曰.譬如和尚於弟子作五種饒益業.一度令出家二與其受戒三禁斷諸過四攝
持以財五教授以法.菩薩五業亦爾.一令滿二聚二令得解脫三令斷諸障四與世
間樂五與出世利.是名菩薩五種似和尚業。已說菩薩七似饒益.次說眾生六種報
恩.偈曰.

回页首

不著.及不犯.　知作.亦善行.　如是修六度　是報菩薩恩。
釋曰.如菩薩饒益眾生.眾生報菩薩恩亦如是。不著者布施報恩.不犯者持戒報恩.
知作者修忍報恩.菩薩愛忍彼知而作卽是報恩.善行者行餘三度報恩.以精進行
定慧卽得解脫故後三度合名善行。已說眾生六種報恩.次說菩薩五種希望.偈曰.
六增.及六減.　成生.與進地.　大覺是五處.　希望有五種。
釋曰.諸菩薩於五處常起希望.一希望六度增長二希望六蔽損減三希望成熟眾
生四希望勝進諸地五希望無上菩提.是名五種希望。已說菩薩五種希望.次說菩
薩四種不空果.偈曰.
斷怖.與發心.　除疑.亦起行.　四事化眾生　必定不空果。
釋曰.諸菩薩四業利益眾生必不空果.一爲說深法必得不怖二令發菩提[一]心必得
佛果三爲之斷疑必無重起四爲說六度必能修習.是名四業不空果。已說菩薩四
種不空果.次說菩薩六種正行.偈曰.
注：
[一]此字依麗刻加．

回页首

離求.離後有.　遍起諸功德.　修禪捨無色.　智合方便行。
釋曰.離求者布施正行.不望報故.離後有者戒忍正行.不求後有故.遍起諸功德者
精進正行.修禪捨無色者禪定正行.智合方便行者般若正行.三輪清淨爲般若.迴
向菩提爲方便.如寶積經說施不求報如是廣說。已說菩薩六種正行.次說菩薩六
度進退分.偈曰.
[一]著財.與毁禁.　慢下.將墮善.　噉味.亦分別.　是退.翻爲進。
釋曰.六度所對治是退分因.翻彼所對治卽是能對治.應知卽是進分因。已說菩薩
六度進退分.次說菩薩六度真似功德.偈曰.
[二]假許.及詐相.　誑喜.亦僞勤.　身靜.口善說.　是似.翻卽真。
釋曰.假許者是似布施.謂語求者言所有恣取而彼來卽悋.詐相者是似持戒.謂覆
藏諸惡而詐善威儀.誑喜者是似忍辱.謂甘言虚悅而規害待時.僞勤者是似精進.
謂虚說我求佛果而實心希世報.身靜者是似禪定.謂身口端默而惡覺擾心.口善
注：
[一]梵藏本此段二頌．今略爲一．
[二]梵藏本此段二頌半．今略爲一．

回页首

說者是似般若.謂爲他巧說而身自不行。此六是不真行.翻此不真行卽爲真行。已
說菩薩真似功德.次說菩薩爲眾生除六蔽.偈曰.
與彼六度行　除彼六蔽障.　菩薩化眾生　地地皆如是。
釋曰.眾生有六蔽能障彼六波羅蜜.所謂慳貪破戒瞋恚懈怠亂心愚癡.菩薩如其
次第給其所須令行布施乃至令行般若.使彼眾生得除六障.卽是與施乃至與智。
已說菩薩除眾生六蔽.次說諸佛授菩薩記.偈曰.
[一]授記有二種　人別及時別.　轉記及大記　此復爲二種。
釋曰.授記有二種.一人差別二時差別。人差別授記有四種.一未發心授記謂姓位.
二已發心授記三現前授記四不現前授記。時差別授記有二種.一有數時授記二
無數時授記。復次更有二種授記.一轉授記二大授記.轉授記者謂記彼菩薩後於
如是如來如是時節當得授記。問.云何大授記。偈曰.
八地得無生.　斷慢.斷功用.　諸佛及弟子　一體.同如故。
注：
[一]梵藏本此下三頌合作一段．

回页首

釋曰.大授記者謂在第八地中得無生忍時.由斷自言我當作佛慢故.及斷一切分
別相功用故.得一切諸佛菩薩同一體故。問.云何同一體。答.不見諸佛諸菩薩與自
己身而有差別.何以故.同一如故。偈曰.
刹土.及名號.　時節.與劫名.　眷屬.幷法住.　記復有六種。
釋曰.復有此六種授記.一者於如是刹土二者有如是名號三者經如是時節四者
有如是劫名五者得如是眷屬六者如是時節正法住世。已說諸佛授記.次說菩薩
六種決定.偈曰.
[一]財成.及生勝.　不退.與修習.　定業.無功用.　六事決定成。
釋曰.菩薩由六度增上得六種決定.一者財成決定.由施常得大財成就故.二者生
勝決定.由戒常得隨意受生故.三者不退決定.由忍諸苦常不退故.四者修習決定.
由進恆時習善無間息故.五者定業決定.由禪成就眾生業永不退故.六者無功用
決定.由智得無生忍無分別智自然住故。已說菩薩六種決定.次說菩薩六種必應
注：
[一]梵藏本此段一頌半．今譯文略．次段同．

回页首

作.偈曰.
供養.及學戒.　修悲.亦勤善.　離諠.深樂法.　六事必應作。
釋曰.諸菩薩爲成就六度故於諸地中決定應作六事。一者必應供養.此爲成就檀
度.若不長時供養則檀度不得圓滿.供養義如供養品說。二者必應學戒.此爲成就
戒度.若不長時學戒則戒度不得圓滿。三者必應修悲.此爲成就忍度.若不長時忍
諸不饒益事則忍度不得圓滿。四者必應勤善.此爲成就進度.若心放逸不修諸善
則進度不得圓滿。五者必應離諠.此爲成就禪度.若在聚落多諍擾心則禪度不得
圓滿。六者必應樂法.此爲成就智度.若不遍厯諸佛聽法無厭如海納流無時盈溢
則智度不得圓滿。已說菩薩六種必應作.次說菩薩六種必常作.偈曰.
[一]厭塵.及自省.　耐苦.修善法.　不味.不分別.　六行必常起。
釋曰.諸菩薩爲成就六度故必應常作六事。一者厭塵.謂知五欲過失.譬如糞穢雖
少亦臭.布施果報雖多亦苦.由不著故能行三施.此事常修則檀度圓滿。二者自省.
注：
[一]梵藏本此段二頌．今略爲一．

回页首

謂晝夜六時常自省察所作三業知過則改.此事常修則戒度圓滿。三者耐苦.若有
他來作諸不饒益事及自求法忍諸寒熱等苦.此事常修則忍度圓滿。四者修善.善
謂六波羅蜜.於諸地中此事常修則進度圓滿。五者不味.謂不噉禪中勝樂恆來欲
界受生.此事常修則禪度圓滿。六者不分別.謂於三輪異相不起分別.此事常修則
智度圓滿。已說菩薩六種必常作.次說菩薩六度勝類.偈曰.
[一]法施.及聖戒.　無生.起大乘.　定悲.如實智.　六行此爲勝。
釋曰.施有多種以法施而爲最上.戒有多種以聖人所愛無流戒而爲最上.忍有多
種以八地無生忍而爲最上.精進有多種以起大乘度脫眾生而爲最上.定有多種
以出世第四禪與大悲合者而爲最上.智有多種以如實通達諸法智而爲最上。已
說菩薩六度[二]勝類.次說四種假建立.偈曰.
[三]立法.及立諦.　立理.亦立乘.　五七四三種　建立假差別。
釋曰.四種假建立者.一法假建立二諦假建立三道理假建立四乘假建立。問.各有
注：
[一]梵藏本此段一頌半．今譯文略．
[二]原刻作脫．今依麗刻改．
[三]梵藏本缺此總頌．

回页首

幾種。答.法假建立有五種差別.諦假建立有七種差別.道理假建立有四種差別.乘
假建立有三種差別。法假建立五種者.偈曰.
[一]所謂五明處　皆是大乘種. 修多祗夜等　類有差別故。
釋曰.法假建立五種卽是五明論.此五皆是大乘修多羅祇夜等種類差別.五明處
如覺分品說。諦假建立七種者.偈曰.
輪轉.及空相.　唯識.與依止.　邪行.亦清淨.　正行.如七種。
釋曰.七種差別卽是七如.一輪轉如二空相如三唯識如四依止如五邪行如六清
淨如七正行如。輪轉如者謂生死.卽是三界心心法.此從分別起.此分別復從因緣
起不從自在等因生.亦非無因生.由分別境界空故一切時但有分別依他二性輪
轉。空相如者謂法無我.一切諸法同一空如以爲相故。唯識如者謂無分別智。依止
如者謂苦諦.此有二種.一器世間二眾生世間。邪行如者謂集諦.此卽是愛。清淨如
者謂滅諦.此有二種.一煩惱障淨二智障淨。正行如者謂道諦。如此七種如名諦假
注：
[一]梵藏本此下四頌合作一段．

回页首

建立.此中應知三種如是分別依他二性.謂輪轉如依止如邪行如.四種如是真實
性.謂空相如唯識如清淨如正行如故.分別依他二性攝者卽是世諦.真實性攝者
卽是真諦。道理假建立四種者.偈曰.
正思.正見果.　擇法現等量.　亦說不思議.　道理有四種。
釋曰.道理假建立有四種.一相待道理二因果道理三成就道理四法然道理。相待
道理者所謂正思.由待正思出世正見方始得起.離正思惟更無別方便故。因果道
理者所謂正見及果.成就道理者所謂以現等量簡擇諸法。法然道理者所謂不可
思議處.此法已成故.如問何故正思能起正見.此已成就不應更思.何故正見能斷
煩惱及得於滅.此已成就不可更思.諸如是義悉是法然道理。如此四種名道理假
建立。乘假建立三種者.偈曰.
心.說.行.聚.果.　五各下中上.　依此三品異　建立有三乘。
釋曰.依五義三品建立三乘.五義者一心二說三行四聚五果.三品者謂下中上。若

回页首

聲聞五事俱下.心[一]下者求自解脫.說下者說自利法.行下者行自利行.聚下者福智
陿小但三生等.果下者得聲聞果。若緣覺乘五事俱中。若菩薩乘五事俱上。心上者
謂四種恩心如金剛般若經說.說上者如其恩心作如是說法.行上者如其說法作
如是行行.聚上者如其行行得如是聚滿.果上者如其聚滿得無上菩提。復次若聲
聞乘從他聞法內自思惟以分別智得果.若緣覺乘不從他聞內自思惟亦以分別
智得果.若菩薩乘不從他聞以無分別智得果.此三種名乘假建立。已說四種假建
立.次說菩薩四種求知.偈曰.
[二]名物互爲客.　二性俱是假.　二別不可得.　是名四求義。
釋曰.諸菩薩四種求諸法.一名求二物求三自性求四差別求。名求者推名於物是
客此謂名求.物求者推物於名是客此謂物求.自性求者推名自性及物自性知俱
是假此謂自性求.差別求者推名差別及物差別知俱空故悉不可得此謂差別求。
說四求已.次分別四如實知.偈曰.
注：
[一]原刻作一．今依麗刻改．
[二]玄奘譯攝大乘論卷二引此頌云．名事互爲客．其性應尋思．於二亦當推．唯量亦唯假．

回页首

真智有四種　名等不可得.　二利爲大業　成在諸地中。
釋曰.諸菩薩於諸法有四種如實知.一緣名如實知二緣物如實知三緣自性如實
知四緣差別如實知。如實知者.由知一[一]切名等皆不可得故。二利爲大業成在諸地
中者.諸菩薩於諸地中起自利利他大事.此名如實知業。偈曰.
住持.及受用.　種子.合三因.　依止.及心法.　亦種.爲彼縛。
釋曰.三因者.一住持因二受用因三種子因。住持因者謂器世界.受用因者謂五欲
境界.種子因者謂阿梨耶識.由此識是內外諸法種子因故.此三因如繩卽是能縛。
問.此縛縛何等物。答.依止及心法亦種爲彼縛.所縛亦有三種.一依止二心法三阿
梨耶識。問.依止是何等。答.是眼等六根。問.阿梨耶識是何等。答.是三界內外諸法種
子.此中但有阿梨耶識可縛.無人我可縛.此名如實知繫縛。偈曰.
[二]安相在心前　及以自然住.　一切俱觀察　至得大菩提。
釋曰.安相在心前者.安相謂聞思修慧方便.人所緣起分別故名安相。及以自然住
注：
[一]原刻作物．今依麗刻改．
[二]玄奘譯攝大乘論卷二引此頌云．現前自然住．安立一切相．智者不分別．得最上菩提．

回页首

者.彼相謂自性現前非分別故名自然住。一切俱觀察者.彼二所緣非所緣體無分
別故.以此方便爲諸相對治.彼二應次第觀察.謂先觀安相後觀自然住相.此二皆
非緣體.彼起四倒卽得隨滅。至得大菩提者.若修行人但觀察人相唯得聲聞緣覺
菩提.若觀察一切法相卽得無上菩提.如是隨其所縛而得解脫.此名如實知解脫。
問.此解脫由何所知由何所盡。偈曰.
若智緣真如.　遠離彼二執.　亦知熏聚因.　依他性卽盡。
釋曰.若具知三性卽盡依他性.若智緣真如者是知真實性.遠離彼二執者是知分
別性.亦知熏聚因者是知依他性。依他性卽盡者.由知三性卽熏習聚盡.熏習聚者
謂阿梨耶識。問.此盡有何功德。偈曰.
緣彼真如智　觀察無異相.　有非有現見.　想作自在成。
釋曰.觀察無異相者.別相及如無差別見故。此說二乘與菩薩差別.二乘相及無相
差別而見.如是見已悉捨於相於無相界起作意緣入無相三昧.菩薩則不爾.於真

回页首

如外不見別有諸相.於無相界亦見無相.由菩薩智無種種相修故。有非有現見者.
有名真如境界.非有名相境界.皆現見故。想作自在成者.謂欲作神通等事一切皆
由憶想分別而成.此是如實知利益。問.凡夫及菩薩二見云何顯示。偈曰.
[一]覆實見不實　應知是凡夫.　見實覆不實　如是名菩薩。
釋曰.凡夫無功用不見真如見不真實相.菩薩無功用見真如不見不真實相。問.已
知差別.云何轉依及得解脫。偈曰.
[二]不見見應知　無義有義淨.　轉依及解脫.　以得自在故。
釋曰.無義境界謂諸相此卽不見.有義境界謂真如此卽見.如是說名轉依。見所執
境界無體及見真如有體.如是說名解脫.何以故.以得自在故.自在者謂隨自意轉
自然不行諸境界.如經說若有相則被縛若被縛則無解脫.不行一切境界卽是解
脫。問.云何如實知淨土方便。偈曰.
眾生同一種　地境皆普見.　此卽淨土障.　應知亦應捨。
注：
[一]玄奘譯攝大乘論卷三引此頌云．諸凡夫覆真．一向顯虚妄．諸菩薩捨妄．一向顯真實．
[二]攝論引云．應知顯不顯．真義非真義．轉依卽解脫．隨欲自在行．

回页首

釋曰.眾生同一種地境皆普見者.器世界是大境界.一切眾生同見一種類.皆言此
是大地故。此卽淨土障者.由作此見卽與淨土方便而爲障礙。應知亦應捨者.菩薩
知此想爲障礙已卽應勤捨此想.是名對治。已說菩薩四種如實知.次說菩薩五種
無量.偈曰.
應化.及應淨.　應得.亦應成.　應說.此五事　菩薩五無量。
釋曰.五事無量者.一應化事無量.由攝一切眾生界故.二應淨事無量.由攝一切器
世界故.三應得事無量.由攝一切法界故.四應成事無量.由攝一切可化眾生故.五
應說事無量.由攝十二部經是化眾生方便故。已說菩薩五種無量.次說菩薩說法
有八果.偈曰.
[一]發心.及得忍.　淨眼.與盡漏.　法住.學.亦斷.　受用.爲八果。
釋曰.菩薩若勤說法能得八果.一諸聽法者或發菩提心.二或得無生忍.三或於諸
法遠塵離垢得法眼淨此謂下乘所攝.四或得諸漏盡.五令正法久住由此正說得
注：
[一]梵藏本此段二頌．今略爲一．次二段同．

回页首

展轉受持故.六未學義者令得學義.七未斷疑者令得斷疑.八已斷疑者令得受用
正法無障大喜味。已說菩薩說法有八果.次說大乘七大義.偈曰.
緣.行.智.勤.巧.　[一]果.事.皆具足.　依此七大義　建立於大乘。
釋曰.若具足七種大義說爲大乘.一者緣大.由無量修多羅等廣大法爲緣故.二者
行大.由自利利他行皆具足故.三者智大.由人法二無我一時通達故.四者勤大.由
三大阿僧祇劫無間修故.五者巧大.由不捨生死而不染故.六者果大.由至得力無
所畏不共法故.七者事大.由數數示現大菩提大涅槃故。已說大乘七大義.次說八
法攝大乘.偈曰.
姓.信.心.行.入.　成.淨.菩提勝.　如是八種事　總攝諸大乘。
釋曰.此以八事總攝一切大乘。八事者.一種姓如姓品說.二信法如信品說.三發心
如發心品說.四行行如度攝品說.五入道如教授品說.六成熟眾生謂初七地.七淨
佛國土謂第八不退地.八菩提勝謂佛地.菩提有三種謂聲聞菩提緣覺菩提佛菩
注：
[一]原刻作畏．今依麗刻改．長行同．

回页首

提.佛菩提大故爲勝.於此佛地示現大菩提及大涅槃故。已說八法攝大乘.次說菩
薩五人差別.偈曰.
[一]信行.及淨行.　相行.無相行.　及以無作行.　差別依諸地。
釋曰.菩薩有五人差別.一信行人謂地前一阿僧祗劫.二淨心行人謂入初地.三相
行人謂二地至六地.四無相行人謂第七地.五無作行人謂後三地。已說菩薩五人
差別.次說菩薩諸相差別.偈曰.
不著.及清淨.　降瞋.與勤德.　不動.幷見實.　有欲.名菩薩。
釋曰.此偈以自利門說菩薩相。不著者是能行施.不著諸欲故.清淨者是能持戒.降
瞋者是能忍辱.勤德者是能精進.不動者是能習定.見實者是能修智.有欲者是能
起願.樂大菩提故.行此七事說名菩薩相。偈曰.
隨攝.及無惱.　耐損.幷勇力.　不放逸.多聞.　利彼名菩薩。
釋曰.此偈以利他門說菩薩相。隨攝者是施.恆以四攝攝眾生故.無惱者是戒.自信
注：
[一]梵藏本此段一頌半．今譯文略．

回页首

於他不起惱害見故.耐損者是忍.他來違逆不懷加報意故.勇力者是進.在苦度眾
生無有退屈心故.不放逸者是定.不著禪味來就下處生故.多聞者是智.能斷一切
眾生疑故.如是勤行利他是菩薩相。偈曰.
厭財.及捨欲.　忘怨.亦勤善.　巧相.無惡見.　內住.名菩薩。
釋曰.此偈以住功德門說菩薩相。厭財者住施功德.知慳財過墮於惡道來貧窮故.
捨欲者住戒功德.若著五欲不能出家受持戒故.忘怨者住忍功德.他來損已不懷
不報故.懷報者如似畫石不懷報者如似畫水.一墮惡道一生善趣.勤善者住進功
德.爲自他二利恆行六波羅蜜故.巧相者住定功德.善能分別止舉捨三相故.無惡
見者住智功德.一切諸相不可得故.內住者住願功德.內謂大乘論住不動故。偈曰.
具悲.亦起慚.　耐苦.及捨樂.　持念.幷善定.　不捨.名菩薩。
釋曰.此偈以不退門說菩薩相。具悲者是施不退.愍他苦人能行施故.起慚者是戒
不退.觀此世他世及法人不造諸非故.耐苦者是忍不退.風雨寒熱等及他違損事

回页首

一切皆忍故.捨樂者是進不退.能行正勤人不著自樂故.持念者是定不退.能善攝
心人由念力故.善定者是慧不退.無分別智具足故.不捨者是願不退.不捨大乘故。
偈曰.
除苦.不作苦.　容苦.不畏苦.　脫苦.不思苦.　欲苦.名菩薩。
釋曰.此偈以離苦門說菩薩相。除苦者是施.施他物時除他貧窮故.不作苦者是戒.
戒自居時不作苦惱他故.容苦者是忍.自他利時諸苦能受故.不畏苦者是進.行難
行時恆得不退故.脫苦者是定.離欲欲界時解脫苦苦故.不思苦者是慧.三輪清淨
時不起分別故.欲苦者是願.爲化眾生樂住生死故。偈曰.
樂法.及性法.　呵法.亦勤法.　自在法.明法.　向法.名菩薩。
釋曰.此偈以攝法門說菩薩相。樂法者是施.愛施等法故.性法者是戒.自性護持故.
呵法者是忍.饑嫌瞋法故.勤法者是進.勤行大乘法故.自在法者是定.諸禪自在故.
明法者是慧.無上般若具足故.向法者是願.一向樂大菩提故。問.云何名法。答.由一

回页首

切諸波羅蜜法皆隨轉故。偈曰.
財.制.護.善.樂.　法.乘.與此七.　七種不放逸　是故名菩薩。
釋曰.此偈以不放逸門說菩薩相。一財不放逸此由布施.不施不堅施則堅固故.二
制不放逸此由持戒.如佛說應作者作不應作者不作故.三護不放逸此由忍辱.護
自他心無兩害故.四善不放逸此由精進.常起正勤行六度故.五樂不放逸此由修
定.諸禪樂受不味著故.六法不放逸[一]此由般若如實真法此能知故.七乘不放逸此
由大願.魔王來壞其菩提心亦不退故。偈曰.
不遂.及小罪.　不忍.退.亦亂.　小見.及異乘.　七羞名菩薩。
釋曰.此偈以有羞門說菩薩相。一不遂羞羞慳貪故.二小罪羞羞微細罪見怖畏故.三
不忍羞羞不忍故.四退羞羞懈怠故.五亂羞羞退定故.六小見羞羞餘小執通達法
無我故.七異乘羞羞起小乘心捨大菩提故。偈曰.
今世.後世.捨.　起勤.亦得通.　等說.及大果.　七攝名菩薩。
注：
[一]此四字依文義加．

回页首

釋曰.此偈以攝生門說菩薩相。一今世攝謂以布施攝現在眾生.二後世攝謂以持
戒攝未來眾生.得勝生處方能攝故.三捨攝謂以忍辱攝有惱亂眾生.四起勤攝謂
以精進攝懈怠眾生.五得通攝謂以禪定攝他方眾生.往彼化故.六等說攝謂以智
慧攝下中上眾生.等心爲說無增減故.七大果攝謂以大願.若得佛果攝諸眾生無
有餘故。此諸偈義以異門說六度及大願是菩薩相應知。已說菩薩諸相差別.次說
菩薩諸名差別.偈曰.
[一]應知諸菩薩　亦名摩訶薩.　亦名有慧者　亦名上成就.
亦名降伏子　亦名降伏持.　亦名能降伏　亦名降伏牙
亦名爲勇猛　亦名爲上聖.　亦名爲導師　亦名大名稱.
亦名爲有悲　亦名大福德.　亦名自在行　亦名正說者。
釋曰.此十六名皆依義立.一切菩薩總有此名.若人聞有此名應知卽是菩薩。已說
菩薩諸名差別.次說菩薩諸義差別.偈曰.
注：
[一]梵藏本此段僅兩頌．今譯文繁．

回页首

實覺.大義覺.　一切覺.恆覺.　及以方便覺.　五覺名菩薩。
釋曰.由有五覺故名菩薩.一者實義覺.覺人法無我故.二者大義覺.覺自他義故.三
者一切覺.覺一切種義故.四者恆覺.雖現涅槃覺無盡故.五者方便覺.覺隨物機而
作方便故。偈曰.
隨我.及小見.　及以諸識身.　亦於虚分別.　四覺名菩薩。
釋曰.復由四覺名爲菩薩.一隨我覺由覺心故.心謂阿梨耶識.二小見覺由覺意故.
意謂與我見等四惑相應緣阿梨耶識者.三識身覺由覺識故.識謂六識身.四虚分
別覺由覺不真分別故.不真分別者卽前心意識.一切菩薩唯覺此是不真分別故。
偈曰.
無境.及真義.　永無.亦圓滿.　亦說不可得.　五覺名菩薩。
釋曰.復由五覺名爲菩薩.一無境覺.覺依他性故.二真義覺.覺真實性故.三永無覺.
覺分別性故.四圓滿覺.覺一切境一切種故.五不可得覺.覺三輪清淨故。三輪者.一

回页首

應覺謂菩薩境.二依覺謂菩薩身.三覺性謂菩薩智.此三不可得故名不可得覺。偈
曰.
成就.及處所.　胎藏.隨次現.　及以斷深疑.　五覺名菩薩。
釋曰.復由五覺名爲菩薩.一成就覺.謂成佛果.二處所覺.謂住兜率天宮.三胎藏覺.
謂入母胎.四隨次現覺.謂出胎受欲出家修行成道.五斷深疑覺.謂爲諸眾生轉大
法輪。偈曰.
[一]得.不得.及住.　於自.亦於他.　有說.與無說.　有慢.及慢斷.
未熟.亦已熟.　如此十一種　一切皆能覺　是故名菩薩。
釋曰.復由十一種覺故名菩薩。得不得及住者如其次第過去未來現在覺.於自亦
於他者謂內覺外覺.有說與無說者謂麤覺細覺.有慢及慢斷者謂劣覺勝覺.未熟
亦已熟者謂遠覺近覺.未熟者覺彼久遠方覺.已熟者覺彼於近卽覺。功德品究竟。
大乘莊嚴經論卷第十二
注：
[一]梵藏本此段一頌．今譯文廣．


大乘莊嚴經論卷十三

大乘莊嚴經論卷首页

大乘莊嚴經論卷第一

大乘莊嚴經論卷第二

大乘莊嚴經論卷第三

大乘莊嚴經論卷第四

大乘莊嚴經論卷第五

大乘莊嚴經論卷第六

大乘莊嚴經論卷第七

大乘莊嚴經論卷第八

大乘莊嚴經論卷第九

大乘莊嚴經論卷第十

大乘莊嚴經論卷第十一

大乘莊嚴經論卷第十二

大乘莊嚴經論卷第十三

大乘莊嚴經論卷第十三
無著菩薩造
         唐三藏法師波羅頗迦羅蜜多羅譯
行住品第二十三
釋曰.已說菩薩功德.次說菩薩五種相.偈曰.
內心有憐愍.　愛語.及勇健.　開手.幷釋義.　此五菩薩[一]相。
釋曰.菩薩有五種相.一憐愍二愛語三勇健四開手五釋義。憐愍者以菩提心攝利
眾生故.愛語者令於佛法得正信故.勇健者難行苦行不退屈故.開手者以財攝故.
釋義者以法攝故.此五種相應知初一是心後四是行。已說菩薩五種相.次說菩薩
在家出家分.偈曰.
[二]菩薩一切時　恆居輪王位.　利益眾生作　在家分如此。
釋曰.菩薩在家恆作輪王.化行十善離於十惡.此是利益。偈曰.
注：
[一]梵藏本次有一頌．釋五相業．今譯缺略．
[二]梵藏本此下三頌合爲一段．

回页首

受得.及法得.　及以示現成. 三種出家分　在於一切地。
釋曰.菩薩出家有三分.一受得分謂從地受護.二法得分謂得無流護.三示現分謂
變化作.受得分謂信行地.法得分及示現分謂入大地。偈曰.
應知出家分　無量功德具.　欲比在家分　最勝彼無等。
釋曰.二分校量出家分勝.由無量功德具足故。已說菩薩在家出家分.次說菩薩五
種極大心.偈曰.
[一]愛果.及善根.　涅槃欲令得.　未淨.淨.極淨.　謂在諸地中。
釋曰.五極大心者.一樂極大心二利極大心三未淨極大心四已淨極大心五極淨
極大心。愛果者謂樂極大心.令諸眾生得後世愛果故.善根者謂利極大心.令諸眾
生現行諸善及得涅槃故.未淨者謂未淨極大心.卽信行地菩薩.淨者謂已淨極大
心.卽初地至七地菩薩.極淨者謂極淨極大心.卽後三地菩薩。已說菩薩五種極大
心.次說菩薩四種攝眾生.偈曰.
注：
[一]梵藏本此段一頌半．今譯文略．

回页首

欲樂.及平等.　增上.與徒眾.　四心於諸地　攝受一切生。
釋曰.四種攝眾生者.一欲樂心攝.由以菩提心攝故.二平等心攝.由入初地得自他
平等心攝故.三增上心攝.由居主位以自在力攝故.四徒眾心攝.由攝成自弟子故。
已說菩薩四種攝眾生.次說菩薩四種受生.偈曰.
業力.及願力.　定力.亦通力.　依此四種力　菩薩而受生。
釋曰.四種受生者.一業力生二願力生三定力生四通力生。業力生者謂信行地菩
薩.業力自在隨所欲處而受生故.願力生者謂入大地菩薩.願力自在爲成熟他受
畜生等生故.定力生者謂得定菩薩.定力自在捨於上界下受生故.通力生者謂得
神通菩薩.通力自在能於兜率天等示現諸相而受生故。已說菩薩四種受生.次說
菩薩十一住相.[一]偈曰.
[二]證空.證業果.　住禪.住覺分.　觀諦.觀緣起.　無相.無功用.
化力.淨二門.　及以菩提淨.　以此諸所說　立地相應知。
注：
[一]梵藏本初有總標一頌．今譯缺略．
[二]梵藏本此段五頌．今譯文略．

回页首

釋曰.十一住者卽十一地.住者名地故。證空者顯初住相.多住人法二無我故.證業
果者顯第二住相.證業及果不壞能護戒故.住禪者顯第三住相.能生欲界而不退
禪故.住覺分者顯第四住相.能入生死而不捨覺分故.觀諦者顯第五住相.以明教
化惱唯惱心以我無故.觀緣起者顯第六住相.能不起染心而依緣起受生故.無相
者顯第七住相.行雖功用而上參一道多住無相故.無功用者顯第八住相.雖淨佛
土而無起作多住無功用故.化力者顯第九住相.四辨自在能成熟一切眾生故.淨
二門者顯第十住相.三昧門陀羅尼門極清淨故.淨菩提者顯第十一住相.一切智
障斷究竟故。已說菩薩十一住相.次說菩薩依地立名.偈曰.
[一]初三三行淨.　次三三慢斷.　後三覺捨化.　第十有四名。
釋曰.於十地中建立十菩薩名。初三三行淨者.初地名見淨菩薩.得人法二見對治
智故.第二地名戒淨菩薩.微細犯垢永無體故.第三地名定淨菩薩.諸禪三昧得不
退故。次三三慢斷者.第四地名斷法門異慢菩薩.於諸經法破起差別慢故.第五地
注：
[一]梵藏本此段二頌．今譯文略．

回页首

名斷相續異慢菩薩.入十平等心於一切相續得平等故.第六地名斷染淨異慢菩
薩.如性本淨客塵故染能住緣起法如不起黑白差別見故。後三覺捨化者.第七地
名得覺菩薩.住無相力能念念中修三十七覺分故.第八地名行捨菩薩.住無功用
無相故.亦名淨土菩薩.方便行與不退地菩薩合故.第九地名化眾生菩薩.能成熟
一切眾生故。第十有四名者.一名大神通菩薩.得大神通故.二名滿法身菩薩.具無
量三昧門陀羅尼門故.三名能現身菩薩.住兜率天等示相身故.四名受職菩薩.於
諸佛所得受職故。已說菩薩依地立名.次說菩薩隨地修學及學果.偈曰.
[一]隨次依前六　見性修三學.　隨次依後四　得果有四種。
釋曰.隨次依前六見性修三學者.菩薩於初地通達真如.第二地學增上戒.第三地
學增上心.第四第五第六地學增上慧.慧有二境.一法實謂苦[二]等四諦.二緣起謂逆
順觀十二因緣.此二境亦在第二第三地中.是故彼地亦增上慧建立.然第四地中
菩提分慧增上第五地中諦觀慧增上第六地中緣起觀慧增上.故此三地建立增
注：
[一]梵藏本此段五頌．詳釋名義．今譯文略．
[二]原刻作第．今依麗刻改．

回页首

上慧學。隨次依後四得果有四種者.依第七地得無相有功用住爲第一果.依第八
地得無相無功用住爲第二果.依第九地得成熟眾生爲第三果.依第十地得二門
成熟爲第四果。已說隨地修學及學果.次說菩薩隨地修習無流五陰.偈曰.
[一]見性淨三身　亦在前六地.　餘地淨餘二.　遠離五障故。
釋曰.初地見性如前解.第二地中戒身清淨.第三地中定身清淨.第四第五第六地
中慧身清淨.後四地及佛地解脫身解脫知見身清淨.由離五障故。五障者.第七地
中以執相無知爲障.第八地中以功用無知爲障.第九地中以不能化生無知爲障.
第十地中以未淨二門無知爲障.佛地中以礙障無知爲障.謂此無知能礙聲聞緣
覺境界智.[二]諸佛知一切境無礙由解脫此障故。已說菩薩隨地修無流五陰.次說菩
薩隨地成就未成就.偈曰.
未成就成就.　成復未成成.　如地建立知　分別無分別。
釋曰.未成就成就者.彼信行地是未成就.自餘諸地是名成就。成復未成成者.於前
注：
[一]梵藏本此段二頌．今譯文略．次段同．
[二]原刻作謂．今依麗刻改．

回页首

成就地中復有未成就.成就七地已還名未成就.有功用故.八地已上是名成就.無
功用故。問.前說歡喜地亦是成就.此義云何。答.如地建立知分別無分別.此由於地
建立中知唯分別.於此分別亦無分別.所執能執俱無體故.約此義故說名成就。偈
曰.
[一]應知諸地中　修習及成就　此二不思議.　諸佛.境界故。
釋曰.菩薩於諸地中各有修習及成就應知.地地皆不可思議.由諸菩薩內自證覺
是諸佛所知非餘人境界故。已說菩薩隨地成就未成就.次說菩薩入地十種相.偈
曰.
明信.及無劣.　無怯.亦無待.　通達.及平等.　離偏.亦離著.
及以知方便.　亦在聖眾生.　如此十種相　地地皆圓滿。
釋曰.入地菩薩地地皆有十相.何者爲十.一明信二無劣三無怯四無待五通達六
平等七離偏八離著九知方便十聖眾生。明信者於自地得明於諸法中除無知故.
注：
[一]梵藏本此頌與上文合釋．

回页首

於他地得信於後諸地生願樂故.無劣者聞深妙法不驚怖故.無怯者行難行行極
勇猛故.無待者起自地行不待教故.通達者他地方便能起故.平等者普於眾生同
自心故.離偏者耳聞毁譽無高下故.離著者得輪王等位無愛染故.知方便者知諸
法不可得爲佛方便故.聖眾生者諸佛徒眾恆在生故.此等十相地地皆具應知。已
說菩薩入地十種相.次說菩薩地中十度相.偈曰.
有欲.無六障.　其次無亂慧.　不漂.亦不迴.　事友.及供養.
迴向.將生勝.　修善.與戲通.　功德藏如是.　佛子十六相。
釋曰.諸菩薩於諸地中得十度有十六相.何者十六.一有欲.樂行諸度故.二無慳.離
施障故.三無違.離戒障故.四無恚.離忍障故.五無懈.離進障故.六慈悲.離定障故.慈
悲能與樂拔苦是瞋惱對治由定得故.七無惡慧.離慧障故.惡慧有三謂自性分別
隨憶分別顯示分別此能斷故.八無亂慧.離異乘心故.九不漂.不爲人天勝樂醉其
心故.十不迴.不爲不成就苦及難行苦退其心故.十一事友.依佛所示善知識聞大

回页首

乘故.十二供養.[一]供養三寶故.十三迴向.善巧方便故.十四生勝.此顯願波羅蜜相離
八難處不離諸佛菩薩故.十五修善.此顯力波羅蜜相無間修諸善根故.十六戲通.
此顯智波羅蜜相游戲諸大神通功德故。菩薩若得此相則爲一切眾中上首.是名
佛子十六相。已說菩薩地中十度相.次說菩薩度度五功德.偈曰.
地地昇進時　度度有五德.　二及二及一　應知止觀俱。
釋曰.地地昇進時度度有五德者.菩薩於一一地修一一度.於一一度皆具五種功
德.何者爲五.一滅具二得猗三圓明四相起五廣因.滅習者一一刹那滅除依中習
氣聚故.得猗者離種種相得法樂故.圓明者遍知一切種不作分段故.相起者由入
大地無分別相生故.廣因者爲滿爲淨一切種法身福聚智聚攝令增長故。二及二
及一應知止觀俱者.此中應知初二功德是奢摩他分.次二功德是毗鉢舍那分.第
五功德是俱分。已說菩薩度度五功德.次釋菩薩十地名.偈曰.
[二]見真見利物　此處得歡喜.　出犯出異心　是名離垢地.
注：
[一]此二字依麗刻加．
[二]梵藏本此段七頌．分九節釋．今譯改式．

回页首

求法持法力　作明故名明.　惑障智障薪　能燒是焰慧.
難退有二種　能退故難勝.　不住二法觀　恆現名現前.
離道隣一道　遠去名遠行.　相想無相想　動無不動地.
四辯智力巧　說善稱善慧.　二門如雲遍　雨法名法雲。
釋曰.見真見利物此處得歡喜者.菩薩於初地中一見真如謂見自利.昔曾未見今
時始見去菩提近故.二見利物謂見利他.一一刹那能成熟百眾生故.由此二見起
勝歡喜故名歡喜地。出犯出異心是名離垢地者.菩薩於二地中出二種垢.一出犯
戒垢二出起異乘心垢.由出二垢故名離垢地.如十地經說我等應得應淨一切種
智故勤精進。求法持法力作明故名明者.菩薩於三地中得三昧自在力.於無量佛
法能求能持.得大法明爲他作明.由能以法自明明他故名明地。惑障智障薪能燒
是焰慧者.菩薩於四地中以菩提分慧爲焰自性.以惑智二障爲薪自性.此地菩薩
能起慧焰燒二障薪故名焰慧地。難退有二種能退故難勝者.菩薩於五地中有二

回页首

種難.一勤化眾生心無惱難二眾生不從化心無惱難.此地菩薩能退二難.於難得
勝故名難勝地。不住二法觀恆現名現前者.菩薩於六地中依般若力能不住生死
涅槃二法.如此觀慧恆現在前故名現前地。離道隣一道遠去名遠行者.菩薩於七
地中近一乘道故名爲遠去.問誰是遠去.答功用方便究竟此遠能去.由此遠去故
名遠行地。相想無相想動無不動地者.菩薩於八地中有相想及無相有功用想二
想俱不能動.由無此動故故名不動地。四辯智力巧說善稱善慧者.菩薩於九地中
四無礙慧最爲殊勝.於一刹那頃三千世界所有人天異類異音異義異問.此地菩
薩能以一音普答眾問遍斷眾疑.由此說善故名善慧地。二門如雲遍雨法名法雲
者.菩薩於十地中由三昧門及陀羅尼門攝一切聞熏習因遍滿阿梨耶識中.譬如
浮雲遍滿虚空.能以此聞熏習雲於一一刹那於一一相於一一好於一一毛孔雨
無量無邊法雨充足一切可化眾生.由能如雲雨法故名法雲地。問.釋別名已云何
名住.云何名地。偈曰.

回页首

[一]爲集諸善根　樂住故說住.　數數數無畏　復以地爲名。
釋曰.爲集諸善根樂住故名住者.謂菩薩爲成就種種善根於一切時樂住一切地.
是故諸地說名爲住。數數數無畏復以地爲名者.步彌耶名爲地.步者數數義.彌者
實數義.耶者無畏義.諸菩薩欲進上地於一一地中數數斷障礙數數得功德是名
數數義.地以十數爲量.諸菩薩於一一地中知斷爾所障礙知得爾所功德.知此不
虚是名實數義.上地是無畏處.諸菩薩畏於自地中退失自他利功德進求上地是
名無畏義.由此三義故名爲地。已說菩薩十地名.次說菩薩四種得地差別.偈曰.
由信.及由行.　由達.亦由成.　應知諸菩薩　得地有四種。
釋曰.四種得地者.一由信得二由行得三由通達得四由成就得.由信者以信得諸
地故.如信地中說。由行者以正行得諸地故.諸菩薩於大乘法有十種正行.一書寫
二供養三流傳四聽受五轉讀六教他七習誦八解說九思擇十修習.此十正行能
生無量功德聚.此行得地故名行得。通達者通達第一義諦乃至七地名通達得.成
注：
[一]梵藏本此下二頌分二段釋．今譯改式．

回页首

就者八地至佛地名成就得。已說菩薩四種得地差別.次說菩薩四種修行差別.偈
曰.
[一]諸度諸覺分　諸通及諸攝　爲大亦爲小　俱入亦俱成。
釋曰.總說一切菩薩行不過四種.一波羅蜜行二菩提分行三神通行四攝生行.說
波羅蜜行爲求大乘眾生.說菩提分行爲求小乘眾生.說神通行爲令二種眾生得
入佛法.說攝生行爲令二種眾生成熟佛法。行住品究竟。
[二]敬佛品第二十四
釋曰.已說菩薩行住.次說[三]禮佛功德.偈曰.
[四]合心.及離心.　不離.利益心.　憐愍諸眾生　救世我頂禮。
釋曰.此偈禮如來無量勝功德。合心者是慈心.由與樂故.離心者是悲心.由拔苦故.
不離心者是喜心.由恆悅故.利益心者是捨心.由無染故。偈曰.
[五]一切障解脫.　一切世間勝.　一切處遍滿.　心脫我頂禮。
注：
[一]梵藏本此段有一頌半．今譯文略．
[二]梵藏本不分品．
[三]梵藏本但云佛功德分別有多頌．
[四]玄奘譯攝大乘論卷三引此頌云．憐愍諸有情．起和合遠離．常不捨利樂.四意樂歸禮．
[五]攝論引云．解脫一切障．牟尼勝世間．智用徧所知．心解脫歸禮．

回页首

釋曰.此偈禮如來三處勝功德。一切障解脫者顯解脫勝.由一切惑障一切智障得
解脫故.一切世間勝者顯制入勝.由心自在隨其所緣隨意轉故.一切處遍滿者顯
遍入勝.由一切境中智遍滿故.由此三義心於三處而得解脫故說心解脫。偈曰.
[一]能遮彼惑起.　亦能害彼惑.　染汙諸眾生　悲者我頂禮。
釋曰.此偈禮如來無諍勝功德。能遮彼惑起者.一切眾生應起煩惱.如來凡所作業
能令不起。亦能害彼惑者.彼惑若已起.如來亦能令起對治方便.若餘人無諍但能
令他緣自不起煩惱而不能令他起對治.如來無諍則不爾.非但令彼不起亦能令
彼起對治是故爲勝。染汙諸眾生悲者我頂禮者.如來無諍三昧於一切染汙眾生
徧起憐愍.是故於彼名爲悲者。偈曰.
[二]無功用.無著.　無礙.恆寂靜.　能釋一切疑.　勝智我頂禮。
釋曰.此偈禮如來願智勝功德。如來願智由五事勝.一於起無功用二於境不著三
於中無礙四恆時寂靜五能釋眾疑.由此五義是故爲勝。餘人願智一非無功用.作
注：
[一]攝論引云．能滅諸有情．一切惑無餘．害煩惱有染．常哀愍歸禮．
[二]攝論引云．無功用無著．無礙常寂定於一切問難．常解釋歸禮．

回页首

意起故.二非無著.假定力故.三非無礙.少分知故.四非恆靜.非常定故.五不釋疑.有
無知故。偈曰.
[一]所依.及能依.　於言.及於智.　說者無礙慧　善說我頂禮。
釋曰.此偈禮如來無礙勝功德。所說有二種.一所依謂法.二能依謂義.說具有二種.
一方言二巧智.如來於此所說及說具慧常無礙是故爲勝。說者卽顯無礙業.開示
有方故名善說。偈曰.
[二]能去.及能聞.　知行.知來.去.　令彼得出離.　教授我頂禮。
釋曰.此偈禮如來神通勝功德。能去者是如意通.能往彼彼所故.能聞者是天耳通.
能聞彼彼音故.知行者是他心通.能知彼人心行差別故.知來者是宿住通.能知彼
人前世從此因來故.知去者是生死通.能知彼人今世從此因去故.令彼得出離者
是漏盡通.能如實爲彼說法故.偈曰.
[三]眾生若有見　知定是丈夫　深起淨信心　方便我頂禮。
注：
[一]攝論引云．於所依能依．所說言及智．能說無礙慧．常善說歸禮．
[二]攝論引云．爲彼諸有情．故現知言行．往來及出離．善教者歸禮．
[三]攝論引云．諸衆生見尊.皆審知善士．暫見便深信．開導者歸禮．

回页首

釋曰.此偈禮如來相好勝功德。一切眾生若有見者.卽知如來是大丈夫及於如來
起淨信業.由以相好爲方便故。偈曰.
[一]取捨住.變化.　定.智得自在.　[二]如此四清淨　世尊我頂禮。
釋曰.此偈禮如來清淨勝功德。清淨四種一身清淨二緣清淨三心清淨四智清淨.
取捨住者顯身清淨.能於自身夀中若取若捨若住得自在故。變化者顯緣清淨.能
於諸境轉變起化得自在故。定者顯心清淨.能於諸定出入得自在故。智者顯智清
淨.能知諸境無礙得自在故。偈曰.
[三]方便.及歸依.　清淨.與出離.　於此破四誑　降魔我頂禮。
釋曰.此偈禮如來力勝功德。魔依四事破壞眾生.何者四事.一依方便誑惑眾生言
受用五塵得生善道不墮惡道.二依歸依誑惑眾生言自在天等是歸依處餘處則
非.三依清淨誑惑眾生言世間諸定唯此清淨餘非清淨.四依出離誑惑眾生言小
乘道果唯此出離非有大乘。佛爲破魔四事顯己十力.一以是非智力破魔第一事.
注：
[一]攝論引云．攝受住持捨．現化及變易．等持智自在．隨證得歸禮．
[二]原刻作知．今依麗刻改．
[三]攝論引云．方便歸依淨．及大乘出離．於此誑衆生．摧魔者歸禮．

回页首

由善方便可得生天非惡方便故.二以自業智力破魔第二事.由自業生天非依自
在天等力故.三以禪定智力破魔第三事.由具知禪定解脫三昧三摩跋提故.四以
後七智力破魔第四事.由下根等令離上根等安置故。偈曰.
[一]於智.亦於斷.　於離.亦於障.　能說自他利　摧邪我頂禮。
釋曰.此偈禮如來無畏勝功德。於智者是說一切智無畏.於斷者是說漏盡無畏.於
離者是說盡苦道無畏.於障者是說障道無畏。此中智及斷是說自利功德.離及障
是說利他功德.若諸外道難言瞿曇非具一切智非盡一切漏說道不能盡苦說障
不能妨道.如來於此四難而能摧伏故名無畏。偈曰.
[二]在衆極治罰　自無所護故.　離二染正住.　攝衆我頂禮。
釋曰.在衆極治罰自無所護故者.此禮如來不護勝功德.若自有所護在衆不能說
極治罰故。離二染正住者.此禮如來念處勝功德.離二染者無喜憂故.正住者不忘
念故。由此二種功德勝故能攝於一切徒衆.此卽是業。偈曰.
注：
[一]攝論引云．能說智及斷．出離能障礙．自他利非餘．外道伏歸禮．
[二]攝論引云．處衆能伏說．迷離二雜染．無護無忘失．攝御衆歸禮．

回页首

[一]行住一切處　無非一切智.　由斷一切習　實義我頂禮。
釋曰.此偈禮如來斷習勝功德。如來於一切處一切時行住等事無非一切智威儀.
由具斷一切煩惱習故。若無一切智者煩惱雖盡而習不盡.於行住時或逢奔車逸
馬卽被損害.由非一切智威儀故.如來無此事.由實有一切智故。偈曰.
[二]利益眾生事　隨時不過時.　所作恆無謬.　不忘我頂禮。
釋曰.此偈禮如來不忘勝功德。如來作利益眾生事恆得其時不過其時.此是不忘
法業.如來所作一切時皆實不虚.此是不忘法自性。偈曰.
[三]晝夜六時觀　一切眾生界.　大悲具足故　利意我頂禮。
釋曰.此偈禮如來大悲勝功德。如來以大悲故.晝夜六時觀察衆生誰退誰進.未起
善根者令其得起.已起善根者令其增進。雖日六時而實一切時恆轉法輪由大悲
具足故.此卽大悲業。於一切衆生常起利益意.此是大悲自性。偈曰.
[四]由行.及由得.　由智.及由業.　於一切二乘　最上我頂禮。
注：
[一]攝論引云．徧一切行住．無非圓智事．一切時徧知．實義者歸禮．
[二]攝論引云．諸有情利樂．所作不過時．所作常無虚．無忘失歸禮．
[三]攝論引云．晝夜常六返．觀一切世間．與大悲相應．利樂意歸禮．
[四]攝論引云．由行及由證．由智及由業．於一切二乘．最勝者歸禮．

回页首

釋曰.此偈禮如來不共勝功德。如來有十八不共法.一身無失二口無失三念無失
四無異想五無不定心六無不知已捨.七欲無減八精進無減九念無減十慧無減
十一解脫無減十二解脫知見無減.十三智知過去無著無礙十四智知未來無著
無礙十五智知現在無著無礙.十六身業隨智慧行十七口業隨智慧行十八意業
隨智慧行。此中由行者攝初節六不共.由得者攝第二節六不共.由智者攝第三節
三不共.由業者攝第四節三不共.一切聲聞緣覺於餘一切衆生爲上.如來由此四
事不共故於彼上[一]復上故名最上。偈曰.
[二]三身大菩提　一切種得故.　 衆生諸處疑　能除我頂禮。
釋曰.此偈禮如來種智勝功德。三身者.一自性身二受用身三化身.此說種智自性。
問.此智於一切境知一切種復云何。答.一切衆生於一切處生疑.此智能斷.此說種
智業。偈曰.
無著.及無過.　無穢.亦無息.　無動.無戲論.　清淨我頂禮。
注：
[一]原刻作得．今依麗刻改．
[二]攝論引云．由三身至得．具相大菩提．一切處他疑．皆能斷歸禮．

回页首

釋曰.此偈禮如來度滿勝功德。無著者於諸資財無所染故.無過者於身等業永無
垢故.無穢者世法諸苦不濁心故.無息者少有所得不卽住故.無動者心恆寂靜不
散亂故.無戲論者一切法中所有分別皆不行故.如來此六圓滿具離六障故名清
淨。偈曰.
[一]成就第一義.　出離一切地.　於他得尊極.　解脫諸衆生.
無盡等功德　現世皆具足.　世見衆亦見　不見人天等。
釋曰.此二偈禮如來佛相勝功德。此中略說佛相有六種.一體二因三果四業五相
應六差別.由此六種表知是佛故說佛相。成就第一義者此是體相.由真如最清淨
第一義成就故.出離一切地者此是因相.由出離一切菩薩地故.於他得尊極者此
是果相.由於一切衆生中得第一故.解脫諸衆生者此是業相.由能令一切衆生得
解脫故.無盡等功德現世皆具足者此是相應相.世見衆亦見不見人天等者此是
差別相.世見者謂種種世界皆見此是化身. 衆亦見者謂佛大弟子衆亦見此是受
注：
[一]攝論引云．尊成真勝義．一切地皆出．至諸衆生上．解脫諸有情．無盡無等德．相應現世間．及衆會可見．非見人天等．

回页首

用身.不見者謂人天等一切時不見此是自性身.此卽三身差別。敬佛品究竟。大乘
修多羅莊嚴論極清淨時說已究竟。
大乘莊嚴經論卷第十三


觀所緣論釋

觀所緣論釋首页

觀所緣論釋

觀所緣論釋


觀所緣論釋

觀所緣論釋首页

觀所緣論釋

觀所緣論釋
        護法菩薩造
         [一]唐三藏法師義淨奉制譯
  若言能令毒智人　爲令其慧極明了　及爲消除於罪惡　稽首敬已觀其義。
論曰.
諸許眼等識者.
於所棄事及所收事或捨或取.是觀察果故.所捨事體及顛倒因是所顯示。此中等
言謂攝他許依其色根五種之識.由他於彼一向執爲緣實事故。意識不然.非一向
故.許世俗有緣車等故.縱許意識緣實事境有其片分.亦能將識相似之相離無其
境.於眼等識境不相離得成就已方爲成立.是故於此不致慇懃。又復於慣修果智
所了色誠非[二]呾迦所行境故.及如所見而安立故.今此但觀聞思生得智之境也.如
斯意識所緣之境全成非有.此於自聚不能緣故.復緣過未非實事故.猶若無爲.爲
注：
[一]原刻題號首有大字．今删．
[二]Ｔarka 卽黠慧．

回页首

此等言攝五識身。若爾.根識引生所有意識斯乃如何。非此共其根識同時.或復無
間.皆滅色等爲所緣故。或緣現在此非根識曾所領故.斯乃意識自能親緣外境體
性.此則遂成無聾盲等.復違比量知有別根。此遮增色是所欲故.然於意識不復存
懷。眼等諸識色爲依緣而方有故.無表但是不作性故自許是無.本意如此。此於
所緣
將爲現量.是所取性故.深履邪途故.爲此正意遮所緣性.因便方遮斯所依性.同時
之根功能之色將設許之。言
外境
者.彼執離斯而有別境.此顯其倒.顯彼執有異事可取故言境也。如何當說或緣總
聚.由非總聚實事應理。誠如來難.彼自前後道理相違.余復何失.緣其實事及緣總
聚是所許故.將欲敘其別過.爲此且放斯愆。
或許極微.

回页首

雖復極微唯共聚已而見生滅.然而實體一一皆緣.不緣總聚.猶如色等設自諸根
悉皆現前境不雜亂.彼根功能各決定故。而於實事斷割有能.一一極微成所緣境。
彼因性故.
彼眼等識之因性故.是彼生起親[一]支分義。然而有說其所緣境是識生因.在諸緣故。
或復於彼爲總聚
者.彼諸論者執衆極微所有合聚爲此所緣。
相識生故.
由於總聚而生其智.是故定知彼爲所緣.如有說云.若識有彼相彼是此之境。此二
論者咸言彼相應斯理故.若不言因.此因無喻.猶如因等成因等性。極微總相是所
緣性而成立之.又若自許不於識外緣其實事.應有有法自相違過。然法稱不許.斯
乃於他亦皆共許卽以爲喻.若但如所說.應於所立義而屬當之。前量意云.論本二
因但是明因所以.不卽是因.以無共成之喻.爲此須出彼相應因何以如此。次復顯
注：
[一]原刻作友．今依麗刻改．

回页首

己所論之理是無謬妄。明他共許置第五聲.
[一]設許爲因.
猶如共許。諸非有事非有性故非因極微.而且縱許諸極微體是其因性.但說不合
是所緣性。
由非彼相.
極微相故。此云
根識極塵非境如根
者.言猶如於根縱實是識親依之因.無根相故非彼之境.極微亦爾。諸無其相彼非
斯境者.何謂也.爲此說
其名境者[二]等。
言自性者謂自共相.了者定也。如何此復名爲了耶.
如彼相生故。
注：
[一]以下四句牒論本第一頌．
[二]此牒論本文略．原本云．謂識决了自性．

回页首

此言意者.同彼相貌而識生起.由隨彼體故此則說名了彼境也。而實離識無別所
了可與其識爲因性耶.然而但有前境相狀.於其自己猶如鏡像而安布之.共許名
斯爲了其境。然非極微一一自體識隨彼狀由此極微而爲境體。
縱有因性.
由非因義所緣。
如根.
雖是因性不爲所緣.若由因性許作所緣.根亦同斯應成彼也。斯言前說彼相應理
故因有不成過。然而意顯非唯因性卽是其根所緣之相.若如所說因將爲能立者.
則彼因性故爲所緣性耶.於根亦有成不定過。若如是者.
由非彼相.
其義何也。爲明成立自己之宗.由非但述他宗過故己義便成.此言爲彰非卽能生
自識相故境非極微猶如眼等。若其是彼因性之言將爲論主前立他宗明他共許.

回页首

此時意在遮他顯己能破義成置斯言矣。宗許定彼.不定他宗恐其不許。向者與他
出不定成卽是能破.何假自宗更伸比量。凡言不定未必決定不成.恐致疑惑是故
更須立量。[一]或可由斯非彼相者.於諸極微非定了性。如相識生是謂決了.旣彼非故
明知決了此亦無由.應可說非決了性故。惟出此因不是所緣.如根極微。有餘復作
諸識差別顯其成立眼識不能了極微色.無彼相故.如餘根識.如是餘識翻此應言.
如根之言誠爲[二]乘也.其喻別須義準而出。又復縱是因性之言爲無用矣。彼雖因用
非所緣性.此亦如是實爲有用.然非聲等所有極微可是餘根之識生因。有說於識
自體無聚現故非是所緣.如根衆微。由境相狀安布於識是彼相性.此非有故.理卽
說其無有聚現。
如是且述[三]鉢囉摩怒不是所緣.
彼之能立不相應故.及非境性量善成故。若爾.總聚是境。然由所說諸有能立若望
謨阿宗皆有不成性.理實如此。
注：
[一]次出異解．
[二]疑係剩字之誤．
[三]Parama^n!u 卽極微．又囉字原刻作羅．今依麗刻改．

回页首

然而總聚實有彼相.
可是所緣.無因性故。
[一]由彼相識不能生.
其總聚相識總聚不生.彼旣不生此識.如何令此緣彼.所緣之相不相應故非所緣
義.由此前云彼相應理斯乃不成。若爾.何謂所緣之相。
凡是境者理須生其似自相識.
隨境之識.彼是能生.彼是所緣。有說凡爲境者理必須是心及心生起之因也.此旣
生已隨境領受而興言論.于時名此爲所緣境.若義具斯二種相者此乃方合名爲
所緣.是能生性.所緣之境。引阿笈摩.
此卽便是說生緣性。
由是生因彼識生緣.共許是其所緣之境。自體相現.此中無益.故不言之。
[二]能非總聚是能生者.[三]非實事故.
注：
[一]此牒論本第二頌初句．
[二]疑係然字之誤．
[三]此合下文猶如二月．牒論本第二頌次句．

回页首

由其總聚不是實事.此於有聚一異二性不可說故。又復無有不實之事能有生起
果用功能.
猶如二月.
如第二月不能生識第二月相。若爾.何因有斯相現。
根損害故.
若時眼根由翳等害損其明德.遂卽從斯損害根處見二月生.非實境故。
由此二月縱有彼相然非斯境.
如第二月縱令此識有彼相狀.由不生故不名斯境。
此由非實事有性等總聚不是識之生因.
非實性故.如第二月。由斯方立非因性故.
不是所緣.
還如二月。又復將此第二月喻於彼相因.應知說其不定之過。復由識義理成就故.

回页首

過是相違。復緣眼識不緣青等聚集極微.爲由彼體非生性故.如餘根識.此喻共許
故不別言。第二月喻非實事故.應知此是於非因性而成立之。如所說之縱有相性
然非彼境.斯言復是非彼因義。若言無有第二月者.如何現見有二相生。謂從內布
功能差別均其次已.似相之識而便轉生.猶如夢時見有境起.由此令似妄作斯解.
於其月處乘更覩餘。諸有說云.而於眼識雙現之時.此二次第難印定故將作同時.
於斯二種相貌之後意識便云我見月之第二月也。或復有云.於共許月數有錯亂.
由根損故。若望不許外境之宗.如斯衆見但是妄執。由非眼識所緣無間引生意識
能於一時雙緣兩相作如斯解見二月耶.又於聲等緣彼之識不知其次應有二聲
等見同時起耶.好眼之人意識次第尚多難解.何況依於色根之識[一]測其差別便成
多有。二相等見一[二]旃達羅.若時離識許實有者.斯乃何勞妄增二月而言於數有其
錯亂。
[三]離識之外執有二種.
注：
[一]原刻作惻．今依麗刻改．
[二]Candra 卽月．
[三]次二句牒論本第二頌後半．

回页首

極微總聚.此皆闕其一分義故.又如所說能立能斥道理力故.
以之爲境成不相應。闕一分故.
自體相現及能生性.具斯二分方是所緣.於極微處卽闕初支.於第二邊便亡第二。
若如是者.如向所論二種過失重更收攝令使無差。
[一]有說集相
者.於諸極微處各有集相.卽此集塵而有相現.隨其所有多少極微此皆實有。在極
微處有總聚相.生自相識.實有性故.
應是所緣.
斯乃雙支皆是有故。此卽於前所有成立求進無由.爲聚集相卽是極微.爲不爾耶。
由諸境義有衆多相.
卽此諸微許有微狀.亦有集相.如何得令兩相共居一事爲應理乎。有衆多相.凡諸
有色合聚之物皆以地等四大爲性.彼皆自性有勝功能.青美等相隨事隨根而爲
注：
[一]次二句牒論本第三頌前半．

回页首

了別.卽此於其衆多相處極微之處
有總集相.
卽將此[一]相爲眼等識所行境故.
是現量性。
若如是者.於諸微處識有聚相何不言之.塵有聚相.何不言識有聚相耶。所以復云.
然於微處有總聚相.
卽以此言爲其方便.亦顯識有極微總相。若爾.一一極微有此相者.何故復云總集
相耶。色聚衆多極微分別是論所許.此卽是其總聚性故不是實有.如前已陳.何勞
重述。有別意趣.縱令實事別別體殊.然此相狀但於集處更相藉故而可了知.說觀
集相更無餘矣。又復設使諸有極微合聚爲性.然而一事有其勝劣.隨事觀之.且如
蒼色是其地界。如是等說誠爲應理.縱許如是.如極赤物初生起時多事皆強遂無
容矣.依容有處作此[二]譸議。若爾.如何諸極微非根所見.又復如何唯有如知能見極
注：
[一] 原刻次二字互倒．今依麗刻改．
[二] 原刻作議．今依麗刻改．

回页首

微。
[一]由其塵相非是識義.
非是依根識之境界故曰非根。非根之義獨是如知之所觀察.復如何理。現見極微
塵形不覩.
如堅性等。如堅潤等
於彼青等
縱有其事.非是眼等識之境界.
根之功能各決定故。
塵亦如是。
無違共許.豈非顯微無其堅性由別體故。此對宗法許共十處但是大種.斯言無過.
然此已陳。
[二]汝瓨甌等覺
注：
[一] 此合下文如堅性等．牒論本第三頌後半．
[二] 次二句牒論本第四頌前半．

回页首

者.汝如是證者.於瓨及甌便成根覺
相似而觀.
於其自境識不差故.復由根覺隨現有境而相生故。識境不別.如何得知。
由匪於其瓨甌等處衆微有別.
而此言說然諸極微以總聚相而爲其境.固非於彼瓨等自體了別之時於衆多聚
體有片別.彼之實事相貌之外無別積聚體可得故。緣彼根識便成相狀無有差殊.
由此方成於塵自體是所緣性。復非於彼無別相處覆審之緣異解性故.如緣青等。
[一]若相殊故所言殊
者.相謂形狀.布置有殊。
於其瓨甌胭腹底等珠異狀故.由境有別覺乃遂殊.
誠爲應理。
[二]無如是事.
注：
[一] 此牒論本第四頌第三句．
[二] 此牒論本第四頌第四句．

回页首

非於根識所觀境處極微有殊。然此總聚是[一]三佛栗底.而此總聚非根識境此已斥
破.復非非境有別而令識相有殊可爲應理。復如何知諸極微處別狀非有。
[二]極微形相無別異故.
凡諸事物有支分者必有別狀於方處轉.然諸極微體無方分至窮極處.斯卽何曾
得有形別。
於瓨甌等縱令事別.而極微性曾無有殊。
斯乃一體無增減故.
[三]是故定知
於總聚處
非實物有。
凡有方隅布列形狀.皆非根識所行之境。上來如此衆多詰責.意欲顯其有別相故.
瓨甌等覺非於別事爲所緣境.猶若[四]蘇佉毒佉情矣。然而極微是不別境.卽是彰其
注：
[一]Sam!vr!ti 卽世俗．後文亦譯覆相．
[二]此牒論本第五頌初句．
[三]此合下文非實物有．牒第五頌次句．
[四]Sukhaduh!kha 卽樂苦．

回页首

非彼境性。[一]若相殊故方言殊者.此言意顯向云非以不別之事而爲境者是立已成。
彼意說言極微爲境其實無殊.然爲形相別故別也。極微無殊我亦共許.是立已成.
由諸極微量無別故.此顯殊事是其別境.答非已成。或可此明諸根之識於瓨甌等
無有極微相狀性故.非是所緣.猶如餘識.餘識謂意或餘根識.但緣[二]青時無黃相故。
於諸極微雖體衆多無差別故.而諸根識差別相故.斯乃共成非塵狀性.頌於極微
差別之言同前問答。若其總聚許覆相已.形非實境理方可成.如斯勝理是應成立.
若言離極微如是等.
[三]如離彼者.彼覺便無故。
猶如軍等.此言瓨等是非實義.由非實事。此顯餘宗
諸非不實皆非捨彼
相違事也.如於聲等青覺非有.此形相別是覆相有.以其瓨等爲境性故。雖引衆多
異見道理.而竟不能顯其極微實事之體有其差別。
注：
[一]次出異解．
[二]原刻作情．今依麗刻改．
[三]此牒論本第五頌後半．

回页首

[一]據內境體.
謂立自宗所緣之事。若也總撥無所緣境.便有違世自許宗過.四種緣性於經說故。
此中內聲爲顯不離於識而有所緣.言境體者是所取分.是識變爲境相之義。然在
識外別分而住將以爲境.違世之過如前尚在.由諸世俗共許於境在外而住。應云
如外.此不離識.其所取分
如外而現。
云我見境生其慢想.實此爲因.如於眼識現其髮等。
外境雖無.
謂實無其在外之境.非了性故.以理究尋不可了其自體定在於外.縱令許彼實有
外相.然非識緣.非彼相性故.非極微相現。
如似外相顯現之時.此卽是其所緣緣也。
彼相相應故。由若與相理相應故者.此卽是此.如因性等由與自相理相應故。復顯
注：
[一]次二句牒論本第六頌前半．

回页首

所緣差別體相.如云
[一]識有彼相故等。
明不假藉外事爲境.如情所計境相隨生.又情所計若離於識非外有故.
此之境相元不離識.
由此名爲內境相也。此中內聲言不離識.本無其外.望誰爲內。
及從此生.
有此方生.或可從此.由第七五義有別故。由非離境得有其識.是故有此方乃識生.
不言第五。
二法合故.
明其所緣道理合故.顯能立也。此卽但以共相之境爲其能立.若差別者.其[二]仳若南
不緣外事.於其夢位以爲顯示。如說二種爲一能立.識有彼相復是識生.緣此二用
方成一量。
注：
[一]此牒論本第六頌後半．原文云．以是識體故．又是彼因故．
[二]Vijna^na 卽識．

回页首

且復縱許有其內相.
但觀外境妄有相故言無[一]地相.如情計境生其領受.境之相狀列在於內將爲應理。
如何是彼一分.得作同生之緣.
其所取分離識無故.斯之一分復還生識.便成自體相違之過.復還是彼一分性故.
如能取分.斯乃便成匪能生性.但由外相染識而生。此卽相分與識同起.非二同時
有因果性.如牛兩角。又匪於其不異之事同在一時以同伴聲而合說之.亦非於識
別說有境.斯乃如何名同伴性。理實如是.然由相狀差別力故猜卜爲異而表宣之.
由有見分相分之殊.遂將此識而有差別。若如是者.緣性亦應但是所執.非分別事
有自性體.斯乃應成非真緣性。此罔相違.由其緣義於餘所執差別之境亦共許之.
如等無間滅.同分之識爲斷割時.此識亦以四種多緣而爲緣[二]也。
觀所緣論釋
注：
[一]疑係他字之誤．
[二]以下文殘．缺論本第七頌釋無解．


佛地經論卷一

佛地經論首页

佛地經論卷第一

佛地經論卷第二

佛地經論卷第三

佛地經論卷第四

佛地經論卷第五

佛地經論卷第六

佛地經論卷第七

佛地經論


佛地經論卷一

佛地經論首页

佛地經論卷第一

佛地經論卷第二

佛地經論卷第三

佛地經論卷第四

佛地經論卷第五

佛地經論卷第六

佛地經論卷第七

佛地經論卷第一
        親光等菩薩造
        唐三藏法師玄奘譯
  稽首無上良福田　三身二諦一乘衆　我今隨力造此論　爲法久住濟羣生.
  覽諸師意我已淨　恐餘劣智未能通　爲令彼淨生勝德　故我略釋牟尼地。
論曰.佛地經者.具一切智一切種智離煩惱障及所知障.於一切法一切種相能自
開覺亦能開覺一切有情如睡夢覺如蓮華開故名爲佛地.謂所依所行所攝卽當
所說清淨法界大圓鏡智平等性智妙觀察智成所作智受用和合一味事等.是佛
所依所行所攝故名佛地.能貫能攝故名爲經.以佛聖教貫穿攝持所應說義所化
生故。應知此中宣說佛地饒益有情.依所詮義名佛地經.如緣起經如集寶論。略說
此經所攝義者.謂顯世尊佛土圓滿功德圓滿眷屬圓滿安立佛地.五法總別受用
和合一味事智.依淨法界具諸功德三身差別.此則次第示現如來居如是處具如

回页首

是德如是衆俱安立如是地義差別。如是處者謂佛淨土卽十八種圓滿莊嚴廣大
宮殿.如是德者謂佛世尊二十一種殊勝功德.如是衆者謂無數量諸大聲聞摩訶
薩衆成就種種微妙功德.地義別者謂大覺地五法總別受用和合一味事等後當
廣說。於此經中總有三分.一教起因緣分二聖教所說分三依教奉行分.總顯已聞
及教起時別顯教主及教起處教所被機卽是教起所因所緣故名教起因緣分.正
顯聖教所說法門品類差別故名聖教所說分.顯彼時衆聞佛聖教歡喜奉行故名
依教奉行分。
如是我聞.一時薄伽梵.
論曰.如是我聞者.謂總顯已聞.傳佛教者言如是事我昔曾聞。如是總言依四義轉.
一依譬喻二依教誨三依問答四依許可.依譬喻者如有說言如是富貴如毗沙門.
依教誨者如有說言汝當如是讀誦經論.依問答者如有說言如是我聞如是宣說.
依許可者如有說言我當爲汝如是而思如是而作如是而說或許可言是事如是。

回页首

有義.此中唯依許可.謂結集時諸菩薩衆咸共請言如汝所聞當如是說.傳法菩薩
便許彼言如是當說如我所聞.又如是言信可審定.謂如是法我昔曾聞此事如是
齊此當說定無有異。有義.此中亦依問答.謂有問言汝當所說昔定聞耶.故此答言
如是我聞。有義.此中通依四種.依譬喻者謂當所說如是文句如我昔聞.依教誨者
謂告時衆如是當聽我昔所聞.餘如前說。我謂諸藴世俗假者.聞謂耳根發識聽受.
廢別就總故說我聞。有義.如來慈悲本願增上緣力聞者識上文義相生.此文義相
雖親依自善根力起而就強緣名爲佛說.由耳根力自心變現故名我聞。有義.聞者
善根本願增上緣力如來識上文義相生.此文義相是佛利他善根而起名爲佛說.
聞者識心雖不取得然似彼相分明顯現故名我聞。應知說此如是我聞意避增減
異分過失.謂如是法我從佛聞非他展轉顯示.聞者有所堪能諸有所聞皆離增減
異分過失.非如愚夫無所堪能諸有所聞或不能離增減異分。結集法時傳佛教者
依如來教初說此言.爲令衆生恭敬信受言如是法我從佛聞文義決定無所增減.

回页首

是故聞者應正聞已如理思惟當勤修學。言一時者.謂說聽時.此就刹那相續無斷
說聽究竟總名一時.若不爾者字名句等說聽時異云何言一。[一]或能說者得陀羅尼
於一字中一刹那頃能持能說一切法門.或能聽者得淨耳根一刹那頃聞一字時
於餘一切皆無障礙悉能領受.故名一時。或相會遇時分無別故名一時.卽是說聽
共相會遇同一時義。時者.卽是有爲法上假立分位.或是心上分位影像.依色心等
總假立故是不相應行藴所攝。何不別顯如下處等.但說一時。晝夜時分諸方不定
不可別說.又義不定或一刹那或復相續不可定說.是故總相但說一時。薄伽梵者.
謂薄伽聲依六義轉.一自在義二熾盛義三端嚴義四名稱義五吉祥義六尊貴義.
如有頌言.自在熾盛與端嚴名稱吉祥及尊貴.如是六種義差別應知總名爲薄伽.
如是一切如來具有於一切種皆不相離是故如來名薄伽梵。其義云何。謂諸如來
永不繫屬諸煩惱故具自在義.燄猛智火所燒練故具熾盛義.妙三十二大士相等
所莊飾故具端嚴義.一切殊勝功德圓滿無不知故具名稱義.一切世間親近供養
注：
[一]原刻作時．今依麗刻改．

回页首

咸稱讚故具吉祥義.具一切德常起方便利益安樂一切有情無懈廢故具尊貴義。
或能破壞四魔怨故名薄伽梵.四魔怨者謂煩惱魔藴魔死魔自在天魔。佛具十種
功德名號.何故如來教傳法者一切經首但置如是薄伽梵名。謂此一名世咸尊重.
故諸外道皆稱本師名薄伽梵.又此一名總攝衆德餘名不爾.是故經首皆置此名。
薄伽梵德後當廣說。
住最勝光曜七寶莊嚴.放大光明普照一切無邊世界.無量方所妙飾間列.周圓無際
其量難測.超過三界所行之處.勝出世間善根所起.最極自在淨識爲相.如來所都.諸
大菩薩衆所雲集.無量天龍人非人等常所翼從.廣大法味喜樂所持.作諸衆生一切
義利.滅諸煩惱災横纏垢.遠離衆魔.過諸莊嚴如來莊嚴之所依處.大念慧行以爲遊
路.大止妙觀以爲所乘.大空無相無願解脫爲所入門.無量功德衆所莊嚴大寶華王
衆所建立大宮殿中。
論曰.此顯如來住處圓滿.謂佛淨土。如是淨土復由十八圓滿事故說名圓滿.謂顯

回页首

色圓滿形色圓滿分量圓滿方所圓滿因圓滿果圓滿主圓滿輔翼圓滿眷屬圓滿
任持圓滿事業圓滿攝益圓滿無畏圓滿住處圓滿路圓滿乘圓滿門圓滿[一]依持圓
滿。由十九句如其次第顯示如是十八圓滿.卽此圓滿所嚴宮殿名佛淨土.佛住如
是大宮殿中說此契經。受用變化二佛土中今此淨土何土所攝.說此經佛爲是何
身。有義.此土變化土攝.說此經佛是變化身.聲聞等衆住此土中現對如來聞說是
經歡喜信受而奉行故.佛心所現故.出三界淨識爲相爲說勝法化此地前諸有情
類令其欣樂修行彼因故.暫化作清淨佛土殊妙化身神力加衆令暫得見.若不爾
者聲聞等衆應俱不見。有義.此土受用土攝.說此經佛是受用身.此淨土量無邊際
故.路乘門等是實德故.受用如是清淨佛土一向淨妙一向安樂一向無罪一向自
在餘處說故.解深密說三地已上乃得生故.說此經佛具後所說二十一種實功德
故.說餘經時不列如是佛功德故.若暫化作如是淨土如是妙身加衆令見應如餘
經分明顯說然不說故是受用土及受用身.聲聞等衆是佛化作或諸菩薩現作此
注：
[一]原刻作任．今依麗刻改．

回页首

身莊嚴佛土說法會故。若爾.此是地上菩薩所應見聞何故於此化佛土中結集流
布。傳法菩薩爲欲示現一切智者及所居處超過一切世間法故.如是示現欲令所
化生欣樂故.爲令發願當生如是清淨佛土見如是佛聞如是法修彼因故.爲生廣
大勝解有情及諸菩薩勝歡喜故.欲令增上意樂勝解界堅牢故結集流布。又是法
勝於此宜聞.然處非勝化身相麤不可宣說.故受用身居受用土爲初地上諸菩薩
說.令傳法者結集流通。若爾.何故不但說彼所說法耶。若不說處及能說者.不知此
法何處誰說一切生疑.故須具說。如實義者.釋迦牟尼說此經時地前大衆見變化
身居此穢土爲其說法.地上大衆見受用身居佛淨土爲其說法.所聞雖同所見各
別.雖俱歡喜信受奉行解有淺深所行各異.而傳法者爲令衆生聞勝悕願勤修彼
因當生淨土證佛功德.故就勝者所見結集言薄伽梵住最勝等乃至廣說如來功
德。最勝光曜七寶莊嚴者.謂大宮殿用最勝光曜七寶莊嚴或大宮殿七寶莊嚴故
最勝光曜.言七寶者一金二銀三吠澑璢四牟娑洛揭臘婆五遏溼摩揭婆六赤真

回页首

珠謂赤蟲所出名赤真珠或珠體赤名赤真珠七羯鷄怛諾迦。就此所重且說七寶.
其實淨土無量妙寶綺飾莊嚴非世所識。放大光明普照一切無邊世界者.謂大宮
殿放大光明普照一切無邊世界.或大宮殿其體周徧無邊界故放大光明普照一
切。由此二句顯佛淨土顯色圓滿。如是淨土顯色圓滿形量云何。無量方所妙飾間
列。謂大宮殿妙飾間列無量方所.或大宮殿無量妙飾方所間列.言無量者或數無
量或處無量.如慧爲先安布間飾是故說名妙飾間列。云何佛土淨心爲相非外工
具世匠所成而有如是如慧爲先安布間飾。謂佛世尊昔菩薩時發巧便慧如是如
是加行誓願莊嚴佛土.由先加行誓願勢力於果位中雖無如昔戲論覺慧.而佛淨
識如是變現亦令菩薩識如是變故不相違.餘處亦應依此理說。如是淨土形色圓
滿分量云何。周圓無際其量難測。謂大宮殿其量周圓無際難測.或大宮殿其量無
際周圓難測.又東方等分齊無故長短等相難可測量。有義.如來受用身土隨所化
生所宜而現或大或小其量無定.雖現廣大亦有邊際.然就地前菩薩智等說言無

回页首

際其量難測。有義.如來受用身土三無數劫所修無邊善根所感周徧法界.地上菩
薩及諸如來亦不能測其量邊際.以無邊故.如無始時。如實義者.受用身土略有二
種.一自受用.謂諸如來三無數劫所修無邊善根所感周徧法界.爲自受用大法樂
故從初得佛盡未來際相續無變.如諸功德諸大菩薩亦不能見但可得聞.如是淨
土以無量故諸佛雖見亦不能測其量邊際.二他受用.謂諸如來爲令地上諸菩薩
衆受大法樂進修勝行隨宜而現或勝或劣或大或小改轉不定如變化土.如是淨
土以有邊故地上菩薩及諸如來皆測其量但就地前言不能測.由是二種差別故
言周圓無際其量難測。如是淨土分量圓滿爲三界處爲不爾耶。超過三界所行之
處。謂大宮殿處所方域超過三界所行之處.非如三界自地諸愛執爲己有所緣相
應二縛隨增是彼異熟及增上果.如是淨土非三界愛所執受故離二縛故非彼異
熟增上果故.如涅槃等超過三界異熟果地。若爾.淨土非三界攝便是無漏.若是無
漏有爲所攝卽是道諦便是善性.云何得用色聲香等爲其體性.以十八界十五有

回页首

漏八無記等餘處說故。有義.十八界通有漏無漏皆有善性.然據二乘境界麤相相
似說言十八界中十五有漏八無記等。有義.淨土定心所變雖有色等似十界相非
十界攝非諸世間五識所得.如徧處等所緣青等皆是自在所生色故法界所攝.是
故淨土雖用色等爲其體性是無漏善亦不相違。若爾.菩薩五識不緣受用土耶。雖
依彼力自識變異.然相麤妙不相似故非五境攝。如來五識可不緣耶。佛緣事心作
用相似假名五識實非五識。恆在定故.餘處宣說五識體是自性散亂無有定故。若
爾.不從五根生耶。如來五根及色聲等相同根境假名五根及色等境.定心變故實
是法界自在生色。若爾.四智應不同時.無有一時一類多識一身起故。許亦何失。如
實義者.如來身土甚深微妙非有非無非是有漏亦非無漏非善非惡亦非無記非
藴界等法門所攝.但隨所宜種種異說.餘處說言十八界中十五有漏八無記等但
就二乘異生等境麤相分別.不就諸佛諸大菩薩甚深境界.故餘處說如來非實藴
界處攝所有善等皆是示現乃至廣說。如是淨土爲與三界同一處所爲各別耶。有

回页首

義.各別.有處說在淨居天上.有處說在西方等故。有義.同處.淨土周圓無有邊際徧
法界故。如實義者.實受用土周徧法界無處不有.不可說言離三界處亦不可說卽
三界處.若隨菩薩所宜現者或在色界淨居天上或西方等處所不定。如是淨土方
所圓滿旣超三界異熟果地如涅槃等應無有因.若有因者應三界攝.若言淨土超
過三界還有超過三界法因.此應當說其相云何。勝出世間善根所起。謂大宮殿用
出世間無分別智後所得智善根爲因而得生起.非是無因.非大自在天等爲因。云
何淨土超過三界而用出世無分別智後所得智世間淨法爲異熟因。不說與彼爲
異熟因.然爲餘因彼得生起.如苦法智忍品世第一法爲因。此用本來無分別智後
得無漏善法種子三無數劫修令增廣爲此淨土變現生因.無分別智名出世間.後
得過前說名爲勝.用勝出世無漏善根爲此生因。或諸聲聞獨覺聖道名出世間.如
來善根過彼名勝.此佛淨土如來識中無漏善根爲因而生。有義.但是增上緣生.以
外法故。有義.亦是因緣而生.親能生故.若不爾者應無因緣.外法相望非因緣故.一

回页首

切外法皆用內法熏習爲因。若爾.外法旣是共有.云何有情各別種子共爲因緣合
生一果。勿以小心測量大法.外物豈是極微合成實有體性多因共感.但是有情異
識各變同處相似不相障礙.如衆燈明如多所夢因類是同果相相似處所無別假
名爲共實各有異.諸佛淨土亦復如是各別識變皆徧法界同處相似說名爲共。如
是淨土因相圓滿.果相云何。最極自在淨識爲相。謂大宮殿最極自在佛無漏心以
爲體相.惟有識故.非離識外別有寶等.卽佛淨心如是變現似衆寶等.如前已說境
界相故如入青等徧處定者識所現相。此卽如來大圓鏡智相應淨識由昔所修自
利無漏淨土種子因緣力故.[一]於一切時徧一切處不待作意任運變現衆寶莊嚴受
用佛土與自受用身作所依止處.利他無漏淨土種子因緣力故.隨他地上菩薩所
宜變現淨土或小或大或劣或勝與他受用身作所依止處.謂隨初地菩薩所宜現
小現劣如是展轉乃至十地最大最勝.於地地中初中後等亦復如是。如是淨土果
相圓滿.其主云何.宮殿定有主依持故。如來所都。謂大宮殿諸佛世尊爲主非餘.以
注：
[一]原刻下衍此字．今依麗刻删．

回页首

殊勝故唯屬世尊.或唯世尊住持攝受非餘所能。自受用土雖徧法界一一自變各
自爲主不相障礙.他受用土雖諸佛變然一合相亦一相身攝受爲主不相障礙。如
是淨土主旣圓滿.應有輔翼.主必攝受輔翼者故。諸大菩薩衆所雲集。謂大宮殿常
有無量大菩薩僧共所雲集.諸來朝者名爲輔翼.旣有無數大菩薩僧常來輔翼故
無怨敵能爲違害.諸聲聞等無如是事。謂初地上諸菩薩衆雖不能集諸佛自利受
用淨土而能集會諸佛利他受用淨土.諸佛慈悲於自識上隨菩薩宜現麤妙土.菩
薩隨自善根願力於自識上似佛所生淨土相現.雖是自心各別變現而同一處形
相相似謂爲一土共集其中。如是地上菩薩淨土爲是有漏爲是無漏。有義.無漏.謂
自心中後得無漏淨土種子願力資故變生淨土於中受用大乘法樂.以初地上諸
菩薩證真如理得真無漏處真法流住真淨土常見諸佛.故所變土是真無漏道諦
所攝。有義.有漏.謂自心中加行有漏淨土種子願力資故變生淨土於中受用大乘
法樂.以彼菩薩雖證真如得真無漏而七地來煩惱現起乃至十地猶有修斷煩惱

回页首

種子及所知障.第八識體能持彼故現受熏故猶是有漏無記性攝.有爲無漏道諦
所攝決定是善.若十地中第八識體是無漏善應[一]如佛地不能執持有漏種子不應
受熏.第八識體旣是有漏無記性攝所變淨土云何無漏善性所攝.又一有[二]情無二
實身其身爾時旣是有漏所依淨土云何無漏.是[三]故十地菩薩淨土是妙有漏苦諦
所攝。如實義者.十地菩薩自心所變淨土有二.若第八識所變淨土是有漏識相分
攝故.是有漏身所依處故.雖無漏善力所資熏其相淨妙而是有漏苦諦所攝.隨加
行等所現亦爾。若隨後得無漏心變淨土影像是無漏識相分攝故.從無漏善種子
生故.體是無漏道諦所攝。如是淨土輔翼圓滿.應有眷屬.故次說言無量天龍人非
人等常所翼從。謂大宮殿唯有天等眷屬圍繞無有餘類.等者等取藥义揵達縛阿
素洛揭洛茶緊捺洛莫呼洛伽等.莫呼洛伽卽攝大蟒。云何淨土超過三界所行之
處而有天等以爲眷屬.天等皆是三界攝故。淨識如是攝受變現爲嚴淨土.故不相
違。或[四]爲成熟所化有情示現如是變化種類.如爲調伏劫比拏王現化無量轉輪王
注：
[一]原刻作知．今依麗刻改．
[二]原刻作性．今依麗刻改．
[三]此字依麗刻加．
[四]原刻作有．今依麗刻改．

回页首

衆眷屬圍繞.或諸菩薩化作無量天龍等身住淨土中以供養佛.或自化身爲天龍
等翼從如來.故無有過。如是淨土眷屬圓滿.於中止住以何[一]任持。廣大法味喜樂所
持。謂於此中大乘法味喜樂所持.食能令住是任持義。已說淨土超過三界所行之
處云何有食.又無漏法不應名食.食能長養三有衆生.此斷有故應不名食。是任持
因故亦名食.如汝宗中生色界等入無漏定亦應名食.非過去食應名爲食過去無
故.此亦應爾.是任持因故說爲食。如有漏法雖障無漏然持有漏得名爲食.無漏亦
爾.雖斷有漏然持無漏云何非食。此淨土中諸佛菩薩後得無漏能說能受大乘法
味生大喜樂.又正體智受真如味生大喜樂能任持身令不斷壞長養善法故名爲
食。如是淨土任持圓滿.作何事業。作諸衆生一切義利。謂於此中自能現作一切有
情一切義利.或令一切有情自作一切義利。現益名義當益名利.世間名義出世名
利.離惡名義攝善名利.福德名義智慧名利.如是等別。雖在寂定.由先所修加行願
力任運能作一切有情一切義利。如是淨土事業圓滿有何攝益。滅諸煩惱災横纏
注：
[一]原刻作住．今依麗刻改．次同．

回页首

垢。謂於此中遠離一切煩惱纏垢及諸災横.卽諸煩惱名爲纏垢.如是卽名諸災横
因.煩惱纏垢此中無故所作災横此中亦無。又煩惱者謂一百二十八根本煩惱.纏
者卽是無慚愧等.垢者卽是諂誑憍等.災横卽是彼所發業及所得果.若所知障或
諸隨眠名爲煩惱.卽彼現起說名纏垢.本[一]惑名纏隨惑名垢.所知障等名爲災横。此
中何法名爲攝益。卽離煩惱災横纏垢名爲攝益.如世封主雖不攝受但不爲災封
戶亦言主攝益我.此亦如是.又現證得解脫煩惱災横纏垢殊勝福智故名攝益。如
是淨土離內災横攝益圓滿.亦應無有外怖畏因.故次示現無畏圓滿遠離衆魔。謂
於此中遠離一切煩惱藴死及以天魔.或能令他遠離四魔.如是四種是怖畏因由
是能生諸怖畏故.此中無彼故無怖畏。煩惱魔者謂一百二十八煩惱幷隨煩惱.藴
魔者謂五取藴.死魔者謂有漏內法諸無常相.天魔者謂欲界第六自在天子.如是
四種皆能損害諸善法故說名爲魔.由是四魔生諸怖畏.如來永離四種魔故無諸
怖畏.初地已上諸大菩薩在淨土中離麤四魔無五怖畏。如是淨土無畏圓滿.其所
注：
[一]原刻作或．今依麗刻改．次句同．

回页首

住處亦應殊勝.故次復說住處圓滿過諸莊嚴如來莊嚴之所依處。謂於此中佛所
住處勝過一切菩薩及餘莊嚴住處.唯是如來妙飾莊嚴爲所住處.由勝一切莊嚴
住處是故說名住處圓滿。如是淨土住處圓滿.有何道路於中往來。大念慧行以爲
遊路。謂於此中大念大慧及以大行爲所行路.所遊履故名爲遊路是道異名.聞所
成慧名爲大念.聞已記持無倒義故.思所成慧名爲大慧.依理審思得決定故.修所
成慧名爲大行.由修習力趣真理故.大者念等緣大乘法而生起故是彼果故彼所
攝故。履三妙慧淨土往還故名遊路。此說菩薩因三妙慧得入淨土故名遊路.若諸
如來大念卽是無分別智.由念安住真如理故.大慧卽是後所得智.分別諸法真俗
相故.此二皆有造作淨土增上業用故俱名行.由此二智通生淨土故名遊路。或大
念行是自利行.內攝記故.大慧行者是利他行.外分別故.如其次第通生如來二種
淨土故名遊路。如是淨土路旣圓滿.應有所乘御彼所乘行此道路.故次說言大止
妙觀以爲所乘。止謂三摩地.觀謂般羅若.大義如前.此二等運故名所乘.乘此止觀

回页首

隨其所應行前道路。路是總位.位中止觀別名所乘。如是淨土乘旣圓滿.應有入門
從彼入門御此乘入.故次說言大空無相無願解脫爲所入門。謂大宮殿三解脫門
爲所入處.解脫卽是出離涅槃.卽大空等名解脫門.依從此門而入淨土。徧計所執
生法無我說名爲空.緣此三摩地名空解脫門.相謂十相.一色二聲三香四味五觸
六男七女八生九老十死.卽是涅槃無此等相故名無相.緣此三摩地名無相解脫
門.願謂求願.觀三界苦無所求願故名無願.緣此三摩地名無願解脫門.由此空等
三解脫門得入淨土故名爲門.大如前說。此淨土中亦應有事路乘門等.爲令有情
欣樂實德故就行說。如是淨土門旣圓滿.如餘宮殿應有所依.故次須說依持圓滿。
無量功德衆所莊嚴大寶華王衆所建立。謂如地等依風輪等或如世間宮殿依地.
如是淨土無量德衆所嚴大寶紅蓮華王衆所建立.謂紅蓮華大寶所成.如是大寶
無量功德衆善所起於衆寶中勝故名大.此寶紅蓮於諸華中最爲殊勝故名華王.
或此寶華望諸菩薩善根所起紅蓮華衆勝故名大.佛是法王是佛最勝善根所起

回页首

故名華王.又此寶華極難得故名爲大.寶華中最勝故名華王.此華非一或華葉多
故名爲衆.世尊住此華衆建立大宮殿中說是契經.是故說言大宮殿中。若就如來
實受用身所依淨土名大宮殿量同法界.於中一一佛受用身是能說本名說此經.
若就如來隨菩薩宜現受用身所依淨土名大宮殿其量不定.於中諸佛同現一身
正說此經.故此宮殿分量方所不可定說。
佛地經論卷第一


佛地經論卷二

佛地經論首页

佛地經論卷第一

佛地經論卷第二

佛地經論卷第三

佛地經論卷第四

佛地經論卷第五

佛地經論卷第六

佛地經論卷第七

佛地經論卷第二
        親光等菩薩造
         唐三藏法師玄奘譯
是薄伽梵最清淨覺.不二現行.趣無相法.住於佛住.逮得一切佛平等性.到無障處.不
可轉法.所行無礙.其所成立不可思議.遊於三世平等法性.其身流布一切世界.於一
切法智無疑滯.於一切行成就大覺.於諸法智無有疑惑.凡所現身不可分別.一切菩
薩正所求智.得佛無二住勝彼岸.不相間雜如來解脫妙智究竟.證無中邊佛地平等.
極於法界.盡虚空性窮未來際。
論曰.次顯諸佛異餘大師故說世尊功德殊勝.又爲其餘生淨信故顯示世尊功德
圓滿.應知此中二十一種殊勝功德顯薄伽梵最清淨覺。謂佛世尊普於一切有爲
無爲所應覺境正開覺故.又於一切所應覺境淨妙圓滿正開覺故.又於一切如所
有性盡所有性正開覺故.名薄伽梵最清淨覺。不二現行者.顯示世尊一向無障殊

回页首

勝功德.謂凡夫二乘現行二障世尊無故.以諸凡夫現行生死起諸雜染住著生死.
聲聞獨覺現行涅槃一向棄背利樂他事住著涅槃.世尊無彼現行二障是故說名
不二現行。趣無相法者.顯示世尊調化方便殊勝功德.謂無相法卽是涅槃.佛善了
知三乘有情隨彼堪能調化方便如實爲說令彼趣證無相法故。住於佛住者.顯示
世尊觀所調化殊勝功德.謂住大悲晝夜六時觀世間故。逮得一切佛平等性者.顯
示世尊得一切佛相似事業殊勝功德.謂證諸佛相似事業平等性故。到無障處者.
顯示世尊永斷所治殊勝功德.謂已證得解脫一切煩惱所知二障智故.及已永斷
一切障故。不可轉法者.顯示世尊降伏外道殊勝功德.謂佛正法一切外道不能退
轉.降伏彼已顯正道故。所行無礙者.顯示世尊降伏魔怨殊勝功德.謂所行者卽色
等境.此所行境擾亂心故障礙善故說名魔怨.諸佛世尊心善安定極悅意境亦不
能亂.所有功德極善成滿一切惡境不能爲礙.以能摧伏一切境界一切所行不能
拘礙是故說名所行無礙。其所成立不可思議者.顯示世尊安立法教殊勝功德.謂

回页首

佛安立一切法教超過一切尋思境故。遊於三世平等法性者.顯示世尊記別三世
殊勝功德.謂如現在記別過去未來世事皆無礙故。其身流布一切世界者.顯示世
尊現從覩史天宮來下殊勝功德.謂現化身普於一切世界洲渚同時流下入母胎
故。於一切法智無疑滯者.顯示世尊斷一切疑殊勝功德.謂於諸法已得能除一切
疑惑決定智故。於一切行成就大覺者.顯示世尊於一切乘所化有情能隨所應示
現自身殊勝功德.謂徧了知一切有情性行差別如其所應現自身故。於諸法智無
有疑惑者.顯示世尊妙善了達一切法智能隨所應恆正教誨殊勝功德.謂於諸法
懷疑惑者無有堪能隨應教誨.唯佛世尊證見諸法智善決定能隨所應無倒教誨
無休廢故。凡所現身不可分別者.顯示世尊能正攝受無染自身殊勝功德.謂諸佛
身非是虚妄分別所起.無煩惱業生雜染故.以如來身非是雜染分別起故不可分
別。一切菩薩正所求智者.顯示世尊成就佛種不斷方便殊勝功德.謂諸菩薩爲令
佛種無斷絕故勤修加行非聲聞等.是故佛智唯諸菩薩正所應求。得佛無二住勝

回页首

彼岸者.顯示世尊自性身分殊勝功德.謂佛法身無差別相故名無二.佛無二住卽
是法身真如爲體無差別相.於中一切二相分別皆不現行.緣彼勝定常住其中故
名爲住.卽無二住名勝彼岸.佛已窮到故名爲得。不相間雜如來解脫[一]妙智究竟者.
顯示世尊受用身分殊勝功德.謂受用身不相間雜一切如來受用身體各各別故.
如來妙智能令一切衆生解脫故名如來解脫妙智.佛於此智已得究竟如是卽說
如來妙智不相間雜.於淨佛土現受用身亦不相雜.大集會中現種種身與諸菩薩
受用法樂亦不相雜.如來於此智所現身亦到究竟。證無中邊佛地平等者.顯示世
尊證真如相殊勝功德.謂真如相無有中邊.遠離一切有爲無爲中邊相故.遠離方
處中邊相故.如是真如卽是佛地平等法性.證此佛地平等性故徧知一切爲無爲
等於中不染。極於法界者.顯示世尊證得果相殊勝功德.謂得窮極清淨法界.如是
法界是修道果。次後二種殊勝功德顯示世尊功德無盡.盡虚空性窮未來際者顯
示世尊自利利他二德無盡殊勝功德.謂如虚空經成壞劫性常無盡.如來一切真
注：
[一]原刻作如．今依麗刻改．

回页首

實功德亦復如是常無斷盡.[一]如未來際無有盡期.利他功德亦復如是窮未來際常
作一切有情利益安樂事故。復次此中總別顯示世尊殊勝功德.初句是總.由所餘
句開顯其義.如是乃名善說法要.由二十一殊勝功德是故說名最清淨覺。不二現
行者.顯示世尊於所知境一[二]向無障智轉功德.謂聲聞等於諸境界智有障礙極遠
時方無邊差別諸佛法中無智轉故.如來不爾.一切時方無邊差別諸佛法中一切
種智無障礙轉.於諸法相無知不知二種現行.是故說名不二現行.由此故名最清
淨覺.餘句皆應如是配屬。趣無[三]相法者.顯示世尊能入無二殊勝功德.謂自能入永
離一切分別自相解脫一切煩惱纏垢離有無相清淨真如.亦令他入。住於佛住者.
顯示世尊任運佛事不休息住殊勝功德.謂無功用利有情事無有間斷.安住聖天
及梵住故。逮得一切佛平等性者.顯示世尊於法身中所依意樂作業無別殊勝功
德.謂一切佛真如淨智一切利益安樂意樂.受用變化二利他事無差別故。到無障
處者.顯示世尊已修一切障法對治殊勝功德.謂已修習一切煩惱及所知障對治
注：
[一]原刻作知．今依麗刻改．
[二]原刻作切．今依北宋刻改．
[三]原刻此二字互倒．今依麗刻改．

回页首

聖道.已到解脫一切障處所依所趣故名爲處。不可轉法者.顯示世尊不爲一切外
道所伏殊勝功德.謂教證法皆不爲他所退轉故。所行無礙者.顯示世尊雖生世間
世法不礙殊勝功德.謂生世間利等八法不能礙故。其所成立不可思議者.顯示世
尊安立正法殊勝功德.謂十二分殊勝教法出過一切尋思所行.非諸愚夫所能測
度.宣說一切自相共相故名安立。遊於三世平等法性者.顯示世尊能正記別殊勝
功德.謂於三世流轉句義曾現當生展轉記別無顛倒故.記別去來皆如現在分明
無倒故名平等。其身流布一切世界者.顯示世尊同時普於一切世界示現受用及
變化身殊勝功德.謂於一切無邊世界隨所化宜現璢璃等妙色身故。於一切法智
無疑滯者.顯示世尊斷一切疑殊勝功德.謂自決定乃能令他生決定故。於一切行
成就大覺者.顯示世尊入種種行殊勝功德.謂隨所化有情所宜現同類身令彼入
故。於諸法智無有疑惑者.顯示世尊了達當來法生妙智殊勝功德.謂於出過聲聞
等境微細善種如瓦石中細金種子如是等境無顛倒相皆徧知故。凡所現身不可

回页首

分別者.顯示世尊隨其勝解如應示現殊勝功德.謂佛世尊雖無分別如末尼珠.由
諸如來增上力故亦由自身勝解力故見如來身如金色等.然諸如來無有分別無
異分別廣說如經.或同彼類不可分別。一切菩薩正所求智者.顯示世尊無量所依
所化有情調伏方便殊勝功德.謂由無量菩薩所依一切有情調伏方便.此由如來
增上力故得聞正法思修次第獲得妙智異類菩薩攝受付囑展轉相續無間而轉。
得佛無二住勝彼岸者.顯示世尊平等法身波羅蜜多最極成滿殊勝功德.謂於佛
地無二法身一切施等波羅蜜多平等圓滿。不相間雜如來解脫妙智究竟者.顯示
世尊隨其勝解示現無雜清淨佛土殊勝功德.謂觀有情勝解差別示現種種不相
間雜金等佛土。證無中邊佛地平等者.顯示世尊三身方處無有分限殊勝功德.謂
證平等無初中後諸佛三身於其佛地佛淨土中無有一切方處分限。極於法界者.
顯示世尊窮生死際常現起作一切有情利益安樂殊勝功德.謂此法界善清淨故
窮生死際常起等流契經等法爲當來世所化有情如應如時恆現起作利益安樂。

回页首

盡虚空性窮未來際者.顯示世尊無盡究竟殊勝功德.謂如虚空常無窮盡.諸佛法
界所起功德亦復如是無窮盡故.如未來際無有盡期利樂一切有情加行無休息
故。諸佛功德爲性是常無盡究竟.爲性無常相續不斷無盡究竟。不可定說.以佛法
身清淨法界理性功德性是常故.受用變化二身功德雖性無常無斷盡故無盡究
竟。一切如來本發宏願爲有情故求大菩提.若諸有情盡得滅度.爾時諸佛有爲功
德何不斷滅。諸有情界無有一切盡滅度時故佛功德無有斷滅.所以者何.由法爾
故.無始時來一切有情有五種[一]姓.一聲聞種姓二獨覺種姓三如來種姓四不定種
姓五無有出世功德種姓.如餘經論廣說其相分別建立.前四種姓雖無時限然有
畢竟得滅度期.諸佛慈悲巧方便故.第五種姓無有出世功德因故畢竟無有得滅
度期.諸佛但可爲彼方便示現神通說離惡趣生善趣法.彼雖依教勤修善因得生
人趣乃至非想非非想處必還退下墮諸惡趣.諸佛方便復爲現通說法教化彼復
修善得生善趣.後還退墮受諸苦惱.諸佛方便復更拔濟.如是展轉窮未來際不能
注：
[一]原刻作性．今依麗刻改．次下並同．

回页首

令其畢竟滅度。雖餘經中宣說一切有情之類皆有佛性皆當作佛.然就真如法身
佛性或就少分一切有情方便而說.爲令不定種姓有情決定速趣無上正等菩提
果故.由此道理諸佛利樂有情功德無有斷盡。此利他德依自利德乃得無斷.是故
如來有爲功德從因生故雖念念滅而無斷盡.由佛功德無盡究竟是故成就最清
淨覺.其餘諸句皆應如是一一配屬。何故先說諸佛淨土後說世尊如是功德。爲顯
如是諸佛功德依淨土故.爲顯世尊依淨佛土具如是德說此經故。
與無量大聲聞衆俱.一切調順.皆是佛子.心善解脫慧善解脫.戒善清淨.趣求法樂.多
聞聞持其聞積集.善思所思善說所說善作所作.捷慧速慧利慧出慧勝決擇慧大慧
廣慧及無等慧慧寶成就.具足三明.逮得第一現法樂住.大淨福田.威儀寂靜.大忍柔
和成就無減.已善奉行如來聖教。
論曰.次顯世尊眷屬圓滿.謂大聲聞及大菩薩.餘經中說調順調順而爲眷屬解脫
解脫而爲眷屬是名如來眷屬圓滿.此說無量大聲聞衆無量菩薩摩訶薩俱一切

回页首

調順皆佛子等皆住大乘遊大乘等.如其次第聲聞菩薩眷屬圓滿。何故此中先說
聲聞後說菩薩。爲於大乘生疑惑者除彼疑故.爲引不定種姓菩薩生定信故.爲已
清淨諸大聲聞捨於自身尊貴慢故.謂於衆前大聲聞衆近對世尊親受化故.又諸
聲聞常隨佛故形同佛故內眷屬故.又令菩薩於聲聞衆生恭敬故.如契經言菩薩
不應於聲聞衆不生恭敬.由是讚歎聲聞功德亦令其餘於聲聞衆生淨信故。於此
會中亦有餘衆.結集法者略說二衆以其勝故.如經後言世間天人阿素洛等一切
大衆聞佛所說皆大歡喜信受奉行。前說淨土最極自在淨識爲相.云何會中有聲
聞等而不相違。有何相違。諸聲聞等同菩薩見.故成相違。若聲聞等亦如是見可作
是說.諸聲聞等雖預此會.障見淨妙業所礙故猶如生盲不見如是淨妙境界。不可
難言旣不能見不應在衆.以雖不見如是淨妙而見穢土化身說故.雖同一會自業
力故所見各異。如見真金謂爲火等.如於一處四種衆生各別見等。或復如來神力
加被令暫得見聞說妙法。此是如來不思議力.不可難以根地度等。化亦無過.爲欲

回页首

莊嚴說法會故.或佛化作.或諸菩薩之所化作。無量大聲聞衆者.其數甚多難可算
計故名無量.聞佛言音而入聖道故名聲聞.並出家僧故名爲衆.一切皆是最極利
根波羅蜜多種姓聲聞故名爲大。有義.皆住無學果位故名爲大。如實義者.皆是不
定種姓聲聞得小果已趣大菩提故名爲大.或衆數多故名爲大.如今大衆。一切調
順者.有義.有學離見所斷一百一十二種分別麤重煩惱不[忄*龍]悷故猶如良馬名爲
調順。有義.無學離見修斷一百二十八種煩惱不剛強故猶如真金名爲調順。如實
義者.皆是迴向菩提種姓一切堪能發趣大果隨佛意轉如聰慧象故名調順。由佛
教力彼聖道生故名佛子.如說皆從世尊口生正法生故。有義.皆是趣大聲聞能紹
佛種令不斷絕故名佛子。心善解脫者.離三界貪故.如說離貪心得解脫。慧善解脫
者.已離一切染汙無明故.如說離於無明慧得解脫。戒善清淨者.如契經說具足六
支名戒善淨.謂住淨尸羅善自防守別解律儀軌則所行皆悉具足於微細罪見大
怖畏受學學處.或復皆得無漏戒故名善清淨。如實義者.住無學位迴向大乘自分

回页首

戒淨修菩薩戒故名善淨。趣求法樂者.求正法時欲趣大樂.謂佛菩提不求餘事.或
求法時爲令他樂無求過意離惡威儀。如實義者.此大聲聞專求法樂不求名聞利
養恭敬。無量經典初中後分皆能聽受故名多聞.隨所聞義皆能憶持令不忘失故
名聞持.數習文義令其堅住是故說名其聞積集。世間愚夫惡思所思惡說所說惡
作所作.出世聖者超過彼法與彼相違是故說名善思所思善說所說善作所作。三
業清淨隨智慧行於佛所說法毗柰耶速入其義故名捷慧.卽於此中多入其義故
名速慧.能多行者說名速故.入微細義故名利慧.得能出離生死妙慧故名出慧.此
慧能爲涅槃了因是故說名勝決擇慧.勝決擇故名勝決擇卽是涅槃.此慧能爲彼
了因故依彼立名.問答決擇無窮盡故名爲大慧.深廣圓滿善通達故名爲廣慧。有
本復說甚深妙慧.謂他不能窮其底故。於輭根等諸聲聞衆此慧勝故名無等慧.此
慧能招最上義故名爲慧寶.是諸聲聞具此慧寶是故說名慧寶成就。具足三明者.
謂得無學三種明故。云何名爲無學三明。一宿住隨念智證通明二死生智證通明

回页首

三漏盡智證通明.無學利根所得三通除染不染三際愚故說有三明。有義.明者以
慧爲性.慧能除闇故說爲明。有義.無癡善根爲性.翻無明故。逮得第一現法樂住者.
證得不退勝靜慮故。大淨福田者.永離煩惱如世良田速能生長廣大果故。威儀寂
靜者.一切威儀正知住故。大忍柔和成就無減者.於苦堪耐易共住故。已善奉行如
來聖教者.諸有所作已圓滿故。如來聖教本爲有情出生死苦.是諸聲聞位登無學
皆出生死故善奉行如來聖教。若爾.何故復爲說法。爲令迴向大菩提故.是諸聲聞
皆住無學盡此一報必入永滅無餘涅槃寂靜安樂與佛無異.如餘論說。何故引彼
趣大菩提長時受苦。變易位中無諸苦受.斯有何過。行苦有故是爲大過。雖經此苦.
令得如來三身功德大喜大樂故無有過。一切大樂不過涅槃.彼已證得.復何所少
更求菩提。涅槃雖有寂滅安樂而無受樂三菩提樂斷受樂等無量功德。何用行苦
有爲樂耶。有爲無漏.猶如涅槃是無漏故非行苦攝。又若成佛能化無量所化有情
出生死故.已成佛者無此能耶。無始時來衆生法爾能化所化種姓相屬.不相屬者

回页首

卽無化能.是故如來種種方便化諸有情令得佛果化彼所化。若爾.聲聞或除七生
或除一生或除上界處處一生餘一切生得非擇滅.或一切生皆非擇滅.云何更經
三無數劫修菩提因而得佛耶。雖諸煩惱所潤分段得非擇滅.而由願力受變易生.
三無數劫修菩提因無有過失。非擇滅者衆緣不具於此時中畢竟不生.非永不生.
彼雖長時住在生死.由定願力資感生因令其功能多時生果.卽此一身展轉增勝
乃至成佛.如延夀法更不受生。故論說言.問迴向菩提聲聞爲住無餘依涅槃界發
趣無上正等菩提爲住有餘依涅槃界耶.答唯住有餘依涅槃界中可有此事.所以
者何.以無餘依涅槃界中遠離一切發趣事業一切功用皆悉止息.問若唯住有餘
依涅槃界中發趣無上正等菩提者云何但由一生便能證得無上正等菩提.所以
者何.阿羅漢等尚當無有所餘一生何況當有多生相續.答由彼要當增諸夀行方
能成辦.世尊多分依此迴向菩提.聲聞密意說言若有善修四神足已能住一劫或
餘一劫.餘一劫者此中意說過於一劫。彼雖如是增益夀行發趣無上正等菩提而

回页首

所修行極成遲鈍樂涅槃故不如初心始業菩薩.彼旣如是增夀行已留有根身.別
作化身同法者前方便示現於無餘依涅槃界中而般涅槃.由此因緣皆作是念某
名尊者於無餘依涅槃界中已般涅槃.彼以所留有根實身卽於此界贍部洲中隨
其所樂遠離而住.一切諸天尚不能覩何況其餘衆生能見.彼於涅槃多樂住故於
徧遊行彼彼世界親近供養佛菩薩中及於修習菩提資糧諸聖道中.若放逸時諸
佛菩薩數數覺悟.彼覺悟已於所修行能不放逸。復次迴向菩提聲聞或於學位卽
能棄捨求聲聞願或無學位方能棄捨.由彼根性有差別故所待衆緣有差別故。如
是若在無學位中迴向菩提.由定願力數數資昔感現身因令於長時生果相續漸
漸增勝乃至成佛功能方盡.此報雖親有漏因感然由無漏定願資助名不思議變
易生死.無漏定願不思議故。若有學位迴向菩提.或隨煩惱感生勢力感彼生已於
最後生伏諸煩惱起定願力資後身因如前道理乃至成佛.或迴心已卽伏煩惱起
定願力資現身因如前道理乃至成佛。諸用無漏定願資助非煩惱者皆不思議變

回页首

易身攝.若煩惱力所感異熟分段身攝。若說聲聞是化所作.不須如是問答分別。
復有無量菩薩摩訶薩從諸佛土俱來集會.皆住大乘.遊大乘法.於諸衆生其心平等.
離諸分別及不分別種種分別.摧諸魔怨.遠離一切聲聞獨覺繫念分別.廣大法味喜
樂所持.超五怖畏.一向趣入不退轉位.息諸衆生一切苦惱所逼迫地而現在前.妙生
菩薩而爲上首。
論曰。所言菩薩摩訶薩者.謂諸薩埵求菩提故此通三乘.爲簡取大故須復說摩訶
薩言。又緣菩提薩埵爲境故名菩薩.具足自利利他大願求大菩提利有情故.又薩
埵者是勇猛義.精進勇猛求大菩提故名菩薩.此通諸位.今取地上諸大菩薩是故
復說摩訶薩言。何故讚說菩薩功德。爲捨衆生輕慢心故.有作是言諸聲聞衆久修
梵行諸菩薩衆應當敬禮。又令衆生起淨信故.菩薩尚有如是功德.何況如來。於此
讚說菩薩德中顯諸菩薩有三大事名摩訶薩.一者數大以無量故.二者德大謂住
大乘遊大乘等.三者業大謂息衆生諸苦惱故.利樂有情是菩薩業。從諸佛土俱來

回页首

集會者.謂從十方種種佛土爲聽法故俱來集會。亦應有此索訶世界菩薩來集.而
結集者但說他方菩薩來集.爲欲對治懈怠憍慢不來集會求聞法故。如是菩薩從
彼方來自求聞法非他所引.一切皆具大威神力尚從他界極遠方來.何況其餘而
不來集。前聲聞衆不說來集.在此方故.今說他方俱來集會.故知亦有此方菩薩.但
略不說。就德大中應知略說九種德大。一精進大.謂皆住大乘.由精進力安住大乘
拔濟有情令離生死及自發趣無上菩提。二因大.謂遊大乘法.卽十地等以聞思修
等漸次而遊。三所緣大.謂於諸衆生其心平等.卽於一切有情得自他平等以大慈
等平等方便故。四時大.謂離諸分別及不分別種種分別.卽於一切時猶如一念平
等而轉.劫名分別以於一切劫與非劫分別斷故.以不分別劫與非劫故能長時修
行無厭。五無染大.謂摧諸魔怨.以捨一切所攝受故能伏魔怨.如說菩薩若於一切
所攝受事知不堅實心不貪求卽能摧伏一切魔怨。六作意大.謂遠離一切聲聞獨
覺繫念分別.卽是遠分斷除一切二乘作意。七任持大.謂廣大法味喜樂所持.卽用

回页首

大乘法味喜樂爲食。八清淨大.謂超五怖畏.卽三業清淨出諸怖畏.無犯戒等諸惡
趣等怖畏因故.五怖畏者一不活畏二惡名畏三死畏四惡趣畏五怯衆畏.如是五
畏證得清淨意樂地時皆已遠離。九證得大.謂一向趣入不退轉位.卽得一切智記
別地時一向不退.前七地中猶有加行功用運轉未得不退無功用道.其餘諸地得
無加行功用運轉一向趣入不退轉地.以不退地無功用道一向趣入是故說名一
向趣入不退轉地。就業大中息諸衆生一切苦惱所逼迫地而現在前者.謂諸菩薩
能息一切有情內外苦惱逼迫地位現前.此地中有大悲大慈.由此二種能息一切
內病等苦外貧等惱之所逼迫.此二多作有情利樂.故得此者名爲業大。復次.皆住
大乘者.謂住初地.證得徧滿真法界時初得真實大乘法故名住大乘。遊大乘法者.
謂第二地.修行菩薩三聚戒故.大乘行法卽三聚戒。於諸衆生其心平等者.謂第三
地.得諸勝定發四無量平等利樂諸有情故。離諸分別等者.謂第四地.得三十七菩
提分法離諸分別及不分別種種分別.諸分別者卽見所斷分別我見.初地已離.不

回页首

分別者卽修所斷俱生我見.此地中離.卽此二種相應諸法名種種分別行解異故.
雖前後離盡處總說.如第四定說離苦樂.如第三果離五下分。有義.此地第七識中
俱生煩惱一切遠離。有義.此地第六識中俱生我見一切遠離.非第七識.以七地來
猶有微細煩惱現行.若無第七應無染依應不似五.第七細惑若已遠離.五六七地
六識麤惑應不現行.卽違瑜伽解深密說.又如二乘金剛喻定第七識惑與六識中
最細煩惱一時俱斷.云何此中先離第七微細煩惱後離六識麤煩惱耶.是故四地
得無我智滅意識中俱生我見未離第七微細煩惱及六識中餘修斷惑.此說伏離
非是永滅.至第十地金剛心時方頓斷滅修斷種故。摧諸魔怨者.謂第五地.觀四聖
諦皆平等性.摧伏執取生死涅槃差別魔怨。遠離一切聲聞獨覺繫念分別者.謂第
六地.觀十二支染淨緣起皆平等性.遠離二乘厭患雜染欣樂清淨繫念分別。廣大
法味喜樂所持者.謂第七地.證無相理於空智中起有勝行受大法樂。超五怖畏者.
謂第八地.一切煩惱不復現行.離五怖因名超五怖.五怖畏果初地已離。一向趣入

回页首

不退轉位者.謂第九地.決定趣入第十菩薩衆行圓滿不退轉位。息諸衆生等者.謂
第十地.得大法身起大悲雲雨大法雨.息除一切衆生苦惱所逼迫事。復次如是十
句經文.十到彼岸十大願等亦應配釋.以初地上一一地中普攝一切諸地行故。妙
生菩薩而爲上首者.謂能發起圓滿功德諸三摩地名爲妙生.菩薩得此三摩地故
立妙生號.以菩薩名多依法故.如慈氏等。於此衆中妙生菩薩最第一故名爲上首.
是故次下唯告妙生發起所說。此經略故唯列一名.所餘衆會但擧其數.結集法者
意在略故。
佛地經論卷第二


佛地經論卷三

佛地經論首页

佛地經論卷第一

佛地經論卷第二

佛地經論卷第三

佛地經論卷第四

佛地經論卷第五

佛地經論卷第六

佛地經論卷第七

佛地經論卷第三
        親光等菩薩造
         唐三藏法師玄奘譯
爾時世尊告妙生菩薩.妙生當知有五種法攝大覺地.何等爲五.所謂清淨法界大圓
鏡智平等性智妙觀察智成所作智。
論曰.如是已說教起因緣分.次當顯示聖教所說分。唯告妙生一菩薩者.由是最勝
教所被故。何故不告聲聞衆耶.以諸菩薩專意希求一切智故.聞如是法生勝解故.
生勝解已能趣入故.旣趣入已能正行故正修行已速成辦故.聲聞不能求一切智.
雖有能求聞如是法不生勝解.雖生勝解不能正行.雖能正行不速成辦.故不告彼。
若爾.何故說此經時預在衆會。爲顯時衆最高大故化作此類.爲令迴向菩提聲聞
發趣大故引令入衆.或諸菩薩現作此名.故不相違。略由四相安立佛地.一由數故
二由攝故三由名故四由決擇差別義故.今於此中且說數攝及名差別。一由數者.

回页首

謂有五種法.後說自相其數自顯。何故說數。爲決定故.唯有五法不增不減.法者卽
是持自相義.非與可愛果異熟義。二由攝者.謂攝大覺地.大覺是佛具三種身.一者
自性二者受用三者變化後當廣說.地謂大覺所依所攝所行境界.安立自相所緣
差別以一切法爲境界故.安立所緣言攝一切.安立自相唯攝自體.合爲一故。大覺
地中無邊功德略有二種.一者有爲二者無爲.無爲功德淨法界攝.淨法界者卽是
真如.無爲功德皆是真如體相差別.有爲功德四智所攝.無漏位中智用強故.以智
名顯一切種心心所有法及彼品類。若就實義一一智品具攝一切功德法門.若就
麤相妙觀察智攝四念住.觀察一切身等法故.平等性智攝四正斷及四無量.以四
正斷雖用精進爲其自性而由如來平等性智所攝受故無高下相.四無量者平等
行故此智所攝.四如意足以三摩地爲自性故觀察智攝.任持一切陀羅尼門三摩
地門下經說故.如是其餘靜慮解脫等持等至陀羅尼門三摩地門無諍願智通無
礙解如來十八不共佛法力無畏等多分攝在妙觀察智.神境智通多分攝在成所

回页首

作智.漏盡智通漏盡智力若說漏盡相續中有四智所攝.若說彼緣漏盡涅槃多分
攝在大圓鏡智平等性智.第七徧行行智力者四智所攝.慧等諸根慧等諸力多分
攝在大圓鏡智平等性智.覺支道支多分攝在平等性智.苦等十智真無漏者多分
攝在大圓鏡智平等性智.無忘失法多分攝在大圓鏡智.永斷一切習氣相續多分
攝在清淨法界大圓鏡智.波羅蜜多若是無漏若似有漏多分攝在後二智中.諸相
隨好多分攝在成所作智.其餘佛法如其所應隨相應攝。如是四智具攝一切佛地
無漏心及心法若俱有法若所變現品類差別.清淨法界攝真如上諸相功德.是故
五法具攝一切佛地功德。三由名者.謂清淨法界廣說乃至成所作智。[一]清淨法界者.
謂離一切煩惱所知客塵障垢一切有爲無爲等法無倒實性.一切聖法生長依因.
一切如來真實自體.無始時來自性清淨.具足種種過十方界極微塵數性相功德.
無生無滅猶如虚空.徧一切法一切有情平等共有.與一切法不一不異非有非無.
離一切相一切分別.一切名言皆不能得.唯是清淨聖智所證二空無我所顯真如
注：
[一]戒賢釋此下一大段文極略．且在後建立五法總攝一切佛法之次．

回页首

爲其自性.諸聖分證諸佛圓證.如是名爲清淨法界。大圓鏡智者.謂離一切我我所
執一切所取能取分別.所緣行相不可了知.不愚不忘一切境界.不分別知境相差
別.一切時方無間無斷.永離一切煩惱障垢有漏種子.一切清淨無漏功德種子圓
滿.能現能生一切境界諸智影像.一切身土影像所依.[一]任持一切佛地功德窮未來
際無有斷盡.如是名爲大圓鏡智.平等性智者.謂觀自他一切平等.大慈大悲恆共
相應常無間斷.建立佛地無住涅槃.隨諸有情所樂示現受用身土種種影像.妙觀
察智不共所依.如是名爲平等性智。妙觀察智者.謂於一切境界差別常觀無礙.攝
藏一切陀羅尼門三摩地門諸妙定等.於大衆會能現一切自在作用斷一切疑雨
大法雨.如是名爲妙觀察智。成所作智者.謂能徧於一切世界隨所應化應熟有情.
示現種種無量無數不可思議佛變化事.方便利樂一切有情常無間斷.如是名爲
成所作智。復次建立如是五法.因故果故果差別故.因者卽是清淨法界.是能生長
聖法因故.果謂聖智.緣彼生故依止彼故.此聖智果差別有四隨起建立.謂緣法界
注：
[一]原刻作住．今依麗刻改．次同．

回页首

任持一切隨聞法故.於諸有情證得自他平等性故.開示正法勝方便故.利他因故。
復次建立如是五法.佛自體故因故果故.佛自體者清淨真如爲體相故.及緣此境
無分別智爲體相故.因謂無量常無間斷於諸有情平等性智.果謂饒益一切有情
二殊勝智.觀察可化不可化故.隨其所宜成所作故。復次建立如是五法.謂於佛地
果位差別.卽智斷果爲佛地體.斷果卽是清淨法界.於中一切障永斷故.智有四種
大圓鏡等。於佛果地諸心心法分位所現諸功德中智最殊勝.以智爲名總攝一切
有爲德故。復次如是所說法門建立五法總攝佛地一切佛法.總攝無爲諸功德故.
聞熏成熟任持一切佛地所攝諸功德故.於諸有情常現起作利益安樂平等事故.
陀羅尼門三摩地門無邊無量福智莊嚴所隨逐故.能成一切利樂有情變化事故。
復次如是所說四智轉何法得。攝大乘說轉識藴得。何故轉心而得心法。非得心法.
四無漏心智相應故假說名智.故論說言.問正智當言實有當言假有.答當言俱有.
此中智是實有.若智眷屬諸心心法亦名爲智說之爲假.故有二種。此中無漏心心

回页首

法等智爲主故皆說名智.轉識藴依得四無漏智相應心.謂大圓鏡心廣說乃至成
所作心。轉第八識得大圓鏡智相應心.能持一切功德種子能現能生一切身土智
影像故.轉第七識得平等性智相應心.遠離二執自他差別證得一切平等性故.轉
第六識得妙觀察智相應心.能觀一切皆無礙故.轉五現識得成所作智相應心.能
現成辦外所作故。復有義者.轉第六識得成所作轉五現識得妙觀察.此不應爾.非
次第故.說法除疑周徧觀察非五用故。如是轉去生死位中四相應品心及心法.轉
得佛果四相應品心及心法.皆說名智。復次如是所說四智相應心品爲何所緣。大
圓鏡智相應心品.若一相說唯緣真如.無分別智非後得智.所緣行相不可知故。若
具相說緣一切法.莊嚴論說大圓鏡智普於一切所知境界不愚迷故.此經中說如
依圓鏡衆像影現如是依止如來智鏡諸處境識衆像影現.言諸處者謂內六處.言
諸境者謂外六境.言諸識者謂六種識.如是智上有十八界衆像影現故知此智緣
一切法.由此鏡智於一切時緣一切法故說如來具一切智.若不爾者餘智不定知

回页首

一切法如來不應名一切智。如是鏡智內緣自體功德種子.外緣一切若真若俗所
知境界現身土等一切影像.緣真義邊名無分別智.緣俗義邊名後得智。雖緣一切.
行相微細不可了知。如阿賴耶雖緣三境以微細故亦言緣境不可了知.故不應以
不可了知證此鏡智唯緣真如無分別智非後得智.諸心心法體雖是一義用有多.
隨用差別分爲二智亦無有過.要達真理方了事俗.故雖一心義說先後.或似後得
名後得智.餘亦如是。平等性智相應心品.有義.唯緣大圓鏡智.如染汙意緣阿賴耶
爲境界故。有義.唯緣真如實際.緣平等性爲境界故。如實義者.此智亦緣一切爲境.
普緣一切平等性故.莊嚴論說平等性智緣一切有情自他平等故.隨諸有情勝解
示現佛影像故.此經中說證得十相平等性故.此平等性通真及俗.故緣一切亦無
過失。若不緣俗.卽不能隨一切有情勝解示現諸佛影像.亦不應以染汙末那類平
等智唯緣鏡智.凡聖異故.違聖教故.餘不類故。妙觀察智相應心品.普觀一切自相
共相皆無障礙.故緣一切所知境界。成所作智相應心品.有義唯緣五種現境.莊嚴

回页首

論說如來五根一一皆於五境轉故。如實義者.成所作智亦緣一切.於一切境皆無
障故.莊嚴論說成所作智於一切界起種種化無有數量不可思議作諸有情一切
義利.此經中說成所作智起作三業諸變化事.決擇衆生八萬四千心行差別.宣說
對治作四記論受領去來現在等義.若不普緣一切境界無此功能。又說佛心無障
自在一一皆能照一切境.但作意力或緣一法或緣一切.且說五根於五境轉.不言
唯爾.故不成證。集量論說諸心心法皆證自體名爲現量.若不爾者如不曾見不應
憶念.是故四智相應心品一一亦能照知自體。云何不與世法相違.刀不自割指端
不能觸指端故。不見燈等能自照耶。云何得知燈等自照。現見無闇分明顯現.若不
自照應有闇障應不現見.由此故知燈等自照。燈等非闇何須照耶。如瓶衣等體雖
非闇.無燈等照邊有闇障不得現見.燈等照時除彼邊闇令得現見說名爲照.燈等
亦爾.自體生時邊闇障除令現得見故名自照。諸心心法雖有勝劣.皆能外緣內證
自體.猶如光明旣能照他亦能自照.非如刀等.諸法法爾不可一類。此就麤相諸心

回页首

心法各有相見二分而說.集量論中辯心心法皆有三分.一所取分二能取分三自
證分.如是三分不一不異.第一所量第二能量第三量果。若細分別要有四分其義
方成.三分如前.更有第四證自證分.初二是外後二是內.初唯所知餘通二種.謂第
二分唯知第一或量非量或現或比.第三自證能證第二及證第四.第四自證能證
第三.第三第四皆現量攝.由此道理雖是一體多分合成不卽不離內外並知無無
窮過。是故經言.衆生心二性內外一切分.所取能取纏見種種差別.此頌意言衆生
心性二分合成若內若外皆有所取能取纏繞.見有種種或量非量或現或比多分
差別。四智心品雖有多分.然皆無漏現量所攝.此義廣如餘處分別.義用分多非體
有異.如一法上苦無常等種種義別而體是一。復次如是所說四智相應心品爲有
相分見分等耶。定有見分照所照境.有自證分通照見分證自證分.證自證分照自
證分故亦定有.若無如是三分差別.應無所緣應不名智。相分不定.有義.真實無漏
心品無障礙故親照前境無逐心變似前境相.以無漏心說名無相無分別故.又說

回页首

緣境不思議故。有義.真實無漏心品亦有相分.諸心心法法爾似境顯現名緣.非如
鉗等動作取物.非如燈等舒光照物.如明鏡等現影照物.由似境現分明照了名無
障礙.不執不計說名無相亦無分別.妙用難測名不思議.非不現影。若言無相則無
相分.言無分別應無見分.都無相見應如虚空或兔角等應不名智。無執計故言無
能取所取等相.非無[一]似境緣照義用.若無漏心全無相分.諸佛不應現身土等種種
影像.如是則違處處經論.轉色藴依不得色者轉四藴依應無識等.則成大過。有義.
無漏無分別智相應心品無分別故.所緣真如不離體故.如照自體無別相分.若後
得智相應心品有分別故.所緣境界或離體故.如有漏心似境相現分明緣照。若無
漏心緣離體境無似彼相而得緣者.觀所緣論不應說言五識上無似極微相故非
所緣.如是境相同無漏心.無漏種起雖有相似有漏法者然非有漏.如有漏心似無
漏相非無漏故。且止廣論.如是分別但就世俗言說道理非就勝義.若就勝義.離言
絕慮.旣無相見.不可言心及心法等.離諸戲論不可思議。復次如是所說四智相應
注：
[一]原刻作以．今依麗刻改．

回页首

心品有幾心法共相應耶。有二十一.謂五徧行五各別境十一唯善.於一切處常徧
行故.如來恆樂了所知境欲無減故.印境勝解常無減故.了曾受境念無減故.如來
無有不定心故.恆決擇故.極淨信等常相應故.無染汙故.無睡眠故.無惡作故.現證
一切無尋伺故。有漏心品勝劣不定所緣拘礙心法相應或多或少.無漏心品自在
無礙心法平等互不相障。復次如是所說四智相應心品何位初得.何位現行。無漏
種姓無始本有.依異熟識生滅相續.發心已去由外[一]熏習漸漸增長。大圓鏡智相應
心品金剛喻定現在前時轉滅一切有漏種子異熟識等爾時方得最初現行.一切
佛果無漏種子圓滿依附.盡未來際常無間斷。平等性智相應心品菩薩初地初現
觀時最初現行.從此已去後後地中修令增長清淨圓滿.無漏觀等現行前時恆常
現行.若有漏心現在前時則便間斷.如是展轉乃至十地最後心時.自此已後盡未
來際常無間斷.如有漏位阿賴耶識恆與末那一識俱起.無漏位中大圓鏡智亦應
常與平等性智一時而起.故平等智亦無間斷。妙觀察智相應心品亦在初地初現
注：
[一]原刻作重．今依麗刻改．

回页首

觀時最初現行.從此已後漸修增長.若有漏心正現前時或無心時則便間斷.如是
展轉乃至佛果.若入滅定亦不現行。成所作智相應心品.有説初地已上諸位皆得
現行.墮法流故。如實義者佛果方起.以十地中有異熟識所變五根非無漏故.能依
五識亦非無漏.有漏五根發無漏識曾未見故.於佛果上此智亦不恆現在前.作意
起故數數間斷。如是四智相應心品種子本有.無始法爾不從熏生名本性住種姓.
發心已後外緣熏發漸漸增長名習所成種姓.初地已上隨其所應乃得現起.數復
熏習轉增轉勝乃至證得金剛喻定.從此已後雖數現行不復熏習更令增長.功德
圓滿不可增故.持種淨識旣非無記不可熏故.前佛後佛功德多少成過失故。如是
四智相應心品一向是善.一向無漏道諦所攝.諸佛無有一切有漏種子法故。雖復
現化作生死身業煩惱等似苦集諦.實是無漏道諦所攝.隨世俗相名五十二十八
藴等.而實非是藴處界攝.離戲論故離諸相故。如是五法皆通假實.不待名言此餘
根境皆實有故.若待名言此餘根境皆假有故.又淨法界真如爲體是實有故.依真

回页首

建立擇滅等相是假有故.諸心智等青黃色等是實有故.不放逸等長短色等是假
有故。且止廣論應釋本文.四由決擇差別義中略有三分.一者決擇五法差別二者
決擇受用和合一味事智三者總頌淨法界相具諸功德三身差別.五法別中如其
次第一一決擇。
妙生當知.清淨法界者.譬如虚空雖徧諸色種種相中而不可說有種種相體唯一味.
如是如來清淨法界雖復徧至種種相類所知境界而不可說有種種相體唯一味。
論曰.次當顯示淨法界相釋難決擇法界差別。謂有難言.若諸如來法界爲性.法界
則用真如爲體.真如卽是諸法共相.諸法旣有種種差別法界隨彼云何無有種種
差別.法界若有種種差別云何清淨.非頗胝迦種種依止共相應故無種種相。爲釋
此難.故說最初太虚空喻。譬如虚空雖徧諸色種種相中者.如世虚空雖徧一切有
形礙色等不等類差別相中.品類差別故名種種.自體集在覺慧等上分明顯現故
名爲相.卽是行相。而不可說有種種相者.而此虚空不可宣說有諸形礙種種色相.

回页首

由此虚空其性自爾不應說故名不可說.或不能說名不可說.謂此虚空其性如是
不可宣說有其種種能表色相.亦不可說有其種種所表色相。而見虚空有種種相
及可說有種種相者.此見空中種種色相非見虚空.及假說有種種色相.如青黃等
或長短等非實是有.非假說有則有實事。云何徧在一切色中無種種相。體唯一味
者.非此虚空由與種種色相應故成種種相.不捨自性體唯有一.無障礙味無異相
故。如是如來清淨法界等者.如世虚空有體無體雖徧一切形礙色中而不隨成形
礙差別.亦不可說有諸色相.雖亦說有唯假非實.由此虚空不捨自相取他相故。如
雖假說虚空虚空而虚空性實不可說.清淨法界亦復如是.雖假說言真空真空而
真空性實不可說。由此虚空先所說因種種依止共相應故如頗胝迦法界應有種
種別者有不定過.現見虚空雖與種種色相相應而無諸色種種相故.如烟霧等共
相應故有時見空有種種相.由自虚妄分別力故但見烟等有種種相非見虚空.以
虚空性不可見故.如是由自分別增益力故但見色等有種種相非淨法界。淨法界

回页首

中雖無真實種種境界言說法教而有種種境界法教差別相轉。非由彼有種種相
故亦令法界有種種相.以淨法界離名言故.一切名言皆用分別所起爲境。然諸法
教亦不唐捐.是證法界展轉因故.如見字書解所說義.由此法教是諸如來大悲所
流能展轉說離言說義。如以衆彩彩畫虚空甚爲希有.若以言說說離言義復過於
彼.如說.海慧譬如有人以種種色彩畫無色無見無對無表虚空如墻壁等甚爲希
有。諸佛世尊證得甚深離言說法能以言說爲諸有情補特伽羅宣說開示復難於
彼.如是廣說。又頗胝迦法界爲性亦清淨故.非同法喻.所立因義隨一不成或俱不
成。
又如虚空雖徧諸色不相捨離而不爲色過所染汙.如是如來清淨法界雖徧一切衆
生心性由真實故不相捨離而不爲彼過所染汙。
論曰.復有難言.若淨法界徧在一切所知境界.亦與貪等諸煩惱垢共相應故.云何
不[一]如所餘有漏心心法品成不清淨。爲釋此難.故說第二太虚空喻。又如虚空雖徧
注：
[一]原刻作知．今依麗刻改．

回页首

諸色不相捨離者.無有別處故名不相捨離.徧在內行不見出外故.旣在內行不見
出外不可定言是一是異.若有別處是則虚空應有形礙應是無常。爲不爲色過所
染汙者.如太虚空雖徧一切形礙色內而不爲色過失所染.色過失者謂是生長貪
瞋等因非青黃等種種異相.又於空中所有雲霧黑影色等能令太虚捨淨相故及
能障礙淨見生故名色過失.又於心上所增境相名色過失.爲順他意故作前說非
太虚空爲彼諸色過失所染.自性淨故。如是如來清淨法界雖徧一切衆生心性由
真實故不相捨離者.如佛自心真實清淨本性光潔本性淨故.一切衆生心性亦爾
本性真實本性清淨.心本性者卽是真如.一切衆生心平等性.如說由何說心平等
由空性故說心平等如是廣說。心本性者卽心法性.徧在一切衆生心性是故說名
心平等性.爲辯如是心法性故說由真實不相捨離.由是有情本淨心性雖本性淨.
復由今時客塵[一]障垢[二]新遠離故安立如來真心清淨。又諸有情心平等性卽是真實.
是圓成實自性攝故.由諸有情心平等性真實相故表不捨離諸衆生心。又是心性
注：
[一]原刻下衍礙字．今依麗刻刪．
[二]原刻作雜．今依麗刻改．

回页首

真實相故表不捨離一切有情心性而轉.此意說言由徧轉故不相捨離。而不爲彼
過所染汙者.本性清淨故.過謂貪等.能令心相成過失故成垢染故。雖爲客塵分別
所轉.非彼體故不可全捨可令清淨.依此密意說如是言此心本性清淨光潔.心之
法性說名爲心.非離心法性有異性淨心。云何有情心有貪等。自分別力所任持故.
心之顛倒未永斷故.此由無明力所起故.此義意言譬如虚空本性雖淨而爲眩翳
損[一]肉眼故顛倒相現似不清淨.如是法界本性雖淨.由自分別所起貪等衆因緣力
無明眩翳損慧眼故顛倒相現似不清淨.若一切種清淨慧眼恆不見穢。又淨法界
若無差別一切種淨則名一切如來法身亦名如來.真實體性於一切時常無變故。
由此法界一切有情心相續中平等有故.說如是言一切有情是如來藏.一切有情
皆有佛性。爲引不定種姓有情令心決定趣大乘故.就有如來種姓有情說如是言
一切有情皆當作佛.如有說言一切無常一切皆苦如是皆說少分一切非全一切.
若不爾者便違所說五種種姓.諸佛功德應當有盡無所度故.則違所說如來功德
注：
[一]原刻作内．今依麗刻改．

回页首

常無所盡.不應無益常住世間.本期度生求佛果故。此淨法界雖徧一切平等皆有.
而由自障力所持故如世生盲不見日月.如有頌言.衆生罪不現如月於破器徧滿
諸世間由法光如日。由此道理如先所說亦與貪等諸煩惱垢共相應故如餘有漏
心心法品清淨法界成不淨者有不定過.虚空雖與色垢相應非不淨故.心心法品
雖與貪等煩惱相應而用清淨法界爲性非不淨故非同法喻.如說意樂不清淨者
見心不淨隨彼亦說法界不淨由清淨相不顯現故.意樂淨者見與貪等垢相應心
本性清淨無垢穢故法界常淨.彼所立因如前不成。由是法界徧一切故.譬如虚空.
非諸有情過所染汙.此說法界徧一切者所執法空普皆有故不待成立。
又如虚空含容一切身語意業而此虚空無有起作.如是如來清淨法界含容一切智
所變化利衆生事清淨法界無有起作。
論曰.復有難言.若諸如來清淨法界真如爲體則無戲論亦無起作.云何得容利有
情事因緣智生.若容智生則有起作.云何如來真如爲相。爲釋此難.故說第三太虚

回页首

空喻。又如虚空含容一切身語意業者.如太虚空雖無作意而能容受有情三業。身
語二業有形礙故可須容受.意業云何。非無形質有對礙故須他容受.卽以此事名
爲容受.謂彼生時不爲障礙.有對礙物亦以生時無障礙故說言虚空之所容受.此
法亦爾生時無障而得生故亦得說言虚空容受。又有對物無對礙時容受餘物得
往來故.依此法上假立虚空.意業亦爾.將欲滅時容受餘物令得生起.何爲不得依
此法上假立虚空.若異此者實有虚空徧一切處云何容受。若體實有不障礙故餘
法得生名容受者.一切無色實有體法皆無障礙並能容受應名虚空.餘處說言唯
色無故名虚空者就世共知麤相而說.是故虚空容受三業亦無過失.而此虚空無
有起作者.非此虚空如是分別我容受此不容受彼.雖無作意而能容受.日月燈等
所有光明亦復如是雖無作意此彼分別法爾生時能照諸色.如意寶珠亦復如是
雖無作意而能滿足衆生意願.所餘亦爾.且擧虚空類顯一切。如是如來清淨法界
含容一切智所變化利衆生事者.謂諸如來清淨法界任性而住無有作意安立一

回页首

切利衆生事.一切智者圓鏡智等.一切所變化者身語意化.一切利衆生事者謂能
成辦一切有情勝利樂事.清淨法界皆能含容.彼法生時爲助因故。清淨法界無有
起作者.作意名起.能令其心捨餘境界趣餘緣故.心動名作.心慮動搖有所作故.謂
淨法界雖無作意心慮動搖而能容受諸智變化利有情事。復次含容一切智所變
化利衆生事者謂淨法界含容一切受用變化二身所作利有情因.無窮盡故極廣
大故無對礙故.雖無分別而增上力能生彼故。此總義言.如虚空等容色生等作用
轉時雖無有我我所作意戲論分別.[一]而法爾力廣作一切差別作用.如是如來住無
漏界雖無一切我我所等作意戲論種種分別而先所修大願力故能起一切智所
變化利衆生事。如是如來第一難思安住法身由先願力所任持故一切相好功德
莊嚴窮生死際劫量相續.雖無分別而作一切智所變化利衆生事.如來雖無如是
分別我於如是如是事業當作不作而本願力一切能作.如先發願或入睡眠或入
滅定雖無作意隨所要期覺悟出定.如海慧經作如是說如諸苾芻要期鐘聲而入
注：
[一]原刻下衍生字．今依麗刻删．

回页首

滅定不聞鐘聲亦無分別由要期力應時出定如是廣說。
佛地經論卷第三


佛地經論卷四

佛地經論首页

佛地經論卷第一

佛地經論卷第二

佛地經論卷第三

佛地經論卷第四

佛地經論卷第五

佛地經論卷第六

佛地經論卷第七

佛地經論卷第四
        親光等菩薩造
         唐三藏法師玄奘譯
又如空中種種色相現生現滅而此虚空無生無滅.如是如來淨法界中諸智變化利
衆生事現生現滅而淨法界無生無滅。
論曰.復有難言.若淨法界徧在一切所知境界不相捨離一向隨轉是則法界應有
生滅.若無生滅不應徧在所知境界不相捨離一向隨轉。爲釋此難.故說第四太虚
空喻。又如空中種種色相現生現滅等者.此義意言如太虚空徧在諸色容受色相
不相捨離一向隨轉.諸色雖復現生現滅而虚空性無生無滅.如是如來清淨法界
徧一切境含容一切智所變化利衆生事不相捨離一向隨轉.智等雖有現生現滅
而淨法界無生無滅。就此密意.契經中說曼殊室利不生不滅故名如來乃至廣說。
就勝義諦色等諸法亦無生滅.就世俗諦施設生滅是故言現.此意說言就世俗相

回页首

現有生滅非勝義諦實有生滅。淨法界中諸智變化利衆生事亦復如是。
又如空中種種色相現增現減而此虚空無增無減.如是如來淨法界中顯示如來甘
露聖教有增有減而淨法界無增無減。
論曰.復有難言.若淨法界徧在一切不相捨離.如來聖教現見有增後當減滅.法界
同彼應有增減.若爾法界應不清淨。爲釋此難.故說第五太虚空喻。又如空中種種
色相現增現減等者.如來聖教於諸外道一切世間邪劣教中最爲真實殊勝清淨。
猶如醍醐亦如甘露.令得涅槃永不死故。如是聖教奉行證聖得無學果千載已前
多分有故.說佛正法但經千載.非佛教法但住千歲。又聲聞藏雖佛去世百年已後
卽分多部.而菩薩藏千載已前清淨一味無有乖諍.千載已後乃興空有二種異論.
是故說言如來正法但經千載。而淨法界無增無減者.如來聖教就世俗理有增有
減.非就勝義.法界爲性無增減故。色等亦爾.法界爲性無增無減.就勝義理猶如虚
空無增無減相是故言現.謂就世俗識等變現似有增減.非就真性.淨法界中色等

回页首

諸法皆離戲論分別相故。
又如空中十方色相無邊無盡是虚空界無邊盡故.而此虚空無去無來無動無轉。如
是如來淨法界中建立十方一切衆生利益安樂種種作用無邊無盡清淨法界無邊
盡故.而淨法界無去無來無動無轉。
論曰.復有難言.若諸如來法界爲體.如來施與一切有情利益安樂或去或來法界
與彼不相離故如所餘法應有去來應有生等.若爾法界應不清淨.法界若無去來
等事不應十方施與有情利益安樂。爲釋此難.故說第六太虚空喻。又如空中十方
色相無邊無盡等者.如虚空界無邊無盡十方世界亦無邊盡.是故其中種種色相
亦無邊盡.無一方邊無諸方盡.或就時處是故說名無邊無盡。而此虚空無去無來
無動無轉者.以太虚空含容一切徧一切故.無作用故。如是如來淨法界中建立十
方一切衆生等者.利樂作用無邊無盡義如前說。清淨法界無邊盡故者.以淨法界
無邊盡故雖無行動而增上力能於十方無邊世界無邊有情利業事轉。而淨法界

回页首

無去無來等者.捨此就彼名去.捨彼就此名來。無動無轉.初標後釋.法界無者無邊
際故無形礙故.若有邊際形礙諸法可說異方去來動轉.非無邊際形礙法界如虚
空等得說去來動轉作業。此總義言.清淨法界是諸如來勝義自體.法界徧在一切
有情相續中有.彼諸有情自善種子成熟力故.由淨法界增上緣力彼識生時如是
作用變現而轉.說名如來作諸衆生利益安樂.除此作用增上緣力更無如來法身
能作有情利益安樂事用.如契經言善男子如來都無去來等事而言如來去來等
者就受用身及變化身.無相違過。
又如空中三千世界現壞現成而虚空界無壞無成.如是如來淨法界中現無量相成
等正覺或復示現入大涅槃而淨法界非成等正覺非入寂滅。
論曰.復有難言.若淨法界離去來等云何無有方所去來而得正覺般涅槃等.若有
去來還得前過。爲釋此難.故說第七太虚空喻。又如空中三千世界等者.此難不然.
譬如世界現壞現成而虚空界無成壞故.淨法界中雖有諸佛現成正覺般涅槃等

回页首

而淨法界真實無有成等正覺涅槃等事.若有此事可爲此故有去來等。如虚空中
現諸世界滅壞生成就世俗理非真實義.彼如太虚皆性空故.如是如來清淨法界
現無量相成等正覺或復涅槃亦由世俗非真實義.成正覺者入涅槃者皆無有故.
緣生諸藴非我性故。若淨法界就真實義有此二者應非真實.以真實法不捨自相
取餘相故.若許法界捨非正覺成等正覺捨非涅槃得般涅槃則非真實。若有意謂
卽以此義名爲真實.等正覺者曾無有時不等正覺般涅槃者曾無有時不般涅槃
是故真實.若爾餘事亦應如是.壞劫恆壞無時不壞.成劫恆成無時不成.瓶等無時
不是瓶等.如是等事皆應真實。若爾不應修觀行者度熾火等徧滿世界往餘世界.
應被其中火所燒等.獲得增上勝解力者於其地等應無自在轉變作用.非得勝定
自在力者現等正覺非等正覺[一]現般涅槃非般涅槃.是故雖有先正覺位今涅槃位
而淨真如不捨自相。故淨法界非成等覺非入涅槃.此中二種皆是增益爲自相故
非真實有.作者作用皆是徧計所執相故俱無所有。而言隨覺一切法故名菩提者.
注：
[一]此字依麗刻加．

回页首

此是出世無分別智成等正覺.此中亦以緣真如智.二種分別不現行故.非等正覺
非般涅槃.卽依如是密意說言天子當知以一切法皆無生故諸佛現生無得無證
乃至廣說。徧計所執無所有故.生等分別亦無有故.由世俗理施設二故.由變化身
示現二故.隨順所化有情意故.如來示現如是二事.且擧二事類顯一切。
又如依空種種色相壞爛燒燥變異可得而虚空界非彼所變亦無勞弊.如是依止如
來淨界衆生界內種種學處身語意業毁犯可得而淨法界非彼變異亦無勞弊.
論曰.復有難言.若淨法界徧在一切有情之類.云何有情得有毁犯.非法界中有諸
毁犯性清淨故.制立學處亦應唐捐.以諸有情無毁犯故.若有毁犯應有勞弊.應同
二乘非極清淨。爲釋此難.故說第八太虚空喻。又如依空種種色相等者.此難不然.
如虚空故.譬如依空諸草木等種種色相壞等變異種種可得而淨虚空不爲彼物
之所變異.雖在其中而無變異亦無勞弊.無有壞等苦所逼故.如是依止如來淨界
衆生界內雖有種種毁犯可得而淨法界無有變異亦無勞弊。雖淨法界中現見有

回页首

情自分別起身語意業二種毁犯.謂在家者害父母等種種不善毁犯可得.諸出家
者隨其所應亦有種種毁犯可得及爲遮止制立種種學處可得.此皆世俗有所違
犯.而淨法界非彼違犯之所變異無異性故.亦無勞弊無逼切故。若爲苦逼不堪耐
故則有勞弊如聲聞等.非淨法界不能堪耐一切苦逼故無勞弊猶如虚空。又如空
中色等諸法雖有壞等但是世俗而非真實.如是如來淨法界中雖有毁犯制立學
處但假安立而非實有.所以者何.身等三業不善等性皆由相應發起勢力假名建
立不由自性.非塊石等由發起故可實建立爲不善等.身業亦爾地等和合所成性
故.語業亦如鐘鼓聲等非不善等.諸無表業惟以不作爲其性故亦非實有.意業亦
由相應勢力立不善等如餘相應亦非實有.因旣非實果亦應爾.故法界中若業若
果一切皆是分別所起世俗識等變現而生.如變現相如是建立皆非真實。
又如依空大地大山光明水火帝釋眷屬乃至日月種種可得而虚空界非彼諸相.如
是依止如來淨界戒藴定藴慧藴解脫知見諸藴可得而淨法界非彼諸相。

回页首

論曰.復有難言.若淨法界徧一切法應無戒等無漏藴相.不相離故應如法界亦非
藴性。爲釋此難.故說第九太虚空喻。又如依空大地大山光明水火等者.此難不然.
如虚空故.譬如依空地等可得非與地等共相應故空成藴性.如是依止如來淨界
雖有戒等諸藴可得而淨法界非戒等藴。當知此中無漏淨戒名爲戒藴.無漏定慧
名定慧藴.無學勝解名解脫藴.無學正見名解脫知見藴。前三是因.後二是果。有説
一切皆是無學.緣解脫慧名解脫知見.餘慧名慧。有説一切通學無學.學位分得無
學圓滿.諸佛菩薩皆具五故。如是五藴雖依法界而淨法界不同彼相.彼亦不失五
藴自相。此中亦應說五取藴.戒等無漏同法界故且略宣說。淨法界中雖無戒等諸
事功德而有真理功德法門.彼增上緣生長一切有爲功德不同虚空.法界真理功
德法門是無爲故非藴所攝.依之生長一切功德有爲生滅是藴所攝.無斷盡故亦
說名常.非永不滅.生必歸滅一向記故。藴所攝故非無爲法.有緣慮等作用義故.以
其勝故且說五藴.法界實是一切三乘功德所依。

回页首

又如空中種種因緣展轉生起三千大千無量世界周輪可得而虚空界無所起作。如
是如來淨法界中具無量相諸佛衆會周輪可得而淨法界無所起作。
論曰.復有難言.若一切佛法界爲體應無彼此受用差別.云何得有衆會不同.若所
受用有差別者云何諸佛法界清淨。爲釋此難.故說第十太虚空喻。又如空中種種
因緣展轉生起等者.此難不然.如虚空故.如虚空中因緣生起三千大千界等周帀
風輪圍繞可得.虚空雖無我所差別分別思慮而能容受種種差別世界周輪.如是
如來淨法界中自業增上所起種種衆相圓滿得一切智灌頂菩薩同一集會周輪
可得.別別因緣之所生起非如一佛衆會因緣第二第三亦復如是.餘契經中依此
故說諸佛淨土種種可得諸佛衆會種種可得.而淨法界無我我所受用差別及以
造作能取所取分別可得。此總義言.如來法身雖無差別戲論色像.而受用身及變
化身由本願力自勝行力生起種種衆相圓滿諸佛淨土諸佛衆會差別可得.皆是
淨識如是變現種種差別非真實有。如轉輪王由宿願力亦爲饒益諸有情故造作

回页首

勝行生女寶等諸妙樂具種種差別.諸佛亦爾.爲欲饒益諸有情故造作勝行自業
增上生起種種淨國衆會受用法樂衆具差別.但無分別與前有異。復次如是已說
法界諸相甚深業用甚深處所甚深.相甚深者謂離十種不清淨過當知卽是十清
淨相。不清淨過有十種者.一差別過二雜染過三有行過四有爲過五增減過六行
動過七斷常過八勞弊過九積聚過十攝衆過.十清淨相者.謂無差別相無雜染相
非有行相非有爲相無增減相無行動相非斷常相無勞弊相非積聚相無我所相
如其次第。業用甚深當知卽是變化等業.處所甚深當知卽是無有行動衆相圓滿
一切如來淨土衆會。於一切處皆以虚空爲譬喻者.爲顯法界一切麤相同虚空故.
如契經言乃至所有施設譬喻喻諸如來戒等功德一切皆是謗諸如來惟除一喻
謂虚空喻如來戒等無量功德同虚空故乃至廣說。
復次妙生.大圓鏡智者.如依圓鏡衆像影現.如是依止如來智鏡諸處境識衆像影現。
唯以圓鏡爲譬喻者.當知圓鏡如來智鏡平等平等.是故智鏡名圓鏡智。

回页首

論曰.已建立斷.當建立智.依此故言復次妙生大圓鏡等.應知此中以喻顯示。大圓
鏡智是能生現諸法影像平等因緣.謂諸如來第八淨識能現能生智等影像.如大
圓鏡能現世間一切影像.智相應故假說名智。言諸處者謂內六處卽是眼等.言諸
境者謂外六境卽是色等.此內六處外六境界卽十二處.緣此十二生三智品心及
心法.識爲主故總名諸識.卽此諸識名衆像影.種種行相差別現故。此後經言大圓
鏡智於一切時依諸緣故種種智影相貌生起.如是等文皆說能爲智影生因故名
鏡智。平等性智以緣生事圓鏡智等爲境界故.妙觀察智以一切法自相共相爲境
界故.成所作智應知亦爾。如是三智相應心品於內六處外六境界一切所緣所取
境上變似一切自相共相種種影像分明顯現.如是影像皆因如來大圓鏡智而得
生起.分明顯了故名爲現。此唯如來智等所現.如來果位平等智等爲自性故.智等
生時如自所有行相差別皆能證知.唯有如來覺慧分析說示其相餘無此能。大圓
鏡智說名能現.由此爲緣生彼影像.猶如明鏡現諸影故。又處境識三事各別.處謂

回页首

六根.境謂六塵.識謂六識.卽十八界衆像影現。此衆像影隨其所應三智品現.妙觀
察智等盡所有性如所有性皆能現故.如來鏡智相應淨識爲緣生此三智影像故
名爲現.亦唯如來智等所現.廣說乃至唯有如來覺慧分析說示其相.餘如前說。又
十八界皆在如來大圓鏡智相應心品影像顯現.以諸如來鏡智生時皆能照了一
切境故.諸處境識猶如影像在此智中分明顯現.由此鏡智攝受彼相而生起故。鏡
智雖無所取能取一異分別.而有一切所知影現如大圓鏡.此智生時如是行相爲
自性故。如來雖無所取能取一異分別而能現證自心所現自相共相諸法影像.由
證知故能無顛倒說一切法自相共相.由此影像如來成就無忘失法.一切所知境
界影像於一切時鏡智等上分明顯現無忘失故.若不爾者云何如來名一切智.無
境智等不能恆時於一切法自相共相現證知故。若謂相續有堪能故名一切智.如
有頌言相續有堪能如火食一切如是一切智非頓知一切.此但虚言.他心智等取
一事時不取餘事.不知餘故非一切智.就其相續亦不能取.知現在故。汝宗一念但

回页首

知一分諸法共相.若爾如來應假名說爲一切智.不可假說非一切智爲一切智卽
成真實一切智者。又以如來鏡智爲緣餘相續中世出世善諸處境識衆像影現以
諸世間世出世善若無鏡智皆不得生.彼法生時皆由此力亦能證知.此義意言如
來鏡智增上緣力一切世間世出世善諸處境識皆得生起.如明鏡中衆像影現.雖
諸有情各有因力而由鏡智爲增上緣乃得生起.如雖有種若無地等芽等不生.如
雖有質若無鏡等衆影不現。若爾.世尊應同妄見自在天等爲世間因。立爲世間一
切果生平等因故。無此過失.以彼生時唯能爲作增上緣故.非作者故.是無常故.於
無量劫修集福智二種資糧所生起故.一切衆生善及善緣由此得生。外道妄見自
在天等與諸世間爲能作者.其性常住.故不相似。若無實影圓鏡中生.云何爲喻。有
質有鏡和合爲緣如是相現.故得爲喻。謂諸有情顛倒執著影像熏習成熟力故鏡
面爲緣自識變異似面影現.由是世間起增上慢謂我鏡中見其面影.以無別影鏡
中生故經但說言衆像影現.不言生起。如是應知一切境相皆是自識變異顯現非

回页首

別實有.以識勝故但言唯識.非無心法。亦不說言唯有一識.以諸有情各有八識及
心法故。一切色等雖各有種.皆是自識變異熏習識上功能差別爲性.故變現時還
不離識。就世俗說別有心法非真實義.以就勝義諸法皆無定別性故。乃至真如雖
非識變亦不離識。識實性故.識上二空無我共相所顯示故。此唯識言但遮愚夫横
計一切心心法外定性色等徧計所執.不遣不離諸心心法色等諸法.依他起性圓
成實性非無有故。由平等故此二平等.是故說言平等平等.世間圓鏡如來鏡智俱
無分別.皆能現影無有差別.由是因緣名圓鏡智。
如大圓鏡有樂福人懸高勝處無所動搖諸有去來無量衆生於此觀察自身得失.爲
欲存得捨諸失故.如是如來懸圓鏡智處淨法界無間斷故無所動搖欲令無量無數
衆生觀於染淨.爲欲取淨捨諸染故。
論曰.高勝處者.所謂高幢或餘勝處。淨法界者.無垢真如。處謂安處.或依或緣無間
斷故。無動搖者.由此鏡智依緣法界窮生死際恆常隨逐相續無斷故無動搖。此義

回页首

意言大圓鏡智永離一切分別動搖.一得已後盡未來際相續無斷.其餘三智雖無
妄計而有無執作意分別.證得已後或行不行.非不動搖。有説滅定平等性智亦不
現行.論說滅定無第七故.又說亦滅一分恆行心心法故。若爾.論說於三位中皆無
第七.是則初地已上無漏現觀行時及如來地應無此智.卽爲大失.違經論故。然說
無者意說無有染汙第七非一切無.未得法空無我智來法分別執常現依故.如未
證得補特伽羅空無我智彼執恆行依此識故。決擇分說阿賴耶識定與末那一識
俱轉.若起意識定與二識一時俱轉.若五識中隨起一識定與三識一時俱轉.乃至
一時若起五識定與七識一時俱轉。故知聖道滅定無學亦有無染法分別執平等
智俱.第七識等行相細故不違滅定.由此滅定是無漏道所引發故體無漏故與染
汙意我執相違.此一分滅非滅一切。故平等智於佛果上雖恆現行.而十地中證得
已後或起煩惱有漏心時此智不起.有間斷故非不動搖。其餘二智於佛果上亦不
常行故.非不動搖。何故安處大圓鏡智在淨法界。爲令無量無數衆生觀染淨故。何

回页首

故觀彼。爲欲取淨捨諸染故.染謂煩惱及業生相.捨謂伏斷.由世間道及出世道暫
時畢竟伏斷彼故.淨謂諸善.能令衆生心清淨故.取謂任持.安立長養成熟種子隨
所願求證解脫故。此中意說.一切如來昔菩薩位爲欲成辦一切有情一切種相利
樂事故.一切有情利益安樂意樂常隨.依淨法界隨所修集福智資糧迥求相續大
圓鏡智.方便善巧勤修習故證得此智依緣法界相續無動.雖無作意分別戲論而
相續轉爲增上緣令諸有情隨所求願安立長養成熟無量善根種子得世間樂出
世解脫。此由如來大圓鏡智起化生用.爲諸有情宣說法要.令知染淨取淨捨染.卽
是利樂有情根本。
又如圓鏡極善磨瑩鑒淨無垢光明徧照.如是如來大圓鏡智於佛智上一切煩惱所
知障垢永出離故極善磨瑩.爲依止定所攝持故鑒淨無垢.作諸衆生利樂事故光明
徧照。
論曰.鑒謂自性.極清淨故.淨謂差別.離客塵故。言無垢者.總前二種周圓離垢.極清

回页首

淨故。光者由鑒.明者由淨。言徧照者.由無垢故。於佛智上等者.卽煩惱障及所知障
俱名爲垢.究竟斷故名永出離.由有永出諸障垢義故說鏡智極善磨瑩。又煩惱者
謂貪瞋等.一切煩惱纏隨眠位若行不行皆有勢力障生聖道障得涅槃亂身心故
名煩惱障。所知障者.於所知境不染無知.障一切智不障涅槃.雖有此障見聲聞等
得涅槃故。卽此二障亦名爲垢.礙清淨智令不生故.染淨智故。由得對治客塵障垢
畢竟不生名永出離.由永離障大圓鏡智恆時極淨是故說爲極善磨瑩。爲依止定
所攝持故者.是所依止故名依止.大圓鏡智依此生故.依止卽定名依止定.或智依
定名依止定.從此無間解脫道生極清淨故。所依止定卽是殊勝金剛喻定.由彼定
力障永斷故.此智爲彼所依止定力所攝持故名攝持.彼定無間此智生故.由彼定
力最極清淨離諸分別無有分別鏡智生故。此智旣爲所依止定所攝持故鑒淨無
垢.自體清淨故名爲鑒.離煩惱障故名爲淨.離所知障故名無垢。作諸衆生利樂事
故光明徧照者.此智爲定所攝持故亦能起作一切有情諸利樂事.由作此故光明

回页首

徧照.自性清淨鑒故名光.離煩惱障及所知障如其次第名明徧照。此中意說如大
圓鏡極善磨瑩鑒淨無垢.爲令他見面之得失爲饒益事.是故說名光明徧照。大圓
鏡智自性清淨遠離二障.鑒淨無垢雖不可見.而起受用及變化身能生諸智成辦
衆生諸饒益事.是故說名光明徧照。
又如圓鏡依緣本質種種影像相貌生起.如是如來大圓鏡智於一切時依諸緣故種
種智影相貌生起。
論曰.若圓鏡智是諸有情一切智等影像生因.云何影像相有差別.云何此智體無
差別.又一切時常能爲因何不恆時頓生一切衆生及自智等影像。釋此難言.又如
圓鏡依緣本質種種影像相貌生起.非影異故鏡體差別.亦非恆時頓生影像.待衆
緣故.如是鏡智於一切時待衆緣故生智等影種種差別.非彼異故智成青等種種
差別.亦非恆時頓生一切衆生及自聖智等影.待時待緣乃能生故。此中意說大圓
鏡智相應淨識有二種用.一因緣用.謂淨識中具有一切能現能生身土境智淨法

回页首

種子若遇外緣卽便變現身土境界種種影像及能生起平等智等相應心品行相
差別.二增上緣用.謂佛淨識善根願力所生起故.若謂衆生自因緣具爾時淨識卽
便資助令得無障生長成滿。是故鏡智體雖是一能現能生諸法影像.待外緣故非
頓現起。
如圓鏡上非一衆多諸影像起.而圓鏡上無諸影像而此圓鏡無動無作.如是如來圓
鏡智上非一衆多諸智影起.圓鏡智上無諸智影而此智鏡無動無作。
論曰.若諸智影於鏡智上先已有體云何鏡智爲緣而生.若先無體云何能生諸智
影像而無動作.不見窯師無有動作而能生起先無瓶等。釋此難言.如圓鏡上非一
衆多諸影像等。如大圓鏡能起諸影.同類數多故名非一.異類無數故名衆多.觀待
同類簡一種故說言非一.觀待異類顯無數故說言衆多。如是鏡上雖先無影而起
多影而無思慮分別動作.鏡智亦爾.雖先無有智等影像而能生起智等種種諸法
影像.觀待同類說言非一.觀待異類說言衆多.雖生如是智等影像而無思慮分別

回页首

動作。此中意言如大圓鏡雖無分別而能生起種種影像.鏡智亦爾.雖無我執及我
所執所取能取作意分別而能生起種種智等諸法影像。
又如圓鏡與衆影像非合非離.不聚集故現彼緣故.如是如來大圓鏡智與衆智影非
合非離.不聚集故不散失故。
論曰.若圓鏡智與諸智等影像和合云何不由彼差別故此成差別.若不和合云何
爲因.不見種等與諸芽等果不和合而能爲因.非日光等與石灰等不共和合而相
顯照。釋此難言.又如圓鏡與衆影像非合離等。如世圓鏡雖能爲因起衆影像而不
與彼影像和合.彼未生前由未有體不聚集故.非此與彼或俱不俱可名和合.圓鏡
與影亦非別離現彼緣故.卽由此義非不和合.要由此有彼得有故.雖與影像爲現
生因而非影像有差別故鏡成差別。大圓鏡智亦復如是.雖能爲因生智等影而與
智等非合非離.不聚集故不散失故.言非合者彼未生前由未有體不聚集故.言非
離者要有鏡智智等影生無則不生不散失故。離壞無有名爲散失.與彼相違名不

回页首

散失.攝生彼故。或不忘失所緣境相名不散失.由鏡智中顯現一切所知相故三世
智等及諸衆生若不徧知鏡智不生.要知一切此智乃生.是故此智不忘一切所緣
境相名不散失.不散失故所以非離。雖能爲因起智等影.而不由彼有差別故此成
差別.如大圓鏡無差別轉。此中意說如世圓鏡雖能爲因起諸影像而非合離差別
所觸.鏡智亦爾.雖能爲因起智等影而非合離差別所觸。種等雖能爲芽等因而亦
合離俱不可說.光明細分亦非色等共相和合.以俱有故令其識上似與色等和合
相生。以世現見一切因果雖非合離而能爲因.是故無有因果二相決定和合。
佛地經論卷第四


佛地經論卷五

佛地經論首页

佛地經論卷第一

佛地經論卷第二

佛地經論卷第三

佛地經論卷第四

佛地經論卷第五

佛地經論卷第六

佛地經論卷第七

佛地經論卷第五
        親光等菩薩造
         唐三藏法師玄奘譯
又如圓鏡周瑩其面於一切處爲諸影像徧起依緣.如是如來大圓鏡智不斷無量衆
行善瑩爲諸智影徧起依緣.謂聲聞乘諸智影像獨一覺乘諸智影像無上大乘諸智
影像.爲欲令諸聲聞乘人依聲聞乘而出離故獨一覺人依獨覺乘而出離故大乘之
人依無上乘而出離故。
論曰.云何一智於一切時能生三乘一切智等諸法影像。釋此難言.又如圓鏡周瑩
面等。如世圓鏡爲徧於中現其面等一切影像.種種加行周瑩其面.前後兩邊於一
切處普能爲緣現一切影.鏡智亦爾.一切如來爲菩薩時雖有種姓而爲障覆未能
現起.爲徧於中生起三乘一切智等諸法影故精勤修習不斷無量衆行善瑩.金剛
喻定現在前時離一切障清淨圓滿.徧能生起三乘智等一切影像。不斷就方.無分

回页首

限故.無量就時.無量時故。此言因位徧一切處於無量時勤修衆行除障善瑩.大圓
鏡智能生三乘智等影像。又卽鏡智徧處恆時離諸垢穢種種行德圓滿莊嚴極圓
淨故.一切處時能起諸影.如說殊勝金剛喻定斷一切障證得如來大圓鏡智種種
功德圓滿莊嚴於一切處及無量時能起三乘一切影像。此中意說各別善根成熟
差別勝道生時大圓鏡智或近或遠隨其所應爲作強緣.決定種姓各依自乘而得
出離.不定種姓或依大乘或依餘乘而得出離.言出離者卽是涅槃。諸三乘人用自
種姓以爲因緣.如來鏡智爲增上緣.精勤方便修集資糧引生聖道除煩惱障及所
知障隨其所應[一]各證涅槃。決定種姓聲聞獨覺住無學位樂寂滅故發業潤生諸煩
惱障永滅除故.先業煩惱所感身心任運滅已更不受生.無所依故一切有漏無漏
有爲諸行種子皆隨斷滅.惟有轉依無戲論相離垢真如清淨法界解脫身在名無
餘依般涅槃界。常住安樂究竟寂滅不墮衆數不可思議同諸如來.但無有爲無漏
功德所莊嚴故無有更起利益安樂有情事故不同如來。不定種姓聲聞獨覺住無
注：
[一]原刻作名．今依麗刻改．

回页首

學位雖無煩惱.樂菩提故由定願力留身相續修大乘行乃至獲得金剛喻定一切
障滅證佛三身.雖有有爲無漏功德而無有漏身心在故證無餘依大涅槃界。依謂
三界有漏身心.若諸菩薩斷二障盡得佛果時卽得說名證無餘依大涅槃界。是故
二乘先入有餘依涅槃界.後入無餘依涅槃界。菩薩初證如來地時頓證二種大涅
槃界.一切有漏身心盡故名無餘依.猶有變化似有漏相身心在故名有餘依.悲智
無斷所證得故亦名無住大涅槃界。涅槃卽是真如體上障永滅義.由無漏慧簡擇
諦理斷諸雜染而證得故亦名擇滅.如是擇滅於真如上假施設有無別實物.至究
竟[一]位說名涅槃.無所趣故無臭穢故離編織故離稠林故名爲涅槃。聲聞獨覺有所
知障習氣未滅.云何證得究竟涅槃。所知障習是無知故非染汙故.障菩提果不障
涅槃.非煩惱故不能潤生.若無願力迴心趣大.至無學位盡其夀量必永寂滅。
如圓鏡中大影可得所謂大地大山大樹大宮舍影而是圓鏡不等彼量.如是如來圓
鏡智上從極喜地乃至佛地智影可得及與一切世出世法智影可得而圓鏡智非彼
注：
[一]原刻作住．今依麗刻改．

回页首

分量。
論曰.若圓鏡智能起智影.應同彼量差別可得。釋此難言.如圓鏡中大影可得謂大
地等。如世圓鏡雖能爲緣起地等影而是圓鏡不等彼量.一小鏡中衆多山等大影
可得一大鏡中衆多石等小影可得雖有形礙而不同影大小數量.鏡智亦爾.雖起
諸地世出世間諸智影像無形礙故而不同彼一切智影大小數量。由是因緣諸佛
鏡智名大智藏.世出世間智根本故.如說世尊成大智藏.鏡智能生一切智故。應知
此中以智名說一切功德.由是鏡智相應淨識具足一切自利利他功德種子能爲
因緣生自身中智等影像.爲增上緣生他身中智等影像。由此鏡智能變現身生智
說法展轉生他智等影故.或悲願力熏修所成任運爲他智等善法增上緣故令他
身中智等善法易得生長.是故經言一切衆生所有善法及殊勝果皆是如來慈悲
願力增上所起。
又如圓鏡非處障質影像起緣.如是如來大圓鏡智非惡友攝聞不正法障礙衆生智

回页首

影起緣.彼非器故。
論曰.若圓鏡智爲令三乘得出離故生諸智影又悲願力熏修所成爲增上緣生世
出世諸智影者.云何世間諸外道等正智不生.能生因緣常和合故諸外道等應無
顛倒。釋此難言.又如圓鏡非處障質影像緣等。如世圓鏡雖能爲緣現諸影像而非
處在壁障等質影像起緣.如來鏡智亦復如是.雖能爲緣生智影像而非處在惡知
識攝愛樂聽聞邪法障者智影生緣.以彼非是可加被器聞正法器.是故外道聖道
不生常懷顛倒。善法種子被損伏故惡法種子遇生緣故一切衆生無始時來習善
時少造惡時多.是故善法雖遇強緣亦難生長.惡法雖遇少小外緣則便熾盛。
又如圓鏡非處闇質影像起緣.如是如來大圓鏡智非處樂惡愚昧衆生智影起緣.彼
非器故。
論曰.如外緣障智影不生.如是內緣宿習樂惡無明闇障智影不起。諸樂惡者雖貪
瞋等一切煩惱悉皆熾盛而癡偏重.以不了知善惡因果勝劣事故。世間現有諸佛

回页首

正法利益安樂一切衆生三寶良田生長一切世出世間無量福聚.不欲聽受不樂
歸依而反聽受無利無樂外道邪法歸依生長能感衆苦無量惡業種種邪神.豈非
無明癡闇障力.是故障善無明最重.當勤修習智慧光明.無明重者非善器故。
又如圓鏡非處遠質影像起緣.如是如來大圓鏡智非處不淨感匱法業不信衆生智
影起緣.彼非器故。
論曰.如是內外二緣障力智影不生。一由先世感匱法業令於多時不聞正法.謂於
前生誹毁正法由此業障經無量劫不聞佛法.卽此不聞諸佛正法是彼業果.障彼
智影令不得生。不聞正法其體是無.云何得名謗正法果.云何能障可生智影。不卽
說彼不聞正法爲果爲障.然說由彼感匱法業所得不能聽受正法不具根等愚鈍
身心爲果爲障。二由不信.謂無種姓無涅槃法不樂涅槃無有出世聖道種子於證
真如有畢竟障聞出世法都不信受畢竟不得三乘涅槃.如是一切身心相續不清
淨故非聖法器.暫時畢竟不生出世功德智影。如濁穢水不能發生月等影像.鏡智

回页首

亦爾.於彼不能生智影像.如是略說大圓鏡智有九種相勝所餘智.謂訓詞相.無分
別相.障清淨相.依[一]止因緣生智影相.無有我所無攝受相.不忘一切所知境相.徧處
恆時生智影相.能生一切智根本相.於非法器不能生相。此有三種非聖法器.一者
親近不善知識聞不正法暫時有障非聖法器.二者煩惱癡障所障非聖法器.三者
極重業障所障及無出世聖道種子久時畢竟非聖法器.如是三種總名第九於非
法器不能生相。
復次妙生.平等性智者由十種相圓滿成就。
論曰.平等性智由十種相圓滿成就.應知卽是十地修果。一一地中略說各證一平
等性修習圓滿成就佛地平等性智.是故說言平等性智由十種相圓滿成就。若廣
說者.一一地中各證無量平等法性修習圓滿成就佛地平等性智。
證得諸相增上喜愛平等法性圓滿成故.
論曰.諸相者.謂諸大士相及諸隨好相差別故皆名爲相.如是諸相遠離徧計所執
注：
[一]原刻作上．今依麗刻改．

回页首

自性說名平等.故契經言諸大士相如來卽說以爲非相是故說名諸大士相。增上
者.謂富貴自在.色等諸藴各別皆非富貴自在.和合亦非富貴自在.卽別性故諸法
合時不捨自性.離此無實補特伽羅.是故一切富貴自在遠離徧計所執自性說名
平等.故契經言世尊我今解了一切以無我故無貧無富。喜愛者.謂所有喜愛由徧
計力於順彼法發生歡喜.於違彼法發生憂慽.徧計所執諸法無故於彼一切徧計
所執喜愛亦無說名平等。達解如是所說諸相增上喜愛平等法性故名證得.初地
菩薩最初證得.後後地中漸漸方便修令增長.最後佛地圓滿成就。從此已後更無
增長.由此證得圓滿成故平等性智圓滿成就。應知此中圓滿成故於第三處說第
五轉.一切應說由圓滿成.義類相似言詞便故作如是說。
證得一切領受緣起平等法性圓滿成故.
論曰.緣起有二謂內及外.內緣起者謂無明等十二有支.外緣起者謂種芽等一切
外物.內者應以雜染清淨二分行相順逆觀察.外者應以此有故彼有此生故彼生

回页首

行相觀察.謂種等有故種等生故芽等得有芽等得生.此二緣起一切皆由因有故
果有因生故果生。無作用義是緣起義.空無我義無補特伽羅義是緣起義.如是等
義緣起自相是所領受故名領受.或假有情能領受故名爲領受.緣起諸法是所領
受。如是一切領受緣起無作用故.空無我故.無補特伽羅故.遠離徧計所執自性說
名平等。達解如是所說一切領受緣起平等法性故名證得.由此證得如前修習圓
滿成故平等性智圓滿成就。如是緣起平等法性卽一切法平等法性.如說梵志一
切法性卽是緣生緣起法性悟解此故名爲菩提.如佛所見一切法性如此卽是緣
起法性。又契經言不見少法離緣起性.此中緣起平等法性名緣起性.依此密意說
如是言若見緣起卽見法性若見法性卽見諸佛.緣起實性卽勝義法勝義佛故.平
等法性於一切處皆無差別故作是說。
證得遠離異相非相平等法性圓滿成故.
論曰.色等諸法變壞等相不相似故名爲異相.遠離如是各別異相卽是共相。如是

回页首

共相以何爲相.非相爲相.如契經言一切法性惟有一相所謂非相.非相卽是平等
法性。達解如是徧計所執一切法性畢竟永無平等法性故名證得.由此證得如前
修習圓滿成故平等性智圓滿成就。復有説者.遠離異相卽無有相.遠離非相卽無
無相.無有無無名平等性.餘如前說。
弘濟大慈平等法性圓滿成故.
論曰.慈有三種.一有情緣.二者法緣.三者無緣.初發心位諸菩薩等多分修習有情
緣慈.多是有漏.以世俗有爲境界故。修正行位諸菩薩等多分修習法緣之慈.亦多
有漏.大乘教法爲境界故。得無生忍諸菩薩等多分修習無緣之慈.雖有所緣緣法
界故.譬如眼等異熟諸法無有分別不作加行任運轉故.說名無緣平等性智相應
大慈。或有説者.唯緣法界所緣分別永無有故不緣有情及諸法故名無緣慈。復有
説者.亦緣諸法。如實義者.亦緣有情.但無分別平等行相.了知一切假立有情性平
等故.緣生等法性平等故.無我真如性平等故名平等智。此智相應就所緣境得具

回页首

三慈.但無分別平等行故說名無緣。如來地中平等性智相應大慈衆相成滿恆常
現行.如來旣有無緣大慈.餘二不說自然成就。如來由此三種慈故平等救濟一切
有情.非但於彼少分與樂。普於一切有情諸法無我真如平等性轉恆常現行救度
一切故名大慈.非如聲聞及異生等暫時少分與樂行轉不能救度一切有情。以勝
一切聲聞等故.救度一切諸有情故.長時積集福慧資糧所成滿故.說名弘濟。如是
所說弘濟大慈徧一切處無差別轉故名平等.卽此平等說名法性.或卽所說弘濟
大慈平等法性爲所緣故就境說名平等法性。由此大慈如前修習圓滿成故.平等
性智圓滿成就。
無待大悲平等法性圓滿成故.
論曰.聲聞等悲不能拔濟一切有情惟緣欲界少分行相暫時而轉.如來大悲普能
拔濟一切有情通緣三界徧滿行相恆時而轉。言無待者.無所觀待恆救不捨.謂無
所待隨其所應拔濟三苦所苦有情恆轉不捨.猶如長者憐愛一子於諸有情平等

回页首

而轉.以有情界無邊際故成熟有情時無暫廢成熟有情曾不過時.如來常與大悲
相應不可說言暫起暫轉.如經言善男子不應說言諸佛世尊所有大悲於諸有情
暫起暫轉何以故恆常轉故.諸佛世尊乃至大悲無根未立終不證得無上菩提.如
來證得大菩提已恆作是念我當安立一切有情諸善根本若有未悟一切法者我
當開悟.如來如是於諸有情常起大悲乃至廣說。如契經說如來晝夜恆於六時觀
察世間.云何今言大悲恆轉。此說作用六時相續恆無間斷.故不相違。大慈大悲無
瞋不害無癡善根以爲自性.與樂拔苦行相有異.俱有三種有情緣等.慈是無瞋.悲
是不害.慈緣無樂欲與其樂.悲緣有苦欲拔其苦。無待大悲無差別轉故名平等.此
卽法性.或緣平等法性爲境。由此大悲如前修習圓滿成故.平等性智圓滿成就。
隨諸衆生所樂示現平等法性圓滿成故.
論曰.隨諸有情樂見如來色身差別.如來示現如是色身.如來雖居無戲論位.由平
等智增上力故大圓鏡智相應淨識現瑠璃等微妙色身.令諸有情善根成熟自心

回页首

變似如是身相謂自心外見如來身。如契經言由諸如來慈善根力有所示現令天
人等自心變異見如來身如金色等.又如經言若所應化無量有情宜見瑠璃末尼
寶色如來卽能無礙示現種種瑠璃末尼寶色令彼自心亦如是變乃至廣說。如是
示現一切如來形相平等.如是平等卽是法性是故說名平等法性.謂諸如來隨同
所化有情樂見色身形相卽各示現同處同時同類形相令彼自心如是變現作利
樂事.如諸有情阿賴耶識共相種熟各各變現世界等相同處相似不相妨礙.此亦
如是.如色身相餘事亦爾。由此示現如前修習圓滿成故.平等性智圓滿成就。
一切衆生敬受所說平等法性圓滿成故.
論曰.若有如是種類語業能令有情善根成熟聞生歡喜得淨信樂.如來便現如是
語業令彼得聞.如來雖無戲論分別.由悲願力如是示現.所化有情自勝解力如是
變異謂自心外聞佛音聲。如來所出一切語言稱機宜故諸人天等皆無違逆故名
敬受.若不稱機則不示現.故說諸佛語不唐捐。雖有衆生不順佛語.此是化作.或當

回页首

有益後必信受.就總爲語故言一切敬受所說。如是語言由前道理諸佛同現故名
平等.如是平等卽名法性。由此示現如前修習圓滿成故.平等性智圓滿成就。
世間寂靜皆同一味平等法性圓滿成故.
論曰.有漏五藴說名世間.念念對治二種壞故卽彼息滅名爲寂靜.由此於此而寂
靜故卽是聖道及以涅槃.依他起性世間寂靜同歸真如圓成實性故名一味。又世
間者徧計所執.此本性無說名寂靜.如是寂靜所顯真如無差別故名爲一味。此卽
名爲平等法性。由此一味如前修習圓滿成故.平等性智圓滿成就。
世間諸法苦樂一味平等法性圓滿成故.
論曰.世間諸法略有八種.一利二衰三毁四譽五稱六譏七苦八樂.得可意事名利.
失可意事名衰.不現誹撥名毁.不現讚美名譽.現前讚美名稱.現前誹撥名譏.逼惱
身心名苦.適悅身心名樂。如是八種總有二品.四違名苦.四順名樂。生欣慽故。或復
此中略說最後苦樂一對。聖者居中恆常一味.得利不高遇衰不下.如是乃至樂而

回页首

無愛苦而無恚.如契經言聖處世間平等一味猶如虚空凡愚在世計有差別。由彼
遠離徧計所執世間八法於一切處皆同一味.卽此說名平等法性。由此一味如前
修習圓滿成故.平等性智圓滿成就。
修植無量功德究竟平等法性圓滿成故。
論曰.功德卽是菩提分等諸功德法.熏種長養成熟解脫說名修植。平等性智雖無
分別.由佛菩薩智增上力如如意珠令異身中功德生長成熟解脫。言究竟者.能得
三乘般涅槃故.旣令解脫令得世樂不說自成。如是智名平等法性遠離徧計所執
性故.或諸菩薩修植無量菩提分等殊勝功德乃至究竟.卽此名爲平等法性。由此
功德如前修習圓滿成故.平等性智圓滿成就。
復次妙生.妙觀察智者.
論曰.依十種因應知分別妙觀察智。十種因者.一建立因.二生起因.三歡喜因.四分
別因.五受用因.六趣差別因.七界差別因.八雨大法雨因.九降伏怨敵因.十斷一切

回页首

疑因。
譬如世界持衆生界.如是如來妙觀察智任持一切陀羅尼門三摩地門無礙辯說諸
佛妙法。
論曰.此中顯示建立因相。譬如世界持衆生界者.如諸有情自心所變下風輪等諸
世界相能持自心所變眼等諸有情界.如是如來妙觀察智能持一切陀羅尼門廣
說乃至諸佛妙法.與彼相應及能引故.陀羅尼者.增上念慧.能總任持無量佛法令
不忘失.於一法中持一切法.於一文中持一切文.於一義中持一切義.攝藏無量諸
功德故名無盡藏。此陀羅尼略有四種.一法陀羅尼.二義陀羅尼.三呪陀羅尼.四能
得菩薩忍陀羅尼.如瑜伽論廣說其相。云何唯於一法等中普能任持一切法等.謂
佛菩薩增上念慧不思議力自心相分一法相中現一切法.文義亦爾.又能示現無
量無盡功德法門.見分自體亦具無邊勝功能故任持一切令不忘失.如是念慧不
思議力名陀羅尼。三摩地者.謂增上定.卽健行等諸三摩地.能勝一切世出世間諸

回页首

三摩地餘不能勝故名健行.又佛菩薩健士所行故名健行.唯第十地菩薩及佛得
此定故.餘三摩地隨經所說應釋其名。卽陀羅尼及三摩地俱說名門.如空無願無
相三門.以能通生無量同類異類得故。無礙辯說卽四無礙法義詞辯.由此四種能
爲衆生辯說妙法故名辯說。諸佛妙法卽是如來[一]力無畏等無量佛法.一切之言一
一應說。妙觀察智轉意識得作用寬廣.故作任持一切功德。此智相應第六意識普
與一切功德相應及能引發諸功德故.說能任持。
又如世界是諸衆生頓起一切種種無量相識因緣.如是如來妙觀察智能爲頓起一
切所知無礙妙智種種無量相識因緣。
論曰.此中顯示生起因相.妙觀察智能作頓起一切所知相識因故。世界卽是諸器
世間.如器世間能爲衆生種種地上無量空中相識生因.如是如來妙觀察智一時
頓於一切境界.猶如虚空能了無礙.能爲一切種種世間無量出世所緣境界相識
生因。此義意言一切如來妙觀察智能頓了知一切境界.似所知境有衆多相.如彩
注：
[一]原刻作是．今依麗刻改．

回页首

畫色有種種相。見分智體能爲如是相識生因.此能現彼說爲生因.非親生因從種
生故.此卽緣因說名因緣.由見起相或體起用.雖無異體.由不一故亦得爲因.如從
相分生見分等.此亦如是。
又如世界種種可玩園林池等之所莊嚴甚可愛樂.如是如來妙觀察智種種可玩波
羅蜜多菩提分法十力無畏不共佛法之所莊嚴甚可愛樂。
論曰.此中顯示歡喜因相。如器世間種種可玩園林池等綺飾間列威光熾盛令諸
有情歡喜愛樂。如是如來妙觀察智種種可玩波羅蜜多菩提分等綺飾間列威光
熾盛令諸菩薩歡喜愛樂。波羅蜜多略有六種謂布施等.或開爲十更足方便善巧
等四.或復開爲八萬四千如經廣說.若別分別其數無量。菩提分法略三十七.廣亦
無量。言十力者.謂處非處智力等.如來身中慧根所攝及具知根。言無畏者.謂四無
畏.五根所攝及具知根.卽信等五。不共佛法有十八種.如經廣說。如是功德多分此
智所攝.相應及能引發.是故一切莊嚴此智。

回页首

又如世界洲渚日月四天王天三十三天及夜摩天覩史多天樂變化天他[一]化自在天
梵身天等妙飾間列.如是如來妙觀察智世及出世衰盛因果聲聞獨覺菩薩圓證無
餘觀察妙飾間列。
論曰.此中顯示分別因相。如器世間無量洲等妙飾間列不相雜亂.洲謂四大洲則
贍部洲等。渚謂八小渚則遮末囉等.略擧日月攝諸星宿.四天王天謂妙高山第四
層級四面各住.三十三天謂此山頂四面各有八大天王帝釋居中故有此數.夜摩
天者謂此天中隨時受樂故名時分.覩史多天後身菩薩於中教化多修喜足故名
喜足.樂變化天樂自變化作諸樂具以自娛樂.他化自在樂令他化作諸樂具顯己
自在.梵身天者離欲寂靜故名爲梵身者衆也.等者等取此上諸天。如是如來妙觀
察智普能觀察世及出世衰盛因果三乘圓證妙飾間列不相雜亂.惡趣因果名世
間衰.善趣因果名世間盛.又世間壞及世間成如其次第名爲衰盛.又損減名衰增
長名盛.二乘因果名出世衰.大乘因果名出世盛.又退名衰進名爲盛。言圓證者卽
注：
[一]原刻下三字作在化自．今依麗刻改．

回页首

是果位.前三乘名顯其因位.又圓證者惟說佛果。妙觀察智觀此諸法法相異故.智
如其境行相不雜分明顯現.是故說名妙飾間列。
佛地經論卷第五


佛地經論卷六

佛地經論首页

佛地經論卷第一

佛地經論卷第二

佛地經論卷第三

佛地經論卷第四

佛地經論卷第五

佛地經論卷第六

佛地經論卷第七

佛地經論卷第六
        親光等菩薩造
         唐三藏法師玄奘譯
又如世界爲諸衆生廣大受用.如是如來妙觀察智示現一切諸佛衆會雨大法雨爲
令衆生受大法樂。
論曰.此中顯示受用因相。如器世間隨有情業增上力故阿賴耶識共相種子變生
種種共相資具爲令有情廣大受用.如是如來妙觀察智助平等智爲增上緣擊發
鏡智相應淨識現受用身種種衆會威德熾盛雨大法雨爲令地上諸大菩薩受大
法樂.亦助如來成所作智爲增上緣擊發鏡智相應淨識現變化身種種衆會威德
熾盛雨正法雨爲令地前所化有情受用法樂。
如世界中五趣可得所謂地獄餓鬼畜生人趣天趣.如是如來觀察智上無邊因果五
趣差別具足顯現。

回页首

論曰.此中顯示趣差別因相。如世界中隨有情業增上力故阿賴耶識不共相種變
生種種五趣因果差別可得.如是如來妙觀察智五趣因果爲境界故似其五趣因
果二相差別顯現非生五趣。諸阿素洛種類不定.或天或鬼或復傍生.故不別說。五
趣因者.謂中有身.以與五趣爲方便故。趣是所趣.中有能趣故非趣攝.就生類別建
立四生.是故中有亦生所攝。有義.中有趣方便故說在趣中。此言因者業煩惱等.果
卽五趣。
如世界中欲色無色諸界可得.如是如來觀察智上無邊因果三界差別具足顯現。
論曰.此中顯示界差別因相。如世界中隨有情業增上力故.阿賴耶識共不共相種
子變生三界因果差別可得。此中世界通情非情謂有情世界及器世界.若不爾者
不應於中有無色界.以彼唯有定所生色無業生色無方處故。於世界中隨其所應
建立三界.謂器世界中但有欲色情非情界.有情界中具有三種唯有情界.以器世
界通持有情及非情界有情世界唯能任持有情界故.如是如來妙觀察智三界因

回页首

果爲境界故.似其三界因果二相差別顯現.非生三界因果同前三種分別。此中意
說妙觀察智普能觀察一切境故徧似一切諸界趣生煩惱業等所感諸行成熟所
攝心心法等因果相現.謂諸如來大圓鏡智增上所生妙觀察智雖無所取能取執
著遠離一切煩惱所知二垢障故.觀察一切因果等事及能說故.如淨圓鏡現衆影
像一切境相皆現其中。然無鏡智無差別過.大圓鏡智以於一切皆不愚故雖能顯
現一切影像任運轉故而無分別.此智能現一切境相亦有分別.若無分別則不能
觀因果等事及爲衆會說法斷疑。此文定證無漏心等亦有相分.如來智上五趣三
界無邊因果具足現故。有義.如來智明淨故一切境相雖現其中.而此境相非智所
變不清淨故但是衆生心等所變諸法影像。此不應理.以是影像若是衆生心等所
變.云何在佛智上顯現.不可他因生他心相違正理故.如餘心相此亦應爾。然此境
相如來無漏心所變現.如明鏡中糞穢影像雖似不淨實非不淨.心及心法緣境法
爾。若緣他境.非如鉗燈無動作故.但如明鏡性本淨故變似境相而能緣慮.若諸境

回页首

相非心上現彼雖有力生心心法如五根等不名所緣.如餘處說。無分別智亦定爾
耶。所緣真如不離智體不可定爾.後得俗智雖不離真有分別故不證真體.但自變
作真相而緣.故不可難。如諸異生心緣無漏心上所有無漏境相雖似無漏實是有
漏.此亦應爾.唯識道理決定如是.心所變相雖相似有而實無體.若不爾者應有色
等如心心法不成唯識。若彼實有但不離識名唯識者.心及心法亦不離彼色等諸
相應名唯境.便成大過。
如世界中蘇迷盧等大寶山王顯現可得.如是如來觀察智上諸佛菩薩威神所引廣
大甚深教法可得。
論曰.此中顯示雨大法雨因相。如器世間由諸衆生業增上力[一]起諸寶山.如是如來
妙觀察智由諸有情感正法業增上力故.起佛菩薩威神所引深大教法.此教開示
諸佛菩薩自在威神亦能引發彼威神力是故說名諸佛菩薩威神所引。此說如來
妙觀察智能發鏡智相應識上教法影像.或自能現教法影像.由此爲緣善根成熟
注：
[一]原刻作契．今依麗刻改．

回页首

所化有情自心變現。
如世界中廣大甚深不可傾動大海可得.如是如來觀察智上一切天魔外道異論所
不傾動甚深法界教法可得。
論曰.此中顯示降伏怨敵因相。如器世間由諸衆生業增上力起諸大海不可傾動.
如是如來妙觀察智由諸有情感正法業增上力故起法界教不可傾動。法界則是
空無相理.說法界理名法界教。諸外道等皆依諸見.法界空理對治諸見離諸見趣
是故空教彼不能測不能傾動。前威神教威神高廣故喻寶山.此法界教法界甚深
故喻大海。妙觀察智是能顯照一切境因.故能起說一切法教略說勝者。是故契經
說佛世尊名大智日.普能照了一切法故。
又如世界大小輪山之所圍繞.如是如來妙觀察智不愚一切自相共相之所圍繞。
論曰.此中顯示斷一切疑因相.如器世界一妙高山七大金山八大海水四大洲等
總於其外有小輪山周匝圍繞.如是爲一積數至千復總於外有次輪山周匝圍繞

回页首

名小千界.如是爲一復數至千更總於外有次輪山周匝圍繞名中千界.如是爲一
復數至千總於其外有大輪山周匝圍繞有大風輪總持其下名一三千大千世界.
如是名爲大小輪山之所圍繞。如是如來妙觀察智徧知一切自相共相能斷世間
一切疑惑.自共相愚是疑惑因.知自共相無此愚故.自無疑惑能斷他疑.大圓鏡智
永離二障不愚一切自相共相能生此智攝護此智故名圍繞。鏡智雖能知一切法
自相共相.無分別故不能爲他說法斷疑.此智能知有分別故能爲一切說法斷疑。
又此智體能知諸法自相共相二種行相之所圍繞.自相行相如小輪山.共相行相
如大輪山.鏡智能持如風持下。如來淨智現量所攝.云何能知諸法共相.若共相境
現量所知.云何二量依二相立。有義.二量在散心位依二相立不說定位.若在定心
緣一切相皆現量攝。有義.定心唯緣自相.然由共相方便所引緣諸共相所顯理者
就方便說名知共相.不如是者名知自相.由此道理或說真如名空無我諸法共相.
或說真如二空所顯非是共相。如實説者.彼因明論立自共相與此少異.彼說一切

回页首

法上實義皆名自相.以諸法上自相共相各附己體不共他故.若分別心立一種類
能詮所詮通在諸法如縷貫華名爲共相.此要散心分別假立是比量境。一切定心
離此分別皆名現量.雖緣諸法苦無常等亦一一法各別有故名爲自相.真如雖是
共相所顯以是諸法自實性故自有相故亦非共相.不可以其與一切法不一不異
卽名共相.自相亦與一切共相不一異故.是故彼論說諸法上所有實義皆名自相。
此經不爾.故無相違。
復次妙生.成所作智者.
論曰.成所作智應知成立如來化身.此復三種.一者身化二者語化三者意化.第一
身化復有三種一現神通化二現受生化三現業果化.第二語化亦有三種一慶慰
語化二方便語化三辯揚語化.第三意化復有四種一決擇意化二造作意化三發
起意化四受領意化。成所作智能起如是三業化用.此化三業卽是化身。應知此中
以用顯體.非此三業卽是智體.但是智上所現相分。成所作智增上緣力擊發鏡智

回页首

相應淨識令現如是三業化用.自亦能現。當知四智一一能起一切作用.就強多分
說平等智起受用身.成所作智起變化身.妙觀察智觀察一切自相共相陀羅尼門
三摩地等.大圓鏡智能現一切諸法影像.如一一根取一切境非無強用.此亦如是。
此中經文定證三業心心法等皆有變化.如來智上現此麤相心心法等一切功德
令諸下位能現了知.若不爾者二乘異生云何能知如來所有心心法等功德差別.
云何如來久已成佛復能現作具貪瞋等種種化身。餘經亦說化無量類皆令有心.
又說化身亦名有心亦名無心.有依他心無自依心故。謂化心等依實心現.但實心
上相分似有緣慮等用如鏡中火.無別自體隨衆緣生如餘心等。餘處雖說無化心
等.以無實用如實心等.變化色等有實作用如實色等故偏說有。由化心等麤相顯
現易了知故乃至猿猴知如來心.若佛實心諸大菩薩亦不能了。
如諸衆生勤勵身業由是衆生趣求種種侚利務農勤王等事。如是如來成所作智勤
身化業由是如來示現種種工巧等處摧伏諸伎慠慢衆生.以是善巧方便力故引諸

回页首

衆生令入聖教成熟解脫。
論曰.此中顯示現神通化化身業相。令心勇[一]悍故名勤勵.於善性中兼取精進.餘但
作意.由此發起勤勵身業就因爲名.由此身業世間有情作三正事。等者.等取其餘
雜事。成所作智精進相應起化身業.由此化業爲菩薩時示現種種陶師等類工巧
等處。此是智上身業相現.爲欲摧伏伎術慠慢故現斯事善巧方便。卽是悲慧平等
運道.先現神通初令生信故名引生令入聖教.如現神通度迦葉等.次令調順有所
堪能故名成熟.引令長養諸善根故.後令解脫三界惡趣有姓無姓如其次第故名
解脫.由教化力有種姓者令生聖道解脫三界.無種姓者令修世善常生善趣[二]念彼
善根爲說正法令脫三界放光息苦安立善趣。又令彼生聞思修慧次第三句.又令
彼生順解脫分順決擇分及生聖道次第三句.又令彼入見道修道及無學道次第
三句.如是等釋應隨相說.[三]後亦如是。
又如衆生受用身業由是衆生受用種種色等境界.如是如來成所作智受身化業.由
注：
[一]原刻作擇．今依麗刻改．
[一]原刻作令．今依麗刻改．
[二]原刻作彼．今依麗刻改．

回页首

是如來往諸衆生種種生處示同類生而居尊位.由其示現同類生故攝伏一切異類
衆生.以是善巧方便力故引諸衆生令入聖教成熟解脫。
論曰.此中顯示現受生化化身業相。世間有情於諸生處諸根領納色等境界故名
受用.身有運轉故名身業。成所作智一切生處同時現生受用境界.謂現化身於天
人中一切生處示同類生.居刹帝利婆羅門種伏諸下類令得利樂.此亦智上身業
相現或擊鏡智或自顯現.餘例應爾。
又如衆生領受身業由是衆生領受所作善惡業果.如是如來成所作智領身化業.由
是如來示現領受本事本生難修諸行.以是善巧方便力故引諸衆生令入聖教成熟
解脫。
論曰.此中顯示現業果化化身業相。身卽是業故名身業.先業果故果說因名.或身
領受先業果時有運轉用故名身業.由此身業領受先業愛非愛果。成所作智現似
化身領受化業.由此業故示受一切本事本生難修諸行。先世相應所有餘事名爲

回页首

本事.先世所受生類差別名爲本生.如毗溼飯怛羅等一切本生事。依此本生先所
修行種種苦行名難修行.或於今世依變化身先修苦行後捨彼行修處中行方得
菩提名難修行.謂諸衆生計修苦行止惡起善方得菩提.爲化彼故先示同彼修諸
苦行.爲顯非但持戒得淨要由定慧方得淨故現捨苦行修處中行方得菩提。有契
經說如來先世迦葉佛時作是罵言何處沙門剃鬚髮者有大菩提無上菩提極難
得故.由彼惡業今受如是難行苦果.此言亦是爲止惡行現化所作.若不爾者何有
繫屬一生菩薩已曾親事無量如來植諸善本性憶宿命更起如是重語惡行.當知
此言爲欲化度宜聞此言而得度者令於佛所離此言故。
又如衆生慶慰語業由是衆生展轉談論遞相慶慰.如是如來成所作智慶語化業.由
是如來宣暢種種隨所樂法文義巧妙小智衆生初聞尚信.以是善巧方便力故引諸
衆生令入聖教成熟解脫。
論曰.此中顯示慶慰語化化語業相。慶慰卽是喜悅差別.語能生彼故名慶慰.聞此

回页首

語言展轉發生大歡喜故。謂諸有情由發語心增上力故各別識上語業相現爲增
上緣令餘識變似語業相各謂聞他語言生喜.成所作智化作語業應知亦爾.自現
妙音令他心變謂聞佛語生歡喜故。隨所樂法者.隨彼因力所應樂聞人天三乘諸
差別法。文巧妙者.字句顯美令樂聞故。義巧妙者.理趣分明易解了故。小智衆生初
聞尚信者.謂佛言音具六十德.諸凡愚慧暫時得聞尚生信解.何況其餘聰敏者慧。
成所作智名慶慰者.能現化語宣說一切巧妙文義生諸有情歡喜心故.亦能加被
善現等輩以佛言音宣說甚深難測量法.如是此智能加被他一切論者一切色類
乃至虛空亦能發起化語說法.當知此事不可思議。
又如衆生方便語業由是衆生展轉指授務專所作毁惡讚善更相召命.如是如來成
所作智所起方便語變化業.由是如來立正學處毁諸放逸[一]讚不放逸.又復建立隨信
行人隨法行等.以是善巧方便力故引諸衆生令入聖教成熟解脫。
論曰.此中顯示方便語化化語業相。如諸世間方便語業更相教示諸所應作不應
注：
[一]原刻作贊．今依麗刻改．

回页首

作事利益親友放逸衆生加行起作故名方便.如是如來由大悲故爲諸有情安立
學處令伏諸惡修世間善安立聖道分位差別令入正道出離三界。成所作智能發
化語成辦斯事.謂息諸惡發起諸善是此語用。
又如衆生辯揚語業由是衆生展轉開示所不了義宣諷諸論.如是如來成所作智辯
語化業.由是如來斷諸衆生無量疑惑.以是善巧方便力故引諸衆生令入聖教成熟
解脫。
論曰.此中顯示辯揚語化化語業相。成所作智隨諸衆生意樂差別現化語業說種
種義斷諸疑惑.謂發一音表一切義令諸有情隨類獲益.如契經言佛以一音演說
諸法衆生隨類各得開解.或有怖畏或有歡喜或生厭離或復斷疑。此是如來本願
所引不思議力所發化語一音能斷一切衆疑.若作化身亦令衆生一質異見利樂
事成。
又如衆生決擇意業由是衆生決擇可作及不可作.如是如來成所作智決擇意化業.

回页首

由是如來決擇衆生八萬四千心行差別.以是善巧方便力故引諸衆生令入聖教成
熟解脫。
論曰.此中顯示決擇意化化意業相。成所作智相應意業能起化故名化意業.此能
決擇所化衆生八萬四千心行差別.或復此智相分中現變化意業似能決擇衆生
八萬四千心行令彼了知得勝義利。云何八萬四千心行.謂諸有情八萬四千諸垢
塵勞心行差別.此能障礙八萬四千波羅蜜多陀羅尼門三摩地等.如賢劫經廣說
其相.所謂最初修習法行波羅蜜多乃至最後分布佛身波羅蜜多三百五十一一
皆具六到彼岸如是總有二千一百對治.貪瞋癡及等分有情心行八千四百.除四
大種及六無義所生過失十轉合數八萬四千.修習此故復得成就八萬四千陀羅
尼門三摩地等.此猶略說.廣則無量。
又如衆生造作意業由是衆生造作種種諸所起業.如是如來成所作智造意化業.由
是如來觀諸衆生所行之行行與不行若得若失爲令取捨造作對治.以是善巧方便

回页首

力故引諸衆生令入聖教成熟解脫。
論曰.此中顯示造作意化化意業相。隨所觀察一切有情所行之行.若諸惡行不行
有得行卽有失.若諸善行行卽有得不行有失.如是觀察爲欲令彼取得捨失.於得
造作任持對治.於失造作遠離對治。成所作智相應意業能起化故名化意業.雖諸
如來於一切事無有功用而令衆生心等變現似有造作故名造作。或復此智相分
中現變化意業似能觀察一切有情諸行得失.令彼了知得勝義利。
又如衆生發起意業由是衆生發起諸業.如是如來成所作智發意化業.由是如來爲
欲宣說彼對治故顯彼所樂名句字身.以是善巧方便力故引諸衆生令入聖教成熟
解脫。
論曰.此中顯示發起意化化意業相。成所作智相應意業能發身語二種業故就用
說名發起意業.或此意業由智發起是故說名發起意業.能起化故.或智相分現似
彼故。此化意業爲欲宣說彼對治者.爲說有情諸行對治。此所說法名句字身以爲

回页首

自性.是故顯示名句字身。如來隨彼有情所樂說名身等令起愛樂發生對治.是則
如來成所作智相分中現變化意業發名身等宣說有情諸行對治.由此力故令諸
有情自心變似佛所說法深生愛樂發起對治.是故說名發起意業。
又如衆生受領意業由是衆生受領苦樂.如是如來成所作智受意化業.由是如來於
定不定反問置記爲記別故隨其所應受領去來現在等義.以是善巧方便力故引諸
衆生令入聖教成熟解脫。
論曰.此中顯示受領意化化意業相。受相應思能動其心令受苦樂是故說名受領
意業.成所作智受相應思能起化故名化意業.或相分中現化意業名化意業。於四
記問爲記別故.隨其所應如實了知一切問已.領三世等無量法義如實了知一一
自體.如實知已隨其所應一一記別無有顛倒。言四記者.一一向記二分別記三反
問記四默置記.一向記者如有問言一切生者決定滅耶佛法僧寶良福田耶如是
等問應一向記此義決定.分別記者如有問言一切滅者定更生耶佛法僧寶唯有

回页首

一耶如是等問應分別記此義不定.反問記者如有問言菩薩十地爲上爲下佛法
僧寶爲勝爲劣如是等問應反問記汝望何問.默置記者如有問言實有性我爲善
爲惡石女兒色爲黑爲白如是等問應默置記不應記故長戲論故。應知此中身語
化業或自身相應或他身相應或不相應.意化業唯自他相應.由此卽釋三種神變
謂神通教誡記說神變。此佛化業於一切種恆時隨逐不可思議.作用數量國土差
別不可思議故.利有情用無休息轉不思議故。一切如來三種化業爲欲成熟有情
爲先說名第一方便善巧.是故契經說佛世尊名大智藥.能療一切煩惱病故。
爾時妙生菩薩摩訶薩白佛言.世尊.爲獨如來於淨法界受用和合一味事智.而諸菩
薩亦能如是。佛告妙生.菩薩亦能受用和合一味事智。
論曰.今依受用和合一味事智爲問。前辯佛地但說如來清淨法界體爲一味佛鏡
智等於中受用和合一味無動無作.妙生菩薩意疑此事爲唯如來亦通菩薩故作
此問。或前但說有五種法攝大覺地.清淨法界體唯一味.鏡智依此緣此而生無分

回页首

別故亦唯一相.平等性智通緣真如離二分別亦唯一相.其餘二智爲饒益他亦依
真如無異分別亦唯一相.如是唯佛受用和合一味事智應不通餘.爲欲審定故作
此問。此中旣言於淨法界受用和合一味事智.證[一]知於餘無有受用和合一[二]味。智能
受用所應受用和合一味真如境界故名受用。共同一事故名爲和.雖同一事或復
離別爲顯於中常不離別故復言合.所緣能緣平等平等畢竟和合不離別故。味者
堅實.卽所受用所緣法界真如一味。事謂事用.智者卽是能受用智.正取鏡智平等
性智.兼取餘二.多緣真故。或一味者能受用智無分別故.事者是果緣淨法界而生
起故。或能受用卽是捨受無苦無樂平等一類故名一味.事者果也.卽此相應圓鏡
智等由彼力生故名彼果。或是行捨無功用相於一切處一味而轉能受用智說名
事智.或智自能領受己體故名受用.自他二種分別無故說名一味.事者果也.從衆
因緣遠離二想恆時轉故。菩薩亦能等者.此中意說受用和合一味事智非獨如來.
若諸菩薩亦能如是。云何但言有五種法攝大覺地。此中意說佛地唯是五法所攝.
注：
[一]原刻作智．今依麗刻改．
[二]原刻下衍事字．今依麗刻删．

回页首

不說五法唯攝佛地.亦能攝諸菩薩地故。
妙生菩薩復白佛言.何等菩薩受用和合一味事智。佛告妙生.證得無生法忍菩薩.由
彼菩薩無生法中得忍解時對治二想.由遣自他二種想故得平等心.從此已上彼諸
菩薩自他異想不復現前受用和合一味事智。
論曰.爲顯未得大乘無生法忍菩薩或住功用有加行道菩薩未有受用和合一味
事智.故復問言何等菩薩受用和合一味事智。證得無生法忍菩薩謂從初地已上
菩薩.證得二空所顯真如觀一切法徧計所執本性無生亦無有滅本來寂靜自性
涅槃受用和合一味事智.非如二乘見道現觀但證生空所顯真如未證法空所顯
真理未能現觀諸法平等受用和合一味事智。地前菩薩亦未能證.未見真如和合
一味平等性智未現行故。有義.初地已上菩薩復有三種.一初發心謂在初地已入
見道正性離生真無漏心創現行故.二已修行謂上六地已得修道進修行故.三不
退轉謂上三地修道已滿離諸功用無加行道任運現前一切煩惱畢竟不起念念

回页首

勝進無退轉故.此中唯取八地已上.觀一切法本來無生今亦不起.得上品忍一向
清淨恆起無漏任運而轉。由得此故說名證得無生法忍.如契經言八地已上諸菩
薩衆離法想故無我我所觀一切法非常無常無生無起自他平等乃至廣說。由得
任運二想對治於一切處得平等心.從此已上離二想故.離諸功用及加行故.一向
無漏極清淨故.無分別智已得自在任運轉故.方得說名受用和合一味事智。初地
菩薩雖已證得自他平等而有功用加行作意.未清淨故而未建立。
妙生菩薩復白佛言.惟願如來廣說譬喻.令諸菩薩悟甚深義隨所化緣廣宣流布.令
諸衆生聞已疾悟無生法忍。
論曰.妙生菩薩爲令上義因譬喻門明了易見.諸菩薩等聞是法已悟甚深義悟無
生忍.故復請問。
佛告妙生.譬如三十三天未入雜林終不能於若事若受無我我所和合受用.若入雜
林卽無分別隨意受用.由此雜林有如是德能令諸天入此林者天諸果報若事若受

回页首

無所思惟和合受用.如是菩薩若未證得無生法忍終不能得平等之心平等之捨乃
與一切聲聞獨覺無有差別有二想故彼不能住受用和合一味事智.若已證得無生
法忍遣二想故得平等心遂與聲聞獨覺差別由平等心而能住捨受用和合一味事
智。
論曰.三十三天有一雜林諸天和合福力所感.令諸天衆不在此林宮殿等事苦樂
等受勝劣有異有我我所差別受用.若在此林若事若受都無勝劣皆同上妙無我
我所和合受用能令平等。和合受用故名雜林.此由諸天各修平等和合福業增上
力故令彼諸天阿賴耶識變現此林同處同時同一相狀.由此雜林增上力故令彼
轉識亦同變現雖各受用而謂無別。如是地前菩薩二乘未證二空所顯真如無生
法忍.有見道斷差別執故.未離自他差別二想未得無漏平等性智相應之心平等
受捨或復行捨.故不能住受用和合一味事智。有義.七地已下菩薩猶有功用有加
行道.猶有微細煩惱現行未清淨故.未得任運無生法忍妙觀察智相應平等若心

回页首

若捨.故不能住受用和合一味事智。
復次妙生.譬如種種大小衆流未入大海各別所依異水少水水有增減隨其水業所
作各異少分依持水族生命.若入大海無別所依水無差別水無限量水無增減所作
業一廣大依持水族生命.如是菩薩若未證入如來清淨法界大海各別所依異智少
智智有增減隨其智業所作各異少分衆生成熟善根之所依止.若已證入如來清淨
法界大海無別所依智無差別智無限量智無增減受用和合一味事智無量衆生成
熟善根之所依止。
論曰.大衆流者謂殑伽等四種大河.小衆流者謂餘小河.未入大海各別所依者種
種地方爲所依故.異水者清濁灰美水差別故.少水者望大海故.水有增減者少雨
多雨時差別故.隨其水業所作各異者種種氣味勢力成熟有差別故.少分依持水
族生命者少數少量水族有情所依持故。若入大海無別所依等者.與前所說一切
相違應知.其相廣大依持者此依數廣量大而說.如是菩薩未證如來法界大海者

回页首

未證諸佛清淨法界.各別所依者別別如來爲所依故.異智者各別勝解所修成故.
少智者望佛智故.智有增減者諸地相望有勝劣故及定相望有勝劣故.隨其智業
所作各異者諸菩薩定數量別故所作各異.隨諸菩薩勝解勢力緣有情界能有所
作過此不轉是故各異.少分衆生等者少數少量成熟善根所依止故.由諸菩薩增
上力故隨分令他善根成熟.諸菩薩定望如來定數量少故化諸有情利樂亦少。若
證如來法界大海者已證諸佛清淨法界.無別所依者清淨真如爲所依故無漏界
中不可建立諸佛有異何況菩薩.智無差別者圓鏡智等皆相似故無有自他分別
異故.智無限量者了達無邊所知境故.智無增減者等清淨故徧知境界無少多故.
受用和合一味事智者平等智等一切所作皆相似故.無量衆生等者若數若量皆
無量故福德智慧無盡資糧皆平等故.由得法身窮生死際一切有情成熟善根所
依止故。前後二喻有差別者.有義.前喻說諸菩薩未入已入或歡喜地或不動地.後
大海喻說諸菩薩未入已入或不動地或如來地。有義.二喻同說菩薩未得已得無

回页首

生法忍.前說菩薩功德稠密喻如雜林.後說菩薩功德無盡喻如大海。
佛地經論卷第六


佛地經論卷七

佛地經論首页

佛地經論卷第一

佛地經論卷第二

佛地經論卷第三

佛地經論卷第四

佛地經論卷第五

佛地經論卷第六

佛地經論卷第七

佛地經論卷第七
        親光等菩薩造
        唐三藏法師玄奘譯
爾時世尊而說頌曰.
論曰.當說四頌總攝上義.略顯佛地淨法界相。如來地中一切有爲無爲功德皆是
清淨法界攝持.皆是清淨法界之相.所相能相俱名相故。於四頌中前三頌半別顯
其相.後半總結。別顯相中.有義.此中初半顯示清淨法界.次半顯示大圓鏡智.次半
顯示平等性智.次半顯示妙觀察智.次半顯示成所作智.次半顯示四智所攝眷屬
功德.後半顯示五法所成三身差別。復有義者.此中顯示清淨法界有六種相總攝
一切佛地功德.謂自性相因相果相若作業相若相應相若差別相如其次第.初有
一頌.餘各半頌。
一切法真如.二障清淨相.

回页首

論曰.有義.此顯清淨法界.謂一切法空無我性所顯真如永離二障本性清淨.今復
離染能爲一切善法所依是故說名清淨法界。一切法者.謂世出世有漏無漏藴界
處等。真如卽是諸法實性無顛倒性.與一切法不一不異.體唯一味隨相分多。或說
二種.謂生空無我法空無我.真如實非空無我性離分別故絕戲論故.但由修習空
無我觀滅障真如我我所執而證得故名空無我.或說三種.謂善不善無記真如.是
此三法真實性故。或說四種.謂三界繫不繫真如.是此四法真實性故。或說五種.謂
心真如廣說乃至無爲真如.亦是五法真實性故。或說六種.謂色真如廣說乃至無
爲真如.五藴無爲真實性故。或說七種.一流轉真如謂一切行無始世來流轉實性.
二實相真如謂一切法二空無我所顯實性.三唯識真如謂一切法唯識實性.四安
立真如謂有漏法苦諦實性.五邪行真如謂業煩惱集諦實性.六清淨真如謂善無
爲滅諦實性.七正行真如謂諸有爲無漏善法道諦實性。或說八種.謂不生不滅不
斷不常不一不異不來不去八遣相門所顯真如。或說九種.謂九品道除九品障所

回页首

顯真如。或說十種.謂於十地除十無明所顯真如卽十法界.如攝大乘廣辯名相。如
是增數乃至窮盡一切法門皆是真如差別之相.而真如體非一非多.分別言說皆
不能辯。由離一切虚妄顛倒假名真如.能爲一切善法所依假名法界.離損減謗假
名實有.離增益謗假名空無.分析推求諸法虚假極至於此更不可度唯此是真假
名實際.是無分別最勝聖智所證境界假名勝義.如是廣說。言二障者.一煩惱障二
所知障.惱亂身心令不寂靜名煩惱障.覆所知境無顛倒性令不顯現名所知障.煩
惱障者謂執實我薩迦耶見以爲上首百二十八根本煩惱及隨煩惱若所發業若
所得果皆攝在中皆以煩惱爲根本故.所知障者謂執徧計所執諸法薩迦耶見以
爲上首所有無明法愛恚等諸心心法及所發業幷所得果皆攝在中皆以法執及
無明等爲根本故。有義.法執及無明等徧在一切善惡無記有漏心品及與二乘無
漏心品.皆不了達法無我故.皆似相分見分起故.有義.唯在不善無記有漏心品.瑜
伽師地說諸無明但有二種一者不善二者無記.復有二種一者染汙二不染汙.不

回页首

言有善.不可非善善心相應.性相違故。又善心品必與無癡善根相應.癡卽無明不
可一心癡無癡並.如貪無貪瞋無瞋等不相應故。不可法執不與癡俱.若無無明無
倒執故。如執有我定無明俱.此亦應爾。又諸善心性無迷執皆信等俱順無我解與
二空觀爲前方便.不可法執導法空觀.我執未曾見此事故。是故有漏無漏善心決
定不與二執無明愛等相應.違教理故。一切異熟無記心品亦無法執及無明等.分
別力劣不能執故.若有倒執成法我見有無明等.阿賴耶識不應唯與五法相應.見
無明等慧等攝故。又若此識有法執者.無所熏故應念念失不須對治則成大過.煩
惱障中無此事故。又法空觀初現前時此識應斷.障治相違不俱行故.若爾所餘有
漏種子應無所依所修功德應無熏習.無所熏故。不可說言熏習鏡智.相應淨識非
無記故.猶未得故.阿賴耶識旣無法執.餘轉識中異熟果者亦應如是.性類同故。於
五識中亦無法執.無有猛利分別用故.不推求故。攝大乘說能徧計心唯是意識.故
知五識不緣徧計所執自性.如無分別無推求見不能計我故亦不能計度諸法。然

回页首

由意識計我計法起愛恚等引五識中非見所攝愛恚等起.雖無有見而有愛恚無
明等法二障所攝.是故二執分別推求唯在第六第七意識.若愛恚等非見所攝不
推求者亦在五識。諸我執等煩惱障體唯在不善有覆無記二心中有.若法執等所
知障體亦在無覆無記心中.二乘無學亦現行故。無學位中無有不善有覆無記.此
就二乘名爲無覆.若望菩薩是染汙故亦名有覆.故所知障亦名無覆亦名有覆.一
體二名所望別故。煩惱障中有所知障.是所依故.必執有法而計我故.體雖無二而
用有別.如一識體取境用多.由此熏生一種子體亦有多用.起時雖俱而漸次斷.聖
道勢力有分齊故。若所知障就二乘說無覆無記.四無記中何無記攝。異熟生攝.以
從異熟識生起故。若爾何者非異熟生。如增上緣餘所不攝皆此攝故.威儀等心不
堅執故非普徧故無二障體。若善無覆無記心中無法執者云何不能了達法空.亦
無我執云何不能了達生空。此旣由與第七識中我執俱故不達生空.亦應由與第
七識中法執俱故不達法空。旣似相分見分而起云何不名法執所攝.諸佛菩薩無

回页首

漏智等亦有二分云何非執.是故緣生相分見分依他起攝.若於此上妄計心外或
定性有方名爲執.故所知障在第七者徧與六識三性心俱非相應品。且止廣諍.應
釋本文。清淨相者.謂此真如本性清淨二障所覆.如淨虚空煙雲等障相似不淨.得
出世間證真如道漸除二障所有種子.猶如大風吹煙雲等.金剛喻定現在前時滅
離一切障種子盡得淨法界究竟轉依名清淨相。如是已顯前五法中清淨法界。有
義.此顯自性一分法界淨相.卽六相中自性一分.文同前釋。
法智彼所緣.自在無盡相。
論曰.有義.此顯大圓鏡智。法者卽是依他起性.緣法鏡智名爲法智.大圓鏡智亦緣
世俗依他起性現彼影故不迷彼故。彼所緣者.彼謂真如.非彼法智.雖復隔句義勢
相應故無有過.法智用彼爲所緣故名彼所緣.非謂法智是彼所緣.大圓鏡智亦緣
勝義圓成實性.窮生死際內證彼故。此說鏡智緣一切法自相共相.依他起性圓成
實性俱爲境故.徧計所執但是凡愚妄心所計非聖智境故不說緣.如論中說徧計

回页首

所執唯凡智境圓成實性唯聖智境依他起性亦凡智境亦聖智境.徧計所執以無
體故非聖所證.若爾聖智不知一切.彼旣是無智何所知.若知爲有則成顛倒.若知
爲無則非徧計所執自性。心所現無依他起攝.真如理無圓成實攝.是故聖智雖知
有無而不緣彼徧計所執自性爲境。言自在者.大圓鏡智六到彼岸所修成故具十
自在妙用無礙。無盡相者.窮生死際無間無斷相續常故.相謂所相或復能相.表自
體故。如是總顯前五法中大圓鏡智。有義.此義自性一分佛果四智.卽六相中自性
一分有爲功德。法者卽是大圓鏡智.由對治力轉去一切麤重所依阿賴耶識轉得
清淨依他起性.遠離一切心慮分別.所緣能緣平等平等不可宣說.緣生法性不增
不減內證行相能現一切諸法影像.於一切境普能照了無分別故.總說名法。智者
卽是平等性智.由對治力轉去執著衆生及法第七末那轉得清淨依他起性.緣鏡
智等及淨法界平等平等內證行相.故名爲智。彼所緣者卽餘二智.由對治力轉去
世間分別六識轉得清淨依他起性.或出世間或世出世彼後所得緣上真如及法

回页首

智等依他起性以爲境界.無執分別似所緣現分別自內所證能證.用彼上說真如
法智爲所緣故.名彼所緣。如是四智妙用無礙故名自在.窮生死際常用不息故名
無盡.大圓鏡智平等性智常無間斷故名無盡.妙觀察智成所作智雖有間斷而蹔
作意卽能現前數起無窮亦名無盡。相謂體相.皆從緣生說名清淨依他起性.皆無
顛倒說名清淨圓成實性.皆有內證照境作用似境顯現說名爲智.如是等義能表
自體故名爲相。
普徧真如智.修習證圓滿.
論曰.有義.此顯平等性智。謂初地中初現觀時得此平等無分別智觀真如等一切
平等.於後諸地漸次修習轉勝轉淨.乃至佛地證得圓滿究竟清淨證法界等一切
理事皆悉平等.如是顯示前五法中平等性智。有義.此顯示六中因相。謂初地中無
分別智觀初法界見道三心斷見道斷百一十二根本煩惱及隨煩惱幷滅見斷不
染無明分別法執最麤一分顯初法界智種增長.從此已後於一切地修道位中無

回页首

分別智觀餘法界.如如於彼一切法門聞思修等加行智等方便等位漸次修習.如
是如是隨其所應漸伏修斷十六煩惱及隨煩惱幷隨所應漸滅修斷不染無明俱
生法執所餘諸分顯餘法界智種增長.由此爲因乃至佛地證得法界四智圓滿。
安立衆生二.諸種無盡果。
論曰.有義.此顯妙觀察智。謂此妙智能爲衆生說妙法等安立衆生利益安樂故名
爲二.卽此二種有多品類故名諸種.如是二事窮生死際常作不絕故言無盡.此卽
名果是智果故.如是顯示前五法中妙觀察智。有義.此顯六中果相。謂淨法界及四
妙智皆能安立一切衆生利益安樂.令修善因名爲利益.令得樂果名爲安樂.又令
離惡名爲利益.令其攝善名爲安樂.又拔其苦名爲利益.施與其樂名爲安樂.此世
他世世出世等應知亦爾。品類衆多故名諸種.窮未來際故名無盡.如是二事諸種
無盡是淨法界及四智果.由此起故。
身語及心化.善巧方便業.

回页首

論曰.有義.此顯成所作智。謂智能起身語心化稱順機宜故名善巧.加行不絕故名
方便.此卽名業.或復此智善巧方便能起身語心三化業.如是顯示前五法中成所
作智。有義.此顯六中業相。謂淨法界及四妙智能起身語心三化業及與善巧幷方
便業.成所作智起身語心三種化業.妙觀察智起善巧業觀機宜等極巧便故.其餘
二智及淨法界起方便業以能任運與一切業爲方便故。身化三種.一自身相應謂
化自身爲輪王等種種形類及現種種諸本生事.二他身相應謂化魔王爲佛身等
變舍利子爲天女等寄他身上亦現種種變化形類.三非身相應謂現大地爲七寶
等或現無量佛化身等或放光明照無邊界.如是等類離自他身別現化作情非情
色種種形類動地放光風香等事皆爲利樂諸有情故.一切皆名佛化身業。如是語
化亦有三種.一自身相應謂佛自身化現梵音徧告無邊諸世界等種種語業.二他
身相應謂令聲聞大弟子等以佛梵音宣說大乘甚深法等是故聲聞諸菩薩等說
非己分甚深妙法皆是如來變化所作非彼自力.三非身相應謂化山海草木等類

回页首

乃至虚空亦出音聲說大法等.如是皆名變化語業。心化唯二.一自身相應謂自心
上化現種種心及心法影像差別.二他身相應謂令他心亦現種種心及心法影像
差別.此並相分似見分現。有義.定力能令自心解非分法名化自心.加被有情令愚
昧者解深細法令失念者得正憶念名化他心.然心無化無形質故.如論說言心無
形故不可變化。又說化身無心心法.此就二乘及諸異生定力而說.彼定力劣不能
化現無形質法.諸佛菩薩不思議定皆能化現.若不爾者云何如來現貪瞋等.云何
聲聞及傍生等知如來心。云何經說化無量類皆令有心.云何上說諸化意業.云何
經說有依他心。但諸化色同實色用.化根及心但有相現不同實用.又就下類故作
是說。若爾云何不化非情令心相現。非情已是心等相分云何復令有心相現.若心
相現則名有情非非情攝.是故化心但說二種。如前已說妙觀察智能觀自證陀羅
尼門三摩地等能觀有情根欲性等說妙法藥名善巧業.其餘二智及淨法界與諸
功德爲所依止能起種種利有情事名方便業。

回页首

定及總持門.無邊二成就。
論曰.有義.此顯四智所攝眷屬功德。有義.此顯六種相中相應之相。定門卽是八萬
四千三摩地門.總持門者八萬四千陀羅尼門.如是二種通生一切有爲功德.通顯
一切無爲功德.通引一切神力作用利衆生事.故名爲門。無邊二者.福德智慧二種
莊嚴.於中差別有無量種八萬四千福德智慧.或無量劫修所成故說名無邊.前五
波羅蜜多名爲福德.後一波羅蜜多名爲智慧.或隨所應自性眷屬一一具二。如是
二門二種莊嚴四智品中一一具足恆共相應.亦復依止清淨法界與淨法界不相
捨離故名成就。
自性法受用.變化差別轉.
論曰.有義.此顯五法所成三身差別。有義.此顯六種相中差別之相。雖諸如來所依
清淨法界體性無有差別而有三身種種相異轉變不同.故名差別。自性法者卽是
如來初自性身.體常不變故名自性.力無畏等諸功德法所依止故亦名法身。受用

回页首

卽是次受用身.能令自他受用種種大法樂故。變化卽是後變化身.爲欲利益安樂
衆生示現種種變化事故。體義依義衆德聚義總名爲身.如是略釋三身名義。又法
身者.究竟轉依真如爲相.一切佛法平等所依.能起一切自在作用.一切白法增上
所顯.一切如來平等自性微妙難測.滅諸分別絕諸戲論.故契經言諸佛法身不應
尋思非尋思境超過一切尋思戲論。受用身者.一切功德圓滿爲相.一切佛法共所
集成.能起一切自在作用.一切白法增上所起.一切如來各別自體微妙難測.居純
淨土任運湛然.盡未來際自受法樂.現種種形說種種法令大菩薩亦受法樂。變化
身者.一切神變圓滿爲相.一切化用共所集成.示現一切自在作用.一切白法增上
所引.一切如來各別化用微妙難測.居淨穢土現種種形說種種法.成熟下位菩薩
二乘及異生衆令入大地出離三界脫諸惡趣。如是略釋三身相用。又前五法攝三
身者.有義.前二攝自性身.中間二種攝受用身.成所作智攝變化身。經說真如是法
身故.論說轉去阿賴耶識得自性身.大圓鏡智轉第八得.故知前二攝自性身。此經

回页首

中說成所作智起諸化業.莊嚴論說成所作智於一切界發起種種無量難思諸變
化事.故知後一攝變化身。平等性智如餘論說能於淨土隨諸菩薩所樂示現種種
佛身.妙觀察智亦如論說於大集會能現一切自在作用說法斷疑又說轉去諸轉
識故得受用身.故知中二攝受用身。又佛三身皆十義中智殊勝攝.故知三身皆得
有智。有義.初一攝自性身.四智自性相應共有及爲地上菩薩所現一分細相攝受
用身.若爲地前諸菩薩等所現一分麤相化用攝變化身。諸經皆說清淨真如爲法
身故.讚佛論說如來法身無生滅故.莊嚴論說佛自性身本性常故.能斷金剛般若
論說受持演說彼經功德於佛法身爲證得因於餘二身爲生因故。諸經論說究竟
轉依以爲法身.轉依卽是清淨真如非對治道.故知法身唯淨法界真如爲性。莊嚴
論說大圓鏡智是受用佛.攝大乘說轉諸轉識得受用身.然說轉去阿賴耶識得法
身者.此說轉去第八識中二障種子顯得清淨轉依法身非說鏡智.以說鏡智是受
用故。又受用身略有二種.一自受用三無數劫修所成故.二他受用爲諸菩薩受法

回页首

樂故.是故四智相應共有及一分化爲受用身。經論皆說[一]化身爲化地前衆生現種
種相.旣是地前衆生境界故知非是真實功德但是化用.經論唯說成所作智能起
化業非卽化身。雖三種身智殊勝攝.法身是智所依證故.化身是智所起用故似智
現故.假說爲智亦無有過。如是三身受用變化旣有生滅.云何經說諸佛身常。由二
所依法身常故.又受用身及變化身雖有生滅以恆受用種種法樂無休廢故.於十
方界數數現化無斷絕故.如常受樂如常施食故說名常。莊嚴論說常有三種.一本
性常謂自性身.此身本來性常住故.二不斷常謂受用身.恆受法樂無間斷故.三相
續常謂變化身.沒已復現化無盡故。如是法身雖離一切分別戲論而無生滅故說
名常.二身雖有念念生滅而依常身無間斷故恆相續故說名爲常.經說如來色受
等法一切常住依此道理非無生滅.無漏種子修習增長所生起故.生者皆滅一向
説故.色心皆見是無常故.常住色心曾不見故。如是三身云何形量。法身清淨真如
爲體.真如卽是諸法實性.法無邊際法身亦爾.徧一切法無處不有猶如虚空.不可
注：
[一]原刻作他．今依麗刻改．

回页首

說其形量大小.就相而言徧一切處。受用身者有色非色.非色諸法無形質故亦不
可說形量大小.若就依身及所知境亦得說言徧一切處。色有二種.一者實色二者
化色.言實色者三無數劫修感色身相好等業轉五根等有漏色身得佛無漏五根
等色無量相好莊嚴其身周徧法界稱實淨土.於生死中業有分限阿賴耶識所變
身形大小不定.且如此界贍部洲人善業最劣所得色身極長四肘.東勝身洲善業
次勝身長八肘.如是善業漸漸增勝所得色身形量漸大.乃至色界色究竟天感色
業中最殊勝故所得色身一萬六千踰繕那量.十地菩薩無漏善根所資熏故身形
轉大如經廣說.金剛喻定現在前時滅一切障善根勢力量無邊故所得色身充滿
法界徧實淨土.大圓鏡智相應淨識所變身土無限量故.諸佛識變同處同時其相
相似不相障礙盡未來際無間無斷.依此能令諸佛受用廣大喜樂.是故說名受用
身土。如是身土唯佛乃知.非諸菩薩五根所證.一一色根能證一切所證境界無障
礙故.是故諸佛無見頂相無邊法音一切色根作用無限.以徧滿故。言化色者.由悲

回页首

願力爲入大地諸菩薩衆現種種身種種相好種種言音.依種種土形量不定。變化
身者.亦悲願力爲化地前諸有情故現變化身.通色非色.非色卽是變化意業力無
畏等諸功德相.無形質故無有形量.色者變化身語業等.隨時隨處隨衆所宜所現
身形其量不定.如經廣說。如是三身一切如來爲有差別爲無差別。法身實性一切
如來皆共有故無有差別.就能證因有差別故假說差別.其餘二身各別因感各別
自性實有差別.但無別執同處相似利樂意樂事業平等說無差別。是故說言一切
諸佛由所依[一]止意樂事業於三種身如其次第說無差別.所依法界無差別故.利樂
意樂無差別故.共作事業無差別故。如是三身爲有各別諸功德不。如來法身清淨
真如轉依爲相.真實善有本性清淨.遠離一切雜染法故.一切功德所依止故.一切
功德真實性故.說名具足一切功德無有色心差別功德.佛受用身具足一切色心
等法真實功德及爲他現化相功德.佛變化身唯具一切現色心等化相功德.是故
三身皆說具有過殑伽沙數量功德。一切如來所化有情爲共不共。有義.皆共.以一
注：
[一]原刻作上．今依麗刻改．

回页首

一佛皆能化度一切有情.福德智慧一切平等.三無數劫勤修行願同爲拔濟一切
有情求菩提故.如說一佛所化有情卽一切佛。有義.不共.以佛所化諸有情類本相
屬故.是故如來底沙佛時曾與慈氏同爲弟子.佛觀釋迦所化有情善根先熟慈氏
所化善根後熟.又觀慈氏因行先滿釋迦後滿.遂於一處入火光定令釋迦見七日
七夜不下一足一頌讚歎令超慈氏在前成佛.又佛將欲入涅槃時作如是言我所
應度皆已度訖.又契經說佛涅槃時觀一所化現在非想非非想處當生此間應受
佛化留一化身潛住此界先所受身現入涅槃.彼從非想非非想沒來生此間佛所
留化爲說妙法成阿羅漢爾時化身方沒不現.又諸經中處處宣說能化所化相屬
決定.是故諸佛所化不共。如實義者.有共不共.無始時來種姓法爾更相繫屬或多
屬一或一屬多.菩薩因時成熟有情亦不決定或共不共.故成佛已或共化度或別
化度。若所化生一向共者何須多佛.一佛能化一切生故.唯應一佛常住世間教化
衆生餘佛皆應入永寂滅.佛亦不應化餘衆生令趣大乘以無用故.但應化彼令得

回页首

三乘入永寂滅以易得故.誰有智者捨易就難然燈助日.是故所化非一向共。若所
化生一向不共菩薩不應發弘誓願歷事諸佛修學大乘.蘇達那等亦不應事多善
知識.諸佛不應以己所化付囑後佛.如是等事皆悉相違.是故不應一向不共。雖一
一佛有化一切有情功能.然諸有情於無緣佛不肯受化亦不見聞.雖一一佛盡未
來際常住世間教化無量諸有情類.而隨所宜現種種化或現等覺或現涅槃或名
釋迦或慈氏等隨一化相所度有情言皆度訖.生非想者宜見釋迦化相得度故留
化待亦不相違。若諸如來同一所化.何佛現前而化彼耶.諸佛皆有悲願力故不可
一化餘皆止息.但有緣佛同處同時後得智上各現一化其狀相似不相障礙.更相
和雜爲增上緣.令所化生識如是變謂見一佛爲現神通爲說正法.如是等事不可
思議非唯識理不可解了。又自性身寂滅安樂正屬自利功德所攝.爲增上緣益衆
生故兼屬利他.又與二身俱利功德爲所依故二利所攝。受用身者具有二分.一自
受法樂分謂三無數劫修自利行滿足所證色等實身令自受用微妙喜樂.二他受

回页首

法樂分謂三無數劫修利他行滿足所證色等化身爲入大地諸菩薩衆現種種形
說種種法令諸菩薩受大法樂.由此二分或說此身唯自利攝或說此身唯利他攝
或說俱攝皆不相違。變化身者.唯爲利他現諸化相故利他攝。如是三身有四分故
得爲四句.一受用非變化謂自利分實受用身.二變化非受用謂變化身爲化地前
雜類生故或麤或妙或令歡喜或令怖畏改轉不定但名變化不名受用不必令受
現法樂故.三亦受用亦變化謂爲地上菩薩所現種種化身令諸菩薩受法樂故隨
時改轉不決定故.四非受用非變化謂自性身。或處說佛有二種身.一者生身二者
法身.若自性身若實受用俱名法身.諸功德法所依止故.諸功德法所集成故.若變
化身若他受用俱名生身.隨衆所宜數現生故。又餘經說有十種佛.一現等覺佛二
弘誓願佛三業異熟佛四住持佛五變化佛六法界佛七心佛八定佛九本性佛十
隨樂佛.前五世俗.後五勝義.隨其所應三身所攝.如是等類隨相應知。
如是淨法界.諸佛之所說。

回页首

論曰.如是如來清淨法界諸佛同說.具足佛地五種功德三身差別或自性等六句
義相。由此四頌略說佛地一切功德及前廣說.應知總名聖教所說。
時薄伽梵說是經已.妙生菩薩摩訶薩等諸大聲聞世間天人阿素洛等一切大衆聞
佛所說皆大歡喜信受奉行。
論曰.此中顯示聞法衆會依教奉行。由佛淨識悲願所引變似契經增上緣力.時衆
自心善根成熟似彼相現謂聞佛說皆生歡喜信受奉行。諸聲聞等或現化作或是
真實.受用變化二土同處.聽法徒衆所聞雖同所見各異不相障礙.上亦見下下不
見上.各各利益安樂事成。
  佛地甚深諸句義　我今隨分已略釋.　功德普施諸羣生　願速等成無上果。
  諸有書寫所生福　後後勝善等流果.　願此相續盡未來　利益安樂諸含識。
佛地經論卷第七


因明入正理論

因明入正理論首页

因明入正理論

因明入正理論

本页图像


因明入正理論

因明入正理論首页

因明入正理論

[一]因明入正理論
         商羯羅主菩薩造
          唐三藏法師玄奘譯
  能立與能破　及似唯悟[二]他.　現量與比量　及似唯自[三]悟。
如是總攝[四]諸論要義。
此中宗等多言名爲能立.由宗因喻多言開示諸有問者未了義故。
此中宗者謂極成有[五]法.極成能別[六]差別性故.[七]隨自樂爲所成立[八]性.是名爲宗.如有成立
聲是無常。
因有三相.何等爲三.謂[九]徧是宗法性.同品定有性.異品徧無性。云何名爲同品異品.謂
[一○]所立法均等義品說名同品.如立無常.[一一]瓶等無常是名同品。異品者謂於是處無其所
立.若有是常.[一二]見非所作.如虚空[一三]等。此中所作性或勤勇無間所發性徧是宗法.於同品
定有[一四]性.異品徧無性.是無常等因。
注：
[一]梵本論題無因明二字．作者佚名．藏本論題量論入正理門．陳那造．
[二]梵藏二本此句末有故字．
[三]同上．
[四]二本缺此字．
[五]此依梵本分讀．
[六]二本此句云．由極成能別之所差別．今譯改第三轉爲第五轉．又加性字．故云差別性故.
[七]二本此上有唯字．
[八]二本次有句云．不爲現量等違害．考係人所補．
[九]二本因初相缺此徧字．又二三相作定有定無．
[一○]二本此句云．由所立法總相平等之義說名同品．
[一一]藏本此句譯意云．瓶等亦是無常故爲同品．蓋以瓶等爲品也．
[一二]見字意謂心目驗知．
[一三]二本缺此字．後文同．
[一四]二本缺此字．次句同．

回页首

喻有二種.一者[一]同法.二者異法。同法者若於是處[二]顯因同品決定有性.謂若所作.見彼
無常.譬如瓶等。異法者若於是處說所立無因徧非有.謂若是常.見非所作.如虚空等.
此中常言表非無常.非所作言表無所作.[三]如有非有說名非有。已說[四]宗等。
如是多言開悟他時說名能立。如說聲無常者是立宗言.所作性故者是宗法言.若是
所作見彼無常如瓶等者是隨同品言.若是其常見非所作如虚空者是遠離言.唯此
三分[五]說名能立。
雖樂成立.由與現量等相違故名似立宗.謂現量相違.比量相違.自教相違.世間相違.
自語相違.能別不極成.所別不極成.俱不極成.相符極成。
此中現量相違者.如說聲非所聞。
比量相違者.如說瓶[六]等是常。
自教相違者.如勝論師立聲爲常。
世間相違者.[七]如說懷兔非月.有故.又如說言人頂骨淨.衆生分故.猶如螺貝。
注：
[一]梵本此句第三轉聲．云由同法．次句云由異法．下釋文亦同．
[二]二本此句意云．顯因於同品定有．
[三]梵本此句意云．如無彼有說名非有．
[四]原刻下衍因字．今依麗刻刪．
[五]二本此句云．說名爲支．
[六]二本缺此字．
[七]二本缺此句．

回页首

自語相違者.如言我母是其石女。
能別不極成者.如佛弟子對數論師立聲滅壞。
所別不極成者.如數論師對佛弟子說我是思。
俱不極成者.如勝論師對佛弟子立我[一]以爲和合因緣。
相符極成者.如說聲是所聞。
如是多言是遣諸法自相門故.[二]不容成故.立無果故.名似立宗過。已說似宗.[三]當說似因.
不成.不定.及與相違.是名似因。不成有四.一兩俱不成.二隨一不成.三猶豫不成.四所
依不成。
如成立聲爲無常等.若言是眼所見性故.兩俱不成。
所作性故.對聲顯論隨一不成。
[四]於霧等性起疑惑時爲成大種和合火有而有所說.猶豫不成。
虚空實有.德所依故.對無空論所依不成。
注：
[一]二本此句云．爲樂等和合因緣．
[二]二本此句云．無真實解故．
[三]二本缺此句．
[四]藏本此句云．如成立火．於霧等事尚有猶豫而遽說爲大種和合．卽是猶豫不成．

回页首

不定有六.一共.二不共.三同品一分[一]轉異品徧轉.四異品一分轉同品徧轉.五俱品一
分轉.六相違決定。
此中共者如言聲常.所量性故.常無常品皆共此因是故不定.爲如瓶等所量性故聲
是無常.爲如空[二]等所量性故聲是其常。
言不共者如說聲常.所聞性故.常無常品皆離此因.[三]常無常外餘非有故.是猶豫因.此
所聞性其猶何等。
同品一分轉異品徧轉者如說聲非勤勇無間所發.無常性故.此中非勤勇無間所發
[四]宗.以電空等爲其同品.此無常性於電等有於空等無.非勤勇無間所發宗以瓶等爲
異品.於彼徧有.此因以電瓶等爲同法故亦是不定.爲[五]如瓶等無常性故彼是勤勇無
間所發.爲如電等無常性故彼非勤勇無間所發。
異品一分轉同品徧轉者如立宗言聲是勤勇無間所發.無常性故.勤勇無間所發宗.
以瓶等爲同品.其無常性於此徧有.以電空等爲異品.於彼一分電等是有空等是無.
注：
[一]藏本譯此轉字意云．於彼境中有．以下均同．
[二]二本無此字．
[三]二本此句意云．除常無常外更無餘類法故．
[四]此依二本分讀．意云此中非勤發爲宗故．下二過文同．
[五]原刻作以．今依麗刻改．

回页首

是故如前亦爲不定。
俱品一分轉者如說聲常.無質礙故.此中常宗.以虚空極微等爲同品.無質礙性於虚
空等有於極微等無.以瓶樂等爲異品.於樂等有於瓶等無.是故此因以樂以空爲同
法故亦名不定。
相違決定者如立宗言聲是無常.所作性故.譬如瓶等.有立聲常.所聞性故.譬如聲性.
[一]此二皆是猶豫因故俱名不定。
相違有四.謂[二]法自相相違因.法差別相違因.有法自相相違因.有法差別相違因[三]等。
此中法自相相違因者如說聲常.所作性故.或勤勇無間所發性故.此因唯於異品中
有是故相違。
法差別相違因者[四]如說眼等必爲他用.積聚性故.如臥具等.此因如能成立眼等必爲
他用.如是亦能成立所立法差別相違積聚他用.諸臥具等爲積聚他所受用故。
有法自相相違因者如說有性非實.非德.非業.有一實故.有德業故.如同異性.[五]此因如
注：
[一]藏本此句意譯云．二義隨一可得相違故兩俱爲猶豫因性．
[二]二本此過名云顛倒能立法自相因．餘三相違立名例同．
[三]二本無此字．
[四]梵本此段文云．如說眼等是爲他者．積集性故．如臥褥坐具等分．猶如此因能成眼等是爲他性．如是此因亦能成立所謂他者（梵本補註云神我）是積集性．兩俱決定故．藏本此段譯文訛略．
[五]二本次下文云．猶如此因能立有體之物非是實等．如是此因亦能成立有體之物非是有性．

回页首

能成遮實等.如是亦能成遮有性.俱決定故。
有法差別相違因者[一]如卽此因卽於前宗有法差別作有緣性亦能成立與此相違作
非有緣性.如遮實等俱決定故。已說似因.[二]當說似喻。
[三]似同法喻有其五種.一能立法不成.二所立法不成.三俱不成.四無合.五倒合。似異法
喻亦有五種.一所立不遣.二能立不遣.三俱不遣.四不離.五倒離。
能立法不成者如說聲常.無質礙故.諸無質礙見彼是常猶如極微.然彼極微所成立
法常性是有.能成立法無質礙無.以諸極微質礙性故。
所立法不成者謂[四]說如覺.然一切覺能成立法無質礙有.所成立法常住性無.以一切
覺皆無常故。
俱不成者復有二種.有及非有.若言如瓶.有俱不[五]成.若說如空.對非有論無俱不成。
無合者謂於是處無有配合.但於瓶等[六]雙現能立所立二法.如言於瓶見所作性及無
常性。
注：
[一]梵本次下文云．如卽此因亦能顛倒前宗有法差別之與有作緣性．而成立爲與非有作緣性．兩俱極成故．藏本此處譯文訛略．
[二]二本無此句．
[三]二本此名云由同法似喻．次似異法喻例同．
[四]藏本次出宗因如前．
[五]藏本次有有質礙故又非常性故二句．
[六]二本云俱有．

回页首

倒合者謂應說言[一]諸所作者皆是無常.而倒說言諸無常者皆是所作。如是名似同法
喻品。
似異法中所立不遣者且如有言諸無常者見彼質礙譬如極微.由於極微所成立法
常性不[二]遣.彼立極微是常性故.能成立法無質礙無。
能立不遣者謂說如業.但遣所立.不遣能立.彼說諸業無質礙故。
俱不遣者對彼有論說如虚空.由彼虚空不遣常性無質礙性.以說虚空是常性故無
質礙故。
不離者謂說[三]如瓶見無常性有質礙性。
倒離者謂[四]如說言諸質礙者皆是無常。
如是等似宗因喻言[五]非正能立。
復次爲自開悟當知唯有現比二量。
此中現量謂[六]無分別.若有[七]正智於色等義離[八]名種等所有分別.[九]現現別轉.故名現量。
注：
[一]二本此句云若是所作見彼無常．與前文合．以下擧例文同．
[二]原刻作違．今依麗刻改．
[三]藏本擧例云．如空見常及所作．
[四]藏本擧例云．應說若是其常見非所作云云．
[五]二本云．爲似能立．與前文相合．
[六]二本云．離分別．
[七]二本無此字．
[八]二本云．名字種類．
[九]二本此句云．於一一根各別而轉．梵本原以二眼字表一一根．故今意譯現現．

回页首

言比量者謂藉[一]衆相而觀於義.相有三[二]種如前已說.由彼爲因於所比義有[三]正智生.了
知[四]有火或[五]無常等.是名比量。
於二量中[六]卽智名果.是證相故。[七]如有作用而顯現故亦名爲量。
[八]有分別智於義異轉名似現量.謂諸有智了瓶衣等分別而生.由彼於義不以自相爲
境界故.名似現量。
若似因智爲先.所起諸[九]似義智名似比量.似因多種如先已說.用彼爲因於似所比諸
有智生不能正解.名似比量。
復次[一○]若正顯示能立過失說名能破.謂初能立缺減過性.[一一]立宗過性.不成因性.不定因
性.相違因性.及喻過性.顯示此言[一二]開曉問者故名能破。
若不實顯能立過言名似能破.謂於圓滿能立顯示缺減性言.於無過宗有過宗言.於
成就因不成因言.於決定因不定因言.於不相違因相違因言.於無過喻有過喻言.如
是言說名似能破.以不能顯他宗過失.彼無過故。
注：
[一]二本無此衆字．又相字作標相Lin%ga.
[二]二本作相．卽相狀Rū^pa.與前標相字異．
[三]二本均無此字．
[四]二本云．此處有火．
[五]二本云．聲無常．
[六]梵本此二句云．彼智卽是果．以證量爲相狀故．藏本意譯第二句云.以是色等分別性故．
[七]梵本此句云．似有作用而了知故爲量．藏本意譯云．彼智亦卽是量．是能作境之正知故．
[八]二本此句云．與餘境分別相俱之智爲似現量．餘境謂共相．對自相爲餘也．
[九]梵本無此字．下文似所比同．
[一○]藏本此句意譯云．諸說能立過之言．說名能破．
[一一]二本此下云．現量等違害宗過．因過不成因性等．喻過能立不成等．
[一二]藏本此句意譯云．聞者悟時乃爲能破．

回页首

且止斯事。
  已宣少句義　爲始立方隅　其間理非理　妙辯於餘處。
因明入正理論


菩提行經卷一

菩提行經首页

菩提行經卷第一

菩提行經卷第二

菩提行經卷第三

菩提行經卷第四

菩提行經


菩提行經卷一

菩提行經首页

菩提行經卷第一

菩提行經卷第二

菩提行經卷第三

菩提行經卷第四

[一]菩提行經卷第一
         聖龍樹菩薩集頌
         [二]宋西天中印度惹爛馱囉國三藏明教大師天息災奉詔譯
[三]讚菩提心品第一
[四]如佛妙法體無邊　佛子正心歸命禮. [五]佛甘露戒垂覆護　我今讚說悉依法.
此說無有未曾有　亦非自我而獨專　我無自他如是時　乃自思惟觀察作.
如是發心觀察時　能令我此善增長　時見如是娑婆界　此乃是彼佛世尊.
[六]此界刹那難得生　得生爲人宜自慶　思惟若離菩提心　復次此來何以得.
如雲覆蔽夜黑暗　閃電光明刹那現　佛威德利亦復然　刹那發意人獲福。
[七]是故善少力雖劣　能破大惡之業力　如是若發菩提心　此善勇進能超彼.
思惟無量無邊劫　見佛咸說此真實　若不快樂得快樂　增長救度無邊衆.
爲諸有情處衆苦　令離百千諸苦怖　受多快樂百千種　爲恆不離菩提心.
注:
[一] 梵藏二本題曰入菩提行.寂天造.
[二] 原刻譯號首無宋字.國下有密林寺三字.師下有賜紫沙門四字.今皆改正.次後各卷同.
[三] 二本釋菩提心功德品第一.
[四] 本論大文三分.今甲初明入因.作論緣起.
[五] 二本此半頌意云.如教略說入.佛子律儀事.佛子律儀卽菩薩行.
[六] 大文甲次明所入.本論正宗.又三.今乙初明根器所依.種姓具足.
[七] 乙次明加行所依.發菩提心.又二.丙初讚菩提心功德.又二.丁初總讚.又四.今戊初讚爲安樂因.

回页首

[一]彼善逝子處纏蓋　行在輪迴無所愛　若刹那說菩提心　人天歡喜悉歸命.
若有受持不淨像　喻佛寶像而無價　如藥變化徧堅牢　等修持妙菩提心.
菩提心寶驗無邊　價直世閒無可喻　[二]調御行人伴侶等　悉使受持而堅牢.
[三]芭蕉不實而生實　生實芭蕉而身謝　菩提心樹而清淨　恆生勝果而不盡.
已作暴惡衆罪業　依菩提心刹那脫　勇猛依託無大怖　彼癡有情何不依.
譬如劫盡時大火　刹那焚燒罪業薪　[四]若讚慈尊無量言　是曰善哉之智者。
[五]彼種種覺心　正智而平等　菩提誓願心　而行菩提行.
喻去者欲行　彼之分别說　智分别說已　所行如智用.
[六]菩提之願心　大果如輪迴　福故不閒斷　亦如彼行意.
[七]若彼等無邊　有情界解脫　與彼心平等　菩提願不退.
彼等好睡眠　亦復多迷醉　閒斷於福流　喻空無所有.
[八]妙臂而問此　劣意之有情　於解脫得生　爲自爲如來.
注:
[一] 戊次讚爲成佛因.
[二] 二本此半頌結云.欲離諸趣依處者.當善憶持菩提心.
[三] 戊三讚增善滅苦.二本此頌初句云自餘諸善如芭蕉.
[四] 戊四依教成立功德無量二本此半頌云.卽彼功德無有量.慈氏嘗爲善財說.
[五] 丁次别釋.又四.今戊初標分二類.二本此頌意云.彼菩提心.要有二類.一願菩提.二入菩提.
[六] 戊次别釋願心功德.二本此頌意云.願雖流轉中.能生於大果.然不如入心.福德無間斷.
[七] 戊三别釋入心功德.
[八] 勘二本此下引教.如妙臂問經中.如來爲勝解下劣有情說法.但有療治有情疾苦之心.亦得無邊福德.

回页首

乃思惟療除　苦惱之有情　使苦惱盡已　獲得無邊福.
有情無邊苦　云何而療治　使一一安樂　獲無邊功德.
何以利父母　如是及眷屬　得天及仙人　淨行婆羅門.
如是彼有情　乃過去睡夢　不願於自利　唯願生利他.
有情最勝寶　希有[一]何得生　種種意利他　不獨於自利.
[二]歡喜世閒種　精進世閒藥　心寶與有福　而彼云何[三]說.
云何諸有情　得一切快樂　爲發菩提心　供養於如來.
迷愛樂快樂　乃喻於寃嫌　遠離與隨行　悉從於自意.
若心求快樂　苦惱種無邊　積諸善快樂　諸苦惱消除.
破壞迷惑因　善哉云何得　親彼善知識　彼福如是得.
作利若迴向　彼必返讚歎　作善不求利　說彼是菩薩.
若有布施於少食　修善供養於世閒　所施大小如蚊蚋　亦獲快樂得半日.
注:
[一] 據二本當作忽.
[二] 戊四别釋入心展轉生福.
[三] 據二本當作量.

回页首

[一]云何獲得於能仁　要度無邊有情盡　有情無盡若虚空　一切智求自圓滿.
佛子靜念而思惟　若煩惱生自心作　數生煩惱復生疑　佛說此人墮地獄.
佛子若發菩提心　滅大罪力得勝果.
我今歸命摩尼心　救度有情得快樂。
[二]菩提心施供養品第二
[三]端彼摩尼恭敬心　用奉供養於如來　及彼清淨妙法寶　[四]佛功德海量無邊.
世閒所有諸妙華　乃至妙果及湯藥　所有珍寶澄清水　悉皆奉供而適意.
山中之寶及衆寶　適悅樹林寂靜處　蔓華莊嚴樹光明　結果低垂枝[橠-多+可]橠.
人閒天上香塗香　乃至劫樹及寶樹　[五]池水清淨復莊嚴　鵝鴻好聲極適意.
穀自然生非所種　别别莊嚴而供養　等虚空界量廣大　此一切有悉受用.
我今所獻幷子等　供養最上佛牟尼　爲我不捨於大悲　受彼最上之供養.
我以無福大貧窮　更無纖毫别供養　我今思惟爲自他　願佛受斯隨力施.
注:
[一] 據二本當作何况.
[二] 二本懺罪品第二.
[三] 丙後明發心儀軌.又二.丁初淨心七緣.又七.今初明供養.
[四] 二本作佛子.意謂僧寶.
[五] 二本此半頌與次半頌互倒.

回页首

[一]我自身施一切佛　以自身等徧一切　加被我作上有情　有情恆常佛教化.
我得如來加被已　化利有情無怖畏　過去罪樂悉遠離　未來衆罪不復作.
寶光明處甚適悅　天蓋莊嚴奉真如　水精清淨復光明　種種妙堂香浴作.
大寶瓶滿盛香水　復著適意諸妙華　洗浴如來無垢身　我當讚詠獻歌樂.
清淨香熏上妙衣　用蓋覆彼最上色　我今獻此上衣服　願佛慈悲哀納受.
種種柔輭妙天衣　彼莊嚴中而最上　供養如來幷普賢　及彼文殊觀自[二]在。
[三]護戒品第三
[四]持戒爲護心　護之使堅牢　此心不能護　云何能護戒.
[五]喻醉象不降　不患於疼痛　放心如醉象　當招阿鼻等.
念索常執持　繫縛於心象　得離放逸怖　獲一切安樂.
[六]若能繫一心　一切皆能繫　若自降一心　一切自降伏.
師子熊虎狼　夜叉羅刹等　一切地獄卒　皆悉是其寃.
注:
[一] 藏本缺此一頌.
[二] 二本此下有五十三頌.(藏本缺一頌)歷明淨心七支.次有持菩提心品第三.三十二頌.詳說前科文中丁第二段.發心儀軌.又次有顯示不放逸品第四.四十九頌.詳說隨行學處中最初戒品之半.(科文乙後明成道所依.隨行學處.又五.丙初明修戒度.又二.丁初明勤護學處修不放逸.)今均缺文.
[三] 二本用意護持品第五.
[四] 科段.丁後明清淨方便修用意護持.又三. 戊初明爲護戒故護心.又四.今己初略標.
[五] 己次明不護有失守護有得故應護心.二本此頌云.意象能招.阿鼻等果. 野象狂放.不如其惡.
[六] 二本此下二頌互倒.

回页首

若怖一切寃　無邊苦惱集　皆因心所得　佛世尊正說.
地獄衆苦器　及熱鐵丸等　誰作復何生　[一]貪瞋癡所有.
由彼諸罪心　佛生諸世閒　三界心滅故　是故無怖畏.
若昔行檀施　今世而不貧　今貧勿煩惱　過去云何悔.
[二]若人心少分　行檀波羅蜜　是故說果報　同一切布施.
[三]若人心持戒　嫌誰而牽殺.
[四]嗔心之寃家　殺盡等虚空.
大地量無邊　何皮而能蓋　屨用皮少分　隨行處處覆.
外我性亦然　所有誰能勸　但勸於自心　外我而自伏.
身貧而無福　彼果同所行　若心施一衣　感果而增福.
諸行若修持　心念恆不捨　一切無利心　虚假宜遠離.
[五]一切心法財　宜祕密觀察　離苦獲安樂　彼得超世閒.
注:
[一] 二本缺此句.
[二] 二本此頌意云.以財物及果.施一切衆生.說心爲施度.故此義唯心.
[三] 二本此頌意云.不爲誰何.而殺魚等.此離害心.乃爲戒度.
[四] 二本此頌意云.瞋怨量如空.不能悉降伏.但除一念瞋.卽巳伏一切.
[五] 二本此頌意云.若不知法中.最勝心祕密.(卽自性空)願得樂離苦.悉皆成無義.

回页首

我云何修行　修行唯護心　是故我觀心　恆時而作護。
[一]喻獼猻身瘡　一心而將護　人中惡如是　恆常而護心.
[二]怖苦惱之瘡　我一心常護　破壞於衆合　心瘡乃無怖。
常作如是行　不行人中惡　人中罪不犯　自然而不怖.
我欲盡身命　利行而供養　别别身命盡　善心而不退。
[三]我欲守護心　合掌今專作　心念念之中　一切方便護。
[四]喻於重病人　諸事不寧忍　散亂心亦然　不堪諸事業.
心散亂不定　聞思惟觀察　如器之滲漏　於水不能盛.
由多聞之人　於信方便等　過失心不定　獲不寂靜罪.
心不決定故　迷惑賊所得　所有之福善　偷墮於無處.
煩惱衆盜賊　魔著故得便　由魔羅發起　破壞善生命。
[五]守彼意根門　惡不能牽去　念彼罪苦惱　次復獲安住.
注:
[一] 己三明護心之相.
[二] 己四明護所獲益.
[三] 戊次明爲護心故當用意憶持.又四.今己初教誡用意.
[四] 己次明不用意過失.
[五] 己三明護念.

回页首

善哉隨師教　獲得善念生　奉於教誨師　當一心供給.
於諸佛菩薩　刹那心決定　當怖畏憶念　慈哀現面前.
[一]塵心而不定　去去不復還.
若能守意門　護之住不散.
我今護此心　恆常如是住　喻木之無根　不生惡枝葉.
眼觀於色相　知虚假不實　物物恆諦觀　是故而不著.
因見而觀察　觀之令不惑　所來觀見已　安[二]畏以善來.
欲行不知道　望四方生怖　決定知方已　觀心行亦然.
智者之所行　思惟於前後　是善是惡等　如是事不失。
[三]不住於此身　離此復何作　云何住此身　當復觀中閒.
觀內心亦然　而用諸方便　以法爲大柱　縛之令不脫.
當以如是意　觀我之所在　諸識皆如是　攝令刹那住.
注:
[一] 二本此頌意云.如是思惟.而有慚愧.喜歡畏敬.時時念佛.
[二] 據二本當作慰.
[三] 己四明憶持.又五今庚初略標身心分位觀察憶持.

回页首

若怖因業力　能趣求快樂　修彼檀戒度　乃至大捨等.
若修菩提因　彼别不思惟　一向修自心　當起如是見.
如是修諸善　不起於怖畏　而令諸煩惱　決定不增長.
種種正言說　見在而甚多　觀覽悉決了　破疑網得果.
如草被割截　念佛戒能忍　刹那行此行　獲得殊勝果。
[一]欲於諸正說　皆悉得通達　當觀照自心　常修於精進.
喻木之無情　無言無所作　見自心亦然　決定令如是.
心起於輕慢　如彼迷醉人　惟求自讚譽　非彼修行者.
若他人於我　而生於毁謗　謂是瞋癡等　住心恆似木.
如木不分别　利養尊卑稱　亦不爲眷屬　乃至承事等.
利他不自利　但欲爲一切　是故說我心　堅住恆如木.
一心住如木　於尊親朋友　乃至於三業　不生憎愛怖.
注:
[一]庚次别釋染淨心分位各各憶持.

回页首

觀察於煩惱　如空而不著　當勇猛堅牢　受持爲恆常.
無善慚可怖　當一心求他　清淨住三昧　爲他所尊重.
雖居童稚位　不使他瞋惱　自亦不瞋他　慈悲恆若此.
我受持禪那　使意恆寂靜　爲一切有情　恆居無罪處.
念念須臾閒　多時爲最勝　如是受持心　不動如須彌。
[一]鷲貪肉不厭　人貪善亦然　身心不修行　云何能出離.
云何護身意　一切時自勤　汝等何所行　各各專一心.
愚迷不自制　妄貪如木身　此身不淨作　云何返愛戀.
骨鎖肉連持　外皮而莊飾　自覺令不貪　解脫於慧刃.
割截諸身分　令見中精髓　審觀察思惟　云何見有人.
一心如是觀　審諦不見人　云何不淨身　貪愛而守護.
處胎食不淨　出胎飲血乳　不如是食飲　云何作此身.
注:
[一]庚三别釋身分位觀察憶持.

回页首

豺鷲等貪食　不分善與惡.　[一]要同人愛身　受用成業累.
但如是護身　至死無慈忍　與豺鷲無别　汝何恆此作.
身死識不住　衣食寧可留　身謝識必往　受用云何貪.
是故今作意　不貪如是事　如是不遠離　得彼諸不善.
如似人生身　肢體求成就　受身智不增　輪還徒自困.
於世親非親　悅顏先慰喻　如是常自制　心念恆不捨。
[二]笑不得高聲　不戲擲坐具　輕手擊他門　諦信恆自執.
如盜如猫鷺　求事行無聲　修心亦如此　當離於麤獷.
他人之所嫌　無義利不說　恆得諸弟子　言上而尊愛.
一切所言說　聞之使稱善　觀彼作福事　稱讚令歡喜.
衷私說彼德　彼聞心必喜　欲讚說彼時　先觀彼德行.
修諸歡喜事　難得彼誠心　勤修利他德　當受快樂報.
注:
[一] 二本此半頌意云.要以人身.供他使役.自下别爲一段.
[二] 庚四釋廣修憶持行.又三.今辛初明斷非理及無益所作故修.

回页首

憎愛苦宜捨　來生大苦故　此苦我不住　來生大快樂。
[一]善言聲柔輭　悲根聞生喜　顯彼適意事　當信真實語.
恆悲念有情　愛護如愛眼　爲彼住真實　必當得成佛.
彼真實得成　各此利朋友　刹那修功德　離苦大安樂.
功德殷勤修　恆作而自得　不衒不覆藏　誰云諸事等。
[二]檀波羅蜜等　殊妙而最上　别行非最上　利[三]下無遠離.
佛如是利他　恆常之所切　如來之教中　見彼慈悲事.
三界師入滅　分别出家人　食有可不可　不離三衣等.
將求妙法身　不苦惱衆生　於衆生如是　隨意獲圓滿.
捨非須盡命　彼捨要平等　悲心當清淨　果報自圓滿.
[四]淨心而重法　不執器杖等　不持傘蓋頭　無諸輕慢事.
[五]爲男子女人　說法深廣大　不分人勝劣　令彼重平等.
注:
[一] 辛次明尊敬有情及入善行故修.
[二] 辛三明爲諸度行故修.
[三] 據二本當作他.
[四] 二本此頌意謂不爲覆頭持傘等人說法.自下十一頌皆屬戒本學處.
[五] 二本此半頌意云劣根不爲說廣法.獨居女子不爲說.

回页首

[一]法之不廣大　乃及非法行　遠離不敬禮　樂說於大乘.
齒木及洟唾　不棄於淨地　淨水及淨舍　勿得棄便痢.
喫食勿滿口　食勿令有聲　食時不語言　亦勿大開口.
坐不得垂足　行亦不挑臂　不與女同乘　亦不同坐臥
諸所不律事　人見心不喜　一切人旣覩　遠離而不敬.
人問於道路　不得一[二]手指　[三]雙手而指之　示其道所至.
凡所諸行步　不弄臂作聲　亦勿妄彈指　威儀如是守.
[四]師雖已化滅　四儀應當學　奉戒行不輕　決定獲聖果.
菩薩行無量　所說無有邊　[五]當以清淨心　決定而奉行.
於一晝一夜　分之各三時　[六]行道普懺悔　住佛菩提心.
菩提心自住　亦令他獲得　佛子住學戒　一心如是持.
佛戒體清淨　不見有纖毫　恆作如是行　彼福無有量.
注:
[一] 二本此頌意云.於廣大法器.不應說小乘.不可全捨戒.不可雜顯密.
[二] 據二本當作指.
[三] 二本作一.
[四] 二本此半頌意云.應如佛滅儀.面北向而臥.
[五] 二本此半頌云.當依決定說.行淨心諸行.
[六] 二本此半頌意云.行懺悔隨喜.及迴向三蕴.

回页首

無始爲有情　行行而不别　如是爲有情　化令一切覺.
當知善知識　如命不可捨　菩薩戒最上　大乘法亦爾.
[一]解脫依師學　而能生吉祥　佛佛說智經　讀之見戒法.
[二]若人心護戒　所行悉已見.
若身若心位　當微細觀察.
口誦身不行　當得何所喻　譬如重病人　空談於藥力.
[三]虚空藏經中　說謨羅波底.
如見集戒定　廣如經所說.
聖龍樹菩薩　一心之所集　隨所住之處　勸恆伸供養.
菩提行經卷第一
注:
[一] 二本此半頌意云.當學吉祥生.所說事師法.其詳見樹莊嚴經.
[二] 二本此下三頌在後出.初頌意云.此中未制.而應行者.護世人心.視同學處.次頌科文中庚五總結護持.末頌戊三兼教護心憶持兩事.
[三] 二本此下三頌在前出.初頌意云.學處因經現.故應讀諸經.虚空藏經者.此則應先讀.次頌意云.集菩薩學處.(論名)依經而顯示.爲菩提常行.亦應時時觀.末頌意云先應觀略本.一切經要集.(論名)此龍樹二書.皆應勤守持.按此頌文以學處集論爲龍樹之作.但其現行本題寂天自著.是龍樹寂天二家著書名實久淆.宋人譯此寂天入菩提行而改題爲龍樹造.或亦源於此歟.


菩提行經卷二

菩提行經首页

菩提行經卷第一

菩提行經卷第二

菩提行經卷第三

菩提行經卷第四

菩提行經卷第二
       聖龍樹菩薩集頌
        宋西天中印度惹爛馱囉國三藏明教大師天息災奉詔譯
[一]菩提心忍辱波羅蜜多品第四
[二]奉行諸善業　施戒而先導 供養於如來　百千劫無盡.
修行於羼提　瞋罪而不立　觀種種體空　是故一心忍.
不得貪快樂　守意令平等　心有瞋惱病　無睡恆不足.
彼此有施主　供給於利養　隨彼愛重心　無得生瞋惱.
凡諸親近事　不起於憎嫌　於彼無所瞋　乃得其安樂.
忍如是等事　若對於寃家　於瞋若能除　世世獲安樂。
[三]寃若生於心　於愛亦無喜　若餐瞋惱食　無忍善不壞.
彼食我大寃　於我無善利　知彼寃不食　是故忍堅牢.
注:
[一] 二本顯示辱忍品第六.
[二] 科段.丙次明對治不耐修忍度.又三.今丁初正教修.二本此頌意云.千劫所累積.布施供佛善.但一起瞋念.滅盡無有餘.
[三] 丁次明修法.又八.今戊初略標舉.

回页首

凡見寃來去　歡喜而不瞋　於寃若起瞋　善利終滅盡.
[一]忍心常若此　令瞋不得起　住忍無時節　瞋寃自不生。
[二]若人自保愛　不作惡口業　口業若不離　後感寃家苦。
[三]畏苦[四]不出離　不行衆苦因　是故堅忍心　獲得諸快樂.
彼訥陵誐子　邪見求解脫　刀割火燒身　無利由能忍.
愚癡無正見　虚受大苦惱　我以菩提心　云何苦不忍.
蚊蚤壁虱等　常飢渴苦惱　大癢煩苦人　住忍[五]而不見.
寒熱幷雨風　病枷鎖捶打　被諸苦惱事　忍不求快樂.
[六]殺他血流迸　堅牢心勇猛　割身自見血　怕怖而驚倒.
智者心清淨　常懼瞋惱侵.
與煩惱相持　忍心恆勇猛.
[七]蛇腹行在地　喻瞋伏於心　殺之謂無勇　殺彼得最勝.
注:
[一] 二本此頌說忍辱之要.意云.若其能成道.何故不歡悅.若或不能成不喜又奚益.
[二] 戊次出忍境.二本此頌意云.我及我友輩.不願受苦痛.輕蔑辱詈等.怨敵則反是.
[三] 戊三遮止於己有損所生忿怒.
[四] 據二本當作乃.
[五] 據二本當作何.
[六] 二本此頌文意相反.
[七] 二本缺此喻.

回页首

如來大悲者　愍苦說輪迴　使識罪根本　住忍而不作.
[一]父母何計心　懼子遭淪溺　持心離瞋怒　自遠大苦報.
譬如無智人　令罪而得生　修行而無智　瞋生亦復爾.
欲住不思議　當須持自心　於此生愛重　令瞋不生起.
若貪彼塵境　而生種種罪　因彼諸業力　而不得自由.
於境若不貪　彼集無因立　和合心無故　是故無有生.
[二]不貪而不生　無得而自說　我得如是故　是生不思議.
彼無生不生　是得云何有　瞻察於彼此　滅盡得無餘.
此心恆清淨　喻隨色摩尼　所變悉從因　無因相何有.
過去行行時　彼行[三]何所作　隨彼所行因　等因而感果.
一切须由因　因善惡由心　說求性寂靜　如是有何過.
若取和合因　是樂於苦惱　此心不可住　智人應自勸.
注:
[一] 下明於法决定而修忍.
[二] 勘二本此下對外道計神我自性者.辨一切物不由我生皆如幻化.故不應瞋.
[三] 原刻作尚.今依麗刻及二本改.

回页首

是故見寃家　想作善知識　因行如是行　當獲得快樂.
如是諸有情　由業不自在　自在若成就　誰肯趣於苦.
[一]散亂心緣塵　心被刺不覺　食斷食增瞋　於苦而返愛.
自若無福行　返愛纏縛業　如餐毒藥食　墮於生死崖.
自住是煩惱　誠由不自護　欲解脫他人　此事何由得.
煩惱迷昏濁　而致於自殺　毒盛無有悲　云何瞋不護.
自性旣愚迷　於他行嬈亂　生彼瞋無疑　如火而能燒.
有情性愚時　所行諸過失　愚迷故若此　如煙熏虚空.
若人瞋不護　愚迷無智故　喻持杖勸人　而增彼瞋惱.
我於過去生　苦惱諸有情　是故於今身　被苦惱能忍.
我身喻於鐵　受彼燒鎚煆　如彼鐵持身　何得有其苦.
我今看此身　如無情形像　雖被諸苦惱　而瞋無所起.
注:
[一]下就耐苦辨忍.

回页首

愚迷起愛業　不知其苦本　得苦緣自過　云何生瞋惱.
喻受地獄苦　飛禽劍林等　知自業所生　何處有瞋惱.
我得如是業　此過知所起　設令入地獄　不由他所作.
欲盡我之業　無量無有邊　我業旣如是　長時受地獄.
我此過如是　彼實我寃家　云何分别知　愚迷瞋造作.
若人自護持　對寃忍不恚　是心功德生　地獄云何入.
盡我之所行　得因如彼時　不忍瞋不護　破壞於修行。
[一]意無相無形　散亂卽破壞　由身護持故　身苦當忍受.
我於口惡業　衆過而不作　身不被衆苦　云何心有瞋.
我於今生中　淨心行利行　於利益旣無　何事於食飲.
凡所作爲事　要在於利他　彼無利非愛　定獲罪無疑.
不如今殞沒　無貪邪夀命　邪命住雖久　死當墮苦趣.
注:
[一] 戊四遮止於己輕蔑所生忿怒.

回页首

譬如在夢中　百年受快樂　如真實得樂　覺已知暫非.
喻彼時無常　夀命之延促　覺此二事已　彼何得快樂.
久處於歡娛　自謂得多益　如行人被劫　裸形復空手.
福利隨過減　罪根還復生　福盡罪不生　爲獲不瞋利.
彼何爲破壞　一向作不善　如是不思惟　無善不破壞.
無得讚於瞋　破壞有情故　如是心利他　彼瞋無由生.
爲彼修心人　於忍不住故　見彼煩惱生　是讚忍功德。
[一]塔像妙法等　有謗及破壞　佛等無苦惱　我於彼不瞋.
於師幷眷屬　不作於愛業　今因過去生　見之而自勉.
覺心觀有情　恆在衆苦惱　見彼如是已　於苦惱能忍.
瞋恚與愚癡　分别過一等　於此毒過咎　何得說無過.
云何於過去　而作害他業　如是諸業因　閒斷此何作.
注:
[一] 戊五遮止己友損害善不善處所生忿怒.

回页首

如佛福亦然　我今一心作　與一切有情　慈心互相覩.
喻火燒其舍　舍中而火入　舍中若有草　彼火自延蔓.
如是還喻心　和合於瞋火　燒彼福功德　剎那無所有.
若人殺在手　放之善可稱　地獄苦能免　此善誰不實.
若人在世閒　少苦不能忍　地獄苦無量　瞋因何不斷.
我以如是苦　歷百千地獄　一一爲利他　所作不自爲.
我無如是等　諸大苦惱事　以離世閒故　爲利如是行。
[一]離苦獲快樂　彼皆讚功德　得彼如是讚　云何而不喜.
彼旣得如此　無礙之快樂　利他行最上　智者何不勉.
如是最上行　得快樂不修　此見若不捨　破壞於正見.
若敬愛於他　以德自稱讚　他德旣稱讚　乃是自敬愛.
當發菩提心　爲一切有情　令得諸快樂　云何瞋有情.
注:
[一] 戊六遮止怨敵稱讚或輕蔑所生忿怒.

回页首

佛爲三界供　欲有情成佛　世利得不實　彼煩惱何作.
若人之骨肉　乃及諸眷屬　養育與命等　不喜瞋何生.
如彼求菩提　當用菩提心　而不愛有情　福自捨何瞋.
若人有所求　出財大捨施　所求旣不獲　不如財在舍.
清淨功德福　何障而不獲　得已自不受　如住瞋修行.
作罪與作福　不同不隨喜　亦復不依作　當自一無得。
[一]若愛於寃家　欲求其歡喜　復求諸讚說　此事無因緣.
雖欲利圓滿　返苦而無樂　菩提心不忍　於利不成就.
煩惱之惡鉤　牽人不自在　猶如地獄卒　擲人入湯火.
我本求利他　何要虚稱讚　無福無夀命　無力無安樂.
自利行不圓　智者應須覺　後後而自行　當愛樂圓滿.
修行要稱讚　若持刃自殺　如世不實事　無益無利樂.
注:
[一] 以下藏本第二卷.科段戊七遮止障所欲境所生忿怒.

回页首

譬如破壞舍　日照內外見　亦由稱讚非　須用心明了.
汝思惟於聲　起滅而平等　心如此利他　當行如是行.
於他何所愛　而行於利益　彼旣獲快樂　我利益非虚.
彼彼獲利樂　以一切讚我　云何而於我　無别威德樂.
彼如是讚我　以愛彼自得　彼無緣若此　如愚如迷者.
此讚我雖獲　速破而勿著　憎惡正德者　由此而瞋作.
是讚成障礙　我令不發起　護不墮惡趣　爲彼行無我.
若解諸有情　利養尊卑縛　令有情解脫　彼意云何瞋.
若人欲捨苦　來入解脫門　此是佛威德　云何我瞋彼。
[一]此瞋我不作　於福障礙故　修行平等忍　彼無不獲得.
自身諸過失　忍辱故不作　過失不作故　彼福而獲得.
若人福無有　安忍而自生　常令安住忍　云何說障礙.
注:
[一] 戊八遮止障礙福德所生忿怒.

回页首

世求利益人　不於施作障　障礙出家故　是不得出家.
世閒諸難得　求者而能與　我唯說善利　於過無所得.
以彼菩提行　遠離於所寃　如出舍中藏　是故云不難.
懺悔於業因　彼初爲先導　是故於忍果　如是而得生.
彼無我所心　此心乃住忍　成就不思議　供養於妙法.
此心爲利他　乃至以夀命　或以寃不供　云何别說忍.
於彼彼惡心　各各與忍辱　於如是得忍　因供養妙法.
佛土衆生土　大牟尼說此　於彼奉事多　能感於富貴.
如來及於法　與有情平等　尊重於佛故　尊有情亦然.
立意乃如是　於自無所作　以彼大平等　平等於有情.
大意於有情　慈心而供養　發心如佛福　如佛福可得.
是故佛法行　佛有情平等　佛無所平等　功德海無邊.

回页首

佛功德精純　　 無功德能比　 雖三界供養　　 見之而不能.
佛法等之師　　 是最上有情　 供養諸有情　　 當如此作意.
於自之眷屬　　 不能起利行　 於他之奉事　　 不作得何過.
破壞身入無閒獄　　若彼作已復我作　廣大心爲彼一切　　如是當行於善事.
喻世人爲自在主　　由於己事不稱情　云何而爲彼作子　　我作非彼奴僕性.
喻佛入苦而無苦　　如得快樂復歡喜　要歡喜彼一切佛　　佛喜爲彼能作此.
如身煩惱而普有　　欲一切乏悉充足　於有情苦亦復然　　我無方便空悲慜.
是故此苦我遠離　　救一切苦興大悲　先嬈惱於忍辱人　　彼罪我今而懺悔.
我今奉事於如來　　同於世閒諸僕從　衆人足蹈我頂上　　受之歡喜而同佛.
世閒一切賤能作　　以悲愍故無有礙　見此一切無比色　　彼如是尊誰不敬.
如是奉事於如來　　如是爲自利成就　如是爲除世苦惱　　如是我今乃出家.
譬如一王人　　 能調伏大衆　 衆非一能調　　 以長親王故.

回页首

彼一而非獨　蓋有王之力　制斷不怯劣　亦無有過失.
悲愍心住忍　力若地獄卒　將護於有情　如事以惡王.
瞋非王所令　如彼地獄苦　煩惱於有情　彼苦而自受.
喜非王所與　如得於佛等　善心於有情　此心何不受.
[一]將護於有情　後當得成佛　見感尊重稱　此喜何不見.
無病復端嚴　快樂而長命　富貴作輪王　斯皆從忍得。
[二]菩提心精進波羅蜜多品第五
[三]智者行忍辱　菩提住精進　懈怠遠離福　如離於風行。
[四]精進力何解　彼要分别說　懈怠不精進　如毒宜自觀。
[五]貪味於睡眠　謂快樂無事　輪迴苦可嫌　而從懈怠生.
煩惱之舍宅　懈怠力牽入　已到無常門　云何今不知.
精進爲自他　此行汝不見　懈怠復睡眠　此如屠肆牛.
注:
[一] 丁三明修果.
[二] 二本顯示精進品第七.
[三] 科段.丙三明對治懈怠修精進.又二.今丁初明次第生起之要.二本此頌意云.依忍行精進.是菩提依處.如無風不動.無勤福不生.
[四] 丁次正明修相又五.今戊初略標.
[五] 戊二别釋嬾惰卑劣輕疲等懈怠.

回页首

若此而不見　一切道皆斷　彼旣無所得　云何樂睡眠.
若得於威儀　無常而忽至　施爲不可及　何以住懈怠.
精進而不修　安然若精進　忽然趣無常　思惟而苦苦.
見彼燄魔門　苦惱復情急　剎那而淚下　眷屬不能救.
聽聞地獄聲　自念業熱惱　身住不淨處　驚怖不能極.
地獄苦極惡　惡業何復作　如魚鼎中活　彼得如是怖.
地獄業作已 乃受湯火苦　身糜爛苦惱　如何得清淨.
魔王多苦人　捉人送無常　無常苦可畏　此見懈怠果.
愚迷著睡眠　此過而不劣　入於大苦河　復不得人身.
除樂最上法　無邊樂種子　懈怠幷戲笑　苦因汝何樂.
見負瞋力多　知彼自精進　自他各所行　如自他平等.
我何得菩提　而無分别作　以如來真實　實言正解脫.

回页首

彼蚊蚋蝱蠅　及蟲蝦蜆等　若獲精進力　亦當得菩提.
彼我何生人　能知利不利　恆知諸精進　何不得菩提.
或捨於手足　於此而生怖　愚迷違師教　此利彼不知.
斷壞及燒煑　無邊皆拔出　無數俱胝劫　而未得菩提.
歷此無數苦　久久證菩提　喻若毒苦傷　毒盡苦皆出.
作一切醫人　救療諸病苦　是故苦消除　一切病皆少.
是故說救療　甜藥不利病　上醫療大病　甜藥皆不與.
前後皆如是　智者咸所行　後後而進修　身肉而捨用.
智者觀身肉　喻菜而生有　枯[一]謝棄糞土　是捨不名難.
若身所作苦　心謂其虚作　智者心非惡　彼無惡業苦.
知法意快樂　具福身快樂　無此虚輪迴　得苦云何悲.
求盡過去罪　深利他福海　此力菩提心　[二]二乘等要急.
注:
[一] 原刻作榭.今依麗刻改.
[二] 二本此句云.較聲聞爲勝.

回页首

如是利不樂　行行何得苦　菩提心輦輿　智者乘得樂.
[一]爲成就有情　樂施方便力　身力苦怖作　觀之唯稱讚.
斷如是分别　增長於精進　[二]我身而能捨　超過身方便。
[三]我消除自他　無數之過失　一一之過失　若劫盡無餘.
彼過一一盡　我無有纖毫　無邊苦已脫　我心云何損.
我求多功德　爲利於自他　學一一功德　劫盡學無盡.
纖毫之功德　我生不曾作　或當得生處　虚度無所有.
我樂興大供　供養佛世尊　爲[四]貧不能作　而願不圓滿.
不施怖者安　不修母快樂　如入母胎藏　母唯病苦惱.
過去爲離法　我今得果報　所生旣如是　當行何法行.
一切善心根　世間之牟尼　彼根恆不退　常得好果報.
煩惱苦纏綿　而得種種怖　於他愛障難　生罪而自感.
注:
[一] 戊三總釋能治法中四兵.二本此頌意云.成就利生故.有四種法兵.勝解及自慢.歡喜及能捨.
[二] 二本此半頌意云.因勝解等四.自在而精進.
[三] 戊四别解法中四兵.初釋勝解.
[四] 原刻作貪.今依麗刻改.

回页首

若人於處處　能起於善願　而感彼彼福　獲得供養果.
若人於處處　作罪取快樂　而感彼彼報　獲得苦器侵.
月藏中清涼　廣博妙香潔　佛音味第一　非修而不得
而彼善逝子　得解善逝法　如蓮出最上　亦如仁覺月.
燄魔之獄卒　牽引於罪魂　火坑及洋銅　燒煑悉皆入
焰熾殺器仗　斷肉百千斤　墮落熱鐵地　斯由多不善.
是故心作善　極微細觀察.　[一]依彼金剛幡　修學而作觀.
初學觀和合　不觀汝非學　而無最上名　汝要迴心作.
生中之所作　增長於罪苦　上事業不修　彼下不求勝.
三種事應知　由業煩惱力　將來之惡因　於此云何作.
世間之煩惱　拘人不自由　我如人不能　是故我無作.
下業之所修　云何令安住　當觀我無我　而此我所作.
注:
[一]下釋自慢.二本此半頌意云.修金剛王幢.以思惟自慢.

回页首

一滴之甘露　鳥食變金翅　我意謂微劣　能脫少苦難.
瞋作無心難　以不善罪故　無心見發起　廣大勝難及.
是故清淨心　頌作此文句　使知彼三界　我遠離戲論.
我得勝一切　無人能勝我　我今而自知　是佛師子子.
有情離我人　而彼得最上　不降懈怠寃　懈怠寃自降.
以惡趣所牽　身善速破壞　由僕從愚惡　寄食而受瘦.
彼受於一切　修行住我慢　而此得名聲　下劣云何說.
如是若勇猛　自勝彼寃家　勇猛行此修　慢寃而不勝
彼慢心若起　此實我寃家　勝果雖欲生　是果悉皆捨.
喻精進師子　煩惱獸中見　煩惱獸千萬　雖衆不能敵.
世有大苦惱　人自悉具見　煩惱不降伏　乃得如是苦.
我寧使頭落　及刳剔心腸　煩惱諸寃家　一切我不[一]降.
注:
[一]藏本次有半頌云.如是於諸境.一秉於正理.乃釋第三歡喜之辭.

回页首

因修此精進　得彼慢業盡　獲得勝果報　自感嬉戲樂.
爲快樂修因　彼却不獲得　所修不決定　亦得不殊勝.
輪迴欲不足　喻貪刀刃蜜　福甘露若貪　食之後轉美.
是故業寂靜　感妙果隨行　如日温月寒　晝夜而相逐.
精進之有力　能破於懈怠　[一]獲得遠離故　深心而愛樂.
煩惱棒堅牢　鬬彼念慧劍　喻棒劍相持　同彼女人學。
[二]執劍手無力　失之而怖急　念劍失亦然　地獄而在心.
世間知善人　不肯飲毒血　心過亦復然　心過而不作.
出家精進心　喻執持油鉢　鉢墜必當死　墜之故驚怖.
著睡眠懈怠　喻毒蛇在懷　不去當被傷　去之宜須急.
一一之深過　要迴心思惟　此過不可守　云何我復作.
和合之業因　斷以正念劍　云何名自位　此念而獲得.
注:
[一] 二本此半頌意云.愛樂後事故棄捨於前事.此釋能捨.
[二] 戊五明顧念增上總結上義.

回页首

正念心不發　纖毫不能滅　來業如往行　一切報皆得.
[一]如彼覩羅綿　隨風而來往　精進人亦然　增上如是得。
菩提行經卷第二
注:
[一]二本此頌意云.如風往來.綿乃成熟.精進自在.善行方成.


菩提行經卷三

菩提行經首页

菩提行經卷第一

菩提行經卷第二

菩提行經卷第三

菩提行經卷第四

菩提行經卷第三
       聖龍樹菩薩集頌
        宋西天中印度惹爛馱囉國三藏明教大師天息災奉詔譯
[一]菩提心靜慮般若波羅蜜多品第六
[二]佛喜精進增　安住禪定意　愍彼散心人　煩惱[三]芽閒住。
[四]我今知身心　不生於散亂　是故遠世閒　亦遠離疑惑。
[五]利益行可愛　愛不離世閒　智者乃思惟　是故此皆捨.
依於奢摩他　尾鉢奢曩等　如是而起行　破壞於煩惱
先求奢摩他　不藉世閒行.
無常而恆有　於愛何得要　若見於千生　不復起愛著.
不樂尾鉢捨　亦不住等持　見已不止足　是患過去渴.
如實而不見　安得盡煩惱　意緣於愛集　被煩惱燒然.
注:
[一] 二本顯示靜慮品第八.今譯品名衍般若二字.
[二] 科段.丙四明對治散亂修靜慮.又二.今丁初明次第生起之要.
[三] 據二本當作牙.
[四] 丁後明得定方便.又二. 戊初明斷所治散亂.又三.今己初總說斷散亂.
[五] 己次明爲身寂靜故斷世間有情名利等貪.於寂生喜.

回页首

思惟彼下墮　短命須臾住　善友不長久　堅固法不成.
行與愚迷同　決定墮惡趣　何得同愚迷　以毒分牽故.
而於自眷屬　刹那獲怨恨　凡夫性異生　喜怒而無定.
多瞋承事難　遠離於善利　下劣心自讚　縛著憎愛罪.
彼不捨於瞋　當墮於惡趣　迷愚不攝心　爲此無功德.
自讚毁謗他　輪迴樂自得　愚迷之所持　住是等不善.
不善不和合　彼事皆獲得　一身我所樂　而意無所貪.
遠離於愚迷　當得愛承事　不爲於讚歎　住於何善事.
略如蜂造蜜　寂靜得成就　我行一切處　如未曾有者.
恆得於多人　讚歎而敬愛　若迷於處處　得意樂快樂
以此於世間　得生死怖畏.
是故彼智者　怖畏於生死　知千種苦惱　住之決定受.

回页首

若於刹那頃　自修於[一]精進　獲得好名稱　亦復多利養.
以彼同利人　毁我非功德　若此加毁謗　我謂讚歡喜.
雖毁謗不瞋　稱讚亦不喜　謂佛及有情　種種皆如是.
稱讚得功德　毁謗招苦報　世閒不思惟　是謂愚癡故.
自性苦同住　彼生何所樂.
愚迷非朋友　此乃如來說.
[二]若在於愚迷　自利無不愛　若入利他門　如是爲自愛.
[三]不毁於有情　不一心承奉　損於利物行　如煩惱壞善.
如彼天宮殿　及於樹根舍　隨彼愛樂心　從意得爲上.
自性之廣大　斯爲無礙處　彼所未曾見　亦不能觀察.
富貴喻坯器　雖成不堅牢　受用然自由　苦惱而速至.
如盜他人衣　分之著身上　行住不自在　苦惱當求離.
注:
[一] 原刻次二字互倒.今依麗刻改.
[二] 藏本缺此頌.
[三] 下明於寂靜喜樂.二本此頌意謂住於林中與鹿鳥友.文與此異.

回页首

稱量於自身　彼實苦惱法　我此如是身　是身必當[一]壞.
觀察於此身　性與身相離　性然無所壞　身當爲豺食.
一生定一死　有情界如是　彼復見何事　諸大各分去.
如人遠路行　欲及於住舍　憂苦彼别無　唯求無障礙.
喻輪迴亦然　咸受於生住　真至於四人　彼方獲遠離.
如是之一身　寃家所不讚　直至如是成　不厭患世閒.
過去世閒時　生死無悔恨　所行行不近　能離世閒苦.
念佛心口同　無有人嫌毁　是故身意調　寂靜無煩擾。
[二]如是我恆行　滅盡諸煩惱　解脫於自心　復解脫一切.
得此心平等　於今世後世　斷彼苦惱縛　乃至地獄等.
若有男女等　合掌多恭敬　善利非算數　無罪可稱說.
有善用自金　遠離棄擲怖　此行若能行　得最上寂靜.
注:
[一] 原刻作懷.今依麗刻及二本改.次頌壞字同.
[二] 己三明爲心寂靜故於欲法無常不淨厭離.於寂生喜.

回页首

彼人有此獲　我自得無異　明了如是行　何不趣寂靜.
一心住貪愛　此爲下趣牽　業感燄魔門　前見見可怖.
彼門是汝寃　煩惱今不同　分明住貪愛　今見何能脫.
過咎自藏護　一一他眼見　彼今所食噉　妬忌何不護.
飛鷲常所貪　唯愛此肥肉　復以血莊嚴　此食徧所重.
喻見鬼形容　枯瘦及行動.
相貌旣如是　覩之堪可怖.
口吻及牙涎　皆從不淨生　不淨非所堪　食飲彼何愛.
[一]覩羅綿藏觸　細滑樂嬉戲　臭穢豈不漏　欲者心自迷.
此貪謂若蓋　迷者堅樂著　無著卽無事　云何而不離.
衰老相隨生　肉泥加飾染　不識彼空幻　而復樂歍吻.
如袋不淨滿　迷人不思惟　不淨如是多　彼汝何喜行.
注:
[一]藏本此頌意云.迷色不知臭.謂棉雖柔觸.不如彼受用.以此生忿怒.梵本缺此一頌.

回页首

身肉非淨成　愚智而皆見　自性元無心　云何妄愛肉.
若彼無愛心　是得分明見　若能無彼此　自不見歍吻.
别有非不淨　而自不希有　如是不自淨　彼汝非希有.
愚迷不淨心　體喻於蓮華　慧日照開敷　非淨見何愛.
不淨今無常　染愛今不正　欲出正淨身　云何由染愛.
云何歍吻他　由貪彼不淨　於彼不淨地　種子生增長.
汝受不淨身　此身唯蟲聚　是身旣非淨　非淨不可愛.
不淨而不一　而汝自不嫌　無别不淨器　此器孰多愛.
龍腦香米等　食飲而適悅　入口味最上　是地合清淨.
[一]若此甚分明　彼不淨不離　穢惡棄尸林　是身同若此.
皮剝肉潰瀾　見之得大怖　旣能知彼已　復何生愛樂.
白檀香復潔　身無如是妙　云向殊勝香　用心而别愛.
注:
[一]二本此頌意云.若於不淨.疑而難明.可觀尸林.屍身同此.自下一段詳說觀法.

回页首

自性臭若貪　不樂於寂靜.
亦於法諸香　一切皆染汙.
若復髮甲長　牙齒兼垢黑　垢膩之所持　惡性身躶露.
狂亂自癡迷　欲用行大地　復持諸器仗　一心待自殺.
寒林枯骨形　見乃發惡聲　聚落枯骨動　迷人返愛樂.
不淨乃如是　此苦爲彼愛　如彼那落中　無苦痛不受.
少年貪受樂　不求勝善力　少年如不求　老至欲何作.
如彼日將落　爲作困不就　復如鹿獸羣　至夜空還去.
錫杖鉢隨行　在路而困苦　如犢隨母行　無所畏亦爾.
若自爲欲迷　自賣爲僕從　彼不得自在　亦復隨業牽.
如女產林野　如戰命難保　迷者爲欲誑　恃我感奴僕.
斷欲者心淨　於苦能審察　見彼欲火燒　復若毒槍剌.

回页首

迷人求欲境　喜獲妄守護　無利事無邊　清淨皆破壞.
世閒虚幻財　愚人忙忙貪　輪迴往來苦　解脫於何時.
如是貪欲味　欲者受不少　喻牛牽重車　至彼口無草.
欲味與無草　見者人難得　見已破知非　刹那覺希有.
而身爲作此　一切時疲倦　勝定業不修　必當墮地獄.
彼百俱胝劫　分受困不覺　彼行大苦苦　不爲求菩提.
無器仗毒火　無山崖寃等　離欲者若此　說離地獄苦.
[一]遠離如是欲　生愛樂分别　愛樂非空處　而諍善林地.
善財月光明　白檀涼香潔　廣寶樓閣閒　行住甚適悅
善林聲不鬧　清淨風長扇　彼處而寂靜　思惟心爽利.
若處何可親　空舍巖樹下　捨愛離煩惱　自在護根識.
是處主宰無　自在隨行住　歡喜受快樂　何推帝釋天。
注:
[一]下明於寂生喜.

回页首

[一]觀功德智慧　如是等諸法　復正菩提心　消除於疑惑.
[二]先當如是觀　重自他不二　我自一切行　苦樂亦平等.
手作多種事　守護如一身　世壞不壞法　苦樂等亦爾.
如己之别苦　一一皆消盡　如是我受持　爲於有情等.
我若愛於他　令得平等樂　彼得快樂已　於自勝何奪.
我若不愛他　彼得諸苦怖　彼苦怖不脫　於自當何[三]勝.
苦害今若得　而由不愛護　未來苦害身　云何而可護.
我若住邪見　復起於我慢　如是别得生　如是别得死.
作罪不作罪　如彼手與足　手足苦不同　云何同說護.
以此知不合　心住於我慢　是合當盡斷　彼自宜隨力.
種子集次第　排行若軍伍　若此而無苦　彼不知何得.
苦本非主宰　世一切不勝　若住於尸羅　是苦不能立.
注:
[一] 戊後明斷散亂已修菩提心.又三.今己初明相屬修行之要.二本此頌意云.以此種種義.所觀寂靜德.除分别寂然.當觀菩提心.
[二] 己次明爲方便所緣故修世俗菩提心.又六.今庚初明修自他平等.先字原刻作見.今依麗刻改.
[三] 藏本次有二頌.說自他苦痛相同.何以但圖自樂不守護他.

回页首

若住戒清淨　能障一切苦　一切苦無因　諸苦而無有.
悲苦云何多　何力而能生　思惟於世閒　是故悲苦多.
一苦而非多　見有情獲得　悲苦如是生　於自他平等.
[一]自苦不消除　欲消除他苦　是故妙人月　說彼有情句.
善者如是觀　他苦平等護　設在無閒中　如鵝遊蓮池.
爲解脫有情　彼若歡喜海　如是恆不足　如彼解脫味.
作是利他日　無我無有疑　利他無所求　果報誰云愛.
是故我如此　無德而自謂　悲心與護心　爲他如是起.
智者細微知　輸羯羅血等　智者得了此　觀察物不實.
是身非别作　何以自不知.　[二]以自知他身　如是故不難.
自知己有過　[三]不知他功德　自性不樂捨　徒觀察他施.
此身之和合　因緣如拍手　此是世閒緣　有情何不知.
注:
[一] 二本此頌說妙月華故事.雖受王迫害.而爲滅衆生苦故不知己苦.
[二] 庚次略明自他轉易相.二本此半頌意云.以我自身.爲他不難.
[三] 二本此下三句意云知他有德.則捨我執.觀自入他.

回页首

云何學無生　如學而自知　自身而非身　以自如他身.
如是而利他　作已不疑慮　果熟而自受　當獲彼無生.
是故世閒學　　悲心與護心　此愛心自蔽　深重如煩惱.
[一]知有情怖畏　爲師而示學.
若能如是學　雖難而不退　沙門見怖畏　彼無得護者.
若自及與他　急速而當救　瞋如寃怖多　無愛怖獲少.
[二]以最上祕密　自他轉行利。
[三]水陸與飛空　勿令人住殺　由若於今時　救度於飢渴.
若人爲財利　殺父毁三寶　見世惡莊嚴　死得阿鼻財.
何有於智者　見愛而供養　見寃不欲覩　供養云何說.
斯鬼而自利　捨之而何受　利他而不生　云何捨受用.
以自利害他　地獄而别生　自害而利他　諸功德具足.
注:
[一] 二本此頌意謂觀自在以大悲心欲滅衆生及自眷屬苦故.加持己名.次頌卽言稱名除怖.
[二] 二本此頌總結.意云.若祕密聖者.思速護自他.一切苦患者.應自他轉易.
[三] 庚三廣釋自他轉易因相自相.

回页首

作意善逝見　如是行别處　下劣不自愛　愚癡投惡趣.
自利知微細　今當墮奴僕　利他微細知　當爲自在主.
世有諸苦者　昔自迷貪愛　世諸快樂者　於他昔利樂.
何要多種說　此中閒已見　愚迷樂自爲　牟尼利他作.
不求佛菩提　輪迴何得樂　自苦欲與他　迴轉無由得.
觀察於後世　善利不成就　於奴僕起業　主者而返受.
互相之利樂　迷者見而離　而返互相苦　當受惡苦報.
若得世閒災　乃至驚怖苦　彼一切自作　云何而此作.
不能捨自身　於苦不能離　如不離於火　不能遠燒害.
自苦若能除　能消除他苦　以彼自他受　是故而取喻.
汝今無别思　利益諸有情　汝決定作意　因業有分别.
眼以見爲能　所觀不爲眼　手以執爲用　所持寧爲手.

回页首

但爲諸有情　亦不住身見　離見乃善逝　常行如是利。
[一]見彼下品人　而起自他見　雖觀彼憎愛　我心不疑惑.
作此善無我　獲得無我我　大毁及讚歎　無苦亦無樂.
我所作業因　獲彼善安住　謙下世最上　無德乃有德.
以彼德不稱　一切德自有　謙下而若此　勝我由斯得.
離戒見煩惱　由得無我力　如醫諸病人　隨藥力痊差.
我如是救療　自見而云何　然自有功德　彼德我無住.
地獄之惡門　於彼愁不生　以有功德故　斯乃爲智者.
若自平等觀　利益自增長　自利分尊卑　鬬諍而成就.
此一切世閒　誰得見功德　若此功德名　不聞此人得.
罪蓋覆心寶　是不自供養　於自利益分　而總不獲得.
有見而暫喜　久久必不喜　如是一切人　哂笑而毁訾.
注:
[一]庚四明釋轉易已由思而修.離勝劣得失等慢.初頌總標.二本意云.較己卑劣等.於無分别心應觀其稱羨.競爭及傲慢.

回页首

下劣心我慢　自勝嫌人同　誇智慧顏容　種族財富等.
以此爲自德　常欲聞稱讚　聞讚生勝心　歡喜而得樂.
以此爲得利　自謂功德力　宿造纖毫因　得此不正業.
盡此少報已　永在於輪迴　如是輪迴中　受彼百千苦.
過於無邊劫　不知其出離　被苦常大困　罪心而不覺.
如是不知覺　久久發善種　後見如來言　真實得功德.
汝若見過去　不受彼惡業　菩提正快樂　此樂不得離.
是故而取喻　彼輸揭羅等　汝云何更作　我慢及不善。
[一]諸行及己身　觀之而不見　獲得如是離　利他汝常行.
自樂而苦他　此行乃下劣　汝自之一心　於他作憎愛.
中閒忽思惟　何時何此作　乃自捨快樂　他苦亦不行.
寧自落其頭　更不造别過　乃至於小過　此大牟尼說.
注:
[一]庚五别釋轉易已加行修故.於所作不厭身心增上.

回页首

以别勝善等　於他暗稱讚　喻僕人事主　當事於有情.
彼住於過失　無定無功德　自如不知人　作此功德意.
汝若緊迅作　自爲及爲他　彼緊迅若此　必苦惱自退.
此修乃第一　而未得其力　喻新住威儀　以財而驚怖.
如此受持身　降心不散亂　汝當如是住　汝此何不作.
以是常觀察　妄心令不起　如此調伏我　息一切過失.
見我去何處　無明一切[一]壞　同彼過去時　如汝之壞我.
自利我今有　此遠離不遠　如人賣於他　苦多不自在.
汝有情不與　雖名不散亂　是故如以人　付獄卒不殊.
獄中種種事　被害亦長久　此得爲自利　怨念彼不生.
不作於自愛　而自愛得有　若見自護持　護持不實故.
此身乃如如　而作於守護　得上品柔輭　到此亦復然.
注:
[一]原刻作懷.今依麗刻改.

回页首

若此而得到　如地一切受　若不能圓滿　何人求用意.
愛心之煩惱　而不能破得　如彼久富貴　不能求一切.
若貪於他物　不受於賢名　是故求增勝　身心不放逸.
彼愛終滅盡　此動此不覺　諸惡不淨身　此我云何執.
我此身云何　雖活而必死　與土而無異　我見何不破.
爲此不實身　虚受於苦惱　何更於無情　復起於瞋怒.
我今徒育養　終爲豺鷲食　至此無愛瞋　彼愛何能立.
若彼住瞋怒　當歡喜供養　彼如是不知　何爲作辛苦.
我今愛此身　乃爲我所親　一切愛自身　云何我不愛.
是故我捨身　爲捨於世閒　觀此多過咎　喻如持業器。
[一]彼業世閒行　我去而隨身　靜念不散亂　當斷於無[二]明。
[三]是故破煩惱　我處於禪定　邪道不率心　自名[四]最上住。
注:
[一] 庚六總結所修.二本此頌意云.不應依凡愚.但可依智者.以憶持精進.斷睡眠憂愁.
[二] 藏本次有一頌.說不精進則苦滅難期.
[三] 己三明爲智慧所緣修勝義菩提心.
[四] 二本作等住.意謂定心.

回页首

菩提行經卷第三


菩提行經卷四

菩提行經首页

菩提行經卷第一

菩提行經卷第二

菩提行經卷第三

菩提行經卷第四

菩提行經卷第四
       聖龍樹菩薩集頌
        宋西天中印度惹爛馱囉國三藏明教大師天息災奉詔譯
[一]菩提心般若波羅蜜多品第七
[二]如來智慧仁　爲一切世閒　令求遠離苦　是故智慧生。
[三]真如及世間　今說此二法　知佛真如故　說法而智慧。
[四]彼世閒凡夫　見二種相應　害及勝害等　乃世相應事.
[五]彼二事見已　見之乃爲智.
智見世閒性　是喻於真如　此說無去來　智者無不見。
[六]色等甚分明　乃世相應事　不淨而爲淨　智者喻有利.
爲知世閒故　是說世閒性　爲見於真如　見以刹那住.
世閒行相應　此行無過失　如女人不淨　異世諸害事.
注:
[一] 二本智度品第九.
[二] 科段.丙五明諸行最勝修智度.又二.今丁初明佛教斷苦故生智.二本頌初二句意云.上所述一切.佛爲智慧說.
[三] 丁後明生智慧方便.又二.今戊初辨所知二諦.二本此頌意云.世俗及勝義.說名爲二諦.勝義非覺境.覺但行世俗.
[四] 戊後辨能知智慧.又三.今己初辨凡夫瑜伽師所見不同.而瑜伽師亦後後勝前.二本初頌意云.行二諦者.見有二種.凡夫行者.後勝於前.
[五] 二本此半頌意云.瑜伽行者勝解異.後後轉勝於前前.
[六] 己次釋一切法無自性應不成如幻難.又三.今庚初總解經部等如幻不成難.

回页首

謂佛福虚幻　使我云何信　有情苦幻境　云何復生滅.
彼因集和合　乃得於幻緣　有情種子生　云何有真實.
殺彼虚幻人　無心性等罪　平等心虚幻　罪福得生起.
真言力等持　幻境心無著　以彼種種幻　種種因業生.
何有於一[一]人　得於一切力　[二]若住於真如　或住於淨戒.
如是卽佛行　誰云菩提行　因緣當斷盡　幻化不可得.
因緣若斷盡　無生而自得.　[三]若不住疑妄　幻境而不立.
幻境若彼無　一切不可得.　[四]如是卽真如　得現於心體.
心如是若分　虚幻何由見　心不自見心　世尊之所說.
如劍刃雖利　雖利不自斷.　[五]自性由若斯　復喻如燈光.
破闇然得名　而不云自照.　[六]又若水精珠　體本唯清[七]澈.
因青而有青　影現隨衆色　非青而現青　如心而自作.
注:
[一] 據二本當作因.
[二] 二本此半頌意云.應勝義涅槃.於世俗流轉.謂一事兩異也.此爲難辭.下文解答.
[三] 庚次别解瑜伽宗勝義無心應緣幻不成難.二本此半頌意云.若無錯亂識.由何緣如幻.此難辭.下解答.
[四] 瑜伽宗再難.心外有行相.亦自心所現.下答依自證門廣破.
[五] 瑜伽宗救.
[六] 瑜伽宗再救.
[七] 梵本次多一頌.意云.青則我知爲青.非青亦知非青.謂相决定也.

回页首

[一]又如彼燈光　智者知此說　智慧此開通　知者何所說.
[二]雖開而不開　如人無所覩　石女義不生　與此義不二.
[三]亦同無心識　緣念無所得　非念而别生　虚妄念如毒.
[四]謂若因若果　爲法而自說.　有談眼藥方　見瓶而無藥.
若見聞覺知　此有而非有　念斷於苦因　此實念當念.
念念而無别　此心當平等　前塵常惑人　了之無所有.
如幻而不實　妄心而自見.　[五]住塵處輪迴　喻空無所依.
住塵性亦然　亦無有所得　若與不善俱　不善汝所得.
[六]若心有取捨　施一切如來　如是用心意　而有何功德。
[七]幻境一切知　煩惱云何斷　於彼幻三毒　遠離而不作。
[八]知於煩惱心　彼作而未盡　於彼得見時　空有意無力.
煩惱性非盡　與空而相雜　至彼無所[九]學　彼後乃得盡.
注:
[一] 瑜伽宗再救.意云.如燈以照見爲明.心亦以自證爲知.
[二] 此文再破.意云.真諦中無見.何有明不明.
[三] 瑜伽宗再難.無自證則念不成.下答.如中鼠毒.聞雷而病.異受異念亦成.
[四] 瑜伽宗又難.遠見他心.近應自證.下答.如眼塗藥.不能自見.
[五] 庚三别解瑜伽宗勝義無有情應流轉不成難.
[六] 此頌答破.二本意云.若心離二取.應一切衆生.皆已是如來.說唯心何用.
[七] 己三解一切法無自性應證如幻不成正道難.又五.今庚初敘難.二本此頌意云.但知如幻.云何斷惑.如交幻女.亦有貪欲.
[八] 庚次答不證空不得解脫.
[九] 據二本當作得.

回页首

彼性而無得　亦復不能見　彼性若無住　云何住此[一]身.
若性而無有　身住於無性　是性如去來　隨現而無著.
[二]劫樹與摩尼　能如意圓滿　佛變化亦然　當爲斯行願.
喻[三]法呪林樹　呪成而枯壞　毒等雖久害　彼彼皆消除.
菩薩之修行　所作諸事業　菩提行最勝　佛樹能成就.
以彼平等行　而住於寂靜　及作不思議　供養得何果.
隨彼所行因　而得於彼果　供養等真實　得果而稱實。
[四]云何得法空　實得解脫法.　[五]不離牟尼道　當得於菩提.
汝不求大乘　何法求圓滿　二乘得成就　成就非圓滿.
若彼所作因　怖畏於大乘　别怖怖非實　此怖實名怖.
此法要當知　大乘之所論　離此爲他法　知彼外道論.
[六]法乃僧根本　僧知法出離　心若有著處　涅槃不可得.
注:
[一] 二本作心.
[二] 庚三明證空乃得解脫.文初解無所得亦自然起利他用供養亦可得福.
[三] 據二本當作鳥.謂金翅鳥咒成塔柱.鳥死仍有消毒之用.
[四] 庚四明不證空不得見諦.初設小乘人難.意云.見諦乃解脫.見空復何爲.
[五] 此文總答意云.經說無智道.則無菩提故.道卽證空之智.此引大乘教證.故下文旁辨大乘是佛所說.
[六] 下依教理成立有空則有菩提.

回页首

解脫心無著　煩惱得消滅　煩惱業消除　斯由解脫力.
愛取不相緣　以此無執持　愛業而羸劣　是無有癡愛.
受愛得相緣　此受而有得　安住有著心　是得名處處.
若心之不空　復得名爲著　心性若云空　如識而無得.
[一]如應正等覺　所說之妙法　是義乃大乘　大乘行平等.
說法之一時　了一切過患　一味之平等　諸佛無不說.
迦葉大尊者　如言之不知　彼汝云不覺　不受當何作.
解脫力若怖　輪迴得成就　迷彼苦空事　而得於此果.
迷空彼若此　不得謗於法　此空審觀察　是故得不疑。
[二]離[三]暗知煩惱　因法知於空　欲速一切知　彼言審觀察.
[四]若物生於苦　是苦怖得生　彼苦因空[五]作　彼何得生怖.
若於彼物怖　斯卽名我[六]所　如是我無所　苦怖云何得。
注:
[一] 下二頌仍辨大乘是佛說.初頌意謂大小乘教相有無相同應俱是佛說.次頌意謂聲聞不明此理亦不成非佛說.
[二] 庚五以觀空爲佛道故勸修.又三.今辛初以空爲二障對治勸修.
[三] 二本意謂所知障煩惱障.
[四] 此下斷除初業者於空恐怖.
[五] 據二本當作滅.
[六]據二本此字衍文.次句同.

回页首

[一]牙齒髮爪甲　骨肉幷血髓　鼻洟唾膿涎　脂肪及腸胃.
便痢汗熱風　九漏幷六識.
如是諸法等　一切皆無我.
[二]說彼智與聲　聲恆受一切　若說聲智離　彼離云何知.
若智之不知　彼智難知故　彼智旣決定　乃近於智智.
此智非聲受　彼聲何以聞　彼聲近於心　彼知色如是.
若受於色聲　而色復何受　如彼一父子　思惟無真實.
[三]有情塵所翳　無父亦無子　知聲色如是　亦無於自性.
彼色如是知　喻樂暫和合　彼自性如是　彼一而言有.
餘色咸不實　此說色下品　彼一切智心　煩惱悉清淨.
思惟一覺心　彼等彼若無　愛若虚不實　云何住於見.
[四]無我而無心　此心喻畫像　是心智相應　清淨愚癡破.
注:
[一] 辛次明空能對治爲怖畏因之我執.又二.今壬初依遮止人我執門明空.
[二] 下破數論宗我執.
[三] 勘二本此句謂喜憂闇三德.
[四] 下破正理宗我執.

回页首

如是之自心　彼作云何作　彼愚癡無行　此我而虚作.
[一]有行自出離　而無惡業果　破壞業若爲　善果云何得.
此二之行果　互相破成就　彼說知不虚　彼自而無事.
因果定相應　惡見要不生　此行而實住　作受今當說.
過去未來心　彼我無有生　此心生我破　我無復生起.
如芭蕉作柱　無所能勝任　我心生亦然　是得善觀察.
有情若不有　此[二]行云何爲　彼行今若爲　而爲有癡事.
有情何實無　癡喻其愛事　若滅於苦惱　當斷於癡事.
我慢爲苦因　癡是得增長　彼事心不迴　觀空爲最上。
[三]無足無脛膝　無腰復無腿　無臂亦無肩　無臍無胸背.
無肋兼無脅　無手亦無鼻　無項復無頭　骨鎖等皆爾.
觀此一切身　不行於一處　彼行於處處　何處自安住.
注:
[一] 下斷無我應因果不屬大悲不成難.
[二] 據二本當作悲.次句同.
[三] 壬後依四念處遮止法我執門明空.初身念處.分辨有分身不實各分不實.及於身貪着非理.

回页首

以彼身手等　一切處皆住　彼一身如是　乃至於手等.
無內無外身　何獨身手等　手等無分别　云何彼復有.
彼旣無癡身　寧云意手等　住已近殊勝　觀者知人喻.
若彼因和合　木人此可同　若了如是相　彼身同此見.
如是捨足指　手指亦皆捨　彼初觀節合　後見節自離.
此身破已竟　彼住分别見　分别見此身　得喻如虚空.
如是之夢色　智者何所樂　設施若無身　何有男女等.
[一]若喜真得苦　此者何不解　觀察此云何　愛樂深煩惱.
樂者之不實　如彼無執受　汝苦復云何　如彼自無得.
彼有苦微細　旣微而不說　以彼微細故　不說令他喜.
因瞋而苦生　旣生而有滅 若於定有見　於生自不受.
如是而旣知　如是觀因果　禪愛或相應　得生彼疑地.
注:
[一]下受念處.就受自性.因觸.受境.有境.自相等門.明受非實有二本初半頌意云.苦若實在.應無喜等.

回页首

善根之所利　皆爲於何人　彼此何和合　和合而何得.
人喻於虚空　雖合而無入　無入而非合　是無分别行.
不求和合名　若見而無見　和合彼不求　云何名得生.
有物非和合　如導而先知　而彼識無相　不住於和合.
彼觸法如是　何受而得生　我今何所爲　而得於苦害.
若不得所受　若害而不覺　此位彼得見　何愛不遠離.
今見此夢觸　自心之幻化　旣見彼觸性　彼受汝亦得.
先世與後世　念念而無受　若此觀自身　受亦無所得.
所受旣不實　彼卽知無有　若此無自身　云何如是害.
[一]色性之自住　無根無中閒　無內無外色　别處亦不得.
身若無異處　無合無分别　有情之自性　寂靜彼無所.
智者若先知　云何而有著　智者同智故　彼生何得著.
注:
[一]下心念處.明意無自性.根識亦無自性.二本初頌意謂意不住根色及中間.

回页首

是智是後得　是智云何得.　[一]如是一切法　雖生而無得.
如是法若無　是[二]法云何二　彼餘法若是　有情皆寂靜.
彼他心有疑　於自卽無有　彼定彼後有　此法無彼此.
[三]思惟於自心　是二互相住　如得於正住　一切智者說.
若有諸智者　獲得於智智　智者得是智　彼卽是無位.
智者得是智　有得而無住　無住卽無生　彼說於涅槃.
若彼之二法　如是極難住　若法由於智　智者何因有.
是智由於知　知者無所得　二法互相由　是有情無性.
無父定無子　欲子生何得　有父而有子　彼二法亦爾.
芽從種子生　種子得何求　知從智所生　彼實何不行.
芽從智種生　知從智芽有　若彼知不知　何得有智智.
[四]一切人因緣　彼前皆已說　因果所生起　等喻如蓮華.
注:
[一] 下法念處.廣辨勝義諦中一切法無生滅.兼破異宗邪執.初解無生滅則應無世俗不成二諦難.又離俗諦衆生應無涅槃難.
[二] 據二本當作諦.
[三] 次解無生滅云何成所知難.
[四] 以下廣破異宗邪執. 先遮無因而生.

回页首

因果何由作　皆從於過去　此果云何得　由過去業力.
[一]世閒因自在　自在彼何說　如是得後有　彼彼名何雜.
是事唯不定　非心非賢聖　過惡無善報　彼何得自在.
不見如虚空　不見自過去　自在不思議　此理不應說.
彼主何最上　彼亦自無定　善惡各自性　智者知無邊.
因業有苦樂　彼說何等作　先因若不有　果報誰云得.
云何不作恆　彼無於别見　彼作旣無别　何得見彼彼.
若見和合因　無復云自在　此和合無主　彼法乃無主.
彼愛不自愛　此愛而無作　所得而由他　何云自在作.
[二]彼不作過去　謂若恆不滅.　[三]愛此最上數　謂世閒恆常.
有情塵暗蔽　住此惡功德　謂此說最上　此說世閒惡.
一三之自性　不合而無有　是德無所有　彼各各三種.
注:
[一] 次遮由自在常法而生.
[二] 次遮由極微常法而生.二本此半頌意云.若謂極微常.是等已論破.
[三] 次遮由最勝等常法生.二本此半頌意云.又數論者說.自性常爲因.

回页首

功德雖無聲　此聲有還遠　如衣等無心　由此生快樂.
色性之亦然　觀之性無有　彼等快樂因　有無若衣等.
此衣等快樂　此乃性快樂　彼等之快樂　不能得久遠.
彼得是微細　云何彼麤細　快樂如是實　思惟何不受.
離麤得微細　微細不久遠　一切物亦然　久遠何不得.
快樂得不麤　快樂不常定　彼無有所生　此說不真實.
彼真實德生　彼得無欲住　爲食不淨食　而有於因果.
愛無價之衣　買覩羅種子　不愛世閒癡　彼住真如智.
彼智世閒有　云何而不見　同彼世閒量　若此分明見.
世量而非量　彼無妄言說　是故觀真如　彼空而不生.
知性之不觸　是性而無執　彼性實非實　是故非實性.
是故彼夢覺　此疑彼無有　彼性若見有　乃不實生著.

回页首

[一]是故知彼性　無因卽無所　一切皆無主　因緣中安住.
[二]由彼無别異　不住復不去　於實彼若迷　返爲世閒勝.
爲從因所生　爲從幻化作　何來彼何去　了知而若此.
若此而了知　乃見彼無性　云何知假實　同於影像等.
[三]性若云自有　是因何所立　彼若是不有　彼因故不用.
有無之性相　因俱胝百千　彼位云何性　何得於别性.
彼性無性時　是性何時得　無性卽無生　當依彼性行.
性無過去性　而由性不生　無有性無性　喻幻化和合.
一切有無性　有如是不滅　此一切世閒　是故不生滅.
知行空不實　喻夢喻芭蕉　分别滅不滅　一切不可得。
[四]性空乃如是　何得而何受　不實恆若斯　彼彼云何得.
何苦何快樂　何愛何不愛　彼愛何所愛　要當知自性.
注:
[一] 以下總結.二本此頌意云.依如是决定.物無無因者.然各别和合.因緣中不住.
[二] 次遮緣起故常執.
[三] 次遮有因故實執.
[四] 辛三於昧空生苦者修悲.

回页首

世閒亦可知　何名爲無上　何人何所親　何生而何得.
一切喻虚空　彼此受皆失　歡喜瞋相對　因喜或鬬諍.
瞋惱諸邪行　一切令破壞　罪惡自愛樂　是得惡趣名.
死卽墮惡趣　得苦而無悔　或往來天中　生生而得樂.
捨於多罪崖　謂真實如是　如是真無性　復互相憎愛.
說彼將來惡　溺無邊苦海　色力幷夀命　彼得而唯少.
雖獲於快樂　而由飢困者　眠睡災昏迷　如虚幻和合.
當盡彼虚幻　若此而難得　彼學何所作　何行何斷除.
彼彼諸魔事　斯爲大罪崖　於彼多正道　難勝而不行.
復於刹那中　難得生覺悟　過去未來苦　難竭煩惱海.
而於此苦海　我恨苦求離　如是此安住　若自不樂住.
如須臾須臾　入火而澡浴　見如是自利　而受於此苦.

回页首

無老死自在　彼行因如是　從彼惡法來　感惡而前死.
苦火熱如是　我何時得息　自作於快樂　福雲生繚繞.
[一]以我何見知　而說知慧空　稽首具足知　稽首福德重。
[二]菩提心迴向品第八
[三]菩提行若此　　思惟於行福　菩提行莊嚴　一切人皆得.
乃至一切處　身心苦惱者　彼得此妙福　歡喜快樂海.
若有不自在　而處輪迴者　使得世閒樂　及得菩提樂.
若有世界中　乃至於地獄　而令彼等人　悉受極快樂.
寒苦得温暖　熱苦得清涼　菩薩大雲覆　復浴法水海.
鐵樹鐵山峯　劍林光閃爍　一切成劫樹　罪人喜安樂.
喻迦那摩迦囉拏　鴛鴦鵝鴈聲適悅　池沼清淨無濁穢　微妙諸香生喜樂.
地獄爐炭聚　而得摩尼聚　熱地水精嚴　復寶山和合
注:
[一] 二本此頌結上.意云.尊無所得相.以積福資糧.有得成藴者.應教以空性.
[二] 二本迴向品第十.
[三] 科段.大文甲後明入已.究竟迴向.又四.乙初爲他有情迴向.又二.今丙初明世間迴向.初三頌總標.意謂我已述入菩提行.願以此善使諸趣皆得入.十方一切身心有苦痛者.以我此福使入安樂海.以下分就三惡道人天以明迴向.

回页首

以如是供養　善逝宮皆滿.
炭火熱劍雨　今後灑華雨　彼劍互相殺　今後華互散.
爛搗諸身肉　喻君那華色　肉骨與火同　棄墮柰河水
以我善力故　令得天宮殿.
彼光如千日　彼滿那枳你　焰魔之獄卒　見者不驚怖
烏鷲等飛類　悉離惡食苦　愛彼普快樂　此得何善生
福喻於虚空　觀此上下等　如見金剛手　速滅除災患.
降彼華香雨　破滅地獄火　云何名快樂　云何名歡喜
處彼地獄者　得見觀自在.
同一切威德　俱胝髻童子　大悲菩提心　救度於一切.
以彼天供養　天冠及天華　乃至悲心華　適悅寶樓閣
天女之言說　百千種歌詠　讚大聖文殊　及普賢菩薩.

回页首

以此善功德　同於地獄者.
[一]大聖觀自在　觀察地獄苦　無量苦可怖　手出甘露乳.
濟彼諸餓鬼　與食與洗浴　令飽滿清涼　離苦得快樂.
如彼北洲人　色力幷夀命.
聾者得聞聲　盲者得見色　妊娠及產生　喻摩耶無苦.
雖衣雖飲食　莊嚴而清淨　一切隨求意　得利復得益.
怖者不受怖　不樂而得樂　煩惱得無惱　見者皆歡喜.
病者獲安樂　解脫一切縛.
無力而得力　愛心互相施.
安樂於十方　行道一切至　惡事皆滅盡　當成就好事.
乘船商賈人 得滿所求意 安樂到彼岸　親等同嬉戲.
旣饉時路行　得伴無所畏　不怖賊與[二]虎.
注:
[一] 二本此下三頌文義不次.略謂使地獄苦滅.使惡趣難除.使離獸噬怖.使同北洲樂.觀自在手乳.浴鬼常清涼.
[二] 據二本此下應有句云.不疲安然過.

回页首

復不怖迷醉 曠野無病難　耄幼無主宰 賢聖悉加護.
諸煩惱解脫　悲愍信智慧　具足相修行 恆得宿命通.
而得無盡藏 乃至虚空藏　無緣無方便 無少才不喜.
有情乏名聞 當得大名稱　出家若醜陋 當得具色相.
若彼有三界 使彼得丈夫　亦離高下品 當破我慢意.
今我一切福 利[一]諸有情等　常離一切罪 恆作善利事.
菩提心所行　菩提行不退　遠離我慢業 當得佛受記.
一切有情等 得無量夀命　夀命得恆長　破壞無常聲.
劫樹苑適悅 一切方皆得　妙法而適意　同佛佛圓滿.
彼諸高下石　如掌而平坦　柔輭琉璃色 一切地皆得.
諸大菩薩衆 普徧諸國土　以自住光明 莊嚴於大地.
諸樹及飛禽 光明於虚空　說法聲不住 諸有情常聞.
注:
[一]二本此句意云.利所餘諸趣.乃就上文所未述及者言之.

回页首

佛及佛子等 彼彼恆得見　無邊供養雲 供養於世尊.
天雨依時節 穀麥咸豐實　世閒得具足 王法得依行.
藥力倍增盛　明力皆成就　羅刹拏吉儞　斯等皆悲愍.
無有苦有情 無罪復無病.[一]不輕慢下劣 煩惱無所得
讀誦而自在 隨意而行住.
衆集乃恆常 成就於僧事　苾芻住淨戒 復得一切解.
觀察於心業　捨離諸煩惱　苾芻所得利 當遠離鬬諍.
諸出家亦然 不得破禁戒　得戒而守護 恆樂盡諸罪.
若彼不破戒 得益往天趣　若彼持鉢者 爲得於善利.
得清淨種子 名聞滿諸方　永不受罪苦 恆行無苦處.
無邊諸有情 供養一切佛　當受一天身 彼成佛世閒.
不思議有情 樂佛而得樂。[二]願爲於世閒 菩薩得成就.
注:
[一] 下明使入正法.
[二] 丙後明出世迴向.

回页首

彼尊若思惟 彼有情令得 辟支佛安樂 及得聲聞樂
[一]天人阿修羅 意重而恆護。
[二]若彼宿命通 出家此恆得　若彼歡喜地　文殊師利住.
我若以彼位 隨力而能與　若知和合住 得生於一切.
若有欲見者 及有欲聞者　如是彼得見 文殊師利尊.
如日照十方　爲一切有情　彼文殊修行 我得如是行.
彼或住虚空　或住於世閒　今我住亦然 得壞世閒苦.
世閒若有苦　彼一切我得　世閒一切善 菩薩之樂得。
[三]一藥救世閒 一切皆富樂　一切同利養　佛教而久住。
[四]以善意清淨　歸命於文殊　我說善知識　清淨此增長。
菩提行經卷第四
注:
[一] 二本缺此半頌.因文段但言出世也.
[二] 乙次爲自己迴向.意謂願我以文殊加被得生初地云云.
[三] 乙三總教迴向.意謂正教爲唯一良藥.應常依彼.
[四] 乙四明感恩歸依.意謂依彼恩而生善意.故禮文殊.又依彼恩而增功德.故禮拜善知識.


成實論卷一

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論


成實論卷一

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第一
        訶棃跋摩造
         姚秦三藏鳩摩羅什譯
發聚中佛寶論初具足品第一
    前禮所應禮　自然正智者　一切智應供　大師利世閒　亦禮真淨法
    及聖弟子衆　今欲解佛語　饒益於世閒。論應修多羅　不違實法相
    亦入善寂中　是名正智論。譬如天日月　其性本明淨　煙雲塵霧等
    五翳則不現　邪論覆正經　其義不明照　正義不明故　邪智門則開。
    罪負惡名聞　心悔疲倦等　此衰惱亂心　皆由邪智起　若人欲除此
    罪負等衰惱　爲求正論故　當近深智者　親近深智者　是正論根本
    因此正論故　能生福勝等　雖有利智人　誦百千邪論　於衆不能得
    辯才名聞利。知佛法第一　說亦得樂果　欲令法久住　不爲名聞故.

回页首

    廣習諸異論　徧知智者意　欲造斯實論　唯一切智知.　諸比丘異論
    種種佛皆聽　故我欲正論　三藏中實義。
於是說論。問曰.我今知汝說成實論.汝先言前禮所應禮所謂爲佛.何故名佛.成何功
德故應禮所應禮耶。答曰.[一]佛名自然人.以一切種智知一切法自相差別.離一切不善
集一切善.常求利益一切衆生故名爲佛。教化所說是名爲法.行此法者名之曰僧.如
是三寶應禮因緣我今當說。佛五品具足故.爲世閒天人所敬。問曰.諸餘聖人亦復有
此五品功德.與佛何異。答曰.佛五品法具足清淨.所以者何.身等諸業無錯謬故戒品
具足.佛尚不誤毁禁戒.況當故犯。又久集慈悲惡心不發.如經中說.佛語阿難若人從
生習慈能起惡不.不也世尊.佛久集善性不爲自守怖畏名聞而持禁戒.又於無量佛
所久修戒行拔三毒根永無餘習.以是等緣戒品具足。定品具足者.佛依是定得一切
智.以此故知定品具足.如[二]酥油多燈.炷大故光明亦大。又佛定堅固如漆漆木.餘人禪
定如華上水不得久住。又佛禪定於無量劫次第漸成.故能具足。又如來定不待衆緣
注：
[一]假人爲佛寶義.（章十．三歸．）
[二]原刻作蘇．今依麗刻改．次後均同．

回页首

若人若處若說法等.餘人不爾。又如來定常深修習.如人自[一]字恆憶不忘.佛入禪定不
加心力。又譬如人自於住處及自語言安隱無難.佛處定中亦復如是.故言如來常在
三昧。又壞禪定大喜等法.佛悉善斷。又定果報久得自在神通最勝第一.以如意通於
一念頃能過十方無量世界.一切所爲隨意卽辦.於諸變化自在無礙.心能普周一切
諸法.其餘衆生莫能及者。又佛成就聖自在法.於可樂中生不樂想.於不樂中能生樂
想.於樂不樂能生捨想。問曰.於不樂中可生捨想.云何於中能生樂想。答曰.善修心故.
於惡口等不樂法中不以爲礙.於餘神通天眼天耳知他心智宿命通中亦無所礙.以
定力故神通無礙。於諸禪定通達明了.其餘衆生不聞其名.惟有如來出入無礙。又佛
禪定名之爲力.如十力中說.餘人無有.是故如來定品具足。慧品具足者.有二種無明.
一障禪定二起煩惱.如來悉斷.斷相違故慧品具足。[二]又得自然法.不從他聞.巧於言辭
善知義趣.辯才無竭智慧無盡。又餘衆生於諸伎術不能具足.惟佛盡知無有減少.是
故如來慧品具足。又佛所說法善於義趣.餘小智人有所言說不能無過.惟有如來所
注：
[一]原刻作守．今依麗刻改．
[二]原刻作有．今依麗刻改．

回页首

言無失.故知如來慧品具足。又無量功德成此智慧.故能具足。又說微妙法無有錯謬.
如不淨觀破婬欲等。又智慧勝故威儀亦勝.以是等緣慧品具足。解脫品具足者.於二
無明心俱解脫.無有餘習永不退轉.如是等名解脫具足。解脫知見具足者.能於一切
斷結道中念念悉知.如人伐木手執斤斧.邊有智者知柯微盡.佛亦如是.於斷結智念
念所盡悉分別知。又知衆生深心所念.如應說法令得解脫.是故能於衆生一切解脫
道中知見具足。又世尊知時說法.如鈂劬盧梵志等也。又如來善知諸法差別.應爲是
人說如是法.如佛語阿難應爲車匿說離有無經.是故如來善知解脫。又善方便斷衆
生垢.如爲難陀以欲斷欲。又先知衆生信等根熟然後說法.如羅睺羅。又有衆生爲業
報障不得解脫.佛能令盡然後說法。又有衆生待時漏盡如夫婦經說.又有衆生待人
漏盡如舍利弗待阿說耆.又有衆生待處漏盡如弗迦沙王.又有衆生待伴漏盡如放
牛難陀待阿由陀村人等.又有衆生待佛真身又待化身而得漏盡.佛悉別知而爲說
法令得解脫。又佛種種說妙法故.能破一切障解脫法故.名解脫知見具足。又佛說法

回页首

善於義趣.不說非義無果報事。又佛漸次說解脫道猶如算數.是故易解。又佛知衆生
宿植善根.次第說法。又佛現得解脫而爲人說.不從他聞。又佛法具足多諸技能.如以
衆藥具足療病.佛法亦爾.以衆治門除一切煩惱.如九想等大小諸結不能反害.故能
具足破諸煩惱。又無上方便濟度衆生.或以輭語.或以苦言.或復兼以輭語苦言.是爲
如來解脫知見具足。
十力品第二
復次.佛十力成就故智慧具足.以往反因緣故說十力。初處非處力.是因果中決定智
也.知從是因生如是果不生是果.如行不善必得苦報不生樂報.是處名有是事.非處
名無是事。是初力者諸力之本。問曰.世閒亦知因果是處非處.如從麥生麥不生稻等。
答曰.處非處力知業等法故名此力甚深第一諸天世人所不能及.又了知生法因次
第緣增上是故此力名爲微妙.謂知去來現在諸業及諸受法知處知事知因知報是
故此智名之爲力.以知三世處事因報故名甚深。所以者何.或謂過去未來無法故.佛

回页首

於此說言有力。又法在過去未來世中雖無現相.佛亦現知。復次.業有二種.若善不善.
或有善業而現受苦如以持戒而受諸惱.或有罪業今現受樂如爲破戒而得自在.或
有生疑謂未來世亦如現在.是故如來次業說受。受法四種.有現苦後樂.現樂後苦.有
現樂後樂.現苦後苦.佛悉了知處事因報.處名受者.事名施物.因名施心.如經中說先
心歡喜施時心淨施已無悔.是業得果名之爲報.唯佛能知是業多少.若定不定現報
生報及後報等悉知無餘故名爲力。佛於諸禪解脫三昧三摩跋提知垢知住知增知
淨.於此義中禪名四禪四無色定卽是色界無色界業.解脫者謂八解脫能盡是業.是
禪無色定及八解脫是爲三昧.得是三昧用現在前名三摩跋提.三摩跋提分別四種
隨垢隨住隨增隨淨.知垢者隨垢定也.知住者隨住定也.知增者隨增定也.知淨者隨
達定也.隨達定者煖頂忍等四法是也.佛於此等悉知無餘故名爲力。佛了知衆生諸
根利鈍.信等根勝故名爲利如諸佛等.鈍名不及如蛇奴等.無有中根以不定故。利根
有邊如諸佛.鈍亦有邊如蛇奴.中無邊故不說中根。復次有二種道信行法行.復有二

回页首

種道難道易道.異此二道故名爲中.觀人利鈍是故爲中。又隨所樂故根有差別.樂信
根故名爲信多.有智慧人諸根皆勝以所樂故名和伽利.信根爲勝。如是諸根悉知無
餘.故名爲力。佛知衆生各有所樂.樂名爲欲.如人樂酢則欲於酢.佛隨所樂各各別知
謂是衆生樂於五欲或樂修道.如此知已隨宜說法.故能廣度一切衆生。佛知世閒無
量種性.衆生久習所樂則成其性.如調達等世世謗佛惡心轉深便名爲性.善性亦然.
或有衆生從性起欲或緣現起。如來悉知所樂及性.故名爲力。佛知一切所至處道.知
行是道生地獄中乃至生天.知行是道得至泥洹.是業皆從根欲性生.有漏業[一]故生五
道中無漏業故得至泥洹.[二]先但說道今說道果.又先總相說今分別說有如是業趣於
地獄有如是業能到泥洹.趣地獄者亦有差別是業當墮活地獄中.是業當墮黑繩地
獄。是故佛於第七力中知微細業.餘人若知不能分別.故名爲力。佛如是知過去業果
名宿命智力。又佛知衆生先所行道知已說法.故於宿命說有智力。又佛念過去一切
生處若在色處若無色處.自知己身亦知衆生.故名爲力。佛天眼智見未來世三有相
注：
[一]原刻作知．今依麗刻改．
[二]十力中第七力與初力差別義．（章二十．十力．）

回页首

續.知三種業四種受法.亦爲記說.了知無礙故名爲力。以漏盡力知不相續.衆生命終
或有相續或不相續.是力皆爲一切衆生至處道力.總說泥洹道.今此力中廣分別說。
佛因垢淨故有十力.得九力故則智成就.得第十力故則斷成就.智斷具足故名世尊
天人所敬。
四無畏品第三
又佛成就四無所畏.是故應禮。四無所畏者.如來得一切智.一切漏盡.能說障道.及盡
苦道.此四法中若有人來如法難問.我無所畏。[一]初無畏者是一切智.亦是九力.第二名
斷卽第十力.智斷具足故如來自已功德具足。後二無畏令他具足。佛說障礙是實障
法.所謂不善或善有漏.障解脫故名障礙法.爲離障[二]礙故說出道。問曰.如汝此中所說
諸力卽是無畏.今力與無畏有何差別。答曰.智名爲力.以此力故有所堪受是名無畏。
有愚癡人無慚愧故多所堪受.如來堪受從智慧生。又以智故不畏他人故名無畏.所
以者何.或雖有智猶怯弱故。又智名爲力.能說是智名無所畏.所以者何.有人雖知不
注：
[一]四無畏中初無畏卽十力前九義．（章十九．四無畏．）
[二]原刻此下重出法爲離障礙五字．今依麗刻刪．

回页首

善說故。又能勝他人名爲無畏.所以者何.有人雖知不勝他故。又智無盡故名爲力.辯
才無盡故名無所畏。復次說有義趣故名爲力所說自在名曰無畏。又因名爲力.果名
無畏.以從智中生無畏故。又人從生怯弱後得少智便能無畏.何況世尊從久遠來其
心廣大又得一切智而當有畏。又有人不能勝他故有所畏.無有一人佛不勝者故無
所畏。又有論者善於言辭亦善義趣則無所畏.佛卽是也.得一切智故善於義趣.得無
礙辯故善於言辭。或復有人於事無力而生怖畏.如來逮得一切智故於一切事無不
有力.一切經書一切論義皆悉通達明了問答故無所畏。復次有人短闕若家若性若
色若戒多聞智等故致譏論.如來於此都無所闕是故無畏。又如法論者不可破壞.佛
卽是也.如阿叔羅婆羅門語世尊言如法論者難勝難壞.順道論者思量論者有因論
者亦復如是。復次若人成就四種論法亦難勝難壞.一者住於正執.二者受因非因.三
者能受譬喻.四者住論法中.佛具此四諸天世人無能勝者故無所畏。又不諮善師而
論議者則易可壞.如來昔曾於定光等無量佛所修習論法.故不可壞。又佛說二諦所

回页首

謂世諦第一義諦.是故智者所不能壞.凡夫無智亦不與諍。又佛不與世閒共諍.世閒
謂有佛亦說有.世閒謂無佛亦說無.是故無諍.以其無諍故不可壞。復次論有二種.一
真實論二諂曲論.諸外道等多諂曲論.佛真實論.故不可壞。又佛法中正行淨故論議
亦淨.正行清淨名盡苦因.諸外道論有相似因無正因故不能得勝。又佛經清淨所說
義趣不違實相.不同外道。又佛所說道不但隨語.皆心自知.如經中說.佛告比丘汝等
莫但信我語.當自知見自身證行。又言.汝來諸無諂者.若我晨朝爲汝說法令夕得道.
夕爲說法令晨得道。復次若人於法有所不達便止不言.設有所言亦必可壞.佛無不
達故能無畏。又如來得諸無礙智.於一切法無不通達.故無所畏。又小智不知大人所
知.大能知小.佛於衆生最爲大故能知小論.故無所畏。又諸外道論因所見起.佛知是
見從衆緣生.知集知滅知味知過知出.諸外道等不能盡知故生諍論.佛以一切種智
知一切法故能破壞一切諸論不爲一切諸論所壞.故無所畏。如是等緣名力無畏差
別義也。問曰.佛於諸法悉無所畏.何以但說四無畏耶。答曰.說四則爲總說一切無畏.

回页首

所以者何.前二無畏自說智斷.後二無畏爲他說障道法說盡苦道亦名智斷.師及弟
子智斷具足.故名總說一切無畏。問曰.衆生何故疑佛非一切智人。答曰.佛所言說或
有似非一切智人.如佛答曰汝從何來有如是等.又如經中說有人若至城邑聚落問
其名字我不說是一切智人.聞斯經者疑佛非是一切智人。又佛所說似有貪著.如經
中說.佛言善來比丘汝於此身爲得大利.隨順我法我則歡喜。有似瞋語.如語調達汝
爲死人.是食唾人。有似慢語.自言我是人中師子成就十力四無所畏.於大衆中能師
子吼。有似見語.言善持我法如擎油鉢。[一]又語調達我不以衆與舍利弗目揵連等況當
與汝.有小智人聞斯等言便謂如來諸漏不盡。又佛說諸欲是障道法.有人雖受亦能
得道.又毗尼中所說遮法有人毁壞亦能得道.小智疑佛不知障法。又人修道亦有結
使.小智生疑謂修聖道不能盡結.旣不盡結何能離苦。是故如來於此四法說無所畏。
問曰.如向所疑當云何斷。答曰.佛隨俗語.世閒亦有知而問者不以爲過.佛亦如是.在
世閒故隨俗而問。又世閒亦有心無貪著而言似有貪有如是等.佛亦如是.利衆生故
注：
[一]原刻作有．今依麗刻改．

回页首

現有是言。若言欲非障法.如來說欲實是障法.若欲在心則無修道.要先除欲然後得
道。若言雖犯遮法猶得道者.破實遮法必無得道.若非實罪以重緣故佛還自聽.非壞
遮法。若言修道亦有結者.聖道能破一切結使.未具足故不能盡破.譬如酥性能破熱
病.以服少故不能消盡.修道亦爾.是故無咎。如來成就四無所畏.是故應禮。
十號品第四
復次經中說如來等十種功德.謂如來.應供.正徧知.明行足.善逝.世閒解.無上士調御
丈夫.天人師.佛世尊。如來者.乘如實道來成正覺故曰如來.有所言說皆實不虚.如佛
問阿難如來所言頗有二不.不也世尊.故名如說。復次如來從得道夜至泥洹夜於其
中閒所說皆實不可破壞.故名如說。又以一切種智知前後際然後說故.所言皆實。又
諸佛世尊憶念堅固無所忘失.有人或以比智而有所說有隨經書.或有現在不能善
見而有所說.是人所說若得若失.如經中說比智者言或得或失.佛於諸法現知已說.
是故所言皆不可壞名實說者。又佛所說皆說實義.不如餘人有實不實.故不可壞。又

回页首

所言應時.如經中說佛知衆生心喜心樂乃說道法.故名如說。又應爲說者卽爲說之.
如緊叔伽經中說.又所應說法而爲說之.所謂若略若廣陰入門等.是故所說無非真
實。復次有二種語法.一依世諦.二依第一義諦.如來依此二諦說故所言皆實。又佛不
說世諦是第一義諦.不說第一義諦是世諦.是故二言皆不相違。復次如來若遮若開
亦不相違.隨所爲事遮不卽此事開.隨所爲事開不卽此事遮.是故所言皆不相違。又
有三種語法.一從見生.二從慢生.三從假名生.佛無二種語.於第三語清淨無染。又有
四種語法.見聞覺知法.佛於此四所言皆淨心無貪著。又有五種語法.過去未來現在
無爲及不可說.是五種法佛悉通達.明了知已然後乃說.故名如說.能如說故名爲如
來。以煩惱盡故得此法.貪恚癡等是妄語根本.滅此諸結是故應供。復次如來說應供
也.是滅結法由正智生.以無常等慧正觀法故諸煩惱盡.故因正智生應供法。是正智
法從明行生.前際後際及不相續善通達故得名正智.盡行施等波羅蜜故諸明行足。
餘人亦於無始生死行施等法.無正行故不名善逝.佛有正道行施等行故名善逝。得

回页首

此五法.如來自已功德具足。得正智故能知世閒一切心念.知所念已而爲說法.故名
無上調御。所當調者無不調伏.己調伏者永不敗壞.所調伏者天人是也.故名天人師。
或有生疑云何以人而能化天.故言我是天人師也。佛者.若過去未來現在諸法有爲
無爲有盡無盡若麤細等一切諸法.坐道場時除無明睡得一切智朗然大悟.故名覺
者。如是九種功德具足.於三世十方世界中尊.故名世尊。佛十號具足故自身具足.他
亦具足.自利利人是故應禮。
三不護品第五
佛身口意業不護.所以者何.佛無不淨身口意業欲令他人不見不知。又諸餘人或有
無記似如不淨身口意業.智者所呵.佛亦無也.所以者何.如來一切身口意業皆由智
慧正憶念起.若諸忘念少智之人無如是業。又世閒人或卒誤語.佛無此等。又佛善修
身戒心慧如是等法.以善修故一切不善及似不善業皆悉除滅。又世尊從久遠來修
行善法.不適今也.是故諸業性淨不護。又佛常樂戒行.不以怖畏墮惡道等。又佛一切

回页首

身口意業皆爲利人故無不善.以無不善故不須護。以淨不護業.是故應禮。又佛成就
三念處故所以應禮.若說法時聽者一心不以爲喜.若不一心不以爲憂.常行捨心.所
以者何.佛貪恚習無有餘故。又知諸法畢竟空故.無憂無喜。又佛善集大悲心故.於善
不善心無憂喜等起大悲。又佛深知衆生各各性故.若善心聽不以爲喜.不善心聽不
以爲憂.以性爾故常行捨心。又佛心堅固猶如大地.去重不高.若置重物亦復不下.餘
凡夫人其心如秤.少增而下.少減而高。又佛世尊名大悲者.是故天人皆應敬禮。又捨
深禪定樂爲人說法.餘人悲心無所成辦.世尊大悲能濟衆生故名有果。又以大悲成
無上道.更無餘緣。復次佛無我心少欲知足最爲第一.以大悲故自歎己身。又佛性柔
和.以大悲故有苦切言.起大方便受諸勤苦爲度衆生。又佛以大悲度衆生故住於世
閒受五陰身.如熱鐵丸於須臾頃不可堪忍。又佛世尊善修捨心.捨此捨心常行大悲.
故可尊敬。又佛爲善人善中之善.所以者何.自得大利亦利他人.自利利人故名善人。
又佛爲衆生真善知識.如經中說我是衆生真善知識.是憐愍者利益者等。又佛世尊

回页首

有精進等諸功德聚.如和利以百句讚佛.有此功德是故應禮。又佛自說功德.如增一
阿含如來品中自說我是人中師子人華人象.於沙門中第一婆羅門中亦是第一.衆
聖中王行無錯謬不隨苦樂者我身是也。問曰.佛以何故自讚其身.自讚其身者是愚
人相。答曰.世尊不求名利.但爲他故自歎己身。又佛無我心.爲利人故自歎無咎。又以
因緣少多自讚.於佛功德不能說盡.是故不墮愚人相中.不自高故。又如清淨經中舍
利弗住於佛前讚佛功德.是故應禮。又少欲知足等無量功德皆在佛身.所以者何.佛
集一切諸功德故。以是等緣應敬禮佛。
法寶論初三善品第六
問曰.汝先言應禮法.以何功德故應禮耶。答曰.佛自讚言.我所說法初中後善.義善.語
善.獨法.具足.清淨調柔.隨順梵行。初中後善者.佛法無時不善.於少壯老三時皆善.入
時行時出時亦善。又初止惡.中捨福報.後一切捨.是名三善。又佛三時常說正法.不雜
非法如餘外道。又初中後時常爲智者之所愛樂。又於三時一切甚深.不如餘經初麤

回页首

中細後則微末.以是等緣故名三善。義善者.佛法義有深利益.得今世利及後世利出
世道利.不如外典願增天眼。語善者.隨方俗語能示正義故名語善.所以者何.言說之
果所謂義也.是故諸所言說能辨義理是名語善。又佛法貴如說行非但言說.是故隨
方俗語能令得道名爲語善.不如外典但貴語言.若失語言若失音聲辭主得罪。又善
說真諦故名義善.善說世諦故名語善。獨法者.佛但說正法.不爲戲論說往古事.亦不
雜說法及非法.又獨法者但爲無餘泥洹故說.又獨佛能說.故曰獨法。問曰.[一]有聲聞部
經但聲聞說.又有餘經諸天神說.汝何故言獨佛說耶。答曰.是法根本皆從佛出.是諸
聲聞及天神等皆傳佛語.如毗尼中說佛法名佛所說弟子所說變化所說諸天所說.
取要言之一切世閒所有善語皆是佛說.故名獨法。具足者.佛所說法無所減少.如鬱
陀羅伽經中說具足相。又佛法中不待餘經而得成也.如和伽羅那經待五種經然後
得成.佛法不爾.於一偈中其義具足.如說諸惡莫作諸善奉行自淨其意是諸佛教.故
名具足。清淨調柔者.二種清淨故名清淨調柔.語清淨故名曰清淨.義清淨故名曰調
注：
[一]原刻作又．今依麗刻改．

回页首

柔。又佛聽於正義中置隨義語.於正語中置隨語義.不如外道隨經而取。又佛法中依
法不依人.法亦分別依了義經不依不了義經.是名淨法.非但隨經。又佛法中有三法
印.一切無我.有爲諸法念念無常.寂滅泥洹.是三法印一切論者所不能壞.以真實故
名清淨調柔。隨梵行者.八直聖道名爲梵行.是名泥洹.是道能到故名梵行。法寶成就
如是功德.是故應禮。
衆法品第七
復次佛自讚言我法能滅.能到泥洹.能生正智.能善將導。能滅者.滅貪恚等諸煩惱火
故曰能滅.如習不淨觀滅婬欲火.如習慈心滅瞋恚等.不如外道斷食等法故名能滅。
能到泥洹者.佛法究竟必至泥洹.不如外道住有分中著禪定等。又佛法中說一切有
爲皆有過患無稱讚處.不如婆羅門讚梵世等.故名佛法能到泥洹。能生正智者.所有
佛法皆爲泥洹.是故能生正智。又佛法中有真智果.如從聞慧生思慧.從思慧生修慧.
故名佛法能生正智。能善將導者.佛法先自善成.後令他人住正法中.故名善導。又佛

回页首

法有六.一曰善說.二曰現報.三曰無時.四曰能將.五曰來嘗.六曰智者自知。善說者.佛
說諸法如法實相.若不善法說不善相.善說善相故名善說。現報者.佛法能得現世果
報.如經中說晨朝受化令夕得道.夕爲說法令朝得道。又現報者.如現在沙門果經中
說.現得恭敬名聞禪定神通等利。又佛法皆有義理.故能致得恭敬現報後報及泥洹
報.諸外道法無義理故尚無現報及後世報何況泥洹.故名現報。無時者.佛法不待某
日月歲星宿吉凶乃得修道.某日月歲不得修道.不如婆羅門法初春婆羅門受火春
末刹利受火等.復有或待日出或日未出而供養火.如見五穀待時而種.或謂佛法亦
當如是.故說無時.如經中說佛法易行行住坐臥無時不得。能將者.以正行故能將衆
生至解脫處.故名能將。來嘗者.佛法應當自身作證.不但隨他.如佛語比丘汝等莫但
信我語當自思惟是法可行是不可行.不如外道語弟子言捨是問答如人淨洗不喜
塵土當如聾瘂但隨我語.故曰來嘗。智者自知者.是佛法利智慧人乃能信解.斷食等
麤愚者信樂智者不受.以正智慧能破煩惱.如是等法智者乃解.雖以甘膳充足其身

回页首

一心精進貪恚不染如是等事智者現知.如人病愈自知得離.如水相冷飲者乃知。又
或有過語法.如地堅相.堅何等相不得語答.觸乃可知.如生盲人不可語以青黃赤白.
若人不得佛法味者不可語以佛法實義.以寂滅故。復次.佛法可自證知.不可以已所
證傳與他人如財物等.如婆羅延經中佛言我不能自斷汝疑.能證我法汝疑自斷。又
是法到他身時不可得見如火傳等.又凡夫愚人爲無明山所障覆故不信是法.如因
阿夷羅越沙彌說大山喻.故言智者自知。又佛法甚深.開示則淺.斷除虚僞.流布天人。
甚深者.佛法甚深.以不知因故.世閒多見現果不能知因.故說自在天等邪因。十二因
緣深故難解.世閒智淺於佛法中不生深想.不能通達衆因緣法.乃至小草以衆因緣
思惟觀察其相轉深.如佛所說衆因緣法是事甚深.愛盡離滅及泥洹處是亦難見。問
曰.若因緣甚深.阿難何故生淺想耶。答曰.有論師言是語不然.阿難是大弟子通達法
相.云何當言因緣法淺。又若以總相觀因緣法故生淺想.所以者何.是人不能善分別
觀煩惱業故。又若人於本所學事得究竟便生淺想.如得智還觀初章.或復有人智慧

回页首

未成於甚深法則生淺想。[一]又佛善說法故.或有衆生便生淺想。復次佛法皆空.是空甚
深.佛以種種因緣譬喻宣示義則易解.小兒亦知.如須陀耶沙彌等。又佛法堅固.諸言
說中最爲真實.不如婆羅陀羅摩延經等但有語言無有實義。如盧提梵志言.世尊諸
比丘等於利益法真實法中精勤修學所謂漏盡。又佛法爲利一切世閒故說.不如婆
羅門言婆羅門法但自得道餘人不得。又佛法尊重.諸天王等五欲自恣亦來信受。以
是因緣故應禮法。
十二部經品第八
復次.佛法分別有十二種.一修多羅.二祇夜.三和伽羅那.四伽陀.五憂陀那.六尼陀那.
七阿波陀那.八伊帝曰多伽.九闍陀伽.十鞞佛略.十一阿浮多達磨.十二憂波提舍。修
多羅者.直說語言。祇夜者.以偈誦修多羅.或佛自說.或弟子說。問曰.何故以偈誦修多
羅。答曰.欲令義理堅固.如以繩貫華次第堅固。又欲嚴飾言辭令人喜樂.如以散華或
持貫華以爲莊嚴。又義入偈中則要略易解.或有衆生樂直言者.[二]有樂偈說。又先直說
注：
[一]原刻作有．今依麗刻改．
[二]原刻作又．今依麗刻改．

回页首

法後以偈誦.則義明了令信堅固。又義入偈中則次第相著易可讚說.是故說偈。或謂
佛法不應造偈似如歌詠.此事不然.法應造偈。所以者何.佛自以偈說諸義故。又如經
言一切世閒微妙言辭皆出我法.是故偈頌有微妙語。和伽羅那者.諸解義經名和伽
羅那。若有經無答無解如四無礙等經名修多羅.有問答經名和伽羅那。如說四種人.
有從冥入冥.從冥入明.從明入明.從明入冥.從冥入冥者如貧賤人造三惡業墮惡道
等.如是等經名和伽羅那。問曰.佛何故說無答無解經。答曰.有經義理深重.是經義阿
毗曇中當別說.是故不解。或有人言.佛所說經皆有義解.但集法者撰深義經置阿毗
曇中.如因內結外結人終夜解義此義應在結使聚中。伽陀者.第二部說祇夜.祇夜名
偈.偈有二種.一名伽陀二名路伽.路伽有二種.一順煩惱二不順煩惱.不順煩惱者祇
夜中說.是名伽陀。除二種偈.餘非偈經名憂陀那。尼陀那者.是經因緣。所以者何.諸佛
賢聖所說經法要有因緣.此諸經緣或在修多羅中或在餘處.是故名尼陀那.阿波陀
那者.本末次第說是也。如經中說.智者言說則有次第有義有解不令散亂.是名阿波

回页首

陀那。伊帝曰多伽者.是經因緣及經次第.若此二經在過去世名伊帝曰多伽。〈秦言此
事過去如是〉闍陀伽者.因現在事說過去事如來雖說未來世事.皆因過去現在.故不
別說。鞞佛略者.佛廣說名鞞佛略。有人不信.謂諸大聖樂寂滅故不喜憒鬧.厭世雜語
拔樂衆根故不樂廣說.如經中說有得道人過二月已乃出一言.爲斷此故說有廣經
饒益他故。如說.如來二種說法.一廣二略.廣勝略故。阿浮陀達磨者.未曾有經.如說劫
盡大變異事諸天身量大地震動.有人不信如是等事.是故說此未曾有經.現業果報
諸法勢力不思議故。憂波提舍者.摩訶迦旃延等諸大智人廣解佛語.有人不信謂非
佛說.佛爲是故說有論經.經有論故義則易解。是十二部經名爲佛法。法寶具足如是
功德.是故應禮。
僧寶論初清淨品第九
問曰.汝先言應禮僧.何故應禮。答曰.佛於處處自稱歎僧是僧寶戒品清淨定品慧品
解脫品解脫知見品清淨.應請應禮合掌供養無上福田能益施者。戒品清淨者.佛弟

回页首

子衆持戒無瑕乃至小罪深懷畏懼.又佛弟子不爲福報生人天等.亦不怖畏墮地獄
等而勤持戒.但樂善法.故名清淨。又持淨戒不限時節.不如婆羅門六月持戒.長夜受
持乃至究竟.故名清淨。又持淨戒離於二邊.離五欲樂亦離苦身.故名聖所愛戒.是戒
名爲智者所愛。又心淨故.戒亦清淨。又深心止惡不但守戒怖畏後世.故名僧寶戒品
清淨。定品清淨者.若定能生真智故名清淨。慧品清淨者.若慧能盡煩惱.故名清淨。解
脫清淨者.若得盡諸煩惱非但能遮.故名解脫清淨。解脫知見清淨者.於諸煩惱盡中
得智謂我生盡.非未盡煩惱中言我生盡.是名解脫知見清淨。應請應禮供養者.以能
具足如是功德故應求請禮敬供養。福田者.於中植福獲報無量.乃至泥洹猶不可盡。
能益施者.能令施者功德增益.如八功德田滋茂五穀不令敗壞.僧田亦爾.成就八功
德故能令施者功德增長.是故應禮。
分別賢聖品第十
問曰.以何法故名之爲僧。答曰.[一]四行四得戒定慧等功德清淨故名爲僧。四行者.行須
注：
[一]假名行人爲僧寶義.（章十．三歸．）

回页首

陀洹.行斯陀含.行阿那含.行阿羅漢。四得者.須陀洹.斯陀含.阿那含.阿羅漢。行須陀洹
者.有三種人.一隨信行.二隨法行.三隨無相行。信行者.若人未得空無我智.信佛法故
隨佛語行.故名信行.如經中說我於是事以信故行。[一]若得真智則不但隨信行.如經中
說知不作者不信者等是名上人。是故當知未得真智名隨信行。如經中說.若人於法
能以智慧觀忍樂者是名信行.過凡夫地未得須陀洹果於其中閒不得命終是名信
行。是人在聞思慧中正觀諸法心忍欲樂.雖未得空無我智.能生世閒似忍法心.自此
已來名過凡夫地。所以者何。後當廣說.若無信等五根是人則住外凡夫中.是人漸習
得煖法等修慧.仍本名故亦名信行.以終不及法行人故。是經應言要必當得須陀洹
果.不應言不得命終.所以者何.是信行者以尚遠故。如郁伽長者供養衆僧.天神示言
某是阿羅漢某是行阿羅漢者乃至某是須陀洹某是行須陀洹者.若在十五心中不
可得示。當知行須陀洹者有近有遠.是名信行。法行者.是人得無我智.在煖頂忍第一
法中隨順法行謂空無我等是名法行。[二]是二行人入見諦道見滅諦故.名無相行。是三
注：
[一]聲聞得解二空義．（章一．二無我．）
[二]初果向入無相行見道義．又無相行後順舊智爲初果義．（章十七．賢聖.）

回页首

種人名行須陀洹者。世俗道中無斷結故不得名爲行三果者.此事後當說。須陀洹者.
如佛經說若人斷三結身見疑戒取名須陀洹.不墮惡道.必得正智.極至七有。問曰.若
須陀洹見諦所斷煩惱都盡滅無量苦如地喻經說.何故但言斷三結也。答曰.此事後
當廣說.謂身見盡故餘等亦盡。不墮惡道者.後業聚中亦當廣說。必至菩提者.是人入
法流中必至泥洹.如木在恆河離八因緣必到大海。極七有者.是人於七世中無漏智
熟.如歌羅羅等七日變成.又如服酥等極至七日堅病則消.又如親族限至七世.又如
七步蛇螫人身時以四大力故得至七步以毒力故不得至八.又欺誑法極至七世.又
如七日出時則劫燒盡.如是七世集無漏慧燒煩惱盡。又法應七有.有須陀洹今世入
泥洹.有第二第三極至第七.是名須陀洹。行斯陀含者.思惟所斷結有九品.若斷一二
至三四五是名行斯陀含者。有人言以一無礙道斷.是事不然.佛經中說以無量心斷.
如斧柯喻經中說。又行斯陀含者.亦名家家.是人或二或三往來.或於現身得入泥洹.
是名行斯陀含者。斯陀含者.一來此閒便入泥洹.[一]是人思惟所斷結薄.住是薄中名斯
注：
[一]後三果但約行修義.（章十七．賢聖．）

回页首

陀含。是斯陀含或今世入泥洹。行阿那含者.若斷第七第八品結是人皆名行阿那含
者.斷第八品是名一種行阿那含者.或有今世卽入泥洹。盡離欲界九品結故名阿那
含。[一]是阿那含差別八種.所謂中陰滅者.有生有滅者.有不行滅者.有行滅者.有上行至
阿迦尼吒滅者.有至無色處者.有轉世者.有現滅者.隨上中下根故有差別。[二]中陰滅者
亦有三種.上中下根.有阿那含深厭世閒有少障礙不得現滅.是人則於中陰中滅。生
有三種.謂生滅者.行滅者.不行滅者。生滅者.生時深厭離有卽入泥洹是名生滅.以根
利故。[三]或有生已諸無漏道自然在前不加勤行而入泥洹.是不行滅.以根中故。或有生
已深畏受身勤修行道乃入泥洹.是名行滅.以根鈍故。上行滅者亦有三種.若從一處
終至一處生便入泥洹是名利根.二三處生是名中根.一切處終一切處生是名鈍根。
從初禪至廣果天是名決定.到廣果已若生淨居是人不復到無色處.以樂慧故.若入
無色處者是人終不生淨居天.以樂定故。轉世者.若先世得須陀洹果斯陀含果後轉
身得阿那含果.是人不入色無色界。現滅者.第一利根卽於現身得入泥洹。復有二人.
注：
[一]阿那含八分義．(章十七賢聖義云．成實那含分十一種．內攝信解脫見到等．但勘論
文信解脫等通前三果．不限於那含也．故今改正爲八分．)
[二]章十七賢聖義解此文云．成實不立中有而言中般者．乃欲色兩界中間受身得般耳．此義須勘．
[三]那含有行爲鈍根無行爲中根義．(章十七．賢聖．)

回页首

一名信解脫.二名見得。是二人者根差別故.若鈍根學人在思惟道名信解脫.利名見
得。若阿那含具八解脫是名身證.是等皆名行阿羅漢者.以斷結同故若盡斷滅一切
煩惱名阿羅漢。[一]阿羅漢有九種.退相.守相.死相.住相.可進相.不壞相.慧解脫相.俱解脱
相.不退相。是諸阿羅漢以得信等根故有差別。最鈍根者是名退相.退失三昧.退三昧
故無漏智慧不能現前。守相者.根小勝故.若護三昧則不退失.不護則退.前退相者雖
護亦退。死相者.根又小勝.深厭諸有.是人不能得三昧故無漏智慧難得現前.設得喜
失.故求死也。住相者.若得三昧不進不退是名住相。前三種在退分三昧.住相者在住
分三昧。可進相者.若得三昧轉深增益.是人住在增分三昧。不壞相者.得三昧已種種
因緣不能敗壞.是人住在達分三昧.慧最利故.善取三昧入住起相故不可壞。因滅盡
定故有二人.不得此定名慧解脫.得此定者名俱解脫。[二]不退相者.所作功德盡無退失.
如經中說佛語比丘若我弟子以牀轝我我先所得盡無退失。如是九種名無學人。[三]先
十八學人及九無學.是二十七人名爲世間一切福田.僧中具足.是故應禮。
注：
[一]阿羅漢有九種義．(章十七．賢聖.)
[二]二三果向及四果不退聖德義．(章十七．賢聖．又見本論卷三．不退品．)
[三]賢聖有二十七種義．(章十七．賢聖．)

回页首

福田品第十一
問曰.以何等故此諸賢聖名爲福田。答曰.斷貪恚等諸煩惱盡故名福田.如說稊稗不
去害善穀苗.是故施無欲人得報利大。又是人心空故名福田.所以者何.以空相故諸
貪恚等煩惱不起不生惡業。又諸賢聖得不作法故名福田。又是人等所得禪定皆悉
清淨永離大小諸煩惱故.又棄捨憂樂故名福田。又能斷除五種心縛心得清淨故名
福田。又成就八種功德田故.又以七定具善護心故.又能盡滅七種漏故無諸漏失.又
具足戒等七淨法故.又能成就少欲知足等八功德故.又能度彼岸及勤求度故名福
田。又經中說但能發心欲行善法尚多利益況修行耶.是諸賢聖常行善法故名福田。
又經中說誰施主家有持戒比丘受供養已入無量定是施主家得無量福.衆中有入
無量三昧無相三昧無動三昧能令施主得無量報.故名福田。又經中說三事和合故
得大福.一曰有信.二曰施物.三曰福田.於衆僧中多功德人功德人中信心易生。又施
衆僧具九因緣故獲大果。又施衆僧以受者淨故施必清淨.又施有八種.有清淨心少

回页首

施物亦少施破戒人.有清淨心少所施物多施破戒人.有清淨心少施物亦少施持戒
人.有清淨心少所施物多施持戒人.有清淨心多施四種物亦爾.於僧中施必當成就
若二若三.一切善人皆因衆僧增益功德然後隨意迴向菩提。又所施僧此物皆當得
解脫果於生死中終不能盡。又所施衆僧皆爲嚴心.又若於一人生信淨心或時可壞.
於衆僧中信心清淨終不壞敗。又於一人生愛敬心或不能廣.於衆僧中生信敬心緣
無量故心則廣大。又施爲一切入僧數人.以心大故果報亦大。以是等緣諸賢聖人名
爲福田.是故應禮。
成實論卷第一


成實論卷二

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第二
        訶棃跋摩造
         姚秦三藏鳩摩羅什譯
吉祥品第十二
以是三寶功德具足.故經初說。又此三寶於一切世閒第一吉祥.如吉祥偈中說.佛法
及衆僧是名最吉祥。復有諸經以吉祥爲初學者[一]增夀.名聞流布.是作經者意也。如啊
漚等字貫在經初.此非吉相.後當廣說。若求第一最吉祥者.三寶是也.應當歸依.如吉
祥偈說.諸天世人中無上尊導師佛爲大覺者是名最吉祥.若人於佛所安信心不動
奉持清淨戒是名最吉祥.遠離愚癡人親近有智者可敬者則敬是爲最吉祥。是故應
禮三寶.以最吉祥故我經初說。
立論品第十三
今欲論佛法饒益於世閒.佛以大悲心爲廣利益一切世閒故說是法無所齊限.如或
注：
[一]原刻作僧．今依麗刻改．

回页首

有人但爲婆羅門故說解脫經.佛所說經皆爲度脫四品衆生.乃至畜生亦不限礙。問
曰.不應造論論佛語也.所以者何.若佛自論可名爲論.若佛不論餘不能論。所以者何.
一切智人意趣難解.不知何所爲故而說是事.若不得佛意妄有所說則爲自傷。如經
中說二人謗佛.一以不信憎惡故謗.二雖有信於佛所說不能諦受亦名謗佛。設有真
智不知佛意尚不能得論佛所言.況未得者而欲造論論佛意耶。所以者何.如異論經
中佛爲解故說如是事.諸比丘等種種異論皆不得佛意。又如長老摩訶迦旃延語諸
比丘.如伐大樹棄捨根莖但取枝葉.汝等亦爾捨離如來而問我耶.若摩訶迦旃延於
論議中自喻枝葉.何況餘人能解佛語。又佛問舍利弗云何學人云何數法人.三問不
答。又佛爲一切諸法根本.惟佛能解.餘人不能解。又阿難白佛遇善知識於得道中則
爲半利.亦有道理.所以者何.以二因緣正見得生.一從他聞二自正念.佛語阿難但善
知識則爲具足得道利已。又如佛言若我爲人有所說法.是人不得我意故生諍訟.[一]今
諸論師各有所執.或言過去未來有法.或有言無.當知如是諸論師等不解如來隨宜
注：
[一]原刻作令．今依麗刻改．

回页首

所說故生諍訟。又如阿難爲三摩提說諸所受皆名爲苦.爾時佛語諸比丘言汝觀阿
難髣像是義。又諸論者謂阿羅漢應先受供養.比丘不知便往問佛.佛言於我法中前
出家者應先受供養.飲食麤事猶尚不能知.何況如來意說微妙法。以此等故不應造
論。答曰.不然.所以者何.有因緣故能知他意.如偈中說.能知說者意所趣向.亦知說者
欲說何事。有二種道.聖道世閒道.後當廣說.以此道故知說者意。復次異論經中佛亦
盡聽.又迦旃延等大論議師得佛意故佛皆讚善.又優陀夷比丘曇摩塵那比丘尼等
造佛法論佛聞卽聽。又佛法深妙解者造論.不解則止。如是其餘佛爲諸法根本等問
悉已通答。又應造論.所以者何.若經造論義則易解.法則久住。又佛聽造論.如經中說.
佛語比丘隨所造論應善受持.是故於修多羅中取義立論別爲異部.故應造論。又佛
爲種種可度衆生說世閒等諸論義門.如莎提等不能解故其心迷亂.莎提等比丘說
生死往來常是一識。佛如是等種種說法.若無論議云何可解.以是等緣故應造論。
論門品第十四

回页首

論有二門.一世界門.二第一義門。以世界門故說有我.如經中說我常自防護爲善自
得善爲惡自得惡.又經中說心識是常.又言長夜修心死得上生.又說作者起業作者
自受.又說某衆生生某處等.如是皆以世界門說。第一義門者.皆說空無.如經中說此
五陰中無我我所.心如風燄念念生滅.雖有諸業及業果報.作者受者皆不可得.如佛
以五陰相續因緣說有生死。又有二種論門.一世俗門.二賢聖門。世俗門者.以世俗故
說言月盡月實不盡.如摩伽羅母說兒婦爲母其實非母.如經中說舌能知味以舌識
知味.舌不能知.如矟刺人言人得苦是識知苦非人受苦.如貧賤人字爲富貴佛亦隨
人名爲富貴.又佛呼外道名婆羅門亦名沙門.又如刹利婆羅門等佛亦隨俗稱爲尊
貴.又如一器隨國異名佛亦隨名.又如佛言是吾最後觀毗耶離。諸如是等隨世語言
名世俗門。賢聖門者.如經中說因緣生識眼等諸根由如大海.又如經說但陰界入衆
緣和合無有作者亦無受者.又說一切苦.如經中說世閒言樂聖人說苦.聖人說苦世
閒言樂.又諸所說空無相等.名賢聖門。又有三時論門.若於此事中說名爲色.若已曾

回页首

有當有今有皆名爲色.識亦如是.若已曾知當知今知皆名爲識.如此等名三時論門。
又有若有論門.苦有觸必因六入.非一切六入盡爲觸因.若有愛必因於受.非一切受
盡爲愛因。或說具足因.如觸因緣受.或說不具足因.如受因緣愛.不說無明。或復異說.
如經中說心歡喜身得猗.三禪無喜亦有身猗.又說猗者受樂.四禪有猗而無受樂.是
名異說。又有通塞二種論門.如經中說若人發足爲供養塔.中閒命終皆生天上.是名
爲通.又餘經說作逆罪者不得生天.是名爲塞。又經中說受諸欲者無惡不造.是名爲
通.須陀洹人雖受諸欲亦不能起墮惡道業.是名爲塞。又經中說因眼緣色而生眼識.
是名爲通.若爾應緣一切色皆生眼識而不然.又經中說因耳緣聲生耳識等不生眼
識.是名爲塞。又所言通塞皆有道理.不壞法相。又有二種論門.一決定.二不決定。決定
者.如說佛爲一切智人.佛之所說名真妙法.佛弟子衆名正行者.又言一切有爲皆悉
無常苦空無我寂滅泥洹.如是等門是爲決定。不決定者.若言死者皆生.是則不定.有
愛則生.愛盡則滅。又經中說若得心定皆生實智.是亦不定.聖人得定能生實智.外道

回页首

得定則不能生。又如經說所求皆得.是亦不定.或得不得。若言六入必能生觸.是亦不
定.或有能生或有不生。如是等名定不定門。復有爲不爲論門。如說奇草芳華不逆風
薰.又說拘毗羅華能逆風薰.爲人華故說不逆風薰.爲天華故說逆風薰。又說三受苦
受樂受不苦不樂受.又餘經說所有諸受皆名爲苦.有三種苦苦苦壞苦行苦.爲此故
說所有諸受一切皆苦.又說是苦三種有新故中.新受名樂.久厭則苦.中名爲捨。又說
爲得道故名爲道人.未得道者亦名道人。有如是等相因得名。又有近論門.如佛語比
丘汝斷戲論則得泥洹.雖未便得.但以近故亦名爲得。又有同相論門.如說一事餘同
相事皆名已說.又如佛說心爲輕躁.則爲已說餘心數法。又有從多論門.如佛言若人
不知二見生滅相者皆名有欲.若能知者皆名得離.須陀洹人亦知二見生滅之相而
有貪欲.但以知者多是離欲人。復有因中說果論門.如說施食則與五事命色力樂辯
才.而實不與命等五事.但與其因。又如說食錢.錢不可食.因錢得食故名食錢又如經
說女人爲垢實非垢也.是貪著等煩惱垢因故名爲垢。又說五塵名欲.實非欲也.能生

回页首

欲故名之爲欲。又樂因緣說名爲樂.如說以法集人是人爲樂。又苦因緣說名爲苦.如
說與愚同止是名爲苦.如說火苦火樂。又說命因爲命.如偈中說.資生之具皆是外命.
如奪人物名爲奪命。又說漏因爲漏.如七漏經說.此中二是實漏.其餘五事是漏因緣。
又果中說因.如佛言我應受宿業.謂受業果。如是等衆多論門.盡應當知。
讚論品第十五
應習此論。所以者何.學習此論得智人法.如經中說世有二人.一謂智人二謂愚人.若
不善分別陰界諸入十二因緣因果等法是名愚人.若善分別陰界入等是名智人.今
此論中正分別解陰界入等.故因此論得智人法.是以應學。又習此論故不名凡夫.又
有二人.一是凡夫二非凡夫.如說雖剃鬚髮被服法衣受佛威儀猶遠佛法.以不成就
信等根故.若能成就信等根者.雖處居家不名凡夫。如經中說有四種人.有入僧威儀
不入僧數.有在僧數非僧威儀.有入僧威儀亦入僧數.有非僧威儀亦非僧數.初名出
家凡夫.次名在家聖人.三名出家聖人.四名在家凡夫.以此故知離信等根則不入僧

回页首

數.是故當爲信等諸根勤行精進.欲得信等當於佛法聽受誦讀如說修行.是故應習
此佛法論。又從此論得二種利.自利利他.如經中說有四種人.有能自利不能利他.有
能利他不能自利.有能俱利.有俱不利.若能自具戒等功德不能令他住戒等中是名
自利.如是四種.若人雖能自利令他施等得大果故亦名利他.此中佛意不說此利。若
人但能爲他說法是名利他.是人雖不自隨法行.爲他說故自亦得利.如經中說爲人
說法得五種利.此中佛意亦不說此利。此中但說最第一利.謂如說行得盡諸漏.是故
說法能利他人.以兼利故名人中最.猶衆味中之醍醐也。復次是人今處明中後亦入
明.世閒衆生多從冥入冥從明入冥.若少行佛法是人亦能從冥入明從明入明。所以
者何.行布施等不能得如聽佛法利.若少聽佛語能得達慧破諸衰惱獲無量利.如經
中說有四種人.有從冥入冥.從冥入明.從明入明.從明入冥。又四種入.有順流者.有逆
流者.有中住者.有得度者.若人一心聽佛法者是人卽能除滅五蓋修七覺意.是故此
人截生死流名逆流者.亦名爲住.亦名得度者。復有四種人.有常沒者.有暫出還沒者.

回页首

有出觀者.有得度者.若不能生隨順泥洹信等功德是名常沒.或生世閒信等功德不
能堅固還復退失是名暫出還沒.起隨順泥洹信等功德分別善惡是名出觀.具足修
習隨順泥洹信等功德是名度者。若人能解佛法正義.終不常沒.設復暫退.亦不永失。
又以此人名爲修功德者.若人不修身戒心慧.作少惡業亦墮惡道.若人修習身戒心
慧.雖多爲惡不墮惡道.修身者以聞慧修身受心法.以修身故漸次能生戒定慧品能
滅諸業.滅諸業故生死亦滅。又經中說有四種人.有結使利而不深.有深而不利.有亦
深亦利.有不深不利.初名有增上結時時而來.次名若輭中結常來在心.三名若增上
結常來在心.四名若輭中結有時而來.若人得聞佛法正論斷二種結深而利者。又解
佛法正義.旣不自惱亦不惱他.外道持戒卽自惱身.若墮邪見卽惱他人.謂無罪福業
果報故.若行布施亦是自惱亦名惱他.如天祠中多殺牛羊.若解佛法義者但爲得利
不自惱身亦不惱他.如得禪定行慈悲者.是故應習是佛法論。又習此論者名可與言.
解正義故.如經中說若論議時應當分別是可與言是不可與言.若人不住智者法中

回页首

處非處中若分別中及道中者是人皆名不可與言.與此相違名可與言。不住智人法
中者.論者以正智慧善解義趣然後執用.此人不知是故不執.如尼延子等自言我師
是可信人但隨其語。不住處非處者.不住用因中.諸外道等於二種因共因異因.若他
說共因答以異因.他說異因答以共因.不住如是二種因中。不住分別中者.不住譬喻
中。不住道中者.不住論道中.如說論者莫出惡言.勿捨義宗但說實利.方便勸誨令得
解悟.自心歡喜名聖語法.是中若人正知佛法語者乃可與言.非餘人也。又不可與言
者有應定答問以不定答.應分別答問以不分別答.應反質答問以不反質答.應置答
問不置而答.與此相違名可與言。應定答問者.唯有一因.如佛世尊世閒無等如此比
也。應分別答問者.更有因緣.如死相續等。應反質答問者.如有人問.還問令答。應置答
問者.若法無實體但有假名.若問此法爲一爲異常無常等.是不答義.唯解佛法者乃
解知耳。是故應習此佛法論。又有三種人.正定邪定不定.正定者是人必入泥洹.邪定
者必不入泥洹.餘名不定.若人能解佛法義者必入正定。又有四種人.純罪多罪少罪

回页首

無罪.純罪者若人但有不善無一善法.多罪者多惡少善.少罪者多善少惡.無罪者但
有善法無有不善.若人能解佛法正義必入二種.少罪無罪。復次若人解佛法義則受
苦有量.以必當得至泥洹故。
四法品第十六
復次若習此論得上攝法.如經中說有四攝法.布施愛語利行同利。布施者衣食等物.
以此財施攝取衆生還可敗壞。愛語者隨意語言.是亦有咎.取彼意故。利行者爲他求
利.若有因緣助他成事.是亦可壞。同利者.如共一船憂喜是同.是或可壞。若人以法布
施愛語利行同利攝取衆生.則不可壞.以法攝者謂習此論.故應勤學。又習此論得上
依止.如經中說依法不依人.有人雖言我從佛聞若從多識比丘所聞若從二三比丘
所聞若衆中聞若從大德長宿邊聞.不以信此人故便受其語.是語若入修多羅中不
違法相隨順毗尼然後應受。入修多羅者謂入了義修多羅中.了義修多羅者謂是義
趣不違法相.法相者隨順毗尼.毗尼名滅.如觀有爲法常樂我淨則不滅貪等.若觀有

回页首

爲法無常苦空無我則滅貪等.知無常等名爲法相.應依是法不依於人。[一]若說依法則 總一切法.是故次說依了義經不依不了義經。了義經者卽第三依.謂依於義不依語
也.若此語義入修多羅中不違法相隨順毗尼是則依止。依智不依識者.謂[二]名識色等
法.如經中說能識故識.智名通達實法.如經中說如實知色受想行識故名爲智.如實
卽空.是故識有所得不應依也.若依於智卽是依空。欲通達此上依止故當習此論。又
經中說天人四輪能增善法.一依善處.二依善人.三自發正願.四宿植善根。住善處者
謂處中國離於五難.依善人者生值佛世.宿植善根者不聾瘂等.自發正願者正見是
也。正見必從聞佛法生.是故應習此正法論。又誦習此論者於夀命中得大堅利.謂通
達諦。如經中說有四堅法.說堅定堅見堅解脫堅。說堅者.若說一切有爲皆無常苦.一
切無我寂滅泥洹.是名說堅.名聞慧滿。因此得定名思慧滿.因此定故觀有爲法無常
苦等能得正見名修慧滿.三慧得果名解脫堅。復次若聞佛法正論則得大利.如經中
說四大利法.親近善人.聽聞正法.自正憶念.隨順法行.若近善人則聞正法.以此正法
注：
[一]章十一法四依義云．此據三慧觀入次第而說．
[二]原刻此二字作隨順．今依麗刻改．

回页首

在善人故.聞正法已則生正念以無常等正觀諸法.從是正觀能隨法行.謂無漏見也。
又聞此論則具四德處.慧德處.實德處.捨德處.寂滅德處.聞法生慧是慧德處.以是智
慧見真諦空名實德處.見真空故得離煩惱名捨德處.煩惱盡故心得寂滅是寂滅德
處。又人得聞佛法正論能種隨順泥洹四種善根.所謂煖法.頂法.忍法.世閒第一法。以
無常等行觀五陰時生順泥洹下輭善根能令心熱是名煖法.煖法增長成中善根名
爲頂法.頂法增長成上善根名爲忍法.忍法增長成上上善根名世閒第一法。[一]又有四
種善根.退分.住分.增分.達分。離諸禪定禮敬誦讀是等善根名爲退分.得定等善根是
名住分.從聞思等生諸善根是名增分.無漏善根是名達分。若聞佛法.永離退分得三
善根。
四諦品第十七
復次若人聞佛法義則能善知分別四諦.苦諦.集諦.滅諦.道諦。苦諦者謂三界也.欲界
者從阿鼻地獄至他化自在.色界者從梵世至阿迦尼吒天.無色界者四無色也。又有
注：
[一]四善法通攝一切義．（章十一．四種善法．）

回页首

四識處.色受想行.外道或謂識依神住.故佛說識依此四處。又有四生.卵生胎生溼生
化生.諸天地獄一切化生.餓鬼二種胎生化生.餘殘四生。又有四食.[一]搏食者.若麤若細.
飯等名麤.酥油香氣及諸飲等是名爲細。觸食者.冷煖風等。意思食者.或有人以思願
活命。識食者.中陰[二]地獄無色衆生入滅定者.雖無現識識得在故.亦名識食。又有六道.
上罪地獄.中罪畜生.下罪餓鬼.上善天道.中善人道.下善阿修羅道。又有六種.地水火
風空識.四大圍空.有識在中.數名爲人。又六觸入.眼等六根與識和合名爲觸入。又七
識處.於是處中以顛倒力故識貪樂住。又世八法.利衰稱譏毁譽苦樂.人在世閒必受
此事故名世法。九衆生居衆生皆以顛倒力故能處此中。又有諸法五種分別.五陰.十
二入.十八界.十二因緣.二十二根。五陰者.眼識色爲色陰.依此生識能取前色是名識
陰.卽時心生男女怨親等想名爲想陰.若分別知怨親中人生三種受是名受陰.是三
受中生三種煩惱是名行陰.以此事起受身因緣名五受陰。以四緣識生.所謂因緣次
第緣緣緣增上緣.以業爲因緣.識爲次第緣.以識次第生識故.色爲緣緣.眼爲增上緣。
注：
[一]四食以自相分別義．（章八．四食．）
[二]地獄但有識食義．（章八．四食．）

回页首

此中識從二因緣生.所謂眼色乃至意法.名二十入。是中加識名十八界.謂眼界色界
眼識界等。是陰等法云何當生.在十二時中故名十二因緣。是中[一]無明是煩惱.行名爲
業.因此二事次第生識名色六入觸受.愛取二法是名煩惱.有名爲業.未來世中初受
身識名之爲生.餘名老死。是十二因緣示有過去未來現在.但衆緣生.無有我也。又爲
生死往來還滅故說二十二根。一切衆生初受身時以識爲本.是識六種從眼等生故
說六根.所謂眼根乃至意根.能生六識故名六根。可以分別男女相故名男女根.有人
名爲身根少分。此六根或名六入。從是六事生六種識故名爲夀.所以者何.是六入六
識得相續生故名爲夀.是相續斷故名爲死.是故此事名之曰命。是中[二]何等是根.所謂
業也.以因業故六入六識得相續生.是命中業名爲命根。是業從諸受生.諸受卽名樂
等五根.從此五根生貪愛等一切煩惱及身口業.此業因緣還受生死.是爲垢法.能令
生死因緣相續。以何因緣能生淨法.必因信等.信等四法因緣成慧.慧有三時[三]謂未知
欲知知已.修習所作辦時.此根皆是知慧差別。佛以生死往來還滅垢淨故說二十二
注：
[一]無明唯是不善義．（章四．十二因緣．）
[二]業名命根義．（章四．二十二根．又見本論卷七．不相應行品．）
[三]未知欲知合爲一根義．（章四．二十二根．）

回页首

根。如是等法苦諦所攝.能知此者是名善知苦諦。集諦者.業及煩惱.業者業品中當說.
煩惱者煩惱品中當說.諸業煩惱是後身因緣故名集諦。滅諦者.後滅諦聚中當廣說.
謂假名心法心空心[一]滅此三心故名滅諦。道諦者.謂三十七助菩提法.四念處.四正勤.
四如意足.五根.五力.七菩提分.八聖道分。[二]四念處者.身受心法中正安念及從念生慧.
觀身無常等安住緣中名身念處.是念及慧漸次轉增能分別受名受念處.又轉清淨
能分別心名心念處.能以正行分別諸法名法念處。四正勤者.若生惡不善法見其過
患爲斷故生欲勤精進.斷方便謂知見緣.未生惡不善法爲不生故生欲勤精進.不生
方便謂知見緣.未生善法爲生故生欲勤精進.生方便謂知見緣.已生善法爲增長故
生欲勤精進.以上中下次第方便及不退轉故。四如意足者.欲三昧妙行成就修如意
分。因欲生三昧名欲三昧.欲精進信猗憶念安慧思捨等妙法共成名妙行成就.功德
增長故名如意足。欲增長故名爲精進.是名第二。行者有欲有精進故修習定慧.得心
三昧所謂定也.思惟三昧所謂慧也。五根者.聞法生信是名信根.信已爲斷垢法證淨
注：
[一]無漏盡處爲數滅義．（章二．三無爲．）
[二]念住以念爲自體義．（章十六．道品．）

回页首

法故勤發精進是名精進根.修四念處是名念根.因念能成三昧是名定根.因定生慧
是名慧根。是五根增長有力故名五力。八聖道分者.從聞生慧能信五陰無常苦等是
名正見.是慧若從思生名正思惟.以正思惟斷諸不善修習諸善業行精進名正精進.
從此漸次出家受戒得三道分正語正業正命.從此正戒次成念處及諸禪定.因此念
定得如實智名八道分如是次第。復次八道分中戒應在初.所以者何.戒定慧品義次
第故。正念正定是名定品.精進常徧一切處行.慧品近道故在後說。是慧二種若麤若
妙.麤者聞慧思慧名正思惟.妙者修慧謂入煖等法中能破假名及五陰法是名正見.
以此正見見五陰滅名初入道。因是次得七菩提分。念菩提分者學人失念則起煩惱
故繫念善處.繫念先來所得正見是名擇法.不捨擇法故名精進.行精進時煩惱減少
心生歡喜故名爲喜.以心喜故則身得猗是名爲猗.身猗得樂樂則心定是定難得名
爲金剛.得無著果斷憂喜等故名爲捨是名上行.又不發不沒其心平等故名爲捨。菩
提名無學智.修此七法能得菩提名菩提分。是三十七品得四沙門果.須陀洹果者謂

回页首

通達空以此空智能斷三結.斯陀含果者卽修此道能薄煩惱於欲界中有餘一生.阿
那含果者能斷欲界一切煩惱.阿羅漢者斷一切煩惱。若能誦習此佛法論則能通達
四諦得四沙門果.故應修習此佛法論。
法聚品第十八
復次習此論者則能通達可知等法聚.以通達故外道邪論不能制伏.亦能速滅煩惱.
自能離苦亦能濟人。可知等法聚者.謂可知法可識法.色法無色法.可見法不可見法.
有對法無對法.有漏法無漏法.有爲法無爲法.心法非心法.心數法非心數法.心相應
法心不相應法.心共有法心不共有法.隨心行法不隨心行法.內法外法.麤法細法.上
法下法.近法遠法.受法非受法.出法非出法.共凡夫法不共凡夫法.次第法非次第法.
有次第法無次第法.如是等二法。又有三法.色法心法心不相應法.過去法未來法現
在法.善法不善法無記法.學法無學法非學非無學法.見諦斷法思惟斷法無斷法.如
是等三法。又有四法.欲界繫法色界繫法無色界繫法不繫法.又有四道.苦難行道苦

回页首

易行道樂難行道樂易行道.又有四味.出味離味寂滅味正智味.又有四證法.身證法
念證法眼證法慧證法.四受身.四入胎.四緣.四信.四聖種.四惡行.如是等四法。五陰.六
種.六內入.六外入.六生性.六喜行.六憂行.六捨行.六妙行.七淨.八福生.九次第滅.十聖
處.十二因緣。如是可知等法聚無量無邊不可說盡.我今略舉其要。可知法者第一義
諦也.可識法者謂世諦也。色法者色聲香味觸也.無色法者心及無作法也。可見法者
謂色入也.有對法者色法是也。有漏法者若法能生諸漏如非阿羅漢假名法中心是
也.與上相違名無漏法也。有爲法者從衆緣生五陰是也.無爲法者五陰盡滅是也。心
法者能緣是也.心數法者若識得緣卽次第生想等是也。心相應法者謂識得緣次第
必生.如想等是也。心共有法者謂法心共有如色心不相應行是也。隨心行法者若法
有心則生.無心不生.如身口無作業也。內法者己身內六入也。麤細法者相待有也.如
觀五欲色定爲細.觀無色定色定爲麤也。上下法者亦如是也。近遠法者或異方故遠.
或不相似故遠也。受法者從身生法也。出法者謂善法也。共凡夫法者有漏法也。次第

回页首

法者從他次第生也。有次第法者能生次第也。色法者色等五法也.心法者如上說。心
不相應行者無作業也。過去法者已滅法也.未來法者當生法也.現在法者生而未滅
也。善法者爲利益他衆生法及真實智也.與此相違名不善法也.二俱相違名無記法
也。學法者學人無漏心法也.無學法者無學人在第一義心也.餘名非學非無學也。[一]見
諦斷法者謂須陀洹所斷示相我慢[二]及從此生法也.思惟斷法者謂須陀洹斯陀含阿
那含所斷不示相我慢及從此生法也.無斷法者謂無漏也。欲界繫法者若法報得阿
鼻地獄乃至他化自在天也.色界繫法者從梵世乃至阿迦尼吒天也.無色界繫法者
四無色也.不繫法者無漏法也。[三]苦難行道者鈍根得定行道者是也.苦易行道者利根
得定行道者是也.樂難行道者鈍根得慧行道者是也.樂易行道者利根得慧行道者
是也。出味者出家求道也.離味者身心遠離也.寂滅味者得禪定也.正智味者通達四
諦也。念證法者四念處也.因是念處能生四禪是名身證.因四禪故能生三明名爲眼
證.通達四諦名爲慧證。四受身.有能自害他不能害.有爲他害不能自害.有能自害他
注：
[一]眼等十五界通見斷義．（章八．十八界．）
[二]斷苦報爲數滅義．（章二．三無爲．）又斷惑悉是數滅義．（章七．三界繫業．）又斷苦果亦名數滅義．（章十八．涅槃．）
[三]四行道依定慧分別苦樂義．（章十一．四種道．）

回页首

亦能害.有不自害不爲他害。四入胎者.有不自念入胎亦不自念住胎出胎.有自念入
胎而不自念住胎出胎.有自念入胎住胎而不自念出胎.有自念入胎住胎出胎.以顛
倒心亂故不自念.心正不亂故能自念。四緣.[一]因緣者生因習因依因.生因者若法生時
能與作因如業爲報因.習因者如習貪欲貪欲增長.依因者如心心數法依色香等.是
名因緣.次第緣者如以前心法滅故後心得次第生.緣緣者若從緣生法如色能生眼
識.增上緣者謂法生時諸餘緣也。[二]四信.信佛者謂得真智於佛生清淨心決定[三]知佛於
衆生中尊.信此真智卽是信法.得是智者一切衆中最爲第一是名信僧.得聖所愛戒
謂以深心不造諸惡知我因是戒能信三寶.信是戒力故名信戒。以四聖種故不爲衣
服愛之所染.不爲飲食臥具從身愛之所染故.名四聖種。四惡行者.以貪故瞋故怖畏
故癡故墮惡道中。色陰者色等五法也.受陰者能緣法也.想陰者能分別假名法也.行
陰者能生後身法也.識陰者唯能識塵法也。地種者色香味觸和合堅相多者名爲地
種.濕相多者名爲水種.熱相多者名爲火種.輕相多者名爲風種.色相無故說名空種.
注：
[一]三因爲因緣義．（章三．四緣．）
[二]依章十一.此卽四不壞淨．
[三]原刻作智．今依麗刻改．

回页首

能緣法故名爲識種。眼入者四大和合眼識所依故名眼入.耳鼻舌身入亦如是.意入
者[一]謂心也.色入者眼識所緣法也.聲香味觸法入亦如是。六生性者謂黑性人能習黑
法.亦習白法及黑白法.白性人亦如是。六喜行者依貪心也.六憂行者依瞋心也.六捨
行者依癡心也.六妙行者實智慧也。七淨.戒淨者戒律儀也.心淨者得禪定也.見淨者
斷身見也.度疑淨者斷疑結也.道非道知見淨者斷戒取也.行知見淨者思惟道也.行
斷知見淨者無學道也。八福生者.人中富貴乃至梵世也.諸福報樂此中最多故說此
八也.九次第滅者.入初禪滅語言.二禪滅覺觀.三禪滅喜.四禪滅出入息.虚空處滅色
相.識處滅無邊虚空相.無所有處滅無邊識相.非想非非想處滅無所有相.入滅盡定
滅受及想也。十聖處者.聖人斷五法.成六法.守一法.依四法.滅僞諦.捨諸求.不濁思惟.
離諸身行.善得心解脫.善得慧解脫.所作已辦獨而無侶。斷五法者斷五上分結得阿
羅漢一切結盡.行六妙法眼等諸情於色等塵不憂不喜亦不癡故.守一法者繫念身
也.依四法者謂乞食等四依法也.復有人言依四法者聖人有法遠離有法親近有法
注：
[一]受想行識四心以前生後悉爲意入義．（章八．十二入．）

回页首

除滅有法忍受.淨持戒故能達實相名離僞諦.斷一切見名得初果.捨諸求者謂欲求
有求及梵行求.得初果故知有爲法皆是虚誑也.欲捨三求得金剛三昧已捨於學道
爾時能盡名捨諸求.不濁思惟者滅六種覺心得清淨能薄三毒得第二果.滅除貪憂
得第三果名不濁思惟.離身行者除欲界結得四禪故名離身行.得盡智故名善得心
解脫.得無生智故名善得慧解脫.諸聖人心住此十處故名聖處.佛法所作必應盡苦
故曰所作已辦.遠離凡夫及諸學人故曰無侶.心離諸法住畢竟空故名爲獨。十二因
緣.無明者謂隨假名心.因此倒心能集諸業故曰無明緣行.識隨業故能受有身故曰
行緣識也.受有身已名爲名色六入觸受.此諸分等隨時漸增.受諸受時依止假名故
能生愛.因愛生餘煩惱故名爲取.愛取因緣有是名三分.從是諸業煩惱因緣後世中
生.從生因緣有老死等。是中若說無明諸行則明過去世有令斷常見.知從無始生死
往來從業煩惱因緣受身.若說生死則明未來世有令斷斷見.若不得真智則生死無
邊但有苦果。若說中閒八分明現在法但從衆緣相續故生無有真實.此中無明諸行

回页首

是先世因緣.此因緣果謂識名色六入觸受.從此五事起愛取有是未來世因.此因緣
果謂生老死.若受諸受時還生愛取.是故此十二分輪轉無窮。能得真智則不集諸業.
諸業不集則無有生.生名起成。若人習此正論則知諸法皆自相空.不集諸業.諸業不
集則無有生.無有生故老死憂悲苦惱都滅。故欲自利兼利衆生漸成佛道熾然自法
滅他法者.當習此論。
十論初有相品第十九
問曰.汝經初言廣習諸異論欲論佛法義.何等是諸異論。答曰.於三藏中多諸異論.但
人多喜起諍論者所謂二世有二世無.一切有一切無.中陰有中陰無.四諦次第得一
時得.有退無退.使與心相應心不相應.心性本淨性本不淨.已受報業或有或無.佛在
僧數不在僧數.有人無人。有人言二世法有.或有言無。問曰.何因緣故說有.何因緣故
言無。答曰.有者若有法是中生心.三世法中能生心故當知是有。問曰.汝當先說有相。
答曰.知所行處名曰有相。難曰.知亦行於無所有處.所以者何.如信解觀非青見青.又

回页首

所作幻事亦無而見有.又以知無所有故名入無所有處定.又以指按目則見二月.又
經中說我知內無貪欲.又經中說如色中貪斷名爲色斷.又如夢中無而妄見.以是等
緣故知亦行於無所有處.不可以知所行處故名爲有。答曰.無有知行無所有處.所以
者何.要以二法因緣故識得生一依二緣.若當無緣而識生者亦應無依而識得生.然
則二法無用.如是亦無解脫識應常生.是故知識不行於無。復次以有所識故名爲識.
若無所識則亦無識.又說識能識塵謂眼識識色乃至意識識法.若言有無緣識此識
何所識耶。又若言有無緣識是則錯謬.如有人言我狂心亂世閒所無而我皆見。又若
知無所有不應生疑.以有所知故得生疑。又經中說若世閒所無我知見者無有是處。
又汝言自相違.若無何所知耶。又經中說能緣法者是心心數法.亦說一切諸法皆是
所緣.此中不說無法爲緣。復次諸法塵是生識因.若無以何爲因。又經中說三事和合
故名爲觸.若法無者何所和合。復次無緣之知云何可得.若知則不無.若無則不知.是
故無無緣知。又汝先言知行無所有處如信解觀非青見青者.無有是處.所以者何.是

回页首

非青中實有青性.如經中說是木中有淨性.又取青相心力轉廣一切盡青.非無青相。
又幻網經說有幻幻事者無衆生中見似衆生故名爲幻。又汝言以知無所有故名入
無所有處定者.以三昧力故生此無相.非是無也.如實有色壞爲空相。又入是三昧所
見法少故名爲無.如鹽少故名無鹽慧少故名無慧。又如說非有想非無想處.是中雖
實有想亦說非有非無。又汝言以指按目見二月者.見不審故以一爲二.若合一眼則
不見二。又汝言我知內無欲者.是人見五蓋相違七覺法故.便生念言我知無欲.非知
無也。又汝言知色中貪斷名色斷者.見真實慧與妄解相違故名貪斷。又汝言夢中無
而見者.因先見聞憶念分別及所修習故夢中見.又冷熱氣盛故隨夢見.或以業緣故
夢.如昔菩薩有諸大夢.或天神等來爲現夢.是故夢中見有非知無也。難曰.汝言要以
二法因緣識得生者.是事不然.佛破神我故說二法因緣生識.非盡然也。又汝言以有
所識故名識者.識法有則知有.無則知無.若此事無以無此事故名爲見空。又三心滅
故名爲滅諦.若無空心何所滅耶。又汝言眼識識色乃至意識識法者.是識但能識塵.

回页首

不辨有無。又汝言若有無緣識是則錯亂者.則有知無之知.如狂病人見所無者。又汝
言若知無不應生疑者.若疑爲有爲無則有無緣知也。又汝言如經中說若世閒所無
我若知見無是處者.是經不順法相似非佛語.或三昧如是.入此三昧所見盡有.爲是
三昧故如是說。又汝言自相違者.我言緣無非相違也。又汝言心心數法能緣一切法
是緣者.有心心數法而無所緣.亦心心數法不能實緣故不名緣。又諸法實相離諸相
故不名爲緣。又汝言諸塵是生識因若無以何爲因者.卽以無爲因。又汝言三事和合
名爲觸者.若三事可得則有和合.非一切處盡有三事。又汝言若知不無若無不知者.
若有緣知亦同是過。又汝言如木中有淨性者.是事不然.有因中有果過故。又汝言取
相心轉廣者.是亦不然.本青相少而見大地一切皆青則是妄見.如是觀少青故能見
閻浮提盡皆是青非妄見也。又汝言幻網經說有幻幻事者無衆生中見似衆生爲衆
生事.此事實無而見則是無緣知也。又汝言以三昧力故生此無相如實有色壞爲空
者.若色實有而壞爲空則是顛倒。又少而言無亦是顛倒。又汝言見不審者.是事不然.

回页首

如眼氣病人見空中有毛.其實無也。又汝言見五蓋相違七覺法故便生念言我知無
者.七覺法異.無貪亦異.云何爲一。又汝言見真實慧與妄解相違名貪斷者.妄解名虚
妄觀.是故說知欲斷故色斷.真實慧者無常觀也。又汝言夢中實見者.是事不然.如夢
墮舍而實不墮。是故有知無之知.不以知行故名有相。
無相品第二十
問曰.若此非有相.今陰界入所攝法應當是有。答曰.此亦不然.所以者何.是人說凡夫
法陰界入攝是事不順法相.若然者有說如等諸無爲法亦應是有.而此實無.故知陰
界入所攝法非是有相。問曰.若人以現知等信有所得名爲有相。答曰.此亦非有相.是
可信法決定分別不可得說。又有經說應依於智不應依識.以性得故色等諸塵不可
得後當廣說.此無相不壞.有所得相云何可立。問曰.有與法合故名爲有。答曰.有後當
破。又有中無有.云何有與法合故名有耶。以是因緣有相決定分別不可得說.但以世
諦故有.非第一義。問曰.若以世諦有者.今還以世諦故說.過去未來爲有爲無。答曰.無

回页首

也.所以者何.若色等諸陰在現在世能有所作可得見知.如經中說惱壞是色相.若在
現在則可惱壞非去來也.受等亦然.故知但有現在五陰.二世無也。復次若法無作則
無自相.若過去火不能燒者不名爲火.識亦如是.若在過去不能識者則不名識。復次
若無因而有是事不然.過去法無因可有是故不然。復次凡所有法皆衆緣生.如有地
有種水等因緣則芽等生.有紙筆人工則字得成.二法等合則有識生.未來世中芽字
識等因緣未會云何得有.是故二世不應有也。復次若未來法有是則爲常.以從未來
至現在故.如從舍至舍.則無無常.是事不可。又經中說眼生無所從來滅無所至.是故
不應分別去來法也。復次若未來有眼色識者則應有作.過去亦爾.而實不然.是故知
無去來法也。又去來色有則應有對有礙.而實不然.是故無也。復次若瓶等物未來有
者則陶師等不應有作.而現有作.故無未來。又佛說有爲法三相可得.生滅住異.生者
若法先無今現有作.滅者作已還無.住異者相續故住變故名異.是三有爲相皆在現
在.非過去未來。

回页首

成實論卷第二


成實論卷三

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第三
        訶棃跋摩造
         姚秦三藏鳩摩羅什譯
二世有品第二十一
問曰.實有過去未來.所以者何.若法是有.此中生心.如現在法及無爲法。又佛說色相.
亦說過去及未來色.又說凡所有色若內若外若麤若細若過去未來現在總名色陰.
又說過去未來色尚無常何況現在.無常是有爲相.是故應說有。又現見從智生智以
修習故.如從稻生稻.是故應有過去.若無過去果則無因。又經中說若過去事實而有
益佛則說之。又說應觀過去未來一切無我。又緣未來意識依過去意.若無過去識何
所依。又知過去業有未來果是名正見。又佛十力知去來諸業。又佛自說若無過去所
作罪業是人終不墮諸惡道。又學人若在有漏心中則不應有信等諸無漏根。又諸聖
人不應決定記未來事。憶若無去來則人不應憶念五塵所以者何.意識不知現五塵

回页首

故。又說十八意行皆緣過去。又若無去來則阿羅漢不應自稱我得禪定.以在定中無
言說故。又四念處中不應得觀內心內受.所以者何.現在不得觀過去故。又亦不應修
四正勤.所以者何.未來世中無惡法故.餘三亦爾。又若無去來則無有佛。又亦不應有
修戒久近.是故不然。
二世無品第二十二
答曰.[一]過去未來無。汝雖說有法中生心.是先已答.無法亦能生心。又汝說色相色數色
可相者.是事不然.過去未來不應是色.無惱壞故.亦不可說無常相也.但佛隨衆生妄
想分別故說其名。又汝言智生智者.因與果作因已滅.如種與芽作因已滅.佛亦說是
事生故是事生。又汝言實而有益佛則說者.佛說是事本現在時不言猶有.若說過去
滅盡則知無有。又汝言觀無我者.以衆生於去來法計有我故佛如是說。又汝言是正
見者.以此身起業.此業與果作因已滅後還自受.故說有果。於佛法中若有若無皆方
便說.爲示罪福業因緣故.非第一義.如以因緣說有衆生.去來亦爾。依過去意者.是方
注：
[一]無過未二世義．（章二．三無爲．）

回页首

便依.不如人依壁等.亦明心生不依於神.因先心故後心得生。業力亦爾.佛知是業雖
滅而能與果作因.不言定知.如字在紙.罪業亦爾.以此身造業.是業雖滅果報不失。又
汝言不應有諸無漏根者.若學人得無漏根已得在現在.雖過去滅未來未至.以成就
故不得言無。又汝言聖人不應記未來者.聖智力爾.雖未有法而能懸記.如過去法雖
已滅盡念力能知。又汝言不應念五塵者.是凡夫人癡故妄念.先取定相.後雖滅盡猶
生憶念.念法應爾.非如兔角等。十八意行亦復如是.現在取色雖滅過去.亦隨憶念。又
汝言不應自稱我得禪定者.是定[一]得在現在.憶念力故自言我得。又汝言不應得觀內
心內受者.有二種心.一念念生滅二次第相續.用現在心觀相續心.非念猶在。又汝言
不應修習四正勤者.防未來世惡法因緣亦起未來善法因緣。又汝言則無佛者.佛寂
滅相.雖現於世不攝有無.況滅度耶.衆生歸命亦如世人祠祀父母。又汝言亦不應有
修戒久近者.不以時故戒有差別.所以者何.時法無實.但以諸法和合生滅故名有時。
是故汝所說因是皆不然。
注：
[一]原刻下衍現字．今依麗刻刪．

回页首

一切有無品第二十三
論者言.有人說一切法有.或說一切法無。問曰.何因緣故說有.何因緣故説無。答曰.有
者.佛說十二入名爲一切.是一切有。地等諸陀羅驃.數等諸求那.舉下等諸業.總相別
相和合等法.及波居帝本性等.及世閒事中兔角龜毛蛇足鹽香風色等.是名無。又經
中佛說.虚空無轍跡外道無沙門.凡夫樂戲論如來則無有。又隨所受法亦名爲有.如
陀羅驃等六事是憂樓伽有.二十五諦是僧佉有.十六種義是那耶修摩有。又若有道
理能成辦事亦名爲有.如十二入。又佛法中以方便故說一切有一切無.非第一義.所
以者何.若決定有卽墮常邊.若決定無則墮斷邊.離此二邊名聖中道。
有中陰品第二十四
論者言.有人說有中陰.或有說無。問曰.何因緣故說有.何因緣故說無。答曰.有中陰者.
佛阿輸羅耶那經中說.若父母會時衆生隨何處來依止其中.是故知有中陰.又和蹉
經說.若衆生捨此身已未受心生身.於其中閒我說受爲因緣.是名中陰。又七善人中

回页首

有中有滅者。又經中說雜起業.雜受身.雜生世閒.當知有中陰。又經中說四有.本有死
有中有生有。又說七有五道有業有中有。又說閻羅王呵責中陰罪人令顛倒墮。又佛
因中陰知衆生宿命.謂此衆生生此處.彼衆生生彼處。又經中說以天眼見諸衆生死
時生時。又說衆生爲陰所縛.故從此世閒至彼世閒。又世人亦信有中陰.言若人死時
有微四大從此陰去。又若有中陰則有後世.若無中陰則無後世.若無中陰者捨是身
已未受後身中閒應斷.以是故知有中陰。
無中陰品第二十五
[一]有人言無有中陰。汝雖説阿輸羅耶那經中說有中陰.是事不然.所以者何.若是聖人
不知此爲是誰從何處來則無有中陰.若有者何故不知。又汝言和蹉經說.是事不然.
所以者何.是經中問異答異.是和蹉梵志所計身異神異.故如是答中陰中有五陰。又
汝言有中有滅者.是人於欲色界中閒受身.於此中滅故名有中有滅也.所以者何.如
經中說若人死何處去何處生在何處.是義無異。又汝言雜受身雜生世閒者.若言受
注：
[一]一向無中有義．（章八．四有．）

回页首

身言生世閒是義不異。又汝言四有七有者.是經不然.以不順法相故。又汝言閻王呵
責者.此在生有.非中有也。又汝言佛因中陰知宿命者.是事不然.聖智力爾.雖不相續
亦能念知。又汝言天眼見死時生時者.欲生名生時.將死名死時.非中陰也。又汝言衆
生爲陰所縛從此至彼者.示有後世故如是說.不明有中陰也。又汝言死時有微四大
去者.世人所見不可信也.此非用因。又汝言若無中陰中閒應斷者.以業力故.此人生
此彼人生彼.如過去未來雖不相續而憶能念.是故無有中陰。又宿命智中說知此人
此閒死彼閒生.不說住中陰中。又佛說三種業.現報生報及後報業.不說有中陰報業。
又若中陰有觸卽名生有.若不能觸是則無觸.觸無故受等亦無.如是何所有耶。又若
衆生受中陰形卽名受生.如經中說若人捨此身受餘身者我說名生.若不受身則無
中陰。又若中陰有退卽名爲生.所以者何.要先生後退故.若無退是則爲常.又以業力
故生何用中陰。又若中陰從業成者卽是生有.如說業因緣生.若不從業成何由而有.
是應速答。答曰.我以生有差別說名中陰.是故無如上過.是人雖中陰生亦與生有異.

回页首

能令識到迦羅羅中.是名中陰。難曰.以業力能至.何用分別說中陰耶。又心無所至.以
業因緣故從此閒滅於彼處生。又現見心不相續生.如人刺足頭中覺痛.此足中識無
有因緣至於頭中.以近遠衆緣和合生心。是故不應分別計有中陰。
次第品第二十六
論者言.有人說四諦次第見.有人說一時見。問曰.何因緣故說次第見.何因緣故言一
時見。答曰.次第見者.如經中說若人見世閒集卽滅無見.見世閒滅卽滅有見.當知集
滅二相各異。又若人能知所有集相皆是滅相.是名離垢得法眼淨。又說利智慧人漸
捨諸惡.如鍊金師能離身垢。又漏盡經說能知見者則漏得盡.行者不能自知日日所
盡.常修習故得盡諸漏.又佛言於諸諦中能生眼智明慧.欲界苦中二色無色界二.集
等亦爾。又經中佛自口說漸次見諦.如人登梯次第而上.以是等經故知四諦非一時
得。又諸煩惱於四諦中四種邪行.所謂無苦無集無滅無道.故無漏智亦應次第四種
正行。又行者應定心分別是苦是苦因是苦滅是苦滅道.若一心中何得如是次定分

回页首

別.故知次第非一時也。
一時品第二十七
有人言.[一]四諦一時見.非次第。汝說見世閒集則滅無見見世閒滅則滅有見者.則壞自
法.若然者亦不應以十六心十二行得道。又汝言知所有集相皆是滅相得法眼者.若
爾便應以二心得道.一者集心二謂滅心.但以不然。又汝言利智漸捨惡者.亦不應但
十六心也。又汝言漏盡經說能知色等得漏盡者.如是則應有無量心.非但十六心。又
汝言眼智明慧者.佛自言於四諦中得眼智明慧.不言次第有十六心。又汝言佛自口
說漸次見諦如登梯者.我不習此經.設有應棄.以不順法相故。又汝言四種邪行者.於
五陰等亦應邪行.隨所邪行皆應生智.如是則不應但以十六心得道。又汝言應定分
別者.於色等中亦應分別.是故不但應有十六心也。又行者不得諸諦.惟有一諦.謂見
苦滅名初得道.以見法等諸因緣故行者從煖等法次漸見諦.滅諦最後.見滅諦故名
爲得道。
注：
[一]一時見諦義．（章十七．賢聖．）

回页首

退品第二十八
論者言.有人說阿羅漢退.或說不退。問曰.何因緣故說退.何因緣故説不退。答曰.有退
者.如經中說時解脫阿羅漢以五因緣故退.樂作務.樂誦讀.樂斷事.樂遠行.長病。又經
說二種阿羅漢.退相不退相。又經中說若某比丘退解脫門則有是處。又經中說觀身
如瓶.防意如城.慧與魔戰.守勝無壞.若無退者不應守勝。又二種智.盡智無生智.若盡
智不復生者.何用無生智。又優陀耶難得滅盡定者卽是退因.是人雖退亦生色界。以
是等緣當知有退。
不退品第二十九
[一]有人言.聖道不退.但退禪定。問曰.若然者無二種阿羅漢.但有退相.以一切阿羅漢於
禪定中皆有退故。答曰.退禪定中自在力.非一切阿羅漢皆得自在力。問曰.不然.如劬
提比丘六反退已便以刀自害.若退禪定者不應自害.以佛法中貴解脫不貴定故。答
曰.是人依此禪定當得阿羅漢道.失此定故則失無漏.非無漏有退。所以者何.如偈說.
注：
[一]二三果向及四果不退聖德義．（章十七．賢聖．又見本論卷一．分別賢聖品末．）

畢故不造新於諸有中皆得厭離滅諸結使更無生相是諸健人猶如燈滅.又說譬如
石山風不能動健者如是毁譽不傾.又經中說愛生愛等是阿羅漢永拔愛根何從生
結.又說所謂聖人究竟盡邊所作已辦.又說聖人散滅不集破裂不識等.又經中說無
明因緣起貪恚癡.是阿羅漢無明永盡云何生結.又經中說若諸學人求泥洹道我說
是人應不放逸若得漏盡不復漏也.是故不退。又說智者善思惟.善語言.善身業.所作
無失。又說比丘不樂放逸.見放逸過.是則不退親近泥洹.又經中說.麋鹿依野鳥依虚
空.法歸分別真人歸滅。又三因緣起諸結使.貪欲不斷.所欲現前中生邪念.是阿羅漢
貪欲已斷.雖對所欲不生邪念故不起結。又說比丘邪觀諸法故起三漏.是阿羅漢無
邪觀故不起諸漏。又經中說若以聖慧知已則無有退.如須陀洹果無有退者。又阿羅
漢善知三受.生相滅相味相道相出相.故不起結。又說比丘若戒定慧三事成就則不
退轉。又阿羅漢斷已生結.未生者令不生。又經中說實行聖人終無有退.阿羅漢已證
四諦諸漏盡故名實行者。又說七覺名不退法.阿羅漢具足七覺是故不退。又阿羅漢

回页首

證不壞解脫是故不退。又阿羅漢於佛法中得堅固利.所謂不壞解脫。又如人截手念
與不念常名截手.阿羅漢亦爾.斷結使已念與不念常名爲斷。又經中說信等根利名
阿羅漢.利根者終無有退。又阿羅漢能於無上斷愛法中心善得解脫.畢竟盡滅。又譬
如火.燒所未燒.燒已不還本處.比丘如是以能成就十一法故終無有退。問曰.有二種
阿羅漢.汝所引經說不退者。答曰.此是總相說諸學人應不放逸阿羅漢不須.非是別
相說不退相者。又佛說偈.勝若還生不名爲勝.勝而不生是名真勝.若阿羅漢還生煩
惱則不名勝。又阿羅漢生已盡故不復受身。汝經雖說阿羅漢退法應還得.若爾亦可
法應不退。若比丘能令諸根不生名阿羅漢.是故無退。
心性品第三十
論者言.有人說心性本淨以客塵故不淨.又說不然。問曰.何因緣故說本淨.何因緣故
說不然。答曰.不然者.心性非本淨客塵故不淨.所以者何.煩惱與心常相應生.非是客
相。又三種心.善不善無記.善無記心是則非垢.若不善心本自不淨不以客故。又是心

回页首

念念生滅不待煩惱.若煩惱共生不名爲客。問曰.心名但覺色等然後取相.從相生諸
煩惱與心作垢.故說本淨。答曰.不然.是心心時卽滅未有垢相.心時滅已垢何所染。問
曰.我不爲念念滅心故如是說.以相續心故說垢染。答曰.是相續心世諦故有.非真實
義.此不應說。又於世諦是亦多過.心生已滅.未生未起云何相續。是故心性非是本淨
客塵故不淨.但佛爲衆生說心常在故說客塵所染則心不淨。又佛爲懈怠衆生若聞
心本不淨便謂性不可改.則不發淨心.故說本淨。
相應不相應品第三十一
論者言.有人說諸使心相應.有說心不相應。問曰.何因緣故說心相應.何因緣故説不
相應。答曰.心相應者.後使品中當說。又貪欲等諸煩惱業.是業諸使相應。汝法中雖說
心不相應使與心相應結纏作因.是事不然.所以者何.經中說從無明邪念邪思惟等
起貪等結.無有經說從使生也。汝法中雖說久習結纏則名爲使.是事不然.所以者何.
身口等業亦有久習相.是亦應有似使心不相應行.而實不然。又若然者。諸法皆從現

回页首

在因生.無過去因.然則不應從業生報.亦不從意生意識也。又此諸使念念滅故.復何
因生。問曰.共相因生。答曰.是亦不然.因果不得一時合故.此事後燈喻中當說。故不應
言諸使非心相應。
過去業品第三十二
論者言.迦葉鞞道人說.未受報業過去世有.餘過去無。答曰.此業若失則過去過去.若
不失是則爲常。失者過去異名.則爲失已復失。是業與報作因已滅.報在後生.如經中
說以是事故是事得生.如乳滅時與酪作因.何用分別過去業耶。又若言若然者.餘因
中有過.云何無因而識得生.如無乳時何得有酪.若無四大身口等業何依而有.如是
等。我先說過去有過.彼應答此。
辯二寶品第三十三
論者言.摩醯舍婆道人說佛在僧數。答曰.若說佛在四衆.所謂有衆衆生衆人衆聖人
衆是則非過.若言佛在聲聞衆中是則有咎.以聞法得悟故曰聲聞.佛相異故不在此

回页首

中。問曰.佛居僧之首.有人施者名爲施僧。答曰.此施屬何等僧.此經小失.是應當言施
屬佛僧。問曰.佛語瞿曇彌.以此衣施僧則爲供養我.亦是供養僧。答曰.佛意言以語言
爲供養我.是物供養僧.如經中說若人瞻病卽是看我。問曰.諸有成就聖功德人舍利
弗等皆在僧數中.佛亦如是.以同相故。答曰.若以同相者.諸凡夫人及非衆生數亦有
應入僧數者.而實不然.是故知佛不在僧中。又佛不入僧羯磨中.亦不同諸餘僧事。又
以三寶差別.故佛不在僧中。
無我品第三十四
論者言.犢子道人說有我.餘者說無。問曰.何者爲實。答曰.實無我法.所以者何.如衆經
中佛語比丘.但以名字但假施設但以有用故名爲我.但以名字等故知無真實。又經
中說.若人不見苦是人則見我.若如實見苦則不復見我.若實有我見苦者亦應見我。
又說聖人但隨俗故說言有我。又經中佛說我卽是動處.若實有者不名動處.如眼有
故不名動處。又處處經中皆遮計我.如聖比丘尼語魔王言.汝所謂衆生是卽爲邪見.

回页首

諸有爲法聚皆空無衆生。又言.諸行和合相續故有.卽是幻化誑惑凡夫.皆爲怨賊如
箭入心.無有堅實。又言.無我無我所無衆生無人.但是空五陰生滅壞敗相.有業有果
報作者不可得.衆緣和合故有諸法相續.以是等緣故佛種種經中皆遮計我.是故無
我。又經中解識義.何故名識.謂能識色乃至識法.不說識我.是故無我。又羣那比丘問
佛誰食識食.佛言我不說有食識食者.若有我應說我食識食.以不說故當知無我。又
洴沙王迎經中佛語諸比丘.汝觀凡夫隨逐假名謂爲有我.是五陰中實無我無我所。
又說因五陰故有種種名.謂我衆生人天等.如是無量名字皆因五陰有.若有我者應
說因我。[一]又長老弗尼迦謂外道言.若人邪見無而謂有.佛斷此邪慢不斷衆生.是故無
我。又炎摩伽經中舍利弗語炎摩伽言.汝見色陰是阿羅漢耶.答言不也.見受想行識
是阿羅漢耶.答言不也.見五陰和合是阿羅漢耶.答言不也.見離五陰是阿羅漢耶.答
言不也.舍利弗言若如是推求不可得者應當言阿羅漢死後無耶.答言舍利弗我先
有惡邪見今聞此義是見卽滅.若有我者不名惡耶。又四取中說我語取.若有我者應
注：
[一]原刻作有．今依麗刻改．

回页首

言我取.如欲取等.不應言我語取。又先尼經說.於三師中若有不得現我後我我說是
師則名爲佛.以佛不得故知無我。又無我中我想名爲顛倒.若汝意謂我中我想非顛
倒者.是事不然.所以者何.佛說衆生所有見我皆見五陰.是故無我。又說衆生種種憶
念宿命皆念五陰.若有我者亦應念我.以不念故當知無我。若汝意謂亦有經說憶念
衆生.如某衆生中我名某者.是事不然.此爲世諦分別故說.實念五陰非念衆生.所以
者何.以意識念.意識但緣於法.是故無有念衆生念。又若人說決定有我.於六邪見中
必墮一見。若汝意謂無我亦是邪見者.此事不然.所以者何.以二諦故.若以世諦說無
我第一義諦說有我是則爲過.我今說第一義故無世諦故有.是故無咎。又佛說拔我
見根.如癡王問中佛答癡王.若人以一心觀諸世閒空則拔我見根不復見死王。又諸
說有我因緣憂喜等事皆在五陰。又以破諸外道我見因緣.是故無我。
有我無我品第三十五
問曰.汝言無我.是事不然.所以者何.四種答中是第四置答.謂人死後若有若無亦有

回页首

亦無非有非無.若實無我不應有此置答。又若人言無有衆生受後身者卽是邪見。又
十二部經中有本生經.佛自說言彼時大喜見王我身是也如是等.本生今五陰非昔
五陰.是故有我從本至今。又佛說今喜後喜爲善兩喜.若但五陰不應兩喜。又經中說
心垢故衆生垢.心淨故衆生淨。又一人生世閒多人得衰惱.一人生世閒多人得利益。
又若修集善不善業皆依衆生.不依非衆生數。又處處經中佛自說我言有衆生能受
後身。又能自利不利他等.以是等緣故知有我。汝先雖說但名字等.是事不然.所以者
何.佛但以外道離五陰已別計有我常不壞相.斷此邪見故言無我.今我等說五陰和
合名之爲我是故無咎。又雖言我但名字等.應深思惟此言.若衆生但名字者.如殺泥
牛不得殺罪.若殺實牛亦不應有罪。又如小兒以名字物施皆有果報.大人持施亦應
得報.而實不然。又但名字故無而說有者.聖人應有妄語.以實語故名爲聖人.故知有
我。又若聖人見實無我以隨俗故說有我者.則是見倒.以異說故。又若隨俗無而說有.
則不應復說經中實義十二因緣三解脫門無我法等.若人謂有後世隨而言有.若人

回页首

謂無隨人言無.又諸世閒萬物皆從自在天生.如是種種邪見經書皆應隨說.是事不
可.是故汝所引經皆已總破.故非無我。答曰.汝先言以置答故知有我者.是事不然.所
以者何.此不可說法後滅諦聚中當廣分別.故無實我及不可說者.但假名說非實有
也。又汝法中我以六識識.如汝經說因眼所見色故我壞.是則眼識所識.則不應言非
色非非色.聲等亦如是。復次若我六識所識則與經相違.經中說五情不能互取五塵.
所伺異故.若我可六識識.則六根互用。又汝所言前後相違.眼識所識則不名爲色。又
汝言無我是邪見者.經中佛自告諸比丘.雖無有我.因諸行相續故說有生死.我以天
眼見諸衆生生時死時.亦不說是我。又汝自法中有過.汝法中言我不生.若不生則無
父母.無父母則無逆罪.亦無諸餘罪業.是故汝法卽是邪見。又汝言有本生者.因五陰
故名喜見王.卽彼陰相續故名佛.故說我是彼王.汝法中我是一故不應差別。又汝言
爲善兩喜者.經中佛自遮是事言我不說[一]有捨此五陰受彼陰者.但以五陰相續不異
故言兩喜。又汝言心垢故衆生垢者.以此故知無有實我.若有實我應與心異.不應言
注：
[一]原刻作又．今依麗刻改．

回页首

心垢故衆生垢.所以者何.不可彼垢此受故。但以假名因緣有垢故言假名垢.是故假
名爲我.非真實也。又汝法中說我非五陰.是則不生不滅無罪福等.有如是過。我說五
陰和合假名爲我.因是我故有生有滅及罪福等.非無假名.但非實耳。又汝先言破外
道意故佛說無我者.汝自妄想如是分別.佛意不然。又種種說我皆是過咎.如汝言外
道離五陰已別計有我.汝亦如是.所以者何.五陰無常.我不可說若常無常.是卽離陰。
復次陰有三分.戒定慧品.善不善無記.欲界繫色界無色界繫.如是分別我不得爾故
異五陰.又我是人.五陰非人是則爲異.又陰是五我是一是故我非陰也.若有我者.以
此等緣則異五陰。又世閒無有一法不可說一不可說異.是故無有不可說法。問曰.如
然可然不得言一不得言異.我亦如是。答曰.是亦同疑.何者是然.何者可然。若火種是
然餘種是可然.則然異可然.若火種卽是可然.云何言不一.若可然卽是火種.若離火
種亦俱不然.故名同疑。若然有可然如我有色.卽墮身見。又應多我.如薪火異.牛糞火
異.我亦如是.人陰我異.天陰我異.卽是多我。又如然可然在三世中.我與五陰亦應如

回页首

是在三世中.如然可然是有爲故.我與五陰亦應有爲。又汝雖言然與可然不一不異.
然眼見異相.我與五陰亦應有異。又五陰失而我不失.以此閒沒至彼閒生.有兩喜故.
若隨五陰有失有生.則同五陰不名兩喜.汝以妄想分別是我得何等利。又諸塵中無
有一塵六識所識.汝所說我可六識識則非六塵。又十二入不攝則非諸入.四諦不攝
則非諸諦.是故若說有我卽爲妄語。又汝法中說可知法者謂五法藏.過去未來現在
無爲及不可說.我在第五法中則異於四法.汝欲令異於四法而非第五是則不可。若
言有我則有此等過.何用妄想分別我耶.是故汝先說外道離五陰已別計有我我等
不爾.是事不然。又汝先言我但假名應深思者.是事不然.所以者何.是佛法中說世諦
事.不應深思。又汝說妄語見倒亦復如是。又汝言不說經中實義者.是事應說.令知第
一義故。又汝言世閒所說盡應隨者.若說從自在天生萬物等是不可受.若有利益不
違實義是則應受.是故無咎。若世諦中能生功德能有利益如是應受.後當廣說。又汝
言殺泥牛等無殺罪者.今當答此.若於有識諸陰相續行中有業業報.泥牛等中無如

回页首

此事.是故當知五陰和合假名爲我非有實也。
苦諦聚色論中色相品第三十六
問曰.汝先言當說成實論.今當說何者爲實。答曰.實名四諦.謂苦.苦因.苦滅.苦滅道。五
受陰是苦.諸業及煩惱是苦因.苦盡是苦滅.八聖道是苦滅道.爲成是法故造斯論。佛
雖自成此法.爲度衆生故處處散說。又佛略說法藏有八萬四千.是中有四依八因.是
義或捨而不說.或有略說.我今欲次第撰集令義明了故說。問曰.汝言五受陰是苦諦.
何謂爲五。答曰.色陰.[一]識陰.想受行陰。[二]色陰者.謂四大及四大所因成法.亦因四大所成
法.總名爲色。四大者.地水火風.[三]因色香味觸故成四大.因此四大成眼等五根.此等相
觸故有聲。地者.色等集會堅多故名地.如是濕多故名水.熱多故名火.輕動多故名風。
眼根者.但緣諸色眼識所依及同性不依時皆名眼根餘四根亦如是。色者.但眼識所
緣及同性不緣時是名爲色.香味觸亦如是。是等相觸故名爲聲。
色名品第三十七
注：
[一]五陰次第先識後受等義．（章八．五陰．）
[二]色陰十四法義．（章二．三有爲．又章八．五陰．）色法攝四大義．（章八．五陰．）
[三]四塵成四大義．（章八．十二入．）

回页首

問曰.經中說諸所有色皆是四大及四大所因成.何故言諸所有皆是耶。答曰.言所有
皆是.定說色相更無有餘.以外道人說有五大.爲捨此故故說四大及四大所因成者。
四大假名故有.徧到故名大.無色法無形.無形故無方.無方故不名爲大。又以麤現故
名大.心心數法不現故不名爲大。問曰.何故名地等法爲色.不名爲聲等。答曰.有對法
名色.聲等皆有對故亦名爲色.非如心法等。有形故名色.聲等皆有形故亦名爲色.障
礙處所故名爲形。問曰.色等非盡有形.聲等無形。答曰.聲等一切有形.以有形以有對
有障礙.故壁障則不聞。問曰.若聲等有礙則應不受餘物.如壁障故則無所容。答曰.聲
细微故得有所受.如香味等細故共依一形不相妨礙.是故聲等有礙有對.故皆名爲
色。又可惱壞相故名爲色.所有割截殘害等皆依於色.爲違此故名無色定。[一]又示宿命
善惡業故名爲色.又示心心數法故名爲色.又爲稱名故名爲色。
四大假名品第三十八
問曰.四大是假名.此義未立.有人言四大是實有。答曰.[二]四大假名故有.所以者何.佛爲
注：
[一]原刻作有．今依麗刻改．
[二]四大是假有義．（章二三有爲．）四大法塵所攝義．（章八.五陰．）

回页首

外道故說四大.有諸外道說色等卽是大如僧佉等.或說離色等是大如衛世師等.故
此經定說因色等故成地等大.故知諸大是假名有。又經說地種堅依堅.是故非但以
堅爲地。又世人皆信諸大是假名有.所以者何.世人說見地齅地味地觸地。又經中說
如地可見有觸。又入地等一切入中.是人見色不見堅等。又人示地色地香地味地觸.
實法有中不可得異示。又大名義以徧到故.此相假名中說.不但在堅相中。又說地住
水上.是假名地住.非但堅住。又說大地燒盡都無煙炭.燒假名地非但燒堅。又以色等
故信有地等.非但堅等。又井喻中說水亦見亦觸.若濕是水則不得有二.所以者何.佛
說五情不能互取塵故。又佛說八功德水.輕冷.輭美.清淨.不臭.飲時調適飲已無患.是
中若輕冷輭皆是觸入.美是味入.清淨是色入.不臭是香入.調適無患是其勢力.此八
和合總名爲水.故知諸大是假名有。又因所成法皆是假名無實有也.如偈中說.輪軸
等和合故名爲車.五陰和合故名爲人.又阿難言諸法衆緣成.我無決定處。又若人說
堅等是大.是人則以堅等爲色等所依.是則有依有主非是佛法.故知四大皆是假名。

回页首

又諸法中有柔輭細滑等皆觸入攝.堅等四法有何義故獨得爲大。又一等四執皆有
過咎.故知四大但是假名。又實法有相.假名有相.及假名所能.後當廣說.是故四大非
實有也。
四大實有品第三十九
問曰.四大是實有.所以者何.阿毗曇中說.堅相是地種.濕相是水種.熱相是火種.動相
是風種.是故四大是實有。又色等造色從四大生.假名有則不能生法。又以堅等[一]示四
大.所謂堅依堅名地.是故堅等是實[二]大。又經中二種語堅依堅濕依濕等.故知堅是實
法.依堅是假名.餘大亦如是.是故堅等是實大.依堅法以隨俗故名大.故有二種大亦
實亦假名。又阿毗曇中說形處是地.堅相是地種.餘大亦爾。又經中佛說眼形中所有
堅依堅是地.濕依濕是水.熱依熱是火.肉形是地.此肉形中佛說有四大.當知堅等是
實大.形是假名大。又佛不說風中有依.故知風是實大。又若人說四大是假名.則離大
相。若依堅名地種者.水依堅物水卽爲地.泥團依濕泥團卽爲水.如熱病人舉身皆熱
注：
[一]原刻作亦．今依麗刻改．
[二]原刻下衍有字．今依麗刻刪．

回页首

身卽爲火.是事不然.是故不得言依堅是地種.但堅爲地種.餘大亦爾。又四大共生故
不相離.如經中說諸所有色皆四大造.若人說四大是實則不相離.若說四大假名則
應相離.所以者何.依堅色等衆離依濕等衆.若爾則眼形中無有四大.則與經相違.汝
欲不違經者則四大是實。汝先言爲外道故說四大者.是事不然.所以者何.諸外道輩
說四大與色等若一若異.我等說觸入少分是四大.是故無咎。又我等說現見堅等是
四大.不如衛世師人說四大亦有非現見。又汝言堅依堅者.依義二種.如經中說色依
色.又說心依大法.此義中說堅卽依堅更無異法.若爾有何過耶。又汝說世人皆信乃
至八功德水.但隨俗言說.非是實大。又汝說因所成法皆是假名.是事不然.所以者何.
經中說若六觸入若因六觸入所成法.又有比丘問佛何等爲眼佛答因四大造清淨
色是名爲眼.如是十入。又汝言有主有依.我等不然.但說法住法中。又汝言堅等有何
義故獨得名大者.堅等有義.所謂堅相能持.水相能潤.火相能熱.風能成就.是故四大
是實。

回页首

成實論卷第三


成實論卷四

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第四
        訶棃跋摩造
         姚秦三藏鳩摩羅什譯
非彼證品第四十
答曰.不然.四大是假名。汝雖言阿毗曇中說堅相是地種等.是事不然.所以者何.佛自
說堅依堅是地非但堅相.是故此非正因。又汝說色等從四大生.是事不然.所以者何.
色等從業煩惱飲食婬欲等生.如經中說眼何所因因業故生.又說貪樂集故色集.又
如阿難教比丘尼言姊是身從飲食生從愛慢生從婬欲生.故知色等非但從四大生。
問曰.色等雖從業等生.四大亦應爲少因.如由業故有穀.此穀亦假種子等生.如是眼
等雖從業生.四大亦爲少因。答曰.或有物無因緣而生.如劫盡已劫初大雨.是水從何
所生.又諸天所欲應念卽得.如坐禪人及大功德人所欲隨意.是事有何等緣非但業
耶.又如色相續斷已更生.若人生無色界還生色界.是色以何爲本。問曰.何故有物但

回页首

從業生.何故有物待外緣生。答曰.若有衆生業力弱者則須種子衆緣助成.業力強者
不假外緣。又法應爾.或有業.或有法.或有生處但業力得不須外緣。又若須因緣.應說
種子是芽等因.何故乃說因堅等生。又以何義故從堅等生色等.不從色等生堅等耶。
又堅等色等共俱生故.云何言因堅等有色等.不因色等有堅等。又一時生法則無相
因.如二角俱生.不得言左右相因。問曰.如燈明雖一時生.亦說明因於燈非燈因明.是
事亦爾。答曰.燈與明不異.燈以二法合成.一色二觸.色卽是明故不得異燈.汝不諦思
此喻。問曰.是明從燈去在餘處.是故應異。答曰.不在異處.此明色現見在燈中.若在異
處離燈亦應見.而實不見.當知是色不異燈也。問曰.更有一時生法亦爲因果.如有對
中識以眼色爲因緣.非眼色以識爲因緣。答曰.不然.眼識以前心爲因.眼色爲緣.因心
先滅.云何俱生。又若法隨所因生卽是因成.若心因情塵有卽是因所成法。復次四大
卽是造色.以因所生故。又現見世閒物從似因生.如從稻生稻從麥生麥.如是從地生
地不生水等.如是從色生色如是等。問曰.亦見有物從異因生.如倒種牛毛則有蒲生.

回页首

種角葦生。答曰.我不言無從異因生.但說似因中亦生.故言從色等生色等.不但從四
大生.是故不得定言色等從四大生。又汝言以堅等示四大是故堅等是實大者.此事
不然.所以者何.以堅等相定可以分別四衆.輭等不定.或在多堅衆中.或在多濕衆中.
故不可以分別諸衆.餘亦如是。又於堅等觸分別名爲輭等.何者若以濕亦以生性柔
輭細滑.以堅相多故堅鞕麤澀如是等.是故但以堅等分別四衆。又如經中說以依堅
故示四大差別.故知依堅法名爲地種非但堅相.故說堅相是成地因。又於成地中堅
是勝因.是故別說.餘相亦爾。又爲作名字.所有堅依堅皆名地種.或有人但說堅相爲
地種.爲破是故佛說堅依堅爲地種.餘亦如是。又堅相衆中以堅多故有二種語.一切
衆中皆有堅等諸觸.若堅依堅名爲地種.若濕依濕名爲水種.若熱依熱名爲火種。又
堅是成地勝因故於中名地.成假名因緣中有假名名字.如說我見人伐林。又汝言有
二種語.是事不然.若隨說種是實者.則十二入等不應是實.是故因眼緣色有眼識生
是則非實.以不說種故是爲邪論。又佛入火種定.從佛身出種種燄色.是中何者爲火

回页首

種.以色等成火非但熱相。又佛說是身名篋.於中但盛髮毛爪等.如經中說是身中有
髮毛爪等.以是故髮毛爪等是地種.不以有種語故名爲實法。又種子經中說.若有地
種無水種者.諸種子不得生長.是中何者是地種謂假名田非但堅相.水亦假名非但
濕相。又一法二種亦實亦假名是不可得.何故色等是實。又眼等假名故有.諸大亦實
亦假名者則是邪論。又六種經中佛說髮毛爪等名地種。又象步喻經中亦說髮毛爪
等爲地種。又以何義故說種是實.不說種是假名.又此義非經所載。又汝言佛說眼形
中所有堅依堅是地等者.佛以此言示五根因四大成。或有人說從我生根.或謂離大
別更有根.有說諸根種種性生.謂從地大生鼻根等.佛斷此故說眼等根四大合成空
無實法。又分別成假名因緣.假名亦無。又此肉形中有四分堅依堅等.佛以是語示諸
物中有從四大生者。又汝言佛不說風中有依故名實大者.是事不然.所以者何.風中
輕是勝相非依輕法.地等中依堅法等勝.風則不然.又依輕法少故不說。又汝言若說
四大是假名則離大相者.是事不然.若堅依堅從四大生名爲地種.非謂異物相依.若

回页首

法相異則不名依.卽是相離。問曰.生則卽是不名爲依.依名異物來依。答曰.名字爲依
非異物相依.以生法差別故.如言虚空徧至.實無所至。又汝言四大共生者.是事不然.
如日光中但有色及熱觸可得更無餘法.月光中但有色及冷觸可得亦無餘法.是故
非一切物中盡有四大.如有物無味如金剛等.有物無香如金銀等.有物無色如温室
等.有物無熱如月等.有物無冷如火等.有物相動如風等.有物無動如方石等.如是或
有物不堅.或有物不濕.或有物不熱.或有物不動.是故四大非不相離。問曰.以外因緣
諸大性發.如金石等中有流相待火則發.水中有堅相因冷則發.風中有[一]冷熱相因水
火則發.草木中有動相得風則發.是故先有自性假緣而發.故知四大不得相離.若本
無性云何可發。答曰.若爾風中或有香.香應在風中.如香熏油應在油中.是事不然。又
不從諸大生造色.如從濕生濕.如是從色生色。又若不相離則因中有果.如童女有子.
食中有不淨等。我等不說因中有果.雖乳中無酪而酪從乳生.如是何用憶想分別謂
四大共生不相離耶。
注：
[一]此字依麗刻加．

回页首

明本宗品第四十一
汝先言我等不說四大與色若一若異是故無咎者.是事不然.所以者何.諸外道欲成
我故以四大一異爲喻.故佛於假名中以四大爲喻故說四大義.若不爾則不應說。世
閒皆自然知地等四大而不了實性.是故爲說.不說手等.若以堅等爲四大者.何所利
益。又汝言依義二種謂諸大是實者.此事未了.當知是依義異.謂假名是。又汝言隨俗
言說非實大者.是事不然.所以者何.若經書若世閒中不以無因緣故於色等中作四
大名字.如世閒言我見人.於色等中說人名.非無因緣.若無因緣強作名者見馬應名
爲人.而實不然。又以何故不於聲中說名爲地.世人常說地聲.終不說聲是地.若無因
緣強作名者亦可名聲爲地.而實不然.是故色等四法是地.於地分中說地名字。如色
是成假名因.於中說名人.於樹中說名林.於比丘中說名僧.如是於色等法中說四大
名。又汝言若六觸入若因六觸入所成.是經不然.如汝法中造色無所能生.我法亦爾.
於假名中更無所生.是故此經不應有.若有應轉此義。又汝言因四大造清淨色名爲

回页首

眼者.是事不然.四大和合假名爲眼.假名四大爲色.色清淨故名爲眼。又汝雖言法住
法中無依無主.是卽爲依主.以住者是依.所住法爲主。又汝言堅相能持等.是事不然.
非但堅相能持.假衆因緣.餘亦如是.是故四大是假名有。
無堅相品第四十二
問曰.汝說多堅色等成地大是故地等是假名者是事不然。所以者何.堅法尚無.況假
名地。若泥團是堅.泥團卽爲輭.故知無定堅相。又以少因緣故生堅心.若微塵疏合名
爲輭.密合名爲堅.是故無定。又一法中無有二觸令生是心身堅身輭.是故無定堅相。
又堅輭無定相待故有.如見欽拔羅以氎爲輭.見氎故以欽拔羅爲堅.觸法不應相待
故有。又目覩金石則知是堅.觸非眼可得.是故無堅。以此因緣輭等諸觸亦皆無也。
有堅相品第四十三
答曰.實有堅相。汝雖言泥團是堅泥團卽爲輭.是事不然.所以者何.我等無有實泥團
法.衆法和合假名泥團.故無此咎。又汝言以少因緣故生堅心.是事不然.我於密合微

回页首

塵中得是堅相故名爲堅.於不密中得此輭相.是故無咎.若法可得卽名爲有。又汝言
一法中無二觸者.是事不然.我於一法中可得多觸亦堅亦輭。又汝言堅輭相待故無
定者.是事不然.如長短等相待亦有。又如嘗白石蜜味以黑石蜜爲苦.嘗呵棃勒味以
黑石蜜爲甘.若以相待故無則味亦無。問曰.黑石蜜中有二種味.亦甘亦苦。答曰.氎中
亦有二觸.亦堅亦輭。又汝言見石知堅.是事不然.不可以眼知堅.以先觸故比知.如見
火知熱熱非可見。又人見欽拔羅生疑爲堅爲輭.是故觸非眼可見.故有堅等諸觸。復
次實有堅等.所以者何.能起分別心故.若無堅者何所分別。又堅能與心作緣.亦所作
業異.謂打擲等。又與輭濕相違則名爲堅.以又能持因緣故名爲堅.又能障礙手等故
名爲堅。又我等現知是堅.[一]現知事中不須因緣。又以世閒事得名爲堅.餘亦如是.故知
有堅。
四大相品第四十四
問曰.我已知有是堅法.而今見金熱則流.水寒成冰.此金以堅故屬地.流故屬水。答曰.
注：
[一]原刻作見．今依麗刻改．

回页首

各自有相.[一]若法堅依堅是地種.若濕依濕是水種等。問曰.金堅則爲消流.水濕則爲堅
冰.云何諸大不捨自相.如經說四大相或可變得四信者不可得異。答曰.我不以堅爲
流以濕爲堅.但堅與流爲因濕與堅爲因.是故不捨自相。問曰.阿毗曇中說濕是水相.
或有人說流是水相.經中說潤是水相.竟以何者爲實。答曰.流濕潤皆是水之別名。問
曰.流是水業眼所見法.是故流非濕潤。答曰.以濕潤故流.是濕赴下.是故流卽是潤.亦
濕潤是水相.流是水業。問曰.風中說輕動相.輕異動異.輕是觸入所攝.動是色入所攝.
今可以二法爲風耶。答曰.輕是風相.動是風業.與業合說。問曰.無有動相.諸法念念滅
故不至餘處.以至餘處故名曰動.至去動是一義故。答曰.我但以世諦故說名爲業.非
第一義.因是輕法餘處法生得名爲業.爾時名去。問曰.輕無定相.所以者何.以相待故
有.如十斤物於二十斤爲輕於五斤爲重。答曰.重法量法因心等法亦相待有.如或有
法相待故長.或有法相待故短.總相因心故卽爲相.若輕法相待故無是等亦應皆無.
而不然.是故相待非是正因。又輕非相待故有.以不可稱故有.物不可稱如[（（束-八）/冖）/棐]囊中風.
注：
[一]原刻作共．今依麗刻改．

回页首

是故非相待有.但重法相待.無有重物不可稱者。問曰.若不可稱名爲輕者.除重餘色
等法不可稱故皆應爲輕.而不然.是故汝所說非是輕相。答曰.我等意離色等更無異
法名爲重.色等法或有生性可稱.如堅不堅.力無力.新故.[一]朽不朽.消不消.麤輭等.亦不
離色等而有.重相亦如是.是色等衆若屬地水是則可稱.若屬風火則不可稱。問曰.若
重法不離色等者.輕亦應不離色等而有。答曰.然.離色等無別輕法.但色等衆和合爲
輕。問曰.不然.欲分別輕重必以身根.是故輕重非是色等衆。答曰.如分別堅等或以眼
或以耳等.此堅等物不離色等.輕重亦如是.雖用身根.是中更無異相。又身根不觸不
生身識.是重相身雖未觸亦能生識.如重物雖以物裹持亦知其重。問曰.非於爾時知
是重相。答曰.如人著衣雖不相觸亦知有力無力.輕重亦爾.所以者何.從種種觸生種
種身識.如或因[二]按搯生堅輭識.或從舉動生輕重識.或從把捉生強弱識.或從觸對生
冷熱識.或從摩捫生澀滑識.或從擠搦生強濯識.或從劖刺或因鞭杖生異種識.或有
觸常在身內非如寒熱等從外假來.所謂猗樂.疲極不疲極.若病若差.身利身鈍.嬾重
注：
[一]原刻作相．今依麗刻改．
[二]原刻作案．今依麗刻改．

回页首

迷悶.[夢-夕+登]矒.疼痹.頻伸.飢渴飽滿.嗜樂不樂.懵等諸觸各生異識。問曰.若輕重相卽色等
衆者.云何於色等中以身識緣。答曰.非色等衆中用身識緣.但此中觸分以身識緣.如
堅不堅等雖在色等衆中或以眼見得知.又如猗樂等是色等衆亦以身識分別.是事
亦爾。問曰.若輕重但是觸有何咎.何用分別色等衆爲。答曰.如世人說新穀陳穀.是新
陳相應異色等而實不爾.但色等初生名爲新.若此新相是色等衆.重相云何非耶。問
曰.若色等衆卽是輕重等者.是輕相在火風中.則輕多色等衆應名爲風.若然火卽爲
風。答曰.隨相多者卽名爲大.火中亦有輕熱相.以熱多故名爲火.不以輕多故名火.風
中但有輕無熱.是故但以輕爲名。又我等不但以輕爲風.若輕而能爲動因故名爲風.
如經中說輕動相名風.於是中輕相是風.動爲風業。問曰.風能倒山.若是輕物云何能
爾。答曰.風麤而力強.勢能如是.如或有風能動小草.或能頹山.當知風業如是。問曰.今
地等大皆是色香味觸衆無差別耶。答曰.不定.如名地中有色香味觸.或但有色觸如
金銀等.或水中有色香味觸.或有三色味觸.或火中有色香味觸.或有三色香觸.或但

回页首

色觸.風中或有觸無香.或有香觸.是故不定。問曰.風觸云何。答曰.寒熱堅輭等諸觸若
隨大相續不離.可知卽此大觸。問曰.有醫言風色黑.是實云何。答曰.風與黑色爲因.如
風病人口中有辛苦味.而此醫不說風中有味.則風與味爲因。問曰.或有人說風是冷
不說爲輕.是實云何。答曰.無有名冷爲風.如冰雪有冷不名爲風。又風冷名異.所以者
何.如熱風及不冷不熱風亦名爲風.是故應依輕衆名爲風。又無色觸等法生名爲風.
非冷爲風。問曰.若風有色味.有何咎。答曰.風中色味不可得.若言雖有以微細故不可
得者.心中亦應憶想分別謂有色味.是事不然。又我等不說因中有果.是故若事果中
可得.不必因中先有.是名成四大實。
根假名品第四十五
問曰.眼等諸根與四大爲一爲異。答曰.[一]從業因緣四大成眼等根.是故不異四大。又佛
分別眼作如是言.眼肉形中所有堅依堅名爲地種.故知諸根卽是四大.所以者何.但
分別堅等更無有眼.佛欲令人知眼空故作如是說.若不爾應眼中別有堅等。若堅等
注：
[一]五根假色不異四大義．（章二．三有爲．又章四．二十二根．又章八．十二入．）

回页首

中別有眼.雖分別堅等則無所益.是故諸根不異四大。有六種經中說六種是人.若諸
根異四大則眼等不名成人因緣.因色等成四大.聲亦是成人因緣.但六種中假名爲
人.故知諸根不異四大。又比丘問佛何等爲眼.佛答因四大成色不可見有對是名爲
眼.故知不異四大。是比丘利根有智.於眼等根深生疑.世閒皆知見色是眼乃至亦知
觸是身.是比丘於眼等根中生有無疑.所以者何.或有諸師說五性爲五根.或說一性.
是比丘欲試觀佛法故問佛.佛欲示五根皆屬四大答言比丘是眼因四大所成色不
可見有對.若法有實則非因成.因假名法更成假名如因樹成林。問曰.或有人言色成
就名爲眼.是實云何。答曰.若成就不成就.四大從業因生名眼等根.若不爾是比丘於
眼等根中疑終不可斷.所以者何.佛爲說眼等諸根因四大造.是故此比丘知無實眼
法.故知眼等不異四大。又佛處處分別四大示眼空故.如說以慧不戲論者謂觀此身
分別六種.堅依堅名爲地等.如是厭離五種但有一識.亦如屠牛喻。象步喻經中分別
四大更無有眼.若別有眼應更分別。又和蹉等諸論議師亦作是說.以無過故.應當信

回页首

受。問曰.五根與四大異.所以者何.眼等眼等入攝.四大觸入所攝.又眼等爲內入.四大
爲外入.眼等爲根.四大非根.又眼等是造色成就.四大不爾.故知諸根非是四大。答曰.
隨因緣故卽事異說.如信等五根亦名行陰.若四大從業生眼等所攝.亦名內入亦名
爲根。又四大卽是成就.如輪等成車.輪卽是車.是事亦爾。問曰.不然.如心清淨名爲信.
信異心異.是事亦爾。答曰.不然.如因清水珠.水卽爲清水.清卽是水.如是得信珠則心
池淨.是心淨卽是心。又我等於此論中不說從心有異信.是故此喻非也。又根是假名.
於成假名因不得言異。問曰.亦不得言一。答曰.四大成就中假名爲根.亦不但名四大
爲根.故知諸根不異四大。
分別根品第四十六
問曰.是諸根中何大偏多。答曰.無有偏多。問曰.若諸大等.何故有能見色有不能者。答
曰.[一]皆從業生.從業生屬眼四大力能見色.餘根亦爾。問曰.若從業生.何故不以一根徧
知諸塵。答曰.此業五種差別.有業能爲見因.如施燈燭得眼根報.聲等亦爾.業差別故
注：
[一]五根一向是報義．（章八．十二入．）

回页首

根力有異。問曰.若是業力.何假諸根.但應從業生識能取諸塵。答曰.不然.現見無根則
識不生.所以者何.如盲者不見聾者不聞.現見事中因緣無用.此非難也。又法應爾.若
無諸根則識不生.外四大等無根不生.法應假此。又以諸根嚴衆生身故從業生.如以
得穀因緣業故穀生.亦假種子芽莖枝葉次第而生.此亦如是。問曰.心何故不爾.如眼
識以眼爲根.亦因次第滅心.心但以次第滅心爲根.更無有如眼等根處.應說因緣。答
曰.定有五塵。定有五識.心不如是。又心法應爾.但以次第滅心爲根更不須餘.如過去
未來法雖無而意能緣.心心法亦如是.此事亦然。又是事與汝法同.汝法色等塵中識
待根而生.待次第滅心意識得生。問曰.若意識更無根者.爲依何處。答曰.依四大身。問
曰.無色界復何所依。答曰.無色界識無所依.法應如是無依而住.所以者何.[一]相差別故.
意識能知有無.若有色則依.無色亦能住故.無色界亦無依而住。又衆緣合故識生.如
經中說因意緣法則意識生.此何所依.非如人依壁等.一切諸法皆住自性。
根等大品第四十七
注：
[一]原刻作根．今依麗刻改.

回页首

問曰.諸外道說五根從五大生.是實云何。答曰.[一]無也.所以者何.虚空無故.是事已明.是
故不從五大生也。問曰.諸外道言眼中火大多.所以者何.[二]似業因故.因施明得眼.如經
中說.施衣得色.施食得力.施乘得樂.施燈得眼.是故眼中火大多。又眼假明能見[三]離明
則不見.故知火大多。又火能遠照.眼有光故能遠對色。又言人死眼還歸日.故知日爲
本性。又眼定能見色.色屬火故還見自性。如是虚空地水風等隨根偏多.人死耳根還
歸虚空.耳定能聞聲.聲屬虚空.餘亦如是.故根中諸大應有多少。答曰.汝言似業因者.
是事不然.所以者何.或見有果不似業因.如說施食得五事報。又若眼中明多.則應不
假外明如燈燭等。又若眼假外明故名火多者.則耳等根中空等亦應多不假外空等.
而實假外.是故非因。又水能益眼.如人洗眼眼卽明了.則應水多。又火能壞眼如日光
等.若是自性不應自壞.故知非火。又天眼離明亦能見色.是故眼不屬火。又月明中亦
得見色.月非火性。又眼法能爾.或有眼待明能見.有不待明而見.如眼得空等因緣雖
不到色而能遠見.眼法如是不應憶想分別謂火大多。又汝言離明則不見者.若離虚
注：
[一]無有爲虚空義．（章二．三無爲．又見本論卷十六．無邊空處品．）
[二]原刻作以．今係麗刻改．
[三]原刻下衍見離二字．今係麗刻刪．

回页首

空憶念及色亦不能見.則虚空等亦應皆多。又非一切眼皆假外明.如鵄鵂等禽猫貍
等獸不假外明亦能得見.故非火多。又火是明照常有熱相.眼不如是。若汝言眼有光
明能遠對色.是事已破.眼無光故。若言還歸於日.眼則是常。又日等非根.眼何故歸也。
又若日死.日根及日復何所歸.是故不然。又上天死時眼何所歸.上無日故。又虚空無
作則無所歸。又諸根無去.以有爲法念念滅故。汝言眼定能見色色屬火故還見自性.
是事不然.無用因故.聲屬空等亦如是.是故汝言於五根中諸大偏多是事已破。問曰。
有論師言一根一性。地中求那多故有香能發香知.水火風中有味色觸故能發味色
觸知。是實云何。答曰。我先說不定.地中有香餘物亦有.是故非因。又諸大合生.不見有
地離水等者.若地有香故能發香知.亦應發色等知.以地中具四求那故。問曰.香但是
地有.鼻屬地故[一]獨能知香。答曰.地之求那但是地有.鼻應盡知。又水但有冷觸.火但有
熱觸.應以舌眼能知.而實不然。又無陀羅驃故則無有根。又諸根力用與塵合故生知.
和合已破則無根用.是故無有一性爲根。
注：
[一]原刻作觸．今係麗刻改．

回页首

根無知品第四十八
問曰.諸根爲到塵故知.爲不到能知。答曰.非根能知.所以者何.若根能知塵則可一時
偏知諸塵.而實不能.是故以識能知。汝心或謂根待識共知不離識知者.是事不然.無
有一法待餘法故能有所作.若眼能知.何須待識。又若根能知.應當分別是爲根業是
爲識業。問曰.照是根業.知是識業。答曰.此非分別.云何名照.汝法中耳等諸根非是火
性不應能照。若諸根於識如燈者.今諸根更應有照者如燈.則照復有照如是無窮.若
更無照者但根能照.亦應無根但識能知.是故照非根業。又根非能知.如燈能照而不
能知.必能爲識作依是名根業.是故但識能知.非諸根也。若有識則知.無識則不知.如
有火則熱.無火則無熱.當知從火有熱。問曰.經中說以眼見色不應取相.耳等亦爾.故
知眼能取色。又眼等名根.若不能知何以名根。又經中說我諸弟子於微細事能知如
眼所見.若眼不能見佛諸弟子則無所見.是事不可.是故諸根定能取塵。又以根取塵.
以識分別.是則根識有異。答曰.經中佛自說眼是門爲見色故.是故眼非能見.以眼爲

回页首

門識於中見.故言眼見。問曰.亦說意是門爲知法故.可以意爲門而非知乎。答曰.意亦
以次第滅心爲門.是故意不能知.意識能知。又經中佛說眼欲好色.眼卽是色性無分
別故.實不欲也.是識欲耳。又佛說眼所識是色.識能識色.眼實不識。又世閒人以世俗
故說眼能見耳能聞.佛亦隨說.何者.但色可見餘不可見.佛亦說見貪欲等過。又世閒
言月盡佛亦隨說.如貧賤人字爲富貴佛亦隨名.佛意不欲與世閒諍.如摩伽羅母等.
是故當知隨世語故佛說眼見。問曰.世閒何故作如是語。答曰.隨眼識所因.於是因中
說名爲見.如說彼人見此人見.如說人作罪福等諸佛天神見.又如說以左眼見右眼
見.又說以日明見.月明見.或虚空見.或向中見.若門中見.如煑物中言此人煑彼人[一]煑
或言以草木薪煑牛糞煑油煑酥煑火煑日煑.實是火煑.餘假得名.如是但識能見.眼
得其名。又是語不盡.應言以眼門見色。又眼是人所用具.人是假名作者.應有用具。又
因眼識見名爲眼見.如牀上人笑名爲牀笑。又眼繫識業故中說識業.如手足等繫在
於人.是中人業名爲手業。又眼識因眼.因中說果.如言某人燒某聚落.如言食金.名金
注：
[一]原刻作者．今依麗刻改．

回页首

爲命.草爲牛羊.是皆因中說果.如是從眼生識能見色故名爲眼見。又識近眼見色便
名眼見.如牧牛近水便言在水。又以眼故分別眼識.是故眼中置眼識業.如杖婆羅門。
又眼能成眼識.是故於中說眼識業.如財物損減名人損減.財物增長名人增長。又眼
識興眼和合故能見名爲眼見.如木與人合而能打名木人打.如墨染合衣故名墨衣。
又諸法互說.如慧業於受等中說。又應言以眼識見色.略中語故但言眼見。又如藥石.
隨一受名。汝言若不能見何以名根.今當答汝.眼等五法勝餘色等故名爲根。問曰.眼
等五法與餘色等.此十法俱不知塵.如離眼等則識不生.若離色等識亦不生.以何爲
勝。答曰.以諸根故識得差別名眼識耳識等.如鼓與桴合而有音.以鼓勝故名曰鼓音.
如地與穀等合而生芽.以穀勝故名爲穀芽.諸識亦爾.隨所依處得差別名.不以緣故。
若說色識.則容生疑爲是眼識.爲是緣色意識。又根中有識.塵中無識。又於眼等中生
我癡心。又識所依處是根非塵.又在自身數中名根非塵.又是人所用具名根非塵.又
根是衆生數非塵。又根不通利則識不明.若根清淨則識明了。又以[一]諸根上中下故識
注：
[一]原刻作識．今依麗刻改．

回页首

隨差別.以此等緣故名爲勝。又根是不共.一塵可得多人共有。又根與識一業果報.塵
不如是。又根是因塵是緣.所以者何.以根異故識有差別.不以塵故。如種是因.地等是
緣.隨種異故互有差別.因勝緣故得名爲根。汝言我弟子於微細事如眼所見.是隨俗
語.世閒人眼中說見故言如眼所見。如佛說偈明達近智如舌知味舌雖不知不同瓢
杓.意依於舌生舌識故言舌知味.依眼生識名爲眼見.故言佛弟子如眼所見。汝言以
根取塵以識分別.是事已答.根無知故。又汝等不說根思惟知我有差別相.是故諸根
不能取塵。又汝等諸知不待根生.所以者何.大及我等先根而生。又汝大等諸諦無本
性故則應皆無。汝法本性變爲大等.本性法無是事已說.是則無根。
根塵合離品第四十九
問曰.汝言識能知非根知.是事已成.今爲根塵合故識生.爲離故生耶。答曰.眼識不待
到故知塵。所以者何.月等遠物亦可得見.月色不應離香而來。又假空與明故得見色.
若眼到色則閒無空明.如眼篦觸眼則不得見.當知眼識不到而知。耳識二種.或到故

回页首

知.或不到而知.耳嗚以到故知.雷聲則不到而知。餘三識皆到根而知.所以者何.現見
此三根與塵和合故可得知。意根無色.故無到不到。問曰.汝言眼色不到而知.是事不
然。所以者何.眼中有光.是光能去見色.光是火物.眼從火生.火有光故。又若不到能見.
何故不見一切色耶.以眼光去有所障礙.不徧到故不見一切。又經中說三事和合故
名爲觸.若不到者.云何和合。又五根皆是有對.以塵中障礙故名有對.鼻香中舌味中
身觸中眼色中耳聲中若不到則無障礙。又現在五塵中知生.是故五識到故能知。若
不到能知.亦應知過去未來色.而實不知。又衆緣合故知生.是故眼光去與塵合.以光
到色故名和合。聲亦以到耳故聞.所以者何.人在遠處小語則不聞.若聲如色不到而
知小聲亦應可聞.而實不聞.故知以到故聞。又聲可遠聞.若不到聞則無遠近。又聲以
壁障則不可聞.若不到可聞雖障亦應聞。又聲遠聞則不了近聞則了.若不到而聞則
無差別.以到耳故有是差別.故知音聲到故可聞。又聲順風則了逆風不然.故知到故
可聞。又聲可盡聞.若不到而聞不應盡聞.如色不到而見故不盡見。故知聲不同色.若

回页首

不到可聞則與色同.如色一分見餘亦待明故見.聲亦應爾.而實不然.是故不到不聞。
汝言耳等根塵不到而知.是事不然.聲香味觸應來到根.若令根去是事不然.以耳等
根無光明故.但一火大有光.是故不去。又聲若厚濁物及水等障耳亦得聞.若有光根
不能如是.故知耳根無光。又耳於闇中亦能知塵.若有光根闇則不知。又有光根待方
能知.能見一方不能一時徧知諸方.如人東向則見東方色不見餘方。又說意能去.是
故到塵能知.如經中說是心獨行遠逝寢藏無形。又是心散行.如日光照。又是心[一]常動.
如魚失水。又是心本隨意行等。是故六塵皆到故知。答曰.汝言光到.是事不然。所以者
何.如人遙見杌樹疑謂是人.若光到者何故生疑。又太近眼則不得見.如眼著藥篦則
不能見.故光雖去以太近故亦不應見。又眼離明則不能見.太近則明壞。又若光到彼.
何故見麤不能細辨。又見色中有方差別謂東西方色.亦有遠近差別.若眼到故知則
無差別.所以者何.香味觸中無是差別.是故眼光不到而知。又眼光若先見已復何用
去.若先不見去何所趣。又近色遠色一時俱見.去法不爾.是故眼光不去。又若眼光去.
注：
[一]原刻作動．今依麗刻改．

回页首

中道應見諸色.而實不見.故知不去。又光去者.光則離身不名爲根.如指斷離身則無
身覺。又不見有眼能捨自依.以無比類則爲非因。又此眼光無能見者.則爲是無。問曰.
有此眼光.以日光明暎故不見.如日光中衆星不現。答曰.若爾夜則應見。問曰.色法要
假外明乃可得見.夜無外明所以不見。答曰.若此光晝夜俱不可得.是則竟無可見。問
曰.猫狸鼠等諸夜行蟲眼光可見。答曰.是可見色住猫等眼中.如螢火蟲明色在身.非
是光也。又如夜行蟲闇中能見.人不能見.然則但彼有光.餘物則無.法自應爾。又汝言
若不到能見應見一切色者.若色在知境是則可見.如經中說若眼不壞色在知境如
是則見。問曰.云何名在知境。答曰.隨色與眼合時名在知境。問曰.若眼不到有何合時。
答曰.是事亦同如汝眼去到色.或有能見或不能見.如眼到日能見日輪而不見日業.
我亦如是.眼雖不去若色在知境是則能見.若不在知境則不能見。問曰.眼光遠去.以
勢極故不見日業。答曰.若以勢極故不見細業者.日輪量麤何故不見.是事不然。又若
光到彼能見者.何故見遠日輪而不見彼巴連弗等近國邑耶。若汝意謂巴連弗等不

回页首

在知境故不見者.我眼不到亦以色不在知境故不能見。問曰.已知諸色在知境故可
見.今云何可見.云何不可見。答曰.世障故不見如過去未來.色暎勝故不見如日光明
蔽諸星宿及珠火明等.不顯故不見如夜中火可見餘不可見.地勝故不見如以初禪
眼不見二禪色.闇障故不見如闇中瓶.神力故不見如鬼等身.厚濁障故不見如山外
色.遠故不見如餘世界.太近故不見如自眼[目*妾]次.未至故不見如光中塵可見光外則
不見.細故不見如樹杌似人不可分別.多相似故不見如一粒米投大聚中又如一烏
入烏羣中.與上相違名在知境。問曰.云何名眼壞。答曰.風熱冷等衆病所壞.若風壞眼
則見青黑旋轉等色.若熱壞眼則見黄赤火燄等色.若冷壞眼則多見白池水等色.若
勞壞眼則見樹木動搖等色.疲倦壞眼則見色不了.偏案一眼則見二月.鬼等所著則
見怪異.罪業力故則見惡色.福業力故見淨妙色.熱氣壞眼則見燄等色。又衆生得眼
不成就故.見不[一]具足.又眼生膚翳蔽故不見.若眼根壞故不見是名眼壞.與上相違名
爲不壞。耳等諸根亦應隨義分別。問曰.已知五塵在知境故可知.法塵云何名不在知
注：
[一]原刻作見．今依麗刻改．

回页首

境。答曰.上地故不知如初禪心不知二禪已上法.根勝故不知如鈍根心不知利根心
中法.人勝故不知如須陀洹不知斯陀含心中法.力差別故不知如有意識於此法無
力以是意識不知此法.如攝心意識所知法亂心意識所不能知.如辟支佛意力所知
法聲聞意力所不能知.佛意力所知法聲聞辟支佛意力所不能知.如上品法下品意
識所不能知。[一]又細微法塵不可得知.如阿毗曇中說何等心可念.謂了了者.先所經用
者可念非不經用者.如生死人先所用法能念未用則不念.聖人若經用若不經用聖
智力故皆悉能知。又勝塵故知.如用色界心知欲界法。又到障故不知.如身見心緣五
陰不見無我.無常苦亦如是。又力障故不知.如鈍根人利根障故令心不知。與上相違
名在知境。問曰.云何名意壞。答曰.狂顛鬼著.憍逸失心.或酒醉.或藥迷悶亂心.或有貪
恚等煩惱熾盛放逸壞心.如述婆伽捕魚師等.或删若婆病能破壞心.又老病死亦能
壞心.若心在善法若不隱沒無記法中是名不壞.如是等因緣故雖有諸塵而不能知.
是故汝言若不到能見何故不見一切色者是事不然。又汝言三事和合故名觸者.隨
注：
[一]原刻下衍知字．今依麗刻删．

回页首

根知塵時則名爲觸.不必相到.所以者何.意根亦說三事和合.是中不以相到故名爲
觸。又汝言以相到故名有對者.是事不然.已說非對相故。又汝言現在知生者.第六識
亦有但知現在.如他心智。又汝言衆緣合故知生者.第六意根中已答.謂隨所知塵時
名爲和合。又因意緣法意識生此言則空.以不到故。又以決定故名和合.眼識但依眼
不依餘亦不無依.但緣色不緣餘亦非無緣.乃至意識亦如是。
成實論卷第四


成實論卷五

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第五
     訶棃跋摩造
         姚秦三藏鳩摩羅什譯
聞聲品第五十
汝言人在遠處小語則不聞故知聲到耳者.是事不然.所以者何.如汝言人在遠處語
從聲有聲相續轉微更不復生是故不聞.我亦如是.耳雖不到聲小故不聞。又如汝眼
光雖去但見日輪不見日業.我亦如是.耳雖不到聲麤故可聞細則不聞。又如汝眼光
雖遠去不能至百千萬由旬.雖能徹見水精等障壁等障則不見.能見日輪而不見日
業.我耳亦如是.聲雖不到麤故能聞而不能細辯。又汝言順風則了.是事不然.所以者
何.則無有人能逆風聞.如香逆風則不可聞.聲亦應爾逆風不應少聞而實可聞.是故
知聲不到而聞.若聲可少聞.以風障故。又聲不可如香爲風所吹.何用分別逆順風耶。
又汝言聲可盡聞故知來到不同色者.是事不然.所以者何.聲法應盡聞.色法不爾.萬

回页首

物皆有同相異相.是可知塵故同.知盡不盡故異.不以到不到故異。又鈴聲於鈴中可
聞.何以知之.如人欲聽鈴音則以耳就鈴。又聲是求那是故不去.以諸求那無作業故。
問曰.從聲相續生聲求那.如水中波.名爲聲去。答曰.是聲與波何以相喻.水相鼓扇則
有波生.今聲中更有何聲能生異聲。若汝意謂聲能生異聲者.何故不卽於本處生不
餘處生.水水相擊故有波生。若說言人是聲造耳卽應是說者.而實不可.是故知聲不
說而去。又若鈴聲轉相續生.而鈴非無聲.若聲如波相續生者定水無波.如是從鈴有
聲鈴應無聲.而實不然.故知聲在鈴中。又捉鈴則聲止.故知聲常依鈴.若聲依鈴亦離
鈴者.捉鈴時依鈴聲應滅.離鈴聲應在。又現語言中無有如鈴相續生者。又聲中有方
差別謂東西方聲.亦有近聲遠聲.若聲到耳則無是差別。又若聲來者則天耳無用.所
以者何.百千世界聲云何能來。又如射聲能中聲處.若聲到耳應自射耳.若不爾者不
名射聲。又若遠近聲可俱得聞。又聲念念滅故不生異聲.不見念念滅法能有所生.是
故聲不生異聲.如念念滅業不生異業.聲亦如是念念滅故不生異聲。若聲生異聲.業

回页首

亦應生異業.然則業不生業此言則壞。又汝法中聲與異聲相[一]違各不同處.若聲與異
聲同處則不名相違.若不同處則前聲滅已後聲自生.是故聲不生異聲。又聲是一法.
云何能生異聲.不見一物有能生者。問曰.如合是一能生成物.聲亦如是.雖是一法能
生異聲。答曰.汝見合法是一能有所生聲亦然者.色亦爲一應生異色.香味觸亦如是.
然則陀羅驃或有五性三性二性。又同業故.聲與業同相.如說雖聲求那滅與業同.如
指彈刀刀動名業卽亦有聲.動不離刀.聲亦如是.以手捉刀則聲俱動止.故知業不生
異業.聲亦不應更生異聲。如汝分別從初業勢更生後業.如是亦應從初聲生勢.從勢
生後諸業.是中無有異勢從勢生後因業能生勢而聲不能。又業滅故不名因陀羅驃.
所以者何.先業滅已後陀羅驃生.聲亦如是.先聲滅已後聲自生.後聲不應有因。若汝
猶謂前聲生異聲者.則聲不名念念滅.所以者何.是聲生時是第一念.生異聲時是第
二念.異聲生已是第三念.前聲滅時是第四念.故非念念滅也。又聲云何與異聲相違.
爲如毒與毒藥相違藥與病相違耶.若不爾則鈴不應有二聲.若一念中鈴有二聲則
注：
[一]原刻下衍相違二字．今依麗刻删．

回页首

千念中亦應有二聲。又如無求那.陀羅驃與火合故生求那.滅本黑色更生赤色.聲亦
如是.前聲滅已異聲更生.若不爾應一念中鈴有二聲.而實無二.是故不然。又若從聲
生異聲者則不隨因.而實從鈴生聲.是則隨因.又此異聲應非鈴聲.又此異聲終不應
斷.無斷因故。問曰.從是初聲轉生微聲是故有斷。答曰.何故轉生微聲。隨打勢著.隨著
有初聲.第二聲分等亦隨著差別故有.以無打因故著勢則[一]折.著勢折故聲則轉微。又
若因聲生異聲者.亦應因色生水鏡中色.如是水月鏡像卽名爲色.然則衞世師經一
切皆壞。又汝等說從離生聲是事亦無.所以者何.不從手離生聲.合故有聲.以刀竹等
諸分相著.離時相振是故有聲。又我等不說從合生聲.所以者何.指與空合則不生聲.
若指不相振亦不生聲是故不從合生.但四大若合若離則有聲生.如諸大業常在諸
大不捨而去。
聞香品第五十一
問曰.汝言香至鼻聞.是亦不然.所以者何.如聲可遠聞.香在遠處亦可得聞。汝意若謂
注：
[一]原刻作打．今依麗刻改．次同．

回页首

從是香物相續生香因.聲相續中已說其過。答曰.香云何可聞。問曰華微分去.香亦依
去。答曰.不然.若華分去.華分是色應當可見.而實不見.故知不去。問曰.是華分色微故
不見。答曰.香亦細微不應得聞。問曰.香勢大故可聞.如羹中興渠雖不見色但聞其香。
答曰.今現見隨華分色亦聞其香.細分中色何故不見。又若燒華其香更增.色但有滅.
故香非華分。又若香是華分亦應少聞.而實不然。[一]又若華分去華應損減.而實不減.何
以知之.如一斤鬱金常有香去而常一斤。問曰.所損微故不可得知.如水瓶中去一滴
水不覺其減。答曰.若常損者華尚應無.況不覺減。又若華常減則不可見聞.以常減故
念念生滅.念念滅故應生異陀羅驃.況不更生異求那耶.而實是華可得見聞.故知華
分不去。問曰.若但香去香亦應盡.以常損故.又香無分故.但應都盡。答曰.我等不使華
分隨風.亦不令風吹華香去.但因華香中更生異香.因此香風復生香風來至鼻聞.故
無斯咎。何以知之.如聞麻中香非華分香.以華熏故.若是華分何能熏麻.故知此香不
在華分。又此華香若摩若搦若著熱中其香則滅.若在麻中則不可滅。又此華香但在
注：
[一]香不與色俱行義．（章八．十二入．）

回页首

油中不在滓中.故非華分。又此香久在麻.華中不爾.故非華分。問曰.若非華分.是何物
香。答曰.是名麻香.因華而生不得離麻.如是因華香風更生異香.是事已明。復次或有
熱風冷風可覺.是中水火色不可見.當知風中更生異觸非吹水火分去.若風中熱觸
屬火冷觸屬水.則不冷不熱觸應當屬地。如水火色不可得者.地色亦應細故不可得.
若爾風則無觸.是卽爲過。他人亦可得說如風與水火合故有冷熱觸.如風與地合故
有不冷不熱觸.是中無有決定因緣水分火分得隨風去而地分不去。如汝經中有三
觸觸身而非地水火.故知風是不可見相.以此言故三觸於風或客非客.所以者何.是
三種觸若非見相則是風。又汝意若謂見水火中有冷熱觸故非是風分.如是見地中
有不冷不熱觸故亦不應是風分。若先別有風觸不與地合.應言是觸屬風而初不見.
云何當知不冷不熱但是風觸非地分耶。又我等亦說色香味觸但是地物非水等有.
汝意若謂見水等中有色等者.與地合故於水等中見非水等有.如水中熱相.是中無
決定因水與火合故有熱相與地合故無色等相。初不曾見別有水等不與地合.若曾

回页首

見者可言是色屬水非是地有.亦應如是分別水等。問曰.何故風中得生異香.而不能
生異色味觸耶。答曰.風法應爾.法有種種不可思議.餘物得生異色味觸.如華熏麻生
辛苦味.乳浸阿摩勒卽爲甘果.燕支熏摩頭樓伽子種生赤葉.青雜雌黄則成綠色.青
赤色合變爲紫色.如是等於異物中生異色味。問曰.汝說風中更生異香.是事不然.所
以者何.如無風室中得聞遠香.又香可逆風聞.如波利質多天樹.故知風中不生異香.
但應因香更生異香。答曰.緣有二種香.若風中則更生香風.若無風則因香生香.斯有
何咎。汝先言香可遠聞故應不到.是事不然.所以者何.不同色故.若不至而聞則與色
同不到而聞。又遠覩香煙則不得聞.到時乃聞.故知不到不聞。又無天鼻故.故知到聞.
若不到而聞應有天鼻如天眼耳。
覺觸品第五十二
問曰.觸亦應不到可知.所以者何.日觸遠住故。答曰.日觸云何可知。問曰.火分從日邊
來.到身乃知。答曰.若從日有火分來.日沒時火分應在.而實不在.故知不來。問曰.日雖

回页首

沒而熱猶在.以觸故知。答曰.若爾火則無色.汝經中無無色火.是卽爲過。問曰.是中有
細微色。答曰.火色多而觸少.如見燈色未覺其觸。問曰.觸定到乃知耶。答曰.定到知.所
以者何。如因香風中有異香生.如是因日更有火生。問曰.日沒火色何故不見。答曰.或
有火但觸無色.如日沒熱.如熱病人火依於身.如温室中火滅餘熱.湯中火等.皆有觸
無色.如是故火或有色無色應當信受。
意品第五十三
汝言意行.是事不然.所以者何.意念念生滅.如風如業.念念滅法則無去相。又意去者.
若知已去不知已去二俱不然.若先知已復何用去.若不知已去爲何所趣。又若心在
眼云何復得到耳.若心生念我當到耳則爲念耳.若欲聞聲卽是念聲.若心在眼不得
生念.餘根亦爾.故意不去。又若人先見城國邑等.今隨本念不知現在.故意不去。又若
法去者.應先近後遠.而今遠近俱念.故知不去。又若法去者.中道應知諸塵.如人行道
中知色等物.而意不爾。又如心能知無.謂過去未來兔角龜毛蛇足風色赤鹽香等亦

回页首

知.俱不到故.故知不去。又若心到緣.則不應有無知疑知邪知.而實有之.故知不到。又
心緣泥洹若心到者則以有爲到無爲中是則不然.還出無爲入有爲中是亦不然。又
若生念有後世心卽到後世.此身應死不得復還.是故不去。又心念未來卽到未來.不
可以現在法爲未來也.又心念過去卽在過去.不應以去來法爲現在也.故知不去。又
從欲心面生異色.恚等亦爾.若心到異處色不應異.故知不去。又心在緣中名之爲受.
是受三種若苦若樂不苦不樂.若心到異處此則無受.故知不去。又心依於身.如經中
說心依名色.故不離身到餘處去。又身合識故名爲身.若心在異處身則無識.緣與識
合便名有識.是故不去。問曰.夢中心至餘方。答曰.不然.如夢中所作失不淨等是皆在
身.心顛倒故謂在餘方.而實不去。又夢中所爲皆是虚妄.如人夢飲竟不除渴.又夢行
欲等不名爲墮.故知夢中意亦不去。又心但在曾所見聞覺知法中.不行異法.若去到
者亦應知異法。問曰.神使意去.能到餘方。答曰.是事後破神品中當廣分別.故意不去。
根不定品第五十四

回页首

問曰.諸根爲定爲不定耶。答曰.云何名定.云何名不定。問曰.以眼等根所知及因是名
爲定。答曰.若爾根非定也.所以者何.諸根非是眼等所知及因。問曰.眼瞳子及舌身可
以眼見.耳鼻在內故不可得見。答曰.死人亦有瞳子舌身.而實無根。問曰.瞳子二種有
是根非根.死人根瞳子滅.非根者在。答曰.根瞳子無能見者.故非眼等所得。經中說五
根是色不可見有對.若是可見.則可分別此瞳子是根此瞳子非根。問曰.若經中說因
四大成清淨色名爲五根.何故復說五根是色不可見有對耶。答曰.是故可疑業力不
可思議.以業力故四大變而爲根.佛恐弟子謂此五根自從業生.故言是色。又外道說
五根從我生.我卽非色.又言五根知大知小故非決定.是人亦以無色爲根.是故佛言
諸根是色因色等成。或謂因色等成则應可見.故說不可見.亦非耳等根之所得。或謂
若爾便應無對.故說有對.對諸塵故.若色有形有對是名麤色.但眼所見。又外道言諸
數量[一]一異合離好醜作業總相別相及陀羅驃雖非色法亦是可見.故佛說言於此等
中但色可見非餘法也.礙於手等故名有對。問曰.若爾.皆應受觸。答曰.雖俱障礙.非一
注：
[一]此字依麗刻加．

回页首

切處盡生.身識隨生識故分別諸根。復次諸根實非決定.所以者何.法若決定如手取
物唯取一手.眼能見大小故非定也。又若定物觸則有作.如觸火則燒觸刀則割.眼遠
而能見故非決定。又若法決定則礙決定法.如手礙手.眼於水精雲翳等中亦不障礙.
故非決定。又根若決定應在身內.在身內故雖與意合亦應不見外塵.而實能見.故非
決定。又法若決定則可數名五根.而眼等名二.幷舌與身是名爲八.故非決定.但處有
定根非定也。又左眼見右眼亦識.不應異見異識.以根無左右相故非是決定。又根塵
合法不可得故.無決定也.又得決定色等法則不覺能.得根則覺.故非決定。問曰.眼光
能見大小.亦能遠去見色無有障礙.猶如日光離身能見.是光因二眼定處合爲一光
而能見色.又眼是一耳鼻在內不可分別.是故汝說異見異識此言則壞。又神知非根.
根是所用。又汝言合法不可得者.是事已答.謂日光暎等.耳等諸根和合密故亦不可
得.如合木密際不可知。又因神故覺.非是諸根。又根由大成.大無覺故根亦非覺。又瓶
因微塵.如微塵無覺.瓶亦無覺.又不知異塵故知無覺。答曰.汝言光去故根是決定.汝

回页首

以光爲根.光非定故根亦不定。又此光無.[一]先已破故。又汝言一根.是事不然.一眼見異
二眼見異.若一眼壞見則不明.是左右根先已答。問曰.若一眼能生識者.則二眼應是
一根何用第二眼爲。答曰.以鼻隔故不得爲一.設無障隔亦不爲一.如手指等。汝言是
神所用.是事先破.神不能用。日光暎者.是亦先破。汝言和合密故不見.是亦不然.所以
者何.法若決定則無和合.體相異故.如合木雖密猶見其際.根塵和合不見如是。汝言
以神故覺.當說無神。汝言諸大成根.是事不然.業力變大爲根則有差別。問曰.根是決
定.所以者何.是四大所成.四大定故根亦決定。又以眼等根是決定.故大等能爲利益。
又大變爲根.大決定故所變成法應亦決定。又當根有塵.當塵有根.若不決定不應相
當.應如意法.故知決定。又世閒人於瞳子等決定法中說名諸根。又根知五種定法.非
如意等.故名決定。又根知現在.餘皆比知.故名決定。又根知有緣.意亦無緣.如知過去
等。又根塵和合故生根知法.應以決定根對決定塵.故知決定。答曰.汝言根由大成名
決定者.雖俱由諸大.而有是根非根.如是或有決定或不決定.汝言利益.利益於知.非
注：
[一]原刻此二字作光以．今依麗刻改．

回页首

助根也。又言大變成根.變亦爲知.非利益根。又四大清淨名根.故非決定。汝言根塵[一]相
當.亦是意定.根非知故.其餘皆是意力差別。又雖說六識要以意識決了.如見四諦時
現知諸法正觀法性皆以意識。又如旋火輪及幻化燄揵闥婆城皆無而妄見.見色亦
爾.是故眼等悉爲邪緣。汝言根塵合故生知.若到故知不到而知.皆先已答。
色入相品第五十五
又言青黄等色名爲色入.如經中說眼入滅色相離.是處應知。問曰.有說業量亦是色
入.所以者何.如經中說黑白長短麤細諸色。答曰.[二]形等是色之差別.何以知之.若離色
則不生形量等心.若形等異色.離色亦應生心.而實不生.故知不異。問曰.先生色心.後
生形心.所以者何.黑白方圓心不並生。答曰.長短等相皆緣色故意識中生.如先見色
然後意識生.男女相業亦以諸有爲法念念滅故無.識法不去.以去故名爲業。問曰.去
名身業.若無去則無身業。答曰.世俗名字故有身業.非第一義。問曰.若第一義中無身
業者.第一義中亦無罪福.無罪福故亦無果報。答曰.法於異處起時若益他惱他故成
注：
[一]原刻作根．今依麗刻改．
[二]形色是假義．（章八．十二入．）

回页首

罪福.不應難也。
聲相品第五十六
問曰.何故不說因聲成大。答曰.聲離色等.色等不相離.是故不說。又聲不如色等常相
續故.又亦不與色等俱生.又與色等生異.所以者何.色等相生漸以根芽次第而有.聲
不如是。又聲從物得名.如說瓶聲.不言瓶中聲.又或言見瓶或言見瓶色.初不言聞瓶.
但言聞瓶聲。又衆生昔殖靜寂業故.若萬物皆常有聲則無時暫靜.是故聲非成諸大
因。問曰.物皆有聲.何以知之. 振則聲發.諸大常相振故一切盡應有聲。答曰.非萬物相
振皆有聲因.所以者何.眼見二指相振不能生聲。問曰.是中生聲.微故不知。答曰.不生.
乃至微聲亦不聞故。若言有聲.則無現信.他人亦可言水中有[一]香細故不聞.火中有味.
風中空中皆有色等.而實無故.非一切相振盡能生聲。問曰.俗中常言聲是空之求那.
今何以知之從四大生。答曰.今現見聲從四大生.我等先現見故。又言鍾聲鼓聲故.知
是鍾鼓聲。又以四大異故聲有差別.如鍾鼓聲異。又擊銅器則聲動俱有.捉則俱止.當
注：
[一]原刻作聲．今依麗刻改．

回页首

知器動聲亦如是。又將欲爲聲必備四大質像.故知聲從大生。又業因緣故聲有差別.
如衆生聲或麤或妙.[一]不應以業緣故生空求那.是故非也。又因相故.因相者隨法以何
故有卽名爲因.如是因大有聲.無則無聲.如有火則熱無火無熱當知從火有熱.從大
生聲亦復如是。如有虚空熱.虚空猶在而熱或無.當知空非熱因.聲亦如是.如有虚空
有聲虚空猶在而或無聲.故知非因。又聲是虚空求那.此無可信.現事中初不見聲因
於空.亦無比知.是中以何爲比.又經書中亦多相違.如是無一可信故知不然。
香相品第五十七
問曰.多摩羅跋等衆香合故其香異本.爲卽此等香更生異香耶。答曰.因香和合更生
異香.如青黄色雜更生綠色.又以種種業因緣故生種種香。問曰.優樓佉弟子謂香唯
是地之求那.此事云何。答曰.無陀羅驃是事已明.故知不然。又衞世師人謂白鑞鉛錫
金銀銅等皆是火物.而是中有香.故知不唯地有。問曰.白鑞等與地合故有香。答曰.此
非客香.所以者何.先餘物中不聞此香.若曾聞者可言是客.如先聞華中香後衣中聞
注：
[一]聲是報義．聲非因義．（章八．十二入．）聲一向無記義．（章八．十八界．）

回页首

可名是客.是白鑞等香不如是.是故非因。又是白鑞等無[一]無香時不應言客。又我亦可
說水等中無色等.但與地合故色等可得.若汝言水等中自有色者.我等亦說白鑞等
中自有香。又若物中有不相離法卽此物有.是故香隨不相離處卽此物香。又水等中
若有香以微故不知.有何咎.如說月中有火火決定熱。又汝說温室中火滅餘熱中有
微色.亦說湯中有微冷相.水香亦爾.是中無決定因言水中無香。又汝諸陀羅驃無決
定相.所以者何.汝自誓言地中有香.而金剛頗棃等燒變異故皆是地物而皆無香。又
汝言水相定冷.乳等相亦定冷.而酥等有香故說名地物。又言火決定熱.以白鑞等爲
火物而中無定熱.又月等實冷而汝說爲火物.以此等故諸陀羅驃無決定相.是故香
唯地有此事不然。汝以白鑞等爲火物.是亦不然.所以者何.無决定熱故.優樓佉弟子
說火決定熱而白鑞等無熱。問曰.白鑞等物熱在果中.不在觸中。答曰.酥果冷故應是
水物.而汝以定有香故名爲地物.是故說果不名用因。又訶黎勒果時定熱應是火物
而實有香.有五味故不名火物.以說果非因故.白鑞等非是火物。又火相輕白鑞等重.
注：
[一]此字依麗刻加．

回页首

火色白而白鑞等色黑.又白鑞等與火無有同相可得知是火物。又白鑞等與火相違.
所以者何.熱則消故.若是火物得火應增.而實不增.故非火物。汝等不善思故謂香惟
是地物.是香皆在四衆中。
味相品第五十八
味名甜酢醎辛苦淡等.此六味皆隨物差別.不以四大偏多故有.如說地水多故甜是
事不然.甜味有無量差別.當知物生自有別異。問曰.藥師說但有六味.此事云何。答曰.
不限於六.所以者何.或二味合.或三或四.如是無量。不以甜酢合故名甜酢味.甜酢和
合更生異味.如是無量。有隨世俗故差別諸味.如人以爲甘卽名爲甘。又諸味熟時各
各相因.甘味熟時或甘或變.餘味亦爾.故知諸法有如是力.非惟六也。
觸相品第五十九
[一]觸名堅.輭.輕.重.強.弱.冷.熱.澀.滑.強.濯猗樂.疲極.不疲極.若病.若差.身利.身鈍.嬾.重.迷.悶.
[夢-夕+登]矒.疼.痹.頻伸.飢.渴.飽滿.嗜樂.不嗜樂.懵等。問曰.有說觸有三種.冷熱不冷不熱.是事
注：
[一]外內觸有三十四種義．（章八．十二入．更加欠呿.痛.痒.急.緩.五法.爲三十九觸．）

回页首

云何。答曰.於堅等中生知.若離堅等無冷熱知。問曰.優樓佉說地觸是不冷不熱.風觸
亦爾.水觸冷.火觸熱.是事云何。答曰.先已說無有決定謂酥等定冷鑞等無熱.又先說
三觸若是風客則風無別觸故無定相.又湯中冷相不可得故水非定冷相。問曰.湯中
有微冷相.火勝故不知.何以知之.若火勢盡還更冷故。答曰.白鑞等酥等堅物與火合
故則流.若堅相不失而有流相則堅相卽爲流相.若失堅相而有流相是則冷觸滅已
更生冷觸.如地觸是不冷不熱.與火合時觸若不失則不名熟變.若失此觸更生異觸
如是則冷觸失已更生冷觸.若爾水諸求那亦應熟變.汝言反覆有過。又相違法生故
諸相無常.如火合故草等相滅.若謂熱觸覆冷觸者.他人亦可言乳相不滅但酪相覆
故不可得。若汝謂不見乳還爲乳.然則無有熟變.所以者何.無始生死中何物不爲火
之所燒.亦見土中有黑泥可得.當知亦從熟變而還.故知熟變非常不還.如是則冷觸
失還生冷觸。或有與火合故黑色滅還生黑色.赤色滅還生赤色.如是冷觸滅已離火
還生.斯有何咎。又衞世師人說但地有熟變相水等中無.而藥師說若飲沸湯則得異

回页首

果.若湯中色等不失安有異果.故知水等亦有熟變.如火燒物失本相故更有異相故
知物有異相.水亦如是。又是諸相相違故無常.如水能滅火.火能消水.火力無物不消.
況與水合而冷觸不滅.是故衞世師經說水決定冷是事不然。
苦諦聚識論中立無數品第六十
心意識.體一而異名.若法能緣是名爲心。問曰.若爾.則受想行等諸心數法亦名爲心.
俱能緣故。答曰.[一]受想行等皆心差別名.如道品中一念五名念處念根念力念覺正念.
精進等亦如是.又一無漏慧而有苦習智等種種別名.又一定法亦名爲禪解脫除入.
如是心一但隨時故得差別名.故知但是一心。所以者何.如經中說是人欲漏心得解
脫.有漏無明漏心得解脫.若別有心數.應說心數得解脫。又經中說佛若知衆生歡喜
心柔輭心調和心堪任得解脫然後爲說四真諦法.是中不說心數。又經中說心垢故
衆生垢心淨故衆生淨.又說若比丘入四禪中得清淨不動心然後如實知苦聖諦集
滅道諦.又十二因緣中說行緣識.又說六種爲人.又說輕躁易轉無過於心.又經中說
注：
[一]心數與心一體義．（章二．三有爲．）

回页首

使詣城主語其事實語已還去主名爲心.又說內有識身外有名色是名爲二.又但說
有識身.不說有心數。又說三事合故名觸.若有心數不名爲三.而實說三.故知但心無
別心數。
立有數品第六十一
問曰.心異心數法異.所以者何.心心數法共相應故.若無心數則無相應.而實有相應.
故知有心數法。汝意若謂心與餘心相應.是事不然.所以者何.經中說心獨行遠逝寢
藏無形.是中但遮同性.雖與心數共行猶名爲獨行.如比丘獨處雖有蟲獸以無類故
亦名獨處.故知心不與餘心相應.而實有相應.故知有數。又心七界一入一陰所攝.心
數法一界一入三陰所攝。又心是依處.數法依止.如經中說是心數法皆依心行。又若
無心數則無五陰.是則不可。又此二生異.從二生心.從三生數.如經中說因眼緣色生
眼識.三事和合名觸.觸因緣生受.有說名色集故識集.觸集故受集。又心數法與所依
相應.同共一緣.在一世中.心不如是.以是差別故知心異心數法異。又四依中說依智

回页首

非依識.智若是識云何言依.故知智非識也。又佛自說心數法[一]名.謂從心生依止心故
名爲心數。又佛不說此義唯獨有心而無心數.他人亦可言但有數而無心.汝若以名
字破數.我亦以名字破心。又所作異故諸法相異.如水能浸漬火能焚焼.如是受等所
作異故知有異相。又諸經中說心中生覺.故知心數異心.不應心中自生心故。又如說
心垢故衆生垢心淨故衆生淨.若但是心則垢淨無因.是人不以無明故垢慧明故淨.
應自垢自淨.此則不可.是故有心數法。
非無數品第六十二
汝雖言[二]能緣法名心心差別名數如道品中說.是事不然.所以者何.經中說心相異心
數相異.能識是識相.覺苦樂是受相.別知是想相.起作是行相.故知心異心數亦異。汝
言心得解脫.是亦不然.餘經中說離無明故慧得解脫故.不但說心得解脫.又以心勝
故但說心。又世閒人皆多識心.數法不爾.故佛偏說。又佛經中有不盡語.此言是也。又
如經說.汝等比丘能斷一法我保汝等得阿那含道所謂貪欲.而實不偏斷.是事亦然。
注：
[一]原刻作若．今依麗刻改．
[二]原刻作雖．今依麗刻改．

回页首

歡喜心等皆以此答。汝言內外二法.是亦不然.說外有名色卽說心數.以外入攝故名
爲外。又是中佛說三事.內有識身卽說識與根.外有名色卽是說塵.汝言說有識身是
亦不然.此經中說外一切相卽是心數。汝言三事和合名觸.是事不然.觸與受等心數
作因.是故獨說。
非有數品第六十三
答曰.汝言以相應故有心數法.是事不然.所以者何.諸法獨行後當廣說.故無相應。是
心獨行.亦以此答.非遮同性.是遮數法。汝言攝異故有心數.是作經者自立名字.佛經
中不說相攝.是故非也。汝言依處者.如汝意識依心.不以依故便名爲數.如是心依於
心不得名異。汝言無五陰者.是事不然.我以心差別故有名爲受有名爲想等.汝以心
數別爲三陰.我亦以心別爲三陰。汝言生異.是事不然.若心與數法共生.何故言二生
心三生心數.若但說心則有此理.所以者何.是人先說識時後說想等。汝言相應緣世
故知有異.是先已破.無相應故。汝言依智非依識者.我說心有二種.一名爲智二名爲

回页首

識.故依智心不依識也。汝言佛說依心生法名心數者.心所生法名曰心數.心從心生
故名心數。汝云佛亦不說無心數者.我亦不言無心數法.但說心差別故名爲心數。又
若有道理不可說名說.如其無道理雖說非說.是故不可以說爲因。又我等當說心心
數法名字義.以集起故名心.受等亦能集起後有相同於心故名爲心。又心與心數俱
從心生故名爲心數.若人但說有心數法是人應說數法名義.而實不可說.是故非因。
汝言作異及心生覺.皆以此答.所以者何.我以心差別故所作業異.亦心中生心名心
生覺。汝言垢淨無因是事不然.雖無數法而有垢淨。又無異相故無心數法.所以者何.
汝以心相應故名爲心數.相應法無後當廣說.故不從心別有數法。
明無數品第六十四
汝言相異故有心數.是事不然.所以者何.若識若覺是諸相等無有差別.若心識色卽
名爲覺.亦名想等.如世閒言汝識是人卽名爲知.從受苦樂亦卽是知.當知識卽受想.
若此等法有定異相今應當說.實不可說故無異相。汝言慧得解脫.是事不然.無因緣

回页首

故.隨心有染亦有無明.是心聚中染及無明盡與相應.若言無明垢慧染垢心者則無
因緣.如是離無明故慧得解脫若離染垢故心得解脫亦無因緣。又是名不了義經.如
經中說離三漏故心得解脫.故知亦從無明心得解脫。若說從染心得解脫是說遮斷.
言從無明慧得解脫是畢竟斷.若從染故心得解脫.從無明故慧得解脫.若從恚等得
何物解脫是事應答.當知離心無得解脫.故但有心。汝言以心勝故但說心者.心有何
勝義而慧等法無。汝言人多識心故但說心者.世閒人亦多識苦樂.應說受等。汝言有
餘語經者.何故不但說心數而但說心。汝言但斷一法.是語有緣.佛隨衆生煩惱偏多
苦常覆心者說是一法.斷此法故餘亦自斷.是故非因。汝言說名相故卽說心數.汝自
憶想分別.是經不說此義.汝若自生憶想分別何不言以名相說心緣可有此理。汝言
觸與受等心數作因.是言多過.俱相應法而言觸是受等因非受等是觸因.有此等咎。
故知但心無別心數。
無相應品第六十五

回页首

無相應法.所以者何.無心數法故心與誰相應。又受等諸相不得同時。又因果不俱.識
是想等法因.此法不應一時俱有.故無相應。又佛說甚深因緣法中是事生故是事得
生。又如穀子芽莖枝葉花實等.現見因果相次.故有識等亦應次第而生。若汝意謂貪
等煩惱與色共因應俱生者.是事不然.色無了知不能緣故.心心數法有緣有了.是故
一時不應俱有.無多了故。又以一身名一衆生.以一了故.若一念中多心數法則有多
了.有多了故應是多人.此事不可.故一念中無受等法。又何故六識不一時生。問曰.諸
識皆待次第緣生.故不一時.答曰.以何障故一次第緣不得次第生六識耶.當知先因
後果次第生故。又經中說眼見色不取相.取相卽是想業.若佛聽識業而遮想業.當知
或有識而無想.若人取相是見已取非是見時.故知識等次第而生。又經中說眼見色
已隨喜思惟.是中亦先說識業後說受等。又經中說見是見等.故知非一切心盡有受
等。又以五識相是事可明.所以者何.若人於眼識中不能取怨親相及平等相.是則無
想亦無憂喜.無分別故.[一]或有人說是中亦無貪等煩惱.故知無思.能求後有故名爲思.
注：
[一]五識一向無記義．（章十五．五蓋．）

回页首

此後當說.故知五識亦無思也。又汝等五識不能分別.此中云何當有覺觀.思惟分別
先麤後細故名覺觀。[一]又若五識中有覺觀者.如說欲我知汝本皆由思覺生.是則覺時
無欲識時云何有覺。或有人言五識中有想無覺.是覺因想生.云何想時有覺.是故應
受五識無想無覺無觀.所以者何.五識中無男女分別亦無受等分別.是中何所分別。
又汝等說五識次第必生意識.以五識無分別故.若五識中有分別者何用次第生意
識耶。又覺觀不應一心中生.以麤細相違故.譬如振鈴.初聲爲覺餘聲曰觀.彼喻亦然。
若五識中有覺觀者.應說其業.實不可說.當知心心數法次第而生。癡慧相違不應俱
有.云何一念中亦知亦不知。又一心中不容有疑.所以者何.若杌若人不得一心中行.
以心業無此力故。又人言心數法中憶行過去世.緣現在心云何當有。又若念此人是
我知識曾利益我.念已生喜.是事云何在一心中。又欲不欲云何在一心中.如經中說
若諸比丘樂欲我法法則增長.若不樂欲法則損減.云何當在一心中。又若一心中有
心數法.法則錯亂.所以者何.於一心中有知不知疑不疑信不信精進懈怠如是等過。
注：
[一]五識無覺義．（章八．十八界．）

回页首

又一切心數應盡在一心中.以何障故苦樂貪恚等不在一心中。若汝謂苦樂等相違
故不在一心中者.知不知等亦相違故不應在一心中.故無相應。又七菩提分經中佛
次第說諸心數法.若比丘行四念處爾時修習念菩提分.心在念中簡擇諸法.簡擇諸
法故生精進.精進力故能集善法心生淨喜.心生喜故得猗.得猗故心攝.心攝故得定.
得定故能捨貪憂.捨貪憂故知心數次第而生。又八道分經中亦次第說.若得正見則
從正見生正思惟.乃至正定。又次第經中佛語阿難.持戒之人不應願欲心無憂悔.持
戒人心法無憂悔.無憂悔者不應願欲心得歡悅.心無憂悔法應歡悅.歡悅則心喜.心
喜則得身猗.身猗則受樂.受樂則心攝.心攝則得實智.得實智則厭離.厭離則解脫.故
知心法次第而生。又八大人覺中亦次第說.若比丘行少欲則知足.知足則遠離.遠離
則精進.精進則正憶念.正憶念則心攝.心攝則得慧.得慧則戲論滅。又七淨中亦次第
說.戒淨爲心淨.心淨爲見淨.見淨爲度疑淨.度疑淨爲道非道知見淨.道非道知見淨
爲行知見淨.行知見淨爲行斷知見淨。又因緣經中亦次第說.因眼緣色生癡分濁念.

回页首

是中癡卽無明.癡者所求爲愛.愛者所作名業.如是等。又大因緣經中亦次第說愛首
九法.因愛生求.因求故得.因得故校計.因校計故生染.因染故貪著.因貪著故取.因取
故生慳心.因慳心故守護.因守護故便有鞭杖諍訟諸苦惱等。又須陀洹法中亦次第
說.若親近善人得聞正法.聞正法故能生正念.正念因緣能修行道。又經中說因眼緣
色眼識生.三事和合故名觸.若說心心數法一時生者則無三事和合.若說一一生則
有三事和合。以是等緣故無相應。
有相應品第六十六
問曰.有相應法.所以者何.若人見受是神.識心依之.以相應故.想陰等亦如是.若無相
應何由有此。又人經中說因眼緣色生眼識.三事和合生觸.共生受想行等。於是法中
有種種名所謂衆生天人男女大小.如是等名皆因諸陰.若說心心數法次第生者.則
因二陰有人不應因五陰.所以者何.不可因去來陰等名爲人。汝言現在無五陰者.云
何說因五陰名人天等.而此中說因諸陰非但二也.故因五陰有衆生名。又經中說有

回页首

相應語.謂有根智相應信。又經中說觸卽與受想思俱生。又說五支初禪.亦說受等是
識住處.若識無相應.云何識住受等法中是住名依止住.所以者何.不說識是識住處
故。又經中說是心數法皆從心生依止於心。又說衆生心長夜爲貪恚等之所染汙.若
無相應云何能染。又心心數法性羸劣故相依能緣.喻如束竹相依而立。又經中說心
掉動時不宜三覺謂擇法精進喜.更增動故.宜三覺意謂[一]猗定捨.止發動故念能俱調.
若心懈沒則不宜三覺謂猗定捨.增退沒故.宜三覺意謂擇法精進喜.能發起故念能
俱調。又論師言一時修習助菩提法不得相離.故知有相應法。
非相應品第六十七
汝言見受是神.是事不然.凡夫癡惑妄生此見.不能分別此是受此識依止.是人若能
如是分別亦能入空.是人見心相續不別但著語言故如此說.是癡惑語不可信也。汝
言因諸陰故名爲人者.是因五陰相續名人故說諸陰.如世閒言樂人苦人不苦不樂
人.不可不時有此三受.諸陰亦然。汝言有根智相應信.經中亦說餘事相應.如說二比
注：
[一]原刻作倚．今依麗刻改．

回页首

丘於一事中相應.又說怨相應苦愛別離苦.汝法中色無相應而此以世俗故亦名相
應.智信亦爾.信能信無常等.慧隨了知共成一事故名相應。汝言從觸卽有受等俱生.
是事不然.世閒有事雖小相違亦名爲俱.如言與弟子俱行.亦如說頂生王生心念卽
到天上.是事亦然。凡夫識造緣時[一]四法必次第生.識次生想.想次生受.受次生思.思及
憂喜等從此生貪恚癡.故說卽生。汝言五支初禪.是禪地中有此五支非是一時.如欲
界三受.所以者何.以先說法後說地故。有覺觀不得相應.先已答。汝言識處者.此經中
說識緣處.不說依處.何以知之.卽此經中說識緣色喜潤故住。汝雖言若識緣識住則
應有五識處.是事不然.所以者何.是識時少識識事已心生想等.是中起愛.起愛因緣
說名識處.是故不說識是識處。又七識處中亦說識是識處。又應思此經勿但隨語.如
說信能度河.是言不盡.而實以慧得度.是亦應爾。汝言心數依心.是事不然.先心識事
後生想等故。又經中說受等依心.非如彩畫依壁.是名心數依心。汝言心數相依如束
竹者.與餘經相違.若俱相應.何故心數依心而心不依數。若汝謂心先生大故數法依
注：
[一]章二．三有爲義．據此文云成實宗心法有前後相應義．須勘．

回页首

止.則成我義.以心生時無數法故。汝言煩惱染心故知相應.此無道理.若心先淨貪等
來汙.是卽淨法可汙則害法相。亦如先說心性本淨客塵來汙.彼應答此.若心性本淨.
貪等何爲。如言心垢故衆生垢心淨故衆生淨.然則衆生亦應相應.若衆生不可相應.
貪等亦不相應。以心相續行中生垢等心.汙諸相續故說染心.如說從染心得解脫.是
心相續中若淨心生名得解脫.是事亦然。如雲霧等雖不與日月相應亦能爲翳.貪等
亦然.雖不與心相應亦能染汙.又煙雲霧等能蔽日月故名爲翳.貪等亦爾.能障淨心
故名爲汙。問曰.雲霧日月在一時中.煩惱與心不如是故.此喻非也。答曰.障礙同故是
事已成.故無咎也.是煩惱能汙心相續故名爲染。汝言數從心生依止心者.是事先答。
汝言心心數法性羸劣者.以念念滅故名羸劣.非相助故能行於緣.若相助者應得暫
住.而實不見有相助力.何用相應。汝言覺意相宜是說隨時應修三覺.非一念中.如舍
利弗言我於七覺自在能入.若心掉動爾時應修猗等三覺。又佛亦說覺法次第.汝言
一時修菩提分.是事不然.若一時修三十七品則應一時並修二信及五念等。若汝意

回页首

謂隨得處修卽是離修.又隨他所得如二禪等故名不離。又一時修三十七品則無道
理.所以者何一念不得修多法故。
多心品第六十八
問曰.已知無別心數亦無相應.今此心爲一爲多.有人謂心是一隨生故多。答曰.多心.
所以者何.識名爲心.而色識異.香等識亦異.是故多心。又眼識生異.謂待光明虚空等
緣.耳識不爾.三識塵到故生.意識從多緣生.故知不一。又若識知塵常如是相.云何更
知異塵.若多心生則能得知.如邪正知異.若定若疑若善不善無記知異.善中亦有禪
定解脫及四無量神通等異.不善亦有貪欲瞋恚愚癡等異.無記亦有去來等異。有識
能起身業口業.有起威儀.若合若離因次第緣增上各差別故諸心亦異。又淨不淨等
諸受差別故心亦異。又所作差別故心有異。又淨不淨心性各異.若心性淨則不爲垢.
如日光本淨終不可汙.若性不淨不可令淨.如毳性黑不可令白.而施等中實有淨心.
殺等法中有不淨心.故應不一。又隨苦樂等受差別故心亦不一.如說比丘用識識何

回页首

等事謂識苦樂不苦不樂。又若心是一.一識應能取一切塵.說多心者隨根生識.是故
不能取一切塵.若心是一以何障故不取一切.故知多心。又可取法異故能取亦異.如
人或自知心.云何自體自知.如眼不自見刀不自割指不自觸.故心不一。又猨喻經說.
譬如猨猴捨一枝攀一枝.心亦如是異生異滅。又若心是一.說六識衆此言則壞.又經
中說身或住十載.而心念念生滅。又說當觀住心無常.此心相續故住.念念不停。又如
一業不可再取.識亦如是不重在緣。又如草火不移到薪.如是眼識不到耳中.故知多
心。
一心品第六十九
問曰.心是一.所以者何.如經中說是心長夜爲貪等所汙.若心異者不名常汙。又瓔珞
經說.若心常修信戒施聞慧.死則上生。又禪經中說.得初禪者心調柔故能從初禪到
第二禪。又心品中說是心常動如魚失水.是故汝等當壞魔軍.故知心一動此到彼。又
雜藏中比丘言.五門窟中獮猴動發. 獮猴且住勿謂如本.故知一心於五根門身窟中

回页首

動.今卽是本.故言勿謂如本。又言是心徧行如日光照.智者能制如鉤制象.故知心一
走諸緣中。又無我故應心起業.以心是一能起諸業還自受報.心死心生心縛心解本
所更用心能憶念.故知心一。又以心是一故能修集.若念念滅則無集力。又佛法無我.
以心一故名衆生相.若心多者非衆生相。又左見右識.不應異見異識.故知一心自見
自識。
非多心品第七十
汝雖言色等識異.是事不然.所以者何.若心是一爲種種業取色聲等.如一人在五向
室中處處取塵.卽是心於眼中住待明等緣而能見色.如卽此人於餘處待伴.卽是心
所知差別.如卽此人先是知者後還無知.如是邪知還爲正知.如卽此人先是淨者後
還不淨.如是疑知卽是定知.如卽此人先是疑者還爲定者.是不善心卽還爲善亦爲
無記.如卽此人或念善或念不善或念無記.卽是心能作來去威儀差別.如卽此人爲
去來等種種威儀.如是淨心卽爲不淨不淨卽爲淨.如卽此人先是清淨後還不淨.卽

回页首

是心與樂相應後還與苦相應.如卽此人本爲樂人還爲苦人.故說心一用爲多業。汝
言一識不取六塵故非一心.是事不然.我以根差別故識有差別.若識住眼中但能取
色不取餘塵.餘亦如是。汝言取可取異.是事不然.心法能知自體.如燈自照亦照餘物.
如算數人亦能自算亦算他人.如是心一能知自體亦能知他。汝說猨猴喻.是事不然.
如一猨猴捨一枝復取一枝.心亦如是捨一緣復取一緣。其餘所說.能自起業自受報
中皆已總答.所以者何.若心異者則應異作異受異死異生如是等過.故知一心。
成實論卷第五


成實論卷六

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第六
訶棃跋摩造
         姚秦三藏鳩摩羅什譯
非一心品第七十一
答曰.汝言心一貪等長汙.是事不然.於相續心中見是一相.如言夕風卽是晨風.今河
卽是本河.朝燈卽是昨燈.如齒名再生而先齒實不再生以相似者生故名再生.如是
心異以相續故謂是一心。汝言憶念者人或自念本心.若本心來今何所念。又云何當
以此心卽念此心.無有一智能知自體.故非一心。汝言修集.若心常一.何所修益.若有
多心.則下中上次第相續生故有修集。汝言心爲人相.若心是一卽爲是常.常卽真我.
所以者何.以今作後作常一不變故名爲我。又不能知心差別相故則以爲一.如注水
相續心謂爲一.如眼病者見衆髮爲一.若於此事能分別者則知其異。又深智者能知
心異.所以者何.諸梵王等於中迷悶作如是言是身無常心識是常.若梵王等猶尚迷

回页首

惑.豈況餘人而不著常.故應善思衆緣生法常[一]倒則滅。汝言左見右識.是智力故異見
異識.如此人作書餘人能識.又如餘人所爲聖人能知.亦未來事未生未有聖智能知.
又過去事無憶念故知.未來未有智力能知.此事後當廣說。
明多心品第七十二
汝言心一用爲多業.是事不然.所以者何.正以了爲心.而色了與聲了異.心何得一。又
如捉瓶手業.不卽此業更捉餘物.如是隨以何心取色.不卽此心聞聲。又此眼識以眼
爲依以色爲緣.是二無常念念生滅.眼識何得不念念滅.譬如無樹影亦隨無.如是眼
色念念滅故所依生識亦念念滅.念念滅法無有去力。又先意品中已種種答.故意不
去。汝雖言識住眼中待明能見.如卽是人能見聞等.是事不然.所以者何.今此論中求
法實義.人是假名不應爲喻。又應求人相.我說諸陰爲人.亦說疑識等衆異定識衆.不
以疑識等衆卽爲定識衆.如是一切。汝言根差別故識有差別.是事不然.根是生識因
緣.若識是一.根何所爲。汝以燈算爲喻.是喻不然.如爲不照然燈而燈體非不照.故不
注：
[一]原刻作例．今依麗刻改．

回页首

自照.以燈破闇眼識得生.眼識生已亦能見燈及瓶等物。又算數人能知自色亦知他
色.故名相知。汝言業等.業等難中已答.故無斯咎。又若心常一則無業無報.所以者何.
正以心及所依爲業.若心是一何有業報.縛解等亦如是。又汝言異作異受.是亦不然.
諸陰相續非一非異.墮二邊故。又世俗名字說諸業等.非真實義.故於陰相續中說此
彼等名字無咎.故知多心。
識暫住品第七十三
問曰.已明多心.今諸心爲念念滅.爲少時住。有人言心少時住.所以者何.了色等故.若
念念滅不應能了.故非不住。又若念念滅則色等法終不可知.所以者何.如電光暫住
尚不可了.況念念滅而能了耶.今實有了.故知諸識非念念滅。又眼識依眼緣色.是二
不異識亦不異。又心能具取青等諸色.故知非念念滅。若汝意謂以相續故能決了者.
是亦不然.若一一心不能決了.雖復相續亦不能了.如一盲人不能見色多亦不能。若
汝復謂如一一縷不能制象多集則能.如是一心不能決了相續則能者.是亦不然.一

回页首

一縷中各有少力和合則能.心一念中無少了力.是故相續亦不應能了.而實有了.故
知非念念滅。又若心念念滅者.去來等業皆應無用.以少時住故能令有用.是故知心
非念念滅.雖復無常.要有暫住。
識無住品第七十四
答曰.汝言心有了故非念念滅.是事不然.諸相在心力能決了.不以住故.若不爾者於
聲業中不應決了.所以者何.現見此事念念滅故.而實決了.故知不以住故能了。正以
了爲心.若了青非卽了黄.是故設使暫住了青不能了黄。又了青時異.了非青時異.一
法不應二時.法與時俱.時與法俱。又取有二種.一者決了二不決了.若識不念念滅.一
切所取盡應決了.我以隨識多相續生是取則了.若少相續是則不了。又識取塵或遲
或疾.心則不定。汝言依緣不異.是義已成.色念念滅故依緣亦異。汝言能具取者.識能
徧取身分故名具取.是故無有一識而能徧取.所以者何.未具足取心已隨滅.何得有
心能一切取。汝言作業無用.是事不然.如燈雖念念滅亦有照用.諸業與風雖念念滅

回页首

亦能動物.是識亦然.又如燈等雖念念滅亦可得取.識亦如是雖念念滅亦能得取。復
次諸心意識皆念念滅.所以者何.青等諸色集在現前能速生識.故知不住。又人或生
心自謂一時能取諸緣.故識不住.若識暫住則人不應生此惑心.所以者何.如種根相
續有暫住故.人於其中不生惑心謂芽莖等一時而有.故知識念念滅。又人見瓶卽生
瓶憶。以次見生憶故念念滅。又若諸識不念念滅.則可一智卽邪卽正.如見是人是取
卽取非人.如是疑取卽是定取.是則不可.故知念念滅。又取分別等諸因緣故知念念
滅。又聲業相續.念念滅相於中生知.故知心念念滅。
識俱生品第七十五
問曰.已明心念念滅.今諸識爲一時生.爲次第生。有論師言識一時生.所以者何.有人
一時能取諸塵.如人見瓶.亦聞樂聲.鼻齅華香.口含香味.扇風觸身.思惟音曲.故知一
時能取諸塵。又若一識能於身中徧知苦樂.然則以一眼識亦應能取諸樹.是事不可.
云何以識悉知根莖枝葉華實.故知多識一時俱生徧取諸觸。又種種色中一時生知.

回页首

而青知非卽黄知.故知一時俱生多識。又諸身分中能速生知.取一分時卽能徧取。又
佛法中無有有分.不可一識徧取諸分.故知一時能生多識徧取諸分。
識不俱生品第七十六
答曰.汝言諸識一時俱生.是事不然.所以者何.識待念生.如經中說若眼入不壞色入
在知境.若無能生識念眼識不生.故知諸識以待念故不一時生。又一切生法皆屬業
因.以心一一生故.地獄等報不一時受.若多心俱生便應俱受.而實不可.故知諸識不
一時生。又識能速取緣.如旋火輪以轉疾故不見其際.諸識亦爾.住時促故不可分別。
又諸識若一時生.一切生法皆可一念一時俱生有何障礙.然則一切法生不須爲功.
不造業功亦應解脫.是事不可.故知諸識不一時生。又身爲心使.若諸心俱生身則散
壞.以去來等心一時生故.而身實不壞.故知諸心不一時生。又眼見外物種根芽等.及
迦羅羅臠胞等色少壯老形次第而有.心亦應爾。又經中說若受樂時二受則滅.所謂
苦受不苦不樂受如是等.若識俱生則應一時俱受三受.而實不然.故知諸識不一時

回页首

生。又一身中一心生故名爲一人.若識俱生則一身多人.而實不然.是故一身識不並
生。又若識並生則應一時知一切法.所以者何.眼中無量百千識生.乃至意中皆亦如
是.如是則應知一切法.而實不然.故知諸識不一時生。問曰.諸識何故要次第生。答曰.
[一]一次第緣故識一一生。問曰.何故正有一次第緣。答曰.法應如是.如汝一神一意.我亦
如是一意一次第緣。如芽屬種應次第生.芽不生莖等.如是隨法屬心應次心生不生
餘法。又識相定爾.一一起滅次第相屬.如火相熱.是故諸識要次第生。
苦諦聚中想陰品第七十七
問曰.何法爲想。答曰.取假法相故名爲想.所以者何.如經中說有人少想有人多想有
人無量想無所有想.而實無此多少等諸法.故知想者取假法相。是想多在顛倒中說.
如說無常中常想顛倒.苦中樂想顛倒.無我中我想顛倒.不淨中淨想顛倒.亦於信解
觀一切入等中說。又以想三種差別取緣謂怨親中人於是緣中次生三受.受生三毒.
故想有過.想有過故佛說應斷.如說眼見色莫取相.故知取假法相是名爲想。問曰.取
注：
[一]心法前後生起義．（章八．四識住．）

回页首

假法爲想.此義不然.所以者何.此想能斷煩惱.如經中說善修無常想故能斷一切欲
染色染及無色染一切戲掉我慢無明.故知非但取假法想.取假法想則不應能斷諸
煩惱。答曰.此實是慧以想名說.如說受者於一切得解脫.亦說以意斷諸煩惱.又如說
以不黑不白業能盡諸業.亦說信能度河.一心度海.精進除苦.慧能清淨.而實以慧得
度不以信等.如是智慧以想名說。又經中說以慧爲刀.如說聖弟子以智慧刀斷諸結
惱.故智慧能斷結非是想也。又三十七聖道品中不說想名.故不能斷結。又經中說知
者見者能得漏盡.非不知見者。又三無漏根中說未知欲知根知根知已根皆以知爲
名。又佛說慧爲慧品解脫知見品。又說無禪不智.無等不禪。又次第經中說持淨戒者
則心不悔.乃至攝心得如實知。又法智等皆以慧爲名。又三學中慧學最勝.亦說智慧
具足解脫知見具足。又七淨中說道知見淨。又佛說正知一切法故名無上智慧.想無
如是說。又理應用慧斷諸煩惱.不以想也.所以者何.如大因經說若義入修多羅不違
法相隨順毗尼是義應取.又說於正義中置隨義語於正語中置隨語義.故經雖說無

回页首

常想等能斷諸結.理應是慧。又說無明是煩惱根.離無明故慧得解脫.故知以慧斷諸
煩惱。問曰.汝言諸想取假法相.以何爲相。答曰.有人以假法爲相.假法有五.一過去二
未來三名字四者相五者人.是事不然.所以者何.人因五陰成.相無成因故非假名。問
曰.今相義云何。答曰.緣卽是相.何以知之.如說師子獸王住河此岸.取彼岸相截流而
渡.若不相當則還此岸至死不捨.是經中以樹木等爲相。又說比丘示相.是中亦以衣
等爲相。又說世尊現如是相。又說宰人因王食故取所嗜相。又說明旦是日出相。又說
三相.所謂攝相發相捨相.是中卽以攝等爲相.隨念何法心繫在緣是名攝相。又諸天
退時先五相現.是中卽以五法爲相.故知不以假法爲相.亦非行陰所攝。又舍利弗取
富樓那面貌等相。又經中說眼見色不取相。又法印中說.若比丘自見斷色聲等相.我
未說是人得清淨知見.以此故知緣卽是相.非假法也。問曰.緣非是相.所以者何.無相
三昧亦有緣故。又說見色已不取相.若緣是相.云何取色而不取相。答曰.相有二種.有
過相有無過相.遮過相故說見色不取相.無相者緣亦有過.後滅諦中當廣說.謂滅三

回页首

心故名無相初入行者.非一切相盡是過也.若取攝相發捨相等是則無過。又泥洹名
無法.故不應爲難。如說若取法相不能爲汙.取假名相則生煩惱.所以者何.取怨親等
差別相故生憂喜等.從此能生貪恚等過.故知取假法相是名爲想也。
苦諦聚受論中受相品第七十八
問曰.云何爲受。答曰.苦.樂.不苦不樂。問曰.何謂爲苦.何謂爲樂.云何名爲不苦不樂。答
曰.[一]若增益身心是名爲樂.損減身心是名爲苦.與二相違名不苦不樂。問曰.此三受無
決定相.所以者何.如卽一事或增身心.或爲損減.或俱相違。答曰.是緣不定非受不定.
所以者何.如卽一火或時生樂或時生苦或時能生不苦不樂.從緣生受是則決定.卽
此一事以隨時故或爲樂因或爲苦因或爲不苦不樂因。問曰.以何時故此緣能爲苦
樂等因。答曰.隨能遮苦於是時中則生樂相.如人爲寒所惱爾時熱觸能生樂相。問曰.
是熱觸過增還能爲苦.非復是樂.故知樂受亦無。答曰.世俗名相故有樂受.非真實義.
隨是人喜熱觸時亦爲增益.又遮先苦爾時是中則生樂相.若離先苦是熱觸則不能
注：
[一]受陰當相分別義．（章八．五陰．）

回页首

爲樂.故非實有。問曰.汝言但以名相故有樂者.是事不然.所以者何.經中佛自說三受.
若實無樂云何說三受。又說色若定苦.衆生於中不生貪著。又說何等爲色中味.所謂
因色能生喜樂。又說樂受生時樂住時樂壞時苦.苦受生時苦住時苦壞時樂.不苦不
樂受不知苦不知樂.又樂受是福報.苦受是罪報.若實無樂受罪福但有苦果.而實不
然。又欲界中亦有樂受.若實無樂受.色無色界不應有受.而實不然。又說樂受中貪使.
若無樂受貪何處使.不可說苦受中貪使.故知實有樂受。答曰.若實有樂受應說其相
何者爲樂.而實不可說.當知但以苦差別中名爲樂相。一切世界從大地獄上至有頂
皆是苦相.爲多苦所惱於小苦中生此樂相.如人爲熱苦所惱則以冷觸爲樂.是故諸
經作如是說無所妨也。問曰.亦可說世閒一切皆樂.於微樂中而生苦想.若不爾者亦
不得言於微苦中生樂想也。答曰.苦受相麤故.不可以微樂爲苦。又樂雖微亦非惱相.
所以者何.不見有人受微樂故舉手大呼。又樂受轉微故名寂滅相.猶如上地轉轉寂
滅.是故說微樂中生苦想者但有是語.凡夫愚人於微苦中妄生樂想則有道理。

回页首

行苦品第七十九
諸受皆苦.所以者何.衣食等物皆是苦因非樂因也.何以知之.現見衣食過增則苦亦
增.故名苦因。又手痛等苦可以相示.樂相不然。又衣食等物皆爲療病.如人不渴.飲不
生樂。又人爲苦所惱於異苦中而生樂想.如人畏死以刑罸爲樂。又鞭杖刀矟諸苦因
緣皆是決定.樂因不然。又一切所須究竟苦故.當知先有後時乃覺.如屐漸盡。又於女
色等中先生樂想後還[一]憎惡.故知以邪憶想生此樂想.離邪憶想還見其過。又女色等
皆是乾痟病等苦因故非樂也.又離欲時皆捨此緣.若實是樂何故捨耶。又人隨生樂
處.後卽此事還生苦心.故知非樂。又身爲苦因非樂因也.如野田中嘉苗難植而穢草
易生.如是身田衆苦易集而虚樂難生。又人於苦中先起樂倒後生貪著.樂若少實不
名爲倒.如常我淨少實亦無.樂亦如是.俱顛倒故。又人於辛苦中而生樂心.如擔重易
肩.故知無樂。又經中佛說當觀樂是苦.觀苦如箭入心.不苦不樂當觀無常念念生滅.
若定有樂不應觀苦.當知凡夫於苦取樂.是故佛說隨凡夫人生樂想處汝當觀苦。又
注：
[一]原刻作增．今係麗刻改．

回页首

此三受皆苦諦攝.若實是樂.苦諦云何攝。又苦爲真實.樂相虚妄.何以知之.以觀苦心
能斷諸結非樂心也.故知皆苦。又一切萬物皆是苦因.猶如怨賊.怨賊二種.或卽能爲
苦.或初雖輭善後則害人.萬物亦爾.或初便生善.或後反爲害.故知皆苦。又衆生得欲
無厭.如飲鹹水不足故苦。又無所求欲乃名爲樂.求故名苦.不見世閒有無求者.故知
無樂。又一切衆生身苦心苦常隨逐故.知身爲苦。又身如獄常有[革*奇]鎖.何以知之.以滅
此身乃名解脫. [革*奇]鎖故苦。又一切物漸漸次第皆可鄙惡.如地獄等身.冬夏等時.小兒
等根.知寒暑等相待後皆憎惡.當知皆苦。又身多怨賊.謂毒蛇篋.五拔刀賊.詐親善賊
及空聚落壞聚落賊.大河此岸.種種諸苦皆常隨逐.故知皆苦。又知衆生身諸苦隨逐.
謂生苦老苦病苦死苦.怨憎會苦愛別離苦違願等苦常與相隨.故知身爲衆苦之聚。
又以有身故則有我所及貪著等諸衰惱集.故知身爲衆苦因緣。又五道衆生行四威
儀皆無有樂.所以者何.如經中說色是苦受想行識是苦.若色生時當知卽是老病死
等諸衰惱生.受想行識亦復如是。又身常怱務.以身口意造作衆事.造作衆事皆名爲

回页首

苦。又諸賢聖以身盡爲悅.若實有樂.云何失樂而生歡悅.故知皆苦也。
壞苦品第八十
問曰.汝雖以多因緣明苦.而人猶貪樂.隨得所欲以之爲樂。答曰.是先已答.凡夫倒故
於苦取樂。又癡惑所言云何可信.雖得所欲亦應觀苦.所以者何.是皆無常壞時生苦.
如經中佛說天人愛色樂色貪色是色壞時生大憂苦.受想行識亦復如是.以壞敗故
當知亦苦。又人受虚妄樂便生貪著.以貪著因緣生守護等過.故當觀樂甚於苦也。又
樂爲苦門.以貪樂故從三毒起不善業.墮地獄等受諸苦惱.當知皆以樂爲根本。又一
切合會皆別離相.離所愛時深受諸苦.不由不愛.故知樂者甚過於苦。又樂具之生皆
爲欺誑衆生令墮諸苦.如食野禽爲魚沈餌皆以取故.樂物亦然.如應觀苦。又於樂受
中得少味故獲無量過.猶如魚獸所味至寡其患甚多.故應觀苦。又樂受是煩惱生處.
所以者何.以貪身故則欲所須.欲因緣故恚等煩惱次第而生。又樂受是生死根本.所
以者何.因樂生愛.如經中說愛爲苦本。又一切衆生有所造作無不爲樂.故名苦本。又

回页首

樂受難捨甚於桎梏。又生死中貪樂所縛.所以者何.以貪樂故不脫生死。又此樂受常
能生苦.求時欲苦.失時念苦.得時無厭如海吞流是亦爲苦。又樂受是不疲倦因.所以
者何.衆生求樂因時雖經嶮難以爲樂故心不懈倦.是故智者應當觀苦。又樂受名起
諸業因.所以者何.以貪樂故能起善業.爲現樂故起不善業。亦是一切受身之因.所以
者何.取樂生愛.愛故受身。又樂受與泥洹相違.所以者何.衆生貪著生死樂故不樂泥
洹。又未離欲者愛此樂受.愛因生苦.故知樂受是衆苦本。又經中說二求難斷.一謂得
求.二謂命求.求隨意諸欲是名得求.求得夀命受此諸欲是名命求.此二求者以樂受
爲本.是故智者難斷應斷.謂能如實觀樂受相。又樂受味亦能染汙未得離欲大智人
心.以難斷故甚於苦受。又樂受味是貪等因.若無樂受則無所貪。又樂受味真智能斷.
所以者何.世閒諸智要取上地味能捨下地.故知樂受甚過於苦。又衆生心縛在生處.
乃至畜生亦貪惜身.當知皆以樂受味故.是故應觀樂受爲苦。
辯三受品第八十一

回页首

問曰.已知一切皆苦.今以何差別故有三受。答曰.卽一苦受以時差別故有三種.能惱
害者則名爲苦.旣惱害已更求異苦以遮先苦.以願求故大苦暫息爾時名樂.憂喜不
了不願不求爾時名爲不苦不樂。問曰.不苦不樂不名爲受.所以者何.苦樂可覺.不苦
不樂不可覺故。答曰.是人爲三觸所觸.謂苦觸樂觸不苦不樂解.以有因故當知有果.
如人熱極得冷觸覺樂.得熱觸覺苦.得不冷不熱觸覺不苦不樂.故知有此不苦不樂。
汝意或謂不苦不樂觸中不能生受.是事不然.所以者何.人覺此觸不冷不熱.覺知所
緣卽名爲受.云何言無。又緣有三差怨親中人.於親生喜.於怨生憂.於中生捨.故知想
分別故有此三受.以緣味故起此三想。又緣有三種.爲益爲損或俱相違.有樂不樂有
俱相違.亦有貪處瞋處癡處.有喜不喜有俱相違.有福果罪果有不動果.是諸緣中隨
生三受.故知有此不苦不樂受。又可適心處是名樂受.違逆心處是名苦受.不逆不順
名不苦不樂。又世八法得失毁譽稱譏苦樂.凡夫於失等四法違逆其心.於得等四法
以爲可適.必當應有離欲聖人能俱捨者.捨名不苦不樂受.是故非無也。問曰.若以觸

回页首

等因緣故有三受者則一切心行皆名爲受.所以者何.所有心行在於身中皆是苦樂
不苦不樂。答曰.如是一切心行皆名爲受.所以者何.經中說十八意行.是中但是一意
有十八差別.謂六喜行六憂行六捨行.以想分別故有苦分樂分捨分.故知一切心行
無非受也。又經中說諸受皆苦.故知心行在於身中皆名爲苦。又說若色生卽是苦生.
云何色名爲苦.以苦因故.故知緣及諸根但能生苦.是故一切心行皆名爲受。以行苦
故一切諸行應觀是苦.以壞苦故應觀樂受爲苦.苦苦卽苦.是三種苦皆從衆緣和合
故生念念滅故.聖人觀苦.是故一切心行皆名爲受。問曰.無漏諸受亦是苦耶。答曰.亦
苦.所以者何.無漏諸受聖人亦次第捨.從初禪來乃至證一切滅.是故皆苦。又有漏禪
樂無漏禪樂有何差別.隨有漏禪以我因故苦.無漏諸禪亦以此苦。又若聖人住無漏
心深厭一切.是故無漏心生則深生厭患.如睫入目凡夫不知皆以苦爲樂.聖人智深
妙故厭離有頂甚於餘人厭患欲界.故無漏苦逾於有漏。又諸聖人得無漏心但向泥
洹.所以者何.是人爾時明見一切有爲法苦.若無漏受樂則應喜樂.不應復生向泥洹

回页首

心。問曰.若諸心行皆名受者.云何別有諸心等法。答曰.卽是一受緣中行異故有差別.
諸心等法亦行緣異.但識緣時是行名心.此等如先說.是一切法在身中時有利益等
諸差別故故名爲受。又多以心能起煩惱爾時名受.如經中說樂受中貪使.苦受中瞋
使.不苦不樂受中無明使.是故想分別緣中喜等法名受.所以者何.是時能生諸煩惱
故。問曰.若一一受中三煩惱使.何故定說樂受中貪使。答曰.苦受中不應貪使.癡一切
處使.以癡力故於苦中生樂想.不知見事故得苦生瞋.不苦不樂受細故不覺貪瞋.所
以者何.是人於此中不生苦樂想故不知見事故但生癡使。又於捨緣中若貪瞋不行.
凡夫於中謂能勝緣.是故佛言汝不勝此緣.以未覺故貪瞋不行.如經中說凡夫所有
色中生捨皆依止色.若勝此緣於我增益若作損減還生貪瞋.故知未勝。又不苦不樂
受其相寂滅如無色定.以寂滅故煩惱細行.凡夫於中生解脫想.是故佛說此中有無
明使。又未覺緣故苦樂不了.若知此緣苦樂明了爾時則生貪瞋。問曰.若覺此緣則生
苦樂想.是故但應有苦樂受。答曰.是人有時於此緣中不生樂心不生苦心.是故不但

回页首

有苦樂也.如先說皆是苦而有三差。問曰.汝言覺知此緣還生樂想.云何覺知不可以
無明覺知。答曰.是人於此緣中先取相故.於此緣中若無明使若貪瞋使。問曰.但於苦
樂中生癡.如經中說是人於諸受不如實知集滅味過出等.以不知故於不苦不樂中
說是無明使使.是故但於苦樂中起無明使.非不苦不樂中。答曰.此經自說於諸受不
如實知集滅味等.故不苦不樂中無明使使。問曰.雖有是說.此義不然.云何於苦樂不
知集滅等故不苦不樂受中無明使使.所以者何.於餘事不知餘事中使使.是故此經
應如是說.是人於不苦不樂受中不知集等故不苦不樂受中無明使使.若不苦不樂
受中無明不使。答曰.是人於不苦不樂受中生三種心.寂滅想不苦不樂想故生不苦
不樂心.若以邪智取相則生樂心.若取上地樂味則生苦心.是故經中說諸受多語.所
以者何.一切諸受皆無明所使.是不苦不樂受隨時故有三種差別。又若未通達苦集
等爾時於苦受中生樂想.亦生不苦不樂想.是故說不知諸受集等故無明使使.但不
苦不樂受中多無明使使。

回页首

問受品第八十二
問曰.經中說是人受樂受時如實知我受此樂受.如實知何受耶.過去未來受不可得.
受現在受不得自知。答曰.此經意說人受.是故無過。又樂等受來在身中以意能緣.故
亦無咎。又於樂具中說樂等名.世閒亦有因中說果故。又是人先受樂受然後取相.故
名受樂受時如實知。問曰.爲以受者故名受.可受故名受.若以受者名受則受與樂等
異.而經中說樂受苦受不苦不樂受.若以可受名受.誰受之者以受故名受。答曰.於緣
中說樂.如火苦火樂.是故以覺知緣故名爲受樂。又衆生受此受故.名以受爲受。問曰.
衆生不名爲受.經中說受爲受答曰.名義如是.有相則有作.假名中有相.是苦樂不苦
不樂在身則心能覺.故說受爲受。問曰.經中說諸受中順受觀行者.爾時云何生苦樂
不苦不樂相.是人爾時不皆生苦想耶。答曰.是人未得一切皆苦.但憶念三受。問曰.若
用意識修四念處.云何說身樂。答曰.於一切受中應如是繫念.是身樂.是心樂。又修念
處時身中生樂想.繫念是中故名身樂。問曰.若一切受皆是心法.何故說身受。答曰.爲

回页首

外道故說.外道謂諸受依神故.佛說諸受依止身心。問曰.何者是身受。答曰.因五根所
生受是名身受.因第六根所生受是名心受。問曰.是受云何名垢.云何名淨。答曰.諸煩
惱名垢.是煩惱所使受是名爲垢.煩惱所不使受是名爲淨。問曰.云何苦受名淨。答曰.
斷煩惱人苦受是名爲淨.又與煩惱相違苦受是名爲淨。問曰.已說垢淨.何故更說依
貪依出.貪卽是煩惱.出卽是淨。答曰.先總說垢.今更別說貪爲垢因.如經中說有垢喜
有淨喜有淨中淨喜.垢喜者因五欲生喜.淨喜者謂初禪喜.淨中淨喜謂二禪喜.若受
但爲泥洹是名依出.是故更說。問曰.五根中何故苦受樂受各分爲二.而捨受不耶。答
曰.憂喜要以想分別生.苦樂不必由想分別.捨受想分別微故不爲二。問曰.第三禪中
意識所受.何故名樂不說喜耶。答曰.是樂深厚徧滿身心故名爲樂.喜但能徧心不能
徧身.故三禪中依差別喜說身受樂。問曰.是三受中何者能生深厚煩惱。答曰.有論師
言樂受能生.所以者何.先以說壞敗等因緣受大苦故。又論師言苦受能生.所以者何.
衆生爲苦所逼.以求樂故深起煩惱。又種種樂少苦能勝.如人具足受五欲時蚊蚋所

回页首

侵則生苦覺.色等五欲樂不如是.又如存百子樂不如喪一子苦。又生死中苦受相多.
樂受不爾.所以者何.多有衆生在三惡趣生天人少。又不須加功自然得苦.加功求樂
有得不得.猶如田中穢草自生嘉苗不爾。又因苦受起重罪業.所以者何.苦受中有瞋
使.如經中說瞋爲重罪。有論師言不苦不樂能生.所以者何.是中有癡使.癡是一切煩
惱根本。又此受細微.是中煩惱難覺知故。又此受是衆生本性.苦樂爲客。又此受徧在
三界.餘二不爾。又此受是長夀.因貪此受故夀八萬大劫久受苦相諸陰。又此受與泥
洹相違.所以者何.是中生寂滅相泥洹相故.不復能得真實泥洹。又此受以聖道能過.
如說因離性得解脫.苦受樂受以世閒道亦能得過。又此受窮生死邊斷相續時斷.是
故能生深厚煩惱。
五受根品第八十三
問曰.樂根爲在何處.乃至捨根在何處耶。答曰.[一]苦樂在身.隨所得身乃至四禪.[二]餘三在
心.隨所得心乃至有頂。問曰.如經中說憂根初禪中滅.喜根三禪中滅.樂根四禪中滅.
注：
[一]三受三界遍起義．（章七．三受報業．）
[二]憂喜隨心至有頂義．（章十六．道品．）

回页首

捨根滅盡定中滅.是故汝說不然。答曰.若汝信此經者則苦根應在初禪.而汝法中初
禪實無苦根.是故不應信此經也。問曰.色無色界深修善法應無憂苦。答曰.三界皆苦.
上二界中雖無麤苦亦有微苦.何以知之.四禪中說有四威儀.隨有威儀皆應有苦。又
色界有眼耳身識.此識中所有受名爲苦樂.從一威儀求一威儀故知有苦。又經中問
色中有何味.所謂因色生樂生喜.色中有何過.謂所有色無常苦敗壞相.色界有色故
有味心有過心.故有苦樂。又行者於諸禪定亦貪亦捨.必以樂受因緣故貪.苦受因緣
故捨.故知有苦樂也。又佛說聲等是初禪刺.覺觀是二禪刺.乃至非想非無想處有想
受刺.刺名苦義.故知一切有苦。又一切五陰皆名爲苦.正以惱害爲苦.如欲界受惱害
故苦.上二界受亦有惱害何故非苦.如欲界說病等八行.色無色界同說八行何故無
苦。又色界說光明優劣.故知色界業亦差別。業差別故必應當有得苦報業。又經說此
中有嫉妒等煩惱。如有梵天語諸梵言此處是常汝等勿詣瞿曇沙門。亦有梵天來難
問佛。又經中說入第四禪斷不善法.又經中亦說是中有邪見煩惱.是等煩惱卽是不

回页首

善應得苦報.何故無苦。又論師說一切煩惱皆是不善.是中云何無苦受耶。又經中說
諸天人愛色樂色貪色著色.是諸天人愛樂貪著色故是色敗壞則生憂苦.乃至識亦
如是.故知一切未離欲人皆有憂喜。又愛緣生喜.離此愛緣必生憂悲.凡夫無智何能
有力得所愛緣而不生喜失不生憂.如經中說唯得道者將命終時無憂喜色.故知一
切凡夫憂喜常隨。又佛自說不憂不喜一心行捨是應羅漢功德。又六捨行唯聖所行.
非凡夫也.凡夫或時行捨皆以未能知見緣故.如經中說凡夫色中所有捨心皆依[一]止
色貪色不離.故知凡夫無捨心也。又經中說樂受中貪使.若彼無樂受貪何處使。汝意
或謂不苦樂中貪使使.經無說處。又上地中轉寂滅樂大利身心.如說是天一坐千劫.
若苦行者於諸威儀不能久住.如經中說安坐七日受解脫樂。又是中猗樂第一.如經
中說猗者受樂.故知一切地中皆有樂也。汝意或謂猗樂受樂異.是事不然.所有利益
事來在身則名爲樂.是故猗樂不異受樂。問曰.若上界定有苦樂憂喜.云何得與禪經
相順。答曰.此經違害法相.若捨何咎。又此中樂行寂滅不著.不能發起麤貪麤恚.是故
注：
[一]原刻作上．今依麗刻改．

回页首

說名無苦無樂。又此中苦樂細微不了.無有刀仗等苦喪親等憂是故名無.如說色界
無寒無熱.是中亦有四大云何當言無寒無熱耶.如說三禪衆生一身一相是中亦有
光明差別.如說若行禪者不能善除睡眠戲調則光明不淨.又少智人名爲無智.又如
世人以食中少鹹名爲無鹹.如是彼中憂喜不了故名爲無。又汝等說彼中無覺.佛經
中說想因緣覺.是中有想云何無覺.故知覺法乃至有頂.爲麤覺故說二禪滅.是故上
二界中亦有苦樂等。受陰竟。
成實論卷第六


成實論卷七

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第七
訶梨跋摩造
         姚秦三藏鳩摩羅什譯
苦諦聚行陰論中思品第八十四
經中說[一]思是行陰。問曰.何等爲思。答曰.願求爲思.如經中說下思下求下願。問曰.以何
故知求名爲思。答曰.經中說作起故名爲行.愛陰作起是求.如經中說作起皆依於愛。
又經中說.如一束麥置四衢道中六人來打.有第七人復更來打.比丘於汝意云何是
爲熟不.熟已世尊.佛言癡人亦爾.常爲六觸入之所打.如是打時復思後身.是爲至熟.
當知求卽是思。又說意思食應觀如火聚.火何所喻.是人求後身.後身如火.常生諸苦
故。又經中說我卽是動處.亦是戲論作起依愛.隨有我處則有動念戲論作起依愛.若
作起法說名依愛.當知求卽是思。又說若小兒從生習慈能起惡業思業不.不也世尊.
是義名求欲造惡業。又說業者若思思已.是中思是意業.思已是身口業.思已名爲求
注：
[一]通數有十種義．（章二．三有爲義云．成實宗思觸念欲喜信勤覺觀憶十法皆遍三界．皆通三性．故爲通數．）

回页首

已。又和利經中說.尼延子斷冷水受煖水.死時求冷水竟不得而死生意著天.是則以
思冷故生.故知求卽是思。問曰.汝言求是思者.此是愛相非是思也.所以者何.有因有
緣經中說癡人所求卽是愛也.又大因經中說因愛故求等.又經中說苦者多求樂者
不求.又說若人欲於五欲欲卽是求.又說愛因緣取先求後取.求卽是愛.是故汝以求
爲思是事不。然又汝言願是思者.是亦不然.所以者何.和利經中說不思造業業則不
重.不思名不先知.世閒亦以知爲思.如言云何智者能爲是事.誰有思者當作是事.此
語義名智者.故知知卽是思。答曰.願名爲集.欲分願名思.如人願言我未來世得如是
身。問曰.若欲分願名思者.則無無漏思。又思爲愛因.如經中說若知見意思食卽知見
斷三愛.故知思是愛因。答曰.汝言無無漏思.我亦不說有無漏思.所以者何.作起行相
故名爲思.無漏法無起作相故.思是作起非滅法也。又汝言思是愛因.是亦不然.所以
者何.思爲愛果亦是愛分.非愛因也.以果斷故說因斷.謂意思食斷故三愛斷.行等因
緣衆皆以是答.故知愛分是思。愛有二種.有因有果.因名愛果爲求.求卽是思。問曰.若

回页首

因時名愛果時名思.則思非愛分也.所以者何.若法在因相異在果相異故知思非愛
分.如有因有緣經中說癡人所求卽名爲愛.愛者所作卽名爲業.是故思随業相故與
愛異。又若人貪此事故求是事.是故從貪生求.求卽是思.是故貪爲思因。答曰.我先說
愛分是思.愛分卽是愛.但愛初起名貪.貪已名求。又汝言願者.是事不然.所以者何.願
是思分.先願名業.後業迴向。問曰.思與意爲一爲異。答曰.意卽是思.如法句中說惡心
所作所說皆受苦果.善心亦爾.故知意卽是思。若意非是思.何者爲意業.意業名意行
緣中.是故思卽是意。雖總相說意行名思.而思多在善不善中說。是思有衆多分.若人
爲他衆生求善求惡爾時名思.若求未得事爾時名求.若求後身爾時名願.故知一思
以種種名說。
觸品第八十五
識在緣中是名爲觸。以三事和合名觸是非觸相.所以者何.根不到緣.是故根緣不應
和合.以此三事能取緣故名爲和合。問曰.別有心數法名爲觸.所以者何.十二因緣中

回页首

說觸因緣受.又說觸爲受想行等因.若法無者云何爲因.故知有此心數法名爲觸。又
六六經中說六觸衆.又經中說應觀無明等觸.若說成假法諸因.不應復別說假法。又
經中有二種觸.一三事和合觸.二三事和合故觸.故知觸有二種.一有自體二是假名.
如日珠牛糞三事異火.月珠異水.地等異芽.如是觸異眼等有何咎耶。又如諸比丘和
合不異比丘.諸陰和合不異諸陰.二木和合不異二木.二手和合不異二手.衆病和合
不異衆病.觸亦如是不異眼等.復有何咎。答曰.我先說心能取緣爾時名觸.是故心時
爲因識生.然後受等法生.六六經中亦說爾時名觸.是有道理。又我等不受此二種觸.
常言三事和合名觸.設復有是二種觸經.違法相故亦應棄捨.是故引經非因。又若是
觸異如水火者.作亦應異.而實不見別有異作.故知此觸不異三事。又若觸是心數則
與餘心數異.所以者何.觸是諸心數緣.而觸非觸緣.以生異故非心數法。問曰.以觸勝
故觸緣心數非觸緣觸.如受緣愛非愛緣受。答曰.觸有何勝相而餘心數無應說其相.
而實不可說.是故非因。受是初時.愛是後時.故受緣愛非愛緣受。又若觸是別心數法

回页首

應說其相.而實不可說.當知不異。又佛於異法中亦說觸名.如說若有苦惱來觸人身.
又說受樂觸不放逸受苦觸不瞋.此於受中說觸名字。又佛語箭毛鬼言.汝觸麤澀不
可近身.如世閒說火觸是樂.亦說觸爲食.亦言手觸.此等皆於身識所知事中說觸名
字。又餘處說盲不觸色.亦於色等緣中說觸名字.是觸語不定故.非別有此心數法。若
說觸是心數則與觸相違.所以者何.佛說三事和合名觸.故知實無別心數法。若法來
在身皆名爲觸.又隨能與受等心數作因爾時與名爲觸。
念品第八十六
心作發名念.此念是作發相.故念念能更生異心。又說念相能成辦事.如經中說.若眼
內入不壞色外入在現前.是中若無能生異心念者則眼識不生。問曰.諸識知皆以念
力生不。答曰.不也.所以者何.諸識知生不必定.或以作發力生如強除欲等.或以根力
故生如明目者能察毫端.或以緣力故生如遠見燈不見其動.或以善習故生如工巧
等.或以諦取相故生如所著色.或法自應生如刧盡時禪.或以時節故生如短命衆生

回页首

惡心.或以生處故生如牛羊等心.或隨身力故生如男女等心.或隨年故生如小兒等
心.或以疲倦故生.或以業力故生如受諸欲.或以定力故生如繫心一處知識增長.或
以必定故生如次無癡道必生解脫.或以久厭故生如厭辛苦則思甜味.或隨所樂故
生如對色等或樂觀色不喜聽聲.青等亦爾.或以細輭故生如毛入目則生苦心餘處
不然.或以苦滅故生如除目患則食得味.或以滅障故生如除欲等則知其過.或[一]漸次
故生如因下生中因中生上或隨所徧故生。問曰.若一切知識皆次第相屬.何故說無
能生異心念耶。答曰.爲外道故.外道等說神意合故知識生.爲破此語示諸知識屬次
第緣.故如是言若人能生異心念者知識不生.所以者何.以次第緣故.則知識有因一
一而生。又隨所徧處一一識生.譬如伐樹隨傾而倒。[二]又先說諸識不一時生.以是因緣
故知諸識一一次第生。又諸識法應次第而生.不待神意和合.如外物芽莖枝葉華實
次第而生.內法亦如是.一一知識次第而生。是念二種.一正一邪.正謂順理.如說正問
正難是名可答有理難問.又問諸法實相無常性等是名爲正.有隨所能成故名爲正.
注：
[一]原刻下衍短字．今依麗刻刪．
[二]同時無共念義．（章十六．道品．）

回页首

故知隨順道念真實念等名爲正念.又隨人随時念名爲正念.如多欲人不淨觀爲正
念.心沒時發相爲正念.與此相違名爲邪念。正念能生一切功德.邪念能起一切煩惱。
欲品第八十七
心有所須是名爲欲.所以者何.經言欲欲.以須諸欲故名欲欲。又經中說欲爲法本.以
欲求故得一切法故名法本。又說若諸比丘深欲我法法則久住.若一心所須名爲深
欲。又如意足中言欲三昧.精進三昧.心三昧.思惟三昧.隨心所須名欲.是欲法以精進
助修集定慧.從此四事所須皆得名如意分。又說汝欲飛去。又一比丘常好讀誦是人
修禪得阿羅漢不復讀誦.有天問言汝常好誦今何故不.比丘言我本未離欲故須欲
經書.今離三界不復須也.所有經書禪定智慧聖人皆說是可捨法.故知以須爲欲.因
所須故貪於諸欲是名貪欲。
喜品第八十八
[一]欲心好樂是名爲喜.如說衆生性類相從喜惡隨惡.好善從善.是名爲喜。問曰.性不名
注：
[一]喜爲心數義．（章二．三有爲．）

回页首

喜.所以者何.佛知衆生種種諸性是性智力.知種種喜是欲智力.故知性喜各異。答曰.
久修集心則名爲性.隨性生喜.是故知久集心有名性智力.知隨性生喜名欲智力.故
說衆生隨性相續從.長集惡心則好喜惡.久集善心則喜樂善.若寒者喜熱是現在因
緣不從性生.是爲性喜差別。
信品第八十九
必定是信相。問曰.必定是慧相.必定名斷疑是名慧相。答曰.未自見法.隨賢聖語心得
清淨是名爲信。問曰.若然者自見法已不應有信。答曰.然.阿羅漢名不信者.如法句中
說不信者不知恩者名爲上人。又經中說世尊我於是事隨佛語信.若自見法心得清
淨是名爲信.先聞法後以身證.作如是念此法真實諦不虚誑心得清淨是名爲信在
四信中.譬如病人先信師語服藥差病然後於師生清淨心.是名爲信。是信二種.一從
癡生.一從智生.從癡生者不思善惡於富蘭那等惡師所生清淨心.從智生者如四信
中於佛等生淨心。[一]是信三種差別.善不善無記。問曰.是不善信卽是煩惱大地中不信
注：
[一]信通三性義．（章二．三有爲．又章十六．道品．）

回页首

法.非是信也。答曰.非不信法.信是淨相.是不善信亦是淨相.若不爾則不善受不應名
受.而實不然.故有三種差別。若信在根數隨順解脫.在三十七品則定是善。
勤品第九十
心行動發是名爲勤.常依餘法若念若定於中發動一心常行是名爲勤。[一]勤有三種.善
不善無記.若在四正勤中是名爲善.餘不名善。行者若信不善過患善法利益然後生
勤.爲斷不善集善法故.故次信根說精進根.是勤入善法中名曰精進.能爲一切利益
之本.以此精進助念等法能得大果.如火得風多所焚燒。
憶品第九十一
知先所更是名爲憶.如經中說久遠所更能憶不忘.是名爲憶。問曰.此憶在三世中.所
以者何.經中說憶一切皆宜。又此憶在四憶處.是四憶處亦三世緣.何故但說緣過去
耶。答曰.此言皆宜.非爲三世.若心掉沒則憶隨二處.是名徧行。汝言四憶處三世緣者.
是中慧能現在緣.非是憶也。是故如來先說憶名解則說慧。問曰.云何異識所更異識
注：
[一]勤通三性義．（章二．三有爲．又章十六．道品．）

回页首

能憶。答曰.憶法如是於自相續生滅法中卽生異識還自能緣。又知識法爾異識所更
異識能知.如眼識識色意識能知。又他人所更他人能知.如諸聖人乃至宿命餘身所
更.憶力故知。問曰.若知先所更名爲憶者.今識等法皆應名憶.所以者何.是法亦行先
所更故。答曰.識等法亦說是憶.如佛語薩遮尼延子言汝憶本事當答。又說若憶先戲
樂則煩惱發.故識等法憶本事故亦名爲憶。是憶從取相生.隨法取相是則憶生.異則
不生。定慧.定慧品中當說。
覺觀品第九十二
若心散行數數起生是名爲覺.又攝心中亦有麤細麤名爲覺.以不深攝故名麤心.如
經中說佛言我行有覺觀行.是故初禪未深攝故名爲覺.散心小微則名爲觀。[一]是二法
者徧在三界.以是心之麤細相故。又散亂心名爲覺觀.以此相故應一切處。又未現知
事以比知.思量應爾不爾是名爲覺.是故思量未現知事故有正覺邪覺之名.離分別
思量則名正見.是三種知.邪覺是顛倒思惟謂無常中常等。正覺是未得真智以比相
注：
[一]覺觀遍行三界義．（章二．三有爲．又章十六．道品．）

回页首

知.是行者在達分善根中是說名忍如是等.餘順道比知名爲正覺。是中若離憶想分
別名現在知.於此覺中思惟籌量以此因緣故如是此因緣故不如是是名爲觀。問曰.
有說覺觀在一心中.是事云何。答曰.不然.所以者何.汝等自說喻如打鈴.初聲爲覺餘
聲爲觀.又如波喻.麤者爲覺微者爲觀.是時方異故不應一心。又五識無分別故.無有
覺觀相。
餘心數品第九十三
[一]若不行善或邪行善名爲放逸.無別一法名爲放逸。爾時心行名爲放逸.與此相違名
不放逸.若善心行名不放逸亦無別法。又心隨不善名爲放逸.隨順善法名不放逸。善
根者.不貪不恚不癡.以思量爲首能無貪著名爲不貪.以慈悲爲首不生忿怒是名不
瞋.以正見爲首不謬不錯是名不癡.無一別法名爲不貪。有人言無貪名不貪.是事不
然.所以者何.無貪名無法.無法云何與法爲因.無瞋無癡亦如是。又與三不善根相違.
故但說三。憍慢等亦應是不善根.以略故說三不善根.不善品中當說。無記根者.[二]有人
注：
[一]章二．三有爲義．據論推衍云．成實宗善數有十種．定慧三善根慚愧猗捨不放逸．不善數有十四種．貪瞋癡慢疑見無慚無愧掉悔覆諂誑放逸．無記數有三種．識受想．合前十種通數．共有三十七心數法．
[二]原刻作又．今依麗刻改．

回页首

說四謂無記愛見慢無明.又有人說三愛無明慧.是非佛所說.隨無記心何因緣生名
此因緣爲無記根。又身口業多從無記心起.故無記心名無記根。心行時能令身心安
靜除滅麤重.爾時名猗。種種心時名捨.若諸受中不了心行名捨.諸禪中離苦樂任放
心行名捨.七覺中不沒不動平等心行名捨.離憂喜得平等心名捨.四無量中離憎愛
心名捨。[一]如是隨種種法相違故則有無量心數差別。
不相應行品第九十四
心不相應行.謂得不得無想定滅盡定無想處命根生滅住異老死名衆句衆字衆凡
夫法等。得者.諸法成就爲衆生故有得.衆生成就現在世五陰名爲得.又過去世中善
不善業未受果報衆生成就是法.如經中說是人成就善法亦成就不善法。問曰.有人
言過去善不善身口業成就.如出家人成就過去戒律儀.是事云何。答曰.是皆成就.所
以者何.經中說若人爲罪福卽是己所有.二事常追其身猶影隨形.又經中說殃福不
朽謂能得果.若不成就罪福業者不應得果.則失諸業。問曰.過去律儀不應成就.所以
注：
[一]心法行差別無量義．（章八．五陰．）

回页首

者何.汝言過去法滅.未來未有.現在不能常有善心.云何成就戒律儀耶。答曰.是人現
在律儀成就非過去也.如以現染故染.如是以現在戒故名爲持戒.不以過去.但以先
受不捨故名成就過去。問曰.有論師言衆生成就未來世中善不善心.是事云何。答曰.
不成就.所以者何.未作業已得故.是故未來不成就是名爲得.無別有心不相應法名
爲得。與此相違名爲不得.亦無別有不得法也。[一]無想定者.無此定法.所以者何.凡夫不
能滅心心數法.後當廣說.是心心數法微細難覺故名無想。無想處亦如是。[二]滅盡定者.
心滅無行故名滅盡.無有別法.猶如泥洹。命根者.以業因緣故五陰相續名命.[三]是命以
業爲根.故說命根。生者.五陰在現在世名生.捨現在世名滅.相續故住.住變故異.非別
有法名生住滅等。又佛法深義謂衆緣和合有諸法生.是故無法能生異法。又說眼色
等是眼識因緣.[四]是中不說有生.是故無生無咎。又說生等法一時生.若法一時生卽是
滅.是中生等何所爲耶.應思是事。又十二因緣中佛自說生義.諸衆生處處生受諸陰
名爲生.是故現在世中初得諸陰名生。亦說五陰退沒名死.亦說諸陰衰壞名老.無別
注：
[一]無想定報非不相應行義．（章二．三有爲．）
[二]滅定是無爲義．（章二．三有爲．）
[三]命根是業義．（章四．優檀那．又見本論卷二．四諦品．）
[四]生等無異法義．（章二．三有爲．）

回页首

有老死法。名衆者.從字生名如言某人.隨字成義名句.諸字名字。有人言名句字衆是
心不相應行.此事不然.[一]是法名聲性.法入所攝。問曰.凡夫法是心不相應行.是事云何。
答曰.[二]凡夫法不異凡夫.若別有凡夫法亦應受別有瓶法等.又數量一異合離好醜等
法皆應別有。外經書中說瓶異瓶法異.因瓶法知是瓶色異色法異.是事不然.所以者
何.法名自體.若汝謂凡夫法異則色自無體應待色法故有.是事不然.是故汝不深思
故說別有凡夫法。有諸論師習外典故造阿毗曇說別有凡夫法等.亦有餘論師說別
有如法性真際因緣等諸無爲法.故應深思此理勿隨文字。苦諦聚竟。
集諦聚業論中業相品第九十五
論者言.已說苦諦竟.集諦今當說.集諦者諸業及煩惱。是業有三種.身業口業意業。身
業者.身所作名身業.是業三種.奪命等不善.起迎禮拜等善.斷草等無記。問曰.若身所
作名身業者.瓶等物亦應是身業.身所作故。答曰.瓶等是身業果.非是身業.因果異故。
問曰.不應有身業.所以者何.身所動作名爲身業.有爲法念念滅故不應有動。答曰.是
注：
[一]名等不離聲義．（章一．三藏．又章二．三有爲．）
[二]無凡夫性義．（章二．三有爲．）

回页首

事念念滅品中已答.[一]所謂法於餘處生時損益他是名身業。問曰.若爾者身卽身業.以
餘處生故.非身所作名爲身業。答曰.身是作業之具.身於餘處生時集罪福名爲業。是
故身非業也。問曰.集罪福是無作.身作云何。答曰.身餘處生時有所造作名爲身作。問
曰.是身作或善或不善.而身不然.是故非身所作。答曰.隨心力故身餘處生時能集業.
是故集若善不善非直是身。口業亦爾.非直音聲語言.以心力隨音聲語言所集善惡
是名口業。意業亦如是.若決定心我殺是衆生爾時集罪.福亦如是。問曰.如從身口別
有業.意與意業爲卽爲異。答曰.二種.或意卽意業.或從意生業.若決定意殺衆生是不
善意亦是意業.是業能集罪勝身口業.若未決定心是意則與業異。問曰.已知作相.從
作生異集業.何者爲相。答曰.是卽名無作。問曰.但身口有無作.意無無作耶。答曰.不然.
所以者何.是中無有因緣但身口業有無作而意無無作。又經中說二種業.若思若思
已.思卽是意業.思已三種.從思集業及身口業.是意業最重後當說.從重業所集名無
作常相續生.故知[二]意業亦有無作。
注：
[一]身口作業法入所攝義．（章七．身等三業．又章七．十不善業．）
[二]意業有無作義．（章七．身等三業．）

回页首

無作品第九十六
問曰.何法名無作。答曰.因心生罪福.睡眠悶等是時常生.是名無作。如經中說.若種樹
園林造井橋梁等.是人所爲福晝夜常增長。問曰.有人言.作業現可見若布施禮拜殺
害等是應有.無作業不可見故無.應明此義。答曰.若無無作.則無離殺等法。問曰.離名
不作.不作則無法.如人不語時無不語法生.如不見色時亦無不見法。答曰.因離殺等
得生天上.若無法.云何爲因。問曰.不以離故生天.以善心故。答曰.不然.經中說精進人
隨夀得福多随福多故久受天樂.若但善心云何能有多福.是人不能常有善心故。又
說種樹等福德晝夜常增長.又說持戒堅固.若無無作云何當說福常增長及堅持戒。
又非作卽是殺生作.次第殺生法生然後得殺罪.如教人殺隨殺時[一]教者得殺罪故知
有無作。又意無戒律儀.所以者何.若人在不善無記心若無心亦名持戒.故知爾時有
無作.不善律儀亦如是。問曰.已知有無作法非心.今爲是色.爲是心不相應行。答曰.[二]是
行陰所攝.所以者何.作起相名行.無作是作起相故.色是惱壞相非作起相。問曰.經中
注：
[一]原刻作殺．今依麗刻改．
[二]無作非色心義．（章七．身等三業．又章八．五陰．）

回页首

說六思衆名行陰.不說心不相應行。答曰.是事先已明.謂[一]有心不相應罪福。問曰.若無
作是色相有何咎。答曰.色聲香味觸五法非罪福性.故不以色性爲無作。又佛說色是
惱壞相.是無作中惱壞相不可得故非色性。問曰.無作是身口業性.身口業卽是色。答
曰.是無作但名爲身口業.實非身口所作.以因身口意業生故說身口意業性。又或但
從意生無作.是無作云何名色性。[二]又無色中亦有無作.無色中云何當有色耶。問曰.何
等作能生無作。答曰.從善不善作業能生無作.非無記.以力劣故。問曰.幾時從作生無
作。答曰.[三]從第二心生.隨善惡心強則能久住.若心弱則不久住.如受一日戒則一日住.
如受盡形戒則盡形住。
故不故品第九十七
問曰.經中說故作業不故作業.云何名故不故耶。答曰.先知而作名爲故作.與此相違
名不故作。問曰.若不故作.不名爲業。答曰.有是業.但心故作業則有報。又決定心作業
名故.不決定心作名不故.如卒語名不故.不卒語是名故.如經中說汝有過失我當數.
注：
[一]無作不相應行義．（章八．五陰．又章十六．道品．）
[二]原刻作有．今依麗刻改．
[三]無作但有作俱義．（章十．三聚戒.）

回页首

若卒語我則不數.乃至三問.若先無作心而作.如人行時踐蹈殺蟲是名不故.是不故
業以不集故不能生報。業有四種.有作不集.有集不作.有亦作亦集.有不作不集。作不
集者.如作殺等業後則心悔.作施等業後亦心悔.又起作業心不復念.是名作非集。集
不作者.若他作殺等則心生喜.他作施等心亦生喜。亦作亦集者.若作殺等罪施等福
亦心生喜。不作不集者.亦不作亦不生喜。於是中亦作亦集是業受報.如經中說若業
亦作亦集是業必受果報.是故作集業若現受報.若生受報.若後受報。問曰.若故作集
業必受報者.則無解脫。答曰.業雖故作.得真智故不復更集.譬如焦種不復更生。問曰.
佛鹽兩經中說有人造地獄報業現世輕受。答曰.若重惡業能現輕受.何故不能令都
盡耶.若人不能具修真智則惡業得便.故現世少受果報。問曰.阿羅漢雖具修真智亦
受惡報。答曰.深修善法則障不善.是故若人於百千世集戒等善則不善業不能得起.
猶如諸佛一切智人.餘人不能如是.故爲不善業所得便.故阿羅漢雖具修真智以宿
業故亦受惡報。問曰.經中亦說佛受謗等不善業報。答曰.佛一切智人無惡業報.以斷

回页首

一切不善法根本故.但以無量神通方便現爲佛事不可思議.如增一阿含中說有五
事不可思議。業有二種.定報不定報.定報業者若多若少必當受報.不定業者可令都
盡。問曰.云何名定報業.何等是不定報業。答曰.經中說五逆罪是定報業。問曰.但五逆
罪是定報業.更有餘耶。答曰.餘業中亦有定報分.但不可得示。或以事重故有定報.如
於佛及弟子若供養若輕毁.或以心重故有定報.如人以深厚纏殺害蟲蟻重於殺人.
如是等。餘業亦有定報。問曰.若五逆罪可令薄者.何故不能使都盡耶。答曰.此罪法爾
不可都盡.如須陀洹雖至懈怠不到八生.又五逆罪以堅重故不可都盡.如王法中有
重罪者可得令輕不可全赦。
輕重罪品第九十八
問曰.經中說有輕重罪業.何謂輕重。答曰.若業能得阿鼻地獄報是名重罪。問曰.何等
業能得此報。答曰.若業破僧必受此報.所以者何.別離三寶.令僧寶離佛寶.亦破法寶.
又生上邪見故能起是業.亦深嫉恚佛故起此業.亦久集惡性深貪利養故故起此業.

回页首

又此人說非法是法時障多衆生行諸善法故名重罪。問曰.但破僧罪得阿鼻地獄報.
更有餘耶。答曰.餘業亦有.若言無罪無福供養父母及諸善人無有果報.是等邪見亦
得此報。又使他人墮此邪見.令多衆生造諸惡故亦受此報。又能作如是邪見經書.如
富蘭那等諸邪見師.害正見故開多衆生爲惡因緣。又謗賢聖罪亦得此報.如說八萬
四千歲一脅受苦。又如法句中說.聖人以法夀以此法教化.鈍根依惡見違逆如是語.
如刺竹結實則自害其形.是人墮地獄首下足在上.以惡心惡口誹謗賢聖者.是人墮
十萬尼羅浮地獄.三十六萬五阿浮[一]陀地獄。又殺生等若事重心重.是罪亦墮阿鼻地
獄。與重相違是名爲輕.謂於炙大炙等諸淺地獄畜生餓鬼及人天中受不善報.是名
輕罪。
大小利業品第九十九
問曰.經中說有大小利業.何者爲大利業。答曰.隨以何業能到阿耨多羅三藐三菩提
是名最大利業.次業能得辟支佛道.次業能得聲聞道.次業得有頂報夀八萬大劫.是
注：
[一]此字依麗刻加．

回页首

生死中最大報業.次業得無所有處夀六萬劫.如是次第乃至梵世夀命半劫.次欲界
他化自在天受天數萬六千歲.乃至四天王受天數五百歲.如是人中四天下各隨業
受報.如是畜生餓鬼地獄亦有小利業。問曰.何等業能得阿耨多羅三藐三菩提等。答
曰.檀等六波羅蜜具足能得阿耨多羅三藐三菩提.從此善業次第轉薄得辟支佛菩
提.轉薄得聲聞菩提.若行增上四無量心得生有頂.行四無量次第轉薄次生下地.行
四無量心轉薄及隨定戒因緣故生色界.以布施持戒修善因緣故生欲界。是施等業
隨福田厚薄故有差別.若於諸佛福田中行是則最勝.次於辟支佛等福田中行次第
轉少。問曰.爲智福田勝.斷福田勝。答曰若智能達法相謂畢竟空此則勝斷.所以者何.
如佛以智故於弟子中勝不以斷故.如雜藏中說.若掃僧房地如一閻浮提.不如掃佛
塔猶如一掌處。又一切智慧皆爲斷故.若諸菩薩久處生死皆爲善斷.善斷者謂自斷
結亦斷衆生.是諸結皆漸以智斷.故知智慧福田於斷爲勝。問曰.若利根須陀洹鈍根
斯陀含.是二福田何者爲勝。答曰.利根者勝.非鈍根也。問曰.此語不然.如經中說供養

回页首

百須陀洹不如供養一斯陀含.又說稊稗害禾貪欲穢心.是故施無欲人應得福多.斯
陀含能薄三毒.須陀洹未.何故言勝。答曰.是經名不了義.何以知之.卽此經中說施畜
生得百倍利.而實施鵽鳥等所得果報勝施外道五神通人.是故此經應辨其義.此經
從多故說除利智慧。又須陀洹以智力故雖受諸欲亦名福田.非斷欲凡夫乃至能得
有頂定者.又多聞智在達分中尚勝非有頂定不通達分。又彌勒菩薩雖未得佛.爲阿
羅漢之所禮敬。又但能空發菩提心者已爲羅漢所敬.如一沙彌擔持衣鉢逐阿羅漢
行.是沙彌發無上心.阿羅漢卽取衣鉢自擔隨其後行.如譬喻中廣說.故知智慧福田
爲勝。
成實論卷第七


成實論卷八

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第八
訶梨跋摩造
         姚秦三藏鳩摩羅什譯
三業品第一百
問曰.經中說三業.善不善無記業.何等是善業。答曰.隨以何業能與他好事是業名善.
是善業從布施持戒慈等法生.非洗浴等。問曰.何名爲好。答曰.令他得樂是名爲好.亦
名爲善.亦名爲福。問曰.若令他得樂名爲福者.令他得苦應當有罪.如良醫灸針令他
生苦是應得罪。答曰.良醫針灸爲與樂故.不得罪也。問曰.若爲與樂便得福者.如婬他
妻令其生樂亦應得福。答曰.婬欲名決定不善.若人令他行不善法.是則爲苦非爲樂
也。樂名今樂後樂.非現在少樂以此因緣後得大苦。問曰.有人飲食因緣生他人樂.或
飲食不消令人至死.是施食人應得罪得福。答曰.是人好心施食無惡心故.但得福德
不得罪也。問曰.婬他妻者亦復如是.但爲樂故.亦應得福。答曰.此事先答.謂婬欲是決

回页首

定不善.生大苦故。又施飲食中有福德分.所以者何.得飲食者不必盡死。衆生皆以貪
染心故而受婬欲.全非福因.云何得福。問曰.有人以殺生故利益多人.如人破賊則國
無患.若殺毒獸則利人民.是等可以殺生而得福乎。或有人劫盜因緣供養父母.婬欲
因緣生好兒息.妄語因緣或與夀命.以惡口等令他得利.是皆十惡所攝.云何以此而
得福乎。答曰.是人得福得罪.爲利他故得福.以損他故得罪。問曰.是醫亦初與他苦後
令得樂.何故不得罪得福而但得福耶。答曰.是醫以善心針灸無有惡意.若業爲善惡
故起則罪福兼得。問曰.殺等皆是福得.所以者何.以殺因緣得所欲事.如爲王殺賊則
得富貴.以福因緣得隨所欲.云何殺生不名爲福。又人能殺則得名聞.名聞是人之所
樂.人之所樂是福德果。又以殺故得喜樂.喜樂亦是福德果報。又經書說若逆陣死得
生天上.如偈說若人戰陣死天女諍爲夫.又說雖善富貴人爲賊而逕前能殺則無罪
不殺則得罪。又世法經說有四品人.婆羅門刹利毗舍首陀羅.是四品人各自有法.婆
羅門有六法.刹利四法.毗舍三法.首陀羅一法.六法者一自作天祠二作天祠師三自

回页首

讀韋陀四亦教他人五布施六受施.四法者一自作天祠不作師二從他受韋陀不教
他三布施不受施四守護人民.三法者作天祠不作師自讀韋陀不教他自布施不受
施.一法者謂供給上三品人.若刹利爲守護人民故奪他命有福無罪。又韋陀經說殺
生得福.所謂以韋陀語呪殺羊羊死生天.韋陀經是世閒所信。又說若實應死者殺之
則無罪.如五通仙能呪殺人.不可言神仙有罪.罪人云何能成此事.故知殺生得福。又
或有心力能奪命得福施命得罪.若人以善心殺生欲令得樂.云何有罪.如屠兒等畜
養牛羊雖施而罪。如是盜等事中亦有福德。答曰.汝言殺生得所欲故名福德者.是事
不然.所以者何.由福德故得隨所欲.是所欲事緣殺生得.所以然者.以先世造不淨福
故.如經中說劫奪殺害得財用施令他悲泣及不淨施.如是等施名曰不淨.要由惡緣
而得受報。又此人先世有福.亦有殺生業緣.是故今身因殺受報。亦有衆生應償財命.
故由殺害得隨所欲。又非一切衆生皆以殺生而得富貴.如世閒言是人薄福多作無
獲.名聞喜樂亦復如是.皆以福德因緣故得名聞身力及樂.但是福不淨故由殺而得。

回页首

問曰.師子虎狼等所得身力皆從罪生.夜义羅刹等得身力樂亦從罪生。答曰.是事先
答.亦由不淨福故以罪緣得。汝言經書中說若逆陣死得生天上.是事不然.所以者何.
是經以此邪語誘導愚人令其有勇.何以知之.要由福生福由罪生罪.是中都無福因
何由得福。汝言四品衆生各自有法刹利爲護人故殺無罪者.此如家法.如屠兒等世
世家法常應殺生亦不免罪.刹利亦爾.雖是王法亦故得罪.若刹利以王法故殺生無
罪.則屠獵等亦應無罪。但刹利以憐愍心爲民除患由此得福.若奪人命此則有罪.如
人劫奪他財以養父母.是人則罪福兼得。問曰.是人劫盜以養父母不應得罪.如世法
經說.若乏食七日從旃陀羅奪取無罪.若命欲斷得從婆羅門取.是人雖以惡業活命
不名爲破戒法人.以急難故.猶如虚空塵垢不汙.是人亦爾罪所不染。答曰.卽梵志法
中說.若劫奪時財主來護.梵志爾時應當籌量.若使財主功德不如則應殺之.所以者
何.我是勝人能以種種悔法除滅此罪.若功德與等自殺殺他其罪亦等.以此罪重難
除滅故.若財主德勝應自捨身.以此中罪有可除故.如是分別.劫奪殺中亦應如是。又

回页首

言以惡業活命.是中有惡業故云何名福。汝言若人逕前殺則無罪不殺得罪.是言已
壞.所以者何.若前人德勝應自捨身.若無罪者何故爾耶。汝言韋陀經說殺生得福.是
言先答.謂殺無福。汝言人實應死殺無罪者.則殺惡賊亦應無罪。又一切衆生皆是罪
人.以起作業受陰身故.然則殺生無得罪者.是事不可。問曰.若衆生先世自造殺緣.今
殺何故得罪.劫盜等業亦皆如是。答曰.若爾則無罪福.所以者何.是人先世造殺緣故
殺之無罪.離此殺生亦無福德。如是若施他人亦應無福.以受者先世自行施業今自
得報.而實不可無罪福故.當知衆生雖自造殺業殺者亦皆得罪.以起貪恚癡諸煩惱
故。此諸煩惱名邪顛倒.邪倒心生尚應得罪.況當故起身口業乎.故令生死無窮.若不
爾者則諸神仙起貪恚等諸煩惱時不應便失神通.若此非罪.復與何法相違故名福
德.當知衆生雖復先世自造殺緣.殺者亦應有罪。汝雖言罪人無所能成.是事不然.旃
陀羅等亦能以呪術殺人.仙人亦爾.以惡心故隨語能成。又此人以福力故能成.以奪
命故得罪。汝言或有心力從奪命生福施命得罪.是事不然.所以者何.要由心力及福

回页首

因緣故能得福.非但由心.若以善心婬于師妻殺婆羅門可得福耶.安息等邊地人以
福德心婬母姊等復有福耶.故知從福因緣有福德生.非但心也.劫盜等亦如是.故知
殺等皆是不善。又此殺等非爲利他故名不善.雖於現世少時得樂後受大苦.以損他
故名不善相。又現見多有衆生行殺等法亦多在三塗及人道中受諸苦惱.當知苦惱
是殺等果.果似因故。又三惡道中罪苦尤劇.故知以殺等因緣生於此中。問曰.天人中
亦如是.諸天亦常與阿修羅戰共相殺害.人中亦以坑陷網毒殺害衆生。答曰.天人中
有離殺等法.三惡道無.當知此中罪苦尤甚。又人以殺等因緣則失夀等利樂.上古時
人有無量夀命.光從身出明如日月.飛行自在.地皆自然生隨意物自然粳米.皆以殺
等罪故失如是事.後轉更失.至十歲人時酥油石蜜稻粟麥等一切皆無.故知殺等是
不善業。又若離殺等還得利樂夀命增長.如夀年八萬歲諸欲隨意。故知殺名不善。又
今鬱單曰有自然粳米衣從樹生.皆由離殺等故.取要言之衆生所有一切樂具皆從
離殺等生.故知殺等是不善業也。又殺等法善人所捨.若諸佛菩薩緣覺聲聞及餘功

回页首

德人皆悉捨離.故知不善。問曰.是殺生等善人亦聽.韋陀經中爲天祠故聽令殺羊。答
曰.此非善人.善人者常求利他.修慈悲心怨親同等.如是人者豈當聽殺生耶。是人貪
恚濁心故造此經.求生天上呪他衆生.以福力故能成是事。又此殺等得解脫者之所
不爲.故知不善。問曰.得解脫者亦不作餘事.謂過中食等.是事亦可是不善耶。答曰.是
罪因緣故善人亦捨.若法無過不應捨離．過中食等能害梵行是故亦捨。有法以體性
不善故捨如殺盜等.有法以爲不善因緣是故亦捨如飲酒過中食等．故知殺生體性
不善。又殺生者多人憎惡．如師子虎狼及諸怨賊旃陀羅等.若以此法因緣人所憎惡
豈非不善。又若不殺者爲多人所愛。如行慈悲諸賢聖人所愛。故知殺爲不善。問曰.有
殺生者以勇健故爲人所愛．如人爲王殺諸惡賊則爲王所愛。答曰.以因緣故非深愛
也.如說若人以惡業令主心歡喜.主若生厭心反還疑此人.若以惡事生疑云何名愛。
又行不善者尚不自愛．況他人乎.故知殺生是不善法。又殺等法是打害繫縛等諸苦
惱因.故知不善。問曰.不殺等法亦有苦因.如王勑人令殺惡賊.若不殺者王必害之。答

回页首

曰.若以不殺便被害者.諸不殺者皆應當死.是人自以違王教故.若知此人深心不殺
則不加害反應供養.故知殺等是苦因緣.非不殺等。又行殺等者死時心悔.故知不善。
又行殺等故人所不信.於同類中尚不相信.何況善人。又行殺等者尚爲同類所譏.況
餘人乎。又行殺等者善人捨遠.如旃陀羅屠獵師等。又行殺等者不名樂人。如屠獵者
終不以此等業而得尊貴。又善人爲功捨離殺等.若非不善.何故爲功勤求捨離。又現
見殺等有不愛果.當知來世亦得苦報。又若殺等非不善者.更有何法名不善耶。問曰.
若殺等法是不善者則無好身.所以者何無有不殺生時.若來若去舉足下足時恆常
傷殺細微衆生.亦常以我想而取他物.亦隨自想而爲妄語.是故終無好身。答曰.故作
則罪.非不故也.如經中說實有衆生於中生衆生想有欲殺心殺已得殺罪.盜等亦爾。
問曰.如人食毒故與不故俱能殺人.又如蹈火知與不知俱能燒人.刺等亦爾.當知殺
生故與不故俱應得罪。答曰.此喻不然.毒以害身故死.罪福在心.何得爲喻。又火刺等
若不覺不能生苦.是故此喻不然。若無識則不覺痛.有識則覺.如是若無故心則業不

回页首

成.有心則成.此喻應爾。有故則有罪.不故則無.諸業皆以心差別故有上有下.若無故
心云何當有上下。如醫與非醫俱生人苦.以心力故罪福差別.又如兒捉母乳則不得
罪.以無染心故.若染心捉則便有罪.當知罪福皆由心生。又若無故心而有罪者.得解
脫人亦有不故而惱衆生是應得罪.則無有解脫.以諸罪人無解脫故。又若不故而有
罪福.則一業便應是善不善.如人爲福業時誤殺衆生.此業則名亦罪亦福.是事不然.
當知不故不應有罪有福。又若無心而有業者.云何分別此善此不善此無記耶.皆以
心故有是差別。如有三人俱行繞塔.一爲念佛功德.二爲盜竊.三爲清涼.雖身業是同
而有善不善無記差別當知在心。又有業定報.有不定報.有上中下.有現報生報後報
等.若不由心而得罪福.云何當有如是差別。又若離心有業則非衆生數亦應有罪福.
如風頹山惱害衆生風應有罪.若吹香華來墮塔寺便應得福.是則不可.故知離心無
罪福也。又外道說行斷食法臥於灰土刺棘等上投淵赴火自墜高崖等.以苦因緣而
有福德.智者難言.若爾則地獄衆生常被焼炙.餓鬼飢渴.飛蛾投火.魚鼈處水.猪羊犬

回页首

等常臥糞土.是等亦應得福。是人答言.要以故心受此苦惱則有福德.非不故也.地獄
等不以故心受焼等苦.若不以故心故無福者亦以無故心是故無罪.若以不故心而
有福者地獄等中亦應有福.有如是過。又若不故心而有罪福則無善人.所以者何.於
四威儀中常殺衆生.此事不可.當知不故則無罪福。又亦無得好生處.常爲罪故.而實
有梵王等諸妙好身.故知不故無罪福業。又汝等法中食不淨食則皆有罪.若深思惟
一切飲食皆是不淨食皆應得罪.如是觸酒等則非婆羅門.若不見聞以淨心食便無
罪者.當知離心則無罪福。又於天祠中以福心故殺羊令羊生天.以福心殺故則有福
德.若不爾者一切殺生皆得福得罪。又婆羅門言或有劫盜無罪.如乏食七日得從首
陀羅取.若命欲斷得從婆羅門取.亦爲生好兒故婬欲無罪.若不以故心則不應有此
等差別。故知若人不故與他人毒.何由得罪.若故與他毒毒反消病則應得福.如施人
食是食不消令人死者是應得罪.若不故而有罪福是法則亂。又世閒人一切事中皆
信於心.如卽一言能生喜怒.椎打等亦如是.故知諸業皆由於心。又意業最勝.後品當

回页首

說.故知諸業在心。又若智慧人雖處五欲而不得罪皆是意力.所以者何.智者見色不
起妄想.故無著色之過.聲等亦爾.若不起妄想而有罪者一切見聞盡應有罪.然則意
業無用。智者以智慧爲首.雖受五欲不生貪著.五欲雖在以心厭故而能不染.是非意
業力耶.是故無有不故而得罪福。問曰.汝說善不善相謂損益他.是事不然.所以者何.
若人自將養身而行福業.是人自食亦有福德.又塔寺非衆生灑掃亦得福.又禮敬等
於他無益但損他功德不應有福。又非但發心故有福德.隨以衣食利益他人爾時得
福.如是行慈悲者不應有福。又若塔寺等非衆生數.若奪財物若加毁壞不應有罪。又
不現前惡口罵他不應有罪.以不聞故何所損減。又於他人但生惡心不起身口.復何
所損.此皆不應得罪。又或自罵.或自殺身.或自邪行.亦或得罪.是故善不善相非但由
損益他。答曰.汝言自將養身有福德者.是事不然.若自供養有福德者.則無有人應供
養他.而實求福德者供養他人。又隨自爲己其福轉簿.故知自爲不應有福。又汝言自
食爲行福業.若自養身爲饒益他.從是心邊能生福德。不由自養而得福也。汝言塔寺

回页首

非衆生灑掃亦得福者.是人念佛功德於衆生中尊是故灑掃.此事亦由衆生故得福
耳。問曰.已滅度佛不名衆生.又經中說佛非有非無亦非有無亦非非有非非無.云何
名衆生耶。答曰.若已滅度不名衆生.是人念佛未滅度時而爲供養是故得福.如人祭
祠父母念生存時.若不爾者不名供養父母.此事亦爾。汝言禮敬等於他無益.是事不
然.所以者何.以禮敬等種種利他令他尊貴人所恭敬是名利益.亦令他人隨學恭敬
亦得福德.又禮敬他時自破憍慢.以破不善分故多所利益.亦以顯他功德.禮敬等有
如是利。又汝言禮敬等損他功德.是事不然.以好心禮敬.非如外道爲損他故而行禮
敬。又如布施若他不消亦損他功德.然則布施亦不應有福.故禮敬等應深思惟有益
則行。如經說.有一比丘於浴室中手摩他身.佛語諸比丘此供養者是阿羅漢.受供養
者是破戒人.汝等當學.無以師子供養犬等。汝言不但發心故得福者.心是一切功德
之本.若人利他已利今利當利皆以善心爲本.若人損他已損今損當損皆以不善心
爲本.又行慈者以慈心果報饒益一切.謂風雨隨時.日月星宿不失常度.大海不溢.大

回页首

火不燒.大風不壞.此皆慈果報力.如經中說若一切世閒皆行慈心則所欲自然。汝言
劫奪塔寺不應罪者.是人以衆生心而劫奪之.隨是何塔爲劫奪此.以是因緣故若能
爲損若不能爲損.皆爲主故得罪。若汝心謂於佛不能生惱故無罪者.以惡口等加阿
羅漢不能生苦亦應無罪。汝言不現前罵應無罪者.是事不然.是人以惡心加彼.以惡
心故彼雖不聞若聞必當生苦.是故得罪。汝言若生惡心不起身口不應有罪者.是亦
不然.是濁惡心爲惱他故生.若他覺知必生苦惱.如賊來奪人物雖不覺知亦爲惱人
故。汝言自殺自罵亦得罪者.是事不然.若自苦身而得罪者則無有人得生好處.所以
者何.人於四威儀中常苦其身.然則一切衆生常應得罪如惱他人.是故無有得生好
處.此事不然.當知不從自身有罪福也。爲道因緣故毗尼中結此戒.若人惡心自殺.以
煩惱故得罪。無記業者.若業非善不善於他衆生無益無損是名無記。問曰.何故名無
記。答曰.[一]此是業名字.若業非善非不善者名曰無記。又善不善業皆能得報.此業不能
生報故名無記.所以者何.善不善業堅強.是業力劣弱.譬如敗種不能生芽。又報有二
注：
[一]原刻此二字互倒．今依麗刻改．

回页首

種.善得愛報.不善得不愛報.無記無報。問曰.有此中取非愛非憎是無記報.有何咎。答
曰.佛說報有二種.邪身行得不愛報.正身行得愛報.不說有中。又福德果報得愛念如
意.罪則與此相違。又苦樂是罪福報.不苦不樂亦是善行果報.故知無無記報。
邪行品第一百一
佛說三邪行.身邪行.口邪行.意邪行。身所造惡名身邪行.是邪行有二種.一十不善道
所攝.如殺盜邪婬.二不攝.如鞭杖繫縛自婬妻等及不善道前後惡業。問曰.是殺生等
三不善業但是身業性耶。答曰.殺罪名殺不善業.是罪身亦可造。隨以自身殺害衆生.
[一]口亦可造.隨教勑人令殺衆生或以呪殺.心亦可造.有人發心能令他死.盜婬罪亦如
是.但自作得具足罪。又身不善業以身爲相.或口爲相.或發心他則知以此因緣亦得
造殺等罪.但以多是身所作故通名身業。口邪行亦如是.口所造惡業名口邪行.是中
亦有二種.若人決定問時現前誑他是不善道所攝.餘不名攝。貪恚邪見等是意邪行。
問曰.何故十不善道中說邪見.三不善根中說癡耶。答曰.邪見是癡之異名.是癡增長
注：
[一]身業方便口意各別成業義．（章七．身等三業．）

回页首

堅固名爲邪見.癡更無別相.但以顛倒貪著故名爲癡。問曰.經中說諸邪行得不愛報.
正行得愛報.是愛不愛相不決定.如卽一色而有愛不愛.是故應辨其相。答曰.樂是愛
相.如經中說福報名樂.苦是不愛相.如經中說汝等於罪應生怖畏.以是苦因緣故。問
曰.若樂是愛相者.豬犬等以食糞爲樂.是福德果耶。答曰.是不淨福果.如業經說若非
時施不淨施輕心濁心非福田中.如是等施得此果報。問曰.若經中說正行得愛報.何
故復說以正行因緣得生天上。答曰.有邪行者亦生天上.或謂生天是邪行報.故經中
更說正行因緣生於是中。又邪行正行能得善惡道身.受身已於中受苦樂.如邪行因
緣惡道中受苦.正行因緣天人中受樂。
正行品第一百二
身所作善名身正行.口意亦爾。離殺生等三不善業名身正行.離口四過名口正行.離
意三不善名意正行.是離三種律儀所攝.所謂戒定無漏律儀。又所有禮敬布施等善
身業皆名身正行.所有實語輭語等皆名口正行.不貪等意業皆名意正行.是名三正

回页首

行。問曰.外道神仙無報得解脫戒.是人能得戒律儀不。答曰.是諸外道從心生戒律儀
戒.或亦口受.又諸餘人等亦能得戒律儀所攝正行.如夀十歲人受不殺法故生子夀
二十歲。問曰.經中說正行淨行寂滅行.有何差別。答曰.有論師言.凡夫善身口意業名
爲正行.學人以斷結故卽此正行名爲淨行.無學人斷結從無結生語故名寂滅行.又
無學人畢竟不起不善業故名寂滅行.如說身寂滅口寂滅意寂滅。[一]有人言此三種行
義一而異名.但美其質直故稱正.離諸煩惱故曰淨.離諸不善故名寂滅.故雖三名其
義不異。問曰。又論師言但心是寂滅行非思.是義云何。答曰.是三種行皆但是心.所以
者何.離心無思無身口業。問曰.經中說見正行成就人則爲見天若見天數.非一切正
行者皆生天上.何故如是決定說耶。答曰.言天數故.是事已明.正行者雖不必生天.若
生尊貴處則與天相似.故言見天數。諸正行者皆應生天.或以餘緣所壞是故不生.所
謂邪正雜行.邪行強故不得生天。如經中説.佛語阿難我見有人行三正行而生惡道.
是人先世邪行果熟.今雖正行未具足故.又臨命終時起邪見心故墮惡道.邪行生善
注：
[一]原刻作又．今依麗刻改．

回页首

處亦如是.故凡夫法不可信也.當知隨強力業受生差別。
繫業品第一百三
問曰.經中說有三種業.欲界繫業色界繫業無色界繫業.何者是耶。答曰.[一]若業從地獄
至他化自在天於中受報名欲界繫業.從梵世至阿迦尼吒天受報名色界繫業.從虚
空處至非有想非無想處受報名無色界繫業。問曰.無記業及不定報業不在此三種
中耶。答曰.是業及果報皆名欲界繫.所以者何.此法是欲界業果報故。問曰.欲界法非
一切盡是業報.是故不然。答曰.一切欲界法盡是欲界繫業報。問曰.若爾則是外道邪
論.謂一切所受苦樂皆是先業因緣。又失業果報.謂善不善業有報非報。又精進之功
則無所用.若皆是業報復何勞功耶。又若諸煩惱及業皆是業報則無得解脫.以業報
不可盡故。答曰.汝言是外道邪論.是事不然.外道說苦樂好醜但是先業果報.然則不
應復假現在因緣.而實見萬物從現在緣生如種子等.故不得言一切皆從先業因緣。
又從因從緣萬物得生.如以種爲因地水空時等爲緣.眼識以業爲因眼色等爲緣.是
注：
[一]就業果相對辨繫義．（章七．三界繫業．）

回页首

故不同外道邪論。汝言先業果報.是事不然.現見從果有果相續生.如從穀生穀.如是
從報生報有何咎耶。又如不生男人及鳥雀鴛鴦等欲.毒蛇等瞋.當知皆是先業果報。
問曰.若從報生報.是則無窮。答曰.[一]我說業報三種.善不善無記.從善不善生報.無記不
生.故非無窮。如從穀生穀.於是中從種子生芽不從[麥*弋]等生.如是從善不善報有果報
生不從無記報生。汝言不勞功者.雖從業生報要須如功然後得成.如從得穀業有穀
生然要須種等爾乃得成。汝言無能解脫.是事不然.得真智故諸業滅盡猶如焦種不
能復生.故無解脫過。[二]又諸所生法皆以業爲本.若無業本云何能生。又萬法之生各有
定分.如此法必從是人身生不在餘身.若無本業云何如是決定差別。問曰.若法但從
因生.如從豆生豆.有何咎耶。答曰.是事亦以業爲本.以得豆業因緣故從豆生豆。何以
知之.上古時人行善行故粳米自生.故知業爲本故從豆生豆。問曰.是衆生數物則從
先業生。答曰.不然.[三]非衆生數物亦以業爲本.一切衆生有共業果報.謂得住處以業因
緣故有地等.以得明業因緣故有日月等.當知物生皆以業爲本。問曰.若生法皆以業
注：
[一]業報通三性義．（章七．三界繫業．）
[二]原刻作有．今依麗刻改． [三]外物從業生義．（章七．三界繫業．）

回页首

爲本.有爲無漏云何。答曰。[一]亦以業爲本.所以者何.皆是先世布施持戒等力之所由.是
故亦從業等生。問曰.若無漏法亦從業生.是亦名繫法.是則不可.以經中說有不繫受
故。答曰.無漏法以真智爲因.以業爲緣.因力大故名爲不繫。問曰.何業受欲界報.何業
受色界報無色界報。答曰.若在欲色無色界起十不善業.則於欲界受報。問曰.若在色
無色界亦能起不善業耶。答曰.彼中能起不善業.經中說彼中有邪見.邪見非[二]不善乎。
問曰。彼中邪見是無記.非不善也。答曰。非無記.何以知之.佛經中說邪見是苦惱因.邪
見人所起身口意業有所造作皆爲苦報.猶如苦瓠所有四大盡爲苦味.如欲界邪見
不善色無色界亦以此相故名不善.以相同故。如婆伽梵志語諸梵言.汝等勿詣瞿曇
沙門我於此閒能度脫汝.是心口不善在色界起。又餘梵天於彼難佛如是等人.又人
在色無色界謂是泥洹.臨命盡時見欲色中陰卽生邪見謂無泥洹.謗無上法故云何
非不善耶。以此等故當知彼中有不善業。問曰.若於彼中起不善業.是業爲何處繫。答
曰.[三]若是不善業受欲界果報故.繫在欲界.善業有上中下.下者受欲界報.中者色界報.
注：
[一]無漏從業生義．（章七．三界繫業．）
[二]此字依麗刻加．
[三]上界寄起下業義．（章七．三界繫業．）上界寄起欲惑義．（章五．三根等．）

回页首

上者無色界報。又有人言.四禪所攝善業受色界報.四無色定所攝受無色界報.餘散
亂心起業受欲界報。問曰.云何彼中起善業欲界受果報。答曰.如此閒攝心起善業彼
閒受報.如是彼中散亂心起善業此閒受報。又如色無色界起不善業欲界中受報.彼
中善業亦如是。問曰.若在色無色界不能起欲界繫善業。答曰.是中無此因緣若在欲
界能起色無色善業在色無色界不能起欲界善業耶。又汝等說在色界中能生欲界
無記心.若能生無記心何故不能生善心耶。又經中佛語手天子當念住心受麤想.麤
想卽是欲界繫心.是人隨以善心聽法禮佛皆是欲界繫心.若不爾者不名麤想。又是
中求念財福.如說世尊我於三事無厭足故此閒命終生無熱天.謂見佛聽法供養僧.
求念財福是欲界繫心。又此中有念佛等非財福故.當知欲界繫善。
三報業品第一百四
問曰.經中佛說三種業.現報生報後報業.何者是耶。答曰.若此身造業卽此身受是名
現報.此世造業次來世受是名生報.此世造業過次世受是名後報.以過次世故名爲

回页首

後。問曰.中陰報業在何處受。答曰.二處受.次第中陰業在生報處受.以生有差別名中
陰故.餘中陰業在後報處受。問曰.是三種業爲報定耶.世定耶。答曰.有人言報定.現報
業必現受報.餘二亦爾.雖有此言是義不然。所以者何.若爾者非但五逆名爲定報.而
六足阿毗曇說五逆是定報.又鹽兩經中亦說不定.有業應受地獄果報是人修身戒
心慧故能現受報.是故此三種業應當世定.現報業不必現受.若受則應現受非餘處.
餘二亦如是。問曰.何等業能受現報。答曰.有人言利疾業受現報.如於佛諸聖人及父
母等起善惡業是則現報.若業不利而重是則生報.如五逆等.亦利亦重則受後報.如
轉輪王業若菩薩業。又有人言.是三種業隨願得報.若業願今世受是卽現受.如末利
夫人以自食分施佛願現世爲王夫人.餘二業亦如是.有隨業熟則先受。問曰.過去業
云何名熟。答曰.具足重相是名爲熟。問曰.頗有一念起業次念受報耶。答曰.無也.漸次
當受.如種漸次生芽.業法如是。問曰.若處胎中及睡眠狂亂等人能集業不。答曰.此等
有思則能集業.但不具足。問曰.若離此地欲.能起此地業不。答曰.有我心人皆集此業.

回页首

若離我心則不復集。問曰.阿羅漢亦禮敬修福等.此業何故不集耶。答曰.以衆生心故
諸業則集.阿羅漢無我心故諸業不集。又阿羅漢心無漏.無漏心者不集諸業。又經中
說斷罪福業名阿羅漢.是人不集罪業福業及不動業.故業受畢.新業不造。問曰.學人
集諸業不。答曰.亦不集也.所以者何.經說是人散壞諸業不積不集滅不然等。有論師
言.是學人有我慢故諸業亦集.但以無我智力不必受報。問曰.是三種業於何界可造。
答曰.三界中一切處可造。問曰.不定業有耶無耶。答曰.有.若業或現報或生報或後報
是名不定.如是業多。問曰.若知此三種業得何利耶。答曰.若能分別是三種業則生正
見.所以者何.現見有惡行者而受富樂善者受苦.於中或生邪見謂善惡無報.若知此
三業差別則得正見。如說偈.行惡見樂爲惡未熟.至其惡熟自見受苦.行善見苦爲善
未熟.至其善熟自見受樂。又分別大業經說.不斷殺者得生天上.是人若先世有福將
命終時發強善心。能如是知則生正見.是故應知此三種業相。
三受報業品第一百五

回页首

問曰.經中佛說三種業.樂報苦報不苦不樂報業.何者是耶。答曰.善業得樂報.不善業
得苦報.不動業得不苦不樂報。此業不必定受.若受則受樂報非苦等.餘二亦爾。問曰.
是諸業亦得色報.何故但說受耶。答曰.於諸報中受爲最勝.受是實報.色等爲具。又於
緣中說受.如說火苦火樂。或有因中說果.如人施食名施五利.亦如言食錢等。問曰.從
欲界至三禪中得受不苦不樂報耶。答曰.[一]得受。問曰.是何業報。答曰.是下善業報.上善
業則受樂報。問曰.若爾何故第四禪及無色定中說耶。答曰.彼是自地.所以者何.彼中
但有是報更無異受.以寂滅故。問曰.有人言憂非業報.是事云何。答曰.何故無耶。問曰.
憂但從想分別生.業報不應是想分別故。又若憂是業報.業報則輕.故非報[二]也。又此憂
離欲時斷.業報離欲時不斷.是故憂非業報。答曰.汝言憂從想分別生故非報者.樂亦
是業報.是樂二種.一樂二喜.[三]喜亦從想分別生不應名報。汝言業報則輕.是憂重過於
苦.所以者何.憂是愚人所有.智者則無.是故難除.亦能深生熱惱。又四百觀中說.小人
身苦.君子心憂。又此憂要以智斷.身苦樂亦能除。又憂能生三世中惱.所謂我先有苦
注：
[一]五趣通受捨報義．（章七．三受報業．）又欲界有捨報義．（章八．五陰．）
[二]原刻作耶．今依麗刻改．
[三]此字依麗刻加．

回页首

今苦當苦。又憂是諸煩惱住處.如經中爲煩惱處故說十八意行.以五識中不生煩惱
故。又經中說以憂爲二箭.以受苦重故.如人一處重被二箭則受苦倍增.如是癡人爲
苦所逼更增憂患以惱身心.故甚於苦也。又愚者常憂.所以者何.是人恩愛乖離怨憎
合會所求不得等故常憂惱。又此憂從二因生.一從喜生.二從憂生.若失所愛物是從
喜生.如經中說佛問波斯匿王汝愛迦尸憍薩羅國耶.又說諸天樂色貪色是色若壞
則生憂惱.是名從喜生.從憂生者從所憎事生.亦從嫉妬等生.未離欲者嫉妬等結常
惱其心.如說天人多慳嫉結.又多衆生憂惱他人故得憂惱報.如說隨種生果.故知憂
是業報。汝言離欲時斷故非報者.是事不然.須陀洹未離欲亦斷地獄等報.可以地獄
等報爲非報耶.故不可以離欲時斷便名非報。問曰.不苦不樂報業名不動.此業是善
應受樂報.何故受不苦不樂報耶。答曰.是受不動故實樂.以寂滅故名不苦不樂。又經
中說樂受中貪使.彼中貪於彼受中使.知是樂也。
三障品第一百六

回页首

問曰.經中說三障.業障煩惱障報障.何者是耶。答曰.若諸業煩惱及報能障解脫道[一]故
名曰障。問曰.何者能障。答曰.施戒修善回向三有.此能障道。又定受報業是亦爲障.如
經中說若此人必定集受報業則不入正位.是名業障.又若人煩惱厚利增上常在心
中是煩惱障.又若人煩惱不可除遣如不能男等欲亦名煩惱障。又若地獄等罪惡生
處及隨所生處不能修道.皆名報障。問曰.有人不先明悉前人不知其善則不布施.謂
彼人若由我施得造諸惡我則有分.如梵志等諸出家人.故出家人不應布施.以新業
繫障解脫故。答曰.不然.他作罪福於我無分.所以者何.罪福因緣中有多過咎。何者.如
衆生是殺因緣.若無衆生何所殺耶.然則死者應當有罪。又如富者是盜因緣.美色是
邪婬因緣.他人是妄語等因緣.僞稱等是欺誑因緣.買者亦應有罪。又受者爲施者因
緣.亦應得福.若人造井池等用者皆應得福.然則不應自爲福德.而實不然.是故因緣
中不應有罪福。又受者福分應當消盡.則人不應從他受施.所以者何。以福德分貿飲
食故。有施者應罪多而福少.所以者何.詎有幾所婆羅門能爲善者.多以三毒濁心深
注：
[一]原刻下衍知字．今依麗刻刪．

回页首

著五欲不勤修善.是故施者應罪多福少。又梵志等自稱善人修行法者.是人不能正
觀諸法禪定攝心.若離禪定心難調伏.是故施者施未離欲人應得罪多。又人供養父
母供給妻子親屬知識皆應得罪.則無有人得福分者.而實不然.是故罪福不在因緣
中。又持戒等法亦利益他.是人不殺生故施一切命.則持戒者得大罪分.以不殺故前
人得夀.所作衆惡盡應是持戒者分.[一]故求福者便當殺生不應持戒。又人說法令他修
福.修福因緣後得富貴.富貴則憍逸.憍逸則造諸惡.此諸惡說法者皆應有分。又施因
緣令他人富.以富因緣所作諸罪亦應是施者分.然則梵志不應受施亦不應與.而今
梵志但受不與.故知此爲邪道。又如諸王如法治民.亦應有罪。又若子爲罪而父母有
分.則應不生子。又良醫療疾亦應得罪.以其得命爲諸罪故。又天降雨時生長五穀.天
應得罪.以濟育惡衆生故。又施食者亦應得罪.受者或食不消乃令至死.亦未離欲人
以著味故.施者應罪.然則施者常應令受者自立誓言今食汝食要不爲惡然後當與.
若不如是則施者兩失。問曰.經中亦言若比丘食檀越食著檀越衣入無量定.以是因
注：
[一]原刻作不．今依麗刻改．

回页首

緣故此檀越得無量福.若以是因緣而得福者云何不得罪耶。答曰.若是比丘食檀越
食著檀越衣入無量定.檀越施福自得增長不得定福.如田良故所收必多薄則收少.
如是福田良故施報則大薄則福少.不以受者爲福爲罪而施者得分。是故不以罪福
因緣而得罪福.彼雖爲因緣.而罪福要由自起三業。問曰.未離欲人心不自在必貪著
有.故出家人不應行施。答曰.若爾則出家人持戒等皆有福德.是亦應捨.而實不可.是
故布施亦不應捨.但勿囘向三有.當爲泥洹。又但應遠離煩惱諸不善業.所以者何.是
諸業因時可防.果時無可如何.是故諸佛常於因時教化說法.不如閻王於果時方化
訶責。問曰.是三業障中何障最重。答曰.有人言報障最重.以不可化故。有人言以隨人
故一切皆重。問曰.何者可轉。答曰.皆可令滅.若可轉者不名爲障。
四業品第一百七
問曰.經中佛說四種業.黑黑報業.白白報業.黑白黑白報業.不黑不白無報業爲滅盡
諸業故.何者是耶。答曰.黑黑報業者.隨以何業生苦惱處如阿鼻地獄.及餘苦惱無善

回页首

報處若畜生餓鬼少分。與此相違名第二業.隨以何業生無苦惱處如色無色界及欲
界人天少分。黑白雜名第三業.隨以何業生苦惱不苦惱處若地獄畜生餓鬼人天少
分。第四業名無漏.能盡三業。若業二世所呵今呵後呵.是人爲罪墮在黑闇無有名聞
故名爲黑.又二世苦毒今苦後苦故名爲黑。問曰.是業何者能生純苦惱處。答曰.相次
爲惡心無有悔.閒無有善能消惡業.是名能生純苦惱處。又以邪見心而造諸惡。又於
重人爲惡.所謂父母及餘善人。又於衆生爲惡無所遺惜.如殺衆生若盡奪財物.若閉
牢獄而復斷食.若重拷掠令無餘樂。如是等業生純苦處。白白報業者.若人純集諸善.
無有不善。此二業勢力最大餘無能勝.若受黑業報時不容白報.受白業報時不容黑
報。所以者何.一切衆生皆集善不善.業力相障故不得並受.如負二人物.強者先牽。第
三業弱.善不善雜故並受報.互相勝故。問曰.有人言.若不善業受惡道報是名初業.色
界繫善名第二業.欲界繫人天中雜受報業是名第三業.無礙道中十七學思是第四
業.此義云何。答曰.佛自說此業等相.謂若人起罪身口意行受苦惱身生苦惱處所受

回页首

諸受皆不隨意.故知隨令衆生生純黑苦處是名初業。色無色界則純受樂.[一]欲界天人
亦有純受樂者.如經說有樂人亦有六觸.人天所覺諸塵無不隨意是第二業。黑白雜
行.是第三業。[二]一切無漏業皆爲盡諸業.以相違故.非但十七學思名第四業。問曰.無漏
實白.何故名不白耶。答曰.此白相異.不同第二業白.是白最勝無相待故。如說轉輪聖
王成就清淨過人天眼.實是人眼.勝餘人故名曰過人.此業亦爾.勝餘白業故說不白。
又有人言.應說名非黑白報業.此則無過。又泥洹名非白.是故此業應名非白。又亦應
說非黑非白.所以者何.泥洹名無法.此業爲泥洹故名不黑不白。又世閒貴重有漏善
業故名爲白.以第四業能捨此業故名不白。又此業無黑相故.亦無白相可得。又報白
故業名白.是業無報故不名白。
五逆品第一百八
次身受報故名無閒。若現受則輕苦惱報少.以其重故次第疾墮阿鼻地獄。三逆由福
田德重故名爲逆.所謂破僧惡心出佛身血殺阿羅漢.殺父母以不識恩養故名爲逆.
注：
[一]欲界有白白業義．（章七．黑白四業．）
[二]一切無漏思爲第四業義．（章七．黑白四業．）

回页首

此逆罪但人道中能起非餘道中.以人有別知故。問曰.殺餘聖人得逆罪不。答曰.殺聖
人者多墮地獄.若殺阿羅漢必應當墮.若人打佛而血不出亦得重罪.以欲害世尊故.
問曰.若人作一逆罪則墮地獄.若作二三亦於一身盡受報不。答曰.是罪多故久受重
苦.於是中死還生是中。問曰.破僧罪中云何爲重。答曰.若非法知非法.是法知是法.如
是心作則名爲重.若非法謂法法謂非法是不如先。又若人於佛所破僧自稱大師天
人中尊.是亦爲重。問曰.若凡夫可破非是聖人.何名重罪。答曰.障礙正法故名重罪。問
曰.破僧法爲幾時。答曰.法不久住.不經一宿.是中梵王等諸天舍利弗等諸大弟子卽
還和合。有人言.是五百比丘先世障他得道善根因緣今得此報。又凡夫人心輕躁故
易可破壞.若但得世閒空無我心尚不可破.況無漏耶。以惡欲在心故造破僧因緣.故
求福者應捨惡欲。
成實論卷第八


成實論卷九

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第九
訶梨跋摩造
         姚秦三藏鳩摩羅什譯
五戒品第一百九
佛說優婆塞有五戒。問曰.有人言具受則得戒律儀.是事云何。答曰.[一]隨受多少皆得律
儀.但取要有五。問曰.離繫縛等何故不名爲戒.而但說不殺等耶。答曰.是眷屬故。問曰.
何故不說斷婬.而但說不邪婬耶。答曰.白衣處俗難常離故。又自婬其妻不必墮諸惡
趣.如須陀洹等亦行此法.是故不說令斷婬欲。問曰。離兩舌等何故不名爲戒。答曰.是
事細微難可守護。又兩舌等是妄語分.若說諸妄語則已總說。問曰.飲酒是實罪耶。答
曰.非也.所以者何.飲酒不爲惱衆生故.但是罪因.若人飲酒則開不善門.是故若教人
飲酒則得罪分.以能障定等諸善法故.如植衆果必爲牆障。如是四法是實罪.離爲實
福.爲守護故結此酒戒。
注：
[一]五戒分得義．（章十二．五戒.）

回页首

六業品第一百一十
業有六種.地獄報業.畜生報業.餓鬼報業.人報.天報.不定報業。問曰.何者是耶。答曰.地
獄報業者.如六足阿毗曇樓炭分中廣說。又殺生等罪皆爲地獄.如經中說喜殺生者
生地獄中.若得爲人則受短命.乃至邪見亦如是。問曰已知十不善道受地獄報.亦生
畜生餓鬼及人道中.而汝但說生地獄及人中.今當別說何業但受地獄報耶。答曰.卽
此罪業最重者受地獄報.小輕則受畜生等報。又若具足三種邪行則爲地獄.餘不具
足業爲畜生等。又故作重罪則爲地獄。又破戒破見人所造惡業則爲地獄。又深心爲
惡心壞行壞.是人造惡業則爲地獄。又造不善業.以不善助則爲地獄。又若於賢聖造
不善業則爲地獄。又起不善業不善修集.如人起不善業後讚快樂不欲捨離.則爲地
獄。又以憎恚心而造罪業則爲地獄.若爲財物則受餘報。又以邪見心起不善業則爲
地獄。又破戒者所作罪業則爲地獄。又無慚愧者所作罪業則爲地獄。又惡性人所作
罪業則爲地獄.譬如濕地小雨成泥。又常行不善者所作惡業則爲地獄。又若無急緣

回页首

而造惡業則爲地獄。又若人不得空無我分深染著故.所造罪業則爲地獄。又若人不
修身戒心慧.所造惡業則爲地獄。又若凡人所作惡業則爲地獄.所以者何.是人不知
陰界諸入十二緣等.以不知故不應作而作應作而不作.不應語而語應語而不語.不
應念而念應念而不念.是人所作罪業雖少亦爲地獄。又若不見不善中過.是人則能
起重罪業受地獄報。又若人爲罪不依於善則爲地獄.如負債人不依恃王債主則得
便。又若人善業劣弱.所作少罪亦爲地獄.如人身中火勢微少得難消食則不能消。又
若人但行不善無善業雜.則爲地獄.如人爲賊輕重悉繫。又若捨離一切善根.如象戰
時不護惜手.是人作罪則爲地獄。又若行小法受學小師.是人作罪則爲地獄.如貧賤
負債爲富貴所牽。又若人常長不善如負債日息.猶如屠兒獵師等業.則爲地獄。又若
覆藏罪則爲地獄.如瘡內漏。又若人不善久住心中不能疾滅則爲地獄.如被治毒卽
能殺人。又若人自作不善亦以教人.開多衆生苦惱門故則爲地獄.如諸國王及多知
識人行惡邪行令多人學.如富蘭那等。又若所作業多惱衆生如燒林等.又教多人令

回页首

墮非法如田獵等.又若人以惡業活命如賊魁膾屠獵師等。又畢竟破戒人所作罪業
則爲地獄.至死不捨故名畢竟.如偈說畢竟破戒人如藤蔓樹枝.是人身造惡自令怨
得願。又無事而忿以此忿心而爲罪業.則爲地獄.若有事而忿罪則不爾。又以瞋起業.
是結重故則爲地獄.如經中說瞋爲重罪而易除滅。又若惡心成性則爲地獄.若以因
緣而起罪業是則輕微。又若縱逸人所造惡業則爲地獄.若爲知識所護則得生天.如
莎婆魁膾臨命終時舍利弗到其所.是人卽以惡眼視舍利弗不能令異.呼小來前更
以氣噓之.見舍利弗光色益榮便生念言此人勝我不可殺也.卽以淨心七反上下視
舍利弗.以此因緣七生天上七生人中.後得辟支佛道。又如鴦掘魔羅多起罪業將欲
殺母.佛爲善知識故卽得解脫.又如施越以火坑毒飯欲中害佛.佛爲善知識故亦得
解脫.如是等人雖有惡業不墮地獄.故說若縱逸人所作惡業則爲地獄。又若斷善根
不可復治.如調達等.猶如病人死相已現.是人作罪則爲地獄。又若人不數爲善.將命
終時善心難生.是人心悔故墮地獄。又若臨死時起邪見心.是人以先不善爲因邪見

回页首

爲緣故墮地獄。如是多有諸業爲地獄報。又論師言一切不善皆是地獄因緣.是不善
之餘生畜生等中.如經中說佛語比丘.汝等所見衆生身邪行口邪行意邪行者當知
便爲見地獄人。問曰.已知地獄報業.畜生報業何者是耶。答曰.若人雜善起不善業故
墮畜生。又結使熾盛故墮畜生.如婬欲盛故生於雀鴿鴛鴦等中.瞋恚盛故生於蚖蛇
蝮螫等中.愚癡盛故生豬羊等中.憍逸盛故生於師子虎狼等中.調戲盛故生猨猴等
中.慳嫉盛故生狗等中.如是等餘煩惱盛故生種種畜生中。若有少施分者.雖生畜生
於中受樂.如金翅鳥龍象馬等。又口業報多墮畜生.如人不知不信業果報故起種種
口業.如言是人輕躁猶如猨猴則生猨猴中.若言貪餐如烏.語如狗吠.騃如豬羊.聲如
驢鳴.行如駱駝.自高如象.惡如逸牛.婬如鳥雀.怯如猫貍.諂如野干.[亻*戾]如羖羊.多毛如
牛.起如是等惡口業故隨業受報。又衆生以貪樂故發種種願.如樂婬欲則生鳥等中.
若聞諸龍金翅鳥等有勢力故願生其中。又經中說若於迮狹處死願得寬處則生鳥
中.若渴死求水故生水中。餓死貪食故生廁等中。又從愚癡起輕微業.以雜善故生於

回页首

蚤蝨蟲蟻等中。又若教他人令墮邪法則生無智處.盲生盲死作死尸中蟲。又行雜業
故生畜生中.如經中說諸畜生隨種種心得種種形。又若起應食草業.如人妄語自呪
誓言.若食此食令我食草.或言食土如是等.又若人惡口罵言汝何不食草食土.是人
隨語受生食草土等.又人行不淨施得食草等報。又若人觝債不償.墮牛羊獐鹿驢馬
等中償其宿債.如是等業墮畜生中。問曰.已知畜生報業.以何業故墮餓鬼中。答曰.於
飲食等生慳貪心故墮餓鬼。問曰.若人自物不與.何故得罪。答曰.是慳人若人從乞以
貪惜故則生忿恚.以此罪故生餓鬼中。又此慳人若人從乞有而言無.以妄語故墮餓
鬼中。又此人久來修習慳結.見他得利生嫉妒心.故墮餓鬼。又此慳人見他行施則憎
恚施主.言此乞者以慣得故必當復來從我乞.又從久遠來修習慳心旣自不施亦遮
他與。又若共有物如寺中僧物及天祠中諸婆羅門物.有人獨惜不欲與人.故墮餓鬼。
又若人劫奪壞他飲食故生無飲食處。又若人無有布施福.隨所生處報無所得.兼有
呵罵乞者業故於中受苦。又此慳者見人飢渴無憐愍心.故所生處常受飢渴.如以慈

回页首

悲得生天上.如是以恚恨故生惡道中。又深著親屬愛樂住處故.墮迦陵伽等餓鬼中
生.以貪愛是生因緣故.如是等.如業報經中廣說。問曰.已知三惡報業.以何業故生人
天中。答曰.若布施持戒修善等業.上者生天中.下者生人中。又利根者則生人中.以能
行人法故名爲人。又雜善業故生人中.此業有上中下.一心不一心淨不淨等.何以知
之.以人有種種差品不同故。如經中說.殺生則短命.盜竊則貧窮.邪婬則家不貞良.妄
語則常被誹謗.兩舌則眷屬不和.惡口則常聞惡聲.綺語則人不信受.貪嫉則多婬欲.
瞋恚則多惡性.邪見則多愚癡.憍慢則生下賤.自高則矬短.嫉妒則無威德.慳則貧寒.
瞋則醜陋.惱他則多病.雜心布施則嗜不美味.非時布施則不得隨意.疑悔則生邊地.
行不淨施則從苦得報.非道行婬則得不男形.人中有如是等雜不善業.善業亦與此
相違.如不殺得長夀等.人道中有如是等種種不同.故知是雜業報。又以願故得生人
中.[一]有人不樂放逸亦不多欲.好樂智慧發人身願.則生人中。又若人好樂供養父母及
諸所尊.亦知供養沙門婆羅門等.喜爲事業亦好修福.則生人中。於人中若淨業因緣
注：
[一]原刻作又．今依麗刻改．

回页首

生鬱單曰.又若人憎惡田宅舍廬我所差別則生鬱單曰.又若人正行白業不惱他取
財而以布施亦不貪著.自持戒行又不破戒前後眷屬則生鬱單曰。是善小劣生拘耶
尼.又小不如生弗于逮。天報業者.是施戒善上淨故生天.又若人得智慧分折伏諸結
故生天上。又亦隨雜業故有差別.如人中說。又以願故.若聞天上受樂因緣所作善業
皆願往生.如八福生處中說。若行慈悲喜捨則生梵世乃至有頂.是中禪定有差品故
報亦差別.若不善斷睡眠調戲等是人身光則濁.若善除滅光則明淨。又上善業報則
生天.以諸所欲隨念卽得故。若離色相得無色定.則生無色處。如是等名天報業。不定
報業者.下善不善業.是業或地獄餓鬼畜生人天中受。問曰.餘四道中可得受善業報.
地獄云何。答曰.[一]若小地獄中暫有停息.如從火地獄得解.遙見樹林心喜往趣入此林
中.涼風動樹刀劍未墮爾時暫樂.或見鹹河謂是清水馳走往趣亦得暫樂。如是等是
地獄中善業報分.是名不定報業。
七不善律儀品第一百一十一
注：
[一]地獄得有善果義．（章七．六業．）又三塗有善報義．（章七．三時報業.）

回页首

七不善律儀.謂殺盜邪婬兩舌惡口妄言綺語.若人於此七事若具足若不具足皆名
不善律儀人。問曰.何者成就不善律儀。答曰.成就殺不善律儀謂屠獵等.成就盜者謂
劫賊等.成就邪婬謂非道行婬及婬女等.成就妄語謂歌戲伎兒等.成就兩舌謂喜讒
謗及讀誦讒書構合國事等.成就惡口謂獄卒等亦以惡口自活命等.成就綺語謂合
集言辭令人笑等。有人言諸王宰將治王事者常成就此不善律儀.是事不然.所以者
何.若人作罪相續不息是名成就不善律儀.王等不爾。問曰.云何得此不善律儀。答曰.
隨行惡業時得。問曰.爲從所殺衆生得此律儀.爲從一切衆生得耶。答曰.[一]從一切衆生
得.如人持戒於一切衆生得善律儀.不善律儀亦如是。若隨殺衆生得二種無作.一殺
罪所攝.二不善律儀所攝.於餘衆生得不善律儀所攝。問曰.是不善律儀幾時成就。答
曰.乃至未得捨心則常成就。問曰.若人從下輭心得不善律儀.若貪等心得.是人常如
是成就.爲更得耶。答曰.[二]隨心隨煩惱因緣更得此不善律儀.念念常得。於一切衆生得
起七種.是七種有上中下.故有二十一種.如是念念常於一切衆生邊得。問曰.是不善
注：
[一]不善律儀通於三世衆邊得義．（章七．七不善律儀．）
[二]不善律儀隨行惡時念念更得義．（章七．七不善律儀．）

回页首

律儀云何得捨。答曰.隨受善律儀時捨.死時亦捨.[一]又發深心從今日更不復作爾時亦
捨。有論師言轉根時捨.[二]是事不然.所以者何.不能男等亦得成就.毗尼中亦說若比丘
轉根不失律儀.當知不以轉根故捨。問曰.五道中何道衆生成就不善律儀。答曰.但人
成就.不在餘道。有人言師子虎狼等常以惡業活命亦應成就。
七善律儀品第一百一十二
七善律儀.不殺至不綺語。問曰.於非衆生數得是善律儀不。答曰.得.但要因衆生。是善
律儀三種.戒律儀禪律儀定律儀。問曰.何故不說無漏律儀。答曰.無漏律儀在後二中
攝.故不別說。有論師言更有斷律儀.謂離欲界時得善律儀以斷破戒等惡故名曰斷.
而實一切律儀皆三中攝。問曰.諸外道等得此戒律儀耶。答曰[三]得.此人亦以深心離諸
惡故.戒師教言汝從今日不應起殺等罪。問曰.餘道衆生得此戒律儀不。答曰.經中說
諸龍等亦能受一日戒.故知應有。問曰.有人言不能男等無戒律儀.是事云何。答曰.是
戒律儀從心邊生.不能男等亦有善心.何故不得。問曰.何故不聽作比丘。答曰.是人結
注：
[一]發深心要期得捨不善律儀義．（章七．七不善律儀．）
[二]轉根不捨不善律儀義．（章七．七不善律儀．）
[三]外道得戒律儀義．（章十．三律儀．又章十二．五戒．）

回页首

使深厚.難得道故.又此人不在比丘中.亦不在比丘尼中.是故不聽。又彼中亦遮餘人.
如睞眼等.是人亦得此善律儀。問曰.毗尼中遮逆罪者賊住者汙比丘尼等不聽作比
丘.是諸人等亦有善律儀耶。答曰.是人若爲白衣或得善律儀.如不遮此人修行布施
慈等善法.如是若有世閒戒律儀者有何咎耶.但以是人爲惡業所汙亦障聖道.是故
不聽出家。問曰.爲從可殺等衆生得善律儀.爲於一切衆生得耶。答曰.皆於一切衆生
邊得.若不爾律儀則有分.有分則不具足。又此律儀則可增減.亦同尼延子法謂百由
旬內不殺生等。有此等過是故律儀無有分別。若有人言.我於此人離殺此人不離.是
人不得此戒律儀。有論師言.若分別布施行慈心等亦有福德.戒亦可爾.如持一戒亦
得戒福.如是於一衆生亦得律儀。問曰.是戒律儀二種.一盡形.二一日一夜.盡形者若
比丘若優婆塞.一日一夜者如受八戒一日一夜.是事云何.答曰.是事無定。若一日一
夜.若但一日或但一夜.若半日或半夜.隨能受時。得出家則但應盡形.若言我但一月
二月若但一歲則不名得出家法.五戒亦爾。問曰.若得善律儀.還破失律儀不。答曰.不

回页首

失.但以不善法汙此律儀。問曰.但於現在衆生得戒律儀.爲從三世衆生得耶。答曰.[一]皆
於三世衆生所得.如人供養過去所尊亦有福德.律儀亦爾.是故一切諸佛同一戒品。
是律儀無量.如於一衆生得起七種.從不貪等善根起故.亦從上中下心起故.故有多
種。如一人.一切衆生邊亦如是.念念常得故有無量。問曰.戒律儀幾時可得。答曰.有人
受一日戒是初律儀.卽日受優婆塞戒是第二律儀.卽日出家作沙彌是第三律儀.卽
日受具足戒是第四律儀.卽日得禪定是第五律儀.[二]卽日得無色定是第六律儀.卽日
得無漏是第七律儀.隨得道果更得律儀而本得不失.但勝者受名.如是則福德益增。
以此戒律儀於一切衆生念念常得.故說一日戒律儀四大寶藏不及十六分中之一。
禪律儀無漏律儀隨心行.戒律儀不隨心行。問曰.有人言.入定時有禪律儀.出定則無.
是事云何。答曰.出入常有。是人得實不作惡法.與破戒相違.常不爲惡.善心轉勝.故應
常有。問曰.若禪無色中無破戒法.以何相違名善律儀。答曰.法應如是.諸仙聖人皆得
善律儀。若以破戒相違故有律儀者.則但應從可惱衆生所得善律儀.有如是咎.是故
注：
[一]七善律儀遍於三世衆生處起義．（章十二．七善律儀．）
[二]禪戒得通無色定義．（章十．三聚戒．）

回页首

不然。
八戒齋品第一百一十三
八戒齋名優婆娑。〈優婆娑秦言善宿〉是人善心離破戒宿故名善宿。問曰.何故正說離
八事耶。答曰.此八是門.由此八法離一切惡。是中四是實惡.飲酒是衆惡門.餘三是放
逸因緣。是人離五種惡是福因緣.離餘三種是道因緣.白衣多善法劣弱.但能起道因
緣.故以此八法成就五乘。問曰.是八分齋但應具受.爲得分受。答曰.隨力能持。有人言
此法但齋一日一夜.是事不然.隨受多少戒.或可半日乃至一月有何咎耶。有人言要
從他受.是亦不定.若無人時但心念口言我持八戒。是戒五種清淨.一行十善道.二前
後諸苦.三不爲惡心所惱.四以憶念守護.五回向泥洹.能如是齋則四大寶藏不及其
一分。天王福報亦所不及。帝釋說偈.佛訶之.若漏盡人應說此偈.如言.六齋神足月奉
行於八戒此人獲福德則爲與我等.若人齋日受齋福如帝釋。受此齋法應泥洹果.故
漏盡人應說此偈。受齋法中繫縛桎梏皆應放捨.亦斷一切不善因緣.是名清淨。問曰.

回页首

轉輪聖王好受齋法.誰教之者。答曰.大德天神曾見佛者教之令受。
八種語品第一百一十四
八種語.四種不淨.四種淨。四不淨者.若人見言不見.不見言見.不見謂見問言不見.見
謂不見問則言見.如是事倒心倒故名不淨。四種淨者.若見言見.不見言不見.見謂不
見問言不見.不見謂見問則言見.事實心實故名曰淨。聞覺知亦如是。問曰.見聞覺知
有何差別。答曰.[一]有三種信.見名現在信.聞名信賢聖語.知名比知.覺名分別三種信慧。
此三種慧或皆是實.或皆顛倒。上人不起不淨但起淨語.是故下人所用則名不淨.上
人所用故名爲淨。有人言是義中諸正智人皆名爲上.不但得道.故凡夫人亦有淨語。
九業品第一百一十五
[二]九種業.欲界繫業三種作無作非作非無作.色界繫業亦如是.無色界二種.及無漏業。
身口所造業名作。因作所集罪福常隨.是心不相應法名爲無作.[三]亦有無作但從心生。
非作非無作者卽是意.意卽是思.思名爲業。是故若意求後身此亦名意業亦名爲思.
注：
[一]八種語約境分別義．（章七．八種語．）
[二]九業義．（章七．身等三業．又章七．九業．）
[三]心生無作義．（章七．九業．）

回页首

思念後身故名爲業。問曰.若爾則無無漏思。答曰.若以此爲思則無漏思也。問曰.是無
作雖從身生.當有多少差別不。答曰.若一切身分皆起作業.因此則集多無作得大果
報。問曰.是無作在何處.答曰.業道體定.集無作作或有或無.餘則待心.若強心則有.輭
心則無。又此無作亦從願生.若人發願我要當布施若起塔寺.是人定得無作。問曰.是
無作幾時得.幾時失。答曰.隨所作事在.若起園林塔寺等施隨施物不壞爾時常隨。又
隨心不息.如人發心我應常作此事.若會同若衣施.如是等事在心不息爾時常得。又
隨命未盡.如人受出家戒.爾時常得。問曰.有人言但欲界中從作生無作.色界中無.是
事云何。答曰.應在二界.所以者何.色界諸天亦能說法禮佛及僧.如是人等云何不從
作業生無作耶。又有人言隱沒無記無無作.是事不然.隱沒無記是重煩惱.是煩惱集
則名爲使。但不隱沒無記無無作.所以者何.是心下輭不能起集.如華能熏麻非草木
等。有人言過梵世上無有能起作業心.所以者何.覺觀能起口業.彼無覺觀但用梵世
心能起口業.是事不然.衆生隨業受身.若上地生不應用梵世中報.故知以自地心能

回页首

起口業。又汝說彼無覺觀.後當說有。問曰.聖人斷結未盡.能起作業不。答曰.聖人不能
起實罪業。問曰.狗等衆生音聲是口業不。答曰.雖無言辭差別.從心起故亦名爲業。又
若現相.若號令.若簫竹等音.皆名口業。是身口業要由意識能起.非餘識也.是故人有
自見身業自聞口業.以意識所起業相續不斷故自見聞。
十不善道品第一百一十六
經中佛說十不善業道.謂殺生等.五陰和合名爲衆生.斷此命故名爲殺生。問曰.若此
五陰念念常滅.以何名殺。答曰.五陰雖念念滅還相續生.斷相續故名爲殺生。又是人
以有殺心.故得殺罪。問曰.爲斷現在五陰故名殺生耶。答曰.五陰相續中有衆生名.壞
此相續故名殺生.不以念念滅中有衆生名。問曰.有人依官舊法殺害衆生.或爲強力
所逼強殺衆生自謂無罪.是事云何。答曰.亦應得罪.所以者何.是人具足殺罪因緣.以
四因緣得殺生罪.一有衆生.二知是衆生.三有欲殺心.四斷其命.是人備此四因云何
無罪。盜者.若此物實屬此人而劫盜取是名爲盜.是中亦有四種因緣.一是物實屬他.

回页首

二知屬他.三有劫盜心.四劫盜取已。問曰.有人言伏藏屬王.若取此物則於王得罪.是
事云何。答曰.不論地中物.但地上物應屬王.所以者何.給孤獨等聖人亦取此物故知
無罪。又若自然得物不名刼盜。問曰.若一切萬物皆共業所生.刼盜何故得罪。答曰.雖
從共業因生.因有強弱.若人業因力強又勤加功.此物則屬。問曰.若人於塔寺衆僧所
奪取田宅等物.從誰得罪。答曰.雖佛及僧於此物中無我所心.亦從得罪.以是物定屬
佛僧.於中生惡心若盜若刼.是故得罪。邪婬者.若衆生非妻.與之行婬是名邪婬。又雖
是其妻.於非道行婬亦名邪婬.又一切女人皆有守護.若父母兄弟夫主兒息等.出家
女人爲王等守護。問曰.婬女非婦.與之行婬云何非邪婬耶。答曰.少時爲婦.如毗尼中
說是少時婦乃至以一鬚遮故。問曰.若無主女人自來求爲妻者.是事云何。答曰.若實
無主於衆人前如法來者.不名邪婬。問曰.若出家人取婦免邪婬不。答曰.不免.所以者
何.無此法故.出家法常離婬欲.但罪輕於犯他人婦。妄語者.若身口意誑他衆生令虚
妄解.是名妄語。佛爲重罪故說衆中定問名爲妄語.乃至一人問時亦名妄語豈須衆

回页首

人耶。又隨所欲誑人於此人得罪.若人語他人言我語某甲如是事.事雖不實不名妄
語。又妄語隨想.若見無見想.問言不見無妄語罪.如毗尼中說。問曰.若人事倒不見言
見.云何非妄語耶。答曰.一切罪福皆由心生.是人於不見事中而生見想是故無罪.如
於實衆生中無衆生想.非衆生中生衆生想.不得殺罪。問曰.如實有衆生生衆生想乃
得殺罪.如是若見生見想則應無罪.非不見見想而得無罪。答曰.是罪因心因衆生生.
是故雖有衆生無衆生想則不得罪.以無心故.若無衆生有衆生想.以衆生無故亦不
得罪。若有衆生有衆生想.因緣具故得殺生罪。若於見事中生不見想.問言不見.是人
想不倒故不欺衆生.雖爲事倒亦名爲實。若不見事中而生見想.問曰不見.是人想倒
欺誑衆生.事雖不倒亦名妄語。兩舌者.若人欲別離他而起口業是名兩舌。若無別離
心.他聞自壞.則不得罪。若善心教化令離惡人.雖爲別離亦不得罪。若不以結使濁心.
雖復口言亦不得罪。惡口者.若人苦言無所利益但欲惱他是名惡口。若憐愍心爲利
益故苦言無罪.如無事加惱是則有罪。依方針灸雖苦非罪.苦言亦爾.諸佛賢聖亦爲

回页首

此事.如言癡人等。又若無結使濁心所爲苦言不名爲罪.如離欲人等若以善心苦語
中起煩惱卽時得罪。綺語者.若非實語義不正故名爲綺語.又雖是實語以非時故亦
名綺語.又雖實而時以隨順衰惱無利益故亦名綺語.又雖言實而時亦無利益以言
無本末義理不次亦名綺語.又以癡等煩惱散心故語名爲綺語。身意不正亦名綺業.
但多以口作亦隨俗故名曰綺語。餘三口業皆雜綺語不得相離.若妄語而非苦言亦
不別離則有二種妄語綺語.若是妄語亦欲別離而不苦言則有三種妄語兩舌綺語.
若妄語苦言不欲別離亦有三種妄語惡口綺語.若妄語苦言亦欲別離則具四種.若
無妄語苦言亦不別離但非時語無益語無義語則但是綺語。是綺語微細難可捨離.
但有諸佛能斷其根.是故諸佛獨稱世尊言則信受.餘無及者。問曰.已說七種業道.何
用復說三意業耶。答曰.或謂罪福要由身口非但從心.是故說心亦是業道.是三種意
業力故起身口惡業。是三種雖重.以意業微細故在後說。雖一切煩惱能起惡業.此三
但爲惱衆生故名不善業道。若中下貪不名業道.是貪增上深著他有方便欲惱能起

回页首

身口業故以貪嫉爲業道.恚癡亦爾。又若說癡卽說一切煩惱.此中但爲能起身口侵
惱衆生故說三種。問曰.何故名癡爲邪見耶。答曰.癡有差別.所以者何.非一切癡盡是
不善.若癡增上轉成邪見則名不善業道。一切不善皆由此三門.若人爲財利故起不
善業如爲金錢殘殺衆生.或以瞋故如殺怨賊.或有不爲財利亦不瞋恚但以癡力不
識好醜故殺衆生。問曰.經說惡道因緣有四.隨貪隨恚隨怖隨癡行故墮諸惡道.今此
中何故不說隨怖起惡業耶。答曰.怖是癡所攝.若說隨怖卽是隨癡.所以者何.智者乃
至失夀命因緣尚不起惡業。又是事先已答.謂煩惱增長能起身口業.爾時名不善道.
是三多起不善故。問曰.何故名爲業道。答曰.意卽是業.於此中行故名業道。先行後三
中.後行前七中.三業道非業.七業亦業亦道。問曰.亦有鞭杖及飲酒等諸不善業.何故
但說十耶。答曰.此十罪重故說。又鞭杖等皆是眷屬先後.飲酒非是實罪.亦不爲惱他.
設令惱他亦非但酒也。問曰.是不善道爲在何處。答曰[一]悉在五道.但鬱單曰無。[二]邪婬以
三事起.以貪欲成.餘以三事起.亦以三事成。問曰.聖人能起不善業不.答曰.亦起意不
注：
[一]五趣悉具十不善義．（章七．十不善．）
[二]邪婬定唯貪欲得成義．（章七．十不善．）

回页首

善業.不起身口.又意業中亦但起瞋心.不起殺心。問曰.經中說學人亦呪人言滅令汝
斷種.此事云何。答曰.亦有經說阿羅漢呪.是漏盡人煩惱根斷尚不起心.況當呪耶.言
學人呪亦應如是。又聖人於不善業得不作律儀.云何當作不善。又此聖人不墮惡道.
若能起不善則亦應墮。問曰.若諸聖人今世不造不善業故不墮惡道.過去世中有不
善業何故不墮。答曰.是聖人心中實智生時諸惡道業皆以羸劣.猶如敗種不能復生。
又三毒二種.一能致惡道.一則不能.能入惡道者聖人斷盡.以業煩惱故得受身.聖人
雖有諸業.煩惱不具足是故不墮。又是人依大勢力所謂三寶能消大惡.如人依王債
主不惱。又是人智慧明利能消惡業.如人身中火勢盛故難消能消。又此人有多方便.
或念諸佛.或念慈悲.諸善業故得脫諸惡.如多方詐賊依諸嶮難則不可得。又此聖人
知得解脫道如牛王行.如鳥依空。又長夜修習諸善法故不墮惡道.如經中說若人常
修身戒心慧者地獄報業能現輕受。又如偈說。行慈悲心無量無礙。諸有重業所不能
及。又此聖人心不善業不能堅固.如一渧水墮熱鐵上。又此聖人善業深遠.如桓殊羅

回页首

樹根。又此聖人善多惡少.少惡在多善中則無勢力.如一兩鹽投之恆河不能壞味。又
此聖人富信等財.如貧窮人爲一錢受罪.富貴者雖爲百千亦不得罪。又入聖道故得
爲尊貴.如貴人雖罪不入牢獄。又如虎豹犬羊及尊卑共諍.大者得勝。又此聖人心宿
聖道.諸惡道罪不能復惱.如王宿空舍餘人無能入者。又此聖人行自行處.惡道罪業
不能得便.如鷹鵽喻。又聖人繫心四念處.故諸惡道業不能得便.如圓瓶入枝。又具二
種結故墮惡道隨業受報.聖人斷一種故不墮惡道。又此人常受善業報.故諸惡業道
不能得便。又如先六業品中說地獄業相.聖人無因緣故不墮惡道。
十善道品第一百一十七
十善業道.所謂離殺乃至正見。是十事戒律儀所攝一時得.禪無色律儀所攝亦一時
得.離名善業道.卽是無作。問曰.餘禮敬布施等福是善業道.何故但說離名業道耶。答
曰.以離勝故。是十種業於施等爲勝.所以者何.以布施等所得福報不及持戒.如十歲
人以離殺因緣增益夀命。又十不善業是實罪故.離名實福。[一]又後三善業是衆善之本.
注：
[一]原刻作入．今依麗刻改．

回页首

是故施等諸善皆業道所攝。又是業道有離鞭杖等先後合說.故一切諸善皆在中攝。
過患品第一百一十八
問曰.不善業有何過患。答曰.以不善業故受地獄等苦.如經中說殺生因緣故墮地獄.
若生人中則受短命.如是乃至邪見。又以不善業業因緣故久受苦惱.如阿鼻地獄過
無量歲夀命不盡。又衆生所有一切諸惡敗壞衰惱皆由不善。又未曾見不善業有大
利益.如屠獵師等終不以此業而得尊貴。汝意或謂以壞賊因緣而得富貴.是事先三
業品中已答。又行不善者受訶責等諸苦惱分。又令他人得所惡事名爲凶暴是故應
離此不善業。又經中說殺有五失.人所不信.得惡名聞.遠善近惡.死時心悔.後墮惡道。
又殺生因緣樂少苦多。又行不善業染汙人心.世世積集久則難治。又行不善者從冥
入冥.流轉三塗永不得出。又行不善者空受人身.如採藥雪山而收毒草是爲極愚.如
是以十善道乃得人身.但不行善尚爲大失.況起惡業。又行不善者雖自愛身而實不
自愛.雖自護身實非自護.以起自惱業因緣故。又是人遇身猶如怨賊.自令苦故。又若

回页首

行不善則自賊其身.況他人耶。又行不善業今雖不現.果報則著.是故雖少亦不可不
信.如毒雖少亦能害人.如債雖少漸漸滋息。又爲惡於人人常不忘.是故爲雖久遠亦
不可信。又行不善者名不樂樂.以行不善故失人天樂.不樂樂者愚之甚也。又行不善
者苦劇可愍.現受心悔等苦.後則受惡道苦。又不善業果飛虚隱海無得脫處.如金槍
追佛。又一切不善皆由癡起.故有智者不應隨也。又經中說放逸如怨能害善法.故不
應隨。又不善業諸佛菩薩應真賢聖五通神仙及明罪福者無不呵毁.故不應造。又現
見惡心熾盛則情志迷亂惱悶痛苦面色變異人不喜見.況起身口.以此等緣故知不
善有無量過患。
成實論卷第九


成實論卷十

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第十
         訶梨跋摩造
         姚秦三藏鳩摩羅什譯
三業輕重品第一百一十九
三業中何者爲重.身業耶.口業耶.意業耶。問曰.有人言身口業重非意業也.所以者何.
身口業定實故.如五逆罪皆因身口所造。又身口能成辦事.如人發心殺此衆生.要以
身口能成其事.非但意業得殺生罪.亦非但發心得起塔寺梵福德也。又若無身口但
意業者則無果報.如人發心我當布施而實不與.則無施福。又非但隨願事得成辦.如
人發願爲大施會而實不與則無會福.若心業大者應得施福.然則業報錯亂。又毗尼
中無意犯罪.若意業大.何故不犯。又若發心便得福者.福則易得.行者何故捨此易業
而爲施等難行業耶。又若然者則福無盡.如人但空發心竟無所用.何所盡耶.以財物
有量故福可盡。又不但發心能損益他.如飢渴衆生要須飲食.非心業所除。又世閒人

回页首

衰利太甚.以心輕躁難制伏故無惡不起則己受重衰.若發善心欲造福業則已獲大
利.是[一]則過甚。又若意業大.發心欲殺生則墮地獄.如是雖久集戒等復何所益。又行持
戒等諸善功德無有安隱.所以者何.但一發心便得罪故。又經中說身口業麤故先斷.
斷麤煩惱故得心定。又若發婬心則爲婬已便應犯戒.若發心不名婬者.離此婬心更
有何法名爲婬耶。又所起作業皆由身口不以意業.如欺他人必由口業得妄語罪。又
如先說四種因緣得殺生罪.謂有衆生有衆生想有欲殺心斷其命.以四事成罪.當知
不以意業爲重。又如佛言若小兒從生習慈能起惡業思惡業耶.故知但是身口業發.
非意業也。答曰.汝言身口業重非意業者.是事不然.所以者何.經中佛說心爲法本心
尊心使.心念善惡卽言卽行.故知意業爲重。又意差別故身口業有差別.如上中下等.
離心無身口業.又經中說故起作業必應受報。又說七種淨福.三種但用意業.此七淨
福於財福爲勝。又慈是意業.經說慈心得大果報.如經說我昔七歲修集慈故於七大
劫不還此閒.故知意業爲重.則能徧覆一切世界。又意業爲重.如意業報故夀八萬大
注：
[一]原刻此二字互倒．今依麗刻改．

回页首

劫。又意業勢力勝身口業.如行善者將命終時生邪見心則墮地獄.行不善者死時起
正見心則生天上.當知意業爲大。又經中說於諸罪中邪見最重。又說若人得世閒上
正見.雖往來生死乃至百千歲終不墮惡道。又意業力勝身口業.如和利經中說.外道
神仙起一瞋心卽滅那羅于陀國.如檀特等諸嶮難處皆是仙人瞋心所作。又意業能
卽得果報.如經中說若是人今死卽入地獄卽生天上.如竄矛離手。又如意業積集垢
法乃至入阿鼻地獄.積集善法乃至泥洹。又心有報故身口得報。以不故業無果報故。
[一]又不離意業有身口業報.若意依身口行善不善名身口業.離身口業意業有報.離意
業身口無報.故知意業爲重非身口業。汝雖言身口業定實如五逆罪皆身口所作故
名重者.是事不然.以思重事重故業重.非身口重故。又以心決定故業則定實.如但以
心力入正法位.亦以心力能具逆罪.若無心者雖殺父母亦無逆罪.故知身口無力。汝
言身口能辦事者.是亦不然.以事訖名辦.若奪他命已得殺生罪非起身口業時.事訖
時要須心力.是故非身口也。汝言但空發心無果報者.是事不然.如經中說發強心故
注：
[一]原刻作有．今依麗刻改．

回页首

卽生天上卽下入地獄.云何言意業無果報耶。汝言非但以願能成事者.是亦不然.有
人深發善心勝大會福。汝言意無犯罪.是亦不然.若發惡心卽時得罪.如佛說有三種
罪身口意罪.故知但發惡心不得無罪。但不結戒.以難持故。麤罪持戒能遮.細罪定等
能除。汝言罪福易者.是事不然.人以心力薄故捨易爲難.如慈心等其福甚多.非布施
也.但以衆生智力劣弱不能行慈等意業故爲施等.以雜華香等諸供養具淨心難得
故。汝言福無盡者.亦以此答.是人若有智力則能得無盡善法。汝言意業無所損益.是
事不然.以身口業皆爲意業所導故不名勝.以隨力所起是則爲勝。又諸利益皆由行
慈心.所以者何.以行慈力故風雨順時百穀成熟.如劫初時粳米自生.至十歲人時是
事皆無.云何言慈心無利益耶。又行慈者能盡一切不善業根.由不善業有諸衰惱.云
何言行慈無大利益。若一切衆生行慈心者盡生善處.一切自然不須加功.故知慈福
最爲深厚。又或時以慈布施利益衆生.或但以慈利.有行慈者衆生若觸其身若入影
中皆得快樂.當知慈福勝於施等。汝言衰利太甚.是先已答.謂以意力損益衆生.故知

回页首

意業爲重。汝言久集戒等無所益者.是亦不然.所以者何.意淨故則持戒淨.若意不淨
戒亦不淨.如此七種婬經中說。又戒清淨得大果報.如經說持戒者所願隨意.謂戒淨
故。又若淨持戒得安隱心.非餘法也。汝言身口業麤故先斷.是事不然.以微細善得大
果報.如禪定中思。汝言若發婬心便應犯戒.是事不然.若人意業不淨則戒亦不淨。又
得罪福異.結戒法異.汝言所起作業由身口者皆以總答.謂身口業法異意業法異.身
口業要由作者成.如以四因緣成殺生罪不離心業。又世閒衆生謂身口業惡.意業不
爾。又意業不加於人.亦不可得有。又先說罪福相.以是相故但意業重非身口也。
明業因品第一百二十
論者言.已略說諸業.業是受身因緣.身爲苦性.故應滅之。欲滅此身當斷其業.以因滅
果亦滅故.如因形有影形滅則影滅.是故若欲滅苦當勤精進斷此業因。問曰.從業受
身是事應明.所以者何.或有人言身從婆羅伽提生.有言從自在天生.或言從大人生.
或言從自然生.是故應說因緣云何知從業生耶。答曰.是事已種種因緣破.當知從業

回页首

受身。又萬物有種種雜類.當知因亦差別.如見粟麥等異知種不同.自在天等無差別
故當知非因.業有無量差別故受種種身。又諸善人皆信因業受身.所以者何.是人常
行施戒忍等善法離殺生等諸不善法.故知從業受身。又若因業受身是則可返.得真
智故邪智則斷.邪智斷故貪恚等諸煩惱斷.諸煩惱斷故能起後身業亦斷.是則可返.
自在等因中則不可返.以自在等不可斷故.故知從業受身。又現見果與因相似.如從
麥生麥從稻生稻.如是從不善業得不愛報.從善業得愛報.自在等因中無此相似.是
故業爲身本.非自在等。又今現見萬物皆從業生.以惡業故受打捕繫閉鞭杖死等諸
苦.善業因緣受名聞利養等樂.隨意愛語者得隨意受報.故知從業受身.非自在等。又
世閒人自知萬物從業因生.故起稼穡等業.亦爲施戒忍等諸福德業.無有閑坐而從
自在望所欲者.故知從業得報。又若人雖說因自在等而猶依諸業.謂自苦身及受齋
等.故知以業爲因。又若事不現應隨他教.謂聖人所行.一切賢聖皆依戒等善法.[一]知從
業因有世閒故.若離戒等亦無聖人.無有聖教違背業者.故知從業受身。又行戒等諸
注：
[一]原刻作如．今依麗刻改．

回页首

善業故能成神通變化等事.故知以業爲因。又地獄等諸惡趣中瞋惱等多.故知由瞋
惱等有諸惡道.如樹上見果知樹是因.故知業爲身本。又惡道中癡等力強.當知煩惱
是惡道因.一切不善皆由癡故。又生諸惡道多生善處少.眼見殺等惡行者多行善者
少.故知殺等事是惡道因。又殺等事善人所呵棄而不爲.善人必知殺等有惡果故呵
棄不爲.若知無惡果何故棄耶。又諸善人心若起惡卽勤制止.以懼惡報故.當知殺等
必有惡報.若不爾者應隨意所作是最爲樂.則殺可食衆生奪他財物若婬他妻是亦
爲樂.以懼來世苦故遠離斯事.故知從業有身。又修習正智盡有漏業則不受身.故知
業是其本。又阿羅漢雖有諸有漏業.修正智故業則不集.故知業爲身因.身因滅故身
亦滅。又知四諦故依諦煩惱永不復起.以不起故則無有身.智者如是思惟則欲知四
諦.故知業爲身因。又若因緣不具則不受身.如地乾種焦則一切芽不生.如是識處地
無愛水潤.業種爲真智所焦.後身芽則不生.智者知是事故欲乾識處地焦業種子則
勤加精進.故知業是受身因緣。業論竟。

回页首

集諦聚中煩惱論初煩惱相品第一百二十一
論者言.已說諸業.諸煩惱今當說.垢心行名爲煩惱。問曰.何謂爲垢。答曰.若心能令生
死相續是名爲垢心.此垢心差別爲貪恚癡等。是垢心名爲煩惱.亦名罪法.亦名退法.
亦名隱沒法.亦名熱法.亦名悔法.有如是等名。是垢心修集則名爲使.非但垢心生時
名使。煩惱名貪恚癡疑憍慢及五見.此等差別故有九十八使。貪名喜樂三有.亦喜樂
無有是名爲貪.如經中說欲愛有愛無有愛.無有名斷滅.衆生爲苦所逼欲斷陰身以
無爲樂。問曰.喜樂是受相.非貪喜也.如經中說今喜後喜義言今世受樂後亦受樂.又
說今憂後憂義言今世受苦後亦受苦.又如天問中言有子則喜佛答有子則憂.如是
等。答曰.貪爲喜分.如經中說受因緣愛.樂受中貪使.摶食中有喜有貪.喜盡故貪盡.當
知貪爲喜分是則無咎。何以知之.如經中說集諦者謂渴是也.何謂爲渴.謂欲得後身.
是渴何相.謂依止貪欲得種種。問曰.若說欲得後身是渴相者.何故復說依止於貪欲
得種種。答曰.更有渴相.若言欲得種種是總相說.欲得後身是別相說。離欲人亦有欲

回页首

得種種渴.謂欲得水等.是非集諦所攝.若依止貪欲得後身.是渴名集諦所攝。問曰.若
渴亦是喜.貪亦是喜.何故說依止貪耶。答曰.初生名渴.增長名貪.故言依止.如經中說
喜繫世間.是故喜卽是貪。又經中說除滅貪憂諸不善法.是中貪卽是喜.憂卽是瞋.如
說瞋爲憂.則知亦說喜爲貪.是故十八意行中不說煩惱但說諸受.故知喜分是貪。又
凡夫離貪不能受樂.離瞋不能受苦.離癡不能受不苦不樂.何以知之.第三受中說凡
夫人於此受中不知集不知滅不知味不知過不知出.故於不苦不樂受中無明使使.
是凡夫人常不知此五種法故常於不苦不樂受中爲無明使使.無明使者卽是不知
性受行也.如是凡夫苦樂心行亦卽是貪恚。又若初來在心名受.增長明了名爲煩惱.
又下輭心名受.卽此心增上名曰煩惱。
貪相品第一百二十二
論者言.是貪九結中通三界繫名爲愛.於七使中分爲二種.欲貪有貪.所以者何.有人
於上二界生解脫想.是故佛說是處名有.有名爲生.若無貪則不生.是故別說有貪非

回页首

但欲貪。或謂但欲貪是名煩惱.盡欲貪名得解脫.故佛說禪無色中亦有有貪.佛示彼
中有微細縛.是故別說是貪。於十不善道及四縛中名爲貪欲.貪欲名欲得他物。於五
蓋及五下分結中名爲欲欲.欲欲名欲欲於五欲。三不善根中名爲貪不善根.貪不善
根名能生長諸不善法。是貪若非法行名爲惡貪.如劫盜他物乃至取塔寺及衆僧物.
若未死衆生欲食其肉.若欲婬母女姊妹師婦出家人及己婦非道.是名惡貪。若己物
不欲捨是名爲慳.[一]慳卽是貪。若實無功德欲令人謂有是名惡欲.若實有功德欲令人
知是名發欲.若[二]欲得多施多物是名多欲.若得少施少物求好無厭名不知足.若深著
種姓家屬名色財富少壯夀等名爲憍逸.若貪四供養名爲四愛。又是貪二種.一欲貪
二具貪。又有二種.一我貪二我所貪.一緣內二緣外.上二界貪一向緣內。又有五種.一
色貪二形貪三觸貪四威儀語言貪五一切貪。又色聲香味觸貪名五欲貪。又於六觸
生愛名六塵貪。又於三受中貪.樂受中有欲得貪有守護貪.苦受中有不欲得貪有欲
失貪.不苦不樂受中有癡貪。又此貪有九分.如大因經中說.因愛求隨所欲事.如人爲
注：
[一]慳等是貪使義．（章六．十使．）
[二]此字依麗刻加．

回页首

此事所苦則求異事.如說樂者不求苦者多求.是貪增長名求.求時若得名爲得愛.因
得則籌量是可取是不可取若心決定是名籌量.因籌量故欲愛.因欲愛故貪著.貪著
名深愛.貪著因緣取取名爲受.因受生慳.因慳守護.因守護故備受鞭杖刀矟等.是名
九分。又有九分.是貪隨時故有下中上.下下下中下上.中下中中中上.上下上中上上。
又此貪世閒分爲十種.如見好色初發心言是.次生欲.三發願.四念.五隨學所作.六忘
慚愧.七常在目前.八放逸.九狂癡.十悶死.是名貪相。
貪因品第一百二十三
問曰.是貪云何生。答曰.若於女色等緣中生邪憶念.若色若形若觸若威儀語言則貪
欲生。又若不守護眼耳等門則貪欲生。又於飲食不知節量則貪欲生。又親近女色則
貪欲生。又受諸樂則貪欲生。又以愚癡故貪欲生.於不淨中生淨想故。又由惡知識故
貪欲生.如淨潔衣以裹垢汙。又與多欲人共同事故則貪欲生。又於身等四法生妄憶
念則爲貪所牽.如圓瓶無制.如華無貫。又若懈怠不勤修善則貪欲得便。又於非行處

回页首

行則爲貪所侵.謂婬女沽酒屠兒舍等.如鷹鵽喻。又觀不淨等未能壞緣則貪欲得勢。
又從久遠來常習貪欲故成貪使.是則易生。又於女色等緣喜取相取了.取相名取手
足面目語言戲笑視瞻啼泣等相.取了名分別男女形狀差別.如是取已憶念分別則
貪欲生。又思量心弱.隨逐所緣不能制伏則貪欲生。又若生貪欲忍受不捨.則漸增長
從下生中從中生上。又於貪欲中但見利味不知其過則貪欲生。又以時節故貪欲生.
如春時等。又以方處故貪欲生.如有處所從久遠來多習婬欲。又有隨身故貪欲生.如
年少無病資生具足。又以力能故貪欲生.如服藥等。又若得淨妙隨意五欲則貪欲生.
謂見好花池.園林敷榮.清冷流泉.鮮雲電光.香風來扇.若聞衆鳥哀聲相和及女人柔
輭莊嚴音聲威儀語言等。又以業因緣故貪欲生.如清淨施者則能好喜淨妙五欲.罪
人則好不淨。又以隨類故貪欲生.如人欲人。又深著假名則貪欲生.是人於內生士夫
相.外生女相及衣服怨親等相。又未得定心內見衆生外見色等則貪欲生。又若貪使
未盡愛緣現前於中生邪憶念.如是等因緣則貪欲生。

回页首

貪過品第一百二十四
問曰.貪欲有何等過故欲斷耶。答曰.貪欲實苦.凡夫顛倒妄生樂想.智者見苦見苦則
斷。又受欲無厭.如飲醎水隨增其渴.以增渴故何得有樂。又受欲故諸惡幷集.以刀杖
等皆由欲故。又經中說貪罪輕而難捨.於瞋恚故名爲輕罪.其實是重。又貪爲後身因
緣.如說愛因緣取乃至大苦聚集。又說苦因爲愛。又說比丘應當思惟所有諸苦何由
而有.當知皆以身爲因緣.身因於愛。又說搏食中有喜有貪.是故識於中生.當知愛爲
受身因緣。又是貪常於不淨中行.如女人等.是女人身心不淨如糞塗毒蛇能螫能汙。
又此貪欲常癡中行.如經中說譬如狗齩血塗枯骨涎唾合故想謂爲美.貪者亦爾.於
無味欲中邪倒力故謂爲受味。又如段肉等七種譬喻。有人或於去來事中而生貪欲.
故知常癡中行。[一]又衆生以貪欲因緣樂少苦多.所以者何.如富貴處少散壞時多。又愛
欲者爲樂因故備受諸苦.謂求時苦.守護時苦.用時亦苦.如稼穡商賈征伐仕進等是
求時苦.守時恐怖畏失故苦.現在無厭故苦。又歡愛[二]會少。別離苦多.故知欲爲多過。又
注：
[一]原刻作有．今依麗刻改．
[二]原刻作貪．今依麗刻改．

回页首

如佛說愛欲有五種患.一味少過多.二諸結熾盛.三至死無厭.四聖所呵棄.五無惡不
造。又此貪欲常令衆生順死生流遠離泥洹.有如是等無量過患.當知欲爲多過。又諸
煩惱生皆因於貪.如貪身故起諸煩惱。又愛使不拔則數數受苦.如毒樹不伐則常害
人。又貪能令衆生荷負重擔。又經中說貪愛爲繫.如黑白牛自不相繫但以繩繫.如是
眼不繫色色不繫眼貪欲於中繫.若緣是繫則無得解脫。又經中說衆生爲無明所蓋
覆愛結所繫.往來生死無有本際。又經中說貪斷故色斷乃至識斷.此貪以無常等觀
故斷.斷此貪欲則心得解脫.色貪斷則無色.無色則苦滅.乃至識亦如是.故知貪欲爲
堅固縛。又貪欲如賊.而衆生不見其惡。又貪欲常於輭美門中行故名深惡。又衆生心
喜起貪欲.乃至蚊蟻皆於飲食婬欲中起。又此貪欲種種因緣能縛人心.謂父母兄弟
姊妹妻息及財物等。又衆生以飲食婬欲等貪欲覆心則能受生.若貪禪定則生上界。
又此貪欲能爲和合.一切世間所樂各異.貪故和合.猶如乾沙得水相著。又生死中以
貪愛爲味.如說色中味著.謂因色生若喜若樂.若不貪則不味.不味則能速斷生死。又

回页首

此貪欲與解脫相違.所以者何.衆生皆以貪著欲樂禪定樂故.不樂解脫。又隨斷貪分
卽變爲樂.如說隨所離欲轉得深樂。又說若欲得諸樂當捨一切欲樂.捨一切欲故得
畢竟常樂.若欲得大樂當捨離少樂.捨離少樂故能得無量樂。又說智者更無別利.如
離貪愛心.隨心離貪愛則滅諸苦惱。又此貪欲爲害善法.所以者何.深貪著者則不顧
戒及種性教法威儀名聞不受教化.不見衰患不觀罪福.如狂如醉不知好醜.亦如盲
人不見福利。如說貪欲不見利.貪欲不識法.猶如盲闇無知.以不除貪故。又說貪欲爲
大海無邊亦無底.波浪漩澓深惡蟲及羅刹.如是諸嶮難無人能渡者.但住淨戒船得
正見風力.佛爲大船師能示諸正道.如所說修行是者則能渡。又諸煩惱中無有想分
別味如貪欲者。又此貪欲最爲難斷.如經中說二願難斷.一得二夀。問曰.貪欲有如是
過.云何當知貪欲者相。答曰.多貪欲者喜樂女色及華香瓔珞伎樂歌舞.到婬女家飲
食聚會喜大衆集及諸戲具.喜隨愛語.心常歡喜面色和澤.先意問訊含笑語言.難忿
易悅多憐愍心.身體便疾性多躁動.自深著身.如是等名多貪欲相.是相皆與繫性相

回页首

順是故難斷。又一切貪欲究竟皆苦.所以者何.所貪愛事必當離散.離散因緣必有憂
苦.如說天人皆樂色貪色喜色著色是色壞時憂悲心悔.受想行識亦如是。又佛於處
處經中說種種喻呵此貪欲.謂能害慧命故說爲毒.在心卽苦故名爲刺.能斷善根故
名爲刀.能燒身心故名爲火.能生諸苦故名爲怨.從心中生故名爲內賊.以難拔故名
爲深根.能汙名聞故名淤泥.障善道故名曰妨礙.內疼惱故名箭入心.起諸惡故名不
善根.注生死海故名爲河.劫盜善財故名爲賊.貪欲有如是等無量過患是故應斷。
斷貪品第一百二十五
問曰.貪欲有如是過.當云何斷。答曰.以不淨觀等遮.無常觀等斷。問曰.有人覺無常故
更增貪欲.此事云何。答曰.若人能知一切無常則無貪欲.如經中說善修無常想故則
能破壞一切貪有貪色無色貪一切戲調憍慢無明。又若人能見世閒皆苦.苦因緣貪.
此貪則斷。又若人常念我必應受生老病死.是則貪斷。又若得淨樂則捨不淨樂.如得
初禪則捨欲愛。又見貪欲過是則能斷.過如先說。又多聞等慧增長故能斷貪欲.以智

回页首

慧性破煩惱故。又善緣具足則貪欲斷.謂淨持戒等十一定具.後道諦中當說。又色智
等法智等諸方便.佛爲大醫.諸同學爲給使.正法爲藥.自如說行爲將息.則貪欲病斷.
如有知病人三事具足病則時愈。問曰.如經中說以不淨除貪.汝何故說不淨等及無
常等耶。答曰.一切佛法皆爲破諸煩惱.然各有勝力.初以不淨遮貪.後以無常智斷。又
以不淨除麤貪欲是多人所知.貪使細故以無常斷。又但一經中作如是說.諸經中亦
說餘法能斷.如是因緣則貪欲斷。
瞋恚品第一百二十六
論者言.瞋恚相者.若瞋此人欲令失滅.願使他人打縛殺害.一向棄捨永不欲見.是瞋
名波羅提伽.義言重瞋。有瞋但欲毁罵鞭打他人名違欣婆.義言中瞋。有瞋不欲捨離.
或從憎愛妻子中生名拘盧陀.義言下瞋。有瞋常染汙心名爲摩义.義言不報恨。有瞋
在心不捨惡欲還報名憂婆那呵.義言報恨。有瞋急執一事種種教誨終不欲捨.如師
子渡河取彼岸相至死不轉.名波羅陀[一]含.義言專執。有瞋見他得利心生嫉妒名爲伊
注：
[一]原刻作言．今依麗刻改．

回页首

沙。有瞋常喜諍訟心口剛強名三藍披.義言忿諍。有瞋若師長教戒而返拒逆名頭和
遮.義言狠戾。有瞋若得少許不適意事則心惱亂名阿羼提.義言不忍。有瞋言不柔輭
常喜頻蹙.不能和顏先意語言.名阿婆詰略.義言不悅。有瞋於同止中常喜罵詈名阿
搔羅治.義言不調。有瞋以身口意觸惱同學名爲勝耆.義言惱觸。有瞋常喜彈呵好呰
毁物名登單那陀.義言難可。是瞋二種.或因衆生.或不因衆生.因衆生生名爲重罪。又
上中下分別九品。又因九惱分別爲九.無事横瞋是爲第十.是名瞋相。問曰.瞋云何生。
答曰.從不適意苦惱事生.又不能正知苦受性故則瞋恚生.或從呵罵鞭杖等生.或與
惡人同事則瞋恚生如屠獵師等.或智力劣弱故瞋恚生如樹枝條爲風所動.或久集
瞋使乃至成性故瞋恚生.或從屠獵毒蛇中來故瞋恚生.或喜念他過故瞋恚生如九
惱中說.或隨時節故瞋恚生如十歲人等.或以種類故瞋恚生如毒蛇等.或以方處故
瞋恚生如康衢國等.又先說貪生因緣與此相違則瞋恚生.又計我心憍慢熾盛及深
著物如是等緣則瞋恚生。問曰.是瞋有何等過。答曰.經中說瞋爲重罪.於貪欲故名爲

回页首

易解.而實難解.但不如貪久隨逐心。又瞋爲兩惱.先自焼惱而後燒人。又瞋定爲地獄.
以從瞋起業多墮地獄故。又瞋能壞善福.謂施戒忍.是三皆從慈心等生.瞋與慈相違
故名能壞。又從瞋起業皆受惡名。又從瞋起業後皆心悔。又瞋恨者無憐愍故名曰凶
暴.衆生常苦而復瞋惱.如瘡加火。又經中自說瞋過.謂多瞋者形色醜陋.臥覺不安.心
常怖畏.人所不信等。問曰.多瞋恚者有何等相。答曰.[一]心口剛強常不歡悅.頻蹙難近面
色不和.易忿難解常喜恚恨.喜於諍訟嚴飾兵器.朋黨惡友又憎惡善人.爲人麤獷不
諦思慮.少於慚愧.有如是等名瞋恚相。是相皆爲憎惡他人.是故應斷。問曰.當云何斷。
答曰.常修慈悲喜捨瞋恚則斷.又見瞋過患是則能斷.又得真智瞋恚則斷.又以忍力
故瞋恚則斷。問曰.何謂忍力。答曰.若能忍他呵罵等苦.是人得善法福.亦不得從不忍
生惡.是忍辱力。又行忍者名爲沙門.以忍辱爲道初門.故沙門法者怒不報怒罵不報
罵打不報打。又若比丘能忍則應出家法。又瞋恚者非出家人法.出家人法忍辱是也。
又若比丘形服異俗而瞋恚心同.則非所宜。又若行忍者則爲已具慈悲功德。又修忍
注：
[一]不悅忿恚等悉爲瞋使義．（章六．十使．）

回页首

者能成自利.所以者何.爲瞋恚者欲惱害人而返自害.所有身口加惡於人.自所得惡
過百千倍.故知瞋爲大自損減.是故智者欲令自利得免大苦及大罪者應當行忍。問
曰.云何能忍呵罵等苦。答曰.若人善修無常了達諸法念念生滅.罵者受者皆念念滅.
是中何處應生瞋耶。又善修空心故能忍辱.作如是念諸法實空誰是罵者.誰受是罵
者。又事若實則應忍受.我實有過前人實語何故瞋耶.若事不實彼人自當得妄語罪.
我何故瞋。又若聞惡罵當作是念.一切世閒皆隨業受報.我昔必當集此罵業今應償
之.何故瞋耶。又若聞惡罵當自觀其過.由我受身身爲苦器.故應受罵。又行忍者作如
是念.萬物皆從衆因緣生.是惡罵業從耳識意識音聲等生.我於此中自有二分.他人
唯有音聲.是則我罪分多.何故瞋耶。又我於此聲取相分別故生憂惱.卽是我咎。又忍
辱者不咎他人.所以者何.是瞋等罪過非衆生咎.衆生心病發故不得自在.如治鬼師
治鬼著者但瞋於鬼不瞋病人。又是人勤行精進貪集善法.故不計他語。又念諸佛及
衆賢聖尚不免罵.如巧罵婆羅門等種種罵佛.如舍利弗等爲婆羅門加諸毁辱.何況

回页首

於我薄福人耶。又作此念世閒多惡不奪我命已爲大幸.況打罵耶。又作是念此惡罵
等於我無苦易可忍受.如佛教比丘若鐵鋸解身尚應忍受.何況罵耶。又此行者常厭
生死.若得毁罵則證驗明了轉增厭離捨惡行善。又是人知不忍辱後受苦報.作如是
念寧受輕罵勿墮地獄。又是人深懷慚愧.我爲大人世尊弟子修行道者.云何當起所
不應作身口業耶。又聞行忍菩薩及帝釋等所得忍力.是故應忍。
無明品第一百二十七
論者言.隨逐假名名爲無明.如說凡夫隨我音聲是中實無我無我所.但諸法和合假
名爲人.凡夫不能分別故生我心.[一]我心生卽是無明。問曰.經中佛說不知過去世等名
爲無明.何故但說我心是耶。答曰.是過去等中多人錯謬.故說是中不知名爲無明。又
經中解明名義.謂有所知故名爲明.知何等法.謂色陰無常如實知無常.受想行識陰
無常如實知無常.與明相違明爲無明.然則不明如實故名無明。問曰.若不明如實名
無明者.木石等法應名無明.以不明如實故。答曰.不然.木石無心不能分別過去世等.
注：
[一]邪心爲無明義．（章六．十使.）

回页首

無明能分別故不同木石。問曰.無明名無法.如人目不見色無不見法.是故但明無故
名爲無明.無別法也。答曰.不然.若無無明.於五陰中妄計有人及瓦石中生金想者名
爲何等.故知邪分別性名爲無明.非明無故名無明也。又從無明因緣有諸行等相續
生.若無法者云何能生。問曰.若非明名無明者.今但除明一切諸法盡是無明.是故不
以一法名爲無明。答曰.是無明自相中說.不說餘法.如言不善卽說不善體.不說無記.
無明亦爾。又雖稟人形.無人行故說名非人.如是此明雖有分別.不能實知故說無明.
木石不爾。問曰.若說無色無對無漏無爲皆是餘說.無明何故不如是耶。答曰.或有此
理.不善等中則不如是。問曰.有人言但以明無故名無明.如[一]室無光明則名爲闇。答曰.
世閒有二種語.或明無故說名無明.或邪明故說名無明.明無故說無明者.如世閒言
盲不見色聾不聞聲.邪明故說無明者.如夜見杌樹生人想見人生杌樹想。又若人不
能實知是事.故名不知。又邪心名煩惱.是諸行因緣.阿羅漢斷故無有無明因緣諸行.
若非明名無明者.今阿羅漢無佛法中明應明無明.若有無明非阿羅漢.當知別有無
注：
[一]原刻作實．今依麗刻改．

回页首

明體性.邪心是也。是無明分爲一切煩惱.所以者何.一切煩惱皆邪行故。又一切煩惱
覆蔽人心皆爲盲冥.如說貪欲不見法貪欲不見福.能受此貪者皆名盲冥.恚癡亦如
是。又從一切煩惱生諸行.而經中說從無明生行.故知一切煩惱皆名無明。又不見空
者常有無明.但垢無明是諸行因緣。又邪明故說無明.未見空者常是邪明故知無明
分爲一切煩惱。問曰.無明云何生。答曰.若聞思邪因則無明生.如有陀羅驃.有有分者.
有精神.諸法不念念滅.無有後身.音聲及神是常.草木等有心故.成如是等邪執則無
明生。或從邪因故無明生.謂親近惡友.聽聞邪法.邪念.邪行.是四邪因故無明生。又生
餘煩惱因緣皆是生無明因。又從無明因故無明生.如從麥生麥從稻生稻.如是隨計
衆生則無明生。又經中說從邪念因緣則無明生.邪念卽是無明別名.謂見有人心先
生人念.後明了故名爲無明.是二先後相助相生.如從樹生果從果生樹。問曰.無明有
何等過。答曰.一切衰惱皆由無明.所以者何.從無明生貪等煩惱.從貪等煩惱起不善
業.從業受身.受身因緣得種種衰惱.如經中說無明所覆愛結所繫受諸有身.又師子

回页首

吼經中說諸取皆以無明爲本.[一]又偈說所有諸惡處若今[二]世後世皆無明爲本.故從貪
欲起一切煩惱過皆由無明有.以從無明生一切煩惱故。又凡夫以無明故受此五陰
不淨無常苦空無我.何有智者受此諸苦。又正思惟故能捨五陰.如經中說若知我心
是邪顛倒則不復生.故知以無明因緣故縛.明因緣故解。又世閒衆生以無明力故貪
求少味不見多過。如蛾投火.如魚吞鉤.衆生亦爾.現貪少味不顧多過。又外道經典所
生邪見說無罪福等皆是無明.又諸惡道皆因不善.不善皆是無明。又邪見起業多墮
地獄.邪見皆由無明故生。又佛爲世尊一切智人三界大師真淨行者及聖弟子等.諸
外道輩不能別知.如真寶珠盲者棄之.此皆無明過也。又一切衆生所有衰惱敗壞等
事皆由無明.一切利益成就增長皆由於明.若增長無明究竟必墮阿鼻地獄.如刼初
人不知味是虚妄而生貪著故失色力夀命等事.當知皆由無明忘失諸利。又此無明
但真智斷.貪等不爾。又貪心中無恚.恚心中無貪.[三]無明在一切心中.及不修慧人無明
常在心中。又諸煩惱中無明最強.如經中說無明罪重亦難除解。又無明是十二因緣
注：
[一]原刻作有．今依麗刻改．
[二]原刻下衍若字．今依麗刻刪．
[三]取性無明通三性義．（章六．十使．）

回页首

根本.若無無明則諸業不集不成.何以知之.諸阿羅漢無衆生相.無無明故諸業不能
集成.業不集故識等諸分不能復生.故知無明是諸苦根本。又現見貪著此不淨身.亦
於無常中生常想.猶如空拳以誑小兒.亦如幻師能現前誑人令見土爲金。又俗言愚
人現以罪加而可以言誑.世閒亦爾.眼見不淨而爲其所誑。又諸心法念念盡滅取相
故生.色滅盡已癡故取相.於聲等中亦復如是.是故難解.此皆無明之過。問曰.多無明
人有何等相。答曰.是人於畏處不畏.善處不喜.憎惡善人.愛樂惡人.倒取人意.常喜反
戾.堅執邪事.少於慚愧.不顧嫌疑.不能悅彼亦自難悅.不能親附亦難親近.愚騃無識
好弊垢衣.樂處黑闇及不淨處.自大自貴喜輕懱人.不以道理自顯功德.過不知過利
不識利.不好淨潔亦無威儀.拙於語言常喜恚恨.僻取他教而深貪著.學誦難得旣得
易失.設有所得不能解義.設有所解則復邪僻.如是等相皆由無明.故知無明有無量
過.是故應斷。問曰.當云何斷。答曰.善修真智則無明斷。問曰.知陰界等亦名真智.經中
何故說無明藥者若因緣若因緣觀。答曰.諸外道輩多於因物中謬.因中謬故說自在

回页首

天等爲世閒因.物中謬故說有陀羅驃有有分等.觀因緣法此二則斷。問曰.因緣名無
明藥.何故二種說耶。答曰.欲攝餘智故.若觀陰界入等亦破無明.但重無明名邪見.邪
見以因緣斷.故二種說.貪恚亦如是。又世閒多於瓶等名字中謬.如聞瓶名則心生疑
爲色等是瓶爲離色等更有瓶耶.如是爲五陰是人爲離五陰更有人耶.若心決定則
墮二邊所謂斷常.身卽是神.身異神亦如是.若人知瓶從衆緣生因色香味觸成.如是
色等諸陰爲人.能如是知則能捨離從名生癡。是名字能覆諸法實義.如天問經說.名
勝一切法更無能過者.是名字一切諸法皆隨.又說見世閒集則滅無見.見世閒滅則
滅有見.又說諸行相續故說五陰生死.此皆無明過患.觀因緣則滅。又經中說若人見
因緣是人卽見法.若見法卽見佛.如是若人能斷從名生癡是人則實見佛不隨他教.
是故以正智故則無明盡.正知因緣法故能得正智。又略說八萬四千法藏中所有智
慧皆除無明.以無明是一切煩惱根本亦助一切煩惱故.如是因緣則無明斷。
憍慢品第一百二十八

回页首

問曰.已說三煩惱是生死根本.爲更有不。答曰.有.名爲慢。問曰.云何爲慢。答曰.以邪心
自高名慢.是慢多種.若於卑自高名慢.於等計等亦名爲慢.以此中有取相我心過故.
於等自高名爲大慢.於勝自高是名慢慢.於五陰中取我相名爲我慢。我慢二種.示相
不示相.示相是凡夫我慢.謂見色是我.見有色是我.見我中色.見色中我.乃至識亦如
是。示是二十分故名示相。不示相是學人我慢.如長老差摩伽說不說色是我不說受
想行識是我.但五陰中有我慢.我欲我使未斷未盡是名我慢。若未得須陀洹等諸果
功德自謂爲得名增上慢。問曰.若未得.何故生得心耶。答曰.於習禪中得少味故.能遮
結使不行於心中.故生此慢。又聞思慧力常近善師樂遠離行.少知五陰相故生須陀
洹等果想.名增上慢。問曰.增上慢有何等咎。答曰.後當憂惱.如經中說.苦比丘言我斷
疑得道卽應現前說甚深因緣出世閒法.若是比丘實不得道聞是法時則生悔惱.故
應勤斷此增上慢。又增上慢人諸佛世尊有大慈悲猶尚捨遠不爲說法.是故應斷。又
增上慢人住邪見法故無實功德.猶如賈客深入大海而貪僞珠.是人亦爾.入佛法海

回页首

得少禪悅謂爲真道而生貪著。又增上慢人後老死時不任受道.故當勤求真實智慧。
又增上慢人自失己利亦增益愚癡.以實未得想謂得故.是故不應自誑其身.當速棄
捨。若於大勝人謂少不如名不如慢.是人自高亦自下身。若人無德自高名爲邪慢.又
以惡法自高亦名邪慢。若於善人及所尊中不肯禮敬名爲傲慢。如是等名爲憍慢相。
問曰.慢云何生。答曰.不知諸陰實相則憍慢生.如經中說若人以無常色自念是上是
中是下.是人正以不知如實相故.乃至識亦如是.若知陰相則無憍慢。有善修身念則
無憍慢.如牛恃角則爲暴慢.若去其角則不能也.身爲不淨九孔流惡.何有智者恃此
自高.以如是等念身因緣則無憍慢。又智者知一切衆生若貧若富若貴若賤皆以骨
肉筋脈五臟糞穢合而成身.俱有生老病死憂悲苦惱.亦有貪恚等諸煩惱罪福等諸
業及地獄等諸惡道分.云何當起憍慢。又見內外心從因緣生皆念念滅.則無憍慢。又
善修定心則無憍慢.所以者何.隨逐相故則憍慢生.若無相者何處起慢。又智慧者若
實有戒等功德則不生慢.所以者何.戒等功德皆爲盡此諸煩惱故.若無功德.何有智

回页首

者於無事中而起憍慢。又觀無常等相則滅憍慢.何有智者以無常苦不淨之物而爲
憍慢。問曰.憍慢有何等過。答曰.從慢有身.從身生一切苦.如經中佛說若我弟子不能
如實知憍慢相者.我與受記當生某處.以有餘慢不斷故。又一切煩惱皆隨取相.我是
相中之大.故知從慢有身。又此憍慢卽是癡分.所以者何.以眼見色謂我能見。又此憍
慢生不以道理.所以者何.一切世閒皆無常苦無我.云何以此而生憍慢.是故於貪恚
癡最無道理。又從慢起業亦利亦重.以貪著深故.從貪起業不能如是。又憍慢力故貪
等熾盛.卽此貪得種姓等慢則增長熾盛。又我慢因緣生卑賤家.亦於師子虎狼中生.
從此因緣則墮地獄.憍慢有如是等無量過咎。問曰.云何名多憍慢相。答曰.是人所執
堅固難可與語.無恭敬心少於怖畏.喜自在行自大難教.所有薄少自以爲多.喜輕懱
人此過難除.故有智者所不應行.此慢爲破一切功德故生。
疑品第一百二十九
論者言.疑名於實法中心不決定.謂有解脫耶無解脫耶.有善不善耶無耶.有三寶耶

回页首

無耶.是名爲疑。問曰.若於樹杌生疑杌耶人耶.於土塊生疑塊耶鴿耶.於蜂生疑蜂耶
閻浮果耶.於蛇生疑蛇耶繩耶.於野馬生疑光耶水耶.如是等疑因眼識生.於聲生疑
孔雀聲耶爲人作耶.於香生疑優鉢香耶爲和香耶.於味生疑爲肉味耶似肉味耶.於
觸生疑爲生繒耶爲熟繒耶.意識則種種生疑.如疑是法有陀羅驃耶但求那耶.有神
耶無神耶.如是等是疑不耶。答曰.若杌人等中疑則非煩惱.此不能爲後身因緣.以漏
盡人亦起此故。問曰.是疑云何生。答曰.若見聞知二種法故疑生.所以者何.先見二種
立物一杌二人.於後遙見與人等物則生疑杌耶人耶.土等亦爾。二種聞者.若聞說有
罪福.後世亦聞說無.是故生疑。二種知者.如天大雨而溝渠漫溢.若堰水時渠亦漫溢.
如天欲雨蟻子運卵.若人發掘亦移卵去.如孔雀鳴人亦能作.實事可見如瓶.不實事
亦可見如旋火輪.實事不可見如樹根地下水.非實事亦不可見如第二頭第三手.如
是等二種見聞知法故生疑。又不審見故疑生.如遠等八因緣。又二信故疑生.如有人
言有後世.有人言無.俱信二人是故疑生。又於此可疑事中乃至不見異相是故疑生.

回页首

若見異相此疑則無。問曰.云何名見異相。答曰.見聞知決定故則無有疑.於佛法中隨
以身證法實相時畢竟無疑.如菩薩坐道場時說精進婆羅門得深法現前見知諸緣
盡疑網卽斷滅。又若得有道理慧此疑則斷.如智者聞行因緣識卽決定知生死無始.
如是等。問曰.疑有何過。答曰.若多疑者一切世閒出世閒事皆不能成.所以者何.疑人
不能起發事業.若發則劣.故不能成。又經中說疑是心之栽枿.猶如荒田多栽枿故異
草尚不得生況稻穀等.心亦如是.爲疑根所壞於邪事中尚不能定況能正定。又佛說
疑名闇聚.闇聚三種.過去闇聚未來闇聚現在闇聚.此闇聚是諸我見生處。又此人設
得定心則是邪定.若離佛法則無能爲說正定者。又多衆生懷疑至死.如說阿咤伽羅
等五通仙人亦抱疑而死。又此疑者若爲施等福德或無果報.或少得報.所以者何.是
諸福業皆從心起.是人心常爲疑所濁故無善福。又經中說疑心布施於邊地受報.所
以者何.是多疑者不能一心隨時手與.不能種種生恭敬心.故於邊地受少果報.如波
耶綏等小王。問曰.無此疑也.所以者何.疑名心數法.諸心數法念念生滅.若是非疑.若

回页首

非亦非疑.一心不得有是有非故知無也。答曰.我不說念念中有疑.不決定心相續名
疑.爾時心不決了是杌是人.是相續心以不信故濁.亦以邪見故不信.疑時或有或無。
是不信二種.一從疑生.二從邪見生.從疑生則輕.從邪見生則重。信亦二種.一從正見
生.二從聞生.從正見生則信堅固.從聞生者不能如是。
成實論卷第十


成實論卷十一

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第十一
         訶梨跋摩造
         姚秦三藏鳩摩羅什譯
身見品第一百三十
五陰中我心名爲身見。實無我故說緣五陰.五陰名身於中生見名爲身見.於無我中
而取我相故名爲見。問曰.於五陰中作我名字有何咎耶.如瓶等物各自有相是中無
過.我亦如是.又若說離陰有我是應有咎。答曰.雖不離陰說我.是亦有過.所以者何.諸
外道輩說我是常.以今世起業後受報故.若如是說五陰應卽是常.又說我者以我爲
一.然則五陰卽應是一.是名爲過。又我卽是過.所以者何.以我心故有我所.有我所故
起貪恚等一切煩惱.故知我心是煩惱生處。又此人雖不離陰說我.以取陰相故不行
於空.不行於空故生煩惱.從煩惱生業.從業生苦.如是生死相續不斷。又是人以計我
故尚不能得麤分別身頭目手足.況能分別諸陰.以受我一我常故.若不分別.何能入

回页首

空。又若見我則畏泥洹.以我當無故.如經中說凡夫聞空無我生大怖畏.以我當無故
都無所得.如是凡夫乃至貪求癩野干身不用泥洹.若得空智則不復畏也.如憂波斯
那經說.清淨持戒人善修八聖道.命終時心喜猶如破毒器。又若說有我卽墮邪見.若
我是常則苦樂不變.若不變則無罪福.若我無常則無後世自然解脫亦無罪福.故知
身見是重罪也。又身見者名爲甚癡.一切凡夫皆以身見亂心.深著有故往來生死.若
見無我往來則斷。問曰.若五陰無我.衆生何故於中生我心耶。答曰.若聞人天男女名
相.想分別故則生我心。亦以非因似因故生我心.所謂若無我者誰受苦樂威儀語言
起罪福業受果報耶。又於無始生死久集我相則成其使.如瓶等相.故生我心。又於諸
受陰中我心生非不受中.故謂生我心處此中有我.所以者何.不一切處生我心故。又
以愚癡故生我心.猶如盲人得瓦石等生金玉想。又是人未得分別空智癡故見我.如
於幻夢乾闥婆城火輪等中而生有想。問曰.現見色身髮毛爪等諸分各異.云何智者
以之爲我。答曰.有人見神如麥如芥子等住於心中.婆羅門神白.刹利神黄.違舍神赤.

回页首

首陀羅神黑.又韋陀中說冥初時大丈夫神色如日光若人知此能度生死更無餘道.
小人則小大人則大住身窟中.又坐禪人得光明相見身中神如淨珠中縷.如是人等
計色爲我。麤思惟者說受是我.以木石等中無受故.可知受卽是我。中思惟者說想是
我.以苦樂雖過猶有想我心故。細思惟者說行爲我.以瓶等相雖過猶有思我心故。深
細思者說識爲我.知思亦麤.是思雖過猶故有識我心故。又於五陰中生我心.是人不
能分別受等諸陰.於色心中合生我想.如於色等四法總生瓶想。以色等差別有二十
分見色是我.所以者何.色是我了法受等所依.此諸受等繫在於色故謂色爲我.有人
見色住受等中受等是不了法故色所依止.如虚空不了故地等依止.如是二十分皆
由癡生。問曰.眼等中何故不說我分。答曰.亦有.如經中說若人說若眼是我是則不然.
所以者何.眼是生滅.若眼是我我則生滅.又眼等各各相別.若說眼是我耳等非我是
則不然.若耳等復是則一人多我.色等中有差別故.可得說色是我而非受等。問曰.若
說無我亦是邪見.此事云何。答曰.有二諦.若說第一義諦有我是爲身見.若說世諦無

回页首

我是爲邪見.若說世諦故有我第一義諦故無我是爲正見。又第一義諦故說無.世諦
故說有.不墮見中.如是有無二言皆通.如虎銜子若急則傷若緩則失.如是若定說我
則墮身見.定說無我則墮邪見。又過與不及二俱有過.若定說無是則爲過.若定說有
我是名不及.故經中說應捨二邊.若第一義諦故說無.世諦故說有.名捨二邊行於中
道。又佛法名不可諍勝.若說第一義諦故無則智者不勝.若說世諦故有則凡夫不諍。
又佛法名清淨中道非常非斷.第一義諦無故非常.世諦有故非斷。問曰.若法第一義
諦故無便應是無.何爲復說世諦故有。答曰.一切世間所有言說謂業及業報若縛若
解等皆從癡生.所以者何.是五陰空如幻如燄相續生故.欲度凡夫故隨順說有.若不
說者凡夫迷悶.若墮斷滅若不說諸陰則不可化.以罪福等業若縛若解皆不能成.若
破此癡語則自能入空.爾時無諸邪見.是故後說第一義諦。如初教觀身破男女相故.
次以髮毛爪等分別身相但有五陰.後以空相滅五陰相.滅五陰相名第一義諦。又若
說世諦故有.則不須復說第一義無。又經中說若知諸法無自體性則能入空.故知五

回页首

陰亦無。又第一義空經中說眼等以第一義諦故無.世諦故有。大空經中說若言是老
死若言是人老死.若外道言身卽是神若言身異神異.是事義一而名異.若言身卽是
神身異神異是非梵行者.若遮是人老死卽說無我.若遮是老死卽破老死乃至無明.
故知第一義中無老死等.言生緣老死皆以世諦故說.是名中道。[一]又羅陀經中說.佛語
羅陀色散壞破裂令滅不現.乃至識亦如是.如石壁等.以不實故可令不現.諸陰不現
亦以第一義無故.隨諸陰相在則我心不畢竟斷.以因緣不滅故。如諸樹雖翦伐焚燒
乃至灰炭樹想猶隨.若此灰炭風吹水漂樹想乃滅.如是若破裂散壞滅五陰相爾時
乃名空相具足。又如經說汝羅陀破裂散壞分析衆生令不現在.是經中說五陰無常
衆生空無.先經中說五陰散滅是爲法空。
邊見品第一百三十一
[二]若說諸法或斷或常是名邊見。有論師言.若人說我若斷若常是名邊見.非一切法.所
以者何.現見外物有斷滅故。經中說.有見名常.無見名斷.又身卽是神名爲斷見.身異
注：
[一]原刻作有．今依麗刻改．
[二]依一切法說邊見義．（章六．十使．）

神異是名常見.又死後不作名曰斷見.死後還作名爲常見.死後亦作亦不作是中所
有作者名常.所不作者名斷.非作非不作亦如是。問曰.是第四不應名見。答曰.是人於
世諦中亦無人法故名爲見.常無常邊無邊等四句亦如是。又經中說六觸入盡滅有
異餘卽爲常.無異餘卽名斷。又若見我先作後當更作是名常見.我先不作後不更作
是爲斷見。又邪見經說.人身七分地水火風苦樂夀命.若其死時四大歸本根歸虚空.
又說以刀輪害衆生積爲肉聚無殺生罪.是名斷見。及梵網經中說斷見相。若言有後
世作者卽是受者.是名常見。問曰.斷常見云何生。答曰.隨以何因緣說死後還作.是因
緣故生常邊見.隨以何因緣說死後不作.是因緣故生斷滅見。問曰.此見云何斷。答曰.
正修習空則無我見.我見無故則無二邊。如炎摩伽經中說.若一一陰非人.和合陰亦
非人.離陰亦非人.現在如是不可得.云何當說阿羅漢死後不作.故知人不可得.人不
可得故我見及斷常見亦無。又見諸法從衆緣生.則無二邊。又如說.見世閒集則滅無
見.見世閒滅則滅有見。又行中道故則滅二邊.所以者何.見諸法相續生則滅斷見.見

回页首

念念滅則滅常見。又說.五陰非卽是人.亦不離陰是人.故知非常非斷。能得異身故不
得爲一。俱是衆生故不得爲異。又五陰相續故有衆生生死是中不得言卽.以是相續
生故亦不得言異.以相續中可說一故。又説此陰彼陰異故不得言常.從自相續因緣
力生故不得言斷。
邪見品第一百三十二
若實有法而生無心是名邪見.如言無四諦三寶等。經中說邪見謂無施無祠無燒.無
善無惡無善惡業報.無今世無後世.無父母無衆生受生世閒.無阿羅漢正行正至.自
明了證此世彼世知我生已盡梵行已成所作已辦從此身已更無餘身者。施名爲利
他故與.祠名以韋陀語言因天故祠.燒名於天祠中燒蘇等物.善名能得愛果三種善
業.惡名得不愛果三種惡業.善惡業報名今世善惡名等及天身等後世報.今世名現
在.後世名未來.父母名能生.衆生受生名從今世至後世.阿羅漢名盡煩惱者.謂無此
事故名邪見。又衆生垢淨有知見無知見皆無因緣.又無力無勇及此果等名爲邪見。

回页首

取要言之.所有倒心皆名邪見.如無常常想苦謂樂想.不淨淨想無我我想.非勝勝想
勝非勝想.淨道非淨道想非淨道淨道想.無中有想有中無想.如是等諸顛倒心.謂阿
毗曇中五見.梵網經中六十二見.皆名邪見。問曰.是邪見云何生。答曰.以癡故生.染著
非因似因故邪見生。又以染著樂因故說無苦.又失空道故說無苦.以無受苦者故。若
說世閒萬物無因無緣.或說因自在等不因於愛.是名無集。隨以何因緣說無泥洹.或
異說泥洹.是名無滅.若無泥洹道何所至耶.或說更有異解脫道謂斷食等.是名無道。
無佛者.是人言諸法無量.云何一人能盡知耶.或生是念佛爲人中之尊以無人故當
知無佛.無煩惱盡故名無法.無有正行得此法者故曰無僧。以布施現果不可得故謂
無[一]布施.又有經書中說無布施.比知亦不決定.世閒有好布施者而更貧窮.有慳貪者
而得富貴.以是等因故說無施。無祠無燒亦如是.若火燒物爲灰.是中有何等果。無善
惡無善惡業報者言.若神是常則無善惡.若神無常則無後世.無後世故則無善惡無
善惡業報。無今世者.分析諸法終歸都無。無後世者.隨以死後不作因緣故謂無後世。
注：
[一]原刻作常．今依麗刻改．

回页首

無父母者.亦以分分析之令盡.又說如因糞生蟲糞非蟲父母.又頭等身分非卽父母
身分.又諸法念念滅故以何爲父母耶。無衆生受生者.衆生法無故.今世尚無.況能受
身。又思惟言是衆生爲是身耶爲非身耶.若是身者眼見此身埋則爲土燒則成灰蟲
食爲糞故無受生.非身則有二種若心若離心.若是心者心法生滅念念不住況至後
身.若離心則不計我於他心中尚不計我況無心處.是故無受生者。無阿羅漢者.是人
見一切人飢則求食.寒則求温.熱則求涼.毁害則瞋.敬養則喜.故無有能盡煩惱者.又
經書或說無阿羅漢.隨逐此經故生此見。垢淨等無因緣者.是人見此垢法自然而生.
又有垢者卽體是垢.故說無因。知見無知見亦如是。無力無勇者.見一切衆生皆假因
緣.或有言由自在天能有所作.又見衆生屬業因緣不自在故.說無力無勇及此果。無
常常想者.隨以何因緣破念念滅.以是因緣故生常見。又說諸法滅時還爲微塵.或言
還歸本性.又諸法雖滅以憶想故能受苦樂則生常想。又說神是常.音聲亦常.以是等
緣故生常想。苦謂樂者.隨以何因緣說言有樂.如先三受品中說.以是因緣故生樂想。

回页首

不淨淨想者.以染著身故眼見不淨而生淨想.或作是念我得人相見此人身不淨更
有衆生以之爲淨.如是等緣故生淨想。無我我想者.見陰相續生而取一相以之爲我.
又如先生身見因緣.以是因緣故生我想。非勝勝想者.是人於富蘭那等外道師中而
生勝想.又梵王自說我是大梵天王造萬物者.如是等。有人言若人具足受五欲樂是
名勝法.又言若人離欲入初禪乃至四禪是最勝法.又說世閒現見衆生中婆羅門爲
尊.非現見衆生中天爲最尊.是非勝勝想。勝非勝想者.一切衆生中佛爲最勝.有人於
中不生勝想作如是言.是刹利種又學道日淺.又謂佛法言不巧妙文辭煩重不如韋
陀此不名勝.衆僧中有四品人是故不勝.如是等勝中生非勝想。非淨道中淨道想者.
若人言以灰水等洗令人清淨.又說生死盡訖名清淨道.又但貪著持戒梵行供養天
等亦說由自在天故得清淨.或說苦行本業盡故名清淨道.又斷葷辛及酥酪等故得
清淨.又淨洗浴以韋陀咒然後飯食名清淨道.以如是等種種邪道而得解脫.不以八
直爲清淨道。有中生無想者若法世諦中有亦說爲無。無中生有想者.若說有陀羅驃.

回页首

有有分者.亦說有數量等求那.亦說總相別相及集.亦說世性等無物爲有。如是等因
緣生顛倒心皆名邪見.於此邪見中別四種見.餘殘重者皆名邪見。問曰.是邪見云何
斷。答曰.經中佛說正見能斷邪見。問曰.正見云何生。答曰.若見聞比知正決定故則正
見生。又善修正定則正見生.如經說攝心能如實知.非散心也。問曰.是邪見有何等過。
答曰.一切過咎及諸衰惱皆由邪見.此人謂無罪福及善惡業報.故現在無諸好事況
未來世.如是破善惡人名斷善根.決定當墮阿鼻地獄.如阿毗曇六足中說殺是人罪
輕殺蟲蟻。又此邪見人汙染世閒.爲多損減衆生故生.如毒樹生爲惱害故。又此人所
起身口意業皆爲惡報.如經中說邪見人所起身口意業欲瞋思念皆爲惡報.如種苦
瓠拘賒毒枝必[一]害曼陀樹種.是中所有地種水火風種皆爲苦味以種苦故.如是邪見
人諸餘心心數法以邪見故皆得惡報.是故此人雖爲施等終無好果.以先爲邪見心
所壞故.是人所作不善皆是增上.以久集惡心故。又以戒法故能制非法.是人無善惡
故無所禁忌.深爲放逸行不善法.定破慚愧二種白法與畜生無異。又若人言無善惡.
注：
[一]原刻作周．今依麗刻改．

回页首

是人心中常懷不善。又是人無有能受善法因緣.所以者何.是人不能親近善人不聞
善法.惡心易起善心難生.以易起惡故無善因緣.如是漸積則斷善根。又此邪見人名
在難處.如地獄衆生不任得道.如此人雖生中國具足六根能別好醜亦不任得道。又
此邪見人無惡不造.不忌輕重。又少作不善亦墮地獄.以重罪心起是業故.如業品中
解地獄業.以是因緣此人所作皆爲地獄。又此人不能盡罪惡業.以不善法常在心故。
又此人展轉地獄難得解脫.所以者何.斷善根人若善根未相續閒終不脫地獄.是人
邪見在心中故善根云何得相續耶。又邪見人名不可治.猶如病人死相已現.雖有良
醫不能復治.是人亦爾.無餘善故乃至諸佛亦不能治.是故必墮阿鼻地獄。
二取品第一百三十三
於非實事中生決定心但是事實餘皆妄語是名見取.及先說非勝法中定生勝想亦
名見取。問曰.見取有何過。答曰.是人得少功德自以爲足。又是人唐勞其功.所以者何.
是人於非善事中生妙善想勤加精進.以是因緣後則心悔。又是人爲智者所笑.以非

回页首

勝中生勝想故。又若人非勝謂勝.是愚癡想.猶如盲人於瓦礫中生金銀想爲有目者
之所輕笑.見取有如是等過。若人捨智以洗浴等戒望得清淨名爲戒取。問曰.不以戒
故得清淨耶。答曰.以智慧得清淨.戒爲智慧根本。問曰.戒取有何過。答曰.所說見取之
過以下事爲足等皆是此過。又戒取因緣唐受諸苦.謂受寒熱.臥灰土木刺棘等上.投
淵赴火自墜高等.後世亦受劇苦果報.如經中說持牛戒若成則還爲牛.若不能成則
墮地獄。又此人從冥入冥.以受此法現世得苦後亦苦故。又此人得深重罪.所以者何.
以非法爲法毁壞真法.亦謗行正法者.令多衆生背真淨法墮罪中故.積集大罪必受
阿鼻地獄果報。寧止不行.勿行邪道.所以者何.若本不行易令行道.邪行敗心故難入
道。又雖是怨賊不能令人衰惱如生邪見.所以者何.怨賊不能汙人如隨逐邪見受外
道所行種種邪戒裸形無恥灰土塗身拔髮等故。又此邪見者皆失世閒一切利樂.現
在失五欲樂.後失生善處樂及泥洹樂.若人求樂得苦求解得縛不名狂耶.所以者何.
以施一飡因緣可得生天.此人行邪行故雖施身命無所利益。

回页首

隨煩惱品第一百三十四
心重欲眠名睡.心攝離覺名眠.心散諸塵名掉.心懷憂結名悔.所謂不應作而作應作
而不作.曲心詐善名諂.諂心事成名誑.自作惡不羞名無慚.衆中爲惡不羞不難名無
愧.心隨不善名放逸.實無功德示相令人謂有名詐.現奇特爲利養故口悅人意名羅
波那.欲得他物表欲得相如言此物好等名爲現相.若爲呰毁此人故稱讚餘人如言
汝父精進汝不及也名爲激切.若以施求施言是施物從某邊得如是等名以利求利.
若人有喜睡病名單致利.若得好處行道因緣具足而常愁憂名爲不喜.若人頻申身
不調適爲睡眠因緣名爲頻申.若人不知調適飲食多少名初不調.若不堪精進名爲
退心.若諸尊長有所言說不敬不畏名不敬肅.喜樂惡人名樂惡友.如是等名隨煩惱.
從煩惱生故。
不善根品第一百三十五
三不善根.謂貪恚癡。問曰.憍慢等亦應是不善根.何故但說三耶。答曰.一切煩惱皆是

回页首

三煩惱[一]分.慢等是癡分.故不別說。又三種煩惱多在衆生心中.慢等不爾。又一切未離
欲者乃至蚊蟻是三煩惱皆在心中.憍慢等不如是。又貪是瞋不善根.違失所貪則隨
生瞋.癡爲二本.所以者何.若人無癡則不貪瞋。又經中說十不善業有三種從貪瞋癡
生.不說從慢等生。[二]又有三種受.更無第四.是三受中三煩惱使.若別有慢等於何受中
使.是事實不可說.當知此三是諸煩惱本。問曰.何故樂受中貪使。答曰.現見此中生故.
如經中說人得樂觸生喜.苦觸則不喜.是人於諸受中集滅味過出不如實知故。不苦
不樂受中無明使使.所以者何.是人於無色界繫諸陰相續不如實知故.則於是中生
寂滅想若解脫想.若不苦不樂想若我想.是故說不苦不樂中癡生。問曰.是諸使爲法
中使.衆生中使耶。答曰.因法生衆生心.隨衆生心則受諸受.隨諸受貪等煩惱使.故知
因法生使而使衆生。何以知之.若衆生未斷此使則此使使.若斷則不復使。若法中使.
法常有故使應常使.常不應斷故.又非衆生數亦應有使.若然者若以人使故壁等有
使.以人識故壁等亦應有識.是事實無.又然則無阿羅漢.餘人使故有使。問曰.是使未
注：
[一]原刻作忿．今依麗刻改．
[二]三不善根攝十使義．（章五．三根等．）

回页首

斷則使.斷則不使。答曰.二種使使.一緣使二相應使.是使若斷若不斷卽是緣及相應.
何故說斷則不使。若爾更應說第三使相.以不可說故.當知無矣。又使能緣異地而不
使.故知但衆生中使.非法中也。問曰.二種使使.一緣使二相應使.是衆生諸使非緣非
相應.云何當使。答曰.是事先答.諸使因法生而使衆生.如阿毗曇身中說欲界衆生幾
使使等.若不使衆生.云何有如此問。問曰.若使使衆生.經中說樂受中貪使此則相違。
答曰.是不盡語.應言樂受中生貪而使衆生。問曰.是貪亦因色等生.此中何故但說因
樂受生。答曰.以憶想分別歡喜等故貪生.非但從色等生。問曰.因苦受亦生貪.如說樂
者不求苦者多求.何故但說從樂受生。答曰.不以苦受故貪生.是人爲苦所惱故於樂
受中生貪。問曰.不苦不樂受中亦貪使使.何故但說樂受中耶。答曰.是人以不苦不樂
受爲樂故貪生.故說樂受中貪使。以此三受中三煩惱使.故但說三。
成實論卷第十一


成實論卷十二

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第十二
        訶梨跋摩造
         姚秦三藏鳩摩羅什譯
雜煩惱品第一百三十六
問曰.經中說三漏.欲漏有漏無明漏.何者是。答曰.欲界中除無明餘一切煩惱名爲欲
漏.色無色界有漏亦如是.三界無明名無明漏。問曰.諸漏云何增長。答曰.以下中上法
故漸次增長.又得色等勝緣故諸漏增長。問曰.是三漏云何說爲七漏。答曰.實漏有二
種.見諦斷是諸漏根本.思惟斷是諸漏果.五助漏因緣合爲七。卽此煩惱.佛隨義故說
三漏四流四縛四取四結等。問曰.四流.欲流有流見流無明流.何者是。答曰.除見及無
明餘欲界一切煩惱是名欲流.色無色界有流亦如是.諸見名見流.無明名無明流。問
曰.流中何故別說見流.漏中不說耶。答曰.外道多爲見所漂流.是故流中別說.以能漂
沒故名爲流。能繫三有.故名爲縛。問曰.四取.欲取見取戒取我語取.何者是。答曰.[一]無我
注：
[一]我見爲本分別四取義．（章四．十二因緣．又章五．四取．）

回页首

故但取是語名我語取.若人有我見卽生二邊是我若常若無常.若定言無常則取五
欲.以無後世故深著現在樂.若定言常鈍根者則取持戒望後世樂.小利根者作如是
念若神是常則苦樂不變則無罪福故起邪見.如是但因我語故生四取。問曰.四結.貪
嫉身結瞋恚身結戒取身結貪著是實取身結.何者是。答曰.貪嫉他物.他人不與則生
瞋心以鞭杖等.是在家人鬬諍根本.亦名隨樂邊。若人持戒欲以此戒而得清淨.卽謂
是實餘妄語是見則隨.是出家人諍訟根本.亦名隨苦邊。五陰名身.是四結要須身口
成故名爲身結。又有人言.是四法能繫縛生死故名爲結。問曰.五蓋.貪欲瞋恚睡眠掉
悔疑.是事云何。答曰.人貪著諸欲故瞋恚隨逐.如經中說從愛生恚.及嫉妒等煩惱鞭
杖等惡業皆以貪欲故生.是人身心爲貪恚所壞多事疲勞則欲睡眠.是人睡眠小息
貪恚還來散亂其心不得禪定.心隨外緣故生掉戲.不淨業人心常憂悔.以散心悔心
故心常生疑有解脫不.如王子語阿夷羅曰沙彌。問曰.何故名蓋。答曰.貪欲瞋恚能覆
戒品.掉悔能覆定品.睡眠能覆慧品.有人爲除此蓋故說是善是不善.是人於中生疑

回页首

爲有爲無.此疑成故能覆三品。是五蓋三法力強故獨名爲蓋.二蓋力薄故二法合成。
又此二蓋生因緣俱是故合說.睡眠因緣五法謂單致利不喜頻申食不調心退沒.掉
悔因緣四法謂親里覺國土覺不死覺憶念先所戲樂言笑.是名生因。藥亦同故.睡眠
以慧爲藥.掉悔以定爲藥。覆亦同故.二合爲蓋。此五法或是蓋或非蓋.[一]欲界繫不善名
爲蓋.餘不名蓋。五下分結.貪欲.瞋恚.戒取.[二]以墮下故名爲下分.如持牛戒成則爲牛不
成則入地獄.疑障離欲.身見是四根本.是名爲五。又以貪恚故不出欲界.身見不出我
心.戒取不出下法.疑不出凡夫。又貪欲瞋恚故不過欲界.若過還爲所牽.餘三不過凡
夫.故名下分。五上分者.掉戲壞禪定故心不寂滅.是掉戲隨取相故憍慢生.是取相心
從無明生故有色染無色染.[三]此五結學人以之爲上行故名上分。是五結於學人心中
說.不爲凡夫。問曰.掉戲何故於色無色界說名爲結.欲界中不說耶。答曰.彼中無麤煩
惱故掉戲明了.又此掉戲於壞定有力故說爲結.斷此上分則得解脫。有人色無色中
生解脫想.爲遮此故說有上結。五慳者.住處慳家慳施慳稱讚慳法慳。住處慳者.獨我
注：
[一]五蓋一向不善義．（章五．五蓋．）
[二]五下分結具四種下義．（界下果下人下所障下爲四下．章五五下分結．又章十七．賢聖．）
[三]五上分結具三上義．（界上人上所障上爲三上．章五．五上分結．）

回页首

住此不用餘人。家慳者.獨我出入此家不用餘人.設有餘人我於中勝。施慳者.我於此
中獨得布施勿與餘人.設有餘人勿令過我。稱讚慳者.獨稱讚我忽稱讚餘人.設讚餘
人亦勿令勝我。法慳者.獨我知十二部經義.又知深義祕而不說。問曰.是五慳有何等
過。答曰.是住處等多人共有.是人旣捨自家於共有中更生慳悋.是弊煩惱。又此人於
解脫中終無有分.所以者何.是人於共有法尚不能捨.何況能捨自五陰耶。又此人墮
餓鬼等諸惡處生。又此人以利養覆心則生憍慢.輕餘善人故墮地獄。又壞他施故.若
得人身則爲貧窮。又以慳心斷施者功德受者施物.故得重罪。若慳悋法得盲等罪.所
謂生盲及多怨中生不得自在.退失聖胎.三世十方諸佛怨賊.往來生死常爲愚癡.善
人遠離.離善人故無惡不起.惡名三種惡惡大惡惡中惡.惡名殺盜等.大惡名自殺亦
教人殺自慳亦教人慳.惡中惡名自悋法亦教人悋法.是人悋法令多人墮惡.亦是滅
佛法道。如經中說住處慳有五過.未來善比丘不欲令來.已來則頻蹙不喜.念欲令去.
藏僧施物.於僧施物生我所心。家慳有五過。以貪著家故則與白衣同其憂喜.斷白衣

回页首

爲福.受者得施.斷此二故卽生此家爲廁中鬼。施慳有五過.常乏資生.破二人利.訾毁
善人.心常憂惱。稱讚慳有五過.聞讚餘人心常擾濁.於百千世常無淨心.呵毁善人.自
高已身卑下他人.常被惡名。又一切慳總有斯過.謂積聚多物.畏怖大衆.多人[一]憎惡.心
常擾濁.身常孤煢.生下賤家.如是無量是五慳過。五心栽.疑佛疑法疑戒疑教化.若有
比丘爲佛及諸大人所稱讚者是人則以惡口讒刺.是名爲五。疑佛者.作如是念.佛爲
大.富蘭那等爲大耶。疑法無.佛法爲勝.韋陀等爲勝耶。疑戒者.佛所說戒爲勝.雞狗等
戒爲勝耶。疑教化者.阿那波那等教法爲能至泥洹不。讒剌者.以瞋恚心無畏敬心侵
惱善人。是人以此五法敗壞其心.不任種諸善根.故名心栽。問曰.是人何故於佛等生
疑。答曰.是人不能多聞是故生疑.若多聞者疑則薄少。又此人愚癡無智.不知分別佛
法異法.是故生疑。又此人於法不能得味.是故生疑。又不聞不讀韋陀等經.聞人稱讚
故生貴心。又是人世世邪疑偏多.心常濁故於佛等疑.如佛侍者蘇那刹多羅。又此人
與多邪見人共同事業.故令生疑。又此人讀誦韋陀和伽羅那等邪見經故壞正智慧.
注：
[一]原刻作增．今依麗刻改．

回页首

是故生疑。又此人於諸法義喜生邪念.不能得造經者意.是故生疑。又此人始終不能
得自利功德.以此緣故於佛等生疑。五心縛.若人不離身欲故貪著身.不離五欲貪著
欲.又與在家出家人和合.於聖語義中心不喜樂.得少利事自以爲足。是中四縛因貪
欲起.若人不離內身欲故於外色等欲中生著.是故樂與兩衆和合.以樂憒鬧故於聖
語義示寂滅法中心不喜樂.是故於持戒多聞及禪定等少利事中自以爲足。以貪著
此少利事故忘失大利.智者不應貪著小事以妨大利。是人若離八難得人身難.故應
一心勤加精進。又凡夫法不可信也.若離此具足因緣或有餘緣.終不復能得入聖道。
又不貪小利則能得出家果報.亦死時不悔.亦能自利利他。又此人於功德中尚不貪
著.何況惡法.故名正行。又凡夫過咎所不能染。問曰.何謂凡夫過耶。答曰.經中說凡夫
應二十種自折伏心.應作是念.我但形服異俗空無所得.我當以不善而死.當墮大怖
畏海.當之畏處不知無畏處.亦不知道.不得禪定.數受身苦.難離八難.怨賊常隨.諸道
皆開.未脫惡道.常爲無量諸見所縛.於五逆罪未能防制.無始生死未有邊際.不作不

回页首

得罪福.善惡不得相代.不爲善法.終無安隱.所作善惡終不忘失.我當以不調至死.是
二十法所不能汙。又所應作者是人已作.故心不悔。若貪著者則不能成在家及出家
法.是故不應貪著小利。七使.問曰.諸煩惱何故名使。答曰.生死相續中常隨衆生故名
爲使.猶如乳母常隨小兒.如瘧病未脫.如負債日息.如鼠毒未除.如熱鐵黑相.如穀子
芽.如自要奴券.如斷事證人.如智慧漸積.如業常集.如燄相續.如是次第相續增長故
名爲使。問曰.是使爲心相應爲不相應。答曰.心相應。所以者何.所說貪等使相是諸使
相與喜相應.若喜心不相應是事不然。是喜若在樂受中名爲貪使.又貪名染著心不
相應中無染著義.故知諸使與心相應。問曰.不然.諸使非心相應。所以者何.經中說小
兒婬心尚無況能婬欲.亦爲欲使所使。又說不思不分別.亦有緣識住故。又經中說.身
見斷時諸使俱斷。又聖道煩惱不得一時.是故聖道生心不相應使斷.若不爾者聖道
何所斷耶。又若無心不相應使.凡夫學人若在善心無記心時便應是阿羅漢。又使爲
纏因.從使生纏.得纏使則熾盛.故知諸使非心相應。又若人在善無記心亦名有使.若

回页首

無心不相應使者.何故名有使耶.故知諸使非心相應。答曰.不然。汝言小兒無欲亦有
貪使.是事不然.小兒未得除貪藥故.貪欲未斷故爲貪使使.如鬼病人雖不發時亦名
鬼病人.所以者何.以其未得咒術藥草斷病法故.亦如四日瘧病雖二日不發亦名瘧
病人.亦如鼠毒未瘥除故雷聲則發.如是於何心中未得除使藥故名爲不斷。餘問亦
已總答。汝言不思不分別亦有緣識住故者.亦以未斷使故。汝言身見與使俱斷者.汝
以纏爲心相應未生時亦斷.使亦如是.雖聖道時無亦名爲斷.以得相違法故。汝言道
與煩惱不一時者.亦以未斷故說言有。汝言凡夫學人若在善無記心應是阿羅漢者.
阿羅漢已斷此人未斷故.如人不受斷肉法雖不食肉不名斷肉.又有無明邪念邪思
惟等故所未斷煩惱則生.阿羅漢無此因故不同餘人。又汝言得纏使則熾盛.是事不
然.諸煩惱以下中上法故熾盛.非得纏故。汝言人在善無記心名有使者.亦以未斷故
名有使。以是等緣故知貪等諸使非不相應。八邪道.邪見乃至邪定.以不如實知顛倒
見故名爲邪見乃至邪定。問曰.正命邪命不離身口業.何故別說。答曰.邪命出家人所

回页首

難斷是故別說。邪命者.以諂誑等五法能得利養故曰邪命.取要言之.諸出家人所不
應作資生之業謂王使販賣治病等業.及所不應取衆生錢穀等若取皆名邪命。又毗
尼所制以此自活皆名邪命.如經中說優婆塞不應五種販賣。問曰.何以濟命。答曰.如
法乞求以此活命.不應邪命.所以者何.以心不淨毁壞善法不任修道故。又行道者應
作是念.入佛法中爲行道故不爲活命.是故樂善法者應行淨命。又比丘應佳比丘法
中.若行邪命非比丘法。
九結品第一百三十七
愛等九結。問曰.何故於諸見中別說二取。答曰.[一]戒取難免離故.猶如浮木入洄澓中難
可得出.是人亦爾.作是念我以是持戒當生天上.爲此故受投淵赴火自墜高等種種
諸苦。又世閒人於戒取中不見其過.故佛說爲結。又依此戒取能捨八直聖道.又此非
正道非清淨道名隨苦邊。又戒取是出家人縛.諸欲是在家人縛。又戒取者雖復種種
行出家法.空無所得。又戒取者今不得樂後受大苦.如持牛戒成則爲牛.敗則墮地獄。
注：
[一]以過重故說二取爲結義．（章五．九結．）

回页首

又因此戒取能謗正道及行正道者。又戒取是諸外道起憍慢處.作如是念我以是法
能勝餘人。又以戒取故九十六種有差別法。又戒取是麤見故多衆生行.智慧道微妙
難見.世閒不知行之得利。又此見能牽人心.故愚癡者多行此法。又此名重惡見.以逆
正道行非道故。見取者.所以貪著邪法不能捨離是見取力.又以見取力故諸結堅固。
問曰.帝釋問經中何故但說天人有慳嫉二結。答曰.是二煩惱最是鄙弊.所以者何.見
他衆生飢渴苦惱.以慳心故不能矜濟.見從他得亦生嫉妒心懷惱熱.以是因緣墮貧
賤醜陋無威德處。又釋提桓因是二結偏多數來惱心.故佛爲說。又此二結是重罪因
緣.所以者何.因此二結起重惡業故。又三毒中貪恚能起重罪.貪恚盛故起此二結。又
此二結能惱男女.又難捨離.所以者何.若深修善心乃能永斷嫉妒.深修布施然後盡
斷慳心.以不見業報而能捨所重物是爲甚難.如人見子得勝已事心尚難喜.況於怨
賊.以此二結依憎愛故深難除斷.以此業緣故佛獨說。
雜問品第一百三十八

回页首

論者言.一切煩惱多十使所攝.是故當因十使而造論。十使者.貪恚慢無明疑及五見。
問曰.十煩惱大地法所謂不信懈怠妄憶散心無明邪方便邪念邪解戲掉放逸.是法
常與一切煩惱心俱.此事云何。答曰.先已破相應.但心法一一生.是故不然。又此非道
理.何以知之.或有不善心與不善信俱.或有不善心而無信.精進等亦如是.故知非一
切煩惱心中有此十法。又汝說睡掉在一切煩惱心中.是亦不然.若心迷沒爾時應有
睡.不應在戲掉心中.有如是等過。問曰.欲界中具十煩惱.色無色界除瞋.餘殘一切.是
事云何。答曰.[一]彼中亦有嫉妒等.何以知之.經中說有梵王語諸梵言汝等勿詣瞿曇沙
門汝但住此自得盡老死邊.是名嫉妒.有嫉妒故亦應有瞋。又經說梵王捉一比丘手
牽令出衆.謂言比丘我亦不知四大何處無餘盡滅.如是以諂曲心誑諸梵衆是名諂
曲.若言我是尊貴造萬物者是名憍逸.如是等彼閒亦有.[二]有如是等惡煩惱故當知亦
有不善。有論師言.若貪父母及和上阿闍梨等是名善貪.貪他物等名不善貪.若不爲
損益他人名無記貪.瞋不善法及惡知識等是名善瞋.若瞋善法及瞋衆生名不善瞋.
注：
[一]上界具瞋義．（章六．十使．）
[二]此字依麗刻加．

回页首

若瞋非衆生物名無記瞋.若依慢斷慢是名善慢.輕他衆生名不善慢.無明等亦如是。
又論師言.若善不名煩惱。問曰.欲界身見說名無記.所以者何.若身見是不善.一切凡
夫皆生我心不可令盡墮地獄.故說無記.是事云何。答曰.[一]身見是一切煩惱根本.云何
名無記耶。又此人墮爲他人說有神我.爾時云何當名無記。邊見亦如是。問曰.若轉人
邪見令墮疑中.此人是不善耶。答曰.此人非是不善.所以者何.寧墮疑中.不入邪定。問
曰.有人言欲界繫煩惱一切能使欲有相續.色無色界繫亦如是。是事云何。答曰.[二]但愛
能令諸有相續.以先喜後生故。又說愛爲苦集.亦說愛樂飲食貪欲等.故隨處受生.邪
見等中無如是義。經中雖說慢因緣生.亦先慢後愛故生.瞋亦如是.故知皆以愛故諸
有相續。問曰.諸煩惱中幾見諦斷.幾思惟斷。答曰.貪恚慢無明二種見諦斷思惟斷.餘
六但見諦斷。問曰.學人亦有我心.故知不示相身見分學人未斷。答曰.是慢非見.見名
示相。問曰.有人言慳嫉妬悔諂曲等但思惟斷.是事云何。答曰.[三]是皆二種亦見諦斷亦
思惟斷.何以知之.如尼延子等見佛弟子得供養故生嫉妒心.是嫉妒見道則滅故知
注：
[一]身邊二見一向不善義．（章六．十使．）
[二]唯愛潤生義．（章六．十使．）
[三]十纏通障見修義．（章六．十纏．）

回页首

見諦所斷.有人先於佛弟子慳惜不施得見道故便能施與.是慳則見諦斷.如蘇那刹
多羅等悔亦見諦斷.如須陀洹墮地獄等因緣及第八世受身諂曲等亦見諦斷。問曰.
諸煩惱幾見苦斷.幾見集滅道斷.幾思惟斷。答曰.先說見諦所斷六使四種見苦斷見
集滅道斷.餘四使五種。問曰.身見邊見但見苦斷.戒取二種見苦見道斷.是事云何。答
曰.[一]諸煩惱實見滅諦時斷.是故身見等不應但見苦斷。[二]又身見於四諦中謬.五陰無常
從因緣生.我非無常不從因生.五陰有滅而我無滅.道與我見相違法.是故身見四種
所斷。邊見亦四種斷.所以者何.行者見苦從集生則滅斷見.見由道得滅則滅常見。戒
取亦四種.有因有果.是故見苦時知戒是苦不以此得淨是見苦斷.知戒是苦因不以
此得淨是見集斷.以邪見謗泥洹謂以此見得淨是見滅斷.以此謗道是見道斷。如見
取依邪見故四種.戒取亦應如是。問曰.若爾者.不名九十八使。答曰.諸使隨地斷.不隨
界故.不限九十八也。問曰.貪慢及除邪見餘四見皆三根相應除苦根憂根.瞋恚亦三
根相應除樂根喜根.無明五根相應.邪見疑四根相應除苦根.瞋覆罪慳嫉但憂根相
注：
[一]觀空總斷見修二惑義．（章十．三歸．）
[二]十使通迷四諦義．（章六．十使．）

回页首

應.是事云何。答曰.先已破無相應故.後當說五識中無煩惱故.又汝法中貪喜根相應
慳則不爾是無因緣.慳是貪分故.如是憍慢不與憂根相應亦無因緣.故知汝等所說
皆自憶想分別。問曰.有人言見苦所斷五見疑及貪恚慢不相應無明.及集諦所斷邪
見見取疑及貪恚慢不相應無明.是名徧使.餘非徧.此事云何。答曰.一切是徧.所以者
何.一切皆共相因相緣故。又於己邪見中生貪所謂無苦乃至無道.貪著此見而以自
高.若聞說苦則生憎恚.[一]又此貪能緣滅諦.瞋亦能憎恚泥洹.亦以泥洹生自高心.道亦
如是.當知餘使亦有能徧。[二]又欲界繫煩惱能緣色界.如以貪喜樂.以瞋憎惡.以彼法自
高亦以之爲勝非欲界也。[三]如欲界煩惱能緣色界.色界見等煩惱亦能緣欲界果.無色
界亦如是。[四]又此煩惱皆能總相別相.所以者何.貪亦能總相染四天下.又長爪經說一
切忍是貪一切不忍是瞋.一切不忍是貪一切忍是瞋.亦以此煩惱自高。是煩惱皆能
起身口業.所以者何.經中說生如是見說如是事謂有神等。又此[五]一切煩惱皆在第六
識中.五識中無.所以者何.想行第六識故.一切煩惱皆從想生。若不爾身見等亦應在
注：
[一]十使通緣無漏義．（章六．十使．）
[二]十使悉能緣上義．（章六．十使．）
[三]十使悉能緣下義．（章六．十使．）
[四]十使通緣總別相義．（章六．十使．）
[五]五識無煩惱義．（章六．十使．）

回页首

五識中.所以者何.以眼見色謂我能見.疑慢等亦如是。問曰.經中說六愛衆.云何言五
識中無煩惱耶。答曰.如六意行皆在意識中.但以眼等開導故名六意行.是事亦爾。又
意識中所有分別因緣五識中無故.知五識中無煩惱也。
斷過品第一百三十九
問曰.有人言.諸煩惱九種下中上.下下下中下上.中下中中中上.上下上中上上.智亦
九種.是煩惱先斷上上後斷下下.以下下智斷上上煩惱乃至以上上智斷下下煩惱.
是事云何。答曰.[一]以無量心斷諸煩惱。所以者何.經中佛說.譬如巧匠手執斧柯.眼見指
處雖不能分別日日所盡若干分數.但見盡已乃能知其盡.比丘亦爾.修行道時雖不
分別知今日所盡若干諸漏昨日所盡若干分數.但盡已乃知漏盡.[二]故知以無量智盡
諸煩惱.非八非九。問曰.依止何定斷何煩惱。答曰.[三]因七依處能斷煩惱.如經中佛說因
初禪漏盡乃至因無所有處漏盡。又離此七依亦能漏盡.如須尸摩經中說離七依處
亦得漏盡.故知依欲界定亦得漏盡。問曰.見諦所斷煩惱不應依無色定斷.以此行者
注：
[一]多心斷結義．（章十．三歸．）
[二]斷惑品別無量義．（章九．斷結．）
[三]依四禪三無色及欲界定斷見修惑義．（章九．斷結．）

回页首

壞色相故。答曰.是事先答.謂無色定能緣於色。問曰.爲先從初禪次第離欲至二禪等.
爲一時耶。答曰.應當次第.以離初禪欲生二禪等故。問曰.欲界中亦有次第耶。答曰.諸
煩惱念念滅故.亦應次第。又如炎摩天抱則成欲.兜率陀天執手成欲.化樂天以口說
成欲.他化自在天相視成欲.當知欲界煩惱亦漸次盡。有人言以福德因緣於彼中生.
不以斷煩惱故.以所欲妙故成有差別。又根鈍故抱乃成欲.根轉利故視則成欲。問曰.
有人言思惟所斷煩惱漸次斷.先欲界繫後色無色界繫.見諦所斷則一時斷.是事云
何。答曰.[一]隨諦所斷而實一切煩惱見滅諦斷.是事先說.所謂見諦所斷身見等煩惱皆
見滅諦斷。[二]從[三]煖法來以無常等行觀五陰相始斷煩惱.見滅乃盡。問曰.觀欲界繫苦能
斷欲界結.集亦如是.如欲界乃至非想非非想處亦如是.觀欲界滅能斷三界結.道亦
如是.是事云何。答曰.滅智能斷煩惱.是故汝說不然。問曰.經中說觀五陰無常等故得
須陀洹果乃至阿羅漢果.汝云何言但觀滅諦斷煩惱耶。答曰.是觀五陰智生滅合觀
故能斷結使.如經中說比丘觀是色是色集是色滅.又常說見法識法則煩惱斷.可知
注：
[一]見惑望諦總斷義．（章九．斷結．）
[二]世第一法總觀四諦義．又別伏總斷見惑義．（章九．斷結．）
[三]原刻作暖．今依麗刻改．

回页首

見滅諦故諸煩惱盡。又五陰是苦於中生諸煩惱.若見五陰滅以爲寂滅安隱.如是則
苦想具足.故知見諸陰滅則煩惱盡。如說因諸法無體性依一捨心斷.無體性卽是滅.
若行者見色無體性乃至識無體性則深得離。又三解脫門皆緣泥洹.以此解脫門能
斷煩惱無餘方便.故知但無爲緣道能斷煩惱.是故汝所說斷煩惱法是事不然。論者
言諸煩惱有如是等無量分別門.以求解脫者應當知.所以者何.以知是縛過故得解
脫.如人識怨故能遠離.如知嶮道故能得避.煩惱亦如是。又煩惱縛甚爲微細過於毗
摩質多羅阿脩羅王縛.乃至有頂衆生常爲煩惱縛.是故應知其過。又衆生乃至有頂
猶還退墮皆以不能見知煩惱過故。又不斷結故生增上慢自謂已斷.後則疑悔.是故
應知諸煩惱過勿爲所誑。又若衆生捨離淨妙泥洹之樂.反貪鄙弊欲樂有樂.皆是諸
煩惱過.若斷煩惱則得大利.故應知見諸煩惱過。又障解脫法所謂煩惱.若不斷煩惱
終無解脫因緣.所以者何.諸煩惱是身因緣.隨煩惱有身.隨身有苦.是故欲求離苦者
應勤精進斷諸煩惱。

回页首

明因品第一百四十
問曰.煩惱爲身因緣是事應明.所以者何.有諸外道不信此事.或言是身無因無緣猶
如草木自然而生.或言萬物是大自在等諸天所生.或言萬物從世性生.或言微塵和
合故生.說如是等是故應明。答曰.從業有身是事先成.是業從煩惱生.故以煩惱爲身
因緣。問曰.云何知因煩惱有業。答曰.隨假名心名爲無明.假名心者能集諸業.故知煩
惱因緣有業.又阿羅漢諸業不集不成.故知諸業由煩惱成.如經中佛說若人得明捨
離無明是人能起罪業福業無動業不.不也世尊。又無無漏業.故知但隨假名者能起
諸業.無漏心不緣假名故不起業也。又學人無行.如經說學人還而不行滅而不作.作
相是行.行名爲業。又無漏心非行相故無無漏業.是故一切諸受身業皆因煩惱生。又
斷煩惱者不復受生.故知有身皆因煩惱。問曰.一切衆生皆以無煩惱生後時乃起.如
人生時無齒其後乃生。答曰.不然.有煩惱者隨所有相謂啼哭等生時現有.故知皆與
煩惱共生。又現見衆生多生廁等中.不生磐石等中.當知貪著香味等故於是中生.故

回页首

知由煩惱生。問曰.地獄等中不應得生.所以者何.無人貪樂地獄等故。答曰.衆生以癡
力故顛倒心生.將命終時遙見地獄謂是華池.以貪著故則於中生.如經中說若人迮
閙中死欲得寬處於鳥中生.若渴死者生爲水蟲.若凍死者生熱地獄中.熱渴死者生
寒冰地獄中.若貪著婬欲生鳥雀中.若貪飲食則生爲死尸中蟲。又因所貪著故造諸
惡.諸惡因緣強受果報。又貪著身故諸業能生果報.所以者何.貪著已身愚癡力故憍
慢等諸煩惱生.從此能集成業.以業力故生諸道中。問曰.若以煩惱因緣有身.斷煩惱
者五陰不應復得相續。答曰.是身本由煩惱故生.煩惱雖盡以勢力故身猶不斷.如以
杖轉輪.雖暫廢杖轉猶不止。問曰.若以先業煩惱勢故有身.斷煩惱者以先業煩惱勢
故亦應受身。答曰.要以取相故識能住.是人先業勢盡.今善修無相解脫門故.不受後
身。又如熱石上諸種不生.如是以智慧火熱諸識處則識種不生後相續斷。又諸行因
緣不具足故不復相續.如經中佛說識爲種子.業行爲田.貪愛爲水.無明覆蔽.以此因
緣則受後身.阿羅漢是緣不具故無後身.當知煩惱因緣受生。又無煩惱者有知苦等

回页首

心.今受生者不見有此等心.故知無煩惱者不能受生。問曰.須陀洹等有苦等心.而生
時亦不見有。答曰.諸阿羅漢智慧力強.一切煩惱不能勝.故將命終時能障受生.須陀
洹等智力不爾故不應爲喻。又汝說如齒後漸漸生煩惱亦爾.是事不然.所以者何.諸
阿羅漢無漏智慧燒煩惱故不應得生.如焦種子不能復生。又現見今世從煩惱生身.
如從貪欲身色變異.瞋恚亦爾.故知後世五陰亦從煩惱生。問曰.亦見從飲食等因緣
有五陰生.而不名飲食爲受身因緣。答曰.飲食假心能生色等.煩惱不爾.更無所假而
生色等.故知煩惱爲身因緣。又現見鳥雀等多欲.毒蛇等多瞋.豬等多癡.當知此諸衆
生必當先修集此婬欲等諸煩惱故於是中生。問曰.生處法爾.非先修集煩惱因緣。答
曰.若爾則婬欲等無因.是事不可.當知從先修集因緣故有。又貪恚等煩惱熾盛則爲
殺等諸罪.以此罪故現受鞭杖繫縛等苦.煩惱若薄則得持戒修善等利.因此戒善現
得名聞利養等樂.如現世衰利皆因煩惱。故知來世亦當如是。問曰.若因煩惱有身則
斷生死往來.所以者何.以煩惱盛故墮惡道中.旣受罪身煩惱更增永無脫因.如是不

回页首

應得生善處.若受福身爲福轉增.則亦不應復生惡處.如是則無生死往來。答曰.是人
雖墮惡處或得善心.雖生善處或起惡心.是故生死往來不斷。又隨貪等煩惱減少隨
生好處.隨貪等多隨生惡處如豬犬等.隨減煩惱生善處者如以煩惱薄故能行布施
持戒等福生六欲天.斷婬欲故得勝禪樂.斷色染故得勝定樂.一切結盡則得無比泥
洹樂.故知此身因煩惱有。又現見衆生樂弊國土及諸惡人弊止住處皆由貪著.故知
生死中衆生所住亦由貪著.如蛾貪明色故爲燈所焚.是貪著不從智生.所以者何.此
蛾不知火是苦觸故投其中.如是衆生墜後身苦皆以無明因緣貪愛故生.如魚吞鉤
獐鹿逐聲皆以貪著故致死.又如人以貪著故遠到異方而不能反.當知皆以煩惱故
生。又如樹根不拔其樹猶生.如是貪根不拔苦樹常在.如佛說樹根不拔雖斷猶生.貪
使不拔數數受苦。又是身不淨無常苦空無我.自非無明何有智者貪受此衰苦.猶如
盲人可以垢衣誑爲寶飾.如是爲無明所盲則能受多過患不淨五陰。又以我心故受
身雖苦而不能捨.若無我心則能遠離.如舍利弗說清淨持戒得道者死時歡喜猶破

回页首

毒器.故知煩惱因緣有身。又有以無智故貪著此身.如以畫篋盛滿不淨.隨未開時則
可愛樂.開則臭穢.又如毒蛇滿闇室中燈未照時則生樂著.見則捨離.衆生亦爾.隨有
無明則樂世間.若生明時心則厭離。如是貪愛爲身根本.所以者何.以貪愛故求.求有
二種欲求有求.求現在諸欲是名欲求.更求後身是名有求.故知貪[一]愛是身之本。又若
著五陰則生身見.謂言是我名我語取.因此取故生餘三取.取因緣有.有因緣生.當知
煩惱是身根本。又是身皆苦.於此苦身生樂想倒.以此樂倒則生倒愛。以此倒愛能受
後身.故知貪愛因緣有身。又此身以食因緣故住.著摶食故不過欲界.如業品中說.貪
香味故廁等中生.以著觸故胞胎中生.著温涼觸故卵生溼生.俱不過欲界.因界觸生
三種受.故說觸因緣受.意思食亦如是.發後身願我當作此.無見知識爲[二]貪愛本能致
後身.如是四食皆由貪愛.一切衆生皆以食存.故知愛因緣生。又四生.卵生胎生溼生
化生.以愛婬欲故卵生胎生.貪香味等故受溼生.隨其所愛故起殷重業則[三]受化生.故
知四生差別皆由貪愛。又四種受身.有能自殺他不能殺如是等四.皆以貪愛差別故
注：
[一]原刻此下重出現在至貪愛二十字．今依麗刻删．
[二]原刻作食．今依麗刻改．
[三]原刻作愛．今依麗刻改．

回页首

有.故知貪愛因緣有身。又四識處.隨色識住依色緣色以喜爲潤.受想行亦如是.而不
說識是識處.以識時無煩惱故.故知煩惱因緣有身。又十二因緣皆由無明.所以者何.
隨假名心名爲無明.因此無明起福行罪行及不動行。欲安樂衆生是名福行.苦惱衆
生是名罪行.攝心慈悲等名爲不動行.隨此諸業識住後身.依識生名色六入觸受.此
四是先世業煩惱果報.復因此受生愛取有.是業煩惱能生後世生老死等.如是十二
有分相續皆以無明爲本.故知煩惱因緣有身。又生死無始.何以知之.經中說從業因
緣有眼等根.因愛有業.因無明有愛.無明因邪憶念.邪憶念還因眼緣色從癡故生.故
知生死輪轉無始.若說因自在天等則非無始.是事不可.故知煩惱因緣有身。又滅盡
煩惱則得解脫。又衆生身種種雜類若因自在等則不應雜.以煩惱業有多種故身亦
非一。又二十二根因六根生六識.是中有男女根是諸法相續不斷故名爲命.是命以
何爲根.所謂業也.是業因於煩惱.煩惱依受故以五受爲根.如是展轉生死相續.依信
等根能斷相續.如是二十二根往來生死.故知皆以煩惱有身。又求解脫者生戒定慧

回页首

解脫解脫知見品.此何所用.皆爲滅諸煩惱.知者見其利故依此諸品.故知煩惱因緣
有身。又諸煩惱次第滅盡.斷三結得須陀洹果.貪欲等薄得斯陀含果.欲界結盡得阿
那含果.諸禪定中亦如是次第.一切都盡得阿羅漢果.如是隨諸煩惱次第[一]滅故身亦
漸滅.若因自在天等則不應漸滅.故知煩惱因緣有身。又貪等煩惱諸善人皆求斷滅.
必當見貪等因緣今世後世得衰惱事是故求斷.若不爾則不求斷.若人說身因自在
等是人亦求斷貪欲等.故知貪欲等因緣有身。又智者知以智慧而得解脫.可知以無
智故縛.故知煩惱因緣有身。又佛處處經中說貪喜盡故得正解脫.所以者何.眼色等
不名爲縛.貪喜爲縛.破貪喜故心得正解脫.正解脫心能入泥洹.故知煩惱因緣有身。
又以空無相無作而得解脫.故知煩惱因緣有身.所以者何.觀諸法空卽無相可得.以
滅相故不願後身.是故以空名解脫門.相違則縛.以此等故由煩惱有身是事已明。集
諦聚竟。
成實論卷第十二
注：
[一]原刻作減．今依麗刻改．次二滅字均同．


成實論卷十三

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第十三
        訶梨跋摩造
         姚秦三藏鳩摩羅什譯
滅諦聚初立假名品第一百四十一
論者言.滅三種心名爲滅諦.謂假名心法心空心。問曰.云何滅此三心。答曰.[一]假名心或
以多聞因緣智滅.或以思惟因緣智滅.法心在[二]煖等法中以空智滅.空心入滅盡定滅
若入無餘涅槃斷相續時滅。問曰.何謂假名。答曰.因諸陰有所分別.如因五陰說有人.
因色香味觸說有瓶等。問曰.何故以此爲假名耶。答曰.經中佛說.如輪軸和合故名爲
車.諸陰和合故名爲人。又如佛語諸比丘.諸法無常苦空無我.從衆緣生無決定性.但
有名字但有憶念但有用故.因此五陰生種種名謂衆生人天等.此經中遮實有法故
言但有名。又佛說二諦.真諦俗諦.真諦謂色等法及泥洹.俗諦謂但假名無有自體.如
色等因緣成瓶五陰因緣成人。問曰.若第一諦中無此.世諦何用說耶。答曰.世閒衆生
注：
[一]見惑斷位不定義（章九．斷結．）
[二]原刻作暖．今依麗刻改．

回页首

受用世諦.何以知之.如說畫火人亦信受.諸佛賢聖欲令世閒離假名故以世諦說.如
經中佛說我不與世閒諍世閒與我諍.以智者無所諍故。又上古時人欲用物故萬物
生時爲立名字所謂瓶等.若直是法則不可得用.故說世諦。又若說二諦則佛法清淨.
以第一義故智者不勝.以世諦故愚者不諍。若說二諦則不墮斷常不墮邪見及苦邊
樂邊.業果報等是皆可成。又世諦者是諸佛教化根本.謂布施持戒報生善處.若以此
法調柔其心堪受道教然後爲說第一義諦.如是佛法初不頓深.猶如大海漸漸轉深.
故說世諦。又若能成就得道智慧乃可爲說實法.如佛念言羅睺羅比丘今能成就得
道智慧當爲說實法.譬如癕熟壞之則易生則難破.如是以世諦智令心調柔.然後當
以第一智壞。又經中說先知分別諸法然後當知泥洹.行者先知諸法是假名有是真
實有然後能證滅諦。又諸煩惱先麤後細次第滅盡.如以髮毛等相滅男女等相.以色
等相滅髮毛相.後以空相滅色等相.如以楔出楔.故說世諦。又以世諦故得成中道.所
以者何.五陰相續生故不斷.念念滅故不常.離此斷常名爲中道.如經中說見世閒集

回页首

則滅無見.見世閒滅則滅有見.以有世諦則可見集見滅.故說世諦。又以世諦故佛法
皆實.謂有我無我等門.若以世諦故説有我則無咎.以第一義故說無我亦實。又以世
諦故有置答難.若就實法則皆可答。又若見實有衆生是大癡冥.若言實無亦墮癡冥.
所以者何.此有無見則爲斷常.令諸行者得出有邊復墮無邊.若無世諦何由得出。又
若人未得真空智慧說無衆生是名邪見.謂無衆生受生死故故名邪見.若得空智說
無衆生是則無過.如經中說阿羅漢比丘尼語惡魔言汝以何爲衆生.但空五陰聚實
無衆生.又說是身五陰相續空無所有.如幻如化誑凡夫[一]目.爲怨爲賊如箭如瘡.苦空
無我但是生滅敗壞之相。問曰.俱是無所有心.何故或名邪見.或名第一義耶。答曰.若
人未生真空智慧有我心故.聞說無我卽生恐懼.如佛言若凡夫人聞空無我更不復
作則大驚怖.故知未得空智有我心故怖畏泥洹則爲邪見.得真空智知本來無則無
所畏。又此人未得真空見無所有則墮惡見謂斷見邪見.若是人先以世諦故知有我
信業果報.後觀諸行無常生滅相漸漸證滅無我心則滅貪心.若聞說無所有則無過
注：
[一]原刻作自．今依麗刻改．

回页首

咎.故說世諦。又有外道謗佛瞿曇沙門破真實神.是故佛言我以世諦說有衆生.我解
正見中說有衆生往來生死是名正見.但凡夫以邪念故於實無衆生中說言實有.破
此邪念不破衆生.如瓶等物以假名說.是中非色等是瓶.非離色等別有瓶.如是非色
等諸陰是衆生.亦不離色等陰別有衆生.如因色等過假名.如是以滅相過色等.以譬
喻故令義易解.猶如畫燈亦名爲燈而實無燈用.如是雖說有瓶非真實有.雖說五陰
非第一義。
假名相品第一百四十二
問曰.云何知瓶等物假名故有非真實耶。答曰.假名中示相.真實中無示相.如言此色
是瓶色.不得言是色色.亦不得言是受等色。又燈以色具能照.觸具能燒.實法不見如
是.所以者何.識不以異具識.受亦不以異具受.故知有具是假名有。又因異法成名假
名有.如因色等成瓶.實法不因異成.所以者何.如受不因異法成。又假名多有所能.如
燈能照能燒.實法不見如是.所以者何.如受不能亦受亦識。又車名字在輪軸等中.色

回页首

等名字不在物中.有如是差別。又輪軸等是成車因緣.是中無車名字.然則車因緣中
無車法.而因此成車.故知車是假名。又如以色等名字得說色等.以瓶等名不得說瓶
等.故知瓶等是假名。又有假名中心動不定.如人見馬或言見馬或言見馬身.或言見
皮或言見毛.或言聞箏聲或言聞絃聲.或言齅華或言齅華香.或言嘗酪或言嘗酪味.
或言觸人或言觸人身.或言觸人臂或言觸人手.或言觸人手指或言觸指節.意識於
衆生等中動謂身是衆生心是衆生.色等是瓶離色有瓶如是等.實法中心定不動.不
得言我見色亦見聲等。又可知等中不可說亦名爲有.是爲假名如瓶等.故知瓶等是
假名有.所以者何.色等法不名可知等中不可說。又如色等法自相可說.瓶等自相不
可說.故知是假名有。或有說假名相.是相在餘處不在假名中.如經中說業是智者不
智者相.若身口意能起善業是名智者.身口意起不善業名不智者.身業口業依止四
大.意業依心.此三事云何名智者不智者相。故知假名無有自相。又假名相雖在餘處
亦復不一.如說人受苦惱如矟入心.惱壞是色相.又受是受相亦於人中說.如佛說智

回页首

者愚者俱受苦樂而智者於苦樂中不生貪恚.取多少等相是想相亦於人中說.如說
我見光明見色.作起是行相亦於人中說.如說是人起作福行亦起罪行及不動行.識
是識相亦於人中說.如說智者識法如舌嘗味.是故若在餘處說亦說多相是假名相.
色等相不在餘處亦無多相。又若法爲一切使使是假名有.實法不爲使使.以諸使使
人故。又假名中無智生.先於色等中生智.然後以邪心分別言我見瓶等。[一]又瓶中智要
待色等.所以者何.因色香味觸謂言是瓶.實法中智更無所待。又假名中生疑如杌耶
人耶.色等中不生疑爲色爲聲。問曰.色等中亦有疑有色耶無色耶。答曰.不然.若見色
終不疑是聲.更以餘因緣故疑有色無色.如聞說色空而復見色則生疑言爲有爲無.
若見滅諦此疑則斷。問曰.滅諦中亦有疑爲有滅耶爲無滅耶。答曰.於所執中生疑.非
滅諦中.若聞執有滅亦執無滅.於中生疑爲有爲無.是人爾時不見滅諦.所以者何.見
滅諦中無復有疑.故知生疑處是假名有.又於一物中得生多識是假名有.如瓶等.實
法中不爾.所以者何.色中不生耳等諸識。又多入所攝是假名有如瓶等是故有人說
注：
[一]原刻作有．今依麗刻改．

回页首

假名有四入所攝.實法不得多入所攝。又若無自體而能有作是假名有.如說人作.而
人體業體實不可得。又所有分別是怨親等皆是假名非實法有.所以者何.若直於色
等法中不生怨親等想。[一]又來去等斷壞等燒爛等所有作事皆是假名非實法有.所以
者何.實法不可燒不可壞故。又罪福等業皆假名有.所以者何.殺生等罪離殺等福皆
非實有。又假名有相待故成.如此彼輕重長短大小師徒父子及貴賤等.實法無所待
成.所以者何.色不待餘物更成聲等。又不假空破是假名有.如依樹破林.依根莖破樹.
依色等破根莖.若以空破是實法有.如色等要以空破。又隨空行處是假名有.隨無我
行處是實法有。又有四論.一者一.二者異.三者不可說.四者無.是四種論皆有過咎.故
知瓶等是假名有。一者色香味觸卽是瓶.異者離色等別有瓶.不可說者不可說色等
是瓶離色等有瓶.無者謂無此瓶.是四論皆不然.故知瓶是假名。
破一品第一百四十三
問曰.此一等四論有何過耶。答曰.一論過者.謂色等法相各差別.若爲一瓶是則不可。
注：
[一]唯假法有斷義．（章九．斷結．）

回页首

又色等一一不名爲地.和合云何有地.所以者何.若一一馬不名爲牛.云何和合爲牛。
問曰.如一一麻不能成聚.和合能成.如是色等一一不能成地和合則能成。答曰.不然.
所以者何.麻聚是假名有.一等是實法中論.云何爲喻。又色香味觸是四法.地是一法.
四不應爲一.若四爲一.一亦應爲四.是事不可.故知色等不卽是地。又世閒皆說地色
地香地味地觸.不見有言是色色.要以異法相示如某人舍等。問曰.此不以異法相示
卽以自法自示.如石人手足.所以者何.離手足更無石人.如是雖不離色等是地亦以
自體自示.有何咎耶。答曰.若說地以色等自示.無有此理。汝雖說石人喻.是喻不然.所
以者何.若示石人手時以餘身爲石人.又空中亦可說有.如說石人身時爾時石人更
無有餘而亦得說.如佛說是身中有髮毛血肉等離此髮等更無有身.是髮等所依止
處雖無別依處而亦可說.故知說石人者亦是妄說.汝若以石人成地.亦無地也。汝經
中說有色香味觸是地.是地卽無如身.故知色香味觸非卽是地。又諸求那中不得相
示.不得言色是有香.但得言地有色香味觸.故知非一。又色等心地心各異.故知色等

回页首

非地。又色等名異.地名亦異。問曰.心異名異.皆和合中有異。答曰.若心與名但和合故
有.和合但是名字.然則地但有名字.無一論也。又地可以一切根知.何以知之。人作是
念我見地齅地嘗地觸地.若色香味觸是地.不應但色中生地想謂我見地.香等亦如
是.而實但色中生地想.故知非色等是地。假名字因緣一分中亦可說假名名字.如人
伐樹亦言伐樹亦言伐林.又諸求那邊陀羅驃異.是中所有因緣.以是因緣不成一論。
又僧佉人說五求那是地.是亦不然.所以者何.如先說聲離色等念念滅相續更生.非
成四大因.故知非一切四大盡有聲也。
破異品第一百四十四
問曰.異論中有何等過。答曰.離色等法更無地也.何以知之.不離色香味觸生地心.但
於色等法中生心.所以者何.如色異聲等異不待聲等而生色心.若離色等別有地者
亦應不待色等而生地心.而實非不待.是故無別有地。問曰.非不待餘法.要待色相而
生色心。答曰.破總相品中當說離色無別色相.是故不然。又異地等法無根能知.故知

回页首

無別地等。問曰.地等以二根可取謂身根眼根.何以知之.眼見知是瓶.以身根觸亦知
是瓶.是故汝言無根取地是事不然。答曰.若爾是瓶則四根取.亦以鼻根齅泥舌根嘗
泥。問曰.鼻根舌根不能取瓶.所以者何.闇中不能分別若齅瓶若齅盆若嘗瓶若嘗盆。
答曰.雖不能分別瓶盆.而於泥中生知謂齅泥嘗泥。又若埋[一]瓶出口.若見若觸不能定
知是瓶是釜爲是破瓦.故知眼根身根亦不應取瓶。又於闇中雖生瓶心.不能分別金
瓶銀瓶.故知眼根身根亦不能取瓶。又鼻根舌根能取華果乳酪等法.眼根身根則不
能取.如雖見華等不能分別知香臭美惡及甘酢等.是故若謂眼根身根知陀羅驃而
鼻根舌根不知無有是事。如鼻根舌根不能異陀羅驃而亦有分別.眼根身根亦如是.
雖無異陀羅驃而亦得分別。又五根中無有取假名知.故知假名非眼身鼻舌諸根所
得.第六根中有[二]知能知假名.所以者何.意識能緣一切法故。又眼若能見色見非色者.
亦應能見聲等.若爾則不復須耳等諸根.是事不可.是故不以眼根身根[三]取陀羅驃。問
曰.以色了陀羅驃則眼能見.非一切異色法皆可見也。答曰.以色了瓶是事不然.所以
注：
[一]原刻作盆．今依麗刻改．
[二]原刻作如．今依麗刻改．
[三]原刻作耳．今依麗刻改．

回页首

者何.誰作瓶色.但是和合.是故非色了瓶。又若以可見法了餘法令可見者.以瓶等不
可見法了色.色亦應是不可見.又瓶應二種.亦可見亦不可見.以爲可見不可見法所
了故。又若要以色等法了故眼等根可知者.色相不應是眼根所知.所以者何.汝法因
色根故色可見.是色相更無有相.然則色相應不可見.是故不然。又若以色了故可見
者.一切諸根盡應知陀羅驃.耳根亦應知虚空以聲了故.又應以身根知風以觸了故.
而汝法不然.是故無此了法。問曰.餘法不能爲了.但色能作了。答曰.不然.是中無有因
緣但色能爲了而餘法不能.如汝說大多陀羅驃是中色可見.如是則因色故得色.應
當以色相了色然後可得.不但色能爲了.若如是說猶不離先過。又異時生色心異時
生瓶心.是故縱色能了於瓶何益。又如盲人習瓶量故.雖失眼根.觸亦知瓶.是故非但
色能爲見因。又盲人身根亦能知風.是故非但色了故能生知。又汝經中亦說觸來觸
身非地水火當知不可見相是風.此亦不然.所以者何.盲人知此風時亦不知此觸爲
是可見爲非可見。又人眼見數量等法.是中無有色了。又聞香亦得知非香法.嘗味亦

回页首

能知非味法.是故要以色了陀羅驃然後可知是事不然。問曰.若色了於見中非因者.
若數量等法在不可見陀羅驃中.及風亦應可見。答曰.我法離色更無餘法可見.故知
隨法中有色生則眼能見.眼見色已卽生瓶想.若法中無色生是中雖有眼不生異瓶
想.是故若離色等別有瓶者無此理也。
破不可說品第一百四十五
問曰.不可說論中有何等過。答曰.實法無有於一異中不可說者.所以者何.無有因緣
譬喻以此知不可說.色等法實有.故非不可說也。又諸法各有自相.如惱壞是色相更
無異相.云何名不可說。又隨識差別故法有差別.如以眼識知色不知聲等.是故此中
無不可說。又色是色入所攝非聲等攝.若汝欲令有不可說者.色是色是可說.色是非
色是不可說.聲等亦如是。又諸法有次第數.若不可說則諸法無數.所以者何.第一第
二不相異故。故知實無不可說法.但於假名中爲一異故說不可說。
破無品第一百四十六

回页首

問曰.無論中有何等過。答曰.若無則無罪福等報.解脱等一切諸法。又若執無所有是
執亦無.以無說者聽者故。又有無等論皆以信故說.若信現知若信比知若隨經書.若
說無所有則不在此三中。汝意或謂我隨經書.是事不然.經書意亦難解.或時說有或
時說無.云何取信。若信比知.要先現見然後比知。又瓶等法今現見有.以能生心故.隨
能生心則有此法.故非無也。又今瓶瓫等現有差別.若一切無何有差別。汝意或謂以
邪想故有分別者.何故不於空中分別瓶等。又汝若謂以癡故生物心者.若一切無此
癡亦無.何由而起。又汝意謂一切法無.是知何緣得生.諸知不以無緣而生.以知物故
名知.是知不應言無。又若都無者令一切人應隨意所爲.而諸善人皆樂布施持戒忍
等善法遠離不善法.故知非無。又瓶等法今現可知.而汝言現在皆無。以無法故亦不
應信經書.然則何因緣故說一切無.故一切無是事應明。若不能以因緣明者.他人所
執自然應成.他論成故汝法則壞.若有因緣可成則不名爲無。
立無品第一百四十七

回页首

說無者言.汝雖以言說破空然諸法實無.以諸根塵皆不可得故.所以者何.諸法中無
有有分可取.是故一切法不可取.不可取故無。汝若謂有分雖不可取諸分可取者.是
事不然.諸分中不生心.所以者何.麤瓶等物可取故。又分不作有分.所以者何.因有分
故說分.有分無故分亦無.又無陀羅驃.求那無分.是故無分。又若見細分則應常生分
心不生瓶心.所以者何.若常念分終不應生瓶心。又若先憶分後生瓶心則瓶心應久
乃生.而實不久生.故不念分。又若見瓶不生分別分心卽生瓶心。又無一切分.所以者
何.一切分皆可分析壞裂乃至微塵.以方破塵終歸都無。又一切諸法究竟必生空智.
是故第一義中諸分皆無。又若說分者則破二諦.所以者何.若人說無有分但有諸分
則無去來見斷等諸業.如是則無世諦.汝以第一義爲空.第一義中亦無諸分.故知但
說諸分則不入二諦.不入二諦故無。又若法可過卽爲是無.如因分過有分.亦更因餘
分過無分.以可過故無此分論。又色等亦無.所以者何.眼不能見細色.意不能取現在
色.是故色不可取。又眼識不能分別是色.意識在過去不在色中.故無有能分別色者.

回页首

無分別故色不可取。又初識不能分別色.第二識等亦復如是.是故無有能分別色者。
問曰.眼識取色已後以意識憶念.是故非無分別。答曰.眼識見色已卽滅.次生意識.是
意識不見色.不見云何能憶.若不見而能憶者盲人亦應憶色.而實不憶.是故意識不
能憶也。問曰.從眼識生意識.是故能憶念。答曰.不然.所以者何.一切後心皆因眼識生.
皆應能憶。又終不應忘.以從彼生故.而實不然.故知意識亦不能憶.如憶虚空取色瓶
等.萬物亦皆虚誑無而妄取.是故無一切物。又若說眼見爲到色見爲不到能見.若到
則不能見.眼無去相是事先明.若不到而見應見一切處色.而實不見.故知非不到能
見。問曰.色在知境則眼能見。答曰.何名知境。問曰.隨眼能見時名爲知境。答曰.若眼不
到亦名知境者.一切處色應盡是知境.是故到與不到俱不能見.故知色不可見。又若
先有眼色後眼識生.是眼識則無依無緣.若一時則不名眼色因緣生識.一時無相因
故。又眼是四大.若眼能見.耳等亦應能見.同四大故.色亦如是。又是眼識應若有處若
無處二俱有過.所以者何.若眼識依眼是則有處.若物無處則不得依止。若汝謂識於

回页首

眼少分處生.若徧生若二眼中一時生識則有處.有處則有分.如是則以衆識而成一
識.有如是過.亦有多識一時生過。又一一識分不能識有分者應識.而實無有分。有如
是過。若無處.則不應依眼。
破聲品第一百四十八
說無者言.一語尚無.所以者何.心念念滅聲亦念念滅。如說富樓沙.是語不可聞.所以
者何.隨聞富識不聞樓.識聞樓識不聞沙.無有一識能取三言.是故無識能取一語.故
知聲不可聞。又散心聞聲.定心則不能聞定心所知是實是故聲不可聞又是聲若到
不到俱不可聞.俱不可聞故無聲。又有人說耳是虚空性.以其無物故名虚空.是故無
耳.無耳故無聲.又聲因緣無.是故無聲。聲因緣者謂諸大和合.是和合法不可得.所以
者何.若諸法體異則無和合.若無異體云何自合.設在一處亦念念滅.是故不得和合。
破香味觸品第一百四十九
香不可取.所以者何.以鼻識不能分別是瞻蔔香是諸餘香.意識不能聞香.是故意識

回页首

亦不能分別是瞻蔔香。問曰.雖不能分別是瞻蔔香.但能取香。答曰.不然.如人不得瞻
蔔樹.以愚癡故生瞻蔔樹心.如是不得香體以愚癡故而生香心。又如先說香若到不
到而取二俱有過.是故無香。味亦如是。觸亦無.所以者何.微塵等分中尚不生觸知如
先說.是故無觸。
成實論卷第十三


成實論卷十四

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第十四
        訶梨跋摩造
         姚秦三藏鳩摩羅什譯
破意識品第一百五十
意識亦不能取法.所以者何.意識不能取現在色香味觸.先已說過去未來則無.是故
意識不取色等。問曰.若意識不知色等法.應知自體。答曰.法不自知.所以者何.現在不
可自知.如刀不能自割.過去未來無法故.亦無餘心.是故意識不能自知。問曰.若人知
他心時則意識能知心法。答曰.如人心不自知亦作是念言我有心.於他心中亦復如
是。又若未來法無亦能生知.他心若如是有何咎。又意能緣法則有多過.如意到緣識
不到緣及意不應憶色等.以此過故意識不知法。
破因果品第一百五十一
說無者言.若有果.應因中先有求那而生.先無求那而生.二俱有過。如兩手中先無聲

回页首

而能有聲.酒因中先無酒亦能生酒.車因中先無車而能成車.故非因中先有求那而
生果也。汝若謂因中先無求那而生果者.則以無色風之微塵應能生色.若爾風則有
色.金剛等中亦應有香。又現見白縷則成白氎.黑縷還成黑氎.若因中先無求那而生
果者.何故白縷但能成白不成黑耶.故非因中先無求那而成果也。理極此二而俱有
過.是故無果。又若因中有果則不應更生.有云何生.若無亦不應生.無云何生。問曰.現
見作瓶.云何無果。答曰.是瓶若先不作云何可作.以其無故.若先已作云何可作.以其
有故。問曰.作時名作。答曰.無有作時.所以者何.所有作分已墮作中.所未作分墮未作
中.故無作時。又若瓶有作應若過去未來現在.過去不作已失滅故.未來不作以未有
故.現在不作以是有故。又因作者故有作業成.是中作者實不可得.所以者何.頭等身
分於作無事故無作者.無作者故作事亦無。又因於果若先若後若一時皆不然.所以
者何.若先因後果因已滅盡以何生果.如無父云何生子.若後因先果因自未生云何
生果.如父未生何能生子.若因果一時則無此理.如二角並出不得言左右相因.理極

回页首

此三而皆不然.是故無果。又此因果若一若異二俱有過.所以者何.若異則應離縷有
氎.若一則縷氎無差.又世閒不見有法因果無別。又若有果應自作他作共作無因作.
是皆不然。所以者何.無有法能作自體.若有自體何須自作.若無自體何能自作.又不
見有法能作自體.故不自作。他作亦不然.所以者何.眼色於生識無事故不他作.又無
作想故一切諸法無有作者.如種不作是念我應生芽.眼色亦不作是念我等應共生
識.是故諸法無有作想。共作亦不然.有自他過故。無因作亦不然.若無因亦無果名。若
四種皆無.云何有果.若有應說。又此果應若先有心作.若先無心作。若先有心作.胎中
小兒眼等身分誰有心作.自在天等亦不能作先已說.業亦無心於作.是業在過去中
云何當有心作.是故業亦無心。若先無心作.云何苦他者得苦.樂他者得樂.又現作業
中亦以心分別應如是作不應如是作.若無心作云何有此差別。是故先有心無心是
皆不然。如是等一切根塵皆不可得.是故無法。
世諦品第一百五十二

回页首

答曰.汝雖種種因緣說諸法皆空.是義不然.所以者何.我先說若一切無是論亦無.亦
不在諸法中.如是等破空汝竟不答猶故立空.是故非無一切諸法。又汝所說無根無
緣等.是事非我等所明.所以者何.佛經中自遮此事.謂五事不可思議.世閒事衆生事
業因緣事坐禪人事諸佛事.是事非一切智人不能思量決斷.但諸佛有能分別法智.
聲聞辟支佛但有通達泥洹智慧於分別諸法智中但得少分.諸佛於一切法一切種
本末體性總相別相皆能通達.如人舍宅等物易壞難成.如是空智易得.正分別諸法
智慧難生。問曰.如佛坐道場所得諸法相.如佛所說.當如是說。答曰.佛雖說一切法.不
說一切種.以不爲解脫故.如佛說諸法從因緣生.不說一一所從因緣.但說要用能滅
苦者.彩畫等諸色伎樂等諸音諸香味觸無量差別不可盡說.若說亦無大利.故佛不
說如是等事.不得言無。又如人不知分別彩畫等法便言其無.汝亦如是.所不能成事
而便說無是事.於知者則有不知者爲無.如生盲人言無黑白我不見故.不可以不見
故便無諸色.如是若不能以因緣成故便言無一切法。又諸佛世尊一切智人我等所

回页首

信.佛說有五陰.故知色等一切法有.如瓶等以世諦故有。
滅法心品第一百五十三
問曰.汝先言滅三心名滅諦.已知滅假名心因緣.今何謂法心.云何當滅。答曰.有實五
陰心名爲法心.善修空智見五陰空.法心則滅。問曰.行者觀五陰空.謂五陰中無常法
定法不壞法不變法我我所法.以無此法故言其空.非不見五陰。答曰.行者亦不見五
陰.所以者何.行者斷有爲緣心得無爲緣心.是故行者不見五陰但見陰滅。又若見五
陰則不名爲空.以陰不空故.如是空智則不具足。問曰.行者見色以無我故空.如經中
說行者見此色空乃至見此識空.當知非無色等諸陰。答曰.有如是言但非清淨.如法
印經中說行者見色等法無常敗壞虚誑厭離之相.是亦名空但未是清淨.是人於後
見五陰滅是觀乃淨.故知見諸陰滅。問曰.以有爲緣智何故不得清淨。答曰.行者或時
起五陰想故假名心還生.是故有爲緣心不得清淨.若證諸陰滅則五陰不復現前.成
假名因緣滅故假名想則不隨逐譬如有樹翦伐焚燒灰炭都盡樹想乃滅不復隨逐.

回页首

是事亦爾。又佛語羅陀汝破裂散壞衆生令不現在.又一經說汝羅陀破裂散壞色乃
至識令不現在.故知若壞衆生是假名空.若破壞色是名法空。[一]又二種觀.空觀無我觀.
空觀者不見假名衆生.如人見瓶以無水故空.如是見五陰中無人故空.若不見法是
名無我。又經中說得無我智則正解脫.故知色性滅受想行識性滅是名無我.無我卽
是無性。問曰.若以無性名無我者.今五陰實無耶。答曰.五陰實無.以世諦故有.所以者
何.佛說諸行盡皆如幻如化以世諦故有.非實有也。又經中說第一義空.此義以第一
義諦故空非世諦故空.第一義者所謂色空無所有乃至識空無所有.是故若人觀色
等法空是名見第一義空。問曰.若五陰以世諦故有.何故說色等法是真諦耶。答曰.爲
衆生故說.有人於五陰中生真實想.爲是故說五陰以第一義故空。問曰.經中不說有
業有果報但作者不可得耶。答曰.此因諸法說作者不可得是說假名空.如經中說諸
法但假名字.假名字者所謂無明因緣諸行乃至老死諸苦集滅.以此語故知五陰亦
第一義故無。又大空經中說.若人言此老死其老死.若人說身卽是神若說身異神異.
注:
[一]無人法爲空無我義.(章一.二無我.)

回页首

此言異而義同.若有此見非我弟子非梵行者.若遮其老死則破假名.遮此老死則破
五陰。又說生緣老死名爲中道.當知第一義故說無老死.世諦故[一]說生緣老死。又如過
瓶相則第一義故無瓶.如是過色等法則第一義故無色。又經中說若法是誑卽是虚
妄.若法非誑卽名爲實.諸有爲法皆變異故悉名爲誑.誑故虚妄.虚妄故非真實有.如
偈說.世閒虚妄縛狀如決定相.實無見似有深觀則皆無.當知諸陰亦空。又見滅諦故
說名得道.故知滅是第一義有非諸陰也.若諸陰實有.行者亦應見而得道.而實不然.
故知五陰非第一義有。又以陰滅爲實.故知諸陰非實.不可言諸陰是實無陰亦實。又
所有見法皆以癡故.如人眼不可誑則不見幻.如是若無愚癡則不見諸陰.是故諸陰
非第一義有。又經中說隨有我則是動處.而陰中有我.如阿難說因法成我.謂因色陰
乃至識陰。又如諸上座比丘問差摩伽汝以何事爲[二]我.差摩伽言我不說色是我不說
離色是我.乃至識亦如是.但於五陰中我慢未斷.此經意以學人或時散亂念故則起
我慢.若攝心念五陰滅我慢卽滅.如華非但根莖枝葉爲華.亦不離此爲華.如是非色
注:
[一] 原刻作諸.今依麗刻改.
[二] 原刻下衍答日二字.今依麗放删.

回页首

等是我亦不離色等是我.如是滅我因緣則我慢不起.故知諸陰亦空。又行者應滅一
切相證於無相.若實有相何爲不念.非如外道離於色時知實有色但不憶念.行者要
見色等諸陰滅盡.見盡滅故名入無相.故知色等非第一義。又隨有五陰則有我心.當
知無五陰故我心則滅.是故諸陰皆空。又水沫經中佛說若人見水聚沫諦觀察之知
非真實.比丘亦爾.若正觀色陰卽知虚誑無牢無堅敗壞之相.觀受如泡想如野馬行
如芭蕉識如幻亦復如是.此中五喻皆示空義.所以者何.眼見水沫消時還無.泡等亦
爾.故知諸陰非真實有。又若佛弟子深厭生死.皆以見法本來不生無所有故.若見無
常則但能生敗壞苦相.若見無性無餘相故則能具足行苦.具此三苦名得解脫.當知
一切諸法皆空。又空是解脫門.此空非但是衆生空.亦有法空.如說眼生時無所從來.
滅時無所至處.則知過去未來眼空.現在眼亦以四大分別故空.如佛說眼肉形中所
有堅依堅名爲地等.若得此空則說無所有。又說一切諸行斷故名斷性.離故名離性.
滅故名滅性.故知一切諸行皆滅.若實有諸行則無正斷離滅.滅名爲無.當知第一義

回页首

故諸行皆無.但以世諦故有諸行。
滅盡品第一百五十四
若緣泥洹是名空心。問曰.泥洹無法.心何所緣.答曰.是心緣無所有是事先明.爲知泥
洹故。問曰.此空心於何處滅。答曰.[一]二處滅.一入無心定中滅.二入無餘泥洹斷相續時
滅.所以者何.因緣滅故此心則滅.無心定中以緣滅故滅.斷相續時以業盡故滅。論者
言.行者若能滅此三心則諸業煩惱永不復起。問曰.何故不起。答曰.是人具足無我故
業煩惱滅.如燈煙墨.有所依處則住.無依處則不住也.如是若有我心依處業煩惱則
集無則不集。又無漏正見燒盡諸相令無有餘.如劫火燒地等無餘.以無相故諸業煩
惱則不復集。又有我心者則業煩惱集.阿羅漢通達空智無我心故則不復集。問曰.是
人雖新業不集.以故業故何得不生。答曰.是人以正智慧壞此業故不能得報.如焦種
子不復能生。又若無愛心則諸業不能得報.如地無潤則種不生。又此行者於諸識處
悉滅諸相識無所依.故無生處.如種無依則不得生。又業煩惱具故能受身.不具則滅.
注:
[一]無漏有數滅義.(章二.三無爲.)

回页首

是人無煩惱故因緣不具.雖有諸業不能受生。又衆生以煩惱故受諸趣身.以受身故
諸業於中能與果報.若無煩惱則不受身.不受身故諸業云何能與果報.如人負債依
恃勢力則債主不能得便.行者亦爾.若不在生死.雖有諸業不能與報。又如人被縛餘
人則能隨意毁辱.如是衆生爲煩惱所縛.隨業多少皆能與報.得解脫者則不能得便。
又自業能與果報.是人行空行故.於諸法中無有自相.是故諸業不能與報.如以兒爲
奴則無有財分.此亦如是。又煩惱力能轉諸業.煩惱勢盡則諸業不轉.如輪雖在動勢
盡故則不復轉。又煩惱力能變諸業.如母愛子血變爲乳.愛心滅故則不復變.如是煩
惱力故業能與報.離則不能。又是人以戒定慧等功德修身.勢力大故諸業不能得便.
是故雖有故業不能與報。如是此人故業現在少償新業不造.如火燒薪薪盡則滅.是
人亦爾.以不受故滅。滅三心故於一切諸苦永得解脫.是故智者應滅三心。
道諦聚定論中定因品第一百五十五
論者言.今論道諦.道諦者謂八直聖道.正見乃至正定。是八聖道略說有二.一名三昧

回页首

及具.二名爲智.今當論三昧。問曰.三昧何等相。答曰.心住一處是三昧相。問曰.是心云
何得住一處。答曰.隨所多習於此處住.若不多習則速捨離。問曰.當云何習。答曰.隨所
樂習。問曰.云何能樂。答曰.身心麤重名苦.以猗法除身心麤重相則能生樂。問曰.云何
生猗。答曰.以歡喜因緣故身心調適。問曰.云何生喜。答曰.從念三寶及聞法等心悅故
生。問曰.云何心悅。答曰.從清淨持戒心不悔生。問曰.已說三昧因.今三昧復是誰因。答
曰.是如實智因.如實智者謂空智也.如說行者如是攝心清淨心除蓋心住心不動心
則能如實知苦聖諦集滅道聖諦.是故欲得如實智者當勤精進修習三昧.散心者尚
不能得世閒經書工巧等利.何況能得出世閒利.故知一切世閒出世閒利皆以定心
故得。又一切妙善皆由正智.一切鄙惡皆由邪智.如經中說無明爲首無慚愧隨從起
一切惡.以明爲首慚愧隨從起一切善.而三昧是正智慧因.故知一切妙善皆因三昧.
是故當勤精進修習。
定相品第一百五十六

回页首

問曰.汝說心住一處是三昧相.三昧與心爲一爲異。答曰.[一]三昧與心不異。有人說三昧
與心異.心得三昧則住一處.雖有此言是義不然.若心得三昧能於緣中住者.是三昧
亦住緣中亦應更因餘三昧住.如是無窮.是事不可。若是三昧自然住者.心亦如是不
應因三昧住.是故若言三昧異心於義無益。又受想等諸心數法亦於緣中住.此復更
因何法故住.是事應說。若受想等各有三昧.卽同先過。又經中但說一心是三昧相.不
說心得三昧故住.故知不然。又言一心則不明餘法.如先說隨心樂處於此緣住.當知
心邊無別三昧.隨心久住名爲三昧。問曰.是三昧爲有漏.爲無漏。答曰.三昧二種.有漏
無漏.世閒諸禪定是有漏.入法位時諸三昧名無漏.所以者何.是時名爲如實知見。爾
時二種.亦名三昧亦名爲慧.攝心故名三昧.如實知故名慧.攝心有三種.善不善無記.
是中以善攝心爲三昧.非不善無記。此三昧亦有二種.一是解脫因一非解脫因.解脫
因者名爲定根.有論師言但無漏定名爲定根.是語不然.若有漏無漏能爲解脫因者
皆名定根。是三昧隨住緣故分別三種.小大無量.心少時住若見小緣是名爲小.餘二
注:
[一]定唯心爲體義.(章十三.八禪定.)

回页首

亦爾。又隨時故有三種相.制相發相捨相.心退沒時應用發相.心掉動時應用制相.心
調適時應用捨相.如金師冶金或炙或漬或時捨置.若常炙則消.常漬則生.若常捨置
則不調柔.行者心亦如是.若動不制則常散亂.若沒不發則復懈怠.若適不捨則還不
適。又如調馬.若疾則制.若遲則策.若調則捨.行者調心亦復如是。又此三昧有三種方
便.入定方便住定方便起定方便.如法入定是入定方便.在定不動是住定方便.如法
起定是起定方便。問曰.云何得此三種方便。答曰.行者取自心相如是制如是發如是
捨則能入定.住出亦爾。問曰.但直取定.何用方便。答曰.若不生此三種方便則有過咎
不得隨意.欲入則起欲起還入.有此等過。又以利爲損以損爲利.如見少淨色及少光
明謂得大利.若念無常苦空等心不得樂反謂爲損。問曰.行者何故或有得定或不得
耶。答曰.得定因緣有四.一者今世勤習.二者前身有緣.三者善取定相.四者聞隨定法。
又修定四種.一常勤習而不一心行.二一心行而不常修習.三亦常修習亦一心行.四
不常習不一心行。又有四種.有多善少慧.有少善多慧.有多善多慧.有少善少慧.於此

回页首

中第三行者必能得定.第四必不能得.第一第二若調等則得。
三三昧品第一百五十七
問曰.經中說三三昧.一分修三昧共分修三昧聖正三昧.何者是耶。答曰.一分修者.若
修定不修慧.或修慧不修定。共分修者.若修定亦修慧.是世閒三昧在[一]煖等法中。聖正
三昧者.若入法位能證滅諦則名聖正.何以知之.如長老比丘說行者以定修心因慧
能遮煩惱.以慧修心因定能遮煩惱.以定慧修心因性得解脫.性謂斷性離性滅性。又
若定慧一時具足故名聖正.如以定慧得解脫名俱解脫。問曰.有人言.一分修者若因
三昧能見光明不見諸色若見諸色不見光明.共分修者謂能見色亦見光明.聖正者
謂學無學所得三昧.是事云何。答曰.無有經說唯見光明而不見色.經中但說我本曾
見光明亦見諸色.今失光明亦不見色。又汝應說因緣何故能見光明而不見色如是
等.故汝說非也。問曰.又經中說三三昧.空無相無願.是三三昧云何差別。答曰.[二]若行者
不見衆生亦不見法是名爲空.如是空中無相可取此空卽是無相.空中無所願求是
注:
[一] 原刻作暖.今依麗刻改.
[二] 就現法說三解脫門義.(章二.三解脫門.)

回页首

空卽名無願.是故此三一義。問曰.若爾.何故說三。答曰.是空之能謂應修空.修空得利
謂不見相.不見相故無相.無相故不願.不願故不受身.不受身故脫一切苦.如是等利
皆以修空故得.是故說三。問曰.有論師言.若三昧以空無我行是名爲空.若行無常苦
因集生緣道如行出是名無願.若行滅止妙離是名無相.是事云何。答曰.汝言行無常
苦名無願者.此則不然。所以者何.佛常自說若無常卽是苦.若苦卽是無我.知無我則
不復願.故知亦以空故不願。若說行因集生緣名無願者.此或可爾。所以者何.經中說
見所有生相皆是滅相則生厭離。又道中不應有無願行.所以者何.願是愛分.如經說
上中下願道中不生貪愛.是故不應有無願行。又經中說五陰滅故名滅.當知隨無五
陰是名爲空.空卽是滅.是中無願.以愛身故願.故知此三一義不應差別。問曰.又經中
說三三昧.空空.無願無願.無相無相.何者是耶。答曰.以空見五陰空.更以一空能空此
空.是名空空。以無願厭患五陰.更以無願厭此無願.是名無願無願。以無相見五陰寂
滅.更以無相不取無相.是名無相無相。問曰.有論師言.是三三昧名有漏.是事云何。答

回页首

曰.此非有漏.所以者何.是時無漏能使故。[一]又此三昧於空等勝.云何當是有漏。問曰.若
空等三三昧實是智慧.何故名三昧耶。答曰.諸三昧差別故。又三昧能生如實知見故
名三昧.果中說因故。問曰.有論師言是空空等三三昧但無學人得非餘人.是事云何。
答曰.[二]學人亦應得.所以者何.行者應證有漏無漏一切法滅.是故學人亦應當證無漏
法滅。
四修定品第一百五十八
有修定爲現在樂.有修定爲知見.有修定爲慧分別.有修定爲漏盡。[三]若三昧能得現在
樂.謂第二禪等.何以知之.佛說第二禪謂從三昧生喜樂爲名爲餘法.如入舍衞城爲
飯食故。問曰.初禪亦有喜樂.何故不說有現樂耶。答曰.初禪雜諸覺觀能散心故.不說
現樂。問曰.第二禪亦有喜等能亂心法.何故名樂。答曰.先滅諸覺深攝心故.說喜等爲
樂.但以行苦故一切名苦。又初禪中苦麤.二禪等中苦細.苦細故得名爲樂。問曰.第二
禪等亦有後世樂行.何故但說爲現在樂。答曰.如爲阿闍世王說現在沙門果。又以近
注:
[一] 重空三昧無漏義.(章二.三解脫門.)
[二] 學人得重空三昧義.(章二.三解脫門.)
[三] 二禪以上爲正法樂義.(章十一.四修定.)

回页首

故說。又爲破五欲樂故說現在樂.若人貪著五欲樂故不得諸禪.爲是故說汝等若能
離五欲樂當得勝現在樂。又諸佛不讚受後身.故不說後樂。又世閒人言在家人樂非
出家人.是故佛說此是出家人現在樂也。又是四修定皆爲現樂.以初受名故獨說現
樂。問曰.若是四修定能成種種利.何故但說此四利耶。答曰.利有二種.世閒利出世閒
利。第二修定爲世閒利所謂知見.[一]知名八除入十一切入等利.見名五神通等利。所以
者何.是利眼見故名爲見.是事因取光明故成故爲知見說光明相。二是出世閒利.[二]以
慧分別五陰名慧分別.故經中說慧分別者行者若生諸受諸覺諸想皆能別知。別知
受者諸觸因緣受無有受者.別知覺者此計我覺云何令無.謂分別男女等假名想破
此想故則無諸覺.如經中說諸覺何因所謂爲想.故知但破想故則無諸覺.諸覺無故
諸受亦無.故知破假名故名慧分別。以慧分別故得漏盡.如經中說行者觀五陰生滅
相故能證陰滅。故知一切世閒出世閒利皆攝在四中。問曰.有論師言第四禪中能得
阿羅漢果無礙道名爲漏盡.是事云何。答曰.[三]是中無有差別因緣但第四禪中無礙道
注:
[一] 修除入及一切入爲知見義.(章十一.四修定.)
[二] 慧分別爲修慧義.(章十一.四修定.)
[三] 一切地無礙道有漏義.(章十一.四修定.)

回页首

名爲漏盡非餘.是故不然。又修定爲三種利.一爲現樂.二爲知見.三爲斷結。或說爲二.
如說爲畢竟盡故善清淨故.生死盡故分别種種性故.是有眼者說道.是中前三說斷
後一說知.佛於此中不說現樂。
成實論卷第十四


成實論卷十五

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第十五
        訶梨跋摩造
         姚秦三藏鳩摩羅什譯
四無量定品第一百五十九
慈悲喜捨。慈名與瞋相違善心.如善知識爲善知識常求利安.行者亦爾爲一切衆生
常求安樂.是故此人與一切衆生爲善知識。問曰.何謂善知識相。答曰.常相爲求今世
後世利益安樂.終不相違求無益事.行者亦爾但爲衆生求安樂事不求非安樂事。悲
名與惱相違慈心.所以者何.亦爲衆生求安樂故。問曰.瞋惱有何差別。答曰.心中生瞋
念欲撾打害此衆生.從瞋起身口業則名爲惱。又瞋爲惱因.懷瞋心者必能行惱。喜名
嫉妒相違慈心.妒名見他好事心不忍則生嫉恚.行者見一切衆生得增益事生大歡
喜如自得利。問曰.此三皆是慈耶。答曰.卽是慈心差別三種.所以者何.不瞋名慈.有人
[一]雖能不瞋而見苦衆生不能生悲.若能於一切衆生中深行慈心如人見子遭急苦惱.
注:
[一]原刻此二字互倒.今依麗刻改.

回页首

爾時慈心轉名爲悲。或有人於他苦中能生悲心而不能於他增益事中生歡喜心.何
以知之.有人見怨賊苦尚或生悲.見子得勝己事尚不能喜.行者見一切衆生得增益
事生歡喜心如己無異是名爲喜。故知慈心差別爲悲喜。問曰.何所捨故名捨。答曰.隨
見怨親則慈心不等.於親則重.於中不如.於怨轉薄.悲喜亦爾.是故行者欲令心等於
親捨親於怨捨怨.然後於一切衆生慈心平等.悲喜亦爾.故經中說爲斷憎愛修習捨
心。問曰.若爾則無別捨心.但以心平等故名爲捨。答曰.我先說慈心差別爲悲喜等。又
慈心以下中上法故有三種.能令此三平等故名爲捨.如說以上慈心修習三禪。問曰.
以何方便得此慈心。答曰.後當說瞋恚過患.知此過患已當修慈心。又見慈心利益功
德.如經中說.行慈心者臥安覺安不見惡夢.天護人愛不毒不兵水火不喪.如是一切
從瞋生業無如之何.聞此利益故能修習。又行者生念.我起瞋恚自受果報非餘人受.
故應不瞋而修慈心。又行者思量.我以少惡加人則自受多惡百陪不啻.故應離惡。又
經中說五種除瞋因緣.常當憶念。又瞋恚非是行者所宜。又當念前八利益善事.除捨

回页首

惡事則瞋恚息。又當觀前人本末因緣.此人先世或爲我母懷妊生育爲我勤苦.或爲
我父兄弟妻子.云何當瞋.又念來世當或爲我父母兄弟.或作羅漢緣覺諸佛.云何可
瞋。又見惡人以行惡故兩世受苦.是故不瞋。又深觀前人體性善惡.若惡人加我何故
生瞋.如火燒人不應瞋也。又見前人爲煩惱所逼不得自在猶如鬼著.何爲生瞋。又隨
以何因緣修習忍辱應念此法.則瞋恚息慈心增長。忍功德者謂行者生念我若瞋他
卽爲凡鄙與彼無異.是故應忍.如佛說偈.譬如調象能堪刀箭.我亦如是能忍諸惡.又
偈說.惡口罵詈毁辱瞋恚.小人不堪如石雨鳥.惡口罵詈毁辱瞋恚.大人堪受如華雨
象.是故應忍。又以此惡事迴爲功德.以從諸惡成功德故。又行者知此衆生愚癡無識
猶如嬰兒不應瞋也.以此方便能修慈心。問曰.云何修悲。答曰.行者見諸衆生樂少苦
多故生悲心.我當云何於苦衆生更加諸苦。又見衆生深貪著樂.則生念言我今云何
斷他所願.故生悲心。又見苦衆生以現苦故苦.見樂衆生以無常故苦.是故一切衆生
皆有苦分或早或晚無得脫者.以是因緣故生悲心。問曰.云何修喜。答曰.行者見嫉他

回页首

利者是凡鄙相.是故修喜.作如是念我應與衆生樂.他今自得則是助我.故應生喜。又
見此嫉妒空無所益.不能損他但反自害。又如經中說嫉妒之過.欲離此過故生歡喜。
問曰.云何行捨。答曰.見不等心過欲令心等.是故行捨。又行者見貪恚心過.故修行捨。
問曰.是無量心在何地中。答曰.皆在三界。問曰.有論師言從三禪以上無喜根.是事云
何。答曰.我不說喜心是喜根性.但爲利他心喜不濁故名爲喜。[一]是四無量皆是慧性。問
曰.云何於無色界中有四無量心.以色相故分別衆生.彼中壞裂色相.云何當有。答曰.
[二]無色衆生亦可分別.如經中說當作有色及無色等。又經中說.修慈極遠得徧淨報.修
悲極遠得空處報.修喜極遠得識處報.修捨極遠得無所有處報.故知無色中亦有無
量。問曰.一一地中有一無量心.非想非非想處無耶。答曰.一切處有一切.但修上慈故
生徧淨處.以諸業生相似果報故。謂求樂衆生者還得樂報.悲亦如是.由有身故多集
諸苦.虚空中無色故.識處心於緣中深樂住故。捨極無所有處者.行者爲想所疲倦故
入無所有處。非想非非想處亦有無量.但以細微不了故不說。[三]又一切處有一切.隨多
注:
[一] 四無量以慧爲性義.(章十一.四無量.)
[二] 無色有四無量義.(章十一.四無量.)
[三] 一切處有一切無量義.(章十一.四無量.)

回页首

故說.徧淨中慈最上故.如是等。又諸禪定中四無量心受果報勝.以衆生緣故。問曰.有
論師言是四無量但緣欲界衆生.是事云何。答曰.[一]何故不緣餘衆生耶.應說因緣。佛於
無量經中說行者慈心普覆四方上下一切衆生.色無色界衆生亦有無常敗壞墮諸
惡趣.何故不緣。問曰.有論師言但生欲界行者能現入無量.是事云何。答曰.[二]一切處生
皆能現入。問曰.若彼中生亦能現入.則福不應盡.常生彼中。答曰.如彼中亦現入禪等
諸餘善法而亦有退沒.慈等亦爾。問曰.若有此理.何不速退。答曰.有如是業.雖有退因
緣而不速退.如欲天等雖有善業亦生惡道.是事亦爾。問曰.行慈三昧者.何故兵刃水
火不能害耶。答曰.是善福深厚諸惡不加.亦爲諸天所守護故。問曰.經說與慈俱修覺
意.有漏無漏云何俱修。答曰.是慈與覺意相順.如經中說若人一心聽法則能斷五蓋
修七覺意.不可聽法亦修覺意。又經中說汝等比丘修習慈心我保汝得阿那含果.慈
心雖不斷結.先以慈心集諸福德智慧利故得聖道慧能斷諸結.故說修慈得阿那含。
與慈修覺亦復如是。問曰.阿羅漢斷衆生想.云何行無量心。答曰.阿羅漢雖入慈心.不
注:
[一] 四無量通緣三界義.(章十一.四無量.)
[二] 一切處入四無量義.(章十一.四無量.)又慈悲觀一切地所攝義.(章十二.五停心.)

回页首

能集成慈業.以不受生故。問曰.諸佛世尊大悲云何。答曰.諸佛世尊有如是不思議智.
雖知諸法畢竟空而能行大悲深於凡夫.但不得定衆生相。問曰.悲與大悲有何差別。
答曰.悲名但心憐愍.能成辦事故名大悲.所以者何.菩薩見衆生苦.爲盡此苦勤修精
進。又於無量劫修習所成故名大悲。又以智眼見衆生苦.決定發心要當除滅故名大
悲。又多所利益故名大悲。亦無障礙故名大悲.所以者何.悲心或念他惡故生障礙.大
悲於種種深惡通達無礙。又悲心或有厚薄不等.一切平等故名大悲。又自捨己利但
求利他故名大悲.悲不如是.是名差別。如是慈等於佛皆名爲大.但以悲能救苦是故
獨說。
五聖枝三昧品第一百六十
經中說五聖枝三昧.謂喜.樂.清淨心.明相.觀相。喜是初禪二禪.喜相同故名爲一枝。第
三禪以離喜樂別爲一枝。第四禪中清淨心名第三枝。依此三枝能生明相觀相.是明
相與觀相爲因能壞裂五陰.觀五陰空故名觀相.能至泥洹故名爲聖。問曰.經中說五

回页首

聖智三昧.何者是耶。答曰.佛自說.行者作是念我此三昧聖清淨是名初智.此三昧非
凡夫所近是智者所讚是第二智.此三昧寂滅妙離故得是第三智.此三昧現在樂後
得樂報是第四智.此三昧我一心入一心出是第五智。佛示定中亦有智慧.非但繫心.
行者修習定時若生煩惱.於中生智除此煩惱.欲令三昧爲聖清淨是名初智。聖清淨
者謂非凡夫所近.是智者所讚.非凡夫者謂諸聖人.以得智故不名凡夫.此智能破假
名是第二智。薄諸煩惱貪等煩惱滅故名寂滅.寂滅故妙.離諸煩惱故得名爲離得.此
皆是離欲道是第三智。隨證煩惱斷得安隱寂滅.離熱樂故名現樂後樂.現樂名離煩
惱樂.後樂謂泥洹樂.是第四智。行者常行無相心故當一心出入.是第五智。是故若未
生此第五智[一]者應生.若生卽得三昧果。
六三昧品第一百六十一
問曰.經中說六三昧.有一相修爲一相.有一相修爲種種相.有一相修爲一相種種相.
種種相修亦如是.何者是耶。答曰.一[二]相者應是禪定.禪定於一緣中一心行故.種種相
注:
[一] 原刻作若.今依麗刻改.
[二] 原刻作切.今依麗刻改.

回页首

應是知見.知諸法種種性故.於五陰等諸法中方便故。問曰.云何一相修爲一相。答曰.
若人因定還能生定者是。一相修爲種種相者若人因定能生知見者是.一相修爲一
相種種相者若人因定能生禪定及五陰方便者是.種種相修亦如是。問曰.有論師言.
一相修爲一相者若人因第四禪證阿羅漢果是也.一相修爲種種相者若人因第四
禪證五神通者是.一相修爲一相種種相者若人因第四禪證阿羅漢果及五神通者
是.種種相修爲種種相者若人因五枝三昧證阿羅漢果及五神通者是.餘二亦爾.是
義云何。答曰.應說因緣.何故第四禪及阿羅漢果是一相五枝三昧及五神通名種種
相。又五枝不可爲依.五枝三昧是四禪明相觀相.云何依此得阿羅漢果。所以者何.要
依一禪得阿羅漢果.又亦不應依明相得阿羅漢果.是故非也。問曰.有人說六種入定.
順入.逆入.逆順入.順超.逆超.逆順超.是事云何。答曰.有論師言.行者欲趣滅盡定故次
第入出諸禪.是故不應若逆若順若逆順及超越等.五種入出得何利耶。[一]行者欲至滅
盡定.必應次第入.亦應次第起。又若得上地.何故更入下地.下地刺棘.如人不復樂小
注:
[一]入定無超越義.(章十三.八禪定.)

回页首

兒戲.又如人已巧不復樂拙.是事亦應如是。又若說超越.是事不然.經中但說次第入
諸禪定.行者若能超至第三.何故不能超至四五。若言力勢齊此.如人登梯可超一桄
超不能超二.此喻亦不必定.有大力人能至四桄.亦有能超百步.是故不然。經中雖說
佛入泥洹時逆順超越入諸禪定.此經與正義相違.不可信受。雖有此言.是義不然.所
以者何.若說行者趣滅盡定但應順入不須五種.行者若欲直趣滅定是則不須.若自
欲試心於禪定中能自在不退故逆順出入超越.如人乘馬若對敵陣則不須槃.若欲
調習則於閑時。若言下地刺棘不應入者.不以下地勝後便入.以是行者所行道故.若
言如人不樂小兒戲者.或以因緣爲小兒戲.如老伎人終日舞戲.非情所樂.爲教習故.
如是聖人逆順出入超越諸禪欲示天人及諸神仙諸禪定中自在力故。又佛入泥洹
時欲以深妙禪定熏修舍利.故自在入出逆順超越.又人見佛入無餘泥洹時則厭惡
一切諸有爲法.是故佛現珍愛此法.汝言此經違正義者是事不然。汝言何故不能超
至四者.菩薩藏中說超越相.從初禪起入滅盡定.從滅盡定起乃至入散心中.以心力

回页首

大故能如是。
七三昧品第一百六十二
論者言.有七依.[一]依初禪得漏盡乃至依無所有處得漏盡。依名因此七處得聖智慧.如
說攝心得生實智.有人但得禪定謂之爲足.是故佛言此非足也.應依此定更求勝法
謂盡諸漏.故說爲依。問曰.云何依此禪定得盡諸漏。答曰。佛說行者隨以何相何緣入
初禪.是行者則不復憶念是相是緣.但觀初禪中所有諸色若受想行識如病如癰如
箭痛惱無常苦空無我.如是觀時心生厭離解脫諸漏.乃至無所有處亦如是.但三空
處無色可觀。行者見欲界憒亂初禪寂滅.然後乃得.是故佛言勿念初禪寂滅樂相.但
觀初禪五陰八種過患.餘依亦爾。問曰.欲界何故不說依耶。答曰.[二]須尸摩經中說除七
依更有得聖道處.故知欲界亦有。問曰.有人言.依初禪邊未到地得阿羅漢果.是事云
何。答曰.[三]不然.若未到地有依是則有過.若能得未到地.何故不入初禪.是故不然。問曰.
非想非非想處何故不說依耶。答曰.彼中不了.定多慧少.故不說有依。七想定則七依
注:
[一] 初禪無漏斷一切煩惱義.(章二十.六通.)
[二] 欲界有定義.(章十三.八禪定.)
[三] 無未至定義.(章十三.八禪定)

回页首

也。問曰.佛何故說七依名七想定。答曰.外道無真智故但依止想.一切依止皆爲想所
汙不爲解脫故名想定.聖人能破壞想但依此定直取漏盡故名爲依.如說行者觀此
諸法如病如癰等。非想非非想處亦以想不了故不說想定。
八解脫品第一百六十三
論者言.經中說八解脫。初內色想觀外色.行者以此解脫壞裂諸色.何以知之.第二解
脫中說內無色想觀外色.以破內色故言內無色想.故知行者於初解脫中漸壞身色。
至第二解脫中內色已壞.但有外色。第三解脫中外色亦壞.故不見內外色.是名色空.
如波羅延經中說.壞裂色相斷滅諸欲內外無見我問是事。四解脫中說心識空.如六
種經中說.若比丘於五種中深生厭離餘但有識。當知是中四解脫壞裂諸[一]識.第八解
脫一切滅盡.所以者何.若滅色滅心則有爲都滅是名阿羅漢果.以如是次第乃得滅
盡.是名八解脫。有人言初二解脫是不淨第三解脫名淨.此事不然.所以者何.是名解
脫.無有以不淨觀而得解脫.淨觀亦無解脫.[二]但以空觀能得解脫。又外道能得淨不淨
注:
[一] 原刻作色.今依麗刻改.
[二] 初三解脫唯空觀義.(章十三.八解脫.)

回页首

觀而不名得解脫。問曰.外道亦能壞裂色相.此事云何。答曰。外道以信解觀壞裂色相.
非空觀也。所以者何.如用信解觀見身已死棄之塚間蟲獸食等。問曰.外道離色得無
色定.應有無色解脫。答曰.外道雖有無色定.以貪著故不名解脫.聖人因無色定能觀
四陰病等八事故名解脫。問曰.汝說滅定是阿羅漢果.此事不然.所以者何.學人亦名
得八解脫.汝說滅定名爲漏盡.然則學人應得漏盡。答曰.經中總相說滅.不分別言是
心滅是煩惱滅.如經中說二種滅一滅二次第滅.二種泥洹一現在泥洹二究竟泥洹.
亦說二種安隱一安隱二第一安隱.得安隱者亦二種一[一]得安隱二得第一安隱.是故
學人所得非真實滅。又經中說若比丘能入滅定一切事訖.若滅定非阿羅漢果.則不
應說一切事訖。問曰.學人實不得八解脫耶。答曰.經中說學人得九次第定.不說得滅
盡.行者若得滅盡而不能入諸禪定名慧解脫.若能入諸禪定而不得滅盡是名身證.
若二俱得名俱解脫.所以者何.諸漏是一分.障禪定法是一分.得解脫二分名俱解脫。
問曰.諸次第中滅諸解脫中滅有異耶。答曰.[二]名同而義異.次第中滅名心心數滅.解脫
注:
[一] 原刻作時.今依麗刻改.
[二] 解脫滅定別體義.(章九.滅盡定.)

回页首

中滅名諸煩惱滅.如經中說諸行次第滅.謂入初禪語言滅.入二禪覺觀滅.入三禪喜
滅.入四禪樂滅.入空處色相滅.入識處空相滅.入無所有處識相滅.入非想非非想處
無所有想滅.入滅盡定諸想受滅.於此諸滅更有勝滅.所謂行者於貪恚癡心厭得解
脫。問曰.云何知次第中心心數滅解脫中諸煩惱滅。答曰.滅名雖同義應有異.次第中
說想受滅.解脫中說無明觸受滅.所以者何.從假名生受.破假名則滅.次第中不爾.諸
經中如是差別。若直說行者得滅盡則一切事訖.當知爲證泥洹時諸煩惱滅.不說心
心數滅。問曰.若八解脫是滅煩惱法.則一切阿羅漢悉皆應得。答曰.皆得.但不能入.若
得證禪定則能得入。問曰.行者若無禪定.云何能得身心空及盡諸煩惱。答曰.是人有
定而不能證。[一]更有如電三昧.因是三昧得盡煩惱.如經中說我見比丘欲取衣時有煩
惱取衣已卽無煩惱如是等.所以者何.心如電三昧如金剛真智能破煩惱。又此義佛
第三力中說.所謂諸禪解脫三昧入垢淨差別如實知.於中禪名四禪.有人言四禪四
無色定皆名爲禪.解脫名八解脫.三昧名一念中如電三昧.入名禪解脫三昧中得自
注:
[一]章十三學義.又章十七賢聖義.以此三昧爲欲界定.

回页首

在力.如舍利弗說我於七覺中能自在出入.故知慧解脫阿羅漢有諸禪定但不能入.
深修習故能自在入。問曰.阿羅漢何故有不深修習諸禪定者。答曰.是人得道所作已
辦.樂行捨心故不善習若無捨心.則入定無難.如經中說行者善修四如意足能吹雪
山令爲塵末何況死無明耶.故知八解脫中說漏盡滅非入定滅。又經中說有明性.有
空性.有無邊虚空性.有無邊識性.有無所有性.有非想非非想性.有滅性.因闇故有明
性.因不空故有空性.因色故有無邊虚空性.因無邊虚空性故有無邊識性.因無邊識
故有無所有性.因無所有故有非想非非想性.因五陰故有滅性。若不能破壞五陰假
名相是名爲闇.若能破壞五陰假名則名明性.如佛教一比丘汝於空諸行中當觀諸
行空自調伏心.如人持燈入空室中所見皆空.行者取色證此色滅是名空性.外道因
無邊虚空處得離色.乃至因非想非非想處離無所有處。因諸陰有滅性者.行者[一]所有
思量所有作起皆滅爲妙.是名因諸陰有滅性。問曰.是諸性依何定故得。答曰.經中說
明性乃至非想非非想性皆以自行入定故得.謂行緣有爲道故得.所以者何.初緣色
注:
[一]原刻此二字互倒.今依麗刻改.

回页首

智是名明性.第二性亦取色取已分別令空.如是乃至非想非非想性滅性入滅一切
有爲法空故得滅.是中滅盡諸有爲法故.故知此中說滅名爲漏盡泥洹。問曰.此諸解
脫是何地中有。答曰.[一]行者欲破壞色.或依欲界繫三昧或依色界繫三昧能得色空.一
切地中能得心空。問曰.此解脫幾有漏.幾無漏。答曰.[二]是空性故.一切無漏。
八勝處品第一百六十四
初勝處內色想見外色少若好若醜於是諸色勝知勝見故名勝處.第二內色想見外
色多.第三內無色想見外色少.第四內無色想見外色多.第五內無色想見外青色青
形青光如憂摩伽華如真青染波羅柰衣.第六見黄.第七見赤.第八見白.行者見如是
等無量諸色。所以者何.非但有此青等四色.以略說故有八勝處。[三]行者若能以空壞裂
諸色.爾時名爲勝處。問曰.誰能得此。答曰.[四]是佛弟子.非餘人也。問曰.是八勝處在何地
中。答曰.[五]在欲色界。問曰.爲有漏爲無漏。答曰.先是有漏.[六]以空壞色則名無漏。問曰.何故
此法獨名勝處。答曰.此是行者所貪著處.是故佛爲弟子說名勝處.示勝此緣故。
注:
[一] 八解脫通依四禪三無色義.(章十三.八解脫.)
[二] 八解脫一切無漏義.(章十三.八解脫.)
[三] 八勝處以慧爲性義.(章十三.八勝處.)
[四] 外凡不起八勝處義.(章十三.八勝處.)
[五] 欲界修起八勝處義.(章十三.八勝處.)
[六] 八勝處通無漏義.(章十三.八勝處.)

回页首

九次第初禪品第一百六十五
九次第定.四禪.四無色定.及滅盡定。初禪者.如經中說.行者離諸欲諸惡不善法.有覺
有觀.離生喜樂.入初禪。問曰.應但說初禪相.何故乃說離諸欲耶。答曰.有人謗言世閒
無有能離欲者.以世人皆處五欲中故.無人眼不見色耳不聞聲鼻不齅香舌不知味
身不覺觸.故說離欲。[一]欲名欲心非是色等.如說色等諸物不名爲欲.何以知之.有精進
者色等猶在而能斷欲。又經中說色等是分不名爲欲.是中貪心則名爲欲.若生貪心
則求諸欲.求欲因緣故有貪恚鞭杖殺害惡法隨逐.如大因經中說因愛生求等.故知
離貪欲故名爲離欲。有人言離色等五欲名爲離欲.離惡不善法名離五蓋。初禪近散
亂心故名有覺.又此行者定力未成散亂心發故名有覺.如經中說我行有覺有觀行.
[二]當知佛說散心爲覺.是覺漸微攝心轉深則名爲觀.隨定成就心不多散是時名觀.是
觀隨逐行者至禪中閒。若離覺觀得喜名離生喜.是喜初得能利益身故名爲樂.是離
覺觀喜住一緣中是名爲禪。是禪爲覺觀所亂故得異身果報.以上中下差別故有梵
注:
[一] 原刻此二字互倒.今依麗刻改.
[二] 禪支覺觀同體義.(章十二.八禪定.)

回页首

衆天梵輔天大梵天。問曰.若離覺觀喜名初禪者則不復以五枝爲初禪.若離覺觀與
第二禪有何差別。又經中說初禪有覺有觀.猗樂異喜亦異.若喜卽是樂.則七覺意中
不應別說猗覺意也。答曰.汝言初禪無五枝.是事不然.不說五枝是初禪性.初禪近地
有此覺觀故名爲枝。問曰.若近地有法數爲枝者.初禪亦近五欲則應說爲枝。答曰.五
欲不名爲近.此行者心已離故。又初禪次第不起欲心。又五欲不住爲初禪枝.枝名爲
因.因卽是分.如聖道分集會具等.覺觀亦爾。是初禪因。若行者定心於緣中退還取定
相攝心於緣憶念本相是名覺觀.故知覺觀是初禪因.第二禪中定心已成.是故不以
覺觀爲因.亦二禪次第不生覺觀。若汝說初禪與覺觀俱.是亦不然.[一]從初禪起次生覺
觀.以近覺觀故名爲俱.如與弟子俱行雖小相遠亦名爲俱。又此地中有生因緣故名
有覺觀.如鬼病人雖不發時亦名爲病.是人爲鬼所汙有緣還發故名爲病。又樂受卽
是喜.但差別說。亦從猗別說爲樂.如經中說得身猗則受樂。問曰.若爾云何初禪説五
枝耶。答曰.隨時說五.如七覺意得時節故名十四覺意.是中說有身猗心猗而實無身
注:
[一]禪支定有前後義.(章十三.八禪定.)

回页首

猗.但心樂故身亦受樂.[一]喜亦如是.初來在身名爲喜樂.喜初得相故名爲樂後但名喜.
以時異故。又無別猗法.但喜生時身心無麤重法柔輭調適故名曰猗.如病四大滅無
病四大生是人名樂.猗亦如是。又於除滅中亦說名猗.如經中說諸行次第滅.如入初
禪語言滅乃至入滅盡定諸想受滅.是故無別猗法。若說初禪與覺觀相應.是亦不然.
所以者何.經中說行者若入初禪則語言滅.覺觀是語言因.云何有語言因而語言滅.
若謂覺觀猶在但語言滅者則若人在欲界心不語言時亦名爲滅。問曰.若初禪中無
覺觀者.應名爲聖默然.而佛但說二禪爲聖默然不說初禪.故知初禪應有覺觀。答曰.
以近覺觀故不說默然.非覺觀相應故不說也。又經中說初禪有音聲刺.故不說默然。
問曰.初禪何故以音聲爲刺。答曰.初禪住定心弱如華上水.第二禪等住定心強如漆
漆木。又觸等亦名爲初禪剌.以觸能令起初禪故.二禪等不爾.所以者何.以初禪中諸
識不滅故.第二禪等五識滅故。
二禪品第一百六十六
注:
[一]禪支喜樂同體義.(章十三.八禪定.)

回页首

滅諸覺觀.內淨.一心.無覺無觀.定生喜樂.入第二禪。問曰若第二禪說滅覺觀當知初
禪必有覺觀如二禪中有喜故三禪說滅喜。答曰.如初禪中無苦根亦說苦根第二禪
滅.此亦如是。問曰.初禪中雖無苦根而有諸識.諸識是苦根所依.故說初禪苦根不滅。
答曰.初禪中雖有諸識.非苦根所依。問曰.五識性是苦根所依.以性同故說初禪有苦。
答曰.若爾憂根從意識性生故.應一切處有。問曰.今何故說二禪中苦根滅。答曰.[一]初禪
近不定心.不定心者能生欲界繫諸識.於中生苦根.是故不說初禪苦滅。問曰.若爾初
禪亦近憂根.是憂根亦應說若第二第三禪滅。答曰.依欲憂根從依欲喜生.得淨喜則
不淨喜滅.是故初禪中無憂根.依不定生苦根.初禪近散心故不名爲滅。又如三禪無
苦亦說斷苦樂故入第四禪.是事亦爾。又行者於初禪中定未具足常爲覺觀所亂.故
說二禪滅諸覺觀。內淨者.二禪攝心深故散亂常不得入.[二]內無亂心故名內淨.是二禪
體。一心無覺無觀者.一心名心行一道.亦名爲禪.卽是內淨。得此深定故覺觀不生.不
如初禪心數在覺觀.故說無覺無觀。定生喜樂者.初禪以離故得喜.此中定成就故得
注:
[一] 初禪不滅苦義.(章十三.八禪定.)
[二] 二禪禪支內淨一心同體義.(章十三.八禪定.)

回页首

喜.故曰定生。問曰.初禪中喜二禪中喜有何差別。答曰.初禪以滅憂故喜.二禪滅苦故
喜。又初禪中喜違不淨喜故得.二禪中喜違淨喜故得.雖俱以愛因緣故喜.而初禪喜
弱。問曰.如是義爲有漏爲無漏。答曰.[一]皆是有漏.有我心則有喜.若無漏心則無我.無我
故無喜。問曰.無漏無喜.是事不然.佛七覺中說喜覺分.覺分但是無漏.故知有無漏喜。
又經中說心喜者得身猗身猗則受樂.若無無漏喜亦應無無漏猗無無漏樂。又佛見
衆僧深行善法則生歡喜.故知有無漏喜。答曰.汝以七覺證無漏喜.是事不然.[二]覺分二
種有漏無漏.如經中說行者聽法時能斷五蓋修七覺分.又覺名無覺智.若爲覺行不
淨等法皆名覺分。汝說亦不應有無漏猗者.先生喜已後得無漏謂如實知見。又非一
切猗皆因喜生.如二禪已上無喜亦有猗。又我等不說離智別有受法.此無漏智初來
在心說名爲樂.是故有無漏樂.但不因喜生。又經中說除身心麤重名猗.得無漏時身
心調適是故有無漏猗。又佛常行捨心是故言佛有喜.此事應明。又若人無我我所則
無喜.若羅漢有喜亦應有憂.而實無憂.故知無喜。問曰.如初二禪有喜無憂.羅漢亦爾
注:
[一] 無漏禪無喜義.(章十三.八禪定.)
[二] 無漏覺分除喜義.(章十六.道品.)

回页首

有喜無憂.有何咎耶。答曰.諸禪定中有憂.如根義中說憂喜乃至有頂苦樂隨身乃至
四禪.又趣三禪中說離喜行捨.故知無無漏喜.若有云何言離。又無漏心不應有喜.喜
皆依假名想分別有。問曰.若爾則初二禪中無無漏受.經中說初禪二禪但有喜未有
心樂.[一]今喜亦無.復何所有。答曰.此喜離喜等不說無漏禪.更有經說無漏禪.所謂行者
何相何緣入初禪不念是相是緣但觀初禪中所有色受想行識如病如癰乃至無我。
問曰.如病如癰如箭痛惱.此四是世閒行非無漏.是故汝以此經爲證不能成無漏也。
答曰.此四行皆是苦之異名.故名無漏。問曰.學人亦無無漏喜耶。答曰.若在道心爾時
無喜.在俗則有.無學常無。問曰.經中說以喜樂心能得四諦.云何言無無漏喜。答曰.無
我心卽名爲樂.行者得無我心破壞顛倒.知真實故心則快樂.無別有喜。又此經明不
以喜能得實智.故如是說。
成實論卷第十五
注:
[一]原刻作爾.今依麗刻改.


成實論卷十六

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第十六
        訶梨跋摩造
         姚秦三藏鳩摩羅什譯
三禪品第一百六十七
離喜.行捨.憶念安慧.受身樂.是樂聖人亦說亦捨.憶念行樂.入第三禪。問曰.何故離喜。
答曰.行者見喜能漂故離。又此喜從想分別生.喜動轉相從初已來苦常隨逐.以此故
離。又行者得寂滅三禪故捨二禪。又從喜生樂淺.離喜生樂深.如人於妻子等不能常
喜.以喜從想分別生故.樂不從想分別生故能常有.行者亦爾.喜初來則以爲樂.後則
厭離。問曰.若人爲熱所惱則以冷爲樂.行者爲何苦所惱故以三禪爲樂。答曰.二禪中
喜是發動相如刺棘.行者爲此喜所惱故於無喜定中而生樂心。問曰.隨有熱苦則以
冷爲樂.若得離熱冷則非樂.行者若已離喜.何故於三禪中猶生樂心。答曰.生樂二種.
或由苦在.如有熱苦則以冷爲樂.或由離苦.如離怨憎.如佛離拘舍彌比丘言我安樂.

回页首

是事亦爾.得離動想故於三禪生樂.如離五欲故以初禪爲樂。行捨者.以離喜故心得
寂滅.行者先深著喜心多散亂.今得離故其心寂滅.故說行捨。憶念安慧者.於喜過中
此二常備.不令喜來破壞。又憶念者憶念喜過.安慧見喜中過。受身樂者.離喜行捨捨
卽是樂.以無動求故.是樂不從想分別生.故名身受樂。聖人亦說亦捨者.說名隨世人
故說名爲樂.如說非想非非想處.心不貪著故捨。憶念行樂者.是人知捨.謂見喜過而
生厭離故得妙捨.又憶念亦好.謂能念喜過。此中亦應說安慧.與念同行故不說.樂者
是第一樂.是故聖人亦說亦捨。問曰.三禪中有受樂.何故說捨樂。答曰.[一]我此論中不說
離受別有捨樂.受樂卽是捨樂。問曰.若爾第四禪中應說受樂.以有捨故。答曰.我說四
禪亦有受樂.但爲滅第三禪樂故如是說。問曰.若俱是受樂.何故初禪二禪名喜.三禪
名樂。答曰.以想分別故名喜.無想分別故名樂.行者於第三禪心轉攝故無想分別故
名爲樂。又得三禪寂滅轉深故名爲樂.如說動求心聖人名苦.動名分別言此是樂也。
四禪品第一百六十八
注:
[一]三禪禪支捨樂同體義.(章十三.八禪定.)

回页首

除斷苦樂.先滅憂喜.不苦不樂.捨念清淨.入第四禪。問曰.若先斷苦.何故於此中說.若
必欲說應言先斷.如先滅憂喜。答曰.四禪名不動.欲成此不動相故說無四受.所以者
何.動名發動.行者爲樂苦所侵則心動.心動則生貪恚.故斷樂苦令心不動。問曰.若第
四禪受利益最大.何故不名爲樂。答曰.是受寂滅故說不苦不樂.隨心念知此是樂則
名爲樂.得第四禪離三禪樂故不以爲樂。捨念清淨者.此中捨清淨.以無求故.三禪有
求謂此是樂。又此禪中念亦清淨.所以者何.三禪中以著樂故憶念散亂.至四禪中樂
貪斷故憶念清淨。問曰.何故四禪不說安慧。答曰.[一]若說憶念清淨當知已說安慧.以此
二法不相離故。又此是禪定道非智慧道.安慧是慧故不說。[二]第三禪後分中亦不說安
慧.但說行捨憶念樂.不說行捨念慧樂。又此憶念能成禪定.若人定未成時要以取想
憶念能成.所以獨說。又得上功德捨下功德不須思惟.故不說慧。問曰.不苦不樂受是
無明分.四禪中多與慧相違.故不說慧。答曰.若爾不苦不樂受不應爲無漏.樂受是貪
分故.亦無無漏。問曰.三禪中爲違自地過故說安慧.爲違他地過故說憶念.四禪自地
注:
[一] 禪支憶念安慧同體義.(章十三.八禪定.)
[二] 章十三.八禪定義云.此是無漏三禪.

回页首

無如是過故不說安慧。答曰.四禪亦有貪等過故應說安慧.是中貪過細微難覺故必
應當說.餘地中亦應說而不說.故知應如我答。問曰.何故四禪出入息滅。答曰.息依身
心.何以知之.隨心細時喘息亦細.四禪心不動故出入息滅。又如人疲極若擔重上山
則喘息麤.息時則細.四禪亦爾.以無動想心止息故出入息滅。有人言行者得四禪四
大故身諸毛孔閉是故息滅.此事不然.所以者何.飲食汁流充徧身中.若諸毛孔閉則
不應行.而實不可.故知四禪心力能令息滅。問曰.四禪中無樂受.是中云何有愛使.經
中說樂受中愛使。答曰.是中有細樂受.但斷麤樂故說不苦不樂.如風動燈.若置密室
則名不動.是中必有微風故.然但無麤風故名不動.四禪亦爾.必有細樂.斷麤苦樂故
名不苦不樂。
無邊虚空處品第一百六十九
過一切色相.滅有對相.不念一切異相.入無邊虚空處。色相名色香味觸相。行者以何
故過.謂此色中有對有礙及諸異相謂鐘鼓等.此諸相是種種煩惱種種業種種苦因.

回页首

以此故過。若過一切色相則有對相滅.有對相滅則無異相.是中略故不說過此故此
滅。復有人言一切色相者卽是眼識所依止相.有對相者是耳鼻舌身識所依止相.異
相者是意識所依止相.此事不然.所以者何.若言滅有對相則已攝色.何故別說.又離
色相對相無別有意識所依止色.是故不應別說異相.應如先說。入無邊虚空處者.行
者以色相逼閙疲倦故觀無邊虚空.內取眼鼻咽喉等虚空相.外取井穴門向樹閒等
虚空相。又觀身死棄之塚閒火燒滅盡.若鳥獸食噉蟲從中出.故知此身先有虚空。問
曰.是虚空定以何爲緣。答曰.初緣虚空.成已自緣諸陰亦緣他諸陰.所以者何.以悲爲
首作如是念.衆生可愍爲色相所惱。問曰.此定何衆生緣。答曰.緣一切衆生。問曰.是行
者離色相.云何能緣欲色衆生。答曰.是行者能緣色.但於色中心不通暢不樂不著.如
經中說若聖人深見憶念五欲.於中不樂不通不著畏沒退還如燒筋羽.若念泥洹心
則通暢.此人如是亦能緣色.但不貪樂。又如行者雖離色相.以虚空邊能緣四禪.如無
色定能緣無漏色.是中無過.非煩惱處故.餘亦應爾。問曰.虚空是色入性.云何緣此能

回页首

過色相。答曰.此定緣無爲虚空故能過色。問曰.此定不緣無爲[一]虚空.所以者何.此定方
便中說緣眼等[二]中虚空.故知緣有爲虚空。又經中不說無爲虚空相.但說有爲虚空相.
所謂無色處名虚空.是故無無爲虚空。答曰.[三]色性不名虚空.所以者何.經中說虚空無
色不可見不可對。問曰.更有經說因明知虚空.除色無有餘法因明可知。答曰.無色名
虚空.諸色以明可知.是故因明則知色無.非有虚空。又於闇中亦知虚空.盲人以手亦
知虚空。又以杖亦知此是虚空.故知虚空非是色性.色不以此等因緣可知。又色是有
對.虚空無對。又以火等能盡滅色而不能滅虚空.若虚空滅更名何爲法。問曰.若有色
生則虚空滅.如起墻壁是中則無復有虚空。答曰.此中色生.是色竟無所滅.所以者何.
色無名虚空.無法不可更無.是故色不滅空。又汝言虚空是色.是中無有因緣可令是
色。問曰.現見門向等中虚空.現見事中不須因緣。答曰.虚空不可現見先已破故.所謂
闇中亦可知等。問曰.若虚空非色.爲是何法。答曰.虚空名無法.但無説處名爲虚空。問
曰.經中說因六種故衆生受身.又說虚空名不可見無色無對.若無法不得作如是說.
注:
[一] 原刻作處.今依麗刻改.
[二] 此字依麗刻加.
[三] 無有爲虚空義(章二.三有爲.又見本論卷四.根等大品.)

回页首

無有說兔角名不可見無色無對。答曰.若實有法皆有所依.如名依色色亦依名.虚空
無依故知無法。汝言空種.是亦不然.所以者何.色礙於色.是色得異色無則得增長.以
此義故佛說因六種衆生受身。汝言虚空無色無形無對.亦以破諸物故作如是說.不
說有虚空相。汝言無有說兔角爲不可見無色無對.是亦不然.所以者何.皆由虚空得
有所作來去等事.兔角等中無如是義。問曰.心亦如是無色無形無對.可言無耶。答曰.
心有作業謂能取緣.虚空無業.但以無故得有所作故知無法.是故此定初緣虚空。問
曰.此定能緣何地。答曰.此定緣一切地及緣滅道。問曰.有人言諸無色定雖能緣滅.但
緣比智分滅不緣現智分滅.是事云何。答曰.緣一切滅.以現法智緣現在自地滅.以比
智緣餘滅.道亦如是.能緣一切治故。問曰.生無色界衆生能起餘地心不。答曰.[一]能起餘
地心及無漏心。問曰.若爾云何不沒。答曰.住業果報中故能不沒.如欲色界中神通力
故住異色異心而能不沒.彼中亦爾。問曰.無邊虚空定與虚空處一切處有何差別。答
曰.欲入虚空定方便道名一切.入定成已名虚空定.是中定因果是地一切有漏無漏
注:
[一]無色得緣下地.借起下識義.(章八.十八界.)

回页首

若定非定若垢若淨皆名無邊虚空處。
三無色定品第一百七十
過一切無邊虚處空入無邊識處.行者深厭色故亦捨色治法.如人渡河已亦棄船去.
如得出賊欲遠捨去.行者亦爾.雖因空破色亦欲遠去。無邊識者.行者以識能緣無邊
虚空則識無邊.是故捨空緣識。又如爲色疲倦故緣虚空.如是以虚空疲勞欲止息故
但緣於識。又此人以識能緣空故謂識爲勝.故但緣識。行者以識隨緣隨時故有無邊.
疲倦厭離欲還破識故入無所有處.作如是念.隨有識則苦.我若有無邊識必當有無
邊苦.是故攝緣識心.心微細故謂無所有。復作是念.無所有卽是想.想爲苦惱如病如
癰.若無想復是愚癡.我若見無所有卽爲是有.故於諸想未得解脫.行者見想爲衰患
無想爲癡.寂滅微妙所謂非想非非想處。凡夫常怖畏無想以爲愚癡.是故終無能滅
心者。有人言無想衆生亦能滅心.[一]是事不然.所以者何.若色界中能滅心者.無色界中
何故不能。問曰.色界有色故能滅心.無色界中先已滅色今復滅心.若見色心俱滅則
注:
[一]無想定不滅心法義.(章二.三有爲.)

回页首

驚怖迷悶。答曰.若在彼中不能滅者.於此閒生則應能滅.如滅盡定。問曰.是滅心果無
想.是故若滅色心則爲永失。答曰.滅盡定亦有有心果.此事亦爾。又若果不斷亦名住
於果.如在變化色.變化心中還生果故不名永滅.是故色界中不應說滅心.若說者無
色界中亦應當說。又無想定中心不應滅.所以者何.行者要厭離心故能滅心.若厭心
者尚不[一]應生無色界中.況生色界。又凡夫人於心深生我想.如經中說凡夫長夜貪著
此心謂之爲我.是故不能無餘厭離。又經中說外道能說斷滅三取而不能說斷我語
取.是故不能滅心。又若正知因緣法者能得心空.如猨喻經說凡夫或能離身而不能
離心寧觀身常勿觀心常.所以者何.眼見是身或住十歲乃至百年.所謂若心若意若
識是事念念生滅變異.如猨猴緣樹捨一枝攀一枝不住一處.若聖弟子於中正觀因
緣法故能知無常。又知因緣法者以受差別故能分別識.諸外道輩以無分別因緣智
故不能滅心。又凡夫人離色不離心故不得解脫.若俱能滅心.復以何故不得解脫。又
凡夫人怖畏滅故於泥洹中終不能生安隱寂滅想.如經中說無我無所有是凡夫人
注:
[一]原刻作厭.今依麗刻改.

回页首

深怖畏處。又於無想中生愚癡心.若於泥洹不生寂滅安隱想者.云何當能滅心。又凡
夫法要因上地能捨下地.是故無能滅心因緣.但以定力細想現前心不覺故自謂無
想.若起麤想卽時退墮.如少智人名曰無智.如食少鹹名爲無鹹.如迷悶失念蟄蟲冰
魚.如說非想非非想處.此中亦爾.雖實有想.隨世俗故說名無想。
滅盡定品第一百七十一
過一切非想非非想處.身證想受滅。問曰.何故諸禪中不說過一切.無色定中不說滅
耶。答曰.我說諸禪定中皆有覺觀喜樂等法.是故不說過一切也。問曰.無邊虚空處有
色心.此事已明.故無色中亦不應說過一切。答曰.若入無邊虚空定中得脫色心.而不
得脫覺觀等法。復有人言.若說過滅沒皆義一而異名.又無色定中心堅固.下地中心
爲散亂所壞.是故不說過一切。問曰.若俱說有刺棘謂色相等.何故說心堅固耶。答曰.
雖俱說刺棘亦名第四禪爲無動.如是無色定中定力大故得名堅固。問曰.學人不應
得滅盡定.以未過一切非想非非想處故。答曰.[一]學人能見非想非非想處一切行滅.但
注:
[一]過非想等以超出釋過義.(章九.滅盡定.)

回页首

未能令其不生.故得說過。問曰.若此中意以泥洹爲滅者.汝先言九次第中滅是心心
數滅是則相違。答曰.滅定二種.一諸煩惱盡.二煩惱未盡.煩惱盡者在解脫中.煩惱未
盡者在次第中.一滅煩惱故名滅定.二[一]滅心心數法故名滅定。滅煩惱是第八解脫.亦
名阿羅漢果.阿漢羅果名滅一切想令不復生。此中雖滅諸想.有餘結故不能令更不
生。問曰.若行者以九次第定能滅心者.須陀洹等云何能證心滅法耶。答曰.九次第中
滅名爲大滅.若人善修諸禪定道心力強故能得此滅.若無斯力則但有滅不能如是
爲大力.故說次第定。餘處亦有心滅.如第四禪中能滅心心數法入於無想.初禪等中
何故無滅。又餘處亦應有滅心義.如經中說須陀洹等皆能證滅.但心滅名滅更無餘
法滅.故知離此九地亦有心滅。問曰.若滅盡定能滅一切心心數法.何故但說想受滅
耶。答曰.一切心皆名爲受.是受二種.一想受二慧受.想受名有爲緣心.以想行假名法
中故.假名二種一因和合假名二法假名.是故一切有爲緣心皆名爲想.慧受名無爲
緣心.是故若說想受滅者則爲說一切滅。問曰.一切心心數法中受想最勝是故獨說.
注:
[一]滅定以數滅無爲爲體義.(章九.減盡定.)

回页首

所以者何.煩惱有二分.一[一]愛分二見分.受生愛分.想生見分。又欲色界中受勝.無色界
中想勝.是故但說二種。又諸識處中但說受想.識處從心起故卽名爲行。又若說受想
滅則說一切心心數滅.以諸心數不相離故。答曰.不然。汝言勝故獨說應當說心.所以
者何.處處經中說心爲王.亦是二分煩惱所依.亦以心差別故名爲受想.故應說心。又
說心則易.是故汝說非也。問曰.此定何故說身證耶。答曰.八解脫皆應說身證。又是滅
法非言所了故說身證.如觸水者則知冷相非聞能知.此事亦爾。又此是無心法故.應
以身證。問曰.汝說滅定是無心法.此義不然.所以者何.入此定者是衆生.世閒無有無
心衆生是故不然。又經中說命熱識此三法常不相離.故無滅心。又一切衆生皆以四
食得存.入滅盡定則無諸食.所以者何.是人不食摶食.觸等亦滅.故無食也。又心從心
生.若此心滅餘心不生.無次第緣故後心云何更生。又心但入無餘泥洹斷相續時滅.
非餘處滅.如經中說以色過諸欲.以無色過色.以滅過諸作念思惟.心爲作念思惟要
以滅能過。得有餘泥洹則垢心滅.得無餘泥洹則無垢心滅.此是佛法正義。又入滅定
注:
[一]原刻此二句愛受二字互倒.今依麗刻改.

回页首

者不名爲死.心滅名死.若滅心還生死者亦應更生.然則終無有死。若滅心還生入泥
洹者亦應還生.然則終無解脫.而實不然.故心不滅。答曰.汝言無無心衆生.雖同無心
而異於死.如經中問曰.入滅盡定者與死有何差別.答曰.言死者命熱識三事都滅.入
滅盡定者但心滅而命熱不離於身.故知應有無心衆生。又是人心得常在.以得力故
亦名有心.不同木石。汝言三事不相離者.爲欲色界衆生故說.無色界中有命有識而
無熱.又入滅盡定者有命有熱而無識.卽此經中亦說識離於身.是故若言三事不相
離者隨有處說。[一]汝言無食云何存者.此身以先意思食故住現在.以冷等觸故能持身。
汝言心因心生.心與異心作因.作因已滅是故能生異心。問曰.云何滅心能生異心.如
眼滅已則不能生識。答曰.如已滅業能生果報.是事亦爾。又意與意識二事相礙.眼與
眼識不如是.是故非因。汝言斷相續時心滅.是事不然.滅有三種.色滅心滅或色心俱
滅.或色滅非心如無色中.或心滅非色如入滅定.或色心俱滅如斷相續時。汝言入滅
盡定不名死者.是人命熱不滅.死者三事都滅是則爲異。又此人因命熱故心能更生.
注:
[一]欲界身入滅定得經多時義.(章九.滅盡定.)

回页首

死者不爾。汝言若滅心還生則無解脫.是事不然.所以者何.入泥洹者先業所受命熱
識滅不期更生.此人命熱不滅先期心生.如滅盡定品中說入滅盡定者因是六入及
身命故還能起.是故心能更生.入泥洹者心更不生.故知此定無心。問曰.何故施起此
定者能得現報。答曰.從此定起心深寂滅.如經中說起滅定者心順泥洹。又是人禪定
力強.依此定故智慧亦大.智慧大故能令施者得勝果報.如人供養百千聲聞不如一
佛是中皆以智慧爲勝不在斷結.是事亦爾。又入此定者以多善法薰修其心故生大
果.如善治田所收必多。又施多厭世者則得大報.起滅定者深惡世間是故供養爲勝。
又施淨心者得大果報非垢心者.此人不以假名垢心.是故供養得大果報。又是人常
在第一義諦.餘人住於世諦。又此人常住無諍法中.所以者何.有爲緣心則有諍訟。又
如經中說稊稗害禾貪欲害心.是故施無欲人得大果報。貪欲因緣謂假名相.起此定
者緣泥洹故離假名相。又經中說若人受檀越供已入無量定.是檀越以此因緣得無
量福.起滅定者緣泥洹心是名無量.此滅亦是無量得無量福.故能得現報。又以八功

回页首

德嚴此福田.泥洹緣心是真正見.餘分隨從.是故能生現報。問曰.有人言滅盡定是心
不相應行亦名世間法.此事云何。答曰.如上說起此定者有深寂滅等諸功德.是功德
世間所不應有。問曰.滅盡定者爲是遮法.以此法故令心不生.是故應名心不相應行.
如鐵得火則無黑相離火還生.此事亦爾。答曰.若爾者泥洹亦應是心不相應行.所以
者何.因泥洹故餘陰不生。若泥洹非心不相應行者.此定亦不應名不相應行。但諸行
者法應如是.入此定中隨所願故心能不生.是故不應說名不相應行。問曰.此定如是
次第入者.亦應次第起耶。答曰.亦次第起.漸入麤心。問曰.經中說初起滅盡定者觸三
種觸所謂無動無相無所有.何故如是。答曰.無爲緣心中所有觸名無動無相無所有.
無動卽是空.有爲緣心輕故有動所謂取色受等.空中無相.無相中無貪等所有.此無
心者初緣泥洹後緣有爲.故說起時觸三種觸。問曰.有人言入滅盡定心是有漏.起定
心或有漏或無漏.是事云何。答曰.[一]非有漏。行者欲入此定先來破壞一切有爲破已故
入.起時泥洹緣心現前.故知俱是無漏。問曰.經中說行者入滅盡定時不自念入起時
注:
[一]出入滅定心皆無漏義.(章九.滅盡定.)又滅定是不繫法義.(章同上.)

回页首

亦不自念.若爾云何能入。答曰.常修習故定力堅強.雖不自念而能得入。又此行者從
斷有爲爾來入滅.若不制心令緣有爲則不名入.是故經說入此定者先調習心故能
得入。問曰.若無異空可得.修無爲緣心更得何利。答曰.久修習故定則堅固知見明了.
如有爲緣心見念念滅亦無異念念滅.但久修習則心堅固.此事亦爾。
十一切處品第一百七十二
不壞前緣心力自在名一切處。行者取少相已。以信解力令其增廣.所以者何.此攝心
力若入實中則皆能令空.入信解中皆能令隨先所取相。問曰.何者是信解性。答曰.青
等諸色無量.略說其本有四.地等四大是四色本.能破此八事是名虚空.以識能知無
邊空故亦名無邊.所以者何.非有邊法能取無邊.是名爲十。問曰.地中實有水等.行者
云何能觀但是地耶。答曰.久習此觀常取地相.後但見地不見餘物。問曰.行者所見地
相實爲地不。答曰.以信解力故見爲地.非實爲地。問曰.若變化力有所變化亦非實耶。
答曰.變化以定力成故所作皆實.所謂光明及水火等。問曰.有論師言八一切處但在

回页首

第四禪中.是事云何。答曰.[一]若在欲界及三禪中有何咎耶。後二一切處各當自地。[二]此十
皆是有漏.以不壞緣故。問曰.虚空相非破色耶。答曰.行者亦以信解取眼鼻等空相爲
空.不能直破實色.是故亦名信解。問曰.經中說入一切地定者念地卽是我我卽是地.
何故作如是念。答曰.行者見心徧滿.故生此念一切是我。問曰.有人言此定但緣欲界
繫地等.是事云何。答曰.若緣一切欲色界繫地等有何咎耶.假令此定更緣餘法復有
何咎。又此定是信解觀虚妄緣.無有不虚地等。問曰.佛弟子亦觀地等.是事云何。答曰.
學人若觀.皆爲破壞。問曰.實非一切皆是地等.云何此定非顛倒耶。答曰.此觀中有癡
分.以此觀中起我見故.不淨等觀雖非真實而隨順離欲.此觀不爾.故有癡分。問曰.何
故不觀受等無邊但觀識耶。答曰.可取是地等.取者是識.是故見識不見受等。又先說
受等皆心之差別.又行者不見受等徧滿.以不一切處受苦樂故。佛弟子若行此定爲
壞緣故.所以者何.此緣是行者所貪著處.若不破壞則同凡夫。
十想無常想品第一百七十三
注:
[一] 十一切處前八緣欲色二界義.(章十四十一切入.)
[二] 十一切處較八解脫爲劣義.(章十三.八解脫.又章十四.十一切入.)

回页首

無常想.苦想.無我想.食厭想.一切世間不可樂想.不淨想.死想.斷想.離想.滅想。無常想
者.謂無常法中定知無常。問曰.何故一切無常。答曰.是一切法皆從緣生.因緣壞故皆
歸無常。問曰.不然.有法雖從緣生而非無常.如外經說爲三祠者得生常處.又梵世身
常。答曰.汝法中亦說釋提桓因能作百祠.亦復退墮。又偈中說多諸帝釋等造過百千
祠皆悉無常盡.百千祠者猶不在.故知三祠非常。又釋提桓因及天王等身分亦盡.是
故從緣生法無有常者。又汝法中以韋陀爲貴.韋陀中說由智慧故得不死法.如說見
日色大人過於世性.先隨順此人意則能得不死道更無餘道。小人神小.大人神大.常
在身中.若人不知此神相者.雖復讀誦韋陀等經無所益也。又梵世身皆是無常.何以
知之.汝法中說梵王亦常祀祠持戒爲諸功德.若知身常.何故爲福。又聞汝經中說諸
梵王有惡婬欲.若有婬欲必有瞋等一切煩惱.若有煩惱必有罪業.如是罪人云何當
能得常解脫。又非一切神仙皆爲天祠.亦不一切行梵天道.若此是常則盡應爲之。又
一切萬物皆悉無常.所以者何.若地水火風大劫盡時更無有餘。又時轉如輪.故知無

回页首

常。又成就戒定慧等無量功德諸大聖人定光佛等及辟支佛摩訶三摩伽等劫初諸
王皆悉無常.當有何物常耶。又佛自說一切生法皆無常定相.如牛糞經中說.佛以少
牛糞示諸比丘無爾所色常定不變.是經中廣說釋梵轉輪諸王果報亦盡.故知一切
無常。又三界一切皆有夀量.阿鼻地獄極夀一劫.僧伽陀地獄夀命半劫.餘則或多或
少.龍等極多亦夀一劫.餓鬼極多夀七萬歲.弗于逮夀二百五十歲.拘耶尼夀五百歲.
鬱單越定夀千歲.閻浮提夀或無量劫或夀十歲.四天王[一]天夀五百歲.乃至有頂夀八
萬劫.故知三界一切無常。又以三種信信知無常.現見中無有法是常.聖人所說中亦
無法常.比知中亦無有常.要先現見後比知故。又若有處常.何有智者滅一切法而求
解脫.誰不欲與所愛常共同止受諸樂者.而實智者皆求解脫.故知生法無得常者。又
復當說一切生法皆念念滅.尚無[二]蹔住.況有常耶。問曰.信無常想能辦何事。答曰.能破
煩惱.如經中說善修無常想能壞一切欲染色染及無色染掉慢無明。問曰.不然.此無
常想亦增貪欲.如人覺知盛年不久則深著婬欲.[三]知華不久鮮則速用爲樂.知他妙色
注:
[一] 原刻此二字互倒.今依麗刻改.
[二] 此字依麗刻加.
[三] 原刻作如.今依麗刻改.

回页首

非已常有則駛增婬欲.如是隨知無常則生貪著.故無常想不壞貪欲。亦有人知無常
故而爲殺等。又乃至畜生皆知無常而亦不能破諸煩惱.是故修無常想無所利益。答
曰.以無常故生別離苦失盛年安樂夀命富貴.智者以此則不生喜心.無喜心故不生
貪心.因受故愛。受滅則愛滅.故知無常想能斷貪欲。又若法無常卽爲無我.行者能觀
無常無我則不生我心.無我心故無我所心.我我所無故何所貪欲。又能修習無常想
者於自他身見念念滅死.云何生貪。又行者隨所求事皆無常壞敗.則爲所誑.以虚誑
故不生貪著.如小兒尚知空拳誑故不生貪著。又衆生不喜不牢固事.如人不喜朽故
器物.亦如女人聞某男子命不過七日雖復盛年端正尊貴勢力誰當喜者.是人正以
無常想故不生貪著。又智者常習別離想故不樂和合.所以者何.智者憶念退墮等苦.
乃至天欲尚不生貪但求解脫.汝言無常增貪欲者是事不然。若人未斷我慢見外物
無常故生憂悲.失所愛惜故生貪求.是凡夫人除捨欲樂更不知離苦.猶如嬰兒爲母
所打還來趣母.智者知苦因猶在苦不可滅.卽捨苦因所謂五陰。又此行者壞裂內陰

回页首

得無我心.雖失外物不生憂惱.得無我者更何所求.無常想者亦無所求。又此無常想
若未能生苦無我想則不名具足能破煩惱.故經中說應一心正觀五陰無常.若不壞
內陰見外物無常以有我心故生憂悲.此則不名正觀。又人雖見無常亦不生厭離.如
屠獵等.是人雖知無常不名善習。又人雖能正觀而不能常勤修習則貪心間錯.故說
一心。又人少修無常而多煩惱則不能壞.如藥少病多.此事亦爾.故說一心正觀無常
能破煩惱。又知法無常是名真智慧.真智慧中無有貪等煩惱.所以者何.以無明因緣
故有貪等.當知無常非增貪欲。又無常想能滅一切煩惱.行者若知此物無常則無有
貪。又知此人必自當死何爲生瞋.何有智人瞋將死者。又若法無常.云何以此而生高
心。又知諸法無常性故則不生癡.以無癡故亦無疑等.故知無常相違諸煩惱。
成實論卷第十六


成實論卷十七

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第十七
        訶棃跋摩造
         姚秦三藏鳩摩羅什譯
苦想品第一百七十四
若法侵惱是名爲苦.是苦三種.苦苦壞苦行苦。現在實苦謂刀杖等是名苦苦.若愛別
離時所有苦生謂妻子等是名壞苦.若得空無我智心知有爲法皆能侵惱是名行苦。
隨此苦心名爲苦想。問曰.若修苦想得何等利。答曰.是苦想有厭離果.所以者何.修苦
想者無依貪喜.無此喜故則無有愛。又行者若能知法是苦則不受諸行.若法雖無常
無我.不能生苦則終不捨.以苦故捨.以捨苦故於苦得脫。又一切衆生最所怖畏所謂
是苦.若少壯老年賢愚貴賤知此苦相.皆生厭離。一切行人於泥洹中能生安隱寂滅
心者.皆於生死生苦想故.何以知之.若衆生爲欲界繫苦所惱則於初禪生寂滅想.如
是展轉乃至有頂苦之所惱則於泥洹生寂滅想。又生死中所有過咎.謂苦是也.如經

回页首

中說色中過者謂色無常壞敗苦相。又以無明故貪著此苦.何以知之.衆生於實苦中
生樂想故.深生苦想故則得厭離.是故佛言我爲能覺苦者說苦諦。此中佛因世諦示
如是義.隨一切天人世閒生樂想處我諸弟子於中生苦想.生苦想已則得厭離。又極
愚癡處謂於苦中而生樂想.以此想故一切衆生往來生死心識惱亂.若得苦想則得
解脫。又以四食能致後身.以此苦想能斷諸食.如子肉食.如無皮牛食.如火聚食.如百
矟刺食.如是說四食中皆是苦義.以此苦想能斷諸食。又修苦想者意不樂住四識處
中.皆見苦故.如癡蛾投火以樂想故.智者知火能燒則能遠離.凡夫亦爾.無明癡故投
後身火.智者以苦想故能得解脫。又一切三界皆是苦是苦因緣.於中苦受是苦.能生
苦受是苦因緣.雖不卽苦久必能生.是故當觀世閒一切皆苦生厭離心不受諸法則
得解脫。
無我想品第一百七十五
行者見一切法皆破壞相.若著色爲我是色敗壞.知是敗壞相故則離我心.受等亦爾。

回页首

如人爲山水所漂有所攬捉皆斷脫失.行者亦爾.所計爲我.見此物壞則知無我.是故
於無我中修無我想。問曰.修無我想得何等利。答曰.修無我想者能具苦想.凡夫以我
想故於實苦中不能見苦.以無我想故於少苦中尚覺其惱。又於無我想故能行捨心.
所以者何.以我想故畏我永失.若能實知則失於苦無我可失.則能行捨。又以無我想
能得常樂.所以者何.一切無常.是中若生我我所心則謂我當無我所亦無則常有苦.
若作是念無我我所諸法壞時則不生苦。又行者以無我想故心得清淨.所以者何.一
切煩惱皆從我見生.以此事益我故生貪欲.此事損我故生瞋恚.以此是我卽生憍慢.
我命終後當作不作卽生見疑.如是皆以我故起諸煩惱.以無我想故諸煩惱斷.煩惱
斷故心得清淨.心清淨故能等金石栴檀刀斧稱讚毁罵.心離憎愛安隱寂滅.故知無
我想者心得清淨。又除無我想更無餘道能得解脫.所以者何.說有我者若知無我無
我所有.能生如是決定心時卽得解脫。問曰.不然.或以無我想更生貪心.如貪女色皆
以非我親故.隨以非我能集罪福.所以者何.自損益身則無罪福。答曰.有我心者能生

回页首

貪欲.於自身中生男子相.於他身中生女人相.然後貪著。又貪著之起皆由假名.彼相
卽是假名.故非無我而生貪心。又無我心者不集諸業.如阿羅漢斷我想故諸業不集.
此無我想能斷一切煩惱及業.故應修習。
食厭想品第一百七十六
一切苦生皆由貪食.亦以食故助發婬欲.於欲界中所有諸苦皆因飲食婬欲故生.斷
食貪故應修厭想。又如劫初衆生從天上來化生此閒.身有光明飛行自在.始食地味.
食之多者卽失威光.如是漸漸有老病死.至今百歲多諸苦惱.皆由貪著食故失此等
利.是故應正觀食。又貪著飲食故生婬欲.從婬欲故生餘煩惱.從餘煩惱造不善業.從
不善業增三惡趣損天人衆.是故一切衰惱皆由貪食。又老病死[一]相皆由飲食。又食是
深貪著處.婬欲雖重.不能惱人如爲食者.若少壯老年在家出家無不爲食之所惱也。
又應食此食而心不著.未離欲者是最爲難.如受刀法.如服毒藥.如養毒蛇.是故佛說
當修習心以此而食.不爲貪食苦之所惱。有諸外道行斷食法.是故佛言此食不以斷
注:
[一]原刻作想.今依麗刻改.

回页首

故得離.當思而食.若但斷食煩惱不盡則唐死無益.是故佛說於此食中應生厭離想
則無上過。問曰.云何於食應生厭想。答曰.此食體性不淨.極上味食果皆不淨.是故應
厭。又如一切淨潔香美飲食不卽淨時能利益身.以齒咀嚼涎唾浸漬狀如[一]嘔吐墮生
藏中能利益身.故知不淨。又此飲食不知故樂.若人雖得美食還吐出已更不能食.當
知以不知力故以之爲美。又以飲食因緣受田作役使積聚守護如是等苦.由此因緣
起無量罪。又所有不淨皆由飲食.若無飲食何由而有皮骨血肉及糞穢等諸不淨物。
又所有惡道諸廁蟲等皆以貪著香味故生其中。如業品中說渴死衆生生爲水蟲憒
閙處死則生鳥中貪婬欲死生胞胎中如是等。又若離此食則得大樂.如生色界及泥
洹中。又隨以食故有稼穡等苦。如是觀食不淨苦故應修厭想。
一切世閒不可樂想品第一百七十七
行者見諸世閒一切皆苦.心無所樂。又此行者修離喜定如無常想苦想無我想食厭
想死想行等.則心不樂一切世閒。又此人見所愛者則增貪欲.見所惡者則增瞋恚.故
注:
[一]原刻作歐.今依麗刻改.

回页首

俱不樂。又見富貴人有守護等苦.見貧窮人有短乏苦.又見好處者將墮惡處.見惡處
者現受諸苦.又見現在富貴知必將墮亦是貪等煩惱住處.現在貧窮[一]知無因緣可以
得出.故不貪樂一切世閒。又少有衆生得生好處多墜惡道。如經中說少生好處多生
惡處.見此過已但求泥洹。又此人見貪等過煩惱常隨衆生.如怨伺人得便便殺.此怨
賊中云何可樂。又見從煩惱生不善業常追隨逐.不善業果終不可脫.如經中說.若汝
作惡業今作已作當作.乃至飛空中終不能得解脫.是故不樂。又生等八苦常隨福人.
況無福者.如是云何當樂世閒。又如毒蛇篋.五拔刀賊.空聚落賊.此岸諸苦常隨衆生.
云何可樂。又如鹹辛.愛河所漂.五欲毒刺.無明黑闇火阬中苦常隨衆生.云何當樂。又
行者知安隱樂少衰惱苦多.所以者何.見諸世閒吉日嘉會林木敷榮果實繁茂國土
安樂無得久者.歡樂者少受苦者多.是故不樂一切世閒。問曰.修習此想得何等利。答
曰.能於世閒種種相中心不貪著。又修此想故速得解脫.於生死中不復久住。又此行
者得利智慧.常習一切過患相故。又此人心不生煩惱.若生速滅.如一渧水墮熱鐵上。
注:
[一]原刻作如.今依麗刻改.

回页首

行者以不樂世閒故能深樂寂滅.若不厭世閒則於寂滅不能深樂.是故應習一切世
閒不可樂想。
不淨想品第一百七十八
問曰.云何修不淨想。答曰.行者見身種子不淨.謂從父母不淨道生赤白和合。又此身
爲不淨所成.謂爛壞飲食汁流潤漬。又生處不淨.謂母胎中不淨充滿.又糞穢等諸不
淨物合而爲身.於九孔中常流不淨。又身所置處是處卽爲不吉不淨。又飲食衣服來
著人身皆爲不淨.爲他所惡。又爲此身物皆是不淨.如澡浴水若澡槃等。又從身所出
爪髮垢膩及洟唾等皆是不淨。又見死屍以爲不淨.此身死時更有何異.當知本來常
是不淨.生時但以我心覆故謂之爲淨。又觸死人者名爲不淨.而髮爪等常是死物.無
量死蟲亦常觸身.故知此身本來不淨。又不淨蝨及蠅蚋等諸不淨蟲常來觸身故知
不淨。又此身如廁.不淨常滿.因是廁中生千種蟲.此身亦爾。又此身如塚.所以者何.以
死屍處故名爲塚.此身亦多死蟲在其中住。又此身能造不淨.若淨處好華衣服瓔珞

回页首

等由此身故皆爲不淨。又諸婆羅門於死家產家不從受食.以不淨故.而此身中千萬
種蟲常生常死則無可從受飲食者.故知不淨。又世閒中獄爲不淨.此身卽是千種蟲
獄.故名不淨。又此身常須澡浴.若是淨者何須澡浴耶。又以妙好華香瓔珞莊嚴此身.
當知此身體性不淨.假外淨物以爲莊嚴。又此人身最爲不淨.如餘衆生皮毛爪齒筋
骨肌肉或有任用.於人身中無一可取.以最不淨故。又如優鉢羅鉢頭摩諸蓮華等從
不淨中生故名不淨.是身不爾.不以餘物故令不淨.性是不淨。又此身若淨.則不應以
衣服覆蔽.如人以衣覆屎尿聚欺誑他人.女人如是以服飾覆身誑惑男子.男子亦爾.
當知不淨。又周徧此身常出不淨.謂九孔不淨門及諸毛孔無一淨者.故知不淨。問曰.
修不淨想爲得何利。答曰.以取男女淨想故起貪欲.從此貪欲開諸罪門.修不淨想則
能制伏貪欲.所以者何.此身皆是臭穢不淨.但薄皮覆故不可知.似如以衣覆不淨聚.
好淨潔者則應遠離。又此行者以青瘀等想壞一切身.以壞身故不生貪欲。又亦現見
青瘀等色。問曰.若實未青何故見青。答曰.行者以信解力取此青相.見一切色皆爲青

回页首

瘀。問曰.此觀云何非是顛倒。答曰.此身有青瘀分.如經中說木中有淨性。又常修習青
瘀相故能勝餘色.如青珠光能映白色。如是久習青瘀等相則不淨具足.不淨具足則
不起婬欲.不起婬欲則諸罪門閉隨順泥洹.修不淨想獲如是利。
死想品第一百七十九
行者以死想於夀命中心不決定.故應修習。又此人常深樂善法除斷不善.所以者何.
衆生多以忘死故起不善業.若憶念死則能除斷。又常念死故.於父母兄弟姊妹親里
知識等中貪愛則薄。又修習死想則爲自利.謂能一心集諸善法.世閒衆生多樂他利
自捨己利。又此人能速得解脫.所以者何.隨往來世閒常有此死.是人厭死故求解脫。
問曰.應云何修死想。答曰.先總說一切無常.[一]今但觀身無常.陰相續斷名曰死想。此身
無常甚於外物.猶於坏瓶無堅牢相.行者觀身又過於此.所以者何.此坏瓶若加防護
或可久住.此身極久不過百歲.以無牢故當念死想。又此身多違害法.謂刀杖鋒刃怨
賊阬岸飲食不消冷熱風病.取要觀之一切衆生非衆生物皆是違害身法.是故應修
注:
[一]原刻作念.今依麗刻改.

回页首

死想。又行者見身於念念中常是壞相無一念可保.故修死想。又行者現見少壯老年
有病無病無有能卻死者.自念己身亦當如是.故修死想。又行者見有不定報業.非一
切業盡夀百歲.業不定故死亦不定.故應念死。又無始生死中有無量業.有業能妨餘
業.我亦應有非時死業.云何當信此命耶。又行者見死有大力勢不可以輭言誘誑財
物追逐鬬諍得脫.如大石山從四方來無逃避處。問曰.若人能令閻王歡喜則得脫死。
答曰.是愚癡語.閻王無自在力能爲生殺活.但能考檢行善惡事.若受報盡反得害身
因緣故死.是故行者見身無依無救住死道中故念死想。又行者常見此身爲老病所
惱無牢固性.以念念生滅相續識繫.故修死想。又此行者見死是定.命則不定.定勝不
定故修死想。問曰.何故不說老病等想而但說死想。答曰.老病奪人不能令盡.病奪強
健.老奪少壯.親里財物餘身猶在.死則奪盡。又老病等是死因緣.故不別說。又經中說
死名大黑闇.無有光明無救護者.亦無伴黨無所恃怙.是最怖處.故應念死。又衆生以
死因緣怖畏後世。又三界中一切有死.老病不爾。問曰.若不離衆生有死相者.衆生卽

回页首

是假名.行者何故修習此想。答曰.不壞衆生相者怖畏於死.若修死想則不生怖畏.故
應修習。又無常想等名爲近道.不淨食厭及死想等是名遠道.未得道者以此等想故
能制伏心。
後三想品第一百八十
斷想者.如四正勤中說已生惡不善法爲斷故勤精進.此諸惡不善法是地獄等苦惱
因緣.亦是諸惡名聞及心悔等諸苦之本.是故應斷。問曰.當云何斷。答曰.得不作法爾
時則斷。又邪憶念是貪欲等諸煩惱因.斷此念故是法則斷。問曰.修此斷想得何等利。
答曰.修此想者常不隨惡法.爲所應爲。又此離八難.人身利者謂斷煩惱。又樂斷煩惱
是法服毁形出家人利.若不爾者唐自辱身。又若行者樂修斷想.則爲以法供養於佛。
離欲想滅想者.若欲盡不生是名離欲.念此離欲故名離想。問曰.若說斷想卽是離想.
何故更說。答曰.從斷得離.斷謂除滅貪欲.如經中說斷貪欲故五陰則斷。又斷想是離
欲想.所以者何.若於此法無貪名斷此法.是故若得離欲則苦惱滅.如經中說離欲者

回页首

得解脫.得解脫卽名爲斷.若入無餘是名爲滅。又經中說有三性.斷性離欲性滅性.若
說斷性離欲性卽是阿羅漢.斷一切煩惱離三界欲住有餘泥洹.若說滅性卽是命終
捨夀斷陰相續入無餘泥洹。又有二種解脫.慧解脫心解脫.若說斷卽是離無明故慧
得解脫.若說離欲卽是離愛心得解脫.二解脫果是名爲滅。又若說斷想卽說斷無明
漏.若說離欲想卽說斷欲漏有漏.若說滅想是此二果。又如經說斷一切諸行故名斷.
離一切諸行故名離.滅一切諸行故名滅.然則此三義一而名異。若修無常想乃至滅
想則一切事訖.滅諸煩惱.斷陰結相續.入無餘泥洹。
定具中初五定具品第一百八十一
問曰.汝先說道諦所謂定具及定.已說定.定具今應當說.所以者何.若有定具則定可
成.無則不成。答曰.[一]定具者謂十一法.一清淨持戒.二得善知識.三守護根門.四飲食知
量.五初夜後夜損於睡眠.六具足善覺.七具善信解.八具行者分.九具解脫處.十無障
礙.十一不著。淨持戒者.離不善業名曰持戒.不善業者所謂殺盜邪婬是身三業妄語
注:
[一]定具有十一法義.(章十三.八禪定.)

回页首

兩舌惡口綺語是口四業.遠離此罪是名持戒。又禮敬迎送及供養等修行善法亦名
爲戒.以戒能爲定因是故受持。所以者何.猶如冶金先除麤垢.如是先以持戒除破戒
麤過.後以定等除餘細過。所以者何.若無持戒則無禪定.以持戒因緣禪定易得.如經
中說戒爲道根亦爲妙梯。又說戒爲初車若不上初車云何得上第二車等。又說戒爲
平地.立此平地能觀四諦。又說二力思力修力.思力卽是持戒.修力是道.先思惟籌量
破戒罪過持戒利益故能持戒.後得道已自然離惡。又說戒爲菩提樹根.無根則無樹.
故須淨戒。又法應爾.若無持戒則無禪定.猶如治病藥法所須.如是治煩惱病若無持
戒則法藥不具。又說淨持戒者則心不悔.乃至離欲心得解脫.是諸功德皆由持戒.故
名定具。又有業障煩惱障.是二障果名爲報障.若淨持戒則無此三障.若心無障則能
成定。又淨持戒者不敗壞故必至泥洹.如恆水中材。又淨持戒故能安立.持戒能遮不
善身口業.禪定能遮不善意業.如是遮諸煩惱得真實智則畢竟斷。又道品樓觀以戒
爲柱.禪定心城以戒爲郭.度生死河以戒爲橋梁.入善人衆以戒爲印.八[一]直聖田戒爲
注:
[一]原刻作真.今依麗刻改.

回页首

疆畔.如田無畔水則不住.如是若無淨戒則定水不住。問曰.云何名淨持戒。答曰.若行
者深心不樂爲惡怖畏後世及惡名等.名淨持戒。又行者以心淨故持戒清淨.如七婬
欲經中說身雖不犯心不淨故戒亦不淨。又破戒因緣是諸煩惱.若能制伏爲淨持戒。
又聲聞持戒但爲泥洹.求佛道者以大悲心爲一切衆生不取戒相.能令此戒如菩提
性.如是持戒名曰清淨。善知識者.經中說以二因緣能生正見.一從他聞法二自正憶
念.所從聞法名善知識。問曰.若爾何故但說善知識耶。答曰.經中說.阿難問佛我宴坐
一處作如是念遇善知識則爲得道半因緣也.佛言莫作是語.善知識者則爲得道具
足因緣.所以者何.生老病死衆生得我爲善知識則於生老病死皆得解脫。又衆生因
善知識則能增長戒等五法.如娑羅樹因雪山故五事增長。又佛尚自樂善知識.如初
得道時作如是念.若人無師則無所怖畏無恭敬心常爲惡法所覆無安隱行.我當以
誰爲師依誰而住.作是念已徧觀一切無勝己者.卽生念言我所得法因此成佛當還
依此法.梵等諸天亦讚言爾無勝佛者一切諸佛皆以法爲師。又善知識猶如明燈.有

回页首

目無燈則不能見.如是行者雖有福德利根因緣無善知識則無所益。問曰.何者是善
知識。答曰.隨能令人增長善法名善知識.又一切善人住正法者皆是天人世閒善知
識也。守護根門者.謂正憶念.行者不可閉目不視.但應一心正念現前。又名正慧.以此
正慧能破壞前緣.能破壞前緣故能不取相.不受相故不隨假名。若不守諸根以取相
故諸煩惱生流於五根卽破戒等善法.若能守根門則戒等堅固。飲食知量者.不爲色
力婬欲貪味故食.爲濟身故。問曰.行者何故爲濟身耶。答曰.爲修善法故.若離善法則
無道.無道則無離苦。若人不爲修善故食.則唐養怨賊.亦壞施主福損人供養.如是不
應食人之食。問曰.飲食以何爲量。答曰.隨能濟身是名爲量。問曰.應食何食。答曰.若食
不增冷熱等身病貪恚等心病.是則應食。是食亦應隨時.若知此食於此時能增冷熱
貪恚等病則不應食。問曰.諸外道言若食淨食則能得淨福.謂隨意所嗜色香味觸水
灑呪願然後乃食是名爲淨.此事云何。答曰.飲食無有決定淨者.所以者何.若以殘食
爲不淨者一切飲食無非殘者.如乳爲犢殘.蜜爲蜂殘.水爲蟲殘.華爲蜂殘.果爲鳥殘

回页首

如是等。又此身從不淨生.體性不淨不淨充滿.飲食先是不淨.後入身中無一淨者.但
以倒惑妄謂爲淨。問曰.若都無淨.則與栴陀羅等有何差別。答曰.有以不殺不盜不邪
命等如法得食.以觀食過智慧水灑然後乃食.非但水灑便名爲淨。初夜後夜損睡眠
者.行者知事由精勤成.故不睡眠。又見睡眠空無所得.若汝以睡眠爲樂.此樂少弊不
足言也。又行者不樂煩惱同處.如人不樂與怨賊住.世豈有人於賊陣中而當睡寐.故
不睡眠。問曰.睡眠強來云何除遣。答曰.是人得佛法味深心歡喜.故能除遣。又念生死
中老病死過心則怖畏.故不睡眠。又行者見得人身諸根具足得值佛法能別好醜是
爲甚難.今不求度何時當得解脫.故勤精進以除睡眠。
不善覺品第一百八十二
具足善覺者.若人雖不睡眠而起不善覺.所謂欲覺瞋覺惱覺若親里覺國土覺不死
覺利他覺輕他覺等.寧當睡眠勿起此等諸不善覺。應當正念出等善覺.所謂出覺不
瞋惱覺八大人覺。欲覺者.謂依欲生覺於五欲中見有利樂是名欲覺.爲衰惱衆生是

回页首

名瞋覺惱覺.行者不應念此三覺。所以者何.念此三覺則得重罪。又先已說貪等過患.
以此過患故不應念。問曰.何故不說癡等覺耶。答曰.是三惡覺次第而生.餘煩惱不如
是。行者或念五欲故生貪覺.不得所貪故生瞋恚.瞋成名惱.是故不說癡等。又癡所成
果所謂貪恚.若從貪恚生不善業.此三覺名不善業因.如經中說如有土封夜則煙出
晝則火然.煙即是覺.火名爲業。親里覺者.由親里故起諸憶念.欲令親里得安隱樂.若
念衰惱則生愁憂.若念與親里種種同事.名親里覺。行者不應憶念此覺.所以者何.本
出家時已捨親里.今依此覺則非所宜。又若出家人還念親里則唐捨家屬空無所成.
以愛親里故生貪著.貪著故守護.守護因緣鞭仗等業次第而起.是故不應生親里覺。
又與親里和合則不能增長善法。又行者當念一切衆生生死流轉無非親里.何故偏
著。又生死中爲親里故憂悲啼哭淚成大海.今復貪著則苦無窮已。又衆生以利益因
緣便相親愛.無有決定。又念親里者是愚癡相.世閒愚人未有自利而欲利他.若念親
里則少自利.以此等故行者不應起親里覺。國土覺者.行者生念某處國土豐樂安隱

回页首

當往到彼可得安樂.又心輕躁欲徧遊觀。行者不應起如是覺.所以者何.一切國土皆
有過惡.有國土大寒.有國土大熱.有國多儉.有國多病.有國多盜賊.有如是等種種諸
過故不應念。又輕躁者則失禪定.隨所樂處能增善法則名爲好.何用徧觀諸國土耶。
一切國土但可遠聞.到不必稱.以世閒人多過言故.[一]有遊諸國者受種種苦。又身是苦
因.持此苦因隨所至處則受諸苦。又受苦樂皆由業因.雖復遠去亦無所益.是故不應
起國土覺。不死覺者.行者作如是念我徐當修道.先當讀誦脩多羅毗尼阿毗曇雜藏
菩薩藏.廣習外典.多畜弟子.牽引善人供養四塔.勸化衆人令大布施.後當修道.名不
死覺。行者不應起如是念.所以者何.死時不定不可預知.若營餘事中則命盡不得修
道.後將死時心悔憂惱.我唐養此身空無所得與畜生同死.如經中說凡夫應二十種
自折伏心.謂如是念我但形服異俗空無所得乃至當以不調至死。又智者不作所不
應作.如法句中說.不應作不作應作則常作.憶念安慧心諸漏則得盡。又經中說.未得
四諦者方便爲欲得.當勤加精進甚於救頭然.是故不應起不死覺。又不死覺是愚癡
注:
[一]原刻作又.今依麗刻改.

回页首

氣.何有智者知命無常如條上露而能保一念。又經中說佛問諸比丘汝等云何修習
死想.有答佛言我不保七歲.或有言六歲.如是轉減乃至須臾.佛言汝等皆是放逸修
死想也.有一比丘偏袒白佛言我於出息不保還入入息不保還出.佛言善哉善哉汝
真修死想.是故不應起不死覺。利他覺者.於非親里中欲令得利.若作是念令某富貴
安樂能行布施某則不及。行者不應起如是覺.所以者何.不以念故便能令他得苦樂
也.但自以此壞亂定心。問曰.欲令他利非慈心耶。答曰.行者求道應念第一義利.謂無
常等.是中雖少有福.以能妨道利少過多.亂定心故。若以散心念利他人.則不能見貪
著過患.故不應念。輕他覺者.行者若念此人種姓形色富貴伎能及持戒利根禪定智
慧等皆不如我。行者不應起如是覺.所以者何.一切萬物皆無常故.若上中下有何差
別。又此人身髮毛爪齒皆名不淨.等無有異。又老病死等衰惱亦同。又一切衆生內外
苦惱皆等無異。又凡夫富貴是罪因緣.又富貴不久還爲貧賤.是故不應起輕他覺。又
此憍慢是無明分.智者云何當起此覺。
成實論卷第十七


成實論卷十八

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第十八
        訶棃跋摩造
         姚秦三藏鳩摩羅什譯
善覺品第一百八十三
出覺者.心樂遠離.若離五欲及色無色界.樂此遠離故名出覺。此遠離樂無諸苦故.隨
貪著有苦.無貪著則樂。於諸覺中二覺名樂.謂無瞋無惱覺.所以者何.此二覺名安隱
覺.如如來品中說如來常有二覺現前謂安隱覺及遠離覺.安隱覺者卽是不瞋惱覺.
遠離覺者卽是出覺。又念此三覺則福增長.亦能成心定.又心得清淨。又念此三覺能
障諸纏.諸纏斷故速能證斷。又行者以樂遠離多集善法故.能速得解脫。八大人覺者.
佛法中若少欲者能得利益非多欲者.知足者遠離者精進者正憶者定心者智慧者
無戲論者能得利益非戲論者.是名爲八。少欲名行者.爲修道故必欲所須.但不多求
餘無用物.是名少欲。知足者.有人若以因緣若爲持戒若令他人心得清淨是故少取.

回页首

而心不以爲足.若人少取心以爲足是名知足。有人雖取少物而求好者.是名少欲非
知足也.若趣得少物是名知足。問曰.若取所須名少欲者.一切衆生皆名少欲.以其各
有所須故。答曰.行者以不著心取但爲用故故不多取.不如世人爲嚴飾名聞長取多
物。問曰.行者何故少欲知足。答曰.於守護等中見有過患.又畜無用物是愚癡相.又出
家人不應積聚與白衣同.以此過故少欲知足。又行者若不少欲知足則貪心漸增.爲
財利故求不應求。又貪樂財利終無安隱.以深著故。又是人出家爲遠離樂.以貪利故
忘其所爲。又亦不能捨諸煩惱.所以者何.外物尚不能捨.況內法耶。又見利養是衰惱
因.如雹害禾.是故常習少欲知足。又見施物難償.如負債不償後受苦惱。又見利養是
諸佛等善人所棄.如佛說我不近利養利養勿近我。又此行者善法充足故捨利養.如
佛說諸天尚不能得出樂離樂寂滅樂真智樂如我所得.故捨利養。又如舍利弗說.我
善修無相以空三昧觀.一切外萬物視之如涕唾。又行者不見受欲有厭足者.如飲鹹
水不能除渴.是故勤求智慧爲足。又見多欲者常發願求求多得少.故常有苦。又見乞

回页首

求者人所輕賤.不加敬仰如少欲者。又出家多求非其所應.人與不取則是所宜.是故
應行少欲知足。遠離者.若於在家出家人中行身遠離.於諸煩惱行心遠離.是名遠離。
問曰.行者何故遠離。答曰.諸出家人雖未得道以遠離爲樂.諸白衣等處在女色憒閙
之中終無安樂。又若遠離則心易寂滅.如水不擾自然澄清.故行遠離。又此遠離法爲
恆沙等諸佛所讚.何以知之.佛見比丘近聚落宴坐心則不悅.又見比丘空處睡臥佛
則心喜.所以者何.近聚宴坐多諸因緣散亂定心令應得不得應證不證.空處睡臥雖
小懈怠.若起求定則散心能攝攝心能得解脫。又因取相故起貪等煩惱.空處無色等
相煩惱易斷.如火無薪則自然滅。又經中說若比丘樂於衆住樂雜言說不離衆故尚
不能得愛緣解脫.何況能得不壞解脫.遠離行者必能俱證。又如燈離風則能明照.行
者如是遠離行故能逮真智。精進者.行者若行正勤斷不善法修集善法.是中勤行故
名精進。如是則能得佛法利.所以者何.以集善法日日增長.如優鉢羅鉢頭摩等隨水
增長.懈怠行者猶如木杵從初成來日日減盡。又精進者以得利故心常歡喜.懈怠行

回页首

者惡法覆心恆懷苦惱。又精進者於念念中善法常增長無有減損。又深行精進得最
勝處謂諸佛道.如經中佛語阿難深修精進能至佛道。又精進者定心易得。又鈍根精
進尚於生死速得解脫.利根懈怠則不能得。又所有今世後世世閒出世閒利皆因精
進.一切世閒所有衰惱皆因懈怠。如是見懈怠過精進利益故念精進。正憶者.常於身
受心法修正安念。問曰.念此四法得何等利。答曰.惡不善法不來入心.如善守備則惡
人不入。又如瓶滿更不受水.此人如是善法充滿不容諸惡。又若修此正憶則攝解脫
分一切善法.如飲海水則飲衆流.以一切水在大海故。又修此憶名住自在行處.煩惱
魔民所不能壞.如鷹鵽喻。又此人心安住難動.如圓瓶入制。又此人不久當得利益.如
比丘尼經中說.諸比丘尼問阿難言大德我等善修念處覺異於本.阿難言善此法應
爾。定心者.若習定心得微妙利.如經中說修定心者能如實知。又以此人身得過人法.
謂身出水火飛行自在等。又此人得樂.乃至諸天及梵王等所不能及。又此人名爲所
應爲.不應爲者則不爲也。又善修習定則善法常增。又修習定者後心不悔.是人名爲

回页首

得出家果.亦名順佛教者.不如餘人空受供養.是人能報施福餘人不能。又此定心法
諸佛賢聖皆所親近。又能堪受一切善法。又若定心能成則得聖道.若不能成則生淨
天謂色無色界.所以者何.以布施等不能得如是事.謂能究竟不造諸惡.如經中說若
小兒從生習慈能起惡心思惡事不.不也世尊.此皆是定力。又定心名真智慧因.真智
慧能盡諸行.諸行盡故諸苦惱滅。又行者於一切世閒出世閒事應念卽辦不勞加功.
餘人尚不能發心量其所得.故說定心能獲利益。智慧者.智者心中不生煩惱.若生卽
滅.如一渧水墮熱鐵上。又智者心不起諸想.若起卽滅.如條上露見日則晞。又若有智
眼能觀佛法.如有目者日能爲用。又智者名得佛法分.如所生子得父財分。又智慧者
名曰有命.餘則名死。又智慧者名真道人.能知道故。又智者知佛法味.如舌根不壞能
別五味。又智慧者於佛法中心定不動.猶如石山風不能動。又智慧者名信.以得四信
不隨他故。又得聖慧根名佛弟子.餘人名外凡夫.故說智者能得利益。無戲論者.若一
異論名爲戲論.如阿難問舍利弗若六觸入離欲滅盡更有餘耶.舍利弗言若六觸入

回页首

離欲盡滅已若有餘是不可論.而汝論耶.若無亦有亦無非有非無問答亦爾。問曰.是
事何故不可論耶。答曰.此問實我法若一若異是故不答.我無決定.但五陰中假名字
說.若以有無等答卽墮斷常.若以因緣說我則非戲論。又若人見衆生空法空則無戲
論.故說無戲論者得佛法利。是名具足善覺。
後五定具品第一百八十四
具善信解者.行者若能好樂泥洹憎惡生死.名善信解.如是信解速得解脫。又樂泥洹
者心無所著。又樂泥洹則無怖畏.所以者何.若凡夫心念泥洹.卽生驚怖我當永失。問
曰.何因緣故信解泥洹。答曰.行者見世閒無常苦空無我則於泥洹生寂滅想.又此人
本性煩惱輕微聞說泥洹則心信樂.又若從善師若讀經書聞生死過患.如無始經及
五天使等諸經中說.則厭離生死信樂泥洹。具行者分[一]者.如經中說五行者分.一謂有
信.二謂心不諂曲.三謂少病.四曰精進.五名智慧。有信名於三寶四諦心無疑悔.無疑
悔故能速成定。又有信者心多喜故.能速成定。又信者心調易攝.故疾得定。問曰.若由
注:
[一]此字依麗刻加.

回页首

定生慧後能斷疑.今云何先定已說無疑。答曰.以多聞故能斷所疑.非得定故。又生深
信家與信者同事常修信心.雖未得定而能不疑.如是等。不諂曲者.以質直心無所隱
藏是則易度.如人向醫具說病狀則易救療。少病者.能初夜後夜精進不息.若多病疾
則妨行道。精進者.爲求道故常勤精進.故鑽燧不息則疾得火。智慧者.以有智慧四事
得果.所謂聖道。問曰.念處等法亦名行者分.何故但說此五法耶。答曰.雖俱是分.此法
最勝是行者所須.是故獨說。亦離一切惡集一切善名行者分.如瞿尼沙經中說。具解
脫處者.謂五解脫處。一者若佛及尊勝比丘爲之說法.隨其所聞則能通達語言義趣.
以通達故心生歡喜.歡喜則身猗.身猗則受樂.受樂則心攝.是初解脫處.行者住此解
脫處故憶念堅強心則攝定.諸漏盡滅必得泥洹。二者善諷誦經.三者爲他說法.四者
獨處思量諸法.五者善取定相謂九相等.皆如上說。問曰.佛及尊勝比丘何故爲此行
者說法。答曰.以堪受法能獲大利.是故爲說。又此比丘因佛出家諸根純熟故爲說法.
尊勝比丘以同所業故爲說法。又此行者必須聞法.是故爲說。又此人有淨戒等功德

回页首

成就.猶如完器堪任受盛.故爲說法。此名三慧.通達語言是多聞慧.通達義趣是思惟
慧.從此二慧能生心喜乃至攝心生如實智是名修慧。此三慧有三種果.謂厭離解脫。
又聞法讀誦爲人說法是多聞慧.思量諸法名思惟慧.善取定相是名修慧。問曰.心解
脫漏盡.是二有何差別。答曰.以定遮煩惱故說心解脫.永斷煩惱故說漏盡。問曰.若持
戒等法亦是解脫處.如說持戒則心不悔心不悔則歡喜等.或因施等亦得解脫.何故
但說此五法耶。答曰.以勝故獨說。又問.此法有何勝耶。答曰.是解脫近因.戒等以遠故
不說。又問.云何知是近因。答曰.行者聞法知陰界入等但衆法和合中無我故則破假
名.破假名卽是解脫.故名近因。又經中說多聞功德謂不隨他教心易攝等.亦以此故
知是近因。又佛法有大功德能滅煩惱至泥洹等.於此寂滅法中若聽若誦若自思量
則速解脫.故名近因。又施得大富.持戒尊貴.多聞得智.以智慧故得盡諸漏不以富貴.
故知近因。又舍利弗等稱大智者皆由多聞。問曰.若以多聞心易攝者.阿難何故初中
後夜不得解脫。答曰.阿難頭未到枕卽得解脫.是故數在希有法中.何故不速。又阿難

回页首

於此夜中精進小過.以疲極故不得解脫。又阿難自誓我於今夜必得漏盡.亦如菩薩
於道場自誓.誰有此力如阿難者.皆是多聞之力。無障礙者.所謂三障.業障報障煩惱
障.若人無此三障則不墮難處.若離諸難則堪受道。又此人名具足四輪.謂好國土.依
止善人.自發正願.先世福德。又能成就四須陀洹分.謂親近善人.喜聽正法.自正憶念.
能隨法行。又能棄捨貪等三法.如經中說不斷三法則不能度老病死。不著者.不著此
岸.不著彼岸.不沒中流.不出陸地.不爲人取.及非人取.不入廻澓.不自腐爛。此岸謂內
六入.彼岸謂外六入.中流謂貪喜.陸地謂我慢.人取謂與在家出家和合.非人取謂持
戒爲生天上.廻澓謂返戒.腐爛謂破重禁。若人於內入計我.卽於外入生我所心.從內
外入生貪喜故卽於中沒.從此則生我慢。所以者何.若人著身受有樂故人來輕毁則
生憍慢.如是以我我所貪喜我慢亂其心故能成餘事。問曰.此喻中以何爲水.若以八
直聖道爲水則不應以內外六入爲岸.貪喜等爲中流.亦不應有廻澓腐爛.若以貪愛
爲水.云何隨此得至泥洹。答曰.以八直聖道爲水.譬喻不必令盡相似.如此木若離八

回页首

難必至大海.比丘如是離諸流難則隨八聖道水流入泥洹。如言乳如貝但取其色不
取堅輭.言面如月但取盛滿不取形也。又行者出聖道已著內外入.不如此木卽於水
中著此彼岸腐爛等也。又論師言如恆河水必至大海.如是八聖道水必至泥洹.故以
爲喻。如是略說十一定具.若有此法自然得定。
出入息品第一百八十五
阿那波那十六行.謂念出入息若長.若短.念息徧身.除諸身行.覺喜.覺樂.覺心行.除心
行念出入息.覺心.令心喜.令心攝.令心解脫念出入息.隨無常觀.隨斷.離.滅觀念出入
息若長若短。問曰.云何名息長短。答曰.如人上山若擔重疲乏故息短.行者亦爾.在麤
心中爾時則短.麤心者所謂躁疾散亂心也。息長者.若行者在細心中則息長.所以者
何.隨心細故息亦隨細.如卽此人疲極止故息則隨細爾時則長息。徧身者.行者信解
身虚.則見一切毛孔風行出入。除身行者.行者得境界力心安隱故麤息則滅.爾時行
者具身憶處。覺喜者.是人從此定法心生大喜.本雖有喜不能如是.爾時名爲覺喜。覺

回页首

樂者.從喜生樂.所以者何.若心得喜身則調適.身調適則得猗樂.如經中說心喜故身
猗身猗則受樂。覺心行者.行者見喜過患以能生貪故.貪是心行從心起故.以受中生
貪故見受是心行。除心行者.行者見從受生貪.過除滅故心則安隱.亦滅除麤受故說
除心行。覺心者.行者除受味故見心寂滅不沒不掉。是心或時還沒.爾時令喜。若心還
掉.爾時令攝。若離二法.爾時應捨.故說令心解脫。[一]行者如是心寂定故.生無常行。以無
常行斷諸煩惱.是名斷行。煩惱斷故心則厭離.是名離行。以心離故得一切滅.是名滅
行。如是次第得解脫故名十六行念出入息。問曰.何故念入出息名爲聖行天行梵行
學行無學行耶。答曰.[二]風行虚中.虚相能速開導壞相.壞相卽是空.空卽是聖行故名聖
行。爲生淨天故名天行.爲到寂滅故名梵行.爲得學法故名學行.爲無學故名無學行。
問曰.若觀不淨深厭離身速得解脫.何用修此十六行耶。答曰.不淨觀未得離欲自惡
厭身心則迷悶.如服藥過則還爲病.如是不淨喜生惡厭.如跋求沫河邊諸比丘不淨
觀故深生惡厭飲毒墜高等種種自殺.此行不爾.能得離欲而不生惡厭.故名爲勝。又
注:
[一] 無常十四行次第義.(章十六.十六特勝.)
[二] 十六行成五行義.(章十六.十六特勝.)

回页首

此行易得.自緣身故.不淨易失。[一]又此行細微.以能自壞身故.不淨行麤壞骨相難。又此
行能破一切煩惱.不淨但破婬欲.所以者何.一切煩惱皆因覺生.念出入息爲斷諸覺
故。問曰.出入息爲屬身爲屬心耶。答曰.亦屬身亦屬心.所以者何.處胎中無故知由身.
若第四禪等及無心者無故知由心。問曰.息不故起不應由心.所以者何.是息不由意
起.如心念餘事息常出入.如食自消如影自轉非人爲也。答曰.息不故起不由憶念.但
以衆緣和合故起.若有心則有無心便無.故知由心。又隨心差別.麤心則短.細心則長。
又出入息由地由心.若在出入息地亦有出入息地心爾時則有.出入息地所謂欲界
及三禪.若在[二]出入息地而無出入息地心及在無心爾時則無.若在無出入息地爾時
亦無。問曰.息起時先出耶.先入耶。答曰.生時先出.死時後入.[三]出入第四禪亦如是。問曰.
是念出入息云何名具足。答曰.行者若得此十六行爾時名具足。有論師言以六因緣
故名具足.所謂數隨止觀轉緣清淨。數名數出入息從一至十.數有三種.若等若過若
減.等謂十則數爲十.過謂十一數名爲十.減名數九爲十.隨名行者心隨息出入.觀名
注:
[一] 十六特勝能治諸惑等分義.(章十二.五停心.)
[二] 原刻此二字互倒.今依麗刻改.
[三] 四禪出入息與生死相同義.(章十六.十六特勝.)

回页首

行者見息繫身如珠中縷.止名令心住出入息.轉謂轉身緣心令受緣心.現在心法亦
爾.清淨名行者離一切煩惱諸難心得清淨。此不必定.所以者何.是諸行中不必要用
數隨二法.行者但令心住息中斷諸覺故.若能行十六種名爲具足。又此具足相不決
定.鈍根所行於利根者則非具足。問曰.是出入息經中何故說名爲食。答曰.若息出入
停等身得快樂.如得美食益身調適.故名爲食。問曰.此十六行中盡念出入息耶。答曰.
是人名壞裂五陰方便.若壞裂五陰除假名已更復何用念出入息.是名身憶.四種憶
身故名身憶。問曰.憶緣過去.息是現在.何故名憶。答曰.是破假名智以憶名說.諸心數
法更相爲名.如十想等亦憶先後所行故名爲憶。問曰.長短等中不說聖行.云何無行
名憶處耶.經中說若行者學出入息若長若短若徧身若除身行爾時名身憶處。答曰.
是名初方便道.爲心清淨故後名斷道。又此中有無常等行.但此經不說.餘經中說行
者於出入息中觀身生相滅相及生滅相.又說觀身無常等.但第四中無常等行具足
故說。

回页首

定難品第一百八十六
是定若離障礙諸難能成大利。定難者所謂麤喜.如經中說我生麤喜心難法.行者不
應生此麤喜.以有貪著等過亂定心故。問曰.從法生喜.云何能令不生。答曰.行者念空
則不生喜.以有衆生想故生喜.五陰空無衆生云何當喜。又行者應作是念.以因緣故
種種法生謂光明等.是中何所喜耶。又行者見所喜法尋皆敗壞.麤喜則滅。又行者更
求大事.不以光明等法爲是.故不生喜。又行者見滅相利故.不以光明等相爲喜.又此
行者修習寂滅欲盡煩惱.故不生喜。以此等緣能滅麤喜。又有怖畏定難.行者見可畏
緣故生怖畏.世閒所有可怖畏處行者悉見.於此事中皆應諦觀無常敗壞不應隨也。
所以者何.坐禪法中有此因緣見可畏事.不可以此而生怖畏.是事虚妄皆空如幻.能
誑凡夫非真實也.如是思惟則離怖畏。又依空法則無怖畏。又作是念我行力故感此
異相.不應怖畏。又自念身有戒聞等功德具足.無可加害因緣.故不怖畏。又此行者樂
道深故不惜身命.何所怖畏。又此人心常處正念.是故怖畏不能得便。又念勇悍相故

回页首

不怖畏.怖畏是怯弱相。以如是等滅除怖畏。又有不適定難.謂行者有冷熱等病若疲
極失睡諸因緣故令身不適.有貪憂嫉妒等諸煩惱令心不適則失禪定.是故行者應
自將護身心令其調適。又有異相定難所謂垢相.亦有非垢相能亂禪定如布施等相。
又有不等定難.所謂精進若疾若遲.疾則身心疲極.遲則不取定相.俱退失定.如捉鳥
子急則疲極緩則飛去.又如調絃若急若緩俱不成音。又精進若速則難究竟.如佛語
阿那律汝精進過必當懈怠.所以者何.若精進過則事不成還墮懈怠.精進若遲事亦
不辦.是故不等名爲定難。又有無念定難.謂不念善法.設念喜法則非所受。又不念定
相而念外色是名不念.行者應一心精進念所受法如擎油鉢。又有顛倒定難.謂多欲
人受行慈心.多瞋恚人修習不淨.上二種人觀十二因緣.又沒心中修止.掉心中行精
進.是二心中行捨.是名顛倒。又有多語定難.謂多覺觀.覺觀是語言因故.又心不樂住
強繫在緣。又有不取相定難.相有三種所謂止相進相捨相.又有三相謂入定相住相
起相.行者不善分別如是等相.以失禪定。又有慢定難.若謂我能入定彼不能入是名

回页首

憍慢.若謂彼能而我不能是名不如慢.若未得定自謂爲得是增上慢.於不妙定而生
妙想是名邪慢。又貪等法亦名定難.如經中說若行者一法成就則不能觀眼無常.所
謂貪也。問曰.一切未離欲人皆不能觀眼無常耶。答曰.此言少失.應說現在起貪不能
觀眼無常。又成就中而有差別.有人貪等厚重常來在心則能障定.若薄而不能常則
不能爲難。又經中說十三惡法皆名定難.十三白法皆是順定.所謂佛言若不斷三法
則不能度老病死謂貪恚癡.若不斷三法則不能斷貪恚癡謂身見戒取疑.次有三法
謂邪念邪行沒心.次有三法謂妄憶不安慧亂心.次有三法謂調戲不守諸根破戒.次
有三法謂不信邪戒懈怠.次有三法謂不喜善人惡聞正法喜出他過.次有三法謂不
恭敬難可與語習惡知識.若不斷三法則不能斷不恭敬難與語惡知識謂無慚無愧
放逸。若能斷無慚無愧放逸則能斷不恭敬難與語習惡知識.乃至能斷身見戒取疑
則能斷貪恚癡.度老病死。是中度老病死謂無餘泥洹.斷貪恚癡謂阿羅漢果有餘泥
洹.斷身見戒取疑謂三沙門果.斷邪念邪行沒心謂在[一]煖等達分善根.斷妄憶念不安
注:
[一]原刻作暖.今依麗刻改.

回页首

慧亂心謂修四憶念處.斷調戲不守諸根破戒謂受出家戒.斷不喜善人惡聞正法喜
出他過.不信邪戒懈怠.不恭敬難可與語習惡知識.無慚無愧放逸.謂在家清淨。所以
何者.若人獨處爲惡不羞是名無慚.此人於後惡心轉增衆中爲惡亦無所恥是名無
愧.失善法本二白法故常隨惡法是名放逸。以成就此三惡法故不受所尊師長教誨
名無恭敬.反戾師教名難與語.如是則遠離師長親近惡人名習惡知識。於此中從無
慚生無恭敬.從無愧生難與語.從放逸生習惡知識.故爲不信受邪戒法常爲懈怠。習
近惡人教令不信言爲惡無報.或聞行惡得報卽便受行雞狗等法望速畢罪.受行此
法不覺有利故生懈怠。以懈怠故不喜善人謂無真實行正行者.亦惡聞正法謂行正
法皆如邪法無所利益.以心濁故喜出他過謂他行法皆如自己都無所得。如是不能
制煩惱故心則戲調.以戲調故不攝諸根則能破戒。以破戒故妄生憶念.行不安慧.心
志散亂。便生邪念.生邪念故便行邪道.行邪道時不得利故心則迷沒。心不明故.不斷
三結。不斷三結故.不能斷貪等煩惱.病等諸衰。與此相違名爲白法。又有愁憂定難.行

回页首

者生念我於爾所年月歲數不能得定故生愁憂。又貪著喜味亦是定難。又有不樂定
難.雖得好處善師等緣心亦不樂。又貪等諸蓋皆名定難。取要言之.乃至衣服飲食等
法減損善根增長不善皆名定難.應當覺知勤求捨離。
止觀品第一百八十七
問曰.佛處處經中告諸比丘若在阿蘭若處若在樹下若在空舍應念二法所謂止觀.
若一切禪定等法皆悉應念.何故但說止觀。答曰.止名定.觀名慧.一切善法從修生者
此二皆攝.及在散心聞思等慧亦此中攝.以此二事能辦道法。所以者何.止能遮結.觀
能斷滅。止如捉草.觀如鎌刈。止如掃地.觀如除糞。止如揩垢.觀如水洗。止如水浸.觀如
火熟.止如附癰.觀如刀決。止如起脈.觀如刺血。止制調心.觀起沒心。止如灑金.觀如火
炙。止如牽繩.觀如用剗。止如鑷鑷刺.觀如翦刀翦髮。止如器鉀.觀如兵杖。止如平立.觀
如發箭。止如服膩.觀如投藥。止如調泥.觀如印印。止如調金.觀如造器。又世閒衆生皆
墮二邊若苦若樂.止能捨樂.觀能離苦。[一]又[二]七淨中戒淨心淨名止.餘五名觀。八大人覺
注:
[一] 原刻作有.今依麗刻改.
[二] 道品止觀分別義.(章十六.道品.)

回页首

中六覺名止.二覺名觀。四憶處中三憶處名止.第四憶處名觀。四如意足名止.四正勤
名觀。五根中四根名止.慧根名觀。力亦如是。七覺分中三覺分名止.三覺分名觀.念則
俱隨。八道分中三分名戒.二分名止.三分名觀.戒亦屬止。又止能斷貪.觀除無明.如經
中說修止則修心修心則貪愛斷.修觀則修慧修慧則無明斷。又離貪故心得解脫.離
無明故慧得解脫.得二解脫更無餘事.故但說二。問曰.若止觀能修心修慧.修心慧故
能斷貪及無明.何故定說止能修心能斷貪愛觀能修慧能斷無明。答曰.散心者諸心
相續行色等中.此相續心得止則息故說止能修心.從息心生智故說觀能修慧.以生
觀已後有所修皆名修慧.初慧名觀後名爲慧。若經中說修止斷貪.是說遮斷.何以知
之.色等外欲中生貪若得止藥則不復生.如經中說行者得淨喜時捨不淨喜。若說無
明斷.是究竟斷.何以知之.無明斷故貪等煩惱斷滅無餘。經中亦說離貪故心得解脫
是名遮斷.離無明故慧得解脫是畢竟斷.有二種解脫.時解脫不壞解脫.時解脫是遮
斷.不壞解脫是畢竟斷。問曰.時解脫是五種阿羅漢無漏解脫.不壞解脫是不壞法阿

回页首

羅漢無漏解脫.何故但說遮斷耶。答曰.此非無漏解脫.所以者何.時解脫名但以上力
少時遮結而未能永斷.後則還發.故非無漏。又此解脫名時愛解脫.漏盡阿羅漢無所
可愛。問曰.若爾則無聖所愛戒。答曰.以諸學人漏未盡故我心時發.是故於戒生愛.非
阿羅漢我心永滅而生愛也。問曰.瞿提阿羅漢於時解脫六返退失.恐第七退故以刀
自害.若失有漏不應自害.故知時解脫不名有漏。答曰.此人退失所用斷結禪定.於此
定中六返退失.第七時還得此定便欲自殺.爾時尋得阿羅漢道。是故魔王謂學人死
繞尸四邊徧求其識.來白佛言世尊云何汝弟子未漏盡而死.佛言此人已拔愛根得
入泥洹。問曰.若斷貪名遮斷者.經中說從貪心得解脫.從恚癡慧得解脫.又說斷貪喜
故心得好解脫.又說從欲漏心得解脫.如是皆應名遮解脫非實解脫。答曰.是中亦說
無明斷.故知是畢竟解脫。若說斷貪或是遮斷或畢竟斷.若不生真智則是遮斷.隨生
真智是畢竟斷.無有用止能畢竟斷貪.若然者外道亦能畢竟斷貪.而實不然.故知但
是遮斷。問曰.經中說以止修心依觀得解脫.以觀修心依止得解脫.是事云何。答曰.行

回页首

者若因禪定生緣滅智是名以止修心依觀得解脫.若以散心分別陰界入等因此得
緣滅止是名以觀修心依止得解脫.若得念處等達分攝心則俱修止觀。又一切行者
皆依此二法得滅心解脫。
修定品第一百八十八
問曰.汝言應修習定.是定心念念生滅.云何可修。答曰.現見身業雖念念滅以修習故
有異伎能.隨修習久轉轉便易.口業亦爾.隨所轉習學轉增調利堅固易憶如讀誦等.
當知意業雖念念滅亦可修習.如火能變生.水能決石.風能吹物.如是念念滅法皆有
集力。又隨習煩惱則隨熾盛.如人世世修習婬心則成多欲.恚癡亦爾.如經中說若人
隨念何事心則隨向.如常隨欲覺心則向欲.二覺亦爾.故知此心雖念念滅亦可修習。
又修名增長.現見諸法皆有增長.如經中說行者以邪念故欲等諸漏未生則生生者
增長.謂從下生中生上.如種芽莖節華葉果實現見從因漸次增長.定慧等法亦應如
是。又現見熏麻其香轉增.是香及麻念念不住而有熏力.故知念念滅法亦可修習。問

回页首

曰.麻是住法.花香來熏.無有住心以念念滅智而來修習.云何爲喻。答曰.無有住法.一
切諸法皆念念滅此事先成.故非難也。又若法不念念滅則無修習.卽體常住修何所
益.若法念念生滅以下中上法故有修習。問曰.諸華到麻能熏.智不及心故無修習。答
曰.先業喻中是事已明.所謂後業不到先業.先語不待後語.而身口業亦有修相.是故
汝言不到不修不名爲難。又現見因果雖不同時亦得從因有果.如是心法雖念念滅
亦有修習。又如種得水雖不到芽等亦能令芽等滋茂.如是智慧修習先心後心增長。
問曰.若麻念念滅則異麻生.是麻爲熏生爲不熏生.若不熏生終無有熏.若熏生者復
何用久熏。答曰.以因熏故如種得水則芽滋茂.如是因先華合而異麻生.是則熏生。汝
言何用久熏.如汝經中說因火合法微塵黑相滅赤相生.若初火合法滅黑相者不應
更生黑相.若初火合法生赤相者復何須後火合法。若初火合時黑相生.赤相終不應
生.若第二時赤相生.復何須久與火合。若汝意謂赤相漸生.心亦如是有何咎耶.壞等
亦爾。又諸法雖有因緣亦次第生.如受胎等漸漸成身.如種根等亦漸次生.如是定慧

回页首

等法雖念念滅.亦以下中上法次第而生。又修法微細異心相續.如羽毛煖微卵則漸
變.掌肌輭故斧柯微盡心亦如是.定慧妙故漸次修習。又修習法時到乃知.如偈中說.
一分從師受一分因友得.一分自思惟一分待時熟.若人雖復終日讀誦不能明了如
時熟者。如以多華一時熏麻.不如少華漸漸久熏.膏潤水浸累墻壁等皆亦如是.現見
種根芽等增長微細尚不能見日日所長如毫末許.小兒等身酥乳等熟亦復如是.故
知修法微妙難覺。問曰.或見有法一時頓集.有人先不見色見卽染著.亦有少時多所
通達.何故但說漸次修習。答曰.皆是過去曾修習故.故知積習以漸此事已明。又非但
發心能有所成.如經中說若於善法不勤修習而但願欲不受諸法於諸漏中心得解
脫.是人所念終不從願.以不能勤修善法故.行者若能勤修善法雖不發願亦於諸漏
心得解脫.以從因生果不須願故.猶如鳥雀要須抱卵不以願故禽從[榖-禾+卵]出。又不以願
故燈明清淨.要須備具清油淨炷無物觸動其明乃淨。又非但願故能得嘉穀.必須良
田好種時澤調適農功具足乃有所獲。又不但願故身得色力.要服良藥餚饍等緣乃

回页首

得充滿。如是非但願故能得漏盡.要須真智乃得解脫.何有智者知從因生果而捨其
因從餘求果。又修習法現見果報.如經中佛說且置七日我教弟子乃至須臾修習善
法於無量歲常得受樂.又諸比丘尼語大德阿難我等善修念處覺異於初.又經中佛
告諸比丘若人無諂曲心來至我所我朝爲說法令夕得利夕爲說法令晨得利.又若
人得阿羅漢道無他人與亦非非人與但修正因故獲斯利。又無上佛道尚以積習善
法故得.況餘事耶.如經中說佛語比丘我依二法得無上道.一者樂善無厭二者修道
不倦.佛於善法終無齊限。又諸菩薩雖不得定亦不懈倦.所以者何.若不爲善則無所
獲.爲善亦不相代.不爲善者終無安隱.思量此已則勤精進修習善法.若發精進或得
或失.不精進者永無得望.是故應勤修習勿生厭倦。又智者究竟必應解脫.若離修習
更無方便.是故智者當勤修習勿生懈倦。又行者念行正行必有果報故.雖未便得不
以爲憂。又行者應念我已曾得修習果報.以衆生昔來皆得一切諸禪定故.我今正修
亦必當得.故不厭倦。又正行者佛爲作證.我今正行故知必得。又我得道因緣具足.謂

回页首

得人身.諸根完具.明識罪福.亦信解脫.遇善知識.具此等緣云何不得修習果報。又正
行精進終不唐棄.故不厭倦。又煩惱斷細微難覺如柯漸盡.我諸煩惱亦當有斷.但以
細故不能盡覺.故知修善精進爲最。又少智尚能破諸煩惱.如少光明亦能除闇.如是
但得少智則爲事辦.故不厭倦。又久而難成.所謂得定.若得定已則餘功未幾.是故雖
不速得終不厭倦。又行者應念得定甚難.如昔菩薩福慧深厚精勤六年爾乃逮得.及
餘比丘得定亦難.況我凡人薄福鈍根而能疾得.如是念已不生疲厭。又諸行人必應
爲者所謂修定.更無餘業.故得與不得要當修習。又修習者雖不得定亦名得身遠離.
身遠離已定則易得。又若勤修定則不負佛恩.亦以行遠離故得名行者。又修習善久
則成善性.乃至轉身善常隨逐.故能常與善人相遇.是爲大利。又常修善者或於現身
必得漏盡.若死時得.若命終已化生善處於彼閒得.如聞法利中說。又行者內心發勇
猛相作如是念.我若不壞煩惱陣者終不空返。又行者依憍慢心生如是念.他人有信
等善根故能得定.我今亦有何爲不得.如昔菩薩從阿羅邏等仙人聞法作如是念是

回页首

人有信等善根故能得法我今亦有何故不得。又行者知煩惱劣弱智慧力強斷之何
難.如說比丘成就六法能以口風吹散雪山.況死無明。又行者生念我於宿世不修定
故今不能得.今若不勤後復不得.故應勤習。又常修定故心得住處.如瓶轉不止必得
住處。又行者生念我若常勤精進若得不得後必不悔.故應一心勤修諸定。
成實論卷第十八


成實論卷十九

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第十九
        訶棃跋摩造
         姚秦三藏鳩摩羅什譯
[一]道諦聚智論中智相品第一百八十九
真慧名智。真者謂空無我.是中智慧名爲真智.假名中慧名想非智.所以者何.經中說
如刀能割.聖弟子以智慧刀能斷結縛使纏一切煩惱.不說餘法.不以不實能斷煩惱.
故知智慧爲實。問曰.汝但說慧能斷煩惱.是事不然.所以者何.以想亦能斷諸煩惱.如
經中說善修無常想故能破一切欲染色染及無色染一切戲掉憍慢及無明。答曰.不
然.慧斷煩惱以想名說.佛二種語.一實語二名字語.如經中說慈斷瞋恚而是慈法實
不斷結但智能斷.如說智刀斷諸煩惱.故知慈能斷結是名字語。又慧義經中說解知
故名慧.能解知何事.謂色無常如實知無常受想行識無常如實知無常是名智慧。又
說聖弟子定攝心者如實知.是故知第一義緣名爲智慧.又智慧喻中說智刀慧箭等.
注:
[一]此五字依麗刻加.

回页首

是喻皆示斷除煩惱.但真智慧能斷煩惱.故知智慧然實。又偈中說.行者見世閒一切
諸天人退失真智故貪著於名色.世閒多見虚妄常樂淨等名失真智.若見真實空無
我等名得真智.故知智慧爲實。又經中佛說若人失財名失少利.若失智慧名失大利.
又說於諸利中財是少利慧爲最利.又說於諸明中日月明少慧明第一.若慧非實.佛
以何故作如是說。又經中說慧根是聖諦攝。又說苦集智等當知真實.緣第一諦是名
智慧。又說於諸法中智慧爲上.又說無上正徧知.亦說慧眼.故知其實。又佛十力皆是
智性.故知智慧爲實緣第一義。問曰.若爾則無世閒智慧。答曰.實無世閒智慧.何以知
之.世閒心緣假名.出世閒心緣空無我.所以者何.世閒卽是假名.出於假名名出世閒。
問曰.汝說不然.所以者何.經中說識何所識.謂識色聲香味觸法.亦如陰界入等皆以
識識.今是識皆應名出世閒.是故汝言世閒心但緣假名不能緣實是事不然。又意識
亦能實緣.以能緣受想行等故。又佛說二種正見.世閒出世閒見.有福罪等名爲世閒.
若聖弟子緣苦集滅道無漏念相應慧名出世閒。又偈中說[一]得世上正見雖往來生死
注:
[一]煖心以上不退義.(章八.二種生死.)

回页首

乃至百千世常不墮惡道.又經中說邪行者得生善處是人罪業未成善緣先熟或臨
死時正見相應善心現前故生善處.又十善道中亦說正見.汝云何言無世閒智。又佛
自說有三種慧.聞慧思慧修慧.聞慧思慧皆是世閒.修慧二種。又佛生念羅睺羅比丘
未能成就得解脫慧.又說五法能令未熟解脫心熟.此皆是世閒智慧。又經中說有人
能出而未能觀.有人能觀而不能度.得世閒智故名能出.未見四諦故不能觀.若見四
諦而未得漏盡故名不度。又佛自說法智比智他心智世智.又說宿命智生死智皆是
有漏.又說法住智泥洹智.如是等經中說故當知有有漏智。答曰.若有有漏智慧.今應
當說有漏無漏智差別相。問曰.若法墮有是名有漏.異則無漏。答曰.何法名墮有.何法
名不墮有.是事應答.若不能答則非有漏無漏相。汝言有世閒心緣非假名謂識諸塵
等.是事不然.所以者何.佛說凡夫常隨假名.是義以一切凡夫心不破假名故常隨我
相終不相離.雖見色亦不離瓶等相.故凡夫心不緣實義.雖緣受想等法亦見是我我
所.故知一切世閒心皆緣假名。汝言有諸世閒智慧謂二種正見等.今當答.心有二種

回页首

癡心智心.緣假名法是名癡心.若但緣法謂空無我是名智心.如解無明經中說無明
者不知先不知後不知先後不知業不知報不知先後業報.如是等處處如實不知不
見不解癡妄黑闇故名爲無明.如實不知者謂不知空無我.是凡夫心常在假名緣假
名故名爲無明.緣空名智.今若一切世閒[一]心皆緣假名.緣假名心名爲無明.何得言有
世閒智慧。問曰.如汝說智慧相緣假名名無明者.今阿羅漢應有無明.亦有緣瓶等心
故。答曰.阿羅漢無緣瓶等心.所以者何.初得道時已壞一切假名相故.但爲事用故說
瓶等.不著見慢。有三種語.一從見生.二從慢生.三從事用生.凡夫若說瓶若說人是語
皆從見生.學人雖無我見以失正念故於五陰中以我慢相說是人是瓶.如差摩伽經
中說.事用生者謂阿羅漢.如大迦葉見僧伽棃言是我物天神生疑.佛釋之言此人永
拔慢根燒盡因緣云何有慢但以世閒名字故說.故知阿羅漢無瓶等心。問曰.若無世
閒智慧.說二種正見等經當云何通。答曰.此皆是想以智名說.佛能通達諸法實相隨
可度衆生立種種名.如智慧以受等名說.所謂受者於諸法得解脫。亦說善修無常等
注:
[一]原刻作智.今依麗刻改.

回页首

想能破一切煩惱.亦說第四不黑不白業能盡諸業所謂學思.又說以意斷諸貪著.又
說信能度河一心度海精進除苦慧能清淨.又說眼欲見色.眼實無欲但心欲見以眼
名說。問曰.若世閒智實是想者.何故名智.若無因緣說名爲智.則一切想皆應名智。亦
可說有二種想.一緣世諦.二緣第一義諦。答曰.不然.想有種種差別.有想極癡乃至不
識世閒善惡.有想次癡能別善惡.有想少癡能緣骨想等.不離假名則不能壞諸陰相.
此想能順壞陰相智故佛說智。又此想能與實智作因故名爲智.世閒有因中說果.如
說食金.施人五事.女爲戒垢.好岸渠樂.法服人樂。又七漏經斷說用斷等漏因名漏.又
說以食爲命草爲牛羊.亦說衣食等物皆是外命若奪人財卽是奪他命.此皆說因爲
果.如是智因說智故無咎也。問曰.諸念處[一]及煖等中心能緣實法是無漏耶。答曰.無漏
心能破假名.是故隨心能破假名從此以來名爲無漏。問曰.齊何處心能破假名。答曰.
隨能具足見五陰生滅相爾時得無常想.無常想能令行者具無我想.如說聖弟子以
無常想修心則能住無我想.以無我想修心能速得解脫貪恚癡等。所以者何.若無我
注:
[一]原刻作乃.今依麗刻改.

回页首

想修心則能住苦想.以我想故雖苦不覺.是故若法無常無我亦苦智者則能深生惡
厭.故無我想能具苦想。問曰.汝何故壞次第說.經中說若無常卽是苦.苦卽是無我.故
無常想能具苦想.苦想能具無我想。答曰.經中說無常想修聖弟子心能住無我想.故
無常想能具足無我想。又如是說亦有道理.所以者何.說我者爲成後世故說我是常.
是故若見五陰無常卽知無我.如經中說若人說眼是我則無道理.所以無何.眼有生
滅.若眼是我我卽生滅.有如是過。問曰.此二經當云何通。答曰.苦想二種.一從無常想
生名壞苦想.一從無我想生名行苦相.是故二經亦不相違。問曰.若爾者念處煖法等
中有無常想.此法皆應是無漏。答曰.[一]念處等中若是無漏有何咎耶。問曰.凡夫心不應
是無漏.亦凡夫心有妄念等處.云何當是無漏。答曰.此人非真是凡夫.此人名行須陀
洹果。問曰.行須陀洹果在見諦道中.念處等法不名見諦。答曰.行須陀洹果有近有遠.
住念處等中名遠行者.見諦名近.何以知之.佛於斧柯喻經中說若知若見故得漏盡.
知見何法.謂此色等此色等生此色等滅.若不修道則不得漏盡修之則得.如抱卵喻。
注:
[一] 煖等性是無漏.雜相亦名有漏義.(章十一.煖等四心.)

回页首

又行者常修道品.煩惱微盡雖不數覺.盡已乃知.如斧柯喻。又行者常修三十七品.欲
縛結纏易可散壞.如海船喻.故知從念處來修習道品皆名行初果者。又若一念若十
五念中不得修習.當知此是遠行須陀洹者。問曰.初說知此色等此色等生此色等滅
是初果道.後三喻是三果道.是故不名行初果者。答曰.若卵不抱則壞.抱則成就.如是
從念處來初發修習.若不能成不名爲行.能成則是學人名不爛壞能堪受者.是故若
於念處等中爛壞則名凡夫.若修習成則名行初果者.猶在[榖-禾+卵]中.若得出[榖-禾+卵] 名須陀洹.
故知在念處等中名遠行者。又郁伽長者供養衆僧.天神示言此是阿羅漢乃至此是
行初果者.若在見諦道云何可示.當知是遠行者。又經中佛說若無信等五根是人名
住外凡夫中.是義說有內外凡夫.若不得達分善根名外凡夫.得名爲內.是內凡夫亦
名聖人亦名凡夫.因外凡夫故名聖人.因見諦道故名凡夫。如阿難語車匿言凡夫不
能念色空無我.受想行識空無我.一切諸行無常.一切法無我寂滅泥洹.爾時車匿未
入法位.亦說凡夫不能念此。問曰.若近若遠俱名行者.有何差別。答曰.若見滅諦名真

回页首

行者.若在遠分善根見五陰無常苦空無我而未見滅是名名字行者.所以者何.如經
中說諸比丘問佛何名見法.佛言因眼緣色生眼識.卽共生受想思等是一切法皆無
常敗壞不可保信.若法無常卽是苦.是苦生亦苦住亦苦.數數起相亦苦.乃至意法亦
如是.若此苦滅餘苦不生更無相續.行者心念是處寂滅微妙.謂捨一切虚妄貪愛盡
滅離寂泥洹.若於此法中心入信解不動不轉不憂不怖從此已來名爲見法.故知行
者若以無常等行觀見五陰名遠行者.若見滅諦名近行者。如車匿答諸上座.我亦能
念色等無常而於一切行滅愛盡泥洹心不能入通達信解.若如是知不名見法.又說
行者若於此法以輭慧信忍名信行者.過凡夫地入正法位不得初果終不中夭.若以
利慧信忍是名法行.見此法已能斷三結名須陀洹.明了無餘名阿羅漢.故知見滅名
近行者。問曰.行者何故不盡見滅。答曰.經中說諸法無性從衆緣生是法甚深.一切愛
盡寂滅泥洹是處難見.佛觀十二因緣滅故成無上道。又法印中說行者若觀五陰無
常敗壞虚妄不堅固亦名爲空而名知見未淨.此經後說行者作如是念我所見所聞

回页首

所齅所嘗所觸所念以此因緣生識.是識因緣爲常無常卽知無常.若從無常因緣生
識云何當常.是故見一切五陰無常從衆緣生盡相壞相離相滅相爾時行者知見清
淨.以說滅盡名知見淨.故知見滅名見聖諦。又先法住智後泥洹智.故見滅諦名得聖
道。
見一諦品第一百九十
問曰.汝說但見滅諦名行果者.是事不然所以者何.經中佛說我及汝等不能如實見
四諦故久處生死.今見是四諦身因緣斷生死相盡更不受有.當知見四諦故名行果
者.非但見滅。又佛說上[一]法所謂四諦.是故行者應悉知見。又說若人法服毁形正信出
家.皆爲見四諦故.若人欲得須陀洹斯陀含阿那含道皆爲見四諦故.若得阿羅漢辟
支佛佛道皆已見四諦故.故知非但見滅諦也。又佛自說四諦以次第得。又轉法輪經
中說我觀此苦此苦因此苦滅此苦滅道於是中生眼智明覺.如是三轉皆說四諦。又
經中說鮮淨白氎投之池中卽時受色.此人如是卽於一坐見四真諦。又說行者淨心
注:
[一]原刻作滅.今依麗刻改.

回页首

正觀苦諦乃至道諦.如是見故從欲漏有漏無明漏中心得解脫。又諸經中說聖諦處
盡皆說四諦.不但說滅。又佛說四智苦智集智滅智道智.皆爲四諦故。又行者法應徧
觀四諦.猶如良醫應知病知病因破病破病藥.如是行者欲出諸苦應知苦苦因苦滅
苦滅道.若不知苦何由當知苦因苦滅及苦滅道.故知非但見滅。答曰.諸有說四聖諦
利皆於陰界入等中說.謂知此色等色等生滅故得漏盡。又佛自說我於色等陰中不
如實知味過出離終不自謂得無上道.若如實知則自知得道。又城喻經說我若未知
老死老死生老死滅老死滅道乃至諸行諸行生諸行滅諸行滅道不自說我得無上
道若如實知自說得佛.如是等見若是得見道者則十六心不名得道。問曰.我不說此
名得道見.是思惟時。答曰.四諦中亦如是說.亦可說是思惟時.若不爾應說因緣見四
諦名得道時見五陰等名思惟時。問曰.斷煩惱智名爲得道.思惟五陰等不斷煩惱。答
曰.我先已說五陰等智亦斷煩惱.如說知見色等故得漏盡。又說見世閒集則滅無見.
見世閒滅則滅有見。又佛自觀因緣得道。又甄叔伽經中說種種得道因緣.有人觀五

回页首

陰得道.或觀十二入十八界十二因緣等得道.故知非但以四諦得道.若汝意謂雖有
是說不以此觀能斷煩惱.亦可說言雖觀四諦不斷煩惱。又要當以真諦得道.而解四
諦中說生苦老苦病苦死苦怨憎會苦愛別離苦所求不得苦取要言之五陰爲苦。又
說苦因所謂貪愛.常隨喜樂處處受身.觀如是等不應盡漏.此皆世諦非第一故。問曰.
雖觀生死等不應盡漏.略說五陰皆苦.是中有智能破煩惱。答曰.餘三諦云何.故知汝
自憶想分別。又觀五陰皆苦是散亂心.不應得道。問曰.若不以四諦得道.當以何法得
道。答曰.以一諦得道.所謂爲滅。如經中說.妄名虚誑.實名不顛倒.一切有爲法皆虚誑
妄取.故知行者隨心在有爲法中皆非真實。如經中說諸有爲法虚誑如幻如燄如夢
如借假等.如法句經中說虚妄繫世閒似如有堅實實無見如有正觀則皆無.如實無
男女法.但五陰和合強名男女凡夫倒惑謂之有實.行者觀此五陰空無我故卽不復
見。如法印經中說行者觀色無常空虚離相.無常者謂色體性無常.空虚者如瓶中無
水名曰空瓶.如是五陰中無神我故名爲空.如是觀者亦名爲空.亦名知見未淨以未

回页首

能見五陰滅故。後乃見滅.所謂行者作如是念我所見聞等.[一]故知見滅諸煩惱盡。問曰.
何故見滅則煩惱盡.非餘諦耶。答曰.行者爾時苦想決定.若未證滅[二]相於有爲法中苦
心未定.[三]如人不得初禪喜樂於五欲中不生厭想.又如未得無覺觀定於覺觀定不以
爲患.行者亦爾.未證泥洹寂滅相時不得行苦.當知見滅諦故苦想具足.苦想具足故
愛等結斷。問曰.若見滅諦故苦想具足.應見滅諦後煩惱方斷.所以者何.見滅諦已苦
想具故。答曰.非後時斷.隨於滅中得寂滅相卽時苦想具足.後當現前.如經中說行者
於集生相法知盡滅相卽於法中得法眼淨。又人於諸陰中常有我心.雖觀諸陰無常
苦等未得永滅.若見滅諦.以無相故我心永滅。問曰.若見滅諦則我心盡.何故佛觀前
人柔輭心等爲說四諦.不但說滅。答曰.此中有順道行.何者.以無常想無我想具足故
得此苦觀.以其近道是故合說。問曰.若得道時斷身見者.何故復說戒取疑耶。答曰.行
者得道現見諸法皆空無我卽不復疑.不同凡夫聞思等觀.若見道諦則知唯此一實
更無餘道.是故說三。問曰.若得道時見諦所斷諸煩惱盡.何故但說三結盡耶。答曰.一
注:
[一] 總相觀諦爲見道義.(章六.十使.)
[二] 原刻作想.今依麗刻改.
[三] 不得初禪不離欲界欲義.(章六.十使.)

回页首

切煩惱皆以身見爲本.如佛問比丘人以何事因何事見何事故生如是見.唯有此身
死則斷滅如是等一切見.比丘白佛佛爲法王唯願解說.佛言人以色因色見色是我
故起此見.乃至識亦如是.當知因見我故生諸煩惱.所以者何.若有身見則謂此我若
常無常.若定見常則是常見.定見無常則是斷見.若我是常則無業無報無苦解脫.我
若無常亦無業無報及苦解脫.不以修道而得泥洹.若以此見爲勝卽是見取.謂能得
度卽是戒取.自見中愛.他見中恚.以此見自高卽是憍慢.皆以不如實知故起此結卽
是無明.是故身見斷故見諦結斷。問曰.若身見斷餘亦斷者.何故別說戒取疑耶。答曰.
以其勝故.行者現見法相則無有疑.此疑疑我爲有爲無.亦疑此道得清淨不.今見苦
諦則我見斷.亦知唯此一道更無有餘.是故說斷身見名真見苦.斷戒取故名修行道.
於智所知法中無疑.若以正智知所知法卽斷集證滅名具四諦.故說此三示無疑相。
此疑從我道生.如經中說初得道相謂見法得法知法達法.度諸疑網不隨他教.於佛
法中得無畏力安住果中。

回页首

一切緣品第一百九十一
問曰.何智能一切緣。答曰.若智行界入等名一切緣.所以者何.若說諸入諸界法物事
有諸緣諸塵可知識等皆盡諸法.若智能緣名一切緣。問曰.此智不知相應共生等法。
答曰.能知.若緣入等是名總相智.總相智故能緣一切.所以者何.若說十二入則更無
餘法.故知此智亦緣自體。問曰.經中說二因緣生識.是故不應有自緣智。又諸智無有
因緣譬喻能緣自體.如指端不能自觸.眼不能自見。答曰.汝說二因緣生識.此事不定.
亦有無緣生智.非一切皆從二因緣生。又第六識於自陰中都無所緣.無現法故.是識
不能緣色等法故.若能緣者盲人亦應見色。此人爾時心心數法在去來中.去來無法
爲何所緣.但遮計神故如是說。若諸識生皆由此二非四因緣.或有識生無二因緣.如
經中說六入因緣觸而實無觸以六入爲因緣.若生則不出於六入.爲遮第七入故.如
是遮四因緣故佛說二入。又於過去未來虚空時方等中知生.而此法實無.此卽是無
緣知。問曰.若然者以此因緣過去未來等法應有.若無云何生知.於兔角龜毛蛇足等

回页首

中終不生知。答曰.於作中知生.如是見人去則憶去時.若聞人語如是則憶語時.如是
等過去中無作是故不然。問曰.今於過去中爲何所憶。答曰.憶無所有法.汝言何故不
憶兔角等.若法生已而滅是則可憶.若本來無何所憶耶。如法先名衆生.今雖過去亦
名衆生.如是先於此法生憶故卽此心還憶.非異心也。又是人先取此法相.此法雖滅
而能生憶想分別法.若法於此人心生.此法失滅.後意識生能知此事.是名相緣識。又
是相能與後緣相識作因緣.兔角等識無相爲因是故不生。又亦應有緣兔角等識.若
無云何能說。問曰.兔角等性非可識.所以者何.終不生長短黑白等念故.過去法亦如
是.所以者何.我等不能以過去法令現在前.如聖人知未來事言此事當爾此事不爾。
答曰.聖智力爾法雖未有而能預知.如聖人能壞石壁入出無礙.此事亦爾.無而能知。
又以憶力故知.如眼識不能分別男女.若眼識不能意識亦不應能.而意識實能.是事
亦爾。又如我等於先所用已滅事中生知.聖人亦爾.於無法中而能生知。又如說提婆
達多無有一識能識四字而亦能識.是事亦爾。又如諸數量別異合離此彼等.是中雖

回页首

無現法亦能生識。又如人身不可以一念徧知.亦不可以分分識知.雖分分不知一念
不知而亦生人知.是事亦爾。汝言無有因緣譬喻能知自體.此中有說意能自知.言行
者隨心觀而去來無心故.如以現在心緣現在心.若不爾終無有人能識現在心相應
法。問曰.經中說.若能以慧觀一切法無我卽得厭離苦是道爲清淨.此智慧除自體及
共生法餘一切法緣。答曰.此智但有漏緣非無漏.所以者何.此偈中說卽厭離苦.故知
但緣苦諦。又爲壞我見修無我智.我見五受陰緣.當知無我亦緣受陰.是五受陰無常
故無我.如經中說若無常卽是無我若無我卽是苦。又佛語比丘斷非汝所有法.比丘
言得已世尊.佛問汝云何得.世尊色是非我所受想行識非我所.佛言善哉善哉.當知
但受陰中生無我心。又經中說諸所有色若過去未來內外麤細近遠大小皆應知非
我非我所.如是如實以正慧觀。又說觀色無我受.想行識無我.觀色無常虚妄如幻誑
無智眼爲怨爲賊無我無我所。又佛說於此座中有愚癡人在無明[榖-禾+卵] .無明所盲捨離
佛法生此邪見.若色無我受想行識無我.云何無我起業而以我受.故知無我但緣受

回页首

陰。又經中無處說無我智緣一切法.處處皆說五受陰緣。問曰.佛自說一切法無我.故
知有爲無爲此智皆緣.非但緣五受陰。又說十空緣一切法.空卽無我。又說諸行無常
苦.一切法無我.若無我智但緣苦諦.何故不說諸行無我.以說一切法無我故當知若
說行則說有爲.若說法卽通一切。又說誰於一相法及別異相法智慧現在前如明眼
見色.唯諸佛世尊正智得解脫能於一相法及別異相法智慧現在前如明眼見色.以
無我相故諸法一相.故知無我緣一切法.非但緣苦。答曰.一切二種.一攝一切二攝一
分.攝一切者如佛說我是一切智人一切名十二入.攝一分者如說一切然而無漏無
爲不可得然.又如來品中說如來是一切捨者一切勝者.不可捨持戒等法但爲惡法
說一切捨.不可勝餘諸佛但爲餘衆生故說一切勝。又說云何比丘名一切智.謂如實
知六觸入生滅.是名總相知一切法非別相智.佛總別悉知名一切智.是比丘總知諸
法無常等故名一切智.其名雖同而實有異.名攝一分。又佛言若法入修多羅隨順[一]毗
尼不違法相是法應受。又說若人言此是佛語.是人語正而義非.智者於中應說正義
注:
[一]原刻此二字作比丘.今依麗刻改.

回页首

語.此比丘是語應與何義相稱。復有說者義正而語非是正義中應置正語.如是等經
佛悉聽之。又有了義不了義經.此是不了義經.何故於一事中說一切名.應知其意。又
世閒人於一事中亦說一切.如言爲一切祠一切與食.亦說此人一切皆食。故知雖說
一切無我.當知但爲五受陰說非一切法。汝說十空.此中不得有無爲空.所以者何.無
人於無爲中生我想故。設有餘空亦無所害.汝亦以苦智與空相應.是故空非一切法
緣。問曰.世閒空緣一切法.非無漏空。答曰.無世閒空.一切空皆是無漏。又問.法印經中
說空是世閒空。答曰.是出世閒空.非世閒空。又問.是中說知見未淨故知是世閒空。答
曰.我先說無漏心能破假名.是故從破假名來名無漏心.後見滅諦離增上慢名知見
淨.是故無世閒空。汝說一切行無常一切法無我.如是應有行者具足無我想時.法相
具足故於無我說法名字.如見品中說.若人不見苦是卽爲見我.苦如實見苦卽不復
見我.如實者謂見無我.是故說一切法無我但緣苦諦說無我行。汝說佛現前見一相
異相.此亦應有以界入等爲一故說一相.有何咎耶。

回页首

聖行品第一百九十二
有二行.空行無我行.於五陰中不見衆生是名空行.見五陰亦無是無我行。何以知之.
經中說見色無體性.見受想行識無體性。又經中說因無性得解脫.故知色性非真實
有受想行識性非真實有。又經中說五陰皆空如幻.不可說幻爲真實.幻若真實有不
名爲幻.亦不可言無.但以無實能爲誑惑。又此行者觀一切空.故知五陰非真實有.如
破一相故不見壁等一法.五陰亦爾.無一實法。問曰.若色等法亦非真實.今應唯一世
諦。答曰.滅是第一義諦故有.如經中說妄謂虚誑.諦名如實.滅卽是如實決定故名第
一義有。又行者生真實智.一切有爲皆悉空無.故知滅是第一義有。問曰.汝說見五陰
中無衆生.因何五陰說名衆生.爲有漏爲無漏。答曰.亦有漏亦無漏。問曰.經中說若見
衆生皆是見五受陰。答曰.無漏法亦在衆生數.不在非衆生數木石等中.故知亦因無
漏諸陰名爲衆生.又若聖人在無漏心.爾時亦名有心衆生.故無漏心亦名衆生一切
諸陰皆名受陰.從受生故。問曰.云何知皆從受生。答曰.無漏法皆從布施持戒修定等

回页首

業心中生.無則不生.如經中說爲無明所覆愛結所繫故愚夫得此身.智者亦如是.身
卽受陰。問曰.若一切陰皆名受陰.漏無漏陰有何差別。答曰.一切諸陰從受生故皆名
受陰.但不受後身故名無漏.是名差別。陰與受陰俱從受生故曰受陰.是故此經不相
違背.是二行皆緣無所有.若色等法空及體性滅皆是無所有。問曰.此二皆緣五陰.經
中說見色空無我.見受想行識空無我。答曰.因諸陰見空無我.所以者何.於衆生因緣
有見衆生空.亦見色等法滅。問曰.是則俱緣.若行者念諸陰及空卽名緣陰及無所有。
答曰.行者於衆生因緣中不見衆生故卽生空心然後見空.又於五陰滅中不見色體
性受想行識體性.故知此二皆無所有緣。
見智品第一百九十三
問曰.正見正智有何差別。答曰.卽是一體無有差別。正見二種.世閒出世閒.世閒者謂
有罪福等.出世閒者謂能通達苦等諸諦.正智亦爾。問曰.汝說見智相不如是.所以者
何.諸忍但見非智.盡智無生智及五識相應慧但智非見。答曰.何故諸忍非智。問曰以

回页首

未知欲知故名未知根.若苦法忍是智.苦法忍知已.苦法智應名知根不名未知根.是
故忍非智也。又經中說若行者於是諸法少能以慧觀忍名未訖竟.訖竟名智.若忍名
觀未訖。又初無漏慧始見名忍.不應以初見爲智。又忍時不了.智時決了。又忍生時疑
猶隨逐.故忍非智。答曰.[一]忍卽是智.所以者何.欲樂忍皆是一義.行者先知苦已然後忍
樂.若先不知.何所忍樂。又少語中但說觀忍而不說智.然則應受行果者無智。若汝意
謂行者有智而名爲忍.爾亦應受忍卽是智。又經中說行者知時見時卽得漏盡。又說
知見得是一義。又佛說苦智集滅道智不說有忍.故知智卽是忍。又佛解脱義中說如
實知故名智.忍亦如實知故不應有異。若汝以未知根故名爲忍者.是事不然.我等不
說先忍後智.於一心中卽名忍智.是經義不成.汝云何以不成相成。汝言忍名未訖.我
已先答.謂先知後忍.當知忍卽爲訖.若不知[二]訖云何能忍。汝言忍時未了.汝法中以忍
斷結.如其不了何能斷結。汝言忍時疑猶隨逐.若爾見諦道中皆有疑隨.是中智生皆
應非智。又無有分別是忍是智.如世閒觀隨順四諦亦名爲忍亦名爲智.無漏忍智亦
注:
[一] 一切對治道通名忍智義.(章九.斷結.)
[二] 原刻作說.今依麗刻改.

回页首

應如是。問曰.盡智無生智但智非見。答曰.有何因緣。問曰.經中別說正見正智.故智非
見。答曰.若爾則正見不名正智.若汝謂正見是正智.正智亦應是正見。又五分法身從
慧品中別說解脫[一]知見應當非慧.然則盡智無生智亦非是慧。今卽正見以異相故說
名正智.謂盡一切煩惱於阿羅漢心中生故說名正智。問曰.若正智卽是正見.則阿羅
漢不名十分成就。答曰.體一而異名.如法智苦智。又說阿羅漢名八功德福田成就.是
故正智卽是正見。又六和敬中第六和敬說名同見.若如汝說則盡無生智不名和敬。
又正觀故名正見.盡無生智以正觀故亦名正見。問曰.五識相應慧但智非見。答曰.何
故非見。問曰.五識皆無分別.以初在緣故見名思惟觀察。又五識但緣現在.是故非見。
答曰.是中無覺觀故不能分別.若言初在緣故非見.是事不然.所以者何.汝法眼識有
相續緣如意識故.不應言初在緣.若爾意識亦不應有見.汝又說緣現在故非見.是亦
不然.他心智亦緣現在.是亦應非見。五識中無真實[二]知.以無行故.亦常隨假名故.見智
慧等一切皆無.況但無見。問曰.有人言眼根名見.是事云何。答曰.眼根非見.眼識能緣.
注:
[一][二]原刻作智.今依麗刻改.

回页首

隨俗言說故曰眼見。問曰.有人言有八見.謂五邪見世閒正見學見無學見.除此八見
餘慧不名爲見.是事云何。答曰.若見智得解了達證皆是一義.若言此見此非見.皆自
憶想分別說。問曰.經中說知者見者則得漏盡.有何差別。答曰.若智初破假名名爲知.
入法位已則名爲見.始觀名知.達了名見.有如是法深淺差別。
成實論卷第十九


成實論卷二十

成實論首页

成實論卷第一

成實論卷第二

成實論卷第三

成實論卷第四

成實論卷第五

成實論卷第六

成實論卷第七

成實論卷第八

成實論卷第九

成實論卷第十

成實論卷第十一

成實論卷第十二

成實論卷第十三

成實論卷第十四

成實論卷第十五

成實論卷第十六

成實論卷第十七

成實論卷第十八

成實論卷第十九

成實論卷第二十

成實論卷第二十
        訶棃跋摩造
         姚秦三藏鳩摩羅什譯
三慧品第一百九十四
三慧.聞慧思慧修慧。從修多羅等十二部經中生名爲聞慧.以此能生無漏聖慧故名
爲慧.如經中說羅睺羅比丘今能成就得解脫慧.雖聞韋陀等世俗經典.以不能生無
漏慧故不名聞慧。若能思量諸經中義是名思慧.如說行者聞法思惟義趣.又說行者
聞法思惟義已當隨順行。若能現前知見是名修慧.如說行者於定心中見五陰生滅.
如諸經中說汝等比丘修習禪定當得如實現前知見。又七正智經中說.若比丘知法
名聞慧.知義名思慧.知時等名修慧。又如羅睺羅讀誦五受陰部等名聞慧.獨處思義
名思慧.後得道時名修慧。又經中說三種器仗.聞仗離仗慧仗.聞仗名聞慧.離仗名思
慧.慧仗名修慧。又經中說聞法五利.未聞則聞.已聞明了.斷疑.正見.以慧通達甚深義

回页首

趣.未聞則聞已聞明了是名聞慧.斷疑正見是名思慧.以慧通達是名修慧。又聞法利
中說行者以耳聽法以口誦習是名聞慧.以意思量是名思慧.見已通達是名修慧。又
四須陀洹分中聞正法名聞慧.正憶念名思慧.隨法行名修慧。又五解脫門中從所尊
聞法是名聞慧.通達語義是名思慧.生歡喜等名爲修慧。又經中言佛所說法三時善
等.善男子若長若幼聞法生念在家憒鬧出家閑靜.若不出家則不能淨修善法.卽捨
所有親屬財物出家持戒守護諸根.威儀詳審獨處思惟.遠離五蓋得初禪等乃至漏
盡.於此中長幼聞法是名聞慧.念在家憒鬧出家閑靜是名思慧.遠離五蓋乃至漏盡
是名修慧。又經中說二因緣故能生正見.從他聞法自正憶念.從他聞法名聞慧.自正
憶念名思慧.能生正見名修慧。又偈中說.當習近善人聽受正法樂於獨處調伏其心.
是中習近善人聽受正法是名聞慧.樂於獨處是名思慧.調伏其心是名修慧。又佛教
諸比丘汝所說時當說四諦.所思惟時當思四諦.是中若說四諦名聞慧.思惟四諦名
思慧.得四諦名修慧。如是等處處經中佛說三慧。問曰.是三慧幾欲界.幾色界.幾無色

回页首

界。答曰.欲色界一切.如手居士生無熱天彼中說法.若人說法必思其義.故知色界亦
有思慧。無色界中有修慧。問曰.有人言欲界無修慧色界無思慧.是事云何。答曰.何因
緣故欲界無修慧。問曰.以欲界道不能斷諸蓋障諸纏令欲界纏不現在前。答曰.佛法
中無有此語以欲界道不能斷諸蓋障諸纏令欲界纏不現在前。又說以欲界道能破
煩惱.何者.欲界有不淨觀等.如經中說善修不淨觀能破貪欲.慈等亦爾。問曰.是欲界
不淨觀等不能永斷煩惱。答曰.色界不淨觀等亦不能畢竟斷諸煩惱。問曰.以麤重不
適等行能斷煩惱.非不淨等。答曰.無有經說麤等能斷煩惱不淨等不能.經中說以不
淨等能斷煩惱。又麤等有何勢力能斷煩惱。而不淨等不能。又若欲界有麤等行應以
此行斷諸煩惱.若無應說因緣何故有不淨等而無麤等.若有而不斷煩惱.色界雖有
亦不應能斷.是亦應說因緣何故欲界不能而色界能。問曰.欲界雖有麤等而不能斷
諸煩惱.以是散亂界故.散亂心者無所能斷.如經中說攝心是道散亂心非道。答曰.應
說因緣何故欲界名散亂界耶.是中有不淨觀等.若是散亂界.云何能觀骨等異相。又

回页首

色界攝心有何異相而欲界無。問曰.以色界道能得離欲.於此閒死生色界中如楔出
楔。答曰.何名離欲。問曰.斷煩惱名離欲.以色界道能斷煩惱.非欲界也。答曰.諸外道斷
結還起還生欲界.[一]是故凡夫不名斷結.若斷已更生則無漏斷結亦應更生.是事不可。
又經中說斷三結已能斷三毒.凡夫不能斷三結故無得離欲。又凡夫常有我等心故
無有能斷身見等.若凡夫能離欲者一切煩惱皆不應有.所以者何.一切煩惱皆衆緣
成.如經中說從衆緣成我.若此凡夫於欲界五陰不起身見復未得上界諸陰.然則凡
夫應無身見.有如此過.如是煩惱應當永盡.此凡夫應是羅漢而實不得煩惱都盡.如
經中說聞大雷音二人不怖.轉輪聖王及阿羅漢.今此凡夫亦應不怖。又阿羅漢不欣
生不惡死.此人亦應如是.如優波斯那阿羅漢爲毒蛇所螫將命終時諸根不異顏色
不變.是人亦應如是。又阿羅漢世閒八法不能覆心.此人亦應爾.以離欲故.而實凡夫
雖說離欲皆無此相.故知不斷煩惱。問曰.凡夫能斷諸結此閒命終往生色界.若不斷
結云何生彼.經中亦說有離欲外道。又說阿羅邏迦羅摩鬱頭藍弗捨離欲色生無色
注:
[一]有漏但能伏惑義.(章九.斷結.)又有漏斷皆非數滅義.(章二.三無爲.)

回页首

中。又說以色離欲.以無色離欲.以滅離起思念.是故汝言凡夫雖斷煩惱以還生故不
名爲斷.是事不然。汝亦說凡夫諸有所斷皆實是遮故名爲斷離.其實不斷說名爲斷.
實不離欲說名離欲.如偈中說.若念我我所死來則能斷.小兒弄土戲隨愛時悋護.若
心厭離時則壞而捨去.此亦名離欲.而外道斷與死斷異.死斷不生色無色界.小兒捨
土雖供養之無大果報.若供養離欲外道得大果報.語言雖同其義則異.故知凡夫實
有斷離。答曰.遮中有差別.若能深遮煩惱則生色無色界。又若能遮身見先已說過.若
不能遮欲界身見云何能生色界無色界.但能遮貪恚故生色界.非遮身見等.故知凡
夫實不斷結。亦有欲界善法能遮煩惱.故知欲界亦有修慧。又經中說除七依處亦許
得道.故知依欲界定能生真智。問曰.是人依初禪近地得阿羅漢道.非欲界定。答曰.不
然.言除七依則除初禪及近地已。又此中無有因緣能依近地非欲界定.若此行者能
入近地.何故不能入初禪耶.是事亦無因緣。又須尸摩經中說先法住智後泥洹智.是
義不必先得禪定而後漏盡.但必以法住智爲先然後漏盡.故知除諸禪定.除禪定故

回页首

說須尸摩經.若受近地卽過同諸禪。又無有經中說近地名.是汝自憶想分別。問曰.我
先說楔喻.故知以異地道能斷異地結.如以細楔能出麤楔.如是以色界道能斷欲界.
行者若先斷欲及惡不善法然後能入初禪.故知必有近地以之斷欲。又說因色出欲.
若無近地云何因色。又經中說行者若得淨善則能捨不淨善.猶如難陀因天女愛能
捨本欲。又若不得初禪寂滅味者.不能於五欲中生麤弊心.故知先得初禪近地能捨
欲界。答曰.得欲界淨善能斷不善.如說五出性.若聖弟子或念五欲不生喜樂心不通
暢如燒筋羽.若念出法心則通暢。又說行者隨生不善覺觀則以善覺觀滅.是故汝說
楔喻亦可欲界。汝言因色離欲是末後事.行者以欲界道斷諸煩惱.隨次漸斷乃至能
得色界善法.爾時欲界名畢竟斷得色界法。汝言得滅盡定.阿羅漢亦得諸定.但說其
末。汝言得淨妙喜及寂滅味.皆已總答。又若欲界無定.云何能以散心證色界善。問曰.
慧解脫阿羅漢無定.亦但有慧。答曰.此中但遮禪定.必當應有少時攝心乃至一念.如
經中佛說比丘取衣時有三毒著衣已則滅.無有經說散亂心中能生真智.皆說攝心

回页首

生如實智。
四無礙智品第一百九十五
問曰.有近法位世智.何者是耶。答曰.是[一]煖等法中能破假名智.是智以世俗見諦故曰
世智.近聖道故名近法位。問曰.是見諦道中未來修等智。答曰.無未來修等智後當說.
所以者何.破法相中無假名心.是故見諦道中不修世智。問曰.經中說四無礙智.何者
是耶。答曰.若名字中無礙智名法無礙。言音中無礙智名辭無礙.謂殊方異俗言音差
別.如經中說行者不應貪著國土言辭.若言音不便義亦難解.若無名字則義不可明。
卽此言辭不留不盡名樂說無礙.如經中說有四種說法.或說有義趣不能無盡.有能
無盡而無義趣.有二俱能.有二俱不能.此三種智名言辭方便。知名語中義無礙智名
義無礙。如說有四種說法.有義方便無語方便.有語方便無義方便.有俱方便.有俱無
方便.若人能得四無礙智是名具足方便難詶難近說法中上.樂說無盡亦有義趣.智
慧無窮言辭無滯。問曰.此無礙智云何當得。答曰.以先世業因緣故得.若能世世善修
注:
[一]原刻作暖.今依麗刻改.

回页首

因緣智慧及陰等方便.以修習力故今世雖不學習文字讀誦經典亦能得知.如天眼
通等。問曰.何人能得。答曰.唯聖人得。有人言但阿羅漢得非諸學人.此不必爾.學人亦
能得八解脫.何故不能得此智耶。問曰.此四無礙在何界中。答曰.欲色界一切.無色界
中唯義無礙。無礙二種.有漏無漏.學人具二種.無學唯無漏。若得則一時盡得.女人亦
得.如曇摩塵那比丘尼等。
五智品第一百九十六
[一]五智.法住智.泥洹智.無諍智.願智.邊際智。知諸法生起名法住智.如生緣老死乃至無
明緣行.以有佛無佛此性常住故曰法住智。此法滅名泥洹智.如生滅故老死滅.乃至
無明滅故諸行滅。問曰.若爾者泥洹智亦名法住智.所以者何.若有佛無佛是性亦常
住故。答曰.諸法盡滅名爲泥洹.是盡滅中有何法住。問曰.泥洹非實有耶。答曰.陰滅無
餘故稱泥洹.是中何所有耶。問曰.實有泥洹.何以知之.滅諦名泥洹.苦等諸諦實有故
泥洹亦應實有。又泥洹中智名滅智.若無法云何生智。又經中佛爲諸比丘說有生起
注:
[一]泥洹般章五分義.(章十八.涅槃.)

回页首

作有爲法.有不生起作無爲法。又經中說唯有二法.有爲無爲.有爲法有生滅住異無
爲法無生滅住異。又經中說諸所有法若有爲若無爲.滅盡泥洹唯此爲上。又說色是
無常滅色故泥洹是常.乃至識亦如是。又經中說滅應證.若無法.何所證。又佛於多性
經中說智者如實知有爲性及無爲性.無爲性卽是泥洹.以真智知云何言無。又諸經
中無有定說泥洹無法.故知汝自憶想分別謂無泥洹。答曰.若離諸陰更有異法名泥
洹者.則不應名諸陰盡滅以爲泥洹。又若有泥洹.應說有體.何者是耶。又緣泥洹定名
曰無相.若法相猶存者何名無相。如經中說行者見色相斷乃至見法相斷。又經中處
處說一切行無常.一切法無我.寂滅泥洹.是中我名諸法體性.若不見諸法體性名見
無我者.若泥洹是法則無體性不可得見.以此法不滅故.如隨有瓶時無瓶壞法.若瓶
壞時得說瓶壞.斷樹等亦如是.如是若諸行猶在爾時不名泥洹.諸行滅故有泥洹名。
又苦滅不名更有別法.如經中說.諸比丘若此苦滅餘苦不生更無相續.是處第一寂
滅安隱.所謂捨離一切身心貪愛永盡離滅泥洹.是中言此苦滅餘苦不生.更有何法

回页首

名泥洹耶。又亦更無別有盡法.但已生愛滅未生不生爾時名盡.更有何法說名盡耶.
實不可說。復次.有是法之異名.五陰法無名爲泥洹.是中無有而名爲有.此則不可.以
滅盡故說名泥洹.猶如衣盡更無別法.若不爾者亦應別有衣盡等法。汝言有滅智者
亦無所妨.如於斷樹等中智生.亦無別有斷法。又由諸行故是中智生.謂隨諸行無名
爲泥洹.如隨無此物知此物空。問曰.今無泥洹耶。答曰.非無泥洹.但無實法。若無泥洹.
則常處生死永無脫期如有瓶壞樹斷.但非實有別法。言餘諦等皆已通答.所以者何.
有苦滅故說有不生不起不作無爲法等悉無所害。無諍智者.隨以何智不與他諍.此
名無諍。有人言慈心是也.以慈心故不惱衆生。復有人言空行是也.以此空行不與物
諍。又有人言樂泥洹心是.以樂泥洹故無所諍。有人言在第四禪.此不必爾.是阿羅漢
以此智修心皆無所諍。願智者.於諸法中無障礙智名爲願智。問曰.若爾者.唯佛世尊
獨有此智。答曰.如是.唯佛世尊具足此智.餘人隨力所及得無障礙。邊際智者.隨行者
得最上智以一切禪定熏修增長.若於增損夀命等中得自在力.名邊際智。

回页首

六通智品第一百九十七
[一]有六通智。六通者.身通.天眼.天耳.他心智.宿命.漏盡。身通名行者身出水火飛騰隱顯
摩捫日月至梵自在及種種變化.如是等業名爲身通。問曰.此事云何當成。答曰.行者
深修禪定故得.如經中說禪定者力不可思議。有人言變化心是無記.[二]此事不然.若此
行者爲利他故種種現變.何故名無記耶。有人言以欲界心作欲界變化色界心作色
界變化.此亦不然.眼等亦應如是.可以欲界識見欲界色耶如是等.若色界心[三]作欲界
變化有何咎。有人言初禪神通能至梵世乃至四禪神通到色究竟.是亦不然.隨根力
所及.若利根者以初禪神通能到四禪.鈍根者亦以二禪神通不能用初禪.如大梵王
到禪中閒是中無神通.以初禪力能到諸餘梵天.卽以初禪不能知梵王住處。又佛以
宿命憶念無色.如經中說若色無色中先所生處佛悉知之.是故不定。有人言天眼是
慧性.此事不然.天眼由光明成.慧不如是。問曰.經中說修光明相能成知見.知見卽是
天眼。答曰.不然.亦說天耳不以慧性名之爲耳.故非慧也。又天眼緣現在色.意識不爾。
注:
[一] 章二十.六通義.據此文云六通皆以慧爲體.但與下辨天眼非慧之文相違.須勘.
[二] 化心是善義.(章十五.十四化心.)
[三] 原刻作化.今依麗刻改.

回页首

又解天眼中說知衆生業報.眼識無有此力.但意識中智用眼識時生.故[一]知從禪定生
色名爲天眼。問曰.天眼形處大小。答曰.如瞳子量。又問.盲人云何.答曰。[二]亦齊眼處。又問.
天眼爲一爲二。答曰.是二。又問.隨見所向方耶。答曰.徧見諸方。又問.化人有耶。答曰.無.
造化者有。天耳論亦如是。行者若知他心名他心智。問曰.何故不說知他心數。答曰.以
此因緣故無別有心數.知他受想等亦名他心智。有人言此智同性緣.如以有漏知有
漏無漏知無漏.是事不然。此人不說決定因緣以此因緣知同性緣。有人言但緣現在.
此亦不然.或緣未來.如人入無覺定知從此定起當覺如是如是事。有人言此智不知
見諦道.是事不然.若知何咎耶。又說辟支佛欲知見諦道中第三心卽見第七心.聲聞
欲知第三心卽見第十六心.此不名知見諦道耶。有人言此智不知上地上人上根.[三]是
亦不定.諸天亦知佛心.如佛一時深擯衆僧還念欲取.梵王悉知.又於一時心念爲王
如法化世.魔王卽知而來勸請。又諸天亦知此是阿羅漢乃至此是行須陀洹。又諸比
丘亦知佛心.如佛將泥洹時阿那律次第知佛所入諸禪定。有人言此智不知無色.是
注:
[一] 原刻作如.今依麗刻改
[二] 天眼轉肉眼得成義.(章二十.六根.)
[三] 他心智三度不定義.(章同上.)

回页首

亦不然.佛以宿命能知無色.他心智亦如是知有何咎耶。問曰.云何知他心。答曰.於緣
中知.若心行色名緣色心.如是等。問曰.若爾則他心智緣一切法。答曰.[一]如是.若不知緣
云何知心.如經中說我知汝心如是如是.卽是緣色等。知他心三種.一相知.二報得.三
修得.相知者如以鴦伽呪等故知.報得者如鬼神等.修得者修禪定力得他心智.此六
通中說修得者。若憶過去世中諸陰名宿命智。問曰.爲憶何陰。答曰.憶自陰他陰及非
衆生陰。雖不能憶勝者諸陰.能憶勝者戒等諸法.何以知之.如舍利弗答世尊言我雖
不知去來佛心能知其法.又淨居天知佛心故來白佛言如是世尊過去諸佛威儀亦
爾。問曰.解宿命中何故說共相共性。答曰.憶念明了故如是說相名字如某人等.又以
識事故名爲相.姓名種族如言此是汝家此是汝性.相性合說故知見明了。問曰.何故
爲明了憶。答曰.過去法盡滅無相而能得知此爲奇特.有人以思量相知不能明了.謂
佛弟子亦復如是.是故性相合說。有人用宿命智.或以有道思慧知過去世.如行緣識。
此二種中思慧爲勝.所以者何.此人雖知八萬大劫.無此思慧故生邪見.謂從此來名
注:
[一] 他心智兼知所緣義.(章二十.六通.)

回页首

爲生死過此更無.有道思慧終無此心。有人言此智次第憶念過去.是事不然.若念念
次第憶一劫中事尚難知盡.況無量劫。問曰.經中何故說我於九十一劫已來未見布
施損而無報。答曰.佛於此中以七佛爲證.亦有長夀淨居與佛同見。又佛得真智故功
德清淨.若人供養得二世福.故齊此說。有人言此智不知上地.是事不然.上身通等中
已答。問曰.若是憶性.何故名智。答曰.憶隨相生.過去無相而能憶念.當知勝慧名之爲
憶。宿命有三種.一用宿命智.二報得.三生便自憶.宿命智名修得.報得者如鬼神等.生
便自憶謂人道中。問曰.以何業故生便自憶。答曰.以不惱衆生此業能得.所以者何.死
時生時苦切逼故忘失憶念.此中難得不失.故須善業。有人言此憶過去極至七世.是
事不定.有人世世深修不惱法故能憶念久遠。證漏盡智通者.金剛三昧是也.[一]金剛三
昧是漏盡無礙道.漏盡智名無學智.以金剛三昧滅盡諸漏名證漏盡智通。問曰.餘神
通亦應說以何法證。答曰.[二]先已說深修禪定證神足通.又隨所用證及所證事皆名神
通。有人言一切聖道皆是漏盡方便.如經中說若佛出世善人聞法出家奉戒除捨五
注:
[一] 金剛三昧相續非一念義.(章八.十八界.)
[二] 五通唯方便得義.(章二十.六通.)

回页首

蓋修定見諦此等皆名漏盡方便.有人言施等善法亦名漏盡因緣.如經中說行者布
施助成漏盡空無我智是名真證漏盡智通.此法別名金剛三昧.能破諸相故曰金剛.
諸外道人但名五通.皆以不得此真智故。問曰.以無我智應破我見.云何以此斷貪恚
等。答曰.無我智能滅諸相.以無相故諸煩惱滅。問曰.以初無我智能壞諸相.第二智等
更何所用。答曰.諸相雖滅還生.是故須第二等。問曰.若滅已還生相則無邊.然則無阿
羅漢道。答曰.有邊.如今現見乳滅還生.有時乳滅酪生是則爲邊.相亦如是。又如燒鐵
黑相滅還更生。至赤相生爾時名邊.迦羅邏等諸喻亦如是.隨於何時諸相滅盡更無
相生爾時名得阿羅漢道。問曰.阿羅漢都無諸相耶。答曰.若在不定心中爾時亦有色
等諸相.但不生過.若人眼見色以邪心邪分別爾時相能生過。問曰.何者是空無我智。
答曰.若行者於五陰中不見假名衆生.以法空故見色體滅乃至識滅.是名空無我智。
問曰.假令諸法常在愛等煩惱亦可除盡.如說萬物常在而精進者能除貪愛.何須滅
相。答曰.經中說所有生相皆知滅相.於諸法中得法眼淨.若以滅斷名畢竟斷.有行者

回页首

離諸色欲遮滅貪恚.佛爲此故說如是偈。又說諸行性空如幻.凡夫無智謂之實有.學
人了知虚誑如幻.阿羅漢亦不見幻.故知隨以何慧證諸法滅是名證漏盡智通。
忍智品第一百九十八
問曰.經中說若行者有七方便三種觀義於此法中速得漏盡.是何智耶。答曰.七方便
名聞慧思慧.所以者何.心未定者作如是觀.謂此是色.色集.色滅.及色滅道.色味.過.出。
問曰.若是聞思慧者.何故言速得漏盡。答曰.雖是聞慧思慧.如是分別五陰能破我心.
故說速得漏盡。三種觀智.謂觀有爲法無常苦無我.若以陰界入門觀有爲法則無義
利。問曰.若爾者前過中已說無常苦.出中已說無我.何故復說此三種觀耶。答曰.習學
三種.先聞思慧然後修慧.先於聞思慧中說七種.後修慧中說三種.所以者何.若無常
苦壞相名壞無常非行無常.雖說除欲染不說云何除.後乃說三種觀義。問曰.何謂八
忍。答曰.若有智能破假名是名爲忍.是忍在[一]煖頂忍世閒第一法中。問曰.行者亦於佛
法僧及戒等中忍.何故但說八耶。答曰.以勝故說.勝名近道.此慧爲智故名爲忍.如爲
注:
[一]原刻作暖.今依麗刻改.次後均同.

回页首

苦法智名苦法忍如是等.所以者何.先用順道思慧後得現智.如牧象人先觀象跡以
比智知在此中後則現見.行者亦爾.先以忍比智思量泥洹然後以智現見.故經中說
知者見者能得漏盡。
九智品第一百九十九
問曰.有論師言阿羅漢證盡智時得世俗九智.謂欲界繫善無記乃至非想非非想處
善無記.是事云何。答曰.非一切阿羅漢盡得諸禪定.云何當得九智。問曰.一切阿羅漢
皆得禪定.但非一切皆能現入。答曰.若不能現入云何名得.如人言知書而不識一字.
是事亦爾。問曰.若人離欲而未能現入初禪.是人命終不生彼耶。答曰.經中說先此閒
入後當生彼.今云何此閒不入而能生彼。問曰.若離欲時過去未來諸禪皆本得.得以
此報生。答曰.未來業無作無起不應得報.過去諸禪曾於心生若與果報.則無所害。又
不應得未來諸業.若可得者一切未來皆應可得.以何障故有得不得。問曰.若未來法
不可得者.學人不應八分成就.無學不應十分成就.所以者何.若依第二禪等入正法

回页首

位是人未來得正思惟.又若行者盡智現前爾時未來世得正見.有人依無色定得羅
漢果.是人未來得正思惟正語正業正命。又若人依第三禪等得聖道得未來喜.如是
等法則應皆無.故知有未來法。又若無未來修者云何當得諸果諸禪定等.行者若在
道比智中悉得初果所攝諸智諸定.若不爾果等應數數得.所以者何.諸果皆應現前
時得是事不可.故知應有未來中修。答曰.汝言無諸分者此無所妨.所以者何.我說戒
等諸分以次第得非一時得。故非難也。汝言諸得其種類.行者得苦智時餘苦智種皆
名爲得.如得人種故名得人相.亦不名於念念中漸得人相.是事亦爾。問曰.行者所有
苦等諸智次第得者皆已捨離.更一時得須陀洹果所攝諸智。答曰.無漏諸智得則不
失。問曰.若先得不失則得行無別.所以者何.得果者卽是行者.有此等過。答曰.若無差
別有何咎耶.如成就果者亦名行者.此亦如是。又是人更得勝法故有差別.是故無過.
如受五戒者更得出家律儀亦不失本戒。又得果者不以見道故有差別.如人雖知初
事更以勝事故有差別.此事亦爾.故知無未來得。又行者住空無我智.爾時云何得世

回页首

閒法.故知得盡智時不得世智。問曰.此諸世智共盡智得與阿羅漢作入出定心。答曰.
阿羅漢心相續生念念皆淨.若更得九智眼等皆應更得.若不爾不應但得九智。又說
未來修者皆無因緣.所以者何.此等說見諦道中但修相似智.思惟道中亦修相似及
不相似.見諦道中不修上地.思惟道中修.道比智中不修世俗善.餘智中修.無礙道中
不修他心智.信解脫轉爲見到時一切無礙解脫道中不修世俗道.時解脫轉爲不壞
解脫時九無礙八解脫道中不修世俗道第九解脫道中修.微細心中不修一切無漏.
如是等皆無因緣.是故汝今若說正因若應信受。若以學習爲修.在煖等中時上諸善
根一切皆修.以悉增益故.如誦習經書則皆明利.是故在煖等法時乃至盡智一切皆
修.若不爾當說正因。
十智品第二百
十智.法智.比智.他心智.名字智.四諦智.盡智.無生智。[一]知現在法是名法智.如經中說佛
告阿難汝於此法如是見知如是通達.過去未來亦如是知。應言現在法智.今不說現
注:
[一]法智比智時別處通義.(章十五.十智.)

回页首

在故但說法智.如經中說愚者貴現在法智者貴未來.又說現在諸欲未來諸欲皆是
魔網魔繫魔縛.如是等中皆說現語.略現語故但說法智。知餘殘法名曰比智.餘謂過
去未來諸法。次現法後知故名比智.所以者何.先現知已然後比知.法智名現智.隨此
法智思量比知名爲比智。問曰.比智是無漏智.無漏智云何名比智。答曰.世閒亦有比
智.所以者何.法智比智他心智苦智集智滅智道智皆有有漏無漏.是諸智在煖等法
中是有漏.入法位所得名無漏。問曰.有人言知欲界諸行諸行集諸行滅諸行滅道名
爲法智.知色無色界諸行四種名爲比智.是事云何。答曰.經中說佛告阿難過去未來
世中亦如是知.無有經說色無色界諸行中智名爲比智。又經中說行者應念我今爲
現色之所侵食.過去[一]亦曾爲色之所侵食.未來中色亦當侵食。又經中說生緣老死.去
來世中亦復如是.如馬鳴菩薩說偈.如現在火熱去來火亦熱.現在五陰苦去來陰亦
苦.如是等苦諸大論師亦如是說。又知過去未來世法名爲比智亦有道理.所以者何.
行者於去來現在苦中厭離.厭離名於此法中生真智慧.如現在行苦去來諸行亦如
注:
[一]原刻此二字作曾又.今依麗刻改.

回页首

是苦.今以何智知去來法.若是法智色無色界諸行亦有去來於彼中知亦應名法智.
然則唯是法智無比智也.若色無色界去來行中別有智者欲界去來行中亦應別更
有智。以此義故諸論師言有得未得故次第見諦.欲界苦名得.色無色界苦名未得.是
故不可一時並知.若未得苦以比智知.今欲界中所未得苦亦應以比智知。問曰.以何
智爲斷結道。答曰.[一]但用法智.比智在方便道中。問曰.用何法智。答曰.用苦法智滅法智.
所以者何.行者觀無常苦時見空無我爾時證諸行滅.餘智皆是方便。問曰.觀何苦滅。
答曰.觀諸受苦.此中能生我心.是故亦於此中見滅.如說內解脫故諸愛盡滅自說得
阿羅漢。問曰.經中不說一切行斷名斷性耶。答曰.此行者證內滅故一切厭離。又行者
必當應證內滅.餘不必定。問曰.於諸諦中云何生智。答曰.知生苦等。問曰.此非定心何
能生智。答曰.有如是觀亦有見陰無常等過生苦無我想.如經中說若法無常卽是無
我.所以者何.眼等諸根有生有滅.若是我者我卽生滅故知非我。是眼等生時無所從
來.以有所作故名爲無我.而經中說無有作者.故知若法無常卽是無我。如是行者善
注:
[一]盡無生智但以四諦現智爲體義.(章十五.十智.)又比智但能伏惑義.(章九.斷結.)

回页首

修無常及無我故身心寂滅.所有行生皆覺其惱則生苦想.如無皮牛小觸覺痛.行者
如是.以無我想故成上苦想.愚者以我想故雖有大苦不覺其惱.是名苦智。見諸行生
是名集智.見諸行滅名爲滅智.念道始終是名道智。問曰.何謂盡智。答曰.盡一切相故
名盡智.所以者何.學人相斷還生.此畢竟斷故名盡智.如經中說若知妄相唯是妄想
諸苦則盡.學人智但妄想是我.此心永斷名爲盡智。如經中說阿羅漢於佛前自記世
尊所說諸結我無此也.我於是結不復生疑.我常一心攝念正行貪等不善不漏於心.
是中取相故生諸結諸相斷故諸結則滅.學人行於相無相故我心時發.如見杌樹疑
謂是人.故阿羅漢獨得無疑.以心常行無相中故.先見衆生空於五陰中不見神我.後
以法空不見色性乃至識性.故知一切相盡名爲盡智。知諸相不生名無生智。學人斷
相盡已還生.[一]無學相盡更不復生.若能令諸相盡滅更不復生爾時名無生智。問曰.學
人亦知有盡智無生智.如念我三結盡更不復生何故不說十分成就。答曰.學人不能
斷一切想故不說有盡智無生智.如人處處繫縛雖一處解不名得脫。亦有此義.舍利
注:
[一]無生智利鈍俱得義.(章十九.四智.)

回页首

弗說給孤獨氏十分成就。又阿羅漢得自在力故自知結盡更不復生.學人不爾。又[一]阿
羅漢得無學道能自知一切生盡名爲盡智.梵行成者謂捨諸學行.所作辦者謂諸所
應作皆已作訖知從此身更無相續.故知但阿羅漢於一切所作應得自在成就盡智
及無生智非諸學人.如人瘧病雖不發時亦不名瘥.如經中說離一切處喜滅一切處
憂.證一切法滅常行無漏心。他心智如六通中說。五陰和合假名衆生.此等中智名名
字智。無漏智名真實智.[二]此似無漏得名爲智故曰名字智。問曰.有人言一切衆生成就
等智.是事云何。答曰.[三]若佛弟子能知諸法從衆緣生是人能得.非餘衆生.以得智名故。
一切衆生但用想識.若得此智名內凡夫。
四十四智品第二百一
問曰.經中說四十四智.謂老死智老死集智老死滅智老死滅道智.生有取愛受觸六
入名色識行亦如是.何故說此。答曰.泥洹是真法寶以種種門入.有以五陰門入.或觀
界入因緣及諸諦如是等門皆至泥洹.何以知之.如經中說王處城中.有雙使來從一
注:
[一] 盡無生智各別義.(章十九.四智.)
[二] 等智皆是無漏義.(章十五.十智.)
[三] 等智唯聖義.(章同上.)

回页首

門入到已向王說其事實語已還去.諸門亦爾.此中王喻行者.諸門謂觀陰界入等.雙
使如止觀.說其事實謂通達空.是諸使雖從諸門入皆到一處.如是雖觀陰界入等諸
門方便皆入泥洹.如羅睺羅說於獨屏處思惟法時.知如是法皆隨順趣向稱讚泥洹。
又佛於讚法中說.是法能滅諸煩惱火故名爲滅.能令行者心得安隱故名安隱.能令
行者到正徧知故名爲至.如是等義皆讚泥洹。又梵行名八聖道.八聖道中正智爲上.
是正智果所謂泥洹。又佛所說教皆爲泥洹.故知五陰等門皆至泥洹。問曰.有論師言
老死智名苦智.是事云何。答曰.非也.所以者何.是中不說苦行.故非苦智。問曰.爲是何
智。答曰.此名老死性智。問曰.亦說知老死集老死滅老死滅道.故知應是苦智。答曰.此
是因緣門非真諦門.是故此中不應說苦行.應說集等.以相順故。問曰.此中何故不說
味過出等諸智耶。答曰.此義皆攝.但集經者略而不說。
七十七智品第二百二
問曰.經中說七十七智.謂生緣老死.不離生有老死.過去未來世中亦如是.是法住智.

回页首

觀無常有爲作起從衆緣生盡相壞相離相滅相亦如是觀.乃至無明緣行亦如是.是
中何故不說老死性及滅道等耶。答曰.爲利智者故如是說.但開其門.可知餘亦如是。
又外道多於因緣中謬說世閒萬物因世性等.故佛於此但說因緣。問曰.已說生緣老
死.何故更說不離。答曰.爲必定故.諸法中有不定因.如施爲富因亦以持戒得富.如說
持戒得生天上.或有生念老死因生.或不因生.故須定說。問曰.何故去來世中復須定
說。答曰.現在與過去世或有異相.謂過去衆生夀命無量勢同諸天.如是等.恐人謂夀
命等異老死因緣亦當有異.故須定說.未來亦爾。此六種名法住智.餘名泥洹智。能令
老死相續故說無常有爲作起從衆緣生.[一]盡相壞相卽是無常行.離相卽是苦行.滅相
卽是空無我行.所以者何.此中色性滅受想行識性滅是名三種觀義.如經中說比丘
有七處方便三種觀義速得漏盡皆是爲泥洹智。如是等因緣智有百千無量謂眼智
等.如經中說眼緣業.業緣愛.愛緣無明.無明緣邪念.邪念緣眼色.諸漏緣邪念.諸食緣
愛.五欲緣摶食等.地獄短命緣殺生等.若今苦先苦皆緣妄想.妄想緣身心憎愛.憎愛
注:
[一]觀無常苦無我爲三觀義.(章四.十二因緣.)

回页首

緣貪欲.貪欲緣邪思惟.如是等諸因緣智無量無邊自應當知。
成實論卷第二十


俱舍論卷一

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論


俱舍論卷一

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第一
        尊者世親造
[一]唐三藏法師玄奘奉詔譯
[二]分别界品第一之一
諸一切種諸冥滅.　　拔衆生出生死泥.　敬禮如是如理師.　　對法藏論我當說。
論曰.今欲造論.爲顯自師其體尊高.超諸聖衆.故先讚德方申敬禮。諸言所表.謂佛
世尊.此能破闇.故稱冥滅.言一切種諸冥滅者.謂滅諸境一切品冥.以諸無知能覆
實義及障真見.故說爲冥.唯佛世尊得永對治.於一切境一切種冥.證不生法.故稱
爲滅.聲聞獨覺雖滅諸冥.以染無知畢竟斷故.非一切種.所以者何.由於佛法極遠
時處及諸義類無邊差别不染無知猶未斷故。已讚世尊自利德滿.次當讚佛利他
德圓.拔衆生出生死泥者.由彼生死是諸衆生沉溺處故難可出故.所以譬泥.衆生
注：
[一]原刻無此字．今加.次後各卷均同.
[二]陳本卷第一.

回页首

於中淪沒無救.世尊哀愍.隨授所應正法教手.拔濟令出。已讚佛德.次申敬禮.敬禮
如是如理師者.稽首接足.故稱敬禮.諸有具前自他利德.故云如是.如實無倒.教授
誡勖.名如理師.如理師言.顯利他德.能方便說如理正教.從生死泥拔衆生出.不由
威力與願神通。禮如理師欲何所作.對法藏論我當說者.教誡學徒.故稱爲論.其論
者何.謂對法藏。何謂對法。頌曰
淨慧隨行名對法　　及能得此諸慧論。
論曰.慧謂擇法.淨.謂無漏.淨慧眷屬.名曰隨行.如是總說無漏五藴.名爲對法.此則
勝義阿毗達磨.若說世俗阿毗達磨[一]卽能得此諸慧及論.慧謂得此有漏修慧思聞
生得慧及隨行.論謂傳生無漏慧教.此諸慧論是彼資糧.故亦得名阿毗達磨。釋此
名者.能持自相.故名爲法.若勝義法唯是涅槃.若法相法通四聖諦.此能對向或能
對觀.故稱對法。已釋對法.何故此論名對法藏。頌曰.
注:
[一]勘陳梵藏三本.此係牒頌而譯家改爲長行者.下文此例極多.皆加——符號别之.

回页首

攝彼勝義依彼故.　　此立對法俱舍名。
論曰.由彼對法論中勝義.入此攝故.此得藏名.或此依彼.從彼引生.是彼所藏.故亦
名藏.是故此論名對法藏。何因說彼阿毗達磨.誰復先說阿毗達磨.而今造論恭敬
解釋。頌曰.
若離擇法定無餘.　　能滅諸惑勝方便.　由惑世間漂有海.　　因此傳佛說對法。
論曰.若離擇法.無勝方便能滅諸惑.諸惑能令世間[一]漂轉生死大海.因此傳佛說彼
對法。欲令世間得擇法故.離說對法弟子不能於諸法相如理揀擇.然佛世尊處處
散說阿毗達磨.大德迦多衍尼子等諸大聲聞結集安置.猶如大德法救所集無常
品等鄔柁南頌.毗婆沙師傳說[二]如此。何法名爲彼所揀擇因此傳佛說對法耶。頌曰.
有漏無漏法.　除道餘有爲.　於彼漏隨增.　[三]故說名有漏.
無漏謂道諦.　及三種無爲.　謂虚空二滅.　此中空無礙.
注:
[一]原刻作輪.今依麗刻及梵藏本改.
[二]正理一.經主稱傳說.以不說對法爲所依.諸部對法義宗異故.此皆不然.達磨亦名佛說順染淨困果智如經.非唯經量爲所依.依非唯顯量義.達磨正是經之量.不應達磨宗異便非佛說.不可說雜藏是達磨.
[三]三本此句在前.爲本頌第二句云.有漏何以故.釋文以有漏與初句同牒.何以故與三句同牒.

回页首

擇滅謂離繫.　　隨繫事各别.　畢竟礙當生.　　别得非擇滅。
論曰.說一切法略有二種.謂有漏無漏。有漏法云[一]何.謂除道諦餘有爲法.所以者何.
諸漏於中等隨增故.緣滅道諦.諸漏雖生而不隨增.故非有漏.不隨增義隨眠品中
自當顯說。已辯有漏.無漏云何.謂道聖諦及三無爲.何等爲三.虚空二滅.二滅者何.
擇非擇滅.此虚空等三種無爲及道聖諦名無漏法.所以者何.諸漏於中不隨增故.
於略所說三無爲[二]中.虚空但以無礙爲性.由無障故色於中行.擇滅卽以離繫爲性.
諸有漏法遠離繫縛證得解脫.名爲擇滅.擇謂揀擇.卽慧差别.各别揀擇四聖諦故.
擇力所得滅名爲擇滅.如牛所駕車名曰牛車.略去中言故作是說。一切有漏法同
一擇滅耶。不爾。云何。隨繫事别.謂隨繫事量離繫事亦爾.若不爾者於證見苦所斷
煩惱滅時.應證一切所斷諸煩惱滅.若如是者.修於對治則爲無用。依何義說滅無
同類。依滅自無同類因義.亦不與他.故作是說.非無同類。已說擇滅.永礙當生.得非
注:
[一]三本次牒頌文除道餘有爲句.
[二]三本次牒頌文此中空無礙句.

回页首

擇滅.謂能永礙未來法生.得滅異前.名非擇滅.得不因擇.但由闕緣.如眼與意專一
色時.餘色聲香味觸等謝.緣彼境界五識身等住未來世畢竟不生.由彼不能緣過
去境.緣不具故得非擇滅。於法得滅應作四句.或於諸法唯得擇滅謂諸有漏過現
生法.或於諸法唯非擇滅謂不生法無漏有爲.或於諸法俱得二滅謂彼不生諸有
漏法.或於諸法不得二滅謂諸無漏過現生法。如是已說三種無爲前說除道餘有
爲法是名有漏.何謂有爲。頌曰.
又諸有爲法.　謂色等五藴.　亦世路言依.　有離有事等。
論曰.色等五藴.謂初色藴乃至識藴.如是五法具攝有爲.衆緣聚集共所作故.無有
少法一緣所生.是彼類故.未來無妨.如乳如[一]薪。此有爲法亦名世路.已行正行當行
性故.或爲無常所吞食故。或名言依.言謂語言.此所依者卽名俱義.如是言依具攝
一切有爲諸法.若不爾者.應違品類足論所說.彼說言依十八界攝。或名有離.離謂
注:
[一]陳本藏本次牒頌文亦世路言依有離有事等二句.

回页首

永離卽是涅槃.一切有爲有彼離故。或名有事.以有因故.事是因義.毗婆沙師傳說
如此。如是等類.是有爲法差别。衆名於此所說有爲法中.頌曰.
有漏名取藴.　亦說爲有諍.　[一]及苦集世間.　見處三有等。
論曰.此何所立.謂立取藴.亦名爲藴.或有唯藴而非取藴謂無漏行.煩惱名取.藴從
  取生故名取藴.如草糠火.或藴屬取故名取藴.如帝王臣.或藴生取故名取藴.如華
果樹。此有漏法亦名有諍.煩惱名諍.觸動善品故.損害自他故.諍隨增故名爲有諍.
猶如有[二]漏。亦名爲苦.違聖心故。亦名爲集.能招苦故。亦名世間.可毁壞故.有對治故。
亦名見處.見住其中隨增眠故。亦名三有.有因有依三有攝故。如是等類.是有漏法
隨義别名。如上所言色等五藴名有爲法色藴者何。頌曰.
色者唯五根．　五境及無表。
  論曰.言五根者.所謂眼耳鼻舌身根.言五境者.卽是眼等五根境界.所謂色聲香味
注:
[一]原刻誤反.今依麗刻改.
[二]藏本次牒頌文及苦集世間見處三有等二句.陳本分二段牒.

回页首

  所觸.及無表者.謂無表色。唯依此量立色藴名。此中先應說五根相.頌曰．
彼識依淨色． 名眼等五根。
論曰.彼．謂前說色等五境.識．卽色聲香味觸識.彼識所依五種淨色.如其次第應知
卽是眼等五根.如世尊說苾芻當知眼謂內處四大所造淨色爲性.如是廣說。或復
  彼者.謂前所說眼等五根.識．卽眼耳鼻舌身識.彼識所依五種淨色名眼等[一]根.是眼
  等識所依止義.如是便順品類足論.如彼論說.云何眼根眼識所依淨色爲性.如是
  廣說。已說五根.次說五境.頌曰．
色二或二十．　聲唯有八種．　味六香四種．　觸十一爲性。
  論曰.言色二者.一顯二形.顯色有四.青黄赤白.餘顯是此四色差别.形色有八.謂長
  爲初．不正爲後。或二十者.卽此色處復說二十.謂青黄赤白長短方圓高下正不正
  雲煙塵霧影光明暗.有餘師說空一顯色．第二十一。此中正者.謂形平等.形不平等
注:
[一]原刻作相.今依麗刻改.梵藏本無文.

回页首

名爲不正.地水氣騰．說之爲霧.日焰名光.月星火藥寶珠電等．諸焰名明.障光明生．
於中餘色可見名影.翻此爲闇.餘色易了故今不釋。或有色處有顯無形.謂青黄赤
白影光明暗.或有色處有形無顯.謂長等一分身表業性.或有色處有顯有形.謂所
餘色。有餘師說唯光明色有顯無形.現見世間青等色處有長等故。如何一事具有
顯形。由於此中俱可知故.此中有者是有智義非有境[一]義。若爾身表中亦應有顯智。
已說色處.當說聲處.聲唯八種.謂有執受或無執受大種爲因.及有情名非有情名．
差别爲四.此復可意及不可意．差别成八。執受大種爲因聲者.謂言手等所發音聲.
風林河等所發音聲.名無執受大種爲因.有情名聲.謂語表業.餘聲則是非有情名。
有說有聲通有執受及無執受大種爲因.如手鼓等合所生聲。如不許一顯色極微
二四大造.聲亦應爾。已說聲處.當說味處.味有六種.甘醋醎辛苦淡别故。已說味處.
當說香處.香有四種.好香惡香等不等香有差别故.本論中說香有三種.好香惡香
注:
[一]正理一.如何一事有二體.業品中更思擇.

回页首

及平等香。已說香處.當說觸[一]處.觸有十一.謂四大種滑性澀性重性輕性及冷饑渴。
此中大種．後當廣說.柔輭名滑.麤強爲澀.可稱名重.翻此爲輕.煖欲名冷.食欲名饑.
飲欲名渴.此皆於因立果名故作如是說.如有頌言諸佛出現樂演說正法樂僧衆
和合樂同修勇進樂。於色界中無饑渴觸有所餘觸.彼界衣服别不可稱聚則可稱.
冷觸於彼雖無能損而有能益傳說如此。此中已說多種色處.有時眼識緣一事生.
謂於爾時各别了别.有時眼識緣多事生.謂於爾時不别了别.如遠觀察軍衆山林
無量顯形珠寶聚等.應知耳等諸識亦爾.有餘師說身識極多緣五觸起.謂四大種
滑等隨一.有說極多．總緣一切十一觸起。若爾．五識總緣境故.應五識身取共相境
非自相境。約處自相.許五識身取自相境．非事自相斯有何失。今應思擇身舌二根
兩境俱至.何識先起。隨境強盛．彼識先生.境若均平．舌識先起.食欲引身令相續故。
已說根境及取境相.無表色相今次當說.頌曰．
注：
[一]陳本藏本次牒頌文觸十一爲性句.

回页首

亂心無心等．　隨流淨不淨．　大種造所性．　由此說無表。
  論曰.亂心者.謂此餘心.無心者.謂入無想及滅盡定.等言．顯示不亂有[一]心。相似相續．
  說名隨流.善與不善．名淨不[二]淨。爲簡諸得相似相續.是故復言大種所造.毗婆沙說
  造是因義.謂作生等五種因故。顯立名因．故言由此.無表雖以色業爲性．如有表業
  而非表示令他了知.故名無表.說者．顯此是師宗言。略說表業及定所生善不善色．
  名爲無表。旣言無表大種所造.大種云何。頌曰．
大種謂四界．　卽地水火風．　能成持等業．　堅濕煖動性。
  論曰.地水火風能持自相及所造色.故名爲界.如是四界亦名大種.一切餘色所依
  性故.體寬廣故.或於地等增盛聚中形相大故.或起種種大事用故。此四大種能成
何業。如其次第．能成持攝熟長四業.地界能持.水界能攝.火界能熟.風界能長.長謂
  增盛.或復流引。業用旣爾.自性云何.如其次第．卽用堅濕煖動爲性.地界堅性.水界
注：
[一]正理一.不善無記名亂心.又正理.經主說等言無用.前亂心若等不亂無心則有心無用。後無心若等不亂則非相似.若等有心則亂心無用.光記四.安慧救亂等不亂散相似.無心等有心定相似.衆賢不解.
[二]又正理.經主初念不入無表.相續非實失宗.光記四.俱舍師救云.前續後如初無表.後續前如後無表.續前續如中無表.刹那亦續如乳如薪.前後實體相續誰言是假.正理又破.定所發亂無心不隨流應非無表.不亂有心隨流.則淨不淨業應亦無表.救云.定俱無表有心行.不善無表亂不亂心行.散善無表四位行.非言無表皆徧四位.定俱無表豈行於無心耶.期心一發任運相續.表雖心發心斷則無.不可爲例.

回页首

  濕性.火界煖性.風界動性.由此能引大種造色令其相續生至餘方.如吹燈光故名
  爲動.品類足論及契經言.云何名風界.謂輕等動性.復說輕性爲所造色故．應風界
  動爲自性.舉業顯體．故亦言輕。云何地等地等界别。頌曰．
地謂顯形色．　隨世想立名．　[一]水火亦復然．　風卽界亦爾。
  論曰.地謂顯形色處爲體.隨世間想假立此名.由諸世間相示地者.以顯形色而相
  示故.水火亦然.風卽風界.世間於動立風名故．或如地等隨世想名.風亦顯形.故言
  亦爾.如世間說黑風團風.此用顯形表示風故。何故此藴無表爲後．說爲色耶。由變
  壞故.如世尊說.苾芻當知.由變壞故名色取藴。誰能變壞。謂手觸故．卽便變壞.乃至
  廣說.變壞卽是可惱壞義.故義品中作如是說．趣求諸欲人常起於希望諸欲若不
  遂惱壞如箭中。色復云何欲所惱壞。欲所擾惱變壞生故.有說變礙故名爲色。若爾．
  極微應不名色.無變礙故。此難不然.無一極微各處而住.衆微聚集．變礙義成。過去
注:
[一]陳本此句與上半頌作一段牒.

回页首

  未來.應不名色。此亦曾當有變礙故.及彼類故.如所燒薪。諸無表色應不名色。有釋
  表色有變礙故.無表隨彼亦受色名.譬如樹動影亦隨動。此釋不然.無變礙故.又表
  滅時無表應滅.如樹滅時影必隨滅。有釋所依大種變礙．故無表業亦得色名。若爾．
  所依有變礙故.眼識等五應亦名色。此難不齊.無表依止大種轉時.如影依樹．光依
  珠寶.眼等五識依眼等時．則不如是.唯能爲作助生緣故。此影依樹光依寶言.且非
  符順毗婆沙義.彼宗影等顯色極微各自依止四大種[一]故。設許影光依止樹寶.而無
  表色不同彼依.彼許所依大種雖滅．而無表色不隨滅故.是故所言未爲釋[二]難。復有
  别釋彼所難言眼識等五所依不定.或有變礙謂眼等根.或無變礙謂無間意.無表
  所依則不如是.故前所難定爲不齊.變礙名色理得成就。頌曰
此中根與境．　許卽十處界。
  論曰.此前所說色藴性中許卽根境爲十處界.謂於處門立爲十處.眼處色處．廣說
注:
[一]正理二.此影光言意表總聚.影等顯色極微依止影等大種而轉.影等大種復依樹等大種而生.
[二]正理救初念可與所依大種俱滅.有第二念大種.非唯生因大種望色爲所依.餘四因大種望造色許爲依故.

回页首

  乃至身處觸處.若於界門立爲十界.眼界色界．廣說乃至身界觸界。已說色藴幷立
  處界.當說受等三藴處界.頌曰．
受領納隨觸．　想取像爲體．
四餘名行藴．　如是受等三．　及無表無爲．　名法處法界。
  論曰.受藴．謂三領納隨觸.卽樂及苦不苦不樂.此復分别．成六受身.謂眼觸所生受
  乃至意觸所生受。想藴．謂能取像爲體.卽能執取青黄長短男女怨親苦樂等相.此
  復分别成六想身.應如受[一]說。除前及後色受想識.餘一切行名爲行藴.然薄伽梵於
  契經中說六思身爲行藴者.由最勝[二]故.所以者何.行名造作.思是業性．造作義強.故
  爲最勝.是故佛說若能造作有漏有爲名行取藴.若不爾者.餘心所法及不相應非
  藴攝故應非苦集.則不可爲應知應斷.如世尊說若於一法未達未知我說不能作
  苦邊際.未斷未滅說亦如是.是故定應許除四藴．餘有爲行皆行藴[三]攝。卽此所說受
注:
[一]三本次牒頌文四餘名行藴句.
[二]正理二.破上座行藴唯思餘非一物而一思攝.破上座謂思能造本無有爲.破上座以貪爲意業.例以思爲作意體.破上座以佛不謬言非一爲一故知思爲作意體.破上座違比量.破上座以作意等爲思之差别.
[三]陳本藏本次牒頌文如是受等三句.

回页首

  想行藴及無表色三種無[一]爲.如是七法於處門中立爲法處.於界門中立爲法界。已
  說受等三藴處界.當說識藴幷立處界.頌曰．
識謂各了别．　此卽名意處．　及七界應知．　六識轉爲意。
  論曰.各各了别彼彼境界.總取境相故名識藴.此復差别有六識身.謂眼識身至意
  識身。應知如是所說識藴.於處門中立爲意[二]處.於界門中立爲七[三]界.謂眼識界至意
  識界.卽此六識轉爲意界。如是此中所說五藴.[四]卽十二處幷十八界.謂除無表諸餘
  色藴卽名十處亦名十界.受想行藴無表無爲總名法處亦名法界.應知識藴卽名
  意處亦名七界.謂六識界及與意界.豈不識藴唯六識身異．此說何復爲意界。更無
  異法.卽於此中．頌曰．
由卽六識身．　　無間滅爲意。
  論曰.卽六識身無間滅已能生後識故名意界.謂如此子卽名餘父.又如此果卽名
注:
[一]陳本藏本次牒名法處法界句.
[二]二本次牒頌文此卽名意處句.
[三]二本次牒頌文及七界應知句.
[四]原刻作取.今依麗刻改.

回页首

  餘種。若爾實界應唯十七或十二.六識與意更相攝故.何緣得立十八界耶。頌曰．
成第六依故．　十八界應知。
  論曰.如五識界.别有眼等五界爲依.第六意識無别所依.爲成此依故說意界.如是
  所依能依境界.應知各六界成十八。若爾．無學最後念心應非意界.此無間滅後識
  不生非意界故。不爾.此已住意性故.闕餘緣故後識不生。此中藴攝一切有爲.取藴
  唯攝一切有漏.處界總攝一切法盡.别攝如是.總攝云何。頌曰．
總攝一切法．　由一藴處界．　攝自性非餘．　以離他性故。
  論曰.由一色藴意處法界.應知總攝一切法盡.謂於諸處就勝義說唯攝自性不攝
  他性.所以者[一]何.法與他性恆相離故.此離於彼而言攝者.其理不然.且如眼根唯攝
  色藴眼處眼界苦集諦等.是彼性故.不攝餘藴餘處界等.離彼性故.若於諸處就世
  俗說.應知亦以餘法攝餘.如四攝事攝徒衆等。眼耳鼻三處各有二.何緣界體非二
注:
[一]陳本藏本次牒頌文以離他性故句.

回页首

  十一。此難非理。所以者何。頌曰．
[一]類境識同故．　　雖二界體一。
  論曰.類同者.謂二處同是眼自性故.境同者.謂二處同用色爲境故.識同者.謂二處
  同爲眼識依故.由此眼界雖二而一.耳鼻亦應如是安立。若爾何緣生依二處。頌曰
[二]然爲令端嚴．　　眼等各生二。
  論曰.爲所依身相端嚴故.界體雖一而兩處生.若眼耳根處唯生一.鼻無二穴．身不
端嚴。此釋不然.若本來爾誰言醜陋.又猫鵄等雖生二處．有何端嚴。若爾．三根何緣
  生二。爲所發識明了端嚴.現見世間閉一目等．了别色等便不分明.是故三根各生
  二處。已說諸藴及處界攝.當說其義.此藴處界别義云何。頌曰．
聚生門種族．　是藴處界義。
  論曰.諸有爲法和合聚義是藴義.如契經言.諸所有色.若過去若未來若現在若內
注：
[一]梵藏本此段頌文衍爲三句云.眼等雖各二種類所行境相似故一界.
[二]梵藏本此段頌僅一句云.端嚴故生二.

回页首

  若外若麤若細若劣若勝若遠若近.如是一切略爲一聚.說名色藴.由此聚義藴義
  得成。於此經中無常已滅名過去.若未已生名未來.已生未謝名現在.自身名內.所
  餘名外.或約處辯.有對名麤.無對名細.或相待立.若言相待麤細不成.此難不然.所
  待異故.待彼爲麤未嘗爲細.待彼爲細未嘗爲麤.猶如父子苦集諦等．染汙名劣.不
  染名勝.去來名遠.現在名近。乃至識藴應知亦然.而有差别.謂依五根名麤.唯依意
  根名細.或約地辯.毗婆沙師所說如是。大德法救復作是言.五根所取名麤色.所餘
  名細色.非可意者名劣色.所餘名勝色.不可見處名遠色.在可見處名近色.過去等
  色．如自名顯．受等亦然.隨所依力應知遠近麤細同前。心心所法生長門義是處義.
  訓釋詞者.謂能生長心心所法故名爲處.是能生長彼作用義。法種族義是界義.如
  一山中有多銅鐵金銀等族說名多界.如是一身或一相續有十八類諸法種族名
  十八界.此中種族是生本義。如是眼等誰之生本。謂自種類．同類因故。若爾．無爲應

回页首

  不名界。心心所法生之本[一]故。有說界聲表種類義.謂十八法種類自性各别不同名
  十八界。若言聚義是藴義者.藴應假有.多實積集共所成故.如聚如[二]我。此難不然.一
  實極微亦名藴故。若爾不應言聚義是藴義.非一實物有聚義故。有說能荷果重擔
  義是藴義.由此世間說肩名藴.物所聚故。或有說者可分段義是藴義.故世有言.汝
  三藴還．我當與汝。此釋越經.經說聚義是藴義故.如契經言諸所有色若過去等.廣
  說如[三]前。若謂此經顯過去等一一色等各别名藴.是故一切過去色等一一實物各
  各名藴。執此非理.故彼經言如是一切略爲一聚說名藴故.是故如聚藴定假有。若
爾應許諸有色處亦是假有.眼等極微要多積聚成生門故。此難非理.多積聚中一
  一極微有因用故.若不爾者.根境相助共生識等應非别處.是則應無十二[四]處别。然
  毗婆沙作如是說.對法諸師若觀假藴.彼說極微一界一處一藴少分.若不觀者.彼
  說極微卽是一界一處一藴.此應於分假謂有分.如燒少衣亦說燒衣。何故世尊於
注:
[一]正理三.若爾處界義應相濫.俱心心所生本義故.光記五救.同類因名生本十七界全一界少分.境界緣生名生本無爲一界少分.
[二]光記五.婆沙三門皆實.經部藴處假界實.諭主以經略一聚言藴假處界實.
[三]正理三.復有何理惟藴義中固求經證.於處界義中惟依理釋絕不求經.
[四]光記五.十九左而說根境相助共生識等無别因用.應非别處同一處攝.但應立六.是則無十二别.俱舍經部惟處相異.此兩相諍.

回页首

  所知境由藴等門作三種說。頌曰．
愚根樂三故．　說藴處界三。
  論曰.所化有情有三品．故世尊爲說藴等三門.傳說有情愚有三種.或愚心所總執
  爲我.或唯愚色.或愚色心.根亦有三.謂利中鈍.樂亦三種.謂樂略中．及廣文故.如其
  次第．世尊爲說藴處界三。何緣世尊說餘心所總置行藴.别分受想爲二藴耶。頌曰．
諍根生死因．　及次第因故．　於諸心所法．　受想别爲藴。
  論曰.諍根有二.謂著諸欲及著諸見.此二受想.如其次第爲最勝因.味受力故貪著
  諸欲.倒想力故貪著諸見.又生死法以受及想爲最勝因.由耽著受起倒想故生死
  輪迴.由此二因及後當說次第因故.應知别立受想爲藴.其次第因隣次當辯。何故
  無爲說在處界非藴攝耶。頌曰．
藴不攝無爲．　義不相應故。

回页首

  論曰.三無爲法不可說在色等藴中.與色等義不相應故.謂體非色乃至非識.亦不
  可說爲第六藴.彼與藴義不相應故.聚義是藴如前具說.謂無爲法非如色等有過
  去等品類差别可略一聚名無爲藴。又言取藴爲顯染依.染淨二依藴言所顯.無爲
  於此二義都無.義不相應．故不立藴。有說如瓶破非瓶.如是藴息應非藴。彼於處界
[一]例應成[二]失。如是已說諸藴廢立.當說次第.頌曰.
隨麤染器等．　界别次第立。
  論曰.色有對故諸藴中麤.無色中麤唯受行相.故世說我手等痛言.待二相麤.男女
  等想易了知故.行麤過識.貪瞋等行易了知故.識最爲細.總取境相難分别故.由此
  隨麤立藴次第。或從無始生死已來男女於色更相愛樂.此由耽著樂受味故.耽受
  復因倒想生故.此倒想生由煩惱故.如是煩惱依識而生.此及前三皆染汙識.由此
  隨染立藴次第。或色如器.受類飲食.想同助味.行似廚人.識喻食者.故隨器等立藴
注:
[一]原刻作倒.今依麗刻及梵藏本改.
[二]正理三.無餘位諸藴息.處界猶隨.又三無爲上聚義無非門族義亦無.不應例失.

回页首

  次第。或隨界别立藴次第.謂欲界中．有謂妙欲.色相顯了.色界靜慮．有勝喜等.受相
  顯了.三無色中．取空等相.想相顯了.第一有中．思最爲勝.行相顯了.此卽識住.識住
  其中．顯似世間田種次第.是故諸藴次第如是.由此五藴無增減過。卽由如是諸次
  第因離行别立受想二藴.謂受與想於諸行中．相麤．生染.類食同助.二界中強．故别
  立藴。處界門中應先辯說六根次第.由斯境識次第可知.頌曰．
前五境唯現．　四境唯所造．　餘用遠速明．　或隨處次第。
  論曰.於六根中眼等前五唯取現境.是故先說.意境不定.三世無爲.或唯取一．或二
三四。所言四境唯所造者.前流至此.五中前四境唯所造是故先說.身境不定.或取
  大種.或取造色.或二俱取。餘謂前四.如其所應用遠速明.是故先說.謂眼耳根取遠
  境故.在二先說.二中眼用遠故先說.遠見山河不聞聲故.又眼用速先遠見人．撞擊
  鍾皷後聞聲故.鼻舌兩根用俱非遠.先說鼻者由速明故.如對香美諸飲食時.鼻先
注:
[一]陳本藏本次牒頌文餘用遠速明句.

回页首

  齅香．舌後嘗[一]味。或於身中隨所依處上下差别說根次第.謂眼所依最居其上.次耳
鼻舌.身多居下.意無方處.有卽依止諸根生者.故最後[二]說。何緣十處皆色藴攝.唯於
  一種立色處名.又十二處體皆是法.唯於一種立法處名。頌曰．
爲差别最勝．　攝多增上法．　故一處名色．　一名爲法處。
  論曰.爲差别者.爲令了知境有境性種種差别.故於色藴就差别相建立十處不總
  爲一.若無眼等差别想名而體是色立名色處.此爲眼等名所簡别.雖摽總稱而卽
  别名.又諸色中色處最勝.故立通名.由有對故手等觸時卽便變壞.及有見故可示
  在此在彼差别.又諸世間唯於此處同說爲色.非於眼等.又爲差别立一法處.非於
  一切.如色應知.又於此中攝受想等衆多法故.應立通名.又增上法.所謂涅槃.此中
  攝故獨名爲法。有餘師說.色處中有二十種色最麤顯故.肉天聖慧三眠境故.獨立
  色名.法處中有諸法名故.諸法智故獨立法名。諸契經中有餘種種藴及處界名想
注:
[一]陳本藏本次牒頌文或隨處次第句。
[二]正理三.三根横列理實應爾.經主意就根依處假說如此.經主或言似通異釋.故今於此别作頌文.前五用先起.五用初二遠.三用初二明或隨處次第.六根五先起功用意後方生.五根眼耳用遠先說.三根用明鼻先舌次身後.

回页首

  可得.爲卽此攝爲離此耶。彼皆此攝.如應當知.且辯攝餘諸藴名想.頌曰．
牟尼說法藴．　數有八十千．　彼體語或名．　此色行藴攝。
  論曰.諸說佛教語爲體者.彼說法藴皆色藴攝.諸說佛教名爲體者.彼說法藴皆行
  藴攝。此諸法藴其量云何。頌曰．
[一]有言諸法藴．　量如彼論說．　或隨藴等言．　[二]如實行對治。
  論曰.有諸師言.八萬法藴．一一量等法藴足論.謂彼一一有六千頌.如對法中法藴
  足說。或說法藴隨藴等言．一一差别數有八萬.謂藴處界緣起諦食靜慮無量無色
  解脫勝處徧處覺品神通無諍願智無礙解等一一教門．名一法[三]藴。如實說者.所化
  有情有貪瞋等八萬行别.爲對治彼八萬行故世尊宣說八萬法[四]藴。如彼所說八萬
  法藴．皆此五中二藴所攝。如是餘處說藴處界．類亦應然.頌曰．
如是餘藴等．　各隨其所應．　攝在前說中．　應審觀自相。
注:
[一]三本此半頌合作一句云.或說如論量.
[二]三本此句衍爲半頌云.然諸行對治說隨順法藴.
[三]三本次牒頌文如實行對治句.(原爲二句).
[四]正理三.此卽順隨藴等言.八萬法藴.光記六.真諦解云云.

回页首

論曰.餘契經中諸藴處界隨應攝在前所說中.如此論中所說藴等.應審觀彼一一
自相。且諸經中說餘五藴.謂戒定慧解脫解脫智見五藴.彼中戒藴此色藴攝.彼餘
四藴此行藴攝。又諸經說十遍處等.前八遍處無貪性故此法處攝.若兼助伴五藴
性故.卽此意處法處所攝.攝八勝處應知亦爾.空識遍處空無邊等四無色處．四藴
性故.卽此意處法處所攝.五解脫處慧爲性故.此法處攝.若兼助伴.卽此聲意法處
所攝.復有二處謂無想有情天處及非想非非想處.初處卽此十處所攝無香味故
後處卽此意法處攝四藴性故。又多界經說界差别有六十二.隨其所應當知皆此
十八界攝。且彼經中所說六界.地水火風四界已說.空識二界未說．其相爲卽虚空
名爲空界爲一切識名識界耶。不爾。云何。頌曰．
空界謂竅隙．　傳說是明闇．　識界有漏識．　有情生所依。
  論曰.諸有門牕及口鼻等內外竅隙名爲空界。如是竅隙云何應知。傳說竅隙卽是

回页首

  明闇.非離明闇竅隙可取.故說空界明闇爲體.應知此體不離[一]晝夜。卽此說名隣阿
  伽色.傳說阿伽謂積集色.極能爲礙故名阿伽.此空界色與彼相隣是故說名隣阿
  伽色。有說阿伽卽空界色.此中無礙故名阿伽.卽阿伽色餘礙相隣是故說名隣阿
  伽色。諸有漏識名爲識界。云何不說諸無漏識爲識界耶。由許六界是諸有情生所
  依故.如是諸界從續生心至命終心恆持生故.諸無漏法則不如是。彼六界中前四
  卽此觸界所攝.第五卽此色界所攝.第六卽此七心界攝.彼經餘界如其所應皆卽
此中十八界攝。
[二]阿毗達磨俱舍論卷第一
注:
[一]正理三.上座譬喻虚空非實.空界亦非實.然藉光明虚空顯了.又經言內外空界非無爲法可言內外.空界非能障而是所障.經說實有六界成假士夫.又是顯色性故染色性故卽由此因證體是色.如何空與空界體非是實.
[二]原刻尾題作說一切有部俱舍論.今改正.次後各卷均同.


俱舍論卷二

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第二
         尊者世親造
         唐三藏法師玄奘奉詔譯
分别界品第一之二
復次於前所說十八界中.幾有見幾無見.幾有對幾無對.幾善幾不善幾無記。頌曰.
一有見謂色.　　十有色有對.　[一]此除色聲八.　　無記餘三種。
論曰.十八界中色界有見.以可示現此彼差别.由此義準.說餘無見.如是已說有見
無見唯色藴[二]攝。十界有對.對是礙義.此復三種.障礙境界所緣異故。障礙有對.謂十
色界自於他處被礙不生.如手礙手.或石礙石.或二相[三]礙。境界有對.謂十二界法界
一分諸有境法於色等境.故施設論作如是言.有眼於水有礙非陸如魚等眼.有眼
於陸有礙非水從多分說如人等眼.有眼俱礙如畢舍遮室獸摩羅及捕魚人蝦蟇
注：
[一]三本次半頌云.八無記卽彼除色聲餘三.
[二]三本次牒頌文十有色有對句.
[三]光記五.根七心界及法界一分相應諸有境法爲色等境之所拘礙.

回页首

等眼.有俱非礙謂除前相.有眼於夜有礙非晝如諸蝙蝠鵂鶹等眼.有眼於晝有礙
非夜從多分說如人等眼.有眼俱礙如狗野干馬豹豺狼猫狸等眼.有俱非礙謂除
前相.此等名爲境界有對。所緣有對.謂心心所於自所緣。境界所緣復有何别。若於
彼法此有功能卽說彼爲此法境界.心心所法執彼而起.彼於心等名爲所緣。云何
眼等於自境界所緣轉時說名有礙。越彼於餘此不轉故.或復礙者是和會義.謂眼
等法於自境界及自所緣和會轉故。應知此中唯就障礙有對而說.故但言十有色
有對.更相障故.由此義準.說餘無對。若法.境界有對亦障礙有對耶.應作四句.謂七
心界法界一分諸相應法是第一句.色等五境是第二句.眼等五根是第三句.法界
一分非相應法是第四句。若法境界有對亦所緣有對耶.應順後句.謂若所緣有對
定是境界有對。有雖境界有對而非所緣有對.謂眼等五根.此中大德鳩摩邏多作
如是說是處心欲生他礙令不起應知是有對無對此相違.此是所許。如是已說有

回页首

對無對.於此所[一]說十有對中[二]除色及聲餘八無記.謂五色根香味觸境不可記爲善
不善性故名無記。有說不能記異熟果故名無記。若爾無漏應唯無[三]記。其餘十界通
善等三.謂七心界與無貪等相應名善.貪等相應名爲不善.餘名無記.法界若是無
貪等性相應等起擇滅名善.若貪等性相應等起名爲不善.餘名無記.色界聲界若
善不善心力等起身語表攝是善不善.餘是無記。已說善等.十八界中幾欲界繫.幾
色界繫.幾無色界繫。頌曰.
欲界繫十八.　　[四]色界繫十四.　[五]除香味二識.
無色繫後三。
論曰.繫謂繫屬.卽被縛義。欲界所繫具足十[六]八。色界所繫唯十四種.除香味境及鼻
舌識.除香味者.段食性故.離段食欲方得生彼.除鼻舌識.無所緣故。若爾.觸界於彼
應無.如香味境.段食性故。彼所有觸.非段食性。若爾.香味類亦應然。香味離食無别
注:
[一]原刻作緣.今依麗刻改.
[二]陳本藏本此下分牒頌文第三四句.次第顛倒.且中雜徵問之文.
[三]三本次牒頌文餘三種一語.
[四]三本此句開爲半頌云.謂除香與味及鼻舌識界.
[五]三本此句開爲半頌云.無色界繫者意法意識界.
[六]三本次牒頌文色界繫十四句.

回页首

受用.觸有别用.持根衣等.彼離食欲香味無用.有根衣等故觸非無。有餘師說.住此
依彼靜慮等至.見色聞聲輕安俱起.有殊勝觸攝益於身.是故此三生彼靜慮猶相
隨逐.香味不爾.故在彼無。若爾鼻舌彼應非有.如香味境彼無用故。不爾二根於彼
有用.謂起言說及莊嚴身。若爲嚴身及起說用.但須依處.何用二根。如無男根亦無
依處.二根無者依處亦無。於彼可無男根依處彼無用故.鼻舌依處彼有用故.離根
應有。有雖無用而有根生.如處胞胎定當死者.有雖無用.而非無因。彼從何因得有
根起。於根有愛.發殊勝業。若離境愛於根定然.彼離境貪應無鼻舌.或應許彼男根
亦生.若謂不生由醜陋者陰藏隱密何容醜陋.又諸根生非由有用.若有因力無用
亦生.男根於彼雖爲醜陋設許有因於彼應起.男根非有鼻舌應[一]無。若爾便違契經
所說彼無支缺不減諸根。隨彼諸根應可有者說爲不減.何所相違.若不許然.男根
應有。如是說者.鼻舌二根於彼非無.但無香味.以六根愛依內身生.非依境界而得
注:
[一]正理四.根與依處逼近.境界不然.如何倒執離境無根.非離處無根.男根依於內身起六根愛非依境起.如何說起男根愛依婬觸境.

回页首

現起.其男根愛依婬觸生.婬觸彼無男根非有。故於色界十八界中唯十四種理得
成立。無色界繫唯有後三.所謂意法及意識界.要離色欲於彼得生.故無色中無十
色界.依緣無故五識亦無.故唯後三無色界繫。已說界繫.十八界中.幾有漏幾無漏。
頌曰.
意法意識通.　所餘唯有漏。
論曰.意及意識道諦攝者.名爲無漏.餘名有漏.法界若是道諦無爲名爲無漏.餘名
有漏.餘十五界唯名有漏。如是已說有漏無漏.十八界中.幾有尋有伺.幾無尋唯伺.
幾無尋無伺。頌曰.
[一]五識唯尋伺.[二]後三二餘無。
論曰.眼等五識有尋有伺.由與尋伺恆共相應.以行相麤外門轉[三]故.顯義決定.故說
唯[四]言。後三.謂是意法意識.根境識中各居後故.此後三界皆通三品.意界.意識界.及
注:
[一]三本此句衍爲半頌云.有尋有伺者定是五識界.
[二]三本此句亦開爲半頌云.後三皆三種諸餘二俱離.
[三]正理四.意識內門轉亦常相應.光記七救.行相粗因意識.共有.外門轉因唯五識具.
[四]三本次牒頌文後三句.

回页首

相應法界除尋與伺.若在欲界初靜慮中有尋有伺.靜慮中間無尋唯伺.第二靜慮
以上諸地乃至有頂無尋無伺.法界所攝非相應法.靜慮中間伺亦如是.尋一切時
無尋唯伺.無第二尋故.但伺相應[一]故。伺在欲界初靜慮中三品不收.應名何等。此應
名曰無伺唯尋.無第二伺故.但尋相應故.由此故言有尋伺地有四品法.一有尋有
伺謂除尋伺餘相應法.二無尋唯伺謂卽是尋.三無尋無伺謂卽一切非相應法.四
無伺唯尋謂卽是[二]伺.餘十色界尋伺俱無.常與尋伺不相應故。若五識身有尋有伺.
如何得說無分别耶。頌曰.
說五無分别.　　由計度隨念.　以意地散慧.　　意[三]諸念爲體。
論曰.傳說分别.略有三種.一自性分别.二計度分别.三隨念分别.由五識身雖有自
性而無餘二.說無分别.如一足馬名爲無足.自性分别體唯是尋.後心所中自當辯
釋.餘二分别.如其次第.意地散慧諸念爲體.散謂非定.意識相應散慧.名爲計度分
注:
[一]正理四.破無第二尋云.設有第二許相應耶.有第二受而不相應無第二言非爲定證.彼自解云.尋一切時無尋唯伺自體自體不相應故.
[二]三本次牒頌文二餘無句.
[三]原刻作識.今依麗刻及藏本改.

回页首

别.若定若散意識相應諸念.名爲隨念分别。如是已說有尋伺等.十八界中.幾有所
緣.幾無所緣.幾有執受.幾無執受。頌曰.
(一）七心法界半.　　有所緣餘無.　前八界及聲.　　[二]無執受餘二。
論曰.[三]六識意界及法界攝諸心所法名有所緣.能取境故.餘十色界及法界攝不相
應法名無所緣.義準成故.如是已說有所緣[四]等。十八界中九無執受.前七心界及法
界[五]全.此八及聲皆無執受.所餘九界.各通二門.謂有執受無執受故.眼等五根住現
在世名有執受.過去未來名無執受.色香味觸住現在世不離五根名有執受.若住
現在非不離根.過去未來.名無執受.如在身內.除與根合髮毛爪齒大小便利洟唾
血等.及在身外地水等中色香味觸.雖在現世而無執受。有執受者此言何義。心心
所法共所執持攝爲依處名有執受.損益展轉更相隨故.卽諸世間說有覺觸衆緣
所觸覺樂等故.與此相違名無執受。如是已說有執受等.十八界中.幾大種性.幾所
注:
[一]三本此半頌文云.有緣七心界半法九無執.缺此無餘一語.
[二]三本次句云.餘九皆二類.
[三]三本長行先釋七心法.再牒頌文法界半句.
[四]正理四.上座言五識依緣非實.一一極微不成依緣事.衆微和合方成依緣事故.藴處皆假唯界是實.彼宗壞法.卽諸極微和集安布恆爲五識生起依缘.無有極微不和集故.
[五]三本次牒頌文前八界及聲句.

回页首

造性.幾可積集.幾非積集。頌曰.
觸界中有二.　　餘九色所造.　法一分亦然.　　十色可積集。
論曰.觸界通二.謂大種及所造.大種有四.謂堅性等.所造有七.謂滑性等.依大種生.
故名所造。餘九色界唯是所造.謂五色根色等四境。法界一分無表業色.亦唯所造。
餘七心界.法界一分.除無表色.俱非二種。尊者覺天作如是說.十種色處唯大種性。
彼說不然.契經唯說堅等四相爲大種故.此四大種唯觸攝故.非堅濕等眼等所取.
非色聲等身根所覺.是故彼說理定不然.又契經說.苾芻當知.眼謂內處四大種所
造淨色有色.無見有對.乃至身處廣說亦爾.苾芻當知.色謂外處四大種所造有色.
有見有對.聲謂外處四大種所造有色.無見有對.香味二處廣說亦爾.觸謂外處是
四大種及四大種所造有色.無見有對.如是經中唯說觸處攝四大種.分明顯示餘
有色處皆非大[一]種。若爾何故契經中言.謂於眼肉團中.若內各别堅性堅類.乃至廣
注:
[一]正理四.上座非觸處中有所造色.卽諸大種形差别故.然異大有别性.槪辨滑澀輕重冷熱餓渴等皆異大爲所造色.又經主言聚中.大等用增是未識宗.又大徧聚中.成立所依能生廣大三義.造色不能.

回页首

說。彼說不離眼根肉團有堅性等.無相違過.入胎經中唯說六界爲士夫者.爲顯能
成士夫本事.非唯爾所.彼經復說六觸處故.又諸心所應非有故.亦不應執心所卽
心.以契經言想受等心所法依止心故.又亦說有貪心等故.由此如前所說諸界大
種所造差别義成。如是已說大種性[一]等.十八界中.五根五境十有色界是可積集.極
微聚故.義準餘八非可積集.非極微故。[二]如是已說可積集等十八界中.幾能斫幾所
斫.幾能燒幾所燒.幾能稱幾所稱。頌曰.
謂唯外四界.　　能斫及所斫.　亦所燒能稱.　　能燒所稱諍。
論曰.色香味觸.成斧薪等.此卽名爲能斫所斫.何法名斫.薪等色聚相逼續生.斧等
分隔令各續起.此法名斫.身等色根不名所斫.非可全斷令成二故.非身根等可成
二分.支分離身則無根故.又身根等亦非能斫.以淨玅故.如珠寶光。如能斫所斫體
唯外四界.所燒能稱其體亦爾.謂唯外四界名所燒能稱.身等色根亦非二事.以淨
注:
[一]三本次牒頌文十色可積集句.
[二]陳本卷第二.

回页首

妙故如珠寶光.聲界總非.不相續故。能燒所稱有異諍論.謂或有說能燒所稱體亦
如前.唯外四界。或復有說唯有火界可名能燒.所稱唯重。如是已說能所斫等.十八
界中.幾異熟生.幾所長養.幾等流性.幾有實事.幾一刹那。頌曰.
內五有熟養.　　聲無異熟生.　[一]八無礙等流.　　亦異熟生性.
[二]餘三實唯法.　　刹那唯後三。
論曰.內五卽是眼等五界.有異熟生及所長養.無等流者.離異熟生及所長養無别
性故.異熟因所生名異熟生.如牛所駕車名曰牛車.略去中言故作是說.或所造業
至得果時變而能熟故名異熟.果從彼生名異熟生.彼所得果與因别類而是所熟
故名異熟.或於因上假立果名.如於果上假立因名.如契經說今六觸處.應知卽是
昔所造業。飲食資助眠睡等持勝緣所益名所長養.有說梵行亦能長養.此唯無損
非别有益.長養相續常能護持異熟相續.猶如外郭防援內城。聲有等流及所長養
注:
[一]梵藏本八無礙一語屬下頌.
[二]藏本次二頌各譯成五句.

回页首

無異熟生.所以者何.隨欲轉故。若爾.不應施設論說善修遠離麤惡語故.感得大士
梵音聲相。有說聲屬第三傳故.雖由彼生而非異熟.謂從彼業生諸大種.從諸大種
緣擊發聲。有說聲屬第五傳故.雖由彼生而非異熟.謂彼業生異熟大種.從此傳生
長養大種.此復傳生等流大種.此乃生聲。若爾身受從業所生大種生故.應非異熟
若受如聲.便違正[一]理。八無礙者.七心法界.此有等流異熟生性.同類遍行因所生者.
是等流性.若異熟因所引生者.名異熟生.諸無礙法無積集故.非所長[二]養。餘.謂餘四
色香味觸.皆通三種.有異熟生.有所長養.有等流性。實唯法者.實謂無爲以堅實故.
此法界攝.故唯法界獨名有[三]實。意.法.意識.名爲後三.於六三中最後說故.唯此三界
有一刹那.謂初無漏苦法忍品非等流故名一刹那.此說究竟非等流者.餘有爲法
無非等流.苦法忍相應心名意界意識界.餘俱起法名爲法界。如是已說異熟生等.
今應思擇.若有眼界先不成就今得成就亦眼識耶.若眼識界先不成就今得成就
注:
[一]陳本藏本次牒頌文八無礙等流亦異熟生性二句.
[二]三本次牒頌文餘三一語.
[三]陳本藏本次牒頌文刹那唯後三句.

回页首

亦眼界耶.如是等問今應略答。頌曰.
眼與眼識界　　獨俱得非等。
論曰.獨得者.謂或有眼界先不成就今得成就非眼識.謂生欲界漸得眼根.及無色
沒生二三四靜慮地時.或有眼識先不成就今得成就非眼界.謂生二三四靜慮地
眼識現起.及從彼沒生下地時.俱得者.謂或有二界先不成就今得成就.謂無色沒
生於欲界.及梵世時.非者.俱非.謂除前相。等謂若有成就眼界亦眼識耶.應作四句.
第一句者.謂生二三四靜慮地眼識不起.第二句者.謂生欲界未得眼根及得已失.
第三句者.謂生欲界得眼不失.及生梵世.若生二三四靜慮地正見色時.第四句者.
謂除前相。如是眼界與色界眼識與色界得成就等.如理應思.爲攝如是所未說義.
是故頌中總復言等。如是已說得成就等.十八界中.幾內幾外。頌曰.
內十二眼等.　　色等六爲外。

回页首

論曰.[一]六根六識.十二名內.外謂所餘色等六境.我依名內.外謂此餘。我體旣無.內外
何[二]有。我執依止故.假說心爲我.故契經說.由善調伏我智者得生天.世尊餘處說調
伏心.如契經言.應善調伏心心調能引樂.故但於心假說爲我.眼等爲此所依.親近
故說名內.色等爲此所緣.疎遠故說名外。若爾.六識應不名內.未至意位非心依故。
至意位時不失六識界.未至意位亦非越意相.若異此者.意界唯應在過去世.六識
唯在現在未來.便違自宗許十八界皆通三世.又若未來現在六識無意界相.過去
意界亦應不立.相於三世無改易故。已說內外十八界中.幾是同分.幾彼同分。頌曰.
法同分餘二.　　作不作自業。
論曰.法同分者.謂一法界唯是同分.若境與識定爲所緣.識於其中已生生法.此所
緣境說名同分.無一法界不於其中已正當生無邊意識.由諸聖者決定生心觀一
切法皆爲無我.彼除自體及俱有法餘一切法皆爲所緣.如是所除亦第二念心所
注:
[一]陳本藏本長行初釋云.何者十二.次牒頌文色等句再釋.
[二]正理六.經主我謂心與根所依近爲內不然.心是一切非唯我.心所亦我性.心所亦近所依心亦當名內.上座謂意根爲所依時爲內爲所緣時爲外亦非.

回页首

緣境.此二念心緣一切境無不周遍.是故法界恆名同分。餘二者.謂餘十七界皆有
同分及彼同分。何名同分彼同分耶。謂作自業不作自業.若作自業名爲同分.不作
自業名彼同分。此中眼界於有見色已正當見名同分眼.如是廣說.乃至意界各於
自境應說自用.迦濕彌羅國毗婆沙師說.彼同分眼但有四種.謂不見色已正當滅
及不生法.西方諸師說有五種.謂不生法復開爲二一有識屬二無識屬.乃至身界
應知亦然.意彼同分.唯不生法色界爲眼已正當見.名同分色.彼同分色亦有四種.
謂非眼見已正當滅及不生法.廣說乃至觸界亦爾.各對自根應說自用。應知同分
及彼同分眼.若於一是同分於餘一切亦同分.彼同分亦如是.廣說乃至意界亦爾.
色卽不然.於見者是同分.於不見者是彼同分.所以者何.色有是事謂一所見亦多
所見.如觀月儛相撲等色.眼無是事.謂一眼根二能見色.眼不共故依一相續建立
同分及彼同分.色是共故依多相續建立同分及彼同分.如說色界.聲香味觸應知

回页首

亦爾。聲可如色.香味觸三至根方取.是不共故.一取非餘.理應如眼等.不應如色說。
雖有是理.而容有共.所以者何.香等三界.於一及餘皆有可生鼻等識義.眼等不然.
故如色說.眼等六識同分彼同分生不生法故.如意界說。云何同分彼同分義。根境
識三更相交涉故名爲分.或復分者是已作用.或復分者是所生觸.同有此分.故名
同分.與此相違.名彼同分.由非同分與彼同分種類分同.名彼同分。已說同分及彼
同分.十八界中.幾見所斷.幾修所斷.幾非所斷。頌曰.
十五唯修斷.　　後三界通三.　不染非六生.　　色定非見斷。
論曰.十五界者.謂十色界及五識界.唯修斷者.此十五界唯修所[一]斷.後三界者.意界
法界及意識界.通三者.謂此後三界各通三種.八十八隨眠及彼俱有法幷隨行得
皆見所斷.諸餘有漏皆修所斷.一切無漏皆非所斷。豈不更有見所斷法.謂異生性.
及招惡趣身語業等.此與聖道極相違故。雖爾.此法非見所斷.略說彼[二]相.謂不染法.
注:
[一]三本次牒頌文後三界通三句.
[二]三本次牒頌文不染非六生色定外見斷二句.

回页首

非六生.色.定非見斷。其異生性是不染汚無記性攝.已離欲者斷善根者猶成就故.
此異生性若見所斷.苦法忍位應是異生。六謂意處.異此而生名非六生.是從眼等
五根生義.卽五識等。色謂一切身語業等。前及此色定非見斷.所以者何.非迷諦理
親發起故。如是已說見所斷等.十八界中.幾是見.幾非見。頌曰.
眼法界一分.　　八種說名見.　五識俱生慧.　　非見不度故.
眼見色同分.　　非彼能依識.　傳說不能觀.　　[一]被障諸色故。
論曰.眼全是見.法界一[二]分.八種是見.餘皆非見。何等爲八。謂身見等五染污見世間
正見.有學正見.無學正見.於法界中此八是見.所餘非見.身見等五.隨眠品中時至
當說.世間正見.謂意識相應善有漏慧.有學正見.謂有學身中諸無漏見.無學正見.
謂無學身中諸無漏見.譬如夜分晝分有雲無雲覩衆色像明昧有異.如是世間諸
見有染無染學無學見觀詧法相明昧不同。何故世間正見唯意識相應。以五識俱
注:
[一]原刻作彼.今依麗刻改.長行同.
[二]陳本藏本次徵云.何等一分.再牒頌文八種一語.

回页首

生慧不能決度故.審慮爲先決度名見.五識俱慧無如是能.以無分别是故非見.準
此所餘染無染慧及諸餘法.非見應知。若爾眼根不能決度.云何名見。以能明利觀
照諸色.故亦名[一]見。若眼見者.餘識行時亦應名[二]見。非一切眼皆能現見。誰能現見。謂
同分眼與識合位能見非餘。若爾則應彼能依識見色非眼。不爾眼識定非能見。所
以者何。傳說不能觀障色故.現見壁等所障諸色則不能觀.若識見者.識無對故.壁
等不礙應見障色。於被障色眼識不生.識旣不生如何當見。眼識於彼何故不生.許
眼見者眼有對故於被障色無見功能.識與所依一境轉故可言於彼眼識不生.許
識見者何緣不起。眼豈如身根境合方取而言有對故不見彼耶.又頗胝迦琉璃雲
母水等所障云何得見.是故不由眼有對故於彼障色無見功能。若爾所執眼識云
何。若於是處光明無隔.於被障色眼識亦生.若於是處光明有隔.於被障色眼識不
生.識旣不生.故不能見。然經說眼能見色者.是見所依.故說能見.如彼經言意能識
注:
[一]正理六.世間共了觀照色故闇相違故用明利故說眼名見.陳本藏本次牒頌文眼見色.
[二]正理六.若眼見者何不同時得一切境.

回页首

法.非意能識.以過去故.何者能識.謂是意識.意是識依.故說能識.或就所依說能依
業.如世間說牀座言聲.又如經言眼所識色可愛可樂.然實非此可愛樂色是眼所
識.又如經說梵志當知.以眼爲門唯爲見色.故知眼識依眼門見.亦不應言門卽是
見.豈容經說以眼爲見唯爲見色。若識能見.誰復了别.見與了别二用何異。以卽見
色名了色故.譬如少分慧名能見亦能揀擇.如是少分識名能見亦能了别。有餘難
言.若眼能見眼是見者誰是見用。此言非難.如共許識是能了别.然無了者了用不
同.見亦應爾。有餘復言眼識能見.是見所依故.眼亦名能見.如鳴所依故.亦說鐘能
鳴。若爾眼根識所依故.應名能識。無如是失.世間同許眼識是見.由彼生時[一]說能見
色.不言識色.毗婆沙中亦作是說.若眼所得.眼識所受說名所見.是故但說眼名能
見.不名能識.唯識現前說能識色.譬如說日名能作晝。經部諸師有作是說.如何共
聚楂掣虚空.眼色等緣生於眼識.此等於見孰爲能所.唯法因果實無作用.爲順世
注:
[一]原刻作識.今依麗刻及藏本改.

回页首

情假興言說.眼名能見識名能了.智者於中不應封著.如世尊說.方域言詞不應堅
執.世俗名想不應固[一]求。然迦濕彌羅國毗婆沙宗.說眼能見.耳能聞.鼻能齅.舌能嘗.
身能覺.意能了。於見色時爲一眼見.爲二眼見。此無定準.頌曰.
或二眼俱時.　　見色分明故。
論曰.阿毗達磨諸大論師咸言.或時[二]二眼俱見.以開二眼見色分明.開一眼時不分
明故.又開一眼觸一眼時.便於現前見二月等.閉一觸一.此事則無.是故或時二眼
俱見.非所依别識成二分.住無方故不同[三]礙色。若此宗說眼見耳聞乃至意了.彼所
取境根正取時爲至不至。頌曰.
眼耳意根境.　　不至三相違。
論曰.眼耳意根取非至境.謂眼能見遠處諸色.眼中藥等則不能觀.耳亦能聞遠處
聲響.逼耳根者則不能聞.若眼耳根唯取至境.則修定者應不修生天眼耳根.如鼻
注:
[一]眼見失不應言門是見.識見失無眼不能簡餘.俱舍兩破謂眼色爲緣生於眼識爲順世言不應封執.正理七.經主言非順理.有爲雖等緣生而不失其自定相用.於如是無有總實相用理中如可說有眼色等緣生於眼識.如是亦說色識等緣生於眼見.
[二]原刻作一.今依麗刻及藏本改.
[三]正理七.破上座前後起用義.破上座身壞由業非由徧生身識義.

回页首

根等。若眼能見不至色者.何故不能普見一切遠有障等不至諸色。如何磁石吸不
至鐵.非吸一切不至鐵耶.執見至境亦同此難.何故不能普見一切眼藥籌等至眼
諸色.又如鼻等能取至境.然不能取一切與根俱有香等.如是眼根雖見不至而非
一切.耳根亦爾.意無色故非能有至。有執耳根通取至境及不至境.自耳中聲亦能
聞故。所餘鼻等三有色根與上相違.唯取至境。如何知鼻唯取至香。由斷息時不齅
香[一]故。云何名至。謂無間生。又諸極微爲相觸不。迦濕彌羅國毗婆沙師說不相觸。所
以者何。若諸極微遍體相觸.卽有實物體相雜過.若觸一分成有分失.然諸極微更
無細分。若爾何故相擊發聲。但由極微無間生故.若許相觸.擊石拊手.體應相糅。不
相觸者.聚色相擊云何不散。風界攝持.故令不散.或有風界能有壞散.如劫壞時.或
有風界能有成攝.如劫成時。云何三根由無間至名取至境。卽由無間名取至境.謂
於中間都無片物。又和合色許有分故相觸無失.由許此理.毗婆沙文義善成立.故
注:
[一]正理八.斷息固未足證成至義.然不相觸.根境鄰近是爲至義.

回页首

彼問言諸是觸物.爲是觸爲因故生.爲非觸爲因故生.諸非觸物爲問亦[一]爾.彼就此
理爲不定答.有時是觸爲因生於非觸.謂和合物正離散時.有時非觸爲因生於是
觸.謂離散物正和合時.有時是觸爲因生於是觸.謂和合物復和合時.有時非觸爲
因生於非觸.謂向遊塵同類相續。尊者世友說諸極微相觸.卽應住至後念。然大德
說一切極微實不相觸.但由無間假立觸名。此大德意.應可愛樂。若異此者是諸極
微應有間隙.中間旣空.誰障其行許爲有對。又離極微無和合色.和合相觸卽觸極
微.如可變礙.此亦應爾。又許極微若有方分.觸與不觸皆應有分.若無方分.設許相
觸亦無斯[二]過。又眼等根.爲於自境唯取等量.速疾轉故如旋火輪見大山等.爲於自
境通取等量不等量耶。頌曰.
應知鼻等三.　　唯取等量境。
論曰.前說至境鼻等三根.應知唯能取等量境.如根微量.境微亦然相稱合生鼻等
注:
[一]正理八.毗婆沙宗决定不許極微展轉更相觸義.應知彼言有别意趣.風界起滅粗細相生.
[二]正理八立無分言已遮方分.如何謂許微有分.旣無方分如何可觸.徧體一分二俱有過.如何謂設許相觸亦無斯過.

回页首

識故.眼耳不定.謂眼於色有時取小如見毛端.有時取大如暫開目見大山等. 等時
取等如見蒲萄.如是耳根聽蚊雷等所發種種小大音聲.隨其所應小大等量.意無
質礙.不可辯其形量差别。云何眼等諸根極微安布差别。眼根極微在眼星上傍布
而住.如香[艹/(公/攵)]華清徹膜覆令無分散.有說重累如丸而住.體清徹故.如頗胝迦不相
障礙。耳根極微居耳穴內旋環而住.如卷樺皮。鼻根極微居鼻頞內.背上面下.如雙
爪甲。此初三根.横作行度.處無高下如冠華鬘.舌根極微布在舌上。形如半月.傳說
舌中如毛端量.非爲舌根極微所遍。身根極微遍住身分.如身形量。女根極微.形如
鼓[壴*桑]。男根極微.形如指[韋*沓]。眼根極微.有時一切皆是同分.有時一切皆彼同分.有時
一分是彼同分餘是同分.乃至舌根極微亦爾.身根極微.定無一切皆是同分.乃至
極熱捺落迦中猛焰纏身.猶有無量身根極微是彼同分.傳說身根設遍發識.身應
散壞.以無根境各一極微爲所依緣能發身識.五識決定積集多微方成所依所緣

回页首

性故.卽由此理.亦說極微名無見體.不可見故。如前所說識有六種.謂眼識界乃至
意識.爲如五識唯緣現在意識通緣三世非世.如是諸識依亦爾耶。不爾。云何。頌曰.
後依唯過去.　　五識依或俱。
論曰.意識唯依無間滅意.眼等五識所依或俱.或言.表此亦依過去.眼是眼識俱生
所依.如是乃至身是身識俱生所依.同現世故.無間滅意是過去依.此五識身所依
各二.謂眼等五是别所依.意根爲五通所依性.故如是說.若是眼識所依性者卽是
眼識等無間緣耶.設是眼識等無間緣者復是眼識所依性耶.應作四句.第一句謂
俱生眼根.第二句謂無間滅心所法界.第三句謂過去意根.第四句謂除所說法.乃
至身識亦爾.各各應說自根意識.應作順前句答.謂是意識所依性者.定是意識等
無間緣.有是意識等無間緣非與意識爲所依性.謂無間滅心所法界。何因識起俱
託二緣.得所依名在根非境。頌曰.

回页首

隨根變識異.　　故眼等名依。
論曰.眼等卽是眼等六界.由眼等根有轉變故諸識轉異.隨根增損識明昧故.非色
等變令識有異.以識隨根不隨境故.依名唯在眼等非[一]餘。何緣色等正是所識.而名
眼識乃至意識.不名色識乃至法識。頌曰.
彼及不共因.　　故隨根說識。
論曰.彼謂前說眼等名依.根是依故隨根說識.及不共者.謂眼唯自眼識所依.色亦
通爲他身眼識及通自他意識所取.乃至身觸應知亦爾.由所依勝及不共因.故識
得名隨根非境.如名鼓聲及麥芽等。隨身所住眼見色時身眼色識地爲同不。應言
此四或異或同.謂生欲界.若以自地眼見自地色.四皆自地.若以初靜慮眼見欲界
色.身色欲界眼識初定.見初定色.身屬欲界.三屬初定.若以二靜慮眼見欲界色.身
色欲界.眼屬二定.識屬初定.見初定色.身屬欲界.眼屬二定.色識初定.見二定色.身
注:
[一]正理八.身病意亂者.意識隨自所依.有漏無閒生無漏者.但據增損明昧非據等類法性.如無覆生善不善.

回页首

屬欲界.眼色二定.識屬初定.如是若以三四靜慮地眼見下地色.或自地色.如理應
思。生初靜慮.若以自地眼見自地色.四皆同地.見欲界色.三屬初定.色屬欲界.若以
二靜慮眼見初定色.三屬初定.眼屬二定.見欲界色.身識初定.色屬欲界.眼屬二定.
見二定色.身識初定.眼色二定.如是若以三四靜慮地眼見自地色或下上色.如理
應思。如是生二三四靜慮.以自他地眼見自他地色.如理應思。餘界亦應如是分别。
今當略辯此決定相.頌曰.
眼不下於身.　　色識非上眼.　色於識.一切　　二於身亦然.
如眼耳亦然.　　次三皆自地.　身識自下地.　　意不定應知。
論曰.身眼色三.皆通五地.謂在欲界四靜慮中.眼識唯在欲界初定。此中眼根望身
生地.或等或上終不居下.色識望眼等下非上.下眼不能見上色故.上識不依下地
眼故.色望於識.通等上下.色識於身如色於[一]識。廣說耳界應知如眼.謂耳不下於身.
注：
[一]陳本藏本次牒頌文一切二於身亦然句.略釋後.再牒頌文如眼耳亦然句.

回页首

聲識非上耳.聲於識一切二.於身亦然.隨其所應廣如眼[一]釋。鼻舌身三總皆自地.於
中别者.謂身與觸其地必[二]同.識望觸身或自或下.自謂若生欲界初定.生上三定謂
之爲下。應知意界四事不定.謂意有時與身識法四皆同地.有時上下.身唯五地.三
通一切.於遊等至及受生時隨其所應或同或異.如後定品當廣分别.爲捨繁文故
今未辯.前後再述用少功多。傍論已周應辯正論.今當思擇.十八界中誰六識內幾
識所識.幾常幾無常.幾根幾非根。頌曰.
五外二所識.　　常法界無爲.　法一分是根.　　幷內界十二。
論曰.十八界中.色等五界.如其次第眼等五識各一所識.又總皆是意識所識.如是
五界.各六識中二識所識.由此準知餘十三界.一切唯是意識所識.非五識身所緣
境故。十八界中.無有一界全是常[三]者.唯法一分無爲是常.義準無常法餘餘[四]界。又經
中說二十二根.謂眼根耳根鼻根舌根身根意根.女根男根命根.樂根苦根喜根憂
注:
[一]陳本藏本次牒頌文次三皆自地句.
[二]二本次牒頌文身識自下地句.
[三]三本牒頌文常法界無爲句.
[四]三本次牒後半頌法一分是根再內界十二.

回页首

根捨根.信根勤根念根定根慧根.未知當知根已知根具知根.阿毗達磨諸大論師
皆越經中六處次第.於命根後方說意根.有所緣故。如是所說二十二根.十八界中
內十二界.法一分攝.法一分者.命等十一.後三一分.法界攝故.內十二者.眼等五根
如自名攝.意根通是七心界攝.後三一分.意意識攝.女根男根.卽是身界一分所攝.
如後當辯.義準所餘色等五界.法界一分皆體非根。
阿毗達磨俱舍論卷第二


俱舍論卷三

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第三
         尊者世親造
         唐三藏法師玄奘奉詔譯
[一]分别根品第二之一
如是因界已列諸根卽於此中根是何義。最勝自在光顯名根.由此總成根增上義。
  此增上義誰望於誰。頌曰．
傳說五於四．　四根於二種． 五八染淨中． 各别爲增上。
  論曰.眼等五根各於四事能爲增上.一莊嚴身.二導養身.三生識等.四不共事。且眼
  耳根莊嚴身者.謂若盲聾身醜陋故.導養身者.謂因見聞避險難故.生識等者.謂發
  二識及相應故.不共事者.謂能見色聞聲别故。鼻舌身根莊嚴身者.如眼耳說.導養
  身者.謂於段食能受用故.生識等者.謂發三識及相應故.不共事者.謂齅嘗覺香味
注：
[一]陳本藏本品名次第同.雜心名行品.正理名差别品.

回页首

觸[一]故。女男命意.各於二事能爲增上.且女男根二增上者.一有情異.二分别異.有情
異者.由此二根令諸有情女男類别.分别異者.由此二根形相言音乳房等别。有說
此於染淨增上．故言於二.所以者何.本性損壞扇搋半擇及二形人．無不律儀無間
斷善諸雜染法.亦無律儀得果離染諸清淨法。命根二者.謂於衆同分能續及能持。
意根二者.謂能續後有及自在隨行.能續後有者.如契經言時健達縛於一心內隨
一現前.謂或愛俱或恚俱等自在隨行者.如契經言．心能導世間心能遍攝受如是
心一法皆自在隨[二]行。樂等五受.信等八根.於染淨中如次增上.樂等五受染增上者.
貪等隨眠所隨增故.信等八根淨增上者.諸清淨法隨生長故。有餘師說.樂等於淨
亦爲增上.如契經說.樂故心定.苦爲信依.[三]六出離依喜及憂捨.毗婆沙師傳說如此。
有餘師說能導養身非眼等用.是識增上.[四]識了方能避於險難受段食故.見色等用
亦非異識.故不共事於眼等根不可立爲别增上用.故非由此眼等成根。若爾。云何。
注:
[一]三本次牒頌文四根於二種句.
[二]三本次牒頌文五八染淨中句.
[三]原刻作亦.今依光記及梵藏本改.
[四]原刻作說.今依麗刻及藏本改.

回页首

  頌曰．
了自境增上　總立於六根．　從身立二根． 女男性增上．
於同住雜染　清淨增上故．　應知命五受　信等立爲根．
未當知已知　具知根亦爾．　於得後後道　涅槃等增上。
  論曰.了自境者.謂六識身眼等五根．於能了别各别境識有增上用.第六意根．於能
  了别一切境識有增上用.故眼等六各立爲根。豈不色等於能了識亦有增上．應立
  爲根。境於識中無增上用.夫增上用謂勝自在.眼於所發了色識中最勝自在故名
  增上.於了衆色爲通因故.識隨眼根有明昧故.色則不然.二相違故.乃至意根於法
  亦[一]爾。從身復立女男根者.女男性中有增上故.女男根體不離身根.身一分中立此
  名故.如其次第女男性中此女男根有增上用.此處少異餘處身根.故從身根别立
  爲二.女身形類音聲作業志樂差别名爲女性.男身形類音聲作業志樂不同名爲
注:
[一]三本次牒頌文從身立二根女男性增上二句.

回页首

男性.二性差别由女男根．故說女男根於二性增[一]上。於衆同分住中．命根有增上用。
於雜染中．樂等五受有增上用.所以者何.由契經說．於樂受貪隨增.於苦受瞋隨增.
於不苦不樂受無明隨增。故於清淨中．信等五根有增上用.所以者何.由此勢力伏
諸煩惱引聖道故.言應知者.勸許一一各能爲[二]根。三無漏根．於得後後道涅槃等有
增上用.言亦爾者.類顯一一各能爲根.謂未知當知根於得已知根道有增上用.已
知根於得具知根道有增上用.具知根於得涅槃有增上用.非心未解脫能般涅槃
  故.等言．爲顯復有異門。云何異門。謂見所斷煩惱滅中未知當知根有增上用.於修
所斷煩惱滅中已知根有增上用.於現法樂住中具知根有增上用.由此能領受解
脫喜樂故。若增上故立爲根者.無明等性應立爲根.無明等因．於行等果各各别有
增上用故。又語具等應立爲根.語具手足大小便處.於語執行棄樂事中如其次第
有增上故。如是等事不應立根。由所許根有如是相.頌曰。
注:
[一]陳本藏本次牒於同住雜染一頌.梵本不明.次頌同.
[二]陳本藏本次牒未當知已知一頌.

回页首

心所依此别　此住此雜染　此資糧此淨．　由此量立根。
  論曰.心所依者眼等六根.此內六處是有情本.此相差别．由女男根.復由命根．此一
  期住.此成雜染．由五受根.此淨資糧．由信等五.此成清淨．由後三根.由此立根．事皆
  究竟.是故不應許無明等及語具等亦立爲根.彼無此中增上用故。復有餘師别說
  根相.頌曰．
或流轉所依　及生住受用．　建立前十四． 還滅後亦然。
  論曰.或言．顯此是餘師意.約流轉還滅立二十二根.流轉所依謂眼等六.生由女男
  從彼生故.住由命根[一]仗彼住故.受用由五受因彼領納故.約此建立前十四根.還滅
  位中卽約此四義類别故立後八根.還滅所依謂信等五.於三無漏由初故生.由次
故住.由後受用.根量由此無減無增.卽由此緣經立次第。不應語具於語爲根.待學
  差别語方成故.手足不應於執行事各立爲根.無異性故.謂卽手足異處異相差别
注:
[一]原刻作枝.今依麗刻及藏本改.

回页首

  生時名執行故.又離手足亦有執行如腹行類.是故手足不可於彼建立爲根.出大
  便處於能棄事不應立根.重物於空遍墮落故.又由風力引令出故.出小便處於生
  樂事不應立根.卽女男根起此樂故。又諸喉齒眼瞼肢節應立爲根.於能吞嚼開閉
  屈伸有力用故.或一切因於自所作有力用故．皆應立根.彼雖有用非增上故不立
  根者.此語具等亦非增上不應立根。此中眼等乃至男根如前已說.命根體是不相
  應故.不相應中自當廣辯.信等體是心所法故.心所法中亦當廣辯.樂等五受．三無
  漏根.更無辯處．故[一]今應釋.頌曰。
身不悅名苦．　卽此悅名樂．　及三定[二]心悅．
餘處此名喜．　心不悅名憂．　中捨．二．無别．
見修無學道　　[三]依九立三根。
  論曰.身謂身受.依身起故.卽五識相應受.言不説者是損惱義.於身受內能損惱者
注:
[一]原刻作令.今依麗刻及藏本改.
[二]三本此語衍爲一句云.心俱者樂根.
[三]三本合下文唯無漏後三爲一句.

回页首

  名爲苦[一]根.所言悅者．是攝益義.卽身受內能攝益者名爲樂[二]根.及第三定心相應受
  能攝益者亦名樂根.第三定中無有身受五識無故心悅名樂.卽此心悅除第三定
  於下三地名爲喜根.第三靜慮心悅安靜離喜貪故唯名樂[三]根.下三地中心悅麤動．
  有喜貪故唯名喜[四]根.意識相應．能損惱受.是心不悅．名曰憂[五]根。中謂非悅非不悅．卽
  是不苦不樂受.此處中受名爲捨根。如是捨根爲是身受爲是心受。應言通二。何因
  此二總立一根。此受在身心同無分别故.在心苦樂多分别生.在身不然.隨境力故.
  阿羅漢等亦如是生．故此立根身心各别.捨無分别任運而生.是故立根身心合一.
  又苦樂受在身在心爲損爲益其相各異．故别立根.捨在身心同無分别非損非益
  其相無異.故總立[六]根。意樂喜捨信等五根.如是九根在於三道如次建立三無漏根.
  謂在見道依意等九立未知當知根.若在修道卽依此九立已知根.在無學道亦依
  此九立具知根。如是三名因何而立。謂在見道．有未曾知當知行轉故.說彼名未知
注:
[一]三本次牒頌文卽此悅名樂句.
[二]三本次牒頌文及三定心悅句.(原作一句半.)
[三]陳本藏本次牒頌文餘處此名喜句.
[四]三本次牒頌文心不悦名憂句.
[五]三本次牒頌文中捨.
[六]三本次牒頌文見修無學道依九立三根二句.

回页首

  當知.若在修道．無未曾知但爲斷除餘隨眠故.卽於彼境復數了知.是故說彼名爲
  已知.在無學道．知已已知故名爲知.有此知者名爲具知.或習此知已成性者名爲
  具知.謂得盡智無生智故．如實自知我徧知苦不復遍知乃至廣說。彼所有根．名爲
  未知當知根等。如是已釋根體不同當辯諸門義類差别.此二十二根中．幾有漏幾
無漏。頌曰．
唯無漏後三．　有色命憂苦　[一]當知唯有漏．　通二餘九根。
  論曰.次前所說最後三根體唯無漏.是無垢義.垢之與漏名異體[二]同.七有色根及命
  憂苦一向有漏.七有色者.眼等五根及女男根色藴攝[三]故.意樂喜捨信等五根.此九
  皆通有漏無漏。有餘師說.信等五根亦唯無漏.故世尊說.若全無此信等五根.我說
  彼住外異生品。此非誠證.依無漏根說此言故。云何知然。先依無漏信等五根建立
  諸聖位差别已說此言故.或諸異生略有二種一內二外.內謂不斷善根.外謂善根
注:
[一]三本次半頌合爲一句.
[二]陳本藏本次牒頌文有色命憂苦當知唯有漏二句.(原一句半)
[三]三本次牒頌文通二餘九根句.(原作半句)

回页首

  已斷.依外異生作如是說若全無此信等五根我說彼住外異生品。又契經說.有諸
  有情處在世間或生或長有上中下諸根差别.是佛猶未轉法輪時.故知信等亦通
  有漏。又世尊說.我若於此信等五根.未如實知是集沒味過患出離.未能超此天人
  世間及魔梵等.乃至未能證得無上正等菩提乃至廣說.非無漏法可作如是品類
  觀詧．故信等五根通有漏無漏。如是已說有漏無漏.二十二根中．幾是異熟．幾非異
  熟。頌曰．
命唯是異熟．　[一]憂及後八非．　[二]色意餘四受　一一皆通二。
  論曰.唯一命根定是異熟。若如是者諸阿羅漢留多夀行此卽命根.如是命根誰之
  異熟。如本論說.云何苾芻留多夀行.謂阿羅漢成就神通得心自在.若於僧衆若於
  别人以諸命緣衣鉢等物隨分布施.施已發願.卽入第四邊際靜慮.從定起已心念
  口言諸我能感富異熟業願皆轉招夀異熟果.時彼能感富異熟業則皆轉招夀異
注:
[一]三本次半頌作二句半.文云.命異熟二種.十二除後八.及憂根.
[二]三本缺次半頌.

回页首

熟果。復有欲令引取宿業殘異熟果.彼說前生曾所受業有殘異熟.由今所修邊際
定力引取受用.云何苾芻捨多夀行.謂阿羅漢成就神通得心自在.於僧衆等如前
布施.施已發願.卽入第四邊際靜慮.從定起已心念口言諸我能感夀異熟業願皆
轉招富異熱果.時彼能感夀異熟業則皆轉招富異熟果。尊者妙音作如是說.彼起
第四邊際定力引色界大種令身中現前.而彼大種或順夀行或違[一]夀行.由此因緣
或留夀行或捨夀行.應如是說.彼阿羅漢．由此自在三摩地力．轉去曾得宿業所生
諸根大種住時勢分.[二]引取未曾定力所起諸根大種住時勢分.故此命根非是異熟.
所餘一切皆是異熟。因論生論.彼阿羅漢有何因緣留多夀行。謂爲利益安樂他故.
  或爲聖教久住世故.觀知自身夀行將盡.觀他無此二種堪能。[三]復何因緣捨多夀行。
彼阿羅漢自觀住世．於他利益安樂事少或爲病等苦逼自身.如有頌言．梵行妙成
立聖道已善修．夀盡時歡喜．猶如捨衆病。此中應知依何處所．誰能如是留捨夀行。
注:
[一]原刻作修.今依光記及藏本改.
[二]原刻作别.今依麗刻及梵藏本改.
[三]原刻錯後今依麗刻改.

回页首

謂三洲人女男相續不時解脫得邊際定諸阿羅漢.由彼身中有自在定無煩惱故。
經說世尊留多命行．捨多夀行.命夀何别。有言無别.如本論言.云何命根.謂三界夀。
有餘師說.先世業果名爲夀行.現在業果名爲命行。有說由此衆同分住名爲夀行.
由此暫住名爲命行。多言爲顯留捨多[一]念命行夀行．非一刹那命行夀行．有留捨故。
有說此言．爲遮有一命夀實體經多時住。有說此言．爲顯無一實命夀體.但於多行
假立如是命夀二名.若謂不然不應言行。世尊何故捨多夀行留多命行。爲顯於死
得自在故捨多夀行.爲顯於活得自在故留多命行.唯留三月不增減者.越此更無
所化事故.減此利生不究竟故.又爲成立先自稱言我善修行四神足故.欲住一劫
或一劫餘.如心所期則便能住。毗婆沙師作如是說.顯今能伏藴死二魔.世尊先於
菩提樹下已伏天魔煩惱魔故。傍論已竟.正論應[二]辯.憂根及後信等八根皆非異熟.
是有記故。餘皆通二義準已成.謂七色意根除憂餘四受十二．一一皆通二類.七有
注:
[一]原刻作命.今依麗刻及梵藏本改.
[二]三本次牒頌文二種十二句.(今譯缺)次徵云.何者十二.再牒頌文憂及後八非句.

回页首

色根．若所長養則非異熟.餘皆異熟.意及四受．若善染污.若威儀路及工巧處.幷能
變化.隨其所應亦非異熟.餘皆異熟。若說憂根非異熟者.此經所說當云何通.如契
經言.有三種業.順喜受業.順憂受業.順捨受業。依受相應言順無過.謂業與憂相應．
故名順憂受業.如觸與樂相應．說名順樂受觸。若爾．順喜順捨受業亦應如是.一經
說故。隨汝所欲於我無違.異熟相應理皆無失。無逃難處.作此通經．理實何因憂非
異熟。以憂分别差别所生.止息亦然.異熟不爾。若爾.喜根應非異熟.亦由分别生及
止息故。若許憂根是異熟者.造無間業已.因卽生憂.此業爾時應名果已熟。亦應如
是徵難喜根.若許喜根是異熟者.造勝福業已.因卽生喜.此業爾時應名果已熟。毗
婆沙師咸作是說.已離欲者無憂根故.異熟不然.故非異熟。若爾.應說離欲有情異
熟喜根何相知有。隨彼有相.此相亦然.謂善喜根此位容有無記異熟.應類非無.於
此位中憂一切種無容有故.定非異熟。眼等八根若在善趣是善異熟.若在惡趣是

回页首

惡異熟.意根.隨在善趣惡趣.是俱異熟.喜樂捨根.隨在何趣是善異熟.苦根.隨在善
趣惡趣.是惡異熟.於善趣中有二形者.唯根處所不善業招.善趣色根善業引故。如
是已說是異熟等.二十二根中.幾有異熟.幾無異熟。頌曰.
[一]憂定有異熟.　[二]前八後三無.
意餘受信等 [三]一一皆通二。
論曰.如前所諍憂根當知定有異熟.依唯越義頌說定聲.謂顯憂根唯有異熟.兼具
二義故越次說.具二義者.憂非無記強思起故.亦非無漏唯散地故.由此越次先說
憂根定有異[四]熟。眼等前八及最後三定無異熟.八無記故.三無漏故。餘皆通二.義準
已成.謂意根餘四受信.等言.等取精進等四根.此十一一皆通二類.意樂喜捨.若不
善善有漏有異熟.若無記無漏無異熟.苦根.若善不善有異熟.若無記無異熟.信等
五根.若有漏有異熟.若無漏無異熟。如是已說有異熟等.二十二根中.幾善幾不善
注:
[一]三本次半頌作一句半云.唯一有異熟.十二.
[二]三本缺此句及下長行.
[三]三本缺此句.
[四]三本次牒頌文十二兩字.釋云.謂亦有異熟亦無異熟.其十者何.次再牒頌意餘受句.今譯改文.

回页首

幾無記。頌曰.
[一]唯善後八根.　憂通善不善.　意餘受三種.　前八唯無記。
論曰.[二]信等八根一向是善.數次雖居後.乘前故先[三]說.憂根唯通善不善[四]性.意及餘受.
一一通[五]三.眼等八根.唯無記性。如是已說善不善等.二十二根中.幾欲界繫.幾色界
繫.幾無色界繫。頌曰.
[六]欲色無色繫　如次除後三.　兼女男憂苦.　幷除色喜樂。
論曰.欲界除後三無漏根.由彼三根唯不繫故.準知欲界繫唯有十九根。色界如前.
除三無漏.兼除男女憂苦四根.準知十五根亦通色界繫.除女男者色界已離婬欲
法故.由女男根身醜陋故。若爾.何故說彼爲男。於何處說。契經中說.如契經言.無處
無容女身爲梵.有處有容男身爲梵。别有男相.謂欲界中男身所有。無苦根者.身淨
妙故.又彼無有不善法故.無憂根者.由奢摩他潤相續故.又彼定無惱害事故。無色
注:
[一]三本此下四句作三句.文云.善八根二種. 憂意及餘受.三種餘一種.
[二]陳本藏本釋云.信等五及未知根等三.
[三]三本次牒頌文憂通善不善句.
[四]三本次牒頌文意餘受三種句.
[五]三本次牒頌文前八唯無記句.(原作餘一種.)
[六]三本此頌文云.欲繫除無垢.色繫除女男.二苦無色繫.除二樂有色.長行分三段牒.今譯改文.

回页首

如前.除三無漏女男憂苦.幷除五色及喜樂根.準知餘八根通無色界繫.謂意命捨
信等五根。如是已說欲界繫等.二十二根中.幾見所斷.幾修所斷.幾非所斷。頌曰.
意三受通三.　憂見修所斷.　九唯修所斷.　五修非.三非。
論曰.意喜樂捨一一通三.[一]皆通見修非所斷故.憂根唯通見修所斷.非無漏[二]故.七色
命苦唯修所斷.不染污故.非六生故.皆有漏[三]故.信等五根或修所斷或非所斷.非染
污故.皆通有漏及無漏[四]故.最後三根唯非所斷.皆無漏故.非無過法是所斷故。已說
諸門義類差别何界初得幾異熟根。頌曰.
欲胎卵濕生　初得二異熟.　[五]化生六七八.　色六.上唯命。
論曰.欲胎卵濕生初受生位.唯得身與命二異熟[六]根.由此三生根漸起故。彼何不得
意捨二根。此續生時定染污[七]故。化生初位得六七八.謂無形者初得六根.如劫初時.
何等爲六.所謂眼耳鼻舌身命.若一形者初得七根.如諸天等.若二形者初得八根。
注:
[一] 三本缺此句.次牒頌文憂見修所斷句.
[二]陳本藏本次牒頌文九唯修所斷句.
[三]二本次牒頌文五修非.
[四]二本次牒頌文三非.
[五]三本皆作非化生.
[六]三本次牒頌文(非)化生.
[七]三本次下三段分牒頌文六七八三語.今譯合爲一句.

回页首

豈有二形受化生者。惡趣容有二形化生。說欲界中初得根已.今[一]次當說色無色[二]界.
欲界欲勝故但言欲.色界色勝故但言色.契經亦言寂靜解脫過色無色.色界初得
六異熟根.如欲化生無形者.說上唯命者.謂無色界定勝生勝.故說上言.無色界中
最初所得異熟根者.唯命非餘。說異熟根最初得已.何界死位幾根後滅。頌曰.
正死滅諸根.　[三]無色三.色八.　[四]欲頓十九八.
漸四.善增五。
論曰.在無色界將命終時.命意捨三於最後[五]滅。若在色界將命終時.卽前三根及眼
等五.如是八種於最後滅.一切化生必具諸根而生死[六]故。若在欲界.頓命終時.十九
八根於最後滅.謂二形者後滅十根.卽女男根幷前八種.若一形者後滅九根.於女
男中隨除一種.若無形者後滅八根.謂無女男唯有前八.如是所說依頓命[七]終。若漸
命終.後唯捨四.謂在欲界漸命終時身命意捨於最後滅.此四必無前後滅義。如是
注:
[一]原刻作欲.今依麗刻及藏本改.
[二]陳本藏本次牒頌文色六.
[三]二本此三字作一句半.文云.於無色命意.捨根.
[四]三本此句開爲半頌.
[五]三本次牒頌文色八一語.
[六]三本次牒頌文欲頓十九八句.
[七]三本次牒頌文漸四.

回页首

所說應知但依染無記心而命終[一]者。若在三界善心死時.信等五根必皆具有.故於
前說一切位中其數皆應加信等五.謂於無色增至八根.乃至欲界漸終至九.中間
多少如理應知。分别根中一切根法皆應思擇.二十二根.幾能證得何沙門果。頌曰.
九得邊二果.　七八九中二.
十一阿羅漢.　依一容有說。
論曰.邊.謂預流阿羅漢果.於沙門果居初後故.中.謂一來及不還果.此觀初後在中
間[二]故。初預流果由九根得.謂意及捨信等五根未知當知已知爲九.未知根在無間
道已知根在解脫道.此二相資得最初果.如其次第於離繫得能爲引因依因性故。
阿羅漢果亦九根得.謂意信等五已知具知及喜樂捨中隨一爲九.已知根在無間
道具知根在解脫道.此二相資得最後果.如其次第於離繫得能爲引因依因性故。
中間二果.隨其所應各爲七八九根所得.所以者何.且一來果次第證者依世間道
注:
[一]三本次牒頌文善增五.
[二]陳本藏本次牒頌文七八九中二句.

回页首

由七根得.謂意及捨信等五根.依出世道由八根得.謂卽前七根已知根第八.倍離
欲貪超越證者.如預流果由九根得。若不還果次第證者.依世間道由七根得.依出
世道由八根得.如前次第得一來果.全離欲貪超越證者.由九根得.如前超越得一
來果.總說雖然而有差别.謂此依地有差别故.樂喜捨中可隨取一.前果超越唯一
捨根.又次第證不還果者.若於第九解脫道中入根本地.依世間道由八根得.彼無
間道捨受相應.解脫道中復有喜受.此二相資得第三果於離繫得.二因如前.依出
世道由九根得.八根如前.已知第九無間解脫此俱有故。豈不根本阿毗達磨.問由
幾根得阿羅漢.答十一根.云何乃言由九根[一]得。實得第四.但由九根.而本論言十一
根者依一身中容有故說.謂容有一補特伽羅從無學位數數退已.由樂喜捨隨一
現前數復證得阿羅漢果.由斯本論說十一根.然無一時三受俱起.是故今說定由
九根。於不還果中何不如是說。以無樂根證不還果而於後時得有退義.亦無退已
注:
[一]三本次牒十一阿羅漢半頌.

回页首

由樂復得.非先離欲超證第三有還退義.此離欲果二道所得.極堅牢故。今應思擇
成就何根.彼諸根中幾定成就.頌曰.
成就命意捨.　各定成就三.
[一]若成就樂身.　各定成就四.　成眼等及喜.　各定成五根.
若成就苦根.　　[二]彼定成就七.　若成女男憂.
信等各成八. 二無漏十一. [三]初無漏十三。
論曰.命意捨中隨成就一.彼定成就如是三根.非此三中隨有所闕可有成就所餘
根者。除此三根餘皆不定.謂或成就或不成就.此中眼耳鼻舌四根.生無色界定不
成就.若生欲界未得已失亦不成就.身根.唯有生無色界定不成就.女男二根.生上
二界定不成就.若生欲界未得已失亦不成就.樂根.異生生第四定及無色界定不
成就.喜根.異生生三四定及無色界定不成就.苦根.若生色無色界定不成就.憂根.
注:
[一]三本次四句合爲半頌.及喜一語屬於下頌.
[二]三本次半頌合爲一句.
[三]三本此句開爲半頌.

回页首

一切離欲貪者定不成就.信等五根.善根斷者定不成就.初無漏根.一切異生及已
住果定不成就.次無漏根.一切異生見道無學定不成就.後無漏根.一切異生及有
學位定不成就.於非遮位.應知如前所說諸根皆定成[一]就。若成樂根定成就四.謂命
意捨及此樂根.若成身根亦定成四.謂命意捨及此身[二]根.若成眼根定成就五.謂命
意捨身根眼根.耳鼻舌根應知亦五.前四如眼第五身[三]根.若成喜根亦定成五.謂命
意捨樂喜根。第二靜慮地生.未得第三靜慮.捨下未得上.此成何樂根。當言成就第
三靜慮染污樂根.餘未得[四]故。若成苦根定成就七.謂身命意四受除[五]憂.若成女根定
成就八.七如苦說.第八女根.若成男根亦定成八.七如苦說.第八男根.若成憂根亦
定成八.七如苦說.第八憂根.若成信等亦各成八.謂命意捨信等五[六]根.若成具知根
定成就十一.謂命與意樂喜捨信等五根及具知根.若成已知根亦定成十一.十根
如上.及已知根.若成未知根定成就十三.謂身命意苦樂喜捨信等五根.及未知根。
注:
[一]三本次牒頌文若成就樂身二句.(原作一句.)
[二]三本次牒頌文成眼等及喜二句.(原作一句.)
[三]三本次牒頌文及喜一語.
[四]三本次牒頌文若成就苦根二句.
[五]三本次牒頌文若成女男憂二句.
[六]三本次牒頌文二無漏十一句.

回页首

諸極少者.成就幾根。頌曰.
極少八無善.　成受身[一]命意. 愚生無色界.　成善命意捨。
論曰.已斷善根名爲無善.彼若極少成就八根.謂五受根及身命意.受謂能受能領
納故.或是受性故名爲受.如圓滿性立圓滿名.如斷善根極少成[二]八.愚生無色亦成
八根.愚謂[三]異生未見諦故。何等爲八。謂信等五命意捨根.信等五根一向善故總名
爲善。若爾.應攝三無漏根。不爾.此中依八根故.又說愚生無色界故。諸極多者.成就
幾根。頌曰.
極多成十九.　二形除三淨. 聖者未離欲　除二淨一形。
論曰.諸二形者具眼等根.除三無漏.成餘十九.無漏名淨離二縛故.二形必是欲界
異生未離欲貪.故有十九。唯此具十九爲更有耶。聖者未離欲亦具十九.謂聖有學
未離欲貪成就極多亦具十[四]九.除二無漏及除一形.若住見道除已知根及具知根.
注:
[一]原刻次二字互倒.今依麗刻及三本改.
[二]三本次牒頌文愚生無色界句.
[三]原刻作愚.今依麗刻改.三本無文.
[四]陳本藏本次牒頌文除二淨一形句.

回页首

若住修道除未知根及具知根.女男二根隨除一種.以諸聖者無二形故。因分别界
根非根差别.乘茲廣辯二十二根竟。
阿毗達磨俱舍論卷第三


俱舍論卷四

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第四
尊者世親造
        唐三藏法師玄奘奉詔譯
[一]分别根品第二之二
今應思擇一切有爲如相不同生亦各異.爲有諸法決定俱生。有定俱生。謂一切法
略有五品.一色.二心.三心所.四心不相應行.五無爲.無爲無生.此中不說。今先辯色
決定俱生.頌曰.
欲微聚無聲.　無根有八事.　有身根九事.　十事有餘根。
論曰.色聚極細立微聚名.爲顯更無細於此者.此在欲界無聲無根.八事俱生隨一
不減。云何八事。謂四大種.及四所造色香味觸。無聲有根諸極微聚此俱生事或九
或[二]十.有身根聚九事俱生.八事如前.身爲第[三]九.有餘根聚十事俱生.九事如前.加眼
注:
[一]陳本卷第三.
[二]陳本藏本次牒頌文有身根九事句.梵本文略.
[三]三本次牒頌文十事有餘根句.

回页首

等一.眼耳鼻舌必不離身.展轉相望處各别故.於前諸聚若有聲生.如次數增九十
十一.以有聲處不離根生.謂有執受大種因起。四大種不相離生於諸聚中.堅濕煖
動.云何隨一可得非餘。於彼聚中勢用增者明了可得.餘體非無.如覺針鋒與籌合
觸.如嘗鹽味與麨合味。云何於彼知亦有餘。由有攝熟長持業故。有說遇緣堅等便
有流等相故.如水聚中由極冷故有煖相起.雖不相離而冷用增.如受及聲用有勝
劣。有餘師說.於此聚中餘有種子未有體相.故契經說.於木聚中有種種界.界謂種
子。如何風中知有顯色。此義可信不可比知.或所合香現可取故.香與顯色不相離
故。前說色界香味並無.故彼無聲有六七八.有聲有七八九俱生.此可準知.故不别
說。此中言事爲依體說.爲依處說。若爾何過。二俱有過.若依體說.八九十等便爲太
少.由諸微聚必有形色.有多極微共積集故.重性輕性定隨有一.滑性澀性隨一亦
然.或處有冷有饑有渴.是則所言有太少過.若依處說.八九十等便爲太多.由四大

回页首

種觸處攝故應說四等.是則所言有太多失。二俱無過.應知此中所言事者.一分依
體說.謂所依大種.一分依處說.謂能依造色。若爾.大種事應成多造色.各别依一四
大種故。應知此中依體類說.諸四大種類無别故。何用分别如是語爲.語隨欲生.義
應思擇。如是已辯色定俱生.餘定俱生今次當辯.頌曰.
心心所必俱.　諸行相.[一]或得。
論曰.心與心所必定俱生.隨闕一時餘則不起.諸行卽是一切有爲.謂色心心所心
不相應行.前必俱言流至於此.謂色心等諸行生時必與有爲四相俱起.言或得者.
謂諸行內唯有情法與得俱生.餘法不然.是故言或。向言心所何者是耶頌曰
心所且有五.　大地法等異。
論曰.諸心所法且有五品.何等爲五.一大地法.二大善地法.三大煩惱地法.四大不
善地法.五小煩惱地法.地謂行處.若此是彼所行處.卽說此爲彼法地.大法地故.名
注:
[一]三本此二字屬下句.

回页首

爲大地.此中若法大地所有.名大地法.謂法恆於一切心有。彼法是何。頌曰.
受想思觸欲.　慧念與作意　勝解三摩地.　遍於一切心。
論曰.傳說如是所列十法諸心刹那和合遍有。此中受.謂三種領納.苦樂俱非有差
别故。想.謂於境取差别相。思.謂能令心有造作。觸.謂根境識和合生.能有觸對。欲.謂
希求所作事業。慧.謂於法能有簡擇。念.謂於緣明記不忘。作意.謂能令心警覺。勝解.
謂能於境印可。三摩地.謂心一境性。諸心心所異相微細.一一相續分别尚難.况一
刹那俱時而有.有色諸藥色根所取.其味差别尚難了知.况無色法唯覺慧取。如是
已說十大地法.大善法地名大善地.此中若法大善地所有.名大善地法.謂法恆於
諸善心有。彼法是何。頌曰.
信及不放逸.　輕安捨慚愧.　二根及不害　勤唯遍善心。
論曰.如是諸法唯遍善心。此中信者.令心澄淨.有說於諦實業果中現前忍許.故名

回页首

爲信。不放逸者.修諸善法。離諸不善法復何名修。謂此於善專注爲性.餘部經中有
如是釋能守護心名不放逸。輕安者.謂心堪任性。豈無經亦說有身輕安耶。雖非無
說.此如身受.應知亦爾。如何可立此爲覺支。應知此中身輕安者.身堪任性。復如何
說此爲覺支。能順覺支.故無有失.以身輕安能引覺支心輕安故。於餘亦見有是說
耶。有如經說.喜及順喜法名喜覺支.瞋及瞋因緣名瞋恚蓋.正見正思惟正勤名慧
藴.思惟及勤雖非慧性隨順慧故亦得慧名.故身輕安順覺支故得名無失.心平等
性無警覺性說名爲捨。如何可說於一心中有警覺性無警覺性.作意與捨二相應
起。豈不前說諸心心所其相微細難可了知。有雖難了.由審推度而復可知.此最難
知.謂相違背而不乖反。此有警覺.於餘則無.二旣懸殊.有何乖反。若爾不應同緣一
境.或應一切皆互相應。如是種類所餘諸法.此中應求如彼理趣.今於此中應知亦
爾。慚愧二種.如後當釋。二根者.謂無貪無瞋.無癡善根慧爲性故.前已說在大地法

回页首

中.不重說爲大善地法。言不害者.謂無損惱。勤.謂令心勇悍爲性。如是已說大善地
法.大煩惱法地名大煩惱地.此中若法大煩惱地所有名大煩惱地法.謂法恆於染
汙心有。彼法是何。頌曰.
癡逸怠不信　惛掉[一]恆唯染。
論曰.此中癡者.所謂愚癡.卽是無明.無智無顯。逸.謂放逸.不修諸善.是修諸善所對
治法。怠. 謂懈怠.心不勇悍.是前所說勤所對治。不信者.謂心不澄淨.是前所說信所
對治。惛.謂惛沉.對法中說.云何惛沉.謂身重性心重性.身無堪任性.心無堪任性.身
惛沉性心惛沉性.是名惛沉。此是心所.如何名身。如身受言.故亦無失。掉.謂掉舉.令
心不靜。唯有如是六種名大煩惱地法。豈不根本阿毗達磨中說有十種大煩惱地
法.又於彼論不說惛沉.何者爲十.謂不信懈怠.失念心亂.無明不正知.非理作意邪
勝解.掉舉放逸。天愛.汝今但知言至.不閑意旨。意旨者何。謂失念心亂不正知非理
注:
[一]陳本藏本此三字屬下句.

回页首

作意邪勝解.已說彼在大地法中.不應重立爲大煩惱地法.如無癡善根慧爲體故
非大善地法.彼亦應爾.卽染汙念名爲失念.染汙等持名爲心亂.諸染汙慧名不正
知.染汙作意勝解名爲非理作意及邪勝解.故說若是大地法亦大煩惱地法耶.應
作四句.第一句謂受想思觸欲.第二句謂不信懈怠無明掉舉放逸.第三句謂如前
說念等五法.第四句謂除前相。有執邪等持非卽是心亂.彼作四句與此不同。又許
惛沉通與一切煩惱相應.不許說在大煩惱地法.於誰有過。有作是言應說在此.而
不說者順等持故.彼謂諸有惽沉行者速發等持非掉舉行。誰惽沉行非掉舉行.誰
掉舉行非惽沉行.此二未嘗不俱行故。雖爾應知隨增說行。雖知說行隨用偏增.而
依有體建立地法.故此地法唯六義成。此唯遍染心俱起.非餘故。如是已說大煩惱
地法.大不善法地名大不善地.此中若法大不善地所有名大不善地法.謂法恆於
不善心有。彼法是何。頌曰.

回页首

唯遍不善心.　無慚及無愧。
論曰.唯二心所但與一切不善心俱謂無慚愧.故唯二種名此地法.此二法相如後
當辯。如是已說大不善地法.小煩惱法地名小煩惱地.此中若法小煩惱地所有名
小煩惱地法.謂法少分染汙心俱。彼法是何。頌曰.
[一]忿覆慳嫉惱　　害恨諂誑憍.　如是類名爲　　小煩惱地法。
論曰.如是類法.唯修所斷意識地起無明相應各别現行故.名爲小煩惱地法.此法
如後隨煩惱中當廣分别。如是已說五品心所.復有此餘不定心所惡作睡眠尋伺
等法此中應說。於何心品有幾心所決定俱生。頌曰．
欲有尋伺故．　於善心品中　　二十二心所．　有時增惡作．
於不善不共．　見俱唯二十．　四煩惱忿等　　惡作二十一．
有覆有十八．　無覆許十二．　睡眠遍不違．　若有皆增一。
注:
[一]藏本此頌譯成五句.

回页首

論曰.且欲界中心品有五.謂善唯一.不善有二.謂不共無明相應及餘煩惱等相應.
無記有二.謂有覆無記及無覆無記。然欲界心定有尋伺故.善心品必二十二心所
俱生.謂十大地法十大善地法．及不定二謂尋與[一]伺.非諸善心皆有惡作.有時增數
至二十三。惡作者何。惡所作體名爲惡作.應知此中緣惡作法說名惡作．謂緣惡作
心追悔性.如緣空解脫門說名爲空.緣不淨無貪說爲不淨。又見世間約所依處說
能依事.如言一切村邑國土皆來集會.惡作卽是追悔所依.故約所依說爲惡作。又
於果體假立因名.如說此六觸處．應知名宿作業。若緣未作事．云何名惡作。於未作
事亦立作名.如追悔言我先不作如是事業是我惡作。何等惡作說名爲善。謂於善
惡不作作中心追悔性.與此相違名爲不善.此二各依二處而[二]起。若於不善不共心
品必有二十心所俱生.謂十大地法.六大煩惱地法.二大不善地法.幷二不定謂尋
與伺。何等名爲不共心品。謂此心品唯有無明.無有所餘貪煩惱等。於不善見相應
注:
[一]陳本藏本次牒頌文有時增惡作句.
[二]三本次牒頌文於不善不共二句.

回页首

心品亦有二十心所俱生.名卽如前不共品說.非見增故有二十一.以卽於十大地
法中慧用差别說爲見故.言不善見相應心者.謂此心中或有邪見.或有見取.或戒
禁[一]取。於四不善貪瞋慢疑煩惱心品有二十一心所俱生.二十如不共.加貪等隨一.
於前所說忿等相應隨煩惱品亦二十一心所俱生.二十如不共.加忿等隨一。不善
惡作相應心品亦二十一心所俱生.謂卽惡作第二十一。略說不善不共及見相應
品中唯有二十.餘四煩惱及隨煩惱相應品中有二十一。若於無記有覆心品唯有
十八心所俱生.謂十大地法．六大煩惱地法．幷二不定謂尋與伺.欲界無記有覆心
者謂與薩迦耶見及邊執見相應.此中見不增.應知如前釋。於餘無記無覆心品許
唯十二心所俱生.謂十大地法．幷不定尋伺。外方諸師欲令惡作亦通無記.此相應
品便有十[二]二心所俱[三]起。應知睡眠與前所說一切心品皆不相違.通善不善無記性
故.隨何品有卽說此增.謂二十二至二十三.若二十三至二十四．不善無記．如例應
注:
[一]三本次牒頌文四煩惱忿等二句.
[二]原刻作三.今依麗刻及藏本改.
[三]陳本藏本次牒頌文睡眠遍不違二句.

回页首

知。已說欲界心所俱生諸品定量.當說上界.頌曰。
初定除不善　及惡作睡眠.　中定又除尋.　上兼除伺等。
論曰.初靜慮中.於前所說諸心所法除唯不善惡作睡眠.餘皆具有.唯不善者.謂瞋.
煩惱除諂誑憍.所餘忿等及無慚愧餘皆有者.如欲界[一]說。中間靜慮.除前所除.又更
除尋.餘皆具[二]有.第二靜慮以上乃至無色界中.除前所除.又除伺等.等者.顯除諂誑.
餘皆如前具有。經說諂誑極至梵天.衆相依故.上地無有.以大梵王處自梵衆.忽被
馬勝苾芻問言此四大種當於何位盡滅無餘.梵王不知無餘滅位.便矯亂答.我於
此梵衆是大梵自在作者化者生者養者是一切父.作是語已引出衆外.諂言愧謝.
令還問佛。如是已說於諸界地諸心品中心所數量.今次當說於前所辯諸心所中
少分差别。無慚無愧愛之與敬差别云何。頌曰.
無慚[三]愧不重.　於罪不見怖.　[四]愛敬謂信慚.　唯於欲色有。
注:
[一]三本次牒頌文中定又除尋句.
[二]三本次牒頌文上兼除伺等句.
[三]三本無愧一語屬於下句.長行亦分兩段牒.
[四]三本此句云.愛信敬性慚.長行亦分兩段牒.

回页首

論曰.此中無慚無愧别者. 於諸功德及有德者.無敬無崇無所忌難無所隨屬.說名
無慚.卽是恭敬所敵對[一]法。爲諸善士所訶厭法說名爲罪.於此罪中不見怖畏說名
無愧.此中怖言.顯非愛果能生怖故。不見怖言.欲顯何義.爲見而不怖.名不見怖.爲
不見彼怖名不見怖。若爾何失。二俱有過.若見而不怖應顯智慧.若不見彼怖應顯
無明。此言不顯見與不見。何所顯耶。此顯有法是隨煩惱.爲彼二因說明無愧。有餘
師說.於所造罪自觀無恥名曰無慚.觀他無恥說名無愧。若爾.此二所觀不同.云何
俱起。不說此二一時俱起.别觀自他.然有無恥觀自時勝說名無慚.復有無恥觀他
時增說爲無愧。慚愧差别.翻此應知.謂翻初釋有敬有崇有所忌難有所隨屬說名
爲慚.於罪見怖說名爲愧.翻第二釋於所造罪自觀有恥說名爲慚.觀他有恥說名
爲愧。已說無慚無愧差别.愛敬别者.愛謂愛樂體卽是信.然愛有二.一有染污二無
染污.有染謂貪如愛妻子等.無染謂信如愛師長等.有信非愛.謂緣苦集信.有愛非
注:
[一]三本次牒頌文於罪不見怖無愧句.

回页首

信.謂諸染汙愛.有通信愛.謂緣滅道信.有非信愛.謂除前三相。有說信者忍許有德.
由此爲先方生愛樂.故愛非信。敬謂敬重體卽是慚.如前解慚.謂有敬等.有慚非敬.
謂緣苦集慚.有通慚敬.謂緣滅道慚。有說敬者.有所崇重.由此爲先方生慚恥.故敬
非慚。[一]望所緣境補特伽羅愛敬有無.應作四句.有愛無敬謂於妻子共住門人等.有
敬無愛謂於他師有德貴人等.有愛有敬謂於自師父母伯叔等.無愛無敬謂除前
三相。如是愛敬.欲色界有.無色界無。豈不信慚大善地法無色亦有。愛敬有二.謂緣
於法補特伽羅.緣法愛敬通三界有.此中意說緣補特伽羅者.故欲色有無色界無。
如是已說愛敬差别.尋伺慢憍差别云何。頌曰.
尋伺心麤細.　慢對他心舉.　憍由染自法　心高無所顧。
論曰.尋伺别者.謂心麤細.心之麤性名尋.心之細性名伺。云何此二一心相應。有作
是釋.如冷水上浮以熟酥.上烈日光之所照觸.酥因水日非釋非凝.如是一心有尋
注：
[一]三本缺此一段.

回页首

有伺.心由尋伺不過細麤.故於一心俱有作用。若爾尋伺是麤細因.非麤細體.如水
日光是凝釋因.體非凝釋.又麤細性相待而立.界地品别上下相形.乃至有頂應有
尋伺.又麤細性無别體類.不可依之以别尋伺。復有釋言.尋伺二法是語言行.故契
經言要有尋伺方有語言.非無尋伺.此語言行麤者名尋細者名伺.於一心內别法
是麤别法是細.於理何違。若有别體類.理實無違.然無别體類.故成違理.一體類中
無容上下俱時起故.若言體類亦有差别.應說體類别相云何。此二體類别相難說.
但由上下顯其别相。非由上下能顯别相.一一類中有上下故.由是應知尋伺二法
定不可執一心相應。若爾云何契經中說於初靜慮具足五支。具五支言.就一地說.
非一刹那.故無有過。如是已說尋伺差别.慢憍别[一]者.慢謂對他心自舉性.稱量自他
德類差别.心自舉恃凌懱於他故名爲慢.憍謂染著自法爲先.令心傲逸無所顧性。
有餘師說.如因酒生欣舉差别說名爲醉.如是貪生欣舉差别說名爲憍.是謂慢憍
注:
[一]三本次牒頌文慢對他心舉三句.

回页首

差别之相。如是已說諸心心所品類不同俱生異相.然心心所於契經中隨義建立
種種名相.今當辯此名義差别.頌曰。
心意識體一.　心心所有依 有緣有行相　相應.義有五。
論曰.集起故名心.思量故名意.了别故名識。復有釋言.淨不淨界種種差别故名爲
心.卽此爲他作所依止故名爲意.作能依止故名爲識.故心意識三名所詮.義雖有
異而體是一.如心意識三名所詮義異體一.諸心心所名有所依所緣行相相應亦
爾.名義雖殊而體是一.謂心心所皆名有所依託所依根故.或名有所緣取所緣境
故. 或名有行相卽於所緣品類差别等起行相故.或名相應等和合故。依何義故名
等和合。有五義故.謂心心所五義平等故說相應.所依所緣行相時事皆平等故.事
平等者.一相應中如心體一.諸心所法各各亦爾。已說心心所廣分别義.心不相應
行何者是耶。頌曰.

回页首

心不相應行.　得非得同分.　無想二定命.　 相[一]名身等類。
論曰.如是諸法心不相應.非色等性行藴所攝.是故名心不相應行。於中且辯得非
得相頌曰。
得謂獲成就.　[二]非得此相違. 得非得唯於　自相續.二滅。
論曰.得有二種.一者未得已失今獲.二者得已不失成就.應知非得與此相違。於何
法中有得非[三]得。於自相續及二滅中.謂有爲法.若有墮在自相續中有得非得.非他
相續.無有成就他身法故.非非相續.無有成就非情法故.且有爲法決定如是.無爲
法中唯於二滅有得非得.一切有情無不成就非擇滅者.故對法[四]中傳說如是.誰成
無漏法.謂一切有情.除初刹那具縛聖者及餘一切具縛異生.諸餘有情皆成擇滅.
決定無有成就虚空.故於虚空不言有得.以得無故非得亦無.宗明得非得.相翻而
立故.諸有得者亦有非得.義準可知故不别釋。何緣知有别物名得。契經說故.如契
注:
[一]三本此四字屬下頌初句.
[二]三本缺此句.
[三]三本次牒頌文得非得唯於自相續一句半.
[四]原刻下衍得字.今依麗刻刪.

回页首

經言.聖者於彼十無學法以生以得以成就故已斷五支.乃至廣說。若爾非情及他
相續亦應成就。所以者何。契經說故.如契經說.苾芻當知有轉輪王成就七寶.乃至
廣說。此中自在說名成就.謂轉輪王於彼七寶有自在力隨樂轉故。此旣自在說名
成就.餘復何因知有别物。許有别物有何非理。如是非理謂所執得.無體可知如色
聲等或貪瞋等.無用可知如眼耳等.故無容有别物名得.執有别物是爲非理。若謂
此得亦有作用.謂作所得諸法生因.是則無爲應無有得.又所得法未得已捨界地
轉易及離染故彼現無得.當云何生.若俱生得爲生因者.生與生生復何所作.又非
情法應定不生.又具縛者下中上品煩惱現起差别應無.得無别故.若由餘因有差
别者.卽應由彼諸法得生.得復何用.故彼所言得有[一]作用謂作所得諸法生因理不
成立。誰言此得作法生因。若爾此得有何作用。謂於差别爲建立因。所以者何若無
有得.異生聖者起世俗心.應無異生及諸聖者建立差别。豈不煩惱已斷未斷有差
注:
[一]原刻作何.今依麗刻及藏本改.

回页首

别故.應有差别。若執無得.如何可說煩惱已斷及與未斷.許有得者斷未斷成.由煩
惱得離未離故。此由所依有差别故.煩惱已斷未斷義成.謂諸聖者見修道力令所
依身轉變異本.於彼二道所斷惑中無復功能令其現起.猶如種子火所焚燒轉變
異前無能生用.如是聖者所依身中無生惑能名煩惱斷.或世間道損所依中煩惱
種子亦名爲斷.與上相違名爲未斷.諸未斷者說名成就.諸已斷者名不成就.如是
二種但假非實。善法有二.一者不由功力修得.二者要由功力修得.卽名生得及加
行得.不由功力而修得者.若所依中種未被損名爲成就.若所依中種已被損名不
成就.謂斷善者由邪見力損所依中善根種子應知名斷.非所依中善根種子畢竟
被害說名爲斷.要由功力而修得者.若所依中彼法已起生彼功力自在無損說名
成就.與此相違名不成就.如是二種亦假非實。故所依中唯有種子未拔未損增長
自在.於如是位立成就名.無有别物。此中何法名爲種子。謂名與色.於生自果所有

回页首

展轉隣近功能.此由相續轉變差别.何名轉變.謂相續中前後異性.何名相續.謂因
果性三世諸行.何名差别.謂有無間生果功能。然有處說若成就貪便不能修四念
住者.彼說耽著貪煩惱者不能厭捨故名成就.由隨耽著貪愛時分於四念住必不
能修。如是成就遍一切種唯假非實.唯遮於此名不成就亦假非實。毗婆沙師說此
二種皆有别物實而非假。如是二途皆爲善說。所以者何。不違理故.我所宗故。已辯
自性差别云何且應辯得.頌曰.
三世法各三.　善等唯善等.　有繫自界得. 無繫得通四.
非學無學三.　非所斷二種。
論曰.三世法得各有三種.謂過去法有過去得.有未來得.有現在得.如是未來及現
在法各有三得。又善等法得唯善等.謂善不善及無記法.如其次第有善不善無記
三得。又有繫法得唯自界.謂欲色界無色界法.如其次第唯有欲色無色三得.若無

回页首

繫法得通四種.謂無漏法.總而言之得有四種.卽三界得及無漏得.别分别者.非擇
滅得通三界繫.若擇滅得色無色繫及與無漏.其道諦得唯有無漏.故無繫法得有
四種。又有學法得唯有學.若無學法得唯無學.非學非無學得有差[一]别.謂此法得總
說有三别.分别者.一切有漏及三無爲皆名非學非無學法.且有漏法唯有非學非
無學得.非擇滅得.及非聖道所引擇滅得亦如是.若有學道所引擇滅得卽有學.若
無學道所引擇滅得卽無學。又見修所斷法如其次第有見修所斷得.非所斷法得
有差[二]别.謂此法得總說有二.别分别者.諸無漏法名非所斷.非擇滅得唯修所斷.若
非聖道所引擇滅得亦如是.聖道所引擇滅之得.及道諦得.皆非所斷。前雖總說三
世法各三.今應簡别其中差别相.頌曰.
無記得俱起.　除二通變化.
有覆色亦俱.　欲色無前起。
注:
[一]陳本藏本次牒頌文非學無學三句.
[二]陳本藏本次牒頌文非所斷二種句.

回页首

論曰.無覆無記得唯俱起.無前後生.勢力劣故.法若過去得亦過去.法若未來得亦
未來.法若現在得亦現在。一切無覆無記法得皆如是耶。不爾。云何。除眼耳通及能
變化.謂眼耳通慧及能變化心勢力強故.加行差别所成辦故.雖是無覆無記性[一]收.
而有前後及俱起得.若工巧處及威儀路極數習者得亦許爾。唯有無覆無記法得
但俱起耶。不爾。云何。有覆無記色得亦爾.謂諸有覆無記表色得亦如前但有俱起.
雖有上品而亦不能發無表故.勢力微劣.由此定無法前後得。如無記法得有别異.
善不善得亦有異耶。亦有。云何。謂欲界繫善不善色得無前起.唯有俱生及後起得。
非得如得亦有如上品類别耶。不爾。云何。頌曰.
非得淨無記.　去來世各三.
三界不繫三.　許聖道非得　說名異生性.　得法易地捨。
論曰.性差别者一切非得皆唯無覆無記性攝。世差别者.過去未來各有三種.謂現
注:
[一]原刻作故.今依麗刻改.

回页首

在法決定無有現在非得唯有過去未來非得.過去未來一一各有三世非得。界差
别者.三界繫法及不繫法各三非得.謂欲界繫法有三界非得.色無色界繫及不繫
亦爾.定無非得是無漏者.所以者何.由許聖道非得說名異生性故.如本論言.云何
異生性謂不獲聖法.不獲卽是非得異名.非說異生性是無漏應理。不獲何聖法名
異生性.謂不獲一切.不别說故.此不獲言表離於獲.若異此者.諸佛世尊亦不成就
聲聞獨覺種性聖法應名異生。若爾彼論應說純言。不要須說此一句中含純義故
如說此類食水食風。有說不獲苦法智忍及俱生法名異生性.不可難言道類智時
捨此法故應成非聖.前已永害彼非得故。若爾.此性旣通三乘.不獲何等名異生性。
此亦應言不獲一切。若爾此應同前有難。此難復應如前通釋。若爾重說唐捐其功
如經部師所說爲善。經部所說其義云何。謂曾未生聖法相續分位差别名異生性。
如是非得.何時當捨。此法非得.得此法時或轉易地捨此非得.如聖道非得說名異

回页首

生性.得此聖道時.或易地便捨.餘法非得.類此應思.若非得得斷.非得非得生.如是
名爲捨於非得。得與非得.豈復有餘得與非得。應言此二各得有餘得及非得。若爾
豈不有無窮過。無無窮過.許得展轉更相成故.以法生時幷其自體三法俱起.第一
本法.第二法得.第三得得.謂相續中法得起故.成就本法及與得得.得得起故成就
法得.是故此中無無窮過.如是若善若染污法一一自體初生起時.幷其自體三法
俱起.第二刹那六法俱起.謂三法得及三得得.第三刹那十八俱起.謂於第一第二
刹那所生諸法.有九法得及九得得.如是[一]諸得後後轉增.一切過去未來煩惱及隨
煩惱幷生得善刹那刹那相應俱有.無始無終生死輪轉有無邊得.且一有情生死
相續刹那刹那起無邊得.如是一切有情相續一一各别刹那刹那無量無邊諸得
俱起。如是諸得極多集會。無對礙故互相容受.若不爾者.一有情得虚空不容.況第
二等。
注:
[一]原刻作謂.今依麗刻及藏本改.
阿毗達磨俱舍論卷第四


俱舍論卷五

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第五
         尊者世親造
         唐三藏法師玄奘奉詔譯
分别根品第二之三
如是已辯得非得相.同分者何。頌曰.
同分有情等。
論曰.有别實物名爲同分.謂諸有情展轉類等。本論說此名衆同分。此復二種一無
差别.二有差别.無差别者.謂諸有情有情同分.一切有情各等有故.有差别者.謂諸
有情界地趣生種[一]姓男女近事苾芻學無學等各别同分.一類有情各等有故。復有
法同分.謂隨藴處界。若無實物無差别相名同分者.展轉差别諸有情中.有情有情
等無差别.覺及施設不應得有.如是藴等.等無差别.覺及施設.如理應知。頗有死生
注：
[一]原刻作性.今依麗刻及藏本改.

回页首

不捨不得.有情同分應作四句.第一句者謂是處死還生是處.第二句者謂入正性
離生位時捨異生同分得聖者同分.第三句者謂是趣死生餘趣等.第四句者謂除
前相。若别有實物名異生同分.何用别立異生性耶.非異人同分别有人性故。又非
世間現見同分以非色故.亦非覺慧所能了别無别用故.世雖不了有情同分而於
有情謂無差别.故設有體亦何所用。又何因不許有無情同分.諸穀麥豆金鐵菴羅
半娜娑等.亦有自類互相似故。又諸同分展轉差别.如何於彼更無同分.而起無别
覺施設耶。又應顯成勝論所執.彼宗執有總同句義.於一切法總同.言智由此發生.
彼復執有同異句義.於異品類同異.言智由此發生。毗婆沙師作如是說.彼執與此
義類不同.以說一物於多轉故.又縱於彼若顯不顯.然此同分必有實物.契經說故.
如世尊言.若還來此得人同分.乃至廣說。雖有是說.而不說言别有實物名爲同分。
若爾所說同分是何。卽如是類諸行生時.於中假立人同分等.如諸穀麥豆等同分。

回页首

此非善說違我宗故。已辯同分.無想者何。頌曰.
無想無想中　心心所法滅.　異熟居廣果。
論曰.若生無想有情天中.有法能令心心所滅.名爲無想.是實有物能遮未來心心
所法令暫不起.如堰江河.此法一向.是異熟果。誰之異熟。謂無想定。無想有情居在
何處。居在廣果.謂廣果天中有高勝處如中間靜慮.名無想天。彼爲恆無想爲亦有
想耶。生死位中多時有想.言無想者.由彼有情中間長時想不起故.如契經說.彼諸
有情由想起故從彼處沒.然彼有情如久睡覺還起於想.從彼沒已必生欲界非餘
處所.先修定行勢力盡故於彼不能更修定故.如箭射空力盡便墮.若諸有情應生
彼處.必有欲界順後受業.如應生彼北俱盧洲必定應有生天之業。已辯無想二定
者何謂無想定及滅盡定。初無想定其相云何。頌曰.
如是無想定.　後靜慮.求脫.　善.唯順生受.　非聖.得一世。

回页首

論曰.如前所說有法能令心心所滅名爲無想.如是復有别法能令心心所滅名無
想定.無想者定名無想定.或定無想名無想定.說如是聲唯顯此定滅心心所與無
想同。此在何地。謂後靜慮.卽在第四靜慮非餘。修無想定爲何所求。謂求解脫.彼執
無想是真解脫.爲求證彼修無想定。前說無想是異熟故無記性攝.不說自[一]成.今無
想定一向是善.此是善故能招無想有情天中五藴異熟。旣是善性爲順何[二]受。唯順
生受非順現後及不定受.若起此定後雖退失.傳說現身必還能起當生無想有情
天中.故得此定必不能入正性離生。又許此定唯異生得.非諸聖者.以諸聖者於無
想定如見深坑不樂入故.要執無想爲真解脫起出離想而修此定.一切聖者不執
有漏爲真解脫及真出離.故於此定必不修行。若諸聖者修得第四靜慮定時.爲如
靜慮亦得去來無想定不。餘亦不得。所以者何。彼雖曾習以無心故.要大加行方便
修得.故初得時唯得一世.謂得現在.如初受得别解脫戒.得此定已.第二念等乃至
注:
[一]陳本藏本次牒頌文善字.
[二]二本次牒頌文唯順生受.

回页首

未捨亦成過去.以無心故無未來修。次滅盡定.其相云何。頌曰.
滅盡定亦然.　爲靜住.有頂.　善.二受不定.　聖.由加行得.
成佛得.非前.　三十四念故。
論曰.如無想定.滅定亦然。此亦然聲爲例何義。例無想定心心所滅.如說復有别法
能令心心所滅名無想定.如是復有别法能令心心所滅名滅盡定。如是二定差别
相者.前無想定爲求解脫.以出離想作意爲先.此滅盡定爲求靜住以止息想作意
爲先。前無想定在後靜慮.此滅盡定唯在有頂.卽是非想非非想處。此同前定.性唯
是善.非無記染.善等起故。前無想定唯順生受.此滅盡定通順生後及不定受.謂約
異熟有順生受或順後受或不定受或全不受.謂若於下得般涅槃此定所招何地
幾藴.唯招有頂四藴異熟。前無想定唯異生[一]得.此滅盡定唯聖者得非異生能起.怖
畏斷滅故.唯聖道力所能起故.現法涅槃勝解入。故此亦如前非離染得。由何而得。
注:
[一]陳本藏本次牒頌文聖字.

回页首

由加行得.要由加行方證得故.又初得時唯得現在不得過去不修未來.要由心力
方能修故.第二念等乃至未捨亦成過去。世尊亦以加行得耶。不爾。云何。成佛時得.
謂佛世尊盡智時得.佛無一德由加行得.暫起欲樂現在前時.一切圓德隨樂而起.
故佛衆德皆離染得。世尊曾未起滅盡定得盡智時.云何得成俱分解脫。於起滅定
得自在故.如已起者成俱解脫。西方師說菩薩學位先起此定後得菩提.云何此中
不許彼說。若許彼說.便順尊者鄔波毱多理目足論.如彼論說.當言如來先起滅定
後生盡[一]智。迦濕彌羅國毗婆沙師說.非前起滅定後方生盡智.所以者[二]何.傳說菩薩
三十四念得菩提故.諦現觀中有十六念.離有頂貪有十八念.謂斷有頂九品煩惱
起九無間九解脫道.如是十八足前十六成三十四.一切菩薩決定先於無所有處
已得離貪方入見道.不復須斷下地煩惱.於此中間無容得起不同類心.故諸菩薩
學位不應起滅盡定。外國諸師作如是說.若中間起不同類心斯有何過。若爾便有
注:
[一]陳本藏本次牒頌文非前二字.
[二]二本次牒頌文三十四念故句.

回页首

越期心過.然諸菩薩不越期心。理實菩薩不越期心.然非不越無漏聖道。若爾期心
如何不越。謂我未得諸漏永盡.終不解斯結跏趺坐.決定不越如是期心.唯於一坐
時諸事究竟故。前說爲善.我所宗故。雖已說二定有多同異相.而於其中復有同異.
頌曰.
二定依欲色.　滅定初人中。
論曰.言二定者.謂無想定及滅盡定.此二俱依欲色二界而得現起.若有不許亦依
色界起無想定便違此文.謂本論言.或有是色有此有非五行.謂色纏有情或生有
想天住不同類心.若入無想定若入滅盡定或生無想天.已得入無想.是謂是色有.
此有非五行.由此證知如是二定俱依欲色而得現起.是名同相。言異相者.謂無想
定欲色二界皆得初起.滅定初起唯在人中.此在人中初修起已.由退爲先方生色
界.依色界身後復修起。此滅盡定亦有退耶。應言亦有.若不爾者.卽便違害鄔陀夷

回页首

經.經言.具夀.有諸苾芻先於此處具淨尸羅具三摩地具般羅若.能數入出滅受想
定.斯有是處.應如實知彼於現法或臨終位.不能勤修令解滿足.從此身壞超段食
天.隨受一處意成天身.於彼生已復數入出滅受想定.亦有是處.應如實知此意成
天身.佛說是色界.滅受想定唯在有頂.若得此定必無退者.如何得往色界受生。有
餘部執第四靜慮亦有滅定.依彼所執滅定無退.此義亦成。第四靜慮有滅盡定義
必不成.所以者何.九次第定契經說故。此若必然.如何得有超越定義。此定次第依
初學說.得自在時隨樂超入。如是二定有多種異.謂地有異.第四靜慮有頂地故.加
行有異.出離止息想作意爲先故.相續有異.異生聖者相續起故.異熟有異.無想有
頂異熟果故.順受有異.順定不定生二受故.初起有異.二界人中最初起故。二定總
以心心所滅爲其自性.何緣但說名爲無想滅受想耶。二定加行中唯厭逆此故.如
亦知受等.唯名他心智。今二定中心久時斷.如何於後心復得生。毗婆沙師許過去

回页首

有前心.爲後等無間緣。有餘師言.如生無色色久時斷.如何於後色復得生.彼生定
應由心非色.如是出定心亦應然.由有根身非由心起.故彼先代諸軌範師咸言二
法互爲種子.二法者謂心有根身。尊者世友問論中說.若執滅定全無有心可有此
過.我說滅定猶有細心.故無此失。尊者妙音說此非理.所以者何.若此定中猶有識
者.三和合故必應有觸.由觸爲緣應有受想.如世尊說意及法爲緣生於意識.三和
合觸俱起受想思.則此定中受想等法亦應不滅。若謂如經說受緣愛.然阿羅漢雖
有諸受而不生愛.觸亦應爾.非一切觸皆受等緣.此例不然.有差别故.經自簡言.若
無明觸所生諸受爲緣生愛.曾無有處簡觸生受.故有差别.由此道理.毗婆沙師說
滅定中諸心皆滅。若都無心.如何名定。此令大種平等行故.說名爲定.或由心力平
等至此故名爲定。如是二定.爲是實有.爲是假有。應言實有.能遮礙心令不生故。有
說此證理不應然.由前定心能遮礙故.謂前定心與所餘心相違而起.由此起故唯

回页首

令餘心暫時不轉.此能引發違心所依令相續故.唯不轉位假立爲定.無别實體.此
唯不轉分位假定.入前出後兩位皆無.故假說此是有爲攝。或卽所依.由定心引令
如是起.假立爲定.應知無想亦復如是.謂由前心與所餘心相違而起.由此起故唯
令餘心暫時不轉.唯不轉位假立無想.餘說如前。此非善說違我宗故。[一]已辯二定.命
根者何。頌曰.
命根體卽夀.　能持煖及識。
論曰.命體卽夀.故對法言.云何命根.謂三界夀。此復未了何法名夀。謂有别法.能持
煖識說名爲夀.故世尊言.夀煖及與識三法捨身時.所捨身僵仆如木無思覺.故有
别法能持煖識相續住因.說名爲夀。若爾此夀何法能持。卽煖及識還持此夀。若爾
三法更互相持相續轉故何法先滅.由此滅故餘二隨滅.是則此三應常無謝。旣爾
此夀應業能持.隨業所引相續轉故。若爾何緣不許唯業能持煖識而須夀耶。理不
注:
[一]陳本卷第四.

回页首

應然勿一切識從始至終恆異熟故。旣爾應言業能持煖.煖復持識.何須此夀。如是
識在無色界中應無能持.彼無煖故。應言彼識業爲能持。豈得隨情數爲轉計.或說
此識唯煖能持.或復說言唯業持識.又前已說。前說者何。謂前說言勿一切識從始
至終皆是異熟.是故定應許有别法能持煖識說名爲夀。今亦不言全無夀體.但說
夀體非别實物。若爾何法說名夀體。謂三界業所引同分住時勢分說爲夀體.由三
界業所引同分住時勢分相續決定隨應住時.爾所時住故此勢分說爲夀體.如穀
種等所引乃至熟時勢分.又如放箭所引乃至住時勢分。有謂有行是德差别.依箭
等生.由彼力故乃至未墮恆行不息。彼體一故無障礙故.往趣餘方急緩至時.分位
差别應不得有.又應畢竟無墮落時.若謂由風所障礙故.應初卽墮或無墮時.能障
礙風無差别故。有别實物能持煖識名爲夀體.是說爲善。爲夀盡故死.爲更有餘因。
施設論說.有夀盡故死非福盡故死.廣作四句.第一句者感夀異熟業力盡故.第二

回页首

句者感富樂果業力盡故.第三句者能感二種業俱盡故.第四句者不能避脫枉横
緣故。又亦應言捨夀行故。夀盡位中福盡於死無復功能.故俱盡時有死.說爲俱盡
故死。發智論說.此夀當言隨相續轉.爲復當言一起便住.欲纏有情不入無想定不
入滅盡定.當言此夀隨相續轉.若入無想定若入滅盡定.及色無色纏一切有情.當
言此夀一起便住.彼言何義。若所依身可損害故夀隨損害.是名第一隨相續轉.若
所依身不可損害如起而住.是名第二一起便住。迦濕彌羅國毗婆沙師言.初顯有
障.後顯無障.由此決定有非時死。故契經說有四得自體.謂有得自體唯可自害非
可他害.廣作四句。唯可自害非他害者.謂生欲界戲忘念天意憤恚天.彼由發起增
上喜怒.是故於彼殞沒非餘.又應說諸佛自般涅槃故。唯可他害非自害者.謂處胎
卵諸有情類。俱可害者.謂餘多分欲界有情。俱非害者.謂在中有色無色界一切有
情及在欲界一分有情.如那落迦.北俱盧洲.正住見道.慈定.滅定.及無想定.王仙.佛

回页首

使.佛所記别.達弭羅.嗢怛羅.殑耆羅.長者子耶舍.鳩摩羅.時婆.最後身菩薩.及此菩
薩母懷菩薩胎時.一切轉輪王.及此輪王母懷輪王胎時。若爾何故契經中言.大德
何等有情所得自體非可自害非可他害.舍利子.謂在非想非非想處受生有情。傳
說所餘無色靜慮所得自體.可爲自地聖道所害.亦上他地近分所害.有頂自上二
害俱無.是故說爲俱非可害。豈不有頂亦爲他地聖道所害應名他害。如是應說舉
後顯初.如或有處舉初顯後.或復有處舉後顯初.云何有處舉初顯後.如契經說.如
梵衆天是名第一樂生天.云何有處舉後顯初.如契經說.如極光淨天是名第二樂
生天。彼經如聲顯譬喻義.可作是說舉一顯餘.喻法舉一顯同類故.此無如聲不可
例彼。若顯喻義方得有如聲.是則如聲餘經應不有如.餘經說有色有情身異想異.
如人一分天.是第一識住.故知非喻亦有如聲。傍論且止。已辯命根諸相者何。頌曰.
相謂諸有爲　生住異滅性。

回页首

論曰由此四種是有爲相法.若有此應是有爲.與此相違是無爲法.此於諸法能起
名生.能安名住.能衰名異.能壞名滅.性是體義。豈不經說有三有爲之有爲相。於此
經中應說有四。不說者何。所謂住相.然經說住異是此異别名.如生名起滅名爲盡.
如是應知異名住異.故法令行三世遷流.此經說爲有爲之相.令諸有情生厭畏故.
謂彼諸行生力所遷令從未來流入現在.異及滅相力所遷迫令從現在流入過去.
令其衰異及壞滅故.傳說如有人處稠林.有三怨敵欲爲損害.一從稠林牽之令出.
一衰其力.一壞命根.三相於行應知亦爾.住於彼行攝受安立.常樂與彼不相捨離.
故不立在有爲相中。又無爲法有自相住.住相濫彼.故經不說。有謂此經說住與異
總合爲一.名住異相。何用如是總合說爲。住是有情所愛著處.爲令厭捨與異合說.
如示黑耳與吉祥具.是故定有四有爲相。此生等相旣是有爲.應更别有生等四相.
若更有相便致無窮.彼復有餘生等相故。應言更有然非無窮。所以者何。頌曰.

回页首

此有生生等.　於八一有能。
論曰.此謂前說四種本相.生生等者.謂四隨相.生生住住異異滅滅.諸行有爲由四
本相.本相有爲由四隨相。豈不本相如所相法.一一應有四種隨相.此復各四.展轉
無窮。無斯過失.四本四隨.於八於一功能别故。何謂功能。謂法作用.或謂士[一]用.四種
本相一一皆於八法有用.四種隨相一一皆於一法有用。其義云何。謂法生時.幷其
自體九法俱起.自體爲一相.隨相八.本相中生.除其自性生餘八法.隨相生生.於九
法內唯生本生.謂如雌鷄有生多子有唯生一.生與生生生八生一其力亦爾.本相
中住.亦除自性.住餘八法.隨相住住.於九法中唯住本住.異及滅相隨應亦爾.是故
生等相復有相.隨相唯四.無無窮失。經部師說何緣如是分析虚空.非生等相有實
法體如所分别.所以者何.無定量故.謂此諸相非如色等有定現比.或至教量證體
實有。若爾何故契經中言.有爲之起亦可了知.盡及住異亦可了知。天愛汝等執文
注:
[一]原刻作時.今依麗刻及藏本改.

回页首

迷義.薄伽梵說.義是所依。何謂此經所說實義。謂愚夫類無明所盲.於行相續執我
我所.長夜於中而生耽著.世尊爲斷彼執著故.顯行相續體是有爲及緣生性.故作
是說有三有爲之有爲相.非顯諸行一刹那中具有三相.由一刹那起等三相不可
知故.非不可知應立爲相.故彼契經復作是說.有爲之起亦可了知.盡及住異亦可
了知。然經重說有爲言者.令知此相表是有爲.勿謂此相表有爲有.如居白鷺表水
非無.亦勿謂表有爲善惡.如童女相表善非善。諸行相續初起名生.終盡位中說名
爲滅.中間相續隨轉名住.此前後别名爲住異.世尊依此說難陀言.是善男子.善知
受生.善知受住.及善知受衰異壞滅.故說頌曰.相續初名生.滅謂終盡位.中隨轉名
住.住異前後别.復有頌言.本無今有生.相續隨轉住.前後别住異.相續斷名滅.又有
頌言.由諸法刹那.無住而有滅.彼自然滅故.執有住非理.是故唯於相續說住。由斯
對法所說理成.故彼論言.云何名住.謂一切行已生未滅.非生已不滅名刹那法性。

回页首

雖發智論作如是說.於一心中誰起謂生.誰盡謂死.誰住異謂老.而彼論文依衆同
分相續心說.非一刹那。又一一刹那諸有爲法.離執實有物.四相亦成。云何得成。謂
一一念.本無今有名生.有已還無名滅.後後刹那嗣前前起名爲住.卽彼前後有差
别故名住異.於前後念相似生時.前後相望非無差别。彼差别相云何應知。謂金剛
等.有擲未擲及強力擲與弱力擲.速遲墮落時差别故.大種轉變差别義成.諸行相
似相續生時.前後相望無多差别.故雖有異而見相似。若爾.最後聲[一]光刹那及涅槃
時最後六處.無後念故應無住異.是則所立相應不遍有爲。此不說住爲有爲相.其
義云何.謂住之異故.若有住亦必有異.由此立相無不遍失。然此經中世尊所說有
爲之相略顯示者.謂有爲法本無今有.有已還無.及相續住.卽此前後相望别異.此
中何用生等别物。云何所相法卽立爲能相。如何大士相非異於大士.角犎胡蹄尾
牛相非異牛.又如堅等地等界相非異地等.遠見上升知是煙相非異煙體.此有爲
注:
[一]原刻作先.今依麗刻及藏本改.

回页首

相理亦應然.雖了有爲色等自性.乃至未了先無後無相續差别.仍未知彼體是有
爲.故非彼性卽有爲相.然非離彼性有生等實物。若離有爲色等自性有生等物.復
何非理。一法一時應卽生住衰異壞滅.許俱有故。此難不然.用時别故.謂生作用在
於未來.現在已生不更生故.諸法生已正現在時.住等三相作用方起.非生用時有
餘三用.故雖俱有而不相違。且應思擇未來法體爲有爲無.然後可成生於彼位有
用無用.設許未來生有作用.如何成未來應說未來相.法現在時生用已謝.如何成
現在應說現在相。又住等三用俱現在.應一法體一刹那中卽有安住衰異壞滅.若
時住相能住此法.卽時異滅能衰壞者.爾時此法爲名安住.爲名衰異.爲名壞滅。諸
說住等用不同時.彼說便違刹那滅義。若言我說一法諸相用皆究竟.名一刹那。汝
今應說何緣住相與二俱生.而住先能住所住法非異非滅.若住力強能先用者.後
何成劣.而幷本法俱遭異滅所衰壞耶.若言住相已起作用不應更起猶如生者.生

回页首

應可然.夫生用者.謂引所生令入現在.已入不應復引入故.住不應爾.夫住用者.謂
安所住令不衰滅.已住可令永安住故.由斯住相用應常起.不可例生令無再用.又
誰障住用令暫有還無.若言異滅能爲障者.異滅力應強.何不於先用。又住用息.異
滅本法自然不住.異滅二相何處如何而起作用.復有何事須二用耶.由住攝持.諸
法生已暫時不滅.住用旣捨.法定不住卽自然滅.故異滅用更無所爲。又應一法生
已未壞名住住已壞時名滅理且可然.異於一法進退推徵理不應有.所以者何.異
謂前後性相轉變.非卽此法可言異此.故說頌言.卽前異不成.異前非一法.是故於
一法.立異終不成。雖餘部說遇滅因緣滅相方能滅所滅法.而彼所說.應如有言服
瀉藥時天來令利.卽滅因緣應滅所滅.何須别執有滅相爲.又心心所許刹那滅.更
不須待餘滅因緣.應滅與住用無先後.是則一法於一時中亦住亦滅.不應正理。故
依相續說有爲相.不違正理善順契經。若生在未來.生所生法未來一切法何不俱

回页首

生。頌曰.
生能生所生.　非離因緣合。
論曰.非離所餘因緣和合.唯生相力能生所生.故諸未來非皆頓起。若爾我等唯見
因緣有生功能無别生相.有因緣合諸法卽生無卽不生.何勞生相.故知唯有因緣
力起。豈諸有法皆汝所知.法性幽微甚難知故.雖現有體而不可知.生相若無.應無
生覺.又第六轉言不應成.謂色之生受之生等.如不應說色之色言.如責無生.乃至
無滅皆如是責.隨其所應。若爾爲成空無我覺法外.應執空無我性。爲成一二大小
各别合離彼此有性等覺.應如外道法外執有數量各别合離彼此有等别性。又爲
成立第六轉言.應執别有色之聚性.又如說言色之自性.此第六轉言何得成。是故
生等唯假建立.無别實物.爲了諸行本無今有假立爲生.如是本無今有生相依色
等法種類衆多.爲簡所餘說第六轉言色之生受之生等.爲令他知此生唯色非餘

回页首

受等.餘例亦然.如世間說栴檀之香石子之體.此亦應爾.如是住等隨應當知。若行
離生相而得生者.虚空無爲等何故不生。諸行名生由本無今有.無爲體常有何得
言生.又如法爾不說一切皆有生.如是應許非一切法皆可生.又如有爲同有生相
而許因緣望有爲法或有功能或無功能.如是應許一切有爲及無爲法同無生相.
而諸因緣望彼二法一有生用一無生用。毗婆沙師說生等相别有實物其理應成.
所以者何.豈容多有設難者故便棄所宗.非恐有鹿而不種麥.懼多蠅附不食美團.
故於過難應勤通釋.於本宗義應順修行。如是已辯諸有爲相.名身等類其義云何。
頌曰.
名身等所謂　想章字總說。
論曰.等者.等取句身文身.應知此中名.謂作想.如說色聲香味等想.句者.謂章詮義
究竟.如說諸行無常等章.或能辯了業用德時相應差别.此章稱句.文者.謂字.如說

回页首

[褒-保+可]阿壹伊等字。豈不此字亦書分名。非爲顯書分製造諸字.但爲顯諸字製造書分.
云何當令雖不聞說而亦得解.故造書分.是故諸字非書分名。云何名等身。謂想等
總說.言總說者是合集義.於合集義中說嗢遮界故.此中名身者謂色聲香等.句身
者謂諸行無常一切法無我涅槃寂靜等.文身者謂迦佉伽等。豈不此三語爲性故.
用聲爲體色自性攝.如何乃說爲心不相應行。此三非以語爲自性.語是音聲非唯
音聲卽令了義。云何令了。謂語發名.名能顯義.乃能令了。非但音聲皆稱爲語.要由
此故義可了知.如是音聲方稱語故。何等音聲令義可了。謂能說者於諸義中已共
立爲能詮定量.且如古者於九義中共立一瞿聲爲能詮定量.故有頌言.方.獸.地.光.
言.金剛.眼.天.水.於斯九種義.智者立瞿聲.諸有執名能顯義者.亦定應許如是義名.
謂共立爲能詮定量.若此句義由名能顯.但由音聲顯用已[一]辦.何須横計别有實名。
又未了此名如何由語發.爲由語顯爲由語生.若由語生.語聲性故.聲應一切皆能
注:
[一]原刻作辨.今依麗刻及藏本改

回页首

生名.若謂生名聲有差别.此足顯義.何待别名.若由語顯.語聲性故.聲應一切皆能
顯名.若謂顯名聲有差别.此足顯義.何待别名。又諸念聲不可聚集.亦無一法分分
漸生.如何名生可由語發。云何待過去諸表刹那.最後表刹那能生無表。若爾最後
位聲乃生名.但聞最後聲應能了義。若作是執語能生文文復生名名方顯義.此中
過難應同前說.以諸念文不可集故.語顯名過應例如生。又異語文.諸明慧者注心
思擇莫辯其相.又文由語若顯若生.準語於名皆不應理。又若有執名如生等與義
俱生。現在世名目去來義不應得有.又父母等隨意所欲立子等名.云何可言名如
生等與義俱起.又無爲法應無有名.無生義故而不應許。然世尊說頌依於名及文
生者.此於諸義共立分量聲卽是名.此名安布差别爲頌.由如是義說頌依名.此頌
是名安布差别.執有實物不應正理.如樹等行及心次第。或唯應執别有文體.卽總
集此爲名等身.更執有餘便爲無用。毗婆沙師說有别物爲名等身.心不相應行藴

回页首

所攝.實而非假.所以者何.非一切法皆是尋思所能了故。此名身等何界所繫爲是
有情數爲非有情數.爲是異熟生爲是所長養爲是等流性.爲善爲不善爲無記.此
皆應辯。頌曰.
欲色有情攝.　等流無記性。
論曰。此名身等唯是欲色二界所繫。有說亦通無色界繫然不可說。又名身等有情
數攝.能說者成非所顯義。又名身等唯是等流。又唯無覆無記性攝。如上所說餘不
相應所未說義今當略辯.頌曰.
同分亦如是.　幷無色異熟.　得相通[一]三類.　非得定等流。
論曰.亦如是言.爲顯同分如名身等.通於欲色有情等流無覆無記.幷無色言.顯非
唯欲色.言幷異熟.顯非唯等流.是界通三.類通二[二]義.得及諸相.類並通三.謂有刹那
等流異[三]熟。非得二定唯是等流.唯言.爲明非異熟等。已說如是所未說義。無想命根
注:
[一]三本作二.釋謂等流異熟生也.
[二]三本次下作兩段分牒頌文得相通三類句.
[三]三本次牒頌文非得定等流句.

回页首

如前已辯。何緣不說得等唯是有情數攝。已說有情所成等故。何緣不說相通有情
非有情數。已說一切有爲俱故。餘所未說隨應準知。
阿毗達磨俱舍論卷第五


俱舍論卷六

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第六
         尊者世親造
       唐三藏法師玄奘奉詔譯
分别根品第二之四
如是已說不相應行前言生相生所生時非離所餘因緣和合.此中何法說爲因緣.
且因六種何等爲六。頌曰.
能作及俱有　同類與相應　遍行幷異熟.　許因唯六種。
論曰.因有六種.一能作因.二俱有因.三同類因.四相應因.五遍行因.六異熟因.對法
諸師許因唯有如是六種。且初能作因相云何。頌曰.
除自餘能作。
論曰.一切有爲.唯除自體.以一切法爲能作因.由彼生時無障住故.雖餘因性亦能

回页首

作因.然能作因更無别稱.如色處等總卽别名。豈不未知諸漏當起.由已知故諸漏
不生.智於漏生能爲障礙.日光能障現覩衆星.如何有爲唯除自體以一切法爲能
作因。應知此生時彼皆無障住.故彼於此是能作因。若於此生彼能爲障而不爲障
可立爲因.譬如國人以其國主不爲損害.咸作是言我因國主而得安樂.若於此生
彼無障用設不爲障何得爲因.且如涅槃及不生法普於一切有爲生中那落迦等
有情相續.於無色界諸藴生中有如非有無能障用。雖無障用而亦爲因.如無力國
王亦得如前說.此卽通說諸能作因.就勝爲言非無生力.如眼色等於眼識等生.飲
食於身種等於[一]芽等。有作是難.若一切法無障住故皆能作因.何緣諸法非皆頓起.
一殺生時何緣一切非如殺者皆成殺業。此難不然.但由無障許一切法爲能作因.
非由於生有親作力。有餘師說.諸能作因皆於果生有能作力。且涅槃等於眼識生
云何名爲有能作力。意識緣彼爲境而生或善或惡.因此意識後時眼識次第得生.
注：
[一]原刻作身.今依麗刻及藏本改.

回页首

展轉因故彼涅槃等於眼識生有能作力.如是餘法由此方隅展轉應知有能生力。
如是已說能作因相.第二俱有因相云何。頌曰.
俱有互爲果. 如大相所相　心於心隨轉。
論曰.若法更互爲士用果.彼法更互爲俱有因。其相云[一]何。如四大種更互相望爲俱
有因。如是諸相與所相法心與心隨轉亦更互爲因。是則俱有因由互爲果徧攝有
爲法如其所應。法與隨相非互爲果然法與隨相爲俱有因非隨相於法此中應辯。
何等名爲心隨轉法。頌曰.
心所二律儀 彼及心諸相.　是心隨轉法。
論曰.一切所有心相應法靜慮無漏二種律儀.彼法及心之生等相.如是皆謂心隨
轉法。如何此法名心隨轉。頌曰.
由時果善等。
注:
[一]三本次牒頌文如大相所相二句.

回页首

論曰.略說由時果等善等.故說此法名心隨轉。且由時者.謂此與心一生住滅及墮
一世。由果等者.謂此與心一果異熟及一等流。應知此中前一後一顯俱顯共其義
不同。由善等者.謂此與心同善不善無記性故。由此十因名心隨轉。此中心王極少
猶與五十八法爲俱有因.謂十大地法.彼四十本相心.八本隨相.名五十八法.五十
八中.除心四隨相.餘五十四爲心俱有因。有說爲心因唯十四法.謂十大地法.幷心
本相。此說非善.所以者何.違品類足論所說故.如彼論言.或有苦諦以有身見爲因
非與有身見爲因.除未來有身見及彼相應法生老住無常諸餘染汙苦諦.或有苦
諦以有身見爲因亦與有身見爲因.卽所除法.有餘師不誦及彼相應法.迦濕彌羅
國毗婆沙師言彼文必應作如是誦.或應準義知說有餘。諸由俱有因故成因彼必
俱有.或有俱有非由俱有因故成因.謂諸隨相各於本法.此諸隨相各互相對隨心
轉法隨相於心.此諸隨相展轉相對.一切俱生有對造色展轉相對.少分俱生無對

回页首

造色展轉相對.一切俱生造色大種展轉相對.一切俱生得與所得展轉相對.如是
等諸法雖名俱有而非由俱有因故成因.非一果異熟及一等流故.得與所得非定
俱行或前或後或俱生故。如是一切理且可然.而諸世間種等芽等極成因果相生
事中未見如斯同時因果.故今應說云何俱起諸法聚中有因果義。豈不現見燈焰
燈明.[一]芽影同時亦爲因果。此應詳辯爲卽燈焰與明爲因.爲由前生因緣和合焰明
俱起.餘物障光明而有影現.如何說此影用芽爲因。理不應然.隨有無故.善因明者
說因果相言.若此有無彼隨有無者.此定爲因彼定爲果.俱有法中一有一切有.一
無一切無.理成因果。俱起因果理且可然.如何可言互爲因果。卽由前說.此亦無違。
若爾如前所說造色互不相離應互爲因.如是造色與諸大種心隨相等與心等法
皆不相離應互爲因.若謂如三杖互相依住如是俱有法因果義成.此應思惟.如是
三杖爲由俱起相依力住.爲由前生因緣合力令彼三杖俱起住耶.又於彼中亦有
注:
[一]原刻作互.今衣麗刻及藏本改.次文芽字同.

回页首

别物繩鉤地等連持令住。此亦有餘同類因等.是故俱有因義得成。如是已說俱有
因相.第三同類因相云何。頌曰.
同類因相似.　自部地.前生.　道展轉九地.　唯等勝爲果.
加行生亦然.　聞思所成等。
論曰.同類因者.謂相似法與相似法爲同類因.謂善五藴與善五藴展轉相望爲同
類因.染汙與染汙無記與無記五藴相望應知亦爾。有餘師說.淨無記藴.五是色果.
四非色因.有餘師說.五是四果.色非四因。有餘師說.色與四藴相望.展轉皆不爲因。
又一身中羯刺藍位能與十位爲同類因.頞部曇等九位一一皆除前位與餘爲因.
若對餘身同類十位一一皆與十位爲因.由此方隅外麥稻等自類自類應廣思擇.
若不許色爲色同類因.彼執便違本論文所說故.本論說過去大種未來大種因增
上等。爲諸相似於相似法皆可得說爲同類因。不爾。云何。自部自地.唯與自部自地

回页首

爲因.是故說言自部自地.部謂五部.卽見苦所斷乃至修所斷.地謂九地.卽欲界爲
一.靜慮無色八.此中見苦所斷法還與見苦所斷爲同類因非餘.如是乃至修所斷
還與修所斷法爲同類因非餘.於中一一若欲界地還與欲界爲同類因.初靜慮地
與初靜慮爲同類因.乃至有頂與有頂地爲同類因.異地相望皆無因義.又此非一
切。何者。謂前生.唯諸前生與後相似生未生法爲同類因。云何知然。本論說故.如發
智論說.云何同類因.謂前生善根與後生善根及彼相應法自界同類因. 故成因.如
是過去與餘二世過去現在與未來等.皆應廣說。然卽彼論作是問言.若法與彼法
爲因或時此法與彼非因耶。彼卽答言無時非因者。此依俱有相應異熟三因密說.
故無有過。[一]有謂未來正生位法定能與彼爲同類因.是故彼文依最後位密作是答
無時非因。彼於所難非爲善釋.以未來法正生位前非同類因.後方成故.又若爾者.
彼復問言若法與彼法爲等無間.或時此法與彼非等無間耶.彼卽答言.若時此法
注:
[一]原刻作又.今依麗刻及藏本改.

回页首

未至已生.若如彼釋應亦答言無時非緣.如何乃答若時此法未至已生。然彼復釋
爲現二門.如彼處說此亦應爾.如此處說彼亦應爾。如是作文獲何功德.唯顯論主
非善於文.是故應知前釋爲善。若爾何故品類足[一]說.或有苦諦以有身見爲因非與
有身見爲因.除未來有身見及彼相應苦諦諸餘染汙苦諦.或有苦諦以有身見爲
因亦與有身見爲因.卽所除法。彼文應說除未來有身見相應苦諦.設有如彼說.由
義應知非。復云何通施設足論.彼說諸法四事決定.所謂因果所依所緣。應知彼文
因者.謂能作俱有相應異熟因.果者.謂增上士用異熟果.所依者.謂眼等六根.所緣
者.謂色等六境。若爾同類因應本無而有。許故無過.約位非體.由和合作用位果.非
體果。若同類因未來世有如異熟因.當有何過.未來若有本論應說。本論唯說能取
與果諸同類因.故無有失。無如是義.以同類因引等流果.此未來有理必不然.無前
後故.不應已生法爲未生等流.如過去法非現在果.勿有果先因後過失.故未來世
注:
[一]原刻作論.今依麗刻改.

回页首

無同類因。若爾異熟因應未來非有.不應異熟果因前及俱故.未來世法無前後故。
無如是失.不相似故.謂同類因與果相似.若無前後應互爲因.旣互爲因應互爲果.
互爲因果與理相違.非異熟因與果相似.雖離前後而無上過.故同類因就位建立.
未來非有.若異熟因就相建立.未來非無。言同類因唯自地者.定依何說。定依有漏.
若無漏道展轉相望一一皆與九地爲因.謂未至定靜慮中間.四本靜慮三本無色.
九地道諦皆互爲因.所以者何.此於諸地皆如客住不墮界攝.非諸地愛執爲已有.
是故九地道雖地不同.而展轉爲因.由同類[一]故。然唯得與等勝爲因.非爲劣因.加行
生故.且如已生苦法智忍還與未來苦法智忍爲同類因.是名爲等.又卽此忍復能
與後從苦法智至無生智爲同類因.是名爲勝.如是廣說.乃至已生諸無生智唯與
等類爲同類因.更無勝故。又諸已生見道修道及無學道.隨其次第與三二一爲同
類因。又於此中諸鈍根道與鈍及類爲同類因.若利根道唯利道因.如隨信行及信
注:
[一]三本次牒頌文唯等勝爲果句.

回页首

勝解時解脫道.隨其次第與六四二爲同類因.若隨法行及見至非時解脫道.隨其
次第與三二一爲同類因。諸上地道爲下地因.云何名爲或等或勝。由因增長及由
根故.謂見道等下下品等後後位中因轉增長.雖一相續中無容可得隨信隨法行
二道現起.而已生者爲未來因。爲唯聖道但與等勝爲同類因。不爾。云[一]何。餘世間法
加行生者.亦與等勝爲因非劣。加行生法其體云[二]何。謂聞所成思所成等.等者.等取
修所成等因.聞思修所生功德名彼所成加行生故.唯與等勝爲因非劣.如欲界繫
聞所成法能與自界聞思所成爲同類因非修所成因.欲界無故.思所成法與思所
成爲同類因非聞所成因.以彼劣故.若色界繫聞所成法能與自界聞修所成爲同
類因非思所成因.色界無故.修所成法唯與自界修所成法爲同類因非聞所成因.
以彼劣故.無色界繫修所成法唯與自界修所成法爲同類因非聞思所成因.以無
故劣故.如是諸法復有九品.若下下品爲九品因.下中八因.乃至上上唯上上因.除
注:
[一]陳本藏本次牒頌文加行生亦然句.
[二]二本次牒頌文聞思所成等句.

回页首

前劣故。生得善法九品相望展轉爲因.染汙亦爾。無覆無記總有四種.謂異熟生.威
儀路 .工巧處.化心俱品.隨其次第能與四三二一爲因.又欲界化心有四靜慮果非
上靜慮果.下靜慮果因非加行因得下劣果.如勤功力種稻麥等勿設劬勞而無所
獲。因如是義故有問言頗有已生諸無漏法非未生位無漏法因。有.謂已生苦法智
品.於未生位苦法忍品.又一切勝於一切劣。頗有一身諸無漏法前所定得.非後生
因。有.謂未來苦法忍品.於後已生苦法智品.以果必無在因前故.或同類因未來無
故。頗有前生諸無漏法非後已起無漏法因。有.謂前生勝無漏法於後已起劣無漏
法.如退上果下果現前.又前已生苦法智得於後已生苦法忍得非同類因.以彼劣
故。如是已說同類因相.第四相應因相云何。頌曰.
相應因決定.　心心所.同依。
論曰.唯心心所是相應因。若爾.所緣行相别者.亦應更互爲相應因。不爾.所緣行相

回页首

同者.乃可得說爲相應故。若爾.異時所緣行相同者.應說爲相應因。不爾.要須所緣
行相及時同者乃相應故。若爾.異身所緣行相及時同者應說相應.如衆同觀初月
等[一]事。爲以一言總遮如是衆多妨難故說同依.謂要同依心心所法方得更互爲相
應因.此中同言顯所依一.謂若眼識用此刹那眼根爲依.相應受等亦卽用此眼根
爲依.乃至意識及相應法同依意根應知亦爾。相應因體卽俱有因.如是二因義何
差别。由互爲果義立俱有因.如商旅相依共遊險道.由五平等共相應義立相應因.
卽如商旅同受同作食等事業.其中闕一皆不相應.是故極成互爲因義。如是已說
相應因相.第五遍行因相云何。頌曰.
遍行謂前遍.　爲同地染因。
論曰. 遍行因者.謂前已生遍行諸法與後同地染汙諸法爲遍行因.徧行諸法.隨眠
品中遍行義處當廣分别。此與染法爲通因故同類因外更别建立.亦爲餘部染法
注:
[一]三本次牒頌文同依一語.

回页首

因故.由此勢力餘部煩惱及彼眷屬亦生長故。聖者身中諸染汙法豈亦用此爲遍
行因。迦濕彌羅國毗婆沙師言.一切染汙法見所斷爲因.故品類足說如是言.云何
見所斷爲因法.謂諸染汙法及見所斷法所感異熟。云何無記爲因法.謂諸無記有
爲法及不善法。或有苦諦以有身見爲因非與有身見爲因.廣說乃至除未來有身
見及彼相應法生老住無常諸餘染汙苦諦。若爾.云何通施設足論說.如彼論說.頗
有法是不善唯不善爲因耶.有.謂聖人離欲退最初已起染汙思。依未斷因密作是
說.見所斷法雖是此因.而由已斷故廢不說。如是已說遍行因相.第六異熟因相云
何。頌曰.
異熟因不善.　及善唯有漏。
論曰.唯諸不善及善有漏是異熟因.異熟法故。何緣無記不招異熟。由力劣故如朽
敗種。何緣無漏不招異熟。無愛潤故.如貞實種無水潤沃.又非繫地.如何能招繫地

回页首

異熟.餘法具二.是故能招.如貞實種水所沃潤。異熟因義.如何可了爲異熟之因名
異熟因.爲異熟卽因名異熟因。義兼兩釋.斯有何過。若異熟之因名異熟因.聖教不
應言異熟生眼.若異熟卽因名異熟因.聖教不應言業之異熟。兩釋俱通.已如前辯。
所言異熟其義云何。毗婆沙師作如是釋.異類而熟是異熟義.謂異熟因唯異類熟.
俱有等因唯同類熟.能作一因兼同異熟.故唯此一名異熟因。熟果不應餘因所得.
果具二義方得熟名.一由相續轉變差别其體得生.二由隨因勢力勝劣時有分[一]限.
非彼俱有相應二因所生果體.要由相續轉變差别方乃得生.由取果時卽與果故.
又非能作同類遍行三因之果.亦由隨因勢力勝劣時有分限.由善惡等窮生死邊
果數數生時無限故.由此但應作如是釋變異而熟是異熟義.不應但異簡别餘因。
於欲界中有時一藴爲異熟因共感一果.謂有記得及彼生等.有時二藴爲異熟因
共感一果.謂善不善身業語業及彼生等.有時四藴爲異熟因共感一果.謂善不善
注:
[一]原刻作眼.今依麗刻及藏本改.

回页首

心心所法及彼生等。於色界中有時一藴爲異熟因共感一果.謂有記得無想等至
及彼生等.有時二藴爲異熟因共感一果.謂初靜慮善有表業及彼生等.有時四藴
爲異熟因共感一果.謂非等引善心心所及彼生等.有時五藴爲異熟因共感一果.
謂是等引心心所法幷隨轉色及彼生等。無色界中有時一藴爲異熟因共感一果.
謂有記得滅盡等至及彼生等.有時四藴爲異熟因共感一果.謂一切善心心所法
及彼生等。有業唯感一處異熟.謂感法處.卽命根等.若感意處定感二處.謂意與法.
若感觸處應知亦爾.若感身處定感三處.謂身觸法.感色香味應知亦爾.若感眼處
定感四處.謂感眼處及身觸法.感耳鼻舌應知亦爾.有業能感或五或六或七或八
或九或十或十一處.業或少果或多果故.如外種果或少或多.種果少者如穀麥等.
種果多者如蓮石榴諾瞿陀等。有一世業三世異熟.無三世業一世異熟.勿設劬勞
果減因故.有一念業多念異熟.無多念業一念異熟.此中所以如上應知。然異熟果

回页首

無與業俱.非造業時卽受果故.亦非無間.由次刹那等無間緣力所引故.又異熟因
感異類果.必待相續方能辯故。如是六因定居何世.因居世定義雖已說.而未頌攝.
故應重辯.頌曰。
遍行與同類.　二世.三世三.
論曰.遍行同類唯居過現.未來世無.理如前[一]說.相應俱有異熟三因於三世中皆悉
遍有.頌旣不說能作因所居.義準應知通三世非世。已說六因相别世定.何等爲果
對彼成因。頌曰.
果有爲離繫.　無爲無因果。
論曰.如本論說果法云何.謂諸有爲及與擇滅。若爾無爲許是果故則應有因.要對
彼因乃可得說此爲果故.又此無爲許是因故亦應有果.要對彼果乃可得說此爲
因[二]故。唯有爲法有因有果.非諸無爲.所以者何.無六因故.無五果故。何緣不許諸無
注:
[一]三本次牒頌文三世三一語.
[二]三本次牒頌文無爲無因果句.

回页首

間道與離繫果爲能作因。於生不障立能作因.無爲無生道何所作。若爾誰果.果義
如何。謂是道果道力得故。若爾.道果應唯是得.道於得有能.非於擇滅故。不爾.於得
於擇滅中.道之功能有差别故。云何於得道有功能。謂能生故。云何於滅道有功能。
謂能證故.由此理故.道雖非滅因.而可得說擇滅爲道果.旣諸無爲無增上果.如何
可說爲能作因。以諸無爲於他生位不爲障故立能作因.然無果者由離世法無能
取果與果用故。經部師說.無爲非因.無經說因是無爲故.有經說因唯有爲故。何處
經說。如有經說.諸因諸緣能生色者皆是無常.無常因緣所生諸色如何是常.廣說
乃至識亦如是。若爾無爲亦應不與能緣識等作所緣緣。唯說能生故得作所緣緣.
謂經唯說諸因諸緣能生識者皆是無常.不說一切爲識緣者皆是無常.故不成難.
[一]豈不亦說唯能生因是無常故.不撥無爲.唯不障故爲能作因。有契經中說無爲法
爲所緣緣.無契經中說無爲法爲能作因.故不應立爲唯不障因性。雖無經說.亦無
注:
[一]陳本卷第五.

回页首

處遮.又無量經今已隱沒.云何定判無經說耶。若爾何法名爲離繫。卽本論中所說
擇滅。豈不先問何謂擇滅答是離繫.今問何法名爲離繫答是擇滅.如是二答更互
相依於此自性竟不能顯.故應别門開顯自性。此法自性實有離言.唯諸聖者各别
內證.但可方便總相說言是善是常.别有實物名爲擇滅亦名離繫。經部師說.一切
無爲皆非實有.如色受等别有實物.此所無故。若爾.何故名虚空等。唯無所觸說名
虚空.謂於暗中無所觸對便作是說此是虚空.已起隨眠生種滅位由揀擇力餘不
更生說名擇滅.離揀擇力由闕緣故餘不更生名非擇滅.如殘衆同分中夭者餘藴。
餘部師說.由慧功能隨眠不生名爲擇滅.隨眠緣闕後苦不生不由慧能名非擇滅。
離揀擇力此滅不成.故此不生卽擇滅攝。有說諸法生已後無.自然滅故名非擇滅。
如是所執非擇滅體應是無常.未滅無故。豈不擇滅擇爲先故.先無後有應亦無常。
非擇爲先方有擇滅.如何擇滅亦是無常.所以者何.非先有擇後未生法方有不生。

回页首

何者。不生本來自有.若無揀擇諸法應生. 揀擇生時法永不起.於此不起擇有功能.
謂於先時未有生障今爲生障.非造不生。若唯不生是涅槃者.此經文句當云何通.
經言.五根若修若習若多修習.能令過去未來現在衆苦永斷.[一]此永斷體卽是涅槃.
唯於未來有不生義.非於過現.豈不相違。雖有此文而不爲違義.此經意說.緣過現
苦煩惱斷故名衆苦斷.如世尊言汝等於色應斷貪欲.貪欲斷時便名色斷及色遍
智.廣說乃至識亦如是.過現苦斷義亦應然.設有餘經言斷過去未來現在諸煩惱
者.準前理釋義亦無違.或此經中别有意趣.過去煩惱謂過去生所起煩惱.現在煩
惱謂現在生所起煩惱.如愛行中十八愛行.過去世起者依過去生說.未來現在應
知亦爾.如是二世所起煩惱.爲生未來諸煩惱故於現相續引起種子.此種斷故彼
亦名斷.如異熟盡時亦說名業盡.未來衆苦及諸煩惱由無種故畢竟不生說名爲
斷.若異此者過去現在何緣須斷.非於已滅及正滅時須設[二]劬勞爲令其滅。若無爲
注:
[一]原刻作斷.今依麗刻及藏本改.
[二]原刻次二字互倒.今依麗刻改.

回页首

法其體都無.何故經說所有諸法若諸有爲若諸無爲.於中離染最爲第一.如何無
法可於無中立爲第一。我亦不說諸無爲法其體都無.但應如我所說而有.如說此
聲.有先非有有後非有.不可非有說爲有故.有義得成.說有無爲應知亦爾.有雖非
有而可稱歎.故諸災横畢竟非有名爲離染.此於一切有非有中最爲殊勝.爲令所
化深生欣樂.故應稱歎此爲第一。若無爲法唯非有者.無故不應名滅聖諦。且言聖
諦其義云何。豈不此言屬無倒義。聖見有無皆無顛倒.謂聖於苦見唯是苦.於苦非
有見唯非有.此於聖諦義有何違。如何非有而可立爲第三聖諦。第二無間聖見及
說故成第三。若無爲法其體唯無.空涅槃識應緣無境。此緣無境亦無有過.辯去來
中當廣思擇。若許無爲别有實體當有何失。復有何德。許便擁護毗婆沙宗是名爲
德。若有可護.天神定知自當擁護.然許實有[一]朋虚妄計.是名爲失。所以者何。此非有
體可得.如色受等.亦非有用可得.如眼耳等.又若别有.如何可立彼事之滅第六轉
注:
[一]原刻作明.今依麗刻及藏本改.

回页首

聲.由滅與事非互相屬.此彼相望非因果故.[一]唯遮彼事第六可成.彼事之無名爲滅
故。滅雖别有.而由彼事惑得斷時方得此滅.可言此滅屬於彼事。何因此滅定屬此
得。[二]如契經言苾芻獲得現法涅槃。如何非有可言獲得。由得對治.便獲永違煩惱後
有所依身.故名得涅槃.復有聖教能顯涅槃.唯以非有爲其自性.謂契經言.所有衆
苦皆無餘斷.各别捨棄.盡離染滅.靜息永沒.餘苦不續.不取不生.此極寂靜.此極美
妙.謂捨諸依及一切愛.盡離染滅.名爲涅槃。云何不許言不生者依此無生故言不
生。我等見此第七轉聲.於證滅有都無功力.何意故說依此無生.若依此言屬已有
義.應本不生.涅槃常故.若依此言屬已得義.是則應許依道之得.故唯依道或依道
得令苦不生.汝應信受.由此善釋.經說喻言.如燈焰.涅槃心解脫亦爾.此經意說如
燈.涅槃唯燈焰謝.無别有物.如是世尊心得解脫.唯諸藴滅更無所有.阿毗達磨亦
作是言.無事法云何.謂諸無爲法.言無事者.謂無體性。毗婆沙師不許此釋。若爾彼
注:
[一]原刻作雖.今依麗刻及陳本改.
[二]原刻次二字作比丘.今依麗刻改.

回页首

釋事義云何。彼言事者略有五種.一自性事.如有處言若已得此事彼成就此事.二
所緣事.如有處言一切法智所知隨其事.三繫縛事.如有處言若於此事愛結所繫
彼於此事恚結繫耶.四所因事.如有處言有事法云何謂諸有爲法.五所攝事.如有
處言田事宅事妻子等事.今於此中說因名事顯無爲法都無有因.是故無爲雖實
有物.常無用故無因無果。總論已竟.於諸果中應說何果.何因所得.頌曰。
後因果異熟.　前因增上果.　同類遍等流. 俱相應士用.
論曰.言後因者.謂異熟因.於六因中最後說故.初異熟果此因所[一]得。言前因者.謂能
作因.於六因中最初說故.後增上果此因所得.增上之果名增上果。唯無障住有何
增上。卽由無障得增上名.或能作因亦有勝力.如十處界於五識身.諸有情業於器
世界.耳等對於眼識生等亦有展轉增上生力.聞已便生欣見欲故.此等增上如應
當思。同類遍行得等流果.此二因果皆似因[二]故。俱有相應得士用果.非越士體有别
注:
[一]三本次牒頌文前因增上果句.
[二]三本次牒頌文俱相應士用句.

回页首

士用.卽此所得名士用果。此士用名爲目何法。卽目諸法所有作用.如士用故得士
用名.如世間說鴉足藥草醉象將軍。爲唯此二有士用果.爲餘亦然。有說餘因亦有
此果唯除異熟.由士用果與因俱生或無間生.異熟不爾。有餘師說.此異熟因亦有
隔越遠士用果.譬如農夫所收果實。異熟等果其相云何。頌曰.
異熟無記法.　有情.有記生.　等流似自因.　離繫由慧盡.
若因彼力生.　是果名士用.　除前有爲法.　有爲增上果。
論曰.唯於無覆無記法中有異熟果。爲此亦通非有情[一]數。唯局有情。爲通等流及所
長養。應知唯是有記所生.一切不善及善有漏能記異熟故名有記.從彼後時異熟
方起.非俱無間名有記生.如是名爲異熟果相。非有情數亦從業生.何非異熟。以共
有故.謂餘亦能如是受用.夫異熟果必無有能共受用義.非餘造業餘可因斯受異
熟果。其增上果亦業所生.何得共受。共業生[二]故。似自因法名等流果.謂似同類遍行
注:
[一]三本次牒頌文有情一語.
[二]三本次牒頌文等流似自因句.

回页首

二因。若遍行因亦得等流果.何不許此卽名同類因。此果但由地等染故與因相似.
不由種類.若由種類果亦似因.此果所因乃名同類.故作是問.若是同類因亦遍行
因耶.應作四句.第一句者非遍行法爲同類因.第二句者他部遍法爲遍行因.第三
句者自部遍法爲遍行因.第四句者除前諸相。由慧盡法名離繫果.滅故名盡.擇故
名慧.卽說擇滅名離繫[一]果。若法因彼勢力所生卽說此法名士用果.如因下地加行
心力上地有漏無漏定生.及因清淨靜慮心力變化心生.如是等類擇滅.應言由道
力[二]得。諸有爲法除前已生.是餘有爲之增上果。士用增上二果何殊。士用果名唯對
作者.增上果稱通對此餘.如匠所成對能成匠.具得士用增上果名.對餘非匠.唯增
上果。於上所說六種因中.何位何因取果與果。頌曰.
五取果唯現.　二與果亦然.　過現與二因.　一與唯過去。
論曰.五因取果.唯於現在定非過去彼已取故.亦非未來彼無用故.亦應如是說能
注:
[一]三本次牒頌文若因彼力生二句.
[二]三本次牒頌文除前有爲法二句.

回页首

作因.非定有果故此不[一]說。俱有相應與果亦爾.唯於現在.由此二因取果與果必俱
時[二]故。同類遍行二因與果通於過現。過去可然.如何現在與等流果。有等流果無間
生故.若果已生因便過去名已與果.不應更與。善同類因有時取果而非與果.應作
四句.第一句者謂斷善根時最後所捨得.第二句者謂續善根時最初所得得應說
爾時續者前得.第三句者謂不斷善根於所餘諸位.第四句者謂除前相。又於不善
同類因中亦有四句.第一句者謂離欲貪時最後所捨得.第二句者謂退欲貪時最
初所得得應說爾時退者前得.第三句者謂未離欲貪於所餘諸位.第四句者謂除
前相。有覆無記同類因中亦有四句.於阿羅漢得時退時未得及餘.如理應說。無覆
無記同類因中有順後句.謂與果時必亦取果.或時取果而非與果謂阿羅漢最後
諸藴。約有所緣刹那差别善同類因亦有四句.第一句者謂善心無間起染無記心.
第二句者謂與上相違.第三句者謂善心無間還起善心.第四句者謂除前相.不善
注:
[一]三本次牒頌文二與果亦然句.
[二]三本次牒頌文過現與二因句.

回页首

心等如其所應亦有四句.準例應說。取果與果其義云[一]何。能爲彼種故名取果.正與
彼力故名與果。異熟與果唯於過去.由異熟果無與因俱及無間故。復有餘師.前五
果外别說四果.一安立果.謂如水輪爲風輪果乃至草等爲大地果.二加行果.謂如
無生智等遠爲不淨等果.三和合果.謂如眼識等爲眼根等果.四修習果.謂如化心
等爲諸靜慮果。如是四果.皆是士用增上果攝。說因果已.復應思擇此中何法幾因
所生。法略有四.謂染汙法.異熟生法.初無漏法.三所餘法。餘法者何。謂除異熟餘無
記法.除初無漏諸餘善法.如是四法.頌曰。
染汙異熟生.　餘初聖如次.　除異熟遍二.　及同類餘生.
此謂心心所.　餘及除相應。
論曰.諸染汙法.除異熟因.餘五因生.異熟生法.除遍行因.餘五因生.三所餘法.雙除
異熟遍行二因.餘四因生.初無漏法.雙除前二及同類因.餘三因生。如是四法爲說
注:
[一]三本次牒頌文一與唯過去句.

回页首

何等。謂心心所。不相應行及色四法復幾因生。如心心所所除因外及除相應.應知
餘法從四三二餘因所生.此中染汙異熟生法餘四因生.三所餘法餘三因生.初無
漏法餘二因生.一因生法決定無有。
阿毗達磨俱舍論卷第六


俱舍論卷七

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第七
         尊者世親造
       唐三藏法師玄奘奉詔譯
分别根品第二之五
廣說因已緣復云何。頌曰.
說有四種緣.　因緣五因性.
等無間非後.　心心所已生.　所緣一切法.　增上卽能作。
論曰.於何處說。謂契經中.如契經中說四緣性.謂因緣性等無間緣性所緣緣性增
上緣性.此中性者.是緣種[一]類。於六因內除能作因.所餘五因是因緣[二]性。除阿羅漢臨
涅槃時最後心心所法.諸餘已生心心所法是等無間緣性。此緣生法等而無間依
是義立等無間名。由此色等皆不可立等無間緣.不等生故.謂欲界色.或無間生欲
注：
[一]三本次牒頌文因緣五因性句.
[二]三本次牒頌文等無間非後二句.

回页首

界色界二無表色.或無間生欲界無漏二無表色.以諸色法雜亂現前等無間緣生
無雜亂.故色不立等無間緣。尊者世友作如是言.於一身中一長養色相[一]續不斷.復
有第二長養色生不相違害.故不可立等無間緣。大德復言.以諸色法無間生起或
少或多.謂或有時[二]從多生少.如燒稻稈大聚爲灰.或時復有從少生多.如細種生諾
瞿陀樹根莖枝葉漸次增榮聳幹垂條多所蔭映。豈不心所無間生時亦有少多品
類非等.謂善不善無記心中有尋有伺三摩地等。此於異類實有少多.然自類中無
非等義.謂無少受無間生多.或復從多無間生少.想等亦爾.無非等過。豈唯自類前
能爲後等無間緣。不爾。云何。前心品法總爲後品等無間緣.非唯自類.且於受等自
體類中無少生多以說等義。唯執同類相續者說唯自類有等無間緣.心唯生心受
唯生受乃至廣說.若從無染無間染生.此染心中所有煩惱用先滅煩惱爲等無間
緣.如出滅定心還用先滅正入滅定心爲緣故起。彼說非善.初無漏心應闕此緣而
注：
[一]原刻作緣.今依麗刻及藏本改.
[二]原刻作復.今依麗刻及藏本改.

回页首

得生故。不相應行亦如諸色雜亂現前故.非等無間緣.三界及不繫可俱現前故。何
緣不許未來世有等無間緣。以未來法雜亂而住.無前後故。如何世尊知未來世此
法無間.此法應生。比過現法而現知故.傳說世尊見從過去如此類業此類果生是
法無間生如是法.又從現在如此類業此類果生是法無間生如是法.如是見已便
於未來諸亂住法能正了達此法無間此法應生.雖如是知而非比智.由佛比類過
去現在因果次第.便於未來亂住諸法能現了達.謂未來世如是有情造如是業招
如是果.是願智攝故非比智。若爾世尊未見前際.於後際法應不能知。有餘復言有
情身內有未來世果因先兆.是不相應行藴差别.佛唯觀此便知未來.非要現遊靜
慮通慧。若爾諸佛便於未來占相故知.非爲現證故。如經部諸師所言.世尊舉意遍
知諸法.非比非占.此說爲善.如世尊說諸佛德用諸佛境界不可思議。若於未來無
定前後次第安立.何故但言世第一法無間唯生苦法智忍不生餘法.如是廣說.乃

回页首

至金剛喻定無間唯生盡智不生餘法。若此法生繫屬彼法.要彼無間此乃得生.如
芽等生要藉種等.然此非有等無間緣。諸阿羅漢最後心心所.何緣故說非等無間
緣。無餘心等續此起故。豈不如是無間滅心亦名爲意.後心無間識旣不生應不名
意。意是[一]依所顯.非作用所顯.此最後心有所依義.餘緣闕故後識不生.等無間緣作
用所顯.若法此緣取爲果已.定無諸法及諸有情能爲障礙令彼不起.故最後心雖
[二]得名意.而不可說等無間緣。若法與心爲等無間.彼法亦是心無間耶.應作四句.第
一句者.謂無心定出心心所.及第二等二定刹那.第二句者.謂初所起二定刹那.及
有心位諸心心所生住異滅.第三句者.謂初所起二定刹那.及有心位心心所法.第
四句者.謂第二等二定刹那.及無心定出心心所生住異滅。若法與心爲等無間.與
無心定爲無間耶.應作四句.謂前第三第四句爲今第一第二句.卽前第一第二句
爲今第三第四句。從二定出諸心心所.望入定心中間遠隔.如何爲彼等無間耶。中
注:
[一]原刻作何.今依麗刻及藏本改.
[二]原刻作後.今依麗刻改.陳本藏本缺此一句.

回页首

間不隔心心所故。如是已釋等無間緣.所緣緣性卽一切法.望心心所隨其所應.謂
如眼識及相應法以一切色爲所緣緣.如是耳識及相應法以一切聲.鼻識相應以
一切香.舌識相應以一切味.身識相應以一切觸.意識相應以一切法爲所緣緣。若
法與彼法爲所緣.無時此與彼非所緣.於不緣位亦所緣攝.被緣不緣其相一故.譬
如薪等.於不燒時亦名所燒.相無異故。心心所法如於所緣處事刹那三皆決定.於
所依亦有如是決定耶。應言亦有如是決定。然於現在親附自所依過去未來與所
依相離.有說在過去亦親附所依。如是已釋所緣緣性.增上緣性卽能作因.以卽能
作因爲增上緣故。此緣體廣名增上緣.一切皆是增上緣故。旣一切法亦所緣緣.此
增上緣何獨體廣。俱有諸法未嘗爲所緣.然爲增上故唯此體廣.或所作廣名增上
緣.以一切法各除自性.與一切有爲爲增上緣故。頗有法於法全非四緣不。有.謂自
性於自性.於他性亦有.謂有爲於無爲.無爲於無爲。如是諸緣於何位法而興作用。

回页首

頌曰.
二因於正滅.　三因於正生.　餘二緣相違.　而興於作用。
論曰.前說五因爲因緣性.二因作用於正滅時.正滅時言.顯法現在滅現前故名正
滅時.俱有相應於法滅位方興作用.由此二因令俱生果有作用故。所言三因於正
生者.謂未來法於正生位.生現前故名正生時.同類遍行異熟三種.於法生位作用
方興。已說因緣二時作用.二緣作用與此相違.等無間緣於法生位而興作用.以彼
生時前心心所與其處故.若所緣緣能緣滅位而興作用.以心心所要現在時方取
境故。唯增上緣於一切位皆無障住.故彼作用隨無障位一切無遮。已說諸緣及興
作用.應言何法由幾緣生。頌曰.
心心所由四.　二定但由三.　餘由二緣生.　非天次等故。
論曰.心心所法由四緣生.此中因緣.謂五因性.等無間緣.謂前無間已生非後心心

回页首

所法.所緣緣者.謂隨所應.或色等五.或一切法.增上緣者.謂隨所應.各除自性餘一
切法。滅盡無想二定由三.除所緣緣.非能緣故.由因緣者謂由二因.一俱有因謂生
等相.二同類因謂前已生同地善法.等無間緣.謂入定心及相應法.增上緣者.謂如
前說.如是二定心等引生礙心等起.故與心等但爲等無間.非等無間[一]緣。餘不相應
及諸色法由因增上二緣所生。一切世間唯從如上所說諸因諸緣所起.非自在天
我勝性等一因所起。此有何因。若一切成許由因者.豈不便捨一切世間由自在等
一因生[二]論。又諸世間非自在等一因所起.次第等故.謂諸世間若自在等一因生者.
則應一切俱時而生非次第起.現見諸法次第而生.故知定非一因所起。若執自在
隨欲故然.謂彼欲令此法今起此法今滅此於後時。是則應成非一因起.亦由樂欲
差别生故.或差别欲應一時生.所因自在無差别故。若欲差别更侍餘因不俱起者。
則非一切唯用自在一法爲因.或所待因亦應更待餘因差别方次第生.則所待因
注:
[一]三本次牒頌文餘由二緣生句.
[二]三本次牒頌文非天次等故.

回页首

應無邊際.若更不待餘差别因.此因應無次第生義.則差别欲非次第生.若許諸因
展轉差别無有邊際信無始故.徒執自在爲諸法因.不越釋門因緣正理。若言自在
欲雖頓生而諸世間不俱起者.由隨自在欲所生故.理亦不然.彼自在欲.前位與後
無差别故。又彼自在作大功力生諸世間得何義利.若爲法喜生諸世間.此喜離餘
方便不發.是則自在於法喜中旣必待餘應非自在.於喜旣爾.餘亦應然.差别因緣
不可得故.或若自在生地獄等無量苦具逼害有情.爲見如斯發生自喜.咄哉何用
此自在爲.依彼頌言誠爲善說.由險利能燒.可畏恆逼害.樂食血肉髓.故名魯達羅。
又若信受一切世間唯自在天一因所起.則爲[一]誹撥現見世間所餘因緣人功等事。
若言自在待餘因緣助發功能方成因者.但是朋敬自在天言.離所餘因緣不見别
用故.或彼自在要餘因緣助方能生.應非自在。若執初起自在爲因.餘後續生待餘
因者.則初所起不待餘因.應無始成猶如自在。我勝性等隨其所應如自在天應廣
注:
[一]原刻作非.今依麗刻改.

回页首

徵遣.故無有法唯一因生。奇哉世間不修勝慧.如愚禽獸良足可悲.彼彼生中别别
造業自受異熟及士用果.而妄計有自在等因。且止破邪應辯正義.前言餘法.由二
緣生。於中云何大種所造自他相望互爲因緣。頌曰.
大爲大二因.　爲所造五種.　造爲造三種.　爲大唯一因。
論曰.初言大爲大二因者.是諸大種更互相望.但爲俱有同類因[一]義。大於所造能爲
五因。何等爲五。謂生依立持養别故.如是五因.但是能作因之差别.從彼起故說爲
生因.生已隨逐大種轉故如依師等說爲依因.能任持故如壁持畫說爲立因.不斷
因故說爲持因.增長因故說爲養因.如是則顯大與所造爲起變持住長因[二]性。諸所
造色自互相望容有三因.所謂俱有同類異熟.其能作因無差别轉故不恆數俱有
因者謂隨心轉身語二業非餘造色.同類因者一切前生於後同類.異熟因者謂身
語業能招異熟眼根等[三]果。所造於大但爲一因謂異熟因.身語二業能招異熟大種
注:
[一]陳本藏本次牒頌文爲所造五種句.
[二]次牒造爲造三種句.
[三]三本次牒頌文爲大唯一因句.

回页首

果故。前已總說諸心心所前能爲後等無間緣.未決定說何心無間.有幾心生.復從
幾心有何心起.今當定說.謂且略說有十二心.云何十二。頌曰.
欲界有四心.　善惡覆無覆.　色無色除惡.　無漏有二心。
論曰.且於欲界有四種心.謂善不善有覆無記無覆無[一]記.色無色界各有三心.謂除
不善餘如上說.如是十種說有漏心.若無漏心唯有二種.謂學無學.合成十二。此十
二心互相生者.頌曰。
欲界善生九.　此復從八生.　[二]染從十.生四.
餘.從五.生七.　色善生十一.　 此復從九生.
有覆從八生.　[三]此復生於六.　無覆從三生.　此復能生六
無色.善生九.
此復從六生.　有覆生從七.　無覆如色辯.　學從四.生五.
注:
[一]三本次牒頌文色無色除惡句.
[二]三本此句開爲半頌.次句同.
[三]二本此下二句合爲一句.

回页首

餘從五.生四。
論曰.欲界善心無間生九.謂自界四.色界二心.於入定時.及續生位.如其次第生善
染心.無色界一.於續生位欲善無間生彼染心.不生彼善以極遠故.無色於欲四遠
故遠.一所依遠.二行相遠.三所緣遠.四對治遠.及學.無學.謂入觀[一]時。卽此復從八無
間起.謂自界四.色界二心.於出定時從彼善起.彼染汙定所逼惱時從彼染心生於
下善.爲依下善防彼退故.及學.無學.謂出觀時。染.謂不善有覆無記.二各從十無間
而生.謂十二中除學無學.於續生位三界諸心皆可無間生欲界染心故.卽此無間
能生四心.謂自界四.餘無生理。餘.謂欲纏無覆無記.此心從五無間而生.謂自界四.
及色界善.欲界化心從彼生故.卽此無間能生七心.謂自界四.及色界二.善與染汙
欲界化心還生彼善.於續生位生彼染心.幷無色一.於續生位此無覆心能生彼染。
色界善心.無間生十一.謂除無色無覆無記心.卽此復從九無間起.謂除欲界二染
注:
[一]陳本藏本此下分二十一段.複牒頌文此復從八生至餘從五生四.

回页首

汙心.及除無色無覆無記.有覆.從八無間而生.除欲二染.及學無學.卽此無間能生
六心.謂自界三.欲善不善有覆無記.無覆.從三無間而起.謂唯自界.餘無生理.卽此
無間能生六心.謂自界三欲無色染。無色界善.無間生九心.謂除欲善及欲色無覆.
卽此從六無間而生.謂自界三. 卽色界善幷學無學.有覆.無間能生七心.謂自界三.
卽色界善欲色界染.卽此亦從七無間起.謂除欲色染及學無學心.無覆.如色說.從
三無間生.謂自界三.餘皆非理.卽此無間能生六心.謂自界三及欲色染。學心從四
無間而生.謂卽學心及三界善.卽此無間能生五心謂前四心及無學一.餘.謂無學
從五無閒生.謂三界善及學無學二.卽此無間能生四心.謂三界善卽無學一。說十
二心互相生[一]已.云何分此爲二十心。頌曰.
十二爲二十.　謂三界善心.　分加行生得.
欲無覆分四.　異熟威儀路　工巧處通果.　色界除工巧.
注:
[一]陳本藏本次牒下頌十二爲二十句.

回页首

[一]餘數如前說。
論曰.三界善心各分二種.謂加行得生得别[二]故.欲界無覆分爲四心.一異熟生.二威
儀路.三工巧處.四通果[三]心.色無覆心分爲三種.除工巧處.上界都無造作種種工巧
事故.如是十二爲二十心.謂善分六.無覆分七.無色界無威儀路等.餘數如上.故成
二十。威儀路等三無覆心.色香味觸爲所緣境.工巧處等亦緣於聲.如是三心唯是
意識.威儀路工巧處加行.亦通四識五識.有餘師說有威儀路及工巧處.所引意識
能具足緣十二處境。如是二十互相生者.且說欲界八種心中加行善心無間生十.
謂自界七除通果心.及色界一加行善心.幷學無學.卽此復從八無間起.謂自界四
二善二染.及色界二加行善心有覆無記.幷學無學.生得善心無間生九.謂自界七
除通果心.及色無色有覆無記.卽此復從十一心起.謂自界七除通果心.及色界二
加行善心有覆無記.幷學無學.二染汙心無間生七.謂自界七除通果心.卽此復從
注:
[一]三本缺此句.
[二]三本次牒欲無覆分四三句.
[三]陳本藏本次牒頌文色界除工巧句.

回页首

十四心起.謂自界七除通果心.及色界四除加行善與通果心.幷無色三除加行善.
異熟威儀無間生八.謂自界六除加行善與通果心.及色無色有覆無記.卽此復從
七無間起.謂自界七除通果心.工巧處心無間生六.謂自界六除加行善與通果心.
卽此復從七無間起.謂自界七除通果心.從通果心無間生二.謂自界一卽通果心.
及色界一卽加行善.卽此亦從二無間起.謂卽前說自色二心。次說色界六種心中
從加行善心無間生十二.謂自界六.及欲界三加行生得與通果心.幷無色一加行
善心.學無學心.卽此復從十無間起.得自界四除威儀路與異熟生.及欲界二加行
通果.幷無色二加行有覆.學無學心.生得善心.無間生八.謂自界五除通果心.及欲
界二不善有覆.幷無色一有覆無記.卽此復從五無間起.謂自界五除通果心.有覆
無記無間生九.謂自界五除通果心.及欲界四二善二染.卽此復從十一心起.謂自
界五除通果心.及欲界三生得善心威儀異熟.幷無色三除加行善.異熟威儀無間

回页首

生七.謂自界四除加行善與通果心.及欲界二不善有覆.幷無色一有覆無記.卽此
復從五無間起.謂自界五除通果心.從通果心無間生二.謂自界二加行通果.卽此
亦從二無間起.謂卽前說自界二心。次說無色四種心中加行善心無間生七.謂自
界四.及色界一加行善心.幷學無學.卽此復從六無間起.謂自界三唯除異熟.及色
界一加行善心.幷學無學.生得善心無間生七.謂自界四.及色界一有覆無記.幷欲
界二不善有覆.卽此復從四無間起.謂自界四.有覆無記無間生八.謂自界四.及色
界二加行有覆.幷欲界二不善有覆.卽此復從十無間起.謂自界四.及色界三生得
異熟與威儀路.幷欲界三名如色說.異熟生心無間生六.謂自界三除加行善.及色
界一有覆無記.幷欲界二不善有覆.卽此復從四無間起.謂自界四。次說無漏二種
心中從有學心無間生六.謂通三界加行善心.及欲生得.幷學無學.卽此復從四無
間起.謂三加行及有學心.從無學心無間生五.謂前有學所生六中除有學一.卽此

回页首

復從五無間起.謂三加行及學無學。復有何緣加行無間能生異熟工巧威儀.非彼
無間生加行善。勢力劣故.非作功用所引發故.樂作功用引發工巧威儀轉故.不能
順起加行善心出心.不由功用轉故.加行無間可能生彼。若爾.染汙無間不應生加
行善.不相順故。雖爾厭倦煩惱現行.爲欲了知容起加行。欲界生得.以明利故.可有
從彼學無學心.色界加行無間而起.非作功用所引發故.不能從此引生彼心。又欲
生得.以明利故.可從色染無間而生.色界生得.不明利故.非無色染無間而起。作意
有三一自相作意.謂如觀色變礙爲相.乃至觀識了别爲相.如是等觀相應作意.二
共相作意.謂十六行相應作意.三勝解作意.謂不淨觀及四無量有色解脫勝處遍
處.如是等觀相應作意。如是三種作意無間聖道現前.聖道無間亦能具起三種作
意.若作是說.便順此言不淨觀俱行修念等覺分。有餘師說.唯從共相作意無間.聖
道現前.聖道無間通起三種.修不淨觀調伏心已.方能引生共相作意.從此無間聖

回页首

道現前.依此傳傳密意.故說不淨觀俱行修念等覺分。有餘復言.唯從共相作意無
間聖道現前.聖道無間亦唯能起共相作意。若爾有依未至定等三地證入正性離
生聖道無間.可生欲界共相作意.若依第二第三第四靜慮證入正性離生聖道無
間.起何作意.非起欲界共相作意以極遠故.非於彼地已有曾得共相作意異於曾
得順決擇分.非諸聖者順決擇分可復現前.非得果已可重發生加行道故。若謂有
别共相作意順決擇分俱時已修.由繫屬彼是彼類故.如觀諸行皆是[一]無常.觀一切
法皆是非我.涅槃寂靜聖道無間引彼現前。毗婆沙師不許此義.違正理故。若依未
至定得阿羅漢果.後出觀心.或卽彼地或是欲界.依無所有處得阿羅漢果.後出觀
心.或卽彼地或是有頂.若依餘地得阿羅漢果.後出觀心.唯自非餘地。於欲界中有
三作意.一聞所成.二思所成.三生所得.色界亦有三種作意.一聞所成.二修所成.三
生所得.無思所成.舉心思時卽入定故.無色唯有二種作意.一修所成.二生所得.此
注:
[一]原刻作非.今依麗刻及藏本改.

回页首

中五種作意無間聖道現前除生所得.聖道繫屬加行心故.聖道無間亦得發生欲
界生得.以明利故。於前所說十二心中何心現前.幾心可得。頌曰.
三界染心中.　得六六二種.　色善三.學四.　餘皆自可得。
論曰.欲界染心正現前位.十二心內容得六心.彼先不成.今得成故.由疑續善及界
退還.欲界善心爾時名得.由起惑退及界退還.得欲二心不善有覆.及得色界一有
覆心.由起惑退.得無色界一有覆心.及得學心.故名得六。色界染心正現前位.十二
心內亦得六心.由界退還.得欲界一無覆無記.及色界三.色界染心亦由退得.由起
惑退.得無色界一有覆心.及得學心.故名得六。無色染心正現前位.十二心內唯得
二心.由起惑退.得彼染心及得學心.故名得[一]二。色界善心正現前位.十二心內容得
三心.謂彼善心.及欲色界無覆無記.由升進[二]故。若有學心正現前位.十二心內容得
四心.謂有學心.及欲色界無覆無記.幷無色善.由初證入正性離生.及由聖道離欲
注:
[一]陳本藏本次牒頌文色善三一語.
[二]二本次牒頌文學四一語.

回页首

色[一]染。餘.謂前說染等心餘.不說彼心正現前位得心差别.應知彼心正現前位唯自
可得。有餘於此總說頌曰。慧者說染心.現起時得九.善心中得六.無記唯無記。於善
心中應言得七.謂由正見續善根時欲界善心起位名得.離欲界染究竟位中頓得
欲色無覆無記.得色無色三摩地時彼二善心說名爲得.初入離生位證阿羅漢時
學無學心說名爲得.餘準前釋.應知其相。爲攝前義復說頌言。由託生入定.及離染
退時.續善位得心.非先所成故。
阿毗達磨俱舍論卷第七
注：
[一]二本次牒頌文餘皆自可得句。


俱舍論卷八

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第八
         尊者世親造
       唐三藏法師玄奘奉詔譯
[一]分别世品第三之一
已依三界分别心等今次應說三界是何.各於其中處别有幾.頌曰.
地獄傍生鬼.　人及六欲天.　名欲界.二十　由地獄洲異。
此上十七處.　名色界.於中　三靜慮各三.　第四靜慮八。
無色界無處.　由生有四種.　依同分及命.　令心等相續。
論曰.地獄等四及六欲天幷器世間是名欲界。六欲天者.一四[二]大王衆天.二三十三
天.三夜摩天.四覩史多天.五樂變化天.六他化自在天。如是欲界處别有幾。地獄洲
異.故成二十.八大地獄名地獄異.一等活地獄.二黑繩地獄.三衆合地獄.四號叫地
注：
[一]陳本卷第六.分别世間品第三.藏本品第同.
[二]原刻作天.今依麗刻及藏本改.

回页首

獄.五大叫地獄.六炎熱地獄.七大熱地獄.八無間地獄.言洲異者.謂四大洲.一南贍
部洲.二東勝身洲.三西牛貨洲.四北俱盧洲.如是十二.幷六欲天傍生餓鬼.處成二
十.若有情界從自在天至無間獄.若器世界乃至風輪.皆欲界攝。此欲界上處有十
[一]七謂三靜慮處各有三.第四靜慮處獨有八.器及有情總名色界.第一靜慮處有三
者.一梵衆天二梵輔天三大梵天.第二靜慮處有三者.一少光天二無量光天三極
光淨天.第三靜慮處有三者.一少淨天二無量淨天三遍淨天.第四靜慮處有八者.
一無雲天二福生天三廣果天四無煩天五無熱天六善現天七善見天八色究竟
天.迦濕彌羅國諸大論師皆言色界處但有十六.彼謂卽於梵輔天處有高臺閣名
大梵天一[二]主所居.非有别地如尊處座四衆圍繞。無色界中都無有處.以無色法無
有方所.過去未來無表無色不住方所理決然[三]故.但異熟生差别有四.一空無邊處
二識無邊處三無所有處四非想非非想處.如是四種名無色界.此四非由處有上
注:
[一]陳本藏本此下連總名色界句同牒.次徵云何.再牒三靜慮各三句.次略釋。再牒第四靜慮八句.
[二]原刻作生.今依麗刻及藏本改.
[三]三本次牒頌文由生有四種句.

回页首

下.但由生故勝劣有殊。復如何知彼無方處。謂於是處得彼定者命終卽於是處生
故.復從彼沒生欲色時卽於是處中有起故。如有色界一切有情要依色身心等相
續.於無色界受生有情以何爲依心等相[一]續。對法諸師說彼心等依衆同分及與命
根而得相續。若爾有色有情心等何不但依此二相續。有色界生.此二劣故。無色此
二因何故強。彼界二從勝定生故.由彼等至能伏色想。若爾於彼心等相續但依勝
定.何用别依.又今應說如有色界受生有情同分命根依色而轉.無色此二以何爲
依。此二更互相依而轉。有色此二何不相依。有色界生此二劣故。無色此二因何故
強。彼界此二種從勝定生故.前說彼定能伏色想。是則還同心相續難.或心心所唯
互相依。故經部師說無色界心等相續無别有依.謂若有因未離色愛引起心等.所
引心等與色俱生依色而轉.若因於色已得離受厭背色故.所引心等非色俱生不
依色轉。何故名爲欲等三界。能持自相故名爲界.或種族義.如前已釋.欲所屬界說
注:
[一]三本次牒頌文依同分及命令心等相續二句.

回页首

名欲界.色所屬界說名色界.略去中言故作是說.如胡椒飲如金剛環.於彼界中色
非有故名爲無色.所言色者是變礙義或示現義.彼體非色立無色名.非彼但用色
無爲體.無色所屬界說名無色界.略去中言喻如前說。又欲之界名爲欲界.此界力
能任持欲故.色無色界應知亦然。此中欲言爲說何法。略說段食婬所引貪.如經頌
言.世諸妙境非真欲.真欲謂人分别貪.妙境如本住世間.智者於中已除欲.邪命外
道便詰尊者舍利子言.若世妙境非真欲.說欲是人分别貪.苾芻應名愛欲人.起惡
分别尋思故.時舍利子反質彼言.若世妙境是真欲.說欲非人分别貪.汝師應名愛
欲人.恆觀可意妙色故。若法於彼三界現行.此法卽說三界繫不。不爾。云何。於中隨
增三界貪者是三界繫。此中何法名三界貪。謂三界中各隨增者。今此所言同縛馬
答.猶如有問縛馬者誰答言馬主.卽彼復問馬主是誰答言縛者.如是二答皆不令
解。今此所言不同彼答.謂於前說欲界諸處未離貪者貪名欲貪.此所隨增名欲界

回页首

繫.於前所說色無色中隨其所應當知亦爾.或不定地貪名欲貪.此所隨增名欲界
繫.諸靜慮地貪名色貪.此所隨增名色界繫.諸無色地貪名無色貪.此所隨增名無
色界繫。於欲化心上如何起欲貪。從他所聞.或自退失生愛味故.或觀化者自在勢
力於彼化心生貪愛故.若心能化香味二法此能化心是欲界繫.色界心不能化作
香味故。如是三界唯有一耶。三界無邊如虚空量故.雖無有始起有情.無量無邊佛
出於世一一化度無數有情令證無餘般涅槃界而不窮盡猶若虚空。世界當言云
何安住。當言傍住.故契經言.譬如天雨滴如車軸.無間無斷從空下澍.如是東方無
間無斷無量世界或壞或成.如於東方.南西北方亦復如是.不說上下。有說亦有上
下二方.餘部經中說十方故.色究竟上復有欲界.於欲界下有色究竟.若有離一欲
界貪時諸欲界貪皆得滅離.離色無色應知亦爾.依初靜慮起通慧時.所發神通但
能往至自所生界梵世非餘.所餘通慧應知亦爾。已說三界.五趣云何。頌曰.

回页首

於中地獄等.　自名說五趣.　唯無覆無記.　有情非中有。
論曰.於三界中說有五趣.卽地獄等如自名說.謂前所說地獄傍生鬼及人天是名
五趣.唯於欲界有四趣全.三界各有天趣一分。爲有三界非趣所攝而於界中說有
五趣。有.謂善染外器中有.雖是界性而非趣[一]攝.五趣體唯無覆無記.若異此者趣應
相雜.於一趣中具有五趣業煩惱故.五趣唯是有情數攝.體非中有.施設足論作如
是說.四生攝五趣非五攝四生.不攝者何所謂中有.法藴足論亦作是言.眼界云何.
謂四大種所造淨色是眼眼根眼處眼界地獄傍生鬼人天趣修成中有.契經亦簡
中有異趣。是何契經。謂七有經.彼說七有.謂地獄有傍生有餓鬼有天有人有業有
中有.彼經中說五趣及因幷趣方便.故趣唯是無覆無記其理極成.簡業有因異諸
趣故.迦濕彌羅國誦如是契經.尊者舍利子作是言.具夀.若有地獄諸漏現前故造
作增長順地獄受業.彼身語意曲穢濁故.於捺落迦中受五藴異熟.異熟起已名那
注：
[一]陳本藏本次牒後半頌.唯無覆無記.有情非中有.

回页首

落迦.除五藴法彼那落迦都不可得.故趣唯是無覆無記。若如是者.品類足論當云
何通.彼說五趣一切隨眠所隨增故。彼說五趣續生心中容有五部一切煩惱.趣及
入心總說爲趣.無相違失.譬如村落及村落邊.總名村落。有說趣體亦通善染.然七
有經簡業有者非别說故定非彼攝.如五濁中煩惱與見别說爲濁非别說故彼見
定非煩惱所攝.如是業有雖亦是趣.爲顯趣因是故别說。若爾.中有亦應是趣。不爾.
趣義不相應故.趣謂所往不可說言中有是所往.卽死處生故。若爾.無色亦應非趣.
卽於死處而受生故。旣爾.中有名中有.故不應名趣.二趣中故名爲中有.此若趣攝
非中間故.是則不應說名中有.然彼尊者舍利子言異熟起已名地獄者.說異熟起
方名地獄.非說地獄唯是異熟.然復說言除五藴法彼那落迦不可得者.爲遮實有
能往諸趣補特伽羅故作是說.非遮餘藴故作是言。毗婆沙師說趣唯是無覆無記.
有說一向是異熟生.有餘師言亦通長養。卽於三界及五趣中如其次第識住有七.

回页首

其七者何。頌曰.
身異及想異.　身異同一想.　翻此身想一.　幷無色下三.
故識住有七.　餘非.有損壞。
論曰.契經中說有色有情身異想異.如人一分天是第一識住.一分天者.謂欲界天
及初靜慮除刼初起.言身異者.謂彼色身種種顯形狀貌異故.彼由身異或有異身.
故彼有情說名身異.言想異者.謂彼苦樂不苦不樂想差别故.彼由想異或有異想.
故彼有情說名想異。有色有情身異想一.如梵衆天謂刼初起是第二識住.所以者
何.以刼初起彼諸梵衆起如是想我等皆是大梵所生.大梵爾時亦起此想是諸梵
衆皆我所生.同想一因故名想一.大梵王身.其量高廣容貌威德言語光明衣冠等
事.一一皆與梵衆不同.故名身異。經說梵衆作是念言.我等曾見如是有情長夀久
住乃至起願.云何當令諸餘有情生我同分.於彼正起此心願時.我等便生彼同分

回页首

內.梵衆何處曾見梵王。有餘師言.住極光淨從彼天沒來生此故.云何今時不得第
二靜慮而能憶念彼地宿住事耶.若彼已得第二靜慮.云何緣大梵猶起戒禁取。有
餘師說.住中有中.彼住中有中無長時住義.以於受生無障礙故.加何梵衆可作念
言我等曾見如是有情長夀久住。是故梵衆卽住自天憶念此生前所更事.謂先見
彼長夀久住後重見時起如是念。有色有情身一想異.如極光淨天是第三識住.此
中舉後兼以攝初應知具攝第二靜慮.若不爾者彼少光天無量光天何識住攝.彼
天顯形狀貌不異故名身一.樂非苦樂二想交參故名想異.傳說彼天厭根本地喜
根已起.近分地捨根現前.厭近分地捨根已起.根本地喜根現前.如富貴人厭欲樂
已便受法樂.厭法樂已復受欲樂。豈不遍淨想亦應然。非遍淨天曾有厭樂.以樂寂
靜曾無厭時.喜則不然擾動心故。經部師說.有餘契經釋彼天中有想異義.謂極光
淨有天新生未善了知世間成壞.彼見下地火焰洞然.見已便生驚怖厭離.勿彼火

回页首

焰燒盡梵宮令彼皆空上侵我處.彼極光淨有舊生天已善了知世間成壞.便慰喻
彼驚怖天言.淨仙淨仙勿怖勿怖.昔彼火焰焼盡梵宮令其皆空卽於彼滅.彼於火
焰有來不來想及怖不怖想故名想異.非由有樂非苦樂想有交參故得想異名。有
色有情身一想一.如遍淨天是第四識住.唯有樂想.故名想一.初靜慮中由染汙想
故言想一.第二靜慮由二善想故言想異.第三靜慮由異熟想故言想一。下三無色.
名别如經.卽三識住.是名爲七。此中何法名爲識住.謂彼所繫五藴四藴如其所應
是名識住.所餘何故非識住耶.於餘處皆有損壞識法故.餘處者何.謂諸惡處第四
靜慮及與有頂.所以者何由彼處有損壞識法.故非識住.何等名爲損壞識法.謂諸
惡處有重苦受能損於識.第四靜慮有無想受及無想事有頂天中有滅盡定能壞
於識令相續斷故非識住.復說若處餘處有情心樂來止若至於此不更求出說名
識住.於諸惡處二義俱無.第四靜慮心恆求出.謂諸異生求入無想.若諸聖者樂入

回页首

淨居或無色處.若淨居天樂證寂滅.有頂昧劣.故非識住。如是分别七識住已.因茲
復說九有情居.其九者何。頌曰.
[一]應知兼有頂.　及無想有情.　是九有情居.
餘非.不樂住。
論曰.前七識住.及第一有.無想有情.是名爲九.諸有情類唯於此九欣樂住故立有
情居.餘處皆非.不樂住故.言餘處者.謂諸惡處非有情類自樂居中.惡業羅剎逼之
令住故.彼如牢獄不立有情居.第四靜慮除無想天.餘非有情居.如識住中釋。前所
引經說七識住.復有餘經說四識住.其四者何。頌曰.
四識住當知. [二]四藴唯自地.
說獨識非住. [三]有漏.四句攝。
論曰.如契經言.識隨色住.識隨受住.識隨想住.識隨行住.是名四種。如是四種其體
注:
[一]陳本梵本此下半頌合爲一句.藏本以應知兼有頂連前餘非有損壞爲一句.
[二]三本此句開爲半頌云.謂有漏四藴.皆是自地性.
[三]梵藏本頌中無此有漏二字.陳本作各異.

回页首

云何。謂隨次第有漏四藴.又此唯在自地非餘.識所依著名識住故非於異地.色等
藴中識隨愛力依著於彼。如何不說識爲識住。由離能住立所住故.非能住識可名
所住.如非卽王可名王座.或若有法識所乘御如人船理說名識住.非識卽能乘御
自體.是故不說識爲識住.毗婆沙師所說如是。若爾.何故餘契經言於識食中有喜
有染.有喜染故識住其中識所乘御.又如何言前七識住五藴爲體。雖有是說.而於
生處所攝藴中不别分析總生喜染.故識轉時亦名識住非獨說識.然色等藴一一
能生種種喜染令識依著.獨識不然故言非住.是故於此四識住中.識非識住於餘
可說.又佛意說.此四識住猶如良田.總說一切有取諸識猶如種子.不可種子立爲
良田.仰測世尊教意如是.又法與識可俱時生爲識良田可立識住.識藴不爾故非
識住。如是所說七種四種識住雖殊而皆有漏.爲七攝四四攝七[一]耶.非遍相攝可爲
四句.謂審觀察應知二門體互寬陿得成四句.或有七攝非四攝等.第一句者謂七
注:
[一]陳本藏本次牒頌文四句攝句.

回页首

中識.第二句者謂諸惡處第四靜慮及有頂中除識餘藴.第三句者七中四藴.第四
句者謂除前相。於前所說諸界趣中應知其生略有四種.何等爲四.何處有何。頌曰.
於中有四生.　有情謂卵等.
人傍生具四.　地獄及諸天.　中有唯化生.　[一]鬼通胎化二。
論曰.謂有情類卵生胎生濕生化生.是名爲四.生謂生類.諸有情中雖餘類雜而生
類等.云何卵生.謂有情類生從卵[穀-禾+卵]是名卵生.如鵝孔雀鸚鵡鴈等.云何胎生.謂有
情類生從胎藏是名胎生.如象馬牛猪羊驢等.云何濕生.謂有情類生從濕氣是名
濕生.如蟲飛蛾蚊蚰蜒等.云何化生.謂有情類生無所託是名化生.如那落迦天中
有等.具根無缺支分頓生無而歘有故名爲化。人傍生趣各具四種.人卵生者.謂如
世羅.鄔波世羅.生從鶴卵.鹿母所生三十二子.般遮羅王五百子等.人胎生者.如今
世人.人濕生者.如曼馱多.遮盧.鄔波遮盧.鴿鬘.菴羅衞等.人化生者.唯刼初人.傍生
注:
[一]陳本藏本此句云.鬼趣亦胎生.

回页首

三種共所現見.化生如龍揭路荼[一]等。一切地獄諸天中有皆唯化[二]生.鬼趣唯通胎化
二種.鬼胎生者.如餓鬼女白目連云.我夜生五子.隨生皆自食.晝生五亦然.雖盡而
無飽。一切生中何生最勝。應言最勝唯是化生。若爾.何緣後身菩薩得生自在而受
胎生。現受胎生有大利故.謂爲引導諸大釋種親屬相因令入正法.又引餘類令知
菩薩是輪王種生敬慕心.因得捨邪趣於正法.又令所化生增上心.彼旣是人能成
大義.我曹亦爾何爲不能.因發正勤專修正法.又若不爾.族姓難知.恐疑幻化爲天
爲鬼.如外道論矯設謗言.過百刼後當有大幻出現於世噉食世間.故受胎生息諸
疑謗。有餘師說.爲留身界故受胎生.令無量人及諸異類.一興供養千返生天及證
解脫.若受化生無外種故.身纔殞逝無復遺形.如滅燈光卽無所見。若人信佛有持
願通能久留[三]身.此不成釋。因論生論.若化生身如滅燈光死無遺者.何故契經說化
生揭路荼取化生龍爲充所食。以不知故爲食取龍.不說充飢斯有何失.或龍未死
注:
[一]陳本藏本次牒頌文地獄及諸天中有唯化生二句.
[二]二本次牒頌文鬼通胎化二句.
[三]正理二十二救.通所留身非佛功德力無畏等所依熏故.無大益於世.

回页首

暫得充饑.死已還饑.暫食何咎。於四生內何者最多。唯化生。何以故。三趣少分.及二
趣全.一切中有皆化生故。此中何法說名中有何緣中有非卽名生。頌曰.
死生二有中.　五藴名中有. 未至應至處.　故中有非生。
論曰.於死有後在生有前.卽彼中間有自體起.爲至生處故起此身.二趣中間故名
中有.此身已起何不名[一]生.生謂當來所應至處.依所至義建立生名.此中有身其體
雖起而未至彼故不名生.何謂當來所應至處.所引異熟究竟分明.是謂當來所應
至處。有餘部說從死至生處容間絕故無中有。此不應許.所以者何.依理教故。理教
者何。頌曰.
如穀等相續.　處無間續生.　像實有不成.　不等.故非譬.
一處無二並.　非相續.二生.　說有健達縛.　及五七經故。
論曰.且依正理中有非無.現見世間相續轉法要處無間剎那續生.且如世間穀等
注:
[一]三本次牒後半頌.未至應至處.故中有非生.

回页首

相續.有情相續理亦應然.剎那續生處必無間。豈不現見有法續生而於其中處亦
有間.如依鏡等從質像生.如是有情死有生有處雖有間.何妨續生。實有諸像理不
成故.又非等故.爲喻不成.謂别色生說名爲像.其體實有理所不成.設成非等故不
成喻。言像不成故非喻者.以一處所無二並故.謂於一處鏡色及像並見現前.二色
不應同處並有.依異大故.又狹水上兩岸色形同處一時俱現二像.居兩岸者互見
分明.曾無一處並見二色.不應謂此二色俱生.又影與光未嘗同處.然曾見鏡懸置
影中光像顯然現於鏡面.不應於此謂二並生.或言一處無二並者.鏡面月像謂之
爲二.近遠别見如觀井水.若有並生如何别見.故知諸像於理實無.然諸因緣和合
勢力令如是見.以諸法性功能差别難可思議.已辯不成所以非喻。言非等故亦非
喻者.以質與像非相續故.謂質與像非一相續.唯依鏡等有像現故像與本質俱時
有故.如死生有是一相續前後無間餘處續生.質像相望無此相續.以不相似故不

回页首

成喻.又所現像由二生故.謂二緣故諸像得生一者本質二者鏡等.二中勝者像依
彼生.生有無容由二緣起.唯有死有無别勝依.故所引喻非等於法.亦不可說以外
非情精血等緣爲勝依性.由化生者空中欻生於中計何爲勝依性.已依正理對破
彼宗從死至生處容間絕.是故中有決定非[一]無。次依聖教證有中有.謂契經言有有
七種.卽五趣有業有中有.若此契經彼部不[二]誦.豈亦不誦健達縛經.如契經言.入母
胎者要由三事俱現在前.一者母身是時調適.二者父母交愛和合.三健達縛正現
在前.除中有身何健達縛.前藴已壞何現在前.若此契經彼亦不誦.復云何釋掌馬
族經.如彼經言.汝今知不.此健達縛正現前者.爲婆羅門爲剎帝利爲是吠舍爲戍
達羅.爲東方來爲南西北.前藴已壞不可言來.此所言來固唯中有.若復不誦如是
契經.五不還經當云何[三]釋.如契經說.有五不還.一者中般二者生般三無行般四有
行般五者上流.中有若無何名中般。有餘師執有天名中.住彼般涅槃是故名中般.
注:
[一]三本次牒頌文說有一語.
[二]陳本藏本次牒頌文健達縛一語.
[三]陳本藏本次牒頌文及五一語.

回页首

是則應許有生等天.旣不許然故執非[一]善.又經說有七善士趣.謂於前五中般分三.
由處及時近中遠故.譬如札火小星迸時纔起近卽滅.初善士亦爾.譬如鐵火小星
迸時起至中乃滅.二善士亦爾.譬如鐵火大星迸時遠未墮而滅.三善士亦爾.非彼
所執别有中天有此時處三品差别.故彼所[二]執定非應理。有餘復說.或夀量中間.或
近天中間.斷餘煩惱成阿羅漢是名中般.由至界位或想或尋而般涅槃故有三品.
或取色界衆同分已卽般涅槃是名第一.從是次後受天樂已方般涅槃是名第二.
復從此後入天法會乃般涅槃是名第三.入法會已復經多時方般涅槃是名生般.
或減多夀方般涅槃非創生時故名生般.如是所說與火星喻皆不相應.所以者何.
以彼處行無差别故.又無色界亦應說有中般涅槃.由彼亦有夀量中間般涅槃故.
然不說彼有中般者.如嗢柁南伽他中說.總集衆聖賢四靜慮各十三無色各七唯
六謂非想.故彼所執皆是虚妄。若復不誦如是等經.無上法王久已滅度.諸大法將
注:
[一]陳本藏本次牒頌文七經故一語.
[二]原刻作燒.今依麗刻改.

回页首

亦般涅槃.聖教支離已成多部.其於文義異執交馳.取捨任情于今轉盛.哀哉汝等
固守愚迷違理拒教可傷之甚.諸有憑前理教爲量中有於彼實有極成。若爾云何
契經中說.造極惡業度使魔羅.現身顛墜無間地獄.此經意說彼命未捨地獄猛焰
已燒其身.因此命終受彼中有.乘茲仍墮無間地獄.由彼惡業勢力增強.不待命終
苦相已至.先受現受後受生受.何故經說一類有情於五無間業作及增長已.無閒
必定生那落迦。此經意遮彼往異趣及顯彼業定順生受.若但執文應要具五方生
地獄.非隨闕一或餘業因.便成大過.又言無閒生那落迦.應作卽生不待身壞.或誰
不許中有是生.那落迦名亦通中有.死有無閒中有起時亦得名生.生方便故.經言
無閒生那落迦.不言爾時卽是生有。若爾經頌復云何通.如經頌言.再生汝今過盛
位.至衰將近琰魔王.欲往前路無資糧.求往中閒無所止.若有中有.如何世尊言彼
中閒無有所止.此頌言顯彼於人中造歸磨滅無暫停義.或彼中有爲至所生亦無

回页首

暫停行無礙故。寧知經意如此非餘。汝復焉知如餘非此。二責旣等何乃偏徵。二釋
於經並無違害.如何偏證中有是無.凡引證言理無異趣.此有異趣爲證不成。
阿毗達磨俱舍論卷第八


俱舍論卷九

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第九
         尊者世親造
       唐三藏法師玄奘奉詔譯
分别世品第三之二
當往何趣所起中有形狀如何。頌曰.
此一業引故. 如當本有形.　本有謂死前.　居生剎那後。
論曰.若業能引當所往趣.彼業卽招能往中有.故此中有若往彼趣卽如所趣當本
有形。若爾.於一狗等腹中容有五趣中有頓起.旣有地獄中有現前.如何不能焚燒
母腹。彼居本有亦不恆燒.如暫遊園.况在中有.設許能燒如不可見亦不可觸.以中
有身極微細故.所難非理.諸趣中有雖居一腹非互觸燒.業所遮故.欲中有量.雖如
小兒年五六歲.而根明利.菩薩中有如盛年時.形量周圓具諸相好.故住中有將入

回页首

胎時.照百俱胝四大洲等。若爾.何故菩薩母夢中.見白象子來入己右脅。此吉瑞相.
非關中有.菩薩久捨傍生趣故.如訖栗枳王夢所見十事.謂大象井麨.栴檀妙園林.
小象二獼猴.廣堅衣鬬諍.如是所夢.但表當來餘事先兆.非如所見.又諸中有從生
門入.非破母腹而得入胎.故雙生者前小後大。法善現說復云何通.白象相端嚴.具
六牙四足.正知入母腹.寢如仙隱林。不必須通.非三藏故.諸諷頌言或過實故.若必
須通如菩薩母所見夢相造頌無失。色界中有量.圓滿如本有.與衣俱生慚愧增故.
菩薩中有亦與衣俱.鮮白苾芻尼.由本願力故.彼於世世有自然衣恆不離身隨時
改變.乃至最後般涅槃時卽以此衣纏屍焚葬.所餘欲界中有無衣.由皆增長無慚
愧故。所似本有其體是何。謂死有前生有後藴.總說有體是五取藴.於中位别分析
爲四.一者中有義如前說.二者生有謂於諸趣結生剎那.三者本有除生剎那死前
餘位.四者死有謂最後念次中有前.有色有情具足四有.若在無色中闕具三。已說

回页首

形量餘義當辯.頌曰.
同淨天眼見. 業通疾.具根.　無對.不可轉. 食香.[一]非久住.
[二]倒心趣欲境.　濕化染香處. [三]天首上.三横. 地獄頭歸下.
論曰.此中有身同類相見.若有修得極淨天眼亦能得見.諸生得眼皆不能觀.以極
細故.有餘師說.天中有眼具足能見五趣中有.人鬼傍生地獄中有.見四三二一.謂
自下除上。一切通中業通最疾.凌虚自在是謂通義.通由業得名爲業通.此通勢用
速故名疾.中有具得最疾業通.上至世尊無能遮抑.以業勢力最強盛[四]故。一切中有
皆具五根。對謂對礙.此金剛等所不能遮故名無對.曾聞析破炎赤鐵團.見於其中
有蟲生故。應往彼趣中有已生.一切種力皆不能轉.謂不可令人中有沒餘中有[五]起.
餘類亦然.爲往彼趣中有已起.但應往彼定不往餘。欲界中有身資段食不.雖資段
食然細非麤.其細者何.謂唯香氣.由斯故得健達縛名.諸字界中義非一故.而音短
注:
[一]陳本藏本頌文無此非久住一語.
[二]二本此句開爲半頌云.由彼顛倒心.趣於欲戲境.
[三]二本缺此句頌.
[四]陳本藏本次牒頌文具根無對二語.
[五]原刻作趣.今依麗刻及藏本改.

回页首

者.如設建途及羯建途.略故無過.諸少福者唯食惡香.其多福者好香爲食。如是中
有爲住幾時。大德說言.此無定限.生緣未合中有恆存.由彼命根非别業引.與所趣
人等衆同分一故.若異此者中有命根最後滅時應立死有.設有肉聚等妙高山.至
夏雨時變成蟲聚.應言諸中有漸待此時.爲說從何方頓來至此.雖無經論誠文判
釋.然依正理應作是言.有雜類生數無邊際.貪著香味夀量短促.彼諸有情因齅此
氣.貪香味故俱時命終.由愛覺先感蟲身業.同時於此受細蟲身.或多有情應俱生
此.多緣未合住中有中.今遇多緣方頓生此.應俱生者定不異時.如有能招轉輪王
業.要至人夀八萬歲時.或過此時方頓與果.非於餘位.此亦應然.故世尊言諸有情
類業果差别不可思議。尊者世友言此極多七日.若生緣未合.便數死數生。有餘師
言.極七七日。毗婆沙說此住少時.以中有中樂求生有.故非久住速往結生.其有生
緣未卽和合.若定此處此類應生.業力卽令此緣和合.若非定託此和合緣.便卽寄

回页首

生餘處餘類。有說轉受相似類生.且如家牛及狗熊馬.欲增次屬夏秋冬春.野牛野
干羆驢無定.前四中有.若不遇時.如次轉生後四同類。豈不中有必無與生衆同分
别.一業引故.如何可言轉受相似。如是中有爲至所生.先起倒心馳趣欲境.彼由業
力所起.眼根雖住遠方.能見生處父母交會而起倒心.若男緣母起於男欲.若女緣
父起於女欲.翻此緣二俱起瞋心.故施設論有如是說.時健達縛於二心中隨一現
行謂愛或恚.彼由起此二種倒心.便謂己身與所愛合.所憎不淨泄至胎時謂是己
有.便生喜慰.從茲藴厚中有便沒.生有起已.名已結生.若男處胎.依母右脇向背蹲
坐.若女處胎.依母左脅向腹而住.若非男女住母胎時隨所起貪如應而住.必無中
有非女非男.以中有身必具根故.由處中有或女或男故入母胎隨應而住.後胎增
長或作不男。於此義中復應思擇.爲由業力精血大種卽成根依.爲業别生根依大
種依精血住。有言精血卽成根依.謂前無根中有俱滅.後有根者無間續生.如種與

回页首

芽滅生道理.由斯初位名羯邏藍.亦妙順成此經文句父母不淨生羯邏藍.又告比
丘汝等長夜執受血滴增羯吒私。[一]有餘師说.别生大種.如依葉糞引有蟲生.依不淨
聚中生羯邏藍.故說父母不淨生羯邏藍.故與彼經無相違失。如是且說胎卵二生.
餘隨所應今次當說.若濕生者染香故生.謂遠齅知生處香氣.便生愛染往彼受生.
隨業所應香有淨穢.若化生者染處故生.謂遠觀知當所生處.便生愛染往彼受生.
隨業所應處有淨穢。豈於地獄亦生愛染。由心倒故起染無失.謂彼中有或見自身
冷雨寒風之所逼切.見熱地獄火焰熾然情欣煖觸投身於彼.或見自身熱風盛火
之所逼害.見寒地獄心欲清涼投身於彼。先舊諸師作如是說.由見先造感彼業時
己身伴類.馳往赴彼。又天中有首正上昇.如從座起.人鬼傍生中有行相.還如人等.
地獄中有頭下足上.顛墜其中.故伽他說.顛墜於地獄.足上頭歸下.由毁謗諸仙.樂
寂修苦行。前說倒心入母胎藏.一切中有皆定爾耶。不爾.經言入胎有四。其四者何。
注:
[一]正理破前取後.

回页首

頌曰.
一於入正知.　二三兼住出.　四於一切位. 及卵恆無知.
前三種入胎.　謂輪王.二佛.　業智俱勝故. 如次.[一]四餘生。
論曰.有諸有情多集福業勤修念慧.故死生時念力所持正知無亂.於中或有正知
入[二]胎.或有正知住胎兼入.或正知出兼知入住.兼言爲顯後必帶[三]前.有諸有情福智
俱少.入住出位皆不正知.入不正知.住出亦爾.順結頌法故逆說[四]四。諸卵生者入胎
等位皆恆無知。如何卵生.從卵而出言入胎藏。以卵生者先必入胎.或據當來名卵
生者.如契經說.造作有爲世間亦言煑飯磨麨.故說卵生入胎無失。云何三位正不
正知。且諸有情若福微薄.入母胎位起倒想解.見大風雨毒熱嚴寒.或大軍衆聲威
亂逼.遂見己入密草稠林葉窟茅閭投樹牆下.住時見己住在此中.出位見身從此
處出.若福增多.入母胎位起倒想解.自見己身入妙園林昇華臺殿居勝牀等.住出
注:
[一]陳本藏本缺此語.
[二]三本此下分牒頌文二兼住三兼出兩語.
[三]三本次牒頌文四於一切位句.
[四]三本次牒頌文及卵恆無知句.

回页首

如前.是謂三時不正知者.若於三位皆能正知.於入等時無倒想解.謂入胎位知自
入胎.住出胎時自知住出。又别顯示四入胎[一]者.且前三種謂轉輪王獨覺大覺.如其
次第.初入胎者.謂轉輪王入位正知.非住非出.二入胎者.謂獨勝覺.入住正知.非於
出位.三入胎者.謂無上覺.入住出位皆能正知.此初三人以當名顯。何緣如是三品
不同。由業智俱如次勝故.第一業勝謂轉輪王宿世曾修廣大福故.第二智勝謂獨
勝覺久習多聞勝思擇故.第三俱勝謂無上覺曠刼修行勝福智故.除前三種.餘胎
卵生福智俱劣.合成第四。此中外道執我者言.若許有情轉趣餘世.卽我所執有我
義成。今爲遮彼.頌曰.
無我唯諸藴.　煩惱業所爲.　由中有相續.　入胎如燈焰.
如引次第增.　相續由惑業.　更趣於餘世。 故有輪無初。
論曰.汝等所執我爲何相。能捨此藴.能續餘藴。內用士夫此定非有.如色眼等不可
注:
[一]陳本藏本次牒頌文前三種入胎謂輪王二佛兩句.

回页首

得故.世尊亦言有業有異熟作者不可得.謂能捨此藴及能續餘藴唯除法假。法假
謂何。依此有彼有.此生故彼生.廣說緣起。若爾.何等我非所遮。唯有諸藴.謂唯於藴
假立我名非所遮遣。若爾.應許諸藴卽能從此世間轉至餘世。藴剎那滅.於轉無能.
數習煩惱業所爲故令中有藴相續入胎.譬如燈焰.雖剎那滅而能相續轉至餘方.
諸藴亦然名轉無失.故雖無我而由惑業諸藴相續入胎義成。[一]如業所引次第轉增
諸藴相續.復由煩惱業力所爲轉趣餘世.謂非一切所引諸藴增長相續修促量齊.
引夀業因有差别故.隨能引業勢力增微.齊爾所時次第增長。云何次第。如聖說言.
最初羯邏藍.次生頞部曇.從此生閉尸.閉尸生鍵南.次鉢羅奢佉.後髮毛爪等.及色
根形相.漸次而轉增.謂母胎中分位有五.一羯邏藍位.二頞部曇位.三閉尸位.四鍵
南位.五鉢羅奢佉位.此胎中箭漸次轉增.乃至色根形相滿位.由業所起異熟風力
轉胎中箭令趣產門.如強糞團過量祕澀.從此轉[二]墮劇苦難任.其母或時威儀飲食
注:
[一]陳本卷七.
[二]原刻作隨.今依麗刻改.

回页首

執作過分.或由其子宿罪業力死於胎內.時有女人或諸醫者妙通產法善養嬰兒.
温以酥油[耳*炎]末梨汁用塗其手執小利刀.內如糞坑最極臭惡雜穢充塞黑暗所居.
無量千蟲之所依止.常流穢汁恆須對治.精血垢膩潰爛臭滑.不淨流溢鄙惡叵觀.
穿漏薄皮以覆其上.宿業所引身瘡孔中分解肢節牽出於外.然此胎子乘宿所爲
順後受業所趣難了.或復無難安隱得生.體如新瘡細軟難觸.或母愛子或餘女人.
以如刀灰麤澀兩手執取洗拭而安處之.次含清[一]酥飲以母乳.漸令習受細麤飲食.
次第轉增至根熟位.復起煩惱積集諸業.由此身壞.復有如前中有相續更趣餘[二]世.
如是惑業爲因故生.生復爲因起於惑業.從此惑業更復有生.故知有輪旋環無始。
若執有始始應無因.始旣無因餘應自起.現見芽等因種等生.由處及時俱決定故.
又由火等熟變等生.由此定無無因起法.說常因論如前已遣.是故生死決定無初.
然有後邊.由因盡故生依因故.因滅壞時生果必亡.理定應爾.如種滅壞芽必不生。
注:
[一]原刻作蘇.今依麗刻改
[二]三本次牒頌文故有輪無初句.

回页首

如是藴相續說三生爲位.頌曰
如是諸緣起.　十二支三際.　前後際各二.　中八據圓滿。
論曰.十二支者.一無明.二行.三識.四名色.五六處.六觸.七受.八愛.九取.十有.十一生.
十二老死.言三際者.一前際.二後際.三中際.卽是過未及現三生.云何十二支於三
際建立.謂前後際各立二支.中際八支.故成十二.無明行在前際.生老死在後際.所
餘八在中際。此中際八.一切有情此一生中皆具有不。非皆具有。若爾.何故說有八
支。據圓滿者.此中意說補特伽羅歷一切位名圓滿者.非諸中天及色無色.但據欲
界補特伽羅.大緣起經說具有故.彼說佛告阿難陀言.識若不入胎得增廣大不.不
也世尊.乃至廣說。有時但說二分緣起.一前際攝.二後際攝.前七支前際攝謂無明
乃至受.後五支後際攝謂從愛至老死.前後因果二分攝故。無明等支何法爲體。頌
曰.

回页首

宿惑位無明.　宿諸業名行. 識正結生藴.　此後稱名色.
從生眼等根.　三和前六處.　於三受因異.　未了知名觸.
在婬愛前受.　貪資具婬愛. 爲得諸资具.　遍馳求名取.
有謂正能造.　牽當有果業. 結當有名生.　至當受老死。
論曰.於宿生中諸煩惱位至今果熟.總謂無明.彼與無明俱時行故.由無明力彼現
行故.如說王行非無導從.王俱勝故總謂王[一]行。於宿生中福等業位至今果熟.總得
行名.初句位言流至老死。於母胎等正結生時一剎那位五藴名識。結生識後六處
生前.中間諸位總稱名色。此中應說四處生前.而言六者據滿立故。眼等已生至根
境識未和合位.得六處名。已至三和未了三受因差别位.總名爲觸。已了三受因差
别相未起婬貪.此位名受。貪妙資具婬愛現行.未廣追求.此位名愛。爲得種種上妙
资具周遍馳求.此位名取。因馳求故.積集能牽當有果業.此位名有。由是業力.從此
注:
[一]三本次釋行等十一支.分十一段.皆先牒頌文次申解釋.

回页首

捨命正結當有.此位名生。當有生支.卽如今識。生剎那後.漸增乃至當來受位.總名
老死.如是老死卽如今世名色六處觸受四支。辯十二支體别如是。又諸緣起差别
說四.一者剎那.二者連縛.三者分位.四者遠續.云何剎那.謂剎那頃由貪行殺具十
二支.癡謂無明.思卽是行.於諸境事了别名識.識俱三藴總稱名色.住名色根說爲
六處.六處對餘和合有觸.領觸名受.貪卽是愛.與此相應諸纏名取.所起身語二業
名有.如是諸法起卽名生.熟變名老.滅壞名死.復有說者.剎那連縛.如品類足俱遍
有爲.十二支位所有五藴.皆分位攝.卽此懸遠相續無始.說名遠續.世尊於此.意說
者何。頌曰.
傳許約位說.　從勝立支名。
論曰.傳許世尊唯約分位說諸緣起有十二支。若支支中皆具五藴.何緣但立無明
等[一]名。以諸位中無明等勝故.就勝立無明等名.謂若位中無明最勝此位五藴總名
注:
[一]陳本藏本次牒頌文從勝立支名句.

回页首

無明.乃至位中老死最勝此位五藴總名老死.故體雖總名别無失。何緣經說此十
二支與品類足所說有異.如彼論說云何爲緣起.謂一切有爲.乃至廣說。素怛纜言
因别異趣.阿毗達磨依法相說.如是宣說分位剎那遠續連縛.唯有情數情非情等.
是謂差别。契經何故唯說有情。頌曰.
於前後中際.　爲遣他愚惑。
論曰.爲三際中遣他愚惑.三際差别唯在有情。如何有情前際愚惑.謂於前際生如
是疑.我於過去世爲曾有非有.何等我曾有云何我曾有。如何有情後際愚惑.謂於
後際生如是疑.我於未來世爲當有非有.何等我當有.云何我當有。如何有情中際
愚惑.謂於中際生如是疑.何等是我.此我云何.我誰所有.我當有誰。爲除如是三際
愚惑.故經唯說有情緣起.如其次第說無明行及生老死幷識至有.所以者何.以契
經說.比丘諦聽.若有比丘於諸緣起及緣生法能以如實正慧觀見.彼必不於三際

回页首

愚惑謂我於過去世爲曾有非有等。有餘師說.愛取有三亦爲除他後[一]際愚惑.此三
皆是後際因故。又應知此說緣起門雖有十二支而三二爲性.三謂惑業事.二謂果
與因.其義云何。頌曰.
三煩惱.二業.　七事.亦名果.　略果及略因.　由中可比二。
論曰.無明愛取煩惱爲[二]性.行及有支以業爲[三]性.餘識等七以事爲性.是煩惱業所依
事[四]故.如是七事卽亦名果.義準餘五卽亦名因.以煩惱業爲自性故。何緣中際廣說
果因開事爲五[五]惑爲二故.後際略果事唯二故.前際略因惑唯一[六]故。由中際廣可以
比度.前後二際廣義已成故不别說.說便無用。若緣起支唯十二者.不說老死果.生
死應有終.不說無明因.生死應有[七]始.或應更立餘緣起支.餘復有餘成無窮失。不應
更立.然無前過.此中世尊由義已顯.云何已顯。頌曰.
從惑生惑業.　從業生於事.　從事事惑生.　有支理唯此。
注:
[一]原刻作除.今依麗刻及藏本改.
[二]三本次牒頌文二業一語.
[三]梵藏本次牒頌文七事一語.陳本牒七事亦名果一句.
[四]梵藏本次牒頌文亦名果一語.
[五]原刻作或.今依麗刻及陳本改.次句同.
[六]陳本藏本次牒後半頌.略果及略因.由中可比二.
[七]原刻錯如.今依麗刻改.

回页首

論曰.從惑生惑謂愛生取.從惑生業謂取生有無明生行.從業生事謂行生識及有
生生.從事生事謂從識支生於名色.乃至從觸生於受支.及從生支生於老死.從事
生惑.謂受生愛.由立有支其理唯此。已顯老死爲事惑因及顯無明爲事惑果.無明
老死事惑性故.豈假更立餘緣起支.故經言如是純大苦藴集.若不爾者.此言何用。
有餘釋言餘契經說.非理作意爲無明因.無明復生非理作意.非理作意亦取支攝.
故亦說在此契經中。此非理作意.如何取支攝.若言由此與彼相應.則愛無明亦應
彼攝.設許彼攝.云何能證非理作意爲無明因.若但彼攝.卽證因果愛與無明亦彼
攝故.應不别立爲緣起支。餘復釋言餘契經說非理作意爲無明因.無明復生非理
作意.非理作意說在觸時.故餘經說眼色爲緣生癡所生染濁作意.此於受位必引
無明.故餘經言由無明觸所生諸受爲緣生愛.是故觸時非理作意與受俱轉無明
爲緣.由此無明無無因過.亦不須立餘緣起支.又緣起支無無窮失.非理作意從癡

回页首

生故.如契經說眼色爲緣生癡所生染濁作意。餘經雖有如是誠言.然此經中應更
須說。不須更說。如何證知。由理證知。何等爲理。非離無明受能爲愛緣.以阿羅漢受
不生愛故.又非無倒觸能爲染受緣.亦非離無明觸可成顛倒.阿羅漢觸非顛倒故.
由如是理爲證故知。若爾便應有太過失.諸由正理可得證知.一切皆應不須更說.
故彼所說不成釋難。然上所言經不别說老死有果無明有因生死便成有終始者.
此難非理.經意别故.亦非所說理不圓滿.所以者何.此經但欲除所化者三際愚故.
由所化者唯生是疑.云何有情三世連續.謂從前世今世得生.今世復能生於後世.
如來但爲除彼疑情說十二支.如前已辯.謂前後中際爲遣他愚惑。如世尊告諸比
丘言.吾當爲汝說緣起法緣已生法.此二何異。且本論文此二無别.以俱言攝一切
法故。如何未來未已起法.可同過現說緣已生。云何未來未已作法得同過現說名
有爲。由能作思力已造故。若爾無漏如何有爲。彼亦善思力已造故。若爾就得涅槃

回页首

應然.理實應言依種類說.如未變壞亦得色名.由種類同所說無失.然今正釋契經
意者.頌曰.
此中意正說.　因起.果已生。
論曰.諸支因分說名緣起.由此爲緣能起果故.諸支果分.說緣已生.由此皆從緣所
生故.如是一切二義俱成.諸支皆有因果性故。若爾.安立應不俱成。不爾.所觀有差
别故.謂若觀此名緣已生.非卽觀斯復名緣起.猶如因果父子等名。尊者望滿意謂.
諸法有是緣起非緣已生.應作四句.第一句者謂未來法.第二句者謂阿羅漢最後
心位過現諸法.第三句者餘過現法.第四句者諸無爲法。經部諸師作如是白此中
所說爲述己情爲是經義.若是經義.經義不然.所以者何.且前所說分位緣起十二
五藴爲十二支違背契經.經異說故.如契經說.云何爲無明謂前際無智乃至廣說.
此了義說不可抑令成不了義.故前所說分位緣起經義相違。非一切經皆了義說.

回页首

亦有隨勝說.如象迹喻經.云何內地界謂髮毛爪等.雖彼非無餘色等法而就勝說.
此亦應爾。所引非證.非彼經中欲以地界辯髮毛等成非具說.然彼經中以髮毛等
分别地界.非有地界越髮毛等.故彼契經是具足說.此經所說無明等支亦應如彼
成具足說.除所說外無復有餘。豈不地界越髮毛等涕淚等中其體亦有。涕等皆亦
說在彼經.如說復有身中餘物.設復同彼有餘無明.今應顯示。若引異類置無明中.
此有何益。雖於諸位皆有五藴.然隨此有無.彼定有無者可立此法爲彼法支.或有
五藴而無有行.隨福非福不動行識乃至愛等.是故經義卽如所說所說。四句理亦
不然.若未來諸法非緣已生者便違契經.經說云何緣已生法.謂無明行至生老死.
或應不許二在未來.是則壞前所立三際。有說緣起是無爲法.以契經言如來出世
若不出世.如是緣起法性常住。由如是意理則可然.若由别意理則不然。云何如是
意.云何爲别意.而說可然及不可然。謂若意說如來出世若不出世.行等常緣無明

回页首

等起.非緣餘法.或復無緣.故言常住.如是意說理則可然.若謂意說有别法體名爲
緣起湛然常住.此别意說理則不然.所以者何.生起俱是有爲相故.非别常法爲無
常相可應正理.又起必應依起者立.此常住法彼無明等何相關預.而說此法依彼
而立爲彼緣起.又名緣起而謂目常.如是句義無相應理。此中緣起是何句義。鉢刺
底是至義.醫底界是行義.由先助力界義轉變.故行由至轉變成緣.叁是和合義.嗢
是上昇義.鉢地界是有義.有藉合昇轉變成起.由此有法至於緣已和合昇起.是緣
起義。如是句義理不應然.所以者何.依一作者有二作用.於前作用應有已言.如有
一人浴已方食.無少行法有在起前.先至於緣後時方起.非無作者可有作用.故說
頌曰.至緣若起先.非有.不應理.若俱便壞已.彼應先說故。無如是過.且應反詰聲論
諸師.法何時起.爲在現在爲在未來。設爾何失。起若現在.起非已生.如何成現.現是
已生復如何起.已生復起便致無窮.起若未來.爾時未有何成作者.作者旣無何有

回页首

作用.故於起位卽亦至緣。起位者何。謂未來世諸行正起.卽於此位亦說至緣。又聲
論師妄所安立作者作用.理實不成有是作者起是作用.非於此中見有作者異起
作用真實可得.故此義言.於俗無謬.此緣起義卽是所說依此有故彼有此生故彼
生.故應引彼釋緣起義.故說頌曰.如非有而起.至緣應亦然.生已起無窮.或先有非
有.俱亦有言已.暗至燈已滅.及開口已眠.若後眠應閉。有執更以餘義釋難.鉢刺底
是種種義.醫底界是不住義.不住由種種助故變成緣.叁是聚集義.嗢是上昇義.鉢
地界是行義.由嗢爲先行變成起.此說種種緣和合已.令諸行法聚集昇起是緣起
義。如是所釋於此可然.眼色各爲緣起於眼識等.此中種種聚集豈成。何故世尊說
前二句.謂依此有彼有及此生故彼生。爲於緣起知決定故.如餘處說依無明有諸
行得有.非離無明可有諸行.又爲顯示諸支傳生.謂依此支有彼支得有.由彼支生
故餘支得生.又爲顯示三際傳生.謂依前際有中際得有.由中際生故後際得生.又

回页首

爲顯示親傳二緣.謂有無明無間生果.或展轉力諸行方生。有餘師釋.如是二句爲
破無因常因二論.謂非無因諸行可有.亦非由常自性我等無生因故諸行得生。若
爾便成前句無用.但由後句此生故彼生.能具破前無因常因故.然或有執有我爲
依行等得有.由無明等因分生故行等得生.是故世尊爲除彼執決判果有卽由生
因.若此生故彼生卽依此有彼有.非謂果有别依餘因.謂無明緣行乃至如是純大
苦藴集。軌範諸師釋此二句.爲顯因果不斷及生.謂依無明不斷諸行不斷.卽由無
明生故諸行得生.如是展轉皆應廣說。有釋爲顯因果住生.謂乃至因相續有.果相
續亦有.及卽由因分生故.諸果分亦生。此欲辯生何緣說住.又佛何故破次第說.先
說住已而後說生。復有釋言依此有彼有者.依果有因有滅.此生故彼生者.恐疑果
[一]無因生.是故復言由因生故果方得起.非謂無因。經義若然.應作是說.依此有彼成
無.又應先言因生故果生.已後乃可說依果有因成無.如是次第方名善說.若異此
注:
[一]原刻下衍有字.今依麗刻及藏本刪.

回页首

者.次辯緣起.依何次第先說因滅.故彼所釋非此經義。復次云何無明緣行廣說乃
至生緣老死。我今略顯符順.經義.謂諸愚夫於緣生法不知唯行.妄起我見及我慢
執.爲自受樂非苦樂故.造作身等各三種業.謂爲自身受當樂故造諸福業.受當來
樂非苦樂故造不動業.受現樂故造非福業.如是名爲無明緣行.由引業力識相續
流.如火焰行往彼彼趣.憑附中有馳赴所生.結生有身.名行緣識.若作此釋.善順契
經分别識支通於六識.識爲先故.於此趣中有名色生.具足五藴展轉相續遍一期
生.於大因緣辯緣起等諸經皆有如是說故.如是名色漸成熟時.具眼等根說爲六
處.次與境合便有識生.三和故有順樂等觸.依此便生樂等三受.從此三受引生三
愛.謂由苦逼有於樂受發生欲愛.或有於樂非苦樂受發生色愛.或有唯於非苦樂
受生無色愛.從欣受愛起欲等取.此中欲者謂五妙欲.見謂六十二見.如梵網經廣
說.戒謂遠離惡戒.禁謂狗牛等禁.如諸離繫及婆羅門播輸鉢多.般利伐羅[一]勺迦等
注:
[一]原刻作多.今依麗刻及梵藏本改.

回页首

異類外道.受持種種露形拔髮杖烏鹿皮持髻塗灰執三杖剪鬚髮等無義苦行.我
語謂內身依之說我故。有餘師說我見我慢名爲我語。云何此二獨名我語。由此二
種說有我故.我非有故說名我語.如契經說比丘當知.愚昧無聞諸異生類.隨假言
說起於我執.於中實無我及我所.於前四種取謂欲貪.故薄伽梵諸經中釋.云何爲
取所謂欲貪.由取爲緣積集種種招後有業說名爲有.如世尊告阿難陀言.招後有
業說名爲有.有爲緣故識相續流趣未來生.如前道理具足五藴說名爲生.以生爲
緣.便有老死.其相差别廣說如經。如是純言.顯唯有行.無我我所.大苦藴言顯苦積
集無初無後.集言爲顯諸苦藴生。毗婆沙宗如前已說。
阿毗達磨俱舍論卷第九


俱舍論卷十

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第十
         尊者世親造
       唐三藏法師玄奘奉詔譯
分别世品第三之三
無明何義謂體非明若爾無明應是眼等。旣爾.此義應謂明無。若爾.無明體應非有。
爲顯有體義不濫餘.頌曰.
明所治無明.　如非親.實等。
論曰.如諸親友所對怨敵.親友相違名非親友.非異親友非親友無.諦語名實.此所
對治虚誑言論名爲非實.非異於實亦非實無.等言爲顯非法非義非事等性.非異
非無.如是無明别有實體.是明所治.非異非無。云何知然。說行緣故。復有誠證.頌曰.
說爲結等故.　非惡慧見故.　與見相應故.　說能染慧故。

回页首

論曰.經說無明以爲結縛隨眠及漏[一]軛暴流等.非餘眼等及體全無可得說爲結縛
等事.故有别法說名無明。如惡妻子名無妻子.如是惡慧應名無明。彼非無明有是
見故.諸染汙慧名爲惡慧.於中有見故非無明。若爾.非見慧應許是無明。不爾.無明
見相應故.無明若是慧.應見不相應.無二慧體共相應故。又說無明能染慧故.如契
經言貪欲染心令不解脫.無明染慧令不清淨.非慧還能染於慧體.如貪異類能染
於心.無明亦應異慧能染。如何不許諸染汙慧間雜善慧令不清淨說爲能染.如貪
染心令不解脫.豈必現起與心相應方說能染.然由貪力損縛於心令不解脫.後轉
滅彼貪熏習時心便解脫.如是無明染汙於慧令不清淨非慧相應.但由無明損濁
於慧.如是分别何理相違。誰復能遮自所分别.然異慧類别有無明.如貪異心.此說
爲善。有執煩惱皆是無明.此亦應同前理遮遣.若諸煩惱皆是無明.於結等中不應
别說.亦不應與見等相應.見等不應自相應故.或亦應說無明染心.若謂此中就差
注:
[一]原刻作枙.今依麗刻改.

回页首

别說.應於染慧不說總名。旣許無明别法爲體.應說此體其相云何。謂不了知諦寶
業果。未測何相名不了知.爲異了知爲此非有.二俱有過.如無明說。此謂了知所治
别法。此復難測.其相是何。此類法爾應如是說.如餘處言云何爲眼.謂清淨色眼識
所依.無明亦然.唯可辯用。大德法救.說此無明是諸有情恃我類性。異於我漫.類體
是何。經言我今如是知已.如是見已.諸所有愛諸所有見諸所有類性.諸我我所執
我慢執隨眠.斷遍知故無影寂滅.故知類性異於我慢。寧知類性卽是無明。不可說
爲餘煩惱故。豈不可說爲餘慢等。若更於此巨細硏尋.言論繁雜.故應且止。名色何
義。色如先辯.今唯辯名.頌曰.
名.無色四藴。
論曰.無色四藴何故稱名。隨所立名根境勢力於義轉變.故說爲名。云何隨名勢力
轉變。謂隨種種世共立名.於彼彼義轉變詮表.卽如牛馬色昧等名。此復何緣標以

回页首

名稱。於彼彼境轉變而緣.又類似名.隨名顯故.有餘師說.四無色藴.捨此身已轉趣
餘生.轉變如名.故標名稱。觸何爲義頌曰.
觸六.三和生。
論曰.觸有六種.所謂眼觸乃至意觸。此復是何.三和所生.謂根境識三和合故有别
觸生。且五觸生可三和合.許根境識俱時起故.意根過去法或未來.意識現在.如何
和合。此卽名和合.謂因果義成.或同一果故名和合.謂根境識三同順生觸故。諸師
於此覺慧不同.有說三和卽名爲觸.彼引經證.如契經言如是三法聚集和合說名
爲觸。有說别法與心相應三和所生說名爲觸.彼引經證.經言.云何六六法門.一六
內處.二六外處.三六識身.四六觸身.五六受身.六六愛身.此契經中根境識外别說
六觸.故觸别有。說卽三和名爲觸者.釋後所引六六經言.非由别說便有别體.勿受
及愛非法處攝。無如是失離愛受觸别有所餘法處體故。汝宗離觸無别有三.可觸

回页首

及三差别而說。雖有根境不發於識.而無有識不託根境.故已說三更别說觸.便成
無用。有餘救言.非諸眼色皆諸眼識因.非諸眼識皆諸眼色果.非因果者别說爲三.
因果所收總立爲觸。說離三和有别觸者.釋前所引如是三法聚集和合名觸經言.
我部所誦經文異此.或於因上假說果名.如說諸佛出現樂等。如是展轉更相難釋
言論繁多故應且止。然對法者說有别觸。卽前六觸復合爲二.頌曰.
五相應有對.　第六俱增語。
論曰.眼等五觸說名有對.以有對根爲所依故.第六意觸說名增語.所以然者.增語
謂名.名是意觸所緣長境.故偏就此名增語觸.如說眼識但能了青不了是青.意識
了青亦了是青.故名爲長.故有對觸名從所依.增語觸名就所緣立。有說意識語爲
增上方於境轉.五識不然.是故意識獨名增語.與此相應名增語觸.故有對觸名從
所依.增語觸名就相應立。卽前六觸隨别相應.復成八種.頌曰.

回页首

明.無明.非二.　無漏染汙餘.　愛恚二相應.　樂等順三受。
論曰.明無明等相應成三.一明觸.二無明觸.三非明非無明觸.此三如次應知卽是
無漏染汙餘相應觸.餘謂無漏及染汙餘.卽有漏善無覆無記。無明觸中一分數起.
依彼復立愛恚二觸.愛恚隨眠共相應故。總攝一切復成三觸.一順樂受觸.二順苦
受觸.三順不苦不樂受觸.此三能引樂等受故.或是樂等受所領故.或能爲受行相
依故.名爲順受。如何觸爲受所領行相依。行相極似觸.依觸而生故。如是合成十六
種觸。受何爲義頌曰.
從此生六受.　五屬身.餘心。
論曰.從前六觸生於六受.謂眼觸所生受.至意觸所生[一]受.六中前五說爲身受依色
根故.意觸所生說爲心受但依心故。受生與觸爲後爲俱。毗婆沙師說俱時起.觸受
展轉俱有因故。云何二法俱時而生.能生所生義可成立。如何不立。無功能故.於已
注:
[一]陳本藏本次牒頌文五屬身餘心句.

回页首

生法餘法無能。此與立宗義意無别.如言二法俱時而生能生所生義不成立.於已
生法餘法無能.義意同前重說何用。若爾便有互相生失。許故非失.我宗許二爲俱
有因亦互爲果。仁雖許爾.而契經中不許此二互爲因果.契經但說眼觸爲緣.生眼
觸所生受.曾無經說眼受爲緣生眼受所生觸.又此義非理.越能生法故.若法極成
能生彼法.此法與彼時别極成.如先種後芽先乳後酪先擊後聲先意後識等。先因
後果非不極成.亦有極成同時因果.如眼識等眼色等俱.四大種俱有所造色。此中
亦許前根境緣能發後識.前大造聚生後造色何理能遮。如影與芽豈非俱有。有說
觸後方有受生.根境爲先次有識起.此三合故卽名爲觸.第三剎那緣觸生受。若爾
應識非皆有受.諸識亦應非皆是觸。無如是失.因前位觸故後觸位受生.故諸觸時
皆悉有受.所有識體無非是觸。此不應理。何理相違。謂或有時二觸境别.因前受位
觸生後觸位受.如何異境受從異境觸生.或應許受此心相應.非與此[一]心同緣一境。
注:
[一]原刻下衍不字.今依麗刻及藏本刪.

旣爾若許有成觸識是觸無受.於此位前有識有受而體非觸.緣差故然斯有何過。
若爾便壞十大地法.彼定一切心品恆俱。彼定恆俱依何教立。依本論立。我等但以
契經爲量.本論非量壞之何咎.故世尊言當依經量.或大地法義非要遍諸心。若爾
何名大地法義。謂有三地.一有尋有伺地.二無尋唯伺地.三無尋無伺地.復有三地.
一善地二不善地.三無記地.復有三地.一學地.二無學地.三非學非無學地.若法於
前諸地皆有名大地法.若法唯於諸善地中有名大善地法.若法唯於諸染地中有
名大煩惱地法.如是等法各隨所應更代而生.非皆並起.餘說如是.大不善地法因
誦引來.是今所增益.非本所誦。若於觸後方有受生.經云何釋.如契經說眼及色爲
緣生於眼識.三和合觸俱起受想思。但言俱起.不說觸俱.此於我宗何違須釋.又於
無間亦有俱聲.如契經說與慈俱行.修念覺支.故彼非證。若爾何故契經中言是受
是想是思是識.如是諸法相雜不離.故無有識離於受等。今應審思.相雜何義.此經

回页首

復說諸所受卽所思.諸所思卽所想.諸所想卽所識.未了於此爲約所緣爲約剎那
作如是說。於夀與煖俱時起中.亦有如斯相雜言故.例知此說定約剎那。又契經言
三和合觸.如何有識而非三和.或是三和而不名觸.故應定許一切識俱悉皆有觸.
諸所有觸無不皆與受等俱生。傍論已終應辯本義.頌曰.
此復成十八.　　由意近行異。
論曰.於前略說一心受中.由意近行異.復分成十八.應知此復聲.顯乘前起後。此意
近行十八云何.謂喜憂捨各六近行。此復何緣立爲十八.若由自性應但有三.喜憂
捨三自性異故.若由相應應唯有一.一切皆與意相應故.若由所緣應但有六.色等
六境爲所緣故。此成十八.具足由三.於中十五色等近行名不雜緣.境各别故.三法
近行皆通二種。意近行名爲目何義。傳說喜等意爲近緣.於諸境中數遊行故.有說
喜等能爲近緣.令意於境數遊行故。如何身受非意近行。非唯依意故不名近.由無

回页首

分别故亦非行。第三靜慮意地樂根.意近行中何故不攝。傳說初界意識相應無樂
根故.又無所對苦根所攝意近行故。若唯意地.何故經言眼見色已於順喜色起喜
近行.廣說如經。依五識身所引意地喜等近行故作是說.如依眼識引不淨觀.此不
淨觀唯意地攝.又彼經言眼見色已.乃至廣說.故不應難。若雖非見乃至觸已而起
喜憂捨亦是意近行.若異此者.在欲界中應無緣色界色等意近行.又在色界應無
緣欲香味觸境諸意近行.見已等言隨明了說。見色等已.於聲等中起喜憂捨亦意
近行.隨無雜亂故作是說.於中建立根境定故。爲有色等.於喜等三唯能順生一近
行不。有.就相續非約所緣。諸意近行中幾欲界繫.欲界意近行幾何所緣.色無色界
爲問亦爾。頌曰.
欲緣欲十八.　[一]色十二.上三.　二緣欲十二.
八自.二無色.　後二緣欲六.　[二]四自.一上緣.
注:
[一]三本次半頌開爲三句云.有色境十二.由上三靜慮.十二欲所行.
[二]三本開爲半頌.

回页首

初無色近分.　緣色四.自一. [一]四本及三邊.　唯一緣自境。
論曰.欲界所繫具有十八.緣欲界境其數亦[二]然.緣色界境唯有十二.除香味六.彼無
境[三]故.緣無色境唯得有三.彼無色等五所緣故。說欲界繫已.當說色界繫.初二靜慮
唯有十二.謂除六[四]憂.緣欲界境亦有十[五]二.除香味四餘八自緣.二緣無色.謂法近[六]行.
三四靜慮唯六.謂[七]捨.緣欲界境亦得有[八]六.除香味二餘四自[九]緣.一緣無色.謂法近行。
說色界繫已.當說無色（一〇）繫.空處近分唯有四種.謂捨.但緣色聲觸法(一一)緣.第四靜慮亦
具有四種.此就許有别緣者說.若執彼地唯總緣下.但有雜緣法意近(一二)行.緣無色界
唯一.謂法.四根本地及上三邊唯一謂法.但緣自境.無色根本不緣下故.彼上三邊
不緣色故.不緣下義如後當辯。此意近行通無漏耶。頌曰.
十八唯有漏。
論曰.無意近行通無漏者.故言十八唯是有漏。誰成就幾意近行耶。謂生欲界.若未
注:
[一]三本缺此句頌.
[二]三本次牒頌文色十二一語.
[三]次牒頌文上三.
[四]陳本藏本次牒頌文緣欲.
[五]次牒頌文八自.
[六]次牒頌文發二緣〔六.〕
[七]次牒頌文欲六.
[八]次牒頌文四自.
[九]次牒頌文一上緣.
(一〇)三本次牒頌文初無色近分.
(一一)次牒頌文緣色四.但勘梵藏本無四字.
(一二)陳本藏本.次牒頌文自一.

回页首

獲得色界善心成欲一切.初二定八.三四定四.無色界一.所成上界皆不下緣.唯染
汙故.若已獲得色界善心未離欲貪成欲一切.初靜慮十.餘說如前.初靜慮中唯成
四喜.染不緣下香味境故.捨具成六.未至定中善心得緣香味境故.餘隨此理如應
當知。若生色界.唯成欲界一捨法近行.謂通果心俱。有說如是諸意近行毗婆沙師
隨義而立.然我所見經義有殊.所以者何.非於此地已得離染可緣此境起意近行
故.非有漏喜憂捨三皆近行攝.唯雜染者與意相牽數行所緣是意近行。云何與意
相牽數行。或愛或憎或不擇捨.爲對治彼說六恆住.謂見色已不喜不憂心恆住捨
具念正知.廣說乃至知法亦爾.非阿羅漢無有世間緣善法喜.但爲遮止雜染近行
故作是說。又卽喜等爲三十六師句.謂爲耽嗜出離依别.此句差别大師說故.耽嗜
依者謂諸染受.出離依者謂諸善受。如是所說受有支中應知義門無量差别。何緣
不說所餘有支。頌曰.

回页首

餘已說當說。
論曰.所餘有支或有已說或有當說.故此不論.此中識支如先已說.識謂各了别此
卽名意處等.其六處支如先已說.彼識依淨色名眼等.五根等.[一]行有二支業品當說.
愛取二支隨眠品當說。此諸緣起略立爲三.謂煩惱業異熟果事應寄外喻顯别功
能.頌曰.
此中說煩惱.　如種復如龍. [二]如草根樹莖.　及如糠裹米.
業如有糠水.　如草藥如華. [三]諸異熟果事.　如成熟飲食。
論曰.如何此三種等相似。如從種子芽葉等生.從煩惱生煩惱業事.如龍鎮池水恆
不竭.煩惱鎮業生續無窮.如草根未拔苗剪剪還生.未拔煩惱根趣滅滅還起.如從
樹莖頻生枝華果.從諸煩惱數起惑業事.如糠裹米能生芽等非獨能生.或得裹業
能感餘生非獨能感.惑如種等應如是[四]知。如米有糠能生芽等.業有煩惱能招異熟.
注:
[一]陳本卷八.
[二]陳本藏本此半頌合爲一句.
[三]二本缺此句.
[四]陳本藏本次牒頌文業如有糠水如草藥如華兩句.

回页首

如諸草藥果熟爲後邊.業果熟已更不招異熟.如華於果爲生近因.業爲近因能生
果熟.業如米等應如是[一]知。如熟飲食但應受用.不可復轉成餘飲食.異熟果事旣成
熟已不能更招餘生異熟.若諸異熟復感餘生.餘復感餘應無解脫.事如飲食應如
是知。如是緣起煩惱業事生生相續不過四有.中生本死.如前已釋.染不染義三界
有無.今當略辯.頌曰.
於四種有中.
生有唯染汙. 由自地煩惱.　餘三.無色三。
論曰.於四有中.生有唯染。由何煩惱.自地諸惑.謂此地生.此地一切煩惱染汙此地
生有.故對法者咸作是言.諸煩惱中無一煩惱於結生位無潤功能.然諸結生唯煩
惱力.非由自力現起纏垢.雖此位中心身昧劣.而由數起或近現行引發力故.煩惱
現起.應知中有初續剎那亦必染汙.由如生[二]有。然餘三有一一通三.謂本死中三.分
注:
[一]次牒頌文如成熟飲食句.
[二]陳本藏本次牒頌文餘三.

回页首

善染無[二]記。於無色界除中有三.非彼界中有處隔别爲往餘處可立中有.頌中不說
欲色二界.故知於中許具四有。有情緣起已廣分别.是諸有情由何而住。頌曰.
有情由食住.
[二]段欲.體唯三.　非色.不能益.　自根解脫故.
觸思識三食.　有漏通三界.　意成及求生.　食香中有起.
前二益此世.　所依及能依.　後二於當有.　引及起如次。
論曰.經說世尊自悟一法正覺正說.謂諸有情一切無非由食而住。何等爲食.食有
四種.一段二觸三思四識。段有二種.謂細及麤.細謂中有食香爲食故.及天劫初食
無變穢故.如油沃砂散入支故.或細汙蟲嬰兒等食說名爲細.翻此爲麤.如是段食
唯在欲界.離段食貪生上界[三]故.唯欲界繫香味觸三一切皆爲段食自體.可成段别
而飲噉故.謂以口鼻分分受之。光影炎涼如何成食。傳說此語從多爲論.又雖非飲
注:
[一]次牒頌文無色三.
[二]三本此句開爲半頌云.段食在欲界.以三處爲體.
[三]三本次牒頌文體唯三.

回页首

噉而能持身亦細食所攝.如塗洗等。色亦可成段别飲噉.何緣非食。此不能益自所
對根解脫者故.夫名食者.必先資益自根大種後乃及餘.飲噉色時於自根大尚不
爲益況能及餘.由彼諸根境各别故.有時見色生喜樂者.緣色觸生是食非色.又不
還者及阿羅漢解脫食貪.雖見種種上妙飲食而無益[一]故。觸謂三和所生諸觸。思謂
意業。識謂識藴。此三唯有漏.通三界皆有。如何食體不通無漏。毗婆沙師作如是釋.
能資諸有是其食義.無漏修生爲滅諸有.又契經說.食有四種能令部多有情安住.
及能資益諸求生者.無漏不然.故非食體.言部多者顯已生義.諸趣生已皆謂已生。
復說求生爲何所[二]目。此目中有.由佛世尊以五種名說中有故.何等爲五.一者意成
從意生故非精血等所有外緣合所成故.二者求生常喜尋察當生處故.三者食香
身資香食往生處故.四者中有二趣中間所有藴故.五者名起對向當生暫時起故.
如契經說有壞自體起.有壞世間生.起謂中有.又經說有補特伽羅已斷起結未斷
注:
[一]三本次牒頌文觸思識三食有漏通三界二句.
[二]陳本藏本次牒頌文意成及求生食香中有起二句.

回页首

生結.於此經中廣說四句.離二界貪諸上流者爲第一句.中般涅槃爲第二句.諸阿
羅漢爲第三句.除前諸相爲第四句。又部多者.謂阿羅漢.餘有愛者說名求生。幾食
能令部多安住.幾食資益求生有情。毗婆沙師說皆具四.諸有愛者亦由段食爲緣
資益令招後有.以世尊說四食皆爲病癰箭根老死緣故.亦見思食安住現身.世傳
有言.昔有一父.時遭饑饉欲造他方.自旣饑羸.二子嬰稚意欲攜去.力所不任.以囊
盛灰挂於壁上.慰喻二子云是麨囊.二子希望多時延命.後有人至取囊爲開.子見
是灰望絕便死.又於大海.有諸商人遭難敗船飲食俱失.遙瞻積沫疑爲海岸.意望
速至命得延時.至觸知非望絕便死.集異門足說大海中.有大衆生登岸生卵.埋於
沙內還入海中.母若常思卵便不壞.如其失念卵卽敗亡.此不應然.違食義故.豈他
思食能持自身.理實應言卵常思母得不爛壞.忘則命終.起念母思在於觸位。諸有
漏法皆滋長有.如何世尊說食唯四。雖爾.就勝說四無失.謂初二食能益此身所依

回页首

能依.後之二食能引當有能起當有.言所依者.謂有根身段食於彼能爲資益.言能
依者.謂心心所觸食於彼能爲資益.如是二食.於已生有資益功能最爲殊勝.言當
有者.謂未來生.於彼當生思食能引.思食引已.從業所熏識種子力後有得起.如是
二食於未生有引起功能最爲殊勝.故雖有漏皆滋長有.而就勝能唯說四食.前二
如養母養已生故.後二如生母生未生故。諸所有段皆是食耶。有段非食.應作四句.
第一句者謂所飲噉爲緣損壞諸根大種.第二句者謂餘三食.第三句者謂所飲噉
爲緣資益諸根大種.第四句者除前諸相.如是觸等隨其所應一一當知皆有四句。
頗有觸等爲緣.資益諸根大種而非食耶。有謂異地無漏觸等.諸有食已損食者身
亦名爲食.初資益故.毗婆沙說食於二時能爲食事俱得名食.一初食時能除饑渴.
二消化已資根及大。何趣何生.各具幾食。五趣四生.皆具四食。如何地獄有段食耶。
鐵丸鎔銅.豈非段食。若能爲害亦是食者.則與前說四句相違.又品類足言.云何爲

回页首

段食.謂能資益諸根大種.廣說乃至識食亦爾。彼說且依能資益者說名爲食.故不
相違.然地獄中熱鐵丸等雖於食已能爲損害.而能暫時解除饑渴.得食相故亦名
爲食.又孤地獄段食如人.故五趣中皆有四食。世尊所說有人能施一百外道離欲
仙食.若能施一贍部林中異生者食其果勝彼.何謂贍部林中異生。有作是釋.所有
一切住贍部洲諸有腹者。彼釋非理.說一言故.又於此中有施無量異生者食.理勝
以食施少外道離欲仙人.何足爲奇校量歎勝。有言彼是近佛菩薩。理亦不然.施彼
獲福勝施俱胝阿羅漢故。毗婆沙者說此異生.是已獲得順決擇分。此名與義亦不
相應.曾無契經或本論說得順決擇分居贍部林中.當知彼唯自所分别。後身菩薩
居贍部林名彼異生。此說應理.爾時菩薩同離欲仙.故對彼仙校量歎勝.雖施菩薩
福勝無邊.乘前校量且言勝百.理必應爾.由後世尊除彼果生.還將外道對預流向
校量勝劣.若不爾者世尊則應將彼異生對預流向。已說有情緣起及住.如先所說

回页首

夀盡死等.今應正辯何識現前.何受相應有死生等。頌曰.
斷善根與續.　離染退死生.　許唯意識中.　死生唯捨受.
非定無心二.　二無記涅槃.　漸死足臍心.　最後意識滅.
下人天不生.　斷末摩水等。
論曰.斷善續善.離界地染.從離染退.命終受生.於此六位法爾唯許意識非餘.所說
生言.應知亦攝初結中有。死生唯許捨受相應.捨相應心不明利故.餘受明利不順
死[一]生。又此二時唯散非定.要有心位必非無心.非在定心有死生義.界地别故.加行
生故.能攝益故.亦非無心有死生義.以無心位命必無損.若所依身將欲變壞.必定
還起屬所依心然後命終更無餘理.又無心者不能受生.以無因故.離起煩惱無受
生故。雖說死有通三性心.然入涅槃唯二無記.若說欲界有捨異熟.彼說欲界入涅
槃心亦具威儀異熟無記.若說欲界無捨異熟.彼說欲界入涅槃心但有威儀而無
注:
[一]陳本藏本次牒頌文非定無心二句.

回页首

異熟。何故唯無記得入涅槃。無記勢力微.順心斷故。於命終位何身分中識最後滅。
頓命終者.意識身根欻然總滅.若漸死者.往下人天.於足臍心如次識滅.謂墮惡趣
說名往下彼識最後於足處滅.若往人趣識滅於臍.若往生天識滅心處.諸阿羅漢
說名不生彼最後心亦心處滅.有餘師說彼滅在頂.正命終時於足等處身根滅故
意識隨滅.臨命終時身根漸減至足等處欻然都滅.如以少水置炎石上漸減漸消
一處都盡。又漸命終者.臨命終時多爲斷末摩苦受所[一]逼.無有别物名爲末摩.然於
身中有異肢節觸便致死是謂末摩.若水火風隨一增盛.如利刀刃觸彼末摩.因此
便生增上苦受.從斯不久遂致命終.非如斬薪說名爲斷.如斷無覺故得斷名。地界
何緣無斯斷用。以無第四內災患故.內三災患謂風熱淡.水火風增隨所應起.有說
此似外器三災。此斷末摩天中非有.然諸天子將命終時.先有五種小衰相現.一者
衣服嚴具出非愛聲.二者自身光明忽然昧劣.三者於沐浴位水滴著身.四者本性
注:
[一]陳本藏本次牒頌文斷末摩水等句.

回页首

囂馳今滯.一境.五者眼本凝寂[一]今數瞬動.此五相現必定當死.復有五種大衰相現.
一者衣染埃塵.二者華鬘萎悴.三者兩腋汗出.四者臭氣入身.五者不樂本座.此五
相現必定當死。世尊於此有情世間生住沒中建立三聚。何謂三聚。頌曰.
正邪不定聚.　　聖.造無間.餘。
論曰.一正性定聚.二邪性定聚.三不定性聚。何名正性.謂契經言貪無餘斷.瞋無餘
斷.癡無餘斷.一切煩惱皆無餘斷.是名正性。定者.謂聖.聖謂已有無漏道生.遠諸惡
法故名爲聖.獲得畢竟離繫得故.定盡煩惱.故名正定。諸已獲得順解脫分者.亦定
得涅槃.何非正定。彼後或墮邪定聚故.又得涅槃時未定故.非如預流者極七返有
等.又彼未能捨邪性故.不名正定。何名邪性。謂諸地獄傍生餓鬼是名邪性。定謂無
間.造無間者必墮地獄.故名邪定。正邪定餘.名不定性.彼待二緣可成二故。
阿毗達磨俱舍論卷第十
注:
[一]原刻作令.今依麗刻改.


俱舍論卷十一

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第十一
         尊者世親造
        唐三藏法師玄奘奉詔譯
分别世品第三之四
如是已說有情世間器世間今當說.頌曰.
安立器世間.　風輪最居下. 其量廣無數.　厚十六洛叉.
次上水輪深.　十一億二萬.　下八洛叉水.　餘凝結成金.
此水金輪廣.　徑十二洛叉. [一]三千四百半.
周圍此三倍。
論曰.許此三千大千世界如是安立形量不同。謂諸有情業增上力.先於最下依止
虚空有風輪生.廣無數厚十六億踰繕那.如是風輪其體堅密.假設有一大諾健那
注：
[一]三本此句開爲半頌云.徑量有三千.復有四百半.

回页首

以金剛輪奮威懸擊.金剛有碎風輪無[一]損。又諸有情業增上力.起大雲雨澍風輪上.
滴如車軸積水成輪.如是水輪於未凝結位深十一億二萬踰繕那。如何水輪不傍
流散。有餘師說.一切有情業力所持令不流散.如所飲食未熟變時終不流移墮於
熟藏。有餘部說由風所持令不流散.如篅持穀。有情業力感别風起.搏擊此水上結
成金.如熟乳停上凝成膜.故水輪減唯厚八洛叉.餘轉成金厚三億二[二]萬.二輪廣量
其數是同.謂徑十二億三千四百半.周圍其邊數成三倍.謂周圍量成三十六億一
萬三百五十踰繕那。頌曰
(三）蘇迷盧處中.　次踰健達羅.　伊沙馱羅山.　朅地洛迦山.
蘇達棃舍那.
[四]頞濕縛羯拏.　毗那怛迦山.　尼民達羅山. [五]於大洲等外.
有鐵輪圍山.　前七金所成.
注:
[一]三本次牒頌文次上水輪深十一億二萬二句.
[二]三本次牒頌文此水金輪廣句.次二輪句移在三千四百半之下.
[三]藏本此下四句合爲半頌.
[四]藏本此下半頌合爲一句.
[五]梵本此下半頌合一句.

回页首

蘇迷盧四寶.　入水皆八萬.　[一]妙高出亦然.
餘八半半下.　廣皆等高量。
論曰.於金輪上有九大山.妙高山王處中而住.餘八周匝遶妙高山.於八山中前七
名[二]內.第七山外有大洲等.此外復有鐵輪圍山.周匝如輪圍一世[三]界.持雙等七唯金
所成.妙高山王四寶爲體.謂如次四面北東南西金銀吠琉璃頗胝迦寶.隨寶威德
色顯於空.故贍部洲空似吠琉璃色。如是寶等從何而生。亦諸有情業增上力.復大
雲起雨金輪上.滴如車軸積水奔濤.其水卽爲衆寶種藏.由具種種威德猛風.鑽擊
變生衆寶類等.如是變水生寶等時.因滅果體生不俱有.非如數論轉變所成。數論
云何執轉變義。謂執有法自性常存.有餘法生有餘法滅。如是轉變何理相違。謂必
無容有法常住.可執别有法滅法生。誰言法外别有有法.唯卽此法於轉變時異相
所依名爲有法。此亦非理。非理者何。卽是此物而不如此.如是言義曾所未聞。如是
注:
[一]陳本藏本此句開爲半頌云.此妙高出水.量亦復八萬.
[二]三本次牒頌文於大洲等外有鐵輪圍山二句.
[三]陳本藏本次牒頌文前七金所成句.

回页首

變生金寶等已.復由業力引起别風.簡别寶等攝令聚集成山成洲.分水甘鹹令别
成立內海外[一]海。如是九山住金輪上.入水量皆等八萬踰繕[二]那.蘇迷盧山出水亦爾.
餘八出水半半漸卑.謂初持雙出水四萬.乃至最後鐵輪圍山出水三百一十二[三]半.
如是九山一一廣量.各各與自出水量同。頌曰
山間有[四]八海. [五]前七名爲內.
最初廣八萬. 四邊各三倍.　餘六半半陿. [六]第八名爲外.
三洛叉二萬. [七]二千踰繕那。
論曰.妙高爲初.輪圍最後。中間八海前七名內.七中皆具八功德水.一甘.二冷.三輭.
四輕.五清淨.六不臭.七飲時不損喉.八飲已不傷腹.如是七海初廣八[八]萬.約持雙山.
內邊周量是其四面數各三倍.謂各成二億四萬踰繕那.其餘六海量半半陿.謂第
二海量廣四萬.乃至第七量廣一千二百五十.此等不說周圍量者.以煩多故。第八
注:
[一]陳本藏本次牒頌文入水皆八萬句.
[二]次牒頌文妙高出亦然句.
[三]三本次牒頌文廣皆等高量句.
[四]三本作七.
[五]三本次二句頌文互倒云.最初廣八萬.是名爲内海.
[六]三本此句作所餘名外海.
[七]原刻作一.今依麗刻及三本改.
[八]三本次有釋文.並牒頌前七句.略釋.再牒頌文四邊各三倍句.

回页首

名外.鹹水盈滿.量廣三億二萬二千。頌曰
[一]於中[二]大洲相.　南贍部如車.　三邊各二千.
南邊有三半. [三]東毗提訶洲.　其相如半月.　三邊如贍部.
東邊三百半.
[四]西瞿陀尼洲. 其相圓無缺.　徑二千五百.　周圍此三倍.
[五]北俱盧畟方.　面各二千等.
[六]中洲復有八.　四洲邊各二。
論曰.於外海中大洲有四.謂於四面對妙高山。南贍部洲北廣南陿.三邊量等.其相
如車.南邊唯廣三踰繕那半.三邊各有二千踰繕那.唯此洲中有金剛座.上窮地際
下據金輪.一切菩薩將登正覺皆坐此座上.起金剛喻定.以無餘依及餘處所有堅
固力能持此[七]故。東勝身洲.東陿西廣.三邊量等.形如半[八]月.東三百五十.三邊各二[九]千。
注:
[一]三本於中二字本屬於前頌末句.故陳本另作一段牒釋.
[二]三本此下二句半合爲半頌.
[三]三本此半頌合爲一句.
[四]同上.
[五]同上.
[六]三本開爲一頌具出八洲名字.
[七]三本次牒頌文東毗提訶洲其相如半月二句.(三本原爲一句.)
[八]三本次牒頌文三邊如瞻部句.略釋.再牒頌文東邊三百半句.
[九]三本次牒頌文西瞿陀尼洲等四句.分二段釋.

回页首

西牛貨洲.圓如滿月.徑二千五百.周圍七千[一]半。北俱盧洲.形如方座.四邊量等.面各
二千.等言爲明無少增減。隨其洲相.人面亦[二]然。復有八中洲.是大洲眷屬.謂四大洲
側各有二中洲.贍部洲邊二中洲者.一遮末羅洲.二筏羅遮末羅洲.勝身洲邊二中
洲者.一提訶洲.二毗提訶洲.牛貨洲邊二中洲者.一舍搋洲.二嗢怛羅漫怛里拏洲.
俱盧洲邊二中洲者.一矩拉婆洲.二憍拉婆洲.此一切洲皆人所住.有說唯一邏剎
娑居。頌曰
此北九黑山.　雪香醉山內.　無熱池縱廣.　五十踰繕那。
論曰.此贍部洲從中向北三處各有[三]三重黑山.有大雪山在黑山北.大雪山北有香
醉[四]山.雪北香南有大池水名無熱惱.出四大河.一殑加河.二信度河.三徙多河.四縛
芻河.無熱惱池縱廣正等.面各五十踰繕那量.八功德水盈滿其中.非得通人無由
能至.於此池側有贍部林.樹形高大其果甘美.依此林故名贍部洲.或依此果以立
注:
[一]三本次牒頌文北俱盧畟方面各二千等二句.
[二]三本次牒頌文中洲復有八四洲邊各二二句.(三本原爲一頌)
[三]原刻作五.今依麗刻及三本改.
[四]陳本藏本次牒頌文雪香醉山内等三句.

回页首

洲號。復於何處置捺落迦.大捺落迦何量有幾。頌曰.
此下過二萬.　無間惱廣同.　上七捺落迦.　八增皆十六.
謂煻煨屍糞.　鋒刃烈河增.　各住彼四方.　餘八寒地獄。
論曰.此贍部洲下過二萬.有阿鼻旨大捺落迦.深廣同前.謂各二萬.故彼底去此四
萬踰繕那.以於其中受苦無間.非如餘七大捺落迦受苦非恆.故名無間.且如等活
捺落迦中.諸有情身雖被種種斫剌磨擣.而彼暫遇涼風所吹還活如本.由斯理故
立等活名.阿鼻旨中無如是事.有餘師說.阿鼻旨中無樂間苦故名無間.餘地獄中
有樂間起.雖無異熟而有等[一]流.七捺落迦在無間上重累而住.其七者何.一者極熱.
二者炎熱.三者大叫.四者號叫.五者衆合.六者黑繩.七者等活.有說此七在無間傍。
八捺落迦增各十六.故薄伽梵說此頌言.此八捺落迦.我說甚難越.以熱鐵爲地.周
匝有鐵牆.四面有四門.關閉以鐵扇.巧安布分量.各有十六增.多百踰繕那.滿中造
注:
[一]陳本藏本次牒頌文上七捺落迦句.

回页首

惡者.周徧焰交徹.猛火恆洞然。十六增[一]者.八捺落迦四面門外各有四所.一煻煨增.
謂此增內.煻煨沒膝.有情遊彼.纔下足時皮肉與血俱燋爛墜.舉足還生平復如本.
二屍糞增.謂此增內.屍糞泥滿.於中多有娘矩吒蟲.[此/束]利如針.身白頭黑.有情遊彼.
皆爲此蟲鑽皮破骨.[口*帀]食其髓.三鋒刃增.謂此增內.復有三種.一刀刃路.謂於此中
仰布刀刃以爲大道.有情遊彼.纔下足時皮肉與血俱斷碎墜.舉足還生平復如本.
二劍葉林.謂此林上純以銛利劍刃爲葉.有情遊彼.風吹葉墜.斬刺肢體骨肉零落.
有烏駮狗[摣-扌+齒]掣食之.三鐵刺林.謂此林上有利鐵刺長十六指.有情被逼.上下樹時.
其刺銛鋒.下上鑱刺.有鐵[此/束]鳥.探啄有情眼睛心肝.爭競而食.刀刃路等.三種雖殊.
而鐵仗同.故一增攝.四烈河增.謂此增量廣滿.中熱鹹水.有情入中.或浮或沒.或逆
或順.或横或轉.被蒸被煑.骨肉靡爛.如大鑊中.滿盛灰汁.置麻米等.猛火下燃.麻等
於中上下迴轉.舉體糜爛.有情亦然.設欲逃亡.於兩岸上有諸獄卒.手執刀槍禦捍
注:
[一]陳本藏本次牒頌文謂煻煨屍糞等三句.

回页首

令迴.無由得出.此河如壍.前三似園.四面各四增故.言皆十六.此是增上被刑害所.
故說名增.本地獄中適被害已.重遭害故。有說有情從地獄出.更遭此苦.故說爲增。
今於此中因論生論.諸地獄卒是有情不。有說非情。如何動作。有情業力如成劫風。
若爾.云何通彼大德法善現說.如彼頌云.心常懷忿毒.好集諸惡業.見他苦欣悅.死
作琰魔卒。琰魔王使諸邏剎娑擲諸有情置地獄者名琰魔卒.是實有情.非地獄中
害有情者.故地獄卒非實有情。有說有情。若爾.此惡業何處受異熟。卽地獄中.以地
獄中尚容無間所感異熟.此何理遮。若爾.何緣火不燒彼。此定由業力所隔礙故.或
感異大種.故不被燒。熱捺落迦已說有[一]八.復有餘八寒捺落迦。其八者何。一頞部陀.
二尼剌部陀.三頞哳吒.四臛臛婆.五虎虎婆.六嗢鉢羅.七鉢特摩.八摩訶鉢特摩.此
中有情嚴寒所逼.隨身聲變以立其名.此八並居贍部洲下.如前所說大地獄傍。此
贍部洲其量無幾.下寧容受無間等耶。洲如穀聚.上尖下闊.是故大海漸陿漸深。如
注:
[一]陳本藏本次牒頌文餘八寒地獄句.

回页首

上所論十六地獄.一切有情增上業感.餘孤地獄各别業招或多或二或一所止.差
别多種處所不定.或近江河山邊曠野.或在地下空及餘處.諸地獄器安布如是.本
處在下支派不定。傍生住處.謂水陸空.本處大海後流餘處.諸鬼本處琰魔王國.於
此贍部洲下過五百踰繕那有琰魔王國.縱廣量亦爾.從此展轉散居餘處.或有端
嚴具大威德受諸富樂自在如天.或有飢羸顏貌醜陋.如是等類廣說如經。日月所
居量等義者.頌曰.
日月迷盧半.　五十一.五十.　夜半日沒中.　日出四洲等.
雨際第二月.　後九夜漸增.　 寒第四亦然.　夜減.晝翻此.
晝夜增臘縛.　行南北路時.　 近日自影覆.　故見月輪缺。
論曰.日月衆星依何而住依風而住.謂諸有情業增上力共引風起.遶妙高山空中
旋環.運持日等令不停墜。彼所住去此幾踰繕那.持雙山頂.齊妙高山半。日月徑量

回页首

幾踰繕[一]那.日五十一.月唯五十.星最小者唯一俱盧舍.其最大者十六踰繕那.日輪
下面頗胝迦寶火珠所成.能熱能照.月輪下面頗胝迦寶水珠所成.能冷能照.隨有
情業增上所生.能於眼身果華稼穡藥草等物如其所應爲益爲損。唯一日月普於
四洲作所作事.一日所作事爲四洲同時不.不爾.云[二]何.北洲夜半.東洲日沒.南洲日
中.西洲日出.此四時等餘例應知。日行此洲路有差别.故令晝夜有減有[三]增.從雨際
第二月後半第九日夜漸[四]增.從寒際第四月後半第九日夜漸[五]減.晝增減位與此相
違.夜漸增時晝便漸減.夜若漸減晝則漸增。晝夜增時一晝夜增[六]幾。增一臘縛.晝夜
減亦[七]然.日行此洲向南向北.如其次第夜增晝增。何故月輪於黑半末白半初位見
有缺[八]耶。世施設中作如是釋.以月宮殿行近日輪.月被日輪光所侵照.餘邊發影自
覆月輪.令於爾時見不圓滿。先舊師釋.由日月輪行度不同.現有圓缺。日等宮殿何
有情居四大天王所部天衆。是諸天衆唯住此耶。若空居天唯住如是日等宮殿.若
注:
[一]陳本藏本次牒頌文五十一五十句.
[二]陳本藏本次牒頌文夜半日沒中日出四洲等二句.
[三]三本次牒頌文雨際第二月後九夜漸增二句.
[四]三本次牒頌文寒第四亦然夜減一句半.
[五]三本次牒頌文查翻此半句.
[六]陳本藏本次牒頌文晝夜增臘缚句.
[七]二本次牒頌文行南北路時句.
[八]二本次牒頌文近日自影覆故見月輪缺二句.

回页首

地居天住妙高山諸層級等。有幾層級.其量云何.何等諸天住何層級。頌曰.
妙高層有四.　相去各十千.　傍出十六千.　八四二千量.
[一]堅手及持鬘.　恆憍大王衆.　如次居四級.　亦住餘七山。
論曰.蘇迷盧山有四層級.始從水際盡第一層相去十千踰繕那量.如是乃至從第
三層盡第四層亦十千[二]量.此四層級從妙高山傍出圍遶盡其下半.最初層級出十
六千.第二第三第四層級如其次第八四二[三]千.有藥叉神名爲堅手住初層級.有名
持鬘住第二級.有名恆憍住第三級.此三皆是四大天王所部天衆.第四層級四大
天王及諸眷屬共所居止.故經依此說四大王衆[四]天.如妙高山四外層級四大王衆
及眷屬居.如是持雙持軸山等七金山上亦有天居.是四大王所部封邑.是名依地
住四大王衆天.於欲天中此天最廣。三十三天住在何處。頌曰.
妙高頂八萬.　三十三天居.　四角有四峯.　金剛手所住.
注:
[一]陳本藏本次半頌開爲三句.缺如次居四級句.
[二]二本次牒頌文傍出十六千八四二千量二句.
[三]二本次牒頌文堅手及持鬘等三句.
[四]三本次牒頌文亦住餘七山句.

回页首

中宮名善見.　周萬踰繕那.　高一半金城.　雜飾地柔軟.
中有殊勝殿.　周千踰繕那.　外四苑莊嚴.　衆車麤雜喜.
妙地居四方.　相去各二十.　東北圓生樹.　西南善法堂。
論曰.三十三天住迷盧頂.其頂四面各八十千.與下四邊其量無别。有餘師說周八
十千.别說四邊各唯二[一]萬。山頂四角各有一峯.其高廣量各有五百.有藥叉神名金
剛手於中止住守護諸天。於山頂[二]中.有宮名善見.面二千半.周萬踰繕那.金城量高
一踰繕那半.其地平坦亦真金所成.俱用百一雜寶嚴飾.地觸柔軟如妬羅綿.於踐
躡時隨足高下.是天帝釋所都大[三]城.於其城中有殊勝殿.種種妙寶具足莊嚴.蔽餘
天宮故名殊勝.面二百五十.周千踰繕那.是謂城中諸可愛[四]事。城外四面四苑莊嚴.
是彼諸天共遊戲處.一衆車苑.二麤惡苑.三雜林苑.四喜林苑.此爲外飾莊嚴大[五]城。
四苑四邊有四妙地.中間各去苑二十踰繕那.是彼諸天勝遊戲處.諸天於彼角勝
注:
[一]陳本藏本次牒頌文四角有四峯金剛手所住二句.
[二]二本次牒中宮名善見一頌.
[三]二本次牒頌文中有殊勝殿周千踰繕那二句.
[四]二本次牒頌文外四苑莊嚴眾車麤雜喜二句.
[五]次牒頌文妙地居四方相去各二十二句.

回页首

歡[一]娛。城外東北有圓生樹.是三十三天受欲樂勝所.盤根深廣五[二]十踰繕那.聳幹上
昇.枝條傍布高廣量等百踰繕那.挺葉開華妙香芬馥.順風熏滿百踰繕那.若逆風
時猶遍五十。順風可爾.云何逆熏。有餘師言.香無逆熏義.依不越樹界.故說逆熏。理
實圓生有如是德.所流香氣能逆風熏.雖天和風力所擁遏.然能相續流趣餘方.漸
劣漸微近處便歇.非能遠至如順風熏。如是華香爲依自地隨風相續轉至餘方.爲
但薰風别生香氣。此義無定.諸軌範師於此二門俱許無失。若爾.何故薄伽梵言.華
香不能逆風熏.根莖等香亦復爾.善士功德香芬馥.逆風流美遍諸方。據人間香故
作是說.以世共了無如是能。化地部經.說此香氣.順風熏滿百踰繕那.若無風時唯
遍五十。外西南角有善法堂.三十三天時集於彼詳論如法不如法事。如是已辯三
十三天所居外器.餘有色天衆所住器云何。頌曰.
此上有色天.　住依空宮殿。
注:
[一]次牒頌文東北圓生樹西南善法堂二句.
[二]此字依麗刻及陳本藏本加.

回页首

論曰.此前所說三十三天上有色諸天住依空宮殿.云何名上有色諸天.謂夜摩天.
覩史多天.樂變化天.他化自在天.及前所說梵衆天等.有十六處.幷前合有二十二
天.皆依外器。如是所說諸天衆中.頌曰.
六受欲交抱.　執手笑視婬。
論曰.唯六欲天受妙欲[一]境.於中初二依地居天.形交成婬與人無别.然風氣泄熱惱
便除.非如人間有餘不淨.夜摩天衆纔抱成婬.覩史多天但由執手.樂變化天唯相
向笑.他化自在相視成婬.毗婆沙師作如是釋.六天皆以形交成婬.世施設中說相
抱等.但爲顯彼時量差别.以上諸天欲境轉妙貪心轉捷.故使之然。隨彼諸天男女
膝上.有童男童女欻爾化生.卽說爲彼天所生男女.初生天衆身量云何。頌曰.
[二]初如五至十.　　色圓滿.有衣。
論曰.且六欲諸天初生如次.如五六七八九十歲[三]人.生已身形速得成滿.色界天衆.
注:
[一]三本次牒頌文交抱執手笑视婬一句半.
[二]陳本藏本此二句開爲一頌云.初生如五歲.乃至於十歲.皆具諸色根.圓滿衣俱有.
[三]二本次牒頌文色圓滿有衣句.(三本原爲半頌)

回页首

於初生時身量周圓.具妙衣服.一切天衆皆作聖言.謂彼言詞同中印度。欲樂生别
云何應知。頌曰.
[一]欲生三人天.　樂生三九處。
論曰.欲生三者.有諸有情樂受現前諸妙欲境.彼於如是現欲境中自在而轉.謂全
人趣及下四天.有諸有情樂受自化諸妙欲境.彼於自化妙欲境中自在而轉.謂唯
第五樂變化天.有諸有情樂受他化諸妙欲境.彼於他化妙欲境中自在而轉.謂第
六他化自在天.依受如生現前欲境故.依受如樂自化欲境故.依受如樂他化欲境
故.於欲界中分别欲生差别三[二]種。樂生三者.三靜慮中於九處生受三種樂.謂彼安
住離生喜樂.定生喜樂.離喜樂故.長時安住.長時離苦.長時受樂.故名樂生。生靜慮
中間都無喜樂.應思何故亦號樂生天。所說諸天二十二處上下相去其量云何。頌
曰.
注:
[一]三本此二句開爲一頌云.欲生有三者.欲天及人俱.樂生亦有三.三禪中九地.
[二]三本次牒頌文樂生三九處句.(三本原爲半頌)

回页首

如彼去下量.　去上數亦然。
論曰.一一中間踰繕那量非易可數.但可緫舉彼去下量.去上例然.隨從何天去下
海量彼上所至與去下同.謂妙高山從第四層級去下大海四萬踰繕那是四大王
本所住處.從彼上去三十三天亦如彼天去下海量.如三十三天去下大海上.去夜
摩天其量亦爾.如是乃至如善見天去下大海踰繕那量.從彼上去色究竟天亦與
彼天去下海等.從此向上無復所居.此處最高名色究竟。有餘師說.彼名礙究竟天.
彼謂礙名目積集色.至彼礙盡得究竟名。於下處生昇見上不。頌曰.
離通力依他.　下無昇見上。
論曰.三十三天由自通力能從本處昇夜摩天.或復依他.謂得通者及上天衆接往
夜摩.所餘諸天昇上例爾.若來若至下見上天.然下眼不能覩上界上地.非其境界
故.如不覺彼觸.是故從上地來下地時.非自身來.要作下地化。有餘部說.彼下地天

回页首

隨樂亦能見上地色.如生此界下見上天。[一]夜摩等天宮依處量有幾。有餘師說.此上
四天依處量同妙高山頂.有餘師說.上倍倍增.有餘師言.初靜慮地宮殿依處等一
四洲.第二靜慮等小千界.第三靜慮等中千界.第四靜慮等大千界.有餘師言.下三
靜慮如次量等小中大千.第四靜慮量無邊際.齊何量說小中大千。頌曰.
四大洲日月.　蘇迷盧欲天.　梵世各一千.　名一小千界.
此小千千倍.　說名一中千.　此千倍大千.　皆同一成壞。
論曰.千四大洲乃至梵世.如是總說爲一小[二]千.千倍小千名一中千[三]界.千中千界.總
名一大[四]千.如是大千同成同壞.同成壞相後當廣辯。如外器量别.身量亦别耶。亦别。
云何。頌曰.
贍部洲人量.　三肘半四肘.　東西北洲人.　倍倍增如次.
欲天俱盧舍.　四分.一一增. [五]色天踰繕那.
注:
[一]陳本卷九.
[二]陳本藏本次牒頌文此小千千倍說名一中千二句.
[三]次牒頌文此千倍大千句.
[四]次牒頌文皆同一成壞句.
[五]陳本藏本此句開爲半頌.

回页首

初四增半半.　[一]此上增倍倍.　唯無雲減三。
論曰.贍部洲人.身多長三肘半.於中少分有長四[二]肘.東勝身人身長八肘.西牛貨人
長十六肘.北俱盧人三十二[三]肘。欲界六天.最下身量一俱盧舍四分之一.如是後後
一一分增.至第六天身一俱盧舍[四]半。色天身量.初梵衆天半踰繕[五]那.梵輔全一.大梵
一半.少光二[六]全.此上餘天皆增倍倍.唯無雲減三踰繕那.謂無量光天倍增二至四.
乃至色究竟增滿萬六千。身量旣殊夀量别不。亦别。云何。頌曰.
北洲定千年.　西東半半減. 此洲夀不定.　後十初叵量.
人間五十年.　[七]下天一晝夜.　乘斯夀五百.
上五倍倍增. [八]色無晝夜殊.　劫數等身量.
無色初二萬.　後後二二增.　少光上下天.　大全半爲劫。
論曰.北俱盧人定夀千歲.西牛貨人夀五百歲.東勝身人夀二百五十[九]歲.南贍部人
注:
[一]陳本藏本此句開爲半頌.
[二]陳本藏本次牒頌文東西北洲人倍倍增如次二句.
[三]三本次牒頌文欲天俱盧舍四分一一增二句.
[四]陳本藏本次牒頌文色天踰繕那句.(原爲半頌)
[五]次牒頌文初四增半半句.
[六]次牒頌文此上增倍倍唯無雲減三二句.(原爲三句)
[七]陳本藏本次半頌開爲三句.
[八]同上.
[九]陳本藏本次牒頌文此洲夀不定句.

回页首

夀無定[一]限.劫減最後極夀十[二]年.於劫初時人夀無量.百千等數不能計量.已說人間
夀量長短。要先建立天上晝夜.方可算計天夀短長.天上云何建立晝[三]夜。人五十歲
爲六天中最在下天一晝一[四]夜.乘斯晝夜三十爲月.十二月爲歲.彼夀五百年.上五
欲天漸俱增倍.謂人百歲爲第二天一晝一夜.乘此晝夜成月及年.彼夀千歲.夜摩
等四.隨次如人二四八百千六百歲爲一晝夜.乘此晝夜成月及年.如次彼夀二四
八千萬六千歲。持雙以上日月並無.彼天云何建立晝夜.及光明事依何得成。依華
開合建立晝夜.如拘物陀鉢特摩等.又依諸鳥鳴靜差别.或依天衆寤寐不同.依自
身光明.成外光明事.已說欲界天夀短長。色界天中無晝夜别.但以劫數知夀短長.
彼劫夀短長與身量數等.謂若身量半踰繕那夀量半劫.若彼身量一踰繕那夀量
一劫.乃至身量長萬六千夀量亦同萬六千劫.已說色界天夀短[五]長。無色四天.從下
如次夀量二四六八萬劫。上所說劫.其量云何.爲壞爲成爲中爲大。少光已上大全
注:
[一]陳本藏本次牒頌文後十一語.
[二]次牒頌文初叵量一語.
[三]次牒頌文人間五十年下天一晝夜二句.
[四]次牒頌文乘斯夀五百句.
[五]次牒頌文無色初二萬後後二二增二句.

回页首

爲劫.自下諸天大半爲劫.卽由此故說大梵王過梵輔天夀一劫半.謂以成住壞各
二十中劫.六十中劫爲一劫半.故以大半四十中劫爲下三天所夀劫量。已說善趣
夀量短長.惡趣云何。頌曰.
等活等上六.　如次以欲天　夀爲一晝夜.　夀量亦同彼.
極熱半中劫.　無間中劫全.　傍生極一中.　鬼月日五百.
頞部陀夀量.　如一婆訶麻　百年除一盡.　後後倍二十。
論曰.四大王等六欲天夀.如其次第爲等活等六捺落迦一晝一[一]夜.夀量如[二]次亦同
彼天.謂四大王夀量五百.於等活地獄爲一晝一夜.乘此晝夜成月及年.以如是年
彼夀五百.乃至他化夀萬六千於炎熱地獄爲一晝一夜.乘此晝夜成月及年.彼夀
如斯萬六千[三]歲.極熱地獄夀半中劫.無間地獄夀一中劫。傍生夀量多無定限.若夀
極長亦一中劫.謂難陀等諸大龍王.故世尊言大龍有八.皆住一劫能持大地。鬼以
注:
[一]藏本次牒頌文夀量亦同彼句.
[二]原刻下衍第字.今依麗刻删.
[三]陳本藏本次分五段牒頌文極熱半中等八句.

回页首

人間一月爲一日.乘此成月歲夀五百年。寒那落迦云何夀量。世尊寄喻顯彼夀言.
如此人間佉梨二十成摩朅陀國一麻婆訶量.有置巨勝平滿其中.設復有能百年
除一.如是巨勝易有盡期.生頞部陀夀量難盡.此二十倍爲第二夀.如是後後二十
倍增.是謂八寒地獄夀量。此諸夀量有中夭耶。頌曰.
[一]諸處有中夭.　除北俱盧洲。
論曰.諸處夀量皆有中夭.唯北俱盧定夀千歲.此約處說非别有情.有别有情不中
夭故.謂住覩史多天一生所繫菩薩.及最後有.佛記佛使.隨信法行.菩薩輪王母懷
彼二胎時.此等如應皆無中夭。
阿毗達磨俱舍論卷第十一
注:
[一]三本此半頌合爲一句.


俱舍論卷十二

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第十二
         尊者世親造
       唐三藏法師玄奘奉詔譯
分别世品第三之五
如是已約踰繕那等辯器世間身量差别.約年等辯夀量有殊.二量不同未說應說.
此二建立無不依名.前二及名未詳極少.今應先辯三極少量.頌曰.
極微.字.剎那.　色.名.時極少。
論曰.分析諸色至一極微.故一極微爲色極少.如是分析諸名及時至一字剎那.爲
名時極少.一字名者.如說瞿名。何等名爲一剎那量。衆緣和合法得自體頃.或有動
法行度一極微.對法諸師說.如壯士一疾彈指頃六十五剎那.如是名爲一剎那量。
已知三極少.前二量云何。今且辯前踰繕那等.頌曰.

回页首

[一]極微.微.金.水.　兔.羊.牛.隙塵.　蟣. 蝨.麥.指節.　後後增七倍.
二十四指肘.　四肘爲弓量.　五百俱盧[二]舍.
此八踰繕那。
論曰.極微爲初指節爲後.應知後後皆七倍增.謂七極微爲一微量.積微至七爲一
金塵.積七金塵爲水塵量.水塵積至七爲一兔毛塵.積七兔毛塵爲一羊毛塵量.積
羊毛塵七爲一牛毛塵.積七牛毛塵爲隙一遊塵量.隙塵七爲蟣.七蟣爲一蝨.七蝨
爲[麥+廣]麥.七麥爲指節.三節爲一指世所極成.是故於頌中不别分[三]别.二十四指横布
爲肘.豎積四肘爲弓謂尋.豎積五百弓爲一俱盧舍.一俱盧舍許是從村至阿練若
中間道[四]量.說八俱盧舍爲一踰繕那。如是已說踰繕那等.今當辯後年等量别.頌曰.
百二十剎那.　[五]爲怛剎那量.　臘縛此六十.　此三十須臾.
[六]此三十晝夜.　三十晝夜月.　十二月爲年.　於中半減夜。
注：
[一]陳本藏本初半句廣爲一句.屬於前頌.
[二]二本次有句云.許爲阿練若.
[三]陳本藏本次牒頌文二十四指肘等三句.
[四]次牒頌文此八踰繕那句.
[五]梵本此下三句合爲半頌.陳本藏本仍開三句.
[六]梵本此下半頌合爲一句.陳本藏本仍開二句.

回页首

論曰.剎那百二十爲一怛剎[一]那.六十怛剎那爲一臘[二]縛.三十臘縛爲一牟呼栗多.三
十牟呼栗多爲一晝夜.此晝夜有時增有時減.有時等三十晝夜爲一月.總十二月
爲一[三]年.於一年中分爲三際.謂寒熱雨.各有四月.十二月中六月減夜.以一年內夜
總減六.云何如是.故有頌言.寒熱雨際中.一月半已度.於所餘半月.智者知夜減。如
是已辯剎那至年.劫量不同今次當辯.頌曰.
應知有四劫.
[四]謂壞成中大.　壞從獄不生.　至外器都盡.　成劫從風起.　至地獄初生.
中劫從無量.　減至夀唯[五]十.　次增減十八.
[六]後增至八萬.　如是成已住.　名中二十劫.
成壞壞已空.　時皆等住劫.　八十中大劫.　大劫三無數。
論曰.言壞劫者.謂從地獄有情不復生至外器都盡.壞有二種.一趣壞.二界壞.復有
注：
[一]陳本藏本次牒頌文臘縛此六十句.
[二]次牒頌文此三十須臾等三句.
[三]次下連牒頌文於中半減夜句.
[四]陳本藏本此句原係長行.釋上應知四劫頌句.今譯改文.
[五]陳本藏本次有句云.次上生别劫.
[六]二本此句廣爲半頌云.上生復有一其夀至八萬.

回页首

二種.一有情壞.二外器壞.謂此世間過於二十中劫住已.從此復有等住二十壞劫
便至.若時地獄有情命終無復新生爲壞劫始.乃至地獄無一有情.爾時名爲地獄
已壞.諸有地獄定受業者業力引置他方獄中。由此準知傍生鬼趣。然各先壞本處
住者.人天雜居者與人天同壞.若時人趣.此洲一人無師法.然得初靜慮.從靜慮起
唱如是言.離生喜樂甚樂甚靜.餘人聞已皆入靜慮.命終並得生梵世中.乃至此洲
有情都盡.是名已壞.贍部洲人.東西二洲例此應說.北洲命盡生欲界天.由彼無能
入定離欲.乃至人趣無一有情.爾時名爲人趣已壞。若時天趣四大王天隨一法然
得初靜慮.乃至並得生梵世中.爾時彼天有情都盡.是名已壞.大王衆天餘五欲天
例同此說.乃至欲界無一有情.名欲界中有情已壞。若時梵世隨一有情無師法.然
得二靜慮.從彼定起唱如是言定生喜樂甚樂甚靜.餘天聞已皆入彼靜慮.命終並
得生極光淨天.乃至梵世中有情都盡.如是名已壞有情世間.唯器世間空曠而住。

回页首

餘十方界一切有情.感此三千世界業盡.於此漸有七日輪現.諸海乾竭衆山洞然.
洲渚三輪並從焚燎.風吹猛焰燒上天宮.乃至梵宮無遺灰盡.自地火焰燒自地宮.
非他地災能壞他地.由相引起故作是言下火風飄梵燒上地.謂欲界火猛焰上昇.
爲緣引生色界火焰.餘災亦爾如應當知.如是始從地獄漸減.乃至器盡.總名壞[一]劫。
所言成劫.謂從風起乃至地獄始有情生.謂此世間災所壞已二十中劫唯有虚空.
過此長時次應復有等住二十成劫便至.一切有情業增上力空中漸有微細風生.
是器世間將成前相.風漸增盛.成立如前所說風輪水金輪等.然初成立大梵王宮
乃至夜摩宮.後起風輪等.是謂成立外器世間。初一有情.極光淨歿.生大梵處爲大
梵王.後諸有情亦從彼歿.有生梵輔有生梵衆有生他化自在天宮.漸漸下生乃至
人趣俱盧牛貨勝身贍部.後生餓鬼傍生地獄.法爾後壞必最初成.若初一有情生
無間獄.二十中成劫應知已滿。此後復有二十中劫名成已住次第而[二]起.謂從風起
注：
[一]陳本藏本次牒頌文成劫從風起至地獄初生二句.
[二]次牒頌文中劫從無量減至夀唯十二句.

回页首

造器世間.乃至後時有情漸住此洲.人夀經無量時至住劫初.夀方漸減.從無量減
至極十年.卽名爲初一住中[一]劫。此後十八皆有增減.謂從十年增至八萬.復從八萬
減至十年.爾乃名爲第二中劫。次後十七.例皆如是.於十八後.從十歲增極至八萬
歲.名第二十[二]劫。一切劫增無過八萬.一切劫減唯極十年.十八劫中一增一減時量
方[三]等.初減後增故二十劫時量皆等.此總名爲成已住[四]劫。所餘成壞及壞已空.雖無
減增二十差别.然由時量與住劫同.準住各成二十中劫。成中初劫起器世間.後十
九中有情漸住.壞中後劫減器世間.前十九中有情漸捨。如是所說成住壞空各二
十中積成八十.總此八十成大劫量。劫性是何。謂唯五藴。經說三劫阿僧企耶精進
修行方得成佛.於前所說四種劫中積何劫成三劫無[五]數。累前大劫爲十百千.乃至
積成三劫無數。旣稱無數.何復言三。非無數言顯不可數.解脫經說六十數中阿僧
企耶是其一數。云何六十。如彼經言.有一無餘.數始爲一.十一爲十.十十爲百.十百
注：
[一]陳藏二本次牒頌文次增減十八句.(原爲半頌)
[二]二本次牒頌文後增至八萬句.原爲半頌.分兩段釋.
[三]二本次牒頌文如是成已住名中二十劫二句.
[四]三本次牒頌文成壞壞已空時皆等住劫二句.
[五]三本次牒頌文大劫三無數句.

回页首

爲千.十千爲萬.十萬爲洛叉.十洛叉爲度洛叉.十度洛叉爲俱胝.十俱胝爲末陀.十
末陀爲阿庾多.十阿庾多爲大阿庾多.十大阿庾多爲那庾多.十那庾多爲大那庾
多.十大那庾多爲鉢羅庾多.十鉢羅庾多爲大鉢羅庾多.十大鉢羅庾多爲矜羯羅.
十矜羯羅爲大矜羯羅.十大矜羯羅爲頻跋羅.十頻跋羅爲大頻跋羅.十大頻跋羅
爲阿芻婆.十阿芻婆爲大阿芻婆.十大阿芻婆爲毗婆訶.十毗婆訶爲大毗婆訶.十
大毗婆訶爲嗢蹭伽.十嗢蹭伽爲大嗢蹭伽.十大嗢蹭伽爲婆喝那.十婆喝那爲大
婆喝那.十大婆喝那爲地致婆.十地致婆爲大地致婆.十大地致婆爲醯都.十醯都
爲大醯都.十大醯都爲羯臘婆.十羯臘婆爲大羯臘婆.十大羯臘婆爲印達羅.十印
達羅爲大印達羅.十大印達羅爲三磨鉢躭.十三磨鉢躭爲大三磨鉢躭.十大三磨
鉢躭爲揭底.十揭底爲大揭底.十大揭底爲拈筏羅闍.十拈筏羅闍爲大拈筏羅闍.
十大拈筏羅闍爲姥達羅.十姥達羅爲大姥達羅.十大姥達羅爲跋藍.十跋藍爲大

回页首

跋藍.十大跋藍爲珊若.十珊若爲大珊若.十大珊若爲毗步多.十毗步多爲大毗步
多.十大毗步多爲跋羅攙.十跋羅攙爲大跋羅攙.十大跋羅攙爲阿僧企耶.於此數
中忘失餘八.若數大劫至此數中阿僧企耶名劫無數.此劫無數復積至三.經中說
爲三劫無數.非諸算計不能數知.故得說爲三劫無數。何緣菩薩發願長時精進修
行方期佛果。如何不許願長時修.無上菩提甚難可得.非多願行無容得成.菩薩要
經三劫無數修大福德智慧資糧.六波羅蜜多多百千苦行.方證無上正等菩提.是
故定應發長時願。若餘方便亦得涅槃.何用爲菩提久修多苦行。爲欲利樂一切有
情故求菩提發長時願.云何令我具大堪能於苦瀑流濟諸含識.故捨涅槃道求無
上菩提。濟他有情於己何益。菩薩濟物遂己悲心.故以濟他卽爲己益。誰信菩薩有
如是事。有懷潤己無大慈悲.於如是有情.此事實難信.無心潤己有大慈悲.於如是
有情.此事非難信.如有久習無哀愍者.雖無益己而樂損他.世所同悉.如是菩薩久

回页首

習慈悲.雖無利己而樂他益.如何不信.又如有情由數習力.於無我行不了有爲.執
以爲我而生愛著.由此爲因甘負衆苦.智者同悉.如是菩薩數習力故.捨自我愛增
戀他心.由此爲因甘負衆苦.如何不信.又由種姓異.有此志願起.以他苦爲己苦.用
他樂爲己樂.不以自苦樂爲己苦樂事.不見異益他而别有自益.依如是義故有頌
言.下士勤方便.恆求自身樂.中士求滅苦.非樂苦依故.上士恆勤求.自苦他安樂.及
他苦永滅.以他爲己故。如是已辯劫量差别.諸佛獨覺出現世間爲劫增時爲劫減
位。頌曰.
減八萬至百.　諸佛現世間.　獨覺增減時.　麟角喻百劫。
論曰.從此洲人夀八萬歲.漸減乃至夀極百年.於此中間諸佛出現。何緣增位無佛
出耶。有情樂增.難教厭故。何緣減百無佛出耶。五濁極增難可化故.言五濁者.一夀
濁.二劫濁.三煩惱濁.四見濁.五有情濁.劫減將末夀等鄙下如滓穢故.說名爲濁.由

回页首

前二濁如其次第夀命資具極被衰損.由次二濁善品衰損.以躭欲樂自苦行故.或
損在家出家善故.由後一濁衰損自身.謂壞自身身量色力念智勤勇及無病[一]故。獨
覺出現通劫增減.然諸獨覺有二種殊.一者部行.二麟角喻.部行獨覺.先是聲聞.得
勝果時轉名獨勝。有餘說彼.先是異生.曾修聲聞順決擇分.[二]今自證道得獨勝名.由
本事中說一山處總有五百苦行外仙.有一獼猴曾與獨覺相近而住見彼威儀.展
轉遊行至外仙所現先所見獨覺威儀.諸仙覩之咸生敬慕.須臾皆證獨覺菩提.若
先是聖人不應修苦行。麟角喻者.謂必獨居.二獨覺[三]中.麟角喻者.要百大劫修菩提
資糧.然後方成麟角喻獨覺.言獨覺者.謂現身中離稟至教唯自悟道.以能自調不
調他故。何緣獨覺言不調他.非彼無能演說正法.以彼亦得無礙解故.又能憶念過
去所聞諸佛所宣聖教理故.又不可說彼無慈悲.爲攝有情現神通故.又不可說無
受法機.爾時有情亦有能起世間離欲對治道故。雖有此理.由彼宿習少欣樂勝解.
注：
[一]陳本藏本次牒頌文獨覺增減時句.
[二]原刻作令.今依麗刻改.
[三]三本次牒頌文麟角喻百劫句.

回页首

無說希望故.又知有情難受深法.以順流旣久.難令逆流故.又避攝衆.故不爲他宣
說正法.怖諠雜故。輪王出世爲在何時.幾種幾俱.何威何相。頌曰.
[一]輪王八萬上.　金銀銅鐵[二]輪.
一二三四洲　逆次.獨如佛.　他迎自往伏.　諍陣勝.無害.
相不正圓明.　故與佛非等。
論曰.從此洲人夀無量歲.乃至八萬歲.有轉輪王生.減八萬時.有情富樂夀量損減.
衆惡漸盛非大人器.故無輪王.此王由輪旋轉應導.威伏一切.名轉輪王。施設足中
說有四種.金銀銅鐵輪應别故.如其次第勝上中下.逆次能王領一二三四洲.謂鐵
輪王王一洲界.銅輪王二.銀輪王三.若金輪王王四洲界.契經就勝.但說金輪.故契
經言.若王生在剎帝利種紹灑頂位.於十五日受齋戒時.沐浴首身受勝齋戒.升高
臺殿.臣僚輔翼.東方忽有金輪寶現.其輪千輻具足轂輞.衆相圓淨如巧匠成.舒妙
注：
[一]陳本藏本此句廣爲半頌云.轉輪王者出未減八萬歲.
[二]陳本次有句云.四隨下次等.藏本以此等一二洲爲此頌末句.

回页首

光明來應王所.此王定是金轉輪王.餘轉輪王應知亦爾。輪王如佛無二俱生.故契
經言無處無位非前非後有二如來應正等覺出現於世.有處有位唯一如來.如說
如來輪王亦爾。應審思擇此唯一言.爲據一三千.爲約一切界。有說餘界定無佛生.
所以者何.勿薄伽梵功能有礙.唯一世尊普於十方能教化故.若有一處一佛.於中
無教化能.餘亦應爾.又世尊告舍利子言.設復有人來至汝所問言.頗有梵志沙門
正於今時與喬答摩氏平等平等得無上覺耶.汝得彼問當云何答.時舍利子白世
尊言.我得彼問當如是答.今時無有梵志沙門得無上菩提與我世尊等.所以然者.
我從世尊親聞親持無處無位非前非後有二如來應正等覺出現於世.有處有位
唯一如來。若爾.何緣梵王經說我今於此三千大千諸世界中得自在轉。彼有密意。
密意者何。謂若世尊不起加行.唯能觀此三千大千.若時世尊發起加行.無邊世界
皆佛眼境.天耳通等例此應知。有餘部師說.餘世界亦别有佛出現世間.所以者何.

回页首

有多菩薩現俱修習菩提資糧.一界一時可無多佛.多界多佛何理能遮.故無邊界
中有無邊佛現.若唯一佛.設住一劫時尚不遍爲一世界佛事.況同人夀能益無邊.
然諸有情居無邊界時處根性差别無邊.佛應遍觀此有情類如是時處應見世尊.
佛便應機現通說法.令其過失未生不生諸有已生能令斷滅.令其功德未生得生
諸有已生能令圓滿.如何一佛此事頓成.是故同時定有多佛。然彼所引無處無位
非前非後有二如來出於世等.應共思擇.此言爲說一界多界.若說多界.則轉輪王
餘世界中亦應非有.以說如佛遮俱生故.若許輪王餘界别有.如何不許别界佛耶.
佛出世間具吉祥福.多界多佛何過而遮.謂多界中諸佛俱現.便能饒益無量有情.
令得增上生及決定勝道。若爾何故一世界中無二如來俱時出現。以無用故.謂一
界中一佛足能饒益一切.又願力故.謂諸如來爲菩薩時先發誓願.願我當在無救
無依盲闇界中成等正覺.利益安樂一切有情爲救爲依爲眼爲導.又令敬重故.謂

回页首

一界中唯有一如來便深敬重.又令速行故.謂令如是知一切智尊甚爲難遇.彼所
立教應速修行.勿般涅槃或往餘處.便令我等無救無依.故一界中無二佛現。如是
所說四種輪王.威定諸方亦有差[一]别.謂金輪者.諸小國王各自來迎作如是請.我等
國土寬廣豐饒安隱富樂多諸人衆.唯願天尊親垂教勑.我等皆是天尊翼從.若銀
輪王.自往彼土.威嚴近至.彼方臣伏.若銅輪王.至彼國已.宣威競德.彼方推勝.若鐵
輪王.亦至彼國.現威列陣.剋勝便止.一切輪王皆無傷害.令伏得勝已.各安其所居.
勸化令修十善業道.故輪王死定得生天.經說輪王出現於世.便有七寶出現世間.
其七者何.一者輪寶.二者象寶.三者馬寶.四者珠寶.五者女寶.六者主藏臣寶.七者
主兵臣寶。象等五寶有情數攝.如何他業生他有情。非他有情從他業起.然由先造
互相屬業.於中若一稟自業生.餘亦俱時乘自業起.如是所說諸轉輪王非唯有七
寶與餘王别.亦有三十二大士相殊。若爾.輪王與佛何異。佛大士相處正圓明.王相
注：
[一]陳本藏本次牒頌文他迎自往伏諍陳勝一句半.

回页首

不然.故有差[一]别。劫初人衆爲有王無。頌曰.
劫初如色天.　後漸增貪味.
由惰貯賊起.　爲防[二]雇守田。
論曰.劫初時人皆如色界.故契經說劫初時人有色意成.肢體圓滿諸根無缺形色
端嚴.身帶光明騰空自在.飲食喜樂長夀久[三]住。有如是類地味漸生.其味甘美其香
鬱馥.時有一人稟性躭味.齅香起愛取嘗便食.餘人隨學競取食之.爾時方名初受
段食.資段食故身漸堅重.光明隱沒黑闇便生.日月衆星從茲出現.由漸躭味地味
便隱.從斯復有地皮餅生.競躭食之地餅復隱.爾時復有林藤出現.競躭食故林藤
復隱.有非耕種香稻自生.衆共取之以充所食.此食麤故殘穢在身.爲欲蠲除便生
二道.因斯遂有男女根生.由二根殊形相亦異.宿習力故便相瞻視.因此遂生非理
作意.欲貪鬼魅惑亂身心.失意猖狂行非梵行.人中欲鬼初發此時.爾時諸人隨食
注：
[一]陳本藏本次有釋文一段
[二]原刻作固今依麗刻改.
[三]陳本藏本次牒頌文後漸增貪味等三句.

回页首

早晚.隨取香稻無所貯積。後時有人稟性懶惰.長取香稻貯擬後食.餘人隨學漸多
停貯.由此於稻生我所心.各縱貪情多收無厭.故隨收處無復再生.遂共分田慮防
遠盡.於己田分生悋護心.於他分田有懷侵奪.劫盜過起始於此時。爲欲遮防共聚
詳議.銓量衆內一有德人.各以所收六分之一雇令防護封爲田主.因斯故立剎帝
利名.大衆欽承恩流率土.故復名大三末多王.自後諸王此王爲首.時人或有情厭
居家.樂在空閑精修戒行.因斯故得婆羅門名.後時有王貪悋財物.不能均給國土
人民.故貧匱人多行賊事.王爲禁止行輕重罰.爲殺害業始於此時.時有罪人心怖
刑罰.覆藏其過.異想發言.虚誑語生此時爲首。於劫減位有小三災.其相云何。頌曰.
業道增.夀減.
[一]至十.三災現.　刀疾飢.[二]如次　七日月年止。
論曰.從諸有情起虚誑語.諸惡業道後後轉增.故此洲人夀量漸減.乃至極十小三
注：
[一]陳本藏本至十開爲一句.屬於前頌.
[二]二本此一句半廣爲半頌云.七日及七月.七年如次盡.

回页首

災現.故諸災患二法爲本.一耽美食.二性懶惰.此小三災中劫末[一]起.三災者.一刀兵.
二疾疫.三饑饉.謂中劫末十歲時人.爲非法貪染汙相續.不平等愛映蔽其心.邪法
縈纏瞋毒增上.相見便起猛利害心.如今獵師見野禽獸.隨手所執皆成利刀.各騁
兇狂互相殘害.又中劫末十歲時人.由具如前諸過失故.非人吐毒疾疫流行.遇輒
命終難可救療.又中劫末十歲時人.亦具如前諸過失故.天龍忿責不降甘雨.由是
世間久遭饑饉.旣無支濟多分命終.是故說言由饑饉故便有聚集白骨運籌.由二
種因名有聚集.一人聚集.謂彼時人由極飢羸聚集而死.二種聚集.謂彼時人爲益
後人輟其所食置於小篋擬爲種子.故饑饉時名有聚集.言有白骨亦由二因.一彼
時人身形枯燥.命終未久白骨便現.二彼時人饑饉所逼聚集白骨煎汁飲之.有運
籌言亦二因故.一由糧少行籌食之.謂一家中從長至幼隨籌至日得少麤飡.二謂
以籌挑故場藴得少穀粒.多用水煎分共飲之以濟餘命.然有至教說治彼方.謂若
注：
[一]陳本藏本次牒頌文三災現刀疾飢二句.

回页首

有能一晝一夜持不殺戒於未來生決定不逢刀兵災起.若能以一訶梨怛雞起殷
淨心奉施僧衆.於當來世決定不逢疾疫災起.若有能以一搏之食起殷淨心奉施
僧衆.於當來世決定不逢饑饉災起。此三災起各經幾[一]時.刀兵災起極唯七日.疾疫
災起七月七日.饑饉七年七月七日.度此便止人夀漸增.東西二洲有似災起.謂瞋
增盛身力羸劣.數加飢渴.北洲總無。前說火災焚燒世界.餘災亦爾.如應當知.何者
爲餘今當具辯。頌曰.
[二]三災火水風.　上三定爲頂.　如次[三]內災等.
四無不動故. 然彼器非常.　情俱生滅故.
[四]要七火一水.　七水火後風。
論曰.此大三災逼有情類令捨下地集上天中.初火災興由七日現.次水災起由雨
霖淫.後風災生由風相擊.此三災力壞器世間.乃至極微亦無餘在。一類外道執極
注：
[一]陳本藏本次牒頌文如次七日月年止二句.
[二]陳本藏本此下二句半開爲一頌云.由火水風災.壞等復有三.次禪等三處.如次爲其頂.
[三]二本內災等開爲一句.屬於次頌.
[四]二本此二句開爲一頌云.七火後一水.如是七水已.復有七火起.最後風災壞.

回页首

微常.彼謂爾時餘極微在。何緣彼執猶有餘極微。勿後麤事生無種子故。豈不前說
由諸有情業所生風能爲種子.或此卽以前災頂風爲緣引生風爲種子。又化地部
契經中言.風從他方飄種來此。雖爾不許芽等生時是種等因親所引起。若爾芽等
從何而生。從自分生.如是自分復從自分.展轉乃至最細有分從極微生。於芽等生
中.種等有何力。除能引集芽等極微.種等更無生芽等力。何緣定作如是執耶。從異
類生.定不應理。不應何理。應無定故。功能定故無不定失.如聲熟變等從異類定生。
德法有殊.實法不爾.現見實法唯從同類生.如藤生枝及縷生衣等。此非應理。非理
者何。引不極成爲能立故。今此所引何不極成。非許藤枝縷衣别故.卽藤縷合.安布
不同.得枝衣名.如蟻行等。云何知爾。一縷合中曾不得衣唯得縷故.有誰爲障令不
得衣.若一縷中無全衣轉.則應一縷上有衣分無衣.應許全衣唯集諸分.非更别有
有分名衣.又如何知衣分異縷.若謂衣要待多所依合.於唯多縷合應亦得衣。或應

回页首

畢竟無得衣理.中及餘邊不對根故.若謂漸次皆可對根.則應根身唯得諸分.不應
說彼得有分衣故.卽於諸分漸次了别.總起有分覺.如旋火輪。謂若離縷異色類業.
衣色等三不可得故.若錦衣上色等屬衣.則應許實從異類起.一一縷色等無種種
異故.或於一分無異色等邊應不見衣.由彼顯衣故.或卽彼分應見異色等.以衣必
有異色等相故.彼許有分體唯是一.而有種種色類業殊.審有如斯甚爲靈異。又於
一火光明界中.遠近不同燒照有異.觸色差别應不得成。各别極微雖越根境.而共
聚集可現根證.如彼所宗合能生果.或如眼等合能發識.又如瞖目視散髮時.若多
相隣彼則能見.一一遠住便無見能.極微對根理亦應爾。又卽於色等立極微名.故
色等壞時極微亦壞。極微實攝.色等德收.異體不應定俱時滅。此二體别理必不然.
以審觀時非離色等有别地等.故非體别.又彼宗中自許地等眼身所取.寧異色觸。
又燒毛氎紅華等時.彼覺則無.故毛等覺.但緣色等差别而起.熟變生時形量等故.

回页首

猶如行伍記識瓶盆.若不觀形不記識故。誰當採錄愚類狂言.故對彼宗廣諍應止。
此三災頂爲在何[一]處。第二靜慮爲火災頂.此下爲火所焚燒故.第三靜慮爲水災頂.
此下爲水所浸爛故.第四靜慮爲風災頂.此下爲風所飄散故.隨何災上名彼災頂。
何緣下三定遭火水風災。初二三定中內災等彼故.謂初靜慮尋伺爲內災.能燒惱
心等.外火災故.第二靜慧喜受爲內災.與輕安俱.潤身如水故.遍身麤重由此皆除.
故經說苦根第二靜慮滅.第三靜慮動息爲內災.息亦是風等.外風災故.若入此靜
慮有如是內災.生此靜慮時遭是外災壞。何緣不立地亦爲災。以器世間卽是地故.
但可火等與地相違.不可說言地還違地。第四靜慮何爲外[二]災。彼無外災.離內災故.
由此佛說彼名不動.內外三災所不及故.有說彼地有淨居天.故彼不遭諸災所壞.
由彼不可生無色天.亦復不應更往餘處。若爾.彼地器應是[三]常。不爾.與有情俱生俱
滅故.謂彼天處無總地形.但如衆星居處各别.有情於彼生時死時所住天宮隨起
注：
[一]陳本藏本次牒頌文上三定爲頂如次一句半.(三本原爲半頌)
[二]陳本藏本次牒頌文四無不動故句.
[三]二本次牒頌文然彼器非常情俱生滅故二句.

回页首

隨滅.是故彼器體亦非常。所說三災云何次[一]第。要先無間起七火災.其次定應一水
災[二]起.此後無間復七火災.度七火災還有一水.如是乃至滿七水災.復七火[三]災.後風
災起.如是總有八七火災.一七水災.一風災起。何緣如是。由彼有情所修定因於上
漸勝.故感身夀其量漸長.由是所居亦漸久住.由此善釋施設足[四]文遍淨天夀六十
四劫。
阿毗達磨俱舍論卷第十二
注：
[一]陳藏二本次牒頌文要七火一水句.
[二]二本次牒頌文七水火句.
[三]二本次牒頌文後風句.
[四]原刻作又.今依麗刻改.


俱舍論卷十三

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第十三
尊者世親造
         唐三藏法師玄奘奉詔譯
[一]分别業品第四之一
如前所說有情世間及器世間名多差别.如是差别由誰而生。頌曰.
世别由業生.　思及思所作.　思卽是意業.　所作謂身語。
論曰.非由一主先覺而生.但由有情業差别起。若爾.何故俱從業生.鬱金栴檀等甚
可愛樂.而內身形等與彼相違。以諸有情業類如是.若造雜業感內身形於九瘡門
常流不淨.爲對治彼感外具生色香味觸甚可愛樂.諸天衆等造純淨業.故彼所招
二事俱妙。此所由業其體是何。謂心所思及思所作.故契經說有二種業.一者思業.
二思已業.思已業者謂思所作.如是二業分别爲三.謂卽有情身語意業。如何建立
注：
[一]陳本分别業品第四.卷第十.藏本品第同.

回页首

此三業耶.爲約所依.爲據自性.爲就等起。縱爾.何違。若約所依應唯一業.以一切業
並依身故.若據自性應唯語是業.以三種中唯語卽業故.若就等起亦應唯一業.以
一切業皆意等起故。毘婆沙師說立三業如其次第由上三因.然心所思卽是[一]意業.
思所作業分爲身語二業.是思所等起故。身語二業自性云何。頌曰.
[二]此身語二業　俱表無表性。
論曰.應知如是所說諸業中身語二業俱表無表[三]性。且身語表其相云何。頌曰.
身表許别形. [四]非行動爲體.　以諸有爲法. 有刹那.盡故。
應無無因故. 生因應能滅. [五]形亦非實有.　[六]應二根取故.
無别極微故.　語表許言聲。
論曰.由思力故.别起如是如是身形.名身表業。有餘部說動名身表.以身動時由業
動故.爲破此故說非行動.以一切有爲皆有剎那故。刹那何謂。得體無間滅.有此刹
注:
[一]陳本藏本次有釋云.當知思謂意業.
[二]此半頌三本合作一句.
[三]正理三十三.思無表示自心令他知不名表.無表後依同類大種續起.意業後無同類心爲依續起不名無表.
[四]以下三句藏本作半頌.
[五]梵藏本缺此句.
[六]以下二句藏本合作一句.

回页首

那法.名有刹那.如有杖人名爲有[一]杖.諸有爲法纔得自體從此無間必滅歸無.若此
處生卽此處滅.無容從此轉至餘方.故不可言動名身表。若有爲法皆有刹那不至
餘方義可成立。諸有爲法皆有刹那其理極成.後必盡故.謂有爲法滅不待因.所以
者何待因謂果.滅無非果故不待因.滅旣不待因纔生已卽滅.若初不滅後亦應然.
以後與初有性等[二]故.旣後有盡知前有滅.若後有異方可滅者.不應卽此而名有異.
卽此相異理必不然。豈不世間現見薪等由與火合故致滅無.定無餘量過現量者.
故非法滅皆不待因。如何知薪等由火合故滅。以薪等火合後便不見故。應共審思
如是薪等.爲由火合滅故不見. 前前薪等生已[三]自滅後不更生無故不見.如風手合
燈焰鈴聲.故此義成應由比量。何謂比量。謂如前說滅無非果.故不待[四]因.又若待因
薪等方滅應一切滅無不待因如生待因無無因者.然世現見覺焰音聲不待餘因
刹那自滅.故薪等滅亦不待因。有執覺聲前.因後滅.彼亦非理二不俱故.疑智苦樂
注:
[一]正理三十三.杖異於人.非别有法異於得體無閒滅.喻不同法.
[二]正理三十三.無法能爲因亦能爲果.必有爲先後方無故.如何不許是果有因.光記.四十五.正量主客因生.色主客滅惟心主滅.有部主客因生.但主因滅.經部客因生.非客滅.又主客生.不由因滅.
[三]原刻作目.今依麗刻改.
[四]陳本藏本次牒頌文應無無因故句.

回页首

及貪瞋等自相相違理無俱義.若復有位明了覺聲無間便生不明了者.如何同類
不明了法能滅明了同類法耶.最後覺聲復由誰滅。有執燈焰滅以住無爲因.有執
焰滅時由法非法力.彼俱非理.無非因故.非法非法爲生滅因.以刹那刹那順違相
反[一]故。或於一切有爲法中皆可計度有此因義.旣爾本諍随應止息.許不待餘因皆
有刹那故。又若薪等滅火合爲因.於熟變生中有下中上.應生因體卽成滅因.所以
者何.謂由火合能令薪等有熟變生.中上熟生下中熟滅。或卽或似生下中因.卽能
爲因滅下中熟。則生因體應卽滅因.或滅生因應相無别.不應由卽此或似此彼有.
彼復由卽此或似此非有.設於火焰差别生中容計能生能滅因異.於灰雪醋日水
地合能令薪等熟變生中如何計度生滅因異。若爾現見[二]煎水減盡.火合於中爲何
所作。由事火合.火界力增.由火界增.能令水聚.於後後住生漸漸微.乃至最微後便
不續.是名火合於中所作.故無有因令諸法滅.法自然滅是壞性故.自然滅故纔生
注:
[一]光記.四十五.法非法勝論德句攝.鐙有益法生.鐙滅無益非法生.正理三十三.違順俱非空穴燄轉.有何法益及非法損.
[二]原刻作前.今依麗刻及藏本改.

回页首

卽滅.由纔生卽滅刹那滅義成.有刹那故.定無行動.然於無間異方生中如燒草焰
行.起行增上慢.旣由斯理行動定無.身表是形理得成立。然經部說形非實有.謂顯
色聚一面多生卽於其中假立長色.待此長色於餘色聚一面少中假立短色.於四
方面並多生中假立方色.於一切處遍滿生中假立圓色.所餘形色隨應當知.如見
火[火*曹]於一方面無間速運便謂爲長.見彼周旋謂爲圓色.故形無實别類色體.若謂
實有别類形色.則應一色二根所取.謂於色聚長等差别眼見身觸俱能了知.由此
應成二根取過.理無色處二根所取.然如依觸取長等相.如是依顯能取於形。豈不
觸形俱行一聚.故因取觸能憶念形.非於觸中親取形色.如見火色便憶火煗.及齅
華香能念華色。此中二法定不相離.故因取一可得念餘.無觸與形定不相離.如何
取觸能定憶形.若觸與形非定同聚然由取觸能憶念形.顯色亦應因觸定憶.或應
形色如顯無定則取觸位應不了形.而實不然.故不應說因取於觸能憶念形.或錦

回页首

等中見多形故便應一處有多實形.理不應然如衆顯色.是故形色非實有體。又諸
所有有對實色必應有實别類極微.然無極微名爲長等.故卽多物如是安布差别
相中假立長等.若謂卽以形色極微如是安布名爲長等.此唯朋黨非極成故.謂若
形色有别極微自相極成可得聚集如是安布以爲長等.非諸形色有别極微自相
極成猶如顯色.云何得有聚集安布。豈不現見諸土器等有顯相同而形相異。爲不
已辯卽於多物安布差别假立長等.如衆蟻等有相不殊.然有行輪安布形别.形依
顯等理亦應然。豈不闇中或於遠處觀杌等物了形非顯.寧卽顯等安布爲形。以闇
遠中觀顯不了是故但起長等分别.如於遠闇觀衆樹人但了行軍不知别相.理必
應爾.以或有時不了顯形唯知總聚。旣已遮遣行動及形.汝等經部宗立何爲身表。
立形爲身表.但假而非實。旣執但用假爲身表.復立何法爲身業耶。若業依身立爲
身業.謂能種種運動身思.依身門行.故名身業.語業意業.隨其所應立差别名當知

回页首

亦爾。若爾何故契經中說有二種業一者思業二思已業.此二何異謂前加行起思
惟思.我當應爲如是如是所應作事.名爲思業.旣思惟已起作事思.隨前所思作所
作事動身發語.名思已業。若爾表業則爲定無.表業旣無.欲無表業亦應非有.便成
大過。如是大過有理能遮.謂從如前所說二表殊勝思故.起思差别.名爲無表.此有
何過。此應名爲隨心轉業.如定無表心俱轉故。無如是過.審決勝思動發勝思所引
生故.設許有表亦待如前所說思力.以性鈍故。毘婆沙師說形是實.故身表業形色
爲體。語表業體.謂卽言[一]聲。無表業相如前已說.經部亦說此非實有.由先誓限唯不
作故.彼亦依過去大種施設.然過去大種體非有故.又諸無表無色相故。毘婆沙說
此亦實有.云何知然.頌曰.
說三無漏色.　增非作等故。
論曰.以契經說色有三種.此三爲處攝一切色.一者有色有見有對.二者有色無見
注:
[一]陳本藏本次有釋句.

回页首

有對.三者有色無見無對。又契經中說有無漏色.如契經說無漏法云何.謂於過去
未來現在諸所有色不起愛恚乃至識亦然.是名無漏法.除無表色何法名爲無見
無對及無漏色。又契經說有福增長.如契經言諸有淨信若善男子或善女人.成就
有依七福業事.若行若住若寐若覺.恆時相續.福業漸增.福業續起.無依亦爾.除無
表業.若起餘心或無心時.依何法說福業增長。又非自作但遣他爲.若無無表業不
應成業道.以遣他表非彼業道攝.此業未能正作所作故.使作所作已此性無異故。
又契經說.苾芻當知.法謂外處.是十一處所不攝法.無見無對.不言無色.若不觀於
法處所攝無表色者.此言闕減便成無用。又若無無表應無八道支.以在定時語等
無故.若爾何故契經中言.彼如是知彼如是見修習正見正思惟正精進正念正定
皆至圓滿.正語業命先時已得清淨鮮白.此依先時已得世間離欲道說.無相違過。
又若撥無無表色者.則亦應無有别解脫律儀.非受戒後有戒相續.雖起異緣心而

回页首

名苾芻等。又契經說離殺等戒名爲堤塘.戒能長時相續堰遏犯戒過故.非無有體
可名堤塘.由此等證知實有無表色。經部師說此證雖多.種種希奇.然不應理。所以
然者.所引證中.且初經言有三色者.瑜伽師說修靜慮時定力所生定境界色.非眼
根境故名無見不障處所故名無對.若謂旣爾如何名色.釋如是難與無表[一]同。又經
所言無漏色者.瑜伽師說卽由定力所生色中依無漏定者卽說爲無[二]漏.有餘師言
無學身色及諸外色皆是無漏.非漏依故得無漏名.何故經言有漏法者諸所有眼.
乃至廣說.此非漏對治故得有漏名.是則此應言有漏亦無漏.若爾何過.有相雜失.
若依此理說爲有漏曾不依此說爲無漏.無漏亦然有何相雜.若色處等一向有漏.
此經何緣差别而說.如說有漏有取諸色.心栽覆事.聲等亦爾。又經所說福增長言.
先軌範師作如是釋.由法爾力福業增長.如如施主所施財物.如是如是受者受用.
由諸受者受用施物功德攝益有差别故.於後施主心雖異緣.而前緣施思所熏習
注:
[一]正理三十五.旣有少分色不與少分根爲境.如何不許少分色不與切根爲境.
[二]正理三十五.無漏色許非形顯爲體.卽無表色.

回页首

微細相續.漸漸轉變差别而生.由此當來能感多果.故密意說恆時相續福業漸增
福業續[一]起。若謂如何由餘相續德益差别令餘相續心雖異緣而有轉變.釋此疑難
與無表同.彼復如何由餘相續德益差别令餘相續别有真實無表法[二]生。若於無依
諸福業事如何相續福業增長.亦由數習緣彼思故乃至夢中亦恆隨轉.無表論者
於無依福旣無表業.寧有無[三]表。有說有依諸福業事亦由數習緣彼境思.故說恆時
相續增長.若爾經說諸有苾芻具淨尸羅成調善法.受他所施諸飲食已.入無量心
定身證具足住.由此因緣應知施主無量福善滋潤相續無量安樂流注其身.施主
爾時福恆增長.豈定常有續彼勝思.是故所言思所熏習微細相續漸漸轉變差别
而生定爲應理。又非自作但遣他爲業道如何得成滿者.應如是說由本加行.使者
依教所作成時.法爾能令教者微細相續轉變差别而生.由此當來能感多果.諸有
自作事究竟時當知亦由如是道理.應知卽此微細相續轉變差别名爲業道.此卽
注:
[一]正理三十五.果體種種.因應有異.非一心體有種種用.造非福時前福何依以爲轉變.
[二]正理三十五.身心亙相隨故.與大造俱生無表.後嗣前類.心雖異緣.福得增長.
[三]正理三十五.聞某方有佛.增上信禮起表無表.依此無表福增.此以福起爲勝因故.若惟歡喜.便無增理.

回页首

於果假立因名.是身語業所引果故.如執别有無表論宗無表亦名身語業[一]道.然大
德說於取藴中由三時起思爲殺罪所觸.謂我當殺正殺殺已.非但由此業道究竟.
勿自母等實未被害由謂已害成無間業.然於自造無誤殺事起如是思殺罪便觸.
若依此說非不應理.何於無表偏懷憎嫉定撥爲無.而許所熏微細相續轉變差别.
然此與彼俱難了知今於此中無所憎嫉.然許業道是心種類.由身加行事究竟時
離於心身於能教者身中别有無表法生.如是所宗不令生喜.若由此引彼加行生
事究竟時.卽此由彼相續轉變差别而生.如是所宗可令生喜.但由心等相續轉變
差别能生未來果故.又先已說.先說者何.謂表業旣無寧有無表等。又說法處不言
無色.由有如前所說定境無見無對法處攝色。又言道支應無八者.且彼應說正在
道時如何得有正語業命.爲於此位有發正言起正作業求衣等不.不爾云何由彼
獲得如是種類無漏無表.故由觀後由前勢力能起三正不起三邪.以於因中立果
注:
[一]正理三十五.教者唯初發惡業思.若無無表.後發勝善心時.正使者殺業成.愛非愛及俱皆非果故.無力能牽引.無圓滿助因.果不成故.

回页首

名故.於無表立語業命名.若爾云何不受此義.雖無無表而在道時獲得如斯意樂
依止.故出觀後由前勢力能起三正不起三邪.以於因中立果名故.可具安立八聖
道[一]支.有餘師言.唯說不作邪語等事以爲道支.謂在定時由聖道力便能獲得決定
不作.此定不作依無漏道而得安立故名無漏.非一切處.要依真實别有法體方立
名數.如八世法.謂得不得及與毁譽稱譏苦樂.非此不得衣食等事别有實體.此亦
應然。别解脫律儀亦應準此.謂由思願力先立要期能定遮防身語惡業.由斯故建
立别解脫律儀.若起異緣心應無律儀者此難非理.由熏習力欲起過時憶便止故。
戒爲堤塘義亦應準此.謂先立誓限定不作惡.後數憶念慚愧現前.能自制持令不
犯戒.故堤塘義由心受持.若由無表能遮犯戒.應無失念而破戒者。且止此等衆多
諍論.毘婆沙師說有實物名無表色是我所宗。前說無表大種所造性.爲表大種造
爲有異耶。頌曰.
注:
[一]正理三十五.正見等亦有如斯意樂依止.然觀中又有正見等.而無語業命.

回页首

[一]此能造大種.　異於表所依。
論曰.無表與表異大種生.所以者何.從一和合有細麤果不應理故。如表與大必同
時[二]生.無表亦然.爲有差别。一切所造色多與大種俱時而生.然現在未來亦有少分
依過去者。少分者何。頌曰.
欲後念無表　依過大種生。
論曰.唯欲界繫初刹那後所有無表從過大生.此爲所依無表得起.現身大種但能
爲依.爲轉隨轉因隨其次[三]第.如輪行於地手地爲依。何地身語業.何地大所造。頌曰.
[四]有漏自地依　無漏隨生處。
論曰.欲界所繫身語二業唯欲界繫大種所造.如是乃至第四靜慮身語二業唯是
彼地大種所[五]造.若身語業是無漏者.隨生此地應起現前.卽是此地大種所造.以無
  漏法不墮界故.必無大種是無漏故.由所依力無漏生故。此表無表其類是何.復是
注:
[一]三本缺此半頌.
[二]原刻誤主.今依麗刻改.
[三]光記.四十六過去大種爲親轉因.由彼起故.現在大種爲疏隨轉因.隨彼無表轉故.
[四]三本此句作半頌云.有漏身語業.自大種爲因.
[五]陳本藏本次牒頌文無漏隨生處句.

回页首

何類大種所造。頌曰.
無表無執受.
亦等流情數. [一]散依等流性.　有受.異大生.　定生依長養.　無受.無異大。
[二]表唯等流性.　屬身有執受。
論曰.今此頌中先辯無表是無執受無變礙故.亦等流性.亦言.顯此有是刹那.謂初
無漏.餘皆等流性.謂同類因生.此唯有情依內起故。於中欲界所有無表等流有受.
别異大生.異大生言.顯身語七一一是别大種所[三]造。定生無表差别有二.謂諸靜慮
無漏律儀.此二俱依定所長養.無受無異大種所生.無異大言.顯此無表七支同一
具四大種所生.所以者何.所依大種如心唯一無差别故。應知有表唯是等流.此若
屬身是有執受.餘義皆與散無表同。表業生時爲要破壞本身形量爲不爾耶。若爾.
何失。若破壞者異熟色斷應可更續.是則違越毘婆沙宗.若不破壞.如何得有一身
注:
[一]藏本次文别爲一段.有復次一語生起頌文.
[二]陳本藏本缺此半頌.
[三]陳本藏本次牒頌文定生依長養無受無異大二句.

回页首

處所二形量成。有别新生等流大種造有表業.不破本身。若爾.隨依何身分處起有
表業應大於本.新生大種遍增益故.若不遍增益.如何遍生表。身有孔隙.故得相容。
已辯業門二三五别.此性界地差别云何。頌曰.
[一]無表記餘三.　不善唯在欲.　無表徧欲色.　表唯有伺二.
欲無有覆表 以無等起故。
論曰.無表唯通善不善性.無有無記.所以者何.以無記心勢力微劣不能引發強業
令生可因滅時果仍續[二]起.所言餘者.謂表及思.三.謂皆通善惡無[三]記.於中不善在欲
非餘.已斷不善根無慚無愧故.善及無記諸地皆有.以於頌中不别遮故.[四]欲色二界
皆有無表.以無色中無大種[五]故.隨於何處有身語轉唯是處有身語律儀。若爾.身生
欲色二界入無色定應有律儀.如起無漏心有無漏無表。不爾.以彼不墮界故.於無
色界若有無表應有無表非大種生.不可說言有漏無表以别界地大種爲依。又背
注:
[一]三本此句作半頌.分兩段牒.
[二]陳本藏本次牒頌文餘三一語.
[三]二本次牒頌文.不善唯在欲句.
[四]二本頌文祗云色亦無表.藏本次有釋云.由亦聲故.欲界同有無表.今譯改文.
[五]以無色中無大種故.正理三十六作以無色界中有伏色想故厭背諸色入無色定.故彼定中不能生色.諭主無大種但遮有漏無表.無漏許别界大種所造故.

回页首

諸色入無色定.故彼定中不能生色.由彼定有伏色想故。毘婆沙師作如是說.爲治
惡戒故起尸羅.唯欲界中有諸惡戒.無色於欲具四種遠.一所依遠二行相遠三所
緣遠四對治遠.故無色中無無表[一]色。表色唯在二有伺地.謂通欲界初靜慮中.非上
地中可言有[二]表.有覆無記表.欲界定無.唯於梵世中可得說有.曾聞大梵有誑諂言.
謂自衆中爲避馬勝所徵問故矯自歎等.上地旣無言.何得有聲處。有外大種爲因
發聲。有餘師言.上三靜慮亦有無覆無記表業無善無染.所以者何.非上地生能起
下地善及染心發身語表.劣故斷故。前說爲善。復以何因二定以上都無表業.於欲
界中無有有覆無記表業。以無發業等起心故.有尋伺心能發表業.二定以上都無
此心.又發表心唯修所斷見所斷惑內門轉故.以欲界中決定無有有覆無記修所
斷惑.是故表業上三地都無欲界中無有覆無記表。爲但由等起令諸法成善不善
性等。不爾。云何。由四種因成善性等.一由勝義二由自性三由相應四由等起。何法
注:
[一]三本次牒頌文表唯有伺二句.
[二]三本次牒頌文欲無有覆表句.

回页首

何性何因成。頌曰.
勝義善解脫.　自性慚愧根.
相應彼相應.　等起色業等.　翻此名不善.　勝無記二常。
論曰.勝義善者.謂真解脫.以涅槃中最極安隱衆苦永寂猶如無病.自性善者謂慚
愧根.以有爲中唯慚與愧及無貪等三種善根不待相應及餘等起.體性是善.猶如
良藥.相應善者.謂彼相應.以心心所要與慚愧善根相應方成善性.若不與彼慚等
相應善性不成.如雜藥水.等起善者.謂身語業不相應行.以是自性及相應善所等
起故.如良藥汁所引生乳。若異類心所起得等.云何成善.此義應[一]思。如說善性四種
差别不善四種與此相違。云何相違。勝義不善.謂生死法由生死中諸法皆以苦爲
自性.極不安隱.猶如痼疾.自性不善.謂無慚愧三不善根由有漏中唯無慚愧及貪
瞋等三不善根.不待相應及餘等起.體是不善.猶如毒藥.相應不善.謂彼相應.由心
注:
[一]正理三十六有二答.一約法俱得說.二約法前法後得說.

回页首

心所法要與無慚愧不善根相應方成不善性.異則不然.如雜毒水.等起不善.謂身
語業不相應行.以是自性相應不善所等起故.如毒藥汁所引生乳。若爾便無一有
漏法是無記或善.皆生死攝故。若據勝義誠如所言.撚於此中約異熟說.諸有漏法
若不能記異熟果者立無記名.於中若能記愛異熟說名爲善.故無有過。勝義無記
謂二無爲.以太虚空及非擇滅唯無記性.更無異門。於此應思.若等起力令身語業
成善不善.則諸大種例亦應[一]然。以作者心本欲起業非四大種.故不成例。若爾定心
隨轉無表.非正在定作意引生.亦非散心加行引發.不同類故.如何成善.或天眼耳
應成善性.於如是義應設劬[二]勞。如上所言見所斷惑內門轉故不能發表.若爾.何緣
契經中說由邪見故起邪思惟邪語邪業及邪命等。此不相違。何以故。頌曰.
等起有二種.　因及彼刹那.　如次第應知.　名轉名隨轉。
見斷識唯轉. [三]唯隨轉五識.　修斷意通二.　[四]無漏異熟非。
注:
[一]正理三十六.大種離心生.眼等不待心生.得四相依法立.非如大種無待自成.
[二]正理三十六.二通解脫道心是無記故.彼二與道俱時生故.光記四十七.無記旣由道力應名等起.
[三]陳本藏本次二句互倒.長行釋文亦同.
[四]二本此句移在第十二頌末.

回页首

於轉善等性　隨轉各容三.　牟尼善必同　[一]無記隨惑善。
論曰.表無表業等起有二.謂因等起.刹那等起.在先爲因故.彼刹那有故.如次初名
轉.第二名隨轉.謂因等起將作業時能引發故說名爲轉.刹那等起正作業時不相
離故名爲隨轉。隨轉於業有何功能。雖有先因爲能引發.若無隨轉者如死業應無。
若爾.無心如何發戒。諸有心者業起分明.故隨轉心於業有[二]用。見所斷識於發表中
唯能爲轉.於能起表尋伺生中爲資糧故不爲隨轉.於外門心正起業時此無有故.
又見所斷若發表色.此色則應是見所[三]斷。若許見斷斯有何失。是則違越阿毗達磨.
又明無明不相違故.有漏業色非見所斷。如是道理應更成[四]立。若爾大種亦應見斷.
俱見斷心力所起故。無如是過失.如非善不善.或復許爾.理亦無違。不應許然.以諸
大種定非見斷及非所斷.以一切種不染汙法與明無明不相違故。彼經但據前因
等起而作是說.故不相[五]違。若五識身唯作隨轉.無分别故.外門起故。修斷意識通爲
注:
[一]陳本藏本缺此句.勘文係從隨轉各三句演繹.足成一頌也.
[二]三本次牒頌文見斷識唯轉句.
[三]正理三十六.色非見斷已廣成立.
[四]光記.四十八.經部責.爲如命不違非見斷.爲如得四相不違是見斷.
[五]陳本藏本次牒頌文修斷意通二句.卽接次文修斷意識通爲二種云云.

回页首

二種.有分别故.外門起[一]故。一切無漏異熟生心非轉隨轉.唯在定故.不由加行任運
轉[二]故。如是卽成四句差别.有轉非隨轉謂見所斷心.有隨轉非轉謂眼等五識.有轉
亦隨轉謂修所斷三性意識.有非轉隨轉謂諸無漏異熟生心。轉隨轉心定同性不。
此不決定。其事云[三]何。謂前轉心若是善性.後隨轉識通善等三.不善無記隨轉亦[四]爾.
唯牟尼尊轉隨轉識多分同性少有不同.謂轉若善心隨轉亦善.轉心若無記隨轉
亦然.而或有時善隨無記轉曾無無記爲善隨轉時.以佛世尊於說法等心或增長
無萎歇故。有餘部說諸佛世尊常在定.故心唯是善無無記心.故契經說那伽行在
定那伽住在定那伽坐在定那伽臥在定。毗婆沙師作如是釋.此顯佛意若不樂散
心則於四威儀能常在定.然於餘位非無威儀及異熟生通果心[五]起。諸有表業成善
等性.爲如轉心爲如隨轉。設爾何失。若如轉者.則欲界中應有有覆無記表業.身見
邊見能爲轉[六]故.或應簡别.非一切種見所斷心皆能爲轉.若如隨轉.惡者記心俱得
注:
[一]陳本藏本次牒頌唯隨轉五識句.卽接前文若五識身云云.
[二]正理三十六.有漏定亦俱非有太減失.異熟但非轉有太過失.生得善亦非加行而能發表業.豈異熟生心但勢微劣非因等起.不能發轉而卽不能爲隨轉耶.
[三]二本次牒頌文於轉善等性隨轉各容三二句.
[四]二本次牒頌文牟尼善必同句.
[五]二本次牒頌文無漏異熟非句.卽接前文一切無漏云云.
[六]光記身邊見是無記性.

回页首

别解脫.表應非善性.於此徵難應設劬勞。應言如轉心表成善等性.然非如彼見斷
轉心.修斷轉心爲間隔故.若表不由隨轉心力成善等者.則不應言彼經但據前因
等起非據刹那.故欲界中定無有覆無記表業.但應記言彼經唯據餘心所間因等
起說.故見斷心雖能爲轉.而於欲界定無有覆無記表[一]業。
阿毗達磨俱舍論卷第十三
注:
[一]正理三十六.經主不達我言.我意謂若見斷刹那起不應隔修斷因等起.欲界何緣無無記業.然見斷尚不能引業俱識.何能自作刹那起.故身邊雖遠因引表.而由修斷近勢成.以是說經但據前因等起非據刹那.


俱舍論卷十四

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第十四
        尊者世親造
         唐三藏法師玄奘奉詔譯
分别業品第四之二
傍論已了復應辯前表無表相。頌曰.
無表三.律儀.　不律儀.非二。
論曰.此中無表略說有三.一者律儀.二不律儀.三者非二.謂非律儀非不律儀.能遮
能滅惡戒相續.故名律儀。如是律儀差别有幾。頌曰.
律儀别解脫.　靜慮及道生。
論曰.律儀差别略有三種.一别解脫律儀.謂欲廛戒.二靜慮生律儀.謂色廛戒.三道
生律儀.謂無漏戒。初律儀相差别云何。頌曰.

回页首

初律儀八種.　實體唯有四.　形轉名異故.　各别不相違。
論曰.别解脫律儀相差别有八.一苾芻律儀.二苾芻尼律儀.三正學律儀.四勤策律
儀.五勤策女律儀.六近事律儀.七近事女律儀.八近住律儀.如是八種律儀相差别.
總名第一别解脫律儀。雖有八名實體唯四.一苾芻律儀.二勤策律儀.三近事律儀.
四近住律儀.唯此四種别解脫律儀.皆有體實.相各别故.所以者何.離苾芻律儀無
别苾芻尼律儀.離勤策律儀無别正學勤策女律儀.離近事律儀無别近事女律儀。
云何知然.由形改轉.體雖無捨得而名有異故.形謂形相卽男女根.由此二根男女
形别.但由形轉令諸律儀名爲苾芻苾芻尼等.謂轉根位令本苾芻律儀名苾芻尼
律儀.或苾芻尼律儀名苾芻律儀.令本勤策律儀名勤策女律儀.或勤策女律儀及
正學律儀名勤策律儀.令本近事律儀名近事女律儀.或近事女律儀名近事律儀.
非轉根位有捨先得得先未得律儀因緣.故四律儀非異三體。若從近事律儀受勤

回页首

策律儀.復從勤策律儀受苾芻律儀.此三律儀爲由增足遠離方便立别别名.如隻
雙金錢及五十二十.爲體各别具足頓生。三種律儀體不相雜其相各别具足頓生.
三律儀中具三離殺乃至具足三離飲酒.餘數多少隨其所應。旣爾相望同類何别。
由因緣别相望有異。其事云何。如如求受多種學處.如是如是能離多種憍逸處時
卽離衆多殺等緣起.以諸遠離依因緣發.故因緣别遠離有異.若無此事捨苾芻律
儀爾時則應三律儀皆捨.前二攝在後一中故.旣不許然故三各别。然此三種互不
相違.於一身中俱時而轉.非由受後捨前律儀.勿捨苾芻戒便非近事[一]等。近事近住
勤策苾芻四種律儀云何安立。頌曰.
受離五八十.　一切所應離.　立近事近住.　勤策及苾芻。
論曰.應知此中如數次第.依四遠離立四律儀.謂受離五所應遠離安立第一近事
律儀.何等名爲五所應離.一者殺生二不與取三欲邪行四虚誑語五飲諸酒。若受
注：
[一]正理三十六.後師不受前二.頓受具足.亦名善受具足律儀.

回页首

離八所應遠離安立第二近住律儀.何等名爲八所應離.一者殺生二不與取三非
梵行四虚誑語五飲諸酒六塗飾香鬘舞歌觀聽七眠坐高廣嚴麗牀座八食非時
食。若受離十所應遠離安立第三勤策律儀.何等名爲十所應離.謂於前八塗飾香
鬘舞歌觀聽開爲二種.復加受畜金銀等寶以爲第十。若受離一切應離身語業.安
立第四苾芻律儀。别解律儀名差别者.頌曰.
俱得名尸羅.　妙行業律儀.　唯初表無表.　名别解業道。
論曰.能平險業故名尸羅.訓釋詞者.謂[一]清涼故.如伽他言.受持戒樂身無熱惱故名
尸羅.智者稱揚.故名妙行.所作自體.故名爲業。豈不無表亦名不作.如何今說所作
自體。有慚恥者受無表力不造衆惡.故名不作.表思所造得所作名。有餘釋言.是作
因故是作果故.名作無失。能防身語.故名律儀。如是應知别解脫戒通初後位無差
别名.唯初刹那表及無表得别解脫及業道名.謂受戒時初表無表别别棄捨種種
注:
[一]清涼正理三十六作平治.

回页首

惡故.依初别捨義立别解脫[一]名.卽於爾時所作究竟依業暢義立業道名.故初刹那
名别解脫亦得名曰别解律儀亦得名爲根本業道.從第二念乃至未捨.不名别解
脫名别解律儀.不名業道名爲後起。誰成就何律儀頌曰
八成别解脫.　得靜慮聖者.　成靜慮.道生.　後二隨心轉。
論曰.八衆皆成就别解脫律儀.謂從苾芻乃至近住。外道無有所受戒耶。雖有不名
别解脫戒.由彼所受無有功能永脫諸惡.依著有[二]故。靜慮生者.謂此律儀從靜慮生.
或依靜慮.若得靜慮者定成此律儀.諸靜慮邊亦名靜慮.如近村邑得村邑名.故有
說言於此村邑有稻田等.此亦應[三]然。道生律儀聖者成就.此復有二.謂學無學。於前
分别俱有因中說二律儀是隨心轉.於此三內其二者何。謂靜慮生及道生二非别
解脫.所以者何.異心無心亦恆轉故。靜慮無漏二種律儀亦名斷律儀.依何位建立。
頌曰.
注：
[一]正理三十六.或捨惡.或應修.或超獄惡趣.名别解脫.
[二]陳本藏本次牒頌文得靜慮聖者成靜慮句.
[三]二本次牒頌文道生句.

回页首

未至九無間.　俱生二名斷。
論曰.未至定中九無間道俱生靜慮無漏律儀.以能永斷欲廛惡戒及能起惑名斷
律儀.由此或有靜慮律儀非斷律儀應作四句.第一句者除未至定九無間道有漏
律儀所餘有漏靜慮律儀.第二句者依未至定九無間道無漏律儀.第三句者依未
至定九無間道有漏律儀.第四句者除未至定九無間道無漏律儀所餘一切無漏
律儀.如是或有無漏律儀非斷律儀.應作四句準前四句如應當知。若爾世尊所說
略戒身律儀善哉善哉語律儀意律儀善哉善哉遍律儀.又契經說應善守護應善
安住眼根律儀.此意根律儀以何爲自性。此二自性非無表色。若爾是何。頌曰.
正知正念合.　名意根律儀。
論曰.爲顯如是二種律儀俱以正知正念爲體.故列名已復說合言.謂意律儀慧念
爲體.卽合二種爲根律儀.故離合言顯勿如次。今應思擇表及無表誰成就何.齊何

回页首

時分。且辯成無表律儀不律儀.頌曰.
住别解無表.　未捨恆成現.　刹那後成過.
不律儀亦然. 得靜慮律儀.　恆成就過未.　聖初除過去.
住定道成中。
論曰.住别解脫補特伽羅未捨以來.恆成現[一]世.此别解脫律儀無表.初刹那後亦成
過去.前未捨言遍流至後.無散無表有成未來.不隨心色勢微劣故。如說安住别解
律儀.住不律儀應知亦爾.謂至未捨惡戒以來恆成現世惡戒無表.初刹那後亦成
過[二]去。諸有獲得靜慮律儀乃至未捨恆成過未.餘生所失過去定律儀今初刹那必
還得彼[三]故。一切聖者無漏律儀過去未來亦恆成就.有差别者.謂初刹那必成未來
非成過[四]去.此類聖道先未起故.若有現住靜慮彼道.如次成現在靜慮道律儀.非出
觀時有成現[五]在。已辯安住善惡律儀.住中云何。頌曰.
注:
[一]三本次牒頌文刹那後成過句.
[二]陳本藏本次牒頌文得靜慮律儀恆成就過未二句.
[三]三本次牒頌文聖初除過去句.
[四]三本次牒頌文住定道成中句.
[五]正理應但說在定道時成現定道無表.不應言住.住言唯果成非現起.

回页首

住中有無表.　初成中後二.
論曰.言住中者.謂非律儀非不律儀.彼所起業未必一切皆有無表.若有無表.卽是
善戒或是惡戒種類所攝.彼初刹那但成現在.然現在世處過未中.故以成中說成
現[一]在.初刹那後未捨已來.恆成過現二世無表。若有安住律不律儀亦有成惡善無
表不.設有成就爲經幾時。頌曰.
住律不律儀　起染淨無表.　初成中後二　至染淨勢終。
論曰.若住律儀由勝煩惱作殺縛等諸不善業由此便發不善無表.住不律儀由淳
淨信作禮佛等諸勝善業由此亦發諸善無表.乃至此二心未斷來所發無表恆時
相續.然其初念唯成現在自茲已後通成過現。[二]已辯無表.成表云何。頌曰.
表正作成中.　後成過非未.
有覆及無覆.　唯成就現在。
注:
[一]陳本藏本次牒頌文初成中後二句.
[二]陳本卷第十一.

回页首

論曰.諸有安住律不律儀及住中者乃至正作諸表業來.恆成現[一]表.初刹那後至未
捨來恆成過去.必無成就未來表者.如無表[二]釋.有覆無覆二無記表定無有能成就
過未.法力旣劣得力亦微.是故無能逆追成[三]者。此法力劣誰之所爲。是心所爲。若爾
有覆無記心等勿成過未。此責非理.表昧鈍故依他起故.心等不然.無記表業從劣
心起.其力倍劣彼能起心.故表與心成有差别。如前所說住不律儀.此不律儀名差
别者.頌曰.
惡行惡戒業.　業道不律儀。
論曰.此惡行等五種異名是不律儀名之差别.是諸智者所訶厭故果非愛故立惡
行名.障淨尸羅故名惡戒.身語所造故名爲業.根本所攝故名業道.不禁身語名不
律儀.然業道名唯目初念.通初後位立餘四名。或成表業非無表等應作四句。其事
云何。頌曰.
注:
[一]三本次牒頌文後成過非未句.
[二]陳本藏本次牒頌文有覆及無覆唯成就現在二句.
[三]正理三十六.必無成未來者.不隨心色勢微劣故.二無記表.得力劣故不引相續.滅已追言成.亦無功能逆得當法.

回页首

成表非無表.　住中劣思作.　捨未生表聖.　成無表非表。
論曰.唯成就表非無表者.謂住非律儀非不律儀.以微劣思造善造惡.唯發表業.尚
無無表.况無記思所發表業.除有依福及成業[一]道。唯成無表非表業者.謂異生聖補
特伽羅表業未生或生已[二]捨。俱成非句.如應當知。說住律儀不律儀等成就表業無
表業已.此諸律儀由何而得。頌曰.
[三]定生得定地.　彼聖得道生.　别解脫律儀.　得由他教等。
論曰.靜慮律儀.由得有漏根本近分靜慮地心爾時便得.與心俱故.無漏律[四]儀.由得
無漏根本近分靜慮地心爾時便得.亦心俱故。彼聲.爲顯前靜慮心.復說聖言.簡取
無漏六靜慮地有無漏心.謂未至中間及四根本定.非三近分.如後當[五]辯。别解脫律
儀由他教等得.能教他者說名爲他.從如是他教力發戒.故說此戒由他教得.此復
二種.謂從僧伽補特伽羅有差别故.從僧伽得者謂比丘比丘尼及正學戒.從補特
注:
[一]陳本藏本次牒頌文捨未生表聖成無表非表二句.
[二]正理三十六.難.靜慮異生亦成無表非表.何故但標聖.非異生者亦可然.何故唯標異生.光記通理亦應有據顯偏明.或影顯.或隨舉.
[三]正理三十七.定生得定地.此言有失.律儀亦此地所收.是則得律儀由得律儀故.成何說.但應說得靜慮言.
[四]陳本藏本次牒頌文彼聖得道生句.
[五]三本次牒頌文别解脫律儀得由他教等二句.

回页首

伽羅得者謂餘五種戒。諸毗奈耶毗婆沙師說有十種得具戒法.爲攝彼故復說等
言。何者爲十。一由自然謂佛獨覺.二由得入正性離生謂五苾芻.三由佛命善來苾
芻謂耶舍等.四由信受佛爲大師謂大伽葉.五由善巧酬答所問謂蘇陀夷.六由敬
受八尊重法謂大生主.七由遣使謂法授尼.八由持律爲第五人謂於邊國.九由十
衆謂於中國.十由三說歸佛法僧謂六十賢部共集受具戒。如是所得别解律儀非
必定依表業而[一]發。又此所說别解律儀應齊幾時要期而受。頌曰.
别解脫律儀.　盡夀或晝夜.
論曰.七衆所持别解脫戒唯應盡夀要期而受.近住所持别解脫戒唯一晝夜要期
而受.此時定爾.[二]所以者何.戒時邊際但有二種.一夀命邊際.二晝夜邊際.重說晝夜
爲半月等。時名是何法。謂諸行增語.於四洲中光位闇位如其次第立晝夜名。二邊
際中盡夀可爾.於命終後雖有要期而不能生别解脫戒.依身别故.别依身中無加
注:
[一]正理三十七.此中或由本願力故.或由阿世耶極圓滿故.或薄伽梵威所加故.隨其所應得具足戒.
[二]所以者何.正理三十七.應定有律儀種姓.唯依此處餘處不生.是故不應徵其所以.

回页首

行故.無憶念故.一晝夜後或五或十晝夜等中受近住[一]戒.何法爲障令彼衆多近住
律儀非亦得起。必應有法能爲障礙.以薄伽梵於契經中說近住律儀唯一晝夜故。
於如是義應共尋思.爲佛正觀一晝夜後理無容起近住律儀故於經中說一晝夜.
爲觀所化根難調者且應授與一晝夜戒。依何理教作如是言。[二]過此戒生不違理故。
毗婆沙者作如是言.曾無契經說過晝夜有别受得近住律儀.是故我宗不許斯義。
依何邊際得不律儀。頌曰.
惡戒無晝夜.　謂非.如善受。
論曰.要期盡夀造諸惡業得不律儀.非一晝夜如近住戒.所以者何.謂此非如善戒
受故.謂必無有立限對師受不律儀.如近住戒我一晝夜定受不律儀.此是智人所
訶厭業故。若爾.亦無有立限對師我乃至命終定受惡戒.勿盡形夀得不律儀。雖無
對師要期盡夀作諸惡業.由起畢竟壞善意樂得不律儀.非起暫時壞善意樂無師
注:
[一]正理三十七.何緣劣慧貶量佛智說五說十.
[二]過此戒生不違理故.正理三十七.復減於此何理相違.何不爲難調者說唯一晝或一夜須臾.由此知有近住戒時若減若增便不發戒.

回页首

令彼得不律儀.故不律儀無一晝夜.然近住戒由現對師要期受力.雖無畢竟壞惡
意樂而得律儀.設有對師要期暫受不律儀者亦必應得.然未曾見故不立有。經部
師說.如善律儀無别實物名爲無表.此不律儀亦應非實卽欲造惡不善意樂相續
不捨名不律儀.由此後時善心雖起而名成就不律儀者.以不捨此阿世耶故。說一
晝夜近住律儀欲正受時當如何受。頌曰.
近住於晨旦.　下座從師受.　隨教說具支.　離嚴飾晝夜。
論曰.近住律儀於晨旦受.謂受此戒要日出時.此戒要經一晝夜故.諸有先作如是
要期謂我恆於月八日等必當受此近住律儀.若旦有礙緣齋竟亦得受.言下座者.
謂在師前居卑劣座或蹲或跪曲躬合掌.唯除有病.若不恭敬不發律儀.此必從師
無容自受.以後若遇諸犯戒緣.由愧戒師能不違犯.受此戒者應隨師教.受者後說
勿前勿俱.如是方成從師教受.異此授受二俱不成.具受八支方成近住.隨有所闕

回页首

近住不成。受此律儀必離嚴飾憍逸處故.常嚴身具不必須捨.緣彼不能生甚憍逸
如新異故.受此律儀必須晝夜.謂至明旦日初出時.若不如斯依法受者.但生妙行
不得律儀.又若如斯盡晝夜受具制屠獵姦盜有情近住律儀深成有用。言近住者.
謂此律儀近阿羅漢住.以隨學彼故.有說此近盡夀戒住。如是律儀.或名長養.長養
薄少善根有情.令其善根漸增多故.如有頌言.由此能長養自他善淨心是故薄伽
梵說此名長養。何緣受此必具八支。頌曰.
戒不逸禁支.　四一三如次.　爲防諸性罪.　失念及憍逸。
論曰.八中前四.是尸羅支.謂離殺生至虚誑語.由此四種離性罪故.次有一種.是不
放逸支.謂離飲諸酒生放逸處.雖受尸羅.若飲諸酒則心放逸犯尸羅故.後有三種.
是禁約支.謂離塗飾香鬘乃至食非時食.以能隨順厭離心故。何緣具受如是三[一]支。
若不具支便不能離性罪失念憍逸過失.謂初離殺至虚誑語能防性罪離貪瞋癡
注:
[一]陳本藏本次牒頌文爲防諸性罪失念及憍逸句.

回页首

所起殺等諸惡業故.離飲酒能防失念.以飲酒時能令忘失應不應作諸事業故.後
離三種能防憍逸.以若受用種種香鬘高廣牀座習近歌舞心便憍舉尋卽毁戒.由
遠彼故心便離憍.若有能持依時食者.以能遮止恆食時故便憶自受近住律儀能
於世間深生厭離.若非時食二事俱無.數食能令心縱逸故。有餘師說.離非時食名
爲齋體餘有八種說名齋支塗飾香鬘舞歌觀聽分爲二故。若作此執便違契經經
中說離非時食已便作是說此第八支我今隨聖阿羅漢學隨行隨作。若爾.有何别
齋體.而說此八名齋支。總標齋號.别說爲支.以别成總得支名故.如車衆分及四支
軍五支散等.齋戒八支應知亦爾。毗婆沙師作如是說離非時食是齋亦齋支.所餘
七支是齋支非齋.如正見是道亦道支.餘七支是道支非道.擇法覺是覺亦覺支.餘
六支是覺支非覺.三摩地是靜慮亦靜慮支.所餘支是靜慮支非靜慮.如是所說不
應正理.不可正見等卽正見等支.若謂前生正見等爲後生正見等支.則初刹那聖

回页首

道等應不具有八支[一]等。爲[二]唯近事得受近住.爲餘亦有受近住耶。頌曰.
近住餘亦有.　不受三歸無。
論曰.諸有未受近事律儀.一晝夜中歸依三寶說三歸已受近住戒.彼亦受得近住
律儀.異此則無除不知者。如契經說佛告大名諸有在家白衣男子.男根成就.歸佛
法僧.起殷淨心發誠諦語.自稱我是鄔波索迦.願尊憶持慈悲護念.齊是名曰鄔波
索迦.爲但受三歸卽成近事。外國諸師說.唯此卽成。迦濕彌羅國諸論師言.離近事
律儀則非近事。若爾應與此經相違。此不相違.已發戒故。何時發戒。頌曰.
稱近事發戒.　說如苾芻等。
論曰起殷淨心發誠諦語.自稱我是鄔波索迦.願尊憶持慈悲護念.爾時卽發近事
律儀.稱近事等言.便發律儀故.以經復說我從今者乃至命終[三]捨生言故.此經意說
捨殺生等略去殺等但說捨生.故於前時已得五戒.彼雖已得近事律儀.爲令了知
注:
[一]正理三十七.俱生見等八.唯見又能尋求法相.獨名爲道.餘七但隨順俱生說名爲支.光記若就實義見應名道.不可還望於自.亦名道支.若就假名.餘七亦名道.
[二]唯字原刻作住.今依麗刻改.
[三]捨生.正理三十七作護生.

回页首

所應學處故復爲說離殺生等五種戒相令識堅持.如得苾芻具足戒已重說學處
令識堅持.勤策亦然.此亦應爾.是故近事必具律儀。頌曰
若皆具律儀.　何言一分等.　謂約能持說。
論曰若諸近事皆具律儀.何緣世尊言有四種.一能學一分.二能學少分.三能學多
分.四能學滿分。謂約能持故作是說.能持先所受故說能學言.不爾應言受一分等.
理實約受等具律儀.以具律儀故名近事。如是所執違越契經。如何違經。謂無經說
自稱我是近事等言便發五戒.此經不說我從今者乃至命終捨生言故。經如何說。
如大名經.唯此經中說近事相.餘經不爾故違越經。然餘經說我從今者乃至命終
捨生歸淨.是歸三寶發誠信言.此中顯示已見諦者由得證淨舉命自要表於正法
深懷愛重.乃至爲救自生命緣終不捨於如來正法.非彼爲欲說近事相故說如是
捨生等言.設說亦非分明理教.誰能準此不明了文便信前時已發五戒。又約持犯

回页首

戒說學一分等尚不應問况應爲答.誰有已解近事律儀必具五支.而不能解於所
學處持一非餘乃至具持名一分等。由彼未解近事律儀受量少多.故應請問凡有
幾種鄔波索迦能學學處.答言有四鄔波索迦謂能學一分等.猶未能了復問何名
能學一分乃至廣說。若闕律儀得名近事.苾芻勤策闕亦應成.彼旣不成.此亦應爾。
何緣近事乃至苾芻所受律儀支量定爾。由佛教力施設故然。若爾何緣不許由佛
教力施設雖闕律儀而名近事非苾芻[一]等。迦濕彌羅國毗婆沙師不許闕律儀得成
近事。此近事等一切律儀由何得成下中上品。頌曰.
下中上隨心。
論曰.八衆所受别解脫律儀皆隨受心有下中上品.由如[二]是理.諸阿羅漢或有成就
下品律儀.然諸異生或成上品。爲有但受近事律儀不受三歸成近事不。不成近事.
除有不知。諸有歸依佛法僧者爲歸何等。頌曰.
注:
[一]正理三十七.此率己情.無經說故.
[二]原刻誤提.今依麗刻改.

回页首

歸依成佛僧.　無學二種法.　及涅槃擇滅.　是說具三歸。
論曰.歸依佛者.謂但歸依能成佛無學法.由彼勝故身得佛名.或由得彼法佛能覺
一切。何等名爲佛無學法。謂盡智等及彼隨行.非色等身前後等故。爲歸一佛一切
佛耶。理實應言歸一切佛.以諸佛道相無異故。歸依僧者.謂通歸依諸能成僧學無
學法.由得彼故僧成八種補特伽羅.不可破故。爲歸一佛僧一切佛僧耶。理實通歸
一切佛僧.以諸僧道相無異故.然契經說當來有僧汝應歸者.彼經但爲顯示當來
現見僧寶。歸依法者.謂歸涅槃.此涅槃言.唯顯擇滅自他相續煩惱及苦寂滅一相.
故通歸依。若唯無學法卽是佛者.如何於佛所惡心出血但損生身成無間罪。毗婆
沙者作是釋言.壞彼所依彼隨壞故。然尋本論不見有言唯無學法卽名爲佛.但言
無學法能成於佛.旣不遮佛體亦攝依身.故於此中不容前[一]難.若異此者.應佛與僧
住世俗心非僧非[二]佛.又應唯執成苾芻戒卽是苾芻.然如有欲供養苾芻者彼唯供
注:
[一]正理三十七.能成佛言已遮佛體攝依身故.名依義立是真佛體.若就依身未成佛時亦有依身何不名佛.
[二]正理三十七.得於諸位曾無閒斷.寜住世俗心便非僧佛.

回页首

養成苾芻尸羅.如是有欲歸依佛者亦應但歸成佛無學法。有餘師說.歸依佛者.總
歸依如來十八不共法。此能歸依何法爲體。語表爲[一]體。如是歸依以何爲義。救濟爲
義.由彼爲依.能永解脫一切苦故。如世尊言.衆人怖所逼.多歸依諸山.園苑及叢林.
孤樹制多等。此歸依非勝.此歸依非尊.不因此歸依.能解脫衆苦。諸有歸依佛.及歸
依法僧.於四聖諦中.恆以慧觀察。知苦知苦集.知永超衆苦.知八支聖道.趣安隱涅
槃。此歸依最勝.此歸依最尊.必因此歸依.能解脫衆苦。是故歸依.普於一切受律儀
處爲方便門。何緣世尊於餘律儀處立離非梵行爲其所學.唯於近事一律儀中但
制令其離欲邪行。頌曰.
邪行最可訶.　易離得不作。
論曰.唯欲邪行世極訶責.以能侵毁他妻等故.感惡趣故.非非梵行。又欲邪行易遠
離故.諸在家者耽著欲故離非梵行難可受持.觀彼不能長時修學故不制彼離非
注:
[一]正理三十七.自立誓限爲自性故.

回页首

梵行。又諸聖者於欲邪行一切定得不作律儀.經生聖者亦不行故.離非梵行則不
如是.故於近事所受律儀但爲制立離欲邪行.勿經生聖者犯近事律儀.不作律儀.
謂定不作。諸有先受近事律儀後取妻妾.於彼妻妾先受戒時得律儀不。理實應得.
勿但於一分得别解律儀。若爾.云何後非犯戒。頌曰.
得律儀如誓.　非總於相續。
論曰.如本受誓而得律儀.本受誓云何.謂離欲邪行.非於一切有情相續言我皆當
離非梵行.由此普於有情相續唯得離欲邪行戒.非離非梵行律儀.故後娶妻妾非
毁犯前戒。何緣但制離虚誑語非離間語等爲近事律儀。亦由前說三種因故.謂虚
誑語最可訶故.諸在家者易遠離故.一切聖者得不作故。復有别因.頌曰.
以開虚誑語.　便越諸學處。
論曰.越諸學處被檢問時.若開虚誑語.便言我不作.因斯於戒多所違越.故佛爲欲

回页首

令彼堅持於一切律儀制離虚誑語.云何令彼.若犯戒時便自發露.能防後犯。復以
何緣不於遠離遮罪建立近事律儀。誰言此中不離遮罪。離何遮罪。謂離飲酒。何緣
於彼諸遮罪中不制離餘.唯遮飲酒。頌曰.
遮中唯離酒.　爲護餘律儀。
論曰.諸飲酒者心多縱逸.不能守護諸餘律儀.故爲護餘令離飲酒。寧知飲酒遮罪
攝耶。由此中無性罪相故.以諸性罪唯染心行.爲療病時雖飲諸酒不爲醉亂能無
染心。豈不先知酒能醉亂而故欲飲卽是染心。此非染心.由自知量爲療病故分限
而飲不令醉亂故非染心。諸持律者言飲酒是性罪。如彼尊者鄔波離言.我當如何
供給病者.世尊告曰.唯除性罪餘隨所應皆可供給.然有染疾釋種須酒.世尊不開
彼飲酒故。又契經說.諸有苾芻稱我爲師.不應飲酒.乃至極少如一茅端所沾酒量
亦不應飲.故知飲酒是性罪攝。又諸聖者.雖易多生.亦不犯故.如殺生等。又經說.是

回页首

身惡行故。對法諸師言非性罪。然爲病者總開遮戒.復於異時遮飲酒者爲防因此
犯性罪故。又令醉亂量無定限.故遮乃至飲茅端所沾量。又一切聖皆不飲者以諸
聖者具慚羞故.飲酒能令失正念故.乃至少分亦不飲者以如毒藥量無定故。又經
說是身惡行者.酒是一切放逸處故.由是獨立放逸處名.餘不立此名.皆是性罪故。
然說數習墮惡趣者.顯數飲酒能令身中諸不善法相續轉故.又能發引惡趣業故.
或能令彼轉增盛故。如契經說.窣羅.迷麗耶.末陀.放逸處.依何義說。醖食成酒名爲
窣羅.醖餘物所成名迷麗耶酒.卽前二酒未熟已壞不能令醉不名末陀.若令醉時
名末陀酒.簡無用位重立此名.然以檳榔及稗子等亦能令醉.爲簡彼故須說窣羅
迷麗耶酒.雖是遮罪而令放逸廣造衆惡.爲令殷重遮斷故.說放逸處言.酒是放逸
所依處故。
阿毗達磨俱舍論卷第十四


俱舍論卷十五

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第十五
         尊者世親造
        唐三藏法師玄奘奉詔譯
分别業品第四之三
此别解脫靜慮無漏三種律儀從彼得一亦餘二不。不爾。云何。頌曰.
從一切二現.　得欲界律儀.　從根本恆時.　得靜慮無漏。
論曰.欲界律儀.謂别解脫.此從一切根本業道及從加行後起而得.從二得者.謂從
二[一]類.卽情非情性罪遮罪.從現得者.謂從現世藴處界得非從去來.由此律儀有情
處轉.去來非是有情處[二]故。若得靜慮無漏律儀.應知但從根本業道.尚不從彼加行
後起得此律儀.况從遮罪.從恆時者.謂從過去現在未來藴處界得。由此差别應作
四句.有藴處界從彼唯得别解律儀非餘二等.第一句者謂從現世加行後起及諸
注:
[一]原刻作業.今依麗刻及藏本改.
[二]三本次牒頌文.從根本恆時得靜慮無漏二句.

回页首

遮罪.第二句者謂從去來根本業道.第三句者謂從現世根本業道.第四句者謂從
去來加行後起.非於正得善律儀時可有現世惡業道等.是故應言從現處得.理應
但說防護未來.定不應言防護過現。諸有獲得律不律儀從一切有情支因有異不。
此定有異。 異相云何。頌曰.
律從諸有情.　支因說不定.　不律從一切.　有情支非因。
論曰.律儀定從一切有情得無少分[一]理。支因說不定.支不定者.有從一切得.謂苾芻
律儀.有從四支得.謂所餘律儀.唯根本業道名律儀支故.因不定者.謂或有義從一
切因.或約餘義唯許從一.從一切者謂從無貪瞋癡必俱起故.唯從一者謂從下中
上心不俱起故.此中且就後三因說。或有一類住律儀者於一切有情得律儀非一
切支非一切因.謂以下心或中或上受近事勤策戒.或有一類住律儀者於一切有
情得律儀由一切支非一切因.謂以下心或中或上受苾芻戒.或有一類住律儀者
注：
[一]正理三十九.律儀定由調善意樂普緣一切有情方得.

回页首

於一切有情得律儀由一切支及一切因.謂以三心受近事勤策苾芻戒.或有一類
住律儀者於一切有情得律儀由一切因非一切支.謂以三心受近事近住勤策戒.
無有不遍於諸有情得律儀者.以於一切諸有情所住善意樂方得律儀.異則不然.
以惡意樂不全息故。若人不作五種定限方可受得别解律[一]儀.謂有情支處時緣定.
有情定者念我唯於某類有情當離殺等.言支定者念我唯於某律儀支當持不犯.
言處定者念我唯住某類方域當離殺等.言時定者念我唯於一月等時能離殺等.
言緣定者念我唯除鬬戰等緣能離殺等.如是受者不得律儀但得律儀相似妙行。
於非所能境如何得律[二]儀。由普於有情發起增上不損命意樂故得律儀。毗婆沙師
有作是說.若謂一向於所能境方可受得别解律儀.則此律儀應有增減.以所能境
與非所能二類有情有轉易故.如是便有别解律儀離得捨緣有得捨過。彼說不然
如生草等先無後起或起已枯.於彼律儀無增無減能不能境所得律儀境轉易時
注:
[一]光記五十一.若依經部作此五定亦得律儀.
[二]光記五十一.他方非所能害境.

回页首

例亦應爾。彼言不爾.所以者何.以諸有情前後性等.草等前後性不同故。若爾有情
般涅槃已如前性類.今時旣無於彼律儀如何無減.故如是釋於理不然.前所說因
於理爲善。若爾前佛及所度生已涅槃者.後佛於彼旣不發得别解律儀.如何尸羅
無減前過。以一切佛别解律儀皆從一切有情處得.設彼有情今猶在者後佛從彼
亦得律儀.故後尸羅無減前過。已說從彼得諸律儀.得不律[一]儀.定從一切有情業道
無少分境及不具支不律儀者.此定無有由一切因.下品等心無俱起故.若有一類
由下品心得不律儀後於異時由上品心斷衆生命.彼但成就下不律儀亦成殺生
上品表等.中品上品例此應知。此中何名不律儀者。謂諸屠羊屠雞屠猪.捕鳥捕魚
獵獸.劫盜魁膾典獄.縛龍煑狗及罝弶等.等言.類顯王典刑伐及餘聽察斷罪等人.
但恆有害心名不律儀者.由彼一類住不律儀.或有不律儀名不律儀者.言屠羊者
謂爲活命要期盡夀恆欲害羊.餘隨所應當知亦爾。遍於有情界得諸律儀其理可
注:
[一]陳本藏本次牒頌文從一切有情支非因句.

回页首

爾.由普欲利樂勝阿世耶而受得故.非屠羊等不律儀人於己至親有損害意.乃至
爲救自身命緣亦不欲殺.如何可說普於一切得不律儀。由彼至親若爲羊等.於彼
亦可有損害心。旣知至親現非羊等.如何於彼可有害心.又聖必無作羊等理.如何
於彼得不律儀.若觀未來羊等自體於現相續得不律儀.是則羊等於未來世亦有
至親及聖自體於彼決定無損害心.是則應觀未來自體不於現在得不律儀。於羊
等現身旣有害意.如何不於彼得不律儀。於母等現身旣無害意.如何亦於彼得不
律儀.於等事中應求異理.又屠羊等不律儀人於一生中不與不取.於己妻妾住知
足心.瘂不能言無語四過.如何彼亦得具支不律儀。彼遍損善阿世耶故.雖瘂不言
而身表語所欲說義.故得具支。若爾彼人或時先受二三學處.後但受殺.於餘不損
善阿世耶.如何具發七支惡戒。毗婆沙者作如是言.必無缺支及餘一分可得名住
不律儀[一]人。經部諸師作如是說.隨所期限支具不具及全分一分皆得不律儀.律儀
注:
[一]正理三十九.一分得不律儀及律儀.則不律儀人亦名近事近事亦名不律儀人.又意樂壞故亦應成就其餘.又是處有惡意樂是處唯得惡尸羅則不應許互相遮止.此顯善惡尸羅非一一支徧能遮故.

回页首

亦然.唯除八戒.由隨彼量善惡尸羅性相相違互相遮[一]故。已說從彼得不律儀.得不
律儀及餘無表.如何方便未說當說。頌曰.
諸得不律儀.　由作及誓受.　得所餘無表.　由田受重行。
論曰.諸不律儀由二因得.一者生在不律儀家由初現行殺等加行.二者雖復生在
餘家由初要期受殺等事謂我當作如是事業以求財物養活自身.當於爾時便發
惡戒。[二]得餘無表由三種因.一者由田謂於如是諸福田所施園林等.彼善無表初施
便生如說有依諸福業事.二者由受謂自誓言若未禮佛不先食等.或作誓限於齋
日月半月及年常施食等.三由重行謂起如是殷重[三]作意行善行惡.由此三因.起餘
無表。如是已說得律儀等捨律儀等未說當說。且云何捨别解律儀。頌曰.
捨别解調伏.　由故捨命終.　及二形俱生.　斷善根夜盡。
有說由犯重.　餘說由法滅.　迦濕彌羅說.　犯二如負財。
注:
[一]正理三十九.現見穢草不用功生.要設劬勞嘉苗方起.善惡尸羅不可爲例.
[二]正理三十九.餘無表謂非律儀非不律儀處中攝故.
[三]原刻作於.今依麗刻改.

回页首

論曰.言調伏者.意顯律儀.由此能令根調伏故.唯除近住所餘七種别解律儀由四
緣捨.一由意樂對有解人發有表業捨學處故.二由棄捨衆同分故.三由二形俱時
生故.四由所因善根斷故.捨近住戒由前四緣及由夜盡.是故總說别解律儀由五
緣捨。何緣捨戒由此五緣。與受相違表業生故.所依捨故.所依變故.所因斷故.過期
限[一]故。有餘部說於四極重感墮罪中若隨犯一.亦捨勤策苾芻律[二]儀。有餘部言由正
法滅亦能令捨别解律儀.以法滅時一切學處結界羯磨皆止息[三]故。迦濕彌羅國毗
婆沙師言.犯根本罪時不捨出家戒.所以然者.非犯一邊一切律儀應遍捨故.非犯
餘罪有斷尸羅.然有二名.謂持犯戒.如有財者負他債時名爲富人及負債者.若於
所犯發露悔除名具尸羅不名犯戒.如還債已但名富[四]人。若爾何緣薄伽梵說犯四
重者.不名苾芻不名沙門非釋迦子破苾芻體害沙門性[五]壞滅墮落立他勝名。依勝
義苾芻密意作是說。此言兇勃。兇勃者何。謂於世尊了義所說.以别義釋令成不了.
注:
[一]三本次牒頌文有說由犯重句.
[二]陳本藏本次牒頌文餘說由法滅句.
[三]三本次牒頌文迦濕彌羅說犯二如負財二句.
[四]正理三十九.受一非徧得. 犯一非徧捨.本於一切受得.不應於一犯捨.
[五]原刻作懷.今依麗刻及藏本改.

回页首

與多煩惱者爲犯重罪緣。寧知此言是了義[一]說。[二]由律自釋有四苾芻.一名想苾芻.二
自稱苾芻.三乞匄苾芻.四破[三]惑苾芻.此義中言非苾芻者.謂非白四羯磨受具足戒
苾芻.非此苾芻先是勝義後由犯重成非苾芻.故知此言是了義說。然彼所說非犯
一邊一切律儀應遍捨者.彼言便是徵詰大師.大師此中立如是喻.如多羅樹若被
斷頭必不復能生長廣大.諸苾芻等犯重亦然。大師此中喻顯何義。意顯於戒隨犯
一邊根本重罪令餘所受必不復能生長廣大.謂彼毁犯諸重罪時違越苾芻根本
行故.與極猛利無慚無愧共相應故.行根旣斷理應遍捨一切律儀。又犯重人世尊
不許食僧祇食下至一摶.踐毗訶羅一足跟地.擯出一切苾芻事業.大師依彼說如
是言.應速拔除稻禾稗莠.應速簡棄腐朽棟梁.應速簸颺種中穅秕.如是應速驅擯
衆中.實非苾芻稱苾芻者。彼苾芻體其相如何。隨相是何體必應有.以世尊說准陀
當知有四沙門更無第五.所言四者.一勝道沙門.二示道沙門.三命道沙門.四汙道
注:
[一]正理三十九.無比丘用名非比丘.非唯捨律儀.
[二]原刻作中.今依麗刻及藏本改.
[三]原刻作戒.今依麗刻及藏本改.

回页首

沙[一]門。雖有此說.而彼唯有餘沙門相故名沙門.[二]如被燒材假鸚鵡[此/束].涸池敗種火輪
死人。若犯重人非苾芻者.則應無有授學苾芻。不說犯重人皆成他勝罪.但成他勝
罪定說非苾[三]芻.謂或有人相續殊勝雖犯極重戒而非他勝罪.由彼無有一念覆心.
法主世尊制立如是。若犯他勝便非苾芻.何不重令出家受戒。由彼相續已爲極重
無慚愧壞.無力能發出家律儀.如焦種[四]故.非觀彼有苾芻律儀故不重令出家受戒.
所以然者.設彼後時謂是苾芻更捨所學亦不許彼重出家故.於此無義苦救何爲.
若如是人猶有苾芻性.應自歸禮如是類苾[五]芻。正法滅時雖無一切結界羯磨及毗
奈耶未得律儀無新得理.而先得者無有捨義。靜慮無漏二律儀等云何當捨。頌曰.
捨定生善法.　由易地退等.　捨聖由得果.　練根及退失。
論曰.諸靜慮地所繫善法由二緣捨.一由易地謂從下地生上地時或上地沒來生
下地.二由得退謂從已獲勝定功德還退失時.等言.爲顯捨衆同分亦捨少分殊勝
注:
[一]正理三十九經但四沙門無沙門相第五沙門.
[二]正理三十九少燒非全燒亦名被燒材.又若頓捨一切律儀應名爲無尸羅等.寧標惡比丘名.
[三]正理三十九.犯重亦非比丘.然有餘戒在.非受一切得兩犯一捨如汝宗不律儀.
[四]正理三十九.斷多羅樹頭非喻.但於一頭斷少分無妨生長.又斷一頭餘頭無妨生長.
[五]正理三十九.經主無少正理證犯一捨一切.實有律儀強言巳捨.勸犯與緣.豈名利樂有情.犯重人有餘戒在.何緣擯出.有沙門性在.應有歸禮.

回页首

善[一]根.如色界中所有善法由易地退捨.無色界亦然唯無律儀與色界[二]異。無漏善法
由三緣捨.一由得果謂得果時捨前向道及果道故.二由練根謂練根位由得利道
捨鈍道故.三由退失謂得退時退失果道勝果道[三]故。如是已說捨諸律儀.不律儀云
何捨。頌曰.
捨惡戒由死.　得戒二形生。
論曰.諸不律儀由三緣捨.一者由死捨所依故.二由得戒謂若受得别解律儀或由
獲得靜慮律儀惡戒便捨.由因緣力得律儀時諸不律儀一切皆斷.以善惡戒其性
相違.善戒於中勢力強故.三由相續二形俱生.以於爾時所依變故.住惡戒者雖或
有時起不作思捨刀網等.若不受得諸善律儀諸不律儀無容棄捨.譬如雖避發病
因緣不服良藥病終難愈。不律儀者受近住戒至夜盡位捨律儀時.爲得不律儀爲
名處中者。有餘師說.得不律儀惡阿世耶非永捨故.如停熱鐵赤滅青生。有餘師言
注:
[一]正理三十九.經主等中應加離染.光記離九品染能捨退分離八不能離染名總恐有所濫故我不說.
[二]三本次牒頌文捨聖由得果練根及退失二句.
[三]正理三十九.經主應說二緣以得果言攝練根故.得果捨鈍果及勝果道故.光記五十二.論主别說二捨若得果捨據同類言.若練根捨據異類言.

回页首

若不更作無緣令彼得不律儀.以不律儀依表得[一]故。處中無表捨復云何。頌曰.
捨中由受勢.　作事夀根斷。
論曰.處中無表捨由六緣.一由受心斷壞故捨.謂捨所受.作是念言我從今時棄先
所受.二由勢力斷壞故捨.謂由淨信煩惱勢力所引無表.彼二限勢若斷壞時無表
便捨.如所放箭及陶家輪.弦等勢力盡時便止.三由作業斷壞故捨.謂如所受後更
不作.四由事物斷壞故捨.事物者何.謂所捨施寺舍敷具制多園林.及所施爲罝網
等事.五由夀命斷壞故捨.謂所依止有轉易故.六由善根斷壞故捨.謂起加行斷善
根時.便捨善根所引無[二]表。欲非色善.及餘一切非色染法.捨復云何。頌曰.
捨欲非色善.　由根斷上生.　由對治道生.　捨諸非色染。
論曰.欲界一切非色善法捨由二[三]緣.一斷善根.二生上[四]界。三界一切非色染法捨由
一緣.謂彼但由對治道起.若此品類能斷道生當捨此中所有煩惱及彼助伴.非餘
注:
[一]正理三十九.前說應理.受戒時惡阿世耶未永捨故.依前表業惡戒還起.光記五十三.諸師皆說得戒捨此旣得戒寜容不捨.後不更作如何更起.後說爲正.
[二]正理三十九.應言根者通善惡根.所說斷言是斷加行非指斷善.光記五十三.理實頌中所說根斷根如正理說.而於長行偏言斷善影顯斷惡.
[三]正理三十九.應言少分亦離染捨如憂根等非色善法.光記五十三.斷善上生全捨别說.離染非全略而不論.
[四]陳本藏本次牒頌文由對治道生捨諸非色染二句.

回页首

方便。善惡律儀何有情有。頌曰.
惡戒人除北.　二黃門二形.　律儀亦在天.　唯人具三種。
生欲天色界.　有靜慮律儀.　無漏幷無色.　除中定無想。
論曰.唯於人趣有不律儀.然除北洲唯三方有.於三洲內復除扇搋及半擇迦具二
形[一]者。律儀亦爾.謂於人中除前所除.幷天亦有.故於二趣容有律儀。復以何緣知扇
搋等所有相續非律儀依。由經律中有誠證故.謂契經說佛告大名.諸有在家白衣
男子男根成就.歸佛法僧.起殷淨心發誠諦語.自稱我是鄔波索迦.願尊憶持慈悲
護念.齊是名曰鄔波索迦.毗奈耶中亦作是說.汝應除棄此色類人.故知律儀非彼
類有。復由何理彼無律儀。由二所依所起煩惱於一相續俱增上故.於正思擇無堪
能故.無有極重慚愧心故.若爾.何故無不律儀。彼於惡中心不定故.又若是處有善
律儀則惡律儀於彼亦有.由此二種相翻立故.北俱盧人無受及定及無造惡勝阿
注:
[一]陳本藏本次牒頌文律儀唯在天句.

回页首

世耶.是故彼無善戒惡戒.猛利慚愧惡趣中無故.律不律儀於彼亦非有.與勝慚愧
相應相違方有律儀不律儀故.又扇搋等如鹹鹵田故不能生善戒惡戒.世間現見
諸鹹鹵田不能滋生嘉苗穢[一]草。若爾.何故契經中言有卵生龍.半月八日每從宮出
來至人間求受八支近住齋戒。此得妙行非得律儀.是故律儀唯人天有。然唯人具
三種律儀.謂别解脫靜慮無[二]漏.若生欲天及生色界.皆容得有靜慮律[三]儀.生無色界
彼必非有.無漏律儀亦在無色.謂若生在欲界天中及生色界中.除中定無想.皆容
得有無漏律儀.生無色中唯得成就.以無色故必不現起。因辯諸業性相不同.當釋
經中所標諸業。且經中說業有三種善惡無記其相云何。頌曰.
安不安非業.　名善惡無記。
論曰.如是名爲善等業相.謂安隱業說名爲善.能得可愛異熟涅槃暫永二時濟衆
苦故.不安隱業名爲不善.由此能招非愛異熟與前安隱性相違故.非前二業立無
注:
[一]正理三十九.二形捨善惡戒.二依貪欲增上故.扇搋非捨善惡戒.二依貪非極重故.
[二]陳本藏本次牒頌文生欲天色界有靜慮律儀二句.
[三]二本次牒頌文無漏亦無色除中定無想二句.

回页首

記名.不可記爲善不善故。又經中說業有三種福非福等其相云何。頌曰.
福非福不[一]動.
欲善業名福. 不善名非福.　上界善不動.　約自地處所.
業果無動故。
論[二]曰.欲界善業說名爲福.招可愛果益有情故.諸不善業說名非福.招非愛果損有
情故.上二界善說名不動。豈不世尊說下三定皆名有動。聖說此中有尋伺等名爲
動故.由下三定有尋伺等災患未息故立動名.不動經中據能感得不動異熟說名
不動。如何有動定招無動異[三]熟。雖此定中有災患動.而業對果非如欲界有動轉故
立不動名.謂欲界中餘趣處業由别緣力異趣處受.以或有業能感外內財位形量
色力樂等於天等中此業應熟.由别緣力所引轉故於人等中此業便熟.色無色界
餘地處業無容轉令異地處受.業果處定立不動[四]名。又經中說業有三種順樂受等
注:
[一]陳本藏本次有頌文一句云樂受等三種.
[二]二本次有釋云.業有三種福非福及不動.又有三種樂受業苦受業及非樂非苦受業.次再牒頌文欲善業名福等三句.
[三]二本次牒頌文約自地處所業果無動故二句.
[四]正理四十.由於因果相屬愚故造非福業.由真實義愚故造福及不動業.

回页首

其相云何。頌曰.
順樂苦非二.　善至三順樂.　諸不善順苦.　上善順非二.
餘說下亦有.　由中招異熟.　又許此三業.　非前後熟故.
順受總有五.　謂自性相應.　及所緣異熟.　現前差别故。
論曰.諸善業中始從欲界至第三靜慮名順樂受業.以諸樂受唯至此[一]故.諸不善業
名順苦[二]受.過三靜慮上地諸善業說名爲順不苦不樂受.此上都無苦樂受故。非此
諸業唯感受果.應知亦感彼受貲糧.受及資糧此中名[三]受。有餘師說.下諸地中亦有
第三順非二業.由中定業招異熟故.若異此者.中間定業應無異熟或應無業.以無
苦樂異熟果故。有餘師說.此業能感根本地中樂根異熟。有說此業不感受[四]果。二說
俱與本論相違.故本論言頗有業感心受異熟非身耶.曰[五]有.謂善無尋[六]業。又本論說
頗有三業非前非後受異熟耶.曰有.謂順樂受業色.順苦受業心心所法.順不苦不
注:
[一]三本次牒頌文諸不善順苦句.
[二]陳本藏本次牒頌文上善順非二句.
[三]三本次牒頌文餘說下亦有句.
[四]光記五十四.無尋唯伺不感受果.感色法不相應行.另爲一師說.
[五]光記五十四.若無尋業感初定樂根.便感身受.又感心受異熟.便非不感果.
[六]陳本藏本次牒頌文又許此三業非前後熟故句.

回页首

樂受業心不相應行.乃至廣說.由此證知下地亦有順非二業.非離欲界有此三業
俱時熟[一]故。此業爲善爲不善耶。是善而劣。若爾.便與所說相違.謂善至三名順樂受.
得可愛果名爲善業。應知彼據多分爲言。此業與受體性旣殊.如何說爲順樂受等。
業與樂受體性雖殊.而能爲因利益樂受。或復此業是樂所受。彼樂如何能受於業。
樂是此業異熟果故。或復彼樂是業所受.由此能受樂異熟故.如順浴散.此亦應然.
是故名爲順樂受業.順餘二業應知亦爾。總說順受略有五[二]種.一自性順受.謂一切
受.如契經說受樂受時如實了知受於樂受乃至廣說.二相應順受.謂一切觸.如契
經說順樂受觸乃至廣說.三所緣順受.謂一切境.如契經說眼見色已唯受於色不
受色貪乃至廣說.由色等是受所緣故.四異熟順受.謂感異熟業.如契經說順現受
業乃至廣說.五現前順受.謂正現行受.如契經言受樂受時二受便滅乃至廣說.非
此樂受現在前時有餘受能受此樂受.但據樂受自體現前卽說名爲受於樂受.此
注:
[一]光記五十四.上界無苦受論言三業則知下地有捨受.正理三界業非俱時受.所言俱熟者.一爲試驗解不解故.二於增上果釋三界業故.所引論非定證因.光記說三受業依理問答非試驗他.三受約異熟說.三界約增上.如何可例.
[二]三本次牒頌文謂自性相應等三句.

回页首

中但說異熟順受.由業能招受異熟故.雖業與受體性有殊而得名爲順樂受等。如
是三業有定不定其相云何。頌曰.
此有定不定.　定三順現等.　或說業有五.　餘卽說四句。
論曰.此上所說順樂受等應知各有定不定異.非定受故立不定[一]名.定復有三.一順
現法受.二順次生受.三順後次受.此三定業幷前不定總成四種。[二]或有欲令不定受
業復有二種.謂於異熟有定不定.幷定業三合成五[三]種。順現法受者.謂此生造卽此
生熟.順次生受者.謂此生造第二生熟.順後次受者.謂此生造從第三生後次第熟。
有餘師說順現法受業餘生亦得熟.隨初熟位建立業名爲順現等.勿強力業異熟
果[四]少。毗婆沙師不許此義.以或有業果近非勝.或有相違.譬如外種.經三半月葵便
結實.要經六月麥方結[五]實。譬喻者說業有四句.一者有業於時分定異熟不定.謂順
現等三非定得異熟.二者有業於異熟定時分不定.謂不定業定得異熟.三者有業
注:
[一]陳本藏本次牒頌文定三順現等句.二本原作兩句.
[二]陳本卷第十二.二本次牒頌文或說業有五句.
[三]光記五十四.正理以五業是當部異師義不别破.四五但開合異故.
[四]正理四十.先時異熟.斷而復續.理必不然.又一業招二三生果.其相爲同爲異.其趣爲一爲多.皆不成理.引滿亦不成展轉相資亦不成.巳引餘業助資令久不成.天業獄中受樂不成.近果名強.寜以多果名強.
[五]二本次牒頌文餘卽說四句句.

回页首

於二俱定.謂順現等定得異熟.四者有業於二俱不定.謂不定業非定得異熟.彼說
諸業總成八種.謂順現受有定不定.乃至不定亦有二[一]種。於此所說業差别中.頌曰.
[二]四善容俱作.　引同分唯三.　諸處造四種.　地獄善除現.
堅於離染地. 異生不造生.　聖不造生後.　幷欲有頂退。
論曰.順現法受等三業唯定.幷不定爲四.是說爲善.此中唯顯時定不定釋經所說
四業相故。頗有四業俱時作耶。容有。云何。遣三使已自行邪欲俱時究[三]竟。幾業能引
衆同分耶。能引唯三除順現受.現身同分先業引故。何界何趣能造幾[四]業。諸界諸趣
或善或惡隨其所應皆容造四.總開如是。若就别[五]遮.於地獄中善除順現.無愛果故.
餘皆得[六]造。不退姓名堅.彼於離染地.若異生類除順生受.可造餘三.聖者雙除順生
順後.可造餘二.異生不退無次更生.後還生下.不退聖者必無還生下諸地故.隨所
生地容造順現受.造不定業一切處無[七]遮。然諸聖者若於欲界及有頂處已得離染.
注:
[一]正理四十.理必無有異熟不定時分定業.時定唯是熟定中位别.非離熟有别時體.又熟時相似應總立一順不定受.二句時不定故旣共許爲順不定受.何初句熟不定故不許爲順不定受.安立八業極爲雜亂.
[二]陳本藏本缺此句頌.
[三]光記五十四.遣三使一殺一盜一誑.
[四]二本次牒頌文諸處造四種句.
[五]三本次牒頌文地獄善除現句.
[六]三本次牒頌文堅於離染地異生不造生二句.
[七]三本次牒頌文聖不造生後並欲有頂退二句.

回页首

雖有退墮而亦不造順生後業.從彼退者必退果故.諸退果已必不命終.如後當辯。
住中有位亦造業耶。亦造。云何。頌曰.
欲中有能造.　二十二種業.　皆順現受攝.　類同分一故。
論曰.於欲界中住中有位容有能造二十二業.謂中有位.及處胎中出胎已後各有
五位.胎中五者.一羯剌藍.二頞部曇.三閉尸.四鍵南.五鉢羅奢佉.胎外五者.一嬰孩.
二童子.三少年.四中年.五老年.住中有位能造中有乃至老年定不定[一]業.應知如是
中有所造十一種定業皆順現受[二]攝.由類同分無差别故.謂此中有位與自類十位
一衆同分一業引故.由此不别說順中有受業.卽順生等業所引故。諸定受業其相
云何。頌曰.
由重惑淨心.　及是恆所造.　於功德田起.　害父母業定。
論曰.若所造業由重煩惱.或淳淨心.或常所作.或於增上功德田起功德田者謂佛
注:
[一]陳本藏本次牒頌文皆順現受業句.
[二]二本次牒頌文類同分一故句.

回页首

法僧.或勝補特伽羅謂得勝果勝定.於此田所雖無重惑及淳淨心亦非常行若善
不善所起諸業.或於父母隨輕重心行損害事.如是一切皆定業攝.餘非定受。現法
果業其相云何。頌曰.
[一]由田意殊勝.　及定招異熟.　得永離地業.　定招現法果。
論曰.由田勝者.聞有苾芻於僧衆中作女人語.彼於現世轉作女人.此等傳聞其類
非一.由意勝者.聞有黄門救脫諸牛黄門事故.彼於現世轉作丈夫.此等傳聞事亦
[二]非一。或生此地永離此地染.於此地中諸善不善業[三]於異熟定位不定者.此業必能
招現法[四]果.若有餘位順定受業.彼必定無永離染義.必於餘位受異熟果.若於異熟
亦不定者.永離染故.不受異熟。何田起業定卽受耶。頌曰.
於佛上首僧.　及滅定無諍.　慈見修道出.　損益業卽受。
論曰.於如是類功德田中爲善惡業定卽受果.功德田者.謂佛上首僧.約補特伽羅
注:
[一]三本此頌以末句爲首句.首句爲次句.又三四句互倒長行順此.
[二]三本次牒頌文得永離地業句.次在後出.
[三]於異熟定位不定者.據正理位應作時.
[四]三本次牒頌文及定招異熟句.次在前出.

回页首

差别有五.一從滅定出.謂此定中得心寂靜.此定寂靜似涅槃故.若從此定初起心
時如入涅槃還復出者.二從無諍出.謂此定中有緣無量有情爲境增上利益意樂
隨逐.出此定時有爲無量最勝功德所熏修身相續而轉.三從慈定出.謂此定中有
緣無量有情爲境增上安樂意樂隨逐.出此定時有爲無量最勝功德所熏修身相
續而轉.四從見道出.謂此道中永斷一切見所斷惑得勝轉依.從此出時淨身續起.
五從修道出.謂此道中永斷一切修所斷惑得勝轉依.從此出時淨身續起.故說此
五名功德田。若有於中爲損益業.此業必定能招卽果.若從餘定餘果出時.由前所
修定非殊勝.修所斷惑未畢竟盡.故彼相續非勝福田。異熟果中受最爲勝.[一]今應思
擇於諸業中頗有唯招心受異熟或招身受非心受耶。亦有。云何。頌曰.
[二]諸善無尋業.　許唯感心受.　惡唯感身受.　是感受業異。
論曰.善無尋業.謂從中定乃至有頂所有善業於中能招受異熟者.應知但感心受
注:
[一]原刻作令.今依麗刻改.
[二]陳本藏本三四句互倒.

回页首

非身.身受必與尋伺俱[一]故.諸不善業能感受者.應知但感身受非心.以不善因[二]苦受
爲果.心俱苦受決定名憂.憂非異熟如前已辯。有情心狂何識因處。頌曰.
心狂唯意識.　由業異熟生.　及怖害違憂.　除北洲在欲。
論曰.有情心狂唯在意識.若在五識必無心狂.以五識身無分别故。由五因故有情
心[三]狂.一由有情業異熟起.謂由彼用藥物呪術令他心狂.或復令他飲非所欲若毒
若酒.或現威嚴怖禽獸等.或放猛火焚燒山澤.或作坑穽陷墜衆生.或餘事業令他
失念.由此業因於當來世感别異熟能令心狂.二由驚怖.謂非人等現可怖形來相
逼迫.有情見已遂致心狂.三由傷害.謂因事業惱非人等.由彼瞋故傷其支節遂致
心狂.四由乖違.謂由身內風熱痰界互相違反.大種乖適故致心狂.五由愁憂.謂因
喪失親愛等事.愁毒纏[四]懷.心遂發狂.如婆私等。若在意識方有心狂.復許心狂業異
熟起.如何心受非異熟耶。不說心狂是業異熟.但言是業異熟所生.謂惡業因感不
注:
[一]陳本藏本次牒頌文惡唯感身受句.
[二]原刻作業.今依麗刻及藏本改.次句同.
[三]三本次下各段分牒由業異熟生等三句.
[四]原刻作壞.今依麗刻改.

回页首

平等異熟大種.依此大種心便失念.故說爲狂.如是心狂.對於心亂應作四句.謂有
心狂而非心亂乃至廣說.狂非亂者謂諸狂者不染汙心.亂非狂者謂不狂者諸染
汙心.狂亦亂者謂諸狂者諸染汙心.非狂亂者謂不狂者不染汙心。除北俱盧.所餘
欲界諸有情類容有心狂.謂欲天心尚有狂者.況人惡趣得離心狂.地獄恆狂多苦
逼故.謂諸地獄恆爲種種異類苦具傷害末摩.猛利難忍苦受所逼.尚不自識況了
是非.故地獄中怨心傷歎猖狂馳叫世傳有文.欲界聖中唯除諸佛.大種乖適[一]容有
心狂.無異熟生.若有定業.必應先受後方得聖.若非定業.由得聖故能令無果.亦無
驚怖超五畏故.亦無傷害以諸聖者無非人等憎嫌事故.亦無愁憂證法性故。又經
中說業有三種.謂曲穢濁.其相云何。頌曰.
說曲穢濁業. 依諂瞋貪生。
論曰.身語意三各有三種.謂曲穢濁.如其次第應知依諂瞋貪所生.謂依諂生身語
注:
[一]原刻作無.今依麗刻及藏本改.

回页首

意業名爲曲業.諂曲類故.若依瞋生身語意業名爲穢業.瞋穢類故.若依貪生身語
意業名爲濁業.貪濁類故。
阿毗達磨俱舍論卷第十五


俱舍論卷十六

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第十六
        尊者世親造
      唐三藏法師玄奘奉詔譯
分别業品第四之四
又經中說業有四種.謂或有業黑黑異熟.或復有業白白異熟.或復有業黑白黑白
異熟.或復有業非黑非白無異熟.能盡諸業其相云何。頌曰.
依[一]黑黑等殊.　所說四種業.
惡色欲界善. 能盡彼無漏. 應知如次第. 名黑白俱非。
論曰.佛依業果性類不同所治能治殊.說黑黑等[二]四.諸不善業一向名黑染汙性故.
異熟亦黑不可意故.色界善業一向名白不雜惡故.異熟亦白是可意故。何故不言
無色界善。傳說若處有二異熟.謂中生有.具三種業.謂身語意.則說非餘.然契經中
注：
[一]陳本藏本作白黑等.
[二]二本次牒頌文惡色欲界善等四句.

回页首

有處亦[一]說。欲界善業名爲[二]黑白惡所雜故.異熟亦黑白非愛果雜故.此黑白名依相
續立非據自性.所以者何.以無一業及一異熟是黑亦白.互相違故。豈不惡業果善
業果雜故.是則亦應名爲白黑。不善業果非必應爲善業果雜.欲善業果必定應爲
惡業果雜.以欲界中惡勝善故。諸無漏業能永斷盡前三業者名爲非黑不染汙故.
亦名非白以不能招白異熟故.此非白言是密意說.以佛於彼大空經中告阿難陀
諸無學法純善純白一向無罪.本論亦言云何白法謂諸善法無覆無記.無異熟者
不墮界故.與流轉法性相違故。諸無漏業爲皆能盡前三業不。不爾。云何。頌曰
四法忍離欲.　前八無間俱.　十二無漏思.　唯盡純黑業.
[三]離欲四靜慮.　第九無間思.　一盡雜純黑.　四令純白盡。
論曰.於見道中四法智忍.及於修道離欲染位前八無間聖道俱行.有十二思.唯盡
純[四]黑。離欲界染第九無間聖道俱行一無漏思.雙令黑白及純黑[五]盡.此時緫斷欲界
注：
[一]正理四十一.有說舉初顯後.或無色中無明了白.或色界中具中生有二白.具三業十業道.而契經說無色有者.據純熟通立白名.然非了義.
[二]原刻作異.今依麗刻及藏本改.
[三]陳本藏本此句與次三句互倒.
[四]二本次牒頌文第九無間思三句.(原作二句.)
[五]二本次牒頌文離欲四靜慮句.(原作二句.)

回页首

善故.亦斷第九不善業故.離四靜慮一一地染.第九無間道俱行無漏思.此四唯令
純白業盡。何緣諸地有漏善法唯最後道能斷非餘。以諸善法非自性斷.已斷有容
現在前故.然由緣彼煩惱盡時方說名爲斷彼善法.爾時善法得離繫故.由此乃至
緣彼煩惱餘一品在斷義不成.善法爾時未離繫故。頌曰
有說地獄受.　餘欲業黑雜.　有說欲見滅.　餘欲業黑俱。
論曰.有餘師說.順地獄受.及欲界中順餘受業.如次名爲純黑雜業.謂地獄異熟唯
不善業感故.順彼受名純黑業.唯除地獄餘欲界中異熟皆通善惡業感.故順彼受
名黑白[一]業。有餘師說.欲見所斷及欲界中所有餘業如次名爲純黑俱業.謂見所斷
無善雜故名純黑業.欲修所斷有善不善故名俱[二]業。又經中說有三牟尼.又經中言
有三清淨俱身語意.相各云何。頌曰.
無學身語業.　卽意三牟尼.　三清淨應知.　卽諸三妙行。
注：
[一]三本次牒頌文有說欲見滅餘欲業黑俱二句.
[二]正理四十一.前師非理善不能雜不善故.後亦非理.俱業不能感熟果故.劣力不能凌雜強業故.欲善力不能凌伏不善故.

回页首

論曰.無學身語業名身語牟尼.意牟尼卽無學意.非意業.所以者何.勝義牟尼唯心
爲體.謂由身語二業比知.又身語業是遠離體.意業不然.無無表故.由遠離義建立
牟尼.是故卽心由身語業能有所離.故名牟尼.何故牟尼唯在無學.以阿羅漢是實
牟尼.諸煩惱言永寂靜[一]故。諸身語意三種妙行名身語意三種清淨.暫永遠離一切
惡行煩惱垢故名爲清淨.說此二者爲息有情計邪牟尼邪清淨故。又經中說有三
惡行.又經中言有三妙行俱身語意.相各云何。頌曰.
惡身語意業.　說名三惡行.　及貪瞋邪[二]見.
三妙行翻此。
論曰.一切不善身語意業.如次名身語意惡[三]行.然意惡行復有三種.謂非意業貪瞋
邪見.貪等離思别有體故。譬喻者言.貪瞋邪見卽是意業.故思經中說此三種爲意
業故。若爾則應業與煩惱合成一體。許有煩惱卽是意業斯有何失。毘婆沙師說彼
注：
[一]陳本藏本次牒頌文三清淨應知卽諸三妙行二句.
[二]二本次有句云爲三意惡行.
[三]二本次牒頌文及貪瞋邪見句.(原作二句.)

回页首

非理.若許爾者.便與衆多理教相違成大過失.然契經說是意業者顯思以彼爲門
轉故.由此能感非愛果故是聰慧者所訶厭故.此行卽惡故名惡[一]行。三妙行者翻此
應知.謂身語意一切善業非業無貪無瞋正見。正見邪見旣無故思欲益他損他.如
何成善惡。能與損益爲根本故。又經中言有十業道或善或惡.其相云何。頌曰.
所說十業道.　[二]攝惡妙行中. 麤品爲其性.　如應成善惡。
論曰.於前所說惡妙行中若麤顯易知攝爲十業道.如應若善攝前妙行.不善業道
攝前惡行。不攝何等惡妙行耶。且不善中身惡業道於身惡行不攝一分.謂加行後
起餘不善身業卽飲諸酒執打縛等.以加行等非麤顯故.若身惡行令他有情失命
失財失妻妾等說爲業道.令遠離故.語惡業道於語惡行不攝加行後起及輕.意惡
業道於意惡行不攝惡思及輕貪等。善業道中.身善業道於身妙行不攝一分.謂加
行後起及餘善身業.卽離飲酒施供養等.語善業道於語妙行不攝一分.謂愛語等.
注：
[一]陳本藏本次牒頌文三妙行翻此句.
[二]二本缺此句.

回页首

意善業道於意妙行不攝一分.謂諸善思。十業道中前七業道爲皆定有表無表耶。
不爾。云何。頌曰.
惡六定無表.　彼自作婬二.　善七受生二.　定生唯無表。
論曰.七惡業道中六定有無表.謂殺生不與取虚誑語離間語麤惡語雜穢語.如是
六種若遣他爲根本成時自表無[一]故.若有自作彼六業道則六皆有表無表二.謂起
表時彼便死等.後方死等與遣使同.根本成時唯無表故。唯欲邪行必俱二種.要是
自身所究竟故.非遣他作如自生喜。七善業道若從受生必皆具二.謂表無表.受生
尸羅必依表故。靜慮無漏所攝律儀名爲定生.此唯無表.但依心力而得生故。加行
後起如根本耶。不爾。云何。頌曰.
加行定有表.　無表或有無.　後起此相違。
論曰.業道加行必定有表.此位無表或有或無.若猛利纏淳淨心起則有無表.異此
注：
[一]陳本藏本次牒頌文彼自作婬二句.

回页首

則無。後起翻前定有無表.此位表業或有或無.謂若後時起隨前業則有表業.異此
便無。於此義中.如何建立加行根本後起位耶。且不善中最初殺業.如屠羊者將行
殺時先發殺心.從牀而起.執持價直.趣賣羊廛.揣觸羊身.酬價捉取.牽還養飼.將入
屠坊.手執杖刀.若打若刺.或一或再.至命未終.如是皆名殺生加行。隨此表業彼正
命終.此刹那頃表無表業.是謂殺生根本業道。由二緣故令諸有情根本業道殺罪
所觸.一由加行.二由果滿.此刹那後殺無表業隨轉不絕名殺後起.及於後時剝截
治洗.若秤若賣.或煑或食.讚述其美.表業刹那.如是亦名殺生後起。餘六業道隨其
所應三分不同準例應說。貪瞋邪見纔現在前卽說名爲根本業道.故無加行後起
差[一]别。此中應說.爲所殺生住死有時能殺生者彼刹那頃表無表業卽成業道.爲死
後耶。若爾何失。二俱有過.若所殺生正住死有能殺生者業道卽成.卽能殺者與所
殺生俱時命終.應成業道.然宗不許彼業道成.若所殺生命終已後能殺生者業道
注：
[一]正理四十一.亦具三分.不善思能爲貪瞋前後助伴事故.

回页首

方成.是則不應先作是說隨此表業彼正命終此刹那頃表無表業是謂殺生根本
業道.又應違害毗婆沙師釋本論中加行未息.謂本論說頗有已害生殺生未滅耶
曰有如已斷生命彼加行未息.毗婆沙者釋此文言此中於後起以加行聲說.應言
於根本說加行聲.許命終後根本未息故.如無有過此中應說。此中說何名爲無過。
謂於根本說加行聲。若爾.于時所有表業如何可成根本業道。何爲不成。以無用故。
無表於此有何用耶.故業道成非由有用.但由加行果圓滿時此二俱成根本業道。
又諸業道展轉相望容有互爲加行後起.今且應說殺生業道以十業道爲起加行.
謂如有人欲害怨敵設諸謀計合搆殺緣或殺衆生祈請助力.或盜他物以資殺事.
或婬彼婦令殺其夫.或爲乖離彼親友故起語四過令生猜阻設有勢力無救護心.
或於彼財心生貪著.或卽於彼起瞋恚心.或起邪見長養殺業然後方殺.如是名爲
以十業道爲殺加行。殺怨敵已.復於後時誅其所親收其財物婬彼所[一]愛.乃至復起
注：
[一]原刻作受.今依麗刻及藏本改.

回页首

貪瞋邪見次第現前.此十名爲殺生後起.所餘業道如應當知。貪等不應能爲加行.
非唯心起加行卽成.唯起心時未作事[一]故。又經中說苾芻當知殺有三種一從貪生
二從瞋生三從癡生.乃至邪見有三亦爾.此中應說何相殺生名從貪生.問餘亦爾。
非諸業道一切皆由三根究竟.然其加行不與彼同。云何不同。頌曰.
加行三根起.
彼無間生故.　貪等三根生。
論曰.不善業道加行生時.一一由三不善根起.依先等起故作是說。殺生加行由貪
起者.如有爲欲得彼身分或爲得財或爲戲樂或爲拔濟親友自身.從貪引起殺生
加行.從瞋起者.如爲除怨.發憤恚心起殺加行.從癡起者.如有祠中謂是法心起殺
加行.又諸王等依世法律誅戮怨敵除剪兇徒謂成大福起殺加行.又波剌私作如
是說父母老病若令命終得免困苦便生勝福.又諸外道有作是言蛇蠍蜂等爲人
注：
[一]正理四十一.雖非作業而有力用引生諸業得加行名.

回页首

毒害若能殺者便生勝福.羊鹿水牛及餘禽獸本擬供食故殺無罪.又因邪見殺害
衆生.此等加行皆從癡起。偷盜加行從貪起者.謂隨所須起盜加行.或爲别利恭敬
名譽或爲救拔自身親友.從貪引起偷盜加行.從瞋起者.謂爲除怨發憤恚心起盜
加行.從癡起者.謂諸王等依世法律奪惡人財謂法應爾無偷盜罪.又婆羅門作如
是說世間財物於劫初時大梵天王施諸梵志.於[一]後梵志勢力微劣爲諸卑族侵奪
受用.今諸梵志於世他財若奪若偷充衣充食或充餘用或轉施他皆用己財無偷
盜罪.然彼取時有他物想.又因邪見盜他財物皆名從癡起盜加行。邪婬加行從貪
起者.謂於他妻等起染著心.或爲求他財名位恭敬.或爲救拔自身他身.從貪著心
起婬加行.從瞋生者.謂爲除怨發憤恚心起婬加行.從癡生者.如波剌私讚於母等
行非梵行.又諸梵志讚牛祠中有諸女男受持牛禁吸水齧草或住或行不揀親疎
隨遇隨合.又諸外道作如是言一切女人如臼華果熟食階隥道路橋船世間衆人
注：
[一]此字依麗刻及藏本加.

回页首

應共受用.此等加行從癡所生。虚誑語等語四業道從貪瞋生類前應說.然虚誑語
所有加行從癡生者.如外論言若人因戲笑嫁娶對女王及救命救財虚誑語無罪.
又因邪見起虚誑語離間語等所有加行.當知一切從癡所生.又諸吠陀及餘邪論
皆雜穢語攝.加行從癡生。貪瞋等三旣無加行.如何可說從貪等[一]生。以從三根無間
生故可說貪等從三根生.謂或有時從貪無間生貪業道.從二亦然.瞋及邪見從三
亦爾。已說不善從三根生.善復云何。頌曰.
善於三位中.　皆三善根起。
論曰.諸善業道所有加行根本後起皆從無貪無瞋無癡善根所起.以善三位皆是
善心所等起故.善心必與三種善根共相應故。此善三位其相云何。謂遠離前不善
三位.離惡加行卽善加行離惡根本卽善根本離惡後起卽善後起.且如勤策受具
戒時來入戒壇禮苾芻衆.至誠發語請親教師乃至一白二羯磨等.皆名爲善業道
注：
[一]陳本藏本次牒頌文彼無間生故貪等三根生二句.

回页首

加行.第三羯磨竟一刹那中表無表業.名根本業道.從此已後至說四依及餘依前
相續隨轉表無表業.皆名後起。如先所說非諸業道一切皆由三根究竟.何根究竟
何業道耶。頌曰.
殺麤語瞋恚.　究竟皆由瞋.　盜邪行及貪.　皆由貪究竟.
邪見癡究竟.　許所餘由三。
論曰.惡業道中殺生麤語瞋恚業道由瞋究竟.要無所顧極麤惡心現在前時此三
成故.諸不與取欲邪行貪此三業道由貪究竟.要有所顧極染汙心現在前時此三
成故.邪見究竟.要由愚癡.由上品癡現前成[一]故.虚誑離間雜穢語三.許一一由三根
究竟.以貪瞋等現在前時一一能令此三成故。諸惡業道何處起耶。頌曰.
有情具名色.　名身等處起。
論曰.如前所說四節業道三三一三.隨其次第於有情等四處而生.謂殺等三有情
注：
[一]三本次牒頌文許所餘由三句.

回页首

處起.偷盜等三衆具處起.唯邪見一名色處起.虚誑語等三名身等處起。有起加行
定欲殺他.而與所殺生俱死或前死.亦得根本業道罪耶。頌曰.
俱死及前死.　無根依别故。
論曰.若能殺者與所殺生俱時命終或在前死.彼定不得根本業道。故有問言頗有
殺者起殺加行及令果滿而彼不爲殺罪觸耶。曰有。云何。謂能殺者與所殺生俱死
前死。何緣如是。以所殺生其命猶存不可令彼能殺生者成殺罪故.非能殺者其命
已終可得殺罪.别依生故.謂殺加行所依止身今已斷滅.雖有别類身同分生非罪
依止.此曾未起殺生加行.成殺業道理不應然。若有多人集爲軍衆欲殺怨敵或獵
獸等.於中隨有一殺生時何人得成殺生業道。頌曰.
軍等若同事.　皆成如作者。
論曰.於軍等中若隨有一作殺生事如自作者一切皆成殺生業道.由彼同許爲一

回页首

事故.如爲一事展轉相教.故一殺生餘皆得罪.若有他力逼入此中因卽同心亦成
殺罪.唯除若有立誓自要救自命緣亦不行殺.雖由他力逼在此中而無殺心.故無
殺罪。今次應辨成業道相.謂齊何量名自殺生乃至齊何名爲邪見。且先分别殺生
相者.頌曰.
殺生由故思.　他想不誤殺。
論曰.要由先發欲殺故思於他有情他有情想作殺加行.不誤而殺.謂唯殺彼不漫
殺餘.齊此名爲殺生業道.有猶豫殺亦成殺生.謂彼先於所欲殺境心懷猶豫爲生
非生.設復是生爲彼非彼.後起決志若是若非我定當殺.由心無顧.若殺有情亦成
業道。於刹那滅藴如何成殺生。息風名生.依身心轉.若有令斷不更續生.如滅燈光
鈴聲名殺。或復生者卽是命根.若有令斷不續名殺.謂以惡心隔斷他命乃至一念
應生不生.唯此非餘殺罪所觸。此所斷命爲屬於誰。謂命若無.彼便死者。旣標第六.

回页首

非我而誰。破我論中當廣思擇.故薄伽梵所說頌曰.夀煗及與識三法捨身時所捨
身僵仆如木無思覺.故有根身名有命者.無根名死.其理決然。離繫者言.不思而殺
亦得殺罪.猶如觸火設不先思亦被燒害。若爾汝等遇見他妻或誤觸身亦應有罪.
又善心者拔離繫髮或師慈心勤修苦行或因施主宿食不消此等皆應受苦他罪.
又胎與母互爲苦因應母與胎有苦他罪.又所殺者旣與殺合亦應如火能燒自依
不應但令能殺得罪.又遣他殺殺罪應無如火不燒教觸火者.又諸木等應爲罪觸
如舍等崩亦害生故.又非但喻立義可成。已分别殺生.當辯不與取.頌曰.
不與取他物.　力竊取屬己。
論曰.前不誤等如其所應流至後門故不重說.謂要先發欲盜故思.於他物中起他
物想.或力或竊起盜加行.不誤而取令屬己身.齊此名爲不與取罪。若有盜取窣堵
波物彼於如來得偷盜罪.以佛臨欲入涅槃時哀愍世間總受所施.有餘師說望守

回页首

護[一]者。若有掘取無主伏藏於國主邊得偷盜罪.若有盜取諸迴轉物.已作羯磨於界
內僧.若羯磨未成普於佛弟子得偷盜罪.餘例應思。已辯不與取.當辯欲邪行.頌曰.
欲邪行四種.　行所不應行。
論曰.總有四種行不應行皆得名爲欲邪行罪.一於非境行不應行.謂行於他所攝
妻妾.或母或父或父母親.乃至或王所守護境.二於非道行不應行.謂於自妻口及
餘道.三於非處行不應行.謂於寺中制多[二]逈處.四於非時行不應行.非時者何.謂懷
胎時飲兒乳時受齋戒時.設自妻妾亦犯邪行.有說若夫許受齋戒而有所犯方謂
非時。旣不誤言亦流至此.若於他婦謂是己妻或於己妻謂爲他婦道非道等.但有
誤心雖有所行而非業道。若於此他婦作餘他婦想行非梵行成業道耶。有說亦成.
以於他婦起婬加行及受用故。有說不成.如殺業道.於此起加行於餘究竟故。於苾
芻尼行非梵行爲從何處得業道耶。此從國王不忍許[三]故.於自妻妾受齋戒時尚不
注：
[一]正理四十二.於能護人則彼自恣應無有罪.前說爲勝.
[二]原刻作迴.今依麗刻改.
[三]正理四十二.若王自犯業道亦成.

回页首

應行.況出家者。若於童女行非梵行爲從何處得業道耶。若已許他於所許處.未許
他者於能護人.此及所餘皆於王得。已辯欲邪行.當辯虚誑語.頌曰.
染異想發言.　解義虚誑語。
論曰.於所說義異想發言.及所誑者解所說義.染心.不誤.成虚誑語。若所誑者未解
言義.此言是何。是雜穢語。旣虚誑語是所發言.有多字成言.何時成業道。與最後字
俱生表聲及無表業成此業道.或隨何時所誑解義表無表業成此業道.前字俱行
皆此加行。所言解義定據何時.爲據已聞正解名解.爲據正聞能解名解。若爾.何失。
若據已聞正解名解.言所詮義意識所知.語表耳識俱時滅故.應此業道唯無表成.
若據正聞能解名解.雖無有失.然未了知如何正聞可名能解。善言義者.無迷亂緣.
耳識已生名爲能解。如無失者應取爲宗。經說諸言略有十六.謂於不見不聞不覺
不知事中言實見等.或於所見所聞所覺所知事中言不見等.如是八種名非聖言.

回页首

若於不見乃至不知言不見等.或於所見乃至所知言實見等.如是八種名爲聖言.
何等名爲所見等相。頌曰.
由眼耳意識.　幷餘三所證.　如次第名爲.　所見聞知覺。
論曰.毗婆沙師作如是說.若境由眼識所證名所見.若境由耳識所證名所聞.若境
由意識所證名所知.若境由鼻識舌識及身識所證名所覺.所以然者.香味觸三無
記性故如死無覺.故能證者偏立覺名。何證知然。由經理證言。由經者.謂契經說.佛
告大母汝意云何.諸所有色非汝眼見非汝曾見非汝當見非希求見.汝爲因此起
欲起貪起親起愛起阿賴耶起尼延底起躭著不.不爾大德.諸所有聲非汝耳聞.廣
說乃至諸所有法非汝意知.廣說乃至不爾大德.復告大母汝於此中應知所見唯
有所見.應知所聞所覺所知唯有所聞所覺所知.此經旣於色聲法境說爲所見所
聞所知.準此定於香等三境總合建立一所覺名.若不許然何名所覺。又香味觸在

回页首

所見等外.於彼三境應不起言說.是名爲理。此證不成。且經非證.經義别故.非此經
中世尊爲欲決判見等四所言相.然見此經所說義者.謂佛勸彼於六境中及於見
等四所言事.應知但有所見等言.不應增益愛非愛相。若爾何相名所見等。有餘師
說.若是五根現所證境名爲所見.若他傳說名爲所聞.若運自心以種種理比度所
許名爲所覺.若意現證名爲所知.於五境中一一容起見聞覺知四種言說.於第六
境除見有三.由此覺名非無所目.香等三境言說非無.故彼理言亦爲無[一]理。先軌範
師作如是說.眼所現見名爲所見.從他傳聞名爲所聞.自運己心諸所思構名爲所
覺.自內所受及自所證名爲所知。且止傍言.應申正論。頗有由身表異想義不由發
語成虚誑語耶。曰有故論言頗有不動身殺生罪觸耶.曰有謂發語.頗有不發語誑
語罪觸耶.曰有謂動身.頗有不動身不發語二罪所觸耶.曰有謂仙人意憤及布灑
他時。若不動身亦不發語.欲無無表離表而生.此二如何得成業道.於如是難應設
注：
[一]正理四十二.曾無聖教言耳見聲鼻見香等.如何五境皆名所見唯非第六.又意現證名爲所知.此應名見.現所證故猶如色等.不應唯五所證名見.

回页首

劬[一]勞。已辯虚誑語.當辯餘三語.頌曰.
染心壞他語.　說名離間語.　非愛麤惡語.　諸染雜穢語.
餘說異三染.　佞歌邪論等。
論曰.若染汙心發壞他語.若他壞不壞.俱成離間語.解義.不誤.流至此[二]中。若以染心
發非愛語毁訾於他名麤惡語.前染心語流至此故.解義不誤亦與前同.謂本期心
所欲罵者解所說義業道方成。一切染心所發諸語名雜穢語.所以者何.染所發言
皆雜穢故.唯前語字流至此[三]中。有餘師說.異虚誑等前三種語所有一切染心發言
名雜穢語.此謂佞歌及邪論等.佞謂諂佞.如有苾芻邪命居懷發諂佞語.歌謂歌詠.
如世有人以染汙心諷吟相調.及[四]倡妓者爲悅他情以染汙心作諸詞曲.言邪論者.
謂廣辯說諸不正見所執言詞.等.謂染心所發悲歎及諸世俗戲論言詞.但異前三
染心所發一切皆是雜穢語收。輪王現時亦有歌詠.如何不是雜穢語收。由彼語從
注:
[一]正理四十二.於說戒時犯者默然表淨.是不動身成妄語業道.正理欲界必依表生.或於加行表業生.非必要根本表業生.光記我難爾餘師欲有無表離表而生如得果時五比丘等故說欲無無表離表生言.隨於根本加行兩位表生.正理不能爲彼通難.反順難詞.
[二]三本次牒頌文非愛粗惡語句.
[三]陳本藏本次牒頌文餘說異三染句.
[四]原刻誤相枝.今依麗刻改.

回页首

出離心發.能引出離.非預染心。有餘師言.爾時亦有成嫁娶等所發染言.由過輕故
不成業道。已辯三語.當辯意三.頌曰.
惡欲他財貪.
憎有情瞋恚.　撥善惡等見.　名邪見業道。
論曰.於他財物惡欲名貪.謂於他財非理起欲如何令彼屬我非他.起力竊心躭求
他物.如是惡欲名貪業道。有餘師言諸欲界愛皆貪業道.所以者何.五蓋經中依貪
欲蓋佛說應斷.此世間貪.故知貪名總說欲愛。有說欲愛雖盡名貪而不可說皆成
業道.此惡行中攝麤品故.勿輪王世及北俱盧所起欲貪成貪業道。於有情類憎恚
名瞋.謂於他有情欲爲傷害事.如是憎恚名瞋業[一]道.於善惡等惡見撥無.此見名爲
邪見業道。如經說無施與無愛樂無祠祀.無妙行無惡行.無妙惡行業果異熟.無此
世間無彼世間.無母無父.無化生有情世間.無沙門或婆羅門是阿羅漢.彼經具顯
注:
[一]三本次牒頌文撥善惡等見名邪見業道二句.

謗業謗果謗聖邪見.此頌舉初等言攝後。
阿毗達磨俱舍論卷第十六


俱舍論卷十七

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第十七
        尊者世親造
        唐三藏法師玄奘奉詔譯
分别業品第四之五
如是已辯十業道相.依何義名業道。頌曰.
此中三唯道.　　七業亦道故。
論曰.十業道中後三唯道.業之道故立業道名.彼相應思說名爲業.彼轉故轉彼行
故行.如彼勢力而造作故。前七是業身語業故.亦業之道思所遊故.由能等起身語
業思託身語業爲境轉故.業業之道立業道名.故於此中言業道者具顯業道業業
道義.雖不同類而一爲餘.於世典中俱極成故.離殺等七無貪等三立業道名.類此
應釋。此加行後起何緣非業道。爲此依此彼方轉故.又前說此攝麤品故.又若由此

回页首

有減有增令[一]內外物有增有減立爲業道.異此不然。譬喻論師執貪瞋等卽是意業.
依何義釋彼名業道。應問彼師.然亦可言彼是意業.惡趣道故立業道名.或互相乘.
皆名業道。如是所說十惡業道皆與善法現起相違諸斷善根由何業道.斷續善相
差别云何。頌曰.
唯邪見斷善.　　 所斷欲生得.　撥因果.一切.　　漸斷.[二]二俱捨.
[三]人三洲男女.　　見行斷非得.　續善疑有見.　　 頓現除逆者。
論曰.惡業道中唯有上品圓滿邪見能斷善根。若爾.何緣本論中說.云何上品諸不
善根.謂諸不善根能斷善根者.或離欲位最初所除。由不善根能引邪見.故邪見事
推在彼根.如火燒村火由賊起.故世間說被賊燒村。何等善根爲此所[四]斷。謂唯欲界
生得善根.色無色善先不成故。施設足論當云何通.如彼論言唯由此量是人已斷
三界善根。依上善根得更遠說.令此相續非彼器故。何緣唯斷生得善根。加行善根
注：
[一]婆沙所居名外.夀等名內.
[二]三本缺此語.
[三]三本云人中.無三洲一語.
[四]三本次牒頌文所斷欲生得句.

回页首

先已退故。緣何邪見能斷善根。謂定撥無因果邪見.撥無因者謂定撥無妙行惡行.
撥無果者謂定撥無彼果異熟。有餘師說.此二邪見猶如無間解脫道别。有餘師說
斷善邪見唯緣有漏非無漏緣.唯自界緣不緣他界.由彼唯作相應隨眠境不隨增
勢力劣[一]故。如是說者.通一切緣.隨因亦增.有強力故。有餘師說.九品善根由一刹那
邪見頓斷.如見道斷見所斷[二]惑。如是說者漸斷善根.謂九品善根由九品邪見逆順
相對漸次而斷.如修道斷修所斷惑.卽下下邪見能斷上上善根.乃至下下善根上
上邪見所斷.若作是說符本論文.如本論言.云何名微俱行善根.謂斷善根時最後
所捨者.由捨彼故名斷善根。若爾彼文何理復說云何上品諸不善根.謂諸不善根
能斷善根者。彼依究竟密說此言.由此善根斷無餘故.謂若猶有一品善根餘品善
根因斯可起未可說彼名斷善根.斷究竟時方名斷善.故唯說上品名能斷善根。有
餘師言斷九品善終無中出.如見道中。如是說者通出不出。有餘師說先捨律儀後
注：
[一]梵藏本次牒頌文一切句.陳本連下漸斷句並牒.
[二]梵藏本次牒頌文漸斷句.

回页首

斷善根.[一]未易捨故。如是說者.若彼律儀是此品心所等起果.此品心斷捨彼律儀.以
果與因品類同故。爲在何處能斷善[二]根。人趣三洲.非在惡趣亦非天趣.所以者何.以
惡趣中染不染慧不堅牢故.以天趣中現見善惡諸業果故.言三洲者除北俱盧.彼
無極惡阿世耶故。有餘師說唯贍部洲。若爾.便違本論所說.如本論說贍部洲人極
少成八根.東西洲亦爾。如是斷善依何類[三]身。唯男女身.志意定故。有餘師說.亦非女
身.欲勤慧等皆昧鈍故。若爾.便違本論所說.如本論說.若成女根定成八根.男根亦
爾。爲何行者能斷善根。唯見行人.非愛行者.諸愛行者惡阿世耶極躁動故.諸見行
者惡阿世耶極堅深故.由斯理趣非扇搋等能斷善根愛行類故.又此類人如惡趣
故。此善根斷其體是何。善斷應知非得爲體.以斷善位善得不生.非得續生替善根
得.非得生位名斷善根.故斷善根非得爲體。善根斷已由何復續。由疑有見.謂因果
中有時生疑此或應有.或生正見定有非無.爾時善根得還續起.善得起故名續善
注：
[一]三本缺此句.
[二]三本牒頌人句.
[三]三本次牒頌文男女句.

回页首

根。有餘師言九品漸續。如是說者.頓續善根.然後後時漸漸現起.如頓除病氣力漸
增。於現身中能續善[一]不。亦有能續.除造逆人.經依彼人作如是說.彼定於現法不能
續善根.彼人定從地獄將歿或卽於彼將受生時能續善根.非餘位故。言將生位.謂
中有中.將歿時言.謂彼將死.若由因力彼斷善根將死時續.若由緣力彼斷善根將
生時續.由自他力應知亦爾。又意樂壞非加行壞斷善根者是人現世能續善根.若
意樂壞加行亦壞斷善根者要身壞後方續善根.見壞戒不壞見壞戒亦壞斷善根
者應知亦爾。有斷善根非墮邪定應作四句.第一句者謂布剌拏等.第二句者謂未
生怨等.第三句者謂天授等.第四句者謂除前相。[二]已乘義便辯斷善根.今應復明本
業道義.所說善惡二業道中有幾並生與思俱轉。頌曰.
業道思俱轉.　　不善一至八.　善總開至十.　　别遮一八五。
論曰.於諸業道思俱轉中.且不善與思從一唯至八。一俱轉者.謂離所餘.貪等三中
注：
[一]三本次牒頌文頓現除逆者句.
[二]陳本卷第十三.

回页首

隨一現起.若先加行造惡色業.不染心時隨一究[一]竟。二俱轉者.謂瞋心時究竟殺業.
若起貪位成不與取或欲邪行或雜穢[二]語。三俱轉者.謂以瞋心於屬他生俱時殺盜.
若爾.所說偷盜業道由貪究竟理應不成。依不異心所作究竟.故作如是決判應知.
若先加行造惡色業.貪等起時隨二究竟。四俱轉者.謂欲壞他說虚誑言或麤惡語
意業道一語業道三.若先加行造惡色業.貪等現前隨三究竟.如是五六七皆如理
應知。八俱轉者.謂先加行造作所餘六惡色業.自行邪欲俱時究竟.後三業道自力
現前必不俱行.故無九十。如是已說不善業道與思俱轉數有不[三]同.善業道與思總
開容至[四]十.則據顯相遮一八五。二俱轉者.謂善五識及依無色盡無生智現在前時
無散善七。三俱轉者.謂與正見相應意識現在前時無七色善。四俱轉者.謂惡無記
心現在前位得近住近事勤策律儀。六俱轉者.謂善五識現在前時得上三戒。七俱
轉者.謂善意識無隨轉色正見相應現在前時得上三戒.或惡無記心現前時得苾
注：
[一]正理四十二.加行造惡色業色言太增.無色無容先加行造不染心起業道方成須簡别故.唯不染心言不減.以慢疑等染心起時亦有由先加行所起業道成故.
[二]正理四十二.若自究竟卽應於殺無勞說瞋.貪成雜穢言減容三成故.
[三]三本次牒頌文善總開至十句.
[四]三本次牒頌文别遮一八五句.

回页首

芻戒。九俱轉者.謂善五識現在前時得苾芻戒.或依無色盡無生智現在前時得苾
芻戒.或靜慮攝盡無生智相應意識現在前時。十俱轉者.謂善意識無隨轉色正見
相應現在前時得苾芻戒.或餘一切有隨轉色正見相應心正起位。别據顯相所遮
如是.通據隱顯則無所遮.謂離律儀有一八五。一俱轉者.謂惡無記心現在前時得
一支遠離。五俱轉者.謂善意識無隨轉色正見相應現在前時得[一]二支等。八俱轉者.
謂此意識現在前時得五支等。善惡業道於何界趣處.幾唯成就.幾亦通現行。頌曰.
不善地獄中.　　麤雜瞋通二.　貪邪見成就.　　北洲成後三.
雜語通現成.　　餘欲十通二.　善於一切處.　　後三通現成.
無色無想天.　　前七唯成就.　餘處通成現.　　除地獄北洲。
論曰.且於不善十業道中那落迦中三通二種. 爲麤惡語雜穢語瞋三種皆通現行
成就.由相罵故有麤惡語.由悲叫故有雜穢語.身心麤強[忄*龍]悷不調由互相憎故有
注:
[一]原刻作一.今依麗刻及藏本改.

回页首

瞋恚.貪及邪見成而不行.無可愛境故.現見業果故.業盡死故無殺業道.無攝財物
及女人故無不與取及欲邪行.以無用故無虚誑語.卽由此故及常離故無離間語。
北俱盧洲貪瞋邪見皆定成就而不現行.不攝我所故.身心柔愞故.無惱害事故.無
惡意樂[一]故.唯雜穢語通現及成.由彼有時染心歌詠.無惡意樂故.彼無殺生等.夀量
定故.無攝財物及女人故.身心愞故及無用故.隨其所應。彼人云何行非梵行。謂彼
男女互起染時.執手相牽.往詣樹下.樹枝垂覆.知是應行.樹不垂枝並愧而别。除前
地獄北俱盧洲餘欲界中十皆通二.謂於欲界天鬼傍生及人三洲十惡業道皆通
成現.然有差别.謂天鬼傍生前七業道唯有處中攝無不律儀.人三洲中二種俱有.
雖諸天眾無有殺天而或有時殺害餘趣。有餘師說.天亦殺天.斬首截腰其命方斷。
已說不[二]善.善業道中無貪等三.於三界五趣皆通二種.謂成就現[三]行。身語七支.無色
無想但容成就必不現行.謂聖有情生無色界成就過未無漏律儀.無想有情必成
注：
[一]三本次牒頌文雑語通現成句.
[二]三本次牒頌文善於一切處後三通現成二句.
[三]三本次牒頌文無色無想天前七唯成就二句.

回页首

過未第四靜慮靜慮律儀.然聖隨依何地依止曾起曾滅無漏律儀生無色時成彼
過去.若未來世依五地身無漏律儀皆得成[一]就。餘界趣處除地獄北洲七善皆通現
行及成就.然有差别.謂鬼傍生有離律儀處中業道.若於色界唯有律儀.三洲欲天
皆俱二種。不善善業道所得果云何。頌曰.
皆能招異熟.　等流增上果.　此令他受苦.　　斷命壞威故。
論曰.且先分别十惡業道各招三果.其三者何.異熟等流增上别故.謂於十種若習
若修若多所作.由此力故生那落迦是異熟果.從彼出已來生此間人同分中受等
流果.謂殺生者夀量短促.不與取者資財乏匱.欲邪行者妻不貞良.虚誑語者多遭
誹謗.離間語者親友乖穆.麤惡語者恆聞惡聲.雜穢語者言不威肅.貪者貪盛.瞋者
瞋增.邪見者增癡彼品癡增故.是名業道等流果别。人中短夀亦善業果.如何可說
是殺等流。不言人夀卽殺業果.但言由殺人夀量短.應知殺業與人命根作障礙因
注:
[一]正理四十二.二處皆無現起義者無色唯有四藴性故.無想無心定故律儀必托大種定心故.三本次牒頌文餘處通成現除地獄北洲二句.

回页首

令不久[一]住。此十所得增上果者.謂外所有諸資生具.由殺生故光澤鮮少.不與取故
多遭霜雹.欲邪行故多諸塵埃.虚誑語故多諸臭穢.離間語故所居險曲.麤惡語故
田多荊棘磽确鹹鹵稼穡匪宜.雜穢語故時候變改.貪故果少.瞋故果辣.由邪見故
果少或無.是名業道增上果别。爲一殺業先感那落迦異熟果已.復令人趣夀量短
促.[二]爲更有餘。[三]有餘師言.卽一殺業先感彼異熟後感此等流。有餘復言.二果因别.先
謂加行後謂根本.雖復總說一殺生言.而實通收根本眷屬。此中所說等流果言.非
越異熟及增上果.據少相似假說等流。此十何緣各招三果。且初殺業於殺他位令
他受苦斷命失威.謂殺生時令他受苦故墮於地獄受苦異熟果.斷他命故來生人
中受命短促爲等流果.壞他威故感諸外物鮮少光澤爲增上果.餘惡業道如理應
思。由此應準知善業道三果.謂離殺等若習若修若多所作由此力故生於天中受
異熟果.從彼歿已來生此間人同分中受等流果.謂離殺者得夀命長.餘上相違如
注：
[一]正理四十二.欲界不善增上力能伏善.故殺業增上力能令善所招夀使短.故短壽是殺業近增上果.是殺業所引等流.
[二]此句依麗刻及藏本加.
[三]原刻此上有更字.今依麗刻刪.

回页首

理應說。又契經說八邪支中分色業爲三.謂邪語業命.離邪語業邪命是何。雖離彼
無而别說者.頌曰.
貪生身語業.　　邪命難除故.　執命資貪生.　　違經故非理。
論曰.瞋癡所生語身二業如次名爲邪語邪業.從貪所生身語二業以難除故别立
邪命.謂貪能奪諸有情心彼所起業難可禁護. 爲於正命令殷重修故佛離前别說
爲一.如有頌曰.俗邪見難除由恆執異見道邪命難護由資具屬[一]他。有餘師執緣命
資具貪欲所生身語二業方名邪命.非餘貪生.所以者何. 爲自戲樂作歌舞等非資
命故。此違經故理定不然.戒藴經中觀象鬬等世尊亦立在邪命中.邪受外境虚延
命故.正語業命翻此應知。如前所言果有五種此中何業有幾果耶。頌曰.
斷道有漏業.　　具足有五果.　無漏業有四.　　[二]謂唯除異熟.
餘有漏善惡. 　[三]亦四除離繫.
注：
[一]陳本藏本次牒頌文執命資貪生違經故非理二句.
[二]二本缺此句.
[三]同上.

回页首

餘無漏無記.　　三除前所除。
論曰.道能證斷及能斷惑得斷道名卽無間道.此道有二種謂有漏無漏.有漏道業
具有五果.異熟果者.謂自地中斷道所招可愛異熟.等流果者.謂自地中後等若增
諸相似法.離繫果者.謂此道力斷惑所證擇滅無爲.士用果者.謂道所牽俱有解脫
所修及斷.增上果者.謂離自性餘有爲法唯除前[一]生。卽斷道中無漏道業唯有四果.
謂除異熟.餘有漏善及不善業亦有四果.謂除離繫.異前斷道故說爲餘.次後餘言
例此應[二]釋。謂餘無漏及無記業唯有三果.除前所除.謂除前所除異熟及離繫。已總
分别諸業有果.次辯異門業有果相.於中先辯善等三業.頌曰.
善等於善等.　　初有四二三.
[三]中有[四]二三四.　　後二三[五]三果。
論曰.最後所說皆如次言.顯隨所應遍前門義.且善不善無記三業.一一爲因如其
注：
[一]正理四十三.斷亦應是道增上果.道增上力能證彼故.二本次牒頌文無漏業有四句.
[二]三本次牒頌餘無漏無記三除前所除二句.
[三]三本此下作一頌云.不善於善等.如次二三四.無記於善等.彼等二三三.今譯文略.
[四]原刻作一.今依麗刻及藏本改.
[五]原刻作二.今依麗刻及藏本改.

回页首

次第對善不善無記三法辯有果數.後例應知。謂初善業以善法爲四果除異熟.以
不善爲二果謂士用及增上.以無記爲三果除等流及離[一]繫。中不善業.以善法爲二
果.謂士用及增上.以不善爲三果.除異熟及離繫.以無記爲四果.除離繫.等流云何.
謂遍行不善及見苦所斷餘不善業.以有身見邊執見品諸無記法爲等流[二]故。後無
記業.以善法爲二果謂士用及增上.以不善爲三果除異熟及離繫.等流云何.謂有
身見邊執見品諸無記業.以諸不善爲等流故.以無記爲三果.除異熟及離繫。已辯
三性當辯三世.頌曰.
過於三各四.　　現於未亦爾.　現於現二果.　　未於未果三。
論曰.過去現在未來三業一一爲因如其所應以過去等爲果别者。謂過去業以三
世法各爲四果.唯除離[三]繫。現在業以未來爲四果如前[四]說.以現在爲二果謂士用及
增[五]上。未來業以未來爲三果除等流及離繫。不說後業有前果者.前法定非後業果
注：
[一] 三本次牒頌文中有二三四句.(原作二句.)
[二]三本次牒頌文後二三三果句.(原作二句.)
[三]三本次牒頌文現於未亦爾句.
[四]陳本藏本次牒現於現二果句.
[五]二本次牒未於未果二句.

回页首

故。已辯三世當辯諸地.頌曰.
同地有四果.　　異地二或三。
論曰.於諸地中隨何地業以同地法爲四果.除離繫.若是有漏.以異地法爲二果.謂
士用及增上.若是無漏.以異地法爲三果.除異熟及離繫.不墮界故.不遮等流。已辯
諸地當辯學等.頌曰.
學於三各三.
無學一三二.　非學非無學.　　有二二五果。
論曰.學無學非學非無學三業一一爲因如其次第各以三法爲果别者。謂學業.以
學法爲三果除異熟及離繫.以無學法爲三亦爾.以非二爲三果除異熟及等[一]流。無
學業.以學法爲一果謂增上.以無學爲三果除異熟及離繫.以非二爲二果謂士用
及增[二]上。非二業.以學法爲二果謂士用及增上.以無學法爲二亦爾.以非二爲五果。
注：
[一]陳本藏本次牒頌文無學一三二句.(原作二句.)
(二）二本次牒頌文非學非無學有二二五果二句.

回页首

已辯學等當辯見所斷等.頌曰.
[一]見所斷業等.　　一一各於三. 　初有三四一.　　中二四三果.
後有一二四.　　 皆如次應知。
論曰.見所斷修所斷非所斷三業一一爲因如其次第各以三法爲果别者。初見所
斷業.以見所斷法爲三果除異熟及離繫.以修所斷法爲四果除離繫.以非所斷法
爲一果謂增[二]上。中修所斷業.以見所斷法爲二果謂士用及增上.以修所斷法爲四
果除離繫.以非所斷法爲三果除異熟及等[三]流。後非所斷業.以見所斷法爲一果謂
增上.以修所斷法爲二果謂士用及增上.以非所斷法爲四果除異熟。皆如次者.隨
其所應遍上諸門.略法應爾。因辯諸業.應復問言如本論中所說三業謂應作業不
應作業及非應作非不應作業其相云何。頌曰.
染業不應作.　　有說亦壞軌. 　[四]應作業翻此.　　俱相違第三。
注：
[一] 陳本藏本此下三句併作半頌.
[二] 二本次牒頌文中二四三果句.(原作二句.)
[三]二本次牒頌文後有一二四皆如次應知二句.
(四）二本均缺此下二句.

回页首

論曰.有說染業名不應作.以從非理作意所生。有餘師言.諸壞軌則身語意業亦不
應作.謂諸所有應如是行.應如是住.應如是說.應如是著衣.應如是食等.若不如是.
名不應作.由彼不合世俗禮儀。與此相翻名應作業。有說善業名爲應作.以從如理
作意所生。有餘師言.諸合軌則身語意業亦名應作。俱違前二名爲第三。隨其所應
二說差别。爲由一業但引一生. 爲引多生.又爲一生但一業引. 爲多業引。頌曰.
一業引一生.　多業能圓滿。
論曰.依我所宗應作是說.但由一業唯引一生.此一生言.顯一同分.以得同分方說
名生。若爾.何緣尊者無滅自言.我憶昔於一時於殊勝福田一施食異熟.便得七返
生三十三天.七生人中爲轉輪聖帝最後生在大釋迦家豐足珍財多受快樂。彼由
一業感一生中大貴多財及宿生智.乘斯更造感餘生福.如是展轉至最後身生富
貴家得究竟果.顯由初力故作是言.譬如有人持一金錢展轉貿易得千金錢.唱如

回页首

是言我本由有一金錢故獲大富樂。復有說者.彼於昔時一施食爲依.起多勝思願.
有感天上有感人中.刹那不同熟有先後.故非一業能引多生亦無一生多業所引.
勿眾同分分分差别。雖但一業引一同分.而彼圓滿許由多業.譬如畫師.先以一色
圖其形狀.後填眾彩.是故雖有同稟人身.而於其中有具支體諸根形量色力莊嚴.
或有於前多缺減者。非唯業力能引滿生.一切不善善有漏法有異熟故皆容引滿.
以業勝故但標業名.然於其中業俱有者.能引能滿隨業勝故.若不與業爲俱有者.
能滿非引勢力劣故。如是二類其體是何。頌曰.
二無心定得.　　不能引餘通。
論曰.二無心定雖有異熟.而無勢力引眾同分.以與諸業非俱有故.得亦無力引眾
同分.以與諸業非一果故.所餘一劫皆通引滿。薄伽梵說重障有三.謂業障.煩惱障.
異熟障.如是三障其體是何。頌曰.

回页首

三障無間業.　　及數行煩惱.　幷一切惡[一]趣.　　北洲無想天。
論曰.言無間業者.謂五無間業.其五者何.一者害母.二者害父.三者害阿羅漢.四者
破和合僧.五者惡心出佛身血.如是五種名爲業障。煩惱有二.一者數行謂恆起煩
惱.二者猛利謂上品煩惱.應知此中唯數行者名煩惱障.如扇搋等煩惱數行難可
伏除.故說爲障.上品煩惱雖復猛利.非恆起故易可伏除.於下品中數行煩惱雖非
猛利而難伏除.由彼恆行難得便故.謂從下品爲緣生中.中品爲緣復生上品.令伏
除道無便得生故.煩惱中隨品上下但數行者名煩惱障。全三惡趣.人趣北洲.及無
想天.名異熟障。此障何法。謂障聖道及障聖道加行善根。又業障中理亦應說餘決
定業.謂餘一切定感惡趣卵生濕生及女人身第八有等.然若有業由五因緣易見
易知.此中偏說.謂[二]處趣生果及補特伽羅.於諸業中唯五無間具此五種易見易知.
餘業不然.故此不說.餘障廢立如應當知。此三障中煩惱與業二障皆重.以有此者
注：
[一]原刻作業.今依麗刻及藏本改.
[二]正理四十三.處以母等爲起處故.趣以地獄爲所趣故.生謂無閒生感果故.果謂能招非愛果故.補特伽羅謂依行重惑補特伽羅共了此人能害母等.

回页首

第二生內亦不可治。毗婆沙師作如是釋.由前能引後.故後輕於前。此無間名爲目
何義。約異熟果決定.更無餘業餘生能爲間隔.故此唯目無間隔義。或造此業補特
伽羅從此命終定墮地獄中無間隔故名無間.彼有無間得無間名.與無間法合故
名無間.如與沙門合故名沙門。三障應知何[一]趣中有。頌曰.
三洲有無間.　　非餘扇搋等.　少恩少羞恥.　　餘障通五趣。
論曰.且無間業唯人三洲非北俱盧餘趣餘界.於三洲內唯女及男造無間業.非扇
搋等.所以者何.卽前所說彼無斷善不律儀因.卽是此中無逆所以。又彼父母及彼
己身如次少恩少羞恥故.謂彼父母於彼少恩爲彼缺身增上緣故.又由於彼少愛
念故彼於父母慚愧心微.以無現前增上慚愧可言壞故觸無間罪。由此已釋鬼及
傍生雖害母等而非無間.然大德說若覺分明亦成無間.如聰慧馬。若有人害非人
父母不成逆罪.心境劣故。已辯業障唯人三洲.餘障應知五趣皆有.然於人趣唯北
注:
[一]原刻作處.今依麗刻改.藏本作界.

回页首

俱盧.在天趣中唯無想處。
阿毗達磨俱舍論卷第十七


俱舍論卷十八

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第十八
     尊者世親造
     唐三藏法師玄奘奉詔譯
分别業品第四之六
於前所辯三重障中說五無間爲業障體.五無間業其體是何。頌曰.
[一]此五無間中.　四身一語業.　三殺一誑語.　一殺生加行。
論曰.五無間中四是身業.一是語[二]業.三是殺生.一虚誑語根本業道.一是殺生業道
加行.以如來身不可害故。破僧無間是虚誑語.旣是虚誑語何緣名破僧。因受果名.
或能破故。若爾僧破其體是何.能所破人誰所成就。頌曰.
僧破不和合.　心不相應行.　無覆無記性.　所破僧所成。
論曰.僧破體.是不和合性無覆無記心不相應行藴所攝。豈成無間。如是僧破因虚
注：
[一]陳本梵本皆缺此頌.藏本釋文中有.但不作本頌.
[二]正理四十三.上座身語招果難成.但意作事重許感殊勝果.彼所言理在聖教外.

回页首

誑語生.故說破僧是無間[一]果。非能破者成此僧破.但是所破僧衆所成。此能破人何
所成就.破僧果熟何處幾時。頌曰.
能破者唯成.　此虚誑語罪.　無間一劫熟.　隨罪增苦增。
論曰.能破僧人成破僧罪.此破僧罪誑語爲性.卽僧破俱生語表無表[二]業.此必無間
大地獄中經一中劫受極重苦.餘逆不必生於無間。若作多逆罪皆於次生熟.如何
多逆同感一生。隨彼罪增苦還增劇.謂由多逆感地獄中大柔輭身.多猛苦具.受二
三四五倍重[三]苦。誰於何處能破於誰.破在何時經幾時破。頌曰.
苾芻見淨行.　破異處愚夫. 忍異師道時.　名破不經宿。
論曰.能破僧者要大苾芻.必非在家苾芻尼等.唯見行者非愛行人.住淨行人非犯
戒者.以犯戒者言無威故。要異處破非對大師.以諸如來不可輕逼言詞威肅對必
無[四]能。唯破異生非破聖者.以諸聖者證法性故.有說得忍亦不可破.爲含二義說愚
注:
[一] 陳本藏本次牒頌文所破僧所成句.
[二] 陳本藏本次牒頌文無間一劫熟句.
[三]正理四十三.上座或於地獄死已更生.此寜非順後受業.對法宗五逆順生受無失.光記六十二.有部多業順生受同一劫.成實一逆一劫受二業二劫乃至五逆五劫.後四從初名生報業.成實多依經部一感多身多感一身.正量乃至五逆五劫初是生報業後是後報業.
[四]陳本藏本次牒頌文愚夫句.

回页首

夫言。要所破僧忍師異佛.忍異佛說有[一]餘聖道.應說僧破在如是時。此夜必和.不經
宿住.如是名曰破法輪僧.能障聖道輪.壞僧和合故。何洲人幾破法輪僧.破羯磨僧
何洲人幾。頌曰.
[二]贍部洲九等.　方破法輪僧.　唯破羯磨僧.　通三洲八等。
論[三]曰.唯贍部洲.人少至九或復過此.能破法輪.非於餘洲.以無佛故.有世尊處方有
異[四]師.要八苾芻分爲二衆以爲所破.能破第九.故衆極少猶須九人.等言爲明過此
無限。唯破羯磨通在三洲.極少八人多亦無限。通三洲者.有聖教[五]故.要一界中僧分
二部别作羯磨故須八人.過此無遮故亦言等。於何時分無破法輪。頌曰.
初後皰雙前.　佛滅未結界.　於如是六位.　無破法輪僧。
論曰.初謂世尊轉法輪未久.後謂善逝將般涅槃時.此二時中僧一味故.於正戒見
皰未起時.要二皰生方可破故.未立止觀第一雙時.法爾由彼連還合故.佛滅後時
注：
[一]餘聖道.正理四十三提婆達多五事一不應受用乳等.二斷肉.三斷鹽.四應被不截衣服.五應居聚落邊寺.
[二]陳本藏本頌文初二句互倒.
[三]陳本藏本釋法輪僧已.方牒頌文瞻部洲句.
[四]陳本藏本次牒頌文九等句.
[五]三本次牒頌文八等句.

回页首

無真大師爲敵對故.未結界時無一界中分二部故.於此六位無破法輪.非破法輪
諸佛皆有.必依宿業有此事故。且止傍論.應辯逆緣.頌曰.
[一]棄壞恩德田.　轉形亦成逆.　母謂因彼血.　誤等無或有.
打心出佛血. 害後無學無。
論曰.何緣害母等成無間非餘。由棄恩田壞德田故謂害父母是棄恩田。如何有恩。
身生本故。如何棄彼。謂捨彼恩。德田.謂餘阿羅漢等具諸勝德及能生故.壞德所依
故成逆罪。[二]父母形轉.殺成逆耶。逆罪亦成.依止一故.由如是義.故有問言頗有令男
離命根非父阿羅漢而爲無間罪觸不.曰有.謂母轉形.頗有令女離命根非母阿羅
漢而爲無間罪觸不.曰有.謂父轉形。設有女人羯剌藍墮.餘女收取置產門中生子.
殺何成害母[三]逆。因彼血者.身生本故.諸有所作應諮後母.能飲能養能長成[四]故。若於
父母起殺加行.誤殺餘人無無間罪.於非父母起殺加行誤殺父母亦不成逆.如子
注:
[一]三本此句皆作半頌.又缺下第四句.
[二]陳本藏本此段直牒頌釋.不設問辭.今譯改文.
[三]三本次牒頌文母謂因彼血句.
[四]正理四十三.上座羯剌藍有命無墮.墮則命終.命無住糞穢故.爲問唐捐.彼不能知業趣中功能.所立多失.

回页首

執杖擊父身蚊母隱在牀謂餘而殺.若一加行害母及餘.二無表生.表唯逆罪.以無
間業勢力強故.尊者妙音說有二表.表是積集.極微成故。若害阿羅漢無阿羅漢想.
於彼依止起定殺心.無簡别故.亦成逆罪.若有害父父是阿羅漢得一逆罪.以依止
一故。若爾喻說當云何通.佛告始欠持汝已造二逆所謂害父殺阿羅漢。彼顯一逆
由二緣成.或以二門訶責彼罪。若於佛所惡心出血.一切皆得無間罪耶。要以殺心
方成逆罪.打心出血無間則無。若殺加行時彼非阿羅漢將死方得阿羅漢果.能殺
彼者有逆罪耶。無.於無學身無殺加行故。若造無間加行不可轉.爲有離染及得聖
果耶。頌曰.
造逆定加行.　無離染得果。
論曰.無間加行若必定成.中間決無離染得果.餘惡業道加行中間若聖道生業道
不起.依止與彼定相違[一]故。於諸惡行無間業中何罪最重.於諸妙行世善業中何最
注:
[一]正理四十三.有餘師不知近加行不可轉而據遠可轉立義.謂論說加行息者不論.又譬喻師根本尚可轉.况彼加行謂經言一類可轉.如是皆非能立.所引經論不善了故.

回页首

大果。頌曰.
破僧虚誑語.　於罪中最大.　感第一有思.　世善中大果。
論曰.雖了法非法.爲欲破僧而起虚誑語顛倒顯示.此無間中爲最大罪.由此傷毁
佛法身故.障世生天解脫道故.謂僧已破乃至未合一切世間入聖得果離染漏盡
皆悉被遮.習定温誦思等業息.大千世界法輪不轉.天人龍等身心擾亂.故招無間
一劫異熟.由此破僧罪爲最重.餘無間罪如其次第第五三一後後漸輕.第二最輕
恩等少故。若爾.何故三罰業中佛說意罰爲最大罪.又說罪中邪見最大。據五無間
說破僧重.約三罰業說意罪大.就五僻見說邪見重.或依大果害多有情斷諸善根.
如次說[一]重。感第一有異熟果思.於世善中爲最大果.感八萬大劫極靜異熟故.約異
熟果故說此言.據離繫果則金剛喻定相應思能得大果.諸結永斷爲此果故.爲簡
此故說世善言。爲唯無間罪定生地獄。諸無間同類亦定生彼.有餘師說非無間生。
注:
[一]陳本藏本次牒頌文感第一有思世善中大果二句.

回页首

同類者何。頌曰.
汙母無學尼.　殺住定菩薩.　及有學聖者.　奪僧和合緣.
破壞窣堵波.　是無間同類。
論曰.如是五種如其次第是五無間同類業體.謂有於母阿羅漢尼行極汙染謂非
梵行.或有殺害住定菩薩.或殺學聖者.或奪僧合緣.或破窣堵波.是五逆同類。有異
熟業於三時中極能爲障.言三時者.頌曰.
將得忍不還.　無學業爲障。
論曰.若從頂位將得忍時.感惡趣業皆極爲障.以忍超彼異熟地故.如人將離本所
居國.一切債主皆極爲障.若有將得不還果時.欲界繫業皆極爲障.唯除隨順現法
受業.若有將得無學果時.色無色業皆極爲障.亦除順現.二喻如前。[一]如上所言住定
菩薩.爲從何位得住定名.彼復於何說名爲定。頌曰.
注:
[一]勘三本此問爲下頌初句.今譯改文.

回页首

從修妙相業.　菩薩得定名.　生善趣貴家.　具男念堅固。
論曰.從修能感妙三十二大丈夫相異熟果業.菩薩方得立住定名.以從此時乃至
成佛常生善趣及貴家[一]等。生善趣者.謂生人天趣.妙可稱故名善趣.於善趣內常生
貴家.謂婆羅門或刹帝利巨富長者[二]大婆[三]羅家.於貴家中根有具缺.然彼菩薩恆具
勝根.恆受男身.尚不爲女.何況有受扇搋等身.生生常能憶念宿命所作善事常無
退屈。謂於利樂有情事中衆苦逼身皆能堪忍.雖他種種惡行違逆而彼菩薩心無
厭倦.如世傳有無價馱[四]娑當知此言目彼菩薩.由彼大士雖已成就一切殊勝圓滿
功德.而由久習無緣大悲任運恆時繫屬他故.普於一切有情類中以無慢心皆攝
同己.或常觀己如彼僕使.故於一切難求事中皆能堪忍及於一切勞迫事中皆能
荷負。修妙相業其相云何。頌曰.
贍部男對佛.　佛思思所成.　餘百劫方修.
注：
[一]陳本藏本次下連牒頌文具男念堅固句.
[二]勘梵藏本作大娑羅家.今譯婆字誤.
[三]原刻下衍門字.今依麗刻及藏本刪.
[四]原刻作婆.今依麗刻及藏本改.馱娑意云奴僕.

回页首

各[一]百福嚴飾。
論曰.菩薩要在贍部洲中方能造修引妙相業.此洲覺慧最明利故.唯是男子非女
等身.爾時已超女等位故.唯現對佛.緣佛起思.是思所成非聞修類。唯餘百劫造修
非多.諸佛因中法應如是.唯薄伽梵釋迦牟尼精進熾然能超九劫.九十一劫妙相
業成.是故如來告聚落主我憶九十一劫已來不見一家因施我食有少傷損唯成
大利.從此自性恆憶宿生.是故但言九十一劫。宿舊師說.菩薩出初無數劫來離四
過失得二功德。如前所辯一一妙相百福莊嚴。何等名爲一一福量。有說唯除近佛
菩薩.所餘一切有情所修富樂果業名一福量。有說世界將欲成時一切有情感大
千土業增上力爲一福量。有說此量唯佛乃知。今我大師昔菩薩位於三無數劫供
養幾佛耶。頌曰.
[二]於三無數劫.　各供養七萬.　又如次供養.　五六七千佛。
注:
[一]原刻作有.今依麗刻及梵藏本改.
[二]三本均缺此頌.

回页首

論曰.初無數劫中供養七萬五千佛.次無數劫中供養七萬六千佛.後無數劫中供
養七萬七千佛。三無數劫一一滿時及初發心各逢何佛。頌曰.
[一]三無數劫滿.　逆次逢勝觀.　然燈寶髻佛.　初釋迦牟尼。
論曰.言逆次者自後向前.謂於第三無數劫[二]滿所逢事佛名爲勝觀.第二劫滿所逢
事佛名曰然燈.第一劫滿所逢事佛名爲寶髻.最初發心位逢釋迦牟尼.謂我世尊
昔菩薩位最初逢一佛號釋迦牟尼.遂對其前發弘誓願.願我當作佛一如今世尊.
彼佛亦於末劫出世.滅後正法亦住千年.故今如來一一同彼。我釋迦菩薩於何位
中何波羅蜜多修習圓滿。頌曰.
[三]但由悲普施.　被折身無忿.
讚歎底沙佛. [四]次無上菩提.
[五]六波羅蜜多. 於如是四位. 　一二又一二.　如次修圓滿。
注：
[一]陳本藏本此下三句合作二句.
[二]此字依麗刻加.
[三]陳本藏本此句廣爲半頌.次句同.
[四]三本此句云彼無間定慧.謂後二度也.
[五]三本均缺此頌.蓋六波羅蜜名字原在前頌各句之末.今釋各句文略.故復補此頌也.

回页首

論曰.若時菩薩普於一切能施一切.乃至眼髓所行惠捨.但由悲心非自希求勝生
差别.齊此布施波羅蜜多修習圓[一]滿.若時菩薩被析身支.雖未離欲貪而心無少忿.
齊此戒忍波羅蜜多修習圓[二]滿.若時菩薩勇猛精進因行.遇見底沙如來坐寶龕中
入火界定.威光赫弈特異於常.專誠瞻仰忘下一足.經七晝夜無怠淨心.以妙伽他
讚彼佛曰.天地此界多聞室.逝宮天處十方無.丈夫牛王大沙門.尋地山林遍無等.
如是讚已便超九劫.齊此精進波羅蜜多修習圓滿.若時菩薩處金剛座.將登無上
正等菩提.次無上覺前.住金剛喻定.齊此定慧波羅蜜多修習圓滿.能到自所住圓
德彼岸故.此六名曰波羅蜜多。契經說有三福業事.一施類福業事.二戒類福業事.
三修類福業事.此云何立福業事名。頌曰.
施戒修三類.　各隨其所應.　受福業事名.　差别如業道。
論曰.三類皆福或業或[三]事.隨其所應如業道說.謂如分别十業道中有業亦道.有道
注：
[一]陳本藏本次牒頌文被折身無忿句.(原作二句.)
[二]二本次牒頌文讚歎底沙佛句.
[三]原刻次衍或字.今依麗刻刪.

回页首

非業.此中有福亦業亦事.有福業非事.有福事非業.有唯是福非業非事。且施類中
身語二業具福業事三種義名.彼等起思唯名福業.思俱有法唯受福名.戒類旣唯
身語業性.故皆具受福業事名.修類中慈唯名福事.業之事故.慈相應思以慈爲門
而造作故.慈俱思戒唯名福業.餘俱有法唯受福名。或福業名顯作福義.謂福加行
事顯所依.謂施戒修是福業之事.爲成彼三起福加行故。有說唯思是真福業.福業
之事謂施戒修以三爲門福業轉故。何法名施施招何果。頌曰.
由此捨名[一]施.　謂爲供爲益.　身語及能發.　此招大[二]富果。
論曰.雖所捨物亦得施名而於此中捨具名施.謂由此具捨事得成.故捨所由是真
施體。或由怖畏希求貪等捨事亦成.非此意說.簡彼故說爲供益言.謂爲於他供養
饒益而有所捨此具名施。具名何謂。謂身語業及此能發。[三]能發謂何。謂無貪俱能起
此聚.如有頌曰.若人以淨心輟己而行施.此刹那善藴總立以施[四]名.應知如是施類
注：
[一]原刻作捨.今依麗刻及藏本改.
[二]原刻作福.今依麗刻及藏本改.
[三]此二字依麗刻加.
[四]陳本藏本次牒頌文此招大福果句.

回页首

福業事能招當現大財富爲果.言施類福者顯施爲體義.如葉類器草類舍等。戒修
類言準此應釋。爲何所益而行施耶。頌曰.
爲益自他俱.　不爲二行施。
論曰.此中一切未離欲貪及離欲貪諸異生類.持己所有奉施制多.此施名爲唯爲
自益非他.由此自獲益故.若諸聖者已離欲貪施諸有情除順現受.此施名曰唯爲
益他.以他由此獲饒益故.非爲自益超果地故.若彼一切未離欲貪及離欲貪諸異
生類.持己所有施諸有情.此施名爲二俱益.若彼聖者已離欲貪奉施制多除順現
受.此施名曰不爲益二.以此唯爲恭敬報恩。前已總明施招大富.今次當辨施果别
因.頌曰.
由主財田異.　故施果差别。
論曰.施有差别由三種因.謂主財田有差别故.施差别故果有差别。且由施主差别

回页首

云何.頌曰.
主異由信等.　行敬重等施.　得尊重廣愛.　應時難奪果。
論曰.由施主成信戒聞等差别功德故名主異.由主異故施成差别.由施差别與果
有異。諸有施主具如是[一]德.能如法行敬重等四[二]施.如次便得尊重等四果.謂若施主
行敬重施便感常爲他所尊重.若自手施便能感德於廣大財愛樂受用.若應時施
感應時財所須應時不過時故.若無損施便感資財不爲他侵及火等壞。由所施財
差别云何.頌曰.
財異由色等.　得妙色好名.　衆愛柔輭身.　有隨時樂觸。
論曰.由所施財或闕或具色香味[三]觸.如次便得或闕或具妙色等果.謂所施財色具
足故便感妙色.香具足故便感好名如香芬馥遍諸方故.味具足故便感衆愛如味
美妙衆所愛故.觸具足故感柔輭身及有隨時生樂受觸如女寶等.果有減者由因
注：
[一]陳本藏本次牒頌文行敬重等施句.
[二]二本次牒頌文得尊重廣愛應時難奪果二句.
[三]二本次牒頌文得妙色好名等三句.

回页首

闕故.如是亦由具色香等故名財異.由財異故施體及果皆有差别。由所施田差别
云何.頌曰.
田異由趣苦　恩德有差别。
論曰.由所施田趣苦恩德各有差别故名田異.由田異故施果有殊。由趣别者.如世
尊說若施傍生受百倍果.施犯戒人受千倍果。由苦别者.如七有依福業事中先說
應施客行病侍園林常食及寒風熱隨時衣藥.復說若有具足淨信男子女人成此
所說七種有依福業事者所獲福德不可取量。由恩别者.如父母師.及餘有恩如熊
鹿等本生經說諸有恩類。由德别者如契經言若施持戒人受億倍果等。於諸施福
最勝者何.頌曰.
脫於[一]脱菩薩.　第八施最勝。
論曰.薄伽梵說.若離染者於離染者施諸資財.於財施中此爲最[二]勝.若諸菩薩所行
注:
[一]原刻作勝.今依麗刻及藏本改.
[二]陳本藏本次牒頌文菩薩一語.

回页首

惠施是普利樂諸有情因.雖不名爲脫施於脫.而於施福亦爲最勝.除此更有八種
施中第八施福亦爲最勝。八施者何。一隨至施二怖畏施三報恩施四求報施五習
先施六希天施七要名施八爲莊嚴心爲資助心爲資瑜伽爲得上義而行惠施.隨
至施者.宿舊師言隨近己至方能施與.怖畏施者.謂見此財壞相現前寧施不失.習
先施者.謂習先人父祖家法而行惠施.餘施易了.故不别釋。如契經說施預流向其
果無量.施預流果果量更增.乃至廣說.頗有施非聖果亦無量耶。頌曰.
父母病法師.　最後生菩薩.　設非證聖者.　施果亦無量。
論曰.如是五種設是異生但施亦能招無量果.住最後有名最後生。法師四田中是
何田所攝。是恩田攝.所以者何.爲諸世間大善友故.無明所盲者能施慧眼故.開示
世間安危事故.令有情生起無漏法身故.以要說者.善說法師乃至能爲佛所作事
故.於彼行施便招無量果。欲知諸業輕重相者.應知輕重略由六因.其六者何.頌曰.
注:
[一]莊嚴等心.正理四十四.引發聖財.滅除慳垢.求生定樂.引發涅槃.

回页首

後起田根本.　加行思意樂.　由此下上故.　業成下上品。
論曰.後起者.謂作已隨作.田謂於後作損作益.根本者.謂根本業道.加行者.謂引彼
身語.思.謂由彼業道究竟.意樂者.謂所有意趣我應造作如是如是我當造作如是
如是。或有諸業唯由後起所攝受故得成重品.定安立彼異熟果故.或有諸業由田
成重.或有於田由根本力成重非餘.如父母田行殺罪重非盜等業.由餘成重例此
應思。若有六因皆是上品此業最重.翻此最輕.除此中間非最輕重。如契經說有二
種業.一造作業.二增長業.何因說業名增長耶。由五種因。何等爲五。頌曰.
由審思圓滿.　無惡作對治. 　有[一]伴異熟故.　此業名增長。
論曰.由審思故者.謂彼所作業非先全不思非率爾思作.由圓滿故者.謂諸有情中
或由一惡行便墮惡趣或乃至三.或由一業道便墮惡趣或乃至十.此中若有齊此
量業應墮惡趣未圓滿時但名造作不名增長.若此已圓滿亦得增長名。由無惡作
注:
[一]原刻作住.今依麗刻及藏本改.

回页首

對治故者.謂無追悔無對治業。由有伴故者.謂作不善業.不善爲助伴.由異熟故者.
謂定與異熟。善翻此應知。異此諸業唯名造作。如前所明未離欲等持已所有奉施
制多.此施名爲唯爲自益.[一]旣無受者福如何成。頌曰.
制多捨類福.　如慈等無受。
論曰.福有二類.一捨二受.捨類福者.謂由善心但捨資財施福便起.受類福者.謂所
施田受用施物施福方起.於制多所奉施供具.雖無受類有捨類福。彼旣不受福由
何生。復以何因知福生者要由彼受.不受不生。不受於他無攝益故。此非定證.若福
要由攝益他成.則修慈等及正見等應不生福.是故應許供養制多有多福生.如修
慈等.謂如有一修慈等定雖無受者及攝益他而從自心生無量福.如是有德者雖
已滅過去而追申敬養福由自心生。豈不唐捐此施敬業。不爾發業心方勝故.謂如
有一欲害怨家彼命雖終猶懷怨想發起種種惡身語業生多非福非但起心.如是
注:
[一]原刻作諸.今依麗刻及藏本改.

回页首

大師雖已過去追申敬養起身語業方生多福非但起心。若於善田植施業種可招
愛果.若於惡田雖施但應招非愛果。此不應爾。所以者何。頌曰.
惡田有愛果.　種果無倒故。
論曰.現見田中種果無倒.從末度迦種末度迦果生其味極美.從賃婆種賃婆果生
其味極苦.非由田力種果有倒。如是施主雖於惡田而益他心植諸施種但招愛果
不招非愛.然由田過令所植種或生果少或果全無。施類福業事傍論已了.今次應
辯戒類福業事.頌曰.
離犯戒及遮　名戒.各有[一]二.
非犯戒因壞.　依治滅淨等。
論曰.諸不善色名爲犯戒.此中性罪立犯戒[二]名.遮謂所遮非時食等.雖非性罪而佛
爲護法及有情别意遮止.受戒者犯亦名犯戒.簡性罪故但立遮名.離性及遮俱說
注：
[一]陳本藏本次有半頌云.又由佛遮制清淨具四德.
[二]二本次釋二類.再次牒釋頌文由佛遮制句.

回页首

名戒.此各有二.謂表無表.以身語業爲自性故.已辯四戒自性差[一]别。若具四德得清
淨名.與此相違名不清[二]淨.言四德者.一者不爲犯戒所壞.犯戒謂前諸不善色.二者
不爲彼因所壞.彼因謂貪等煩惱隨煩惱.三者依治.謂依念住等.此能對治犯戒及
因故.四者依滅.謂依涅槃.迴向涅槃非勝生故.等言.爲顯復有異說。有說戒淨由五
種因.一根本淨.二眷屬淨.三非尋害.四念攝受.五迴向寂。有餘師說.戒有四種.一怖
畏戒.謂怖不活惡名治罰惡趣畏故.受護尸羅.二希望戒.謂貪諸有勝位多財.恭敬
稱譽.受持淨戒.三順覺支戒.謂爲求解脫及正見等.受持淨戒.四清淨戒.謂無漏戒.
彼能永離業惑垢故。已辯戒類.修類當辯.頌曰.
等引善名修.　極能熏心故。
論曰.言等引善.其體是何。謂三摩地自性俱有。修名何義。謂熏習心.以定地善於心
相續.極能熏習令成德類.如華熏苣蕂.是故獨名修。前辯施福能招大富.戒修二類
注:
[一]陳本藏本次牒頌文清淨具四德句.
[二]二本次牒頌文非犯戒因壞依治滅淨等二句.

回页首

所感云何.頌曰.
戒修勝如次.　感生天解脫。
論曰.戒感生天.修感解脫.勝言.爲顯就勝爲言.謂施亦能感生天果就勝說戒.持戒
亦能感離繫果就勝說修。經說四人能生梵福.一爲供養如來馱都.建窣堵波於未
曾處.二爲供養四方僧伽.造寺施園.四事供給.三佛弟子破已能和.四於有情普修
慈等.如是梵福.其量云何.頌曰.
感劫生天等.　爲一梵福量。
論曰.先軌範師作如是說.隨福能感一劫生天受諸快樂是一福量.由彼所感受快
樂時同梵輔天一劫夀故.以於餘部有伽他言.有信正見人修十勝行者便爲生梵
福感劫天樂故。毗婆沙師作如是說.卽於分别妙相業中所辯福量此卽同彼。等言.
爲顯如是異說。財施已說.法施云何.頌曰.

回页首

法施謂如實.　無染辯經等。
論曰.若能如實爲諸有情以無染心辯契經等令生正解名爲法施.故有顛倒或染
汙心求利名譽恭敬辯者.是人便損自他大福。前已别釋三福業事.今釋經中順三
分善.頌曰.
順福順解脫.　順決擇分三. [一]感愛果涅槃.　聖道善如次。
論曰.言順福分者.謂感世間可愛果善.順解脫分者.謂定能感涅槃果善.此善生已.
令彼有情名爲身中有涅槃法.若有聞說生死有過諸法無我涅槃有德身毛爲豎
悲泣墮淚.當知彼已植順解脫分善.如見得雨場有芽生.知其穴中先有種子.順決
擇分者.謂近能感聖道果善.卽煗等四.後當廣說。如世間所說書印算文數.此五自
體云何應知.頌曰.
諸如理所起.　三業並能發.　如次爲書印.　算文數自體。
注:
[一]陳本藏本缺此下半頌.

回页首

論曰.如理起者正加行生.三業應知卽身語意.能發卽是能起此三如其所應受想
等法。此中書印.以前身業及彼能發五藴爲體.次算及文.以前語業及彼能發五藴
爲體.後數.應知以前意業及彼能發四藴爲體.但由意思能數法故。今應略辯諸法
異名.頌曰.
善無漏名妙.　染有罪覆劣.　善有爲應習.　解脫名無上。
論曰.善無漏法.亦名爲[一]妙。諸染汙法.亦名有罪有覆及劣.準此妙劣餘中已成.故頌
不[二]辯。諸有爲善亦名應習.餘非應習義準已成。何故無爲不名應習。不可數習令增
長故.又習爲果此無果[三]故。解脫涅槃亦名無上.以無一法能勝涅槃.是善是常超衆
法故.餘法有上.義準已成。
阿毗達磨俱舍論卷第十八
注：
[一]三本次牒頌文染有罪覆劣句.
[二]三本次牒頌文善有爲應習句.
[三]三本次牒頌文解脫名無上句.


俱舍論卷十九

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第十九
   尊者世親造
      唐三藏法師玄奘奉詔譯
[一]分别隨眠品第五之一
前言世别皆由業生業由隨眠方得生長.離隨眠業無感有能.所以者何.隨眠有幾。
頌曰.
隨眠諸有本.　此差别有六.　謂貪.瞋.亦慢.　無明.見.及疑。
論曰.由此隨眠是諸有本.故業離此無感有能。何故隨眠能爲有本。以諸煩惱現起
能爲十事故.一堅根本.二立相續.三治自田.四引等流.五發業有.六攝自具.七迷所
緣.八導識流.九越善品.十廣縛義令不能越自界地故.由此隨眠能爲有本.故業因
此有感有能。此略應知差别有[二]六.謂貪瞋慢無明見疑.頌說亦言.意顯慢等亦由貪
注：
[一]陳本卷第十四.釋分别惑品第五.藏本品第同.
[二]陳藏二本次有徵云.何者爲六.

回页首

力於境隨增.由貪隨增義如後辯.及聲顯六體各不同。若諸隨眠體唯有六.何緣經
說有七隨眠。頌曰.
六由貪異.七.　有貪.上二界.　於內門轉故.　爲遮解脫想。
論曰.卽前所說六隨眠中分貪爲二故經說七。何等爲七.一欲貪隨眠二瞋隨眠三
有貪隨眠四慢隨眠五無明隨眠六見隨眠七疑隨眠。欲貪隨眠依何義釋.爲欲貪
體卽是隨眠.爲是欲貪之隨眠義.於餘六義徵問亦爾。若爾何失。二俱有過.若[一]欲貪
體卽是隨眠便違契經.如契經說若有一類非於多時爲欲貪纏纏心而住.設心暫
爾起欲貪纏.尋如實知出離方便.彼由此故於欲貪纏能正遣除幷隨眠斷.若是欲
貪之隨眠義隨眠應是心不相應.便違對法.如本論說欲貪隨眠三根相應。毗婆沙
師作如是說.欲貪等體卽是隨眠。豈不違經。無違經失.幷隨眠者幷隨縛故.或經於
得假說隨眠.如火等中立苦等想.阿毗達磨依實相說.卽諸煩惱說名隨眠.由此隨
注:
[一]原刻作復.今依麗刻及藏本改.

回页首

眠是相應法。何理爲證知定相應。以諸隨眠染惱心故覆障心故能違善故.謂隨眠
力能染惱心.未生善不生.已生善退失.故隨眠體非不相應.若不相應能爲此事.則
諸善法應無起時.以不相應恆現前故.旣諸善法容有起時.故知隨眠是相應法。此
皆非證.所以者何.若許隨眠非相應者.不許上三事是隨眠所爲。然經部師所說最
善。經部於此所說如何。彼說欲貪之隨眠義.然隨眠體非心相應非不相應.無别物
故.煩惱睡位說名隨眠.於覺位中卽名纏故。何名爲睡。謂不現行種子隨逐。何名爲
覺。謂諸煩惱現起纏心。何等名爲煩惱種子。謂自體上差别功能.從煩惱生能生煩
惱.如念種子是證智生能生當念功能差别.又如芽等有前果生能生後果功能差
别.若執煩惱别有隨眠心不相應名煩惱種.應許念種非但功能别有不相應能引
生後念.此旣不爾彼云何然.差别因緣不可得故。若爾六六契經相違.經說於樂受
有貪隨眠故。經但說有.不言爾時卽有隨眠.何所違害。於何時有。於彼睡時.或假於

回页首

因立隨眠想。傍論且止.應辯正論.言貪分二謂欲有貪.此中有貪以何爲[一]體。謂色無
色二界中貪。此名何因唯於彼立。彼貪多託內門轉[二]故.謂彼二界多起定貪.一切定
貪於內門轉故唯於彼立有貪名.又由有人於上二界起解脫想.爲遮彼故.謂於上
界立有貪名.顯彼所緣非真解脫.此中自體立以有名.彼諸有情多於等至及所依
止深生味著.故說彼唯味著自體.非味著境離欲貪故.由此唯彼立有貪名.旣說有
貪在上二界.義準欲界貪名欲貪.故於頌中不别顯示。卽上所說六種隨眠.於本論
中復分爲十.如何成十。頌曰.
六由見異.十.　異謂有身見.　邊執見.邪見.　見取.戒禁取。
論曰.六隨眠中.見行異爲五.餘非見五.積數總成十.故於十中五是見性.一有身見
二邊執見三邪見四見取五戒禁取.五非見性.一貪二瞋三慢四無明五疑。又卽所
說六種隨眠於本論中說九十八依何義說九十八耶。頌曰.
注:
[一]三本次牒頌文有貪上二界句.
[二]三本次下連牒頌文爲遮解脫想句.

回页首

[一]六行部界異.　故成九十八.　欲見苦等斷. 十.七.七.八.四.
謂如次具離 三.二見.見疑. 　色無色除瞋. [二]餘等如欲說。
論曰.六種隨眠由行部界有差别故成九十八.謂於六中由見行異分别爲十如前
已辯.卽此所辯十種隨眠部界不同成九十八.部謂見四諦修所斷五部.界謂欲色
無色三界。且於欲界五部不同乘十隨眠成三十六.謂見苦諦至修所斷如次有十.
七.七.八.四.卽上五部於十隨眠一二.一一如其次第具離三見.二見.見疑.謂見苦諦
所斷具十.見集滅諦所斷各七.離有身見邊見戒取.見道諦所斷八.離有身見及邊
執見.修所斷四.離見及疑.如是合成三十六種.前三十二名見所斷.纔見諦時彼則
斷故.最後有四名修所斷.見四諦已後後時中數數習道彼方斷故.如是已顯十隨
眠中薩迦耶見唯在一部.謂見苦所斷.邊執見亦爾.戒禁取通在二部.謂見苦見道
所斷.邪見通四部.謂見苦集滅道所斷.見取疑亦爾.餘貪等四各通五部.謂見四諦
注:
[一]三本以此二句與色無色除瞋句合爲第五頌.移在後出.長行文段隨以改易.
[二]三本缺此句.

回页首

及修所斷。此中何相見苦所斷.乃至何相是修所斷。若緣見此所斷爲境.名見此所
斷.餘名修所斷。如是六中見分十二.疑分爲四.餘四各五.故欲界中有三十[一]六.色無
色界五部各除瞋.餘與欲同.故各三十一.由是本論以六隨眠行部界殊說九十八。
於此所辯九十八中.八十八見所斷忍所害故.十隨眠修所斷智所害故.如是所說
見修所斷爲決定爾。不爾。云何。頌曰.
忍所害隨眠　有頂唯見斷.　餘通見修斷.　智所害唯修。
論曰.忍聲通說法類智忍.於忍所害諸隨眠中有頂地攝唯見所斷.唯類智[二]忍方能
斷故。餘八地攝通見修斷.謂聖者斷唯見非修.法類智忍如應斷故.若異生斷唯修
非見.數習世俗智所斷[三]故。智所害諸隨眠一切地攝.唯修所斷.以諸聖者及諸異生
如其所應皆由數習無漏世俗智所斷故。有餘師說.外道諸仙不能伏斷見所斷惑.
如大分别諸業契經說離欲貪諸外道類有緣欲界邪見現行.及梵網經亦說彼類
注:
[一]陳藏二本次牒頌文色無色除瞋句.梵本略.
[二]此字依麗刻及藏本加.
[三]三本次牒頌本智所害唯修句.

回页首

有緣欲界諸見現行.謂於前際分别論者有執全常有執一分有執諸法無因生等.
非色界惑緣欲界生.於欲界境已離貪故.定是欲界諸見未斷。毗婆沙師釋彼經義.
起見時暫退.如提婆達多。由行有殊分見爲五.名先已列.自體如何。頌曰.
我我所.斷常.　撥無.劣謂勝.　非因道妄謂.　是五見自體。
論曰.執我及我所.是薩迦耶見。壞故名薩.聚謂迦耶.卽是無常和合藴義.迦耶卽薩.
名薩迦耶.此薩迦耶卽五取藴.爲遮常一想故立此名.要此想爲先方執我故。毗婆
沙者作如是釋.有故名薩.身義如前.勿無所緣計我我所故說此見緣於有身.緣薩
迦耶而起此見故摽此見名薩迦耶.諸見但緣有漏法者皆應標以薩迦耶名.然佛
但於我我所執標此名者令知此見緣薩迦耶非我我所.以我我所畢竟無故.如契
經說苾芻當知世間沙門婆羅門等諸有執我等隨觀見一切唯於五取藴起。卽於
所執我我所事執斷執常名邊執見.以妄執取斷常邊故。於實有體苦等諦中起見

回页首

撥無名爲邪見.一切妄見皆顛倒轉並應名邪.而但撥無名邪見者以過甚故.如說
臭[一]酥惡執惡等.此唯損減餘增益故。於劣謂勝名爲見取.有漏名劣聖所斷故.執劣
爲勝總名見取.理實應立見等取名略去等言但名見取。於非因道謂因道見一切
總說名戒禁取.如大自在生主或餘非世間因妄起因執.投水火等種種邪行非生
天因妄起因執.唯受持戒禁數相應智等非解脫道妄起道執.理實應立戒禁等取
名.略去等言但名戒禁取。是謂五見自體應知。若於非因起是因見.此見何故非見
集斷。頌曰.
於大自在等　非因妄執因.　從常我倒生.　故唯見苦斷。
論曰.執大自在生主或餘爲世間因生世間者.必先計度彼體是常一我作者.方起
因執.纔見苦時於自在等常執我執永斷無餘.故彼所生因執亦斷。若爾有執投水
火等種種邪行是生天因.或執但由受持戒禁等便得清淨.不應見苦斷.然本論說.
注:
[一]原刻作蘇.今依麗刻改.

回页首

有諸外道起如是見立如是論.若有士夫補特伽羅受持牛戒鹿戒狗戒便得清淨
解脫出離永超衆苦樂至超苦樂處.如是等類非因執因.一切應知是戒禁取見[一]苦
所斷.如彼廣說.此復何因是見苦斷。迷苦諦故。有太過失緣有漏惑皆迷苦故。復有
何相别戒禁取可說彼爲見道所斷.諸緣見道所斷法生彼亦應名迷苦諦故。又緣
道諦邪見及疑.若撥若疑無解脫道.如何卽執此能得永清淨.若彼撥無真解脫道
妄執别有餘清淨因.是則執餘能得清淨非邪見等.此緣見道所斷諸法理亦不成。
又若有緣見集滅諦所斷邪見等執爲清淨因.此復何因非見彼斷.故所執義應更
思擇。如前所說常我倒生.爲但有斯二種顛倒。應知顛倒總有四種.一於無常執常
顛倒二於諸苦執樂顛倒三於不淨執淨顛倒四於無我執我顛倒。如是四倒其體
云何。頌曰.
四顛倒自體　謂從於三見.　唯倒.推.增故.　想心隨見力。
注:
[一]原刻錯若.今依麗刻改.

回页首

論曰.從於三見立四倒體.謂邊見中唯取常見以爲常倒.諸見取中取計樂淨爲樂
淨倒.有身見中唯取我見以爲我倒。有說我倒攝身見全。我倒如何攝我所見。如何
不攝。由倒纏故.諸有計我於彼事中有自在力是我所見。此卽我見.由二門轉.是我
屬我若是别見.由我爲我見亦應别。何故餘惑非顛倒體。要具三因勝者成倒.言三
因[一]者.一向倒故.推度性故.妄增益故.謂戒禁取非一向倒緣少淨故.斷見邪見非妄
增益無門轉故.所餘煩惱不能推度非見性故.由具三因勝者成倒.是故餘惑非顛
倒體。若爾.何故契經中言於無常計常有想心見倒.於苦不淨無我亦[二]然。理實應知
唯見是倒.想心隨見亦立倒名.與見相應.行相同故。若爾.何故不說受等。彼於世間
不極成故.謂心想倒世間極成.受等不然.故經不說。如是諸倒預流已斷.見及相應
見所斷故。有餘部說倒有十二.謂於無常計常倒中有想心見三種顛倒.乃至於無
我計我倒亦爾.於中八唯見斷四通見修斷.謂樂淨想心.若謂不然.未離欲聖離樂
注:
[一]陳藏二本次牒頌文唯倒推增故句.梵本文略.
[二]二本次牒想心隨見力句.

回页首

淨想寧起欲貪。毗婆沙師不許此義.若有樂淨想心現行便許聖者有樂淨倒.聖者
亦起有情想心.是則亦應許有我倒.非於女等及於自身離有情想心有起欲貪故.
由契經說若有多聞諸聖弟子於苦聖諦如實見知.乃至爾時彼聖弟子無常計常
想心見倒皆已永斷乃至廣說.故知想心唯取見倒相應力起.是倒非餘.然聖有時
暫迷亂故.率爾於境欲貪現前.如於旋火輪畫藥义迷亂。若爾何故尊者慶喜告彼
尊者辯自在言.由有想亂倒故汝心焦熱.遠離彼想已貪息心便淨。故有餘師復作
是說八想心倒學未全斷.如是八種纏.由如實見知聖諦方得永斷.離此無餘永斷
方便.故此所說不違彼經。爲唯見隨眠有多差别.爲餘亦有。慢亦有。云何。頌曰.
慢七.九從三.　皆通見修斷.　聖如殺纏等.　有修斷不行。
論曰.且慢隨眠差别有七.一慢二過慢三慢過慢四我慢五增上慢六卑慢七邪慢.
令心高舉總立慢名.行轉不同故分七種。於劣於等如其次第謂己爲勝謂己爲等.

回页首

令心高舉.總說爲慢.於等於勝如其次第謂勝謂等.總名過慢.於勝謂勝.名慢過慢.
於五取藴執我我所令心高舉.名爲我慢.於未證得殊勝德中謂已證得.名增上慢.
於多分勝謂己少劣.名爲卑慢.於無德中謂己有德.名爲邪慢。然本論說慢類有九.
一我勝慢類.二我等慢類.三我劣慢類.四有勝我慢類.五有等我慢類.六有劣我慢
類.七無勝我慢類.八無等我慢類.九無劣我慢類.如是九種從前七慢三中離出。從
三者何。謂從前慢過慢卑慢.如是三慢若依見生行次有殊成三三類.初三如次卽
過慢慢卑慢.中三如次卽卑慢慢過慢.後三如次卽慢過慢卑慢。於多分勝謂己少
劣卑慢可成.有高處故.無劣我慢高處是何。謂於如是自所愛樂勝有情聚.反顧己
身知極下劣而自尊重。如是且依發智論釋。依品類足釋慢類者.且我勝慢從三慢
出.謂慢過慢慢過慢三.由觀劣等勝境别故。如是七慢何所斷[一]耶。一切皆通見修所
斷。諸修所斷聖未斷時爲可現行。此不決定.謂有修所斷而聖定不行.如殺生纏是
注:
[一]三本次牒頌文皆通見修斷句.

回页首

修所斷.而諸聖者必不現行.殺生纏者.顯由此惑發起故思斷衆生命.等言.爲顯盜
婬誑纏無有愛全有愛一分.無有名何法.謂三界無常於此貪求名無有愛.有愛一
分.謂願當爲藹羅筏拏大龍王等.此諸纏愛一切皆緣修所斷故.唯修所斷。已說慢
類等有是修所斷.何緣聖者未斷不起。頌曰.
[一]慢類等我慢.　惡作中不善.　聖者而不起.　見疑所增故。
論曰.等言.爲顯殺等諸纏無有愛全有愛一分.此慢類等我慢惡悔是見及疑親所
增長.雖修所斷.而由見疑背已折故.聖不能起.謂慢類我慢.有身見所增.殺生等纏.
邪見所增.諸無有愛.斷見所增.有愛一分.常見所增.不善惡作.是疑所增.故聖身中
皆定不起。九十八隨眠中幾是遍行幾非遍行。頌曰.
見苦集所斷.　諸見疑相應.　及不共無明.　遍行自界地.
於中除二見.　餘九能上緣.　除得餘隨行.　亦是遍行攝。
注:
[一]三本此頌文句不次.略云.非有愛聖人.不起慢類等.由見所滿故.惡性憂亦無.長行順改.

回页首

論曰.唯見苦[一]集所斷見疑及彼相應不共無明.力能遍行自界地五部.故此十一皆
得遍行名.謂七見二疑二無明十一.如是十一於自界地五部諸法. 遍緣隨眠爲因.
遍生五部染法.依此三義立遍行名。此中所言遍緣五部.爲約漸次爲約頓緣.若漸
次緣餘亦應遍.若頓緣者誰復普於欲界諸法頓計爲勝能得清淨或世間因。不說
頓緣自界地一切.然說有力能頓緣五部。雖爾遍行亦非唯此.以於是處有我見行
是處必應起我愛慢.若於是處淨勝見行是處必應希求高舉.是則愛慢應亦遍行。
若爾頓緣見修斷故.應言此二何所斷耶。應言修所斷.雜緣境故.或應見所斷.見力
引故。毗婆沙師作如是說.此二煩惱自相非共.無頓緣力故非遍行.是故遍行唯此
十一.餘非準此不說自[二]成。於十一中除身邊見所餘九種亦能上緣.上言正明上界
上地兼顯無有緣下隨眠.此九雖遍通緣自上.然理無有自上頓緣.於緣上中且約
界說.或唯緣一或二合緣.故本論言有諸隨眠是欲界繫緣色界繫.有諸隨眠是欲
注:
[一]此字依麗刻及藏本加.
[二]三本次牒頌文於中除二見兩句.

回页首

界繫緣無色界繫.有諸隨眠是欲界繫緣色無色界繫.有諸隨眠是色界繫緣無色
界繫.約地分别準界應思。生在欲界.若緣大梵起有情見或起常見.如何身邊見不
緣上界地。不執彼爲我我所故.邊見必由身見起故。若爾.計彼爲有情常.是何見攝。
對法者言.此二非見.是邪智攝。何緣所餘緣彼是見.此亦緣彼而非見耶。以宗爲量.
故作是說。爲遍行體唯是隨眠。不爾。云[一]何。幷隨行法.謂上所說十一隨眠幷彼隨行
皆遍行攝.然除彼得.非一果故.由此故有作是問言.諸遍行隨眠皆遍行因不.答言
於此應作四句.第一句者謂未來世遍行隨眠.第二句者謂過現世彼俱有法.第三
第四如理應辯。九十八隨眠中.幾緣有漏.幾緣無漏。頌曰.
見滅道所斷　邪見疑相應.　及不共無明.　六能緣無漏.
於中緣滅者.　唯緣自地滅.　緣道六九地.　由别治相因.
[二]貪瞋.慢.二取.　並非無漏緣.　應離.境非怨.　靜.淨.勝性故。
注:
[一]三本次牒頌文除得餘隨行兩句.
[二]三本此頌以非貪非瞋非慢二取分句標釋.次第有異.

回页首

論曰.唯見滅道所斷邪見疑彼相應不共無明.各三成六能緣無漏.餘緣有漏.準此
自成。於此六[一]中.緣滅諦者各以自地滅爲所緣.滅互相望非因果故.謂欲界繫三種
隨眠唯緣欲界諸行擇滅.乃至有頂三種隨眠唯緣有頂諸行擇滅。緣道諦者.緣六
九地.謂欲界繫三種隨眠唯緣六地法智品道.若治欲界若能治餘皆彼所緣.以類
同故.色無色界八地各有三種隨眠.一一唯能通緣九地類智品道.若治自地若能
治餘皆彼所緣.以類同故。何故緣滅自地非餘.緣道便通六九同類。以諸地道互相
因故.雖法類品亦互相因.而類智品不治欲界.故類智品道非欲三所緣。法智品旣
能治色無色.應爲彼八地各三所緣。非此皆能治色無色.苦集法智品非彼對治故.
亦非全能治色無色.不能治彼見所斷故.二初無故非彼所緣.卽由此因顯遍行惑
有緣苦集諸地.無遮境互爲緣因.非能對治故。何緣貪瞋慢戒禁取見取.見無漏斷
非無漏[二]緣。以貪隨眠應捨離故.若緣無漏便非過失.如善法欲不應捨離.緣怨害事
注:
[一]三本次牒於中緣滅者一頌.
[二]三本次分三段.牒釋貪瞋慢二取一頌.

回页首

起瞋隨眠.滅道非怨故非瞋境.緣麤動事起慢隨眠.滅道寂靜故非慢境.於非淨法
執爲淨因名戒禁取.滅道真淨故不應爲戒禁取境.於非勝法執爲最勝名爲見取.
滅道真勝故亦不應爲見取境.是故貪等不緣無漏。九十八隨眠中.幾由所緣故隨
增.幾由相應故隨增。頌曰.
未斷遍隨眠.　於自地一切. [一]非遍於自部.　所緣故隨增.
非無漏上緣.　無攝有違故. 隨於相應法.　相應故隨增。
論曰.遍行隨眠普於自地五部諸法所緣隨增.以能遍緣自地法[二]故.所餘五部非遍
隨眠所緣隨增唯於自部.唯以自部爲所緣故。此據總說.别分别[三]者.六無漏緣九上
緣惑.於所緣境無隨增義.所以者何.無漏上境.非所攝受及相違故。謂若有法.爲此
地中身見及愛攝爲己有.可有爲此身見愛地中所有隨眠所緣隨增理.如衣潤濕
埃塵隨住.非諸無漏及上地法爲諸下身見愛攝爲己有.故緣彼下惑非所緣隨增。
注:
[一]陳藏二本次二句互倒.梵本文略.
[二]二本次牒頌文非遍於自部句.
[三]三本次牒頌文非無漏上緣句.

回页首

住下地心求上地等是善法欲.非謂隨眠。聖道涅槃及上地法與能緣彼下惑相違.
故彼二亦無所緣隨增理.如於炎石足不隨住。有說隨眠是隨順義.非無漏上境順
諸下隨眠.故雖是所緣而無隨增理.如風病者服乾澀藥.病者於藥非所隨增。已約
所緣辯隨增義.今次應辯相應隨[一]增.謂隨何隨眠於自相應法.由相應故於彼隨增。
諸說隨增.謂至未斷.故初頌首標未斷言。頗有隨眠不緣無漏不緣上界.而彼隨增
但於相應非所緣不。有謂緣上地諸遍行隨眠。九十八隨眠中.幾不善.幾無記。頌曰.
上二界隨眠.　及欲身邊見.　彼俱癡無記.　此餘皆不善。
論曰.色無色界一切隨眠唯無記性.以染汙法若是不善.有苦異熟苦異熟果.上二
界無他逼惱因.彼定無[二]故。身邊二見及相應癡欲界繫者亦無記性.所以者何.此與
施等不相違故.爲我當樂現在勤修施戒等故.執斷邊見能順解脫故.世尊說於諸
外道諸見趣中此見最勝.謂我不有我所亦不有.我當不有我所當不有.又此二見
注:
[一]陳藏二本次牒頌文隨於相應法兩句.梵本文略.
[二]陳藏二本次牒頌文及欲身邊見兩句.梵本文略.

回页首

迷自事故.非欲逼害他有情故.若爾.貪求天上快樂及起我慢.例亦應然。先軌範師
作如是說.俱生身見是無記性.如禽獸等身見現[一]行。若分别生是不善性.餘欲界繫
一切隨眠與上相違皆不善性。於上所說不善惑中.幾是不善根.幾非不善根。頌曰.
不善根.欲界　貪.瞋.不善癡。
論曰.唯欲界繫一切貪瞋及不善癡不善根攝.如其次第世尊說爲貪瞋癡三不善
根性.唯不善煩惱爲不善法根.立不善根.餘則不爾.所餘煩惱非不善根.義準已成.
故頌不說。於上所說無記惑中.幾是無記根.幾非無記根。頌曰.
無記根有三.　無記愛.癡.慧.
非餘.二.高故.　外方立四種.　中愛.見.慢.癡.　三定皆癡故。
論曰.迦濕彌羅國諸毗婆沙師說.無記根亦有三[二]種.謂諸無記愛癡慧三.下至異熟
生亦無記根攝。何緣疑慢非無記[三]根。疑二趣轉.慢高轉故.彼師謂疑二趣相轉性動
注:
[一]三本次牒頌文此餘皆不善句.
[二]三本次牒頌文無記愛癡慧句.
[三]陳藏二本次牒非餘二高故句.梵本文略.

回页首

搖故.不應立根.慢於所緣高舉相轉異根法説.亦不立根.爲根必應堅住下轉.世間
共了.故彼非[一]根。外方諸師立此有四.謂諸無記愛見慢癡.無記名中遮善惡故。何緣
此四立無記根。以諸愚夫修上定者不過依託愛見慢三.此三皆依無明力轉.故立
此四爲無記根。諸契經中說十四無記事.彼亦是此無記攝耶。不爾。云何。彼經但約
應捨置問立無記名。謂問記門總有四種。何等爲四。頌曰.
應一向.分别.　反詰.捨置記.　如死.生.殊勝.　我藴一異等。
論曰.且問四者.一應一向記.二應分别記.三應反詰記.四應捨置記.此四如次.如有
問者問死生勝我一異等.記有四者謂答四問。若作是問.一切有情皆當死不.應一
向記一切有情皆定當死.若作是問一切死者皆當生不.應分别記有煩惱者當生
非餘.若作是問人爲勝劣.應反詰記爲何所方.若言方天應記人劣.若言方下應記
人勝.若作是問藴與有情爲一爲異.應捨置記有情無實故一異性不成.如石女兒
注:
[一]二本次分三段牒頌外方立四種三句.

回页首

白黑等性。如何捨置而立記名。以記彼問.言此不應記故。有作是說.彼第二問亦應
一向記非一切當生。然問者言一切死者皆當生不.理應分别記彼所問總答不成.
雖令總知仍未解故。又作是說.彼第三問亦應一向記[一]人亦勝亦劣.所待異故如識
果因。然彼問者一向爲問非一向記故.應成分别記.但此應詰問意所方.故此名爲
應反詰記。又作是說.彼第四問旣全不記藴與有情若異若一.云何名記。然彼所問
理應捨置.記言應捨置如何不名記。對法諸師作如是說.一向記者.若有問言世尊
是如來應正等覺耶.所說法要是善說耶.諸弟子衆行妙行耶.色乃至識皆無常耶.
苦乃至道善施設耶.應一向記.契實義故。分别記者.若有直心請言願尊爲我說法.
應爲分别法有衆多謂去來今.欲說何者.若言爲我說過去法.應復分别過去法中
亦有衆多色乃至識.若請說色.應分别言色中有三善惡無記.若請說善.應分别言
善中有七謂離殺生廣說乃至離雜穢語.若彼復請說離殺生.應分别言此有三種
注:
[一]原刻誤入.今依麗刻改.

回页首

謂無貪瞋癡三善根所發.若彼請說無貪發者.應分别言此復有二謂表無表.欲說
何者。反詰記者.若有諂心請言願尊爲我說法.應反詰彼.法有衆多欲說何者.不應
分别乃至令彼默然而住.或令自記無便求非。豈不二中都無有問唯有請說.亦無
有説唯反詰言欲說何者.如何此二成問記耶。如有請言爲我說道.豈非問道.卽由
反詰記彼所問.豈非記道。若爾.應俱是反詰記。不爾.問意直諂有殊.記有分别無分
别故。捨置記者.若有問言世爲有邊爲無邊等.此應捨置不應爲說。今依契經辯問
記相.如大衆部契經中言.苾芻當知問記有四。何等爲四。謂或有問應一向記乃至
有問但應捨置.云何有問應一向記。謂問諸行皆無常耶.此問名爲應一向記。云何
有問應分别記。謂若有問諸有故思造作業已爲受何果.此問名爲應分别記。云何
有問應反詰記。謂若有問士夫想與我爲一爲異耶.應反詰言汝依何我作如是問.
若言依麤我應記與想異.此問名爲應反詰記。云何有問但應捨置。謂若有問世爲

回页首

常無常亦常亦無常非常非無常.世爲有邊無邊亦有邊亦無邊非有邊非無邊.如
來死後爲有非有亦有亦非有非有非非有.爲命者卽身爲命者異身.此問名爲但
應捨置。
阿毗達磨俱舍論卷第十九


俱舍論卷二十

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第二十
        尊者世親造
       唐三藏法師玄奘奉詔譯
分别隨眠品第五之二
諸有情類於此事中隨眠隨增名繫此事.應說過去現在未來何等隨眠能繫何事。
頌曰.
若於此事中.　未斷貪瞋慢.　[一]過現若已起.
未來意徧行. 五可生自世. 不生亦遍行. [二]餘過未徧行.
現正緣能繫。
論曰.且諸隨眠總有二種.一者自相謂貪瞋慢.二者共相謂見疑癡.事雖有多此說
所繫.如應未斷流至後門。若此事中有貪瞋慢.於過去世已生未斷.現在已生能繫
注:
[一]三本此句開爲半頌.
[二]三本次二句合爲一句.

回页首

此事.以貪瞋慢是自相惑非諸有情定遍起[一]故。若未來世意識相應貪瞋慢三.遍於
三世乃至未斷皆能繫縛.未來五識相應貪瞋若未斷可生唯繫未來世.未來五識
相應貪生若未斷不生亦能繫三世。所餘一切見疑無明去來未斷遍縛三世.由此
三種是共相惑.一切有情俱遍縛故.若現在世正緣境時隨其所應能繫此事。應辯
諸事過去未來爲實有無方可說繫.若實是有則一切行恆時有故應說爲常.若實
是無如何可說有能所繫及離繫耶。毗婆沙師定立實有.然彼諸行不名爲常.由與
有爲諸相合故.爲此所立決定增明應略標宗顯其理趣.頌曰.
三世有.由說.　　二.有境.果故.　說三世有故.　　許說一切有。
論曰.三世實有.所以者何.由契經中世尊說故.謂世尊說苾芻當知.若過去色非有.
不應多聞聖弟子衆於過去色勤修厭捨.以過去色是有.故應多聞聖弟子衆於過
去色勤修厭捨.若未來色非有.不應多聞聖弟子衆於未來色勤斷欣求.以未來色
注:
[一]三本次分四段.牒釋未來意徧行一頌.

回页首

是有.故應多聞聖弟子衆於未來色勤斷欣求。又具二緣識方生故.謂契經說識二
緣生.其二者何.謂眼及色廣說乃至意及諸法.若去來世非實有者能緣彼識應闕
二緣。已依聖教證去來有.當依正理證有去來.以識起時必有境故.謂必有境識乃
得生無則不生.其理決定.若去來世境體實無是則應有無所緣識.所緣無故識亦
應無。又已謝業有當果故.謂若實無過去體者.善惡二業當果應無.非果生時有現
因在。由此教理毗婆沙師定立去來二世實有。若自謂是說一切有宗決定應許實
有去來世.以說三世皆定實有.故許是說一切有宗。謂若有人說三世實有方許彼
是說一切有宗.若人唯說有現在世及過去世未與果業.說無未來及過去世已與
果業.彼可許爲分别說部.非此部攝。今此部中差别有幾.誰所立世最善可依。頌曰.
此中有四種.　類.相.位待異.　第三約作用.　立世最爲善。
論曰.尊者法救作如是說由類不同三世有異.彼謂諸法行於世時由類有殊非體

回页首

有異.如破金器作餘物時形雖有殊而顯無異.又如乳變成於酪時捨味勢等非捨
顯色.如是諸法行於世時從未來至現在從現在入過去唯捨得類非捨得體。尊者
妙音作如是說.由相不同三世有異.彼謂諸法行於世時過去正與過去相合而不
名爲離現未相.未來正與未來相合而不名爲離過現相.現在正與現在相合而不
名爲離過未相.如人正染一妻室時於餘姬媵不名離染。尊者世友作如是說由位
不同三世有異.彼謂諸法行於世時至位位中作異異說.由位有别非體有異.如運
一籌置一名一置百名百置千名千。尊者覺天作如是說由待有别三世有異.彼謂
諸法行於世時前後相待立名有異.如一女人名母名女。此四種說一切有中.第一
執法有轉變故應置數論外道朋中.第二所立世相雜亂三世皆有三世相故.人於
妻室貪現行時於餘境貪唯有成就.現無貪起何義爲同.第四所立前後相待一世
法中應有三世.謂過去世前後刹那應名去來中爲現在.未來現在類亦應然.故此

回页首

四中.第三最善.以約作用位有差别.由位不同立世有[一]異.彼謂諸法作用未有名爲
未來.有作用時名爲現在.作用已滅名爲過去.非體有殊。此已具知.彼應復說.若去
來世體亦實有.應名現在何謂去來。豈不前言約作用立。若爾.現在有眼等根.彼同
分攝有何作用。彼豈不能取果與果。是則過去同類[二]因等旣能與果應有作用.有半
作用世相應雜。已略推徵.次當廣破.頌曰.
[三]何礙用.云何.　無異世便壞.　有誰未生滅.　此法性甚深。
論曰.應說若法自體恆有應一切時能起作用.以何礙力令此法體所起作用時有
時無.若謂衆緣不和合者此救非理許常有[四]故.又此作用云何得說爲去來今.豈作
用中而得更立有餘作用.若此作用非去來今而復說言作用是有.則無爲故應常
非無.故不應言作用已滅及此未有法名去[五]來。若許作用異法體者可有此失.然無
有異故不應言有此過失。若爾所立世義便壞.謂若作用卽是法體.體旣恆有用亦
注:
[一]三本次牒頌文立世最爲善句.
[二]原刻作同.今依麗刻及藏本改.
[三]陳本此下開爲一頌.字句多異.
[四]陳藏二本次牒頌文云何一語.
[五]三本次牒頌文無異世便壞句.

回页首

應然.何得有時名爲過未.故彼所立世義不成。何爲不成.以有爲法未已生名未來.
若已生未已滅名現在.若已滅名過[一]去。彼復應說若如現在法體實有.去來亦然.誰
未已生誰復已滅誰有爲法體實恆有.如何可得成未已生已滅.先何所闕彼未有
故名未已生.後復闕何彼已無故名爲已滅.故不許法本無今有有已還無.則三世
義應一切種皆不成立。然彼所說恆與有爲諸相合故行非常者.此但有虚言生滅
理無故.許體恆有說性非常.如是義言所未曾有.依如是義故有頌言.許法體恆有
而說性非常.性體復無别此真自在作。又彼所言世尊說故去來二世體實有者.我
等亦說有去來世.謂過去世曾有名有.未來當有有果因故.依如是義說有去來.非
謂去來如現實有。誰言彼有如現在世。非如現世彼有云何。彼有去來二世自性。此
復應詰.若俱是有如何可言是去來性.故說彼有但據曾當因果二性.非體實有.世
尊爲遮謗因果見據曾當義說有去來.有聲通顯有無法故.如世間說有燈先無有
注:
[一]陳藏二本次牒頌文有誰未生滅句.梵本文略.

回页首

燈後無.又如有言有燈已滅非我今滅.說有去來其義亦應爾.若不爾者去來性不
成。若爾何緣世尊依彼杖髻外道說業過去盡滅變壞而猶是有.豈彼不許業曾有
性.而今世尊重爲說有。依彼所引現相續中與果功能密說爲有.若不爾者.彼過去
業現實有性.過去豈成.理必應爾.以薄伽梵於勝義空契經中說眼根生位無所從
來.眼根滅時無所造集.本無今有有已還無.去來眼根若實有者.經不應說本無等
言.若謂此言依現世說.此救非理.以現世性與彼眼根體無别故.若許現世本無今
有有已還無.是則眼根去來無體義已成立。又彼所說要具二緣識方生故去來二
世體實有者.應共尋思.意法爲緣生意識者.爲法如意作能生緣.爲法但能作所緣
境.若法如意作能生緣.如何未來百千劫後當有彼法.或當亦無爲能生緣生今時
識.又涅槃性違一切生立爲能生不應正理.若法但能爲所緣境.我說過未亦是所
緣。若無如何成所緣境。我說彼有如成所緣。如何成所緣。謂曾有當有非憶過去色

回页首

受等時如現分明觀彼爲有.但追憶彼曾有之相.逆觀未來當有亦爾.謂如曾現在
所領色相如是追憶過去爲有.亦如當現在所領色相如是逆觀未來爲有.若如現
有應成現世.若體現無則應許有緣無境識其理自成。若謂去來極微散亂有而非
現理亦不然.取彼相時非散亂故.又若彼色有同現在唯有極微散亂爲異.則極微
色其體應常.又色唯應極微聚散竟無少分可名生滅.是則遵崇邪命者論棄背善
逝所說契經.如契經說眼根生位無所從來乃至廣說.又非受等極微集成如何可
言去來散亂.然於受等追憶逆觀亦如未滅已生時相.若如現有體應是常.若體現
無遠應許有緣無境識理亦自成。若體全無是所緣者.第十三處應是所緣。諸有達
無第十三處.此能緣識爲何所緣.若謂卽緣彼名爲境.是則應撥彼名爲無。又若緣
聲先非有者此能緣識爲何所緣.若謂卽緣彼聲爲境求聲無者應更發聲.若謂聲
無住未來[一]位未來實有如何謂無.若謂去來無現世者此亦非理其體一故.若有少
注:
[一]原刻作住.今依麗刻及藏本改.

回页首

分體差别者本無今有其理自成.故識通緣有非有境。然菩薩說世間所無我知我
見無是處者.意說他人懷增上慢亦於非有現相謂有.我唯於有方觀爲有.若異此
者則一切覺皆有所緣.何緣於境得有猶豫或有差别.理必應然.以薄伽梵於餘處
說.善來苾芻汝等若能爲我弟子無諂無誑有信有勤.我旦教汝令暮獲勝我暮教
汝令旦獲勝.便知有是有非有是非有有上是有上無上是無上。由此彼說識有境
故有去來者.亦不成因。又彼所言業有果故有去來者理亦不然.非經部師作如是
說卽過去業能生當果.然業爲先所引相續轉變差别令當果生.破我品中當廣顯
示。若執實有過去未來.則一切時果體常有.業於彼果有何功能.若謂能生.則所生
果本無今有其理自成.若一切法一切時有.誰於誰有能生功能。又應顯成[一]雨衆外
道所黨邪論.彼作是說有必常有無必常無.無必不生有必不滅。若謂能令果成現
在.如何令果成現在耶.若謂引令至餘方所.則所引果其體應常.又無色法當如何
注:
[一]原刻錯兩.今依麗刻改.

回页首

引.又此所引應體本無.若謂但令體有差别.本無今有其理自成。是故此說一切有
部若說實有過去未來.於聖教中非爲善說.若欲善說一切有者.應如契經所說而
說。經如何說。如契經言梵志當知.一切有者唯十二處或唯三世如其所有而說有
言。若去來無.如何可說有能所繫及離繫耶。彼所生因隨眠有故.說有去來能繫煩
惱.緣彼煩惱隨眠有故.說有去來所繫縛事.若隨眠斷得離繫[一]名。毗婆沙師作如是
說.如現實有過去未來.所有於中不能通釋.諸自愛者應如是知法性甚深非尋思
境.豈不能釋便撥爲無.有異門故此生此滅.謂色等生卽色等滅.有異門故異生異
滅.謂未來生現在世滅.有異門故卽世名生.以正生時世所攝故.有異門故說世有
生.未來世有多刹那故。[二]傍論已了今應思擇諸事已斷彼離繫耶.設事離繫彼已斷
耶。若事離繫彼必已斷.有事已斷而非離繫。斷非離繫.其事云何。頌曰.
於見苦已斷　餘遍行隨眠.　及前品已斷.　餘緣此.猶繫。
注:
[一]勘藏本次下牒頌此法性甚深句.陳梵二本文略.
[二]陳本卷第十五.

回页首

論曰.且見道位苦智已生集智未生.見苦所斷諸事已斷.見集所斷遍行隨眠若未
永斷能緣此者於此猶繫.及修道位隨何道生九品事中前品已斷餘未斷品所有
隨眠能緣此者於此猶繫.斷非離繫.如是應知。何事有幾隨眠隨增。若隨事别答便
費多言論.是故應造略毗婆沙.由此雖勞少少功力而能越渡大大問流.謂法雖多
略爲十六種.卽三界五部及無漏法.能緣彼識名數亦然.但應了知何法何識境.易
思何事何隨眠隨增.此中且應知何法何識境。頌曰.
見苦集修斷.　若欲界所繫.　自界三.色一.　無漏識所行.
色自下各三.　上一.淨識境.　無色通三界.　各三.淨識緣.
見滅道所斷.　皆增自識行. 無漏三界中.　後三.淨識境。
論曰.若欲界繫見苦見集修所斷法各五識緣.謂自界三卽如前說.及色界一卽修
所斷.無漏第五皆容緣[一]故。若色界繫卽前所說三部諸法各八識緣.謂自下三皆如
注:
[一]陳藏二本次牒頌文色自下各三兩句.梵本文略.

回页首

前說.及上界一卽修所斷.無漏第八皆容緣[一]故。若無色繫卽前所說三部諸法各十
識緣.謂三界三皆如前說.無漏第十皆容緣[二]故。見滅見道所斷諸法.應知一一增自
識緣.此復云何.謂欲界繫見滅所斷爲六識緣.五卽如前增見滅斷.見道所斷爲六
識緣.五亦如前.增見道斷.色無色界見滅道斷.隨應爲九十一識[三]緣。若無漏法爲十
識緣.謂三界中各後三部.卽見滅道修所斷識.無漏第十皆容緣故。爲攝前義復說
頌言.見苦卽修斷.欲色無色繫.應知如次第.五八十識緣.見滅道所斷.各增自識緣.
無漏法應知.能爲十識境。如是了知十六種法爲十六識所緣境已.今應思何事何
隨眠隨增若。别疏條恐文煩廣.故我於此略示方隅.且有問言所繫事內樂根有幾
隨眠隨增.應觀樂根總有七種.謂欲界一卽修所斷.色界五部.無漏第七.一切無漏
非諸隨眠之所隨增如前已說.此中前六隨其所應欲修所斷.及諸遍行色界一切
隨眠隨增。若有問言緣樂根識復有幾種隨眠隨增.應觀此識種有十二.謂欲界四
注:
[一]三本次牒頌文無色通三界兩句.
[二]次牒見滅道所斷兩句.
[三]次牒無漏三界中兩句.

回页首

除見滅斷.色界五部.無色界二卽見道諦及修所斷.無漏第十二皆能緣樂根.此隨
所應欲界四部.色界有爲緣.無色界二部及諸遍行隨眠隨增。若復有問言緣緣樂
根識復有幾種隨眠隨增.應觀此識總有十四.謂前十二更加二種卽無色界見苦
集斷.如是十四識能緣緣樂根.此隨所應欲色如上無色四部隨眠隨增。準此方隅
餘應思擇。若心由彼名有隨眠.彼於此心定隨增不。此不決定.或有隨眠謂與心相
應及緣心未斷.相應已斷則不隨增.依此義門應作是說.頌曰.
有隨眠心二.　謂有染無染.　[一]有染心通二.　無染局.隨增。
論曰.有隨眠心總有二種.有染無染心差别故.於中有染或有隨增.謂相應緣隨眠
未斷.相應已斷則不隨增.仍說有隨眠以恆相應故.若無染者.唯局隨增.緣此隨眠
必未永斷.此唯據隨增名有隨眠故。如上所說十種隨眠次第生時.誰前誰後。頌曰.
[二]無明.疑.邪.身.
注:
[一]三本缺此有染心通二無染局兩語.
[二]陳藏二本此句開爲半頌.次句同.梵本文略.

回页首

邊見.戒.見取.　貪.慢.瞋.如次.　由前引後生。
論曰.且諸煩惱次第生時.先由無明於諦不了.不欲觀苦乃至道諦.由不了故次引
生疑.謂聞二途便懷猶豫爲苦非苦.乃至廣[一]說.從此猶豫引邪見生.謂邪聞思生邪
決定撥無苦諦乃至廣說.由撥無諦引身見生.謂取藴中撥無苦理.便決定執此是
我故.從此身見引邊見生.謂依我執斷常邊故.從此邊見引生戒取.謂由於我隨執
一邊.便計此執爲能淨故.從戒禁取引見取生.謂計能淨已必執爲勝故.從此見取
次引貪生.謂自見中情深愛故.從此貪後次引慢生.謂自見中深愛著已情生高舉
凌懱他故.從此慢後次引生瞋.[二]謂自見中深愛恃已.於他所起違己見中情不能忍
必憎嫌故.有餘師說.於自見解取捨位中起憎嫌故.見諦所斷貪等生時緣自相續
見爲境故.如是且依次第起說.越次起者前後無定。諸煩惱起由幾因緣。頌曰.
由未斷隨眠.　及隨應境現.　非理作意起.　說惑.具因緣。
注:
[一]二本次分八段.牒釋邪身邊見等一頌一句.
[二]原刻錯前.今依麗刻改.

回页首

論曰.由三因緣諸煩惱起.且如將起欲貪纏時.未斷未遍知欲貪隨眠故.順欲貪境
現在前故.緣彼非理作意起故.由此力故便起欲貪.此三因緣.如其次第卽因境界
加行三力.餘煩惱起類此應[一]知.謂此且據具因緣說.或有唯託境界力生.如退法根
阿羅漢等。卽上所說隨眠幷纏經說爲漏暴流軛取.漏謂三漏.一欲漏二有漏三無
明漏.言暴流者謂四暴流.一欲暴流二有暴流三見暴流四無明暴流.軛謂四軛.如
暴流說.取謂四取.一欲取二見取三戒禁取四我語取.如是漏等其體云何。頌曰.
欲煩惱幷纏.　除癡.名欲漏.　有漏上二界.　唯煩惱除癡.
同無記.內門.　定地故.合一.　無明諸有本.　故别爲一漏.
暴流軛亦然.　别立見利故. 見不順住故.　非於漏獨立.
欲有軛幷癡.　見分二名取. 無明不别立.　以非能取故.
論曰.欲界煩惱幷纏除癡.四十一物總名欲漏.謂欲界繫根本煩惱三十一幷十[二]纏
注:
[一]陳藏二本次牒頌文具因緣一語.
[二]二本次牒頌文有漏上二界兩句.

回页首

色無色界煩惱除癡.五十二物總名有漏.謂上二界根本煩惱各二十六。豈不彼有
惛沉掉舉二種纏耶.品類足中亦作是說.云何有漏謂除無明.餘色無色二界所繫
結縛隨眠隨煩惱纏.今於此中何故不說。迦濕彌羅國毗婆沙師言.彼界纏少.不自
在故。何緣合說二界隨眠爲一有[一]漏。同無記性.於內門轉.依定地生.由三義同故合
爲一.如前所[二]說.名有貪因.卽是此中名有漏義。準此三界十五無明義至已立爲無
明漏。何緣唯此别立漏[三]名。無明能爲諸有本故。暴流及軛體與漏同.然於其中見亦
别立.謂前欲漏卽欲暴流及欲軛.如是有漏卽有暴流及有軛.析出諸見爲見暴流
及見軛[四]者.謂猛利故令住名漏如後當說.見不順彼性猛利故由此於漏不[五]獨立名
但可與餘合立爲漏.如是已顯二十九物名欲暴流.謂貪瞋慢名有五種.疑四纏十.
二十八物名有暴流.謂貪與慢各十.疑八.三十六物名見暴流.謂三界中各十二見.
十五物名無明暴流.謂三界無明各有[六]五。應知四軛與暴流同。四取應知體同四軛.
注:
[一]次牒同無記內門兩句.
[二]原刻作欲.今依麗刻及藏本改.
[三]次牒無明諸有本兩句.
[四]三本次牒頌文見不順住故兩句.
[五]原刻作猛.今依麗刻及藏本改.
[六]三本次牒頌文欲有軛并癡兩句.

回页首

然欲我語各幷無明見分爲二.與前軛别.卽前欲軛幷欲無明三十四物總名欲取.
謂貪瞋慢無明各五.疑有四.幷十纏.卽前有軛幷二界無明三十八物總名我語取.
謂貪慢無明各十.疑有八.於見軛中除戒禁取餘三十物總名見取.所除六物名戒
禁取。何緣别立戒禁取耶。由此獨爲聖道怨故.雙誑在家出家衆故.謂在家衆由此
誑惑計自餓等爲生天道故.諸出家衆由此誑惑計捨可愛境爲清淨道故。何緣無
明不别立[一]取。能取諸有故立取名.然諸無明非能取故.謂不了相說名無明.彼非能
取非猛利故.但可與餘合立爲取。然契經說欲軛云何.謂諸欲中.欲貪.欲欲.欲親.欲
愛.欲樂.欲悶.欲耽.欲嗜.欲喜.欲藏.欲隨.欲著.纏壓於心.是名欲軛.有軛見軛應知亦
爾.又餘經說欲貪名取.由此故知於欲等四所起欲貪名欲等取。如是已辯隨眠幷
纏經說爲漏暴流軛取.此隨眠等名有何義。頌曰.
[二]微細.二隨增.　隨逐.與隨縛.
注:
[一]三本次牒頌文無明不别立二句.
[二]三本此二句各開爲半頌.次文同.

回页首

住.流.漂.合.執.　是隨眠等義
論曰.根本煩惱現在前時.行相難知.故名微細.二隨增者.能於所緣及所相應增惛
滯故.言隨逐者.[一]謂能起得.恆隨有情常爲過患.不作加行爲令彼生.或設劬勞爲遮
彼起而數現起.故名隨縛.由如是義故名隨[二]眠。稽留有情久住生死.或令流轉於生
死中從有頂天至無間獄.由彼相續於六瘡門泄過無窮故名爲漏。極漂善品.故名
暴流。和合有情.故名爲軛。能爲依執.故名爲取。若善釋者應作是言.諸境界中流注
相續泄過不絕故名爲漏.如契經說.具夀當知.譬如挽船逆流而上設大功用行尚
爲難.若放此船順流而去雖捨功用行不爲難.起善染心應知亦爾.準此經意於境
界中煩惱不絕說名爲漏。若勢增上.說名暴流.謂諸有情若墜於彼.唯可隨順無能
違逆.涌泛漂激難違拒故。於現行時非極增上.說名爲軛.但令有情與種種類苦和
合故或數現行.故名爲軛。執欲等故.說名爲取。 阿毗達磨俱舍論卷第二十
注:
[一]原刻錯諸.今依麗刻改.
[二]三本次牒住流漂合執頌.


俱舍論卷二十一

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第二十一
尊者世親造
     唐三藏法師玄奘奉詔譯
分别隨眠品第五之三
如是已辯隨眠幷纏世尊說爲漏等[一]暴流等.爲唯爾所.爲復有餘。頌曰.
由結等差别.　復說有五種。
論曰.卽諸煩惱.結縛隨眠隨煩惱纏義差别故復說五種。且結云何頌曰
結九.物取等.　立見取二結.
由二唯不善　及自在起故. 纏中唯嫉慳　建立爲二結.
[二]或二數行故.　爲賤貧因故.　徧顯隨惑故.　惱亂二部故。
論曰.結有九種.一愛結二恚結三慢結四無明結五見結六取結七疑結八嫉結九
注:
[一]原刻作瀑.今順前改.
[二]梵藏本缺此頌.

回页首

慳結.此中愛結謂三界貪餘隨所應當辯其相。見結謂三見.取結謂二取.依如是理
故有說言.頗有見相應法爲愛結繫非見結繫.非不有見隨眠隨增.曰有.云何.集智
已生滅智未生.見滅道所斷二取相應法.彼爲愛結爲所緣繫非見結繫.徧行見結
已永斷故.非徧見結.所緣相應二俱無故.然彼有見隨眠隨增.二取見隨眠於彼隨
增故。何緣三見别立見結.二取别立爲取結耶。三見二取物取等故.謂彼三見有十
八物二取亦然故名物等.三等所取二等能取故名取等.所取能取有差别故立爲
二結。何故纏中嫉慳二種建立爲結.非餘[一]纏耶。二唯不善自在起故.謂唯此二兩義
具足餘皆不然.故唯立二。若纏唯八此釋可然.許有十纏此釋非理.以忿覆二種亦
具兩義故。由此若許具有十纏.應言嫉慳過失尤[二]重.謂此二種數現行故.又二能爲
賤貧因故.徧顯慼歡隨煩惱故.惱亂出家在家部故.或惱亂天阿素洛故.或惱人天
二勝趣故.或惱亂他及自部故。佛於餘處依差别[三]門.卽以結聲說有五種.頌曰.
注：
[一]三本次牒由二唯不善一頌.
[二]勘陳本次牒或二數行故一頌.
[三]原刻下衍我字.今依麗刻刪.

回页首

又五順下分.　由二不超欲.　由三復還下.　攝門根故三.
或不欲發趣.　迷道及疑道.　能障趣解脫.　故唯說斷三。
論曰.何等爲五.謂有身見.戒禁取.疑.欲貪.瞋恚。何緣此五名順下分。此五順益下分
界故.謂唯欲界得下分名.此五於彼能爲順[一]益.由後二種不能超欲界.設有能超由
前三還下.如守獄卒防邏人故。有餘師說.言下分者謂下有情.卽諸異生及下界.卽
欲界前三能障超下有情.後二能令不超下界.故五皆得順下分名。諸得頂流六煩
惱斷.何緣但說斷三結耶。理實應言斷六煩惱.攝門根故但說斷三.謂所斷中類有
三種唯一通二通四部故說斷三種攝彼三門.又所斷中三隨三轉.謂邊執見隨身
見轉.見取隨戒取轉.邪見隨疑轉.說斷三種攝彼三根.故說斷三.已說斷六。有作是
[二]釋.凡趣異方有三種障.一不欲發.二迷正道依邪道故.三疑正道.趣解脫者亦有如
斯相似三障.謂由身見怖畏解脫不欲發趣.由戒禁取依執邪道迷失正路.由疑於
注：
[一]三本次牒頌文由二不超欲兩句.
[二]陳藏二本次牒或不欲發趣一頌.梵本文略.

回页首

道深懷猶豫.佛顯豫流永斷如是趣解脫障.故說斷三。佛於餘經如順下分說順上
分亦有五種.頌曰.
順上分亦五.　色無色二貪.　掉舉.慢.無明.　[一]令不超上故.
論曰.如是五種若未斷時.能令有情不超上界.順益上界故.名順上分結。已辯結.縛
云何。頌曰.
縛三由三受。
論曰.縛有三種.一貪縛謂一切貪.二瞋縛謂一切瞋.三癡縛謂一切癡。何緣唯說此
三爲縛。由隨三受說縛有三.謂於樂受貪縛隨增.所緣相應俱隨增故.於苦受瞋於
捨受癡應知亦爾.雖於捨受亦有貪瞋.非如癡故.約自相續樂等三受爲縛所緣作
此定說。已分别縛.隨眠云何。頌曰.
[二]隨眠前已說。
注:
[一]三本缺此句.
[二]同上.

回页首

論曰.隨眠有六.或七或十.或九十八.如前已說。隨眠旣已說.隨煩惱云何。頌曰.
隨煩惱此餘.　染心所.行[一]藴。
論曰.此諸煩惱亦名隨煩惱.以皆隨心爲惱亂事故.復有此餘異諸煩惱.染汙心所
行藴所攝.隨煩惱起故.亦名隨煩惱.不名煩惱.非根本故.廣列彼相如雜事中。後當
略論纏煩惱垢攝者。且應先辯纏相云何。頌曰.
纏八.無慚.愧.　嫉.慳.幷悔.眠.　及掉舉.惛沉.　或十.加忿覆.
無慚慳掉舉　皆從貪所生. [二]無愧眠惛沉　從無明所起.
[三]嫉忿從瞋起.　悔從疑.覆諍。
論曰.根本煩惱亦名爲纏.經說欲貪纏爲緣故.然品類足說有八纏.毗婆沙宗說纏
有十.謂於前八更加忿覆.無慚無愧.如前已釋.嫉謂於他諸興盛事令心不喜.慳謂
財法巧施相違令心悋著.悔卽惡作.如前已辯.眠謂令心昧略爲性無有功力執持
注:
[一]陳藏二本次有半頌云.彼爲隨煩惱.不說爲煩惱.
[二]二本以下文覆諍屬於此句.梵本文略.
[三]二本次二句互倒.

回页首

於身.悔眠二纏唯取染汙.掉舉惛沉亦如前釋.除瞋及害於情非情令心憤發說名
爲忿.隱藏自罪說名爲覆。於此所說十種纏[一]中.無慚慳掉舉是貪等流.無愧眠惛沉
是無明等流.嫉忿是瞋等流.悔是疑等流.有說覆是貪等流.有說是無明等流.有說
是俱等流.有知無知如其次第。餘煩惱垢其相云何。頌曰.
煩惱垢六.[二]惱.　害.恨.諂.誑.憍.
誑憍從貪生.　害恨從瞋起.
惱從見取起. 諂從諸見生。
論曰.[三]惱謂堅執諸有罪事.由此不取如理諫悔.害謂於他能爲逼迫.由此能行打罵
等事.恨謂於忿所緣事中數數尋思結怨不捨.諂謂心曲.由此不能如實自顯.或[四]憍
非撥.或設方便[五]令解不明.誑謂惑他.憍前已釋.如是六種從煩惱生.穢汙相麤名煩
惱垢。於此六種煩惱垢[六]中.誑憍是貪等流.害恨是瞋等流.惱是見取等流.諂是諸見
注:
[一]陳藏二本次分五段.牒釋頌文無慚慳掉舉六句.梵本文略.
[二]二本别開惱害恨三語爲一句半.屬次頌.
[三]二本文初略釋煩惱垢六句.次牒頌文惱害恨諂誑憍.乃接此文.
[四]原刻錯矯.今依麗刻改.次同.
[五]原刻錯今.今依麗刻改.
[六]二本次分三段.牒頌誑憍從貪生等句.

回页首

等流.如言阿曲.謂諸惡見.故諂定是諸見等流.此垢幷纏從煩惱起.是故皆立隨煩
惱名。此垢及纏爲何所斷。頌曰.
纏.無慚.愧.眠.　惛.掉.見修斷.
餘及煩惱垢. 自在故.唯修。
論曰.且十纏中無慚等五通見修斷.由此通與二部煩惱相應起故.隨與見此諦所
斷相應.卽說名爲見此諦所斷[一]餘.嫉慳悔忿覆幷垢自在起故.唯修所斷.唯與修斷
他力無明共相應故.名自在起。此隨煩惱誰通何性。頌曰.
欲三.二.餘惡.　上界皆無記。
論曰.[二]欲界所繫眠惛掉三.皆通不善無記二性.所餘一切皆唯不[三]善.上二界中隨應
所有一切唯是無記性攝。此隨煩惱誰何界繫。頌曰.
諂誑.欲初[四]定.　三.三界.餘.欲。
注：
[一]三本次分兩段.牒頌餘及煩惱垢兩句.
[二]陳藏二本文初分兩段牒頌欲惡及三二.梵本文略.
[三]三本次牒頌文上界皆無記句.
[四]三本次有句云梵誑故.又三三界餘欲句開爲半頌.

回页首

論曰.諂誑唯在欲界初定.寧知梵世有諂誑[一]耶.以大梵王匿己情事現相誑惑馬勝
苾芻.此二於前雖已分别.義相關故今復重[二]辯.惛掉憍三通在三界.所餘一切皆唯
在欲.謂十六中五如前辯.所餘十一唯欲界繫。已辯隨眠及隨煩惱.於中有幾唯在
意地.有幾通依六識地起。頌曰.
見所斷慢眠.　[三]自在隨煩惱. 皆唯意地起.　餘通依六識。
論曰.略說應知諸見所斷及修所斷一切慢眠隨煩惱中自在起者.如是一切皆依
意識.依五識身無容起[四]故.所餘一切通依六識.謂修所斷貪瞋無明及彼相應諸隨
煩惱.卽無慚愧惛掉.及餘大煩惱地法所攝隨煩惱.依六識身皆容起故。如先所辯
樂等五受根.今此所明煩惱隨煩惱.何煩惱等何根相應。於此先應辯諸煩惱。頌曰.
[五]欲界諸煩惱.　貪喜樂相應. [六]瞋憂苦.癡徧.　邪見憂及喜.
疑憂.餘五喜. 一切捨相應. 上地皆隨應　徧自識諸受。
注：
[一]三本次牒頌文梵誑故.今譯缺文.
[二]三本次分兩段牒頌三三界餘欲句.(原作半頌)
[三]三本次二句互倒.長行分兩段牒釋.今譯改文.
[四]陳藏二本次牒頌文餘通依六識句.梵本文略.
[五]二本此句移在次頌一切捨相應下.梵本文略.
[六]二本此句開爲半頌.

回页首

論曰.欲界所繫諸煩惱中貪喜樂相應.以歡行轉.徧六識[一]故.瞋憂苦相應.以慼行轉.
徧六識故.無明徧與前四相應.歡慼行轉.徧六識故.邪見通與憂喜相應.歡慼行轉.
唯意地故。何緣邪見歡慼行轉。如次先造罪福業故。疑憂相應.以慼行轉.唯意地故.
懷猶豫者求決定知心愁慼故.餘四見慢與喜相應.以歡行轉.唯意地故.已約别相
說受相應.就通相說受相應者一切皆與捨受相應.以諸隨眠相續斷位勢力衰歇
必住捨受。欲界旣爾.上地云何。皆隨所應徧與自地自識俱起.諸受相應.謂若地中
具有四識.彼一一識所起煩惱各徧自識諸受相應.若諸地中唯有意識.卽彼意識
所起煩惱徧與意識[二]諸受相應.上諸地中識受多少如前已辯.故不别說。已辯煩惱
諸受相應.今次復應辯隨煩惱.頌曰.
諸隨煩惱中.　嫉悔忿及惱　害恨憂俱起.　慳喜受相應.
諂誑及眠覆　 通憂喜俱起.　憍喜樂.皆捨.　餘四徧相應。
注：
[一]二本次分八段.牒頌瞋憂苦等句.
[二]原刻錯識.今依麗刻改.

回页首

論曰.隨煩惱中.嫉等六種一切皆與憂根相應.以慼行轉.唯意地[一]故。慳喜相應.以歡
行轉.唯意地故.歡行轉者.慳相與貪極相似[二]故。諂誑眠覆憂喜相應.歡慼行轉.唯意
地故.歡慼行者.謂或有時以歡喜心而行諂等.或時有以憂慼心行。憍喜樂相應.歡
行唯意故.在第三靜慮與樂相應.若在下諸地與喜相[三]應。此上所說諸隨煩惱.一切
皆與捨受相應.相續斷時皆住捨故.有通行在唯捨地故.捨於一切相應無遮譬如
無明徧相應[四]故。餘無慚愧惛沉掉舉四.皆徧與五受相應.前二是大不善地法攝故.
後二是大煩惱地法攝故。所說煩惱隨煩惱中有依異門佛說爲蓋.今次應辯蓋相
云何。頌曰.
蓋五.唯在欲.　食治用同故.　雖二立一蓋.　障藴故唯五。
論曰.佛於經中說蓋有五.一欲貪蓋二瞋恚蓋三惛眠蓋四掉悔蓋五疑蓋。此中所
說惛掉及疑.爲如欲貪瞋恚眠悔唯在欲界.通三界耶。應知此三亦唯在欲.以契經
注：
[一]陳藏二本次牒頌文慳喜受相應句.
[二]次牒諂誑及眠覆二句.
[三]次牒皆捨.
[四]次牒餘四徧相應句.

回页首

說如是五種純是圓滿不善聚故.色無色界無有不善.然此五種純不善故唯在欲
界非色無色。何故惛眠掉悔二蓋各有二體合立一[一]耶。食治用同故合立一.食謂所
食亦名資糧.治謂能治亦名非食.用謂事用亦名功能.由此經中作如是說惛眠雖
二食非食同。何等名爲惛眠蓋食。謂五種法.一[夢-夕+登]瞢二不樂三頻申四食不平性五
心昧劣性。何等名爲此蓋非食。謂光明想。如是二種事用亦同.謂俱能令心性沉昧。
掉悔雖二.食非食同。何等名爲掉悔蓋食。謂四種法.一親里尋二國土尋三不死尋
四隨念昔種種所更戲笑歡娛承奉等事。何等名爲此蓋非食。謂奢摩他。如是二種
事用亦同.謂俱能令心不寂靜。由此說食治用同故惛眠掉悔二合爲一。諸煩惱等
皆有蓋義.何故如來唯說此五。唯此於五藴能爲勝障故.謂貪恚蓋能障戒藴.惛沉
睡眠能障慧藴.掉舉惡作能障定藴.定慧無故於四諦疑疑故能令乃至解脫解脫
知見皆不得起.故唯此五建立爲蓋。若作如是解釋經意.掉悔理應惛眠前說.以必
注:
[一]三本次牒頌文食治同用故兩句.

回页首

依定方有慧生.定障亦應先慧障故.依如是理有餘師言.此五蓋中惛眠掉悔如次
能障定藴慧藴.由此契經作如是說修等持者怖畏惛眠.修擇法者怖畏掉悔。有餘
别說唯立五因。彼說云何。謂在行位先於色等種種境中取可愛憎二種相故.後在
住位由先爲因便起欲貪瞋恚二蓋.此二能障將入定心.由此後時正入定位於止
及觀不能正習.由此便起惛眠掉悔.如其次第障奢摩他毗鉢舍那令不得起.由此
於後出定位中思擇法時疑復爲障.故建立蓋唯有此五。今應思擇他界徧行及見
滅道斷有漏緣諸惑.於彼斷位不知彼所緣.知彼所緣時而彼不斷.如是諸惑斷由
[一]何因。非要徧知所緣故斷。若爾斷惑總由幾因。由四種因。何等爲四。頌曰.
徧知所緣故.　斷彼能緣故.　斷彼所緣故.　對治起故斷。
論曰.且見所斷惑斷由前三因.一由徧知所緣故斷.謂見苦集斷自界緣.及見滅道
斷無漏緣.二由斷彼能緣故斷.謂見苦集斷他界緣.以自界緣能緣於彼.能緣若斷
注:
[一]原刻錯他.今依麗刻改.

回页首

彼隨斷故.三由斷彼所緣故斷.謂見滅道斷有漏緣.以無漏緣能爲彼境.所緣若斷
彼隨斷[一]故。若修所斷惑斷由後一因.謂但由第四對治起故斷.以若此品對治道生.
則此品中諸惑頓斷。何品諸惑誰爲對治。謂上上品所有諸惑下下品道能爲對治.
至下下品所有[二]諸惑上上品道能爲對治.如是義門後當廣辯。所言對治總有幾種。
頌曰.
對治有四種.　謂斷持遠厭。
論曰.諸對治門總有四種.一斷對治.謂無間道.二持對治.謂此後道.由彼能持此斷
得故.三遠分對治.謂解脫道後所有道.由彼道能令此所斷惑得更遠故.有餘師說
亦解脫道.以解脫道如彼能令此所斷惑得更遠故.四厭患對治.謂若有道見此界
過失深生厭患。然此對治若欲善說.理實應爲如是次第.一厭患對治.謂緣苦集起
加行道.二斷對治.謂緣一切起無間道.三持對治.謂緣一切起解脫道.四遠分對治.
注:
[一]三本次牒頌文對治起故斷句.
[二]原刻錯謂.今依麗刻改.

回页首

謂緣一切起勝進道。諸惑永斷爲定從何。頌曰.
應知從所緣.　可令諸惑斷。
論曰.應知諸惑得永斷時不可令其離相應法.但可令彼遠離所緣.令於所緣不復
生故。斷未來惑理且可然.容令於境不復生故.過去諸惑云何說斷.若謂頌說從所
緣言意顯徧知所緣故斷.此亦非理.不決定故.由此應說煩惱等斷定何所從。自相
續中煩惱等斷.由得斷故.他相續中諸煩惱等及一切色不染法斷.由能緣彼自相
續中所有諸惑究竟斷故。所言遠分遠性有幾。頌曰.
遠性有四種.　謂相.治.處.時. 如大種.尸羅.　異方.二世等。
論曰.傳說遠性總有四種.一相遠性.如四大種.雖復俱在一聚中生.以相異故亦名
爲遠.二治遠性.如持犯戒.雖復俱在一身中行.以相治故亦名爲遠.三處遠性.如東
西海.雖復俱在一世界中.方處隔故亦名爲遠.四時遠性.如過未世.雖復俱依一法

回页首

上立.時分隔故亦名爲遠。望何說遠。望現在世。無間已滅及正生時.與現相隣如何
名遠。由世性别故得遠名.非久曾當方得名遠。若爾現在亦應得遠名.以望去來世
性亦别故.若未去來法無作用離作用故名爲遠者.諸無爲法作用旣無云何名近.
若謂由現徧得無爲故名近者.去來二世例亦應然.虚空無爲如何名近.若謂過未
更互相望由隔現在故名爲遠.現望二世俱極相隣無爲無隔故皆近者.則應去來
鄰現在世相望有隔故具二名.不應一向說名爲遠。若依正理.應說去來離法自相
故名爲遠.未來未得法自相故.過去已捨法自相故.等言.爲明舉事未盡。前言惑斷
由治道生.道勝進時所斷諸惑爲再斷不.所得離繫有重得耶。頌曰.
諸惑無再斷.　離繫有重得.　謂治生.得果.　練根.六時中。
論曰.諸惑若得彼能斷道.卽由彼道此惑頓斷.必無後時再斷惑[一]義。所得離繫雖無
隨道漸勝進理.而道進時容有重起彼勝得義。所言重得總有幾時。總有六時。何等
注:
[一]陳藏二本次牒頌文離繫有重得句.梵本文略.

回页首

爲六。謂治道起得果練根.治道起時謂解脫道.得果時者謂得預流一來不還阿羅
漢果.練根時者謂轉根時.此六時中諸惑離繫隨道勝進重起勝得。然諸離繫隨應
當知有具六時起勝得者.乃至亦有唯具二時.謂欲界繫見四諦斷及色無色見三
諦斷所有離繫具六時得.色無色界見道諦斷所有離繫唯五時得.由治生時卽得
果故不應於此分爲二時.欲界修斷五品離繫亦五時得除預流果.第六離繫唯四
時得謂於前五又除一時.得果治生時無異故.第七八品亦四時得.得果四中除前
二故.第九離繫唯三時得.謂於前四又除一時.亦治生時卽得果故.色無色界修所
斷中唯除有頂第九離繫所餘離繫亦三時得.得果四中除前三故.有頂第九唯二
時得.謂前三內又除一時.亦治生時卽得果故.如是且就容有理說.以利根者前諸
位中一一皆除練根得故.諸有超越入聖道者隨應有除預流等故。卽諸離繫彼彼
位中得徧知名.徧知有二.一智徧知二斷徧知.智徧知者謂無漏智.斷徧知者謂卽

回页首

諸斷.此於果上立因名故.爲一切斷立一徧知。不爾。云何。頌曰.
斷徧知有九.　欲初二斷一.　二各一.合三.　上界三亦爾.
餘五順下分　 色.一切斷.三。
論曰.諸斷總立九種徧知.謂三界繫見諦所斷煩惱等斷立六徧知.所餘三界修道
所斷煩惱等斷立三徧知。且三界繫見諦所斷煩惱等斷立六云[一]何.謂欲界繫初二
部斷立一徧知.初二部言卽顯見苦見集所[二]斷.次二部斷各立一徧知.次二部言顯
見滅道斷.如是欲界見諦所斷煩惱等斷立三徧知.如欲界三.上界亦爾.謂色無色
二界所繫亦初二斷一.二各一.合三是見苦集見滅見道所斷法斷合立三義.如是
名爲三界見諦所斷法斷六種徧[三]知。餘三界繫修道所斷煩惱等斷立三云何.謂欲
界繫修道所斷煩惱等斷立一徧知.應知卽是五順下分結盡徧知.幷前立故.色界
所繫修道所斷煩惱等斷立一徧知.應知此卽是色愛盡徧知.無色界繫修道所斷
注：
[一]三本次牒頌文欲初二斷一句.
[二]二本次牒頌文二各一合三句.梵本文略.
[三]二本次牒頌文餘五順下分二句.(原作三句)

回页首

煩惱等斷立一徧知.卽一切結永盡徧知.此亦幷前合立一故.如是名爲三界修道
所斷法斷三種徧知。以何因緣色無色界修道所斷煩惱等斷别立徧知非見所斷。
以修所斷治不同故。如是所立九種徧知.應辨於中幾何道果。頌曰.
於中忍果六.　餘三是智果.
未至果一切.　根本五或八.　無色邊果一.　三根本亦爾.
[一]俗果二.聖九.　法智三.類二.　法智品果六. 類智品果五。
論曰.於此九中且應先辯與忍智道爲果差别.忍果有六.謂三界繫見斷.法斷.六種
徧知.智果有三.謂順下分.色愛.一切結盡徧知.由此三徧知是修道果故。如何忍果
說爲徧知。諸忍皆是智眷屬故.如王眷屬假立王名.或忍與智同一果故。今次應辯
與靜慮地眷屬根本爲果差[二]别.未至靜慮果具有九.謂此爲依能斷三界見修所斷
煩惱等故。根本靜慮果五或八。所言五者.毗婆沙師說.根本地唯能永斷色無色攝
注：
[一]陳藏二本此句前後互倒.次句同.
[二]三本次牒頌文未至果一切句.

回页首

煩惱等故.欲界所繫煩惱等斷.彼唯許是未至果故。所言八者.尊者妙音說根本地
亦與欲界諸煩惱等爲斷對治.諸有先離欲界染者.依根本地入見諦時.於欲界繫
見斷法斷.許引道别無漏得故.由此亦是彼見道果.除順下分結盡徧知.以彼唯是
未至果故.無容修彼斷對治故。中間靜慮如根本說。今次應辯與無色地眷屬根本
爲果差[一]别.無色邊地果唯有一.謂依空處近分地道.得色愛盡徧知果[二]故.前三根本
果亦唯一.謂依無色前三根本得一切盡徧知果故。今次應辯與世俗道及諸聖道
爲果差[三]别.俗道果二.謂俗道力唯能獲得順下分盡及色愛盡徧知果故.聖道果九.
謂聖道力徧能永斷三界法故。今次應辯與法類智爲果差别.法智果三.謂法智力
能斷三界修所斷故得後三果.類智果二.謂類智力但能永斷色無色界修所斷故
得後二果。今次應辯與法類智同品諸道爲果差别.法智品果六.謂卽是前法智法
忍所得六果.類智品果五.謂卽是前類智類忍所得五果.品言.通攝智及忍故。何故
注：
[一]陳藏二本次牒頌文無色邊果一句.梵本文略.
[二]次牒三根本亦爾句.
[三]二本次分五段.牒釋俗果二聖九一頌.

回页首

一一斷不别立徧知.唯就如前九位建立。頌曰.
得無漏斷得.　及缺第一有.　滅雙因.[一]越界.　故立九徧知。
論曰.有漏法斷雖多體位.而四緣故立九徧知。且由三緣立六忍果.謂得無漏離繫
得故.缺有頂故.滅雙因故.諸斷要具如是三緣立徧知名.闕則不爾.如異生位有滅
雙因.無無漏斷得.未缺有頂故雖亦得斷不名徧知.若聖位中從入見諦至苦類忍
現行以前.雖有已得無漏斷得.未缺有頂未滅雙因.至苦類智集法忍位雖亦缺有
頂猶未滅雙因.未滅見集斷諸徧行因故.至後法智類智位中諸所得斷.三緣具故.
於一一位建立徧知。具由四緣立三智果.謂於前三加越界故.言越界者.謂此界中
煩惱等法皆令離故。有立離俱繫亦是一緣.故立徧知緣總有五種.離俱繫者.謂此
雖斷未立徧知.要離所餘緣此境惑方可建立。此離俱繫與滅雙因及越界緣.用無
别故.雖義有異而不别說.雖諸越界位皆滅雙因而滅雙因時非皆越界.故滅雙因
注:
[一]三本此語爲頌末句.

回页首

外别立越界緣.滅三地雙因未立徧知故。誰成就幾徧知。頌曰.
住見諦位無.　或成一至五.　修成六.一.二.　無學唯成一。
論曰.異生定無成徧知理.若諸聖者住見諦位.從初乃至集法忍時.於諸徧知亦未
成就.至集法智集類忍時.唯成就一.至集類智滅法忍時.便成就二.至滅法智滅類
忍時.便成就三.至滅類智道法忍時.便成就四.至道法智道類忍時.便成就[一]五。住修
道位.道類智爲初.乃至未得全離欲界染.及離欲退.皆成就六.至全離欲色愛未盡.
或先離欲.[二]從道類智未起色盡勝果道前.唯成一徧知.謂順下分盡.從色愛盡及無
學位起色纏退.亦一如前.有色愛者從色愛永盡.先離色者從起色盡道至未全離
無色愛前.成下分盡色愛盡二.從無學退起無色纏成二徧知.名如前說。住無學位.
唯成就一.謂一切結永盡徧知。何緣不還阿羅漢果總集諸斷立一徧知。頌曰.
越界.得果故.　二處集徧知。
注：
[一]陳藏二本次牒修成六一二兩句.梵本文略.
[二]原刻作彼.今依麗刻及藏本改.

回页首

論曰.具二緣故於一切斷總集建立爲一徧知.一者越界.二者得果.唯彼兩位具足
二緣.故彼徧知總集爲一。誰捨誰得幾種徧知。頌曰.
捨一.二.五.六.　得亦然.除五。
論曰.言捨一者.謂從無學及色愛盡令離欲退。言捨二者.謂諸不還從色愛盡起欲
纏退.及彼獲得阿羅漢時。言捨五者.謂先離欲後入見諦道類智時.得下分盡捨前
五故。言捨六者.謂未離欲所有聖者得離欲時。得亦然者.謂有得一得二得六.唯除
得五.言得一者.謂得未得及從無學起色纏退.言得二者.謂從無學起無色界諸纏
退時.言得六者.謂退不還因。辯隨眠分别斷竟。
阿毗達磨俱舍論卷第二十一


俱舍論卷二十二

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第二十二
   尊者世親造
      唐三藏法師玄奘奉詔譯
[一]分别賢聖品第六之一
如是已說煩惱等斷於九勝位得徧知名.然斷必由道力故得.此所由道其相云何.
頌曰.
已說煩惱斷.　由見諦修故.　[二]見道唯無漏.　修道通二種。
論曰.前已廣說諸煩惱斷由見諦道及修道故。道唯無漏亦有漏耶。見道應知唯是
無漏.修道通二.所以者何.見道速能治三界故.頓斷九品見所斷故.非世間道有此
堪能故.見位中道唯無漏.修道有異.故通二種。如向所言由見諦故此所見諦其相
云何。頌曰.
注:
[一]陳本卷第十六.釋分别聖道果人品第六.藏本品第同.
[二]三本次二句互倒.

回页首

諦四先已說.　謂苦集滅道.　彼自體亦然.　次第隨現觀。
論曰.諦有四種名先已說.於何處說。謂初品中分别有漏無漏法處。彼如何說。謂彼
頌言無漏謂聖道此說道諦.擇滅謂離繫此說滅諦.及苦集世間此說苦集諦。四諦
次第如彼說耶。不爾。云[一]何。如今所列一苦二集三滅四道。四諦自體亦有異耶。不爾。
云何。如先所辯.爲顯體同彼故說亦然聲。四諦何緣如是次第。隨現觀位先後而說.
謂現觀中先所觀者便在先說.若異此者應先說因後方說果.然或有法說次隨生
如念住等.或復有法說次隨便如正勝等.謂此中無決定理趣起如是欲先斷已生
後遮未生.但隨言便.今說四諦隨瑜伽師現觀位中先後次第。何緣現觀次第必然。
加行位中如是觀故。何緣加行必如是觀。謂若有法是愛著處能作逼惱.爲求脫因
此法理應最初觀察.故修行者加行位中最初觀苦.苦卽苦諦.次復觀苦以誰爲因
便觀苦因.因卽集諦.次復觀苦以誰爲滅便觀苦滅.滅卽滅諦.後觀苦滅以誰爲道
注：
[一]陳藏二本次牒頌文謂苦集滅道兩句.梵本文略.

回页首

便觀滅道.道卽道諦.如見病已次尋病因.續思病愈後求良藥.契經亦說諦次第喻.
何契經說.謂良醫經.如彼經言.夫醫王者謂具四德能拔毒箭.一善知病狀二善知
病因三善知病愈四善知良藥.如來亦爾.爲大醫王如實了知苦集滅道.故加行位
如是次觀.現觀位中次第亦爾.由加行力所引發故.如已觀地縱馬奔馳。此現觀名.
爲目何義。應知此目現等覺義。何緣說此唯是無漏。對向涅槃正覺境故.此覺真淨
故得正名.應知此中果性取藴名爲苦諦.因性取藴名爲集諦.是能集故.由此苦集
因果性分名雖有殊非物有異.滅道二諦物亦有殊。何義經中說爲聖諦。是聖者諦.
故得聖名。於非聖者此豈成妄。於一切是諦性無顛倒故.然唯聖者實見非餘.是故
經中但名聖諦非非聖諦顛倒見故.如有頌言聖者說是樂非聖說爲苦.聖者說爲
苦非聖說是樂。有餘師說二唯聖諦.餘二通是聖非聖諦。唯受一分是苦自體.所餘
並非.如何可言諸有漏行皆是苦諦。頌曰.

回页首

苦由三苦合.　如所應一切. 可意非可意　餘有漏行法。
論曰.有三苦性.一苦苦性二行苦性三壞苦性.諸有漏行如其所應與此三種苦性
合故皆是苦諦亦無有失。此中可意有漏行法與壞苦合故名爲苦.諸非可意有漏
行法與苦苦合故名爲苦.除此所餘有漏行法與行苦合故名爲苦。何謂爲可意非
可意餘。謂樂等三受.如其次第由三受力令順樂受等諸有漏行得可意等名。所以
者何。若諸樂受由壞成苦性.如契經言諸樂受生時樂住時樂壞時苦.若諸苦受由
體成苦性.如契經言諸苦受生時苦住時苦.不苦不樂受由行成苦性衆緣造故.如
契經言若非常卽是苦.如受.順受諸行亦然。有餘師釋苦卽苦性名苦苦性.如是乃
至行卽苦性名行苦性.應知此中說可意非可意爲壞苦苦苦者由不共故.理實一
切行苦故苦.此唯聖者所能觀見.故有頌言如以一睫毛置掌人不覺若置眼睛上
爲損及不安.愚夫如手掌不覺行苦睫.智者如眼睛緣極生厭怖.以諸愚夫於無間

回页首

獄受劇苦藴生苦怖心.不如衆聖於有頂藴。道諦亦應是行苦攝.有爲性故。道諦非
苦.違逆聖心是行苦相非聖道起違逆聖心.由此能引衆苦盡故.若觀諸有爲涅槃
寂靜者.亦由先見彼法是苦.後觀彼滅以爲寂靜.故有爲言唯顯有漏。若諸法中亦
許有樂.何緣但說苦爲聖諦。有一類釋.由樂少故.如置綠豆烏豆聚中.以少從多名
烏豆聚.誰有智者瀝水澆癰.有少樂生計癰爲樂。有餘於此以頌釋言.能爲苦因故.
能集衆苦故.有苦希彼故.說樂亦名苦。理實應言聖者觀察諸有及樂體皆是苦.以
就行苦同一味故.由此立苦爲諦非樂。如何亦觀樂受爲苦。由性非常違聖心故.如
以苦相觀色等時.非彼苦相一如苦受。有謂樂受是苦因故諸聖亦觀彼爲苦者此
釋非理.能爲苦因是集行相豈關於苦.又諸聖者生色無色緣彼如何有苦想轉.非
彼諸藴爲苦受因.又經復說行苦何用。若由非常觀樂爲苦.非常苦觀行相何别。生
滅法故觀爲非常.違聖心故觀之爲苦.但見非常知違聖心.故非常行相能引苦行

回页首

相。有餘部師作如是執.定無實樂受唯是苦。云何知然。由教理故云。何由教。如世尊
言諸所有受無非是苦.又契經言汝應以苦觀於樂受.又契經言於苦謂樂名爲顛
倒。云何由理。以諸樂因皆不定故.謂諸所有衣服飲食冷煖等事諸有情類許爲樂
因.此若非時過量受用便能生苦復成苦因.不應樂因於增盛位或雖平等但由非
時便成苦因能生於苦.故知衣等本是苦因苦增盛時其相方顯.威儀易脫理亦應
然.又治苦時方起樂覺及苦易脫樂覺乃生.謂若未遭飢渴寒熱疲欲等苦所逼迫
時不於樂因生於樂覺.故於對治重苦因中愚夫妄計此能生樂.實無決定能生樂
因.苦易脫中愚夫謂樂.如荷重擔暫易肩等.故受唯苦定無實樂。對法諸師言樂實
有.此言應理。云何知然。且應反徵撥無樂者何名爲苦.若謂逼迫.卽有適悅有樂應
成.若謂損害.旣有饒益有樂應成.若謂非愛. 旣有可愛有樂應成。若謂可愛體非成
實.以諸聖者於離染時可愛復成非可愛故。不爾可愛聖離染時由異門觀爲非愛

回页首

故.謂若有受自相可愛.此受未嘗成非可愛.然諸聖者於離染時以餘行相厭患此
受.謂觀此受是放逸處.要由廣大功力所成變壞無常故非可愛.非彼自相是非愛
法.若彼自體是非可愛.不應於中有起愛者.若不起愛.於離染時聖者不應以餘行
相觀察樂受深生厭患.故由自相有實樂受。然世尊言諸所有受無非苦者佛自釋
通.如契經言佛告慶喜我依諸行皆是無常及諸有爲皆是變壞密作是說諸所有
受無非是苦.故知[一]此經不依苦苦作如是說.若由自相諸受皆苦.何緣慶喜作是問
言佛於餘經說有三受謂樂及苦不苦不樂.依何密意此經復言諸所有受無非是
苦.慶喜但應作如是問依何密意說有三受.世尊亦應但作是答我依此密意故說
有三受.經中旣無如是問答故由自相實有三受.世尊旣言我密意說諸所有受無
非是苦.卽已顯示此所說經依别意說非真了義。又契經言汝應以苦觀樂受者.應
知此經意顯樂受有二種性.一有樂性謂此樂受依自相門是可愛故.二有苦性謂
注:
[一]原刻錯非.今依麗刻改.

回页首

依異門亦是無常變壞法故.然觀樂時能爲繫縛諸有貪者噉此味故.若觀苦時能
令解脫如是觀者得離貪故.佛以觀苦能令解脫故勸有情觀樂爲苦。如何知此自
相是樂。如有頌曰.諸佛正徧覺.知諸行非常.及有爲變壞.故說受皆苦。又契經言於
苦謂樂名顛倒者此别意說.以諸世間於諸樂受妙欲諸有一分樂中一向計樂.故
成顛倒.謂諸樂受若依異門亦有苦性.然諸世間唯觀爲樂故成顛倒.諸妙欲境樂
少苦多唯觀爲樂故成顛倒.諸有亦然.故不由此能證樂受無實理成。若受自相實
皆苦者.佛說三受有何勝利。若謂於尊隨俗說者不應正理.以世尊言我密說受無
非苦故.又於觀五受說如實言故.謂契經說.所有樂根所有喜根應知此二皆是樂
受.乃至廣說.復作是說.若以正慧如實觀見如是五根三結永斷.乃至廣說。又佛如
何於一苦受隨順世俗分别說三.若謂世間於下上中苦如其次第起樂等三覺佛
隨順彼說樂等三理亦不然.樂亦三故.應於下等三苦唯起上等樂覺。又受殊勝香

回页首

味觸等所生樂時.有何下苦而世於中起樂受覺.若許爾時有下苦者.如是下苦已
滅未生世應爾時有極樂覺.此位衆苦都無有故.受欲樂時徵問亦爾。又下品受現
在前時許受分明猛利可取.許中品受現在前時與此相違.如何應理.又下三定說
有樂故應有下苦.以上諸地說有捨故應有中苦.定勝苦增豈應正理.故不應依下
等三苦如次建立樂等三受。又契經說.佛告大名.若色一向是苦非樂非樂所隨乃
至廣說.故知定有少分實樂。如是且辯彼所引教顯無實樂爲證不成.所立理言亦
不成證。且以諸樂因皆不定故者此非正理.迷因義故.謂觀所依分位差别諸外境
界方爲樂因或爲苦因非唯外境.若此外境至此所依如是分位能爲樂因未嘗至
此不爲樂因.是故樂因非不決定.如世間火.觀所煑炙分位差别爲美熟因或爲違
因非唯彼火.若此火至此所煑炙如是分位爲美熟因未嘗至此非美熟因.故美熟
因非不決定.樂因亦爾決定理成.又三靜慮中樂因豈不定.彼因無時能生苦故。又

回页首

彼所說要治苦時起樂覺者準前已破.謂受殊勝香味觸等所生樂時對治何苦.而
世於中起於樂覺.設許爾時治麤苦者.此能治苦已滅未生.爾時轉應生極樂覺.又
靜慮樂治何故生.如是等破準前應說。又彼所說苦易脫中樂覺乃生如易肩者.此
身分位實能生樂.乃至身如是分位未滅前必有樂生.滅則不爾.若異此者.此位後
時樂應轉增苦漸微故.如是易脫身四威儀生樂解勞應知亦爾。若先無苦.於最後
時何爲欻然生於苦覺。由身變易分位别故.如酒等後時有甘醋味起.是故樂受實
有理成.由此定知諸有漏行三苦合故如應名苦。卽苦行體亦名集諦。此說必定違
越契經.契經唯說愛爲集故。經就勝故說愛爲集.理實所餘亦是集諦。如是理趣由
何證知。餘契經中亦說餘故.如薄伽梵伽他中言.業愛及無明.爲因招後行.令諸有
相續.名補特伽羅.又契經說.五種種子.此卽别名說有取識.又彼經說.置地界中.此
卽别名說四識住.故經所說是密意言.阿毗達磨依法相說。然經中說愛爲集者偏

回页首

說起因.伽他中說業愛無明皆爲因者具說生起及彼因因。云何知爾。業爲生因愛
爲起因.經所說故.又彼經中次第顯示後行等有因有緣有緒故。爲别建立種子及
田說有取識及四識住.故非唯愛爲集諦體。何法名生.何法名起。界趣生等品類差
别自體出現說名爲生.若無差别後有相續說名爲起.業與有愛如其次第爲彼二
因.譬如種子與穀麥等别種類[一]芽爲能生因.水與一切無差别芽爲能起因.業及有
愛爲生起因應知亦爾。愛爲起因何理爲證。離愛後有必不起故.謂有愛離愛二俱
命終.唯見有愛者後有更起.由此理證愛爲起因.起有起無定隨愛故.又由愛故相
續趣後.現見若於是處有愛則心相續數趣於彼.由此比知以有愛故能令相續馳
趣後有.又取後身更無有法封執堅著如貪愛者.如蓽豆屑於澡浴時和水塗身.至
乾燥位著身難離餘無以加.如是無有餘爲因法執取後身如我愛者.由此理證愛
爲起因。如是世尊說諦有四.餘經復說諦有二種.一世俗諦二勝義諦.如是二諦其
注：
[一]原刻錯牙.今依麗刻改.次同.

回页首

相云何。頌曰.
彼覺破便無.　慧析餘亦爾.　如瓶水.世俗.　異此名勝義。
論曰.若彼物覺彼破便無.彼物應知名世俗諦.如瓶被破爲碎瓦時瓶覺則無.衣等
亦爾。又若有物以慧析餘彼覺便無亦是世俗。如水被慧析色等時水覺則無.火等
亦爾。卽於彼物未破析時以世想名施設爲彼.施設有故名爲世俗.依世俗理說有
瓶等是實非虚名世俗諦。若物異此名勝義諦.謂彼物覺彼破不無.及慧析餘彼覺
仍有.應知彼物名勝義諦.如色等物碎至極微.或以勝慧析餘味等彼覺恆有.[一]受等
亦然.此真實有故名勝義.依勝義理說有色等是實非虚名勝義諦。先軌範師作如
是說.如出世智及此後得世間正智所取諸法名勝義諦.如此餘智所取諸法名世
俗諦。已辯諸諦應說云何方便勤修趣見諦道.頌曰.
[二]將趣見諦道.　應住戒勤修.　聞思修所成.　謂名俱義境。
注：
[一]原刻錯愛.今依麗刻改.
[二]三本此頌文云.住戒於聞思.及修中加行.由此等起慧.爲名二義境.

回页首

論曰.諸有發心將趣見諦.應先安住清淨尸羅.然後勤修聞所成等.謂先攝受順見
諦聞.聞已勤求所聞法義.聞法義已無倒思惟.思已方能依定修習.行者如是住戒
勤修.依聞所成慧起思所成慧.依思所成慧起修所成慧。此三慧相差别云[一]何。毗婆
沙師謂三慧相緣名俱義.如次有别.聞所成慧唯緣名境.未能捨文而觀義故.思所
成慧緣名義境.有時由文引義有時由義引文.未全捨文而觀義故.修所成慧唯緣
義境.已能捨文唯觀義故.譬若有人浮深駛水.曾未學者不捨所依.曾學未成或捨
或執.曾善學者不待所依自力浮渡.三慧亦爾。有言若爾思慧不成.謂此旣通緣名
緣義.如次應是聞修所成.今詳三相無過别者.謂修行者依聞至教所生勝慧名聞
所成.依思正理所生勝慧名思所成.依修等持所生勝慧名修所成.說所成言.顯三
勝慧是聞思等三因所成.猶如世間於命牛等.如次說是食草所成。諸有欲於修精
勤學者.如何淨身器令修速成。頌曰.
注：
[一]三本次牒頌文聞思修所成兩句.

回页首

具身心遠離. 無不足大欲. 謂已得未得　多求名所無.
治相[一]違界三.　無漏無貪性. 四聖種亦爾.　前三唯喜足.
三生具後業. 爲治四愛生.　我所我事欲　暫息永除故。
論曰.身器清淨略由三因.何等謂三因.一身心遠離.二喜足少欲.三住四聖種.身遠
離者.離相雜住.心遠離者.離不善尋.此二易可成.由喜足少[二]欲.言喜足者無不喜足.
少欲者無大欲。所無二種差别云何。對法諸師咸作是說.於已得妙衣服等更多求
名不喜足.於未得妙衣等多希求名大欲。豈不更求亦緣未得.此二差别便應不成。
是故此中應作是說.於所已得不妙不多悵望不歡名不喜足.於所未得衣服等事
求妙求多名爲大欲.喜足少欲能治此故.與此相違應知差别.喜足少欲通三界無
漏.所治二種唯欲界所繫.喜足少欲體是無貪.所治二種欲貪爲性。能生衆聖故名
聖種.四聖種體亦是無貪。四中前三體唯喜足.謂於衣服飲食臥具隨所得中皆生
注：
[一]原刻錯遠.今依麗刻改.
[二]陳藏二本次分七段牒頌無不足大欲等八句.

回页首

喜足.第四聖種謂樂斷修。如何亦用無貪爲體。以能棄捨有欲貪故。爲顯何義立四
聖種。以諸弟子捨俗生具及俗事業.爲求解脫歸佛出家.法主世尊愍彼安立助道
二事.一者生具二者事業.前三卽是助道生具最後卽是助道事業.汝等若能依前
生具作後事業解脫非久。何故安立如是二事。爲欲對治四種愛生.故契經言.苾芻
諦聽.愛因衣服應生時生.應住時住.應執時執.如是愛因飲食臥具及有無有皆如
是說.爲治此四說四聖種。卽依此義更異門說.謂佛爲欲暫息永除我所我事欲.故
說四聖[一]種.我所事者.謂衣服等.我事者.謂自身緣彼貪名.爲欲爲暫止息前三貪欲
說前三聖種.爲永滅除四種貪故說第四聖種。如是已說修所依器.由何門故能正
入修。頌曰.
入修要二門.　不淨觀息念.　貪尋增上者　[二]如次第應修。
論曰.正入修門要者有二.一不淨觀二持息念。誰於何門能正入修。如次應知貪尋
注:
[一]陳藏二本次牒頌文我所我事欲兩句.
[二]二本缺此句.梵本文略.

回页首

增者.謂貪猛盛數現在前如是有情名貪行者.彼觀不淨能正入修.尋多亂心名尋
行者.彼依息念能正入修。有餘師言.此持息念非多緣故能止亂尋.不淨多緣顯形
差别引多尋故治彼無能.有餘復言.此持息念內門轉故能止亂尋.不淨多於外門
轉故猶如眼識治彼無能。此中先應辯不淨觀.如是觀相云何。頌曰.
[一]爲通治四貪.　且辯觀骨鎖.
廣至海復略. 名初習業位. 除足至頭半.　名爲已熟修.
繫心在眉間. 名超作意位。
論曰.修不淨觀正爲治貪.然貪差别略有四種.一顯色貪二形色貪三妙觸貪四供
奉貪.緣青瘀等修不淨觀治第一貪.緣被食等修不淨觀治第二貪.緣蟲蛆等修不
淨觀治第三貪.緣屍不動修不淨觀治第四貪.若緣骨鎖修不淨觀通能對治如是
四貪.以骨鎖中無四貪境.故應且辯修骨鎖觀.此唯勝解作意攝故少分緣故.不斷
注:
[一]陳藏二本此半頌合爲一句.梵本文略.

回页首

煩惱.唯能制伏令不現行。然瑜伽師修骨鎖觀總有三位.一初習業二已熟修三超
作[一]意。謂觀行者欲修如是不淨觀時.應先繫心於自身分.或於足指或額或餘.隨所
樂處心得住已.依勝解力於自身分假想思惟.皮肉爛墮漸令骨淨.乃至具觀全身
骨鎖.見一具已復觀第二.如是漸次廣至一房一寺一園一村一國.乃至徧地以海
爲邊.於其中間骨鎖充滿.爲令勝解得增長故.於所廣事漸略而觀.乃至唯觀一具
骨鎖.齊此漸略不淨觀成.名瑜伽師初習業位。爲令略觀勝解力增.於一具中先除
足骨思惟餘骨繫心而住.漸次乃至除頭半骨思惟半骨繫心而住.齊此轉略不淨
觀成.名瑜伽師已熟修位。爲令略觀勝解自在.除半頭骨繫心眉間專注一緣湛然
而住.齊此極略不淨觀成.名瑜伽師超作意位。有不淨觀由所緣小非自在小.應作
四句.此由作意已熟未熟未熟已熟.及由所緣自身至海有差别故。此不淨觀何性
幾地.緣何境何處生.何行相緣何世.爲有漏爲無漏.爲離染得爲加行得。頌曰.
注：
[一]三本次分三段牒頌廣至海復略六句.

回页首

無貪性.十地.　緣欲色.人生.
[一]不淨.自世緣.　有漏.通二得。
論曰.如先所問今次第答.謂此觀以無貪爲性.通依十地.謂四靜慮.及四近分.中間.
欲界。唯緣欲界所見色境。所見者何。謂顯形色緣義爲境由此已成。唯人趣生.三洲
除北.尚非餘趣.況餘界生。旣立不淨名.唯不淨行相。隨在何世緣自世境.若不生法
通緣三世。旣唯勝解作意相應.此觀理應唯是有漏。通離染得及加行得.由有曾得
未曾得故。此不淨觀相差别已.次應辯持息念.此差别相云何。頌曰.
息念慧五地.　緣風依欲身. [二]二得實.外無.　有六謂數等。
論曰.言息念者.卽契經中所說阿那阿波那念.言阿那者.謂持息入.是引外風令入
身義.阿波那者.謂持息出.是引內風令出身義.慧由念力觀此爲境.故名阿那阿波
那念.以慧爲性而說念者.念力持故.於境分明所作事成如念住故.通依五地.謂初
注:
[一]三本缺此下二句.
[二]陳藏二本缺此二得實三字.梵本文略.

回页首

二三靜慮近分.中間.欲界.此念唯與捨相應故.謂苦樂受能順引尋.此念治尋故不
俱起.喜樂二受能違專注.此念於境專注故成.由此相違故不俱起。有說根本下三
靜慮中亦有捨受.彼說依八地.上定現前息無有故。此定緣風.依欲身起唯人天趣.
除北俱盧.通離染得.及加行得.唯與真實作意相[一]應.正法有情方能修習.外道無有.
無說者故.自不能覺微細法[二]故.此相圓滿由具六因.一數二隨三止四觀五轉六淨.
數謂繫心緣入出息.不作加行放捨身心.唯念憶持入出息數.從一至十不減不增.
[三]恐心於境極聚散故.然於此中容有三失.一數減失於二謂一.二數增失於一謂二.
三雜亂失於入謂出於出謂入.若離如是三種過失.名爲正數.若十中間心散亂者.
復應從一次第數之.終而復始.乃至得定.隨謂繫心緣入出息.不作加行隨息而行.
念息入出時各遠至何所.謂念息入爲行徧身爲行一分.隨彼息入行至喉心臍髖
髀脛.乃至足指.念恆隨逐.若念息出離身.爲至一磔一尋.隨所至方念恆隨逐.有餘
注:
[一]二本次牒頌文外無二字.
[二]次牒有六謂數等句.
[三]原刻作恣.今依麗刻及藏本改.

回页首

師說.息出極遠乃至風輪或吠嵐婆.此不應理.此念真實作意俱故.止謂繫念唯在
鼻端或在眉間.乃至足指.隨所樂處安止其心.觀息住身如珠中縷爲冷爲煖爲損
爲益.觀謂觀察此息風已.更觀息俱大種造色.及依色住心及心所.具觀五藴以爲
境界.轉謂移轉緣息風覺安置後後勝善根中.乃至世間第一法位.淨謂昇進入見
道等.有餘師說.念住爲初金剛喻定爲後名轉.盡智等方名淨.爲攝六相故說頌言.
持息念應知.有六種相異.謂數隨止觀.轉淨相差别。息相差别云何應知。頌曰.
[一]入出息隨身.　依二差别轉.　情數非執受.　等流非下緣。
論曰.[二]隨身生地息彼地攝.以息是身一分攝故.此入出息轉依身心差别.以生無色
界及羯剌藍等.幷入無心定及第四定等.此息於彼皆不轉故.謂要身中有諸孔隙.
入出息地心正現前.息於爾時方得轉故.出第四定等及初生時息最先入.入第四
定等及後死時息最後出。息有情數攝.有情身分故.非有執受.與根相離故.是等流
注:
[一]三本缺此句.
[二]三本聞爲一句半云.由下意不了知彼二.

回页首

性.同類因生故.非所長養.身增長時彼損減故.非異熟生.斷已後時更相續故.餘異
熟色無如是[一]故.唯自上地心之所緣.非下地威儀通果心境故。
阿毗達磨俱舍論卷第二十二
注:
[一]三本次牒頌文等流非下緣句.


俱舍論卷二十三

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第二十三
        尊者世親造
        唐三藏法師玄奘奉詔譯
分别賢聖品第六之二
如是已說入修二門.由此二門心便得定.心得定已復何所修。頌曰.
依已修成止.　爲觀修念住.　以自相共相.　觀身受心法.
自性聞等慧.　餘相雜所緣.　說次第隨生.　治倒故唯四。
論曰.依已修成滿勝奢摩他.爲毗鉢舍那修四念住。如何修習四念住[一]耶。謂以自共
相觀身受心法.身受心法各别自性名爲自相.一切有爲皆非常性.一切有漏皆是
苦性.及一切法空非我性.名爲共相.身自性者大種造色.受心自性如自名顯.法自
性者除三餘法.傳說在定以極微刹那各别觀身名身念住滿.餘三滿相如應當知。
注:
[一]陳藏二本次牒頌文以自共二相二句.梵本文略.

回页首

何等名爲四念住體。此四念住體各有三.自性相雜所緣别故。自性念住.以慧爲體.
此慧有三種.謂聞等所成.卽此亦名三種念[一]住。相雜念住.以慧所餘俱有爲體。所緣
念住.以慧所緣諸法爲體。寧知自性是慧非餘。經說於身住循身觀名身念住.餘三
亦然.諸循觀名唯[二]目慧體.非慧無有循觀用故。何緣於慧立念住名。毗婆沙師說.此
品念增故.是念力持.慧得轉義.如斧破木由楔力持。理實應言慧令念住.是故於慧
立念住名.隨慧所觀能明記故.由此無滅作如是言.若有能於身住循身觀.緣身念
得住乃至廣說.世尊亦說.若有於身住循身觀者念便住不謬。然有經言.此四念住
由何故集由何故滅.食觸名色作意集故.如次令身受心法集.食觸名色作意滅故.
如次令身受心法滅.應知彼說所緣念住.以念於彼得安住故.又念住别名隨所緣.
緣自他俱相續異故.一一念住各有三[三]種。此四念住說次隨生。生復何緣次第如是。
隨境麤者應先觀故.或諸欲貪於身處轉.故四念住觀身在初.然貪於身由欣樂受.
注:
[一]三本次牒頌文餘相雜所緣句.
[二]原刻錯自.今依麗刻改.
[三]陳藏二本次牒頌文說次第隨生句.

回页首

欣樂於受由心不調.心之不調由惑未斷.故觀受等如是次[一]第。此四念住如次治彼
淨樂常我四種顛倒.故唯有四不增不減.四中三種唯不雜緣.第四所緣通雜不雜.
若唯觀法名不雜緣.若於身等二三或四總而觀察名爲雜緣。如是熟修雜緣身等
法念住已.復何所修。頌曰.
彼居法念住.　總觀四所緣.　修非常及苦　空非我行相。
論曰.彼觀行者居緣總雜法念住中.總觀所緣身等四境.修四行相.所謂非常苦空
非我。修此觀已生何善根。頌曰.
從此生煖法.　具觀四聖諦.　修十六行相.　次生頂亦然.
[二]如是二善根.　皆初法後四.　次忍唯法念.　下中品同頂.
上唯觀欲苦.　一行一刹那.　世第一亦然.　皆慧五.除得。
論曰.修習總緣共相法念住漸次成熟乃至上上品.從此念住後有順決擇分初善
注:
[一]陳藏二本次牒治倒故唯四句.
[二]二本此頌文云.二者由法安.由餘復增長.從彼忍二同.一切由法長.

回页首

根生.名爲煖法.此法如煖立煖法名.是能燒惑薪聖道火前相.如火前相故名爲[一]煖。
此煖善根分位長故.能具觀察四聖諦境.及能具修十六行相.觀苦聖諦修四行相.
一非常二苦三空四非我.觀集聖諦修四行相.一因二集三生四緣.觀滅聖諦修四
行相.一滅二靜三妙四離.觀道聖諦修四行相.一道二如三行四出.此相差别如後
當辯。此煖善根下中上品漸次增長至成滿時有善根生名爲頂法.此轉勝故更立
異名.動善根中此法最勝如人頂故.名爲頂法.或由此是進退兩際如山頂故.說名
爲頂.此亦如煖具觀四諦及能具修十六行相。如是煖頂二種善根初安足時唯法
念住。以何義故名初安足。謂隨何善根以十六行相最初遊踐四聖諦迹.後增進時
具四念住.諸先所得後不現前.於彼不生欽重心故。此頂善根下中上品漸次增長
至成滿時有善根生名爲忍法.於四諦理能忍可中此最勝故.又此位忍無退墮故
名爲忍法.此忍善根安足增進皆法念住.與前有别。然此忍法有下中上.下中二品
注:
[一]陳藏二本次分十一段牒頌具觀四聖諦等十一句.

回页首

與頂法同.謂具觀察四聖諦境及能具修十六行相.上品有異.唯觀欲苦.與世第一
相隣接故.由此義準煖等善根皆能具緣三界苦等義已成立.無簡别故.謂瑜伽師
於色無色對治道等一一聖諦行相所緣漸減漸略.乃至但有二念作意思惟欲界
苦聖諦境.齊此以前名中忍位.從此位無間起勝善根.一行一刹那名上品忍.此善
根起不相續故。上品忍無間生世第一法.如上品忍緣欲苦諦修一行相唯一刹那.
此有漏故名爲世間.是最勝故名爲第一.此有漏法世間中勝.是故名爲世第一法.
有士用力離同類因引聖道生.故名最勝。如是煖等四種善根念住性故皆慧爲體.
若幷助伴皆五藴性.然除彼得.勿諸聖者煖等善根重現前故。此中煖法初安足時.
緣三諦法念住現在修未來四.隨一行相現在修未來四.緣滅諦法念住現在修未
來一.隨一行相現在修未來四.由此種姓先未曾得.要同分者方能修故.後增進時
緣三諦隨一念住現在修未來四.隨一行相現在修未來十六.緣滅諦法念住現在

回页首

修未來四.隨一行相現在修未來十六.由此種姓先已曾得.不同分者亦能修故。頂
初安足.緣四諦法念住現在修未來四.隨一行相現在修未來十六.後增進時.緣三
諦隨一念住現在修未來四.隨一行相現在修未來十六.緣滅諦法念住現在修未
來四.隨一行相現在修未來十六。忍初安足及後增進.緣四諦法念住現在修未來
四.隨一行相現在修未來十六.然於增進略所緣時.隨略彼所緣.不修彼行相。世第
一法緣欲苦諦法念住現在修未來四.隨一行相現在修未來四.無異分故.似見道
故。已辯所生善根相體.今次應辯此差别義.頌曰.
此順決擇分.　四皆修所成. [一]六地二或七.
[二]依欲界身九.　三女男得二.　第四女亦爾. 聖由失地捨.
異生由命終.
初二亦退捨.　依本必見諦.　捨已得非先.　二捨性非得。
注:
[一]三本此二字開爲一句半云.未來及中間定地.
[二]三本下三句合爲半頌.

回页首

論曰.此煖頂忍世第一法四殊勝善根名順決擇分。依何義建立順決擇分名。決謂
決斷.擇謂簡擇.決斷簡擇謂諸聖道.以諸聖道能斷疑故及能分别四諦相故.分謂
分段.此言意顯所順唯是見道一分.決擇之分故得決擇分名.此四爲緣引決擇分
順益彼故得順彼名.故此名爲順決擇[一]分。如是四種皆修所成非聞思所成.唯等引
地故.四中前二是下品攝.以俱可動猶可退故.忍中品攝勝前二故.有世第一爲其
上故.世第一法獨是上[二]品。此四善根皆依六地.謂四靜慮未至中間.欲界中無闕等
引故.餘上地亦無見道眷屬故.又無色界心不緣欲界故.欲界先應徧知斷故.此四
善根能感色界五藴異熟爲圓滿因.不能牽引憎背有[三]故.或聲.爲顯二有異說.謂煖
頂二尊者妙音說依前六及欲七[四]地。此四善根依欲身起.人天九處除北俱盧.前三
善根.三洲初起.後生天處亦續現前.第四善根.天處亦起.此無初後.一刹那故。此四
善根.唯依男女.前三男女俱通得二.第四女身亦得二種.依男唯得男身善根.已得
注:
[一]陳藏二本次牒頌文四皆修所成句.
[二]三本次牒頌文六地.
[三]陳藏二本次牒頌文二或七一語.
[四]二本次分八段牒頌依欲界身九等九句.

回页首

女身非擇滅故。聖依此地得此善根.失此地時善根方捨.失地言顯遷生上地.異生
於地若失不失但失衆同分必捨此善根.初二善根亦由退捨.由死退捨唯異生非
聖.由失地捨唯聖非異生.忍及世第一異生亦無退。依根本地起煖等善根.彼於此
生必定得見諦.厭生死心極猛利故。若先捨已後重得時.所得必非先之所捨.如捨
已重得别解脫律儀.以未曾熟修大功用成故.若先已得煖等善根.經生故捨.遇了
分位善說法師便生頂等.若不遇者還從本修。失退二捨非得爲性.退必起過.失不
必然。[一]得此善根有何勝利。頌曰.
[二]煖必至涅槃.　頂終不斷善.　忍不墮惡趣.　第一入離生。
論曰.四善根中若得煖法.雖有退斷善根造無間業墮惡趣等.而無久流轉.必至涅
槃故。若爾.何殊順解脫分。若無障礙去見諦近.此與見道行相同故。若得頂法.雖有
退等.而增畢竟不斷善根。若得忍時.雖命終捨.住異生位而增無退.不造無間不墮
注:
[一]陳本卷第十七.
[二]梵藏本缺此句.又次半頌合爲一句.陳本同今譯.
[三]三本次分三段牒頌頂終不斷善三句.(原作兩句)

回页首

惡趣.然頌但說不墮惡趣言.義準已知不造無間業.造無間業者必墮惡趣故.忍位
無退如前已辯.此位不墮諸惡趣者.已遠趣彼業煩惱故.若至忍位於少趣生處身
有惑中得不生法故.趣謂諸惡趣.生謂卵濕生.處謂無想北俱盧大梵處.身謂扇搋
半擇迦二形身.有謂第八等有.惑謂見所斷惑.此於下上位隨所應而得.謂於下忍
得惡趣不生.所餘不生至上忍方得。得世第一法.雖住異生位而能趣入正性離生.
頌雖不言.離命終捨.旣無間入正性離生.義凖已成無命終捨。何緣唯此能入離生。
已得異生非擇滅故.能如無間道捨異生性故。此四善根各有三品.由聲聞等種姓
别故.隨何種姓善根已生.彼可移轉向餘乘不。頌曰.
轉聲聞種姓.　二成佛.三餘.
麟角佛無轉.　一坐成覺故。
論曰.聲聞種姓煖頂已生.容可轉成無上正覺.彼若得忍無成佛理.謂於惡趣已超

回页首

越故.菩提薩埵利物爲懷.爲化有情必往惡趣.彼忍種姓不可迴轉.是故定無得成
佛[一]義.聲聞種姓煖頂忍三皆有可轉成獨覺義.在佛乘外故說爲[二]餘。麟角佛言.顯麟
角喻及無上覺.煖等善根並無移轉向餘乘義.皆以第四靜慮爲依.一坐便成自乘
覺故.第四靜慮是不傾動.最極明利三摩地故.堪爲麟角喻無上覺所依.此中覺言.
顯盡無生智.後當辯此是菩提性故.言一坐者.從煖善根乃至菩提不起于座.有餘
師說.從不淨觀不起于座乃至菩提。有餘獨覺異麟角喻.起彼種姓初二善根轉向
餘乘.理無遮礙。頗有此生創修加行.卽此生引起順決擇分耶。不爾。云何。頌曰.
前順解脫分.　速三生解脫.
聞思成.三業.　殖在人三洲。
論曰.順決擇分今生起者.必前生起順解脫分.諸有創植順解脫分極速三生方得
解脫.謂初生起順解脫分.第二生起順決擇分.第三生入聖乃至得解脫.譬如下種
注:
[一]三本次牒頌文三餘二字.
[二]陳藏二本次牒麟角佛無轉半頌.梵本文略.

回页首

苗成結實.三位不同.身入法性成熟解脫三位亦[一]爾。傳說如是順解脫分唯聞思所
成通三業爲體.雖就最勝唯是意業.而此思願攝起身語亦得名爲順解脫分.有施
一食持一戒等.深樂解脫願力所持.便名種植順解脫[二]分。植順解脫分.唯人三洲.餘
厭離般若如應無故.遇佛出世植此善根.有餘師言.亦遇獨覺。已因便說順解脫分
入觀次第是正所論於中已明諸加行道.世第一法爲其後邊.應說從斯復生何道。
頌曰.
世第一無間.　[三]卽緣欲界苦.　生無漏法忍.
忍次生法智. 次[四]緣餘界苦. 生類忍類智.　緣集滅道諦.
各生四亦然.
[五]如是十六心.　名聖諦現觀.　此總有三種.　謂見緣事别。
論曰.從世第一善根無間.卽緣欲界苦聖諦境有無漏攝法智忍生.此忍名爲苦法
注:
[一]陳藏二本次牒頌文聞思成三字.
[二]次牒殖在人三洲句.
[三]三本次二句互倒.又分兩段牒釋.
[四]三本次四句合爲半頌云.餘苦類忍智.於三諦亦然.
[五]次三句合爲半頌云.如是十六心.觀四諦有三.

回页首

智忍.爲顯此忍是無漏故舉後等流以爲標别.此能生法智是法智因得法智忍名.
如華果樹.卽此名入正性離生.亦復名入正性決定.由此是初入正性離生亦是初
入正性決定.故經說正性所謂涅槃.或正性言目諸聖道.生謂煩惱或根未熟.聖道
能越故名離生.能決趣涅槃或決了諦相故諸聖道得決定名.至此位中說名爲入。
此忍生已得聖者名.此在未來捨異生性.謂許此忍未來生時有此用非餘.如燈及
生相。有餘師說世第一法捨異生性。此義不然.彼此同名世間法故。性相違故亦無
有失.如上怨家能害怨命。有餘師說此二共捨.如無間道解脫道[一]故。此忍無間.卽緣
欲苦有法智生名苦法智.應知此智亦無漏攝.前無漏言徧流後故。如緣欲界苦聖
諦境有苦法忍苦法智[二]生.如是復於法智無間總緣餘界苦聖諦境有類智忍生名
苦類智忍.此忍無間卽緣此境有類智生名苦類智.最初證知諸法真理故名法智.
此後境智與前相似故得類名.以後隨前而證境故。如緣苦諦欲界及餘生法類忍
注:
[一]三本次牒頌文忍次生法智句.
[二]次牒次緣餘界苦兩句.(原作一句)

回页首

法類智四.緣餘三諦各四亦然.謂復於前苦類智後.次緣欲界集聖諦境有法智忍
生名集法智忍.此忍無間卽緣欲集有法智生名集法智.次緣餘界集聖諦境有類
智忍生名集類智忍.此忍無間卽緣此境有類智生名集類智。次緣欲界滅聖諦境
有法智忍生名滅法智忍.此忍無間卽緣欲滅有法智生名滅法智.次緣餘界滅聖
諦境有類智忍生名滅類智忍.此忍無間卽緣此境有類智生名滅類智。次緣欲界
道聖諦境有法智忍生名道法智忍.此忍無間卽緣欲道有法智生名道法智.次緣
餘界道聖諦境有類智忍生名道類智忍.此忍無間卽緣此境有類智生名道類[一]智。
如是次第有十六心總說名爲聖諦現觀。此中餘部有作是言.於諸諦中唯頓現觀。
然彼意趣應更推尋.彼現觀言無差别故.詳諸現觀總有三種.謂見緣事有差别故.
唯無漏慧於諸諦境現見分明名見現觀.此無漏慧幷餘相應同一所緣名緣現觀.
此諸能緣幷餘俱有戒生相等不相應法同一事業名事現觀.見苦諦時於苦聖諦
注:
[一]三本次牒如是十六心兩句.

回页首

具三現觀.於餘三諦唯事現觀.謂斷證修。若諸諦中約見現觀說頓現觀理必不然.
以諸諦中行相别故.若言以一無我行相總見諸諦則不應用苦等行相見苦諦等.
如是便與契經相違.如契經言諸聖弟子以苦行相思惟於苦.以集行相思惟於集.
以滅行相思惟於滅.以道行相思惟於道.無漏作意相應擇法.若言此經說修道位
此亦不然.如見修故.若彼復謂見一諦時於餘諦中得自在故說頓現觀理亦無失.
然於如是現觀中間有起不起.别應思擇.若彼復謂於見苦時卽能斷集證滅修道
說頓現觀理亦無失.由先已說見苦諦時於餘三諦中有事現觀故。依見現觀於契
經中見有誠文說漸現觀.如契經說.佛告長者.於四聖諦非頓現觀必漸現觀.乃至
廣說.如是等有三經.一一經有别喻。若謂有經作如是說.但於苦諦無惑無疑於佛
亦無故頓現觀.此亦非證.依定不行或必當斷密意說故。已辯現觀具十六心.此十
六心爲依何地。頌曰.

回页首

[一]皆與世第一.　同依於一地。
論曰.隨世第一所依諸地應知卽此十六心依.彼依六地.如先已說。何緣必有如是
忍智前後次第間雜而起。頌曰.
忍智如次第.　無間解脫道。
論曰.十六心中忍是無間道.約斷惑得.無能隔礙故.智是解脫道.已解脫惑得與離
繫得俱時起故.具二次第理定應然.猶如世間驅賊閉戶。若謂第二唯無間道與離
繫得俱時而生.則此位中於彼彼境應定不起.已斷疑智。若謂見位唯忍斷惑.則與
本論說九結聚相違。此難不然.諸忍皆是智眷屬故.如王眷屬所作事業名王所作。
此十六心皆見諦理.一切可說見道攝耶。不爾。云何。頌曰.
前十五見道.　見未曾見故。
論曰.苦法智忍爲初.道類智忍爲後.其中總有十五刹那皆見道所攝.見未見諦故.
注:
[一]陳藏二本此半頌合爲一句.梵本文略.

回页首

至第十六道類智時.無一諦理未見今見. 如習曾見.故修道攝。豈不爾時觀道類忍
見道諦理未見今見。此中約諦不約刹那.非一刹那未見今見可名今見未見諦理.
如刈畦稻唯餘一科不可名爲此畦未刈.又道類智是果攝故.頓修八智十六行故.
捨前道故.相續起故.如餘修道非見道攝。然道類智必不退者.任持見道所斷斷故。
卽由此故應見道攝。此難不然.太過失故。何緣七智亦見道攝。見諸諦理未究竟故.
謂未周徧見諸諦理.中間起故亦見道攝。已說見修二道生異.當依此道分位差别
建立衆聖補特伽羅.且依見道十五心位建立衆聖有差别者.頌曰.
名隨信法行.　由根鈍利别.　具修惑斷[一]一.
至五向初果. 斷次三向二.　[二]離八地向三。
論曰.見道位中聖者有二.一隨信行二隨法行.由根鈍利别立二名.諸鈍根名隨信
行者.諸利根名隨法行者.由信隨行名隨信行.彼有隨信行名隨信行者.或由慣習
注:
[一]陳藏二本以次句向初果三字開爲頌文第四句.
[二]三本此句開爲半頌云.欲或復上界.離欲三果向.

回页首

此隨信行以成其性故名隨信行者.彼先信他隨行義故.準此應釋隨法行者彼於
先時由自披閱契經等法隨行義[一]故。卽二聖者由於修惑具斷有殊立爲三向.謂彼
二聖若於先時未以世道斷修斷惑名爲具縛.或先已斷欲界一品乃至五品至此
位中名初果向.趣初果故.言初果者.謂預流果.此於一切沙門果中必初得[二]故.若先
已斷欲界六品或七八品.至此位中名第二果向.趣第二果故.第二果者.謂一來果.
徧得果中此第二[三]故.若先已離欲界九品.或先已斷初定一品乃至具離無所有處.
至此位中名第三果向.趣第三果故.第三果者謂不還果.數準前釋。次依修道道類
智時建立衆聖有差别者.頌曰.
至第十六心.　隨三向住果.　名信解見至.　亦由鈍利别。
論曰.卽前隨信隨法行者至第十六道類智心名爲住果.不復名向.隨前三向今住
三果.謂前預流向今住預流果.前一來向今住一來果.前不還向今住不還果.阿羅
注:
[一]陳藏二本次分二段牒頌具修惑斷一兩句.
[二]三本次牒頌文斷次三向兩句.
[三]次牒離八地向三句.(原爲半頌)

回页首

漢果必無初得見道.無容斷修惑故.世道無容離有頂[一]故。至住果位捨得二名.謂不
復名隨信法行轉得信解見至二名.此亦由根鈍利差别.諸鈍根者先名隨信行今
名信解.諸利根者先名隨法行今名見至.此二聖者信慧互增.故標信解見至名别。
何緣先斷欲界修惑一至五等至第十六道類智心但說名爲預流果等.非後果向。
頌曰.
諸得果位中.　未得勝果道.　故未起勝道.　名住果非向。
論曰.諸得果時於勝果道必定未得.故住果者乃至未起勝果道時但名住果不名
後向.然諸先斷欲界修惑一至五等至得果時此生必定起勝果道.由此先離三靜
慮染後依下地入見道者彼得果已於現生中必能引生後勝果道.若異此者.聖生
上地應不可說定成樂根。如是已依先具倍離及[二]全離欲入見諦者十六心位立衆
聖别.當約修惑辯漸次生能對治道分位差别.頌曰.
注:
[一]三本次牒名信解見至半頌.
[二]原刻錯今.今依麗刻改.

回页首

[一]地地失德九.　下中上各三。
論曰.失謂過失卽所治障.德謂功德卽能治道.如先已辯欲修斷惑九品差别.如是
上地乃至有頂例亦應爾.如所斷障一一地中各有九品.諸能治道無間解脫九品
亦然。失德如何各分九[二]品。謂根本品有下中上.此三各分下中上别.由此失德各分
九品.謂下下下中下上.中下中中中上.上下上中上上品.應知此中下下品道勢力
能斷上上品障.如是乃至上上品道勢力能斷下下品障.上上品等諸能治德初未
有故.此德有時上上品等失已無故.如浣衣位.麤垢先除.於後後時漸除細垢.又如
麤闇小明能滅.要以大明方滅細闇.失德相對理亦應然.白法力強黑法力劣.故刹
那頃劣道現行.無始時來展轉增益上品諸惑能令頓斷.如經久時所集衆病服少
良藥能令頓愈.又如長時所集大闇一刹那頃小燈能滅。已辯失德差别九品次當
依彼立聖者别.且諸有學修道位中總亦名爲信解見至.隨位復有多種差别.先應
注:
[一]三本次二句各開半頌.
[二]三本次牒頌文下中上各三句.(原爲半頌)

回页首

建立都未斷者.頌曰.
未斷修斷失.　住果極七返。
論曰.諸住果者於一切地修所斷失都未斷時.名爲預流生極七返.七返言顯七往
返生.是人天中各七生義.極言爲顯受生最多.非諸預流皆受七返.故契經說極七
返生是彼最多七返生義.諸無漏道總名爲流.由此爲因趣涅槃故.預言爲顯最初
至得彼預流故.說名預流。此預流名爲目何義.若初得道名爲預流.則預流名應目
第八.若初得果名爲預流.則倍離欲全離欲者.至道類智應名預流.此預流名目初
得果.然依徧得一切果者初所得果建立此名.一來不還非定初得.此定初得故名
預流。何緣此名不目第八。以要至得道類智時.具得向果無漏道故.具得見修無漏
道故.於現觀流徧至得故名預流者.第八不然.故預流名不目第八。彼從此後别於
人中極多結七中有生有.天中亦然.總二十八皆七等故.說極七生.如七處善及七

回页首

葉樹.毗婆沙師所說如是。若爾.何故契經中言.無處無容見圓滿者更可有受第八
有義。此契經意約一趣說.若如言執中有應無。若爾.上流極有頂者亦應一趣無第
八生。依欲界說故無此過。此何爲證.爲教爲理.以何證彼於人天中各受七生非合
受七。以契經說.天七及人.飲光部經分明别說於人天處各受七生.由是此中不應
固執。若於人趣得預流果.彼還人趣得般涅槃.於天趣得.還於天趣。何緣彼無受第
八有。相續齊此必成熟故.聖道種類法應如是.如七步蛇.第四日[冫*(虍-七+广)@(七/(匚@一))]。又彼有餘七結
在故.謂二下分五上分結.中間雖有聖道[一]現前.餘業力持不證圓寂.至第七有逢無
佛法時.彼在居家得阿羅漢果.旣得果已必不住家法爾自得苾芻形相.有言彼往
餘道出家。云何彼名無退墮法。以不生長退墮業故.違彼生長業與果故.強盛善根
鎮彼身故.加行意樂俱清淨故.諸有決定墮惡趣業尚不起忍況得預流.故有頌言.
愚作罪小亦墮惡.智爲罪大亦脫苦.如團鐵小亦沉水.爲鉢鐵大亦能浮。經說預流
注:
[一]原刻錯理.今依麗刻改.

回页首

作苦邊際.依何義立苦邊際名。依齊此生後更無苦.是令後苦不相續義.或苦邊際.
所謂涅槃。如何涅槃可是所作。除彼得障故說作言.如言作空謂毁臺觀.餘位亦有
極七返生.然非決定.是故不說。
阿毗達磨俱舍論卷第二十三


俱舍論卷二十四

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第二十四
   尊者世親造
      唐三藏法師玄奘奉詔譯
分别賢聖品第六之三
已辯住果未斷修惑名爲預流生極七返.今次應辯斷位衆聖.且應建立一來向果.
頌曰.
斷欲三四品. 三二生家家.
[一]斷至五二向.　斷六一來果。
論曰.卽預流者進斷修惑若三緣具轉名家家.一由斷惑.斷欲修斷三四品故.二由
成根.得能治彼無漏根故.三由受生.更受欲有三二生故。頌中但說初後緣者.預流
果後說進斷惑.成能治彼諸無漏根義準已成故不具說。然復應說三二生者.以有
注:
[一]三本次二句各開半頌.

回页首

增進.於所受生或少或無或過此故。何緣此無斷五品者。以斷第五必斷第六.非一
品惑能障得果.猶如一間未越界故。應知總有二種家家.一天家家.謂欲天趣生三
二家而證圓寂.或一天處或二或三.二人家家.謂於人趣生三二家而證圓寂.或一
洲處或二或[一]三.卽預流者進斷欲界一品修惑乃至五品應知轉名一來果[二]向.若斷
第六成一來果.彼往天上一來人間而般涅槃名一來果.過此以後更無生故.此或
名曰薄貪瞋癡.唯餘下品貪瞋癡故。已辯一來向果差别.次應建立不還向果.頌曰.
斷七或八品.　一生名一間.　此卽第三向.　斷九不還果。
論曰.卽一來者進斷餘惑若三緣具.轉名一間.一由斷惑.斷欲修斷七八品故.二由
成根.得能治彼無漏根故.三由受生.更受欲有餘一生故。頌中但說初後二緣不說
成根.義如前釋。如何一品惑障得不還果。由彼若斷便越界故.前說三時業極爲障.
應知煩惱亦與業同.越彼等流異熟地故.間謂間隔.彼餘一生爲間隔故不證圓寂.
注:
[一]三本次牒頌文斷至五二向句.(原爲半頌)
[二]次牒斷六一來果句.(原爲半頌)

回页首

或餘一品欲修所斷[一]惑爲間隔故不得不還果.有一間者說名一間。卽斷修惑七八
品者應知亦名不還果向.先斷三四七八品惑入見諦者.後得果時乃至未修後勝
果道.仍不名曰家家.一間未成治彼無漏根[二]故.若斷第九成不還果.必不還來生欲
界故.此或名曰五下結斷.雖必先斷或二或三.然於此時總集斷故。依不還位諸契
經中以種種門建立差别.今次應辯彼差别相.頌曰.
此中生有行.　無行般涅槃. 上流.若雜修.　能往色究竟.
超半超徧歿.　餘能往有頂. 行無色有四.　住此般涅槃。
論曰.此不還者總說有七.且行色界差别有五.一中般涅槃二生般涅槃三有行般
涅槃四無行般涅槃五者上流.此於中間般涅槃故.說此名曰中般涅槃.如是應知
此於生已.此由有行此由無行般涅槃故.名生般等.此上流故.名爲上流。言中般者.
謂往色界住中有位便般涅槃.言生般者.謂往色界生已不[三]久便般涅槃.以具勤修
注:
[一]原刻錯或.今依麗刻改.
[二]陳藏二本次牒頌文斷九不還果句.
[三]原刻錯人.今依麗刻改.

回页首

速進道故。此中所說般涅槃者謂有餘依。有餘師說亦無餘依。此不應理.彼於捨夀
無自在故。有行般者.謂往色界生已.長時加行不息.由多功用方般涅槃.此唯有勤
修無速進道故。無行般者.謂往色界生已.經久加行懈息.不多功用便般涅槃.以闕
勤修速進道故。有說此二有差别者.由緣有爲無爲聖道.如其次第得涅槃故。此說
非理.太過失故。然契經中先說無行後說有行般涅槃者.如是次第與理相應.有速
進道無速進道無行有行而成辦故.不由功用得由功用得故.生般涅槃得最速進
最上品道隨眠最劣.故生不久便般涅槃。言上流者是上行義.以流與行其義一故.
謂欲界歿往色界生.未卽於中能證圓寂.要轉生上方般涅[一]槃。卽此上流差别有二.
由因及果有差别故.因差别者.此於靜慮由有雜修無雜修故.果差别者.色究竟天
及有頂天爲極處故.謂若於靜慮有雜修者能往色究竟方般涅[二]槃。卽此復有三種
差别.全超半超徧歿異故.言全超者.謂在欲界於四靜慮已具雜修.遇緣退失上三
注:
[一]陳藏二本次牒頌文若雜修能往色究竟一句半.
[二]三本次牒超半超徧歿句.

回页首

靜慮.以初靜慮愛味爲緣命終上生梵衆天處.由於先世慣習勢力復能雜修第四
靜慮.從彼處歿生色究竟.最初處歿生最後天頓越中間是全超義.言半超者.從彼
漸次生下淨居乃至中間.能越一處生色究竟.超非全故名爲半超.聖必不生大梵
天處僻見處故.一導師故.言徧歿者.從彼漸次於一切處皆徧受生.最後方能生色
究竟.一切處死故名徧歿。無不還者.於已生處受第二生.由彼於生容求勝進非等
劣故.卽由此故不還義滿必不還生曾生處故.尚不生本處況有生於下.應知此謂
二上流中由有雜修靜慮因故往色究竟般涅槃[一]者。餘於靜慮無雜修者能往有頂
方般涅槃.謂彼先無雜修靜慮.由於諸定愛味爲緣.此歿徧生色界諸處.唯不能往
五淨居天.色界命終.於三無色次第生已.[二]後生有頂方般涅槃。二上流中前是觀行
後是止行.樂慧樂定有差别故.二上流者於下地中得般涅槃見不違理.而言此往
色究竟天及有頂天爲極處者.由此過彼無行處故.如預流者極七返生.此五名爲
注:
[一]三本次牒頌文餘能往有頂句.
[二]原刻作復.今依麗刻及藏本改.

回页首

行色界者。行無色者差别有四.謂在欲界離色界貪.從此命終生於無色.此中差别
唯有四種.由生般涅槃有差别故.此幷前五成六不[一]還。復有不行色無色界卽住於
此能般涅槃名現般涅槃.幷前六爲七。於行色界五不還中復有異門顯其差别.頌
曰.
行色界有九.　謂三各分三.　業惑根有殊.　故成三九别。
論曰.卽行色界五種不還總立爲三.各分三種故成九種。何等爲三。中生上流有差
别故。云何三種各分爲三。且中般涅槃分爲三種.速非速經久得般涅槃.由三火星
喻所顯故.生般涅槃亦分三種.生有行等般涅槃故.此皆生已得般涅槃.是故並應
名爲生般.於上流中亦分三種.超半超等有差别故.然諸三種一切皆由速非速經
久得般涅槃故.更互相望無雜亂[二]失。如是三種九種不還由業惑根有差别故有速
非速經久不同.且總成三.由造增長順起生後業差别故.如其次第下中上品煩惱
注:
[一]三本次牒頌文住此般涅槃句.
[二]三本次牒頌文業惑根有殊兩句.

回页首

現行有差别故.及上中下根差别故.此三一一如其所應亦業惑根有差别故各有
三别故成九種.謂初二三由惑根别各成三種.非由業異.後三亦由順後受業有差
别故分成三種.故說如是行色不還業惑根殊成三九别。若爾何故諸契經中佛唯
說有七善士趣。頌曰.
立七善士趣.　由上流無别.　善惡行不行　有往無還故。
論曰.中生各三.上流爲一.經依此立七善士趣.有上流法故名上流.由此義同且立
爲一。何獨依此立善士趣不依所餘有學聖者.趣是行義.所餘有學皆行善業無差
别故。唯此七種皆行善業不行惡業.餘則不然.又唯七種行往上界不復還來.餘則
不[一]爾.故獨依此立善士趣。若爾.何故契經中言云何善士.謂若成就有學正見.乃至
廣說。諸餘有學若就異門亦可說爲有善士性.以諸有學於五種惡皆獲得畢竟不
作律儀故.不善煩惱多已斷故.立善士趣.不就異門.約唯行善不行惡故.唯託勝因
注:
[一]三本次牒頌文善惡行不行二句.

回页首

往上界故。諸在聖位曾經生者亦有此等差别相耶。不爾。云何。頌曰.
經欲界生聖.　不往餘界生.　此及往上生.　無練根幷退。
論曰.若在聖位經欲界生必不往生色無色界.由彼證得不還果已.定於現身般涅
槃故.若於色界經生聖者容有上生無色界義.如行色界極有頂者.然天帝釋作如
是言.曾聞有天名色究竟我後退落當生於彼.毗婆沙師作如是釋.彼由不了對法
相故.爲令喜故佛亦不[一]遮。卽此已經欲界生者.及已從此往上界生.諸聖必無練根
幷退。何緣不許經欲界生及上生聖者有練根幷退。以必無故。何緣必無。經生習根
極成熟故.及得殊勝所依止故。何緣有學未離欲貪無中有中般涅槃者。以彼聖道
未淳熟故.未易能令現在前故.所有隨眠非極劣故.毗婆沙者作如是釋.諸欲界法
極難越故.彼尚有餘多所作故.謂應進斷不善無記二煩惱故.及應進得若二若三
沙門果故.幷應總越三界法故.住中有位無如是能。[二]前說上流雜修靜慮爲因.能往
注:
[一]三本次牒此及往上生半頌.
[二]原刻錯能.今依麗刻改.

回页首

色究竟天.先應雜修何等靜慮.由何等位知雜修成.復爲何緣雜修靜慮。頌曰.
先雜修第四.　成由一念雜.　爲受生現樂.　及遮煩惱退。
論曰.諸欲雜修四靜慮者必先雜修第四靜慮.以彼等持最堪能故.諸樂行中彼最
勝故。如是雜修諸靜慮者是阿羅漢或是不還.彼必先入第四靜慮多念無漏相續
現前.從此引生多念有漏後復多念無漏現前.如是旋還後後漸減乃至最後二念
無漏.次引二念有漏現前.無間復生二念無漏.名雜修定加行成[一]滿.次後唯從一念
無漏引起一念有漏現前.無間復生一念無漏.如是有漏中間刹那前後刹那無間
雜故.名雜修定根本圓成.前二刹那似無間道.第三刹那似解脫道.如是雜修第四
定已.乘此勢力隨其所應亦能雜修下三靜慮.先於欲界人趣三洲.如是雜修諸靜
慮已.後若退失生色界中亦能如前雜修靜[二]慮。雜修靜慮爲三種緣.一爲受生二爲
現樂三爲遮止起煩惱退.謂不還中諸利根者爲現法樂及生淨居.諸鈍根者亦爲
注:
[一]陳藏二本次牒頌文成由一念雜句.
[二]二本次牒爲受生現樂半頌.

回页首

遮退彼畏退故.如是雜修令味相應等持遠故.諸阿羅漢若利根者爲現法樂.若鈍
根者亦爲遮防起煩惱退。雜修靜慮爲生淨居.何緣淨居處唯有五。頌曰.
由雜修五品.　生有五淨居。
論曰.由雜熏修第四靜慮有五品故淨居唯五。何謂五品。謂下中上上勝上極品差
别故.此中初品三心現前便得成滿.謂初無漏次起有漏後起無漏.第二品六.第三
品九.第四品十二.第五品十五.如是五品雜修靜慮如其次第感五淨居.應知此中
無漏勢力熏修有漏令感淨居。有餘師言.由信等五次第增上感五淨居。經說不還
有名身證.依何勝德立身證名。頌曰.
得滅定不還.　轉名爲身證。
論曰.有滅定得名得滅定.卽不還者若於身中有滅定得轉名身證.謂不還者由身
證得似涅槃法故名身證。如何說彼但名身證。以心無故.依身生故。理實應言彼從

回页首

滅定起得先未得有識身寂靜.便作是思此滅盡定最爲寂靜極似涅槃.如是證得
身之寂靜故名身證.由得及智現前證得身寂靜故。契經說有十八有學.何緣於中
不說身證。依因無故。何謂依因。謂諸無漏三學及果依彼差别立有學故.滅定非學
亦非學果.故不約成彼說有學差别。不還差别麤相如是.若細分析數成多千。其義
云何。且如中般約根建立便成三種下中上根有差别故.約地建立則成四種往初
定等有差别故.約種姓建立則成六種退法種姓等有差别故.約處建立成十六種
梵衆天等處差别故.約地離染成三十六色界具縛乃至已離第四靜慮八品染故.
約處種性離染根建立總成二千五百九十二。云何如是。且於一處種姓有六.一一
種姓約離染門差别成九.謂隨何地具縛爲初乃至已離八品爲後.如是六九成五
十四.以十六處乘五十四.成八百六十四.以根乘之復成三倍.故總成二千五百九
十二。諸離下地九品染者卽說名爲上地具縛.爲成一一地離染數等故.如是乃至

回页首

上流亦爾.總計五種積數.合成一萬二千九百六十。已辯第三向果差别.次應建立
第四向果.頌曰.
[一]上界修惑中.　斷初定一品.　至有頂八品.　皆阿羅漢向.
第九無間道. 名金剛喻定.
盡得俱盡智. 成無學應果。
論曰.卽不還者進斷色界及無色界修所斷惑.從斷初定一品爲初至斷有頂八品
爲後.應知轉名阿羅漢[二]向.卽此所說阿羅漢向中斷有頂惑第九無間[三]道.亦說名爲
金剛喻定.一切隨眠皆能破故.先已破故不破一切.實有能破一切功能.諸能斷惑
無間道中此定相應最爲勝故。金剛喻定說有多種.謂斷有頂第九品惑無間道生
通依九地.以說此定智行緣别.未至地攝有五十二.謂苦集類智緣有頂苦集各有
四行相應有八.滅道法智各有四行相應有八.滅類智緣八地滅一一各有四行相
注:
[一]三本次三句合云.滅有頂八品.
[二]陳藏二本次牒頌文第九無間道句.
[三]次牒名金剛喻定句.

回页首

應合三十二.道類智緣八地道總有四行相應有四.以治八地類智品道同類相因
必總緣故.如[一]未至攝有五十二.中四靜慮應知亦爾.空處二十八.識處二十四.無所
有處二十.以依無色無有法智及緣下滅滅類智故.然緣下地對治道者以同品道
互爲因故。有說此定智行緣别.未至地攝有八十種.謂道類智緣八地道亦各别有
四行相應.由此於前增二十八.如未至攝有八十種.中四靜慮應知亦爾.空處四十.
識處三十二.無所有處二十四。復有欲令金剛喻定智行緣别.未至地攝總有一百
六十四種.謂滅類智緣八地滅有别有總.各四行相應.由此於初增百一十二.如未
至攝百六十四.中四靜慮應知亦然.空處五十二.識處三十六.無所有處二十四.若
就種姓根等分别更成多種.如理應思。此定旣能斷有頂地第九品[二]惑.能引此惑盡
得俱行盡智令起.金剛喻定是斷惑中最後無間道.所生盡智是斷惑中最後解脫
道.由此解脫道與諸漏盡得最初俱生故名盡[三]智.如是盡智至已生時便成無學阿
注:
[一]原刻錯來.今依麗刻改.
[二]陳藏二本次牒頌文盡得俱盡智句.
[三]次牒成無學應果句.

回页首

羅漢果.已得無學應果法故.爲得别果所應修學此無有故得無學名.卽此唯應作
他事故.諸有染者所應供故.依此義立阿羅漢名.義準已成前來所辯四向三果皆
名有學。何緣前七得有學名。爲得漏盡常樂學故.學要有三.一增上戒二增上心三
增上慧.以戒定慧爲三自體。若爾.異生應名有學。不爾.未如實見知諦理故.彼容後
時失正學故.由此善逝再說學言.如契經中佛告憺怕學所應學.學所應學.我唯說
此名有學者.爲令了知學正所學無有退失名有學者.故薄伽梵重說學言。聖者住
本性.如何名有學。學意未滿故.如行者暫息.或學法得常隨逐故。學法云何.謂有學
者無漏有爲法.無學法云何.謂無學者無漏有爲法.云何涅槃不名爲學.無學異生
亦成就故.此復何緣不名無學.有學異生亦成就故。如是有學及無學者.總成八聖
補特伽羅.行向住果各有四故.謂爲證得預流果向乃至所證阿羅漢果.名雖有八
事唯有五.謂住四果及初果向.以後三果向不離前果故.此依漸次得果者說.若倍

回页首

離欲全離欲者.住見道中名爲一來不還果向.非前果攝。如前所說修道二種有漏
無漏有差别故.由何等道離何地染。頌曰.
有頂由無漏.　餘由二.離染。
論曰.唯無漏道離有頂染非有漏道.所以者何.此上更無世俗道故.自地不能治自
地故.自地煩惱所隨增故.若彼煩惱於此隨增此必不能治彼煩惱.若此力能對治
於彼則彼於此必不隨增.故自地道不治自[一]地.離餘八地通由二道.世出世道俱能
離故。旣通由二離八地染.各有幾種離繫得耶。頌曰.
聖二離八修.　各二離繫[二]得。
論曰.諸有學聖用有漏道離下八地修斷染時.能具引生二離繫得.用無漏道離彼
亦然.由二種道同所作故。有餘師釋.以無漏道離彼染時.何緣證知亦生有漏離繫
得者.有捨無漏得.煩惱不成故.謂有學聖以無漏道離彼染時.若不引生同治有漏
注:
[一]三本次牒頌文餘由二三字.
[二]三本下有四句.分屬此頌及次頌.文云.餘說由出世.捨惑不應故.有頂半解脫.如上生不應.長行配釋可知.

回页首

離繫得者.則以聖道具離八地後依靜慮得轉根時.頓捨先來諸鈍聖道.唯得靜慮
利果聖道.上惑離繫應皆不成.是則還應成彼煩惱。此證非理.所以者何.彼聖設無
有漏斷得亦不成就上地煩惱.如分離有頂得轉根時及異生上生不成惑故.謂如
分離有頂地染後依靜慮得轉根時.無漏斷得旣已頓捨.彼地離繫無有漏得.而彼
地惑亦不成就.[一]又如異生生二定等.雖捨欲界等煩惱斷得.而不成就欲界等煩惱.
此亦應然.故不成證。旣說聖者二離八修各能引生二離繫得.義準異生用有漏道
唯能引起有漏斷得.幷諸聖者用無漏道離見斷惑及有頂修唯能引生無漏斷得。
由何地道.離何地染。頌曰.
無漏未至道.　能離一切地.
[二]餘八離自上.　有漏離次下。
論曰.諸無漏道.若未至攝.能離欲界乃至有頂靜慮中間及四靜慮.三無色攝.隨其
注:
[一]陳本卷第十八.
[二]三本缺此二句.

回页首

所應各能離自及上地染.不離下.已離故.諸有漏道一切唯能離次下地.非自地等.
自地煩惱所隨增故.勢劣故.已離故。諸依近分離下地染如無間道皆近分攝.諸解
脫道亦近分耶。不爾。云何。頌曰.
近分離下染.　初三後解脫.　根本或近分.　[一]上地唯根本。
論曰.諸道所依近分有八.謂四靜慮無色下邊.所離有九.謂欲八定.初三近分離下
三染.第九解脫現在前時或入根本或卽近[二]分.上五近分各離下染.第九解脫現在
前時必入根本非卽近分.近分根本等捨根故.下三靜慮近分根本受根異故有不
能入.轉入異受少艱難故.離下染時必欣上故.若受無異必入根本。諸出世道無間
解脫.前旣已說緣四諦境十六行相.義準自成.世道緣何作何行相。頌曰.
世無間解脫.　如次緣下上.　作麤苦障行.　及靜妙離三。
論曰.世俗無間.及解脫道.如次能緣下地上地.爲麤苦障及靜妙離.謂諸無間道.緣
注:
[一]陳藏二本缺此句.别有文云由八自上滅.(今釋見前)梵本文略.
[二]二本次牒頌文根本或近分句.

回页首

自次下地諸有漏法作麤苦等三行相中隨一行相.若諸解脫道.緣彼次上地諸有
漏法作靜妙等三行相中隨一行相.非寂靜故說名爲麤.由大劬勞方能越故.非美
妙故說名爲苦.由多麤重能違害故.非出離故說名爲障.由此能礙越自地故.如獄
厚壁能障出離.靜妙離三.翻此應釋。傍論已了應辯本義.盡智無間有何智生。頌曰.
不動盡智後.　必起無生智.　餘盡或正見.　此應果皆有。
論曰.不動種姓諸阿羅漢盡智無間起無生智.非更有盡智無學正見生.除不動法
餘阿羅漢盡智無間有盡智生.或卽引生無學正見.非無生智後容退故。前不動種
姓無正見生耶。有正見生而不說者.一切應果皆有此故.謂不動法無生智後有無
生智起.或無學正見。前說四果是誰果耶此四應知是沙門果。何謂沙門性.此果體
是何.果位差别總有幾種。頌曰.
淨道沙門性.　有爲無爲果.　此有八十九.　解脫道及滅。

回页首

論曰.諸無漏道是沙門性.懷此道者名曰沙門.以能勤勞息煩惱故.如契經說以能
勤勞息除種種惡不善法.廣說乃至故名沙門.異生不能無異究竟趣涅槃故.非真
沙[一]門。有爲無爲是沙門果.契經說此差别有四.理實就位有八十九.皆解脫道擇滅
爲性.謂爲永斷見所斷惑有八無間八解脫道.及爲永斷修所斷惑有八十一無間
八十一解脫道.諸無間道唯沙門性.諸解脫道亦是沙門有爲果體.是彼等流士用
果故.一一擇滅唯是沙門無爲果體.是彼離繫士用果故.如是合成八十九種。若爾
世尊何不具說。果雖有多而不說者.頌曰.
[二]五因立四果.　捨曾得勝道.
集斷得八智. 頓修十六行。
論曰.若斷道位具足五因.佛於經中建立爲果.言五因[三]者.一捨曾道.謂捨[四]先得果向
道故.二得勝道.謂得果攝殊勝道故.三總集斷.謂總一得得諸斷故.四得八智.謂得
注:
[一]三本次分三段牒頌有爲無爲果三句.
[二]三本次二句各開半頌.
[三]三本次牒頌文捨曾得勝道三句.(原作四句)
[四]原刻錯無.今依麗刻改.

回页首

四法四類智故.五能頓修十六行相.謂能頓修無常等故.於四果位皆具五因.餘位
不然.故佛不說。若唯淨道是沙門性.有漏道力所得二果如何亦是沙門果攝。頌曰.
[一]世道所得斷.　聖所得雜故.　無漏得持故.　亦名沙門果。
論曰.以世俗道得二果時.此果非唯以世俗道所得擇滅爲斷果性.兼以見道所得
擇滅於中相雜總成一果.同一果道得所得故.由此契經言.云何一來果.謂斷三結
薄貪瞋癡.云何不還果.謂斷五下結。又世俗道所得擇滅.無漏斷得所任持故.由此
力所持退不命終故.亦得名爲沙門果體。此沙門性有異名耶。亦有。云何。頌曰.
[二]所說沙門性　亦名婆羅門.　亦名爲梵輪.　真梵所轉故.
[三]於中唯見道　說名爲法輪.　由速等似輪.　或具輻等故。
論曰.卽前所說真沙門性經亦說名婆羅門性.以能遣除諸煩惱故.卽此亦說名爲
梵輪.是真梵王力所轉故.佛與無上梵德相應是故世尊獨應名梵.由契經說佛亦
注:
[一]陳藏二本次三句合爲半頌.又缺末句.
[二]三本缺此句.又次三句合爲半頌.
[三]陳藏二本次文合爲半頌.梵本文略.

回页首

名梵亦名寂靜亦名清[一]涼.卽於此中唯依見道世尊有處說名法輪.如世間輪有速
等相.見道似彼故名法輪。見道如何與彼相[二]似。由速行等似彼輪故.謂見諦道速疾
行故.有捨取故.降未伏故.鎮已伏故.上下轉故.具此五相似世間輪。尊者妙音作如
是說.如世間輪有輻等相.八支聖道似彼名輪.謂正見正思惟正勤正念似世輪輻.
正語正業正命似轂.正定似輞.故名法輪。寧知法輪唯是見道。憍陳那等見道生時.
說名已轉正法輪故。云何三轉十二行相。此苦聖諦.此應徧知.此已徧知.是名三轉.
卽於如是一一轉時.别别發生眼智明覺.說此名曰十二行相.如是三轉十二行相
諦諦皆有.然數等故但說三轉十二行相.如說二法七處善等.由此三轉如次顯示
見道修道無學道三.毗婆沙師所說如是。若爾三轉十二行相非唯見道.如何可說
唯於見道立法輪名。是故唯應卽此三轉十二行相所有法門名爲法輪可應正理。
如何三轉。三周轉故。如何具足十二行相。三周循歷四聖諦故.謂此是苦此是集此
注:
[一]陳藏二本次牒頌文於中唯見道兩句.(原一句)
[二]三本次牒頌文由速等似輪兩句.(原一句)

回页首

是滅此是道.此應徧知此應永斷此應作證此應修習.此已徧知此已永斷此已作
證此已修習。云何名轉。由此法門往他相續令解義故.或諸聖道皆是法輪.於所化
生身中轉故.於他相續見道生時已至轉初故名已轉。何沙門果.依何界得。頌曰.
三依欲後三.　由上無見道.　無[一]聞無緣下.　無厭及經故。
論曰.前三但依欲界身得.得阿羅漢依三界身。前之二果未離欲故非依上得理且
可然.第三云何非依上得。由理教故。且理云[二]何。依上界身無見道故.非離見道已離
欲者可有超證不還果義。何緣上界必無見[三]道。且無色中無正聞故.又彼界中不緣
下故.色界異生著勝定樂.又無苦受不生厭故.非無有厭能得見道。教復云何。由經
說故.經言有五補特伽羅.此處通達彼處究竟.所[四]謂中般乃至上流.此通達言唯目
見道.是證圓寂初加行故.由此見道上界定無。
阿毗達磨俱舍論卷第二十四
注:
[一]原刻錯間.今依麗刻改.
[二]陳藏二本次牒頌文由上無見道句.
[三]次牒無聞無緣下半頌.
[四]原刻錯說.今依麗刻改.


俱舍論卷二十五

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第二十五
        尊者世親造
       唐三藏法師玄奘奉詔譯
分别賢聖品第六之四
如前所說不動應果初盡智後起無生智.諸阿羅漢如預流等有差别不。亦有。云何。
頌曰.
[一]阿羅漢有六.　謂退至不動.　前五信解生.　總名[二]時解[三]脫.
後不時解脫. 從前見至生。
論曰.於契經中說阿羅漢由種姓異故有六種.一者退法二者思法三者護法四安
住法五堪達法六不動法.於此六中.前之五種從先學位信解姓[四]生.卽此總名時愛
心解脫.恆時愛護及心解脫故.亦說名爲時解脫者.以要待時及解脫故.略初言故.
注：
[一]陳藏二本缺此句.梵本文略.
[二]梵本次有愛字.與長行合.
[三]陳藏二本次有句云.不動法不動.梵本文略.
[四]三本次分四段牒頌前五信解生四句.

回页首

如言酥瓶.由此待時方能入定.謂待資具無病處等勝緣合時方入定故。不動法性
說名爲後.卽此名爲不動心解脫.以無退動及心解脫故.亦說名爲不時解脫.以不
待時及解脫故.謂三摩地隨欲現前不待勝緣和合時故.或依暫時畢竟解脫建立
時解脫不時解脫名.容有退墮時無退墮時故.此從學位見至姓生。如是所明六阿
羅漢所有種姓.爲是先有爲後方得。不定。云何。頌曰.
有是先種姓.　有後練根得。
論曰.退法種姓必是先有.思法等五亦有後得.謂有先來是思法姓.有先退法姓後
練根成思.乃至不動隨應當說。言退法者.謂遇少緣便退所得.非思法等.言思法者.
謂懼退失.恆思自害.言護法者.謂於所得喜自防護.安住法者.離勝退緣.雖不自防
亦能不退.離勝加行亦不增進.堪達法者.彼性堪能.好修練根.速達不動.不動法者.
彼必無退。此六種姓先學位中.初二闕恆時及尊重加行.由根有異故有差别.第三

回页首

唯有恆時加行.第四唯有尊重加行.第五具二而是鈍根.第六利根具二加行。退法
種姓非必定退.乃至堪達非必能達.但約容有建立此名.故六阿羅漢通三界皆有。
若執退者必定應退乃至堪達必能達者.彼執欲界具足有六.色無色界中唯安住
不動.彼無退失自害自防及修練根故唯有二。如是六種阿羅漢中.誰從何退.爲姓
爲果。頌曰.
四從種姓退.　五從果非[一]先。
論曰.不動種姓必無退理.前之五種皆[二]有退義.於中後四有從姓退.退法一種無退
姓理.由此種姓最居下故五種皆有從果退義.雖俱有退.然並非先。謂諸無學先學
位中所住種姓.彼從此姓必無退理.學無學道所成堅故.若諸有學先凡位中所住
種姓彼從此姓亦無退理.世出世道所成堅故.若住此位後修練根所得思等四種
種姓.彼從此姓容有退理。二先位中住思等姓必亦無退.此所得果唯先退法有退
注:
[一]陳本次多一頌.梵藏本無文.
[二]原刻錯是.今依麗刻改.

回页首

果義。又亦無退先所得果.後所得果容有退義.是故定無退預流果.由此應果退法
有三.一增進根二退住學三住自位而般涅槃.思法有四.三如前說.更加一種退住
退姓.餘三如次有五六七.應知後[一]後一一增故.思法等四.退住學位時還住退非餘.
若異此者得勝種姓故.應是進非退。何緣定無退先果者。以見所斷依無事故.謂有
身見依我處轉.見所斷惑此見爲根.我體旣無名依無事.以無事故必無退理。若爾.
應說此惑緣無。非此緣無諦爲境故.然於諦境不如實緣。諸煩惱中誰不如是。雖皆
如是而有差别.以修斷惑各有别事卽是可意不可意等.於所緣境此相非無.見所
斷惑計有我等非諸諦境有我等相.以無事故與修斷别.謂於色等所緣境中我見
妄增作者受者自在而轉.非實我性邊執見等隨此而生.故並說爲依無事惑.若修
所斷貪瞋慢癡色等境中唯起染著增背高舉不了行轉.故並說爲依有事惑。又見
斷惑於諦理中執我我所斷常見等.非諦中有少我等事.見斷貪等緣此而生.是故
注:
[一]原刻次二字互倒.今依麗刻改.

回页首

皆名依無事惑.修所斷惑於色等中謂好醜等.然色等境非無少分好醜等别.是故
可名依有事惑。又見斷惑迷諦理起名依無事.修所斷惑迷麤事生名依有事.諦理
真實楷定可依聖慧已證必無退理.事相浮僞無定可依斷迷彼惑有失念退。或修
斷惑非審慮生昧鈍性故.見所斷惑由審慮生推度性故.聖不審慮於麤事中失念
或生.審慮不爾.如於繩等率爾謂蛇.故修斷惑聖有退起.非由率爾可起見惑.聖若
審慮便見諦理.故聖見斷定無退義。經部師說從阿羅漢亦無退義.彼說應理。云何
知然。由教理故。[一]如何由教。經言苾芻聖慧斷惑名爲實斷.又契經言我說有學應不
放逸非阿羅漢。雖有經言佛告慶喜我說利養等亦障阿羅漢.而不說退阿羅漢果.
但說退失現法樂住。經言不動心解脫身作證.我定說無因緣從此退故。若謂有退
由經說有時愛解脫.我亦許然.但應觀察彼之所退爲應果性爲靜慮等.然彼根本
靜慮等持要待時現前故[二]名時解脫.彼爲獲得現法樂住數希現前故名爲愛.有說
注:
[一]原刻錯知.今依麗刻改.
[二]原刻錯各.今依麗刻改.

回页首

此定是所愛味.諸阿羅漢果性解脫恆隨逐故不應名時.更不欣求故不名愛。若應
果性容有退者.如何世尊但說所證現法樂住有可退理.由此證知諸阿羅漢果性
解脫必是不動.然由利等擾亂過失.有於所得現法樂住退失自在.謂諸鈍根.若諸
利根則無退失.故於所得現法樂住有退無退故名退不退法.如是思等如理應思。
不退安住不動何别。非練根得名爲不退.練根所得名爲不動.此二所起殊勝等至
設遇退緣亦無退理.安住法者但於已住諸勝德中能無退失.不能更引餘勝德生.
設復引生從彼可退.是不退等三種差别。然喬底迦昔在學位於時解脫極噉味故.
又鈍根故數數退失.深自厭責執刀自害.由於身命無所戀惜.臨命終時得阿羅漢
便般涅槃.故喬底迦亦非退失阿羅漢果。又增十經作如是說.一法應起謂時愛心
解脫.一法應證謂不動心解脫.若應果性名爲時愛心解脫者.何故於此增十經中
再說應果.又曾無處說阿羅漢果名爲應起.但說名應證.又說鈍根所攝應果名爲

回页首

應起.爲顯何義.若爲顯彼能起現前.則餘利根最應能起.若爲顯彼應起現前.亦餘
利根最所應起.故時解脫非應果性。若爾何故說時解脫應果。謂有應果根性鈍故.
要待時故定方現前.若與彼相違.名不時解脫。阿毗達磨亦作是言.欲貪隨眠由三
處起.一欲貪隨眠未斷徧知故.二順彼[一]纏法正現在前故.三於彼正起非理作意故.
[二]若謂彼據具因生說.復有何法因不具生.是名由教。如何由理。若阿羅漢有令煩惱
畢竟不起.治道已生.是則不應退起煩惱.若阿羅漢此道未生未能永拔煩惱種故
應非漏盡.若非漏盡寧說爲應.是名由理。若爾應釋炭喻契經.如說多聞諸聖弟子
若行若住有處有時失念故生惡不善覺.此經唯說阿羅漢果.由此經言彼聖弟子
心於長夜隨順遠離.廣說乃至臨入涅槃.餘契經中有卽說此順遠離等名應果力.
又此經說彼於一切順漏已能永吐已得清涼.由此定知是阿羅漢。實後所說是阿
羅漢.然彼乃至於行住時未善通達容有此事.謂有學者於行住時由失念故容起
注:
[一]原刻錯經.今依記八十三牒文改.
[二]原刻錯前.今依麗刻改.

回页首

煩惱.後成無學則無起義.前依學位故說無失。毗婆沙師定作是說.阿羅漢果亦有
退義。唯阿羅漢種姓有六.爲餘亦有六種姓耶.設有.皆能修練根不。頌曰.
學異生亦六.　練根非見道。
論曰.有學異生種姓亦六.六種應果彼爲先[一]故.然見道位必無練根.此位無容起加
行故.唯於信解異生位中能修練根.如無學位。如契經說.我說由斯所證四種增上
心所現法樂住隨一有退.所得不動心解脫身作證我決定說無因緣從此退.如何
不動法退現法樂住。頌曰.
應知退有三.　已未得受用.　佛唯有最後.　利中後鈍三。
論曰.應知諸退總有三種.一已得退.謂退已得殊勝功德.二未得退.謂未能得殊勝
功德.三受用退.謂諸已得殊勝功德不現在[二]前。於此三中世尊唯有一受用退.以具
衆德無容一時頓現前故.餘不動法具有受用及未得退.亦於勝己殊勝功德猶未
注:
[一]三本次牒頌文練根非見道句.
[二]陳藏二本次牒佛唯有最後半頌.

回页首

得故.餘五種姓容具有三.亦容退失已得德故。約受用退說不動法退現法樂.無相
違過。無退論者作如是說.諸無漏解脫皆名不動.然别立第六不動法者.如前釋通
不應爲難。諸阿羅漢旣許退果爲更生不.諸住果時所不作事退時作不。不爾。何緣。
頌曰.
[一]一切從果退.　必得不命終.　住果所不爲.　慚增故不作。
論曰.無從果退中間命終.退已須臾必還得故.如契經說.苾芻當知.如是多聞諸聖
弟子[二]退失正念.速復還能令所退起盡沒滅離.若謂不能.修梵行果應非安隱可委
信[三]處。又住果位所不應爲違果事業.由慚增故於暫退時亦必不造.譬如壯士雖蹶
不仆。如上所言有練根得.無學有學正練根時各幾無間幾解脫道.何姓攝何所依。
頌曰.
練根無學位.　九無間解脫.
注:
[一]三本次四句合爲半頌.
[二]原刻錯遲.今依麗刻改.
[三]陳藏二本次牒頌文住果所不爲兩句.(原一句)

回页首

久習故學一.　無漏依人三.　無學依九地.　有學但依六.
捨果勝果道.　唯得果道故。
論曰.求勝種姓修練根者.無學位中轉一一姓各九無間九解脫道.如得應果.所以
者[一]何.彼鈍根姓由久慣習.非少功力可能令轉.學無學道所成堅[二]故.有學位中轉一
一姓各一無間一解脫道.如得初果上相違故.彼加行道諸位各一。如是無間及解
脫道一切唯是無漏性攝.聖者必無用有漏道而轉根理.非增上故。依謂身[三]地.此所
依身唯人三洲.餘無退故.此所依地無學通九.謂未至中間四定三無色.有學唯六.
謂除後三.所以者[四]何.夫轉根者容有捨果及勝果道.所得唯果非向道故.無有學果
無色地攝.故學練根但依六地。諸無學位補特伽羅總有幾種.由何差别。頌曰.
七聲聞二佛.　差别由九根。
論曰.居無學位聖者有九.謂七聲聞及二覺者.退法等五.不動分二.後先别故.名七
注:
[一]陳藏二本次牒頌文久習故.
[二]次牒學一.
[三]次牒依人三.
[四]三本次牒頌無學依九地兩句.

回页首

聲聞.獨覺大覺名二覺者.由下下等九品根異.令無學聖成九差别。學無學位有七
聖者.一切聖者皆此中攝.一隨信行.二隨法行.三信解.四見至.五身證.六慧解脫.七
俱解脫依何立七.事别有幾。頌曰.
加行根滅定.　解脫故成七.　此事别唯六.　三道各二故。
論曰.依加行異立初二種.謂依先時隨他及法於所求義修加行故.立隨信行隨法
行名.依根不同立次二種.謂依鈍利信慧根增.如次名爲信解見至.依得滅定立身
證名.由身證得滅盡定故.依解脫異立後二種.謂依唯慧離煩惱障者立慧解脫.依
兼得定離解脫障者立俱解[一]脫。此名雖七事别唯六.謂見道中有二聖者一隨信行
二隨法行.此至修道别立二名一信解二見至.此至無學復立二名謂時解脫不時
解脫.應知此中一隨信行根故成三.謂下中上.姓故成五.謂退法等.道故成十五.謂
八忍七智.離染故成七十三.謂具縛離八地染.依身故成九.謂三洲欲天.若根姓道
注:
[一]陳藏二本次牒此事别唯六半頌.

回页首

離染依身相乘.合成一億四萬七千八百二十五種隨法行等.如理應思。何等名俱
及慧解脫。頌曰.
俱由得滅定.　餘名慧解脫。
論曰.諸阿羅漢得滅定者名俱解脫.由慧定力解脫煩惱解脫障故.所餘未得滅盡
定者名慧解脫.但由慧力於煩惱障得解脫故。如世尊說五煩惱斷不可牽引未名
滿學.學無學位各由幾因於等位中獨稱爲滿。頌曰.
有學名爲滿.　由根果定三.
[一]無學得滿名.　但由根定二。
論曰.學於學位獨得滿名具由三因.謂根果定.有有學者但由根故亦得滿名.謂諸
見至失離欲染.有有學者但由果故亦得滿名.謂信解不還未得滅盡定.有有學者
由根果故亦得滿名.謂見至不還未得滅盡定.有有學者由果定故亦得滿名.謂諸
注:
[一]陳藏二本次半頌合爲一句.

回页首

信解得滅盡定.有有學者具由三故獨得滿名.謂諸見至得滅盡定.無有學者但由
定故及根定故亦得滿名。[一]諸無學者於無學位由根定二獨得滿名.無學位中無非
果滿.故無由果亦立滿名.有但由根亦名爲滿.謂不時解脫未得滅盡定.有但由定
亦名爲滿.謂時解脫得滅盡定.有具由二獨名爲滿.謂不時解脫已得滅盡定。廣說
諸道差别無量謂世出世見修道等.略說幾道能徧攝耶。頌曰.
[二]應知一切道.　略說唯有四.　謂加行無間.　解脫勝進道。
論曰.加行道者.謂從此後無間道生.無間道者.謂此能斷所應斷障.解脫道者.謂已
解脫所應斷障最初所生.勝進道者.謂三餘道。道義云何。謂涅槃路.乘此能往涅槃
城故.或復道者謂求所依.依此尋求涅槃果故。解脫勝進如何名道。與道類同轉上
品故.或前前力至後後故.或能趣入無餘依故。道於餘處立通行名.以能通達趣涅
槃故.此有幾種.依何建立。頌曰.
注:
[一]陳藏二本次牒頌文無學得滿名二句.(原一句)
[二]二本次半頌合一句.梵本文略.

回页首

[一]通行有四種.　樂依本靜慮.　苦依所餘地.　遲速鈍利根。
論曰.經說通行總有四種.一苦遲通行二苦速通行.三樂遲通行.四樂速通行.道依
根本四靜慮生名樂通行.以攝受支止觀平等任運轉[二]故.道依無色未至中間名苦
通行.以不攝支止觀不等艱辛轉故.謂無色定觀減止增.未至中間觀增止[三]減.卽此
樂苦二通行中鈍根名遲利根名速.二行於境通達稽遲故名遲通.翻此名速.或遲
鈍者所起通行名遲通行.速此相違。道亦名爲菩提分法.此有幾種.名義云何。頌曰.
[四]覺分三十七.　謂四念住等.　覺謂盡無生.　順此故名分。
論曰.經說覺分有三十七.謂四念住．四正斷．四神足．五根．五力．七等覺支．八聖道支.
盡無生智.說名爲覺.隨覺者别立三菩提.一聲聞菩提.二獨覺菩提.三無上菩提.無
明睡眠皆永斷故.及如實知已作已事不復作故.此二名覺.三十七法順趣菩提.是
故皆名菩提分法。此三十七體各别耶。不爾。云何。頌曰.
注:
[一]三本次半頌合爲一句.又遲速句開爲半頌.
[二]陳藏二本次牒頌文苦依所餘地句.
[三]三本次牒頌文遲速鈍利根句.(原半頌)
[四]三本此句移於文末.又缺次第二句.

回页首

此實事唯十.
謂慧勤定信.　念喜捨輕安.　及戒尋爲體。
論曰.此覺分名雖三十七.實事唯十.[一]卽慧勤等.謂四念住慧根慧力擇法覺支正見
以慧爲體.四正斷精進根精進力精進覺支正精進以勤爲體.四神足定根定力定
覺支正定以定爲體.信根信力以信爲體.念根念力念覺支正念以念爲體.喜覺支
以喜爲體.捨覺支以行捨爲體.輕安覺支以輕安爲體.正語正業正命以戒爲體.正
思惟以尋爲體.如是覺分實事唯十.卽是信等五根力上更加喜捨輕安戒尋。毗婆
沙師說有十一.身業語業不相雜故戒分爲二.餘九同前。念住等三[二]名無别屬.如何
獨說爲慧勤定。頌曰.
[三]四念住正斷.
神足隨增上.　說爲慧勤定.　實諸加行善。
注:
[一]勘三本此牒頌文謂慧勤等三句.今譯文略.
[二]原刻錯分.今依麗刻改.
[三]三本此頌以念住慧.正斷勤.神足定隨增上.如次爲三句.

回页首

論曰.四念住等三品善法體實徧攝諸加行善.然隨同品增上善根如次說爲慧勤
及定。何緣於慧立念住名。毗婆沙師作如是說.慧由念力持令住故。理實由慧令念
住境如實見者能明記故.如念住中已廣成立。何故說勤名爲正斷。於正修習斷修
位中.此勤力能斷懈怠故.或名正勝.於正持策身語意中此最勝故。何緣於定立神
足名。諸靈妙德所依止故。有餘師說.神卽是定.足謂欲等。彼應覺分事有十三.增欲
心故.又違經說.如契經言吾今爲汝說神足等.神謂受用種種神境分一爲多.乃至
廣說.足謂欲等四三摩地.此中佛說定果名神.欲等所生等持名足。何緣信等先說
爲根後名爲力。由此五法依下上品分先後故.又依可屈伏不可屈伏故。信等何緣
次第如是。謂於因果先起信心.爲果修因次起精進.由精進故念住所緣.由念力持
心便得定.心得定故能如實知.是故信等如是次第。當言何位.何覺分增。頌曰.
初業順決擇.　及修見道位.　念住等七品.　應知次第增。

回页首

論曰.初業位中能審照了身等四境慧用勝故說念住增.煖法位中能證異品殊勝
功德勤用勝故說正斷增.頂法位中能持勝善趣無退德定用勝故說神足增.忍法
位中必不退墮善根堅固得增上義故說根增.第一位中非惑世法所能屈伏得無
屈義故說力增.修道位中近菩提位助覺勝故說覺支增.見道位中速疾而轉通行
勝故說道支增.然契經中隨數增說先七後八.非修次第.八中正見是道亦道支.餘
是道支而非道.七中擇法是覺亦覺支.餘是覺支而非覺.毗婆沙師所說如是。有餘
於此不破契經所說次第立念住等.謂修行者將修行時.於多境中其心馳散先修
念住制伏其心.故契經言此四念住能於境界繫縛其心及正遣除耽嗜依念.是故
念住說在最初.由此勢力勤遂增長.爲成四事正策持心.是故正斷說爲第二.由精
進故無憂悔心.使有堪能修治勝定.是故神足說在第三.勝定爲依便令信等與出
世法爲增上緣.由此五根說爲第四.根義旣立.能正伏除所治現行牽生聖法.由此

回页首

五力說爲第五.於見道位建立覺支.如實覺知四聖諦故.通於二位建立道支.俱通
直往涅槃城故.如契經說.於八道支修圓滿者.於四念住至七覺支亦修圓滿.又契
經說.苾芻當知.宣如實言者喻說四聖諦.令依本路速行出者喻令修習八聖道支.
故知八道支通依二位說。隨增位說次第旣然.理實應言此三十七幾通有漏幾無
漏耶。頌曰.
七覺八道支. [一]一向是無漏.　三四五根力.　皆通於二種。
論曰.此中七覺八聖道支唯是無漏.唯於修道見道位中方建立故.世間亦有正見
等法.而彼不得聖道支[二]名.所餘皆通有漏無漏。此三十七.何地有幾。頌曰.
初靜慮一切.　未至除喜根.
二靜慮除尋.　三四[三]中除二.　前三無色地.　除戒前二種.
於欲戒有頂.　除覺及道支。
注:
[一]三本次三句合爲一句云.無漏餘二種.
[二]三本次牒頌文三四五根力兩句.(原作半句)
[三]陳藏二本以中字别屬下句.分段牒釋.

回页首

論曰.初靜慮中具三十[一]七.於未至地除喜覺支.近分地中勵力轉故.於下地法猶疑
慮故.第二靜慮除正思惟.彼靜慮中已無尋故.由此二地各三十六.第三第四靜慮
中間雙除喜尋各三十五.前三無色除戒三支幷除喜尋各三十二.欲界有頂除覺
道支.各二十二.無無漏故。覺分轉時必得證淨.此有幾種.依何位得.實體是何法.有
漏無漏耶。頌曰.
[二]證淨有四種.　謂佛法僧戒.　見三得法戒.
見道兼佛僧. 法謂三諦全.　菩薩獨覺道.
信戒二爲體. 四皆唯無漏。
論曰.經說證淨總有四種.一於佛證淨.二於法證淨.三於僧證淨.四聖戒證淨.且見
道位見三諦時一一唯得法戒證淨.見道諦位兼得佛僧.謂於爾時兼於成佛諸無
學法.成聲聞僧學無學法亦得證淨.兼言.爲顯見道諦時亦得於法及戒證[三]淨。然所
注:
[一]二本次分六段牒釋未至除喜根七句.
[二]三本缺此二句.次半頌開爲四句云.見道證信佛.復及彼僧衆.見三諦則於.戒法得淨信.
[三]三本次牒頌文法謂三諦全兩句.

回页首

信法略有二種.一别二總.總通四諦.别唯三諦全菩薩獨覺道.故見四諦時皆得法
證淨.聖所愛戒與現觀俱.故一切時無不亦得。由所信别故名有四.應知實事唯有
二種.謂於佛等三種證淨以信爲體.聖戒證淨以戒爲體.故唯有二.如是四種唯是
無漏.以有漏法非證淨故。爲依何義立證淨名。如實覺知四聖諦理故名爲證.正信
三寶及妙尸羅皆名爲淨.離不信垢破戒垢故.由證得淨.立證淨名.如出觀時現起
次第.故說觀內次第如是。如何出時現起次第。謂出觀位先信世尊是正等覺.次於
正法毗柰耶中信是善說.後信聖位是妙行者.正信三寶.猶如.良醫及如良藥看病
者故.由心淨故發淨尸羅.是故尸羅說爲第四.要具淨信此乃現前.如遇三緣病方
除故.或此四種猶如導師道路商侶及所乘乘。經言學位成就八支.無學位中具成
就十.何緣不說有學位中有正解脫及有正智.正脫正智其體是何。頌曰.
學有餘縛故.　無正脫智支.

回页首

解脫爲無爲.　謂勝解惑滅.　[一]有爲無學支.　卽二解脫藴.
正智如覺說.　謂盡無生智。
論曰.有學位中尚有餘縛未解脫故無解脫支.非離少縛可名脫者.非無解脫體可
立解脫智.無學已脫諸煩惱縛復能起二了解脫智.由二顯了可立二支.有學不然.
故唯成八。解脫體有二.謂有爲無爲.有爲解脫.謂無學勝解.無爲解脫.謂一切惑滅.
有爲解脫名無學支.以立支名依有爲[二]故.支攝解脫復有二種.卽餘經言心慧解脫.
應知此二卽解脫藴。若爾不應契經中說云何解脫清淨最勝.謂心從貪離染解脫
及從瞋癡離染解脫.於解脫藴未滿爲滿已滿爲攝修欲勤等.故解脫藴非唯勝解。
若爾是何。有餘師說.由真智力遣貪瞋癡.卽心離垢名解脫藴。如是已說正解脫體.
正智體者如前覺說.謂卽前說盡無生智。心於何世正得解脫.而言無學心解脫耶。
頌曰.
注:
[一]三本次文合爲半頌.
[二]三本次分四段牒頌解脫爲無爲六句.

回页首

無學心生時.　正從障解脫。
論曰.如本論說.初無學心未來生時從障解脫。何謂爲障。謂煩惱得.由彼能遮此心
生故.金剛喻定正滅位中彼得正斷.初無學心於正生位正得解脫.金剛喻定已滅
位中彼得已斷.初無學心於已生位名已解脫.未生無學及世俗心當於爾時亦名
解脫.然今且說決定生者.以於爾時行身世故。諸世俗心從何解脫。亦卽從彼遮心
生障。未解脫位此豈不生。雖有已生.不似今者。彼何所以。與惑得俱.此後若生.無俱
惑得。道於何位令生障斷。頌曰.
道唯正滅位.　能令彼障斷。
論曰.正滅位言.顯居現在.正生言.顯未來世故.道能斷障唯正滅時.餘位定無.斷障
用故.非如解脫通未生者以生未生離障同故。經說三界謂斷離滅.以何爲體.差别
云何。頌曰

回页首

無爲說三界.　離界唯離貪.　斷界斷餘結.　滅界滅彼事。
論曰.斷等三界.卽分前說無爲解脫以爲自[一]體.言離界者.謂但離貪.言斷界者.謂斷
餘結.言滅界者.謂滅所餘貪等隨眠所隨增事.故經說三界卽無爲解脫。若事能厭
必能離耶。不爾。云何。頌曰.
厭緣苦集慧.　[二]離緣四能斷.　相對互廣狹.　故應成四句。
論曰.唯緣苦集所起忍智說名爲厭.餘則不[三]然.四諦境中所起忍智能斷惑者皆得
離名.廣狹有殊故成四句。有厭非離.謂緣苦集不令惑斷所有忍智緣厭境故.非離
染故.有離非厭.謂緣滅道能令惑斷所有忍智緣欣境故.能離染故.有厭亦離.謂緣
苦集能令惑斷所有忍智.有非厭離.謂緣滅道不令惑斷所有忍智。應知此中先離
欲染後見諦者所有法忍.及諸智中加行解脫勝進道攝.不令惑斷.惑已斷故.非斷
治故。
注:
[一]三本次分三段牒頌離界等三句.
[二]三本此句開爲半頌.又缺下相對句.
[三]三本次分三段牒頌離緣四能斷三句.

回页首

阿毗達磨俱舍論卷第二十五


俱舍論卷二十六

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第二十六
   尊者世親造
      唐三藏法師玄奘奉詔譯
[一]分别智品第七之一
前品初說諸忍諸智於後復說正見正智.爲有忍非智耶.爲有智非見耶。頌曰.
聖慧忍非智.　盡無生非見.　[二]餘二.有漏慧.　皆智.六見性。
論曰.慧有二種有漏無漏.唯無漏慧立以聖名.此聖慧中八忍非智性.自所斷疑未
已斷故.可見性攝推度性[三]故。盡與無生二智非見性.已息求心不推度[四]故。所餘皆通
智見二性.已斷自疑推度性[五]故。諸有漏慧皆智性攝.於中唯六亦是見性.謂五染污
見世正見爲六.如是所說聖有漏慧皆擇法故.並慧性攝。智有幾種相别云何頌曰
[六]智十總有二.　有漏無漏别.　有漏稱世俗.　無漏名法類.
注:
[一]陳本卷第十九.釋分别慧品第七.藏本品第同.
[二]三本此句云.彼餘聖智二.缺有漏慧三字.
[三]三本次牒頌文盡無生非見句.
[四]次牒餘二.
[五]次牒皆智.
[六]三本此句係長行總標.次句開爲半頌.

回页首

世俗徧爲境.　法智及類智　如次欲上界　苦等諦爲境。
論曰.[一]智有十種.攝一切智.一世俗智二法智三類智四苦智五集智六滅智七道智
八他心智九盡智十無生[二]智.如是十智總唯二種.有漏無漏性差别故。如是二智相
别有[三]三.謂世俗智法智類智。前有漏智總名世俗.多取瓶等世俗境故。後無漏智分
法類别.三中世俗徧以一切有爲無爲爲所緣境.法類二種如其次第以欲上界四
諦爲境。卽於如是三種智中.頌曰.
法類由[四]境别　立苦等四名.　皆通盡無生.　初[五]唯苦集類。
論曰.法智類智由境差别.分爲苦集滅道四智。如是六智若無學攝非見性者名盡
無[六]生。此二初生唯苦集類.以緣苦集六種行相.觀有頂藴爲境界故。金剛喻定境同
此耶。緣苦集同.緣滅道異。於前所說九種智中.頌曰.
[七]法類道世俗.　有成他心智.　於勝地根位　去來世不知。
注:
[一]三本缺此段.
[二]陳藏二本次牒頌文有漏稱世俗句.
[三]二本次分四段牒頌無漏名法類五句.
[四]三本作諦.
[五]三本此四字屬於次頌.
[六]三本次分兩段牒頌皆通盡無生兩句.
[七]陳藏二本此半頌合爲一句云.從四他心智.梵本文略.

回页首

法類不相知.　聲聞麟喻佛　如次知見道　二三念一切。
論曰.有法類道及世俗智成他心智.餘則不然。此智於境有決定相.謂不知勝及去
來心.勝心有三謂地根位。地謂下地智不知上地心.根謂信解時解脫根智不知見
至不時解脫心.位謂不還聲聞應果獨覺大覺前前位智不知後後勝位者[一]心。此智
不知去來心者.唯以現在他相續中能緣心等爲境界故。又法類品不互相知.謂法
智攝諸他心智不知類品.類智所攝諸他心智不知法品.由法類智以欲上界全分
對治爲所緣故。此他心智見道中無總觀諦理.極速轉故.然皆容作此智所緣。若諸
有情將入見道.聲聞獨覺預修加行.爲欲知彼見道位[二]心.彼諸有情入見道位.聲聞
法分加行若滿.知彼見道初二念心.若爲更知類分心故别修加行.至加行滿彼已
度至第十六心.雖知此心非知見道.麟喻法分加行若滿.知彼見道初二念心.若爲
更知類分心故别修加行.至加行滿知彼第八集類智心.以此但由下加行故.有說
注:
[一]陳藏二本次牒頌文去來世不知句.
[二]三本次牒頌文聲聞麟喻佛三句.

回页首

知初二及第十五心.世尊欲知不由加行.於彼見道一切能知。盡無生智二相何别。
頌曰.
智於四聖諦　知我已知等.　不應更知等.　如次盡無生。
論曰.如本論說.云何盡智.謂無學位若正自知我已知苦我已斷集我已證滅我已
修道由此所有智見明覺解慧光觀是名盡智.云何無生智.謂正自知我已知苦不
應更知廣說乃至我已修道不應更修由此所有廣說乃至是名無生智。如何無漏
智可作如是知。迦濕彌羅諸論師說.從二智出後得智中作如是知故無有失.由此
後得二智别故.表前觀中二智差别。有說無漏智亦作如是知.然說見言.乘言便故.
或於諦理現照轉故.由此本論亦作是言且諸智亦是見。如是十智相攝云何。謂世
俗智攝一全一少分.法類智各攝一全七少分.苦集滅智各攝一全四少分.道智攝
一全五少分.他心智攝一全四少分.盡無生智各攝一全六少分。何緣二智建立爲

回页首

十。頌曰.
由自性對治　行相行相境　加行辦因圓.　故建立十智。
論曰.由七緣故立二爲十.一自性故立世俗智.非勝義智爲自性故.二對治故立法
類智.全能對治欲上界故.三行相故立苦集智.此二智境體無别故.四行相境故立
滅道智.此二行相境俱有别故.五加行故立他心智.非此不知他心所法.本修加行
爲知他心.雖成滿時亦知心所而約加行故立他心智名.六事辦故建立盡智.事辦
身中最初生故.七因圓故立無生智.一切聖道爲因生故。如上所言法智類智全能
對治欲上界法.爲有少分治上欲耶。頌曰.
緣滅道法智　於修道位中　兼治上修斷.　類無能治欲。
論曰.修道所攝滅道法智兼能對治上界修斷.欲之滅道勝上界故.已除自怨能兼
他[一]故.由此類智無能治欲。於此十智中誰有何行相。頌曰.
注:
[一]三本次牒頌文類無能治欲句.

回页首

法智及類智　行相俱十六.　世俗此及餘.　四諦智各四.
他心智無漏.　唯四謂緣道. 有漏自相緣.　俱但緣一事.
盡無生十四.　謂離空非我。
論曰.法智類智一一具有非常苦等十六行相.十六行相後當廣[一]釋。世智有此及更
有餘.能緣一切法自共相等故。苦等四智一一各有緣自諦境四種行相。他心智中
若無漏者唯有緣道四種行相.由此卽是道智攝故.若有漏者取自所緣.心心所法
自相境故.如境自相行相亦爾.故此非前十六所攝。如是二種.於一切時一念但緣
一事爲境.謂緣心時不緣心所.緣受等時不緣想等。若爾.何故薄伽梵說如實了知
有貪心等。非俱時取貪等及心.如不俱時取衣及垢。有貪心者二義有貪一貪相應
二貪所繫.貪相應心具由二義.餘有漏心唯貪所繫。有說.經言有貪心者唯說第一
貪相應心.離貪心者謂治貪心.若貪不相應名離貪心者.餘惑相應者應得離貪名。
注:
[一]陳藏二本次分四段牒頌世俗此及餘八句.

回页首

若爾.有心非貪對治不染汙性應許此心非有貪心離貪心等.是故應許餘師所說
爲貪所繫名有貪心。乃至有癡離癡亦爾。毗婆沙師作如是說.聚心者謂善心.此於
所緣不馳散故.散心者謂染心.此與散動相應起故。西方諸師作如是說.眠相應者
名爲聚心.餘染汙心說名爲散。此不應理.諸染汙心若與眠相應應通聚散故.又應
違害本論所言如實知聚心具足有四智謂法智類智世俗智道智。沉心者謂染心.
此與懈怠相應起故.策心者謂善心.此與正勤相應起故。小心者謂染心.少淨品者
所好習故.大心者謂善心.多淨品者所好習故。或由根價眷屬隨轉力用少多故名
小大.染心根少.極二相應故.善心根多.恆三相應故.染心價少.非功用成故.善心價
多.大資糧成故.染心眷屬少.無未來修故.善心眷屬多.有未來修故.染心隨轉少.唯
三藴故.善心隨轉多.通四藴故.染心力用少.所斷善根必還續故.善心力用多.忍必
永斷諸隨眠故.由此染善得小大名。掉心者謂染心.掉舉相應故.不掉心者謂善心.

回页首

能治彼故。不靜靜心.應知亦爾。不定心者謂染心.散動相應故.定心者謂善心.能治
彼故。不修心者謂染心.得修習修俱不攝故.修心者謂善心.容有二修故。不解脫心
者謂染心.自性相續不解脫故.解脫心者謂善心.自性相續容解脫故。如是所釋不
順契經.亦不能辯諸句别義。如何此釋不順契經。經言此心云何內聚.謂心若與惛
眠俱行或內相應有止無觀.云何外散.謂心遊涉五妙欲境隨散隨流或內相應有
觀無止。豈不前說染心眠俱.便有一心通聚散過。雖說非理.不許眠俱.諸染汙心是
散心故。豈不又說本論相違。寧違論文.勿違經說。如何不辯諸句别義。謂依此釋不
能辯了散等聚等八異相故。依我所釋非不能辯此契經中八句别義.謂雖散等同
是染心而爲顯其過失差别.及雖聚等同是善心而爲顯其功德差别.故依八義别
立八名。旣不能通所違經說.所辯句義理亦不成.又若沉心卽掉心者.經不應說若
於爾時心沉恐沉修安定捨三覺支者名非時修.若於爾時心掉恐掉修擇進喜名

回页首

非時修。豈修覺支有散别理。此據作意欲修名修.非現前修.故無有失。豈不我說亦
不違經.雖諸染心皆名沉掉.懈怠增者經說沉心.掉舉增者經說掉心.據恆相應我
說體一。隨自意語誰復能遮.然實此經意不如是。前說一切貪所繫心皆名有貪心.
貪繫是何義.若貪得隨故有學無漏心應名有貪.貪得隨故.若貪所緣故無學有漏
心應名有貪.貪所緣故.若不許彼爲貪所緣.云何彼心可成有漏.若謂由爲共相惑
緣應名有癡.癡所緣故.然他心智不緣貪得.亦不可說緣緣心貪.寧知他心是有貪
等.故非貪繫名有貪心。若爾云何。今詳經意.貪相應故名有貪心.貪不相應名離貪
等。若爾何故餘契經言離貪瞋癡心不還墮三有。依離得說故無有過。豈不於前已
破此說.餘惑相應者應得離貪名.彼亦與貪不相應故。若依此意許亦無違.然不說
爲離貪心者.彼屬有瞋有癡等故。且止傍論.應述本宗.此所明他心智爲亦能取他
心所緣.及亦取他心能緣行相不。俱不能取.知彼心時不觀彼所緣能緣行相故.謂

回页首

但知彼有染等心.不知彼心所染色等.亦不知彼能緣行相。不爾他心智應亦緣色
等.又亦應有能自緣失。諸他心智有決定相.謂唯能取欲色界繫及非所繫他相續
中現在同類心心所法一實自相爲所緣境.空無相不相應.盡無生所不攝.不在見
道無間道中.餘所不遮如應容[一]有。盡無生智除空非我各具有餘十四行相.由此二
智雖勝義攝而涉於世俗故離空非我.謂由彼力於出觀時作如是言.我生已盡梵
行已立所作已辦不受後有。爲有無漏越此十六更是所餘行相攝不。頌曰.
淨無越十六.　餘說有.論故。
論曰.迦濕彌羅國諸論師言.無無漏行相越此十[二]六。外國師說.更有所餘無漏行相
越於十六。云何知然。由本論故.如本論說.頗有不繫心能了别欲界繫法耶.曰能了
别.謂非常故苦故空故非我故因故集故生故緣故.有是處有是事如理所引了别.
若謂彼文不爲顯示不繫心了别欲界繫法時除前所明八行相外别有有是處有
注:
[一]陳藏二本次牒頌文盡無生十四兩句.
[二]二本次牒頌文餘說有論故句.

回页首

是事行相.但爲顯示作八行相斯有是處斯有是事.此釋不然.餘不說故。謂若彼論
依此意說應於餘處亦說此言.然彼餘文但作是說.頗有見斷心能了别欲界繫法
耶.曰能了别.謂我故我所故斷故常故無因故無作故損減故尊故勝故上故第一
故能清淨故能解脫故能出離故惑故疑故猶豫故貪故瞋故慢故癡故不如理所
引了别.此等亦應說有是處等言.旣無此言.故釋非理。十六行相實事有幾.何謂行
相.能行.所行。頌曰.
行相實十六.　此體唯是慧.　能行有所緣.　所行諸有法。
論曰.有餘師說十六行相名雖十六實事唯七.謂緣苦諦名實俱四.緣餘三諦名四
實一。如是說者.實亦十六.謂苦聖諦有四相一非常二苦三空四非我.待緣故非常.
逼迫性故苦.違我所見故空.違我見故非我.集聖諦有四相一因二集三生四緣.如
種理故因.等現理故集.相續理故生.成辦理故緣.譬如泥團輪繩水等衆緣和合成

回页首

辦瓶等.滅聖諦有四相一滅二靜三妙四離.諸藴盡故滅.三火息故靜.無衆患故妙.
脫衆災故離.道聖諦有四相一道二如三行四出.通行義故道.契正理故如.正趣向
故行.能永超故出。又非究竟故非常.如荷重擔故苦.內離士夫故空.不自在故非我.
牽引義故因.出現義故集.滋產義故生.爲依義故緣.不續相續斷故滅.離三有爲相
故靜.勝義善故妙.極安隱故離.治邪道故道.治不如故如.趣入涅槃宮故行.棄捨一
切有故出。如是古釋旣非一門.故隨所樂更爲别釋.生滅故非常.違聖心故苦.於此
無我故空.自非我故非我.因集生緣如經所釋.謂五取藴以欲爲根以欲爲集以欲
爲類以欲爲生.唯此生聲應在後說.與論爲異。此四體相差别云何。由隨位别四欲
有異.一執現總我起總自體欲.二執當總我起總後有欲.三執當别我起别後有欲.
四執續生我起續生時欲或執造業我起造業時欲.第一於苦是初因故說名爲因
如種子於果.第二於苦等招集故說名爲集如芽等於果.第三於苦爲别緣故說名

回页首

爲緣如田等於果.謂由田水糞等力故令果味勢熟德别生.第四於苦能近生故說
名爲生如華蕊於果。或如契經說有二五二四愛行爲四種欲.執現總我有五種異.
一執我現決定有.二執我現如是有.三執我現變異有.四執我現有.五執我現無.執
當總我亦有五異.一執我當決定有.二執我當如是有.三執我當變異有.四執我當
有.五執我當無.執當别我有四種異.一執我當别有.二執我當決定别有.三執我當
如是别有.四執我當變異别有.執續生我等亦有四種異.一執我亦當有.二執我亦
當決定有.三執我亦當如是有.四執我亦當變異有。流轉斷故滅.衆苦息故靜.如說
苾芻諸行皆苦唯有涅槃最爲寂靜.更無上故妙.不退轉故離.如正道故道.如實轉
故如.定能趣故行.如說此道能至清淨餘見必無至清淨理.永離有故出。又爲治常
樂我所我見故修非常苦空非我行相.爲治無因一因變因知先因見故修因集生
緣行相.爲治解脫是無見故修滅行相.爲治解脫是苦見故修靜行相.爲治靜慮及

回页首

等至樂是妙見故修妙行相.爲治解脫是數退墮非永見故修離行相.爲治無道邪
道餘道退道見故修道如行出行相。如是行相以慧爲體。若爾.慧應非有行相.以慧
與慧不相應故。由此應言諸心心所取境類别皆名行[一]相。慧及諸餘心心所法有所
緣故皆是能[二]行.一切有法.皆是所行.由此三門體有寬狹.慧通行相能行所行.餘心
心所唯能所行.諸餘有法唯是所行。已辯十智行相差别.當辯性攝依地依身。頌曰.
性俗三.九善.　依地俗一切.　[三]他心智唯四.　法六.餘七九.
[四]現起所依身.　他心依欲色.　法智但依欲.　餘八通三界。
論曰.如是十智三性攝者.謂世俗通三性.餘九智唯是[五]善。依地别者.謂世俗智通依
欲界乃至有頂.他心智唯依四根本靜慮.法智依此四及未至中間.餘依此六地及
下三無色。依身别者.謂他心智依欲色界俱可現前.法智但依欲界現起.餘八智現
起通依三界身。已辯性地身.當辯念住攝.頌曰.
注:
[一]陳藏二本次牒頌文能行有所緣句.
[二]次牒所行諸有法句.
[三]二本以此句屬次頌.又開下句爲半頌云.六地法智九.類智六亦然.
[四]二本缺此句.
[五]二本次分八段牒頌各句.

回页首

[一]諸智念住攝.　滅智唯最後.　他心智後三.　餘八智通四。
論曰.滅智攝在法念住[二]中.他心智後三攝.所餘八皆通四。如是十智展轉相望一一
當言幾智爲境。頌曰.
[三]諸智互相緣.　法類道各九.　苦集智各二.　四皆十.滅非。
論曰.法智能緣九智爲境除類智.類智能緣九智爲境除法智.道智能緣九智爲境
除世俗智.非道攝[四]故。苦集二智一一能緣二智爲境.謂俗他心。世俗他心盡無生智
皆緣十智.滅智不緣.唯以擇滅爲所緣故。十智所緣總有幾法.何智幾法爲所緣境。
頌曰.
[五]所緣總有十.
謂三界無漏. 無爲各有二. [六]俗緣十.法五.　類七.苦集六.
滅緣一.道二. 他心智緣三.　盡無生各九。
注:
[一]陳藏二本缺此句.梵本文略.
[二]二本次分二段牒頌他心智後三兩句.
[三]二本缺此句.又開次句爲二.屬於前頌.
[四]二本次分三段牒頌苦集智各二兩句.
[五]二本此句云當合十種法.
[六]二本缺下五句.梵本文略.

回页首

論曰.十智所緣總有十[一]法.謂有爲法分爲八種.三界所繫無漏有爲各有相應不相
應故.無爲分二種.善無記别[二]故。俗智總緣十法爲境.法智緣五.謂欲界二無漏道二
及善無爲.類智緣七.謂色無色無漏道六及善無爲.苦集智各緣三界所繫六.滅智
緣一謂善無爲.道智緣二謂無漏道.他心智緣欲色無漏三相應法.盡無生智緣有
爲八及善無爲。頗有一念智緣一切法不。不爾。[三]豈不非我觀智知一切法皆非我耶。
此亦不能緣一切法。不緣何法.此體是何。頌曰.
俗智除自品　[四]總緣一切法　爲非我行相.　唯聞思所成。
論曰.以世俗智觀一切法爲非我時猶除自品.自品謂自體相.應俱有法.境有境别
故.同一所緣故.極相隣近故.非此智所緣。此智唯是欲色界攝聞思所成.非修所成.
修所成慧地别緣故.若異此者應頓離染。已辯所緣.復應思擇誰成就幾智耶。頌曰.
[五]異生聖見道　初念定成一.　二定成三智.　後四一一增.
注:
[一]陳藏二本次牒頌文謂三界無漏二句.
[二]勘二本下依初句頌詳釋十法十智相合.故别無頌文.
[三]二本次接下頌.無設難解答等文.
[四]二本下文合爲一句云.餘解無我性.梵本文略.
[五]三本此半頌云.欲智相應.於無漏初念.

回页首

[一]修道定成七.　離欲增他心.　無學鈍利根　定成九.成十。
論曰.諸異生位及聖見道第一刹那定成一智.謂世俗[二]智第二刹那定成三智.謂加
法苦.第四.六.十.十四剎那.如次後後增類集滅道智.諸未增位成數如前.故修位中
亦定成七。如是諸位若已離欲各各增一謂他心智.唯除異生生無色者.時解脫者
定成九智.謂加盡智.不時解脫定成就十.謂增無生。於何位中頓修幾智。且於見道
十五心中.頌曰.
[三]見道忍智起　卽彼未來修.　三類智兼修.
現觀邊俗智. [四]不生.自下地.　苦集四滅後. 自諦行相境.
唯加行所得。
論曰.見道位中隨起忍智.皆卽彼類於未來修.然具修自諦諸行相念住。何緣見道
唯同類修。先未曾得此種姓故.對治所緣俱決定[五]故。唯苦集滅三類智時能兼修未
注:
[一]三本缺此頌.
[二]三本次分二段牒頌二定成三智兩句.
[三]三本此句開爲半頌云.於見道忍智.諸如彼生者.
[四]三本此語衍爲一句云.此無生爲法.又自下地以下合爲半頌.
[五]三本次分七段牒頌三類智兼修等六句.

回页首

來現觀邊俗智.於一一諦現觀後邊方能兼修故立斯號.由此餘位未能兼修。道類
智時何不修此。俗智曾於道無事現觀故.又必無於道徧事現觀故.謂於苦集滅可
徧知斷證.必無於道可能徧修.雖集滅邊未徧斷證.而於當位斷證已周.道則不然.
種姓多故。有言此是見道眷屬.彼修道攝故不能修.理非極成.不應爲證。此世俗智
是不生法.於一切時無容起故。若爾何故說名爲修。先未曾得今方得故。旣不能起.
得義何依。但由得故說名爲得。由得故得曾所未聞.故所辯修理不成立.如古師說
修義可成。彼說云何。由聖道力修世俗智.於出觀後有勝緣諦俗智現前.得此起依
故名得此.如得金礦名爲得金。毗婆沙師不樂此義。隨依何地見道現前.能修未來
自地下地.謂依未至見道現前能修未來一地見道二地俗智.至依第四見道現前
能修未來六地見道七地俗智。苦集邊修四念住攝.滅邊修者唯法念住。隨於何諦
現觀邊修.卽以此行相緣此諦爲境。見道力得故.唯加行所得。智增故立智名.若幷

回页首

眷屬以欲四藴色界五藴爲其自性。次於修道離染位中.頌曰.
[一]修道初刹那　修六.或七智.　斷八地無間　及有欲餘道.
有頂八解脫　各修於七智. 上無間餘道.　如次修六八。
論曰.修道初念謂第十六道類智時現修二智.未離欲者未來修六謂法及類苦集
滅道.離欲修七謂加他心.不修世俗.有頂治故。斷欲修斷九無間道八解脫道.俗四
法智隨應現修.斷上七地諸無間道.四類世俗滅道法智隨應現修.斷欲加行有欲
勝進.俗四法類隨應現修.此上未來皆修七智.謂俗法類苦集滅道。斷有頂地前八
解脫.四類二法隨應現修.此於未來亦唯修七.然除世俗加他心智。斷有頂地九無
間道.四類二法隨應現修.未來修法類苦集滅道六.斷欲修斷第九解脫.俗四法智
隨應現修.斷上七地諸解脫道.四類世俗滅道法智隨應現修.斷欲修斷第九勝進
斷上八地諸加行道.俗四法類隨應現修.斷上七地有頂八品諸勝進道.俗四法類
注:
[一]三本此二頌文云.十六六有欲.離欲人有七.有欲修道中.從此上七修.七地勝通解.得不壞雜修.於無間道上.諸八解脫道.以下長行分五段釋.

回页首

及他心智隨應現修.此上未來皆修八智.謂俗法類四諦他心。次辯離染得無學位.
頌曰。
[一]無學初刹那　修九.或修十.　鈍利根别故.　勝進道亦然。
論曰.無學初念謂斷有頂第九解脫.苦集類盡隨應現修.緣有頂故.勝進九十隨應
現修.未來隨應修九修十.謂鈍根者唯除無生.利根亦修無生智故。次辨餘位修智
多少。頌曰.
[二]練根無間道.　學六.無學七.　餘學六七八.　應八九一切.
雜修通無間.　學七.應八九. 餘道學修八.　應九或一切.
聖起餘功德　及異生諸位 所修智多少.　皆如理應思。
論曰.學位練根諸無間道四法類智隨應現修.未來修六四諦法類.似見道故不修
世俗.能斷障故不修他心。諸解脫道四法類智隨應現修.未離欲者未來修六四諦
注:
[一]陳藏二本此頌與次頌互倒.文云.於盡智修九.得不壞修十.練不壞解脫.所說餘修八.長行分四段釋.梵本文略.
[二]陳藏二本此頌文云.學練根解脫.六七智修餘.無間道六修.有頂勝亦爾.長行分三段釋.缺下二頌.梵本文略.

回页首

法類.已離欲者未來修七謂加他心。有餘師言.解脫道位亦修世俗。諸加行道俗四
法類隨應現修.未離欲者未來修七.已離欲八謂加他心。諸勝進道若未離欲俗四
法類隨應現修.未來亦七.若已離欲俗四法類及他心智隨應現修.未來亦八。無學
練根諸無間道四類二法隨應現修.未來修七四諦法類盡.不修世俗.如治有頂故。
五前八解脫四類二法隨應現修.未來修八四諦法類他心及盡.四第九解脫苦集
類盡隨應現修.未來修九.最後解脫苦集類盡隨應現修.未來修十。諸加行道現修
如學.未來修九。諸勝進道鈍者九智隨應現修.未來亦九.利者十智隨應現修.未來
亦十。學位雜修諸無間道四法類俗隨應現修.未來修七。諸解脫道唯四法類.加行
增俗.諸勝進道又加他心隨應現修.未來皆八。無學雜修諸無間道現修如學.未來
所修鈍八利九。諸解脫道唯四法類.加行增俗.隨應現修.未來所修鈍九利十。諸勝
進道.與練根同。學位修通.五無間道現修俗智.未來修七。宿住神二境解脫道五加

回页首

行道現修俗智他心解脫法類道俗及他心智.一切勝進幷苦集滅隨應現修.此上
未來皆修八智。無學修通五無間道現修如學.未來所修鈍八利九.解脫加行現修
如學.未來所修鈍九利十.諸勝進道與練根同。天眼天耳二解脫道無記性故.不名
爲修。聖起所餘四無量等修所成攝有漏德時現在皆修一世俗智.有學未來未離
欲七.已離欲八.無學未來鈍九利十.除微微心.此於未來唯修俗故。若起所餘無漏
功德靜慮攝者四法類智隨應現修.無色攝者唯四類智隨應現修.未來所修同前
有漏。異生離染現修世俗.斷欲三定第九解脫及依根本四靜慮定起勝進道離染
加行.未來修二謂加他心.所餘未來唯修世俗。修五通時諸加行道二解脫道現修
俗智.一解脫道現俗他心.諸勝進道二隨應現.未來一切皆修二種.五無間道現未
唯俗。依本靜慮修餘功德皆現修俗.未來修二.唯順決擇分必不修他心.以是見道
近眷屬故。依餘地定修餘功德.皆唯世俗現未來修。諸未來修爲修幾地.諸所起得

回页首

皆是修耶。頌曰.
[一]諸道依得此　修此地有漏.　爲離得起此　修此下無漏.
[二]唯初盡徧修　九地有漏德.　生上不修下.　曾所得非修。
論曰.諸道依此地及得此地時.能修未來此地有漏.聖爲離此地及得此地時.幷此
地中諸道現起皆能修此及下無漏.爲離此言通二四[三]道。唯初盡智現在前時力能
徧修九地有漏不淨觀等無量功德.能縛衆惑斷無餘故.如能縛斷所縛氣通。又彼
自心今登王位.一切善法起得來朝.譬如大王登祚灑頂一切境土皆來朝貢。然此
生上必不修下.初盡智言顯離有頂及五練根位第九解脫道。諸所言修唯先未得
今起今得是能所修.謂若先時未得今得用功得者方是所修.若法先時曾得棄捨
今雖還得而非所修.非設劬勞而證得故。若先未得用功現前.能修未來勢力勝故.
曾得而起不修未來.非多功起勢力劣故。爲唯約得說名爲修。不爾。云何。修有四種.
注:
[一]三本缺此二句.
[二]三本此半頌合爲一句.又缺生上不修下句.
[三]三本次分二段牒頌唯初盡徧修三句.

回页首

一得修二習修三對治修四除遣修。如是四修依何法立。頌曰.
立得修習修　依善有爲法.　依諸有漏法　立治修遣修。
論曰.得習二修依有爲善.未來唯得.現具二修。治遣二修依有漏法.故有漏善具足
四修。無漏有爲餘有漏法.如次各具前後二修。外國諸師說修有六.於前四上加防
觀修.防護諸根觀察身故.如契經說云何修根謂於六根善防善護乃至廣說.又契
經說云何修身謂於自身觀髮毛爪乃至廣說。迦濕彌羅國諸論師言.防觀二修卽
治遣修攝。
阿毗達磨俱舍論卷第二十六


俱舍論卷二十七

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第二十七
  尊者世親造
         唐三藏法師玄奘奉詔譯
[一]分别智品第七之二
如是已辯諸智差别.智所成德今當顯示。於中先辯佛不共德.且初成佛盡智位修
不共佛法有十八種。何謂十八。頌曰.
十八不共法　謂佛十力等。
論曰.佛十力四無畏三念住及大悲.如是合名爲十八不共法.唯於諸佛盡智時修.
餘聖所無故名不共。且佛十力相别云何。頌曰.
力處非處十.　業八.除滅道.
定根解界九.　徧趣九或十.　宿住死生俗.　盡六或十智.
注：
[一]陳本卷第二十.

回页首

宿住死生智.　依靜慮.餘通. [一]贍部男佛身.　於境無礙故。
論曰.佛十力者.一處非處智力.具以如來十智爲[二]性。二業異熟智力八智爲性.謂除
滅道。三靜慮解脫等持等至智力.四根上下智力.五種種勝解智力.六種種界智力.
如是四力皆九智性.謂除滅智。七徧趣行智力.或聲顯此義有二途.若謂但緣能趣
爲境九智除滅.若謂亦緣所趣爲境十智爲性。八宿住隨念智力.九死生智力.如是
二力皆俗智性。十漏盡智力.或聲亦顯義有二途.若謂但緣漏盡爲境六智除道苦
集他心.若謂漏盡身中所得十智爲性。已辯自性.依地别者.第八第九依四靜慮.餘
八通依十一地起.欲四靜慮未至中間幷四無色名十一地。已辯依地.依身别者.皆
依贍部男子佛身。已辯依身.何故名力.以於一切所知境中智無礙轉故名爲力.由
此十力唯依佛身.唯佛已除諸惑習氣於一切境隨欲能知.餘此相違故不名力.如
舍利子捨求度人不能觀知鷹所逐鴿前後二際生多少等。如是諸佛徧於所知心
注:
[一]陳藏二本缺此句.另有何以故一語.與長行牒文合.梵本文略.
[二]三本次分五段牒頌業八除滅道七句.

回页首

力無邊.云何身力。頌曰.
身那羅延力.　或節節皆然.　象等七十增.　此觸處爲性。
論曰.佛生身力等那羅[一]延.有餘師言.佛身支節一一皆具那羅延力.大德法救說諸
如來身力無邊猶如心力.若異此者則諸佛身應不能持無邊心力。大覺獨覺及轉
輪王支節相連.如其次第似龍蟠結連鎖相鈎.故三相望力有勝劣。那羅延力其量
云何。十十倍增象等七力.謂凡象.香象.摩訶諾健那.鉢羅塞建提.伐浪伽.遮怒羅.那
羅延.後後力增前前十倍。有說前六十十倍增敵那羅延半身之力.此力一倍成那
羅延。於所說中.唯多應[二]理。如是身力觸處爲性.謂所觸中大種差别.有說是造觸離
七外别有。佛四無畏相别云何。頌曰.
四無畏如次　[三]初十二七力。
論曰.佛四無畏如經廣[四]說.一正等覺無畏十智爲性.猶如初力.二漏永盡無畏六十
注:
[一]三本次牒頌文或節節皆然句.
[二]三本次牒頌文此觸處爲性句.
[三]陳藏二本此句開爲半頌.梵本文略.
[四]三本次牒頌文初十二七力句.(原作二句)

回页首

智性.如第十力.三說障法無畏八智爲性.如第二力.四說出道無畏九十智性.如第
七力。如何於智立無畏名。此無畏名目無怯懼.由有智故不怯懼他.故無畏名目諸
智體。理實無畏是智所成.不應說言體卽是智。佛三念住相别云何。頌曰.
三念住念慧.　[一]緣順違俱境。
論曰.佛三念住如經廣說.諸弟子衆一向恭敬能正受行.如來緣之不生歡喜捨而
安住正念正知.是謂如來第一念住.諸弟子衆唯不恭敬不正受行.如來緣之不生
憂慼捨而安住正念正知.是謂如來第二念住.諸弟子衆一類恭敬能正受行一類
不敬不正受行.如來緣之不生歡慼捨而安住正念正知.是謂如來第三念住.此三
皆用念慧爲體。諸大聲聞亦於弟子順違俱境離歡慼俱.此何名爲不共佛法。唯佛
於此幷習斷故。或諸弟子隨屬如來有順違俱應甚歡慼.佛能不起可謂希奇.非屬
諸聲聞.不起非奇特.故唯在佛得不共名。諸佛大悲云何相别。頌曰.
注:
[一]陳藏二本缺此句.梵本文略.

回页首

大悲唯俗智.　資糧行相境　平等上品故.　異悲由八因。
論曰.如來大悲俗智爲性.若異此者則不能緣一切有情.亦不能作三苦行相。如共
有悲。此大悲名依何義[一]立。依五義故此立大名.一由資糧故大.謂大福德智慧資糧
所成辦故.二由行相故大.謂此力能於三苦境作行相故.三由所緣故大.謂此總以
三界有情爲所緣故.四由平等故大.謂此等於一切有情作利樂故.五由上品故大.
謂最上品更無餘悲能齊此故。此與悲異由八種因.一由自性.無癡無瞋自性異故.
二由行相.三苦一苦行相異故.三由所緣.三界一界所緣異故.四由依地.第四靜慮
通餘異故.五由依身.唯佛通餘身有異故.六由證得.離有頂欲證得異故.七由救濟.
事成希望救濟異故.八由哀愍.平等不等哀愍異故。已辯佛德異餘有情.諸佛相望
法皆等不。頌曰.
由資糧法身　利他佛相似.　夀種姓量等　諸佛有差别。
注:
[一]陳藏二本次牒頌文資糧行相境兩句.

回页首

論曰.由三事故諸佛皆等.一由資糧.等圓滿故.二由法身.等成辦故.三由利他.等究
竟故。由夀種姓身量等殊.諸佛相望容有差别.夀異謂佛夀有短長.種異謂佛生刹
帝利婆羅門種.姓異謂佛姓喬答摩迦葉波等.量異謂佛身有小大.等言顯諸佛法
住久近等.如是有異由出世時所化有情機宜别故。諸有智者思惟如來三種圓德
深生愛敬。其三者何。一因圓德.二果圓德.三恩圓德。初因圓德復有四種.一無餘修.
福德智慧二種資糧修無遺故.二長時修.經三大劫阿僧企耶修無倦故.三無間修.
精勤勇猛刹那刹那修無廢故.四尊重修.恭敬所學無所顧惜修無慢故。次果圓德
亦有四種.一智圓德二斷圓德三威勢圓德四色身圓德.智圓德有四種.一無師智
二一切智三一切種智四無功用智.斷圓德有四種.一一切煩惱斷二一切定障斷
三畢竟斷四幷習斷.威勢圓德有四種.一於外境化變住持自在威勢二於夀量若
促若延自在威勢三於空障極遠速行小大相入自在威勢四令世間種種本性法

回页首

爾轉勝希奇威勢.威勢圓德復有四種.一難化必能化二答難必決疑三立教必出
離四惡黨必能伏.色身圓德有四種.一具衆相二具隨好三具大力四內身骨堅越
金剛外發神光踰百千日。後恩圓德亦有四種.謂令永解脫三惡趣生死.或能安置
善趣三乘。總說如來圓德如是.若别分析則有無邊.唯佛世尊能知能說.要留命行
經多大劫阿僧企耶說乃可盡.如是則顯佛世尊身具有無邊殊勝奇特因果恩德
如大寶山。有諸愚夫自乏衆德.雖聞如是佛功德山及所說法不能信重.諸有智者
聞說如斯生信重心徹於骨髓.彼由一念極信重心轉滅無邊不定惡業.攝受殊勝
人天涅槃.故說如來出現於世爲諸智者無上福田.依之引生不空可愛殊勝速疾
究竟果故.如薄伽梵自說頌言.若於佛福田能植少分善初獲勝善趣後必得涅槃。
已說如來不共功德.共功德今當辯.頌曰.
復有餘佛法　共餘聖異生.　謂無諍願智　無礙解等德。

回页首

論曰.世尊復有無量功德與餘聖者及異生[一]共.謂無諍.願智.無礙解.通.靜慮.無色.等
至.等持.無量.解脫.勝處.徧處等.隨其所應.謂前三門唯共餘聖.通靜慮等亦共異生。
前三門中且辯無諍.頌曰.
無諍世俗智.　後靜慮.不動.　三洲.緣未生.　欲界有事惑。
論曰.言無諍者.謂阿羅漢觀有情苦由煩惱生.自知己身福田中勝.恐他煩惱復緣
已生.故思引發如是相智.由此方便令他有情不緣己身生貪瞋等.此行能息諸有
情類煩惱諍故得無諍名.此行但以俗智爲[二]性。第四靜慮爲其所依.樂通行中最爲
勝[三]故。不動應果能起非餘.餘尚不能自防起惑.况能止息他身煩[四]惱。此唯依止三洲
人[五]身.緣欲未來有事煩惱.勿他煩惱緣己生故。諸無事惑不可遮防.內起隨應總緣
境故。辯無諍已.次辯願智.頌曰.
[六]願智.能徧緣.　餘如無諍說。
注:
[一]陳藏二本次牒頌文謂無諍願智兩句.
[二]三本次牒頌文後靜慮.
[三]次牒不動.
[四]次牒三洲.
[五]次牒緣未生欲界有事惑.
[六]陳藏二本此二句亙倒.

回页首

論曰.以願爲先引妙智起.如願而了故名願智.此智自性地種姓身與無諍同.但所
緣[一]别.以一切法爲所緣故。毗婆沙者作如是言.願智不能證知無色.觀彼因行及彼
等流差别故知.如田夫類。諸有欲起此願智時.先發誠願求知彼境.便入邊際第四
靜慮以爲加行.從此無間隨所入定勢力勝劣.如先願力引正智起.於所求境皆如
實知。已辯願智.無礙解者.頌曰.
[二]無礙解有四.　謂法義詞辯.
[三]名義言說道　無退智爲性.
法詞唯俗智. 五二地爲依.　義十六.辯九.　皆依一切地.
但得必具四.　餘如無諍說。
論曰.諸無礙解總說有四.一法無礙解二義無礙解三詞無礙解四辯無礙解.此四
總說.如其次第以緣名義言及說道不可退轉智爲自性.謂無退智緣能詮法名句
注:
[一]陳藏二本次牒頌文能徧緣.
[二]二本此二句開爲一頌.初三無礙與第四無礙分兩段說.梵本文略.
[三]二本以下文云.此緣言道境.九智一切地.十或六義解.徧處餘世智.欲界定法解.於言欲初定.若不具未得.長行分九段牒釋.

回页首

文身立爲第一.緣所詮義立爲第二.緣方言詞立爲第三.緣應正理無滯礙說及緣
自在定慧二道立爲第四.此則總說無礙解體兼顯所緣。於中法詞二無礙解唯俗
智攝.緣名身等及世言詞事境界故.法無礙解通依五地謂欲界四靜慮.以於上地
無名等故.詞無礙解唯依二地謂欲界初靜慮.以於上地無尋伺故。義無礙解十六
智攝.謂若諸法皆名爲義義無礙解則十智攝.若唯涅槃名爲義者義無礙解則六
智攝.謂俗法類滅盡無生.辯無礙解九智所攝.謂唯除滅.緣說道故.此二通依一切
地起.謂依欲界乃至有頂。辯無礙解於說道中許隨緣一皆得起故。施設足論釋此
四言.緣名句文此所詮義.卽此一二多男女等言别.此無滯說及所依道無退轉智
如次建立法義詞辯無礙解名.由此顯成四種次第。有餘師說.詞謂一切訓釋言詞.
如有說言有變礙故名爲色等.辯謂展轉言無滯礙。傳說此四無礙解生.如次慣習
算計佛語聲明因明爲前加行。若於四處未得善巧必不能生無礙解故。理實一切

回页首

無礙解生唯學佛語能爲加行。如是四種無礙解中隨得一時必具得四.非不具四
可名爲得。此四所緣自性依地與前無諍差别如是.種姓依身如無諍說。如是所說
無諍行等.頌曰.
六依邊際得。
邊際六.後定.　[一]徧順至究竟.　佛餘加行得。
論曰.無諍願智四無礙解六種皆依邊際定[二]得。邊際靜慮體有六種.前六除詞加餘
邊際.詞無礙解雖依彼得而體非彼靜慮所收.邊際名但依第四靜慮故。此一切地
徧所隨順故.增至究竟故.得邊際名。云何此名徧所隨順。謂正修學此靜慮時從欲
界心入初靜慮次第順入乃至有頂.復從有頂入無所有次第逆入乃至欲界.復從
欲界次第順入展轉乃至第四靜慮名一切地徧所隨順。云何此名增至究竟。謂專
修習第四靜慮.從下至中從中至上.如是三品復各分三.上上品生名至究竟。如是
注:
[一]三本此句開爲半頌.
[二]三本次分三段牒頌邊際六後定三句.

回页首

靜慮得邊際名.此中邊名顯無越義.勝無越此故名爲邊.際言爲顯類義極義.如說
四際及實際言。除佛所餘一切聖者所說六種唯加行得.非離染得非皆得故。唯佛
於此亦離染得.諸佛功德初盡智時由離染故一切頓得.後時隨欲能引現前不由
加行.以佛世尊於一切法自在轉故。已辯前三唯共餘聖德.於亦共凡德且應辯通.
頌曰.
通六謂神境 天眼耳他心 宿住漏盡通.　解脫道慧攝.
[一]四俗.他心五.　漏盡通如力. 五依四靜慮.
自下地爲境. [二]聲聞麟喻佛　二三千無數.　未曾由加行.
曾修離染得. [三]念住初三身.　他心三.餘四.
天眼耳無記. 餘四通唯善。
論曰.通有六種.一神境智證通二天眼智證通三天耳智證通四他心智證通五宿
注:
[一]陳藏二本此句開爲半頌.
[二]三本缺下三句.
[三]三本次二句互倒.又缺餘四兩字.

回页首

住隨念智證通六漏盡智證[一]通.雖六通中第六唯聖.然其前五異生亦得.依總相說
亦共異生。如是六通解脫道攝慧爲自性.如沙門果.解脫道言顯出障義.神境等四
唯俗智攝.他心通五智攝謂法類道世俗他心.漏盡通如力說謂或六或十智.由此
已顯漏盡智通依一切地緣一切境。前之五通依四靜慮。何緣此五不依無色。初三
别緣色爲境故.修他心通色爲門故.修宿住通漸次憶念分位差别方得成故.成時
能緣處姓等故.依無色地無如是能。諸有欲修他心通者.先審觀己身心二相前後
變異展轉相隨.後復審觀他身心相.由此加行漸次得成.成已不觀自心諸色於他
心等能如實知。諸有欲修宿住通者.先自審察次前滅心.漸復逆觀此生分位前前
差别至結生心.乃至能憶知中有前一念.名自宿住加行已成.爲憶念他加行亦爾。
此通初起唯次第知.慣習成時亦能超憶.諸所憶事要曾領受.憶淨居者昔曾聞故.
從無色歿來生此者依他相續初起此通.所餘亦依自相續起。修神境等前三通時.
注:
[一]三本次分五段牒頌解脫道慧攝等四句.

回页首

思輕[一]光聲以爲加行.成已自在隨所應爲。故此五通不依無色。又諸無色觀減止增.
五通必依止觀均地.未至等地由此已遮。如是五通境唯自下.且如神境隨依何地
於自下地行化自在.於上不然.勢力劣故.餘四亦爾隨其所應.是故無能取無色界
他心宿住爲二[二]通境。卽此五通於世界境作用廣狹諸聖不同.謂大聲聞麟喻大覺
不極作意如次能於一二三千諸世界境起行化等自在作用.若極作意如次能於
二千三千無數世界。如是五通若有殊勝勢用猛利從無始來曾未得者由加行得.
若曾慣習無勝勢用及彼種類由離染得.若起現前皆由加行.佛於一切皆離染得.
隨欲現前不由加[三]行。六中前三唯身念住.但緣色故.謂神境通緣四外處色香味觸.
天眼緣色.天耳緣聲。若爾.何緣說死生智知有情類由現身中成身語意諸惡行等。
非天眼通能知此事.有别勝智是通眷屬依聖身起能如是知.是天眼通力所引.故
與通合立死生智名。他心智通三念住攝.謂受心法.緣心等故。宿住漏盡四念住攝.
注:
[一]原刻作先.今依麗刻及藏本改.
[二]原刻作道.今依麗刻及藏本改.
[三]三本次分三段牒頌曾修離染得五句.

回页首

通緣五藴一切境故。此六通中天眼天耳無記性攝.許此二體是眼耳識相應慧故。
若爾寧說依四靜慮。隨根說故亦無有失.謂所依止眼耳二根由四靜慮力所引起
卽彼地攝.故依四地.通依根故說依四言.或此依通無間道說.通無間道依四地故。
餘之四通性皆是善。若爾何故品類足言.通云何謂善慧。彼據多分.或就勝說。如契
經說無學三明.彼於六通以何爲性。頌曰.
第五二六明. 治三際愚故.
[一]後真.二假說.　學有闇非明。
論曰.言三明者.一宿住智證明二死生智證明三漏盡智證明.如其次第以無學位
攝第五二六通爲其自性。六中三種獨名明[二]者.如次對治三際愚故.謂宿住智通治
前際愚.死生智通治後際愚.漏盡智通治中際愚。此三皆名無學明者.俱在無學身
中起故.於中最後容有是真.通無漏故.餘二假說.體唯非學非無學故。有學身中有
注:
[一]陳藏二本次文開爲一頌云.最後無學二.同名彼續生.於學不說明.續有無明故.梵本文略.
[二]三本次牒頌文治三際愚故句.

回页首

愚闇故.雖有前二不立爲明.雖有暫時伏滅愚闇.後還被蔽故不名明。契經說有三
種示導.彼於六通以何爲體。頌曰.
第一[一]四六導.　教誡導爲尊.　定由通所成.　引利樂果故。
論曰.三示導者.一神變示導二記心示導三教誡示導.如其次第以六通中第一四
六爲其自性。唯此三種引所化生令初發心最爲勝故.或此能引憎背正法及處中
者令發心故.能示能導得示導名.又唯此三令於佛法如次歸伏信受修行得示導
名.餘三不[二]爾。於三示導教誡最尊.唯此定由通所成故.定能引他利樂果故。謂前二
導呪術亦能.不但由通故非決定.如有呪術名健馱梨.持此便能騰空自在.復有呪
術名伊刹尼.持此便能知他心念.教誡示導除漏盡通餘不能爲故是決定。又前二
導有但令他暫時迴心非引勝果.教誡示導亦定令他引當利益及安樂果.以能如
實方便說故.由是教誡最勝非餘。神境二言爲目何義。頌曰.
注:
[一]陳藏二本作三.蓋以他心爲第三種通也.
[二]三本次牒頌文教誡導爲尊向.

回页首

神體謂等持. 境二謂行化.　行三意勢佛.　運身勝解通.
[一]化二謂欲色.　四二外處性.　此各有二種.　謂似自他身。
論曰.依毗婆沙所說理趣.神名所目唯勝等持.由此能爲神變事故.諸神變事說名
爲境。此有二種.謂行及[二]化。行復三種.一者運身.謂乘空行猶如飛鳥.二者勝解.謂極
遠方作近思惟便能速至.三者意勢.謂極遠方舉心緣時身卽能至.此勢如意得意
勢名。於此三中意勢唯佛.運身勝解亦通餘乘.謂我世尊神通迅速隨方遠近舉心
卽至.由此世尊作如是說諸佛境界不可思議.故意勢行唯世尊有.勝解兼餘聖.運
身幷異生。化復二種.謂欲色界.若欲界化外四處除聲.若色界化唯二謂色觸.以色
界中無香味故。此二界化各有[三]二種.謂屬自身他身别故.身在欲界化有四種.在色
亦然.故總成八。若生在色作欲界化.如何不有成香味失。如衣嚴具.作而不成.有說
在色唯化二處。化作化事爲卽是通不。不爾。云何。是通之果。此有幾種.差别云何。頌
注:
[一]三本次四句合爲半頌餘.文云.欲繫化者二.四外處二類.色繫二.長行分兩段牒釋.
[二]陳藏二本次分四段牒頌行三意勢佛等六句.
[三]原刻作一.今依麗刻及藏本改.

回页首

曰.
[一]能化心十四.
[二]定果二至五.　如所依定得.　從淨自生二.
化事由自地.　語通由自下. [三]化身與化主　語必俱.非佛.
先立願留身 後起餘心語.
有死留堅體. 餘說無留義. 初多一心化.　成滿此相違.
修得無記攝. 餘得通三[四]性。
論曰.神境通果能變化心.力能化生一切化事。此有十[五]四.謂依根本四靜慮生有差
别故.依初靜慮有二化心.一欲界攝二初靜慮.第二靜慮有三化心.二種如前加二
靜慮.第三有四.第四有五.謂各自下如理應思。諸果化心依自上地必無依下.下地
定心不生上果.勢力劣故.第二定等果下地化心對初定等果上地化心由依及行
注:
[一]陳藏二本此句廣爲一句半云.此由化心有.十四.梵本文略.次同.
[二]二本此句開爲半頌云定果二至五.如次非上生.
[三]二本次四句合爲半頌.
[四]二本次出後文神境五修生咒藥業生故兩句.
[五]二本次分四段牒頌定果二至五等三句.

回页首

亦得名勝。如得靜慮.化心亦然.果與所依俱時得故。諸從靜慮起果化心.此心必無
直出觀義.謂從[一]淨定起初化心此後後心從自類起.此前前念生自類心最後化心
還生淨定.故此從二能生二心.非定果心無記性攝.不還入定有直出義.如從門入
還從門出。諸所化事由自地心.無異地化心起餘地化故。化所發言通由自下.謂欲
初定化所發言此言必由自地心起.上化起語由初定心.上地自無起表心[二]故。若一
化主起多化身.要化主語時諸化身方語.言音詮表一切皆同.故有伽他作如是說.
一化主語時諸所化皆語一化主若默諸所化亦然。此但說餘.佛則不爾.佛諸定力
最自在故.與所化語容不俱時.言音所詮亦容有别。發語心起化心旣無.應無化身.
化如何語。由先願力留所化身.後之餘心發語表業.故雖化語二心不俱.無依化身
亦得發語。非唯化主命現在時能留化身令久時住.亦有令住至命終後.卽如尊者
大迦葉波留骨鎖身至慈尊世.唯堅實體可得久留.故迦葉波不留肉等。有餘師說
注:
[一]原刻作靜.今依麗刻及藏本改.
[二]陳藏二本次分六段牒頌化身與化主等十句.

回页首

願力留身必無有能令至死後.飲光尊者留骨鎖身由諸天神持令久住。初習業者
由多化心方能化生一所化事.習成滿者由一化心隨欲化生多少化事。如是十四
能變化心皆是修得無記性攝.卽是通果無記攝義.餘生得等能變化心通善不善
無記性攝.如天龍等能變化心彼亦能爲自他身化。於十色處化九除聲.理實無能
化爲根者.然所化境不離根故.言化九處亦無有失。天眼耳言爲目何義。頌曰.
天眼耳謂根.　卽定地淨色.　恆同分.無缺.　取障細遠等。
論曰.此言唯目天眼耳根.卽四靜慮所生淨色.謂緣光聲修加行故。依四靜慮於眼
耳邊引起彼地微妙大種所造淨色眼耳二根.見色聞聲名天眼耳。如是眼耳何故
名天。體卽是天.定地攝故。然天眼耳種類有三.一修得天.卽如前說.二者生得.謂生
天中.三者似天.謂生餘趣由勝業等之所引生能遠見聞似天眼耳.如藏臣寶菩薩
輪王諸龍鬼神及中有[一]等。修得眼耳過現當生恆是同分.以至現在必與識俱.能見
注:
[一]陳藏二本次牒頌文恆同分無缺兩句.

回页首

聞故。處所必具.無翳無缺。如生色界一切有情能隨所應取被障隔極細遠等諸方
色聲.故於此中有如是頌.肉眼於諸方被障細遠色無能見功用天眼見無遺。前說
化心修餘得異.神境等五各有異耶。亦有。云何。頌曰.
[一]神境五修生　呪藥業成故.　他心修生呪　又加占相成.
[二]三修生業成.　除修皆三性.　人唯無生得.　地獄初能知。
論曰.神境智類總有五種.一修得二生得三咒成四藥成五業成.曼馱多王及中有
等諸神境智是業成攝。他心智類總有四種.前三如[三]上.加占相成。餘三各三.謂修生
業。除修所得皆通善等.非定果故不得通名。人中都無生所得者.餘皆容有.隨其所
應本性生念業所成攝。[四]於地獄趣初受生時.唯以生得他心宿住知他心等及過去
生.苦受逼已更無知義.若生餘趣如應當知。
阿毗達磨俱舍論卷第二十七
注:
[一]陳藏二本以此二句移前.别有一頌.梵本文略.
[二]二本缺此二句.又下二句互倒.
[三]陳藏二本次分二段牒頌他心修成咒二句.
[四]二本此段首牒地獄初能知句.移在前出.


俱舍論卷二十八

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第二十八
        尊者世親造
        唐三藏法師玄奘奉詔譯
[一]分别定品第八之一
已說諸智所成功德.餘性功德今次當辯.於中先辯所依止定.且諸定內靜慮云何。
頌曰.
靜慮四各二.　於中生已說.　定謂善一境.　幷伴五藴性.
初具伺喜樂.　後漸離前支。
論曰.一切功德多依靜慮.故應先辯靜慮差别。此總有四種.謂初二三四.四各有二.
謂定及生。生靜慮體世品已說.謂第四八.前三各[二]三。定靜慮體總而言之是善性攝
心一境性.以善等持爲自性故.若幷助伴.五藴爲性。何名一境性。謂專一所緣。若爾
注:
[一]陳本卷第二十一.釋分别三摩跋提品第八.藏本品第同.
[二]陳藏二本次分三段牒頌定謂善一境等三句.

回页首

卽心專一境位依之建立三摩地名.不應别有餘心所法。别法令心於一境轉名三
摩地.非體卽心。豈不諸心刹那滅故皆一境轉.何用等持.若謂令心於第二念不散
亂故須有等持則於相應等持無用.又由此故三摩地成寧不卽由斯心於一境轉.
又三摩地是大地法應一切心皆一境轉。不爾餘品等持劣故。有餘師說.卽心一境
相續轉時名三摩地.契經說此爲增上心學故.心清淨最勝卽四靜慮故。依何義故
立靜慮名。由此寂靜能審慮故.審慮卽是實了知義.如說心在定能如實了知.審慮
義中置地界故.此宗審慮以慧爲體若爾諸等持皆應名靜慮。不爾.唯勝方立此名.
如世間言發光名日.非螢燭等亦得日名。靜慮如何獨名爲勝。諸等持內唯此攝支
止觀均行最能審慮.得現法樂住及樂通行名.故此等持獨名靜慮。若爾染污寧得
此名。由彼亦能邪審慮故。是則應有太過之失。無太過失.要相似中方立名故.如敗
種等.世尊亦說有惡靜慮。若一境性是靜慮體.依何相立初二三四。具伺喜樂建立

回页首

爲初.由此已明亦具尋義.必俱行故.如煙與火.非伺有喜樂而不與尋俱。漸離前支
立二三四.離伺有二.離二有樂.具離三種.如其次第.故一境性分爲四種。已辯靜慮.
無色云何。頌曰.
無色亦如是.　四藴.離下地.
幷上三近分　 總名除色想.　無色謂無色.　後色起從心.
[一]空無邊等三　名從加行立.　非想非非想　昧劣故立名。
論曰.此與靜慮數自性同.謂四各二.生如前說.卽世品說由生有四定無色體.總而
言之亦善性攝心一境性.依此故說亦如是言。然助伴中此除色藴.無色無有隨轉
色[二]故。雖一境性體相無差.離下地生故分四種.謂若已離第四靜慮生立空無邊處.
乃至已離無所有[三]處生立非想非非想處。離名何義。謂由此道解脫下地惑是離下
染義。卽此四根本幷上三近分.總說名爲除去色想.空處近分未得此名.緣下地色
注:
[一]三本此半頌開爲三句.次文合一句.
[二]陳藏二本次牒頌文四藴二字.
[三]原刻錯尼.今依麗刻改.

回页首

起色想故。[一]皆無色故立無色名.此因不成.許有色故。若爾何故立無色名。由彼色微
故名無色.如微黄物亦名無黄。許彼界中色有何相.若彼唯有身語律儀.身語旣無
律儀寧有.又無大種何有造色。若謂如有無漏律儀.不爾.無漏依有漏大種故.又彼
定中亦遮有故。若許於彼有色根身.如何可言彼色微少。若謂於彼身量小故.水細
蟲極微亦應名無色.亦身量小不可見故。若謂彼身極清妙故.中有色界應名無色。
若謂彼身清妙中極.應唯有頂得無色名.如定生身有勝劣故。又生靜慮所有色身
非下地根所能取故.與彼何異不名無色.若謂欲色隨義立名無色不然.此有何理。
若謂經說夀煖合故.又說名色與識相依如二蘆束相依住故.又說名色識爲緣故.
又遮離色乃至離行識有來有去故.由此無色有色理成.此證不成.應審思故.謂所
引教應共審思.且契經言夀煖合者爲約一切界爲約欲界說.名色與識相依住者
爲約一切界爲約欲色說.所說名色識爲緣者爲說一切識皆爲名色緣爲說名色
注:
[一]光記九十三以此段文釋頌無色謂無色句.然勘三本.此處乘文難前無色四藴應不能成.無色界無色.有色云何成.非釋頌也.今譯有誤.

回页首

生無不緣於識.遮離色至行識有來去者爲遮隨離一爲遮離一切。若謂契經言無
簡别不應於此更致審思.此說不然.太過失故.謂應外煖亦與夀合.又應外名色依
識識爲緣.又說四食如四識住色無色界應有段食。若謂經說有一類天超段食故
又說彼天喜爲食故無斯過者.則無色界不應有色.契經說彼出離色故.又契經言
無色解脫最爲寂靜超諸色故.又契經說無色有情一切色想皆超越故.若無色界
實有色者定應彼色自相可知如何可言超色想等。若謂觀下麤色故說則於段食
亦應許然.又諸靜慮超下麤色亦應可說出離色言.是則亦應名無色界.又亦應說
出離受等.彼亦超下麤受等故.經旣不說.知無色中徧超色類非超受等.由此定知
彼界無色。然契經中說有不出有者.於自地有不能出故.非徧出故.非永出故.又薄
伽梵於靜慮中說有色類乃至識類.於無色中說有受類乃至識類.不說有色.若無
色中實有色者.何不如靜慮說有色類[一]言.故所立因無不成過。在彼多劫色相續斷.
注:
[一]陳藏二本次分四段牒頌無色謂無色等六句.

回页首

後歿生下色從何生。此從心生非從色起.謂昔所起色異熟因熏習在心功能今熟.
是故今色從彼心生。彼無色身.心依何轉。離身何不轉。下曾不見故。色界無段食身
復依何轉.下亦不見身離段食轉故.又先說彼心轉所依。已釋總名.空無邊等從緣
空等得别名耶。不爾。云何。下三無色如其次第修加行時思無邊空及無邊識無所
有故建立三名。立第四名由想昧劣.謂無明勝想得非想名.有昧劣想故名非非想.
雖加行時亦作是念諸想如病如箭如癰.若想全無便[一]同癡闇.唯有非想非非想中
與上相違寂靜美妙.而不就此加行立名.以若詰言何緣加行作如是念.必應答言
以於彼處想昧劣故.由此昧劣故是立名正因。已辯無色云何等至。頌曰.
此本等至八.　前七各有三.　謂味淨無漏.　後味淨二種.
味謂愛相應.　淨謂世間善.　此卽所味著.　無漏謂出世。
論曰.此上所辯靜慮無色根本等至總有八[二]種.於中前七各具有三.有頂等至唯有
注:
[一]原刻作問.今依麗刻及藏本改.
[二]陳藏二本次分六段牒頌前七各有三等七句.

回页首

二種.此地昧劣無無漏故。初味等至謂愛相應.愛能味著故名爲味.彼相應故此得
味名。淨等至名目世善定.與無貪等諸白淨法相應起故此得淨名。卽味相應所味
著境.此無間滅彼味定生.緣過去淨染生味著.爾時雖名出所味定.於能味定得名
爲入。無漏定者謂出世定.愛不緣故非所味著。如是所說八等至中靜慮攝支非諸
無色.於四靜慮各有幾支。頌曰.
靜慮初五支.　尋伺喜樂定.　第二有四支.　內淨喜樂定.
第三具五支.　捨念慧樂定.　第四有四支.　捨念中受定。
論曰.唯淨無漏四靜慮中初具五[一]支.一尋二伺三喜四樂五等持。此中等持頌說爲
定.等持與定名異體同.故契經說心定等定名正等持。此亦名爲心一境性.義如前
釋。傳說唯定是靜慮亦靜慮支.餘四支是靜慮支非靜慮。如實義者如四支軍.餘靜
慮支應知亦爾。第二靜慮唯有四支.一內等淨二喜三樂四等持.第三靜慮具有五
注:
[一]陳藏二本次分四段牒頌尋伺喜樂定等七句.

回页首

支.一行捨二正念三正慧四受樂五等持.第四靜慮唯有四支.一行捨清淨二念清
淨三非苦樂受四等持。靜慮支名旣有十八.於中實事總有幾種。頌曰.
此實事十一.　初二樂輕安.　內淨卽信根.　[一]喜卽是喜受。
論曰.此支實事唯有十一.謂初五支卽五實事.第二靜慮三支如前.增內淨支足前
爲六.第三靜慮等持如前.增餘四支足前爲十.第四靜慮三支如前.增非苦樂支足
前爲十一。由此故說有是初支非第二支.應作四句.第一句謂尋伺.第二句謂內淨.
第三句謂喜樂等持.第四句謂除前餘法.餘支相對如理應思。何故第三說增樂[二]受。
由初二樂輕安攝故。何理爲證知是輕安。初二定中無樂根故.非初二定有身受樂.
正在定中無五識故.亦無心受樂.以說有喜故.喜卽喜受.無一心中二受俱行故無
樂受.不可喜樂更互現前.說具五支及四支故。有說無有心受樂根.三靜慮中說樂
支者.皆是身受所攝樂根。若爾何故有契經說.云何樂根.謂順樂觸力所引生身心
注:
[一]陳藏二本此句云.二教證喜受.梵本文略.
[二]三本次牒頌文初二樂輕安句.

回页首

樂受。有餘於此增益心言.諸部經中唯說身故.又第三定所立樂支契經自說爲身
所受樂故.若謂於此說意爲身.此說身名爲有何德。又第四定輕安倍增而不說彼
[一]有樂支故.若謂輕安要順樂受方名爲樂.第三靜慮輕安順樂應是樂支.若謂彼輕
安爲行捨所損不爾.行捨增輕安故.又彼輕安勝前二故。又契經說.若於爾時諸聖
弟子於離生喜身作證具足住.彼於爾時已斷五法修習五法皆得圓滿.廣說乃至
何等名爲所修五法.一歡二喜三輕安四樂五三摩地.此[二]經輕安與樂别說故初[三]二
樂非卽輕安。若言定中寧有身識.有亦無失.許在定中有輕安風勝定所起順生樂
受徧觸身故。若謂外散故應失壞定者.無如是失.此輕安風從勝定生引內身樂還
能順起三摩地故。若謂起身識應名出定者.此難不然.由前因故。若謂依止欲界身
根不應得生色界觸識.緣輕安識許生無過。若爾正在無漏定中觸及身識應成無
漏.勿所立支少分有漏少分無漏成違理失。無違理失。所以者何。許說身輕安是覺
注:
[一]原刻作身.今依麗刻及藏本改.
[二]此字依麗刻加.
[三]原刻錯三.今依麗刻改.

回页首

支攝故.若謂順彼故說覺支.無漏亦應許如是說.若謂許說便違契經.如契經言諸
所有眼乃至廣說.此經中說十五界全皆有漏故.無違經過.此約餘觸及餘身識密
意說故。如何無漏靜慮現前.少支有漏少支無漏。起不俱時.斯有何失。若謂喜樂不
俱起故應無五支及四支理.此亦無過.約容有說有喜樂支.如有尋伺。若謂尋伺亦
許俱起於不俱起爲喻不成.此非不成.心之麤細互相違故不應俱起.又於不俱起
不能說過故。由此可說依初五支減二三四立第二等.卽由此理初說五支.擬漸離
前建立後故.無漸減故不說想等.或應說何故初唯立五支.若謂此五資初定勝故
立爲支.此不應理.念慧能資勝尋伺故.雖有一類作如是說.然非古昔諸軌範師共
施設故。應審思擇應說何法名內等淨。此定遠離尋伺鼓動相續清淨轉名爲內等
淨.若有尋伺鼓動相續不清淨轉.如河有浪。若爾此應無有别體.如何許有十一實
事。是[一]故應說此卽信根.謂若證得第二靜慮.則於定地亦可離中有深信生名內等
注:
[一]三本次牒頌文內淨卽信根句.

回页首

淨.信是淨相故立淨名.離外均流故名內等.淨而內等故立內等淨名。有餘師言.此
內等淨等持尋伺皆無别體。若無别體.心所應不成。心分位殊.亦得名心所。雖有此
理非我所宗。如上所言喜卽喜受.以何爲證知決定然。汝等豈言喜非喜受。如餘部
許.我亦許然。餘部云何許非喜受。謂别有喜是心所法.三定中樂皆是喜受.故喜喜
受其體各[一]異。非三定樂可名喜受.二阿笈摩分明證故.如辯顛倒契經中說[二]漸無餘
滅憂等五根.第三定中無餘滅喜.於第四定無餘滅樂.又餘經說第四靜慮斷樂斷
苦先喜憂沒.故第三定必無喜根.由此喜受是喜非樂。如是所說諸靜慮支染靜慮
中爲皆有不。不爾。云何。頌曰.
染如次從初　無喜樂內淨　正念慧捨念.　餘說無安捨。
論曰.如上所說諸靜慮支.染靜慮中非皆具有。且有一類隨相說言.初染中無離生
喜樂.非離煩惱而得生故.第二染中無內等淨.彼爲煩惱所擾濁故.第三染中無正
注:
[一]陳藏二本次牒頌文喜卽是喜受句.
[二]原刻錯斯.今依麗刻改.

回页首

念慧.彼爲染樂所迷亂故.第四染中無捨念淨.彼爲煩惱所染污[一]故。有餘師說.初二
染中但無輕安.後二染中但無行捨.大善攝故。契經中說三定有動第四不動.依何
義說。頌曰.
第四名不動.　離八災患故.　八者謂尋伺　四受入出息。
論曰.下三靜慮名有動者.有災患故.第四靜慮名不動者.無災患故。災患有八。其八
者[二]何。尋伺四受入息出息.此八災患第四都無.故佛世尊說爲不動。然契經說第四
靜慮不爲尋伺喜樂所動.有餘師說第四靜慮如密室燈照而無動。如定靜慮所有
諸受.生亦爾不。不爾。云何。頌曰.
生靜慮從初　有喜樂捨受.　及喜捨.樂捨.　唯捨受.如次。
論曰.生靜慮中初有三受.一喜受意識相應.二樂受三識相應.三捨受四識相應.第
二有二謂喜與捨.意識相應.無有樂受.無餘識故心悅麤故.第三有二謂樂與捨.意
注:
[一]陳藏二本次牒頌文餘說無安捨句.
[二]三本次牒頌文八者謂尋伺二句.

回页首

識相應.第四有一謂唯捨受.意識相應.是謂定生受有差别。上三靜慮無三識身及
無尋伺.如何生彼能見聞觸及起表業。非生彼地無眼識等.但非彼繫。所以者何。頌
曰.
生上三靜慮　起三識表心.　皆初靜慮攝.　唯無覆無記。
論曰.生上三地起三識身及發表心皆初定繫.生上起下如起化心.故能見聞觸及
發[一]表。此四唯是無覆無記.不起下染.已離染故.不起下善.以下劣故。如是别釋靜慮
事[二]已淨等等至初得云何。頌曰.
全不成而得　淨由離染生.　無漏由離染.　染由生及退。
論曰.八本等至隨其所應.若全不成而獲得者淨由離染及由受生.謂在下地離下
地染及從上地生自地時.下七皆然.有頂不爾.唯由離染無由生故。遮何故說全不
成言。爲遮已成更得少分.如由加行得順決擇分等及由退得順退分定。卽依此義
注:
[一]三本次牒頌文唯無覆無記句.
[二]原刻錯色.今依麗刻改.

回页首

作是問言.頗有淨定由離染得由離染捨.由退由生爲問亦爾.曰有.謂順退分.且初
靜慮順退分攝離欲染時得離自染時捨.退離自染得退離欲染捨.從上生自得從
自生下捨.餘地所攝應如理思。無漏但由離染故得.謂聖離下染得上地無漏.此亦
但據全不成者.若先已成餘時亦得.謂盡智位得無學道於練根時得學無學.餘加
行及退皆如理應思。豈不由入正性離生亦名初[一]得無漏等至。此非決定.以次第者
爾時未得根本定故.此中但論決定得者。染由受生及退故得.謂上地歿生下地時
得下地染.及於此地離染退時得此地染。何等至後生幾等至。頌曰.
無漏次生善　上下至第三.　淨次生亦然.　兼生自地染.
染生自淨染.　幷下一地淨.　死淨生一切.　染生自下染。
論曰.無漏次生自上下善.善言具攝淨及無漏.然於上下各至第三.遠故無能超生
第四。故於無漏七等至中從初靜慮無間生六.謂自二三各淨無漏.無所有處無間
注:
[一]原刻錯律.今依麗刻改.

回页首

生七謂自下六上地唯淨.第二靜慮無間生八.謂自上六幷下地二.識無邊處無間
生九.謂自下六幷上地三.第三四空無間生十.謂上下八幷自地二。類智無間能生
無色.法智不然.依緣下故。從淨等至所生亦然.而各兼生自地染污.故有頂淨無間
生六.謂自淨染下淨無漏.從初靜慮無間生七.無所有八.第二定九.識處生十.餘生
十[一]一。從染等至生自淨染.幷生次下一地淨定.謂爲自地煩惱所逼於下淨定亦生
尊重.故有從染生次下淨。若於染淨能正了知.可能從染轉生下淨.非諸染污能正
了知.如何彼能從染生淨。先願力故.謂先願言寧得下淨不須上染.先願勢力隨相
續轉故後從染生下淨定.如先立願方趣睡眠至所期時便能覺寤。無漏與染必不
相生.淨俱相生故三有别。如是所說淨染生染但約在定淨及染說.若生淨染生染
不[二]然.謂命終時從生得淨.一一無間生一切染。若從生染.一一無間能生自地一切
下染.不生上者.未離下故。所言從淨生無漏者.爲一切種皆能生耶。不爾。云何。頌曰.
注:
[一]三本次牒頌文染生自淨染句.
[二]陳藏二本次分二段牒頌死淨生一切兩句.

回页首

淨定有四種.　[一]謂卽順退分　順住順勝進　順決擇分攝.
如次順煩惱　自上地無漏.
互相望如次　生二三三一。
論曰.諸淨等至總有四種.一順退分攝二順住分攝三順勝進分攝四順決擇分攝.
地各有四.有頂唯三.由彼更無上地可趣.故彼地無有順勝進分[二]攝。於此四中唯第
四分能生無漏.所以者何.由此四種有如是相.順退分能順煩惱.順住分能順自地.
順勝進分能順上地.順決擇分能順無漏.故諸無漏唯從此生。此四相望互相生者.
初能生二謂順退住.第二生三除順決擇.第三生三除順退分.第四生一謂自非餘。
如上所言淨及無漏皆能上下超至第三.行者如何修超等至。頌曰.
二類定順逆　均間次及超.
至間超爲成.　三洲利.無學。
注:
[一]陳藏二本次四句合二一退分等.梵本文略.
[二]二本次牒頌文如次順煩惱四句.

回页首

論曰.本善等至分爲二類.一者有漏二者無漏.往上名順.還下名逆.同類名均.異類
名間.相隣名次.越一名超。謂觀行者修超定時.先於有漏八地等至順逆均次現前
數習.次於無漏七地等至順逆均次現前數習.次於有漏無漏等至順逆間次現前
數習.次於有漏順逆均超現前數習.次於無漏順逆均超現前數習.是名修習超加
行滿。後於有漏無漏等至至順逆間超名超定成.此中超者唯能超一.遠故無能超
入第四。修超等至唯人三洲不時解脫諸阿羅漢.定自在故.無煩惱故.時解脫者雖
無煩惱定不自在.諸見至者雖定自在有餘煩惱.故皆不能修超等至。此諸等至依
何身起。頌曰.
諸定依自下.　非上.[一]無用故.
唯生有頂聖　起下盡餘惑。
論曰.諸等至起依自下[二]身.依上地身無容起下.上地起下無所用故.自有勝定故.下
注:
[一]陳藏二本缺此語.梵本文略.
[二]二本次分二段牒頌非上等三句.

回页首

勢力劣故.已棄捨故.可厭毁故。總相雖然.若委細說.聖生有頂必起無漏無所有處.
爲盡自地所餘煩惱.自無聖道欣樂起故.唯無所有最隣近故.起彼現前盡餘煩惱。
此諸等至緣何境生。頌曰.
味定緣自繫.　淨無漏徧緣.
根本善無色　不緣下有漏。
論曰.味定但緣自地有漏.必無緣下.已離染故.亦不緣上.愛地别故.不緣無漏.應成
善[一]故。淨及無漏俱能徧緣自上下地.有爲無爲皆爲境故.有差别者.無記無爲非無
漏境.根本地攝善無色定不緣下地諸有漏法.自上地法無不能緣.雖亦能緣下地
無漏.緣類智品道不緣法智品.亦不能緣下地法滅.無色近分亦緣下地.彼無間道
必緣下故。味淨無漏三等至中何等力能斷諸煩惱。頌曰.
無漏能斷惑.　及諸淨近分。
注:
[一]三本次分二段牒頌淨無漏徧緣三句.

回页首

論曰.諸無漏定皆能斷惑.本淨尚無能.况諸染能斷.不能斷下.已離染故.不能斷自.
自所縛故.不能斷上.以勝己[一]故。若淨近分亦能斷惑.以皆能斷次下地故.中間攝淨
亦不能斷。近分有幾.何受相應.於味等三爲皆具不。頌曰.
近分八.[二]捨淨.　初亦聖.或三。
論曰.諸近分定亦有八種.與八根本爲入門[三]故。一切唯一捨受相應.作功用轉故.未
離下怖故。此八近分皆淨定攝.唯初近分亦通無漏.皆無有味.離染道故.雖近分心
有結生染.而遮定染故作是[四]說。有說未至定亦有味相應.未起根本亦貪此故.由此
未至具有三種。中間靜慮與諸近分爲無别義.爲亦有殊。義亦有殊.謂諸近分爲離
下染是入初因.中定不然。復有别義.頌曰.
中靜慮無[五]尋.
具三唯捨受。
注:
[一]陳藏二本次牒頌文及諸淨近分句.
[二]二本此語衍爲一句.梵本文略.
[三]二本次牒頌文捨淨句.
[四]次牒或三.
[五]二本次有句云.大梵王爲果.梵本文略.

回页首

論曰.初本近分尋伺相應.上七定中皆無尋伺.唯中靜慮有伺無尋.故彼勝初未及
第二.依此義故立中間名.由此上無中間靜慮.一地升降無如此[一]故。此定具有味等
三種.以有勝德可愛味故。同諸近分唯捨相應非喜相應.功用轉故.由此說是苦通
行攝。此定能招大梵處果.多修習者爲大梵故。已說等至云何等持.經說等持總有
三種.一有尋有伺二無尋唯伺三無尋無伺.其相云何。頌曰.
初下有尋伺.　中唯伺.上無。
論曰.有尋有伺三摩地者.謂與尋伺相應等持.此初靜慮及未至[二]攝.無尋唯伺三摩
地者.謂唯與伺相應等持.此卽靜慮中間地攝.無尋無伺三摩地者.謂非尋伺相應
等持.此從第二靜慮近分乃至非想非非想攝。契經復說三種等持.一空二無願三
無相.其相云何。頌曰.
[三]空謂空非我.　無相謂滅四.　無願謂餘十.　諦行相相應.
注:
[一]陳藏二本次牒頌文具三唯捨受句.
[二]二本次牒頌文中唯伺上無句.
[三]二本次二句互倒.

回页首

此通淨無漏.　無漏三脫[一]門。
論曰.空三摩地謂空非我二種行相相應等持。無相三摩地謂緣滅諦四種行相相
應等持.涅槃離十相故名無相.緣彼三摩地得無相名。十相者何。謂色等五.男女二
種.三有爲[二]相。無願三摩地謂緣餘諦十種行相相應等持.非常苦因可厭患故.道如
船筏必應捨故.能緣彼定得無願名.皆爲超過現所對故。空非我相非所厭捨.以與
涅槃相相似故。此三各二種.謂淨及無漏.世出世間等持别故。世間攝者通十一地.
出世攝者唯通九地。於中無漏者名三解脫門.能與涅槃爲入門故。契經復說三重
等持.一空空二無願無願三無相無相.其相云何。頌曰.
重二緣無學.　取空非常相.　後緣無相定.　非擇滅爲靜.
有漏人不時.　離上七近分。
論曰.此三等持緣前空等取空等相故.立空空等名。空空等持緣前無學空三摩地
注:
[一]二本次有半頌云.空空等名定.復有三别定.梵本文略.
[二]二本次分四段牒頌無相謂滅四等五句.

回页首

取彼空相.空相順厭勝非我故。無願無願緣前無學無願等持取非常相.不取苦因
等.非無漏相故.不取道等.爲厭捨[一]故。無相無相卽緣無學無相三摩地非擇滅爲境.
以無漏法無擇滅故.但取靜相非滅妙離.濫非常滅故.是無記性故.非離繫果故。此
三等持唯是有漏.厭聖道故.無漏不然。唯三洲人不時解脫能起如是重三摩地.依
十一地.除七近分.謂欲未至八本中間。契經復說四修等持.一爲住現法樂二爲得
勝知見三爲得分别慧四爲諸漏永盡修三摩地.其相云何。頌曰.
爲得現法樂　修諸善靜慮.
[二]爲得勝知見　修淨天眼通.　爲得分别慧　修諸加行善.
爲得諸漏盡　修金剛喻定。
論曰.如契經說有修等持若習若修若多所作得現樂住乃至廣說.善言通攝淨及
無漏.修諸善靜慮得住現法樂.而經但說初靜慮者.舉初顯後.理實通餘。不言爲住
注:
[一]三本次分二段牒頌後緣無相定四句.
[二]陳藏二本次四句合爲半頌.梵本文略.

回页首

後法樂者.以後法樂非定住故.謂或退墮或上受生或般涅槃便不住[一]故。若依諸定
修天眼通.便能獲得殊勝知見.若修三界諸加行善及無漏善.得分别慧.若修金剛
喻定便得諸漏永盡.理實修此通依諸地.而契經但說第[二]四靜慮者.傳說世尊依自
說故。
阿毗達磨俱舍論卷第二十八
注:
[一]陳藏二本次分三段牒頌爲得勝知見六句.
[二]原刻作一.今依麗刻及藏本改.


俱舍論卷二十九

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第二十九
        尊者世親造
         唐三藏法師玄奘奉詔譯
分别定品第八之二
如是已說所依止定當辯依定所起功德.諸功德中先辯無量.頌曰.
無量有四種.　對治瞋等故.　慈悲無瞋性.　喜喜.捨無貪.
此行相如次.　與樂及拔苦　欣慰有情等.　緣欲界有情.
喜初二靜慮.　餘六.或五十.　不能斷諸惑.　人起.定成三。
論曰.無量有四.一慈二悲三喜四捨。言無量者.無量有情爲所緣故.引無量福故.感
無量果故。此何緣故唯有四[一]種。對治四種多行障故。何謂四障。謂諸瞋害不欣慰欲
貪瞋.治此如次建立慈等。不淨與捨俱治欲貪.斯有何别。毗婆沙說.欲貪有二一色
注:
[一]陳藏二本次分十二段牒頌對治瞋等故等十一句.

回页首

二婬.不淨與捨[一]如次能治.理實不淨能治婬貪.餘親友貪捨能對治。四中初二體是
無瞋.理實應言悲是不害.喜卽喜受.捨卽無貪.若幷眷屬.五藴爲體。若捨無貪性.如
何能治瞋。此所治瞋貪所引故.理實應用二法爲體。此四無量行相别者.云何當令
諸有情類得如是樂.如是思惟入慈等至.云何當令諸有情類離如是苦.如是思惟
入悲等至.諸有情類得樂離苦豈不快哉.如是思惟入喜等至.諸有情類平等平等
無有親怨.如是思惟入捨等至。此四無量不能令他實得樂等.寧非顛倒。願欲令彼
得樂等故.或阿世耶無顛倒故.與勝解[二]想相應起故.設是顛倒復有何失。若應非善
理則不然.此與善根相應起故.若應引惡理亦不然.由此力能治瞋等故。此緣欲界
一切有情.能治緣彼瞋等障故。然契經說修習慈等思惟一方一切世界.此經舉器
以顯器中。第三但依初二靜慮.喜受攝故.餘定地無。所餘三種通依六地.謂四靜慮
未至中間。或有欲令唯依五地.謂除未至.是容豫德已離欲者方能起故.或有欲令
注:
[一]原刻錯不.今依麗刻改.
[二]此字依麗刻及藏本加.

回页首

此四無量隨其所應通依十地.謂欲四本近分中間.此意欲令定不定地根本加行
皆無量攝。前雖說此能治四障.而不能令諸惑得斷.有漏根本靜慮攝故.勝解作意
相應起故.徧緣一切有情境故。此加行位制伏瞋等.或此能令已斷更遠.故前說此
能治四障.謂欲未至亦有慈等似所修成根本無量.由此制伏瞋等障已引斷道生
能斷諸惑.諸惑斷已離染位中方得根本四種無量.於此後位雖遇強緣而非瞋等
之所蔽伏。初習業位云何修慈。謂先思惟自所受樂.或聞說佛菩薩聲聞及獨覺等
所受快樂.便作是念願諸有情一切等受如是快樂.若彼本來煩惱增盛不能如是
平等運心.應於有情分爲三品所謂親友處中怨讎.親復分三謂上中下.中品唯一.
怨亦分三謂下中上.總成七品.分品别已先於上親發起真誠與樂勝解.此願成已
於中下親亦漸次修如是勝解.於親三品得平等已次於中品下中上怨亦漸次修
如是勝解.由數習力能於上怨起與樂願與上親等.修此勝解旣得無退次於所緣

回页首

漸修令廣.謂漸運想思惟一邑一國一方一切世界與樂行相無不徧滿.是爲修習
慈無量成。若於有情樂求德者能修慈定令速疾成.非於有情樂求失者.以斷善者
有德可錄.麟喻獨覺有失可取.先福罪果現可見故。修悲喜法準此應知.謂觀有情
沒衆苦海便願令彼皆得解脫.及想有情得樂離苦便深欣慰實爲樂哉。修捨最初
從處中起.漸次乃至能於上親起平等心與處中等。此四無量人起非餘.隨得一時
必成三種.生第三定等唯不成喜故。已辯無量.次辯解脫.頌曰.
解脫有八種.　[一]前三無貪性.　二二.一一定.　四無色定善.
滅受想解脫　微微無間生. 由自地淨故　及下無漏出.
三境欲可見.　四境類品道.　自上苦集滅.　非擇滅虚空。
論曰.解脫有八.一內有色想觀外色解脫.二內無色想觀外色解脫.三淨解脫身作
證具足住.四無色定爲次四解脫.滅受想定爲第八解脫。[二]八中前三無貪爲性.近治
注:
[一]陳藏二本此句云初二不淨觀.
[二]二本缺此段.并缺後文第三解脫清淨相轉等兩句.

回页首

貪故.然契經中說想觀者.想觀增[一]故。三中初二不淨相轉.作青瘀等諸行相故.第三
解脫清淨相轉.作淨光鮮行相轉故.三幷助伴皆五藴性。初二解脫一一通依初二
靜慮.能治欲界初靜慮中顯色貪故.第三解脫依後靜慮.離八災患心澄淨故.餘地
亦有相似解脫而不建立.非增上故。次四解脫如其次第以四無色定善爲性非無
記染.非解脫故.亦非散善.性微劣故.彼散善者如命終心.有說餘時亦有散善。近分
解脫道亦得解脫名.無間不然.以緣下故.彼要背下地方名解脫故.然於餘處多分
唯說彼根本地名解脫者.以近分中非全分故。第八解脫卽滅盡定.彼自性等如先
已說.厭背受想而起此故.或總厭背有所緣故.此滅盡定得解脫名。有說由此解脫
定障.微微心後此定現前.前對想心已名微細.此更微細故曰微微.次如是心入滅
盡[二]定。從滅定出或起有頂淨定心.或卽能起無所有處無漏心.如是入心唯是有漏.
通從有漏無漏心出。八中前三唯以欲界色處爲境.有差别者.二境可憎.一境可愛.
注:
[一]陳藏二本次分五段牒頌前三無貪性等四句.
[二]二本次分三段牒頌由自地淨故等六句.

回页首

次四解脫各以自上苦集滅諦及一切地類智品道.彼非擇滅及與虚空爲所緣境。
第三靜慮寧無解脫。第三定中無色貪故.自地妙樂所動亂故。行者何緣修淨解脫。
爲欲令心暫欣悅故.前不淨觀令心沉慼.今修淨觀策發令欣.或爲審知自堪能故.
謂前所修不淨解脫爲成不成.若觀淨相煩惱不起彼方成故。由二緣故諸瑜伽師
修解脫等.一爲諸惑已斷更遠.二爲於定得勝自在.故能引起無諍等德及聖神通.
由此便能轉變諸事起留捨等種種作用。何故經中第三第八說身作證.非餘六耶。
以於八中此二勝故.於二界中各在邊故。已辯解脫.次辯勝處.頌曰.
勝處有八種.　二如初解脫.　次二如第二.　後四如第三。
論曰.勝處有八.一內有色想觀外色少.二內有色想觀外色多.三內無色想觀外色
少.四內無色想觀外色多.內無色想觀外青黄赤白爲四.足前成[一]八。八中初二如初
解脫.次二如第二解脫.後四如第三解脫。若爾八勝處何殊三解脫。前修解脫唯能
注:
[一]三本次分三段牒頌二如初解脫三句.

回页首

棄背.後修勝處能制所緣.隨所樂觀惑終不起。已辯勝處.次辯徧處.頌曰.
[一]徧處有十種.　八如淨解脫.　後二淨無色.　緣自地四藴。
論曰.徧處有十.謂周徧觀地水火風青黄赤白及空與識二無邊處.於一切處周徧
觀察無有間隙故名徧[二]處。十中前八如淨解脫.謂八自性皆是無貪.若幷助伴五藴
爲性.依第四靜慮緣欲可見色。有餘師說.唯風徧處緣所觸中風界爲境。後二徧處
如次空識二淨無色爲其自性.各緣自地四藴爲境。應知此中修觀行者從諸解脫
入諸勝處.從諸勝處入諸徧處.以後後起勝前前故。此解脫等三門功德爲由何得.
依何身起。頌曰.
滅定如先辯.　餘皆通二得.　無色依三界.　餘唯人趣起。
論曰.第八解脫如先已辯.以卽是前滅盡定[三]故。餘解脫等通由二得.謂由離染及加
行得.以有曾習未曾習故。四無色解脫二無色徧處一一通依三界身起.餘唯人起.
注:
[一]陳藏二本首三句頌云.十徧處無貪.八後定行境.欲二淨無色.含義較多.梵本文略.
[二]二本次分五段牒頌八如淨解脫三句.
[三]二本次分兩段牒頌餘皆通二得三句.

回页首

由教力故.異生及聖皆能現起。諸有生在色無色界起靜慮無色.由何等别緣。頌曰.
二界由因業　能起無色定.　色界起靜慮　亦由法爾力。
論曰.生上二界總由三緣能進引生色無色定.一由因力.謂於先時近及數修爲起
因故.二由業力.謂先曾造感上地生順後受業.彼業異熟將起現前勢力能令進起
彼定.以若未離下地煩惱必定無容生上地故.三法爾力.謂器世界將欲壞時下地
有情法爾能起上地靜慮.以於此位所有善法由法爾力皆增盛[一]故。諸有生在上二
界中起無色定.由因業力非法爾力.無雲等天不爲三災之所壞故。生在色界起靜
慮時由上二緣及法爾力.若生欲界起上定時一一應知加由教力。前來分别種種
法門皆爲弘持世尊正法.何謂正法.當住幾時。頌曰.
佛正法有二.　謂教證爲體.　有持說行者.　此便住世間。
論曰.世尊正法體有二種.一教二證.教謂契經調伏對法.證謂三乘菩提分[二]法。有能
注:
[一]陳藏二本次牒頌文色界起靜慮兩句.
[二]三本次牒頌文有持說行者兩句.

回页首

受持及正說者.佛正教法便住世間.[一]有能依教正修行者佛正證法便住世間.故隨
三人住世時量.應知正法住爾所時.聖教總言唯住千載。有釋證法唯住千年.教法
住時復過於此。此論依攝阿毗達磨.爲依何理釋對法耶。頌曰.
迦濕彌[二]羅議理成.　我多依彼釋對法.　少有貶量爲我失.　[三]判法正理在牟尼。
論曰.迦濕彌羅國毗婆沙師議阿毗達磨理善成立.我多依彼釋對法宗.少有貶量
爲我過失.判法正理唯在世尊及諸如來大聖弟子。
[四]大師世眼久已閉.　堪爲證者多散滅.　不見真理無制人　由鄙尋思亂聖教.
自覺已歸勝寂靜　持彼教者多隨滅.　世無依怙喪衆德　無鉤制惑隨意轉.
旣知如來正法夀　漸次淪亡如至喉.　是諸煩惱力增時　應求解脫勿放逸。
破執我品第九之一
越此依餘豈無解脫。理必無有。所以者何。虚妄我執所迷亂故.謂此法外諸所執我.
注:
[一]勘藏本釋文意云.於教能持則能説.由證能持則能行.是等住時.正教亦住.
[二]三本次有毗婆沙師一語.
[三]勘三本意云正法道理中諸牟尼爲量.
[四]陳本卷第二十二.釋破執我品第九.但勘梵藏本.數頌應屬於定品.

回页首

非卽於藴相續假立.執有真實離藴我故.由我執力諸煩惱生.三有輪迴無容解脫。
以何爲證知諸我名唯召藴相續非别[一]目我體。於彼所計離藴我中無有真實現比
量故.謂若我體别有實物如餘有法.若無障緣應現量得如六境意.或比量得如五
色根.言五色根比量得者.如世現見雖有衆緣由闕别緣果便非有不闕便有如種
生芽.如是亦見雖有現境作意等緣而諸盲聾不盲聾等識不起[二]起定知别緣有闕
不闕.此别緣者卽眼等根.如是名爲色根比量.於離藴我二量都無.由此證知無真
我體。然犢子部執有補特伽羅.其體與藴不一不異。此應思擇爲實爲假。實有假有
相别云何。别有事物是實有相.如色聲等.但有聚集是假有相.如乳酪等。許實許假
各有何失。體若是實應與藴異.有别性故.如别别藴.又有實體必應有因.或應是無
爲.便同外道見.又應無用.徒執實有體若是假.便同我說。非我所立補特伽羅如仁
所徵實有假有.但可依內現在世攝[三]有執受諸藴立補特伽羅。如是謬言於義未顯.
注:
[一]原刻錯因.今依麗刻改.
[二]此字依麗刻及藏本加.
[三]原刻作者.今依麗刻及藏本改.

回页首

我猶不了如何名依.若攬諸藴是此依義.旣攬諸藴成補特伽羅則補特伽羅應成
假有.如乳酪等攬色等成.若因諸藴是此依義.旣因諸藴立補特伽羅則補特伽羅
亦[一]同此失。不如是立。所立云何。此如世間依薪立火。如何立火可說依薪。謂非離薪
可立有火.而薪與火非異非一.若火異薪薪應不熱.若火與薪一所燒卽能燒.如是
不離藴立補特伽羅.然補特伽羅與藴非異一.若與藴異體應是常.若與藴一體應
成斷。仁今於此且應定說何者爲火何者爲薪.令我了知火依薪義何所應說。若說
應言所燒是薪.能燒是火。此復應說何者所燒何者能燒名薪名火。且世共了諸不
炎熾所然之物名所燒薪.諸有光明極熱炎熾能然之物名能燒火.此能燒然彼物
相續令其後後異前前故.此彼雖俱八事爲體.而緣薪故火方得生如緣乳酒生於
酪酢.故世共說依薪有火。若依此理火則異薪.後火前薪時各别故。若汝所計補特
伽羅如火依薪依諸藴者.則定應說緣藴而生體異諸藴成無常性.若謂卽於炎熾
注:
[一]原刻作因.今依麗刻及藏本改.

回页首

木等煖觸名火餘事名薪.是則火薪俱時而起應成異體.相有異故應說依義.此旣
俱生.如何可言依薪立火.謂非此火用薪爲因.各從自因俱時生故.亦非此火名因
薪立.以立火名因煖觸故。若謂所說火依薪言爲顯俱生或依止義.是則應許補特
伽羅與藴俱生或依止藴.已分明許體與藴異.理則應許若諸藴無補特伽羅體亦
非有.如薪非有火體亦無.而不許然.故釋非理。然彼於此自設難言.若火異薪薪應
不熱.彼應定說熱體謂何.若彼釋言熱謂煖觸.則薪非熱體相異故.若復釋言熱謂
煖合.則應異體亦得熱名.以實火名唯目煖觸.餘與煖合皆得熱名.是則分明許薪
名熱.雖薪火異而過不成.如何此中舉以爲難。若謂木等徧炎熾時說名爲薪亦名
爲火.是則應說依義謂何.補特伽羅與色等藴定應是一無理能遮.故彼所言如依
薪立火如是依藴立補特伽羅進退推徵理不成立。又彼若許補特伽羅與藴一異
俱不可說.則彼所許三世無爲及不可說五種爾燄亦應不可說.以補特伽羅不可

回页首

說第五及非第五故。又彼施設補特伽羅應更確陳爲何所託.若言託藴假義已成.
以施設補特伽羅不託補特伽羅故.若言此施設託補特伽羅.如何上言依諸藴立.
理則但應說依補特伽羅.旣不許然.故唯託藴.若謂有藴此則可知.故我上言此依
藴立.是則諸色有眼等緣方可了知故.應言依眼等。又且應說補特伽羅是六識中
何識所識。六識所識。所以者何。若於一時眼識識色因茲知有補特伽羅.說此名爲
眼識所識而不可說與色一異.乃至一時意識識法因茲知有補特伽羅.說此名爲
意識所識而不可說與法一異。若爾所許補特伽羅應同乳等唯假施設.謂如眼識
識諸色時因此若能知有乳等便說乳等眼識所識而不可說與色一異.乃至身識
識諸觸時因此若能知有乳等便說乳等身識所識而不可說與觸一異.勿乳等成
四或非四所成.由此應成總依諸藴假施設有補特伽羅.猶如世間總依色等施設
乳等是假非實。又彼所說若於一時眼識識色因茲知有補特伽羅此言何義.爲說

回页首

諸色是了補特伽羅因.爲了色時補特伽羅亦可了.若說諸色是了此因然不可言
此異色者.是則諸色以眼及明作意等緣爲了因故.應不可說色異眼等.若了色時
此亦可了.爲色能了卽了此耶.爲於此中别有能了.若色能了卽能了此則應許此
體卽是色.或唯於色假立於此.或不應有如是分别如是類是色如是類是此.若無
如是二種分别如何立有色有補特伽羅.有性必由分别立故.若於此中别有能了
了時别故此應異色.如黄異青前異後等.乃至於法徵難亦然。若彼救言如此與色
不可定說是一是異.二種能了相望亦然.能了不應是有爲攝.若許爾者便壞自宗。
又若實有補特伽羅而不可說色非色者.世尊何故作如是言色乃至識皆無有我.
又彼旣許補特伽羅眼識所得.如是眼識於色此俱爲緣何起.若緣色起則不應說
眼識能了補特伽羅此非眼識緣如聲處等故.謂若有識緣此境起卽用此境爲所
緣緣補特伽羅非眼識緣者如何可說爲眼識所緣.由此定非眼識所了.若眼識起

回页首

緣此或俱便違經說.以契經中定判識起由二緣故。又契經說苾芻當知眼因色緣
能生眼識諸所有眼識皆緣眼色故。又若爾者.補特伽羅應是無常.契經說故.謂契
經說諸因諸緣能生識者皆無常性.若彼遂謂補特伽羅非識所緣應非所識.若非
所識應非所知.若非所知如何立有.若不立有便壞自宗。又若許爲六識所識眼識
識故應異聲等猶如色.耳識識故應異色等譬如聲.餘識所識爲難準此.又立此爲
六識所識便違經說.如契經言.梵志當知五根行處境界各别各唯受用自所行處
及自境界.非有異根亦能受用異根行處及異境界.五根謂眼耳鼻舌身.意兼受用
五根行處及彼境界.彼依意故.或不應執補特伽羅是五根境.如是便非五識所識.
有違宗過。若爾意根境亦應别.如六生喻契經中言.如是六根.行處境界各有差别.
各别樂求自所行處及自境界。非此中說眼等六根.眼等五根及所生識無有勢力
樂見等故.但說眼等增上勢力所引意識名眼等根.獨行意根增上勢力所引意識

回页首

不能樂求眼等五根所行境界.故此經義無違前失。又世尊說.苾芻當知吾今爲汝
具足演說一切所達所知法門.其體是何.謂諸眼色眼識眼觸眼觸爲緣內所生受
或樂或苦不苦不樂.廣說乃至意觸爲緣內所生受或樂或苦不苦不樂是名一切
所達所知.由此經故決判一切所達知法唯有爾所.此中無有補特伽羅故.補特伽
羅亦應非所識.以慧與識境必同故。諸謂眼見補特伽羅應知眼根見此所有.於見
非我謂見我故彼便蹎墜惡見深坑.故佛經中自決此義謂唯於諸藴說補特伽羅.
如人契經作如是說.眼及色爲緣生於眼識.三和合觸俱起受想思.於中後四是無
色藴.初眼及色名爲色藴.唯由此量說名爲人.卽於此中隨義差别假立名想或謂
有情不悅意生儒童養者命者生者補特伽羅.亦自稱言我眼見色.復隨世俗說此
具夀有如是名.如是種族.如是姓類.如是飲食.如是受樂.如是受苦.如是長夀.如是
久住.如是夀際.苾芻當知此唯名想此唯自稱.但隨世俗假施設有.如是一切無常

回页首

有爲從衆緣生由思所造.世尊恆勅依了義經.此經了義不應異釋。又薄伽梵告梵
志言.我說一切有唯是十二處.若數取趣非是處攝.無體理成.若是處攝.則不應言
是不可說。彼部所誦契經亦言.諸所有眼諸所有色廣說乃至苾芻當知如來齊此
施設一切建立一切有自體法.此中無有補特伽羅.如何可說此有實體。頻毗婆羅
契經亦說.諸有愚昧無聞異生隨逐假名計爲我者.此中無有我我所性.唯有一切
衆苦法體將正已生乃至廣說。有阿羅漢苾芻尼名世羅爲魔王說.汝墮惡見趣於
空行聚中妄執有有情智者達非有.如卽攬衆分假想立爲車.世俗立有情應知攬
諸藴。世尊於雜阿笈摩中爲婆羅門婆柁梨說.婆柁梨諦聽能解諸結法謂依心故
染亦依心故淨.我實無我性顛倒故執有無有情無我唯有有因法.謂十二有支所
攝藴處界審思此一切無補特伽羅.旣觀內是空觀外空亦爾能修空觀者亦都不
可得。經說執我有五種失.謂起我見及有情見.墮惡見趣同諸外道越路而行.於空

回页首

性中心不悟入不能淨信.不能安住不得解脫.聖法於彼不能清淨。此皆非量。所以
者何。於我部中曾不誦故。汝宗許是量爲部爲佛言.若部是量.佛非汝師汝非釋子.
若佛言者.此皆佛言如何非量。彼謂此說皆非真佛言。所以者何。我部不誦故。此極
非理。非理者何。如是經文諸部皆誦.不違法性及餘契經.而敢於中輒興非撥我不
誦故非真佛言.唯縱兇狂.故極非理。又於彼部豈無此經謂一切法皆非我性.若彼
意謂補特伽羅與所依法不一不異故說一切法皆非我.旣爾應非意識所識.二緣
生識經決判故.又於餘經如何會釋.謂契經說非我計我此中具有想心見倒。計我
成倒說於非我.不言於我.何煩會釋。非我者何。謂藴處界。便違前說補特伽羅與色
等藴不一不異.又餘經說苾芻當知一切沙門婆羅門等諸[一]有執我等隨觀見一切
唯於五取藴起.故無依我起於我見.但於非我法妄分别爲我.又餘經言諸有已憶
正憶當憶種種宿住一切唯於五取藴起.故定無有補特伽羅。若爾何緣此經復說
注:
[一]原刻作者.今依麗刻及藏本改.

回页首

我於過去世有如是色等。此經爲顯能憶宿生一相續中有種種事.若見實有補特
伽羅於過去生能有色等.如何非墮起身見失.或應非撥言無此經.是故此經依總
假我言有色等如聚如流。若爾世尊應非一切智.無心心所能知一切法.刹那刹那
異生滅故.若許有我可能徧知。補特伽羅則應常住.許心滅時此不滅故.如是便越
汝所許宗.我等不言佛於一切能頓徧知故名一切智者.但約相續有堪能故.謂得
佛名諸藴相續成就如是殊勝堪能.纔作意時於所欲知境無倒智起故名一切智.
非於一念能頓徧知.故於此中有如是頌.由相續有能如火食一切.如是一切智非
由頓徧知。如何得知約相續說知一切法.非我徧知。說佛世尊有三世故。於何處說。
如有頌言.若過去諸佛若未來諸佛若現在諸佛皆滅衆生憂.汝宗唯許藴有三世
非數取趣.故定應爾。
阿毗達磨俱舍論卷第二十九


俱舍論卷三十

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

阿毗達磨俱舍論卷第三十
        尊者世親造
       唐三藏法師玄奘奉詔譯
破執我品第九之二
若唯五取藴名補特伽羅.何故世尊作如是說.吾今爲汝說諸重擔取捨重擔荷重
擔者。何緣於此佛不應說。不應重擔卽名能荷.所以者何.曾未見故。不可說事亦不
應說.所以者何.亦未見故。又取重擔應非藴攝.重擔自取曾未見故.然經說愛名取
擔者旣卽藴攝.荷者應然.卽於諸藴立數取趣.然恐謂此補特伽羅是不可說常住
實有.故此經後佛自釋言但隨世俗說此具夀有如是名乃至廣說如上所引人經
文句.爲令了此補特伽羅可說無常非實有性.卽五取藴自相逼害得重擔名.前前
刹那引後後故名爲荷者.故非實有補特伽羅。補特伽羅定應實有.以契經說諸有

回页首

撥無化生有情邪見攝故。誰言無有化生有情.如佛所言我說有故.謂藴相續能往
後世不由胎卵濕名化生有情.撥此爲無故邪見攝.化生諸藴理實有故.又許此邪
見謗補特伽羅汝等應言是何所斷.見修所斷理並不然.補特伽羅非諦攝故.邪見
不應修所斷故。若謂經說有一補特伽羅生在世間應非藴者.亦不應理.此於總中
假說一故.如世間說一麻一米一聚一言.或補特伽羅應許有爲攝.以契經說生世
間故。非此言生如藴新起。依何義說生在世間。依此今時取别藴義.如世間說能祠
者生記論者生.取明論故.又如世說有苾芻生有外道生.取儀式故.或如世說有老
者生有病者生.取别位故。佛已遮故.此救不成.如勝義空契經中說.有業有異熟作
者不可得.謂能捨此藴及能續餘藴.唯除法假故佛已遮。頗勒具那契經亦說我終
不說有能取者.故定無一補特伽羅能於世間取捨諸藴。又汝所引祠者等生其體
是何而能喻此.若執是我.彼不極成.若心心所.彼念念滅新新生故取捨不成.若許

回页首

是身.亦如心等。又如明等與身有異藴亦應異.補特伽羅老病二身各與前别.數論
轉變如前已遣.故彼所引爲喻不成。又許藴生非數取趣.則定許此異藴及常.又此
唯一藴體有五.寧不說此與藴有異。大種有四.造色唯一.寧言造色不異大種。是彼
宗過。何謂彼宗。諸計造色卽大種論.設如彼見應作是質.如諸造色卽四大種.亦應
卽五藴立補特伽羅。若補特伽羅卽諸藴者.世尊何不記命者卽身。觀能問者阿世
耶故.問者執一內用士夫體實非虚名爲命者.依此問佛與身一異.此都無故一異
不成.如何與身可記一異.如不可記龜毛硬輭。古昔諸師已解斯結.昔有大德名曰
龍軍.三明六通具八解脫.于時有一畢隣陀王至大德所作如是說.我今來意欲請
所疑.然諸沙門性好多語.尊能直答我當請問.大德受請.王卽問言.命者與身爲一
爲異.大德答言.此不應記.王言豈不先有要耶.今何異言不答所問.大德質曰.我欲
問疑然諸國王性好多語.王能直答我當發問.王便受教.大德問言.大王宮中諸菴

回页首

羅樹所生果味爲醋爲甘.王言宮中本無此樹.大德復責先無要耶.今何異言不答
所問.王言宮內此樹旣無寧可答言果味甘醋.大德誨曰.命者亦無.如何可言與身
一異。佛何不說命者都無。亦觀問者阿世耶故.問者或於諸藴相續謂爲命者依之
發問.世尊若答命者都無彼墮邪見.故佛不說.彼未能了緣起理故.非受正法器.不
爲說假有.理必應爾.世尊說故。如世尊告阿難陀言有姓筏蹉出家外道來至我所
作是問言我於世間爲有非有.我不爲記.所以者何.若記爲有違法真理.以一切法
皆無我故.若記爲無增彼愚惑.彼便謂我先有今無.對執有愚此愚更甚.謂執有我
則墮常邊.若執無我便墮斷邊.此二輕重如經廣說.依如是義故有頌言.觀爲見所
傷及壞諸善業故佛說正法如牝虎銜子.執真我爲有則爲見牙傷.撥俗我爲無便
壞善業子.復說頌曰.由實命者無佛不言一異.恐撥無假我亦不說都無.謂藴相續
中有業果命者.若說無命者彼撥此爲無.不說諸藴中有假名命者.由觀發問者無

回页首

力解真空.如是觀筏蹉意樂差别故.彼問有無我佛不答有無。何緣不記世間常等。
亦觀問者阿世耶故.問者若執我爲世間.我體都無故四記皆非理.若執生死皆名
世間.佛四種記亦皆非理.謂若常者無得涅槃.若是非常便自斷滅不由功力咸得
涅槃.若說爲常亦非常者定應一分無得涅槃一分有情自證圓寂.若記非常非非
常者則非得涅槃非不得涅槃決定相違便成戲論.然依聖道可般涅槃.故四定記
皆不應理.如離繫子問雀死生.佛知彼心不爲定記。有邊等四亦不記者.以同常等
皆有失故。寧知此四義同常等。以有外道名嗢底迦.先問世間有邊等四.復設方便
矯問世尊爲諸世間皆由聖道能得出離爲一分耶.尊者阿難因告彼曰.汝以此事
已問世尊.今復何緣改名重問.故知後四義與前同。復以何緣世尊不記如來死後
有等四耶。亦觀問者阿世耶故.問者妄計已解脫我名爲如來而發問故。今應詰問
計有我者.佛何緣記有現補特伽羅.不記如來死後亦有。彼言恐有墮常失故。若爾

回页首

何緣佛記慈氏汝于來世當得作佛.及記弟子身壞命終某甲今時已生某處.此豈
非有墮常過失.若佛先見補特伽羅彼涅槃已便不復見.以不知故不記有者.則撥
大師具一切智.或應許不記由我體都無.若謂世尊見而不說.則有離藴及常住過.
若見非見俱不可說.則應漸言不可說佛是一切智非一切智。若謂實有補特伽羅
以契經言諦故住故定執無我者墮惡見處故.此不成證.彼經亦說定執有我者墮
惡見處故.阿毗達磨諸論師言執我有無俱邊見攝如次墮在常斷邊故.彼師所說
深爲應理.以執有我則墮常邊.若執無我便墮斷邊.前筏蹉經分明說故。若定無有
補待伽羅.爲可說阿誰流轉生死.不應生死自流轉故.然薄伽梵于契經中說諸有
情無明所覆貪愛所繫馳流生死.故應定有補特伽羅。此復如何流轉生死。由捨前
藴取後藴故。如是義宗前已徵遣.如燎原火雖刹那滅.而由相續說有流轉.如是藴
聚假說有情.愛取爲緣流轉生死。若唯有藴.何故世尊作如是說.今我于昔爲世導

回页首

師名爲妙眼。此說何咎。藴各異故。若爾是何物。謂補特伽羅。昔我卽今.體應常住.故
說今我昔爲師言顯昔與今是一相續.如言此火曾燒彼事。若謂决定有真實我.則
應唯佛能明了觀.觀已應生堅固我執.從斯我執我所執生.從此應生我我所愛.故
薄伽梵作如是言.若執有我便執我所.執我所故於諸藴中便復發生我我所愛.薩
迦耶見我愛所縛則爲謗佛去解脫遠。若謂於我不起我愛.此言無義。所以者何。於
非我中橫計爲我容起我愛非實我中.如是所言無理爲證.故彼於佛真聖教中無
有因緣起見瘡皰。如是一類執有不可說補特伽羅.復有一類總撥一切法體皆非
有.外道執有别真我性.此等一切見不如理.皆不能免無解脫過。若一切類我體都
無.刹那滅心於曾所受久相似境何能憶知。如是憶知從相續內念境想類心差别
生。且初憶念爲從何等心差别無間生。從有緣彼作意相似相屬想等.不爲依止差
别愁憂散亂等緣損壞功能心差别起.雖有如是作意等緣若無彼類心差别者.則

回页首

無堪能修此憶念.雖有彼類心差别因.若無如是緣亦無能修理.要具二種方可能
修.諸憶念生但由於此.不見離此有功能故。如何異心見後異心能憶.非天授心曾
所見境後祠授心有憶念理。此難非理.不相屬故.謂彼二心互不相屬.非如一相續
有因果性故.我等不言異心見境異心能憶.相續一故.然從過去緣彼境心引起今
時能憶念識.謂如前說相續轉變差别力故生念何失.由此憶念力有後記知生。我
體旣無孰爲能憶。能憶是何義。由念能取境。此取境豈異念。雖不異念.但由作者。作
者卽是前說念因.謂彼類心差别.然世間所言制怛羅能憶.此於藴相續立制怛羅
名.從先見心後憶念起.依如是理說彼能憶。我體若無.是誰之念。爲依何義說第六
聲。此第六聲依屬主義。如何物屬何主。此如牛等屬制怛羅。彼如何爲牛主。謂依彼
彼所乘構役等中彼得自在。欲於何所驅役於念.而勤方便尋求念主。於所念境驅
役於念。役念爲何。爲令念起。奇哉自在起無理言.寧爲此生而驅役此.又我於念如

回页首

何驅役.爲令念起爲令念行。念無行故.但應令起。則因名主.果名能屬.由因增上令
果得生故因名主.果於生時是因所有故名能屬.卽生念因足爲念主.何勞立我爲
念主耶.卽諸行聚一類相續世共施設制怛羅牛.立制怛羅名爲牛主.是牛相續於
異方生變異生因故名爲主.此中無一實制怛羅亦無實牛.但假施設故言牛主.亦
不離因。憶念卽爾.記知亦然.如辯憶知孰爲能了.誰之識等亦應例釋.且識因緣與
前别者.謂根境等如應當知.有作是言決定有我.事用必待事用者故.謂諸事用待
事用者如天授行必待天授.行是事用.天授名者.如是識等所有事用必待所依能
了等者。今應詰彼天授謂何.若是實我.此如先破.若假士夫.體非一物.於諸行相續
假立此名故.如天授能行.識能了亦爾。依何理說天授能行。謂於刹那生滅諸行不
異相續立天授名.愚夫於中執爲一體爲自相續異處生因.異處生名行.因卽名行
者.依此理說天授能行.如燄及聲異處相續.世依此說燄聲能行.如是天授身能爲

回页首

識因故.世間亦謂天授能了.然諸聖者爲順世間言說理故亦作是說。經說諸識能
了所緣.識於所緣爲何所作。都無所作.[一]但似境生.如果酬因雖無所作而似因起說
名酬因.如是識生雖無所作而似境故說名了境。如何似境。謂[二]帶彼相.是故諸識雖
亦託根生不名了根.但名爲了境.或識於境相續生時前識爲因引後識起.說識能
了亦無有失.世間於因說作者故.如世間說鐘鼓能鳴.或如燈能行.識能了亦爾。爲
依何理說燈能行。燄相續中假立燈號.燈於異處相續生時說爲燈行.無别行者.如
是心相續假立識名.於異境生時說名能了.或如色有色生色住此中無别有生住
者.說識能了理亦應然。若後識生從識非我.何緣後識不恆似前.及不定次生如芽
莖葉等。有爲皆有住異相故.謂諸有爲自性法爾微細相續後必異前.若異此者縱
意入定身心相續相似而生後念與初無差别故.不應最後念自然從定出.諸心相
續亦有定次.若此心次彼心應生.於此心後彼必生故.亦有少分行相等心方能相
注:
[一]勘藏本無但似境生句.次文而似境故作得相似體性故.
[二]勘藏本無帶字.但云彼相似卽彼行相性.

回页首

生.種姓别故.如女心無間起嚴污身心.或起彼夫彼子心等.後時從此諸心相續轉
變差别還生女心.如是女心於後所起嚴污心等有生功能.異此無功能.由種姓别
故.女心無間容起多心.然多心中若先數起明了近起先起非餘.由如是心修力強
故.唯除將起位身外緣差别。諸有修力最強盛者.寧不恆時生於自果。由此心有住
異相故.此住異相於别修果相續生中最隨順故。諸心品類次第相生.因緣方隅我
已略說.委悉了達唯在世尊.一切法中智自在故。依如是義故有頌言.於一孔雀輪
一切種因相非餘智境界唯一切智知.色差别因尚爲難了.況心心所諸無色法因
緣差别可易了知。一類外道作如是執.諸心生時皆從於我。前之二難於彼最切.若
諸心生皆從我者.何緣後識不恆似前.及不定次生如芽莖葉等。若謂由待意合差
别有異識生.理定不然.我與餘合非極成故.又二物合有分限故.謂彼自類釋合相
言.非至爲先.後至名合。我與意合應有分限.意移轉故我應移轉.或應與意俱有壞

回页首

滅.若謂一分合.理定不然.於一我體中無别分故。設許有合.我體旣常.意無别異合
寧有别。若待别覺.爲難亦同.謂覺因何得有差别。若待行别我意合者.則應但心待
行差别能生異識何用我爲.我於識生都無有用而言諸識皆從我生.如藥事成能
除痼疾誑醫矯說普沙訶言。若謂此二由我故有.此但有言無理爲證.若謂此二我
爲所依.如誰與誰爲所依義.非心與行如畫如果.我爲能持如[一]壁如器.如是便有更
相礙失.及有或時别住失故。非如壁器我爲彼依。若爾如何。此但如地.能爲香等四
物所依。彼如是言證成無我.故我於此[二]深生喜慰.如世間地不離香等.我亦應爾非
離心行.誰能了地離於香等.但於香等聚集差别世俗流布立以地名.我亦應然.但
於心等諸藴差别假立我名.若離香等無别有地.如何說言地有香等。爲顯地體有
香等别.故卽如地說有香等.令他了達是此非餘.如世間言木像身等。又若有我待
行差别.何不俱時生一切智。若時此行功用最強.此能遮餘令不生果。寧從強者果
注:
[一]原刻錯璧.今依麗刻改.次同.
[二]原刻錯染.今依麗刻改.

回页首

不恆生。答此如前修力道理.許行非常漸變異故。若爾計我則爲唐捐.行力[一]令心差
别生故.彼行此修體無異故。必定應信我體實有.以有念等德句義故.德必依止實
句義故.念等依餘理不成故。此證非理.不極成故.謂說念等德句義攝.體皆非實義
不極成.許有别體皆名實故.經說六實物名沙門果故.彼依實我理亦不成.依義如
前已遮遣故.由此所立但有虚言。若我實無爲何造業。爲我當受苦樂果故。我體是
何。謂我執境。何名我執境。謂諸藴相續。云何知然。貪愛彼故.與白等覺同處起故.謂
世有言我白我黑我老我少我瘦我肥.現見世間緣白等覺與計我執同處而生.非
所計我有此差别.故知我執但緣諸藴。以身於我有防護恩.故亦於身假說爲我.如
言臣等卽是我身。於有恩中實假說我.而諸我執所取不然。若許緣身亦起我執.寧
無我執緣他身起。他與我執不相屬故.謂若身若心與我執相屬.此我執起緣彼非
餘.無始時來如是習故。相屬謂何。謂因果性。若無我體.誰之我執。此前已釋.寧復重
注:
[一]原刻錯念.今依麗刻改.

回页首

來.謂我於前已作是說爲依何義說第六聲.乃至辯因爲果所屬。若爾我執以何爲
因。謂無始來我執熏習.緣自相續有垢染心。我體若無.誰有苦樂。若依於此有苦樂
生.卽說名爲此有苦樂.如林有果及樹有華。苦樂依何。謂內六處.隨其所起說爲彼
依。若我實無.誰能作業.誰能受果。作受何義。作謂能作.受謂受者。此但易名.未顯其
義。辯法相者釋此相言.能自在爲名爲作者.能領業果得受者名.現見世間於此事
業若得自在名爲能作.如見天授於浴食行得自在故名浴等者。此中汝等說何天
授.若說實我喻不極成.說藴便非自在作者.業有三種謂身語意.且起身業必依身
心.身心各依自因緣轉.因緣展轉依自因緣.於中無一自在起者.一切有爲屬因緣
故.汝所執我不待因緣亦無所作.故非自在.由此彼說能自在爲名作者相求不可
得.然於諸法生因緣中若有勝用假名作者.非所執我見有少用.故定不應名爲作
者。能生身業勝因者何。謂從憶念引生樂欲.樂欲生尋伺. 尋伺生勤勇.勤勇生風.風

回页首

起身業.汝所執我此中何用.故於身業我非作者.語意業起類此應思。我復云何能
領業果.若謂於果我能了别.此定不然.我於了别都無有用.於前分别生識因中已
遮遣故。若實無我.如何不依諸非情處罪福生長。彼非受等所依止故.唯內六處是
彼所依.我非彼依.如前已說。若實無我.業已滅壞.云何復能生未來果。設有實我.業
已滅壞.復云何能生未來果。從依止我.法非法生。如誰依誰.此前已破.故法非法不
慮依我.然聖教中不作是說從已壞業未來果生。若爾從何。從業相續轉變差别.如
種生果.如世間說果從種生.然果不從已壞種起.亦非從種無間卽生。若爾從何。[一]從
種相續轉變差别果方得生.謂種次生芽莖葉等.華爲最後方引果生。若爾何言從
種生果。由種展轉引起華中生果功能.故作是說.若此華內生果功能非種爲先所
引起者.所生果相應與種别.如是雖言從業生果.而非從彼已壞業生.亦非從業無
間生果.但從業相續轉變差别生。何名相續轉變差别。謂業爲先後色心起.中無間
注:
[一]原刻錯所.今依麗刻改.

回页首

斷名爲相續.卽此相續後後刹那異前前生名爲轉變.卽此轉變於最後時有勝功
能無間生果勝餘轉變故名差别。如有取識正命終時. 雖帶衆多感後有業所引熏
習.而重近起數習所引明了非餘.如有頌言.業極重近起數習先所作前前前後熟
輪轉於生死。於此義中有差别者.異熟因所引與異熟果功能.與異熟果已卽便謝
滅.同類因所引與等流果功能.若染污者對治起時卽便謝滅.不染污者般涅槃時
方永謝滅.以色心相續爾時永滅故。何緣異熟果不能招異熟.如從種果有别果生。
且非譬喻是法皆等.然從種果無别果生。若爾從何生於從果。從後熟變差别所生.
謂於後時卽前種果遇水土等諸熟變緣.便能引生熟變差别.正生芽位方得種名.
未熟變時從當名說.或似種故世說爲種.此亦如是.卽前異熟遇聞正邪等諸起善
惡緣便能引生諸善有漏及諸不善有異熟心.從此引生相續轉變展轉能引轉變
差别.從此差别後異熟生非從餘生.故喻同法。或由别法.類此可知.如枸櫞華塗紫

回页首

礦汁相續轉變差别爲因.後果生時瓤便色赤.從此赤色更不生餘.如是應知從業
異熟.更不能引餘異熟生。前來且隨自覺慧境於諸業果略顯麤相.其間異類差别
功能諸業所熏相續轉變至彼彼位彼彼果生.唯佛證知非餘境界.依如是義故有
頌言.此業此熏習至此時與果一切種定理離佛無能知。
已善說此淨因道 謂佛至言真法性. 應捨闇盲諸外執 惡見所爲求慧眼.
此涅槃宮一廣道 千聖所遊無我性. 諸佛[一]日言光所照 雖開昧眼不能覩.
於此方隅已略說 爲開智者慧毒門. 庶各隨己力堪能 徧悟所知成勝業。
阿毗達磨俱舍論卷第三十
注:
[一]原刻錯曰.今依麗刻改.


附錄俱舍論本頌

阿毗達磨俱舍論首页

阿毗達磨俱舍論卷第一

阿毗達磨俱舍論卷第二

阿毗達磨俱舍論卷第三

阿毗達磨俱舍論卷第四

阿毗達磨俱舍論卷第五

阿毗達磨俱舍論卷第六

阿毗達磨俱舍論卷第七

阿毗達磨俱舍論卷第八

阿毗達磨俱舍論卷第九

阿毗達磨俱舍論卷第十

阿毗達磨俱舍論卷第十一

阿毗達磨俱舍論卷第十二

阿毗達磨俱舍論卷第十三

阿毗達磨俱舍論卷第十四

阿毗達磨俱舍論卷第十五

阿毗達磨俱舍論卷第十六

阿毗達磨俱舍論卷第十七

阿毗達磨俱舍論卷第十八

阿毗達磨俱舍論卷第十九

阿毗達磨俱舍論卷第二十

阿毗達磨俱舍論卷第二十一

阿毗達磨俱舍論卷第二十二

阿毗達磨俱舍論卷第二十三

阿毗達磨俱舍論卷第二十四

阿毗達磨俱舍論卷第二十五

阿毗達磨俱舍論卷第二十六

阿毗達磨俱舍論卷第二十七

阿毗達磨俱舍論卷第二十八

阿毗達磨俱舍論卷第二十九

阿毗達磨俱舍論卷第三十

附錄阿毗達磨俱舍論本頌

附錄阿毗達磨俱舍論本頌
尊者世親造
         唐三藏法師玄奘奉詔譯
分别界品第一<[一]四十四頌>
諸一切種諸冥滅.　拔衆生出生死泥.　敬禮如是如理師.　對法藏論我當說。
淨慧隨行名對法　及能得此諸慧論。 攝彼勝義依彼故.　此立對法俱舍名。
若離擇法定無餘.　能滅諸惑勝方便.　由惑世間漂有海.　因此傳佛說對法。
有漏無漏法.　除道餘有爲.　於彼漏隨增.　故說名有漏。
無漏謂道諦　 及三種無爲.　謂虚空二滅.　此中空無礙。
擇滅謂離繫.　隨繫事各别.　畢竟礙當生.　别得非擇滅。
  又諸有爲法 　謂色等五藴.　亦世路言依.　有離有事等。
  有漏名取藴.　亦說爲有諍.　及苦集世間.　見處三有等。
注:
[一]據梵藏本實四十八頌.

回页首

  色者唯五根.　 五境及無表。　 彼識依淨色.　 名眼等五根。
  色二.或二十.　聲唯有八種. 味六.香四種. 觸十一爲性。
  亂心無心等.　 隨流淨不淨. 大種所造性.　 由此說無表。
  大種謂四界.　 卽地水火風. 能成持等業.　 堅濕煖動性。
  地謂顯形色.　 隨世想立名. 水火亦復然.　 風卽界.亦爾。
  此中根與境.　[一]卽說十處界。 受領納隨觸.　 想取像爲體.
  四餘名行藴.　 如是受等三. 及無表無爲.　 名法處法界。
  識謂各了别.　 此卽名意處. 及七界應知.　　 六識轉爲意。
  由卽六識身.　 無間滅爲意。 成第六依故.　　 十八界應知。
  總攝一切法　 由一藴處界. 攝自性非餘.　　 以離他性故。
  類境識同故.　 雖二界體一。 然爲令端嚴.　　 眼等各生二。
  聚生門種族.　 是藴處界義。 愚根樂三故.　　 說藴處界三。
注:
[一]釋論卽說作許卽.

回页首

  諍根生死因　　 及次第因故. 於諸心所法　　 受想别爲藴。
  藴不[一]攝無爲.　　義不相應故。 隨麤染器等.　　 界别次第立。
  前五境唯現. 　 四境唯所造. 餘用遠速明.　　 或隨處次第。
  爲差别最勝. 攝多增上法. 故一處名色. 　　 一名爲法處。
  牟尼說法藴　　 數有八十千. 彼體語或名.　　 此色行藴攝。
  有言諸法藴　　 量如彼論說. 或隨藴等言.　　 如實行對治。
  如是餘藴等　　 各隨其所應. 　 攝在前說中.　　 應審觀自相。
  空界謂竅隙. 　傳說是[二]明闇. 識界有漏識. 　　 有情生所依。
  一有見謂色. 十有色有對. 　 此除色聲八.　　 無記餘三種。
  欲界繫十八. 色界繫十四. 　除香味二識.
  無色繫後三。 意法意識通. 　　所餘[三]唯有漏。
  五識有尋伺. 後三[四]二餘無。
注:
[一]原刻作說.今依麗刻改.
[二]原刻作光.今依麗刻改.
[三]原刻作有.今依麗刻改.
[四]原刻作三.今依麗刻改.

回页首

  說五無分别.　　由計度隨念. 　以意地散慧.　　意[一]諸念爲體。
  七心法界半.　　有所緣餘無. 　前八界及聲.　　無執受.餘二。
  觸界中有二.　　餘九色所造. 　法一分亦然.　　十色可積集。
  謂唯外四界.　　能斫及所斫. 　亦所燒能稱.　　能燒所稱諍。
  內五有熟養.　　聲無異熟生. 　八無礙等流.　　亦異熟生性.
  餘三.實唯法.　 刹那唯後三。　眼與眼識界.　　獨俱得非等。
  內十二眼等.　　色等六爲外。 法同分.餘二.　 作不作自業。
  十五唯修斷.　　後三界通三. 不染非六生.　 色定非見斷。
  眼法界一分.　　八種.說名見. 五識俱生慧.　　非見不度故。
  眼見色.同分.　 非彼能依識. 傳說不能觀.　　被障諸色故。
或二眼俱時. 　 見色分明故。 眼耳意根境　　 不至.三相違。
  應知鼻等三. 　 唯取等量境。 後依唯過去.　　五識依或俱。
注:
[一]原刻作識.今依麗刻改.

回页首

  隨根變識異.　　故眼等名依。　彼及不共因.　　故隨根說識。
  眼不下於身　　 色識非上眼. 色於識.一切　　二於身亦然.
  如眼耳亦然.　　次三皆自地. 　身識自下地.　　意不定應知。
  五外二所識.　　常法界無爲. 法一分是根.　　幷內界十二。
  分别根品第二<[一]七十四頌>
  傳說五於四.　　四根於二種. 五八染淨中.　　各别爲增上。
  了自境增上　　 總立於六根. 從身立二根.　　女男性增上.
  於同住雜染　　 清淨增上故 應知命五受　　 信等立爲根.
  未當知已知　　 具知根亦爾. 於得後後道　　 涅槃等增上。
  心所依此别　　 此住此雜染 此資糧.此淨.　 由此量立根。
  或流轉所依　　 及生住受用. 建立前十四.　 還滅後亦然。
  身不悅名苦.　　卽此悅名樂. 及三定心悅.
注:
[一]據梵藏本實七十三頌.

回页首

  餘處此名喜. 　 心不悅名憂.　　 中捨.二.無别.
  見修無學道　　 依九立三根。 　唯無漏後三.　　 有色命憂苦
  當知唯有漏.　　 通二餘九根。
  命唯是異熟.　　 憂及後八非. 　 色意餘四受　　 一一皆通二。
  憂定有異熟.　　 前八後三無.
  意餘受信等　 　一一皆通二。 　唯善後八根.　　 憂通善不善.
  意餘受三種.　　 前八唯無記。
  欲色無色繫　　 如次除後三. 　兼女男憂苦.　 　幷餘色喜樂。
  意三受通三.　　 憂見修所斷. 　 九唯修所斷.　 　五修非.三非。
  欲胎卵濕生　　 初得二異熟. 化生六七八.　 　色六.上唯命。
  正死滅諸根.　　 無色三.色八. 欲頓十九八.
  漸四.善增五。 　九得邊二果.　　 七八九中二.

回页首

十一阿羅漢.　　 依一容有說。 　成就命意捨.　　各定成就三.
若成就樂[一]身.　各定成就四. 　成眼等及喜.　　各定成五根.
若成就苦根. 　彼定成就七. 　若成女男憂.
信等各成八. 二無漏十一.　　初無漏十三。
極少八無善. 　成受身命意. 　愚生無色界.　　成善命意捨。
極多成十九.　　 二形除三淨. 　聖者未離欲.　　除二淨一形。
欲微聚無聲. 　無根有八事. 　有身根九事.　　十事有餘根。
心心所必俱. 　諸行相.或得。 心所且有五.　　大地法等異。
受想思觸欲　　 慧念與作意 勝解三摩地.　　徧於一切心。
信及不放逸　　 輕安捨慚愧 二根及不害　　 勤唯徧善心。
癡逸怠不信　　 惛掉恆唯染。 唯徧不善心.　　無慚及無愧。
忿覆慳嫉惱　　 害恨諂誑憍. 如是類名爲　　小煩惱地法。
注:
[一]原刻作根.今依麗刻改.

回页首

  欲言尋伺故.　　於善心品中　 二十二心所.　　 有時增惡作.
  於不善不共.　　見俱唯二十. 　四煩惱忿等　　 惡作二十一.
  有覆有十八.　　無覆許十二.　 睡眠徧不違.　　 若有皆增一。
  初定除不善　 　及惡作睡眠.　 中定又除尋.　　 上兼除伺等。
  無慚愧不重.　　於罪不見怖.　 愛敬謂信慚.　　 唯於欲色有。
  尋伺心麤細.　　慢對他心舉.　 憍由染自法　　 心高無所顧。
  心意識體一.　　心心所有依　 有緣有行相　　 相應.義有五。
  心不相應行.　　得非得同分　 無想二定命　　 相名身等類。
  得謂獲成就.　　非得此相違.　 得非得唯於　　 自相續.二滅。
  三世法各三.　　善等唯善等.　 有繫自界得.　　 無繫得通四.
  非學無學三.　　非所斷二種。 　無記得俱起.　　 除二通變化.
  有覆色亦俱.　　欲色無前起。　 非得淨無記.　　 去來世各三.

回页首

  三界不繫三.　　許聖道非得　 說名異生性.　　得法易地捨。
  同分有情等。　 無想無想中　 心心所法滅.　　異熟居廣果。
  如是無想定.　　從靜慮.求脫.　 善.唯順生受.　　非聖.得一世。
  滅盡定亦然.　　爲靜住.有頂.　 善.二受不定.　　聖.由加行得.
  成佛得.非前.　 三十四念故。　 二定依欲色.　　滅定初人中。
  命根體卽夀.　　能持煖及識。　 相謂諸有爲　　 生住異滅性。
  此有生生等.　　於八一有能。　 生能生所生.　　非離因緣合。
  名身等所謂　　 想章字總說。　 欲色有情攝.　　等流無記性。
  同分亦如是.　 幷無色異熟.　 得相通三類.　　非得定等流。
  能作及俱有　　 同類與相應　 徧行幷異熟.　　許因唯六種。
  除自餘能作。　 俱有互爲果.　 如大相所相　　 心於心隨轉。
  心所二律儀　　 彼及心諸相.　 是心隨轉法。　 由時果善等。

回页首

  同類因相似.　　自部地.前生.　道展轉九地.　　唯等勝爲果.
  加行生亦然.　　聞思所成等。　相應因決定.　　心心所.同依。
  徧行謂前徧.　　爲同地染因。　異熟因不善.　　及善唯有漏。
  徧行與同類.　　二世.三世三。 果有爲離繫.　　無爲無因果。
  後因果異熟.　　前因增上果.　 同類徧等流.　　俱相應士用。
  異熟無記法.　　有情.有記生.　等流似自因.　　離繫由慧盡.
  若因彼力生.　　是果名士用.　 除前有爲法.　　有爲增上果。
  五取果唯現.　　二與果亦然.　 過現與二因.　　一與唯過去。
  染汙異熟生.　　餘初聖如次.　 除異熟徧二　　 及同類餘生.
  此謂心心所.　　餘及除相應。　說有四種緣.　　因緣五因性.
  等無間非後　　 心心所已生.　 所緣一切法.　　增上卽能作。
  二因於正滅.　　三因於正生.　 餘二緣相違.　　而興於作用。

回页首

  心心所由四.　　二定但由三. 　餘由二緣生.　　 非[一]天次[二]第故。
  大爲大二因.　　爲所造五種. 　造爲造三種.　　 爲大唯一因。
  欲界有四心.　　善惡覆無覆. 　色無色除惡.　　 無漏有二心。
  欲界善生九.　　此復從八生. 　染從十.生四.
  餘.從五.生七. 　色善生十一.　 此復從九生.
  有覆從八生.　　此復生於六. 無覆從三生.　 此復能生六.
  無色.善生九.
  此復從六生. 有覆[三]生.從七.　無覆如色辯. 　學從四.生五.
  餘從五.生四。 十二爲二十. 　謂三界善心. 分加行生得.
  欲無覆分四. 異熟威儀路　　 工巧處通果. 色界除工巧.
  餘數如前說。
  三界染心中. 得六六二種. 色善三.學四.　 餘皆自可得。
注:
[一]原刻作無.今依論釋改.
[二]原刻作等.今依麗刻改.
[三]原刻作從七生.今依麗刻改.

回页首

  分别世界品第三<[一]九十九頌>
  地獄傍生鬼　　 人及六欲天 　 名欲界.二十.　 由地獄洲異.
  此上十七處　　 名色界.於中　 三靜慮各三.　 第四靜慮八.
  無色界無處.　 由生有四種. 依同分及命　　 令心等相續。
  於中地獄等　 自名說五趣. 唯無覆無記.　 有情非中有。
  身異及想異. 身異同一想. 翻此身想一.　　幷無色下三.
  故識住有七. 餘非有損壞。 應知兼有頂　　 及無想有情.
  是九有情居.
  餘非不樂住。　 四識住當知　　四藴唯自地.
  說獨識非住.　　有漏.四句攝。 於中有四生. 　有情謂卵等.
  人傍生具四.　　地獄及諸天. 中有唯化生.　　鬼通胎化二。
死生二有中　　 五藴名中有. 未至應至處.　　故中有非生。
注:
[一]據梵藏本實一百零二頌.

回页首

  如穀等相續　　 處無間續生.　 像實有不成.　　 不等故非譬.
  一處無二並.　　非相續.二生.　 說有健達縛.　　 及五.七.經故。
  此一業引故.　　如當本有形.　 本有謂死前.　　 居生刹那後。
  同淨天眼見.　　業通疾.具根.　 無對.不可轉.　　 食香.非久住.
  倒心趣欲境.　　濕化染香處.　 天首上三横.　　 地獄頭歸下。
  一於入正知.　　二三.兼住.出.　 四於一切位　　 及卵恆無知.
  前三種入胎　　 謂輪王二佛.　 業智俱勝故　　 如次.四餘生。
  無我.唯諸藴.　　煩惱業所爲.　 由中有相續　　 入胎如燈燄.
  如引次第增.　　相續由惑業.　 更趣於餘世.　　 故有輪無初。
  如是諸緣起　 　十二支三際.　 前後際各二.　　 中八.據圓滿。
  宿惑位無明.　　宿諸業名行.　 識正結生藴.　　 六處前名色.
  從生眼等根.　　三和前六處.　 於三受因異.　　 未了知名觸.

回页首

  在婬愛前受.　　貪資具婬愛.　 爲得諸境界　　 徧馳求名取.
  有謂正能造　　 牽當有果業.　 結當有名生.　　至當受老死。
  傳許約位說.　　從勝立支名。　 於前後中際.　　爲遣他愚惑。
  三煩惱.二業.　 七事亦名果. 　 略果及略因.　　由中可比二。
  從惑生惑業.　　從業生於事. 　 從事事惑生.　　有支理唯此。
  此中意正說.　　因起果已生。　 明所治無明.　　如非親實等。
  說爲結等故.　　非惡慧見故.　 與見相應故.　　說能染慧故。
名無色四藴。　 觸六.三和生。　 五相應有對.　　第六俱增語。
  明無明非二.　　無漏染汙餘.　 愛恚二相應.　　樂等順三受。
  從此生六受.　　五屬身餘心。　 此復成十八.　　由意近行異。
  欲緣欲十八.　　色十二.上三. 二緣欲.十二.
  八自.二無色. 後二.緣欲六.　　四自.一上緣.

回页首

  初無色近分.　　緣色四.自一.　 四本及三邊.　　 唯一緣自境。
  十八唯有漏。
  餘已說當說。　 此中說煩惱.　　如種復如龍.　 如草根樹莖
  及如糠[一]裹米.
  業如有糠米.　　如草藥如華. 諸異熟果事　　 如成熟飲食。
  於四種有中.
  生有唯染汙.　 由自地煩惱.　　餘三.無色三。　 有情由食住.
  段.欲.體唯三.　非色不能益.　　自根解脫故.
  觸思識三食　　 有漏通三界. 　意成及求生　　 食香中有起.
  前二益此世　　 所依及能依. 　後二於當有　　 引及起如次。
  斷善根與續.　　離染退死生. 　許唯意識中.　 死生唯捨受.
  非定無心二.　　二無記涅槃. 　漸死足[二]臍心.　最後意識滅.
注:
[一]原刻作裏.今依麗刻改.
[二]原刻作齊.今依麗刻改.

回页首

  下人天不生.　 斷末摩水等。　 [一]正邪不定聚.　　聖造無間餘。
  安立器世[二]間.　 風輪最居下.　 其量廣無數.　　 厚十六洛叉.
  次上水輪深　　 十一億二萬. 下八洛叉水.　　 餘凝結成金.
  此水金輪廣　　 徑十二洛叉. 三千四百半.
  周圍此三倍。 蘇迷盧處中. 　 次踰健達羅. 　 伊沙馱羅山.
  朅地洛迦山. 　蘇達梨舍那.
  頞濕縛羯拏. 　毗那[三]怛迦山.　 尼民達羅山. 　 於大洲等外
  有鐵輪圍山. 　前七金所成.
  蘇迷盧四實. 　入水皆八萬.　　 妙高出亦然.
  餘八半半下. 　 廣皆等高量。 山間有八海. 　　 前七名爲內.
  最初廣八萬. 　 四邊各三倍. 餘六半半陿. 　　 第八名爲外.
  三洛叉二萬. 　 二千踰繕那。 於中.大洲相.　　 南贍部如車.
注:
[一]原刻作止.今依麗刻改.
[二]原刻作界.今依麗刻改.
[三]原刻作恆.今依麗刻改.

回页首

  三邊各二千.
  南邊有三半. 　東毗提訶洲　　 其相如半月.　 三邊如贍部.
  東邊三百半.
  西瞿陀尼洲　 　其相圓無缺. 　徑二千五百.　　周圍此三倍.
  北俱盧畟方. 　　面各二千等.
  中洲復有八. 　　四洲邊各二。
  此北九黑山. 　　雪香醉山內. 無熱池縱廣　　 五十踰繕那。
  此下過二萬.　　 無間深廣同. 上七捺落迦.　　八增皆十六.
  謂煻煨屍糞　　 鋒刃烈河增. 各住彼四方.　　餘八寒地獄。
  日月迷盧半. 　　五十一五十. 夜半日沒中.　　日出四洲等.
  雨際第二月. 　　後九夜漸增. 寒第四亦然.　　夜減.晝翻此.
  晝夜增臘縛. 　　行南北路時. 近日自影覆.　　故見月輪缺。

回页首

  妙高層有四.　　相去各十千.　傍出十六千.　　八四二千量.
  堅手及持鬘.　　恆憍大王衆.　如次居四級.　　亦住餘七山。
  妙高頂八萬.　　三十三天居.　四角有四峯.　　金剛手所住.
  中宮名善見.　　周萬踰繕那. 高一半金城.　　雜飾地柔輭.
  中有殊勝殿.　　周千踰繕那.　外四苑莊嚴.　　衆車麤雜喜.
  妙地居四方.　　相去各二十.　東北圓生樹.　　西南善法堂。
  此上有色天　　 住依空宮殿。 六受欲.交抱.　 執手笑視婬。
  初如五至十.　　色圓滿有衣。
  欲生三人天.　　樂生三九處。
  如彼去下量.　　去上數亦然。 離通力依他.　　下無昇見上。
  四大洲日月.　　蘇迷盧欲天 梵世各一千.　　名一小千界.
  此小千千倍　　 說名一中千. 此千倍大千.　　皆同一成壞。

回页首

  贍部洲人量　　 三肘半四肘. 　 東西北洲人　　 倍倍增如次.
  欲天俱盧舍　　 四分一一增. 　 色天踰繕那.
  初四增半半. 　 此上增倍倍.　　 唯無雲減三。
  北洲定千[一]年.　 西[二]東半半減. 　 此洲夀不定.　　 後十.初叵量.
  人間五十年　　 下天一晝夜. 　乘斯夀五百.
  上五倍倍增. 　色無晝夜殊. 　　 劫數等身量.
  無色初二萬. 　　後後二二增. 　少光上下天　　 大全半爲劫。
  等活等上六. 　　如次以欲天 　夀爲一晝夜.　　 夀量亦同彼.
  極熱半中劫. 無間中劫全. 傍生極一中　　 鬼[三]月日五百.
  頞部陀夀量　 　如一婆訶麻 百年除一[四]盡.　　後後倍二十。
  諸處有中夭. 　除北俱盧洲。 極微字刹那. 　　色名時極少。
  極微微金水. 　　兔羊牛隙塵. 蟣蝨麥指節. 　後後增七倍.
注:
[一]原刻作歲.今依麗刻改.
[二]原刻作洲.今依麗刻改.
[三]原刻此二字互倒.今依麗刻改.
[四]原刻作晝.今依麗刻改.

回页首

  二十四指肘.　 四肘爲弓量.　五百俱盧舍.
  此八踰繕那。　百二十刹那　 爲怛刹那量.　臘縛此六十.
  此三十須臾.
  此三十晝夜.　 三十晝夜月.　十二月爲年.　於中半減[一]夜。
  應知有四劫.
  謂壞成中大. 　壞從獄不生.　至外器都盡. 成劫從風起.
  至地獄初生.
  中劫從無量　　減至夀唯十. 次增減十八.
  後增至八萬. 　如是成已住.　名中二十劫.
  成壞壞已空　　時皆等住劫. 八十中大劫.　大劫三無數。
  減八萬至百　　諸佛現世間. 獨覺增減時.　麟角踰百劫。
  輪王八萬上.　 金銀銅鐵輪.
注:
[一]原刻此下誤出寒熱雨際中一頌.今據釋論刪.

回页首

  一二三四洲.　　 逆次獨如佛.　 他迎自往伏.　　諍陣勝.無害.
  相不正圓明.　　 故與佛非等。　 劫初如色天.　　後漸增貪味.
  由[一]惰貯賊起.　 爲防雇守田。　 業道增夀減.
  至十三災現. 刀疾饑如次　　 七日月年止。
  三災[二]水火風.　　上三定爲頂. 　 如次內災等.
  四無不動故. 　 然彼器非常.　　 情俱生滅故.
  要七火一水. 　　 七水火後風。
  分别業品第四<[三]百三十一頌>
  世别由業生.　　思及思所作. 思卽是意業.　　所作謂身語。
  此身語二業　　 俱表無表性。 　身表許别形.　　非行動爲體.
  以諸有爲法　　 有刹那.盡故。
  應無無因故.　　生因應能滅.　 形亦非實有.　　應二根取故.
注:
[一]原刻作墮.今依麗刻改.
[二]原刻此二字互倒.今依釋論改.
[三]據梵藏本實一百二十七頌.

回页首

  無别極微故.　　 語表許言聲。
  說三無漏色.　　 增非作等故。 此能造大種.　　 異於表所依。
  欲後念無表　　 依過大種生。
  有漏自地依.　　 無漏隨生處。　 無表無執受.
  亦等流情數.　 散依等流性.　　 有受異大生.　 定生依長養.
  無受無異大.
表唯等流性.　　 屬身有執受。　 無表記.餘三.　　 不善唯在欲.
  無表[一]徧欲色.　　表唯有伺二.
  欲無有覆表　　 以無等起故。 勝義善解脫.　　 自性慚愧根.
  相應彼相應.　　 等起色業等. 翻此名不善.　　 勝無記二常。
  等起有二種.　　 因及彼刹那. 如次第應知.　　 名轉名隨轉.
  見斷識唯轉.　 　唯隨轉五識. 修斷意通二.　　 [二]無漏異熟非.
注:
[一]原刻作通.今依麗刻改.
[二]原刻作俱非修所成.今依麗刻改.

回页首

  於轉善等性　 　隨轉各容三.　 牟尼善必同　　 無記隨惑善。
  無表三.律儀　　不律儀非二。 　律儀别解脫.　　 靜慮及道生。
  初律儀八種.　　實體唯有四. 形轉名異故.　　 各别.不相違。
  受離五八十　　 一切所應離. 立近事近住　　 勤策及苾芻。
  俱得名尸羅.　　妙行業律儀. 唯初表無表　　 名别解業道。
  八成别解脫.　　得靜慮聖者. 成靜慮道生. 　　後二隨心轉。
未至九無間.　　俱生二名斷。 正知正念合. 　　名意根律儀。
  住别解無表.　　未捨恆成現. 刹那後成過.
  不律儀亦然. 得靜慮律儀　　 恆成就過未. 　聖初除過去.
  住定道成中。 住中有無表. 　 初成中.後二。
  住律不律儀　　 起染淨無表. 初成中後二　　 至染淨勢終。
  表正作成中. 　 後成過.非未.

回页首

  有覆及無覆.　　唯成就現在。　 惡行惡戒業.　　 業道不律儀。
成表非無表.　　住中劣思作. 　 捨未生表聖.　　 成無表非表。
  定生得定地.　　彼聖得道生. 　 别解脫律儀.　　 得由他教等。
  别解脫律儀.　　盡夀或晝夜。　 惡戒無晝夜.　　 謂非如善受。
  近住於晨旦.　　下座從師受.　 隨教說具支.　　 離嚴飾晝夜。
  戒不逸禁支.　　四一三如次.　 爲防諸性罪.　　 失念及憍逸。
  近住餘亦有.　　不受三歸無。　 稱近事發戒.　　 說如苾芻等。
  若皆具律儀.　　何言一分等.　 謂約能持說。　　 下中上隨心。
  歸依成佛僧　　 無學二種法.　 及涅槃擇滅.　　 是說具三歸。
  邪行最可呵.　　易離得不作。　 得律儀如誓.　　 非總[一]於相續。
  以開虚誑語.　　便越諸學處。　 遮中唯離酒.　 　 爲護餘律儀。
  從一切二現　　 得欲界律儀.　 從根本恆時 　　 得靜慮無漏。
注:
[一]原刻作有.今依麗刻改.

回页首

  律從諸有情.　　支因說不定.　 不律從一切.　　 有情支非因。
  諸得不律儀　　 由作及誓受.　 得所餘無表　　 由田受重行。
  捨别解調伏　　 由故捨命終.　 及二形俱生　　 斷善根夜盡.
  有說由犯重.　　餘說由法滅.　 迦濕彌羅說.　　 犯二如負財。
  捨定生善法　　 由易地退等.　 捨聖由得果　　 練根及退失。
  捨惡戒由死.　　得戒二形生。　 捨中由受勢.　　 作事夀根斷。
  捨欲非色善.　　由根斷上生.　 由對治道生.　　 捨諸非色染。
  惡戒人除北　　 二黄門二形.　 律儀亦在天.　　 唯人俱三種.
  生欲天色界　　 有靜慮律儀. 無漏幷無色　　 除中定無想。
  安不安非業.　　名善惡無記。　 福非福不動。
  欲善業名福.　 不善名非福.　　上界善不動.　 約自地處所.
  業果無動故。

回页首

  順樂苦非二.　　善至三順樂.　 諸不善順苦.　　上善順非二.
  餘說下亦有.　　由中招異熟.　 又許此三業　　 非前後熟故.
  順受總有五.　　謂自性相應　 及所緣異熟　 現前差别故。
  此有定不定.　　定三順現等.　 或說業有五.　　餘[一]師說四句。
  四善容俱作.　　引同分唯三.　 諸處造四種.　　地獄善除現.
  堅於離染地　　 異生不造生.　 聖不造生後.　　幷欲有頂退。
  欲中有能造　　 二十二種業.　 皆順現受攝.　　類同分一故。
  由重惑淨心.　　及是恆所造.　 於功德田起.　　害父母業定。
  由田意殊勝　　 及定招異熟.　 得永離地業.　　定招現法果。
  於佛上首僧　　 及滅定無諍.　 慈見修道出.　　損益業卽受。
  諸善無尋業　 　許唯感心受.　 惡唯感身受.　　是感受業異。
  心狂唯意識.　　由業異熟生　 及怖害違憂. 　　除北洲在欲。
注:
[一]釋論作卽.

回页首

  說曲穢濁業　　 依諂瞋貪生。 　依黑黑等殊　　 所說四種業.
  惡色欲界善　　 能盡彼無漏. 　應知如次第　 　 名黑白俱非。
  四法忍離欲.　　前八無間俱. 十二無漏思.　　 唯盡純黑業.
  離欲四靜慮.　　第九無間思. 　一盡雜純黑.　　 四令純白盡。
  有說地獄受.　　餘欲業黑雜. 　有說欲見滅.　　 餘欲業黑俱。
  無學身語業　　 卽意三牟尼. 三清淨應知　　 卽諸三妙行。
  惡身語意業　　 說名三惡行. 及貪瞋邪見.
  三妙行翻此。 所說十業道　　 攝惡妙行中.　 麤品爲其性.
  如應成善惡。
  惡六定無表.　　彼自作.婬二. 　善七受生二.　　 定生唯無表。
  加行定有表.　　無表或有無.　 後起此相違。　　加行三根起.
  彼無間生故.　　貪等三[一]根生。　 善於三位中　　 皆三善根起。
注:
[一]原刻作相.今依麗刻改.

回页首

  殺麤語瞋恚　　 究竟皆由瞋.　 盜邪行及貪　　 皆由貪究竟.
  邪見癡究竟.　　許所餘由三。　 有情具名色.　　名身等處起。
  俱死及前死.　　無根.依别故。　軍等若同事.　　皆成如作者。
  殺生由故思.　　他想不誤殺。　 不與取他物.　　力竊取屬己。
  欲邪行四種.　　行所不應行。　 染異想發言.　　解義虚誑語。
  由眼耳意識　　 幷餘三所證.　 如次第名爲　　 所見聞知覺。
  染心壞他語　　 說名離間語.　 非愛麤惡語.　　諸染雜穢語.
  餘說異三染.　　佞歌邪論等。　 惡欲他財貪.
  憎有情瞋恚.　 撥善惡等見　　 名邪見業道。　 此中三唯道.
  七業亦道故。
  唯邪見斷善.　　所斷欲生得.　 撥因果.一切.　　漸斷.二俱捨.
  人.三洲男女.　 見行.斷非得.　 續善疑有見.　　 頓現除逆者。

回页首

  業道思俱轉.　　不善一至八.　 善總開至十.　　别遮一八五。
  不善地獄中　 　麤雜瞋通二.　 貪邪見成就　　 北洲成後三.
  雜語通現成.　　餘欲十通二.　 善於一切處.　　後三通現成.
  無色無想天　　 前七唯成就.　 餘處通成現.　　除地獄北洲。
  皆能招異熟　　 等流增上果.　 此令他受苦　 　斷命壞威故。
  貪生身語業.　　邪命.難除故.　 執命資貪生.　　違經故非理。
  斷道有漏業.　　具足有五果.　 無漏業有四.　　謂唯除異熟.
  餘有漏善惡.　　亦四除離繫。
  餘無漏無記.　　三除前所除。 善等於善等　　初有四二三.
  中有二三四.　　後二三三果。
  過於三各四.　　現於未亦爾.　 現於現二果.　　未於未果三。
  同地有四果.　　異地二或三。　 學於三各三.

回页首

  無學一三二.　 非學非無學　　有二二五果。
  見所斷業等　　 一一各於三.　 初有三四一.　　中二四三果.
  後有一二四.　　皆如次應知。　染業不應作.　 有說亦壞軌.
  應作業翻此.　　俱相違第三。
  一業引一生.　　多業能圓滿。　二無心定得.　　不能引餘通。
  三障無間業.　　及數行煩惱.　 幷一切惡趣.　　北洲無想天。
  三洲有無間.　　非餘扇摑等.　 少恩少羞恥　　 餘障通五趣。
  此五無間中　　 四身一語業.　 三殺一誑語　　 一殺生加行。
  僧破不和合.　　心不相應行　 無覆無記性.　　所破僧所成。
  能破者唯成.　　此虚誑語罪.　 無間一劫熟　　 隨罪增苦增。
  苾芻見淨行.　　破.異處.愚夫.　忍異師道時　　 名破.不經宿。
  贍部洲.九等.　 方破法輪僧.　 唯破羯磨僧.　　通三洲八等。

回页首

  初後皰雙前.　　佛滅未結界.　於如是六位　　 無破法輪僧。
  棄壞恩德田.　　轉形亦成逆.　母謂因彼血.　　誤等無或有.
  打心出佛血.　　害後無學無。 造逆定加行.　　無離染得果。
  破僧虚誑語.　　於罪中最大.　感第一有思.　　世善中大果。
  汙母無學尼.　　殺住定菩薩.　及有學聖者.　　奪僧和合緣.
  破壞窣堵波.　　是無間同類。 將得忍不還.　　無學業爲障。
  從修妙相業.　　菩薩得定名.　生善趣貴家.　　具男[一]念堅固。
  贍部男對佛.　　佛思思所成.　餘百劫方修.
  各百福嚴飾。
  於[二]三無數劫　　各供養七萬. 又如次供養　　 五六七千佛。
  三無數劫滿.　　 逆次逢勝觀. 　然燈寶髻佛.　　初釋迦牟尼。
  但由悲普施.　　 被折身無忿.
注:
[一]原刻作命.今依麗刻改.
[二]原刻作二.今依麗刻改.

回页首

  讚歎底沙佛.　　 次無上菩提.
  六波羅蜜多.　　 於如是四位.　 一二又一二　　 如次修圓滿。
  施戒修三類　　 各隨其所應　 受福業事名.　　 差别如業道。
  由此捨名施.　　 謂爲供爲益.　 身語及能發.　　 此招大富果。
  爲益自他俱.　　 不爲二行施。　 由主財田異.　　 故施果差别。
  主異由信等　 　行敬重等施.　 得尊重廣愛　　 應時難奪果。
  財異由色等　　 得妙色好名.　 衆愛柔輭身　　 有隨時樂觸。
  [一]田異由趣苦　 恩得有差别。　 脫於脫.菩薩.　　 第八施最勝。
  父母病法師.　　 最後生菩薩.　 設非證聖者.　　 施果亦無量。
  [二]後起田根本.　加行思意樂.　 由此下上故.　　 業成下上品。
  由審思圓滿.　　 無惡作對治.　 有[三]住異熟故.　　此業名增長。
  制多捨類福.　　 如慈等無受。　 惡田有愛果.　　 種果無倒故。
注:
[一]原刻作由.今依麗刻改.
[二]原刻作從.今依麗刻改.
[三]原刻作伴.今依麗刻改.

回页首

  離犯戒及遮　　 名戒.各有二.
  非犯戒因壞.　　依治滅淨等。　等引善名修.　　極能熏心故。
  戒修勝如次.　　感生天解脫。　感劫生天等.　　爲一梵福量。
  法施謂如實.　　無染辯經等。　順福順解脫　　 順決擇分三.
  感愛果涅槃　　 聖道善如次。
  諸如理所起　　 三業幷能發.　 如次爲書印　　 筭文數自體。
  善無漏名妙.　　染有罪覆劣.　 善有爲應習.　　解脫名無上。
  分别隨眠品第五〈[一]六十九頌〉
  隨眠諸有本.　　此差别有六.　 謂貪瞋亦慢　　 無明見及疑。
  六由貪異七.　　有貪上二界.　 於內門轉故.　　爲遮解脫想。
  六由見異十.　　異謂有身見　 邊執見邪見　　 見取戒禁取。
  六行部界異.　　故成九十八.　 欲見苦等斷.　　十七七八四。
注:
[一]據梵藏本實七十頌.又原刻頌字作行.今依麗刻改.

回页首

  謂如次具離　　 三二見見疑.　 色無色除瞋.　　 餘等如欲說。
  忍所害隨眠.　　有頂唯見斷.　 餘通見修斷.　　 智所害唯修。
  我我所.斷常.　 撥無.劣謂勝.　 非因道妄謂.　　 是五見自體。
  於大自在等　　 非因妄執因.　 從常我倒生.　　 故唯見苦斷。
  四顛倒自體　　 謂從於三見.　 唯倒推增故.　　 想心隨見力。
  慢七.九從三.　 皆通見修斷.　 聖如殺纏等.　　 有修斷不行。
  慢類等我慢.　　惡作中不善.　 聖[一]者而不起.　　見疑所增故。
  見苦集所斷　　 諸見疑相應.　 及不共無明.　　 徧行自界地.
  於中除二見.　　餘九能上緣.　 除得餘隨行.　　 亦是徧行攝。
  見滅道所斷　　 邪見疑相應.　 及不共無明.　　 六能緣無漏.
  於中緣滅者　　 唯緣自地滅.　 緣道六九地.　　 由别治相因.
  貪瞋慢二取.　　並非無漏緣.　 應離.境非怨.　　 靜淨勝性故。
注:
[一]原刻作有.今依麗刻改.

回页首

  未斷徧隨眠　　 於自地[一]一切.　非徧於自部.　　 所緣故隨增.
  非無漏上緣.　　 無攝有違故.　 隨於相應法　　 相應故隨增。
  上二界隨眠.　　 及欲身邊見.　 彼俱癡無記.　　 此餘皆不善。
  不善根欲界　　 貪瞋不善癡.　 無記根有三.　　 無記愛癡慧.
  非餘.二.高故.　　外方立四種.　 中愛見慢癡.　　 三定皆癡故。
  應一向分别　　 反詰捨置記.　 如死生殊勝　　 我藴一異等。
  若於此[二]事中　 未斷貪瞋慢.　 過現若已起.
  未來意徧行。 五可生自世.　　 不生亦徧行. 餘過未徧行.
  現正緣能繫。
  三世有由說　　 二有境果故.　 說三世有故.　　 許說一切有。
  此中有四種.　　 類相位待異.　 第三約作用　　 立世最爲善。
  何礙用.云何.　　 無異世便壞.　 有誰未生滅.　　 此法性甚深。
注:
[一]原刻作十劫.今依麗刻改.
[二]原刻此二字互倒.今依麗刻改.

回页首

  於見苦已斷　　 餘徧行隨眠.　及前品已斷.　　餘緣此猶繫。
  見苦集修斷.　　若欲界所繫.　自界三.色一.　 無漏識所行。
  色自下各三.　　上一淨識境.　無色通三界.　　各三淨識緣.
  見滅道所斷.　　皆增自識行.　無漏三界中.　　後三淨識境。
  有隨眠心二.　　謂有染無染.　有染心通二.　　無染局.隨增。
  無明疑邪[一]身
  邊見戒見取　 貪慢瞋如次.　　由前引後生。
  由未斷隨眠　　 及隨應境現. 　非理作意起.　　說惑.具因緣。
  欲煩惱幷纏　 　 除癡名欲漏.　 有漏上二界.　　唯煩惱除癡.
  同無記[二]內門　　定地故合一.　 無明諸有本.　　故别爲一漏。
  瀑流軛亦然.　　 别立見利故.　 見不順住故.　　非於漏獨立.
  欲有軛幷癡.　　 見分二名取.　 無明不别立.　　以非能取故。
注:
[一]原刻作見.今依麗刻改.
[二]原刻作對治.今依麗刻改.

回页首

  微細二隨增　　 隨逐與隨縛.
  住流漂合執.　　是隨眠等義。
  由結等差别.　　復說有五種.　 結九.物取等.　　立見取二結.
  由二唯不善　　 及自在起故.　 纏中唯嫉慳　　 建立爲二結。
  [一]或二數行故　　爲賤貧[二]因故.　 徧顯隨惑故.　　惱亂二部故。
  又五順下分.　　 由二不超欲.　 由三復還下.　　攝門根故三.
  [三]或不欲發趣.　　迷道及疑道.　 能障趣解脫.　　故唯說斷三。
  順上分亦五.　　 色無色二貪　 掉舉慢無明.　　令不超上故.
  縛三由三受。
  隨眠前已說.　 隨煩惱此餘.　　染心所.行藴。
  纏八無慚愧　　嫉慳幷悔眠　 及掉舉惛沉.　　或十.加忿覆.
  無慚慳掉舉　　皆從貪所生.　 無愧眠惛沉　　 從無明所起.
注:
[一]原刻作惑.今依釋論改.
[二]原刻作困.今依釋論改.
[三]原刻作惑.今依麗刻改.

回页首

  嫉忿從瞋起.　　 悔從疑.覆諍。　煩惱垢六.惱　　害恨諂誑憍.
  誑憍從貪生.　　 害恨從瞋起.
  惱從見取起.　　 諂從諸見生。　 纏無慚愧眠　　 惛掉見修斷.
  餘及煩惱垢.　　 自在故唯修。　 欲三二.餘惡.　　上界皆無記。
  諂誑欲初定.　　 三三界.餘欲。
  見所斷慢眠.　　 自在隨煩惱.　 皆唯意地[一]起.　　 餘[二]遍依六識。
  欲界諸煩惱.　　 貪喜樂相應.　 瞋憂苦.癡徧.　　 邪見憂及喜.
  疑憂.餘五喜.　　一切捨相應.　 上地皆隨應　　 徧自識諸受。
  諸隨煩惱中.　　 嫉悔忿及惱　 害恨憂俱起.　　 慳喜愛相應.
  諂誑及眠覆　　 通憂喜俱起.　 憍喜樂.皆捨.　　 餘四徧相應。
  蓋五.唯在欲.　　[三]食治用同故.　 雖二立一蓋.　　 障藴故唯五。
  徧知所緣故.　　 斷彼能緣故.　 斷彼所緣故.　　 對治起故斷。
注:
[一]原刻作生.今依麗刻改.
[二]原刻作通.今依麗刻改.
[三]原刻作貪.今依麗刻改.

回页首

  對治有四種.　　謂斷持遠厭. 　 應知從所緣.　　 可令諸惑斷。
  遠性有四種.　　謂相治處時.　 如大種尸羅　　 異方二世等。
  諸惑無再斷.　　離繫有重得.　 謂治生得果　　 練根六時中。
  斷徧知有九.　　欲初二斷一.　 二各一.合三.　　 上界三亦爾.
  餘五順下分 　色.一切斷.三。　 於中忍果六.　 餘三是智果.
  未至果一切.　　根本五或八.　 無色邊果一.　　 三根本亦爾.
  俗果二.聖九.　 法智三.類二.　 法智品果六.　　 類智品果五。
  得無漏斷得.　　及缺第一有.　 滅雙因越界.　　 故立九徧知。
  住見諦位無.　　或成一至五.　 修成六一二.　　 無學唯成一。
  越界得果故.　　二處集徧知.　 捨一二五六.　　 得亦然.除五。
  分别賢聖品第六<[一]八十三頌>
  已說煩惱斷　　 由見[二]諦修故.　 見道[三]唯無漏.　修道[四]通二種。
注:
[一]據梵藏本實七十九頌.又頌字原刻作行.今依麗刻改.
[二]原刻作修道.今依麗刻改.
[三]原刻作見聖諦.今依麗刻改.
[四]原刻作修九品.今依麗刻改.

回页首

  諦四[一]先已說.　　謂苦集滅道.　 彼自體亦然.　　 次第隨現觀。
  苦由三苦合.　　 如所應一切.　 可意非可意　　 餘.有漏行法。
  彼覺破便無.　　 慧析餘亦爾.　 如瓶水.世俗.　　 異此名勝義。
  將趣見諦道.　　 應住戒勤修. 　聞思修所成.　　 謂名俱義境。
  具身心遠離.　　 無不足大欲.　 謂已得未得　　 多求名所無.
  治相違界三　　 無漏無貪性.　 四聖種亦爾.　　 前三唯喜足.
  三生具後業.　　 爲治四愛生　 我所我事欲　　 暫息永除故。
  入修要二門.　　 不淨觀息念.　 貪尋增上者　　 如次第應修。
  爲通治四貪　　 且辨觀骨瑣.
  廣至海復略.　　 名初習業位.　 除足至頭半　　 名爲已熟修.
  繫心在眉間　　 名超作意位。　 無貪性.十地.　　 緣欲色.人生.
  不淨.自世緣.　　 有漏.通二得。　 息念慧五地.　　 緣風依欲身.
注:
[一]原刻作名.今依麗刻改.

回页首

  二得實.外無.　　有六謂數等。
  入出息隨身　　 依二差别轉.　 情數非執受.　　等流非下緣。
  依已修成止.　　 爲觀修念住.　 以自相共相　　 觀身受心法.
  自性聞等慧.　　 餘相雜所緣.　 說次第隨生.　　治倒故唯四。
  彼居法念住　　 總觀四所緣. 修非常及苦　　 空非我行相。
  從此生煖法　　 具觀四聖諦　 修十六行相.　　次生頂亦然.
  如是二善根　　 皆初法後四.　 次忍唯法念.　　下中品同頂.
  上唯觀欲苦　　 一行一刹那.　 世第一亦然.　　皆慧五.除得。
  此順決擇分　　 四皆修所成.　 六地二或七.
  依欲界身九.　 三女男得二.　　第四女亦爾　 聖由失地捨.
  異生由命終.
  初二亦退捨.　　 依本必見諦.　 捨已得非先.　　二捨性非得。

回页首

  煖必至涅槃.　　頂終不斷善.　 忍不墮惡趣.　 第一入離生。
  轉聲聞種姓　　 二成佛.三餘.
  麟角佛無轉.　　一坐成覺故。　前順解脫分　　速三生解脫.
  聞思成.三業　　殖在人三洲。　世第一無間　　卽緣欲界苦
  生無漏法忍.
  忍次生法智.　 次緣餘界苦　　生類忍類智. 緣集滅道諦
  各生四亦然.
  如是十六心　　 名聖諦現觀.　 此總有三種.　　謂見緣事别。
  皆與世第一　　 同依於一地。
  忍智如次第　　 無間解脫道。　 前十五見道.　　見未曾見故。
  名隨信法行.　　由根鈍利别.　 具修惑斷一.
  至五向初果. 　 斷次三向二.　　離八地向三。

回页首

  至第十六心　　隨三向住果.　 名信解見至.　　亦由鈍利别。
  諸得果位中　　未得勝果道.　 故未起勝道　　 名住果非向。
  地地失得九.　　下中上各三。
  未斷修斷失.　　住果極七返。　斷欲三四品.　 三二生家家.
  斷至五二向.　　斷六一來果.
  斷七或八品　　一生名一間　 此卽第三向.　　 斷九不還果。
  此中生有行　　無行般涅槃　 上流.若雜修.　 　 能往色究竟.
  超半超徧没.　　餘能往有頂.　行無色有四.　　 住此般涅槃。
  行色界有九.　　謂三各分三.　業惑根有殊.　　 故成三九别。
  立七善士趣.　　由上流無别.　善惡行不行　　 有往無還故。
經欲界生聖.　　不往餘界生.　此及往上生.　　 無練根幷退。
  先雜修第四.　　成由一念雜.　爲受生現樂　　 及遮煩惱退。

回页首

  由雜修五品　　 生有五淨居。　得滅定不還.　　轉名爲身證。
  上界修惑中　　 斷初定一品　 至有頂八品.　　皆阿羅漢向.
  第九無間道　　 名金剛喻定.
  盡得俱盡智.　　成無學應果。　有頂由無漏.　　餘由二.離染。
  聖二離八修.　　各二離繫得。
  無漏未至道　　 能離一切地.
  餘八離自上.　　有漏離次下。　近分離下染.　　初三後解脫.
  根本或近分.　　上地唯根本。
  世無間解脫　　 如次緣下上.　 作麤苦障行　　 及靜妙離三。
  不動盡智後　　 必起無生智.　 餘盡或正見.　　此應果皆有。
  淨道沙門性.　　有爲無爲果.　 此有八十九.　　解脫道及滅。
  五因立四果　 　捨曾.得勝道.

回页首

  集斷.得八智.　　頓修十六行。　世道所得斷　　聖所得雜故.
  無漏得持故.　　亦名沙門果。
  所說沙門性　　 亦名婆羅門.　 亦名爲梵輪.　　真梵所轉故.
  於中唯見道　　 說名爲法輪.　 由速等似輪　　 或具輻等故。
  三依欲後三.　　由上無見道.　 無聞.無緣下.　　無厭.及經故。
  阿羅漢有六.　　謂退至不動.　 前五信解生.　　總名時解脫.
  後不時解脫.　　從前見至生。　有是先種姓.　　有後練根得。
  四從種姓退.　　五從果.非先。　學異生亦六.　　練根非見道。
  應知退有三.　　已未得受用.　 佛唯有最後.　　利中後.鈍三。
  一切從果退.　　必得不命終.　 住果所不爲.　　慚增故不作。
  練根無學位.　　九無間解脫。
  久習故.學一.　　無漏.依人三.　無學依九地.　　有學但依六.

回页首

  捨果勝果道.　　唯得果道故。　 七聲聞.二佛.　　差别由九根。
  加行根滅定　　 解脫故成七.　 此事别唯六.　 　三道各二故。
  俱由得滅定.　　餘名慧解脫。　 有學名爲滿　　 由根果定三.
  無學得滿名　　 但由根定二。　 應知一切道　　 略說唯有四.
  謂加行無間　　 解脫勝進道。
  通行有四種.　　樂依[一]本靜慮.　苦依所餘地.　遲速鈍利根。
  覺分三十七.　　謂四念住等.　 覺謂盡無生　 順此故名分。
  此實事唯十.
  謂慧勤定信　 念喜捨輕安　　 及戒尋爲體。 四念住正斷.
  神足隨增上.　 說爲慧勤定.　　實諸加行善。
  初業順決擇　　 及修見道位. 念住等七品　　 應知次第增。
  七覺八道支　　 一向是無漏.　 三四五根力　　 皆通於二種。
注:
[一]原刻作四.今依麗刻改.

回页首

  初靜慮一切.　　未至除喜根.
  二靜慮除尋.　　三四中除二.　 前三無色地　　除戒前二種.
  於欲界有頂　　 除覺及道支。　證淨有四種.　　謂佛法僧戒.
  見三得法戒.
見道兼佛僧. 法謂三諦全. 菩薩獨覺道.
  信戒二爲體.　　四皆唯無漏。　學有餘縛故.　　無正脫智支.
  解脫爲無爲.　　謂勝解惑滅.　 有爲無學支.　　卽二解脫藴.
  正智如覺說.　　謂盡無生智。
  無學心生時.　　正從障解脫。　道唯正滅位　　 能令彼障斷。
  無爲說三界.　　離界謂離貪.　 斷界斷餘結.　　滅界滅彼事。
  厭緣苦集慧.　　離緣四能斷.　 相對互廣狹.　　故應成四句。
  分别智品第七<[一]六十一頌>
注:
[一]據梵藏本實五十五頌.

回页首

聖慧忍非智.　　盡無生非見.　 餘二.有漏慧.　 皆智.六見性。
  智十總有二.　　有漏無漏别.　 有漏稱世俗.　　 無漏名法類.
  世俗徧爲境.　　法智及類智　 如次欲上界　　 苦等諦爲境。
  法類由境别　　 立苦等四名.　 皆通盡無生.　　 初唯苦集類。
  法類道世俗.　　有成他心智.　 於勝地根位　　 去來世不知.
  法類不相知.　　聲聞麟喻佛.　 如次知見道　　 二三念一切。
  智於四聖諦　　 知我已知等.　 不應更知等.　　 如次盡無生。
  由自性對治　　 行相行相境　 加行辨因圓.　　 故建立十智。
  緣滅道法智　　 於修道位中　 兼治上修斷.　　 類無能治欲。
  法智及類智　　 行相俱十六.　 世俗此及餘.　　 四諦智各四.
  他心智無漏.　　唯四謂緣道.　 有漏自相緣.　　 俱但緣一事.
  盡無生十四.　　謂離空非我。　 淨無越十六.　　 餘說有.論故。

回页首

  行相實十六.　　此體唯是慧.　能行有所緣.　　所行諸有法。
  性俗三.九善.　 依地俗一切.　他心智唯四.　　法六.餘七九.
  現起所依身　　 他心依欲色.　法智但依欲.　 餘八通三界。
  諸智念住攝.　　滅智唯最後.　他心智後三.　　餘八智通四。
  諸智互相緣.　　法類道各九.　苦集智各二.　　四皆十.滅[一]非。
  所緣總有十.
  謂三界無漏.　 無爲各有二.　　俗緣十.法五. 類七.苦集六.
  滅緣一.道二.　他心智緣三.　　盡無生各九。 俗智除自品
  總緣一切法　 爲非我行相.　　唯聞思所成。
  異生聖見道　　初念定成一. 二定成三智.　　 後四一一增.
  修道定成七.　 雜欲增他心.　 無學鈍利根　　 定成九成十。
  見道忍智起　　卽彼未來修.　 三類智兼修.
注:
[一]原刻作罪.今依麗刻改.

回页首

  現觀邊俗智.　不生.自下地.　　苦集四滅後.　 自諦行相境.
  唯加行所得。
  修道初刹那　　修六或七智. 　斷八地無間　　 及有欲餘道.
  有頂八解脫　　各修於七智.　 上無間餘道　　 如次修六八。
  無學初刹那　　修九.或修十.　 鈍利根别故.　　勝進道亦然。
  練根無間道.　 學六無學七.　 餘學六七八.　　應八九一切.
  雜修通無間.　 學七.應八九. 餘道學修八.　　應九或一切.
  聖起餘功德　　及異生諸位　 所修智多少.　　皆如理應思。
  諸道依得此　　修此地有漏.　 爲離得起此　　 修此下無漏.
  唯初盡徧修　　九地有漏德.　 生上不修下.　　曾所得非修。
  立得修習修.　 依善有爲法.　 依諸有漏法　　 立治修遣修。
  十八不共法　　謂佛十力等。 力處非處十.　　業八除滅道.

回页首

  定根解界九.　　徧趣九或十.　 宿住死生俗.　　盡六或十智.
  宿住死生智　　 依靜慮.餘通.　贍部男佛身.　　於境無礙故.
  身那羅延力.　　或節節皆然.　 象等七十增.　　此觸處爲性。
  四無畏如次　　 初十二七力。　三念住念慧.　　緣順違俱境。
  大悲唯俗智.　　資糧行相境　 平等上品故.　　異悲由八因。
  由資糧法身　　 利他佛相似.　 夀種姓量等　　 諸佛有差别。
  復有餘佛法　　 共餘聖異生.　 謂無諍願智.　　無礙解等德。
  無諍世俗智.　　後靜慮.不動.　 三洲.緣未生.　　欲界有事惑。
  願智能徧緣.　　餘如無諍說。　無礙解有四.　　謂法義詞辯.
  名義言說道.　　無退智爲性.
  法詞唯俗智.　　五二地爲依.　 義十六辯九.　　皆依一切地.
但得必具四.　　餘如無諍說。　六依邊際得.

回页首

  邊際六.後定.　 徧順至究竟.　　佛餘加行得。
  通六謂神境　　 天眼耳他心　 宿住漏盡通.　　解脫道慧攝.
  四俗.他心五.　 漏盡通如力.　 五依四靜慮.
  自下地爲境.　 聲聞麟喻佛　　 二三千無數. 未曾由加行.
  曾修離染得.　 念住初三身.　　他心三.餘四.
  天眼耳無記.　　餘四通唯善。　 第五二六明.　　治三際愚故.
  後真二假說.　　學有闇非明。
  第一四六導.　　教誡導爲尊.　 定由通所成.　　引利樂果故。
  神體謂等持.　　境二謂行化.　 行三意勢佛.　　運身勝解通.
  化二謂欲色.　　四二外處性.　 此各有二種.　　謂似自他身。
  能化心十四.
  定果二至五.　 如所依定得.　　從淨自生二.

回页首

  化事由自地.　　語通由自下.　化身與化主　　語必俱非佛.
  先立願留身　　 後起餘心語.
  有死留堅體.　　餘說無留義.　初多一心化.　　成滿此相違.
  修得無記攝.　　餘得通三性。
  天眼耳謂根.　　卽定地淨色.　恆同分無缺.　　取障細遠等。
  神境五修生　　 咒藥業成故.　他心修生咒　　 又加占相成.
三修生業成.　　除修皆三性.　人唯無生得.　　地獄初能知。
  分别定品第八<[一]三十九頌>
  靜慮四各二.　　於中生已說.　定謂善一境.　　 幷伴五藴性.
  初具伺喜樂.　　後漸離前支。 無色亦如是.　　 四藴離下地.
  幷上三近分　　 總名除色想.　無色謂無色.　 後色起從心.
  空無邊等三　　 名從加行立.　非想非非想　　 昧劣故立名。
注:
[一]據梵藏本實四十頌.

回页首

  此本等至八.　　前七各有三. 謂味淨無漏.　　 後味淨二種.
  味謂愛相應.　　淨謂世間善.　此卽所味著.　　 無漏謂出世。
  靜慮初五支.　　尋伺喜樂定.　第二有四支.　　 內淨喜樂定.
  第三具五支.　　捨念慧樂定.　第四有四支.　　 捨念中受定。
  此實事十一.　　初二樂輕安.　內淨卽信根.　　 喜卽是喜受。
  染如次從初　　 無喜樂內淨　 正念慧捨念.　　 餘說無安捨。
  第四名不動.　　離八災患故.　八者[一]謂尋伺　　四受入出息。
  生靜慮從初　　 有喜樂捨受.　及喜捨.樂捨.　　 唯捨受.如次。
  生上三靜慮　　 起三識表心.　皆初靜慮攝.　　 唯無覆無記。
  全不成而得.　　淨由離染生.　無漏由離染.　 染由生及退。
  無漏次生善　　 上下至第三.　淨次生亦然.　　 兼生自地染.
  染生自淨染.　　幷下一地淨.　死淨生一切.　 染生自下染。
注:
[一]原刻作爲.今依麗刻改.

回页首

  淨定有四種.　　謂卽順退分　 順住順勝進　　順決擇分攝.
  如次順煩惱　 　自[一]上地無漏.
  互相望如次　　 生二三三一。　 二類定順逆　　均間次及超.
  至間超爲成.　　三洲利無學。　 諸定依自下.　　非上.無用故.
  唯生有頂聖　　 起下.盡餘惑。　 味定緣自繫.　　淨無漏徧緣.
  根本善無色　　 不緣下有漏。　 無漏能斷惑.　　及諸淨近分。
  近分八捨淨.　　初亦聖或三。　 中靜慮無尋.
  具三.唯捨受。　初下有尋伺.　　 中唯伺.上無。
  空謂空非我.　　無相謂滅四. 無願謂餘十.　　諦行相相應.
  此通淨無漏.　　無漏三脫門。
  重二緣無學.　　取空非常相.　 後緣無相定.　　非擇滅爲靜.
  有漏人不時.　　離上七近分。　 爲得現法樂　　 修諸善靜慮.
注:
[一]原刻作下.今依麗刻改.

回页首

  爲得勝知見　　 修淨天眼通.　 爲得分别慧　　修諸加行善.
  爲得諸漏盡　　 修金剛喻定。
  無量有四種.　　 對治瞋等故.　 慈悲無瞋性.　　喜喜捨無貪.
  此行相如次　　 與樂及拔苦　 欣慰有情等.　　緣欲界有情。
  喜初二靜慮.　　 餘六.或五十.　 不能斷諸惑.　　人起.定成三。
  解脫有八種.　　 前三無貪性.　 二二.一一定.　 四無色定善.
  滅受想解脫　　 微微無間生.　 由自地淨心　　 及下無漏出.
  三境欲可見　　 四境類品道.　 自上苦集滅.　　非擇滅虚空。
  勝處有八種.　　 二如初解脫.　 次二如第二.　　後四如第三。
  徧處有十種.　　 八如淨解脫.　 後二淨無色.　　緣自地四藴。
  滅定如先辯.　　 餘皆通二得.　 無色依三界.　　餘唯人趣起。
  [一]二界由因果　能起無色定.　 色界起靜慮　　 亦由法爾力。
注:
[一]原刻作三.今依麗刻改.

回页首

  佛正法有二.　　 謂教證爲體.　 有持說行者.　　 此便住世間。
  迦濕彌羅議理成.　　我多依彼釋對法.　 少有貶量爲我失.　　 判法正理在牟尼.
  大師法眼久已閉　　 堪爲證者多散滅.　 不見真理無制人　　 由鄙尋思亂聖教.
  自覺已歸勝寂靜　　 持彼教者多隨滅.　 世無依怙喪衆德　　 無鉤制惑隨意轉.
  旣知如來正法夀　　 漸次淪亡如至喉.　 [一]是諸煩惱力增時　　 應求解脫勿放逸。
附錄[二]阿毗達磨俱舍論本頌
注:
[一]原刻作定.今依麗刻改.
[二]原刻此四字作說一切有部.今改正.


大般若經第十六分

大般若經第十六分首页

大般若波羅蜜多經第十六般若波羅蜜多分

大般若波羅蜜多經卷第五百九十三

大般若波羅蜜多經卷第五百九十四

大般若波羅蜜多經卷第五百九十五

大般若波羅蜜多經卷第五百九十六

大般若波羅蜜多經卷第五百九十七

大般若波羅蜜多經卷第五百九十八

大般若波羅蜜多經卷第五百九十九

大般若波羅蜜多經卷第六百

大般若波羅蜜多經第十六般若波羅蜜多分


大般若經第十六分

大般若經第十六分首页

大般若波羅蜜多經第十六般若波羅蜜多分

大般若波羅蜜多經卷第五百九十三

大般若波羅蜜多經卷第五百九十四

大般若波羅蜜多經卷第五百九十五

大般若波羅蜜多經卷第五百九十六

大般若波羅蜜多經卷第五百九十七

大般若波羅蜜多經卷第五百九十八

大般若波羅蜜多經卷第五百九十九

大般若波羅蜜多經卷第六百

大般若波羅蜜多經第十六般若波羅蜜多分
般若波羅蜜者．智慧通達實性之名也。寂靜更寂靜．至涅槃境．與涅槃晤.豁然開朗.
淨種躍如．是爲智慧。金剛喻定由通達慧之所攝受．此通達慧金剛喻定之所攝受．
隨所觀法無不了然．是爲通達。本來寂靜．自性涅槃．有佛無佛其性常在．法與非法
無不皆空．平等無邊．是爲實性。觀一切法畢竟空．了一切法畢竟空．是爲般若。般若
是菩提之因．菩提是般若之果．般若明燈令人見性．菩提生滿顯大涅槃。菩提與生
滅合．無非是化．涅槃不與生滅合．其性常空．是乃非化。然菩提涅槃．皆以空空故空．
畢竟空中．不可分别是空是化。夫畢竟空者．以畢門稱.曰無餘涅槃。四涅槃義．以性
言曰自性．以修言曰無餘．以體言曰自性．以用言曰無餘．鄰近無餘乃曰有餘．充滿
無餘又曰無住．以修以用．無非是一無餘涅槃．故曰我皆令入無餘涅槃而滅度之
也。龍樹有言．以三三昧入涅槃門.般若千百萬言．反覆闡揚皆三三昧.三昧雖三．又

回页首

唯是一．唯一者何．一切法畢竟空而已矣。若有問言以何作佛．予應之曰般若波羅
蜜而已矣。又若問言以何修般若波羅蜜．予應之曰觀一切畢竟空而不捨離一切
衆生而已矣。以何觀空．一切法寂靜而已矣。隨顺寂靜．趣向寂靜．凡位也。臨入寂靜．
游觀寂靜．入地位也。箭箭注楛．學空非證．地上位也。成熟有情．嚴淨佛土．一切空盡．
一切智滿．八地以去也。法身解脫．與般若合．寂滅寂靜．法界一真．佛果位也。吾唯觀
一切法寂靜而已矣。此之法門．不免疑悔．應廣尋文．讀般若經。顧讀般若．一大困難。
心經太略．金剛太奧．初分二分毋乃太繁．三四五分又嫌未備。藏要一輯．以舍利子
五分益以二分方便．略不過三十．而全經之義賅攝無遺.可以已矣。然陳義錯綜.未
經組織.而難有緒.讀猶憚之。奘師翻譯大般若經六百卷成.撫經歎言.此方衆生於
經有緣.而乃使我譯事得竟。夫竟之云者.最後之謂也。最後第十六分.文至簡略.義
至賅備.又有統緒。談法相門則解深密經.談般若門則第十六分.皆境行果.概論無

回页首

遺。寧非至幸.而可忽諸。故旣爲之科段.又復於此而敘其文。此十六分.以五句敘。法
句.法行句.法滿句.法魔句.法智句是也。法句卽境。般若無境.以無所得故。一般若無
所得.二波羅蜜無所得.三菩薩無所得.四摩訶薩無所得。般若無所得.以實性無性
故。般若非卽離於法.非依於法.非內外兩間法.非相應不相應法.而法真如不妄異
性如所有性是謂般若。又法無法性.乃至非寂靜不寂靜.涅槃不涅槃.凡法所攝皆
非般若.所攝真如不妄異性如所有性是謂般若。般若不爲一切現前而能照令見
性.非圓成實.難見甚深.本性清淨.無邊無際。如是詮表實性.有五十二復次。菩薩依
如是法行諸境相.知一切境皆無境性.以無邊爲境無著爲相.而卽行於如是無得
實性之境。此其所以爲境也。法行句是行。境爲行於無得境.行卽行於無所行。不於
顛倒中行.不緣一切法顛倒行.不緣一切法清淨行.於一切法不行不觀.三世苦樂
我及我所皆所不行.恃執尋伺知其所害.而於集滅淺深常無常等皆所不行.法不

回页首

可思議行亦不可思議.心清淨不生行亦清淨不生。此其所以爲行也。法滿句.法魔
句.法智句.三皆談果。云何滿。法無不合不必修遣.諸法無性不可修遣.如是不修不
遣。心淨無著.如是不起。能所如幻.如是無取無執。此其所以速得圓滿也。云何魔。一
不學一切不緣一切能行無行.二所緣離繫.三不住分别異分别.四行無所依止.如
是行深般若波羅蜜.是無上咒.無等等咒.唯我獨尊.有誰能勝。此其所以降伏魔軍
也。云何智。一者合離。不行諸法合離相.淨不淨及緣相.淨不淨合離及緣相.起淨不
淨合離及緣相.自性淨不淨合離相.本性淨不淨合離及緣相.三世淨不淨合離及
緣相。菩薩以法與法性非爲合離而現在前.以是徧知而不馳流。菩薩以如是不行.
速能圓滿一切智法。二者著無著。不行諸法著無著.著無著清淨.著無著所緣.著無
著合離.著無著清淨合離.著無著所緣清淨合離.三世著無著.三世淨不淨.三世著
無著所緣淨不淨.菩薩以如是行觀.皆有轉移執持動搖.不復相應.都無所行。菩薩

回页首

以如是不行.速能圓滿一切智法。三者淨顯寂離。不行諸法顯不顯寂不寂.本性淨
不淨顯不顯寂不寂離不離.三世本性淨不淨顯不顯寂不寂離不離。菩薩以如是
行.速能圓滿一切智法。四者不恃執執著。不恃執法.及法淨.法所緣淨。不執著法.及
法淨.法所緣淨。菩薩以如是行.速能圓滿一切智法。五不住。六力學。七無縛無解。菩
薩以如是行.速能圓滿一切智法。菩薩以是七義行無所行.此其所以證得智智也。
速得圓滿.降伏魔軍.證得智智.此其所以爲果也。境行果三.條理井然.此其所以爲
槪論也。觀此槪論.豈不般若全體一切法畢竟空哉。夫一切法畢竟空學.是清辨學。
龍樹聖門.唯一大匠.厥推清辨。清辨精義.陳於般若燈論。論釋中論.自觀緣品乃至
觀邪見品.品品結論.皆引證言.如般若波羅蜜經說。夷考所引.皆十六分文。是則一
切法畢竟空學.豈不於此十六分求哉。惜哉恨事.般若燈論不可讀。文旣艱澀.又復
多乖。蓋學派辨論.端賴因明.因明不可解.又奚能讀歟。

回页首

回页首

序分
正宗分─┬─問五句　　一法句二法行句三法滿句四法魔句五法智句
        │答初法句─┬─初明無所得─┬─初般若無得五　　一般若二波羅蜜三菩薩
        │　　　　　│　　　　　　　└─後般若實性三　　四摩訶薩五堪任深法
  初實性五　　　　　十二法非死非生　　　　　　　　　　　三十法無菩提分法
一般若非卽離於法　　十三法非生非死　　　　　　　　　　　三一法無明無解脫
二般若不依一切法　　十四法非流轉非有流轉法　　　　　　　三二法無靜慮解脫等持等至
三般若非內外兩間　　十五法非盡非有盡法　　　　　　　　　三三法無量無無量無通非通
四般若非相應不相應　十六法非有集法非有滅法　　　　　　　三四法無三定無三不定
五法不妄異性是般若　十七法非起法非有盡法　　　　　　　　三五法非爲無爲漏無漏世出世繋離繋
次廣實性四一　　　　十八法非變壞法非無變壞法　　　　　　三六法非著無着智無智
一法無法性　　　　　十九法非常樂我淨非無常苦無我不淨　　三七法無執持動搖戲論
二法自性離法　　　　二十法非有三毒法非離三毒法　　　　　三八法非有想無想
三法無法自性　　　　二一法非作起了受知見者非使作等者　　三九法非寂靜不寂靜
四法非法行無知無見　二二法非斷非常非有邊無邊　　　　　　四十法非涅槃不涅槃
五知法不捨法自性　　二三法非見趣及斷非愛及斷　　　　　　四一法所攝非般若所攝真如性是般若
六法與法非合非離　　二四法非善非非善　　　　　　　　　　　後達實性六
七法非减非增　　　　二五法不可施設有去來住不住　　　　　一般若不爲一切現前而能照令見性
八法非染非淨　　　　二六法不可施設有遠有彼岸　　　　　　二般若非圓成實
九法非有淨不淨法　　二七法不可施設有愛恚怖癡　　　　　　三般若難見無性爲性不爲一切現前
十法非移轉非趣入　　二八法無度無非度　　　　　　　　　　四般若甚深不爲種種現前
十一法非繋非離繋　　二九法無倒無不倒　　　　　　　　　　五般若性淨無於一切　六般若無邊際

回页首

    │ 次明行無得境　二　初行不著境　　　次無邊爲境無着爲相
    │ 後明法不可說
    ├答次法行句─┬─初明行無所行─┬一不於顛倒不實中行
    │　　　　　　│　　　　　　　　├二知正緣性遠離不實等不緣而行
    │　　　　　　│　　　　　　　　├三徧知所緣本性淨不緣而行
    │　　　　　　│　　　　　　　　├四於法不見是由屬從便不行不觀
    │　　　　　　│　　　　　　　　├五不行法是過現未
    │　　　　　　│　　　　　　　　├六不行法是我我所
    │　　　　　　│　　　　　　　　├七不行法是樂苦
    │　　　　　　│　　　　　　　　├八不行法屬我非餘
    │　　　　　　│　　　　　　　　├九了知恃執動轉戲論愛趣所害於法不行集滅等
    │　　　　　　│　　　　　　　　├十了知尋伺觀行有害不行常無常等
    │　　　　　　│　　　　　　　　├十一法不可思議行亦不可思議
    │　　　　　　│　　　　　　　　└十二知心本淨無倒執著生於一切如是而行
    │　　　　　　└後讚行勝利
    │　　　　　三
    ├答三法滿句───一無修無遣　二不起　三無取無執
    │　　　　　　　　　　　　　　　四
    ├答四法魔句─┬─初舉行以伏魔──一不於一切學不緣一切能行無行魔不得便　二所緣離繋
    │　　　　　　│　能伏魔外　三不住分别異分别摧魔成德　四行無所依止能伏魔軍
    │　　　　　　└─後勸修以伏魔
    │　　　　　 七
    └答五法智句───一合離　二著無著　三開顯寂離　四不執　五不住　六信施　七無縛無解
流通分


大般若經卷五百九十三

大般若經第十六分首页

大般若波羅蜜多經第十六般若波羅蜜多分

大般若波羅蜜多經卷第五百九十三

大般若波羅蜜多經卷第五百九十四

大般若波羅蜜多經卷第五百九十五

大般若波羅蜜多經卷第五百九十六

大般若波羅蜜多經卷第五百九十七

大般若波羅蜜多經卷第五百九十八

大般若波羅蜜多經卷第五百九十九

大般若波羅蜜多經卷第六百

大般若波羅蜜多經卷第五百九十三
唐三藏法師玄奘奉詔譯
第十六般若波羅蜜多分之一
[一]如是我聞.一時薄伽梵住王舍城竹林園中白鷺池側.與大苾芻衆千二百五十人俱.
菩薩摩訶薩無量無數從種種佛土俱來集會.皆是一生所繫菩薩.爾時世尊多百千
衆恭敬圍繞而爲說法。時大衆中有菩薩摩訶薩名善勇猛從座而起頂禮佛足偏覆
左肩右膝著地合掌恭敬而白佛言.欲問如來應正等覺少分深義.唯願世尊哀愍我
等許問垂答。於是佛告善勇猛言.如來今者恣汝所問.隨問而答令汝心喜。爾時[二]善勇
猛菩薩摩訶薩便白佛言.世尊處處爲諸菩薩摩訶薩衆宣說般若波羅蜜多.何謂般
若波羅蜜多.云何菩薩摩訶薩修行般若波羅蜜多.云何菩薩摩訶薩修行般若波羅
蜜多令速圓滿.云何菩薩摩訶薩修行般若波羅蜜多一切惡魔不能得便所有魔事
注:
[一]西藏勝友等譯善勇猛問說智度經.卷一.緣起品第一.
[二]勘藏譯五問意云.由幾法得名菩薩般若.菩薩云何行般若.行般若菩薩云何修般若圓滿.菩薩修般若時云何使魔不得便且知魔業菩薩住般若者云何速能圓滿一切智法.五問蓋相因而生也.

回页首

皆能覺知.云何菩薩摩訶薩安住般若波羅蜜多速能圓滿一切智法。爾時世尊讚善
勇猛菩薩摩訶薩言.善哉善哉善男子.汝今乃能請問如來應正等覺甚深般若波羅
蜜多.汝爲菩薩摩訶薩衆得義利故欲令衆生得利益故亦爲衆生得安樂故哀愍世
閒大[一]生衆故利益安樂諸天人故欲爲現在未來菩薩摩訶薩等作照明故請問如來
應正覺等甚深般若波羅蜜多.世尊於時知而復問善勇猛菩薩摩訶薩言.善男子汝
觀何義請問如來應正等覺甚深般若波羅蜜多。善勇猛菩薩摩訶薩言.我今哀愍一
切有情爲作利益安樂事故請問如來應正等覺甚深般若波羅蜜多.何以故甚深般
若波羅蜜多通攝聲聞獨覺菩薩及正等覺一切法故.唯願世尊哀愍我等爲具宣說
如來境智.若有情類於聲聞乘性決定者聞此法已速能證得自無漏地.若有情類於
獨覺乘性決定者聞此法已速依自乘而得出離.若有情類於無上乘性決定者聞此
法已速證無上正等菩提.若有情類雖未已入正性離生而於三乘性不定者聞此法
注：
[一]原刻宋思溪本次二字互倒.今依麗刻再雕大藏本改.

回页首

已皆發無上正等覺心.唯願如來應正等覺爲答所問甚深般若波羅蜜多令諸有情
善根生長。復次世尊.我今不爲下劣信解諸有情故請問如來應正等覺甚深般若波
羅蜜多.亦復不爲守貧窮心諸有情故請問如來應正等覺甚深般若波羅蜜多亦復
不爲成貧窮乘諸有情故請問如來應正等覺甚深般若波羅蜜多亦復不爲懈怠懶
惰諸有情故請問如來應正等覺甚深般若波羅蜜多亦復不爲怠惰所蔽諸有情故
請問如來應正等覺甚深般若波羅蜜多亦復不爲陷惡見泥諸有情故請問如來應
正等覺甚深般若波羅蜜多亦復不爲魔羂所縶諸有情故請問如來應正等覺甚深
般若波羅蜜多亦復不爲無慚無愧諸有情故請問如來應正等覺甚深般若波羅蜜
多亦復不爲性不廉儉諸有情故請問如來應正等覺甚深般若波羅蜜多亦復不爲
忘失正念諸有情故請問如來應正等覺甚深般若波羅蜜多亦復不爲心常迷亂諸
有情故請問如來應正等覺甚深般若波羅蜜多亦復不爲沒欲淤泥諸有情故請問

回页首

如來應正等覺甚深般若波羅蜜多亦復不爲多行諂曲諸有情故請問如來應正等
覺甚深般若波羅蜜多亦復不爲多行誑惑諸有情故請問如來應正等覺甚深般若
波羅蜜多亦復不爲不知報恩諸有情故請問如來應正等覺甚深般若波羅蜜多亦
復不爲成就惡欲諸有情故請問如來應正等覺甚深般若波羅蜜多亦復不爲樂行
惡行諸有情故請問如來應正等覺甚深般若波羅蜜多亦復不爲毁壞尸羅諸有情
故請問如來應正等覺甚深般若波羅蜜多亦復不爲戒不清淨諸有情故請問如來
應正等覺甚深般若波羅蜜多亦復不爲毁壞正見諸有情故請問如來應正等覺甚
深般若波羅蜜多亦復不爲樂行魔境諸有情故請問如來應正等覺甚深般若波羅
蜜多亦復不爲好自稱譽諸有情故請問如來應正等覺甚深般若波羅蜜多亦復不
爲好譏毁他諸有情故請問如來應正等覺甚深般若波羅蜜多亦復不爲愛重利養
諸有情故請問如來應正等覺甚深般若波羅蜜多亦復不爲貪著衣鉢諸有情故請

回页首

問如來應正等覺甚深般若波羅蜜多亦復不爲潛行矯詐諸有情故請問如來應正
等覺甚深般若波羅蜜多亦復不爲好綺謬語諸有情故請問如來應正等覺甚深般
若波羅蜜多亦復不爲詐現異相諸有情故請問如來應正等覺甚深般若波羅蜜多
亦復不爲激發求索諸有情故請問如來應正等覺甚深般若波羅蜜多亦復不爲以
利規利諸有情故請問如來應正等覺甚深般若波羅蜜多．世尊．我今不爲此等種種
穢惡諸有情故請問如來應正等覺甚深般若波羅蜜多。復次世尊若諸有情深心欣
樂一切智智無著智自然智無等等智無上智我今爲彼請問如來應正等覺甚深般
若波羅蜜多.若諸有情於自所有尚無所得況自稱譽我今爲彼請問如來應正等覺
甚深般若波羅蜜多若諸有情於他所有尚無所得況譏毁他我今爲彼請問如來應
正等覺甚深般若波羅蜜多若諸有情摧伏憍慢如折角獸我今爲彼請問如來應正
等覺甚深般若波羅蜜多若諸有情求拔種種煩惱毒箭我今爲彼請問如來應正等

回页首

覺甚深般若波羅蜜多若諸有情其心謙下如旃荼羅子我今爲彼請問如來應正等
覺甚深般若波羅蜜多若諸有情其心平等如四大虚空我今爲彼請問如來應正等
覺甚深般若波羅蜜多若菩薩摩訶薩於一切法尚無所得亦無執著況於非法我今
爲彼請問如來應正等覺甚深般若波羅蜜多若菩薩摩訶薩意樂清淨無諂無誑其
性質直我今爲彼請問如來應正等覺甚深般若波羅蜜多若菩薩摩訶薩其心平等
哀愍利樂一切有情我今爲彼請問如來應正等覺甚深般若波羅蜜多若菩薩摩訶
薩常於善法示現勸導讚勵慶喜一切有情我今爲彼請問如來應正等覺甚深般若
波羅蜜多若菩薩摩訶薩能荷大擔能乘大乘能建大事我今爲彼請問如來應正等
覺甚深般若波羅蜜多若菩薩摩訶薩以慈悲心引發一切有情利樂我今爲彼請問
如來應正等覺甚深般若波羅蜜多若菩薩摩訶薩於諸有情能爲引導勝導徧導我
今爲彼請問如來應正等覺甚深般若波羅蜜多若菩薩摩訶薩於一切法無所依住

回页首

我今爲彼請問如來應正等覺甚深般若波羅蜜多若菩薩摩訶薩於諸生處無所希
求我今爲彼請問如來應正等覺甚深般若波羅蜜多若菩薩摩訶薩解脫一切惡魔
羂網我今爲彼請問如來應正等覺甚深般若波羅蜜多若菩薩摩訶薩有大樂欲具
大精進常無放逸我今爲彼請問如來應正等覺甚深般若波羅蜜多若菩薩摩訶薩
欲到諸法究竟彼岸我今爲彼請問如來應正等覺甚深般若波羅蜜多若菩薩摩訶
薩欲善斷滅一切疑網我今爲彼請問如來應正等覺甚深般若波羅蜜多若菩薩摩
訶薩於證佛智尚無憍慢無執無著況於餘智我今爲彼請問如來應正等覺甚深般
若波羅蜜多若菩薩摩訶薩超越一切憍慢執著能住正道能行正道能說正道我今
爲彼請問如來應正等覺甚深般若波羅蜜多若菩薩摩訶薩恆爲饒益一切有情能
爲利益能爲安樂能令安隱我今爲彼請問如來應正等覺甚深般若波羅蜜多。復次
世尊.我爲普施一切有情無染安樂無上安樂無勝安樂涅槃安樂諸佛安樂無爲安

回页首

樂請問如來應正等覺甚深般若波羅蜜多.我爲永斷一切有情種種疑網煩惱纏結
請問如來應正等覺甚深般若波羅蜜多我爲自斷種種疑網煩惱纏結請問如來應
正等覺甚深般若波羅蜜多.若我疑網煩惱纏結自永斷者．乃能如實爲諸有情說斷
疑網煩惱纏結種種法要.所以者何.一切有情皆欣安樂並厭危苦一切有情皆設方
便追求安樂我都不見有餘少分安樂可求唯除般若波羅蜜多.我都不見有餘少分
安樂可求唯除菩薩摩訶薩乘.我都不見有餘少分安樂可求唯除大乘.我今觀見如
是義利欲施有情微妙安樂請問如來應正等覺甚深般若波羅蜜多.我今觀見一切
菩薩摩訶薩衆如是義利請問如來應正等覺甚深般若波羅蜜多.惟願世尊哀愍爲
答。爾時世尊告善勇猛菩薩摩訶薩言善哉善哉善男子.汝能哀愍大生等衆請問如
來應正等覺甚深般若波羅蜜多汝由此緣功德無量.汝應諦聽極善思惟.吾當爲汝
分别解說。善勇猛言.善哉世尊.惟願爲說.我等樂聞。佛告善勇猛菩薩摩訶薩汝先所

回页首

問世尊處處爲諸菩薩摩訶薩衆宣說般若波羅蜜多何謂般若波羅蜜多者.汝等當
知實無少法可名般若波羅蜜多.甚深般若波羅蜜多超過一切名言道故。何以故.善
勇猛甚深般若波羅蜜多實不可說此是般若波羅蜜多亦不可說屬彼般若波羅蜜
多亦不可說由彼般若波羅蜜多亦不可說從彼般若波羅蜜多。何以故.善勇猛慧[一]能
遠達諸法實性故名般若波羅蜜多.如來智慧尚不可得況得般若波羅蜜多。善勇猛
般若者謂解諸法及知諸法故名般若.善勇猛云何般若解知諸法.謂諸法異名言亦
異.然一切法不離名言.若解諸法若知諸法俱不可說然順有情所知而說.故名般若.
善勇猛般若者謂假施設由假施設說爲般若.然一切法不可施設不可動轉不可宣
說不可示現如是知者名如實知.善勇猛般若者非知非不知非此非餘處故名般若。
復次善勇猛般若者謂智所行非智所行非非智境亦非智境.以智遠離一切境故.若
智是境卽應非智不從非智而得有智亦不從智而有非智不從非智而有非智亦不
注：
[一]勘藏譯次二句意云.到諸法彼岸.故名智慧到彼岸.如來尚不得智慧性况智慧到彼岸而可得也.

回页首

從智而得有智.不由非智說名爲智亦不由智說名非智不由非智說名非智亦不由
智說名爲智.然卽非智說名爲智由斯卽智說名非智.此中智者不可示現此名爲智
不可示現此智所屬不可示現此智所由不可示現此智所從.是故智中無實智性亦
無實智住智性中.智與智性俱不可得非智與性亦復如是.決定不由非智名智.若由
非智說名智者一切愚夫皆應有智.若有如實於智非智俱無所得於智非智如實徧
知是名爲智.然智實性非如所說.所以者何以智實性離名言故.智非智境非非智境.
以智超過一切境故不可說是智非智境.善勇猛是名如實宣說智相.如是智相實不
可說不可示現.然順有情所知說示其能知者亦不可說.智境尚無況有知者.若能如
是如實了知如實隨覺是名般若。復次善勇猛若能如是現觀作證是則名爲出世般
若.如是所說出世般若亦不可說.所以者何世尚非有況有出世.所出尚無況有能出.
由斯出世般若亦無.所以者何以都不得世及出世能出所出故得說名出世般若.若

回页首

有所得則不名爲出世般若.此般若性亦不可得離有無等可得性故.又善勇猛世名
假立非假立世實有可出然出諸假故名出世.又出世者非實於世有出不出所以者
何此中都無所出能出少法可得故名出世.又出世者無世無出世無出無不出故名
出世.若能如是如實了知是則名爲出世般若.如是般若非如所說.所以者何出世般
若超過一切名言道故.雖名出世而無所出雖名般若而無所知.所出所知不可得故
能出能知亦不可得.如是如實知名出世般若.由此般若無所不出是故名爲出世般
若。復次善勇猛此亦名爲通達般若.如是般若何所通達謂此般若無所通達.若此般
若有所通達卽是假立若是假立則不名爲通達般若.謂於此中都無所有.無此無彼
亦無中閒無能通達無所通達無通達處無通達時無通達者故名通達.又於此中都
無所有.無能行者無所行處無此無彼亦無中閒故名通達．又通達慧名通達者此通
達慧都無所有.無上無下無遲無速無進無退無往無來故名通達.又善勇猛通達慧

回页首

者何所通達謂有所見皆悉通達.由何通達謂由般若.如是般若云何通達謂假立相
而有通達.諸假立相一切非相如是非相名假立相。又善勇猛諸有成就如是般若卽
能如實通達三界.云何如實通達三界謂非三界說名三界.所以者何此中無界而可
通達通達三界卽爲非界.由能如是通達三界故名成就通達般若.云何成就通達般
若謂無少事不善通達於一切事皆善通達是故名爲通達般若.如是般若於一切事
皆悉超越.若有成就如是般若諸所見聞齅嘗覺了皆悉通達.云何通達謂無常故苦
故癰故病故箭故空故礙故害故他故壞故壞法故動故速滅故無我故無生故無滅
故無相故如是等。善勇猛若能通達是則名爲清涼離箭.如有良藥名曰離箭隨所著
處衆箭皆除毒藥於中無得住者.此藥威力所逼遣故.如是若有諸苾芻等成就此法
清涼離箭所謂成就通達般若．具六恆住通達般若遠離一切三界染著超越一切惡
魔羂網.又善勇猛譬如金剛爲鑽物故隨所鑽處無不通達.如是若有諸苾芻等金剛

回页首

喻定由通達慧之所攝受隨所觀法無不通達.此通達慧金剛喻定之所攝受隨所觀
法無不通達.若有成就此通達慧能出世閒正盡衆苦趣衆苦盡無所染著。此通達慧
亦名三明.善勇猛言明者謂永息滅無明增語.卽此亦說無明遍知.亦名能息苦藴增
語.譬如良醫聰明博達隨有所作皆善觀察.成就觀察微妙慧故善識諸藥善達病因
善知病相能救衆苦隨所療疾無不除愈.所以者何彼善通達藥病因相和合等方是
故能除一切病苦.如是若有成第三明能滅諸無明能息一切苦能除一切生老病死
及諸愁歎苦憂惱法.是名出世通達般若。復次善勇猛我依此義密意說言一切世閒
慧爲最勝謂能通達諸法實性由此正知令有生盡.有生盡者是何增語謂善通達出
沒增語.云何名爲通達出沒謂善通達諸有集法皆有滅法如是名爲通達出沒.善勇
猛出者謂生增語沒者謂滅增語.雖作是說而不如說有出有沒.又善勇猛諸所有集
非實出法.何以故善勇猛集謂等出非等有出亦非有[一]沒等隨起故說名爲集等隨起
注：
[一]原刻作證.今依麗刻改.次句沒字同.

回页首

者非於此中有出有沒.如是自體自然破壞卽名爲滅.此中無物說名爲滅謂無閒滅.
非於此生卽於此滅說名爲滅卽無生故說名爲滅.如是通達若出若沒無生無滅故
名通達若出若沒。復次善勇猛言通達者謂能遍知所有緣起.由諸緣故諸法得起故
名緣起.如是緣起都無所有如是名爲通達緣起卽此名爲遍知緣起.謂能顯示如實
無起以無起故說名緣起.平等無起故名緣起.謂於是處起尚非有況當有滅隨覺緣
起若順若違皆不可得無等起故說名緣起.若無等起則無有生.若無有生則無過去
亦無已生.若無過去亦無已生則無有滅.若無有滅卽無生智.由無生智更不復生亦
不證滅.由無生故卽亦無滅由有生故施設有滅旣無有生是故無滅.於一切法如是
知見通達作證說名盡智。善勇猛盡智者謂盡無知故名盡智.由何名盡謂由無盡故
名爲盡不見有法可名爲盡.然離無知說名盡智.卽盡無知說名盡智. 遍知一切無知
法故名盡無知.由盡無知說名盡智.非無知法有盡不盡然離無知故名盡智.如實遍

回页首

知此無知法都無所有故名爲離.由如是智知無知法無别可得名離無知.然無知法
實不可得智尚非有況有無知．若能於盡得解脫者名爲盡智.雖作是說而不如說.所
有盡智都不可說但假名說名盡無知亦名盡智.若以如是無盡盡智觀察諸法盡智
亦無.若如是知便離盡智至無盡際.此無盡際卽是無際亦涅槃際.雖作是說而不如
說.以一切法皆是無際亦涅槃際.諸際永斷名涅槃際.雖作是說而不如說.以涅槃際
永離名言一切名言於中永滅.又善勇猛如來雖說有涅槃界而不如說.以涅槃界都
不可說超一切說涅槃界中諸說永斷.若如是說涅槃界相卽名爲說出世通達般若
之相。又善勇猛非涅槃界可說方處在此在彼是故涅槃實不可說。復次善勇猛此中
何謂甚深般若波羅蜜多善勇猛非此般若波羅蜜多有遠彼岸少分可得.善勇猛若
此般若波羅蜜多有遠彼岸少分可得如來應說甚深般若波羅蜜多有遠彼岸.善勇
猛非此般若波羅蜜多有遠可得是故不說此有彼岸.又善勇猛此名般若波羅蜜多

回页首

者．謂妙智作業到一切法究竟彼岸故名般若波羅蜜多.雖作是說而不如說.所以者
何非語非業能至般若波羅蜜多.何以故善勇猛甚深般若波羅蜜多不可說故。又善
勇猛甚深般若波羅蜜多隨覺諸法.若能隨覺卽違覺悟.所以者何此中無物可名隨
覺隨覺無故覺悟亦無卽於諸法無通達義.隨覺通達平等法性是菩提故.隨覺諸法
故名菩提云何此能隨覺諸法.此中無物可名菩提故於此中亦無隨覺.何以故善勇
猛若有菩提少分可得卽菩提內應得菩提.然菩提中菩提非有應作如是現證菩提
非隨覺故非通達故說名覺悟.雖作是說而不如說.以一切法不可隨覺不可通達。又
法非法俱無自性由覺此理故名菩提.何以故善勇猛非諸如來應正等覺能得菩提
非諸如來應正等覺能了菩提.如實菩提不可了故不可表故.非諸如來應正等覺生
起菩提.菩提無生無起性故。又善勇猛言菩提者無所繫屬非菩提內有少有情有情
施設.於菩提內旣無有情有情施設云何可說此是菩提所有薩埵此是菩提薩埵般

回页首

若波羅蜜多.又善勇猛非菩提中菩提可得非菩提中薩埵可得.何以故善勇猛菩提
超越菩提無生菩提無起菩提無相.非菩提中有薩埵性非菩提中薩埵可得非由薩
埵施設菩提非由菩提施設薩埵.隨覺薩埵無自性故說名菩提知菩提中實無薩埵
是故說名菩提薩埵.何以故善勇猛菩提薩埵非薩埵想之所顯示除薩埵想故名菩
薩.雖作是說而不如說.所以者何菩提薩埵離名言故菩提薩埵離薩埵性菩提薩埵
離薩埵想.知菩提故說名菩薩云何菩薩能知菩提謂知菩提超越一切菩提無作菩
提無生菩提無滅.非菩提性能了菩提亦非菩提是所顯了不可顯了不可施設不可
引轉故名菩提.若能無倒隨覺通達無所分别分别永斷是故說名菩提薩埵.雖作是
說而不如說.何以故善勇猛菩提薩埵不可得故.若有菩提薩埵可得卽應可得此是
菩提此屬菩提此是薩埵此屬薩埵.然不可說此是菩提此屬菩提亦不可說此是薩
埵此屬薩埵.以能隨覺實無薩埵無薩埵性離薩埵性故名菩薩.由無薩埵除薩埵想

回页首

故名菩薩.何以故善勇猛有情界者卽是無實有情增語.非有情中有有情性有情無
故名有情界.若有情中有有情性則不應說爲有情界有情界者卽顯無界.以有情界
無界性故.若有情界卽界性有則應實有命者卽身若有情界離界性有則應實有命
者異身.然有情界無實界性但由世俗假說爲界.非有情界中可有界性亦非界性中
有有情界.非卽界性是有情界非離界性有有情界.以一切法無界性故。復次善勇猛
我依此義密意說言諸有情界不可施設有減有滿.所以者何以有情界非有性故諸
有情界離有情故.如有情界不可施設有減有滿諸法亦爾不可施設有減有滿.以一
切法皆無實性故不可言有減有滿.若能如是隨覺諸法是則名爲隨覺佛法我依此
義密意說言如有情界不可施設有減有滿諸法亦爾不可施設有減有滿.若一切法
無減無滿以無真實而爲方便卽是佛法無減無滿.如是隨覺一切法故卽名佛法無
減無滿以一切法無減滿故說名佛法.佛法卽非佛法增語非諸佛法有物能令或減

回页首

或滿.所以者何以卽隨覺一切法故.若能隨覺一切法性此中無法或減或滿.一切法
者當知卽是法界增語．非彼法界有減有滿.所以者何以彼法界無邊際故.非有情界
及彼法界差别可得非有情界及彼法界或減或滿或得或有.如是隨覺卽名菩提.由
此故言非諸佛法可得施設有減有滿.又善勇猛無減滿性若能如實無分别者當知
名爲如實見者.非於此中能有取捨.如是隨覺說名菩提.善勇猛菩提者卽是佛相.云
何佛相謂一切相畢竟無相卽是佛相.何以故善勇猛畢竟無相與菩提相自性離故.
如是隨覺說名菩提.雖作是說而不如說.何以故善勇猛要能隨覺如是法故說名菩
薩.若有菩薩實不了知如是法性而謂我能如實隨覺自稱菩薩當知彼類遠菩薩地
遠菩薩法以菩薩名誑惑天人阿素洛等.又善勇猛若但虚言自稱菩薩成菩薩者則
一切有情皆應是菩薩.又善勇猛非但虚言入菩薩地得菩薩法非由語故能證無上
正等菩提非由語業自稱名故便得菩提亦非由語自稱名故入菩薩地得菩薩法。又

回页首

善勇猛一切有情行菩提行不知不覺諸法實性不名菩薩所以者何不知有情非有
情故.若知有情非有情性行菩提行應成菩薩然諸有情由顛倒故不能覺了自行自
境自所行處.若於自行如實了知則不復行有分别行由分别行一切愚夫緣虚妄境
起顛倒行亦緣菩提而起慢執.彼緣妄境起倒慢行分别行故尚不能得諸菩薩法況
得菩提.若能了知如是法者則不復起緣虚妄行亦不復緣諸法起慢.是名菩薩行於
無行.菩薩不應由分别故起分别行.若於是處無所分别非於此處而有所行若於是
處不起分别非於此處復有所行.諸佛菩薩於一切行無所分别而修行故一切憍慢
畢竟不起.菩薩如是知一切法於一切法不復攀緣不復分别不游不履如是名爲真
菩薩行.以無所行爲方便故.若諸菩薩能如是行是則名爲真菩薩行.何以故善勇猛
以能如是隨覺諸法通達諸法名菩薩故。復次善勇猛無有情者當知卽是菩薩增語.
以能遣除一切想故.所以者何以能了達一切有情非實有情一切有情皆非有情一

回页首

切有情皆是顛倒執著有情一切有情皆是遍計所執有情一切有情皆是虚妄所緣
有情一切有情皆是敗壞自行有情一切有情皆是無明緣行有情.何以故善勇猛若
法一切有情非有諸有情類造作彼法是名無明緣行有情何法非有謂所執我所執
我所我我所執所執所恃彼法非有.若有彼法一切有情皆執爲我執爲我所我我所
執所執所恃皆應實有不名虚妄.以無彼法而諸有情妄執爲我執爲我所我我所執
所執所恃皆非實有皆是虚妄故作是說一切有情非實有情一切有情皆是無明緣
行有情.又善勇猛非有情名有少實法可執爲我或爲我所或爲二執所執所恃.以無
實法是故可說一切有情非實有情.非有情者當知卽是非實增語.言非實者當知卽
非有情增語.又如非實有情想中一切有情妄執爲實故作是說一切有情非實有情.
又善勇猛言非實者謂於此中無實無起以一切法皆無真實亦無起故.此中有情虚
妄執著而自纏繫是故可說一切有情皆是虚妄所緣有情.彼於自行不能了知是故

回页首

可說非實有情卽是於中無遍覺義.若於諸行有遍覺者當知彼類可名菩薩。
大般若波羅蜜多經卷第五百九十三


大般若經卷五百九十四

大般若經第十六分首页

大般若波羅蜜多經第十六般若波羅蜜多分

大般若波羅蜜多經卷第五百九十三

大般若波羅蜜多經卷第五百九十四

大般若波羅蜜多經卷第五百九十五

大般若波羅蜜多經卷第五百九十六

大般若波羅蜜多經卷第五百九十七

大般若波羅蜜多經卷第五百九十八

大般若波羅蜜多經卷第五百九十九

大般若波羅蜜多經卷第六百

大般若波羅蜜多經卷第五百九十四
        唐三藏法師玄奘奉詔譯
第十六般若波羅蜜多分之二
復次善勇猛菩薩摩訶薩若能於法如是覺知乃可名爲真實菩薩.言菩薩者謂能隨
覺有情無實無生增語.又菩薩者於一切法亦能如實如佛而知.云何菩薩如佛而知
謂如實知一切法性無實無生亦無虚妄.又諸菩薩於諸法性非如愚夫異生所執非
如愚夫異生所得如實而知故名菩薩.何以故善勇猛夫菩提者無所執著無所分别
無所積集無所得故.又善勇猛非諸如來應正等覺於菩提性少有所得以一切法不
可得故.於法無得說名菩提.諸佛菩提應如是說而不如說離諸相故。又善勇猛若諸
菩薩發菩提心作如是念我於今者發菩提心此是菩提我今爲趣此菩提故發修行
心.是諸菩薩有所得故不名菩薩但可名爲狂亂薩埵.何以故善勇猛由彼菩薩決定

回页首

執有發起性故決定執有所發心故決定執有菩提性故.若諸菩薩發菩提心有所執
著但可名爲於菩提心有執薩埵不名真淨發心菩薩.彼由造作發菩提心是故復名
造作薩埵不名菩薩.彼由加行發菩提心是故復名加行薩埵不名菩薩.何以故善勇
猛彼諸菩薩由有所取發菩提心但可名爲發心薩埵不名菩薩.又善勇猛無實能發
菩提心者以菩提心不可發故菩提無生亦無心故.彼諸菩薩唯執發心不了菩提無
生心義。又善勇猛若生平等性卽實平等性.若實平等性卽心平等性.若心平等性卽
是菩提.若於此中有如實性卽於此中無所分别.若有分别心及菩提彼便執著心及
菩提由此二種發菩提心當知不名真發心者.又善勇猛菩提與心非各有異非於心
內有實菩提非菩提內得有實心.菩提與心如實如理俱不可說是覺是心.由如實覺
菩提與心俱不可得無生不生故名菩薩亦名摩訶薩及如實有情.所以者何以如實
知非實有性.如實知誰非實有性謂諸世閒皆非實有非實所攝非實有生但假安立.

回页首

云何世閒非實有生但假安立非實有者無實生故.以無實生及非實有故說諸法無
實有性.由如實知非實有性故亦可說如實有情.於實有中亦不執實有故復可說隨
如實有情.雖作是說而不如說所以者何非如實理有少有情或摩訶薩.何以故善勇
猛以證入大乘名摩訶薩故。復次善勇猛何謂大乘謂一切智說名大乘.云何一切智
謂諸所有智若有爲智若無爲智若世閒智若出世閒智.若能證入如是等智名摩訶
薩.所以者何以能遠離大有情想名摩訶薩又能遠離大無明藴名摩訶薩又能遠離
大諸行藴名摩訶薩又能遠離大無知藴名摩訶薩又能遠離大衆苦藴名摩訶薩.又
善勇猛若能遠離大有情想名摩訶薩彼於一切心及心所法雖無所得而能了知心
之本性.彼於菩提及菩提分法雖無所得而能了知菩提本性.彼由此智非於心內見
有菩提亦非離心見有菩提非於菩提內見有實心亦非離菩提見有實心.如是除遣
無所修習無所除遣於所修習及所除遣俱無所得無所恃怙無所執著.雖不見有菩

回页首

提心性而能發起大菩提心.若能如是發菩提心乃可名爲真實菩薩.彼雖如是發菩
提心而於菩提無所引發何以故善勇猛彼已安住大菩提故.若能如是無所執著都
不見有心及菩提生滅差别亦不見有發心趣向大菩提者無見無執無所分别當知
已住無上菩提.若能如是無所執著發起勝解及解脫心當知名爲真實菩薩.又善勇
猛若諸菩薩不離心想及菩提想發菩提心彼遠菩提非近菩提.又善勇猛若諸菩薩
不見菩提有遠有近當知彼近無上菩提亦名真發菩提心者.我依此義密意說言若
能自知無二相者彼如實知一切佛法.所以者何彼能證會我及有情俱無自性卽能
遍知諸法無二.由能遍知諸法無二定能了達我及有情與一切法皆以無性而爲自
性理無差别.若能了知諸法無二卽能了知一切佛法.若能遍知諸法無二卽能遍知
一切佛法.若能遍知我卽能遍知三界.又善勇猛若遍知我彼便能到諸法彼岸.云何
名爲諸法彼岸謂一切法平等實性.若不得此亦不執此若不得彼岸亦不執彼岸彼

回页首

名遍知到彼岸者.雖作是說而不如說.又善勇猛諸菩薩衆應如是趣諸菩薩地應如
是證諸菩薩地當知卽是菩薩般若波羅蜜多.謂於此中無有少法可趣可證以於此
中不可施設有往來故。爾時慶喜[一]便白佛言諸增上慢行有相者於佛所說勿懷恐怖.
時舍利子語慶喜言非增上慢行有相者所行之境彼何恐怖.所以者何懷恐怖者離
增上慢惡友所攝聞甚深法不能測量恐失所求便生恐怖.復次慶喜諸有爲欲斷增
上慢行正行者容有怖畏.諸有爲欲斷增上慢勤精進者亦有怖畏.所以者何彼旣能
了增上慢失求無慢性及求斷慢聞甚深法不能測量恐失所求便生怖畏.復次慶喜
若有於慢不得不見無恃無執彼於諸法無恐無怖.復次慶喜如來不爲增上慢者說
如是法故彼無容於此恐怖.諸有爲欲斷增上慢勤修行者聞如是法能正了知亦無
恐怖.復次慶喜增上慢名當知顯示增益勝法.若有現行增上慢者彼必現行增益勝
法.以行增益非平等行彼設樂行平等行者於此深法心懷猶豫不生恐怖亦不信受.
注:
[一]藏譯卷二.慶喜品第二.

回页首

復次慶喜若於平等不平等中俱無所得若於平等不平等中俱無所恃若於平等不
平等中俱無所執.彼於諸法不驚不恐不怖不畏。復次慶喜此甚深法非諸愚夫異生
行處此甚深法非諸愚夫異生境界此甚深法非諸愚夫異生所了.超過一切愚夫異
生所行所攝所覺事故.諸有趣向聲聞乘者雖行深法而此深法非彼所行.諸有趣向
獨覺乘者雖行深法而此深法非彼所行.諸有趣向菩薩乘者若行有相遠離善友惡
友所攝彼於如是無染著法亦不能行非彼境故.慶喜當知唯除見諦求大菩提聲聞
乘等及菩薩乘善友所攝於此深法能生信解於此深法能隨順行於此深法能深證
會.復次慶喜若諸菩薩遠離衆相安住無相行無差别.於甚深法畢竟出離種種疑網
分别執著隨其所欲皆能成辦.於心菩提俱無所得於諸法性無差别解亦復不起差
别之行隨有所趣皆能悟入.彼於如是甚深法門皆能受持心無疑惑.所以者何彼於
諸法皆隨順住無所違逆.若有於法起彼彼問皆能隨順作彼彼答和會此彼令不相

回页首

違.佛爲彼故說此深法。爾時佛告具夀慶喜汝應受持舍利子說彼如是說與我無異.
慶喜當知增上慢者於此法教不能悟入以非彼境非彼地故.慶喜當知如是法教順
諸法性順佛菩提於佛菩提能爲助伴.下劣信解諸有情類於此甚深廣大佛法心不
悟入不能受行.慶喜當知下劣信解增上慢者於佛菩提及甚深法違逆而住.諸有所
爲隨增上慢不能信受此甚深法.慶喜當知今此衆會最勝清淨遠離雜染曾多佛所
發宏誓願種植無量殊勝善根奉事無邊過去諸佛於甚深法久生信解於甚深行已
熟修行.故今如來應正等覺委信此衆無所猜疑所說法門皆悉明了無所護惜爲說
法要.慶喜當知今此衆會堅固清淨無如瓦礫鹹鹵等者已曾供養多百千佛於諸佛
法堅固安住.慶喜當知如瓦礫者卽是愚夫異生增語於甚深法無容納義.鹹鹵等者
當知顯示諸增上慢有情增語不能生長甚深行故.慶喜當知今此衆會離增上慢廣
大善根之所集起是深法器.復次慶喜譬如無熱大池龍王有因緣故生大歡喜於自

回页首

宮中受五欲樂以歡喜故復於自宮降澍大雨具八功德.時彼諸子各往自宮亦復歡
娛受五欲樂和合遊戲降大甘雨.如是如來應正等覺爲諸衆會降大法雨.時有無量
長子菩薩摩訶薩衆聞已結集或卽於此堪忍界中對自如來應正等覺爲諸衆會雨
大法雨或往彼彼自佛土中對諸如來應正等覺各於自衆雨大法雨.復次慶喜如海
龍王有時歡悅於自宮內降澍大雨.宮中所有舊住諸龍隨所降澍皆歡喜受於此大
雨善知分齊.彼諸龍子亦各歡悅堪受父王所降大雨.所以者何有餘龍等於所降雨
不知分齊亦復不能歡喜忍受.如是如來應正等覺處大衆會雨深法寶.有佛長子大
菩薩衆久殖無量殊勝善根甚深法門之所生長成就種種廣大意樂堪受如來大法
門雨聞已歡喜善知分齊.爲此義故今者如來清淨衆中大師子吼雨大法雨作大饒
益.復次慶喜如轉輪王多有諸子母族清淨形貌端嚴其王有時多集寶藏總命諸子
分布與之其心都無誑惑偏黨.時諸王子旣獲衆珍倍於父王深生敬愛各作是念我

回页首

等今者審知父王與我同利.如是如來應正等覺是大法主爲大法王自然召集諸佛
真子以大法藏分布與之其心都無誑惑偏黨.時諸佛子旣獲妙法倍於如來深生敬
愛各作是念我等今者審知如來與我同利我等今應熾然精進紹隆佛種令不斷絕.
復次慶喜如是法寶微妙甚深非餘有情所能信受.劣信解者增上慢者行惡見者行
有相者行有所得者我慢所壞者爲貪瞋癡所摧伏者越路行者諸如是等名餘有情
於此法門不能信受.慶喜當知下劣信解諸有情類不能敬愛輪王財寶要輪王子方
生敬愛.慶喜當知貧窮下劣諸有情類豈貪輪王所有輪寶象寶馬寶珠寶女寶主藏
臣寶主兵將寶及餘種種上妙衣服末尼真珠金銀珊瑚吠瑠璃等多價財寶.彼貧窮
人設遇獲得自懷慚恥不能受用設復轉賣不知價直所索至微隨酬便與或由於寶
無鑒别故心便厭賤而棄捨之.慶喜當知彼貧窮者非唯不了寶之價直亦復不知寶
之名字.如是慶喜唯有如來應正等覺法身之子或已見諦求大菩提諸聲聞等或諸

回页首

菩薩真淨善友之所攝持.乃能信受此法寶藏彼深敬愛不可得空相應法寶亦能受
用真淨佛法相應理教亦能修行於一切法無執無著諸菩薩行.慶喜當知貧窮下劣
諸有情類謂闕正聞壞正聞者.愚癡無眼豈能希求正法寶藏設遇獲得不知敬重於
他有情輕而衒賣或心厭賤而棄捨之.復次慶喜若旃荼羅若補羯娑若諸工匠若餘
貧賤惡活命者.終不能求多價珍寶設遇獲得不自受用隨得少價卽賣與他或復厭
之而便棄捨.慶喜當知旃荼羅等卽是一切外道增語亦是外道諸弟子衆.諸餘貧賤
惡活命者卽諸愚夫異生增語.彼常陷沒惡見淤泥於一切時行有所得樂相縛著行
有相行諸有所趣越路而行不能欣求聖法財寶設遇獲得不能受用或深厭棄或賤
與他.慶喜當知若諸佛子行佛行處爲欲住持如來十力四無畏等無邊佛法令不斷
盡求得如是深法寶藏.彼於如是深法寶藏起真寶想深心愛重善能受用精勤守護
令不壞失.慶喜當知非師子吼野干能學要師子王所生之子能學斯吼.慶喜當知言

回页首

野干者喻諸邪見愚夫異生彼定不能精勤方便學正等覺大師子吼.要諸佛子從正
等覺自然智生乃能精勤學正等覺大師子吼.如是佛子於正等覺無上法財善能受
用。爾時舍利子白佛言世尊甚奇如來應正等覺能集如是清淨衆會.希有如來應正
等覺能集如是最勝衆會自然衆會難伏衆會猶若金剛無動無轉無擾衆會.爲說般
若波羅蜜多。爾時世尊告舍利子汝善能讚衆會功德。時舍利子便白佛言衆會功德
非我能讚.所以者何今此衆會成就無量無邊功德如妙高山讚不能盡。於是佛告舍
利子言如是如是如汝所說今此衆會成就無邊清淨希有殊勝功德諸佛世尊稱揚
讚歎尚不能盡況餘有情.又舍利子今此衆會非佛世尊力所令集亦非如來於此衆
會有所欣樂而令其集.但由此衆自善根力得聞我名而來集會.又此大衆非爲佛來
亦非如來神通召命.但由此衆自善根力之所覺發而來至此.又法應爾.若佛世尊欲
說如斯甚深妙法定有如是諸大菩薩從諸佛國而來集會.又舍利子諸佛世尊若去

回页首

來今若十方界.將欲開示斷一切疑微妙甚深菩薩藏法.必有如是無量無邊最勝清
淨功德衆集.若有如是無量無邊最勝清淨功德衆集.必說如是斷一切疑微妙甚深
菩薩藏法。[一]爾時世尊告善勇猛菩薩摩訶薩言我於處處爲諸菩薩摩訶薩衆宣說般
若波羅蜜多令勤修學云何菩薩摩訶薩衆所學般若波羅蜜多.[二]若能遠達諸法實性
是謂般若波羅蜜多.如是般若波羅蜜多微妙甚深實不可說.今隨汝等所知境界世
俗文句方便演說甚深般若波羅蜜多令諸菩薩摩訶薩衆聞已方便精勤修學。善勇
猛卽色藴非般若波羅蜜多卽受想行識藴亦非般若波羅蜜多離色藴非般若波羅
蜜多離受想行識藴亦非般若波羅蜜多.何以故善勇猛色藴彼岸非卽色藴受想行
識藴彼岸亦非卽受想行識藴如色藴彼岸色藴亦爾如受想行識藴彼岸受想行識
藴亦爾.善勇猛此中色藴彼岸非卽色藴者說色藴離繫受想行識藴彼岸亦非卽受
想行識藴者說受想行識藴離繫.如色藴彼岸色藴亦爾者說色藴自性如是卽說色
注:
[一]藏譯如性品第三.
[二]勘藏譯此句意云.通達一切法此岸是般若.又藏譯以下各段文略.但舉五藴分别.

回页首

藴如所有性本性不可得如受想行識藴彼岸受想行識藴亦爾者說受想行識藴自
性如是卽說受想行識藴如所有性本性不可得.如色藴如所有性本性不可得當知
般若波羅蜜多亦復如是如受想行識藴如所有性本性不可得當知般若波羅蜜多
亦復如是。善勇猛卽眼處非般若波羅蜜多卽耳鼻舌身意處亦非般若波羅蜜多離
眼處非般若波羅蜜多離耳鼻舌身意處亦非般若波羅蜜多.何以故善勇猛眼處彼
岸非卽眼處耳鼻舌身意處彼岸亦非卽耳鼻舌身意處如眼處彼岸眼處亦爾如耳
鼻舌身意處彼岸耳鼻舌身意處亦爾.善勇猛此中眼處彼岸非卽眼處者說眼處離
繫耳鼻舌身意處彼岸亦非卽耳鼻舌身意處者說耳鼻舌身意處離繫.如眼處彼岸
眼處亦爾者說眼處自性如是卽說眼處如所有性本性不可得如耳鼻舌身意處彼
岸耳鼻舌身意處亦爾者說耳鼻舌身意處自性如是卽說耳鼻舌身意處如所有性
本性不可得.如眼處如所有性本性不可得當知般若波羅蜜多亦復如是如耳鼻舌

回页首

身意處如所有性本性不可得當知般若波羅蜜多亦復如是。善勇猛卽色處非般若
波羅蜜多卽聲香味觸法處亦非般若波羅蜜多離色處非般若波羅蜜多離聲香味
觸法處亦非般若波羅蜜多.何以故善勇猛色處彼岸非卽色處聲香味觸法處彼岸
亦非卽聲香味觸法處如色處彼岸色處亦爾如聲香味觸法處彼岸聲香味觸法處
亦爾.善勇猛此中色處彼岸非卽色處者說色處離繫聲香味觸法處彼岸亦非卽聲
香味觸法處者說聲香味觸法處離繫.如色處彼岸色處亦爾者說色處自性如是卽
說色處如所有性本性不可得如聲香味觸法處彼岸聲香味觸法處亦爾者說聲香
味觸法處自性如是卽說聲香味觸法處如所有性本性不可得.如色處如所有性本
性不可得當知般若波羅蜜多亦復如是如聲香味觸法處如所有性本性不可[一]得當
知般若波羅蜜多亦復如是。善勇猛卽眼界非般若波羅蜜多卽耳鼻舌身意界亦非
般若波羅蜜多離眼界非般若波羅蜜多離耳鼻舌身意界亦非般若波羅蜜多.何以
注:
[一]原刻作待.今依麗刻改.

回页首

故善勇猛眼界彼岸非卽眼界耳鼻舌身意界彼岸亦非卽耳鼻舌身意界如眼界彼
岸眼界亦爾如耳鼻舌身意界彼岸耳鼻舌身意界亦爾.善勇猛此中眼界彼岸非卽
眼界者說眼界離繫耳鼻舌身意界彼岸非卽耳鼻舌身意界者說耳鼻舌身意界離
繫.如眼界彼岸眼界亦爾者說眼界自性如是卽說眼界如所有性本性不可得如耳
鼻舌身意界彼岸耳鼻舌身意界亦爾者說耳鼻舌身意界自性如是卽說耳鼻舌身
意界如所有性本性不可得.如眼界如所有性本性不可得當知般若波羅蜜多亦復
如是如耳鼻舌身意界如所有性本性不可得當知般若波羅蜜多亦復如是。善勇猛
卽色界非般若波羅蜜多卽聲香味觸法界亦非般若波羅蜜多離色界非般若波羅
蜜多離聲香味觸法界亦非般若波羅蜜多.何以故善勇猛色界彼岸非卽色界聲香
味觸法界彼岸亦非卽聲香味觸法界如色界彼岸色界亦爾如聲香味觸法界彼岸
聲香味觸法界亦爾.善勇猛此中色界彼岸非卽色界者說色界離繫聲香味觸法界

回页首

彼岸非卽聲香味觸法界者說聲香味觸法界離繫.如色界彼岸色界亦爾者說色界
自性如是卽說色界如所有性本性不可得如聲香味觸法界彼岸聲香味觸法界亦
爾者說聲香味觸法界自性如是卽說聲香味觸法界如所有性本性不可得.如色界
如所有性本性不可得當知般若波羅蜜多亦復如是如聲香味觸法界如所有性本
性不可得當知般若波羅蜜多亦復如是。善勇猛卽眼識界非般若波羅蜜多卽耳鼻
舌身意識界亦非般若波羅蜜多離眼識界非般若波羅蜜多離耳鼻舌身意識界亦
非般若波羅蜜多.何以故善勇猛眼識界彼岸非卽眼識界耳鼻舌身意識界彼岸亦
非卽耳鼻舌身意識界如眼識界彼岸眼識界亦爾如耳鼻舌身意識界彼岸耳鼻舌
身意識界亦爾.善勇猛此中眼識界彼岸非卽眼識界者說眼識界離繫耳鼻舌身意
識界彼岸非卽耳鼻舌身意識界者說耳鼻舌身意識界離繫.如眼識界彼岸眼識界
亦爾者說眼識界自性如是卽說眼識界如所有性本性不可得如耳鼻舌身意識界

回页首

彼岸耳鼻舌身意識界亦爾者說耳鼻舌身意識界自性如是卽說耳鼻舌身意識界
如所有性本性不可得.如眼識界如所有性本性不可得當知般若波羅蜜多亦復如
是如耳鼻舌身意識界如所有性本性不可得當知般若波羅蜜多亦復如是。善勇猛
卽一切法非般若波羅蜜多離一切法亦非般若波羅蜜多.何以故善勇猛一切法彼
岸非卽一切法如一切法彼岸一切法亦爾.善勇猛此中一切法彼岸非卽一切法者
說一切法離繫.如一切法彼岸一切法亦爾者說一切法自性如是卽說一切法如所
有性本性不可得.如一切法如所有性本性不可得當知般若波羅蜜多亦復如是。復
次善勇猛如是般若波羅蜜多不依色藴亦不依受想行識藴.如是般若波羅蜜多不
依眼處亦不依耳鼻舌身意處.如是般若波羅蜜多不依色處亦不依聲香味觸法處.
如是般若波羅蜜多不依眼界亦不依耳鼻舌身意界.如是般若波羅蜜多不依色界
亦不依聲香味觸法界.如是般若波羅蜜多不依眼識界亦不依耳鼻舌身意識界.如

回页首

是般若波羅蜜多於一切法都無所依。復次善勇猛如是般若波羅蜜多不在色藴內
不在色藴外不在兩閒遠離而住亦不在受想行識藴內不在受想行識藴外不在兩
閒遠離而住.如是般若波羅蜜多不在眼處內不在眼處外不在兩閒遠離而住亦不
在耳鼻舌身意處內不在耳鼻舌身意處外不在兩閒遠離而住.如是般若波羅蜜多
不在色處內不在色處外不在兩閒遠離而住亦不在聲香味觸法處內不在聲香味
觸法處外不在兩閒遠離而住.如是般若波羅蜜多不在眼界內不在眼界外不在兩
閒遠離而住亦不在耳鼻舌身意界內不在耳鼻舌身意界外不在兩閒遠離而住.如
是般若波羅蜜多不在色界內不在色界外不在兩閒遠離而住亦不在聲香味觸法
界內不在聲香味觸法界外不在兩閒遠離而住.如是般若波羅蜜多不在眼識界內
不在眼識界外不在兩閒遠離而住亦不在耳鼻舌身意識界內不在耳鼻舌身意識
界外不在兩閒遠離而住.如是般若波羅蜜多不在一切法內不在一切法外不在兩

回页首

閒遠離而住。復次善勇猛如是般若波羅蜜多與色藴非相應非不相應與受想行識
藴亦非相應非不相應.如是般若波羅蜜多與眼處非相應非不相應與耳鼻舌身意
處亦非相應非不相應.如是般若波羅蜜多與色處非相應非不相應與聲香味觸法
處亦非相應非不相應.如是般若波羅蜜多與眼界非相應非不相應與耳鼻舌身意
界亦非相應非不相應.如是般若波羅蜜多與色界非相應非不相應與聲香味觸法
界亦非相應非不相應.如是般若波羅蜜多與眼識界非相應非不相應與耳鼻舌身
意識界亦非相應非不相應.如是般若波羅蜜多與一切法非相應非不相應。復次善
勇猛色藴真如不虚妄性不變異性如所有性是謂般若波羅蜜多受想行識藴真如
不虚妄性不變異性如所有性是謂般若波羅蜜多.眼處真如不虚妄性不變異性如
所有性是謂般若波羅蜜多耳鼻舌身意處真如不虚妄性不變異性如所有性是謂
般若波羅蜜多.色處真如不虚妄性不變異性如所有性是謂般若波羅蜜多聲香味

回页首

觸法處真如不虚妄性不變異性如所有性是謂般若波羅蜜多.眼界真如不虚妄性
不變異性如所有性是謂般若波羅蜜多耳鼻舌身意界真如不虚妄性不變異性如
所有性是謂般若波羅蜜多.色界真如不虚妄性不變異性如所有性是謂般若波羅
蜜多聲香味觸法界真如不虚妄性不變異性如所有性是謂般若波羅蜜多.眼識界
真如不虚妄性不變異性如所有性是謂般若波羅蜜多耳鼻舌身意識界真如不虚
妄性不變異性如所有性是謂般若波羅蜜多.一切法真如不虚妄性不變異性如所
有性是謂般若波羅蜜多。復次善勇猛色藴者離色藴性所以者何非色藴中有色藴
性此無所有是謂般若波羅蜜多受想行識藴者離受想行識藴性所以者何非受想
行識藴中有受想行識藴性此無所有是謂般若波羅蜜多.眼處者離眼處性所以者
何非眼處中有眼處性此無所有是謂般若波羅蜜多耳鼻舌身意處者離耳鼻舌身
意處性所以者何非耳鼻舌身意處中有耳鼻舌身意處性此無所有是謂般若波羅

回页首

蜜多.色處者離色處性所以者何非色處中有色處性此無所有是謂般若波羅蜜多
聲香味觸法處者離聲香味觸法處性所以者何非聲香味觸法處中有聲香味觸法
處性此無所有是謂般若波羅蜜多.眼界者離眼界性所以者何非眼界中有眼界性
此無所有是謂般若波羅蜜多耳鼻舌身意界者離耳鼻舌身意界性所以者何非耳
鼻舌身意界中有耳鼻舌身意界性此無所有是謂般若波羅蜜多.色界者離色界性
所以者何非色界中有色界性此無所有是謂般若波羅蜜多聲香味觸法界者離聲
香味觸法界性所以者何非聲香味觸法界中有聲香味觸法界性此無所有是謂般
若波羅蜜多.眼識界者離眼識界性所以者何非眼識界中有眼識界性此無所有是
謂般若波羅蜜多耳鼻舌身意識界者離耳鼻舌身意識界性所以者何非耳鼻舌身
意識界中有耳鼻舌身意識界性此無所有是謂般若波羅蜜多.一切法者離一切法
性.所以者何非一切法中有一切法性.此無所有是謂般若波羅蜜多。復次善勇猛色

回页首

藴自性離色藴受想行識藴自性離受想行識藴此離自性是謂般若波羅蜜多.眼處
自性離眼處耳鼻舌身意處自性離耳鼻舌身意處此離自性是謂般若波羅蜜多.色
處自性離色處聲香味觸法處自性離聲香味觸法處此離自性是謂般若波羅蜜多.
眼界自性離眼界耳鼻舌身意界自性離耳鼻舌身意界此離自性是謂般若波羅蜜
多.色界自性離色界聲香味觸法界自性離聲香味觸法界此離自性是謂般若波羅
蜜多.眼識界自性離眼識界耳鼻舌身意識界自性離耳鼻舌身意識界此離自性是
謂般若波羅蜜多.一切法自性離一切法此離自性是謂般若波羅蜜多。復次善勇猛
色藴無色藴自性受想行色藴無受想行識藴自性此無自性是謂般若波羅蜜多.眼
處無眼處自性耳鼻舌身意處無耳鼻舌身意處自性此無自性是謂般若波羅蜜多.
色處無色處自性聲香味觸法處無聲香味觸法處自性此無自性是謂般若波羅蜜
多.眼界無眼界自性耳鼻舌身意界無耳鼻舌身意界自性此無自性是謂般若波羅

回页首

蜜多.色界無色界自性聲香味觸法界無聲香味觸法界自性此無自性是謂般若波
羅蜜多.眼識界無眼識界自性耳鼻舌身意識界無耳鼻舌身意識界自性此無自性
是謂般若波羅蜜多.一切法無一切法自性此無自性是謂般若波羅蜜多。
大般若波羅蜜多經卷第五百九十四


大般若經卷五百九十五

大般若經第十六分首页

大般若波羅蜜多經第十六般若波羅蜜多分

大般若波羅蜜多經卷第五百九十三

大般若波羅蜜多經卷第五百九十四

大般若波羅蜜多經卷第五百九十五

大般若波羅蜜多經卷第五百九十六

大般若波羅蜜多經卷第五百九十七

大般若波羅蜜多經卷第五百九十八

大般若波羅蜜多經卷第五百九十九

大般若波羅蜜多經卷第六百

大般若波羅蜜多經卷第五百九十五
        唐三藏法師玄奘奉詔譯
第十六般若波羅蜜多分之三
復次善勇猛色藴非色藴所行受想行識藴亦非受想行識藴所行.善勇猛色藴非色
藴所行故無知無見.若於色藴無知無見是謂般若波羅蜜多.善勇猛受想行識藴亦
非受想行識藴所行故無知無見.若於受想行識藴無知無見是謂般若波羅蜜多.善
勇猛眼處非眼處所行耳鼻舌身意處亦非耳鼻舌身意處所行善勇猛眼處非眼處
所行故無知無見若於眼處無知無見是謂般若波羅蜜多善勇猛耳鼻舌身意處亦
非耳鼻舌身意處所行故無知無見若於耳鼻舌身意處無知無見是謂般若波羅蜜
多.善勇猛色處非色處所行聲香味觸法處亦非聲香味觸法處所行善勇猛色處非
色處所行故無知無見若於色處無知無見是謂般若波羅蜜多善勇猛聲香味觸法

回页首

處亦非聲香味觸法處所行故無知無見若於聲香味觸法處無知無見是謂般若波
羅蜜多.善勇猛眼界非眼界所行耳鼻舌身意界亦非耳鼻舌身意界所行善勇猛眼
界非眼界所行故無知無見若於眼界無知無見是謂般若波羅蜜多.善勇猛耳鼻舌
身意界亦非耳鼻舌身意界所行故無知無見若於耳鼻舌身意界無知無見是謂般
若波羅蜜多.善勇猛色界非色界所行聲香味觸法界亦非聲香味觸法界所行善勇
猛色界非色界所行故無知無見若於色界無知無見是謂般若波羅蜜多.善勇猛聲
香味觸法界亦非聲香味觸法界所行故無知無見若於聲香味觸法界無知無見是
謂般若波羅蜜多善勇猛眼識界非眼識界所行耳鼻舌身意識界亦非耳鼻舌身意
識界所行善勇猛眼識界非眼識界所行故無知無見若於眼識界無知無見是謂般
若波羅蜜多.善勇猛耳鼻舌身意識界亦非耳鼻舌身意識界所行故無知無見若於
耳鼻舌身意識界無知無見是謂般若波羅蜜多.善勇猛一切法非一切法所行.善勇

回页首

猛一切法非一切法所行故無知無見.若於一切法無知無見是謂般若波羅蜜多。復
次善勇猛色藴不捨色藴自性受想行識藴亦不捨受想行識藴自性若於自性如是
遍知是謂般若波羅蜜多.善勇猛眼處不捨眼處自性耳鼻舌身意處亦不捨耳鼻舌
身意處自性若於自性如是遍知是謂般若波羅蜜多.善勇猛色處不捨色處自性聲
香味觸法處亦不捨聲香味觸法處自性若於自性如是遍知是謂般若波羅蜜多.善
勇猛眼界不捨眼界自性耳鼻舌身意界亦不捨耳鼻舌身意界自性若於自性如是
遍知是謂般若波羅蜜多.善勇猛色界不捨色界自性聲香味觸法界亦不捨聲香味
觸法界自性若於自性如是遍知是謂般若波羅蜜多.善勇猛眼識界不捨眼識界自
性耳鼻舌身意識界亦不捨耳鼻舌身意識界自性若於自性如是遍知是謂般若波
羅蜜多.善勇猛一切法不捨一切法自性.若於自性如是遍知是謂般若波羅蜜多。復
次善勇猛色藴與色藴非合非離受想行識藴與受想行識藴亦非合非離如是色藴

回页首

非合非離是謂般若波羅蜜多如是受想行識藴亦非合非離是謂般若波羅蜜多.善
勇猛眼處與眼處非合非離耳鼻舌身意處與耳鼻舌身意處亦非合非離如是眼處
非合非離是謂般若波羅蜜多如是耳鼻舌身意處亦非合非離是謂般若波羅蜜多.
善勇猛色處與色處非合非離聲香味觸法處與聲香味觸法處亦非合非離如是色
處非合非離是謂般若波羅蜜多如是聲香味觸法處亦非合非離是謂般若波羅蜜
多.善勇猛眼界與眼界非合非離耳鼻舌身意界與耳鼻舌身意界亦非合非離如是
眼界非合非離是謂般若波羅蜜多如是耳鼻舌身意界亦非合非離是謂般若波羅
蜜多.善勇猛色界與色界非合非離聲香味觸法界與聲香味觸法界亦非合非離如
是色界非合非離是謂般若波羅蜜多如是聲香味觸法界亦非合非離是謂般若波
羅蜜多.善勇猛眼識界與眼識界非合非離耳鼻舌身意識界與耳鼻舌身意識界亦
非合非離如是眼識界非合非離是謂般若波羅蜜多如是耳鼻舌身意識界亦非合

回页首

非離是謂般若波羅蜜多.善勇猛一切法與一切法非合非離.如是一切法非合非離
是謂般若波羅蜜多。復次善勇猛色藴非減非增受想行識藴亦非減非增如是色藴
非減非增是謂般若波羅蜜多如是受想行識藴亦非減非增是謂般若波羅蜜多.善
勇猛眼處非減非增耳鼻舌身意處亦非減非增如是眼處非減非增是謂般若波羅
蜜多如是耳鼻舌身意處亦非減非增是謂般若波羅蜜多.善勇猛色處非減非增聲
香味觸法處亦非減非增如是色處非減非增是謂般若波羅蜜多如是聲香味觸法
處亦非減非增是謂般若波羅蜜多.善勇猛眼界非減非增耳鼻舌身意界亦非減非
增如是眼界非減非增是謂般若波羅蜜多如是耳鼻舌身意界亦非減非增是謂般
若波羅蜜多.善勇猛色界非減非增聲香味觸法界亦非減非增如是色界非減非增
是謂般若波羅蜜多如是聲香味觸法界亦非減非增是謂般若波羅蜜多.善勇猛眼
識界非減非增耳鼻舌身意識界亦非減非增如是眼識界非減非增是謂般若波羅

回页首

蜜多如是耳鼻舌身意識界亦非減非增是謂般若波羅蜜多.善勇猛一切法非減非
增.如是一切法非減非增是謂般若波羅蜜多。復次善勇猛色藴非染非淨受想行識
藴亦非染非淨如是色藴非染非淨是謂般若波羅蜜多如是受想行識藴亦非染非
淨是謂般若波羅蜜多.善勇猛眼處非染非淨耳鼻舌身意處亦非染非淨如是眼處
非染非淨是謂般若波羅蜜多如是耳鼻舌身意處亦非染非淨是謂般若波羅蜜多.
善勇猛色處非染非淨聲香味觸法處亦非染非淨如是色處非染非淨是謂般若波
羅蜜多如是聲香味觸法處亦非染非淨是謂般若波羅蜜多.善勇猛眼界非染非淨
耳鼻舌身意界亦非染非淨如是眼界非染非淨是謂般若波羅蜜多如是耳鼻舌身
意界亦非染非淨是謂般若波羅蜜多.善勇猛色界非染非淨聲香味觸法界亦非染
非淨如是色界非染非淨是謂般若波羅蜜多如是聲香味觸法界亦非染非淨是謂
般若波羅蜜多.善勇猛眼識界非染非淨耳鼻舌身意識界亦非染非淨如是眼識界

回页首

非染非淨是謂般若波羅蜜多如是耳鼻舌身意識界亦非染非淨是謂般若波羅蜜
多.善勇猛一切法非染非淨.如是一切法非染非淨是謂般若波羅蜜多。復次善勇猛
色藴非有淨法非有不淨法受想行識藴亦非有淨法非有不淨法如是五藴非有淨
法非有不淨法是謂般若波羅蜜多.善勇猛眼處非有淨法非有不淨法耳鼻舌身意
處亦非有淨法非有不淨法如是內六處非有淨法非有不淨法是謂般若波羅蜜多.
善勇猛色處非有淨法非有不淨法聲香味觸法處亦非有淨法非有不淨法如是外
六處非有淨法非有不淨法是謂般若波羅蜜多.善勇猛眼界非有淨法非有不淨法
耳鼻舌身意界亦非有淨法非有不淨法如是內六界非有淨法非有不淨法是謂般
若波羅蜜多.善勇猛色界非有淨法非有不淨法聲香味觸法界亦非有淨法非有不
淨法如是外六界非有淨法非有不淨法是謂般若波羅蜜多.善勇猛眼識界非有淨
法非有不淨法耳鼻舌身意識界亦非有淨法非有不淨法如是六識界非有淨法非

回页首

有不淨法是謂般若波羅蜜多.善勇猛一切法非有淨法非有不淨法.如是一切法非
有淨法非有不淨法是謂般若波羅蜜多。復次善勇猛色藴非移轉非趣入受想行識
藴亦非移轉非趣入如是五藴非移轉非趣入是謂般若波羅蜜多.善勇猛眼處非移
轉非趣入耳鼻舌身意處亦非移轉非趣入如是內六處非移轉非趣入是謂般若波
羅蜜多.善勇猛色處非移轉非趣入聲香味觸法處亦非移轉非趣入如是外六處非
移轉非趣入是謂般若波羅蜜多.善勇猛眼界非移轉非趣入耳鼻舌身意界亦非移
轉非趣入如是內六界非移轉非趣入是謂般若波羅蜜多.善勇猛色界非移轉非趣
入聲香味觸法界亦非移轉非趣入如是外六界非移轉非趣入是謂般若波羅蜜多.
善勇猛眼識界非移轉非趣入耳鼻舌身意識界亦非移轉非趣入如是六識界非移
轉非趣入是謂般若波羅蜜多.善勇猛一切法非移轉非趣入.如是一切法非移轉非
趣入是謂般若波羅蜜多。復次善勇猛色藴非繫非離繫受想行色藴亦非繫非離繫

回页首

如是五藴非繫非離繫是謂般若波羅蜜多.善勇猛眼處非繫非離繫耳鼻舌身意處
亦非繫非離繫如是內六處非繫非離繫是謂般若波羅蜜多.善勇猛色處非繫非離
繫聲香味觸法處亦非繫非離繫如是外六處非繫非離繫是謂般若波羅蜜多.善勇
猛眼界非繫非離繫耳鼻舌身意界亦非繫非離繫如是內六界非繫非離繫是謂般
若波羅蜜多.善勇猛色界非繫非離繫聲香味觸法界亦非繫非離繫如是外六界非
繫非離繫是謂般若波羅蜜多.善勇猛眼識界非繫非離繫耳鼻舌身意識界亦非繫
非離繫如是六識界非繫非離繫是謂般若波羅蜜多.善勇猛一切法非繫非離繫.如
是一切法非繫非離繫是謂般若波羅蜜多。復次善勇猛色藴非死非生受想行識藴
亦非死非生如是五藴非死非生是謂般若波羅蜜多.善勇猛眼處非死非生耳鼻舌
身意處亦非死非生如是內六處非死非生是謂般若波羅蜜多.善勇猛色處非死非
生聲香味觸法處亦非死非生如是外六處非死非生是謂般若波羅蜜多.善勇猛眼

回页首

界非死非生耳鼻舌身意界亦非死非生如是內六界非死非生是謂般若波羅蜜多.
善勇猛色界非死非生聲香味觸法界亦非死非生如是外六界非死非生是謂般若
波羅蜜多.善勇猛眼識界非死非生耳鼻舌身意識界亦非死非生如是六識界非死
非生是謂般若波羅蜜多.善勇猛一切法非死非生.如是一切法非死非生是謂般若
波羅蜜多。復次善勇猛色藴非生非死受想行識藴亦非生非死如是五藴非生非死
是謂般若波羅蜜多.善勇猛眼處非生非死耳鼻舌身意處亦非生非死如是內六處
非生非死是謂般若波羅蜜多.善勇猛色處非生非死聲香味觸法處亦非生非死如
是外六處非生非死是謂般若波羅蜜多.善勇猛眼界非生非死耳鼻舌生意界亦非
生非死如是內六界非生非死是謂般若波羅蜜多.善勇猛色界非生非死聲香味觸
法界亦非生非死如是外六界非生非死是謂般若波羅蜜多.善勇猛眼識界非生非
死耳鼻舌身意識界亦非生非死如是六識界非生非死是謂般若波羅蜜多.善勇猛

回页首

一切法非生非死.如是一切法非生非死是謂般若波羅蜜多。復次善勇猛色藴非流
轉非有流轉法受想行識藴亦非流轉非有流轉法如是五藴非流轉非有流轉法是
謂般若波羅蜜多.善勇猛眼處非流轉非有流轉法耳鼻舌身意處亦非流轉非有流
轉法如是內六處非流轉非有流轉法是謂般若波羅蜜多.善勇猛色處非流轉非有
流轉法聲香味觸法處亦非流轉非有流轉法如是外六處非流轉非有流轉法是謂
般若波羅蜜多.善勇猛眼界非流轉非有流轉法耳鼻舌身意界亦非流轉非有流轉
法如是內六界非流轉非有流轉法是謂般若波羅蜜多.善勇猛色界非流轉非有流
轉法聲香味觸法界亦非流轉非有流轉法如是外六界非流轉非有流轉法是謂般
若波羅蜜多.善勇猛眼識界非流轉非有流轉法耳鼻舌身意識界亦非流轉非有流
轉法如是六識界非流轉非有流轉法是謂般若波羅蜜多.善勇猛一切法非流轉非
有流轉法.如是一切法非流轉非有流轉法是謂般若波羅蜜多。復次善勇猛色藴非

回页首

盡非有盡法受想行識藴亦非盡非有盡法如是五藴非盡非有盡法是謂般若波羅
蜜多.善勇猛眼處非盡非有盡法耳鼻舌身意處亦非盡非有盡法如是內六處非盡
非有盡法是謂般若波羅蜜多.善勇猛色處非盡非有盡法聲香味觸法處亦非盡非
有盡法如是外六處非盡非有盡法是謂般若波羅蜜多.善勇猛眼界非盡非有盡法
耳鼻舌身意界亦非盡非有盡法如是內六界非盡非有盡法是謂般若波羅蜜多.善
勇猛色界非盡非有盡法聲香味觸法界亦非盡非有盡法如是外六界非盡非有盡
法是謂般若波羅蜜多.善勇猛眼識界非盡非有盡法耳鼻舌身意識界亦非盡非有
盡法如是六識界非盡非有盡法是謂般若波羅蜜多.善勇猛一切法非盡非有盡法.
如是一切法非盡非有盡法是謂般若波羅蜜多。復次善勇猛色藴非有集法非有滅
法受想行識藴亦非有集法非有滅法如是五藴非有集法非有滅法是謂般若波羅
蜜多.善勇猛眼處非有集法非有滅法耳鼻舌身意處亦非有集法非有滅法如是內

回页首

六處非有集法非有滅法是謂般若波羅蜜多.善勇猛色處非有集法非有滅法聲香
味觸法處亦非有集法非有滅法如是外六處非有集法非有滅法是謂般若波羅蜜
多.善勇猛眼界非有集法非有滅法耳鼻舌身意界亦非有集法非有滅法如是內六
界非有集法非有滅法是謂般若波羅蜜多.善勇猛色界非有集法非有滅法聲香味
觸法界亦非有集法非有滅法如是外六界非有集法非有滅法是謂般若波羅蜜多.
善勇猛眼識界非有集法非有滅法耳鼻舌身意識界亦非有集法非有滅法如是六
識界非有集法非有滅法是謂般若波羅蜜多.善勇猛一切法非有集法非有滅法.如
是一切法非有集法非有滅法是謂般若波羅蜜多。復次善勇猛色藴非有起法非有
盡法受想行識藴亦非有起法非有盡法如是五藴非有起法非有盡法是謂般若波
羅蜜多.善勇猛眼處非有起法非有盡法耳鼻舌身意處亦非有起法非有盡法如是
內六處非有起法非有盡法是謂般若波羅蜜多.善勇猛色處非有起法非有盡法聲

回页首

香味觸法處亦非有起法非有盡法如是外六處非有起法非有盡法是謂般若波羅
蜜多.善勇猛眼界非有起法非有盡法耳鼻舌身意界亦非有起法非有盡法如是內
六界非有起法非有盡法是謂般若波羅蜜多.善勇猛色界非有起法非有盡法聲香
味觸法界亦非有起法非有盡法如是外六界非有起法非有盡法是謂般若波羅蜜
多.善勇猛眼識界非有起法非有盡法耳鼻舌身意識界亦非有起法非有盡法如是
六識界非有起法非有盡法是謂般若波羅蜜多.善勇猛一切法非有起法非有盡法.
如是一切法非有起法非有盡法是謂般若波羅蜜多。復次善勇猛色藴非有變壞法
非無變壞法受想行識藴亦非有變壞法非無變壞法如是五藴非有變壞法非無變
壞法是謂般若波羅蜜多.善勇猛眼處非有變壞法非無變壞法耳鼻舌身意處亦非
有變壞法非無變壞法如是內六處非有變壞法非無變壞法是謂般若波羅蜜多.善
勇猛色處非有變壞法非無變壞法聲香味觸法處亦非有變壞法非無變壞法如是

回页首

外六處非有變壞法非無變壞法是謂般若波羅蜜多.善勇猛眼界非有變壞法非無
變壞法耳鼻舌身意界亦非有變壞法非無變壞法如是內六界非有變壞法非無變
壞法是謂般若波羅蜜多.善勇猛色界非有變壞法非無變壞法聲香味觸法界亦非
有變壞法非無變壞法如是外六界非有變壞法非無變壞法是謂般若波羅蜜多.善
勇猛眼識界非有變壞法非無變壞法耳鼻舌身意識界亦非有變壞法非無變壞法
如是六識界非有變壞法非無變壞法是謂般若波羅蜜多.善勇猛一切法非有變壞
法非無變壞法.如是一切法非有變壞法非無變壞法是謂般若波羅蜜多。復次善勇
猛色藴非常非無常非樂非苦非我非無我非淨非不淨受想行識藴亦非常非無常
非樂非苦非我非無我非淨非不淨如是五藴非常非無常非樂非苦非我非無我非
淨非不淨是謂般若波羅蜜多.善勇猛眼處非常非無常非樂非苦非我非無我非淨
非不淨耳鼻舌身意處亦非常非無常非樂非苦非我非無我非淨非不淨如是內六

回页首

處非常非無常非樂非苦非我非無我非淨非不淨是謂般若波羅蜜多.善勇猛色處
非常非無常非樂非苦非我非無我非淨非不淨聲香味觸法處亦非常非無常非樂
非苦非我非無我非淨非不淨如是外六處非常非無常非樂非苦非我非無我非淨
非不淨是謂般若波羅蜜多.善勇猛眼界非常非無常非樂非苦非我非無我非淨非
不淨耳鼻舌身意界亦非常非無常非樂非苦非我非無我非淨非不淨如是內六界
非常非無常非樂非苦非我非無我非淨非不淨是謂般若波羅蜜多.善勇猛色界非
常非無常非樂非苦非我非無我非淨非不淨聲香味觸法界亦非常非無常非樂非
苦非我非無我非淨非不淨如是外六界非常非無常非樂非苦非我非無我非淨非
不淨是謂般若波羅蜜多.善勇猛眼識界非常非無常非樂非苦非我非無我非淨非
不淨耳鼻舌身意識界亦非常非無常非樂非苦非我非無我非淨非不淨如是六識
界非常非無常非樂非苦非我非無非我淨非不淨是謂般若波羅蜜多.善勇猛一切

回页首

法非常非無常非樂非苦非我非無我非淨非不淨.如是一切法非常非無常非樂非
苦非我非無我非淨非不淨是謂般若波羅蜜多。復次善勇猛色藴非有貪瞋癡法非
離貪瞋癡法受想行識藴亦非有貪瞋癡法非離貪瞋癡法如是五藴非有貪瞋癡法
非離貪瞋癡法是謂般若波羅蜜多.善勇猛眼處非有貪瞋癡法非離貪瞋癡法耳鼻
舌身意處亦非有貪瞋癡法非離貪瞋癡法如是內六處非有貪瞋癡法非離貪瞋癡
法是謂般若波羅蜜多.善勇猛色處非有貪瞋癡法非離貪瞋癡法聲香味觸法處亦
非有貪瞋癡法非離貪瞋癡法如是外六處非有貪瞋癡法非離貪瞋癡法是謂般若
波羅蜜多.善勇猛眼界非有貪瞋癡法非離貪瞋癡法耳鼻舌身意界亦非有貪瞋癡
法非離貪瞋癡法如是內六界非有貪瞋癡法非離貪瞋癡法是謂般若波羅蜜多.善
勇猛色界非有貪瞋癡法非離貪瞋癡法聲香味觸法界亦非有貪瞋癡法非離貪瞋
癡法如是外六界非有貪瞋癡法非離貪瞋癡法是謂般若波羅蜜多.善勇猛眼識界

回页首

非有貪瞋癡法非離貪瞋癡法耳鼻舌身意識界亦非有貪瞋癡法非離貪瞋癡法如
是六識界非有貪瞋癡法非離貪瞋癡法是謂般若波羅蜜多.善勇猛一切法非有貪
瞋癡法非離貪瞋癡法.如是一切法非有貪瞋癡法非離貪瞋癡法是謂般若波羅蜜
多。復次善勇猛色藴非作者非使作者非起者非等起者非了者非使了者非受者非
使受者非知見者.受想行識藴亦非作者非使作者非起者非等起者非了者非使了
者非受者非使受者非知見者.如是五藴非作者非使作者非起者非等起者非了者
非使了者非受者非使受者非知見者是謂般若波羅蜜多.善勇猛眼處非作者非使
作者非起者非等起者非了者非使了者非受者非使受者非知見者耳鼻舌身意處
亦非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知見者
如是內六處非作者非使作者非起者非等起者非了者非使了者非受者非使受者
非知見者是謂般若波羅蜜多.善勇猛色處非作者非使作者非起者非等起者非了

回页首

者非使了者非受者非使受者非知見者聲香味觸法處亦非作者非使作者非起者
非等起者非了者非使了者非受者非使受者非知見者如是外六處非作者非使作
者非起者非等起者非了者非使了者非受者非使受者非知見者是謂般若波羅蜜
多.善勇猛眼界非作者非使作者非起者非等起者非了者非使了者非受者非使受
者非知見者耳鼻舌身意界亦非作者非使作者非起者非等起者非了者非使了者
非受者非使受者非知見者如是內六界非作者非使作者非起者非等起者非了者
非使了者非受者非使受者非知見者是謂般若波羅蜜多.善勇猛色界非作者非使
作者非起者非等起者非了者非使了者非受者非使受者非知見者聲香味觸法界
亦非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知見者
如是外六界非作者非使作者非起者非等起者非了者非使了者非受者非使受者
非知見者是謂般若波羅蜜多.善勇猛眼識界非作者非使作者非起者非等起者非

回页首

了者非使了者非受者非使受者非知見者耳鼻舌身意識界亦非作者非使作者非
起者非等起者非了者非使了者非受者非使受者非知見者如是六識界非作者非
使作者非起者非等起者非了者非使了者非受者非使受者非知見者是謂般若波
羅蜜多.善勇猛一切法非作者非使作者非起者非等起者非了者非使了者非受者
非使受者非知見者.如是一切法非作者非使作者非起者非等起者非了者非使了
者非受者非使受者非知見者是謂般若波羅蜜多。復次善勇猛色藴非斷非常非有
邊非無邊受想行識藴亦非斷非常非有邊非無邊如是五藴非斷非常非有邊非無
邊是謂般若波羅蜜多.善勇猛眼處非斷非常非有邊非無邊耳鼻舌身意處亦非斷
非常非有邊非無邊如是內六處非斷非常非有邊非無邊是謂般若波羅蜜多.善勇
猛色處非斷非常非有邊非無邊聲香味觸法處亦非斷非常非有邊非無邊如是外
六處非斷非常非有邊非無邊是謂般若波羅蜜多.善勇猛眼界非斷非常非有邊非

回页首

無邊耳鼻舌身意界亦非斷非常非有邊非無邊如是內六界非斷非常非有邊非無
邊是謂般若波羅蜜多.善勇猛色界非斷非常非有邊非無邊聲香味觸法界亦非斷
非常非有邊非無邊如是外六界非斷非常非有邊非無邊是謂般若波羅蜜多.善勇
猛眼識界非斷非常非有邊非無邊耳鼻舌身意識界亦非斷非常非有邊非無邊如
是六識界非斷非常非有邊非無邊是謂般若波羅蜜多.善勇猛一切法非斷非常非
有邊非無邊.如是一切法非斷非常非有邊非無邊是謂般若波羅蜜多。復次善勇猛
色藴非見趣非見趣斷非愛非愛斷受想行識藴亦非見趣非見趣斷非愛非愛斷如
是五藴非見趣非見趣斷非愛非愛斷是謂般若波羅蜜多.善勇猛眼處非見趣非見
趣斷非愛非愛斷耳鼻舌身意處亦非見趣非見趣斷非愛非愛斷如是內六處非見
趣非見趣斷非愛非愛斷是謂般若波羅蜜多.喜勇猛色處非見趣非見趣斷非愛非
愛斷聲香味觸法處亦非見趣非見趣斷非愛非愛斷如是外六處非見趣非見趣斷

回页首

非愛非愛斷是謂般若波羅蜜多.善勇猛眼界非見趣非見趣斷非愛非愛斷耳鼻舌
身意界亦非見趣非見趣斷非愛非愛斷如是內六界非見趣非見趣斷非愛非愛斷
是謂般若波羅蜜多.善勇猛色界非見趣非見趣斷非愛非愛斷聲香味觸法界亦非
見趣非見趣斷非愛非愛斷如是外六界非見趣非見趣斷非愛非愛斷是謂般若波
羅蜜多.善勇猛眼識界非見趣非見趣斷非愛非愛斷耳鼻舌身意識界亦非見趣非
見趣斷非愛非愛斷如是六識界非見趣非見趣斷非愛非愛斷是謂般若波羅蜜多.
善勇猛一切法非見趣非見趣斷非愛非愛斷.如是一切法非見趣非見趣斷非愛非
愛斷是謂般若波羅蜜多。復次善勇猛色藴非善非非善受想行識藴亦非善非非善
如是五藴非善非非善是謂般若波羅蜜多.善勇猛眼處非善非非善耳鼻舌身意處
亦非善非非善如是內六處非善非非善是謂般若波羅蜜多.善勇猛色處非善非非
善聲香味觸法處亦非善非非善如是外六處非善非非善是謂般若波羅蜜多.善勇

回页首

猛眼界非善非非善耳鼻舌身意界亦非善非非善如是內六界非善非非善是謂般
若波羅蜜多.善勇猛色界非善非非善聲香味觸法界亦非善非非善如是外六界非
善非非善是謂般若波羅蜜多.善勇猛眼識界非善非非善耳鼻舌身意識界亦非善
非非善如是六識界非善非非善是謂般若波羅蜜多.善勇猛一切法非善非非善.如
是一切法非善非非善是謂般若波羅蜜多。
大般若波羅蜜多經卷第五百九十五


大般若經卷五百九十六

大般若經第十六分首页

大般若波羅蜜多經第十六般若波羅蜜多分

大般若波羅蜜多經卷第五百九十三

大般若波羅蜜多經卷第五百九十四

大般若波羅蜜多經卷第五百九十五

大般若波羅蜜多經卷第五百九十六

大般若波羅蜜多經卷第五百九十七

大般若波羅蜜多經卷第五百九十八

大般若波羅蜜多經卷第五百九十九

大般若波羅蜜多經卷第六百

大般若波羅蜜多經卷第五百九十六
       唐三藏法師玄奘奉詔譯
第十六般若波羅蜜多分之四
復次善勇猛五藴不可施設有去有來有住有不住.十二處十八界等亦不可施設有
去有來有住有不住.如是藴處界等無去無來無住無不住是謂般若波羅蜜多。復次
善勇猛五藴不可施設有遠有彼岸.十二處十八界等亦不可施設有遠有彼岸.如是
藴處界等無遠無彼岸是謂般若波羅蜜多。復次善勇猛五藴不可施設有愛有恚有
怖有癡.十二處十八界等亦不可施設有愛有恚有怖有癡.如是藴處界等無愛無恚
無怖無癡是謂般若波羅蜜多。復次善勇猛五藴無與無取無持戒無犯戒無忍無不
忍無精進無懈怠無等持無心亂無妙慧無惡慧.十二處十八界等亦無與無取無持
戒無犯戒無忍無不忍無精進無懈怠無等持無心亂無妙慧無惡慧.如是藴處界等

回页首

無與無取無持戒無犯戒無忍無不忍無精進無懈怠無等持無心亂無妙慧無惡慧
是謂般若波羅蜜多。復次善勇猛五藴無顛倒無不顛倒.十二處十八界等亦無顛倒
無不顛倒.如是藴處界等無顛倒無不顛倒是謂般若波羅蜜多。復次善勇猛五藴無
念住正斷神足根力覺支道支.十二處十八界等亦無念住正斷神足根力覺支道支.
如是藴處界等無念住正斷神足根力覺支道支是謂般若波羅蜜多。復次善勇猛五
藴無明無解脫.十二處十八界等亦無明無解脫.如是藴處界等無明無解脫是謂般
若波羅蜜多。復次善勇猛五藴無靜慮解脫等持等至.十二處十八界等亦無靜慮解
脫等持等至.如是藴處界等無靜慮解脫等持等至是謂般若波羅蜜多。復次善勇猛
五藴無有量無無量無神通無非神通.十二處十八界等亦無有量無無量無神通無
非神通.如是藴處界等無有量無無量無神通無非神通是謂般若波羅蜜多。復次善
勇猛五藴無空無不空無有相無無相無有願無無願.十二處十八界等亦無空無不

回页首

空無有相無無相無有願無無願.如是藴處界等無空無不空無有相無無相無有願
無無願是謂般若波羅蜜多。復次善勇猛五藴非有爲非無爲非有漏非無漏非世閒
非出世閒非有繫非離繫.十二處十八界等亦非有爲非無爲非有漏非無漏非世閒
非出世閒非有繫非離繫.如是藴處界等非有爲非無爲非有漏非無漏非世閒非出
世閒非有繫非離繫是謂般若波羅蜜多。復次善勇猛五藴非有著非無著非有智非
無智.十二處十八界等亦非有著非無著非有智非無智.如是藴處界等非有著非無
著非有智非無智是謂般若波羅蜜多。復次善勇猛五藴無執持無動搖無戲論.十二
處十八界等亦無執持無動搖無戲論.如是藴處界等無執持無動搖無戲論是謂般
若波羅蜜多。復次善勇猛五藴非有想非無想.十二處十八界等亦非有想非無想.如
是藴處界等非有想非無想是謂般若波羅蜜多。復次善勇猛五藴非寂靜非不寂靜.
十二處十八界等亦非寂靜非不寂靜.如是藴處界等非寂靜非不寂靜是謂般若波

回页首

羅蜜多。復次善勇猛五藴非涅槃非不涅槃.十二處十八界等亦非涅槃非不涅槃.如
是藴處界等非涅槃非不涅槃是謂般若波羅蜜多。復次善勇猛所說五藴生起所攝
非謂般若波羅蜜多所說五藴生起所攝所有真如不虚妄性不變異性如所有性是
謂般若波羅蜜多.所說十二處十八界等生起所攝非謂般若波羅蜜多所說十二處
十八界等生起所攝所有真如不虚妄性不變異性如所有性是謂般若波羅蜜多.復
次善勇猛所說緣起生起所攝非謂般若波羅蜜多所說緣起生起所攝所有真如不
虚妄性不變異性如所有性是謂般若波羅蜜多.復次善勇猛所說顛倒生起所攝非
謂般若波羅蜜多所說顛倒生起所攝所有真如不虚妄性不變異性如所有性是謂
般若波羅蜜多.復次善勇猛所說諸葢生起所攝非謂般若波羅蜜多所說諸葢生起
所攝所有真如不虚妄性不變異性如所有性是謂般若波羅蜜多.復次善勇猛所說
三十六愛行生起所攝非謂般若波羅蜜多所說三十六愛行生起所攝所有真如不

回页首

虚妄性不變異性如所有性是謂般若波羅蜜多.復次善勇猛所說六十二見趣生起
所攝非謂般若波羅蜜多所說六十二見趣生起所攝所有真如不虚妄性不變異性
如所有性是謂般若波羅蜜多.復次善勇猛所說靜慮解脫等持等至非謂般若波羅
蜜多所說靜慮解脫等持等至所有真如不虚妄性不變異性如所有性是謂般若波
羅蜜多.復次善勇猛所說四無量五神通非謂般若波羅蜜多所說四無量五神通所
有真如不虚妄性不變異性如所有性是謂般若波羅蜜多.復次善勇猛所說有爲所
攝世閒一切善根等法生起所攝非謂般若波羅蜜多所說有爲所攝世閒一切善根
等法生起所攝所有真如不虚妄性不變異性如所有性是謂般若波羅蜜多.復次善
勇猛所說念住正斷神足根力覺支道支生起所攝非謂般若波羅蜜多所說念住正
斷神足根力覺支道支生起所攝所有真如不虚妄性不變異性如所有性是謂般若
波羅蜜多.復次善勇猛所說苦集滅道聖諦非謂般若波羅蜜多所說苦集滅道聖諦

回页首

所有真如不虚妄性不變異性如所有性是謂般若波羅蜜多.復次善勇猛所說戒定
慧解脫解脫智見清淨非謂般若波羅蜜多所說戒定慧解脫解脫智見清淨所有真
如不虚妄性不變異性如所有性是謂般若波羅蜜多.復次善勇猛所說無爲所攝出
世閒無依無漏法非謂般若波羅蜜多所說無爲所攝出世閒無依無漏法所有真如
不虚妄性不變異性如所有性是謂般若波羅蜜多.復次善勇猛所說空無相無願無
生無作法非謂般若波羅蜜多所說空無相無願無生無作法所有真如不虚妄性不
變異性如所有性是謂般若波羅蜜多.復次善勇猛所說明解脫離滅涅槃非謂般若
波羅蜜多所說明解脫離滅涅槃所有真如不虚妄性不變異性如所有性是謂般若
波羅蜜多.何以故.善勇猛如是般若波羅蜜多非色藴攝亦非受想行識藴攝.非眼處
攝亦非耳鼻舌身意處攝非色處攝亦非聲香味觸法處攝.非眼界攝亦非耳鼻舌身
意界攝非色界攝亦非聲香味觸法界攝非眼識界攝亦非耳鼻舌身意識界攝.非地

回页首

界攝亦非水火風空識界攝.非欲界攝亦非色無色界攝.非有爲攝亦非無爲攝非世
閒攝亦非出世閒攝非有漏攝亦非無漏攝.非善法攝亦非非善法攝.非有情界攝亦
非非有情界攝.亦非遠離如是等法别有般若波羅蜜多.復次善勇猛甚深般若波羅
蜜多非如是等諸法所攝亦非不攝.如是所攝所不攝法所有真如不虚妄性不變異
性如所有性是謂般若波羅蜜多.善勇猛真如者是何增語.善勇猛真如者謂諸法性
非如愚夫異生所得亦非異彼.然諸法性如諸如來及佛弟子菩薩所見.如是法性理
趣真實常無變易故名真如.卽此真如說爲菩薩甚深般若波羅蜜多。復次善勇猛如
是般若波羅蜜多於一切法無增無減非合非離非缺非滿非益非損非移轉非趣入
非生非滅非染非淨非流轉非還滅非集起非隱沒非有相非無相非平等非不平等
非世俗非勝義非樂非苦非常非無常非淨非不淨非我非無我非諦實非虚妄非作
者非作具非容受非不容受非信解非不信解非自信非不自信非死非生非生非死

回页首

非出非沒非續非斷非和合非不和合非有貪非離貪非有瞋非離瞋非有癡非離癡
非顛倒非不顛倒非有所緣非無所緣非有盡非無盡非有智非無智非下性非高性
非有恩非無恩非往去非還來非有性非無性非愛非恚非明非闇非懈怠非精進非
空非不空非有相非無相非有願非無願非造作非不造作非隱沒非不隱沒非無明
非解脫非寂靜非不寂靜非涅槃非不涅槃非如理非不如理非遍知非不遍知非出
離非不出離非調伏非不調伏非持戒非犯戒非散亂非不散亂非妙慧非惡慧非識
非不識非往非不往非同分非異分非有非無有非得非不得非現觀非不現觀非作
證非不作證非通達非不通達.甚深般若波羅蜜多於一切法不爲此等種種事故而
現在前。[一]復次善勇猛如人夢中說夢所見種種自性如是所說夢境自性都無所有何
以故善勇猛夢尚非有況有夢境自性可說.如是般若波羅蜜多雖假說有種種自性
而此般若波羅蜜多實無自性可得宣說.復次善勇猛如夢不爲顯示諸法而現在前
注:
[一]藏譯卷三.譬喻品第四.

回页首

如是般若波羅蜜多亦復不爲顯示諸法而現在前。復次善勇猛譬如幻士說幻所見
種種自性如是所說幻境自性都無所有何以故善勇猛幻尚非有況有幻境自性可
說.如是般若波羅蜜多雖假說有種種自性而此般若波羅蜜多實無自性可得宣說.
復次善勇猛如幻不爲生起諸法而現在前如是般若波羅蜜多亦復不爲生起諸法
而現在前。復次善勇猛如光影人宣說光影種種自性如是所說光影自性都無所有
何以故善勇猛影尚非有況有光影自性可說.如是般若波羅蜜多雖假說有種種自
性而此般若波羅蜜多實無自性可得宣說.復次善勇猛如影不爲顯示諸法而現在
前如是般若波羅蜜多亦復不爲顯示諸法而現在前。復次善勇猛如陽燄人宣說陽
燄種種自性如是所說陽燄自性都無所有何以故善勇猛燄尚非有況有陽燄自性
可說.如是般若波羅蜜多雖假說有種種自性而此般若波羅蜜多實無自性可得宣
說.復次善勇猛如燄不爲顯示諸法而現在前如是般若波羅蜜多亦復不爲顯示諸

回页首

法而現在前。復次善勇猛如人住在山谷等中聞谷響聲都無所見若時自語復聞其
聲.如是般若波羅蜜多雖有所聞種種文句而所聞法都無自性唯除說時可有聞解.
復次善勇猛如響不爲顯示諸法而現在前如是般若波羅蜜多亦復不爲顯示諸法
而現在前。復次善勇猛譬如有人見諸聚沫便說種種聚沫自性如是所說聚沫自性
若內若外都不可得何以故善勇猛所說聚沫尚非實有況有自性而可宣說.如是般
若波羅蜜多雖假說有種種自性而此般若波羅蜜多實無自性可得宣說.復次善勇
猛如沫不爲生起諸法而現在前如是般若波羅蜜多亦復不爲生起諸法而現在前。
復次善勇猛譬如有人見浮泡起便說種種浮泡自性如是所說浮泡自性都無所有
何以故善勇猛所說浮泡尚非實有況有自性而可宣說.如是般若波羅蜜多雖假說
有種種自性而此般若波羅蜜多實無自性可得宣說.復次善勇猛如泡不爲生起諸
法而現在前如是般若波羅蜜多亦復不爲生起諸法而現在前。復次善勇猛如人披

回页首

求芭蕉莖實雖不可得而有葉用.如是般若波羅蜜多雖無真實而有說用。復次善勇
猛譬如有人爲欲顯示太虚空故雖有所說而太虚空不可顯示如是爲欲顯示般若
波羅蜜多雖有所說而此般若波羅蜜多不可顯示.復次善勇猛如太虚空雖以種種
言說顯示而太虚空無真實法可得顯示如是雖以種種言說顯示般若波羅蜜多而
此般若波羅蜜多無真實法可得顯示。復次善勇猛譬如影光雖可顯說而無實法可
令執取雖無可執取而有所顯照.如是般若波羅蜜多雖假文句種種顯說而無實法
可令執取雖無可執取而顯照諸法。復次善勇猛如末尼寶雖有大光明而此光明無
內外可得.如是般若波羅蜜多雖能照燭一切法性而此內外都不可得。復次善勇猛
譬如燈光雖不暫住而能照了令有目者覩見衆色.如是般若波羅蜜多雖於諸法都
無所住而能照了令諸聖者見法實性。爾時舍利子白佛言世尊甚奇如來應正等覺
雖說般若波羅蜜多而說般若波羅蜜多非圓成實.爾時世尊告舍利子如是如是如

回页首

汝所說我說般若波羅蜜多非圓成實.何以故舍利子五藴非圓成實故我說般若波
羅蜜多非圓成實十二處十八界亦非圓成實故我說般若波羅蜜多非圓成實.舍利
子無明非圓成實故我說般若波羅蜜多非圓成實行識名色六處觸受愛取有生老
死愁歎苦憂惱亦非圓成實故我說般若波羅蜜多非圓成實.舍利子常無常樂苦我
無我淨不淨寂靜不寂靜顛倒不顛倒諸葢見行增益損減生滅住異集起隱沒非圓
成實故我說般若波羅蜜多非圓成實.舍利子我有情命者生者養者士夫補特伽羅
意生儒童作者使作者起者等起者受者使受者知者使知者見者使見者非圓成實
故我說般若波羅蜜多非圓成實.舍利子諦實虚妄往去還來有見無見內外等法非
圓成實故我說般若波羅蜜多非圓成實.舍利子地水火風空識界欲色無色界有情
界法界非圓成實故我說般若波羅蜜多非圓成實.舍利子業異熟果因緣斷常三世
三際非圓成實故我說般若波羅蜜多非圓成實.舍利子布施慳恡持戒犯戒安忍忿

回页首

恚精進懈怠靜慮散亂妙慧惡慧心意識無閒死生雜染清淨非圓成實故我說般若
波羅蜜多非圓成實.舍利子念住正斷神足根力覺支道支苦集滅道靜慮解脫等持
等至無量神通空無相無願非圓成實故我說般若波羅蜜多非圓成實。舍利子善非
善有漏無漏世閒出世閒有罪無罪有爲無爲有記無記黑白黑白相違所攝劣中妙
貪瞋癡非圓成實故我說般若波羅蜜多非圓成實.舍利子見聞覺知恃執安住尋伺
所緣誑諂[一]嫉慳和合二相無生無作止觀明解盡離染滅棄捨諸依世俗勝義非圓成
實故我說般若波羅蜜多非圓成實.舍利子聲聞地法獨覺地法一切智智無著智自
然智無等等智菩薩大願聲聞圓滿獨覺圓滿無量無邊無等等一切法智一切法如
實無見一切法智見非圓成實故我說般若波羅蜜多非圓成實.舍利子清涼真實寂
靜極寂靜最極寂靜非圓成實故我說般若波羅蜜多非圓成實.舍利子成熟有情嚴
淨佛土相好圓滿諸力無畏十八佛不共法等非圓成實故我說般若波羅蜜多非圓
注:
[一]原刻作疾.今依麗刻改.

回页首

成實.舍利子涅槃乃至一切法若善若非善等非圓成實故我說般若波羅蜜多非圓
成實.舍利子如太虚空無色無見無對無性非圓成實如是般若波羅蜜多無色無見
無對無性非圓成實。舍利子譬如虹蜺雖有種種妙色顯現而無一實.如是般若波羅
蜜多雖假種種言相顯示而所顯示無性可得.舍利子譬如虚空雖以種種寸尺量度
而未曾見有五指許是圓成實.如是般若波羅蜜多雖假種種言相顯示而未曾見有
少自體是圓成實。時舍利子復白佛言如是般若波羅蜜多甚爲難見.佛言如是.以能
見者不可得故.舍利子言如是般若波羅蜜多甚爲難覺.佛言如是.以能覺者不可得
故.舍利子言如是般若波羅蜜多不可顯示.佛言如是.能顯示法不可得故.舍利子言
如是般若波羅蜜多無所顯示.佛言如是.非爲顯法現在前故.舍利子言如是般若波
羅蜜多無性爲性.佛言如是.甚深般若波羅蜜多以藴處界緣起無性爲自性故.以諸
顛倒諸葢見趣愛行無性爲自性故.以我有情命者生者養者士夫補特伽羅意生儒

回页首

童作者使作者起者等起者受者使受者知者使知者見者使見者無性爲自性故.以
地水火風空識界無性爲自性故.以有情界法界無性爲自性故.以欲色無色界無性
爲自性故.以布施慳恡持戒犯戒安忍忿恚精進懈怠靜慮散亂妙慧惡慧無性爲自
性故.以菩提分法聖諦止觀無量神通靜慮解脫等持等至明脫無性爲自性故.以盡
離染滅無性爲自性故.以無生智滅智涅槃無性爲自性故.以聲聞地獨覺地佛地世
俗智見勝義智見及無著智一切智智等法無性爲自性故。舍利子言如是般若波羅
蜜多非爲成辦滅壞法故而現在前.佛言如是.甚深般若波羅蜜多不爲成辦生起法
故不爲滅壞無我法故而現在前.舍利子言如是般若波羅蜜多不爲緣法爲方便故
而現在前.佛言如是以一切法非所緣故無如是法可爲所緣發起般若波羅蜜多.舍
利子言如是般若波羅蜜多於一切法不爲增減而現在前.佛言如是甚深般若波羅
蜜多不見有法可增減故.舍利子言如是般若波羅蜜多不爲超越一切法故而現在

回页首

前.佛言如是甚深般若波羅蜜多不見有法可超越故.舍利子言如是般若波羅蜜多
不爲損益一切法故而現在前.佛言如是甚深般若波羅蜜多不見有法可損益故.舍
利子言如是般若波羅蜜多不爲合離一切法故而現在前.佛言如是甚深般若波羅
蜜多不見有法可合離故.舍利子言如是般若波羅蜜多不爲於法持去調伏而現在
前.佛言如是甚深般若波羅蜜多不見有法可得持去而調伏故.舍利子言如是般若
波羅蜜多不爲於法作恩怨故而現在前.佛言如是甚深般若波羅蜜多不見有法而
可於彼作恩怨故.舍利子言如是般若波羅蜜多不爲於法有起不起而現在前.佛言
如是甚深般若波羅蜜多不見有法而可生起不生起故.舍利子言如是般若波羅蜜
多不爲於法有少相應不相應故而現在前.佛言如是甚深般若波羅蜜多不見有法
可與相應不相應故.舍利子言如是般若波羅蜜多不爲於法有少共住不共住故而
現在前.佛言如是甚深般若波羅蜜多不見有法可與共住不共住故.舍利子言如是

回页首

般若波羅蜜多不爲於法有所生起不生起故而現在前.佛言如是甚深般若波羅蜜
多不見有法可令生起不生起故.舍利子言如是般若波羅蜜多不爲於法有所流轉
不流轉故而現在前.佛言如是甚深般若波羅蜜多不見有法可令流轉不流轉故.舍
利子言如是般若波羅蜜多不爲少法作用作具而現在前.佛言如是甚深般若波羅
蜜多不見少法而可爲彼作用作具現在前故.舍利子言如是般若波羅蜜多不爲於
法證平等性不平等性而現在前.佛言如是甚深般若波羅蜜多不見少法可證平等
不平等故.舍利子言如是般若波羅蜜多不爲於法有取捨故而現在前.佛言如是甚
深般若波羅蜜多不見有法可取捨故.舍利子言如是般若波羅蜜多不爲於法有所
作故而現在前.佛言如是甚深般若波羅蜜多不見有法而可於彼有所作故。時舍利
子復白佛言如是般若波羅蜜多最爲甚深.佛言如是.何以故舍利子諸藴處界甚深
故如是般若波羅蜜多最爲甚深諸緣起支甚深故如是般若波羅蜜多最爲甚深顛

回页首

倒五葢見趣愛行甚深故如是般若波羅蜜多最爲甚深我有情等甚深故如是般若
波羅蜜多最爲甚深.戲論不戲論甚深故如是般若波羅蜜多最爲甚深布施慳恡持
戒犯戒安忍忿恚精進懈怠靜慮散亂妙慧惡慧甚深故如是般若波羅蜜多最爲甚
深念住正斷神足根力覺支道支甚深故如是般若波羅蜜多最爲甚深苦集滅道解
脫解脫智見甚深故如是般若波羅蜜多最爲甚深過去未來現在三世平等甚深故
如是般若波羅蜜多最爲甚深.諸力無畏十八佛不共法等甚深故如是般若波羅蜜
多最爲甚深無量神通甚深故如是般若波羅蜜多最爲甚深三世無著智一切佛法
盡智無生智滅智無作智離染智甚深故如是般若波羅蜜多最爲甚深棄諸葢智甚
深故如是般若波羅蜜多最爲甚深.復次舍利子言譬如大海深廣無量如是般若波
羅蜜多深廣無量.言深廣者無邊功德之所證故.復次舍利子譬如大海無量無邊大
寶衆寶之所積集.如是般若波羅蜜多無量無邊大法衆法珍寶積集。舍利子言如是

回页首

般若波羅蜜多不爲顯示一切法故而現在前.佛言如是甚深般若波羅蜜多不見少
法可顯示故而現在前.舍利子言如是般若波羅蜜多不爲於法有智無智而現在前.
佛言如是甚深般若波羅蜜多不見少法可名有智及無智故.舍利子言如是般若波
羅蜜多不爲於法有護藏故而現在前.佛言如是甚深般若波羅蜜多不見有法可護
藏故.舍利子言如是般若波羅蜜多不爲於法有所攝受而現在前.佛言如是甚深般
若波羅蜜多不見有法可攝受故.舍利子言如是般若波羅蜜多不爲於法有所依止
而現在前.佛言如是甚深般若波羅蜜多不見有法可依止故.舍利子言如是般若波
羅蜜多不爲於法有執藏故而現在前.佛言如是甚深般若波羅蜜多不見有法可執
藏故.舍利子言如是般若波羅蜜多不爲於法有所執故而現在前.佛言如是甚深般
若波羅蜜多不見有法可生執故.舍利子言如是般若波羅蜜多不爲於法有所著故
而現在前.佛言如是甚深般若波羅蜜多不見有法可生著故.舍利子言如是般若波

回页首

羅蜜多不爲於法有所住故而現在前.佛言如是甚深般若波羅蜜多不見有法可共
住故.舍利子言如是般若波羅蜜多不爲於法有續有斷而現在前.佛言如是甚深般
若波羅蜜多不見有法可續斷故.舍利子言如是般若波羅蜜多不爲於法起貪瞋癡
離貪瞋癡故而現在前.佛言如是甚深般若波羅蜜多不見有法是貪瞋癡離貪瞋癡
故.舍利子言如是般若波羅蜜多不爲於法起能知者及使知者而現在前.佛言如是
甚深般若波羅蜜多不見有法起能知者使知者故.舍利子言如是般若波羅蜜多不
爲於法了知本性非本性故而現在前.佛言如是甚深般若波羅蜜多不見有法可知
本性非本性故.舍利子言如是般若波羅蜜多不爲於法有清淨故而現在前.佛言如
是甚深般若波羅密多不見有法可清淨故。時舍利子復白佛言甚深般若波羅蜜多
本性清淨.佛言如是.何以故舍利子諸藴處界本性清淨故如是般若波羅蜜多本性
清淨緣起顛倒見趣愛行貪恚癡等本性清淨故如是般若波羅蜜多本性清淨我及

回页首

有情命者生者養者士夫補特伽羅意生儒童作者使作者起者等起者受者使受者
知者見者本性清淨故如是般若波羅蜜多本性清淨斷常邊無邊本性清淨故如是
般若波羅蜜多本性清淨.布施淨戒安忍精進靜慮般若本性清淨故如是般若波羅
蜜多本性清淨念住正斷神足根力覺支道支靜慮解脫等持等至慈悲喜捨本性清
淨故如是般若波羅蜜多本性清淨.諸無顛倒苦集滅道神通聖道聲聞地獨覺地佛
地佛法僧寶聲聞乘法獨覺乘法菩薩乘法解脫解脫智見涅槃本性清淨故如是般
若波羅蜜多本性清淨過去未來現在法無著智見十八佛不共法等本性清淨故如
是般若波羅蜜多本性清淨.欲色無色界地水火風空識界有情界法界本性清淨故
如是般若波羅蜜多本性清淨。舍利子言如是般若波羅蜜多無色無見無所對礙.佛
言如是甚深般若波羅蜜多不見少法有色有見有所對礙.舍利子言如是般若波羅
蜜多無所造作佛言如是能造作者不可得故.舍利子言如是般若波羅蜜多無所趣

回页首

向佛言如是甚深般若波羅蜜多不見有法可趣向故.舍利子言如是般若波羅蜜多
不可施設.佛言如是甚深般若波羅蜜多不見有法可施設故.舍利子言如是般若波
羅蜜多卽是不共.佛言如是甚深般若波羅蜜多不見有法可與共故.舍利子言如是
般若波羅蜜多卽是無相.佛言如是以諸法相不可得故.舍利子言如是般若波羅蜜
多無所照了.佛言如是能所照了不可得故。舍利子言如是般若波羅蜜多卽是無邊.
佛言如是.何以故舍利子諸藴處界無邊故般若波羅蜜多亦無邊緣起顛倒見趣愛
行貪瞋癡等無邊故般若波羅蜜多亦無邊斷常前際後際中際無邊故般若波羅蜜
多亦無邊.布施淨戒安忍精進靜慮般若無邊故般若波羅蜜多亦無邊念住正斷神
足根力覺支道支無顛倒無邊故般若波羅蜜多亦無邊靜慮解脫等持等至所緣明
脫解脫智見無邊故般若波羅蜜多亦無邊聲聞地獨覺地佛地佛法僧寶聲聞乘法
獨覺乘法菩薩乘法無邊故般若波羅蜜多亦無邊.我有情等欲色無色界無量神通

回页首

諸葢過去未來現在智見無著智見地水火風空識界有情界法界等無邊故般若波
羅蜜多亦無邊.舍利子甚深般若波羅蜜多初中後邊皆不可得於一切法亦無所得
舍利子甚深般若波羅蜜多無邊無際.舍利子如太虚空邊際不可得如是般若波羅
蜜多邊際亦不可得舍利子如地水火風空識界邊際不可得如是般若波羅蜜多邊
際亦不可得.舍利子當知般若波羅蜜多初中後位皆無邊際亦無方域.舍利子諸藴
處界緣起顛倒諸葢見趣愛行貪瞋癡我有情等布施淨戒安忍精進靜慮般若菩提
分法靜慮解脫等持等至苦集滅道無量神通明脫解脫智見諸異生法聲聞獨覺菩
薩佛法及餘法門無邊際故當知般若波羅蜜多亦無邊際.舍利子甚深般若波羅蜜
多邊不可得故名無邊際不可得故名無際.舍利子甚深般若波羅蜜多以無邊故說
名無際以無際故說名無邊.舍利子甚深般若波羅蜜多我性取性不可得故當知說
名無邊無際.舍利子以一切法無邊際故當知般若波羅蜜多亦無邊際以太虚空無

回页首

邊際故當知諸法亦無邊際。
大般若波羅蜜多經卷第五百九十六


大般若經卷五百九十七

大般若經第十六分首页

大般若波羅蜜多經第十六般若波羅蜜多分

大般若波羅蜜多經卷第五百九十三

大般若波羅蜜多經卷第五百九十四

大般若波羅蜜多經卷第五百九十五

大般若波羅蜜多經卷第五百九十六

大般若波羅蜜多經卷第五百九十七

大般若波羅蜜多經卷第五百九十八

大般若波羅蜜多經卷第五百九十九

大般若波羅蜜多經卷第六百

大般若波羅蜜多經卷第五百九十七
       唐三藏法師玄奘奉詔譯
第十六般若波羅蜜多分之五
爾時舍利子白佛言世尊云何菩薩摩訶薩衆依如是法行諸境相。於是佛告舍利子
言.是諸菩薩摩訶薩衆尚不得法何況非法.尚不得道何況非道.於淨尸羅尚無所得
亦無所執何況犯戒.是諸菩薩不墮三界亦復不墮諸趣死生不著身命何況外境.於
生死流已作邊際已度大海已超大難.又舍利子是諸菩薩摩訶薩衆依如是法行諸
境相.知一切境皆無境性.由此因緣是諸善士於一切境皆無住著如師子王不著衆
境.是諸善士於諸境界無染無雜超一切境如大商主無能障礙.是諸善士依如是法
行諸境相無所執著。又舍利子我都不見此大衆中有一菩薩於如是法不深信解於
如是法疑惑猶豫.又舍利子今此衆中一切菩薩於如是法疑惑猶豫皆已永斷.此諸

回页首

善士於如是法自無猶豫亦能永斷一切有情所有疑惑.是諸善士由此因緣於一切
法皆不猶豫能爲有情決定宣說一切法性都無所有.復次舍利子於當來世若有得
聞如是法者於一切法亦得斷[一]除疑惑猶豫.亦能永斷一切有情所有疑惑謂爲宣說
如我今者所說法要.又舍利子我終不說薄少善根諸有情類能於此法深生信解.薄
少善根諸有情類非於此法有所容受.如是法財非彼能用.又舍利子薄少善根諸有
情類於如是法尚不聞名況能受持思惟修習.若有得聞如是法者我定記彼當得佛
法.彼當來世於諸佛法能師子吼如我今者於大衆中作師子吼無所畏吼大丈夫吼
自然智吼.又舍利子若有得聞如是所說甚深法要下至能起一信樂心不生誹謗我
亦記彼當得無上正等菩提.何以故舍利子若諸有情聞甚深法歡喜信受極難得故.
又舍利子若諸有情聞甚深法深生信樂能發無上正等覺心是諸有情復甚難得.我
說成就廣大善根具大資糧著大甲冑疾證無上正等菩提.若諸有情聞說如是甚深
注:
[一]原刻作際.今依麗刻改.

回页首

般若波羅蜜多歡喜信樂數數聽受彼所獲福無量無邊況能受持轉爲他說.設未已
入正性離生若於二乘不決定者我皆記彼當得無上正等菩提利樂有情窮未來際
常無斷盡.復次舍利子若諸有情成下劣法我不見彼於廣大法有容受義.廣大法者
謂佛菩提。又舍利子諸有情類多有成就下劣法者.所有信解亦皆下劣不能種植廣
大善根.彼於如是甚深廣大無染正法不能信受.又舍利子若諸有情成廣大法所有
信解亦皆廣大發趣大乘.善辦事業善著甲冑善能思擇甚深義理.善行大道無險正
直遠離稠林其相平等無諸荊棘瓦礫坑坎清淨無穢不邪不曲.利益世閒安樂世閒
哀愍世閒.與諸天人作廣大義利益安樂與諸有情作大明照堅固梯隥.具大慈悲哀
愍一切.於諸有情欲作利益欲與安樂欲令安隱普施有情諸安樂具.如是有情卽是
菩薩是摩訶薩善能受用大法財寶.是摩訶薩善能尋求大法財寶最勝財寶屬彼非
餘.所以者何若有情類不近善友未種善根薄福德故下劣信解彼於如是廣大甚深

回页首

無染正法不能信受.我依如是諸有情類有差别故密意說言諸有情界種種差别隨
類勝劣各相愛樂.下劣信解諸有情類還樂下劣信解有情廣大信解諸有情類還樂
廣大信解有情。爾時舍利子白佛言世尊如是般若波羅蜜多以何等法爲所行境。於
是佛告舍利子言.如是般若波羅蜜多以無邊法爲所行境.譬如風界行無邊境如是
般若波羅蜜多以無邊法爲所行境.如虚空界行無邊境如是般若波羅蜜多以無邊
法爲所行境.又如風界以太虚空爲所行境如是般若波羅蜜多以諸法空爲所行境.
又舍利子如虚空界及如風界俱無處所而可見者亦復不爲生起法相而現在前.如
是般若波羅蜜多於法都無可顯示者亦復不爲生起法相而現在前.又舍利子如虚
空界及如風界俱不可執非圓成實亦無色相而可算數.如是般若波羅蜜多都不可
執非圓成實非色等相算數可知.又舍利子如虚空界及如風界無有少法是圓成實
而可示現.如是般若波羅蜜多無有少法是圓成實而可示現。時舍利子復白佛言如

回页首

是般若波羅蜜多以何爲相。於是佛告舍利子言如是般若波羅蜜多都無有相.又舍
利子如虚空界及如風界無有少法是圓成實可示其相.如是般若波羅蜜多無有少
法是圓成實可示其相.何以故舍利子如是般若波羅蜜多遠離衆相無有少相而可
得者.又舍利子如虚空界無礙著處如是般若波羅蜜多無礙著處.由斯故說甚深般
若波羅蜜多無著爲相.又舍利子非無著法有相可得.然隨世閒名言理趣作如是說
甚深般若波羅蜜多無著爲相.又舍利子雖說般若波羅蜜多無著爲相.而此般若波
羅蜜多無相可得故不可說無著爲相.以無著法無相狀故.又舍利子言無著者謂著
遍知著不可得著如實性遍知一切顛倒執著故名無著.非諸著中有著可得.由斯故
說著如實性著不可得.又舍利子言無著者卽是般若波羅蜜多.此卽說爲無著相智.
又舍利子諸法皆以無著爲相以諸法相不可得故名無著相.無有少法爲起相故而
現在前以於此中無相可得故名無相以無相故說名無著.若一切法有少相者應於

回页首

此中有著可得.以一切法衆相都無是故此中無著可得故說諸法無著爲相.雖作是
說而不如說.以無著相不可說故.所以者何以無著相無所有故性遠離故不可得故.
又舍利子法無著相不可示現無能顯了.然爲有情方便示現此無著相故不應執.又
舍利子諸雜染相卽是無相.非雜染法爲起相故而現在前.又舍利子諸雜染法顛倒
現前.諸顛倒者皆是無相諸無相者皆不可說.故有相法卽是無相.又舍利子諸清淨
法亦無有相.所以者何諸雜染法尚無有相況清淨法而可有相.又舍利子若能遍知
諸雜染法如實性者彼諸雜染皆不可得.然諸有情由顛倒故起諸雜染.諸顛倒者皆
非真實.若非真實則無實體亦無實相.若能如是如實遍知卽名清淨.諸雜染相尚不
可得況清淨相而有可得.是故雜染清淨二法俱非有相非圓成實.又舍利子諸法無
相非圓成實說名無著故說諸法無著爲相.以一切法無著相故說名無著.愚夫異生
著無著相.又舍利子如是名爲說一切法無著爲相.此無著相當知卽是智所行處亦

回页首

是般若波羅蜜多所行之處.此無著相智所行處亦名般若波羅蜜多.故說般若波羅
蜜多行無邊境.諸無著性當知說名行無邊境.又舍利子所行處者當知此顯非所行
處.甚深般若波羅蜜多非行處相可能顯示.又舍利子所行境者當知顯示非所行境.
以一切法如實之性如所有性皆不可得.故一切法非所行境以一切法無境性故.若
能如是遍知諸法是則名爲行一切境.雖作是說而不如說.若能如是遍知諸法都無
所著名無著相.由斯理趣故說般若波羅蜜多無著爲相。復次舍利子如是所說如來
智境甚深法要若欲宣說分别開示助伴甚少.此中助伴唯有見諦趣大菩提諸聲聞
等及已不退轉菩薩摩訶薩幷見具足補特伽羅於無上乘不復退者.彼見具足補特
伽羅亦於如是甚深法要能正修行遠離疑惑.身證菩薩已得淨忍於斯法要定無疑
惑.又舍利子愚夫異生如是妙法非彼行地.又舍利子如是所說甚深般若波羅蜜多
相應法教甚爲難得終不墮於下劣信解諸有情手.若諸有情曾事多佛成就最勝清

回页首

淨善根信解廣大如是所說甚深般若波羅蜜多相應法教乃墮其手.當知如是諸有
情類已植無量廣大善根成就調柔清淨意樂.已於過去無量佛所植菩提種發宏誓
願行菩薩行乘佛所乘親近如來應正等覺於甚深法如理請問.故此般若波羅蜜多
相應法教墮在其手.當知如是諸有情類或已證得無生法忍或近當證無生法忍.故
此般若波羅蜜多相應法教墮在其手.當知如是諸有情類疾證無上正等菩提除悲
願力不求速證.當知如是諸有情類於諸佛所已得受記或復不久當得受記.當知如
是諸有情類設未得佛現前受記如已得佛現前記者.又舍利子若諸有情善根未熟
薄福德故尚不得聞如是般若波羅蜜多經典名字.況得手執讀誦受持書寫供養爲
他廣說.彼能如是無有是處.若諸有情善根已熟.宿願力故得遇此經聽聞受持書寫
讀誦恭敬供養爲他廣說.又舍利子若諸有情善根增盛意樂調善.如是般若波羅蜜
多相應法教乃墮其手.我記說彼諸善男子善女人等或菩薩乘或聲聞乘.由得此法

回页首

深心愛樂.先雖懈怠多樂睡眠起不正知不住正念或心散亂或躭飲食或愛珍財或
好麤語或喜暴惡或懷傲慢或根闇鈍無所了知.彼由如是善根力故前所說過一切
皆轉.由得如是甚深法要設是聲聞轉成菩薩.於甚深法倍生愛樂於諸境界能不放
逸於諸善法愛樂修行.勇猛正勤離諸懈怠一心攝念守護諸根不出麤言不行暴惡
恆修恭敬樂習多聞精進熾然無所貪染善能簡擇甚深法義.若欲圓滿如是功德當
勤修學甚深法要.復次舍利子若諸菩薩或聲聞乘聞斯法要獲殊勝果謂聞如是甚
深法要決定不復行諸放逸.於諸惡法不生保信善欲精進俱無退減於所修行不生
慢緩於外邪法不樂思求於貪恚癡不多現起.如是等果無量無邊皆由得聞此深法
要.又舍利子甚深法要非但耳聞卽名爲果.要不放逸精進修行如實了知遠離衆惡
自他俱利乃名爲果.又聞法者謂於法要如實了知精勤修學非於正法起異解行.若
於正法起異解行當知彼類不名聞法.又舍利子汝等皆應於所聞義方便善巧起無

回页首

倒解安住正行.若於法義起顛倒解不正修行當知彼類於佛正法定無順忍.又舍利
子於我正法毗柰耶中如說行者乃得順忍.言順忍者謂於正法無倒簡擇發起正行.
又舍利子順忍具足補特伽羅安住正行.當知決定不墮地獄傍生餓鬼諸惡趣中疾
能證得正法勝果.又舍利子諸有情類不應保信微少善根謂彼卽能脫諸惡趣.勤行
精進亦不可保.乃至於法未具正見於諸惡趣猶有墮落.又舍利子若於正法圓滿修
學.得順忍已能不復造感惡趣業不復懈怠起順退分於下劣位不恐退墮於所修行
心不慢緩.何以故舍利子彼於雜染清淨分中能正遍知得如實見達一切法顛倒所
起虚妄心現不生執著.彼於正法甚深義趣已得正見具足順忍聰敏調柔住清淨戒
律儀正行軌則所行由得順忍無不具足.天龍藥叉阿素洛等尚恭敬彼何況諸人.天
龍藥叉阿素洛等一切於彼尚應愛念歸趣供養守護圍繞不令惡緣損壞身命及所
修行何況諸人.故應勤修正法順忍.若得順忍天龍藥叉阿素洛等常隨守護恭敬供

回页首

養曾無暫捨。[一]時舍利子告善現言云何具夀嘿然無說云何不說甚深般若波羅蜜多.
今者如來應正等覺現前爲證今此大衆於深般若波羅蜜多是真法器意樂清淨願
聞深法。善現答言唯舍利子我於諸法都無所見.是故我今嘿無所說.又舍利子我都
不見甚深般若波羅蜜多亦不見有諸菩薩衆不見能說不見所說亦復不見由此爲
此因此屬此依此而說.我於此中旣無所見云何令我爲諸菩薩宣說般若波羅蜜多.
設我欲說誰是能說誰是所說.亦復不知何由何爲何因何屬何依而說.我當云何宣
說如是甚深般若波羅蜜多.又舍利子甚深般若波羅蜜多不可宣說不可顯示不可
戲論.又舍利子甚深般若波羅蜜多無能宣說無能顯示無能戲論.若能如是方便表
示卽顯般若波羅蜜多.又舍利子甚深般若波羅蜜多非過去非未來非現在.又舍利
子甚深般若波羅蜜多不可以過去相說不可以未來相說不可以現在相說.又舍利
子甚深般若波羅蜜多無相無說.又舍利子我都不見甚深般若波羅蜜多有如是相
注:
[一]藏譯卷四.善現品第五.

回页首

可以此相宣說般若波羅蜜多.又舍利子藴處界等三世之相非深般若波羅蜜多.藴
處界等三世之相所有真如不虚妄性不變異性如所有性是深般若波羅蜜多.又舍
利子藴處界等三世之相所有真如不虚妄性不變異性如所有性不可施設不可顯
示不可戲論非語業等所能詮表.又舍利子甚深般若波羅蜜多不由說示諸法相故
而現在前不由說示藴處界相故而現在前不由說示行非行相故而現在前不由說
示緣起相故而現在前不由說示名色相故而現在前不由說示我有情等相故而現
在前不由說示法界相故而現在前不由說示有繫離繫相故而現在前不由說示因
緣相故而現在前不由說示苦樂相故而現在前不由說示安立非安立相故而現在
前不由說示生滅相故而現在前不由說示染淨相故而現在前不由說示本性非本
性相故而現在前不由說示世俗勝義相故而現在前不由說示諦實虚妄相故而現
在前不由說示移轉趣入相故而現在前.何以故舍利子甚深般若波羅蜜多離衆相

回页首

故.不可顯示此是般若波羅蜜多在此般若波羅蜜多由此般若波羅蜜多爲此般若
波羅蜜多因此般若波羅蜜多屬此般若波羅蜜多依此般若波羅蜜多.又舍利子我
不見法由此法故說示般若波羅蜜多.又舍利子無有少法能顯能取甚深般若波羅
蜜多.又舍利子非深般若波羅蜜多能顯能取諸藴處界緣起明脫.又舍利子諸出世
閒妙慧通達亦復不能顯取般若波羅蜜多.又舍利子如法不能顯取諸法如何顯說
甚深般若波羅蜜多.然舍利子若能了知如是諸法真實理趣卽能了知宣說般若波
羅蜜多.復次舍利子甚深般若波羅蜜多不由顯示所有法故而現在前.又舍利子甚
深般若波羅蜜多不由顯示藴處界故而現在前不由顯示名及色故而現在前不由
顯示染淨法故而現在前不由顯示諸緣起故而現在前不由顯示諸顛倒故而現在
前不由顯示我有情界等故而現在前不由顯示地水火風空識界故而現在前不由
顯示欲色無色界故而現在前.不由顯示布施慳貪持戒犯戒安忍忿恚精進懈怠靜

回页首

慮散亂般若惡慧故而現在前不由顯示念住正斷神足根力覺支道支靜慮解脫等
持等至無量神通故而現在前不由顯示諸諦道果故而現在前不由顯示聲聞獨覺
菩薩佛地法故而現在前不由顯示所有法智及非智故而現在前不由顯示盡無生
智及滅智故而現在前不由顯示涅槃法故而現在前.又舍利子如無有法由顯示法
而現在前我當云何宣說如是甚深般若波羅蜜多.然舍利子若能了知如是所說甚
深般若波羅蜜多不由顯示所有法故而現在前卽能了知甚深般若波羅蜜多亦能
宣說甚深般若波羅蜜多.又舍利子甚深般若波羅蜜多不爲諸法有合有散而現在
前.何以故舍利子甚深般若波羅蜜多不爲諸藴諸處諸界有合有散不爲諸行有合
有散不爲緣起有合有散不爲顛倒有合有散不爲欲色無色界有合有散不爲地水
火風空識界有合有散不爲我有情界等有合有散不爲法界有合有散.不爲布施慳
貪持戒犯戒安忍忿恚精進懈怠靜慮散亂般若惡慧有合有散不爲念住正斷神足

回页首

根力覺支道支靜慮解脫等持等至無量神通有合有散不爲諸諦道及道果有合有
散不爲聲聞獨覺菩薩佛地及法有合有散不爲過去未來現在三世平等有合有散
不爲無著盡無生智有合有散不爲涅槃有合有散而現在前.又舍利子如無有法爲
法合散而現在前我當云何宣說如是甚深般若波羅蜜多.然舍利子我觀此義作如
是說甚深般若波羅蜜多不可說示.又舍利子我都不見有如是法可名能說可名所
說可名由此爲此因此屬此依此而有所說.云何令我爲諸菩薩宣說般若波羅蜜多。
[一]爾時世尊告善勇猛菩薩摩訶薩言善男子諸菩薩摩訶薩修行般若波羅蜜多於一
切法都無所行.何以故善勇猛以一切法皆是顛倒之所等起非實非有邪僞虚妄。又
善勇猛譬如於法有所行者皆行顛倒皆行不實.是如菩薩若有所行應行顛倒應行
不實.非諸菩薩是顛倒行及不實行之所顯了亦非菩薩行顛倒行及不實行能行般
若波羅蜜多.又善勇猛顛倒不實則非所行.是故菩薩不於中行.又善勇猛言顛倒者
注:
[一]藏譯行品第六.

回页首

卽是虚妄愚夫異生之所執著.如是諸法不如是有如是所執不如其相.是故說名顛
倒不實.故諸菩薩不行顛倒不行不實.由此菩薩名實語者亦得說名無倒行者.若實
無倒則無所行.故說菩薩行無所行.一切行斷名菩薩行.此菩薩行不可顯示.是此由
此在此從此非諸菩薩行所顯了.何以故善勇猛以諸菩薩息一切行行菩薩行.謂息
異生聲聞獨覺有取著行行菩薩行.又善勇猛如是菩薩於諸佛法亦復不行.亦不執
著此是佛法由此佛法在此佛法屬此佛法.如是菩薩亦復不行一切分别異分别行.
謂諸菩薩不行分别及異分别一切分别異分别斷名菩薩行.善勇猛分别者謂於諸
法分别自性異分别者謂於諸法分别差别.非一切法可得分别及異分别.以一切法
不可分别異分别故.若分别法則於諸法作異分别.然一切法遠離分别及異分别.又
善勇猛言分别者是謂一邊異分别者是第二邊非諸菩薩行邊無邊.若諸菩薩於邊
無邊俱無所行是諸菩薩亦不見中.若見中者則行於中.若行中者則行於邊.非中有

回页首

行有顯有示.離行相故.又善勇猛所言中者當知卽是八支聖道.如是聖道於一切法
都無所得而現在前.如是聖道於一切法都無所見而現在前.又善勇猛若時於法無
修無遣爾時名爲止息之道.此止息道於一切法無修無遣超過修遣證一切法平等
實性.由證諸法平等實性道相尚無況見有道.又善勇猛止息道者謂阿羅漢漏盡苾
芻.何以故善勇猛彼遣道故非修非遣故名爲遣.彼遣亦無故名爲遣.以遣修故說名
爲遣.又善勇猛若有修遣應有所得不名爲遣.此中遣者謂遣修性此中無修故名爲
遣.以修無故遣亦非有.雖作是說而不如說.何以故善勇猛遣不可說離遣性故.復何
所離謂顛倒法不復等起及不實法不復等起.又善勇猛非諸顛倒能起顛倒.夫顛倒
者無實所起非於此中有實起故.若於此中有實所起不名顛倒以無實起故名顛倒.
又善勇猛諸菩薩衆隨覺諸法離諸顛倒.所以者何諸菩薩衆了知顛倒皆非實有謂
顛倒中無顛倒性.由知顛倒實無所有非顛倒中有顛倒性故說菩薩隨覺諸法離諸

回页首

顛倒.由覺諸法離諸顛倒不復於法更生顛倒.若於此中無復顛倒則於此法亦無所
行.何以故善勇猛一切顛倒皆有所行由有所行則有等起.所行等起皆由顛倒虚妄
分别.諸菩薩衆於所行法皆無分别亦無等起是故說名遠離顛倒.由無顛倒則無所
行由無所行則無所起故說菩薩行無所行.無所行者謂於諸法都無所行亦不觀察
亦不示現有所行相故說菩薩行無所行.若能如是行無所行爲行般若波羅蜜多。復
次善勇猛若菩薩摩訶薩不緣色行是行般若波羅蜜多不緣受想行識行是行般若
波羅蜜多.何以故善勇猛是諸菩薩知諸所緣性遠離故.若知所緣其性遠離則無所
行.故說菩薩行無所行.善勇猛若菩薩摩訶薩不緣眼行是行般若波羅蜜多不緣耳
鼻舌身意行是行般若波羅蜜多何以故善勇猛是諸菩薩知諸所緣性非實故若知
所緣其性非實則無所行故說菩薩行無所行.善勇猛若菩薩摩訶薩不緣色行是行
般若波羅蜜多不緣聲香味觸法行是行般若波羅蜜多何以故善勇猛是諸菩薩知

回页首

諸所緣顛倒所起若顛倒起則非真實若知所緣顛倒所起性非真實則無所行故說
菩薩行無所行.善勇猛若菩薩摩訶薩不緣眼識行是行般若波羅蜜多不緣耳鼻舌
身意識行是行般若波羅蜜多何以故善勇猛是諸菩薩知諸所緣皆是虚妄若知所
緣皆是虚妄則無所行故說菩薩行無所行.善勇猛若菩薩摩訶薩不緣名色行是行
般若波羅蜜多何以故善勇猛是諸菩薩覺諸所緣無所緣性若覺所緣無所緣性則
無所行故說菩薩行無所行.善勇猛若菩薩摩訶薩不緣我有情等行是行般若波羅
蜜多何以故善勇猛是諸菩薩如實知我有情等想性非真實若能知我有情等想性
非真實則於諸行都無所行若於諸行都無所行則離諸行故說菩薩行無所行.善勇
猛若菩薩摩訶薩不行我想有情想乃至知者想見者想是行般若波羅蜜多何以故
善勇猛是諸菩薩遣一切想若能遣除一切想者則於諸想都無所行故說菩薩行無
所行.善勇猛若菩薩摩訶薩不行顛倒見趣諸蓋是行般若波羅蜜多不緣顛倒見趣

回页首

蓋行是行般若波羅蜜多何以故善勇猛是諸菩薩知諸顛倒見蓋所緣都非實有若
知顛倒見蓋所行都非實有則無所行故說菩薩行無所行.善勇猛若菩薩摩訶薩不
緣緣起行是行般若波羅蜜多何以故善勇猛是諸菩薩遍知緣起及彼所緣若諸菩
薩遍知緣起及彼所緣則無所行故說菩薩行無所行.善勇猛若菩薩摩訶薩不緣欲
色無色界行是行般若波羅蜜多何以故善勇猛是諸菩薩普能除遣三界所緣若諸
菩薩普能除遣三界所緣則無所行故說菩薩行無所行.善勇猛若菩薩摩訶薩不緣
布施慳貪持戒犯戒安忍忿恚精進懈怠靜慮散亂般若惡慧行是行般若波羅蜜多
何以故善勇猛是諸菩薩遍知布施慳貪乃至般若惡慧所緣若諸菩薩遍知如是一
切所緣則無所行故說菩薩行無所行.善勇猛若菩薩摩訶薩不緣無倒念住正斷神
足根力覺支道支靜慮解脫等持等至無量神通等行是行般若波羅蜜多何以故善
勇猛是諸菩薩於諸所緣自在覺了亦能除遣若諸菩薩於諸所緣自在覺了亦能除

回页首

遣則無所行故說菩薩行無所行.善勇猛若菩薩摩訶薩不緣苦集滅道諦行是行般
若波羅蜜多何以故善勇猛是諸菩薩除遣苦集滅道所緣若能除遣四諦所緣則無
所遣亦無所行故說菩薩行無所行.善勇猛若菩薩摩訶薩不緣明脫行是行般若波
羅蜜多何以故善勇猛是諸菩薩普能除遣明脫所緣若能除遣明脫所緣則無所行
故說菩薩行無所行.善勇猛若菩薩摩訶薩不緣盡無生無造作行是行般若波羅蜜
多何以故善勇猛是諸菩薩普能除遣盡無生無造所緣若能除遣此諸所緣則無所
行故說菩薩行無所行.善勇猛若菩薩摩訶薩不緣地水火風空識界行是行般若波
羅蜜多何以故善勇猛是諸菩薩普能除遣地水火風空識界所緣若能除遣此諸所
緣則無所行故說菩薩行無所行.善勇猛若菩薩摩訶薩不緣聲聞獨覺菩薩佛地行
是行般若波羅蜜多何以故善勇猛是諸菩薩普能除遣聲聞獨覺菩薩佛地所緣若
諸菩薩普能除遣聲聞獨覺菩薩佛地所緣則無所行故說菩薩行無所行.善勇猛若

回页首

菩薩摩訶薩不緣聲聞獨覺菩薩佛法行是行般若波羅蜜多何以故善勇猛是諸菩
薩普能除遣聲聞獨覺菩薩佛法所緣若諸菩薩普能除遣聲聞獨覺菩薩佛法所緣
則無所行故說菩薩行無所行.善勇猛若菩薩摩訶薩不緣涅槃行是行般若波羅蜜
多何以故善勇猛是諸菩薩遍知涅槃所緣若諸菩薩遍知涅槃所緣則無所行故說
菩薩行無所行.善勇猛若菩薩摩訶薩不緣相好清淨行是行般若波羅蜜多何以故
善勇猛是諸菩薩普能除遣相好清淨所緣若諸菩薩普能除遣相好清淨所緣則無
所行故說菩薩行無所行.善勇猛若菩薩摩訶薩不緣佛土清淨行是行般若波羅蜜
多何以故善勇猛是諸菩薩普能除遣佛土清淨所緣若諸菩薩普能除遣佛土清淨
所緣則無所行故說菩薩行無所行.善勇猛若菩薩摩訶薩不緣聲聞圓滿功德行是
行般若波羅蜜多何以故善勇猛是諸菩薩普能除遣聲聞圓滿功德所緣若諸菩薩
普能除遣聲聞圓滿功德所緣則無所行故說菩薩行無所行.善勇猛若菩薩摩訶薩

回页首

不緣菩薩圓滿功德行是行般若波羅蜜多何以故善勇猛是諸菩薩普能除遣菩薩
圓滿功德所緣若諸菩薩普能除遣菩薩圓滿功德所緣則無所行故說菩薩行無所
行.善勇猛若諸菩薩能如是行爲行般若波羅蜜多.若諸菩薩能行般若波羅蜜多遍
知一切所緣而行除遣一切所緣而行。
大般若波羅蜜多經卷第五百九十七


大般若經卷五百九十八

大般若經第十六分首页

大般若波羅蜜多經第十六般若波羅蜜多分

大般若波羅蜜多經卷第五百九十三

大般若波羅蜜多經卷第五百九十四

大般若波羅蜜多經卷第五百九十五

大般若波羅蜜多經卷第五百九十六

大般若波羅蜜多經卷第五百九十七

大般若波羅蜜多經卷第五百九十八

大般若波羅蜜多經卷第五百九十九

大般若波羅蜜多經卷第六百

大般若波羅蜜多經卷第五百九十八
       唐三藏法師玄奘奉詔譯
第十六般若波羅蜜多分之六
復次善勇猛若諸菩薩能如是行.則不緣色清淨而行亦不緣受想行識清淨而行.何
以故善勇猛是諸菩薩已能遍知色乃至識所緣本性清淨故.若諸菩薩能如是行爲
行般若波羅蜜多.善勇猛若諸菩薩能如是行則不緣眼清淨而行亦不緣耳鼻舌身
意清淨而行何以故善勇猛是諸菩薩已能遍知眼乃至意所緣本性清淨故若諸菩
薩能如是行爲行般若波羅蜜多.善勇猛若諸菩薩能如是行則不緣色清淨而行亦
不緣聲香味觸法清淨而行何以故善勇猛是諸菩薩已能遍知色乃至法所緣本性
清淨故若諸菩薩能如是行爲行般若波羅蜜多.善勇猛若諸菩薩能如是行則不緣
眼識清淨而行亦不緣耳鼻舌身意識清淨而行何以故善勇猛是諸菩薩已能遍知

回页首

眼識乃至意識所緣本性清淨故若諸菩薩能如是行爲行般若波羅蜜多.善勇猛若
諸菩薩能如是行則不緣名色清淨而行何以故善勇猛是諸菩薩已能遍知名色所
緣本性清淨故若諸菩薩能如是行爲行般若波羅蜜多.善勇猛若諸菩薩能如是行
則不緣我清淨而行亦不緣有情命者生者養者士夫補特伽羅意生儒童作者使作
者起者等起者受者使受者知者使知者見者使見者清淨而行何以故善勇猛是諸
菩薩已能遍知我乃至使見者所緣本性清淨故若諸菩薩能如是行爲行般若波羅
蜜多.善勇猛若諸菩薩能如是行則不緣顛倒清淨而行亦不緣見趣諸蓋清淨而行
何以故善勇猛是諸菩薩已能遍知顛倒見趣諸蓋所緣本性清淨故若諸菩薩能如
是行爲行般若波羅蜜多.善勇猛若諸菩薩能如是行則不緣緣起清淨而行何以故
善勇猛是諸菩薩已能遍知緣起所緣本性清淨故若諸菩薩能如是行爲行般若波
羅蜜多.善勇猛若諸菩薩能如是行則不緣欲色無色界清淨而行何以故善勇猛是

回页首

諸菩薩已能遍知欲色無色界所緣本性清淨故若諸菩薩能如是行爲行般若波羅
蜜多.善勇猛若諸菩薩能如是行則不緣布施慳貪清淨而行亦不緣持戒犯戒安忍
忿恚精進懈怠靜慮散亂般若惡慧清淨而行何以故善勇猛是諸菩薩已能遍知布
施慳貪乃至般若惡慧所緣本性清淨故若諸菩薩能如是行爲行般若波羅蜜多.善
勇猛若諸菩薩能如是行則不緣地界清淨而行亦不緣水火風空識界清淨而行何
以故善勇猛是諸菩薩已能遍知地界乃至識界所緣本性清淨故若諸菩薩能如是
行爲行般若波羅蜜多.善勇猛若諸菩薩能如是行則不緣過去未來現在清淨而行
何以故善勇猛是諸菩薩已能遍知過去未來現在所緣本性清淨故若諸菩薩能如
是行爲行般若波羅蜜多.善勇猛若諸菩薩能如是行則不緣無著清淨而行何以故
善勇猛是諸菩薩已能遍知無著所緣本性清淨故若諸菩薩能如是行爲行般若波
羅蜜多.善勇猛若諸菩薩能如是行則不緣念住清淨而行亦不緣正斷神足根力覺

回页首

支道支無量神通清淨而行何以故善勇猛是諸菩薩已能遍知念住乃至神通所緣
本性清淨故若諸菩薩能如是行爲行般若波羅蜜多.善勇猛若諸菩薩能如是行則
不緣靜慮解脫等持等至清淨而行何以故善勇猛是諸菩薩已能遍知靜慮解脫等
持等至所緣本性清淨故若諸菩薩能如是行爲行般若波羅蜜多.善勇猛若諸菩薩
能如是行則不緣明及解脫清淨而行何以故善勇猛是諸菩薩已能遍知明及解脫
所緣本性清净故若諸菩薩能如是行爲行般若波羅蜜多.善勇猛若諸菩薩能如是
行則不緣盡智無生智一切智清淨而行何以故善勇猛是諸菩薩已能遍知盡智無
生智一切智所緣本性清淨故若諸菩薩能如是行爲行般若波羅蜜多.善勇猛若諸
菩薩能如是行則不緣一切有情諸法清淨而行何以故善勇猛是諸菩薩已能遍知
一切有情諸法所緣本性清淨故若諸菩薩能如是行爲行般若波羅蜜多.善勇猛若
諸菩薩能如是行則不緣一切清淨而行.何以故善勇猛是諸菩薩通達一切所緣本

回页首

性清淨故.若諸菩薩通達一切所緣本性清淨爲行般若波羅蜜多。復次善勇猛若諸
菩薩能如是行則不見此是色乃至識.此由色乃至識此屬色乃至識此從色乃至識.
是諸菩薩不如是見色等法故便於色等不舉不下不生不滅不行不觀.於色等所緣
亦不行不觀.若諸菩薩能如是行爲行般若波羅蜜多.善勇猛若諸菩薩能如是行則
不見此是眼乃至意此由眼乃至意此屬眼乃至意此從眼乃至意是諸菩薩不如是
見眼等法故便於眼等不舉不下不生不滅不行不觀於眼等所緣亦不行不觀若諸
菩薩能如是行爲行般若波羅蜜多.善勇猛若諸菩薩能如是行則不見此是色乃至
法此由色乃至法此屬色乃至法此從色乃至法是諸菩薩不如是見色等法故便於
色等不舉不下不生不滅不行不觀於色等所緣亦不行不觀若諸菩薩能如是行爲
行般若波羅蜜多.善勇猛若諸菩薩能如是行則不見此是眼識乃至意識此由眼識
乃至意識此屬眼識乃至意識此從眼識乃至意識是諸菩薩不如是見眼識等法故

回页首

便於眼識等不舉不下不生不滅不行不觀於眼識等所緣亦不行不觀若諸菩薩能
如是行爲行般若波羅蜜多。復次善勇猛若諸菩薩能如是行.則不行色是過去未來
現在.亦不行受想行識是過去未來現在.則不行眼是過去未來現在亦不行耳鼻舌
身意是過去未來現在.則不行色是過去未來現在亦不行聲香味觸法是過去未來
現在.則不行眼識是過去未來現在亦不行耳鼻舌身意識是過去未來現在.若諸菩
薩能如是行爲行般若波羅蜜多。復次善勇猛若諸菩薩能如是行.則不行色是我我
所亦不行受想行識是我我所.則不行眼是我我所亦不行耳鼻舌身意是我我所.則
不行色是我我所亦不行聲香味觸法是我我所.則不行眼識是我我所亦不行耳鼻
舌身意識是我我所.若諸菩薩能如是行爲行般若波羅蜜多。復次善勇猛若諸菩薩
能如是行.則不行色是樂是苦等亦不行受想行識是樂是苦等.則不行眼是樂是苦
等亦不行耳鼻舌身意是樂是苦等.則不行色是樂是苦等亦不行聲香味觸法是樂

回页首

是苦等.則不行眼識是樂是苦等亦不行耳鼻舌身意識是樂是苦等.若諸菩薩能如
是行爲行般若波羅蜜多。復次善勇猛若諸菩薩能如是行.則不行色屬我非餘亦不
行受想行識屬我非餘.則不行眼屬我非餘亦不行耳鼻舌身意屬我非餘.則不行色
屬我非餘亦不行聲香味觸法屬我非餘.則不行眼識屬我非餘亦不行耳鼻舌身意
識屬我非餘.若諸菩薩能如是行爲行般若波羅蜜多。復次善勇猛若諸菩薩修行般
若波羅蜜多於色乃至識不行集不行滅不行深不行淺不行空不行不空不行有相
不行無相不行有願不行無願不行有造作不行無造作.於眼乃至意亦不行集不行
滅不行深不行淺不行空不行不空不行有相不行無相不行有願不行無願不行有
造作不行無造作.於色乃至法亦不行集不行滅不行深不行淺不行空不行不空不
行有相不行無相不行有願不行無願不行有造作不行無造作.於眼識乃至意識亦
不行集不行滅不行深不行淺不行空不行不空不行有相不行無相不行有願不行

回页首

無願不行有造作不行無造作.何以故.善勇猛如是諸法一切皆有恃執動轉戲論愛
趣謂我能行如是動轉我於此行如是戲論我由此行如是愛趣我依此行如是恃執.
此中菩薩了知一切恃執動轉戲論愛趣害諸無知無所恃執.無恃執故都無所行亦
無執藏無執藏故無所繫縛亦無離繫無所發起亦無等起.如是菩薩害諸恃執修行
般若波羅蜜多。復次善勇猛若諸菩薩修行般若波羅蜜多.於色乃至識不行常無常
不行樂無樂不行我無我不行淨不淨不行空不空不行如幻不行如夢不行如光影
不行如谷響.於眼乃至意亦不行常無常不行樂無樂不行我無我不行淨不淨不行
空不空不行如幻不行如夢不行如光影不行如谷響.於色乃至法亦不行常無常不
行樂無樂不行我無我不行淨不淨不行空不空不行如幻不行如夢不行如光影不
行如谷響.於眼識乃至意識亦不行常無常不行樂無樂不行我無我不行淨不淨不
行空不空不行如幻不行如夢不行如光影不行如谷響.何以故.善勇猛如是諸法有

回页首

尋有伺有行有觀.此中菩薩了知一切有尋有伺有行有觀害一切行.遍知諸行修行
般若波羅蜜多是爲宣說諸菩薩行。爾時善勇猛菩薩摩訶薩便白佛言世尊菩薩修
行甚深般若波羅蜜多不可思議。於是佛告善勇猛言如是如是如汝所說。善勇猛色
乃至識不可思議故菩薩修行甚深般若波羅蜜多亦不可思議.眼乃至意不可思議
故菩薩修行甚深般若波羅蜜多亦不可思議.色乃至法不可思議故菩薩修行甚深
般若波羅蜜多亦不可思議.眼識乃至意識不可思議故菩薩修行甚深般若波羅蜜
多亦不可思議.名色不可思議故菩薩修行甚深般若波羅蜜多亦不可思議.緣起不
可思議故菩薩修行甚深般若波羅蜜多亦不可思議.雜染不可思議故菩薩修行甚
深般若波羅蜜多亦不可思議.業果不可思議故菩薩修行甚深般若波羅蜜多亦不
可思議.顛倒見趣諸蓋不可思議故菩薩修行甚深般若波羅蜜多亦不可思議.欲色
無色界不可思議故菩薩修行甚深般若波羅蜜多亦不可思議.我有情命者生者養

回页首

者士夫補特伽羅意生儒童作者使作者起者等起者受者使受者知者使知者見者
使見者不可思議故菩薩修行甚深般若波羅蜜多亦不可思議.地水火風空識界不
可思議故菩薩修行甚深般若波羅蜜多亦不可思議.有情界法界不可思議故菩薩
修行甚深般若波羅蜜多亦不可思議.布施慳貪持戒犯戒安忍忿恚精進懈怠靜慮
散亂般若惡慧不可思議故菩薩修行甚深般若波羅蜜多亦不可思議.貪瞋癡不可
思議故菩薩修行甚深般若波羅蜜多亦不可思議.念住正斷神足根力覺支道支不
可思議故菩薩修行甚深般若波羅蜜多亦不可思議.無量神通不可思議故菩薩修
行甚深般若波羅蜜多亦不可思議.靜慮解脫等持等至不可思議故菩薩修行甚深
般若波羅蜜多亦不可思議.苦集滅道不可思議故菩薩修行甚深般若波羅蜜多亦
不可思議.明及解脫不可思議故菩薩修行甚深般若波羅蜜多亦不可思議.盡智無
生智無造作智不可思議故菩薩修行甚深般若波羅蜜多亦不可思議.聲聞獨覺菩

回页首

薩佛地不可思議故菩薩修行甚深般若波羅蜜多亦不可思議.聲聞獨覺菩薩佛法
不可思議故菩薩修行甚深般若波羅蜜多亦不可思議.過去未來現在智不可思議
故菩薩修行甚深般若波羅蜜多亦不可思議.[一]無著智不可思議故菩薩修行甚深般
若波羅蜜多亦不可思議.涅槃不可思議故菩薩修行甚深般若波羅蜜多亦不可思
議.佛法僧寶不可思議故菩薩修行甚深般若波羅蜜多亦不可思議.何以故.善勇猛
菩薩修行甚深般若波羅蜜多非心所生故名不可思議.亦不生心故名不可思議。復
次善勇猛若謂心生是爲顛倒謂心不生亦是顛倒.若能通達心及心所俱無所有則
非顛倒.善勇猛非心本性有生有起有盡有滅.善勇猛顛倒相應謂心心所有生有起
有盡有滅.善勇猛當知此中心可開示由顛倒起亦可開示.善勇猛愚夫異生不能覺
了心可開示及不覺了從顛倒起亦可開示.由不覺了可開示故於心遠離不能正知.
亦不正知所緣遠離.由斯執著心卽是我心是我所心依於我心從我生.彼執心已復
注:
[一]藏譯卷五.

回页首

執爲善或執非善或執爲樂或執爲苦或執爲斷或執爲常或執見趣或執諸蓋或執
顛倒或執布施慳貪或執持戒犯戒或執安忍忿恚或執精進懈怠或執靜慮散亂或
執般若惡慧或執三界或執緣起或執名色或執貪瞋癡或執嫉慳等或執我慢等或
執苦集滅道或執四大空識或執有情法界或執念住正斷神足根力覺支道支或執
靜慮解脫等持等至或執無量神通或執明及解脫或執盡無生智或執無造作智或
執佛法僧寶或執聲聞獨覺菩薩佛地或執聲聞獨覺菩薩佛法或執無著智或執般
涅槃或執佛智或執相好或執佛土或執聲聞圓滿或執菩薩圓滿或執諸餘雜染清
淨.善勇猛諸菩薩衆於如是等種種法門不生執著.知見有情所起顛倒心心所法於
一切處終不發起顛倒之心.亦不依心起諸顛倒.何以故善勇猛諸菩薩衆修行般若
波羅蜜多遠離顛倒心心所法.證心本性清淨明白於中都無心心法起.善勇猛愚夫
異生依所緣境起心心所執有所緣執有一切心及心所.諸菩薩衆知彼所緣及彼所

回页首

起心心所法都無所有是故不生心心所法.菩薩如是觀察一切心心所法本性清淨
本性明白愚夫顛倒妄生雜染.復作是念由所緣境心心所生.了知所緣無所有故心
心所法皆不得生.旣不得生亦無住滅.心心所法本性明淨離諸雜染清白可樂.心性
不生亦無住滅亦不令法有生住等.但諸愚夫妄執斯事.如是菩薩知心心所本性不
生亦不住滅修行般若波羅蜜多.若諸菩薩能如是行爲行般若波羅蜜多.如是行時
不作是念我行般若波羅蜜多我今依此而行般若波羅蜜多我今由此而行般若波
羅蜜多我今從此而行般若波羅蜜多.若諸菩薩作如是念此是般若波羅蜜多此由
般若波羅蜜多此依般若波羅蜜多此屬般若波羅蜜多.彼由此念非行般若波羅蜜
多.若諸菩薩於諸般若波羅蜜多無見無得而行般若波羅蜜多是行般若波羅蜜多。
爾時善勇猛白佛言世尊菩薩如是行深般若波羅蜜多是無上行.菩薩如是行深般
若波羅蜜多是清淨行.菩薩如是行深般若波羅蜜多是明白行.菩薩如是行深般若

回页首

波羅蜜多是無生行.菩薩如是行深般若波羅蜜多是無滅行.菩薩如是行深般若波
羅蜜多是超出行.菩薩如是行深般若波羅蜜多是難伏行.謂諸惡魔若魔眷屬若餘
有相有所得行.若我有情命者生者養者士夫補特伽羅意生儒童作者受者知者見
者所有諸見.若斷常見若諸藴見若諸處見若諸界見若諸佛見若諸法見若諸僧見
若涅槃見若證得想若增上慢若貪瞋癡行若顛倒蓋行若越道路而發趣者.皆不能
伏.是故菩薩行深般若波羅蜜多超諸世閒無能及者最尊最勝。爾時世尊告善勇猛
如是如是如汝所說.如是菩薩行深般若波羅蜜多超諸世閒無能及者最尊最勝一
切惡魔若魔天子眷屬軍衆皆不能伏.乃至執著涅槃相性所有諸見亦不能伏.一切
愚夫異生等行於此菩薩所行之行皆不能伏.善勇猛此菩薩行愚夫異生皆所非有.
有學無學獨覺聲聞亦所非有.善勇猛聲聞獨覺若有此行應不說名聲聞獨覺應名
菩薩.當得如來四無畏等無邊功德.善勇猛聲聞獨覺無此行故.不名菩薩不得如來

回页首

四無畏等無邊功德.善勇猛菩薩所行甚深般若波羅蜜多是諸如來應正等覺四無
畏等功德之地.諸菩薩衆行深般若波羅蜜多以能證得四無畏等爲所作業.若諸菩
薩行深般若波羅蜜多疾能證得四無畏等如來功德.善勇猛若諸菩薩未證無上正
等菩提.由大願力或諸如來護持之力行深般若波羅蜜多速能攝受四無畏等無邊
功德.善勇猛聲聞獨覺不能願求四無畏等諸佛功德.諸佛世尊亦不護念令彼證得
四無畏等.善勇猛諸菩薩衆由大願力及諸如來護持之力當能證得四無畏等.何以
故善勇猛諸菩薩衆行深般若波羅蜜多定能獲得四無礙解.何等名爲四無礙解義
無礙解法無礙解詞無礙解辯無礙解如是名爲四無礙解.諸菩薩衆成就如是四無
礙解雖未證得所求無上正等菩提由大願力卽能攝受四無畏等諸佛功德.諸佛世
尊知彼成就四無礙解勝善根故知彼已得甚深般若波羅蜜多功德地故以神通力
勤加護念令彼攝受四無畏等諸佛功德.是故菩薩欲求證得四無礙解欲求攝受四

回页首

無畏等功德善根應學般若波羅蜜多應行般若波羅蜜多勿生執著。復次善勇猛若
諸菩薩修行般若波羅蜜多通達諸法若因若集若沒若滅無有少法不合般若波羅
蜜多.是諸菩薩如實了知諸法因集滅道之相.知法因集滅道相已於色不修不遣於
受想行識亦不修不遣.於眼不修不遣於耳鼻舌身意亦不修不遣於色不修不遣於
聲香味觸法亦不修不遣.於眼識不修不遣於耳鼻舌身意識亦不修不遣.於名色不
修不遣於染淨不修不遣於緣起不修不遣於顛倒見趣諸蓋愛行不修不遣於貪瞋
癡不修不遣於欲色無色界不修不遣於地水火風空識界不修不遣於有情界法界
不修不遣於我有情命者生者養者士夫補特伽羅意生儒童作者受者知者見者不
修不遣於斷常見不修不遣.於布施慳貪持戒犯戒安忍忿恚精進懈怠靜慮散亂般
若惡慧不修不遣於念住正斷神足根力覺支道支不修不遣於靜慮解脫等持等至
不修不遣於斷顛倒不修不遣於苦集滅道不修不遣於無量神通不修不遣於盡智

回页首

無生智無造作智不修不遣.於異生聲聞獨覺菩薩佛地不修不遣於異生聲聞獨覺
菩薩佛法不修不遣.於止觀不修不遣於涅槃不修不遣於過去未來現在智見不修
不遣於無著智不修不遣於佛智不修不遣於無畏等諸佛功德不修不遣.何以故.善
勇猛色無自性不可修遣受想行識亦無自性不可修遣眼無自性不可修遣耳鼻舌
身意亦無自性不可修遣色無自性不可修遣聲香味觸法亦無自性不可修遣眼識
無自性不可修遣耳鼻舌身意識亦無自性不可修遣.名色無自性不可修遣染淨無
自性不可修遣緣起無自性不可修遣顛倒見趣諸蓋愛行無自性不可修遣貪瞋癡
無自性不可修遣欲色無色界無自性不可修遣地水火風空識界無自性不可修遣
有情界法界無自性不可修遣我有情命者生者養者士夫補特伽羅意生儒童作者
受者知者見者無自性不可修遣斷常見無自性不可修遣.布施慳貪持戒犯戒安忍
忿恚精進懈怠靜慮散亂般若惡慧無自性不可修遣念住正斷神足根力覺支道支

回页首

無自性不可修遣靜慮解脫等持等至無自性不可修遣斷顛倒無自性不可修遣苦
集滅道無自性不可修遣無量神通無自性不可修遣盡智無生智無造作智無自性
不可修遣.異生聲聞獨覺菩薩佛地無自性不可修遣異生聲聞獨覺菩薩佛法無自
性不可修遣.止觀無自性不可修遣涅槃無自性不可修遣過去未來現在智見無自
性不可修遣無著智無自性不可修遣佛智無自性不可修遣無畏等諸佛功德無自
性不可修遣.何以故善勇猛無少法性是圓成實一切皆是世俗假立非於此中有少
自性.無自性故皆非實有.諸法皆以無性爲性是故諸法無實無生.何以故善勇猛諸
顛倒法皆非實有.諸法皆從顛倒而起諸顛倒者皆無實性.何以故善勇猛以一切法
皆離自性.尋求自性都不可得是故皆以無性爲性.善勇猛無性者無實無生故名無
性.此則顯示性非實有故名無性.若性非有則不可修亦不可遣.顛倒所起非實有故
旣不可修亦不可遣.何以故善勇猛以一切法無性爲性遠離自性則非實物.非實物

回页首

故無修無遣.善勇猛若時菩薩摩訶薩衆於諸法中住如實見.修行般若波羅蜜多於
一切法無修無遣名修般若波羅蜜多.善勇猛若諸菩薩能如是行能如是住修行般
若波羅蜜多速得圓滿。復次善勇猛若諸菩薩摩訶薩衆修行般若波羅蜜多不起色
相應相心亦不起受想行識相應相心.不起眼相應相心亦不起耳鼻舌身意相應相
心不起眼識相應相心亦不起耳鼻舌身意識相應相心不起色相應相心亦不起聲
香味觸法相應相心.不起栽蘖俱行之心不起瞋恚俱行之心不起慳貪俱行之心不
起煩惱俱行之心不起忿恚俱行之心不起懈怠俱行之心不起散亂俱行之心不起
惡恚俱行之心不起欲結俱行之心不起緣色執俱行之心不起無色執俱行之心不
起貪欲俱行之心不起離閒俱行之心不起邪見俱行之心不起執著財位俱行之心
不起執著富貴俱行之心不起執著大財勝族俱行之心不起執著生天俱行之心不
起執著欲界俱行之心不起執著色無色界俱行之心.不起聲聞地心不起獨覺地心

回页首

不起執著諸菩薩行俱行之心乃至不起執涅槃見俱行之心.是諸菩薩摩訶薩衆成
就如是清淨心故.於諸有情雖起遍滿慈悲喜捨.而能遣除諸有情想.於有情想無執
而住於四梵住亦無執著成就妙慧方便善巧.彼由成就如是法故能無執著修行般
若波羅蜜多速得圓滿。是諸菩薩修行般若波羅蜜多速圓滿故.便於諸色無取無執
於受想行識亦無取無執.於眼無取無執於耳鼻舌身意亦無取無執於色無取無執
於聲香味觸法亦無取無執於眼識無取無執於耳鼻舌身意識亦無取無執.於名色
無取無執於染淨無取無執於緣起無取無執於顛倒見趣諸蓋愛行無取無執於貪
瞋癡無取無執於欲色無色界無取無執於地水火風空識界無取無執於有情界法
界無取無執於我有情命者生者養者士夫補特伽羅意生儒童作者受者知者見者
無取無執於斷常見無取無執.於布施慳貪持戒犯戒安忍忿恚精進懈怠靜慮散亂
般若惡慧無取無執於念住正斷神足根力覺支道支無取無執於靜慮解脫等持等

回页首

至無取無執於苦集滅道無取無執於無量神通無取無執於盡智無生智無造作智
無取無執.於異生聲聞獨覺菩薩佛地無取無執於異生聲聞獨覺菩薩佛法無取無
執於奢摩他毗鉢舍那無取無執於涅槃界無取無執於過去未來現在智見無取無
執於無著智無取無執於佛智力無畏等無邊佛法無取無執於斷顛倒見趣蓋等無
取無執.何以故善勇猛以一切法不可隨取不可執受.無能隨取無能執受.何以故善
勇猛無有少法應可執受亦無少法能有執受.所以者何若能執受若所執受俱不可
得.何以故善勇猛以一切法皆不堅實如幻事故.以一切法皆不自在堅實之性不可
得故.以一切法皆如光影不可取故.以一切法皆悉虚僞無自性故.以一切法皆如聚
沬不可撮摩故.以一切法皆如浮泡起已速滅故.以一切法皆如陽燄顛倒所起故.以
一切法皆如芭蕉中無堅實故.以一切法皆如水月不可執取故.以一切法皆如虹蜺
虚妄分别故.以一切法皆無作用不能發起故.以一切法皆如空拳無實性相故。善勇

回页首

猛諸菩薩如是觀察一切法已於一切法無取無執無住無著.善勇猛諸菩薩於一切
法不深保信不起取著不生固執無所貪愛而行般若波羅蜜多.善勇猛若諸菩薩能
如是行能如是住修行般若波羅蜜多速得圓滿。復次善勇猛若諸菩薩如是學時不
於色學不爲超越色故學不於受想行識學不爲超越受想行識故學.不於色生學不
於色滅學不於受想行識生學不於受想行識滅學.不爲調伏色故學不爲不調伏色
故學不爲調伏受想行識故學不爲不調伏受想行識故學.不爲攝伏移轉色故學不
爲趣入安住色故學不爲攝伏移轉受想行識故學不爲趣入安住受想行識故學.善
勇猛若諸菩薩如是學時不於眼學不爲超越眼故學不於耳鼻舌身意學不爲超越
耳鼻舌身意故學.不於眼生學不於眼滅學不於耳鼻舌身意生學不於耳鼻舌身意
滅學.不爲調伏眼故學不爲不調伏眼故學不爲調伏耳鼻舌身意故學不爲不調伏
耳鼻舌身意故學.不爲攝伏移轉眼故學不爲趣入安住眼故學不爲攝伏移轉耳鼻

回页首

舌身意故學不爲趣入安住耳鼻舌身意故學.善勇猛若諸菩薩如是學時不於色學
不爲超越色故學不於聲香味觸法學不爲超越聲香味觸法故學.不於色生學不於
色滅學不於聲香觸法生學不於聲香味觸法生滅學.不爲調伏色故學不爲不調伏
色故學不爲調伏聲香味觸法故學不爲不調伏聲香味觸法故學.不爲攝伏移轉色
故學不爲趣入安住色故學不爲攝伏移轉聲香味觸法故學不爲趣入安住聲香味
觸法故學.善勇猛若諸菩薩如是學時不於眼識學不爲超越眼識故學不於耳鼻舌
身意識學不爲超越耳鼻舌身意識故學.不於眼識生學不於眼識滅學不於耳鼻舌
身意識生學不於耳鼻舌身意識滅學.不爲調伏眼識故學不爲不調伏眼識故學不
爲調伏耳鼻舌身意識故學不爲不調伏耳鼻舌身意識故學.不爲攝伏移轉眼識故
學不爲趣入安住眼識故學不爲攝伏移轉耳鼻舌身意識故學不爲趣入安住耳鼻
舌身意識故學.

回页首

大般若波羅蜜多經卷第五百九十八


大般若經卷五百九十九

大般若經第十六分首页

大般若波羅蜜多經第十六般若波羅蜜多分

大般若波羅蜜多經卷第五百九十三

大般若波羅蜜多經卷第五百九十四

大般若波羅蜜多經卷第五百九十五

大般若波羅蜜多經卷第五百九十六

大般若波羅蜜多經卷第五百九十七

大般若波羅蜜多經卷第五百九十八

大般若波羅蜜多經卷第五百九十九

大般若波羅蜜多經卷第六百

大般若波羅蜜多經卷第五百九十九
         唐三藏法師玄奘奉詔譯
第十六般若波羅蜜多分之七
復次善勇猛若諸菩薩如是學時不於色學若常若無常若樂若苦若空若不空若我
若無我.亦不於受想行識學若常若無常若樂若苦若空若不空若我若無我.善勇猛
若諸菩薩如是學時不於眼學若常若無常若樂若苦若空若不空若我若無我.亦不
於耳鼻舌身意學若常若無常若樂若苦若空若不空若我若無我.善勇猛若諸菩薩
如是學時不於色學若常若無常若樂若苦若空若不空若我若無我.亦不於聲香味
觸法學若常若無常若樂若苦若空若不空若我若無我.善勇猛若諸菩薩如是學時
不於眼識學若常若無常若樂若苦若空若不空若我若無我.亦不於耳鼻舌身意識
學若常若無常若樂若苦若空若不空若我若無我.復次善勇猛若諸菩薩如是學時

回页首

不緣色若過去行若未來行若現在行.亦不緣受想行識若過去行若未來行若現在
行.善勇猛若諸菩薩如是學時不緣眼若過去行若未來行若現在行.亦不緣耳鼻舌
身意若過去行若未來行若現在行.善勇猛若諸菩薩如是學時不緣色若過去行若
未來行若現在行.亦不緣聲香味觸法若過去行若未來行若現在行.善勇猛若諸菩
薩如是學時不緣眼識若過去行若未來行若現在行.亦不緣耳鼻舌身意識若過去
行若未來行若現在行.復次善勇猛若諸菩薩能如是行雖以空寂靜無我行相觀察
過去而不以空寂靜無我行於過去.雖以空寂靜無我行相觀察未來而不以空寂靜
無我行於未來.雖以空寂靜無我行相觀察現在而不以空寂靜無我行於現在.善勇
猛若諸菩薩能如是行雖觀過去空無我無我所無常無恆無久安住不變易法而不
如是行於過去.雖觀未來空無我無我所無常無恆無久安住不變易法而不如是行
於未來.雖觀現在空無我無[一]我所無常無恆無久安住不變易法而不如是行於現在。
注:
[一]原刻作戒.今依麗刻改.

回页首

善勇猛若諸菩薩能如是行能如是住修行般若波羅蜜多速得圓滿。善勇猛若諸菩
薩能如是行一切惡魔不能得便.若諸菩薩能如是行普能覺知一切魔事.非諸魔事
所能引奪。復次善勇猛若諸菩薩能如是行.則不緣色亦不緣受想行識不緣眼亦不
緣耳鼻舌身意不緣色亦不緣聲香味觸法不緣眼識亦不緣耳鼻舌身意識不緣名
色不緣染淨不緣顛倒見蓋愛行不緣貪瞋癡不緣我有情等不緣斷常不緣邊無邊
不緣欲色無色界不緣緣起不緣地水火風空識界不緣有情界法界不緣諦實虚妄
不緣無繫離繫不緣貪瞋癡斷不緣布施慳貪持戒犯戒安忍忿恚精進懈怠靜慮散
亂般若惡慧不緣念住正斷神足根力覺支道支不緣顛倒等斷不緣靜慮解脫等持
等至不緣慈悲喜捨不緣苦集滅道不緣盡智無生智無造作智不緣無著智不緣異
生聲聞獨覺菩薩佛地不緣異生聲聞獨覺菩薩佛法不緣神通智見不緣解脫不緣
解脫智見不緣涅槃不緣過去未來現在智見不緣佛智力無畏等不緣佛土清淨不

回页首

緣相好清淨不緣聲聞圓滿不緣獨覺圓滿不緣菩薩圓滿.何以故善勇猛以一切法
非所緣故以一切法非能緣故.非一切法有所取故而可於彼說有所緣.善勇猛若有
所緣卽有動作計著執取.若有執取卽有憂苦猛利愁箭悲惱歎生.善勇猛若有所緣
卽有繫縛無出離道.由斯一切憂苦增長.善勇猛若有所緣卽有恃執動轉戲論.若有
所緣卽有種種鬬訟違諍.若有所緣卽有種種無明癡闇.若有所緣卽有恐怖.若有所
緣卽有魔羂及有魔縛.若有所緣卽有苦逼及求安樂.善勇猛菩薩觀見有如是等種
種過患不緣諸法.無所緣故於一切法則無所取.無所取故於一切法無執而住.如是
菩薩雖無所緣而於境界得定自在.雖於境界得定自在而無恃執亦無所住.善勇猛
若諸菩薩能如是行.於一切法能不攀緣無所執著無所諍論.於一切法無染而住.善
勇猛是諸菩薩普於一切所緣境法皆得離繫修行般若波羅蜜多。善勇猛若諸菩薩
能如是行能如是住修行般若波羅蜜多速得圓滿。一切惡魔不能障礙魔軍眷屬不

回页首

能攝持.欲求其短終不能得.亦復不能方便擾亂.而能降伏魔及魔軍.普能覺知一切
魔事不隨魔事自在而行.震動焚燒諸魔宮殿.亦能降伏一切外道不爲外道之所降
伏.亦能摧滅一切他論不爲他論之所摧滅。復次善勇猛若諸菩薩能如是行.則於色
不住分别無異分别於受想行識亦不住分别無異分别於眼不住分别無異分别於
耳鼻舌身意亦不住分别無異分别於色不住分别無異分别於聲香味觸法亦不住
分别無異分别於眼識不住分别無異分别於耳鼻舌身意識亦不住分别無異分别.
由此因緣是諸菩薩於諸名色不起分别無異分别於諸染淨不起分别無異分别於
諸緣起不起分别無異分别於諸顛倒見蓋愛行不起分别無異分别於諸斷常不起
分别無異分别於欲色無色界.不起分别無異分别於有情界法界不起分别無異分
别於貪瞋癡不起分别無異分别於諦實虚妄不起分别無異分别於地水火風空識
界不起分别無異分别於有繫離繫不起分别無異分别於我有情命者生者養者士

回页首

夫補特伽羅意生儒童作者受者知者見者及彼諸想不起分别無異分别於布施慳
貪持戒犯戒安忍忿恚精進懈怠靜慮散亂般若惡慧不起分别無異分别於念住正
斷神足根力覺支道支不起分别無異分别於顛倒等斷不起分别無異分别於靜慮
解脫等持等至不起分别無異分别於苦集滅道不起分别無異分别於慈悲喜捨不
起分别無異分别於盡智無生智無造作智不起分别無異分别於諸異生聲聞獨覺
菩薩佛地不起分别無異分别於諸異生聲聞獨覺菩薩佛法不起分别無異分别於
神通智見不起分别無異分别於過去未來現在智見不起分别無異分别於無著智
見不起分别無異分别於明解脫不起分别無異分别於解脫及解脫智見不起分别
無異分别於諸佛智力無畏等不起分别無異分别於相好清淨不起分别無異分别
於佛土清淨不起分别無異分别於聲聞圓滿不起分别無異分别於獨覺圓滿不起
分别無異分别於菩薩圓滿不起分别無異分别.何以故善勇猛若有分别則異分别.

回页首

若於是處無有分别則於是處無異分别.愚夫異生一切皆是分别所起.彼想皆從異
分别起.是故菩薩不起分别無異分别.善勇猛言分别者是第一邊異分别者是第二
邊.若於是處不起分别無異分别則於是處遠離二邊亦無有中.善勇猛若謂有中亦
是分别分别中者亦謂有邊.若於是處有分别者則於是處有異分别.由此因緣無斷
分别異分别義.若於是處無分别者則於是處無異分别.由此因緣有斷分别異分别
義.善勇猛斷分别者謂於此中都無所斷.何以故善勇猛由無所有虚妄分别異分别
力發起顛倒.彼寂靜故顛倒亦無.顛倒無故都無所斷.善勇猛無所斷者當知顯示苦
斷增語.謂於此中無少苦斷故名苦斷.若苦自性少有真實可有所斷.然苦自性無少
真實故無所斷.但見苦無說名苦斷.謂遍知苦都無自性少分可得故名苦斷.諸有於
苦都無分别無異分别名苦寂靜.卽是令苦不生起義.善勇猛若諸菩薩能如是見則
於諸法不起分别無異分别.善勇猛是名菩薩遍知分别異分别性修行般若波羅蜜

回页首

多。善勇猛若諸菩薩能如是行能如是住修行般若波羅蜜多速得圓滿.一切惡魔不
能障礙.諸魔軍衆所起事業皆能覺知.諸有所爲不隨魔事自在而轉.令諸惡魔自然
退散.摧彼軍衆令其漸少.身意泰然離諸怖畏.惡魔軍衆不能擾惱.止息一切往惡趣
因.斷塞世閒衆邪逕路.離諸黑闇越度暴流。於一切法得清淨眼.與有情類作大光明.
紹隆佛種令不斷絕.證得真道道平等性.哀愍有情起淨法眼.具足精進離諸懈怠.獲
得安忍遠忿恚心.入勝靜慮無所依止.得真般若成通達慧.遣除惡作遠離蓋纏.出惡
魔羂斷諸愛網.安住正念無所忘失.得淨尸羅至淨戒岸.安住功德離諸過患.得定慧
力不可動搖.一切他論不能摧伏.得諸法淨永無退失.宣說諸法得無所畏.入諸大衆
心無怯弱.施諸妙法無所秘恡.以平等道淨諸道路.誓離邪道修所應修.以清淨法熏
所應熏.以清淨慧淨所應淨.器度深廣猶如大海.湛然不動難可測量.法海無邊過諸
數量.善勇猛若諸菩薩能如是行成此及餘無邊功德.如是功德難測其岸.除佛世尊

回页首

無能知者。復次善勇猛菩薩如是修行般若波羅蜜多.妙色無減財位無減眷屬無減
種類無減家族無減國土無減.不生邊地不遇無暇不與穢惡有情共居.亦不鄰近不
淨事業.自心無退智慧無減.從他聽受種種法門皆能會入平等法性.紹隆佛種一切
智智令常興盛無有斷絕.於諸佛法已得光明已得鄰近一切智智。若有惡魔來至其
所欲爲惱亂.則令彼魔及諸眷屬皆成灰燼.辯才頓喪羂網俱絕.假使俱胝魔及軍衆
俱來嬈惱心不動搖.於是惡魔及諸軍衆驚怖退散.作是念言今此菩薩已超我境.彼
於我境不復當行不復當住不復躭著.令餘有情於我境界皆得出離蕭然解脫.時諸
惡魔作是念已愁憂悲歎共相謂言.今此菩薩損我等輩眷屬朋黨令無勢力.言已各
生憂苦悔恨。復次善勇猛若時菩薩行深般若波羅蜜多修深般若波羅蜜多會深般
若波羅蜜多.時魔宮殿皆失威光處處漸生煙燄之相.惡魔驚怖愁憂苦惱如刀傷心
如中毒煎咸共傷歎作如是言.今此菩薩當令有情不受我等之所徵發今此菩薩當

回页首

令有情出我等境今此菩薩當令有情脫我等界今此菩薩當令有情不住我境今此
菩薩當令有情斷滅我界今此菩薩當令有情毁我羂網今此菩薩當拔有情令其永
出諸欲淤泥今此菩薩當令有情脫諸見網今此菩薩當令有情出蓋邪路今此菩薩
安立有情令住正道今此菩薩引諸有情令其永出諸見稠林.善勇猛彼諸惡魔見此
菩薩有如是等諸勝義利愁憂苦惱如箭入心.譬如有人失大寶藏成就廣大愁憂苦
惱.如是惡魔深心悔恨如中毒箭愁憂苦惱晝夜驚惶不樂本座。復次善勇猛若諸菩
薩行深般若波羅蜜多修深般若波羅蜜多會深般若波羅蜜多.時諸惡魔共集一處
思惟方便欲壞菩薩亙相謂言.我等今者當設何計作何事業壞此菩薩所修正行.時
惡魔衆心懷疑惑愁憂不樂如中毒箭共相勸勵往菩薩所伺求其短現怖畏事.由此
菩薩修行般若波羅蜜多威神力故諸惡魔衆盡其神力尚不能動菩薩毛端況令菩
薩身心變異.時諸惡魔覺知菩薩遠離驚恐毛豎等事更設方便種種魅惑.心神俱劣

回页首

懷怖畏故諸魅惑事皆不能成.時惡魔王便作是念我尚不能壞此菩薩況我眷屬或
餘能壞.念已驚怖力盡計窮還歸自宮愁憂而住.如是菩薩修行般若波羅蜜多具大
威力惡魔眷屬尚不能令如彈指頃心有迷惑.何況能爲餘障礙事.善勇猛如是菩薩
修行般若波羅蜜多成就如是功德智慧大威神力.假使三千大千世界諸有情類皆
變爲魔一一皆將爾所魔衆爲擾亂故往菩薩所.盡其神力亦不能障所修般若波羅
蜜多.何以故善勇猛爾時菩薩成就如是甚深般若刀劍力故.亦復成就不可思議不
可測量及無等等般若力故.不爲一切暴惡魔軍之所降伏.善勇猛夫大刀者謂般若
刀.夫大劍者謂般若劍.夫大力者謂般若力.是故般若波羅蜜多非諸惡魔所行境地。
復次善勇猛諸有外仙得四靜慮四無色定超欲魔境生諸梵天四無色地.彼於菩薩
常所成就世閒妙慧尚非行境況實般若波羅蜜多.何況惡魔能行此境.彼於獲得色
無色定外仙妙慧尚非行境況於般若波羅蜜多.善勇猛若諸菩薩成就般若波羅蜜

回页首

多爾時菩薩名爲成就大威力者.若有成就般若威力卽名成就利慧刀者.若有成就
般若利刀卽名成就利慧劍者.諸惡魔軍不能降伏而能降伏一切魔軍.復次善勇猛
若諸菩薩成就般若波羅蜜多利慧刀劍具大勢力.是諸菩薩於一切處無所依止諸
有所作亦無所依.何以故善勇猛若有所依則有移轉.若有移轉則有動搖.若有動搖
則有戲論.善勇猛若諸有情有依有轉動搖戲論是諸有情隨魔力行未脫魔境.善勇
猛若諸有情雖復乃至上生有頂有所依止繫屬所依依所依處彼必還隨魔境界中.
未脫惡魔所有羂網惡魔索縷常所隨逐.如猛喜子及阿邏荼迦羅摩子幷餘一切依
止無色繫屬所依依所依處諸仙外道。善勇猛若諸菩薩行深般若波羅蜜多修深般
若波羅蜜多會深般若波羅蜜多.是諸菩薩於一切處無所依止.諸有所作亦無所依.
善勇猛若諸菩薩勇猛精進修行般若波羅蜜多隨順安住.爾時菩薩不依止色亦不
依止受想行識不依止眼亦不依止耳鼻舌身意不依止色亦不依止聲香味觸法不

回页首

依止眼識亦不依止耳鼻舌身意識不依止名色不依止顛倒見趣諸蓋及諸愛行不
依止緣起不依止欲色無色界不依止我有情命者生者養者士夫補特伽羅意生儒
童作者受者知者見者及彼諸想不依止地水火風空識界不依止有情界法界不依
止初靜慮乃至非想非非想處不依止有愛不依止無有愛不依止斷常不依止有性
不依止無性不依止布施慳貪持戒犯戒安忍忿恚精進懈怠靜慮散亂般若惡慧不
依止念住正斷神足根力覺支道支不依止斷顛倒等不依止靜慮解脫等持等至不
依止苦集滅道不依止盡智無生智無造作智不依止無著智見不依止明及解脫不
依止解脫智見不依止異生聲聞獨覺菩薩佛地不依止異生聲聞獨覺菩薩佛法不
依止涅槃不依止過去未來現在智見不依止三世平等性不依止佛智力無畏等不
依止一切智智不依止相好圓滿不依止佛土圓滿不依止聲聞衆圓滿不依止菩薩
衆圓滿不依止一切法不依止移轉不依止動搖不依止戲論.由無依止除遣一切.亦

回页首

不執著無依止道.於無依止亦不恃執.亦復不得此是依止亦復不得在此依止亦復
不得屬此依止亦復不得依此依止.於所依止亦無恃執.如是菩薩於諸依止無恃無
得無執無取無說無欣無著而住.不爲一切依止所染.於諸依止亦無滯礙證得一切
依止淨法.善勇猛此諸菩薩依一切法依止清淨微妙智見修行般若波羅蜜多.由此
惡魔不能得便.惡魔軍衆不能降伏.而能降伏一切魔軍。[一]復次善勇猛若諸菩薩未發
無上正等覺心.先應積集無量無數善根資糧.多供養佛事多善友.於多佛所請問法
要.發宏誓願意樂具足.於諸有情樂行布施.於清淨戒尊重護持.忍辱柔和悉皆具足.
勇猛精進離諸懈怠.尊重修行鮮白靜慮.於清淨慧恭敬修學.是諸菩薩旣發無上正
等覺心.復應精勤修學般若波羅蜜多.以智慧力伏諸魔衆.恆作是念勿爲惡魔伺求
我短作擾亂事.由斯力故令諸惡魔不能得便障所修學.亦令魔衆不起是心我當伺
求此菩薩便爲擾亂事障礙所修.設起是心卽令自覺我作斯事必遭大苦由斯發起
注:
[一]藏譯卷六.利益品第七.

回页首

大恐怖心勿我今時喪失身命故應息此擾亂之心.於是魔軍惡心隱沒.善勇猛由此
因緣惡魔軍衆不能障礙菩薩所學甚深般若波羅蜜多。復次善勇猛若諸菩薩聞說
般若波羅蜜多起純淨欲增上意樂深心尊重稱讚功德起大師想.聞說六種波羅蜜
多相應法教亦不發起猶豫疑惑.聞甚深法心不迷謬亦復不起猶豫疑惑.終不造作
感匱法業亦不發起感匱法心.勸導無量無邊有情信受修學甚深般若波羅蜜多讚
勵無量無邊有情亦令信受修學六種波羅蜜多.是諸菩薩先意樂淨一切意樂皆無
雜染.諸惡魔軍不能障礙伺求其便亦不能得.衆魔事業皆能覺知.一切惡魔不能引
奪.不隨魔力自在而行.善勇猛由此因緣是諸菩薩惡魔眷屬不能擾亂。復次善勇猛
若諸菩薩修行般若波羅蜜多.不行色合相不行色離相不行受想行識合相不行受
想行識離相.不行眼合相不行眼離相不行耳鼻舌身意合相不行耳鼻舌身意離相.
不行色合相不行色離相不行聲香味觸法合相不行聲香味觸法離相.不行眼識合

回页首

相不行眼識離相不行耳鼻舌身意識合相不行耳鼻舌身意識離相.不行色相合離
相不行受想行識相合離相.不行眼相合離相不行耳鼻舌身意相合離相.不行色相
合離相不行聲香味觸法相合離相.不行眼識相合離相不行耳鼻舌身意識相合離
相.不行色清淨不清淨相不行受想行識清淨不清淨相.不行眼清淨不清淨相不行
耳鼻舌身意清淨不清淨相.不行色清淨不清淨相不行聲香味觸法清淨不清淨相.
不行眼識清淨不清淨相不行耳鼻舌身意識清淨不清淨相.不行緣色清淨不清淨
相不行緣受想行識清淨不清淨相.不行緣眼清淨不清淨相不行緣耳鼻舌身意清
淨不清淨相.不行緣色清淨不清淨相不行緣聲香味觸法清淨不清淨相.不行緣眼
識清淨不清淨相不行緣耳鼻舌身意識清淨不清淨相.不行起色清淨不清淨合離
相不行起受想行識清淨不清淨合離相.不行起眼清淨不清淨合離相不行起耳鼻
舌身意清淨不清淨合離相.不行起色清淨不清淨合離相不行起聲香味觸法清淨

回页首

不清淨合離相.不行起眼識清淨不清淨合離相不行起耳鼻舌身意識清淨不清淨
合離相.不行緣色自性清淨不清淨合離相不行緣受想行識自性清淨不清淨合離
相.不行緣眼自性清淨不清淨合離相不行緣耳鼻舌身意自性清淨不清淨合離相.
不行緣色自性清淨不清淨合離相不行緣聲香味觸法自性清淨不清淨合離相.不
行緣眼識自性清淨不清淨合離相不行緣耳鼻舌身意識自性清淨不清淨合離相.
不行色本性清淨不清淨合離相不行受想行識本性清淨不清淨合離相.不行眼本
性清淨不清淨合離相不行耳鼻舌身意本性清淨不清淨合離相.不行色本性清淨
不清淨合離相不行聲香味觸法本性清淨不清淨合離相.不行眼識本性清淨不清
淨合離相不行耳鼻舌身意識本性清淨不清淨合離相.不行緣色本性清淨不清淨
合離相不行緣受想行識本性清淨不清淨合離相.不行緣眼本性清淨不清淨合離
相不行緣耳鼻舌身意本性清淨不清淨合離相.不行緣色本性清淨不清淨合離相

回页首

不行緣聲香味觸法本性清淨不清淨合離相.不行緣眼識本性清淨不清淨合離相
不行緣耳鼻舌身意識本性清淨不清淨合離相.不行色過去未來現在清淨不清淨
合離相不行受想行識過去未來現在清淨不清淨合離相.不行眼過去未來現在清
淨不清淨合離相不行耳鼻舌身意過去未來現在清淨不清淨合離相.不行色過去
未來現在清淨不清淨合離相不行聲香味觸法過去未來現在清淨不清淨合離相.
不行眼識過去未來現在清淨不清淨合離相不行耳鼻舌身意識過去未來現在清
淨不清淨合離相.不行緣色過去未來現在清淨不清淨合離相不行緣受想行識過
去未來現在清淨不清淨合離相.不行緣眼過去未來現在清淨不清淨合離相不行
緣耳鼻舌身意過去未來現在清淨不清淨合離相.不行緣色過去未來現在清淨不
清淨合離相不行緣聲香味觸法過去未來現在清淨不清淨合離相.不行緣眼識過
去未來現在清淨不清淨合離相不行緣耳鼻舌身意識過去未來現在清淨不清淨

回页首

合離相。善勇猛若諸菩薩能如是行則不與色若合若離亦不與受想行識若合若離
不與眼若合若離亦不與耳鼻舌身意若合若離不與色若合若離亦不與聲香味觸
法若合若離不與眼識若合若離亦不與耳鼻舌身意識若合若離.不與名色若合若
離不與顛倒見趣諸蓋及諸愛行若合若離不與欲色無色界若合若離不與貪瞋癡
若合若離不與我有情命者生者養者士夫補特伽羅意生儒童作者受者知者見者
有無有想若合若離不與斷常若合若離不與界處若合若離不與有情界法界若合
若離不與地水火風空識界若合若離不與緣起若合若離不與五妙欲若合若離不
與雜染清淨若合若離.不與布施慳貪持戒犯戒安忍忿恚精進懈怠靜慮散亂妙慧
惡慧若合若離不與念住正斷神足根力覺支道支若合若離不與斷顛倒等若合若
離不與靜慮解脫等持等至若合若離不與苦集滅道若合若離不與止觀若合若離
不與明及解脫若合若離不與解脫智見若合若離不與無量神通若合若離.不與異

回页首

生聲聞獨覺菩薩佛地若合若離不與異生聲聞獨覺菩薩佛法若合若離不與盡智
無生智無造作智無著智若合若離不與生死涅槃若合若離不與佛智力無畏等若
合若離不與相好圓滿若合若離不與莊嚴佛土若合若離不與聲聞圓滿若合若離
不與獨覺圓滿若合若離不與菩薩圓滿若合若離.何以故善勇猛以一切法無合離
故.善勇猛非一切法爲合離故而現在前.善勇猛合者謂常離者謂斷善勇猛一切法
性不由覺察有合有離.善勇猛一切法性不爲合故離故現前.善勇猛若諸法性爲合
爲離現在前者.則應諸法可得作者使作者起者使起者受者使受者知者使知者見
者使見者合者使合者離者使離者.如來亦應施設諸法此是作者使作者乃至離者
使離者.善勇猛以諸法性不爲合離現在前故諸法無有作者使作者乃至離者使離
者少分可得.不可得故佛不施設.善勇猛諸法皆由顛倒所起非諸顛倒有合有離.何
以故善勇猛諸顛倒事無少可得亦不可得實生起性.何以故善勇猛顛倒非實虚妄

回页首

誑詐空無所有.非於此中有少實法可名顛倒.善勇猛夫顛倒者惑亂有情施誑有情
諸有情類虚妄分别之所顯現.令諸有情妄生恃執動轉戲論.善勇猛如有空拳誑惑
童豎彼無知故謂有實物.愚夫異生亦復如是虚妄顛倒之所誑惑於一切法非合離
性妄見合離謂爲實有.愚癡顛倒於無實中起有實想難可解脫.是故一切愚夫異生
妄見合離顛倒繫縛馳流生死謂合得合住合見合.執有合故便執有離.謂除遣合而
得離故.善勇猛若處有合是處有離.若於合中無得無恃不起執著亦不見離.善勇猛
若於離中有得有恃起執著者.彼便有合與生死苦未可别離.善勇猛是諸菩薩觀此
義故與諸法性非合非離.亦不爲法若合若離而有所作或有修學.善勇猛是諸菩薩
遍知合離修行般若波羅蜜多.善勇猛如是菩薩安住般若波羅蜜多速能圓滿一切
智法。復次善勇猛若諸菩薩修行般若波羅蜜多.不行色著無著不行受想行識著無
著不行眼著無著不行耳鼻舌身意著無著不行色著無著不行聲香味觸法著無著

回页首

不行眼識著無著不行耳鼻舌身意識著無著.不行色著無著清淨不行受想行識著
無著清淨不行眼著無著清淨不行耳鼻舌身意著無著清淨不行色著無著清淨不
行聲香味觸法著無著清淨不行眼識著無著清淨不行耳鼻舌身意識著無著清淨.
不行色著無著所緣不行受想行識著無著所緣不行眼著無著所緣不行耳鼻舌身
意著無著所緣不行色著無著所緣不行聲香味觸法著無著所緣不行眼識著無著
所緣不行耳鼻舌身意識著無著所緣.不行色著無著合離不行受想行識著無著合
離不行眼著無著合離不行耳鼻舌身意著無著合離不行色著無著合離不行聲香
味觸法著無著合離不行眼識著無著合離不行耳鼻舌身意識著無著合離.不行色
著無著清淨合離不行受想行識著無著清淨合離不行眼著無著清淨合離不行耳
鼻舌身意著無著清淨合離不行色著無著清淨合離不行聲香味觸法著無著清淨
合離不行眼識著無著清淨合離不行耳鼻舌身意識著無著清淨合離.不行色所緣

回页首

清淨合離不行受想行識所緣清淨合離不行眼所緣清淨合離不行耳鼻舌身意所
緣清淨合離不行色所緣清淨合離不行聲香味觸法所緣清淨合離不行眼識所緣
清淨合離不行耳鼻舌身意識所緣清淨合離.何以故善勇猛如是一切皆有移轉恃
執動搖若行若觀.菩薩遍知如是一切不復於中若行若觀。復次善勇猛若諸菩薩修
行般若波羅蜜多.不行色過去未來現在著無著不行受想行識過去未來現在著無
著.不行眼過去未來現在著無著不行耳鼻舌身意過去未來現在著無著.不行色過
去未來現在著無著不行聲香味觸法過去未來現在著無著.不行眼識過去未來現
在著無著不行耳鼻舌身意識過去未來現在著無著.不行色過去未來現在清淨不
清淨不行受想行識過去未來現在清淨不清淨.不行眼過去未來現在清淨不清淨
不行耳鼻舌身意過去未來現在清淨不清淨.不行色過去未來現在清淨不清淨不
行聲香味觸法過去未來現在清淨不清淨.不行眼識過去未來現在清淨不清淨不

回页首

行耳鼻舌身意識過去未來現在清淨不清淨.不行色過去未來現在著無著所緣清
淨不清淨不行受想行識過去未來現在著無著所緣清淨不清淨.不行眼過去未來
現在著無著所緣清淨不清淨不行耳鼻舌身意過去未來現在著無著所緣清淨不
清淨.不行色過去未來現在著無著所緣清淨不清淨不行聲香味觸法過去未來現
在著無著所緣清淨不清淨.不行眼識過去未來現在著無著所緣清淨不清淨不行
耳鼻舌身意識過去未來現在著無著所緣清淨不清淨.何以故善勇猛是諸菩薩修
行般若波羅蜜多都不見行及不行法.善勇猛是諸菩薩都無所行善能悟入遍知諸
行修行般若波羅蜜多.善勇猛若諸菩薩能如是行速能圓滿一切智法。
大般若波羅蜜多經卷第五百九十九


大般若經卷六百

大般若經第十六分首页

大般若波羅蜜多經第十六般若波羅蜜多分

大般若波羅蜜多經卷第五百九十三

大般若波羅蜜多經卷第五百九十四

大般若波羅蜜多經卷第五百九十五

大般若波羅蜜多經卷第五百九十六

大般若波羅蜜多經卷第五百九十七

大般若波羅蜜多經卷第五百九十八

大般若波羅蜜多經卷第五百九十九

大般若波羅蜜多經卷第六百

大般若波羅蜜多經卷第六百
         唐三藏法師玄奘奉詔譯
第十六般若波羅蜜多分之八
復次善勇猛若諸菩薩修行般若波羅蜜多.不行色開顯不開顯不行受想行識開顯
不開顯.不行眼開顯不開顯不行耳鼻舌身意開顯不開顯.不行色開顯不開顯不行
聲香味觸法開顯不開顯.不行眼識開顯不開顯不行耳鼻舌身意識開顯不開顯.不
行色寂靜不寂靜不行受想行識寂靜不寂靜.不行眼寂靜不寂靜不行耳鼻舌身意
寂靜不寂靜.不行色寂靜不寂靜不行聲香味觸法寂靜不寂靜.不行眼識寂靜不寂
靜不行耳鼻舌身意識寂靜不寂靜.不行色本性清淨不清淨不行受想行識本性清
淨不清淨.不行眼本性清淨不清淨不行耳鼻舌身意本性清淨不清淨.不行色本性
清淨不清淨不行聲香味觸法本性清淨不清淨.不行眼識本性清淨不清淨不行耳

回页首

鼻舌身意識本性清淨不清淨.不行色本性開顯不開顯不行受想行識本性開顯不
開顯.不行眼本性開顯不開顯不行耳鼻舌身意本性開顯不開顯.不行色本性開顯
不開顯不行聲香味觸法本性開顯不開顯.不行眼識本性開顯不開顯不行耳鼻舌
身意識本性開顯不開顯.不行色本性寂靜不寂靜不行受想行識本性寂靜不寂靜.
不行眼本性寂靜不寂靜不行耳鼻舌身意本性寂靜不寂靜.不行色本性寂靜不寂
靜不行聲香味觸法本性寂靜不寂靜.不行眼識本性寂靜不寂靜不行耳鼻舌身意
識本性寂靜不寂靜.不行色本性遠離不遠離不行受想行識本性遠離不遠離.不行
眼本性遠離不遠離不行耳鼻舌身意本性遠離不遠離.不行色本性遠離不遠離不
行聲香味觸法本性遠離不遠離.不行眼識本性遠離不遠離不行耳鼻舌身意識本
性遠離不遠離.不行色過去未來現在本性清淨不清淨開顯不開顯寂靜不寂靜遠
離不遠離不行受想行識過去未來現在本性清淨不清淨開顯不開顯寂靜不寂靜

回页首

遠離不遠離.不行眼過去未來現在本性清淨不清淨開顯不開顯寂靜不寂靜遠離
不遠離不行耳鼻舌身意過去未來現在本性清淨不清淨開顯不開顯寂靜不寂靜
遠離不遠離.不行色過去未來現在本性清淨不清淨開顯不開顯寂靜不寂靜遠離
不遠離不行聲香味觸法過去未來現在本性清淨不清淨開顯不開顯寂靜不寂靜
遠離不遠離.不行眼識過去未來現在本性清淨不清淨開顯不開顯寂靜不寂靜遠
離不遠離不行耳鼻舌身意識過去未來現在本性清淨不清淨開顯不開顯寂靜不
寂靜遠離不遠離.善勇猛若諸菩薩能如是行.速能圓滿一切智法。復次善勇猛若諸
菩薩修行般若波羅蜜多.不恃執色不恃執受想行識.不恃執眼不恃執耳鼻舌身意.
不恃執色不恃執聲香味觸法.不恃執眼識不恃執耳鼻舌身意識.不恃執色清淨不
恃執受想行識清淨.不恃執眼清淨不恃執耳鼻舌身意清淨.不恃執色清淨不恃執
聲香味觸法清淨.不恃執眼識清淨不執恃耳鼻舌身意識清淨.不恃執色所緣清淨

回页首

不恃執受想行識所緣清淨.不恃執眼所緣清淨不恃執耳鼻舌身意所緣清淨.不恃
執色所緣清淨不恃執聲香味觸法所緣清淨.不恃執眼識所緣清淨不恃執耳鼻舌
身意識所緣清淨。復次善勇猛若諸菩薩修行般若波羅蜜多.不執著色不執著受想
行識.不執著眼不執著耳鼻舌身意.不執著色不執著聲香味觸法.不執著眼識不執
著耳鼻舌身意識.不執著色清淨不執著受想行識清淨.不執著眼清淨不執著耳鼻
舌身意清淨.不執著色清淨不執著聲香味觸法清淨.不執著眼識清淨不執著耳鼻
舌身意識清淨.不執著色所緣清淨不執著受想行識所緣清淨.不執著眼所緣清淨
不執著耳鼻舌身意所緣清淨.不執著色所緣清淨不執著聲香味觸法所緣清淨.不
執著眼識所緣清淨不執著耳鼻舌身意識所緣清淨.善勇猛若諸菩薩能如是行.速
能圓滿一切智法。善勇猛若諸菩薩能如是行.則爲鄰近如來十力四無所畏四無礙
解大慈大悲大喜大捨十八佛不共法.善勇猛若諸菩薩能如是行.則爲鄰近三十二

回页首

大士相八十隨好身真金色無邊光明如龍象視無能見頂.善勇猛若諸菩薩能如是
行.則爲鄰近過去未來現在無著無礙智見.亦爲鄰近如來教授教誡示導.亦爲鄰近
過去未來現在無著無礙智見決定受記.善勇猛若諸菩薩能如是行.速證一切佛法
清淨速能證得佛土清淨速能攝受聲聞衆圓滿速能攝受菩薩衆圓滿。善勇猛若諸
菩薩能如是行.不住色不住受想行識不住眼不住耳鼻舌身意不住色不住聲香味
觸法不住眼識不住耳鼻舌身意識不住名色不住顛倒見蓋愛行不住欲色無色界
不住有情界法界不住地水火風空識界不住我有情命者生者養者士夫補特伽羅
意生儒童作者受者知者見者及彼諸想不住斷常不住染淨不住緣起不住布施慳
貪持戒犯戒安忍忿恚精進懈怠靜慮散亂妙慧惡慧不住念住正斷神足根力覺支
道支不住顛倒等斷不住靜慮解脫等持等至不住明及解脫解脫智見不住盡智無
生智無造作智及無著智不住止觀不住無量神通不住苦集滅道不住異生聲聞獨

回页首

覺菩薩佛地不住異生聲聞獨覺菩薩佛法不住生死涅槃不住佛智力無畏等不住
過去未來現在智見不住佛土圓滿不住聲聞衆圓滿不住菩薩衆圓滿.何以故善勇
猛以一切法不可住故.善勇猛非一切法有可住義.所以者何以一切法皆無執藏.無
執藏故無可住者.善勇猛若一切法有可住者應可示現此可執藏此法常住.如來亦
應安住諸法示現諸法此可執藏此可積集.善勇猛以一切法不可安住不可執藏不
可積集是故無法是常住者.由此如來不安住法亦不示現此可執藏此可積集.善勇
猛無有少法是實可生.以無少法實可生故都無所住.故說諸法無可住義.善勇猛以
無所住及無不住爲方便故說一切法都無所住.善勇猛無有少法可說住者.如四大
河無熱池出未入大海終無住義.如是諸法乃至無造諸行未盡終無住義.善勇猛無
造行者謂於此中無住不住無留難者.一切皆依俗數而說實無有住無留難者無究
竟者.亦無不住.善勇猛無造行者依俗數說.如諸有情世俗所見非實有住或留難者

回页首

或究竟者亦無不住.非無造行有實住者.是故可言依俗數說.故一切法皆無住義.善
勇猛如是菩薩摩訶薩衆依一切法無住方便修行般若波羅蜜多.善勇猛若諸菩薩
能如是行.速能圓滿一切智法鄰近無上正等菩提疾能安坐妙菩提座疾能證得一
切智智疾能圓滿三世智見疾能圓滿一切有情心行差别遍知妙智故。善勇猛若諸
菩薩摩訶薩衆欲普饒益一切有情欲以財施一切有情皆令充足欲以法施一切有
情皆令願滿欲能破壞一切有情無明卵[穀-禾+卵]欲普授與一切有情大智佛智欲普哀愍
一切有情欲普利樂一切有情欲令一切有情豐足財施法施欲令一切有情豐足清
淨尸羅欲令一切有情豐足安忍柔和欲令一切有情豐足勇猛精進欲令一切有情
豐足清白靜慮欲令一切有情豐足微妙般若欲令一切有情豐足究竟解脫欲令一
切有情豐足解脫智見欲令一切有情豐足生諸善趣欲令一切有情豐足明及解脫
欲令一切有情豐足畢竟涅槃欲令一切有情豐足諸佛妙法欲令一切有情豐足圓

回页首

滿衆德欲轉無上微妙法輪一切世閒沙門梵志天魔外道皆無有能如法轉者欲於
世閒宣說妙法欲能如實記諸佛地欲能如實記菩薩地欲能如實記獨覺地欲能如
實記聲聞地欲能覺發諸有情類本願善根.應學如是甚深般若波羅蜜多勇猛正勤
常無閒斷.應依如是甚深般若波羅蜜多精勤修學無所顧戀.善勇猛我都不見有諸
餘法能令菩薩速疾圓滿所求無上諸佛妙法如此所說甚深般若波羅蜜多.若諸菩
薩安住如是甚深般若波羅蜜多精勤修學時無暫捨.速能圓滿一切智法。善勇猛若
諸菩薩修行般若波羅蜜多能至究竟.是諸菩薩鄰近無上正等菩提定無疑惑.善勇
猛若善男子善女人等聞此般若波羅蜜多歡喜信受生實想者.我說彼類能引無上
正等菩提殊勝善根速至究竟.是善善男子女人等攝受善根定能積集大慧資糧.善
勇猛若諸菩薩手執如是甚深般若波羅蜜多方便善巧相應法教.是諸菩薩設不現
前蒙佛受記當知已近蒙佛受記或復不久當蒙諸佛現前受記.善勇猛譬如有人精

回页首

勤受學十善業道已至究竟.當知彼人善根成熟已得鄰近北俱盧生.如是菩薩若手
執此甚深般若波羅蜜多當知鄰近所求無上正等菩提定無疑惑.善勇猛譬如有人
樂行惠捨於諸財寶無所顧恡於諸有情常以布施愛語利行同事攝受持戒修忍摧
伏憍慢修如是行.至究竟時速獲大財生於高族.如是菩薩若手得此甚深般若波羅
蜜多當知鄰近不退轉位.善勇猛譬如有人樂修施戒尸羅安忍無不具足慈愍有情
勸持淨戒復能造作感增上業.當知速獲轉輪王位.如是菩薩若手得此甚深般若波
羅蜜多當知速坐妙菩提座.善勇猛若轉輪王將登大位於白半月十五日晨沐浴受
齋至大殿上昇師子座面東而坐.有大輪寶從空而來.當知彼王受轉輪位不久當得
具足七寶.如是菩薩手中得此甚深般若波羅蜜多.當知速獲一切智智。善勇猛如有
情類成勝善根常樂修行清白之行信解廣大厭患人身具淨尸羅樂營衆事.其心長
夜思願生天與四洲人常爲覆護.當知彼類不久得爲四大天王護四洲界.如是菩薩

回页首

若以般若波羅蜜多相應法教施有情類心無恡惜.當知不久得爲法王於一切法皆
得自在.善勇猛如有情類成勝善根清淨過前所成就者.所獲財寶先惠施他後自受
用.所營事務先爲有情後方爲己.常自守護不爲非法不平等貪之所染汙.其心長夜
願爲天主於所修善其心堅固.當知彼類不久定生三十三天作天帝釋.如是菩薩若
以般若波羅蜜多相應法要施有情類無顧恡者.當知不久定作法王於一切法得大
自在.善勇猛譬如有人得四梵住當知不久生於梵天.如是菩薩若以般若波羅蜜多
相應法要施有情類無顧恡者當知不久轉妙法輪施諸有情利益安樂.善勇猛譬如
大地至雨際時.見上空中密雲含潤天將昏闇漸降大雨.陂湖池沼處處充溢大地原
隰上下俱潤.密雲垂覆甘雨普洽令諸藥物卉木叢林枝葉華果悉皆茂盛.水陸山川
香氣芬馥.處處皆有華果泉池.大地於時甚可愛樂.人非人類見已歡娛.採摘華果齅
香嘗味.如是菩薩現得般若波羅蜜多精勤修學.是諸菩薩當知不久一切智智之所

回页首

潤沃.善能趣入一切智智當能開顯一切智智.由斯潤洽一切有情分别開示無上法
寶.善勇猛譬如無熱龍王宮內有水生已出四大河各趣一方充滿大海.如是菩薩手
中得此甚深般若波羅蜜多復能於中精勤修學彼皆能出大法流注以大法施充足
有情.善勇猛如衆鳥等依妙高山形類雖殊而同一色.如是菩薩手中得此甚深般若
波羅蜜多信受修行皆同一趣謂趣如來一切智趣.善勇猛譬如大海諸水依持常爲
衆流之所歸趣.如是菩薩手中得此甚深般若波羅蜜多精勤修學令極通利不久當
作一切法海速疾當成一切法器常爲諸法之所歸趣世俗諸法不能擾動.善勇猛如
日輪舉蔽諸光明.如是菩薩所學般若波羅蜜多出現世閒一切外道悉皆隱沒.善勇
猛若諸菩薩所學般若波羅蜜多出現世閒與有情類作法明照.善勇猛若諸菩薩出
現世閒作諸有情善根明照與有情類作淨福田.一切有情皆應供養一切有情皆應
歸趣一切有情皆應稱讚。復次善勇猛若諸菩薩能學般若波羅蜜多於諸學中是最

回页首

勝學.如是學者普爲有情淨涅槃路.何以故善勇猛若學般若波羅蜜多於諸學中最
勝第一爲妙爲微妙爲上爲無上無等無等等.善勇猛若諸菩薩能學般若波羅蜜多.
令一切學皆至究竟普能受持一切所學於一切學皆能開示摧伏一切他論邪學.善
勇猛若諸菩薩能學般若波羅蜜多.則能修行三世諸佛諸菩薩行.善勇猛諸佛世尊
於此所學甚深般若波羅蜜多已正當學極善安住.爲諸有情已正當說如是無上清
淨學法.善勇猛如是所學甚深般若波羅蜜多超過一切世閒所學最尊最勝.善勇猛
如是所學甚深般若波羅蜜多是自然學.一切世閒無能及者。善勇猛若學般若波羅
蜜多於諸法中都無所學.謂若世閒若出世閒若有爲若無爲若有漏若無漏若有罪
若無罪.於如是等一切法門不生執著.於一切法無著而住.爲諸有情無倒開示無上
清淨所學之法.何以故善勇猛以一切法無著無縛.無有少法爲著爲縛而現在前.由
此亦無得解脫義。善勇猛色無著無縛亦無解脫受想行識無著無縛亦無解脫.眼無

回页首

著無縛亦無解脫耳鼻舌身意無著無縛亦無解脫.色無著無縛亦無解脫聲香味觸
法無著無縛亦無解脫.眼識無著無縛亦無解脫耳鼻舌身意識無著無縛亦無解脫.
名色無著無縛亦無解脫顛倒見趣諸蓋愛行無著無縛亦無解脫貪瞋癡無著無縛
亦無解脫欲色無色界無著無縛亦無解脫有情界法界無著無縛亦無解脫我有情
命者生者養者士夫補特伽羅意生儒童作者受者知者見者及彼諸想無著無縛亦
無解脫地水火風空識界無著無縛亦無解脫緣起染淨無著無縛亦無解脫.布施慳
貪持戒犯戒安忍忿恚精進懈怠靜慮散亂般若惡慧無著無縛亦無解脫苦集滅道
無著無縛亦無解脫念住正斷神足根力覺支道支無著無縛亦無解脫顛倒等斷無
著無縛亦無解脫靜慮解脫等持等至無著無縛亦無解脫無量神通無著無縛亦無
解脫盡智無生智無造作智及無著智無著無縛亦無解脫明及解脫解脫智見無著
無縛亦無解脫.異生聲聞獨覺菩薩佛地無著無縛亦無解脫異生聲聞獨覺菩薩佛

回页首

法無著無縛亦無解脫生死涅槃無著無縛亦無解脫佛智力無畏等無著無縛亦無
解脫過去未來現在智見無著無縛亦無解脫.何以故善勇猛以一切法著不可得縛
不可得.著縛旣無從彼解脫亦不可得.善勇猛言著縛者謂於法性執著繫縛.法性旣
無故不可說有著有縛.言解脫者謂脫著縛.彼二旣無故無解脫.善勇猛無解脫者謂
於諸法都無有能得解脫性.若於諸法能如是見卽說名爲無著智見.善勇猛言無著
者謂於此中著不可得.著無著性著無實性故名無著.以於此中能著所著由此爲此
因此屬此皆不可得故名無著.善勇猛言無縛者謂於此中縛不可得.縛無縛性縛無
實性故名無縛.以於此中能縛所縛由此爲此因此屬此皆不可得故名無縛.善勇猛
若於諸法無著無縛.如何於法可說解脫.善勇猛無著無縛亦無解脫.離繫清涼名真
解脫.善勇猛若於諸法無執著者則無繫縛.若於諸法無繫著者則無解脫.遠離三事
離繫清涼名真解脫.善勇猛如是菩薩悟入諸法無著無縛亦無解脫得真智見修行

回页首

般若波羅蜜多.善勇猛若諸菩薩能如是行. 鄰近無上正等菩提.速能證得一切智智。
善勇猛我以如是甚深般若波羅蜜多微妙法印印諸菩薩摩訶薩衆.令斷疑網精勤
修學甚深般若波羅蜜多速至究竟.善勇猛我今自持如是法印令久住世利樂有情.
所以者何我聲聞衆無勝神力能持般若波羅蜜多微妙法印至我滅後後時後分後
五百歲饒益有情.爾時世尊告賢守菩薩導師菩薩等五百上首菩薩及善勇猛菩薩
摩訶薩言.善男子汝等應學如是如來無量無數百千俱胝那庾多劫曾所修集甚深
般若波羅蜜多而爲上首甚深般若波羅蜜多之所流出甚深般若波羅蜜多之所建
立無上法藏.汝等應持如是法藏.我涅槃後後時後分後五百歲無上正法將欲壞滅
時分轉時.廣爲有情宣說開示令彼聞已獲大利樂.時諸菩薩聞佛語已皆從座起頂
禮佛足合掌恭敬俱白佛言.世尊我等當學如是如來無量無數百千俱胝那庾多劫
曾所修集甚深般若波羅蜜多而爲上首甚深般若波羅蜜多之所流出甚深般若波

回页首

羅蜜多之所建立無上法藏.我等當持如是法藏.佛涅槃後後時後分後五百歲無上
正法將欲壞滅時分轉時廣爲有情宣說開示令彼聞已獲大利樂.世尊當於彼時有
大恐怖有大險難有大暴惡.當於彼時諸有情類多分成就感匱法業.心多貪欲不平
等貪及非法貪之所染汙慳恡嫉妒纏縛其心多忿凶勃好麤惡語諂曲矯誑樂行非
法多懷輕蔑鬬訟相違住不律儀躭嗜所蔽懈怠增上精進下劣忘失正念住不正知
口強喙長偃蹇憍慠喜行惡業隱覆內心貪恚癡增善根薄少爲無明[穀-禾+卵]之所闇蔽諸
有所行皆順魔黨與深法律恆作怨害於法寶藏常爲大賊稟性弊惡難可親附.世尊
我等今者決定能持如是如來無量無數百千俱胝那庾多劫善根所集無上法藏與
彼有情作大饒益.世尊彼時當有少分有情於斯法藏勤求樂學.彼性質直無諂無誑
寧捨身命不作法怨於法亦無誹謗厭背.我與彼類當作饒益.於此深法示現勸導讚
勵慶喜令勤修學。爾時世尊卽以神力護持般若波羅蜜多微妙甚深無上法藏令惡

回页首

魔衆不能壞滅.復以威力護能受持精進修行此法藏者令斷魔羂蕭然解脫於所修
行速至究竟。佛時微笑放大光明普照三千大千世界人中天上兩處有情因佛光明
互得相見.時此衆會天龍藥叉健達縛阿素洛揭路荼緊捺洛莫呼洛伽及餘神衆皆
持種種天妙華香奉散世尊而爲供養.復發廣大讚詠聲言甚奇如來大威神力護持
法藏及修行者令惡魔軍不能壞滅斷諸魔羂得大自在於所修行速至究竟.若有淨
信諸善男子善女人等於此法門受持讀誦爲他廣說不復怖畏諸惡魔軍.若諸菩薩
於此法門受持讀誦爲他廣說便能降伏諸惡魔軍一切惡魔不能留難。爾時佛告善
勇猛言如是如是如天等說.善勇猛如來於此無上法門爲諸惡魔已結疆界.令惡魔
衆所有羂網於此法門不能爲礙.善勇猛如來今者依此法門摧諸惡魔所有勢力.善
勇猛如來今者護此法門制諸惡魔令不侵損.善勇猛若有淨信諸善男子善女人等
於此法門受持讀誦廣爲他說一切惡魔不能擾亂.而能降伏諸惡魔怨.若諸菩薩於

回页首

此法門受此讀誦廣爲他說.普能降伏一切魔軍施諸有情利益安樂.善勇猛如是法
門非諸雜染弊有情類手所能得.善勇猛如是法門非魔羂網所拘縶者之所行地.善
勇猛如是法門是性調善極聰慧者之所行地.善勇猛如極調柔聰慧象馬.非小王等
之所乘御亦非出現於弊惡時.唯爲輪王之所受用由斯出現於彼世時.如是調柔極
聰慧者方能受用此深法門.故此法門乃墮其手.善勇猛譬如齋戒龍王善住龍王哀
羅筏拏龍王.彼不爲人之所受用及爲見故而現在前.亦復不爲諸餘天衆所受用故
而現在前.唯爲調善聰慧天衆所受用故而現前也.如如帝釋思與天衆往遊戲處嚴
飾之時.如是如是彼龍現作如是相狀來現其前爲天帝等所受用故.如是若有善士
人帝乃能受用此深法門.謂能聽聞受持讀誦爲有情類宣示分别.彼於此法爲大莊
嚴能大流通作大法照成大法喜受大法樂.善勇猛若於般若波羅蜜多甚深法門受
持一句尚獲無量無邊功德.況有於此大般若經能具受持轉讀書寫供養流布廣爲

回页首

他說.彼所獲福不可思議.善勇猛唯性調柔極聰慧者乃能攝受如是法門.若不調柔
極聰慧者此甚深法非其境界.善勇猛我爲有情斷諸疑惑.故說如是大般若經。說此
法時無量無數菩薩摩訶薩得無生法忍.復有無邊諸有情類皆發無上正等覺心.爾
時如來記彼決定當證無上正等菩提。時薄伽梵說是經已.善勇猛等諸大菩薩及餘
四衆天龍藥叉健達縛阿素洛揭路荼緊捺洛莫呼洛伽人非人等.一切大衆聞佛所
說皆大歡喜信受奉行。
大般若波羅蜜多經卷第六百


華嚴行位七品讀

華嚴行位七品讀首页

華嚴行位七品讀

淨行品第十一

十住品第十五

梵行品第十六

十行品第二十一

十無盡藏品第二十二

十忍品第二十九

普賢行品第三十六

華嚴行位七品讀

本页图像


華嚴行位七品讀

華嚴行位七品讀首页

華嚴行位七品讀

淨行品第十一

十住品第十五

梵行品第十六

十行品第二十一

十無盡藏品第二十二

十忍品第二十九

普賢行品第三十六

華嚴行位七品讀
淨行品十住品梵行品十行品十無盡藏品十忍品普賢行品.華嚴所轉之法輪.位
與行其根本也.地前有三賢.住賢之方便是信.信行爲淨行品.住賢之根本是住.位
爲十住品.行爲梵行品也.行賢之位爲十行品行爲十藏品也.向賢位爲十向品.文
繁别讀.地上一聖.位爲十地品.亦文繁别讀.地後二極.等極則十定十通十忍皆行.
旦讀十忍品也.妙極則普賢行品爲本願因行.如來出現爲果行.亦且讀普賢本願
因行也.是爲華嚴行位七品讀也.爲便初機也。

第0919页图像


淨行品第十一

華嚴行位七品讀首页

華嚴行位七品讀

淨行品第十一

十住品第十五

梵行品第十六

十行品第二十一

十無盡藏品第二十二

十忍品第二十九

普賢行品第三十六

淨行品第十一
爾時智首菩薩問文殊師利菩薩言.佛子菩薩云何得無過失身語意業.云何得不害
身語意業.云何得不可毁身語意業.云何得不可壞身語意業.云何得不退轉身語意
業.云何得不可動身語意業.云何得殊勝身語意業.云何得清淨身語意業.云何得無

回页首

染身語意業.云何得智爲先導身語意業。云何得生處具足.種族具足.家具足.色具足.
相具足.念具足.慧具足.行具足.無畏具足.覺悟具足。云何得勝慧.第一慧.最上慧.最勝
慧.無量慧.無數慧.不思議慧.無與等慧.不可量慧.不可說慧。云何得因力.欲力.方便力.
緣力.所緣力.根力.觀察力.奢摩他力.毗鉢舍那力.思惟力。云何得藴善巧.界善巧.處善
巧.緣起善巧.欲界善巧.色界善巧.無色界善巧.過去善巧.未來善巧.現在善巧。云何善
修習念覺分.擇法覺分.精進覺分.喜覺分.猗覺分.定覺分.捨覺分.空.無相.無願。云何得
圓滿檀波蜜羅.尸波蜜羅.羼提波羅蜜.毗黎耶波羅蜜.禪那波羅蜜.般若波羅蜜.及以
圓滿慈悲喜捨。云何得處非處智力.過未現在業報智力.根勝劣智力.種種界智力.種
種解智力.一切至處道智力.禪解脫三昧染淨智力.宿住念智力.無障礙天眼智力.斷
諸習智力。云何常得天王.龍王.夜叉王.乾闥婆王.阿修羅王.迦樓羅王.緊那羅王.摩睺
羅伽王.人王.梵王.之所守護恭敬供養。云何得與一切衆生爲依爲救.爲歸爲趣.爲炬

回页首

爲明.爲照爲導.爲勝導爲普導。云何於一切衆生中爲第一爲大.爲勝爲最勝.爲妙爲
極妙.爲上爲無上.爲無等爲無等等。爾時文殊師利菩薩告智首菩薩言.善哉佛子.汝
今爲欲多所饒益多所安隱哀愍世間利樂天人問如是義。佛子若諸菩薩善用其心
則護一切勝妙功德.於諸佛法心無所礙.住去來今諸佛之道.隨衆生住恆不捨離.如
諸法相悉能通達.斷一切惡.具足衆善.當如普賢色像第一.一切行願皆得具足.於一
切法無不自在.而爲衆生第二導師。佛子云何用心能獲一切勝妙功德。佛子.
  菩薩在家　當願衆生　知家性空　免其逼迫。
  孝事父母　當願衆生 善事於佛　護養一切。
  妻子集會 當願衆生　怨親平等　永離貪著
  若得五欲　當願衆生　拔除欲箭 究竟安隱
  伎樂聚會　當願衆生 以法自娛　了伎非實

回页首

  若在宮室 當願衆生　入於聖地　永除穢欲。
  若瓔珞時　當願衆生　捨諸僞飾 到真實處
  上昇樓閣　當願衆生 昇正法樓　徹見一切
  若有所施 當願衆生　一切能捨　心無愛著
  衆會聚集　當願衆生　捨衆聚法 成一切智
  若在厄難　當願衆生 隨意自在　所行無礙。
  捨居家時 當願衆生　出家無礙　心得解脫
  入僧伽藍　當願衆生　演說種種 無乖淨法
  詣大小師　當願衆生 巧事師長.　習行善法
  求請出家 當願衆生　得不退法　心無障礙
  脫去俗服　當願衆生　勤修善根 捨諸罪軛

回页首

  剃除鬚髮　當願衆生　永離煩惱　究竟寂滅
  著裟袈衣 當願衆生　心無所染　具大仙道
  正出家時　當願衆生　同佛出家　救護一切
  自歸於佛　當願衆生　紹隆佛種　發無上意
  自歸於法 當願衆生　深入經藏　智慧如海
  自歸於僧　當願衆生　統理大衆 一切無礙
  受學戒時　當願衆生　善學於戒　不作衆惡
  受闍梨教　當願衆生　具足威儀　所行真實
  受和尚教　當願衆生　入無生智 到無依處
  受具足戒　當願衆生　具諸方便　得最勝法。
  若入堂宇 當願衆生　昇無上堂　安住不動

回页首

  若敷床座　當願衆生　開敷善法　見真實相
  [一]正身端坐　當願衆生　坐菩提座　心無所著
  結加趺坐 當願衆生　善根堅固　得不動地
  修行於定　當願衆生　以定伏心　究竟無餘
  若修於觀　當願衆生　見如實理　永無乖諍
  捨加趺坐 當願衆生　觀諸行法　悉歸散滅。
  下足住時　當願衆生　心得解脫 安住不動
  若舉於足　當願衆生　出生死海　具衆善法
  著下裙時　當願衆生　服諸善根　具足慚愧
  整衣束帶　當願衆生　檢束善根 不令散失
  若著上衣　當願衆生　獲勝善根　至法彼岸
注:
[一]無性攝論五引所行清淨經.作若見坐時發如是心. 願諸衆生坐菩提座.

回页首

  著僧伽黎 當願衆生　入第一位　得不動法。
  手執楊枝　當願衆生　皆得妙法 究竟清淨
  嚼楊枝時　當願衆生　其心調淨　噬諸煩惱
  大小便時　當願衆生　棄貪瞋癡　蠲除罪法
  事訖就水　當願衆生　出世法中 速疾而往
  洗滌形穢　當願衆生　清淨調柔　畢竟無垢
  以水盥掌　當願衆生　得清淨手　受持佛法
  以水洗面　當願衆生　得淨法門　永無垢染。
  手執錫杖　當願衆生　設大施會　示如實道
  執持應器　當願衆生　成就法器　受天人供
  發趾向道　當願衆生　趣佛所行　人無依處

回页首

  若在於道　當願衆生　能行佛道　向無餘法
  涉路而去 當願衆生　履淨法界　心無障礙
  見昇高路　當願衆生　永出三界 心無怯弱
  見趣下路　當願衆生　其心謙下　長佛善根
  見斜曲路 當願衆生　捨不正道　永除惡見
  若見直路　當願衆生　其心正直　無諂無誑
  見路多塵　當願衆生　遠離塵坌　獲清淨法
  見路無塵 當願衆生　常行大悲　其心潤澤
  若見險道　當願衆生　住正法界 離諸罪難
  若見衆會　當願衆生 說甚深法　一切和合
  若見大柱 當願衆生　離我諍心　無有忿恨

回页首

  若見叢林　當願衆生　諸天及人　所應敬禮
  若見高山　當願衆生　善根超出　無能至頂
  見棘剌樹 當願衆生　疾得翦除　三毒之剌
  見樹葉茂　當願衆生　以定解脫 而爲蔭映
  若見華開　當願衆生 神通等法　如華開敷
  若見樹華 當願衆生　衆相如華　具三十二
  若見果實　當願衆生　獲最勝法　證菩提道
  若見大河　當願衆生　得預法流　入佛智海
  若見陂澤 當願衆生　疾悟諸佛　一味之法
  若見池沼　當願衆生　語業滿足　巧能演說
  若見汲井　當願衆生　具足辯才　演一切法

回页首

  若見涌泉　當願衆生　方便增長　善根無盡
  若見橋道　當願衆生　廣度一切　猶如橋梁
  若見流水　當願衆生 得善意欲　洗除惑垢
  見修園圃 當願衆生　五欲圃中　耘除愛草
  見無憂林　當願衆生　永離貪愛　不生憂怖
  若見園苑　當願衆生 勤修諸行　趣佛菩提
  見嚴飾人 當願衆生　三十二相　以爲嚴好
  見無嚴飾　當願衆生　捨諸飾好　具頭陀行
  見樂著人　當願衆生　以法自娛　歡愛不捨
  見無樂著 當願衆生　有爲事中　心無所樂
  見歡樂人　當願衆生　常得安樂　樂供養佛

回页首

  見苦惱人　當願衆生　獲根本智　滅除衆苦
  見無病人 當願衆生　入真實慧　永無病惱
  見疾病人　當願衆生　知身空寂　離乖諍法
  見端正人　當願衆生　於佛菩薩　常生淨信
  見醜陋人 當願衆生　於不善事　不生樂著
  見報恩人　當願衆生　於佛菩薩 能知思德
  見背恩人　當願衆生 於有惡人　不加其報
  若見沙門 當願衆生　調柔寂靜　畢竟第一
  見婆羅門　當願衆生　永持梵行 離一切惡
  見苦行人　當願衆生 依於苦行　至究竟處
  見操行人 當願衆生　堅持志行　不捨佛道

回页首

  見著甲胃　當願衆生　常服善鎧　趣無師法
  見無鎧仗　當願衆生　永離一切　不善之業
  見論議人 當願衆生　於諸異論　悉能摧伏
  見正命人　當願衆生　得清淨命　不矯威儀
  若見於王　當願衆生 得爲法王　恆轉正法
  若見王子 當願衆生　從法化生　而爲佛子
  若見長者　當願衆生　善能明斷　不行惡法.
  若見大臣　當願衆生 恆守正念　習行習善。
  若見城郭 當願衆生　得堅固身　心無所屈
  若見王都　當願衆生　功德共聚　心恆喜樂
  見處林藪　當願衆生 應爲天人　之所歎仰

回页首

  入里乞食 當願衆生　入深法界　心無障礙
  到人門户　當願衆生　入於一切 佛法之門
  入其家已　當願衆生 得入佛乘　三世平等
  見不捨人 當願衆生　常不捨離　勝功德法
  見能捨人　當願衆生　永得捨離 三惡道苦
  若見空鉢　當願衆生 其心清淨　空無煩惱
  若見滿鉢 當願衆生　具足成滿　一切善法
  若得恭敬　當願衆生　恭敬修行 一切佛法
  不得恭敬　當願衆生 不行一切　不善之法
  見慙恥人 當願衆生　具慙恥行　藏護諸根
  見無慙恥　當願衆生　捨離無慙　住大慈道

回页首

  若得美食　當願衆生　滿足其願　心無羨欲
  得不美食 當願衆生　莫不獲得　諸三昧味
  得柔輭食　當願衆生　大悲所熏　心意柔輭
  得麤澀食　當願衆生　心無染著　絕世貪愛
  若飯食時　當願衆生　禪悅爲食　法喜充滿
  若受味時　當願衆生　得佛上味　甘露滿足
  飯食已訖　當願衆生　所作皆辦　具諸佛法
  若說法時　當願衆生　得無盡辯　廣宣法要。
  從舍出時　當願衆生　深入佛智　永出三界
  若入水時　當願衆生 入一切智　知三世等
  洗浴身體 當願衆生　身心無垢　內外光潔

回页首

  盛暑炎毒　當願衆生　捨離衆惱　一切皆盡
  暑退涼初　當願衆生 證無上法　究竟清涼。
  諷誦經時　當願衆生　順佛所說　總持不忘
  若得見佛　當願衆生　得無礙眼　見一切佛
  諦觀佛時　當願衆生　皆如普賢　端正嚴好
  見佛塔時　當願衆生　尊重如塔　受天人供
  敬心觀塔　當願衆生　諸天及人　所共瞻仰
  頂禮於塔　當願衆生 一切天人　無能見頂
  右繞於塔 當願衆生　所行無逆　成一切智
  繞塔三帀　當願衆生　勤求佛道　心無懈歇
  讚佛功德　當願衆生　衆德悉具　稱歎無盡

回页首

  讚佛相好 當願衆生　成就佛身　證無相法。
  若洗足時　當願衆生　具神足力 所行無礙
  以時寢息　當願衆生 身得安隱　心無動亂
  睡眠始寤 當願衆生　一切智覺　周顧十方。
佛子若諸菩薩如是用心.則獲一切勝妙功德.一切世間諸天魔梵.沙門婆羅門.乾闥
婆阿修羅等.及以一切聲聞緣覺.所不能動。


十住品第十五

華嚴行位七品讀首页

華嚴行位七品讀

淨行品第十一

十住品第十五

梵行品第十六

十行品第二十一

十無盡藏品第二十二

十忍品第二十九

普賢行品第三十六

十住品第十五
爾時法慧菩薩承佛威力入菩薩無量方便三昧.以三昧力十方各千佛刹微塵數世
界之外有千佛刹微塵數諸佛皆同一號名曰法慧普現其前.告法慧菩薩言善哉善
哉善男子.汝能入是菩薩無量方便三昧.善男子.十方各千佛刹微塵數諸佛悉以神
力共加於汝.又是毗盧遮那如來往昔願力威神之力及汝所修善根力故入此三昧

回页首

令汝說法。爲增長佛智故.深入法界故.善了衆生界故.所入無礙故.所行無障故.得無
等方便故.入一切智性故.覺一切法故.知一切根故.能持說一切法故。所謂發起諸菩
薩十種住。善男子汝當承佛威神之力而演此法。是時諸佛卽與法慧菩薩無礙智.無
著智.無斷智.無癡智.無異智.無失智.無量智.無勝智.無懈智.無奪智.何以故此三昧力
法如是故。是時諸佛各伸右手摩法慧菩薩頂。法慧菩薩卽從定起。告諸菩薩言.佛子
菩薩住處廣大與法界虚空等.佛子菩薩住三世諸佛家.彼菩薩住我今當說。諸佛子.
菩薩住有十種.過去未來現在諸佛已說當說今說.何者爲十.所謂初發心住.治地住.
修行住.生貴住.具足方便住.正心住.不退住.童真住.法王子住.灌頂住.是名菩薩十住.
去來現在諸佛所說。佛子云何爲菩薩發心住.此菩薩見佛世尊形貌端嚴.色相圓滿.
人所樂見.難可值遇.有大威力.或見神足.或聞記别.或聽教誡.或見衆生受諸劇苦.或
聞如來廣大佛法.發菩提心求一切智。此菩薩緣十種難得法而發於心.何者爲十.所

回页首

謂是處非處智.善惡業報智.諸根勝劣智.種種解差别智.種種界差别智.一切至處道
智.諸禪解脫三昧智.宿命無礙智.天眼無礙智.三世漏普盡智.是爲十。佛子此菩薩應
勸學十法.何者爲十.所謂勤供養佛.樂住生死.主導世間令除惡業.以勝妙法常行教
誨.歎無上法.學佛功德.生諸佛前恆蒙攝受.方便演說寂靜三昧.讚歎遠離生死輪迴.
爲苦衆生作歸依處。何以故欲令菩薩於佛法中心轉增廣.有所聞法卽自開解不由
他教故。佛子云何爲菩薩治地住.此菩薩於諸衆生發十種心.何者爲十.所謂利益心.
大悲心.安樂心.安住心.憐愍心.攝受心.守護心.同已心.師心.導師心.是爲十。佛子此菩
薩應勸學十法.何者爲十.所謂誦習多聞.虚閑寂靜.近善知識.發言和悅.語必知時.心
無怯怖.了達於義.如法修行.遠離愚迷.安住不動。何以故.欲令菩薩於諸衆生增長大
悲.有所聞法卽自開解不由他教故。佛子云何爲菩薩修行住.此菩薩以十種行觀一
切法.何等爲十.所謂觀一切法無常.一切法苦.一切法空.一切法無我.一切法無作.一

回页首

切法無味.一切法不如名一切法無處所.一切法離分别.一切法無堅實.是爲十。佛子
此菩薩應勸學十法.何者爲十.所謂觀察衆生界.法界.世界.觀察地界.水界.火界.風界.
觀察欲界.色界.無色界。何以故欲令菩薩智慧明了.有所聞法卽自開解不由他教故。
佛子云何爲菩薩生貴住.此菩薩從聖教中生成就十法.何者爲十.所謂永不退轉.於
諸佛所深生淨信.善觀察法.了知衆生.國土.世界.業行.果報.生死.涅槃.是爲十。佛子此
菩薩應勸學十法.何者爲十.所謂了知過去未來現在一切佛法.修習過去未來現在
一切佛法.圓滿過去未來現在一切佛法.了知一切諸佛平等。何以故欲令增進於三
世中心得平等.有所聞法卽自開解不由他教故。佛子云何爲菩薩具足方便住.此菩
薩所修善根皆爲救護一切衆生.饒益一切衆生.安樂一切衆生.哀愍一切衆生.度脫
一切衆生.令一切衆生離諸災難.令一切衆生出生死苦.令一切衆生發生淨信.令一
切衆生悉得調伏.令一切衆生咸證涅槃。佛子此菩薩應勸學十法.何者爲十.所謂知

回页首

衆生無邊.知衆生無量.知衆生無數.知衆生不思議.知衆生無量色.知衆生不可量.知
衆生空.知衆生無所作.知衆生無所有.知衆生無自性。何以故欲令其心轉復增勝無
所染著.有所聞法卽自開解不由他教故。佛子云何爲菩薩正心住.此菩薩聞十種法
心定不動.何者爲十.所謂聞讚佛毁佛於佛法中心定不動.聞讚法毁法於佛法中心
定不動.聞讚菩薩毁菩薩於佛法中心定不動.聞讚菩薩毁菩薩所行法於佛法中心
定不動.聞說衆生有量無量於佛法中心定不動.聞說衆生有垢無垢於佛法中心定
不動.聞說衆生易度難度於佛法中心定不動.聞說法界有量無量於佛法中心定不
動.聞說法界有成有壞於佛法中心定不動.聞說法界若有若無於佛法中心定不動.
是爲十。佛子此菩薩應勸學十法.何者爲十.所謂一切法無相.一切法無體.一切法不
可修.一切法無所有.一切法無真實.一切法空.一切法無性.一切法如幻.一切法如夢.
一切法無分别。何以故欲令其心轉復增進得不退轉無生法忍.有所聞法卽自開解

回页首

不由他教故。佛子云何爲菩薩不退住.此菩薩聞十種法堅固不退.何者爲十.所謂聞
有佛無佛於佛法中心不退轉.聞有法無法於佛法中心不退轉.聞有菩薩無菩薩於
佛法中心不退轉.聞有菩薩行無菩薩行於佛法中心不退轉.聞有菩薩修行出離修
行不出離於佛法中心不退轉.聞過去有佛過去無佛於佛法中心不退轉.聞未來有
佛未來無佛於佛法中心不退轉.聞現在有佛現在無佛於佛法中心不退轉.聞佛智
有盡佛智無盡於佛法中心不退轉.聞三世一相三世非一相於佛法中心不退轉是
爲十。佛子此菩薩應勸學十種廣大法.何者爲十.所謂說一卽多.說多卽一.文隨於義.
義隨於文.非有卽有.有卽非有.無相卽相.相卽無相.無性卽性.性卽無性。何以故.欲令
增進於一切法善能出離.有所聞法卽自開解不由他教故。佛子云何爲菩薩童真住.
此菩薩住十種業.何者爲十.所謂身行無失.語行無失.意行無失.隨意受生.知衆生種
種欲.知衆生種種解.知衆生種種界.知衆生種種業.知世界成壞.神足自在所行無礙.

回页首

是爲十。佛子此菩薩應勸學十種法.何者爲十.所謂知一切佛刹.動一切佛刹.持一切
佛刹.觀一切佛刹.詣一切佛刹.遊行無數世界.領受無數佛法.現變化自在身.出廣大
徧滿音.一刹那中承事供養無數諸佛。何以故欲令增進於一切法能得善巧.有所聞
法卽自開解不由他教故。佛子云何爲菩薩法王子住.此菩薩善知十種法.何者爲十.
所謂善知諸衆生受生.善知諸煩惱現起.善知習氣相續.善知所行方便.善知無量法.
善解諸威儀.善知世界差别.善知前際後際事.善知演說世諦.善知演說第一義諦.是
爲十。佛子此菩薩應勸學十種法.何者爲十.所謂法王處善巧.法王處軌度.法王處宮
殿.法王處趣入.法王處觀察.法王灌頂.法王力持.法王無畏.法王宴寢.法王讚歎。何以
故欲令增進心無障礙.有所聞法卽自開解不由他教故。佛子云何爲菩薩灌頂住.此
菩薩得成就十種智.何者爲十.所謂震動無數世界.照曜無數世界.住持無數世界.往
詣無數世界.嚴淨無數世界.開示無數衆生.觀察無數衆生.知無數衆生根.令無數衆

回页首

生趣入.令無數衆生調伏.是爲十。佛子此菩薩身.及身業.神通.變現.過去智.未來智.現
在智.成就佛土.心境界智境界.皆不可知.乃至法王子菩薩亦不能知。佛子此菩薩應
勸學諸佛十種智.何者爲十.所謂三世智.佛法智.法界無礙智.法界無邊智.充滿一切
世界智.普照一切世界智.住持一切世界智.知一切衆生智.知一切法智.知無邊諸佛
智。何以故欲令增長一切種智.有所聞法卽自開解不由他教故。爾時佛神力故十方
各一萬佛刹微塵數世界六種震動.所謂動徧動等徧動.起徧起等徧起.踊徧踊等徧
踊.震徧震等徧震.吼徧吼等徧吼.擊徧擊等徧擊.雨天妙華.天末香.天華鬘.天雜香.天
寶衣.天寶雲.天莊嚴具.天諸音樂不鼓自鳴.放天光明.及妙音聲.如此四天下須彌山
頂帝釋殿上說十住法現諸神變.十方所有一切世界悉亦如是。又以佛神力故十方
各過一萬佛刹微塵數世界有十佛刹微塵數菩薩來詣於此充滿十方.作如是言善
哉善哉佛子.善說此法.我等諸人同名法慧.所從來國同名法雲.彼土如來皆名妙法.

回页首

我等佛所亦說十住.衆會眷屬文句義理悉亦如是無有增減.佛子我等承佛神力來
入此會爲汝作證.如於此會十方所有一切世界悉亦如是。〈七重頌分不錄〉


梵行品第十六

華嚴行位七品讀首页

華嚴行位七品讀

淨行品第十一

十住品第十五

梵行品第十六

十行品第二十一

十無盡藏品第二十二

十忍品第二十九

普賢行品第三十六

梵行品第十六
爾時正念天子白法慧菩薩言.佛子.一切世界諸菩薩衆依如來教染衣出家.云何而
得梵行清淨.從菩薩位逮於無上菩提之道。法慧菩薩言佛子菩薩摩訶薩修梵行時
應以十法而爲所緣作意觀察.所謂身.身業.語.語業.意.意業.佛.法.僧.戒。應如是觀爲身
是梵行耶乃至戒是梵行耶.若身是梵行者.當知梵行則爲非善.則爲非法.則爲渾濁.
則爲臭惡.則爲不淨.則爲可厭.則爲違逆.則爲雜染.則爲死屍.則爲蟲聚。若身業是梵
行者.梵行則是行住坐臥.左右顧視.屈伸俯仰。若語是梵行者.梵行則是音聲風息.唇
舌喉吻.吐納抑縱.高低清濁。若語業是梵行者.梵行則是起居問訊.略說廣說.喻說直
說.讚說毁說.安立說隨俗說.顯了說。若意是梵行者.梵行則應是覺.是觀.是分别.是種

回页首

種分别.是憶念.是種種憶念.是思惟.是種種思惟.是幻術.是眠夢。若意業是梵行者.當
知梵行則是思想寒熱.飢渴.苦樂.憂喜。若佛是梵行者.爲色是佛耶.受是佛耶.想是佛
耶.行是佛耶.識是佛耶.爲相是佛耶.好是佛耶.神通是佛耶.業行是佛耶.果報是佛耶。
若法是梵行者.爲寂滅是法耶.涅槃是法耶.不生是法耶.不起是法耶.不可說是法耶.
無分别是法耶.無所行是法耶.不合集是法耶.不隨順是法耶.無所得是法耶。若僧是
梵行者.爲預流向是僧耶.預流果是僧耶.一來向是僧耶.一來果是僧耶.不還向是僧
耶.不還果是僧耶.阿羅漢向是僧耶.阿羅漢果是僧耶.三明是僧耶.六通是僧耶。若戒
是梵行者.爲壇場是戒耶.問清淨是戒耶.教.威儀是戒耶.三說羯磨是戒耶.和尚是戒
耶.阿闍黎是戒耶.剃髮是戒耶.著袈裟衣是戒耶.乞食是戒耶.正命是戒耶。如是觀已
於身無所取.於修無所著.於法無所住.過去已滅.未來未至.現在空寂.無作業者.無受
報者.此世不移動.彼世不改變。此中何法名爲梵行.梵行從何處來.誰之所有.體爲是

回页首

誰.由誰而作.爲是有爲是無.爲是色爲非色.爲是受爲非受.爲是想爲非想.爲是行爲
非行.爲是識爲非識。如是觀察.梵行法不可得故.三世法皆寂滅故.意無取著故.心無
障礙故.所行無二故.方便自在故.受無相法故.觀無相法故.知佛法平等故.具一切佛
法故.如是名爲清淨梵行。復應修習十種法.何者爲十.所謂處非處智.過現未來業報
智.諸禪解脫三昧智.諸根勝劣智.種種解智.種種界智.一切至處道智.天眼無礙智.宿
命無礙智.永斷習氣智。於如來十力一一觀察一一力中有無量義悉應諮問。聞已應
起大慈悲心觀察衆生而不捨離.思惟諸法無有休息.行無上業不求果報.了知境界
如幻如夢如影如響亦如變化。若諸菩薩能與如是觀行相應於諸法中不生二解.一
切佛法疾得現前.初發心時卽得阿耨多羅三藐三菩提.知一切法卽心自性.成就慧
身不由他悟。


十行品第二十一

華嚴行位七品讀首页

華嚴行位七品讀

淨行品第十一

十住品第十五

梵行品第十六

十行品第二十一

十無盡藏品第二十二

十忍品第二十九

普賢行品第三十六

十行品第二十一
爾時功德林菩薩承佛神力入菩薩善思惟三昧。入是三昧已十方各過萬佛刹微塵
數世界外有萬佛刹微塵數諸佛皆號功德林而現其前告功德林菩薩言善哉佛子.
乃能入此善思惟三昧.善男子此是十方各萬佛刹微塵數同名諸佛共加於汝.亦是
毗盧遮那如來往昔願力威神之力及諸菩薩衆善根力令汝入是三昧而演說法。爲
增長佛智故.深入法界故.了知衆生界故.所入無礙故.所行無障故.得無量方便故.攝
取一切智性故.覺悟一切諸法故.知一切諸根故.能持說一切法故.所謂發起諸菩薩
十種行。善男子汝當承佛威神之力而演此法。是時諸佛卽與功德林菩薩無礙智.無
著智.無斷智.無師智.無癡智.無異智.無失智.無量智.無勝智.無懈智.無奪智.何以故此
三昧力法如是故。爾時諸佛各申右手摩功德林菩薩頂。時功德林菩薩卽從定起。告
諸菩薩言佛子.菩薩行不可思議與法界虚空界等.何以故菩薩摩訶薩學三世諸佛
而修行故。佛子何等是菩薩摩訶薩行佛子菩薩摩訶薩有十種行三世諸佛之所宣

回页首

說何等爲十.一者歡喜行二者饒益行三者無違逆行四者無屈撓行五者無癡亂行
六者善現行七者無著行八者難得行九者善法行十者真實行是爲十。佛子何等爲
菩薩摩訶薩歡喜行。佛子此菩薩爲大施主.凡所有物悉能惠施.其心平等無有悔吝.
不望果報.不求名稱.不貪利養.但爲救護一切衆生.攝受一切衆生.饒益一切衆生.爲
學習諸佛本所修行.憶念諸佛本所修行.愛樂諸佛本所修行.清淨諸佛本所修行.增
長諸佛本所修行.住持諸佛本所修行.顯現諸佛本所修行.演說諸佛本所修行.令諸
衆生離苦得樂。佛子菩薩摩訶薩修此行時.令一切衆生歡喜愛樂.隨諸方土有貧乏
處.以願力故往生於彼.豪貴大富財寶無盡.假使於念念中有無量無數衆生詣菩薩
所白言仁者.我等貧乏靡所資贍.飢羸困苦命將不全.惟願慈哀施我身肉令我得食
以活其命.爾時菩薩卽便施之.令其歡喜心得滿足.如是無量百千衆生而來乞求.菩
薩於彼曾無退怯.但更增長慈悲之心.以是衆生咸來乞求.菩薩見之倍復歡喜。作如

回页首

是念.我得善利.此等衆生是我福田是我善友.不求不請而來教我入佛法中.我今應
當如是修學不違一切衆生之心。又作是念.願我已作現作當作所有善根.令我未來
於一切世界一切衆生中受廣大身.以是身肉充足一切飢苦衆生乃至若有一小衆
生未得飽足願不捨命.所割身肉亦無有盡。以此善根願得阿耨多羅三藐三菩提.證
大涅槃.願諸衆生食我肉者亦得阿耨多羅三藐三菩提獲平等智具諸佛法廣作佛
事.乃至入於無餘涅槃.若一衆生心不滿足.我終不證阿耨多羅三藐三菩提。菩薩如
是利益衆生.而無我想.衆生想.有想.命想.種種想.補伽羅想.人想.摩納婆想.作者想.受
者想.但觀法界.衆生界.無邊際法.空法.無所有法.無相法.無體法.無處法.無依法.無作
法.作是觀時.不見自身.不見施物.不見受者.不見福田.不見業.不見報.不見果.不見大
果.不見小果。爾時菩薩觀去來今一切衆生所受之身尋卽壞滅.便作是念.奇哉衆生
愚癡無智.於生死內受無數身.危脆不停速歸壞滅.若已壞滅若今壞滅若當壞滅.而

回页首

不能以不堅固身求堅固身.我當盡學諸佛所學.證一切智知一切法.爲諸衆生說三
世平等.隨順寂靜.不壞法性.令其永得安隱快樂。佛子是名菩薩摩訶薩第一歡喜行。
佛子何等爲菩薩摩訶薩饒益行。此菩薩護持淨戒於色聲香味觸心無所著亦爲衆
生如是宣說不求勢威.不求種族不求富饒不求色相不求王位如是一切皆無所著.
但堅持淨戒.作如是念.我持淨戒必當捨離一切纏縛貪求熱惱諸難逼迫毁謗亂濁
得佛所讚平等正法。佛子菩薩如是持淨戒時.於一日中.假使無數百千億那由他諸
大惡魔詣菩薩所.一一各將無量無數百千億那由他天女.皆於五欲善行方便端正
姝麗傾惑人心.執持種種珍玩之具欲求惑亂菩薩道意.爾時菩薩作如是念.此五欲
者是障道法乃至障礙無上菩提.是故不生一念欲想心淨如佛。唯除方便教化衆生
而不捨於一切智心.佛子.菩薩不以欲因緣故惱一衆生.寧捨身命而終不作惱衆生
事.菩薩自得見佛已來.未曾心生一念欲想何況從事.若或從事無有是處.爾時菩薩

回页首

但作是念.一切衆生於長夜中想念五欲趣向五欲貪著五欲.其心決定耽染沈溺隨
其流轉不得自在.我今應當令其諸魔及諸天女一切衆生住無上戒.住淨戒已於一
切智心無退轉得阿耨多羅三藐三菩提.乃至入於無餘涅槃.何以故.此是我等所應
作業.應隨諸佛如是修學。作是學已.離諸惡行計我無知.以智入於一切佛法爲衆生
說令除顛倒.然知不離衆生有顛倒.不離顛倒有衆生.不於顛倒內有衆生.不於衆生
內有顛倒.亦非顛倒是衆生.亦非衆生是顛倒.顛倒非內法.顛倒非外法.衆生非內法.
衆生非外法.一切諸法虚妄不實.速起速滅無有堅固.如夢如影如幻如化.誑惑愚夫.
如是解者.卽能覺了一切諸行.通達生死.及與涅槃證佛菩提.自得度令他得度.自解
脫令他解脫.自調伏令他調伏.自寂靜令他寂靜.自安隱令他安隱.自離垢令他離垢.
自清淨令他清淨.自涅槃令他涅槃.自快樂令他快樂。佛子此菩薩復作是念.我當隨
順一切如來.離一切世間行.具一切諸佛法.住無上平等處.等觀衆生明達境界.離諸

回页首

過失.斷諸分别.捨諸執著.善巧出離.心恆安住無上無說無依無動無量無邊無盡無
色甚深智慧。佛子是名菩薩摩訶薩第二饒益行。佛子何等爲菩薩摩訶薩無違逆行。
此菩薩常修忍法.謙下恭敬.不自害.不他害.不兩害.不自取.不他取.不兩取.不自著.不
他著.不兩著.亦不貪求名聞利養.但作是念.我當常爲衆生說法.令離一切惡.斷貪瞋
癡.憍慢覆藏.慳嫉諂誑.令恆安住忍辱柔和。佛子菩薩成就如是忍法.假使有百千億
那由他阿僧祇衆生來至其所一一衆生化作百千億那由他阿僧祇口.一一口出百
千億那由他阿僧祇語.所謂不可喜語非善法語不悅意語不可愛語非仁賢語非聖
智語非聖相應語非聖親近語深可厭惡語不堪聽聞語.以是言詞毁辱菩薩.又此衆
生一一各有百千億那由他阿僧祇手.一一手各執百千億那由他阿僧祇器仗.逼害
菩薩.如是經於阿僧祇劫曾無休息.菩薩遭此極大楚毒身毛皆豎命將欲斷.作是念
言.我因是苦心若動亂.則自不調伏.自不守護.自不明了.自不修習.自不正定.自不寂

回页首

靜.自不愛惜.自生執著.何能令他心得清淨。菩薩爾時復作是念.我從無始劫住於生
死受諸苦惱.如是思惟.重自勸勵.令心清淨.而得歡喜.善自調攝.自能安住於佛法中.
亦令衆生同得此法。復更思惟.此身空寂.無我我所.無有真實.性空無二.若苦若樂皆
無所有.諸法空故.我當解了廣爲人說.令諸衆生滅除此見.是故我今雖遭苦毒應當
忍受。爲慈念衆生故.饒益衆生故.安樂衆生故.憐愍衆生故.攝受衆生故.不捨衆生故.
自得覺悟故.令他覺悟故.心不退轉故.趣向佛道故。是名菩薩摩訶薩第三無違逆行。
佛子何等爲菩薩摩訶薩無屈撓行。此菩薩修諸精進.所謂第一精進.大精進.勝精進.
殊勝精進.最勝精進.最妙精進.上精進.無上精進.無等精進.普徧精進。性無三毒.性無
憍慢.性不覆藏.性不慳嫉.性無諂誑.性無慙愧.終不爲惱一衆生故而行精進。但爲斷
一切煩惱故而行精進.但爲拔一切惑本故而行精進.但爲除一切習氣故而行精進.
但爲知一切衆生界故而行精進.但爲知一切衆生死此生彼故而行精進.但爲知一

回页首

切衆生煩惱故而行精進.但爲知一切衆生心樂故而行精進.但爲知一切衆生境界
故而行精進.但爲知一切衆生諸根勝劣故而行精進.但爲知一切衆生心行故而行
精進.但爲知一切法界故而行精進.但爲知一切佛法根本性故而行精進.但爲知一
切佛法平等性故而行精進.但爲知三世平等性故而行精進.但爲得一切佛法智光
明故而行精進.但爲證一切佛法智故而行精進.但爲知一切佛法一實相故而行精
進.但爲知一切佛法無邊際故而行精進.但爲得一切佛法廣大決定善巧智故而行
精進.但爲得分别演說一切佛法句義智故而行精進。佛子菩薩摩訶薩成就如是精
進行已.設有人言汝頗能爲無數世界所有衆生.以一一衆生故於阿鼻地獄經無數
劫備受衆苦.令彼衆生一一得值無數諸佛出興於世.以見佛故具受衆樂乃至入於
無餘涅槃.汝乃當成阿耨多羅三藐三菩提.能爾不耶.答言我能.設復有人作如是言.
有無量阿僧祇大海.汝當以一毛端滴之令盡.有無量阿僧祇世界盡末爲塵.彼滴及

回页首

塵一一數之悉知其數.爲衆生故經爾許劫於念念中受苦不斷.菩薩不以聞此語故
而生一念悔恨之心.但更增上歡喜踊躍深自慶幸得大善利.以我力故令彼衆生永
脫諸苦。菩薩以此所行方便.於一切世界中令一切衆生乃至究竟無餘涅槃。是名菩
薩摩訶薩第四無屈撓行。佛子何等爲菩薩摩訶薩離癡亂行。此菩薩成就正念.心無
散亂.堅固.不動.最上清淨.廣.大.無量.無有迷惑。以是正念故善解世間一切語言.能持
出世諸法言說.所謂能持色法非色法言說.能持建立色自性言說.乃至能持建立受
想行識自性言說.心無癡亂.於世間中死此生彼心無癡亂.入胎出胎.心無癡亂.發菩
提意心無癡亂.事善知識心無癡亂.勤修佛法心無癡亂.覺知魔事心無癡亂.離諸魔
業心無癡亂.於不可說劫修菩薩行心無癡亂。此菩薩成就如是無量正念.於無量阿
僧祇劫中從諸佛菩薩善知識所聽聞正法.所謂甚深法.廣大法.莊嚴法.種種莊嚴法.
演說種種名句文身法.菩薩莊嚴法.佛神力光明無上法.正希望決定解清淨法.不著

回页首

一切世間法.分别一切世間法.甚廣大法.離癡翳照了一切衆生法.一切世間共法不
共法.菩薩智無上法.一切智自在法。菩薩聽聞如是法已.經阿僧祇劫不忘不失心常
憶念無有間斷。何以故.菩薩摩訶薩於無量劫修諸行時.終不惱亂一衆生令失正念.
不壞正法.不斷善根.心常增長廣大智故。復次此菩薩摩訶薩種種音聲不能惑亂.所
謂高大聲麤濁聲.極令人恐怖聲.悅意聲.不悅意聲.諠亂耳識聲.沮壞六根聲.此菩薩
聞如是等無量無數好惡音聲.假使充滿阿僧祇世界.未曾一念心有散亂.所謂正念
不亂.境界不亂.三昧不亂.入甚深法不亂.行菩提行不亂.發菩提心不亂.憶念諸佛不
亂.觀真實法不亂.化衆生智不亂.淨衆生智不亂.決了甚深義不亂。不作惡業故無惡
業障.不起煩惱故無煩惱障.不輕慢法故無有法障.不誹謗正法故無有報障.佛子如
上所說如是等聲.一一充滿阿僧祇世界於無量無數劫未曾斷絕.悉能壞亂衆生身
心一切諸根.而不能壞此菩薩心。菩薩入三昧中住於聖法.思惟觀察一切音聲.善知

回页首

音聲生住滅相.善知音聲生住滅性。如是聞已.不生於貪.不起於瞋.不矢於念.善取其
相而不染著。知一切聲皆無所有.實不可得.無有作者.亦無本際.與法界等無有差别。
菩薩如是成就寂靜身語意行.至一切智永不退轉。善入一切諸禪定門.知諸三昧同
一體性.了一切法無有邊際.得一切法真實智慧.得離音聲甚深三昧.得阿僧祇諸三
昧門增長無量廣大悲心.是時菩薩於一念中得無數百千三昧.聞如是聲心不惑亂.
令其三昧漸更增廣。作如是念.我當令一切衆生安住無上清淨念中.於一切智得不
退轉.究竟成就無餘涅槃。是名菩薩摩訶薩第五離癡亂行。佛子何等爲菩薩摩訶薩
善現行。此菩薩身業清淨.語業清淨.意業清淨.住無所得示無所得身語意業。能知三
業皆無所有.無虚妄故.無有繫縛.凡所示現無性無依。住如實心知無量心自性.知一
切法自性.無得無相甚深難入。住於正位真如法性.方便出生而無業報.不生不滅。住
涅槃界.住寂靜性.住於真實無性之性.言語道斷超諸世間無有所依。入離分别無縛

回页首

著法.入最勝智真實之法.入非諸世間所能了知出世間法.此是菩薩善巧方便示現
生相。佛子此菩薩作如是念.一切衆生無性爲性.一切諸法無爲爲性.一切國土無相
爲相.一切三世唯有言說.一切言說於諸法中無有依處.一切諸法於言說中亦無依
處。菩薩如是解一切法皆悉甚深.一切世間皆悉寂靜.一切佛法無所增益.佛法不異
世間法.世間法不異佛法.佛法世間法無有雜亂亦無差别.了知法界體性平等.普入
三世。永不捨離大菩提心.恆不退轉化衆生心.轉更增長大慈悲心.與一切衆生作所
依處。菩薩爾時復作是念.我不成熟衆生誰當成熟.我不調伏衆生誰當調伏.我不教
化衆生誰當教化.我不覺悟衆生誰當觀悟.我不清淨衆生誰當清淨.此我所宜我所
應作。復作是念.若我自解此甚深法唯我一人於阿耨多羅三藐三菩提獨得解脫。而
諸衆生盲冥無目入大險道.爲諸煩惱之所纏縛.如重病人恆受苦痛.處貪愛獄不能
自出.不離地獄餓鬼畜生閻羅王界.不能滅苦.不捨惡業.常處癡暗不見真實.輪迴生

回页首

死無得出離.住於八難衆垢所著.種種煩惱覆障其心.邪見所迷不行正道。菩薩如是
觀諸衆生.作是念言.若此衆生未成熟未調伏捨而取證阿耨多羅三藐三菩提是所
不應。我當先化衆生於不可說不可說劫行菩薩行.未成熟者先令成熟未調伏者先
令調伏。是菩薩住此行時.諸天魔梵沙門婆羅門一切世間乾闥婆阿修羅等.若有得
見暫同住止恭敬尊重承事供養及暫耳聞一經心者.如是所作悉不唐捐.必定當成
阿耨多羅三藐三菩提。是名菩薩摩訶薩第六善現行。
佛子何等爲菩薩摩訶薩無著行。佛子此菩薩以無著心.於念念中能入阿僧祇世界.
嚴淨阿僧祇世界.於諸世界心無所著.往詣阿僧祇諸如來所恭敬禮拜承事供養.以
阿僧祇華阿僧祇香阿僧祇鬘阿僧祇塗香末香.衣服珍寶幢旛妙蓋諸莊嚴具.各阿
僧祇以用供養.如是供養.爲究竟無作法故爲住不思議法故.於念念中見無數佛.於
諸佛所心無所著.於諸佛刹亦無所著.於佛相好亦無所著.見佛光明聽佛說法亦無

回页首

所著.於十方世界及佛菩薩所有衆會亦無所著.聽佛法已心生歡喜志力廣大能攝
能行諸菩薩行然於佛法亦無所著.此菩薩於不可說劫見不可說佛出興於世.一一
佛所承事供養皆悉盡於不可說劫心無厭足.見佛聞法及見菩薩衆會莊嚴皆無所
著.見不淨世界亦無憎惡。何以故.此菩薩如諸佛法而觀察故.諸佛法中無垢無淨無
暗無明無異無一無實無妄無安隱無險難無正道無邪道。菩薩如是深入法界.教化
衆生而於衆生不生執著.受持諸法而於諸法不生執著.發菩提心住於佛住而於佛
住不生執著.雖有言說而於言說心無所著.入衆生趣於衆生趣心無所著.了知三昧
能入能住而於三昧心無所著.往詣無量諸佛國土若入若見若於中住而於佛土心
無所著.捨去之時亦無顧戀。菩薩摩訶薩以能如是無所著故。於佛法中心無障礙.了
佛菩提.證法毗尼.住佛正教.修菩薩行.住菩薩心.思惟菩薩解脫之法.於菩薩住處心
無所染.於菩薩所行亦無所著.淨菩薩道受菩薩記。得受記已作如是念.凡夫愚癡無

回页首

知無見無信無解無聰敏行.頑嚚貪著流轉生死.不求見佛.不隨明導.不信調御.迷誤
失錯.入於險道.不敬十力王.不知菩薩恩.戀著住處.聞諸法空心大驚怖.遠離正法住
於邪法.捨夷坦道入險難道.棄背佛意隨逐魔意.於諸有中堅執不捨。菩薩如是觀諸
衆生.增長大悲生諸善根.而無所著。菩薩爾時復作是念.我當爲一衆生於十方世界
一一國土經不可說不可說劫教化成熟.如爲一衆生爲一切衆生皆亦如是.終不以
此而生疲厭捨而餘去。又以毛端徧量法界.於一毛端處盡不可說不可說劫教化調
伏一切衆生.如一毛端處一一毛端處皆亦如是。乃至不於一彈指頃執著於我起我
我所想。於一一毛端處盡未來劫修菩薩行.不著身.不著法.不著念.不著願.不著三昧.
不著觀念.不著寂定.不著境界.不著教化調伏衆生.亦復不著入於法界。何以故.菩薩
作是念.我應觀一切法界如幻.諸佛如影.菩薩行如夢.佛說法如響.一切世間如化業
報所持故.差别身如幻.行力所起故.一切衆生如心種種雜染故.一切法如實際不可

回页首

變異故。又作是念我當盡虚空徧法界於十方國土中行菩薩行.念念明達一切佛法.
正念現前無所取著。菩薩如是觀身無我.見佛無礙。爲化衆生演說諸法.令於佛法發
生無量歡喜淨信教護一切心無疲厭.無疲厭故於一切世界若有衆生未成就未調
伏處悉詣於彼方便化度.其中衆生種種音聲種種諸業種種取著種種施設種種和
合種種流轉種種所作種種境界種種生種種殁.以大誓願安住其中而教化之.不令
其心有動有退.亦不一念生染著想。何以故.得無所著無所依故.自利利他清淨滿足。
是名菩薩摩訶薩第七無著行。佛子何等爲菩薩摩訶薩難得行。此菩薩成就難得善
根.難伏善根.最勝善根.不可壞善根.無能過善根.不思議善根.無盡善根.自在力善根.
大威德善根.與一切佛同一性善根。此菩薩修諸行時.於佛法中得最勝解.於佛菩提
得廣大解.於菩薩願未曾休息.盡一切劫心無疲倦.於一切苦不生厭離.一切衆魔所
不能動.一切諸佛之所護念.具行一切菩薩苦行.修菩薩行精勤匪懈.於大乘願恆不

回页首

退轉。是菩薩安住此難得行已.於念念中能轉阿僧祇劫生死而不捨菩薩大願.若有
衆生承事供養乃至見聞.皆於阿耨多羅三藐三菩提得不退轉。此菩薩雖了衆生非
有而不捨一切衆生界。譬如船師不住此岸不住彼岸不住中流。而能運度此岸衆生
至於彼岸。以往返無休息故。菩薩摩訶薩亦復如是.不住生死不住涅槃亦復不住生
死中流。而能運度此岸衆生置於彼岸安隱無畏無憂惱處。亦不於衆生數而有所著.
不捨一衆生著多衆生不捨多衆生著一衆生.不增衆生界不減衆生界.不生衆生界
不滅衆生界.不盡衆生界不長衆生界.不分别衆生界不二衆生界。何以故.菩薩深入
衆生界如法界衆生界法界無有二.無二法中無增無減無生無滅無有無無無取無
依無著無二。何以故.菩薩了一切法法界無二故。菩薩如是以善方便入深法界.住於
無相以清淨相莊嚴其身.了法無性而能分别一切法相.不取衆生而能了知衆生之
數.不著世界而現身佛刹.不分别法而善入佛法.深達義理而廣演言教.了一切法離

回页首

欲真際而不斷菩薩道不退菩薩行.常勤修習無盡之行自在入於清淨法界。譬如鑽
木以出於火.火事無量而火不滅。菩薩如是化衆生事無有窮盡而在世間常住不滅。
非究竟非不究竟.非取非不取.非依非無依.非世法非佛法.非凡夫非得果。菩薩成就
如是難得心修菩薩行時。不說二乘法不說佛法.不說世間不說世間法.不說衆生不
說無衆生.不說垢不說淨。何以故菩薩知一切法無染無取不轉不退故。菩薩於如是
寂滅微妙甚深最勝法中修行時.亦不生念我現修此行已修此行當修此行.不著藴
界處內世間外世間內外世間.所起大願諸波羅蜜及一切法皆無所著。何以故法界
中無有法名向聲聞乘向獨覺乘.無有法名向菩薩乘向阿耨多羅三藐三菩提.無有
法名向凡夫界.無有法名向染向淨向生死向涅槃.何以故諸法無二無不二故。譬如
虚空於十方中若去來今求不可得.然非無虚空。菩薩如是觀一切法皆不可得.然非
無一切法.如實無異不失所作。普示修行菩薩諸行.不捨大願調伏衆生.轉正法輪不

回页首

壞因果.亦不違於平等妙法.普與三世諸如來等.不斷佛種不壞實相.深入於法辯才
無盡.聞法不著至法淵底.善能開演心無所畏.不捨佛住不違世法.普現世間而不著
世間。菩薩如是成就難得普慧心修習諸行。於三惡趣拔出衆生.教化調伏.安置三世
諸佛道中令不動搖。復作是念.世間衆生不知恩報更相讎對.邪見執著迷惑顛倒.愚
癡無智無有信心.隨逐惡友起諸惡慧.貪愛無明種種煩惱皆悉充滿.是我所修菩薩
行處。設有知恩聰明慧解及善知識充滿世間.我不於中修菩薩行。何以故.我於衆生
無所適莫.無所冀望.乃至不求一縷一毫.及以一字贊美之言.盡未來劫修菩薩行.未
曾一念自爲於已.但欲度脫一切衆生令其清淨永得出離。何以故.於衆生中爲明導
者法應如是不取不求.但爲衆生修菩薩道令其得至安隱彼岸成阿耨多羅三藐三
菩提。是名菩薩摩訶薩第八難得行。佛子何等爲菩薩摩訶薩善法行。此菩薩爲一切
世間天人魔梵沙門婆羅門乾闥婆等作清涼法池.攝持正法不斷佛種。得清淨光明

回页首

陀羅尼故.說法授記辯才無盡.得具足義陀羅尼故.義辯無盡.得覺悟實法陀羅尼故
法辯無盡.得訓釋言詞陀羅尼故.詞辯無藎.得無邊文句無盡義無礙門陀羅尼故.無
礙辯無盡.得佛灌頂陀羅尼灌其頂故.歡喜辯無盡.得不由他悟陀羅尼門故.光明辯
無盡.得同辯陀羅尼門故.同辯無盡.得種種義身句身文身中訓釋陀羅尼門故.訓釋
辯無盡.得無邊旋陀羅尼故.無邊辯無盡。此菩薩大悲堅固普攝衆生.於三千大千世
界變身金色施作佛事.隨諸衆生根性欲樂.以廣長舌於一音中現無量音應時說法
皆令歡喜。假使有不可說種種業報無數衆生共會一處.其會廣大充滿不可說世界.
菩薩於彼衆會中坐.是中衆生一一皆有不可說阿僧祇口.一一口能出百千億那由
他音.同時發聲各别言詞各别所問.菩薩於一念中悉能領受皆爲酬對令除疑惑.如
一衆會中.於不可說衆會中悉亦如是。復次假使一毛端處念念出不可說不可說道
場衆會.一切毛端處皆亦如是.盡未來劫彼劫可盡衆會無盡.是諸衆會於念念中以

回页首

各别言詞各别所問.菩薩於一念中悉能領受無怖無怯無疑無謬。而作是念.設一切
衆生以如是語業俱來問我.我爲說法無斷無盡.皆令歡喜住於善道.復令善解一切
言詞.能爲衆生說種種法.而於言語無所分别.假使不可說不可說種種言詞而來問
難.一念悉領一音咸答.普使開悟無有遺餘。以得一切智灌頂故.以得無礙藏故.以得
一切法圓滿光明故.具足一切智智故。佛子此菩薩摩訶薩安住善法行已.能自清淨.
亦能以無所作方便而普饒益一切衆生.不見有衆生得出離者。如於此三千大千世
界.如是乃至於不可說三千大千世界.變身金色.妙音具足.於一切法無所障礙.而作
佛事。佛子此菩薩摩訶薩成就十種身.所謂入無邊法界非趣身.滅一切世間故.入無
邊法界諸趣身.生一切世間故.不生身.住無生平等法故.不滅身.一切滅言說不可得
故.不實身.得如實故.不妄身.隨應現故.不遷身.離死此生彼故.不壞身.法界性無壞故.
一相身.三世言語道斷故.無相身.善能觀察法相故。菩薩成就如是十種身.爲一切衆

回页首

生舍長養一切善根故.爲一切衆生救令其得大安隱故.爲一切衆生歸與其作大依
處故.爲一切衆生導令得無上出離故.爲一切衆生師令入真實法中故.爲一切衆生
燈令其明見業報故.爲一切衆生光令照甚深妙法故.爲一切三世炬令其曉悟實
法故.爲一切世間照令入光明地中故.爲一切諸趣明示現如來自在故。佛子是名菩
薩摩訶薩第九善法行。菩薩安住此行爲一切衆生作清涼法池能盡一切佛法源故。
佛子何等爲菩薩摩訶薩真實行。此菩薩成就第一誠諦之語。如說能行如行能說。此
菩薩學三世諸佛真實語.入三世諸佛種性.與三世諸佛善根同等.得三世諸佛無二
語隨如來學智慧成就。此菩薩成就知衆生是處非處智.去來現在業報智.諸根利鈍
智.種種界智.種種解智.一切至處道智.諸禪解脫三昧垢淨起時非時智.一切世界宿
住隨念智.天眼智.漏盡智。而不捨一切菩薩行。何以故.欲教化一切衆生悉令清淨故。
此菩薩復生如是增上心.若我不令一切衆生住無上解脫道.而我先成阿耨多羅三

回页首

藐三菩提者.則違我本願.是所不應。是故要當先令一切衆生得無上菩提無餘涅槃
然後成佛。何以故非衆生請我發心.我自爲衆生作不請之友.欲先令一切衆生滿足
善根成一切智。是故我爲最勝.不作一切世間故.我爲最上.住無上調御地故.我爲離
翳.解衆生無際故.我爲已辨.本願成就故.我爲善變化.菩薩功德莊嚴故.我爲善依怙.
三世諸佛攝受故。此菩薩摩訶薩不捨本願故.得入無上智慧莊嚴利益衆生悉令滿
足.隨本誓願皆得究竟。於一切法中智慧自在令一切衆生普得清淨。念念徧遊十方
世界.念念普詣不可說不可說諸佛國土.念念悉見不可說不可說諸佛及佛莊嚴清
淨國土.示現如來自在神力.普徧法界虚空界。此菩薩現無量身.普八世間而無所依.
於其身中現一切刹一切衆生一切諸法一切諸佛。此菩薩知衆生種種想.種種欲.種
種解.種種業報.種種善根.隨其所應爲現其身而調伏之。觀諸菩薩如幻.一切法如化.
佛出世如影.一切世間如夢.得義身.文身.無盡藏正念自在.決定了知一切諸法.智慧

回页首

最勝.入一切三昧真實相.住一性無二地。菩薩摩訶薩以諸衆生皆著於二安住大悲
修行如是寂滅之法。得佛十力八因陀羅網法界.成就如來無礙解脫.人中雄猛大師
子吼.得無所畏能轉無礙清淨法輪.得智慧解脫了知一切世間境界.絕生死迴流入
智慧大海.爲一切衆生護持三世諸佛正法.到一切佛法海實相源底。菩薩住此真實
行已.一切世間天人魔梵沙門婆羅門乾闥婆阿修羅等.有親近者皆令開悟歡喜清
淨。是名菩薩摩訶薩第十真實行。爾時佛神力故.十方各有佛刹微塵數世界六種震
動.所謂動徧動等徧動.起徧起等徧起.踊徧踊等徧踊.震徧震等徧震.吼徧吼等徧吼.
擊徧擊等徧擊.雨天妙華.天香.天末香.天鬘.天衣.天寶.天莊嚴具.奏天樂音.放天光明.
演暢諸天微妙音聲.如此世界夜摩天宮說十行法所現神變.十方世界悉亦如是。復
以佛神力故.十方各過十萬佛刹微塵數世界外.有十萬佛刹微塵數菩薩俱來詣此
土充滿十方.語功德林菩薩言.佛子.善哉善哉.善能演說諸菩薩行.我等一切同名功

回页首

德林.所住世界皆名功德幢.彼土如來同名普功德.我等佛所亦說此法.衆會眷屬言
詞義理悉亦如是無有增減。佛子.我等皆承佛神力來入此會爲汝作證.十方世界悉
亦如是。〈七重頌分不錄〉


十無盡藏品第二十二

華嚴行位七品讀首页

華嚴行位七品讀

淨行品第十一

十住品第十五

梵行品第十六

十行品第二十一

十無盡藏品第二十二

十忍品第二十九

普賢行品第三十六

十無盡藏品第二十二
爾時功德林菩薩復告諸菩薩言.佛子.菩薩摩訶薩有十種藏.過去未來現在諸佛已
說當說今說.何等爲十.所謂信藏.戒藏.慚藏.愧藏.聞藏.施藏.慧藏.念藏.持藏.辯藏.是爲
十。佛子何等爲菩薩摩訶薩信藏。此菩薩信一切法空.信一切法無相.信一切法無願.
信一切法無作.信一切法無分别.信一切法無所依.信一切法不可量.信一切法無有
上.信一切法難超越.信一切法無生。若菩薩能如是隨順一切法生淨信已.聞諸佛
法不可思議心不怯弱.聞一切佛不可思議心不怯弱.聞衆生界不可思議心不怯弱.
聞法界不可思議心不怯弱.聞虚空界不可思議心不怯弱.聞涅槃界不可思議心不

回页首

怯弱.聞過去世不可思議心不怯弱.聞未來世不可思議心不怯弱.聞現在世不可思
議心不怯弱.聞入一切劫不可思議心不怯弱.何以故.此菩薩於諸佛所一向堅信.知
佛智慧無邊無盡.十方無量諸世界中.一一各有無量諸佛於阿耨多羅三藐三菩提.
已得今得當得.已出世今出世當出世.已入涅槃今入涅槃當入涅槃.彼諸佛智慧不
增不減不生不滅不進不退不近不遠無知無捨。此菩薩入佛智慧成就無邊無盡信.
得此信已.心不退轉.心不雜亂不可破壞.無所染著.常有根本.隨順聖人.住如來家.護
持一切諸佛種性.增長一切菩薩信解.隨順一切如來善根.出生一切諸佛方便.是名
菩薩摩訶薩信藏。菩薩住此信藏則能聞持一切佛法爲衆生說皆令開悟。佛子何等
爲菩薩摩訶薩戒藏。此菩薩成就普饒益戒.不受戒.不住戒.無悔恨戒.無違諍戒.不損
惱戒.無雜穢戒.無貪求戒.無過失戒.無毁犯戒。云何爲普饒益戒此菩薩受持淨戒本
爲利益一切衆生。云何爲不受戒.此菩薩不受行外道諸所有戒.但性自精進奉持三

回页首

世諸佛如來平等淨戒。云何爲不住戒.此菩薩受持戒時心不住欲界不住色界不住
無色界.何以故.不求生彼而持戒故。云何爲無悔恨戒.此菩薩恆得安住無悔恨心.何
以故.不作重罪不行諂詐不破淨戒故。云何爲無違諍戒.此菩薩不非先制不更造立.
心常隨順向涅槃戒.具足受持無所毁犯.不以持戒惱他衆生令其生苦.但願一切心
常歡喜而持於戒。云何爲不惱害戒.此菩薩不因於戒學諸呪術造作方藥惱害衆生
但爲救護一切衆生而持於戒。云何爲不雜戒.此菩薩不著邊見不持雜戒.但觀緣起
持出離戒。云何爲無貪求戒.此菩薩不現異相彰已有德.但爲滿足出離法故而持於
戒。云何爲無過失戒.此菩薩不自貢高言我持戒.見破戒人亦不輕毁令他愧恥.但一
其心而持於戒。云何爲無毁犯戒.此菩薩永斷殺盜邪婬妄語兩舌惡口及無義語貪
瞋邪見.具足受持十種善業.菩薩持此無犯戒時.作是念言一切衆生毁犯淨戒皆由
顛倒.唯佛世尊能知衆生以何因緣而生顛倒毁犯淨戒.我當成就無上菩提廣爲衆

回页首

生說真實法令離顛倒。是名菩薩摩訶薩第二戒藏。佛子何等爲菩薩摩訶薩慚藏。此
菩薩憶念過去所作諸惡而生於慚。謂彼菩薩心自念言.我無始世來與諸衆生皆悉
互作父母兄弟姊妹男女.具貪瞋癡憍慢諂誑及餘一切諸煩惱故.更相惱害遞相陵
奪姦婬傷殺無惡不造。一切衆生悉亦如是.以諸煩惱備造衆惡.是故各各不相恭敬
不相尊重不相承順不相謙下不相啓導不相護惜.更相殺害互爲怨讎。自惟我身及
諸衆生去來現在行無慚法三世諸佛無不知見.今若不斷此無慚行三世諸佛亦當
見我.我當云何猶行不止.甚爲不可.是故我應專心斷除證阿耨多羅三藐三菩提.廣
爲衆生說真實法.是名菩薩摩訶薩第三慚藏。佛子何等爲菩薩摩訶薩愧藏。此菩薩
自愧昔來於五欲中種種貪求無有厭足.因此增長貪恚癡等一切煩惱.我今不應復
行是事。又作是念.衆生無智起諸煩惱具行惡法不相恭敬不相尊重乃至展轉互爲
怨讎.如是等惡無不備造.造已歡喜追求稱歎盲無慧眼無所知見。於母人腹中入胎

回页首

受生.成垢穢身.畢竟至於髮白面皺.有智慧者觀此但是從婬慾生不淨之法.三世諸
佛皆悉知見.若我於今猶行是事則爲欺誑三世諸佛.是故我當修行於愧.速成阿耨
多羅三藐三菩提.廣爲衆生說真實法。是名菩薩摩訶薩第四愧藏。佛子何等爲菩薩
摩訶薩聞藏。此菩薩知是事有故是事有是事無故是事無.是事起故是事起是事滅
故是事滅.是世間法是出世間法.是有爲法是無爲法.是有記法是無記法。何等爲是
事有故是事有.謂無明有故行有.何等爲是事無故是事無.謂識無故名色無。何等爲
是事起故是事起.謂愛起故苦起.何等爲是事滅故是事滅.謂有滅故生滅。何等爲世
間法.所謂色受想行識.何等爲出世間法.所謂戒定慧解脫解脫知見。何等爲有爲法.
所謂欲界色界無色界衆生界.何等爲無爲法.所謂虚空涅槃數緣滅非數緣滅.緣起
法性住。何等爲有記法.謂四聖諦四沙門果四辯四無所畏四念處四正勤四神足五
根五力七覺分八聖道分.何等爲無記法.謂世間有邊世間無邊世間亦有邊亦無邊

回页首

世間非有邊非無邊.世間有常世間無常世間亦有常亦無常世間非有常非無常.如
來滅後有如來滅後無如來滅後亦有亦無如來滅後非有非無.我及衆生有我及衆
生無我及衆生亦有亦無我及衆生非有非無.過去有幾如來般涅槃幾聲聞辟支佛
般涅槃.未來有幾如來幾聲聞辟支佛幾衆生.現在有幾佛住幾聲聞辟支佛住幾衆
生住.何等如來最先出何等聲聞辟支佛最先出何等衆生最先出.何等如來最後出
何等聲聞辟支佛最後出何等衆生最後出.何法最在初何法最在後.世間從何處來
去至何所.有幾世界成有幾世界壞.世間從何處來去至何所.何者爲生死最初際何
者爲生死最後際.是名無記法。菩薩摩訶薩作如是念一切衆生於生死中無有多聞.
不能了知此一切法.我當發意持.多聞藏證阿耨多羅三藐三菩提.爲諸衆生說真實
法。是名菩薩摩訶薩第五多聞藏。佛子何等爲菩薩摩訶薩施藏。此菩薩行十種施.所
謂分減施.竭盡施.內施.外施.內外施.一切施.過去施未來施.現在施.究竟施佛子云何

回页首

爲菩薩分減施。此菩薩稟性仁慈好行惠施.若得美味不專自受要與衆生然後方食.
凡所受物悉亦如是。若自食時作是念言.我身中有八萬户蟲依於我住.我身充樂彼
亦充樂.我身饑苦彼亦饑苦.我今受此所有飲食願令衆生普得充飽.爲施彼故而自
食之.不貪其味。復作是念.我於長夜愛著其身欲令充飽而受飲食.今以此食惠施衆
生.願我於身永斷貪著.是名分減施。云何爲菩薩竭盡施.[一]佛子.此菩薩得種種上味飲
食香華衣服資生之具.若自以受用則安樂延年.若輟已施人則窮苦夭命。時或有人
來作是言汝今所有悉當與我。菩薩自念我無始已來以饑餓故喪身無數.未曾得有
如毫末許饒益衆生而獲善利.今我亦當同於往昔而捨其命.是故應爲饒益衆生隨
其所有一切皆捨.乃至盡命亦無所悋.是名竭盡施。云何爲菩薩內施.佛子.此菩薩年
方少盛.端正美好.香華衣服以嚴其身.始受灌頂轉輪王位.七寶具足王四天下。時或
有人來白王言.大王當知我今衰老身嬰重疾煢獨羸頓死將不久.若得王身手足血
注：
[一] 清涼若成大利則身命無吝.若貪或害應方便勿成人惡.如月光施頭與怨奪萬姓之歡.施二人之死怨王喜死乞者恨死.

回页首

肉頭目骨髓.我之身命必冀存活.唯願大王莫更籌量有所顧惜.但見慈念以施於我。
爾時菩薩作是念言.今我此身後必當死無一利益.宜時疾捨以濟衆生.念已施之心
無所悔.是名內施。云何爲菩薩外施.佛子此菩薩年盛色美衆相具足.名華上服而以
嚴身.始受灌頂轉輪王位七寶具足王四天下。時或有人來白王言.我今貧窶衆苦逼
迫.惟願仁慈特垂矜念捨此王位以贍於我.我當統領受王福樂。爾時菩薩作是念言.
一切榮盛必當衰歇.於衰歇時不能復更饒益衆生.我今宜應隨彼所求充滿其意.作
是念已.卽便施之而無所悔.是名外施。云何爲菩薩內外施.佛子此菩薩如上所說處
輪王位七寶具足王四天下。時或有人而來白言此轉輪位王處已久.我未曾得唯願
大王捨之與我.幷及王身爲我臣僕。爾時菩薩作是念言.我身財寶及以王位悉是無
常敗壞之法.我今盛壯富有天下.乞者現前當以不堅而求堅法.作是念已.卽便施之.
乃至以身恭勤作役心無所悔.是名內外施。云何爲菩薩一切施.佛子.此菩薩亦如上

回页首

說.處輪王位七寶具足王四天下。時有無量貧窮之人來詣其前而作是言.大王名稱
周聞十方.我等欽風故來至此.吾曹今者各有所求.願普垂慈令得滿足.時諸貧人從
彼大王或乞國土.或乞妻子.或乞手足血肉心肺頭目髓腦。菩薩是時心作是念.一切
恩愛會當别離.而於衆生無所饒益.我今爲欲永捨貪愛.以此一切必離散物滿衆生
願.作是念已.悉皆施與心無悔恨.亦不於衆生而生厭賤.是名一切施。云何爲菩薩過
去施.此菩薩聞過去諸佛菩薩所有功德.聞已不著了達非有.不起分别不貪不味亦
不求取無所依倚。見法如夢無有堅固.於諸善根不起有想亦無所倚.但爲教化取著
衆生成熟佛法而爲演說.又復觀察過去諸法十方推求.都不可得.作是念已.於過去
法畢竟皆捨.是名過去施。云何爲菩薩未來施.此菩薩聞未來諸佛之所修行.了達非
有不取於相.不别樂往生諸佛國土.不味不著亦不生厭.不以善根迴向於彼亦不於
彼而退善根.常勤修行未曾廢捨。但欲因彼境界攝取衆生.爲說真實令成熟佛法。然

回页首

此法者非有處所非無處所.非內非外非近非遠.復作是念.若法非有.不可不捨.是名
未來施。云何爲菩薩現在施.此菩薩聞四天王衆天三十三天.夜摩天兜率陀天.化樂
天他化自在天.梵天梵身天梵輔天梵衆天大梵天.光天少光天無量光天光音天.淨
天少淨天無量淨天徧淨天.廣天少廣天無量廣天廣果天.無煩天無熱天.善見天善
現天色究竟天.乃至聞聲聞緣覺具足功德。聞已其心不迷不沒不聚不散.但觀諸行
如夢不實無有貪著。爲令衆生捨離惡趣心無分别.修菩薩道成就佛法而爲開演.是
名現在施。云何爲菩薩究竟施.佛子此菩薩假使有無量衆生.或有無眼或有無耳或
無鼻舌及以手足來至其所告菩薩言.我身薄祜諸根殘缺.惟願仁慈以善方便捨已
所有令我具足。菩薩聞之卽便施與.假使由此經阿僧祇劫諸根不具亦不心生一念
悔惜.但自觀身從初入胎不淨微形胞段諸根生老病死.又觀此身無有真實無有慚
愧非賢聖物臭穢不潔骨節相持血肉所塗九孔常流人所惡賤.作是觀已.不生一念

回页首

愛著之心.復作是念.此身危脆無有堅固.我今云何而生戀著.應以施彼充滿其願。如
我所作.以此開導一切衆生令於身心不生貪愛.悉得成就清淨智身.是名究竟施。是
爲菩薩摩訶薩第六施藏。佛子何等爲菩薩摩訶薩慧藏。此菩薩於色如實知.色集如
實知.色滅如實知.色滅道如實知.於受想行識如實知受想行識集如實知受想行識
滅如實知受想行識滅道如實知.於無明如實知無明集如實知無明滅如實知無明
滅道如實知.於愛如實知愛集如實知愛滅如實知愛滅道如實知.於聲聞如實知聲
聞法如實知聲聞集如實知聲聞涅槃如實知.於獨覺如實知獨覺法如實知獨覺集
如實知獨覺涅槃如實知.於菩薩如實知菩薩法如實知菩薩集如實知菩薩涅槃如
實知。云何知.知從業報諸行因緣之所造作.一切虚假空無有實.非我非堅固.無有少
法可得成立.欲令衆生知其實性廣爲宣說.爲說何等說諸法不可壞.何等法不可壞.
色不可壞受想行識不可壞.無明不可壞.聲聞法獨覺法菩薩法不可壞.何以故.一切

回页首

法無作無作者.無言說無處所.不生不起.不與不取.無動轉無作用。菩薩成就如是等
無量慧藏.以少方便.了一切法.自然明達不由他悟。此慧無盡藏有十種不可盡故說
爲無盡.何等爲十.所謂多聞善巧不可盡故.親近善知識不可盡故.善分别句義不可
盡故.入深法界不可盡故.以一味智莊嚴不可盡故.集一切福德心無疲倦不可盡故.
入一切陀羅尼門不可盡故.能分别一切衆生語言音聲不可盡故.能斷一切衆生疑
惑不可盡故.爲一切衆生現一切佛神力教化調伏令修行不斷不可盡故.是爲十.是
爲菩薩摩訶薩第七慧藏。住此藏者得無盡智慧.普能開悟一切衆生。佛子何等爲菩
薩摩訶薩念藏。此菩薩捨離癡惑得具足念。憶念過去一生二生乃至十生百生千生
百千生無量百千生.成劫壞劫成壞劫.非一成劫非一壞劫非一成壞劫.百劫千劫百
千億那由他乃至無量無數無邊無等不可數不可稱不可思不可量不可說不可說
劫念一佛名號乃至不可說不可說佛名號.念一佛出世說授記乃至不可說不可說

回页首

佛出世說授記念一佛出世說修多羅乃至不可說不可說佛出世說修多羅.如修多
羅祇夜授記伽陀尼陀那優陀那本事本生方廣未曾有譬喻論議亦如是.念一衆會
乃至不可說不可說衆會。念演一法乃至演不可說不可說法。念一根種種性乃至不
可說不可說根種種性.念一根無量種種性乃至不可說不可說根無量種種性.念一
煩惱種種性乃至不可說不可說煩惱種種性.念一三昧種種性乃至不可說不可說
三昧種種性。此念有十種.所謂寂靜念.清淨念.不濁念.明徹念.離塵念.離種種塵念.離
垢念.光耀念.可愛樂念.無障礙念。菩薩住是念時.一切世間無能嬈亂.一切異論無能
變動.往世善根悉得清淨.於諸世法無所染著.衆魔外道所不能壞.轉身受生無所忘
失.過現未來說法無盡.於一切世界中與衆生同住曾無過咎.入一切諸佛衆會道場
無所障礙.一切佛所悉得親近。是名菩薩摩訶薩第八念藏。佛子何等爲菩薩摩訶薩
持藏。此菩薩持諸佛所說修多羅文句義理無有忘失.一生持乃至不可說不可說生

回页首

持。持一佛名號乃至不可說不可說佛名號.持一劫數乃至不可說不可說劫數.持一
佛授記乃至不可說不可說佛授記.持一修多羅乃至不可說不可說修多羅.持一衆
會乃至不可說不可說衆會.持演一法乃至演不可說不可說法.持一根無量種種性
乃至不可說不可說根無量種種性.持一煩惱種種性乃至不可說不可說煩惱種種
性.持一三昧種種性乃至不可說不可說三昧種種性。佛子此持藏無邊難滿.難至其
底.難得親近.無能制伏.無量無盡.具大姿力.是佛境界.唯佛能了。是名菩薩摩訶薩第
九持藏。佛子何等爲菩薩摩訶薩辯藏。此菩薩有深智慧.了知實相.廣爲衆生演說諸
法.不違一切諸佛經典。說一品法乃至不可說不可說品法.說一佛名號乃至不可說
不可說佛名號.如是說一世界說一佛授記說一修多羅說一衆會說演一法說一根
無量種種性說一煩惱無量種種性演一三昧無量種種性乃至說不可說不可說三
昧無量種種性。或一日說或半月一月說.或百年千年百千年說.或一劫百劫千劫百

回页首

千劫說.或百千億那由他劫說.或無數無量乃至不可說不可說劫說.劫數可盡一文
一句義理難盡.何以故.此菩薩成就十種無盡藏故.成就此藏得攝一切法陀羅尼門
現在前.百萬阿僧祇陀羅尼以爲眷屬.得此陀羅尼已以法光明廣爲衆生演說於法。
其說法時以廣長舌出妙音聲.充滿十方一切世界.隨其根性悉令滿足.心得歡喜.滅
除一切煩惱纏垢.善入一切音聲言語文字辯才.令一切衆生佛種不斷.淨心相續.亦
以法光明而演說法.無有窮盡不生疲倦.何以故.此菩薩成就盡虚空徧法界無邊身
故。是爲菩薩摩訶薩第十辯藏。此藏無窮盡.無分段.無間. 無斷.無變異.無隔礙.無退轉.
甚深無底.難可得入.普入一切佛法之門。佛子此十種無盡藏有十種無盡法.令諸菩
薩究竟成就無上菩提.何等爲十.饒益一切衆生故.以本願善迥向故.一切劫無斷絕
故.盡虚空界悉開悟心無限故.迥向有爲而不著故.一念境界一切法無盡故.大願心
無變異故.善攝取諸陀羅尼故.一切諸佛所護念故.了一切法皆如幻故。是爲十種無

回页首

盡法.能令一切世間所作.悉得究竟無盡大藏。


十忍品第二十九

華嚴行位七品讀首页

華嚴行位七品讀

淨行品第十一

十住品第十五

梵行品第十六

十行品第二十一

十無盡藏品第二十二

十忍品第二十九

普賢行品第三十六

十忍品第二十九
爾時普賢菩薩告諸菩薩言.佛子.菩薩摩訶薩有十種忍.若得此忍則得到於一切菩
薩無礙忍地.一切佛法無礙無盡。何者爲十。所謂音聲忍.順忍.無生法忍.如幻忍如燄
忍.如夢忍.如響忍.如影忍.如化忍.如空忍。此十種忍三世諸佛已說今說當說。佛子云
何爲菩薩摩訶薩音聲忍.謂聞諸佛所說之法.不驚不怖不畏.深信悟解愛樂趣向.專
心憶念修習安住.是名菩薩摩訶薩第一音聲忍。佛子云何爲菩薩摩訶薩順忍.謂於
諸法思惟觀察平等無違.隨順了知令心清淨.正住修習趣入成就.是名菩薩摩訶薩
第二順忍。佛子云何爲菩薩摩訶薩無生法忍.佛子此菩薩摩訶薩不見有少法生亦
不見有少法滅.何以故.若無生則無滅.若無滅則無盡.若無盡則離垢.若離垢則無差
别.若無差别則無處所.若無處所則寂靜.若寂靜則離欲.若離欲則無作.若無作則無

回页首

願.若無願則無住.若無住則無去無來.是名菩薩摩訶薩第三無生法忍。佛子云何爲
菩薩摩訶薩如幻忍.佛子此菩薩摩訶薩知一切法皆悉如幻從因緣起.於一法中解
多法.於多法中解一法。此菩薩知諸法如幻已.了達國土了達衆生了達法界.了達世
間平等了達佛出現平等了達三世平等.成就種種神通變化。譬如幻非象非馬非車
非步非男非女非童男非童女.非樹非葉非華非果非地非水非火非風非晝非夜非
日非月非半月非一月非一年非百年非一劫非多劫非定非亂非純非雜非一非異
非廣非狹非多非少非量非無量非麤非細非是一切種種衆物.種種非幻幻非種種.
然由幻故示現種種差别之事。菩薩摩訶薩亦復如是.觀一切世間如幻所謂業世間
煩惱世間國土世間法世間時世間趣世間成世間壞世間運動世間造作世間。菩薩
摩訶薩觀一切世間如幻時不見衆生生不見衆生滅.不見國土生不見國土滅.不見
諸法生不見諸法滅.不見過去可分别不見未來有起作不見現在一念住.不觀察菩

回页首

提不分别菩提.不見佛出現不見佛涅槃.不見住大願不見入正位不出平等性。是菩
薩雖成就佛國土知國土無差别.雖成就衆生界知衆生無差别.雖普觀法界而安住
法性寂然不動.雖達三世平等而不違分别三世法.雖成就藴處而永斷所依.雖度脫
衆生而了知法界平等無種種差别.雖知一切法遠離文字不可言說而常說法辯才
無盡.雖不取著化衆生事而不捨大悲爲度一切轉於法輪.雖爲開示過去因緣而知
因緣性無有動轉。是名菩薩摩訶薩第四如幻忍。佛子云何爲菩薩摩訶薩如燄忍.佛
子此菩薩摩訶薩知一切世間同於陽燄。譬如陽燄.無有方所.非內非外.非有非無.非
斷非常.非一色非種種色.亦非無色.但隨世間言說顯示。菩薩如是如實觀察.了知諸
法現證一切令得圓滿。是名菩薩摩訶薩第五如燄忍。佛子云何爲菩薩摩訶薩如夢
忍.佛子.此菩薩摩訶薩知一切世間如夢。譬如夢.非世間非離世間.非欲界非色界非
無色界.非生非沒.非染非淨.而有示現。菩薩摩訶薩亦復如是.知一切世間悉同於夢.

回页首

無有變異故如夢自性故.如夢執著故如夢性離故.如夢本性故如夢所現故如夢無
差别故.如夢想分别故.如夢覺時故。是名菩薩摩訶薩第六如夢忍。佛子云何爲菩薩
摩訶薩如響忍.佛子此菩薩摩訶薩聞佛說法.觀諸法性修學成就到於彼岸。知一切
音聲悉同於響.無來無去如是示現。佛子此菩薩摩訶薩觀如來聲.不從內出不從外
出亦不從於內外而出。雖了此聲非內非外非內外出.而能示現善巧名句成就演說.
譬如谷響從緣所起而與法性無有相違.令諸衆生隨類各解而得修學.如帝釋夫人
阿脩羅女名曰舍支.於一音中出千種音.亦不心念令如是出.菩薩摩訶薩亦復如是.
入無分别界成就善巧隨類之音.於無邊世界.中恆轉法輪.此菩薩善能觀察一切衆
生.以廣長舌相而爲演說.其聲無礙徧十方土.令隨所宜聞法各異.雖知聲無起而普
現音聲.雖知無所說而廣說諸法.妙音平等隨類各解.悉以智慧而能了達。是名菩薩
摩訶薩第七如響忍。佛子云何爲菩薩摩訶薩如影忍.佛子此菩薩摩訶薩非於世間

回页首

生非於世間沒.非在世間內非在世間外.非行於世間非不行世間.非同於世間非異
於世間.非往於世間非不往世間.非住於世間非不住世間.非是世間非出世間.非修
菩薩行非捨於大願.非實非不實.雖常行一切佛法而能辦一切世間事.不隨世間流
亦不住法流.譬如日月男子女人舍宅山林河泉等物.於油於水於身於寶於明鏡等
清淨物中而現其影.影與油等非一非異非離非合於川流中亦不漂度於池井內亦
不沈沒.雖現其中無所染著.然諸衆生知於此處有是影現亦知彼處無如是影.遠物
近物雖皆影現影不隨物而有近遠。菩薩摩訶薩亦復如是.能知自身及以他身一切
皆是智之境界不作二解謂自他别.而於自國土於他國土各各差别一時普現.如種
子中無有根芽莖節枝葉而能生起如是等事。菩薩摩訶薩亦復如是.於無二法中分
别二相.善巧方便通達無礙。是名菩薩摩訶薩第八如影忍。菩薩摩訶薩成就此忍.雖
不往詣十方國土而能普現一切佛刹亦不離此亦不到彼.如影普現所行無礙.令諸

回页首

衆生見差别身同於世間堅實之相。然此差别卽非差别.别與不别無所障礙.此菩薩
從於如來種性而生.身語及意清淨無礙.故能獲得無邊色相清淨之身。佛子云何爲
菩薩摩訶薩如化忍佛子此菩薩摩訶薩知一切世間皆悉如化.所謂一切衆生意業
化覺想所起故.一切世間諸行化分别起所故.一切苦樂顛倒化妄取所起故.一切世
間不實法化言說所現故.一切煩惱分别化想念所起故.復有清淨調伏化無分别所
現故.於三世不轉化無生平等故.菩薩願力化廣大修行故.如來大悲化方便示現故.
轉法輪方便化智慧無畏辯才所說故。菩薩如是了知世間出世間化.現證知.廣大知.
無邊知.如事知.自在知.真實知.非虚妄見所能傾動.隨世所行亦不失壞。譬如化.不從
心起.不從心法起.不從業起.不受果報.非世間生.非世間滅.不可隨逐.不可攬觸.非久
住.非須臾住.非行世間.非離世間.不專繫一方.不普屬諸方.非有量.非無量.不厭不息.
非不厭息.非凡非聖.非染非淨.非生非死.非智非愚.非見非不見.非依世間非入法界.

回页首

非黠慧非遲鈍.非取非不取.非生死非涅槃.非有非無有。菩薩如是善巧方便行於世
間修菩薩道.了知世法分身化往.不著世間不取自身於世於身無所分别.不住世間
不離世間.不住於法不離於法.以本願故不業捨一衆生界不調伏少衆生界.不分别
法非不分别.知諸法性無來無去.難無所有而滿足佛法.了法如化非有非無。佛子菩
薩摩訶薩如是安住如化忍時.悉能滿足一切諸佛菩提之道.利益衆生。是名菩薩摩
訶薩第九如化忍。菩薩摩訶薩成就此忍.凡有所作悉同於化.譬如化士.於一切佛刹
無所依住.於一切世間無所取著.於一切佛法不生分别.而趣佛菩提無有懈倦修菩
薩行離諸顛倒.雖無有身而現一切身.雖無所住而住衆國土.雖無有色而普現衆色.
雖不著實際而明照法性平等圓滿。佛子此菩薩摩訶薩於一切法無所依止名解脫
者.一切過失悉皆捨離名調伏者.不動不轉普入一切如來衆會名神通者.於無生法
已得善巧名無退者.具一切力須彌鐵圍不能爲障名無礙者。佛子云何爲菩薩摩訶

回页首

薩如空忍.佛子此菩薩摩訶薩了一切法界猶如虚空以無相故.一切世界猶如虚空
以無起故.一切法猶如虚空以無二故.一切衆生行猶如虚空無所行故.一切佛猶如
虚空無分别故.一切佛力猶如虚空無差别故.一切禪定猶如虚空三際平等故.所說
一切法猶如虚空不可言說故.一切佛身猶如虚空無著無礙故.菩薩如是以如虚空
方便了一切法皆無所有。佛子菩薩摩訶薩以如虚空忍智了一切法時.得如虚空身
身業.得如虚空語語業.得如虚空意意業。譬如虚空一切法依不生不歿菩薩摩訶薩
亦復如是一切法身不生不歿.譬如虚空不可破壞菩薩摩訶薩亦復如是智慧諸力
不可破壞.譬如虚空一切世間之所依止而無所依菩薩摩訶薩亦復如是一切諸法
之所依止而無所依.譬如虚空無生無滅能持一切世間生滅菩薩摩訶薩亦復如是
無向無得能示向得普使世間修行清淨.譬如虚空無方無隅而能顯現無邊方隅菩
薩摩訶薩亦復如是無業無報而能顯示種種業報.譬如虚空非行非住而能示現種

回页首

種威儀菩薩摩訶薩亦復如是非行非住而能分别一别諸行.譬如虚空非色非非色
而能示現種種諸色菩薩摩訶薩亦復如是非世間色非出世間色而能示現一切諸
色.譬如虚空非久非近而能久住現一切物菩薩摩訶薩亦復如是非久非近而能久
住顯示菩薩所行諸行.譬如虚空非淨非穢不離淨穢菩薩摩訶薩亦復如是非障非
無障不離障無障.譬如虚空一切世間皆現其前非現一切世間之前菩薩摩訶薩亦
復如是一切諸法皆現其前非現一切諸法之前.譬如虚空普入一切而無邊際菩薩
摩訶薩亦復如是普入諸法而菩薩心無有邊際。何以故.菩薩所作如虚空故.謂所有
修習所有嚴淨所有成就皆悉平等一體一味一種分量.如虚空清淨徧一切處.如是
證知.一切諸法於一切法無有分别.嚴淨一切諸佛國土.圓滿一切無所依身.了一切
方無有迷惑.具一切力不可摧壞.滿足一切無邊功德.已到一切甚深法處.通達一切
波羅蜜道.普坐一切金剛之座.普發一切隨類之音.爲一切世間轉於法輪未曾失時。

回页首

是名菩薩摩訶薩第十如空忍。菩薩摩訶薩成就此忍得無來身以無去故.得無生身
以無滅故.得不動身以無壞故.得不實身離虚妄故.得一相身以無相故.得無量身佛
力無量故.得平等身同如相故.得無差别身等觀三世故.得至一切處身淨眼等照無
障礙故.得離欲際身知一切法無合散故。得虚空無邊際身福德藏無盡如虚空故.得
無斷無盡法性平等辯才身知一切法相唯是一相無性爲性如虚空故.得無量無礙
音聲身無所障礙如虚空故.得具足一切善巧清淨菩薩行身於一切處皆無障礙如
虚空故.得一切佛法海次第相續身不可斷絕如虚空故.得一切佛刹中現無量佛刹
身離諸貪著如虚空無邊故.得示現一切自在法無休息身如虚空大海無邊際故.得
一切不可壞堅固勢力身如虚空任持一切世間故.得諸根明利如金剛堅固不可壞
身如虚空一切劫火不能燒故.得持一切世間力身智慧力如虚空故。佛子是名菩薩
摩訶薩十種忍。〈偈頌不錄〉


普賢行品第三十六

華嚴行位七品讀首页

華嚴行位七品讀

淨行品第十一

十住品第十五

梵行品第十六

十行品第二十一

十無盡藏品第二十二

十忍品第二十九

普賢行品第三十六

普賢行品第三十六
爾時普賢菩薩摩訶薩復告諸菩薩大衆言。佛子如向所演.此但隨衆生根器所宜略
說如來少分境界。何以故.諸佛世尊爲諸衆生無智作惡.計我我所.執著於身.顛倒疑
惑.邪見分别.與諸結縛.恆共相應.隨生死流.遠如來道.故出興於世。佛子我不見一法
爲大過失如諸菩薩於他菩薩起瞋心者。何以故佛子若諸菩薩於餘菩薩起瞋恚心.
卽成就百萬障門故。何等爲百萬障.所謂不見菩提障.不聞正法障.生不淨世界障.生
諸惡趣障.生諸難處障.多諸疾病障.多被謗毁障.生頑鈍諸趣障.壞失正念障.闕少智
慧障眼障.耳障.鼻障.舌障.身障.意障.惡知識障.惡伴黨障.樂習小乘障.樂近凡庸障.不
信樂大威德人障。樂與離正見人同住障.生外道家障.住魔境界障.離佛正教障.不見
善友障.善根留難障.增不善法障.得下劣處障.生邊地障.生惡人家障.生惡神中障.生
惡龍惡夜叉惡乾闥婆惡阿脩羅惡迦樓羅惡緊那羅惡摩睺羅伽惡羅刹中障.不樂

回页首

佛法障.習童蒙法障.樂著小乘障.不樂大乘障.性多驚怖障.心常憂惱障.愛著生死障.
不專佛法障.不喜見聞佛自在神通障.不得菩薩諸根障.不行菩薩淨行障.退怯菩薩
深心障.不生菩薩大願障.不發一切智心障.於菩薩行懈怠障.不能淨治諸業障.不能
攝取大福障.智力不能明利障.斷於廣大智慧障.不護持菩薩諸行障.樂誹謗一切智
語障.遠離諸佛菩提障.樂住衆魔境界障.不專修佛境界障.不決定發菩薩弘誓障.不
樂與菩薩同住障.不求菩薩善根障.性多見疑障.心常愚闇障.不能行菩薩平等施故
起不捨障.不能持如來戒故起破戒障.不能入堪忍門故起愚癡惱害瞋恚障.不能行
菩薩大精進故起懈怠垢障.不能得諸三昧故起散亂障.不修治般若波羅蜜故起惡
慧障於處非處中無善巧障.於度衆生中無方便障.於菩薩智慧中不能觀察障.於菩
薩出離法中不能了知障.不成就菩薩十種廣大眼故眼如生盲障耳不聞無礙法故
口如啞羊障.不具相好故鼻根破壞障.不能辨了衆生語言故成就舌根障.輕賤衆生

回页首

故成就身根障.心多狂亂故成就意根障.不持三種律儀故成就身業障.恆起四種過
失故成就語業障.多生貪瞋邪見故成就意業障.賊心求法障.斷絕菩薩境界障.於菩
薩勇猛法中心生退怯障.於菩薩出離道中心生懶惰障.於菩薩智慧光明門中心生
止息障.於菩薩念力中心生劣弱障.於如來教法中不能住持障.於菩薩離生道不能
親近障.於菩薩無失壞道不能修習障.隨順二乘正位障.遠離三世諸佛菩薩種性障.
佛子若菩薩於諸菩薩起一瞋心.則成就如是等百萬障門.何以故.佛子我不見有一
法爲大過惡如諸菩薩於餘菩薩起瞋心者。是故諸菩薩摩訶薩欲疾滿足諸菩薩行
應勤修十種法.何等爲十.所謂心不業捨一切衆生.於諸菩薩生如來想.永不誹謗一
切佛法.知諸國土無有窮盡.於菩薩行深生信樂.不捨平等虚空法界菩提之心.觀察
菩提入如來力精勤修習無礙辯才.教化衆生無有疲厭.住一切世界心無所著.是爲
十。佛子菩薩摩訶薩安住此十法已.則能具足十種清淨.何等爲十.所謂通達甚深法

回页首

清淨.親近善知識清淨.護持諸佛法清淨.了達虚空界清淨.深入法界清淨.觀察無邊
心清淨.與一切菩薩同善根清淨.不著諸劫清淨.觀察三世清淨修行一切諸佛法清
淨.是爲十。佛子菩薩摩訶薩住此十法已.則具足十種廣大智.何等爲十.所謂知一切
衆生心行智.知一切衆生業報智.知一切佛法智.知一切佛法深密理趣智.知一切陀
羅尼門智.知一切文字辯才智.知一切衆生語言音聲辭辯善巧智.於一切世界中普
現其身智.於一切衆會中普現影像智.於一切受生處中具一切智智.是爲十。佛子菩
薩摩訶薩住此十智已則得入十種普入.何等爲十.所謂一切世界入一毛道一毛道
入一切世界.一切衆生身入一身一身入一切衆生身.不可說劫入一念一念入不可
說劫.一切佛法入一法一法入一切佛法.不可說處入一處一處入不可說處.不可說
根入一根一根入不可說根.一切根入非根非根入一切根.一切想入一想一想入一
切想.一切言音入一言音一言音入一切言音.一切三世入一世一世入一切三世.是

回页首

爲十。佛子菩薩摩訶薩如是觀察已.則住十種勝妙心.何等爲十.所謂住一切世界語
言非語言勝妙心.住一切衆生想念無所依止勝妙心.住究竟虚空界勝妙心.住無邊
法界勝妙心.住一切深密佛法勝妙心.住甚深無差别法勝妙心.住除滅一切疑惑勝
妙心.住一切世平等無差别勝妙心.住三世諸佛平等勝妙心.住一切諸佛力無量勝
妙心是爲十。佛子菩薩摩訶薩住此十種勝妙心已.則得十種佛法善巧智.何等爲十.
所謂了達甚深佛法善巧智.出生廣大佛法善巧智.宣說種種佛法善巧智.證入平等
佛法善巧智.明了差别佛法善巧智.悟解無差别佛法善巧智.深入莊嚴佛法善巧智.
一方便入佛法善巧智.無量方便入佛法善巧智.知無邊佛法無差别善巧智以自心
自力於一切佛法不退轉善巧智.是爲十。佛子菩薩摩訶薩聞此法已.咸應發心恭敬
受持.何以故.菩薩摩訶薩持此法者.少作功力疾得阿耨多羅三藐三菩提.皆得具足
一切佛法悉與三世諸佛法等。爾時佛神力故法如是故十方各有十不可說百千億

回页首

那由他佛刹微塵數世界六種震動雨出過諸天一切華雲香雲末香雲衣蓋幢旛摩
尼寶等及以一切莊嚴具雲雨衆妓樂雲雨諸菩薩雲雨不可說如來色相雲雨不可
說讚歎如來善哉雲雨如來音聲充滿一切法界雲雨不可說莊嚴世界雲雨不可說
增長菩提雲雨不可說光明照耀雲雨不可說神力說法雲。如此世界四天下菩提樹
下菩提場菩薩宮殿中見於如來成等正覺演說此法十方一切諸世界中悉亦如是。
爾時佛神力故法如是故十方各過十不可說佛刹微塵數世界外有十佛刹微塵數
菩薩訶摩薩來詣此土充滿十方作如是言善哉善哉佛子乃能說此諸佛如來最大
誓願授記深法佛子我等一切同名普賢各從普勝世界普幢自在如來所來詣此土
悉以神佛力故於一切處演說此法如此衆會如是所說一切平等無有增減我等皆
承佛威神力來此道場爲汝作證。如此道場我等十佛刹微塵數菩薩而來作證.十方
一切諸世界中悉亦如是。〈偈頌不錄〉

回页首

華嚴行位七品讀


佛說首楞嚴三昧經卷上

佛說首楞嚴三昧經首页

佛說首楞嚴三昧經卷上

佛說首楞嚴三昧經卷中

佛說首楞嚴三昧經卷下

佛說首楞嚴三昧經


佛說首楞嚴三昧經卷上

佛說首楞嚴三昧經首页

佛說首楞嚴三昧經卷上

佛說首楞嚴三昧經卷中

佛說首楞嚴三昧經卷下

佛說首楞嚴三昧經卷上
         姚秦三藏鳩摩羅什譯
如是我聞.一時佛在王舍城耆闍崛山中與大比丘僧三萬二千人俱.菩薩摩訶薩七
萬二千衆所知識得陀羅尼成就辯才樂說無盡安住三昧而不動轉善能了知無盡
之慧得深法忍入深法門於諸無量阿僧祇劫所修善法皆悉成就摧伏衆魔降諸怨
敵攝取最尊嚴淨佛土有大慈悲諸相嚴身於大精進得到彼岸善知一切言辭方便
所行威儀具足清淨悉以得住三解脫門以無礙智通達三世發決定心不捨一切憶
念義趣堪忍智慧其諸菩薩德皆如是.其名曰轉不退法輪菩薩發心卽轉法輪菩薩
無礙轉法輪菩薩離垢淨菩薩除諸蓋菩薩示淨威儀見皆愛喜菩薩妙相嚴淨王意
菩薩不誑一切衆生菩薩無量功德海意菩薩諸根常定不亂菩薩實音聲菩薩一切
天讚菩薩陀羅尼自在王菩薩辯才莊嚴菩薩文殊師利法王子菩薩彌勒菩薩須彌
頂王菩薩海德寶嚴淨意菩薩大嚴[一]淨菩薩大相菩薩光相菩薩光德菩薩淨意菩薩
注:
[一]原刻宋思溪本缺此字.今依麗刻再雕大藏本加.

回页首

喜王菩薩堅勢菩薩堅意菩薩如是等菩薩摩訶薩七萬二千人.及三千大千世界所
有釋梵護世天王幷諸天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽人與非人
衆所知識多種善根樂大法者皆來集會。
爾時堅意菩薩在大會中作是念言我於今者當問如來以是所問欲守護佛種法種
僧種令諸魔宮隱蔽不現摧伏自大增上慢者未種善根者今當令種已種善根者當
令增長若有未發阿耨多羅三藐三菩提心者當令發心已發心者令不退轉已不退
者當令疾得阿耨多羅三藐三菩提計有所得住諸見者皆悉令發捨離之心樂小法
者令不疑大法樂大法者令生歡喜.作是念已卽從座起偏袒右肩右膝著地合掌向
佛白佛言.世尊我今欲於如來法中少有所問唯願聽許。佛告堅意.隨汝所問吾當解
說令汝歡喜。堅意菩薩白佛言.世尊頗有三昧能令菩薩疾得阿耨多羅三藐三菩提
常得不離值見諸佛能以光明普照十方得自在慧以破諸魔得自在智得自然智得
無生智能不隨他得不斷辯才盡未來際得如意足受無量命樂聲聞者示聲聞乘樂

回页首

辟支佛者示辟支佛乘樂大乘者爲示大乘通達聲聞法而不入聲聞道通達辟支佛
法而不入辟支佛道通達佛法而不畢竟滅盡示現聲聞形色威儀而內不離佛菩提
心示現辟支佛形色威儀而內不離佛大悲心以如幻三昧力示現如來形色威儀以
善根力示現在於兜率天上現受後身入於胞胎初生出家坐佛道場以深慧力現轉
法輪以方便力現入涅槃以三昧力現分舍利以本願力現法滅盡.唯然世尊行何三
昧能令菩薩示現如是諸功德事而不畢竟入於涅槃。佛告堅意菩薩言.善哉善哉堅
意能問如來如是之義當知汝能多所饒益安樂衆生憐愍世閒利安天人今世後世
菩薩蒙益當知汝已深種善根供養親近過去無量百千億佛徧行諸道降魔怨敵於
佛法中得自在智教化守護諸菩薩衆已知一切諸佛法藏曾於恆河沙等佛所成就
問答.堅意如來於此衆會之中不見天龍夜叉乾闥婆及諸聲聞求辟支佛者能作是
問唯有汝等大莊嚴者乃能啓發如是之問.汝今諦聽善思念之吾當爲汝說諸菩薩
成就三昧得是功德復過於此。堅意白佛言.願樂欲聞。佛告堅意.有三昧名首楞嚴若

回页首

有菩薩得是三昧如汝所問皆能示現.於般涅槃而不永滅示諸形色而不壞色相徧
遊一切諸佛國土而於國土無所分别悉能得值一切諸佛而不分别平等法性示現
徧行一切諸行而能善知諸行清淨於諸天人最尊最上而不自高憍慢放逸現行一
切魔自在力而不依倚魔所行事徧行一切三界之中而於法相無所動轉示現徧生
諸趣道中而不分别有諸道相善能解說一切法句以諸言辭開示其義而知文字入
平等相於諸言辭無所分别常在禪定而現化衆生行於盡忍無生法忍而說諸法有
生滅相獨步無畏猶如師子。爾時會中諸釋梵護世天王一切大衆皆作是念我等猶
尚未曾聞是三昧名字何況得聞解說其義今來見佛快得善利皆共得聞說首楞嚴
三昧名字若善男子善女人求佛道者聞首楞嚴三昧義趣信解不疑當知是人必於
佛道不復退轉何況信已受持讀誦爲他人說如說修行.時諸釋梵護世天王皆作是
念我等今當爲佛如來敷師子座正法座大人座大莊嚴座大轉法輪座當令如來於
我此座說首楞嚴三昧.是中人人各各自謂唯我爲佛敷師子座餘人不能.爾時釋梵

回页首

護世天王各爲如來敷師子座莊校清淨端嚴高顯無量寶衣以敷其上悉皆張施衆
妙寶蓋又以衆寶而爲欄楯於座左右無量寶樹枝葉閒錯行列相當垂諸幢旛張大
寶帳衆寶交絡懸諸寶鈴衆妙雜華以散其上諸天雜香燒以熏之金銀衆寶光明閒
錯種種嚴淨靡不具有須臾之閒於如來前有八萬四千億那由他寶師子座悉於衆
會無所妨礙.一一天子不見餘座各作是念我獨爲佛敷師子座佛當於我所敷座上
說首楞嚴三昧。時諸釋梵護世天王敷座已竟各白佛言唯願如來坐我座上說首楞
嚴三昧.卽時世尊現大神力徧坐八萬四千億那由他師子座上.諸天各各見佛坐其
所敷座上不見餘座.有一帝釋語餘釋言汝觀如來坐我座上.如是釋梵護世天王各
相謂言汝觀如來坐我座上.有一釋言如來今者但坐我座不在汝座.爾時如來以諸
釋梵護世天王宿緣應度又欲少現首楞嚴三昧勢力亦爲成就大乘行故令諸衆會
皆見如來徧在八萬四千億那由他寶師子座一切大衆皆大歡喜得未曾有各從座
起合掌禮佛咸作是言善哉世尊威神無量令諸天子各滿所願.其諸天子所爲如來

回页首

施設座者見佛神力皆發阿耨多羅三藐三菩提心俱白佛言世尊我等爲欲供養如
來滅除一切衆生苦惱守護正法不斷佛種是故皆發阿耨多羅三藐三菩提心願令
我等於未來世作佛如是威神之力如今如來所作變現。爾時佛讚諸天子言.善哉善
哉如汝所說爲欲利益一切衆生發阿耨多羅三藐三菩提心是爲第一供養如來。時
梵衆中有一梵王名曰等行白佛言.世尊何等如來爲是真實坐我座上是餘座上是。
佛告等行.一切諸法皆空如幻從和合有無有作者皆從憶想分别而起無有主故隨
意而出.是諸如來皆是真實.云何爲實是諸如來本自不生是故爲實.是諸如來今亦
無滅是故爲實.是諸如來非四大攝是故爲實.諸陰入界皆所不攝是故爲實.是諸如
來如先中後等無差别是故爲實.梵王是諸如來等無差别.所以者何是諸如來以色
如故等以受想行識如故等以是故等是諸如來以過去世如故等以未來世如故等
以現在世如故等以如幻法故等以如影法故等以無所有法故等以無所從來無所
從去故等是故如來名爲平等.如一切法等是諸如來亦復如是如一切衆生等是諸

回页首

如來亦復如是如諸一切世閒佛等是諸如來亦復如是如一切世界等是諸如來亦
復如是是故諸佛名爲平等.梵王是諸如來不過一切諸法如故名爲平等.梵王當知
如來悉知一切諸法如是平等是故如來於一切法名爲平等。等行梵王白佛言.未曾
有也世尊如來得是諸法等已以妙色身示現衆生。佛言梵王是皆首楞嚴三昧本行
勢力之所致也以是事故如來得此諸法等已以妙色身示現衆生。說是法時等行梵
王及萬梵天於諸法中得柔順忍.爾時如來還攝神力諸佛及座皆不復現一切衆會
唯見一佛。
爾時佛告堅意菩薩.首楞嚴三昧非初地二地三地四地五地六地七地八地九地菩
薩之所能得唯有住在十地菩薩乃能得是首楞嚴三昧.何等是首楞嚴三昧.謂修治
心猶如虚空一觀察現在衆生諸心二分别衆生諸根利鈍三決定了知衆生因果四
於諸業中知其業報五入種種樂欲入已不忘六現知無量種種諸性七常能遊戲淨
音三昧能示衆生金剛心三昧一切禪定自在隨意八普觀一切所至諸道九於宿命

回页首

智得無所礙十天眼無障十一得漏盡智非時不證十二於色無色得等入智十三於
一切色示現遊戲十四知諸音聲猶如響相十五隨順入念慧十六能以善言悅可衆
生十七隨應說法十八知時非時十九能轉諸根二十說法不虚二十一順入真際
二 十二善能攝伏衆生之類二十三悉能具足諸波羅蜜二十四威儀進止未曾有異
二 十五破諸憶想虚妄分别二十六不壞法性盡其邊際二十七一時現身住一切佛所
二十八能持一切佛所說法二十九普於一切諸世閒中自在變身猶如影現三十善
說諸乘度脫衆生常能護持三寶不絕三十一發大莊嚴盡未來際而心未曾有疲惓
想三十二普於一切諸所生處常能現身隨時不絕三十三於諸生處示有所作
三十 四善能成就一切衆生三十五善能識知一切衆生三十六一切二乘不能測量
三十 七善能具知諸音聲分三十八能使一切諸法熾盛三十九能使一劫作阿僧祇劫.
四 十阿僧祇劫使作一劫四十一能使一國入阿僧祇國四十二阿僧祇國使入一國
四 十三無量佛國入一毛孔四十四一切衆生示入一身四十五了諸佛土同如虚空四

回页首

十六身能徧至無餘佛土四十七使一切身入於法性皆使無身四十八一切法性通
達無相四十九善能了知一切方便五十一音所說悉能通達一切法性五十一演說
一句能至無量阿僧祇劫五十二善觀一切法門差别五十三善知同異略廣說法
五 十四善知出過一切魔道五十五放大方便智慧光明五十六身口意業智慧爲首
五 十七無行神通常現在前五十八以四無礙智能令一切衆生歡喜五十九現神通力
通一切法性六十能以攝法普攝衆生六十一解諸世閒衆生語言六十二於如幻法
無有所疑六十三一切生處徧能自在六十四所須之物隨意無乏六十五自在示現
一切衆生六十六於善惡者皆同福田六十七得入一切菩薩密法六十八常放光照
無餘世界六十九其智深遠無能測者七十其心猶如地水火風七十一善於諸法章
句言辭而轉法輪七十二於如來地無所障礙七十三自然而得無生法忍七十四得
如實心諸煩惱垢所不能汙七十五使一切水入一毛孔不嬈水性七十六修集無量
福德善根七十七善知一切方便迴向七十八善能變化徧行一切諸菩薩行七十九

回页首

佛一切法心得安隱八十已得捨離宿業本身八十一能入諸佛秘密法藏八十二示
現自恣遊戲諸欲八十三聞無量法具足能持八十四求一切法心無厭足八十五順
諸世法而不染汙八十六於無量劫爲人說法皆令謂如從旦至食八十七示現種種
癃殘跛蹇聾盲瘖瘂以化衆生八十八百千密跡金剛力士常隨護侍八十九自然能
觀知諸佛道九十能於一念示受無量無數劫夀九十一現行一切二乘儀法而內不
捨諸菩薩行九十二其心善寂空無有相九十三於衆伎樂現自娛樂而內不捨念佛
三昧九十四若見若聞及觸共住皆能成就無量衆生九十五能於念念示成佛道隨
本所化令得解脫九十六示現入胎初生九十七出家成就佛道九十八轉於法輪
九 十九入大滅度而不永滅.一百堅意首楞嚴三昧如是無量悉能示佛一切神力無量
衆生皆得饒益。堅意首楞嚴三昧不以一事一緣一義可知.一切禪定解脫三昧神通
如意無礙智慧皆攝在首楞嚴中.譬如陂泉江河諸流皆入大海如是菩薩所有禪定
皆在首楞嚴三昧.譬如轉輪聖王有大勇將諸四種兵皆悉隨從堅意如是所有三昧

回页首

門禪定門辯才門解脫門陀羅尼門神通門明解脫門是諸法門悉皆攝在首楞嚴三
昧隨有菩薩行首楞嚴三昧一切三昧皆悉隨從.堅意譬如轉輪聖王行時七寶皆從
如是堅意首楞嚴三昧一切助菩提法皆悉隨從.是故此三昧名爲首楞嚴。佛告堅意.
菩薩住首楞嚴三昧不行求財而以布施.大千世界及諸大海天宮人閒所有寶物飲
食衣服象馬車乘如是等物自在施與.此皆是本功德所致況以神力隨意所作.是名
菩薩住首楞嚴三昧檀波羅蜜本事果報。佛告堅意.菩薩住首楞嚴三昧不復受戒於
戒不動.爲欲化導諸衆生故現受持戒行諸威儀.示有所犯滅除過罪而內清淨常無
闕失.爲欲教化諸衆生故生於欲界作轉輪王諸婇女衆恭敬圍繞.現有妻子五欲自
恣而內常在禪定淨戒善能了見三有過患.堅意是名菩薩住首楞嚴三昧尸波羅蜜
本事果報。佛告堅意.菩薩住首楞嚴三昧修行忍辱畢竟盡故衆生不生而修於忍.諸
法不起而修於忍.心無形色而修於忍.不得彼我而修於忍.不念生死而修於忍.以涅
槃性而修於忍.不壞法性而修於忍.菩薩如是修行忍辱而無所修亦無不修.爲化衆

回页首

生生於欲界現有瞋恨而內清淨.現行遠離而無遠近.爲淨衆生壞世威儀而未曾壞
諸法之性.現有所忍而無有法常定不壞可以忍者.菩薩成就如是忍辱爲斷衆生多
瞋惡心而常稱歎忍辱之福亦復不得瞋恚忍辱.堅意是名菩薩住首楞嚴三昧羼提
波羅蜜本事果報。佛告堅意.菩薩住首楞嚴三昧發大精進得諸善法而不發動身口
意業.爲懈怠者現行精進欲令衆生隨効我學而於諸法無發無受.所以者何.菩薩悉
知一切諸法常住法性不來不去.如是遠離身口意行而能示現發行精進亦不見法
有成就者.現於世閒發行精進而於內外無所作爲.常能往來無量佛國而於身相平
等不動.示現發行一切善法而於諸法不得善惡.現行求法有所諮受而於佛道不隨
他教.現行親近和尚諸師而爲一切諸天人尊.現勤請問而內自得無障礙辯.現行恭
敬而爲一切天人戴仰.現入胞胎而於諸法無所染汙.現有出生而於諸法不見生滅.
現爲小兒而身諸根悉皆具足.現行伎藝醫方呪術文章算數工巧事能而內先來皆
悉通達.現有病苦而已永離諸煩惱患.示現衰老而於先來諸根不壞.示現有死而未

回页首

曾有生滅退失.堅意是名菩薩住首楞嚴三昧精進波羅蜜本事果報。佛告堅意.菩薩
住首楞嚴三昧雖知諸法常是定相而示衆生諸禪差别.現身住禪化亂心者而於諸
法不見有亂.一切諸法如法性相以調伏心於禪不動.現諸威儀來去坐臥而常寂然
在於禪定.示同衆人有所言說而常不.捨諸禪定相.慈愍衆生入於城邑聚落郡國而
常在定.爲欲饒益諸衆生故現有所食而常在定.其身堅牢猶若金剛內實不虚不可
破壞其內無有生藏熟藏大小便利臭穢不淨現有所食而無所入.但爲慈愍饒益衆
生於一切處無有過患.現行一切凡夫所行而實無行已過諸行.堅意菩薩住首楞嚴
三昧現在空閑聚落無異現在居家.出家無異現爲白衣而不放逸.現爲沙門而不自
高.於諸外道出家法中爲化衆生而無所出家.不爲一切邪見所染亦不於中謂得清
淨現行一切外道儀法而不隨順其所行道.堅意譬如導師將諸人衆過險道已還度
餘人如是堅意菩薩住首楞嚴三昧隨諸衆生所發道意若聲聞道若辟支佛道若發
佛道隨宜示導令得度已卽復來還度餘衆生是故大士名爲導師.譬如牢船從[一]於此
注：
[一]原刻缺此字.今依麗刻加.

回页首

岸度無量人令至彼岸至彼岸已還度餘人如是堅意菩薩住首楞嚴三昧見諸衆生
墮生死水四流所漂爲欲度脫令得出故隨其所種善根成就若見可以緣覺度者卽
爲現身示涅槃道若見可以聲聞度者爲說寂滅共入涅槃首楞嚴三昧力故還復現
生度脫餘人是故大士名爲船師.堅意譬如幻師於多衆前自現生死膖脹爛臭若火
所燒鳥獸所食於衆人前如是現身得財物已而便還起以其善能學幻術故菩薩如
是住首楞嚴三昧爲化衆生示現老死而實無有生老病死.堅意是名首楞嚴三昧禪
波羅蜜本事果報。佛告堅意.菩薩住首楞嚴三昧修行智慧諸根猛利.未曾見有衆生
之性爲欲化故說有衆生.不見夀者命者說有夀者命者.不見業性及業報性而示衆
生有業業報.不見生死諸煩惱性而說當知見生死煩惱.不見涅槃而說至涅槃.不見
諸法有差别相而說諸法有善不善.已能度至無礙智岸現生欲界而不著欲界現行
色界禪而不著色界現入無色定而生於色界現行色界禪而生於欲界現於欲界而
不行欲界行.悉知諸禪及知禪分自在皆能入禪出禪爲化衆生隨意所生一切生處

回页首

悉能受身.常能成就深妙智慧除斷一切衆生諸行.爲化衆生現有所行而於諸法實
無所行皆已出過一切諸行.久已滅除我我所心而示現受諸所須物.菩薩成就如是
智慧有所施作皆隨智慧而未曾爲業果所汙.爲化衆生示現瘖瘂而內實有微妙梵
音通達語言經書術算.不先思量當說何法隨所至衆所說皆妙悉能令喜心得堅固.
隨其所應而爲說法而是菩薩智慧不減.堅意譬如男女若大若小隨所持器行詣水
所若泉若池渠河大海隨器大小各滿而歸而此諸水無所減少如是堅意菩薩住首
楞嚴三昧隨所至衆若剎利衆婆羅門衆若居士衆釋衆梵衆至是諸衆不加心力能
以善言皆令喜悅隨宜所應而爲演法然其智辯無所減少.堅意是名菩薩住首楞嚴
三昧般若波羅蜜本事果報。佛告堅意.菩薩住首楞嚴三昧衆生見者皆得度脫有聞
名字有見威儀有聞說法有見默然而皆得度.堅意譬如大藥樹王名爲憙見有人見
者病皆得愈如是堅意菩薩住首楞嚴三昧衆生見者貪恚癡病皆得除愈.如大藥王
名曰滅除若鬬戰時用以塗鼓諸被箭射刀矛所傷得聞鼓聲箭出毒除如是堅意菩

回页首

薩住首楞嚴三昧有聞名者貪恚癡箭自然拔出諸邪見毒皆悉除滅一切煩惱不復
動發.堅意譬如藥樹名爲具足有人用根病得除愈莖節心皮枝葉華果皆能除愈若
生若乾若段段截悉能除愈衆生諸病菩薩住首楞嚴三昧亦復如是於諸衆生無時
不益常能滅除一切衆患謂以說法兼行四攝諸波羅蜜令得度脫若人供養若不供
養有益無益而是菩薩皆以法利令得安隱乃至身死有食肉者若諸畜生二足四足
及諸鳥獸人與非人是諸衆生皆以菩薩戒願力故死得生天常無病痛衰惱諸患.堅
意住首楞嚴三昧菩薩猶如藥樹。佛告堅意.菩薩住首楞嚴三昧六波羅蜜世世自知
不從他學舉足下足入息出息念念常有六波羅蜜.何以故堅意如是菩薩身皆是法
行皆是法.堅意譬如有王若諸大臣百千種香擣以爲末若有人來索中一種不用餘
香共相熏雜堅意如是百千衆香末中可得一種不雜餘不不也世尊堅意是菩薩以
一切波羅蜜熏身心故於念念中常生六波羅蜜.堅意菩薩云何於念念中生六波羅
蜜堅意是菩薩一切悉捨心無貪著是檀波羅蜜心善寂滅畢竟無惡是尸波羅蜜知

回页首

心盡相於諸塵中而無所傷是羼提波羅蜜勤觀擇心知心離相是毗梨耶波羅蜜畢
竟善寂調伏其心是禪波羅蜜觀心知心通達心相是般若波羅蜜.堅意菩薩住首楞
嚴三昧如是法門念念皆有六波羅蜜。
爾時堅意菩薩白佛言.未曾有也世尊菩薩成就首楞嚴三昧其所施行不可思議.世
尊若諸菩薩欲行佛行當學是首楞嚴三昧.何以故世尊.是菩薩現行一切諸凡夫行
而於其心無貪恚癡。於時衆中有大梵王名曰成慈白佛言.世尊若菩薩欲行一切諸
凡夫行當學首楞嚴三昧.何以故是菩薩現行一切諸凡夫行而心無有貪恚癡行。佛
言.善哉善哉成慈如汝所說若菩薩欲行一切諸凡夫行當學首楞嚴三昧不念一切
諸所學故。堅意菩薩白佛言.世尊菩薩欲學首楞嚴三昧當云何學。佛告堅意.譬如學
射先射大準射大準已學射小準射小準已次學射的射學的已次射學杖射學杖已
學射百毛射百毛已學射十毛射十毛已學射一毛射一毛已射學百分毛之一分能
射是已名爲善射隨意不空是人若欲於夜闇中所聞音聲若人非人不用心力射之

回页首

皆著.如是堅意菩薩欲學首楞嚴三昧先當學愛樂心學愛樂心已當學深心學深心
已當學大慈學大慈已當學大悲學大悲已當學四聖梵行所謂慈悲喜捨學四聖梵
行已當學報得最上五通常自隨身學是通已爾時便能成就六波羅蜜成就六波羅
蜜已便能通達方便通達方便已得住第三柔順忍住第三柔順忍已得無生法忍得
無生法忍已諸佛授記諸佛授記已能入第八菩薩地入第八菩薩地已得諸佛現前
三昧得諸佛現前三昧已常不離見諸佛常不離見諸佛已能具足一切佛法因緣具
足一切佛法因緣已能起莊嚴佛土功德能起莊嚴佛土功德已能具生王家種姓入
胎出生能具生王家種姓入胎出生已能具十地具十地已爾時便得受佛職號受佛
職號已便得一切菩薩三昧得一切菩薩三昧已然後乃得首楞嚴三昧得首楞嚴三
昧已能爲衆生施作佛事而亦不捨菩薩行法.堅意菩薩若學如是諸法則得首楞嚴
三昧菩薩已得首楞嚴三昧則於諸法無所復學何以故先已善學一切法故.譬如學
射能射一毛分已不復學餘所以者何先已學故如是堅意菩薩住首楞嚴三昧於一

回页首

切法無所復學一切三昧一切功德皆已學故。爾時堅意菩薩白佛言.世尊我今欲說
譬喻唯願聽許.佛言便說。世尊譬如三千大千世界大梵天王自然普能徧觀三千大
千世界不加功力如是菩薩住首楞嚴三昧於一切法自然能觀不用功力又亦能知
一切衆生心心所行.佛告堅意如汝所說若菩薩住首楞嚴三昧者悉知一切諸菩薩
法一切佛法。
爾時會中有天帝釋名持須彌山於此三千大千世界最在邊外白佛言.世尊譬如住
於須彌山頂悉能覩見一切天下菩薩如是住首楞嚴三昧於諸聲聞辟支佛行及諸
一切衆生之行自然能觀。爾時堅意菩薩問是持須彌頂釋言汝從何許四天下來住
何須彌山頂.是釋報言善男子若有菩薩得首楞嚴三昧不應問其所住處也.所以者
何如此菩薩一切佛國皆是住處而不著住處不得住處不見住處。堅意問言仁者得
是首楞嚴三昧耶.釋言是三昧中寧復有得不得相耶.堅意言不也.釋言善男子當知
菩薩行是三昧於諸法中都無所得.堅意言如汝辯者必已得是首楞嚴三昧.釋言善

回页首

男子我不見法有所住處於一切法無所住者乃得首楞嚴三昧善男子住是三昧則
於諸法都無所住若無所住卽無所取若無所取卽無所說。爾時佛告堅意菩薩汝見
是持須彌山釋不.已見世尊.堅意是釋自然隨意能得首楞嚴三昧住是三昧於此三
千大千世界諸帝釋宮皆能現身。爾時此閒釋提桓因白佛言世尊若持須彌山釋於
諸釋宮能現身者我於一切帝釋處所何故不見.爾時持須彌山釋語此釋言憍尸迦
若我今以實身示汝汝於宮殿不復喜樂我常至汝所住宮殿汝不見我。爾時釋提桓
因白佛言世尊我欲見此大士成就妙身.佛言憍尸迦汝欲見耶.世尊願樂欲見.佛語
持須彌山釋言善男子汝示此釋真實妙身.彼釋卽現真實妙身。爾時會中其諸釋梵
護世天王聲聞菩薩不得首楞嚴三昧者身皆不現猶若聚墨.持須彌山釋身如須彌
山王高大巍巍光明遠照.爾時佛身倍更明顯.釋提桓因白佛言未曾有也世尊今此
大士身色清淨殊妙難及是諸釋梵護世天王身皆不現猶如聚墨.世尊我於須彌山
善妙堂上著釋迦毗楞伽摩尼瓔珞以是光明一切天衆身皆不現我今以此大士光

回页首

明身不復現所著寶瓔珞亦無光色。佛告釋提桓因.憍尸迦若此三千大千世界滿中
釋迦毗楞伽摩尼珠更有照明諸天摩尼珠能令此珠皆不復現.憍尸迦若此三千大
千世界滿中照明諸天摩尼珠更有金剛明摩尼珠能令此珠皆不復現.憍尸迦若此
三千大千世界滿中金剛明摩尼珠更有諸明集摩尼珠能令此珠皆不復現.憍尸迦
汝見是釋所著諸明集摩尼珠不.已見世尊但爲此珠其光猛盛我眼不堪.佛告憍尸
迦若有菩薩得首楞嚴三昧或作帝釋皆著如是摩尼瓔珞。
佛說首楞嚴三昧經卷上


佛說首楞嚴三昧經卷中

佛說首楞嚴三昧經首页

佛說首楞嚴三昧經卷上

佛說首楞嚴三昧經卷中

佛說首楞嚴三昧經卷下

佛說首楞嚴三昧經卷中
姚秦三藏鳩摩羅什譯
爾時釋提桓因白佛言.世尊諸有不發阿耨多羅三藐三菩提心者不得如是清淨妙
身亦復失是諸楞嚴三昧.於時瞿或天子語釋提桓因言諸聲聞人已入法位雖復稱
歎愛樂佛道無能爲也已於生死作障隔故.若人已發阿耨多羅三藐三菩提心者今
發當發是人則應愛樂佛道能得如是上妙色身.譬如有人從生而盲雖復稱歎愛樂
日月然其不蒙日月光明如是聲聞入法位者雖復稱歎愛樂佛法而佛功德於身無
益.是故若欲得此妙身大智慧者當發無上佛菩提心便得如是上妙色身.瞿或天子
說是語時萬二千天子發阿耨多羅三藐三菩提心。爾時堅意菩薩問瞿或天子言行
何功德轉女人身.答言善男子發大乘者不見男女而有别異所以者何薩婆若心不
在三界有分别故有男有女仁者所問行何功德轉女人身昔事菩薩心無諂曲.云何
而事.答言如事世尊.云何其心而不諂曲.答言身業隨口口業隨意是名女人心無諂

回页首

曲.問言云何轉女人身.答言如成.問言云何如成.答言如轉.問言天子此語何義.答言
善男子一切諸法中不成不轉諸法一味謂法性味善男子我隨所願有女人身若使
我身得成男子於女身相不壞不捨善男子是故當知是男是女俱爲顛倒一切諸法
及與顛倒悉皆畢竟離於二相。堅意菩薩問瞿或言汝於首楞嚴三昧知少分耶.答言
善男子我知他得身自不證.我念過世釋迦牟尼佛在淨飯王家爲菩薩時於宮殿內
衆采女中夜半清淨爾時東方恆河沙等諸梵王來有問菩薩乘者有問聲聞道者菩
薩各隨所問而答.於梵衆中有一梵王不解菩薩所行方便而作是言仁者乃有如是
智慧善答所問云何貪愛王位色欲.餘諸梵王了知菩薩智慧方便語此梵言菩薩不
貪王位色欲將爲教化成就衆生處在居家現爲菩薩而今他方成就佛道轉妙法論.
是梵聞已而作是言得何三昧能作如是自在神變.餘梵謂言是首楞嚴三昧勢力.善
男子我於爾時而作是念菩薩三昧神力感應至未曾有處在愛欲領理國事而能不
離如是三昧我聞此已倍加恭敬於菩薩所生世尊想深發阿耨多羅三藐三菩提心

回页首

願於來世亦當成就如是功德.善男子我所見者如是少分我唯知此首楞嚴三昧當
有無量不可思議功德勢力。堅意白佛言.希有世尊是瞿或天子深心說此皆是如來
爲作善知識常所守護故.世尊瞿或天子不久亦當住首楞嚴三昧得是自在神變勢
力如今世尊所爲無異。堅意菩薩白佛言世尊今此會中寧有得是首楞嚴三昧者不.
爾時會中有天子名現意語堅意菩薩言譬如賈客入於大海而作是言此大海中有
摩尼珠可持去不汝語似是.所以者何於今如來大智海會其中菩薩成就法寶發大
莊嚴汝在中坐而作是問於此會中寧有菩薩得是首楞嚴三昧者不.堅意今此會中
自有菩薩得首楞嚴三昧現帝釋身有現梵王身有現諸天龍夜叉乾闥婆阿修羅迦
樓羅緊那羅摩睺羅伽身有得首楞嚴三昧現比丘比丘尼優婆塞優婆夷身有得首
楞嚴三昧以諸相好而自嚴身自有菩薩爲化衆生現作女身形色相貌有現聲聞形
色相貌有現辟支佛形色相貌.堅意如來自在隨所至衆若刹利衆婆羅門衆若居士
衆釋衆梵衆諸護世衆隨是諸衆普能示現形色相貌當知皆是首楞嚴三昧本事果

回页首

報.堅意若見如來所說法處當知此中則有無量諸大菩薩大智自在發大莊嚴於一
切法自在行者能隨如來轉法輪者。堅意菩薩白佛言.世尊我今謂是現意天子得此
首楞嚴三昧如其智慧辯才無礙神通如是.佛言堅意如汝所說是現意天子已住首
楞嚴三昧通達是三昧故能作是說。爾時佛告現意天子汝可示現首楞嚴三昧本事
少分.現意天子語堅意言仁者欲見首楞嚴三昧少勢力不.答言天子願樂欲見.現意
天子善得首楞嚴三昧力故卽現變應令衆會者皆作轉輪聖王三十二相而自莊嚴
及諸眷屬七寶侍從.天子問言汝見何等.堅意答言我見衆會皆作轉輪聖王色相眷
屬七寶侍從. 爾時天子復現衆會皆作釋提桓因處忉利宮百千天女作衆技樂圍繞
娛樂.復以神力普令衆會皆作梵王色相威儀在於梵宮行四無量.又問堅意汝見何
等.答言天子我見衆會皆是梵王。復現神力普令衆會皆作長老摩訶迦葉形色相貌
執持衣鉢入諸禪定行八解脫皆無有異.復現神力普令衆會皆如釋迦牟尼佛身相
好威儀各有此丘眷屬圍繞.又問堅意汝見何等.答言天子我見大衆皆是釋迦牟尼

回页首

佛身相好威儀各有比丘眷屬圍繞.現意天子謂堅意言是爲首楞嚴三昧自在勢力
如是.堅意菩薩得首楞嚴三昧能以三千大千世界入芥子中令諸山河日月星宿悉
現如故而不迫迮示諸衆生.堅意首楞嚴三昧不可思議勢力如是。爾時諸大弟子及
諸天龍夜叉乾闥婆釋梵護世天王同聲白佛言.世尊若人得是首楞嚴三昧是人功
德不可思議所以者何是人則爲究竟佛道成就智慧神通諸明.我等今日於一座上
普見衆會種種色相若干變現我等惟念若人不聞首楞嚴三昧當知是爲魔所得便
若得聞者當知是人諸佛所護何況聞已隨說行者.世尊菩薩若欲通達佛法至於彼
岸當一心聽首楞嚴三昧受持讀誦爲他人說.世尊菩薩若欲普現一切形色威儀欲
悉普知一切衆生心心所行又欲普知一切衆生隨病與藥當善聽是三昧法寶受持
讀誦.世尊若人得是首楞嚴三昧當知是人入佛境界智慧自在。佛言如是如是如汝
等說.若人不得首楞嚴三昧不得名爲深行菩薩如來不謂此人具足布施持戒忍辱
精進禅定智慧.是故汝等若欲徧行一切道者當學得是首楞嚴三昧不念一切諸所

回页首

學故。爾時堅意菩薩問現意天子言.菩薩若欲得是三昧當修行何法.天子答言菩薩
若欲得是三昧當修行凡夫法若見凡夫法佛法不合不散是名修習首楞嚴三昧。堅
意問言於佛法中有合散耶.天子答言凡夫法中尚無合散何況佛法.云何名修行若
能通達諸凡夫法佛法無二是名修習而實此法無合無散.善男子一切法集無生相
故一切法集無壞相故一切法集虚空相故一切法集無受相故。堅意復問首楞嚴三
昧去至何所.天子答言首楞嚴三昧去至一切衆生心行而亦不緣心行取相.去至一
切諸所生處而亦不爲生處所汙.去至一切世界佛所而不分别佛身相好.去至一切
音聲語言而不分别諸文字相.普能開示一切佛法而不至於畢竟盡處.善男子問是
三昧至何處者隨佛所至是三昧者亦如是至。堅意問言佛至何處.天子答言佛如如
故至無所至。又問佛不至涅槃耶.答言一切諸法究竟涅槃是故如來不至涅槃.所以
者何涅槃性故不至涅槃。又問過去恆河沙等諸佛不至涅槃耶.答言恆沙諸佛爲是
生耶.堅意言如來所說恆沙諸佛生已滅度.天子言善男子如來不云一人出世多所

回页首

饒益安樂衆生於意云何如來爲定得諸衆生有生滅耶.[一]答言天子如來於法不得生
滅.善男子當知如來雖說諸佛出於世閒於如來相而實無生雖說諸佛至於涅槃於
如來相如實無滅。又問今現無量如來得成道不.答言如來無生無滅相如是成道.善
男子若諸佛出若入涅槃無有差别.所以者何如來通達一切諸法是寂滅相是名爲
佛。又問若一切法畢竟寂滅涅槃相者可通達耶.答言如一切法畢竟寂滅同涅槃相
通達相者亦復如是.善男子如來不以生住滅出無生住滅是名佛出。堅意問言汝住
首楞嚴三昧能作如是說耶.答言善男子於意云何如來化人住何法中而有所說.堅
意答言乘佛神力能有所說.又問佛住何處而作化人.答言佛住不二神通而作化人.
天子言如如來住不住法而作化人諸化人亦住不住法而有所說.堅意言若無所住
云何有說.天子言如無所住說亦如是。又問菩薩云何具足樂說辯才.答言菩薩不以
我相不以彼相不以法相而有所說是名具足樂說辯才.隨所說法文字相.不盡法相
亦不盡如是說者不以二說是名具足樂說辯才.又善男子若菩薩不捨諸法幻相於
注:
[一]原刻缺此二字.今依麗刻加.

回页首

諸音聲不捨響相是名具足樂說辯才.又如諸文字音聲語言無處無方無內無外無
有所住從衆緣有一切諸法亦復如是無處無方無內無外亦無所住非是過去未來
現在不爲文字言辭所表內自通達而有所說是名具足樂說辯才.譬喻如響一切音
聲皆隨響相而有所說。堅意問言隨義云何.善男子隨虚空是隨義如虚空無所隨一
切說法亦無所隨諸法無比無有譬喻爲有得者言有所隨爾。時世尊讚天子言善哉
善哉如汝所說.菩薩於此不應驚怖.所以者何若有所隨不得阿耨多羅三藐三菩提。
堅意菩薩白佛言.世尊是現意天子從何佛土來至此閒.天子謂言問作何等.堅意答
言我今欲向彼方作禮以是大士遊行住處.天子謂言若人手得是首楞嚴三昧者一
切世閒諸天人民皆應禮敬。爾時佛告堅意菩薩.是現意天子從阿閦佛妙喜世界來
至於此是人於彼常說首楞嚴三昧.堅意一切諸佛無有不說首楞嚴三昧者.堅意是
現意天子於此娑婆世界當得成佛.是人欲斷此五濁惡取淨佛土教化衆生修習增
長首楞嚴故來至於此。堅意白佛言今此天子幾時當於此閒世界得成佛道其號云

回页首

何世界何名.佛言是天子者過是賢劫千佛滅已六十二劫無復有佛中閒但有百千
萬億辟支佛出其中衆生得種善根過是劫已當得成佛號淨光稱王如來世界爾時
名爲淨見.於時淨光稱王如來能令衆生心得清淨世界衆生不爲貪欲瞋恚愚癡所
覆得法淨信皆行善法.堅意是淨光稱王佛夀十小劫以三乘法度脫衆生其中無量
無邊菩薩得首楞嚴三昧於諸法中得自在力爾時魔若魔民皆修大乘.慈愍衆生其
佛國土無三惡道及諸難處莊嚴清淨如鬱單越無衆魔事離諸邪見佛滅度後法住
千萬億歲.堅意是天子者當於如是清淨國土而成佛道。爾時堅意菩薩謂天子言汝
得大利如來授汝阿耨多羅三藐三菩提記.天子答言善男子於一切法若無所得是
名大利於法有得是則無利善男子是故當知若不得法是名大利.說是語時二萬五
千天子曾於先世殖衆德本皆發阿耨多羅三藐三菩提心有萬菩薩得無生忍。
爾時舍利弗白佛言世尊未曾有也今說首楞嚴三昧而是惡魔不來燒亂.佛告舍利
弗汝欲見魔衰惱事不.唯然欲見.爾時佛放眉閒白毫大人相光.一切衆會皆見惡魔

回页首

被五繋縛不能自解.佛告舍利弗汝見惡魔被五縛不.唯然已見.此惡魔者爲誰所縛.
佛言是首楞嚴三昧威神之力.在所佛土說首楞嚴三昧其中諸魔欲以惡心作障礙
者首楞嚴三昧及與諸佛威神力故其諸惡魔皆自見身被五繋縛.舍利弗在所說首
楞嚴三昧處若我現在若我滅後其中所有諸魔魔民及餘人衆懷惡心者以首楞嚴
三昧威神力故皆被五縛。爾時會中天龍夜叉乾闥婆等白佛言世尊我等於此三昧
心無有疑不爲障礙我等不欲身被五縛世尊我等恭敬此三昧故皆當往護說是法
者於是三昧生世尊想.佛告諸天龍神汝以是故當於十二見縛而得解脱.何等十二
我見縛衆生見縛夀命見縛人見縛斷見縛常見縛我作見縛我所見縛有見縛無見
縛此彼見縛諸法見縛是爲十二.汝等當知若有衆生於佛法中起瞋恨心欲毁壞者
皆以住是十二見縛若人信解隨順不逆於此十二見縛當得解脫。爾時舍利弗白佛
言世尊惡魔於今得聞說此首楞嚴三昧名不.佛言亦聞以被縛故不能得來.舍利弗
言如來何不以威神力令魔不聞說首楞嚴三昧名字.佛言且止勿作此語假使恆河

回页首

沙等世界滿中大火爲聞說此首楞嚴三昧當從中過何以故若人但聞說首楞嚴三
昧我說此人大得善利勝得四禪生四梵處.舍利弗若使惡魔今得聞說首楞嚴三昧
名字以此因緣當得出過一切魔事若以被縛而得聞者亦當於此十二見縛而得解
脫.是故舍利弗邪見惡人入魔網者尚應聞此首楞嚴三昧何况淨心歡喜欲聞。爾時
會中有一菩薩名魔界行不汙白佛言唯然世尊我今當現於魔界中以自在神力令
魔得住首楞嚴三昧.佛言隨意.時魔界行不汙菩薩即於會中忽然不現現於魔宮語
惡魔言汝寧不聞佛說首楞嚴三昧無量衆生皆發阿耨多羅三藐三菩提心出汝境
界亦皆當復度脫餘人出汝境界.魔即報言我聞佛說首楞嚴三昧名字以被五縛不
能得往所謂兩手兩足及頭.又問惡魔誰繫汝者.魔即答言我適發心欲往壞亂聽受
首楞嚴三昧者即被五縛.我適復念諸佛菩薩有大威德難可壞亂我若往者或當自
壞不如自住於此宮殿作是念已即於五縛而得解脫.菩薩答言如是一切凡夫憶想
分别顛倒取相是故有縛動念戲論是故有縛見聞覺知是故有縛此中實無縛者解

回页首

者.所以者何諸法無縛本解脫故諸法無解本無縛故常解脫相無有.愚癡.如來以此
法門說法若有衆生得知此義欲求解脫勤心精進則於諸縛而得解脫。時魔衆中七
百天女以天香華末香塗香及諸瓔珞散魔界行不汙菩薩.而作是言我當何時於魔
境界而得解脫.菩薩報言汝等若能不壞魔縛則得解脫云何名爲魔縛謂六十二見
若人不壞此諸見者即於魔縛而得解脫.天女復言云何名爲不壞諸見而得解脫.答
言諸見本無所從來去無所至若知諸見無去來相即於魔縛而得解脫.諸見非有非
無若不分别.有無卽於魔縛而得解脫.若無所見是爲正見如是正見無正無邪若法
無正無邪無作無受卽於魔縛而得解脫.是諸見者非內非外亦非中閒如是知見亦
復不念則於魔縛而得解脫.七百天女聞說此法卽得順忍而作是言我等亦當於魔
界中行無所汙度脫一切魔所縛者。爾時魔界行不汙菩薩語惡魔言汝諸眷屬已發
阿耨多羅三藐三菩提心汝作何等惡魔.答言我被五縛不知所作.菩薩答言汝發阿
耨多羅三藐三菩提心當從此縛而得解脫.時諸天女慈愍魔故皆作是言可發阿耨

回页首

多羅三藐三菩提心勿於安隱生怖畏想勿於樂中而生苦想勿於解脫而生縛想.爾
時惡魔生諂曲心而作是言若汝捨離菩提心者我當發心.時諸天女以方便力而謂
魔言我等皆已捨離此心汝便可發阿耨多羅三藐三菩提心若一菩薩發菩提心一
切菩薩亦同是心所以者何心無差别於諸衆生心皆平等.爾時惡魔謂魔界行不汙
菩薩言我今當發阿耨多羅三藐三菩提心以是善根令我縛解.說此言已卽自見身
從縛得解。時魔界行不汙菩薩以神通力放大光明現淨妙身照於魔宮魔自見身無
有威光猶如墨聚.時魔衆中二百天女深著婬欲見此菩薩身色端正起染愛心各作
是言是人若能與我從事我等皆當隨順其教.時此菩薩知諸天女宿緣應度卽時化
作二百天子色貌端嚴如身無異又作二百寶交露臺勝魔宮觀.是諸天女皆自見身
在此寶臺各各自謂與此菩薩共相娛樂所願得滿婬欲意息皆生深心愛敬菩薩.菩
薩卽時隨其所應而爲說法皆發阿耨多羅三藐三菩提心。時魔界行不汙菩薩謂惡
魔言汝可詣佛.魔作是念我縛已解當詣佛所.壞亂說法.爾時惡魔眷屬圍繞行詣佛

回页首

所白言世尊勿復說是首楞嚴三昧所以者何說是三昧我身卽時被五繫縛唯願如
來更說餘事.時堅意菩薩謂惡魔言誰解汝縛.答言魔界行不汙菩薩解我繫縛.汝許
何事而得解縛.魔言我許發阿耨多羅三藐三菩提心。爾時佛告堅意菩薩.今是惡魔
爲解縛故發菩提心非清淨意.如是堅意我滅度後後五百歲多有比丘爲利養故發
菩提心非清淨意.堅意汝觀首楞嚴三昧勢力佛法威神是諸比丘比丘尼優婆塞優
婆夷以輕戲心貪利養心隨逐他心聞是三昧而發菩提心我皆知此心與阿耨多羅
三藐三菩提得作因緣.何況聞是首楞嚴三昧能以淨心發阿耨多羅三藐三菩提當
知此人於佛法中已得畢定。堅意菩薩白佛言.世尊今此惡魔聞說首楞嚴三昧爲解
縛故發菩提心亦得具足佛法因緣耶.佛言如汝所說惡魔以是三昧福德因緣及發
菩提心因緣故於未來世得捨一切魔事魔行魔諂曲心魔衰惱事從今已後漸漸當
得首楞嚴三昧力成就佛道。堅意菩薩謂惡魔言如來今已與汝授記.魔言善男子我
今不以清淨心發阿耨多羅三藐三菩提如來何故與我授記如佛言曰從心有業從

回页首

業有報我自無心求菩提道如來何故與我授記。時佛欲斷衆會疑故告堅意言菩薩
授記凡有四種.何謂爲四有未發心而與授記有適發心而與授記有密授記有得無
生法忍現前授記是謂爲四.唯有如來能知此事一切聲聞辟支佛所不能知。堅意云
何名爲有未發心而與授記.或有衆生往來五道若在地獄若在畜生若在餓鬼若在
天上若在人閒諸根猛利好樂大法佛知是人過此若干百千萬億阿僧祇劫當發阿
耨多羅三藐三菩提心又於若干百千萬億阿僧祇劫行菩薩道供養若干百千萬億
那由他佛教化若干百千萬億無量衆生令住菩提又過若干百千萬億阿僧祇劫當
得阿耨多羅三藐三菩提號字如是國土如是聲聞衆數夀命如是滅後法住歲數如
是.佛告堅意如來悉能了知此事復過於是是名未發心而與授記。爾時長老摩訶迦
葉前白佛言從今以後我等當於一切衆生生世尊想所以者何我等無有如是智慧
何等衆生有菩薩根何等衆生無菩薩根世尊我等不知如是事故或於衆生生輕慢
心則爲自傷.佛言善哉善哉迦葉快說此言以是事故我經中說人則不應妄稱量衆

回页首

生所以者何若妄稱量於他衆生則爲自傷.唯有如來應量衆生及與等者以是因緣
若諸聲聞及餘菩薩於諸衆生應生佛想。適發心已得授記者或自有人久殖德本修
習善行勤心精進諸根猛利好樂大法有大悲心普爲衆生求解脫道是人發心卽住
阿惟越致入菩薩位墮畢定數出過八難.如是等人適發心時諸佛卽與授阿耨多羅
三藐三菩提記名號如是國土如是夀命如是如是等人如來知心而與授記是名發
心卽與授記。密授記者自有菩薩未得授記而常精勤求阿耨多羅三藐三菩提樂種
種施樂一切施受法堅固持戒不捨深發莊嚴有大忍力等心衆生勤行精進求諸善
法身心不懈如救頭然行念安.隱能得四禪樂求智慧行佛菩提久行六度有成佛相.
時餘菩薩天龍夜叉乾闥婆等皆作是念如此菩薩勤心精進實爲希有幾時當得阿
耨多羅三藐三菩提其號云何國土何名聲聞衆數多少云何.佛爲斷此衆生疑故而
與授記普令衆會皆得聞知唯是菩薩獨不得聞佛神力故令一切衆知是菩薩成佛
號字國土如是聲聞衆數多少如是衆所疑者時悉決了於此菩薩生世尊想而是菩

回页首

薩不能自知我爲得記爲未得記.是爲菩薩密得授記。現前授記者有菩薩久集善根
無不見得常修梵行觀無我空於一切法得無生忍.佛知此人功德智慧悉已具足則
於一切天人魔梵沙門婆羅門大衆之中現前授記作是言善男子汝過若干百千萬
億劫當得成佛號字如是國土如是聲聞衆數夀命如是時無數人隨效是人皆發阿
耨多羅三藐三菩提心是人佛前得授記已身昇虚空高七多羅樹.堅意是名第四現
前授記。爾時堅意菩薩白佛言今此會中寧有菩薩以此四事得授記不.佛答言有.世
尊誰是.佛言此師子吼王菩薩樂欲居士子是未發心而得授記如是等他方世界無
數菩薩亦未發心而得授記.復有寂滅菩薩大德法王子菩薩文殊師利法王子菩薩
如是無量諸菩薩等適發心時卽與授記皆住阿惟越致地中.是中復有智勇菩薩益
意菩薩如是無量諸菩薩等密與授記.堅意我及彌勒賢劫千菩薩皆得無生法忍現
前授記。堅意菩薩白佛言希有世尊菩薩所行不可思議授記亦不可思議一切.聲聞
諸辟支佛尚不能知況餘衆生.佛言堅意菩薩所行所發精進威神勢力不可思議。爾

回页首

時魔界行不汙菩薩所化天女令發阿耨多羅三藐三菩提心者各以天華散於佛上
白佛言世尊我等不樂密得授記我等願得無生法忍現前授記唯願世尊於今與我
授阿耨多羅三藐三菩提記.佛時微笑口出種種妙色光明照諸世界還從頂入.阿難
白佛言世尊何因故笑.佛告阿難汝今見是二百天女合掌敬禮如來者不.已見世尊.
阿難是諸天女已曾於昔五百佛所深種善根從是已去當復供養無數諸佛過七百
阿僧祇劫已皆得成佛號曰淨王.阿難是諸天女命終之後得轉女身皆當生於兜率
天上供養奉事彌勒菩薩。爾時惡魔聞諸天女得授記已白佛言世尊我今自於所有
眷屬不得自在以聞說是首楞嚴三昧故況餘聞者若人得聞首楞嚴三昧卽得畢定
住佛法中.爾時天女以無怯心語惡魔言汝勿大愁我等今者不出汝界所以者何魔
界如卽是佛界如魔界如佛界如不二不别我等不離是如.魔界相卽是佛界相魔界
法佛界法不二不别我等於此法相不出不過.魔界無有定法可示佛界亦無定法可
示.魔界佛界不二不别我等於此法相不出不過是故當知一切諸法無有決定無決

回页首

定故無有眷屬無非眷屬。爾時惡魔憂愁苦惱欲還天上.魔界行不汙菩薩謂惡魔言
汝欲何去.魔言我今欲還所住宮殿.菩薩謂言不離是衆卽是汝宮殿.爾時惡魔卽自
見身處本宮殿.菩薩語言汝見何等.惡魔答言我自見身處本宮殿好林園池是我所
有.菩薩語言汝今可以奉上如來.魔言可爾.適作是語卽見如來聲聞菩薩一切大衆
皆在其中說首楞嚴三昧。爾時阿難白佛言世尊佛所住處說首楞嚴三昧有施食已
佛得成道此二施主何者福多.佛言阿難施佛食已佛成阿耨多羅三藐三菩提食已
轉法輪食已說首楞嚴三昧此三食福無有差别.阿難我於何處得阿耨多羅三藐三
菩提當知其處卽是金剛過去未來現在諸佛皆於其中得成佛道隨所住處說首楞
嚴三昧等無差别及有讀誦書寫之處亦復如是.阿難施佛食已初轉法輪若有法師
得施食已讀誦說是首楞嚴三昧此二施福等無有異.又復阿難佛住精舍以十八種
神通變化度脫衆生復有精舍於中讀誦說是首楞嚴三昧此二[一]施處其福不異。爾時
阿難語惡魔言汝得大利能以宮殿施佛令住.魔言是魔界行不汙菩薩恩力所致.堅
注:
[一]原刻作福.今依麗刻改.

回页首

意菩薩白佛言世尊是魔界行不汙菩薩住首楞嚴三昧神力自在乃如是乎.佛言堅
意如汝所說今此菩薩住是三昧能以神力隨意自在示現一切行魔界行而能不爲
魔行所汙.與諸天女現相娛樂而實不受婬欲惡法.是善男子住首楞嚴三昧現入魔
宮而身不離於佛會.現行魔界遊戲娛樂而以佛法教化衆生。
佛說首楞嚴三昧經卷中


佛說首楞嚴三昧經卷下

佛說首楞嚴三昧經首页

佛說首楞嚴三昧經卷上

佛說首楞嚴三昧經卷中

佛說首楞嚴三昧經卷下

佛說首楞嚴三昧經卷下
姚秦三藏鳩摩羅什譯
堅意菩薩白佛言世尊如來住是首楞嚴三昧能現幾所自在神力善哉世尊願少演
說.佛言堅意我今住此首楞嚴三昧於此三千大千世界百億四天下百億日月百億
四天王處百億忉利天百億夜摩天百億兜率陀天百億化樂天百億他化自在天乃
至百億阿迦膩吒天百億須彌山王百億大海是名三千大千世界.堅意我住首楞嚴
三昧於此三千大千世界或於閻浮提現行檀波羅蜜或於閻浮提現行尸波羅蜜或
於閻浮提現行羼提波羅蜜或於閻浮提現行毗梨耶波羅蜜或於閻浮提現行禪波
羅蜜或於閻浮提現行般若波羅蜜或於閻浮提現爲五通神仙或於閻浮提現在居
家或於閻浮提現行出家.或於四天下現在兜率天一生補處或於四天下現爲轉輪
聖王或爲釋提桓因或爲梵王或爲四天王或爲夜摩天王或爲兜率陀天王或爲化
樂天王或爲他化自在天王或現長者或現居士或復現爲小王大王或爲刹利或爲

回页首

婆羅門或爲菩薩或於四天下欲從兜率下生世閒或現入胎或現處胎或現欲生或
現生已而行七步舉手自稱天上天下唯我爲尊或現處宮與采女俱或現出家或現
苦行或現取草或現坐道場或現降魔或現成佛或現觀樹王或現釋梵請轉法輪或
現轉法輪或現捨夀或現入涅槃或現燒身或現全身舍利或現散身舍利或現法欲
滅或現法已滅或現夀命無量或現夀命短促或現國土無惡道名或現有諸惡道或
現閻浮提清淨嚴飾如天宮殿或現弊惡或現上中下.堅意是皆首楞嚴三昧自在神
力.菩薩示現入於涅槃不畢竟滅而於三千大千世界能現如是自在神力示現如是
諸莊嚴事.堅意汝觀如來於此四天下轉法輪餘閻浮提未成佛道或有閻浮提現入
滅度是名首楞嚴三昧所入法門。爾時會中諸天龍夜叉乾闥婆等諸菩薩大弟子咸
作是念釋迦牟尼佛但能於此三千大千世界有是神力於餘世界亦有是力.時文殊
師利法王子知衆會意欲斷所疑白佛言.世尊我所遊行諸佛國土於是世界上過六
十恆河沙土有佛世界名一燈明佛於其中爲人說法.我至其所頭面禮足問言世尊

回页首

號字何等我等云何奉持佛名.彼佛答我汝詣釋迦牟尼佛自當答汝.世尊彼佛國土
功德莊嚴說之一劫猶不可盡復過於是彼國無有聲聞辟支佛名但有諸菩薩僧常
說不退轉法輪.唯願世尊說此佛名一燈明土講說法者。爾時佛告文殊師利法王子
汝等善聽勿懷恐怖而生疑悔.所以者何諸佛神力不可思議首楞嚴三昧勢力亦不
可思議.文殊師利彼一燈明土講說法者佛號示一切功德自在光明王.文殊師利一
燈明土示一切功德自在光明王佛則是我身於彼國土現佛神力我於彼土說不退
轉法輪是我宿世所修淨土.文殊師利汝今當知我於無量無邊百千萬億那由他土
盡有神力一切聲聞辟支佛所不能知文殊師利此則皆是首楞嚴三昧勢力菩薩常
於無量世界示現神變於此三昧而不動轉.文殊師利譬如日月自於宮殿初不移動
而現一切城邑聚落菩薩如是住首楞嚴三昧初不移動而能徧於無量世界示現其
身隨衆所樂而爲說法。
爾時衆會得未曾有皆大歡喜踊躍無量合掌恭敬及諸天龍夜叉乾闥婆阿修羅迦

回页首

樓羅緊那羅摩睺羅伽等以真珠華雜色妙華末香塗香散於佛上皆作諸天所有伎
樂供養如來及諸弟子亦各脫上衣奉上於佛諸菩薩等以妙色華大如須彌幷衆雜
香末香塗香珍寶瓔珞散於佛上.皆作是言唯然世尊若有說首楞嚴三昧處其地則
爲金剛若人得聞說是三昧信受讀誦爲人演說不驚不畏當知此人亦是金剛成不
壞忍深住於信諸佛所護厚種善根得大善利降魔怨敵斷諸惡趣爲善知識之所守
護.世尊如我解佛所說義若有衆生聞是首楞嚴三昧卽能信受讀誦解義爲人演說
如說修行當知是人得住佛法畢定不退.佛言如是如是如汝等說若人不厚種諸善
根聞首楞嚴三昧不能信受少有衆生聞首楞嚴三昧能信受者多有衆生不能信受.
善男子人有四法聞是三昧能得信受何等爲四一者曾於過去諸佛聞是三昧二者
爲善知識所護深樂佛道三者善根深厚好樂大法四者身自得證大乘深法有是四
法則能信受如是三昧.善男子復有滿願阿羅漢及具足正見者信行見行者是人信
順如來語故信是三昧而身不證.所以者何是三昧者一切聲聞辟支佛所不能通達

回页首

況餘衆生。爾時長老摩訶迦葉白佛言.世尊譬如從生盲人夢中得眼見種種色心大
歡喜卽於夢中與有眼者共住共語是人覺已不復見色.我等亦爾未聞是首楞嚴三
昧時心懷歡喜謂得天眼與諸菩薩共住共語論說義理世尊我今從佛聞是三昧不
知其事如生盲人不能得知諸佛菩薩所行之法我等從今已往自視其身如生盲人
於佛深法無有智慧不知不見世尊所行.我等從今已往知諸菩薩真得天眼能得如
是諸深智慧.世尊若人無有薩婆若心誰當自謂我是智者我是福田.佛言如是如是
迦葉如汝所說菩薩所得諸深智慧聲聞辟支佛所不能及。摩訶迦葉說是語時八千
衆生皆發阿耨多羅三藐三菩提心。爾時堅意菩薩問文殊師利法王子言文殊師利
所言福田云何名爲福田.文殊師利言有十法行名爲福田.何等爲十.住空無相無願
解脫門而不入法位.見知四諦而不證道果.行八解脫而不捨菩薩行.能起三明而行
於三界.能現聲聞形色威儀而不隨音聲從他求法.現辟支佛形色威儀而以無礙辯
才說法.常在禪定而能現行一切諸行.不離正道而現入邪道.深貪染愛而離諸欲一

回页首

切煩惱.入於涅槃而於生死不壞不捨.有是十法當知是人真實福田。爾時堅意菩薩
問須菩提言長老須菩提世尊說汝第一福田汝爲得在是十法不.須菩提言我於是
法尚無其一何況有十.堅意言汝以何名第一福田.須菩提言我不於佛諸菩薩中第
一福田佛說我於聲聞辟支佛中第一福田.堅意譬如邊地小王亦名爲王若轉輪聖
王至於邊地諸小王等不名爲王爾時唯有轉輪聖王聖王威德殊妙勝故.堅意隨有
國土城邑聚落無菩薩處我於其中得爲福田若有佛處有大菩薩我於其中不名福
田諸菩薩有薩婆若心是故勝我。爾時佛讚須菩提言善哉善哉如汝所說是無增上
慢大弟子之所言也。堅意菩薩復問文殊師利法王子言文殊師利所說多聞云何名
爲多聞.文殊師利言若人得聞一句之法卽解其中千萬億義百千萬劫敷演解說智
慧辯才不可窮盡是名多聞.復次堅意菩薩若聞十方無量諸佛所說盡能受持無有
一句先所不聞凡所聞者皆是先聞隨所聞法能持不忘爲衆生說而無衆生身與衆
生及所說法無有差别是名多聞。爾時會中有菩薩天子名淨月藏作是念佛說阿難

回页首

於多聞中爲最第一如文殊師利所說多聞阿難今者寧有是不.作是念已問阿難言
如來說汝於多聞中爲最第一汝之多聞寧如文殊師利所說者不.阿難答言如文殊
師利所說多聞我無是事.淨月藏言如來云何常稱說汝於多聞中爲最第一.阿難答
言佛諸弟子隨逐音聲而得解脫於是人中說我第一非謂我於無量智海無等大慧
無礙辯才諸菩薩中多聞第一.天子譬如以有日月光明閻浮提人見諸形色得有所
作我亦如是但以如來智慧光明得受持法我於其中自無有力當知皆是如來神力.
爾時世尊讚阿難言善哉善哉如汝所說汝所受持誦念諸法當知則是如來神力。爾
時佛告淨月藏言阿難所持諸法甚少所不誦者無量無邊.天子我於道場所得諸法
百千億分不說其一我所說者阿難於中百千億分不持其一.天子如來但於一日一
夜十方世界諸釋梵王護世天王天龍夜叉乾闥婆等天子菩薩與之說法以智慧力
而作偈頌說修多羅因緣譬喻衆生所行諸波羅蜜及說聲聞辟支佛乘佛無上乘攝
大乘法毁訾生死稱讚涅槃假使閻浮提內所有衆生成就多聞皆如阿難於百千劫

回页首

不能受持.天子以是因緣當知如來所說諸法無量無邊阿難所持甚爲少耳。爾時淨
月藏天子卽以十萬七寶華蓋奉上如來其蓋卽時徧住虚空所覆衆生皆作金色.奉
上蓋已作如是言唯然世尊願以是福普使衆生辯才說法當如世尊能受持法如文
殊師利法王子.時佛知是菩薩天子深樂佛道與授阿耨多羅三藐三菩提記而作是
言今是天子過四百四十萬劫當得作佛號一寶蓋國名一切衆寶莊嚴。
說是法時二百菩薩生懈怠心諸佛世尊其法甚深阿耨多羅三藐三菩提如是難得
我等不能具足是事不如但以辟支佛乘入於涅槃所以者何佛說菩薩若有退轉或
作辟支佛或作聲聞.爾時文殊師利法王子知此二百菩薩有懈退心欲還發起令得
阿耨多羅三藐三菩提亦欲教化會中天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺
羅伽等故白佛言世尊我念過去劫名照明我於其中三百六十億世以辟支佛乘入
於涅槃.爾時一切衆會心皆生疑若入涅槃不應復還生死相續今文殊師利何故作
如是言世尊我念過世劫名照明我於其中三百六十億世以辟支佛乘入於涅槃是

回页首

事云何.爾時舍利弗承佛神旨白佛言世尊若人已得入於涅槃不應復有生死相續
云何文殊師利入涅槃已還復出生.佛言汝可問之文殊師利自當答汝.時舍利弗問
文殊師利言若人已得入於涅槃於諸有中不復相續汝今云何而作是說世尊我念
過去照明劫中三百六十億世以辟支佛乘入於涅槃此義云何.文殊師利言如來現
在是一切知者一切見者真實語者不欺誑者世閒天人無能誑者我所說者佛自證
知我若異說則爲誑佛.舍利弗彼時照明劫中有佛出世號曰弗沙利益世閒諸天人
已入於涅槃是佛滅後法住十萬歲法滅之後其中衆生於辟支佛有度因緣假使百
千億佛爲之說法不信不受唯皆可以辟支佛身威儀法則而得度脫是諸衆生皆共
志求辟支佛道是時無有辟支佛出是諸衆生無處得種善根因緣.我於爾時爲教化
故自稱我身是辟支佛隨諸國土城邑聚落皆知我身是辟支佛我時皆爲現辟支佛
形色威儀.是諸衆生深心恭敬皆以飲食供養於我我受食已觀其本緣所應聞法爲
解說已身飛虚空猶如雁王.是時衆生皆大歡喜以恭敬心頭面禮我而作是言願使

回页首

我等於未來世皆得法利如今是人.舍利弗以是因緣成就無量無數衆生令種善根.
我時觀察知諸人衆供養我食生懈厭心卽時告言我涅槃時至.百千衆生聞是語已
各持華香雜香酥油來至我所.我於爾時入滅盡定以本願故不畢竟滅是諸衆生謂
我命終供養我故以香薪[卄/積]而燒我身謂我實滅.我時復至異國大城自稱我是辟支
佛身其中衆生亦以飲食來供養我我於其中示入涅槃亦謂我滅皆來供養共燒我
身.如是舍利弗我於爾時滿一小劫三百六十億世作辟支佛身示入涅槃於諸大城
一一皆以辟支佛乘度脫三十六億衆生.舍利弗菩薩如是以辟支佛乘入於涅槃而
不永滅.文殊師利說是語時三千大千世界六種震動光明徧照千億諸天供養文殊
師利法王子雨諸天華皆作是言是實希有我等今日得大善利見佛世尊及見文殊
師利法王子又聞說是首楞嚴三昧世尊文殊師利法王子成就如是未曾有法住何
三昧能現如是未曾有法.佛告諸天文殊師利法王子住首楞嚴三昧能作如是希有
難事.菩薩住此三昧爲作信行而不隨他信.亦作法行而於法相轉於法輪不退不失.

回页首

亦作八人於諸無量阿僧祇劫爲八邪者而行於道.作須陀洹爲生死水漂流衆生不
入法位.作將陀含徧現其身於諸世閒.作阿那含亦復來還教化衆生.作阿羅漢亦常
精進求學佛法.亦作聲聞以無礙辯爲人說法.作辟支佛爲欲教化因緣衆生示入涅
槃三昧力故還復出生.諸天子菩薩住是首楞嚴三昧皆能徧行諸賢聖行亦隨其地
有所說法而不住中。諸天聞佛說如是義悉皆涕淚而作是言世尊若人已入聲聞辟
支佛位永失是首楞嚴三昧世尊人寧作五逆重罪得聞說是首楞嚴三昧不入法位
作漏盡阿羅漢.所以者何五逆罪人聞是首楞嚴三昧發阿耨多羅三藐三菩提心已
雖本罪緣墮在地獄聞是三昧善根因緣還得作佛.世尊漏盡阿羅漢猶如破器永不
堪任受是三昧.世尊譬如有人施酥油蜜多有人衆持種種器中有一人用心不固破
所持器雖詣所施酥油蜜所無所能益但得自飽不能持還施與餘人是中有人持器
完堅旣得自飽亦持滿器施與他人.酥油蜜者是佛正法所持器破但得自足不能持
還施他人者卽是聲聞及辟支佛持完器者卽是菩薩身自得足亦能持與一切衆生。

回页首

是時二百天子心欲退轉於阿耨多羅三藐三菩提者從諸天子聞是語已及聞文殊
師利法王子不可思議功德勢力更以深心發阿耨多羅三藐三菩提不復隨先退轉
之心.皆白佛言我等乃至危害失命不捨是心亦終不捨一切衆生.世尊唯願我等聞
是首楞嚴三昧善根因緣當得菩薩十力.何等十.於菩提心得堅固力於不可思議佛
法得深信力多聞得不忘力往來生死得無疲力於諸衆生得堅固大悲力於布施中
得堅捨力於持戒中得不壞力於忍辱中得堅受力魔不能壞得智慧力於諸深法得
信樂力。爾時佛告堅意菩薩.若有衆生於.今現在若我滅後聞是首楞嚴三昧能信樂
者當知是人悉皆得是菩薩十力。
爾時會中有菩薩名曰名意白佛言.世尊若欲得福者應供養佛欲得慧者應勤多聞
欲生好處者應勤持戒欲大富者應加布施欲得妙色者應修忍辱欲得辯才者應敬
師長欲得陀羅尼者應離增上慢欲得智者應修正憶念欲得樂者應捨一切惡欲利
益衆生者應發菩提心欲得妙音聲者應修實語欲得功德者應樂遠離欲求法者應

回页首

近善知識欲坐禪者應離憒鬧欲思慧者應修思惟欲生梵世者應修無量心欲生天
人應修十善世尊若人欲得福德者欲得慧者欲生好處者欲大富者欲妙色者欲辯
才者欲陀羅尼者欲得智者欲得樂者欲利益衆生者欲妙音聲者欲功德者欲求法
者欲坐禪者欲思慧者欲生梵世者欲生天人者欲得涅槃者欲得一切功德者當聞
首楞嚴三昧受持讀誦爲他人說如說修行.世尊菩薩云何修是三昧。佛言名意菩薩
若能觀諸法空無所障礙念念滅盡離於憎愛是名修是三昧.復次名意學是三昧不
以一事.所以者何隨諸衆生心心所行是三昧者有是.諸行.隨諸衆生心心所入是三
昧者有是諸入.隨諸衆生諸根入門是三昧者有是入門.隨諸衆生所有名色得是三
昧菩薩亦示若干名色.能如是知是.名修是三昧.隨一切佛名色相貌得是三昧菩薩
亦示若干名色相貌能如是知是名修是三昧.隨見一切諸佛國土菩薩亦自成是國
土是名修是首楞嚴三昧。名意菩薩白佛言世尊是三昧者修行甚難.佛告名意以是
事故少有菩薩住是三昧多有菩薩行餘三昧。爾時名意菩薩白佛言世尊此彌勒菩

回页首

薩一生補處次於世尊當得阿耨多羅三藐三菩提彌勒得是首楞嚴三昧耶.佛言名
意其諸菩薩得住十地一生補處受佛正位悉皆得是首楞嚴三昧.彌勒菩薩卽時示
現如是神力名意菩薩及諸衆會見此三千大千世界諸閻浮提其中皆是彌勒菩薩.
或見在天上或見在人閒或見出家或見在家或見侍佛皆如阿難或見智慧第一如
舍利弗或見神通第一如目犍連或見頭陀第一如大迦葉或見說法第一如富樓那
或見密行第一如羅睺羅或見持律第一如優波離或見天眼第一如阿那律或見坐
禪第一如離婆多如是一切諸第一中皆見彌勒或見入諸城邑聚落乞食或見說法
或見坐禪.名意菩薩及諸大衆一切皆見彌勒菩薩現首楞嚴三昧神通勢力.見已大
喜白佛言世尊譬如真金雖復鍛磨不失其性是諸大士亦復如是隨所試處皆能示
現不可思議法性。爾時名意菩薩白佛言.世尊我謂菩薩若能通達首楞嚴三昧當知
通達一切道行於聲聞乘辟支佛乘及佛大乘皆悉通達.佛言如是如是如汝所說菩
薩若能通達首楞嚴三昧則能通達一切道行。

回页首

爾時長老摩訶迦葉白佛言世尊我謂文殊師利法王子曾於先世已作佛事現坐道
場轉於法輪示諸衆生入大滅度.佛言如是如是如汝所說迦葉過去久遠無量無邊
不可思議阿僧祇劫爾時有佛號龍種上如來應供正徧知明行足善逝世閒解無上
士調御丈夫天人師佛世尊於此世界南方過於千佛國土國名平等無有山河沙礫
瓦石丘陵塠阜地平如掌生柔輭草如迦陵伽龍種上佛於彼世界得阿耨多羅三藐
三菩提初轉法輪教化成就七十億數諸菩薩衆八十億人成阿羅漢九萬六千人住
辟支佛因緣法中其後續有無量聲聞僧.迦葉龍種上佛夀命四百四十萬歲度天人
已入於涅槃散身舍利流布天下起三十六億塔衆生供養其佛滅後法[一]住十萬歲.龍
種上佛臨欲涅槃與智明菩薩授記莂言此智明菩薩次於我後當得阿耨多羅三藐
三菩提亦號智明.迦葉汝謂爾時平等世界龍種上佛豈異人乎勿生此疑所以者何
卽文殊師利法王子是.迦葉汝今且觀首楞嚴三昧勢力諸大菩薩以是力故示現入
胎初生出家詣菩提樹坐於道場轉妙法輪入般涅槃分布舍利而亦不捨菩薩之法
注:
[一]原刻缺此字.今依麗刻加.

回页首

於般涅槃不畢竟滅。爾時長老摩訶迦葉語文殊師利言仁者乃能施作如此希有難
事示現衆生.文殊師利言迦葉於意云何是耆闍崛山誰之所造是世界者亦從何出.
迦葉答言文殊師利一切世界水沬所成亦從衆生不可思議業因緣出.文殊師利言
一切諸法亦從不可思議業因緣有我於是事無有功力.所以者何一切諸法皆屬因
緣無有主故隨意所成若能解此所爲不難.迦葉若人未見四諦聞如是事能信解者
此則爲難.見四諦已得諸神通聞此能信不足爲難。爾時世尊身升虚空高七多羅樹
結跏趺坐身出光明徧照十方無量世界一切衆會皆見十方無量諸佛悉皆說是首
楞嚴三昧不增不減悉遙得聞.十方諸佛亦升虚空高七多羅樹結跏趺坐身放光明
徧照十方無量世界彼諸衆生亦見釋迦牟尼佛身升虚空結跏趺坐彼諸衆會悉皆
以華遙散釋迦牟尼佛皆見衆華於上空中合成華蓋.此土菩薩及諸天龍夜叉乾闥
婆等悉亦以華散彼諸佛皆於佛上化成華蓋。爾時釋迦牟尼佛還攝神足坐於本座
告堅意言是爲如來神通之力爲令衆生功德增益是故如來示現是事.佛現神通力

回页首

時八千天人發阿耨多羅三藐三菩提心.又說是首楞嚴三昧垂欲竟時堅意菩薩及
五百菩薩得首楞嚴三昧悉皆得見十方諸佛所有神力於佛深法得智光明住第十
地受佛職位.三千大千世界六種震動放大光明徧照世界千萬妓樂同時俱作諸天
空中雨種種華。
爾時佛告阿難汝當受是首楞嚴三昧持諷誦讀廣爲人說.時持須彌山頂釋白佛言
世尊阿難智慧憶念有量聲聞人者隨他音聲何故以是三昧法寶囑累阿難.持須彌
山頂釋發至誠言若我能於今世來世廣宣流布是寶三昧無有虚者於此耆闍崛山
中樹悉皆當如佛菩提樹其諸樹下皆有菩薩.持須彌山頂釋作是語已卽見諸樹如
菩提樹一一樹下皆見菩薩諸菩提樹皆出是言如持須彌山頂釋所言爲實是人必
能令此三昧廣宣流布。爾時天諸龍夜叉乾闥婆等同聲白佛言世尊假使如來住夀
一劫不爲餘事以聲聞乘爲人說法一一說法皆悉如初轉法輪時所度衆生說是首
楞嚴三昧所度衆生此則爲勝.所以者何是諸衆生皆以聲聞乘度於菩薩乘百分不

回页首

及一百千萬億分乃至算數譬喻所不能及.如是首楞嚴三昧有是無量勢力能成就
諸菩薩使得具足佛法。爾時堅意菩薩白佛言世尊實夀幾何幾時當入畢竟涅槃.佛
言堅意東方去此世界三萬二千佛土國名莊嚴是中有佛號照明莊嚴自在王如來
應供正徧知明行足善逝.世閒解無上士調御丈夫天人師佛世尊今現在說法.堅意
如照明莊嚴自在王佛夀命我所夀命亦復如是.世尊是照明莊嚴自在王佛夀命幾
所.佛告堅意汝自往問自當答汝.卽時堅意承佛神力又以首楞嚴三昧力故及自善
根神通力故如一念頃到彼莊嚴世界.頭面禮彼佛足右繞三帀卻住一面白佛言世
尊夀命幾時當入涅槃.彼佛答言如彼釋迦牟尼佛夀命我所夀命亦復如是.堅意汝
欲知者我夀七百阿僧祇劫釋迦牟尼佛夀命亦爾。爾時堅意菩薩心大歡喜卽還娑
婆世界白佛言世尊彼照明莊嚴自在王佛夀七百阿僧祇劫而告我言如我夀命釋
迦牟尼佛夀命亦復如是.爾時阿難從座而起偏袒右肩合掌向佛白佛言世尊如我
解佛所說義我謂世尊於彼莊嚴世界以異名字利益衆生.爾時世尊讚阿難言善哉

回页首

善哉汝以佛力能知是事彼佛身者卽是我身以異名字於彼說法度脫衆生阿難如
是神通自在力者皆是首楞嚴三昧勢力.爾時佛告堅意菩薩堅意以是事故當知我
夀七百阿僧祇劫乃當畢竟入於涅槃。時會大衆聞佛所說夀命如是不可思議皆大
歡喜得未曾有.白佛言世尊諸佛神力至未曾有一切所行不可思議於此現夀如是
短命而實於彼七百阿僧祇劫.世尊願使一切衆生具足如是不可思議夀命。爾時世
尊復告堅意.是首楞嚴三昧隨在郡國城邑聚落精舍空林其中諸魔魔民不得其便.
又告堅意若有法師書寫讀誦解說是首楞嚴三昧於人非人無有恐怖復得二十.不
可思議功德之分.何等二十.功德不可思議其智不可思議其慧不可思議方便不可
思議辯才不可思議法明不可思議總持不可思議法門不可思議憶念隨義不可思
議諸神通力不可思議分别衆生諸所語言不可思議深解衆生心之所樂不可思議
得見諸佛不可思議所聞諸法不可思議教化衆生不可思議自在三昧不可思議成
就淨土不可思議形色最妙不可思議功德自在不可思議修治諸波羅蜜不可思議

回页首

得不退轉佛法不可思議是爲二十.堅意若人書寫讀誦是首楞嚴三昧得是二十不
可思議功德之分.是故堅意若人欲得今世來世諸利當書寫讀誦解說修行是首楞
嚴三昧.堅意若求佛道善男子善女人於千萬劫勤心修行六波羅蜜若有聞是首楞
嚴三昧卽能信受心不退沒不驚不畏福勝於彼疾至阿耨多羅三藐三菩提何況聞
已受持讀誦如說修行爲人解說.若有菩薩欲聞諸佛不思議法不驚不畏欲於一切
諸佛法中現了自知不從他教應當修習行是三昧.若欲得聞所未聞法信受不逆應
當聞是首楞嚴三昧。說是首楞嚴三昧經時無量衆生發阿耨多羅三藐三菩提心.復
倍是數住阿惟越致地.復倍是數得無生法忍.萬八千菩薩得是首楞嚴三昧.萬八千
比丘比丘尼不受諸法故漏盡解脫得阿羅漢.二萬六千優婆塞優婆夷於諸法中得
法眼淨.三十那由他諸天得入聖位.佛說經已文殊師利法王子堅意菩薩等一切諸
菩薩摩訶薩及諸聲聞大弟子一切諸天龍神乾闥婆阿修羅等世閒人民聞佛所說
歡喜信受。
佛說首楞嚴三昧經卷下


大寶積經普明菩薩會

大寶積經普明菩薩會首页

大寶積經普明菩薩會

附錄一

附錄二

大寶積經普明菩薩會


大寶積經普明菩薩會

大寶積經普明菩薩會首页

大寶積經普明菩薩會

附錄一

附錄二

大寶積經[一]普明菩薩會
失譯附秦錄勘同編入
如是我聞.一時佛在王舍城耆闍崛山中與大比丘衆八千人俱.菩薩摩訶薩萬六千
人皆是阿惟越致從諸佛土而來集會悉皆一生當成無上正真大道。
爾時世尊告大迦葉菩薩有四法退失智慧何謂爲四.不尊重法不敬法師.所受深法
祕不說盡.有樂法者爲作留難說諸因緣沮壞其心.憍慢自高卑下他人.迦葉是爲菩
薩四法退失智慧。復次迦葉菩薩有四法得大智慧.何謂爲四.常尊重法恭敬法師.隨
所聞法以清淨心廣爲人說不求一切名聞利養.知從多聞生於智慧勤求不懈如救
頭然聞經誦持.樂如說行不隨言說.迦葉是爲菩薩四法得大智慧。復次迦葉菩薩有
四法失菩提心.何謂爲四.欺誑師長已受經法而不恭敬.無疑悔處令他疑悔.求大乘
者訶罵誹謗廣其惡名.以諂曲心與人從事.迦葉是爲菩薩四法失菩提心。復次迦葉
注:
[一]此經勘同漢.支婁迦讖譯佛說遺日摩尼寶經.晉失譯摩訶衍寶嚴經.宋施護譯佛說大迦葉問大實積正法經.西藏勝友等譯迦葉品.h!od-sran%-gi leh!u.宋藏兩本均據睨世之梵筴譯出.文較繁廣.每段末有重頌.今譯缺.

回页首

菩薩有四法世世不失菩提之心乃至道場自然現前.何謂爲四.失命因緣不以妄語
何況戲笑.常以直心與人從事離諸諂曲.於諸菩薩生世尊想能於四方稱揚其名.自
不愛樂諸小乘法所化衆生皆悉令住無上菩提.迦葉是爲菩薩四法世世不失菩提
之心乃至道場自然現前。復次迦葉菩薩有四法所生善法滅不增長.何謂爲四.以憍
慢心讀誦修學路伽耶經.貪利養心詣諸檀越.憎毁菩薩.所未聞經違逆不信.迦葉是
爲菩薩四法所生善法滅不增長。復次迦葉菩薩有四法所生善法增長不失.何謂爲
四.捨離邪法求正經典六波羅蜜菩薩法藏心無憍慢於諸衆生謙卑下下.如法得施
知量知足離諸邪命安住聖種.不出他人罪過虚實不求人短.若於諸法心不通達作
如是念佛法無量隨衆所樂而爲演說唯佛所知非我所解以佛爲證不生違逆.迦葉
是爲菩薩四法所生善法增長不失。復次迦葉菩薩有四曲心所應遠離.何謂爲四.於
佛法中心生疑悔.於諸衆生憍慢瞋恨.於他利養起嫉妬心.訶罵菩薩廣其惡名.迦葉

回页首

是爲菩薩四曲心所應遠離。復次迦葉菩薩有四直心之相.何謂爲四.所[女*卩]衆罪終不
覆藏向他發露心無蓋纏.若失國界身命財利如是急事終不妄語亦不餘言.一切惡
事罵詈毁謗撾打繫縛種種傷害受是苦時但自咎責自憶業報不瞋恨他.安住信力
若聞甚深難信佛法自心清淨能悉受持.迦葉是爲菩薩有四直心之相。復次迦葉菩
薩有四敗壞之相.何謂爲四.讀誦經典而生戲論.不隨法行不能奉順恭敬師長令心
歡悅.損他供養自違本誓而受信施.見善菩薩輕慢不敬.迦葉是爲菩薩有四敗壞之
相。復次迦葉菩薩有四善順之相.何謂爲四.所未聞經聞便信受如所說行依止於法
不依言說.隨順師教能知意旨以喻言語所作皆善不失師意.不退戒定以調順心而
受供養.見善菩薩恭敬愛樂隨順善人稟受德行.迦葉是爲菩薩有四善順之相。復次
迦葉菩薩有四錯謬.何謂爲四.不可信人與之同意是菩薩謬.非器衆生.說甚深法是
菩薩謬.樂大乘者爲讚小乘是菩薩謬.若行施時但與持戒供養善者不與惡人是菩

回页首

薩謬.迦葉是爲菩薩四謬。復次迦葉菩薩有四正道.何謂爲四.於諸衆生其心平等.普
化衆生等以佛慧.於諸衆生平等說法.普令衆生等住正行.迦葉是爲.菩薩有四正道。
復次迦葉菩薩有四非善知識非善等侶.何謂爲四.求聲聞者但欲自利.求緣覺者喜
樂少事.讀外經典路伽耶毗文辭嚴飾.所觀近者但增世利不益法利.迦葉是爲菩薩
有四非善知識非善等侶。復次迦葉菩薩有四善知識四善等侶.何謂爲四.諸來求者
是善知識佛道因緣故.能說法者是善知識生智慧故.能教他人令出家者是善知識
增長善法故.諸佛世尊是善知識增長一切諸佛法故.迦葉是爲菩薩四善知識四善
等侶。復次迦葉菩薩有四非菩薩而似菩薩.何謂爲四.貪求利養而不求法.貪求名稱
不求福德.貪求自樂不救衆生以滅苦法.樂聚徒衆不樂遠離.迦葉是爲四非菩薩而
似菩薩。復次迦葉菩薩有四真實菩薩.何謂爲四.能信解空亦信業報.知一切法無有
吾我而於衆生起大悲心.深樂涅槃而遊生死.所作行施皆爲衆生不求果報.迦葉是

回页首

爲四種真實菩薩福德。
復次迦葉菩薩有四大藏.何謂爲四.若有菩薩值遇諸佛.能聞六波羅蜜及其義解.以
無礙心視說法者.樂遠離行心無懈怠.迦葉是爲菩薩有四大藏。復次迦葉菩薩有四
法能過魔事.何謂爲四.常不捨離菩提之心.於諸衆生心無恚礙.覺諸知見.心不輕賤
一切衆生.迦葉是爲菩薩四法能過魔事。復次迦葉菩薩有四法攝諸善根.何謂爲四.
在空閑處離諂曲心.[一]諸衆生中行四攝法而不求報.爲求法故不惜身命.修諸善根心
無厭足.迦葉是爲菩薩四法攝諸善根。復次迦葉菩薩有四無量福德莊嚴.何謂爲四.
以清淨心而行法施.於破戒人生大悲心.於諸衆生中稱揚讚歎菩提之心.於諸下劣
修習忍辱.迦葉是爲菩薩有四無量福德莊嚴。
復次迦葉名菩薩者不但名字爲菩薩也.能行善法行平等[二]行名爲菩薩。略說成就三
十二法名爲菩薩.何謂三十二法.常爲衆生深求安樂.皆令得住一切智中.心不憎惡
注:
[一]原刻宋思溪本作謂.今依麗刻再雕大藏本改.
[二]原刻作心今依瑜伽釋文改.

回页首

他人智慧.破壞憍慢.深樂佛道.愛敬無虚親厚究竟於怨親中其心同等至於涅槃.言
常含笑先意問訊.所爲事業終不中息.普爲衆生等行大悲.心無疲倦.多聞無厭.自求
己過不說他短.以菩提心行諸威儀.所行惠施不求其報.不依生處而行持戒.諸衆生
中行無礙忍.爲修一切諸善根故勤行精進.離生無色而起禪定.行方便慧.應四攝法.
善惡衆生慈心無[一]異.一心聽法.心住遠離.心不樂著世閒衆事.不貪小乘於大乘中常
見大利.離惡知識親近善友.成四梵行遊戲五通.常依真智.於諸衆生[二]邪行正行俱不
捨棄.言常決定.貴真實法.一切所作菩提爲首.如是迦葉若人有此三十二法名爲菩
薩。
復次迦葉菩薩福德無量無邊當以譬喻因緣故知.迦葉譬如一切大地衆生所用無
分别心不求其報菩薩亦爾從初發心至坐道場一切衆生皆蒙益利心無分别不求
其報.迦葉譬如一切水種百穀藥木皆得增長菩薩亦爾自心淨故慈悲普覆一切衆
注:
[一]原刻作畏.今依釋文改.
[二]原刻作所.今依麗刻改.

回页首

生皆令增長一切善法.迦葉譬如一切火種皆能成熟百穀果實菩薩智慧亦復如是
皆能成熟一切善法.迦葉譬如一切風種皆能成立一切世界菩薩方便亦復如是皆
能成立一切佛法.迦葉譬如月初生時光明形色日日增長菩薩淨心亦復如是一切
善法日日增長.迦葉譬如日之初出一時放光普爲一切衆生照明菩薩亦爾放智慧
光一時普照一切衆生.迦葉譬如師子[一]獸王隨所至處不驚不畏菩薩亦爾清淨持戒
真實智慧隨所住處不驚不畏.迦葉譬如善調象王能辦大事身不疲極菩薩亦爾善
調心故能爲衆生作大利益心無疲倦.迦葉譬如有諸蓮華生於水中水不能著菩薩
亦爾生於世閒而世閒法所不能汙.迦葉譬如有人伐樹根在還生菩薩亦爾方便力
故雖斷結使有善根愛還生三界.迦葉譬如諸方流水入大海已皆爲一味菩薩亦爾
以種種門集諸善根迴向阿耨多羅三藐三菩提皆爲一味.迦葉譬如須彌山王忍利
諸天及四天王皆依止住菩薩菩提心亦復如是爲薩婆若所依止住.迦葉譬如有大
注:
[一]原刻作狩.今依麗刻改.

回页首

國王以臣力故能辦國事菩薩智慧亦復如是方便力故皆能成辦一切佛事.[一]迦葉譬
如天晴明.時淨無雲翳必無雨相寡聞菩薩無法雨相亦復如是.迦葉譬如天陰雲時
必能降雨充足衆生菩薩亦爾從大悲雲起大法雨利益衆生.迦葉譬如隨轉輪王所
出之處則有七寶如是迦葉菩薩出時三十七品現於世閒.迦葉譬如隨摩尼珠所在
之處則有無量金銀珍寶菩薩亦爾隨所出處則有無量百千聲聞辟支佛寶.迦葉譬
如忍利諸天入同等園所用之物皆悉同等菩薩亦爾真淨心故於衆生中平等教化.
迦葉譬如呪術藥力毒不害人菩薩結毒亦復如是智慧力故不墮惡道.迦葉譬如諸
大城中所棄糞穢若置甘蔗蒲桃田中則有利益菩薩結使亦復如是所有遺餘皆是
利益薩婆若因緣故。
如是迦葉菩薩欲學是寶積經者常應修習正觀諸法.云何爲正觀.所謂真實思惟諸
法。真實正觀者不觀我人衆生夀命是名中道真實正觀.復次迦葉真實觀者觀色非
注:
[一]瑜伽釋本缺此喻.

回页首

常亦非無常觀受想行識非常亦非無常是名中道真實正觀.復次迦葉真實觀者觀
地種非常亦非無常觀水火風種非常亦非無常是名中道真實正觀.所以者何以常
是一邊無常是一邊常無常是中無色無形無[一]明無知是名中道諸法實觀.我是一
邊無我是一邊我無我是中無色無形無.明無知是名中道諸法實觀.復次迦葉若心
有實是爲一邊若心非實是爲一邊若無心識亦無心數法是名中道諸法實觀.如是
善法不善法世法出世法有罪法無罪法有漏法無漏法有爲法無爲法乃至有垢法
無垢法亦復如是離於二邊而不可受亦不可說是名中道諸法實觀.復次迦葉有是
一邊無是一邊有無中無色無形無明無知是名中道諸法實觀。復次迦葉我所說法
十二因緣無明緣行行緣識識緣名色名色緣六入六入緣觸觸緣受受緣愛愛緣取
取緣有有緣生生緣老死憂悲苦惱如是因緣但爲集成是大苦聚.若無明滅則行滅
行滅故識滅識滅故名色滅名色滅故六入滅六入滅故觸滅觸滅故受滅受滅故愛
注:
[一]原刻作名.今依麗刻改.次文同.

回页首

滅愛滅故取滅取滅故有滅有滅故生滅生滅故如是老死憂悲衆惱大苦皆滅.明與
無明無二無别如是知者是名中道諸法實觀.如是行及非行識及[一]非識名色可見及
不可見諸六入處及六神通觸及[二]非觸受與受滅愛與愛滅取與取滅有與有滅生與
生滅老死與老死滅是皆無二無别如是知者是名中道諸法實觀。復次迦葉真實觀
者不以空故令諸法空但法性自空.不以無相故令法無相但法自無相.不以無願令
法無願但法自無願.不以無起無生無我無取無性故令法無起無取無性但法自無
起無取無性.如是觀者是名實觀。復次迦葉非無人故名曰爲空.但空自空.前際空後
際空中際亦空.當依於空莫依於人.若以得空便依於空是於佛法則爲退墮.如是迦
葉寧起我見積若須彌非以空見起增上慢.所以者何.一切諸見以空得脫.若起空見
則不可除。迦葉譬如醫師授藥令病擾動是藥在內而不出者於意云何如是病人寧
得差不.不也世尊.是藥不出其病轉增.如是迦葉一切諸見唯空能滅若起空見則不
注:
[一]原刻作所.今依釋文改.
[二]同上.

回页首

可除。譬如有人怖畏虚空悲[一]嗥椎胷作如是言我捨虚空於意云何是虚空者可捨離
不.不也世尊.如是迦葉若畏空法我說是人狂亂失心.所以者何.常行空中而畏於空。
譬如畫師自手畫作夜叉鬼像見已怖畏迷悶躃地.一切凡夫亦復如是自造色聲香
味觸故往來生死受諸苦惱而不自覺。譬如幻師作幻人已還自殘食.行道比丘亦復
如是有所觀法皆空皆寂無有堅固是觀亦空。迦葉譬如兩木相磨便有火生還燒是
木.如是迦葉真實觀故生聖智慧聖智生已還燒實觀。譬如然燈一切黑闇皆自無有
無所從來去無所至.非東方來去亦不至南西北方四維上下不從彼來去亦不至.而
此燈明無有是念我能滅闇但因燈明法自無闇明闇俱空無作無取.如是迦葉實智
慧生無智便滅智與無智二相俱空無作無取。迦葉譬如千歲冥室未曾見明若然燈
時於意云何闇寧有念我久住此不欲去耶.不也世尊.若然燈時是闇無力而不欲去
必當磨滅.如是迦葉百千萬劫久習結業以一實觀卽皆消滅.其燈明者聖智慧是.其
注:
[一]原刻作[墿-土+口].今依麗刻改.

回页首

黑闇者諸結業是。
迦葉譬如種在空中而能生長從本已來無有是處菩薩取證亦復如是增長佛法終
無是處.迦葉譬如種在良田則能生長如是迦葉菩薩亦爾有諸結使離世閒法能長
佛法.迦葉譬如高原陸地不生蓮華菩薩亦復如是於無爲中不生佛法.迦葉譬如卑
溼淤泥中乃生蓮華菩薩亦爾生死淤泥邪定衆生能生佛法。迦葉譬如有四大海滿
中生酥菩薩有爲善根甚多無量亦復如是.迦葉譬如若破一毛以爲百分以一分毛
取海一滴一切聲聞有爲善根亦復如是。迦葉譬如小芥子孔所有虚空一切聲聞有
爲智慧亦復如是.迦葉譬如十方虚空無量無邊菩薩有爲智慧甚多爲力無量亦復
如是。迦葉譬如刹利大王有大夫人與貧賤通懷姙生子於意云何是王子不不也世
尊如是迦葉我聲聞衆亦復如是雖爲同證以法性生不名如來真實佛子.迦葉譬如
刹利大王與使人通懷姙生子雖出下姓得名王子初發心菩薩亦復如是雖未具足

回页首

福德智慧往來生死隨其力勢利益衆生是名如來真實佛子。迦葉譬如轉輪聖王而
有千子未有一人有聖王相聖王於中不生子想.如來亦爾雖有百千萬億聲聞眷屬
圍繞而無菩薩如來於中不生子想。迦葉譬如轉輪聖王有大夫人懷姙七日是子具
有轉輪王相諸天尊重過餘諸子具身力者所以者何是胎王子必紹尊位繼聖王種.
如是迦葉初發心菩薩亦復如是雖未具足諸菩薩根如胎王子諸天神王深心尊重
過於八解脱大阿羅漢所以者何如是菩薩名紹尊位不斷佛種。迦葉譬如[一]一瑠璃珠
勝於水晶如須彌山.菩薩亦爾從初發心便勝聲聞辟支佛衆。迦葉譬如大王夫人生
子之日小王羣臣皆來拜謁.菩薩亦爾初發心時諸天世人皆當禮敬。迦葉譬如雪山
王中生諸藥草無有所屬無所分别隨病所服皆能療治.菩薩亦爾所集智藥無所分
别普爲衆生平等救護。迦葉譬如[二]月初生時衆人愛敬踰於滿月.如是迦葉信我語者
愛敬菩薩過於如來所以者何由諸菩薩生如來故。迦葉譬如愚人捨月禮事星宿。智
注:
[一]瑜伽釋本次二喻互倒.
[二]同上.

回页首

者不爾終不捨離菩薩行者禮敬聲聞。迦葉譬如諸天及人一切世閒善治僞珠不能
令成瑠璃寶珠.求聲聞人亦復如是一切持戒成就禪定終不能得坐於道場成無上
道。迦葉譬如治瑠璃珠能出百千無量珍寶.如是教化成就菩薩能出百千無量聲聞
辟支佛寶。
爾時世尊復告大迦葉菩薩常應求利衆生.又正修習一切所有福德善根等心施與
一切衆生.所得智藥徧到十方療治衆生皆令畢竟。云何名爲畢竟智藥.謂不淨觀治
於貪婬.以慈心觀治於瞋恚.以因緣觀治於愚癡.以行空觀治諸妄見.以無相觀治諸
憶想分别緣念.以無願觀治於一切出三界願.以四非倒治一切倒.以諸有爲皆悉無
常治無常中計常顛倒.以有爲苦治諸苦中計樂顛倒.以無我治無我中計我顛倒.以
涅槃寂治不淨中計淨顛倒.以四念處治諸依倚身受心法行者觀身順身相觀不墮
我見順受相觀不墮我見順心相觀不墮我見順法相觀不墮我見是四念處能厭一

回页首

切身受心法開涅槃門.以四正勤能斷已生諸不善法及不起未生諸不善法未生善
法悉能令生已生善法能令增長取要言之能斷一切諸不善法成就一切諸善之法.
以四如意足治身心重壞身一切令得如意自在神通.以五根治無信懈怠失念亂心
無慧衆生.以五力障諸煩惱力.以七覺分治諸法中疑悔錯謬.以八正道治墮邪道.一
切衆生.迦葉是爲菩薩畢竟智藥菩薩常應勤修習行。又大迦葉閻浮提內諸醫師中
耆域醫王最爲第一假令三千大千世界所有衆生皆如耆域若有人問心中結使煩
惱邪見疑悔病藥尚不能答何況能治.菩薩於中應作是念我終不以世藥爲足我當
求習出世智藥亦修一切善根福德.如是菩薩得智藥已徧到十方畢竟療治一切衆
生。何謂菩薩出世智藥.謂知諸法從緣合生.信一切法無我無人亦無衆生夀命知見
無作無受信解通達無我我所.於是空法無所得中不驚不畏。勤加精進而求心相.菩
薩如是求心何等是心若貪欲耶若瞋恚耶若愚癡耶.若過去未來現在耶.若心過去

回页首

卽是盡滅若心未來未生未至若心現在則無有住.是心非內非外亦非中閒.是心無
色無形無對無識無知無住無處.如是心者十方三世一切諸佛不已見不今見不當
見若一切佛過去來今而所不見云何當有但以顛倒想故心生諸法種種差别.是心
如幻以憶想分别故起種種業受種種身.又大迦葉[一]心去如風不可捉故.心如流水生
滅不住故.心如燈燄衆緣有故.是心如電念念滅故.心如虚空客塵汙故.心如獼猴貪
六欲故.心如畫師能起種種業因緣故.心不一定隨逐種種諸煩惱故.心如大王一切
諸法增上主故.心常獨行無二無伴無有二心能一時故.心如怨家能與一切諸苦惱
故.心如狂象蹈諸土舍能壞一切諸善根故.心如吞鈎苦中生樂想故.是心如夢於無
我中生我想故.心如蒼蠅於不淨中起淨想故.心如惡賊能與種種考掠苦故.心如惡
鬼求人便故.心常高下貪恚所壞故.心如盜賊劫一切善根故.心常貪色如蛾投火.心
常貪聲如軍久行樂勝鼓音.心常貪香如豬喜樂不淨中臥.心常貪味如小女人樂著
注:
[一]瑜伽釋本次二喻互倒.

回页首

美食.心常貪觸如蠅著油.如是迦葉求是心相而不可得.若不可得則非過去未來現
在若非過去未來現在則出三世.若出三世非有非無.若非有非無卽是不起.若不起
者卽是無性.若無性者卽是無生.若無生者卽是無滅.若無滅者則無所離.若無所離
者則無來無去無退無生.若無來無去無退無生則無行業.若無行業則是無爲.若無
爲者則是一切諸聖根本.是中無有持戒.亦無破戒.若無持戒無破戒者是則無行.亦
無非行.若無有行無非行者是則無心無心數法.若無有心心數法者則無有業.亦無
業報.若無有業無業報者則無苦樂.若無苦樂卽是聖性是中無業無起業者無有身
業亦無口業亦無意業.是中無有上中下差别.聖性平等如虚空故.是性無别一切諸
法等一味故.是性遠離離身心相故.是性離一切法隨順涅槃故是性清淨遠離一切
煩惱垢故.是性無我離我我所故.是性無高下從平等生故.是性真諦第一義諦故是
性無盡畢竟不生故.是性常住諸法常如故是性安樂涅槃爲第一故是性清淨離一

回页首

切相故是性無我求我不可得故.是性真淨從本已來畢竟淨故。
又大迦葉汝等當自觀內莫外馳騁.如是大迦葉當來比丘如犬逐塊.云何比丘如犬
逐塊.譬如有人以塊擲犬犬卽捨人而往逐之.如是迦葉有沙門婆羅門怖畏好色聲
香味觸故住空閑處.獨無等侶離衆憒鬧身離五欲而心不捨是人有時或念好色聲
香味觸貪心樂著而不觀內.不知云何當得離色聲香味觸以不知故有時來入城邑
聚落在人衆中還爲好色聲香味觸五欲所縛.以空閑處持俗戒故死得生天又爲天
上五欲所縛從天上沒亦不得脫於四惡道地獄餓鬼畜生阿修羅道.是名比丘如犬
逐塊。又大迦葉云何比丘不如犬逐塊.若有比丘爲人所罵而不報罵打害瞋毁亦不
報毁.但自內觀求伏其心作如是念罵者爲誰受者爲誰打者害者毁者瞋者亦復爲
誰.是名比丘不如犬逐塊。迦葉譬如善調馬師隨馬[忄*龍]悷卽時能伏.行者亦爾隨心所
向卽時能攝不令放逸。迦葉譬如咽塞病卽能斷命如是迦葉一切見中唯有我見卽

回页首

時能斷於智慧命.譬如有人隨所縛處而求解脫如是迦葉隨心所著應當求解。又大
迦葉出家之人有二不淨心何謂爲二一者讀誦路伽耶等外道經書二者多畜諸好
衣鉢.又出家人有二堅縛何謂爲二一者見縛二者利養縛.又出家人有二障法何謂
爲二一者親近白衣二者憎惡善人.又出家人有二種垢何謂爲二一者忍受煩惱二
者貪諸檀越.又出家人有二雨雹壞諸善根何謂爲二一者敗逆正法二者破戒受人
信施.又出家人有二癰瘡何謂爲二一者求見他過二者自覆其罪.又出家人有二燒
法何謂爲二一者垢心受著法衣二者受他持戒善人供養.又出家人有二種病何謂
爲二一者懷憎上慢而不伏心二者壞他發大乘心。
又大迦葉謂沙門者有四種沙門.何謂爲四.一者形服沙門二者威儀欺誑沙門三者
貪求名聞沙門四者實行沙門。何謂形服沙門.有一沙門形服具足被僧伽梨剃除鬚
髮執持應器.而便成就不淨身業不淨口業不淨意業不善護身慳嫉懈怠破戒爲惡.

回页首

是名形服沙門。何謂威儀欺誑沙門.有一沙門具足沙門身四威儀行立坐臥一心安
詳斷諸美味修四聖種遠離衆會出家憒鬧之衆言語柔輭.行如是法皆爲欺誑不爲
善淨.而於空法有所見得於無得法生恐畏心如臨深想於空論比丘生怨賊想.是名
威儀欺誑沙門。何謂名聞沙門.有一沙門以現因緣而行持戒欲令人知.自力讀誦欲
令他人知爲多聞.自力獨處在於閒靜欲令人知爲阿練若.少欲知足行遠離行但爲
人知不以厭離不爲善寂不爲得道不爲沙門婆羅門果不爲涅槃.是爲名聞沙門。
復次迦葉何謂實行沙門.有一沙門不貪身命何況利養.聞諸法空無相無願心達隨
順如所說行.不爲涅槃而修梵行何況三界尚不樂起空無我見何況我見衆生人見.
離依止法.而求解脫一切煩惱.見一切諸法本來無垢畢竟清淨而自依止亦不依他.
以正法身尚不見佛何況形色.以空遠離尚不見法何況貪著音聲言說.以無爲法尚
不見僧何況當見有和合衆.而於諸法無所斷除無所修行不生生死不著涅槃.知一

回页首

切法本來寂滅不見有縛不求解脫.是名實行沙門。如是迦葉汝等當習實行沙門法
莫爲名字所壞.迦葉譬如貧窮賤人假富貴名於意云何稱此名不不也世尊如是迦
葉但名沙門婆羅門而無沙門婆羅門實功德行亦如貧人爲名所壞.譬如有人漂沒
大水渴乏而死如是迦葉有諸沙門多讀誦經而不能止貪恚癡渴法水漂沒煩惱渴
死墮諸惡道.譬如藥師持藥囊行而自身病不能療治多聞之人有煩惱病亦復如是
雖有多聞不止煩惱不能自利.譬如有人服王貴藥不能將適爲藥所害多聞之人有
煩惱病亦復如是得好法藥不能修善自害慧根.迦葉譬如摩尼寶珠墮不淨中不可
復著如是多聞貪著利養便不復能利益天人.譬如死人著金瓔珞多聞破戒比丘被
服法衣受他供養亦復如是.如長者子剪除爪甲淨自洗浴塗赤栴檀著新白衣頭著
華鬘中外相稱如是迦葉多聞持戒被服法衣受他供養亦復如是。
又大迦葉四種破戒比丘似善持戒.何謂爲四.有一比丘具足持戒大小罪中心常怖

回页首

畏所聞戒法皆能履行身業清淨口業清淨意業清淨正命清淨而是比丘說有我論
是初破戒似善持戒.復次迦葉有一比丘誦持戒律隨所說行身見不滅是名第二破
戒比丘似善持戒.復次迦葉有一比丘具足持戒取衆生相而行慈心聞一切法本來
無生心大驚怖是名第三破戒.比丘似善持戒復次迦葉有一比丘具足修行十二頭
陀見有所得是名第四破戒比丘似善持戒。
復次迦葉善持戒者無我無我所無作無非作無有所作亦無作者無行無非行.無色
無名無相無非相無滅無非滅無取無捨無可取無可棄無衆生無衆生名無心無心
名.無世閒無非世閒無依止無非依止不以戒自高不下他戒.亦不憶想分别此戒.是
名諸聖所持戒行無漏不繁不受三界遠離一切諸依止法。爾時世尊欲明了此義而
說偈言.
  清淨持戒者　　無垢無所有 持戒無憍慢　　亦無所依止.

回页首

  持戒無愚癡　　亦無有諸縛　 持戒無塵汙　　亦無有違失。
  持戒心善輭　　畢竟常寂滅　 遠離於一切　　憶想之分别.
  解脫諸動念　　是淨持佛戒。
  不貪惜身命　　不用諸有生. 修習於正行　　安住正道中
  是名爲佛法　　真實淨持戒。
  持戒不染世　　亦不依世法　 逮得智慧明　　無闇無所有.
  無我無彼想　　已知見諸[一]想　是名爲佛法　　真實淨持戒。
  無此無彼岸　　亦無有中閒　 於無此彼中　　亦無有所著.
  無縛無諸漏　　亦無有欺誑　 是名爲佛法　　真實淨持戒。
  心不著名色　　不生我我所. 是名爲安住　　真實淨持戒。
  雖行持諸戒　　其心不自高　 亦不以爲上.　[二]過戒求聖道
注:
[一]原刻作想.今依安慧釋本改.
[二]原刻作遇.今依安慧釋本改.

回页首

  是名爲真實　　清淨持戒相。
  不以戒爲最　　亦不貴三昧　 過此二事已　　修習於智慧.
  空寂無所有　　諸聖賢之性　 是清淨持戒　　諸佛所稱讚。
  心解脫身見　　除滅我我所. 信解於諸佛　　所行空寂法
  如是持聖戒　　則爲無有比。
  依戒得三昧　　三昧能修慧. 依因所修慧　　逮得於淨智
  已得淨智者　　具足清淨戒。
說是語時五百比[一]丘不受諸法心得解脫.三萬二千人遠塵離垢得法眼淨.五百比丘
聞是深法心不信解不能通達從坐起去。爾時大迦葉白佛言.世尊是五百比丘皆得
禪定.不能信解入深法故從坐起去。佛語迦葉.是諸比丘皆增上慢.聞是清淨無漏戒
相不能信解不能通達.佛所說偈其義甚深.所以者何.諸佛菩提極其深故.若不厚種
注:
[一]五百比丘.勘安慧釋本及餘譯應作八百

回页首

善根惡知識所守信解力少難得信受。又大迦葉是五百比丘過去迦葉佛時爲外道
弟子.到迦葉佛所欲求長短聞佛說法得少信心而自念言是佛希有快善妙語.以是
善心命終之後生忍利天.忍利天終生閻浮提於我法中而得出家.是諸比丘深著諸
見聞說深法不能信解.隨順通達.是諸比丘雖不通達以聞深法因緣力故得大利益
不生惡道當於現身得入涅槃。爾時佛語須菩提言汝往將是諸比丘來.須菩提言世
尊是人尚不能信佛語況須菩提耶。佛卽化作二比丘隨五百比丘所向道中.諸比丘
見已問化比丘汝欲那去.答言我等欲去獨處修.禪定樂所以者何佛所說法不能信
解.諸比丘言長老我等聞佛說法.亦不信解欲至獨處修禪定行。時化比丘語諸比丘
言.我等當離自高逆諍心應求信解佛所說義.所以者何.無高無諍是沙門法.所說涅
槃名爲滅者爲何所滅.是身之中有我滅耶有人有作有受有命而可滅耶.諸比丘言
是身之中無我無人無作無受無命而可滅者但以貪欲瞋癡滅故名爲涅槃。化比丘

回页首

言汝等貪欲瞋癡爲是定相可滅盡耶.諸比丘言貪欲瞋癡不在於內亦不在外不在
中閒離諸憶想是則不生.化比丘言是故汝等莫作憶想.若使汝等不起憶想分别法
者卽於諸法無染無離無染無離者是名寂滅.所有戒品亦不往來亦不滅盡定品慧
品解脫[一]品解脫知見品亦不往來亦不滅盡以是法故說爲涅槃.是法皆空遠離亦不
可取.汝等捨離是涅槃想莫隨於想莫隨非想莫以想捨想莫以想觀想.若以想捨想
者則爲想所縛.汝等不應分别一切受想滅定一切諸法無分别故.若有比丘滅諸受
想得滅定者則爲滿足更無有上。化比丘說是語時五百比丘不受諸法心得解脫.來
詣佛所頭面禮足在一面立。
爾時須菩提問諸比丘言汝等去至何所今何從來.諸比丘言佛所說法無所從來去
無所至。又問誰爲汝師.答言我師先來不生亦無有滅。[二]又問汝等從何聞法.答言無有
五陰十二入十八界從是聞法。又問云何聞法.答言不爲縛故不爲解脫故。又問汝等
注:
[一]此字依麗刻加.
[二]瑜伽釋本缺此從何聞法云何聞法誰調伏汝三問.

回页首

習行何法.答言不爲得故不爲斷故。又問誰調伏汝.答言身無定相心無所行是調伏
我。又問何行心得解脫.答言不斷無明不生明故。又問汝等爲誰弟子.答言無得無知
者是彼弟子。又問汝等[一]已得幾何當入涅槃.答言猶如如來所化入涅槃者我等當入。
又問汝得已得己利耶.答言自利不可得故。又問汝等所作已辦耶.答言所作不可得
故。又問汝等修梵行耶.答言於三界不行亦非不行是我梵行。又問汝等煩惱盡耶.答
言一切諸法畢竟無盡相故。又問汝等破魔耶.答言陰魔不可得故。又問汝等奉如來
耶.答言不以身心故。又問汝等住福田耶.答言無有住故。又問汝等斷於生死往來耶.
答言無常無斷故。又問汝等隨法行耶.答言無礙解脫故。又問汝等究竟當至何所.答
言隨於如來化人所至。須菩提問諸比丘時有五百比丘不受諸法心得解脫。三萬二
千人遠塵離垢得法眼淨。
[二]爾時會中有普明菩薩白佛言.世尊菩薩欲學是寶積經者當云何住當云何學。佛言.
注:
[一]瑜伽釋本以修梵行爲第六問.幾何入涅槃爲第七問.所作已辦爲第八問.缺已得己利問.
[二]瑜伽釋本缺此段.别有勝解勝利經文.漢晉二譯同.今附[蝝-虫+金]晉譯於卷末.

回页首

菩薩學是經所說皆無定相而不可取亦不可著.隨是行者有大利益。普明譬如有人
乘坏船欲渡恆河以何精進乘此船渡.答言世尊以大精進乃可得渡所以者何恐中
壞故。佛告普明.菩薩亦爾欲修佛法當勤精進倍復過是.所以者何.是身無常無有決
定壞敗之相不得久住終歸磨滅.未得法利恐中壞故.我在大流爲度衆生斷於四流
故當習法船.乘此法船往來生死度脫衆生。云何菩薩所習法船.謂平等心一切衆生
爲船因緣.習無量福以爲牢厚.清淨戒板.行施及果以爲莊嚴.淨心佛道爲諸材木.一
切福德以爲具足堅固繁縛.忍辱柔輭憶念爲釘.諸菩提分堅強精進最上妙善法林
中出不可思議無量禪定福德業成善寂調心以爲師匠.畢竟不壞大悲所攝以四攝
法廣度致遠.以智慧力防諸怨賊.善方便力種種合集四大梵行以爲端嚴.四正念處
爲金樓觀.四正勤行四如意足以爲疾風.五根善察離諸曲惡.五力彌浮.七覺覺悟能
破魔賊.入八真正道離意到岸離外道濟.止爲調御觀爲利益.不著二邊有因緣法以

回页首

爲安隱.大乘廣博無盡辨才廣布名聞能濟十方一切衆生而自唱言來上法船從安
隱道至於涅槃度身見岸至佛道岸離一切見.如是普明菩薩摩訶薩應當修習如是
法船以是法船無量百千萬億阿僧祗劫在生死中度脫漂沒長流衆生。又告普明.復
有法行能令菩薩疾得成佛謂諸所行真實不虚厚習善法深心清淨不捨精進樂欲
近明.修習一切諸善根故.常正憶念樂善法故.多聞無厭具足慧故.破壞憍慢增益智
故.除滅戲論具福德故.樂住獨處身心離故.不處憒鬧離惡人故.深求於法依第一義
故.求於智慧通達實相故.求於真諦得不壞法故.求於空法所行正故.求於遠離得寂
滅故.如是普明是爲菩薩疾成佛道。
說是經時普明菩薩大迦葉等諸天阿修羅及世閒人皆大歡喜頂戴奉行。
大寶積經普明菩薩會


大寶積經普明會附錄一

大寶積經普明菩薩會首页

大寶積經普明菩薩會

附錄一

附錄二

附錄一 晉譯經文勝解勝利段
於是尊者須菩提白世尊曰.甚奇甚特此寶嚴經饒益發起趣摩訶衍諸族姓子族姓
女。須菩提復問世尊.諸族姓子族女說此寶嚴經者得幾所福。世尊告曰.迦葉若有恆
沙國土滿中七寶供養如恆沙等諸佛如來等正覺及弟子衆如恆沙刼一切施安.至
般泥洹後起七寶塔.不如是族姓子族姓女聞此寶嚴經受持諷誦爲他人說不誹謗
也。若有女人說此經者是女人終不墮惡趣.亦不復受女人身也。復次迦葉若有族姓
子欲以一切玲妙供養此經典者當受持讀誦書寫經卷爲他人說是爲供養此經典
已.若有受持諷誦書寫爲人說者則爲供養諸佛如來.若族姓子族姓女說此寶嚴經
教授他人書寫經卷在所著處是爲天上天下最妙塔寺。若從法師聞受持讀誦書寫
經卷者當敬法師爲如如來.若敬法師供養奉持者我記彼人必得無上正真道。命終
之時要見如來.是人當得十種身清淨.云何爲十.一者死時歡喜無厭二者眼目不亂

回页首

三者手不擾亂四者足不擾亂五者身不煩擾六者不失大小不淨七者心不污穢八
者心不錯亂九者手不摸空十者隨其坐命終是謂十種身清淨也.復次迦葉當得十
種口清淨.云何爲十.一者善音二者軟音三者樂音四者愛音五者柔和音六者無礙
音七者敬音八者受音九者天所受音十者佛所受音.是謂十種口清淨也. 復次迦葉
當得十種意清淨.云何爲十.一者無恚不怒他人二者無恨不語三者不求彼短四者
無結縛五者無顛倒想六者心無懈怠七者戒不放逸八者意樂布施歡喜受九者離
貢高慢十者得三昧定獲一切佛法.是爲十種意清淨也。
注:
[一]勘瑜伽釋本缺此句.别聞失大小淨爲二句
[二]勘瑜伽釋本應作手不捲曲


大寶積經普明會附錄二

大寶積經普明菩薩會首页

大寶積經普明菩薩會

附錄一

附錄二

附錄二 瑜伽菩薩地決擇釋〈原出唐玄奘譯瑜伽師地論卷第七十九及八七〉
復次菩薩邪行應當了知.菩薩正行應當了知.菩薩正行勝利應當了知.菩薩於正
行中安立法行平等行善行法住行相應當了知.菩薩能生淨信譬喻應當了知.菩薩
於正行中安立所學應當了知.於諸聲聞所學菩薩所學殊勝差别應當了知.於諸菩
薩應所學中善學菩薩所有世間出世間智利益他事應當了知.卽於菩薩所教授中
聲聞所學應當了知.非善學沙門應當了知.善學沙門應當了知.住世俗律儀者應當
了知.住勝義律儀者應當了知.於諸如來調伏方便應當了知.於密意語應當了知.於
菩薩藏所教授中勝解勝利應當了知.如是略舉菩薩藏中所有教授。
云何邪行.當知略說後後引發有八種相.一者能退智資糧邪行.二者退智資糧故
能令忘念邪行.三者由忘念故能壞白法邪行.四者白法壞故能令非菩薩儀惡意現
行邪行.五者惡意現行故能令難可調伏邪行.六者難調伏故能令行於非道邪行.七

回页首

者行非道故能令親近不賢良邪行.八者親近不賢良故能令菩薩不如其義邪行。復
次菩提以慧爲體慧能引發所餘一切波羅蜜多.是故於慧起邪行時當知菩薩於彼
菩提及能引發菩提諸法皆起邪行.有四種法能令菩薩智資糧退.何等爲四.一者自
不聽聞二者不令他聞三者爲聽聞障四者顛倒執著而有聽聞。依此能令智資糧退
四種法故於現法中或於後法復生四種智相違法.何等爲四.一者無所了知二者衆
緣闕乏三者能生感癡非福四者顛倒.自不聽聞爲依止故於現法中無所了知.不令
他聞爲依止故於後法中衆緣闕乏.爲聽聞障爲依止故能生後法感癡非福.顛倒執
著而有聽聞爲依止故於後法中更增顛倒。自不聽聞者憎背法故增背補特伽羅故
俱憎背故.不令他聞者恐他智勝故有憍傲故怖他輕毁故.爲聽聞障者誹毁於法及
補特伽羅故惡作矯亂相牽引故不令啓請及開許故方便毁呰能聽者故.顛倒執著
而聽聞者依自惡通達領解宣說執著善通達領解宣說故依他善通達領解宣說執

回页首

著惡通達領解宣說故。此中若自不聽聞若不令他聞若爲聽聞障如是三法多分能
令退失聞所成智資糧.顛倒執著而有聽聞多分能令退失思修所成智資糧。復次有
四種法能令菩薩忘失正念.何等爲四.謂於四種補特伽羅四處迷亂.一於舉罪補特
伽羅二於教導補特伽羅三於欲作利益補特伽羅四於有德補特伽羅.謂於同梵行
所迷亂自過.於學現前迷亂學處.於彼大乘欲勝解者欲正行者顯無差别標舉分别
諸過失故發起迷亂勝解正行.於能說法補特伽羅迷亂顯彼所有密處。復次有四種
法能令苦薩壞鮮白法.謂與他競增上力故起諸白法非處加行.雖起白法處所加行
然有三種邪行過失.一者染著過失二者惡見過失三者受持過失。由二因緣應知染
著過失一者邪受用故二者多雜處故.由二因緣應知惡見過失一者誹撥正法補羅
伽羅故二者於不正法顯示執著爲正法故.由二因緣應知受持過失一者受持狹小
唯不了義經故二者於所未聞未曾領受諸了義經懸誹撥故。復次菩薩有四種非菩

回页首

薩儀惡意現行.一者於大師所生不信順敬學相違惡意現行.二者於同梵行攝受舉
罪能教誡者如實發露已過相違惡意現行.三者於大智福諸善法中精進相違惡意
現行.四者於廣大甚深勝解中能令自障清淨相違惡意現行。由三種相應知於大師
所生不信順謂於有體尊勝得智.由三種相應知不如實發露已過.一者於彼攝受諸
有情所邪妄顯示已爲尊勝因此發起憍舉心故.二者於能舉罪諸有情所覆所犯故.
三者於能教誡諸有情所因彼驅擯增上力故發穢濁心作損惱故.由二種相應知退
失於諸善法發起精進謂於大智福諸有情所愛著利養恭敬故及欣樂彼故。復有四
種法能令菩薩難可調伏.謂於正修有四種障.一於聽聞執爲究竟二於教授左謬領
解三於尸羅不正安住多諸惡作四於自見安住見取.謂但聽聞心不寂靜故於聽聞
執爲究竟.由於教誡顛倒分别故於教授左謬領解.由於尸羅多作缺犯而受信施故
有惡作.與勝有情共興諍競故於自見多住見取.勝有情者謂根調伏勝及斷滅勝。復

回页首

次菩薩有四種於諸有情行於非道.一者於未安立淨信有情而不爲說.二者於下乘
希求大乘諸有情所不隨所宜而有所說.三者於大乘希求下乘諸有情所不順其儀
而有所說.四者於住禁戒不住禁戒貪愛朋黨不平等說。由三種相當知是名安住禁
戒一者事業無愆故二者尸羅無缺故三者恭敬所學故.由二種相當知是名不住禁
戒一者尸羅缺故二者不恭敬所學故。復次菩薩由親近不賢良故退失四事.一者退
失於乘.二者退失利益有情加行.三者退失聖教.四者退失無間修諸善法。復次有四
種菩薩不如其義.一者任持正法二者住阿練若三者勤修福業四者管御大衆.謂諸
菩薩欲令信伏雖任持正法亦不如義非如其義.若諸菩薩爲求聲譽雖住阿練若亦
不如義非如其義.若諸菩薩心專繫著有染之果雖勤修福業亦不如義非如其義.若
諸菩薩心專繫著供事名稱雖管御大衆亦不如義非如其義。
復次云何正行.謂與上相違離别過失宣說對治.當知後後之所引發八種行相是

回页首

名正行。謂說由自不聞令智退失此何因緣由於正法補特伽羅不恭敬所顯故由此
毁犯設不毁犯亦無勝解是故退失.又說由不令聞令智退失此何因緣由欲令他信
伏所顯故由此毁犯設不毁犯迴向邪法是故退失.又說由爲聞障令智退失此何因
緣由不欲不聞不持所顯故由此毁犯設不毁犯懈怠嬾惰是故退失.又說由邪執著
而有聽聞令智退失此何因緣由於修行不見功德但聞言說爲究竟所顯故由此毁
犯設不毁犯智不成實是故退失。復說由於舉罪者所迷亂自過令念忘失此何因緣
由於重事中怖畏衰損於輕事中怖畏呵責而設妄語所顯故由此毁犯由業障故有
所忘失設不毁犯由犯障故而有忘失.又說由迷亂學處令念忘失此何因緣由非自
性隨轉虚妄見曲所顯故由此毁犯由業障故有所忘失設不毁犯由犯障故而有忘
失.又說由於大乘迷亂勝解正行令念忘失此何因緣由於菩薩不生恭敬隱覆實德
所顯故由此毁犯由業障故有所忘失設不毁犯由犯障故而有忘失.又說由迷亂顯

回页首

隱密處令念忘失此何因緣由欲令於大乘不生樂欲所顯故由此毁犯由業障故而
有忘失設不毁犯由犯障故而有忘失。復說由非處加行壞鮮白法此何因緣由樂已
利狹小不轉下乘聽聞心不謙下所顯故由此毁犯由不能得所未獲得諸鮮白法於
所聽受生賒緩故於已得退.又說由染愛過失壞鮮白法此何因緣由於正在家所得
利養不生喜定矯誑等法有希望所顯故由此毁犯由不聽聞所未聞法多諸事業輕
躁散亂於三摩地不能證得.又說由惡見過失壞鮮白法此何因緣由懷惡意瞻視於
他於諸聲聞大乘所學其心顛倒所顯故由此毁犯由不正行獲得衰損由誑惑他獲
得衰損.又說由受持過失壞鮮白法此何因緣由於如來智意趣中起等覺慢所顯故
由此毁犯由謗正法獲得衰損由於如來智意趣中邪稱量故獲得衰損。復說由於所
學不甚恭敬故惡意現行此何因緣由於所犯不發露不陳悔不除惡作所顯故由此
現行由於所緣有散亂故行不明了.又說由不如實顯已過故惡意現行此何因緣由

回页首

於身財有所顧戀樂非諦語所顯故由此現行由於聖教有散亂故行不明了.又說由
於精進懈怠因緣惡意現行此何因緣由無堪忍所顯故由此現行由於衆苦不能堪
忍於諸善法有散亂故行不明了.又說由障淨因緣惡意現行此何因緣由於大乘無
增上意樂勝解所顯故由此現行於廣大乘有散亂故行不明了。復說由唯聽聞究竟
修障難可調伏此何因緣由唯觀見免脫難論勝利聽聞所顯故由此毁犯矯誑顯示
持法善友.又說由於教授左解修障難可調伏此何因緣由不堪受教堅持所犯不敬
教授所顯故由此毁犯矯誑顯示住阿練若善友.又說由於尸羅不堅安住惡作修障
難可調伏此何因緣由於所學不甚恭敬虚受信施所顯故由此毁犯矯誑顯示勤修
福業善友.又說由於自見安住見取修障難可調伏此何因緣由於清淨波羅蜜多諸
菩薩所不生恭敬不欲瞻仰不欲親近不欲聽聞不隨法行所顯故由此毁犯矯誑顯
示御衆善友。復說由不宣說不隨宣說不順義就不平等說行於非道此何因緣由前

回页首

後宣說厭倦不平等心於所宣說不知方便下乘勝解有染愛心教誡徒衆加行所顯
故.由此毁犯由善根不圓滿故由不攝受廣大善根故由棄捨廣大善根故生非福故
誑感所化諸有情類。復說由四種親近不賢良故退失四事此何因緣由慳悋少聞不
善入聖教於佛語言不聽聞所顯故.由此毁犯不修善根故怖畏生死苦故於利他事
不能作故狹小善根故於諸法中有疑感故而有退失。復說由於四種菩薩欲求信伏
欲求聲譽欲求染果欲求供養承事名稱是諸菩薩不如其義此何因緣由與我愛俱
於微細罪不見怖畏與其無我非勝解俱不顧他利於生死涅槃一向觀見過失功德
於現法中樂相雜住於當來世欣樂富貴攝受財法所顯故.由此毁犯矯現自身能正
持法乃至御衆。
復次云何正行勝利.此亦四種後後應知.如是正行菩薩能積集福智資糧故.以此
爲依障清淨故.以此爲依於一切門集成白法故.以此爲依起一切種利益有情加行

回页首

故。又能生長無量福故。復有四法能令積集福智資糧.一者依此正行供養承事諸佛
如來.二者聞清淨.三者思清淨.四者修清淨。復有四法能令障淨.一者於乘自然無動.
二者於諸有情遠離不行因緣.三者遠離邪行因緣.四者遠離不圓滿正行因緣。復有
四法能令一切門集成白法.一者修修所成.二者成熟有情卽彼所成.三者堪忍難事
卽彼所成.四者聞思無厭卽彼所成。復有四法能令作一切種利有情事.謂於四處濟
拔有情.一者於疑惑猶預處.二者於極穢惡趣顛墜處.三者於下乘信解處.四者於憎
背聖教瞋恚心處。
復次云何菩薩於正行中現在轉時獲得如是功德勝利.謂具法行中平等行善行
法住行相。云何菩薩具於法行此何行相.謂諸菩薩凡所修行不越正法是故名爲具
足法行.當知此行有五行相.一者於不饒益樂行惡行諸有情所欲令入善攝受哀愍
故.二者於住種姓外緣闕乏諸有情所勸令發起菩提心故.三者於波羅蜜多殊勝中

回页首

自了知故.四者於尊重處發起恭敬禮拜加行故.五者於諸外道怨敵有情安住聖教
無傾動故。云何菩薩具平等行此何行相.謂諸菩薩遍於一切利衆生事平等修行是
故說名具平等行.當知此行有八行相.一者於諸有情平等親愛故.二者於諸有情以
無染汙無差别身無差别世無差别求親愛之心平等慰喻故.三者捨諸憒鬧舒顏和
悅於己受擔平等能運故.四者於未受擔平等能取故.五者於一切苦平等堪忍故.六
者於無量調伏方便平等能求故.七者展轉更互平等正語堪忍語故.八者一切善根
平等迴向大菩提故。云何菩薩具於善行此何行相.謂諸菩薩於內成熟諸佛法故於
外成熟諸有情故修行善行是故說名具於善行.當知此行有七行相.一者無所依止
而惠施故.二者無所依止而持戒故.三者由哀愍心而修忍故.四者非於少分修精進
故.五者爲作利益諸有情處修靜慮故.六者見不相應修妙慧故.七者成熟方便善巧
處。云何菩薩具於法住此何行相.謂諸菩薩非但追求以爲究竟非但讀誦以爲究竟

回页首

非但宣說以爲究竟非但尋思以爲究竟而於內心勝奢摩他正修習中發勤方便平
等修集是故說名具於法住.當知此住有十二行相.一者於住禁戒不住禁戒能教授
中無分别故.二者以此爲依恭敬領受所教授故.三者以此爲依身遠離故.四者以此
爲依心遠離故.五者以此爲依越聲聞乘相應作意大乘相應作意思惟故.六者以此
爲依不捨遠離軛與諸有情.共止住故及與所餘共止住故.七者以此爲依領受清淨
世間智大福資糧威德修果故.八者於世間智不知喜足尋求修治出世智故.又清淨
智者斷四種過失管御大衆故.一者不能堪忍觸惱過失.二者不决定說教授過失.三
者不如其言所作過失.四者有染愛心過失.如是四種及前八種合有十二行相。
復次云何菩薩能生淨信所有譬喻.謂諸菩薩從初發心初中後時作諸衆生引發
善根所依止故普於一切若怨若恩心無所著.猶如大地.而諸菩薩非如大地中庸而
轉衆生依之自施功力方得存活然諸菩薩生長善根淨信歡喜能滋潤故猶如大水.

回页首

而諸菩薩非如大水與諸稼穡成熟相違然諸菩薩爲欲成熟諸善根故於可厭法深
生厭患能燒練故猶如大火.而諸菩薩非如大火與諸佛土集會相違然諸菩薩能令
善根已成熟者引發聚集解脫觸得由能發起正教授故譬如大風.而諸菩薩非如大
風能引發已終歸滅盡然諸菩薩令自白法轉增盛故猶如朗月.而諸菩薩非如朗月
但於白分光明照曜非於黑分然諸菩薩其相平等於黑白分一切法中智普照故猶
如日輪.而諸菩薩非如日輪怖邏怙捉卽便旋轉然諸菩薩一切趣中終不怖畏煩惱
所執而旋轉故譬如師子.而諸菩薩非如師子怯於大擔然諸菩薩能擔一切大苦擔
故如善調龍.而諸菩薩非如龍象若遭利衰輭非輭語若樂若苦則爲愛恚之所塗染
然諸菩薩於諸世法不爲愛恚所塗染故如紅蓮華.而諸菩薩非如紅蓮斷其莖已不
復生長然諸菩薩雖伏煩惱由善根力之所任持於生死中復生長故猶如大樹根未
損壞.而諸菩薩非如大樹其根後時定當損壞然諸菩薩所有善根迴向涅槃大菩提

回页首

故譬如衆流趣入大海.而諸菩薩非如衆流趣入大海卽成海性然諸菩薩依止涅槃
及大菩提諸善根力而遊戲故猶如諸天依蘇迷住.而諸菩薩非如諸天住蘇迷盧於
自自事中專行放逸多受快樂然諸菩薩方便般若所攝持故成辦一切佛所作故譬
如羣臣所輔大王.而諸菩薩非如羣臣所輔大王爲自利益守護國人然諸菩薩不顧
己利攝護衆生猶如大雲.而諸菩薩非如大雲不能畢竟成辦稼穡然諸菩薩畢竟生
長菩提分法如轉輪王出現於世.而諸菩薩非如輪王無有第二大丈夫衆然諸菩薩
解脫平等善根所生多同出現如末尼寶.而諸菩薩非如末尼寶珠與迦理沙般拏極
不相似然諸菩薩入無漏界所作平等受樂等故譬如已人雜林諸天.而諸菩薩非如
已入雜林諸天煩惱增長當來顛墜然諸菩薩伏諸煩惱無顛墜故所有煩惱如呪術
等所伏諸毒.而諸菩薩所有煩惱非如呪等所伏諸毒唯不爲害更無餘德然諸菩薩
由自煩惱能作一切衆生利益故此煩惱如大城中諸糞穢聚.如是菩薩所有功德麤

回页首

同世間共所知事故得爲喻而此功德由殊勝故無有譬喻.是故當知菩薩功德一切
譬喻所不能及。
復次云何菩薩於正行中安立所學.謂諸菩薩具足法住於依世俗諦道理所說不
了義非所依聲聞乘相應經典已作依持已作善巧而復超度.於大乘相應甚深空性
相應依世俗勝義諦道理所說了義可依經典勤修學時名爲如理正勤修學。如是如
理勤修學時名正修行中道勝行.所以者何.由此正法貫穿十三中道行故.一者貫穿
補特伽羅空性二者貫穿補特伽羅與我性三者貫穿法空性四者貫穿法無我性五
者貫穿增益邊六者貫穿損減邊七者貫穿法現觀八者貫穿法現觀迴向大菩提性
九者貫穿如是行者煩惱衆苦不纏繞心性十者貫穿二無我勝解差别十一者貫穿
前無我性是後因性十二者貫穿到邊際空性十三者貫穿卽此威德。云何貫穿補特
伽羅空性.謂由一種相不可得所顯故.此中不可得者謂於三種事一者有情事二者

回页首

彼差别事三者彼受用事若內若外若二中間愚夫遍計所執實我都不可得。云何貫
穿補特伽羅無我性.謂唯由一相可得所顯故.此中可得者謂卽於彼三事愚夫所遍
計緣生諸法中常住實性不可得故愚夫所計我異相性道理可得。云何貫穿法空性.
謂唯由一相不可得所顯故.此中不可得者卽於彼事所取無常性若內若外若二中
間愚夫遍計所執言說自性都不可得。云何貫穿法無我性.謂唯由一相可得所顯故.
此中可得者謂卽於彼事道理可得聖智所行.又卽於彼自內所證不可以言爲他宣
說彼由六相於諸凡愚遍計所執言說自性異相可得.何等六相.一者不可自尋思二
者不可說示他三者超過色根所行四者超過一切相五者趄過識所依六者超過煩
惱所行。云何貫穿增益邊.謂由二種相一者差别增益所顯故二者自性增益所顯故.
何等名爲差别增益.謂由後後展轉八相.一者卽於彼事執常增益.二者執無常增益.
三者執常增益爲所依止執我增益.四者執無常增益爲所依止執無我增益.五者執

回页首

無我增益爲所依止執真實心增益.六者執我增益爲所依止執不真實心增益.此復
二種一者決定二者尋求.尋求者謂遍計所依及遍計相應於所對治雜染法中由五
過失謂顛倒過失戲論過失發起惡心過失麤重過失無常性過失及於彼能對治清
淨法中.七者執真實心增益爲所依止執善等增益乃至執清淨增益.八者執不真實
心增益爲所依止執不善等增益乃至執雜染增益.是名八種差别增益.此中菩薩於
彼增益都不執著不勸他執亦不讚美.何等名爲自性增益.謂差别增益爲所依止由
諸愚夫遍計所執所有言說自性增益卽於彼事增益爲有。云何貫穿損減.謂由一相
損減實事所顯故.此中損減實事者謂卽於彼邪法無我性起於勝解執著一切種一
切法相都無所有。云何貫穿法現觀.謂由三種相.一者卽於彼事及第四生事所治能
治有爲無無安立中自性不可得所顯故.二者彼差别不可得所顯故.三者卽彼串習
故如實通達智所顯故.此中自性不可得者謂諸愚夫遍計所執自性.此中差别不可

回页首

得者謂卽彼自性滅生集成二分不可得.此中智通達者謂卽彼自性相不作意不思
擇加行自內所證智通達。云何貫穿法現觀迴向大菩提性.謂由一種相思擇所得能
治所治不斷故.此中能治所治者謂空是煩惱對治無願是有願對治無相是諸相對
治如是一切名無造作此復是後有業對治亦是生身流轉刹那生流轉對治滅名槃
行無自性此復以生死流轉爲所對治若諸菩薩由此對治故起思擇不斷所治此由
悲愍諸衆生故希求大菩提。云何貫穿如是行者煩惱衆苦不纏繞心.謂由一種相雖
不永斷所對治法而能如實通達故.此中如實通達者謂卽於彼法由法無我加行觀
彼自性無染無苦。云何貫穿差别.謂由四種相一者見差别所顯故二者卽此極遠損
減差别所顯故三者於斷迷失差别所顯故四者於心迷失差别所顯故.此中見差别
者謂住補特伽羅與我及涅槃於當來身起斷滅增上慢又於所取觀察故於能取言
說自性畢竟遠離空性所攝不觀察故名不善觀察所知境界由執著諸法故求煩惱

回页首

斷而諸菩薩則不如是.此中極遠損減差别者謂住補特伽羅無我於我見異生下中
更下由二因緣謂苦不解脫故安住苦故前後二種執著失壞故而諸菩薩則不如是.
此中於斷迷失差别者謂住補特伽羅無我執法無我無自性故便生驚怖謂無言說
自性追求斷滅而諸菩薩則不如是.此中於心迷失差别者謂如是於斷迷失住補特
伽羅無我於自遍計所起境界中爲想顛倒等之所顛倒而諸菩薩則不如是。云何貫
穿因性.謂由二種相一者觀察能取所顯故二者彼如實通達所顯故.此中觀察能取
者謂卽觀察此無我智遠離言說自性故遠離彼分别故應捨相故有刹那故.此中彼
如實通達者謂觀察所取能取二種如理作意思惟爲因各别內證決定智生。云何貫
穿到邊際空性.謂由一種相卽彼法無我智如實顯現故.此中如實顯現者謂顯現業
煩惱相似相故不可言說法故離言說自性故如是不執著故有刹那故。云何貫穿卽
彼空性威德.謂由一種相業煩惱斷對治所顯故.此中斷者謂彼刹那光明想生能斷

回页首

無始時來所集一切諸業煩惱。
復次有幾種聲聞聲聞所學菩薩所學有何差别.謂有四種聲聞.聲聞所學菩薩所
學當知差别有十三種。云何名爲四種聲聞.一者變化聲聞二者增上慢聲聞三者迴
向菩提聲聞四者一向趣寂聲聞.變化聲聞者爲欲化度由彼所化諸有情故或諸.菩
薩或諸如來化作聲聞.增上慢聲聞者謂但由補特伽羅無我智及執著邪法無我智
計爲清淨.迴向菩提聲聞者謂從本來是極微劣慈悲種姓由親近如來住故於廣大
佛法中起大功德想熏修相續雖到究竟住無漏界而蒙諸佛覺悟引入方便開導由
此因故便能發趣廣大菩提彼於如是廣大菩提雖能發趣由樂寂故於此加行極成
遲鈍不如初始發心有佛種姓者.一向趣寂聲聞者謂從本來是最極微劣慈悲種姓
故一向棄背利益衆生事故於生死苦極怖畏故唯有安住涅槃意樂畢竟不能趣大
菩提.如二王子相似處生平等平等受王快樂一於王政[一]諸論工巧處等皆悉善知第
注:
[一]原譯作討.今依藏譯本改.

回页首

二王子則不如是彼二但由此分差别非由受用王之快樂如是於無漏界中諸菩薩
衆與一向趣寂聲聞當知差别。應知彼二復有差别.謂意樂故白法集成故智集成故
種類故種姓故持種故加行故威德故正行故福田故殊勝差别故因果故生依止故.
一向趣寂聲聞棄背諸行雜染利益有情事故一向安住寂靜意樂菩薩雖有垢染而
與彼相違.又彼聲聞唯有自身得增長故白法狹小菩薩爲欲增長一切有情樂故白
法無量.又彼聲聞由無爲智但爲除遣自身煩惱菩薩普爲一切十方諸有情類.又彼
聲聞雖緣最勝解脫法境作意集成而非佛子菩薩雖緣下劣諸行有情法境作意集
成而是佛子.又彼聲聞雖勤精進於諦善巧心善安定不成就佛種姓相故諸佛世尊
不堪攝受而諸菩薩與彼相違.又彼聲聞到究竟故根雖成熟於當來世而不能作佛
所作事菩薩初心刹那生已便能造作.又彼聲聞雖到究竟而不爲彼諸天人等供養
讚嘆如住始業修行菩薩.又諸菩薩雖復未到究竟之位然其威德及與智慧暎蔽一

回页首

切聲聞獨覺.又彼聲聞療煩惱病智慧良藥雖復成滿而不能治一切衆生諸煩惱病
而諸菩薩與彼相違由能修行利益他事勝義行故.又彼聲聞雖到究竟於諸有情智
光明照然非諸天及餘世間真實福田如諸菩薩未盡煩惱.又於聲聞一切時中如來
最勝於最勝中諸菩薩衆彌復最勝彼由於此所集成故又由二緣應知彼勝彼能成
熟諸有情故亦能成熟諸佛法故由此因緣感菩提果隨所成熟諸有情類能令解脫
譬如有人能辦能熟覺慧希奇非彼端然而食用者此中道理當知亦爾.又彼聲聞雖
復一向受學修行清淨法因亦爲無量善友攝受而不能引大菩提果諸菩薩衆與彼
相違而能引發.又諸聲聞依菩薩生非諸菩薩依波聲聞。
復次云何由世間出世間智能作利益他事.謂諸菩薩遍於十方或遊歷世界或遊
歷國土或遊歷生或勸請他爲大良醫善能療治煩惱鬼魅所著有情爲無有上宣說
三學清淨之道。云何世間智.謂於麤品所有雜染能爲止息對治.於中品者能爲制伏

回页首

對治.云何名爲麤品雜染.謂在家者貪瞋癡行性諸出家者見依止性及彼所依不正
作意依止性後有願依止性由揔别四顛倒故於非解脫執爲解脫依止性.云何中品
雜染.謂已止息麤品雜染别别對治爲依止故於諸境界貪瞋癡纏依止性.於其所緣
正繫念故令不定者心得安定精勤修習菩提分法方能制伏.不依此修而自恃舉故
於所緣繫心令住.勇猛精進.從此於住能正攝受攝受住故於積聚中由一合執中煩
惱轉便能制伏.從此爲斷出世間法所對治故依止對治卽令堅住.從此能伏諸緣起
愚補特伽羅無我性愚及法無我性愚.從此能於邪道正道皆得決定.由如是相應知
麤品中品雜染止息制伏能對治智是名世間智。云何出世間智.謂如是制伏貪瞋癡
纏諸雜染已復能對治微細隨眠所有雜染此真實智名出世智.此復云何.謂卽依彼
制伏對治三處善巧謂緣起善巧補特伽羅無我勝解善巧法無我勝解善巧.爲欲超
度無餘雜染對治四種無知故不待他教於內精勤觀察自心.四無知者一於共相無

回页首

知二於自相無知三於雜染相無知四於清淨相無知。由三種相應知心共相.一於緣
生者不現在前無作用故.二於現在者唯一刹那無作用故.三於貪等自緣所生非心
作故。由三種相應知心自相.一者如前言說自性不可得故.二者如前由六種相如實
可得故。三者一切聖者無差别智之所得故。由三種相應知心雜染相.一者生故二者
轉故三者行故.於諸趣中種種自體生故名雜染生.卽於此中生者自然刹那有流轉
故一切所緣難伏轉故貪愛勢力之所轉故名雜染轉.若於彼行若如是行名雜染行.
謂於一時行於善中.或於一時行不善中.或於一時行境界中.或於一時行造業中.或
於一時行煩惱中.又於煩惱行貪瞋等無決定行非卽於此行有貪已復行無貪行無
貪已復行有貪如是等.又於隨順樂等法中得爲增上現行.又生自苦斷壞衆樂.不由
執著故但由顛倒故.由此引發自身衆苦無有厭足.或於善中而安置時卽便棄捨思
求瑕隙.爲令不善現前行故.於其瑕隙及衰盛中爲諸愛恚之所損惱.又隨放逸勢力

回页首

一切所作諸善根本皆令損壞.又極樂著色等境故.雖於極利益甘露界中數數思擇
而難可安立於此義中示現假合所設譬喻其事應知。由三種相應知心清淨相.一者
不得得相故二者無爲相故三者種性相故。若由别異如理勤修求心清淨不能證得.
若由如是如理勤修便能證得。又不觀見言說自性見真如相.此由九種相當觀無爲
相.一者不行世故.二者非如在滅盡定言說自性不可得故真如相可得故是無二相.
三者非生身相故.四者超過生身因自性相故.五者超過當來生故.六者超過死沒故.
七者超過刹那展轉不遠離故.八者超過趣轉易故.九者超過業煩惱行故。此中種性
相當知是無學界相.於現法中超過五事.一者超過所作二者超過非所作三者超過
所作加行四者超過所作非加行五者超遇非所作加行.於後法中超過六事.一者超
過能發起後有行二者超過彼行三者超過彼果生四者超過依彼衰盛五者超過於
彼所依一切無記動搖中修學期願受用六者超過彼所依自體差别。復由四位九相

回页首

應知種姓相.何等四位.一不清淨淨位二清淨位三通達位四究竟位.云何九相.謂不
清淨位於一切相等隨行故譬如虚空.若清淨位平等一味及身心遠離.若通達位隨
順趣究竟由一切煩惱自性離繫離垢故超過薩迦耶見及超過彼爲根本諸惡見趣.
若究竟位安樂成滿及超過三種變壞.何等名爲三種變壞.一者老死等變壞二者顛
倒處變壞三者清淨退失變壞。
復次云何於菩薩教授中聲聞所學.謂諸貪憂毗奈耶故是增上戒學加行.厭患作
意故是增上心學加行.補特伽羅無我性故或法無我性故是增上慧學加行。此中貪
憂是能發起所有毁犯又如正不除遣如已不除遣如正除遣如已除遣由此四相應
知.自心不如理作意所起貪欲薩迦耶見及與瞋恚若由境界或復由他而起妄計如
是名正不除遣.若由境界或由他不饒益加行之所引奪如是名已不除遣.由隨一不
除遣故當知隨一亦不除遣由隨一除遣故當知隨一亦復除遣.又若不除遣雖住律

回页首

儀於增上戒尚名毁犯何况安住不律儀者。又增上心學於所緣境散亂錯誤是能障
礙.依補特伽羅無我修增上慧者薩迦耶見是能障礙.依法無我修增上慧者自性差
别分别計縛是能障礙。於此三學正修遣中有八種違逆學法有八種隨順學法.何等
爲八.一者唐捐躭著二者躭著故縛三者縛故障礙四者障礙故垢五者垢故災雹六
者雹故瘡皰七者瘡皰故熱惱八者熱惱故諸煩惱病難可療治.與此相違當知卽是
八種隨順學法。
復次云何不善學沙門.謂三種應知.一者不顧沙[一]門形相同分軌則正命受用加行
戒見意樂皆不同分.二者若迴向資具是增上戒形相同分是增上心及增上慧形相
同分是彼行意樂不同分.三者若迴向聲譽是奢摩他支同分是毗鉢舍那支同分是
俱修支同分是俱資糧支同分是意樂不同分。
復次云何善學沙門.當知由四種相.一者加行故二者意樂故三者通達故四者趣
注:
[一]原譯次有二者兩字.同分下有三者兩字.今據藏譯本删改.加入次二句.

回页首

究竟故.於現法中由厭患加行故於前生中由相續成熟加行故當知加行圓滿.由法
無我勝解意樂故若所應得若能應得於此二言說自性無執著故於意趣義正尋求
故不但隨順言詞故當知意樂圓滿.若於法真如以不緣他智通達自性無雜染故於
世俗寶及世俗生死涅槃解脫繫縛自性無所得故當知通達圓滿.已善修習一切雜
染對治故又於真如無斷壞故及能勝伏故當知趣究竟圓滿。復次不善學沙門由三
種相當知彼名不如其義.一者意樂衰損加行其足.二者意樂具足加行衰損.三者意
樂衰損加行衰損.此中意樂衰損加行具足復有三種.一者能聽唯此喜足二者能說
唯此喜足三者能證世間三摩地而生愛味唯此喜足。若善學沙門唯由一相當知.意
樂具足加行具足。
復次云何住世俗律儀.當知有四種相.謂雖成就六支尸羅而爲二種損害損害尸
羅謂由薩迦耶見纏故及於毁犯出離不了知故.雖遠離此三種過失而未得世間清

回页首

淨律儀不能制伏薩迦耶見.雖已得清淨律儀已制伏薩迦耶見而不損減串習法無
我性怖畏損壞尸羅.雖遠離一切所餘過失而爲邪法無我勝解及增上慢損壞尸羅。
復次云何住勝義律儀.謂所成就出世間一切煩惱不相應能對治三界尸羅。又於
四種住律儀中諸戲論法現所可得.若能寂靜彼相當知是名無漏尸羅.云何名爲諸
戲論法.謂於初住律儀中我執可得若我所執若作毁犯若不作彼若故思所作加行
若非彼加行若正知而行若彼不行若失念而行若彼不行.於第二住律儀中薩迦耶
見品麤重隨行若名可得若色可得若當來生相若今時無相若纏寂靜若隨眠故彼
不寂靜若補特伽羅無我執若補特伽羅執棄捨若卽於彼補特伽羅無我執中所執
性若非所執性若由此故於色等中有情執若彼假設讚善執若能假設心語假設讚
善執.於第三住律儀中若生上故世間若捨下故非世間若三摩地依止若諸欲依止
若恃舉自尸羅若輕懱他尸羅.於第四住律儀中若計我尸羅清淨若由自性差别分

回页首

别故分别尸羅.如是等諸戲論法於無漏戒中皆悉寂靜。[一]又卽與此義相應依清淨三
學應知所說伽他。當知爲令福德資糧塵垢微薄.攝受善士無失壞故.智慧資糧於甚
深處起勝解故。由二因緣入如來教.一者由法住智深了别故.二者由真實智善決定
故。
復次云何如來調伏方便.當知此有二種.謂自體同分故及勝解同分故.又現同分
爲令安住受教心故及依教授而出離故.又正清淨加行教導.教授當知復有四種.一
者於雜染清淨驚怖轉依教導二者遠離雜染因緣教導三者遠離於清淨驚怖因緣
教導四者第一現法樂住加行教導。此中雜染因緣有二種一者由世俗言說自性雜
染自性執分别故二者由彼功德過失差别執分别故.由二種相應知於清淨道驚怖
因緣一者由於前後清淨道雜染分别故二者由雜染遠離分别故.由二種相應知於
涅槃清淨驚怖因緣一者由世俗言說自性執故二者於涅槃增語想中作心所有想
注:
[一]勘藏譯本此句總釋十頌.次三句釋經長行中若不厚種善根惡知識所守信解力少句.又次三句釋經不能信解隨順通達句.

回页首

故又於寂靜心所有想若增語想遍了知故.於彼二因緣俱遠離故當知是第一住加
行教導。
復次云何名爲密意語言.謂無二相智.是能悟入一切密意語言相。云何無二相.謂
諸名言安足處事由彼自性無所有故名言熏習想所行自性有故說爲無二.於此無
二若起二執名爲雜染.若無二執名爲清淨。又非一切名言安足處事由彼世俗言說
熏習想所行自性無所有故非彼熏習智所行自性有故說爲無二.於此無二若起二
執名爲雜染.若無二執名爲清淨。由此無二相應知悟入如來一切密意語言.此中由
五種相名論圓滿.卽於教授中由五種相名果圓滿.由五種相名果勝利圓滿.當知皆
依密意語言。云何由五種相名論圓滿.謂若由此相宣說若是宣說若所宣說若如是
宣說若彼宣說如是圓滿.云何由五種相名果圓滿.謂無餘依涅槃界若有餘依涅槃
界若聖道圓滿若勝內怨若勝外怨如是圓滿.云何由五種相名果勝利圓滿.謂卽是

回页首

供養大師報信施恩越生死苦於福田性無有退轉從法化生名如來子依止如來。
復次云何於菩薩藏教授中勝解勝利.當知由五種相.一者建立由時卽能映蔽感
大富貴增上因故.二者由轉依故.三者卽於是處作說器故.四者作說者器故.五者於
捨身時得見業清淨故。由五種相當知映蔽感大富貴增上之因.所謂此因能引有量
無量果故有盡無盡法故感非廣大廣大樂故是智資糧智自性故由此能引彼故。又
由遠離六種過失應知身行.何等名爲六種過失.一者愁憂相過失二者不了知數習
過失三者由二種相威儀過失四者由三種相怖畏相過失五者由二種相[一]遏履瑟吒
過失六者身不調柔遣失。又於相慶慰時遠離五種過失應知語行.何等名爲五種過
失.一者怯怖過失二者麤獷過失三者棄捨佛語作不相應戲論過失四者不讚嘆如
來過失五者於同法者不施諫誨過失.又於記别所解了時遠離五種過失應知語行.
何等名爲五種過失.一者於所證得忘念過失二者前後語言相違過失三者道理相
注:
[一]勘藏譯本意云死兆.梵文爲aris!t!a.

回页首

違過失四者敬信聖教諸天訶責過失五者如來訶責過失。又由遠離五種過失應知
意行.謂依現法義有前四種依後法義有第五種.何等名爲五種過失.一者不忍過失
不能忍受現在過去不饒益事故.二者覆藏過失由覆藏故惡作燒惱故.三者貪染過
失希求諸欲及受用故希求出離怨故.四者忘念過失攝受不正見故於斷心迷亂故.
五者期願過失由自輕賤遠離廣大諸佛菩薩之所加被諸佛國土微妙願故由微細
意樂引發諸佛法故於一切法殊勝世間興盛差别起憍慢故及願彼故。於分别菩薩
藏教授勝解勝利無量標釋中當知有無量無數勝解勝利。


大般涅槃經品目

大般涅槃經正法分首页

大般涅槃經正法分品目

大般涅槃經卷第三

大般涅槃經卷第四

大般涅槃經卷第五

大般涅槃經卷第六

大般涅槃經卷第七

大般涅槃經卷第八

大般涅槃經卷第九

大般涅槃經卷第十

大般涅槃經正法分


大般涅槃經品目

大般涅槃經正法分首页

大般涅槃經正法分品目

大般涅槃經卷第三

大般涅槃經卷第四

大般涅槃經卷第五

大般涅槃經卷第六

大般涅槃經卷第七

大般涅槃經卷第八

大般涅槃經卷第九

大般涅槃經卷第十

大般涅槃經正法分品目
涼譯 宋加 晉譯
夀命品第一之三 長夀品第四 長夀品第五
金剛身品第二 金剛身品第五 金剛身品第六
名字功德品第三 名字功德品第六 受持品第七
如來性品第四之一 四相品第七 四法品第八
第四之二
第四之三 四依品第八 四依品第九
第四之四 邪正品第九 分别邪正品第十
四諦品第十 四諦品第十一
四倒品第十一 四倒品第十二

回页首

如來性品第十二 如來性品第十三
第四之五
文字品第十三 文字品第十四
鳥喻品第十四 鳥喻品第十五
第四之六 月喻品第十五 月喻品第十六
菩薩品第十六 問菩薩品第十七
第四之七
大衆所問品第五之一 大衆所問品第十七 隨喜品第十八〈晉譯此品止〉
世親菩薩長夀偈論.科涅槃全文.立爲七分。除前後三分.中間從三告以下訖大衆
問品.名正法實義分。五行十德.名方便修成分。師子吼品.名離逸入證分。迦葉品.名
從光善巧分。今卽依之分段.亦除前後.中間作四句讀。讀三告訖大衆問爲法句.讀

回页首

五行十德爲法行句.讀師子吼品爲法義句.讀迦葉品爲法用句。法義法用.抉而出
之於初二輯矣.今之所輯.則法句是也。云何法句耶.涅槃正法.明三大事.曰如來常
住不變.曰衆生皆有佛性.曰涅槃微密經典。經言.若有衆生.於八恆河沙數佛所.發
菩提心.然後乃能於如是正法.通解護持.所謂如來常住不變畢竟安樂.廣說衆生
悉有佛性.善知如來所有法藏是也。夫大涅槃者.法身是也.法身是常.是故說常。常
是佛性.以解脫而見.以般若而解脫.是故說佛性。三德伊字.九部不聞.此經乃顯.是
故說祕經。是故正法在此三大事也。如是三事.廣開三十二事.迦葉作長夀二十三
偈問.世尊循其所問一一酬答.反覆丁寧一何詳盡.是乃所以爲法句歟。應以世尊
所答一一繫於偈問.復以偈問一一分繫三事.作如是讀.無不粲然。第一長夀問.常
住答。長夀以慈戒爲因.以佛常爲果。第二金剛身問.常住答。法身不壞.非真非俗。第
三堅固力問.正法總答。在家出家護持戒禁.護法因緣成等正覺。第四究竟彼岸問.

回页首

祕經答。是經八河歸海.八味具足。第五微密問.正法總答。正自不說無常.正他後乃
說常.不聽食肉隨問而說以施肉.戒攝一切因緣而漸次以制.四相是常.餘灰非絕.
般若口密也。示現無邊有羅睺羅.離欲常住明滅爐存.法身身密也。九譬解無密藏.
三事解大涅槃.無瘡一.性廣二.解脫三.如是略廣百喻.歸一佛性.常樂非受.解脫意
密也。第六廣大爲依凡等羅漢問.正法總答。四人爲世依.知正法.應禮供.乘急而戒
自緩.戒真而袈裟猶僞.昔不依無法之人.今乃依人之有法。第七天磨留難佛磨分
别問.正法總答。以邪亂正形亂聲亂.亂身亂戒亂德.亂經律.亂罪福.謗佛性.背祕藏.
立邪教.云何而不供禮上四人耶。第八真諦問.常住答。昧常爲四.知常爲諦。第九四
倒問.常住佛性答。涅槃爲樂.空寂爲常.佛性爲我.法身爲淨.違此都倒。第十善業問.
佛性答。一業緣性起.宗仰斯人因金乍見.還能飲乳實以藥消.若疑佛性是無者.應
知珠陷入體藥味停山.沙鑠可穿金剛自住.是則見有多歧者.性實受錮也。二性能

回页首

起業.知有佛性.服甘露而長存.卽一我而三歸.離二邊而中道也。第十一見性問.佛
性祕經答。十住菩薩.少少眼見.向道凡夫.肉眼聞見.實以信順大涅槃經.能見淨刀.
不誣羊角。第十二半滿字義問.佛性答。文章經論以字而淨.須十四音三十三聲由
半而成滿.佛性不假字淨.滅半而滿成。第十三聖行二鳥問.正法總答。諸法無常.佛
性是常.諸經無常.涅槃經常.聞經了性.能利人天.無憂有我.無我有憂.化畢歸真.上
知下苦.二鳥不離.其事可喻。第十四月日星問.常住祕經答。月喻則出沒虧盈.大小
善惡.長短樂厭.日喻則長短處中.星喻則晝隱夜現.無非妄見.不稱實情。如來亦爾.
隨順衆生.種種示現.乃至涅槃.而豈性實。大涅槃經.顯常住理.日出雲消.應勤修學。
第十五尚未發心而名菩薩問.祕經答。經光威力.毛孔夢中.未發菩提.自然令發.以
勢必發.是名菩薩.除一闡提.十喻轉徵.畢竟枯斷。第十六無畏無過問.正法總答。唯
一闡提.不見佛性.見佛無常。謗方等經.是故可畏.發露懺除.是故無畏。利養盜經.是

回页首

故有過.以命護法.是故無過。第十七濁世蓮華問.祕經答。修涅槃經.知性相力.清冷
入身.鬱蒸不惱。第十八處惱不染療病不汙問.祕經答。所說教十二喻.說教人二喻.
涅槃經力.無量無邊.除一闡提.無惱不滅無病不瘳。第十九大海船師問.祕經答。如
來無上船師.乘大涅槃船.馭大涅槃風.渡諸衆生出生死海.應於祕經生清淨信。第
二十捨生如蛻問.常住答。捨身方便.蛇蛻故皮.亦若金師.隨意造器。第二十一觀寶
如樹問.正法總答。生長涅槃.如菴羅樹.法遣計執.如先陀婆.示現密語.皆非無常。法
衰僧惡.大涅槃經.如樹皆枯.如乳失味.佛性丈夫.毋爲欲女.寧潛甘露.霑地蚊尿。第
二十二三乘無佛性樂受於未生問.佛性答。見性以前.三乘無别.無有是處.同一佛
性而無差.涅槃大小而有别。第二十三得不壞衆問.正法總答。以發速心.故與速記.
以避輕慢.不記聲聞.護法精勤.眷屬不壞。第二十四爲盲作導問.常住祕經答。昧寶
常住.唇口乾焦.習經知常.乃名天眼。第二十五教示多頭問.正法總答。一音說法.異

回页首

類等解.各各自言.佛爲彼說。第二十六說法增長有如月初問.正法總答。子生十六
月.教語同其音.隨聲復現形.佛爲衆父母。第二十七示現涅槃示知磨道問.常住答。
光照純陀.教其速供.亦化多佛.悉受羣施.是爲證示。六喻說偈.決定長存.能依如來
誓願發心.卽阿羅漢.不能觀了三寶常住.是旃陀羅.是爲說示。第二十八法性法樂
問.常住答。大衆聞常住法是爲法性.大衆皆生歡喜是爲法樂.佛告迦葉又告純陀
如來神力方便若是。第二十九離病問.第三十祕密問.正法總答。七偈方便.皆有因
緣.第一偈中.正法護持.拔離大苦.何妨兼敘.如來說法高下隨心.義固不必拘牽.文
亦奚容擔版。第三十一畢竟不畢竟決說斷疑問.正法總答。常樂無餘.餘法不定.迦
葉疑決.佛讚知微。第三十二得近勝道問.正法總答。聞是經名.自非佛境難知功德.
何況於經行十法行.經言.諸善男子善女人.多修方便勤學是典.是人不久當得成
於阿耨多羅三藐三菩提。


大般涅槃經卷三

大般涅槃經正法分首页

大般涅槃經正法分品目

大般涅槃經卷第三

大般涅槃經卷第四

大般涅槃經卷第五

大般涅槃經卷第六

大般涅槃經卷第七

大般涅槃經卷第八

大般涅槃經卷第九

大般涅槃經卷第十

大般涅槃經卷第三
   北涼天竺三藏曇無讖奉詔譯
[一]夀命品第一之三
佛復告諸比丘.汝於戒律有所疑者今恣汝問.我當解說令汝心喜.我已修學一切諸
法本性空寂了了通達.汝等比丘莫謂如來唯修諸法本性空寂.復告比丘.汝於戒律
有所疑者今可致問。時諸比丘卽白佛言.世尊我等無有智慧能問如來應正徧知.所
以者何.如來境界不可思議所有諸定不可思議所演教誨不可思議.是故我等無有
智慧能問如來.世尊譬如老人年百二十身嬰長病寢臥牀席不能起居氣力虚劣餘
命無幾.有一富人緣事欲行當至他方以百斤金寄是老人而作是言我今他行以是
寶物持用相寄或十年還二十年還汝當還我.是時老人卽便受之而此老人復無繼
嗣其後不久病篤命終所寄之物悉皆散失.財主行還債索無所.如是癡人不知籌量
注:
[一] 東晉法顯譯佛說大般泥洹經卷二.長夀品第五.宋慧嚴等再治本大般涅槃經卷三.長夀品第四.西藏勝友等譯大般涅槃經卷三.長夀品第一.

回页首

可寄不可寄是故行還債索無所以是因緣喪失財寶.世尊我等聲聞亦復如是雖聞
如來殷勤教戒不能受持令法久住如彼老人受他寄付.我今無智於諸戒律當何所
問。佛告諸比丘汝等今者若問於我則能利益一切衆生.是故告汝聽隨所疑恣意而
問。爾時諸比丘白佛言.世尊譬如有人年二十五盛壯端正多有財寶金銀瑠璃父母
妻子眷屬宗親悉皆存在.亦有人來寄其寶物語其人言我有緣事欲至他處事訖當
還汝當還我.是時壯人守護是物如自己有.其人遇病卽命家屬如是金寶是他所寄
彼若來索悉皆還之.智者如是善知籌量行還索物皆悉得之無所亡失.世尊亦爾.若
以法寶付囑阿難及諸比丘不得久住.何以故一切聲聞及大迦葉悉當無常如彼老
人受他寄物.是故應以無上佛法付諸菩薩.以諸菩薩善能問答如是法寶則得久住
無量千世增益熾盛利安衆生如彼壯人受他寄物.以是義故諸大菩薩乃能問耳.我
等智慧猶如蚊蝱何能咨請如來深法.時諸聲聞默然而住。爾時佛[一]讚諸比丘言善哉
注:
[一] 原刻宋思溪本作贊.今依麗刻再雕大藏本改.

回页首

善哉汝等善得無漏之心阿羅漢心.我亦曾念以此二緣應以大乘付諸菩薩令是妙
法久住於世。爾時佛告一切大衆.善男子善女人我之夀命不可稱量樂說之辯亦不
可盡.汝等宜可隨意咨問若戒若歸.第二第三亦復如是。爾時衆中有一菩薩摩訶薩
本是多羅聚落人也.姓大迦葉婆羅門種年在幼稚.以佛神力卽從座起偏袒右肩繞
百千帀右膝著地合掌向佛而白佛言.世尊我於今者欲少咨問.若佛聽者乃敢發言。
佛告迦葉.如來應正徧知恣汝所問.當爲汝說斷汝所疑令汝歡喜。爾時迦葉菩薩摩
訶薩白佛言.世尊如來哀愍已垂聽許今當問之.然我所有智慧微少猶如蚊蝱.如來
世尊道德巍巍.純以旃檀師子難伏不可壞衆而爲眷屬.如來之身猶真金剛色如瑠
璃真實難壞.復爲如是大智慧海之所圍繞.是衆會中諸大菩薩摩訶薩等皆悉成就
無量無邊深妙功德猶如香象.於如是等大衆之前豈敢發問.今當承佛神通之力及
因大衆善根威德少發問耳。卽於佛前說偈問曰.

回页首

云何得長夀　金剛不壞身　復以何因緣　得大堅固力.
云何於此經　究竟到彼岸　願佛開微密　廣爲衆生說.
云何得廣大　爲衆作依止　實非阿羅漢　而與羅漢等.
云何知天磨　爲衆作留難　佛說波旬說　云何分别知.
云何諸調御　心喜說真諦 正善具成就　演說四顛倒.
云何作善業　大仙今當說　云何諸菩薩　能見難見性.
云何解滿字　及與半字義　云何共聖行　如娑羅娑鳥.
迦鄰提日月　太白與歲星 云何未發心　而名爲菩薩.
云何於大衆　而得無所畏　猶如閻浮金　無能說其過.
云何處濁世　不汙如蓮華　云何處煩惱　煩惱不能染.
如醫療衆病　不爲病所汙　生死大海中　云何作船師.

回页首

云何捨生死　如蛇蛻故皮　云何觀三寶　猶如天意樹.
三乘若無性　云何而得說　猶如樂未生　云何名受樂.
云何諸菩薩　而得不壞衆　云何爲生盲　而作眼目導.
云何示多頭　唯願大仙說　云何說法者　增長如月初.
云何復示現　究竟於涅槃　云何勇進者　示人天磨道.
云何知法性　而受於法樂　云何諸菩薩　遠離一切病.
云何爲衆生　演說於祕密　云何說畢竟　及與不畢竟.
如其斷疑網　云何不定說　云何而得近　最勝無上道.
我今請如來　爲諸菩薩故　願爲說甚深　微妙諸行等.
一切諸法中　悉有安樂性　唯願大仙尊　爲我分别說.
衆生大依止　兩足尊妙藥　今欲問諸陰　而我無智慧.

回页首

精進諸菩薩　亦復不能知 如是等甚深　諸佛之境界。
爾時佛讚迦葉菩薩善哉善哉善男子.汝今未得一切種智我已得之.然汝所問甚深
密藏如一切智之所咨問等無有異.善男子我坐道場菩提樹下初成正覺.爾時無量
阿僧祇恆河沙等諸佛世界有諸菩薩亦曾問我是甚深義.然其所問句義功德亦皆
如是等無有異.如是問者則能利益無量衆生。爾時迦葉菩薩復白佛言.世尊我無智
力能問如來如是深義.世尊譬如蚊蝱不能飛過大海彼岸周徧虚空我亦如是不能
咨問如來如是智慧大海法性虚空甚深之義.世尊譬如國王髻中明珠付典藏臣藏
臣得已頂戴恭敬增加守護我亦如是頂戴恭敬增加守護如來所說方等深義何以
故令我廣得深智慧故。爾時佛告迦葉菩薩善男子諦聽諦聽當爲汝說如來所得長
夀之業.菩薩以是業因緣故得夀命長是故應當至心聽受.若業能爲菩提因者應當
誠心聽受是義旣聽受已轉爲人說.善男子我以修習如是業故得阿耨多羅三藐三

回页首

菩提今復爲人廣說是義.善男子譬如王子犯罪繫獄王甚憐愍愛念子故躬自回駕
至其繫所.菩薩亦爾欲得長夀應當護念一切衆生同於子想生大慈大悲大喜大捨
授不殺戒教修善法亦當安止一切衆生於五戒十善.復入地獄餓鬼畜生阿脩羅等
一切諸趣拔濟是中苦惱衆生脫未脫者度未度者未涅槃者令得涅槃安慰一切諸
恐怖者.以如是等業因緣故菩薩則得夀命長遠於諸智慧而得自在隨所夀終生於
天上。爾時迦葉菩薩復佛白言.世尊菩薩摩訶薩等視衆生同於子想是義深隱我未
能解.世尊如來不應說言菩薩於諸衆生修平等心同於子想.所以者何於佛法中有
破戒者作逆罪者毁正法者云何當於如是等人同子想耶。佛告迦葉如是如是.我於
衆生實作子想如羅睺羅。迦葉菩薩復白佛言.世尊昔十五日僧布薩時[一]曾於受具清
淨衆中有一童子不善修習身口意業在屏隈處盜聽說戒.密迹力士承佛神力以金
剛杵碎之如塵.世尊是金剛神極成暴惡乃能斷是童子命根.云何如來視諸衆生同
注:
[一]原刻作僧.今依麗刻改.

回页首

於子想如羅睺羅。佛告迦葉.汝今不應作如是言.是童子者卽是化人非真實也.爲欲
驅遣破戒毁法令出衆故金剛密迹亦是化耳.迦葉毁謗正法及一闡提或有殺生乃
至邪見及故犯禁我於是等悉生悲心同於子想如羅睺羅.善男子譬如國王諸羣臣
等有犯王法隨罪誅戮而不捨置.如來世尊不如是也.於毁法者與驅遣羯磨訶責羯
磨置羯磨舉罪羯磨不可見羯磨滅羯磨未捨惡見羯磨.善男子如來所以與謗法者
作如是等降伏羯磨爲欲示諸行惡之人有果報故.善男子汝今當知如來卽是施惡
衆生無恐畏者.若放一光若二若三或有遇者悉令遠離一切諸惡.如來今者具有如
是無量勢力.善男子未可見法汝欲見者今當爲汝說其相貌.我涅槃後隨其方面有
持戒比丘威儀具足護持正法見壞法者卽能驅遣訶責懲治.當知是人得福無量不
可稱計.善男子譬加有王專行暴惡會遇重病有鄰國王聞其名聲興兵而來頓欲殄
滅.是時病王無力勢故方乃恐怖改心修善而是鄰王得福無量.持法比丘亦復如是

回页首

驅遣訶責壞法之人令行善法得福無量.善男子譬如長者所居之處田宅屋舍生諸
毒樹長者知已卽行斫伐永令滅盡又如壯人首生白髮愧而翦拔不令生長.持法比
丘亦復如是見有破戒壞正法者卽應驅遣訶責舉處.若善比丘見壞法者置不訶責
驅遣擧處當知是人佛法中怨.若能驅遣訶責舉處是我弟子真聲聞也。迦葉菩薩復
白佛言.世尊如佛所言則不等視一切衆生同於子想如羅睺羅.世尊若有一人以刀
害佛復有一人持旃檀塗佛.佛於此二若生等心云何復言當治毁禁.若治毁禁是言
則失。佛告迦葉菩薩.善男子譬如國王大臣宰相產育諸子顏貌端正聰明黠慧若二
三四.將付嚴師而作是言君可爲我教詔諸子威儀禮節伎藝書疏校計算數悉令成
就.我今四子就君受學假使三子病杖而死餘有一子必當苦治要令成就.雖喪三子
我終不恨.迦葉是父及師得殺罪不.不也世尊.何以故以愛念故爲欲成就無有惡心.
如是教誨得福無量.善男子如來亦爾.視壞法者等如一子.如來今以無上正法付囑

回页首

諸王大臣宰相比丘比丘尼優婆塞優婆夷.是諸國王及四部衆應當勸勵諸學人等
令得增上戒定智慧.若有不學是三品法懈怠破戒毁正法者.國王大臣四部之衆應
當苦治.善男子是諸國王及四部衆當有罪不.不也世尊.善男子是諸國王及四部衆
尚無有罪.何況如來.善男子如來善修如是平等於諸衆生同一子想.如是修者是名
菩薩修平等心於諸衆生同一子想.善男子菩薩如是修習此業得夀命長.亦能善知
宿世之事。迦葉菩薩復白佛言.世尊如佛所說菩薩若有修平等心視諸衆生同於子
想得夀命長.如來不應作如是說.何以故如知法人能說種種孝順之法還至家中以
諸瓦石打擲父母.而是父母是良福田多所利益難遭難遇應好供養反生惱害.是知
法人言行相違.如來所言亦復如是.菩薩修習等心衆生同子想者應得長夀善知宿
命常住於世無有變易.今者世尊以何因緣夀命極短同人閒耶.如來將無於諸衆生
生怨憎想.世尊昔日作何惡業斷幾命根得是短夀不滿百年。佛告迦葉.善男子汝今

回页首

何緣於如來前發是麤言.如來長夀於諸夀中最上最勝.所得常法於諸常中最爲第
一。迦葉菩薩復白佛言.世尊云何如來得夀命長。佛告迦葉.善男子如八大河.一名恆
河二名閻摩羅三名薩羅四名阿[一]利羅跋提五名摩訶六名辛頭七名博叉八名悉陀.
是八大河及諸小河悉入大海.迦葉如是一切人中天上地及虚空夀命大河悉入如
來夀命海中.是故如來夀命無量.復次迦葉.譬如阿耨達池出四大河.如來亦爾出一
切命.迦葉譬如一切諸常法中虚空第一.如來亦爾於諸常中最爲第一.迦葉如諸藥
中醍醐第一.如來亦爾於衆生中夀命第一。迦葉菩薩復白佛言.世尊如來夀命若如
是者.應住一劫若減一劫常宣妙法如澍大雨。迦葉汝今不應於如來所生滅盡想.迦
葉若有比丘比丘尼優婆塞優婆夷乃至外道五通神仙得自在者.若住一劫若減一
劫經行空中坐臥自在左脅出火右脅出水身出煙燄猶如火聚.若欲住夀能得如意
於夀命中修短自在.如是五通尚得如是隨意神力.豈況如來於一切法得自在力而
注:
[一] 原刻利羅作夷.今依麗刻改.

回页首

當不能住夀半劫若一劫若百劫若百千劫若無量劫.以是義故當知如來是常住法
不變易法.如來此身是變化身非雜食身爲度衆生示同毒樹.是故現捨入於涅槃.迦
葉當知佛是常法不變易法.汝等於是第一義中應勤精進一心修習.旣修習已廣爲
人說。爾時迦葉菩薩白佛言.世尊出世之法與世間法有何差别.如佛言曰佛是常法
不變易法.世間亦說梵天是常自在天常無有變易我常性常微塵亦常.若言如來是
常法者如來何故不常現耶若不常現有何差别.何以故梵天乃至微塵世性亦不現
故。佛告[一]迦葉譬如長者多有諸牛色雖種種同共一羣付放牧人令逐草水但爲醍醐
不求乳酪.彼牧牛者搆已自食.長者命終所有諸牛悉爲羣賊之所抄掠.賊得牛已無
有婦女卽自搆捋得已而食.爾時羣賊各相謂言彼大長者畜養此牛不期乳酪但爲
醍醐我等今者當設何方而得之耶.夫醍醐者名爲世閒第一上味我等無器設使得
乳無安置處.復共相謂唯有皮囊可以盛之雖有盛處不知鑽搖漿猶難得況復生酥.
注:
[一] 藏譯卷四.

回页首

爾時諸賊以醍醐故加之以水以水多故乳酪醍醐一切俱失.凡夫亦爾雖有善法皆
是如來正法之餘.何以故如來世尊入涅槃後盜竊如來遺餘善法若戒定慧如彼諸
賊劫掠羣牛.諸凡夫人雖復得是戒定智慧無有方便不能解說以是義故不能獲得
常戒常定常慧解脫如彼羣賊不知方便喪失醍醐亦如羣賊爲醍醐故加之以水.凡
夫亦爾爲解脫故說我衆生夀命士夫梵天自在天微塵世性戒定智慧及與解脫非
想非非想天卽是涅槃實亦不得解脫涅槃如彼羣賊不得醍醐.是諸凡夫有少梵行
供養父母以是因緣得生天上受少安樂如彼羣賊加水之乳.而是凡夫實不知因修
少梵行供養父母得生天上又不能知戒定智慧歸依三寶以不知故說常樂我淨雖
復說之而實不知。是故如來出世之後乃爲演說常樂我淨.如轉輪王出現於世福德
力故羣賊退散牛無損命.時轉輪王卽以諸牛付一牧人多巧便者.是人方便卽得醍
醐.以醍醐故一切衆生無有患苦.法轉輪王出現世時諸凡夫人不能演說戒定慧者

回页首

卽便退散如賊退散.爾時如來善說世法及出世法爲衆生故令諸菩薩隨而演說.菩
薩摩訶薩旣得醍醐復令無量無邊衆生獲得無上甘露法味所謂如來常樂我淨.以
是義故善男子如來是常不變易法.非如世閒凡夫愚人謂梵天等是常法也.此常法
稱要是如來非是餘法.迦葉應當如是知如來身.迦葉諸善男子善女人常當繫心修
此二字佛是常住.迦葉若有善男子善女人修此二字當知是人隨我所行至我至處.
善男子若有修習如是二字爲滅相者當知如來則於其人爲般涅槃.善男子涅槃義
者卽是諸佛之法性也。迦葉菩薩白佛言.世尊佛法性者其義云何.世尊我今欲知法
性之義唯願如來哀愍廣說.夫法性者卽是捨身捨身者名無所有.若無所有身云何
存.身若存者云何而言身有法性.身有法性云何得存.我今云何當知是義。佛告迦葉
菩薩.善男子汝今不應作如是說滅是法性.夫法性者無有滅也.善男子譬如無想天
成就色陰而無色想.不應問言是諸天等云何而住歡娛受樂云何行想云何見聞.善

回页首

男子如來境界非諸聲聞緣覺所知.善男子不應說言如來身者是滅法也.善男子如
是滅法是佛境界非諸聲聞緣覺所及.善男子汝今不應思量如來何處住何處行何
處見何處樂.善男子如是之義亦非汝等之所知及.諸佛法身種種方便不可思議。復
次善男子應當修習佛法及僧而作常想.言三法者無有異想無無常想無變異想.若
於三法修異想者當知是輩清淨三歸則無依處.所有禁戒皆不具足終不能證聲聞
緣覺菩提之果.若能於是不可思議修常想者則有歸處.善男子譬如因樹則有樹影.
如來亦爾有常法故則有歸處非是無常.若言如來是無常者如來則非諸天世人所
歸依處.迦葉菩薩白佛言世尊譬如闇中有樹無影.迦葉汝不應言有樹無影但非肉
眼之所見耳.善男子如來亦爾其性常住是不變異.無智慧眼不能得見如彼闇中不
見樹影.凡夫之人於佛滅後說言如來是無常法亦復如是.若言如來異法僧者則不
能成三歸依處.如汝父母各各異故故使無常。迦葉菩薩復白佛言.世尊我從今始當

回页首

以佛法衆僧三事常住啓悟父母乃至七世皆令奉持.甚奇世尊我今當學如來法僧
不可思議.旣自學已亦當爲人廣說是義.若有諸人不能信受當知是輩久修無常.如
是之人我當爲其而作霜雹。爾時佛讚迦葉菩薩善哉善哉.汝今善能護持正法.如是
護法不欺於人.以不欺人善業緣故而得長夀善知宿命。
[一]金剛身品第二
爾時世尊復告迦葉善男子如來身者是常住身不可壞身金剛之身.非雜食身.卽是
法身。迦葉菩薩白佛言.世尊如佛所說如是等身我悉不見.唯見無常破壞微塵雜食
等身.何以故如來當入於涅槃故。佛言迦葉.汝今莫謂如來之身不堅可壞如凡夫身.
善男子汝今當知如來之身無量億劫堅牢難壞非人天身.非恐怖身.非雜食身.如來
之身非身是身不生不滅不習不修無量無邊無有足迹無知無形畢竟清淨無有動
搖無受無行不住不作.無味無雜非是有爲非業非果非行非滅非心非數不可思議
注:
[一]晉譯金剛身品第六.宋本同品第五.藏譯同品第二.

回页首

常不可議無識離心亦不離心其心平等.無有亦有無有去來而亦去來不破不壞不
斷不絕不出不滅非主亦主非有非無非覺非觀非字非不字非定非不定.不可見了
了見無處亦處無宅亦宅無闇無明無有寂靜而亦寂靜是無所有不受不施清淨無
垢無諍斷諍住無住處.不取不墮非法非非法非福田非不福田無盡不盡離一切盡
是空離空雖不常住非念念滅無有垢濁無字離字.非聲非說亦非修習非稱非量非
一非異非像非相諸相莊嚴非勇非畏無寂不寂無熱不熱不可覩見無有相貌.如來
度脫一切衆生無度脫故能解衆生無有解故覺了衆生無覺了故如實說法無有二
故不可思量無等等故平如虚空無有形貌同有生性不斷不常常行一乘衆生見三.
不退不轉斷一切結不戰不觸非性住性非合非散非長非短非圓非方非陰入界亦
陰入界非增非損非勝非負.如來之身成就如是無量功德.無有知者無不知者.無有
見者無不見者.非有爲非無爲.非世非不世.非作非不作.非依非不依.非四大非不四

回页首

大.非因非不因.非衆生非不衆生.非沙門非婆羅門.是師子大師子.非身非不身.不可
宣說.除一法相.不可算數.般涅槃時.不般涅槃.如來法身皆悉成就如是無量微妙功
德.迦葉唯有如來乃知是相非諸聲聞緣覺所知.迦葉如是功德成如來身非是雜食
所長養身。迦葉如來真身功德如是云何復得諸疾患苦危脃不堅如坏器乎.迦葉如
來所以示病苦者爲欲調伏諸衆生故.善男子汝今當知如來之身卽金剛身.汝從今
日常當專心思惟此義莫念食身.亦當爲人說如來身卽是法身。迦葉菩薩白佛言.世
尊如來成就如是功德其身云何當有病苦無常破壞.我從今日常當思維如來之身
是常法身安樂之身.亦當爲他如是廣說。
唯然世尊如來法身金剛不壞而未能知所因云何。佛言迦葉以能護持正法因緣故
得成就是金剛身.迦葉.我於往昔護法因緣今得成就是金剛身常住不壞。善男子護
持正法者不受五戒不修威儀.應持刀劍弓箭矛矟守護持戒清淨比丘。迦葉菩薩白

回页首

佛言.世尊若有比丘離於守護獨處空閑塚閒樹下當說是人爲真比丘.若有隨逐守
護行者當知是輩是秃居士。佛告迦葉.莫作是語言秃居士.若有比丘隨所至處供身
取足讀誦經典思維坐禪.有來問法卽爲宣說所謂布施持戒福德少欲知足.雖能如
是種種說法然故不能作師子吼不爲師子之所圍繞不能降伏非法惡人.如是比丘
不能自利及利衆生.當知是輩懈怠懶惰.雖能持戒守護淨行.當知是人無所能爲.若
有比丘供身之具亦常豐足.復能護持所受禁戒能師子吼廣說妙法.謂修多羅祇夜
受記伽陀優陀那伊帝曰多伽闍陀伽毗佛略阿浮陀達磨.以如是等九部經典爲他
廣說.利益安樂諸衆生故唱如是言涅槃經中制諸比丘不應畜養奴婢牛羊非法之
物.若有比丘畜如是等不淨之物應當治之.如來先於異部經中說有比丘畜如是等
非法之物某甲國王如法治之驅令還俗.若有比丘能作如是師子吼時.有破戒者聞
是語已咸共瞋恚害是法師.是說法者設復命終故名持戒自利利他.以是緣故我聽

回页首

國主羣臣宰相諸優婆塞護說法人.若有欲得護正法者當如是學.迦葉如是破戒不
護法者名秃居士非持戒者得如是名.善男子過去之世無量無邊阿僧祇劫.於此拘
尸那城有佛出世號歡喜增益如來應正徧知明行足善逝世閒解無上士調御丈夫
天人師佛世尊.爾時世界廣博嚴淨豐樂安隱人民熾盛無有飢渴如安樂國諸菩薩
等.彼佛世尊住世無量化衆生已然後乃於娑羅雙樹入般涅槃.佛涅槃後正法住世
無量億歲.餘四十年佛法未滅.爾時有一持戒比丘名曰覺德.多有徒衆眷屬圍繞能
師子吼班宣廣說九部經典.制諸比丘不得畜養奴婢牛羊非法之物.爾時多有破戒
比丘聞作是說皆生惡心執持刀杖逼是法師.是時國王名曰有德聞是事已爲護法
故卽便往至說法者所與是破戒諸惡比丘極共戰鬬.令說法者得免危害.王於爾時
身被刀劍箭矟之瘡體無完處如芥子許.爾時覺德尋讚王言善哉善哉.王今真是護
正法者.當來之世此身當爲無量法器.王於是時得聞法已心大歡喜尋卽命終生阿

回页首

閦佛國而爲彼佛作第一弟子.其王將從人民眷屬有戰鬬者有隨喜者一切不退菩
提之心命終悉生阿閦佛國.覺德比丘卻後夀終亦得往生阿閦佛國而爲彼佛作聲
聞衆中第二弟子.若有正法欲滅盡時應當如是受持擁護.迦葉爾時王者則我身是.
說法比丘迦葉佛是.迦葉護正法者得如是等無量果報.以是因緣我於今日得種種
相以自莊嚴成就法身不可壞身.迦葉菩薩復白佛言.世尊如來常身猶如畫石。佛告
迦葉菩薩.善男子以是因緣故比丘比丘尼優婆塞優婆夷應當勤加護持正法護法
果報廣大無量.善男子是故護法優婆塞等應執刀杖擁護如是持法比丘.若有受持
五戒之者不得名爲大乘人也.不受五戒爲護正法乃名大乘.護正法者應當執持刀
劍器杖侍說法者。迦葉白佛言世尊若諸比丘與如是等諸優婆塞持刀杖者共爲伴
侶.爲有師耶爲無師乎.爲是持戒爲是破戒。佛告迦葉莫謂是等爲破戒人.善男子我
涅槃後濁惡之世國土荒亂互相抄掠人民飢餓.爾時多有爲飢餓故發心出家如是

回页首

之人名爲秃人. 是秃人輩見有持戒威儀具足清淨比丘護持正法驅逐令出若殺若
害.迦葉菩薩復白佛言.世尊是持戒人護正法者云何當得遊行村落城邑教化.善男
子是故我今聽持戒人依諸白衣持刀杖者以爲伴侶.若諸國王大臣長者優婆塞等
爲護法故雖持刀杖我說是等名爲持戒.雖持刀杖不應斷命若能如是卽得名爲第
一持戒.迦葉言護法者謂具正見能廣宣說大乘經典.终不捉持王者寶蓋油瓶穀米
種種果蓏.不爲利養親近國王大臣長者.於諸檀越心無諂曲具足威儀摧伏破戒諸
[一]惡人等.是名持戒護法之師能爲衆生真善知識.其心弘廣譬如大海.迦葉若有比丘
以利養故爲他說法是人所有徒衆眷屬亦效是師貪求利養是人如是便自壞衆.迦
葉衆有三種.一者犯戒雜僧二者愚癡僧三者清淨僧.破戒雜僧則易可壞持戒淨僧
利養因緣所不能壞.云何破戒雜僧.若有比丘雖持禁戒爲利養故與破戒者坐起行
來共相親附同其事業是名破戒亦名雜僧.云何愚癡僧.若有比丘在阿蘭若處諸根
注:
[一] 原刻作恚.今依麗刻改.

回页首

不利闇鈍[夢-夕+登]瞢少欲乞食於說戒日及自恣時教諸弟子清淨懺悔.見非弟子多犯禁
戒不能教令清淨懺悔而便與共說戒自恣.是名愚癡僧.云何名清淨僧.有比丘僧不
爲百千億數諸磨之所沮壞.是菩薩衆本性清淨能調如上二部之衆悉令安住清淨
衆中是名護法無上大師善持律者.爲欲調伏利衆生故知諸戒相若輕若重.非是律
者則不證知若是律者則便證知.云何調伏衆生故.若諸菩薩爲化衆生常入聚落不
擇時節.或至寡婦婬女舍宅與同住止經歷多年.若是聲聞所不應爲是名調伏利益
衆生.云何知重.若見如來因事制戒汝從今日慎更莫犯.如四重禁出家之人所不應
作而便故作非是沙門非釋種子.是名爲重.云何爲輕.若犯輕事如是三諫若能捨者
是名爲輕.非律不證者.若有讚說不清淨物應受用者不共同止.是律應證者.善學戒
律不近破戒.見有所行隨順戒律心生歡喜.如是能知佛法所作善能解說是名律師
善解一字.善持契經亦復如是.如是善男子佛法無量不可思議如來亦爾不可思議。

回页首

迦葉菩薩白佛言.世尊如是如是誠如聖教佛法無量不可思議如來亦爾不可思議.
故知如來常住不壞無有變異.我今善學亦當爲人廣宣是義。爾時佛讚迦葉菩薩善
哉善哉.如來身者卽是金剛不可壞身.菩薩應當如是善學正見正知.若能如是了了
知見卽是見佛金剛之身不可壞身.如於鏡中見諸色[一]像。
[二]名字功德品第三
爾時如來復告迦葉.善男子汝今應當善持是經文字章句所有功德.若有善男子善
女人聞是經名生四趣者無有是處.何以故如是經典乃是無量無邊諸佛之所修習.
所得功德我今當說。迦葉菩薩白佛言.世尊當何名此經.菩薩摩訶薩云何奉持。佛告
迦葉是經名爲大般涅槃.上語亦善中語亦善下語亦善.義味深邃其文亦善.純備具
足清淨梵行.金剛寶藏滿足無缺.汝今善聽我今當說。善男子所言大者名之爲常。如
八大河悉歸大海此經如是降伏一切諸結煩惱及諸磨性然後要於大般涅槃放捨
注:
[一] 原刻此下分卷.今依麗刻改.
[二] 晉譯受持品第七.宋本名字功德品第六.藏譯同品第三.

回页首

身命是故名曰大般涅槃。善男子又如醫師有一祕方悉攝一切所有醫方善男子如
來亦爾所說種種妙法祕密深奧藏門悉皆入於大般涅槃是故名爲大般涅槃。善男
子譬如農夫春月下種常有悕望旣收果實衆望都息善男子一切衆生亦復如是修
學餘經常悕滋味若得聞是大般涅槃悕望諸經所有滋味悉皆永斷是大涅槃能令
衆生度諸有流。善男子如諸迹中象迹爲最此經如是於諸經三昧最爲第一。善男子
譬如耕田秋耕爲勝此經如是諸經中勝。善男子如諸藥中醍醐第一善治衆生熱惱
亂心是大涅槃爲最第一。善男子譬如甜酥八味具足.大般涅槃亦復如是八味具足.
云何爲八.一者常二者恆三者安四者清涼五者不老六者不死七者無垢八者快樂.
是爲八味.具足八味是故名爲大般涅槃.若諸菩薩摩訶薩等安住是中復能處處示
現涅槃.是故名爲大般涅槃。迦葉善男子善女人若欲於此大般涅槃而涅槃者.當如
是學如來常住法僧亦然。迦葉菩薩復白佛言.甚奇世尊.如來功德不可思議法僧亦

回页首

爾不可思議是大涅槃亦不可思議.若有修學是經典者得正法眼能爲良醫.若未學
者當知是人盲無慧眼無明所覆。
大般涅槃經卷第三


大般涅槃經卷四

大般涅槃經正法分首页

大般涅槃經正法分品目

大般涅槃經卷第三

大般涅槃經卷第四

大般涅槃經卷第五

大般涅槃經卷第六

大般涅槃經卷第七

大般涅槃經卷第八

大般涅槃經卷第九

大般涅槃經卷第十

大般涅槃經卷第四
     北涼天竺三藏曇無讖奉詔譯
[一]如來性品第四之一
佛復告迦葉善男子菩薩摩訶薩分别開示大般涅槃有四相義.何等爲四一者自正
二者正他三者能隨問答四者善解因緣義。云何自正.若佛如來見諸因緣而有所說.
譬如比丘見大火聚便作是言我寧抱是熾然火聚終不敢於如來所說十二部經及
祕密藏謗言云是波旬所說.若言如來法僧無常如是說者爲自侵欺亦欺於人.寧以
利刀自斷其舌終不說言如來法僧是無常也.若聞他說亦不信受.於此說者應生憐
愍.如來法僧不可思議.應如是持自觀己身猶如火聚是名自正。云何正他.佛說法時
有一女人乳養嬰兒來詣佛所稽首佛足有所顧念心自思維便坐一面.爾時世尊知
而故問汝以愛念多含兒酥不知籌量銷與不銷.爾時女人卽白佛言甚奇世尊善能
注:
[一] 晉譯卷三.四法品第八.宋本卷四.四相品第七.藏譯四法品第四.

回页首

知我心中所念惟願如來教我多少.世尊我於今晨多與兒酥恐不能銷將無夭夀唯
願如來爲我解說.佛言汝兒所食尋卽銷化增益夀命.女人聞已心大踊躍復作是言
如來實說故我歡喜.世尊如是爲欲調伏諸衆生故善能分别說銷不銷.亦說諸法無
我無常.若佛世尊先說常者受化之徒當言此法與外道同卽便捨去.復告女人若兒
長大能自行來凡所食噉能銷難銷本所與酥則不供足.我之所有聲聞弟子亦復如
是如汝嬰兒不能銷是常住之法是故我先說苦無常.若我聲聞諸弟子等功德已備
堪任修習大乘經典我於是經爲說六味.云何六味說苦酢味無常鹹味無我苦味樂
如甜味我如辛味常如淡味.彼世閒中有三種味所謂無常無我無樂.煩惱爲薪智慧
爲火以是因緣成涅槃飯謂常樂我.令諸弟子悉皆甘嗜.復告女人汝若有緣欲至他
處應驅惡子令出其舍悉以寶藏付示善子.女人白佛實如聖教珍寶之藏應示善子
不示惡子.姊我亦如是般涅槃時如來微密無上法藏不與聲聞諸弟子等如汝寶藏

回页首

不示惡子.要當付囑諸菩薩等如汝寶藏委付善子.何以故聲聞弟子生變異想謂佛
如來真實滅度然我真實不滅度也.如汝遠行未還之頃汝之惡子便言汝死汝實不
死.諸菩薩等說言如來常不變易如汝善子不言汝死.以是義故我以無上祕密之藏
付諸菩薩.善男子若有衆生謂佛常住不變異者.當知是家則爲有佛.是名正他。云何
能隨問答者.若有人來問佛世尊我當云何不捨錢財而得名爲大施檀越.佛言若有
沙門婆羅門等少欲知足不受不畜不淨物者當施其人奴婢僕使.修梵行者施與女
人.斷酒肉者施以酒肉.不過中食施過中食.不著華香施以華香.如是施者施名流布
徧至他方財寶之費不失毫釐.是則名爲能隨問答。[一]爾時迦葉菩薩白佛言.世尊食肉
之人不應施肉何以故我見不食肉者有大功德.佛鑽迦葉善哉善哉汝今乃能善知
我意護法菩薩應當如是.善男子從今日始不聽聲聞弟子食肉.若受檀越信施之時
應觀是食如子肉想.迦葉菩薩復白佛言.世尊云何如來不聽食肉.善男子夫食肉者
注:
[一] 藏譯卷五.

回页首

斷大慈種.迦葉又言如來何故先聽比丘食三種淨肉.迦葉是三種淨肉隨事漸制.迦
葉菩薩復白佛言.世尊何因緣故十種不淨乃至九種清淨而復不聽.佛言迦葉亦是
因事漸次而制.當知卽是現斷肉義.迦葉菩薩復白佛言.云何如來稱讚魚肉爲美食
耶.善男子我亦不說魚肉之屬爲美食也.我說甘蔗粳米石蜜一切穀麥及黑石蜜乳
酪酥油以爲美食.雖說應畜種種衣服所應畜者要是壞色何況貪著是魚肉味.迦葉
復言如來若制不食肉者.彼五種味乳酪酪漿生酥熟酥胡麻油等.及諸衣服憍奢耶
衣珂貝皮革金銀盂器如是等物亦不應畜.善男子不應同彼尼乾所見.如來所制一
切禁戒各有異意.異意故聽食三種淨肉.異想故斷十種肉.異想故一切悉斷及自死
者.迦葉我從今日制諸弟子不得復食一切肉也.迦葉其食肉者若行若住若坐若臥
一切衆生聞其肉氣悉生恐怖.譬如有人近師子已衆人見之聞師子臭亦生恐怖.善
男子如人噉蒜臭穢可惡餘人見之聞臭捨去設遠見者猶不欲視況當近之.諸食肉

回页首

者亦復如是一切衆生聞其肉氣悉皆恐怖生畏死想.水陸空行有命之類悉捨之走
咸言此人是我等怨.是故菩薩不習食肉爲度衆生示現食肉雖現食之其實不食.善
男子如是菩薩清淨之食猶尚不食況當食肉.善男子我涅槃後無量百歲四道聖人
悉復涅槃.正法滅後於像法中當有比丘似像持律少讀誦經.貪嗜飲食長養其身.身
所被服麤陋醜惡.形容顦顇無有威德.放畜牛羊擔負薪草.頭鬚髮爪悉皆長利.雖服
袈裟猶如獵師.細視徐行如貓伺鼠.常唱是言我得羅漢.多諸病苦眠臥糞穢.外現賢
善內懷貪嫉.如受啞法婆羅門等.實非沙門現沙門像.邪見熾盛誹謗正法.如是等人
破壞如來所制戒律正行威儀.說解脫果[一]離不淨法.及壞甚深祕密之教各自隨意.反
說經律而作是言如來皆聽我等食肉.自生此論言是佛說.互共諍訟各自稱是沙門
釋子.善男子爾時復有諸沙門等貯聚生穀受取魚肉.手自作食.執持油瓶寶蓋革屣.
親近國王大臣長者.占相星宿勤修醫道.畜養奴婢金銀瑠璃車渠馬腦頗梨真珠珊
注:
[一]原刻作雜.今依麗刻改.

回页首

瑚琥魄璧玉珂貝.種種果蓏.學諸伎藝畫師泥作.造書教學種植根栽.蠱道呪幻和合
諸藥.作倡伎樂香華治身.摴蒲圍棊學諸工巧.若有比丘能離如是諸惡事者當說是
人真我弟子.爾時迦葉復白佛言.世尊諸比丘比丘尼優婆塞優婆夷因他而活若乞
食時得雜肉食.云何得食應清淨法.佛言迦葉當以水洗令與肉别然後乃食.若其食
器爲肉所汙但使無味聽用無罪.若見食中多有肉者則不應受.一切現肉悉不應食
食者得罪.我今唱是斷肉之制若廣說者則不可盡.涅槃時到是故略說.是則名爲能
隨問答。迦葉云何善解因緣義.如有四部之衆來問我言.世尊如是之義如來初出何
故不爲波斯匿王說是法門深妙之義.或時說深或時說淺.或名爲犯或名不犯. 云何
名墮云何名律云何名波羅提木叉義.佛言.波羅提木叉者名爲知足成就威儀無所
受畜.亦名淨命.墮者名四惡趣.又復墮者墮於地獄乃至阿鼻論其遲速過於暴雨.聞
者驚怖堅持禁戒不犯威儀修習知足不受一切不淨之物.又復墮者長養地獄畜生

回页首

餓鬼以是諸義故名曰墮.波羅提木叉者離身口意不善邪業.律者入戒威儀深經善
義.遮受一切不淨之物及不淨因緣.亦遮四重十三僧殘二不定法三十捨墮九十一
墮四悔過法衆多學法七滅諍等.或有人盡破一切戒. 云何一切.謂四重法乃至七滅
諍法.或復有人誹謗正法甚深經典.及一闡提具足成就盡一切相無有因緣.如是等
人自言我是聰明利智輕重之罪悉皆覆藏.覆藏諸惡如龜藏六.如是衆罪長夜不悔.
以不悔故日夜增長.是諸比丘所犯衆罪終不發露.是使所犯遂復滋蔓.是故如來知
是事已漸次而制不得一時.爾時有善男子善女人白佛言.世尊如來久知如是之事
何不先制將無世尊欲令衆生入阿鼻獄.譬如多人欲至他方迷失正路隨逐邪道是
諸人等不知迷故皆謂是道復不見人可問是非.衆生如是迷於佛法不見正真.如來
應爲先說正道敕諸比丘此是犯戒此是持戒當如是制.何以故如來正覺是真實者
知見正道.唯有如來天中之天能說十善增上功德及其義味.是故啓請應先制戒.佛

回页首

言善男子若言如來能爲衆生宣說十善增上功德是則如來視諸衆生如羅睺羅. 云
何難言將無世尊欲令衆生入於地獄.我見一人有墮阿鼻地獄因緣尚爲是人住世
一劫若減一劫.我於衆生有大慈悲.何緣當誑如子想者令入地獄.善男子如王國內
有納衣者見衣有孔然後方補.如來亦爾見諸衆生有入阿鼻地獄因緣卽以戒善而
爲補之.善男子譬如轉輪聖王先爲衆生說十善法.其後漸漸有行惡者王卽隨事漸
漸而斷.斷諸惡已然後自行聖王之法.善男子我亦如是雖有所說不得先制.要因比
丘漸行非法然後方乃隨事制之.樂法衆生隨教修行.如是等衆乃能得見如來法身.
如轉輪王所有輪寶不可思議.如來亦爾不可思議.法僧二寶亦不可思議.能說法者
及聞法者皆不可思議.是名善解因緣義也。菩薩如是分别開示四種相義是名大乘
大涅槃中因緣義也。復次自正者所謂得是大般涅槃.正他者我爲比丘說言如來常
存不變.隨問答者迦葉因汝所問故得廣爲菩薩摩訶薩比丘比丘尼優婆塞優婆夷

回页首

說是甚深微妙義理.因緣義者聲聞緣覺不解如是甚深之義不聞伊字三點而成解
脫涅槃摩訶般若成祕密藏.我今於此闡揚分别爲諸聲聞開發慧眼.假使有人作如
是言如是四事云何爲一非虚妄耶.卽應反質是虚空無所有不動無礙如是四事有
何等異是豈得名爲虚妄乎.不也世尊如是諸句卽是一義所謂空義.自正正他能隨
問答解因緣義亦復如是卽大涅槃等無有異。佛告迦葉若有善男子善女人作如是
言.如來無常.云何當知是無常也.如佛所言滅諸煩惱名爲涅槃.猶如火滅悉無所有
滅諸煩惱亦復如是故名涅槃. 云何如來爲常住法不變易也.如佛言曰離諸有者乃
名涅槃.是涅槃中無有諸有. 云何如來爲常住法不變易也.如衣壞盡不名爲物.涅槃
亦爾滅諸煩惱不名爲物. 云何如來爲常住法不變易也.如佛言曰離欲寂滅名曰涅
槃.如人斬首則無有首離欲寂滅亦復如是空無所有故名涅槃. 云何如來爲常住法
不變易也.如佛言曰譬如熱鐵椎打星流散已尋滅莫知所在得正解脫亦復如是已

回页首

度婬欲諸有淤泥得無動處不知所至. 云何如來爲常住法不變易耶.迦葉若有人作
如是難者名爲邪難.迦葉汝亦不應作是憶想謂如來性是滅盡也。迦葉滅煩惱者不
名爲物.何以故永畢竟故是故名常.是句寂靜爲無有上.滅盡諸相無有遺餘.是句鮮
白常住無退.是故涅槃名曰常住.如來亦爾常住無變.言星流者謂煩惱也.散已尋滅
莫知所在者謂諸如來煩惱滅已不在五趣.是故如來是常住法無有變易.復次迦葉
諸佛所師所謂法也.是故如來恭敬供養以法常故諸佛亦常。迦葉菩薩復白佛言若
煩惱火滅如來亦滅是則如來無常住處.如彼迸鐵赤色滅已莫知所至如來煩惱亦
復如是滅無所至.又如彼鐵熱與赤色滅已無有如來亦爾滅已無常滅煩惱火便入
涅槃當知如來卽是無常.善男子所言鐵者名諸凡夫凡夫之人雖滅煩惱滅已復生
故名無常.如來不爾滅已不生是故名常。迦葉復言如鐵[一]赤色滅已還置火中赤色復
生.如來若爾應還生結若結還生卽是無常.佛言迦葉.汝今不應作如是言如來無常.
注:
[一] 此字依麗刻加.

回页首

何以故如來是常.善男子如彼然木滅已有灰煩惱滅已便有涅槃.壞衣斬首破缾等
喻亦復如是.如是等物各有名字名曰壞衣斬首破缾.迦葉如鐵冷已可使還熱.如來
不爾斷煩惱已畢竟清涼煩惱熾火更不復生.迦葉當知無量衆生猶如彼鐵.我以無
漏智慧熾火燒彼衆生諸煩惱結。迦葉復言.善哉善哉.我今諦知如來所說諸佛是常。
佛言迦葉.譬如聖王素在後宮或時遊觀在於後園.王雖不在諸采女中.亦不得言聖
王命終.善男子如來亦爾.雖不現於閻浮提界入涅槃中不名無常.如來出於無量煩
惱入於涅槃安樂之處遊諸覺華歡娛受樂。迦葉復問.如佛言曰我已久度煩惱大海.
若佛已度煩惱海者何緣復共耶輸陀羅生羅睺羅.以是因緣當知如來未度煩惱諸
結大海.唯願如來說其因緣。佛告迦葉.汝不應言如來久度煩惱大海何緣復共耶輸
陀羅生羅睺羅以是因緣當知如來未度煩惱諸結大海.善男子是大涅槃能建大義
汝等今當至心諦聽廣爲人說莫生驚疑.若有菩薩摩訶薩住大涅槃須彌山王如是

回页首

高廣悉能令入亭歷子糩.其諸衆生依須彌者亦無迫迮無往來想如本不異.唯應度
者見是菩薩以須彌山內亭歷糩復還安止本所住處.善男子復有菩薩摩訶薩住大
涅槃能以三千大千世界置亭歷糩.其中衆生亦無迫迮及往來想如本不異.唯應度
者見是菩薩以此三千大千世界置亭歷糩復還安止本所住處.善男子復有菩薩摩
訶薩住大涅槃能以三千大千世界內一毛孔乃至本處亦復如是.善男子復有菩薩
摩訶薩住大涅槃斷取十方三千大千諸佛世界置於針鋒如貫棗葉擲着他方異佛
世界其中所有一切衆生不覺往返爲在何處唯應度者乃能見之乃至本處亦復如
是.善男子復有菩薩摩訶薩住大涅槃斷取十方三千大千諸佛世界置於右掌如陶
家輪擲置他方微塵世界無一衆生有往來想唯應度者乃見之耳乃至本處亦復如
是.善男子復有菩薩摩訶薩住大涅槃斷取一切十方無量諸佛世界悉內己身其中
衆生悉無迫迮亦無往返及住處想唯應度者乃能見之乃至本處亦復如是.善男子

回页首

復有菩薩摩訶薩住大涅槃以十方世界內一塵中其中衆生亦無迫迮往返之想唯
應度者乃能見之乃至本處亦復如是.善男子是菩薩摩訶薩住大涅槃則能示現種
種無量神通變化是故名曰大般涅槃.是菩薩摩訶薩所可示現如是無量神通變化
一切衆生無能測量.汝今云何能知如來習近婬欲生羅睺羅。善男子我已久住是大
涅槃種種示現神通變化.於此三千大千世界百億日月百億閻浮提種種示現.如首
棱嚴經中廣說我於三千大千世界或閻浮提示現涅槃亦不畢竟取於涅槃。或閻浮
提示入母胎令其父母生我子想.而我此身畢竟不從婬欲和合而得生也.我已久從
無量劫來離於愛欲.我今此身卽是法身.隨順世間示現入胎.善男子此閻浮提林微
尼園示現從母摩耶而生.生已卽能東行七步唱如是言我於人天阿脩羅中最尊最
上.父母人天見已驚喜生希有心.而諸人等謂是嬰兒.而我此身無量劫來久離是法.
如來身者卽是法身非是肉血筋脈骨髓之所成立隨順世閒衆生法故示爲嬰兒.南

回页首

行七步示現欲爲無量衆生作上福田.西行七步示現生盡永斷老死是最後身.北行
七步示現已度諸有生死.東行七步示爲衆生而作導首.四維七步示現斷滅種種煩
惱四磨種性成於如來應正徧知.上行七步示現不爲不淨之物之所染汙猶如虚空.
下行七步示現法雨滅地獄火令彼衆生受安隱樂毁禁戒者示作霜雹.於閻浮提生
七日已又示剃髮.諸人皆謂我是嬰兒初始剃髮.一切人天磨王波旬沙門婆羅門無
有能見我頂相者況有持刀臨之剃髮.若有持刀至我頂者無有是處.我久已於無量
劫中剃除鬚髮爲欲隨順世閒法故示現剃髮。我旣生已父母將我入天寺中.以我示
於摩醯首羅.摩醯首羅卽見我時合掌恭敬立在一面.我已久於無量劫中捨離如是
入天寺法.爲欲隨順世閒法故示現如是我於閻浮示現穿耳.一切衆生實無有能穿
我耳者.隨順世閒衆生法故示現如是.復以諸寶作師子璫用莊嚴耳.然我已於無量
劫中離莊嚴具.爲欲隨順世閒法故作是示現示入學堂修學書疏.然我已於無量劫

回页首

中具足成就.徧觀三界所有衆生無有堪任爲我師者.爲欲隨順世閒法故示入學堂.
故名如來應正徧知習學乘象槃馬角力.種種伎藝亦復如是.於閻浮提而復示現爲
王太子.衆生皆見我爲太子於五欲中歡娛受樂.然我已於無量劫中捨離如是五欲
之樂.爲欲隨順世閒法故示如是相.相師占我若不出家當爲轉輪聖王王閻浮提.一
切衆生皆信是言.然我已於無量劫中捨轉輪位爲法輪王.於閻浮提現離采女五欲
之樂.見老病死及沙門已出家修道.衆生皆謂悉達太子初始出家.然我已於無量劫
中出家學道.隨順世法故示如是.我於閻浮提示現出家受具足戒精勤修道.得須陀
洹果斯陀含果阿那含果阿羅漢果.衆人皆謂是阿羅漢果易得不難.然我已於無量
劫中成阿羅漢果.爲欲度脫諸衆生故坐於道場菩提樹下以草爲座摧伏衆磨.衆皆
謂我始於道場菩提樹下降伏磨宮.然我已於無量劫中久降伏已.爲欲降伏剛強衆
生故現是化.我又示現大小便利出息入息.衆皆謂我有大小便利出息入息.然我是

回页首

身所得果報悉無如是大小便利出入息等.隨順世閒故示如是.我又示現受人信施.
然我是身都無飢渴.隨順世法故示如是.我又示同諸衆生故現有睡眠.然我已於無
量劫中具足無上深妙智慧.遠離三有進止威儀.頭痛腹痛背痛木鏘洗手洗足洗面
潄口嚼楊枝等.衆皆謂我有如是事.然我此身都無此事.手足清淨猶如蓮華.口氣淨
潔如優鉢羅香.一切衆生謂我是人.我實非人.我又示現受糞掃衣浣濯縫打.然我久
已不須是衣.衆人皆謂羅睺羅者是我之子.輸頭檀王是我之父.摩耶夫人是我之母.
處在世閒受諸快樂.離如是事出家學道.衆人復言是王太子瞿曇大姓遠離世樂求
出世法.然我久離世閒婬欲.如是等事悉是示現.一切衆生咸謂是人然我實非.善男
子我雖在此閻浮提中數數示現入於涅槃然我實不畢竟涅槃.而諸衆生皆謂如來
真實滅盡而如來性實不永滅.是故當知是常住法不變易法.善男子大涅槃者卽是
諸佛如來法界。我又示現閻浮提中出於世閒.衆生皆謂我始成佛.然我已於無量劫

回页首

中所作已辦.隨順世法故復示現於閻浮提初出成佛.我又示現於閻浮提不持禁戒
犯四重罪.衆人皆見謂我實犯.然我已於無量劫中堅持禁戒無有漏缺.我又示現於
閻浮提爲一闡提.衆人皆見是一闡提.然我實非一闡提也.一闡提者云何能成阿耨
多羅三藐三菩提.我又示現於閻浮提破和合僧.衆生皆謂我是破僧.我觀人天無有
能破和合僧者.我又示現於閻浮提護持正法.衆人皆謂我是護法悉生驚怪.諸佛法
爾不應驚怪.我又示現於閻浮提爲磨波旬.衆人皆謂我是波旬.然我久於無量劫中
離於磨事清淨無染猶如蓮華.我又示現於閻浮提女身成佛.衆人皆言甚奇女人能
成阿耨多羅三藐三菩提.如來畢竟不受女身.爲欲調伏無量衆生故現女像.憐愍一
切諸衆生故而復示現種種色像.我又示現閻浮提中生於四趣.然我久已斷諸趣因.
以業因故墮於四趣.爲度衆生故生是中.我又示現閻浮提中作梵天王令事梵者安
住正法.然我實非而諸衆生咸皆謂我爲真梵天.示現天像徧諸天廟亦復如是.我又

回页首

示現於閻浮提入婬女舍.然我實無貪欲之想.清淨不汙猶如蓮華.爲諸貪婬嗜色衆
生於四衢道宣說妙法.然我實無欲穢之心.衆人謂我守護女人.我又示現於閻浮提
入青衣舍爲教諸婢令住正法.然我實無如是惡業墮在青衣.我又示現閻浮提中而
作博士.爲教童蒙令住正法.我又示現於閻浮提入諸酒會博弈之處示受種種勝負
鬬諍.爲欲拔濟彼諸衆生.而我實無如是惡業.而諸衆生皆謂我作如是之業.我又示
現久住冢閒作大鷲身度諸飛鳥.而諸衆生皆謂我是真實鷲身.然我久已離於是業.
爲欲度彼諸鳥鷲故示如是身.我又示現閻浮提中作大長者.爲欲安立無量衆生住
於正法.又復示作諸王大臣王子輔相.於是衆中各爲第一.爲修正法故住王位.我又
示現閻浮提中疫病劫起多有衆生爲疾所惱先施醫藥.然後爲說微妙正法令其安
住無上菩提.衆人皆謂是病劫起.又復示現閻浮提中飢餓劫起.隨其所須供給飲食.
然後爲說微妙正法令其安住無上菩提.又復示現閻浮提中刀兵劫起.卽爲說法令

回页首

離怨害使得安住無上菩提.又復示現爲計常者說無常想計樂想者爲說苦想計我
想者說無我想計淨想者說不淨想.若有衆生貪著三界卽爲說法令離是處.度衆生
故爲說無上微妙法藥.爲斷一切煩惱樹故種植無上法藥之樹.爲欲拔濟諸外道故
說於正法.雖復示現爲衆生師而心初無衆生師想.爲欲拔濟諸下賤故現入其中而
爲說法非是惡業受是身也。如來正覺如是安住於大涅槃.是故名爲常住無變.如閻
浮提東弗于逮西瞿耶尼北鬱單越亦復如是.如四天下三千大千世界亦爾.二十五
有如首棱嚴經中廣說.以是故名大般涅槃。若有菩薩摩訶薩安住如是大般涅槃.能
示如是神通變化而無所畏.迦葉以是緣故汝不應言羅睺羅者是佛之子.何以故我
於往昔無量劫中已離欲有.是故如來名曰常住無有變易。迦葉復言.如來云何名曰
常住.如佛言曰如燈滅已無有方所.如來亦爾旣滅度已亦無方所。佛言迦葉.善男子
汝今不應作如是言燈滅盡已無有方所如來亦爾旣滅度已無有方所.善男子譬如

回页首

男女然燈之時燈爐大小悉滿中油隨有油在其明猶存若油盡已明亦俱盡.其明滅
者喻煩惱滅.明雖滅盡燈爐猶存.如來亦爾煩惱雖滅法身常存.善男子於意云何明
與燈爐爲俱滅不.迦葉答言不也世尊.雖不俱滅然是無常.若以法身喻燈爐者燈爐
無常法身亦爾應是無常.善男子汝今不應作如是難如世閒言器如來世尊無上法
器.彼器無常非如來也.一切法中涅槃爲常.如來體之故名爲常.復次善男子言燈滅
者卽是羅漢所證涅槃.以滅貪愛諸煩惱故喻之燈滅.阿那含者名曰有貪以有貪故
不得說言同於燈滅.是故我昔覆相說言喻如燈滅.非大涅槃同於燈滅.阿那含者非
數數來.又不還來二十五有.更不受於臭身蟲身食身毒身.是則名爲阿那含也.若更
受身名爲那含.不受身者名阿那含.有去來者名曰那含.無去來者名阿那含。
大般涅槃經卷第四


大般涅槃經卷五

大般涅槃經正法分首页

大般涅槃經正法分品目

大般涅槃經卷第三

大般涅槃經卷第四

大般涅槃經卷第五

大般涅槃經卷第六

大般涅槃經卷第七

大般涅槃經卷第八

大般涅槃經卷第九

大般涅槃經卷第十

大般涅槃經卷第五
          北涼天竺三藏曇無讖奉詔譯
如來性品第四之二
[一] 爾時迦葉菩薩白佛言.世尊如佛所說諸佛世尊有祕密藏是義不然.何以故諸佛世
尊唯有密語無有密藏.譬如幻主機關木人.人雖覩見屈伸俯仰莫知其內而使之然.
佛法不爾咸令衆生悉得知見云何當言諸佛世尊有祕密藏。佛讚葉迦善哉善哉善
男子.如汝所言如來實無祕密之藏.何以故.如秋滿月處空顯露清淨無翳人皆覩見.
如來之言亦復如是開發顯露清淨無翳愚人不解謂之祕藏智者了達則不名藏.[二]善
男子譬如有人多積金銀至無量億其心慳吝不肯惠施拯濟貧窮如是積聚乃名祕
藏.如來不爾於無邊劫積聚無量妙法珍寶心無慳吝常以惠施一切衆生云何當言
如來祕藏.善男子譬如有人身根不具或無一目一手一足以羞恥故不令人見人不
注:
[一] 宋本卷五.
[二] 藏譯卷六.

回页首

見故名爲祕藏.如來不爾所有正法具足無缺令人覩見云何當言如來祕藏.善男子
譬如貧人多負人財怖畏債主隱不欲現故名祕藏.如來不爾不負一切衆生世法雖
負衆生出世之法而亦不藏何以故恆於衆生生一子想而爲演說無上法故.善男子
譬如長者多有財寶唯有一子心甚愛重情無捨離所有珍寶悉用示之.如來亦爾視
諸衆生同於一子.善男子如世閒人以男女根醜陋鄙惡以衣覆蔽故名爲藏.如來不
爾永斷此根以無根故無所覆藏.善男子如婆羅門所有語論終不欲令刹利毗舍首
陀等聞.何以故以此論中有過惡故.如來正法則不如是初中後善是故不得名之祕
藏.善男子譬如長者唯有一子心常憶念憐愛無已將詣師所欲令受學.懼不速成尋
便將還以愛念故晝夜殷勤教其半字而不教誨毗伽羅論.何以故以其幼稚力未堪
故.善男子假使長者教半字已是兒卽時能得了知毗伽羅論不.不也世尊.如是長者
於是子所有祕藏不.不也世尊何以故以子年幼故不爲說不以祕故吝而不說所以

回页首

者何若有嫉妬祕吝之心乃名爲藏如來不爾云何當言如來祕藏.佛言善哉善哉善
男子如汝所言若有瞋心嫉妬慳吝乃名爲藏如來無有瞋心嫉妬云何名藏.善男子
彼大長者謂如來也.所言一子者謂一切衆生如來視於一切衆生猶如一子.教一子
者謂聲聞弟子.半字者謂九部經.毗伽羅論者所謂方等大乘經典.以諸聲聞無有慧
力是故如來爲說半字九部經典而不爲說毗伽羅論方等大乘.善男子如彼長者子
旣長大堪任讀學若不爲說毗伽羅論可名爲藏．若諸聲聞有堪任力能受大乘毗伽
羅論如來祕惜不爲說者可言如來有祕密藏.如來不爾是故如來無有祕藏.如彼長
者教半字已次爲演說毗伽羅論.我今亦爾爲諸弟子說於半字九部經已次爲演說
毗伽羅論所謂如來常存不變．復次善男子譬如夏月興大雲雷降注大雨令諸農夫
下種之者多獲果實.不下種者無所剋獲.無所獲者非龍王咎而此龍王亦無所藏.我
今如來亦復如是降大法雨大涅槃經.若諸衆生種善子者得慧芽果無善子者則無

回页首

所獲.無所獲者非如來咎然佛如來實無所藏。迦葉復言.我今定知如來世尊無所祕
藏.如佛所說毗伽羅論謂佛如來常存不變是義不然.何以故.佛昔說偈諸佛與緣覺
及以弟子衆猶捨無常身何況諸凡夫．今者乃說常存無變.是義云何。佛言善男子我
爲一切聲聞弟子教半字故而說是偈.善男子波斯匿王其母命終悲號戀慕不能自
勝來至我所.我卽問言大王何以悲苦懊惱乃至於此.王言世尊國太夫人是日命終
假使有能令我母命還如本者我當捨國象馬七珍及以身命悉以賞之.我復語言大
王且莫愁惱憂悲啼哭.一切衆生夀命盡者名之爲死.諸佛緣覺聲聞弟子尚捨此身
況復凡夫.善男子我爲彼王教半字故而說是偈.我今爲諸聲聞弟子說毗伽羅論.謂
如來常存無有變易.若有人言如來無常.云何是人舌不墮落。迦葉復言如佛所說無
所積聚於食知足如鳥飛空迹不可尋．是義云何.世尊於此衆中誰得名爲無所積聚.
誰復得名於食知足.誰行於空迹不可尋.而此去者爲至何方。佛言迦葉.夫積聚者名

回页首

曰財寶.善男子積聚有二種一者有爲二者無爲.有爲積聚者卽聲聞行.無爲積聚者
卽如來行.善男子僧亦二種有爲無爲.有爲僧者名曰聲聞聲聞僧者無有積聚.所謂
奴婢非法之物庫藏穀米鹽豉胡麻大小諸豆若有說言如來聽畜奴婢僕使如是之
物舌則卷縮我諸所有聲聞弟子名無積聚.亦得名爲於食知足若有貪食名不知足
不貪食者是名知足.迹難尋者則近無上菩提之道我說是人雖去無至.迦葉．復言若
有爲僧尚無積聚況無爲僧.無爲僧者卽是如來如來云何當有積聚.夫積聚者名爲
藏匿是故如來凡有所說無所吝惜云何名藏.迹不可尋者所謂涅槃.涅槃之中無有
日月星辰諸宿寒熱風雨生老病死二十五有離諸憂苦及諸煩惱.如是涅槃如來住
處常不變易.以是因緣如來至是娑羅樹閒於大涅槃而般涅槃。佛告迦葉所言大者
其性廣博.猶如有人夀命無量名大丈夫.是人若能安住正法名人中勝.如我所說八
大人覺爲一人有爲多人有.若一人具八則爲最勝。所言涅槃者無諸瘡疣.善男子譬

回页首

如有人爲毒箭所射多受苦痛.值遇良醫爲拔毒箭[一]傅以妙藥令其離苦得受安樂.是
醫卽便遊於城邑及諸聚落隨有患苦瘡疣之處卽往其所爲療衆苦.善男子如來亦
爾成等正覺爲大醫王.見閻浮提苦惱衆生無量劫中被婬怒癡煩惱毒箭受大苦切．
爲如是等說大乘經甘露法藥療治此已．復至他方有諸煩惱毒箭之處示現作佛爲
其療治.是故名曰大般涅槃.大般涅槃者名解脫處.隨有調伏衆生之處如來於中而
作示現.以是真實甚深義故名大涅槃.迦葉菩薩復白佛言.世尊世閒醫師悉能療治
一切衆生瘡疣病不.善男子世閒瘡疣凡有二種一者可治二不可治．凡可治者醫則
能治不可治者則不能治.迦葉復言如佛言者如來則爲於閻浮提治衆生已.若言治
已是諸衆生其中云何復有未能得涅槃者.若未悉得云何如來說言治竟欲至他方.
善男子閻浮提內衆生有二一者有信二者無信.有信之人則名可治何以故定得涅
槃無瘡疣故是故我說治閻浮提諸衆生已.無信之人名一闡提一闡提者名不可治
注:
[一] 原刻作拊.今依麗刻改.

回页首

除一闡提餘悉治已.是故涅槃名無瘡疣。世尊河等名涅槃.善男子夫涅槃者名爲解
脫.迦葉復言.所言解脫爲是色耶爲非色乎.佛言善男子或有是色或非是色.言非色
者卽是聲聞緣覺解脫.言是色者卽是諸佛如來解脫.善男子是故解脫亦色非色.如
來爲諸聲聞弟子說爲非色.世尊聲聞緣覺若非色者．云何得住.善男子如非想非非
想天亦色非色.我亦說爲非色.若人難言非想非非想天若非色者云何得住去來進
止.如是之義諸佛境界非諸聲聞緣覺所知.解脫亦爾亦色非色說爲非色亦想非想
說爲非想.如是之義諸佛境界非諸聲聞緣覺所知。爾時迦葉菩薩復白佛言.世尊唯
願哀愍．重垂廣說大涅槃行解脫之義。佛讚迦葉善哉善哉善男子.真解脫者名曰遠
離一切繫縛.若真解脫離諸繫縛則無有生亦無和合.譬如父母和合生子.真解脫者
則不如是是故解脫名曰不生.迦葉譬如醍醐其性清淨.如來亦爾非因父母和合而
生其性清淨.所以示現有父母者爲欲化度諸衆生故.真解脫者卽是如來如來解脫

回页首

無二無别.譬如春月下諸豆子得煖氣已尋便出生.真解脫者則不如是.又解脫者名
曰虚無虚無卽是解脫解脫卽是如來如來卽是虚無非作所作.凡是作者猶如城郭
樓觀卻敵.真解脫者則不如是是故解脫卽是如來.又解脫者卽無爲法.譬如陶師作
已還破解脫不爾.真解脫者不生不滅是故解脫卽是如來.如來亦爾不生不滅不老
不死不破不壞非有爲法以是義故名曰如來入大涅槃.不老不死有何等義老者名
爲遷變髮白面皺死者身壞命終如是等法解脫中無以無是事故名解脫.如來亦無
髮白面皺有爲之法是故如來無有老也.無有老故則無有死.又解脫者名曰無病.所
謂病者四百四病及餘外來侵損身者.是處無故故名解脫.無疾病者卽真解脫真解
脫者卽是如來.如來無病是故法身亦無有病.如是無病卽是如來.死者名曰身壞命
終是處無死卽是甘露.是甘露者卽真解脫.真解脫者卽是如來.如來成就如是功德
云何當言如來無常若言無常無有是處.是金剛身云何無常.是故如來不名命終.如

回页首

來清淨無有垢穢如來之身非胎所汙．如分陀利本性清淨如來解脫亦復如是.如是
解脫卽是如來是故如來清淨無垢.又解脫者諸漏瘡疣永無遺餘.如來亦爾無有一
切諸漏瘡疣.又解脫者無有鬬諍.譬如飢人見他飲食生貪奪想.解脫不爾.又解脫者
名曰安靜.凡夫人言夫安靜者謂摩醯首羅.如是之言卽是虚妄.真安靜者畢竟解脫
畢竟解脫卽是如來.又解脫者名曰安隱.如多賊處不名安隱.清夷之處乃名安隱.是
解脫中無有怖畏故名安隱.是故安隱卽真解脫真解脫者卽是如來如來者卽是法
也.又解脫者無有等侶.有等侶者如有國王有鄰國等夫解脫者則無如是.無等侶者
謂轉輪聖王無有能與作齊等者解脫亦爾無有等侶.無等侶者卽真解脫真解脫者
卽是如來轉法輪王.是故如來無有等侶有等侶者無有是處.又解脫者名無憂愁.有
憂愁者譬如國王畏難強鄰而生憂愁夫解脫者則無是事.譬如壞怨則無憂慮解脫
亦爾是無憂畏.無憂畏者卽是如來.又解脫者名無憂喜.譬如女人唯有一子從役遠

回页首

行卒得凶問聞之愁苦後復聞活便生歡喜夫解脫中無如是事.無憂喜者卽真解脫
真解脫者卽是如來.又解脫者無有塵垢.譬如春月日沒之後風起塵霧夫解脫中無
如是事.無塵霧者喻真解脫真解脫者卽是如來.譬如聖王髻中明珠無有垢穢夫解
脫性亦復如是無有垢穢.無垢穢者喻真解脫真解脫者卽是如來.如真金性不雜沙
石乃名真寶有人得之生於財想夫解脫性亦復如是如彼真寶.彼真寶者喻真解脫
真解脫者卽是如來.譬如瓦瓶破而聲[斯/瓦]金剛寶瓶則不如是夫解脫者亦無[斯/瓦]破．金
剛寶瓶喻真解脫真解脫者卽是如來是故如來身不可壞.其聲[斯/瓦]者如[苦-古+毘]麻子盛熱
之時置之日曝出聲振爆夫解脫者無如是事如彼金剛真寶之瓶無[斯/瓦]破聲.假使無
量百千之人悉共射之無能壞者.無[斯/瓦]破聲喻真解脫真解脫者卽是如來.如貧窮人
負他物故爲他所繫枷[一]鎖策罰受諸苦毒.夫解脫中無如是事無有負債.猶如長者多
有財寶無量億數勢力自在不負他物夫解脫者亦復如是多有無量法財珍寶勢力
注:
[一]原刻作瑣.今依麗刻改.

回页首

自在無所負也.無所負者喻真解脫真解脫者卽是如來.又解脫者名無逼切.如春涉
熱夏日食甜冬日觸冷真解脫中無有如是不適意事.無逼切者喻真解脫真解脫者
卽是如來.又無逼切者譬如有人飽食魚肉而復飲乳是人則爲近死不久真解脫中
無如是事.是人若得甘露良藥所患得除真解脫者亦復如是.甘露良藥喻真解脫真
解脫者卽是如來.云何逼切不逼切耶.譬如凡夫我慢自高而作是念一切衆中誰能
害我卽便攜持蛇虎毒蟲當知是人不盡夀命則爲横死真解脫中無如是事.不逼切
者如轉輪王所有神珠能伏蜣蜋九十六種諸毒蟲等若有問是神珠香者諸毒銷滅
真解脫者亦復如是皆悉遠離二十五有.毒銷滅者喻真解脫真解脫者卽是如來.又
不逼切者譬如虚空解脫亦爾.彼虚空者喻真解脫真解脫者卽是如來.又逼切者如
近乾草然諸燈火近則熾然真解脫中無如是事.又不逼切者譬如日月不逼衆生解
脫亦爾於諸衆生無有逼切.無有逼切喻真解脫真解脫者卽是如來。又解脫者名無

回页首

動法.猶如怨親真解脫中無如是事.又不動者如轉輪王更無聖王以爲親友若更有
親則無是處解脫亦爾更無有親若有親者亦無是處彼王無親喻真解脫真解脫者
卽是如來如來者卽是法也.又無動者譬如素衣易受染色解脫不爾.又無動者如婆
師華欲令有臭及青色者無有是處解脫亦爾欲令有臭及諸色者亦無是處是故解
脫卽是如來.又解脫者名爲希有.譬如水中生於蓮華非爲希有火中生者是乃希有
有人見之便生歡喜.真解脫者亦復如是其有見者心生歡喜.彼希有者喻真解脫真
解脫者卽是如來其如來者卽是法身.又希有者譬如嬰兒其齒未生漸漸長大然後
乃生解脫不爾無有生與不生.又解脫者名曰虚寂無有不定.不定者如一闡提究竟
不移犯重禁者不成佛道無有是處.何以故是人若於佛正法中心得淨信爾時卽便
滅一闡提若復得作優婆塞者亦得斷滅於一闡提犯重禁者滅於罪已則得成佛.是
故若言畢定不移不成佛道無有是處.真解脫中都無如是滅盡之事.又虚寂者墮於

回页首

法界如法界性卽真解脫真解脫者卽是如來.又一闡提若盡滅者則不得稱一闡提
也.何等名爲一闡提耶.一闡提者斷滅一切諸善根本心不攀緣一切善法乃至不生
一念之善.真解脫中都無是事.無是事故卽真解脫真解脫者卽是如來。又解脫者名
不可量.譬如穀聚其量可知真解脫者則不如是.譬如大海不可度量解脫亦爾不可
度量不可量者卽真解脫真解脫者卽是如來.又解脫者名無量法.如一衆生多有業
報解脫亦爾有無量報.無量報者卽真解脫真解脫者卽是如來.又解脫者名爲廣大.
譬如大海無與等者解脫亦爾無能與等.無與等者卽真解脫真解脫者卽是如來.又
解脫者名曰最上譬如虚空最高無比解脫亦爾最高無比.高無比者卽真解脫真解
脫者卽是如來.又解脫者名無能過譬如師子所住之處一切百獸無能過者.解脫亦
爾無有能過.無能過者卽真解脫真解脫者卽是如來.又解脫者名爲無上.譬如北方
諸方中上解脫亦爾爲無有上.無有上者卽真解脫真解脫者卽是如來.又解脫者名

回页首

無上上.譬如北方之於東方爲無上上.解脫亦爾無有上上.無上上者卽真解脫真解
脫者卽是如來.又解脫者名曰恆法.譬如人天身壞命終是名曰恆非不恆也.解脫亦
爾非是不恆.非不恆者卽真解脫真解脫者卽是如來.又解脫者名曰堅實.如佉陀羅
旃檀沈水其性堅實解脫亦爾其性堅實.性堅實者卽真解脫真解脫者卽是如來.又
解脫者名曰不虚譬如葦竹其體空虚解脫不爾.當知解脫卽是如來.又解脫者名不
可汙.譬如牆壁未被塗治蚊蝱在上止住遊戲.若已塗治采畫雕飾蟲聞采香卽便不
住.如是不住喻真解脫真解脫者卽是如來.又解脫者名曰無邊.譬如聚落皆有邊表
解脫不爾.譬如虚空無有邊際解脫亦爾無有邊際.如是解脫卽是如來.又解脫者名
不可見.譬如空中鳥迹難見.如是難見喻真解脫真解脫者卽是如來.又解脫者名曰
甚深.何以故聲聞緣覺所不能入.不能入者卽真解脫真解脫者卽是如來.又甚深者
諸佛菩薩之所恭敬.譬如孝子供養父母功德甚深.功得甚深喻真解脫真解脫者卽

回页首

是如來.又解脫者不者可見.譬如有人不見自頂.解脫亦爾聲聞緣覺所不能見.不能
見者卽真解脫真解脫者卽是如來.又解脫者名無屋宅.譬如虚空無有屋宅解脫亦
爾.言屋宅者喻二十五有.無有屋宅喻真解脫真解脫者卽是如來.又解脫者名不可
取.如阿摩勒果人可取持.解脫不爾不可取持.不可取持卽真解脫真解脫者卽是如
來.又解脫者名不可執.譬如幻物不可執持.解脫亦爾不可執持.不可執持卽真解脫
真解脫者卽是如來。又解脫者無有身體.譬如有人體生瘡癩及諸癰疽顛狂乾枯真
解脫中無如是病.無如是病喻真解脫真解脫者卽是如來.又解脫者名爲一味.如乳
一味解脫亦爾唯有一味.如是一味卽真解脫真解脫者卽是如來.又解脫者名曰清
淨.如水無泥澄靜清淨解脫亦爾澄靜清淨.澄靜清淨卽真解脫真解脫者卽是如來.
又解脫者名曰一味.如空中雨一味清淨.一味清淨喻真解脫真解脫者卽是如來.又
解脫者名曰除卻.譬如滿月無諸雲翳解脫亦爾無諸雲翳.無諸雲翳卽真解脫真解

回页首

脫者卽是如來.又解脫者名曰寂靜.譬如有人熱病除愈身得寂靜.解脫亦爾身得寂
靜.身得寂靜卽真解脫真解脫者卽是如來.又解脫者卽是平等.譬如野田毒蛇鼠狼
俱有殺心解脫不爾無有殺心.無殺心者卽真解脫真解脫者卽是如來.又平等者譬
如父母等心於子解脫亦爾其心平等.心平等者卽真解脫真解脫者卽是如來.又解
脫者名無異處.譬如有人唯居上妙清淨屋宅更無異處解脫亦爾無有異處.無異處
者卽真解脫真解脫者卽是如來.又解脫者名曰知足.譬如飢人值遇甘饌食之無厭
解脫不爾如食乳[一]糜更無所須.更無所須喻真解脫真解脫者卽是如來.又解脫者名
曰斷絕.如人被縛斷縛得脫解脫亦爾斷絕一切疑心結縛.如是斷疑卽真解脫真解
脫者卽是如來.又解脫者名到彼岸.譬如大河有此彼岸解脫不爾雖無此岸而有彼
岸.有彼岸者卽真解脫真解脫者卽是如來.又解脫者名曰默然.譬如大海其水汎漲
多諸音聲解脫不爾.如是解脫卽是如來.又解脫者名曰美妙.譬如衆藥雜訶梨勒其
注:
[一] 原刻作麋.今麗依刻改.

回页首

味則苦解脫不爾味如甘露.味如甘露喻真解脫真解脫者卽是如來.又解脫者除諸
煩惱.譬如良藥和合諸藥善療衆病解脫亦爾能除煩惱.除煩惱者卽真解脫真解脫
者卽是如來.又解脫者名曰無迮.譬如小舍不容多人解脫不爾多所容受.多所容受
卽真解脫真解脫者卽是如來.又解脫者名滅諸愛不雜婬欲.譬如女人多諸愛欲解
脫不爾.如是解脫卽是如來如來如是無有貪欲瞋恚愚癡憍慢等結.又解脫者名曰
無愛.愛有二種一者餓鬼愛二者法愛.真解脫者離餓鬼愛憐愍衆生故有法愛.如是
法愛卽真解脫真解脫者卽是如來.又解脫者離我我所.如是解脫卽是如來如來者
卽是法也.又解脫者卽是滅盡離諸有貪.如是解脫卽是如來如來者卽是法也.又解
脫者卽是救護能救一切諸怖畏者.如是解脫卽是如來如來者卽是法也。又解脫者
卽是歸處.若有歸依如是解脫不求餘依譬如有人依恃於王不求餘依.雖復依王則
有轉動依解脫者無有動轉.無動轉者卽真解脫真解脫者卽是如來如來者卽是法

回页首

也.又解脫者名爲屋宅.譬如有人行於曠野則有險難解脫不爾無有險難.無險難者
卽真解脫真解脫者卽是如來.又解脫者是無所畏.如師子王於諸百獸不生怖畏解
脫亦爾於諸磨衆不生怖畏.無怖畏者卽真解脫真解脫者卽是如來.又解脫者無有
迮狹.譬如隘路乃至不受二人竝行解脫不爾.如是解脫卽是如來.又有不迮譬如有
人畏虎墮井解脫不爾.如是解脫卽是如來.又有不迮如大海中捨壞小船得堅牢船
乘之度海到安隱處心得快樂.解脫亦爾心得快樂.得快樂者卽真解脫真解脫者卽
是如來.又解脫者拔諸因緣.譬如因乳得酪因酪得酥因酥得醍醐真解脫中都無是
因.無是因者卽真解脫真解脫者卽是如來.又解脫者能伏憍慢.譬如大王慢於小王
解脫不爾.如是解脫卽是如來如來者卽是法也.又解脫者伏諸放逸.謂放逸者多有
貪欲真解脫中無有是名.無是名者卽真解脫真解脫者卽是如來.又解脫者能除無
明.如上妙酥除諸滓穢乃名醍醐.解脫亦爾除無明滓生於真明.如是真明卽真解脫

回页首

真解脫者卽是如來.又解脫者名爲寂靜純一無二.如空野象獨一無侶解脫亦爾獨
一無二.獨一無二卽真解脫真解脫者卽是如來.又解脫者名爲堅賢.如竹葦[苦-古+毗]麻莖
榦空虚而子堅實.除佛如來其餘人天皆不堅實.真解脫者遠離一切諸有義等如是
解脫卽是如來.又解脫者名能覺了增益於我.真解脫者亦復如是.如是解脫卽是如
來.又解脫者名捨諸有.譬如有人食已而吐解脫亦爾捨於諸有.捨諸有者卽真解脫
真解脫者卽是如來.又解脫者名曰決定.如婆師華香七葉中無解脫亦爾.如是解脫
卽是如來.又解脫者名曰水大.譬如水大於諸大勝能潤一切草木種子.解脫亦爾能
潤一切有生之類.如是解脫卽是如來.又解脫者名曰爲入.如有門戶則通入路金性
之處金則可得.解脫亦爾如彼門戶修無我者則得入中.如是解脫卽是如來.又解脫
者名曰爲善.譬如弟子隨逐於師善奉教敕得名爲善解脫亦爾.如是解脫卽是如來.
又解脫者名出世法.於一切法最爲出過.如衆味中穌乳最勝解脫亦爾.如是解脫卽

回页首

是如來.又解脫者名曰不動.譬如門閫風不能動真解脫者亦復如是.如是解脫卽是
如來.又解脫者名無濤波.如彼大海其水濤波解脫不爾.如是解脫卽是如來.又解脫
者譬如宮殿解脫亦爾.當知解脫卽是如來.又解脫者名曰所用.如閻浮金檀多有所
任無有能說是金過惡.解脫亦爾無有過惡.無有過惡卽真解脫真解脫者卽是如來.
又解脫者捨嬰兒行譬如大人捨小兒行.解脫亦爾除捨五陰.除捨五陰卽真解脫真
解脫者卽是如來.又解脫者名曰究竟.如被繫者從繫得脫洗浴清淨然後還家.解脫
亦爾畢竟清淨.畢竟清淨卽真解脫真解脫者卽是如來。又解脫者名無作樂.無作樂
者貪欲瞋恚愚癡吐故.喻如有人誤飲蛇毒爲除毒故卽服吐藥旣得吐已毒卽除愈
身得安樂.解脫亦爾吐於煩惱諸結縛毒身得安樂名無作樂.無作樂者卽真解脫真
解脫者卽是如來.又解脫者名斷四種毒蛇煩惱.斷煩惱者卽真解脫真解脫者卽是
如來.又解脫者名離諸有.滅一切苦得一切樂.永斷貪欲瞋恚愚癡拔斷一切煩惱根

回页首

本.拔根本者卽真解脫真解脫者卽是如來.又解脫者名斷一切有爲之法出生一切
無漏善法.斷塞諸道.所謂若我無我非我非無我.唯斷取著不斷我見.我見者名爲佛
性佛性者卽真解脫真解脫者卽是如來.又解脫者名不空空.空空者名無所有無所
有者卽是外道尼犍子等所計解脫.而是尼犍實無解脫故名空空.真解脫者則不如
是故不空空.不空空者卽真解脫真解脫者卽是如來.又解脫者名曰不空.如水酒酪
酥蜜等瓶.雖無水酒酪酥蜜時猶故得名爲水等瓶.而是瓶等不可說空及以不空.若
言空者則不得有色香味觸若言不空而復無有水酒等實.解脫亦爾不可說色及以
非色不可說空及以不空.若言空者則不得有常樂我淨若言不空誰受是常樂我淨
者.以是義故不可說空及以不空.空者謂無二十五有及諸煩惱一切苦一切相一切
有爲行如瓶無酪則名爲空.不空者謂真實善色常樂我淨不動不變猶如彼瓶色香
味觸故名不空.是故解脫喻如彼瓶彼瓶遇緣則有破壞解脫不爾不可破壞.不可破

回页首

壞卽真解脫真解脫者卽是如來.又解脫者名曰離愛.譬如有人愛心悕望釋提桓因
大梵天王自在天王解脫不爾.若得成於阿耨多羅三藐三菩提已無愛無疑.無愛無
疑卽真解脫真解脫者卽是如來.若言解脫有愛疑者無有是處.又解脫者斷諸有貪.
斷一切相一切繫縛一切煩惱一切生死一切因緣一切果報.如是解脫卽是如來如
來卽是涅槃。一切衆生怖畏生死諸煩惱故故受三歸.譬如羣鹿怖畏獵師旣得免離.
若得一跳則喻一歸如是三跳則喻三歸以三跳故得受安樂.衆生亦爾怖畏四魔惡
獵師故受三歸依.三歸依故則得安樂受安樂者卽真解脫真解脫者卽是如來如來
者卽是涅槃涅槃者卽是無盡無盡者卽是佛性佛性者卽是決定決定者卽是阿耨
多羅三藐三菩提。迦葉[一]菩薩白佛言.世尊若涅槃佛性決定如來是一義者.云何說言
有三歸依。佛告迦葉.善男子一切衆生怖畏生死故求三歸.以三歸故則知佛性決定
涅槃.善男子有法名一義異有法名義俱異.名一義異者.佛常法常比丘僧常涅槃虚
注:
[一] 藏譯卷七.

回页首

空皆亦是常.是名名一義異.名義俱異者.佛名爲覺法名不覺僧名和合涅槃名解脫
虚空名非善亦名無礙.是爲名義俱異.善男子三歸依者亦復如是名義俱異云何爲
一.是故我告摩訶波闍波提憍曇彌莫供養我當供養僧.若供養僧則得具足供養三
歸.摩訶波闍波提卽答我言衆僧之中無佛無法云何說言供養衆僧則得具足供養
三歸.我復告言汝隨我語則供養佛爲解脫故卽供養法衆僧受者則供養僧.善男子
是故三歸不得爲一.善男子如來或時說一爲三說三爲一.如是之義諸佛境界非是
聲聞緣覺所知。迦葉復言.如佛所說畢竟安樂名涅槃者是義云何.夫涅槃者捨身捨
智.若捨身智誰當受樂。佛言善男子.譬如有人食已心悶出外欲吐旣得吐已而復回
還.同伴問之汝今所患竟爲差不而復來還.答言已差身得安樂.如來亦爾畢竟遠離
二十五有永得涅槃安樂之處不可動轉無有盡滅.斷一切受名無受樂如是無受名
爲常樂.若言如來有受樂者無有是處.是故畢竟樂者卽是涅槃涅槃者卽真解脫真

回页首

解脫者卽是如來。迦葉復言不生不滅是解脫耶.如是如是善男子不生不滅卽是解
脫.如是解脫卽是如來.迦葉復言若不生不滅是解脫者虚空之性亦無生滅應是如
來.如来之性卽是解脫.佛告迦葉善男子是事不然.世尊何故不然.善男子如迦蘭伽
鳥及命命鳥其聲清妙寧可同於烏鵲音不.不也世尊.烏鵲之聲比命命等百千萬倍
不可爲比.迦葉復言.迦蘭伽等其聲微妙身亦不同.如來云何比之烏鵲.無異亭歷比
須彌山.佛與虚空亦復如是.迦蘭伽聲可喻佛聲不可以喻烏鵲之音。爾時佛讚迦葉
菩薩善哉善哉汝今善解甚深難解.如來有時以因緣故引彼虚空以喻解脫.如是解
脫卽是如來.真解脫者一切人天無能爲匹而此虚空實非其喻.爲化衆生故以虚空
非喻爲喻.當知解脫卽是如來如來之性卽是解脫解脫如來無二無别.善男子非喻
者如無比之物不可引喻有因緣故可得引喻.如經中說面貌端正猶月盛滿.白象鮮
潔猶如雪山.滿月不得卽同於面雪山不得卽是白象.善男子不可以喻喻真解脫爲

回页首

化衆生故作喻耳.以諸譬喻知諸法性皆亦如是。迦葉復言.云何如來作二種說。佛言
善男子譬如有人執持刀劍以瞋恚心欲害如來如來和悅無恚恨色.是人當得壞如
來身成逆罪不.不也世尊.何以故如來身界不可壞故所以者何以無身聚唯有法性.
法性之性理不可壞是人云何能壞佛身.直以惡心故成無閒.以是因緣引諸譬喻得
知實法。爾時佛讚迦葉菩薩善哉善哉善男子.我所欲說汝今已說.又善男子譬如惡
人欲害其母住於野田在穀[卄/積]下母爲送食.其人見已尋生害心便前磨刀.母時知已
逃入[卄/積]中.其人持刀繞[卄/積]徧斫斫已歡喜生已殺想.其母尋後從穀[卄/積]出還至家中.於
意云何是人成就無閒罪不.世尊不可定說.何以故若說有罪母身應壞身若不壞云
何言有.若說無罪生已[一]殺想心懷歡喜云何言無.是人雖不具足逆罪而亦是逆.以是
因緣引諸譬喻得知實法.佛讚迦葉善哉善哉善男子.以是因緣我說種種方便譬喻
以喻解脫.雖以無量阿僧祇喻而實不可以喻爲比.或有因緣亦可譬說或有因緣不
注:
[一]原刻作害.今麗依刻改.

回页首

可喻說.是故解脫成就如是無量功德趣涅槃者.涅槃如來亦有如是無量功德.以如
是等無量功德成就滿故名大涅槃。迦葉菩薩白佛言.世尊我今始知如來至處爲無
有盡.處若無盡當知夀命亦應無盡。佛言善哉善哉善男子.汝今善能護持正法.若有
善男子善女人欲斷煩惱諸結縛者.當作如是護持正法。
大般涅槃經卷第五


大般涅槃經卷六

大般涅槃經正法分首页

大般涅槃經正法分品目

大般涅槃經卷第三

大般涅槃經卷第四

大般涅槃經卷第五

大般涅槃經卷第六

大般涅槃經卷第七

大般涅槃經卷第八

大般涅槃經卷第九

大般涅槃經卷第十

大般涅槃經卷第六
       北涼天竺三藏曇無讖奉詔譯
[一]如來性品第四之三
善男子是大涅槃微妙經中有四種人能護正法建立正法憶念正法.能多利益憐愍
世閒爲世閒依安樂人天.何等爲四.有人出世具煩惱性是名第一.須陀洹人斯陀含
人是名第二.阿那含人是名第三.阿羅漢人是名第四.是四種人出現於世能多利益
憐愍世閒爲世閒依安樂人天。云何名爲具煩惱性.若有人能奉持禁戒威儀具足建
立正法.從佛所聞解其文義轉爲他人分别宣說.所謂少欲是道多欲非道.廣說如是
八大人覺.有犯罪者教令發露懺悔滅除.善知菩薩方便所行祕密之法.是名凡夫非
第八人.第八人者不名凡夫名爲菩薩不名爲佛。第二人者名須陀洹斯陀含人.若得
正法受持正法從佛聞法如其所聞聞已書寫受持讀誦轉爲他說.若聞法已不寫不
注:
[一] 晉譯卷四.四依品第九.宋本卷六.同品第八.藏譯下至經末品第五.缺品名.勘彼文中佛性如來性如來祕藏皆作如來藏.或應名如來藏品也.

回页首

受不持不說而言奴婢不淨之物佛聽畜者無有是處.是名第二人.如是之人未得第
二第三住處.名爲菩薩已得受記。第三人者名阿那含.阿那含者誹謗正法若言聽畜
奴婢僕使不淨之物受持外道典籍書論及爲客塵煩惱所障諸舊煩惱之所覆蓋若
藏如來真實舍利及爲外病之所惱害或爲四大毒蛇所侵論說我者悉無是處.若說
無我斯有是處.說著世法無有是處.若說大乘相續不絕斯有是處.若所受身有八萬
戶蟲亦無是處.永離婬欲乃至夢中不失不淨斯有是處.臨終之日生怖畏者亦無是
處.阿那含者爲何謂也是人不還.如上所說所有過患永不能汙往返周旋.名爲菩薩
已得受記.不久得成阿耨多羅三藐三菩提.是則名爲第三人也。第四人者名阿羅漢.
阿羅漢者斷諸煩惱捨有重擔逮得己利所作已辦住第十地得自在智隨人所樂種
種色像悉能示現如所莊嚴欲成佛道卽能得成.能成如是無量功得名阿羅漢.是名
四人出現於世能多利益憐愍世間爲世閒依安樂大天.於人天中最尊最勝猶如如

回页首

來.名人中勝爲歸依處。迦葉白佛言.世尊我今不依是四種人.何以故如瞿師羅經中
佛爲瞿師羅說.若天磨梵爲欲破壞變爲佛像具足莊嚴三十二相八十種好圓光一
尋面部圓滿猶月盛明眉閒毫相白踰珂雪如是莊嚴來向汝者.汝當檢校定其虚實.
旣覺知已應當降伏.世尊磨等尚能變作佛身況當不能作羅漢等四種之身坐臥空
中左脅出水右脅出火身出煙燄猶如火聚.以是因緣我於是中心不生信.或有所說
不能稟受亦無敬念而作依止。佛言善男子.於我所說若生疑者尚不應受況如是等.
是故應當善分别知是善不善可作不可作.如是作已長夜受樂.善男子譬如偷狗夜
入人舍其家婢使若覺知者卽應驅罵汝疾出去若不出者當斷汝命.偷狗聞之卽去
不還.汝等從今亦應如是降伏波旬應作是言波旬汝今不應作如是像若故作者當
以五繫繫縛於汝.磨聞是已便當還去如彼偷狗更不復還。迦葉白佛言.世尊如佛爲
瞿師羅長者說若能如是降伏磨者亦可得近於大涅槃.如來何必說是四人爲依止

回页首

處.如是四人所可言說未必可信。佛告迦葉.善男子如我所說亦復如是非爲不爾.善
男子我爲聲聞有肉眼者說言降磨不爲修學大乘人說.聲聞之人雖有天眼故名肉
眼學大乘者雖有肉眼乃名佛眼.何以故是大乘經名爲佛乘而此佛乘最上最勝。善
男子譬如有人勇健威猛有怯弱者常來依附.其勇健人常教怯者汝當如是持弓執
箭修學矟道長鉤罥索.又復告言夫鬬戰者雖如履刃不應生於怖畏之想當視人天
生輕弱想應自生心作勇健想.或時有人素無膽勇詐作健相執持弓刀種種器杖以
自莊嚴來至陣中唱[一]呼大喚汝於是人亦復不應生於憂怖.如是輩人若見汝時不怖
畏者當知是人不久散壞如彼偷狗.善男子如來亦爾告諸聲聞汝等不應畏磨波旬.
若磨波旬化作佛身至汝所者汝當精勤堅固其心降伏於磨時磨卽當愁憂不樂復
道而去.善男子如彼健人不從他習學大乘者亦復如是得聞種種深密經典其心欣
樂不生驚怖.何以故如是修學大乘之人已曾供養恭敬禮拜過去無量萬億佛故.雖
注:
[一] 原刻作乎.今依麗刻改.

回页首

有無量億千磨衆欲來侵嬈於是事中終不驚畏。善男子譬如有人得阿竭陀藥不畏
一切毒蛇等畏.是藥力故亦能消除一切毒等.是大乘經亦復如是如彼藥力不畏一
切諸磨毒等.亦能降伏令更不起。復次善男子譬如有龍性甚妬弊.欲害人時或以眼
視或以氣噓是故一切師子虎豹豺狼狗犬皆生怖畏.是等惡獸或聞聲見形或觸其
身無不喪命.有善呪者.以呪力故能令如是諸惡毒龍金翅鳥等惡象師子虎豹豺狼
皆悉調善任爲御乘.如是等獸見彼善呪卽便調伏.聲聞緣覺亦復如是.見磨波旬皆
生恐怖.而磨波旬亦復不生畏懼之心猶行磨業.學大乘者亦復如是.見諸聲聞怖畏
磨事於此大乘不生信樂.先以方便降伏諸磨悉令調善堪任爲乘因爲廣說種種妙
法.聲聞緣覺見調磨已不生怖畏於此大乘無上正法方生信樂.作如是言我等從今
不應於此正法之中而作障礙。復次善男子聲聞緣覺於諸煩惱而生怖畏學大乘者
都無恐懼.修學大乘有如是力.以是因緣先所說者爲欲令彼聲聞緣覺調伏諸磨非

回页首

爲大乘.是大涅槃微妙經典不可消伏甚奇甚特.若有聞者聞已信受.能信如來是常
住法如是之人甚爲希有如優曇華.我涅槃後若有得聞知是大乘微妙經典生信敬
心.當知是等於未來世百千億劫不墮惡道。爾時佛告迦葉菩薩善男子.我般涅槃後
當有百千無量衆生誹謗不信是大涅槃微妙經典。迦葉菩薩復白佛言.世尊是諸衆
生於佛滅後久近便當誹謗是經.世尊復有何等純善衆生當能拔濟是謗法者。佛告
迦葉.善男子我般涅槃後四十年中於閻浮提廣行流布然後乃當隱沒於地.善男子
譬如甘蔗稻米石蜜乳酥醍醐隨有之處其土人民皆言是味味中第一.或復有人純
食粟米及以稗子是人亦言我所食者最爲第一.是薄福人受業報故.若是福人耳初
不聞粟稗之名所食唯是粳糧甘蔗石蜜醍醐.是大涅槃微妙經典亦復如是鈍根薄
福不樂聽聞如彼薄福憎惡粳糧及石蜜等二乘之人亦復如是憎惡無上大涅槃經.
或有衆生其心甘樂聽受是經聞已歡喜不生誹謗如彼福人食於粳糧.善男子譬如

回页首

有王居在山中險難惡處.雖有甘蔗稻糧石蜜以其難得貪惜積聚不敢噉食懼其有
盡唯食粟稗.有異國王聞之憐笑卽以車載稻糧甘蔗而送與之.其王得已卽便分張
舉國共食.民卽食已皆生歡喜咸作是言因彼王故令我得是希有之食.善男子是四
種人亦復如是爲此無上大法之將.是四種中或有一人見於他方無量菩薩雖學如
是大乘經典若自書寫若令他書爲利養故爲稱譽故爲了法故爲依止故爲用博易
其餘經故不能廣爲他人宣說.是故持是微妙經典送至彼方與彼菩薩令發無上菩
提之心安住菩提.是菩薩得是經已卽便廣爲他人演說令無量衆生得受如是大乘
法味皆悉是此一菩薩力所未聞經悉令得聞.如彼人民因王力故得希有食.又善男
子是大涅槃微妙經典所流布處當知其地卽是金剛是中諸人亦如金剛.若有能聽
如是經者卽不退轉於阿耨多羅三藐三菩提隨其所願悉得成就如我今日所可宣
說.汝等比丘應善受持.若有衆生不能聽聞如是經典當知是人甚可憐愍何以故是

回页首

人不能受持如是大乘經典甚深義故。迦葉菩薩白佛言.世尊如來滅後四十年中是
大乘典大涅槃經於閻浮提廣行流布過是以後沒於地者.卻後久近復當還出。佛言.
善男子若我正法餘八十年前四十年.是經復當於閻浮提雨大法雨。迦葉菩薩復白
佛言.世尊如是經典正法滅時正戒毁時非法增長時無知法衆生時.誰能聽受奉持
讀誦令其通利供養恭敬書寫解說.唯願如來憐愍衆生分别廣說令諸菩薩聞已受
持.持已卽得不退阿耨多羅三藐三菩提心。爾時佛讚迦葉善哉善哉善男子.汝今善
能問如是義.善男子若有衆生於熙連河沙等諸佛所發菩提心.乃能於是惡世受持
如是經典不生誹謗.善男子若有能於一恆河沙等諸佛世尊發菩提心.然後乃能於
惡世中不謗是法愛樂是典不能爲人分别廣說.善男子若有衆生於二恆河沙等佛
所發菩提心.然後乃能於惡世中不謗是法正解信樂受持讀誦亦不能爲他人廣說.
若有衆生於三恆河沙等佛所發菩提心.然後乃能於惡世中不謗是法受持讀誦書

回页首

寫經卷雖爲他說未解深義.若有衆生於四恆河沙等佛所發菩提心.然後乃能於惡
世中不謗是法受持讀誦書寫經卷爲他廣說十六分中一分之義雖復演說亦不具
足.若有衆生於五恆河沙等佛所發菩提心.然後乃能於惡世中不謗是法受持讀誦
書寫經卷廣爲人說十六分中八分之義.若有於六恆河沙等佛所發菩提心.然後乃
能於惡世中不謗是法受持讀誦書寫經卷爲他廣說十六分中十二分義.若有於七
恆河沙等佛所發菩提心.然後乃能於惡世中不謗是法受持讀誦書寫經卷爲他廣
說十六分中十四分義.若有於八恆河沙等佛所發菩提心.然後乃能於惡世中不謗
是法受持讀誦書寫經卷亦勸他人令得書寫.自能聽受復勸他人令得聽受讀誦通
利擁護堅持.憐愍世閒諸衆生故供養是經亦勸他人令其供養.恭敬尊重讀誦禮拜
亦復如是.具足能解盡其義味所謂如來常住不變畢竟安樂.廣說衆生悉有佛性.善
知如來所有法藏.供養如是諸佛等已建立如是無上正法受持擁護.若有始發阿耨

回页首

多羅三藐三菩提心當知是人未來之世必能建立如是正法受持擁護.是故汝今不
應不知未來世中護法之人.何以故是發心者於未來世必能護持無上正法。善男子
有惡比丘聞我涅槃不生憂愁.今日如來入般涅槃何其快哉.如來在世遮我等利今
入涅槃誰復當有遮奪我者若無遮奪我則還得如本利養.如來在世禁戒嚴峻今入
涅槃悉當放捨所受袈裟本爲法式今當廢壞如木頭旛.如是等人誹謗拒逆是大乘
經.善男子汝今應當如是憶持.若有衆生成就具足無量功德乃能信是大乘經典信
已受持.其餘衆生無樂法者若能廣爲解說此經其人聞已過去無量阿僧祇劫所作
惡業皆悉除滅。若有不信是經典者現身當爲無量病苦之所惱害多爲衆人所見罵
辱命終之後人所輕賤.顏貌醜陋資生艱難常不供足.雖復少得麤澀弊惡生生常處
貧窮下賤誹謗正法邪見之家.若臨終時或值荒亂刀兵競起帝王暴虐怨家讎隙之
所侵逼.雖有善友而不遭遇資生所須求不能得.雖少得利常患飢渴唯爲凡下之所

回页首

顧識國王大臣悉不齒錄.設復聞其有所宣說正使是理終不信受.如是之人不至善
處如折翼鳥不能飛行.是人亦爾於未來世不能得至人天善處。若復有人能信如是
大乘經典.本所受形雖復麤陋以經功德卽便端正威顏色力日更增多.常爲人天之
所樂見恭敬愛戀情無捨離.國王大臣及家親屬聞其所說悉皆敬信.若我聲聞弟子
之中欲行第一希有事者當爲世閒廣宣如是大乘經典.善男子譬如霧露勢雖欲住
不過日出日旣出已消滅無餘.善男子是諸衆生所有惡業亦復如是住世勢力不過
得見大涅槃日.是日旣出悉能除滅一切惡業.復次善男子譬如有人出家剃髮雖服
袈裟故未得受沙彌十戒.或有長者來請衆僧未受戒者卽與大衆俱共受請.雖未受
具已墮僧數.善男子若有衆生發心始學是大乘典大涅槃經書持讀誦亦復如是.雖
未具足位階十住則已墮於十住數中.或有衆生是佛弟子或非弟子.若因貪怖或因
利養聽受是經乃至一偈聞已不謗.當知是人則爲已近阿耨多羅三藐三菩提。善男

回页首

子以是因緣我說四人爲世閒依。善男子如是四人若以佛說言非佛說無有是處.是
故我說如是四人爲世閒依。善男子汝應供養如是四人。世尊.我當云何識知是人而
爲供養。佛告迦葉.若有建立護持正法.如是之人應從啓請.當捨身命而供養之.如我
於是大乘經說有知法者若老若少故應供養恭敬禮拜猶如事火婆羅門等.有知法
者若老若少故應供養恭敬禮拜亦如諸天奉事帝釋。迦葉菩薩白佛言.世尊如佛所
說供養師長正應如是.今有所疑唯願廣說.若有長宿護持禁戒從年少邊咨受未聞
云何是人當禮敬不.若當禮敬是則不名爲持戒也.若是年少護持禁戒從諸宿舊破
戒人邊咨受未聞復應禮不.若出家人從在家人咨受未聞復當禮不.然出家人不應
禮敬在家人也.然佛法中年少幼小應當恭敬耆舊長宿以是長宿先受具戒成就威
儀是故應當供養恭敬.如佛言曰其破戒者是佛法中所不容受猶如良田多有稊稗.
又如佛說有知法者若老若少故應供養如事帝釋如是二句其義云何將非如來虚

回页首

妄說耶.如佛言曰持戒比丘亦有所犯何故如來而作是說.世尊亦於餘經中說聽治
破戒.如是所說其義未了。佛告迦葉善男子我爲未來諸菩薩等學大乘者說如是偈.
不爲聲聞弟子說也。善男子如我先說.正法滅已毁正戒時增長破戒非法盛時一切
聖人隱不見時受畜奴婢不淨物時.是四人中當有一人出現於世剃除鬚髮出家修
道.見諸比丘各各受畜奴婢僕使不淨之物淨與不淨一切不知是律非律亦復不識.
是人爲欲調伏如是諸比丘故與共和光不同其塵自所行處及佛行處善能别知.雖
見諸人犯波羅夷默然不舉.何以故我出於世爲欲建立護持正法是故默然而不舉
處.善男子如是之人爲護法故雖有所犯不名破戒。善男子.如有國王遇病崩亡儲君
稚小未任紹繼.有旃陀羅豐饒財寶巨富無量多有眷屬自以強力伺國虚弱篡居王
位.治化未久國人居士婆羅門等亡叛逃走遠投他國.雖有在者乃至不欲眼見是王
或有長者婆羅門等不離本土譬如諸樹隨其生處卽是中死.旃陀羅王知其國人逃

回页首

叛者衆尋卽還遣諸旃陀羅守邏諸道.復於七日擊鼓唱令諸婆羅門有能爲我作灌
頂師者當以半國而爲爵賞.諸婆羅門聞是語已悉無來者各作是言何處當有婆羅
門種作如是事.旃陀羅王復作是言婆羅門中若無一人爲我師者我要當令諸婆羅
門與旃陀羅共住食宿同其事業.若有能來灌我頂者半國之封此言不虚呪術所致
三十三天上妙甘露不死之藥亦當共分而服食之.爾時有一婆羅門子年在弱冠修
治淨行長髮爲相善知呪術往至王所白言大王王所敕使我悉能爲.爾時大王心生
歡喜受此童子作灌頂師諸婆羅門聞是事已皆生瞋恚責此童子汝婆羅門云何乃
作旃陀羅師.爾時其王卽分半國與是童子因共治國經歷多時.爾時童子語其王言
我捨家法來作王師然教大王微密呪術而令大王猶不見親.時王答言我今云何不
親汝耶.童子答言先王所有不死之藥猶未共食.王言善哉善哉大師我實不知師若
須者唯願持去.是時童子聞王語已卽取歸家請諸大臣而共食之.諸臣食已卽共白

回页首

王快哉大師有是甘露不死之藥.王旣知已語其師言云何大師獨與諸臣服食甘露
而不見分.爾時童子更以其餘雜毒之藥與王令服.王旣服已須臾藥發悶亂躄地無
所覺知猶如死人.爾時童子立本儲君還以爲王.作如是言師子御座法不應令旃陀
羅昇我從昔來未曾聞見旃陀羅種而爲王也.若旃陀羅治國理民無有是處.汝今應
還紹繼先王正法治國.爾時童子經理是已復以解藥與旃陀羅令其醒寤旣醒寤已
驅令出國.是時童子雖爲是事猶故不失婆羅門法.其餘居士婆羅門等聞其所作歎
未曾有讚言善哉善哉仁者善能驅遣旃陀羅王。善男子我涅槃後護持正法諸菩薩
等亦復如是.以方便力與彼破戒假名受畜一切不淨物僧同其事業.爾時菩薩若見
有人雖多犯戒能治毁禁諸惡比丘.卽往其所恭敬禮拜四事供養經書什物悉以奉
上如其自無要當方便從諸檀越求覓而與.爲是事故應畜八種不淨之物.何以故是
人爲治諸惡比丘如彼童子驅旃陀羅.爾時菩薩雖[一]復恭敬禮拜是人受畜八種不淨
注:
[一]原刻下衍共字.今麗依刻删.

回页首

之物悉無有罪.何以故以是菩薩爲欲擯治諸惡比丘令清淨僧得安隱住流布方等
大乘經典利益一切諸天人故.善男子以是因緣我於經中說是二偈令諸菩薩皆共
讚歎護法之人.如彼居士婆羅門等稱讚童子善哉善哉護法菩薩正應如是.若有人
見護法之人與破戒者同其事業說有罪者當知是人自受其殃是護法者實無其罪.
善男子若有比丘犯禁戒已憍慢心故覆藏不悔當知是人名真破戒.菩薩摩訶薩爲
護法故雖有所犯不名破戒.何以故以無憍慢發露悔故。善男子是故我於經中覆相
說如是偈有知法者若老若少故應供養恭敬禮拜猶如事火婆羅門等如第二天奉
事帝釋.以是因緣我亦不爲學聲聞人但爲菩薩而說是偈。迦葉菩薩白佛言.世尊如
是等菩薩摩訶薩於戒極緩.本所受戒爲具在不。佛言善男子.汝今不應作如是說.何
以故本所受戒如本不失.設有所犯卽應懺悔悔已清淨.善男子.如故隄塘穿穴有孔
水則淋漏.何以故無人治故.若有人治水則不出.菩薩亦爾雖與破戒共作布薩受戒

回页首

自恣同其僧事.所有戒律不如隄塘穿穴淋漏.何以故.若無清淨持戒之人僧則損減
慢緩懈怠日有增長.若有清淨持戒之人卽能具足不失本戒.善男子於乘緩者乃名
爲緩.於戒緩者不名爲緩.菩薩摩訶薩於此大乘心不懈慢是名本戒.爲護正法以大
乘水而自澡浴.是故菩薩雖現破戒不名爲緩。迦葉菩薩[一]白佛言.衆僧之中有四種人
如菴羅果生熟難知.破戒持戒云何可識。佛言善男子因大涅槃微妙經典則易可知.
云何因是大涅槃經可得知也.譬如田夫.種稻穀等耘除稗莠.以肉眼觀名爲淨田.至
其成實草穀各異.如是八事能汙染僧.若能除卻以肉眼觀則知清淨.若有持戒破戒
不作惡時以肉眼觀難可分别.若惡彰露則易可知如彼稗莠易可分别.僧中亦爾若
能遠離於八不淨毒蛇之法是名清淨聖衆福田.應爲人天之所供養.清淨果報非是
肉眼所能分别。復次善男子如迦羅迦林其樹衆多.於是林中唯有一樹名鎮頭迦.是
迦羅迦樹鎮頭迦樹二果相似不可分别.其果熟時有一女人悉皆拾取.鎮頭迦果纔
注:
[一]藏譯卷八.

回页首

有一分迦羅迦果乃有十分.是女不識齎來詣市而衒賣之凡愚小兒復不别故買迦
羅迦果噉已命終.有智人輩聞是事已卽問女人姊於何處持是果來是時女人卽示
方所.諸人卽言如是方所多有無量迦羅迦樹唯有一根鎮頭迦樹.諸人知已笑而捨
去.善男子大衆之中八不淨法亦復如是.於是衆中多有受用如是八法.唯有一人清
淨持戒不受如是八不淨法而知諸人受畜非法.然與同事不相捨離如彼林中一鎮
頭迦樹.有優婆塞見是諸人多有非法併不恭敬供養是人.若欲供養應先問言大德
如是八事爲受畜不佛所聽不.若言佛聽如是之人得共布薩羯磨自恣不.是優婆塞
如是問已衆皆答言如是八事如來憐愍皆悉聽畜。優婆塞言祇洹精舍有諸比丘或
言金銀佛所聽畜或言不聽.有言聽者是不聽者不與共住說戒自恣乃至不共一河
飲水利養之物悉不共之汝等云何言佛聽許.佛天中天雖復受之汝等衆僧亦不應
畜有受畜者乃至不應與共說戒自恣羯磨同其僧事.若共說戒自恣羯磨同僧事者

回页首

命終卽當墮於地獄如彼諸人食迦羅果已而便命終。復次善男子.譬如城市有賣藥
人有妙甘藥出於雪山.亦復多賣其餘雜藥味甘相似.時有諸人咸皆欲買然不識别
至賣藥所問言汝有雪山藥不其賣藥人卽答言有.是人欺詐以餘雜藥語買者言此
是雪山甘妙好藥.時買藥者以肉眼故不能善别卽買持去.復作是念我今已得雪山
甘藥.迦葉若聲聞僧中有假名僧有真實僧有和合僧.若持戒破戒於是衆中等應供
養恭敬禮拜.是優婆塞以肉眼故不能分别猶如彼人不能分别雪山甘藥誰是持戒
誰是破戒誰是真僧誰是假僧.有天眼者乃能分别.迦葉若優婆塞知是比丘是破戒
人不應給施禮拜供養.若知是人受畜八法亦復不應給施所須禮拜供養.若於僧中
有破戒者不應以被袈裟因緣恭敬禮拜。迦葉菩薩復白佛言世尊善哉善哉如來所
說真實不虚我當頂受譬如金剛珍寶異物.如佛所說是諸比丘當依四法.何等爲四
依法不依人依義不依語依智不依識依了義經不依不了義經.如是四法應當證知

回页首

非四種人。佛言善男子.依法者卽是如來大般涅槃.一切佛法卽是法性.是法性者卽
是如來.是故如來常住不變.若復有言如來無常是人不知不見法性.若不知見是法
性者不應依止.如上所說四人出世護持法者應當證知而爲依止.何以故是人善解
如來微密深奧藏故能知如來常住不變.若言如來無常變易無有是處.如是四人卽
名如來.何以故是人能觀如來密語及能說故.若有人能了知如來甚深密藏及知如
來常住不變.如是之人若爲利養說言如來是無常者無有是處如是之人尚可依止.
何況不依是四人也。依法者卽是法性.不依人者卽是聲聞.法性者卽是如來.聲聞者
卽是有爲.如來者卽是常住.有爲者卽是無常.善男子若人破戒爲利養故說言如來
無常變易如是之人所不應依.善男子是名定義。依義不依語者.義者名曰覺了了義
者名不羸劣不羸劣者名曰滿足滿足義者名曰如來常住不變.如來常住不變義者
卽是法常法常義者卽是僧常.是名依義不依語也.何等語言所不應依.所謂諸論綺

回页首

飾文辭.如佛所說無量諸經貪求無厭多姦[一]諛諂詐現親附現相求利經理白衣爲其
執役.又復唱言佛聽比丘畜諸奴婢不淨之物金銀珍寶穀米倉庫牛羊象馬販賣求
利.於饑饉世憐愍子故聽諸比丘儲貯陳宿手自作食不受而噉.如是等語所不應依。
依智不依識者.所言智者卽是如來.若有聲聞不能善知如來功德如是之識不應依
止.若知如來卽是法身如是真智所應依止.若見如來方便之身言是陰界諸入所攝
食所長養亦不應依.是故知識不可依止.若復有人作是說者及其經書亦不應依。依
了義經不依不了義經.不了義經者.謂聲聞乘聞佛如來深祕藏處悉生疑怪.不知是
藏出大智海猶如嬰兒無所别知.是則名爲不了義也.了義者.名爲菩薩真實智慧隨
於自心無礙大智.猶如大人無所不知.是名了義.又聲聞乘名不了義.無上大乘乃名
了義.若言如來無常變易名不了義.若言如來常住不變是名了義.聲聞所說應證知
者名不了義.菩薩所說應證知者名爲了義.若言如來食所長養是不了義.若言常住
注:
[一] 原刻作諭.今依麗刻改.

回页首

不變易者是名了義.若言如來入於涅槃如薪盡火滅名不了義.若言如來入法性者
是名了義.聲聞乘法則不應依.何以故如來爲欲度衆生故以方便力說聲聞乘猶如
長者教子半字.善男子聲聞乘者猶如初耕未得果實.如是名爲不了義也.是故不應
依聲聞乘.大乘之法則應依止.何以故如來爲欲度衆生故以方便力說於大乘是故
應依.是名了義.如是四依應當證知。復次依義者義名質直質直者名曰光明光明者
名不羸劣不羸劣者名曰如來.又光明者名爲智慧質直者名爲常住如來常者名爲
依法.法者名常亦名無邊不可思議不可執持不可繫縛而亦可見.若有說言不可見
者如是之人所不應依.是故依法不依於人.若有人以微妙之語宣說無常如是之言
所不應依.是故依義不依於語.依智者衆僧是常無爲不變不畜八種不淨之物.是故
依智不依於識.若有說言識作識受無和合僧.何以故夫和合者名無所有無所有者
云何言常.是故此識不可依止.依了義者了義者名爲知足.終不詐現威儀清白憍慢

回页首

自高貪求利養.亦於如來隨宜方便所說法中不生執著.是名了義.若有能住如是等
中當知是人則爲已得住第一義是故名爲依了義經.不依不了義不了義者如經中
說一切燒然一切無常一切皆苦一切皆空一切無我是名不了義.何以故以不能了
如是義故令諸衆生墮阿鼻獄所以者何以取著故於義不了.一切燒者謂如來說涅
槃亦燒一切無常者涅槃亦無常苦空無我亦復如是.是故名爲不了義經不應依止。
善男子若有人言如來憐愍一切衆生善知時宜.以知時故說輕爲重說重爲輕.如來
觀知所有弟子有諸檀越供給所須令無所乏.如是之人佛則不聽受畜奴婢金銀財
寶販賣市易不淨物等.若諸弟子無有檀越供給所須時世饑饉飲食難得.爲欲建立
護持正法我聽弟子受畜奴婢金銀車乘田宅穀米貿易所須.雖聽受畜如是等物要
當淨施篤信檀越如是四法所應依止.若有戒律阿毗曇修多羅不違是四亦應依止.
若有說言有時非時有能護法不能護法.如來悉聽一切比丘受畜如是不淨物者.如

回页首

是之言不應依止.若有戒律阿毗曇修多羅中有同是說.如是三分亦不應依.我爲肉
眼諸衆生等說是四依終不爲於有慧眼者.是故我今說是四依法者卽是法性義者
卽是如來常住不變智者知一切衆生悉有佛性了義者了達一切大乘經典。
大般涅槃經卷第六


大般涅槃經卷七

大般涅槃經正法分首页

大般涅槃經正法分品目

大般涅槃經卷第三

大般涅槃經卷第四

大般涅槃經卷第五

大般涅槃經卷第六

大般涅槃經卷第七

大般涅槃經卷第八

大般涅槃經卷第九

大般涅槃經卷第十

大般涅槃經卷第七
         北涼天竺三藏曇無讖奉詔譯
[一] 如來性品第四之四
爾時迦葉白佛言世尊如上所說四種人等應當依耶。佛言如是如是善男子.如我所
說應當依止.何以故.有四磨故.何等爲四.如磨所說諸餘經律能受持者。迦葉菩薩白
佛言世尊.如佛所說有四種磨若磨所說及佛所說我當云何而得分别.有諸衆生隨
逐磨行復有隨順佛所教者如是等輩復云何知。佛告迦葉.我般涅槃七百歲後是磨
波旬漸當沮壞我之正法.譬如獵師身服法衣. 磨王波旬亦復如是作比丘像比丘尼
像優婆塞像優婆夷像亦復化作須陀洹身乃至化作阿羅漢身及佛色身. 磨王以此
有漏之形作無漏身壞我正法。是磨波旬壞正法時當作是言菩薩昔於兜率天上沒
來在此迦毗羅城白淨王宮依因父母愛欲和合生育是身.若言有人生於人中爲諸
注:
[一] 晉譯分别邪正品第十.宋本卷七.邪正品第九.

回页首

世閒天人大衆所恭敬者無有是處.又復說言往昔苦行種種布施頭目髓腦國城妻
子是故今者得成佛道.以是因緣爲諸人天乾闥婆阿脩羅迦樓羅緊那羅摩睺羅伽
之所恭敬.若有經律作是說者當知悉是磨之所說.善男子若有經律作如是言如來
正覺久已成佛今方示現成佛道者.爲欲度脫諸衆生故示有父母依因愛欲和合而
生.隨順世閒作是示現.如是經律當知真是如來所說.若有隨順磨所說者是磨眷屬
若能隨順佛說經律卽是菩薩.若有說言如來生時於十方面各行七步不可信者是
磨所說.若復有說如來出世於十方面各行七步此是如來方便示現是名如來所說
經律.若有隨順磨所說者是磨眷屬.若能隨順佛所說者卽是菩薩.若有說言菩薩生
已父王使人將詣天寺諸天見已悉下禮敬是故名佛.復有難言天者先出佛在於後
云何諸天禮敬於佛.作是難者當知卽是波旬所說.若有經言佛到天寺是諸天等摩
醯首羅大梵天王釋提桓因皆悉合掌敬禮其足如是經律是佛所說.若有隨順磨所

回页首

說者是磨眷屬.若能隨順佛所說者卽是菩薩.若有經律說言菩薩爲太子時以貪心
故四方娉妻處在深宮五欲自娛歡悅受樂.如是經律波旬所說.若有說言菩薩久已
捨離貪心妻息之屬乃至不受三十三天上妙五欲如棄涕唾何況人欲剃除鬚髮出
家修道.如是經律是佛所說.若有隨順磨經律者是磨眷屬.若有隨順佛經律者卽是
菩薩。若有說言佛在舍衛祇陀精舍.聽諸比丘受畜奴婢僕使.牛羊象馬驢驘雞猪貓
狗.金銀瑠璃真珠頗棃車渠馬腦珊瑚琥魄珂貝璧玉銅鐵釜鑊大小銅槃所須之物.
耕田種植販賣市易儲積穀米.如是衆事佛大慈故憐愍衆生皆聽畜之.如是經律悉
是磨說.若有說言佛在舍衛祇陀精舍那棃樓鬼所住之處.爾時如來因婆羅門字羖
羝德及波斯匿王說言.比丘不應受畜金銀瑠璃頗棃真珠車渠馬腦珊瑚琥魄珂貝
璧玉.奴婢僕使童男童女.牛羊象馬驢驘雞豬貓狗等獸.銅鐵釜鑊大小銅槃種種雜
色牀敷臥具資生所須所謂屋宅耕田種植販賣市易.自手作食自磨自舂.治身呪術

回页首

調鷹方法仰觀星宿推步盈虚占相男女解夢吉凶是男是女非男非女六十四能.復
有八十惑人呪術種種工巧.或說世閒無量俗事散香末香塗香熏香種種華鬘治髮
方術姦僞諂曲貪利無厭.愛樂憒鬧戲笑談說.貪嗜魚肉和合毒藥治壓香油捉持寶
蓋及以革屣造扇箱篋種種畫像.積聚穀米大小麥豆及諸果蓏.親近國王王子大臣.
及諸女人高聲大笑或復默然.於諸法中多生疑惑多說妄說長短好醜或善不善.好
著妙衣如是種種不淨之物於施主前躬自讚歎.出入遊行不淨之處所謂酤酒婬女
博弈.如是之人我今不聽在比丘中.應當休道還俗役使。譬如稗莠悉滅無餘.當知是
等經律所制悉是如來之所說也.若有隨順磨所說者是磨眷屬.若有隨順佛所說者
卽是菩薩。若有說言菩薩爲欲供養天神故入天寺所謂梵天大自在天違陀天迦旃
延天.所以入者爲欲調伏諸天人故.若言不爾無有是處.若言菩薩不能入於外道邪
論.知其威儀文章伎藝.僕使鬬諍不能和合.不爲男女國王大臣之所恭敬.又亦不知

回页首

和合諸藥.以不知故乃名如來.如其知者是邪見輩.又復如來於怨親中其心平等.如
以刀割及香塗身於此二人不生增益損減之心唯能處中故名如來.如是經律當知
是磨之所說也.若有說言菩薩如是示入天寺外學法中出家修道.示現知其威儀禮
節能解一切文章伎藝.示入書堂技巧之處能善和合僕使鬬諍.於諸大衆童男童女
後宮妃后人民長者婆羅門等王及大臣貧窮等中最尊最上.復爲是等之所恭敬亦
能示現如是等事.雖處諸見不生愛心猶如蓮華不受塵垢.爲度一切諸衆生故善行
如是種種方便隨順世法.如是經律當知卽是如來所說.若有隨順磨所說者是磨眷
屬.若能隨順佛所說者是大菩薩。若有說言如來爲我解說經律.若惡法中輕重之罪
及偷蘭遮其性皆重我等律中終不爲之我久忍受如是之法.汝等不信我當云何自
捨己律就汝律耶.汝所有律是磨所說我等經律是佛所制.如來先說九部法印.如是
九印印我經律.初不聞有方等經典一句一字如來所說無量經律何處有說方等經

回页首

耶.如是等中未曾聞有十部經名.如其有者當知必定調達所作.調達惡人以滅善法
造方等經我等不信.如是等經是磨所說.何以故破壞佛法相是非故.如是之言汝經
中有我經中無.我經律中如來說言我涅槃後惡世當有不正經律所謂大乘方等經
典.未來之世當有如是諸惡比丘.我又說言過九部經有方等典若有人能了知其義
當知是人正了經律遠離一切不淨之物微妙清淨猶如滿月.若有說言如來雖爲一
一經律說如恆河沙等義味.我律中無將知爲無.如其有者如來何故於我律中而不
解說.是故我今不能信受.當知是人則爲得罪.是人復言如是經律我當受持.何以故
當爲我作知足少欲斷除煩惱智慧涅槃善法因故.如是說者非我弟子.若有說言如
來爲欲度衆生故說方等經.當知是人真我弟子.若有不受方等經者當知是人非我
弟子.不爲佛法而出家也卽是邪見外道弟子.如是經律是佛所說.若不如是是磨所
說.若有隨順磨所說者是磨眷屬.若有隨順佛所說者卽是菩薩.復次善男子若有說

回页首

言如來不爲無量功德之所成就無常變異以得空法宣說無我不順世閒.如是經律
名磨所說.若有人言如來正覺不可思議.亦爲無量阿僧祇等功德所成.是故常住無
有變異.如是經律是佛所說.若有隨順磨所說者是磨眷屬.若有隨順佛所說者卽是
菩薩。復有人言或有比丘實不毁犯波羅夷罪衆人皆謂犯波羅夷如斷多羅樹而是
比丘實無所犯.何以故我常說言四波羅夷若犯一者猶如析石不可還合.若有自說
得過人法是則名爲犯波羅夷何以故實無所得詐現得相故如是之人退失人法是
名波羅夷.所謂若有比丘少欲知足持戒清淨住空閑處.若王大臣見是比丘生心念
言謂得羅漢卽前讚歎恭敬禮拜復作是言如是大師捨是身已當得阿耨多羅三藐
三菩提.比丘聞已卽答王言我實未得沙門道果王莫稱我已得道果惟願大王勿謂
我說不知足法不知足者乃至謂得阿耨多羅三藐三菩提皆默然受.我今若當默然
受者當爲諸佛之所訶責知足之行諸佛所讚是故我欲終身歡樂奉修知足.又知足

回页首

者我定自知未得道果王稱我得我今不受故名知足.時王答言大師實得阿羅漢果
如佛無異.爾時其王普皆宣告內外人民中宮[女*卩]后悉令皆知得沙門果是故咸令一
切聞者心生敬信供養尊重如是比丘真是梵行清淨之人.以是因緣普令諸人得大
福德.而是比丘實不毁犯波羅夷罪.何以故前人自生歡喜之心讚歎供養故.如是比
丘當有何罪.若有說言是人得罪.當知是經是磨所說.復有比丘說佛祕藏甚深經典
一切衆生皆有佛性.以是性故斷無量億諸煩惱結卽得成於阿耨多羅三藐三菩提
除一闡提.若王大臣作如是言比丘汝當作佛不作佛耶有佛性不.比丘答言我今身
中定有佛性成以不成未能審之.王言大德如其不作一闡提者必成無疑.比丘言爾
實如王言.是人雖言定有佛性亦復不犯波羅夷也.復有比丘卽出家時作是思維我
今必定成阿耨多羅三藐三菩提.如是之人雖未得成無上道果已爲得福無量無邊
不可稱計.假使有人當言是人犯波羅夷一切比丘無不犯者.何以故我於往昔八十

回页首

億劫常離一切不淨之物少欲知足威儀成就善修如來無上法藏亦自定知身有佛
性.是故我今得成阿耨多羅三藐三菩提得名爲佛有大慈悲.如是經律是佛所說.若
有不能隨順是者是磨眷屬若能隨順是大菩薩.復有說言無四波羅夷十三僧殘二
不定法三十捨[一]墮九十一墮四懺悔法衆多學法七滅諍等.無偷蘭遮五逆等罪及一
闡提.若有比丘犯如是等墮地獄者外道之人悉應生天.何以故諸外道等無戒可犯.
是故如來示現怖人故說斯戒.若言佛說我諸比丘若欲行婬應捨法服著俗衣裳然
後行婬.復應生念婬欲因緣非我過咎如來在世亦有比丘習行婬欲得正解脫或命
終後生於天上古今有之非獨我作.或犯四重或犯五戒或行一切不淨律儀猶故而
得真正解脫.如來雖說犯突吉羅如忉利天日月歲數八百萬歲墮在地獄亦是如來
示現怖人.言波羅夷至突吉羅輕重無差.是諸律師妄作此言言是佛制必定當知非
佛所說.如是言說是磨經律.若復說言於諸戒中若犯小戒乃至微細當受苦報無有
注:
[一]原刻作法.今依麗刻改.

回页首

齊限.如是知已防護自身如龜藏六.若有律師復作是言凡所犯戒都無罪報如是之
人不應親近.如佛所說若過一法是名妄語不見後世無惡不造是故不應親近是人.
我佛法中清淨如是.況復有犯偷蘭遮罪或犯僧殘及波羅夷而非罪耶.是故應當深
自防護如是等法若不守護更以何法名爲禁戒.我於經中亦說有犯四波羅夷乃至
微細突吉羅等應當苦治.衆生若不護持禁戒云何當得見於佛性.一切衆生雖有佛
性要因持戒然後乃見.因見佛性得成阿耨多羅三藐三菩提.九部經中無方等經是
故不說有佛性也.經雖不說當知實有.若作是說當知是人真我弟子。迦葉菩薩白佛
言.世尊如上所說一切衆生有佛性者.九部經中所未曾聞.如其說有云何不犯波羅
夷耶。佛言善男子.如汝所說實不毁犯波羅夷也.善男子譬如有人說言大海惟有七
寶無八種者是人無罪.若有說言九部經中無佛性者亦復無罪.何以故我於大乘大
智海中說有佛性二乘之人所不知見是故說無不得罪也.如是境界諸佛所知非是

回页首

聲聞緣覺所及.善男子若人不聞如來甚深祕密藏者云何當知有佛性耶.何等名爲
祕密之藏所謂方等大乘經典.善男子有諸外道或說我常或說我斷如來不爾亦說
有我亦說無我是名中道.若有說言佛說中道一切衆生悉有佛性煩惱覆故不知不
見是故應當勤修方便斷壞煩惱.若有能作如是說者當知是人不犯四重.若不能作
如是說者是則名爲犯波羅夷.若有說言我已成就阿耨多羅三藐三菩提何以故以
有佛性故.有佛性者必定當成阿耨多羅三藐三菩提.以是因緣我今已得成就菩提.
當知是人則名爲犯波羅夷罪.何以故雖有佛性以未修集諸善方便是故未見.以未
見故不能得成阿耨多羅三藐三菩提.善男子以是義故佛法甚深不可思議。迦葉菩
薩白佛言.世尊有王問言云何比丘墮過人法。佛告迦葉若有比丘爲利養故爲飲食
故.作諸諛諂姦僞欺詐云何當令諸世閒人定實知我是乞士也以是因緣令我大得
利養名譽.如是比丘多愚癡故長夜常念我實未得四沙門果云何當令諸世閒人謂

回页首

我已得復當云何令優婆塞優婆夷等咸共指我作如是言是人福德真是聖人.如是
思維正爲求利非爲求法.行來入出進止安詳執持衣鉢不失威儀獨坐空處如阿羅
漢.令世閒人咸作是言如是比丘善好第一精勤苦行修寂滅法.以是因緣我當大得
門徒弟子諸人亦當大致供養衣服飲食臥具醫藥.令多女人敬念愛重.若有比丘及
比丘尼作如是事墮過人法.復有比丘爲欲建立無上正法.住空寂處非阿羅漢而欲
令人謂是羅漢是好比丘是善比丘寂淨比丘令無量人生於信心.以此因緣我得無
量諸比丘等以爲眷屬.因是得教破戒比丘及優婆塞悉令持戒.以是因緣建立正法
光揚如來無上大事開顯方等大乘法化度脫一切無量衆生善解如來所說經律輕
重之義.復言我今亦有佛性有經名曰如來祕藏於是經中我當必定得成佛道能盡
無量億煩惱結.廣爲無量諸優婆塞說言汝等盡有佛性我之與汝俱當安住如來道
地成阿耨多羅三藐三菩提盡無量億諸煩惱結.作是說者是人不名墮過人法名爲

回页首

菩薩.若言有犯突吉羅者忉利天上日月歲數八百萬歲墮地獄中受諸罪報.何況故
犯偷蘭遮罪.此大乘中若有比丘犯偷蘭遮不應親近.何等名爲大乘經中偷蘭遮罪.
若有長者造立佛寺以諸華鬘用供養佛.有比丘見華貫中縷不問輙取犯偷蘭遮若
知不知亦如是犯.若以貪心破壞佛塔犯偷蘭遮.如是之人不應親近.若王大臣見塔
朽故爲欲修補供養舍利於是塔中或得珍寶卽寄比丘.比丘得已自在而用.如是比
丘名爲不淨多起鬬諍.善優婆塞不應親近供養恭敬.如是比丘名爲無根名爲二根
名不定根.不定根者欲貪女時身卽爲女欲貪男時身卽爲男.如是比丘名爲惡根不
名爲男不名爲女不名出家不名在家.如是比丘不應親近供養恭敬.於佛法中沙門
法者應生悲心覆育衆生乃至蟻子應施無畏是沙門法.遠離飲酒乃至齅香是沙門
法.不得妄語乃至夢中不念妄語是沙門法.不生欲心乃至夢中亦復如是是沙門法。
迦葉[一]菩薩白佛言.世尊若有比丘夢行婬欲是犯戒不。佛言不也.應於婬欲生臭穢想
注:
[一] 藏譯卷九.

回页首

乃至不生一念淨想遠離女人煩惱愛想.若夢行婬寤應生悔.比丘乞食受供養時應
如饑世食子肉想.若生婬欲應疾捨離.如是法門當知是佛所說經律.若有隨順磨所
說者是磨眷屬.若能隨順佛所說者是名菩薩.若有說言佛聽比丘常翹一脚.寂默不
言[一]臥灰土上.自墜高巖.投淵赴火五熱炙身.臥棘刺上.淘糠飲汁服毒斷食.殺害衆生
故弄師子.呪術方道旃陀羅種二根無根二根合一悉聽爲道.斷五種味乳酪酪漿生
酥熟酥油蜜之等.聽著繒采以軻爲跋.一切穀米草木之類皆有夀命.佛說是已便入
涅槃.如是說者卽是磨說.若言如來不聽比丘常翹一脚寂默不言臥灰土上自墜高
巖投淵赴火五熱炙身臥棘刺上淘糠飲汁服毒斷食害殺衆生故弄師子呪術方道
旃陀羅種二根無根二根合者不聽爲道.聽服五種乳酪酪漿酥油蜜等.不聽受著繒
采衣服以軻爲跋.穀米草木無命無我非衆生數.若有能作如是說者是我弟子.若不
能者當知卽是外道弟子.如是經律是佛所說.若有隨順磨所說者是磨眷屬.若能隨
注:
[一]原刻此下至是名菩薩一段文異.今依北宋刻福州本改.

回页首

順佛所說者是名菩薩。善男子磨說佛說差别之相今已爲汝廣宣分别。迦葉白佛言
世尊我今始知磨說佛說差别之相因是得入佛法深義。佛讚迦葉善哉善哉善男子
汝能如是曉了分别是名黠慧。
善男子所言苦者[一]不名聖諦.何以故若言苦是苦聖諦者一切牛羊驢馬及地獄衆生
應有聖諦.善男子若復有人不知如來甚深境界常住不變微密法身謂是食身非是
法身.不知如來道德威力是名爲苦.何以故以不知故法見非法非法見法.當知是人
必墮惡趣輪轉生死增長諸結多受苦惱.若有能知如來常住無有變異或聞常住二
字音聲若一經耳卽生天上後解脫時乃能證知如來常住無有變易.旣證知已而作
是言我於往昔曾聞是義今得解脫方乃證知.我於本際以不知故輪轉生死周回無
窮始於今日乃得真知.若如是知真是修苦多所利益.若不知者雖復勤修無所利益.
是名知苦名苦聖諦.若人不能如是修習是名爲苦非苦聖諦。苦集諦者.於真法中不
注：
[一]晉譯卷五,四諦品第十一.宋本同品第十.

回页首

生真知受不淨物所謂奴婢能以非法言是正法斷滅正法不令久住.以是因緣不知
法性以不知故輪轉生死多受苦惱不得生天及正解脫.若有深知不壞正法以是因
緣得生天上及正解脫.若有不知苦集諦處而言正法無有常住悉是滅法以是因緣
於無量劫流轉生死受諸苦惱.若能知法常住不異是名知集名集聖諦.若人不能如
是修習是名爲集非集聖諦。苦滅諦者.若有多修習學空法是爲不善.何以故滅一切
法故壞於如來真法藏故.作是修學是名修空.修苦滅者逆於一切諸外道等.若言修
空是滅諦者一切外道亦修空法應有滅諦.若有說言有如來藏雖不可見若能滅除
一切煩惱爾乃得入.若發此心一念因緣於諸法中而得自在.若有修習如來密藏無
我空寂.如是之人於無量世在生死中流轉受苦.若有不作如是修者雖有煩惱疾能
滅除.何以故因知如來祕密藏故是名苦滅聖諦.若能如是修習滅者是我弟子.若有
不能作如是修是名空修非滅聖諦。道聖諦者.所謂佛法僧寶及正解脫.有諸衆生顛

回页首

倒心言無佛法僧及正解脫生死流轉猶如幻化修習是見.以此因緣輪轉三有久受
大苦.若能發心見於如來常住無變法僧解脫亦復如是.乘此一念於無量世自在果
報隨意而得.何以故我於往昔以四倒故非法計法受於無量惡業果報.我今已滅如
是見故成佛正覺.是名道聖諦.若有人言三寶無常修習是見是虚妄修非道聖諦.若
修是法爲常住者是我弟子。真見修習四聖諦法.是名四聖諦。迦葉菩薩復白佛言世
尊我今始知修習甚深四聖諦法。
[一]佛告迦葉善男子謂四倒者.於非苦中生於苦想名曰顛倒.非苦者名爲如來.生苦想
者謂於如來無常變異.若說如來是無常者名大罪苦.若言如來捨此苦身入於涅槃
如薪盡火滅是名非苦而生苦想.是名顛倒。我若說言如來常者卽是我見.以我見故
有無量罪.是故應說如來無常.如是說者我則受樂.如來無常卽爲是苦.若是苦者云
何生樂.以於苦中生樂想故名爲顛倒.樂生苦想名爲顛倒.樂者卽是如來苦者如來
注:
[一] 晉譯四倒品第十二.宋本同品第十一.

回页首

無常.若說如來是無常者是名樂中生於苦想.如來常住是名爲樂.我若說言如來是
常云何復得入於涅槃.若言如來非是苦者云何捨身而取滅度.以於樂中生苦想故
名爲顛倒.是名初倒。無常常想常無常想是名顛倒.無常者名不修空.不修空故夀命
短促.若有說言不修空寂得長夀者.是名顛倒.是名第二顛倒。無我我想我無我想是
名顛倒.世閒之人亦說有我.佛法之中亦說有我.世閒之人雖說有我無有佛性.是則
名爲於無我中而生我想是名顛倒.佛法有我卽是佛性.世閒之人說佛法無我是名
我中生無我想.若言佛法必定無我是故如來敕諸弟子修習無我名爲顛倒.是名第
三顛倒。淨不淨想不淨淨想是名顛倒.淨者卽是如來常住非雜食身非煩惱身非是
肉身非是筋骨繫縛之身.若有說言如來無常是雜食身乃至筋骨繫縛之身法僧解
脫是滅盡者.是名顛倒.不淨淨想名顛倒者.若有說言我此身中無有一法是不淨者.
以無不淨定當得入清淨之處.如來所說修不淨觀如是之言是虚妄說.是名顛倒.是

回页首

則名爲第四顛倒。迦葉菩薩白佛言.世尊我從今日始得正見.世尊自是之前我等悉
名邪見之人。
世尊二十五有有我不也佛言[一]善男子我者卽是如來藏義.一切衆生悉有佛性卽是
我義.如是我義從本以來常爲無量煩惱所覆.是故衆生不能得見。善男子如貧女人
舍內多有真金之藏家人大小無有知者.時有異人善知方便語貧女人我今雇汝汝
可爲我耘除草穢.女卽答言我不能也汝若能示我子金藏然後乃當速爲汝作.是人
復言我知方便能示汝子.女人答言我家大小尚自不知況汝能知.是人復言我今審
能.女人答言我亦欲見幷可示我.是人卽於其家掘出真金之藏.女人見已心生歡喜
生奇特想宗仰是人.善男子衆生佛性亦復如是.一切衆生不能得見如彼寶藏貧女
不知.善男子我今普示一切衆生所有佛性爲諸煩惱之所覆蔽如彼貧人有真金藏
不能得見.如來今日普示衆生諸覺寶藏所謂佛性而諸衆生見是事已心生歡喜歸
注:
[一] 晉譯如來性品第十三.宋本卷八.同品第十二.

回页首

仰如來.善方便者卽是如來.貧女人者卽是一切無量衆生.真金藏者卽是佛性也。復
次善男子.譬如女人生育一子嬰孩得病是女愁惱求覓醫師.醫師旣來合三種藥酥
乳石蜜與之令服因告女人兒服藥已且莫與乳須藥消已爾乃與之.是時女人卽以
苦物用塗其乳母語兒言我乳毒塗不可復觸小兒渴乏欲得母乳聞乳毒氣便遠捨
去遂至藥消.母人以水淨洗其乳喚其子言來與汝乳.是時小兒雖復飢渴先聞毒氣
是故不來.母復語言爲汝服藥故以毒塗汝藥已消我已洗竟汝便可來飲乳無苦.是
兒聞已漸漸還飲.善男子如來亦爾.爲度一切教諸衆生修無我法如是修已永斷我
心入於涅槃.爲除世閒諸妄見故示現出過世閒法故復示世閒計我虚妄非真實故
修無我法清淨身故.喻如女人爲其子故苦味塗乳如來亦爾爲修空故說言諸法悉
無有我.如彼女人淨洗乳已而喚其子欲令還服我今亦爾說如來藏是故比丘不應
生怖.如彼小兒聞母喚已漸還飲乳比丘亦爾應自分别如來祕藏不得不有。迦葉菩

回页首

薩白佛言世尊實無有我.何以故嬰兒生時無所知曉.若有我者卽生之日尋應有知.
以是義故定知無我.若定有我受生以後應無終沒.若使一切皆有佛性是常住者應
無壞相.若無壞相.云何而有刹利婆羅門毗舍首陀及旃陀羅畜生差别.今見業緣種
種不同諸趣各異.若定有我.一切衆生應無勝負.以是義故定知佛性非是常法.若言
佛性定是常者.何緣復說有殺盜婬兩舌惡口妄言綺語貪恚邪見.若我性常.何故酒
後迷荒醉亂.若我性常.盲應見色聾應聞聲啞應能語拘躄能行.若我性常.不應避於
火阬大水毒藥刀劍惡人禽獸.若我常者.本所更事不應忘失.若不忘失何緣復言我
曾何處見是人耶.若我常者.則不應有少壯老等衰盛力勢憶念往事.若我常者.止住
何處.爲在涕唾青黄赤白諸色中耶.若我常者.應徧身中如胡麻油閒無空處.若斷身
時我亦應斷。佛告迦葉善男子譬如王家有大力士其人眉閒有金剛珠與餘力士角
力相[一]撲而彼力士以頭觝觸其額上珠尋沒膚中都不自知是珠所在其處有瘡卽命
注:
[一] 原刻作撲.今麗依刻改.

回页首

良醫欲自療治.時有明醫善知方藥卽知是瘡因珠入體是珠入皮卽便停住是時良
醫尋問力士卿額上珠爲何所在.力士驚答大師醫王我額上珠乃失去耶是珠今者
爲何所在將非幻化憂愁啼哭.是時良醫慰喻力士汝今不應生大愁苦汝因鬬時寶
珠入體今在皮裏影現於外汝曹鬬時瞋恚毒盛珠陷入體故不自知.是時力士不信
醫言若在皮裏膿血不淨何緣不出若在筋裏不應可見汝今云何欺誑於我.時醫執
鏡以照其面珠在鏡中明了顯現力士見已心懷驚怪生奇特想.善男子一切衆生亦
復如是.不能親近善知識故雖有佛性皆不能見而爲貪婬瞋恚愚癡之所覆蔽故墮
地獄畜生餓鬼阿脩羅旃陀羅刹利婆羅門毗舍首陀生如是等種種家中.因心所起
種種業緣雖受人身聾盲瘖瘂拘躄癃跛於二十五有受諸果報貪婬瞋恚愚癡覆心
不知佛性.如彼力士寶珠在體謂呼失去衆生亦爾不知親近善知識故不識如來微
密寶藏修學無我.喻如非聖雖說有我亦復不知我之真性我諸弟子亦復如是不知

回页首

親近善知識故修學無我亦復不知無我之處尚自不知無我真性況復能知有我真
性.善男子如來如是說諸衆生皆有佛性喻如良醫示彼力士金剛寶珠.是諸衆生爲
諸無量億煩惱等之所覆蔽不識佛性.若盡煩惱爾時乃得證知了了如彼力士於明
鏡中見其寶珠.善男子如來祕藏如是無量不可思議。復次善男子譬如雪山有一味
藥名曰樂味其味極甜在深叢下人無能見有人聞香卽知其地當有是藥.過去往世
有轉輪王於此雪山爲此藥故在在處處造作木筩以接是藥是藥熟時從地流出集
木筩中其味真正.王旣沒已其後是藥或酢或鹹或甜或苦或辛或淡如是一味隨其
流處有種種異.是藥真味停留在山猶如滿月凡人薄福雖以钁斲加功困苦而不能
得復有聖王出現於世以福因緣卽得是藥真正之味.善男子如來祕藏其味亦爾爲
諸煩惱叢林所覆無明衆生不能得見一味者喻如佛性.以煩惱故出種種味所謂地
獄畜生餓鬼天人男女非男非女刹利婆羅門毗舍首陀.佛性雄猛難可沮壞是故無

回页首

有能殺害者若有殺者則斷佛性如是佛性終不可斷性若可斷無有是處如我性者
卽是如來祕密之藏如是祕藏一切無能沮壞燒滅.雖不可壞然不可見若得成就阿
耨多羅三藐三菩提爾乃證知以是因緣無能殺者.迦葉菩薩復白佛言.世尊若無殺
者應當無有不善之業.佛告迦葉實有殺生.何以故善男子衆生佛性住五陰中若壞
五陰名曰殺生若有殺生卽墮惡趣.以業因緣而有刹利婆羅門毗舍首陀及旃陀羅
若男若女非男非女二十五有差别之相流轉生死.非聖之人横計於我大小諸相猶
如稗子或如米豆乃至拇指如是種種妄生憶想妄想之相無有真實.出世我相名爲
佛性.如是計我是名最善。復次善男子譬如有人善知伏藏.卽取利钁斲地直下磐石
沙礫直過無難唯至金剛不能穿徹.夫金剛者所有刀斧不能沮壞.善男子衆生佛性
亦復如是一切論者天磨波旬及諸人天所不能壞.五陰之相卽是起作起作之相喻
如石沙可穿可壞.佛性者喻如金剛不可[一]沮壞.以是義故壞五陰者名爲殺生.善男子
注：
[一]原刻作俎.今麗依刻改.

回页首

必定當知佛法如是不可思議。
大般涅槃經卷第七


大般涅槃經卷八

大般涅槃經正法分首页

大般涅槃經正法分品目

大般涅槃經卷第三

大般涅槃經卷第四

大般涅槃經卷第五

大般涅槃經卷第六

大般涅槃經卷第七

大般涅槃經卷第八

大般涅槃經卷第九

大般涅槃經卷第十

大般涅槃經卷第八
         北涼天竺三藏曇無讖奉詔譯
如來性品第四之五
善男子方等經者猶如甘露.亦如毒藥。迦葉菩薩復白佛言.如來何緣說方等經譬如
甘露亦如毒藥。佛言.善男子汝今欲知如來祕藏真實義不。迦葉言爾.我今實欲得知
如來祕藏之義。爾時世尊而說偈言.
  或有服甘露　傷命而早夭　或有服甘露　夀命得長存.
  或有服毒生　有緣服毒死　無礙智甘露　所謂大乘典.
  如是大乘典　亦名雜毒藥　如酥醍醐等　及以諸石蜜.
  服消則爲藥　不消則爲毒　方等亦如是　智者爲甘露.
  愚不知佛性　服之則成毒　聲聞及緣覺　大乘爲甘露.

回页首

  猶如諸味中　乳最爲第一　 如是勤進者　依因於大乘.
  得至於涅槃　成人中象王　 衆生知佛性　猶如迦葉等.
  無上甘露味　不生亦不死。 迦葉汝今當　善分别三歸
  如是三歸性　則是我之性.　 若能諦觀察　我性有佛性
  當知如是人　得入祕密藏.　 知我及我所　是人已出世
  佛法三寶性　無上第一尊. 　如我所說偈　其性義如是。
爾時迦葉復說偈言.
  我今都不知　歸依三寶處　云何當歸趣　無上無所畏.
  不知三寶處　云何作無我　云何歸佛者　而得於安慰
云何歸依法　唯願爲我說　云何得自在　云何不自在.
  云何歸依僧　轉得無上利　云何真實說　未來成佛道.

回页首

  未來若不成　云何歸三寶 我今無預知　當行次第依.
  云何未懷妊　而作生子想　若必在胎中　則名爲有子.
  子若處胎中　定當生不久　是名爲子義　衆生業亦然.
  如佛之所說　愚者不能知　以其不知故　輪回生死獄.
  假名優婆塞　不知真實義　唯願廣分别　除斷我疑網.
  如來大智慧　唯垂哀分别　願說於如來　祕密之寶藏.
  迦葉汝當知　我今當爲汝　善開微密藏　令汝疑得斷.
  今當至心聽　汝於諸菩薩　則與第七佛　同其一名號.
  歸依於佛者　真名優婆塞　終不更歸依　其餘諸天神.
  歸依於法者　則離於殺害　歸依聖僧者　不求於外道.
  如是歸三寶　則得無所畏　迦葉白佛言　我亦歸三寶.

回页首

  是名爲正路　諸佛之境界　三寶平等相　常有大智性.
  我性及佛性　無二無差别　是道佛所讚　正進安止處.
  亦名正徧見　故爲佛所稱　我亦趣善逝　所讚無上道.
  是最爲甘露　諸有所無有。
爾時佛告迦葉菩薩.善男子汝今不應如諸聲聞凡夫之人分别三寶於此大乘無有
三歸分别之相.所以者何於佛性中卽有法僧.爲欲化度聲聞凡夫故分别說三歸異
相.善男子若欲隨順世閒法者則應分别有三歸依.善男子菩薩應作如是思維.我今
此身歸依於佛.若卽此身得成佛道旣成佛已不當恭敬禮拜供養於諸世尊.何以故
諸佛平等等爲衆生作歸依故.若欲尊重法身舍利便應禮敬諸佛塔廟.所以者何爲
欲化度諸衆生故亦令衆生於我身中起塔廟想禮拜供養.如是衆生以我法身爲歸
依處.一切衆生皆依非真邪僞之法我當次第爲說真法.又有歸依非真僧者我當爲

回页首

作依真僧處.若有分别三歸依者我當爲作一歸依處無三差别.於生盲衆爲作眼目
復當爲諸聲聞緣覺作真歸處.善男子如是菩薩爲無量惡諸衆生等及諸智者而作
佛事.善男子譬如有人臨陣戰時卽生心念我於是中最爲第一一切兵衆悉依恃我.
亦如王子如是思維我當調伏其餘王子紹繼大王霸王之業而得自在令諸王子悉
見歸依是故不應生下劣心.如王王子大臣亦爾.善男子菩薩摩訶薩亦復如是作是
思維云何三事與我一體.善男子我示三事卽是涅槃.如來者名無上士譬如人身頭
最爲上非餘肢節手足等也.佛亦如是最爲尊上非法僧也.爲欲化度諸世閒故種種
示現差别之相如彼梯隥.是故汝今不應受持如凡愚人所知三歸差别之相.汝於大
乘猛利決斷應如剛刀。迦葉菩薩白佛言.世尊我知故問非爲不知.我爲菩薩大勇猛
者問於無垢清淨行處.欲令如來爲諸菩薩廣宣分别奇特之事稱揚大乘方等經典.
如來大悲今已善說我亦如是安住其中.所說菩薩清淨行處卽是宣說大涅槃經.世

回页首

尊我今亦當廣爲衆生顯揚如是如來祕藏亦當證知真三歸處.若有衆生能信如是
大涅槃經其人則能自然了達三歸依處.何以故如來祕藏有佛性故其有宣說是經
典者皆言身中盡有佛性.如是之人則不遠求三歸依處.何以故於未來世我身卽當
成就三寶.是故聲聞緣覺之人及餘衆生皆依於我恭敬禮拜.善男子以是義故應當
正學大乘經典.迦葉復言.佛性如是不可思議三十二相八十種好亦不可思議.爾時
佛讚迦葉菩薩善哉善哉.善男子汝已成就深利智慧。我今當更善爲汝說入如來藏
若我住者卽是常法不離於苦.若無我者修行淨行無所利益。若言諸法皆無有我是
卽斷見.若言我住卽是常見.若言一切行無常者卽是斷見.諸行常者復是常見.若言
苦者卽是斷見.若言樂者復是常見.修一切法常者墮於斷見.修一切法斷者墮於常
見.如步屈蟲要因前脚得移後足.修常斷者亦復如是要因斷常。以是義故修餘法苦
者皆名不善.修餘法樂者則名爲善.修餘法無我者是諸煩惱分.修餘法常者是則名

回页首

曰如來祕藏所謂涅槃無有窟宅.修餘無常法者卽是財物.修餘常法者謂佛法僧及
正解脫.當知如是佛法中道遠離二邊而說真法.凡夫愚人於中無疑.如羸病人服食
酥已氣力輕便。有無之法體性不定.譬如四大其性不同各相違反良醫善知隨其偏
發而消息之.善男子如來亦爾.於諸衆生猶如良醫.知諸煩惱體相差别而爲除斷開
示如來祕密之藏.情淨佛性常住不變.若言有者智不應染.若言無者卽是妄語.若言
有者不應默然.亦復不應戲論諍訟但求了知諸法真性.凡夫之人戲論諍訟不解如
來微密藏故.若說於苦愚人便謂身是無常說一切苦.復不能知身有樂性.說無常者
凡夫之人計一切身皆是無常譬如瓦坏.有智之人應當分别不應盡言一切無常.何
以故我身卽有佛心種子.若說無我.凡夫當謂一切佛法悉無有我.智者應當分别無
我假名不實.如是知已不應生疑.若言如來祕藏空寂.凡夫聞之生斷滅見.有智之人
應當分别如來是常無有變易.若言解脫喻如幻化.凡夫當謂得解脫者卽是磨滅.有

回页首

智之人應當分别.人中師子雖有去來常住無變。若言無明因緣諸行.凡夫之人聞已
分别生二法想明與無明.智者了達其性無二.無二之性卽是實性.若言諸行因緣識
者.凡夫謂二行之與識.智者了達其性無二.無二之性卽是實性.若言十善十惡可作
不可作善道惡道白法黑法.凡夫謂二.智者了達其性無二.無二之性卽是實性.若言
應修一切法苦.凡夫謂二.智者了達其性無二.無二之性卽是實性.若言一切行無常
如來祕藏亦是無常.凡夫謂二.智者了達其性無二.無二之性卽是實性.若言一切法
無我如來祕藏亦無有我.凡夫謂二.智者了達其性無二.無二之性卽是實性.我與無
我性無有二.如來祕藏其義如是不可稱計.無量無邊諸佛所讚.我今於是一切功德
成就經中皆悉說已.善男子我與無我性相無二.汝應如是受持頂戴.善男子汝亦應
當堅持憶念如是經典.如我先於摩訶般若波羅蜜經中說我無我無有二相。[一]如因乳
生酪因酪得生酥因生酥得熟酥因熟酥得醍醐.如是酪性爲從乳生爲從自生從他
注：
[一]藏譯卷十.

回页首

生耶乃至醍醐亦復如是.若從他生卽是他作非是乳生若非乳生乳無所爲.若自生
者不應相似相續而生若相續生則不俱生若不俱生五種之味則不一時雖不一時
定復不從餘處來也.當知乳中先有酪相甘味多故不能自變乃至醍醐亦復如是.是
牛食噉水草因緣血脈轉變而得成乳若食甘草其乳則甜若食苦草乳則苦味.雪山
有艸名曰肥膩牛若食者純得醍醐無有青黄赤白黑色.穀草因緣其乳則有色味之
異。是諸衆生以明無明業因緣故生於二相若無明轉則變爲明一切諸法善不善等
亦復如是無有二相。迦葉菩薩白佛言.世尊如佛所說乳中有酪是義云何.世尊若言
乳中定有酪相以微細故不可見者云何說言從乳因緣而生於酪.法若本無則名爲
生如其已有云何言生.若言乳中定有酪相百草之中亦應有乳如是乳中亦應有草.
若言乳中定無酪者云何因乳而得生酪.若法本無而後生者何故乳中不生於草。善
男子.不可定言乳中有酪乳中無酪亦不可說從他而生.若言乳中定有酪者云何而

回页首

得體味各異是故不可說言乳中定有酪性.若言乳中定無酪者乳中何故不生兔角
置毒乳中酪則殺人是故不可說言乳中定無酪性.若言是酪從他生者何故水中不
生於酪是故不可說言酪從他生.善男子是牛食噉草因緣故血則變白草血滅已衆
生福力變而成乳.是乳雖從草血而出不得言二唯得名爲從因緣生.酪至醍醐亦復
如是.以是義故得名牛味.是乳滅已因緣成酪.何等因緣若酵若煗是故得名從因緣
有.乃至醍醐亦復如是.是故不得定言乳中無有酪相.從他生者.離乳而有無有是處.
善男子明與無明亦復如是.若與煩惱諸結俱者名爲無明若與一切善法俱者名之
爲明是故我言無有二相.以是因緣我先說言雪山有草名曰肥膩牛若食者卽成醍
醐佛性亦爾.善男子衆生薄福不見是草佛性亦爾煩惱覆故衆生不見.譬如大海雖
同一鹹其中亦有上妙之味味同於乳.喻如雪山雖復成就種種功德多生諸藥亦有
毒草.諸衆生身亦復如是雖有四大毒蛇之種其中亦有妙藥大王所謂佛性非是作

回页首

法但爲煩惱客塵所覆.若刹利婆羅門毗舍首陀能斷除者卽見佛性成無上道。譬如
虚空震雷起雲一切象牙上皆生華若無雷震華則不生亦無名字.衆生佛性亦復如
是常爲一切煩惱所覆不可得見.是故我說衆生無我.若得聞是大般涅槃微妙經典
則見佛性如象牙華.雖聞契經一切三昧不聞是經不知如來微妙之相如無雷時象
牙上華不可得見.聞是經已卽知一切如來所說祕藏佛性喻如天雷見象牙華.聞是
經已卽知一切無量衆生皆有佛性.以是義故說大涅槃名爲如來祕密之藏增長法
身猶如雷時象牙上華.以能長養如是大義故得名爲大般涅槃.若有善男子善女人
有能習學是大涅槃微妙經典.當知是人能報佛恩真佛弟子。
迦葉菩薩復白佛言甚奇世尊所言佛性甚深甚深難見難入聲聞緣覺所不能服。佛
言善男子.如是如是如汝所歎不違我說。迦葉菩薩白佛言.世尊佛性者云何甚深難
見難入。佛言善男子.如百盲人爲治目故造詣良醫.是時良醫卽以金箆決其眼膜.以

回页首

一指示問言見不盲人答言我猶未見.復以二指三指示之乃言少見.善男子是大涅
槃微妙經典如來未說亦復如是.無量菩薩雖具足行諸波羅蜜乃至十住猶未能見
所有佛性.如來旣說卽便少見.是菩薩摩訶薩旣得見已咸作是言甚奇世尊我等流
轉無量生死常爲無我之所惑亂.善男子如是菩薩位階十地尚不了了知見佛性何
況聲聞緣覺之人能得見耶。復次善男子譬如仰觀虚空鵝雁爲是虚空爲是鵝雁.諦
觀不已彷彿見之.十住菩薩於如來性知見少分亦復如是.況復聲聞緣覺之人能得
知見。善男子譬如醉人欲涉遠路[月*（（业-一）/冡）]朧見道.十住菩薩於如來性知見少分亦復如是。
善男子譬如渴人行於曠野是人渴逼徧行求水.見有叢樹樹有白鶴.是人迷悶不能
分别是樹是水.諦觀不已乃是白鶴及以叢樹.善男子.十住菩薩於如來性知見少分
亦復如是。善男子譬如有人在大海中乃至無量百千由旬遠望大舶樓櫓堂閣.卽作
是念彼是樓櫓爲是虚空.久視乃生必定之心知是樓櫓.十住菩薩於自身中見如來

回页首

性亦復如是。善男子譬如王子身極懦弱.通夜遊戲至明清旦目視一切悉不明了.十
住菩薩雖於己身見如來性.亦復如是不大明了。復次善男子譬如臣吏王事所拘逼
夜還家電明暫發因見牛聚卽作是念爲是牛耶聚雲屋舍.是人久視雖生牛想猶不
審定.十住菩薩雖於己身見如來性未能審定亦復如是。復次善男子如持戒比丘觀
無蟲水而見蟲相.卽作是念此中動者爲是蟲耶是塵土耶.久觀不已雖知是塵亦不
明了.十住菩薩於己身中見如來性.亦復如是不大明了。復次善男子譬如有人於陰
闇中遠見小兒.卽作是念彼爲是牛鷲鳥人耶.久觀不已雖見小兒猶不明了.十住菩
薩於己身分見如來性.亦復如是不大明了。復次善男子譬如有人於夜闇中見畫菩
薩像.卽作是念是菩薩像自在天像大梵天像成染衣耶.是人久視雖復意謂是菩薩
像亦不明了.十住菩薩於己身分見如來性.亦復如是不大明了。善男子所有佛性如
是甚深難得知見.唯佛能知非諸聲聞緣覺所及.善男子智者應作如是分别知如來

回页首

性。迦葉菩薩白佛言.世尊佛性如是微細難知云何肉眼而能得見。佛告迦葉.善男子
如彼非想非非想天亦非二乘所能得知.隨順契經以信故知.善男子聲聞緣覺信順
如是大涅槃經.自識己身有如來性亦復如是.善男子是故應當精勤修習大涅槃經.
善男子如是佛性唯佛能知.非諸聲聞緣覺所及。迦葉菩薩復白佛言.世尊非聖凡夫
有衆生性皆說有我。佛言.譬如二人共爲親友一是王子一是貧賤如是二人互相往
返.是時貧人見是王子有一好刀淨妙第一心中貪著.王子後時捉持是刀逃至他國.
於是貧人後於他家寄臥止宿卽於眠中寱語刀刀傍人聞之收至王所.時王問言汝
言刀者何處得耶.是人具以上事答王王今設使屠割臣身分張手足欲得刀者實不
可得臣與王子素爲親厚先與一處雖曾眼見乃至不敢以手掁觸況當故取.王復問
言卿見刀時相貌何類.答言大王臣所見者如羖羊角王聞是已欣然而笑語言汝今
隨意所至莫生憂怖我庫藏中都無是刀況汝乃於王子邊見.時王卽問諸羣臣言汝

回页首

等曾見如是刀不.言已崩背.尋立餘子紹繼王位復問輔臣卿等曾於官藏之中見是
刀不.諸臣答言臣等曾見覆復問言其狀何似答言大王如羖羊角王言我庫藏中何
處當有如是相刀.次第四王皆悉檢校求索不得.卻後數時先逃王子從他國還來至
本土復得爲王.旣登王位復問諸臣汝見刀不答言大王臣等皆見又復問言其狀何
似答言太子其色清淨如優鉢羅華復有答言形如羊角復有說言其色紅赤猶如火
聚復有答言猶如黑蛇.時王大笑卿等皆悉不見我刀真實之相.善男子菩薩摩訶薩
亦復如是出現於世說我真相說已捨去.喻如王子持淨妙刀逃至他國.凡夫愚人說
言一切有我有我.如彼貧人止宿他舍寱語刀刀.聲聞緣覺問諸衆生我有何相答言
我見我相大如拇指或言如米或如稗子有言我相住在心中熾然如日.如是衆生不
知我相喻如諸臣不知刀相.菩薩如是說於我法凡夫不知種種分别妄作我相如問
刀相答似羊角是諸凡夫次第相續而起邪見.爲斷如是諸邪見故如來示現說於無

回页首

我喻如王子語諸臣言我庫藏中無如是刀.善男子今日如來所說真我名曰佛性.如
是佛性我佛法中喻如淨刀.善男子若有凡夫能善說者卽是隨順無上佛法.若有善
能分别隨順宣說是者當知卽是菩薩相貌.善男子所有種種異論呪術言語文字皆
是佛說非外道說。
迦葉菩薩白佛言[一]世尊云何如來說字根本。佛言.善男子說初半字以爲根本.持諸記
論呪術文章諸陰實法.凡夫之人學是字本然後能知是法非法。迦葉菩薩復白佛言.
世尊所言字者其義云何。善男子.有十四音名爲字義.所言字者名曰涅槃常故不流.
若不流者則爲無盡.夫無盡者卽是如來金剛之身.是十四音名曰字本.噁者不破壞
故不破壞者名曰三寶喻如金剛.又復噁者不流故不流者卽是如來如來九孔無所
流故是故不流.又無九孔是故不流不流卽常常卽如來如來無作是故不流.又復噁
者名爲功德功德者卽是三寶是故名噁.阿者名阿闍梨阿闍梨者義何謂也於世閒
注:
[一] 晉譯文字品第十四.宋本同品第十三.

回页首

中得名聖者何謂爲聖聖名無著少欲知足亦名清淨能度衆生於三有流生死大海
是名爲聖.又復阿者名曰制度修持淨戒隨順威儀.又復阿者名依聖人應學威儀進
止舉動供養恭敬禮拜三尊孝養父母及學大乘善男女等具持禁戒及諸菩薩摩訶
薩等是名聖人.又復阿者名曰教誨如言汝來如是應作如是莫作若有能遮非威儀
法是名聖人是故名阿.[一]億者卽是佛法梵行廣大清淨無垢喻如滿月汝等如是應作
不作是義非義此是佛說此是磨說是故名億.伊者佛法微妙甚深難得如自在天大
梵天王法名自在若能持者則名護法又自在者名四護世是四自在則能攝護大涅
槃經亦能自在敷揚宣說.又復伊者能爲衆生自在說法.復次伊者爲自在故說何等
是也所謂修習方等經典.復次伊者爲斷嫉妬如除稗穢皆悉能令變成吉祥是故名
伊.郁者於諸經中最上最勝增長上上謂大涅槃.復次郁者如來之性聲聞緣覺所未
曾聞如一切處北鬱單越最爲殊勝菩薩若能聽受是經於一切衆最爲殊勝以是義
注:
[一]此字依麗刻加.

回页首

故是經得名最上最勝是故名郁.優者喻如牛乳諸味中上如來之性亦復如是於諸
經中最尊最上若有誹謗當知是人與牛無别.復次優者是人名爲無慧正念誹謗如
來微密祕藏當知是人甚可憐愍遠離如來祕密之藏說無我法是故名優.[口*垔]者卽是
諸佛法性涅槃是故名[口*垔].黟者謂如來義.復次黟者如來進止屈申舉動無不利益一
切衆生是故名黟.烏者名煩惱義煩惱者名曰諸漏如來永斷一切煩惱是故名烏.炮
者謂大乘義於十四音是究竟義大乘經典亦復如是於諸經論最爲究竟是故名炮.
菴者能遮一切諸不淨物於佛法中能捨一切金銀寶物是故名菴.阿者名勝乘義何
以故此大乘典大涅槃經於諸經中最爲殊勝是故名阿。迦者於諸衆生起大慈悲生
於子想如羅睺羅作妙善義是故名迦.呿者名非善友非善友者名曰雜穢不信如來
祕密之藏是故名呿.伽者名藏藏者卽是如來祕藏一切衆生皆有佛性是故名伽.[口*恆]
者如來常音何等名爲如來常音所謂如來常住不變是故名[口*恆].俄者一切諸行破壞

回页首

之相是故名俄.遮者卽是修義調伏一切諸衆生故名爲修義是故名遮.車者如來覆
[一] 蔭一切衆生喻如大蓋是故名車.闍者是正脫解無有老相是故名闍.膳者煩惱繁茂
喻如稠林是故名膳. 若者是智慧義知真法性是故名若.吒者於閻浮提示現半身而
演說法喻如半月是故名吒.咃者法身具足喻如滿月是故名咃.茶者是愚癡僧不知
常與無常喻如小兒是故名茶. 袒者不知師恩喻如羝羊是故名袒.拏者非是聖義喻
如外道是故名拏.多者如來於彼告諸比丘宜離驚畏當爲汝等說微妙法是故名多.
他者名愚癡義衆生流轉生死纏裹如蠶蜣蜋是故名他.陀者名曰大施所謂大乘是
故名陀.彈者稱讚功德所謂三寶如須彌山高峻廣大無有傾倒是故名彈.那者三寶
安住無有傾動喻如門閫是故名那.波者名顛倒義若言三寶悉皆滅盡當知是人爲
自疑惑是故名波.頗者是世閒災若言世閒災起之時三寶亦盡當知是人愚癡無智
違失聖旨是故名頗.婆者名佛十力是故名婆.滼者名爲重擔堪任荷負無上正法當
注:
[一] 原刻作陰.今依麗刻改.

回页首

知是人是大菩薩是故名滼.摩者是諸菩薩嚴峻制度所謂大乘大般涅槃是故名摩.
耶者是諸菩薩在在處處爲諸衆生說大乘法是故名耶.囉者能壞貪欲瞋恚愚癡說
真實法是故名囉.羅者名聲聞乘動轉不住大乘安固無有傾動捨聲聞乘精勤修集
無上大乘是故名羅.啝者如來世尊爲諸衆生雨大法雨所謂世閒呪術經書是故名
啝.奢者遠離三箭是故名奢.沙者名具足義若能聽是大涅槃經則爲已得聞持一切
大乘經典是故名沙.娑者爲諸衆生演說正法令心歡喜是故名娑.訶者名心歡喜奇
哉世尊離一切行怪哉如來入般涅槃是故名訶.茶者名曰磨義無量諸磨不能毁壞
如來祕藏是故名茶.復次茶者乃至示現隨順世閒有父母妻子是故名茶.魯流盧樓
如是四字說有四義謂佛法僧及以對法言對法者隨順世閒如提婆達示現壞僧化
作種種形貌色像爲制戒故智者了達不應於此而生怖畏是名隨順世閒之行以是
故名魯流盧樓。吸氣舌根隨鼻之聲長短超聲.隨音解義皆因舌齒而有差别。如是字

回页首

義能令衆生口業清淨.衆生佛性則不如是假於文字然後清淨.何以故性本淨故雖
復處在陰入界中則不同於陰入界也.是故衆生悉應歸依諸菩薩等.以佛性故等視
衆生無有差别.是故半字於諸經書記論文章而爲根本。又半字義者皆是煩惱言說
之本故名半字.滿字者乃是一切善法言說之根本也.譬如世閒爲惡之者名爲半人
修善之者名爲滿人.如是一切經書記論皆因半字而爲根本.若言如來及正解脫入
於半字是事不然何以故離文字故.是故如來於一切法無礙無著真得解脫.何等名
爲解了字義.有知如來出現於世能滅半字是故名爲解了字義.若有隨逐半字義者
是人不知如來之性。何等名爲無字義也.親近修習不善法者是名無字.又無字者雖
能親近修習善法.不知如來常與無常恆與非恆及法僧二寶律與非律經與非經磨
說佛說.若有不能如是分别是名隨逐無字義也.我今已說如是隨逐無字之義.善男
子是故汝今應離半字善解滿字。迦葉菩薩白佛言.世尊我等應當善學字數今我值

回页首

遇無上之師已受如來殷勤誨敕。佛讚迦葉善哉善哉樂正法者應如是學。
爾時佛告迦葉菩薩善男子鳥有[一]二種一一迦鄰提二名鴛鴦遊止共俱不相捨離.是
苦無常無我等法亦復如是不得相離。迦葉菩薩白佛言.世尊云何是苦無常無我如
彼鴛鴦迦鄰提鳥。佛言善男子異法是苦異法是樂異法是常異法無常異法是我異
法無我。譬如稻米異於麻麥麻麥復異豆粟甘蔗.如是諸種從其萌茅乃至葉華皆是
無常.果實成熟人受用時乃名爲常.何以故性真實故.迦葉白佛言.世尊如是等物若
是常者同如來耶.佛言善男子汝今不應作如是說.何以故若言如來如須彌山劫壞
之時須彌崩倒如來爾時豈同壞耶.善男子汝今不應受持是義.善男子一切諸法唯
除佛性涅槃更無一法而是常者.直以世諦言果實常.迦葉菩薩白佛言世尊善哉善
哉如佛所說.佛告迦葉如是如是.善男子雖修一切契經諸定乃至未聞大般涅槃皆
言一切悉是無常.聞是經已雖有煩惱如無煩惱卽能利益一切人天.何以故曉了己
注：
[一]晉譯鳥喻品第十五.宋本同品第十六.

回页首

身有佛性故是名爲常。復次善男子譬如菴羅樹其華始敷名無常相若成果實多所
利益乃名爲常.如是善男子雖修一切契經諸定未聞如是大涅槃經時咸言一切悉
是無常.聞是經已雖有煩惱如無煩惱卽能利益一切人天.何以故曉了自身有佛性
故是名爲常。復次善男子譬如金鑛銷融之時是無常相.融以成金多所利益乃名爲
常.如是善男子雖修一切契經諸定未聞如是大涅槃經時咸言一切悉是無常.聞是
經已雖有煩惱如無煩惱卽能利益一切人天.何以故曉了自身有佛性故是名爲常。
復次善男子譬如胡麻未被壓時名曰無常.旣壓成油多有利益乃名爲常.善男子雖
修一切契經諸定未聞如是大涅槃經咸言一切悉是無常.聞是經已雖有煩惱如無
煩惱卽能利益一切人天.何以故曉了己身有佛性故是名爲常。復次善男子.譬如衆
流皆歸于海.一切契經諸定三昧皆歸大乘大涅槃經.何以故究竟善說有佛性故.善
男子是故我言異法是常異法無常乃至無我亦復如是。迦葉菩薩白佛言世尊如來

回页首

已離憂悲毒箭夫憂悲者名爲天如來非天.有憂悲者名爲人如來非人.憂悲者名二
十五有如來非二十五有.是故如來無有憂悲.何故稱言如來憂悲。善男子無想天者
名爲無想.若無想者則無夀命.若無夀命云何而有陰界諸入.以是義故無想天夀不
可說言有所住處.善男子譬如樹神依樹而住不得定言依枝依節依莖依葉.雖無定
所不得言無.無想天夀亦復如是.善男子佛[一]性亦爾甚深難解.如來實無憂悲苦惱.而
於衆生起大慈悲現有憂悲視諸衆生如羅睺羅.復次善男子無想天中所有夀命唯
佛能知非餘所及.乃至非想非非想處亦復如是.迦葉如來之性清淨無染猶如化身
何處當有憂悲苦惱.若言如來無憂悲者云何能利一切衆生弘廣佛法.若言無者云
何而言等視衆生如羅睺羅.若不等視如羅睺羅如是之言則爲虚妄.以是義故善男
子佛不可思議法不可思議衆生佛性不可思議無想天夀不可思議.如來有憂及以
無憂是佛境界非諸聲聞緣覺所知。善男子譬如空中舍宅微塵不可住立.若言舍宅
注：
[一]原刻作法.今依麗刻改.

回页首

不因空住無有是處.以是義故不可說舍住於虚空不住虚空.凡夫之人雖復說言舍
住虚空.而是虚空實無所住何以故性無住故善男子心亦如是不可說言住陰界入
及以不住.無想天夀亦復如是如來憂悲亦復如是.若無憂悲云何說言等視衆生如
羅睺羅若言有者復云何言性同虚空。善男子譬如幻師.雖復化作種種宮殿殺生長
養繫縛放捨及作金銀瑠璃寶物叢林樹木.都無實性.如來亦爾隨順世閒示現憂悲
無有真實.善男子如來已入於般涅槃云何當有憂悲苦惱.若謂如來入於涅槃是無
常者當知是人則有憂悲.若謂如來不入涅槃常住不變當知是人無有憂悲.如來有
憂及以無憂無能知者。復次善男子譬如下人能知下法不知中上.中者知中不知於
上.上者知上及知中下.聲聞緣覺亦復如是齊知自地.如來不爾悉知自地及以他地.
是故如來名無礙智示現幻化隨順世閒.凡夫肉眼謂是真實而欲盡知如來無礙無
上智者無有是處.有憂無憂唯佛能知。以是因緣異法有我異法無我是名鴛鴦迦鄰

回页首

提[一]鳥。復次善男子佛法猶如鴛鴦共行是迦鄰提及鴛鴦鳥盛夏水漲選擇高原安處
其子.爲長養故然後隨本安隱而遊.如來出世亦復如是化無量衆令住正法如彼鴛
鴦迦鄰提鳥選擇高原安置其子.如來亦爾令諸衆生所作辦已卽便入於大般涅槃.
善男子是名異法是苦異法是樂.諸行是苦涅槃是樂第一微妙壞諸行故。迦葉菩薩
白佛言世尊云何衆生得涅槃者名第一樂。佛言善男子如我所說諸行和合名爲老
死.謹慎不放逸是處名甘露放逸不謹慎是名爲死句.若不放逸者則得不死處如其
放逸者常趣於死路.若放逸者名有爲法是有爲法爲第一苦.若不放逸者則名涅槃
彼涅槃者名爲甘露第一最樂.若趣諸行是名死處受第一苦.若至涅槃則名不死受
最妙樂.若不放逸雖習諸行是亦名爲常樂不死不破壞身.云何放逸云何不放逸.非
聖凡夫是名放逸常死之法.出世聖人是不放逸無有老死.何以故入於第一常樂涅
槃.以是義故異法是苦異法是樂異法是我異法無我。如人在地仰觀虚空不見鳥迹。
注：
[一]原刻此下分卷.今依麗刻改.

回页首

善男子衆生亦爾無有天眼.在煩惱中而不自見有如來性.是故我說無我密教.所以
者何無天眼者不知真我.横計我故因諸煩惱所造有爲卽是無常.是故我說異法是
常異法無常。精勤勇進者若處於山頂平地及曠野常見諸凡夫.升大智慧殿無上微
妙臺旣自除憂患亦見衆生憂.如來悉斷無量煩惱住智慧山見諸衆生常在無量億
煩惱中。迦葉菩薩復白佛言世尊如偈所說是義不然.何以故入涅槃者無憂無喜.云
何得升智慧臺殿.復當云何住在山頂而見衆生。佛言善男子.智慧殿者卽名涅槃.無
憂愁者謂如來也.有憂愁者名凡夫人.以凡夫憂故如來無憂.須彌山頂者謂正解脫.
勤精進者喻須彌山無有動轉.地謂有爲行也.是諸凡夫安住是地造作諸行.其智慧
者則名正覺.離有常住故名如來.如來愍念無量衆生常爲諸有毒箭所中是故名爲
如來有憂.迦葉菩薩白佛言.世尊若使如來有憂慼者則不得稱爲等正覺.佛言迦葉.
皆有因緣.隨有衆生應受化處如來於中示現受生.雖現受生而實無生.是故如來名

回页首

常住法.如迦鄰提鴛鴦等鳥。
大般涅槃經卷第八


大般涅槃經卷九

大般涅槃經正法分首页

大般涅槃經正法分品目

大般涅槃經卷第三

大般涅槃經卷第四

大般涅槃經卷第五

大般涅槃經卷第六

大般涅槃經卷第七

大般涅槃經卷第八

大般涅槃經卷第九

大般涅槃經卷第十

大般涅槃經卷第九
         北涼天竺三藏曇無讖奉詔譯
[一]如來性品第四之六
復次善男子譬如有人見月不現皆言月沒而作沒想.而此月性實無沒也。轉現他方
彼處衆生復謂月出而此月性實無出也.何以故以須彌山障故不現.其月常生性無
出沒.如來應正徧知亦復如是.出於三千大千世界或閻浮提示有父母衆生皆謂如
來生於閻浮提內.或閻浮提示現涅槃而如來性實無涅槃而諸衆生皆謂如來實般
涅槃喻如月沒.善男子如來之性實無生滅.爲化衆生故示生滅.善男子如此滿月餘
方見半此方半月餘方見滿.閻浮提人若見月初皆謂一日起初月想.見月盛滿謂十
五日生盛滿想.而其月性實無虧盈因須彌山而有增減.善男子如來亦爾.於閻浮提
或現初生或示涅槃.現始生時猶如月初一切皆謂童子初生.行於七步如二日月.或
注:
[一]晉譯月喻品第十六.宋本卷九.同品第十五.藏譯卷十一.不分品.

回页首

復示現入於書堂如三日月.示現出家如八日月.放大智慧微妙光明能破無量衆生
磨衆如十五日盛滿之月.或復示現三十二相八十種好以自莊嚴而現涅槃喻如月
蝕.如是衆生所見不同或見半月或見滿月或見月蝕.而此月性實無增減蝕噉之者
常是滿月.如來之身亦復如是.是故名爲常住不變.復次善男子喻如滿月一切悉現.
在在處處城邑聚落山澤水中若井若池若瓫若鍑一切皆現.有諸衆生行百由旬百
千由旬見月常隨.凡夫愚人妄生憶想言我本於城邑屋宅見如是月今復於此空澤
而見爲是本月爲異於本.各作是念月形大小或如鍑口或復有言大如車輪或言猶
如四十九由旬.一切皆見月之光明或見團圓喻如金槃.是月性一種種衆生各見異
相.善男子如來亦爾.出現於世或有人天而作是念如來今者在我前住.復有[一]衆生亦
生是念如來今者在我前住.或有聾瘂亦見如來有聾瘂相.衆生雜類言音各異皆謂
如來悉同己語.亦各生念在我舍宅受我供養.或有衆生見如來身廣大無量有見微
注：
[一]原刻作畜.今依麗刻改.

回页首

小.或有見佛是聲聞像或有見佛爲緣覺像.有諸外道復各念言如來今者在我法中
出家學道.或有衆生復作是念如來今者獨爲我故出現於世.如來實性喻如彼月卽
是法身是無生身.方便之身隨順於世示現無量本業因緣.在在處處示現有生猶如
彼月.以是義故如來常住無有變異.復次善男子如羅睺羅阿脩羅王以手遮月世閒
諸人咸謂月蝕.阿脩羅王實不能蝕以阿脩羅障其明故.是月團圓無有虧損但以手
障故使不現.若攝手時世閒咸謂月已還生皆言是月多受苦惱.假使百千阿脩羅王
不能惱之.如來亦爾.示有衆生於如來所生麤惡心出佛身血起五逆罪至一闡提.爲
未來世諸衆生故如是示現壞僧斷法而作留難.假使百千無量諸磨不能侵出如來
身血.所以者何如來之身無有肉血筋衇骨髓如來真實實無惱壞.衆生皆謂法僧毁
壞如來滅盡而如來性真實無變無有破壞.隨順世閒如是示現.復次善男子如二人
鬬若以刀杖傷身出血雖至於死不起殺想如是業者輕而不重.於如來所本無殺心

回页首

雖出身血是業亦爾輕而不重.如來如是於未來世爲化衆生示現業報.復次善男子
猶如良醫勤教其子醫方根本.此是根藥此是味藥此是色藥種種相貌汝當善知.其
子敬奉父之所敕精勤習學善解諸藥.是醫後時夀盡命終其子號咷而作是言父本
教我根藥如是莖藥如是華藥如是色相如是.如來亦爾.爲化衆生示現制戒應當如
是受持莫犯作五逆罪誹謗正法及一闡提.爲未來世起是事者.是故示現.欲令比丘
於佛滅後作如是知此是契經甚深之義此是戒律輕重之相此是阿毗曇分别法句.
如彼醫子.復次善男子如人知月六月一蝕而上諸天須臾之閒頻見月蝕.何以故彼
天日長人閒短故.善男子如來亦爾.天人咸謂如來夀短如彼天人須臾之閒頻見月
蝕.如來又於須臾之閒示現百千萬億涅槃斷煩惱磨陰磨死磨.是故百千萬億天磨
悉知如來入般涅槃.又復示現無量百千先業因緣.隨順世閒種種性故示現如是無
量無邊不可思議.是故如來常住無變.復次善男子.譬如明月衆生樂見是故稱月號

回页首

爲樂見.衆生若有貪恚愚癡則不得稱爲樂見也.如來如是其性純善清淨無垢是最
可稱爲樂見也.樂法衆生視之無厭惡心之人不喜瞻覩.以是義故故言如來喻如明
月。復次善男子.譬如日出有三時異謂春夏冬.冬日則短春日處中夏日極長.如來亦
爾.於此三千大千世界爲短夀者及諸聲聞示現夀短斯等見已咸謂如來夀命短促
喻如冬日.爲諸菩薩示現中夀若至一劫若減一劫喻如春日.唯佛覩佛其夀無量喻
如夏日.善男子如來所說方等大乘微密之教示現世閒雨大法雨於未來世.若有人
能護持是典開示分别利益衆生當知是輩真是菩薩喻如盛夏天降甘雨.若有聲聞
緣覺之人聞佛如來微密之教喻如冬日多遇冷患.菩薩之人若聞如是微密教誨如
來常住性無變易喻如春日萌牙開敷.而如來性實無長短爲世閒故示現如是.卽是
諸佛真實法性。復次善男子.譬如衆星晝則不現而人皆謂晝星滅沒其實不沒.所以
不現日光映故.如來亦爾.聲聞緣覺不能得見喻如世人不見晝星.復次善男子譬如

回页首

陰闇日月不現.愚夫謂言日月失沒而是日月實不失沒.如來正法滅盡之時三寶現
沒亦復如是.非爲永滅.是故當知如來常住無有變易.何以故三寶真性不爲諸垢之
所染故.復次善男子.譬如黑月彗星夜現其明燄熾暫出還沒.衆生見已生不祥想.諸
辟支佛亦復如是出無佛世.衆生見已皆謂如來真實滅度生憂悲想.而如來身實不
滅没.如彼日月無有滅沒。復次善男子譬如日出衆霧悉除.此大涅槃微妙經典亦復
如是出興於世.若有衆生一經耳者悉能滅除一切諸惡無閒罪業.是大涅槃甚深境
界不可思議善說如來微密之性.以是義故諸善男子善女人等應於如來生常住心
無有變易正法不斷僧寶不滅.是故應當多修方便勤學是典.是人不久當得成於阿
耨多羅三藐三菩提.是故此經名爲無量功德所成亦名菩提不可窮盡.以不盡故故
得稱爲大般涅槃.有善光故猶如夏日.身無邊故名大涅槃。
復次善男子如日月[一]光諸明中最一切諸明所不能及.大涅槃光亦復如是於諸契經
注:
[一]晉譯卷六.問菩薩品第十七.宋本菩薩品第十六.

回页首

三昧光明最爲殊勝.諸經三昧所有光明所不能及.何以故大涅槃光能入衆生諸毛
孔故.衆生雖無菩提之心而能爲作菩提因緣.是故復名大般涅槃。迦葉菩薩白佛言.
世尊如佛所說大涅槃光入於一切衆生毛孔衆生雖無菩提之心而能爲作菩提因
者.是義不然.何以故.世尊.犯四重禁作五逆人及一闡提光明入身作菩提因者.如是
等輩與淨持戒修習諸善有何差别.若無差别如來何故說四依義.世尊.又如佛言若
有衆生聞大涅槃一經於耳則得斷除諸煩惱者.如來云何先說有人於恆河沙等佛
所發心聞大涅槃不解其義.若不解義云何能斷一切煩惱。佛言善男子.除一闡提其
餘衆生聞是經已悉皆能作菩提因緣.法聲光明入毛孔者必定當得阿耨多羅三藐
三菩提.何以故若有人能供養恭敬無量諸佛方乃得聞大涅槃經.薄福之人則不得
聞.所以者何大德之人乃能得聞如是大事.廝下小人則不得聞.何等爲大.所謂諸佛
甚深祕藏謂佛性是.以是義故名爲大事。迦葉菩薩白佛言.世尊云何未發菩提心者

回页首

作菩提因。佛告迦葉.若有聞是大涅槃經言我不用發菩提心誹謗正法.是人卽於夢
中見羅刹像心中怖懅.羅刹語言咄善男子汝今若不發菩提心當斷汝命.是人惶怖
覺已卽發菩提之心.是人命終若在三惡及在人天續復憶念菩提之心.當知是人是
大菩薩摩訶薩也.以是義故.是大涅槃威神力故能令未發菩提心者作菩提因.善男
子是名菩薩發心因緣非無因緣.以是義故大乘妙典真佛所說。復次善男子如虚空
中興大雲雨霔於大地.枯木石山高原堆阜水所不住.流霔下田陂池悉滿利益無量
一切衆生.是大涅槃微妙經典亦復如是.雨大法雨普潤衆生.唯一闡提發菩提心無
有是處.復次善男子譬如焦種雖遇甘雨百千萬劫終不生芽芽若生者亦無是處.一
闡提輩亦復如是.雖聞如是大般涅槃微妙經典終不能發菩提心芽.若能發者無有
是處.何以故是人斷滅一切善根如彼焦種不能復生菩提根芽.復次善男子譬如明
珠置濁水中.以珠威德水卽爲清.投之淤泥不能令清.是大涅槃微妙經典亦復如是.

回页首

置餘衆生五無閒罪四重禁法濁水之中猶可澄清發菩提心.投一闡提淤泥之中百
千萬歲不能令清起菩提心.何以故.是一闡提滅諸善根非其器故.假使是人百千萬
歲聽受如是大涅槃經終不能發菩提之心.所以者何無善心故.復次善男子.譬如藥
樹名曰藥王於諸藥中最爲殊勝.若和酪漿若蜜若酥若水若乳若末若丸若以塗瘡
熏身塗目若見若齅.能滅衆生一切諸病.如是藥樹不作是念一切衆生若取我根不
應取葉.若取葉者不應取根.若取身者不應取皮.若取皮者不應取身.是樹雖復不生
是念而能除滅一切病苦.善男子.是大涅槃微妙經典亦復如是.能除一切衆生惡業
四波羅夷五無閒罪若內若外所有諸惡.諸有未發菩提心者因是則得發菩提心.何
以故.是妙經典諸經中王如彼藥樹諸藥中王.若有修習是大涅槃及不修者若聞有
是經典名字聞已敬信.所有一切煩惱重病皆悉除滅.唯不能令一闡提輩安止住於
阿耨多羅三藐三菩提.如彼妙藥雖能療治種種重病.而不能治必死之人.復次善男

回页首

子.如人手瘡捉持毒藥毒則隨入.若無瘡者毒則不入.一闡提輩亦復如是.無菩提因
如無瘡者毒不得入.所謂瘡者卽是無上菩提因緣.毒者卽是第一妙藥.完無瘡者謂
一闡提.復次善男子.譬如金剛無能壞者.而能破壞一切之物.唯除龜甲及白羊角.是
大涅槃微妙經典亦復如是.悉能安止無量衆生於菩提道.唯不能令一闡提輩立菩
提因.復次善男子.如馬齒草娑羅翅樹尼迦羅樹雖斷枝莖續生如故.不如多羅斷已
不生.是諸衆生亦復如是.若得聞是大涅槃經雖犯四禁及五無閒猶故能生菩提因
緣.一闡提輩則不如是.雖得聽受是妙經典而不能生菩提道因.復次善男子.如佉陀
羅樹鎮頭迦樹斷已不生.及諸焦種.一闡提輩亦復如是.雖得聞是大涅槃經而不能
發菩提因緣.猶如焦種.復次善男子.譬如大雨終不住空.是大涅槃微妙經典亦復如
是.普雨法雨於一闡提則不能住.是一闡提周體密緻.猶如金剛不容外物。
迦葉菩薩白佛言世尊如佛說偈不見善不作唯見惡可作是處可怖畏猶如險惡道.

回页首

世尊如是所說有何等義。佛言善男子.不見者謂不見佛性.善者卽是阿耨多羅三藐
三菩提.不作者所謂不能親近善友.唯見者見無因果.惡者謂謗方等大乘經典.可作
者謂一闡提說無方等以是義故一闡提輩無心趣向清淨善法何等善法謂涅槃也
趣涅槃者謂能修習賢善之行而一闡提無賢善行是故不能趣向涅槃.是處可畏謂
謗正法誰應怖畏所謂智者何以故以謗法者無有善心及方便故.險惡道者謂諸行
也。迦葉復言.如佛所說云何見所作云何得善法何處不怖畏如王夷坦道.是義何謂。
佛言善男子.見所作者.發露諸惡從生死際所作諸惡悉皆發露至無至處.以是義故
是處無畏.喻如人王所遊正路其中盜賊悉皆逃走.如是發露一切諸惡悉滅無餘。復
次不見所作者.謂一闡提所作衆惡而不自見.是一闡提憍慢心故雖多作惡於是事
中初無怖畏.以是義故不得涅槃.喻如獮猴捉水中月.善男子假使一切無量衆生一
時成於阿耨多羅三藐三菩提已.此諸如來亦復不見彼一闡提成於菩提.以是義故

回页首

名不見所作。又復不見誰之所作.所謂不見如來所作.佛爲衆生說有佛性.一闡提輩
流轉生死不能知見.以是義故名爲不見如來所作.又一闡提見於如來畢竟涅槃謂
真無常猶如燈滅膏油俱盡.何以故是人惡業不虧損故.若有菩薩所作善業回向阿
耨多羅三藐三菩提時.一闡提輩雖復毁呰破壞不信.然諸菩薩猶故施與欲共成於
無上之道.何以故諸佛法爾。作惡不卽受如乳卽成酪猶灰覆火上愚者輕蹈之。一闡
提者名爲無目是故不見阿羅漢道.如阿羅漢不行生死險惡之道.以無目故誹謗方
等不欲修習.如阿羅漢勤修慈心.一闡提輩不修方等亦復如是.若人說言我今不信
聲聞經典信受大乘讀誦解說.是故我今卽是菩薩一切衆生悉有佛性以佛性故衆
生身中卽有十力三十二相八十種好我之所說不異佛說.汝今與我俱破無量諸惡
煩惱如破水瓶以破結故卽得見於阿耨多羅三藐三菩提.是人雖作如是演說其心
實不信有佛性爲利養故隨文而說.如是說者名爲惡人如是惡人不速受果如乳成

回页首

酪。譬如王使善能談論巧於方便奉命他國寧喪身命終不匿王所說言教.智者亦爾
於凡夫中不惜身命要必宣說大乘方等如來祕藏一切衆生皆有佛性.善男子有一
闡提作羅漢像住於空處誹謗方等大乘經典.諸凡夫人見已皆謂真阿羅漢是大菩
薩摩訶薩.是一闡提惡比丘輩住阿蘭若處壞阿蘭若法見他得利心生嫉妬作如是
言.所有方等大乘經典悉是天磨波旬所說亦說如來是無常法.毁滅正法破壞衆僧.
復作是言波旬所說非善順說.作是宣說邪惡之法是人作惡不卽受報如乳成酪灰
覆火上愚輕蹈之.如是人者謂一闡提.是故當知大乘方等微妙經典必定清淨.如摩
尼珠投之濁水水卽爲清大乘經典亦復如是.復次善男子.譬如蓮華爲日所照無不
開敷.一切衆生亦復如是.若得見聞大涅槃日未發心者皆悉發心爲菩提因.是故我
說大涅槃光所入毛孔必爲妙因.彼一闡提雖有佛性而爲無量罪垢所纏不能得出
如蠶處繭.以是業緣不能生於菩提妙因流轉生死無有窮已。

回页首

復次善男子如優鉢羅華鉢頭摩華拘物頭華分陀利華.生於淤泥而終不爲淤泥所
汙.若有衆生修大涅槃微妙經典亦復如是.雖有煩惱終不爲彼煩惱所汙.何以故.以
知如來性相力故.善男子.譬如有國多清冷風.若觸衆生身諸毛孔能除一切鬱蒸之
惱.此大乘典大涅槃經亦復如是.徧入一切衆生毛孔爲作菩提微妙因緣.除一闡提.
何以故.非法器故。
復次善男子譬如良醫解八種藥滅一切病唯除必死.一切契經禪定三昧亦復如是.
能治一切貪恚愚癡諸煩惱病.能拔煩惱毒刺等箭.而不能治犯四重禁五無閒罪。善
男子.復有良醫通八種術能除衆生所有病苦.唯不能治必死之病.是大涅槃大乘經
典亦復如是.能除衆生一切煩惱安住如來清淨妙因.未發心者令得發心.唯除必死
一闡提輩。復次善男子.譬如良醫能以妙藥治諸盲人令見日月星宿諸明一切色像
唯不能治生盲之人.是大乘典大涅槃經亦復如是.能爲聲聞緣覺之人開發慧眼令

回页首

其安住無量無邊大乘經典.未發心者謂犯四禁五無閒罪悉能令發菩提之心.唯除
生盲一闡提輩。復次善男子.譬如良醫善解八術.爲治衆生一切病苦與種種方吐下
諸藥及以塗身薰藥灌鼻散藥丸藥.若貧愚人不欲服之.良醫愍念卽將是人還其舍
宅強與令服.以藥力故所患得除.女人產時兒衣不出與之令服服已卽出.幷令嬰兒
安樂無患.是大乘典大涅槃經亦復如是.所至之處若至舍宅能除衆生無量煩惱犯
四重禁五無閒罪.未發心者悉令發心除一闡提.迦葉菩薩白佛言.世尊犯四重禁及
五無閒名極重惡譬如斷截多羅樹頭更不復生.是等未發菩提之心云何能與作菩
提因.佛言善男子.是諸衆生若於夢中夢墮地獄受諸苦惱卽生悔心.哀哉我等自招
此罪.若我今得脫是罪者必定當發菩提之心.我今所見最是極惡.從是寤已卽知正
法有大果報如彼嬰兒漸漸長大.常作是念是醫最良善解方藥.我本處胎與我母藥
母以藥故身得安隱以是因緣我命得全.奇哉我母受大苦惱滿足十月懷抱我胎.旣

回页首

生之後推乾去溼除去不淨大小便利乳哺長養將護我身.以是義故我當報恩色養
待衛隨順供養.犯四重禁及無閒罪.臨命終時念是大乘大涅槃經.雖墮地獄畜生餓
鬼天上人中如是經典亦爲是人作菩提因.除一闡提。復次善男子.譬如良醫及良醫
子所知深奧出過諸醫善知除毒無上呪術.若惡毒蛇若龍若蝮以諸呪術呪藥令良.
復以此藥用塗革屣以此革屣觸諸毒蟲毒爲之消.唯除一毒名曰大龍.是大乘典大
涅槃經亦復如是.若有衆生犯四重禁五無閒罪悉能消滅令住菩提.如藥革屣能消
衆毒.未發心者悉令發心安止住於菩提之道.是彼大乘大涅槃經威神藥故令諸衆
生生於安樂.唯除大龍一闡提輩。復次善男子.譬如有人以[一]雜毒藥用塗大鼓於衆人
中擊之發聲.雖無心欲聞聞之皆死.唯除一人不橫死者.是大乘典大涅槃經亦復如
是.在在處處諸行衆中有聞聲者.所有貪欲瞋恚愚癡悉皆滅盡.其中雖有無心思念
是大涅槃因緣力故能滅煩惱而結自滅.犯四重禁及五無閒聞是經已亦作無上菩
注：
[一]原刻作新.今依麗刻改.

回页首

提因緣漸斷煩惱.除不横死一闡提也。復次善男子.譬如闇夜諸所營作一切皆息.若
未訖者要待日明.學大乘者雖修契經一切諸定.要待大乘大涅槃日.聞於如來微密
之教然後乃當造菩提業安住正法。猶如天雨潤益增長一切諸種.成就果實悉除饑
饉多受豐樂.如來祕藏無量法雨亦復如是.悉能除滅八種熱病.是經出世如彼果實
多有利益安樂一切.能令衆生見於佛性.如法華中八千聲聞得受記莂成大果實。如
秋收冬藏更無所作一闡提輩亦復如是於諸善法無所營作。[一]復次善男子.譬如良醫
聞他人子非人所持.尋以妙藥幷遣一使敕語使言卿持此藥速與彼人.彼人若遇諸
惡鬼神以藥力故悉當遠去.卿若遲晚吾當自往終不令彼枉横死也.若彼病人得見
使者及吾威德諸苦當除得安隱樂.是大乘典大涅槃經亦復如是.若比丘比丘尼優
婆塞優婆夷及諸外道有能受持如是經典讀誦通利復爲他人分别廣說若自書寫
令他書寫.斯等皆爲菩提因緣.若犯四禁及五逆罪若爲邪鬼毒惡所持.聞是經典所
注：
[一]藏譯卷十二.

回页首

有諸惡悉皆銷滅.如見良醫惡鬼遠去.當知是人是真菩薩摩訶薩也.何以故暫得聞
是大涅槃故.亦以生念如來常故.暫得聞者尚得如是何況書寫受持讀誦.除一闡提
其餘皆是菩薩摩訶薩。復次善男子.譬如聾人不聞音聲.一闡提輩亦復如是.雖復欲
聽是妙經典而不得聞.所以者何無因緣故。復次善男子.譬如良醫一切醫方無不通
達兼復廣知無量咒術.是醫見王作如是言.大王今者有必死病.其王答言卿不見我
腹內之事云何而言有必死病.醫卽答言若不見信應服下藥旣下之後王自驗之.王
不肯服.爾時良醫以咒術力令王糞門徧生瘡疱兼復[病-丙+帶]下蟲血雜出.王見是已生大
怖戄讚彼良醫善哉善哉.卿先所白吾不用之今乃知卿於吾此身作大利益恭敬是
醫猶如父母.是大乘典大涅槃經亦復如是.於諸衆生有欲無欲悉能令彼煩惱崩落.
是諸衆生乃至夢中夢見是經恭敬供養.喻如大王恭敬良醫.是大良醫知必死者終
不治之.是大乘典大涅槃經亦復如是.終不能治一闡提輩。復次善男子譬如良醫善

回页首

知八種.悉能療治一切諸病.唯不能治必死之人.諸佛菩薩亦復如是.悉能療救一切
有罪.唯不能治必死之人一闡提輩。復次善男子.譬如良醫善知八種微妙經術.復能
博達過於八種.以己所知先教其子.若水若陸山澗藥草悉令識知.如是漸漸教八事
已次復教餘最上妙術.如來應正徧知亦復如是.先教其子諸比丘等方便除滅一切
煩惱修學淨身不堅固想.謂水陸山澗.水者喻身受苦如水上泡.陸者喻身不堅如芭
蕉樹.其山澗者喻煩惱中修無我想以是義故身名無我.如來如是.於諸弟子漸漸教
學九部經法令善通利.然後教學如來祕藏爲其子故說如來常.如來如是說大乘典
大涅槃經爲諸衆生已發心者及未發心作菩提因除一闡提.如是善男子是大乘典
大涅槃經無量無數不可思議未曾有也.當知卽是無上良醫最尊最勝衆經中王。
復次善男子譬如大船從海此岸至於彼岸復從彼岸還至此岸.如來應正徧知亦復
如是乘大涅槃大乘寶船周旋往返濟度衆生在在處處有應度者悉令得見如來之

回页首

身.以是義故如來名曰無上船師.譬如有船則有船師以有船師則有衆生渡於大海.
如來常住化度衆生亦復如是.復次善男子譬如有人在大海中乘船欲渡.若得順風
須臾之閒則能得過無量由旬.若不得者雖復久住經無量歲不離本處.有時船壞沒
水而死.衆生如是在於愚癡生死大海乘諸行船.若得值遇大般涅槃猛利之風則能
疾到無上道岸.若不值遇當久流轉無量生死或時破壞墮於地獄畜生餓鬼.復次善
男子譬如有人不遇風王久住大海.作是思惟我等今者必在此死.如是念時忽遇利
風隨順渡海.復作是言快哉是風未曾有也令我等輩安隱得過大海之難.衆生如是
久處愚癡生死大海困苦窮悴未遇如是大涅槃風.則應生念我等必定墮於地獄畜
生餓鬼.是諸衆生思惟是時忽遇大乘大涅槃風隨順吹向入於阿耨多羅三藐三菩
提.方知真實生奇特想歎言快哉我從昔來未曾見聞.如是如來微密之藏爾乃於是
大涅槃經生清淨信。

回页首

復次善男子如蛇蛻皮爲死滅耶.不也世尊.善男子.如來亦爾.方便示現棄捨毒身.可
言如來無常滅耶.不也世尊.如來於此閻浮提中方便捨身.如彼毒蛇捨於故皮.是故
如來名爲常住.復次善男子譬如金師.得好真金.隨意造作種種諸器.如來亦爾.於二
十五有悉能示現種種色身.爲化衆生拔生死故.是故如來名無邊身.雖復示現種種
諸身亦名常住無有變易。
復次善男子如菴羅樹及閻浮樹一年三變.有時生華光色敷榮有時生葉滋茂蓊鬱
有時凋落狀似枯死.善男子於意云何.是樹實爲枯滅不耶.不也世尊.善男子如來亦
爾.於三界中示三種身有時初生有時長大有時涅槃.而如來身實非無常。迦葉菩薩
讚言.善哉誠如聖教.如來常住無有變易。
大般涅槃經卷第九


大般涅槃經卷十

大般涅槃經正法分首页

大般涅槃經正法分品目

大般涅槃經卷第三

大般涅槃經卷第四

大般涅槃經卷第五

大般涅槃經卷第六

大般涅槃經卷第七

大般涅槃經卷第八

大般涅槃經卷第九

大般涅槃經卷第十

大般涅槃經卷第十
         北涼天竺三藏曇無讖奉詔譯
如來性品第四之七
善男子如來密語甚深難解.譬如大王告諸羣臣先陀婆來.先陀婆者.一名四實一者
鹽二者器三者水四者馬.如是四法皆同此名.有智之臣善知此名.若王洗時索先陀
婆卽便奉水.若王食時索先陀婆卽便奉鹽.若王食已將欲飲漿索先陀婆卽便奉器.
若王欲游索先陀婆卽便奉馬.如是智臣善解大王四種密語.是大乘經亦復如是有
四無常大乘智臣應當善知.若佛出世爲衆生說如來涅槃.智臣當知此是如來爲計
常者說無常相.欲令比丘修無常想.或復說言正法當滅.智臣當知此是如來爲計樂
者說於苦想.欲令比丘多修苦想.或復說言我今病苦衆僧破壞.智臣當知此是如來
爲計我者說無我想.欲令比丘修無我想.或復說言所謂空者是正解脫.智臣當知此

回页首

是如來說正解脫無二十五有.欲令比丘修學空想.以是義故是正解脫則名爲空亦
名不動.謂不動者是解脫中無有苦故是故不動.是正解脫爲無有相謂無相者無有
色聲香味觸等故名無相.是正解脫常不變易是解脫中無有無常熱惱變易是故解
脫名曰常住不變清涼.或復說言一切衆生有如來性.智臣當知此是如來說於常法
欲令比丘修正常法.是諸比丘若能如是隨順學者當知是人真我弟子善知如來微
密之藏.如彼大王智慧之臣善知王意.善男子如是大王亦有如是密語之法何況如
來而自當無也.善男子是故如來微密之教難可得知.唯有智者乃能解我甚深佛法
非是世閒凡夫品類所能信也。復次善男子如波羅奢樹迦尼迦樹阿叔迦樹值天亢
旱不生華實.及餘水陸所生之物皆悉枯悴無有潤澤不能增長.一切諸藥無復勢力.
善男子是大乘典大涅槃經亦復如是.於我滅後有諸衆生不能恭敬無有威德.何以
故.是諸衆生不知如來微密藏故.所以者何以是衆生薄福德故。復次善男子如來正

回页首

法將欲滅盡.爾時多有行惡比丘不知如來微密之藏懶惰懈怠不能讀誦宣揚分别
如來正法.譬如癡賊棄捨真寶擔負草[麥+弋]不解如來微密藏故於是經中懈怠不勤.哀
哉大險當來之世甚可怖畏苦哉衆生不勤聽受是大乘典大涅槃經.唯諸菩薩摩訶
薩等能於是經取真實義不著文字随順不逆爲衆生說.復次善男子如牧牛女爲欲
賣乳貪多利故加二分水轉賣與餘牧牛女人.彼女得已復加二分轉復賣與近城女
人.彼女得已復加二分轉復賣與城中女人.彼女得已復加二分詣市賣之.時有一人
爲子納婦當須好乳以贍賓客.至市欲買是賣乳者多索價數.是人答言汝乳多水不
直爾許.正值我今贍待賓客是故當取.取已還家煑用作[一]糜都無乳味.雖復無味於苦
味中千倍爲勝.何以故乳之爲味諸味中最.善男子我涅槃後正法未滅餘八十年爾
時是經於閻浮提當廣流布.是時當有諸惡比丘抄略是經分作多分能滅正法色香
美味.是諸惡人雖復讀誦如是經典滅除如來深密要義安置世閒莊嚴文飾無義之
注:
[一]原刻作麋.今依麗刻改.

回页首

語抄前著後抄後著前前後著中中著前後.當知如是諸惡比丘是磨伴侶受畜一切
不淨之物而言如來悉聽我畜如牧牛女多加水乳.諸惡比丘亦復如是雜以世語錯
定是經令多衆生不得正說正寫正取尊重讚歎供養恭敬.是惡比丘爲利養故不能
廣宣流布是經所可分流少不足言如彼牧牛貧窮女人展轉賣乳乃至成糜而無乳
味.是大乘典大涅槃經亦復如是展轉薄淡無有氣味雖無氣味猶勝餘經足一千倍
如彼乳味於諸苦味爲千倍勝.何以故是大乘典大涅槃經於聲聞經最爲上首喻如
牛乳味中最勝.以是義故名大涅槃。復次善男子若善男子善女人等無有不求男子
身者.何以故一切女人皆是衆惡之所住處. 復次善男子如蚊子尿不能令此大地潤
洽.其女人者婬欲難滿亦復如是.譬如大地一切作丸如亭歷子.如是等男與一女人
共爲欲事猶不能足.假使男子數如恆沙與一女人共爲欲事猶不能足.善男子譬如
大海一切天雨百川衆流皆悉投歸而彼大海未曾满足.女人之法亦復如是假使一

回页首

切能爲男者與一女人共爲欲事而亦不足. 復次善男子如阿叔迦樹波吒羅樹迦尼
迦樹春華開敷有蠭唼取色香細味不知厭足.女人欲男亦復如是不知厭足.善男子
以是義故諸善男子善女人等聽是大乘大涅槃經常應訶責女人之相求於男子.何
以故是大乘經典有丈夫相所謂佛性.若人不知是佛性者則無男相所以者何不能
自知有佛性故.若有不能知佛性者我說是等名爲女人.若能自知有佛性者我說是
人爲丈夫相.若有女人能知自身定有佛性當知是等卽爲男子.善男子是大乘典大
涅槃經無量無邊不可思議功德之聚.何以故以說如來祕密藏故.是故善男子善女
人若欲速知如來祕藏應當方便勤修此經.迦葉菩薩白佛言世尊如是如是如佛所
說.我今以有丈夫之相得入如來微密藏故.如來今日始覺悟我因是卽得決定通達.
佛言善哉善哉善男子汝今隨順世閒之法而作是說.迦葉復言我不隨順世閒法也.
佛讚迦葉善哉善哉汝今所知無上法味甚深難知而能得知.如蜂采味汝亦如是。復

回页首

次善男子如蚊子澤不能令此大地霑洽.當來之世是經流布亦復如是如彼蚊澤.正
法欲滅是經先當沒於此地.當知卽是正法衰相. 復次善男子譬如過夏初月名秋秋
雨連霑.此大乘典大涅槃經亦復如是爲於南方諸菩薩故當廣流布降霔法雨彌滿
其處.正法欲滅當至罽賓具足無缺潛沒地中.或有信者有不信者.如是大乘方等經
典甘露法味悉沒於地.是經沒已一切諸餘大乘經典皆悉滅沒.若得是經具足無缺
人中象王諸菩薩等當知如來無上正法將滅不久。
爾時文殊師利白佛言.世尊今此純陀猶有疑心.唯願如來重爲分别令得除斷.佛言
善男子云何疑心.汝當說之當爲斷除.文殊師利言.純陀心疑如來常住以得知見佛
性力故.若見佛性而爲常者本未見時應是無常.若本無常後亦應爾.何以故如世閒
物本無今有已有還無.如是等物悉是無常.以是義故諸佛菩薩聲聞緣覺無有差别。
爾時世尊卽說偈言.

回页首

  本有今無　本無今有　三世有法　無有是處。
善男子.以是義故諸佛菩薩聲聞緣覺亦有差别亦無差别。文殊師利讚言.善哉誠如
聖教.我今始解諸佛菩薩聲聞緣覺亦有差别亦無差别。迦葉菩薩白佛言世尊如佛
所說諸佛菩薩聲聞緣覺性無差别.唯願如來分别廣說利益安樂一切衆生。佛言.善
男子諦聽諦聽當爲汝說.善男子譬如長者若長者子多畜牛乳有種種色常令一人
守護將養.是人有時爲祠祀故盡搆諸牛著一器中見其乳色同一白色尋便驚怪牛
色各異其乳云何皆同一色.是人思惟如此一切皆是衆生業報因緣令乳色一.善男
子聲聞緣覺菩薩亦爾同一佛性猶如彼乳所以者何同盡漏故.而諸衆生言佛菩薩
聲聞緣覺而有差别.有諸聲聞凡夫之人疑於三乘云何無别.是諸衆生久後自解一
切三乘同一佛性獨如彼人悟解乳相由業因緣.復次善男子譬如金鑛陶鍊滓穢然
後銷融成金之後價直無量.善男子聲聞緣覺菩薩亦爾皆得成就同一佛性.何以故

回页首

除煩惱故如彼金鑛除諸滓穢.以是義故一切衆生同一佛性無有差别.以其先聞如
來密藏後成佛時自然得知如彼長者知乳一相.何以故以斷無量億煩惱故.迦葉菩
薩白佛言.世尊若説一切衆生有佛性者佛與衆生何差别.如是說者多有過咎.若諸
衆生皆有佛性何因緣故舍利弗等以小涅槃而般涅槃緣覺之人於中涅槃而般涅
槃菩薩之人於大涅槃而般涅槃.如是等人若同佛性何故不同如來涅槃而般涅槃.
善男子諸佛世尊所得涅槃非諸聲聞緣覺所得.以是義故大般涅槃名爲善有.世若
無佛非無二乘得二涅槃.迦葉復言.是義云何.佛言.無量無邊阿僧祇劫乃有一佛出
現於世開示三乘.善男子.如汝所言菩薩二乘無差别者.我先於此如來密藏大涅槃
中已說其義諸阿羅漢無有善有.何以故諸阿羅漢悉當得是大涅槃故.以是義故大
般涅槃有畢竟樂.是故名爲大般涅槃.迦葉言.如佛說者我今始知差别之義無差别
義.何以故一切菩薩聲聞緣覺未來之世皆當歸於大般涅槃譬如衆流歸於大海.是

回页首

故聲聞緣覺之人悉名爲常非是無常.以是義故亦有差别亦無差别.迦葉言.云何性
差别.佛言善男子聲聞如乳緣覺如酪菩薩之人如生熟酥諸佛世尊猶如醍醐.以是
義故大涅槃中說四種性而有差别.迦葉復言.一切衆生性相云何.佛言.善男子如牛
新生乳血未别.凡夫之性雜諸煩惱亦復如是。
迦葉復言拘尸那城有旃陀羅名曰歡喜.佛記是人由一發心當於此界千佛數中速
成無上正真之道.以何等故如來不記尊者舍利弗目揵連等速成佛道。佛言善男子.
或有聲聞緣覺菩薩作誓願言我當久久護持正法然後乃成無上佛道.以發速願故
與速記.復次善男子.譬如商人有無價寶詣市賣之愚人見已不識輕笑.寶主唱言我
此寶珠價直無數.聞已復笑各各相謂此非真寶是頗梨珠.善男子聲聞緣覺亦復如
是.若聞速記則便懈怠輕笑薄賤如彼愚人不識真寶.於未來世有諸比丘不能翹勤
修習善法貧窮困苦飢饑所逼因是出家.長養其身心志輕躁邪命諂曲.若聞如來授

回页首

諸聲聞速疾記者便當大笑輕慢毁呰.當知是等卽是破戒自言已得過人之法.以是
義故隨發速願故與速記.護正法者爲授遠記。迦葉菩薩復白佛言.世尊菩薩摩訶薩
云何當得不壞眷屬。佛告迦葉.若諸菩薩勤加精進欲護正法.以是因緣所得眷屬不
可沮壞。
迦葉菩薩復白佛言世尊何因緣故衆生得此脣口乾焦。佛告迦葉若有不識三寶常
存.以是因緣脣口乾焦.如人口爽不知甜苦辛酢鹹淡六味差别.一切衆生愚癡無智
不識三寶是長存法.是故名爲脣口乾焦。復次善男子.若有衆生不知如來是常住者.
當知是人則爲生盲.若知如來是常住者.如是之人雖是肉眼.我說是等名爲天眼。復
次善男子.若有能知如來是常.當知是人久已修習如是經典.我說是等亦名天眼.雖
有天眼而不能知如來是常.我說斯等名爲肉眼.是人乃至不識自身手脚肢節.亦復
不能令他識知.以是義故名爲肉眼。

回页首

復次善男子如來常爲一切衆生而作父母.所以者何一切衆生種種形類二足四足
多足無足.佛以一音而爲說法彼彼異類各自得解.各各歎言如來今日爲我說法.以
是義故名爲父母。
復次善男子如人生子始十六月.雖復語言未可解了.而彼父母欲教其語先同其音
漸漸教之.是父母語可不正耶.不也世尊.善男子諸佛如來亦復如是.隨諸衆生種種
音聲而爲說法.爲令安住於正法故.隨所應見而爲示現種種形像.如來如是同彼語
言可不正耶.不也世尊.何以故如來所說如師子吼.隨順世閒種種音聲而爲衆生歎
說妙法。
[一]一切大衆所問品第五
爾時世尊從其面門放種種色青黄赤白紅紫光明照純陀身.純陀遇已與諸眷屬持
諸肴饌疾往佛所欲奉如來及比丘僧最後供養.種種器物充滿具足持至佛前.爾時
注:
[一] 晉譯隨喜品第十八.宋本卷十.一切大衆所問品第十七.

回页首

有大威德天人而遮其前周帀圍繞謂純陀言.且住純陀勿便奉施.當爾之時如來復
放無量無邊種種光明.諸天大衆遇斯光已尋聽純陀前至佛所奉其所施.爾時天人
及諸衆生各各自取所持供養至於佛前長跪白佛.唯願如來聽諸比丘受此飲食.時
諸比丘知時是故執持衣鉢一心安詳.爾時純陀爲佛及僧布置種種師子寶座縣繒
旛蓋香華纓絡.爾時三千大千世界莊嚴微妙猶如西方安樂國土.爾時純陀住於佛
前憂悲悵怏重白佛言.唯願如來猶見哀愍住夀一劫若減一劫.佛告純陀.汝欲令我
久住世者宜當速奉最後具足檀波羅蜜.爾時一切菩薩摩訶薩天人雜類異口同音
唱如是言.奇哉純陀成大福德能令如來受取最後無上供養.而我等輩無福所致.所
設供具則爲唐捐.爾時世尊欲令一切衆望滿足.於自身上一一毛孔化無量佛一一
諸佛各有無量諸比丘僧.是諸世尊及無量衆皆悉示現受其供養.釋迦如來自受純
陀所奉設者.爾時純陀所持粳糧成熟之食.摩伽陀國滿足八斛.以佛神力皆悉充足

回页首

一切大會.爾時純陀見是事已心生歡喜踊躍無量.一切大衆亦復如是.爾時大衆承
佛聖旨各作是念如來今已受我等施不久便當入於涅槃.作是念已心生悲喜.爾時
樹林其地狹小.以佛神力如針鋒處皆有無量諸佛世尊及其眷屬等坐而食.所食之
物亦無差别.是時天人阿脩羅等啼泣悲歎而作是言.如來今日已受我等最後供養.
受供養已當般涅槃.我等當復更供養誰.我今永離無上調御盲無眼目。
[一]爾時世尊爲欲慰喻一切大衆而說偈言.
  汝等莫悲歎　諸佛法應爾　我入於涅槃　已經無量劫.
  常受最勝樂　永處安隱處　汝今至心聽　我當說涅槃.
  我已離食想　終無飢渴患　我今當爲汝　說其隨順願.
  令諸一切衆　咸得安隱樂　汝聞應修行　諸佛法常住。
  假使烏角鴟　同共一樹棲　猶如親兄弟　爾乃永涅槃.
注:
[一] 藏譯卷十三.

回页首

  如來視一切　猶如羅睺羅　 常爲衆生尊　云何永涅槃.
  假使蛇鼠狼　同處一穴遊　 相愛如兄弟　爾乃永涅槃.
  如來視一切　猶如羅睺羅　 常爲衆生尊　云何永涅槃.
  假使七葉華　轉爲婆師香　 迦留迦果樹　轉爲鎮頭果.
  如來視一切　猶如羅睺羅　 云何捨慈悲　永入於涅槃.
  假使一闡提　現身成佛道　 永處第一樂　爾乃入涅槃.
  如來視一切　皆如羅睺羅　 云何捨慈悲　永入於涅槃.
假使一切衆 一時成佛道 遠離諸過患 爾乃入涅槃.
如來視一切 皆如羅睺羅 云何捨慈悲 永入於涅槃.
  假使蚊子尿　浸壞於大地　 [一]川谷海盈滿 爾乃入涅槃.
悲心視一切　皆如羅睺羅　 常爲衆生尊　云何永涅槃.
注:
[一]原刻此下有三句.今依宋本改爲一句.

回页首

以是故汝等　應深樂正法　不應生憂惱　號泣而啼哭。
若欲自正行　應修如來常　常觀如是法　長存不變易。
復應生是念　三寶皆常住　是則獲大護　如呪枯生果.
是名爲三寶　四衆應善聽　聞已應歡喜　卽發菩提心.
若能計三寶　常住同真諦　此則是諸佛　最上之誓願。
若有比丘比丘尼優婆塞優婆夷能以如來最上誓願而發願者.當知是人無有愚癡
堪受供養.以此願力功德果報於世最勝如阿羅漢.若有不能如是觀了三寶常者是
旃陀羅.若有能知三寶常住實法因緣離苦安樂無有嬈害能留難者。
爾時人天大衆阿脩羅等聞是法已心生歡喜踊躍無量其心調柔善滅諸蓋心無高
下威德清淨顏貌怡悅知佛常住.是故施設諸天供養散種種華末香塗香鼓天技樂
以供養佛.爾時佛告迦葉菩薩言.善男子汝見是衆希有事不.迦葉答言已見世尊.見

回页首

諸如來無量無邊不可稱計受諸大衆人天所奉飲食供養.又見諸佛其身姝大所坐
之處如一針鋒多衆圍繞不相障礙.復見大衆悉發誓願說十三偈.亦知大衆各心念
言如來今者獨受我供.假使純陀所奉飲食碎如微塵一塵一佛猶不周徧以佛神力
悉皆充足一切大衆.唯諸菩薩摩訶薩及文殊師利法王子等能知如是希有事耳悉
是如來方便示現.聲聞大衆及阿脩羅等皆知如來是常住法.爾時世尊告純陀言汝
今所見爲是希有奇特事不.實爾世尊.我先所見無量諸佛三十二相八十種好莊嚴
其身.今悉見爲菩薩摩訶薩體貌瓌異姝大殊妙.唯見佛身喻如藥樹爲諸菩薩摩訶
薩等之所圍繞.佛告純陀汝先所見無量佛者是我所化.爲欲利益一切衆生令得歡
喜如是菩薩摩訶薩等所可修行不可思議.能作無量諸佛之事.純陀汝今皆已成就
菩薩摩訶薩行得住十地菩薩所行具足成辦。
迦葉菩薩白佛言世尊如是如是.如佛所說純陀所修成菩薩行.我亦隨喜.今者如來

回页首

欲爲未來無量衆生作大明故說是大乘大涅槃經.世尊一切契經說有餘義無餘義
耶。善男子.我所說者亦有餘義亦無餘義。純陀白佛言.世尊如佛所說所有之物布施
一切唯可讚歎無可虧損。世尊是義云何.持戒毁戒有何差别。佛言唯除一人餘一切
施皆可讚歎.純陀問言云何名爲唯除一人.佛言如此經中所說破戒.純陀復言我今
未解唯願說之.佛言純陀言破戒者.謂一闡提.其餘在所一切布施皆可讚歎獲大果
報.純陀復問一闡提者其義云何.佛言純陀.若有比丘及比丘尼優婆塞優婆夷發麤
惡言誹謗正法造是重業永不改悔心無慚愧.如是等人名爲趣向一闡提道.若犯四
重作五逆罪自知定犯如是重事而心初無怖畏慚愧不肯發露.於彼正法永無護惜
建立之心毁呰輕賤言多過咎.如是等人亦名趣向一闡提道.若復說言無佛法僧.如
是等人亦名趣向一闡提道.唯除如此一闡提輩施其餘者一切讚歎。爾時純陀復白
佛言.世尊所言破戒其義云何.佛言純陀若犯四重及五逆罪誹謗正法.如是等人名

回页首

爲破戒.純陀復問.如是破戒可拔濟不。佛言純陀有因緣故則可拔濟.若被法服猶未
捨遠其心常懷慚愧恐怖而自考責咄哉何爲犯斯重罪何其怪哉造斯苦業.其心改
悔生護法心欲建正法.有護法者我當供養若有讀誦大乘典説我當咨問受持讀誦
旣通利已復當爲他分别廣說.我說是人不爲破戒.何以故.善男子譬如日出能除一
切塵翳闇冥.是大涅槃微妙經典出興於世亦復如是能除衆生無量劫中所作衆罪.
是故此經說護正法得大果報拔濟破戒.若有毁謗是正法者能自改悔還歸於法自
念所作一切不善.如人自害心生恐怖驚懼慚愧除此正法更無救護.是故應當歸還
正法.若能如是如說歸依布施是人得福無量亦名世閒應受供養.若犯如上惡業之
罪若經一月或十五日不生歸依發露之心若施是人果報甚少犯五逆者亦復如是.
能生悔心內懷慚愧今我所作不善之業甚爲大苦我當建立護持正法是則不名五
逆罪也.若施是人得福無量.犯逆罪已不生護法歸依之心有施是者福不足言.又善

回页首

男子犯重罪者汝今諦聽我當爲汝分别廣說.應生是心謂正法者卽是如來微密之
藏是故我當護持建立.施是人者得勝果報.善男子譬如女人懷妊垂產值國荒亂逃
至他土.在一天廟卽便產生.聞其舊邦安隱豐熟攜將其子欲還本土.中路值河水漲
暴急荷負是兒不能得度.卽自念言我今寧與一處併命終不捨棄而獨度也.念已母
子俱共沒命.命終之後尋生天中.以慈念子欲令得度.而是女人本性弊惡.以愛子故
得生天中.犯四重禁五無閒罪生護法心亦復如是.雖復先爲不善之業以護法故得
爲世閒無上福田.是護法者有如是等無量果報。純陀復言.世尊若一闡提能自改悔
恭敬供養讚歎三寶.施如是人得大果報不。佛言善男子汝今不應作如是說.善男子
譬如有人食菴羅果吐核置地.而復念言是果核中應有甘味.卽復還取破而嘗之其
味極苦心生悔恨.恐失果種卽還收拾種之於地勤加修治以蘇油乳隨時溉灌.於意
云何寧可生不.不也世尊.假使天降無上甘雨猶亦不生.善男子彼一闡提亦復如是.

回页首

燒然善根當於何處而得除罪.善男子.若生善心是則不名一闡提也.善男子.以是義
故一切所施所得果報非無差别.何以故施諸聲聞所得報異.施辟支佛得報亦異.唯
施如來獲無上果.是故說言一切所施非無差别。純陀復言何故如來而說是偈.佛言
純陀.有因緣故我說此偈.王舍城中有優婆塞心無淨信奉事尼乾而來問我布施之
義.以是因緣故說斯偈.亦爲菩薩摩訶薩等說祕藏義.如斯偈者其義云何.一切者少
分一切.當知菩薩摩訶薩人中之雄.攝取持戒施其所須.捨棄破戒如除稊稗。復次善
男子.如我昔日所說偈言.一切江河必有回曲一切叢林必名樹木.一切女人必懷諂
曲一切自在必受安樂。爾時文殊師利菩薩摩訶薩卽從座起偏袒右肩右膝著地前
禮佛足而說偈言.非一切河必有回曲.非一切林悉名樹木.非一切女必懷諂曲.一切
自在不必受樂.佛所說偈其義有餘.唯垂哀愍說其因緣。何以故世尊於此三千大千
世界有渚名拘耶尼.其渚有河端直不曲名娑婆耶.喻如繩墨直入西海.如是河相於

回页首

餘經中佛未曾說.唯願如來因此方等阿含經中說有餘義令諸菩薩深解是義.世尊
譬如有人先識金鑛後不識金.如來亦爾盡知法已而所演說有餘不盡.如來雖作如
是餘說應當方便解其意趣.一切叢林必是樹木是亦有餘.何以故種種金銀瑠璃寶
樹是亦名林.一切女人必懷諂曲是亦有餘.何以故亦有女人善持禁戒功德成就有
大慈悲.一切自在必受樂者是亦有餘.何以故有自在者轉輪聖帝如來法王不屬死
磨不可滅盡.梵釋諸天雖得自在悉是無常.若得常住無變易者乃名自在.所謂大乘
大般涅槃。佛言善男子汝今善得樂說之辯.且止諦聽.文殊師利譬如長者身嬰病苦.
良醫診之爲合膏藥.是時病者貪欲多服.醫語之言若能銷者則可多服汝今體羸不
應多服.當知是膏亦名甘露亦名毒藥.若多服不銷則名爲毒.善男子汝今勿謂是醫
所說違失義理喪膏力勢.善男子如來亦爾爲諸國王后[女*卩]太子王子大臣因波斯匿
王王子后[女*卩]憍慢心故.爲欲調伏示現恐怖.如彼良醫.故說偈言一切江河必有回曲

回页首

一切叢林必名樹木.一切女人必懷諂曲一切自在必受安樂.文殊師利汝今當知如
來所說無有漏失.如此大地可令反覆如來之言終無漏失.以是義故如來所說一切
有餘。爾時佛讚文殊師利善哉善哉善男子.汝已久知如是之義.哀愍一切欲令衆生
得智慧故廣問如來如是偈義。爾時文殊師利法王之子復於佛前而說偈言.於他語
言隨順不逆亦不觀他作以不作.但自觀身善不善行。世尊如是說此法藥.非爲正說.
於他語言隨順不逆者.唯願如來垂哀正說.何以故世尊常說一切外學九十五種皆
趣惡道.聲聞弟子皆向正路若護禁戒攝持威儀守慎諸根如是等人深樂大法趣向
善道.如來何故於九部中見有毁他則便訶責.如是偈義爲何所趣。佛告文殊師利.善
男子我說此偈亦不盡爲一切衆生.爾時唯爲阿闍世王.諸佛世尊若無因緣終不逆
說.有因緣故乃說之耳.善男子阿闍世王害其父已來至我所欲折伏我.作如是問云
何世尊有一切智非一切智耶.若一切智調達往昔無量世中常懷惡心隨逐如來欲

回页首

爲殺害.云何如來聽其出家.善男子以是因緣我爲是王而說此偈.於他語言隨順不
逆亦不觀他作以不作但自觀身善不善行.佛告大王.汝今害父已作逆罪最重無閒
應當發露以求清淨.何緣乃更見他過咎.善男子以是義故我爲彼王而說是偈。復次
善男子亦爲護持不毁禁戒成就威儀見他過者而說是偈.若復有人受他教誨遠離
衆惡復教他人令遠衆惡.如是之人則我弟子。爾時世尊爲文殊師利而說偈言.一切
畏刀杖無不愛夀命恕己可爲喻勿殺勿行杖。爾時文殊師利復於佛前而說偈言.非
一切畏杖非一切愛命恕己可爲喻勤作善方便.如來說是法句之義亦是未盡.何以
故.如阿羅漢轉輪聖王玉女象馬主藏大臣若諸天人及阿脩羅執持利劍能害之者
無有是處.勇士烈女馬王獸王持戒比丘雖復對至而不恐怖.以是義故如來說偈亦
是有餘.若言恕己可爲喻者是亦有餘.何以故若使羅漢以己喻彼則有我想及以命
想.若有我想及以命想則應擁護凡夫亦應見阿羅漢悉是行人.若如是者卽是邪見.

回页首

若有邪見命終之時卽應生於阿鼻地獄.又復羅漢設於衆生生害心者無有是處.無
量衆生亦復無能害羅漢者.佛言善男子.言我想者謂於衆生生大悲心.無殺害想謂
阿羅漢平等之心.勿謂世尊無有因緣而逆說也.昔日於此王舍城中有大獵師多殺
羣鹿請我食肉.我於是時雖受彼請於諸衆生生慈悲心如羅睺羅.而說偈言當令汝
長養久久住於世受持不害法猶如諸佛夀.是故我說此偈一切畏刀杖無不愛夀命
恕己可爲喻勿殺勿行杖.佛言善哉善哉文殊師利.爲諸菩薩摩訶薩故咨問如來如
是密教。爾時文殊師利復說是偈.云何敬父母隨順而尊重云何修此法墮於無閒獄。
於是如來復以偈答文殊師利.若以貪愛母無明以爲父隨順尊重者則墮無閒獄。爾
時如來復爲文殊師利菩薩重說偈言.一切屬他則名爲苦一切由己自在安樂.一切
憍慢勢極暴惡賢善之人一切愛念。爾時文殊師利菩薩摩訶薩白佛言.世尊如來所
說是亦不盡.唯願如來復垂哀愍說其因緣。何以故.如長者子從師學時爲屬師不.若

回页首

屬師者義不成就若不屬者亦不成就若得自在亦不成就.是故如來所說有餘.復次
世尊譬如王子無所綜習觸事不成是亦自在愚闇常苦.如是王子若言自在義亦不
成若言屬他義亦不成.以是義故佛所說義名爲有餘.是故一切屬他不必受苦一切
自在不必受樂.一切憍慢勢極暴惡是亦有餘.世尊如諸烈女憍慢心故出家學道護
持禁戒威儀成就守攝諸根不令馳散.是故一切憍慢之結不必暴惡.賢善之人一切
愛念是亦有餘.如人內犯四重禁已不捨法服堅持威儀.護持法者見已不愛.是人命
終必墮地獄.若有賢人犯重禁已.護法見之卽驅令出罷道還俗.以是義故一切賢善
何必悉[一]愛。爾時佛告文殊師利.有因緣故如來於此說有餘義.又有因緣諸佛如來而
說是法.時王舍城有一女人名曰善賢.還父母家因至我所歸依於我及法衆僧.而作
是言一切女人勢不自由一切男人自在無礙.我於爾時知是女心卽爲宣說如是偈
頌.文殊師利善哉善哉.汝今能爲一切衆生問於如來如是密語。
注：
[一]原刻此下分卷.今依麗刻改.

回页首

文殊師利復說偈言.一切諸衆生皆依飲食存一切有大力其心無嫉妬.一切因飲食
而多得病苦一切修淨行而得受安樂。如是世尊.今受純陀飲食供養.將無如來有恐
怖耶。爾時世尊復爲文殊而說偈言.非一切衆生盡依飲食存非一切大力心皆無嫉
妬.非一切因食而致病苦患非一切淨行悉得受安樂.文殊師利.汝若得病我亦如是
應得病苦.何以故諸阿羅漢及辟支佛菩薩如來實無所食.但欲化彼示現受用無量
衆生所施之物令其具足檀波羅蜜拔濟地獄畜生餓鬼.若言如來六年苦行身羸瘦
者無有是處.諸佛世尊獨拔諸有不同凡夫.云何而得身羸劣耶.諸佛世尊精勤修習
獲金剛身不同世人危脆之身.我諸弟子亦復如是不可思議不依於食.一切大力無
嫉妬者亦有餘義.如世閒人終身永無嫉妬之心而亦無力.一切病苦因食得者亦有
餘義.亦見有人得客病者所謂刺刺刀劍矛矟.一切淨行受安樂者是亦有餘.世閒亦
有外道之人修於梵行多受苦惱.以是義故如來所說一切有餘.是名如來非無因緣

回页首

而說此偈.有因故說.昔日於此憂禪尼國有婆羅門名羖羝德來至我所.欲受第四八
戒齋法.我於爾時爲說是偈。
爾時迦葉菩薩白佛言世尊何等名爲無餘義耶云何復名一切義乎。善男子.一切者
唯除助道常樂善法是名一切亦名無餘.其餘諸法亦名有餘亦名無餘.欲令樂法諸
善男子知此有餘及無餘義。迦葉菩薩心大歡喜踊躍無量前白佛言.甚奇世尊等視
衆生如羅睺羅。爾時佛讚迦葉菩薩.善哉善哉.汝今所見微妙甚深。
迦葉菩薩白佛言世尊唯願如來說是大乘大涅槃經所得功德。佛告迦葉.善男子若
有得聞是經名字所得功德非諸聲聞辟支佛等所能宣說唯佛能知.何以故不可思
議是佛境界.何況受持讀誦通利書寫經卷。
爾時諸天世人及阿脩羅卽於佛前異口同音而說偈言.
  諸佛難思議　法僧亦復然　是故今勸請　唯願小停住.

回页首

  尊者大迦葉　及以阿難等　二衆之眷屬　且待須臾至.
  幷及摩伽主　阿闍世大王　至心敬信佛　猶故未來此.
  唯願於如來　小垂哀愍住　於此大衆中　斷我諸疑網。
爾時如來爲諸大衆而說偈言.
  我法最長子　是名大迦葉　阿難勤精進　能斷一切疑.
  汝等當諦觀　阿難多聞士　自然能解了　是常及無常.
  以是故不應　心懷於憂惱。
爾時大衆以種種物供養如來.供養佛已卽發阿耨多羅三藐三菩提心.無量無邊恆
河沙等諸菩薩輩得住初地。爾時世尊與文殊師利迦葉菩薩及以純陀而受記别.受
記别已說如是言.諸善男子自修其心慎莫放逸.我令背疾諸體皆痛.我今欲臥如彼
小兒及常患者.汝等文殊當爲四部廣說大法.今以此法付囑於汝.乃至迦葉阿難等

回页首

來.復當付囑如是正法。爾時如來說是語已.爲欲調伏諸衆生故現身有疾.右脅而臥
如彼病[一]人。
大般涅槃經卷第十
注：
[一]晉譯止此.藏譯同.幷有後記云.顯示如來藏經中天人等衆所問品竟.據目錄云.此經大本二萬五千章. 今止譯天人等衆所問一章.五品.三千九百頌.（分十三卷）與義淨求法高僧傳所說同.


虚空藏菩薩所問經卷一

大集大虚空藏菩薩所問經首页

大集大虚空藏菩薩所問經卷第一

大集大虚空藏菩薩所問經卷第二

大集大虚空藏菩薩所問經卷第三

大集大虚空藏菩薩所問經卷第四

大集大虚空藏菩薩所問經


虚空藏菩薩所問經卷一

大集大虚空藏菩薩所問經首页

大集大虚空藏菩薩所問經卷第一

大集大虚空藏菩薩所問經卷第二

大集大虚空藏菩薩所問經卷第三

大集大虚空藏菩薩所問經卷第四

大集大虚空藏菩薩所問經卷第一
唐大興善寺三藏沙門不空譯
[一]爾時大虚空藏菩薩摩訶薩白佛言.世尊我爲欲聞大集經典故來至此娑訶世界瞻
仰世尊禮拜供養聽聞斯法.今此衆中諸來正土各各於法而有疑心.唯願世尊令於
諸法得法光明生決定慧.善哉世尊我今[二]欲問決定之義唯願如來少賜方便.何以故
世尊是無礙智者善知一切有情諸根前後熟故.世尊得光明者離諸闇瞑故.世尊知
義者善能分别諸句義故.世尊知時者不越時授記故.世尊智宜者於諸有情隨宜說
法故.世尊遊戲者於諸神通得自在故.世尊淨觀察者了有情心行如掌中故.世尊高
大者無能見頂故.世尊勇健者三千界中無能陵屈故.世尊自然者無師證悟一切法
故.世尊導師者於諸道中示正路故.世尊大醫王者以甘露藥能永除斷有情惑障纏
蓋病故.世尊持大力者得於是處非處乃至三明故.世尊大無畏者於一切世間沙門
婆羅門諸天魔梵之中大師子吼無所畏故.世尊成就不共法者獲得三世無礙智身
注:
[一]此經勘同涼曇無讖譯大集經第八會虚空藏菩薩品.原譯卷首有序分經文一段.今不錄.
[二]勘西藏譯本.此卽啓問大集法門決擇之義.決擇今譯決定.猶瑜伽決擇分亦譯爲決定藏論也.

回页首

口意清淨三摩鉢底解脫知見等不共法故.世尊住大慈者以無礙慧於諸有情平等
觀察如虚空故.世尊住大悲者以平等慧於諸有情善行惡行若苦若樂無所動故.世
尊住大喜者行於禪定解脫到彼岸故.世尊住大捨者心無憎愛如虚空故.世尊住平
等者入一切如來平等智故.世尊無希望者智慧滿足遠名利故.世尊一切智者五眼
清淨見一切法悉究竟故.我知世尊成就如是無量無邊功德.我等今者愛樂法故於
此法中欲小諮問令諸有情於平等法方便出生一切智智。爾時佛告虚空藏菩薩摩
訶薩言.善哉善哉正士汝於殑伽河沙佛所已得授記.我今聽汝隨有所問當爲分别
令得歡喜。此是衆中有菩薩摩訶薩名功德王光明問虚空藏菩薩言汝爲何故問於
如來.时大虚空藏菩薩卽以伽他而答之曰.
  普心等於諸有情　妙心等住於彼岸　悟心無心入妙理　是故我問於世尊.
  得光無暗清淨者　無疑能斷彼疑惑　爲令決定得解脫　是故我問於世尊.
  知我無我悉清淨　常利有情住無我　解脫有情我見縛　爲此等故問世尊.

回页首

  威儀善住於淨戒　意樂清淨虚空等　堅固不動若迷盧　是故我問功德者.
  精進無邊勇無退　能摧我慢衆魔怨　自淨淨彼煩惱纏　故我請問端嚴者.
  樂聞施戒忍精進　禪定解脫發諸通　清淨無垢勝慧明　故我問於清淨義.
  住空無相無願者　示現生死或涅槃　無生無住無去來　故我問於清淨智.
  甚深知見無涯際　聲聞緣覺及餘衆　無能難問不可測　我爲如是問世尊.
  樂於正法能通達　法與非法俱無取　常於善法心不亂　是故我問如來法.
  不斷佛種諸賢士　能護正法及僧伽　名聞三世諸佛稱　故我問於功德海。
爾時大虚空藏菩薩以伽他答功德王光明菩薩已白佛言.世尊云何菩薩修行布施
波羅蜜多猶若虚空.云何修行淨戒忍辱精進禪定般苦波羅蜜多猶若虚空.云何修
行福德智慧二種莊嚴猶若虚空.云何不捨離佛隨念不捨離法隨念僧隨念捨隨念
戒隨念天隨念.云何菩薩修行諸行等於涅槃.云何菩薩善知一切有情行相.云何能
持佛法寶藏如來等覺彼法性相如實而知.云何菩薩善知有情本來清淨而成熟之.

回页首

云何菩薩如理相應修習佛法至於究竟.云何菩薩不壞神通於一切法而得自在.云
何菩薩得住甚深佛法理趣一切聲聞及辟支佛所不能測.云何菩薩入緣起善巧智
遠離一切邊見.云何菩薩以如來印印於真如不間斷善巧智.云何菩薩入於法界甚
深理趣見一切法互相周遍平等一性.云何菩薩意樂堅固猶若金剛於此大乘無有
傾動.云何菩薩於自境界清淨如佛境界.云何菩薩得陀羅尼無忘法行.云何菩薩獲
得如來加持無礙辯才.云何菩薩於生死中而得自在.云何菩薩摧伏怨敵超越四魔.
云何菩薩積集無量福德資糧爲諸有情作所依止.云何菩薩出無佛世爲諸有情而
作佛事.云何菩薩獲得海印三摩地不染一切有情心行.云何菩薩得無染著心如虚
空風無有障礙.云何菩薩善知軌儀修行離暗獲得光明不隨他緣得自然智速到大
乘一切智智。爾時佛告大虚空藏菩薩摩訶薩言善哉善哉正士.復言善哉善哉正士.
汝今善能問於如來如是深義能爲有情發如是問.汝能明了一切佛法已曾供養奉
事過去無量諸佛於諸佛所種諸善根被精進甲求法無厭以智慧器杖出諸魔境常

回页首

樂利益一切有情.超越世間毁譽八法心行平等猶若虚空久已積集一切智智.如汝
功德邊際叵量已於恆沙過去佛所曾問斯義.是故正士諦聽諦聽善思念之吾當爲
汝分别解說菩薩摩訶薩所獲功德到於大乘一切智智.虚空藏菩薩言唯然世尊願
樂欲聞。
佛告大虚空藏菩薩言.善男子菩薩成就四法修行布施波羅蜜多猶若虚空.云何爲
四.所謂以我清淨故有情清淨.以有情清淨故施卽清淨.以施清淨故迴向清淨.以迴
向清淨故菩提清淨.善男子是爲菩薩成就四法修行布施波羅蜜多猶若虚空。復次
若菩薩成就八法能淨修行布施波羅蜜多.云何爲八.所謂我清淨施我所清淨施因
清淨施見清淨施相清淨施異相清淨施不望果報清淨施心平等如虚空清淨施.是
爲菩薩成就八法能淨修行布施波羅蜜多。善男子譬如虚空無有是際菩薩無限行
施亦復如是.譬如虚空寬廣無礙菩薩迴向行施亦復如是. 譬如虚空無色菩薩離色
行施亦復如是.譬如虚空無有受者菩薩離受行施亦復如是.譬如虚空無所染者菩

回页首

薩遠離染著行施亦復如是.譬如虚空無所爲作菩薩遠離有爲行施亦復如是.譬如
虚空無有識想菩薩離於識想行施亦復如是.譬如虚空遍諸佛刹菩薩大慈行施遍
緣恆沙諸佛國土一切有情亦復如是.譬如虚空無有窮盡菩薩不斷三寶種迴向行
施亦復如是.譬如虚空無有暗瞑菩薩行施離煩惱暗亦復如是.譬如虚空無相顯現
菩薩行施心體清淨亦復如是.譬如虚空含容一切菩薩行施普攝有情亦復如是.又
如變化人施變化者無心分别不希其報菩薩行施亦復如是皆如幻化遠離能所不
希果報.善男子菩薩行施以勝智慧捨諸煩惱以方便智不捨有情是爲菩薩修行布
施波羅蜜多猶若虚空。爾時燈手菩薩摩訶薩在於會中卽從座起白佛言世尊菩薩
摩訶薩以何等相修行如是布施波羅蜜多.佛言善男子菩薩摩訶薩應以無相修行
如是布施波羅蜜多.何以故以一切法無身相身相清淨故.無有情相有情相清淨故.
無法相法相清淨故.無智相智相清淨故.無慧相慧相清淨故.無心相心相清淨故.無
世間相世間相清淨故.無色相色相清淨故.無見相見相清淨故.如是乃至無暗無明

回页首

離一切相無相究竟邊際獲無盡忍得於如來決定記莂住於菩薩尼夜摩位以不退
印印之得佛灌頂成就一切平等佛法善知一切有情行相.菩薩以如是行修行布施
波羅蜜多.說是法時萬六千菩薩於諸法中見諸法性猶若虚空獲無生法忍。爾時世
尊說伽他曰.
  心常清淨恆行施　爲求菩提不望報　施已歡喜無追悔　是爲妙施得解脫.
  智者知法皆如幻　不顧生命及以財　於餘資具皆不貪　志佛菩提心決定
  悉皆等施無憎愛　不生退沒恆進修　由觀諸法如虚空　是故無喜亦無厭.
  知法性相本清淨　善提與施亦復然　由於所施不生貪　故常能捨無戲論.
  平等普施離思慮　於上中下無分别　意樂清淨常無垢　所有慧施離悕望.
  知身幻化皆無常　財亦不堅如夢電　卽生悲愍世間故　而能常施不染世.
  無我行施煩惱淨　卽能建立於佛教 不爲魔羅所得便　如是施心難校量.
  十力所說此施心　應住清淨尸羅行　由此善修獲靜慮　智慧便能速圓滿.

回页首

  施戒與心俱清淨　燒諸結使不復生　自他皆獲於利益　能得無爲涅槃樂.
  爲除貪結行於施　是故不染亦不著　惠彼令無於苦惱　自成清淨菩提因.
  所施心無於退沒　由斯得見菩薩性　已見菩提清淨德　則能度於無量衆。
大集大虚空藏菩薩所問經卷第一


虚空藏菩薩所問經卷二

大集大虚空藏菩薩所問經首页

大集大虚空藏菩薩所問經卷第一

大集大虚空藏菩薩所問經卷第二

大集大虚空藏菩薩所問經卷第三

大集大虚空藏菩薩所問經卷第四

大集大虚空藏菩薩所問經卷第二
唐大興善寺三藏沙門不空譯
爾時世尊復告大虚空藏菩薩摩訶薩言.善界子菩薩成就四法修行淨戒波羅蜜多
猶若虚空.云何爲四.所謂知身如影像知聲如谷響知心如幻化知慧如虚空.是爲菩
薩成就四法修行淨戒波羅蜜多猶若虚空。復次若菩薩成就八法能淨修行淨戒波
羅蜜多.云何爲八.所謂不離菩提心戒清淨故.離聲聞緣覺心得無限量心戒清淨故.
不捨一切學處智慧清淨故.於一切處受生願清淨故.於戒不緩任運無作行清淨故.
迴向菩提魔羅心清淨故.心無熱惱煩惱清淨故.大願圓滿菩提清淨故.是爲菩薩成
就八法能淨修行淨戒波羅蜜多。善男子譬如虚空清淨菩薩持戒清淨亦爾。譬如虚
空無有垢穢菩薩持戒無垢亦爾.譬如虚空寂靜不亂菩薩持戒寂靜亦爾.譬如虚空
無有邊際菩薩持戒無邊亦爾.譬如虚空無有繫屬菩薩持戒無繫亦爾.譬如虚空無
有執著菩薩持戒離著亦爾.譬如虚空無可積集菩薩持戒無積亦爾.譬如虚空不離

回页首

於性菩薩持戒不離亦爾.譬如虚空其性常住菩薩持戒常住亦爾.譬如虚空究竟無
盡菩薩持戒無盡亦爾.譬如虚空無有形相菩薩持戒離相亦爾.譬如虚空無有來往
菩薩持戒無動亦爾.譬如虚空無有戲論菩薩持戒離戲亦爾.譬如虚空遠離諸漏菩
薩持戒無漏亦爾.譬如虚空無所爲作菩薩持戒無爲亦爾.譬如虚空無有變易菩薩
持戒不變亦爾.譬如虚空無有分别菩薩持戒無取亦爾.譬如虚空遍一切處菩薩持
戒周遍亦爾.譬如虚空無有破壞菩薩持戒無犯亦爾.譬如虚空無有高下菩薩持戒
平等亦爾.譬如虚空性離於染菩薩持戒無染亦爾.善男子是爲菩薩修行淨戒波羅
蜜多猶若虚空。爾時世尊說伽他曰.
  護戒寂靜心無垢　能除熱惱無所得 身語意業無瑕疵　一切律儀皆具足.
  智者不以戒憍逸　內心恆寂而無亂 智者常依菩提心　而於心意不染著.
  遠離諸業無思慮　如是不生諸分别 旣離青黄及赤白　亦不住於名色中.
  無取無捨無染心　譬如虚空無障礙 此戒智者所稱讚　不見所讚諸句義.

回页首

  是戒能令心寂靜　亦能寂靜諸煩惱　悉得止觀之邊際　了然顯現得解脫.
  解脫諸縛之聖者　悉皆安住於尸羅　是故戒爲勝解脫　亦爲菩提根本句.
  諸有杜多居蘭若　小欲喜足絕貪求　遠離憒鬧而住禪　心獲輕安離煩惱.
  如是戒是爲根本　思惟寂靜解脫句　是故尸羅爲莊嚴　一切處爲安樂道.
  亦令遠離於散動　斷諸煩惱及諸見　慈心遍布如虚空　能靜邊執令清淨.
  決定不捨菩提故　而於菩提無分别　智者若具如是德　皆由於戒到彼岸。
善男子若菩薩成就四法修行忍辱波羅蜜多猶若虚空.云何爲四.所謂他罵不報知
語如虚空他打不報知身如虚空他瞋不報知心如虚空掉戲不報知意如虚空.是爲
菩薩成就四法修行忍辱波羅蜜多猶若虚空。復次若菩薩成就八法能淨修行忍辱
波羅蜜多.云何爲八.所謂於諸有情心無限礙猶若虚空修行忍辱得清淨故.於諸利
養不生貪著猶若虚空修行忍辱得清淨故.於諸有情利益平等猶若虚空修行忍辱
得清淨故.身心無壞猶若虚空修行忍辱得清淨故.離諸惑結猶若虚空修行忍辱得

回页首

清淨故.離所觀境猶若虚空修行忍辱得清淨故.觀諸法性不生不滅猶若虚空修行
忍辱得清淨故.於色無色以慈遍緣猶若虚空修行忍辱得清淨故.是爲菩薩成就八
法能淨修行忍辱波羅蜜多猶若虚空。善男子復有八法能諦觀察修行忍辱波羅蜜
多.云何爲八.所謂性空忍辱不壞諸見故.無相忍辱不遺於相故.無願忍辱不捨菩提
故.無行忍辱不盡有爲故.無生忍辱不住無爲故.無起忍辱不住生滅故.無有情忍辱
不壞體性故.如如忍辱不壞三世故.如是善男子是爲八種諦察法忍能修忍辱波羅
蜜多。又善男子行忍辱波羅蜜多時若有毁罵於我我當忍受名我忍辱非忍辱波羅
蜜多.若見罵者及以罵法我當忍受名我忍辱非忍辱波羅蜜多.住無諍行是音聲忍
辱非忍辱波羅蜜多.作是加行彼我俱空思惟忍受彼我無常思惟忍受此名施設忍
辱非忍辱波羅蜜多.善男子都不見有能行所行.譬如大娑羅林若復有人手持利斧
入彼林中斫其枝葉彼樹終無一念之心彼爲能斫此爲所斫不生憎愛.善男子菩薩
摩訶薩行忍辱波羅蜜多時亦復如是無有憎愛無能分别無所分别.是爲菩薩修行

回页首

忍辱波羅蜜多猶若虚空。爾時世尊說伽他曰.
  盡智無生清淨忍　　於境不染意成就　內外寂靜無所依　　心淨忍辱虚空等.
  是身如影如草木　　心形如幻無真實　是法性空無所見　　身心變異等於彼.
  設有毁譽無喜怒　　無所分别無高下　知忍如地無門閫　　依教忍辱度有情.
  雖知一切法性空　　無人無我無夀命　不違因緣及造作　　此忍最爲真實行.
  聞彼惡言不瞋恚　　知語言性如虚空　修習身心空亦然　　當淨有情修此忍.
善男子云何菩薩修行精進波羅蜜多猶若虚空.若菩薩成就四法修行精進波羅蜜
多猶若虚空.云何爲四.所謂勤修善根知一切法未成就故.於諸佛所作大供養了知
如來身平等故.常樂成就無量有情知諸有情無所得故.從諸佛所受持正法不見諸
法所厭離故.是爲菩薩成就四法修行精進波羅蜜多猶若虚空。復次善男子若菩薩
成就八法能淨修行精進波羅蜜多.云何爲八.由莊嚴身勤行精進知身如影像無所
得故.由莊嚴語勤行精進知語如露性無所得故.由莊嚴心勤行精進得致於定知心

回页首

無所得故.爲具諸波羅蜜分勤行精進展轉修習思惟無所得故.由成就一切菩提分
法勤行精進菩提性相思惟無所得故.爲淨佛土勤行精進知諸佛國等於虚空無所
得故.爲成就一切所聞悉皆能持勤行精進知所聞法猶如響應究竟無所得故.爲成
就一切佛法故勤行精進知諸法界平等一相思惟無所得故.是爲菩薩成就八法能
静修行精進波羅蜜多。善男子菩薩復有二種精進所謂加行精進限齊精進.以加行
精進策身口意修習成就一切善法無有所住思惟無所得故.以限齊精進應住不出
不入隨順法界無所去來則如虚空無所得故.如虚空無色於諸有情成就所作菩薩
精進亦復如是依諸佛法成就一切有情事故.如虚空含容一切色菩薩精進含容一
切有情離一切見亦復如是.如虚空一切草木生長無根無住菩薩精進生長一切佛
法不住我見亦復如是.如虚空遍一切處無所動搖菩薩精進遍一切善法無所動相
亦復如是.如虚空等現種種色菩薩精進等爲有情.示現修習平等思惟皆無所得亦
復如是.善男子是爲菩薩修行精進波羅蜜多猶若虚空。爾時世尊說伽他曰.

回页首

  勇猛所生精進力　無恡於身及命財　能行威德大菩提　於諸有情恆利益.
  往昔所修功德利　不生厭倦常修習　愛樂解脫諸有情　於諸如來常供養.
  願遊無量諸佛刹　摧伏一切諸魔羅　常樂給施一切人　常樂護持於淨戒.
  常樂大慈相應念　常樂勤集諸善根　思惟無量禪定心　以大智慧常觀察.
  無量慈心捨瞋恚　功德利益正修行　於身於命無所慳　善能解脫諸煩惱.
  常修無我空解脫　離相無相大威德　永離諸見修菩提　如幻陽焰觀自性.
  樂說空法無思慮　依世淨行讀諸經　於法無法二俱亡　不捨音聲及文字.
  於世常說諸經典　讚佛功德亦無邊　有情心行旣難量　智者應生大精進.
  悟於無量有情性　不滯於生及不生　能以無邊精進心　常習度生諸淨法。
善男子云何菩薩修行禪定波羅蜜多猶若虚空.若菩薩成就四法修行禪定波羅蜜
多猶若虚空.云何爲四.所謂安心於內內心無所見.制心於外外心無所得.由自心平
等故知一切有情心亦平等.彼心及平等思惟證知皆如幻化.是爲菩薩成就四法修

回页首

行禪定波羅蜜多猶若虚空。復次善男子若菩薩成就八法能淨修行禪定波羅蜜多.
云何爲八.所謂不依藴而修禪定.不依處而修禪定.不依界而修禪定.不依現世而修
禪定.不依他世而修禪定.不依欲界而修禪定.不依色界而修禪定.不依無色界而修
禪定.是爲菩薩成就八法能淨修行禪定波羅蜜多猶若虚空。復次善男子菩薩以專
注心禪定清淨.云何專注.於法名字不除不加無變異無差别無損無益無取無捨無
暗無明無分别非不分别無想無作意無一無二亦無無一二無動無思無戲論無積
聚亦無無積聚不思惟一切相.心無所住名爲專注.專注心不流散於色眼色識遠離
故自相清淨.觀行專注心不流散於聲耳聲識遠離故自相清淨.專注心不流散於香
鼻香識遠離故自相清淨.專注心不流散於味舌味識遠離故自相清淨.專注心不流
散於觸身觸識遠離故自相清淨.專注心不流散於法意法識遠離故自相清淨。善男
子譬如虚空於刼燒時不爲所燒於水災時不爲所濕.如是菩薩修習禪定不爲一切
諸煩惱火之所焚燒一切解脫等持等至諸禪定水之所漂溺.常無間雜令散動有情

回页首

安住禪定而於禪定不生愛味出定亦然無復障礙.於諸聖人常現寂靜非聖人所勤
成就之.常令定心住於平等不平等者說法化導不見平等及不平等於等不等亦不
相違.心無有礙猶如虚空.是故名爲修禪定者亦名勝慧修禪定者亦名不住識修禪
定者.由此定故而彼菩薩獲得如是無住禪定猶若虚空。
爾時世尊說伽他曰.
  善護諸根修靜慮　常定不著於有情　等引平等度世間　於內於外常安住.
  不依於藴及處界　遠離境界住寂靜　智者其心常在禪　於等不等皆平等.
  達於法界無高下　見心與意皆寂靜　爲令世間成就故　示現諸禪及變易.
  彼無變易及禪定　自在心趣亦復然　現境無色禪定中　示現欲界亦如是.
  皆爲有情成就故　彼復不着於有情　境界如空如幻化　陽炎水月夢及雲.
  已知禪定及世間　卽轉世心成智慧　不能覆蔽於心故　則得生於自在心.
  了達禪定及神通　遊歷遍於俱胝刹　普能供養於諸佛　無知惑障悉斷除.

回页首

  諸根調伏意寂然　度奢摩他無分别　世間及意俱清淨　常恆智力寂亦然.
  以無所得住平等　故名平等遍無相　若於平等無所住　是故名爲得定者。
善男子云何菩薩修行般若波羅蜜多猶若虚空.若菩薩成就四法修行般若波羅蜜
多猶若虚空.云何爲四.所謂由虚空清淨故入一切有情清淨.由智清淨故入一切識
清淨.由法界清淨故入我人有情夀者清淨.由義清淨故入一切文字清淨.是爲菩薩
成就四法修行般若波羅蜜多猶若虚空。復次善男子若菩薩成就八法能淨修行般
若波羅蜜多.云何爲八.所謂勤集一切善法不着常見.勤斷一切不善法不著斷見。知
緣起法而不違於無生法忍.現四無礙解而不著於四辯。善能決擇四鄔馱南不見無
常苦無我寂靜.善說業果而亦不動於無業果.住無戲論智常顯說一切法句差别之
相.善得一切淨法光明於諸有情說於清淨及雜染法。是爲菩薩成就八法能淨修行
若若波羅蜜多。善男子當知般若是清淨句能摧惡覺故.是無變異句自相清淨故.是
無分别句無可限齊故.是如實句性真實故.是諦句無動搖故.是誠實句無虚誑故.是

回页首

聰慧句解諸縛故.是滿足句聖者功德故.是通達句善能觀察故.是第一義句無所言
說故.是平等句無差别故.是堅牢句不可壞故.是不動句無所依故.是金剛句能穿鑿
故.是濟度句所作已辦故.是清淨句性無染故.是無暗句明無所得故.是無二句無有
建立故.是盡句究竟盡滅故.是無盡句無爲常住故.是無爲句非生滅所攝故.是空句
最清淨故.是虚空句無障礙故.是虚空道句無行迹故.是無所得句自性無故.是智句
智識無二故.是無摧句離對治故.是無身句無轉易故.是苦遍知句離遍計苦故.是集
斷句害貪欲故.是證滅句究竟無生故.是修道句入無二道故.是佛陀句能生正覺故.
是達摩句究竟離欲故.善男子如是等類句義差别智慧光明不屬於他於所說法隨
入少分都無分别及所分别是名修行般若波羅蜜多猶若虚空。爾時世尊說伽他曰.
  明慧能斷煩惱習　示現作業及因緣　不依我見及有情　不住夀者幷人相.
  於我無我二俱離　顯說般若到真源　般若能推於所有　般若能度於瀑流.
  般若能作清淨因　般若能安勝解脫　淨慧能離諸纏蓋　於藴處界悉遍知.

回页首

  明慧照曜三界空　於能所相皆解脫　修行般若令清淨　一切世間無所著.
  通達能行般若行　常修淨慧照真空　五眼清淨五根明　能除五趣淨五藴.
  至於彼岸常安住　入於法界亦復然　平等猶若大虚空　高廣善順於佛智
  於得無得二俱離　能示中道甘露門　隨順聖人之所行　善能分别無分别.
  能知苦集斷貪愛　修道示滅顯無爲　成就實智慧光明　故了三世無來去.
  於諸刹土皆平等　諸法寂靜等亦然　了諸有情無我人　是則真修智慧者。
善男子云何菩薩修行福德猶若虚空.善男子一切法性猶如虚空以菩提心而爲種
子所修福聚皆不捨離於菩提心.積集善根而皆迴向薩婆若漢由是獲得無量福德
皆如虚空。善男子菩薩應當發如是心虚空無量故感招福聚亦復無量.何以故由意
無量故福亦無量.菩薩於彼應作是觀。善男子復有十種無量莊嚴菩薩應滿如是福
聚.云何爲十.所謂無量身莊嚴相好圓滿故.無量語莊嚴隨說法輪皆清淨故.無量心
莊嚴通達一切有情心故.無量行身莊嚴成熟無量諸有情故.無量行相莊嚴淨無量

回页首

佛刹故.無量福德禪定精進莊嚴成滿無量佛威儀故.無量大菩提場莊嚴應滿一切
相及行故.無量無遮施會莊嚴成滿無量佛毫相故.無量恭敬無我莊嚴成滿如來無
見頂相故.無量無間定心莊嚴成滿無量無諂曲心順淨意故.善男子是爲十種無量
莊嚴.菩薩若能如是發廣大心猶如虚空所獲福德如虚空故。
善男子云何菩薩修行智慧猶如虚空.若菩薩遍緣一切有情有欲心無欲心如實知
有瞋心無瞋心如實知有癡心無癡心如實知有雜染心無雜染心如實知.自旣離欲
復能爲他補特伽羅說調伏欲法.自旣離瞋復能爲他補特伽羅說調伏瞋法.自旣離
癡復能爲他補特伽羅說調伏癡法.自離雜染復能爲他說調伏一切諸煩惱法.不見
有貪瞋癡煩惱者爲下劣心離貪瞋癡煩惱者爲勝上心.何以故以彼菩薩於不二法
界清淨法門已證知故.如是法界卽貪瞋癡界如是法界卽離染界.是故法界與一切
法互相涉入法界卽法法卽法界無所不遍.若知我界卽知法界法界我界無有二故.
所以者何我清淨故法界清淨.如是一切法清淨故光顯容受亦無容受.離於一切相

回页首

無相故無所安立猶如虚空名無礙智.由無礙智了一切法無所障礙是爲菩薩修行
智慧猶如虚空。
善男子云何菩薩佛所印可佛隨念.所謂念無漏戒是戒佛隨念.一切法平等不散是
定佛隨念.一切法無所分别是慧佛隨念.不住於二心是解脫佛隨念.不著一切智是
解脫知見佛隨念.三世平等不動是力佛隨念.不住一切漏是無所畏佛隨念.如是當
念.佛身所有一切功德皆是佛隨念法界平等無所分别。復次佛隨念念佛所有色自
性清淨由見色自性清淨故無念智隨至.乃至受想行識見識自性清淨故無念智隨
至.如是十二處十八界亦復如是.由一切法自性智故最殊勝慧一切作意遠離一切
見纏遠離如是知色無垢濁念無垢濁.是謂佛所印可佛隨念。復次佛隨念謂念於佛
行住坐臥一切威儀不生執著.於佛說法於佛寂嘿不生執著亦不執著念與非念.所
以者何佛無念無作意非色非相非法非非法由一切相緣慮不現行故.善男子是名
佛所印可佛隨念。

回页首

善男子云何菩薩佛所印可法隨念.法名離欲於法無染故亦無法隨念.法名無阿賴
耶於法無隱沒故亦無法隨念.法名寂靜以無心意識染著故亦無法隨念.法名無相
於法無隨相識故亦無法隨念.法名無爲於法無施設住故亦無法隨念.復次法隨念
若念無間斷不起法想卽入正位證無生忍觀一切法本來不生無法可證卽是一切
學無學緣覺菩薩正等菩提所證之處.如是一切聖所證解脫法亦無自性是爲菩薩
佛所印可法隨念。
善男子云何菩薩佛所印可僧伽隨念.僧名無爲彼不可以造作而作而無現行身語
意.業但是施設而有所行.是無爲僧離施設住超諸言論.善男子是爲佛所印可僧伽
隨念。
善男子云何菩薩佛所印可捨隨念.所謂捨於一切所依資具及捨於法亦無所捨此
名最勝捨.於一切法無取無捨亦無所求無有緣慮非無緣慮.彼無心行.亦無施設亦
不住於識不住於心.以無住心故名爲佛所印可捨隨念。復次菩薩捨隨念者以所修

回页首

行迴向平等薩婆若智不見菩提爲所隨念.何以故以薩婆若與彼隨念性無二故.善
男子如是法智相應是名菩薩佛所印可捨隨念。
善男子云何菩薩佛所印可戒隨念.戒名無爲無漏無礙永息功用成就一切禁戒無
識無相亦不住心作三摩地最勝所依.亦是發生淨慧根本離於戲論及解脫相.亦無
二種分别之相智者所讚無有現色能息煩惱.亦無施設安樂隨行亦無對治一切分
别.菩薩常於如是類戒無有垢濁是名菩薩佛所印可戒隨念。
善男子云何菩薩佛所印可天隨念.應隨念二種天.一者五淨居天有聖者故.二者覩
史多天以一生補處菩薩在彼天故。復次此一生補處菩薩住彼天宮有十種頂法.何
者爲十.所謂一切波羅蜜中般若波羅蜜多而爲其頂.一切神通之中不退神通而爲
其頂.一切地中唯灌頂地而爲其頂.一切菩提分法之中不退正見勝三摩地而爲其
頂一切無礙解中義辯無礙而爲其頂.一切智中無著無礙智而爲其頂.一切根中知
上中下根無礙智而爲其頂.一切力無畏中照耀隨入智而爲其頂.一切眼中佛眼觀

回页首

察一切佛法了如掌內而爲其頂.坐菩提場中當成正覺一刹那心相應正慧而爲其
頂.是爲十種頂法之相應隨念知.若菩薩得是念已見則不亂隨眠纏不亂作意戲論
不亂.於如是類念無垢濁應當如是隨念彼天普男子是名菩薩佛所印可天隨念。
善男子云何菩薩所行諸行等於涅槃.涅槃名寂靜悉除一切煩惱滅一切受離一切
所緣出藴處界.卽彼正士獲得涅槃平等以本願力遊戲大悲方便智慧得如來加持
故善修智慧意樂清淨.住於如幻妙三摩地悉知有情煩惱生死皆如幻化示現受生
由此能斷諸生死縛無所染汙名曰涅槃.旣得自在不生而生無所不生亦無所生.常
在涅槃不斷生死而成熟有情無有休息.善男子此名菩薩大悲方便雙智慧門.若菩
薩住此門者獲得涅槃平等行菩薩行。
善男子云何菩薩善知一切有情行相.善男子菩薩有八萬四千行是於根本鄔馱南
句.有情行相無量差别不可思議不可言說唯佛能知非諸聲聞緣覺所了亦非菩薩
之所能了.彼菩薩蒙佛加持及自智力隨知一切有情行相.所謂如是自性相如是行

回页首

相如是因相如是緣相如是作相如是和合相或種種相離相欲相瞋相癡相等分相
地獄相傍生相琰魔界相天相人相或聲聞尼夜摩相或緣覺尼夜摩相或佛尼夜摩
相或遠因相中因相近因相.如是有情一切行相如實知之除一切智不被摧伏.善男
子是爲菩薩善知一切有情行相。
大集大虚空藏菩薩所問經卷第二


虚空藏菩薩所問經卷三

大集大虚空藏菩薩所問經首页

大集大虚空藏菩薩所問經卷第一

大集大虚空藏菩薩所問經卷第二

大集大虚空藏菩薩所問經卷第三

大集大虚空藏菩薩所問經卷第四

大集大虚空藏菩薩所問經卷第三
唐大興善寺三藏沙門不空譯
善男子云何菩薩能持世尊佛法寶藏.善男子諸佛法藏無有窮盡.以一切有情根性
行相差别無量諸佛世尊爲令趣入隨其爾所差别根性說法寶藏亦有爾所無量無
邊是故名爲佛法寶藏。復次如來證菩提夜般涅槃夜於其中間已說令說當說所有
一切悉名如說不異說真說.云何名爲如說如彼真如平等而說故名如說.云何不異
說所說之法依勝義諦平等無二名不異說.云何真說稱法自性名爲真說。復次諸佛
法藏不可以文字說.假使滿於三千大千世界一切有情皆如阿難陀多聞第一於百
千俱胝劫中說於一義不可究盡.如是諸佛無邊法藏菩薩悉能如法受持一切文字
皆不廢忘於一切義無有差異.使諸有情皆得歡喜供養奉事一切如來摧壞一切魔
怨制伏一切外道息滅煩惱顯揚正法.如是善男子是名持佛世尊佛法寶藏。復次善
男子如我等覺彼法自性菩薩如是如彼法性應當受持.云何名爲如來等覺彼法自

回页首

性.謂知法自性悉皆如幻不成就相故.悉皆如夢無境界相故.悉如陽炎畢竟無生相
故.悉如光影無移動相故.亦如影像無自性相故.知空自性究竟如露故.知無相自性
無分别故.知無願自性心無住故.知離欲自性一切欲遠離故.知無爲自性超諸數相
故.善男子如是言說爲他了别故.我已現證是法自性彼法性相不可言說.若菩薩欲
受持諸佛法藏應如如來覺了諸法自性而以文字語言爲諸有情如是說法.是爲菩
薩能持諸佛正法寶藏。
善男子云何菩薩善知有情本來清淨而成熟之.善男子有情界本來清淨於彼根本
性有情不可得.若菩薩欲成熟彼有情應如是知根本清淨.復應念彼無我見無有情
見無命者見無受者見.復次所說有情名者但從顛倒見纏無明有愛虚妄分别諸煩
惱生無有實性.而彼菩薩應當斷除虚妄顛倒一切煩惱而爲有情說如此法不壞其
性.爲令了如有情無故有情離故應當如是成熟有情.善男子是名菩薩善知有情本
來清淨而成熟之。

回页首

善男子云何菩薩如理相應修習佛法.如理者名入緣生.何以故.如彼因緣感彼彼果
報.謂如布施因獲大財富是故菩薩行布施已盡將迴向一切智智滿足成就檀波羅
蜜.尸羅是生人天之因菩薩普令汙戒有情安住淨戒要期迴向薩婆若已滿足成就
戒波羅蜜.忍辱柔和爲莊嚴身口意之因菩薩常行自利利他不爲惱害住於忍辱迴
向薩婆若已滿足成就忍波羅蜜.精進爲能引攝一切佛法之因菩薩應發勤精進心
積集一切所有善根盡將迴向薩婆若已滿足成就精進波羅蜜.禪定爲於正知之因
菩薩爲欲求正知故修習奢摩他資糧盡以迴向薩婆若已滿足成就禪波羅蜜.般若
多聞爲大慧之因菩薩不取不執聞相迴向薩婆若已滿足成就般若波羅蜜.如是能
於一切善法知如是因感如是果是名因緣如理作意。復次如理作意者謂如於我及
一切法如理作意.如是知我無我一切法悉皆無我.知我是空一切法悉皆是空.我但
有名一切法亦唯有名.菩薩如是如理作意於一切法平等相應卽是具足一切佛法.
是爲菩薩如理相應修習佛法。

回页首

善男子云何菩薩不退神通於一切法而得自在.善男子若有沙門或婆羅門不害身
見起於神通彼還退失.若時菩薩已害身見及能遠離六十二等一切諸見起於神通
名爲具智具慧具覺具施具戒具定亦卽名爲身心遠離.具足智已內常寂靜外無所
行遍所知心可所欲心善決擇心善清淨慧無煩惱濁得光明無翳智.積集福資糧積
集智資糧積集奢摩他資糧積集毗鉢舍那資糧.資以檀那淨戒莊嚴被以忍辱精進
甲冑依於禪定善修般若.隨順大慈安住大悲超出方便.成如是法起妙神通高昇無
礙乃至坐於菩提道場以神通故於一切法皆得自在.現一切色聞一切聲入一切心
憶念無量劫獲得一切遊戲神通伏斷諸漏乃至隨意轉變皆得自在於一切法無復
功用.善男子是爲菩薩不退神通於一切法而得自在。
善男子云何菩薩入甚深佛法理趣一切聲聞緣覺難測.善男子甚深者名爲緣生理
趣.所謂無明緣行行緣識識緣名色名色緣六處六處緣觸觸緣受受緣愛愛緣取取
緣有有緣生生緣老死憂悲苦惱由集爲因爲緣生大苦藴令諸有情流轉雜染菩薩

回页首

於彼善能了知此則名爲緣生理趣.云何名爲緣滅理趣.謂無明滅則行滅行滅則識
滅識滅則名色滅名色滅則六處滅六處滅則觸滅觸滅則受滅受滅則愛滅愛滅則
取滅取滅則有滅有滅則生滅生滅則老滅憂悲苦惱滅由是因緣滅則大苦藴滅故
令有情獲得清淨如是名爲緣滅理趣.若菩薩於彼如是了知是名爲入甚深理趣非
諸聲聞緣覺能於雜染得清淨者.此是諸佛如來境界若菩薩以佛威神加持之力則
能於此隨分覺悟。復次甚深者名薩迦耶.薩迦耶清淨故一切法清淨.何以故此薩迦
耶推求根本無.所得故其無所得則爲甚深.諸佛於我皆無所得我本清淨如我清淨
一切法亦清淨.以何因緣而名清淨.謂彼諸法本來不生無所起滅故名清淨。復次無
暗無明無阿賴耶真實勝義名爲甚深.彼無眼滅乃至亦無意滅無有境界是無境界
則是真實第一義諦名爲甚深.亦無心意執著勝義以難測難見不可覺故.於此諸類
甚深法理但以假名隨順世諦於他爲情分别顯示.是爲菩薩得入甚深佛法理趣一
切聲聞緣覺難測。

回页首

善男子云何菩薩入緣起善巧智遠離一切邊見.善男子緣起者無所緣是緣起.無事
無成就是緣起.無常苦無我寂靜是緣起.無我無有情無命者無養育無補特伽羅無
人無儒童是緣起.無生無起是緣起.無所有無功用空無相寂靜無所行無戲論是故
名無戲論法如是生是爲生如是滅是爲滅。復次無我無有情無夀命無養育無補特
伽羅無人無儒童則無有法可爲緣生於彼無我主宰名故.譬如草木牆壁影像一切
諸法亦復如是.如外諸法之所生時生無所有滅時滅無所有內法亦爾生時生無所
有滅時滅無所有除緣起法無實所生闕緣無滅.如是相應則一切邊見悉皆離也。云
何邊見.邊見者名斷名常.生時不生壞時不壞無生無壞於斷常邊自然清淨.自清淨
故於諸邊見皆得清淨.善男子是爲菩薩入緣起善巧智遠離邊見。
善男子云何菩薩以如來印印於真如不間斷善巧智.善男子如來印印者不間斷印
無生無轉無所取無動無所動一切世間人天阿修羅無所傾動.何以故世間人天阿
修羅以彼印印.如是如來印究竟不生印究竟空性印究竟無相印究竟無願印究竟

回页首

無爲印究竟離欲印究竟真如印究竟實際印究竟虚空印.善男子譬如空中印無所
現如是如來印於五眼而不現於光明之相以自相印而印之故.乃至如來於一切法
施設言說皆以如來印印之是爲施設。彼所有識及境界法皆是作法安立而於被法
不作種種安立之相.以真如印印之無有間斷.云何於真如間斷.若分别諸法見上中
下名爲間斷.若於諸法無所分别名無間斷。復次於多分别而生分别於彼真如無能
壞亂.譬如有情於空中行而彼虚空無有破壞如是一切有情於真如中行而彼真如
無有壞斷.菩薩如是由以智故於色於法以真如印印之不於真如間斷破壞.是爲菩
薩以如來印印於真如不間斷善巧智。
善男子云何菩薩入於法界甚深理趣見一切法與諸法界互相周遍平等一性.法界
者亦名離欲界離一切塵故.亦名不生界無聚集故.不相違界本無生故.無往界無等
故.無來界無礙故.無住界不生起故.如如界三世平等故.無我界本來清淨故.無夀者
界由勝義故.無了别界無所住故.無阿賴耶界無染汙故.無生起界性決定故.如虚空

回页首

界性清淨故.如涅槃界無戲論故.如是名爲入法界理趣.若菩薩入如是理趣凡所演
說一一語言皆與法界理趣互相周遍卽知欲界法界無二無别。復次欲性法界瞋性
法界無二. 瞋性法界癡性法界無二.癡性法界煩惱性法界無二.煩惱性法界欲界性
法界無二.欲界性法界色界性法界無二.色界性法界無色界性法界無二.無色界性
法界空性法界無二.空性法界眼界性法界無二.眼界性法界色性法界無二.色性法
界眼識界性法界無二.眼識界性法界乃至意界性法界無二.意界性法界意識界性
法界無二.意識界性法界藴界性法界無二.藴界性法界地水火風界性法界無二.地
水火風界性法界空性法界無二.乃至八萬四千法藴行一切法法界無二是爲一切
法法性界.若菩薩由平等智入如是法界則能見一切法平等性理趣.善男子是爲菩
薩入法界理趣。
善男子云何菩薩意樂堅固猶若金剛住此大乘無有傾動.善男子菩薩成就十二種
法意樂堅固猶若金剛不爲人天世間所壞.云何十二.所謂菩提心意樂增上意樂不

回页首

壞故.於施戒忍精進禪定般若不壞故.大慈大悲不壞故.四攝法不壞故.成熟有情不
壞故.淨佛國土不壞故.不厭患生死不壞故.無厭足善根不壞故.爲莊嚴相好設無遮
施會不壞故.爲護正法棄捨身命不壞故.所有善根回施一切有情不壞故.積集一切
佛法不壞故.善男子若菩薩於如是法修習不壞當知爾時名爲成就堅固金剛不壞
意樂如金剛寶能摧諸寶自體不壞.如是菩薩成就堅固意樂能摧一切有情煩惱隨
眠而自體不壞.善男子是爲菩薩成就金剛堅固意樂於此大乘無有傾動。
善男子云何菩薩於自境界清淨如佛境界.善勇子佛境界者無有境界離於境界一
切清淨.彼菩薩由自境界及佛境界悉清淨故而清淨境界卽佛境界亦無佛境界及
眼境界無近無遠.何以故遠離境界與佛境界亦無遠離境界及眼境界.其耳境界卽
佛境界亦無佛境界無有遠近.何以故遠離境界與佛境界亦無遠離境界及耳境界.
其鼻境界卽佛境界.亦無佛境界無有遠近.何以故遠離境界與佛境界亦無遠離境
界及鼻境界.其舌境界卽佛境界亦無佛境界無有遠近.何以故遠離境界與佛境界

回页首

亦無遠離境界及舌境界.其身境界卽佛境界亦無佛境界無有遠近.何以故遠離境
界與佛境界亦無遠離境界及身境界.其意境界卽佛境界亦無佛境界無有遠近.何
以故遠離境界與佛境界亦無遠離境界.乃至藴處界十二因緣亦復如是.善男子若
菩薩入佛境界遠離境界一切境界若自境界清淨平等是卽名爲入佛境界。如是六
種境界所有影現彼皆入於諸佛境界不生取著悉遠離故.如是如來境界無有染礙
一切境界不染不礙亦復如是.善男子如是解者是爲菩薩成就隨入佛界清淨自界
清淨。
善男子云何菩薩獲得陀羅尼無忘法行.善男子菩薩應於此陀羅尼修持作業.云何
修持.善男子有三十二種修陀羅尼法.所謂求法故愛樂法故法苑樂故顺法流故隨
順法故尊上法故承事供養多聞者故常於和上及阿闍梨無有我慢恭敬供養故.求
法無厭故於教授者隨順不逆故於說法者敬愛如佛不求其短故於所聞法悉皆受
持故不懈怠故於法不恡故所行法施無悕望故於所聞法如理作意故.於所聞法善

回页首

觀察故求於多聞無齊限故常於梵行無休息故常樂遠離心寂靜故常勤修習六隨
念故於六染法常棄捨故於六和敬恆不捨故於一切有情起無礙心故.於緣生法修
順忍故於三脫門作意觀察不驚怖故不捨聖種杜多功德故護持正法心無下劣故
觀於衆生起大悲故求於正法不惜身命故修大智行離愚惑故成就有情不懈倦故.
如是名爲修陀羅尼無忘失業。復次善男子若菩薩得是陀羅尼已於佛所說悉能遍
持令不忘失.謂所聞法無有忘失以念不忘以捨覺悟以慧照了.入於一切無盡文字
得諸言音隨類善解智得無礙辯演說無滯智.於了義經入理趣智不了義經入理趣
智入於世俗無盡說智入於勝義不斷說智.於正斷精進得無退智於四神足起遊戲
智於諸根中得差别智於諸力中得無動智於七覺支得開悟智於八聖道得入理智.
於奢摩他得心住智於毗鉢舍那得法決擇智於智解脫得隨順智於諸辯說得深入
智於諸神通得生起智於諸波羅蜜得分别智於四攝法得隨機智.於諸音聲得語路
智於決定法得決擇智於諸經義得無間斷智於諸文字得無盡智於諸有情得歡喜

回页首

智.於求法者得稱根說法智於佛所說得念總持智於一切文字得入詞句智.於諸垢
淨得如實覺智於諸業緣得悟果報智於一切法得光明無翳智.是名陀羅尼.得陀羅
尼平等身語心者能雨無盡法能息諸煩惱能生一切諸佛法故.由得此陀羅尼甚深
理故常無忘失是故名爲菩薩得陀羅尼無忘法行。
善男子云何菩薩獲得如來加持無礙辯才.善男子若菩薩常蒙如來之所加持得二
十四種無礙辯才.云何名爲二十四種.所謂迅疾辯利捷辯無礙辯無滯辯善詞辯甚
深辯間錯衆音辯勝妙莊嚴辯無沈沒辯無畏辯種種偈讚辯修多羅緣起本事辯能
摧伏他辯說差别無盡句辯顯現微妙辯端嚴威德辯說法無間嚴大衆莊嚴辯斷諸
疑惑辯世出世法辯不錯失辯慈悲喜捨悅可衆心辯宿命通辯佛所加持辯。善男子
如是二十四種辯修二十四種業而得成就.何者二十四種業.所謂不逆師長教誨故
獲迅疾辯.往來無諂故獲得利捷辯.離諸煩惱故得無礙辯.不好雜住故得無滯辯.不
離間語故得善詞辯.悟緣生故得甚深辯.以種種施故得間錯衆音辯.嚴飾如來塔廟

回页首

故得勝妙莊嚴辯.不捨菩提心故得無沈沒辯.善護戒藴故得無畏辯.施種種幢幡鈴
藎故得說種種偈讚辯.承事恭敬種種捨施諸師長故得說修多羅緣起本事辯.不逼
惱貪匱有情故得能摧伏他辯.施無盡寶藏令他入法故得說差别無盡句辯.所說真
實無麤獷故得顯現微妙辯.不輕毁尊教及離間他人故得端嚴威德辯.於自得法住
持故得說法無間辯.不謗毁他以歡喜心施所愛物故得天衆莊嚴辯.於法不師奉如
聞說故得斷一切疑辯.觀於一切皆如師長不加逼惱施病者藥故得世出世法辯.不
求他過常自省察故得不錯失辯.以平等心觀諸有情置涅槃道不著一切利養恭敬
及名聞故得慈悲喜捨悅可衆心辯.善言柔軟如說修行心無濁亂故得宿命通辯.不
謗大乘不樂小乘悲愍有情故得佛所加持辯.是名成就二十四種辯才之業。復次令
他有情到究竟故名爲辯才.於他住持能警覺故名爲辯才.於他歡喜意相續故名爲
辯才.於他有情說隨心智故名爲辯才.善男子成就如是法功德智是爲菩薩獲佛加
持無礙辯才。

回页首

善男子云何菩薩於生死中而得自在.善男子菩薩成就十二種法於生死中而得自
在.云何十二.所謂遠離惡友故親近善友故.於佛所許見清淨故戒藴清淨從三摩鉢
底起於智慧方便而雙運故獲不退神通故觀諸法無生故.爲滿本願於生死中而受
生故觀於有情起大慈故.以大悲定觀察諸法如幻化故知一切法不生滅故.於如夢
性法不虚妄法如實觀察故以佛世尊威神加持或現生死而不染生死故.是爲十二.
若菩薩成就此十二法能於無量阿僧祗所生之處示現受身廣大利益一切有情.善
男子如是一切從二種根之所建立所謂神通智及大悲根.如是名爲菩薩摩訶薩於
生死中獲得神通而得自在。
善男子云何菩薩摧伏怨敵超越四魔.善男子若菩薩以如幻智通達一切五藴諸法
皆如幻化超越藴魔.通達諸法本性清淨超煩惱魔.通達緣起超趣死魔.不退菩提心
故超越天魔。復次菩薩如是觀故能害所有障於菩薩一切魔業魔不得便.何謂魔業.
謂愛樂小乘是謂魔業不護菩提心是爲魔業.於諸有情簡别行施是爲魔業樂求生

回页首

處而持禁戒是爲魔業.爲求色相而修忍辱是爲魔業作世間事相應精進是爲魔業.
於禪味著是爲魔業以慧厭離於下劣法是爲魔業.在於生死而有疲倦是爲魔業作
諸善根而不迴向是爲魔業.厭離煩惱是爲魔業覆藏已過是爲魔業.憎嫉菩薩是爲
魔業誹謗正法是爲魔業.背恩不報是爲魔業不求諸度是爲魔業.不敬正法是爲魔
業慳惜於法是爲魔業希利說法是爲魔業.離於方便成就有情是爲魔業捨四攝法
是爲魔業.毁破禁戒是爲魔業輕持戒者是爲魔業.順聲聞行是爲魔業順緣覺乘是
爲魔業.要求無爲是爲魔業厭離有爲是爲魔業.心懷疑惑不利有情是爲魔業所聞
好疑不善通達如理作意是爲魔業好懷諂誑假示哀愍是爲魔業.麤獷惡罵是爲魔
業於罪不厭是爲魔業.染着自法是爲魔業少聞便足是爲魔業.不求正法是爲魔業
樂求非法是爲魔業.於障蓋纏不樂對治是爲魔業不淨心口是爲魔業忍沙門垢是
爲魔業.善男子如是乃至好行十不善業捨於善法如是一切悉爲魔業.若菩薩成就
四法而能超越.云何爲四.所謂不忘菩提心故勤修六度不放逸故住於善巧智成就

回页首

有情故住甚深理護持正法故.善男子菩薩若與此法相應決定能摧諸魔怨敵是爲
菩薩超出四魔。
善男子云何菩薩積集無量福德資糧爲諸有情作所依止.善男子若菩薩於一切有
情起同體大悲住於禪定見來求者悉皆捨施以福無盡得於寶手令他受用.意樂清
淨心如平地離於高下有所悕望豐饒利益.戒清淨故得心無著善護諸根復能成辦
一切施會.得陀羅尼成就辯才以如是等積集善根迴向菩提普施有情.如外四大一
切世間依住如是內四大爲一切有情依住.菩薩作是思惟我所積集一切善根法智
善巧無有一法不與有情而爲依住.是爲菩薩獲得無量福德資糧爲諸有情作所依
住。善男子云何菩薩出無佛世爲諸有情而作佛事.善男子若菩薩爲出生處非處智
故修十力業爲出生漏盡智故修四無畏業.爲出生三十無礙智修十八不共法業爲
出生得佛眼光明故修五眼悉知業.爲出生一切神通故修宿命業爲獲成就滿足菩
提故修具足一切善法斷身口意諸煩惱業.爲出生相好莊嚴故修集一切福資糧業

回页首

爲出生十地得灌頂一切佛法故修集一切智資糧業.如是善男子若菩薩具修如是
業已於無佛世能爲有情廣作佛事而成就之。
善男子云何菩薩獲得海印三摩地不染一切有情心行.善男子以何因緣名爲海印
三摩地.如瞻部洲諸有情等若干色類皆於海中而現影像故名大海.如是若干有情
一切心色之類乃至音聲彼諸影像皆於菩薩心海中現是故名爲海印三摩地.譬如
大海同一醎味菩薩一味法解脫智亦復如是.譬如大海不越潮限菩薩觀時非時故
不越成菩提時坐於道場亦復如是.譬如大海不宿死屍菩薩不與一切習氣煩惱及
聲聞緣覺心俱亦復如是.譬如大海容納萬流不增不減菩薩容受一切諸法無有增
減亦復如是.譬如大海其廣無涯菩薩慧用無邊亦復如是.譬如大海深難得底菩薩
智海一切聲聞緣覺難測亦復如是.譬如大海能作無量世界依止菩薩作諸有情依
止亦復如是.善男子是爲菩薩善入海印三摩地已不染一切有情心行。
善男子云何菩薩得無染著心如虚空風無有障礙.善男子若菩薩於一切法遠離見

回页首

纏心無所著.譬如大風於虚空中無所染者如是菩薩於一切法心無所著亦復如是.
是爲菩薩得無染著心如虚空風無有障礙。
大集大虚空藏菩薩所問經卷第三


虚空藏菩薩所問經卷四

大集大虚空藏菩薩所問經首页

大集大虚空藏菩薩所問經卷第一

大集大虚空藏菩薩所問經卷第二

大集大虚空藏菩薩所問經卷第三

大集大虚空藏菩薩所問經卷第四

大集大虚空藏菩薩所問經卷第四
         唐大興善寺三藏沙門不空譯
善男子云何菩薩善知軌儀修行離暗獲得光明不隨他緣得自然智速到大乘一切
智智.善男子若菩薩於彼所行軌儀一切諸行不退不動獲得光明.名爲正法自智光
明亦名於法無障礙智能離於暗獲得光明不隨他緣得自然智.何以故彼菩薩住自
然智光明之時於他有情及於此法照了決定不隨他緣速疾能證薩婆若智。
爾時世尊說伽陀曰.
  已脫諸見之智者　於生死中具福德 住於瑜伽離諸相　迴向菩提無盡處.
  應具一切智資糧　無邊智慧虚堅性 無相無色亦無法　則能滿足一切智.
  應念佛身勝生子　於彼心意不散動 不取色相及種姓　是故名爲念如來.
  法體遠離於諸欲　湛然寂靜常無相 若能遠離於所緣　是故名爲真念法.
  無爲無染常解脫　是故名爲念僧伽.

回页首

  一切資緣諸事物　悉能捨施無所著 無思清淨無分别　是故名爲念於捨.
  無爲尸羅無諸漏　離身語意不流轉 不生三有無所依　是爲正念無漏戒.
  淨居諸天體無垢　及住兜率紹法王 應念如是清淨天　不久我當亦如彼.
  若持諸佛之正法　不應執著煩惱事 於法非法皆解脫　如是能持諸佛法.
  如佛所得菩提相　受持法者亦復然　若知本際無有塵　是則名持諸佛法.
  由我淨故有情淨　法淨智者隨行之　知諸有情心性淨　以如是行而成就.
  不作斷滅有情界　亦不見彼有增減　爲說斷除顛倒見　化無量衆令清淨.
  應說世間諸境界　不異如來之境界　佛之境界如虚空　世間之境亦如是.
  一切語言及文字　悉皆猶如空谷響　中間無有所聞者　如是知已獲總持.
  受持修習及讀誦　盡能宣說法理趣　無我無人無法相　如是安住陀羅尼.
  能持一切諸佛法　善說聞者皆歡喜　正念不離三摩地　由此決定於總持.
  於法不動無散心　亦於諸法無疑惑　譬如龍王降大雨　彼人說法亦復然.

回页首

  無著無縛無障礙　能說千億俱胝典 於諸有情無法想　彼得辯才勝功德.
  承佛威神說妙法　千俱胝劫常無礙 令諸有情心歡喜　安住辯才佛功德.
  若知一切法理趣　體性皆若於虚空　無人無命無夀者　彼卽名持佛正法.
  有情本性皆圓寂　究竟諸法悉無生　是忍境界無垢淨　得此名爲不放逸.
  見於諸藴皆如幻　則見諸法真實性　知於六處如空色　是則能超於藴魔.
  譬如空中起浮雲　一切諸惑亦如是　常於正理勤觀察　後則能超煩惱魔.
  若知無生常不生　則知寂滅亦無滅　法無過去未來世　決定不爲死魔侵.
  於法無動亦無思　不住菩提無覺想　無我無人起悲濟　是降天魔之春屬.
  見於識智二平等　不住無爲及有爲　心如幻化知世間　是名勇健難摧伏.
  於此彼岸無所著　說法修習相應者
  拔濟有情無人想　是名菩薩之導師　觀察三有如曠野　亦如空性不變異
  無路無人無拔濟　是爲說法大商主　善說有無真寶法　了法本來常清淨

回页首

  悲與寂滅理相應　是名菩薩導師者　 前後流轉心相續　如此二心不和合
  了知流注心體性　是名菩薩之勇健.
知諸法性本清淨　猶如虚空如水月 不著一切諸煩惱　是淨薩埵常稱讚.
若知一法同諸法　如幻陽炎無所取 虚妄空寂不常恆　彼人不久成真覺。
說此決定法門時七萬二千那庾多天人緊那羅摩睺羅伽等皆發無上正等覺心三
萬二千菩薩得無生法忍.於此三千大千世界六種震動大光普照.百千諸天雨種種
華奏諸伎樂以鄔馱南而共讚歎.此諸有情已爲如來法印印之若有聞此法門能生
勝解受持演說如法修行一切智者於此佛刹皆應禮敬以自莊嚴.所以者何由佛世
尊出興於世演此秘密決定法門令我等聞非餘有情所聞見[一]故。
大集大虚空藏菩薩所問經卷第四
注：
[一]原譯此卷猶有餘文廣辨旁義.今不錄.


合部金光明經品目

合部金光明經首页

合部金光明經品目

合部金光明經卷第一

合部金光明經卷第二

合部金光明經卷第三

合部金光明經卷第四

合部金光明經


合部金光明經品目

合部金光明經首页

合部金光明經品目

合部金光明經卷第一

合部金光明經卷第二

合部金光明經卷第三

合部金光明經卷第四

合部金光明經品目
序品第一 夀量品第二
三身分别品第三 懺悔品第四
業障滅品第五 陀羅尼最淨地品第六
讚歎品第七 空品第八
依空滿願品第九 四天王品第十
銀主陀羅尼品第十一 大辯天品第十二
功德天品第十三 堅牢地神品第十四
散脂鬼神品第十五 正論品第十六
善集品第十七 鬼神品第十八
授記品第十九 除病品第二十

回页首

流水長者子品第二十一 捨身品第二十二
讚佛品第二十三 付囑品第二十四
金光明經者.蓋是涅槃部大涅槃經屬.而以懺悔爲宗者也.細讀經文而知經義。序
有一品.標揭全經。流通則有十八品.四天王勸修.陀羅尼守護.大辯功德天.堅牢散
脂神.增其福智.正論善集鬼神.以持學.授記除病.流水捨身.以成勸.如是十六品爲
學行流通。讚佛一品.爲讚歎流通。付囑一品.爲付授流通。序及流通.文皆易讀.而無
容贅述者也。正宗八品.於大涅槃經抉其精華扼其要義.不啻泛溟渤汪洋.窮於一
覽而無有際.故應詳敘。大般涅槃者.如世伊字.三德所繫.不縱不横。四涅槃中自性
爲涅槃體.一切法依.一切法性.必充其量.是故應談法身德。有餘無餘爲涅槃根本.
漏無漏别.擇滅所得.必究其真.是故應談解脫德。無住爲涅槃增上.菩提智生.涅槃
性顯.必得其果.是故應談般若德。是故三德無缺.然後境非趣寂.常我樂淨爲大涅

回页首

槃。正宗談此.不及其餘.故曰金光明經涅槃部屬也。佛夀無窮.警衆精勤.密意示現
不長住世.本佛他佛.王子婆羅門.發揮常義不一而足.如是讀夀量品。旣示三身名
體.復以諸門分别.假實三利.四寂治立.同異一多.依及無依.常與無常.四句顯現.如
是十門.無異毗曇論議.諸經談法身義莫此爲詳.雖復大涅槃經無斯曲盡.其果部
之法身結集歟.談修第次亦復分明.如是讀三身分别品。法身旣闡義備至.何不以
法身名經.而獨名以金光明且莊嚴之何耶。答.能斷金剛.所有胎卵濕化色想有無
及與俱非.我皆令入無餘涅槃而滅度之.此句攝一切佛法盡.曰皆度.增上而大之
耳.究其所度乃在無餘.經從法本.故以爲名復莊嚴之也。又涅槃經.佛垂涅槃丁寧
持戒.蓋戒而定慧.菩提所生涅槃所顯.是得涅槃乃在於戒.擇滅而無餘耳.經從法
緣.故以爲名復莊嚴之也。離苦得樂懺悔所期.三業列罪披露無餘.又復讚佛發願
隨喜回向.總别三復次感夢現緣.如是讀懺悔品。旣陳宿因.復求今善.初極懺事.次

回页首

釋懺義.後復列懺成懺障及與滅障各各四法.而解滅障中隨喜勸請回向諸義.普
賢成佛十大行願.豈一懺一門一事一義而遂已哉.如是讀業障滅品。體爲法身.用
則般若.十度而因果.十地而差别.度因於發心而成於五法.地徵於現相而障於無
明.度配地行.發心生定.義竟而咒護之.如是讀陀羅尼最淨地品。三德義陳.正宗分
盡.經旣莊嚴解脫.則懺事因緣應復敘而無缺. 讚佛之金龍.卽夢鼓之信相.金光明
鼓.卽金光明經.法事誠不思議哉.如是讀讚歎品。上來十度十地但陳其槪.因果差
别名號雖知.妙用精微深法未示.故復足陳八空八不。三空自利.五空利他.攝十八
空盡.餘可略談.如是讀空品。智者聞不生義一切可略.否則視其利鈍.其餘七不.依
次而詳增.天女證悟.梵天霍解.如來授記.如是讀依空滿願品。如是八品.讀正宗分
竟。問.大涅槃經.談常在娑羅雙樹.金光明會.集衆非拘尸那城.乃云夀短八十.而預
涅槃時事何耶。答.涅槃是權.不涅槃是實.菩薩斯意.無不了然.將欲闡揚.時時可舉.

回页首

然佛初中都說無常.說常雖不拘時.亦應是後期勝事.如妙法蓮華亦談常義.乃在
涅槃將至最後四十九年。問.此經時如法華.此經部屬涅槃.法華亦部屬涅槃耶。答.
此固可然.涅槃由一切智智顯.法華佛之知見爲一切智智.涅槃一乘是佛性義.法
華以一乘爲宗.涅槃爲衆生示寂.法華化城暫息醫師亦暫往他方.此經捨身飼虎.
法華焚身供佛.是故可與此經同部涅槃。問.經旣判涅槃部.序不標三德何耶。答.標
言懺悔所生功德爲無有上.又言一切種智而爲根本無量功德之所莊嚴.不亦明
明談大涅槃事耶.名雖不標.義無不攝。問.金光明經.廣說明咒勸示誦持.隋譯有十
七.唐譯則三十有五.又復咒藥洗浴儀軌昭然.財物求增稱心如意.安置道場廣修
法會.無不安隱吉祥消災獲福.豈非[礻*必]密部攝.而云涅槃部屬何耶。答.廣說明咒.護
經久住.護弘法人.誘勸衆生.佛說.菩薩說.納受天龍藥义種種諸說.處處經中略舉
其槪.如法華楞伽涅槃般若無不如是.乃至極簡心經.而亦言是無上咒是無等等

回页首

咒.若但以咒而攝密部.則全藏止一[礻*必]密.更不必華嚴般若涅槃建立多部.其可然
耶。夫散咒不可入真言.儀軌井然乃金胎事.固然無足辨.然金光明經正宗分談.一
句一義皆是涅槃.流通乃有咒及儀軌.誰主誰輔.明照朗然.藉曰[礻*必]密.亦不過用[礻*必]
密部法.輔助涅槃部法而已.豈因其輔.遂移其主。更有陳者.經歷數譯後多前文.攙
雜任情決非真象.如金光明經.唯增財一咒三譯皆同.淨地無染.大辯才天.凡十六
咒.僅隋唐合.至夫金勝護國.如意寶珠.堅牢藥叉.及與流水.都凡六品.咒增十八.獨
唐譯有.愈後愈詳真不可解.豈非攙雜他典增廣任情耶.譬如斯經如來夀量品.唐
譯四種十法.抉取法集經文.然彼法集.闡涅槃義惟三種十.最後十法是如來行.唐
譯舉詮不般涅槃.豈非攙雜任情.何從得經真相.以彼例此.咒及軌範.豈必斯經真
實面目。又况現存梵本.尼泊爾九法最足取證.內法華般若咒與今同.金光明經文
同涼譯.除增財一咒一切俱無。問.佛地經清淨法界是自性身.四智實德爲自受用.

回页首

而此經法如如如如智皆屬法身何耶。答.佛地就體用别.受用則賅自他.自他雖殊
受樂無别.故合自他名受用身.故惟自性獨名法身。金光明經就自他判.應機顯現
惟獨爲他.自受法樂非應機事.故他受用不名受用名爲應身.故自受用合自性身
共名法身。又復金光明經就真假殊.化依應顯應依法顯.平等性智顯他受用.成所
作智顯變化身.唯法皆假區爲類别.自性爲理實.自受用身爲智實.唯法皆實引爲
類同。又復佛地性用别論門.金光明經則性用合論門。曰是二經異門.各據一義兩
不相違。雖然.自性自受用.明明有二身.明明體用二法.此經具含深意.不卹異門合
二爲一名爲法身.後世凡愚.不解因一攝二之深情.遂墮淆二爲一之邪見.理智無
分.體用莫别.昏迷蕪蔓.自誤誤人.若溺陷阱.長夜淪迷.無有出期.是不可以不辨。問.
涅槃護戒.性罪譏嫌.輕重條列.此經不舉戒文.而詳懺悔何耶。答.抉懺深義.經有明
文.一切諸法從因緣生.如來所說異相生異相滅.以異因緣故.無始時來異相一種

回页首

子在.發爲現行足障真修.戒但勢行現未.懺則三世皆通.染淨途分.植衆德本.莫不
於一懺行之.其戒之至精者哉。問.懺爲戒本義旣然矣.而復讚歎勸請隨喜回向何
耶。答.法不孤立.觸類弘通.大乘根本以他爲自.故常置念.恆不捨離一切衆生.小乘
制戒但律儀攝.大乘增上.更有攝善法戒饒益有情戒.策心警心皆在有情.若在有
情.道通爲一.如是懺悔.卽如是普賢行願.卽如是無上菩提.卽如是一切智智.卽如
是一乘佛之知見。問.懺旣然矣.復取鼓聲.又取金光明何耶。答.懺悔以披露爲本.夢
現其種.法應於喻.是其義也.昔之讚佛.今之聞常.觸類等流.宿緣夢現.其事如此.法
華淨白.取喻蓮華.此經披露.取譬金鼓.如召衆白事.時擊楗稚聲達九天.鼓聲何獨
不然.如集衆說法.恆放光明照全世界.鼓光何非其類.披露坦然.暢懷滿足.黑業淨
盡.沙刹光呈.有如是境界哉.卽事明義.罄無不詳.何必三字三德.三字三位.破碎支
離.且光明字二.名實一詞.强而分之配諸大法.此習此情實爲無謂。問.處處經中.闡

回页首

般若義.莫不推演八空八不.此經獨置後談而先正談十度十地何耶。答.般若有二
義.一廣義.十度十空是.一深義.八空八不是.因是以談.無上菩提是深義.一切智智
是廣義.無餘涅槃是深義.無住涅槃是廣義.金光明經詮大涅槃.先廣後深亦無不
合.因是以談.龍樹無著皆談深廣.中觀唯識真俗分詮.皆談深義.十住毗婆沙.瑜伽
菩薩地.皆談廣義.以是二義槪菩薩行.開示衆生正法眼藏.率履不越此大王路。問.
楞伽法佛建立自證智行離心自相.化佛說施戒忍進禪定智慧藴處界法.又言十
地卽爲初.無相有何次.涅槃以嬰兒行爲無上行.此經獨先地度何耶。答.深廣二義.
平等平等.徒廣無深.方廣外道.徒深無廣.趣寂聲聞.君子不由也.楞伽涅槃取詮深
義.金光明經取詮廣義.各據異門豈相違越。問.華嚴初住發心.此經十地發心.何耶。
答.發心非但一種.初住發心世俗發心.十地發心真實發心.八地以去則圓滿發心
是也。問.信相授記.越無量劫號金寶蓋山如來.現時會衆.從此至彼禮佛作讚何耶。

回页首

答.華嚴九世攝歸一念.方量旣破.他方佛國攝置掌中.時量亦空.他時佛國一霎趣
至。


合部金光明經卷一

合部金光明經首页

合部金光明經品目

合部金光明經卷第一

合部金光明經卷第二

合部金光明經卷第三

合部金光明經卷第四

合部金光明經卷第一
         隋大興善寺沙門寶貴合入
[一]序品第一 〈此品標揭全經大旨〉
[二]如是我聞. 一時佛住 王舍大城 耆闍崛山。
是時如來 遊於無量 甚深法性 諸佛行處.
過諸菩薩 所行清[三]淨。 是金光明 諸經之王.
若有聞者 則能思惟 無上微妙 甚深之義。
如是經典. 常爲四方 四佛世尊 之所護持.
東方阿閦　 南方寶相　 西無量夀 北微妙聲.
我今當說 懺悔等法. 所生功德 爲無有上.
能壞諸苦 盡不善業. 一切種智 而爲根本.
注：
[一]尼泊爾梵本及失譯西藏本緣起品第一.唐義淨譯本序品第一.麗刻再雕大藏本品目下註北涼三藏曇無讖譯八字.
[二]原刻宋思溪本此品全作長行.今依梵本藏本改式.
[三]梵本次有長行一段.總敘會衆.唐譯本同.而列名尤詳.

回页首

  無量功德　之所莊嚴．　滅除諸苦　與無量樂。
  諸根不具　夀命損減　 貧窮困苦　諸天捨離．
  親厚鬬訟　王法所加　 各各忿爭　財物損耗
  愁憂恐怖　惡星災異　 衆邪蠱道　變怪相續．
  臥見惡夢　晝則愁惱.　當淨洗浴　聽是經典．
  至心清淨　著淨潔衣.　專聽諸佛　甚深行處．
  是經威德　能悉消除　 如是諸惡　令其寂滅。
  護世四王　將諸官屬　 幷及無量　夜叉之衆．
  悉來擁護　是持經者. 大辯天神　尼連河神
  鬼子母神　地神堅牢． 大梵尊天　三十三天
  大神龍王　緊那羅王　 迦樓羅王　阿修羅王．

回页首

  與其眷屬　悉共至彼　 擁護是人　晝夜不離．
  我今所說　諸佛世尊　 甚深祕密　微妙行處．
  億百千劫　甚難得值。 若得聞經　若爲他說
  若心隨喜　若設供養．　如是之人　於無量劫
  常爲諸天　八部所敬．　如是修行　生功德者
  得不思議　無量福聚．　亦爲十方　諸佛世尊
  深行菩薩　之所護持．　著淨衣服　以上妙香
  慈心供養　常不遠離．　身意清淨　無諸垢穢
  歡喜悅豫　深樂是典．　若得聽聞　當知善得
  人身人道　及以正命．　若聞懺悔　執持在心
  是上善根　諸佛所讚。

回页首

[一]夀量品第二〈此品説大般涅槃義〉
爾時王舍城中[二]有菩薩摩訶薩名曰[三]信相.已曾供養過去無量億那由他百千諸佛種
諸善根.是信相菩薩作是思惟.何因何緣釋迦如來夀命短促方八十年.復更念言.如
佛所說有二因緣夀命得長.何等爲二.一者不殺.二者施食.而我世尊於無量百千億
那由他阿僧祗劫修不殺戒具足十善.飲食惠施不可限量乃至己身骨髓血肉充足
飽滿飢餓衆生況餘飲食。大士如是至心念佛思是義時．其室自然廣博嚴事.天紺琉
璃．種種衆寶雜廁間錯以成其地.猶如如來所居淨土.有妙香氣過諸天香煙雲垂布
徧滿其室.其室四面各有四寶．上妙高座自然而出純以天衣而爲敷具.是妙座上各
有諸佛所受用華．衆寶合成.於蓮華上有四如來．東方名阿閦．南方名寶相．西方無量
夀．北方微妙聲．是四如來自然而坐師子座上．放大光明照王舍城及此三千大千世
界乃至十方恆河沙等諸佛世界.雨諸天華作天妓樂.爾時三千大千世界所有衆生.
注：
[一]梵本藏本說如來夀量品第二.唐譯本如來夀量品第二.
[二]此品仍用涼譯.
[三]信相.梵本藏本及唐譯本均作妙幢.

回页首

以佛神力受天快樂.諸根不具卽得具[一]足.舉要言之一切世間所有利益未曾有事悉
具出現。爾時信相菩薩見是諸佛及希有事．歡喜踊躍恭敬合掌向諸世尊至心念佛
作是思惟．釋迦如來無量功德唯夀命中心生疑惑.云何如來夀命如是方八十年。爾
時四佛以正徧知告信相菩薩.善男子.汝今不應思量如來夀命短促.何以故.善男子.
我等不見諸天世人魔衆梵衆沙門婆羅門人及非人有能思算如來夀量知其齊限.
唯除如來。時四如來將欲宣暢釋迦文佛所得夀命.欲色界天諸龍鬼神乾闥婆阿修
羅迦樓羅緊那羅摩睺羅伽及無量百千億那由他菩薩摩訶薩.以佛神力悉來聚集
信相菩薩摩訶薩室。爾時四佛於大衆中略以偈喻說釋迦如來所得夀量.而作頌曰。
  一切諸水　可知幾滴　無有能數　釋尊夀命．
  諸須彌山　可知斤兩　無有能量　釋尊夀命．
  一切大地　可知塵數　無有能算　釋尊夀命．
注：
[一]梵本藏本次有盲者得視聾者得聞等句.唐譯本同.

回页首

  虚空分界　尚可盡邊　無有能計　釋尊夀命．
  不可計劫　億百千萬　佛夀如是　無量無邊．
  以是因緣　故說二緣　不害物命　施食無量．
  是故大士　夀不可計　無量無邊　亦無齊限．
  是故汝今　不應於佛　無量夀命　而生疑[一]惑。
爾時信相菩薩摩訶薩聞是四佛宣說如來夀命無量.深心信解歡喜踊躍.說是如來
夀命品時.無量無邊阿僧祗衆生發阿耨多羅三藐三菩提心.時四如來忽然不[二]現。爾
時信相菩薩彼諸佛邊聞說釋迦牟尼世尊夀量已.白彼諸佛言.諸世尊云何彼釋迦
牟尼如來顯示如是短少夀量。如是語已.彼諸世尊告信相菩薩言.然彼釋迦牟尼如
來五濁世時出現於世夀百歲生中.於下信解衆生少善根衆生我見衆生.見命見養
育富伽羅見邪見我我所執著等中.爲利益諸凡夫衆生.及外道尼乾陀波棃婆闍迦
注：
[一]梵本藏本下缺.麗刻加註自下五行（爾時至不現）丹本無.
[二]麗刻加註下崛多譯補.勘唐譯本文同.

回页首

等故.世尊釋迦牟尼如來顯示如是短少夀量成熟衆生。善男子然後釋迦牟尼如來
顯示如是短少夀量.彼等衆生若知如來入涅槃已.發生苦想希有想未曾有想憂愁
想.速當受如是等修多羅當持讀誦當不毁謗.是故如來顯示如是短少夀量.彼等衆
生若見如來不入涅槃不生希有想憂愁想未曾有想.彼當不受如來所說諸修多羅
亦當不持讀誦.所以者何謂常見故。善男子譬如有一丈夫.父母多有錢財果報.然[一]彼
丈夫諸子知財聚已不生希有想未曾有想.所以者何.謂多果報故.善男子.如是如是
彼等衆生.若知如來不入涅槃已.不生希有想未曾有想難得想.所以者何.謂常見故。
善男子.譬如有一丈夫.父母貧窮少有果報.彼等或詣王及王大臣家中.彼於彼處見
滿倉庫種種衆寶.彼於彼處得希有行得未曾有想當生難得想.亦爲彼財聚故.勤劬
發精進意.欲得彼財聚故.所以者何.謂少果報故.善男子如是如是彼等衆生．若見如
來已入涅槃.當得希有得未曾有當生苦想.於無量時諸佛世尊乃出於世.譬如優曇
注：
[一]原刻作後.今依麗刻改.

回页首

波羅華於無量時乃出於世.如是如是諸佛世尊於無量時乃當出世.彼等衆生得希
有行得未曾有當得踊躍.彼等見如來已則當信向.若聞如來實語言時當受．如是等
修多羅當不違競.善男子以是義故如來不久住世速當涅槃.善男子諸佛世尊如是
方便善巧成熟衆生。爾時彼等諸佛世尊隱沒不現。爾時信相菩薩與無量百千菩薩
及無量俱胝那由他百千衆生.詣耆闍崛山釋迦牟尼如來正徧知所.到已頂禮佛足
卻住一面．住一面已．信相菩薩摩訶薩白佛如上所說諸事.乃至彼等諸佛世尊詣耆
闍崛山釋迦牟尼如來所到已各各隨方各各於座而坐。爾時彼等諸佛世尊各各告
侍者菩薩言.汝善男子去詣釋迦牟尼如來所.到已爲我等問訊少病輕起氣力安樂
行不.復作是言.善哉釋迦牟尼如來.今欲說金光明法本.我等當隨喜．爾時彼等諸菩
薩摩訶薩詣釋迦牟尼佛如來所．到已頂禮釋迦牟尼如來足.禮已卻住一面.住一面
已彼等諸菩薩摩訶薩白佛言.世尊.四方四佛世尊問訊世尊少病輕起氣力安樂行

回页首

不.復作是言善哉世尊願說金光明修多羅法本.爲諸衆生利益安樂故.乃至除滅饑
儉等故。爾時世尊釋迦牟尼如來讚諸菩薩衆言.善哉善哉.善男子.汝等乃能爲諸衆
生勸請如來.爾時世尊而說偈言．
  我不離此山　常說此經寶　成熟衆生故　示現般涅槃．
  凡夫染著見　不信我所說　彼等成熟故　我現般涅槃。
[一]是時大會有婆羅門姓憍陳如名曰聖記.在於衆中諦心安坐.無量百千婆羅門衆前
後圍繞而共恭敬供養如來.聞佛世尊夀命八十應般涅槃.涕淚悲泣.與於百千婆羅
門衆俱從座起頂禮佛足白言.世尊.若佛如來憐愍利益一切衆生大慈大悲欲令皆
悉得大安樂.爲衆生作真實父母最上無等及無等等.爲世間作歸依覆護令諸衆生
快樂清涼如淨滿月．作大光明如日照於優陀延山.若佛世尊等觀衆生如羅睺羅.願
佛爲我施一恩德。是時如來默然不答。於此會中有栗車毗國王童子名曰一切衆生
注：
[一]梵本藏本此下文同.

回页首

喜見.在大衆中具足詞辯善能問答.是時王子承佛神力語婆羅門憍陳如言.大婆羅
門汝於世尊求何恩德我能爲汝施如意恩。婆羅門言.善哉王子.我等願欲恭敬供養
世尊之身.是故欲得如來舍利如芥子許恭敬供養．所以者何.如我所聞．若善男子及
善女人恭敬供養如來舍利.六天帝主富貴安樂必得無窮。是時王子卽便答言.大婆
羅門.汝一心聽.若欲願求無量功德及六天報.是金光明經諸經之王.難思難解福報
無窮.聲聞緣覺所不能知.此經攝持如是功德.無邊福報不可思議.我今爲汝略說之
耳。婆羅門言.善哉王子.如是金光微妙經典功德無邊難解難覺.乃至如此不可思議
我等邊國婆羅門等作如是說.若善男子及善女人得佛舍利如芥子許．置小塔中暫
時禮拜恭敬供養．功德無邊．是人命終作六天主受上妙樂不可窮盡.汝今云何而不
願樂供養舍利求此報耶如是王子.以是因緣我今從佛欲求一恩。是時王子卽以偈
答婆羅門言．

回页首

  設河駛流中　可生拘物華　世尊身舍利　畢竟不可得．
  假使烏赤色　拘枳羅白形　世尊真實身　不可成舍利．
  設令閻浮樹　能生多羅果　佉受羅樹等　轉生菴羅實
  如來身無滅　不可生舍利.　設使龜毛等　可以爲衣裳
  佛身非虚妄　終無有舍利.　假令蚊蚋脚　可以作城樓
  如來真實身　無有舍利事.　假令水蛭蟲　口中生白齒
  如來解脫身　終無繫縛色.　兔角爲梯隥　從地得昇天
  邪思惟舍利　功德無是處.　鼠登兔角梯　食月除修羅
  依舍利盡惑　解脫無是處.　如蠅大醉酒　不能造窼穴
  於佛無正行　不能至三乘.　如驢但飽食　終無有伎能
  歌儛令他樂　凡夫二乘等　能說及能行　自他無是處．

回页首

  設令烏與鵄　同時一樹栖　和合相愛念　如來真實體
  舍利虚妄身　俱有無是處． 如波羅奢葉　不能遮風雨
  於佛起虚妄　生死終不滅． 如大海舶船　具足諸財寶
  新生女人力　執持無是處　法身無邊際　不淨地煩惱
  不能攝如來　其義亦如是． 譬如諸鳥雀　不能銜香山
  煩惱依法身　不爲煩惱動　如是如來身　甚深難思量
  若不如法觀　所願不成就。
時婆羅門聞此義已.卽便說偈答王子言。
  善哉善哉　汝真佛子　大吉祥人　善巧方便
  於理不動　已獲正記． 王子聽我　今次第說．
  度世依處　佛德難思　如來境界　無能知者．
  一切諸佛　不與他共. 一切諸佛　本來寂靜．
  一切諸佛　所修行同.　一切諸佛　後際常住．
  一切諸佛　同共一體.　如是等義　是如來法．
  如來真身　非所造作.　所以者何　諸佛無生
  金剛不毁　內外無礙.　示現身相　隨化衆生．
  如來大仙　無有色像.　如是身者　非於血肉
  云何而得　有於舍利.　爲化衆生　方便示現．
  一切正覺　真法爲身.　法界清淨　是名如來．
  王子當知　佛身如是.　如如來說　如是之義
  我已聞知． 爲請如來　廣開分别　真實之義．
  故求舍利　開方便門。

回页首

是時會中三萬二千天子.聞說如來如是甚深夀量義已.一切皆於無上菩提發堅固
心．歡喜踊躍異口同音說偈讚言．
  一切諸佛　不般涅槃.　一切諸佛　身無破壞．
  但爲成熟　諸衆生故　方便勝智　示現涅槃．
  前際如來　不可思議.　後際如來　常無破壞．
  中際如來　種種莊嚴　衆生法界　皆爲利他。
是時信相菩薩從諸如來及二大士聞說釋迦夀命義已.得滿所願心無疑惑.踊躍歡
喜身心快樂內外徧滿。爾時復有無量無邊阿僧祗等諸衆生類．聞說是義於無上道
皆得發心。時四如來忽然不現.是大會中唯釋迦[一]在。
[二]三身分别品第三〈此品說大涅槃三德中之法身德〉
是時虚空藏菩薩摩訶薩.在大衆中從座而起偏袒右肩右膝著地合掌恭敬頂禮佛
注：
[一]唐譯本次有長行一段.以四種十法别明涅槃.與法集經大同.
[二]梵本藏本缺此品.唐譯本分别三身品第三.麗刻品目下註梁三藏真諦譯六字.

回页首

足.皆以上妙金寶之華寶幢旛蓋悉以供養.而白佛言.世尊.云何菩薩摩訶薩於諸如
來如法正修行。佛言善男子諦聽諦聽善思念之吾當爲汝分别解說。善男子一切如
來有三種身菩薩摩訶薩皆應當知.何者爲三.一者化身二者應身三者法身.如是三
身攝受阿耨多羅三藐三菩提。云何菩薩了别化身.善男子.如來昔在修行地中爲一
切衆生修種種法.是諸修法至修行滿修行力故而得自在.自在力故隨衆生心隨衆
生行隨衆生界多種了别．不待時不過時.處所相應時相應行相應說法相應.現種種
身.是名化[一]身。善男子是諸佛如來爲諸菩薩得通達故說於真諦.爲通達生死涅槃一
味故身見衆生怖畏歡喜故.爲無邊佛法而作本故.[二]如實相應如如如如智願力故.是
身得現.具足三十二相八十種好項背圓光.是名應[三]身。善男子云何菩薩摩訶薩了别
法身.爲欲滅除一切諸煩惱等障爲欲具足一切諸善法故.唯有如如如如智.是名法
[四]身。前二種身是假名有.是第三身名爲真有爲前二身而作本故.何以故離法如如.離
注：
[一]窺基法苑義林三身章云.修願行滿不待時處隨衆生類現五趣身名化身.
[二]原刻作來.今依唐譯本改.
[三]窺基云.如來所現相好圓光爲地前三乘及地上所現之身皆名爲應身.
[四]窺基云.應說四身.如如名自性.如如智名報身.理事别故.法實性及因修生故.然真德義同.理智冥合.自利無别.自性報佛合名法身.

回页首

無分别智.一切諸佛無有别法.何以故一切諸佛智慧具足故一切煩惱究竟滅盡得
佛淨地．是故法如如如如智攝一切佛法故。復次善男子一切諸佛利益自他至於究
竟.自利益者是法如如.利益他者是如如智.於自他利益處而得自在種種無邊用故.
[一]是故分别佛法無量無邊種種故。善男子譬如依妄想思惟說種種煩惱說種種業說
種種果報如是依法如如如如智說種種佛法說種種緣覺法說種種聲聞法.依法如
如依如如智一切佛法得自在成就.是爲第一不可思議.譬如畫空作莊嚴具亦難思
議.如是[二]依法如如如如智攝成佛法亦難思議。善男子云何法如如如如智[三]二種無分
别而得自在事.善男子譬如如來已般涅槃願自在故[四]種種事未盡故．如是法如如如
如智而得自在事．復次善男子菩薩摩訶薩入無心定依前願力從禪定起事.如是二
法無有分别[五]得自在事故.善男子譬如日月無有分别亦如水鏡無有分别光明亦無
分别三種和合故得有影.如是法如如如如智亦無分别以願自在故衆生有感故應
注：
[一]唐譯本此句云.是故分别一切佛法有無量無邊種種差别.
[二]原刻作於.今依唐譯本改.
[三]唐譯本云.二無分别而得自在事業成就.
[四]唐譯本云.種種事業皆得成就.
[五]唐譯本云.自在事成.

回页首

化二身如日月影和合出生.復次善男子譬如無量無邊水鏡依於光故空影得現種
種異相.空者卽是無相．善男子如是受化之衆諸弟子等是法身影.以願力故應於二
身現種種相貌.於法身地無有異相。善男子依此二身一切諸佛說有餘涅槃.依法身
者說無餘涅槃.何以故一切餘究竟盡[一]故。依此三身一切諸佛說無住處涅槃.何以故
爲二身故不住涅槃離於法身無有别佛.何故二身不住涅槃.二身假名不實念念滅
不住故數數出現．以不定故法身不爾是故二身不住涅槃.法身者不二是故不住於
般涅槃.依三身故說無住處涅[二]槃。善男子一切凡夫爲三相故有縛有障遠離三身不
至三身.何者爲三[三]一者思惟分别相二者依他起相三者成就相.如是諸相不能解故
不能滅故不能淨故.是故不得至於三[四]身.於是三相能解能滅能淨故.是故諸佛具足
三身。善男子諸凡夫人未能拔除於三心故遠離三身不能至故.何者爲三.一者起事
心二者依根本心三者根本心.依諸伏道起事心盡.依法斷道依根本心盡.依勝拔道
注：
[一]窺基云.依二說有餘.所現之身相似苦諦有餘依故.依後說無餘.一切餘依究竟盡故.
[二]窺基云.住無餘不住生死有法如如如如智二.但是法本.合名法身.非相有殊.但爲生類現分爲應化身.
[三]唐譯本云.一者徧計所執相.
[四]窺基云.分别相一法二我當情現故遠離化身.依他相能取所取雜染相現遠離應身.成就相於真理智未冺相故遠離法身.

回页首

根本心[一]盡.起事心滅故得顯化身.依根本心滅故得顯應身.根本心滅故得至法身.是
故一切如來具足三身。善男子一切諸佛於第一身與諸佛同事.於第二身與諸佛同
意.於第三身與諸佛同體。善男子是初佛身隨衆生意有多種故現種種相.是故說多.
第二佛身弟子一意故.故現一相.是故說一.是第三佛身過一切種相.非執相境界.是
故說名不一不[二]二。善男子是第一身依於應身是故得現.是第二身依於法身是故得
現.是法身者是真實有無依處故。善男子如是三身以有義故而說於常.以有義故說
於無常.化身者.恆轉法輪.[三]處處如如方便．相續不斷故.是故說常.非是本故.一切諸用
不具足现．故說無常.應身者．從無始生死相續不斷.一切諸佛不共之法能攝持故.衆
生未盡用亦不盡．是故說常.非是本故.以具足用不顯現故.故說無常.法身者．非是行
法無有異.異無有故是自本故．猶如虚空是故說常。善男子離無分别智更無勝智.離
法如如無勝境界.是法如如是慧如如．是二種如如如如不一不異.是故法身慧清淨
注：
[一]窺基云.見修煩惱相應心名起事心.發生業及果故.修道伏.善不善業相應心名依根本心.業是趣生所依本故.修道斷.三有苦果相應心名根本心.生死根本自體性故.究竟道拔.唐譯本云依最勝道根本心盡.
[二]窺基云.初佛身現猿猴類多形類故.二佛身第子樂見現佛形故.三佛身如如不二如如智不一故.
[三]唐譯本云.處處隨緣方便.

回页首

滅清淨故是二清淨故．是故法身具足清淨。復次善男子分别有四種身.有化身非應
身.有應身非化身.有化身亦應身.有非化身亦非應身.何者化身非應身.如來已般涅
槃.[一]以願自在故遺身．如是之身卽是化身.何者應身非化身.是地前身.何者化身亦應
身.住有餘涅槃如來之[二]身.何者非化身非應身.是如來法身。善男子是法身者二無所
有顯現故.何者名爲二無所有.於此法身相及相處二皆是無.非有非無非一非二非
數非非數非明非闇.如是如如智不見相及相處不見非有非無不見非一非異不見
非數非非數不見非明非闇.是故境界清淨智慧清淨不可分别無有中間爲滅道本
故．[三]於此法身顯現如來。善男子是身因緣境界處所果依於本難思量故.若了[四]此義．說
是身卽是大乘.是如來性.是如來藏。依於此身得發初心修行[五]地心而得顯現.不退地
心亦皆得現.一生補處心金剛之心如來之心而悉顯現.無量無邊如來妙法皆悉顯
現。依此法身不可思議摩訶三昧而得顯現.依此法身得現一切大智.是故二身依於
注：
[一]唐譯本云.以願自在隨緣利益.
[二]窺基云.化非應.已般涅槃現龍鬼是趣攝故.應非化.地前現佛形非趣攝故.亦應化.爲二乘現佛相名應.現人同類有苦名化.
[三]唐譯本云.於法身能顯如來種種事業.
[四]此字依唐譯本加.
[五]原刻作中.今依唐譯本改.

回页首

三昧依於智慧而得顯現。如此法身依於自體說常說[一]我.依大三昧故說於樂.依於大
智故說清淨.是故如來常住自在安樂清淨。依大三昧一切禪定首楞嚴等一切念處
大法念等大慈大悲一切陀羅尼一切六神通一切自在一切法平等攝受如是佛法
皆悉出現.依此大智佛大十力四無所畏四無礙辯一百八十不共之法一切希有不
可思議法皆悉顯現.譬如依如意寶珠出無量無邊種種諸寶悉皆得現.如是依大三
昧寶依大智慧寶出種種無量無邊諸佛妙法之寶。善男子如是法身三昧智慧過一
切相不著於相不可分别非常非斷是名中道.雖有分别體無分别.雖有三數而無三
體.不增不減猶如夢幻.亦無所執亦無能執.法體如如．是解脫處過死生境界越生死
闇.一切衆生不能修行所不能至一切諸佛菩薩之所住處。善男子譬如有人願欲得
金處處求覓卽見金鑛.旣得見已卽便破鑛.選擇取金以內爐中加以銷治．得清淨金
隨意迴轉作諸環釧種種嚴具.雖[二]有諸用金性不改。善男子若善男子善女人求勝解
注：
[一]原刻作實.今依唐譯本改.
[二]原刻作復.今依唐譯本改.

回页首

脫修行世善.得見如來及弟子衆.得親近已而白佛言世尊何者爲善何者不善何者
正修行而得清淨離於不淨.諸佛如來及弟子衆如是思惟.是善男子善女人欲求清
淨欲聽正法.如是知已卽說正法.是善男子善女人已聞正法正念憶持發心修行得
精進力破懶惰障.破懶惰障已滅除一切罪障.破罪障已於菩薩學處破無尊重障.破
無尊重障已破掉悔心.破掉悔心已入於初地依於初地拔利益障.拔利益障已得入
二地依於二地破不逼惱困苦障.破此障已入於三[一]地依此三地破心輭淨障.破心輭
淨障已入於四地依此四地破善方便障.破善方便障已入於五地依此五地破見真
俗障.破見真俗障已入於六地依此六地破見行相障.破見行相障已入於七地依此
七地破不見滅相障.破不見滅相障已入於八地依此八地破不見生相障.破不見生
相障已入於九地依此九地破六通障.破六通障已入於十地依此十地破一切所知
障.破一切所知障已拔除本心入如來地。如來地者爲三種淨故得極清淨.何者爲三.
注：
[一]原刻次衍入於三地四字.今依麗刻刪.

回页首

一者煩惱淨二者苦淨三者相淨.譬如有金鎔銷鍊治．旣燒打已無復塵垢.爲顯金體
本清淨故.是金清淨不爲無金.譬如水界澄[一]渟清淨無復穢濁.爲顯水性清淨.不爲無
水.如是法身煩惱本起悉皆清淨.是法身清淨不爲無體.譬如空中煙雲塵霧皆悉已
淨.是空清淨不爲無空.如是法身一切諸苦悉皆滅盡.故說清淨不爲無體.譬如有人
於臥寐中夢見大水流汎其身.運手動足逆流而上.以其心力不懈退故從於此岸得
至彼岸夢旣覺已不見有水彼此之岸[二]非謂無心．生死妄想旣滅盡已.是覺清淨不爲
無覺.如是法界一切妄想不復更生故說清淨.不爲無體說於清淨。復次善男子.是法
身者.煩惱障清淨故能現應身.業障清淨故能現化身.智障清淨故能現法身譬如依
空出電．依電出光如是依於法身出於應身.依於應身出於化身是故性極清淨攝受
法身.智慧清淨攝受應身.三昧清淨攝受化身.是三清淨是法如如.是不異如如一味
如如解脫如如究竟如如.是故諸佛體一不異。善男子若有善男子善女人說於如來
注：
[一]原刻作停.今依麗刻改.
[二]此四字依唐譯本加.

回页首

是我大師.當知是善男子善女人悉知悉見如來之身無有别身.善男子是故於一切
境界不正思惟悉除斷故.而於此法無有二相無有分别聖所修行．於如如無二相法
中以修行故.如是如是一切種障悉皆除滅.如如一切障滅.如是如是法如如如如智
最得清淨.如如法界智慧清淨.如是如是一切自在具足攝受故.得一切自在者一切
諸障悉滅除故一切種清淨故是如如智相如是見者是名聖見.是則名爲真實見佛.
[一]何以故.如如得見如如故.是故如來見一切如來.何以故.聲聞緣覺已出三界.覓於真
境不能知見如是聖人所不知見.一切凡夫皆生疑惑顛倒分别不能得度.譬如兔子
欲度大海.何以故.不能通達法如如故.一切如來無分别心.於一切法得大自在.無礙
清淨智慧見故.是自境界不共他故.是故於無量無邊阿僧祗劫不惜身命難行能行.
爲得此身.如此之身最上無比.是處最勝不可思議過言說境界.是方寂靜過一切怖
畏。善男子如是知見如如.不生不老不死夀命無限.無有寢臥無有食息.心常在定無
注：
[一]唐譯本云.何以故.如實得見法真如故.

回页首

有散動.若於如來起諍訟心則不能得見於如來.如來所說皆能利益有聽聞者皆蒙
解脫.若有惡人惡象惡禽獸等不相逢值.[一]於佛起業果報無邊.然一切如來無無記事.
一切境界無欲知心.生死涅槃無有異心.如來所記無不決定.諸佛如來四威儀中無
非智攝.一切諸法無有不爲慈悲所攝．無有不爲利益一切諸衆生者。善男子若有善
男子善女人於此金光明經聽聞信解.不墮地獄餓鬼畜生阿修羅道.常生人天不爲
下劣.恆得親近諸佛如來聽受正法.常生諸佛清淨國土.何以故是甚深法得入於耳
是善男子如來已見已記當得不退阿耨多羅三藐三菩提.是善男子如是甚深之法
得經於耳當知是人不謗如來不謗正法不謗聖僧.一切衆生未種善根令得種故已
種善根令增長成熟故.一切世界所有衆生[二]皆悉能行六波羅蜜。是時虚空藏菩薩梵
釋四王諸天衆等．卽從座起偏袒右肩合掌恭敬頂禮佛足而白佛言.世尊若有處處
國土講說是金光明微妙經典.於其國土四種利益.何者爲四.一者國王軍衆彊盛無
注：
[一]唐譯本云.由聞法故果報無盡.
[二]唐譯本云.皆勸修行六波羅蜜多.

回页首

諸怨敵.離諸疾疫夀命修長.吉祥安樂正法興隆.二者輔相大臣和悅無諍王所敬愛.
三者沙門婆羅門及國邑人民修行正法多所利益.年命長遠富逸安樂.於諸福田悉
得修立.四者三時之中四大調適.是諸人民增加守護.慈悲平等心無傷害.令一切衆
生誠心歸仰.皆悉修行菩提之行.如是四種利益功德.我等皆當處處爲作利益。佛言.
善哉善哉善男子.如是如是.汝等應當修行．如此經典則久住於世。
合部金光明經卷第一


合部金光明經卷二

合部金光明經首页

合部金光明經品目

合部金光明經卷第一

合部金光明經卷第二

合部金光明經卷第三

合部金光明經卷第四

合部金光明經卷第二
         隋大興善寺沙門寶貴合入
[一]懺悔品第四〈此品及下品說涅槃三德中解脫德無餘涅槃根本涅槃是解脫事故以懺悔爲宗初陳宿德〉
爾時信相菩薩卽於其夜夢見金鼓.其狀殊大.其明普照喻如日光.復於光中得見十
方無量無邊諸佛世尊衆寶樹下坐琉璃座.與無量百千眷屬圍繞而爲說法.見有一
人似婆羅門以桴擊鼓出大音聲.其聲演說懺悔偈頌。時信相菩薩從夢寤已.至心憶
念夢中所聞懺悔偈頌.過夜至旦出王舍城.爾時亦有無量無邊百千衆生與菩薩俱
往耆闍崛山至於佛所.至佛所已.頂禮佛足.右繞三帀卻坐一面.敬心合掌瞻仰尊顏.
以其夢中所見金鼓及懺悔偈向如來說。
  昨夜所[二]夢.　至心憶持.　夢見金鼓　妙色晃耀.
  其光大盛　明踰於日　徧照十方　恆沙世界.
注：
[一]梵本藏本夢見品第三.唐譯本夢見懺悔品第四.麗刻品目下註北涼天竺三藏曇無讖譯十字.
[二]梵本藏本懺悔品第四.

回页首

  又因此光 得見諸佛　衆寶樹下　坐琉璃座
  無量大衆　圍繞說法. 見婆羅門 擊是金鼓
  其鼓音中　說如是偈。是大金鼓　所出妙音.
  悉能滅除 三世諸苦　地獄餓鬼　畜生等苦
  貧窮困厄　及諸有苦. 是鼓所出 微妙之音
  能除衆生　諸惱所逼. 斷衆怖畏　令得無懼
  猶如諸佛 得無所畏。 諸佛聖人　所成功德
  離於生死　到大智岸.　如是衆生 所得功德
  定及助道　猶如大海。 是鼓所出　如是妙音
  令衆生得 梵音深遠　 證佛無上　菩提勝果.
  轉無上輪　微妙清淨　 住夀無量　不思議劫.

回页首

  演說正法　利益衆生 能害煩惱　消除諸苦
  貪瞋癡等 悉令寂滅。 若有衆生　處在地獄
  大火熾然　燒炙其身.　若聞金鼓 微妙音聲
  所出言教　卽尋禮佛。 亦令衆生　得知宿命
  百生千生 千萬億生　 令心正念　諸佛世尊.
  亦聞無上　微妙之言.　是金鼓中 所出妙音
  復令衆生　值遇諸佛 遠離一切　諸惡業等.
  善修無量 白淨之業。　諸天世人　及餘衆[一]生
  隨其所思　諸所願求.　 如是金鼓 所出之音
  皆悉能令　成就具足。 若有衆生　墮大地獄
  猛火炎熾 焚燒其身　 無有救護　流轉諸難.
注:
[一]原刻作等.今依麗刻改.

回页首

  當令是等　　悉滅諸苦.　　若有衆生　 諸苦所切
  三惡道報　　及以人中. 　如是金鼓　　所出之音
  悉能滅除　 一切諸苦.　　無依無歸　　無有救護
  我爲是等　　作歸依處。　 是諸世尊 今當證知
  久已於我　　生大悲心. 　 在在處處　　十方諸佛
  現在世雄 兩足之尊. 　 我本所作　　惡不善業
  今者懺悔　　諸十力前。　 不識諸佛 及父母恩
  不解善法　　造作衆惡. 　 自恃種姓　　及諸財寶
  盛年放逸 作諸惡行. 　 心念不善　　口作惡業
  隨心所作　　不見其過. 　 凡夫愚行 無知闇覆
  親近惡友　　煩惱亂心. 　 五欲因緣　　心生忿恚

回页首

  不知厭足 　 故作衆惡.　　親近非聖　　 因生慳嫉
  貧窮因緣　　姦諂作惡.　　繫屬於他 常有怖畏
  不得自在　　而造諸惡. 　 貪欲恚癡　　 擾動其心
  渴愛所逼　 造作衆惡.　　依因衣食　　 及以女色
  諸結惱熱　　造作衆惡.　　身口意惡 所集三業
  如是衆罪　　今悉懺悔。　 或不恭敬　　 佛法聖衆
  如是諸罪　 今悉懺悔。　 或不恭敬　　 緣覺菩薩
  如是衆罪　　今悉懺悔。　 以無智故 誹謗正法
  不知恭敬　　父母尊長　 如是衆罪　　 今悉懺悔。
  愚惑所覆　 憍慢放逸　　 因貪恚癡　　 造作諸惡
  如是衆罪　　今悉懺悔。　 我今供養 無量無邊

回页首

  三千大千　　世界諸佛. 　 我當拔濟　　十方一切
  無量衆生 所有諸苦。　 我當安止　　不可思議
  阿僧祗衆　　令住十地.　　已得安止 住十地者
  悉令具足　　如來正覺。 　爲一衆生　　億劫修行
  使無量衆　 令度苦海.　　我當爲是　　諸衆生等
  演說微妙　　甚深悔法　　 所謂金光 滅除諸惡.
  千劫所作　　極重惡業　 若能至心　　一懺悔者
  如是衆罪　 悉皆滅盡.　　我今已說　　懺悔之法
  是金光明　　清淨微妙　　 速能滅除 一切業障。
  我當安止　　住於十地　 十種珍寶　　以爲脚足
  成佛無上　 功德光明.　　令諸衆生　　度三有海。

回页首

  諸佛所有　　甚深法藏　　不可思議 無量功德
  一切種智　　願悉具足.　 百千禪定　　根力覺道
  不可思議　 諸陀羅尼　　十力世尊　　我當成就。
  諸佛世尊　　有大慈悲　　當證微誠 哀受我悔.
  若我百劫　　所作衆惡　 以是因緣　　生大憂苦
  貧窮困乏　 愁恐驚懼　　怖畏惡業　　心常怯劣
  在在處處　　暫無歡樂. 十方現在 大悲世尊
  能除衆生　　一切怖畏　 願當受我　　誠心懺悔
  令我恐懼　 悉得消除。　我之所有　　煩惱業垢
  唯願現在　　諸佛世尊　　以大悲水　 洗除令淨。
  過去諸惡　　令悉悔過　 現所作罪　　誠心發露

回页首

  所未作者　 更不敢作.　 已作之業　　不敢覆藏。
  身業三種　　口業有四　　意三業行　 今悉懺悔.
  身口所作　　及以意思　 十種惡業　　一切懺悔.
  遠離十惡　 修行十善　　安止十住　　逮十力尊.
  所造惡業　　應受惡報　　今於佛前　 誠心懺悔。
  若此國土　　及餘世界　 所有善法.　 悉以迴向
  我所修行　 身口意善.　 願於來世　　證無上道。
  若在諸有　　六趣險難　　愚癡無智 造作諸惡
  今於佛前　　皆悉懺悔。　世間所有　　生死險難
  種種婬欲　 愚煩惱難　　如是諸難　　我今懺悔。
  心輕躁難　　近惡友難　　三有險難 及三毒難

回页首

  遇無難難　　值好時難　 修功德難　　值佛亦難
  如是諸難　 今悉懺悔。　諸佛世尊　　我所依止
  是故我今　　敬禮佛海.　 金色晃耀 猶如須彌
  是故我今　　頂禮最勝。 其色無上　　猶如真金
  眼目清淨　 如紺琉璃. 　功德威神　　名稱顯著
  佛日大悲　　滅一切闇.　 善淨無垢 離諸塵翳
  無上佛日　　大光普照. 煩惱火熾　　令心燋熱
  唯佛能除　 如月清涼.　 三十二相　　八十種好
  莊嚴其身　　視之無厭.　 功德巍巍 明網顯耀
  安住三界　　如日照世. 猶如琉璃　　淨無瑕穢
  妙色廣大　 種種各異　 其色紅赤　　如日初出.

回页首

  頗梨白銀　　校飾光網　　如是種種　 莊嚴佛日.
  三有之中　　生死大海　 潦水波蕩　　惱亂我心
  其味苦毒　 最爲麤澀　　如來網明　　能令枯涸。
  [一]妙身端嚴 相好殊特　金色光明 徧照一切
  智慧大海　　彌滿三界.　 是故我今　　稽首敬禮。
  如大海水　 其量難知　　大地微塵　　不可稱計
  諸須彌山　　難可度量　 虚空邊際 亦不可得.
  諸佛亦爾　　功德無量　 一切有心　　無能知者
  於無量劫　 極心思惟　 不能得知　　佛功德邊。
  大地諸山　　尚可知量　 毛滴海水 亦可知數
  諸佛功德　　無能知者. 相好莊嚴　　名稱讚歎
注:
[一]端字原刻作莊.今依麗刻改.

回页首

  如是功德　 令衆皆得。　我以善業　　諸因緣故
  來世不久　 成於佛道。　講宣妙法 利益衆生.
  度脫一切　 無量諸苦.　 摧伏諸魔　　及其眷屬.
  轉於無上　 清淨法輪.　 住夀無量　　不思議劫
  充足衆生　 甘露法味.　 我當具足　 六波羅蜜
  猶如過佛　 之所成就.　 斷諸煩惱　　除一切苦
  悉滅貪欲　 及恚癡等。 我當憶念　　宿命之事.
  百生千生　 百千億生　 常當至心 正念諸佛.
  聞說微妙　 無上之法。 我因善業　　常值諸佛
  遠離諸惡　 修諸善業。　一切世界　　所有衆生
  無量苦惱　 我當悉滅.　 若有衆生 諸根毁壞

回页首

  不具足者　　悉令具足.　 十方世界　　所有病苦
  羸瘦頓乏 無救護者　　悉令解脫.　 如是諸苦
  還得勢力　　平復如本.　 若犯王法 臨當刑戮
  無量怖畏　　愁憂苦惱　 如是之人　　悉令解脫.
  若受鞭撻　 繫縛枷鏁　　種種苦事　　逼切其身.
  無量百千　　愁憂驚畏　　種種恐懼 擾亂其心.
  如是無量　　諸苦惱等　 願使一切　　悉得解脫.
  若有衆生　 飢渴所惱　　令得種種　　甘美飲食.
  盲者得視.　 聾者得聽.　 瘂者能言. 裸者得衣.
  貧窮之者　　卽得寶藏　 倉庫盈溢　　無所乏少.
  一切皆受　 安隱快樂.　 乃至無有　　一人受苦。

回页首

  衆生相視　　和顏悅色　　形貌端嚴　 人所喜見.
  心常思念　　他人善事.　 飲食飽滿　 功德具足.
  隨諸衆生　 之所思念.　 皆願令得　 種種妓樂
  箜篌箏笛　　琴瑟鼓吹　　如是種種 微妙音聲.
  江湖池沼　　流泉諸水　 金華徧布　 及優鉢羅.
  隨諸衆生　 之所思念.　 卽得種種　 衣服飲食
  錢財珍寶　　金銀琉璃　　真珠璧玉 雜廁瓔珞.
  願諸衆生　　不聞惡聲　 乃至無有　 可惡見者.
  願諸衆生　 色貌微妙　　各各相於　 共相愛念
  世間所有　　資生之具　　隨其所念 悉令具足.
  願諸衆生　　諸所求索　 如其所須　 應念卽得

回页首

  香華諸樹　 常於三時　　雨細末香　　及塗身香
  衆生受者　　歡喜快樂.　 願諸衆生 常得供養
  不可思議　　十方諸佛　 無上妙法　　清淨無垢
  及諸菩薩　 聲聞大衆.　 願諸衆生　　常得遠離
  三惡八難　　值無難處　　覲覩諸佛 無上之王.
  願諸衆生　　常生尊貴　 多饒財寶　　安隱豐樂
  上妙色像　 莊嚴其身　　功德成就　　有大名稱.
  願諸女人　　皆成男子　　具足智慧 精勤不懈
  一切皆行　　菩薩之道　 勤心修習　　六波羅蜜
  常見十方　 無量諸佛　　坐寶樹下　　琉璃座上
  安住禪定　　自在快樂　　演說正法 衆所樂聞.

回页首

  若我現在　　及過去世　 所作惡業　　諸有險難
  應得惡果　 不適意者　　願悉盡滅　　令無有餘.
  若諸衆生　　三有繫縛　　生死羅網 彌密牢固
  願以智刀　　割斷破裂　 除諸苦惱　　早成菩提。
  若此閻浮　 及餘他方　　無量世界　　所有衆生
  所作種種　　善妙功德　　我今深心　 隨其歡喜。
  我今以此　　隨喜功德　 及身口意　　所作善業
  願於來世　 成無上道　　得淨無垢　　吉祥果報。
  若有敬禮　　讚歎十力　　信心清淨 無諸疑網
  能作如是　　所說懺悔　 便得超越　　六十劫罪.
  諸善男子　 及善女人　　諸王刹利　　婆羅門等

回页首

  若有恭敬　　合掌向佛　　 稱歎如來　 幷讚此偈
  在在生處　　常識宿命　 諸根具足　　清淨端嚴
  種種功德　 悉皆成就　　 在在處處　　常爲國王
  輔相大臣　　之所恭敬.　　非於一佛 五佛[一]十佛
  種諸功德　　聞是懺悔　 若於無量　　百千萬億
  諸佛如來　 種諸善根　　 然後乃得　　聞是懺悔。
[二]業障滅品第五〈次陳現德〉
是時世尊善正分别.入於深法妙有名禪.從於毛孔放種種光.無量百千種色皆從身
出.因此光內一切諸佛刹土悉現光中.於十方恆河沙譬喻算數所不能及.五濁惡世
爲光所照.是諸衆生所作十惡五無間業誹謗三寶不孝父母及沙門婆羅門輕慢尊
長應墮地獄餓鬼畜生各各蒙光至所住處.是諸衆生見斯光已應念安樂.因光力故
注:
[一]原刻作七.今依麗刻改.
[二]梵藏本缺此品.唐譯本滅業障品第五.麗刻品目下註梁三藏真諦譯六字.

回页首

是諸衆生端正微妙色相.具足福德莊嚴.皆得親近諸佛世尊.是時大衆與天帝釋及
恆水女神皆[一]来會所.郤坐一面。於是天帝釋承佛神力卽從座起偏袒右肩右膝著地
合掌向佛而白佛言.世尊云何善男子善女人願求阿耨多羅三藐三菩提修行大乘
攝受一切衆生.是諸業障云何懺悔而得解脫。佛言.善哉善哉善男子.汝今修行欲爲
無量無數無邊衆生令得清淨解脫安樂哀愍世間.善男子一切衆生爲業障故墮多
種罪.應當日夜六時偏袒右肩右膝著地合掌恭敬.一心一意口自說言.歸命頂禮一
切諸佛世尊現在十方世界已得阿耨多羅三藐三菩提者.轉法輪照法輪持法輪.雨
大法雨擊大法鼓吹大法螺.出微妙聲豎大法幢乘大法炬.爲欲利益安樂衆生故.行
法施誘接荷負一切衆生.爲令無量無數衆生得清淨故.得安樂故.欲令大衆得大果
故.爲諸天人得清淨故.如是世尊故應禮敬.以身口意頂禮歸誠。是諸世尊以真實慧
以真實眼真實證明真實平等.悉知悉見一切衆生善惡之業.我從無始隨生死流與
注:
[一]此字依麗刻加.

回页首

一切衆生已造業障貪瞋癡等之所纏縛.未識佛時未識法時未識僧時未識善惡爲
身口意得無量罪.以惡心故出佛身血誹謗正法破和合僧殺阿羅漢殺害父母.十不
善法自作教他見作隨喜身三口四意三業行.於諸衆生横生毁呰斗秤欺誑以僞爲
真.不淨飲食以施衆生.於生死六道所有父母更相觸惱.塔物僧物四方僧物心生偷
奪自在而用.如佛所說言教法律過分謬學.師長教示不相隨從.有行聲聞者行緣覺
者行大乘者喜生罵辱令諸行人心退愁恨.見有勝己便懷嫉妬.法施財施而生障礙.
無明所覆邪見疑惑使惡增長.於諸佛所而起惡言.法說非法非法說法.如是衆罪齊
如諸佛真實慧真實眼真實證明真實平等悉知悉見.奉對懺悔皆悉發露不敢覆藏.
未作之罪不敢復作已作之罪今悉懺悔.所作業障應墮惡道地獄畜生餓鬼阿修羅
生十二難處.願我此生所有業障皆悉滅盡.未來不受.猶如過去諸大菩薩之所修行
三菩提道所有業障悉已懺悔.如我業障今亦懺悔皆悉發露不敢覆藏.已作之罪願

回页首

得除滅.未來之惡更不敢作.亦如未來諸大菩薩修三菩提行所有業障悉已懺悔.如
我業障今亦懺悔皆悉發露不敢覆藏.已作之罪願得除滅未來之惡不敢復作.亦如
現在十方世界菩薩摩訶薩修三菩提行所有業障悉已懺悔.如我業障今亦懺悔皆
悉發露不敢覆藏.已作之罪願得除滅未來之惡不敢復作.亦如過去未來現在三世
諸大菩薩摩訶薩如是業障皆悉懺悔.我亦如是所有業障今亦懺悔皆悉發露不敢
覆藏.已作之罪願得除滅未來之惡不敢復作.是故善男子若有罪過一刹那中不得
覆藏.何況一日一夜.善男子若有犯罪願得清淨而懷羞愧信於未來必有果報生大
恐怖.如是修行譬如男女如火燒頭如火燒衣救令速滅火若不滅心不得安.是善男
子若已犯罪亦復如是卽應懺悔使令滅除.於一切法欲求清淨無諸障礙如是懺悔.
未來之罪不敢復作。若欲生富樂之家金銀穀米倉庫盈滿發大乘行.亦應懺悔滅除
業障.若欲生豪貴婆羅門家七寶具足.亦應懺悔滅除業障.若欲生刹利大貴之家及

回页首

轉輪聖王.亦應懺悔滅除業障.若欲生四天王天.亦應懺悔滅除業障.若欲生三十三
天夜摩天兜率陁天化樂天他化自在天.亦[一]應懺悔滅除業障.若欲生梵輔梵淨大梵
天.亦應懺悔滅除業障.若欲生少光無量光淨光天.亦應懺悔滅除業障.[二]若欲生少淨
無量淨徧淨天.亦應懺悔滅除業障.若欲[三]生無欲天無熱天善現天善見天阿迦尼吒
天.亦應懺悔滅除業障.若欲求須陀洹果斯陀含果阿那含果阿羅漢果.亦應懺悔滅
除業障.若欲願求三明六通菩提自在聲聞力究竟聲聞大自在辟支佛菩提自在地.
亦應懺悔滅除業障.若欲願求一切智智淨智不思議智不動智三藐三菩提正徧智.
亦應懺悔滅除業障。何以故善男子一切諸法從因緣生.如來所說異相生異相滅.以
異因緣故.是時過去諸法已滅已盡已轉如是業障無復遺餘.是諸行法未得現生而
今得生.未來業障更不復起.何以故.善男子一切法空如來所說.亦無衆生亦無夀者
亦無我人亦無生滅亦無行法.善男子.一切諸法皆依於本.亦不可說.何以故.過一切
注:
[一]應至輔梵共十三字.依麗刻加.
[二] 原刻下衍應懺悔滅除業障若八字.今依麗刻刪.
[三]原刻下衍梵輔梵欲生五字.今依麗刻刪.

回页首

相故.若有善男子善女人如是入於真理生於信敬.是名無衆生而有於本.以是義故
說於懺悔除滅業障。善男子有四種法成就善男子善女人滅除業障永得清淨.何者
爲四.一者正心成就.二者念於甚深經義不生誹謗.三者於初發心菩薩起一切智心.
四者於一切衆生起無量慈心.[一]若能成就如是四種之法懺悔業障永得除滅.爾時世
尊而說偈言.
  專心護三業　　不誹謗深經　作一切智心　　慈心淨業障。
善男子復有四種最大業障難可清淨.何者爲四.一者於菩薩律儀犯極重惡.二者於
大乘十二部經心生誹謗.三者於自身中不能增長一切善根.四者貪著有心。又有四
種對治滅業障法.何者爲四.一者於十方世界一切如來至心親近懺悔一切罪.二者
爲十方一切衆生勸請諸佛說諸妙法.三者隨喜十方一切衆生所有成就功德.四者
所有一切功德善根悉以迴向阿耨多羅三藐三菩提。是時天帝釋白佛言.世尊云何
注:
[一]此二字依麗刻加.

回页首

善男子善女人於大乘行其有行者有不行者.云何而得隨喜一切衆生功德善根。佛
言.善男子.若有善男子善女人日夜六時偏袒右肩右膝著地合掌恭敬一心一意口
自說言.十方世界一切衆生修施修戒修定我今皆悉隨喜.以如前隨喜故尊勝可愛
無上無等並皆隨喜.如是過去未來所有善根皆悉隨喜。於現在世中初發心菩薩所
有發菩提心功德.過百大劫行菩薩行所有大功德聚.得無生法忍得不退地功德之
聚.得一生補處如是一切功德.悉以隨喜讚歎.皆如上說.過去未來一切菩薩功德隨
喜讚歎亦復如是。现在十方世界一切諸佛如來應供正徧知已具三菩提道.爲度脫
一切衆[一]生轉無上法輪行無礙法施然大法炬擊大法鼓吹大法螺出微妙聲豎大法
幢.一切衆生皆蒙法施悉得飽滿勸化衆生皆令信受.爲欲安樂一切衆生哀念一切
衆生一切人天皆蒙安樂.聲聞辟支佛菩薩功德善根皆已修立.若有衆生未具如此
諸功德者悉令具足.我皆隨喜而讚歎之.如是所說.亦如三世諸佛菩薩聲聞之衆所
注:
[一]此字依麗刻加.

回页首

有功德皆生隨喜而讚歎之。如是善男子隨喜無量無數功德之聚.譬如三千大千及
恆河沙等世界所有一切衆生悉成阿羅漢滅一切諸漏.是善男子善女人盡形夀以
衣服飲食臥具醫藥四事供養.如是功德不及隨喜修功德者.何以故是前功德有數
有量不攝一切諸功德故.是隨喜功德無量無數能攝三世一切功德故.是故善男子
若有善男子善女人欲增長自善根者應如是隨喜修功德者.若有女人欲轉女身以
爲男身.應當隨喜如是修功德者。是時帝釋白佛言.世尊願爲更說勸請功德.爲令未
來菩薩得大光明.現在菩薩願修行故。佛言.善男子.若有善男子善女人願求阿耨多
羅三藐三菩提者.應修行聲聞緣覺大乘之道.若有衆生未得修行.日夜六時偏袒右
肩右膝著地合掌恭敬一心一意口自說言.頂禮十方一切諸佛世尊.现已得阿耨多
羅三藐三菩提能轉無上法輪者我今皆悉頂禮.勸請轉無上法輪然大法燈持法道
理無礙法施秉大法炬雨大法雨擊大法鼓吹大法螺出微妙聲豎大法幢.爲度脫一

回页首

切衆生故.悉如上說乃至人天皆蒙安樂。復次善男子.若有善男子善女人欲得阿耨
多羅三藐三菩提者.應修聲聞緣覺大乘之行.其有未修行者.日夜六時偏袒右肩右
膝著地合掌恭敬一心一意口自說言.頂禮十方世界一切諸佛世尊欲捨應身入涅
槃者.我今稽請莫般涅槃久住於世度脫安樂一切衆生.如前所說乃至人天皆蒙安
樂.以此勸請善根功德悉以迴向阿耨多羅三藐三菩提。亦如過去未來現在諸大菩
薩所有功德皆悉迴向阿耨多羅三藐三菩提.我亦如是所有勸請一切功德皆悉迴
向阿耨多羅三藐三菩提。善男子譬如善男子善女人以三千大千世界滿中七寶供
養如來.若有善男子善女人勸請如來轉正法輪.勸請功德其福勝彼.何以故.是上善
根卽是財施.勸請功德卽是法施.善男子.且置三千大千世界七寶.如是恆河沙數世
界若有善男子善女人以七寶滿恆河沙數世界而用供養一切諸佛.若善男子善女
人勸請如來轉大法輪其福勝彼。何以故.其法施者有五種事.何者爲五.一者法施彼

回页首

我兼利.財施不爾.二者法施能令衆生出於三界.財施不出[一]欲界.三者法施利益法身.
財施增長色身.四者法施增長無窮.財施必皆有竭.五者法施能斷無明.財施止伏貪
心.是故善男子勸請功德無量無數難可譬喻。如我昔行菩薩行時.如前諸佛世尊勸
請轉大法輪.是善根故一切帝釋及大梵王勸請於我轉大法輪.世尊請轉法輪爲度
脫安樂一切衆生及諸人天.我於往昔爲菩提行勸請如來久住於世莫般涅槃.依諸
功德是故我得十力四無所畏四無礙辯大慈大悲得無量無數不共之法.我已入於
無餘涅槃於我正法久住於世。我法身者無比清淨種種相貌無量智慧無量自在難
可思議.無量福德一切衆生深蒙慈潤百千萬億劫說不可盡.法身能攝藏一切之法
一切之法不能攝藏法身.法身常住不墮常見雖復斷滅不墮斷見.破一切衆生種種
見能生一切種種真見.能解一切衆生之縛與縛不異.能種一切衆生諸善根本能成
熟一切衆生已熟善根者.能令解脫無作無動無爲寂靜安樂自在遠離憒鬧.過於三
注:
[一]原刻作三.今依麗刻改.

回页首

世能見三世.過於聲聞緣覺境界大地菩薩之所修行一切如來皆無異體.勸請功德
善根力故如是法身我今已得。是故[一]善男子若有善男子善女人爲得阿耨多羅三藐
三菩提.一句一偈以持勸化.爲人解說功德善根難可限量.何況勸請如來轉大法輪
久住於世莫般涅槃。是時帝釋白佛言.世尊云何善男子善女人爲得阿耨多羅三藐
三菩提修行聲聞緣覺大乘之道.若有衆生未得修行功德善根.云何悉以迴向爲一
切智智。佛言.善男子.若有善男子善女人欲求阿耨多羅三藐三菩提修行聲聞緣覺
大乘之道.若有衆生未得修行一日一夜.一心一意口自說言.我從無始生死以來所
有善根皆已成就.於三寶所若於他所乃至畜生人非人等乃至升撮以施一切.兼以
善言和解鬬諍三歸學戒.一切功德善根.皆由懺悔而得皆由隨喜而得皆由勸請而
得.是諸善根安置一處攝受同時合集稱量.皆以迴施一切衆生永已捨施.更無奪心
解脫不攝。由如諸佛世尊知者見者不可思量無礙無垢佛智慧故如是一切功德善
注:
[一]此三字依麗刻加.

回页首

根悉以迴施一切衆生不住相心不捨相心.我亦如是功德善根悉以迴施一切衆生.
願一切衆生皆得寶手破空出寶滿衆生願.富樂無盡福德無盡妙法無盡自在無盡
四辯無盡.爲得阿耨多羅三藐三菩提故爲得一切智智故.我今施與一切衆生功德
善根.從此善根復更獲無量.一切善根合集稱量悉以迴向阿耨多羅三藐三菩提.是
善根故悉與衆生共至阿耨多羅三藐三菩提得一切種智。如昔菩薩摩訶薩修行菩
提之道.功德善根悉皆迴向爲一切種智.我亦如是.功德善根亦皆迴向阿耨多羅三
藐三菩提.是諸善根亦與衆生共之.同共一時得阿耨多羅三藐三菩提.爲得一切智
智故。猶如未來菩薩摩訶薩功德善根亦應迴向.共一切衆生得阿耨多羅三藐三菩
提.我亦如是.所有功德善根亦已迴向.如上廣說。猶如現在菩薩摩訶薩功德善根迴
向阿耨多羅三藐三菩提.與一切衆生共得阿耨多羅三藐三菩提.我亦如是.所有功
德善根亦與衆生共之.如上廣說。如餘諸佛坐於道場菩提樹下.不可思議無垢清淨.

回页首

住於無盡法藏陀羅尼首楞嚴三昧.破魔波旬無央兵衆.應見應知應覺應可通達.如
是一切法於一刹那中皆悉照了.於後夜中證甘露道得甘露法.我亦如是與一切衆
生同共善根.是善根故俱得阿耨多羅三藐三菩提道同得一切智智。猶如無量夀佛
勝光佛妙光佛阿閦佛功德善光佛師子光明佛百光明佛網光明佛寶相佛寶炎佛
炎光明佛炎盛光明佛安吉上王佛微妙聲佛妙莊嚴佛法幢佛上勝身佛徧可愛色
佛光明徧照佛梵淨王佛上性佛.如是諸如來應供正徧知.過去未來現在皆悉示現
應化得阿耨多羅三藐三菩提轉無上輪爲欲度脫安樂一切衆生廣說如上.我亦如
是同共衆生得阿耨多羅三藐三菩提轉大法輪廣說如上。若善男子善女人.是金光
明衆經之王業障滅品汝當受持.讀誦憶念不忘爲他廣說.無量無數廣大功德之聚.
猶如三千大千世界所有一切衆生無有前後皆得成就人身.得人身已得緣覺道.若
有善男子善女人盡形夀恭敬禮拜四事供養.一一緣覺各各供給七寶如須彌山以

回页首

用供養.如是一一緣覺皆入涅槃起七寶塔.是一一塔皆悉七寶.何者爲七.金銀琉璃
頗梨碼碯硨磲青黄寶等.其塔高廣十二由旬.於此塔處以諸華香寶幢旛蓋一一供
具皆以供養.善男子於意云何.是善男子善女人得福多不.甚多世尊.佛言.善男子是
金光明微妙經典衆經之王業障滅品汝當受持讀誦憶念不忘爲他廣說.如前功德
善根於後所得功德聚百分不及一.百千萬億分算數譬喻所不能及.何以故.是善男
子善女人住正行中.勸請十方佛土正覺世尊轉無上法輪皆令如來歡喜讚歎.善男
子如我所說一切施中法施爲勝.是故善男子於三寶所所設供養不可爲比.受持三
歸一切諸戒不可爲比.三[一]業不空不可爲比.[二]一切世界三世三寶勸請久住不可爲比.
三世一切世界於無量劫勸請如來說深正法不可爲比.一切世界一切衆生隨力隨
能隨心於三乘中勸發菩提心不可爲比.三世一切世界衆生皆令無礙速得成就功
德滿足不可爲比.三世一切世界所有衆生勸令無礙得三菩提不可爲比.三世一切
注:
[一]原刻作寶.今依麗刻改.
[二]勸請三世寶久住句. 勸請加來說深正法句.唐譯本均無.

回页首

世界衆生勸令出四惡道不可爲比.三世一切世界衆生勸令滅深惡業不可爲比.一
切苦惱勸令得解脫不可爲比.一切怖畏困苦逼切勸令得解脫不可爲比.三世佛前
一切衆生所有功德善根勸令皆以隨[一]喜自發菩提願不可爲比.惡行罵辱惡業道除
一切功德善根皆願攝持生生世世勸請恭敬供養一切三寶勸請普皆[二]淨修福行成
滿三菩提道[三]不可爲比.勸請滿足具六波羅蜜勸請轉無上法輪勸請住無量劫說無
量甚深妙法不可爲比。是時帝釋恆水女神無量諸梵王及四天王從座而起各偏袒
右肩右膝著地合掌頂禮而白佛言.世尊.我等一切得聞是金光明衆經之王.今當受
持讀誦爲他廣說應當依此法住.何以故.世尊我等欲求阿耨多羅三藐三菩提.隨此
義故種種之相正法行故。是時梵王及天帝釋等皆悉雲集於說法之處.以種種曼陀
羅華而散佛上.三千大千世界地皆大動.一切天鼓及諸音樂不鼓自鳴.放金色光徧
滿世界.[四]出妙音聲.時天帝釋白佛言.世尊此皆是金光明微妙經典[五]威神之力.慈恩普
注:
[一]原刻下衍三世二字.今依麗刻刪.
[二] 淨修二字原刻作清淨.今依唐譯本改.
[三]此四字依唐譯本加.
[四]出至皆十五字.依唐譯本加.
[五]此四字依唐譯本加.

回页首

被種種利益種種增長菩薩善根滅諸業障。佛言如是如是.如汝所說.何以故.善男子.
我憶往昔至於此生.於百千阿僧祗劫寶王大炎照如來應供正徧知出現於世.六百
八十[一]億億劫住於世界.初集會所百千億億萬衆皆得阿羅漢諸漏已盡具六神通自
在無礙.第二集會九十千億億萬衆得阿羅漢皆悉漏盡三明六通皆得自在.第三大
會九十八千億億萬衆皆得阿羅漢三明六通自在無礙.是時寶王大炎照如來與諸
天人梵王沙門婆羅門及諸人民爲欲度脫安樂一切故現於世.善男子.我於爾時作
女人身名福寶光明.第三集會於會坐所親近世尊.受持讀誦是金光明經爲他廣說.
爲得阿耨多羅三藐三菩提故.是故世尊爲我受記.是福寶光明女人於未來世當得
作佛號釋迦牟尼如來應供正徧知明行足善逝世間解無上士調御丈夫天人師佛
世尊.捨女身後從是以來度四惡道生天人中受上妙之樂.八十四百千反作轉輪王.
至於今日得作於佛名稱普聞徧滿世界.時會乃見寶王大炎照如來轉無上法輪說
注:
[一]此字依麗刻加.

回页首

微妙法.從此娑婆去彼東方過百千恆河沙數佛土有世界名寶莊嚴.今猶現在未般
涅槃說微妙法廣化衆生.復次若有善男子善女人聞是寶王大炎照如來名號.得不
退轉於菩薩地至般涅槃.若有女人聞是寶王大炎照如來名號.臨命終時得見世尊
來至其所.得見佛已究竟不復更受女身.善男子是金光明微妙經典種種利益種種
增長菩薩善根滅諸障業。善男子若有比丘比丘尼優婆塞優婆夷在在處處爲人講
說是金光明微妙經典.在所國土皆獲四種功德善根.何等爲四.一者國王無諸疾惱
一切災厄.二者夀命長遠無有障礙.三者無諸怨敵兵衆勇健無能勝者.四者安隱快
樂妙法常興.何以故.如是人王釋梵四天王夜叉之衆常來守護.善男子.有如是事不。
此諸無量釋梵四王及夜叉衆俱時同聲答世尊言.如是如是.若在所國土講說此經.
是諸國王我等四王常來擁護行住共俱.其王若有一切災障怨敵.我等四王皆能禳
卻.若有諸疾惱不適意悉使除愈增長夀命.於吉祥法於愛樂法我力能令生歡喜心.

回页首

我等亦能使其兵衆皆悉勇健。佛言.善哉善哉善男子.如汝所說.汝當修行.何以故.是
諸國王如法修行一切人民隨王修習.若有人民能如法修行.汝等皆蒙色力勝利.宮
殿光華眷屬強盛。諸釋梵[一]等白佛言.如是世尊。佛言.於此國土處處講說是金光明微
妙經典.於諸國土大臣宰相蒙四種之恩.一者更相親睦尊重愛念安忍.二者常爲人
王心所敬重亦爲沙門婆羅門大國小國之所愛護.三者輕財重法不求勝利聲名徧
布人所讚仰.四者夀命修長安隱快樂.如是四種恩德。若有國土宣說是經.沙門婆羅
門[二]得四種功德.何者爲四.一者衣服飲食臥具醫藥.二者皆得安心坐禪讀誦.三者依
於山林得安樂住.四者依心皆得如意滿足.是名四種功德。若有國土講宣是經.一切
人民皆得豐樂.無諸疾疫.商估往還多獲寶貨.具足四福.是名種種功德[三]利益。是時釋
梵四王及此會大衆白佛言.世尊.若現在世如是經典甚深之義.如來三十七助道品
等住世未滅.若是經典滅盡之時.正法亦滅。佛言.是故善男子.如是相貌.如是金光明
注:
[一]此字依麗刻加.
[二]同上.
[三]此二字依麗刻加.

回页首

經一句一偈一品一部.一心正聞一心正持一心正思惟一心正讀誦一心爲他廣說.
長夜安樂。
合部金光明經卷第二


合部金光明經卷三

合部金光明經首页

合部金光明經品目

合部金光明經卷第一

合部金光明經卷第二

合部金光明經卷第三

合部金光明經卷第四

合部金光明經卷第三
        隋大興善寺沙門寶貴合入
[一]陀羅尼最淨地品第六〈此品說涅槃三德中之般若德〉
是時師子相無礙光炎菩薩.與無量億衆從座俱起偏袒右肩右膝著地合掌恭敬頂
禮佛足.以種種華香寶幢旛蓋以爲供養.而作是言.以幾因緣得菩提心.何者是菩提
心.世尊.於菩提者現在心不可得.未來心不可得.過去心不可得.離菩提者菩提心亦
不可得.菩提者不可言說.心者亦無色無相無事業非可造作.衆生者亦不可得亦不
可知.世尊.云何諸法甚深之義而可得知。佛言善男子菩提祕密事業造作不可得知.
離菩提菩提心亦不可得.菩提者不可言說.心亦無相衆生亦不可得知.何以故.如意
心亦如是.如心菩提亦如是.如心如菩提衆生亦如是.如衆生一切三世法亦如[二]是.善
男子.如是菩薩摩訶薩得名是心通一切法.是說菩提菩提心.菩提非過去非未來非
注：
[一]梵本藏本缺此品.唐譯本最淨地陀羅尼品第六.麗刻品目下註梁三藏真諦譯六字.
[二]原刻下衍佛言二字.今依唐譯本刪.

回页首

現在心亦如是衆生亦如是.於如此中亦不可得.何以故一切法無生故.菩提不可得
菩提名不可得.衆生衆生名不可得.聲聞聲聞名不可得.緣覺緣覺名不可得.菩薩菩
薩名不可得.佛佛名不可得.行非行不可得行非行名不可得.於一切寂靜法中而得
安住.依一切功德善根而得發出.是名初發菩提心.譬如寶須彌山王.是名檀波羅蜜
因。第二發心.譬如大地持一一法事故.是名尸波羅蜜因。譬如師子臆長毫獸王.有大
神力獨步無畏.無有戰怖.如是第三心.說羼提波羅蜜因。譬如風輪那羅延力勇壯速
疾.如是第四心不退轉.是名毗棃耶波羅蜜因。譬如七寶樓觀.有四階道.清涼之風來
吹四門.如是第五心生種種功德.法藏猶未滿足.是名禪波羅蜜因。譬如日輪.光耀炎
盛.如是第六心.能破滅生死大暗故.是名般若波羅蜜因。譬如大富商主.能令一切心
願滿足.如是第七心.能令得度生死險惡道故.能令得多功德寶故.是名方便勝智波
羅蜜因。譬如月淨圓滿.如是第八心.一切境界清淨具足故.是名願波羅蜜因。譬如轉

回页首

輪聖王.主兵寶臣如意處分.如是第九心.善能莊嚴清淨佛土.功德普洽.廣利一切故.
是名力波羅蜜因。譬如虚空及轉輪聖王.如是第十心.於一切境界皆悉通達故.於一
切法自在至灌頂位故.是名智波羅蜜因。佛言善男子如是十種菩薩摩訶薩菩提心
因。佛言善男子依五種法成就菩薩摩訶薩檀波羅蜜.何者爲五.一者信根.二者慈悲.
三者無求欲心.四者攝受一切衆生.五者願求一切智智.是善男子依是五法檀波羅
蜜能得成就。佛言.善男子.依是五法菩薩摩訶薩成就尸波羅蜜.何者爲五.一者三業
清淨.二者不爲一切衆生作煩惱因緣.三者斷諸惡道開善道門.四者過於聲聞緣覺
之地.五者一切功德願滿足故.善男子依是五法.尸波羅蜜能得成就。佛言.善男子.又
依五法菩薩摩訶薩成就羼提波羅蜜.何者爲五.一者伏貪瞋煩惱.二者不惜身命不
生安樂止息之觀.三者思惟往業.四者爲欲成熟一切衆生功德善根發慈悲心.五者
爲得甚深無生法忍.善男子.是名菩薩摩訶薩成就羼提波羅蜜。佛言.善男子.又依五

回页首

法菩薩摩訶薩成就毗棃耶波羅蜜.何等爲五.一者與諸煩惱不得共住.二者福德未
具不得安樂.三者一切難行不生厭心.四者爲欲利益一切衆生成就大慈悲攝受.五
者願求不退轉地.善男子.是名菩薩摩訶薩成就毗棃耶波羅蜜。佛言.善男子.又依五
法成就菩薩摩訶薩禪那波羅蜜.何等爲五.一者一切善法攝持不散.二者解脫生死
二處不著.三者願得神通爲成就衆生善根故.四者發心洗浣法界爲清淨心故.五者
爲斷衆生一切煩惱根故.善男子.是名菩薩摩訶薩成就禪那波羅蜜。佛言.善男子.又
有五法菩薩摩訶薩成就般若波羅蜜.云何爲五.一者一切諸佛菩薩聰慧大智供養
親近心無厭足.二者諸佛如來說甚深法心常樂聞無有厭足.三者真俗勝智.四者見
思煩惱如是勝智能分别斷.五者於世間五明之法皆悉通達.善男子是名菩薩摩訶
薩成就般若波羅蜜。佛言.善男子.又依五法菩薩摩訶薩成就方便勝智波羅蜜.何者
爲五.一者於一切衆生意欲煩惱行心悉通達.二者無量對治諸法之門心皆曉了.三

回页首

者大慈大悲入出自在.四者於摩訶波羅蜜多能修行成熟滿足悉皆願求.五者一切
佛法了達攝受皆悉願求.善男子是名菩薩摩訶薩成就方便勝智波羅蜜。佛言.善男
子.又有五法菩薩摩訶薩成就願波羅蜜.何者爲五.一者於一切法本來不生不滅不
有不無心安樂住.二者觀一切諸法最妙一切垢清淨心得安住.三者過一切相心如
如無作無行不異不動安心於如.四者爲利益衆生事於俗諦中得安心住.五者於奢
摩他毗鉢舍那同時能住.善男子.是名菩薩摩訶薩成就願波羅蜜。佛言.善男子.依此
五法菩薩摩訶薩成就力波羅蜜.何者爲五.一者一切衆生心行險惡智力能解.二者
能令一切衆生入於甚深之法.三者一切衆生往還生死隨其因緣如是見知.四者於
一切衆生三聚智力能分别知.五者如理爲種爲熟爲脫如是說法皆是智力故.善男
子.是名菩薩摩訶薩成就力波羅蜜。佛言.善男子.復有五法菩薩摩訶薩修行成就智
波羅蜜.何等爲五.一者於一切法分别善惡具足智能.二者於黑白法遠離攝受具足

回页首

智能.三者於生死涅槃不厭不喜具足智能.四者大福德行大智慧行得度究竟具足
智能.五者一切諸佛不共法等及一切智智具足灌頂智能.善男子是名菩薩摩訶薩
成就智波羅蜜。佛言善男子.何者波羅蜜義.行道勝利是波羅蜜義.大甚深智滿足是
波羅蜜義.行非行法心不執著是波羅蜜義.生死過失涅槃功德正覺正觀是波羅蜜
義.愚人智人皆悉攝受是波羅蜜義.能現種種珍妙法寶是波羅蜜義.無礙解脫智滿
足是波羅蜜義.法界衆生界正分别知是波羅蜜義.檀等及智能令至不退轉地是波
羅蜜義.能令滿足無生法忍是波羅蜜義.一切衆生功德善根能令成熟是波羅蜜義.
於菩提道場佛慧十力四無畏不共法等成就是波羅蜜義.生死涅槃皆是妄見能度
無餘是波羅蜜義.濟度一切是波羅蜜義.一切外人來相詰難善能解釋令其降伏是
波羅蜜義.能轉十二行法輪是波羅蜜義.無所著無所見無患累無異思惟是波羅蜜
[一]義。善男子初菩薩地是相前現.三千大千世界無量無邊種種寶藏皆悉盈滿.菩薩悉
注:
[一]原刻下衍是字.今依麗刻刪.

回页首

見。善男子.菩薩二地是相前現.三千大千世界地平如掌.無量無數種種妙色清淨之
寶莊嚴之具.菩薩悉見。善男子.菩薩三地是相前現.自身勇健鎧仗莊嚴.一切怨賊皆
能摧伏.菩薩悉見。善男子.菩薩四地是相前現.四方風輪種種妙華悉皆散灑圓滿地
上.菩薩悉見。善男子.菩薩五地是相前現.如寶女人一切莊嚴.其身頂上散多那華.妙
寶瓔珞貫飾身首.菩薩悉見。善男子.菩薩六地是相前現.七寶華池有四階道.金沙徧
滿清淨無穢.八功德水皆悉盈滿.鬱波羅華拘物頭華分陀利華莊嚴其池.於華池所
自身遊戲快樂清淨清涼無比.菩薩悉見。善男子.菩薩七地是相前現.左邊右邊應墮
地獄.以菩薩力故還得不墮.無有損傷無有痛惱.菩薩悉見。善男子.菩薩八地是相前
現.左邊右邊師子臆長毫獸王.一切衆獸悉皆怖畏.菩薩悉見。善男子.菩薩九地是相
前現.轉輪聖王無量億衆圍繞供養.頂上白蓋無量衆寶之所莊嚴以覆於上.菩薩悉
見。善男子.菩薩十地是相前現.如來之身金色晃耀.無量淨光悉皆圓滿.無量億梵王

回页首

圍繞.恭敬供養.轉於無上微妙法輪.菩薩悉見。善男子云何初地而名歡喜.得出世心.
昔所未得而今始得.大事大用如意所願.悉皆成就.大歡喜慶樂故.是故初地名爲歡
喜。一切微細之罪破戒過失皆清淨故.是故二地說名無垢地。無量智慧光明三昧.不
可傾動.無能摧伏.聞持陀羅尼爲作本故.是故三地說名明地。能燒煩惱.以智慧火增
長光明.是修行道品依處所故.是依四地說名炎地。是修行方便勝智.自在難得故.見
思煩惱不可伏故.是故五地說名難勝地。行法相續了了顯現故.無相多思惟了了現
前故.是故六地說名現前地。無漏無間無相思惟解脫三昧遠修行故.是地清淨無障
無礙.是故七地說名遠行地。無相正思惟修得自在故.諸煩惱行不能令動故.是故八
地說名不動地。說一切種種法而得自在無患累故.增長智慧自在[一]無礙故.是故九地
說名善慧地。法身如虚空.智慧如大雲.能令徧滿覆一切故.是故第十名法雲地。初地
欲行有相道是無明.障礙生死怖畏無明故.是初地障。微細罪過因無明.種種業行相
注:
[一]此二字依麗刻加.

回页首

因無明故.是二地障。業所未得勝利得故動涌因無明故.不具聞持陀羅尼因無明.是
二無明說三地障。味禪定樂生愛著心無明作因.[一]微妙淨法愛因無明.是四地障。一意
欲入涅槃思惟.一意欲入生死思惟.是涅槃思惟是生死思惟無明爲因.生死涅槃不
平等思惟無明爲因.是第五地障。行法相續了了顯現無明爲因.法相數數行至於心
無明爲因.是第六地障。微細諸相或現不現無明爲因.一味熟思惟欲斷未得方便無
明爲因.是七地障。於無相法多用功力無明爲因.執相自在難可得度無明爲因.依二
種麤心是八地障。說法無量.名味句無量.智慧分别無量未能攝持無明爲因.四無礙
辯未得自在無明爲因.依二種麤心是第九地障。最大神通未得如意無明爲因.微妙
祕密之藏修行未足無明爲因.依二種麤心是第十地障。一切境界微細智礙無明爲
因.未來是礙不更生未得不更生智無明爲因.是如來地[二]障。善男子於初菩薩地行向
檀波羅蜜.於二地行向尸波羅蜜。於三地行向羼提波羅蜜。四地行向毗梨耶波羅蜜。
注：
[一]此八字依麗刻加.
[二]原刻下衍是字.今依麗刻刪.

回页首

五地行向禪那波羅蜜。六地行向般若波羅蜜。七地行向方便勝智波羅蜜。八地行向
願波羅蜜。九地行向力波羅蜜。十地行向智波羅蜜。善男子菩薩摩訶薩初發心.名妙
寶起三摩提攝受得生。第二發心.可愛住三摩提攝受得生。第三發心.難動三摩提攝
受得生。第四發心.不退轉三昧攝受得生。第五發心.寶華三昧攝受得生。第六發心.日
圓光炎三昧攝受得生。第七發心.一切願如意成就三昧攝受得生。第八發心.現在佛
現前證住三昧攝受得生。第九發心.智上三昧攝受得生。第十發心.首楞嚴摩伽三昧
攝受得生。善男子是諸菩薩摩訶薩十種發心。善男子菩薩摩訶薩於此初地.依功德
力名陀羅尼得生.爾時世尊而說呪曰.哆姪他.〈天可反〉富樓抳[一]曼奴羅提.豆吼豆吼豆
吼.耶跋[二]修瑜.烏婆娑底.耶跋旃陀魯提多底.哆跋鐸駱懺.檀地波履訶嵐.苟留莎訶。
善男子.是陀羅尼名.過一恆河沙數諸佛.爲救護初地菩薩.誦持此陀羅尼呪.得度脫
一切怖畏一切惡獸一切惡鬼人非人等災横諸惱.解脫五障.不忘念初地。善男子.諸
注：
[一]原刻此二字作那.今依唐譯本及西藏勝友譯本改.
[二]原刻下衍履字.今依唐譯本及藏本刪.

回页首

菩薩摩訶薩於此二地.善安樂住名陀羅尼得生.哆姪他.鬱闍禍離.旨履旨履.鬱社
羅.[一]社羅南.禪斗.禪斗.鬱社禍離.吼柳吼柳莎訶。善男子是陀羅尼名.過二恆河沙數
諸佛.爲[二]救護二地菩薩.誦持此陀羅尼呪.得度脫一切怖畏一切惡獸一切惡鬼人非
人等怨賊災横諸惱.解脫五障.不忘念二地。善男子.菩薩摩訶薩於此三地.難勝大力
名陀羅尼得生.哆姪他.檀陀枳.般陀枳.柯羅智.高懶智.枳由詈.檀知詈莎訶。善男
子.是陀羅尼名.過三恆河沙諸佛.爲救護三地菩薩.誦持陀羅尼呪.得度脫一切怖畏
一切惡獸虎狼師子一切惡鬼人非人等怨賊災横諸有惱害.解脫五障.不忘念三地。
善男子.菩薩摩訶薩於此四地.大利益難壞名陀羅尼得生.哆姪他.尸利尸利.陀彌
抳陀彌抳.陀履陀履抳.尸履尸履抳.陛捨邏.婆細波豕那.盤陀[三]寐底莎訶。善男子.是
陀羅尼名.過四恆河沙諸佛爲救護四地菩薩.誦持陀羅尼.得度一切怖畏一切惡獸
虎狼師子一切惡鬼人非人等怨賊災横及諸毒害.解脫五障.不忘念四地。善男子.菩
注：
[一]此二字依唐譯本及藏本加.
[二]此字依麗刻加.
[三]同上.

回页首

薩摩訶薩於此五地.種種功德莊嚴名陀羅尼得生.哆姪他.訶里訶里抳.遮履遮履
[一]尼.迦羅摩抳.僧迦邏摩抳.三婆訶沙抳.剡婆訶[扌*貳].悉躭婆訶抳.謨訶抳.莎琰.部吼陛莎
訶。善男子.是陀羅尼名.過五恆河沙諸佛爲救護五地菩薩.誦持陀羅尼.得度一切
怖畏一切毒害虎狼師子一切惡鬼人非人等怨賊災横諸有惱害.解脫五障.不忘念
五地。善男子.是菩薩摩訶薩於此六地.圓智等名陀羅尼得生.哆姪[二]他.毗頭詈毗頭
詈.摩履抳.柯履柯履.苾頭誘訶底.溜溜溜溜.〈囀音〉周柳周柳.杜魯婆杜魯婆遮遮遮者婆
[三]栗娑薩活私底.薩婆薩[四]埵南.[五]悉遲遐斗.曼多羅波拖莎訶。善男子.是陀羅尼名.過六
恆河沙諸佛爲救護六地菩薩.誦持陀羅尼.得度一切怖畏一切毒害虎狼師子一切
惡鬼人非人等怨賊災横諸有惱害.解脫五障.不忘念六地。善男子.菩薩摩訶薩於此
七地.法勝行名陀羅尼得生.哆姪他.闍訶闍訶漏.闍訶闍訶闍訶漏.[革*（田/（升-丿））]柳枳. [革*（田/（升-丿））]柳枳.
阿蜜多邏伽訶多抳.婆力灑抳. [革*（田/（升-丿））]柳恥枳婆柳波底. [革*（田/（升-丿））]提喜枳.頻陀[革*（田/（升-丿））]履抳.密栗[口*旦]底.
注：
[一]此字依麗刻加.
[二]原刻作咃.今依麗刻改.下數段同.
[三]此字依麗刻加.
[四] 原刻下衍悉字.今依唐譯本及藏本刪.
[五] 此三字原刻作彌.今依麗刻改.

回页首

枳[一]蒲呼箒酉.蒲呼箒酉莎訶。善男子.是陀羅尼名.過七恆河沙諸佛爲救護七地菩
薩.誦持陀羅尼呪.得度一切怖畏一切惡獸虎狼師子一切惡鬼人非人等怨賊毒害
災横.解脫五障.不忘念七地。善男子.菩薩摩訶薩於此八地.無盡藏名陀羅尼得生.
哆姪他.死履死履始履[二]尼.寐底[三]寐底.柯履柯履.訶履訶履.醯柳醯柳.周柳周柳.伴陀寐
莎訶。善男子.是陀羅尼名.過八恆河沙諸佛爲救護八地菩薩.誦持陀羅尼.得度一
切怖畏一切惡獸虎狼師子一切惡鬼人非人等怨賊毒害災横.解脫五障.不忘念八
地。善男子.菩薩摩訶薩於此九地.無量門名陀羅尼得生.哆姪他.訶底〈六履反〉旃地履
枳.俱嵐婆邏梯.斗邏死.拔吒拔吒死.死履死履.柯死履.柯補修履.薩活私底. 薩婆薩埵
南莎訶。善男子.是陀羅尼名.過九恆河沙諸佛爲救護九地菩薩.誦持陀羅尼.得度
一切怖畏一切惡獸虎狼師子一切惡鬼人非人等怨賊毒害災横.解脫五障.不忘念
九地。善男子.菩薩摩訶薩於此十地.破壞堅固金剛山名陀羅尼得生.哆姪他.悉提
注：
[一]此四字原刻作蒲箒.今依麗刻改.次句同.
[二]此字原刻作始履.今依麗刻改.
[三]此二字依麗刻加.

回页首

醯修悉提醯.姥者禰姥差禰.毗目底.阿摩詈.毗摩詈.涅摩詈.瞢伽詈.喜懶若伽賴陛.剌
那伽賴陛.娑曼多[一]跋提詈.薩跋剌他娑陀抳.摩那死.摩訶摩那死. 遏部吼底. 遏哲部吼
底.婆邏提.毗邏提.遏周底.阿美里底.阿羅是毗羅是.婆覽訶寐.〈忘已反〉婆覽訶未.富婁禰
富婁[二]禰.那摩怒邏體莎訶。善男子.是陀羅尼灌頂吉祥句名.過十恆河沙諸佛爲救
護十地菩薩.誦持陀羅尼呪.得度一切怖畏一切惡獸虎狼師子一切惡鬼人非人等
怨賊毒害災横.解脫五障.不忘念十地。是時師子相無礙光炎菩薩卽從座起偏袒右
肩右膝著地合掌恭敬頂禮佛足.卽以偈頌而讚歎佛。
  敬禮無譬喻　　說深無相義　衆生妄想見　　世尊能濟度.
  世尊佛眼故　　無見一法相　無上尊法眼　　見不思議義.
  不能生一法　　亦不滅一法　爲平等見故　　尊至無上處.
  不損生死故　　願尊證涅槃　過二法見故　　是故證寂靜.
注：
[一]原刻下衍陛字.今依麗刻刪.
[二]此字依唐譯本及藏本加.

回页首

  世尊智一味　　淨品不淨品　不别分界故　　獲無上清淨.
  世尊無邊身　　不說一言字　一切弟子衆　　飽滿法雨故.
  衆生相思惟　　一切種皆無　困苦諸衆生　　世尊普救濟.
  苦樂常無常　　有我無我等　如是衆多義　　世尊慧無著.
  世間不一異　　譬如空谷響　不度亦不滅　　唯佛能了知.
  法界無分别　　是故無異乘　爲度衆生故　　分别說三乘。
是時大自在梵王於大會中從座而起偏袒右肩右膝著地合掌恭敬頂禮佛足而白
佛言.世尊.希有難量.是金光明經微妙之義究竟滿足.皆能成就一切佛法一切佛恩。
佛言.如是如是.善男子.如汝所說.善男子.若得聽聞是金光明經一切菩薩不退阿耨
多羅三藐三菩提.何以故.善男子.是不退地菩薩成熟善根.是第一印.是金光明微妙
經典衆經之王.故得聽聞受持讀誦.何以故.善男子.若一切衆生未種善根未成熟善

回页首

根未親近諸佛不得聽聞是金光明經.善男子.是金光明經以聽聞受持故.是善男子
善女人一切罪障悉能除滅.得[一]極清淨.常得見佛.不離世尊.常聞妙法.常聽正法.生不
退地.師子勝人而得親近不相遠離.無盡無減海印出妙功德陀羅尼.無盡無減衆生
意行言語通達陀羅尼.無盡無減日圓無垢相光陀羅尼.無盡無減滿月相光陀羅尼.
無盡無減能伏一切惑事功德流陀羅尼.無盡無減破壞堅固金剛山陀羅尼.無盡無
減說不可說義因緣藏陀羅尼.無盡無減真實語言法則音聲通達陀羅尼.無盡無減
虚空無垢心行印陀羅尼.無盡無減無邊佛身能顯現陀羅尼.善男子.如是諸陀羅尼
等得成就故.菩薩摩訶薩於十方一切佛土[二]諸化佛身.說無上種種正法於法如如不
動不去不來.善能成熟一切衆生善根.亦不見一切衆生可成熟者.說種種諸法於諸
言辭不動不去不住不來.能現生滅向無生滅.說諸行法無所去來一切法無異故。說
是金光明經已.三萬億菩薩摩訶薩得無生法忍.無量諸菩薩不退菩提心.無量無邊
注：
[一]原刻作持.今依麗刻改.
[二]唐譯本云.諸佛化身爲化作佛身.

回页首

比丘得法眼淨.無量衆生發菩薩心。是時世尊而說偈言.
  逆生死流道　　甚深微難見　貪欲覆衆生　　愚冥暗不見。
是時大會之衆從座而起偏袒右肩右膝著地合掌恭敬頂禮佛足而白佛言.若有處
處講宣此金光明經.是會大衆皆悉往彼爲作聽衆.是說法師種種利益安樂無障身
心泰然.我等皆當盡心供養.令諸聽衆安隱快樂.是所國土無諸怨賊恐怖之難.無饑
饉畏.無非人畏.人民興盛.是說法處.一切諸天人非人等.及諸衆生不得從上而過汙
漫說法之處.何以故.說法之處卽是其塔.善男子善女人應當以諸香華繒綵旛蓋供
養是說法處.我等爲作救護利益消除一切障礙.隨其所須如意供給悉令具足。佛言.
善男子.如是.汝等應當精勤修行如此經典.則法久住於世。
合部金光明經卷第三


合部金光明經卷四

合部金光明經首页

合部金光明經品目

合部金光明經卷第一

合部金光明經卷第二

合部金光明經卷第三

合部金光明經卷第四

合部金光明經卷第四
  隋大興善寺沙門寶貴合入
[一]讚歎品第七〈此品結成懺事正宗正義竟〉
爾時佛告地神堅牢善女天.過去有王名金龍尊.常以讚歎[二]讚歎去來現在諸佛。
  我今尊重　　敬禮讚歎　　去來現在　十方諸佛.
  諸佛清淨　　微妙寂滅 　色中上色　金光照耀.
  於諸聲中 　佛聲最上　　猶如大梵　深遠雷音.
  其髮紺黑　　光螺炎起　　蜂翠孔雀　色不得喻.
  其齒鮮白　　猶如珂雪 　顯發金顏　分齊分明.
  其目修廣 　清淨無垢　　如青蓮華　映水開敷.
  舌相廣長　　形色紅暉　　光明照耀　如華初生.
注:
[一] 梵本蓮華生品第五.藏本蓮華生讚過未現在一切佛品第五.唐譯本蓮華喻讚品第七.麗刻品目下注北涼天竺三藏曇無讖譯十字.次品同.
[二]此二字依麗刻加.

回页首

  眉間毫相　　白如珂月 右旋潤澤　　如淨琉璃.
  眉細修揚 　 形如月初　　其色黑曜　　過於蜂王.
  鼻高圓直　　如鑄金鋌　　微妙柔輭 當于面門.
  如來勝相　　次第最上 　得味真正　　無與等者.
  一一毛孔 　一毛旋生　　輭細紺青　　猶孔雀項.
  卽於生時　　身放大光　　普照十方 無量國土.
  滅盡三界　　一切諸苦 　令諸衆生　　悉受快樂.
  地獄畜生 　及以餓鬼　　諸人天等　　安隱無患.
  悉滅一切　　無量惡趣　　身色微妙 如鎔金聚.
  面貌清淨　　如月盛滿 　佛身明曜　　如日初出.
  進止威儀 　猶如師子　　修臂下垂　　立過于膝.

回页首

  猶如風動　　娑羅樹枝　 圓光一尋　 能照無量.
  猶如聚集　　百千日月. 佛身淨妙　 無諸垢穢
  其明普照 　一切佛刹.　 佛光巍巍　 明炎火盛
  悉能隱蔽　　無量日月.　 佛日燈炬　 照無量界
  皆令衆生　　尋光見佛. 本所修集　 百千行樂
  聚集功德 　莊嚴佛身.　 臂[月*庸]纖圓　 如象王鼻
  手足淨輭　　敬愛無厭.　 去來諸佛　 數如微塵
  現在諸佛　　亦復如是。 如是如來　 我今悉禮
  身口清淨 　意亦如是.　 以好華香　　供養奉獻
  百千功德　　讚詠歌歎.　 設以百舌　 於千劫中
  歎佛功德　　不能得盡. 如來所有　　現世功德

回页首

  種種深固　 微妙第一.　 設復千舌　　欲讚一佛
  尚不能盡　　功德少分　　况欲歎美 諸佛功德.
  大地及天　　以爲大海　 乃至有頂　　滿其中水
  尚可以毛 　知其滴數.　 無有能知　　佛一功德.
  我今已禮　　讚歎諸佛　　身口意業 悉皆清淨.
  一切所修　　無量善業 　 與諸衆生　　證無上道。
  如是人王 　 讚歎佛已　　復作如是　　無量誓願.
  若我來世　　無量無邊　　阿僧祗劫 在在處處
  常於夢中　　見妙金皷 　 得聞懺悔　　深奧之義.
  今所讚歎 　面貌清淨　　願我來世　　亦得如是.
諸佛功德　　不可思議　　於百千劫 甚難得值.

回页首

  願於當來　　無量之世 　 夜則夢見　　晝如實說.
  我當具足 　修行六度　　 濟拔衆生　　越於苦海
  然後我身　　成無上道　　 令我世界 無與等者.
  奉貢金鼓　　讚佛因緣 　 以此果報　　當來之世
  值釋迦佛 　得受記莂.　　幷令二子　　金龍金光
  常生我家　　同共受記.　　若有衆生 無救護者
  衆苦逼切　　無所依止 　 我於當來　　爲是等輩
  作大救護 　及依止處　　 能除衆苦　　悉令滅盡.
  施與衆生　　諸善安樂.　　我未來世 　 行菩提道
  不計劫數　　如盡本際. 　以此金光　　懺悔因緣
  使我惡海 　 及以業海　　 煩惱大海　　悉竭無餘.

回页首

  我功德海　　願悉成就.　　智慧大海 清淨具足
  無量功德　　助菩提道. 　猶如大海　　珍寶具足.
  以此金光 　懺悔力故　　 菩提功德　　光明無礙
  慧光無垢　　照徹清淨.　　我當來世 　 身光普照
  功德威神　　光明炎盛 　 於三界中　　最勝殊特.
  諸功德力 　無所減少.　　當度衆生　　越於苦海
  幷復安置　　功德大海　　 來世多劫 行菩提道.
  如昔諸佛　　行菩提道 　 三世諸佛　　淨妙國土
  諸佛至尊 　 無量功德.　　令我來世　　得此殊異
功德淨土　　如佛世尊。　 信相當知. 爾時國王
  金龍尊者　　則汝身是. 　爾時二子　　金龍金光

回页首

  今汝二子 銀相等[一]是。
[二]空品第八〈此品及下品重說涅槃三德中般若德前詳十度十地此詳八空八不初說八空〉
爾時佛爲地神堅牢善女天菩薩復說偈言。
我從昔來 爲諸菩薩　 無量餘經　　已廣說空.
  是故此中　 略而解說.　 衆生根鈍　　尠於智慧
  不能廣知　　無量空義.　 故此尊經　 略而說之.
  異妙方便　　種種因緣. 爲鈍根故　　起大悲心
  今我演說　 此妙經典.　 如我所解　　知衆生意。
  是身虚僞　　猶如空聚　 六入村落　 結賊所止
  一切自住　　各不相知。 眼根受色　　耳分别聲
鼻齅諸香　 舌嗜於味　　 所有身根　 貪受諸觸
注:
[一]唐譯本次有金勝陀羅尼品第八.梵本藏本均缺.
[二]梵本藏本空性品第六.唐譯本重顯空性品第九.

回页首

  意根分别　　一切諸法.　　六情諸根　 各各自緣
  諸塵境界　　不行他緣.　 心如幻化　　馳騁六情
而常妄想 　分别諸法　　 猶如世人　　馳走空聚
  六賊所害　　愚不知避　 心常依止 　 六根境界
  各各自知　　所伺之處。 　隨行色聲　　香味觸法
心處六情 如鳥投網.　　其心在在　　常處諸根
  隨逐諸塵　　無有暫捨。　 身空虚僞 不可長養
無有諍訟　　亦無正主 從諸因緣　　和合而有.
無有堅實 妄想故起　　 業力機關　　假僞空聚.
  地水火風　　合集成立　　 隨時增減 共相殘害.
猶如四蛇　　同處一篋 四大蚖蛇　　其性各異.

回页首

  二上二下 　諸方亦二　　如是蛇大　　悉滅無餘.
  地水二蛇　　其性沉下　　風火二蛇　 性輕上昇.
  心識二性　　躁動不停　 隨業受報　　天人諸趣
  隨所作業 　 而墮三有.　 水火風種　　散滅壞時
  大小不淨　　盈流於外　　體生諸蟲 無可愛樂
捐棄塚間　　如朽敗木。 善女當觀　　諸法如是
何處有人 及以衆生。　本性空寂　　無明故有
  如是諸大　　一一不實　　本自不生　 性無和合.
以是因緣　　我說諸大 從本不實　　和合而有.
無明體性 本自不有　　妄想因緣　　和合而生.
  無所有故　　假名無明　　是故我說 名曰無明.

回页首

行識名色　　六入觸受 愛取有生　　老死愁惱.
衆苦行業 不可思議　　生死無際　　輪轉不息.
  本無有生　　亦無和合　　不善思惟 心行所造。
我斷一切　　諸見纏等 以智慧刀　　裂煩惱網.
五陰舍宅 觀悉空寂　　證無上道　　微妙功德。
  開甘露門　　示甘露器　　入甘露城 處甘露室
  令諸衆生　　食甘露味。 吹大法螺　　擊大法鼓
然大法燈 雨勝法雨　　我今摧伏　　一切怨結
  豎立第一　　微妙法幢.　 度諸衆生 於生死海
永斷三惡　　無量苦惱. 煩惱熾然　　燒諸衆生
無有救護 無所依止.　 我以甘露　　清涼美味

回页首

  充足是輩　　令離燋熱.　　於無量劫 遵修諸行
  供養恭敬　　諸佛世尊. 　堅固修習　　菩提之道
  求於如來 　真實法身.　　捨諸所重　　肢節手足
  頭目髓腦　　所愛妻子.　　錢財珍寶 真珠瓔珞
  金銀琉璃　　種種異物.[一]歡喜布施 心無悔悋.
觀法性空 是無上智。
  三千[二]大千世界中　　所有樹木折爲籌　 三千大地碎微塵　　是等微塵徧虚空.
一切衆生有智慧　　 以此智慧與一人.　 如是人等如微塵　　算此微塵可知數
如來智慧不可數　　 如來一念有智慧　 不可數劫算不盡。
[三]依空滿願品第九〈後說八不〉
是時如意寶光耀善女天.於大衆中從座而起偏袒右肩右膝著地合掌恭敬以偈白
注:
[一] 藏本缺此頌.麗刻亦缺.
[二] 唐譯本缺此下十一句.
[三]梵本藏本缺此品.唐譯本依空滿願品第十.麗刻品目下注梁三藏真諦譯六字.

回页首

佛。
  我問照世界　　兩足最勝尊　 菩薩正行法　　唯願垂聽許。
  佛言善女天　　汝若有疑者　 隨汝意所問　　吾當分别說。
  云何諸菩薩　　行菩提正行　 離生死涅槃　　利益自他故。
佛言善女天依於法界行菩提法修平等行。善女天.云何依於法界行菩提法修平等
行.善女天.五陰能現法界.法界卽是五陰.是亦不可說.非五陰亦不可說.何以故若五
陰是法界則是斷見.若離五陰卽是常見.離於二邊不著二邊不可見過.所見無名無
相.是則名爲說於法界。善女天云何五陰能現法界.善女天如是五陰不從因緣生.何
以故.若從因緣生.已生故得生.未生故得生.若已得生.何因緣生.若已生.不從因緣
生.若未生時.不可得生.何以故.未生諸法則是不有無名無相非算數譬喻之所能知.
非因緣所生。善女天.譬如鼓聲依木依皮依桴依人工等故得出聲.是鼓聲空.過去亦

回页首

空未來亦空現在亦空.何以故.是鼓音聲不從木生不從皮生不從桴生不從人工生
是聲不於三世生.是則不生。若不生則[一]不可得滅.若不可滅無所從來.若無所從來亦
無處去.若無處去不常不斷.若不常不斷則不一不異.何以故.若不一不異法界.若爾
者凡夫人則見真諦得於無上安樂涅槃.是義不然.是故不一.若言其異者.一切諸佛
菩薩行相卽是執著未得解脫煩惱繫縛.則不能得阿耨多羅三藐三菩提.何以故一
切聖人於行非行法中同智慧行.是故不異。是故五陰非有[二]不從因緣生故.非不有.五
陰不過聖境界故.非言語之所能及.無名無相無因無緣無有境界無有譬喻.始終寂
靜本來自空.是故五陰能現法界。善女天.若善男子善女人欲求阿耨多羅三藐三菩
提.真異俗異.如是難可思量.於聖凡境界不異思惟不捨於俗不捨於真.依於法界行
菩提行。爾時世尊作是語已.時善女天踊躍歡喜.卽從座起偏袒右肩右膝著地合掌
恭敬一心頂禮而白佛言.世尊.如上所說菩提正行.我今當學。是時娑婆世界主大梵
注:
[一]則字依麗刻加.
[二]原刻有下衍非無二字.今依麗刻刪.

回页首

天王於大衆中問如意寶光耀.善女天.此菩提行難可修行.汝心云何於此菩提行而
得自在。時善女天答梵王言.大梵王.若佛所說是真甚深.一切凡夫不得其味.是聖境
界微妙難知.若復我心依於此法得安樂住是真實語者.願令一切五濁惡世無量無
邊衆生皆得金色三十二相非男非[一]女坐寶蓮華受無量快樂雨天妙華天諸音樂不
鼓自鳴一切供養皆悉具足.時善女天說是語已.一切五濁惡世所有衆生皆悉金色
具足三十二相非男非女坐寶蓮華受無量快樂.猶如他化自在天宮無諸惡道寶樹
行列七寶蓮華徧滿世界.雨衆七寶上妙天華作天妓樂如意寶光耀.善女天卽轉女
形作梵天身。時大梵天王問如意寶光耀菩薩言.汝昔以何行菩提行。菩薩答言.梵王.
若水中月能行菩提行者我亦已行菩提之行.若夢見行菩提行我亦行菩提行.若炎
露行菩提行我亦行菩提行.若聲響行菩提行我亦行菩提行。時大梵王聞此說已語
菩薩言.汝依何等而說此語。答言.梵王.無有一法而有實相.因果相成故。梵王又白菩
注:
[一]原刻下衍皆於地上四字.次華字下衍亦在水中四字.次樂字下衍復於空中四字.今皆依麗刻刪.

回页首

薩言.若如此者.諸凡夫人皆悉應得阿耨多羅三藐三菩提。菩薩答言.以何思惟而作
是說.梵王.愚癡人異.智慧人異.菩提異.非菩提異.解脫異.非解脫異.梵王.如是諸法平
等無異.於此法界如如不異.無有中間而可執持無增無減。梵王.譬如幻師善巧幻術.
及幻弟子於四衢道取諸土沙草木葉等聚在一處作種種幻術.使人覩見象衆馬衆
車衆軍衆七寶之聚種種倉庫.若有衆生愚癡無智.不能思惟不知幻本.若見若聞作
是思惟.如我所見象馬衆等謂是真實.如見如聞隨能隨力執著所見自言是實於他
非真.後不重思.惟有智之人則能思惟了於幻本.若見若聞作是思惟.如我所見象馬
等衆非是真實唯有幻事惑人眼目.是處說名象馬等衆及諸庫倉唯有名字無有實
體.如我所見如我所聞隨能隨力不執所見而言是實於他非真後不重思惟.是諸智
人隨說世語皆欲令他知實義故.如見如聞思惟[一]則不如是。梵王.若有衆生愚癡凡夫
未得出世聖智慧故.未知一切諸法如如不可言說.是諸凡愚若見若聞行非行法.作
注:
[一]此二字原刻作不亦.今依麗刻改.

回页首

是思惟實有如是諸法如我所見如我所聞.是諸凡夫如見如聞隨能隨力執著所見
自言是實於他非真後不重思惟.若有衆生非凡夫人.已見第一義諦.出世聖慧.知一
切法如如不可言說.是諸聖人若見若聞行法非行法.隨能隨力不執著所見自言是
實於他非真後不重思惟.無實行法無實非行法.如我所見如我所聞惟妄思惟行非
行相惑人智慧.是處說名行非行法惟有名字無有實體.如我所見如我所聞隨能隨
力不執所見自言是實於他非真後不重思惟.是諸聖人如世語言隨順其說.爲欲令
他知真實義.如是梵王.是諸聖人聖智見故不可言法如如攝行非行法.是法如如爲
他證智故說種種名。時大梵王問如意寶光耀菩薩言.有幾衆生能解能通如是微妙
甚深正法。菩薩答言.梵王.凡是若干衆幻化人心數.若干衆生.能解能通是甚深法。梵
王又言.此幻化人卽是不有.如是心數從何而得。菩薩答言.梵王.如是法界不有不無.
如是衆生能解能通是甚深義。是時梵王白佛言.世尊.是如意寶光耀菩薩不可思議.

回页首

通達如是甚深之義。佛言.如是如是.梵王.如汝所言.何以故.是如意寶光耀菩薩已教
梵王學觀無生忍法。於是大梵天王與諸梵衆.從座而起偏袒右肩右膝著地合掌恭
敬頂禮如意寶光耀菩薩足.說如是言.希有希有.我等今日得見大師.得聞正法。爾時
世尊於一切法通達無礙告梵王言.是如意寶光耀菩薩於未來世當得作佛.號曰德
寶炎吉上藏如來應供正徧知。說是金光明微妙經典.三千億菩薩得不退阿耨多羅
三藐三菩提.八千億天子得無垢淨於法成就清淨法眼.無量無數國王臣民得法眼
淨.五十億比丘行菩提行欲退菩提心.聞如意寶光耀菩薩說法得堅固不可思議滿
足之願.更復續發菩提之心.各自脫衣供養菩薩重發無上勝進心.發無上勝進心已.
願令我等功德善根悉皆不退迴向阿耨多羅三藐三菩提.如是比丘依此功德修行.
過九十大劫當得成就.是諸比丘出於生死.佛爲授記.過三十阿僧祇劫當得作佛.號
難勝光王.其國名曰無垢光.同時皆得阿耨多羅三藐三菩提.皆同一號名曰願莊嚴

回页首

間廁王佛。爾時佛告梵王.是金光明經正聞正聽.有大神力.梵王.百千大劫行波羅蜜
無有方便.若有善男子善女人已得聽聞是金光明經書寫.半月半月一過轉讀.是善
功德聚.於前功德百千分不及一分算數譬喻所不能及.梵王.是故我今當令修學受
持爲他廣說.何以故.如是甚深微妙經典.我行菩薩道時.如於戰陣不惜身命得通此
經受持讀誦爲他解說.梵王.譬如轉輪聖王.若王在世七寶不滅.王若過世一切七寶
自然而盡.梵王.是金光明微妙經典若現在世大正法寶皆悉不滅.是故當依金光明
經聽聞讀誦受持爲他解說令他書寫.於功德中行精進波羅蜜不惜夀命不憚疲勞.
我諸弟子悉皆應當如是精勤修學。是時大梵天王與無量梵衆帝釋四王及夜叉衆.
俱從座起偏袒右肩右膝著地合掌恭敬而白佛言.我等一切爲守護流通是金光明
微妙經典.說法法師若有諸難我當除卻.令具諸善色味滿足辯才無礙身心開泰.時
會之衆皆令快樂.是處國土若饑饉怨賊非人之畏.我等攘卻.使其人民豐盛歡逸.皆

回页首

是我等四王恩力.若有供養是經卷者.我亦當爲作大擁護.如佛不異。
合部金光明經卷第四


佛說義足經卷上

佛說義足經首页

佛說義足經卷上

佛說義足經卷下

佛說義足經


佛說義足經卷上

佛說義足經首页

佛說義足經卷上

佛說義足經卷下

佛說[一]義足經卷上
吳[二]月支優婆塞支謙譯
〈一部合十六章〉
[三]桀貪第一
聞如是.佛在舍衞國祇樹給孤獨園.時有一梵志祇樹間有大稻田已熟在朝暮當收
穫.梵志晨起往到田上遙見禾穟心內歡喜自謂得願.視禾不能捨去.佛是時從諸比
丘入城求食.遙見梵志喜樂如是.便謂諸比丘汝曹見是梵志不.皆對言見.佛默然入
城.食後各還精舍。卽日夜天雨大雹皆殺田中禾.梵志有一女亦以夜死.梵志以是故
愁憒憂惱啼哭無能止者。明日衆比丘持應器入城求食.便聞梵志有是災害啼哭甚
悲非沙門梵志及國人所能解其憂者.比丘食竟還到佛所作禮白梵志意狀如是。言
適竟.梵志啼哭來到佛所.勞佛竟便坐佛邊。佛知其本憂所念卽謂梵志言.世有五事
不可得避亦無脫者.何等爲五.當耗減法欲使不耗減是不可得.當亡棄法欲使不亡
注：
[一]此經勘同巴利文本經集第四四八品Atthakavagga!.
[二]原刻宋思溪本無此二字.依麗刻再雕大藏本加.次卷同.
[三]巴本第一經Ka^masutta.六頌.不出因緣.各品均同.

回页首

棄是不可得.當病瘦法欲使不病瘦是不可得.當老朽法欲使不老朽是不可得.當死
去法欲使不死去是不可得。凡人無道無慧計.見耗減亡棄老病死法來卽生憂憒悲
哀拍髀熱息耗身無益.何以故.坐不聞知諦當如是。梵志我聞有抱諦者見耗減法亡
棄老病死法來不以爲憂.何以故.已聞知諦當如是.是不獨我家耗世悉亦爾.世與耗
俱生我何從獨得離.慧意諦計我今已耗至使憂之坐羸不食面目痿色與我怨者快
喜與我厚者代憂慘慼.家事不修計耗不可復得.已諦如是見耗減亡棄老病死法來
終不復憂也。佛以是因緣爲梵志說偈.不以憂愁悲聲多少得前所亡痛憂亦無所益
怨家意快生喜.至誠有慧諦者不憂老病死亡欲快者反生惱見其華色悅好.飛響不
及無常珍寶求解不死知去不復憂退念行致.勝世寶.諦知是不可追世人我卿亦然
遠憂愁念正行是世憂當何益。佛復爲梵志極說經法.次說布施持戒現天徑欲善其
惡無堅固.佛知梵志意輭向正使見四諦.梵志意解便得第一溝港道.如染淨繒受色
卽好。便起頭面著佛足叉手言.我今見諦如引鏡自照.從今已後身歸佛歸法歸比丘

回页首

僧.受我爲清信士奉行五戒盡形夀淨潔不犯戒.便起繞佛三帀而去。衆比丘便白佛
言.快哉解洗梵志意乃如是.至使喜笑而去。佛語諸比丘.不但是返解是梵志憂.[一]過去
久遠是閻浮利地有五王.其一王名曰桀貪.治國不正.大臣人民悉患王所爲.便共集
議言我曹家家出兵.皆拔白到王前共謂王.寧自知所爲不正施行貪害萬姓不.急出
國去.不者必相害傷.王聞大恐怖戰慄衣毛悉豎以車騎而出國去.窮厄織草[卄/姧]賣以
自給.大臣人民取王弟拜作王.便正治不枉萬姓。故王桀貪聞弟與將爲王卽內歡喜.
計言我可從弟有所乞可以自活.便上書具自陳說.便從王乞一[阿-可+聚]可以自給.王卽與
之愍傷其厄.得一[阿-可+聚]便正治.復乞兩[阿-可+聚]四五至十[阿-可+聚]二十三十四十五十至百[阿-可+聚]二百
至五百[阿-可+聚]便復乞半國.王卽與之便正治。如是久遠.桀貪生念便興半國兵攻弟國卽
勝.便自得故國.復生念我今何不悉興一國兵攻二國三國四國.便往攻悉得勝.復正
治四國。復生念今我何不興四國兵攻第五國.便往攻卽復得勝.是時陸地盡四海內
皆屬王.便改號自立爲大勝王。天帝釋便試之寧知厭足不.便化作小童梵志姓駒夷
注:
[一]唐譯大毗婆沙論卷三十四引此段文.日多求王因緣.

回页首

欲得見王.被髮拄金杖持金瓶往宮門.守門者白王言外有梵志姓駒夷欲見王.王言
大善.便請前坐。相勞問畢.却謂王言我屬從海邊來見一大國豐樂人民熾盛多有珍
寶可往攻之.王審足復欲得是國.王言我大欲得.天王謂言可益裝船興兵相待.却後
七日當將王往.適言天王便化去。到其日便大興兵益裝船.不見梵志來.是時王愁憂
不樂拍髀如言怨哉我今以亡是大國.如得駒夷不堅獲如期反不見。是時一國人民
迴坐向王.王啼亦啼王憂亦憂.王處憂未嘗止.聞識經偈便生意而說言.增念隨欲已
有復願日盛爲喜從得自在.王便爲衆人說欲偈意.有能解是偈義者上金錢一千。時
坐中有少年名曰鬱多.鬱多卽白王言我能解是義.相假七日乃來對.到七日白母言
我今欲到王所解王憂.母謂子子且勿行.帝王難事如然火其教如利刀難可親近.子
言母勿愁憂.我力自能證王偈義當復得重謝可以極自娛樂。便到王所言我今來對
其義.卽說偈言.增念隨欲已有復願已放不制如渴飲湯.悉以世地滿馬金銀悉得不
厭有黠正行.如角距生日長取增人生亦爾不覺欲增.飢渴無盡日日復有金山拄天

回页首

狀若須彌.悉得無厭有黠正行欲致痛冥未嘗聞之.願聞遠欲厭者以黠厭欲爲尊欲
漏難離.黠人覺苦不隨愛欲如作車輪能使致堅.稍稍去欲意稍得安欲得道定悉捨
所欲。王言知意.悉治世地盡四海內無不至屬是亦可爲厭.乃復遠欲貪海外國。大勝
王卽謂鬱多言.童子若善以尊依世說欲甚痛慧計乃爾.汝說八偈偈上千錢願上大
德說義甚哀。鬱多以偈報言.不用是寶取可自給最後說偈意遠欲樂.家母大王身羸
老年念欲報母與金錢千令得自供。大勝王便上金錢一千.使得供養老母。佛語諸比
丘.是時大勝者卽種稻梵志是也.時童子鬱多者則我身是也.我是時亦解釋是梵志
痛憂.我今亦一切斷是梵志痛憂已終不復著苦。佛以是本因演是卷義.令我後學聞
是說.欲作偈句爲後世作明令我經法久住.義足經.
[一]增念隨欲　已有復願　日增爲喜　從得自在.
有貪世欲　坐貪癡人　旣亡欲願　毒箭著身.
  是欲當遠　如附蛇頭　違世所樂　當定行禪.
注:
[一]瑜伽師地論卷十九引此文云.於諸欲悕求或所期果遂得忌定喜至死而保愛.諸樂欲衆生若退失諸欲其色便變壞如毒箭所中.若遠離諸欲猶如毒蛇首彼於愛世間正念能超度.田事與金銀牛馬珠環釧女僕增諸欲是人所耽樂.攀緣沈下劣變壞生諸漏從此集衆苦如船破水溢.若永絕諸欲如斷多羅頂棄捨諸愁憂猶蓮水滴.釋云此是義品依諸欲頌.又唐譯大毗婆沙論卷三十四引此首二頌云.趣求諸欲人常起於悕望所欲若稱遂心便大歡喜.趣求諸欲人常起於悕望所欲若不遂惱壞如箭中.文句岐異.當是别本.

回页首

  田種珍寶　牛馬養者　坐女繫欲　癡行犯身.
  倒羸爲強　坐服甚怨　次冥受病　船破海中.
  故說攝意 遠欲勿犯　精進求度　載船至岸。
佛說義足經竟.比丘歡喜。
[一]優填王第二
聞如是.佛在舍衞國祇樹給孤獨園.時有一比丘在句參國石澗土室中長鬚髮爪被
壞衣.時優填王欲出遊觀到我迹山.侍者卽勑治道橋還白王已治道王可出.王但從
美人妓女乘騎到我迹山下車步上.有一美人經行山中從崎至崎顧見石澗土室中
有一比丘長髮鬚爪衣服裂敗狀類如鬼.便大聲呼天子.是中有鬼是中有鬼.王便遙
問何所在.美人言近在石澗土室中.王卽拔劍從之。見比丘如是.卽問汝何等人.對言
我是沙門.王問汝何等沙門.曰我是釋家沙門.王言是應真耶.曰非也.寧有四禪耶.復
言無有也.寧三禪二禪耶.復言無有.寧至一禪耶.對曰言實一禪行。王便恚內不解.顧
注:
[一]巴本第二經Guhat!t!haka-sutta.八頌.

回页首

謂侍者黃門以婬意念是沙門凡俗人無真行奈何見我美人.便勑侍者急取斷絃[我/（虫*虫）]
來齧是人.侍者便去。山神念是比丘無過今當恐死我可擁護令脫是厄.便化作大豬
身徐走王邊.侍者卽白王大豬近在王邊.王便捨比丘拔劍逐豬。比丘見王去速便走
出到舍衞祇樹給孤獨園中.爲諸比丘說本末.比丘卽白佛。佛是時因是本變有義生
命我比丘悉知經卷出語.爲後世學作明令我經道久住.是時佛說義足經.
  繫舍多所願　住其邪所遮　以遮遠正道　欲念難可惠.
  坐可繫胞胎　繫色堅難解　不觀去來法　惠是亦斷本.
  貪欲以癡盲　不知邪利增　坐欲被痛悲　從是當何依。
  人生當覺是　世邪難可依　捨正不著念　命短死甚近.
  展轉是世苦　生死欲溪流　死時乃念怨　從欲詆胎極.
  自可受痛身　流斷少水魚　以見斷身可　三世復何增.
  力欲於兩面　彼可覺莫著　莫行所自怨　見聞莫自洿.

回页首

覺想觀度海　有我尊不計　力行拔未出　致使乃無疑。
佛說是義足經.比丘皆歡喜。
[一]須陀利第三
聞如是.佛在舍衞國祇樹給孤獨園.爲國王大臣及理家所待敬事遇不懈.飯食衣被
臥具牀疾藥供所當得。是時梵志自坐其講堂共議言.我曹本爲國王大臣人民理家
所待遇今棄不復用悉反事沙門瞿曇及諸弟子.今我曹當共作方便敗之耳。便共議
今但當求我曹部伍中最端正好女共殺之.以其死屍埋於祇樹間.爾乃毁傷沙門瞿
曇及諸弟子令惡名遠聞.待遇者遠離不復敬之.學者悉不復得衣食皆當來事我曹.
我曹便當爲世尊.壞瞿曇世無能勝我曹者。卽共行謂好首言.汝寧知我曹今棄不復
見用反以沙門瞿曇爲師.汝寧能忿爲衆作利不.好首言作利云何.曰惟捨夀命死耳.
答言我不能也。曰汝不能爾者從今以後終不復內汝著數中也.女聞大不樂卽言諾
是我職當也.衆學言善哉。便共教女言從今以後朝暮到佛所數往祇樹間悉令萬姓
注:
[一]巴本第三經Dut!t!hat!t!haka-sutta.八頌.

回页首

見知汝.如是我曹共殺汝埋著祇樹間令瞿曇得毁辱不小.女卽承教數數往來沙門
所令衆人知女如是.便取女殺埋著祇樹間.衆梵志便相聚會到王宮門稱怨言我曹
學中有一女獨端正華色無雙今生亡不知處.王謂言女行來常在何所.共對言常往
來沙門瞿曇所.王言爾者當於彼求.便從王乞吏兵.王卽與之.尋求行轉到祇樹間便
掘出死尸.著牀上共持於舍衞四道悉遍里巷稱怨言.衆人觀.沙門瞿曇釋家子常稱
言德戒弘普無上.如何私與女人通殺埋藏之.如是當有何法何德何戒行乎。食時衆
比丘悉持應器入城乞食.衆理家人民遙見便罵言.是曹沙門自稱言有法德戒.子曹
所犯若此當有何善.奈何復得衣食.衆比丘聞如是持空應器出城洗手足盛藏應器
到佛所作禮.悉住不坐如事具說。是時佛說偈言.無想放意妄語衆鬬被箭忍痛聞凡
放善惡言比丘忍無亂意.佛告比丘我被是妄謗不過七日耳。是時有清淨女字惟閻.
於城中聞比丘求食悉空還甚卹念佛及比丘僧.便疾行到祇樹至佛所頭面作禮遶
佛坐一邊.佛爲廣說經法.惟閻聞經竟起叉手白佛言願尊及比丘僧從我家飯七日.

回页首

佛默然受之.惟閻便遶佛三帀而去。至七日.佛告阿難汝與衆比丘入城.悉於里巷四
徼街道說偈言.常欺到邪冥說作身不犯重冥行欺具自怨到彼苦.修地利分具不守
怨自賊惡言截頭本常關守其門.常尊及與毁尊空無戒人從口內衆憂嫉心衆不安.
博掩利人財力欺亦可致是悉皆可忍是最以亡寶有怨於正人.世六餘有五惡有道
致彼坐意行不正欺咤有十萬。阿難卽受教俱入城於里巷四街道說如佛所言.卽時
舍衞人民及諸理家皆生意言釋家子實無惡學在釋家終不有邪行。是時衆異梵志
自於講堂有所訟.中有一人言露子曹事於外.出聲言汝曹自共殺好首而怨佛及弟
子乎.大臣聞是聲便入啓王.王卽召衆梵志問汝曹自共殺好首不.便言實爾.王怒曰
當重罰.子曹奈何於我國界自稱爲道而有殺害之心.卽勑傍臣悉收子曹遍徇舍衞
城里巷遞逐出國界去。佛以食時從諸比丘皆持應器入城.時有清信士名阿須利.遙
見佛便往作禮揚聲白佛言.聞者不識四方名心甚悲.所聞經法不能復誦.聞佛及比
丘僧怨被惡名。佛謂阿須利言不適有.是宿命因緣.佛便說偈言.亦毁於少言多言亦

回页首

得毁亦毁於[一]忠言世惡無不毁。過去亦當來現在亦無有誰盡夀見毁盡形尚敬難。佛
廣爲阿須利說經便到須達家直坐正座.須達便爲佛作禮叉手言我屬者悲身不識
方面所聞經法不能復誦聞佛及比丘僧怨被惡名。佛是時說偈言.我如象行鬬被瘡
不著想念我忍意爾世人無善念.我手無瘡痒以手把毒行無瘡毒從生善行惡不成。
佛廣爲須達說經便到惟閻家直坐正座.惟閻作禮竟叉手言屬者我悲身不識方面
所聞經法不能復誦聞佛及比丘僧怨被惡名.佛因爲惟閻說偈言.無曉欲使惱內淨
外何汙愚人怨自誤向風揚細塵。惟閻是時快飯食佛比丘僧竟.澡水與下座聽佛說
經.佛爲說守戒淨行悉見諸道.便而去。時國王波私匿具從車騎以王威法出城到祇
樹.欲前見佛故乘騎未到下車步入。遙見佛便却蓋解冠却諸侍從脫足金屣便前爲
佛作禮就坐.叉手白佛言屬者甚悲身不識方面所聞經法不復誦聞佛及比丘僧怨
被惡名.佛卽爲王說偈言.
[二]邪念說彼短　解意諦說善　口直次及尊　善惡捨不憂.
注:
[一]原刻作惡.今依麗刻改.
[二]勘巴本.此二頌應入義品中.

回页首

  以行當那捨　棄世欲自在　抱至德不亂　制欲人所詰。
舍衞一國人民悉生念疑佛及比丘僧從何因緣致是惡名聲厄.共視佛威神甚大巍
巍如星中月適無敢難.佛悉知其所念便說是義足經言.
  如有守戒行人　問不及先具演　有疑正非法道　欲來學且自淨.
  以止不拘是世　常自說著戒堅　是道法黠所信　不著綺行教世.
  法不匿不朽言　毁尊我不喜恐　自見行無邪漏　不著想無瞋喜.
  所我有以轉捨　鮮明法止著持　求正利得必空　以相空法本空.
  不著餘無所有　行不願三界生　可瞋冥悉已斷　云何行有處所.
  所當有悉裂去　所道說無愛著　已不著亦可離　從行拔悉捨去.
佛說是義足經竟.比丘歡喜。
[一]摩竭梵第四
聞如是.佛在舍衞國祇樹給孤獨園.時有一梵志字摩竭卒死講堂.同學便著牀上共
注:
[一]巴本第四經Suddhat!t!hakasutta.八頌.

回页首

[一]舁出於舍衞里巷四街道.舉聲言見摩竭者悉得解脫今見死屍亦解脫後聞名者亦
解脫。諸比丘食時悉持應器入城求食.時見梵志說摩竭功德如是.食竟悉澡應器還
到佛所作禮竟皆就坐.卽爲佛本末說如是。佛因是本演是卷.令我弟子悉聞解.廣爲
後世作明令我經道久住.說是義足經.
  我見淨無有病　信見諦及自淨　有知是悉可度　苦斷習證前形.
  見好人以爲淨　有慧行及離苦　黠除凶見淨徑　斷所見證如前.
  從異道無得脫　見聞持戒行度　身不汙罪亦福　悉已斷不自譽.
  悉棄上莫念後　有是行度四海　直行去莫念苦　有所念意便縛.
  常覺意守戒行　在上行想彼苦　捨本念稍入行　不矯言審有黠.
  一切法無有疑　至見聞亦所念　諦見聞行力根　誰作世是六衰.
  不念身不念尊　亦不願行至淨　恩怨斷無所著　斷世願無所著.
  無所有爲梵志　聞見法便直取　婬不婬著汙婬　已無是當著淨。
注:
[一]原刻作以.今依麗刻改.

回页首

佛說是義足經竟.比丘悉歡喜。
[一]鏡面王第五
聞如是.佛在舍衞國祇樹給孤獨園.衆比丘以食時持應器入城欲求食.自念言今入
城甚早我曹寧可到異梵志講堂與相勞倈.便就坐。是時諸梵志自共爭生結不解轉
相謗怨.我知是法汝知何法.我所知合於道汝所知合何道.我道法可倚行汝道法難
可親.當前說著後說當後說反前說.多說法非與重擔不能舉爲汝說義不能解.汝定
知[二]法極無所有汝迫復何對.以舌戟轉相中害被一毒報以三。諸比丘聞子曹惡言如
是.亦不善子言亦不證子曹.正各起坐到舍衞求食.食竟舉藏應器還到祇樹.入園爲
佛作禮悉坐一面.便如是事具說.念是曹梵志學自苦何時當得解。佛言是曹梵志非
一世癡冥.過去久遠是閻浮利地有王名曰鏡面.時勑使者令行我國界無眼人悉將
來至殿下.使者受勑卽行將諸無眼人到殿下以白王.王勑大臣悉將是人去示其象.
臣卽將到象[厩-厂+广]一一示之令持象.有持足者尾者尾本者腹者脅者背者耳者頭者牙
注:
[一]巴本第五經Paramat!t!hakasutta.八頌.
[二]原刻作汝.今依麗刻改.

回页首

鼻者.悉示已便將詣王所.王悉問汝曹審見象不.對言我悉見.王言何類.中有得足者
言明王象如柱.得尾者曰如掃箒.得尾本者言如枝.得腹者言如埵.得脅者言如壁.得
背者言如高岸.得耳者言如大箕.得頭者言如臼.得牙者言如角.得鼻者言如索.便復
於[一]王前共靜訟象諦如我言.王是時說偈言.今爲無眼會空諦自謂諦見一言餘非坐
一象相怨。佛告諸比丘.是時鏡面王者卽我身是.時無眼人者卽講堂梵志是.是時子
曹無智坐空諍.今子曹亦冥空諍無所益。佛是時生是義具檢此卷令弟子悉解.爲後
世作明令我經道久住.說是義足經.
  自冥言是彼不及　著癡日漏何時明　自無道謂學悉爾　但亂無行何時解.
  常自覺得尊行　自聞見行無比　已墮繫世五宅　自可奇行勝彼.
  抱癡住望致善　已邪學蒙得度　所見聞諦受思　雖持戒莫謂可.
  見世行莫悉修　雖黠念亦彼行　興行等亦敬待　莫生想不及過.
  是已斷後亦盡　亦棄想獨行得　莫自知以致黠　雖見聞但行觀.
注:
[一]原刻作持.今依麗刻改.

回页首

  悉無願於兩面　胎亦胎捨遠離　亦兩處無所住　悉觀法得正止.
  意受行所見聞　所邪念小不想　慧觀法竟見意　從是得捨世空.
  自無有何法待　本行法求義議　但守戒未爲諦　度無極衆不還。
佛說是義足經竟.比丘悉歡喜。
[一]老少俱死第六
聞如是.佛在婆掃國城外安延樹下.時有一行車人出城未到安延樹車轂道敗.便下
道一面抱愁而坐。佛是時持應器從阿難入城求食.道見車轂敗壞其主下道坐抱愁
不樂.卽說是優檀經.如行車於道捨平就邪道至邪致憂患如是壞轂輪.遠法正亦爾
意著邪行痛愚服生死苦亦有壞轂憂。佛便入城.城中時有一梵志夀年百二十死.復
有一長者子年七歲亦死.兩家俱送喪皆持五綵旛諸女弱皆被髮親屬啼哭悲淚.佛
見因問阿難是何等人聚會悲哀聲甚痛.阿難卽如事對。佛因是本有生是義令我弟
子悉解檢是卷.爲後世作明令我經法久住.時佛說是義足經.
注:
[一]巴本第六經Jara^sutta.十頌.

回页首

  是身命甚短　減百年亦死　雖有過百年　老從何離死.
  坐可意生憂　有愛從得常　愛憎悉當别　見是莫樂家.
  死海無所不漂　宿所貪愛有我　慧願觀諦計是　是無我我無是.
  是世樂如見夢　有識寤亦何見　有貪世悉亦爾　識轉滅亦何見.
  聞是彼悉已去　善亦惡今不見　悉捨世到何所　識神去但名在.
  旣悲憂轉相嫉　復不捨貪著愛　尊故斷愛棄可　遠恐怖見安處.
  比丘諦莫忘念　欲可遠身且壞　欲行止意觀意　已垂諦無止處.
  無止者亦尊行　愛不愛亦嫉行　在悲憂亦嫉行　無輭沾如蓮華.
  已不著[一]亦不望　見聞邪吾不愛　亦不從求解脫　不汙婬亦何貪.
  不相貪如蓮華　生在水水不干　尊及世亦爾行　所聞見如未生。
佛說是義足經竟.比丘悉歡喜。
[二]彌勒難第七
注:
[一]原刻作可.今依麗刻改.
[二]巴本第七經Tissametteyyasutta.十頌.初一問頌.後九佛說.

回页首

聞如是.佛在王舍國多鳥竹園中.時衆老年比丘在講堂坐行內事轉相問法.采象子
字舍利弗亦在坐中.聞說內事律法難問問不隨律言亦無禮敬.是時賢者大句私亦
在坐中.便謂舍利弗言.無弟勿於老年比丘有所疑隨所言恭敬先學.廣爲舍利弗說
定意經.如有賢者子發道久.在家至意復念淨法.便除鬚髮已信捨世事被法衣作沙
門.精進行附正離邪已證爲行自知已度。時賢者彌勒到舍利弗家.舍利弗便爲彌勒
作禮便就坐.彌勒卽如法律難問舍利弗宜於是事不能對.彌勒便起去入城求食竟
已澡藏應器還到佛[一]所作禮畢就坐.以偈問佛言.
  婬欲著女形　大道解癡根　願受尊所戒　得教行遠惡。
  意著婬女形　亡尊所教令　亡正致睡臥　是行失次第.
  本獨行求諦　後反著色亂　犇車亡正道　不存捨正邪.
  坐值見尊敬　失行亡善名　見是諦計學　所婬遠捨離.
  且思色善惡　已犯當何致　聞慧所自戒　痛慚却自思.
注:
[一]此字依麗刻加.

回页首

  常行與慧合　寧獨莫亂俱　著色生邪亂　無勢亡勇猛.
  漏戒懷恐怖　受短爲彼負　已著入羅網　便欺出奸聲.
  見犯因緣惡　莫取身自負　堅行獨來去　取明莫習癡.
  遠可獨自處　諦見爲上行　有行莫自憍　無倚泥洹次.
  遠計念長行　不欲色不色　善說得度痛　悉世婬自食。
佛說義足經竟.比丘悉歡喜。
[一] 勇辭梵志第八
佛在舍衞國.當留三月竟.一時於祇樹給孤獨園中.是時墮沙國諸長者子共賃一梵
志名勇辭使之難佛.取勝謝金錢五百.梵志亦一時三月諷五百餘難.難中有變.自謂
無勝已者。佛三月竟從衆比丘欲到墮沙國.轉行郡縣.說經次到墮沙猴猨溪邊高觀
殿中。諸長者子卽聞佛衆比丘到國.卽相聚會合五百餘人梵志言佛已到吾國宜早
窮難.梵志卽悉從長者子往到佛所相勞問便坐一面。長者子中有爲佛作禮者.向佛
注:
[一]巴本第八經Pasu^rasutta.十一頌.

回页首

叉手者默然者.悉就坐.梵志熟視佛威神甚大巍巍不可與言.便內恐怖懾不能復語。
佛悉知梵志及長者子共議作.便說是義足經.
  自說淨法無上　餘無法明及我　著所知在極快　　因緣諦住邪學
  常在衆欲願勝　愚放言轉相遶.
  意念義忘本語　轉說難慧所言　於衆中難合義　欲難義當竟句.
  在衆窮便瞋恚　所難解衆悉善　自所行便生疑　自計非後意悔.
語稍疑妄意想　欲邪難正不助 悲憂痛所言短　坐不樂臥喑咋.
本邪學致辭意　語不勝轉下意 已見是向守口　急開開難從生.
  意在難見對生　出善聲爲衆光 　辭悅好生意喜　著歡喜彼自彼.
  自大可惰漏行 彼不學從何增 已學是莫空諍　不從是善解脫.
多倚生痛行同　行求輩欲與難 勇從來去莫慚　今當誰與汝議.
抱冥柱欲難日　汝邪諦自守癡 汝行華不見果　所出語當求義.

回页首

  越邪度轉求明　法義同從相傷 　於善法勇何言　　彼善惡受莫憂.
  行意到來到聞　意所想去諦思 [一]與大將俱[二]議軍　營火上遍明照。
佛說是義足經竟.比丘悉歡喜。
[三]摩因提女第九
佛在句留國縣名悉作法.時有一梵志字摩因提生女端正光世少雙.前後國王亦太
子及大臣長者來求之父皆不應.得人類我女者乃與爲婦。佛時持應器於縣求食.食
竟盥澡藏應器出城到樹間閑靜處坐.摩因提食後出行園田道經樹間便見佛金色
身有三十二相如日月王.自念言持女比是大尊如此人比我女。便還家謂婦言兒母
寧知得所願不.今得壻踰於女.母聞亦喜卽莊飾女衆寶瓔珞.父母俱將女出城。母見
佛行跡文現分明.謂父言寧知空出終不得壻.何故.婦說偈言.婬人曳踵行恚者斂指
步癡人足蹋地是跡天人尊。
父言癡人莫還爲女作患女必得壻.卽將女到佛所.左手持臂右手持瓶.因白佛今以
注:
[一]原刻作舉.今依麗刻改.
[二]原刻作義.今依麗刻改.
[三]巴本第九經Ma^gandiyasutta.十三頌.凡三番問答.

回页首

女相惠可爲妻。女見佛形狀端正無比以三十二相瓔珞其身如明月珠便婬意繫著
佛.佛知其意如火然.佛卽時說是義足經言.
  我本見邪三女　尚不欲著邪婬　 今奈何抱屎尿　以足觸尚不可.
  我所說婬不欲　無法行不內觀　 雖聞惡不受厭　內不止不計苦.
  見外好筋皮裹　尊云何當受是　 內外行覺觀是　於黠邊說癡行。
  亦見聞不爲黠　戒行具未爲淨　 不見聞亦不癡　不離行可自淨.
  有是想棄莫受　有莫說守口行 彼五惱聞見棄　慧戒行莫望淨。
  世所見莫行癡　無戒行彼想有　 可我有墮冥法　以見可誰有淨.
  諦見聞爾可謂　諦意取可向道　 往到彼少不想　今奈何口欺尊.
  等亦過亦不及 已著想便分别　 不等三當何諍　悉已斷不空計.
  有諦人當何言　已著空誰有諍　 邪亦正悉無有　從何言得其短.
  捨欲海度莫念　於[阿-可+聚]縣忍行黠　 欲已空止念想　世邪毒伏不生.

回页首

  悉遠世求敗[一]苦　尊言離莫與俱　如水華淨無泥　　重塵土不爲萎
  尊安爾無所貪 於世俗無所著.
  亦不轉所念想 行如度不墮識　 三不作墮行去　　捨不教三世事.
捨不想無有縛 從黠解終不懈 制見想餘不取　　便厭聲步三界。
佛說是義足經竟.比丘悉歡喜。
[二]異學捔飛第十
聞如是.佛在王舍國多鳥竹園中.爲國王大臣長者人民所敬事.以飯食衣被臥牀疾
藥共所當得。時梵志六世尊不蘭迦葉.俱舍摩却梨子.先跪鳩墮羅知子.稽舍今陂梨.
羅謂娑加遮延.尼[三]焉若提子.是六尊亦餘梵志共在講堂議言.我曹本爲世尊國王人
民所待敬.云何今棄不復見用悉反承事沙門瞿曇及弟子.念是釋家子年尚少學日
淺何能勝我曹.但當與共試道乃知勝弱耳.至使瞿曇作一變我曹作二.瞿曇作十六
我曹作三十二.轉倍之耳。便共與頻沙王近親大臣語.重謝令達我曹所議變意。大臣
注:
[一]原刻作善.今依麗刻改.
[二]巴本第十一經KaIahaviva^dasutta.十六頌.凡七番往復.
[三]原刻作烏.今依麗刻改.

回页首

卽便宣白王如語.王聞大瞋恚.數諫通語臣已便.還歸里舍。衆梵志忽見佛獨得待敬
巍巍.便行到王宮門上書具說變意.王卽現所尊六人向瞋恚大罵.王已見諦得果自
證終不信異學所爲.便謂傍臣急將是梵志釋逐出我國界去。梵志見逐便相將到舍
衞國.佛於王舍國教授竟.悉從衆比丘轉到郡縣.次還舍衞國祇洹中.梵志等不忍見
佛得敬巍巍.便聚會六師從諸異學到波私匿王所具說其變意.王卽聽之。便乘騎到
佛所頭面著佛足竟一面坐叉手求願諾.世尊道德深妙可現變化使未聞見者生信
意.己聞見者重解使異學無餘語.佛語王言却後七日當作變化.王聞歡喜繞佛三帀
而去。至期日便爲作十萬座牀.亦復爲不蘭等作十萬座牀息.時舍衞人民悉空城出
觀佛出威神。時梵志等便各就坐.王起白佛諾世尊可就座現威神.是時般識鬼將軍
適來禮佛.聞梵志欲與佛捔道便作[韋*風]風雨吹其座.復雨沙礫上至梵志膝者至髀者。
佛便出小威神使其座中悉火然燄動八方.不蘭等見佛座然如是.悉歡喜自謂道德
使然.佛現神竟燄然則滅.梵志等乃知非其神所爲.便向內憂有悔意。佛卽起師子座.

回页首

中有一清信女有神足起叉手白佛言世尊不宜勞神我欲與異學俱現神.佛言不須
自就座吾自現神足.貧賤清信士須達女作沙彌名專華色與目犍蘭俱往白佛世尊
不宜勞威神我今願與之共捔道.佛言不須且自還坐我自現神足.佛意欲使衆人得
福安隱悉愍人天令得解脫復伏梵志等.亦爲後世學者作慧使我道於未來時得住
留.佛時現大變神足從師子座飛起往東方虚空中步行.亦箕坐倚右脅便著火定神
足.出五色光悉令作雜色下身出火上身出水上身出火下身出水卽滅.乃從南方來
復滅.乃從西方來復滅.乃從北方虚空中住變化所作亦如上說.坐虚空中兩肩各出
一百葉蓮華.頭上出千葉蓮華.華上有佛坐禪光明悉照十方.天人亦在空中散華佛
上皆言善哉.佛威神悉動十方.佛卽攝神足還師子座。是時梵志等默然無願皆低頭
如鳩睡.時持和夷鐵便飛於虚空見燄烔然可畏.但使梵志等見耳。適現子曹便大恐
怖戰慄衣毛皆豎各各走.佛便爲兩衆人廣說經法.說布施持戒善見天徑.薄說愛欲
好痛說其災害著苦無堅固。佛以慧意知衆人意輭住不轉便爲說四諦.中有身歸佛

回页首

者歸法者歸比丘僧者有長跪者受戒者有得溝港者得頻來者得不還者。是時人民
皆共生意疑何因緣棄家爲道復有鬬訟.佛卽知子曹疑便化作一佛著前端正有三
十二相衣法衣.弟子亦能作化人.化人語弟子亦語.佛語化人默然.化人語佛默然.何
以故.正覺直度正所意故。化佛卽右膝著地向佛叉手以偈難問言.
  鬬訟變何從起　致憂痛轉相嫉　起妄語轉相毁　本從起願說佛.
  坐憂可起變訟　轉相嫉致憂痛　欲相毁起妄語　以相毁鬬訟本。
  世可愛何從起　轉世間何所貪　從置有不復欲　從不復轉行受.
  本所欲著世愛　以利是轉行苦　不捨有從是起　以故轉後復有。
  隨世欲本何起　從何得别善惡　從何有起本末　所制法沙門說.
  亦是世所有無　是因緣便欲生　見盛色從何盡　世人悉分别作.
  所從欺有疑意　亦是法兩面受　念從何覺慧跡　願解法明學說。
  所有無本從何　無所親從何滅　盛亦滅悉一義　願說是解現本.

回页首

  有亦無著細輭　去來滅無所有　盛亦滅義從是　解現賢本盡是。
  世細輭本從何　著世色從何起　從何念不計著　何緣因著可色.
  名色授著細輭　本有有色便起　寧度癡得解脫　因緣色著細輭。
  從何得捨好色　從衆愛從何起　所著心寧悉盡　諦行知如解脫.
  [一]不想想不色想　非無想不行想　一切想斷不著　因想本[二]戲隨苦。
  我所問悉已解　今更問願復說　行涶悉成具足　設無不勝尊德.
  是極正有何邪　向[三]徑神得果慧 尊行定樹林間　無有餘最善說.
  知如是一心向　尊已著不戒行 疾行問度世間　斷世捨是彼身。
佛說是義足經竟.比丘悉歡喜。
佛說義足經卷上
注:
[一] 原譯大毗婆沙論卷一百三十七引此頌云.衆義品中亦作是說.於想有想非卽離.亦非無想非除想.如是平等除色想無.有染着彼因緣.
[二]原刻作虧.今依麗刻改.
[三]原刻作經.今依麗刻改.


佛說義足經卷下

佛說義足經首页

佛說義足經卷上

佛說義足經卷下

佛說義足經卷下
  吳月支優婆塞支謙譯
[一]猛觀梵志第十一
聞如是.佛在釋國迦維羅衞樹下.從五百比丘悉應真所作已具已下重擔聞義已度
所之生胎滅盡.是時十方天下地神妙天來佛所欲見尊德及比丘僧。是時梵四天王
相謂言.諸學人寧.知佛在釋國迦維羅衞樹下從五百真人復十方天地諸神妙天悉
來禮佛欲見尊威神及諸比丘我今何不往見其威神.四天王卽從第七天飛下譬如
壯士屈伸臂頃來到佛邊去不遠.便俱往禮佛及比丘僧各就座。一梵天就座便說偈
言.今大會於樹間來見尊皆神天今我來欲聽法願復見無極衆.二梵天適就座便說
偈言.在是學當制意直學行知身正如御者善兩轡護眼根行覺意.三梵天就座便說
偈言.力斷七伏邪連意著止如鐵根捨世觀淨無垢慧眼明意而攝.四梵天就座便說
偈言.有以身歸明尊終不生到邪冥捨人形後轉生受天身稍離患。是時座中有梵志
注：
[一]巴本第十二經Cu^l!aviynhasu^tta.十七頌.凡三番往復.

回页首

名爲猛觀亦在大衆中意生疑信因緣.佛知猛觀梵志所生疑.是時便作一佛端正形
類無比見者悉喜有三十二大人相金色復有光衣法大衣亦如上說.便向佛叉手以
偈歎言.
  人各念彼亦知　各欲勝慧可說　有能知盡是法　遍行求莫隅解.
  取如是便生變　癡計彼我善慧　至誠言云爲等　一切是善言說.
  不知彼有法無　冥無慧墮彼黠　冥一切痛遠黠　所念行悉彼有.
  先計念却行說　慧已淨意善念　是悉不望黠減　悉所念著意止.
  我不据是悉上　愚可行轉相牽　自見謹謂可諦　自已癡復受彼。
  自說法度無及　以自空貪來盜　已八冥轉相冥　學何故一不道.
  一諦盡二有無　知是諦不顛倒　謂不盡諦隨意　以故學一不說。
  何諦是餘不說　當信誰盡餘說　饒餘諦當何從　從何有生意識.
  諦無餘何說饒　從異想分别擇　眼所見爲著可　識若欺盡二法.

回页首

聞見戒在意行　著欲黠變訟見 止校計觀何羞　是以癡復授彼.
  癡何從授與彼　彼綺可善黠我　便自署善說已　有訟彼便生怨.
  堅邪見望師事　邪黠酷滿綺具　常自恐語不到　我常戒見是辟.
  見彼諦邪慚藏　本自有慚藏黠　以悉知黠分别　癡悉無合黠行.
  是爲諦住乃說　悉可淨自所法　如是取便亂變　自因緣痛著汙.
  從異行得解淨　彼雖淨不至盡　是異學聞坐安　自貪俱我堅盛.
  自己盛堅防貪　有何癡爲彼說　雖教彼法未淨　生計度自高妙.
  諦住釋自在作　雖上世亦有亂　棄一切所作念　妙不作有所作。
佛說是義足經竟.比丘悉歡喜。
[一]法觀梵志第十二
聞如是.佛在釋國迦維羅衞樹下.與五百比丘俱皆應真所作已具已下重擔以義自
證會胎生盡.爾時十方天地神妙天亦來禮佛欲見尊德及比丘僧。是時第七天四天
注：
[一]巴本第十三經Mabaviyu^hasutta.二十頌.凡二番往復.

回页首

王相謂言諸學人寧知佛在釋國迦維羅衞樹下從五百真人復十方天地神妙天悉
往禮欲見尊威神及比丘我曹今何不往見其威神.四天王卽從第七天飛下譬如壯
士屈伸臂頃來到佛邊去尊不遠便俱往禮佛及比丘僧各就座.一梵天就座便說偈
言.今大會於樹間來見尊皆神天今我來亦聽[一]法願復見無勝衆.二梵天就座便說偈
言.在是學當制意直覺行知身正如馭者善持轡護眼根行覺意.三梵天就座便說偈
言.力斷七拔邪連意著止如鐵根捨世觀淨無垢黠根明意服輭.四梵天就座便說偈
言.因是身歸明尊終不生到邪冥捨人形轉後尊受天身稍離患。是時座中有梵志名
法觀亦在大衆中.因緣所計見於泥洹脫[二]者有肢體以故生意疑信因緣.佛知法觀梵
志所生疑是時便作一佛端正形類無比見者悉喜有三十二大人相金色復有光衣
法大衣亦如上說.便向佛叉手以偈歎言.
如因缘見有言 如已取悉說喜 一切彼我亦輕　亦或致在善緣.
少自知有慚羞　諍變本說兩果 見如是捨變本　願觀安無變處.
注：
[一]原刻作汝.今依麗刻改.
[二] 原刻此二字互倒.今依麗刻改.

回页首

一切平亦如地　是未嘗當見等　本不等從何同　見聞說莫作變.
  倚著是衆可惡　可見聞亦所念　兩出淨誰爲明　愛未除身復身.
  以戒攝所犯淨　行諦祥已具住　於是寧經至淨　可恐世在善說.
  已離諦更求行　悉從罪因緣受　亦如說力求淨　自義失生死苦.
  行力求亦不說　明如行亦思惟　死生無盡從是　如是慧亦如說.
  戒彼行一切捨　罪亦福捨遠去　淨亦垢不念覺　無玷汙淨哀受.
  修是法度彼一　說無行爲遠欺　受如是便增變　各因諦世邪利.
  自所法便稱具　見彼法詰爲漏　無等行轉相恐　自見行不墮汙。
  凡所說黠代恐　無於法有所益　無慧衆異說淨　所繫著住各堅.
  各尊法如聞止　演如解自師說　無法行但有言　彼所淨因一心.
  言如是彼亦說　一所見從淨墮　便自見怨所作　坐勝慧自大說.
  所攝著求便説　念所信無所住　本所因在好說　淨行在彼未除.

回页首

  觀世人見名色　以其智如受知　欲見多少我有　不從是善淨有.
  有慧行累無有　知亦見正以取　見無過是法行　度是亂不更受.
  慧意到無所至　不見堅識所覺　如關閉制所著　但行觀無取異.
  尊斷世所受取　取與生不應堅　靜亦亂在觀捨　在是惡哀凡人.
  棄故城新不造　無所欲何所著　脫邪信勇猛度　悉已脫世非生.
  一切法無所疑　悉見聞亦何念　捨重擔尊正脫　不願過常來見。
佛說是義足經竟.比丘悉歡喜。
[一]兜勒梵志第十三
聞如是.佛在王舍國於梨山中.爾時七頭鬼將軍與瞗摩越鬼將軍共約言其有所治
處生珍寶當相告語。爾時瞗摩越鬼將軍所治處池中生一蓮華千葉其莖大如車輪
皆黄金色. 瞗摩越鬼將軍便將五百鬼來到七頭鬼將軍所便謂七頭言賢者寧知我
所治池中生千葉蓮華但莖大如車輪皆黃金色.七頭鬼將軍卽報言然賢者寧知我
注：
[一]巴本第十四經Tuvat!akasutta.二十頌.凡兩番問答.

回页首

所治處亦生神珍寶如來正覺行度三活所說悉使世人民得安雄生無上法[一]樂堅無
比.已生寶何如賢者寶復以月十五日說戒解罪。瞗摩越鬼將軍報七頭言.今十五大
淨夜明如日光求尊作何方不著在何處.尊今在王舍教授摩竭人一切見斷苦洞視
是現法.從苦復苦生斷苦不復生徑聞八通道無怨甘露欲.今往具禮敬卽是我所尊
行意學以作一切有無止.寧有憎愛不所念意乃隨意堅於行住已止無所有.憎愛無
所在念空無所隨寧貪不與取寧依無惱害.寧捨有直行寧惠無所著捨貪不與取愍
哀及蠕動.斷念不邪著覺痛當何親寧守口不欺斷疾無麤聲.守正不讒人無念鬬亂
彼守口心不欺不疾麤聲斷.守行何讒人悉空彼何亂寧不染愛欲意寧淨無穢.所著
寧悉盡在法寧惠計寧度至三活所行悉已淨.一切斷不著寧至無胎世三活諦已見
所行淨無垢.行法悉成就從法自在止尊德住悉善身口悉已上.尊行定樹間俱往觀
瞿曇真人鹿腨膓少食滅邪貪.疾行問度法斷痛從何脫觀瞻如師子恐怖悉無有.七
頭鬼將軍及瞗摩越等各從五百鬼合爲千衆俱到佛所皆頭面禮佛住一面. 瞗摩越
注：
[一]原刻作藥.今依麗刻改.

回页首

鬼將軍便白佛言.真人鹿腨膓少食行等心尊行定樹間吾人問瞿曇.是痛從何滅從
何行脫痛斷疑問現義云何脫無苦.斷苦痛使滅行是痛苦盡捨疑妙說持如義無有
苦。誰造作是世誰造作可著誰造世所有誰造爲世苦.六造作是世六造作可著六造
世所有六造爲世苦。誰得度是世晝夜流不止不著亦不懸深淵誰不沒.一切從持具
從慧思想行內念著意識是德無極度.已離欲世想色會亦不往不著亦不懸是乃無
沒淵。從何還六向何可無有可誰痛亦想樂無餘滅盡去.是六還六向是生不復生名
滅已無色已盡有何餘。大喜步往道大將軍七頭會當報重恩開導現大尊.法施無有
上.今鬼合千衆悉能叉手住一切身自歸爲世尊大歸.今已辭求過各還國政治今悉
禮正覺念法歸尊法。爾時座中有梵志名兜勒亦在衆中.便生意於泥洹脫者肢體因
緣.因是[一]意便生疑.佛卽知兜勒意生所疑.便化作一佛端正形好無比見莫不喜者形
類過天身有三十二大人相紫磨金色衣大法衣.弟子亦作化人.化人適言弟子亦言
弟子適言化人亦言.佛所作化人言佛默然佛言化人默然.何故.一切制念度故。化佛
注：
[一]原刻此二字互倒.今依文義改.

回页首

便叉手偏袒以偈歎言.
  願問賢神逾曰　遠可靜大喜足　從何見學得滅　悉不受世所有.
  本是欲多現我　從一綺便悉亂　所可有內愛欲　從化壞常覺識.
  莫用是便自見　不及減若與等　雖見譽衆所稱　莫貢高蹶彼住.
  如所法爲已知　若在內若在外　強力進所在作　無所得取無有.
  且自守行求滅　學莫從彼求滅　以內行意著滅　亦不入從何有.
  在處如海中央　無潮波安平正　一切止住亦爾　覺莫增識與意.
  願作大慧眼視　已證法復現彼　願作光仁善恕　諸檢式從致定。
  且攝眼左右羞　不受言開閉聽　戒所味莫貪著　我無所世所有.
  身所有若麤細　莫還念作悲思　所可念便生願　有來恐惠莫畏.
  所得糧及飲漿　所當用若衣被　取足止莫慮後　從是止餘莫貪.
  常行定樂樹間　捨是理無戲犯　若在坐若在臥　閑靜處學力行.

回页首

  莫自恐捐睡臥　在學行常嚴事　棄晻忽及戲謔　欲世好悉遠離.
  捨兵鑿曉解夢　莫觀宿善惡現　莫現慧於胞胎　悉莫鑿可天親.
  莫造作於賣買　莫於彼行欺利　莫作貪止縣國　莫從彼求欲利.
  莫樂行不誠說　悉莫行兩面辭　盡夀求慧所行　真持戒莫輕漏.
  横求詰莫起怨　見尊敬莫大語　所貪棄不可嫉　捨兩舌恚悲法.
  所欲言學貪著　莫出聲麤邪漏　無[一]羞慚莫從學　所施行莫取怨.
  聞麤惡不善聲　從同學若凡人　善開閉莫與同　慧及應不過身.
  知如來諦已正　不戲作著意作　從宴淨見已滅　不戲疑瞿曇教.
  自致慧不[二]忘法　證法無數已見　常從慧如來學　好不著從是慧。
佛說是義足經竟.比丘悉歡喜。
[三]蓮華色比丘尼第十四
聞如是.佛在忉利天上當竟夏月.波利質多樹華適盛好.坐柔輭石上欲爲母說經及
注：
[一] 原刻作著.今依麗刻改.
[二] 原刻作亡.今依麗刻改.
[三] 巴本第十六經Sa^riputtasutta.二十一頌初.八頌舍利弗說.餘佛說.

回页首

忉利天上諸天。爾時天王釋到佛所爲佛作禮便白佛言今當用何時待遇尊.佛告天
王用閻浮利時待我.天王得教卽禮佛歡喜而去。爾時賢者摩訶目揵連亦在舍衞亦
竟夏月於祇樹給孤獨園中.爾時四輩悉到目揵連所.比丘輩比丘尼清信士清信女
四輩悉禮目揵連各一面住.便共問目揵連今世正眼爲在何所竟是夏三月.目揵連
便告四輩今佛在忉利天上當竟夏三月念母懷妊勤苦故留說經及忉利諸天在波
利質華樹下柔輭石上.樹高四千里布枝二千里樹根下入二百八十里所坐石按之
卽陷入四寸捨便還復.摩訶目揵連廣復爲四輩說經法便默然.諸四輩聞經歡喜著
念便禮目揵連悉去。至竟夏三月復衆四輩皆悉來到目揵連所頭面禮竟悉就坐.共
白目揵連善哉賢者學中獨多神足願煩威神到佛所爲人故禮佛足.以我人語白佛
閻浮利四輩飢渴欲見尊善哉我佛愍念世間人願下閻浮利.目揵連聞如是默然可
四輩.復以經法戒四輩悉歡喜.目揵連辭四輩悉起禮復起繞目揵連而去。爾時目揵
連便取定意如壯士屈伸臂頃從閻浮利滅便往天上去佛不遠.是時佛在無央數天

回页首

中央坐說經法.目揵連便生想如來在天衆中譬如閻浮利.佛卽知目揵連意想所念.
告目揵連言不與世間等迅去卽便去欲使來卽來去來隨我意所念。目揵連白佛言
是天衆多好甚樂.天中有先世一心自歸於佛夀盡來生天上.或有自歸法者或自歸
僧者夀盡皆來生天上.或有先世淨心樂道夀盡來生天上.佛言目揵連如是是天中
先世一心歸佛歸法歸僧心樂道夀盡皆來生天上。爾時天王釋坐在佛前意尊佛語
及目揵連所言.卽言賢者目揵連所說實如是先世有身歸佛歸法歸比丘僧及淨心
樂道皆來生天上.是時有八萬天坐在天王釋後諸天悉欲尊佛所言及目揵連亦其
王所言.便言賢者目揵連可所說者實如賢者言其有先世作人時身歸三正淨心樂
道夀盡皆來生天上。爾時八萬天因緣目揵連各各自陳我得溝港.目揵連便前作禮
頭面著佛足便白佛言諾閻浮利四輩飢渴欲見佛善哉願尊愍念世間以時下到閻
浮利。佛便告目揵連汝且下語世間四輩佛却後七日當從天上來下安詳會於優曇
滿樹下.目揵連言諾.受教便起作禮繞佛三帀.便取定意譬如壯士屈伸臂頃便滅於

回页首

忉利天卽住閻浮利地上.悉告世間人佛却後七日當從天上來下安詳會於優曇滿
樹下。佛於天上便取定意如力士屈伸臂頃佛於忉利天上至燄天爲諸天說經.滅於
燄天卽至兜術天.復從兜術天滅卽至不憍樂天化應聲天梵衆天梵輔天大梵天水
行水微天無量水天水音天約淨天遍淨天淨明天守妙天玄妙天福德天德淳天近
際天快見天無結愛天已說經.悉使大歡悅.便與天上色天俱下住.須大施天從上下
悉從二十四天上至第三天上住.悉斂上有色天悉復斂有欲天來至第二天須彌巔
上住。是時有天子墮彼[一]邏被王教意便化作三階一者金二者銀三者瑠璃.佛從須彌
巔下至瑠璃階住.梵天王及諸有色天悉從佛右面隨金階下.天王釋及諸有欲天從
佛左面隨銀階下.佛及諸無數有色天釋亦諸無數有欲天悉下到閻浮利安詳會優
曇滿樹下.是[二]時無數人民悉來會欲見佛欲聞法。是時蓮華色比丘尼化作金輪王服
七寶導前從衆力士兵飛來趣佛.是大衆人民及長者帝王遙見金輪王悉下道不敢
當前廣作徑路.蓮華色比丘尼到佛所.是時天亦見人人亦悉見天.以佛威神天爲下
注：
[一]原刻作暹.今依麗刻改.
[二] 原刻作使.今依麗刻改.

回页首

地爲高人悉等天亦無貪意在人人亦無貪意在天。時有人貪著樂金輪王.是時有一
比丘坐去佛不遠便箕坐[一]直身意著檢戒.比丘見天樂會亦人樂會.自生念言是一切
無常一切苦一切空一切非我何貪是何願是已是何。有比丘卽在座得溝港道已自
證佛知人知天知.彼比丘生意所念說偈言.有利得人形持戒得爲天於世獨爲王見
諦是獨尊。是時蓮華色比丘尼適到佛前.便攝神足七寶及兵衆悉滅不現獨住無髮
衣法衣.便頭面著佛足佛因到優曇滿樹下坐成布席座.適坐便爲大衆人民廣說經
法.說布施持戒善現天徑說欲五好痛說具惡.佛知人意稍輭離麤便現苦諦習盡道
諦.中有身歸佛歸法歸比丘僧者中有隨力持戒者中有得溝港自證頻來至不還道
自證。是時賢者躬自在座便起偏袒向佛叉手面於佛前以偈讚佛言.今恭敬雄遍觀
見諦現說彼度常慈哀見福想然人天得何讚.度無極復道彼捨恐怖就安樂廣說法
遍照世[二]聞每樂不死安.尊戒海廣無度義深大善行明無穢淨垢不著慧船大度三界.
無闕傷無減增尊不著已行捨從戒尊三界師從見世去無還.心住賢無過尊自在定
注：
[一]原刻作道.今依麗刻改.
[二] 原刻作間.今依麗刻改.

回页首

人天雄明慧力致金色何人天不禮尊.師觀世兩衆會雖觀捨不著過意觀意無垢心
三界空尊所空.是世行拔後根定至定趣甘露今神天服於尊悉叉手觀覺身.已無疑
樂法賢悉知識人天心亦如行蟲獸心宴淨然愍苦橐.自恣化在天上正真定收取易
意制念伏彼信天人世覺獨尊.道德妙與誰雙觀尊形何時厭於三界獨步行戒義堅
若寶山.垂綺願三界怨捨嫉念無恩愛慧在定明如日無瑕穢夜月光.著淨戒現淨行
有淨慧善過淨住淨法現淨光高山雪見照然.十五夜星中月今觀尊人天雄法悉照
明人天身相現[一]絡真珠.諦復諦猛善說自行致本無師釋家子獨見妙慧千眼去瘡疣.
言盛輭意無麤出聲悲人天坐聞尊語甜美法渴飲飽如流海.取法爾有何非審奉行
到彼安說議斷後不思聞尊聲眼每滅.慧現徑直無邪涉先迹致故城顧念後告冥者
如梵王悉照空.神天尚念世人神行義無所比從法計捨世念尊繫著無餘處。是時賢
者舍利弗在衆中座。便起坐偏袒叉手以偈歎曰。
  未嘗見有是者　未嘗聞有說者　尊如是威神天　從兜術來至是.
注：
[一]原刻作珞.今依麗刻改.

回页首

  天人世悉擁護　重愛俗如身眼　一切安不爲轉　樂獨行著中央.
  無憂覺我善行　到上教復還世　饒心解壞欲身　惡行出有善義.
  若比丘有厭心　行有敗有空坐　在樹下若曠野　在深山于室中.
  若高處下牀臥　來恐怖凡幾輩　行何從悉不畏　或久後行所處.
  世幾輩彼來聲　若往來在方面　比丘處不著意　所止處寂無響.
  口已出善惡響　在行處當何作　持戒住行不捨　比丘學求安祥.
  云何學戒不漏　獨在行常無伴　欲洗冥求目明　欲鼓鞴吹內垢。
佛謂舍利弗.
意有所厭惡及 有所著在空牀 臥行欲學如法 今說令汝知聽.
  無恐怖慧不畏　至心學遠可欲 勤蚱蜢亦蛻蟲　人惡聲四足獸.
  非身法意莫識　無色聲光無形　悉非我悉忍捨　莫聞善貪[阿-可+聚]縣.
  所被痛不可身　恐若各悉受行 是曹苦痛難忍　以精進作巨杵.

回页首

  願綺想念莫隨　掘惡栽根拔止　著愛可若不可　有已過後莫望.
  存黠想熟成善　越是去避麤聲　忍不樂坐在行　四可忍哀悲法.
  常何止在何食　恐有痛云何止　有是想甚可悲　學造棄行遠可.
  有未有苦樂苦　知其度取可止　聞開閉縣國行　麤惡聲應莫願.
  舉眼之莫妄瞻　與禪會多莫臥　觀因緣意安詳　止妄念疑想斷.
  取莫邪與無欺　慈哀視莫怨氣　如對見等心行　冥無明從求鮮.
  被惡語莫增意　故怨詰於同學　放聲言輭若水　愧慚法識莫想.
  若爲彼見尊敬　有行意離莫受　若色聲若好味　香細滑是欲捐.
  於是法莫嫌著　學制意善可脫　戒遍觀等明法　行有一舊棄冥。
佛說義足經竟.比丘悉歡喜。
[一]子父共會第十五
聞如是.佛在釋國.從千弟子梵志故道人皆老年悉得應真六達所求皆具.佛從教授
注：
[一]巴本第十經Pura^bhedasutta.十四頌.初頌問.餘佛說.

回页首

縣國轉到迦維羅衞城外尼拘類園中.迦維羅衞諸釋聞佛從老年應真千比丘轉行
教授已到是國近在城外園中.便轉相告語先雞鳴悉當會.自共議言[一]諸賢者正使太
子不樂道當作遮迦越王我曹悉當爲其民耳.今棄七寶作道自致作佛我人今悉取
長者家出一人亦從佛求作沙門.諸釋如是衆爲復增.便從迦維羅衞城出欲見尊德
欲聞明法.諸釋女人亦復聚會俱到佛所欲聞明法。爾時佛取神足定意.適定便在空
中步行.爾時諸釋見佛步行虚空中悉歡喜生敬愛心。爾時悅頭檀王便以頭倚著佛
足作禮竟便一面住.迦維羅衞民悉不平王爲佛作禮是何法以還禮子.王卽聞民悉
[二]不平已.如是王便言諸賢者是太子生時地大動現大光明悉照一切生便行七步無
所抱倚便左右視出聲言三界甚苦何可樂者.諸天於空中持白蓋覆散摩尼華復鼓
五百樂復雨香水灌浴太子.諸民爾時我第一爲太子作禮.諸賢者太子在園閻浮樹
下晨起往坐便得臥樹枝葉悉在太子東作陰.禺中至晡樹枝葉悉復在西爲太子作
陰.樹尚不違太子身.諸民爾時我第二爲太子作禮。王爾時說偈言.今爲三勇猛黠以
注：
[一]原刻作語.今依麗刻改.
[二] 此字依麗刻加.

回页首

頭禮遍觀足初生時動天地坐樹陰身不露。佛爾時攝神足下坐比丘僧前咸坐上.諸
釋及釋諸女人皆頭面禮佛各就座.王亦就座.卽偈歎佛言.象馬駕金車乘行臺閣間
今足蹈遍地足云何生胝.神足爲我車恣心無限度乘是神妙車世車安可久。素被細
輭衣旣服身形好金露被身行是服有何好.王法爲我衣念世行教授是服先學造我
已覺如來。本樂高殿舍隨時造閣樓今獨宿樹間恐怖當何依.瞿曇世無怨造仇婬已
斷脫欲念無憂無仇當何恐。本食恣意味金器食香美今丐乃得食麤惡有何樂.我先
飯法味棄貪從苦空悉斷四飯本哀世故行丐。浴尊以華香伎女樂從行起止山樹間
誰當浴明者.樂法戒爲河淨黠悉在中鬬極往浴淨遊度不復還。
爾時佛爲王及諸釋女人廣說經法.先現布施持戒現天徑微說善痛道其苦導現達
世近親三十七品從可得安如.佛以道意知悅頭檀王意滿喜已[一]性輭無亂縛解可爲
說善度法便說苦諦習盡道諦.佛說是四諦法王卽在坐開解三毒垢除於法中得諦
眼.譬如淨繒投於染中卽受色好王亦入法如是。爾時王見諦疑斷在法開解.便起坐
注：
[一]原刻作住.今依麗刻改.

回页首

向佛叉手白言已近已近已遠已遠今我身歸佛法及比丘僧受我爲清信士盡形夀
悉不[女*卩]已淨故.釋中亦有身歸佛者歸法者有歸僧者.釋諸女人自歸亦如是.中有持
不殺戒者持不盜戒持不婬戒持不欺戒中有遠酒不飲酒戒。爾時悅頭檀王見法甚
明見諦無疑在法勇猛.便起坐向佛叉手以是義足偈歎言.
  有戒具當何見　云說言從陰苦　願瞿曇解此說　問正意世雄生。
  先已行棄重恚　亦不著後[一]來願　來現在亦不取　亦不受尊敬空.
  未來想不著愛　久遠想亦不憂　行遠可捨細輭　邪見盡少無有.
  已去恐無畏怖　不可動信無疑　無嫉心樂彼與　行如是愛尊命.
  能自守不多望　自多得惠無嫉　不惡醜不□冶　不兩舌捨戲疑.
  意悉脫無所著　棄目見無綺妄　安詳行能解對　亦不欲斷欲想.
  不學求所樂欲　悉無有亦不憂　無怨恚捨愛欲　不爲味所可使.
  不自高我無等　得對毁横得敬　當行觀止意念　見善惡非次望.
注：
[一]原刻作求.今依麗刻改.

回页首

  去所在無所止　觀向法當何著　欲色空亦無色　從黠計不欲脫.
  愛已滅乃已息　三界空無樂意　悉解離何從得　多[一]從海度無憂.
  不願生見有子　列地行願寶增　來不生去不到　欲何索從何得.
  悉無能說到處　衆學沙門[二]遊心　悉令求所在處　如觸冒知如去.
  亦不嫉亦無貪　雖在高尊不樂　不樂中下不樂　從法生非法捨.
  是悉空亦無有　從不得亦不求　莫欲世邪樂人　意已止便到盡。
佛說是義足經.比丘與悅頭檀王及釋人民悉歡喜。
[三]惟樓勒太子第十六
聞如是.佛在舍衞國祗樹給孤獨園.爾時迦維羅衞諸釋新起大殿成未能久.諸釋悉
共言從今以後莫使沙門梵志釋中衣冠及長者子得先入是殿中.先使佛次及比丘
僧入餘人乃當從後入耳。爾時舍衞國王子惟樓勒以事到釋國未及入城便至新成
殿中宿.明日入城所欲取竟[四]便還其國.諸釋聞太子惟樓勒在新殿中宿便大不樂瞋
注：
[一]原刻作彼.今依麗刻改.
[二] 原刻作逝.今依麗刻改.
[三] 巴本第十五經Attadan!d!asutta.二十頌.
[四] 原刻作使.今依麗刻改.

回页首

恚不解.便出聲罵今奈何令婢子先入是殿.便共掘殿中土棄深七尺所更取淨土復
其處.便復取牛湩洗四殿。惟樓勒太子聞諸釋不淨惡我掘殿中土七尺所更以新土
復其處悉以湩洗四殿. 復罵我爲婢子汙是新殿.聞內結悲著心.我後把國政者當云
何治諸釋。從是不久舍衞國王崩.大臣集議徵太子拜爲王.惟樓勒王卽問傍大臣者
有不淨惡國王者其罪何至.傍臣白言如是罪至死.王言然諸釋不淨惡我諸釋是佛
親家至使佛有恩愛在諸釋者終不能得治子曹罪.臣下卽白言佛棄世欲無恩愛在
親屬欲治諸釋罪無所難.王聞白如是卽勑興四種兵象兵馬兵車兵步兵出城引號
當攻迦維羅衞城。佛以食時持應器入舍衞城求食.食竟出城下道於釋樹下薄枝葉
少陰涼在其下.望王興兵行大道.遙見佛在薄陰樹下坐卽下車到佛所禮竟住一面
白佛言諾.今有餘大樹枝葉茂盛多陰涼.大樹名爲加旃迦維羅衞多優曇鉢尼拘類.
佛何以不坐是陰何爲坐是小釋樹少枝葉無陰樹下有何涼。佛報言愛其名樂其涼
故坐其下.王自念言如是者佛續爲有恩愛在諸釋續有助意.卽從其處而還兵歸其

回页首

國。佛教授舍衞人民生意欲到迦維羅衞國.便從諸比丘卽到釋國於尼拘類園中教
授。久頃舍衞國王便復問傍臣左右言若有不淨惡國王者其罪何至.諸臣對言如是
罪至死.王復言諸釋至惡我子曹皆是佛近親佛當有顧念在諸釋我終不得子曹勝.
臣下復白言我曹悉聞諸沙門言瞿曇婬欲已斷有何恩愛在近親王欲治其罪無以
爲難.王聞諸臣下白如是卽勑興四種兵引號出城到諸釋國。行至冥已近去釋城四
十里所因止宿.諸釋悉聞舍衞國王興四種兵欲來攻是國近去城數十里恐明日來
到.卽遣輕足上騎到佛所道是願佛教我曹作何方便.佛卽告諸釋堅閉城門王終不
能得勝.開門內者惟樓勒王卽殺諸釋不疑.是騎人聞佛教便禮佛上馬如去。是時賢
者摩訶目犍連在佛後住.便白佛言明慧莫以諸釋爲憂.我今欲舉一釋國移置異天
地間若以鐵籠籠之.悉一天下共者當奈之何。佛卽告摩訶目犍連言耐能爾當奈其
罪何.目犍連言但說有形事無奈無形罪何。佛爾時說偈言.作善惡終無腐從福樂在
冥苦善惡裁向日出久遠來身受止。舍衞國王卽摩飾鬬具俱便前當攻釋城.諸釋悉

回页首

共興四種兵象兵馬兵車兵步兵亦出城欲拒扞惟樓勒王.諸釋亦復摩飾兵當與舍
衞國王及兵共鬬.尚未相見諸釋便引弓以利刃箭射斷車當應亦射斷車軛亦射斷
車轂亦截車軸射斷[馬*毛]亦射斷人身珠寶無所傷害.舍衞國王大恐怖.顧問左右汝曹
寧知諸釋已出城迎鬬死我曹終不得其勝不如早還.傍臣卽白王言我曹先日聞諸
釋皆持五戒盡形夀不犯生至使當死不敢有所傷害有所傷害爲犯戒.但前自可得
其勝.王卽引兵而前突釋兵陣.諸釋見王前甚進便入城閉門。爾時舍衞王以遣人語
諸釋舅氏與我有何仇怨而不開門.小欲有所借入卽出城不久留.諸釋中信佛所言
本行經法無疑向道便言不須開門.釋中未淨心歸佛歸法歸比丘僧無諦有疑便以
爲可開門.復共言我人不得爾恐是中有外對.我曹悉坐耆老行籌.不受籌者爲當不
欲內王.受籌者爲欲內王.多者我又當隨。適行籌悉受.不受者少耳.衆人言當開門內
王.諸釋便開門內惟樓勒王.適入迦維羅衞城便生取諸釋當將出城殺之。爾時釋摩
男白舍衞王願天子與我小願.王言將軍何欲願.我願今沒是池中頃以其時令諸釋

回页首

得出城走.諸大臣白言王當與釋摩男願令在水中能幾頃.王卽與其所願.釋摩男卽
沒池中以髮繞樹根而死。王怪在水甚久.便令使者案視釋摩男在水中何等作.如王
言往案視之.見釋摩男在水底死.便還白王天子寧知釋摩男持髮繞樹根而死.王卽
絞城中餘釋.復問所生得釋悉死未.臣白言悉已象踏殺之.王便從處還國。佛以晡時
悉告諸比丘俱到逝心須加利講堂所.諸比丘悉言諾.佛卽與衆比丘俱到逝心講堂.
道經過諸釋死處.釋中尚有能語者.遙見佛舉聲稱怨。佛聞諸釋悲哀甚痛.佛卽謂比
丘愚癡人惟樓勒所作罪不小.佛便至諸釋地中化出自然無數牀.佛及比丘悉坐.佛
爲諸釋廣說經法竟.謂比丘言汝曹意何趣屠者以是作是業以是自生活從是因緣
寧可得樂乘聖象神馬七寶車不.比丘對曰終不得.佛言善哉意亦如是不見不聞屠
以是業自立可得富樂.何以故屠者無慈心哀意觀瞻諸獸欲。佛復言比丘汝曹意何
趣漁獵者及屠牛者以是故作以是業以是自生活寧得乘神象聖馬寶車恣意富樂
不.比丘對曰終不得.佛言善哉我亦不聞不見漁獵屠牛是業自活可致富樂.何以故

回页首

子曹遠哀無慈觀瞻獸以是遠樂.奈何道此愚癡人乃於向道得果者傷害之.乃知是
子亦遠善當生見其從是七日當爲水所漂.比丘以故當慈心莫學傷害心至見焼枉
亦莫生害意。佛以是本以是因緣以是義生令弟子悉解爲曹卷語檢.爲後世作明使
我經道久住世間.佛爾時說是義足經.
  從無哀致恐怖　人[一]世世從黠聽　今欲說義可傷　我所從捨畏怖.
  展轉苦皆世人　如乾水斷流魚　在苦生欲害意　代彼恐疲真樂.
  一切世悉然焼　悉十方亂無安　自貢高不捨愛　不見故持癡意.
  莫作縛求冥苦　我悉觀意不樂　彼致苦痛見刺　以止見難可忍.
  從刺痛堅不遺　懷剌走悉徧世　尊適見拔痛刺　苦不念不復走.
  世亦有悉莫受　邪亂本捨莫依　欲可厭一切度　學避苦越自成.
  住至誠莫忘舉　持直行空兩舌　滅恚火壞散貪　捨惱解黠見度.
  捨[夢-夕+登]瞢莫睡臥　遠無度莫與俱　綺可惡莫臥住　著空念當盡滅.
注：
[一]原刻作無.今依麗刻改.

回页首

  莫爲欺可牽挽　見色對莫爲服　彼綺身知莫著　戲著陰求解難.
  久故念捨莫思　亦無望當來親　見在亡不著憂　雖四海疾事走.
  我貪說大猛弊　見流入乃制疑　從因緣意念繫　欲染壞難得離.
  捨欲力其輩寡　悉數世其終少　捨不沒亦不走　流已斷無縛結.
  乘諦力黠已駕　立到被慧無憂　是胎危疾事護　勤力守可至安.
  已計遠是痛去　觀空法無所著　從直見廣平道　悉不著世所見.
  自不計是少身　彼無有當何計　以不可亦不在　非我有當何憂.
  本癡根[一]拔爲淨　後栽至亦無養　已在中悉莫取　不須伴以棄仇.
  一切已棄名色　不著念有所收　已無有亦無處　一切世無與怨.
悉已斷無想色　一切善悉與等　已從學說其教　所來問不恐對.
  不從一致是慧　所求是無可學　已厭捨無因緣　安隱至見滅盡.
  上不驕下不懼　住在平無所見　止靜處無怨嫉　雖乘見故不驕。
注：
[一]原刻作枝.今依麗刻改.

回页首

佛說是義足經竟.比丘悉歡喜。
佛說義足經卷下


大乘密嚴經品目

大乘密嚴經首页

大乘密嚴經品目

大乘密嚴經科文

大乘密嚴經卷上

大乘密嚴經卷中

大乘密嚴經卷下

大乘密嚴經


大乘密嚴經品目

大乘密嚴經首页

大乘密嚴經品目

大乘密嚴經科文

大乘密嚴經卷上

大乘密嚴經卷中

大乘密嚴經卷下

大乘密嚴經品目
密嚴道場品第一 入密嚴微妙身生品第二
胎藏生品第三 自作境界品第四
辯觀行品第五 趣入阿賴耶品第六
我識境界品第七 阿賴耶卽密嚴品第八
大乘密嚴經者.蓋是總大法門之一.而二轉依之要軌也。法門無量.區别於境行果
三.果之爲大涅槃經.行之爲大般若經佛華嚴經.而境之爲大乘密嚴經.故曰密嚴
經者總大法門之一也。迷悟依於真如.而密嚴刹土卽涅槃定窟.染淨依於藏識.而
賴耶生身卽菩提慧命.故曰密嚴經者二轉依之要軌也。先讀其文.後抉其義。文爲
八品.無所謂序分流通.一字一義.莫不詳詮刹土生身而已。 初一詮密嚴刹土.次六
詮賴耶生身.賴耶生身是慧境界是淨生.依止賴耶生身是心境界是染生.心慧淨

回页首

染皆自所作.生旣自作所生之觀行應審也.勸淨生身賴耶之體性應詳也.戒染生
身我執之爲害應去也.後詮生身卽刹土.賴耶所以卽密嚴也.此一經之大較也.請
細讀之。初一詮密嚴刹土者.佛俱密嚴人.入密嚴場.說密嚴法.先示刹土名意生身.
後示刹土無量生身常住。夫此常住.以觀行言名如來藏.以虚空不壞言名涅槃.名
法界.以常住言名法住性.法界性.法決定性。法決定性.捨有情大悲.不得究竟慧.菩
薩不證.近住而已.必入法身.智色資用.廣大威德充量莊嚴.而後隱真不現.則所謂
無住涅槃佛所覺義。此之謂密嚴刹土也。偈頌殘缺.姑置不叙。如是讀密嚴道場品
第一。 次六詮賴耶生身.其淨生身者.以三番談。初番談涅槃非滅壞義。將談是義先
事勸修。世幻唯心.證空卽入.以是而勸修也。寶在密嚴.密嚴所歸.是爲歸依.觀世間
虚僞緣起.觀賴耶無染常住.是爲觀入.一心密嚴.不著三界.是爲修住.以是歸依觀
入修住而勸修也。夫涅槃者.解脫所趣.智慧所歸.烏乎壞滅。法相善巧.唯識無取.百

回页首

法無别.五法平等.是等知見來生其國.豈彼斷滅可得而生。人法依識.習滅識存.微
妙轉依.烏乎壞滅。求生密嚴者.應修十智.四教是勤。轉識無自性.藏識性決定也。相
名分别生.智如無分别也。無别爲依圓.分别成徧計也。生法本無我.無别入密嚴也。
相名分别三皆識現.昧起分别.離乃圓成也。涅槃非滅故密嚴微妙.土殊勝.經殊勝.
境界殊勝.勝於極樂.所言勝於極樂者.主伴亦同.生衆不及故也。二番談世間唯心
現義。世間衆色.非他作.非無作.唯藏識作。藏識所以能作者.持種爲依.與轉共力.藴
習互生故也。然共作而無染.雖作而莫能見.唯定爲能見也。又其所以作者.有無能
所.迷於其心.本轉頓起.遂成境界.而皆依於藏識.一切唯心現.觀行久而見也。三番
談淨智深法義。示現色相應化.情與無情.而無迷惑.此智之境而不可思議者也。生
身刹土.以修以慧乃能殊勝.修以度地.慧了唯心.善說賴耶三性無我是也。如是讀
入密嚴微妙身生品第二。其染生身者.精血和合.業力輪回.諸趣之苦何如密嚴.智

回页首

者所以勤修定也.如是讀胎藏生品第三。心慧淨染皆自所作者.八九種心與無明
轉.是生世間而刹那卽滅.密嚴無生死眷屬.是故不壞。有情識境.身藴處界.大微諸
法.迷心所現.心境非真.真爲慧境.心境繫縛.慧境解脫。此一番談有情心密嚴境也。
密嚴刹土.境勝堅定.轉依識體.從智所生.非世所量。世間唯心.內外能所.心物瓶色.
能性所性.悉從二起。密嚴妙定.淨除貪欲然後能生。汝何著迷而生世身.何不修定
而得佛身。又能所幻作皆由分别.迷計觀離.不生不滅是爲真實.明燈破暗智火焚
薪.霎時間事。此二番談有情心密嚴境也。如是讀自作境界品第四。所生之觀行應
審者.在人法二空觀而已.修此空觀不生染邪二覺.而漸生密嚴.蓋世事由壞起.密
嚴以智成也.如是讀辯觀行品第五。賴耶之體性應詳者.信能成佛必解脫.淨其種
姓必授記.了分别依於賴耶.見已合於密嚴.了賴耶圓滿淨常.境卽得於無漏.賴耶
在諸識中轉而不爲所染也.染淨依中淨卽諸乘種也.善惡依中執卽輪回果也.賴

回页首

耶流轉成世而非作者也.體微而難知也.此初番以九事談體性也。賴耶無染現三
界十地.其體微妙唯密嚴者能見.其體真實非轉識之虚幻.諸佛以之立教.如燈鏡
金石正道之標相也.此次番以四事談體性也。如是讀趣入賴耶品第六。我執之爲
害應去者.諸唯是識.外道則倡言我執.其爲害也如雪山能害.肆其種種詐變.有無
一多我我所論.殺食有情輪回生死無有出期.應勸淨除速生妙土.如是讀我識境
界品第七。後一詮生身卽刹土者.初番之所談爲教。先談五法之相名分别.一切依
名.名依於相.從名分别而爲事.從相分别而立名.相名分别皆空.但識轉變.尋思無
體卽得住定.以定供佛以定益生。蓋一切染法唯是分别也.一切淨法唯無分别也。
次談三性五法八識無我.八不八喻.妄不如實爲徧計性.三合緣起是依他性.無漏
智境名真實性。名依相起.從分别生.正智如如遠離分别。轉依於本.本因於種.種現
世間.本轉互生。無有二我.唯賴耶現。賴耶常住衆識與轉.悟則無轉。賴耶無漏.燒鍊

回页首

鑽搖.勤觀乃得.勤觀生於密嚴.隨樂而應於化也。後抉擇談賴耶.現境.滅計.流轉.三
義應明。現境義者賴耶無始受於熏習.不悟自心隨識境現.了心薪盡無漏能通.淨
藏與習.相應無漏.現淨功德.若無思隨流.翳眼見色.生識作業.卽現似色及現似我.
然斷染出習亦得果矣。滅計義者.維覆與幻生計之因.維了藏識滅計之果.滅成無
漏悟卽縛空。流轉義者.賴耶隨於諸識.諸識依於賴耶.業習輪轉.體業緣别.流轉無
窮。此所謂初番談教也。二番之所談爲定。尋伺喜樂.寂靜入禪.四八至十.名等尋常.
不思議境非分别所知.如是爲定。外道聲聞.迷我迷空.執相執性.是爲有見.執空破
智.是爲無見.如是爲非定。識依賴耶.賴耶俱識.增墮生死.轉依成覺.如是諸依.是爲
定所。行緣則善行淨行.教緣則開權顯實.是爲定緣。顯實者.顯密嚴也.卽所顯賴耶
也.藏相本空.心名丈夫.界生自識.無門作門也。此所謂二番談定也。三番之所談爲
法眼。由本願力.口未曾說.眉頂肩膝出無量聲.開示法眼.是等威德爲密嚴生因。四

回页首

教賴耶說爲法眼。名從相生.相從緣起.二生分别.法性如如.了名正智.五法之眼在
别無别。名爲徧計.相是依他.離則勝義.三性之眼亦别無别。藏以識合.暴流無斷.本
自無動.八識之眼亦别無别。無别卽無我.眼在於法無。此四教之眼卽微妙廣大之
密嚴道場也。染淨皆依賴耶.爲除習而說淨.淨如來藏世阿賴耶.如金與環物一名
殊.性本清淨.清淨妙體密嚴則同.此賴耶之眼卽微妙常住之密嚴道場也。此所謂
三番談法眼也。如是讀阿賴耶卽密嚴品第八.讀經文竟。
經義以十談.一總.二教.三經.四如來藏阿賴耶.五法身.六唯智學.七定.八身土.九不
壞世間.十闢謬。且初總者.一切法仗依.作佛轉二依.迷悟依於真如.染淨依於藏識.
轉迷爲悟而得菩提.轉染爲淨而得涅槃.教及如來藏賴耶法身是染淨邊事.經與
唯智學定土世間是迷悟邊事也。何以迷悟依於真如染淨依於藏識耶.能依於所
所依於能故也。無明無迷正智爲悟.迷悟皆變動不居.是故爲能.真如周徧常住.是

回页首

故爲所。藏識受熏持種.是故爲能.淨爲法界染是世間.染淨皆真幻可相.是故爲所。
何以轉依必以二也.體用異類故也.菩提是用涅槃是體故也。然細分别.應談四涅
槃四體用.應以四涅槃配四體用而談也。體中之體.自性涅槃是也.自性之名亦稱
本性.本來法爾畢竟不動.有佛無佛此性真常.有情無情此性皆在.是爲法住性.法
界性.法尼夜摩性。體中之用無餘涅槃是也.有餘屬於無餘.無餘境界是體相之究
竟.然必擇滅解脫始得而躋.體必仗用以呈.非若自性無所云呈.故曰體中之用也。
用中之用菩提是也。用中之體無住涅槃是也.無餘是根本.無住乃增上.我皆令入
無餘涅槃而滅度之.根本於無餘滅度.而增上於我皆令入.事非異類詮可不殊.然
我皆令入則證真在最後一期.未至其期.則觀空不證而必箭箭注栝.不第菩提而
必一切智智.一切智智無非正智.正智緣如.緣則交融不可言二.明明智如不可言
一. 或復言二帚琴摸象.或復言一淨穢吞鯨.諸佛說爲可憐愍者.正智萬行緣如契

回页首

體.體是用中之體.化事已畢然後隱真.體乃畢竟之體也。問.無住涅槃旣契真體.功
德盡於無際卽足爲究竟之歸.何以必歸極於無餘耶。答.對斷見之談說功德無際.
辨體用之性必寂滅寂靜.寂滅寂靜法界然後清淨然後一真。問.無餘涅槃.灰心滅
智.無益於世.而爲德本.亦何貴耶。答.法爾如是.不可思議.不容私心.猜疑揀擇。又况
無上依經.住無餘涅槃不捨衆生利益事.妙法華經.入滅如來與佛同化.現湧寶塔
大演法華.蓋因德無量.果位現行竟於未來而無有際.不如菩薩業必依身。問.旣許
轉依爲二.則無住亦果.云何非竟.必取無餘耶。答.大涅槃經.因果以四句談.有因有
果有因因有果果.十二因緣是因.菩提是果.觀緣智是因因.大般涅槃是果果.對十
二因緣則菩提是果.對大般涅槃則菩提非果果.何爲果果.以菩提之果.顯涅槃之
果.最後之歸果.是涅槃之果也。於此有問儒釋之辨.則作答言.古之欲明明德於天
下者是儒.我皆令入無餘涅槃是釋.斯事詳於另文。二教者.五法三自性.八識二無

回页首

我.是諸佛至教.亦釋迦如來一代之聖教。無著顯揚聖教.以二事明曰染曰淨.詮解
當情蘇迷不動。蓋分别之謂染.無分别之謂淨.名從相起相從緣生.此二分别乃是
其染.離二智如乃是其淨。徧計是名.依他是相.乃是其染.離二依圓.乃是其淨。七六
五識皆分别生.乃是其染.賴耶無别.乃是其淨。人法無我.是無分别.無染唯淨。五法
攝於三性.三性攝於八識.八識之淨是阿賴耶.是故經談賴耶體性.而卽斷言.此卽
是諸佛.最勝之教理.衡量一切法.如稱如明鏡.照曜如明燈.試驗如金石。稱言平等.
鏡徹深微.燈明破闇.金石表堅。五法三自性八識二無我.建立聖教.有經有論.有皇
皇聖言.有至正理.香海蘇迷.此案不動。問.楞伽經言.如先佛所說一百八種句.又言
此百八句皆是過去諸佛所說.云何諸佛至教是五法三性八識無我耶。答.卽楞伽
言.此五種法.三性八識.及二無我.一切佛法.普皆攝盡.又瑜伽言.諸佛語言九事所
攝.謂藴處緣起.食及諦界.佛與弟子.菩提分法.會時八衆.楞伽亦言.言說法相者.謂

回页首

說九部種種教法.以九事攝百八句盡.以五法攝九事畢盡.是故五法三性八識無
我如是以立教。問.解深密經.三時說教.教有異耶。答.阿含四諦.般若隱密.深密顯了.
無不攝於九事.唯善巧之不同.豈所事之或異。問.四教五教.台賢所立.爲何如耶。答.
凡諸建立.據於教理.教謂經論.理卽因明。如五教十理之成八識.顯揚所成.善巧無
常.苦空無性.現觀瑜伽.不思議等.莫不皆謂薄伽梵說.如佛所說。若四教之立.羌無
聖言.馳騁風雲.九州鐵錯。天台旣已自言.以涅槃五喻成四教位.而復更以憑空四
教成涅槃喻.謂若不將四教釋喻.喻不可解.若解四位.彼喻泠然.若信五喻.此位亦
曉.彼此相須.可謂兼美。是何言歟。夫因明正理.以已成因成未成宗.未聞以未成宗.
成待成因.又未聞舉因立宗翻爲舉宗立因.更未聞宗因同時交互相成.但見過叢.
反矜兼美.所謂相似法.烏足以立教。若夫五教.標竊天台.賢首過中又過.有何費力
於齒牙。三經者.密嚴經言.十地華嚴等.大樹與神通.勝鬘及餘經.皆從此經出.如是

回页首

密嚴經.一切經中勝。此一行半頌.其義可得談。密嚴經說.諸修觀行.於其欲色.空識
非想.種種宮殿.漸次除欲.入密嚴宮.受用無邊微妙勝境.而十地華嚴.初地作閻浮
提王.二地作轉輪聖王.乃至九地作二千世界主大梵天王.十地作摩醯首羅天王.
修行施戒忍等十度.出現微妙不可思議無邊境界。密嚴經說.諸修觀行.於密嚴國
皆同諸佛安樂清淨.刹土境界無不殊勝.而大樹經中五十三聖安住法界.乃至彌
勒樓閣.種種殊特不可思議。密嚴經說.賴耶如來藏無二無别.而爲諸識所纏.而勝
鬘經言.在纏爲如來藏.是故佛說諸經密嚴所出。然佛世尊.復說餘經皆出於此.是
則不獨弘演賴耶.有深密楞伽.阿毗達磨.如來功德莊嚴諸如是等。更有餘經.不增
不減.不壞不滅.莊嚴三昧.法界體性.流轉諸有.無上依.如來藏.菩薩藏.同性.法身.佛
地.一切一切.亦復詮表依圓.智如八識.是亦得謂密嚴所出也。夫至人立教.示人以
大王路也。學人勤修.乘諸乘而歷諸位也。成人取證.轉菩提涅槃二依也。境行果三.

回页首

經藏之所以結集也.菩薩之所以造論也。彌勒以是造瑜伽.無著以是造攝論也。瑜
伽談境.談意與五識及阿賴耶.談六善巧六百六十法門.攝論談境.談賴耶.談三性.
則法相一大法門.而大乘密嚴經冠其首也。攝論談行.彼入因果分談十度.則般若
一大法門.而大般若經其首也。彼修差别分談十地.則瑜伽一大法門.而佛華嚴經
冠其首也。瑜伽談行.聲聞地談四諦.則阿含一大法門.而四阿含經冠其首也.攝論
談果.彼果斷彼果智分談無住涅槃.談三身.瑜伽談果.有餘依無餘依地談有餘無
餘.則涅槃一大法門.而大涅槃經冠其首也。至於境行果三.不可攝歸專部.平等平
等.不容繫於一宗.寶之所積.法之所集.則積集一大法門.而大寶積經及大集經冠
其首也。如是建立法相門第一.般若門第二.瑜伽門第三.阿含門第四.涅槃門第五.
積集門第六.以是整理一大經藏也。問.瑜伽法相是一法門.而乃二之何耶。答.非二
之也.以境行爲二.對行之境不能不爲法相.對行之般若不能不爲瑜伽.一物而二

回页首

用之亦無妨也。問.何不以十地對十度爲行.以法相合瑜伽爲境.取地配度義.而行
之獨爲般若耶。答.古之十地.獨立爲經.今入華嚴.復合樹嚴.汪洋廣大.豈如地配度
義之一隅.空有兩輪.乘大乘行.要必瑜伽廣義.般若深義.融冶於一斯爲大觀.攝論
地論.邱壑小師.乃下喬木復入幽谷歟。問.何不以時列次.始華嚴阿含.終法相涅槃.
爲息爭耶。答.繫義於時.非捨義取時.亦無不可.今姑叙義.非必捨時。問.台教以華嚴
方等般若法華涅槃敘次.甚契時義.不適宜耶。答.法華涅槃.據以經言.不可分時。方
等攝於一切.明明大方廣佛華嚴經.佛說方等般泥洹經.而外華嚴涅槃而别立歟。
問.古以般若寶積大集華嚴涅槃五大部外别集敘次.獨爲不取何耶。答.此除般若
佛母一義.餘皆無義.但拘初出五部大經.曾何足取。四如來藏阿賴耶者.初列其名.
有藏識.如來藏阿賴耶共.楞伽名如來藏藏識.唯識所謂阿賴耶具能所執藏是也。
有如來藏如來藏.密嚴所謂如來清淨藏亦名無垢智是也。有阿賴耶阿賴耶.攝論

回页首

所謂何處說阿賴耶識名阿賴耶識是也。有如來藏阿賴耶.密嚴所謂藏卽賴耶識.
如來清淨藏.世間阿賴耶.展轉無差别.是也。有阿賴耶如來藏.攝論所謂無漏種寄
賴耶中轉.勝鬘所謂在纏如來藏是也。有言其性.有言其相.有言其染淨不離.得其
名之差别.可以解於糾紛。次釋其義.問.如來藏隨緣共轉.習覆染纏.受熏持種.爲因
作果.此一義也。如來藏不動常住.不變無我.本淨無染.圓無增減.決定種姓.爲大涅
槃.此一義也。二義相反.云何可通。若是一識.自語相違.世間相違.決定相違.成何聖
教.豈如來藏不可思議.體微難知.斯卽分别都無.因明可滅耶。答.是義詳於辨中邊
論.於彼亦有此者.前義也。此中唯有空者.後義也。若異.應法性異法.若一.應非淨智
境是也。蓋前之爲識用識相.後之爲識體識性.用依於體.相不離性.二處於一居.前
後可得談。然雖得而談.不可得而亂.若說性爲隨緣.亂也.若說相爲不動.亂也.亂則
非聖教也。問.識體識性.談義無疑. 識用識相.多不可了.如何阿賴耶旣說爲無覆無

回页首

記性.復說如來藏而爲清淨性耶。答.八識爲染淨依.依之爲藏.染淨之爲種.就藏爲
言.說如來藏阿賴耶皆名藏識.就種爲言.說無漏淨種名如來藏.有漏染種名阿賴
耶.闡阿賴耶義者說無漏種寄賴耶中轉.闡如來藏義者說煩惱客塵纏於佛藏.隨
所主而爲言.非識之有或異。染淨依同.其性不同。成唯識論.無漏法種雖附此識.而
非所緣非此性攝.緣不及於無漏.故性唯爲無記。此密嚴經.真爲慧境界.遠離於衆
相.慈悲之所行.無相徧一切.緣悉離於有漏.故性得爲清淨。視其所緣.定其性質.轉
識可以成智.夫豈用之爲物.乃決定死常之物哉。問.緣無漏種.卽入初地.乃法苑義
林.見道以前煩惱纏位名如來藏.初地以上二障漸斷卽名法身.其說然耶。答.此須
分别。見道緣於無漏.地前纏位.趣向無漏.隨順無漏.亦可得名緣於無漏.經言若信
成佛卽得解脫是也。此就無漏言如來藏也.而彼就纏位言也。初地平等身.入定無
漏.二障須漸斷.出定有漏.賴耶捨於八地.如來藏極於十地.不可謂全分法身也。此

回页首

就纏位言少分法身也.而彼就淨位言也。問.迷爲無記.悟則清淨.迷悟非依於涅槃
耶。答.迷悟屬於自性.非係其所依.勝鬘所謂若無如來藏不得厭苦樂求涅槃也.密
嚴所謂若離阿賴耶卽無有餘識也.聖教惡友.本有種子.各視其增上增長.而各發
其所爲現行而已。問 .勝鬘自性清淨心難可了知.彼心爲煩惱所染難可了知.作何
解耶。答.前句說性.後句說相是也。心性本淨.客塵煩惱所染汙故.二句亦同.唯識解
心性.爲心空理所顯真如.或爲心體也。問.經言八種九種心.九心卽九識.所謂菴摩
羅識是耶。答.九識爲言.言於識淨.而經下文又言本心.不當立十識耶。不知識止是
八.以心爲言.識固是心.智亦是心.故有四識.又有四智心品.此所談心.談於染八淨
九而已.此染淨二心.皆依於藏識而已。問.如來藏是佛性耶。答.佛性了因.爲所顯得.
如來藏生因.爲所生得。問.如來藏爲無漏種之所藏.而法界之界爲因義.非一物耶。
答.如來藏在纏.其出纏者在人名法身.在法名法界。問.如來藏非法性耶。答.法性爲

回页首

體.如來藏爲用。法相無邊.不能一一區别。五法身者.經言.有佛無佛法性常住.是則
法性爲自性涅槃。尼夜摩性.遠離後有一切過失.是則法身爲無餘涅槃。菩薩不捨
大悲.以究竟慧入佛法身.受用如來廣大威德.是則法身爲無住涅槃。大涅槃經.三
德所繫.不一不異.說於法身而不離般若.此密嚴經.以無住涅槃談佛法身.發揮慧
境而無有餘.是則大涅槃.增上涅槃.無住涅槃者.法身義也。然而智爲顯寂.智但充
量.其根本涅槃無餘涅槃者.實法身義也。問.勝鬘經言.如來藏者是法身藏.又言若
於無量煩惱藏所纏如來藏不疑惑者. 於出無量煩惱藏法身亦無疑惑.是則談如
來藏必因是而談法身也.如來藏是智境界.法身亦智境界耶。答.攝論.法性卽身.故
名法身.又身是依止義.一切法所依止處.故名法身.是則法身者一切智智之所依
止.而非卽智也。問.金光明經.法如如.及如如智.名法身.非智卽法身耶。答.經談法身.
開合多門.意有所指.非決定說。有說一身. 涅槃寶同真體.說一法身。有說二身.寶性

回页首

論說.一寂靜法界身.二由說法因而得法身亦名法身.是受用變化俱名法身。佛地
論說.一生身.他受用及變化身是.二法身.自性實報身是.實功德故.功德法所依止
所集成故。有說三身.金光明經有七復次說三所由.基師助釋其義.謂觀佛之身但
應說二.一內身真德.卽如如智合名法身.二爲所化生應宜而現.合名應身.以宜顯
宜潛開爲應化說爲三身。又觀彼意應說四身.如如名自性.如如智名報.利他顯則
名應.隱則名化.然理智冥合自利是一.自性報佛合名法身.假德相殊隨機現異.宜
隱宜顯分名化應。以是因緣金光明經說如如智亦名法身。問.金光明經作是權說.
意何屬耶。答.金光明經屬涅槃部.以無住涅槃談大涅槃.顯是涅槃菩提是賴.故以
智如幷一處說.此密嚴經亦談無住多說慧境.然於法身未爲詳論。問.依於何經非
權說耶。答.依佛地經爲非權說.不繫他義.專談佛地故。經言.有五種法攝大覺地.所
謂清淨法界.大圓鏡智.平等性智.妙觀察智.成所作智。法界爲一.四智爲一.若如智

回页首

合爲是實說.則大覺地止一法身.彼奚說三始盡佛量.若如智合是爲實說.則法身
攝四.此何列數平開五種。是故佛地爲實說也。問.四智不屬法身.何身所屬耶。答.俱
屬自受用身.依平等顯爲他受用.依所作顯爲變化身。問.體爲自性.用自受用.體用
分合.可任情耶。答.分合無礙.淆亂則非。淆體於用.亂用於體.大法光明.趣於黑闇.豈
若雖合而條理井然。六唯智學者.緣生心有法.對無所有境曰一切唯有識.爲唯識
學。無相之相依決定性.對緣生無自性曰一切智之境.爲唯智學。戲論習氣.境風所
動起諸識浪.賴耶爲依而成其果.業習增長又增餘識.一切相應遂起分别而成世
間.世間虚僞轉識變化.所謂唯識無境也。若無賴耶諸識不轉.以諸識無自性也。賴
耶爲依共成其轉.所謂無思無分别.無記隨緣也。賴耶非幻.非識轉變.然隨分别無
不周徧.徧處見賴耶.謂之爲流轉也。賴耶爲相但是緣起.而無所執.無相之相依於
實性.所謂有決定性也。相旣依性.則一切境界皆智境界。經言色聲香味觸意識之

回页首

所緣.有爲無爲法.乃至於涅槃斯爲智之境。又云.常與無明轉本心堅不動.熏習以
相應體性而無染.則所謂唯智而非唯識也。相從緣起.名從相生.二生分别.是三一
體.名無相亦無.何處有分别.諸法如如善觀爲智。名爲徧計.相是依他.離名相分别
是圓成實性。轉識有分别.賴耶無分别.轉識染依他.賴耶淨依他.本來性無我。此五
法三自性八識二無我之境.悉趣向於無分别之無相三昧.是之謂唯智學也。染淨
之種皆依賴耶.迷則染種勢用妄生分别.墮人天趣.悟則諸乘種姓勢用無分别.生
於密嚴國.則所謂唯智學由悟而入者也。經言.如是生死轉.悟者心無轉。若悟於自
心.名無漏聖人。了賴耶妙生.如涅槃虚空.擇滅無爲法.清淨常圓滿.體性無增減.卽
便得無漏。了內外唯識.依賴耶分别.是密嚴知見。無轉無漏.密嚴知見.入地則然.則
所謂悟者.見道通達位也。見道以前.雖非是智.然旣聞法已.一心求密嚴.隨順趣向
智.亦得名唯智。有歸依.歸依密嚴寶.所謂一歸依也。有信.信咸得佛.所謂一切有情

回页首

皆有佛性.佛體是信.若能信此.王諸國土紹繼佛事也。有住.種姓一淨.佛卽授記.得
無分别.支解不動也。如是而解行.回向無盡藏.所謂聞法而覺悟.離文字分别.入三
解脫門.得證真實理.是名爲得悟也。密嚴是涅槃道場.以三三昧開涅槃門.三三昧
觀.觀一實相.所謂無相.空無分别。初四尋思.相名分别空.人我法我空.覺察於三有.
本來卽無我.非由繫壞無。如是於諸法相.俱得善巧。色心不相應.無爲及世間.一切
無别異。五法之體性.皆平等平等。勝鬘四諦.非壞法故名爲苦滅.無始無作.無盡常
住.自性清淨.離一切煩惱藏故。涅槃十二支.非因果故.常恆不變.性卽八不.名爲佛
性故。如是觀行.爲唯智學行也。貪觀不淨.癡觀緣起.瞋觀慈悲.慢則析根.疑復數息.
爲唯識分對治。此無相三昧.爲唯智總對治。經言.遠離能所取.寂然心不動.是名真
修習.無相觀行者.是也。旣已覺悟.生於密嚴。經言.最上瑜伽者.地地而進修.了知而
善說.其身轉清淨。又言.修行於十地.檀等波羅蜜.淨業悉圓滿.得佛勝所依。是則唯

回页首

智之行.亦不離十度因果行.十地差别行也。旣生密嚴.安樂解脫.以究竟慧入佛法
身.受用如來廣大威德.證真行化.盡於未來.化事已畢恆住真身。如是爲唯智學果
也。問.賴耶何爲隨緣耶。答.宇宙大用.法爾如是也。緣起依他性.依他攝一切染淨事.
若無依他應無雜染.卽無清淨.不由功用一切淨品由何而知。然有二種.徧計所起
唯染依他.無執所起爲淨依他.此性旣爲徧計所依.亦爲圓成所依.就唯識學說染
依他如怨如害.就唯智學說淨依他亦無倒無礙。問.相非幻妄耶。答.相從緣起.非是
全無.幻妄何害.害於其執。迷則必執.悟則無執.雖爲幻妄.其相如如.如相無相.卽爲
實相。解深密經. 於幻化事不執諦實.而有幻狀.彼於後時不須觀察。楞伽經言.以諸
妄法聖人亦現.然不顛倒.分别妄法.而得成就佛乘種姓.心意意識.惡習轉依.卽說
此妄名爲真如。是故中論有言.諸佛依說法.一以世俗諦.二第一義諦.不分别二諦.
卽於深佛法.不知真實義。是故若無俗諦.一切智智不成.不能無住涅槃.如何得談

回页首

於唯智學。問.唯識學唯智學.當言有異.當言無異耶。答.藏識受熏持種.轉識妄生分
别.當言無異。阿賴耶一往詮有漏種.如來藏一往詮無漏種.當言有異。如蛇繩麻.蛇
知而繩知.唯識學漸境界.繩知而麻知.唯智學頓境界.當言有異。然唯識亦言淨邊
事.唯智亦言染邊事.識强智劣言唯識學.智強識劣言唯智學.則又當言無異。七定
者.有二大定爲二轉依境界.菩提境界曰首楞嚴三昧. 涅槃境界曰無相三昧。 涅槃
經言.首楞嚴三昧有五種名.一首楞嚴.二般若波羅蜜.三金剛.四師子吼.五佛性.其
義爲一切事畢竟而堅固.大般若經百三三昧.而以首楞嚴冠首.則所謂智之事也。
涅槃經言.佛於拘尸那城入大三昧深禪定窟.衆不見故名大涅槃.無相定者是大
涅槃.無色聲香味觸.生住壞男女如是十相.故名無相.則所謂寂之事也。密嚴闡如
來藏唯智學.而道場國土寂靜光明是涅槃境.雖以無住涅槃求一切智智.而以智
顯寂.究極於自性無餘.故以無相三昧入涅槃門坐密嚴道場.住涅槃窟.而一經之

回页首

所談胥不離於無相三昧是也。一經之所談.五法三自性八識二無我皆歸極於無
分别.如來藏緣起. 於一切幻妄不執以爲諦實.故曰胥不離於無相三昧也。經言.十
六種現觀.學人數有十.此諸修定者復漸滅於心.第四禪無心有因不能害.無心是
無習.無相離分别.定之要在是也。經言.有尋伺喜樂.寂靜入初禪.如是漸次第.四八
至於十.是四禪四空四無量.八解脫八勝處.十一切入.得一無分别.而無量諸定皆
得入也。經言.徧處及靜慮.無色無想定.逆順而入出.力通皆自在.得一無分别.而逆
順入出及通.無不自在也。經言.於彼不退還.亦不恒沈没.若住定攀緣.流轉生三界.
得一無分別.不墮味禪也。經言.天仙姝麗女.來供如觀夢.外道持明梵.亦不見其頂.
得一無分别.染邪二覺不於定生也。經言.無量諸聲聞.住山間樹下.寂靜修禪處.善
攝諸根故.如以鈎制象.然金剛藏答月幢定所之問.以五喻所歸歸於賴耶.此言於
定所也。經言.善行清淨行.出過於十地.種種誘誨已.真實密嚴現.此言於定緣也。經

回页首

言.骨鏁滿世間徧處假想觀.甜味能除熱辛味除於冷.如是破執有.牟尼由此智密
嚴而解脫.不見以兔角觸壞於大山.如是破執空.此言於邪定也。汝何不修定.定者
之所見.定者生密嚴.舉足下足自定中來.如是密嚴經.誠可謂宣示三昧之全經也。
問.行在三學.密嚴說定說慧.不說戒何耶。答.經言.沐之淨戒流.飲以智慧液.由修淨
戒智.生死得解脫.豈非說戒耶.意在密嚴境.唯智學. 於戒略談而已。八身土者.謂微
妙賴耶意生身.而密嚴寂靜土也。經言佛與諸菩薩皆是賴耶名.人法一如也.賴耶
卽密嚴.身土一如也。請談淨土義。一土差别.刹土淨穢.視身異而顯異。自性身依法
性土.土唯是淨.稱讚大乘功德言.是薄伽梵住法界藏.說彼經典住法性土是也。自
受用身依自受用土土唯是淨.密嚴所謂出帝弓電光妙莊嚴殿是也。他受用身依
他受用土.土唯是淨.佛地經云.住最勝光耀十八圓滿是也。變化身依變化土.土通
淨穢.維摩詰住廣嚴城是也。此經密嚴道場.是無垢月藏殿.爲十地菩薩所顯.故其

回页首

土唯淨也。二土體性.自性身土雖皆真如理.而說屬於佛亦自相性異。佛義相爲身
體性爲土.智相爲身法性爲土。受用變化咸依自土.四智相應.亦相性殊。而密嚴經
言.密嚴微妙刹.體是轉依識.超於分别心.非妄情境界。又經言.密嚴微妙土.是最勝
寂靜.亦是大涅槃解脫淨法界.亦妙智神通觀行所依刹。若曰此義相智相所依之
體性法性有如此.此之謂土之體性如此也。三往生因.六度四攝.三十七覺.十善業
道.皆淨土因。而密嚴經言.如來密嚴刹無終亦無始.但由無功用妙智之所生.法相
巧莊嚴.平等而無别.十種意成身.修十地十度.入三解脫門.已焚燒藴樹.而往密嚴
國。又言.此土最微妙.非餘者所及.唯佛與菩薩清淨之所居.三乘以出生.最上生密
嚴。又言.極樂莊嚴國.人非胎藏生.光明淨圓滿.皆悉具瑜伽.若比於密嚴.百分不及
一。 是密嚴淨土.非地上菩薩不生.所生皆勝流.故勝於極樂國也。四問答辨.問.淨刹
無邊.獨於極樂校短論長何耶。答.以皆化生故.極樂爲土最殊特故。問.極樂殊特.而

回页首

不及於密嚴何耶。答.極樂九品生.又生邊地.而密嚴中人.皆入地菩薩故。問.密嚴見
道生.極樂且不必發菩提心.但十念生.難易如是.抑何故耶。答.淨穢途分.豆不生瓜
火不出水.不發淨心.畢竟無種.何處生果耶。密嚴往生是談正義.極樂十念但他時
意趣.法華一稱南無佛與彼意同.世親攝論.謂令懶惰者.由彼彼因. 於彼彼法精勤
修習.彼彼善根皆得增長. 如由一金錢得千金錢.豈於一日.意在别時.一是千因念
是生因.非卽生也。九不壞世間者.辨中邊言.三界心心所是虚妄分别.虚妄分别有.
相從因緣起以如幻有故。經言.正智常觀察一切諸世間.從於如是因而生彼諸果.
真如非異此諸法互相生與理相應心.以是義故.世間智如不相妨礙.則不必壞。經
又言.壞有以成無.住有不能出.旣壞三和合.因等四種緣.惡習分别者.捨離於自宗
依止他宗法.夫依止他宗爲他所勝.律四根本罪曰波羅夷.波羅夷者.此云他勝法
也.以是義故.破壞世間成極惡罪.則不可壞。染心緣世間世間是染.淨心緣世間世

回页首

間是淨.文殊不見山河瓦礫荊棘.但見平等.成唯識言.無漏有爲勝用周徧.亦得名
圓成實.是說淨分依他.諸佛世尊.一切智智盡未來際作諸功德者此也.以是義故
則不得壞。問.不壞世間.焉得解脫耶。答.轉其有漏依.回向無漏依.亦轉而已矣。次第
如來藏熏習下中上漸增.次第阿賴耶熏習下中上漸減.旣轉依已.無異熟識種子
而轉.一切種永斷.說世間滅。問.中論觀因緣品.非破四緣耶。答.龍樹破執緣者.若不
執緣而亦被破.是惡取空.與龍樹反。是故中論說偈.大聖說空法爲離諸見故.若復
見有空諸佛所不化。是故智論有言.如佛說有四緣.但以少智之人著於四緣而生
邪論.爲破著故而說言.諸法實無所破。十闢謬者.諸佛世尊.今釋迦如來.立五法爲
教.見諸密嚴楞伽.及種種經論.如是而違反.此之謂大謬.不可以不闢。法旣爲五.則
真如是一.正智是一.明明二事.不可攝智於如.淆如於智.而唯言真如事一。真如之
謂體.正智之謂用.真如之謂性.正智之謂相.不可淆體性於相用.淆相用於體性。法

回页首

爾如是有性有體.法爾如是有用有相.凡法爾有.以自爲本.立一切本.不本於他.爲
他所屬。真如是一法.正智是一法.此之謂法.如智一味之謂義.不可淆法於義。知斯
四者.則知所以謬.則知起信論之所以謬.則知凡根據於起信而立教之所以謬。起
信立真如生滅二門是也.立生滅門不立正智爲本.而一本於真如謬也。說心性不
起卽是大智慧光明義.而不知此是智如一味之義.因是而不立正智之法謬也。正
智是淨之本.無明是染之本.本之謂法爾如是也。故經說客塵.不推客塵所自.經說
無明.不窮無明所由。而起信說無明因於依覺.是爲因緣本非法爾本.說不達法界
忽然念起卽爲無明.念卽無明似爲一事.然又說不知真如法一不覺心起而有其
念.依於不覺而生無明與不覺應.則明明以念在無明先爲先一事.無明依念後生
爲後一事.說無明不說法爾本謬也。相用但依於體性.而實自有其功能.或名如來
藏.或名阿賴耶.有漏種子法爾本有.無漏種子亦法爾本有.皆依於藏。種生現而熏

回页首

藏.藏持種而受熏.淨以廣其淨.染以廣其染.染勢用而淨微.淨圓滿而染滅.皆相用
中事.初無與於體性。而起信真如熏無明起淨法不斷.無明熏真如起染法不斷.不
立有漏無漏本有種熏繫於藏.而好轉展無明真如.真如無明.乃使一切大法無不
義亂謬也。隨緣是相用邊事.不動是體性邊事.起信說真如不動是也.說真如隨緣
謬也.說真如隨緣而不動謬也.經以海浪喻喻識.不以海浪喻喻如也.經但說藏隨
轉識緣也.經但言藏依於性而不動也。清淨功德緣起於正智.雜染世間緣起於無
明.說賴耶緣起是也.說正智緣起是也.起信說真如緣起謬也.如何謂之緣.如何謂
之起.顧名思義應亦了然也。總之種種紕謬.生於一因.曰好談因緣不信法爾之爲
害也。好談因緣.轉展窮歸歸於一本.而不覺墮於他勝.所謂數論自性生三德.三德
生二十三諦是也。不信法爾.過去未來虚妄分别.風生戲論海市乾城.及其至也.但
狂慧世界.無修證餘地.不獨內學之爲害.此方習尚亦滋蔓之難圖也。豈不悲哉。


大乘密嚴經科文

大乘密嚴經首页

大乘密嚴經品目

大乘密嚴經科文

大乘密嚴經卷上

大乘密嚴經卷中

大乘密嚴經卷下

大乘密嚴經科文

●密嚴道場品　 此品談常住廣大微妙刹土

  ┌佛俱密嚴人　　　┌先示刹土名及生者德　　　　　　　　　┌修觀名如來藏

  ├佛入密嚴場┌長行┤　　　　　　　┌初刹土無量　　　　　├不滅名涅槃法界

  └佛說密嚴法┤　　└後問答顯密嚴法┤　　　　　┌如來常住┴常住名法住等

              └偈頌(有缺)　　　　　└後法佛勝境┤　　　　┌始覺悟

                                                └所覺廣大┴終受用

●入密嚴微妙身生品　此品談淨生身有三番問答

   ┌初示世幻勸　┌唯心無能所　┌初歸依─廣歸依密嚴三寶

   │　入密嚴──┼證空入密嚴　├次觀入─廣觀入─┬─初觀世

   └─────┐└勸修密嚴土─┴後修住　　　　　│ 　 間虛

┌第一番問答談 │　┌初生不生──┬計壞者不生　　│　　僞緣┌一虛僞　┌習生戲論於心

│　涅槃妙身非 │　├次依轉依─┐├了法相善巧等生│　　起─┤　　　　├轉識續染淨應

│　 　　　　　│　│┌────┘│　　　　　　　│　　　　│　　　　│

│　滅無之微妙 │　│├依皆依識　└破壞不生生邪計│　　　　└二緣起─┼緣遂起

│ ┌─────┘　││　但習滅　┌初勸生示十智　└後觀賴　　　　　　│　　　┌隨緣成

│ └─後正明密嚴　│└轉依不滅　├次勸生示四教　　　耶無　　　　　　└成世間┼取境成

│ 　　　非滅壞──┼三勸生示法─┴後勸生示圓成　　　染常　　　　　　　　　　├轉物成

│　　　　　　　　 ├四贊密嚴──┬土殊勝　　　　　　住　　　　　　　　　　　└夢境成

│　　　　　　　　 └五答者現身　├經殊勝　　　　　　　┌主伴亦同

│　　　　　　　　　　說法　　　 └境界殊勝─勝於極樂─┴生衆不及

回页首

                                              ┌─非他作　┌一持種作
│　　　　　　┌一問色像誰作──┬答一問三問─┼─非無作　├二爲依作
├第二番問答談│　　　　　　　　│　　　　　　└─賴耶作─┼三共力作
│世間唯心現　├二問亂立無住色　│　　　　　　　　　　　　├四藴習共作
│之微妙───┤　誰作其住───┼─答二問　　　　　　　　├五共作無染
│　　　　　　│　　　　　　　　│　　所作以藏　┌習迷心　└六所作難見
│　　　　　　│　　　　　　　　│　　識爲依住─┤　生境─┬有無習
│　　　　　　└─三問豈無因妄作┘　　　　　　　└一切唯　├能無習
│　　　　　　　　　　　　　　　　　　　　　　　　　心住　└生無已
│　　　　　　　　　　　　　　　　　　　　　　　　┌一示現─┬示現色相
├第三番問答談　┌初淨居問深法──┐　　　　　　　├二無惑　├示現應化
│淨智深法境　　├次梵請世出世法─┼─說淨智深法─┼三得勝　├示現情身
│之微妙────┴後解脫月問淨智─┘　　　　　　　│　　生身└示現無情
│　　　　　　　　　　　　　　　　　　　　　　　　└四生勝
                                                      刹土
● 胎藏生品　此品談染生身

回页首

●自作境界品　 此品談生染生淨皆自所作有二番
                                    ┌─世間生
              ┌一世間生滅境────┼─世間滅
              │　　　　　　　　　　└─凡外不知生滅
              ├二密嚴解脫境　　　┌─一有情相
┌初番談世間心│　　　　　　　　　├─二識相
│　密嚴境──┤　　　　　　　　　├─三境相
│　　　　　　├三心現世間之僞──┼─四身相
│　　　　　　│　　　　　　　　　├─五藴等相┌刹勝境
│　　　　　　└─四慧生密嚴之真　├六大微相　├刹堅定　┌一內外
│　　　　　　　　　　　　　　　　├七世間法相├刹體性　├二能所
│　　　　　　┌一請說離因及　　　└八總說　　├刹從生　├三心物
└次番談世間心│　　真實法─┐┌─一答────┴刹了明　├四瓶色
    密嚴境──┼二請說有情心┼┼─二答────┬世間唯心┴五能所性
              └三請說密嚴境┴┴─三答　　　　├密嚴唯慧
                                      因但分别├汝何着迷生世間身
                                      迷卽計定└汝何不修定得佛身
                                      卽離真實
                                      法無分别

回页首

● 辯觀行品　此品以生皆自作而審決觀行
      ┌空觀──觀身幻例法幻
      ├修空無染邪二覺不修則染邪二覺生
      ├漸觀生密嚴
      └世事由壞起密嚴智力成
● 趣入阿賴耶品　此品以賴耶生密嚴而談其體性有二番
                  ┌─一有咸能得佛之　　　 必解脫
                  ├─二淨種姓卽授記
                  ├─三了一切依賴耶分别是密嚴如見
                  ├─四了賴耶性淨卽得無漏
    ┌一番談體性─┼─五賴耶與轉識俱不爲所染
    │　　　　　　├─六賴耶染淨依中談淨現淨種
    │　　　　　　├─七賴耶善惡依中談染種染現
    │　　　　　　├─八賴耶由流轉成世間而非作者
    │　　　　　　└─九賴耶體微難知　┌現三界
    │　　　　　　├─一賴耶無染徧現─┴現十地
    └二番談體性─┼─二內外皆觀此識唯密嚴者能見此體
                  ├─三賴耶體實非轉識虚幻
                  └─四賴耶立教衡照一切
● 我識境界品　此品以我執礙生密嚴而談其爲害

回页首

● 阿賴耶卽密嚴品　此品以生身卽是刹土而談賴耶密嚴無别
                      ┌一切依名　　　　　　　　　　　　　　　┌定供
          ┌初問答教中├名依相　　　　　　　　　　┌四尋思得定├化身供
          │　相名分别┼從名分别而爲事　　　　　　├住定　　　├衆物供
          │　　　　　├從相分别而立名　　　　　　├以定供佛─┼居處供
          │　　　　　└相名分别皆空了唯是識卽得定┴以定益生　├法供
          │　　　　　┌三性　┌轉依本　　　　　　　　　　　　└色相供
          │　　　　　├五法　├本因種　　┌計法我人我
┌初番談教┼次全示教義┼八識─┼種現世　　├無二我唯賴耶┌悟得┌一除淨
│　　　　│　　　　　│　　　└本轉互生世├賴耶本無漏─┴修得┼二陶顯
│　　　　│　　　　　└二無我──────┴賴耶卽密嚴　　　　└三鑽得
│　　　　│　　　　　　　　　┌隨識現境
│　　　　│　　　　　┌現境義┼染淨隨現
│　　　　│　　　　　│　　　└捨染還淨
│　　　　│　　　　　│　　　┌因覆生計
│　　　　│　　　　　│　　　├因幻生計
│　　　　└後決示賴耶┼滅計義┼了卽計滅　┌識行及依
│　　　　　　　　　　│　　　├滅卽無漏　├身業輪轉
│　　　　　　　　　　│　　　└悟卽縛空　├體業緣别
│　　　　　　　　　　└流轉義──────┴輪轉無窮

回页首

│　　　　　　┌定　　┌略敘有空執
│　　　　　　├非定─┼破有執中相執
├─二番談定─┤　　　├破有執中性執
│　　　　　　├定所　└破空執
│　　　　　　└定緣─┬行緣　┌開權　　　　┌示藏空
│　　　　　　　　　　└教緣─┼顯實　　　　├示界等義
│　　　　　　　　　　　　　　└廣界丈夫義─┴示識從緣生
│　　　　　　┌問生密嚴因───演非口說法眼卽生因
└三番談法眼─┤　　　　　　┌─述佛讚答說法定
              └問談法眼定─┴─述佛讚說法眼─┬─四教
                                              └─賴耶


大乘密嚴經卷上

大乘密嚴經首页

大乘密嚴經品目

大乘密嚴經科文

大乘密嚴經卷上

大乘密嚴經卷中

大乘密嚴經卷下

大乘密嚴經卷上
         [一]唐三藏沙門大廣智不空奉詔譯
[二]密嚴道場品第一〈此品談常住廣大微妙刹土〉
如是我聞.一時佛薄伽梵.住於超越欲色無色[三]無想於一切法自在無礙神足力通之
所游戲密嚴世界.而此世界非彼外道聲聞緣覺所行之境.與諸修習勝瑜伽者十億
佛刹微塵數等菩薩摩訶薩俱。其名曰摧一切外道異論菩薩摩訶薩大慧菩薩摩訶
薩一切佛法如實見菩薩摩訶薩聖觀自在菩薩摩訶薩得大勢菩薩摩訶薩神通王
菩薩摩訶薩曼殊室利菩薩摩訶薩金剛藏菩薩摩訶薩解脫月菩薩摩訶薩持進菩
薩摩訶薩而爲上首.皆超三界心意識境智意成身轉於所依成就如幻首楞嚴法雲
三摩地無量諸佛手灌其頂處離三有住蓮華宮。爾時如來應正徧知從現法樂住自
覺聖智甚深境界微妙奮迅無量衆色之所顯現三摩地起.出帝弓電光妙莊嚴殿.與
注:
[一]原刻宋思溪本無此字.今加.次二卷同.
[二]西藏勝友等譯大乘密嚴建立經.密智莊嚴出生品第一.唐地婆訶羅舊譯大乘密嚴經卷上.密嚴會品第一.
[三]原刻作等.今依藏譯及後文改.

回页首

諸菩薩入於無垢月藏殿中昇密嚴[一]場師子之座.世尊坐已觀察四方.從眉間珠髻光
明莊嚴出於無量百千淨光圍繞交映成光明網.是光明網流照之時一切佛刹莊嚴
之相分明顯現如一佛刹.餘諸佛土[二]嚴飾細妙同於微塵密嚴世界超諸佛國遠離星
宿及以日月[三]如無爲性不同微塵.此密嚴中佛及弟子幷餘世界來此會者皆[四]如涅槃
及以虚空非擇滅性。爾是世尊現彼世界佛及菩薩威神功德勝妙事已.復以佛眼徧
視十方諸菩薩衆告一切佛法如實見菩薩摩訶薩言.如實見今此。世。界。名。曰。密。嚴。是
中菩薩悉於欲色無色無想有情之處以三摩地力生智慧火焚燒色貪及以無明轉
所依止得意成身.神足力通以爲嚴飾無竅隙無骨體猶如日月摩尼電光帝弓珊瑚
紇利多羅黄金瞻蔔孔雀華月鏡中之像.如是色身住於諸地修無漏因.由三摩地而
得自在十無盡願及以回向獲殊勝身.來密嚴刹。爾時一切佛法如實見菩薩摩訶薩
從座而起徧袒右肩稽首佛足右膝著地合掌白佛言.世尊我於今者欲有所問惟願
注:
[一]勘藏譯作密畫莊嚴師子之座.無場字.今從舊譯衍.
[二]藏譯此語云自性微細.
[三]勘藏譯.此句應云由無爲爲性故不現極微塵性.今沿舊譯誤.
[四]勘藏譯應云見如.今沿舊譯誤.

回页首

如來應正徧知哀許爲說。佛告如實見言.善哉善哉恣汝所問當爲汝說令汝心喜。爾
時一切佛法如實見菩薩摩訶薩承佛開許卽白佛言.世尊惟此佛刹越欲色無色及
以無想有情界耶。佛言.善男[一]子從此上方過百億佛刹有梵音佛土娑羅樹王佛土星
宿王佛土.過如是佛土復有無量百千佛刹廣博崇麗菩薩衆會之所莊嚴.彼中諸佛
咸爲菩薩說現法樂住自覺聖智遠離分别實際真如大涅槃界究竟之法.是故當知
此界外有如是等無量佛刹.如實見匪惟汝今於佛國土菩薩衆會心生限量請問如
來.此有菩薩摩訶薩名曰持進曾於佛所生限量心.便以神通昇於上方過百千俱胝
乃至殑伽沙等諸佛世界不能一見如來之頂.心生希有知佛菩薩不可思議.還至娑
訶世界名稱大城來於我所悔謝己過讚佛功德無量無邊猶如虚空.住自證境來密
嚴刹。爾時會中金剛藏菩薩摩訶薩善能演說諸地之相微妙決定盡其源底.從座而
起偏袒右肩頂禮佛足右膝著地合掌白佛言.世尊我於如來應正徧知欲少諮問惟
注：
[一]勘藏譯次有句云.非唯此土爾也.餘土亦有.今譯缺文.

回页首

願哀愍爲我宣說。佛言.金剛藏汝於我所欲有問者如來應正等覺隨汝所疑爲汝開
演。爾時金剛藏菩薩摩訶薩承佛許已而白佛言.[一]世尊佛者是何句義。所覺是何。惟願
世尊說勝義境示法性佛。令除過去未來現在修菩薩行者於諸色相積集之見.及餘
外道異論執著行分别境起微塵勝性自在時方虚空我意根境和合如是諸見.復有
計著無明愛業眼色與明是時復有觸及作意如是等法而爲因緣等無間緣增上緣
所緣緣和合生識執著行者起有無等種種惡覺.於我法中[二]復有諸人於藴有情墮空
性見.爲斷如是妄分别覺惟願世尊[三]說離五種識所知相能於諸法最自在者佛大菩
提所覺知義.令得聞者如其了悟所知五種而成正覺。爾時佛告金剛藏菩薩摩訶薩
言.善哉善哉金剛藏.十地自在超分别境.有大聰慧能欲顯是法性佛種.最勝瑜祇.匪
惟汝今於佛菩提所覺之義生希有念請問於我.有賢幻等無量佛子咸於此義生希
有心種種思擇而求佛體.如來者是何句義爲色是如來耶異色是如來耶如是於藴
注:
[一]勘藏譯此處問云.世尊.所云佛者覺與所覺其義云何.惟願世尊開示勝義聖者之境.法性之佛種姓.今譯文略.佛種姓卽後文之佛種.
[二]藏譯缺此四字.合上文爲一句.
[三]勘藏譯.以下二句原爲頌文.今沿舊譯誤.

回页首

界處諸行之中內外循求不見如來.皆是所作滅壞法故.藴中無如來乃至分析至於
極微皆悉不見.所以者何.以妙智慧定意諦觀無所見故藴麤鄙故如來者常法身故.
善哉佛子汝能善入甚深法界諦聽諦聽善思念之當爲汝說。金剛藏菩薩摩訶薩言.
唯然受教。佛言善男子三摩地勝自在金剛藏.如來非藴亦非異藴非依藴非不依藴
非生非滅非知非所知非根非境.何以故藴處界諸根境等[一]皆鄙陋故.不應內外而見
如來。且色無覺知無有思慮生已必滅同於草木瓦礫之類微塵積成如水聚沫.受以
二法和合而生猶如水泡.瓶衣等想亦二和合因緣所生猶如陽燄譬如盛熱地氣蒸
涌照以日光如水波浪諸鳥獸等爲渴所逼遠而望之生真水解想亦如是無有體性
虚妄不實分别智者如有性見各别體相名字可得定者審觀猶如兔角石女兒等但
有假名如夢中色惟想妄見覺悟非有無明夢中見男女等種種之色成於正覺卽無
所見.行如芭蕉中無堅實離於身境卽無體性.識如幻事虚僞不實譬如幻師若幻師
注:
[一]藏譯此句云無思慮故.

回页首

弟子依草木瓦礫示現色像幻作於人及諸象馬種種形相具足莊嚴愚幻貪求非明
智者識亦如是依餘而住徧計分别能取所取二種執生若自了知卽皆轉滅是故無
體同於幻士。金剛藏.如來常住恆不變易.[一]是修念佛觀行之境.名如來藏。猶如虚空不
可壞滅.名涅槃界亦名法界.過現未來諸佛世尊皆隨順此而宣說故。若如來出世若
不出世此性常住.名法住性法界性法尼夜摩性.金剛藏以何義故名尼夜摩遠離後
有一切過故.又此三摩地能決定除後有諸惡以如是故名尼夜摩。若有住此三摩地
者於諸有情心無顧戀證於實際及以涅槃猶如熱鐵投之冷水棄於有情.故諸菩薩
捨而不證.所以者何捨大精進大悲諸度斷於佛種趣聲聞乘行於外道邪見之逕.猶
如老象溺在淤泥爲三摩地泥所沈沒味定境界亦復如是退轉一切諸佛法門不得
入於究竟之慧.是故菩薩捨而不證近住而已。以究竟慧入佛法身覺悟如來廣大威
德當成正覺轉妙法輪智境衆色而爲資用。入如來定游涅槃境一切如來令從定起.
注:
[一]藏譯此處句讀微異.以如來是觀行境爲一句.名如來藏者是涅槃界如空不滅爲一句.與下頌文定者觀如來句合.

回页首

漸次加行超第八地善巧決擇乃至法雲.受用如來廣大威德入於諸佛內證之地與
無功用道三摩地相應.徧游十方不動本處而恆依止密嚴佛刹.金剛自在具大變化
示現佛土而成自在.轉於所依智三摩地及意成身力通具足行步威德猶如鵝王.譬
如明月影徧衆水佛亦如是隨諸有情普現色相於諸衆會所益不空.復令當詣密嚴
佛刹如其性欲而漸開誘爲說一切欲界天王自在菩薩清淨摩尼寶藏宮殿諸安樂
處乃至諸地次第.從一佛刹至一佛刹示現富樂功德莊嚴盡於未來隨機應現。猶如
成就持明仙等及諸靈仙宮殿之神與人行止而不可見.如來變化所爲事畢住於真
身隱而不現亦復如是。爾時世尊而說偈言.
  根藴如蛇聚　　境界[一]緣所觸　無明愛業生　　熏習縛難解.
  心心所惡覺　　纏繞如蟠龍 　怒毒因之興　　[火*孛]如炎盛火.
  諸修觀行者　　常應如是觀 　捨諸藴法故　　一心而不懈。
注:
[一]藏譯云緣所起.

回页首

  如於虚空中　　無樹而有影　 風衢及鳥迹　　此見悉爲難.
  於能造所造　　色及非色中　 欲求見如來　　其難亦如是.
  真如實際等　　及諸佛體性　 內證之所行　　非諸語言境.
  涅槃名爲佛　　佛亦名涅槃　 離能所分别　　云何而可見.
  碎末於金礦　　礦中不見金　 智者巧融鍊　　真金方可顯.
  分剖於諸色　　乃至爲極微　 及析求諸藴　　若一若異性
  佛體不可見　　亦非無有佛. 　定者觀如來　　勝相三十二
  苦樂等衆事　　施作皆明顯　 是故不應說　　如來定是無.
  有三摩地佛　　[一]善根善巧佛　一切世勝佛　　及正等覺佛
  如是五種佛　　所餘皆變化.　 如來藏具有　　三十二勝相
  是故佛非無　　定者能觀見.　 超越於三界　　無量諸佛國
注:
[一]藏譯此句云善因佛根善巧佛.與舊譯合.

回页首

  如來微妙刹　　淨佛子充滿.　 定慧互相資　　以成堅固性
  游於密嚴刹　　思惟佛威德.　 密嚴中之人　　一切同佛相
  超越刹那壞　　常游三摩地。　世尊定中勝　　衆相以莊嚴
  得於如夢觀　　顯現於諸法　 衆謂佛化身　　從於兜率降.
  佛常密嚴住　　像現從其國　 住真而正受　　隨緣衆像生.
  如月在虚空　　影鑒於諸水.　 如摩尼衆影　　色合而明現
  如來住正定　　現影亦復然.　 譬如形與像　　非一亦非異
  如是勝丈夫　　成於諸事業　 非極微勝性　　非時非自在
  亦非餘緣等　　而作於世間。　如來以因性　　莊嚴其果體
  隨世之所應　　種種皆明現　 游戲三摩地　　內外無不爲.
  山川及林野　　朋友諸眷屬　 衆星與日月　　皎鏡而垂像.

回页首

  如是諸世間　　身中盡包納　 復置於掌內　　 散擲如芥子.
  佛於定自在　　牟尼最勝尊　 無能作世間　　 惟佛之所化。
  愚翳無智者　　惡覺惑所縛　 著於有無論　　 見我及非我
  或言壞一切　　或言於少分　 如是諸人等　　 常自害其身.
  佛是徧三有　　觀行之大師　 觀世如乾城.　　 所作衆事業
  亦如夢中色　　渴鹿見陽燄　 屈伸等作業　　 風繩而進退.
  佛於方便智　　自在而知見.　 譬如工巧匠　　 善守於機發
  亦如海船師　　執拕而搖[一]動。 [二]無邊最寂妙 具足勝丈夫
  利根者能證　　鈍根者遠離.　 是修行定者　　 妙定之所依
  一切定慧人　　明了心中住。　 佛體最清淨　　 非有亦非無
  遠於能所覺　　及離於[三]根量. 妙智相應心　　 殊勝之境界
注:
[一]藏譯此下布施品第二.文殊問佛何法能使衆生離流轉苦.佛說以財法二施又車蓋幢衣施食床座等五施.可使衆生離苦云云.今譯缺文.
[二]藏譯此下入密嚴品第三.又舊譯此頌云.如來最微妙.寂靜無有邊.超諸有著根.淨根之所證.與藏譯合.
[三]原刻作限.今依藏譯改.

回页首

  諸相妄所現　　離相是如來.　 能斷諸煩惱　　 於定無所染
  無動及所動　　住於無染路.　 微妙諸天俱　　 乾闥修羅等
  衆仙及外道　　讚歎常供養.　 於彼不驚喜　　 心無所動搖
  由瑜伽本淨　　是故超彼岸。　以化佛現迹　　 爲人天示業
  佛非彼此現　　猶如於日月　 [一]住於圓應智　 離欲現人間.
  異類諸外道　　隨宜悉調伏.　 種種衆智法　　 王論四吠陀
  悉是諸如來　　定力持而說.　 現國王朝會　　 及諸國法令.
  山林修道處　　悉皆佛示化.　 十方衆寶藏　　 出生清淨寶
  悉是天中天　　自在威神故.　 三界善巧慧　　 種種諸才智
  所作方便業　　因佛而成就.　 持鬘爲羣品　　 業行者示因.
  戲笑衆善巧　　常說歌詠論.　 或現降兜率　　 天女衆圍繞
注:
[一]藏譯此句云住於瑜伽境.

回页首

  歌舞交歡娛　　日夜常游集.　 或現如魔王　　寶冠以嚴首
  執世之所繩　　與奪而招放.　 雖於一切衆　　現爲明智者
  常在密嚴中　　寂然無動作。　此大牟尼境　　凡愚妄分别.
  如人患翳目　　如鹿見陽燄　 如世觀於幻　　夢中諸所取.
  天中天境界　　佛子悉見真　 由見殊勝故　　如從於夢覺.
  那羅伊舍梵　　珊那單妙喜　 童子劫比羅　　首迦等示想
  惑亂彼境界　　不見正瑜伽.　 當來苦行仙　　過去及現在
  習氣覆心故　　悉亦不能知。　善哉金剛藏　　普行諸地中
  復以佛威神　　而居密嚴土.　 此之金剛藏　　示現入等持
  正定者境界　　由此相應故.　 或有妄分别　　勝性與微塵
  如工匠製物　　種種相差别.　 生惟是法生　　滅亦惟法滅

回页首

  妄計一切物　　細塵能造作.　 譬如燈顯物　　因能了於果
  初無所得相　　後壞亦復然.　 非於過去中　　有體而可得
  未來亦如是　　離緣無有性.　 一一諸緣內　　徧求無有體
  不見有無性　　亦無無有見.　 分别微細我　　有情瓶衣等
  邪宗壞正道　　三百有六[一]十。往來生死中　　無有涅槃法。
[二]入密嚴微妙身生品第二〈此品談淨生身〉
爾時一切佛法如實見菩薩摩訶薩無量威力世中自在寶冠瓔珞莊嚴其身從座而
起右膝著地白金剛藏而作是言.尊者.善能通達三乘世間.心得無違現法樂住內證
之智.爲大定師於定自在能隨順說諸地之相.常在一切佛國土中爲諸上首演深妙
法.是故我今勸請佛子說諸聖者不隨他行現法樂住內證之境.令我及諸菩薩摩訶
薩衆得見斯法安樂修行趣於佛地獲意成身及言說身自在力通皆得具足轉所依
注:
[一]藏譯次有二十九頌.詳說智者觀法如夢無生滅等.離色無色禪.住無相瑜伽.乃入佛地.此與楞伽所說大同.今譯文缺.
[二]藏譯不分品.舊譯妙身生品第二.

回页首

止不住實際.猶如衆色真多摩尼現諸色像.能於諸趣天王宮殿及一切佛密嚴國中
說密嚴行。爾時金剛藏菩薩摩訶薩以偈答曰。
  善哉天人主　　[一]菩薩中殊勝　 請說入密嚴　　 無我之法性.
  應覺分别境　　 心之[二]所取相.　 若捨於分别　　 卽見[三]世分别
  了於世所緣　　 卽得三摩地.　 我今爲開演　　 仁主應諦聽。
  熱時見陽燄　　 世間相亦然.　 能相所相因　　 無而妄分别.
  能覺生所覺　　 所覺依能現 　離彼則無此　　 如光影相隨.
  無心亦無境　　 能所量俱無　 但依於一心　　 如是而分别.
  能知所知法　　 惟心量所有　 [四]所知心旣無　　能知不可得。
  心爲法自性　　[五]有性所擾濁.　 八地得清淨　　 九地獲靜慮
  覺慧爲十地　　 灌頂證如來.　 法身得無盡　　 是佛之境界
注:
[一]舊譯以下三頌誤作長行.
[二]藏譯云自性相.舊譯同.
[三]藏譯云世自性.舊譯同.
[四]藏譯此二句意云.所知旣唯心.能知心非有.
[五]藏譯此句云.補特伽羅等動搖.舊譯大同.又藏譯次有半頌云.若時心遍計.能所分别斷.

回页首

  究竟如虚空　　心識亦如是.　 無盡無所壞　　 衆德以莊嚴
  恆在不思議　　諸佛密嚴土.　 譬如瓶破已　　 瓦體[一]而顯現
  瓦破微塵顯　　析塵成極微.　 如是因有[二]漏　　而成無漏法
  如火燒薪盡　　復於餘處然.　 [三]證如得轉依　　遠離於分别
  住於不動智　　密嚴中顯現。　 無生現衆色　　 不住諸世間
  能斷一切見　　歸依於無我.　 相續流注斷　　 無壞亦無生
  能盡一切見　　歸依此無我.　 諸惑皆已滅　　 寂靜不思議
  能淨一切見　　歸依此無我.　 世間種種法　　 本來無我性
  非由擊壞無　　及喻之所顯　 如火燒薪已　　 於中自息滅.
  觀察於三有　　無我智亦然　 是名現法樂　　 內證之境界.
  依此入諸地　　淨除無始惡　 捨離世所依　　 出世而安住
注:
[一]藏譯作因.舊譯同.
[二]原刻作爲.今依舊譯及藏譯改.
[三]藏譯缺此二字.舊譯同.

回页首

其心轉清靜　　恆居密嚴土。
[一]爾時如實見菩薩摩訶薩及諸王等向金剛藏咸作是言.我等今者皆欲歸依.惟願示
我歸依之處。於是金剛藏菩薩摩訶薩以偈答曰。
  佛體非有無　　已焚燒藴樹　 超勝魔王衆　　而住密嚴國
  所覺淨無垢　　仁主可歸依.　 遠離於覺量　　證於無所有
  密嚴諸定者　　仁主可歸依.　 淨勝密嚴刹　　衆聖所依處
  觀行者充滿　　應歸於密[二]嚴。　 當觀於世間　　如畫有高下
  夢中見美色　　石女忽誕生　 亦如乾闥城　　火輪空中髮
  如種種幻形　　人馬華果樹　 幻師所變化　　一切悉非真
  如奔電浮雲　　皆僞而非實　 如匠作瓶等.　　由分别所成。
  仁主應諦聽　　世間諸有情　 習氣常覆心　　生種種戲論.
注:
[一]藏譯此下仍爲頌文.今沿舊譯誤.
[二]舊譯下文誤作長行.

回页首

  末那與意識　　 幷餘識相續.　 [一]五法及三性　　二種之無我
  [二]恆共而相應.如風擊暴水　 轉起諸[三]波浪　　浪生流不停.
  賴耶亦如是　　 無始諸習氣　 猶如彼暴流　　 爲境風所動
  而起諸識浪　　 恆無斷絕時.　 八種流注心　　 雖無若干體.
  或隨緣頓起　　 或時而漸生.　 取境亦復然　　 漸頓而差别.
  心轉於舍宅　　 日月與星宿　 樹枝葉華果　　 山林及軍衆
  於如是等處　　 皆能漸頓生　 多分能頓現　　 或漸起差别.
  若時於夢中　　 見昔所更境　 及想念初生　　 乃至於老死
  算數與衆物　　 尋思於句義　 觀於異文彩　　 受諸好飲食
  於如是境界　　 漸次能了知　 或有時頓生　　 而能取之者。
  心性本清淨　　 不可[四]得思議　 是如來妙藏.　　 如金處於礦.
注:
[一]藏譯次三句云.五法之自性.轉識所行者.無我二莊嚴.
[二]勘藏譯缺此句.今沿舊譯衍文.
[三]原刻作識.今依舊譯及藏譯改.
[四]藏譯此頌云.仁主心叵思.自性常光明.是如來胎藏.如在鑛中金.

回页首

  意生從藏識　　 餘六亦復然　 識六種或多　　差别於三界.
  [一]賴耶與能熏　 及諸心法等　 染淨諸種子　　雖同住無染.
  佛種姓亦然　　 定非定常淨.　 如海水常住　　波潮而轉移.
  賴耶亦復然　　 隨諸地差别　 修有下中上　　捨染而明顯。
  金剛藏復言.　　 [二]如實見菩薩　見聞覺悟者　 自性如實慧.
  十方一切國　　 諸王衆會中　 汝已從我聞　 隨應廣爲說。
  若人聞法已　　 漸淨阿賴耶　 或作人中王　 轉輪四天下
  或復爲帝釋 兜率蘇燄摩　 乃至化樂宮 欲界自在主
  或生色界處　　 或生無色天　 無想有情中　　靜慮受安樂
  證真而不住　　 猶如師子吼　 於諸定自在　　法喜以相應
  一心求密嚴　　 不染著三界.　 至於密嚴已　　漸次而開覺
注：
[一]藏譯次二頌云.一切種賴耶.與習氣心俱.由染而清淨.自心常光明.如是如來姓.定不定清淨.常從住而起.如海中波浪.
[二]舊譯以下仍爲頌文.

回页首

  轉依獲安樂　　 寂靜常安住　 無量諸佛子　　 圍遶以莊嚴
  爲法自在王　　 衆中之最上。　 非如外道說　　 壞滅爲涅槃
  壞應同有爲　　 死有復生過.　 十業上中下　　 三乘以出生
  最上生密嚴.　　 地地轉昇進　 得解脫智慧　　 如來微妙身.
  云何說涅槃　　 是滅壞之法.　 [一]涅槃若滅壞　　有情有終盡
  有情若有終　　 是亦有初際　 應有非生法　　 而始作有情.
  無有非有情　　 而生有情界.　 有情界旣盡　　 佛無所知法
  是則無能覺　　 亦無有涅槃.　 妄計解脫者　　 而說於解脫
  [二]如燈滅薪盡　 亦如芭蕉種.　 彼說解脫性　　 是壞有成無
  於解脫妙樂　　 遠離不能證。　 徧處及靜慮　　 無色無想定
  逆順而入出　　 力通皆自在　 於彼不退還　　 亦不恆沈沒.
注:
[一]藏譯二句互倒.意謂有情盡則涅槃滅也.
[二]勘藏譯及舊譯下二句云.譬如種已燋燈滅及薪盡.今譯倒訛.

回页首

  了達於法相　　諸地得善巧　 如是而莊嚴　　 當來密嚴刹.
  若言解脫性　　壞有以成無　 斯人住諸有　　 畢竟不能出.
  旣壞三和合　　因等四種緣　 眼色內外緣　　 和合所生識.
  世間內外法　　互力以相生　 如是等衆義　　 一切皆違反。
  若知唯識現　　離於心所得　 分别不現前　　 亦不住其性.
  爾時所緣離　　寂然心正受　 捨於世間中　　 所取能取見.
  轉依離麤重　　智慧不思議　 十種意成身　　 衆妙爲嚴好
  作三界之主　　而生於密嚴。　 色心及心所　　 [一]不相應無爲
  於內外世間　　諦觀[二]各别異.如是諸智者　　 來生密嚴國。
  名相與分别　　正智及如如.　 [三]牟尼三摩地　 體性皆平等.
  應當往密嚴　　佛所稱讚土。　 若壞三和合　　 及以四種緣
注:
[一]原刻所作.今依舊譯及藏譯改.
[二]原刻作無.今依藏譯改.
[三]藏譯此二句云.由住真實際.於自證行境.勝者及勝子.瑜伽薩埵者.

回页首

  不固於自宗　　同諸妄分别.　 惡習分别者　　 彼之五種論
  譬喻不成立　　諸義皆相違　 [一]彼五悉成過　　惑亂覺智眼.
  著喻及似喻　　顛倒不顛倒　 如是虚妄執　　 一切依此壞.
  捨離於自宗　　依止他宗法　 初際等諸見　　 皆從滅壞生。
  大王應當知　　有情在三界　 如輪而運轉　　 初際不可得.
  如來以悲願　　普應諸有情　 如淨月光明　　 無處不周徧
  隨彼先業類　　應機而說法.　 若壞於涅槃　　 佛有何功利.
  增上有三種　　解脫亦復然.　 四諦及神足　　 念處無礙解
  四禪無色住　　根力及神通　 覺支諸地等　　 有爲無爲法
  乃至衆聖人　　皆依識而有.　 苦法忍法智　　 苦類忍類智
  集智四亦然　　滅道亦如是　 如是十六種　　 名之爲現觀。
注:
[一]藏譯此句云乃成五種通.謂壞宗因不成喻顛倒等也.

回页首

  學人數有十　　第八七返有　 家家一往來　　 一間而滅度
  中般與生般　　有行及無行　 上流於處處　　 然後般涅槃.
  如是一切種　　諸智之品位　 修行觀行者　　 下中上不同.
  菩薩增上修　　功德最殊[一]勝。十一與十二　　 [二]及以於十六
  此諸修定者　　復漸滅於心.　 [三]所盡非是心 亦非心共住
  未來心未至　　未至故非有　 心緣不和合　　 非此非彼生.
  第四禪無心　　有因不能害　 有因謂諸識　　 意識及五種
  妄想不覺知　　流轉如波浪。　 定者觀賴耶　　 離能所分别
  微妙無所有.　 轉依而不壞　 住密嚴佛刹　　 顯現如月輪.
  密嚴諸智者　　與佛常共俱　 恆游定境中　　 一味無差别.
  難思觀行境　　定力之所生。　 王應常修習　　 相應微妙定.
注:
[一]藏譯次有獨覺爲中聲聞爲下二句.
[二]藏譯云五三十五等.
[三]藏譯次有二句云.過去則已滅.心自性光明.下文心緣不和合作現在不和合.蓋此段就三世辨心也.

回页首

  欲界有六天　　梵摩復十二　 無色及無想　　 一切諸地中
  若生密嚴國　　於彼爲天主。　欲求密嚴土　　 應修十種智.
  法智及類智　　他心世俗智　 苦集滅道智　　 盡智無生智。
  仁主汝所生　　捨軍怛羅族　 月王與甘蔗　　 種姓而平等.
  雖於彼族中　　汝族最殊勝　 當求密嚴國　　 勿懷疑退心
  如羊被牽拽　　喘懼而前却。　末那在身中　　 似幻鹿而住
  亦如幻樹影　　河中之葦荻　 如王戲園苑　　 運動身支分.
  意及於意識　　心心法共俱　 此法無自性　　 猶雲聚非實.
  藏識一切種　　習氣所纏覆　 如彼摩尼珠　　 隨緣現衆色
  雖住有情身　　如鵝王無垢　 是決定種姓　　 亦爲大涅槃。
  名從於相生.　 相從因緣起.　[一]以諸形相故　　而起於分别
注:
[一]藏譯次二句云.相名相屬故.由諸緣分别.

回页首

  分别由二因　　 外相心習氣　 第七末那識　　 應知亦復然
  諸根意緣會　　 發生於五識　 與心所相應　　 住身如宮室.
  正智常觀察　　 一切諸世間　 從於如是因　　 而生彼諸果.
  真如非異此　　 諸法互相生　 [一]與理相應心　　明了能觀[二]見。
  此卽是諸法　　 究竟圓成性　 亦爲妄所計　　 一分法不生.
  諸法性常空　　 非無亦非有　 如幻亦如夢　　 及乾闥婆城
  陽燄與毛輪　　 煙雲等衆物　 種種諸形相　　 名句及文身
  如是執著生　　 成於徧計性.　 根境意和合　　 熏習成於種
  與心無别異　　 諸識由此生　 資於互因力　　 是謂依他起.
  [三]善證自覺智　 現於法樂住　 是卽說圓成　　 衆聖之境界
  佛及諸佛子　　 證此名聖人。　 若人證斯法　　 卽見於實際
注:
[一]藏譯次二句云.瑜伽者見爾.則明達如性.
[二]原刻作化.今依舊譯改.
[三]藏譯此句云.自證甚微細.

回页首

  唱言我生盡　　梵行亦已立　 所作無不成　　不受於後有.
  解脫一切苦　　斷滅於動搖　 熏習皆已焚　　[一]劫盡猶不轉.
  生法二無我　　照見悉皆[二]空　無始來積集　　種種諸戲論
  無邊衆過患　　一切皆已除.　 譬如熱鐵團　　熱去鐵無損
  如是解脫者　　惑盡得清涼　 入於無漏界　　密嚴之妙國。
  此土最微妙　　非餘者所及.　 惟佛與菩薩　　清淨之所居
  三摩地現前　　[三]以此而爲食. 欲生斯刹者　　善習勝瑜伽
  復爲諸有緣　　分别廣開示。　 名本從相生　　相復從緣起
  從相生分别　　不契圓成性。　 根境瓶衣等　　假法共和合
  分别從此生　　了知而别異.　 若動若非動　　一切諸世間
  皆因癡暗生　　愚冥以爲體.　 短長等諸色　　音聲與香界
注:
[一]藏譯此句云分别皆不起.今誤分别爲劫也.(二字梵文形近易誤)
[二]藏譯次有二句云.離一切種子心聚則不轉.舊譯大同.疑今脫落.
[三]原刻此二字亙倒.今依舊譯改.

回页首

  甘苦堅滑等　　意識之所緣　 所有諸善惡　　有爲無爲法
  乃至於涅槃　　斯爲智之境.　 念念常遷轉　　皆因識以生.
  末那緣藏識　　如磁石吸鐵　 如蛇有二頭　　各别爲其業
  染意亦如是　　執取阿賴耶　 能爲我事業　　增長於我所.
  復與意識俱　　爲因而轉謝　 於身生煖觸　　運動作諸業
  飲食與衣裳　　隨物而受用.　 騰躍或歌舞　　種種自嬉游
  持諸有情身　　皆由意功力.　 如火輪垂髮　　乾闥婆之城
  不了惟自心　　妄起諸分别.　 身相器世間　　如動鞦韆勢
  無力不堅固　　分别亦復然　 分别無所依　　但行於自境.
  譬如鏡中像　　識種動而見　 愚夫此迷惑　　非諸明智者.
  仁主應當知　　此三皆識現　 於斯遠離處　　是卽圓成實。

回页首

  持進等菩薩　　及聖目乾連　 尋聲與徧觀　　 百千萬億刹
  種種寶嚴飾　　綺麗無等雙　 於彼微妙境　　 密嚴最殊勝.
  極樂妙喜刹　　下方俱胝國　 一切諸世尊　　 皆讚如斯土
  謂無有終始　　威德化自然.　 本昔佛所居　　 超出於三界
  豐樂非執受　　寂靜自無爲　 自利及利他　　 功業悉成滿.
  不於欲界中　　成佛作佛事　 要往密嚴土　　 證於無上覺.
  俱胝諸世尊　　欲中施佛事　 先從於此國　　 化爲無量億
  正定常相應.　 神通以游戲　 徧於諸國土　　 如月無不現
  隨諸衆生類　　所應而化益。　十地華嚴等　　 [一]大樹與神通
  勝鬘及餘經　　皆從此經出.　 如是密嚴經　　 一切經中勝
  仁主及諸王　　宜應盡恭敬。　欲色無色界　　 無想等天宮
注:
[一]勘藏譯作樹嚴.卽華嚴入法界品也.

回页首

  如來逈已超　　 而依密嚴住.　 此土諸宮殿　　如蓮備衆飾
  是一切如來　　 淨智之妙相　 佛及諸菩薩　　常在於其中.
  世尊恆住禪　　 寂靜最無上　 依自難思定　　現於衆妙色
  色相無有邊　　 非餘所能見.　 極樂莊嚴國　　世尊無量夀
  諸修觀行者　　 色相皆亦然.　 或見天中天　　赫奕含衆彩
  瞻蔔雌黄色　　 真金明月光　 孔雀頸如蓮　　相思子之聚
  虹電珊瑚色.　　或現清羸身.　 或著芻摩衣.　 或寢草茅等.
  或處蓮華上　　 猶如千日光.　 或見諸菩薩　　頂飾蟠龍髻
  金剛帝青寶　　 莊嚴爲寶冠.　 或見輪幢文　　魚商佉等相.
  或見光麗色　　 如蜺而拖空.　 或以須彌山　　置之於掌內.
  或持大海水　　 安於牛迹中.　 或現作人王　　冕服當軒宇

回页首

  輔佐皆恭敬　　 共宣於國化.　 或現密嚴場　　寂靜修定者
  說於自證境　　 先佛所知法.　 或說得轉依　　心慧皆解脫
  自在三摩地　　 如幻無礙身.　 或現境不染　　斷諸取著業
  以智燒見薪　　 不受於諸有　 譬如膏炷盡　　燈滅而涅槃.
  或示修諸度　　 大會施無遮　 持戒苦行等　　種種諸儀則。
  極樂莊嚴國　　 人非胎藏生　 微妙金色身　　光明淨圓滿.
  彼衆之境界　　 皆悉具瑜伽　 若比於密嚴　　百分不及一.
  極樂界中人　　 自然隨念食　 牟尼勝自在　　定爲甘露味.
  種種寶樹林　　 游憩於其下　 金沙布其地　　顯現殊勝刹
  淨妙之寶蓮　　 開敷功德水　 如是殊勝境　　不可得爲喻.
  彼皆蓮華生　　 恭敬無量夀　 善修三摩地　　愛樂佛功德.

回页首

  專精回向者　　 悉皆生彼國　 衆相以莊嚴　　皎鏡無塵垢。
  金剛藏說已　　 [一]自現於己身. 或如於指節.　 或復如芥子
  漸細如毫端　　 百分之一分.　 或現善逝身　　聲聞與緣覺
  衆色及餘類　　 乃至種種形　 各隨其所宜　　而說於諸法。
  [二]或說於菩薩 入諸地了知　 五法三自性　　八識二無我
  得於如幻定　　 隨意所成身　 自在諸神通　 十力四無畏
  住於不退轉　　 得淨之所依　 入於佛地中　　無漏之藴界
  永離餘變易　　 寂然而常住.　 或說於菩薩　　善妙而游履
  猶夢像水月　　 瑜祇所行道　 得首楞嚴定　　十種如幻身
  十無盡願圓　　 證成等正覺　 據妙蓮華座　　相好甚端嚴
  無量諸佛子　　 恭敬而圍繞.　 或說諸菩薩　　願力現衆形
注:
[一]舊譯此下錯爲長行.今譯據以改成頌文.仍多錯誤.
[二]藏譯缺此頌.

回页首

  徧游於十方　　歷事恆沙佛　 是諸菩薩等　　 其身甚微妙
  出入常自在　　不住有無中　 譬如天神仙　　 及諸健闥縛
  依彼妙高住　　或處於虚空　 地行諸有情　　 對之而不見
  如是諸菩薩　　現形亦復然　 非修觀行人　　 無能覩之者.
  或說諸菩薩　　得於勝靜慮　 處處現受生　　 示入無餘界.
  或說諸菩薩　　能以於定力　 自在轉所依　　 不住真實際
  無量有情處　　隨現差别身　 身雖種種殊　　 其心一平等
  猶如於地水　　亦如於日月. 或說諸菩薩　　 常以大悲心
  憐愍諸有情　　輪回處生死　 竛竮受窮獨　　 貪病衆苦煎
  下賤與形殘　　安之不憂惱　 如蜂處舶上　　 飄然大海中
  沿泝而往來　　須臾數萬里　 爲說非我法　　 生死速無常

回页首

  令其知滅壞　　刹那暫不住.　或說於諸佛　　及以菩薩等
  明見衆有情　　醉在於渴愛　 爲分别苦逼　　於無相法中
  妄取種種相　　計著能所取　 心恆被縲紲　　不能得解脫
  溺生死海中　　馳蕩無休息　 貧賤而孤露　　往來無所依
  譬如大海中　　蛛蝥網難住　 諸佛及菩薩　　如彼住船者
  普憐諸有情　　運出生死難　 隨其若干類　　爲現差别身
  說施戒等門　　種種諸勝行。
大乘密嚴經卷上


大乘密嚴經卷中

大乘密嚴經首页

大乘密嚴經品目

大乘密嚴經科文

大乘密嚴經卷上

大乘密嚴經卷中

大乘密嚴經卷下

大乘密嚴經[一]卷中
       唐三藏沙門大廣智不空奉詔譯
入密嚴微妙身生品第二之餘
[二]爾時大會中有普賢衆色大威德菩薩摩訶[三]薩.與其同類持世菩薩摩訶薩持進菩薩
摩訶薩曼殊室利菩薩摩訶薩神通王菩薩摩訶薩得大勢菩薩摩訶薩解脫月菩薩
摩訶薩金剛臍菩薩摩訶薩大樹緊那羅王菩薩摩訶薩虚空藏菩薩摩訶薩等.乃至
摩尼大寶藏殿無量諸天.復有密嚴土中諸瑜祇衆.與彼無量俱胝佛刹來聽法者.聞
說密嚴甚深功德於法恭敬定得轉依恆居此土不生餘處.咸共悲愍未來世中一切
有情.普欲等慈爲作饒益.各共瞻仰金剛藏菩薩摩訶薩一心同聲以偈問曰。
  [四]尊者具辯才　　惟願見開示　世間諸色像　　其誰之所作.
  爲如工造瓶　　泥輪以埏埴. 爲如奏樂者　　擊動所成音.
注:
[一]藏譯卷二.舊譯分卷與今同.
[二]藏譯此段仍爲頌文.今沿舊譯誤.
[三]藏譯普賢先問云何密嚴決定轉依等三頌.次乃持世菩薩等問.
[四]舊譯下錯長行.

回页首

  爲如一物體　　有三種自性　 謂已成未成　　咸在於一物
  云何種種色　　一物而建立.　爲兜率所作　　夜摩所作耶
  他化自在作　　大樹緊那羅　 善見天所作　　色究竟天耶
  螺髻梵王作　　無色天作耶.　一切天主作　　自然所作耶.
  變化之所作　　諸佛所作耶.　爲餘世界中　　佛子之所作。
  是諸作衆色　　惑亂而建立　 所起於惑亂　　如鹿見陽燄.
  譬如於瓶處　　爲德之所依　 一切諸世間　　能住於處者
  非德者屬德　　非德依德者　 展轉和合故　　衆德所集成.
  諸色惟惑亂　　爲亦有住耶.　爲梵王所作　　那羅延作耶.
  雄猛及勝論　　數論自作耶.　勝性之所作.　 自在自然耶.
  時無明所生　　愛業所作耶.　天仙及世定　　皆悉懷疑惑。

回页首

  爲先無有體　　猶如於幻夢　 亦如熱時燄　 及乾闥婆城.
  無始妄分别　　隨彼彼相續　 起能取所取.　 如蛇有二頭
  亦如起屍行　　木人機所轉　 空中見垂髮　　及旋[一]火輪耶。
[二]爾時金剛藏菩薩摩訶薩告普賢衆色大威德菩薩摩訶薩及餘大衆而說偈言。
  世間衆色像　　不從作者生.　亦非劫比羅　　因陀羅等作.
  亦非祠祭果.　 亦非圍陀教.　彼有多種因　　修行不常住。
  亦復非無有。　能持世間因　 謂第八丈夫　　是名爲藏識
  由此成衆色.　 如輪轉衆瓶　 如油徧在麻　　鹽中有鹹味
  如無常徧色　　丈夫識亦然　 如香在沈麝　　及光居日月.
  遠離能所作　　及以有無宗　 亦離於一異　　一切外道過.
  非智所尋求　　不可得分别.　定心解脫者　　自覺之所證。
注:
[一]原刻作大.今依麗刻再雕大藏本改.後文同.
[二]藏譯缺此段.

回页首

  若離阿賴耶　　卽無有餘[一]識. 譬如海波浪　　 與海雖不異
  海靜波去來　　亦不可言一.　 譬如修定者　　 內定清淨心
  神通自在人　　所有諸通慧　 觀行者能見　　 非餘之所了.
  如是流轉識　　依彼藏識住　 佛及諸[二]佛子 定者常觀見。
  藏識持於世　　如以線貫珠.　 如輪與車合　　 業風之所轉.
  陶師運輪杖　　器成隨所用　 藏識與諸界　　 共力無不成
  內外諸世間　　彌綸悉周徧.　 譬如衆星象　　 布列在虚空
  風力之所持　　運行常不息.　 如空中鳥跡　　 求之莫能見
  若離於虚空　　飛翔不可得　 藏識亦如是　　 不離自他身。
  如海起波濤　　如空含萬像　 丈夫識亦爾　　 藴藏諸習氣。
  譬如水中月　　及以諸蓮華　 與水不相雜　　 不爲水所著
注:
[一]藏譯次有半頌云.無能取所取.無五心心法.
[二]原刻作弟.今依麗刻及藏譯改.

回页首

  藏識亦如是　　 習氣莫能染。　如目有瞳子　　 眼終不自見.
  賴耶住於身　　 攝藏諸種子　 徧持夀煖識　　 如雲覆世間
  業用曾不停　 有情莫能見。　[一]身者衆色成 又能作諸色
  如陶師不依　　 以泥成衆器。　世間妄分别　　 見牛等有角
不了角非有　　 因言兔无角.　 分析至極微　　 求角無所有
  要待於有法　　 而起於無見　 有法本自無　　 無見何所待.
  若有若無法　　 展轉互相因.　 有無二法中　　 不應起分别。
  若離於所覺　 能覺卽不生.　 譬如旋火輪　　 翳幻乾城等
  皆因少所見　　 而生是諸覺　 若離於所因　　 此覺卽無有.
  名[二]想互相繫 習氣無有邊　 一切諸分别　　 與意而俱起
  有情流轉故　　 圓成則不證. 無始時積集　　 沈迷諸妄境
注:
[一]身者衆色成一頌.舊譯無有.此應安在陶師運輪扙上.
[二]原刻作相.今依藏譯改.

回页首

  戲論而熏習　　生於種種心　 能取及所取.　　 有情心自性
  瓶衣等諸相　　見實不可得.　 [一]一切惟有覺　　所覺義皆無
  能覺所覺性　　自然如是轉。　 愚夫不除斷　　 習氣心迷惑
  賴耶及七識　　有時而頓生.　 猶如海波浪　　 風緣之所動
  回復而騰轉　　無有斷絕時.　 識浪亦如是　　 境界風所擊
  種種諸分别　　自內而執取。　 如地無分别　　 庶物依以生
  藏識亦復然　　衆境之依處.　 如人以己手　　 還自捫其身.
  亦如象以鼻　　取水自霑灑.　 復似諸嬰孩　　 以口含其指
  是知識分别　　現境還自緣　 是心之境界　　 普徧於三有.
  久修觀行者　　而能善通達　 內外諸世間　　 一切惟心[二]現。
  爾時金剛藏　　說是妙法已　 默然而止住.　　 思惟於法界
注:
[一]玄奘譯成唯識論卷二.引此頌云.一切唯有覺.所覺義皆無.能覺所覺分.各自然而轉.
[二]舊譯此下錯爲長行.

回页首

  微妙普徧定　　則入諸佛境　 見無量佛子　　當修住密嚴.
  卽從禪定起　　放光而普照　 欲色與無色　　及無想天宮.
  如是光明中　　復現諸佛刹　 悉見無量佛　　相好妙端嚴
  種種微妙色　　皆從佛身出　 隨其所愛樂　　世間作利益
  皆使彼佛子　　稱讚密嚴名.　欣然相顧視　　復作如是說
  密嚴妙無垢　　能除一切罪　 觀行者勝處　　其土最姝妙
  我等聞名字　　心生大喜悅　 各從其所住　　俱來詣密嚴。
  色盡螺髻梵　　及與淨居天　 希慕此密嚴　　佛子所生處
  同心而共聚　　咸請梵王言.　我等今云何　　得至密嚴土
  天王若往彼　　我等當營從.　爾時螺髻梵　　聞諸天衆言
  遽卽與同行　　中路迷所適.　梵王先覺悟　　以慧審觀察

回页首

  彼勝觀行境　　何階而可至.　 欲色自在者　　非彼所能詣
  非空處識處　　及與非非想　 幷餘外道宗　　邪定者能往.
  云何作善巧　　得至於密嚴.　 或以天中天　　威神力加護
  能令至亟往　　得會密嚴宮.　 螺髻梵發聲　　卽時盡歸命
  見佛滿空界　　威光而熾然.　 告彼梵王言　　汝當還本殿
  如來密嚴刹　　是觀行之境　 非想尚難階　　色者何能往.
  梵王從諸佛　　聞如是告已　 退還於本處　　尋至梵天宮.
  時淨居諸天　　各各共相議　 螺髻梵天王　　威神不能往
  當知密嚴土　　勝妙難思議　 自非如幻定　　誰能詣斯刹.
  此會聞天衆　　稱讚功德聲　 生於奇特心　　乃白金剛藏
  我等皆樂聞　　惟垂演深法。　爾時金剛藏　　卽告大衆言

回页首

  如來所說法　　誰能盡敷演.　 自覺之聖智　　境界不思議
  非深觀行人　　云何可開示。　 時持進夜摩　　自在諸佛子
  異口同音言　 惟願速宣說.　 神通與曼殊　　慈氏緊那王
  及餘修定者　　咸皆作是請.　 諸天持明仙　　空中奏衆樂
  同心而勸請　　惟垂爲宣說.　 如是勸請已　　各坐於勝座。
  梵王承佛力　　還來此會中　 復白金剛藏　　作於如是問.
  [一]今此諸大會 嚴飾未曾有　 悉是尊弟子　　聰慧無等侖
  皆於尊者處　　渴仰而求法.　 我今猶未知　　所問爲何等.
  憍臘與勝墮　 及頂生輪王　 爲是少年馬　　爲是古仙傳.
  甘蔗種之子　　千弓持國王　 欲色無色中　　人天等之法.
  爲是菩薩行　　獨覺及聲聞　 乃至修羅明　　星象等衆論.
注：
[一]舊譯自下仍爲頌文.

回页首

  惟願如其事　　次第而演說　 我等及天人　　 一心咸聽[一]受。
  爾時解脫月　　持世虚空藏　 大勢觀自在　　 總持自在王
  寶髻與天冠　　金剛手寂慧　 及寶手大士　　 幷諸最勝子.
  皆從俱胝刹　　來坐蓮華宮　 咸請金剛藏.　　惟願大慧說
  過去及未來　　牟尼清淨智.　 仁於佛親受　　 明了心不疑
  此衆皆樂聞　　願尊時演說。　定王金剛藏　　 普告大衆言.
  如來所說法　　非我具能演　 惟除佛菩薩　 　威神之所護.
  我今至心禮　　自在清淨宮　 摩尼寶藏殿　　 佛及諸佛子.
  我以敬心說　　如來清淨智　 能令紹佛種　　 汝等應諦聽.
  此非諸王論　　及輪王儀軌. 　但示於密嚴　　 如來之種姓
  正定者境界　　諸佛之勝事。　如來微妙智　　 離於能所覺
注:
[一]舊譯此下三頌錯爲長行.又下文定王金剛藏二句亦作長行.

回页首

  是故非我力　　能演此甚深　 但以佛威神　　 從佛而聽受.
  此智甚微妙　　是三摩地華　 佛在密嚴中　　 正受而開演.
  遠離諸言說　　及以一切見　 若有若無等　　 如是四種邊.
  是名最清淨　　中道之妙理.　 密嚴諸定者　　 於此能觀察
  離著而轉依　 速入如來[一]地。時諸佛子衆　 　從尊聞是語
  頭面禮雙足　 恭敬而白言.　 我等愛樂法　 　如渴人思飲
  如游蜂念蜜.　 瑜伽自在尊　 惟願正宣說.　　令諸菩薩衆
  於定得自在　　智慧大威德　 及諸刹土王　　 深解觀行者
  咸欲聞如來　　所說甚深法.　 皆願聽尊者　　 微妙梵帝聲
  如來所悅可　　深遠善巧聲　 演說殊勝義　　 悉令得明了。
  金剛藏告言　　如來所說義　 真實甚希有　　 離相難可見.
注:
[一]舊譯以下錯作長行.

回页首

  如空中無物　　見影爲希有　如來所說義　　希有亦復然.
  空中風鳥迹　　其形不可見　牟尼演妙理　　難見亦復然.
  世間之事喻　　智者能明了　諸佛所宣說　　譬喻不能知.
  今我之所見　　如夢乾城等　此會有觀行　　具大智慧者
  通達真實義　　無不皆明了. 云何爲是人　　說佛難思境.
  然今所開演　　憑佛威神力　一切最勝子　　至心應諦聽.
  如來妙言說　　句義皆相應　超越心境界　　遠離於譬喻.
  猶如蜂採華　　先者取精粹　是諸後至者　　皆悉味其餘.
  勝牟尼亦然　　先得妙法味　我則飲其餘　　今爲衆宣[一]說。
  天中天境界　　增悅諸明智　實非意測量　　言象所能表。
  示同人形色　　相好以嚴身　現於勝妙宮　　寶冠以爲飾.
注:
[一]舊譯下爲頌文.

回页首

  圓光及輪輻　　種種皆成就 照燿於宮殿　　能除外道憍。
  諸佛四時中　　恆依密嚴住　 而於一切處　　現生及涅槃.
  純善少減時　　惡生及濁亂　 隨彼之意樂　　利益諸有情
  業用無暫停　　常住密嚴刹　 此之清淨處　　瑜祇安樂宮.
  濁亂少減時　　顯示如來相　 譬如淨滿月　　影徧於衆水
  佛以一切身　　隨宜而應化。　 如來淨智境　　觀行者皆見.
  或現大自在　　或現那羅延　 或現迦毗羅　　住空而說法.
  或現圍佗者　　常行及妙喜　 童天及尸棄　　羅護都[一]牟盧.
  或現緊那羅　　甘蔗[二]月種姓　 及諸國王等　　一切所瞻奉.
  或作大醫王　　示現於衆人.　 金剛等衆寶　　銅鐵及諸礦
  明珠與鉛錫　　紅碧二頗梨.　 隨彼諸有情　　愛樂而顯現
注:
[一]原刻作秊.今依麗刻及藏譯改.
[二]原刻作日.今依麗刻及藏譯改.

回页首

  由佛加持力　　令彼悉安樂。　天女及龍女　　乾闥婆之女
  欲界自在女　　不能動其心. 　超勝欲境界　　及勝色界色
  空處及識處　　無所有之處　 非想非非想　　於彼不迷惑。
  無想諸定者　　未離於惑纏　 非安非清淨　　流轉於諸有
  有身者所生　　非如密嚴國.　 密嚴微妙土　　清淨福爲報
  解脫知見人　　最勝之依處　 具十種自在　　六通三摩地
  皆以意成身　　如佛於彼現.　 修行於十地　　檀等波羅蜜
  一切相好華　　常以爲嚴飾.　 遠離於分别　　亦非無覺了
  無有我意根　　慧根常悅樂.　 施等諸功德　　淨業悉圓滿
  得佛勝所依　　密嚴之淨國。　此土最微妙　　不假日月明
  佛及諸菩薩　　清淨光恆照. 　密嚴中衆聖　　其光逾聚日

回页首

  無有晝夜時　　亦無老死患.　殊勝密嚴宮　　諸天所希慕
  最上瑜伽者　　地地而進修.　了知一切法　　皆以心爲性
  善說阿賴耶　　三性法無我　 其身轉清淨　　而生密嚴國。
[一]胎藏生品第三〈此品談染生身〉
  [二]爾時金剛藏　　菩薩摩訶薩 復告螺髻梵　　天主應當知.
  一切有情身　　 九物以爲性　 有爲相遷動　　能造所造俱
  精血共和合　　 增長於不[三]淨　 爲無量諸業　　之所常覆纏.
  如毒樹所生　　 扶疏而蓊鬱　 貪瞋等煩惱　　增長亦如是.
  九月或十月　　 生於滿足時　 旣從胎藏出　　顛危受諸苦。
  天主應當知　　 此諸有情類　 皆由業力故　　驅馳運動生.
  或自人中來　　 或以傍生趣　 非天與羅刹　　龍及於諸鬼
注:
[一]藏譯胎生品第四.舊譯胎生品第三.
[二]藏譯缺此首頌.舊譯全品皆作長行.
[三]原刻作爲.今依麗刻及藏譯改.

回页首

  或以持明族　　天趣之勝身　 或於瑜祇中　　退失三摩地
  輪王之貴族　　而來生此中.　 如是旣生已　　諸根遂增長
  隨親近宿習　　復造於諸業　 由斯業力故　　輪回諸趣中。
  若有諸智者　　聞法得覺悟　 離文字分别　　入三解脫門
  得證真實理　　清淨之殊勝.　 上上最清淨　　卽住於密嚴
  能徧俱胝刹　　隨宜而應現.　 天主如是生　　永脫諸險趣
  是名爲丈夫　　亦名爲智者　 亦名天中天　　佛子衆圍繞。
  天主應當知　　胎藏身虚僞　 非從自性生　　非從癡愛業
  以皆因相有.　 了達滅無餘　 亦離於分别　　及以於文字
  能如斯觀者　　卽往密嚴場。　若諸修定人　　住定攀緣境
  卽便爲聲色　　誑惑生取著　 不能得堅固　　亦名散動心

回页首

  以斯邪定縛　　流轉生三界.　若有勝瑜祇　　善住三摩地
  遠離能所取　　寂然心不生　 是名真實修　　無相觀行者.
  欲生密嚴土　　常應如是觀。
[一]自作境界品第四〈此品談生染生淨皆自所作〉
爾時金剛藏　　菩薩摩訶薩 [二]復告螺髻梵.　　天主應當知.
  八種九種心　　常與無明轉　 能生諸世間　　 皆心心法現.
  由彼流轉故　　諸識與諸根　 無明所變異　　 本心堅不動
  世間及根境　　皆從十二支　 能生及所生　　 刹那而壞滅.
  梵世至非想　　亦從於因緣　 惟有天中天　　 能離作所作.
  有情及無情　　動與不動法　 皆如於瓶等　　 滅壞以爲性。
  天主應當知　　諸識甚微細　 遷流而速疾　　 是佛之境界.
注:
[一]藏譯自業所作品第五.舊譯顯示自作品第四.
[二]藏譯缺此頌.舊譯以下錯作長行.

回页首

  諸仙及外道　　 假稱是牟尼　 以言互相縛　　 而貪種種色
  於此生滅識　　 悉皆不能知.　 假使一千歲　　 思惟四吠陀
  行施得梵天　　 還當有退落.　 或四月苦行　　 祠祭所獲果
  或修異類壇　　 事火所求福　 或修三[一]法趣　　宰羊以祈禱
  得果還有退.　　梵王何不悟　 三德果繫屬　　 不堅如芭蕉。
  惟以智解脫　　 得生密嚴土　 定者證斯境　　 方能住彼宮
  是故大梵天　　 應當善修習.　 密嚴中之人　　 無生死眷屬
  一切有情識　　 不斷亦不壞.　 諸業無染著　 亦無染熏習
  如蓮不著水　　 猶空不染塵　 日月無雲翳　　 瑜伽者亦爾.
  速修是觀行　　 如來所攝持　 沐之淨戒流　　 飲以智慧液.
  由修淨戒智　　 生死得解脫。　天主應當知　　 有情藴處界
注:
[一]原刻此二字互倒.今依藏譯改.

回页首

  衆法所合成　　悉皆無所有.　 眼色等爲緣　　而得生於識
  猶火因薪熾　　識起亦復[一]然.　境轉隨妄心　　猶鐵逐磁石
  如乾城陽燄　　愚渴之所取　 中無能造物　　但隨心變異.
  復如乾城人　　往來皆不實　 衆生身亦爾　　進止悉非真.
  亦如夢中見　　寤後卽非有　 妄見藴等法　　覺已本寂然.
  四大微塵聚　　離心無所得　 世間可持物　　孰非四大成.
  譬如風[二]痰緣　　惑亂見諸境　 起屍無作者　　世間法亦然
  汝等諸佛子　　應當善觀察. 　世間諸動植　　猶如水聚沫
  瓶衣等妄想　　不實如陽燄　 苦樂等諸受　　方之水上泡
  衆行如芭蕉　　中無有堅實　 是識如幻事　　虚僞悉非真.
  於彼三界中　　動與不動法　 皆同於夢境　　迷心之所現.
注:
[一]藏譯次有瑜伽者不轉藴車等二頌.自下皆說瑜伽者所不行之事.
[二]痰原刻作疾.今依舊譯藏譯改.

回页首

  亦如幻化事　　及乾闥婆城　 但誑於愚夫　　初無有真實。
  佛子覺此法　　其心無所畏　 慧火焚諸患　　卽生密嚴國.
  世間皆無相　　相爲所繫縛　 無相爲吉祥　　相乃心境界
  心境界非真　　真爲慧境界.　 遠離於衆相　　[一]慈悲之所行
  無相徧一切　　三界皆清淨.　 色聲等衆相　　名爲三界法
  一切諸根境　　有情之縛因.　 由慧得解脫　　安樂而自在。
  時寶髻菩薩　　坐殊妙之座　 向於金剛藏　　而作如是言
  徧諸俱胝刹　　尊者爲上首　 成就最妙智　　了達所知法
  於無量悉檀　　皆已得明見.　 今在修行衆　　能淨於彼疑
  覺察有情身　　一切之本起　 以妙音演暢　　窮劫不能盡。
  應當爲衆會　　說離諸逆順　 似非似等因　　及以真實法.
注:
[一]舊譯云非心之所行.今沿用其文而誤合非心爲悲也.

回页首

  令此諸智者　　心淨無有疑　 捨於諸藴因　　 不久得解脫.
  藴因法非法　　生此身後身　 智則能脫苦　　 愛則爲堅縛。
  有情心所起　　由色及以明　 作意等衆緣.　　馳散於諸境.
  迅疾甚奔電　　難可得覺知.　無明及愛業　　 以之而濁亂.
  諸法意先導　　意速意殊勝　 法與意相應　　 皆以意爲性
  譬如摩尼寶　　顯現於衆彩.　如是之妙義　　 佛子何不說。
  如衆色摩尼　　隨色而顯現　 仁者瑜祇中　　 照燿亦如是.
  具足如來像　　恆住自在宮　 佛子衆圍繞.　　隨宜應爲說。
  爾時金剛藏　　菩薩摩訶薩　 於法自在者　　 復告大衆言.
  密嚴微妙土　　是最勝寂靜　 亦是大涅槃　　 解脫淨法界
  亦是妙智境　　及以大神通　 修諸觀行者　　 所依之妙刹.

回页首

  不斷亦不壞　　常住無變易　 水亦不能濡　　 風亦不能燥.
  非如瓶等體　　勤勇成而壞　 非似不似因　　 二種所成立
  立宗及諸分　　皆是不定法　 以宗及以因　 　 各執差别故.
  密嚴微妙刹　　體是轉依識　 超於分别心　　 非妄情境界.
  如來密嚴刹　　無終亦無始　 非微塵自性　　 非由於樂欲
  非大自在作　　非無明愛業.　 但由無功用　　 妙智之所生
  出欲色無色　　超無想暗網.　 密嚴微妙[一]土　　 是阿若悉檀
  非諸因明者　　所量之境界.　 非由於勝性　 　 自在與聲論
  及吠陀等宗　　之所能開[二]顯　 乃至資糧位　　 智慧不能了.
  唯是於如來　　及十地智境。　 仁者今諦聽.　 　愚夫迷世間
  爲業及非業.　 我今演此義　 令修勝定者　　 獲得於安樂。
注:
[一]原刻作上.今依麗刻改.
[二]藏譯次有頌云.非微塵緣生.非聲所言說.自性則無生.不由欲主得.

回页首

  [一]內外一切物　　所見唯自心.　 有情心二性　　能取及所取.
  心體有二門　　 卽心見衆物　 凡夫性迷惑　　於自不能了.
  如瓶現色相　　 無體唯自心　 羸定及諸仙　　於此義惑亂
  捨於真實理　　 而行分别路　 是心有二性　　如鏡像月影.
  如[二]目而有翳　　妄見於毛輪.　 空中無毛輪　　亦無珠瓔珞
  但從病翳眼　　 若斯而顯現　 虚妄計著者　　不覺恆執取.
  廣時諸嚴飾　　 種種梵等相　 一切諸有情　　及與瓶衣等
  內外種種事　　 皆悉從心起。　 此密嚴妙定　　非餘之所有.
  若有修行者　　 生於衆福地　 或生欲自在　　或於色界天
  乃至無[三]想宮　　色究竟天處　 空識無所有　　非想非非想
  種種諸宮殿　　 漸次除貪欲.　 不久得生彼　　密嚴觀行宮
注:
[一]玄奘譯成唯識卷二.引此頌云.衆生心二性.內外一切分.所取能取纏.見種種差别.舊譯此下仍爲頌文.
[二]原刻目錯月.今依麗刻改.
[三]原刻錯相.今依舊譯及藏譯改.

回页首

  衆佛子圍繞　　自在而游戲。　汝應修此定　　如何著親屬.
  親屬常繫縛　　輪轉生死因　 男女意惑亂　　精血共和合
  如蟲生臭泥　　此中生亦爾.　 九月或十月　　肢體漸增長
  時至出胎已　　譬如蟲蠕動　 從此而長大　　乃至心了知.
  我觀諸有情　　生生悉如此　 父母無有數　　妻子亦復然
  於諸世間中　　無處不周徧.　 譬如彼石女　　夢己忽生子
  生已方歡喜　　尋又見其亡　 悲哀不自勝　　忽然從睡覺
  不見有其子　　初生及後終.　 又夢游山川　　城邑與園苑
  一切諸境界　　世間共受用　 彼此互相見　　[一]馳騁而往來
  運轉與屈伸　　無量之境界　 及從於睡覺　　一切皆非有.
  亦如多欲者　　夢見於女人　 顏貌甚端嚴　　服玩皆珍綺
注:
[一]原刻錯聘.今依麗刻改.

回页首

  種種恣歡樂　　 覺已悉皆無.　 一切諸世間　　當知亦如是
  [一]王位及營從　　父母等宗姻　 但誑於愚夫　　體性皆無實。
  汝於三摩地　　 何故不勤修.　 無量諸聲聞　　獨覺及菩薩
  住山間樹下　　 寂靜修禪處.　 摩羅耶乳海　　頻陀婆利師
  摩醯因陀羅　　 雞羅雪山等.　 或止圓生樹　　或住嬌微那
  處須彌半腹　　 或憇如意樹　 絆住劍摩羅　　於中而宴默.
  或食贍部果　　 及飲甘露味　 具足諸神通　　而常修此觀.
  過去未來世　　 坐於蓮華臺　 結跏住等引　　如是常觀察
  善攝諸根故　　 不散一切境　 如以鉤制象　　住定亦復然.
  世間若出世　　 一切諸餘定　 佛定淨無垢　　貪愛皆遣除.
  徧愛無色定　　 無想等禪中　 見彼日月形　　蓮華與深險
注：
[一]原刻錯正.今依麗刻改.

回页首

  如空大衆色　　邪定非究竟.　拂除如是相　　得淨無分别
  則見俱胝刹　　諸佛住等引　 同時共舒手　　以水灌其頂
  卽入於佛地　　示現衆色形.　旣得種種身　　則具薩婆若
  力通及自在　　正定陀羅尼　 如是等功德　　莫不皆成就。
  分析於諸色　　乃至觀極微　 自性無所有　　譬如於兔角.
  無分無分者　　藴有藴亦然　 同於幻所作　　一切皆如是.
  此中無業果　　亦無作業人　 無能作世間　　設有非能作.
  能作待於作　　何名能作人　 此言成過患　　說[一]者非清淨。
  我者成諸境　　地輪依水輪　 及有情世間　　次第而安布
  諸趣各差别　　彼此互往來　 於事起諸根　　而能[二]取於境.
  此等非由我　　皆是於分别　 展轉而變異　　同於乳酪酥。
注:
[一]原刻此二字亙倒.今依舊譯藏譯改.
[二]原刻錯趣.今依麗刻及藏譯改.

回页首

  如是生住滅　　計業與非業　 定者常觀此　　如乾城與夢.
  無始來戲論　　熏習於有情　 種種之過咎　　而生分别業.
  諸根猶如幻　　境界同於夢　 能作所作業　　定者能遠離。
  惡覺微劣者　　迷惑生妄計　 分别於能作　　一切諸世間.
  或謂摩尼珠　　金銀等衆礦　 鳥獸色差别　　刺端銛以利
  此等皆不同　　應知無作者.　世間相差别　　皆從分别生
  非勝性微塵　　無因自然等.　惡覺者妄計　　不知其體性
  爲業爲非業　　如是起分别.　如毒在於乳　　隨變與相應
  一切處分别　　諸法亦如是　 是性亦不生　　是性亦不滅
  惑者不能了　　種種異分别　 世間惟積集　　定者乃能觀.
  汝等應勤修　　無思業非業　 有情互來往　　如日月[一]超逈
注:
[一]原刻錯照.今依麗刻改.

回页首

  在空無所依　　隨風而運轉.　業性甚微隱　　密嚴者能見
  修諸勝觀行　　不爲其所覉.　如火燎長焚　　須臾作灰燼
  智火焚業薪　　當知亦如是.　又如燈破暗　　一念盡無餘
  諸業習暗冥　　無始之熏聚　 牟尼智燈起　　刹那頓皆滅。
[一]辯觀行品第五〈此品以生皆自作而審决觀行〉
[二]爾時金剛藏　　菩薩摩訶薩　 復告於大衆　　諸仁應諦聽.
  譬如空閒地　　 欲造立宮室　 匠人資土木　　然後方得成
  諦觀諸物中　　 [三]二皆無舍宅.　亦如於衆指　　和合以成拳
  離指而推求　　 拳體不可得. 軍師及車乘　　城邑與園林
  雲物須山川　　 瓶衣等諸相　 皆是假和合　　智者了如夢.
  如是身舍宅　　 諸界所集成　 藴積如崇山　　[危*支]危如朽屋
注:
[一]藏譯卷三.辨瑜伽品第六.舊譯分别觀行品第五.
[二]藏譯缺初頌.舊譯錯作長行.
[三]舊譯云一一無.與藏譯合.今沿舊譯而誤合一一爲二也.

回页首

  不生亦不滅　　非自亦非他　 如乾闥婆城　　 如雲亦如影
  復如熱時燄　　亦如觀繪事.　 相自於妄現　　 性淨離有無
  亦如盲與跛　　相假而得行　 自性無能持.　　 凡愚身亦爾
  分析至極微　　空名無實物　 極微不可得.　 諸法亦如是。
  瑜伽淨慧者　　作是思惟時　 便於色聲等　　 遠離於覺念.
  一切意息已　　泰然得解脫　 不[一]受於諸有　常樂於等持.
  設有諸天仙　　姝麗女人等　 而來供養者　　 如觀夢無染.
  身雖住於此　　外道不能見　 持明與梵天　　 亦不覩其頂.
  當生摩尼宮　　自在而游戲　 與諸明妃衆　　 離欲常歡娛.
  此之觀行法　　薩埵之境界　 仁應速修習　　 發於勇猛心
  當生光明宮　　利益於三有.　 則斷貪欲分　　 及離瞋恚癡
注:
[一]原刻作愛.今依舊譯藏譯改.

回页首

  能詣大密嚴　　寂靜殊勝處.　 彼無死境界　　亦[一]非識所行
  遠離於諸相　　非分别所得.　 此爲微妙處　　瑜伽者相應.
  是故修觀行　　希求於彼土　 旣勝於貪恚　　無我亦無人.
  勝定汝應修　　勿生於三毒。　若執於境界　　則有二覺生.
  猶如美女人　　曼臉而鬒髮　 多欲者見已　　愛著而思惟
  迷惑生染覺　　專想無餘念　 行來及坐起　　飲食與睡眠
  彼女之容姿　　常現於心想.　 如此之惡慧　　皆由妄境生
  溺在境淤泥　　是故不應著.　 或如諸世間　　邪慧妄分别.
  於牛及山羊　　設婆與麋鹿　 見彼有角故　　執之以爲實
  而於彪兔等　　便生無角解.　 若非見牛角　　於兔寧執無.
  世間亦復然　　妄見有所得　 後求體非實　　便言法定無.
注:
[一]原刻作無.今依麗刻及藏譯改.

回页首

  未捨分别來　　常生是邪覺　 仁應審觀察　　心行諸境時
  皆如妄所計　　角與無角等。　 若諸修行者　　能作如是觀.
  隨其所意樂　　或作轉輪王　 昇空而往還　　具有大威力
  或生日月殿　　及諸星宿宮　 四王忉利天　　燄摩及兜率
  化樂與他化　　摩尼寶殿中　 色界梵衆身　　幷十梵天處
  無煩及無熱　　善見與善現　 阿迦尼吒宮　　自在能游戲
  空識無所有　　非想非非想.　 住彼漸除欲　　乃生諸佛刹
  常游微妙定　　解脫之境[一]界。　譬如因破瓶　　而乃成於瓦
  壞性刹那現　　於常見無常.　 種子生於芽　　芽生種已壞.
  又如彼陶匠　　以泥而作瓶　 泥若是奢摩　　瓶亦如其色
  或時彼匠者　　兼用雜色泥　 比至燒已成　　各隨其泥色.
注：
[一]舊譯下爲頌文.

回页首

從箭竹生蔥.　 從角生於[艹/(禾*禾)]. 　穢蠅與敗蜜　　各得生於蟲.
  當知世間果　　似因不似因　 皆因變壞故　　乃得生於果.
  衆塵成所作　　體性不變壞　 皆是世愚夫　　而生妄分别。
  能作我內我　　勝我不可得　 亦無於意我　　亦無積集因
  及以親生因　　不從識緣有　 智者之境界　　善巧力所生.
  拔除煩惱刺　　降魔幷眷屬　 世間貪愛盡　　如蜜能消瘦.
  諸仙由有貪　　流轉生諸趣　 多時所熏習　　譬如瞋恚蛇
  煩惱火燒然　　流轉險惡趣.　 離貪卽解脫　　當勤修觀行。
[一]趣入阿賴耶品第六〈此品以賴耶生密嚴而談其體性〉
  [二]爾時金剛藏　　菩薩摩訶薩　復告諸大衆　　仁等應當知.
我昔蒙佛力　　加持得妙定　 明見俱胝刹　　修行世定者.
注:
[一]藏譯第七品.缺品名.舊譯阿賴耶建立品第六.
[二]藏譯缺此初頌.舊譯自下悉作長行.

回页首

  [一]諸佛與佛子　　清淨所住處　 於中惟密嚴　　安樂最第一.
  諸佛坐蓮華　　 有如殊妙殿　 我尋從定起　　一心以瞻仰.
  自見住密嚴　　 佛子衆圍繞　 復見解脫藏　　住在於宮中.
  身量如指節　　 色相甚明朗　 如空淨滿月　　如阿[二]怛思華.
  我卽心自念　 　是誰難思事　 卽便見己身　　在於彼腹內
  亦於中普見　 　一切諸世間.　 蓮華藏佛子　　以佛神力故
  亦皆如是見　　 咸歎不思議. 　天中天作已　　卽攝威神力
  大衆悉如[三]故　 希有妙難思　 瑜祇種種色　　是佛之境界。
  諸仁應當知.　　 佛昔爲菩薩　 從彼歡喜地　　得至於離垢
  發光及燄慧　　 難勝與現前　 遠行及不動　　善慧法雲地.
  獲得陀羅尼　　 生無盡句義　 首楞嚴等定　　及以意成身
注:
[一]藏譯以下文句不次.今從舊譯長行改作.故多出入.
[二]原刻作恆.今依舊譯藏譯改.意謂胡麻花.
[三]原刻作是.今依麗刻及藏譯改.

回页首

細性與輕性　　大性及意樂　 尊貴欲夀等.　　[一]獲斯八自在
  如應而顯現　　游戲於密嚴　 名稱妙光明　　 功德皆成就
  轉復得清淨　　現成等正覺.　 化爲佛菩薩　　 種種妙色像
  自然徧一切　　而轉妙法輪.　 速令諸衆生　　 以智斷諸惑
  利樂諸趣已　　還住密嚴中。　 或有諸大士　　 見佛現色身
  莊嚴吉祥相　　光明自然發　 熾盛如火聚　　 住於蓮華宮
  與諸觀行人　　嬉游安樂定　 三摩地自在　　 處所最殊勝.
  或見於大樹　　緊那羅王身　 現於百千億　　 種種之變化
  光明皎如月　　徧照諸國土.　 或見兜率天　　 無量諸佛子
  身如帝青色　　功德相莊嚴　 首飾摩尼冠　　 坐於殊勝殿
  光明普照曜　　一切智通達.　 或見於普賢　　 具有大威力
注:
[一]勘藏譯舊譯.此句意云.由意生身得八自在功德.今譯文晦.

回页首

得於一切智　　四無礙辯才　 身相現光明　　獨勝無倫匹
  住如滿月殿　　密嚴之定海　 徧現衆色像　　賢聖所稱歎
  無量諸天衆　　及乾闥婆等　 明仙及國王　　眷屬衆圍繞.
  或見最勝子　　幷諸觀行師　 寂靜而住禪　　儼如在[一]睡眠
  遠離於沈怠　　順行諸佛教　 勤苦而清羸　　示同於外道
  六欲及梵天　　有頂至贍部　 於中而現化　　多種之光明
  神通調御者　　赫奕而熾盛.　 或見爲導師　　降胎示誕育
  出家修靜慮　　乃至般涅槃　 佛智不思議　　一切皆圓滿
  得自在無畏　　人天等歸依。　仁者應當知　　諸佛之體性
  智慧最無比　　惟佛所能知。　[二]如釋迦已獲　　人中勝師子
  汝等咸當得　　生信勿懷疑　 信卽爲佛體　　必當得解脫.
注:
[一]原刻此二字互倒.今依麗刻改.
[二]勘藏譯舊譯.此二句意云.如是已得釋迦師子.

回页首

或作轉輪王　　 及以諸粟散　 乃至生梵宮　　 而爲彼天主.
  轉生蓮華藏　　 在彼佛會中 蓮華而化生　　 獲大精進力.
  由此降魔衆　　 及欲熏習因　 志意無怯弱　　 證成[一]一道法
  紹繼於佛事　　 得王諸國土　 若欲得作佛　　 當淨佛性道
  種[二]姓旣淨已　　諸佛卽授記. 瑜祇轉覺悟　　 不久當成佛
  一切修行者　　 而爲作依怙.　 譬如彼[三]大地　　亦爲衆所依
  如於妙行者　　 能療一切病.　 覺者亦如是　 　能除虚妄疾
  得無分别心　　 支解不傾動。　內外之境界　　 了達皆惟識
  能遠離於我　　 亦離於我所　 [四]無能害所害　　及以於害具.
  一切悉皆是　　 意識之境界　 皆依阿賴耶　　 如是妄分别.
  如珠合日光　　 相感而生火　 此火非珠出　　 亦非從日生.
注:
[一]勘藏譯舊譯此語云一乘法.
[二]原刻作性.今依麗刻及藏譯改.
[三]原刻作天.今依麗刻改.
[四]原刻作所.今依麗刻改.

回页首

心意識亦爾　　 根境意和合 能生於諸心　　 如海起波浪.
  此性非陽燄　　 亦非於夢幻　 非同如是等　　 迷惑之所取
  非同龜鼈毛　　 及與於兔角.　 又如雷電合　　 震發而生火
  此火爲從[一]木　 爲從雷電生　 意無有定知　　 此[二]火從生處.
  如火爲從木　　 造作於瓶等　 欲等諸心法　 與心而共生
  和合無定性　　 當知亦如是.　 心境不思議　　 密嚴者知見。
  有情之[三]藏護　 無始妙俱生.　 如涅槃虚空　　 擇滅無爲性
  遠離於三世　　 清淨常圓滿.　 [四]如月有虧盈　 顯現諸國土
  循環體是一　　 其性無增減　 愚夫所分别　　 見月有增減
  往來於四洲　　 而實無盈缺.　 如是之藏識　　 普現有情界
  其體無增減　　 圓絜常光明　 愚夫妄分别　　 恆於賴耶識
注:
[一]原刻作水.今依藏譯改.次頌同.
[二]原刻作大.今依麗刻改.
[三]藏護謂阿賴耶.
[四]藏譯下數白云.身中之藏識.如新月初增.顯現各别土.依須彌輪轉.而體曾不減.

回页首

計著有增減　 　應知亦如是. 若有於此識　　 能正而了知
  卽便得無漏　　 轉依位差别　 如是差别法　　 得者甚爲難。
[一]如月在雲中　 其性恆明潔 藏識亦如是　　 與七識俱轉
熏習以相應　　 體性而無染. 　 猶如河中[二]木　 隨水以漂流
而木與於流　 　體相各差别 藏識亦如是　　 [三]諸識習氣俱
而恆性清淨　　 不爲其所[四]染　 清淨與雜染　　 皆依阿賴耶
  聖者現法樂　 　等引之境界.　 人天等諸趣　　 一切佛刹土
  如是染淨法　　 [五]如來藏爲因　 由彼悟成佛　　 爲諸乘種姓。
  一切諸衆生　　 有具於威力　 自在諸功德　　 殊勝諸吉祥
  乃至險惡處　　 上中下差别　 賴耶恆住中　　 徧爲作依止.
  悉是諸有情　　 無始時來[六]界.　 以諸業習氣　　 而能自增長
注:
[一]此二句依舊譯加.藏譯亦同有此文.
[二]原刻作水.今依麗刻及藏譯改.
[三]藏譯次三句意云.與七識俱而無雜.
[四]原刻作業.今依麗刻改.
[五]勘藏譯舊譯皆云卽彼爲因轉.不出如來藏之名.
[六]原刻作果.今依舊譯藏譯改.

回页首

  亦復而增長　　所餘之七識. 　 由是諸愚夫　　 執以爲內我
  能作所依我　　輪回於生死。　 意識在身中　　 迅疾如風轉
  業風所吹動　　徧住於諸根　 常與七識俱　　 流轉如波浪.
  微塵與勝性　　自在及時方　 [一]悉是淨賴耶　　於中妄分别.
  賴耶由業力　　及愛以爲因　 成就諸世間　　 種種之品類.
  愚夫恆不了　　執之爲作者。 　此識之體相　　 微細甚難知.
  未見於真實　　心迷不能覺　 常於根境意　　 而生於愛著。
  金剛藏復言　　[二]無畏諸佛子　如是賴耶體　　 云何不見聞.
  衆身之所依　　性淨恆無染　 具足三十二　　 佛相及輪王.
  徧於三界中　　而現種種色.　 猶如淨空月　　 衆星所環繞
  藏識與諸識　　住身亦如是.　 亦如欲天主　　 天女衆圍繞
注:
[一]藏譯此句云.唯一善賴耶.
[二]舊譯以下仍爲頌文.

回页首

  顯於寶宮殿　　藏識亦如是　 如江海諸神　　水中而自在
  藏識處於世　　當知亦如是.　 如龍依水天.　 如百川歸海.
  如樹王依地　　現心亦如是.　 如日在宮殿　　旋繞妙高山
  諸天皆敬禮　　佛地[一]心亦爾.　十種諸地中　　修行一切行
  在於菩薩身　　顯現於[二]大法　 徧利與安樂　　如來常稱讚.
  地地皆清淨　　故號爲佛子　 在於菩薩身　　是卽名菩薩.
  佛與諸菩薩　　[三]皆是賴耶名　 佛及最勝子　　已授當授記
  廣大阿賴耶　　當成等正覺。　 卽此賴耶體　　密嚴者能見
由最勝瑜祇　　妙定相應故.　 諸佛與緣覺　　聲聞及外道
  證理無畏人　　所觀皆此識。 　種種諸識境　　皆從心所變
  瓶衣等衆物　　如是性皆無　 悉依阿賴耶　　所見皆迷惑
注:
[一]藏譯作藏亦爾.舊譯同.
[二]藏譯作大乘.舊譯同.
[三]藏譯此句云.皆依賴耶說.

回页首

  謂以諸熏習　　妄生能所取.　 體非如幻化　　 非陽燄毛輪
  非生非不生　　空[一]不空遠離　有無皆無性　　 長短等亦然.
  智者觀幻事　　此皆惟幻術　 未曾有一物　　 與幻而同起.
  有情所分别　　如幻而可見　 陽燄毛輪相　　 二俱不可得.
  離一亦無二　　無過世當世　 此皆識變異　　 無幻無幻名
  諸性無所得　　是幻幻所作.　 世間有迷惑　　 其心不自在
  妄說有能幻　　幻成種種物　 動搖及往來　　 雖現皆非實.
如鐵因磁石　　所向而轉移　 藏識亦如是　　 隨於分别種
  一切諸世間　　無處不周徧.　 如日摩尼寶　　 無思及分别
  此識徧諸處　　見之謂流轉　 [二]不死亦不生　　本非流轉法
  如夢見生死　　覺悟卽解脫　 佛子若轉依　　 卽名解脫者。
注:
[一]原刻作性.今依舊譯藏譯改.
[二]勘藏譯次二句意云.雖有生死法.而無流轉者.今沿舊譯誤.

回页首

此卽是諸佛　　最勝之教理.　審量一切法　　如稱如明鏡
  照曜如明燈　　試驗如金石.　正道之標相　　遠離於斷滅
  修習勝定者　　皆由清淨因　 令離諸雜染　　轉依而顯現。
大乘密嚴經卷中


大乘密嚴經卷下

大乘密嚴經首页

大乘密嚴經品目

大乘密嚴經科文

大乘密嚴經卷上

大乘密嚴經卷中

大乘密嚴經卷下

大乘密嚴經[一]卷下
              唐三藏沙門大廣智不空奉詔譯
[二]我識境界品第七〈此品談我執爲害而礙生密嚴〉
爾時金剛藏菩薩摩訶薩徧觀十方.從髻珠中出大光明照諸世界及他化自在天宮
幷密嚴中諸佛子衆.放斯光已卽告一切佛法如實見菩薩言.仁主雪山之中有一惡
獸名爲能害.[三]百千變詐以取諸獸應可食者殺而食之.若見[四]牝獸名能之者卽須便爲
呼子之聲害而食之.若時或見有角之獸便現有角與其相似而往親附令無所畏殺
而食之.見牛羊等種種諸獸悉同彼形而肆其害。仁主如彼能害現種種形以殺諸獸.
一切外道亦復如是.於阿賴耶所生我見執著我相.猶如惡獸變種種形.亦如彼彼自
類計我各各差别乃至極小猶如微塵.仁主是諸我執依何而住不住於餘但住自識.
計我之人言我與意根境和合而有識[五]生.本無有我如華與衣合卽有香氣若未和合
注:
[一]舊譯分卷與今同.
[二]藏譯自了别境界品第八.舊譯自識境界品第七.
[三]原刻作有.今依麗刻及藏譯改.
[四]原刻作壯.今依舊譯藏譯改.
[五]藏譯次有句云.然離我等和合因緣無我.舊譯同.

回页首

衣卽無香是故當知但惟有識.心及心法若離於識.心心所法則無有我如器中果如
燈照瓶如伊尸迦文闍之草而可得者.但以因緣心心法生此中無我.亦無有生.微妙
一相本來寂靜.此是覺悟勝觀行者自證境界。如彼惡獸多所傷殺.然諸外道亦復如
是.養育增長世間惡見無知法智而彊分别執有執無若一若多我我所論.所以者何.
由不覺悟惟識性故思渴邪慧往來馳騖生死輪轉.遠離諸佛菩薩善友違背解脫動
搖正慧不能修持八支聖道於彼三乘乃至一乘都無所證.由[一]取執著不見聖諦於密
嚴名號尚不得聞何况其土而能得入。仁主諸深定者咸於此識淨除我見.汝及諸菩
薩摩訶薩亦應如是旣自勤修復爲人說令其速入密嚴佛土。
[二]阿賴耶卽密嚴品第八〈此品以生身卽是刹土而談賴耶密嚴無別〉
  [三]爾時金剛藏　爲明此藏識 卽密嚴之義　 告如實見言.
如磁石吸鐵　常能自轉動. 如藴車性[四]空　轉動由習氣.
注:
[一]原刻作起.今依舊譯藏譯改.
[二]藏譯第九品.缺品名.舊譯阿賴耶微密品第八.
[三]舊譯缺此一段四頌.藏譯缺爲明此藏識二句.
[四]原刻作定.今依藏譯改.

回页首

  草木土竹等　　 及繩以成舍　 和合而可見　　 身藴亦如是.
  起屍磁石鐵　　 轉動如有情　 一切皆亦然　　 如是藴無我。
  [一]時寶手菩薩　　白衆色王言　 王今應請問　　 金剛藏定者.
  一切諸世間　　 所有於衆識 　無覺離於覺　　 遠離諸言詮
  [二]相應不相應　　二種之名字.　 彼世間所有　　 自性云何住.
  此會諸佛子　　 專心咸願聞。　 衆色最勝王　　 卽隨義而問.
  名[三]想等境界　　一切世間法　 爲惟是分别　　 爲離分别有.
  如其所立名　　 是名依何住　 [四]金剛藏聞已　　卽告色王言.
  一切惟有名　　 亦惟想安立　 從能詮異故　　 所詮不可得.
  四藴惟名字　　 [五]是故說爲名　 如名[六]摩納婆　　但名無有體。
  諸佛及佛子　　 說名惟在相　 離相而有名　　 不可得分别.
注:
[一]此問辭五頌.舊譯錯作長行.
[二]藏譯此二句云.離名與有名.而如彼和合.今沿舊譯錯.
[三]原刻作相.今依舊譯藏譯改.
[四]此半頌舊譯錯作長行.
[五]藏譯此句云.餘分别唯色.今沿舊譯錯.
[六]慧琳音義.摩納婆正翻爲勝處我.毗紐天外道常觀心中我長一寸.智論如芥子.如豆麥.爲淨色.按此是絕無之事也.

回页首

是故依於相　　分别有諸名　 如[一]匿兔未勿　　假名不可得.
  於相無所有　　愚夫妄分别　 世間亦如是　　 離相無有名.
  瓶衣車乘等　　名言所分别　 色相雖可說　　 體性無所有.
  世間衆色法　　但相無有餘　 惟依相立名　 　是名無實事。
  王應觀世法　　離名無所有　 但以分别心　 　而生於取著.
  若離於分别　　取著卽不生　 無生卽轉依　　 證於無盡[二]法.
  是故大王等　　常應觀想事　 但是分别心　 　離此卽無有。
  形相體增長　　散壞質與身　 如是等衆名　　 皆惟色之想。
  想名及分别　　體性本無異　 隨於世俗[三]義　　建立名不同.
  若捨離名字　　而求於物體　 過去及未來　　 此皆不可得.
  但諸識轉變　　無有所知法　 所知惟是名　　 世間悉如是.
注:
[一]匿兔.舊譯作祑吐.亦絕無之物.
[二]藏譯次有二句云.無因故無名.依唯想分别.
[三]原刻作儀.今依舊譯藏譯改.

回页首

以名分别法　　法不稱於名　 諸法性如是　　 不住於分别.
  以法惟名故　　相卽無[一]有體　相無名亦無　　 何處有分别。
  若得無分别　　身心恆寂靜　 如木火燒已　　 畢竟不復生.
  譬如人負擔　　是人名負者　 隨其擔有殊　　 擔者相差别.
  名如所擔物　　分别名擔者　 以名種種故　　 分别各不同.
  如見杌爲人　　見人以爲杌　 人杌二分别　　 但有於名字.
  諸大和合中　　分别以爲色　 若離於諸大　　 體終不可得.
  如德依瓶處　　瓶依名亦然　 捨[二]名而取瓶　　瓶終不可得.
  瓶不住瓶體　　名豈住於名　 二合分别生　　 名量亦非有。
  住於如是定　　其心不動搖.　 譬如金石等　　 本來無水相
  與火共和合　　若水而流動.　 藏識亦如是　　 體非流轉法
注:
[一]原刻作相.今依麗刻及舊譯改.
[二]原刻作者.今依麗刻及舊譯改.

回页首

  [一]諸識共相應　　與法同流轉.　 如鐵因磁石　　周回而轉移
  二俱無有思　　 狀若有思覺.　 賴耶與七識　　當知亦復然
  習氣繩所牽　　 無人而若有.　 徧滿有情身　　周流於險趣
  如鐵與磁石　　 展轉不相知。　 或離於險趣　　而得住諸地
  神通自在力　 　如幻首楞嚴　 乃至陀羅尼　　莫不皆成滿
  讚佛實功德　 　以之爲供養　 或現無量身　　一身無量手
  肩頭口及舌　　 展轉皆無量　 往詣十方國　　供養諸如來.
  雨華及衣服　　 頭冠與瓔珞　 種種寶莊嚴　　積如須彌等
  供養薩婆若　　 佛及諸佛子.　 或作寶宮殿　　如雲備衆彩
  化現諸天女　　 游處於其中　 妓樂衆妙音　　供養於諸佛.
或與佛菩薩　　 游止常共俱　 一切諸魔怨　　自在而降伏.
注:
[一]藏譯此半頌意云.與七識俱起.常依業而轉.

回页首

得自覺聖智　　正定以莊嚴　 已轉於所依　 　卽見法無我
  五法三自性　　及與八種識　 能成就諸明　　 住定常供養.
  或現身廣大　　或現如微塵　 種種諸色身　　 供養於諸佛。
  或身納諸刹　　刹入芥子中　 大海爲牛迹　　 牛迹或爲海
  其中諸有情　　無有所逼惱　 平等施資用.　　如地及日月
  如水及火風　　如寶洲妙藥　 普能作饒益　　 長養諸有情。
  諸法不生滅　　不斷亦不常　 不一亦不異　　 不來亦不去
  妄立種種名　　是爲徧計性.　 諸法猶如幻　　 如夢與乾城
  陽燄水中月　　火輪雲電等　 此中妄所取　　 是爲徧計性.
  由彼彼名詮　　以名彼彼法　 於彼不可得　　 是爲徧計性.
  一切世間法　　不離於名[一]色 若離於能詮　 　所詮不可得
注:
[一]勘藏譯不應有此字.今沿舊譯衍文.

回页首

  如是徧計性　　我說爲世間。　 眼色等爲緣　　 因三和合起
  聲依桴鼓發　　芽從地種生　 宮[一]殿與瓶衣　　無非衆緣起.
  有情及諸法　　此悉依[二]他性。　 若法是無漏　　 其義不可捨
  自覺聖智境　　[三]此性名真實。 諸法相差别　　 已說其自性
  若離自性門　　諸法不明了.　 如衆物和合　　 現作幻化形
  衆色雖不同　　性皆無決定　 世事悉如是　　 種種皆非實
  妄情之所執　　徧計無有餘.　 譬如摩尼寶　　 隨色而像現
  世間亦復然　　但隨分别有　 體用無所[四]在　　是爲徧計性.
  如乾闥婆城　　非城而見似　 亦非無有因　　 而能如是見
  世間種種物　　應知亦復然。　 日月等宮殿　　 諸山及寶山
  煙雲相擊觸　　未嘗有雜亂。　 無共無自他　　 體性皆非有
注:
[一]原刻作寶.今依麗刻及舊譯改.
[二]原刻作地.今依麗刻及舊譯改.
[三]勘藏譯云法無我性.
[四]藏譯次有句云.如幻夢與雲.又陽燄水月.

回页首

但是所分别　　 徧計之自性.　 諸物非因生　　亦非無有因
  若有若非有　　 此皆情所執。　名依於相起　　二從分别生
  正[一]智及如如　　遠離於分别。　心如相顯現　　相爲意所依
  意與五心生　　 猶如海波浪.　 習氣無有始　　境界亦復然
  心因習氣生　　 境令心惑亂.　 依止賴耶識　　一切諸種子
  心如境界現　　 是說爲世間.　 七識阿賴耶　　展轉互相生.
  如是八種識　　 不常亦不斷　 一切諸世間　　似有而安布。
  有計諸衆生　　 我等三和合　 發生種種識　　了别於諸境.
  或有妄計言　　 作者業因故　 生於梵天等　　內外諸世間.
  世間非作者　　 業及微塵作　 但是阿賴耶　　變現似於境.
  藏識非緣作　　 藏亦不作緣　 諸識雖流轉　　無有三和合。
注:
[一]原刻作知.今依麗刻及舊譯改.

回页首

賴耶體常住　　衆識與之俱. 如輪與水精　　 亦是星共月
  從此生習氣　　新新自增長　 復增長餘識　 　餘識亦復然
  如是生死轉　　悟者心無轉。 　譬如火燒木　　 漸次而轉移
  此木旣已燒　　復更燒餘木.　 [一]依止賴耶識　　無漏心亦然
  漸除諸有漏　　永息輪回法.　 此是現法樂　　 成就三摩地
  衆聖由是生　　從刹至於刹.　 譬如微妙金　　 在礦不能見
  智者巧陶鍊　　其金乃明顯.　 藏識亦如是　　 習氣之所纏
  三摩地淨除　　覺者常明見.　 如酪未鑽搖　 　 酥終不可得
  是故諸智者　　鑽酪而得酥.　 藏識亦復然　　 諸識所纏覆
  密嚴諸定者　　[二]勤觀乃能得。　密嚴是大明　　 妙智之殊稱
  佛子勤修習　　生於此刹中.　 色及無色界　　 空識非非想
注：
[一]藏譯此頌云.依賴耶有心.有漏無漏等.由習氣熏習.流轉或還滅.次有一頌說賴耶爲諸法因.又依於施設及無漏法.故爲境與有境.
[二]原刻作覲.今依麗刻及舊譯改.

回页首

於彼常勤修　　而來生是處. 此中諸佛子　　 威光猶日月
  修行得正定　　演說相應道　 諸佛與灌頂　　 咸皆授其位.
  如來所證法　　隨見而轉依　 雖處密嚴場　　 應物而變化
  隨彼愛樂法　　住空而演說。 [一]是時金剛藏　　復告大衆言.
  賴耶無始來　　爲戲論熏習 諸業所繫縛　 　[二]輪轉無有窮.
  亦如於大海　　因風起波[三]浪 恆生亦恆滅　 　 不斷亦不常.
  由不悟自心　　隨識境界現　 若了於自心　 　 如火焚薪[四]盡.
  通達於無漏　　則名爲聖人. 藏識變衆境　 　彌綸於世間
  意執我我所　　思量恆流轉. 諸識類差别　　 各各了自境
  積集業爲心　　徧積集名意　 了别名爲識.　 五識取現境
  如翳見毛輪　　隨見而迷惑　 於似色心中　　 非色計於色。
注：
[一]藏譯缺此二句.舊譯以下錯爲長行.
[二]原刻此二字互倒.今依麗刻及舊譯改.
[三] 藏譯次有一頌.明賴耶相續不斷.如是諸識皆依賴耶.由習氣增.或起或滅.
[四] 勘藏譯次有二句云.藏識現衆境.由轉依無漏.今譯脫文.

回页首

  譬如摩尼珠　[一]日月光所照　 隨其所應現　　 各雨自類物.
  阿賴耶亦爾　　如來清淨[二]藏　和合於習氣　　 變現周世間
  與無漏相應　　雨諸功德法。 譬如乳變異　　 成酪至酪漿
  藏識亦如是　　變似於衆色. 如翳見毛輪　　 有情亦復爾
  以惡習氣翳　[三]住藏識眼中 [四]於諸非色處.　此所見諸色
  猶如於陽燄　　遠離於有無　 皆賴耶所現.　 仁者依眼色
  而生似色識　　如幻住眼中 飄動猶熱燄.　 色皆是藏識
  與色習相應　　變似體非有　 愚夫妄分别.　 諸昏醉放逸
  坐臥及狂走　　頓起諸事業　 皆是賴耶識.　 猶如盛赫日
  舒光照於地　　蒸氣如水流　 渴獸望之走.　 賴耶亦復爾
  體性實非色　　而似於色現　 惡覺妄生著.　 如磁石吸鐵
注：
[一]藏譯次有句云.有其清淨相.與下文合.
[二]藏譯次數句云.無漏善相應.則因以轉依.如是隨所現.相成種種色.習氣相應故.賴耶遍住世.
[三]藏譯此句云.藏識爲有境.常起於眼中.
[四]藏譯此句云.由色似現轉.舊譯大同.

回页首

  迅速而轉移　　雖無於情識 　 似情識而動.　 如是賴耶識
  爲生死所攝　　往來於諸趣　 非我而似我. 　如海中漂物
  無思隨水流　　賴耶無分别　 依身而運動。 譬如二象鬬
  被傷者永退　 賴耶亦如是　　 斷染無流轉. 譬如淨蓮華
  離泥而皎潔　 人天皆受用　 　 莫不咸珍敬　 如是賴耶識
  出於習氣泥　 轉依得清淨　 佛菩薩所重. 譬如殊勝寶
  野人所輕賤　 若用飾冕旒　 則爲王頂戴　 如是賴耶識
  是清淨佛性　 凡位[一]恆雜染　佛果常寶持。 如美玉在水
  苔衣所纏覆　 賴耶處生死　　 習氣縈不現 於此賴耶識
  有二取相生　 如蛇有二頭　　 隨樂而同往 賴耶亦如是
  與諸色相俱. 一切諸世間　　 取之以爲色　 惡覺者迷惑
注:
[一]原刻錯烜.今依麗刻及舊譯改.

回页首

  計爲我我所 　 若有若非有　　 自在作世間. 賴耶雖變現
  體性恆甚深 於諸無知人　　 悉不能覺了。 譬如於幻師
  幻作種種獸 　 或行而或走　　 似有情非實　 賴耶亦如是
  幻作於世間 一切諸有情　 　體性無真實.　 凡愚不能了
  妄生於取著　 起微塵勝性　 　有無異分别　 及與於梵天
  丈夫等諸見。 分别皆是意　 　分别於世間　 此之分别見
  本來無有實. 譬如畫中質　 　亦如虹霓像　 及以雲中物
  翳眼見毛輪　 女人窺鏡容　 　如夢觀衆色　 如帝弓谷響
  樹影與乾城 熱時陽燄水　　 池中明月像　 如是諸計度
  於賴耶妄[一]取. 觀察是等時　 　諦了惟藏識 [二]卽達世間相
  所依一切法　 是諸分别見　　 卽皆而轉滅。　 賴耶是意等
注：
[一]原刻作耶.今依麗刻及舊譯改.
[二]藏譯此句云.見世爲自心.爾時心則滅.舊譯意同.

回页首

  諸法習氣依　 常爲於分别　　 心之所擾濁. 若離於分别
  卽成無漏道　 常恆而不變　　 猶若於虚空. 若於阿賴耶
  獲得三摩地　 則生無漏法.　 如意定解脫　 及以四無畏
  十力幷善巧　 自在與神通　 　如是諸功德.　 起十究竟願.
  意成微妙身. 永轉於所依. 　 識界常安住　 體同虚空性
  不壞亦不盡. 如來悉明見　　 世間無增減　 無情復不生
  涅槃者非滅. 此刹及餘刹　　 同於一法性　 諸佛出於世
  或不出於世 　法性本常住　　 不常亦不斷. 又若解脫者
  而有情界滅 　卽壞於如來　　 一切之智性　 三世諸佛境
  不得於平等. 又若般涅槃　　 有情界滅者　 是誰離於苦
  得有餘無餘　 降魔伏邪見　　 皆應是妄說. 是故應當知

回页首

  諸勝觀行者 　若證於解脫　　其身則常住　 永離於取藴
  滅除諸習氣　 譬如以熱鐵　　投之於冷水　 熱勢雖已除
  其鐵體無壞。 諸仁應當知　　阿賴耶如海　 常爲於戲論
  麤重風所擊. 五法三自性　　諸識浪相續. 所有於境界
  其相如飄動 　於無義處中　　似義實無體. 若悟則皆空
  轉依恆無盡　 住密嚴如月　　影現於十方。 應知賴耶識
  行於藴稠林. 末那爲先導.　 意識能決了　 色等一切境.
  及以五識身　 與根境和合　　了於現境界. 自境之所取.
  皆是阿賴耶　 藏識與夀煖　　及觸和合性. 末那依此識
  識復住於意　 所餘五種識　　亦住於自根。 心意及諸識
  而安住於藴　 爲業習繫縛　　流轉無有窮　 如是所有業

回页首

  皆由於貪愛. 旣以業受身　　 復以身造業　 捨於此身已
  更受於餘身　 前後以依因　　 徐行如水蛭. 心及諸心所
  相續生諸趣　 更展轉積集　　 住諸藴稠林. 夀煖及與識
  若捨離於身　 身則無覺知　 猶如於木石. 藏識是爲心
  執我名爲意　 能取諸境界　　 以是說爲識。 采集業爲心
  意爲徧采集　 意識能徧了　　 五識現分别. [一]心能持於身
  末那著諸趣　 意識能徧了　　 五識緣自境. 藏識以爲因
  從是生餘識　 意意識所緣　　 無間而流轉　 五識復更待
  增上緣而生　 同時自根事　　 是爲增上故. 是身如起屍
  亦如熱時燄　 隨行因緣轉　　 非妄亦非實　 爲愛之所牽
  性空無有我。 意等[二]諸轉識　　與心而共生 　五識復更依
注：
[一]藏譯以下第四卷.
[二]諸原刻作識.今依麗刻及舊譯改.

回页首

  意識而因起　 如是一切時　　 大地而俱轉. 賴耶爲於愛
  所[一]熏而增長　 旣自增長已　　 復增於餘識　 展轉不斷絕
  猶如於井輪. [二]以有諸識故　　衆趣而生起　 於是諸趣中
  識復得增長　 識與世間法　 　更互以爲因. 譬如河水流
  前後而不斷　 亦如芽與種　　 相續而轉生　 各各相差别
  分明而顯現. 識行亦如是　　 旣三和合已　 而復更和合
  差别相而生　 如是而流轉　　 常無有斷絕　 內外一切法
  皆因此而起. 愚不了唯心　　 汝等勤觀察。 時衆色王等
  復向金剛藏　 而作如是言. [三]金剛藏無畏　 善入於密嚴
  能演一切法　 佛及諸佛子　　 正定而思惟　 無比甚奇特
  顯明於法相. 金剛藏無畏　　 垂見爲宣說　 尊處摩尼宮
注：
[一]原刻作重.今依麗刻及舊譯改.
[二]藏譯此頌云.從諸識生起.賴耶種種色.卽爲諸識依.具相互因力.蓋說賴耶與諸識互爲因也.
[三]舊譯以下仍作頌文.

回页首

  居師子勝座 　 最勝子圍繞　 [一]住於密嚴定　 願爲諸佛子
  說瑜伽勝法. 此是月幢佛　　 爲衆所開演　 彼衆當來此
  願說而無倦. [二]此月幢如來　　亦現多神變　 於欲界宮殿
  及於色界中　 與佛子圍繞　　 諸天皆侍衞. [三]所說勝理趣
  密嚴無畏法　 彼諸瑜伽者　　 聞說如是已　 得自覺聖智
  內證之境界. 怖於尼夜摩　　 及正位之樂　 不住於實際.
  定中互觀察　 而皆各念言　　 誰已證實相　 觀行之上首
  願得見斯人　 此衆咸一心.　 復更重思惟　 何者是於定
  云何爲非定　 復於何所定　　 又復以何法　 爲定所待緣.
  彼諸佛子等　 復於[四]其所定　　以三摩地力　 見密嚴土中
  清淨最勝子　 菩薩衆之王　　 首戴於寶冠　 具三十二相
注：
[一]舊譯次三句云.願爲諸瑜祇.說密嚴定法.
[二]舊譯自下錯作長行.
[三] 藏譯舊譯次三句意云.說密嚴中諸無畏者所修觀行實相之法.
[四] 原作何字.今按舊譯文意而改之.舊譯定緣所下文爲作是念已以三昧力見密嚴土中云云.是則除四問外之文是序事非問義也.若循原文.似涉問意.易啓回惑.

回页首

  及以隨形好　 而作於嚴飾.　 彼諸佛子等　 悉皆從定起
  挂微妙寶瓔　 從無量佛土　　而來於此會　 同共以一心
  瞻仰金剛藏　 大智瑜伽尊. 　彼等皆思惟　 得法樂而請。
  [一]金剛藏見已　　周顧於四方　 發於和雅音　　 微笑而告曰.
  汝等諸佛子　　 一心咸諦聽. 瑜祇定境界　　 甚深不思議
  非分别所知.　 定及緣亦爾　 遠離欲不善　　 及以諸散動.
  有尋伺喜樂　 寂靜入初禪　 如是漸次第　　 四八至於十。
  著我諸外道　　 常修習此定　 聲聞辟支佛　　 亦復皆如是.
  各知於世間　　 諸法之自相. 藴處如空聚　　 一切皆無我
  無思無動作.　　 但三和合生　 如機關起屍　　 本無能作者.
外道修是定　　 起於空性見　 此人迷法相　　 壞於一切法。
注:
[一]舊譯此下仍爲頌文.

回页首

  若修佛妙定　　 善知藴無我　 卽發勝福聚　　 滅除諸惡見.
  一切皆唯心　　 無能相所相　 無界亦無藴　　 一切皆無相.
  分析至微塵　　 此皆無所住。 愚夫妄分别　　 彼地水等性.
  不知其性者　　 取於如是相　 妙色及惡色　 　似色餘亦然
  如空中虹霓　　 雲霞等衆彩　 思惟如骨鏁　 　徧滿於世間
  及徧處想觀　　 觀於諸大等　 身有色無色　　 定者常諦思.
  若於緣一心　　 卽緣說清淨　 如其所分别　 　卽彼成所緣
  非定非定者　　 妄計以爲定. 定者在定中　　 了世皆藏識
  法及諸法相　　 一切皆除遣. 獲於勝[一]定者　　 善說於諸定
  破諸修定人　　 妄智所知法. 若人生劣慧　　 取法及於我
  自謂[二]誠諦言　　善巧說諸法. 計著諸法相　　 自壞亦壞他
注：
[一]勘藏譯作等持.次二句同.與前文以定譯瑜伽者異.
[二]原刻作識.今依麗刻及舊譯改.

回页首

  無能相所相　　妄生差别見。 甜味能除熱　　 苦酸鹹止痰
  辛味除於冷　　鹹能去風疾. 黄痰變異故　　 共生於[一]疫病
  或時但因風　　或因三和合. 疾旣有差别　　 古仙設衆方
  石蜜等六分　 [二]沙糖及諸味　能除有情身　　 種種諸瘧病.
  若法有自性　　及以諸相者　 藥無除病能　　 病者不應差
  云何世咸見　　服藥病消除。 定者了世間　　 但是賴耶識
  變異而相續　　譬如衆幻獸. 無能相所相　　 無藴及藴者
  亦無支分德　　及以有支分. 世間無能作　　 亦無有所作
  無塵積世間　　無方處往者. 無初最微細　　 漸次如一指
  乃至三指量　　實物轉和合. [三]求那各差别　　如是義皆無.
  非勝性作世　　亦非時能生　 亦非愛樂性　　 及三法所作
注：
[一]原刻作瘧.今依藏譯改.
[二]藏譯此語作肉.音譯爲曼沙.今譯倒訛.
[三] 原刻作末.今依舊譯藏譯改.

回页首

  亦非無有因　　 自然而得有. 斯由業習氣　　擾濁於內心
[一]依心及眼根　　 種種妄分别. 意及於意識　　有情阿賴耶
  普現於世間　　 如幻師造物. 若能入唯識　　是則證轉依
  若說於空性　　 則知相唯識. 瓶等本無境　　體相皆心作
  非瓶似瓶現　　 是故說爲空. 世間所有色　　諸天等宮殿
  變異而可見　　 皆是阿賴耶. 有情身所有　　從頭至手足
  頓生或漸次　　 無非阿賴耶　 習氣濁於心　　凡愚不能了。
  此性非是有　　 亦復非是空. 如人以諸物　　擊破於瓶等
  物體若是空　　 卽無能所破. 我如妙高山　　此見未爲礙
  憍慢而著空　　 此惡過於彼. 自處爲相應　　不應非處說
  若演於非處　　 甘露卽爲毒. 一切諸有情　　生於種種見
注：
[一]勘藏譯此語云依於心根分.謂肉團心也.今沿舊譯誤.

回页首

  欲令斷諸見　　是故說空理. 聞空執爲實　　不能斷諸見
  此見不可除　　知病醫所捨. 譬如火燒木　　木盡火不留
  見木若已燒　　空[一]火亦應滅. 諸見得滅時　　生於智慧火
  普燒煩惱薪　　一切皆清淨　 牟尼由此智　　密嚴而解脫.
  不見以兔角　　觸壞於大山　 曾無石女兒　　執箭射於物
  未聞欲鬬戰　　而求兔角弓　 何有石女兒　　能造於宮室.
  一切法空性　　與法常同體　 始於胎臟時　　色生便壞滅.
  離空無有色　　離色無有空　 如月與光明　　始終恆不異.
  諸法亦如是　　空性與之一　 展轉無差别　　所爲皆得成.
  是身如死屍　　本來無自性　 貪愛繩繫縛　　境界所牽動.
  說微妙空理　　爲淨於諸見　 其有智慧人　　應當一心學.
注:
[一]原刻作大.今依麗刻及舊譯改.

回页首

  譬如工幻師　　 以諸呪術力　 草木等衆緣　　 隨意之所作.
  依於根及愛　　 色明與作意　 發生於[一]眼識　　 無實如幻燄.
  是識無來處　　 亦不去餘方　 諸識性皆爾　　 有無不變著.
  如毛輪兔角　　 及以石女兒　 本來無有體　　 妄立於名字.
  師子虎熊羆　　 馬驢馲駝類　 鼋龜與瑇瑁　　 彼等皆無角.
  何故不分别　　 唯言兔角無　 最勝談論人　 　云何不成立.
  爲慧者顯示　 　但彼妄分别　 外道衆迷惑　　 如瘖及聾瞽.
彼無[二]超度智　　亦無內證法　 但隨他語轉　　 何用分别爲.
  若妄起分别　　 不生於密嚴　 定者獲等至　　 及能生此國。
  譬如天宮殿　　 明月及衆星　 環繞妙高山　　 皆由風力轉
  七識亦如是　　 依於阿賴耶　 習氣之所持　　 處處恆流轉.
注：
[一]原刻作明.今依舊譯藏譯改.
[二]原刻作起.今依麗刻改.

回页首

  譬如依大地　　能生卉木類　 一切諸有情　　 乃至衆珍寶
  如是賴耶識　　衆識之所[一]依. 譬如孔雀鳥　　 毛羽多光色
  雄雌相愛樂　　鼓舞共歡游　 如是阿賴耶　 [二]種子及諸法
  展轉相依住　　定者能觀見. 譬如百川流　　 日夜歸大海
  衆流無斷絕　　海亦不分别　 如是賴耶識　　 甚深無涯底
  諸識之習氣　　日夜常歸往. 如地有衆寶　　 種種色相殊
  諸有情受用　　隨福而招感　 如是賴耶識　　 與諸分别俱
  增長於生死　　轉依成正覺。 善[三]行清淨行　　出過於十地
  入於佛地中　　十力皆圓滿. 正住於實際　　 常恆不壞滅
  現種種變化　　如地無分别。 如春衆華色　　 人鳥皆欣玩
  執持識亦然　　定者多迷取. 如是諸佛子　　 無慧離真實
注：
[一]藏譯次有半頌云.心心所相應.如波濤生起.
[二]勘藏譯次二句云.種子如海住.爲一切法依.今沿舊譯誤.
[三] 此句第二字原刻作修.今依舊譯改.

回页首

  於義不善知　　妄言生決定　 非法離間語　　誑惑於有情
  諸法别異住　　而别起言說.　 譬如工幻師　　善用於呪術
  示現種種華　　華果實無有。　 如是佛菩薩　　善巧智方便
  世間别異住　　别異而變現.　 說種種教門　　誘誨無窮已
  決定真實法　　密嚴中顯現.　 六界與十八　　十二處丈夫
  意繩之所牽　　有情以流轉　 八識諸界處　　共起而和合
  從於意繩轉　　前身復後身.　 此流轉丈夫　　隨世因示現
  是一切身者　　續生無斷絕.　 六界與丈夫　　及以十二處
  十八界意行　　說爲自在[一]者。　爾時金剛藏　　菩薩摩訶薩
  說於諸界處　　丈夫之義已.　 他化清淨宮　　摩尼寶藏殿
  諸無畏佛子　　悉皆稽首禮.　 他方佛菩薩　　來居此會者
注:
[一]舊譯下四頌錯作長行.

回页首

  悉皆共同聲　　而讚言善哉.　 復有諸菩薩　　諸天及天女
  皆從本座起　 合掌一心敬　　遞共相瞻顧　 而作如是言.
  定中上首尊　 善爲諸菩薩　　說妙丈夫義　 遠離外道論.
  最勝子宣示　 六界淨丈夫　　但是諸界合　 隨因以流轉.
  譬如衆飛鳥　　空中現其迹　 又如離於木　　而火得熾然.
  空中見鳥迹　　離木而有火　 我及諸世間　　未曾覩是事.
  鳥飛以羽翰　　空中無有迹　 仁者說丈夫　　與鳥迹相似.
  云何於諸有　　得有輪回義　 而說界丈夫　　常流轉生死
  受諸苦樂果　　所作業無失. 　如農夫作業　　功必不唐捐
  此果成熟已　　能生於後果. 　身者於身中　　而修於善行
  前生後生處　　恆受人天樂. 　或常修福德　　資糧爲佛因

回页首

  解脫及諸度　　成於無上覺.　 生天自在果　　 觀行見真我
  若離趣丈夫　　一切悉無有.　 於業業果報　　 所作無虚棄
  下從阿鼻獄　　上至於諸天　 謂有趣丈夫　　 流轉於生死.
  內外諸世間　　種現芽生果　 此法似於彼　　 彼從於此[一]生.
  若離趣丈夫　　得有輪回者　 如言石女子　　 威儀而進退
  兔角有銛利　　從沙而出油.　 [二]會中諸菩薩　　諸天及天女
  說如是語已　　供養應供者　 卽金剛藏尊　　 及諸菩薩衆.
  供養事畢已　　同作如是言　 法眼具無缺　　 因喻皆莊嚴
  能摧於異論　　外道諸宗過　 旣降伏他已　　 顯示於自宗.
  是故大勇猛　　宜爲速開演　 我等咸願聞　　 大慧者應說。
  爾時金剛藏　　菩薩摩訶薩　 聞諸天殷請　　 卽時而告言.
注：
[一]原刻作中.今依麗刻及舊譯改.
[二]舊譯此二頌列衆發問.錯作長行.以次各段問答處皆然.

回页首

  汝等諸天人　　一心應諦聽　 此法深難思　　分别不能及.
  瑜伽清淨理　　因喻所開敷.　 我現於密嚴　　今爲汝宣說
  密嚴甚微妙　　定者殊勝處。　爾時金剛藏　　說如是語已
  復告於大樹　　緊那羅王言.　 大樹緊那王　　汝應當觀察
  云何諸法性　　性空無所有　 如是見相應　　於定不迷惑.
  如飯一粒熟　　餘粒卽可知　 諸法亦復然　　知一卽知彼.
譬如鑽酪者　　嘗之以指端　 如是諸法性　　可以一觀察.
  法性非是有　　亦復非是空　 藏識之所變　　藏以空爲相。
  大樹緊那王　　卽時而問曰.　 云何心量中　　而有界丈夫
  云何生諸界　　堅溼及煖動。　爾時金剛藏　　菩薩摩訶薩
  聞其所說已　　而告如是言.　 善哉大樹王　　能發[一]甚深問
注：
[一]原刻作其.今依麗刻改.

回页首

  願令修定者　　得詣於真實　 我今爲汝說　　 琴師應諦聽.
  汝昔自他化　　與諸眷屬俱　 鼓樂從空來　　 乘於寶宮殿.
  如是諸天侶　　而同詣佛會　 撫奏妙寶琴　　 其聲甚和雅.
  聲聞在會者　　各遞相謂言　 我樂見樹王　　 緊那衆游戲
  及所乘宮殿　　妙寶以莊嚴.　 汝奏琉璃琴　　 衆心皆悅動
  迦葉聲聞等　　不覺起而舞　 由妙音和樂　　 不能持本心.
  時天冠菩薩　　告迦葉等言　 汝等離欲人　　 云何而舞戲.
  是時大迦葉　　白彼天冠士　 佛子有大力　　 譬如毗嵐風.
  聲聞無定智　　如黑山搖動　 雖離惑分别　　 尚染習氣泥
  分證於實際　　未斷於諸習　 若捨諸麤重　　 必當得菩提.
  汝於微細境　　巧慧具諸論　 帝釋世間明　　 於彼法通達

回页首

  及緊那羅論　　如來清淨理　 善於諸地相　　 明了而決定.
  端居寶殿中　　眷屬共圍繞　 光明淨嚴好　 　猶如盛滿月
  觀行得自在　　處衆能問答. 　問我界丈夫　 云何從心起
  汝及諸佛子　　咸應一心聽。 如其諸界內　　 心名爲丈夫
  諸界因此生　　是義我當說. 津潤生於水　 　炎盛生於火
  動搖諸作業　　因斯起風界　 從於色分齊　　 有虚空及地。
  識與諸境界　　習氣能生身　 眼及諸色等　 　相狀各不同
  此無門作門　　諸有恆相續。 時摩尼寶藏　 　自在之宮殿
  持進大菩薩　　與諸最勝子　 俱時從座起　 　稽首而作禮.
  各持妙供具　　供養金剛藏　 覆以寶羅網　 同聲而讚佛
  聖者善安住.　 菩薩法雲地　 悟入如來境　　 應現實難量

回页首

  能爲諸大士　　開示佛知見.　時緊那羅王　　幷諸采女等
  供養而讚歎　　金剛藏無畏　 摩尼寶宮殿　　嚴淨勝道場
  爲我等開演　　如來微妙法。
[一]爾時聖者觀自在菩薩摩訶薩慈氏菩薩摩訶薩得大勢菩薩摩訶薩曼殊室利法王
子菩薩摩訶薩神通王菩薩摩訶薩寶髻菩薩摩訶薩天冠菩薩摩訶薩總持王菩薩
摩訶薩一切義成就菩薩摩訶薩.如是等菩薩摩訶薩.及餘無量修勝定者皆是佛子
威德自在決定無畏善能開示觀行之心.俱從座起互相觀察.向金剛藏菩薩摩訶薩
而說偈日。
  金剛自在尊　　能示於法眼.　諸佛所加護　　菩薩皆宗仰
  善達於地相　　巧能而建立.　佛子大力衆　　同心皆勸請
  定王願哀愍　　顯示於密嚴　 佛及佛子等　　甚深特奇事.
注:
[一]勘藏此譯下仍爲頌文.今沿舊譯誤.

回页首

  此法最清淨　　遠離於言說　 化佛諸菩薩　　 昔所未開敷.
  自覺智所行　　見真無漏界　 微妙現法樂　　 清淨最無比
  具衆三摩地　　無量陀羅尼　 諸自在解脫　　 意成身[一]十種。
  殊勝色清淨　　照明於法界　 善逝不思議　　 嚴刹亦如是.
  佛及諸菩薩　　身量如極微　 乃至如毛端　　 百分中之一.
  密嚴殊妙刹　　諸土中最勝.　 如是觀行者　 　 咸來生此中
  是皆何所因　　佛子願宣說。 [二]爾時金剛藏　　菩薩摩訶薩
  身如師子臆　　具三十二相　 以隨好莊嚴　　 將欲廣開示
  觀察彼大會　　猶如師子王.　 知衆堪聽聞　　 古先佛祕旨
  我今演法眼　　離於能所覺.　 金剛藏卽發　　 清淨梵音聲
  迦陵頻伽聲　　廣長舌相聲　 巧妙無麤獷　　 世間稱歎聲
注：
[一]原刻作七.今依麗刻及藏譯改.
[二]舊譯此下錯作長行.

回页首

  廣略美暢聲　　 克諧[一]鍾律聲　 高韻朗徹聲　　 乾馱羅中聲
  雄聲與直聲　　 罽尸迦哀聲　 歌詠相應聲　　 急聲及緩聲
  深遠和暢聲　　 一切皆具足　 衆德以相應　　 聞之而離著
  心無[二]有厭倦.　　一切皆欣樂　 悉能盡通達　　 所有音聲相
  自然而普應.　　 無作無功用　 金剛藏菩薩　　 口未曾言說.
  所有諸音聲.　　 但由本願力　 從[三]眉額及頂　　鼻端肩與膝.
  猶如於變化　　 自然出妙音　 普爲諸大衆　　 開示於法眼.
  勇猛金剛藏　　 住於自在宮　 最勝子圍繞　　 清淨而嚴潔
  如鵝王在池　　 羣鵝而翼從.　 大定金剛藏　　 處於師子座
  映蔽於一切　　 所有修行人　 猶如月在空　　 光映於列宿.
如月與光明　　 而無有差别　 金剛藏威德　　 與佛亦復然。
注：
[一]原刻作種.今依麗刻改.
[二]原刻作所.今依麗刻改.
[三]原刻作肩.今依麗刻及舊譯改.

回页首

  爾時如實見　　菩薩之大力　 修行中最勝　　住於瑜伽道
  卽從座而起　　觀察大衆言.　 奇哉大乘法　　如來微妙境
  一切佛國中　　佛子應頂禮. 　 無思離垢法　　諸佛所觀察.
  希有甚微妙　　大乘清淨理　 非惡覺境界　　轉依之妙道.
  八種識差别　　三自性不同　 五法二無我　　各各而開示.
  五種習所纏　　生諸妄分别　 見此微妙法　　清淨如真金
  得於真性者　　則住佛種姓.　 如來姓微妙　　離聲聞外道
  密嚴諸刹勝　　證者乃能往.　 尊者金剛藏　　已得何等持
  所說淨法眼　　是何等持境。 　時無量菩薩　　復禮金剛藏.
  大智金剛尊　　願爲我開演　 住何三摩地　　而能說是法.
  此諸佛子等　　一切皆樂聞。　 爾時金剛藏　　處自在宮殿

回页首

  觀察於大會　　自心而念言.　 此法不思議　　十力微妙境
  由慧之所持　　誰當堪聽受.　 已見堪任者　　皆諸佛之子
  卽時而告言　　汝等當諦聽　 我今爲汝說　　轉依之妙道.
  我爲諸佛子　　他化自在衆　 以得三摩地　　名大乘威德
  住於此定中　　演清淨法眼。　亦見億塵刹　　所有諸善逝
  那庾多塵億　　在前而讚歎.　 善哉汝所說　　此是瑜伽道
  我等悉皆行　　如是三摩地　 於斯得自在　　清淨成正覺.
  十方一切佛　　皆從此定生　 當知最殊勝　　非思量所及.
  若有諸菩薩　　得住此定中　 卽住不思議　　諸佛之境界.
  證於自智境　　見三摩地佛　 變化百千億　　乃至如微塵
  自覺聖智境　　諸佛所安立。　此法無諸相　　遠離於聲色

回页首

  名從於相生　　相從因緣起　 此二生分别　　諸法性如如
  於斯善觀察　　是名爲正智.　名爲徧計性　　相是依他起
  遠離於名相　　是名第一義.　藏識住於身　　隨處而流轉
  習氣如山積　　染意之所纏.　末那有二門　　意識同時起
  五境現前轉　　諸識身和合　 猶如有我人　　住在於身內.
  藏識暴流水　　境界風所飄　 種種識浪生　　相續恆無斷.
  佛及諸佛子　　能知法無我　 已得成如來　　復爲人宣說.
  分析於諸藴　　見人無我性　 不知法無我　　是說爲聲聞.
  菩薩所修行　　善達二無我　 觀已卽便捨　　不住於實際.
  若住於實際　　便捨大悲心　 功業悉不成　　不得成正覺.
  希有難思智　　普利諸有情　 如蓮出淤泥　　色相甚嚴潔

回页首

  諸天聖人等　　 見之生愛敬. 如是佛菩薩　 出於生死泥
  成佛體清淨　　 諸天所欣仰。　從初菩薩位　 或作轉輪王
  或[一]住乾闥婆　　阿修羅王等.　 了悟大乘法　 獲於如是身
  漸次而修行　 　決定得成佛.　 是故諸佛子　 宜應一心學。
所有雜染法 及與清淨法　 恆於生死中　 皆因賴耶轉.
  此因勝無[二]比　　證實者宣示　 非與於能作　 自在等相似.
  世尊說此識　　 爲。除。諸。習。氣。　 了。達。於。清。淨。 [三]賴。耶。不。可。得。
  賴耶若可得　 　清淨非是常　如來清淨藏　　亦。名。無。垢。智。
  常住無終始　　 離四句言[四]說　 佛說如來藏　　 以爲阿賴耶
  惡慧不能知　　 藏卽賴耶識.　 如來清淨藏　　 世間阿賴耶
  如金與指環　　 展轉無差别. 　譬如巧金師　　 以淨好真金
注：
[一]原刻錯匡.今依麗刻改.
[二]原刻作此.今依麗刻及舊譯改.
[三]勘藏譯次三句云.與賴耶不異.賴耶若異淨.賴耶應非常.
[四]藏譯次出後頌云.展轉藏無别.猶手足釧位.諸界雜賴耶.卽如來淨藏.

回页首

  造作指嚴具　 　 欲以莊嚴指　 其相異衆物　　 說名爲指環.
  現法樂聖人　　 證自覺智境　 功德轉增勝　　 自共無能說.
  現法諸定者　　 了達境唯心　 得於第七地　　 悉皆而轉滅。
  [一]心識之所緣　　一切外境界　 見種種差别　　 無境但唯心.
  瓶衣等衆幻　　 一切皆無有　 心變似彼現　　 有能取所取。
  譬如星月等　　 依須彌運行 [二]諸識亦復然　　 恆依賴耶轉.
  [三]賴耶卽密嚴　 妙體本清淨　 [四]無心亦無覺　　 光潔如真金
  不可得分别　　 性與分别離　 體實是圓成　　 瑜伽者當見.
  意識緣於境　　 但縛於愚夫　 聖見悉清淨　　 猶如陽燄等。
[五]爾時世尊說是經已.金剛藏等無量菩薩摩訶薩及從他方來此會者微塵數衆.聞佛
所說皆大歡喜信受奉行。 大乘密嚴經卷下
注：
[一]玄奘譯成唯識論卷七.引此頌云.心意識所緣.皆非離自性.故我說一切.唯有識無餘.
[二]原刻作識.今依麗刻及舊譯改.
[三]藏譯此句云.說賴耶是藏.
[四]藏譯此句云.非分别心境.
[五]藏譯下缺.


中阿含經卷四十八

中阿含經卷雙品首页

中阿含經卷第四十八

中阿含經卷第四十九

中阿含經雙品


中阿含經卷四十八

中阿含經卷雙品首页

中阿含經卷第四十八

中阿含經卷第四十九

中阿含經卷第四十八
        東晉罽賓三藏瞿曇僧伽提婆譯
雙品第四〈有五經雙品本有十經分後五經屬第五誦故名雙品〉 第四分别誦
  馬邑.及馬邑.　　牛角娑羅林.　牛角娑羅林.　　求解最在後。
[一]雙品馬邑經第一
我聞如是.一時佛遊鴦騎國.與大比丘衆俱.往至馬邑住馬林寺及比丘衆.爾時世尊
告諸比丘.人見汝等沙門是沙門人問汝等沙門汝自稱沙門耶。諸比丘白曰.爾也世
尊。佛復告曰.是以汝等以此要以此沙門當學如沙門法及如梵志法.學如沙門法及
如梵志法已要是真諦沙門不虚.沙門.若受衣被飲食牀榻湯藥及若干種諸生活具
者彼所供給得大福得大果得大功德得大廣報.汝等當學如是。云何如沙門法及如
梵志法.身行清淨仰向發露善護無缺.因此清淨不自舉不下他無穢無濁爲諸智梵
行者所共稱譽。若汝作是念我身行清淨我所作已辦不復更學已成德義無復上作.
注：
[一]此經勘同巴利本中部第三十九經Maha^-Assapura sutta.又大同晉譯增一阿含牧牛品第八經.原刻宋思溪本經題上有中阿含三字.今刪.後文均同.

回页首

比丘我爲汝說莫令求沙門義失沙門義.若欲求上學者比丘若身清淨當復作何等.
當學口行清淨仰向發露善護無缺.因此口行清淨不自舉不下他無穢無濁爲諸智
梵行者所共稱譽。若汝等作是念我身口行清淨我所作已辦不復更學已成德義無
復上作.比丘我爲汝說莫令求沙門義失沙門義.若欲求上學者比丘若身口清淨當
復作何等.當學意行清淨仰向發露善護無缺.因此意行清淨不自舉不下他無穢無
濁爲諸智梵行者所共稱譽。若汝等作是念我身口意行清淨我所作已辦不復更學
已成德義無復上作.比丘我爲汝說莫令求沙門義失沙門義.若欲求上學者比丘若
身口意行清淨當復作何等.當學命行清淨仰向發露善護無缺.因此命行清淨不自
舉不下他無穢無濁爲諸智梵行者所共稱譽。若汝等作是念我身口意命行清淨我
所作已辦不復更學已成德義無復上作.比丘我爲汝說莫令求沙門義失沙門義.若
欲求上學者比丘身口意命行清淨當復作何等.比丘當學守護諸根.常念閉塞念欲
明達守護念心而得成就恆欲起意.若眼見色然不受相亦不味色謂忿諍故守護眼

回页首

根心中不生貪伺憂慼惡不善法趣向彼故守護眼根.如是耳鼻舌身若意知法然不
受相亦不味法謂忿諍故守護意根心中不生貪伺憂慼惡不善法趣向彼故守護意
根。若汝等作是念身口意命行清淨守護諸根我所作已辦不復更學已成德義無復
上作.比丘我爲汝說莫令求沙門義失沙門義.若欲求上學者比丘身口意命行清淨
守護諸根當復作何等.比丘當學正知出入.善觀分别屈申低仰儀容庠序善著僧伽
梨及諸衣鉢行住坐臥眠寤語嘿皆正知之。若汝等作是念我身口意命行清淨守護
諸根正知出入我所作已辦不復更學已成德義無復上作.比丘我爲汝說莫令求沙
門義失沙門義.若欲求上學者比丘身口意命行清淨守護諸根正知出入當復作何
等.比丘當學獨住遠離.在無事處或至樹下空安靜處山巖石室露地穰[卄/積]或至林中
或在冢間.彼已在無事處或至樹下空安靜處敷尼師壇結加趺坐正身正願反念不
向.斷除貪伺心無有諍見他財物諸生活具不起貪伺欲令我得彼於貪伺淨除其心.
如是瞋恚睡眠調悔斷疑度惑於諸善法無有猶豫.彼於疑惑淨除其心.彼斷此五蓋

回页首

心穢慧羸離欲離惡不善之法至得第四禪成就遊。彼已得如是定心清淨無穢無煩
柔輭善住得不動心趣向漏盡智通作證.彼便知此苦如真知此苦習知此苦滅知此
苦滅道如真.亦知此漏如真知此漏習知此漏滅知此漏滅道如真.彼如是知如是見
已則欲漏心解脫有漏無明漏心解脫.解脫已便知解脫生已盡梵行已立所作已辦
不更受有知如真.是說沙門說梵志說聖說淨浴。云何沙門.謂息止諸惡不善之法諸
漏穢汙爲當來有本煩熱苦報生老病死因是謂沙門.云何梵志.謂遠離諸惡不善之
法諸漏穢汙爲當來有本煩熱苦報生老病死因是謂梵志.云何爲聖.謂遠離諸惡不
善之法諸漏穢汙爲當來有本煩熱苦報生老病死因是謂爲聖.云何淨浴.謂淨浴諸
惡不善之法諸漏穢汙爲當來有本煩熱苦報生老病死因是謂淨浴.是謂沙門是謂
梵志是謂爲聖是謂淨浴。佛說如是.彼諸比丘聞佛所說歡喜奉行。
馬邑經第一竟〈一千三百四十六字〉
[一]雙品馬邑經第二
注：
[一]此經勘同巴利本中部第四十經Cu^la-Assapura sutta. 原刻經題下有第四分别誦五字.今刪.次三經同.

回页首

我聞如是.一時佛遊鴦騎國.與大比丘衆俱.往至馬邑住馬林寺及比丘衆.爾時世尊
告諸比丘.人見汝等沙門是沙門人問汝等沙門汝自稱沙門耶。諸比丘白曰.爾也世
尊。佛復告曰.是以汝等以此要以此沙門當學沙門道跡莫非沙門.學沙門道跡已要
是真諦沙門不虚沙門.若受衣被飲食牀榻湯藥及若干種諸生活具者彼所供給得
大福得大果得大功德得大廣報.汝等當學。加是云何非沙門道跡非沙門.若有貪伺
不息貪伺有恚不息恚有瞋不息瞋有不語不息不語有結不息結有慳不息慳有嫉
不息嫉有諛諂不息諛諂有欺誑不息欺誑有無慚不息無慚有無愧不息無愧有惡
欲不息惡欲有邪見不息邪見.此沙門垢沙門諛諂沙門詐僞沙門曲趣至惡處未盡
已學非沙門道跡非沙門。猶如鉞斧新作極利有頭有刃僧伽梨所裹.我說彼癡學沙
門道亦復如是.謂有貪伺不息貪伺有恚不息恚有瞋不息瞋有不語不息不語有結
不息結有慳不息慳有嫉不息嫉有諛諂不息諛諂有無慚不息無慚有無愧不息無
愧有惡欲不息惡欲有邪見不息邪見持僧伽梨我不說是沙門.若持僧伽梨者有貪

回页首

伺息貪伺有恚息恚有瞋息瞋有不語息不語有結息結有慳息慳有嫉息嫉有諛諂
息諛諂有無慚息無慚有無愧息無愧有惡欲息惡欲有邪見息邪見者.彼諸親親朋
友往詣而作是說賢人汝當學持僧伽梨賢汝學持僧伽梨有貪伺息貪伺有恚息恚
有瞋息瞋有不語息不語有結息結有慳息慳有嫉息嫉有諛諂息諛諂有無慚息無
慚有無愧息無愧有惡欲息惡欲有邪見息邪見.若以我見持僧伽梨有貪伺恚瞋不
語結慳嫉諛諂無慚無愧惡欲邪見是以我持僧伽梨我說非是沙門。如是無衣編髮
不坐一食常揚水持水持水者我說非是沙門.若持水有貪伺息貪伺有恚息恚有瞋
息瞋有不語息不語有結息結有慳息慳有嫉息嫉有諛諂息諛諂有無慚息無慚有
無愧息無愧有惡欲息惡欲有邪見息邪見彼諸親親朋友往詣而作是說賢汝當持
水持水已有貪伺息貪伺有恚息恚有瞋息瞋有不語息不語有結息結有慳息慳有
嫉息嫉有諛諂息諛諂有無慚息無慚有無愧息無愧有惡欲息惡欲有邪見息邪見.
若以我見持水貪伺恚瞋不語結慳嫉諛諂無慚無愧有惡欲有邪見是以持水者我

回页首

說不是沙門.是謂非沙門道跡非是沙門。云何沙門道跡非不沙門.若有貪伺息貪伺
有恚息恚有瞋息瞋有不語息不語有結息結有慳息慳有嫉息嫉有諛諂息諛諂有
無慚息無慚有無愧息無愧有惡欲息惡欲有邪見息邪見此沙門嫉沙門諛諂沙門
詐僞沙門曲趣至惡處盡已學沙門道跡非不沙門.是謂沙門道跡非不沙門。彼如是
成就戒身清淨口意清淨無有貪伺心中無恚無有睡眠無掉憍慠斷疑度惑正念正
智無有愚癡.彼心與慈俱遍滿一方成就遊如是二三四方四維上下普周一切心與
慈俱無結無怨無恚無諍極廣甚大無量善修遍滿一切世間成就遊.如是悲喜心與
捨俱無結無怨無恚無諍極廣甚大無量善修遍滿一切世間成就遊。彼作是念有有
有麤有妙有想來上出要知如真.彼如是知如是見已則欲漏心解脫有漏無明漏心
解脫.解脫已便知解脫生已盡梵行已立所作已辦不更受有知如真。猶去村不遠有
好浴池清泉流盈翠草被岸華樹四周.或於東方有一人來饑渴疲極脫衣岸上入池
快浴去垢除熱亦除渴乏.如是南方西方北方有一人來饑渴疲極脫衣岸上入池快

回页首

浴去垢除熱亦除渴乏.如是刹利族姓子剃除鬚髮著袈裟衣至信捨家無家學道內
行止令得內止內止者我說沙門說梵志說聖說淨浴.如是梵志居士工師族姓子剃
除鬚髮著袈裟衣至信捨家無家學道內行止令得內止內止者我說沙門說梵志說
聖說淨浴。云何沙門.謂息止諸惡不善之法諸漏穢汙爲當來有本煩熱苦報生老病
死因是謂沙門.云何梵志.謂遠離諸惡不善之法諸漏穢汙爲當來有本煩熱苦報生
老病死因是謂梵志.云何爲聖.謂遠漏諸惡不善之法諸漏穢汙爲當來有本煩熱苦
報生老病死因是謂爲聖.云何淨浴.謂淨浴諸惡不善之法諸漏穢汙爲當來有本煩
熱苦報生老病死因是謂淨浴.是謂沙門是謂梵志是謂爲聖是謂淨浴。佛說如是.彼
諸比丘聞佛所說歡喜奉行。
馬邑經第二竟〈一千四百六十三字〉
[一]雙品牛角娑羅林經第三
我聞如是.一時佛遊跋耆瘦在牛角娑羅林及諸多知識上尊比丘大弟子等.尊者舍
注：
[一]此經勘同巴利本中部第三十二經Maha^-Sosin%ga sutta.又大同晉譯增一阿含六重品第三經.

回页首

梨子尊者大目揵連尊者大迦葉尊者大迦旃延尊者阿那律陁尊者離越哆尊者阿
難如是比丘多知識上尊比丘大弟子等亦遊跋耆瘦在牛角娑羅林並共近佛葉屋
邊住。於是尊者大目揵連尊者大迦葉尊者大迦旃延尊者阿那律陁過夜平旦往詣
尊者舍梨子所.尊者阿難遙見彼諸尊往已.白曰.賢者離越哆當知此尊者大目揵連
尊者大迦葉尊者大迦旃延尊者阿那律陁過平旦往詣尊者舍梨子所.賢者離越哆
今可共彼諸尊往詣尊者舍梨子所.儻能因彼從尊者舍梨子少多聞法。於是尊者大
目揵連尊者大迦葉尊者大迦旃延尊者阿那律陁尊者離越哆尊者阿難過夜平旦
往詣尊者舍梨子所.尊者舍梨子遙見彼諸尊來已.尊者舍梨子因彼諸尊故說.善來
賢者阿難善來阿難善來阿難世尊侍者解世尊意常爲世尊之所稱譽及諸智梵行
人.我今問賢者阿難此牛角娑羅林甚可愛樂夜有明月諸娑羅樹皆敷妙香猶若天
華賢者阿難何等比丘起發牛角娑羅林。尊者阿難答曰.尊者舍梨子若有比丘廣學
多聞守持不忘積聚博聞所謂法者初妙中妙竟亦妙有義有文具足清淨顯現梵行.

回页首

如是諸法廣學多聞翫習至千意所惟觀明見深達彼所說法簡要捷疾與正相應欲
斷諸結.尊者舍梨子如是比丘起發牛角娑羅林。尊者舍梨子復問曰.賢者離越哆賢
者阿難比丘已說隨所知.我今復問賢者離越哆此牛角娑羅林甚可愛樂夜有明月
諸娑羅樹皆敷妙香猶若天華賢者離越哆何等比丘起發牛角娑羅林。尊者離越哆
答曰.尊者舍梨子若有比丘樂於宴坐內行止不廢坐禪成就於觀常好閒居喜安静
處.尊者舍梨子如是比丘起發牛角娑羅林。尊者舍梨子復問曰.賢者阿那律陁賢者
離越哆比丘已說隨所知.我今復問賢者阿那律陁此牛角娑羅林甚可愛樂夜有明
月諸娑羅樹皆敷妙香猶若天華賢者阿那律陁何等比丘起發牛角娑羅林。尊者阿
那律陁答曰.尊者舍梨子若有比丘逮得天眼成就天眼於千世界彼少方便須臾盡
見.尊者舍梨子猶有目人住高樓上於下露地有千土墼彼少方便須臾盡見.尊者舍
梨子如是若有比丘逮得天眼成就天眼於千世界彼少方便須臾盡見.尊者舍梨子
如是比丘起發牛角娑羅林。尊者舍梨子復問曰.賢者迦旃延賢者阿那律陁比丘已

回页首

說隨所知.我今復問賢者迦旃延此牛角娑羅林甚可愛樂夜有明月諸娑羅樹皆敷
妙香猶若天華賢者迦旃延何等比丘起發牛角娑羅林。尊者大迦旃延答曰.尊者舍
梨子猶二比丘法師共論甚深阿毗曇彼所問事善解悉知答亦無礙說法辯捷.尊者
舍梨子如是比丘起發牛角娑羅林。尊者舍梨子復問曰.尊者大迦葉賢者迦旃延比
丘已說隨所知.我今復問尊者大迦葉此牛角娑羅林甚可愛樂夜有明月諸娑羅樹
皆敷妙香猶若天華.尊者大迦葉何等比丘起發牛角娑羅林。尊者大迦葉答曰.賢者
舍梨子若有比丘自無事稱說無事自有少欲稱說少欲自有知足稱說知足自樂在
遠離獨住稱說樂在遠離獨住自修行精勤稱說修行精勤自立正念正智稱說立正
念正智自得定稱說得定自有智慧稱說智慧自諸漏已盡稱說諸漏已盡自勸發渴
仰成就歡喜稱說勸發渴仰成就歡喜.賢者舍梨子如是比丘起發牛角娑羅林.尊者
舍梨子復問曰.賢者目揵連尊者大迦葉已說隨所知.我今復問賢者目揵連此牛角
娑羅林甚可愛樂夜有明月諸娑羅樹皆敷妙香猶若天華.賢者目揵連何等比丘起

回页首

發牛角娑羅林。尊者大目揵連答曰.尊者舍梨子若有比丘有大如意足有大威德有
大福祐有大威神自在無量如意足彼行無量如意足變一爲衆合衆爲一一則住一
有知有見徹過石壁如空無礙出入於地猶若如水履水如地而不陷沒上昇虚空結
加趺坐猶若如鳥今此日月有大如意足有大威德有大福祐有大威神以手捫摸身
至梵天.尊者舍梨子如是比丘起發牛角娑羅林。尊者大目揵連問曰.尊者舍梨子我
及諸尊已各自說隨其所知.我今問尊者舍梨子此牛角娑羅林甚可愛樂夜有明月
諸娑羅樹皆敷妙香猶若天華尊者舍梨子何等比丘起發牛角娑羅林。尊者舍梨子
答曰.賢者目揵連若有比丘隨用心自在而不隨心.彼若欲得隨所住止中前遊行卽
彼住止中前遊行.彼若欲得隨所住止日中晡時遊行卽彼住止日中晡時遊行.賢者
目揵連猶王王臣衣服甚多有若干種雜妙色衣彼若欲得中前著者卽取著之彼若
欲得日中晡時著者卽取著之.賢者目揵連如是若有比丘隨用心自在而不隨心彼
若欲得隨所住止中前遊行卽彼住止中前遊行彼若欲得隨所住止日中晡時遊行

回页首

卽彼住止日中晡時遊行.賢者目揵連如是比丘起發牛角娑羅林。尊者舍梨子告曰.
賢者目揵連我及諸賢已各自說隨其所知.賢者目揵連我等寧可共彼諸賢往詣佛
所向論此事於中知誰最爲善說。於是尊者舍梨子尊者大目揵連尊者大迦葉尊者
大迦旃延尊者阿那律陁尊者離越哆尊者阿難往詣佛所.諸尊者等稽首佛足却坐
一面.尊者阿難亦稽首佛足却住一面.尊者舍梨子白曰.世尊今日賢者大目揵連尊
者大迦葉賢者迦旃延賢者阿那律陁賢者離越哆賢者阿難過夜平旦來詣我所.我
遙見彼諸賢來已因彼諸賢故說善來賢者阿難善來阿難善來阿難世尊侍者解世
尊意常爲世尊之所稱譽及諸智梵行人我今問賢者阿難此牛角娑羅林甚可愛樂
夜有明月諸娑羅樹皆敷妙香猶若天華賢者阿難何等比丘起發牛角娑羅林.賢者
阿難卽答我曰尊者舍梨子若有比丘廣學多聞守持不忘積聚博聞所謂法者初妙
中妙竟亦妙有義有文具足清淨顯現梵行如是諸法廣學多聞翫習至千意所惟觀
明見深達彼所說法簡要捷疾與正相應欲斷諸結尊者舍梨子如是比丘起發牛角

回页首

娑羅林。世尊歎曰.善哉善哉舍梨子實如阿難比丘所說.所以者何.阿難比丘成就多
聞.尊者舍梨子白曰.世尊賢者阿難如是說已.我復問曰賢者離越哆賢者阿難比丘
已說隨所知我今復問賢者離越哆此牛角娑羅林甚可愛樂夜有明月諸娑羅樹皆
敷妙香猶若天華賢者離越哆何等比丘起發牛角娑羅林.賢者離越哆卽答我曰尊
者舍梨子若有比丘樂於宴坐內行止不廢坐禪成就於觀常好閒居喜安靜處尊者
舍梨子如是比丘起發牛角娑羅林。世尊歎曰.善哉善哉舍梨子如離越哆比丘所說.
所以者何.離越哆比丘常樂坐禪.尊者舍梨子白曰.世尊賢者離越哆如是說已.我復
問曰賢者阿那律陁賢者離越哆比丘已說隨所知我今復問賢者阿那律陁此牛角
娑羅林甚可愛樂夜有明月諸娑羅樹皆敷妙香猶若天華賢者阿那律陁何等比丘
起發牛角娑羅林.賢者阿那律陁卽答我曰尊者舍梨子若有比丘逮得天眼成就天
眼於千世界彼少方便須臾盡見尊者舍梨子猶有目人住高樓上於下露地有千土
墼彼少有方便須臾盡見尊者舍梨子如是若有比丘逮得天眼成就天眼於千世界

回页首

微少方便須臾盡見尊者舍梨子如是比丘起發牛角娑羅林。世尊歎曰.善哉善哉舍
梨子如阿那律陁比丘所說.所以者何.阿那律陁比丘成就天眼。尊者舍梨子白曰.世
尊賢者阿那律陁如是說已.我復問曰賢者迦旃延賢者阿那律陁比丘已說隨所知
我今復問賢者迦旃延此牛角娑羅林甚可愛樂夜有明月諸娑羅樹皆敷妙香猶若
天華賢者迦旃延何等比丘起發牛角娑羅林.賢者迦旃延卽答我曰尊者舍梨子猶
二比丘法師共論甚深阿毗曇彼所問事善解悉知答亦無礙說法辯捷尊者舍梨子
如是比丘起發牛角娑羅林。世尊歎曰.善哉善哉舍梨子如迦旃延比丘所說.所以者
何.迦旃延比丘分别法師。尊者舍梨子白曰.世尊賢者迦旃延如是說已.我復問曰尊
者大迦葉賢者迦旃延比丘已說隨所知我今復問尊者大迦葉此牛角娑羅林甚可
愛樂夜有明月諸娑羅樹皆敷妙香猶若天華尊者大迦葉何等比丘起發牛角娑羅
林.尊者大迦葉卽答我曰賢者舍梨子若有比丘自無事稱說無事自有少欲稱說少
欲自有知足稱說知足自樂在遠離獨住稱說樂在遠離獨住自修行精勤稱說修行

回页首

精勤自立正念正智稱說立正念正智自得定稱說得定自有智慧稱說智慧自諸漏
已盡稱說諸漏已盡自勸發渴仰成就歡喜稱說勸發渴仰成就歡喜賢者舍梨子如
是比丘起發牛角娑羅林。世尊歎曰.善哉善哉舍梨子如迦葉比丘所說.所以者何.迦
葉比丘常行無事。尊者舍梨子白曰.世尊尊者大迦葉如是說已.我復問曰賢者目揵
連尊者大迦葉已說隨所知我今復問賢者目揵連此牛角娑羅林甚可愛樂夜有明
月諸娑羅樹皆敷妙香猶若天華賢者目揵連何等比丘起發牛角娑羅林.賢者大目
揵連卽答我曰尊者舍梨子若有比丘有大如意足有大威德有大福祐有大威神自
在無量如意足彼行無量如意足變一爲衆合衆爲一一則住一有知有見徹過石壁
如空無礙出入於地猶若如水履水如地而不陷沒上昇虚空結加趺坐猶若如鳥今
此日月有大如意足有大威德有大福祐有大威神以手捫摸身至梵天尊者舍梨子
如是比丘起發牛角娑羅林。世尊歎曰.善哉善哉舍梨子如目揵連比丘所說.所以者
何.目揵連比丘有大如意足。於是尊者大目揵連卽從座起偏袒著衣叉手向佛白曰.

回页首

世尊我及諸尊如是說已.便白尊者舍梨子曰尊者舍梨子我及諸尊已各自說隨其
所知我今問尊者舍梨子此牛角娑羅林甚可愛樂夜有明月諸娑羅樹皆敷妙香猶
若天華尊者舍梨子何等比丘起發牛角娑羅林.尊者舍梨子卽答我曰賢者目揵連
若有比丘隨用心自在而不隨心彼若欲得隨所住止中前遊行卽彼住止中前遊行
彼若欲得隨所住止日中晡時遊行卽彼住止日中晡時遊行賢者目揵連猶王王臣
衣服甚多有若干種雜妙色衣彼若欲得中前著者卽取著之彼若欲得日中晡時著
者卽取著之賢者目揵連如是若有比丘隨用心自在而不隨心彼若欲得隨所住止
中前遊行卽彼住止中前遊行彼若欲得隨所住止日中晡時遊行卽彼住止日中晡
時遊行賢者目揵連如是比丘起發牛角娑羅林。世尊歎曰.善哉善哉目揵連如舍梨
子比丘所說.所以者何.舍梨子比丘隨用心自在。於是尊者舍梨子卽從座起偏袒著
衣叉手向佛白曰.世尊我及諸賢如是說已.告曰賢者目揵連我及諸賢已各自說隨
其所知賢者目揵連我等寧可共彼諸賢往詣佛所向論此事於中知誰最爲善說.世

回页首

尊我等誰爲善說耶。世尊答曰.舍梨子一切悉善.所以者何.此諸法者盡我所說.舍梨
子聽我所說如是比丘起發牛角娑羅林.舍梨子若有比丘隨所依住城郭村邑彼過
夜平旦著衣持鉢入村乞食喜守護身善斂諸根善立其念.彼乞食已過日中後收舉
衣鉢澡洗手足以尼師壇著於肩上或至無事處或至樹下或至空安靜處敷尼師壇
結加趺坐不解結加趺坐乃至漏盡彼便不解結加趺坐乃至漏盡.舍梨子如是比丘
起發牛角娑羅林。佛說如是.彼諸比丘聞佛所說歡喜奉行。
牛角娑羅林經第三竟〈三千七百八十二字〉
[一]雙品牛角娑羅林經第四
我聞如是.一時佛遊那摩提瘦在揵祁精舍.爾時世尊過夜平旦著衣持鉢入那摩提
而行乞食.食訖中後往詣牛角娑羅林。爾時牛角娑羅林有三族姓子共在中住尊者
阿那律陁尊者難提尊者金毗羅.彼尊者等所行如是.若彼乞食有前還者便敷牀汲
水出洗足器安洗足凳及拭脚巾水瓶澡罐.若所乞食能盡食者便盡食之.若有餘者
注：
[一]此經勘同巴利本中部第三十一經Cu^la-gosin%ga sutta.

回页首

器盛覆舉.食訖收鉢澡洗手足以尼師壇著於肩上入室宴坐.若彼乞食有後還者能
盡食者亦盡食之.若不足者取前餘食足而食之.若有餘者便[一]瀉著淨地及無蟲水中.
取彼食器淨洗拭已舉著一面.收卷牀席拾洗足凳收拭脚巾舉洗足器及水瓶澡罐
掃灑食堂糞除淨已.收舉衣鉢澡洗手足以尼師壇著於肩上入室宴坐.彼尊者等至
於晡時若有先從宴坐起者見水瓶澡罐空無有水便持行取.若能勝者便舉持來安
著一面.若不能勝則便以手招一比丘兩人共舉持著一面各不相語各不相問.彼尊
者等五日一集或共說法或聖嘿然。於是守林人遙見世尊來逆呵止曰.沙門沙門莫
入此林.所以者何.今此林中有三族姓子尊者阿那律陁尊者難提尊者金毗羅.彼若
見汝或有不可。世尊告曰.汝守林人彼若見我必可無不可。於是尊者阿那律陁遙見
世尊來卽呵彼曰.汝守林人莫呵世尊汝守林人莫呵善逝.所以者何.是我尊來我善
逝來。尊者阿那律陁出迎世尊攝佛衣鉢.尊者難提爲佛敷牀.尊者金毗羅爲佛取水.
爾時世尊洗手足已坐彼尊者所敷之座已.問曰阿那律陁汝常安隱無所乏耶.尊者
注：
[一]原刻作寫.今依麗刻再雕大藏本改.

回页首

阿那律陁白曰世尊我常安隱無有所乏。世尊復問阿那律陁云何安隱無所乏耶.尊
者阿那律陁白曰.世尊我作是念我有善利有大功德謂我與如是梵行共行.世尊我
常向彼梵行行慈身業見與不見等無有異.行慈口業行慈意業見與不見等無有異.
世尊我作是念我今寧可自捨己心隨彼諸賢心我便自捨己心隨彼諸賢心.我未曾
有一不可心.世尊如是我常安隱無有所乏。問尊者難提.答亦如是。復問尊者金毗羅
曰.汝常安隱無所乏耶。尊者金毗羅白曰.世尊我常安隱無有所乏。問曰.金毗羅云何
安隱無所乏耶.尊者金毗羅白曰.世尊我作是念我有善利有大功德謂我與如是梵
行共行.世尊我常向彼梵行行慈身業見與不見等無有異.行慈口業行慈意業見與
不見等無有異.世尊我作是念我今寧可自捨己心隨彼諸賢心我便自捨己心隨彼
諸賢心.我未曾有一不可心.世尊如是我常安隱無有所乏。世尊歎曰.善哉善哉阿那
律陁如是汝等常共和合安隱無諍一心一師合一水乳頗得人上之法而有差降安
樂住止耶。尊者阿那律陁白曰.世尊如是我等常共和合安隱無諍一心一師合一水

回页首

乳得人上之法而有差降安樂住止.世尊我等離欲離惡不善之法至得第四禪成就
遊.世尊如是我等常共和合安隱無諍一心一師合一水乳得此人上之法而有差降
安樂住止。世尊歎曰.善哉善哉阿那律陁捨此住止過此度此頗更有餘得人上之法
而有差降安樂住止耶。尊者阿那律陁白曰.世尊捨此住止過此度此更復有餘得人
上之法而有差降安樂住止.世尊我心與慈俱遍滿一方成就遊如是二三四方四維
上下普周一切心與慈俱無結無怨無恚無諍極廣甚大無量善修遍滿一切世間成
就遊.如是悲喜心與捨俱無結無怨無恚無諍極廣甚大無量善修遍滿一切世間成
就遊.世尊捨此住止過此度此謂更有此餘得人上之法而有差降安樂住止。世尊歎
曰.善哉善哉阿那律陁捨此住止過此度此頗更有餘得人上之法而有差降安樂住
止耶。尊者阿那律陁白曰.世尊捨此住止過此度此更復有餘得人上之法而有差降
安樂住止.世尊我等度一切色想至得非有想非無想處成就遊.世尊捨此住止過此
度此謂更有此餘得人上之法而有差降安樂住止。世尊歎曰.善哉善哉阿那律陁捨

回页首

此住止過此度此頗更有餘得人上之法而有差降安樂住止耶。尊者阿那律陁白曰.
世尊捨此住止過此度此更復有餘得人上之法而有差降安樂住止.世尊我等得如
意足天耳智他心智宿命智生死智諸漏已盡得無漏心解脫慧解脫於現法中自知
自覺自作證成就遊生已盡梵行已立所作已辦不更受有知如真.世尊捨此住止過
此度此謂更有此餘得人上之法而有差降安樂住止。世尊歎曰.善哉善哉阿那律陁
捨此住止過此度此頗更有餘得人上之法而有差降安樂住止耶.尊者阿那律陁白
曰.世尊捨此住止過此度此更無有餘得人上之法而有差降安樂住止。於是世尊便
作是念此族姓子之所遊行安隱快樂我今寧可爲彼說法.世尊作是念已卽爲尊者
阿那律陁尊者難提尊者金毗羅說法勸發渴仰成就歡喜.無量方便爲彼說法勸發
渴仰成就歡喜已從座起去.於是尊者阿那律陁難提金毗羅送世尊隨其近遠便還
所住。尊者難提尊者金毗羅歎尊者阿那律陁曰.善哉善哉尊者阿那律陁我等初不
聞尊者阿那律陁說如是義.我等如是有大如意足有大威德有大福祐有大威神.然

回页首

尊者阿那律陁盡向世尊極稱譽我等。尊者阿那律陁歎尊者難提金毗羅曰.善哉善
哉尊者我亦初未曾從諸賢等聞尊者如是有大如意足有大威德有大福祐有大威
神.然我長夜以心知尊者心尊者有大如意足有大威德有大福祐有大威神.是故我
向世尊如是如是說。於是長鬼天形體極妙光明巍巍夜將向旦往詣佛所稽首佛足
却住一面白.世尊曰.大仙人諸跋耆人得大善利謂現有世尊及三族姓子尊者阿那
律陁尊者難提尊者金毗羅.地神從長鬼天聞所說放高大音聲大仙人諸跋耆人得
大善利謂現有世尊及三族姓子尊者阿那律陁難提金毗羅.從地神聞聲虚空天四
王天三十三天焰摩天兜率哆天化樂天他化樂天須臾聲徹至於梵天大仙人諸跋
耆人得大善利謂現有世尊及三族姓子尊者阿那律陁難提金毗羅。世尊告曰.如是
如是長鬼天諸跋耆人得大善利謂現有世尊及三族姓子尊者阿那律陁.難提金毗
羅.長鬼天地神聞汝聲已便放高大音聲大仙人諸跋耆人得大善利謂現有世尊及
三族姓子尊者阿那律陁難提金毗羅.從地神聞聲虚空天四天王天三十三天焰摩

回页首

天兜率哆天化樂天他化樂天須臾聲徹至於梵天大仙人諸跋耆人得大善利謂現
有世尊及三族姓子尊者阿那律陁難提金毗羅.長鬼天若彼三族家此三族姓子剃
除鬚髮著袈裟衣至信捨家無家學道.彼三族家憶此三族姓子所因所行者彼亦長
夜得大善利安隱快樂.若彼村邑及天魔梵沙門梵志從人至天憶此三族姓子所因
所行者彼亦長夜得利饒益安隱快樂.長鬼天此三族姓子如是有大如意足有大威
德有大福祐有大威神。佛說如是.此三族姓子及長鬼天聞佛所說歡喜奉行。
牛角娑羅林經第四竟〈二千二百八字〉
[一]雙品求解經第五
我聞如是.一時佛遊拘樓瘦劍摩瑟曇拘樓都邑.爾時世尊告諸比丘.緣於彼意不知
他心如真者彼世尊正盡覺不可知.云何求解於如來乎。時諸比丘白世尊曰.世尊爲
法本世尊爲法主.法由.世尊唯願說之.我等聞已得廣知義。佛便告曰.比丘諦聽善。思
念之.我當爲汝具分别說。時諸比丘受教而聽.世尊告曰.緣於彼意不知他心如真者
注：
[一]此經勘同巴利本中部第四十七經Vimamsaka sutta.

回页首

當以二事求解如來.一者眼知色二者耳聞聲。若有穢汙眼耳知法是彼尊者爲有爲
無耶.若求時則知所有穢汙眼耳知法彼尊者無.若無此者當復更求若有雜眼耳知
法是彼尊者爲有爲無耶.若求時則知所有雜眼耳知法彼尊者無.若無此者當復更
求若有白淨眼耳知法是彼尊者爲有爲無耶.若求時則知所有白淨眼耳知法彼尊
者有.若有此者當復更求彼尊者爲長夜行此法爲蹔行耶.若求時則知彼尊者長夜
行此法不蹔行也.若常行者當復更求彼尊者爲爲名譽爲爲利義入此禪耶不爲名
譽不爲利義入[一]此禪耶.若求時則知彼尊者非爲災患故入此禪也。若有作是說彼尊
者樂行非恐怖離欲不行欲欲已盡也.便應問彼賢者有何行有何力有何智令賢者
自正觀如是說彼尊者樂行非恐怖離欲不行欲欲已盡耶.彼若作是答賢者我不知
彼心亦非餘事知.然彼尊者或獨住或在衆或在集會若有善逝若爲善逝所化爲宗
主因食可見彼.賢者我不自知我從彼尊者聞面前諮受我樂行非恐怖離欲不行欲
欲已盡也.賢者我有是行有是力有是智令我自正觀如是說彼尊者樂行不恐怖離
注：
[一]原刻作於.今依麗刻改.

回页首

欲不行欲欲已盡也。於中當復問彼如來法若有穢汙眼耳知法有彼處此法滅盡無
餘.若有雜眼耳知法有彼處此法滅盡無餘.若有白淨法有彼處此法滅盡無餘.如來
爲彼答有穢汙眼耳知法有彼處此法滅盡無餘若有雜眼耳知法有彼處此法滅盡
無餘若有穢汙眼耳知法如來滅斷拔絕根本終不復生若有雜眼耳知法如來滅斷
拔絕根本絶不復生若有白淨法如是我白淨如是境界.如是沙門我如是成就此正
法律有信弟子往見如來奉侍如來從如來聞法如來爲說法上復上妙復妙善除黑
白.如來爲說法上復上妙復妙善除黑白者如是如是聞已知斷一法於諸法得究竟
淨信世尊彼世尊正盡覺也.復應問彼賢者有何行有何力有何智令賢者知斷一法
於諸法得究竟淨信世尊彼世尊正盡覺耶.彼如是答賢者若我不知世尊心亦非餘
事知.我因世尊有如是淨信世尊爲我說法上復上妙復妙善除黑白.賢者如如世尊
爲我說法者如是如是我聞如來爲我說法上復上妙復妙善除黑白.如是如是我聞
已知斷一法於諸法得究竟淨信世尊彼世尊正盡覺耶.賢者我有是行有是力有是

回页首

智令我知斷一法於諸法得究竟淨信世尊彼世尊正盡覺也.若有此行有此力深著
如來信根已立者是謂信見本不壞智相應沙門梵志.天及魔梵及餘世間無有能奪.
如是求解如來如是正知如來。佛說如是.彼諸比丘聞佛所說歡喜奉行。
求解經第五竟〈千一十八字〉
雙品第四竟 第四分别誦
中阿含經卷第四十八〈九千九百四十六字〉


中阿含經卷四十九

中阿含經卷雙品首页

中阿含經卷第四十八

中阿含經卷第四十九

中阿含經卷第四十九
        東晉罽賓三藏瞿曇僧伽提婆譯
雙品第一〈有五經〉 第五日誦名後誦〈有三品半合有三十六經〉
  說智.阿夷那.　　拘樓.明聖道.　東園論小空.　　大空最在後。
[一]雙品說智經第一
我聞如是.一時佛遊舍衞國在勝林給孤獨園.爾時世尊告諸比丘.若有比丘來向汝
說已所得智我生已盡梵行已立所作已辦不更受有知如真者汝等聞之當善然可
歡喜奉行.善然可彼歡喜奉行已當復如是問彼比丘.賢者世尊說五盛陰色盛陰覺
想行識盛陰.賢者云何知云何見此五盛陰得知無所受漏盡心解脫耶.漏盡比丘得
知梵行已立法者應如是答.諸賢色盛陰非果空虚不可欲不恆有不可倚變易法我
知如是若於色盛陰有欲有染有著有縛縛著使者彼盡無欲滅息止得知無所受漏
盡心解脫.如是覺想行識盛陰非果空虚不可欲不恆有不可倚變易法我知如是若
注:
[一]此經勘同巴利本中部第一百十二經Chabbisodhana sutta.

回页首

於識盛陰有欲有染有著有縛縛著使者彼盡無欲滅息止得知無所受漏盡心解脫.
諸賢我如是知如是見此五盛陰得知無所受漏盡心解脫。漏盡比丘得知梵行已立
法者應如是答汝等聞之當善然可歡喜奉行.善然可彼歡喜奉行已當復如是問彼
比丘.賢者世尊說四食衆生以此得存長養.云何爲四一曰摶食麤細二曰更樂三曰
意念四曰識也.賢者云何知云何見此四食得知無所受漏盡心解脫耶.漏盡比丘得
知梵行已立法者應如是答.諸賢我於摶食意不高不下不倚不縛不染不著得解得
脫盡得解脫心離顛倒生已盡梵行已立所作已辦不更受有知如真.如是更樂意念
識食不高不下不倚不縛不染不著得解得脫盡得解脫心離顛倒生已盡梵行已立
所作已辦不更受有知如真.諸賢我如是知如是見此四食得知無所受漏盡心解脫。
漏盡比丘得知梵行已立法者應如是答汝等聞之當善然可歡喜奉行.善然可彼歡
喜奉行已當復如是問彼比丘.賢者世尊說四說.云何爲四一曰見見說二曰聞聞說
三曰識識說四曰知知說.賢者云何知云何見此四說得知無所受漏盡心解脫耶.漏

回页首

盡比丘得知梵行已立法者應如是答.諸賢我於見見說不高不下不倚不縛不染不
著得解得脫盡得解脫心離顛倒生已盡梵行已立所作已辦不更受有知如真.如是
聞聞識識知知說不高不下不倚不縛不染不著得解得脫盡得解脫心離顛倒生已
盡梵行已立所作已辦不更受有知如真.諸賢我如是知如是見此四說得知無所受
漏盡心解脫。漏盡比丘得知梵行已立法者應如是答汝等聞之當善然可歡喜奉行.
善然可彼歡喜奉行已當復如是問彼比丘.賢者世尊說內六處眼處耳鼻舌身意處.
賢者云何知云何見此內六處得知無所受漏盡心解脫耶.漏盡比丘得知梵行已立
法者應如是答.諸賢我於眼及眼識眼識知法俱知二法知已諸賢若眼及眼識眼識
知法樂已盡彼盡無欲滅息止得知無所受漏盡心解脫.如是耳鼻舌身意及意識意
識知法俱知二法知已諸賢若意及意識意識知法樂已盡彼盡無欲滅息止得知無
所受漏盡心解脫.諸賢我如是知如是見此內六處得知無所受漏盡心解脫。漏盡比
丘得知梵行已立法者應如是答汝等聞之當善然可歡喜奉行.善然可彼歡喜奉行

回页首

已當復如是問彼比丘.賢者世尊說六界地界水界火界風界空界識界.賢者云何知
云何見此六界得知無所受漏盡心解脫耶.漏盡比丘得知梵行已立法者應如是答.
諸賢我不見地界是我所我非地界所地界非是神然謂二受依地界住諸使所著彼
盡無欲滅息止得知無所受漏盡心解脫.如是水火風空識界非是我所我非識界所
識界非是神然謂二受依識界住諸使所著彼盡無欲滅息止得知無所受漏盡心解
脫.諸賢我如是知如是見此六界得知無所受漏盡心解脫。漏盡比丘得知梵行已立
法者應如是答汝等聞之當善然可歡喜奉行.善然可彼歡喜奉行已當復如是問彼
比丘.賢者云何知云何見此內身共有識及外諸相一切我我作及慢使斷知拔絕根
本終不復生.漏盡比丘得知梵行已立法者應如是答.諸賢我本未出家學道時厭生
老病死啼泣困苦愁慼憂悲欲斷此大苦陰.諸賢我厭患已而作是觀在家至狹塵勞
之處出家學道發露曠大我今在家爲鎖所鎖不得盡形夀淨修梵行我寧可捨少財
物及多財物捨少親族及多親族剃除鬚髮著袈裟衣至信捨家無家學道.諸賢我於

回页首

後時捨少財物及多財物捨少親族及多親族剃除鬚髮著袈裟衣至信捨家無家學
道.諸賢我出家學道捨族相已受比丘要修習禁戒守護從解脫又復善攝威儀禮節
見纖芥罪常懷畏怖受持學要.諸賢我離殺斷殺棄捨刀杖有慚有愧有慈悲心饒益
一切乃至蜫蟲我於殺生淨除其心.我離不與取斷不與取與而後取樂於與取常好
布施歡喜無恡不望其報我於不與取淨除其心.諸賢我離非梵行斷非梵行勤修梵
行精勤妙行清淨無穢離欲斷婬我於非梵行淨除其心.諸賢我離妄言斷於妄言真
諦言樂真諦住真諦不移動一切可信不欺世間我於妄言淨除其心.諸賢我離兩舌
斷於兩舌行不兩舌不破壞他不此聞語彼欲破壞此不彼聞語此欲破壞彼離者欲
合合者歡喜不作羣黨不樂羣黨不稱羣黨我於兩舌淨除其心.諸賢我離麤言斷於
麤言若有所言辭氣麤獷惡聲逆耳衆所不喜衆所不愛使他苦惱令不得定斷如是
言若有所說清和柔潤順耳入心可喜可愛使他安樂言聲具了不使人畏令他得定
說如是言我於麤言淨除其心.諸賢我離綺語斷綺語時說真說法說義說止息說樂

回页首

止息諍事順時得宜善教善呵我於綺語淨除其心.諸賢我離治生斷於治生棄捨稱
量及斗斛亦不受貨不縛束人不望折斗量不以小利侵欺於人我於治生淨除其心.
諸賢我離受寡婦童女斷受寡婦童女我於受寡婦童女淨除其心.諸賢我離受奴婢
斷受奴婢我於受.奴婢淨除其心.諸賢我離受象馬牛羊斷受象馬牛羊我於受象馬
牛羊淨除其心.諸賢我離受雞猪斷受雞猪我於受雞猪淨除其心.諸賢我離受田業
店肆斷受田業店肆我於受田業店肆淨除其心.諸賢我離受生稻麥豆斷受生稻麥
豆我於受生稻麥豆淨除其心.諸賢我離酒斷酒我於飲酒淨除其心.諸賢我離高廣
大牀斷高廣大牀我於高廣大牀淨除其心.諸賢我離華鬘瓔珞塗香脂粉斷華鬘瓔
珞塗香脂粉我於華鬘瓔珞塗香脂粉淨除其心.諸賢我離歌舞倡妓及往觀聽斷歌
舞倡妓及往觀聽我於歌舞倡妓及往觀聽淨除其心.諸賢我離受生色像寶斷受生
色像寶我於受生色像寶淨除其心.諸賢我離過中食斷過中食一食不夜食學時食
我於過中食淨除其心.諸賢我已成就此聖戒身復行知足衣取覆形食取充軀我所

回页首

往處衣鉢自隨無有顧戀猶如鴈鳥與兩翅俱飛翔空中我亦如是.諸賢我已成就此
聖戒身及極知足復守諸根常念閉塞念欲明達守護念心而得成就恆欲起意若眼
見色然不受[一]相亦不味色謂忿諍故守護眼根心中不生貪伺憂慼惡不善法趣向彼
故守護眼根如是耳鼻舌身若意知法然不受相亦不味法謂忿諍故守護意根心中
不生貪伺憂慼惡不善法趣向彼故守護意根.諸賢我已成就此聖戒身及極知足聖
護諸根正知出入善觀分别屈申低仰儀容庠序善著僧伽梨及諸衣鉢行住坐臥眠
覺語嘿皆正知之.諸賢我已成就此聖戒身及極知足亦成就聖護諸根得正知出入
獨住遠離在無事處或至樹下空安靜處山巖石室露地穰[卄/積]或至林中或在冢間諸
賢我已在無事處或至樹下空安靜處敷尼師壇結加跌坐正身正願反念不向斷除
貪伺心無有諍見他財物諸生活具不起貪伺欲令我得我於貪伺淨除其心.如是瞋
恚睡眠調悔斷疑度惑於諸善法無有猶豫我於疑惑淨除其心.諸賢我已斷此五蓋
心穢慧羸離欲離惡不善之法至得第四禪成就遊.諸賢我已得如是定心清淨無穢
注:
[一]原刻作想.今依麗刻改.

回页首

無煩柔輭善住得不動心趣向漏盡通智作證.諸賢我知此苦如真知此苦習知此苦
滅知此苦滅道如真知此漏知此漏習知此漏滅知此漏滅道如真.彼如是知如是見
欲漏心解脫有漏無明漏心解脫.解脫已便知解脫生已盡梵行已立所作已辦不更
受有知如真.諸賢我如是知如是見內身有識及外諸相一切我我行及慢使斷知拔
絕根本終不復生。漏盡比丘得知梵行已立法者應如是答汝等聞之當善然可歡喜
奉行.善然可彼歡喜奉行已當復如是語彼比丘.賢者初說我等已可意歡喜.然我等
欲從賢者上復上求智慧應答辯才.以是故我等從賢者問復問耳。佛如是說.彼諸比
丘聞佛所說歡喜奉行。
說智經第一[一]竟〈二千八百四十六字〉
[二]雙品阿夷那經第二
我聞如是.一時佛遊舍衞國在於東園鹿子母堂.爾時世尊則於晡時從宴坐起堂上
來下在堂影中露地經行.爲諸比丘廣說甚深微妙之法。彼時異學阿夷那沙門蠻頭
注:
[一]原刻不注字數.今依麗刻加.次四經同.
[二]此經勘同巴利本增一部第十分一百十五一百十六經.原刻經題下有第五後誦四字.今刪.次三經同.

回页首

弟子遙見世尊從宴坐起堂上來下在堂影中露地經行爲諸比丘廣說甚深微妙之
法.異學阿夷那沙門蠻頭弟子往詣佛所共相問訊隨佛經行.世尊迴顧問曰.阿夷那
沙門蠻頭實思五百思若有異沙門梵志一切知一切見者自稱我有無餘知無餘見
彼有過自稱有過。異學阿夷那沙門蠻頭弟子答曰.瞿曇沙門蠻頭實思五百思若有
異沙門梵志一切知一切見者自稱我有無餘知無餘見彼有過自稱有過。世尊復問
曰.阿夷那云何沙門蠻頭實思五百思若有異沙門梵志一切知一切見者自稱我有
無餘知無餘見彼有過自稱有過耶。異學阿夷那沙門蠻頭弟子答曰.瞿曇沙門蠻頭
作如是說若行若住若坐若臥若眠若覺或晝或夜常無礙知見或時逢[馬*奔]象逸馬[馬*奔]
車叛兵走男走女或行如是道逢惡象惡馬惡牛惡狗或值毒蛇聚或得凷擲或得杖
打或墮溝瀆或墮廁中或乘臥牛或墮深坑或入剌中或見村邑問名問道見男見女
問姓問名或觀空舍或如是入族.彼旣入已而問我曰尊從何行.我答彼曰諸賢我趣
惡道也.瞿曇沙門蠻頭如是比思五百思若有異沙門梵志一切知一切見者自稱我

回页首

有無餘知無餘見彼有過也。於是世尊離於經行至經行道頭敷尼師壇結加趺坐.問
諸比丘我所說智慧事汝等受持耶.彼諸比丘嘿然不答。世尊復至再三問曰諸比丘
我所說智慧事汝等受持耶.諸比丘亦至再三嘿然不答。彼時有一比丘卽從坐起偏
袒著衣叉手向佛白曰.世尊今正是時善逝今正是時.若世尊爲諸比丘說智慧事.諸
比丘從世尊聞當善受持。世尊告曰.比丘諦聽善思念之.我當爲汝具分别說。時諸比
丘白曰.唯然當受教聽。佛復告曰.凡有二衆.一曰法衆二曰非法衆.何者非法衆.或有
一行非法說非法彼衆亦行非法說非法.彼非法人住非法衆前自已所知而虚妄言
不是真實顯示分别施設其行流布次第說法欲斷他意弊惡難詰不可說也於正法
中不可稱立自已所知.彼非法人住非法衆前自稱我有智慧普知.於中若有如是說
智慧事者是謂非法衆.何者法衆.或有一行法說法彼衆亦行法說法.彼法人住法衆
前自已所知不虚妄言是真是實顯示分别施設其行流布次第說欲斷他意弊惡難
詰則可說也於正法中而可稱立自已所知.彼法人住法衆前自稱我有智慧普知.於

回页首

中若有如是說智慧事者是謂法衆.是故汝等當知法非法義與非義.知法非法義非
義已汝等當學如法如義.佛說如是卽從座起入室宴坐。於是諸比丘便作是念.諸賢
當知世尊略說此義不廣分别卽從座起入室宴坐.是故汝等當知法非法義與非義
知法非法義非義已汝等當學如法如義。彼復作是念諸賢誰能廣分别世尊向所略
說義.彼復作是念尊者阿難是佛侍者而知佛意常爲世尊之所稱譽及諸智梵行人.
尊者阿難能廣分别世尊向所略說義.諸賢共往詣尊者阿難所請說此義.若尊者阿
難爲分别者我等當善受持。於是諸比丘往詣尊者阿難所共相問訊却坐一面白曰.
尊者阿難當知世尊略說此義不廣分别卽從座起入室宴坐汝等當知法非法義與
非義知法非法義非義已汝等當學如法如義.我等便作是念諸賢誰能廣分别世尊
向所略說義我等復作是念尊者阿難是佛侍者而知佛意常爲世尊之所稱譽及諸
智梵行人尊者阿難能廣分别世尊向所略說義.唯願尊者阿難爲慈愍故而廣說之。
尊者阿難告曰。諸賢聽我說喻慧者聞喻則解其義.諸賢猶如有人欲得求實爲求實

回页首

故持斧入林.彼見大樹成根莖節枝葉華實彼人不觸根莖節實但觸枝葉.諸賢所說
亦復如是.世尊現在捨來就我而問此義.所以者何.諸賢當知世尊是眼是智是義是
法法主法將說真諦義現一切義由彼世尊.諸賢應往詣世尊所而問此義世尊此云
何此何義.如世尊說者諸賢等當善受持。時諸比丘白曰.唯然尊者阿難世尊是眼是
智是義是法法主法將說真諦義現一切義由彼世尊.然尊者阿難是佛侍者而知佛
意常爲世尊之所稱譽及諸智梵行人.尊者阿難能廣分别世尊向所略說義.唯願尊
者阿難爲慈愍故而廣說之。尊者阿難告諸比丘.諸賢等共聽我所說.諸賢邪見非法.
正見是法.若有因邪見生無量惡不善法者是謂非義.若因正見生無量善法者是謂
正義.諸賢乃至邪智非法.正智是法.若因邪智生無量惡不善法者是謂非義.若因正
智生無量善法者是謂是義.諸賢謂世尊略說此義不廣分别卽從座起入室宴坐是
故汝等當知法非法義與非義知法非法義非義已汝等當學如法如義.此世尊略說
不廣分别義我以此句以此文廣說如是.諸賢可往詣佛具陳.若如世尊所說義者諸

回页首

賢等便可受持。於是諸比丘聞尊者阿難所說善受持誦.卽從座起繞尊者阿難三帀
而去.往詣佛所稽首作禮却坐一面白曰.世尊向世尊略說此義不廣分别卽從座起
入室宴坐.尊者阿難以此句以此文而廣說之。世尊聞已歎曰.善哉善哉我弟子中有
眼有智有法有義.所以者何.謂師爲弟子略說此義不廣分别.彼弟子以此句以此文
而廣說之.如阿難所說汝等應當如是受持.所以者何.以說觀義應如是也。佛說如是.
彼諸比丘聞佛所說歡喜奉行。
阿夷那經第二竟〈千八百二十八字〉
[一]雙品聖道經第三
我聞如是.一時佛遊拘樓瘦劍磨瑟曇拘樓都邑.爾時世尊告諸比丘.有一道令衆生
得清淨離愁慼啼哭滅憂苦懊惱便得如法.謂聖正定有習有助亦復有具.而有七支.
於聖正定說習說助亦復說具.云何爲七.正見正志正語正業正命正方便正念.若有
以此七支習助具善趣向心得一者是謂聖正定有習有助亦復有具.所以者何.正見
注:
[一]此經勘同巴利本中部第一百十七經Maha^ Cattari^saka sutta.

回页首

生正志正志生正語正語生正業正業生正.命正命生正方便正方便生正念正念生
正定.賢聖弟子如是心正定頓盡婬怒癡.賢聖弟子如是正心解脫頓知生已盡梵行
已立所作已辦不更受有知如真。彼中正見最在其前.若見邪見是邪見者是謂正見.
若見正見是正見者亦謂正見.云何邪見.謂此見無施無齋無有呪說無善惡業無善
惡業報無此世彼世無父無母世無真人往至善處善去善向此世彼世自知自覺自
作證成就遊是謂邪見.云何正見.謂此見有施有齋亦有呪說有善惡業有善惡業報
有此世彼世有父有母世有真人往至善處善去善向此世彼世自知自覺自作證成
就遊.是謂正見是爲見邪見是邪見者是謂正見見正見是正見者亦謂正見.彼如是
知已則便求學欲斷邪見成就正見是謂正方便.比丘以念斷於邪見成就正見是謂
[一]正念.此三支隨正見從見方便是故正見最在前也。若見邪志是邪志者是謂正志.若
見正志是正志者亦謂正志.云何邪志.欲念恚念害念是謂邪志.云何正志.無欲念無
恚念無害念是謂正志.是爲見邪志是邪志者是謂正志見正志是正志者亦謂正志.
注:
[一]原刻下衍方便二字.今依麗刻刪.

回页首

彼如是知已則便求學欲斷邪志成就正志是謂正方便.比丘以念斷於邪志成就正
志是謂正念.此三支隨正志從見方便是故正見最在前也。若見邪語是邪語者是謂
正語.若見正語是正語者亦謂正語.云何邪語.妄言兩舌麤言綺語是謂邪語.云何正
語.離妄言兩舌麤言綺語是謂正語.是爲見邪語是邪語者是謂正語見正語是正語
者亦謂正語.彼如是知已則便求學欲斷邪語成就正語是謂正方便.比丘以念斷於
邪語成就正語是謂正念.此三支隨正語從見方便是故正見最在前也。若見邪業是
邪業者是謂正業.若見正業是正業者亦謂正業.云何邪業.殺生不與取邪婬是謂邪
業.云何正業.離殺不與取邪婬是謂正業.是爲見邪業是邪業者是謂正業見正業是
正業者亦謂正業.彼如是知已則便求學欲斷邪業成就正業是謂正方便.比丘以念
斷於邪業成就正業是謂正念.此三支隨正業從見方便是故正見最在前也。若見邪
命是邪命者是謂正命.若見正命是正命者亦謂正命.云何邪命.若有求無漏意以若
干種畜生之呪邪命存命彼不如法求衣被以非法也不如法求飲食牀榻湯藥諸生

回页首

活具以非法也是謂邪命.云何正命.若不求無漏意不以若干種畜生之呪不邪命存
命彼如法求衣被則以法也如法求飲食牀榻湯藥諸生活具則以法也是謂正命.是
爲見邪命是邪命者是謂正命見正命是正命者亦謂正命.彼如是知已則便求學欲
斷邪命成就正命是謂正方便.比丘以念斷於邪命成就正命是謂正念.此三支隨正
命從見方便是故正見最在前也。云何正方便.比丘者已生惡法爲斷故發欲求方便
精勤舉心滅.未生惡法爲不生故發欲求方便精勤舉心滅.未生善法爲生故發欲求
方便精勤舉心滅.已生善法爲住不忘不退轉增廣布修習滿具故發欲求方便精勤
舉心滅.是謂正方便。云何正念.比丘者觀內身如身觀至覺心法如法是謂正念。云何
正定.比丘者離欲離惡不善之法至得第四禪成就遊是謂正定。云何正解脫.比丘者
欲心解脫恚癡心解脫是謂正解脫。云何正智.比丘者知欲心解脫知恚癡心解脫是
謂正智也。是爲學者成就八支漏盡阿羅漢成就十支.云何學者成就八支.學正見至
學正定是爲學者成就八支.云何漏盡阿羅漢成就十支.無學正見至無學正智是謂

回页首

漏盡阿羅漢成就十支.所以者何.正見者斷於邪見.若因邪見生無量惡不善法者彼
亦斷之.若因正見生無量善法者彼則修習令滿具足.至正智者斷於邪智.若因邪智
生無量惡不善法者彼亦斷之.若因正智生無量善法者彼則修習令滿具足.是爲二
十善品．二十不善品.是爲說四十大法品轉於梵輪沙門梵志天及魔梵及餘世間無
有能制而言非者。若有沙門梵志者我所說四十大法品轉於梵輪沙門梵志天及魔
梵及餘世間無有能制而言非者彼於如法有十詰責.云何爲十.若毁呰正見稱譽邪
見.若有邪見沙門梵志若供養彼而稱譽彼.若有沙門梵志者我所說四十大[一]法品轉
於梵輪沙門梵志天及魔梵及餘世間無有能制而言非者彼於如法是謂一詰責.若
毁呰至正智稱譽邪智.若有邪智沙門梵志若供養彼而稱譽彼.若有沙門梵志我所
說四十大法品轉於梵輪沙門梵志天及魔梵及餘世間無有能制而言非者.彼於如
法是謂第十詰責.若有沙門梵志我所說四十大法品轉於梵輪沙門梵志天及魔梵
及餘世間無有能制而言非者是謂於如法有十詰責。若更有餘沙門梵志蹲踞說蹲
注:
[一]原刻法品二字互倒.今依麗刻改.

回页首

踞無所有說無所有說無因說無作說無業謂彼彼所作善惡施設斷絕破壞.彼此我
所說四十大法品轉於梵輪沙門梵志天及魔梵及餘世間無有能制而言非者.彼亦
有詰責愁憂恐怖。佛說如是.彼諸比丘聞佛所說歡喜奉行。
聖道經第三竟〈千八百五字〉
[一]雙品小空經第四
我聞如是.一時佛遊舍衞國在於東園鹿子母堂.爾時尊者阿難則於晡時從宴坐起
往詣佛所稽首佛足却住一面.白曰.世尊一時遊行釋中城名釋都邑我於爾時從世
尊聞說如是義阿難我多行空.彼世尊所說我善知善受爲善持耶。爾時世尊答曰.阿
難彼我所說汝實善知善受持.所以者何.我從爾時及至於今多行空也。阿難如此鹿
子母堂空無象馬牛羊財物穀米奴婢然有不空唯比丘衆.是爲阿難若此中無者以
此故我見是空.若此有餘者我見真實有.阿難是謂行真實空不顛倒也。阿難比丘若
欲多行空者彼比丘莫念村想莫念人想當數念一無事想.彼如是知空於村想空於
注:
[一]此經勘同巴利本中部第一百二十一經Cu^la sun~n~ata sutta.

回页首

人想然有不空唯一無事想.若有疲勞因村想故我無是也.若有疲勞因人想故我亦
無是.唯有疲勞因一無事想故.若彼中無者以此故彼見是空.若彼有餘者彼見真實
有.阿難是謂行真實空不顛倒也。復次阿難比丘若欲多行空者彼比丘莫念人想莫
念無事想當數念一地想.彼比丘若見此地有高下有蛇聚有剌棘叢有沙有石山嶮
深河莫念彼也.若見此地平正如掌觀望處好當數念彼.阿難猶如牛皮以百釘張極
張挓已無皺無縮.若見此地有高下有蛇聚有剌棘叢有沙有石山嶮深河莫念彼也.
若見此地平正如掌觀望處好當數念彼.如是見知空於人想空無事想然有不空唯
一地想.若有疲勞因人想故我無是也.若有疲勞因無事想故我亦無是.唯有疲勞因
一地想故.若彼中無者以此故彼見是空.若彼有餘者彼見真實有.阿難是謂行真實
空不顛倒也。復次阿難比丘若欲多行空者彼比丘莫念無事想莫念地想當數念一
無量空處想.彼如是知空無事想空於地想然有不空唯一無量空處想.若有疲勞因
無事想故我無是也.若有疲勞因地想故我亦無是.唯有疲勞因一無量空處想故.若

回页首

彼中無者以此故彼見是空.若彼有餘者彼見真實有.阿難是謂行真實空不顛倒也。
復次阿難比丘若欲多行空者彼比丘莫念地想莫念無量空處想當數念一無量識
處想.彼如是知空於地想空無量.空處想然有不空唯一無量識處想.若有疲勞因地
想故我無是也.若有疲勞因無量空處想故我亦無是.唯有疲勞因一無量識處想故.
若彼中無者以此故彼見是空.若彼有餘者彼見真實有.阿難是謂行真實空不顛倒
也。復次阿難比丘若欲多行空者彼比丘莫念無量空處想莫念無量識處想當數念
一無所有處想.彼如是知空無量空處想空無量識處想然有不空唯一無所有處想.
若有疲勞因無量空處想故我無是也.若有疲勞因無量識處想故我亦無是.唯有疲
勞因一無所有處想故.若彼中無者以此故彼見是空.若彼有餘者彼見真實有.阿難
是謂行真實空不顛倒也。復次阿難比丘若欲多行空者彼比丘莫念無量識處想莫
念無所有處想當數念一無想心定.彼如是[一]知空無量識處想空無所有處想然有不
空唯一無想心定.若有疲勞因無量識處想故我無是也.若有疲勞因無所有處想故
注:
[一]原刻作定.今依麗刻改.

回页首

我亦無是.唯有疲勞因一無想心定故.若彼中無者以此故彼見是空.若彼有餘者彼
見真實有.阿難是謂行真實空不顛倒也。彼作是念我本無想心定本所行本所思.若
本所行本所思者我不樂彼不求彼不應住彼.如是知如是見欲漏心解脫有漏無明
漏心解脫.解脫已便知解脫生已盡梵行已立所作已辦不更受有知如真.彼如是知
空欲漏空有漏空無明漏然有不空唯此我身六處命存.若有疲勞因欲漏故我無是
也.若有疲勞因有漏無明漏故我亦無是.唯有疲勞因此我身六處命存故.若彼中無
者以此故彼見是空.若彼有餘者彼見真實有.阿難是謂行真實空不顛倒也.謂漏盡
無漏無爲心解脫。阿難若過去諸如來無所著等正覺彼一切行此真實空不顛倒謂
漏盡無漏無爲心解脫.阿難若當來諸如來無所著等正覺彼一切行此真實空不顛
倒謂漏盡無漏無爲心解脫.阿難若今現在我如來無所著等正覺我亦行此真實空
不顛倒謂漏盡無漏無爲心解脫.阿難汝當如是學我亦行此真實空不顛倒謂漏盡
無漏無爲心解脫.是故阿難當學如是。佛說如是.尊者阿難及諸比丘聞佛所說歡喜

回页首

奉行。
小空經第四竟〈千四百二十三字〉
[一]雙品大空經第五
我聞如是.一時佛遊釋中迦維羅衞在尼拘類園.爾時世尊過夜平旦著衣持鉢入迦
維羅衞而行乞食.食訖中後往詣加羅差摩釋精舍.爾時加羅差摩釋精舍敷衆多牀
座衆多比丘於中住止。爾時世尊從加羅差摩釋精舍出往詣加羅釋精舍.爾時尊者
阿難與衆多比丘在[二]加羅釋精舍中集作衣業.尊者阿難遙見佛來見已出迎取佛衣
鉢還敷牀座汲水洗足.佛洗足已於加羅釋精舍坐尊者阿難所敷之座.告曰.阿難加
羅差摩釋精舍敷衆多牀座衆多比丘於中住止。尊者阿難白曰.唯然世尊加羅差摩
釋精舍敷衆多牀座衆多比丘於中住止.所以者何.我今作衣業。時世尊復告阿難曰.
比丘不可欲譁說樂於譁說合會譁說欲衆樂衆合會於衆不欲離衆不樂獨住遠離
之處.若有比丘欲譁說樂於譁說合會譁說欲衆樂衆合會於衆不欲離衆不樂獨住
注:
[一]此經勘同巴利本中部第一百二十二經Maha^ sun~n~ata^ sutta.
[二]原刻作伽.今依麗刻改.

回页首

遠離處者謂有樂聖樂無欲之樂離樂息樂正覺之樂無食之樂非生死樂若得如是
樂易不難得者終無是處.阿難若有比丘不欲譁說不樂譁說不合會譁說不欲於衆
不樂於衆不合會衆欲離於衆常樂獨住遠離處者謂有樂聖樂無欲之樂離樂息樂
正覺之樂無食之樂非生死樂若得如是樂易不難得者必有是處。阿難比丘不可欲
譁說樂於譁說合會譁說欲衆樂衆合會於衆不欲離衆不樂獨住遠離之處.若有比
丘欲譁說樂於譁說合會譁說欲衆樂衆合會於衆不欲離衆不樂獨住遠離處者得
時愛樂心解脫及不時不移動心解脫者終無是處.阿難若有比丘不欲譁說不樂譁
說不合會譁說不欲於衆不樂於衆不合會算欲離於衆常樂獨住遠離處者得時愛
樂心解脫及不時不移動心解脫者必有是處。所以者何.我不見有一色令我欲樂彼
色敗壞變易異時生愁慼啼哭憂苦懊惱以是故我此異住處正覺盡覺謂度一切色
想行於外空.阿難我行此住處已生歡悅.我此歡悅一切身覺正念正智生喜生止生
樂生定.如我此定一切身覺正念正智.阿難或有比丘比丘尼優婆塞優婆夷共來詣

回页首

我我便爲彼行如是如是心遠離樂無欲.我亦復爲彼說法勸助於彼。阿難若比丘欲
多行空者彼比丘當持內心住止令一定.彼持內心住止令一定已當念內空.阿難若
比丘作如是說我不持內心住止不令一定念內空者當知彼比丘大自疲勞。阿難云
何比丘持內心住止令一定耶.比丘者此身離生喜樂漬盡潤漬普遍充滿離生喜樂
無處不遍.阿難猶人沐浴器盛澡豆以水澆和和令作丸漬盡潤漬普遍充滿內外周
密無處有漏.如是阿難比丘此身離生喜樂漬盡潤漬普遍充滿離生喜樂無處不遍.
阿難如是比丘持內心住止令得一定彼持內心住止令一定已當念內空.彼念內空
已其心移動不趣向近不得清澄不住不解於內空也。阿難若比丘觀時則知念內空
其心移動不趣向近不得清澄不住不解於內空者彼比丘當念外空.彼外空已其心
移動不趣向近不得清澄不住不解於外空也。阿難若比丘觀時則知念外空其心移
動不趣向近不得清澄不住不解於外空者彼比丘當念內外空.彼念內外空已其心
移動不趣向近不得清澄不住不解於內外空也。阿難若比丘觀時則知念內外空其

回页首

心移動不趣向近不得清澄不住不解於內外空者彼比丘當念不移動.彼念不移動
已其心移動不趣向近不得清澄不住不解於不移動也。阿難若比丘觀時則知念不
移動其心移動不趣向近不得清澄不住不解於不移動者彼比丘彼彼心於彼彼定
御復御習復習[氵*(而/而)]復[氵*(而/而)]善快柔和攝樂遠離.若彼彼心於彼彼定御復御習復習[氵*(而/而)]復
[氵*(而/而)]善快柔和攝樂遠離已當以內空成就遊.彼內空成就遊已心不移動趣向於近得
清澄住解於內空阿難如是比丘觀時則知內空成就遊.心不移動趣向於近得清澄
住解於內空者是謂正知。阿難比丘當以外空成就遊.彼外空成就遊已心不移動趣
向於近得清澄住解於外空.阿難如是比丘觀時則知外空成就遊.心不移動趣向於
近得清澄住解於外空者是謂正知。阿難比丘當以內外空成就遊.彼內外空成就遊
已心不移動趣向於近得清澄住解於內外空.阿難如是比丘觀時則知內外空成就
遊.心不移動趣向於近得清澄住解於內外空者是謂正知。阿難當以不移動成就遊.
彼不移動成就遊已心不移動趣向於近得清澄住解於不移動.阿難如是比丘觀時

回页首

則知不移動成就遊.心不移動趣向於近得清澄住解於不移動者是謂正知。阿難彼
比丘行此住處心若欲經行者彼比丘從禪室出在室影中露地經行諸根在內心不
向外後作前想.如是經行已心中不生貪伺憂慼惡不善法是謂正知。阿難彼比丘行
此住處心若欲坐定者彼比丘從離經行至經行道頭敷尼師壇結加趺坐.如是坐定
已心中不生貪伺憂慼惡不善法是謂正知。阿難彼比丘行此住處心若欲有所念者
彼比丘若此三惡不善之念欲念恚念害念莫念此三惡不善之念.若此三善念無欲
念無恚念無害念當念此三善念.如是念已心中不生貪伺憂慼惡不善法是謂正知。
阿難彼比丘行此住處心若欲有所說者彼比丘若此論非聖論無義相應謂論王論
賊論鬬諍論飲食論衣被論婦人論童女論婬女論世間論邪道論海中論論如是種
種畜生論.若論聖論與義相應令心柔和無諸陰蓋謂論施論戒論定論慧論解脫論
解脫知見論漸損論不貪論少欲論知足論無欲論斷論滅論宴坐論緣起論如是沙
門所論.如是論已心中不生貪伺憂慼惡不善法是謂正知。復次阿難有五欲功德可

回页首

樂意所念愛色欲相應眼知色耳知聲鼻知香舌知味身知觸.若比丘心至到觀此五
欲功德隨其欲功德若心中行者.所以者何無前無後此五欲功德隨其欲功德心中
行者.阿難若比丘觀時則知此五欲功德隨其欲功德心中行者彼比丘彼彼欲功德
觀無常觀衰耗觀無欲觀斷觀滅觀斷捨離若此五欲功德有欲有染者彼卽滅也.阿
難若如是比丘觀時則知者此五欲功德有欲有染彼已斷也是謂正知.復次阿難有
五盛陰色盛陰覺想行識盛陰謂比丘如是觀興衰是色是色習是色滅是覺想行識
是識是識習是識滅.若此五盛陰有我慢者彼卽滅也.阿難若有比丘如是觀時則知
五陰中我慢已滅是謂正知.阿難是法一向可一向樂一向意念無漏無愛魔所不及
惡所不及諸惡不善法穢汙當來有本煩熱苦報生老病死因亦所不及謂成就此不
放逸也.所以者何.因不放逸諸如來無所著等正覺得覺因不放逸根生諸無量善法
若有隨道品.阿難是故汝當如是學我亦成就於不放逸當學.如是阿難以何義故信
弟子隨世尊行奉事至命盡耶。尊者阿難白世尊曰.世尊爲法本世尊爲法主.法由世

回页首

尊唯願說之.我今聞已得廣知義。佛便告曰.阿難諦聽善思念之.我當爲汝具分别說。
尊者阿難受教而聽.佛言.阿難不其正經歌詠記說故信弟子隨世尊行奉事至命盡
也.但阿難或彼長夜數聞此法誦習至千意所惟觀明見深達.若此論聖論與義相應
令心柔和無諸陰蓋謂論施論戒論定論慧論解脫論解脫知見論漸損論不貪論少
欲論知足論無欲論斷論滅論宴坐論緣起論如是沙門所論得易不難得.因此義故
信弟子隨世尊行奉事至命盡也。阿難如是爲煩師爲煩弟子爲煩梵行.阿難云何爲
煩師.若師出世有策慮思惟住策慮地有思惟觀雜凡人有辯才彼住無事處山林樹
下或居高巖寂無音聲遠離無惡無有人民隨順宴坐或住彼處學遠離精勤得增上
心現法樂居.彼學遠離精勤安隱快樂遊行已隨弟子還梵志居士村邑國人.彼隨弟
子還梵志居士村邑國人已便貢高還家如是爲煩師.是亦爲惡不善法穢汙當來有
本煩熱苦報生老病死因所煩是謂煩師。阿難云何爲煩弟子.彼師弟子學彼遠離彼
住無事處山林樹下或居高巖寂無音聲遠離無惡無有人民隨順宴坐或住彼處學

回页首

遠離精勤得增上心現法樂居.彼學遠離精勤安隱快樂遊行已隨弟子還梵志居士
村邑國人.彼隨弟子還梵志居士村邑國人已便貢高還家如是爲煩弟子.是亦爲惡
不善法穢汙當來有本煩熱苦報生老病死因所煩是謂煩弟子。阿難云何爲煩梵行.
若如來出世無所著等正覺明行成爲善逝世間解無上士道法御天人師號佛衆祐
彼住無事處山林樹下或居高巖寂無音聲遠離無惡無有人民隨順宴坐.阿難如來
以何義故住無事處山林樹下或居高巖寂無音聲遠離無惡無有人民隨順宴坐耶。
尊者阿難白世尊曰.世尊爲法本世尊爲法主.法由世尊唯願說之.我今聞已得廣知
義。佛便告曰.阿難諦聽善思念之.我當爲汝具分别說。尊者阿難受教而聽.佛言.阿難
如來非爲未得欲得未獲欲獲未證欲證故住無事處山林樹下或居高巖寂無音聲
遠離無惡無有人民隨順宴坐.阿難如來但以二義故住無事處山林樹下或居高巖
寂無音聲遠離無惡無有人民隨順宴坐.一者爲自現法樂居故.二者慈愍後生人故.
或有後生人效如來住無事處山林樹下或居高巖寂無音聲遠離無惡無有人民隨

回页首

順宴坐.阿難如來以此義故住無事處山林樹下或居高巖寂無音聲遠離無惡無有
人民隨順宴坐.或住彼處學遠離精勤得增上心現法樂居.彼學遠離精勤安隱快樂
遊行已隨梵行還比丘比丘尼優婆塞優婆夷.彼隨梵行還比丘比丘尼優婆塞優婆
夷已便不貢高而不還家。阿難若彼不移動心解脫作證我不說彼有障礙也.若彼得
四增上心現法樂居本爲精勤無放逸遊行故此或可有去.以弟子多集會故。復次阿
難彼師弟子效住無事處山林樹下或居高巖寂無音聲遠離無惡無有人民隨順宴
坐或住彼處學遠離精勤得增上心現法樂居.彼學遠離精勤安隱快樂遊行已隨梵
行還比丘比丘尼優婆塞優婆夷.彼隨梵行還比丘比丘尼優婆塞優婆夷已便貢高
還家如是爲煩梵行.是亦爲惡不善法穢汙當來有本煩熱苦報生老病死因所煩是
謂煩梵行。阿難於煩師煩弟子此煩梵行最爲不可不樂不愛最意不念.阿難是故汝
等於我行慈事莫行怨事。阿難云何弟子於師行怨事不行慈事.若尊師爲弟子說法
憐念愍傷求義及饒益求安隱快樂發慈悲心是爲饒益是爲快樂是爲饒益樂.若彼

回页首

弟子而不恭敬亦不順行不立於智其心不趣向法次法不受正法違犯師教不能得
定者如是弟子於師行怨事不行慈事。阿難云何弟子於師行慈事不行怨事.若尊師
爲弟子說法憐念愍傷求義及饒益求安隱快樂發慈悲心是爲饒益是爲快樂是爲
饒益樂.若彼弟子恭敬順行而立於智其心歸趣向法次法受持正法不違師教能得
定者如是弟子於師行慈事不行怨事。阿難是故汝等於我行慈事莫行怨事.所以者
何.我不如是說如陶師作瓦.阿難我說嚴急嚴急至苦.若有真實者必能住也。佛說如
是.尊者阿難及諸比丘聞佛所說歡喜奉行。
大空經第五竟〈三千六百七十八字〉
雙品第一竟 第五後誦
中阿含經卷第四十九〈萬一千五百八十字〉


清淨毗尼方廣經

清淨毗尼方廣經首页

清淨毗尼方廣經

清淨毗尼方廣經


清淨毗尼方廣經

清淨毗尼方廣經首页

清淨毗尼方廣經

清淨毗尼方廣[一]經
       姚秦三藏法師鳩摩羅[二]什譯
[三]如是我聞.一時佛住王舍城祇闍崛山.與大比丘僧八千人俱菩薩摩訶薩萬二千人
及欲色界天淨居天子.爾時世尊與諸無量百千大衆恭敬圍遶而演說法.時有天子
名寂調伏音來在會座.是時寂調伏音天子從座而起偏袒右肩右膝著地合掌向佛
白世尊言.是文殊師利爲住何處.今此大衆渴仰欲見是善丈夫從其聞法.如是問已
佛告彼寂調伏音天子.東方過此十千佛土彼有佛國名曰寶主.是中有佛號曰寶相
如來應正遍覺現在說法.文殊師利住在彼土爲諸菩薩摩訶薩而轉說法。時彼天子
曰世尊言惟願現相令文殊師利來詣此土.何以故世尊若從一切聲聞緣覺有所聞
法不如從文殊師利所聞法也.唯除如來其餘說法無有勝者.文殊師利若演說法一
切魔宮皆.悉闇蔽一切衆魔悉能摧伏.去增上慢住滅上慢.若有未發菩提心者發菩
提心已發心者住不退轉.可攝者攝可捨者捨.順如來欲令正法久住。爾時世尊知寂
注:
[一]此經勘同晉竺法護譯佛說文殊師利淨律經.劉宋法海譯寂調音所問經.唐譯攝大乘論本卷三到此經名作毗奈耶瞿沙方廣經.瞿沙卽寂調音之音譯.
[二]原刻次有第三二字.今刪.
[三]晉譯真諦義品第一.

回页首

調伏音天子心已放白毫藏光普遍照此佛世界已.東方過於十千佛土普遍照彼寶
主世界.時寶主世界菩薩摩訶薩見此光已白寶相佛言世尊是何光相有此光明遍
照此界.如是問已寶相佛告諸菩薩言.善男子西方去此十千佛土有國名娑婆.其中
有佛號釋迦牟尼如來應供正遍覺現在說法.彼如來放毫藏一光是光通徹十千佛
土來照此界。是諸菩薩白佛言世尊以何緣故彼釋迦牟尼如來應正遍覺放毫藏一
光.時佛報言彼釋迦牟尼如來國有無量千億菩薩皆悉集會及釋梵護世一切四衆
欲見文殊師利童子從其聞法.以是緣故請彼釋迦牟尼如來放毫藏一光.時寶相佛
告文殊師利汝今可往娑婆世界.釋迦如來應正徧覺喜欲見汝及諸大衆欲見聞法.
文殊師利白彼世尊我今亦知如是光瑞。時文殊師利法王之子與十千菩薩俱頭面
敬禮寶相佛足.譬如壯士屈伸臂項興十千菩薩沒寶主界到娑婆界.住虚空中而不
現形.雨種種華以供如來普及大衆積至於膝雜色妙好色香適意。一切大衆見雨此
華白世尊言是何[一]先相大雨此華.佛告諸善男子是文殊師利法王之子與十千菩薩
注:
[一]原刻作光.今依麗刻再雕大藏本改.

回页首

俱來到此娑婆世界往虚空中而不現形雨華供我.時諸大衆俱共同聲白世尊言我
等欲見文殊師利法王之子及諸菩薩摩訶薩覩其形容。時文殊師利及十千菩薩從
空而下頂禮佛足右遶已畢.各以神力化作座已却坐一面.時寂調伏音天子白世尊
言願[一]問文殊師利法王之子建立言論衆所欲聞.佛告天子汝今自問文殊師利法王
子隨汝所疑。是時寂調伏音天子問文殊師利彼寶相佛土云何說法汝樂於彼.文殊
師利報言天子不生貪欲不滅貪欲.不生瞋恚不滅瞋恚.不生愚癡不滅愚癡.不生煩
惱不滅煩惱.何以故無生之法終無有滅。天子問言云何文殊師利彼土衆生不生貪
瞋愚癡煩惱又不滅耶.文殊答言不也天子。天予問言彼佛說法爲何所斷.答言爲不
生不滅而演說法.何以故彼佛刹土不知斷不修證.彼諸衆生重第一義非重世諦義。
天子問言文殊師利云何名爲第一義諦.文殊師利言天子彼不住生又不住滅.無有
處相非無處相.非一相非無相.非相非虚空色相.非可相非不可相.非盡可盡.無盡無
有能盡.如是說名第一義諦。天子義者非心非心相續非言說句無此無彼亦無中間
注:
[一]原刻作聞.今依麗刻改.

回页首

如是說名第一義諦.天子又復義者而不可得無文字行是名第一義.何以故佛說一
切所有音聲皆是虚妄。天子言文殊師利如來所說可虚妄耶.天子如來所說無實無
虚妄.何以故如來無二相無住心無言說.非有爲法非無爲法.非說實非說虚無二相。
天子於意云何如來化人若有所說爲實爲虚妄.答言非實非虚妄.何以故如來化人
無有實故.文殊師利言如是如是天子一切諸法無成就者.如來所說無實無虚妄故
名無二。天子言文殊師利云何如來說第一義諦.文殊師利言天子無有能說第一義
諦者.何以故是無言說無能說者。說是法時五百比丘不受諸法漏盡心得解脫.二百
天子逮得於法忍。
[一]爾時寂調伏音天子問文殊師利第一義諦甚爲難解.文殊師利言如是如是天子第
一義諦實爲難解.不正修行者實爲難得。天子問言文殊師利云何菩薩名不正修行.
文殊師利言若不說言知是斷是修是證是.何以故若有相者是貪是著是戲論.若有
說言是應知應斷應修應證是不名爲正修行也。天子問言文殊師利云何菩薩正修
注:
[一]晉譯聖諦品第二.

回页首

行也.天子如如等法界等五逆等.如法界等諸見亦等.如凡夫法等學法亦等無學法
等.如聲聞法等緣覺法等菩薩法等佛法亦等.如生死法等涅槃法等煩惱亦等諍訟
亦等。天子問言文殊師利云何諍訟等煩惱亦等.文殊師利言空故等無相故等無願
故等.何以故空無分異故.天子如寶器空泥器空其中空界等無有異無有種種以無
二故.如是天子如煩惱空及諍訟空無有别異等無有二。天子言文殊師利菩薩頗修
於聖諦不.文殊師利言天子若其菩薩不修聖諦云何能爲聲聞說法.又復天子菩薩
修聖諦有觀聲聞修聖諦不觀.菩薩修聖諦有閑聲聞無閑.菩薩修聖諦有緣聲聞無
緣.菩薩修聖諦而正觀之不證實際.菩薩修聖諦有善方便不背生死向於涅槃.菩薩
修聖諦觀一切佛法。天子譬如有人捨大伴主獨一無侶欲過曠路心甚驚怖不敢復
還.如是天子聲聞亦爾怖畏生死不還世間捨一切衆生不還生死不觀佛法無善方
便獨一無二修行聖諦.天子如大伴主多諸眷屬多諸財產資糧豐饒大獲生利欲過
曠路.天子菩薩如是爲大伴主多諸眷屬成大法利多法資糧具足六波羅蜜成四攝

回页首

法普悉觀緣一切衆生觀生死迴流正觀法從於佛土至於佛土具善方便修於聖諦。
天子如疏薄物若以瞻婆須曼婆師華所熏之香香氣速出.如是天子聲聞修諦速疾
如是不滿所願中入涅槃彼亦不出於佛戒聞定慧解脫解脫知見功德之香又亦不
能斷煩惱習.天子如迦尸衣若以天寶沉水香熏經百千年清淨美香人天敬重.如是
天子苦薩百千萬億劫中常修聖諦不中入涅槃欲蒲本願出佛戒聞定慧解脫解脫
知見功德之香能斷結習爲諸人天阿修羅乾闥婆等之所敬重。寂調伏音天子又問
文殊師利彼寶相如來應正遍覺是佛國土諸聲聞衆爲何如也汝樂於彼.文殊師利
言天子彼土聲聞不住於信不教他信不護法界.非八人出過八邪.非須陀洹出過惡
道.非斯陀含往來教化一切衆生.非阿那含一切諸法無來去故.非阿羅漢受於一切
三千界供.亦非聲聞能持一切佛所說法.不斷於欲不爲欲熱.不斷於瞋不爲瞋熱.不
斷於癡不爲癡熱.於一切法離諸闇障不斷煩惱勤行精進斷於一切衆生煩惱.永無
有生過一切生隨心欲生.無有我人衆生之相而教化衆生無取無與一切衆生清淨

回页首

福田.無思無念而修正念.不生不滅而修正斷.遠離身心而出生神足.知於一切衆生
諸根到於彼岸而修行根.摧一切結而修於力.遍知一切而修於覺.得於無爲不證於
道.到於實際而住於定.至於法界而修於慧.盡於無明而生於明.無有二行而證解脫.
肉眼悉見一切衆生一切佛國一切諸佛.天眼悉見一切衆生死此生彼.慧眼觀見一
切衆生生死無來無去.法眼見於諸法平等.佛眼明見一切佛界.天耳悉聞一切佛法
能受能持.一心能知一切衆生所有心行.悉知宿命過去際刼百千萬億.神通能過無
量佛刹.煩惱悉盡不證解脫.雖復可見然非色身.雖有言說無有文字.雖有思念而心
無動.形色尊妙衆相莊嚴功德瓔珞威德難當名聞高遠.淨戒塗香世法不汙煩惱不
染.無麤惡言遊戲神通.多聞增廣辯才震吼.善知變化調伏闇冥大慧明照.所說無滯
總持究竟.常爲諸佛之所護念聲聞所念.常恆專念菩提之道.其念如海定如須彌忍
如大地.勇健降魔猶如帝釋無能輕者.寂靜如梵無有等等猶如虚空遍入一切.天子
彼寶相佛土聲聞如是所有功德復過於此。說是法時於此會中五百比丘五百比丘

回页首

尼五百優婆塞五百優婆夷五千天子向聲聞智說如是言世尊我等願爲彼寶相如
來作聲聞衆.文殊師利言善男子非聲聞心能生彼土.汝等可發無上道心得生彼土.
諸生彼者皆是發阿耨多羅三藐三菩提心。爾時是等卽發無上正真道心.如來悉記
當生彼土。
[一]爾時寂調伏音天子問文殊師利云何名爲菩薩毗尼云何名爲聲聞毗尼.文殊師利
言天子怖畏三界毗尼是聲聞毗尼受無量生死欲化一切諸衆生等生於三界毘尼
是菩薩毘尼.輕毁功德莊嚴毗尼是聲聞毗尼自集功德莊嚴毘尼是菩薩毘尼.自斷
一切諸煩惱結是聲聞毗尼欲斷一切衆生煩惱是菩薩毗尼.不念成熟一切衆生一
切佛法是聲聞毗尼念欲成熟一切衆生一切佛法是菩薩毗尼.非爲一切諸天所識
是聲聞毗尼一切三千大千世界諸天識知是菩薩毗尼.一切魔捨是聲聞毗尼一切
三千大千世界諸魔嘷哭一切衆魔生於怨憎生摧伏相是菩薩毗尼.唯獨照明是聲
聞毗尼普欲照明一切世間欲照明成就一切佛法是菩薩毗尼.自觀之心是聲聞毗
注:
[一]晉譯解律品第三.唐譯攝乘大論卷三.增上戒學分末云.如是差别菩薩學處應知復有無量差别如毗奈耶瞿沙方廣契經中說.卽指此文.

回页首

尼觀一切佛法是菩薩毗尼.漸次毗尼是聲聞毗尼一念悉知是菩薩毗尼.斷三寶種
是聲聞毗尼持三寶種是菩薩毗尼.如破瓦礫不可修補是聲聞毗尼如金銀器破還
可修治是菩薩毗尼.無善方便是聲聞毗尼成就方便是菩薩毗尼.無有十力四無所
畏是聲聞毗尼成就十力四無所畏是菩薩毗尼.少水果樹是聲聞毗尼園林堂閣法
樂可樂是菩薩毗尼.無六波羅蜜無四攝法是聲聞毗尼有六波羅蜜具四攝法是菩
薩毗尼.不斷一切習是聲聞毗尼滅一切習是菩薩毗尼.又復天子略說有限所攝有
少法功德有少戒聞定慧解脫解脫知見是聲聞毗尼無量無量所攝無量功德無量
戒聞定慧解脫解脫知見是菩薩毗尼。爾時世尊讚文殊師利善哉善哉文殊師利汝
快說此菩薩毗尼.文殊師利聽吾少說成滿汝義.文殊師利譬如二人一讚大海二歎
牛跡.文殊師利於意云何是人能讚是牛跡中幾所功德.文殊師利白言世尊大海無
量牛跡甚少當何所讚.佛言如是知聲聞毗尼猶如牛跡小無功德無可讚歎.聲聞乘
人亦復如是。文殊師利於意云何彼第二人能讚大海功德不也.文殊師利言世尊而

回页首

是大海有無量功德無量可歎.佛言當知菩薩毗尼亦復如是.譬如大海無量功德無
量可歎當知大乘亦復如是。說是法時萬二千天子發阿耨多羅三藐三菩提心.而說
是言世尊我等亦當修學如此菩薩毗尼調伏無量一切衆生。時寂調伏音天子問文
殊師利汝今修學何等毗尼聲聞毗尼緣覺毗尼菩薩毗尼.文殊師利言天子於意云
何頗有大海不納衆水.天子答言文殊師利無有大海不納衆水.文殊師利言如是天
子菩薩毗尼猶如大海所有毗尼無不納受所謂聲聞毗尼緣覺毗尼菩薩毗尼一切
毗尼。天子言文殊師利所言毗尼毗尼者爲何等義.文殊師利言天子毗尼毗尼者調
伏煩惱爲知煩惱故名毗尼。天子言文殊師利云何當修調伏煩惱云何知煩惱.文殊
師利言若自妄想若他妄想自他妄想不正憶念自想他想顛倒不實諸見所縛無明
爲首如是則能發生煩惱.若不自妄想不他妄想不自他妄想專正憶念不自想他想
斷於顛倒不住諸見除去無明不行二行如是則便不起煩惱.煩惱不起是畢竟毗尼
天子是名畢竟毗尼.若以聖智知於煩惱虚妄詐僞是無所有無主無我無所繫屬無

回页首

來處去處無方非無方非內非外非中可得無聚無積無形無色如是名爲知於煩惱.
天子如人知於毒蛇種性能寂彼毒.如是若知結使種性能寂煩惱。天子問言云何名
爲煩惱種性.文殊師利言妄想是煩惱種.若不妄想則便不起若其不起則非煩惱.若
無煩惱則無窟宅若無窟宅則無所燒亦無所住若無所住名畢竟毗尼.如是名爲知
煩惱種性。天子問言云何文殊師利是調伏煩惱爲實爲不實.文殊師利言天子如人
夢爲毒蛇所螫以苦痛故服於毒藥蛇毒消除苦痛便差.天子於意云何如彼人者爲
蛇所螫爲實不實.天子答言文殊師利此是不實無有實故當除何毒.文殊師利言毒
蛇不實除亦不實應如是知諸聖毗尼亦復如是。天子汝作是言云何是調伏煩惱爲
實爲不實.天子若我無我煩惱無煩惱.若我無實者煩惱亦無實.是中若我無我煩惱
無煩惱都不可得若如是者當何調伏.何以故天子一切法寂以無生故.一切法寂不
可取故.一切法寂無形相故.一切法盡無所有故.一切法無盡以無生故.一切法無生
無所有故.一切法無滅無有堅實故.一切法無作無作者故.一切法無作無有我故.一

回页首

切法無我以無主故.一切法無主如虚空故.一切法無來以無體故.一切法無去以無
際故.一切法無住無住處故.一切法無住無生滅故.一切法無爲以無漏故.天子一切
法無與畢竟調伏故。
[一]爾時寂調伏音天子復問文殊師利一切諸法以何爲門.文殊師利言不正修門增生
死故正修行門獲涅槃故.正修行門得自在故不正修門不得自在故.疑惑門闇障礙
故達解脱門無闇障故.妄想門增煩惱故無妄想門得解脱故.識門增結使故無識門
無結使故.覺門多事務故寂門一切寂靜故.見門增憍慢故空門滅憍慢故.惡知識門
生諸惡法故善知識門生諸善法故.邪見門生諸苦本故正見門生諸善本故.慳惜門
貧窮故布施門大財封故.毁戒門諸惡道故持戒門諸善處故.諍訟門障諸法故忍辱
門增勝法故.懈怠門令心垢故精進門心無垢故.覺觀門多亂鬧故禪定門心一處故.
無智慧門如癡羊故智慧門三十七助道分故.慈門不障知故悲門質直無虚僞故喜
門集法寶故捨門離愛憎故.正念門不失本善根故正斷門修正行故神足門身心輕
注:
[一]晉譯道門品第四.

回页首

故根門信爲首故力門摧伏一切諸煩惱故覺門順覺諸法故八聖道門出過一切諸
非道故。復次天子菩提心門一切佛法故.攝一切法門於一切法得自在故.攝衆生門
演說法故.善方便門處非處故.慧度門到於一切衆生心行之彼岸故.六波羅蜜門大
乘故.六神通門慧光明故.法施忍門不隨他智故。天子又問文殊師利何等爲法界門.
文殊師利言天子普遍門是法界門。天子言何界是法界.文殊師利言一切衆生界是
法界。天子言文殊師利法界有邊際不.答言天子於意云何虚空有邊際不.不也.文殊
師利言天子猶如虚空無有邊際法界亦爾無有邊際。天子言文殊師利汝知法界耶.
答言天子法界不知法界。天子言文殊師利汝知何法有如是辯.答言天子於意云何
響知何法而出音響.天子言響無所知而出音聲以因緣故而有音聲.如是天子菩薩
緣衆生故而有所說。天子言汝住何處能有所說.答言天子猶如如來化人所住而有
所說我住亦爾.天子言如來化人無有住處.答言天子如來化人無所住而有所說一
切諸法亦無所住而有所說。天子言文殊師利若一切法無住汝住何處成無上道.文

回页首

殊師利言天子我住無間成無上道.天子言無間爲住何處.答言無間住無根本。天子
言文殊師利住無間者必墮地獄.答言天子如是如是如來所說造五無間必墮地獄
天子我今亦住於五無間.天子菩薩住五無間成無上道.何等爲五.菩薩摩訶薩從初
發心求無上道中間不墮聲聞緣覺地是初無間.我應救濟一切衆生中間無懈是二
無間.捨一切物中間無慳是三無間.知諸法無生中間不與諸見共住是四無間.若知
若見若斷平等正覺以一念相應慧而覺知之中間不起必成正覺是五無間.若菩薩
住是五無間成阿耨多羅三藐三菩[一]提。天子言文殊師利頗有凡夫住五無間墮於地
獄菩薩亦住此五無間成於無上正真道耶.答言有.天子言以何因緣故答言.天子一
切法空解於空故名得菩提.一切諸法無相無願非有爲無生無起因緣生覺是因緣
故名覺菩提。天子言文殊師利誰信此法.答言天子若佛如來尚不生信況復聲聞。天
子又問誰解是法.答言不行我相者。又問誰信是法.答言不住此彼岸者.天子言若不
住此彼誰想是法.答言於一切法無憶想者。又問誰持.答言不持一切結使者持。天子
注:
[一]晉譯此下缺文.但别有心本清淨一段解釋逆不成逆順不成順之義.餘本未見.

回页首

又問此經當至何等人手.答言至與一切衆生法者之手.又問彼何形色.答言天子彼
有法色非陰界入色.又問彼有何行.答言彼有空行無相行無願行.又問彼趣何處.答
言天子彼當趣於一切至處到於一切衆生心行至無所至。天子問言文殊師利菩薩
退不.答言天子若菩薩退阿耨多羅三藐三菩提無有是處.天子言誰爲退者.答言一
切諸煩惱退一切聲聞緣覺地退.又問誰是不退.答言三昧等者是無有退失。天子言
文殊師利何等爲三昧.答言無二無别異.天子言文殊師利若一切法無有别異誰爲
别異.答言天子不知一切法平等者分别爲二彼行二行墮於二行.苦知平等不行别
異若知平等彼趣乎等。天子又問文殊師利頗有菩薩具於煩惱成菩提耶.答言有.天
子又問是誰.答言天子若菩薩斷結使是聲聞.若菩薩知一切衆生煩惱結使大悲增
盛發於無上正真道心是有菩提。天子問言頗有慳悋成檀波羅蜜耶.答言有.問言是
誰.答言.天子若菩薩不捨菩提之心攝護衆生如是慳悋是檀波羅蜜。天子又問.頗有
毁戒名尸波羅蜜耶.答言有.問言是誰.答言天子若菩薩多益一切衆生不自觀戒如

回页首

是毁戒名尸波羅蜜。文殊師利頗有菩薩捨於堪忍名忍波羅蜜耶.答言有.問言是誰.
答[一]言天子若菩薩捨外道禁戒堅住佛戒是名羼提波羅蜜。文殊師利頗有懈怠成精
進波羅蜜耶.答言有.問言是誰.答言天子若菩薩於聲聞緣覺地生於懈怠勤加修習
無上正道是名毗梨耶波羅蜜。文殊師利頗有不定心名禪波羅蜜耶.答言有.問言是
誰.答言天子菩薩夢中不生聲聞緣覺地心是菩薩不定心是名禪波羅蜜。文殊師利
頗有無慧名菩薩般若波羅蜜耶.答言有.問言是誰.答言天子謂無慧者而是菩薩不
作一切世間蠱道諸惡呪術厭鎮顛狂[二]苦於一切衆生法慧是菩薩成就具一切智是
名般若波羅蜜。
於時世尊讚文殊師利善哉善哉文殊師利善說菩薩應作不應作汝如是說.文殊師
利聽吾少說.文殊師利如人饑羸寧忍飢苦終不服於雜毒之食.菩薩如是寧慳貪毁
戒瞋諍懈怠亂心妄念愚無智慧不住聲聞緣覺地中正念施戒忍進禪慧.何以故菩
薩於中應生怖畏。天子問佛菩薩不怖畏結使耶.佛言應怖.天子但菩薩於聲聞地中
注:
[一]原刻作曰.今依麗刻改.
[二]原刻作若.今依麗刻改.

回页首

倍應生怖.天子於意云何如人護命爲畏斬頭不畏斬手足.天子白佛彼畏斬頭不畏
斬手足.何以故世尊人斬手足能修福業以是因緣得生天上.世尊若人斬頭失於夀
命不修德行.佛言如是天子菩薩寧當毁犯禁戒終不捨於一切智心.寧爲菩薩具諸
煩惱終不作於漏盡羅漢。天子歎曰希有世尊是菩薩所行勝餘世間.世尊諸聲聞持
戒勤加精進卽是菩薩毁禁懈怠.佛言如是如是如汝所說.天子如貧人食是轉輪王
毒.如是天子聲聞勤進斷諸煩惱尚不安樂閻浮衆生況復一切諸衆生也.天子如大
商主多財封邑大捨勤進多所利安多所養育.菩薩如是行大慈悲於一切衆生興起
大悲修行精進養育無量一切衆生令得世間出世間樂。是時長老大迦葉白世尊言
諸聲聞人證無爲法菩薩惟得有爲之法云何有爲菩薩勝無爲聲聞.佛言迦葉我今
爲喻諸有智者因是得解.迦葉譬如有人破[木+片]一毛以爲百分是人復以此一分毛點
滿四大海中之酥.迦葉於意云何是人毛分取四海酥能作是念我所取多非海中者.
迦葉白言不也世尊.佛言迦葉汝意云何於此二分何者爲勝何者爲大何者爲多何

回页首

者大價.迦葉白言假使令取千億由旬餘者猶勝猶大猶多有於大價況以毛分唯取
一滴.佛言迦葉如毛百分以一分毛取一點酥聲聞所有無爲智慧亦復如是.佛智所
知迦葉如滿四大海中之酥菩薩有爲善根功德亦復如是.用以迴向無爲智故。迦葉
譬如蟻子含持一粒猶如秋月成熟穀滿大地.迦葉於意云何何者爲勝.世尊秋月成
熟穀滿大地有無量穀救濟養育無量衆生以爲資糧.世尊蟻持一粒無所利安.迦葉
蟻持一粒如諸聲聞解脫之果亦復如是.如秋穀成熟滿於大地當知菩薩六波羅蜜
四攝之法善根功德亦復如是.成熟養活無量衆生安置世樂出世間樂及涅槃樂。迦
葉如有百千水精珠擔而來入城若一無價瑠璃寶珠置之船上若其安隱達閻浮提
救護一切貧窮困苦.迦葉於意云何是百千擔水精入城是無價寶一瑠璃珠可爲比
不.不也世尊.迦葉是百千擔諸水精珠來入城者喻於聲聞無爲功德亦復如是.如一
無價寶瑠璃珠船上安隱至閻浮提多所安樂菩薩如是不斷三寶種發於一切智寶
之心多所安樂.時大迦葉白世尊言未曾有也.如來善說諸菩薩等發於一切智寶之

回页首

心出過一切聲聞緣覺。
爾時寶主世界諸菩薩與文殊師利來者聞說是已白世尊言一切言說皆是戲論是
差别說呵責結使說.世尊寶相佛土無有是說.純明菩薩不退轉說無差别說.世尊難
有釋迦牟尼如來應正遍覺能忍是苦.得一切法無有差别無上中下一味法性安置
三乘。是諸菩薩卽以天華散供佛上語文殊師利我等可還寶主世界.文殊師利言汝
等可去宜知是時.諸菩薩言汝不去耶.文殊師利言善男子一切世界皆悉平等一切
佛等一切法等一切衆生等我住於彼何所爲作。諸菩薩言以何事故一切世界等一
切佛等一切法等一切衆生等.文殊師利言諸善男子一切刹土如虚空故等.諸佛法
界不思議故等.一切諸法虚僞故等.一切衆生無我故等.以是義故我如是說一切世
界等乃至一切諸衆生等。時文殊師利現神通力以神通力故令娑婆世界如寶主界
等無差别.令世尊釋迦牟尼如寶相如來等無差别.彼諸菩薩各作是念我等已到寶
主世界於釋迦牟尼佛生寶相佛想.卽白佛言誰使我等來至此土.佛言誰將汝去.諸

回页首

菩薩言文殊師利童子將我等去.佛言彼將汝來。爾時文殊師利語諸菩薩善男子汝
等各各入定觀之誰將汝來誰將汝去.時諸菩薩各入定觀各作念言我等不動娑婆
世界去我等自謂至寶主界.世尊未曾有也文殊師利以神通力三昧之力使我等謂到
寶主界猶故不動是娑婆界.世尊願令一切衆生悉得如是神力如文殊師利。爾時佛
告寶主世界諸來菩薩.善男子等如金器銀器玻梨器瑠璃器水精器鐵器金剛器栴
檀器寶器瓦器木器其中空界器雖種種其空無異.如是一法性一如一實際然諸衆
生種種形相各取生處彼自體變百千億種形色别異[一]謂地獄色畜生色餓鬼色天色
人色聲聞色緣覺色菩薩色佛色.以平等故色等如如等故色等空等故色等.善男子
文殊師利以是事故說一切世界等乃至一切衆生等.是故說言我今不[二]往。
是時世尊以如是法示教利喜諸菩薩已.頭面禮足遶佛三帀出衆不遠沒娑婆界往
寶主界。是時佛告阿難汝受此經持讀誦說於大衆中爲人廣說.大德阿難白世尊言
我已受持世尊何名斯經云何受持.佛告阿難此經名寂調伏音天子所問.亦名清淨
注:
[一]原刻作諸.今依麗刻改.
[二]原刻作住.今依麗刻改.
[三]宋譯云.又名如來所說清淨調伏經.今析爲一譯之.西藏有勝友等譯本.題說俗諦真諦經.則後世所改易也.

回页首

毗尼.亦名一切佛法。佛說是經已.大德阿難寂調伏音天子文殊師利等一切菩薩大
迦葉等一切聲聞聞佛所說皆大歡喜。
清淨毗尼方廣經


根本有部百一羯磨卷一

根本說一切有部百一羯磨卷首页

附錄

根本說一切有部百一羯磨卷第一

根本說一切有部百一羯磨卷第二

根本說一切有部百一羯磨卷第三

根本說一切有部百一羯磨卷第四

根本說一切有部百一羯磨卷第五

根本說一切有部百一羯磨卷第六

根本說一切有部百一羯磨卷第七

根本說一切有部百一羯磨卷第八

根本說一切有部百一羯磨卷第九

根本說一切有部百一羯磨卷第十

根本說一切有部百一羯磨


附錄百一羯磨檢目

根本說一切有部百一羯磨卷首页

附錄

根本說一切有部百一羯磨卷第一

根本說一切有部百一羯磨卷第二

根本說一切有部百一羯磨卷第三

根本說一切有部百一羯磨卷第四

根本說一切有部百一羯磨卷第五

根本說一切有部百一羯磨卷第六

根本說一切有部百一羯磨卷第七

根本說一切有部百一羯磨卷第八

根本說一切有部百一羯磨卷第九

根本說一切有部百一羯磨卷第十

附錄百一羯磨檢目
單白羯磨二十二
一差屏教人白〈卷一頁三右又卷二頁一三左〉 　　二問障法白〈卷一頁五左又卷二頁一四右〉
三褒灑陀白〈卷四頁三○左〉 　　　　　　　　四褒灑陀時一切僧伽皆有罪白〈卷四頁二九右〉
五褒灑陀時僧伽於罪有疑白〈卷四頁二九右〉 　六隨意時白〈卷四頁三五右〉
七作隨意時一切僧伽皆有罪白〈卷四頁三六右〉 八作隨意時僧伽於罪有疑白〈卷四頁三六右〉
九作隨意時衆中諍罪白〈卷四頁三七左〉 　　　十作隨意時衆中決定罪白〈卷四頁三七左〉
十一僧伽夏安居日白〈卷四頁三二左〉 　　　　十二守持亡人物白〈卷九頁八六右〉
十三守持掌亡苾芻資具人白〈卷九頁八七左〉 　十四出羯恥那衣白〈卷四頁三九左〉
十五說他麤罪白〈卷五頁四一左〉 　　　　　　十六與具夀實力子衣白〈卷五頁四五左〉
十七對面輕毁白〈卷五頁四五右〉 　　　　　　十八假託輕毁白〈卷五頁四六左〉
十九與作學法白〈卷五頁四三左〉 　　　　　　二十於學家與作捨學法白〈卷五頁四三右〉

回页首

二十一覆鉢白〈卷九頁七九左〉 　　　　　　　二十二仰鉢白〈卷九頁七九左〉
白二羯磨四十七
一結小界壇白二〈卷三頁二二左〉 　　　　　　二結大界白二〈卷三頁二二右〉
三結不失衣界白二〈卷三頁二三右〉 　　　　　四褒灑陀時不能來白二〈卷四頁三○右〉
五癲狂白二〈卷九頁八○右〉 　　　　　　　　六差作隨意人白二〈卷四頁三五左〉
七差分臥具人白二〈卷四頁三○右〉 　　　　　八結淨廚白二〈卷九頁八四左〉
九處分衣物將作羯恥那衣白二〈卷四頁三七右〉 十差張羯恥那衣人白二〈卷四頁三八左〉
十一付羯恥那衣人白二〈卷四頁三八右〉 　　　十二差分房人白二〈卷七頁六○左〉
十三差分飯人白二〈卷七頁六○左〉 　　　　　十四差分粥人白二〈卷七頁六○左〉
十五差分餅果人白二〈卷七頁六○左〉 　　　　十六差分諸有雜物人白二〈卷七頁六○左〉
十七差藏器物人白二〈卷四頁三一右〉 　　　　十八差藏衣人白二〈卷四頁三一右〉
十九差分衣人白二〈卷四頁三一右〉 　　　　　二十差藏兩衣人白二〈卷七頁六○左〉

回页首

二十一差分兩衣人白二〈卷七頁六○左〉 　　　二十二差雜驅使人白二〈卷七頁六○左〉
二十三差看檢房舍人白二〈卷四頁三二右〉 　　二十四簡平正人白二〈卷九頁八三左〉
二十五重簡人白二〈卷九頁八三左〉 　　　　　二十六傳付諍人白二〈卷九頁八三右〉
二十七行法籌白二〈卷九頁八三右〉 　　　　　二十八觀造小房地白二〈卷五頁四八右〉
二十九觀造大寺地白二〈卷五頁四九左〉 　　　三十令苾芻詰事白二〈卷八頁六九左〉
三十一不離僧伽胝衣白二〈卷三頁二一右〉 　　三十二與營作苾芻臥具白二〈卷五頁四九右〉
三十三行有犯鉢白二〈卷十頁八九左〉 　　　　三十四告諸俗舍白二〈卷五頁四○右〉
三十五苾芻尼作不禮白二〈卷七頁六三右〉 　　三十六教授苾芻尼白二〈卷七頁六二左〉
三十七觀行險林白二〈卷五頁四四左〉 　　　　三十八畜門徒白二〈卷三頁二○右〉
三十九畜無限門徒白二〈卷三頁二一左〉 　　　四十畜杖白二〈卷七頁五九左〉
四十一畜網絡白二〈卷七頁五九右〉 　　　　　四十二五年同利養别長淨白二〈卷五頁四○左〉
四十三與式叉摩拏二年學法白二〈卷二頁一一左〉四十四作淨行本白二〈卷二頁一五左〉

回页首

四十五與笈多共兒同室宿白二〈卷七頁六四左〉四十六許尼與俗親往還白二〈卷七頁六五左〉
四十七受日出界外白二〈卷四頁三三左〉
白四羯磨三十二
一受近圓白四〈卷一頁五左又卷二頁一六左〉　 二與外道四月共住白四〈卷七頁六○左〉
三解大小界白四〈卷三頁二三右〉　　　　　　 四僧伽先破今和合白四〈卷八頁七三左〉
五僧伽和合長淨白四〈卷八頁七三右〉 　　　六諫破僧伽白四〈卷五頁四一右〉
七諫助破僧伽白四〈卷五頁四二右〉 　　　　八諫欲瞋癡怖人白四〈卷九頁八○右〉
九諫麤惡語白四〈卷九頁七九右〉 　　　　　十作令怖白四〈卷七頁六六左〉
十一折伏白四〈卷八頁六八右〉 　　　　　　十二驅擯白四〈卷八頁六九右〉
十三求謝白四〈卷八頁七○左〉 　　　　　　十四遮不見罪白四〈卷八頁七○右〉
十五不悔罪捨置白四〈卷八頁七一左〉 　　　十六不捨惡見捨置白四〈卷八頁七一左〉
十七與遍住白四〈卷六頁五○左〉 　　　　　十八復本遍住白四〈卷六頁五○右〉

回页首

十九重收根本遍住白四〈卷六頁五一左〉 　　二十意喜白四〈卷六頁五二左〉
二十一出罪白四〈卷六頁五三右〉 　　　　　二十二與憶念調伏白四〈卷九頁八二左〉
二十三與不癡調伏白四〈卷九頁八一右〉 　　二十四與求罪性白四〈卷九頁八二左〉
二十五驅擯求寂白四〈卷八頁七一右〉 　　　二十六收攝白四〈卷八頁七二右〉
二十七諫險遮苾芻尼白四〈卷七頁六四左〉 　二十八諫與苾芻尼雜住白四〈卷七頁六二右〉
二十九諫遮别住白四〈卷七頁六三左〉 　　　三十犯波羅市迦授其學法白四〈卷五頁四四右〉
三十一違惱衆教白四〈卷九頁七八左〉 　　　三十二默惱衆教白四〈卷九頁七八右〉


根本有部百一羯磨卷一

根本說一切有部百一羯磨卷首页

附錄

根本說一切有部百一羯磨卷第一

根本說一切有部百一羯磨卷第二

根本說一切有部百一羯磨卷第三

根本說一切有部百一羯磨卷第四

根本說一切有部百一羯磨卷第五

根本說一切有部百一羯磨卷第六

根本說一切有部百一羯磨卷第七

根本說一切有部百一羯磨卷第八

根本說一切有部百一羯磨卷第九

根本說一切有部百一羯磨卷第十

根本說一切有部百一羯磨[一]卷第一
    唐三藏法師義淨奉制譯
爾時薄伽梵在室羅伐城逝多林給孤獨園告諸苾芻曰.從今已去汝諸苾芻凡有來
求善說法律情樂出家及受近圓者.阿遮利耶鄔波馱耶應與出家及受近圓。時諸苾
芻不知有幾阿遮利耶幾鄔波馱耶.佛言.有五種阿遮利耶二種鄔波馱耶。云何五種
阿遮利耶.一十戒阿遮利耶.二屏教阿遮利耶.三羯磨阿遮利耶.四依止阿遮利耶.五
教讀阿遮利耶。何謂十戒阿遮利耶.謂授三歸及十學處。何謂屏教阿遮利耶.謂於屏
處檢問障法。何謂羯磨阿遮利耶.謂作白四羯磨。何謂依止阿遮利耶.謂下至一宿依
止而住。何謂教讀阿遮利耶.謂教讀誦乃至四句伽他。何謂二種鄔波馱耶.一者與其
剃髮出家受十學處.二者與受近圓。
如世尊言其親教師等當與出家受戒及受近圓者.諸苾芻不知云何當與出家近圓.
佛言.凡有欲求出家者隨情詣一師處.師卽應問所有障法.若遍淨者隨意攝受.旣攝
注：
[一]此卷與次卷明出家受具法.

回页首

受已授與三歸幷五學處成鄔波索迦律儀護。〈此言護者梵云三跋羅.譯爲擁護.由受歸戒護使
不落三塗.舊云律儀乃當義譯云是律法儀式.若但云護恐學者未詳.故兩俱存.明了論已譯爲護.卽是戒體無
表色.〉如是應授.先教求出家者令禮敬已.在本師前蹲踞合掌教作是語.阿遮利耶存
念.我某甲始從今日乃至命存歸依佛陀兩足中尊.歸依達摩離欲中尊.歸依僧伽諸
衆中尊。如是三說.師云奧箄迦.〈譯云好.或云爾.亦是方便義.由此聖教爲善方便能趣涅槃至安隱處.〉
答云娑度。〈譯爲善.凡是作法了時及隨時白事皆如是作.若不說者得越法罪.梵漢任說.已下諸文但云好善
皆可準此.或云後語同前.〉次授五學處。教云.汝隨我語.〈準如聖教及以相承並悉隨師說受戒語.無有
師說直問能不.戒事非輕.無容造次.〉阿遮利耶存念.如諸聖阿羅漢乃至命存不殺生不偷盜
不欲邪行不虚誑語不飲諸酒.我某甲始從今日乃至命存不殺生不偷盜不欲邪行
不虚誑語不飲諸酒亦如是.此卽是我五支學處.是諸聖阿羅漢之所學處我當隨學
隨作隨持.如是三說.願阿遮利耶證知我是鄔波索迦歸依三寶受五學處。師云好.答
云善。

回页首

次請鄔波馱耶〈譯爲親教師.言和上者乃是西方時俗語.非是典語.然諸經律梵本皆云鄔波馱耶.〉教云.
阿遮利耶〈譯爲軌範師.〉存念.我某甲今請阿遮利耶爲鄔波馱耶.願阿遮利耶爲我作鄔
波馱耶.由阿遮利耶爲鄔波馱耶故我當出家。如是三說後語同前.至第三番應言由
鄔波馱〈亭夜反〉耶爲鄔波馱耶故。〈由近師位故重言耳.〉次請一苾芻爲白衆者.彼應問本
師云.所有障法並已問未.答言已問。若問者善.若不問而白者得越法罪。次爲白衆.一
切僧伽當須盡集.或巡房告知。次將至衆中致禮敬已.在上座前蹲踞合掌作如是語.
大德僧伽聽.此某甲從苾芻某甲希求出家.在俗白衣未落鬚髮.願於善說法律出家
近圓成苾芻性.此某甲若剃鬚髮被法服已起正信心捨家趣非家.某甲爲鄔波馱耶.
僧伽爲與某甲出家不。〈此乃但是以言白事.不是羯磨單白.〉衆咸言.若遍淨者應與出家。俱問
者善.如不問者得越法罪。次爲請苾芻看剃髮者.彼便盡剃.其人後悔.佛曰.應留頂上
少髮.問曰除爾頂髻不.若言不者應言隨汝意去.若言除者應可剃除。次與洗浴.若寒
與湯.熱授冷水。次與著裙.當須檢察.恐是無根二根及根不全等。時有苾芻露形檢察.

回页首

彼生愧恥.佛言.不應露體而爲檢察.爲著裙時應可私視勿令彼覺。次授縵條.教其頂
受。爲著衣已.師應爲請苾芻與受求寂律儀護者.教禮敬已.應在二師前蹲踞合掌教
作是語.〈二師可相近坐.令弟子執親教師袈裟角.親見西方行法如是.〉阿遮利耶存念.我某甲始從
今日乃至命存歸依佛陀兩足中尊.歸依達摩離欲中尊.歸依僧伽諸衆中尊.彼薄伽
梵釋迦牟尼釋迦師子釋迦大王如知應正等覺彼旣出家我當隨出.在俗容儀我已
棄捨.出家形相我今受持.我因事至說親教師名.親教師名某甲。如是三說.師云好.答
云善.次授十學處。教云汝隨我語.阿遮利耶存念.如諸聖阿羅漢乃至命存不殺生不
偷盜不婬欲不虚誑語不飲諸酒不歌舞作樂不香鬘塗彩不坐高牀大牀不非時食
不受畜金銀.我某甲始從今日乃至命存不殺生不偷盜不婬欲不虚誑語不飲諸酒
不歌舞作樂不香鬘塗彩不坐高牀大牀不非時食不受畜金銀亦如是.此卽是我十
支學處.是諸聖阿羅漢之所學處我當隨學隨作隨持。如是三說.願阿遮利耶證知我
是求寂.我因事至說鄔波馱耶名.鄔波馱耶名某甲。師云好.答云善.汝已善受十學處

回页首

竟.當供養三寶親近二師學問誦經勤修三業勿爲放逸。
若年滿二十可授近圓.師應爲求三衣及鉢濾水羅臥敷具.爲請羯磨師屏教師幷入
壇場諸苾芻衆.旣和集已.或五衆或十衆.令受戒者偏露右肩脫革屣.一一皆須三遍
禮敬。然敬有二種.一謂五輪至地.〈謂是額輪二手掌輪二膝輪.〉二謂兩手執師腨足.任行於
一。旣致敬已.應請鄔波馱耶.若先是鄔波馱耶或是阿遮利耶者隨時稱說.若先非二
師者應云大德或云尊者.若請軌範師者類此應爲。當具威儀作如是語.鄔波馱耶存
念.我某甲今請鄔波馱耶爲鄔波馱耶.願鄔波馱耶爲我作鄔波馱耶.由鄔波馱耶爲
鄔波馱耶故當受近圓。〈此謂先是十戒親教師.〉如是三說.後語同前。卽於衆中在親教師前
師與守持三衣.應如是教.鄔波馱耶存念.我某甲此僧伽胝〈譯爲複衣.〉我今守持.已作成
衣是所受用。如是三說.餘同前。鄔波馱耶存念.我某甲此嗢怛羅僧伽〈譯爲上衣.〉我今守
持.已作成衣是所受用.如是三說.後語同前。鄔波馱耶存念.我某甲此安怛婆娑.〈譯爲
內衣.〉我今守持.已作成衣是所受用。如是三說.後語同前。若是未浣染未割截物若絹

回页首

若布權充衣數者應如是守持.鄔波馱耶存念.我某甲此衣我今守持.當作九條僧伽
胝衣兩長一短.若無障難我當浣染割截縫刺是所受用。如是三說.後語同前。餘衣準
此。〈所有著衣法式.如下尼五衣中具註.〉次可擎鉢總呈大衆.恐太小太大及白色等.若是好者
大衆咸云好鉢.若不言者得越法罪。然後守持.應置左手.張右手掩鉢口上.教云.鄔波
馱耶存念.我某甲此波怛羅是大仙器是乞食器.我今守持常用食故。如是三說.後語
同前。
[一]差屏教人單白
次應安在見處離聞處.教其一心合掌向衆虔誠而立.其羯磨師應問.衆中誰先受請
當於屏處教示某甲。彼受請者答云.我某甲。次問.汝某甲能於屏處教示某甲.某甲爲
鄔波馱耶不。彼應答言.我能。次羯磨師應作單白.
大德僧伽聽.此苾芻某甲能於屏處教示某甲某甲爲鄔波馱耶.若僧伽時至聽者
僧伽應許僧伽今差苾芻某甲作屏教師.當於屏處教示某甲某甲爲鄔波馱耶.白
注:
[一]原刻宋思溪本缺此目.今加.

回页首

如是。
次屏教師將至屏處教禮敬已.蹲踞合掌作如是語.具夀汝聽.此是汝真誠時實語時。
我今少有問汝.汝應以無畏心若有言有若無言無不得虚誑語.汝是丈夫不.答言是。
汝年滿二十未.答言滿。汝三衣鉢具不.答言具。汝父母在不.若[一]言在者聽汝出家不.答
言聽.若言死者更不須問。汝非奴不.汝非王臣不.汝非王家毒害人不.汝非賊不.汝非
黄門不.汝非汙苾芻尼不.汝非殺父不.汝非殺母不.汝非殺阿羅漢不.汝非破和合僧
伽不.汝非惡心出佛身血不.汝非外道不.〈現是外道.〉汝非趣外道不.〈先已出家還歸外道更復
重來.〉汝非賊住不.汝非别住不.汝非不共住不.〈先犯重人.〉汝非化人不.汝非負債不。若言
有者.應可問言汝能受近圓已還彼債不.言能者善.若言不能者汝可問彼許者方來。
汝非先出家不.若言不者善.如言我曾出家者.汝不於四他勝中隨有犯不.汝歸俗時
善捨學處不.答言犯重隨汝意去.若言無犯者善。問言汝名字何.我名某甲。汝鄔波馱
耶字何.答云我因事至說鄔波馱耶名.鄔波馱耶名某甲。又汝應聽.丈夫身中有如是
注：
[一]原刻下衍在字.今依麗刻再雕大藏本删.

回页首

病.謂癩病癭病癬疥疱瘡皮白痶瘓頭上無髮惡瘡下漏諸塊水腫欬瘶喘氣咽喉乾
燥[一]喑風癲狂形無血色噎噦嘔逆諸痔痳[氵*厯]瘇脚吐血癰痤下痢壯熱脅痛骨節煩疼
及諸瘧病風黄痰癊總集三病常熱病鬼病聾盲瘖瘂短小癴躄支節不具.汝無如是
諸病及餘病不.答言無。汝某甲聽.如我今於屏處問汝.然諸苾芻於大衆中亦當問汝.
汝於彼處以無畏心若有言有若無言無還應實答.汝且住此.未喚莫來。
其師前行半路向衆而立.應作是語.大德僧伽聽.彼某甲我於屏處已正教示問其障
法.某甲爲鄔波馱耶.爲聽來不。合衆咸言.若遍淨者應可喚來。咸言者善.如不言者犯
越法罪。〈五天壇場安在寺中閑處.但唯方丈.四邊甎壘可高二尺.內邊基高五寸.僧於上坐.中有小制底高與
人齊.傍開小門得容出入.其求受戒人立在壇外.其屏教師於屏處問不令衆見.不同此方皆在戒場內令衆共
覩.此卽全乖隱屏之義.旣問障法已.可教其人别立壇外.師卽前行半路遙白衆知.此是言白.元非羯磨.西方親
見其事.聞者勿致疑情.〉應遙喚来.旣至衆中令於上座前蹲踞合掌致禮敬已.乞受近圓.教
作是語.大德僧伽聽.我某甲今因事至說鄔波馱耶名.我從鄔波馱耶某甲求受近圓.
注:
[一]原刻作闇.今依麗刻改.

回页首

我某甲今從僧伽乞受近圓.我因事至說鄔波馱耶名某甲爲鄔波馱耶.願大德僧伽
授我近圓.攝受拔濟我教示哀愍我.是能愍者願哀愍故。如是三說。
[一]問障法單白
次令至羯磨師前.若以甎或以物裹草稕支雙足跟.十指踞地蹲踞合掌.其羯磨師應
作單白問其障法.
大德僧伽聽.此某甲從鄔波馱耶某甲求受近圓.此某甲今從僧伽乞受近圓某甲
爲鄔波馱耶.若僧伽時至聽者僧伽應許我於衆中檢問某甲所有障法某甲爲鄔
波馱耶.白如是。
次問障法如上應知。
(二）受近圓白四
次作白四羯磨.
大德僧伽聽.此某甲從鄔波馱耶某甲求受近圓.是丈夫年滿二十.三衣鉢具.某甲
注：
[一]原刻缺此目.今加.
[二]同上.

回页首

自言遍淨無諸障法.此某甲今從僧伽乞受近圓某甲爲鄔波馱耶.若僧伽時至聽
者僧伽應許僧伽今與某甲受近圓某甲爲鄔波馱耶.白如是。
〈次作羯磨.〉大德僧伽聽.此某甲從鄔波馱耶某甲求受近圓是丈夫年滿二十三衣鉢
具.某甲自言遍淨無諸障法.此某甲今從僧伽乞受近圓某甲爲鄔波馱耶.僧伽今
與某甲受近圓某甲爲鄔波馱耶.若諸具夀聽與某甲受近圓某甲爲鄔波馱耶者
默然.若不許者說。〈此是初羯磨.如是三說.〉僧伽已與某甲受近圓某甲爲鄔波馱耶竟.
僧伽已聽許.由其默然故.我今如是持。
作法了時卽應量影。苾芻足度其影便過.佛言.應作商矩度之。彼皆不解何謂商矩.佛
言.可取細籌長二尺許.折一頭四指.豎置日中度影長短.是謂商矩。一一商矩所量之
影皆悉名爲一人.此影纔長齊四指時看自身影與身相似.若有增減準此應思。〈故僧
祇律云一人二人影者.比來人皆不識.〉量影訖時應告彼云.汝在食前近圓或在食後.影長爾
許若一指二指一人半人二人三人等。如其在夜或是晝陰.卽可準酌告之謂是初更

回页首

夜半乃至天明等。次後宜應告知時節差别.彼皆不知時節有幾.佛言.有五時差别.一
冬時二春時三雨時四終時五長時。言冬時者有四月.謂從九月十六日至正月十五
日.言春時者亦有四月謂從正月十六日至五月十五日.言雨時者有一月謂從五月
十六日至六月十五日.言終時者謂六月十六日一日一夜是.言長時者有三月欠一
日一夜謂從六月十七日至九月十五日。〈此是西方衆僧要法.若不解者卽非苾芻.但爲比來未翻.
致令聞者不悟.此謂佛家[密-宀+冖]教與俗有殊.若至西國他問不知人皆見笑.不同支那記月而已.〉
次當爲說四依法。汝某甲聽.此四依法是諸世尊如知應正等覺所知所見爲諸苾芻
受近圓者說是依法.所謂依此善說法律出家近圓成苾芻性。云何爲四.汝某甲聽.一
糞掃衣是清淨物易可求得.苾芻依此於善法律出家近圓成苾芻性.汝某甲始從今
日乃至命存用糞掃衣而自支濟生欣樂不.答言欣樂。若得長利絁絹縵條小帔大帔
輕紗紵布或諸雜物若更得清淨衣若從衆得若從别人得.汝於斯等隨可受之知量
受用不.答言受用。汝某甲聽.二常乞食是清淨食易可求得.苾芻依此於善法律出家

回页首

近圓成苾芻性.汝某甲始從今日乃至命存以常乞食而自支濟生欣樂不.答言欣樂。
若得長利飯粥飲等若僧次請食若别請食若僧常食若常别施食〈梵云泥得.譯爲常施.有
别施主施僧錢物作無盡食.每日次第令僧家作好食以供一人.乃至有日月來不許斷絕.西方在寺多有.此[一]地
人不知聞.若不能作食.供乳亦好.〉八日十四日十五日食若更得清淨食若從眾得若從别人
得.汝於斯等隨可受之知量受用不.答言受用。汝某甲聽.三樹下敷具是清淨物易可
求得.苾芻依此於善法律出家近圓成苾芻性.汝某甲始從今日乃至命存於樹下敷
具而自支濟生欣樂不.答言欣樂。若得長利房舍樓閣或居坎窟草苫板覆堪得經行
若更得清淨處所若從衆得若從别人得.汝於斯等隨可受之知量受用不.答言受用。
汝某甲聽.四陳棄藥是清淨物易可求得.苾芻依此於善法律出家近圓成苾芻性.汝
某甲始從今日乃至命存用陳棄藥而自支濟生欣樂不.答言欣樂。若得長利酥油糖
蜜根莖枝葉華果等藥時及更藥七日盡夀若更得清淨藥若從衆得若從别人得.汝
於斯等隨可受之知量受用不.答言受用。
注：
[一]原刻作他.今依麗刻改.

回页首

次說四墮落法。汝某甲聽.有此四法是諸世尊如知應正等覺所知所見爲諸苾芻受
近圓者說墮落法.苾芻於此四中隨一一事若有犯者隨當犯時便非苾芻非沙門非
釋迦子失苾芻性.此便墮落斷沒輪迴爲他所勝不可重收.譬如斬截多羅樹頭更不
能生增長高大.苾芻亦爾。云何爲四.汝某甲聽.是諸世尊如知應正等覺所知所見以
無量門毀諸欲法.說欲是染欲是潤澤欲是愛著欲是居家欲是覊絆欲是躭樂.是可
斷除是可吐盡可厭息滅是冥闇事.汝某甲始從今日不應輒以染心視諸女人.何况
共行不淨行事.具夀如世尊說若復苾芻與諸苾芻同得學處不捨學處學羸不自說
作不淨行兩交會法乃至共旁生於如是事苾芻犯者隨當作時便非苾芻非沙門非
釋迦子失苾芻性此便墮落斷沒輪迴爲他所勝不可重收.汝從今日於此欲法不應
故犯當生厭離殷重防護起怖畏心諦察勤修作不放逸.汝於是事能不作不.答言不
作。汝某甲聽.是諸世尊如知應正等覺所知所見以無量門毀不與取離不與取稱揚
讚歎是勝妙事.汝某甲始從今日乃至麻糠他不與物不以賊心而故竊取何况五磨

回页首

灑若過五磨灑.〈西方檢問諸部律中皆同此名斷其重罪.不云五錢.此是貝齒.[一]計八十箇名一磨灑.大數總
有四百貝齒.一時離處方是犯盜.元不據[二]錢.若譯爲五錢者全乖本文.故存梵语.通塞廣如餘說〉具夀如世
尊說若復苾芻若在聚落若空閑處他不與物以盜心取.如是盜時若王若大臣若捉
若殺若縛驅擯若呵責言咄男子汝是賊癡無所知作如是盜.於如是事苾芻犯者隨
當作時便非苾芻非沙門非釋迦子失苾芻性此便墮落斷沒輪迴爲他所勝不可重
收.汝從今日於此盜法不得故犯當生厭離殷重防護起怖畏心諦察勤修作不放逸
汝於是事能不作不.答言不作。汝某甲聽.是諸世尊如知應正等覺所知所見以無量
門毀於害命於離害命稱揚讚歎是勝妙事.汝某甲始從今日乃至蚊蟻不應故心而
斷其命何况於人若人胎.具夀如世尊說若復苾芻若人若人胎故自手斷其命或持
刀授與或自持刀或求持刀者若勸死讚死語言咄男子何用此罪累不淨惡活爲汝
今寧死死勝生隨自心念以餘言說勸讚令死彼因死者.於如是事苾芻犯者隨當作
時便非苾芻非沙門非釋迦子失苾芻性此便墮落斷沒輪迴爲他所勝不可重收.汝
注：
[一]原刻作許.今依麗刻改.
[二]原刻下衍名字.今依麗刻删.

回页首

從今日於此殺法不得故犯當生厭離殷重防護諦察勤修[一]作不放逸.汝於是事能不
作不.答言不作。汝某甲聽.是諸世尊如知應正等覺所知所見以無量門毀於妄語於
離妄語稱揚讚歎是勝妙事.汝某甲始從今日乃至戲笑不應故心而爲妄語何况實
無上人法說言已有.具夀如世尊說若復苾芻實無知無遍知自知不得上人法寂靜
聖者殊勝證悟智見安樂住而言我知我見彼於異時若問若不問欲自清淨故作如
是說我實不知不見言知言見虚誑妄語除增上慢或言我證四諦理或言天龍鬼神
來共我語得無常等想得四禪四空六神通八解脫證四聖果.於如是事苾芻犯者隨
當作時便非苾芻非沙門非釋迦子失苾芻性此便墮落斷沒輪迴爲他所勝不可重
收.汝從今日於妄語法不得故犯當生厭離殷重防護諦察勤修作不放逸汝於是事
能不作不.答言不作。
次說沙門四種所應作法。汝某甲聽.是諸世尊如知應正等覺所知所見爲諸苾芻受
近圓者說沙門四種所應作法。云何爲四.汝某甲聽.始從今日若他罵不應返罵.他瞋
注：
[一]原刻作行.今依麗刻改.

回页首

不應返瞋.他調不應返調.他打不應返打.有如是等惱亂起時汝能攝心不返報不.答
言不報。汝某甲聽.汝先標心有所希望作如是念我當何時得於世尊善說法律出家
近圓成苾芻性.汝已出家今受近圓得好如法親教師及軌範師等和合僧伽秉白四
羯磨文無差舛極善安住.如餘苾芻雖滿百夏所應學者汝亦修學.汝所學者彼亦同
然同得學處同說戒經.汝從今日當於是處起敬奉心不應厭離.於親教師應生父想
師於汝處亦生子想.乃至命存侍養瞻病共相看問起慈愍心至老至死.又於同梵行
所上中下座常生敬重隨順恭勤而爲共住讀誦禪思修諸善業於蘊處界十二緣生
十力等法應求解了勿捨善軛離諸懈怠未得求得未解求解未證求證乃至獲得阿
羅漢果究竟涅槃。我今爲汝於要略事舉其大綱.餘未知者當於二師及同學親友善
應諮問.又於半月說戒經時自當聽受準教勤修。爲說頌曰.
  汝於最勝教　　具足受尸羅　至心當奉持　　無障身難得.
  端正者出家　　清淨者圓具　實語者所說　　正覺之所知。

回页首

汝某甲已受近圓竟.勿爲放逸當謹奉行.令在前而去。
根本說一切有部百一羯磨卷第一


根本有部百一羯磨卷二

根本說一切有部百一羯磨卷首页

附錄

根本說一切有部百一羯磨卷第一

根本說一切有部百一羯磨卷第二

根本說一切有部百一羯磨卷第三

根本說一切有部百一羯磨卷第四

根本說一切有部百一羯磨卷第五

根本說一切有部百一羯磨卷第六

根本說一切有部百一羯磨卷第七

根本說一切有部百一羯磨卷第八

根本說一切有部百一羯磨卷第九

根本說一切有部百一羯磨卷第十

根本說一切有部百一羯磨卷第二
       唐三藏法師義淨奉制譯
爾時具夀鄔波離請世尊曰.大德如世尊說大世主喬答彌由其愛樂八敬法故便是
出家及受近圓成苾芻尼性者.大德餘苾芻尼衆欲遣如何。佛告鄔波離.餘苾芻尼若
先出家未受近圓可隨次第如常應作.若有在俗女人發心欲求出家者.隨情詣一苾
芻尼處.尼卽應問所有障法.若遍淨者隨意攝受.旣攝受已授與三歸幷五學處成鄔
波斯迦律儀護。〈此言護者梵云三跋羅.譯爲擁護.由受歸戒護使不落三塗.舊云律儀乃當義譯云是律法
儀式.若但云護.恐學者未詳.故二俱存.明了論中已譯爲護也.〉如是應授.先教求出家者令禮敬已.
在本師前雙膝著地低頭合掌教作是語.阿遮利耶存念.我某甲始從今日乃至命存
歸依佛陀兩足中尊.歸依達[一]摩離欲中尊.歸依僧伽諸衆中尊。如是三說.師云奧箄迦.
〈譯爲好.〉答云娑度。〈譯爲善.並已注如前.〉次授五學處.教云.汝隨我語.阿遮利耶存念.如諸聖
阿羅漢乃至命存不殺生不偷盜不欲邪行不虚誑語不飲諸酒.我某甲始從今日乃
注:
[一]原刻作磨.今依麗刻改.

回页首

至命存不殺生不偷盜不欲邪行不虚誑語不飲諸酒亦如是.此卽是我五支學處.是
諸聖阿羅漢之所學處我當隨學隨作隨持。如是三說.願阿遮利耶證知我是鄔波斯
迦歸依三寶受五學處。師云好.答云善。
次請鄔波馱[一]耶.〈譯爲親教師.言和上者乃是西方時俗語.非是典語.然諸經律梵本皆云鄔波馱耶.〉教云.
阿遮利耶〈譯爲軌範師.〉存念.我某甲今請阿遮利耶爲鄔波馱耶.願阿遮利耶爲我作鄔
波馱耶.由阿遮利耶爲鄔波馱耶故我當出家。如是三說.後語同前.至第三番應言由
鄔波馱耶爲鄔波馱耶故。〈由近師位故重言耳.〉次請一苾芻尼爲白衆者.彼應問本師云.
所有障法並已問未.答言已問。若問者善.若不問而白者得越法罪。次爲白衆.一切僧
伽當須盡集.或巡房告知。次將至衆中致禮敬已.在上座前雙膝著地.低頭合掌作如
是語.苾芻尼僧伽聽.此某甲從苾芻尼某甲希求出家.在俗白衣比未落髮.願於善說
法律出家近圓成苾芻尼性.此某甲若剃髮披法服已起正信心捨家趣非家.某甲爲
鄔波馱耶.苾芻尼僧伽爲與某甲出家不。〈此乃但是以言白事.不是羯磨單白.〉合衆咸言.若遍
注:
[一]原刻此下有教云二字.今移於後.

回页首

淨者應與出家。俱問者善.如不問者得越法罪。次爲請苾芻尼作剃髮者.彼便盡剃.其
人後悔。佛言.應留頂上少髮.問曰除爾頂髮不.若言不者.應言隨汝意去.若言除者應
可剃除。次與洗浴.若寒與湯.熱授冷水。[一]次與著裙.當須檢察.恐是無根二根及根不全
等。時苾芻尼露形檢察.彼生愧恥.佛言.不應露體而爲檢察.爲著裙時應可私視勿令
彼覺。次授縵條.教其頂受。爲著衣已.師應爲請苾芻尼與受求寂女律儀護者[二]教禮敬
已.應在二師前雙膝著地低頭合掌教作是語.〈二師可相近坐.令弟子執親教師袈裟角.親見西
方行法如是.〉阿遮利耶存念.我某甲始從今日乃至命存歸依佛陀兩足中尊.歸依達摩
離欲中尊.歸依僧伽諸衆中尊.彼薄伽梵釋迦牟尼釋迦師子釋迦大王如知應正等
覺彼旣出家我當隨出.在俗容儀我已棄捨.出家形相我今受持.我因事至說親教師
名.親教師名某甲。如是三說.師云好.答云善。次授十學處.教云.汝隨我語.阿遮利耶存
念.如諸聖阿羅漢乃至命存不殺生不偷盜不婬欲不虚誑語不飲諸酒不歌舞作樂
不香鬘塗彩不坐高牀大牀不非時食不受畜金銀.我某甲始從今日乃至命存不殺
注:
[一]此字依麗刻加.
[二]原刻作敬.今依麗刻改.

回页首

生不偷盜不婬欲不虚誑語不飲諸酒不歌舞作樂不香鬘塗彩不坐高牀大牀不非
時食不受畜金銀亦如是.此卽是我十支學處.是諸聖阿羅漢之所學處.我當隨學隨
作隨持。如是三說.願阿遮利耶證知我是求寂女.我因事至說鄔波馱耶名.鄔波馱耶
名某甲。師云好.答云善.汝已善受十學處竟.當供養三寶親近二師學問誦經勤修三
業勿爲放逸。
[一]與式叉摩拏二年學六法隨法白二
若是曾嫁女年滿十二.若童女年滿十八.〈應可臨時隨事稱說.下皆準此.〉應與六法六隨法
二年令學。應如是與.先敷座已鳴[二]揵稚言白復周.苾芻尼僧伽隨應盡集.極少須滿十
二人.於壇場中令求寂女致禮敬已.在上座前雙膝著地低頭合掌作如是語.苾芻尼
僧伽聽.我求寂女某甲年滿十八.我因事至說鄔波馱耶名.我從鄔波馱耶某甲於二
年內乞學六法六隨法.我某甲今從苾芻尼僧伽於二年內乞學六法六隨法.我因[三]事
至說鄔波馱耶名.某甲爲鄔波馱耶.願苾芻尼僧伽授我於二年內學六法六隨法.攝
注:
[一]原刻缺此目.今加.
[二]原刻作健.今依麗刻改.後同.
[三]此字依麗刻加.

回页首

受拔濟我教示哀愍我.是能愍者願哀愍故。如是三說。次一苾芻尼秉白二羯磨.
苾芻尼僧伽聽.此求寂女某甲年滿十八某甲爲鄔波馱耶今從苾芻尼僧伽於二
年內乞學六法六隨法.若苾芻尼僧伽時至聽者苾芻尼僧伽應許苾芻尼僧伽今
與求寂女某甲年滿十八於二年內學六法六隨法.某甲爲鄔波馱耶.白如是。
〈次作羯磨.〉苾芻尼僧伽聽.此求寂女某甲年滿十八某甲爲鄔波馱耶今從苾芻尼僧
伽於二年內乞學六法六隨法某甲爲鄔波馱耶.苾芻尼僧伽今與求寂女某甲年
滿十八於二年內學六法六隨法某甲爲鄔波馱耶.若諸具夀聽與求寂女某甲年
滿十八於二年內學六法六隨法某甲爲鄔波馱耶者默然.若不許者說。 苾芻尼
僧伽已與求寂女某甲年滿十八於二年內學六法六隨法某甲爲鄔波馱耶竟.苾
芻尼僧伽已聽許.由其默然故.我今如是持。
次應告言.汝某甲聽.始從今日應學六法.一者不得獨在道行.二者不得獨渡河水.三
者不得觸丈夫身.四者不得與男子同宿.五者不得爲媒嫁事.六者不得覆尼重罪。攝

回页首

頌曰.
  不獨在道行.　不獨渡河水. 不故觸男子.　不與男同宿.
  不爲媒嫁事.　不覆尼重罪。
復言.汝某甲聽.始從今日應學六隨法.一者不得捉屬己金銀.二者不得剃隱處毛.三
者不得[一]墾掘生地.四者不得故斷生草木.五者不得不受而食.六者不得食曾觸食。攝
頌曰.
  不捉於金等.　不除隱處毛. 不掘於生地.　不壞生草木.
  不受食.不飡　曾觸不應食。
若二年內於六法六隨法已修學訖.可授近圓.師應爲求五衣及鉢濾水羅臥敷具.爲
請作羯磨尼屏教師幷入壇場諸苾芻尼.旣和集已.極少須滿十二人。諸苾芻尼先可
授其淨行本法.皆令三遍禮敬。然敬有二種.一謂五輪至地.〈謂是額輪二手掌輪二膝輪也.〉
二謂兩手執師腨足.於此二中任行其一。旣致敬已.應請鄔波馱耶.若先是鄔波馱耶
注：
[一]原刻作懇.今依麗刻改.

回页首

或是阿遮利耶者隨時稱說.若先非二師者應云大德或云尊者.若請軌範師類斯應
作。當具威儀作如是語.鄔波馱耶存念.我某甲今請鄔波馱耶爲鄔波馱耶.願鄔波馱
耶爲我作鄔波馱耶.由鄔波馱耶爲鄔波馱耶故當受近圓.〈此謂先是受十戒親教師.〉如是
三說.後語同前。卽於衆中在親教師前.師與守持五衣.應如是教.鄔波馱耶存念.我某
甲此僧伽胝〈譯爲複衣.〉我今守持.已作成衣是所受用.如是三說.後語同前。下之四衣皆
須别持.準此應說嗢怛羅僧伽〈譯爲上衣.〉安怛[一]婆娑〈譯爲內衣.〉厥蘇洛迦〈譯爲下裙.〉僧脚[止*奇]。
〈譯爲掩腋襯衣.〉若是未浣染未割截物若絹若布權充衣數者.應如是守持.鄔波馱耶存
念.我某甲此衣我今守持.當作九條僧伽胝衣兩長一短.若無障難我當浣染割截縫
刺是所受用。如是三說.後語同前。餘衣準此。〈此五衣者尼所要用.三衣如舊.餘二須論.厥[二]蘇洛迦正
譯名篅.意取形狀立目.卽是尼之下裙.長四肘寬二肘.兩頭縫合.入立擡上過齊後掩.繫以腰絛在髁上二指.此
是西方尼衆著裙之儀.唯此一裙更無餘服.以是煗地充事長道.不同寒國重數須多.舊云厥修羅或云祇修羅
者.皆訛也.僧脚[止*奇]者卽是此方覆膊更長一肘正當其量.用掩肩腋.佛制恐汙三衣.先用通覆雨肩.然後於上通>
注:
[一]次二字原刻互倒.今改正.
[二]原刻作酥.今依麗刻改.次同.

回页首

披法服.繞頸令急.[一]編[巾*句]紐於肩頭.其[巾*句]紐與衫[巾*句]相似.衣緫覆身元不露膊.雙手[二]下出歛在胸前.同阿育王像.乃
至禮敬三寶及受大戒噉食之儀曾不輒許露出胸膊.尼在寺時法皆如是.僧亦同此.然噉食禮拜之時僧便露
膊.五天皆爾.不見僧尼披覆膊者.若在寺中無帶[巾*句]紐.法由[疊*毛]布輕澀肩頭不墮.此方絹滑施帶胸前.自是出家
容儀.非關佛所制則.但由先來翻譯傳授不體其義.云僧祇支復道覆肩衣.然覆肩衣者卽僧脚[止*奇].喚作僧祇支
乃是傳言不正.此二元是一物強復施其兩名.祇支似帶本音.覆肩律無斯目.又此方古舊祇支亦非本樣.合是
厥蘇洛迦.而縵偏開一邊事當下裙也.此等非直名有參差.著用亦未閑其軌.略註大綱.廣如餘處.自非親觀西
國.誰復委的元由.設有見此告言.改者萬中有一.卽但三衣之類也.旣而雷同執舊不肯隨新.斯乃知而故爲.違
教之愆誰代之也.〉次可擎鉢緫呈大衆.恐太小太大及白色等.若是好者大衆咸云好鉢.
不言者得越法罪。然後守持.應置左手.張右手掩鉢口上.教云.鄔波馱耶存念.我某甲
此波怛羅是大仙器是乞食器我今守持常用食故。如是三說.後語同前。
[三]尼差屏教人單白
次應安在見處離聞處.教其一心合掌向衆虔誠而立.其羯磨尼應問衆中誰先受請
注：
[一]原刻作級.今依麗刻改.
[二]原刻作不.今依麗刻改.
[三]原刻缺此目.今加.

回页首

當於屏處教示某甲.彼受請者答言我某甲。次問.汝某甲能於屏處教示某甲某甲爲
鄔波馱耶不.彼應答言我能。次羯磨尼應作單白.
苾芻尼僧伽聽.此苾芻尼某甲能於屏處教示某甲某甲爲鄔波馱耶.若苾芻尼僧
伽時至聽者苾芻尼僧伽應許苾芻尼僧伽今差苾芻尼某甲作屏教師.當於屏處
教示某甲某甲爲鄔波馱耶.白如是。
次屏教師將至屏處.教禮敬已.如上威儀作如是語.汝某甲聽.此是汝真誠時實語時.
我今少有問汝.汝應以無畏心若有言有若無言無不得作虚誑語。汝是女人不.答言
是。汝年滿二十未.〈若曾嫁女者問汝年滿十四未.〉答言滿。汝五衣鉢具不.答言具。汝父母在
不.若言在者聽汝出家不.答言聽.若言死者更不須問。汝夫主在不.若有若無隨時教
答。汝非婢不.汝非宮人不.若言是者應問國主聽汝不。汝非王家毒害人不.汝非賊不.
汝非憂愁損心不.汝非小道無道二道合道不.汝非身常流血及無血不.汝非黄門不.
汝非汙苾芻不.汝非殺父不.汝非殺母不.汝非殺阿羅漢不.汝非破和合僧伽不.汝非

回页首

惡心出佛身血不.汝非外道不.〈现是外道.〉汝非趣外道不.〈先巳出家還歸外道更復重來.〉汝非
賊住不.汝非别住不.汝非不共住不.〈先犯重人.〉汝非化人不.汝非負債不.若言有者應可
問言汝能受近圓已還彼債不.言能者善.若不能者汝可問彼許者方來。汝非先出家
不.若言不者善.如言我曾出家者.報云汝去.無尼歸俗重許出家。汝名字何.答名某甲。
汝鄔波馱耶字何.答云我因事至說鄔波馱耶名.鄔波馱耶名某甲。又汝應聽.女人身
中有如是病.謂癩病癭病癬疥疱瘡皮白痶瘓頭上無髮惡瘡下漏諸塊水腫欬瘶喘
氣咽喉乾燥喑風癲狂形無血色噎噦嘔逆諸痔痳癧瘇脚吐血癰痤下痢壯熱脅痛
骨節煩疼及諸瘧病風黄痰癊緫集三病常熱病鬼病聾盲瘖瘂短小[一]攣躄支節不具.
汝無如是諸病及餘病不.答言無。汝某甲聽.如我今於屏處問汝.然諸苾芻尼在於大
衆中亦當問汝.汝於彼處以無畏心若有言有若無言無還應實答.汝且住此.未喚莫
來。
次屏教師前行半路向衆而立.應作是語.苾芻尼僧伽聽.彼某甲我於屏處已正教示
注：
[一]原刻作戀.今依麗刻改.

回页首

問其障法.某甲爲鄔波馱耶.爲聽來不。合衆咸言.若遍淨者應可喚來。咸言者善.如不
言者招越法罪。〈其壇場法式及威儀進止並如大僧已論.審觀應作.〉應遙喚來.旣至衆中.令於上
座前如上威儀當乞受淨行本法。教作是語.苾芻尼僧伽聽.我某甲今因事至說鄔波
馱耶名.我從鄔波馱耶某甲求受近圓.我某甲今從苾芻尼僧伽乞受淨行本法.我因
事至說鄔波馱耶名.某甲爲鄔波馱耶.願苾芻尼僧伽授我淨行本法.攝受拔濟我教
示哀愍我.是能愍者願哀愍故。如是三說。
[一]尼問障法單白
次令至羯磨師前.雙膝著地坐小褥子低頭合掌虔誠而住.〈女人坐法與男不同.作小褥子可
方一尺厚三寸纔得支坐.偏踞帖膝低頭合掌.西方受戒法皆如是也.〉其羯磨師應作單白問其障法.
苾芻尼僧伽聽.此某甲從鄔波馱耶某甲求受近圓.此某甲今從苾芻尼僧伽乞受
淨行本法.某甲爲鄔波馱耶.若苾芻尼僧伽時至聽者苾芻尼僧伽應許我於衆中
檢問某甲所有障法.某甲爲鄔波馱耶.白如是。
注：
[一]原刻缺此目.今加.

回页首

次問障法如上應知。
[一]作净行本白二
當作白二羯磨.
苾芻尼僧伽聽.此某甲從鄔波馱耶某甲求受近圓.是女人年滿二十五衣鉢具父
母夫主悉皆聽許.〈有無之事如前問知.〉苾芻尼僧伽已與二年學六法六隨法.此於二年
已學六法六隨法某甲自言遍淨無諸障法.此某甲今從苾芻尼僧伽乞受淨行本
法.某甲爲鄔波馱耶.若苾芻尼僧伽時至聽者苾芻尼僧伽應許苾芻尼僧伽今與
某甲受淨行本法某甲爲鄔波馱耶.白如是。
〈次作羯磨.〉苾芻尼僧伽聽.此某甲從鄔波馱耶某甲求受近圓.是女人年滿二十五衣
鉢具父母夫主悉皆聽許.苾芻尼僧伽已與二年學六法六隨法.此於二年已學六
法六隨法某甲自言遍淨無諸障法.此某甲今從苾芻尼僧伽乞受淨行本法某甲
爲鄔波馱耶.苾芻尼僧伽今與某甲淨行本法某甲爲鄔波馱耶.若諸具夀聽與某
注:
[一]同上.

回页首

甲受淨行本法某甲爲鄔波馱耶者默然.若不許者說。 苾芻尼僧伽已與某甲受
淨行本法某甲爲鄔波馱耶竟.苾芻尼僧伽已聽許.由其默然故.我今如是持。
次當爲請作羯磨苾芻及請諸苾芻入壇場者二部僧伽隨應盡集.苾芻極少須滿十
人.尼十二人。教受近圓者令三遍禮衆.禮有二種.如前已說.於僧必須致禮.尼衆執腨
亦得。禮訖向上座前雙膝著地合掌而住教乞近圓.應云.二部僧伽聽.我某甲今因事
至說鄔波馱耶名.我從鄔波馱耶某甲求受近圓.我某甲今從二部僧伽乞受近圓.我
因事至說鄔波馱耶名.某甲爲鄔波馱耶.願二部僧伽授我近圓.攝受拔濟我教示哀
愍我.是能愍者願哀愍故。如是三說。次令至羯磨師所.如前威儀.師作單白問其障法.
應如是說.
二部僧伽聽.此某甲從鄔波馱耶某甲求受近圓.此某甲今從二部僧伽乞受近圓.
某甲爲鄔波馱耶.若二部僧伽時至聽者二部僧伽應許我今對二部僧伽問其障
法某甲爲鄔波馱耶.白如是。

回页首

次問障法.如上應知。
[一]尼受近圓白四
次作白四羯磨.應云.
二部僧伽聽.此某甲從鄔波馱耶某甲求受近圓.是女人年滿二十五衣鉢具父母
夫主悉皆聽許.苾芻尼僧伽已與二年學六法六隨法.此某甲已於二年學六法六
隨法.苾芻尼僧伽已與作淨行本法.此女已能承事尼衆稱悅其心清淨奉行於尼
衆中無有愆失.此某甲今從二部僧伽乞受近圓某甲爲鄔波馱耶.若二部僧伽時
至聽者二部僧伽應許二部僧伽今與某甲受近圓某甲爲鄔波馱耶.白如是。
〈次作羯磨.〉二部僧伽聽.此某甲從鄔波馱耶某甲求受近圓.是女人年滿二十五衣鉢
具父母夫主悉皆聽許.苾芻尼僧伽已與二年學六法六隨法.此某甲已於二年學
六法六隨法.苾芻尼僧伽已與作淨行本法.此女已能承事尼衆稱悅其心清淨奉
行於尼衆中無有愆失.此某甲今從二部僧伽乞受近圓某甲爲鄔波馱[二]耶.二部僧
注：
[一]原刻缺此目.今加.
[二]原刻次衍若二部僧伽時至聽者二部僧伽應許十五字.今依麗刻刪.

回页首

伽今與某甲受近圓某甲爲鄔波馱耶.若二部僧伽聽與某甲受近圓某甲爲鄔波
馱耶者默然.若不許者說。〈此是初羯磨.如是三說.〉二部僧伽已與某甲受近圓某甲爲
鄔波馱耶竟.二部僧伽已聽許.由其默然故.我今如是持。
次應量影幷告五時.準苾芻法作。
次當爲說三依法。汝某甲聽.此三依法是諸世尊如知應正等覺所知所見爲諸苾芻
尼受近圓者說是依法.所謂依此善說法律出家近圓成苾芻尼性。[一]云何爲三.汝某甲
聽.一糞掃衣是清淨物易可求得.苾芻尼依此於善說法律出家近圓成苾芻尼性.汝
某甲始從今日乃至命存用糞掃衣而自支濟生欣樂不.答言欣樂。若得長利絁絹縵
條小帔大帔輕紗紵布或諸雜物若更得清淨衣若從衆得若從别人得.汝於斯等隨
可受之知量受用不.答言受用。汝某甲聽.二常乞食是清淨食易可求得.苾芻尼依此
於善說法律出家近圓成苾芻尼性.汝某甲始從今日乃至命存以常乞食而自支濟
生欣樂不.答言欣樂。若得長利飯粥飲等若僧次請食若别請食若僧常食若常别施
注：
[一]原刻作故.今從麗刻改.

回页首

食八日十四日十五日食若更得清淨食若從衆得若從别人得.汝於斯等隨可受之
知量受用不.答言受用。汝某甲聽.三陳棄藥是清淨物易可求得.苾芻尼依此於善說
法律出家近圓成苾芻尼性.汝某甲始從今日乃至命存用陳棄藥而自支濟生欣樂
不.答言欣樂。若得長利酥油糖蜜根莖葉華果等藥時及更藥七日盡夀若更得清淨
藥若從衆得若别人得.汝於斯等隨可受之知量受用不.答言受用。〈尼無獨在樹下住法.是
故但有三種依止.〉
次說八墮落法。汝某甲聽.有此八法是諸世尊如知應正等覺所知所見爲諸苾芻尼
受近圓者說墮落法.諸苾芻尼於此八中隨一一事若有犯者隨當犯時便非苾芻尼
非沙門尼非釋迦女隨失苾芻尼性此便墮落斷沒輪迴爲他所勝不可重收譬如斬
截多羅樹頭更不能生增長高大.苾芻尼亦爾。云何爲八.汝某甲聽.是諸世尊如知應
正等覺所知所見以無量門毁諸欲法說欲是染欲是潤澤欲是愛著欲是居家欲是
羇絆欲是躭樂是可斷除是可吐盡可厭息滅是冥闇事.汝某甲始從今日不應輒以

回页首

染心視諸男子何況共行不淨行事.汝某甲聽.如世尊說若復苾芻尼與諸苾芻尼同
得學處不捨學處學羸不自說作不淨行兩交會法乃至共傍生於如是事苾芻尼犯
者隨當作時便非苾芻尼非沙門尼非釋迦女失苾芻尼性此便墮落斷沒輪迴爲他
所勝不可重收.汝從今日於此欲法不應故犯當生厭離殷重防護起怖畏心諦察勤
修作不放逸.汝於是事能不作不.答言不作。汝某甲聽.是諸世尊如知應正等覺所知
所見以無量門毁不與取離不與取稱揚讚歎是勝妙事.汝某甲始從今日乃至麻糠
他不與物不以賊心而故竊取何況五磨灑若過五磨灑.〈磨灑是數名.有八十貝齒.元非是錢.
廣如前註.〉汝某甲聽.如世尊說若復苾芻尼若在聚落若空閑處他不與物以盜心取如
是盜時若王若大臣若捉若殺若縛驅擯若訶責言咄女子汝是賊癡無所知作如是
盜於如是事苾芻尼犯者隨當作時便非苾芻尼非沙門尼非釋迦女失苾芻尼性此
便墮落斷沒輪迴爲他所勝不可重收.汝從今日於此盜法不得故犯當生厭離殷重
防護起怖畏心諦察勤修作不放逸.汝於是事能不作不.答言不作。汝某甲聽.是諸世

回页首

尊如知應正等覺所知所見以無量門毁於害命於離害命稱揚讚歎是勝妙事.汝某
甲始從今日乃至蚊蟻不應故心而斷其命何况於人若人胎.汝某甲聽.如世尊說若
復苾芻尼若人若人胎故自手斷其命或持刀授與或自持刀或求持刀者若勸死讚
死語言咄女子何用此罪累不淨惡活爲汝今寧死死勝生隨自心念以餘言說勸讚
令死彼因死者於如是事苾芻尼犯者隨當作時便非苾芻尼非沙門尼非釋迦女失
苾芻尼性此便墮落斷沒輪迴爲他所勝不可重收.汝從今日於此殺法不得故犯當
生厭離殷重防護諦察勤修作不放逸.汝於是事能不作不.答言不作。汝某甲聽.是諸
世尊如知應正等覺所知所見以無量門毁於妄語於離妄語稱揚讚歎是勝妙事.汝
某甲始.從今日乃至戲笑不應故心而爲妄語何况實無上人法說言已有.汝某甲聽.
如世尊說若復苾芻尼實無知無遍知自知不得上人法寂靜聖者殊勝證悟知見安
樂住而言我知我見彼於異時若問若不問欲自清淨故作如是說我實不知不見言
知言見虚誑妄語除增上慢或言我證四諦理或言天龍鬼神來共我語得無常等想

回页首

得四禪四空六神通八解脫證四聖果於如是事苾芻尼犯者隨當作時便非苾芻尼
非沙門尼非釋迦女失苾芻尼性此便墮落斷沒輪迴爲他所勝不可重收.汝從今日
於妄語法不得故犯當生厭離殷重防護諦察勤修作不放逸.汝於是事能不作不.答
言不作。汝某甲聽.如世尊說若復苾芻尼自有染心共染心男子從目已下膝已上作
受樂心身相摩觸若極摩觸於如是事苾芻尼犯者隨當作時非苾芻尼乃至諦察勤
修作不放逸.汝於是事能不作不.答言不作。汝某甲聽.如世尊說若復苾芻尼自有染
心共染心男子掉舉戲笑共期現相同處往來在可行非處縱身而臥於是八事共相
領受於如是事苾芻尼犯者隨當作時非苾芻尼乃至諦察勤修作不放逸.汝於是事
能不作不.答言不作。汝某甲聽.如世尊說若復苾芻尼先知他苾芻尼犯他勝罪而不
曾說彼身死後若歸俗若出去方作是語尼衆應知我先知此苾芻尼犯他勝罪於如
是事苾芻尼犯者隨當說時非苾芻尼乃至諦察勤修作不放逸.汝於是事能不作不.
答言不作。汝某甲聽.如世尊說若復苾芻尼知彼苾芻和合僧伽與作捨置羯磨苾芻

回页首

尼衆亦復與作不禮敬法.彼苾芻於僧伽處現恭敬相希求拔濟自於界內乞解捨置
法.彼苾芻尼報苾芻言聖者勿於衆處現恭敬相希求拔濟自於界內乞解捨置法我
爲聖者供給衣鉢及餘資具悉令無乏當可安心讀誦作意.時諸苾芻尼告此尼曰汝
豈不知衆與此人作捨置羯磨苾芻尼與作不禮敬法彼苾芻起謙下心自於界內乞
解捨置法汝便供給衣鉢等物令無乏少汝今應捨此隨從事.諸苾芻尼如是諫時捨
者善不捨者應可再三慇懃正諫隨教應語令捨是事.捨者善若不捨者苾芻尼於如
是事隨當作時非苾芻尼乃至諦察勤修作不放逸.汝於是事能不作不.答言不作。攝
頌曰.
  尼有八他勝　四同於苾芻. 餘觸染男期　覆罪隨僧棄。
次應爲說八尊敬法。汝某甲聽.此八尊敬法是諸世尊如知應正等覺所知所見爲苾
芻尼制尊敬法是可修行不應違越.諸苾芻尼乃至命存應勤修學。云何爲八.〈梵云窶嚕
達磨.窶嚕是尊義重義師義所恭敬義.此字旣含多義.爲此比來譯者科隨其一於理皆得也.〉汝某甲聽.如

回页首

世尊說一者諸苾芻尼應從苾芻求受近圓成苾芻尼性此是世尊爲苾芻尼制初敬
法是可修行不應違越諸苾芻尼乃至命存應勤修學.二者諸苾芻尼半月半月應從
苾芻求請教授尼人.三者無苾芻處不應安居.四者若見苾芻犯過不應詰責.五者不
瞋訶苾芻.六者老苾芻尼應禮敬年少苾芻.七者應在二部衆中半月行摩那[卑*也].八者
應往苾芻處爲隨意事.此等八法是可修行不應違越諸苾芻尼乃至命存應勤修學。
攝頌曰.
  近圓從苾芻.　 半月請教授. 依苾芻坐夏.　見過不應言.
  不瞋訶.禮少.　意喜兩衆中.　隨意對苾芻.　斯名八敬法。
次說沙門尼四種所應作法。汝某甲聽.是諸世尊如知應正等覺所知所見爲苾芻尼
受近圓者說沙門尼四種所應作法。云何爲四.汝某甲聽.始從今日若他罵不應返罵.
他瞋不應返瞋.他調不應返調.他打不應返打.有如是等惱亂起時汝能攝心降伏瞋
慢不返報不.答言不報。汝某甲聽.汝先標心有所希望作如是念我當何時得於世尊

回页首

善說法律出家近圓成苾芻尼性.汝已出家今受近圓得好如法親教師及軌範師等
和合僧伽秉白四羯磨文無差舛極善安住.如餘苾芻尼衆雖滿百夏所應學者汝亦
修學.汝所學者彼亦同然同得學處同說戒經.汝從今日當於是處起敬奉心不應厭
離於親教師應生母想師於汝處亦生女想.乃至命存侍養瞻病共相看問起慈愍心
至老至死.又於同梵行所上中下座常生敬重隨順恭勤而爲共住讀誦禪思修諸善
業.於藴處界十二緣生十力等法應求解了勿捨善軛離諸懈怠.未得求得未解求解
未證求證乃至獲得阿羅漢果究竟涅槃。我今爲汝於要略事舉其大綱. 餘未知者當
於二師及同學親友善應諮問.又於半月說戒經時自當聽受準教勤修。爲說頌曰.
  汝於最勝教　具足受尸羅　至心當奉持　無障身難得.
  端正者出家　清淨者圓具　實語者所說　正覺之所知。
汝某甲已受近圓竟.勿爲放逸當謹奉行.令在前而去。
根本說一切有部百一羯磨卷第二


根本有部百一羯磨卷三

根本說一切有部百一羯磨卷首页

附錄

根本說一切有部百一羯磨卷第一

根本說一切有部百一羯磨卷第二

根本說一切有部百一羯磨卷第三

根本說一切有部百一羯磨卷第四

根本說一切有部百一羯磨卷第五

根本說一切有部百一羯磨卷第六

根本說一切有部百一羯磨卷第七

根本說一切有部百一羯磨卷第八

根本說一切有部百一羯磨卷第九

根本說一切有部百一羯磨卷第十

根本說一切有部百一羯磨卷第三
         唐三藏法師義淨奉制譯
畜門徒白二[一]三十八
如世尊說.若苾芻尼滿十二夏欲畜門徒.應從苾芻尼僧伽乞畜門徒羯磨。應如是乞.
敷座席鳴揵稚.言白旣周.諸苾芻尼集.極少滿十二人。彼苾芻尼向上座前致敬已.蹲
[二]踞合掌作如是白.大德尼僧伽聽.我某甲滿十二夏欲畜門徒.我某甲今從苾芻尼僧
伽乞畜門徒法.願苾芻尼僧伽與我某甲滿十二夏畜門徒法.是能愍者願哀愍故。第
二第三亦如是說。次一苾芻尼作白羯磨.應如是作.
大德尼僧伽聽.此苾芻尼某甲滿十二夏欲畜門徒.此某甲今從苾芻尼僧伽乞畜
門徒法.若苾芻尼僧伽時至聽者苾芻尼僧伽應許苾芻尼僧伽今與某甲滿十二
夏畜門徒法.白如是。
〈次作羯磨.〉大德尼僧伽聽.此苾芻尼某甲滿十二夏欲畜門徒.此某甲今從苾芻尼僧
注：
[一]原刻無此序數.今加.後并同.
[二]原刻作居.今依麗刻改.

回页首

伽乞畜門徒法.苾芻尼僧伽今與某甲滿十二夏畜門徒法.若諸具夀聽與某甲滿
十二夏畜門徒法者默然.若不許者說。 苾芻尼僧伽已與某甲滿十二夏畜門徒
法竟.苾芻尼僧伽已聽許.由其默然故.我今如是持。
旣得法已.應畜門徒勿致疑惑。
尼畜無限門徒白二
若苾芻尼欲畜無限門徒者應從苾芻尼僧伽乞畜無限門徒法.如是應乞.言白旣周.
敷座席鳴揵稚作前方便。乃至合掌作如是白.大德尼僧伽聽.我苾芻尼某甲欲畜無
限門徒.我某甲今從苾芻尼僧伽乞畜無限門徒法.願苾芻尼僧伽與我某甲畜無限
門徒法.是能愍者願哀愍故。第二第三亦如是說。次一苾芻尼作白羯磨.
大德尼僧伽聽.此苾芻尼某甲欲畜無限門徒.此某甲今從苾芻尼僧伽乞畜無限
門徒法.若苾芻尼僧伽時至聽者苾芻尼僧伽應許苾芻尼僧伽今與某甲畜無限
門徒法.白如是。

回页首

〈次作羯磨.〉大德尼僧伽聽.此苾芻尼某甲欲畜無限門徒.此某甲今從苾芻尼僧伽乞
畜無限門徒法.苾芻尼僧伽今與某甲畜無限門徒法.若諸具夀聽與某甲畜無限
門徒法者默然.若不許者說。 苾芻尼僧伽已與某甲畜無限門徒法竟.苾芻尼僧
伽已聽許.由其默然故.我今如是持。
若苾芻尼旣得法已.隨意多畜勿致疑惑。
不離僧伽胝白二
若苾芻老朽無力或復身病無所堪能.其僧伽胝衣重大不能持行者.此苾芻應從僧
伽乞不離僧伽胝衣法。應如是乞.作前方便.下至四人.於壇場內彼苾芻偏露右肩脫
革屣向上座前蹲踞合掌隨應致敬.作如是白.〈須知西方入衆元不著鞋履.此云遣脫意在深防.
若有著來皆須脫去.如其有病随時準量.〉大德僧伽聽.我苾芻某甲老朽無力或復身病無所
堪能僧伽胝衣重大不能持行.我苾芻某甲今從僧伽乞不離僧伽胝衣法.願大德僧
伽與我某甲不離僧伽胝衣法.是能愍者願哀愍故。第二第三亦如是說。次一苾芻作

回页首

白羯磨.應如是作.
大德僧伽聽.此苾芻某甲老朽無力或復身病無所堪能僧伽胝衣重大不能持行.
此某甲今從僧伽乞不離僧伽胝衣法.若僧伽時至聽者僧伽應許僧伽今與某甲
不離僧伽胝衣法.白如是。
大德僧伽聽.此苾芻某甲老朽無力或復身病無所堪能僧伽胝衣重大不能持行.
此苾芻某甲今從僧伽乞不離僧伽胝衣法.僧伽今與某甲不離僧伽胝衣法.若諸
具夀聽與某甲不離僧伽胝衣法者默然.若不許者說。 僧伽已與某甲不離僧伽
胝衣法竟.僧伽已聽許.由其默然故.我今如是持。
若苾芻旣得法已.可持上下二衣隨意遊行勿致疑惑。〈如苾芻旣爾.苾芻尼準此應與.〉
[一]結小界壇白二
次明結界法。如世尊說.汝諸苾芻可於住處應須結界.時諸苾芻不知界有幾種應云
何結.佛言.界有二種.一者小界二者大界.可於大界標相內無妨難處安小界場。舊住
注：
[一]原刻缺此目.今加.

回页首

諸苾芻應共觀小界四方久住標相.如東方牆相或樹或柵土封豎石釘橛.南西北方
標相隨事準知。旣知相已.言白復周.作前方便乃至衆須盡集.舊住諸苾芻共稱小界
四方久住標相已.令一苾芻作白羯磨.應如是作.
大德僧伽聽.今於此處所有舊住苾芻共稱小界四方久住標相.東方某相乃至北
方某相.若僧伽時至聽者僧伽應許僧伽今於此相域內結作小界場.白如是。
大德僧伽聽.今於此處所有舊住苾芻共稱小界四方久住標相.東方某相乃至北
方某相.僧伽今於此相域內結作小界場.若諸具夀聽於此相域內結作小界場者
默然.若不許者說。 僧伽已於此相域內結作小界場竟.僧伽已聽許.由其默然故.
我今如是持。
[一]結大界白二
次明結大界法。舊住諸苾芻先共觀大界四方久住標相.如東方牆相或樹或柵籬土
封豎石釘橛.南西北方凖上應知。旣稱相已.敷座席鳴揵稚.作前方便衆皆盡集.舊住
注:
[一]原刻缺此目.今加.

回页首

諸苾芻共稱大界四方標相。衆知相已.令一苾芻作白羯磨.應如是作.
大德僧伽聽.今於此處所有舊住苾芻共稱大界四方久住標相.東方某相乃至北
方某相.若僧伽時至聽者僧伽應許僧伽今於此相域內結作一褒灑陀同住處法
僧伽大界.從阿蘭若至斯住處於此除村及村勢分.白如是。
〈次作羯磨.〉大德僧伽聽.今於此處所有舊住苾芻共稱大界四方久住標相.東方某相
乃至北方某相.僧伽今於此相域內結作一褒灑陀同住處法僧伽大界.從阿蘭若
至斯住處於此除村及村勢分.若諸具夀聽於此相域內結作一褒灑陀同住處法
僧伽大界從阿蘭若至斯住處於此除村及村勢分者默然.若不許者說。 僧伽已
於此相域內結作一褒灑陀同住處法僧伽大界竟.僧伽已聽許.由其默然故.我今
如是持。
若於此住處僧伽已結大界竟.此中所有苾芻應集一處爲褒灑陀及隨意事.幷作一
切單白白二白四羯磨.若衆不集作法不成得越法罪。

回页首

(一）結不失衣界白二
又於大界相域上結作苾芻不失衣界.應如是結.作前方便.令一苾芻先作白.方爲羯
磨.
大德僧伽聽.於此住處和合僧伽先共結作一褒灑陀同住處法僧伽大界.若僧伽
時至聽者僧伽應許僧伽今於此大界上結作苾芻不失衣界.白如是。
大德僧伽聽.於此住處和合僧伽先共結作一褒灑陀同住處法僧伽大界.僧伽今
於此大界上結作苾芻不失衣界.若諸具夀聽於此大界上結作苾芻不失衣界者
默然.若不許者說。 僧伽已於此大界上結作苾芻不失衣界竟.僧伽已聽許.由其
默然故.我今如是持。
若僧伽已結不失衣界竟.唯將上下二衣界外遊行無離衣咎。
[二]解大小界白四
若須解大界者.應以白四羯磨解。於大界上敷座席鳴揵稚.衆若不集極少至四苾芻.
注:
[一]原刻此目在後方爲羯磨句下.今改正.
[二]同上.

回页首

應先作白方爲羯磨.
大德僧伽聽.於此住處和合僧伽先共結作一褒灑陀同住處法僧伽大界.若僧伽
時至聽者僧伽應許僧伽今解大界.白如是。
大德僧伽聽.於此住處和合僧伽先共結作一褒灑陀同住處法僧伽大界.僧伽今
解此大界。若諸具夀聽解此大界者默然.若不許者說。〈此是初羯磨.第二第三亦如是說.〉
僧伽已解大界竟.僧伽已聽許.由其默然故.我今如是持。
如其小界欲須解時.應以白四羯磨解。於小界壇場中敷座席鳴揵稚.下至四苾芻.應
先作白方爲羯磨.
大德僧伽聽.於此住處和合僧伽先共結作小界場.若僧伽時至聽者僧伽應許僧
伽今共解此小界場.白如是。
大德僧伽聽.於此住處和合僧伽先共結作小界場.僧伽今共解此小界場.若諸具
夀聽解此小界場者默然.若不許者說。〈此是初羯磨.第二第三亦如是說.〉僧伽已解小界

回页首

場竟.僧伽已聽許.由其默然故.我今如是持。
若欲小界大界一時雙結及一時雙解者.其舊住諸苾芻衆先安小界四方標相.先定
東方牆相或樹柵籬土封豎石釘橛.南西北方亦復如是.次定大界四方標相如前小
界準知。於兩界上集二僧伽.各敷座席鳴揵稚.言白復周衆旣集已.令一苾芻應稱小
界四方標相.先從東方某相乃至北方某相.旣稱相已次稱大界四方標相.先從東方
某相乃至北方某相。旣稱大界相已.其秉法苾芻於二界上或以牀或枮席等壓兩界
上.應先作白方爲羯磨.
大德僧伽聽.今於此處所有舊住苾芻共稱小界四方久住標相.東方某相乃至北
方某相.共稱大界四方久住標相.東方某相乃至北方某相.若僧伽時至聽者僧伽
應許僧伽今於此相域內結作小界場.僧伽今於此相域內結作一褒灑陀同住處
法僧伽大界.從阿蘭若至斯住處於此除村及村勢分.白如是。
〈次作羯磨.〉大德僧伽聽.今於此處所有舊住苾芻共稱小界四方久住標相.東方某相

回页首

乃至北方某相.共稱大界四方久住標相.東方某相乃至北方某相.僧伽今於此相
域內結作小界場.於此相域內結作一褒灑陀同住處法僧伽大界.從阿蘭若至斯
住處於此除村及村勢分.若諸具夀聽於此相域內結作小界場於此相域內結作
一褒灑陀同住處法僧伽大界從阿蘭若至斯住處於此除村及村勢分者默然.若
不許者說。 僧伽已於此相域內結作小界場於此相域內結作一褒灑陀同住處
法僧伽大界竟.僧伽已聽許.由其默然故.我今如是持。
次後諸苾芻衆從座起向大界中同集一處.依大界相域結作苾芻不失衣界.以白二
羯磨同前而結。
若欲兩界一時雙解者.應二界上集二僧伽.敷座席作前方便.其秉法者於兩界上以
牀席枮等壓之.應先作白方爲羯磨.
大德僧伽聽.於此住處和合僧伽先共結作一褒灑陀同住處法僧伽大界幷結小
界場.若僧伽時至聽者僧伽應許苾芻今解大界及解小界場.白如是。

回页首

大德僧伽聽.於此住處和合僧伽先共結作一褒灑陀同住處法僧伽大界幷小界
場.僧伽今解此大界及解小界場.若諸具夀聽解此大界及解小界場者默然.若不
許者說.〈此是初羯磨.第二第三亦如是說.〉僧伽已解大界及解小界場竟.僧伽已聽許.由
其默然故.我今如是持。
具夀鄔波離請世尊曰.大德不作法界齊何名界。佛言.若諸苾芻在村住者齊牆柵內
幷外勢分應集一處爲長淨事及作隨意單白白二乃至白四悉皆應作.若不集者作
法不成得别住罪。大德無村之處蘭若空田齊何名界.佛言.周圍各齊一俱盧舍諸有
苾芻應集一處於此界內爲長淨事乃至白四羯磨悉皆得作.若不集者作法不成得
越法罪。〈不作法界者謂不作法結.舊云自然者非.〉
具夀鄔波離請世尊曰.大德如世尊說汝諸苾芻應結大界.諸苾芻衆未知結界齊幾
許來名爲大界。佛言.結大界者得齊兩瑜膳那半。〈言瑜膳那者旣無正翻.義當東夏一驛.可三十
餘里.舊云由旬者訛略.若準西國俗法.四俱盧舍爲一瑜膳那.計一俱盧舍可有八里.卽是當其三十二里.若準

回页首

内教八俱盧舍爲一瑜膳那.一俱盧舍有五百弓.弓有一步數.準其步數纔一里半餘.將八倍之當十二里.此乃
不充一驛.親驗當今西方瑜膳那可有一驛.故今皆作一驛翻之庶無遠滯.然則那爛陀寺南向王舍城有五俱
盧舍.計其里數可一驛餘.〉大德若過兩瑜膳那半得爲界不.佛言.但齊兩瑜膳那半是其界
分。大德向下齊何名爲大界.佛言.至水名之爲界。大德向下兩瑜膳那半外方至水者
亦名界不.佛言.但兩瑜膳那半是其界分。大德向上齊何名爲大界.佛言.若界內有樹
界至樹杪.界內有牆界至牆頭.此名爲界。大德兩瑜膳那半外方至樹杪牆頭者此亦
界不.佛言.但齊兩瑜膳那半是其界分。大德若界內有山齊何名界.佛言.上至於水。大
德兩瑜膳那半外方至水者亦名界不.佛言.兩瑜膳那半爲定量故。
具夀鄔波離請世尊曰.大德頗得不解前界後更重結得成界不.佛言不得。大德頗得
以界入餘界不.佛言不得。大德界有幾種不相涉入.佛言界有四種。云何爲四.謂小界
場.現停水處.苾芻界.苾芻尼界.此皆不入.亦不得重結。大德頗得以界而圍餘界不.佛
言不得.除現停水處小界場苾芻尼界。大德有幾法失大界.佛言有五。云何爲五.一者

回页首

一切僧伽悉皆轉根.二者一切僧伽決捨而去.三者一切僧伽悉皆還俗.四者一切僧
伽同時命過.五者一切僧伽作法而解。大德頗得以一樹爲二三四住處界標相不.佛
言得.應取其樹各據一邊。大德頗得以佛世尊足僧伽數爲秉羯磨不.佛言不得.由佛
陀寶體别故。大德如世尊說有淨地不淨地未知云何名爲淨地云何名不淨地耶.佛
言正法住世已來此有淨地及不淨地.若正法隱沒之後悉皆成淨。若如是者云何名
爲正法住云何名正法隱沒.佛言有秉羯磨者有順教行者旣有能秉法人及有行人
此則名爲正法住世.若不作羯磨及無順教行者名爲正法隱沒。大德頗得以界越餘
界不.佛言不得。若如是者有幾處不應越.佛言有五處。云何爲五.一小界場.二現停水
處.三苾芻界.四苾芻尼界.五二界中間。大德若如是者有水之處得通結界不.佛言若
諸河間有橋梁者得通結界.異此便非。大德橋梁若破得齊幾時不失界耶.佛言得齊
七日不作捨心我當料理此橋.如不爾者其界便失。大德正結界時其秉法者忽然身
死成結界不.佛言不成。若稱界方相作羯磨者已秉多分.雖復命終得成結界。若稱相

回页首

已羯磨少分.不成結界.應須更結。若苾芻尼界準此應知。大德頗得一白一羯磨一秉
事人應四處作羯磨不.佛言得.四界各安三人.其秉法者或以牀席枮板等壓四界上
然後秉法.此之一人得應四界成其足數。若有五人法事四界各安四人.十人事四界
各安九人.二十人事四界各須十九人.但有如斯羯磨以一秉法人應此四界.一切應
秉。復有五種僧伽爲秉羯磨者.何者爲五.一者四人僧伽.二者五人僧伽.三者十人僧
伽.四者二十人僧伽.五者過此。若住處有四人者應作一切羯磨.唯除隨意近圓二十
衆中出罪餘皆得作。若住處有五人者唯除中國近圓二十衆中出罪餘皆得作.若住
處有十人僧伽者唯除出罪餘皆得作.若住處有二十僧伽及以過者應秉一切羯磨
勿致疑惑。〈若苾芻尼小界大界及不失衣界若解若結作法非作法方相限域與大苾芻法同.準彼應爲故不
重出.〉
具夀鄔波離請世尊曰.大德說波羅底木叉戒經總有幾種.佛言有五種。云何爲五.一
者說序餘以常聞告知.〈梵云褒灑陀者.褒灑是長養義.陀是清淨洗濯義.意欲令其半月半月憶所作罪

回页首

對無犯者說露其罪冀改前愆.一則遮現在之更爲.二則懲未來之慢法.爲此咸須並集聽别解脫經.[一]令善法而
增茂.住持之本斯其上歟.豈同堂頭禮懺而已哉.此乃但是汎兼俗侣歛麤相而標心.若據法徒未足蠲其罪責.
舊云布薩者訛也.〉二者說序及四波羅市迦法竟餘以常聞告知.三者說序乃至十三僧
伽伐尸沙法竟餘以常聞告知.四者說序乃至二不定法餘以常聞告知.五者說序乃
至終。
爾時世尊於十五日褒灑陀時於苾芻衆中就座而坐.告諸苾芻曰.夜分已過可爲長
淨。于時有一苾芻從座而起偏露右肩虔誠合掌作如是語.大德於某房內有一苾芻
身有病苦此欲如何.佛言可應取彼欲淨。時諸苾芻不知誰當合取.佛言一人取一.一
人取二.一人取多.乃至但能於大衆中稱說其名隨意多取。佛言與欲淨人所有行法
我今當說.諸與欲淨苾芻先偏露右肩.脫革屣致敬已蹲踞合掌作如是說.具夀存念.
今僧伽十四日爲褒灑陀.我苾芻某甲亦十四日爲褒灑陀.我某甲自陳遍淨無諸障
法.爲病患因緣故彼如法僧事我今與欲清淨.此所陳事當爲我說。第二第三亦如是
注：
[一]原刻作合.今依麗刻改.

回页首

說。大德又復與欲淨苾芻有病不能起坐以身表業而與欲淨此得成不.佛言斯成善
與欲淨.以口表業與欲淨者善與欲淨。如其病人身表語表並不能者.諸有苾芻咸應
總就病人處或輿病人將入衆中.若不爾者作法不成得别住罪。如世尊說諸取欲淨
苾芻所有行法我今當說.時此苾芻受欲淨已不急走.不踔躑.不跳坑.不在欄楯危嶮
之處.於寺中閣道之上不應一步而蹈兩階.不躡兩梯横.不向界外.不乘空.不睡眠.不
入定。復有二種鄙事.一謂無慙二謂懶惰.如說波羅底木叉時作如是語不來諸苾芻
說欲及清淨。其持欲淨者應對比座成就别人作如是說.大德存念.於某房中苾芻某
甲身嬰病苦.今僧伽十四日爲褒灑陀.彼苾芻某甲亦十四日爲褒灑陀.彼苾芻某甲
自陳遍淨無諸障法.爲病患因緣故如法僧事與欲清淨.彼所陳事我今具說。若更有
餘緣隨時稱說.若不爾者作法不成得别住罪。
具夀鄔波離請世尊曰.大德其持欲淨苾芻旣受欲淨已便卽命終成持欲淨不.佛言
不成.應更取欲。大德其持欲淨苾芻若自言我是求寂或云我是俗人或云是别住人

回页首

此並成持欲淨不.佛言不成持欲淨。若在路或至衆中其持欲淨者忽然身死成持欲
淨不.佛言不成.應更取欲。諸與欲淨苾芻授受之式如是應知.於中别者.若於作褒灑
陀應云與欲清淨.若非褒灑陀自餘羯磨等但與其欲不須清淨.若二俱作欲淨皆與。
具夀鄔波離請世尊曰.大德如有住處唯一苾芻獨身居止至長淨日此欲如何.佛言.
若至長淨時於一閑靜處以新瞿摩塗拭灑掃敷座席鳴揵稚作前方便竟.自誦少多
經.次向高逈處四顧觀望.若見有苾芻來.旣慰問已告言具夀今日僧伽長淨仁可共
來一處爲長淨事.若無來者時此苾芻應居本座心念口言作如是說.今十四日僧伽
長淨我苾芻某甲於十四日亦爲長淨.我苾芻某甲於諸障法自陳遍淨.我今且爲守
持長淨.若於後時遇和合衆而爲長淨滿諸戒聚欲。第二第三亦如是說。若一住處有
二苾芻.至長淨時並悉同前次第作已.然須對首更互作法。若一住處有三苾芻.還復
同前更互作法。若一住處滿四苾芻者.應可如法爲長淨事.不合取欲淨。若一住處有
五苾芻或復過此.應可如法廣爲長淨。若有因緣聽一人與欲淨如十五日褒灑陀時.

回页首

若苾芻憶所犯罪應可共餘清淨苾芻如法悔除罪已方爲長淨。又十五日褒灑陀時
若苾芻於罪有疑.此苾芻應向解三藏苾芻處問請除疑罪如法說悔方爲長淨。又十
五日褒灑陀時若苾芻於其衆中憶所犯罪時.此苾芻應於其罪且心念守持云.今僧
伽十五日爲長淨.我苾芻某甲亦十五日爲長淨.我苾芻某甲今於衆中憶所犯罪.我
某甲於所犯罪自心守持.若僧伽長淨已後對清淨苾芻我當如法說除其罪。又十五
日褒灑陀時若苾芻在於衆中於所犯罪心懷疑惑時.此苾芻應於其罪且爲心念守
持云.今僧伽十五日爲長淨.我苾芻某甲亦十五日爲長淨.我某甲憶所犯罪心有疑
惑.我某甲於此疑罪自心守持.僧伽長淨已後向解三藏苾芻處問請決疑罪.我當如
法悔除。若說别解脫戒經.苾芻在於座上憶所犯罪及己疑罪.同前次第自心念守持.
後對清淨苾芻當如法說罪。
根本說一切有部百一羯磨卷第三


根本有部百一羯磨卷四

根本說一切有部百一羯磨卷首页

附錄

根本說一切有部百一羯磨卷第一

根本說一切有部百一羯磨卷第二

根本說一切有部百一羯磨卷第三

根本說一切有部百一羯磨卷第四

根本說一切有部百一羯磨卷第五

根本說一切有部百一羯磨卷第六

根本說一切有部百一羯磨卷第七

根本說一切有部百一羯磨卷第八

根本說一切有部百一羯磨卷第九

根本說一切有部百一羯磨卷第十

根本說一切有部百一羯磨卷第四
         唐三藏法師義淨奉制譯
褒灑陀一切僧伽有罪單白
若十五日褒灑陀時一切僧伽悉皆有犯.然無一人能向餘住處對清淨苾芻如法說
悔可令我等對彼苾芻如法悔除其罪.一切僧伽但爲單白羯磨而作長淨.後向餘住
處當說其罪。次作單白.應如是作.
大德僧伽聽.今僧伽十五日作褒灑陀.於此住處一切僧伽悉皆有犯然無一人能
向餘住處對清淨苾芻說除其罪可令僧伽對彼苾芻如法說悔.若僧伽時至聽者
僧伽應許僧伽今作單白羯磨爲褒灑陀後向餘住處當如法除罪.白如是。
作斯事已方爲長淨不應廢闕.若不爾者得越法罪。
[一]褒灑陀時一切僧伽於罪有疑單白
若十五日褒灑陀時一切僧伽於罪有疑.然無一人能向餘住處就解三藏苾芻請決
注：
[一]原刻缺此目.今加.

回页首

疑罪可令我等對彼苾芻決除疑罪.一切僧伽但作單白羯磨爲褒灑陀.後向餘住處
請除疑已當如法除罪。應如是作.
大德僧伽聽.今僧伽十五日爲褒灑陀.於此住處一切僧伽於罪有疑.然無一人能
向餘住處就解三藏苾芻請決疑罪可令僧伽對彼苾芻決除其罪.若僧伽時至聽
者僧伽應許僧伽今作單白羯磨爲褒灑陀後向餘住處請決疑已當如法除罪.白
如是。
作單白已方爲長淨.若不爾者得越法罪。
具夀鄔波離請世尊曰.大德有苾芻犯罪頗得對有犯罪人說悔罪不.佛言不合。若如
是者對何人說悔.佛言對非同分者說除其罪。大德云何同分罪云何非同分罪.佛言
波羅市迦望波羅市迦爲同分望餘非同分.僧伽伐尸沙望僧伽伐尸沙爲同分望餘
非同分.波逸底迦乃至突色訖里多準上應知。
褒灑陀單白

回页首

若諸苾芻有犯罪者至褒灑陀時旣作如上法已.應說波羅底木叉戒經.旣說序已應
作單白羯磨.應如是作.
大德僧伽聽.今僧伽黑月十四日作褒灑陀.若僧伽時至聽者僧伽應許僧伽今作
褒灑陀說波羅底木叉戒經.白如是。
次應說戒。〈上來是大僧作法.若有苾芻尼作法.準事應爲.〉
褒灑陀時不來白二
若長淨時復非結界.有癲狂苾芻不能與欲不堪扶輿.佛言應作羯磨令衆無犯。應如
是作.若有餘事不得來集準此應爲.
大德僧伽聽.彼苾芻某甲癲狂病發不能與欲不堪扶輿.僧伽今與作病患羯磨令
衆無犯.若僧伽時至聽者僧伽應許僧伽今與苾芻某甲病患羯磨.白如是。
〈羯磨準白成.〉
差分臥具人白二

回页首

如世尊說.汝諸苾芻至五月十六日應夏安居.時諸苾芻不知云何作夏安居.佛言.欲
至安居日預分房舍僧伽所有臥具諸坐枮等.下至洗足盆並須將集悉皆均分。諸苾
芻等不知何人應分.佛言.分臥具等有十二種人.具五法者應差.若無五法未差不應
差已差應捨。云何爲五.有愛.恚.怖.癡.有臥具分與不分不能辨了。其十二種人若翻前
五.未差應差已差不應捨。作前方便.如是應差.次應問言.汝某甲能爲夏安居僧伽作
分臥具苾芻不.彼答言能。令一苾芻作白二羯磨差.
大德僧伽聽.此苾芻某甲能爲夏安居僧伽作分臥具人.若僧伽時至聽者僧伽應
許僧伽今差某甲爲夏安居僧伽作分臥具人.白如是。
大德僧伽聽.此苾芻某甲能爲夏安居僧伽作分臥具人.僧伽今差此苾芻某甲爲
夏安居僧伽作分臥具人.若諸具夀聽差此苾芻某甲爲夏安居僧伽作分臥具人
者默然.若不許者說。 僧伽已聽差此苾芻某甲爲夏安居僧伽作分臥具人竟.僧
伽已聽許.由其默然故.我今如是持。

回页首

差藏衣人白二
大德僧伽聽.此苾芻某甲能與僧伽作掌衣物人.若僧伽時至聽者僧伽應許僧伽
今差此苾芻某甲作掌衣物人.白如是。
〈羯磨準成。〉
差分衣人白二
大德僧伽聽.此苾芻某甲能與僧伽作分衣人.若僧伽時至聽者僧伽應許僧伽今
差此苾芻某甲作分衣人.白如是。
〈羯磨準白成。〉
差藏器物人白二
大德僧伽聽.此苾芻某甲能與僧伽作藏器物人.若僧伽時至聽者僧伽應許僧伽
今差苾芻某甲作藏器物人.白如是。
〈羯磨準白成. [一]餘八羯磨準事成。〉
注：
[一]謂差分房人白二等八.又見後卷.

回页首

[一]一切僧伽夏安居日單白
至五月十五日.授事苾芻所有行法我今當說。授事人應掃塗房舍令清淨已.應告白
言.諸大德明日僧伽作夏安居.所有諸事咸應思念。其授事人看人多少可爲辦籌.其
籌不得麤惡曲捩.以香水洗香泥塗拭.安淨槃中鮮華覆上以淨物覆之.鳴揵稚集大
衆.籌槃安上座前。次宣告僧伽安居制令.如律廣明.次後上座應作單白.
大德僧伽聽.今僧伽十五日欲作夏安居.若僧伽時至聽者僧伽應許僧伽今日受
籌明日安居.白如是。
其授事苾芻擎籌槃在前.收籌者持空槃隨後.大師教主先下一籌.次向上座前住.上
座離本座蹲踞合掌受取其籌.然後置空槃上.如是至末。若有求寂阿遮利耶或鄔波
馱耶代受取籌.次下護寺天神籌。旣總行已.應數其籌白大衆言.於此住處現受籌者
苾芻有爾許.求寂爾許。又分房舍人乃至半月檢閱房舍受用軌儀不如法者.治罰之
式如律廣明。至十五日衆和集時.其授事人應爲告白.諸具夀今此住處有爾許人.明
注：
[一]原刻此目在後應作單白句下.今改正.

回页首

日當依某甲施主依某村坊爲乞食處.以某甲爲給侍人.某甲爲瞻病人.應作安居。諸
苾芻衆應檢行隣近村坊乞食之處.旣觀察已各自念言.我於此處堪作安居.及同梵
行者令憂惱不生.設復生時速能除滅.所有歡樂未生令生已生者勸令增進.我當於
此巡行之處隣近村坊乞食不生勞苦.若我病患有供侍人給我醫藥.諸有所須皆悉
充濟。作是念已應向屏處[一]對一苾芻蹲踞合掌作如是說.具夀存念.今僧伽五月十六
日作夏安居.我苾芻某甲亦於五月十六日作夏安居.我苾芻某甲於此住處界內前
三月夏安居.以某甲爲施主.某甲爲營事人.某甲爲瞻病人.於此住處乃至若有圮裂
穿壞當修補之.我於今夏在此安居。第二第三亦如是說.所對苾芻應云奧箄迦.說安
居者答云娑度。苾芻兩衆咸對苾芻說.苾芻尼三衆並對苾芻尼說。
差看檢房舍人白二
時諸苾芻旣至夏中.於寺房廊多有諸鳥養鶵兒卵遂生喧噪.以緣白佛.佛言.應差執
竿杖苾芻巡寺檢察巢無兒卵應可除棄.有者待去方除。復多蜂窠.佛言.觀察無兒應
注：
[一]次四字依麗刻加.

回页首

棄.必有蜂兒將線縷繫.由此緣故便不增長。如是應差.鳴揵稚衆集已.應先問言.汝某
甲能爲僧伽作看檢房舍人不.彼答言能。令一苾芻作白二羯磨.
大德僧伽聽.此苾芻某甲能爲僧伽作看檢房舍人.若僧伽時至聽者僧伽應許僧
伽今差此苾芻某甲作看檢房舍人.白如是。
〈羯磨準白成.〉
旣被差已.看檢房舍苾芻應半月半月巡行房舍觀其臥具.若有苾芻將踈薄垢膩破
碎之物用替僧祇臥具氈席者.若是老宿白大衆知奪其臥具.若是少年應白二師方
收臥具。其授事人如我所說不依行者得越法罪.此應番次差作。
具夀鄔波離請世尊曰.大德如世尊說應作安居諸苾芻衆不知誰合安居.佛言.謂出
家五衆。何者爲五.一者苾芻.二者苾芻尼.三者正學女.四者求寂男.五者求寂女.此之
五衆合作安居.如有違者皆得惡作罪。
受日出界外白二

回页首

爾時具夀鄔波離請世尊曰.大德如世尊說夏安居苾芻不應界外輒爲止宿者.諸苾
芻衆於其界外有三寶事及别人事須出界外卽便不敢出界.白佛.佛言.必有因緣我
今聽諸苾芻守持七日法出界外。時諸苾芻不知是何等事.佛言.謂三寶事.鄔波索迦
事.鄔波斯迦事.苾芻苾芻尼事.式叉摩拏求寂男求寂女事.或是親眷請喚因緣.或爲
外道除去惡見.或於三藏請他除疑.或於自行未得令得未證令證未解令解.斯等皆
應守持七日出界外。具夀鄔波離請世尊曰.大德如向所說應守持七日法出界行者.
於誰邊守持。佛言.隨時對一苾芻蹲踞合掌作如是說.具夀存念.我苾芻某甲於此住
處或前或後三月夏安居.我苾芻某甲爲某事因緣故守持七日出界外.若無難緣還
來此處.我於今夏在此安居.第二第三亦如是說.所對之人應云奧箄迦.守持日者答
言娑度。
爾時憍薩羅國勝光大王與給孤獨長者久在邊隅爲有防固.時此長者思念聖衆便
啓王知.王卽令使敕留守臣曰.在彼聖衆卿勿與教方便請求與吾相見.是時大臣遂

回页首

懷密計令諸聖衆自詣王軍。是時大臣至逝多園以繩絣絡.諸苾芻衆問言賢首汝何
所作.答言聖者大王有敕今欲於此穿渠泄水。〈其事廣說如目得迦第五卷中具述〉苾芻報曰.
仁應且住.我當白王共爲商度。苾芻問曰.今日欲去可得還不.答言不得。二日三日乃
至七日頗得還不.答言不得。時諸苾芻以緣白佛.佛言.有大衆事我聽苾芻守持四十
夜出界外。如世尊說守持四十夜出界行者許.苾芻不知云何守持.佛言.先敷座席鳴
揵稚.衆旣集已應可問能.汝某甲能爲僧伽守持四十夜出界外行不.彼應答言我能。
若二人多人.並如是問。次一苾芻先作白方爲羯磨.
大德僧伽聽.此苾芻某甲於此住處界內或前或後三月夏安居.此苾芻某甲今欲
守持齊四十夜爲僧伽事故出界外.此人今夏在此安居.若僧伽時至聽者僧伽應
許僧伽今與此苾芻某甲守持四十夜爲僧伽事故出界外此人今夏在此安居.白
如是。
大德僧伽聽.此苾芻某甲於此住處界內或前或後三月夏安居.此苾芻某甲今欲

回页首

守持齊四十夜爲僧伽事故出界外.此人今夏在此安居.僧伽今與此苾芻某甲守
持四十夜爲僧伽事故出界外此人今夏在此安居.若諸具夀聽與此苾芻某甲守
持四十夜爲僧伽事故出界外此人今夏在此安居者默然.若不許者說。 僧伽已
與此苾芻某甲守持四十夜爲僧伽事故出界外此人今夏在此安居竟.僧伽已聽
許.由其默然故.我今如是持。
具夀鄔波離請世尊曰.如爲二人三人作羯磨時當云何作.佛言.隨名牒作。律毗婆沙
中作如是说.得羯磨已更對一苾芻蹲踞合掌作如是说.具夀存念.我苾芻某甲於此
住處或前或後三月夏安居我苾芻某甲僧伽已許守持四十夜出界外.我某甲今守
持四十夜爲僧伽事故出界外.我今夏在此安居.第二第三亦如是说。具夀鄔波離請
世尊曰.大德頗合守持一日夜不.佛言得。如是頗得守持兩夜三夜乃至四十夜不.佛
言得。大德頗得守持過四十夜不.佛言不合。若如是者有何過失.佛言一夏之中應多
居界內少在界外。大德守持一夜二夜三夜乃至七夜對誰作法.佛言應對一人。若過

回页首

七夜已去當云何作.佛言過七夜已去乃至四十夜並從僧伽而秉其法.隨有事至準
其多少量緣受日。如世尊說若於乞食病藥所須及看病人有廢門者聽隨情去.若有
女男半擇迦爲礙緣者亦不應居.若有八難事有緣出界外逢此難時不還者不名失
夏.以有障緣故.斯等諸文安居事中廣明。
差作隨意人白二
如世尊說夏安居已汝諸苾芻應於衆中以三事見聞疑而爲隨意.時諸苾芻不知云
何作隨意事.佛言.汝等苾芻去隨意日有七八日在.當於隨近村坊預爲宣告.或可言
陳.或書紙葉在輣車上高聲告語令遠近咸知.仁等苾芻苾芻尼及求寂等諸施主輩
若老若少悉可諦聽.某寺僧伽當作隨意.仁等至時於供養事咸共修營.諸少年苾芻
應共掃灑所居寺宇以新瞿摩可淨塗拭制底香臺並爲莊校.諸舊住人應可營造諸
好美膳隨時供設.有解三藏苾芻及持經者至十四日夜應通宵誦經.至十五日宜可
知時作隨意事勿過明相。大衆許已.差隨意苾芻或一或二乃至衆多。受隨意苾芻要

回页首

具五德.不愛.不恚.不怖.不癡.隨意非隨意善能了别.具斯五法未差應差已差不應捨.
若翻前五未差不應差已差應捨。如是應差.作前方便衆旣集已.先應問能.汝某甲頗
能爲夏坐僧伽以三事見聞疑而爲隨意不.彼答言能。次一苾芻應先作白方爲羯磨.
大德僧伽聽.此苾芻某甲今爲夏坐僧伽作隨意苾芻.若僧伽時至聽者僧伽應許
僧伽今差某甲當爲夏坐僧伽作隨意苾芻.白如是。
大德僧伽聽.此苾芻某甲今爲夏坐僧伽作隨意苾芻.僧伽今差某甲當爲夏坐僧
伽作隨意苾芻.若諸具夀聽某甲當爲夏坐僧伽作隨意苾芻者默然.若不許者說.
僧伽已聽某甲當爲夏坐僧伽作隨意苾芻竟.僧伽已聽許.由其默然故.我今如
是持。
[一]隨意事單白
如世尊說作隨意苾芻所有行法我今當說.受隨意苾芻應行生茅與僧伽爲座.若一
人爲受隨意者.應從上座爲隨意乃至下座。若二人者一從上座受隨意.一人從半已
注：
[一]原刻缺此目.今加.

回页首

下至終。若差三人者從三處起.準義可知。諸苾芻等並居茅座蹲踞而住.次後上座應
爲單白.
大德僧伽聽.今僧伽十五日作隨意事.若僧伽時至聽者僧伽應許僧伽今作隨意.
白如是。
其受隨意苾芻向上座前蹲踞而住.上座應就茅座蹲踞合掌作如是說.具夀存念.今
僧伽十五日作隨意.我苾芻某甲亦十五日作隨意.我苾芻某甲對僧伽向大德以三
事見聞疑作隨意事.大德僧伽攝受教示我饒益哀愍我.是能愍者願哀愍故.若知見
罪我當如法如律而爲說悔。第二第三亦如是說。隨意苾芻應報彼曰奧箄迦.答云娑
度。如是次第乃至行終。若二人三人應可更互爲隨意事.作法準知。作法旣了.次喚苾
芻尼衆令入衆中.隨意苾芻在一邊坐.尼至其所如大苾芻作隨意法。次喚式叉摩拏
求寂男求寂女一一對受隨意.作法同前。〈如其不能誦得文者.紙抄書讀之亦成其法.〉其受隨意
苾芻向上座前立作如是言.大德諸姊妹二部僧伽已作隨意竟。二部僧伽並應唱言.

回页首

善哉已作隨意.極善已作隨意。唱者善.如不唱者得惡作罪。若至此時出家五衆或兼
俗侶各以刀子針線及巾帛等共爲解夏供養現前衆.其受隨意苾芻應持小刀子或
將針線或持諸雜沙門資具等在上座前立作如是言.大德此等之物頗得與安居竟
人作隨意施不.若於此處更得諸餘利物.和合僧伽應合分不。舉衆同時答云合分.若
異此者隨意苾芻及大衆得越法罪。
具夀鄔波離請世尊曰.大德至隨意日有病苾芻不能赴集此欲如何.佛言.如十五日
褒灑陀時應與欲淨.至隨意時準長淨法與其欲淨。應如是說.具夀存念.今僧伽十五
日作隨意.我苾芻某甲亦十五日作隨意.我苾芻某甲自陳遍淨無諸障法.爲病患因
緣故彼如法僧事我今清淨與欲隨意.此所陳事當爲我說。第二第三亦如是說。餘如
身語表業準長淨法應知。
[一]作隨意時一切僧伽皆有罪單白於罪有疑單白
如長淨時苾芻憶所犯罪或有疑罪衆中憶所犯罪或有疑罪.或復僧伽咸悉有罪乃
注：
[一]原刻缺此二目.今加.

回页首

至疑罪.應作單白守持.於隨意時有罪疑罪類彼應知.此中别者.隨意苾芻衆中憶罪
或是疑罪隨時說悔。
作隨意時衆中諍罪單白
若作隨意時.衆因論說罪之輕重諍事紛紜.僧伽應作單白共决其罪.如是應作.
大德僧伽聽.今僧伽十五日作隨意事.而此衆中有諍事起論說輕重妨廢法事.僧
伽今欲求決其罪.若僧伽時至聽者僧伽應許僧伽今共決斷其罪.白如是。
作隨意時衆中[一]決定罪單白
旣作白已.當問三藏能決斷者依法依律決其罪事。若決定已應更作白告衆令知罪
已決定識其輕重不應更說.如是應作.
大德僧伽聽.今僧伽十五日作隨意事因論說罪之輕重妨廢法事.僧伽今已於罪
如法決斷.若僧伽時至[二]聽者僧伽應許僧伽今共決罪訖更不得言.白如是。
又如一人.二人三人作褒灑陀隨意亦爾。一人二人三人四人咸皆對首應作.若滿五
注：
[一]原刻作次.今依麗刻改.
[二]原刻作意.今依麗刻改.

回页首

人卽應作白爲隨意事.作隨意者應差許可.設有病人應將入衆。如有六人或復過此.
咸作單白爲隨意事。作隨意時若有病人應取欲淨.不對俗人求寂半擇迦等.並須清
淨復須同見一處應作.然我不許不爲隨意。時諸苾芻先因鬬諍共相論說各懷嫌恨
共在一處而作隨意.佛言不應怨嫌未息共爲隨意.先可懺摩後當作法。時彼苾芻於
大衆中而求懺摩.鬬諍苾[一]芻不肯容恕.佛言去隨意時有七八日在應須更互而求懺
摩方爲隨意。是時僧伽咸相媿謝.婆羅門衆及諸俗侶便生譏議.但是苾芻皆有讎隟.
佛言有嫌恨者請求媿謝.旣容恕已隨年禮敬.展轉懷歡方爲隨意.無嫌隟者無勞致
謝。時諸苾芻旣隨意已卽於此日更爲長淨.佛言隨意卽是清淨.無勞說戒。
處分衣物將作羯恥那衣白二
時有衆多苾芻夏安居了隨意事竟.詣逝多林禮世尊足.路逢天雨三衣皆濕擎持極
難.至逝多林安置衣鉢洗足已禮世尊足.佛言.住止安樂乞食易不。白言.大德我等疲
頓來至於此。佛作是念.我今云何令諸苾芻得安樂住.幷諸施主福利增長.應聽諸苾
注:
[一]原刻下衍有字.今依麗刻改.

回页首

芻隨意竟至十六日張羯恥那衣。張此衣時於五月中得十饒益.凡於其處所得利物
取一好者作羯恥那衣.至八月十四日白衆令知.敷座席作前方便準上應爲。令一苾
芻作白羯磨.
大德僧伽聽.此衣是此處夏安居僧伽所獲利物.僧伽今共將此衣作羯恥那.此衣
當爲僧伽張作羯恥那.若張衣已雖出界外所有三衣尚無離過何況餘衣.若僧伽
時至聽者僧伽應許僧伽今將此衣當爲僧伽張作羯恥那.若張衣已雖出界外所
有三衣尚無離過何况餘衣.白如是。
〈羯磨準白成.〉
差張羯恥那衣人白二
時諸苾芻旣作法已.將此衣財作羯恥那衣竟白佛.佛言.差一苾芻具五德者作張衣
人。鳴揵稚作前方便.衆旣集已.先應問言汝某甲能爲僧伽作張羯恥那衣[一]人不.彼答
言能。令一苾芻作白羯磨.
注:
[一]此字依麗刻加.

回页首

大德僧伽聽.此苾芻某甲樂作張羯恥那衣人.今爲僧伽張羯恥那衣.若僧伽時至
聽者僧伽應許僧伽今差某甲苾芻作張羯恥那人.此某甲當爲僧伽張羯恥那衣.
白如是。
大德僧伽聽.此苾芻某甲樂作張羯恥那人.今爲僧伽張羯恥那衣.今僧伽差此苾
芻某甲作張羯恥那人此某甲當爲僧伽張羯恥那.若諸具夀聽差某甲作張羯恥
那人此某甲當爲僧伽張羯恥那者默然.若不許者說。 僧伽已聽此某甲作張羯
恥那人此某甲當爲僧伽作張羯恥那人竟.僧伽已聽許.由其默然故.我今如是持。
付張羯恥那衣白二
次作白二羯磨後.持衣付張衣人.如是應作.
大德僧伽聽.此衣當爲僧伽作羯恥那衣.此苾芻某甲僧伽已差作張衣人.若僧伽
時至聽者僧伽應許僧伽今以此衣作羯恥那付某甲苾芻.白如是。
大德僧伽聽.此衣當爲僧伽作羯恥那衣.此苾芻某甲僧伽已差作張衣人.僧伽今

回页首

以此衣作羯恥那付某甲苾芻.若諸具夀聽將此衣爲僧伽作羯恥那僧伽今以此
衣作羯恥那付某甲苾芻者默然.若不許者說。 僧伽已許此衣爲僧伽作羯恥那
付某甲苾芻竟.僧伽已聽許.由其默然故.我今如是持。
出羯恥那衣單白
時此苾芻旣受衣已.應共餘苾芻作浣染縫刺等.諸餘軌式如羯恥那衣事中具說。時
諸苾芻共受羯恥那衣至五月滿不知云何.白佛.佛言.至正月十五日張衣之人白僧
伽言.諸大德明日當出羯恥那衣.仁等各守持自衣.旣至明日僧伽盡集.作前方便已
令一苾芻作單白羯磨.如是應作.
大德僧伽聽.於此住處和合僧伽共張羯恥那衣.若僧伽時至聽者僧伽應許僧伽
今共出羯恥那衣.白如是。
時諸苾芻旣出衣已不知云何.白佛.佛言汝諸苾芻張衣之時得十饒益.衣旣出已此
事應遮.違者得罪。

回页首

根本說一切有部百一羯磨卷第四


根本有部百一羯磨卷五

根本說一切有部百一羯磨卷首页

附錄

根本說一切有部百一羯磨卷第一

根本說一切有部百一羯磨卷第二

根本說一切有部百一羯磨卷第三

根本說一切有部百一羯磨卷第四

根本說一切有部百一羯磨卷第五

根本說一切有部百一羯磨卷第六

根本說一切有部百一羯磨卷第七

根本說一切有部百一羯磨卷第八

根本說一切有部百一羯磨卷第九

根本說一切有部百一羯磨卷第十

根本說一切有部百一羯磨卷第五
        唐三藏法師義淨奉制譯
五年同利養别說戒白二
具夀鄔波離請世尊曰.大德於某聚落有一長者造一住處諸事具足捨與四方僧伽.
是時長者被王拘執.苾芻聞已棄寺他行.有三寶物及諸資具被賊偷去.長者得脫知
寺被賊.白言聖者以何緣故棄寺他行.苾芻答言我聞長者被官拘執心生惶怖且向
他方.長者曰我有宗親彼能供給何事怱遽.諸苾芻不知云何.白佛。佛言.問彼宗親能
供給者善.若不能者諸苾芻作白二羯磨.應共隨近寺於五年中同一利養别爲長淨。
先報彼寺知已.敷座席作前方便.乃至令一苾芻作白羯磨.
大德僧伽聽.今此住處造寺.施主某甲今爲王拘執.若僧伽時至聽者僧伽應許僧
伽今此住處與某住處於五年中同一利養别長淨.白如是。
〈次作羯磨.〉大德僧伽聽.今此住處造寺施主某甲爲王拘執.僧伽今此住處與某住處

回页首

於五年中作同一利養别長淨.若諸具夀聽此住處與彼住處於五年中同一利養
别長淨者默然.若不許者說。 僧伽已聽此住處與彼住處於五年中同一利養别
長淨竟.僧伽已聽許.由其默然故.我今如是持。〈若有餘緣.隨事作法應知.〉
告諸俗舍白二
具夀鄔波離請世尊曰.大德若苾芻苾芻尼於諸俗家作諸非法令諸俗侶不生敬信
廣起譏嫌.不知云何。佛言.汝諸苾芻應差苾芻具五德者往諸俗家說彼二人所行非
法。如是應差.敷座席作前方便已.先須問汝某甲能往諸俗家說廣額苾芻松幹苾芻
尼所行非法不.答言能。令一苾芻作白羯磨.如是應作.
大德僧伽聽.此苾芻某甲能往俗家說廣額苾芻松幹苾芻尼所行非法.若僧伽時
至聽者僧伽應許僧伽今差此苾芻某甲往諸俗家說廣額苾芻松幹苾芻尼所行
非法.白如是。
〈次作羯磨.〉大德僧伽聽.此苾芻某甲能往俗家說廣額苾芻松幹苾芻尼所行非法.僧

回页首

伽今差此苾芻某甲往諸俗家說廣額苾芻松幹苾芻尼所行非法.若諸具夀聽差
此苾芻某甲往諸俗家說廣額苾芻松幹苾芻尼所行非法者默然.若不許者說。
僧伽已聽差此苾芻某甲往諸俗家說廣額苾芻松幹苾芻尼所行非法竟.僧伽已
聽許.由其默然故.我今如是持。
說他麤罪單白
時諸苾芻奉佛教已.秉白二法差一苾芻向諸俗家說彼二人所行非法。時廣額苾芻
聞此事已詣諸苾芻所作如是語.仁於俗家說我過失耶.彼便答言我得衆法令往俗
家說汝過失。廣額答言.我能於言作不饒益.當破汝腹取汝中腸繞逝多林.斬截汝頭
懸寺門上。時諸苾芻聞此語已卽便白佛.佛言.彼能欺别人不能欺衆.應作單白合衆.
詳往俗家說彼過失。敷座席作前方便.令一苾芻作單白羯磨.
大德僧伽聽.彼廣額苾芻松幹苾芻尼於諸俗家作諸非法令諸俗侶不生敬信.今
無别人能往諸俗家說彼過失.僧伽今共往諸俗家說彼二人所行非法.應作是語.

回页首

仁等當知彼廣額苾芻松幹苾芻尼虧損聖教自身損壞猶如焦種不復生芽於正
法律中不能增長.仁等當觀如來應正徧知及阿若憍陳如等諸大苾芻所有行跡.
若僧伽時至聽者僧伽應許僧伽今共往諸俗家說廣額苾芻松幹苾芻尼所行非
法.白如是。
旣作白已.隨處當說。具夀鄔波離請世尊曰.大德諸苾芻衆爲彼二人作單白法已告
諸俗舍竟不知云何.以緣白佛.佛言令諸俗侶不應供給衣食湯藥.一切所須悉不應
與。
諫破僧伽白四
具夀鄔波離請白世尊曰.大德提婆達多爲名利故詣迦攝波所白言大德爲我說神
通事.時迦攝波不觀彼心爲說神通法.時提婆達多得聞法已初夜後夜警策修習於
夜後分依世俗道證初靜慮便發神通.旣得通已便起惡念告四伴曰汝等四人共我
破彼沙門喬答摩和合僧伽幷破法輪我歿代後獲善名稱流布十方.作是說已卽便

回页首

共伴四人欲破和合僧伽幷破法輪.諸苾芻衆知此事已卽便白佛。佛言.汝諸苾芻爲
作别諫.别諫之時堅執不捨云此真實餘皆虚妄.時諸苾芻卽以此緣白佛。佛言.汝諸
苾芻秉白四羯磨諫彼提婆達多.若更有如是流類應如是諫.敷座席作前方便.令一
苾芻作白羯磨.應如是作.
大德僧伽聽.此天授欲破和合僧伽作鬬諍事非法而住.諸苾芻爲作别諫.别諫之
時堅執不捨云此真實餘皆虚妄.僧伽今以白四羯磨諫彼天授.汝天授莫破和合
僧伽作鬬諍事非法而住.汝天授應與僧伽和合歡喜無諍一心一說如水乳合大
師教法令得光顯安樂而住.若僧伽時至聽者僧伽應許僧伽今作白四羯磨諫彼
天授破僧伽事.白如是。
〈次作羯磨.〉大德僧伽聽.此天授欲破和合僧伽作鬬諍事非法而住.諸苾芻爲作别諫
别諫之時堅執不捨云此真實餘皆虚妄.僧伽今以白四羯磨諫彼天授汝天授莫
破和合僧伽作鬬諍事非法而住汝天授應與僧伽和合歡喜無諍一心一說如水

回页首

乳合大師教法令得光顯安樂而住.若諸具夀聽與此天授秉白四羯磨諫破僧伽
事者默然.若不許者說。〈此是初羯磨.第二第三亦如是說.〉僧伽今以白四羯磨諫彼天授
破僧伽事竟.僧伽已聽許.由其默然故.我今如是持。
諫助破僧伽白四
時諸苾芻奉佛教已卽秉羯磨諫提婆達多.時提婆達多得羯磨已堅執不捨.復有助
伴四人一孤迦里迦二褰荼達驃三羯吒謨洛迦底灑四三沒達羅達多.隨順提婆達
多爲破僧伽事.諸苾芻卽便白佛。佛言.汝諸苾芻應作别諫諫彼四人。彼見諫時作如
是語.諸大德莫共天授有所論說若好若惡.何以故.天授是順法律語.彼聞諫時堅執
不捨.諸苾芻以緣白佛。佛言.汝諸苾芻秉白四羯磨諫彼四人。應如是諫.敷座席作前
方便.次令一苾芻作白羯磨.應如是作.
大德僧伽聽.此孤迦里迦褰荼達驃羯吒謨洛迦底灑三沒達羅達多等知彼天授
欲破和合僧伽作鬬諍事非法而住.時此四人隨順天授破僧伽事.諸苾芻爲作别

回页首

諫.别諫之時此孤迦里迦等四人作如是語諸大德莫共彼天授有所論說若好若
惡何以故彼天授是順法律依法律語知而說非不知說彼愛樂者我亦愛樂.此孤
迦里迦等四人堅執不捨云此是實餘皆虚妄.僧伽今以白四羯磨諫此孤迦里迦
等四人助彼天授破僧伽事.汝孤迦里迦等四人莫助彼天授破和合僧伽作鬬諍
事非法而住.汝孤迦里迦等四人應與僧伽和合歡喜無諍一心一說如水乳合.大
師教法令得光顯安樂而住.若僧伽時至聽者僧伽應許僧伽今以白四羯磨諫此
孤迦里迦等四人助彼天授破僧伽事.白如是。
〈次作羯磨準白而爲.〉
與作學家法單白
具夀鄔波離請世尊曰.大德彼師子長者先事外道.因詣佛所聽受法故於其座下斷
諸煩惑證預流果於三寶所意樂純善深起信心.所有資財常樂惠施以至貧窮俗侶
譏嫌.諸苾芻不知云何。佛言.汝諸苾芻應爲師子長者作學家羯磨.遮諸苾芻等莫往

回页首

其家。敷座席作前方便.令一苾芻應作單白.
大德僧伽聽.彼師子長者信心殷著意樂純善於三寶所現有資財悉皆惠施諸有
求人亦無恡惜.由此因緣衣食罄盡.若僧伽時至聽者僧伽應許僧伽今與師子長
者作學家羯磨.白如是。
旣作法已.往者得越法罪。
與作捨學家法單白
時諸苾芻衆爲彼長者作學家法已.卽不往彼家受諸飲食.時此長者勤力營農未久
之間倉庫盈溢倍勝於前.長者旣見家業隆盛思見福田同前供養.往詣佛所慇懃啓
請。佛便聽許.教此長者具以其事白上座知.令鳴揵稚集僧伽已.於上座前蹲踞合掌
作如是白.大德僧伽聽.我師子信心殷著意樂純善於三寶所現有資財常樂惠施諸
有求人亦無恡惜.由此因緣衣食罄盡以至貧窮.僧伽見已生哀愍心與我師子作學
家法令諸聖衆不入我家.我師子今時倉庫還復豐盈.今從僧伽乞解學家法.唯願大

回页首

德僧伽與我解學家法.是能愍者願哀愍故。如是三說。旣言白已.禮衆而去。是時僧伽
令一人作單白羯磨.
大德僧伽聽.彼師子長者信心殷著意樂純善於三寶所現有資財悉皆惠施諸有
求人亦無恡惜.由此因緣衣食罄盡.僧伽爲彼長者作學家羯磨令諸苾芻不往其
家受諸飲食.長者今時衣食還復如故.今從僧伽乞解學家羯磨.若僧伽時至聽者
僧伽應許僧伽今與彼長者解學家羯磨.白如是。
時諸苾芻爲彼長者解學家羯磨已不知云何.白佛.佛言汝諸苾芻得往彼家受諸飲
食悉皆無犯。
觀行險林白二
具夀鄔波離請世尊曰.大德夏安居了日有諸婆羅門居士以好飯食將獻聖衆.令諸
使女隨從而行.旣至半途皆被賊劫.時有苾芻於蘭若中欲行乞食.行至中路見諸飲
食遂令露形使女授食.諸女羞恥.時婆羅門告苾芻曰於險林處何不令人看守使我

回页首

送食免被賊劫.諸苾芻不知云何。佛言.以白二羯磨應差苾芻具五法者於險林處而
爲看守.作前方便準上應知.
大德僧伽聽.此苾芻某甲能向險林怖畏之處於其道路善能觀察.若僧伽時至聽
者僧伽應許僧伽今差此苾芻某甲於彼險林怖畏之處作觀察人.白如是。
〈羯磨準白成。〉
授其學法白四
具夀鄔波離請世尊曰.大德今有苾芻名曰歡喜.不捨學處毁於梵行作婬欲事.無有
一念作覆藏心.如毒箭入胷心懷憂慼不知云何。佛言.汝諸苾芻與歡喜苾芻終身學
處.若更有如是流類悉皆準此。鳴揵稚乃至教歡喜苾芻於上座前蹲踞合掌應如是
乞.大德僧伽聽.我歡喜苾芻不捨學處毁於梵行作婬欲事.我歡喜苾芻無有一念作
覆藏心.今從僧伽乞終身學處.願大德僧伽與我歡喜終身學處.是能愍者願哀愍故。
如是三說.令歡喜苾芻在眼見耳不聞處住.令一苾芻爲作羯磨.

回页首

大德僧伽聽.彼歡喜苾芻不捨學處毁於梵行作婬欲事無有一念作覆藏心.今從
僧伽乞終身學處.若僧伽時至聽者僧伽應許僧伽今與歡喜苾芻終身學處.白如
是。
大德僧伽聽.彼歡喜苾芻不捨學處毁於梵行作婬欲事無有一念作覆藏心今從
僧伽乞終身學處.僧伽今與歡喜苾芻終身學處.若諸具夀聽與歡喜苾芻終身學
處者默然.若不許者說。〈第二第三亦如是說.〉僧伽已與歡喜苾芻終身學處竟.僧伽已
聽許.由其默然故.我今如是持。
與實力子衣單白
具夀鄔波離請世尊曰.大德苾芻實力子和合僧伽差令分衆臥具及知食次.彼有信
心意樂純善爲衆檢校不辭勞苦.所有資生於三寶中悉皆惠施.如是施已自己三衣
並皆破壞.不知云何。佛言.汝諸苾芻衆應和集作單白法與實力衣.如是應作.
大德僧伽聽.彼實力子有敬信心意樂賢善爲衆檢校不辭勞苦所有資具於三寶

回页首

中悉皆惠施.如是施已自己三衣並皆破壞.今時僧伽得好白[疊*毛]共將此[疊*毛]與實力
子作衣.若僧伽時至聽者僧伽應許僧伽今將此白[疊*毛]與實力子作衣.白如是。
佛言.汝諸苾芻旣作單白法已應將白[疊*毛]與實力子勿致疑惑。
[一]對面輕毁白四
具夀鄔波離請世尊曰.大德苾芻實力子被衆差令分衆臥具及知食次.時友地二苾
芻積代怨讎業緣未盡.此二苾芻對實力子前而爲嫌毁.諸苾芻不知云何。佛言.汝諸
苾芻應作羯磨訶責友地二苾芻對面嫌毁實力子.若更有餘如是流類應如是與。鳴
揵稚作前方便.令一苾芻作白羯磨.應如是作.
大德僧伽聽.此友地二苾芻知和合僧伽差實力子分衆臥具及知食次.此友地二
苾芻對實力子前而爲嫌毁.若僧伽時至聽者僧伽應許僧伽今訶責友地二苾芻
對面嫌毁實力子.白如是。
大德僧伽聽.此友地二苾芻知和合僧伽差實力子分衆臥具及知食次.此友地二
注：
[一]本書末卷總列名目.以此爲單白.次段同.

回页首

苾芻對實力子前而爲嫌毁.僧伽今訶責友地二苾芻對面嫌毁實力子.若[一]諸具夀
聽訶責友地二苾芻對面嫌毁實力子者默然.若不許者說。〈第二第三亦如是說.〉僧伽
已聽訶責友地二苾芻對面嫌毁實力子竟.僧伽已聽許.由其默然故.我今如是持。
假託輕毁白四
時諸苾芻奉佛教已與友地二人作訶責羯磨已.後於異時彼二人對實力子前不道
其名而作嫌毁.諸苾芻聞是語已卽便白佛。佛言.汝等苾芻與友地二人對實力子前
假託餘事不道其名而爲嫌毁.作訶責羯磨.如上應作.
大德僧伽聽.此友地二苾芻知和合僧伽差實力子分衆臥具及知食次.此二苾芻
對實力子前假託餘事不道其名而爲嫌毁.若僧伽時至聽者僧伽應許僧伽今訶
責友地二苾芻假託餘事不道其名而爲嫌毁.白如是。
〈次作羯磨.〉大德僧伽聽.此友地二苾芻知和合僧伽差實力子分衆臥具及知食次.此
友地二苾芻對實力子前假託餘事不道其名而爲嫌毁.僧伽今訶責友地二苾芻
注:
[一]原刻作許.今依麗刻改.

回页首

假託餘事不道其名而爲嫌毁.若諸具夀聽訶責友地二苾芻假託餘事不道其名
而爲嫌毁者默然.若不許者說。〈第二第三亦如是說.〉僧伽已訶責友地二苾芻假託餘
事不道其名而爲嫌毁竟.僧伽已聽許.由其默然故.我今如是持。
時諸苾芻與友地二人作羯磨已.此二苾芻尚猶對面及假託事毁實力子.諸苾芻衆
白佛。佛言.得羯磨已若不捨者得波逸底迦.於十二種人被衆差者而作嫌毁得罪應
知.如十二種人雖被衆差事已停止而嫌毁者得惡作罪。
爾時具夀億耳從座而起合掌白佛言.大德於邊方國有迦多衍那是我鄔波馱耶令
我敬禮世尊雙足起居輕利.乃至佛言汝諸苾芻行止安樂不.大德我親教師謹附五
事請問世尊幸願慈悲決斷其事.大德於邊方國少有苾芻若受近圓十衆難滿.大德
若有方國地多堅鞕牛跡成鏘得著皮鞋不.若數洗浴處得多洗不.復有邊國用牛羊
皮及鹿皮等以爲臥具頗得用不.有苾芻寄衣與彼苾芻未至身亡衣便不達過十日
已誰得泥薩祇耶。佛言.我聽邊國解毗奈耶爲第五人得受近圓.地堅鞕處聽著一重

回页首

皮鞋非二三重若底穿者應可補替.多洗浴處隨意當洗.用皮臥具處隨意應用.又此
苾芻寄衣與彼未達身亡無其捨罪。具夀鄔波離請世尊曰.如世尊說邊方之國解毗
奈耶爲第五人得受近圓.大德齊何爲邊國。佛言.東方有國名奔荼跋達那.城東不遠
有娑羅樹名奔荼各叉.此謂東邊.自茲已去名爲邊國。南方有城名攝跋羅伐底城.南
有河名攝跋羅伐底.此謂南邊.自茲已去名爲邊國。西方有村名窣吐奴鄔波窣吐奴.
二村俱是婆羅門處.此謂西邊.自茲已去名爲邊國。北方有山名嗢尸羅祗利。此謂北
邊.自茲已去名爲邊國。〈梗槩大數中間遠近東西兩界三百餘驛.南北二邊四百餘驛.雖非目擊詳而問
知.然東界南四十驛許到躭摩立底國.寺有五六所.時人殷富統屬東天.此去莫訶菩提及室利那爛陀寺有六
十許驛.卽是昇舶入海歸唐之處.從斯兩月汎舶東南到羯荼國.此屬佛逝.舶到之時當正二月.若向師子洲西
南進舶傳有七百驛.停此至冬汎舶南上.一月許到末羅逝洲.今爲佛逝多國矣.亦以正二月而達.停至夏半汎
舶北行.可一月餘便達廣府.經停向當年半矣.若有福力扶持.所在則樂如行帀.如其宿因業薄.到處實危若傾
巢.因序四邊略言還路.冀通識者暫廣知聞.又南海諸州咸多敬信.人王國主崇福爲懷.此佛逝郭下僧衆千餘

回页首

學问爲懷.並多行鉢.所有尋讀乃與中國不殊.沙門軌儀悉皆無别.若其唐僧欲向西方爲聽讀者.停斯一二載
習其法式方進中天.亦是佳也.〉
具夀鄔波離請世尊曰.大德如世尊說若苾芻得俗人曾著皮鞋應受用者.大德未審
何者是俗人曾著皮鞋。佛言.但令俗人著行七八步斯卽名爲曾受用物。若得未曾受
用皮鞋履屨及新作者此如何用.佛言.此應持與可信俗人.報云此是汝物.彼爲己想
遂著皮鞋行七八步.可擎鞋履至苾芻所白言.聖者此是我物願見哀愍隨意受用。具
夀鄔波離請世尊曰.大德如世尊說寒雪諸國許畜富羅.未知何者是寒雪國.佛言有
霜雪處水器成凌者是。
如世尊說有四種藥應受用者.云何爲四.一時藥.二更藥.三七日藥.四盡夀藥。時諸苾
芻未識其體.佛言.時藥者謂是五種珂但尼.〈譯爲五嚼食.卽是根莖華葉果.意取咬嚼爲義.〉五種
蒲膳尼.〈譯爲五噉食.卽是麨餅麥豆餅肉與餅.此中意取含噉爲名.舊云奢耶尼者.遍檢梵本全無此名.〉言
更藥者謂八種漿.一招者漿〈酢似梅.狀如皂莢.〉二毛者漿〈卽熟芭蕉子是.〉三孤落迦漿〈其果

回页首

狀似酸棗.〉四阿說他子漿〈菩提樹子是.〉五烏曇跋羅漿〈其果狀如李子.〉六鉢嚕灑漿〈其果狀如蘡
薁子.〉七蔑栗墜漿〈是蒲桃果.〉八渴樹羅漿.〈形如小棗.澀而且甜.出波斯國.中方亦有其味稍殊.其樹獨
生狀如椶櫚.其果多有漿.至番禺時人名爲波斯棗.其味頗與乾柹相似也.〉言七日藥者謂是酥油糖
蜜也.言盡夀藥者〈謂根莖葉華果藥.卽是凡爲草木藥物不過於此.便是總攝諸藥品類斯終矣.〉及五種
鹽廣如餘處。此中時藥更藥幷七日藥及盡夀藥.下之三藥若與時藥相和者時中應
服.必若過時便不[一]合食.下之二藥與更藥相和者齊更應服.下之一藥與七日藥相雜
者齊七日應用.〈舊云四藥相和從強而服者.謂時非時自有強弱不據多少.有云麴與薑相和麴多時噉薑
多非時者.皆應臆斷也.〉其盡夀藥若欲守持長服者.如是應作.先淨洗手受取其藥.對一苾
芻蹲踞合掌作如是說.具夀存念.我苾芻某甲有此病患.此清淨藥我今守持至盡夀
[二]來自服及同梵行者.第二第三亦如是說。七日更藥準上守持。其更藥者盡日應飲.如
其至夜但齊初更。〈律教一夜分爲三節.初之一分名曰初更.過斯不應飲用.若[三]準五更當一更強半.舊云非
時者非正譯也.〉凡是三藥欲守持時.必在中前斯爲定制。〈問.下之三藥如守持已分局分明.必不
注:
[一]原刻作含.今依麗刻改.
[二]原刻作求.今依麗刻改.
[三]原刻作唯.今依麗刻改.

回页首

守持齊何應用.答.此之三藥若其中前受已過午便不合飡.過午受之初更得食同更藥也.又此四藥旣自受已
自分未過被未具者觸.隨可更受而服.如過自限若觸不觸並宜須棄.又問.如其三藥先守持已未具輒觸更得
用不.答.本意守持爲防自取.他旣觸已法則便亡.理可棄之無宜復用.必其貧者開換施人决意與他.施還受取
義同新得耳.>
觀造小房地白二
具夀迦攝波請世尊曰.大德有諸苾芻惱他施主數數乞求廣修房舍.旣營造已或嫌
長短或嫌闊狹不知云何.以事白佛。佛言.彼造房苾芻應從僧伽乞觀房地.三處清淨
者聽造。云何爲三.一是應法淨處.二是無諍競處.三有進趣處。云何長短闊狹.佛言.長
佛十二張手.廣七張手.此是其量。彼造房苾芻鳴揵稚準上作前方便.乃至蹲踞合掌
作如是白.大德僧伽聽.我營作苾芻某甲於某處地觀察清淨無諸妨難欲造小房.唯
願大德僧伽聽我營作.苾芻某甲於清淨處造小房.是能愍者願哀愍故。如是三說。次
令可信二三苾芻或僧伽共往觀察.無諸妨難三處清淨者聽造.旣觀察已還至衆中

回页首

如前方便作如是白.大德僧伽聽.彼營作苾芻某甲造小房地.我某甲等親往觀察三
處清淨無諸妨難.願大德僧伽聽彼營作苾芻某甲造小房。衆旣知已.次作羯磨.
大德僧伽聽.此營作苾芻某甲於某處地衆觀清淨無諸妨難悉皆應法.今從僧伽
乞造小房.若僧伽時至聽者僧伽應許僧伽今聽此營作苾芻某甲於彼清淨無妨
難處欲作小房.白如是。
〈次作羯磨.準白應爲。〉
觀造大寺地白二
佛在憍閃毗瞿師羅園.六衆苾芻廣乞財物復伐形勝大樹造大住處多損生命.令諸
俗侶不生敬信.時諸苾芻以事白佛。佛言.彼造大住處苾芻應從僧伽乞觀其地.三處
清淨無諸妨難.衆觀察已三處清淨者聽造住處。餘有乞法.如前小房。次作羯磨.
大德僧伽聽.此營作苾芻某甲欲爲僧伽造大住處.於造住處地衆觀清淨無諸妨
難悉皆應法.今從僧伽乞造大住處.若僧伽時至聽者僧伽應許僧伽今聽彼營作

回页首

苾芻某甲於彼清淨無妨難處造大住處.白如是。
〈次爲羯磨.準白成。〉
與營作苾芻六年敷具白二
若營作苾芻臥具破碎於六年內欲造新者.鳴揵稚衆集已.其人在上座前蹲踞合掌
作如是乞.大德僧伽聽.我苾芻某甲於六年內欲更作新敷具.願大德僧伽聽我苾芻
某甲於六年內更作新敷具.是能愍者願哀愍故。第二第三亦如是說。次作羯磨.
大德僧伽聽.此營作苾芻某甲於六年內乞作新敷具.若僧伽時至聽者僧伽應許
僧伽今與營作苾芻某甲於六年作新敷具.白如是。
〈羯磨準白成。〉
根本說一切有部百一羯磨卷第五


根本有部百一羯磨卷六

根本說一切有部百一羯磨卷首页

附錄

根本說一切有部百一羯磨卷第一

根本說一切有部百一羯磨卷第二

根本說一切有部百一羯磨卷第三

根本說一切有部百一羯磨卷第四

根本說一切有部百一羯磨卷第五

根本說一切有部百一羯磨卷第六

根本說一切有部百一羯磨卷第七

根本說一切有部百一羯磨卷第八

根本說一切有部百一羯磨卷第九

根本說一切有部百一羯磨卷第十

根本說一切有部百一羯磨卷第六<[一]此一卷是悔衆教罪法>
         唐三藏法師義淨奉制譯
[二]與遍住白四
爾時具夀鄔陀夷故泄精犯僧伽伐尸沙罪半月覆藏.時鄔陀夷卽以此緣白諸苾芻.
具夀我鄔陀夷故泄精犯僧伽伐尸沙罪半月覆藏.我於今者欲何所作。時諸苾芻以
緣白佛.佛言.汝諸苾芻與鄔陀夷故泄精犯僧伽伐尸沙罪半月覆藏日行遍住法.若
更有餘如是流類應如是與。敷座席鳴揵稚.作前方便準上應知.令鄔陀夷苾芻偏露
右肩脫革屣隨其大小致禮敬已.在上座前蹲踞合掌作如是語.大德僧伽聽.我鄔陀
夷苾芻故泄精犯僧伽伐尸沙罪半月覆藏.我鄔陀夷苾芻今從僧伽乞隨覆藏日行
遍住法.願大德僧伽與我鄔陀夷苾芻故泄精犯僧伽伐尸沙罪半月覆藏隨覆藏日
行遍住法.是能愍者願哀愍故。第二第三亦如是說。次一苾芻應先作白方爲羯磨.
大德僧伽聽.此鄔陀夷苾芻故泄精犯僧伽伐尸沙罪半月覆藏.此鄔陀夷苾芻今
注:
[一]原刻在本文前出.今改正.
[二]原刻缺此目.今加.

回页首

從僧伽乞故泄精犯僧伽伐尸沙罪隨覆藏日行遍住法.若僧伽時至聽者僧伽應
許僧伽今與鄔陀夷苾芻故泄精犯僧伽伐尸沙罪隨覆藏日行遍住法.白如是。
〈次作羯磨.〉大德僧伽聽.此鄔陀夷苾芻故泄精犯僧伽伐尸沙罪半月覆藏.此鄔陀夷
苾芻今從僧伽乞故泄精犯僧伽伐尸沙罪隨覆藏日行徧住法.僧伽今與鄔陀夷
故泄精犯僧伽伐尸沙罪隨覆藏日行遍住法.若諸具夀聽與鄔陀夷苾芻故泄精
犯僧伽伐尸沙罪隨覆藏日行遍住法者默然.若不許者說。〈此是初羯磨.第二第三亦如
是說.〉僧伽已與鄔陀夷苾芻故泄精犯僧伽伐尸沙罪隨覆藏日行遍住法竟.僧
伽已聽許.由其默然故.我今如是持。〈初法了.〉
[一]復本遍住白四
時鄔陀夷苾芻行遍住時.更復重故泄精犯僧伽伐尸沙罪亦復覆藏.又以此事白諸
苾芻曰.具夀我鄔陀夷苾芻正行遍住時更復故泄精犯僧伽伐尸沙罪亦半月覆藏.
我於今時欲何所作。時諸苾芻以緣白佛.佛言.汝諸苾芻與鄔陀夷苾芻第二重故泄
注：
[一]原刻缺此目.今加.

回页首

精犯僧伽伐尸沙罪此復覆藏.隨覆藏日復本遍住.若更有餘如是流類如是應與。敷
座席鳴揵稚作前方便已.大德僧伽聽.我鄔陀夷苾芻故泄精犯僧伽伐尸沙罪半月
覆藏.我鄔陀夷苾芻已從僧伽乞隨覆藏日行遍住法.僧伽已與我隨覆藏日行遍住
法.我正行遍住時中閒重犯是前罪類此復覆藏.我鄔陀夷苾芻今從僧伽乞復本遍
住.願大德僧伽與我鄔陀夷苾芻第二重故泄精犯僧伽伐尸沙罪復本遍住.是能愍
者願哀愍故。第二第三亦如是說。次一苾芻先作白方爲羯磨.
大德僧伽聽.此鄔陀夷苾芻故泄精犯僧伽伐尸沙罪半月覆藏.此鄔陀夷苾芻故
泄精犯僧伽伐尸沙罪隨覆藏日行遍住法.行遍住時中閒重犯是前罪類此復覆
藏.此鄔陀夷今從僧伽乞行復本遍住.若僧伽時至聽者僧伽應許僧伽今與鄔陀
夷苾芻隨覆藏日行復本遍住.白如是。
〈次作羯磨.準白應作.〉乃至由其默然故我今如是持。〈第二法了.〉
重收根本遍住白四
注：
[一]原刻缺此目.今加.

回页首

時鄔陀夷苾芻正行復本遍住時.復更重犯僧伽伐尸沙罪是前罪類亦復覆藏.以緣
白諸苾芻.具夀我鄔陀夷苾芻先故泄精犯僧伽伐尸沙罪半月覆藏已從僧伽乞隨
覆藏日行遍住法.僧伽已與我鄔陀夷苾芻故泄精犯僧伽伐尸沙罪隨覆藏日行遍
住法.我鄔陀夷正行遍住時第二重犯僧伽伐尸沙罪是前罪類亦復覆藏.我鄔陀夷
苾芻已從僧伽乞行復本遍住.僧伽已與我鄔陀夷苾芻第二重犯復本遍住.我行復
本遍住時第三重犯僧伽伐尸沙罪是前罪類亦復覆藏.我於今者欲何所爲。時諸苾
芻卽以此緣白佛.佛言.汝諸苾芻與鄔陀夷苾芻第三重犯是前罪類亦復覆藏重收
根本遍住法.若更有如是流類應如是與。作前方便乃至蹲踞合掌作如是說準上應
知.大德僧伽聽.我鄔陀夷苾芻故泄精犯僧伽伐尸沙罪半月覆藏.我鄔陀夷已從僧
伽乞隨覆藏日遍住法.僧伽已與我鄔陀夷苾芻故泄精犯僧伽伐尸沙罪隨覆藏日
行遍住法.我鄔陀夷正行遍住時第二重犯僧伽伐尸沙罪是前罪類亦復覆藏.我鄔
陀夷苾芻已從僧伽乞行復本遍住.僧伽已與我鄔陀夷苾芻故泄精犯僧伽伐尸沙

回页首

罪復本遍住.我行復本遍住時是前罪類第三重犯亦復覆藏.我鄔陀夷苾芻今從僧
伽乞行重收根本遍住.願大德僧伽與我鄔陀夷苾芻第三重犯是前罪類亦復覆藏
重收根本遍住.是能愍者願哀愍故。第二第三亦如是說。次一苾芻先作白已方爲羯
磨.
大德僧伽聽.此鄔陀夷苾芻故泄精犯僧伽伐尸沙罪半月覆藏.此鄔陀夷苾芻故
泄精犯僧伽伐尸沙罪隨覆藏日行遍住法.行遍住時復更重犯僧伽伐尸沙罪類
亦復覆藏.此鄔陀夷苾芻已從僧伽乞行復本遍住.僧伽已與鄔陀夷苾芻復本遍
住.此鄔陀夷正行復本遍住時第三重犯是前罪類亦復覆藏.此鄔陀夷苾芻今從
僧伽乞第三重犯是前罪類亦復覆藏重收根本遍住.若僧伽時至聽者僧伽應許
僧伽今與鄔陀夷第三重犯是前罪類亦復覆藏重收根本遍住.白如是。
〈次作羯磨.廣說準前.〉乃至由其默然故我今如是持。〈第三法了.若更重犯準事訶責.〉
[一]意喜白四
注:
[一]原刻缺此目.今加.

回页首

時鄔陀夷苾芻復於異時故泄精犯僧伽伐尸沙罪半月覆藏隨覆藏日乞行遍住法.
行遍住時中閒重犯是前罪類又復重行復本遍住.行復本遍住時第三重犯是前罪
類重收根本遍住亦善行竟.白諸苾芻曰.具夀我鄔陀夷苾芻故泄精犯僧伽伐尸沙
罪半月覆藏已從僧伽乞隨覆藏日行遍住法.僧伽已與我鄔陀夷苾芻故泄精犯僧
伽伐尸沙罪隨覆藏日行遍住法.我行遍住時中閒重犯是前罪類已從僧伽乞行復
本遍住.僧伽已與我鄔陀夷苾芻故泄精犯僧伽伐尸沙罪隨覆藏日復本遍住.我行
復本遍住時第三重犯是前罪類亦復覆藏已從僧伽乞重收根本遍住.僧伽已與我
鄔陀夷苾芻第三重犯僧伽伐尸沙罪是前罪類隨日重收根本遍住.我鄔陀夷苾芻
故泄精犯僧伽伐尸沙罪半月覆藏隨覆藏日行遍住竟.第二重犯是前罪類復本遍
住亦復善行.第三重犯是前罪類重收根本遍住亦善行竟.我於今時欲何所作。時諸
苾芻以緣白佛.佛言.汝諸苾芻與鄔陀夷苾芻六夜行摩那[卑*也].〈卑也反.〉若更有餘如是
流類應如是與。先敷座席鳴揵稚以言告白.衆旣集已於界場內下至四人.鄔陀夷苾

回页首

芻旣入衆中脫革屣隨其大小致禮敬已.在上座前蹲踞合掌作如是語.大德僧伽聽.
我鄔陀夷苾芻故泄精犯僧伽伐尸沙罪半月覆藏.我鄔陀夷苾芻故泄精犯僧伽伐
尸沙罪半月覆藏已從僧伽乞隨覆藏日行遍住法.僧伽已與我鄔陀夷苾芻故泄精
犯僧伽伐尸沙罪隨覆藏日行遍住法.我鄔陀夷行遍住時第二重犯是前罪類亦復
覆藏.我鄔陀夷苾芻已從僧伽乞行隨覆藏日復本遍住.僧伽已與我鄔陀夷苾芻隨
覆藏日復本遍住.我行復本遍住時第三重犯是前罪類亦隨覆藏.已從僧伽乞行重
收根本遍住.僧伽已與我鄔陀夷苾芻第三重犯隨覆藏日重收根本遍住.我鄔陀夷
苾芻故泄精犯僧伽伐尸沙罪半月覆藏隨覆藏日善行遍住.第二重犯是前罪類隨
覆藏日復根本遍住亦復善行.第三重犯隨覆藏日重收根本遍住亦善行竟.今從僧
伽乞六夜摩那[卑*也].幸願大德僧伽與我鄔陀夷苾芻六夜摩那[卑*也].是能愍者願哀愍故。
第二第三亦如是說。次一苾芻應先作白方爲羯磨.
大德僧伽聽.此鄔陀夷苾芻故泄精犯僧伽伐尸沙罪半月覆藏.此鄔陀夷苾芻故

回页首

泄精犯僧伽伐尸沙罪已從僧伽乞隨覆藏日行遍住法.僧伽已與鄔陀夷苾芻故
泄精犯僧伽伐尸沙罪半月覆藏隨覆藏日行遍住.正行遍住時第二重犯是前罪
類亦復覆藏.此鄔陀夷苾芻於第二重犯已從僧伽乞行復本遍住.僧伽已與鄔陀
夷苾芻隨覆藏日復本遍住.正行復本遍住時第三重犯是前罪類亦復覆藏.此鄔
陀夷苾芻於第三重犯已從僧伽乞行重收根本遍住.僧伽已與鄔陀夷苾芻隨覆
藏日重收根本遍住.此鄔陀夷苾芻故泄精犯僧伽伐尸沙罪半月覆藏善行遍住.
第二重犯復本遍住亦復善行.第三重犯是前罪類重收根本遍住亦善行竟.今從
僧伽乞行六夜摩那[卑*也].若僧伽時至聽者僧伽應許僧伽今與鄔陀夷苾芻六夜摩
那[卑*也].白如是。
〈次作羯磨.〉廣說乃至由其默然故我今如是持。
[一]出罪白四
時鄔陀夷苾芻故泄精犯僧伽伐尸沙罪半月覆藏隨覆藏日善行遍住.第二重犯復
注：
[一]原刻缺此目.今加.

回页首

本遍住亦復善行.第三重犯是前罪類重收根本遍住亦復善行.六夜摩那[卑*也]亦善行
竟.以緣白諸苾芻曰.具夀我鄔陀夷苾芻故泄精犯僧伽伐尸沙罪半月覆藏已從僧
伽乞行隨覆藏日遍住.僧伽已與我鄔陀夷苾芻故泄精犯僧伽伐尸沙罪隨覆藏日
遍住.我行遍住時第二重犯亦復覆藏.我鄔陀夷苾芻於前罪類已從僧伽乞隨覆藏
日復本遍住.僧伽已與我鄔陀夷苾芻是前罪類隨覆藏日復本遍住.我行復本遍住
時第三重犯亦復覆藏.我鄔陀夷苾芻於前罪類已從僧伽乞隨覆藏日重收根本遍
住法.我鄔陀夷苾芻故泄精犯僧伽伐尸沙罪半月覆藏善行遍住.第二重犯復本遍
住亦復善行.第三重犯是前罪類重收根本遍住亦復善行.六夜摩那[卑*也]亦善行竟.我
欲如何。時諸苾芻以緣白佛.佛言.汝諸苾芻與鄔陀夷苾芻故泄精犯僧伽伐尸沙罪
半月覆藏隨覆藏日善行遍住.第二重犯亦復覆藏善行復本遍住.第三重犯是前罪
類亦復覆藏重收根本遍住亦復善行.六夜摩那[卑*也]亦善行竟.若更有餘如是流類如
是應與。敷設座席鳴揵稚.言白集衆下至二十人.時鄔陀夷苾芻偏露右肩脫革屣隨

回页首

其大小致禮敬已.在上座前蹲踞合掌作如是語.大德僧伽聽.我鄔陀夷苾芻故泄精
犯僧伽伐尸沙罪半月覆藏.我鄔陀夷苾芻隨覆藏日乞行遍住.僧伽已與我鄔陀夷
苾芻故泄精犯僧伽伐尸沙罪隨覆藏日遍住法.我鄔陀夷苾芻於半月內行遍住時
第二重犯是前罪類亦復覆藏.已從僧伽乞行復本遍住.僧伽已與我鄔陀夷苾芻是
前罪類復本遍住.我行復本遍[一]住僧伽已與我鄔陀夷苾芻是前罪[二]類重收根本遍住.
我鄔陀夷苾芻於前罪類半月覆藏隨覆藏日善行遍住法.第二重犯是前罪類復本
遍住亦復善行.第三重犯是前罪類重收根本遍住及六夜摩那[卑*也]亦善行竟.今從僧
伽乞出罪.願大德僧伽與我鄔陀夷苾芻出罪法.是能愍者願哀愍故。第二第三亦如
是說。次一苾芻先作白方爲訶責.後爲羯磨.
大德僧伽聽.此鄔陀夷苾芻故泄精犯僧伽伐尸沙罪半月覆藏.此鄔陀夷苾芻已
從僧伽乞隨覆藏日遍住法.僧伽已與鄔陀夷苾芻故泄精犯僧伽伐尸沙罪隨覆
藏日遍住.行遍住時第二重犯是前罪類亦復覆藏.已從僧伽乞行隨覆藏日復本
注:
[一]此下有脫文.
[二]此字依麗刻加.

回页首

遍住.僧伽已與鄔陀夷苾芻於前罪類隨覆藏日復本遍住.行復本遍住時第三重
犯是前罪類亦復覆藏.已從僧伽乞行隨覆藏日重收根本遍住.僧伽已與鄔陀夷
苾芻於前罪類隨覆藏日重收根本遍住.此鄔陀夷苾芻故泄精犯僧伽伐尸沙罪
隨覆藏日善行遍住.第二重犯是前罪類復本遍住亦復善行.第三重犯是前罪類
重收根本遍住亦復善行.已從僧伽乞行六夜摩那[卑*也].僧伽已與鄔陀夷苾芻六夜
行竟.今從僧伽乞出罪.若僧伽時至聽者僧伽應許僧伽今與鄔陀夷苾芻出罪.白
如是。
次後應作如是訶責.汝鄔陀夷苾芻應知有二種人能滅法炬掩法光明壞法燈燄.云
何爲二.謂犯罪已不如法悔除.此卽名爲二小二癡二不明二不善.復有二種重罪根
本不肯穿掘於逆流事不勤用功於諸瀑流不欲乾竭不共魔戰不折魔旗勝妙法幢
無心建立罪惡之見不爲斷除不於大師無上正教隨轉法輪.復有二種苦毒所惱.復
有二種增長有流.謂犯罪已不如法悔.汝鄔陀夷如世尊說於欲瞋癡常思遠離.汝今

回页首

何故作斯醜事.汝愚癡人云何將此兩手受他淨心所有惠施.如何還將兩手作醜惡
事.又汝癡人寧將兩手捉齧毒等可畏毒蛇不故捉生支〈梵云鴦伽社哆.譯作生支.卽是根也.〉
爲醜惡事.汝鄔陀夷由於犯罪不說除故退失無常想無常苦想苦無我想厭離食想
於諸世閒作不樂想過患想是可斷想不可愛想滅死想不淨想青瘀想膿流想破爛
想膖脹想血流想狼藉想白骨想空觀想.如是事想皆不現前.亦不初得靜慮二三四
靜慮慈悲喜捨空處識處無所有處非想非非想處.預流果一來果不還果阿羅漢果
悉皆不得.神境通天眼天耳通他心差别宿住死生盡諸有流皆不證會.汝鄔陀夷由
不說罪命終之後當於二道隨一受生是[一]怖畏處謂捺洛迦傍生.如世尊說二障覆業
能向捺洛迦傍生趣.由不信我言覆藏其罪。如是慇懃作訶責已冀令改悔.次作羯磨.
大德僧伽聽.此鄔陀夷苾芻故泄精犯僧伽伐尸沙罪半月覆藏.此鄔陀夷苾芻已
從僧伽乞隨覆藏日行遍住法.僧伽已與鄔陀夷苾芻故泄精犯僧伽伐尸沙罪隨
覆藏日遍住.行遍住時第二重犯是前罪類亦復覆藏.已從僧伽乞行隨覆藏日復
注：
[一]怖畏原刻作希望.今依麗刻改.

回页首

本遍住.僧伽已與鄔陀夷苾芻於前罪類隨覆藏日復本遍住.行復本遍住時第三
重犯是前罪類亦復覆藏.已從僧伽乞行隨覆藏日重收根本遍住.僧伽已與鄔陀
夷苾芻於前罪類隨覆藏日重收根本遍住.此鄔陀夷於故泄精[一]犯僧伽伐尸沙罪
隨覆藏日善行遍住.第二重犯是前罪類復本遍住亦復善行.第三重犯是前罪類
重收根本遍住亦復善行.已從僧伽乞行六夜摩那[卑*也].僧伽已與鄔陀夷苾芻六夜
摩那[卑*也]亦善行竟.今從僧伽乞出罪.僧伽今與鄔陀夷苾芻故泄精犯僧伽伐尸沙
罪隨覆藏日善行遍住第二重犯是前罪類復本遍住亦復善行第三重犯是前罪
類重收根本遍住亦復善行六夜摩那[卑*也]亦善行竟今從僧伽乞出罪.若諸具夀聽
與鄔陀夷苾芻出罪者默然.若不許者說。〈是初羯磨.第二第三亦如是說.〉僧伽已與鄔陀
夷苾芻出罪竟.僧伽已聽許.由其默然故.我今如是持。
次當如是讚喻.善哉鄔陀夷極善鄔陀夷.有二種聰慧人有二分明人有二種善人.何
謂爲二.一不犯罪二犯已能如法悔除.有二種人能然法炬建立法幢.何謂爲二.一謂
注：
[一]此字依麗刻加.

回页首

不犯罪二犯已能如法悔除.復有二種重罪根本能爲穿掘於逆流事而勤用功於諸
瀑流能使乾竭能與魔戰能折魔旗勝妙法幢能善建立罪惡之見能爲斷除能於大
師無上正教隨轉法輪.云何爲二.一謂不犯罪二設犯罪已如法悔除.復有二種非苦
所惱.復有二種不增有流.云何爲二.一不犯罪二犯已能悔.汝鄔陀夷汝已說悔衆罪.
是應合得無常想無常苦想廣說乃至能盡有流.汝於人天二道定得無疑.如世尊說
有二種不覆障業便能趣向人天二道.能信我言不覆其罪.如是應知汝鄔陀夷已出
罪竟.勿爲放逸.於諸善品常爲修習。若更有犯者.應如鄔陀夷苾芻次第作法。
次於出罪之後應從僧伽乞[一]悔窣吐羅底野罪.如是應乞.大德僧伽聽.我某甲苾芻於
故泄精有前方便窣吐羅底野罪.我某甲今從僧伽乞說悔法.願大德僧伽聽我某甲
說悔窣吐羅底野罪.是能愍者願哀愍故。第二第三亦如是說。次一苾芻先作白.方爲
羯磨.
大德僧伽聽.此苾芻某甲於故泄精有前方便窣吐羅底野罪.此某甲今從僧伽乞
注:
[一]原刻作誨.今依麗刻改.

回页首

說悔窣吐羅底野罪.若僧伽時至聽者僧伽應許僧伽今與某甲於故泄精有前方
便窣吐羅底野罪說悔.白如是。
〈次作羯磨.〉大德僧伽聽.此苾芻某甲於故泄精有前方便窣吐羅底野罪.此某甲今從
僧伽乞說悔窣吐羅底野罪.僧伽今與某甲於故泄精有前方便窣吐羅底野罪說
悔.若諸具夀聽與某甲於故泄精有前方便窣吐羅底野罪說悔者默然.若不許者
說。〈此是初羯磨.第二第三亦如是說.〉僧伽已與某甲於故泄精有前方便窣吐羅底野罪
聽說悔竟.僧伽已聽許.由其默然故.我今如是持。
次後還同如是次第.所有先因衆多突色訖里多罪及以衆多不敬教波逸底迦罪對
一苾芻如法除悔。窣吐羅底野罪有二種.一謂波羅市迦因罪二謂僧伽伐尸沙因罪.
於波羅市迦因復有二種.一重二輕.此中重者應從大衆說悔其罪.〈大衆者謂界內盡集.〉
言輕者下至四人壇場中當說其罪。僧伽伐尸沙因罪亦有二種.一重二輕.此中重者
上至四人壇場應說其罪.輕者應對一人如法除罪。波逸底迦突色訖里多前因之罪

回页首

準前應作.衆多大小覆藏之罪咸應說悔。
根本說一切有部百一羯磨卷第六


根本有部百一羯磨卷七

根本說一切有部百一羯磨卷首页

附錄

根本說一切有部百一羯磨卷第一

根本說一切有部百一羯磨卷第二

根本說一切有部百一羯磨卷第三

根本說一切有部百一羯磨卷第四

根本說一切有部百一羯磨卷第五

根本說一切有部百一羯磨卷第六

根本說一切有部百一羯磨卷第七

根本說一切有部百一羯磨卷第八

根本說一切有部百一羯磨卷第九

根本說一切有部百一羯磨卷第十

根本說一切有部百一羯磨卷第七<[一]此卷首悔衆教罪之餘>
  唐三藏法師義淨奉制譯
具夀鄔波離請世尊曰.行遍住者見有客苾芻來不爲告白.其事如何。佛言.若有客來
應須告白。時彼苾芻見有客來未解衣鉢遂便前作白言.具夀我苾芻某甲故泄精犯
僧伽伐尸沙罪如前廣說餘爾許日在.願具夀知。時客苾芻便現瞋相報言.且止癡人.
莫對我前說行遍住.彼便慚恥低頭默而起去。時諸苾芻以緣白佛.佛言.自今以去若
客苾芻新至未解衣鉢不須告白。彼於異時一一告白.如前被瞋.佛言.不應一一爲白.
然須衆集會時方爲告白.或鳴揵稚令其俗人求寂出已至苾芻處而爲告白.不應向
無苾芻住處.設須去者亦不應宿.於日暮時須適寒温應作湯水與諸苾芻洗足及以
塗油.彼不欲者油應舉置.次應正念作早起想方爲臥息.若諸苾芻行遍住時及摩那
[卑*也]如我所說不依行者得越法罪。時有苾芻正行遍住不與其房亦不[二]與利.佛言.應與
下房.後應取利。
注：
[一]原刻本文前題云悔衆教罪之餘.今改出於此.
[二]原刻下衍房字.今依麗刻刪.

回页首

具夀鄔波離請世尊曰.大德如行遍住及行摩那[卑*也]時聞有苾芻是鬬諍者是評論者
或復無慚懈怠之類欲至於此.其人於彼欲何所爲。佛言.知彼惡人欲來此者.行遍住
人應對苾芻捨其行法.如是應捨。蹲踞合掌作如是說.具夀存念.我某甲故泄精犯僧
伽伐尸沙罪半月覆藏.我某甲從僧伽乞行遍住.僧伽已與我某甲隨覆藏日遍住.我
行遍住時聞有苾芻欲來於此是鬬諍者是評論者彼欲於我作無利事.我某甲今對
具夀前捨行遍住.已行爾許竟餘爾許在.具夀知我是清淨苾芻。如其惡[一]人屏息去已.
還應就彼善淨苾芻受其行法.應如是受。禮敬已.蹲踞合掌作如是說.具夀存念.我苾
芻某甲先故泄精犯僧伽伐尸沙罪半月覆藏.僧伽與我隨覆藏日遍住法.我行遍住
時聞有苾芻欲來於此是鬬諍者是評論者彼欲於我作無利事.由此緣故捨其行法.
我某甲今對具夀受前行法.已行爾許日竟餘爾許日在.願具夀憶知。如於遍住捨受
旣然.復本重收及摩那[卑*也]悉應如是。〈上來明作衆教法竟.〉
具夀鄔波離請世尊曰.大德頗得以一白一羯磨一秉事人與二人受近圓不.佛言得。
注：
[一]原刻作大.今依麗刻改.

回页首

卽此二人以誰爲大.佛言無有大小。大德頗得以一白羯磨一秉事人與三人受近圓
不.佛言得。卽此三人以誰爲大.亦無大小。大德頗得以一白一羯磨一秉事人與四人
受近圓不.佛言不得。此有何過.佛言無有以衆秉事。大德於將來世諸苾芻輩寡其念
力身器復羸彼不能知世尊何處演說斯法此欲如何.佛言.於六大城隨憶當說.或復
於餘久住之處隨一稱說此並無過。大德諸國王名若有忘者當欲道誰.佛言.應道勝
光王.長者應云給孤獨.鄔波斯迦名毗舍佉。大德佛本生處忘其城邑欲道何城.佛言
應道婆羅痆[一]斯王名梵授.長者名珊陀那.鄔波斯[二]迦名鄔褒灑陀.隨意稱說。如世尊言
有五種事不應書者一謂波羅底木叉二幷此廣釋三諸餘毗奈耶四幷此廣釋五謂
諸有施主所施之物及别人己物.〈但非衆物皆曰别人.〉大德當來之世諸苾芻輩身心昧
劣至於由序尚不能憶如斯之輩欲遣如何.佛言.應書紙葉隨意讀持。
畜杖白二
具夀鄔波離請世尊曰.若苾芻老朽力薄無所堪能若無杖時便不能濟.此欲如何。佛
注：
[一]原刻下衍王字.今依麗刻刪.
[二]此字依麗刻加.

回页首

言.彼應從衆乞畜杖羯磨.應如是乞。敷座席乃至白言.大德僧伽聽.我苾芻某甲老病
衰朽無所堪能若無杖時便不能濟.我苾芻某甲今從僧伽乞畜杖法.願僧伽與我苾
芻某甲老病衰朽無所堪能作畜杖法.是能愍者願哀愍故。第二第三亦如是說。次一
苾芻先作白方爲羯磨.
大德僧伽聽.此苾芻某甲老朽無力或復身病無所堪能若離杖時便不能濟.此某
甲爲老病故今從僧伽乞畜杖羯磨.若僧伽時至聽者僧伽應許僧伽今與某甲老
病無力畜杖羯磨.白如是。
大德僧伽聽.此苾芻某甲老朽無力或復身病若離杖時便不能濟.此某甲爲老病
故今從僧伽乞畜杖羯磨.僧伽今與某甲爲老病故畜杖羯磨.若諸具夀聽與某甲
爲老病故畜杖羯磨者默然.若不許者說。 僧伽已與某甲爲老病故畜杖羯磨竟.
僧伽已聽許.由其默然故.我今如是持。
[一]畜網絡白二
注：
[一]原刻缺此目.今加.

回页首

如畜杖羯磨旣爾.鉢絡亦然.或時杖絡兩事俱聽。
[一]差分房人白二等八〈十二至十六又二十至二十二〉
又如白二差分臥具苾芻.如是分房及以分飯十二種人一一皆爾。
與外道四月共住白四
具夀鄔波離請世尊曰.若外道輩始發淨心來投正法請求出家.欲何所爲。佛言.請一
苾芻作鄔波馱耶.於四月內著鄔波馱耶衣食僧常食而爲共住。諸苾芻衆不知云何
欲爲共住.佛言.如有外道來求出家者其鄔波馱耶應問障法.若遍淨者應可攝受.授
與三歸及五學處成鄔波索迦護。〈謂防身語意勿使虧失.舊云律儀但是義譯耳.〉現在僧伽悉應
盡集.教彼外道致禮敬已.在上座前蹲踞合掌作如是說.大德僧伽聽.我某甲外道從
鄔波馱耶某甲求出家.我某甲外道今從僧伽乞四月內著鄔波馱耶衣食僧常食而
爲共住.幸願大德僧伽與我某甲外道於四月內著鄔波馱耶衣食僧常食而爲共住.
是能愍者願哀愍故。第二第三亦如是說。次令外道離聞處在見處立.令一苾芻應先
注：
[一]原刻缺此目.今加.

回页首

作白方爲羯磨.
大德僧伽聽.此某甲外道從鄔波馱耶某甲求出家.此某甲外道今從僧伽乞於四
月內著鄔波馱耶衣食僧常食而爲共住.若僧伽時至聽者僧伽應許僧伽今與某
甲外道於四月內著鄔波馱耶衣食僧常食而爲共住.白如是。
大德僧伽聽.此某甲外道從鄔波馱耶某甲求出家.此某甲外道今從僧伽乞四月
內著鄔波馱耶衣食僧常食而爲共住.僧伽今與某甲外道於四月內著鄔波馱耶
衣食僧常食而爲共住.若諸具夀聽某甲外道於四月內著鄔波馱耶衣食僧常食
而爲共住者默然.若不許者說。〈此是初羯磨.第二第三亦如是說.〉僧伽已與某甲外道於
四月內著鄔波馱耶衣食僧常食而爲共住竟.僧伽已聽許.由其默然故.我今如是
持。
若此外道僧伽已與於四月內著鄔波馱耶衣食僧常食而爲共住.準求寂例而作驅
使。

回页首

具夀鄔波離請世尊曰.大德若彼外道心調伏者方與出家.未知云何名心調伏。佛言.
應對彼外道前讚嘆佛陀達摩僧伽所有盛德.亦談彼外道所有事業.若彼外道聞讚
三寶實德之時及聞外道所有事業情有愛樂忿怒在懷形無喜色發起瞋恚此謂外
道未調伏心.若外道異此乃至不生瞋恚是謂已調伏心。
如世尊說五法成就五夏已滿得離依止遊歷人間.云何爲五.一識犯二識非犯三識
輕四識重五於别解脫經善知通塞及能誦持.大德若五法成就五夏已滿得離依止
遊歷人間者.大德有滿四夏善閑五法此人亦得離依止不.佛言不得.以五歲爲定量
故。大德有滿五夏未閑五法此人得離依止不.佛言不得.以五法成就爲定量故。大德
若苾芻善明三藏證會三明已除三垢纔三夏此人亦須依止師[一]耶.佛言不由未得已
得未證已證未悟已悟得離依止.然由順所制事.由此要須滿五夏五法成就得離師
去。若到餘住處得齊幾時不須依止.佛言不作歇心更求依止得停五夜。如世尊說若
滿十夏如上五法成就得離依止乃至得畜求寂者.大德若有苾芻受近圓已生年八
注:
[一]此字依麗刻加.

回页首

十滿六十夏於别解脫經未曾讀誦不了其義此欲如何.佛言.雖滿六十夏亦須依止。
大德當依何人.佛言依止老者.如無老者小者亦得。大德若於師禮此欲如何.佛言唯
除禮拜餘悉應作.此人名爲老小苾芻。
如世尊說若滿七歲能驅烏者得與出家.大德有滿六歲於僧伽食廚處能作驅烏彼
亦合與出家不.佛言不合.要滿[一]七歲爲定量故。大德有滿七歲於僧伽食廚處不能驅
烏彼亦合與出家不.佛言不合.要能驅烏爲定量故。
大德若有苾芻七德成就應教授苾芻尼者若未差應差若已差不應捨.云何爲七.一
者持戒二者多聞三者住位耆宿四者善都城語五者不曾以身汙苾芻尼六於八他
勝法所有開遮能廣宣說七於八尊敬法善能開演.何謂持戒.於四他勝中一無虧犯.
何謂多聞.於别解脫經皆已讀誦.何謂住位耆宿.滿二十夏或復過此.何謂善都城語.
謂解當處大城談說.何謂不曾以身汙苾芻尼.謂身不觸苾芻尼.餘二如文可知。旣具
七德如是應差.敷座席鳴揵稚.作言白已.先問能不.汝某甲苾芻能教授苾芻尼增上
注：
[一]原刻作十.今依麗刻改.

回页首

戒增上心增上慧不.彼答言能.次一苾芻應先作白方爲羯磨。〈尼來請教授所有軌式如下
應知.上座量時以答其事耳.〉
教授苾芻尼白二
大德僧伽聽.此苾芻某甲能往教授苾芻尼衆增上戒增上定增上慧.若僧伽時至
聽者僧伽應許僧伽今差此苾芻某甲往教授苾芻尼衆增上戒增上定增上慧.白
如是。
〈次作羯磨.〉大德僧伽聽.此苾芻某甲能往教授苾芻尼衆增上戒增上定增上慧.僧伽
今差苾芻某甲爲教授苾芻尼衆增上戒增上定增上慧.若諸具夀聽差此苾芻某
甲爲教授苾芻尼衆增上戒增上定增上慧者默然.若不許者說。 僧伽已差此苾
芻某甲往教授苾芻尼衆增上戒增上定增上慧竟.僧伽已聽許.由其默然故.我今
如是持。
若此苾芻旣得法已.應往教授尼衆勿致疑惑。

回页首

佛言.若無廣教授人應爲略教授.所有法式我今當說。諸苾芻尼衆每至半月應就苾
芻住處禮大衆已作如是言.大德僧伽聽.某寺苾芻尼衆和合頂禮某寺大德僧伽足.
敬問大德少病少惱起居輕利氣力安不.我苾芻尼衆於此半月來請教授苾芻尼人。
上座報曰姊妹某寺苾芻尼衆並和合不.尼應答言衆並和合。又問於半月中無過愆
不.尼答言無。姊妹須知於此衆中無有苾芻於半月內能往教授苾芻尼衆.汝諸姊妹
當自勤修莫爲放逸.尼應合掌答云娑度。凡苾芻尼入苾芻寺時旣到門所應白苾芻
方可前進.如不白者得越法罪。應如是白.於一苾芻致禮敬已應作是說.大德我苾芻
尼某甲今欲入寺.苾芻報曰非造過者應入.尼答言無.作是語者善.如不說者得越法
罪。
諫苾芻尼雜住白四
爾時室羅伐城有二苾芻尼一名可愛二名隨愛.雜亂而住.尼白苾芻.苾芻白佛。佛告
諸尼應可屏諫.乃至白四羯磨諫彼二尼.若更有如是流類同前集衆.令一尼作白羯

回页首

磨.
大德尼僧伽聽.此可愛隨愛二苾芻尼雜亂而住掉舉戲笑更相打拍.諸尼屏諫莫
雜亂住雜亂住時令善法衰損不得增益.應可别住别住之時善法增益不復衰損.
彼二諫時堅執不捨云此法實餘皆虚妄.若苾芻尼僧伽時至聽者苾芻尼僧伽應
許苾芻尼[一]僧伽今與可愛隨愛二苾芻尼作不捨雜住不受諫羯磨.白如是。〈羯磨準白
成。〉
諫遮别住白四
諸苾芻尼旣奉教已秉白四羯磨諫彼二尼.堅執不捨.卽不相附近各别而住.時吐羅
難陀尼詣彼二尼所作如是語.具夀何不同居雜亂而住.若雜亂住令善法增益不復
衰損。諸尼聞已白諸苾芻.苾芻白佛.佛言.乃至白四羯磨諫吐羅難陀尼不捨雜住惡
見.若更有如是流類應合諫者準上而爲。
大德尼僧伽聽.可愛隨愛二苾芻尼雜亂而住.苾芻尼僧伽秉白四羯磨遮其雜住.
注:
[一]此二字依麗刻加.

回页首

時彼二尼卽不相附近各别而住.此吐羅難陀尼詣二尼所告言具夀可共同居雜
亂而住善法增長若别住者善法衰損.苾芻尼僧伽已屏諫堅執不捨云此是實餘
皆虚妄.若苾芻尼僧伽時至聽[一]者苾芻尼僧伽應許苾芻尼僧伽今與此吐羅難陀
苾芻尼作不捨雜住惡見白四羯磨.白如是。
〈次作羯磨.準白應爲。〉
苾芻尼作不禮白二
若苾芻與苾芻尼爲雜住者和合僧伽與作捨置羯磨.其苾芻尼衆與此苾芻作不應
禮拜法.應如是作。敷座席鳴揵稚.尼衆旣集已令一苾芻尼應先作白方爲羯磨.
大德尼僧伽聽.彼苾芻某甲和合僧伽與作捨置羯磨.苾芻尼僧伽與作不禮拜羯
磨.若苾芻尼僧伽時至聽者苾芻尼僧伽應許苾芻尼僧伽今與苾芻某甲作不禮
拜羯磨.白如是。
大德尼僧伽聽.彼苾芻某甲和合僧伽與作捨置羯磨.苾芻尼僧伽與作不應禮拜
注：
[一]此字依麗刻加.

回页首

羯磨.苾芻尼僧伽今與苾芻某甲作不應禮拜羯磨.若諸具夀聽與苾芻某甲作不
應禮拜羯磨者默然.若不許者說。 苾芻尼僧伽已與苾芻某甲作不應禮拜羯磨
竟.苾芻尼僧伽已聽許.由其默然故.我今如是持。
若苾芻旣[一]被僧伽爲作捨置羯磨已.苾芻尼衆亦復與作不禮羯磨竟.諸苾芻尼不共
言談不應禮拜.亦纔見時卽須起立.由此是上衆故。
諫隨遮苾芻尼白四
旣作法已雖不爲禮而復隨從.更應與作捨置羯磨.應如是作.
大德尼僧伽聽.彼苾芻某甲所行非法僧伽與作捨置羯磨.此苾芻尼某甲知彼所
行非法亦知得捨置法而復隨從親近承事能令彼人不遵衆教.若僧伽時至聽者
僧伽應許僧伽今遮此苾芻尼不令親近承事彼苾芻某甲.白如是。
〈羯磨準白成。〉
共兒同室白二
注：
[一]原刻作禮.今依麗刻改.

回页首

時苾芻尼笈多生童子迦攝波已便不共宿.孩子啼哭.諸苾芻尼以事白諸苾芻.苾芻
白佛。佛言.彼笈多尼應從苾芻尼衆乞與孩子同一室宿羯磨法.敷座席鳴揵稚.言白
已周尼衆旣集.乃至合掌作如是語.苾芻尼僧伽聽.我笈多苾芻尼生子.今從苾芻尼
僧伽乞與孩兒同一室宿羯磨法.願苾芻尼僧伽聽我笈多與孩兒同一室宿法.是能
愍者願哀愍故。第二第三亦如是說。次一苾芻尼應先作白方爲羯磨.
大德尼僧伽聽.此苾芻尼笈多生男迦攝波.此笈多今從苾芻尼僧伽乞與孩兒同
室宿.若苾芻尼僧伽時至聽者苾芻尼僧伽應許苾芻尼僧伽今與笈多與兒同宿
羯磨.白如是。
〈次作羯磨.〉大德尼僧伽聽.此苾芻尼笈多生男迦攝波.此笈多今從苾芻尼僧伽乞與
孩兒同室宿.苾芻尼僧伽今與笈多與兒同室宿.若諸具夀聽笈多與兒同室宿者
默然.若不許者說。 苾芻尼僧伽已聽笈多與兒同室宿竟.苾芻尼僧伽已聽許.由
其默然故.我今如是持。

回页首

若苾芻尼僧伽與笈多法已.應與孩兒同室宿勿起疑惑。此謂是小孩權開共宿.及其
長大準法還遮。
苾芻尼與俗親往還白二
若苾芻尼遭飢儉歲人懷苦惱乞食難得.乃至親族作如是語.而我不能供多人食.獨
一身來我當供給.此卽應從苾芻尼衆乞與俗親作往還羯磨.應如是乞。敷座席鳴揵
稚.言白已周尼衆旣集.乃至合掌作如是說.大德尼僧伽聽.我某甲遭飢儉歲人懷苦
惱乞食難得.我某甲今從苾芻尼僧伽乞與俗親作往還羯磨.願苾芻尼僧伽與我某
甲與諸俗親作往還羯磨.是能愍者願哀愍故。第二第三亦如是說。次一苾芻尼應先
作白方爲羯磨.
大德尼僧伽聽.此苾芻尼某甲遭飢儉歲人懷苦惱乞食難得.此某甲今從苾芻尼
僧伽乞與諸俗親作往還羯磨.若苾芻尼僧伽時至聽者苾芻尼僧伽應許苾芻尼
僧伽今與苾芻尼某甲與諸俗親作往還羯磨.白如是。

回页首

〈次作羯磨.〉苾芻尼僧伽聽.此苾芻尼某甲遭飢儉歲人懷苦惱乞食難得.此某甲今從
苾芻尼僧伽乞與諸俗親作往還羯磨.苾芻尼僧伽今與某甲與諸俗親作往還羯
磨.若諸具夀聽與某甲與諸俗親作往還羯磨者默然.若不許者說。 苾芻尼僧伽
已聽某甲與諸俗親作往還羯磨竟.苾芻尼僧伽已聽許.由其默然故.我今如是持。
若苾芻尼僧伽已與作羯磨竟.此苾芻尼便得獨行而去諸親族家隨意受食.如至豐
時卽不應往.若還去得越法罪。
具夀鄔波離請世尊曰.大德有苾芻尼忽爾根轉.此欲如何。佛言.應送向苾芻住處.所
有次第皆依本夏。大德有苾芻根轉此復如何.佛言應送向苾芻尼住處亦依本夏。大
德若更轉者此欲如何.佛言此可依前送至餘處.若第三更轉應須擯棄不堪共住。大
德若有求寂受近圓時其根遂轉成近圓不.佛言成受近圓.應送向苾芻尼住處。
大德受近圓時若有求寂便作是語諸具夀莫授我近圓.此成近圓不.佛言不成.鄔波
離如受近圓訖若作是言應知我是求寂〈此言[一]據其有心欲捨.〉當爾之時尚非近圓.何況
注:
[一]原刻作授.今依麗刻改.

回页首

正受之際作如是語。大德如正受近圓時自言我是俗人此成近圓不.佛言不成.鄔波
離如受近圓訖若作是言我是俗人尚失近圓.何况正受之際。如世尊說苾芻欲捨學
處者彼應住念決作捨心對一苾芻蹲踞合掌作如是說.具夀存念.我某甲苾芻於不
淨行法不能奉持.我某甲苾芻今對具夀捨其學處除出家相作俗容儀.具夀從今知
我是俗人.如是三說.應言奧箄迦。若對癲狂心亂之人而捨式叉不成捨學.餘衆準此。
令怖白四
佛在室羅伐城.时半豆盧呬得迦等〈譯爲黄赤色〉諸苾芻輩是鬬諍者是評論者彼便數
數舉衆諍事常令僧伽不安樂住能令諍競展轉增長.諸苾芻以緣白佛.佛言.汝諸苾
芻應與半豆盧呬得迦等作令怖羯磨.若更有餘如是流類應如是與。有五緣作令怖
羯磨是非法羯磨是非毗奈耶羯磨僧伽作時得越法罪.何謂爲五.一不作詰問二不
爲憶念三無其實四不自臣罪五不對面作。復有五緣作令怖羯磨是如法羯磨是如
毗奈耶羯磨僧伽無過.先作詰問令其憶念其事是實自復臣罪對面作法。如是應作.

回页首

爲前方便準上應知.次令一苾芻爲白羯磨.
大德僧伽聽.此苾芻半豆盧呬得迦等鬬亂僧伽令起諍競彼便數數舉發諍事常
令僧伽不安樂住.若僧伽時至聽者僧伽應許僧伽今與半豆盧呬得迦等作令怖
羯磨.白如是。
大德僧伽聽.此苾芻半豆盧呬得迦等鬬亂僧伽令起諍競彼便數數舉發諍事常
令僧伽不安樂住.僧伽[一]今與半豆盧呬得迦等作令怖羯磨.若諸具夀聽與半豆盧
呬得迦[二]等作令怖羯磨者默然.若不許者說。〈此是初羯磨.第二第三亦如是說.〉僧伽已與
半豆盧呬得迦等作令怖羯磨竟.僧伽已聽許.由其默然故.我今如是持。
若苾芻僧伽與作令怖羯磨已.不得與他出家不得授他近圓廣如上說。
時諸苾芻爲半豆盧呬得迦等作令怖羯磨旣得法已極現恭勤.於僧伽處不生輕慢
希求拔濟恆申敬禮.界內而住請乞收攝法.自云我半豆盧呬得迦於此鬬諍長爲止
息.諸苾芻衆以緣白佛。佛言.汝諸苾芻先爲半豆盧呬得迦等作令怖羯磨者今爲半
注：
[一]原刻作令.今依麗刻改.
[二]此字依麗刻加.

回页首

豆盧呬得迦等作收攝羯磨.若更有餘如是流類者.有其五法與作令怖羯磨苾芻若
未收攝不應收攝.何謂爲五.一依國王二依諸官三依别人四依外道五依僧伽如是
之人不應收攝.復有五法不應收攝.云何爲五.一承事外道二樂親近惡友三供養外
道四不願與僧伽和合五不願與僧伽同住如是之人不應收攝.復有五法不應收攝.
一罵苾芻二瞋恨三訶責四行不應行五苾芻學處而不修習。若有五法應可收攝.云
何爲五.一於僧伽處自現恭勤不生輕慢二希求拔濟三恆申敬禮四界內而住請求
收攝五自云我今於此鬬諍更不復作是謂爲五若未收攝者應可收攝.復有五法應
可收攝.云何爲五.一不依國王二不依諸官三不依别人四不依外道五不依僧伽是
名爲五。復有五法與解令怖羯磨.云何爲五.一不於外道而作承事二不親近惡友三
不供養外道四願與僧伽和合五願與僧伽同住是名爲五.復有五法與解令怖羯磨.
云何爲五.一不罵苾芻二不瞋恨三不訶責四行所應行五於苾芻學處而常修習是
名爲五。旣調伏已應與收攝羯磨.爲前方便準上應知.乃至半豆盧呬得迦等作如是

回页首

言.大德僧伽聽.我苾芻半豆盧呬得迦等是鬬亂者是諍競者我便數數舉發諍事常
令僧伽不安樂住.由是僧伽於我等輩爲作令怖羯磨.我得羯磨已於僧伽中極現恭
勤不生輕慢希求拔濟恆申敬禮界內而住請求收攝.我於鬬諍永爲止息.願大德僧
伽與我半豆盧呬得迦等解令怖羯磨.是能愍者願哀愍故。第二第三亦如是說。次一
苾芻爲白四羯磨.
大德僧伽聽.此半豆盧呬得迦諸苾芻等鬬亂僧伽令起諍競復便數數舉發諍事
常令僧伽不安樂住.僧伽先與半豆盧呬得迦諸苾芻等作令怖羯磨.此半豆盧呬
得迦諸苾芻等得羯磨已於僧伽中極現恭勤不生輕慢今從僧伽乞解令怖羯磨.
若僧伽時至聽者僧伽應許僧伽今與半豆盧呬得迦諸苾芻等解令怖羯磨.白如
是。
大德僧伽聽.此半豆盧呬得迦諸苾芻等鬬亂僧伽令起諍競復便數數舉發諍事
常令僧伽不安樂住.僧伽先與半豆盧呬得迦等作令怖羯磨.此半豆盧呬得迦諸

回页首

苾芻等得羯磨已於僧伽中極現恭勤不生輕慢今從僧伽乞解令怖羯磨.僧伽今
與半豆盧呬得迦諸苾芻等解令怖羯磨者默然.若不許者說。〈此是初羯磨.第二第三亦
如是说.〉僧伽已與半豆盧呬得迦諸苾芻等解令怖羯磨竟.僧伽已聽許.由其默然
故.我今如是持。
根本說一切有部百一羯磨卷第七


根本有部百一羯磨卷八

根本說一切有部百一羯磨卷首页

附錄

根本說一切有部百一羯磨卷第一

根本說一切有部百一羯磨卷第二

根本說一切有部百一羯磨卷第三

根本說一切有部百一羯磨卷第四

根本說一切有部百一羯磨卷第五

根本說一切有部百一羯磨卷第六

根本說一切有部百一羯磨卷第七

根本說一切有部百一羯磨卷第八

根本說一切有部百一羯磨卷第九

根本說一切有部百一羯磨卷第十

根本說一切有部百一羯磨卷第八
         唐三藏法師義淨奉制譯
折伏白四
時有勝妙苾芻數犯衆教罪.諸苾芻與行遍住根本遍住乃至重收根本及摩那[卑*也]更
復重犯.諸苾芻以緣白佛.佛言.汝諸苾芻與勝妙苾芻作折伏羯磨.若更有餘如是流
類悉應爲作。爲前方便如上應知.
大德僧伽聽.此勝妙苾芻數犯衆教罪諸苾芻爲作遍住乃至摩那[卑*也]更復重犯.今
僧伽與作折伏法.若僧伽時至聽者僧伽應許僧伽今與勝妙苾芻爲數犯罪作折
伏羯磨.白如是。
〈次作羯磨.準白應爲.〉乃至我今如是持。
佛言.汝諸苾芻旣與勝妙作折伏羯磨.所有行法我今當說.不得與他出家乃至廣說
如行徧住.若不依行者得越法罪。

回页首

如是爲作折伏法已極現恭勤於僧伽處不生輕慢.乃至從衆乞收攝法.自言我某甲
於數犯罪永爲止息.廣說因緣乃至應作收攝羯磨.如令怖羯磨作法應知。有差别者.
應云我某甲於數犯罪永爲止息.餘可類知。
[一]令苾芻詰事白二
時具夀阿濕[二]薄迦補捺伐素在枳吒山住處而爲汙家行罪惡事作非沙門法或教他
作.共諸女人同一牀坐同槃而食同觴飲酒.自採華教人採華.自結華或教人結.安華
髻綴作珠冠.眉上叉黄頻爲點靨.自舞教人舞.自歌教人歌.或自打鼓教人打鼓.急繫
其衣乍跳乍躑.轉木空中接而令住.或時轉臂或爲魚躍或峻泥流澾半路停身.或作
馬鳴或爲牛吼或作象叫或孔雀鳴.或撫水鼓或擲水爲槊.或打口鼓或吹口螺如孔
雀聲似黄鸎響.廣作如斯非沙門行.遂令枳吒山下婆羅門衆咸生薄淡退失信心於
諸苾芻各生譏[三]嫌乃至乞食咸不施與.阿難陀以緣白佛。佛言.汝諸苾芻往枳吒山與
汙家苾芻阿濕薄迦補捺伐素等爲作驅擯羯磨.汝諸苾芻欲至彼山可於路次一處
注:
[一]原刻此處目云驅擯白四.今改正.
[二]此字依麗刻加.
[三]原刻作謙.今改正.

回页首

而住.差一苾芻具五德者如常集衆.應先問言汝苾芻某甲能於枳吒山詰問阿濕薄
迦等行汙家事不.彼答言能.如常集衆令一苾芻作白羯磨.
大德僧伽聽.此苾芻某甲能往枳吒山詰問阿濕薄迦補捺伐素等苾芻行汙家事.
若僧伽時至聽者僧伽應許僧伽今差苾芻某甲往枳吒山詰問阿濕薄迦補捺伐
素苾芻等行汙家事.白如是。
〈次作羯磨.〉大德僧伽聽.此苾芻某甲能往枳吒山詰問阿濕薄迦補捺伐素苾芻等行
汙家事.僧伽今差此苾芻某甲往枳吒山詰問阿濕薄迦補捺伐素等苾芻行汙家
事.若諸具夀聽差此苾芻某甲往枳吒山詰問阿濕薄迦補捺伐素等苾芻行汙家
事者默然.若不許者說。 僧伽已聽差此苾芻某甲往枳吒山詰問阿濕薄迦補捺
伐素等苾芻竟.僧伽已聽許.由其默然故.我今如是持。
[一]驅擯白四
汝諸苾芻旣至枳吒山.敷座席鳴揵稚.衆集已彼詰問苾芻應問阿濕薄迦等.我欲有
注:
[一]此目原在前出.今改正.

回页首

問汝容許不.彼旣許已問罪虚實.答言所問我罪其事皆實.衆應爲作驅擯羯磨.爲前
方便應作羯磨.
大德僧伽聽.此阿濕薄迦補捺伐素半豆盧呬得迦等廣爲汙家行罪惡法.共諸女
人同觴飲酒一槃而食採華結鬘掉舉歌舞.便作如是非沙門行令諸俗侶皆失信
心.若僧伽時至聽者僧伽應許僧伽今與阿濕薄迦補捺伐素半豆盧呬得迦等罪
惡之人作驅擯羯磨.白如是。
〈次作羯磨.準白應作.〉乃至我今如是持。
彼二苾芻等得擯羯磨已不應與他出家.廣說如上。
此二人等若現恭勤於僧伽處不生輕慢乃至從衆乞收攝法.自言我某甲等於汙家
事永爲止息.廣說其緣乃至應作收攝羯磨.準上應爲。
求謝白四
時有勝上苾芻於某聚落中共雜色長者言相觸忤.時此長者以緣白佛。佛言.汝諸苾

回页首

芻與勝上苾芻作觸惱俗人求謝羯磨.若更有餘如是流類亦應爲作求謝羯磨.
大德僧伽聽.勝上苾芻於某聚落共雜色長者言相觸忤.若僧伽時至聽者僧伽應
許僧伽今與勝上苾芻共雜色長者言相觸忤作求謝羯磨.白如是。
〈次作羯磨.準白應爲.〉乃至我今如是持。
旣得法已.不隨順行得越法罪。
若僧伽與作求謝羯磨已若現恭勤於僧伽中不生輕慢.乃至從衆乞解求謝羯磨.自
言我於觸惱俗侶永爲止息.廣說如前。諸苾芻等應告彼曰.汝可就彼長者而求懺摩.
彼容恕已方可收攝。如觸忤長者時爲作求謝羯磨.惱他苾芻亦應爲作求謝羯磨.乃
至惱苾芻尼式叉摩拏求寂男求寂女準上應知。若苾芻尼觸忤俗人苾芻苾芻尼式
叉摩拏求寂男求寂女亦應爲作求謝羯磨.下之三衆準上應知。
遮不見罪白四
時具夀闡陀苾芻旣造罪已.諸苾芻告曰汝見罪不.答言不見.時諸苾芻以緣白佛.佛

回页首

言.汝諸苾芻與闡陀苾芻作不見罪捨置羯磨.若更有餘如是流類亦應爲作.準上應
知.
大德僧伽聽.此苾芻闡陀旣犯罪已他若問時答言不見.若僧伽時至聽者僧伽應
許僧伽今與苾芻闡陀作不見罪羯磨.白如是。
〈次作羯磨.準白應作.〉乃至我今如是持。
若與解時亦應準此.其中别者應云我今見罪。
[一]不悔罪捨置白四
若闡陀造罪已不如法說悔應可與作捨置羯磨.彼爲作解並悉同前.其中别者應言
其罪我已如法說悔。
不捨惡見白四
具夀鄔波離請世尊曰.大德苾芻無相自生惡見作如是語如佛所說習行婬欲是障
礙法我知此法習行之時非是障礙.諸苾芻不知云何白佛.佛言.汝諸苾芻與彼無相
注：
[一]原刻缺此目.今加.

回页首

作别諫遮。别諫之時堅執不捨云此是實餘皆虚妄.諸苾芻白佛.佛言.汝諸苾芻作白
四羯磨諫彼無相。鳴揵稚作前方便.令一苾芻作白羯磨.應如是作.
大德僧伽聽.此苾芻無相自生惡見作如是語如佛所說習行婬欲是障礙法我知
此法習行之時非是障礙.諸苾芻爲作别諫别諫之時堅執不捨云我說是實餘皆
虚妄.諸苾芻諫此無相言汝無相莫謗世尊謗世尊者不善世尊不作是語世尊以
無量方便說行婬欲是障礙法.汝無相未捨惡見已來僧伽不共言說極可厭惡如
旃荼羅.若僧伽時至聽者僧伽應許僧伽今與無相作不捨惡見捨置羯磨.白如是。
〈羯磨準白成.〉
時諸苾芻與彼無相作不捨惡見羯磨已.時彼無相堅執不捨.諸苾芻白佛.佛言.初作
白時乃至第二羯磨了若不捨者得惡作罪.第三竟時得波逸底迦罪。
擯惡見求寂白四
具夀鄔波離請世尊曰.大德鄔波難陀有二求寂曾與諸苾芻共言戲掉身相摩觸.時

回页首

此苾芻便生追悔.所犯之罪皆悉悔除.發勇猛心斷諸煩惑證殊勝果.彼二求寂便生
惡見告諸苾芻曰.大德彼諸苾芻昔與我等作非法事.云何於今得殊勝果.我聞佛說
行婬欲是障礙法習行之時非是障礙。諸苾芻不知云何.白佛.佛言.汝諸苾芻爲作别
諫。别諫之時堅執不捨.諸苾芻白佛.佛言.爲作白四羯磨諫.捨者善.若不捨者與彼二
求寂作不捨惡見擯驅羯磨。作前方便.置彼二人眼見耳不聞處.令一苾芻作白羯磨.
應如是作.
大德僧伽聽.彼利刺長大二求寂自生惡見作如是語我聞佛說婬欲是障礙法習
行之時非是障礙.諸苾芻已作别諫乃至白四羯磨諫彼二求寂.彼二堅執惡見不
肯棄捨云我說是實餘皆虚妄.諸苾芻語彼二求寂言汝從今已去不應說言如來
應正等覺是我大師.若餘尊宿及同梵行者不應隨行.如餘求寂得與大苾芻二夜
同宿汝今無是事.汝愚癡人可速滅去.若僧伽時至聽者僧伽應許僧伽今與彼二
求寂作不捨惡見驅擯羯磨.白如是。

回页首

〈羯磨準白成.〉
時諸苾芻爲彼二求寂作驅擯羯磨已不知云何.白佛.佛言.彼二求寂得羯磨已諸苾
芻不應共住共宿.違者得罪如律應知。
收攝白四二十六
時薜舍離諸苾芻與高苫縛迦諸苾芻衆得本心已.詣世尊所作如是言.大德我今願
欲和合.佛言娑度.〈譯爲善成.謂於其事善而能成.舊云善哉.〉汝諸苾芻僧伽若破重令和合能
生諸福無量無數無有邊際.猶如毛端析爲萬分或千億分還令相合如故斯實是難.
已破令和更難於彼.是故我今聽諸苾芻被捨置者應乞收攝。應如是乞.如前乃至作
如是言.大德僧伽聽.由我某甲等爲鬬諍初首遂令僧伽不和合住.未生諍論令生已
生諍論因茲增長.他正諫時遂便拒諱或言有罪或言無罪或云合捨或不應捨或言
我是犯人或言我實非犯.緣此事故僧伽與我作捨置羯磨擯斥於我.我某甲被捨置
來性行恭勤不生輕慢.今從僧伽乞解捨置法.願大德僧伽哀愍攝受我.是能愍者願

回页首

哀愍故。第二第三亦如是說。次一苾芻爲白羯磨.
大德僧伽聽.此苾芻某甲爲鬬諍初首遂令僧伽不和合住未生諍論令生已生諍
論因茲增長.他正諫時遂便拒諱或言有罪或言無罪.緣此事故僧伽與作捨置羯
磨.此某甲旣得法已改行恭勤不生輕慢今從僧伽乞解捨置羯磨.若僧伽時至聽
者僧伽應許僧伽今與某甲解捨置羯磨.白如是。
〈次作羯磨.準白應爲.〉乃至我今如是持。
僧伽和合白四
世尊告曰.得解捨置羯磨苾芻所有行法我今當說.此苾芻應從僧伽乞共和合.如是
應乞。爲前方便準上應知.乃至合掌作如是說.大德僧伽聽.我某甲爲鬬諍初首遂令
僧伽不安樂住.僧伽與我某甲作捨置羯磨.我某甲旣被捨置改悔前非已從僧伽乞
解捨置羯磨.僧伽已與我解捨置羯磨.我某甲今從僧伽乞爲和合.願僧伽與我某甲
得解捨置人共爲和合.是能愍者願哀愍故。三說。次一苾芻爲白羯磨.

回页首

大德僧伽聽.此某甲爲鬬諍初首遂令僧伽不安樂住.僧伽已與某甲作捨置羯磨.
此某甲旣被捨置改悔前非已從僧伽乞解捨置羯磨.僧伽已與解捨置羯磨.此某
甲今從僧伽乞共和合.若僧伽時至聽者僧伽應許僧伽今與某甲共作和合.白如
是。
〈羯磨準白而作.〉乃至我今如是持。
[一]僧伽和合長淨白四
僧伽和合長淨.世尊告曰.僧伽與彼苾芻共和合已所有行法我今當說.彼苾芻應從
僧伽乞和合褒灑陀.應如是乞。乃至作如是言.大德僧伽聽.由我爲首廣說如前.我某
甲先被捨置已從僧伽乞解捨置羯磨.僧伽已與我某甲作解捨置羯磨.我某甲已從
僧伽乞共和合.僧伽已與我某甲共住和合.我某甲今從僧伽乞作和合褒灑陀.願僧
伽與我和合褒灑陀.是能愍者願哀愍故。第二第三亦如是說。次一苾芻先作白方爲
羯磨.
注:
[一]原刻缺此目.今加.

回页首

大德僧伽聽.此某甲先被捨置已從僧伽乞解捨置法.此某甲今從僧伽乞和合褒
灑陀.若僧伽時至聽者僧伽應許僧伽今與某甲和合褒灑陀.白如是。
〈次作羯磨.準白而爲.〉乃至我今如是持。
若僧伽與和合長淨已.彼與僧伽雖非長淨日應爲長淨.然诸苾芻衆不應於非長淨
日而爲長淨除吉祥长淨難時長淨.和合長淨名爲吉祥.不應長淨爲長淨者得越法
罪。
時有苾芻身嬰病苦無人瞻視.諸苾芻衆不知遣誰看病.佛言.若有病者從僧伽上座
乃至小者。于時舉衆皆往.佛言.不應一時俱往.應爲番次瞻視。旣至病所應借問氣力
何似.如其病人困不能語.應問看病者何似.若有違者其看病人得越法罪。若此病者
幷瞻病人貧無醫藥.佛言.若病人有親弟子及依止弟子或親教軌範師等從覓藥直
共爲供給.若全無者可於大衆庫中取藥及藥直瞻視.若不依者俱得越法罪。〈更有廣文
如餘處說.〉具夀鄔波離請世尊曰.大德如世尊說應於病者供給醫藥未知何物應堪養

回页首

病.佛言.但除性罪餘皆供用令其離苦。
時有苾芻患瀉痢病.有年少者爲看病人到病者所申其禮敬.次老者來病者起禮.旣
爲舉動遂便委頓.佛言.不應禮彼有染苾芻.[一]有染苾芻亦不禮他.見彼禮時皆不應受.
違者得越法罪。大德云何名爲有染無染.佛言.染有二種.一者不淨染二者飲食染。〈但
是糞穢涎唾汙身及大小行來未爲洗淨.身嬰垢膩泥土坌軀.於晨旦時未嚼齒木正嚼齒木或除糞掃.斯等皆
名不淨染也.若食噉時或未漱口設令漱刷尚有餘津下至飲水未洗口已來咸名食染也.帶斯二染未淨其身
若展轉相觸並成不净.由此言之觸器令禮者招愆何惑.廣如别處也.〉時六衆苾芻於食噉時自恃尊
大令他避起.佛言不應令起.下至受[二]藥或復請鹽皆不應起.令他起者得越法罪。然諸
苾芻應須善知年夏次第及坐次第.不依次食得越法罪.具如大律。
如世尊說勝義洗淨有其三種一者洗身二者洗語三者洗心.云何此中但說不淨汙
身教令洗濯。佛言.欲令除去臭氣安樂住故.又復見外道之流懷淨潔慢令其生信.爲
欲令彼發深敬心入此法中改邪從正.卽如尊者舍利子於憍慢婆羅門處以洗淨法
注：
[一]原刻作無.今依麗刻改.
[二]原刻作業.今依麗刻改.

回页首

而攝化之遂令其人住於初果。見斯利益佛言汝諸苾芻應可洗淨如舍利子法.大便
時至應持水缾向大便室.旣至室已置衣一邊.持土十五塊廁外安之.〈或此土塊屑之爲
末.其一一聚如半桃許安在塼上.或於板上近水流處.土須槽盛預安圂所.〉仍復更須持土三塊幷拭
體物持其水缾入于廁內横扂其戶.〈門須一扇.〉旋轉旣訖或以葉籌淨拭下已.〈廁內應安置
缾土處.次應洗淨取其三土.可用左手三遍淨洗.卽將左腋挾缾右手排扂還以右手
攜去.向洗手處蹲踞而坐.老者安枮.缾安左腿以肘壓之.取其七土一一咸須别洗左
手.其餘七聚應可用心兩手俱洗.餘有一聚用洗君持.然後向濯足處.旣濯足已取衣
而去.〈旣至房中淨水漱口.〉佛言汝諸苾芻咸須如是爲洗淨事.若異斯者招越法罪。
〈斯則金口分明制其淨事.而有自出凡意輒作改張用筩用槽未成雅中.雖復歸心淨檢而實難袪穢汙.由身子制未
被東州.蓋是譯人之麤疎.固非行之過也.〉
時六衆苾芻在大小便處隨其夏次而入廁中.佛言.此處不應隨夏次第.在前至者卽
須先入.其洗手處及洗足處此卽應須隨夏次第.若異此者得越法罪.亦復不應於其

回页首

廁處故作停留得越法罪。〈廣如雜事第五卷洗淨威儀經具言.〉時有苾芻默入廁內.先在廁者
形體露現遂生慚赧.佛言.欲入廁時或彈指或謦欬或踏地作聲.若默然入者得越法
罪。〈由無門扇.爲此須安.〉時有苾芻於華樹果樹下大小便.佛言. 華果樹下勿大小便.如有
違者得越法罪.若在棘刺林下無過。
時有苾芻旣服酥已爲渴所逼往問醫人.醫人令食菴摩洛迦果.〈卽嶺南餘甘子也.初食之
時稍如苦澀.及其飲水美味便生.從事立號餘甘矣.舊云菴摩勒果者訛.〉佛言.有五種果.一呵梨得枳
〈舊云呵梨勒訛.〉二毗鞞得迦〈舊云鞞[酉*盆]勒者訛也.〉三菴摩洛迦四末栗者〈卽胡椒也.〉五蓽茇利〈卽
蒟醬也.舊云蓽茇略也.〉此之五果若時非時若病無病並隨意食。
如世尊說邊方之國聽皮臥具.於中方處由鄔波難陀卽便遮却.然於俗舍還復開聽。
具夀鄔波離請世尊曰。大德制於皮處唯聽其坐不許臥者.齊何應坐.佛言齊身坐處。
不許臥者齊何應臥.謂容眠處。時六衆苾芻用師子皮以充鞋屩著往勝軍王營遂使
大象羣驚.以緣白佛.佛言.汝諸苾芻不應用上象上馬師子彪豹等皮以爲皮履得越

回页首

法罪.此等筋亦不合用.凡爲皮履不[革*雍]前[革*雍]後.不作長靴短靴.著者得越法罪。具夀鄔
波離請世尊曰.大德如世尊說上象皮不爲皮履者若更有餘鈍象馬皮等合爲履不.
佛言不合。此有何缘.由有鼻牙力故。大德上馬皮不爲鞋履者若有餘駑馬皮合作鞋
不.佛言不合。此有何因.由有驍勇力故。大德師子皮彪豹皮不作鞋履者設更有餘如
斯等皮得作鞋履不.佛言不合.斯亦有爪牙力。此等諸皮得作鞋履不.佛言不合。〈中國
本無靴屨.爲此但有鞋名.〉如是世尊制學處已.有獵射人情生敬信遂將熊皮施與苾芻.苾
芻不受卽便白佛.佛言.獵人敬信誠實難得宜應爲受安置頭邊.熊皮有力能令眼明。
時有苾芻眼光無力往問醫者.醫人答曰可用熊皮以爲鞋履.以緣白佛.佛言如醫人
所說應用熊皮以充鞋履.若其多重不可得者下至一重安餘皮上以毛向身隨意應
著。大德且如象馬皮是不淨肉筋牙骨亦不淨耶.佛言此皆不淨。
如世尊說令畜水羅者苾芻不知羅有幾種.佛言.羅有五種.一者方羅〈若是常用須絹三尺
或二尺一尺.僧家用者或以兩幅隨時大小.其作羅者絹皆須細密蟲不過者方得.若是疎薄元不堪用.有人用

回页首

惡絹疎紗紵布之流本無護蟲意也.〉二者法缾〈陰陽缾是.〉三者君持〈以絹繫口細繩繫項.沈放水中擡口
出半.若全沉口水卽不入.待滿引出仍須察蟲.非直君持但是綽口.缾瓨無問大小以絹鞔口將細繩急繫隨時
取水極是省事.更不須放生器爲深要也.〉四酌水羅〈斯之樣式東夏元無.述如餘處.卽小團羅子.雖意況大
同然非本式.〉五衣角羅。〈取密絹方一搩許.或繫缾口汲水充用.或置椀內濾時須[一]用.非是袈裟角也.此密而且
膩寧堪濾用.但爲迷方日久誰當指南.然此等諸羅皆西方見用.大師悲愍爲濟含生食肉尚斷.大慈殺生豈當
成佛.假令暫出寺外卽可持羅幷將細繩及放生罐.若不將者非直見輕佛教亦何以奨訓門徒.行者思之特宜
存護爲自他益也.〉
具夀鄔波離請世尊曰.大德頗得五俱盧舍外無水羅向餘村城及餘寺不.佛言不合.
如其往彼若水若羅想無闕者設無得去。大德頗得無濾水羅涉江河不.佛言不得.可
隨時觀用。大德涉河澗時一觀之後齊幾應用.鄔波離順流而去得一俱盧舍.有别河
水來更須觀察.逆流而去隨觀隨飲.不流之水亦隨觀隨用。大德已濾之水頗得不觀
而飲用不.佛言要須觀察方可飲用。大德不濾之水觀得飲用不.佛言觀察無蟲飲用
注：
[一]此字依麗刻加.

回页首

無犯。阿瑜率滿阿尼盧陀以天眼觀水遂便分明於其水內覩見中有無量衆生.世尊
告曰不應以天眼觀水。然有五種淨水合飲.一謂别人淨二謂僧伽淨三濾羅淨四井
淨五泉淨.復有明相淨.言别人淨者謂知彼人是可委信必定不以蟲水與人.言僧伽
淨者謂知事人存情檢察.言濾羅淨者布絹密緻不曾蟲過.井泉淨者未曾憶見此井
泉有蟲雖不觀察飲時無過.言明相淨者若水或濾不濾或復生疑晝日觀已夜隨飲
用.齊至明相悉皆無過。時諸苾芻觀水時久遂生勞倦.佛言齊六牛車迴轉頃可觀其
水.或可取其心淨已來審諦觀察。若苾芻有蟲水作有蟲想而飲用者得波逸底迦.有
蟲水疑而飲用者亦得波逸底迦.無蟲有蟲想得突色訖里多.無蟲起疑者得突色訖
里多.有蟲作無蟲想者無犯。〈此說有部但是疑心同招本罪.〉
齒木緣起.由跋窶末底河側諸苾芻衆.世尊因制遣嚼齒木.時諸苾芻卽便在顯露及
往還潔淨處嚼.佛言有三種事應在屏處.一大便二小便三嚼齒木.此皆不應在顯露
處。是時六衆嚼長齒木.佛言齒木有三謂長中短.長者十二指.短齊八指.二內名中。時

回页首

諸苾芻嚼齒木了不知刮舌仍有口氣.佛言應須刮舌.由是我聽作刮舌箆可用鍮石
銅鐵.必其無者破齒木爲兩片可更互相揩去其利刃屈而刮舌。凡棄齒木及刮舌箆
咸須水洗.謦欬作聲或復彈指以爲警覺.於屏穢處方可棄之。必其少水.於塵土內揩
摤而棄.若異此者招越法罪。
根本說一切有部百一羯磨卷第八


根本有部百一羯磨卷九

根本說一切有部百一羯磨卷首页

附錄

根本說一切有部百一羯磨卷第一

根本說一切有部百一羯磨卷第二

根本說一切有部百一羯磨卷第三

根本說一切有部百一羯磨卷第四

根本說一切有部百一羯磨卷第五

根本說一切有部百一羯磨卷第六

根本說一切有部百一羯磨卷第七

根本說一切有部百一羯磨卷第八

根本說一切有部百一羯磨卷第九

根本說一切有部百一羯磨卷第十

根本說一切有部百一羯磨卷第九
         唐三藏法師義淨奉制譯
違惱衆教白四
爾時具夀鄔波離請世尊曰.大德具夀闡陀犯衆多罪不如法說悔.諸苾芻欲令利益
安樂住故告言具夀汝旣犯罪應如法說悔.闡陀答言仁自犯罪應如法悔.何以故仁
等皆是種種族種種家生由我世尊證大覺故仁等皆來共相依止而爲出家.故作是
語違惱衆教。諸苾芻不知云何.白佛.佛言.汝諸苾芻應作羯磨訶彼闡陀.若更有餘如
是流類悉皆準此。作前方便已爲白羯磨.
大德僧伽聽.此苾芻闡陀自身犯罪不如法說悔.諸苾芻衆欲令利益安樂住故如
法諫時違拒衆教.若僧伽時至聽者僧伽應許僧伽今訶責苾芻闡陀違拒衆教.白
如是。
〈次作羯磨.〉大德僧伽聽.此苾芻闡陀自身犯罪不如法說悔.諸苾芻衆欲令利益安樂

回页首

住故如法諫時違拒衆教.僧伽今訶責苾芻闡陀違拒衆教.若諸具夀聽訶責苾芻
闡陀違拒衆教者默然.若不許者說。〈第二第三亦如是說.〉僧伽已訶責苾芻闡陀違拒
衆教竟.僧伽已聽許.由其默然故.我今如是持。
[一]默惱衆教白四
時諸苾芻作羯磨訶責已.彼闡陀便生是念由我過失共彼諸人言相酬答.如有頌曰.
諸有智慧人善護四種語觀彼山林鳥能言被籠繫.作是語已默無言說。後於異時復
更犯罪.諸苾芻告言具夀汝旣犯罪應如法說悔.彼便無言默然相惱.諸苾芻不知云
何.白佛.佛言.汝諸苾芻作白四羯磨訶彼闡陀默然相惱。作前方便已.爲白羯磨.
大德僧伽聽.此苾芻闡陀自身犯罪不如法說悔.諸苾芻欲令利益安樂住[二]故告言
具夀汝旣犯罪應如法說悔.彼便無言默然相惱.若僧伽時至聽者僧伽應許僧伽
今訶責苾芻闡陀默然相惱.白如是。
〈羯磨準白成.〉
注:
[一]原刻缺此目.今加.
[二]原刻作欲.今依麗刻改.

回页首

時諸苾芻爲彼闡陀作訶責羯磨已復還造罪.諸苾芻衆同前告語.時彼闡陀或言或
默而相惱亂.諸苾芻不知云何.白佛.佛言.此闡陀違惱衆教得波逸底迦.若違别人得
惡作罪。
覆鉢單白
具夀鄔波離請世尊曰.大德有栗[女*占]毗善賢爲惡知識所誑惑故謗實力子犯波羅市
迦.諸苾芻不知云何.白佛.佛言.爲善賢作覆鉢羯磨.餘亦同爾。敷座席.乃至令一苾芻
作單白羯磨.準上應知.
大德僧伽聽.彼善賢以無根波羅市迦法謗清淨苾芻實力子.若僧伽時至聽者僧
伽應許僧伽今與善賢作覆鉢羯磨.白如是。
仰鉢單白
時諸苾芻爲彼善賢作覆鉢羯磨已不知云何.白佛.佛言.汝諸苾芻自今已後不往其
家乃至不爲說法。時此善賢聞是語已心生慙恥.往詣佛所禮佛雙足白言.世尊由惡

回页首

友故教我作如是言苾芻實力子無有羞恥身與我妻共行非法犯波羅市迦.惡友所
教非我本意。爾時世尊告諸苾芻善賢毁謗非自本心.應與善賢作仰鉢羯磨.餘準此
作。敷座席鳴揵稚.乃至教彼善賢蹲踞合掌作如是白.大德僧伽聽.我善賢由惡知識
所誑惑故以不實法謗實力子.由是因緣僧伽與我作覆鉢羯磨.我善賢今從僧伽乞
作仰鉢羯磨.惟願大德僧伽與我善賢作仰鉢羯磨.是能愍者願哀愍故。如是三說。乃
至令彼在耳不聞處合掌而立.令一苾芻作單白羯磨.
大德僧伽聽.彼善賢由惡知識所誑惑故以無根波羅市迦法謗實力子.由是因緣
僧伽與彼善賢作覆鉢羯磨.彼善賢今從僧伽乞仰鉢羯磨.若僧伽時至聽者僧伽
應許僧伽今與彼善賢作仰鉢羯磨.白如是。
佛言.汝諸苾芻爲彼善賢作仰鉢羯磨已.得往其舍受食乃至幷爲說法悉皆無犯。
諫麤惡語白四
具夀鄔波離請世尊曰.大德時有苾芻犯衆多罪.親友苾芻欲令利益安樂而住.告言

回页首

具夀汝所犯罪應如法悔.彼便答言有追悔者我自當知.又作是語諸具夀莫向我說
少許若好若惡我亦不向諸大德說若好若惡.諸大德止莫勸我莫論說我.諸苾芻不
知云何.白佛.佛言.爲作别諫。别諫之時堅執不捨.諸苾芻卽便白佛.佛言.作白四羯磨
諫。鳴揵稚作前方便.
大德僧伽聽.此苾芻某甲作衆多罪諸苾芻於佛所說戒經中如法如律正諫之時
惡性不受諫語.作如是說諸大德莫向我說少許若好若惡我亦不向諸大德說若
好若惡諸大德止莫諫我莫論說我.諸苾芻爲作别諫之時堅執不捨云我說是實
餘皆虚妄.若僧伽時至聽者僧伽應許僧伽今以白四羯磨諫此苾芻某甲惡性不
受諫語.白如是。
〈次作羯磨.〉大德僧伽聽.此苾芻某甲作衆多罪.諸苾芻於佛所說戒經中如法如律正
諫之時不受諫語.作如是說諸大德莫向我說少許若好若惡我亦不向諸大德說
若好若惡諸大德止莫諫我莫論說我.諸苾芻爲作别諫.别諫之時堅執不捨云我

回页首

說是實餘皆虚妄.僧伽今以白四羯磨諫此苾芻某甲惡性不受諫語.若諸具夀聽
諫此苾芻某甲惡性不受語者默然.若不許者說。〈第二第三亦如是說.結文準知。〉
時諸苾芻受佛教已依法而諫.時此芻苾如前所說堅執不捨.諸苾芻以事白佛.佛言.
此苾芻得罪如上應知。
諫說欲瞋癡怖白四
苾芻闡陀衆作法諫時.謗云僧伽有欲瞋癡.衆應作訶止羯磨.應如是作.
大德僧伽聽.此闡陀苾芻僧伽與作如法諫時作如是語僧伽有欲瞋癡.僧伽今訶
止闡陀汝不應如是作非法語.若僧伽時至聽者僧伽應許僧伽今訶止闡陀苾芻
作非法語.白如是。
〈羯磨準白成。〉
作癲狂白二
具夀鄔波離請世尊曰.大德如西羯多苾芻患癲狂病發動無恆.於褒灑陀時及餘羯

回页首

磨乃至隨意或來不來時諸苾芻將爲别住秉法不成.以緣白佛.佛言.汝諸苾芻與西
羯多苾芻作癲狂法.若不作者便成别住.若更有餘如是流類皆應準此.應如是與。敷
座席鳴揵稚.言白旣周.令一苾芻應先作白方爲羯磨.
大德僧伽聽.此苾芻西羯多患癲狂病發動無恆於褒灑陀及餘羯磨乃至隨意或
來不來令諸苾芻將爲别住.若僧伽時至聽者僧伽應許僧伽今與西羯多苾芻作
癲狂法去住不遮不妨法事.白如是。
大德僧伽聽。此苾芻西羯多患癲狂病發動無恆於褒灑陀及餘羯磨乃至隨意或
來不來令諸苾芻將爲别住.僧伽今與西羯多作癲狂法去住不遮不妨法事.若諸
具夀聽與西羯多癲狂法去住不遮不妨法事者默然.若不許者說。 僧伽已與西
羯多作癲狂法去住不遮不妨法事竟.僧伽已聽許.由其默然故.我今如是持。
若僧伽與西羯多苾芻作癲狂法竟.若作褒灑陀一切羯磨乃至隨意悉皆得作勿致
疑惑。

回页首

與不癡白四
又西羯多苾芻癲狂亂意痛惱所纏言行多違失沙門法作不淨事.口流涎唾睛轉瞼
翻狀同眠睡他不見欺妄言欺我.彼於異時便得本心.諸苾芻衆以前惡事而詰責之。
諸苾芻衆卽以此緣.乃至世尊告曰汝諸苾芻應與西羯多苾芻作不癡毗奈耶.若更
有餘如前應作。乃至作如是說.大德僧伽聽.我苾芻西羯多癲狂心亂痛惱所纏言行
多違失沙門法作不淨事口流涎唾睛轉瞼翻狀同眠睡他不見欺妄言欺我.我於後
時便得本心諸苾芻衆以前惡事而詰於我.我西羯多今從僧伽乞不癡毗奈耶.是能
愍者願哀愍故。第二第三亦如是說。次一苾芻應先作白方爲羯磨.
大德僧伽聽.此西羯多癲狂心亂痛惱所逼但有言行並多違犯沙門軌式不能遵
奉口流涎唾睛轉瞼翻他不見欺妄言欺我.此西羯多得本心已今從僧伽乞不癡
毗奈耶.若僧伽時至聽者僧伽應許僧伽今與西羯多苾芻不癡毗奈耶.白如是。
〈次作羯磨準白應爲.〉乃至我今如是持。

回页首

與求罪性白四
具夀鄔波離請世尊曰.大德如訶悉多〈譯之爲手.〉苾芻於大德中生輕慢心旣犯罪已不
臣其罪.諸苾芻詰亦復不臣.卽以此緣白佛.佛言.汝諸苾芻應與訶悉多苾芻求罪自
性毗奈耶.若更有餘如是流類應如是與。作前方便準上應知.次一苾芻爲白羯磨.
大德僧伽聽.此訶悉多苾芻於大衆中生輕慢心有罪不臣.諸苾芻詰復還拒諱.若
僧伽時至聽者僧伽應許僧伽今與訶悉多苾芻求罪自性毗奈耶.白如是。
〈次作羯磨.準白應作.〉乃至我今如是持。
佛言.汝諸苾芻與彼求罪自性竟所有行法我今當說.不得與他出家.不得授他近圓.
不得作依止.不得畜求寂.不應差作教授尼人設先差應捨.不詰苾芻令他憶念破戒
見威儀正命.不爲長淨.不爲隨意.不爲單白白二乃至白四羯磨.亦不說戒若無說戒
者應說戒.此與求罪苾芻如我所說不依行者得越法罪。
與憶念白四

回页首

具夀實力子被善友苾芻尼將不實事謗.時諸苾芻以事詰責.被詰責時遂便羞媿.時
諸苾芻以緣白佛.佛言.汝諸苾芻應與實力子作憶念毗奈耶.若更有餘如是流類應
如是與。敷座席.乃至蹲踞合掌作如是說.大德僧伽聽.我實力子被善友苾芻尼以不
實事謗.諸苾芻以事詰我.我被詰時遂便羞愧.我某甲今從僧伽乞憶念毗奈耶.願大
德僧伽與我憶念毗奈耶.是能愍者願哀愍故。第二第三亦如是說。次一苾芻應先作
白方爲羯磨.
大德僧伽聽.此實力子被善友苾芻尼以不實事謗情生羞恥.此實力子今從僧伽
乞憶念毗奈耶.若僧伽時至聽者僧伽應許僧伽今與實力子憶念毗奈耶.白如是。
〈次作羯磨.〉大德僧伽聽.此實力子被善友苾芻尼以不實事謗情生羞恥.此實力子今
從僧伽乞憶念毗奈耶.僧伽今與實力子憶念毗奈耶.若諸具夀聽與實力子憶念
毗奈耶者默然.若不許者說。〈此是初羯磨.第二第三亦如是說.〉僧伽已與實力子憶念毗
奈耶竟.僧伽已聽許.由其默然故.我今如是持。

回页首

簡平正人白二
若斷諍時大衆不能平殄者.應簡衆中有德平正者若十二十上座某甲等爲其殄諍.
如是應作.
大德僧伽聽.今僧伽比有諍事不能除殄.僧伽今欲於此衆中簡取平正上座若干
人爲[一]其殄諍望速止息.若僧伽時至聽者僧伽應許僧伽今欲於此衆中簡取上座
若干人爲其殄諍望速止息.白如是。
〈羯磨準白成.〉
重簡人白二
旣作羯磨.若此等人雖爲殄除尚不止息者.可於此中更重簡平正上座.如是應作.
大德僧伽聽.今僧伽有諍事起.雖於衆中簡平正人望得除殄然猶不息.僧伽今於
此中更復重簡殄諍之人别向餘處爲其銷殄.若僧伽時至聽者僧伽應許僧伽今
於衆中更復重簡殄諍人别向餘處爲其銷殄.白如是。
注：
[一]原刻作某.今依麗刻改.次句其字同.

回页首

〈羯磨準白成。〉
傳付諍人白二
若於此衆中諍猶不息者.應將此諍人向餘衆內如法除殄.如是應作.
大德僧伽聽.今此衆中有諍事起多時不能殄息.爲殄息故今僧伽欲將此苾芻某
甲鬬諍人付彼某甲衆內令其除殄.若僧伽時至聽者僧伽應許僧伽今欲將此苾
芻某甲鬬諍人付彼某甲衆內令其除殄.白如是。
〈羯磨準白成。〉
[一]行法籌白二
若諍事旣久不能除滅共相朋黨者.應作法籌大衆中行.如是應白.
大德僧伽聽.今此衆中有諍事起久不殄息.僧伽今爲殄息故欲行法籌.若僧伽時
至聽者僧伽應許僧伽今行法籌.白如是。
〈羯磨準白成。〉
注：
[一]原刻缺此目.今加.

回页首

雖作羯磨行法籌已其諍猶不止息共相朋黨者.滅諍之法如大律明。
結淨廚白二
佛言汝等苾芻應結淨廚.時諸苾芻不知云何結.淨廚復有幾種.佛言.總有五種淨廚.
云何爲五.一生心作二共印持三如牛臥四故廢處五[一]秉法作〈此皆遍藍通結.或可别結一
邊.〉言生心作者如一營作苾芻或是俗人初造房宇定基石時生如是心今於此住處
當爲僧伽作淨廚.言共印持者如檢校營作苾芻創起基石將欲興功告共住諸苾芻
曰諸具夀仁可共知於此住處當爲僧伽作淨廚.言如牛臥者謂是房門無其定準撩
亂而住.言故廢處者謂空廢處.〈此二中方多不見用.餘之三法在處恆行.或總結寺坊或偏規一處皆
無妨也.且如那爛陀寺則總結爲廚.遠問北方有局結者.此乃隨樂者意咸俱聽許.廣如别處矣.〉言衆結作
者謂是大衆共許秉白二羯磨。應如是結.定其處所無妨難處盡其界內幷外勢分一
尋將作淨廚.僧伽同許者卽於此處敷座席鳴揵稚.乃至令一苾芻應爲羯磨.
大德僧伽聽.今於此住處修營總了.盡其界內幷外勢分一尋結作淨廚.若僧伽時
注：
[一]原刻作乘.今依麗刻改.

回页首

至聽者僧伽應許僧伽今於此住處修營總了盡其界內幷外勢分一尋結作淨廚.
白如是。
大德僧伽聽.今於此住處修營總了盡其界內幷外勢分一尋結作淨廚.僧伽今於
此住處修營總了盡其界內幷外勢分一尋結作淨廚.若諸具夀聽於此住處修營
總了盡其界內幷外勢分一尋結作淨廚者默然.若不許者說。 僧伽已於此住處
修營總了盡其界內幷外勢分一尋結作淨廚竟.僧伽已聽許.由其默然故.我今如
是持。
若僧伽共結作淨廚已卽於此住處得兩種利樂.一界外貯得界內煑二界內貯得界
外煑並皆無過。若創造寺初絣繩時於寺四方應置塼石以爲定處.當時如其有力廣
爲羯磨.或時大衆作如是言.此寺坊處幷外勢分將作淨廚我今守持.第二第三亦如
是說卽成作淨。
時有師子苾芻欲食沙糖.佛言時與非時若病不病並皆隨食。〈然而西國造沙糖時皆安米

回页首

屑.如造石蜜安乳及油.佛許非時開其噉食.爲防麤相長道資身.南計諸洲煎樹汁酒而作糖團非時總食.準斯
道理東夏飴糖縱在非時亦應得食.何者.甘蔗時藥汁則非時.米麴雖曰在時飴團何廢過午.詳檢雖有此理.行
不亦各任己情.稠濁杏湯定非開限.蜜煎薯蕷確在遮條.〉
如世尊說汝等苾芻應持割截衣.時有苾芻得重大毛緂遂持刀針往晝日住處欲爲
割截.世尊因至其所問言汝作何事耶.苾芻以緣白佛.佛言.諸苾芻有五種衣不應割
截.一高襵婆〈緂類也.〉二厚被帔〈以毛織成.〉三麤重厚緂四雀眼疎布〈西國諸人不披百納.〉五
謂物少截而不足.斯等五物我今聽許諸苾芻等帖葉而持.於此五中除其第五更以
厚褥爲第五.便是五種皆不可截。〈有以臥具爲三衣者.雖曰深思.誠爲臆斷.律云臥具乃是眠褥.如何
割截用作三衣.不合截打此文明顯.恐懷先惑聊復註文.〉
如世尊說汝等苾芻不應於僧伽臥具不安襯替而爲受用.時六衆苾芻或以垢膩疎
薄破碎之類用襯僧伽臥具.爾時世尊於日初分執持衣鉢入薜舍離而行乞食以具
夀阿難陀爲侍者.世尊便見一人脊背皆黑.遂命阿難陀曰汝見此人脊背黑不.阿難

回页首

陀言見.佛言此人往昔於迦攝波如來正教中出家遂以隨宜惡物用襯僧伽臥具.由
彼昔時黑業惡報墮於地獄.又五百生中常招黑背。由此過患是故苾芻不應以疎薄
破碎垢膩之物襯僧伽臥具.若是厚物應可一重.必其故薄兩重方用.若不爾者得越
法罪。
時有苾芻以雜彩物作尼師但那守持長留縷繢.時婆羅門及諸俗侶便生譏笑.佛言.
凡爲臥具應作兩重.染令壞色或青〈極好深青律文不許.隨時汙色事在開聽.〉或泥〈廣律解泥謂
是赤土赤石或卽是泥.然而之許純烏泥皁.斯乃外道之衣.〉或乾陀色.〈梵云加沙野.譯爲赤色.〉於第三分
必須截斷.縫刺爲葉四邊帖緣。〈臥具元開本用襯替.氈席恐有霑汙所以長乃過身.闊如小蓆肘量之
數.備在廣文.元意爲斯非關禮拜.是非廣述備在餘文.〉
如世尊说有八種利.何謂爲八.一界所得利二立制所得利三依止所得利四安居所
得利五僧伽所得利六苾芻所得利七對面所得利八定處所得利.言界所得利者謂
於一界有其定局或於二界或於多界隨其處别所獲利養各依界分舊住者共分.言

回页首

立制所得利者謂諸苾芻或是隨黨或非隨黨共作制要然後安居於[一]某處村坊街衢
之內[一]某家屬我[一]某舍屬汝若得物時依制而受廣如大律.〈此言隨黨者謂是隨順提婆達多所
有伴屬.言非隨黨者卽是佛弟子.此乃由其住處則令物隨處制.處中旣非兩處.故遣兩衆均分.现今西方在處
皆有天授種族出家之流.所有軌儀多同佛法.至如五道輪迴生天解脫所習三藏亦有大同.無大寺舍居村[二]塢
間.乞食自居多修淨行.胡蘆爲鉢衣但二巾.色類桑皴不食乳酪.多在那爛陀寺雜聽諸典.曾問之曰.汝之軌式
多似大師.有僻邪處復同天授.豈非天授之種[三]胄乎.彼便答曰我之所祖實非天授.此卽恐人嫌棄拒諱不臣耳.
此雖多似佛法.若行聚集則聖制分途各自爲行别呈供養.豈况諸餘外道計斷計常妄執自然虚陳得一.食時
雜坐流俗無分.踵舊之徒用爲通鑒.更相染觸涇渭同波.高尚之賓須察茲濫.殊行各席深是其宜.〉言依止所
得利者謂依止男女及半宅迦而爲安居依此得利者是.言安居所得利者謂於此夏
安居所獲利物隨施主處分.僧伽所得利者謂是決定然無分局此物施主將來決定
施與僧伽就中不爲分别此與夏安居人此與現前人此物應問施主.苾芻所得利者
謂是決定而作分局於此房院住者便受其利.對面所得利者謂是對面所獲利物.定
注：
[一]原刻作其.今依麗刻改.次二某字同.
[二]原刻作樵.今依麗刻改.
[三]原刻作曹.今依麗刻改.

回页首

處所得利者謂是大師一代行化之處總有八所此則名爲八大制底.一佛生處在劫
比羅伐窣堵城嵐毗尼林.二成佛處在摩揭陀法阿蘭若菩提樹下金剛座上.三轉法
輪處在婆羅痆斯仙人墮處施鹿林中.四涅槃處在拘尸那城娑羅雙樹間.五在王舍
城鷲峯山竹林園內.六在廣嚴城獼猴池側高閣堂中.七在室羅伐城逝多林給孤獨
園.八從天下處在平林聚落.初之四處名爲定處.後之四處名不定處.若有施物擬施
生處其物唯於生處供養不應移轉.若無力能送三中隨一而爲供養.餘之三處類此
應知.餘四制底與此不同。
守持亡人物單白
時具夀鄔波難陀身亡之後所有資具價直三億金錢.六大都城苾芻皆集.咸言我亦
合得此物.諸苾芻衆不知云何以事白佛.佛言.若苾芻及五時者應與.云何爲五.一打
揵稚時來集會者應與其分二誦三啓時來三禮制底時來四行籌時來五作白時來
此皆與分.應如是作。敷座席鳴揵稚.衆旣集已令一苾芻作單白羯磨.欲作白時當問

回页首

看病人及同住者此人不曾負他債物或復餘人負其債不.處分已作白.
大德僧伽聽.苾芻鄔波難陀於此命過.所有現及非現衣資雜物今作守持.若僧伽
時至聽者僧伽應許僧伽今於亡苾芻鄔波難陀所有現及非現衣資雜物共作守
持.白如是。
作單白法已現於界內所有苾芻合得其物.若不作法但是世尊聲聞弟子現住贍部
洲中或餘住處悉皆有分.此謂分亡苾芻物法式。
又復應知若逢事鬧衆難集者開作初後法.應將十錢五錢於上座頭及最小者與之.
卽爲定記。
舉置亡人資具單白
若在夏中有難緣者.應差一苾芻作掌亡苾芻衣物人.衆旣集已先應問言汝某甲能
爲僧伽作掌亡苾芻衣物人不.彼答言能.令一苾芻作單白羯磨.
大德僧伽聽.此苾芻某甲能爲僧伽作掌亡苾芻衣物人.若僧伽時至聽者僧伽應

回页首

許僧伽今差苾芻某甲作掌亡苾芻衣物人.白如是。
如世尊說不和羯磨和合羯磨.云何不和羯磨.謂諸苾芻同一界內作羯磨時衆不盡
集.合與欲者不與欲.雖皆總集應訶者訶而不止強爲羯磨.如是名爲不和羯磨。云何
和合羯磨.謂諸苾芻同一界內作羯磨時皆來共集.合與欲者與欲.應訶者訶訶時便
止.如是名爲和合羯磨。
具夀鄔波離請世尊曰.大德有幾種人言不齒錄訶不成訶。佛言有十二種人.云何十
二.一無慚二有瑕隙三愚四癡五不分明六言不善巧七界外住八被捨棄九言無次
緒十捨威儀十一失本性十二授學人。〈廣如尼陀那目得迦中具解.〉大德有幾種人言堪齒
錄訶乃成訶.佛言有四種人.云何爲四.一住本性二在界內三不捨威儀四言有次緒。
根本說一切有部百一羯磨卷第九


根本有部百一羯磨卷十

根本說一切有部百一羯磨卷首页

附錄

根本說一切有部百一羯磨卷第一

根本說一切有部百一羯磨卷第二

根本說一切有部百一羯磨卷第三

根本說一切有部百一羯磨卷第四

根本說一切有部百一羯磨卷第五

根本說一切有部百一羯磨卷第六

根本說一切有部百一羯磨卷第七

根本說一切有部百一羯磨卷第八

根本說一切有部百一羯磨卷第九

根本說一切有部百一羯磨卷第十

根本說一切有部百一羯磨卷第十
         唐三藏法師義淨奉制譯
爾時給孤獨長者於逝多林施多衣物已告諸大衆曰.但是世尊弟子於戒定慧解脫
解脫知見得圓滿者應合禮敬尊重供養無上福田堪銷物利者於我施物隨意受之.
時漏盡人咸作是說我復何能爲此衣故自顯其身.是時學人復作斯念我輩有餘輕
結未盡於斯施物理不合受.異生之流亦爲此說我輩咸爲具縛所拘誠簡希望.竟無
一人受此衣物.諸苾芻以緣白佛.佛告諸苾芻豈非汝等作如是念爲求解脫來至我
所修淨行耶.唯然大德。佛言.我今聽許諸有發心求涅槃人來詣我所修淨行者所著
衣服價直百千兩金.所住房舍價直五百.所噉飲食六味具足.此等供養悉皆銷受。汝
諸苾芻須知有五種受用.一者爲主受用二者父母財受用三者聽許受用四者負債
受用五者盜賊受用.阿羅漢者是主[一]受用.諸有學人是父母財受用.淳善異生常修定
誦不破戒人是聽許受用.懶惰懈怠之流是負債受用.諸破戒人是盜賊受用.我元不
注：
[一]原刻作自.今依麗刻改.

回页首

許破戒苾芻合得受用一掬之食.亦復不許以一足跟蹈寺中地.由是我今聽諸苾芻
若得施物大衆應分。
具夀鄔波離請世尊曰.大德如世尊說若諸苾芻作衣已竟羯恥那衣已出於三衣中
隨離一衣異界而住除得衆法得泥薩祇波逸底迦罪者.大德道行苾芻未知齊何是
衣勢分.佛言如生聞婆羅門所種七菴沒羅樹一樹相去七尋華果茂盛中閒總有四
十九尋是行苾芻衣勢分量。大德若住苾芻衣之勢分復齊幾何.佛言周圍但齊一尋
若坐若立及以臥時皆至一尋。大德且如苾芻在於兩界中閒而臥衣齊幾何.佛言乃
至衣之一角未離身來名不離衣。
具夀鄔波離請世尊曰.大德僧伽胝衣條數有幾.佛言有九。何謂爲九.謂九條十一條
十三條十五條十七條十九條二十一條二十三條二十五條.其僧伽胝衣初之三品
其中壇隔兩長一短如是應持.次之三品三長一短.後之三品四長一短.過是條外便
成破納。大德復有幾種僧伽胝衣.佛言有三種.謂上中下.上者豎三肘横五肘.下者豎

回页首

二肘半横四肘半.二內名中。大德嗢呾羅僧伽胝衣條數有幾.佛言但有七條.壇隔兩
長一短。大德七條復有幾種.佛言有其三品謂上中下.上者三肘.下各減半肘.二內名
中。大德安呾婆娑衣條數有幾.佛言但有五條.一長一短。大德此有幾種.佛言有三謂
上中下.上者三五肘.中下同前。〈僧伽胝者譯爲重複衣.嗢呾羅僧伽者譯爲上衣.安呾婆裟者譯爲內
衣.西國三衣並皆刺葉令合.唯獨東夏開而不縱.詳觀律檢實無開法.長作條絇甬垂臂外露現胸臆曾不掩肩.
斯則正是遮條著脫誰代當過.行之日久卒諫罕從.至如施絇著紐被服軌儀廣如餘處.〉佛言.安呾婆娑復
有二種.何謂爲二.一者豎二肘横五肘.二者豎二横四.此謂守持衣最後之量.此最下
衣量限蓋三輪。〈上但蓋臍.下掩雙膝.若肘長者則與此相當.如臂短者不及于膝.宜依肘長爲準.〉若衣方
圓滿一肘者卽是分别衣中極少之量.如不守持分别俱犯捨墮.如其寬中不滿長中
過者.此卽不勞分别直爾持畜。
[一]行有犯鉢白二三十三
若苾芻或苾芻尼若衣若鉢若網絡銅盞腰絛隨是一一沙門資身之具犯捨墮者.此
注：
[一]原刻缺此目.今加.

回页首

中長鉢應可捨與僧伽.應如是捨。先可差行鉢苾芻.若不具五法卽不應差.設令差者
應捨.何者爲五.謂愛恚怖癡行與不行不能辯了.若異此者是則應差。始從敷座.乃至
問汝某甲能與僧伽行有犯鉢不.彼答言能.次一苾芻應先作白方爲羯磨.
大德僧伽聽.此苾芻某甲能與僧伽作行有犯鉢人.若僧伽時至聽者僧伽應許僧
伽今差此苾芻某甲爲行有犯鉢人.白如是。
〈羯磨準白成。〉
佛言.行有犯鉢苾芻所有行法我今當說.其行鉢苾芻衆和合時應爲告白.諸大德.明
日我爲僧伽行有犯鉢.諸具夀各各盡須持鉢來集。至明日已僧伽盡集.時彼苾芻持
有犯鉢上座前立.讚美其鉢白上座曰.此鉢光淨圓滿堪用須者應取.若上座取者卽
持上座鉢行與第二上座.如是展轉乃至行終。如上座不須此鉢.應與第二上座.正與
第二上座時其第一上座方更索者第一第二索時亦不須與.三索方與.僧伽上座犯
惡作罪.應須說悔。如是乃至最下座三索方與.準上座應知應須說悔。如是行時至於

回页首

行末所得之鉢宜應授與犯捨苾芻.報言此鉢不合守持亦不應棄徐徐受用.乃至破
來常須護持。行有犯鉢苾芻不依行者得越法罪。
佛告諸苾芻.持有犯鉢苾芻所有行法我今當說行乞食時以有犯鉢盛好囊中.其守
持者置之餘袋.若得精好飲食安有犯鉢.麤者置守持器中.其有犯鉢置在一邊.其守
持器常可用食若洗若曝若熏.或時涉路斯有犯鉢皆好安置乃至其破.若此苾芻持
有犯鉢所有行法不依行者得越法罪。
此中且論捨鉢之法.若更有餘長衣等事應對分明.知法之人捨此犯物應如是說.此
是我物犯泥薩祇.捨與具夀應隨意用。犯捨苾芻可爲閒隔.此言閒者謂是經一明相
或經二明相.應持此物還彼苾芻告言具夀可隨意用。次彼苾芻所有泥薩祇波逸底
迦及不敬教波逸底迦諸有方便突色訖里多對一苾芻如法說罪.應如是說.具夀存
念.我苾芻某甲犯泥薩祇波逸底迦及不敬教波逸底迦諸有方便突色訖里多.我今
對具夀前說露其罪我不覆藏.由發露說罪故得安樂.不發露說罪不安樂。問言汝見

回页首

罪不.答言見。將來諸戒能善護不.答言甚善護。第二第三亦如是說.末後應言奧箄迦.
答曰娑度。次後苾芻應於其物或守持分别或捨施人勿起疑惑。如於此物不爲閒隔.
設得餘物咸同捨罪。若苾芻及苾芻尼若鉢若衣犯泥薩祇波逸底迦此衣不捨不爲
閒隔不說悔.得餘物時咸得捨罪.由前犯物染續生故。若衣已捨復爲閒隔罪已說悔.
得所餘物悉得無犯。
具夀鄔波離請世尊曰.大德如世尊說苾芻應畜十三資具衣者當云何畜.佛言應須
一一牒名守持。何謂十三.一僧伽胝〈譯爲重複衣.〉二嗢呾囉僧伽〈譯爲上衣.〉三安呾婆娑〈譯
爲下衣.此之三服皆名支伐羅.北方速利諸人多名法衣爲袈裟.乃是赤色之義.非律文典語.中方皆云支伐羅.〉
四尼師但娜〈臥敷具也.〉五泥伐散娜〈裙也.〉六副泥伐散娜〈副裙.〉七僧脚欹迦〈卽是掩腋衣也.
古名覆膊.長蓋右臂定匪真儀.向使掩右腋而交搭左臂.卽是全同佛制.又復流派自久漫造祇支.繁費雖多未
聞折中.旣違聖檢自可思愆.雖復目擊明文仍恐未能除改.改謂改其覆膊除乃除却祇支耳.廣如别處.〉八副
僧脚欹迦〈副掩腋衣.〉九迦耶褒折娜〈拭身巾也.〉十木佉褒折娜〈拭面巾也.〉十一雞舍鉢喇底

回页首

揭喇訶〈剃髮衣.謂披著剃髮.〉十二建豆鉢喇底車憚娜〈遮瘡疥衣.〉十三鞞殺社鉢利色伽羅.〈藥
資具衣也.〉攝頌曰.
  三衣.幷臥具.　　裙二.帔有兩. 身.面巾.剃髮.　　遮瘡藥直衣。
斯等諸衣應如三衣牒名守持.應云.此臥敷具我今守持已作成衣是所受用.第二第
三亦如是說.餘皆準作。大德此十三資具衣外有餘長衣此欲如何.佛言.十三衣外自
餘長衣應於二師及餘尊類而作委寄.應持其物對餘苾芻作如是說.具夀存念.我某
甲有此長衣未爲分别是合分别.〈舊云說淨者取意也.〉我今於具夀前而作分别.以鄔波
馱耶作委寄者我今持之。第二第三亦如是說。〈此中但云於其二師而爲委寄.意道彼師之衣.表
其離著無屬己之累.然亦不須請爲施主.律文但遣遙指卽休不合報知.其人若死餘處任情.但有如此一途分
别衣法.更無展轉真實之事.設有餘文故非斯部之教.凡言委寄者欲明其人是可委付也.〉佛告鄔波離.於
障難時有其六事心念得成.一謂守持三衣二捨三衣三分别長衣四捨别請五作長
淨六作隨意。

回页首

具夀鄔波離請世尊曰.大德不割截衣頗得守持不.佛言不合.必有他緣此亦合得。大
德不割截衣頗得著用入村城不.佛言不合.必有他緣此便合得。大德不割截衣頗得
著入外道出家人舍不.佛言不合.必若其人出向外者亦得。大德不割截衣如何守持.
佛言如是守持.應云我某甲有此衣財我今守持.是我所望當爲七條壇隔兩長一短.
必無别緣我當浣染割截縫刺是所受用。第二第三亦如是說.五條準此。〈若有白絹白布
擬作下二衣.緣中迫促未暇爲者.縱令白色衣段亦得守持.若其染色縵條灼然是合.又在壇場內守持衣時可
就身上捉衣.此亦無過.文能誦得者善.書紙讀之亦得.又復求寂之徒縵條是服.而有輒披五條深爲罪濫.神州
之地久扇斯風.此成非法勿令披著也.〉
下明略教法
爾時佛在拘尸那城壯士生地娑羅雙樹閒臨欲涅槃.告諸苾芻曰.我先爲汝等廣已
開闡毗奈耶教而未略說.汝等今時宜聽略教.〈梵云僧泣多毗奈耶.〉且如有事我於先來
非許非遮.若於此事順不清淨違清淨者此是不淨卽不應行.若事順清淨違不清淨

回页首

者此卽是淨應可順行。問.何意世尊將圓寂時說斯略教。答.大師滅後乃至聖教未沒
已來無令外道作斯譏議世尊旣是具一切智世閒有事不開不遮諸弟子輩欲如何
行.爲遮斯難遠察未來利益故制.又復欲令聲聞弟子於事無礙得安樂住是故須說。
如世尊說若事順不淨違淨有順淨違不淨應行不行者.未審此言有何義意。答.若有
事物佛先非許非遮今時若作俗生譏論者.此是不淨卽不應行。何者是耶.且如西方
諸處時人貴賤皆噉檳榔藤葉白灰香物相雜以爲美味.此若苾芻爲病因緣冀除口
氣醫人所說食者非過.若爲染口赤脣卽成不合。又如赤土染衣亦是先來非遮非許.
今時著用同外道服生俗謗說.此卽合遮理不應用。〈東夏黄衣事同於此.〉又如有事亦非
許非遮今時受用人無譏議.用之無犯。卽如腰絛佛說三種餘非許遮.此外諸帶用繫
腰時人[一]無見恥此亦無過。又如佛說染物八大色許用三種謂青泥赤色.青泥如事可
識.赤者謂是菩提樹皮.然餘染色根葉華果非許非遮.今見有人將餘赤皮乾陀等類
及以龍華充染色時人無譏議用之非咎皆是清淨。〈佛唯開匙元不說筯.今時用者是略教開.[二]然
注：
[一]此字依麗刻加.
[二]原刻作經.今依麗刻改.

回页首

堂上高牀加趺坐食此乃咸非略教所許.但行之旣久固是難言.〉又如佛說有三種物可用洗手一
是鹹鹵土二是乾牛糞三是澡豆.此是開聽.如夜合樹華木串皂莢澡豆之類咸堪洗
沐.旣非遮許無毒無蟲用之非過。諸如此類.思察應行。〈其五分律於食法中有說略教.舊來諸
人不名爲略教亦未閑深旨.然文與此殊.近者親檢五分梵本與此有部一無别處.但爲前代譯有參差致使其
文有異.冀後之學者極須諦察.審觀教意不得雷同.〉
具夀鄔波離請世尊曰.大德總有幾法能攝毗奈耶。佛言.大略言之有其三法.云何爲
三.謂單白白二白四.若廣說者有百一羯磨。大德百一羯磨中單白白二白四數各有
幾.佛言.[一]單白羯磨有二十二.白二羯磨有四十七.白四羯磨有三十二。言單白二十二
羯磨其事云何.一謂差屏教人白.二問障法白.三褒灑陀白.四褒灑陀時一切僧伽皆
有罪白.五褒灑陀時一切僧伽於罪有疑白.六隨意時白.七作隨意時一切僧伽皆有
罪白.八作隨意時一切僧伽於罪有疑白.九作隨意時衆中諍罪白.十作隨意時衆中
決定罪白.十一僧伽夏安居日白.十二守持亡人物白.十三守持掌亡苾芻資具人白.
注:
[一]失譯大沙門百一羯摩法序云.白羯磨二十四.白二四十七.白四三十.西藏所傅同.

回页首

十四出羯恥那衣白.十五說他麤罪白.十六與具夀實力子衣白.[一]十七對面輕毁白.十
八假託輕毁白.十九與作學法白.二十於學家與作捨學法白.二十一覆鉢白.二十二
仰鉢白。白二羯磨四十七者其事云何.一結小界壇白二.二結大界白二.三結不失衣
界白二.四褒灑陀時不能來白二.五癲狂白二.六差作隨意人白二.七差分臥具人白
二.八結淨廚白二.九處分衣物將作羯恥那衣白二.十張羯恥那衣人白二.十一付羯
恥那衣人白二.〈下是總差十二種人所有白二羯磨.〉十二差分房人白二.十三分飯人白二.十
四分粥人白二.十五分餅果人白二.十六分諸有雜物人白二.十七藏器物人白二.十
八藏衣人白二.十九分衣人白二.二十藏雨衣人白二.二十一分雨衣人白二.二十二
雜驅使人白二.二十三看檢房舍人白二.二十四簡平正人白二.二十五重簡人白二.
二十六傳付諍人白二.二十七行法籌白二.二十八觀造小房地白二.二十九觀造大
寺地白二.三十令苾芻詰事白二.三十一不離僧伽胝衣白二.三十二與營作苾芻臥
具白二.三十三行有犯鉢白二.三十四告諸俗舍白二.三十五苾芻尼作不禮白二.三
注:
[一]本書卷五.次二種皆作白四羯磨.

回页首

十六教授苾芻尼白二.三十七觀行險林白二.三十八畜門徒白二.三十九畜無限門
徒白二.四十畜杖白二.四十一畜網絡白二.四十二於五年中同利養别長淨白二.四
十三與式叉摩拏二年學六法隨法白二.四十四作淨行本白二.四十五與笈多共兒
同室宿白二.四十六許苾芻尼與俗親往還白二.四十七受日出界外白二。白四羯磨
有三十二者其事云何.一受近圓白四.二與外道四月共住白四.三解大小界白四.四
僧伽先破今和合白四.五僧伽和合長淨白四.六諫破僧伽白四.七諫助破僧伽白四.
八諫欲瞋癡怖人白四.九諫麤惡語白四.十作令怖白四.十一折伏白四.十二驅擯白
四.十三求謝白四.十四遮不見罪白四.十五不悔罪捨置白四.十六不捨惡見捨置白
四.十七與遍住白四.十八復本遍住白四.十九重收根本遍住白四.二十意喜白四.二
十一出罪白四.二十二與憶念調伏白四.二十三與不癡調伏白四.二十四與求罪性
白四.二十五驅擯求寂白四.二十六收攝白四.二十七諫隨遮苾芻尼白四.二十八諫
與苾芻尼雜住白四.二十九諫遮别住白四.三十犯波羅市迦人授其學法白四.三十

回页首

一違惱衆教白四.三十二嘿惱衆教白四。
復次鄔波離請世尊曰.大德且如百一羯磨中幾有欲幾無欲.佛言鄔波離咸皆有欲
唯除結界。大德百一羯磨中幾是四衆所作.幾是五衆所作.幾是十衆所作.幾是二十
衆所作.世尊告曰.限四十衆爲苾芻尼作出違八敬法.二十衆謂是苾芻出罪.十衆者
謂受近圓.五衆者謂邊方近圓及隨意事.四衆者謂作所餘事。大德所言羯磨者其義
何也.佛言.所由之事謂卽是因.爲彼作法名爲羯磨。大德仍於此言未了其義.佛言.如
爲其事而作羯磨此是因具.以言秉白爲羯磨。大德言令怖羯磨者其義何也.佛言.此
是羯磨準事立名.然此苾芻好爲鬬諍與作令怖羯磨者意欲令彼怖懼更不造惡.故
此名爲令怖羯磨.於諸羯磨準此應知。大德言毗奈耶者以何爲體.云何爲所緣.云何
爲依處.云何爲因具.云何爲生起.云何爲自性.云何爲果報.如是七要願爲宣說.佛告
鄔波離.文字經卷以之爲體.如說修行爲所緣事.身語意業以爲所依.所秉羯磨以爲
因具.說悔罪犯名爲生起.所有諸罪以爲自性.生天解脫以爲果報。佛告鄔波離.是爲

回页首

百一羯磨.若秉法住世卽知佛法未滅世間.爾時鄔波離及諸大衆聞佛說已歡喜奉
行。
攝頌曰.
屏問.對衆問.　　長淨.識罪.疑.　隨意.識罪.疑.　　 諍罪.及決定.
安居.持死衣.　　持亡.出羯恥.　 謗他罪.與衣.　　 及二輕毁事.
仰鉢亦單白.　　 授學法.及捨.　 覆鉢爲單白.　　 二十二應知。
〈右是單白攝頌了.〉
結壇場.大界.　 不失衣.長淨.　 隨意.分臥具.　 五種結淨廚.
處分羯恥那.　 差張衣.付衣.　 下有十二人　 皆是分物者.
房飯粥餅果　 雜物藏器衣　 藏雨衣分衣　 雜使看房舍.
簡.重簡.傳付.　 行籌.觀小房.　 大寺.詰事人.　 不離.與敷具.
行鉢.告諸俗.　 尼不禮.教授.　 觀[一]險.畜門徒.　 無限.畜杖.絡.
注:
[一]原刻作檢.今依麗刻改.

回页首

五年同利養.　 與式叉.本法.　開許笈多尼　 共兒同室宿.
尼得往俗家.　 受日出界外. 白二四十七　 皆準白可知。
〈右是白二攝頌了.〉
受近圓.共住.　 解界.先破和.　長淨.諫破僧.　幷諫助伴類.
諫欲瞋癡人.　 麤惡語.令怖. 折伏.擯求謝.　不見.悔.捨遮.
遍住.復本.重.　意喜.幷出罪.　與憶念.不癡.　求罪.擯求寂.
收攝.諫隨遮.　 雜住.幷别住.　授學.兼違教.　嘿惱.三十二。
〈右是白四攝頌了.
右此羯磨言百一者.蓋是舉其大數.於大律中檢有多少不同.乃是以類相收無違妨也.又復聖許爲單白成
爲白二白四成.據理相應.通融可足.比由羯磨本中與大律二百餘卷相勘.爲此尋檢極費功夫.後人勿致遲
疑也.〉
根本說一切有部百一羯磨卷第十


十住毗婆沙論卷一

十住毗婆沙論首页

十住毗婆沙論卷第一

十住毗婆沙論卷第二

十住毗婆沙論卷第三

十住毗婆沙論卷第四

十住毗婆沙論卷第五

十住毗婆沙論卷第六

十住毗婆沙論卷第七

十住毗婆沙論卷第八

十住毗婆沙論卷第九

十住毗婆沙論卷第十

十住毗婆沙論卷第十一

十住毗婆沙論卷第十二

十住毗婆沙論卷第十三

十住毗婆沙論卷第十四

十住毗婆沙論卷第十五

十住毗婆沙論


十住毗婆沙論卷一

十住毗婆沙論首页

十住毗婆沙論卷第一

十住毗婆沙論卷第二

十住毗婆沙論卷第三

十住毗婆沙論卷第四

十住毗婆沙論卷第五

十住毗婆沙論卷第六

十住毗婆沙論卷第七

十住毗婆沙論卷第八

十住毗婆沙論卷第九

十住毗婆沙論卷第十

十住毗婆沙論卷第十一

十住毗婆沙論卷第十二

十住毗婆沙論卷第十三

十住毗婆沙論卷第十四

十住毗婆沙論卷第十五

十住毗婆沙論卷第一
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
序品第一
  敬禮一切佛　　無上之大道 及諸菩薩衆　　堅心住十地
  聲聞辟支佛　　無我我所者. 今解十地義　　隨順佛所說。
問曰.汝欲解菩薩十地義.以何因緣故說。答曰.地獄畜生餓鬼人天阿修羅六趣險
難恐怖大畏是衆生生死大海.旋流洄澓隨業往來是其濤波.涕淚乳汁流汗膿血
是惡水聚.瘡癩乾枯嘔血淋[氵*厯]上氣熱病瘭疽癰漏吐逆脹滿如是等種種惡病爲
惡羅刹.憂悲苦惱爲水.嬈動啼哭悲號爲波浪聲.苦惱諸受以爲沃燋.死爲崖岸無
能越者.諸結煩惱有漏業風鼓扇不定.諸四顛倒以爲欺誑.愚癡無明爲大黑闇.隨
愛凡夫無始已來常行其中如是往來生死大海未曾有得到於彼岸.或有到者兼

回页首

能濟渡無量衆生以是因緣說菩薩十住義。問曰.若人不能修行菩薩十地不得度
生死大海耶。答曰.有.若人行聲聞辟支佛乘者是人得度生死大海.若人欲以無上
大乘度生死大海者是人必當具足修行十地。問曰.行聲聞辟支佛乘者幾時得度
生死大海。答曰.行聲聞乘者或以一世得度或以二世或過是數隨根利鈍又以先
世宿行因緣.行辟支佛乘者或以七世得度或以八世.若行大乘者或一恆河沙大
劫或二三四五十百千萬世或過是數然後乃得具足修行菩薩十地而成佛道亦
隨根之利鈍又以先世宿行因緣。問曰.聲聞辟支佛佛俱到彼岸.於解脫中有差别
不。答曰.是事應當分别.於諸煩惱得解脫是中無差别.因是解脫入無餘涅槃是中
亦無差别.無有相故.但諸佛甚深禪定障解脫一切法障解脫於諸聲聞辟支佛有
差别.非說所盡亦不可以譬喻爲比。問曰.三乘所學皆爲無餘涅槃.若無餘涅槃中
無差别者.我等何用於恆河沙等大劫往來生死具足十地.不如以聲聞辟支佛乘
速滅諸苦。答曰.是語弱劣非是大悲有益之言.若諸菩薩效汝小心無慈愍意不能

回页首

精勤修十地者.諸聲聞辟支佛何由得度.亦復無有二乘差别.所以者何.一切聲聞
辟支佛皆由佛出.若無諸佛何由而出.若不修十地何有諸佛.若無諸佛亦無法僧.
是故汝所說者則斷三寶種.非是大人有智之言不可聽察。所以者何.世間有四種
人.一者自利二者利彼三者共利四者不共利.是中共利者能行慈悲饒益於他名
爲上人.如說.世間可愍傷常背於自利一心求富樂墮於邪見網常懷於死畏流轉
六道中大悲諸菩薩能拯爲希有.衆生死至時無能救護者沒在深黑闇煩惱網所
縛若有能發行大悲之心者荷負衆生故爲之作重任.若人決定心獨受諸勤苦所
獲安隱果而與一切共諸佛所稱歎第一最上人亦是希有者功德之大藏.世間有
常言家不生惡子但能成己利不能利於人若生於善子能利於人者是則如滿月
照明於其家.有諸福德人以種種因緣饒益如大海又亦如大地無求於世間以慈
愍故住此人生爲貴夀命第一最.如是聲聞辟支佛佛煩惱解脫雖無差别.以度無
量衆生久住生死多所利益具足菩薩十地故有大差别。問曰.佛有大悲.汝爲弟子

回页首

種種稱讚慈愍衆生誠如所說.汝以種種因緣明了分别開悟引導行慈悲者聞則
心淨我甚欣悅.汝先偈說十地之義願爲解釋。答曰.[一]敬名恭敬心.禮名曲身接足.一
切諸佛者三世十方佛。無上大道者一切諸法如實知見通達無餘更無勝者故曰
無上.大人所行故曰大道.菩薩者爲無上道發心名曰菩薩。問曰.但發心便是菩薩
耶。答曰.何有但發心而爲菩薩.若人發心必能成無上道乃名菩薩。或有但發心亦
名菩薩.何以故.若離初發心則不成無上道.如大經說新發意者名爲菩薩.猶如比
丘雖未得道亦名道人.是名字菩薩漸漸修習轉成實法.後釋歡喜地中當廣說如
實菩薩相。衆者從初發心至金剛無礙解脫道於其中間過去未來現在菩薩名之
爲衆.堅心者心如須彌山王不可沮壞亦如大地不可傾動.住十地者歡喜等十地
後當廣說。問曰.若菩薩更有殊勝功德.何故但稱堅心。答曰.菩薩有堅心功德能成
大業不墮二乘.輭心者怖畏生死自念何爲久在生死受諸苦惱不如疾以聲聞辟
支佛乘速滅諸苦。又輭心者於活地獄黑繩地獄衆合地獄叫喚地獄大叫喚地獄
注：
[一]此牒頌文.故加側線别之.以下例同.

回页首

燒炙地獄大燒炙地獄無間大地獄及眷屬炭火地獄沸屎地獄燒林地獄劍樹地
獄刀道地獄銅橛地獄刺棘地獄鹹河地獄.其中斧鉞刀矟[金*矛]戟弓箭鐵剗椎棒鐵
槍蒺[艹/梨]刀劍鐵網鐵杵鐵輪以如是等治罪器物斬斫割刺打棒剝裂繫縛枷鎖燒
煑拷掠磨碎其身擣令爛熟.狐狗虎狼師子惡獸競來[齇-鼻+齒]掣食噉其身.烏鵄鵰鷲鐵
[此/束]所啄.惡鬼驅逼令緣劍樹上下火山.以鐵火車加其頸領以熱鐵杖而隨捶之。千
釘釘身剗刀刮削入黑闇中熢[火*(勃-力)]臭處.熱鐵鍱身臠割其肉剝其身皮還繫手足.鑊
湯涌沸炮煑其身鐵棒棒頭腦壞眼出.貫著鐵鏟舉體火然血流澆地.或沒屎河行
於刀劍槍刺惡道自然刀劍從空而下猶如駛雨割截支體.辛酸苦臭穢惡之河浸
漬其身肌肉爛壞舉身墮落唯有骨在.獄卒牽扯蹴蹹[一]搥撲.有如是等無量苦毒夀
命極長求死不得.若見若聞如是之事何得不怖求聲聞辟支佛乘。又於寒冰地獄
頞浮陀地獄尼羅浮陀地獄阿波波地獄阿羅羅地獄阿睺睺地獄青蓮華地獄白
蓮華地獄雜色蓮華地獄紅蓮華地獄赤蓮華地獄常在幽闇大怖畏處.謗毁賢聖
注：
[一]原刻宋思溪本作埠.今依麗刻再雕大藏本改.

回页首

生在其中.形如屋舍山陵埠阜麤惡冷風聲猛可畏.悲激吹身如轉枯草肌肉墮落
猶如冬葉.凍剅瘡痍膿血流出身體不淨臭處難忍.寒風切裂.苦毒辛酸唯有憂悲
啼哭更無餘心號咷煢獨無所依恃.斯罪皆由誹謗賢聖.其輭心者見聞此事何得
不怖求聲聞辟支佛乘。又於畜生猪狗野干猫狸[狖-八+儿]鼠獼猴[狗-句+加]玃虎狼師子兕豹熊
羆象馬牛羊蜈蚣蚰蜒蚖蛇蝮蠍黿龜魚鼈蛟虬螺蜯烏鵲鵄梟鷹鷂之類.如是鳥
獸共相殘害.又弶網伺捕屠割不一.生則羇絆穿鼻絡首負重捶杖鉤刺其身皮肉
破裂痛不可忍煙熏火燒苦毒萬端.死則剝皮食噉其肉有如是等無量苦痛.其輭
心者聞見此事何得不怖求聲聞辟支佛乘。又於鍼頸餓鬼火口餓鬼大癭餓鬼食
吐餓鬼食盪滌餓鬼食膿餓鬼食屎尿餓鬼浮陀鬼鳩槃茶鬼夜叉鬼羅刹鬼毗舍
闍鬼富單那鬼迦羅富單那鬼等諸鬼.鬚髮蓬亂長爪大鼻身中多蟲臭穢可畏衆
惱所切.常有慳嫉飢渴苦患未曾得食得不能咽.常求膿血屎尿洟唾盪滌不淨有
力者奪而不得食.裸形無衣寒熱倍甚惡風吹身宛轉苦痛.蚊蝱毒蟲唼食其體腹

回页首

中飢熱常如火然.其輭心者見聞此事何得不怖求聲聞辟支佛乘。又於人中恩愛
别苦怨憎會苦老病死苦貧窮求苦有如是等無量衆苦.及諸天阿修羅退沒時苦.
其輭心者見此諸苦何得不怖求聲聞辟支佛乘。若堅心者見地獄畜生餓鬼天人
阿修羅中受諸苦惱生大悲心無有怖畏作是願言.是諸衆生深入衰惱無有救護
無所歸依.我得滅度當度此等.以大悲心勤行精進不久得成所願.是故我說菩薩
諸功德中堅心第一。復次菩薩有八法能集一切功德.一者大悲二者堅心三者智
慧四者方便五者不放逸六者勤精進七者常攝念八者善知識.是故初發心者疾
行八法如救頭然.然後當修諸餘功德.又依此八法故有一切。聲聞衆四雙八輩所
謂須陀洹向須陀洹等。辟支佛無我我所者世間無佛無佛法時有得道者名辟支
佛.諸賢聖離我我所貪著故名爲無我我所者。今解十住地義隨順佛所說者十地
經中次第說.今當隨次具解。問曰.汝所說者不異於經.經義已成何須更說.爲欲自
現所能求名利耶。答曰.

回页首

我不爲自現　莊嚴於文辭　亦不貪利養　而造於此論。
問曰.若不爾者何以造此論。答曰.
我爲欲慈悲　饒益於衆生.　不以[一]餘因緣　而造於此論。
見衆生於六道受苦無有救護.爲欲度此等故以智慧力而造此論.不爲自現智力
求於名利.亦無嫉妬自高之心求於供養。問曰.慈愍饒益衆生事經中已說.何須復
解徒自疲苦。答曰.
有但見佛經　通達第一義.　有得善解釋　而解實義者。
有利根深智之人聞佛所說諸深經卽能通達第一義.所謂深經者卽是菩薩十地.
第一義者卽是十地如實義。有諸論師有慈悲心隨佛所說造作論議莊校辭句.有
人因是而得通達十地義者。如說.
有人好文飾　莊嚴章句者　有好於偈頌　有好雜句者
有好於譬喻　因緣而得解.　所好各不同　我隨而不捨。
注:
[一]原刻作饒.今依麗刻改.

回页首

章句名莊嚴句義.不爲偈頌。[一]偈名義趣.言辭在諸句中或四言五言七言等.偈有二
種.一者四句偈名爲波蔗.〈道遮切〉二者六句偈名祇夜。雜句者名直說語言.譬喻者以
人不解深義故假喻令解.喻有或實或假.因緣者推尋所由隨其所好而不捨之。問
曰.衆生自所樂不同.於汝何事。答曰.我發無上道心故不捨一切.隨力饒益或以財
或以法.如說.
若有大智人　得聞如是經　不復須解釋　則解十地義。
若有福德利根者但直聞是十地經卽解其義不須解釋.不爲是人而造此論。問曰.
云何爲善人。答曰.若聞佛語卽能自解.如丈夫能服苦藥.小兒則以蜜和。善人者略
說有十法.何等爲十.一者信二者精進三者念四者定五者善身業六者善口業七
者善意業八者無貪九者無恚十者無癡。如說.
若人以經文　難可得讀誦　若作毗婆沙　於此人大益。
若人鈍根懈慢以經文難故不能讀誦.難者文多難誦難說難諳.若有好樂莊嚴語
注:
[一]原刻作得.今依麗刻改.

回页首

言雜飾譬喻諸偈頌等爲利益此等故造此論.是故汝先說但佛經便足利益衆生
何須解釋者是語不然。如說.
思惟造此論　　深發於善心　以演此法故　　無比供養佛.
我造此論時思惟分别多念三寶及菩薩衆.又念布施持戒忍辱精進禪定智慧故
深發善心則是自利.又演說[一]照明此正法故名爲無比供養諸佛則是利他。如說.
說法然法燈　建立於法幢　此幢是賢聖　妙法之印相.
我今造此論　諦捨及滅慧　是四功德處　自然而修集。
今造此論是四種功德自然修集.是故心無有倦。諦者一切真實名之爲諦.一切實
中佛語爲真實.不變壞故.我解說此佛法卽集諦處。捨名布施.施有二種法施財施.
二種施中法施爲勝.如佛告諸比丘一當法施二當財施二施之中法施爲勝.是故
我法施時卽集捨處。我若說十地義時無有身口意惡業.又亦不起欲恚癡念及諸
餘結.障此罪故卽名集滅處。爲他解說法得大智報.以是說法故卽集慧處。如是造
注:
[一]原刻作昭.今依麗刻改.

回页首

此論集此四功德處。復次.
我說十地論　其心得清淨　深貪是心故　精勤而不倦.
若人聞受持　心又清淨者　我亦深樂此　一心造此論。
此二偈其義已顯不須復說.但以自心他心清淨故造此十地義。清淨心至所應至
處得大果報.如佛語迦留陀夷勿恨阿難.若我不記阿難於我滅後作阿羅漢者以
是清淨心業因緣故當於他化自在天七返爲王.如經中廣說。
入初地品第二
問曰.汝說此語開悟我心甚以欣悅.今解十地必多所利益.何等爲十。答曰.
此中[一]十地法　去來今諸佛　 爲諸佛子故　已說今當說.
初地名歡喜 第二離垢地 三名爲明地　第四名炎地
五名難勝地 六名現前地　 第七深遠地　第八不動地
九名善慧地 十名法雲地. 分别十地相　次後當廣說。
注:
[一]此段四頌.攝釋藏要本華嚴十地品第二頁右五行以下經文.故標註經二右五以便對讀.後文有標註處.均同此例.

回页首

此中者大乘義中.十者數法.地者菩薩善根階級住處.諸佛者十方三世諸如來.說
者開示解釋.諸佛子者諸佛真實子諸菩薩是是故菩薩名爲佛子.過去未來現在
諸佛皆說此十地是故言已說今說當說。菩薩在初地始得善法味心多歡喜名歡
喜地.第二地中行十善道離諸垢故名離垢地.第三地中廣博多學爲衆說法能作
照明故名爲明地.第四地中布施持戒多聞轉增威德熾盛故名爲炎地.第五地中
功德力盛一切諸魔不能壞故名難勝地.第六地中障魔事已諸菩薩道法皆現在
前故名現前地.第七地中去三界遠近法王位故名深遠地.第八地中若天魔梵沙
門婆羅門無能動其願故名不動地.第九地中其慧轉明調柔增上故名善慧地.第
十地中菩薩於十方無量世界能一時雨法雨如劫燒已普澍[一]大雨名法雲地。問曰.
已聞十地名.今云何入初地得地相貌及修習地。答曰.
若厚種善根. 善行於諸行. 善集諸資用. 善供養諸佛.
善知識所護. 具足於深心. 悲心念衆生. 信解無上法.
注:
[一]原刻作天.今依麗刻改.

回页首

[一]具此八法已 當自發願言 我得自度已 當復度衆生.
爲得十力故 入於必定聚. 則生如來家 無有諸過咎
卽轉世間道 入出世上道 是以得初地 此地名歡喜。
厚種善根者如法修集諸功德名爲厚種善根。善根者不貪不恚不癡.一切善法從
此三生故名爲善根.如一切惡法皆從貪恚癡生是故此三名不善根。阿毗曇中種
種分别.欲界繫色界繫無色界繫不繫合爲十二.有心相應有心不相應合二十四.
此中無漏善根得阿耨多羅三藐三菩提時修集.餘九菩薩地中修集.又未發心時
亦修集.或一心中有三或一心中有六或一心中有九或一心中有十二.或但集心
相應不集心不相應或集心不相應不集心相應或集心相應亦心不相應或不集
心相應心不相應.是諸善根分别如阿毗曇中廣說。此中善根爲衆生求無上道故
所行諸善法皆名善根.能生薩婆若智故名爲善根。善行於諸行者善行名清淨.諸
行名持戒.清淨持戒次第而行.是持戒與七法和合故爲善行.何等爲七.一慙二愧
注：
[一]此頌釋經如是衆生乃能發無上正等覺心句.唐譯經缺文.

回页首

三多聞四精進五念六慧七淨命.淨身口業行此七法具持諸戒是名善行諸行。又
經說諸禪爲行處.是故得禪者名爲善行諸行.此論中不必以禪乃得發心.所以者
何.佛在世時無量衆生皆亦發心不必有禪.又白衣在家亦名爲善行。善集資用者
上偈中所說厚種善根善行諸行多供養佛善知識護具足深心悲念衆生信解上
法是名資用.又本行善法必應修行善根亦名資用.所謂布施忍辱質直不諂心柔
和同止樂無愠恨性殫盡不隱過不偏執不很戾不諍訟不自恃不放逸捨憍慢離
矯異不讚身堪忍事決定心能果敢受不捨易教授少欲知足樂於獨處.如是等諸
法隨行已漸能具足殊勝功德是法[一]味堅牢故名爲本行.若離是法不能進得勝妙
功德.是故此本行法與八法和合故爲初地資用。善[二]供養諸佛者若菩薩世世如法
常多供養諸佛.供養有二種一者善聽大乘正法若廣若略二者四事供養恭敬禮
侍等.具此二法供養諸佛名爲善供養諸佛。善知識者菩薩雖有四種善知識.此中
所說能教入大乘具諸波羅蜜能令住十地者.所謂諸佛菩薩及諸聲聞能示教利
注：
[一]原刻作未.今依麗刻改.
[二]原刻此二字作親近.今依麗刻改.

回页首

喜大乘之法令不退轉。守護者常能慈愍教誨令得增長善根是名守護。具足深心
者深樂佛乘無上大乘一切智乘名爲具足深心。[一]問曰.無盡意菩薩於和合品中告
舍利弗諸菩薩所有發心皆名深心.從一地至一地故名爲趣心.增益功德故名爲
過心.得無上事故名爲頂心.攝取上法故名爲上心.現前得諸佛法故名爲現前心.
集利益法故名爲緣心.通達一切法故名爲度心.所願不倦故名爲決定心.滿所願
故名爲喜心.身自成辦故名無侶心.離敗壞相故名調和心.無諸惡故名爲善心.遠
離惡人故名不雜心.以頭施故名難捨心.救破戒人故名持難戒心.能受下劣加惡
故名難忍心.得涅槃能捨故名難精進心.不貪禪故名難禪定心.助道善根無厭足
故名難慧心.能成一切事故名度諸行心.智慧善思惟故名離慢大慢我慢心.不望
報故是一切衆生福田心.觀諸佛深法故名無畏心.不障礙故名增功德心.常發精
進故名無盡心.能荷受重擔故名不悶心.又深心義者等念衆生普慈一切.供養賢
善悲念惡人尊敬師長.救無救者無歸作歸無洲作洲無究竟者爲作究竟無有侶
注:
[一]勘梵藏本深心卽是增上意樂.故此段文義與瑜伽菩薩地增上意樂品對同.

回页首

者能爲作侶.於曲人中行質直心敗壞人中行真正心諛諂人中行無詔心.不知恩
中行於知恩不知作中而行知作無利益中能行利益.邪衆生中行於正行憍慢人
中行無慢行.不隨教中而不愠恚罪衆生中常作守護.衆生所有過不見其失.供養
福田隨順教誨受化不難.阿練若處一心精進不求利養不惜身命.復次內心清淨
故無有誑惑.善口業故不自稱歎.知止足故不行威迫.心無垢故行於柔和.集善根
故能入生死.爲衆生故忍一切苦.菩薩有如是等深心相不可窮盡.汝今但說深心
相何得不少。答曰.不少也.無盡意總一切深心相在一處說.而此中分布諸地.此十
住經地地别說深心相。是故菩薩隨諸地中皆得深心.深心之義卽在其地.今初地
中說二深心一者發大願二者在必定地.是故當知隨在十地善說深心.汝說何得
不少是事不然。悲心念衆生者成就悲故名爲悲者.何謂爲悲.悼愍衆生救濟苦難。
信解無上法者於諸佛法信力通達。發願我得自度已當度衆生者一切諸佛法願
爲其本.離願則不成.是故發願。問曰.何故不言我當度衆生.而言自得度已當度衆

回页首

生。答曰.自未得度不能度彼.如人自沒於泥何能拯拔餘人.又如爲水所漂不能濟
溺.是故說我度已當度彼.如說.若人自度畏能度歸依者自未度疑悔何能度所歸.
若人自不善不能令人善若不自寂滅安能令人寂.是故先自善寂而後化人。又如
法句偈說.若能自安身在於善處者然後安餘人自同於所利.凡物皆先自利後能
利人.何以故.如說.若自成己利乃能利於彼自捨欲利他失利後憂悔.是故說自度
已當度衆生。問曰.得何利故能成此事入必定地.又以何心能發是願。答曰.得佛十
力能成此事.入必定地能發是願。問曰.何等是佛十力。答曰.佛悉了達一切法因果
名爲初力.如實知去來今所起業果報處名爲二力.如實知諸禪定三昧分別垢淨
入出相名爲三力.如實知衆生諸根利鈍名爲四力.如實知衆生所樂不同名爲五
力.如實知世間種種異性名爲六力.如實知至一切處道名爲七力.如實知宿命事
名爲八力.如實知生死事名爲九力.如實知漏盡事名爲十力.爲得是佛十力故大
心發願卽入必定聚。問曰.凡初發心皆有如是相耶。答曰.或有人說初發心便有如

回页首

是相.而實不爾.何以故.是事應分别不應定答所以者何一切菩薩初發心時不應
悉入於必定.或有初發心時卽入必定.或有漸修功德.如釋迦牟尼佛初發心時不
入必定後修集功德值然燈佛得入必定.是故汝說一切菩薩初發心便入必定是
爲邪論。問曰.若是邪論者.何故汝說以是心入必定。答曰.有菩薩初發心卽入必定
以是心能得初地.因是人故說初發心入必定中。問曰.是菩薩初心釋迦牟尼佛初
發心.是心云何。答曰.[一]是心不雜一切煩惱.是心相續不貪異乘.是心堅牢一切外道
無能勝者.是心一切衆魔不能破壞.是心爲常能集善根.是心能知有爲無[二]常.是心
無動能攝佛法.是心無覆離諸邪行.是心安住不可動故.是心無比無相違故.是心
如金剛通達諸法故.是心不盡集無量福德故.是心平等等一切衆生故.是心無高
下無差别故.是心清淨性無垢故.是心離垢慧照明故.是心無垢不捨深心故.是心
爲廣慈如虚空故.是心爲大受一切衆生故.是心無礙至無障智故.是心徧到不斷
大悲故.是心不斷能正迴向故.是心衆所趣向智者所讚故.是心可觀小乘瞻仰故.
注:
[一]此段引無盡意菩薩經卷一.文見藏要本第七頁左七行以下.
[二]原刻作爲.今依麗刻改.

回页首

是心難見一切衆生不能覩故.是心難破能善入佛法故.是心爲住一切樂具所住
處故.是心莊嚴福德資用故.是心選擇智慧資用故.是心淳厚以布施爲資用故.是
心大願持戒資用故.是心難沮忍辱資用故.是心難勝精進資用故.是心寂滅禪定
資用故.是心無惱害智慧資用故.是心無瞋礙慈心深故.是心根深悲心厚故.是心
悅樂喜心厚故.是心苦樂不動捨心厚故.是心護念諸佛神力故.是心相續三寶不
斷故.如是等無量功德莊嚴初必定心.如無盡意品中廣說。是心不雜一切煩惱者.
見諦思惟所斷二百九十四煩惱不與心和合故名爲不雜.是心相續不貪異乘者.
從初心相續來不貪聲聞辟支佛乘但爲阿耨多羅三藐三菩提故名爲相續不貪
異乘.如是等四十句論應如是知。問曰.汝說是心常.一切有爲法皆無常.如法印經
中說行者觀世間空無有常而不變壞.是事何得不相違耶。答曰.汝於是義不得正
理故作此難.是中不說心爲常.此中雖口說常.常義名必定.初心生必能常集諸善
根不休不息故名爲常。生如來家者如來家則是佛家。如來者.如名爲實.來名爲至.

回页首

至真實中故名爲如來.何等真實.所謂涅槃.不虚誑故是名如實.如經中說佛告比
丘第一聖諦無有虚誑涅槃是也。復次如名不壞相所謂諸法實相是.来名智慧.到
實相中通達其義故名爲如來。復次空無相無作名爲如.諸佛來至三解脫門亦令
衆生到此門故名爲如來。復次如名四諦.以一切種見四諦故名爲如來。復次如名
六波羅蜜所謂布施持戒忍辱精進禪定智慧.以是六法來至佛地故名爲如來。復
次諦捨滅慧四功德處名爲如.以是四法來至佛地故名爲如來。復次一切佛法名
爲如.以是來至諸佛故名爲如來。復次一切菩薩地喜淨明炎難勝現前深遠不動
善慧法雲名爲如.諸菩薩以是十地來至阿耨多羅三藐三菩提故名爲如來。又以
如實八聖道分來故名爲如來.復次權智二足來至佛故名爲如來.如去不還故名
爲如來。如來者所謂十方三世諸佛是.是諸佛家名爲如來家.今是菩薩行如來道
相續不斷故名爲生如來家。又是菩薩必成如來故名爲生如來家.譬如生轉輪聖
王家有轉輪聖王相是人必作轉輪聖王.是菩薩亦如是生如來家發是心故必成

回页首

如來是名生如來家。如來家者.有人言是四功德處所謂諦捨滅慧.諸如來從此中
生故名爲如來家。有人言般若波羅蜜及方便是如來家.[一]如助道經中說.智度無極
母善權方便父生故名爲父養育故名母.一切世間以父母爲家.是二似父母故名
之爲家。有人言善慧名諸佛家.從是二法出生諸佛.是二則是一切善法之根本.如
經中說是二法俱行能成正法.善是父慧是母.是二和合名爲諸佛家.如說.菩薩善
法父智慧以爲母一切諸如來皆從是二生。有人言般舟三昧及大悲名諸佛家.從
此二法生諸如來.此中般舟三昧爲父大悲爲母.復次般舟三昧是父無生法忍是
母.[二]如助菩提中說.般舟三昧父大悲無生母一切諸如來從是二法生。家無過咎者
家清淨故.清淨者六波羅蜜四功德處方便般若波羅蜜善慧般舟三昧大悲諸忍
是諸法清淨無有過故名家清淨.是菩薩以此諸法爲家故無有過咎轉於過咎。轉
於世間道入出世上道者世間道名卽是凡夫所行道.轉名休息.凡夫道者不能究
竟至涅槃常往來生死是名凡夫道.出世間者因是道得出三界故名出世間道.上
注:
[一]勘此引文出於菩提資糧論卷三.
[二]同上.

回页首

者妙故名爲上.入者正行道故名爲入。以是心入初地名歡喜地。問曰.初地何故名
爲歡喜。答曰.
如得於初果　　究竟至涅槃　菩薩得是地　　心常多歡喜
自然得增長　　諸佛如來種.　是故如此人　　得名賢善者。
如得初果者如人得須陀洹善閉三惡道門見法入法得法住堅牢法不可傾動.究
竟至涅槃斷見諦所斷法故心大歡喜.設使睡眠嬾惰不至二十九有.如以一毛爲
百分以一分毛分取大海水若二三滴.苦已滅者如大海水餘未滅者如二三滴心
大歡喜。菩薩如是得初地已名生如來家.一切天龍夜叉乾闥婆阿修羅迦樓羅緊
那羅摩睺羅伽天王梵王沙門婆羅門一切聲聞辟支佛等所共供養恭敬.何以故.
是家無有過咎故轉世間道入出世間道.但樂敬佛得四功德處得六波羅蜜果報
滋味.不斷諸佛種故心大歡喜.是菩薩所有餘苦如二三水滴.雖百千億劫得阿耨
多羅三藐三菩提於無始生死苦如二三水滴所可滅苦如大海水.是故此地名爲

回页首

歡喜。
十住毗婆沙論卷第一


十住毗婆沙論卷二

十住毗婆沙論首页

十住毗婆沙論卷第一

十住毗婆沙論卷第二

十住毗婆沙論卷第三

十住毗婆沙論卷第四

十住毗婆沙論卷第五

十住毗婆沙論卷第六

十住毗婆沙論卷第七

十住毗婆沙論卷第八

十住毗婆沙論卷第九

十住毗婆沙論卷第十

十住毗婆沙論卷第十一

十住毗婆沙論卷第十二

十住毗婆沙論卷第十三

十住毗婆沙論卷第十四

十住毗婆沙論卷第十五

十住毗婆沙論卷第二
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
地相品第三
問曰.得初地菩薩有何相貌。答曰.
菩薩在初地　　多所能堪受.　不好於諍訟.　　其心多喜.悅.
常樂於清淨.　　悲心愍眾生.　無有瞋恚心.　　多行是七事。
菩薩若得初地卽有是七相.能堪受者能為難事修集無量福德善根於無量恆河
沙劫往來生死教堅心難化惡衆生心不退沒能堪受如是等事故名為堪忍.無諍
訟者雖能成大事而不與人諍競共相違返.喜者能令身得柔輭心得安隱.悅者於
轉上法中心得踊悅.清淨者離諸煩惱垢濁.有人言信解名爲清淨.有人言堅固信
名為清淨.是清淨心於佛法僧寶於苦集滅道諦於六波羅蜜於菩薩十地於空無

回页首

相無作法略而言之一切深經諸菩薩及其所行一切佛法悉皆心信清淨.悲者於
衆生憐愍救護.是悲漸漸增長而成大悲.有人言在菩薩必名爲悲.悲及衆生名爲
大悲.大悲以十因緣生如第三地中廣說.不瞋者菩薩結未斷故多行善心少於瞋
恨。如是菩薩在於初地心不畏沒故名爲能有堪忍.樂寂滅故名爲不好諍訟.得順
阿耨多羅三藐三菩提大悲故名爲心多喜.離諸煩惱垢濁故於佛法僧寶諸菩薩
所心常清淨.心安隱無患故名爲心悅.深愍衆生故名爲悲.心常樂慈行故名爲不
瞋.是菩薩在初地相貌。問曰.何故不說菩薩於初地中有此七事而言多。答曰.是菩
薩漏未盡故或時懈怠於此事中暫有廢退.以其多行故說爲多.於初地中已得是
法.後諸地中轉轉增益。問曰.初歡喜地菩薩在此地中名多歡喜. 爲得諸功德故歡
喜.為地法應歡喜.以何而歡喜。答曰.
常念於諸佛.　　及諸佛大法.　必定.希有行.　　是故多歡喜。
如是等歡喜因緣故菩薩在初地中心多歡喜。念諸佛者.念然燈等過去諸佛阿彌

回页首

陀等現在諸佛彌勒等將來諸佛.常念如是諸佛世尊如現在前三界第一無能勝
者是故多歡喜。念諸佛大法者.略說諸佛四十不共法.一自在飛行隨意二自在變
化無邊三自在所聞無礙四自在以無量種門知一切衆生心如是等法後當廣說。
念必定諸菩薩者.若菩薩得阿耨多羅三藐三菩提記入法位得無生法忍千萬億
數魔之軍衆不能壞亂.得大悲心成大人法不惜身命爲得菩提勤行精進是名念
必定菩薩。念希有行者.念必定菩薩第一希有行令心歡喜.一切凡夫所不能及.一
切聲聞辟支佛所不能行.開示佛法無礙解脫及薩婆若智。又念十地諸所行法名
爲心多歡喜.是故菩薩得入初地名爲歡喜。問曰.有凡夫人未發無上道心.或有發
心者未得歡喜地.是人念諸佛及諸佛大法念必定菩薩及希有行亦得歡喜.得初
地菩薩歡喜與此人有何差别。答曰.
菩薩得初地　　其心多歡喜　諸佛無量德　　我亦定當得。
得初地必定菩薩念諸佛有無量功德我當必得如是之事.何以故.我已得此初地

回页首

入必定中.餘者無有是心.是故初地菩薩多生歡喜餘者不爾。何以故.餘者雖念諸
佛不能作是念我必當作佛.譬如轉輪聖子生轉輪王家成就轉輪王相.念過去轉
輪王功德尊貴作是念我今亦有是相亦當得是豪富尊貴心大歡喜.若無轉輪王
相者無如是喜.必定菩薩若念諸佛及諸佛大功德威儀尊貴我有是相必當作佛
卽大歡喜.餘者無有是事。定心者.深入佛法心不可動。復次菩薩在初地念諸佛時
作是思惟我亦不久當作利益諸世間者.及念佛法我亦當得相好嚴身成就諸佛
不共法隨諸衆生所種善根心力大小而爲說法.又我已得善法滋味不久當如必
定菩薩遊諸神通.又念必定菩薩所行之道一切世間所不能信我亦當行.如是念
已心多歡喜.餘者不爾。何以故.是菩薩入初地故其心決定願不移動求所應求.譬
如香象所作唯有香象能作餘獸不能.是故汝所說者是事不然.復次菩薩得初地
無諸怖畏故心多歡喜.若怖畏者心則不喜。問曰.菩薩無何等怖畏。答曰.
無有不活畏.　　死畏.惡道畏.　大衆威德畏.　　惡名毁呰畏.

回页首

繫閉桎梏畏.　　拷掠刑戮畏.　無我我所畏　　何有是諸畏。
問曰.菩薩何故住初地無不活畏。答曰.有大威德故能堪受故大智慧故知止足故。
作是念我多修福德有福之人衣服飲食所須之物自然卽至.如昔劫初大人羣臣
士民請以爲王.若薄福德者雖生王家以身力自營衣食尚不充足何況國土.菩薩
作是念我多修福德如劫初王自然登位.我亦如是亦當復得如是事故不應有不
活畏。復次人雖薄福有堪受力勤修方便能生衣食.如經說以三因緣得有財物.一
者現世自作方便二者他力作與三者福德因緣.我能堪受難成之事現世亦有方
便力故不應有不活畏.有智之人少設方便能得自活能求佛道.佛智慧分今已有
之.是智慧利能得自活也不應有不活畏。復次菩薩作是念我住世間世間有利衰
毁譽稱譏苦樂如是八事何得無也.不應以不得故有不活畏。復次是菩薩以知足
故好醜美惡隨得而安不應有不活畏.若不知足者設得滿世間財物意猶不足.如
說.若有貧窮者但求於衣食旣得衣食已復求美好者旣得美好者復求於尊貴旣

回页首

得尊貴已求王一切地設得盡王地復求爲天王世間貪欲者不可以財滿.若知足
之人得少財物今世後世能成其利.是菩薩樂布施故具足智慧故多能發起不貪
善根.若不樂施者多作衆惡.以慳貪愚癡因緣故增益慳貪不善根.無厭足法屬於
慳貪.是故菩薩多發不貪善根故知足.知足故無不活畏。復次無死畏者.多作福德
故念念死故不得免故無始世界習受死法故多修習空故.菩薩作是念若人不修
福德則畏於死自恐後世墮惡道故.我多集諸福德死便生於勝處是故不應畏死.
如說.待死如愛客去如至大會多集福德故捨命時無畏。復作是念死名隨所受身
末後心滅爲死.若心滅爲死者心念念滅故皆應是死.若畏死者心念念滅皆應有
畏.非但畏末後心滅亦應當畏前心盡滅.何以故.前後心滅無有差别故.若謂畏墮
惡道故畏末後心滅者福德之人不應畏墮惡道如先說.我當受念念滅故於末後
心滅不應有死畏。復作是念我於無始世界往來生死受無量無邊阿僧祗死法無
有處所能免死者。佛說生死無始若人於一劫中死已積骨高於雪山.如是諸死不

回页首

爲自利不爲利他.我今發無上道願爲欲自利亦爲利他故勤心行道有大利故云
何驚畏.如是菩薩卽捨死畏。復次作是念今此死法必當應受無有免者.何以故.劫
初諸大王頂生喜見照明王等有三十二大人相莊嚴其身七寶導從天人敬愛王
四天下常行十善道是諸大王皆歸於死.復有蛇提羅諸小轉輪王自以威力王閻
浮提身色端正猶如天人於色聲香味觸自恣無乏所向皆伏無有退郤善通射術
是諸王等霸王天下人民眷屬皆不免死.又諸仙聖迦葉憍瞿摩等行諸苦行得五
神通造作經書皆不免死.又諸佛辟支佛阿羅漢心得自在離垢得道皆爲死法之
所磨滅一切衆生無能過者.我發無上道心不應畏死.又爲破死畏故發心精進自
除死畏亦除於他.是故發心行道云何於死而生驚畏.菩薩如是思惟無常卽除死
畏。復次菩薩常修習空法故不應畏死.如說.離死者無死離死無死者因死有死者
因死者有死.死成成死者死先未成時無有決定相無死無成者.離死有死者死者
應自成而實離於死無有死者成.而世間分别是死是死者不知死去來是故終不

回页首

免.以是等因緣觀於諸法相其心無有異終不畏於死。無惡道畏者.菩薩常修福德
故不畏墮惡道.作是念罪人墮惡道非是福德者.我乃至一念中不令諸惡得入而
於身口意常起清淨業是故我得無量無邊功德.成就如是大功德聚云何畏墮惡
道。復次菩薩一發心爲利安一切衆生故大慈悲所護故住四功德處得無量功德
度一切惡道.何以故.是心勝一切聲聞辟支佛.如淨毗尼經中迦葉白佛言希有世
尊善說菩薩以是薩婆若心能勝一切聲聞辟支佛.我成就如是大功德住如是大
法云何當畏墮惡道。復作是念我無始已來往來生死墮諸惡道受無量苦不爲自
利亦不利他.我今發無上大願爲欲自利亦爲利他.先來墮惡道無所利益.今爲利
益衆生故設墮惡道不應有畏。復次實行菩薩發如是心.假令我於阿鼻地獄一劫
受苦然後得出能令一人生一善心積集如是無量善心堪任受化令發三乘.如是
教恆[一]河沙等衆生聲聞乘恆河沙等衆生辟支佛乘恆河沙等衆生發大乘然後我
當得阿耨多羅三藐三菩提心尚不應退沒.何況我今修集無量無邊功德遠離惡
注:
[一]此字依麗刻加.

回页首

道.菩薩如是思惟何得有惡道畏。復次如叫喚地獄經中說菩薩答魔言.我以布施
故墮在叫喚獄所受我施者皆生於天上.若爾猶尚應常行於布施衆生在天上我
受叫喚苦.菩薩如是等種種因緣能遮惡道畏。無有大衆畏者.成就聞慧思慧修慧
故又離諸論過咎故.是菩薩建立語端所說無失.能以因緣譬喻結句不多不少無
有疑惑.言無非義無有諂誑.質直柔和種種莊嚴.易解易持義趣次序.能顯己事能
破他論.離四邪因具四大因.如是等莊嚴言辭大衆中說無有所畏。無惡名畏訶罵
畏者.不貪利養故.身口意行清淨故。無有繫閉桎梏拷掠畏者.無有罪故慈愍一切
衆生故忍受一切衆苦惱故.依止業果報故我先自作今還受報.是菩薩以如是等
因緣故無有不活等畏。復次樂觀一切法無我是故無一切怖畏.一切怖畏皆從我
見生.我見皆是諸衰憂苦之根本相.是菩薩利智慧故如實深入諸法實相故則無
有我.我無故何從有怖畏。問曰.是菩薩云何無有我心。答曰.樂空法故.菩薩觀身離
我我所故.如說.我心因我所我所因我生是故我我所二性俱是空.我則是主義我

回页首

所是主物若無有主者主所物亦無若無主所物則亦無有主.我卽是我見我物我
所見實觀故無我我無無非我.因受生受者無受無受者離受者無受云何因受成
若受者成受受則爲不成以受不成故不能成受者以受者空故不得言是我以受
是空故不得言我所.是故我非我亦我亦非我非我非無我是皆爲邪論我所非我
所亦我非我所非我非我所是亦爲邪論.菩薩如是常樂修空無我故離諸怖畏.所
以者何.空無我法能離諸怖畏.是故菩薩在歡喜地有如是等相貌。
淨地品第四
問曰.菩薩已得初地.應云何修治。答曰.
信力轉增上. 深行大悲心. 慈愍衆生類. 修善心無倦.
喜樂諸妙法.　　常近善知識.　 慚愧.及恭敬. 柔輭和其心.
樂觀法.無著.　 一心.求多聞.　不貪於利養.　 離奸欺諂誑.
不汙諸佛家.　　不毁戒.欺佛.　深樂薩婆若　　不動如大山.

回页首

常樂修習行　轉上之妙法.　樂出世間法　不樂世間法.
卽治歡喜地　難治而能治.　是故常一心　勤行此諸法.
菩薩能成就　如是上妙法　 是則爲安住　菩薩初地中。
菩薩以是[一]二十七法淨治初地。信力轉增上者信名有所聞見必受無疑.增上名殊
勝。問曰.有二種增上一者多二者勝.今說何者。答曰.此中二事俱說.菩薩入初地得
諸功德味故信力轉增.以是信力籌量諸佛功德無量深妙能信受.是故此心亦多
亦勝。深行大悲者愍念衆生徹入骨髓故名爲深.爲一切衆生求佛道故名爲大。慈
心者常求利事安隱衆生.慈有三種後當廣說。修善心無倦者善法名可親近修習
能與愛果.修如是法時心不懈惰.善法因緣名四攝法十善道六波羅蜜菩薩十地
等及諸功德。喜樂妙法者常思惟修習深得法味久則生樂.如人在華林與愛色相
娛樂。常近善知識者菩薩有四種善知識後當廣說.此中善知識者諸佛菩薩是.常
以正心親近能令歡悅。慚愧名爲喜羞恥.恭敬名念其功德尊重其人.柔輭名其心
注:
[一]勘頌文所舉.實止二十二法.又此段文義與瑜伽菩薩地菩提分品相當.

回页首

和悅同止安樂。樂觀法者法名五陰十二入十八界空無相無作等.以正憶念常觀
此法。無著者著名心歸趣.三有是衆生所歸.有人言五欲諸邪見是所歸趣.何以故.
衆生心常繫著故.菩薩利智心無貪著.一心名貴重佛法心無餘想。求多聞者佛說
九部經能盡推尋修學明了若少不盡。不貪利養者.利名得飲食財物等.養名恭敬
禮拜施設牀座迎來送去.菩薩應以是事施與衆生不自貪著。奸欺名斗秤邪僞衣
物不真.諂名心不端直.誑名五邪命法.一名矯異二名自親三名激動四名抑揚五
名因利求利。矯異者.有人貪求利養故若作阿練若著納衣若常乞食若一坐食若
常坐若中後不飲漿受如是等頭陀行.作是念他作是行得供養恭敬我作是行或
亦得之. 爲利養故改易威儀名爲矯異。自親者.有人貪利養故詣檀越家語言如我
父母兄弟姊妹親戚無異.若有所須我能相與欲有所作我能爲作.我不計遠近能
來問訊我住此者正相爲耳. 爲求供養貪著檀越能以口辭牽引人心如是等名爲
自親。激動者.有人不計貪罪欲得財物作得物相.如是言是鉢好若衣好若戸鉤好

回页首

若尼師壇好若我得者則能受用.又言隨意能施此人難得.又至檀越家作是言汝
家羹飯餅肉香美衣服復好常供養我以親舊必當見與.如是示現貪相是名激動。
抑揚者.有人貪利養故語檀越言汝極慳惜尚不能與父母兄弟姊妹妻子親戚誰
能得汝物者檀越媿恥俛仰施與.又至餘家作是言汝有福德受人身不空阿羅漢
常入出汝家汝與坐起語言作是念想.檀越或生是心更無餘人入出我家必謂我
是名爲抑揚。因利求利者.有人以衣若鉢若僧伽梨若尼師壇等資生之物持示人
言若王王等及餘貴人與我是物.作是念檀越或能生心彼諸王貴人尚能供養況
我不與是人.因以此利更求餘利故名因利求利。是故應當[一]遠離如此諂僞。不汙諸
佛家者何等爲汙諸佛家.有人言若人發求無上道心已後迴向聲聞辟支佛道不
能住世繼三寶種是名汙諸佛家.是義不然.何以故.是人能度生死又得諸無漏根
力覺道亦是佛子云何言汙諸佛家.如經說佛告比丘汝是我子從我心生口生得
法分者。又聲聞人言諦捨滅慧處名諸佛家.何以故.從是四事出生諸佛故.若汙此
注:
[一]原刻作進.今依麗刻改.

回页首

四法名汙諸佛家.是故若人虚妄慳貪狂亂愚癡是汙佛家.若正行此四則不汙諸
佛家。有人言六波羅蜜是諸佛家.從此生諸佛故.若違此六事是汙佛家。有人言般
若波羅蜜是諸佛母方便爲父是名諸佛家.以此二法出生諸佛.若違此法是汙佛
家。復次偈中自說汙不汙相所謂不毁戒不欺佛.若受佛戒不能護持則欺諸佛是
汙佛家.何以故.受戒時生佛家中.破戒則欺諸佛名汙佛家。問曰.必定菩薩有破戒
耶。答曰.不斷煩惱是事可畏.未久入必定菩薩或有破戒.如大勝佛法中謗難陀故
破戒.我說此事猶以爲畏.但以經有此說信佛語故心則信受.若受戒不破不欺諸
佛名爲不汙佛家。復次戒名三學戒學心學慧學.破此學名汙佛家.如法受戒而後
毁破名爲欺佛.如是二句各有義趣.欺佛者空自發願不如說行欺誑衆生是名欺
佛.復次一切法中不如說行名爲欺佛。堅住薩婆若不動如大山者.是菩薩一切發
願求薩婆若.種種因緣乃至大地獄苦心不移動.如須彌山王吹不可動。常修轉上
法者.從初發心常求索勝法入初地中更修上法.如是展轉心無厭足。樂出世間法

回页首

不樂世間法者.世間法名隨順世事增長生死六趣三有五陰十二入十八界十二
因緣諸煩惱有漏業等.出世間法名隨所用法能出三界所謂五根五力七覺八道
四念處四正勤四如意足空無相無作解脫門戒律儀多聞無貪恚癡[一]善根厭離心
不放逸等.是菩薩利根故不樂世間虚妄法但樂出世間真實法。卽治歡喜地難治
而能治者治名通達無礙.如人破竹初節爲難餘者皆易.初地難治治已餘皆自易.
何以故.菩薩在初地勢力未足善根未厚修習善法未久故眼等諸根猶隨諸塵心
未調伏是故諸煩惱猶能爲患.如人勢力未足逆水則難.又此地中魔及魔民多爲
障礙故以方便力勤行精進.是故此地名爲難治。如是信力轉增上爲首不樂世間
法爲後.修此二十七法治菩薩初歡喜地.是故說菩薩應常修行此法。修行名一心
不放逸常行常觀除諸過惡故名爲治.如人所行道路治令清淨.是諸法不但修治
初地.一切諸地皆以此法。問曰.汝已說初地方便及淨治法.菩薩云何安住而不退
失。答曰.常行成就如是信力轉增上等法名爲安住初地。菩提名上道.薩埵名深心.
注:
[一]原刻此二字互倒.今依麗刻改.

回页首

深樂菩提故名爲菩提薩埵.復次衆生名薩埵. 爲衆生修集菩提故名菩提薩埵。上
法者.信等法能令人成佛故名爲上法。
釋願品第五
已說入初地方便及淨治法.菩薩因願故得入諸地.又成就信力增上等功德故安
住其地.今當分别此願。
願供養奉給　恭敬一切佛.
此是諸菩薩初願.從初發心乃至得阿耨多羅三藐三菩提於其中間所有諸佛盡
當供養奉給恭敬.供養名華香瓔珞旛蓋燈明起塔廟等.奉給名衣服臥具所須之
物.恭敬稱名尊重禮拜迎來送去合掌親侍.復次以小乘法教化衆生名爲供養.以
辟支佛法教化衆生名爲奉給.以大乘法教化衆生名爲恭敬.是第一願。
願皆守[一]護持 一切諸佛法.
護持一切諸佛法者菩薩作是念一切過去未來現在十方三世諸佛法我應守護。
注:
[一] 原刻此半頌在前頌恭敬一切佛句之下.今依文義改.

回页首

問曰.過去諸佛已滅法亦隨滅.未來諸佛未出法亦未有.尚無初轉法輪何況餘法.
云何當得守護.正可守護現在諸佛法.以諸佛現在故。答曰.過去未來現在諸佛法
皆是一體一相.是故若守護一佛法則爲守護三世諸佛法.如經說佛告諸比丘毗
婆尸佛法出家受戒著衣持鉢禪定智慧說法教化亦如我也.是故汝難不然.是第
二願也。復次.
諸佛從兜率　　退來在世間 乃至教化訖　　永入無餘界
處胎及生時　　出家趣道場　 降魔成佛道　　初轉妙法輪
奉迎諸如來　　又於餘時中. 　願我悉當得　　盡心而供養。
諸佛始從兜[一]率天上退下世間終至無餘涅槃.於其中間入胎中時大設供養乃至
生時出家趣道場降魔王成佛道轉法輪奉迎如來.餘時者現大神通人天大會廣
度衆生.爾時當以華香旛蓋妓樂歌頌稱讚出家受法如說修行以第一供養之具
供養諸佛.是第三願。復次.
注：
[一]原刻作術.今依頌文改.

回页首

願教化衆生　令悉入諸道.
教名教化他以善法.化名遠離惡法.我當以此二法令無量阿僧祗衆生住聲聞辟
支佛道.是第四願。復次.
願一切衆生　成就佛菩提　有人向聲聞　辟支佛道者.
是人修集聲聞辟支佛法未入法位我當教化令趣佛道.有人不向聲聞辟支佛道
我當教化令向無上佛道.有人向無上佛道者我當示教利喜令其功德轉更增益.
如是教化一切衆生是第五願。復次.
願使一切法　　信解入平等.
一切法者凡所有法.度法非度法攝覺意法非攝覺意法.助道法非助道法.聖道所
攝法非聖道所攝法.應修法不應修法.應近法不應近法.應生法不應生法.生法不
生法.現在法非現在法.因緣生法非因緣生法.因緣法非因緣法.從思惟生法不從
思惟生法麤法細法.受法不受法.內法外法.內入所攝法非內入所攝法.外入所攝

回页首

法非外入所攝法.五陰所攝法非五陰所攝法.五受陰所攝法非五受陰所攝法.四
諦所攝法非四諦所攝法.助世法非助世法.依貪法依出法.顛倒法非顛倒法.變法
非變法.悔法非悔法.大法小法.受處法非受處法.可斷法不可斷法.知見法非知見
法.有漏法無漏法.有繫法無繫法.有淨法無淨法.有上法無上法.有覺法無覺法.有
觀法無觀法.可喜法非可喜法.相應法不相應法.有分别法無分别法.行法無行法.
有緣法無緣法.有次第法無次第法.可見法不可見法.有對法無對法.可見有對法
不可見無對法.有相法無相法.可行法不可行法.有爲法無爲法.險法非險法.有本
法無本法.有出法無出法.衆生法非衆生法.苦者法非苦者法.惱法非惱法.有法非
有法.逆法非逆法.樂報法非樂報法.苦報法非苦報法.憶生法非憶生法.智首行法
非智首行法.信首行法非信首行法.思惟首行法非思惟首行法願首行法非願首
行法.色法非色法.教法非教法.變化法非變化法.如意遊行法非如意遊行法.欲本
法非欲本法.因善法非因善法.因善根法非因善根法.定法非定法.身法非身法.口

回页首

法非口法.意法非意法.有對觸生法非有對觸生法.意觸生法非意觸生法.惡法非
惡法.善法非善法.能生法非能生法.念念滅法非念念滅法.攝聚法非攝聚法.明分
法非明分法.因法非因法.緣法非緣法.因緣法非因緣法.因生法非因生法.有因法
非有因法.一法異法.滅法非滅法.攝根法非攝根法.共心法非共心法.心法非心法.
心數法非心數法.共觸五法非共觸五法.共得十六法非共得十六法.細法麤法.迴
向法非迴向法.善法不善法無記法.見諦所斷法思惟所斷法不斷法.學法無學法
非學非無學法等.無量千萬種諸法皆令入空無相無作門平等無二.以信解力故.
是第六願。
十住毗婆沙論卷第二


十住毗婆沙論卷三

十住毗婆沙論首页

十住毗婆沙論卷第一

十住毗婆沙論卷第二

十住毗婆沙論卷第三

十住毗婆沙論卷第四

十住毗婆沙論卷第五

十住毗婆沙論卷第六

十住毗婆沙論卷第七

十住毗婆沙論卷第八

十住毗婆沙論卷第九

十住毗婆沙論卷第十

十住毗婆沙論卷第十一

十住毗婆沙論卷第十二

十住毗婆沙論卷第十三

十住毗婆沙論卷第十四

十住毗婆沙論卷第十五

十住毗婆沙論卷第三
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
釋願品之餘
復次.
願淨佛土故　滅除諸雜惡.
殺生偷盜邪婬.妄語兩舌惡口綺語.貪恚邪命飲酒等.有如是惡名爲不淨。復次國
土中有地獄畜生餓鬼等諸惡道名爲不淨。復次衆生無信懈怠.亂心愚癡.諂曲慳
嫉.忿恨重邪見.慢憍慢大慢我慢邪慢.矯異自親激動抑揚因利求利.貴於世樂放
逸自恣.多欲惡欲邪貪邪婬.不識父母沙門婆羅門.不忍辱破威儀.難與語邪覺觀.
貪欲瞋恚睡眠調戲疑悔所覆蔽.名爲不淨。復次惡鳥獸多怨賊.無水漿飢饉灾疫.
人畏非人畏.內反逆外多賊寇.若多雨若亢旱.諸衰惱小劫盡諸苦惱等.名爲不淨。

回页首

復次衆生短命惡色無力.多諸憂苦少膽幹.多疾病少威力.少眷屬惡眷屬易壞眷
屬.小居家儜劣邪出家.名爲不淨。復次僧佉榆伽優樓迦王那波羅他毗佉那瓶沙
王.那吉略仙人象仙人斷婬人上弟子行者.放羊者大心者忍辱者喬曇摩鳩蘭陀
磨活人者度人者經水者婆羅沙伽那頗羅墮闍.著衣者無衣者韋索衣者皮衣者
草衣者著下衣者角鵄毛衣者木皮衣者.三洗者隨順者事梵王者事究摩羅者事
毗舍闍者事金翅鳥者事乾闥婆者事閻羅王者事毗沙門王者事密迹神者事浮
陀神者事龍者.裸形沙門白衣沙門染衣沙門末迦梨沙門毗羅哆子者迦旃延尼
犍子者薩耆遮子者.持牛戒者鹿戒者狗戒者馬戒者象戒者乞戒者究摩羅戒者
諸天戒者上戒者婬欲戒者淨潔戒者火戒者.說色滅涅槃者說聲滅涅槃者說香
滅涅槃者說味滅涅槃者說觸滅涅槃者說覺觀滅涅槃者說苦滅涅槃者說苦樂
滅涅槃者.水衣爲鬘者水淨者食淨者生淨者.執杵臼者打石者喜洗者浮沒者空
地住者臥刺棘者.世性者大者我者.色等者聲等者香等者味等者觸等者.地知者

回页首

水知者火知者風知者虚空知者.和合知者變知者.眼知者耳知者鼻知者舌知者
身知者意知者神知者.如是等在家出家種種邪見邪行名爲不淨。復次其地高下
坑坎埠阜榛叢刺棘多所妨礙.塵土坌穢泥潦臼陷.惡山巉巖屈曲隈障.重嶺隔塞
峻峭難上.鹹鹵乾燥沙礫瓦石.衆果少味色香不具.藥草不良勢力薄少.有妙色聲
香味觸園林樓閣流水浴池小山土嶺登緣遠望娛樂之處皆悉尠少.郡縣聚落不
相接近.地多丘荒人民希少.多見無福貧窮下劣諸城.宰牧大官貴人諸賈客主巧
匠工師學讀之人亦復甚少.飲食衣服臥具醫藥便身之具甚爲難得雖得非妙.名
爲不淨。不淨略說有二種一以衆生因緣二以行業因緣.衆生因緣者衆生過惡故.
行業因緣者諸行過惡故.此二事上已說.轉此二事則有衆生功德行業功德.此二
功德名爲淨土。是淨國土當知隨諸菩薩本願因緣.諸菩薩能行種種大精進故所
願無量不可說盡.是故今但略說開示事端.其餘諸事應如是知。略說淨土相所謂
善得阿耨多羅三藐三菩提.佛功德力.法具足.聲聞具足.菩提樹具足.世界莊嚴.衆

回页首

生善利.可度者多.大衆集會.佛力具足。善得菩提者以十事莊嚴.一離諸苦行二無
厭劣心三速疾得四無求外道師五菩薩具足六無有魔怨七無諸留難八諸天大
會九希有事具足十時具足。離諸苦行者若菩薩爲阿耨多羅三藐三菩提出家不
行諸苦行所謂若四日若六日若八日若半月若一月乃至食一麻一米一果或但
飲水或但服氣不以如是苦行求道安坐道場而成佛道.無厭劣心者若菩薩少得
厭離心卽時出家.速疾得者若菩薩出家已卽得阿耨多羅三藐三菩提.不求外道
師者若菩薩出家已時有外道大師有名稱者不往諮求汝等說何法論何事以何
爲利亦不於四方求索.菩薩具足者菩薩欲成佛道時三千大千世界中諸菩薩及
他方諸菩薩各持供養具來圍遶已待佛成道放大光明各共供養從佛聞法皆是
不退轉一生補處.無魔怨者若菩薩垂成佛時無有魔軍能來破者.無諸留難者菩
薩垂成佛時乃至無有毫釐煩惱來入其心.於大衆集會者若菩薩垂成佛時四天
王諸天忉利諸天夜摩天兜率陀天化樂天他化自在天梵天乃至阿迦膩吒天諸

回页首

龍神夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽等一切諸神十方無量世界各
持第一上妙供養之具來供養菩薩名爲大衆集會又聲聞人言十世界諸天盡來
名爲諸天大會.希有行具足者若菩薩得佛時地六種震動十方無量三千大千世
界諸魔王宮殿皆變壞無色光不復現無量須彌山皆悉動搖無量大海皆悉振蕩
一切世界出非時華雨旃檀末香及諸天名華等諸希有事.時具足者時無疾疫飢
饉刀兵流離逃迸雨澤隨時無諸災蝗諸國王等如法治化人民安樂夀命延長無
有怨賊諸惡鳥獸毒蟲鬼神惱害衆生。佛功德力者一切去來今佛威力功德智慧
無量深法等無差别.但隨諸佛本願因緣或有夀命無量.或有見者卽得必定.聞名
者亦得必定.女人見者卽成男子身.若聞名者亦轉女身.或有聞名者卽得往生.或
有無量光明.衆生遇者離諸障蓋.或以光明卽入必定.或以光明滅一切苦惱。無量
夀命者夀命無量劫過諸筭數一劫百劫千劫萬劫億劫百千萬億那由他阿僧祗
劫如是久住爲利益憐愍衆生故一切諸佛雖力能無量夀以本願故有久住世者

回页首

有不久住者.見時得入必定者有衆生見佛卽住阿耨多羅三藐三菩提阿惟越致
地何以故是諸衆生見佛身者心大歡喜清淨悅樂其心卽攝得如是菩薩三昧以
是三昧力通達諸法實相能直入阿耨多羅三藐三菩提必定地是諸衆生長夜深
心種見佛入必定善根以大悲心爲首善妙清淨爲通達一切佛法故爲度一切衆
生故是善根成就時至是故得值此佛又以諸佛本願因緣二事和合故此事得成.
聞佛名入必定者佛有本願若聞我名者卽入必定如見佛聞亦如是.女人見佛得
轉女形者若有一心求轉女形深自厭患有信解力誓願男身如是女人得見佛者
卽轉女形若女人無有如是業因緣又女身業未盡不得值如是佛.女人聞佛名轉
女形者此事因緣如見佛經中說.聞佛名得往生者若人信解力多諸善根成就業
障礙已盡如是之人得聞佛名又是諸佛本願因緣便得往生.無量光明者一切佛
光明所照隨意遠近此說無量者是其常光常光明不可以由旬里數以爲限量徧
滿東方若干百千萬億由旬不可得量南西北方四維上下亦復如是但知其無量

回页首

而莫知邊際.遇光明得除諸蓋者是諸佛本願力所致貪欲瞋恚睡眠調悔疑除此
障蓋衆生遇光卽能念佛念佛因緣故念法念法故諸蓋得除.光明觸身苦惱皆滅
者若衆生墮地獄畜生餓鬼非人趣中多諸苦惱以佛本願神通之力光觸其身卽
得離苦。法具足者一切諸佛法悉皆具足無有具足不具足者.諸佛說法同故法俱
具足.但以本願因緣故差别不同或有久住不久住耳.何謂法具足.法有略說.有廣
說.有略廣說.有具足聲聞乘.有具足辟支佛乘.有具足大乘.以諸神通力守護.令不
爲外道所壞.不爲諸魔所破.久住於世。略說者以少言辭包含多義利根之人聞則
開悟.廣說者於一事一義種種因緣爲諸鈍根樂分别者敷演解說.若略廣說者亦
以一言包舉廣義又亦種種演散一義.有具足聲聞乘具足辟支佛乘具足大乘者
此義後當說.神力護法者以佛神力護念是法以諸佛印印之諸佛印者所謂四大
因離四黑因.不爲外道所壞者一切沙門婆羅門外道論師所有邪見說生滅味患
出又覺一切善說破壞因緣.不爲一切魔所壞者諸佛有無量無邊功德智慧方便

回页首

神通力故魔雖有力而不能壞又諸菩薩力故魔不能壞.法久住者若一劫若減一
劫若過是數百劫千劫萬劫十萬劫百萬劫千萬劫萬萬劫無量千萬億那由他阿
僧祗劫乃至無量無邊劫。聲聞具足者一切諸佛悉皆具足聲聞僧.但諸佛本願因
緣故有少多差别.何謂具足.所謂如來聲聞衆具足持戒.禪定.智慧.解脫.解脫知見.
同等.清淨.悉是利根.利[一]益諸菩薩.形色嚴淨。具足持戒者遠離殺生偷盜邪婬妄語
兩舌惡口綺語飲酒邪命等諸惡法又毗尼所制皆悉遠離又能成就無漏戒故.具
足禪定者四禪四無量心四無色定八解脫八背捨八勝處十一切入等及得無漏
諸禪定故.具足智慧者成就四種智慧從多聞生從思惟生從修集生從先世業因
緣果報生.具足解脫者於一切煩惱得解脫又於一切障礙得解脫.具足解脫知見
者知名識其事見名明了其事於解脫中了了知見無疑又知名盡智見名見四諦.
同等者諸入須陀洹果悉皆同等乃至阿羅漢亦如是.清淨者成就三種清淨身清
淨口清淨意清淨.利智者但聞少語能廣解了通達義趣略能作廣廣能作略義理
注：
[一]原刻下衍者字.今依麗刻刪.

回页首

微隱能令易解.利益菩薩者念諸菩薩乃至初發心者亦不輕慢深愛敬故常開示
善惡爲說佛道方便因緣.形色嚴淨者身體姝美姿容具足兼有相好見者歡悦如
辟支佛行來進止坐臥寤寐飲食澡浴著衣持鉢威儀庠序無所闕少若人見者心
則清淨。菩提樹具足者所有大樹娑羅樹多羅樹提羅迦樹多摩羅樹婆求羅樹瞻
蔔樹阿輸迦樹娑訶迦羅樹分那摩樹那迦樹尸梨沙樹涅劬陀樹阿輸陀樹波勒
叉樹優曇鉢羅樹等於此諸大樹中隨取一樹在平地者高廣具足根莖枝葉滋潤
茂盛華色鮮明無有傷缺.其樹舉高五十由旬端直平澤無有槃節皮膚細輭色白
鮮淨無有刺礙內不朽腐又不空中不爲蟲蠍之所傷齧.其根深固連編相次其華
嚴飾如鬘瓔珞枝葉鬱茂猶如圓蓋次第分布功殊人造其葉青鮮猶如寶色枝無
絞戾萎黄枯葉無有蟲蛾蚊蜹蝱蟻.其下清淨布諸金沙種種光明周帀照曜栴檀
香水以灑其地平坦柔輭清涼快樂牛頭栴檀細末布上.諸天常雨曼陀羅華燒黑
沈香芬馨流溢五色天繒參羅垂列清風微動猗靡隨順鳥獸遊側寂然無聲.其樹

回页首

左右天常雨華衆妙雜色自然間錯垂以爲纓猶如龍身身上往往懸以金色華貫
四面大枝垂寶羅網衆寶莊嚴猶紫金山巍巍殊妙如帝釋幢.斯由菩薩百千萬億
阿僧祗劫修集善行功德所致種種妙寶化爲師子王四師子頂上有廣大寶牀敷
諸天繒.四天王天忉利諸天夜摩天兜率陀天化樂天他化自在天梵天乃至阿迦
膩吒天乘琉璃硨磲碼碯大青寶帝青寶金剛頗梨衆寶宮殿其色無比光明遠照
俱集寶樹圍遶供養.又十方無量世界諸菩薩衆俱隨本所願備諸供具雨衆寶物
華香旛蓋種種伎樂等.是名具足菩提樹。世間莊嚴者菩薩觀察十方清淨國土最
上妙者而發大願.我當修集功德所得國土復勝於此第一無比。衆生善利者衆生
端正無諸疾患無有老病夀命無量阿僧祗劫.悉皆化生身無衆穢具足三十二相
光明無量煩惱微薄易可化度。可度具足者一坐說法恆河沙衆生同時得度.自有
餘佛演說法時度一人二人.是諸衆生宿種善根結使微薄聞說卽悟。大衆集會者
有佛大會滿一由旬或十由旬有百千億萬由旬有滿三千大千世界.此中大集會

回页首

者十方恆河沙世界以爲大會.又其會中但是福德之人及諸天八部初地菩薩乃
至十住悉共集會唯除諸佛。佛力具足者諸佛所行四十不共法是一一法所行處
一切無量無邊。是第七願。復次.
俱行於一事　願無有怨競.
若菩薩所作福德若布施持戒忍辱精進禪定智慧若諦捨滅慧四功德處若因諸
大願求佛道時應作是願.若有餘人同我行此六波羅蜜四功德處求佛道者願我
以此福德因緣不於餘人而生怨競.何以故.同行一事諸有智者說有怨相世間亦
復現有此事.除此過故發是大願.是第八願。復次.
願行菩薩道　轉不退轉輪 令除諸煩惱　得入信清淨.
輪者法輪.不退轉者無人能壞.菩薩應如是發願我當如說行道必轉不退法輪.轉
此法輪除諸衆生三毒煩惱轉捨生死入佛法衆苦集滅道中使得清淨.是第九願。
復次.

回页首

願一切世界　皆示成菩提.
隨諸世界應有佛事處盡於其中示得阿耨多羅三藐三菩提.安樂一切衆生故滅
度一切衆生故.以阿耨多羅三藐三菩提大故獨說.其餘入胎出胎生長在家出家
受戒苦行降伏魔衆梵王勸請及轉法輪大衆集會廣度衆生現大神力示大滅度
如此諸事悉皆如是應作.是知有如是無量力能利無量無邊衆生不應但於一國
示成佛道.有人言於一佛國所有四天下諸閻浮提是一佛土過此以外唯佛能知
而實不爾.是第十願。復次.
如是諸菩薩　十大願爲首　廣大如虚空　盡於未來際.
及餘無量願　亦各分别說。
願名心所貪樂求欲必成.十者有十種門.廣大如虚空者願所緣方如所有虚空處
願亦如是.盡未來際者願時所住盡一切衆生未來生死際.有人言阿耨多羅三藐
三菩提是未來世生死際.若諸佛入無餘涅槃是生死後際.菩薩志願無盡而實成

回页首

佛則止.一切十方世界諸大菩薩皆有是願。餘無量願者諸菩薩成就無量希有功
德故.諸所有願不可盡說。復次.
菩薩發如是　十大願究竟.
是十大願有十究竟事。何等爲十.答曰.
衆生性.世性.　虚空性.法性.　涅槃.佛生性.　諸佛智性竟.
一切心所緣.　諸佛行處智.　世間法智轉.　是名十究竟.
初衆生性竟二世間性竟三虚空性竟四法性竟五涅槃性竟六佛生性竟七諸佛
智性竟八一切心所緣竟九諸佛行處智竟十世間法智轉竟.是名十究竟。問曰.汝
言竟何者爲竟.此義應分别。答曰.
衆生性若竟　我願亦復竟　如衆生等竟　如是諸願竟.
竟義名無竟　我善根無竟。
衆生性竟者.若衆生都盡滅我願便應息.隨世間性盡虚空性盡諸法性盡涅槃性

回页首

盡諸佛生性盡諸佛智性盡一切衆生心所緣性盡入佛法智性盡世間轉法轉智
轉盡我此十願爾乃盡息.但是衆生性等十事實不盡.我是福德善根亦不盡不息。
不息義者無量無邊不可思議過諸筭數名爲不息.如此三千大千世界十方無量
無邊過諸筭數故名爲世間無邊.是諸世界中三界六趣衆生無邊故名爲衆生性
無邊.是一切世界中內外二種虚空性無邊故名爲虚空性無邊.是諸世界中欲色
無色無漏性所攝有爲法無邊故名爲法性無邊.若一切衆生滅度涅槃性不增不
減是故涅槃性無邊.若過去十方諸佛無量無邊今現在十方諸佛亦無量無邊未
來十方世界諸佛亦無量無邊是故佛[一]生性無邊.諸佛智無量不可稱不可量無等
無等等無對無比故諸佛智性亦無量無邊如佛告阿難是聲聞人諸佛智無量是
故諸佛智性無量無邊.於過去世一一衆生無量無邊心是諸心皆有緣生未來世
亦如是現在世一切衆生心亦無量無邊皆有緣生是故心所緣亦無量無邊.諸佛
力略說有四十不共法是四十不共法一一法行處無量無邊行處無量無邊故智
注:
[一]原刻作出.今依麗刻改.

回页首

亦無量無邊是故說佛行處智無量無邊.世間轉法轉智轉者轉名以此法有所轉.
世間者世間有二種國土世間衆生世間此中說衆生世間諸佛及諸菩薩以無量
無邊方便力引導衆生.法轉者以無量無邊善根福德攝取諸佛法.智轉者無量諸
善法六波羅蜜十地等攝取佛智.是故智轉無量無邊此三同轉故合爲一願。是菩
薩一一願牢堅故成是十無盡願方如虚空時如未來際.如是以略說廣說解是十
願究竟。
發菩提心品第六
[一]問曰.初發心是諸願根本.云何爲初發心。答曰.
初發菩提心　　或三四因緣.
衆生初發菩提心或以三因緣或以四因緣.如是和合有七因緣發阿耨多羅三藐
三菩提心。問曰.何等爲七。答曰.
一者諸如來　令發菩提心.　二者法欲壞　守護故發心.
注:
[一]以下旁論. 與瑜伽菩薩地發心品等對同.七因緣發心義.出於如來智印經.

回页首

  三於衆生中　大悲而發心.　四或有菩薩　教發菩提心.
  五見菩薩行　亦隨而發心.　或因布施已　而發菩提行.
  或見佛身相　歡喜而發心.　以是七因緣　而發菩提心。
佛令發心者.佛以佛眼觀衆生知其善根淳熟堪任能得阿耨多羅三藐三菩提.如
是人者佛教令發心.作是言善男子來今可發心當度苦惱衆生。或復有人生在惡
世見法欲壞.爲守護故發心.作是念咄哉從無量無邊百千萬億阿僧祗劫來唯有
一人二處行出三界四聖諦大導師知五種法藏脫於六道有七種正法大寶深行
八解脫以九部經教化有十大力說十一種功德善轉十二因緣相續說十三助聖
道法有十四覺意大寶除十五種貪欲幷得十六心無礙解脫出十六地獄衆生及
身十七具足十八不共法善分别十九住果人善知分别學人阿羅漢辟支佛諸佛
二十根是。大悲心者.是大將主大衆主大醫王大導師大船師久乃得是法行難行
苦行乃得是法而今欲壞我當發阿耨多羅三藐三菩提心厚種善根得成佛道令

回页首

法久住無數阿僧祗劫.又行菩薩道時護持無量諸佛法故勤行精進.或復有人見
衆生苦惱可愍無救無歸無所依止流轉生死險難惡道有大怨賊諸惡蟲獸生死
恐怖諸惡鬼等常有憂悲苦惱刺棘恩愛别離怨會深坑喜樂之水甚爲難得大寒
大熱獨行其中曠絕無蔭難得度脫衆生於中多諸怖畏無有救護將導之者.見如
是衆生入此生死險惡道中受諸苦惱以大悲故發阿耨多羅三藐三菩提心.作是
言我當爲無救作救無歸作歸無依作依我得度已當度衆生我得脫已當脫衆生
我得安已當安衆生。復有人但從人聞以信樂心等發無上道心.作是念我[一]當修善
法不斷絕故或墮必定得無生法忍集諸功德善根淳熟故。或值諸佛或值大菩薩
能知衆生諸根利鈍深心本末性欲差别善知方便爲般若波羅蜜所護能作佛事
者.知我發願善根成熟故令住必定若無生[二]法忍.是諸菩薩在第七第八第九第十
地如佛善知衆生心力教令發心不以但有信樂力等教令發心。復有人見餘菩薩
行道修諸善根大悲所護具足方便教化衆生不惜身命多所利益廣博多聞世間
注:
[一]原刻作常.今依麗刻改.
[二]原刻此二字互倒.今依麗刻改.

回页首

奇特人中標勝疲苦衆生爲作蔭覆安住布施持戒忍辱精進禪定智慧慚愧質直
柔輭調和其心清淨深樂善法.見如是人而作是念是人所行我亦應行所修願行
我亦應修我爲得是法故當發是願.作是念已發無上道心。復有人行大布施施佛
及僧或但施佛以飲食衣服等.是人因是布施念過去諸菩薩能行施者韋藍摩韋
首多羅薩婆檀尸毗王等.卽發菩提心以此施福迴向阿耨多羅三藐三菩提。復有
人若見若聞佛三十二相足下平手足輪指網縵手足柔輭七處滿纖長指足跟廣
身[月*庸]直足趺高平毛上旋伊泥[跳-兆+尃]臂長過膝陰馬藏身金色皮輭薄一一孔一毛生
眉間白毫上身如師子肩圓大腋下滿得知妙味身方如尼拘樓陀樹頂有肉髻廣
長舌梵音聲師子頰四十齒齊白密緻眼睛紺青色[目*妾]如牛王等相心則歡喜.作是
念我亦當得如是相如是相人所得諸法我亦當得.卽發阿耨多羅三藐三菩提心。
以是七因緣發菩提心。問曰.汝說七因緣發菩提心.爲皆當成有成有不成。答曰.是
不必盡成.或有成有不成。問曰.若爾者應解說。答曰.

回页首

  於七發心中　佛教令發心　護法故發心　憐愍故發心
  如是三心者　必定得成就.　其餘四心者　不必皆成就。
是七心中佛觀其根本教令發心必得成.以不空言故.若爲尊重佛法爲欲守護若
於衆生有大悲心如是三心必得成就.根本深故。餘菩薩教令發心見菩薩所行發
心因大布施發心若見若聞佛相發心是四心多不成或有成者.根本微弱故。
調伏心品第七
問曰.如上品說三發心必成餘四不必成.云何爲成云何不成。答曰.[一]若菩薩發菩提
心行失菩提心法是則不成.若行不失菩提心法是則必成.是故偈說.
菩薩應遠離　失菩提心法　應一心修行　不失菩提法.
遠離名除滅惡法不令入心若入疾滅.失名若今世若後世忘菩提心不復隨順修
行.應遠離如是法.若不失菩提法不忘菩提心應常一心勤行。問曰.何等法失菩提
心。答曰.
注：
[一]以下文義與瑜伽菩薩地自他利品及戒品一切戒相當.

回页首

一不敬重法　二有憍慢心　三妄語無實　四不敬知識.
有是四法者若於今世死時若次後世則忘失菩提心不能自知我是菩薩.不復願
菩薩行法不復在前。不恭敬法者.法名諸佛所說上中下乘.取要言之是諸佛如來
所用教法.於此法中不恭敬供養尊重讚歎不生希有想難得想寶物想滿願想是
法能失菩提心。慢心者.自高其心未得謂得未證謂證空無相無願若無生忍法若
六波羅蜜若菩薩十地.如是等及諸餘從修生者於此法中未得謂得。妄語者.有屬
突吉羅有屬波夜提有屬偷蘭遮有屬僧伽婆尸沙有屬波羅夷.或有人言有第六
妄語是妄語心生懺悔.上五妄語初輕後重第六者最輕.屬波羅夷者自無過人法
若口言若形示趣以方便現有此德.屬僧伽婆尸沙者若口言若形示於彼比丘四
事中以一一有根無根事謗.屬偷蘭遮者欲以有根無根事謗而說不成.屬波夜提
者以無根僧伽婆尸沙事謗.屬突吉羅者除入四種罪餘妄語是.自心除滅者若說
戒時自知有小罪不得向他說卽自心悔。問曰.是妄語者但在比丘不在白衣.而此

回页首

論通在家出家。答曰.凡知事實爾而異知說者此論中說是總相妄語.以有衆生分
别故事分别故時分别故五衆罪分别故住處分别故則有輕重.雖輕妄語習久則
重重能失菩提心.衆生分别者斷善根邪見者及餘深煩惱者是則爲重.事分别者
若說過人法破僧是.時分别者出家人妄語則重.五衆罪分别者如波羅夷僧伽婆
尸沙罪則重.住處分别者僧中妄語若證時則重。不恭敬善知識者.不生恭敬畏難
想。多行此四法則失菩提心。問曰.但是四法能失菩提心.更有餘法。答曰.
悋惜最要法　貪樂於小乘　謗毁諸菩薩　輕賤坐禪者.
悋惜要法者.師所知甚深難得之義多所利者貪著利養恐與己等故祕惜不說。貪
樂小乘者.不得大乘滋味故貪樂二乘。謗諸菩薩者.無罪而言有罪名爲謗.菩薩義
先已說.此人無過而妄加其罪.若實有罪而論說者此雖有罪比前爲輕.何以故.經
說諸菩薩若實有罪若無有罪皆不應說。輕賤坐禪者.若在家出家爲斷諸煩惱故
勤行精進若遮一切煩惱集助佛道法.此人或不善論議或無才辯或無重威德.無

回页首

知之人而輕賤之則得重罪。復次.
若於善知識 其心懷結恨 亦有諂曲心 貪諸利養等.
善知識義先已說.於此教化說法者生嫌恨心如嫌父母得重罪.諂者心佞媚.曲者
身口業現有所作.貪利養等者貪著利樂稱譽.以此法壞質直心故不能深起善根.
如惡色染衣更不受好色。復次.
不覺諸魔事　菩提心劣弱　業障及法障　亦失菩提心.
不覺魔事者.若不知諸魔事則不能制伏.若不制伏則失菩提心。問曰.何等是諸魔
事。答曰.說應布施持戒忍辱精進禪定智慧波羅蜜時及說大乘所攝深義時不疾
樂說.若樂說於其中間餘緣散亂.若書讀解說論議聽受等慠慢自大其心散亂緣
想餘事妄念戲笑.互相譏論兩不和合.不能通達實義.從座而去作是念我於此中
無有受記心不清淨亦不說我城邑聚落居家生處是故不欲聞法不得滋味從座
而去.捨大乘所說諸波羅蜜及於聲聞辟支佛自調度經中求薩婆若.若書讀解脫

回页首

聽受等時欲樂說餘種種事破散般若波羅蜜所謂說方國聚落城邑園林師事賊
事兵甲器仗憎愛苦樂父母兄弟男女妻子衣服飲食臥具醫藥資生之物心則散
亂失般若波羅蜜.又說貪恚癡怨家親屬好時惡時歌舞伎樂憂愁戲笑經書文頌
往世古事國主帝王地水火風五欲富貴及利養等世間諸事令心喜悅.若魔化作
比丘比丘尼形以聲聞辟支佛經因緣令得而作是言汝應習學是經捨本所習.聽
法之人不樂聽受說法者其心懈怠各有餘緣.聽者須法而說者欲至餘方.說者樂
說而聽者欲至餘方說者多欲貪諸利養聽者無有與心.聽者信心樂欲聞法而說
者不樂爲說.說者樂說聽者不樂.或時有說地獄諸苦不如此身盡苦早取涅槃是
最爲利.說畜生無量苦惱餓鬼阿修羅種種過惡說諸生死多有憂患汝於此身早
取涅槃是最爲利.又稱讚世間尊貴富樂稱讚色無色界功德快善生此中者是爲
大利.稱讚須陀洹乃至阿羅漢果功德之利汝於此身證此諸果是汝大利.又說法
者樂於眷屬聽法者不欲隨從.說法者欲至飢亂不安隱國土語聽者言汝今何用

回页首

隨我至此諸國卽生厭懈而不隨逐.說法者貴敬檀越數行問訊使聽法者不得聽
受於深法中令生疑惑此非諸佛所說經法我所說者是佛經法若菩薩能行是法
得證實際.如是等種種因緣兩不和合當知是等悉是魔事.取要言之於一切善法
有障礙者皆是魔事。菩提心劣弱者.雖煩惱有力故道心劣弱無有勢力.於阿耨多
羅三藐三菩提志願永絕。業障者.雖有種種業障.此中說能令求大乘人退轉者是。
法障者.樂行不善法.惡空無相無願及諸波羅蜜等諸深妙法。如是四法能失菩提
心。復次.
許施師而誑　其罪甚深重.　人無有疑悔　 強令生疑悔.
信樂大乘者　深加重瞋恚 　訶罵說惡名　 處處廣流布.
於諸共事中　心多行諂曲.　如此四黑法　 則失菩提心。
施師不與者.應施師物若許若未許而後不與.若與非時與非處與不如法與.此是
世間外道法.佛法中從師得經法若有財物供養法故則以與師.若無無咎。無有疑

回页首

悔令生疑悔者.此人實不破戒有少罪相而言大罪.若破正命威儀若破正見皆令
生疑悔。瞋大乘人者.有人乘大乘無上乘如來乘大人乘一切智人乘乃至初發心
者.於此人中深生瞋恚訶罵譏謗說其惡名令廣流布。共事諂曲心者.於和上阿闍
梨諸善知識所不以直心親近習行曲心故.乃至未曾所識亦行諂曲。四黑法者.黑
名垢穢不淨.能失菩提心。如說.
轉此五四法　世世修善行　如是則不失　無上菩提心.
五四合爲二十法是失菩提心.轉此法修習行世世不忘阿耨多羅三藐三菩提心。
轉者轉上五四法所謂恭敬法破慢心遠離妄語深尊重善知識.餘應如是知。問曰.
以何等法世世增長菩提願.又後復能更發大願。答曰.
乃至失身命　 轉輪聖王位　 於此尚不應　 妄語行諂曲.
能令諸世間　　一切衆生類　 於諸菩薩衆　　而生恭敬心.
若有人能行　　如是之善法 世世得增長　　無上菩提願。

回页首

菩薩以是法世世增長菩提願又後能生清淨大願.若以實語故死失轉輪王位及
失天王位猶應實說不應妄語.況小因緣而不實語。又於眷屬及諸外人離於諂曲.
又從初發心已來一切菩薩生恭敬心尊重稱讚如佛無異.又當隨力令作大乘。
十住毗婆沙論卷第三


十住毗婆沙論卷四

十住毗婆沙論首页

十住毗婆沙論卷第一

十住毗婆沙論卷第二

十住毗婆沙論卷第三

十住毗婆沙論卷第四

十住毗婆沙論卷第五

十住毗婆沙論卷第六

十住毗婆沙論卷第七

十住毗婆沙論卷第八

十住毗婆沙論卷第九

十住毗婆沙論卷第十

十住毗婆沙論卷第十一

十住毗婆沙論卷第十二

十住毗婆沙論卷第十三

十住毗婆沙論卷第十四

十住毗婆沙論卷第十五

十住毗婆沙論卷第四
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
阿惟越致相品第八
問曰.是諸菩薩有二種一惟越致二阿惟越致.應說其相是惟越致是阿惟越致。答
曰.
[一]等心於衆生.　不嫉他利養.　乃致失身命　不說法師過.
信樂深妙法.　不貪於恭敬.　具足此五法　是阿惟越致。
等心衆生者.衆生六道所攝於上中下心無差别.是名阿惟越致。問曰.如說於諸佛
菩薩應生第一敬心餘則不爾.又言親近諸佛菩薩恭敬供養餘亦不爾.云何言於
一切衆生等心無二。答曰.說各有義不應疑難.於衆生等心者.若有衆生視菩薩如
怨賊有視如父母有視如中人.於此三種衆生中等心利益欲度脫故無有差别.是
注：
[一]成就五法不退義.出如來智印經.

回页首

故汝不應致難。不嫉他利養者.若他得衣服飲食臥具醫藥房舍產業金銀珍寶封
邑聚落國城男女等於此施中不生嫉妬.又不懷恨而心欣悅。不說法師過失.若有
人說應大乘空無相無作法若六波羅蜜若四功德處若菩薩十地等諸大乘法乃
至失命因緣尚不出其過惡.何況加諸惡事。信樂深妙法者.深法者空無相無願及
諸深經如般若波羅蜜菩薩藏等.於此法一心信樂無所疑惑.於餘事中無如是樂.
於深經中得滋味故。不貪恭敬者.通達諸法實相故於名譽毁辱利與不利等無有
異。具此五法者如上所說於阿耨多羅三藐三菩提不退轉不懈廢是名阿惟越致.
與此相違名惟越致。是惟越致菩薩有二種.或敗壞者或漸漸轉進得阿惟越致。問
曰.所說敗壞者其相云何。答曰.
[一]若無有志幹.　好樂下劣法.　深著名利養.　其心不端直
恡護於他家.　　 不信樂空法　 但貴諸言說.　是名敗壞相。
無有志幹者.顏貌無色威德淺薄。問曰.非以身相威德是阿惟越致相.而作是說是
注：
[一]五法敗壞義.出如來智印經.

回页首

何謂耶。答曰.斯言有謂不應致疑.我說內有功德故身有威德.不但說身色顏貌端
正而已。志幹者所謂威德勢力.若有人能修集善法除滅惡法於此事中有力名爲
志幹.雖復身若天王光如日月若不能修集善法除滅惡法者名爲無志幹也.雖復
身色醜陋形如餓鬼能修善除惡乃名有志幹耳.是故汝難非也。好樂下劣法者.除
佛乘已餘乘比於佛乘小劣不如故名爲下.非以惡也.其餘惡事亦名爲下.二乘所
得於佛爲下耳.俱出世間入無餘涅槃故不名爲惡。是故若人遠離佛乘信樂二乘
是爲樂下法.是人雖樂上事以信樂二乘遠離大乘故亦名樂下法.復次下名惡事
所謂五欲又斷常等六十二見一切外道論議一切增長生死是爲下法.行此法故
名爲樂下法。深著名利者.於布施財利供養稱讚事中深心繫念善爲方便.不得清
淨法味故貪樂此事。心不端直者.其性諂曲喜行欺誑。恡護他家者.是人隨所入家
見有餘人得利養恭敬讚歎卽生嫉妬憂愁不悅.心不清淨計我深故貪著利養生
嫉妬心嫌恨檀越。不信樂空法者.諸佛三種說空法所謂三解脫門.於此空法不信

回页首

不樂不以爲貴心不通達故。但貴言說者.但樂言辭不能如說修行.但有口說不能
信解諸法得其趣味。是名敗壞相.若人發菩提心有如是相者當知是敗壞菩薩。敗
壞名不調順.譬如最弊惡馬名爲敗壞但有馬名無有馬用.敗壞菩薩亦如是但有
空名無有實行.若人不欲作敗壞菩薩者當除惡法隨法受名。問曰.汝說在惟越致
地中有二種菩薩一者敗壞菩薩二者漸漸精進後得阿惟越致.敗壞菩薩已解說.
漸漸精進後得阿惟越致者今可解說。答曰.
[一]菩薩不得我.　亦不得衆生.　不分别說法.　亦不得菩提.
不以相見佛.　以此五功德　得名大菩薩　成阿惟越致。
菩薩行此五功德直至阿惟越致。不得我者.離我著故.是菩薩於內外五陰十二入
十八界中求我不可得.作是念.若陰是我者我卽生滅相云何當以受而卽作受者.
若離陰有我陰外應可得云何當以受而異於受者.若我有五陰我卽離五陰如世
間常言牛異於牛主異物共合故此事名爲有是故我有陰我卽異於陰若陰中有
注：
[一]五法成就不退義.出如來智印經.

回页首

我如房中有人如牀上聽者我應異於陰.若我中有陰如器中有果如乳中有蠅陰
則異於我。如可然非然不離可然然然無有可然然可然中無.我非陰離陰我亦無
有陰五陰中無我我中無五陰.如是染染者煩惱煩惱者一切瓶衣等皆當如是知.
若說我有定及諸法異相當知如是人不得佛法味.菩薩如是思惟卽離我見.遠離
我見故則不得我。不得衆生者.衆生名異於菩薩者.離貪我見故作是念若他人實
有我者彼可爲他.因有我故以彼爲他.而實求我不可得彼亦不可得故無彼亦無
我.是故菩薩亦不得彼。不分别說法者.[一]是菩薩信解一切法不二故無差别故一相
故.作是念一切法皆從邪憶想分别生虚妄欺誑.是菩薩滅諸分别無諸衰惱卽入
無上第一義因緣法不隨他慧.實性則非有亦復非是無非亦有亦無非非有非無.
亦非有文字亦不離文字如是實義者終不可得說.言者可言言是皆寂滅相若性
寂滅者非有亦非無.爲欲說何事爲以何言說云何有智者而與言者言.若諸法性
空諸法卽無性隨以何法空是法不可說不得不有言假言以說空.實義亦非空亦
注：
[一]以下文義與瑜伽菩薩地真實品相當.

回页首

復非不空亦非空不空非非空不空非虚亦不實非說非不說而實無所有亦非無
所有是爲悉捨離諸所有分别.因及從因生如是一切法皆是寂滅相無取亦無捨.
無灰衣不淨灰亦還汙衣非言不宣實言說則有過.菩薩如是觀信解通達於說法
中無所分别。不得菩提者.是菩薩信解空法故如凡夫所得菩提不如是得.作是念.
佛不得菩提非佛亦不得諸果及餘法皆亦復如是.有佛有菩提佛得卽爲常無佛
無菩提不得卽斷滅.離佛無菩提離菩提無佛若二異不成云何有和合.凡諸一切
法以異故有合菩提不異佛是故二無合.佛及與菩提異共俱不成離二更無三云
何而得成.是故佛寂滅菩提亦寂滅是二寂滅故一切皆寂滅.不以相見佛者.是菩
薩信解通達無相法.作是念.一切若無相一切卽有相寂滅是無相卽爲是有相.若
觀無相法無相卽爲相若言修無相卽非修無相.若捨諸貪著名之爲無相取是捨
貪相則爲無解脫.凡以有取故因取而有捨誰取取何事名之以爲捨.取者所用取
及以可取法共離俱不有是皆名寂滅.若法相因成是卽爲無性若無有性者此卽

回页首

無有相.若法無有性此卽無相者云何言無性卽爲是無相.若用有與無亦遮亦應
聽雖言心不著是則無有過.何處先有法而後不滅者何處先有然而後有滅者.是
有相寂滅同無相寂滅是故寂滅者及寂滅語者先亦非寂滅亦非不寂滅亦非寂
不寂非非寂不寂.是菩薩如是通達無相慧故無有疑悔.不以色相見佛不以受想
行識相見佛。問曰.云何不以色相見佛不以受想行識相見佛。答曰.非色是佛非受
想行識是佛.非離色有佛非離受想行識有佛.非佛有色非佛有受想行識.非色中
有佛非受想行識中有佛.非佛中有色非佛中有受想行識.菩薩於此五種中不取
相得至阿惟越致地。問曰.已知得此法是阿惟越致.阿惟越致有何相貌。答曰.
般若已廣說　阿惟越致相。
若菩薩觀凡夫地聲聞地辟支佛地佛地不二不分别無有疑悔當知是阿惟越致。
阿惟越致有所言說皆有利益不觀他人長短好醜.不希望外道沙門有所言說應
知卽知應見便見.不禮事餘天不以華香旛蓋供養不宗事餘師.不墮惡道不受女

回页首

身.常自修十善道亦教他令行常以善法示教利喜.乃至夢中不捨十善道不行十
不善道.身口意業所種善根皆爲安樂度脫衆生所得果報與衆生共.若聞深法不
生疑悔.少於語言利安語和悅語柔輭語.少於眠睡.行來進止心不散亂威儀庠雅
憶念堅固.身無諸蟲.衣服臥具淨潔無垢.身心清淨閑靜少事.心不諂曲不懷慳嫉.
不貴利養衣服飲食臥具醫藥資生之物.於深法中無所諍競一心聽法常欲在前
以此福德具足諸波羅蜜於世技術與衆殊絕觀一切法皆順法性.乃至惡魔變現
八大地獄化作菩薩而語之言汝若不捨菩提心者當生此中見是怖畏而心不捨.
惡魔復言摩訶衍經非佛所說聞是語時心無有異常依法相不隨於他.於生死苦
惱而無驚畏.聞有菩薩於阿僧祗劫修集善根而退轉者其心不沒.又聞菩薩退爲
阿羅漢得諸禪定說法度人心亦不退.常能覺知一切魔事。若聞薩婆若空大乘十
地亦空可度衆生亦空諸法無所有亦如虚空若聞如是惑亂其心欲令退轉疲厭
懈廢而是菩薩倍加精進深行慈悲.意若欲入初禪第二第三第四禪而不隨禪生

回页首

還起欲界法.除破憍慢不貴稱讚心無瞋癡.若在居家不染著五欲以厭離心受如
病服藥不以邪命自活不以自活因緣惱亂於他但爲衆生得安樂故處在居家。密
迹金剛常隨侍衞人及非人不能壞亂諸根具足無所缺少不爲咒術惡藥伏人害
物不好鬬諍不自高身卑下他人不占相吉凶.不樂說衆事所謂帝王臣民國土疆
界戰鬬器仗衣物酒食女人事古昔事大海中事如是等事悉不樂說不往觀聽歌
舞伎樂但樂說應諸波羅蜜義樂說應諸波羅蜜法令得增益.離諸鬬訟常願見佛
聞他方現在有佛願欲往生常生中國.終不自疑我是阿惟越致非阿惟越致決定
自知是阿惟越致種種魔事覺而不隨.乃至轉身不生聲聞辟支佛心.乃至惡魔現
作佛身語言汝應證阿羅漢我今爲汝說法卽於此中成阿羅漢亦不信受.爲護法
故不惜身命常行精進.若說法時無有疑難無有闕失。如是等事名阿惟越致相.能
成就此相者當知是阿惟越致.或有未具足者.何者是.未久入阿惟越致地者隨後
諸地修集善根.隨善根轉深故得是阿惟越致相。

回页首

易行品第九
問曰.是阿惟越致菩薩初事如先說至阿惟越致地者行諸難行久乃可得.或墮聲
聞辟支佛地.若爾者是大衰患.[一]如助道法中說.若墮聲聞地及辟支佛地是名菩薩
死則失一切利.若墮於地獄不生如是畏若墮二乘地則爲大怖畏.墮於地獄中畢
竟得至佛若墮二乘地畢竟遮佛道.佛自於經中解說如是事如人貪夀者斬首則
大畏.菩薩亦如是若於聲聞地及辟支佛地應生大怖畏.是故若諸佛所說有易行
道疾得至阿惟越致地方便者願爲說之。答曰.如汝所說是儜弱怯劣無有大心.非
是丈夫志幹之言也.何以故.若人發願欲求阿耨多羅三藐三菩提未得阿惟越致
於其中間應不惜身命晝夜精進如救頭然.[二]如助道中說.菩薩未得至阿惟越致地
應常勤精進猶如救頭然.荷負於重擔爲求菩提故常應勤精進不生懈怠心.若求
聲聞乘辟支佛乘者但爲成己利常應勤精進.何況於菩薩自度亦度彼於此二乘
人億倍應精進。行大乘者佛如是說發願求佛道重於舉三千大千世界.汝言阿惟
注：
[一]此段引文.出菩提資糧論卷三.
[二]同上.

回页首

越致地是法甚難久乃可得若有易行道疾得至阿惟越致地者.是乃怯弱下劣之
言非是大人志幹之說.汝若必欲聞此方便今當說之。佛法有無量門.如世間道有
難有易.陸道步行則苦水道乘船則樂.菩薩道亦如是.或有勤行精進或有以信方
便易行疾至阿惟越致者。如偈說.東方善德佛南栴檀德佛西無量明佛北方相德
佛東南無憂德西南寶施佛西北華德佛東北三行佛下方明德佛上方廣衆德如
是諸世尊今現在十方.若人疾欲至不退轉地者應以恭敬心執持稱名號.若菩薩
欲於此身得至阿惟越致地成阿耨多羅三藐三菩提者.應當念是十方諸佛稱其
名號。如[一]寶月童子所問經阿惟越致品中說.佛告寶月東方去此過無量無邊不可
思議恆河沙等佛土有世界名無憂.其地平坦七寶合成紫磨金縷交絡道界寶樹
羅列以爲莊嚴無有地獄畜生餓鬼阿修羅道及諸難處清淨無穢無有沙礫瓦石
山陵埠阜深坑幽壑天常雨華以布其地.時世有佛號曰善德如來應正徧知明行
足善逝世間解無上士調御丈夫天人師佛世尊.大菩薩衆恭敬圍遶身相光色如
注：
[一]勘文與西藏譯本相同.宋譯此經名相錯落.不能對校.

回页首

然大金山如大珍寶聚爲諸大衆演說正法初中後善有辭有義所說不雜具足清
淨如實不失.何謂不失.不失地水火風不失欲界色界無色界不失色受想行識.寶
月是佛成道已來過六十億劫又其佛國晝夜無異但以此間閻浮提日月歲數說
彼劫夀.其佛光明常照世界於一說法令無量無邊千萬億阿僧祗衆生住無生法
忍倍此人數得住初忍第二第三忍.寶月其佛本願力故若有他方衆生於先佛所
種諸善根是佛但以光明觸身卽得無生法忍.寶月若善男子善女人聞是佛名能
信受者卽不退阿耨多羅三藐三菩提.餘九佛事皆亦如是。今當解說諸佛名號及
國土名號.善德者其德淳善但有安樂非如諸天龍神福德或惱衆生.栴檀德者南
方去此無量無邊恆河沙等佛土有世界名歡喜佛號栴檀德今現在說法譬如栴
檀香而清涼彼佛名稱遠聞如香流布滅除衆生三毒火熱令得清涼.無量明佛者
西方去此無量無邊恆河沙等佛土有世界名善解佛號無量明今現在說法其佛
身光及智慧明照無量無邊.相德佛者北方去此無量無邊恆河沙等佛土有世界

回页首

名不可動佛名相德今現在說法其佛福德高顯猶如幢相.無憂德者東南方去此
無量無邊恆河沙等佛土有世界名月明佛號無憂德今現在說法其佛神德令諸
天人無有憂愁.寶施佛者西南方去此無量無邊恆河沙等佛土有世界名衆相佛
號寶施今現在說法其佛以諸無漏根力覺道等寶常施衆生.華德佛者西北方去
此無量無邊恆河沙等佛土有世界名衆音佛號華德今現在說法其佛色身猶如
妙華其德無量.三乘行佛者東北方去此無量無邊恆河沙等佛土有世界名安隱
佛號三乘行今現在說法其佛常說聲聞行辟支佛行諸菩薩行有人言說上中下
精進故號爲三乘行.明德佛者下方去此無量無邊恆河沙等佛土有世界名廣大
佛號明德今現在說法明名身明智慧明寶樹光明是三種明常照世間.廣衆德者
上方去此無量無邊恆河沙等佛土有世界名衆月佛號廣衆德今現在說法其佛
[一]弟子福德廣大故號廣衆德。是十方佛善德爲初廣衆德爲後若人一心稱其名號
卽得不退於阿耨多羅三藐三菩提.如此偈說.若有人得聞說是諸佛名卽得無量
注：
[一]原刻此三字作福弟子.今依麗刻改.

回页首

德如爲寶月說.我禮是諸佛今現在十方其有稱名者卽得不退轉.東方無憂界其
佛號善德色相如金山名聞無邊際若人聞名者卽得不退轉我今合掌禮願悉除
憂惱.南方歡喜界佛號栴檀德面淨如滿月光明無有量能滅諸衆生三毒之熱惱
聞名得不退是故稽首禮.西方善世界佛號無量明身光智慧明所照無邊際其有
聞名者卽得不退轉我今稽首禮願盡生死際.北方無動界佛號爲相德身具衆相
好而以自莊嚴摧破魔怨衆善化諸天人聞名得不退是故稽首禮.東南月明界有
佛號無憂光明踰日月遇者滅憂惱常爲衆說法除諸內外苦十方佛稱讚是故稽
首禮.西南衆相界佛號爲寶施常以諸法寶廣施於一切諸天頭面禮寶冠在足下
我今以五體歸命寶施尊.西北衆音界佛號爲華德世界衆寶樹演出妙法音常以
七覺華莊嚴於衆生白毫相如月我今頭面禮.東北安隱界諸寶所合成佛號三乘
行無量相嚴身智慧光無量能破無明闇衆生無憂惱是故稽首禮.上方衆月界衆
寶所莊嚴大德聲聞衆菩薩無有量諸聖中師子號曰廣衆德諸魔所怖畏是故稽

回页首

首禮.下方廣世界佛號爲明德身相妙超絕閻浮檀金山常以智慧日開諸善根華
寶土甚廣大我遙稽首禮.過去無數劫有佛號海德是諸現在佛皆從彼發願夀命
無有量光明照無極國土甚清淨聞名定作佛今現在十方具足成十力是故稽首
禮人天中最尊。問曰.但聞是十佛名號執持在心便得不退阿耨多羅三藐三菩提.
爲更有餘佛餘菩薩名得至阿惟越致耶。答曰.
阿彌陀等佛　及諸大菩薩　稱名一心念　亦得不退轉.
更有阿彌陀等諸佛亦應恭敬禮拜稱其名號今當具說。無量夀佛世自在王佛師
子意佛法意佛梵相佛世相佛世妙佛慈悲佛世王佛人王佛.月德佛寶德佛相德
佛大相佛殊蓋佛師子鬘佛破無明佛智華佛多摩羅跋栴檀香佛持大功德佛.雨
七寶佛超勇佛離瞋恨佛大莊嚴佛無相佛寶藏佛德頂佛多伽羅香佛栴檀香佛
蓮華香佛.莊嚴道路佛龍蓋佛雨華佛散華佛華光明佛日音聲佛蔽日月佛琉璃
藏佛梵音佛淨明佛.金藏佛須彌頂佛山王佛音聲自在佛淨眼佛月明佛如須彌

回页首

山佛日月佛得衆佛華王佛.梵音說佛世主佛師子行佛妙法意師子吼佛珠寶蓋
珊瑚色佛破癡愛闇佛水月佛衆華佛開智慧佛持雜寶佛.菩提佛華超出佛真琉
璃明佛蔽日明佛持大功德佛得正慧佛勇健佛離諂曲佛除惡根栽佛大香佛.道
歎佛水光佛海雲慧遊佛德頂華佛華莊嚴佛日音聲佛月勝佛瑠璃佛梵聲佛光
明佛.金藏佛山頂佛山王佛音王佛龍勝佛無染佛淨面佛月面佛如須彌佛栴檀
香佛.威勢佛然燈佛難勝佛寶德佛喜音佛光明佛龍勝佛離垢明佛師子佛王王
佛.力勝佛華園佛無畏明佛香頂佛普賢佛普華佛寶相佛.是諸佛世尊現在十方
清淨世界皆稱名憶念。阿彌陀佛本願如是.若人念我稱名自歸卽入必定得阿耨
多羅三藐三菩提.是故常應憶念以偈稱讚.無量光明慧身如真金山我今身口意
合掌稽首禮.金色妙光明普流諸世界隨物示其色是故稽首禮.若人命終時得生
彼國者卽具無量德是故我歸命.人能念是佛無量力功德卽時入必定是故我常
念.彼國人命終設應受諸苦不墮惡地獄是故歸命禮.若人生彼國終不墮三趣及

回页首

與阿修羅我今歸命禮.人天身相同猶如金山頂諸勝所歸處是故頭面禮.其有生
彼國具天眼耳通十方普無礙稽首聖中尊.其國諸衆生神變及心通亦具宿命智
是故歸命禮.生彼國土者無我無我所不生彼此心是故稽首禮.超出三界獄目如
蓮華葉聲聞衆無量是故稽首禮.彼國諸衆生其性皆柔和自然行十善稽首衆聖
主.從善生淨明無量無邊數二足中第一是故我歸命.若人願作佛心念阿彌陀應
時爲現身是故我歸命.彼佛本願力十方諸菩薩來供養聽法是故我稽首.彼土諸
菩薩具足諸相好以自莊嚴身我今歸命禮.彼諸大菩薩日日於三時供養十方佛
是故稽首禮.若人種善根疑則華不開信心清淨者華開則見佛.十方現在佛以種
種因緣歎彼佛功德我今歸命禮.其土具嚴飾殊彼諸天宮功德甚深厚是故禮佛
足.佛足千輻輪柔輭蓮華色見者皆歡喜頭面禮佛足.眉間白毫光猶如清淨月增
益面光色頭面禮佛足.本求佛道時行諸奇妙事如諸經所說頭面稽首禮.彼佛所
言說破除諸罪根美言多所益我今稽首禮.以此美言說救諸著樂病已度今猶度

回页首

是故稽首禮.人天中最尊諸天頭面禮七寶冠摩尼是故我歸命.一切賢聖衆及諸
人天衆咸皆共歸命是故我亦禮.乘彼八道船能度難度海自度亦度彼我禮自在
者.諸佛無量劫讚揚其功德猶尚不能盡歸命清淨人.我今亦如是稱讚無量德以
是福因緣願佛常念我.我於今先世福德若大小願我於佛所心常得清淨.以此福
因緣所獲上妙德願諸衆生類皆亦悉當得。又亦應念毗婆尸佛尸棄佛毗首婆佛
拘樓珊提佛迦那迦牟尼佛迦葉佛釋迦牟尼佛及未來世彌勒佛.皆應憶念禮拜
以偈稱讚.毗婆尸世尊無憂道樹下成就一切智微妙諸功德正觀於世間其心得
解脫我今以五體歸命無上尊.尸棄佛世尊在於邠陀利道場樹下坐成就於菩提
身色無有比如然紫金山我今自歸命三界無上尊.毗首婆世尊坐娑羅樹下自然
得通達一切妙智慧於諸人天中第一無有上是故我歸命一切最勝尊.迦求村大
佛得阿耨多羅三藐三菩提尸利沙樹下成就大智慧永脫於生死我今歸命禮第
一無比尊.迦那含牟尼大聖無上尊優曇鉢樹下成就得佛道通達一切法無量無

回页首

有邊是故我歸命第一無上尊.迦葉佛世尊眼如雙蓮華尼拘樓陀樹於下成佛道
三界無所畏行步如象王我今自歸命稽首無極尊.釋迦牟尼佛阿輸陀樹下降伏
魔怨敵成就無上道面貌如滿月清淨無瑕塵我今稽首禮勇猛第一尊.當來彌勒
佛那伽樹下坐成就曠大心自然得佛道功德甚堅牢莫能有勝者是故我自歸無
比妙法王。復有德勝佛普明佛勝敵佛王相佛相王佛無量功德明自在王佛藥王
無礙佛寶遊行佛寶華佛安住佛山王佛亦應憶念恭敬禮拜以偈稱讚.無勝世界
中有佛號德勝我今稽首禮及法寶僧寶.隨意喜世界有佛號普明我今自歸命及
法寶僧寶.普賢世界中有佛號勝敵我今歸命禮及法寶僧寶.善淨集世界佛號王
幢相我今稽首禮及法寶僧寶.離垢集世界無量功德明自在於十方是故稽首禮.
不誑世界中無礙藥王佛我今頭面禮及法寶僧寶.金集世界中佛號寶遊行我今
頭面禮及法寶僧寶.美音界寶華安立山王佛我今頭面禮及法寶僧寶.今是諸如
來住在東方界我以恭敬心稱揚歸命禮.唯願諸如來深加以慈愍現身在我前皆

回页首

令自得見。復次過去未來現在諸佛盡應總念恭敬禮拜以偈稱讚.過去世諸佛降
伏衆魔怨以大智慧力廣利於衆生.彼時諸衆生盡心皆供養恭敬而稱揚是故頭
面禮.現在十方界不可計諸佛其數過恆沙無量無有邊.慈愍諸衆生常轉妙法輪
是故我恭敬歸命稽首禮.未來世諸佛身色如金山光明無有量衆相自莊嚴.出世
度衆生當入於涅槃如是諸世尊我今頭面禮。復應憶念諸大菩薩.善意菩薩善眼
菩薩聞月菩薩尸毗王菩薩一切勝菩薩知大地菩薩大藥菩薩鳩舍菩薩阿離念
彌菩薩頂生王菩薩.喜見菩薩鬱多羅菩薩[一]薩和檀菩薩長夀王菩薩羼提菩薩韋
藍菩薩睒菩薩月蓋菩薩明首菩薩法首菩薩.法利菩薩彌勒菩薩.復有金剛藏菩
薩.金剛首菩薩無垢藏菩薩無垢稱菩薩除疑菩薩無垢德菩薩網明菩薩無量明
菩薩大明菩薩無盡意菩薩.意王菩薩無邊意菩薩日音菩薩月音菩薩美音菩薩
美音聲菩薩大音聲菩薩堅精進菩薩常堅菩薩堅發菩薩.堅莊菩薩常悲菩薩常
不輕菩薩法上菩薩法意菩薩法喜菩薩法首菩薩法積菩薩發精進菩薩智慧菩
注：
[一]原刻作和.今依麗刻改.

回页首

薩.淨威德菩薩那羅延菩薩善思惟菩薩法思惟菩薩跋陀婆羅菩薩法益菩薩高
德菩薩師子遊行菩薩喜根菩薩上寶月菩薩.不虚德菩薩龍德菩薩文殊師利菩
薩妙音菩薩雲音菩薩勝意菩薩照明菩薩勇衆菩薩勝衆菩薩威儀菩薩.師子意
菩薩上意菩薩益意菩薩增益菩薩寶明菩薩慧頂菩薩樂說頂菩薩有德菩薩觀
世自在王菩薩陀羅尼自在王菩薩.大自在王菩薩無憂德菩薩不虚見菩薩離惡
道菩薩一切勇健菩薩破闇菩薩功德寶菩薩華威德菩薩金瓔珞明德菩薩離諸
陰蓋菩薩.心無礙菩薩一切行淨菩薩等見菩薩不等見菩薩三昧遊戲菩薩法自
在菩薩法相菩薩明莊嚴菩薩大莊嚴菩薩寶頂菩薩.寶印手菩薩常舉手菩薩常
下手菩薩常慘菩薩常喜菩薩喜王菩薩得辯才音聲菩薩虚空雷音菩薩持寶炬
菩薩勇施菩薩.帝網菩薩馬光菩薩空無礙菩薩寶勝菩薩天王菩薩破魔菩薩電
德菩薩自在菩薩頂相菩薩出過菩薩.師子吼菩薩雲蔭菩薩能勝菩薩山相[一]幢王
菩薩香象菩薩大香象菩薩白香象菩薩常精進菩薩不休息菩薩妙生菩薩.華莊
注：
[一]原刻作博.今依麗刻改.

回页首

嚴菩薩觀世音菩薩得大勢菩薩水王菩薩山王菩薩帝網菩薩寶施菩薩破魔菩
薩莊嚴國土菩薩金髻菩薩珠髻菩薩.如是等諸大菩薩皆應憶念恭敬禮拜求阿
惟越致也。
十住毗婆沙論卷第四


十住毗婆沙論卷五

十住毗婆沙論首页

十住毗婆沙論卷第一

十住毗婆沙論卷第二

十住毗婆沙論卷第三

十住毗婆沙論卷第四

十住毗婆沙論卷第五

十住毗婆沙論卷第六

十住毗婆沙論卷第七

十住毗婆沙論卷第八

十住毗婆沙論卷第九

十住毗婆沙論卷第十

十住毗婆沙論卷第十一

十住毗婆沙論卷第十二

十住毗婆沙論卷第十三

十住毗婆沙論卷第十四

十住毗婆沙論卷第十五

十住毗婆沙論卷第五
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
除業品第十
問曰.但憶念阿彌陀等諸佛及念餘菩薩得阿惟越致.更有餘方便耶。答曰.求阿惟
越致地者非但憶念稱名禮敬而已.復應於諸佛所懺悔勸請隨喜迴向。問曰.是事
何謂.答曰.
十方無量佛　　所知無不盡　我今悉於前　　發露諸黑惡.
三三合九種　　從三煩惱起 今身若先身　　是罪盡懺悔.
於三惡道中　　若應受業報　願於今身償　　不入惡道受。
十方諸佛者.現在一切諸佛命根成就未入涅槃.十方名四方四維上下.佛名所應
知事悉知無餘。發露者於諸佛所發露一切罪無所覆藏後不復作如堤防水.黑惡

回页首

者無智慧明故多犯衆惡若不善法若隱沒無記。三三種者身口意生惡.現報生報
後報.自作教他作隨喜作。從三種煩惱起.三種煩惱謂欲界繫色界繫無色界繫.若
助貪欲煩惱若助瞋恚煩惱若助愚癡煩惱.若上煩惱若中煩惱若下煩惱。今身先
身盡懺悔者.今世先世所作衆惡盡悔無餘。地獄者八種熱地獄十種寒冰地獄.畜
生者若地生若水生若無足若二足若多足.餓鬼者食唾食吐蕩滌汁食膿血屎尿
等.若我業應於此三惡道受者願令是罪此身現受若後身受.莫於地獄餓鬼畜生
中受。復次佛自說懺悔法.若菩薩欲懺悔罪應作是言.我於今現在十方世界中諸
佛得阿耨多羅三藐三菩提轉法輪雨法雨擊法鼓吹法螺建法幢以法布施滿足
衆生多所利益多所安隱憐愍世間饒益天人.我今以身口意頭面禮現在諸佛足.
諸佛知者見者世間眼世間燈.我於無始生死已來所起罪業爲貪欲瞋恚愚癡所
逼故或不識佛不識法不識僧或不識罪福或身口意多作衆惡.或以惡心出佛身
血或毁滅正法故壞衆僧殺真人阿羅漢.或自行十不善道或教他令行或復隨喜

回页首

若於衆生有不愛語若以斗稱欺誑侵人以諸邪行惱亂衆生.或不孝父母或盜塔
物及四方僧物佛所說經戒或有毁破違逆和上阿闍梨.若人發聲聞乘辟支佛乘
發大乘者惡言毁辱輕賤嫌恨慳嫉覆心故於諸尊所或起惡口.或說是法非法說
非法是法.今以是罪於現在諸佛知者見者證者所盡皆發露不敢覆藏.從今已後
不敢復作.若我有罪應墮地獄畜生餓鬼阿修羅中不值三尊生在諸難願以此罪
今世現受.如過去諸菩薩求佛道者懺悔惡業罪我亦如是發露懺悔不敢覆藏後
不復作.若今諸菩薩求佛道者懺悔惡業罪我亦如是發露懺悔不敢覆藏後不復
作.如未來諸菩薩求佛道者懺悔惡業罪我亦如是發露懺悔不敢覆藏後不復作.
如過去未來現在諸菩薩求佛道者懺悔惡業罪已懺悔今懺悔當懺悔我亦如是
懺悔惡業罪不敢覆藏後不復作。問曰.汝已說懺悔法.云何爲勸請。答曰.
十方一切佛　現在成道者 我請轉法輪　安樂諸衆生.
十方一切佛　若欲捨夀命 我今頭面禮　勸請令久住。

回页首

轉法輪者.說四聖諦義三轉十二相.是苦諦是苦集是苦滅是至苦滅道是名一轉
四相.是苦諦應知是苦集應斷是苦滅應證是至苦滅道應修是名第二轉四相.是
苦諦知已是苦集斷已是苦滅證已是至苦滅道修已是名第三轉四相.四相者四
諦中生眼智明覺。有入聲聞乘辟支佛乘大乘是名法輪.解說是三乘義名爲轉法
輪。安樂諸衆生者.五欲樂不名爲安樂.爲今世後世得清淨安隱入於三乘是名安
樂.是人勸請諸佛轉法輪令諸衆生受涅槃樂.若未得涅槃令受世間樂.是故說安
樂。夀者受業報因緣故命根相續得住.如變化所作隨心業而住心業止則滅.勸請
名至誠求願。諸佛觀諸衆生巨細無異.是故求請望得從願.莫捨夀命住無量阿僧
祗劫度脫衆生。復次佛自說勸請法.菩薩應作是言.我禮現在十方諸佛始得阿耨
多羅三藐三菩提未轉法輪.我今求請願轉法輪擊法鼓吹法螺建法幢設大法祠
然大法炬.以是法施滿足衆生多所利益多所安樂憐愍世間饒益天人是故我今
勸請.是名勸請諸佛轉法輪。久住者.亦應言現在十方諸佛欲捨夀命我請久住多

回页首

所利益多所安樂憐愍世間饒益天人。問曰.汝已說懺悔勸請.云何名爲隨喜。答曰.
所有布施福　　持戒修禪行　從身口意生　　去來今所有
習行三乘人　　具足三乘者　一切凡夫福　　皆隨而歡喜。
布施福者從捨慳法生.持戒福者能伏身口業生.禪行者諸禪定是.從身口生者因
身口布施持戒迎來送去等.因意生者禪定慈悲等.去來今所有者一切衆生三世
福德.行三乘者求聲聞乘辟支佛乘大乘.具足三乘者成就阿羅漢乘辟支佛乘佛
乘.一切者皆盡無餘.凡夫者未得四諦者是.福德者有二種業善及不隱沒無記業
是.隨喜者他人作福心生歡喜稱以爲善。問曰.汝已說懺悔勸請隨喜.云何爲迴向。
答曰.
我所有福德　　一切皆和合 爲諸衆生故　　正迴向佛道。
我者己身.所有福德者若從身生若從口生若從意生若因布施生若因持戒生若
因修禪生若因隨喜生若因勸請生如是等及餘所有善皆名所有福德.一切和合

回页首

者心念諸福德合集稱量知其廣大.諸衆生者三界衆生.正者如諸佛迴向如真實
迴向菩提.迴向菩提者迴諸福德向阿耨多羅三藐三菩提。又隨喜迴向此二事佛
亦自說.有菩薩摩訶薩欲隨喜迴向應念諸佛.斷三界相續道滅諸戲論.乾煩惱淤
泥滅諸刺棘.除諸重擔逮得己利.正智解脫心得自在盡諸有結.無量無邊不可思
議阿僧祗十方世界一一世界中亦無量無邊不可思議阿僧祗諸佛出已滅度從
初發心乃至得佛入無餘涅槃至遺法未盡於其中間是諸佛所有善根福德應六
波羅蜜.及所授辟支佛記所有善根.又聲聞人善根若布施持戒修禪及學無學無
漏善根.及諸戒品定品慧品解脫品解脫知見品大慈大悲等無量功德.及諸佛有
所說法於此法中有人信解受學得此法利是諸人等所有善根.於此法中及凡夫
所種善根.及諸天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽得聞法已生諸
善心.乃至畜生聞法生諸善心及諸佛欲入涅槃時衆生所種善根.是諸善根福德
一切和合稱量使無遺餘以最上最妙最勝無上無等無等等隨喜.隨喜已以是隨

回页首

喜所生福德迴向阿耨多羅三藐三菩提.未來現在諸佛亦如是.是三世諸佛福德
及因諸佛所生福德心皆隨喜迴向阿耨多羅三藐三菩提。是故偈說.罪應如是懺
勸請隨喜福迴向無上道皆亦應如是.如諸佛所知我悔罪勸請隨喜及迴向皆亦
復如是。無始世界來有無量遮佛道罪應於十方諸佛前懺悔勸請諸佛隨喜迴向.
如佛所知所見所許懺悔我亦如是懺悔勸請諸佛隨喜迴向.若如是懺悔勸請隨
喜迴向是名正迴向。問曰.云何名爲諸佛所知所見所許懺悔勸請隨喜迴向。答曰.
懺悔勸請如先說.[一]隨喜迴向如大品經中.須菩提白佛言世尊所說菩薩於過去未
來現在一切諸佛及諸弟子一切衆生所有福德善根盡和合稱量以最上隨喜世
尊云何名爲最上隨喜.佛告須菩提若菩薩於過去未來現在諸法不取不念不見
不得不分别而能如是思惟是諸法皆從憶想分别衆緣和合有一切法實不生無
所從來是中乃至無有一法已生今生當生亦無已滅今滅當滅.諸法相如是我順
諸法相隨喜.隨喜已亦隨諸法實相迴向阿耨多羅三藐三菩提.是名最上隨喜迴
注：
[一]勘同大般若經二分隨喜迴向品.

回页首

向.復次須菩提求佛道善男子善女人不欲謗佛者應以善根如是迴向.應作是念
如諸佛心佛智佛眼知見是善根福德本末體相從何而有.我亦如是隨諸佛知見
隨喜.如諸佛所許我亦如是以善根迴向.若菩薩如是迴向則不謗諸佛亦無過咎
深心信解如實迴向.是名大迴向具足迴向.復次須菩提善男子善女人以諸善根
福德應如是迴向.如諸賢聖戒品定品慧品解脫品解脫知見品不繫欲界不繫色
界不繫無色界不在過去不在未來不在現在以不繫三界故.是迴向亦如是不繫
所迴向處亦不繫.若菩薩能如是得心信解如實是名不失迴向無毒迴向法性迴
向.若菩薩於此迴向取相貪著是名邪迴向.是故諸菩薩摩訶薩應如諸佛所知法
相.以是法相迴向能至阿耨多羅三藐三菩提是名正迴向。
分别功德品第十一
問曰.懺悔勸請隨喜迴向應云何作.晝夜中幾時行。答曰.
以右膝著地　偏袒於右肩　合掌恭敬心　晝夜各三時。

回页首

以恭敬相故右膝著地偏袒右肩合掌.是事應初夜一時禮一切佛懺悔勸請隨喜
迴向.中夜後夜皆亦如是.於日初分日中分日後分亦如是.一日一夜合爲六時.一
心念諸佛如現在前。問曰.作是行已得何果報。答曰.
若於一時行　福德有形者　恆河沙世界　乃自不容受。
若於一時中行此事者所得福德若有形恆河沙等無量無邊不可思議三千大千
世界所不容受.如三支經除罪業品中說.佛告舍利弗若善男子善女人以滿恆河
沙等三千大千世界七寶布施諸佛若復有人勸請諸佛轉法輪此福爲勝.又於般
若波羅蜜隨喜迴向品中說.善哉善哉須菩提汝能爲佛事與諸菩薩說迴向法.若
菩薩作是念如諸佛知見是善根福德本末體相何因緣故有我亦如是隨佛所知
所見迴向.是人得福多譬如恆河沙等三千大千世界中衆生皆成就十善道菩薩
迴向福德最上最妙最勝無比無等無等等.須菩提置是恆河沙等三千大千世界
衆生成就十善道若恆河沙等三千大千世界衆生皆得四禪其福比此亦復最上

回页首

最妙最勝.四無量心四無色定五神通得須陀洹果斯陀含果阿那含果阿羅漢果
辟支佛道亦如是如法迴向福德最上最妙最勝.須菩提置此恆河沙等三千大千
世界衆生皆作辟支佛若有恆河沙等三千大千世界衆生皆發阿耨多羅三藐三
菩提心復有恆河沙等三千大千世界衆生其一菩薩以取相心供養是諸衆生衣
服飲食臥具醫藥於恆河沙等劫以一切樂具供養恭敬尊重讚歎一一菩薩皆亦
如是.須菩提於意云何是諸菩薩以此因緣得福多不.甚多世尊如是福德筭數譬
喻所不能及若是福德有形恆河沙等世界所不能受.佛告須菩提善哉善哉須菩
提是菩薩爲般若波羅蜜守護以善根隨法性迴向所得福德先諸菩薩取相布施
福德百分不及一千分萬分百千萬億分乃至筭數譬喻所不能及.何以故.先諸菩
薩取相分别布施皆是有量有數。又般若波羅蜜迴向品中說.佛告淨居天子置此
恆河沙等三千大千世界衆生皆發阿耨多羅三藐三菩提心餘恆河沙等三千大
千世界衆生一一菩薩以取相心供養是諸衆生衣服飲食臥具醫藥資生之物隨

回页首

意供養於恆河沙等劫.諸天子若是恆河沙等三千大千世界衆生發阿耨多羅三
藐三菩提心餘恆河沙等三千大千世界中衆生皆亦發阿耨多羅三藐三菩提心
其一菩薩供養是諸菩薩衣服飲食臥具醫藥資生之物於恆河沙等劫是布施取
相分别.如是諸菩薩各於恆河沙等劫供養是諸菩薩衣服飲食臥具醫藥資生之
物隨意供養恭敬尊重讚歎皆是取相布施.若菩薩爲般若波羅蜜所護過去未來
現在諸佛戒品定品慧品解脫品解脫知見品及聲聞五品及諸凡人於中種善根
已種今種當種盡和合稱量使無遺餘最上最妙最勝無等無等等不可思議隨喜
福德迴向阿耨多羅三藐三菩提作是念我是福德能至佛道.是福德於先取相福
德百分不及一千萬分萬億分乃至筭數譬喻所不能及.何以故.是諸菩薩取相分
别布施故.復有恆河沙等三千大千世界衆生皆發阿耨多羅三藐三菩提心身行
善業口行善業意行善業復有恆河沙等三千大千世界衆生皆發阿耨多羅三藐
三菩提心若人於恆河沙等劫惡口罵詈皆能忍受於恆河沙等劫身心精進除諸

回页首

懈怠攝心禪定無諸亂想而皆取相.不如菩薩如法性迴向其福爲勝.是故如汝先
說作如是事得何等利者得如是大福德聚。是故若人欲得如是無量無邊不可思
議福德聚者.應行是懺悔勸請隨喜迴向不惜身命利養名聞於晝夜中常應勤行。
問曰.汝但說勸請隨喜迴向中福德.何故不說懺悔中福德耶。答曰.於諸福德中懺
悔福德最大.除業障罪故.得善行菩薩道行勸請隨喜迴向與空無相無願和合無
異。復次懺悔如如意珠隨願皆得.如佛說若人欲於婆羅門大姓中生刹利大姓中
生居士大家中生應如是懺悔罪業無所覆藏後不更作.若有人欲生四天王天上
忉利天上夜摩天上兜率陀天上化樂天上他化自在天上亦應如是懺悔罪業無
所覆藏後不更作.若人欲生梵世乃至非想非非想處是人亦應如是懺悔罪業無
所覆藏後不更作.若人欲得須陀洹果斯陀含果阿那含果阿羅漢果亦應如是懺
悔罪業.若人欲得三明六神通聲聞道中自在力盡聲聞功德彼岸亦應如是懺悔
罪業.若人欲得辟支佛道亦應如是懺悔罪業.若人欲得一切智慧不可思議智慧

回页首

無礙智慧無上智慧亦應如是懺悔罪業無所覆藏後不更作.是故當知懺悔有大
果報。問曰.汝言懺悔除業障罪.餘經中說佛告阿難故作業必當受報.又阿毗曇中
說諸業因緣不空果報不失不滅.又經說衆生皆屬業皆從業有依止於業衆生隨
業各自受報若現報若生報若後報.又業報經中閻羅王爲衆生說言咄衆生汝此
罪非父母作天作沙門婆羅門作汝自作自應受報.又賢聖偈中說實法如金剛業
力將無勝今我已得道而受惡業報.又佛自說大海諸石山丘陵樹林木地水火風
等日月諸星宿若至劫燒時皆盡無有餘業於無量劫常在而不失汝遇具相者一
切智人師先所造罪業已償其果報今雖得值佛垢盡證聖果以餘因緣故木刺猶
在身.是故不應言懺悔除業罪。答曰.我不言懺悔則罪業滅盡無有果報.我言懺悔
罪則輕薄於少時受.是故懺悔偈中說若應墮三惡道願人身中受.又如來智印經
中說.佛告彌勒諸菩薩深心愛樂阿耨多羅三藐三菩提者有罪應在惡道受報是
罪輕微.後世受惡形或多疾病無有威德生下賤家貧窮家邪見家邪業自活家.生

回页首

違意處多憂愁處國土破壞聚落破壞居家破壞所愛破壞.不遇善知識常不聞法
不得利養.若得麤弊常不自供.能令下賤之所信敬於諸大人不得信敬.修集諸福
時多有障礙不得成就.諸根闇鈍習禪意亂.不得無漏覺意功德.不知經法隨宜所
趣乃至惡夢償惡道報。又佛說人有小罪今世可受報是罪轉多便墮地獄.云何是
人今世小罪轉多而墮地獄.有人不修身不修戒不修心不修慧無有大意是人小
罪便墮地獄.云何是人有罪今世應受報罪不增長不入地獄.有人修身修戒修心
修慧有大志意心無拘礙如是人有罪不復增長今世現受.譬如人以小器盛水著
一升鹽則不可飲.若復有人以一升鹽投於大海尚不覺鹽味何況叵飲.何以故.水
多鹽少故.罪亦如是.偈說.升鹽投大海其味無有異若投小器水鹹苦不可飲.如人
大積福而有少罪惡不墮於惡道餘緣而輕受.又人薄福德而有少罪惡心志狹小
故罪令墮惡道.若人火勢弱食少難消食此人雖不死其身受大苦.若人身勢強食
少難消食此人終不死但受輕微苦.善福慧大弱而有少惡罪是罪無救者能令墮

回页首

地獄.大慧福德者雖有罪惡事不令墮地獄現身而輕受.譬如鴦崛魔多殺於人衆
又欲害母佛得阿羅漢道。今世輕受.又如阿闍世害得道父王以佛及文殊師利因
緣故重罪輕受.又如人毒蛇生時雨血後漸長大意欲殺人眼看卽死若以氣噓亦
死是故時人號爲氣噓.是人命終時舍利弗往至其所心中瞋恚眼看不死噓亦不
死舍利弗身色方更光顯心卽清淨上下七觀.以是因緣命終之後七返生天上七
返生人中於後人夀四萬歲時當得辟支佛道身黄金色時人謂是金聚來欲斫取
卽命終涅槃.又如阿輸伽王以兵伏閻浮提殺萬八千宮人先世施佛土故造八萬
塔常於大阿羅漢所聽受經法後得須陀洹道卽人身輕償.如是等罪多行福德志
意曠大集諸功德故不墮惡道.是故汝先難若懺悔罪業則滅盡無有果報者是語
不然。復次若言罪不可滅者毗尼中佛說懺悔除罪則不可信.是事不然.是故業障
罪應懺悔。
分别布施品第十二

回页首

菩薩能行如是懺悔勸請隨喜迴向.
福德力轉增　心亦益柔輭　卽信佛功德　及菩薩大行.
是菩薩以懺悔勸請隨喜迴向故福力轉增心調柔輭.於諸佛無量功德清淨第一.
凡夫所不信而能信受.及諸大菩薩清淨大行希有難事亦能信受。復次.
苦惱諸衆生　無是深淨法　於此生愍傷　而發深悲心.
若菩薩信諸佛菩薩無量甚深清淨第一功德已.愍傷諸衆生無此功德但以諸邪
見受種種苦惱.故深生悲心。
念是諸衆生　沒在苦惱泥　我當救拔之　令在安隱處.
是菩薩得悲心已作是念.是諸衆生常爲貪恚癡所病以身心受諸苦惱.我當拔濟
使離身心苦惱深泥畢竟無生老病死患得住安隱涅槃樂處.是故於此苦惱衆生
生深悲心.以悲心故爲求隨意使得安樂則名慈心。
若菩薩如是　隨深慈悲心 斷所有貪惜　爲施勤精進.

回页首

菩薩是求佛道度苦惱衆生念者.隨名隨順慈悲不隨餘心.深慈名徧諸衆生念徹
骨髓.所有名一切內外所有金銀珍寶國城妻子等.貪名欲得無厭.惜名愛著不欲
與他.斷名離此二惡。如是則開檀波羅蜜門.是故常應一心勤行無令放逸.何以故.
菩薩作是念我今隨所能作利益衆生發堅固施心。
所有一切物　有命若無命　轉輪天王位　無求而不與.
乃至於男女　族姓好妻妾　年少甚端嚴　巧便能事人
恭順心柔和　愛念情甚至　惜之過夀命　求者皆能與.
乃至身血肉　骨髓及手足　頭目耳鼻等　及身皆能與。
是菩薩定心布施凡所求物若有命若無命無有乞而不與.無命物者金銀珍寶乃
至轉輪聖王位天王位.有命物者男女貴姓好家年少妻妾端嚴柔和恭敬善順愛
惜之至過於身命而能施人。如一切施菩薩所有外物及妻子等皆能施與.是菩薩
乃至自身肉血頭目手足耳鼻割肉出骨破骨出髓如薩陀波崙或舉身施與.一切

回页首

所愛無過身者亦能施與.如薩和檀如菩薩爲兔以身施與仙人.如尸毗王以身代
鴿。
[一]問曰.是菩薩爲分别知布施及布施果報故以難事施.爲但以慈悲心所發故施。答
曰.
如是布施者　則得如是報　內以支節等　幷及諸外物。
內物名頭目手足等.外物名妻子金銀寶物等.是菩薩如實知施是得是報各各分
别.又信諸經所說.或以天眼得知。問曰.汝先說知以身支節布施及外物布施所得
果報.今可說所得果報。答曰.[二]寶頂經中無盡意菩薩第三十品檀波羅蜜義中說.菩
薩立願須食者施食令我得五事報一者得夀命二者得瞻三者得樂四者得力五
者得色.須漿與漿者先於人中得香美飲後得除諸煩惱渴愛.須乘與乘則得隨意
樂報成就四如意足後得三乘道.須衣與衣則得慚愧衣報.須燈明與燈明則得佛
眼光明.須伎樂與伎樂則得具足天耳.須末香塗香與末香塗香則得身無臭穢.須
注：
[一]以下旁論.
[二]勘同無盡意菩薩經卷一.文見藏要本第十頁右十二行以下.又此段文義與瑜伽菩薩地施品一切施相當.

回页首

汁與汁則得味味相報.須房舍與房舍則得與一切衆生作歸依救護.施資生之具
者則得助菩提功德.施醫藥者則得無老病死常樂安隱.施奴婢者則得自在隨意
具足智慧.施金銀珊瑚硨磲碼碯者則得具足三十二相.施種種雜物莊嚴其身得
八十隨形好.施象馬車者則得具足大乘.施園林者則得具足禪定樂.施男女者得
所受阿耨多羅三藐三菩提.施倉穀寶藏者則得具足法藏.施以一國土一閻浮提
四天下王位者則得道場自在法王.施諸戲樂具者則得法樂.以足施者則得法足
能到道場.以手施者則得寶手能施一切.以耳鼻施者則得具足身體.以眼施者則
得具足無礙法眼.以頭施者則得三界特尊一切智慧.以血肉施者令諸衆生得堅
固行.以髓施者得金剛身無能壞者。如是開施門果報餘施果報亦應知.以臥具施
者得三乘安隱解脫.以牀坐處施者則得菩提樹下道場不可壞處.以妻施者爲得
法喜娛樂故.以道施者爲生死失道衆生得入正道故.以筏施者爲得度欲流有流
見流無明流故.以骨施者爲得戒堅定堅解脫堅解脫知見堅衆生堅故.以眷屬施

回页首

者爲得成就無量無邊阿僧祗福德天人眷屬同心清淨不可沮壞故.以善哉施者
爲得說法時天龍夜叉乾闥婆沙門婆羅門歡喜稱讚故.以經卷施者爲得九部經
[一]久住無量時故.以法施者爲得通達一切法故集一切功德故.是菩薩如是樂行布
施知布施清淨知布施果報所得多少。是故
非法財施等　　乃至智訶施　無有如是施　　但合空等施。
非法者惡行所得財.財名資生之物.取要言之以惡業得財物施菩薩如此布施不
清淨故.如是等諸餘非法施乃至智所訶施不爲此事.菩薩行布施唯與空智慧等
種種功德和合。問曰.所說非法得財施等及空智慧等和合施.此二施應廣分别。答
曰.是二施[二]無盡意菩薩會品中檀波羅蜜中說.初分别布施功德.所謂諸菩薩無非
法求財施無熱惱衆生施無恐畏施無著故施無請而不施無不如所許施無恡好
以不好施無不深心施無諂曲施無假僞施.無損果施無邪心施無癡心施無雜心
施無不信解施無疲厭施無親附施無以承望己施無求福田者施無輕一切衆生
注：
[一]原刻作文.今依麗刻改.
[二]勘同無盡意菩薩經卷一.文見藏要本第十一頁右五行以下.

回页首

非福田者施.無持戒毁戒高下心施無求名聞施無自高心施無卑他施無懊惜施
無悔心施無急喚故施無惡賤施無自然法施無求果報施.無瞋恚施無令人渴乏
施無惱求者施無輕弄彼施無欺誑施無[卑*頁]面施無擲與施無不一心施無不自手
施無不常施.無休息施無斷絕施無競勝施無輕少物施無隨自恣而以輕物施無
不稱力施無非福田施無於少物劣弱心施無恃多物憍心施無邪行施.無樂受生
施無恃色族富貴施無求生四王釋梵天上施無求聲聞辟支佛乘施無求國王王
子施無限一世施無厭足施無不迴向薩婆若施無不淨施無非時施.無刀毒施無
惱弄衆生施無智者所訶施。如是開示施門餘不淨施亦應當知.所謂諸菩薩無應
棄物施無憎惡涅槃施無豐饒易得物施無置恩施無報恩施無求反報施無求守
護施無求吉施無慢心施無家法施.無因得卽施無不終身施無垢心施無遊戲施
無以善知識故施無輕施無遊逸施無因失施無以讚己故施無以訶罵故施.無以
咒願故施無以稱希有事故施無以明己信故施無以畏故施無誑施無求眷屬施

回页首

無不唱導施無引衆施無不信施無無因緣施.無隨意施無現奇特施無自稱讚施
無不隨所求施無爲伏彼施無不愛施無不任用物施無不恭敬施無下施無以怪
相故施.無抑挫施無挾勢得物施無不清淨心施無疑心施無破求者心施無禁忌
物施無分别施無以酒施無以兵仗施無奪彼物施.無令人生疑心施無以親近故
施無說彼過咎施無隨所愛施無瞋施無癡施無戲論施無不爲菩提施。問曰.非法
求財施乃至不爲菩提施菩薩爲有爲無.若盡無者則有過咎不求福田於衆生無
差别心亦無知恩報恩亦無家法國法施.若有者何以皆言無。答曰.是非法得財施
乃至不爲菩提施菩薩不必盡無.或時有是布施檀波羅蜜所不攝.不能具足檀波
羅蜜故言無。空等功德和合施者.[一]如無盡意菩薩經檀波羅蜜品中說.菩薩布施與
空心合故不盡是施無相修故不盡是施無願守護故不盡是施善根所攝故不盡
是施隨解脫相故不盡是施能破一切魔故不盡是施不[二]雜煩惱故不盡是施得轉
勝利故不盡是施決定心故不盡是施集助菩提法故不盡.是施正迴向故不盡是
注：
[一]勘同無盡意菩薩經卷一.文見藏要本第十二頁左四行以下.
[二]原刻作離.今依麗刻改.

回页首

施得道場解脫果故不盡是施無邊故不盡是施不可盡故不盡是施不斷故不盡
是施廣大故不盡是施不可壞故不盡是施不可勝故不盡是施至一切智慧故不
盡是施斷非法求財施等垢成就空等諸功德故不盡。非法求財施等是施垢.施與
垢合是不淨.施與空等功德合是淨。復次是施淨不淨今當更說.經說施有四種.有
施於施者是淨不於受者淨有施於受者是淨不於施者淨有施於施者淨亦於受
者淨有施不於施者淨亦不於受者淨.若施者成就善身口意業受者成就惡身口
意業是名於施者淨不於受者淨.若施者成就惡身口意業受者成就善身口意業
是名於受者淨不於施者淨.若施者成就善身口意業受者亦成就善身口意業是
名於施者淨於受者亦淨.若施者成就不善身口意業受者亦成就不善身口意業
是名不於施者淨亦不於受者淨.貪欲瞋恚愚癡若斷若不斷亦應如是分别。復次
四種布施中有淨不淨.一從施者淨二從受者淨三共淨是名淨.一不從施者淨二
不從受者淨三不共淨是名不淨.是中施者有功德故從施者施得淨.以受者有功

回页首

德故從受[一]者施得淨.以施者受者有功德故從施者受者施得淨.施者有罪故從施
者施不淨.受者有罪故從受者施不淨.施者有罪受者有罪故從施者受者施不淨.
施者功德受者功德施者罪受者罪先已說。問曰.汝說此四種施中菩薩行何施。答
曰.
[二]四種布施中　　行二種淨施　不求於名利　　及以求果報。
是布施有四種三淨三不淨.不淨盡不行.淨中應行二淨.一者施者淨不於受者淨
二者共淨。於此二淨施中應常精進.何以故.是菩薩不期果報故.若期果報者則求
受者清淨。淨名受者功德莊嚴其心清淨.不淨名施者有慳惜心.如佛說慳爲施垢.
餘煩惱雖爲不淨慳最爲重。問曰.若菩薩於施者淨及共淨淨應勤行此二施.慳爲
施者垢亦是施大垢.若菩薩未離欲未能斷慳云何能行此二種淨施。答曰.
若物能起慳　　則不畜此物.
菩薩若於有命無命物知生慳心者則不畜此物.是故有所施皆無恡惜。問曰.外物
注：
[一]原刻下衍施者二字.今依麗刻刪.
[二]此段文義與瑜伽菩薩地施品清淨施對同.

回页首

可不畜.身當云何。答曰.
常爲利衆生　　解身如藥樹.
爲利益衆生故信解身如藥樹.如藥樹衆生有用根莖枝葉華實等各得差病隨意
而取無有遮護.菩薩亦如是.爲利衆生故能自捨身.作是念若衆生取我頭目手足
支節脊腹髀髆耳鼻齒舌血肉骨髓等隨其所須皆能與之或舉身盡施.如是降伏
其心修集善根爲方便所護行檀波羅蜜。
十住毗婆沙論卷第五


十住毗婆沙論卷六

十住毗婆沙論首页

十住毗婆沙論卷第一

十住毗婆沙論卷第二

十住毗婆沙論卷第三

十住毗婆沙論卷第四

十住毗婆沙論卷第五

十住毗婆沙論卷第六

十住毗婆沙論卷第七

十住毗婆沙論卷第八

十住毗婆沙論卷第九

十住毗婆沙論卷第十

十住毗婆沙論卷第十一

十住毗婆沙論卷第十二

十住毗婆沙論卷第十三

十住毗婆沙論卷第十四

十住毗婆沙論卷第十五

十住毗婆沙論卷第六
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
分别布施品第十二之餘
總相别相施　皆悉能迴向。
是菩薩能以二種施能知二種迴向.一爲總相二爲别相.總相迴向者有所施皆迴
向阿耨多羅三藐三菩提.别相施者如布施果報中說。復次總相迴向者而安樂利
益一切衆生.别相迴向者無信衆生令得信故.破戒者得持戒故.少聞者得多聞故.
懈怠者得精進故.散亂心者得禪定故.愚癡衆生得智慧故.慳者得捨心故.如是等
種種别相。復次總相迴向者以六波羅蜜迴向阿耨多羅三藐三菩提.别相迴向者
施外物時願諸衆生得大最樂.支節布施時願諸衆生具足佛身。問曰.布施有幾種
迴向.幾種不迴向。答曰.一爲淨四事迴[一]向.三種不迴向。一菩薩布施爲清淨四事故
注：
[一]原刻下衍一字.今依麗刻刪.

回页首

迴向.三種不迴向不爲得王故迴向不爲得欲樂故迴向不爲得聲聞辟支佛地故
迴向。不爲得王故迴向者遮王則幷遮一切貴人力勢自在者.不爲得欲樂迴向者
除上貴人餘受富樂五欲自娛者.不爲得聲聞辟支佛迴向者遮因小乘入無餘涅
槃令得安住大乘久後乃得無餘涅槃。爲四淨迴向者.菩薩所施爲清淨佛土故迴
向.爲清淨菩提故迴向.爲清淨教化衆生故迴向.爲淨薩婆若故迴向。菩薩應如是
方便迴向.無令布施損減使得勢力。問曰.以何法令布施損減.以何法令布施增益。
答曰.
若施不迴向　　亦無有方便　求生於下處　　親近惡知識.
如是布施者　　是則爲損減。
若布施不迴向阿耨多羅三藐三菩提.隨逐世間樂故求生下處.無有方便能出布
施禪定果報自在所生.親近障礙大乘知識.以是四法則布施損減。
離四施得增　 又應三心施.　菩提順佛語　　亦不求果報。

回页首

離此四法布施則得增益.一迴向阿耨多羅三藐三菩提二有方便迴向三求法王
處四親近善知識。又應以三法心而行布施.一者憐愍一切衆生故以菩提心行施.
二者不遠佛法而行布施.三者不求果報而行布施。復次菩薩爲得三法故行布施.
一者佛法二者說法三者令諸衆生住無上樂。又欲求二法行布施者一者大富二
者具足檀波羅蜜.何以故.若菩薩大富則離貧苦不取他財不求息利無有債主不
憂償債.多財富足能自衣食有能惠施利益親族及善知識.眷屬安樂其家豐饒常
如節會心常歡悅能大施與.眷屬不輕人所敬仰言皆信受衆所依附人來師仰入
衆無畏.常好洗浴名香塗身著好新衣具足莊嚴.見諸好色聽好音聲聞諸妙香常
食最上美味細觸.怨賊難壞善知識歡喜.是於人身得善果報人所欽慕常稱吉善
忘其醜惡雖生下賤有大人相雖無巧言成巧言者雖不多聞成多聞者雖少智慧
成智慧者.若先端正倍復殊勝若先大家倍復尊貴若先巧言倍復巧言若先多聞
倍復多聞若先智慧倍復有智.所可坐臥貴價寶牀寤寐安隱侍衞具足.衆寶爲舍

回页首

極意遊戲其身貴重.須諸經書應意卽得.勢位隨意親近王易諸[一]貴人所念.諸醫自
往常有親信消息所宜有疾輕微若病易差.遠離今世後世怖畏畢竟永離不活怖
畏常有救護.多有人衆諸親近者自謂多福爲同意者深自欣慶.有少施恩得大酬
報若加小惡得大殃禍.族姓女人少年端正具足莊嚴自求給侍.諸有諧利悉來歸
己若作惡事事轉輕微.少有施作卽獲大利多善知識怨憎轉少.蛇蚖毒藥放逸惡
人如是等事不得妄近.諸愛敬事皆悉歸趣.若獲利時衆人代喜若有衰惱人皆憂
慼.衆共示導競以善告令遠非法安住善法.所施業大見莫不歡若與同心則以爲
足.不期世間富貴榮利假使居位人思匡助除其衰惱見他富貴無所希尚.人詠其
德不揚其過離小人名得大人號.無不足色視他顏貌不作矯異.若作婆羅門於天
寺中大獲果報讚諸經書得其實利得而能施.若是刹利所習成就善射音聲善能
貫練治世典籍能得果報.若是田舍播植如意若是商賈能獲其利.若是首陀羅所
作事業多得如意。問曰.汝先說菩薩不以求果報心施.又復不爲豪貴故施.而今說
注：
[一]原刻下衍貴字.今依麗刻刪.

回页首

求大富故布施.是語得無自相違。答曰.不相違也.若自爲身求富受樂是故說不應
求富.今說求富但爲利益衆生是故說爲欲大施故求富.不爲身己求富受樂是則
果中說因.若薩菩不得富雖信樂布施無財可與.是故汝不應作難。復次斷二法故
應行布施.何等爲二.一者慳二者貪.此二法最爲施垢。又得二法故行布施所謂盡
智無生智.又增益三種慧一者自利慧二者本慧三者多聞慧.有人言增長二法故
應行施一善二慧。略說菩薩應行四種施攝一切善法.一者等心施二者無對施三
者迴向菩提施四者具足善寂滅心施。菩薩如是具檀波羅蜜故勤行財施。
分别法施品第十三
菩薩於財施應如是修學.又應修學法施.如說.
衆施法施最　　智者應修行.
一切布施中第一最上最妙所謂法施.是施智者所應行。問曰.何故但言智者應行
法施。答曰.不智者若行法施卽說黑論.說黑論故自失利亦失他利。問曰.何謂黑論。

回页首

答曰.佛欲滅度時告阿難.從今日後依修多羅莫依人.阿難云何名依修多羅不依
人.有比丘來作是言我現從佛聞現從佛受是法是善是佛所教.是比丘語莫受莫
捨.審諦聽已應以經律檢其所說.若不入修多羅不入毗尼又復違逆諸法相義.應
報是比丘言是法或非佛所說或長老謬受何以故是法不入修多羅不入毗尼又
復違逆諸法相義是則非法非善非佛所教.如是知已卽應除却。復有比丘來作是
言彼住處有大衆有明經上座善說戒律我現從彼聞現從彼受是法是善是佛所
教.是比丘語莫受莫捨.審諦聽已應以經律檢其所說.若不入修多羅不入毗尼又
復違逆諸法相義.應報是比丘言長老彼比丘僧法相善相或作非法非善說或長
老謬受何以故是法不入修多羅不入毗尼又復違逆諸法相義是則非法非善非
佛所教.如是知已卽應除却。復有比丘來作是言彼住處中多諸比丘持修多羅持
毗尼持摩多羅迦我現從彼聞現從彼受是法是善是佛所教.是比丘語莫受莫捨.
審諦聽已應以經律檢其所說.若不入修多羅不入毗尼又復違逆諸法相義.應報

回页首

是比丘言長老彼比丘僧法相善相或作非法非善說或長老謬受何以故是法不
入修多羅不入毗尼又復違逆諸法相義是則非法非善非佛所教.如是知已卽應
除却。復有比丘來作是言彼住處中有長老比丘多知多識人所尊重我現從彼聞
現從彼受是法是善是佛所教.是比丘語莫受莫捨.審諦聽已應以經律檢其所說.
若不入修多羅不入毗尼又復違逆諸法相義.應報是比丘言長老彼諸比丘法相
善相或作非法非善說或長老謬受何以故是法不入修多羅不入毗尼又復違逆
諸法相義是則非法非善非佛所教.如是知已卽應除却。是四名黑論.是故言智者
不依黑論而行清白法施。問曰.云何知諸施中法施第一。答曰.經說有二施法施財
施.二施之中法施爲上。復次.
決定王經中　讚說法功德　及說法儀式　應常修習行。
若菩薩欲以法施衆生者應如決定王大乘經中稱讚法師功德及說法儀式隨順
修學。謂說法者應行四法.何等爲四.一者廣博多學能持一切言辭章句.二者決定

回页首

善知世間出世間諸法生滅相.三者得禪定智慧於諸經法隨順無諍.四者不增不
損如所說行。說法者處師子座復有四法.何等爲四.一者欲昇高座先應恭敬禮拜
大衆然後昇座.二者衆有女人應觀不淨.三者威儀視瞻有大人相敷演法音顏色
和悅人皆信受不說外道經書心無怯畏.四者於惡言問難當行忍辱。處師子座復
有四法.何等爲四.一者於諸衆生生饒益想.二者於諸衆生不生我想.三者於諸文
字不生法想.四者願諸衆生從我聞法者於阿耨多羅三藐三菩提而不退轉。處師
子座復有四法.何等爲四.一者善能安住陀羅尼門深信樂法.二者善得般舟三昧
勤行精進持戒清淨.三者不樂一切生處不貪利養不求果報.四者於三解脫心無
有疑又能善起諸深三昧具足威儀憶念堅固有念安慧不調戲不輕躁不無羞不
癡亂言無錯謬守護諸根不貪美味善攝手足所念不忘樂行頭陀分别世間出世
間法心無疑悔言辭章句不可窮盡爲諸聽者求安隱利不求他過.有如是法應處
師子座。復有四法。一不自輕身.二不輕聽者.三不輕所說.四不爲利養。佛告阿難說

回页首

法者應說何法.阿難所可說法不可示不可說無相無爲.世尊法若爾者云何可說.
阿難是法甚深如來以四相方便而爲演說.一以音聲二以名字三以語言四以義
理.又以四因緣而爲說法.一者爲度應度衆生二者但說色受想行識名字三者以
種種文辭章句利益衆生四者雖說名字而亦不得.譬如鉢油清淨無垢於中觀者
自見面相.阿難汝若見若聞智慧男子若持戒女人若聖弟子能作是說我於鉢油
見實人不.世尊我不聞不見智慧男子持戒女人若聖弟子能作是言我於鉢油見
真實人.何以故智者先知鉢油非有何况有人但以假名說言油鉢而見人相.阿難
如來亦復如是但以名字假有所說.阿難如來以四因緣而爲說法衆生聞者心得
安樂種涅槃因.如來說法音聲徧滿十方世界衆生聞者心得歡喜離諸惡趣生兜
率天.如來聲中無男無女男不取女相女不取男相.如來音者不惱衆生不壞諸法
但爲示現音聲之性。說法者應習行是事應隨所行而爲法施.施者受者所得果報
後當廣說。

回页首

歸命相品第十四
上已解說財施.法施今更分别。
[一]白衣在家者　　應多行財施.　餘諸善行法　　今當復解說.
是二施中在家之人當行財施.出家之人當行法施.何以故.在家法施不及出家.以
聽受法者於在家人信心淺薄故.又在家之人多有財物.出家之人於諸經法讀誦
通利爲人解說在衆無畏非在家者之所能及.又使聽者起恭敬心不及出家.又若
欲說法降伏人心不及出家.如說.先自修行法然後教餘人乃可作是言汝隨我所
行.是事出家者所宜非在家者所行.又說.身自行不善安能令彼善自不得寂滅何
能令人寂.是故身自善能令彼行善自身得寂滅能令人得寂.善法寂滅是出家者
之所應行.又出家之人於聽法者恭敬心勝。又出家之人若行財施則妨餘善.又妨
行遠離阿練若處空閑林澤.出家之人若樂財施悉妨修行如是等事.若行財施必
至聚落與白衣從事多有言說.若不從事無由得財.若出入聚落見聞聲色諸根難
注：
[一]此段及後卷共行品.與瑜伽菩薩地分品相當.

回页首

攝發起三毒.又於持戒忍辱精進禪定智慧心薄.又與白衣從事利養垢染發起愛
恚慳嫉煩惱唯以思惟力而自抑制心志.弱者或不自制或乃致死或得死等諸惱
苦患貪著五欲捨戒還俗故名爲死.或能反戒多起重罪是名死等諸惱苦患。以是
因緣故於出家者稱歎法施.於在家者稱歎財施。如是廣說在家菩薩所行財施.餘
諸善行今當說之。[一]發心菩薩先應歸依佛歸依法歸依僧.從三歸所得功德皆應迴
向阿耨多羅三藐三菩提.復次.
歸依佛法僧　　菩薩所應知.
菩薩應當如實善解歸依佛歸依法歸依僧。問曰.云何名爲歸依佛。答曰.
不捨菩提心　　不壞所受法　不離大悲心　　不貪樂餘乘.
如是則名爲　　如實歸依佛。
菩提心者發心求佛不休不息不捨是心.不壞所受法者諸菩薩各愛所樂善法戒
行是行應行是不應作若應諸波羅蜜若應四功德處如是等種種善法爲利益衆
注：
[一]以下引大寶積經郁伽長者會.

回页首

生故受持修行不令毁缺.大悲心者欲度苦惱衆生爲求佛道乃至夢中亦不離大
悲.不貪餘乘者深信樂佛道故不貪聲聞辟支佛乘.有是法故當知如實歸依佛。問
曰.云何名爲歸依法。答曰.
親近說法者　　一心聽受法　念持而演說　　名爲歸依法。
說法者於佛深法解說敷演開示善惡斷諸疑惑.常數親近往至其所供養恭敬一
心聽受.以憶念力執持不忘.思惟籌量隨順義趣然後爲人如知演說.以是法施功
德迴向佛道是名歸依法。問曰.云何名爲歸依僧。答曰.
若諸聲聞人　　未入法位者　 令發無上心　　使得佛十力.
先以財施攝　　後乃以法施.　深信依果僧　　不分别貴衆.
求聲聞功德　　而不證解脫.　是名歸依僧　　又應念三事。
聲聞人者成聲聞乘.未入法位者於聲聞道未得必定.能令此人發佛道心而得十
力.若入法位者終不可令發無上心設或發心亦不成就.如般若波羅蜜中尊者須

回页首

菩提所說已入正法位不能發無上心.何以故.是人於生死已作障隔不復往來生
死發無上心。先以財施攝者.以衣服飲食臥具醫藥所須之物攝出家者.以衣服飲
食臥具醫藥雜香塗香攝在家者.以攝因緣生親愛心所言信受.然後法施令發無
上道心。果僧者四向四果.衆者於佛法中受出家相具持諸戒未有果向不分别如
是僧.以離恩愛奴故名爲貴僧.信樂空無相無願而不分别戲論.依止是僧名爲歸
依僧。求聲聞功德而不證解脫者.知是僧持戒具足禪定具足智慧具足解脫具足
解脫知見具足.三明六通心得自在有大威德.捨世間樂出魔境界利譽稱樂不以
爲喜衰毁譏苦不以爲憂.常行六捨得八解脫隨佛所教有行道者有解脫者.行一
道者破二種煩惱善知三界善通四諦善除五蓋安住六和敬法具足七不退法八
大人覺捨離九結得聲聞十種力.成就如是諸功德僧者名爲佛弟子衆.求如是功
德不求其解脫.何以故.深心信樂佛無礙解脫故.是名歸依僧。復次若聞章句文字
法卽得念實相法名爲歸命法.若見聲聞僧卽念發菩提心諸菩薩衆是名歸依僧.

回页首

見佛形像卽念真佛是名歸依佛。問曰.云何名爲念真佛。答曰.[一]如無盡意菩薩經中
說念佛三昧義.念真佛者不以色不以相不以生不以姓不以家不以過去未來現
在不以五陰十二入十八界不以見聞覺知不以心意識不以戲論行不以生滅住
不以取捨不以憶念分别不以法相不以自相不以一相不以異相不以心緣數不
以內外不以取相覺觀不以入出不以形色相貌不以所行威儀不以持戒禪定智
慧解脫解脫知見不以十力四無所畏諸法.如實念佛者無量不可思議無行無知
無我我所無憶無念不分别五陰十二入十八界無形無礙無發無住無非住不住
色不住受想行識不住眼色不住眼識不住耳聲不住耳識不住鼻香不住鼻識不
住舌味不住舌識不住身觸不住身識不住意法不住意識不住一切諸緣不起一
切諸相不生一切動念憶想分别等不生見聞覺知.隨行一切正解脫相心不相續
滅諸分别破諸愛恚壞諸因相除斷先際後際中際究暢明了無有彼此.無動故無
喜不受味故無樂本相寂滅故無熱心無所營故解脫相無色故無身不受故無受
注：
[一]此引經文卷一.見藏要本第五頁右三行以下.

回页首

無想故無結無行故無爲無知故無識無取故不行不捨故非不行無處故無住空
故無來不生故無去.一切憶念心心數法及餘諸法不貪不著不取不受不然不滅
先來不生無有生相攝在法性過眼色虚空道.如是相名爲真念佛。又念法者佛法
是善說得今世報無有定時可得觀察善將至道智者內知初中後善言善義善淳
善無雜具足清淨.能斷貪欲能斷瞋恚能斷愚癡能除慢心能除諸見能除疑悔能
除憍貴能除諸渴破所歸趣斷相續道盡愛離欲寂滅涅槃.如是相名爲念法.以空
無相無願不生不滅畢竟寂滅無比無示如念佛義中說。又念法有三種.從佛法是
善說至具足清淨名爲道.能斷貪欲至寂滅涅槃名爲涅槃.空等至無比無示名爲
法體。又念僧者.如先說僧功德.念是三寶得決定心。以如是念求於佛道而行布施
是名歸依佛.爲守護法而行布施是名歸依法.以是布施起迴向心成佛道時攝菩
薩聲聞僧是名歸依僧。
[一]五戒品第十五
注：
[一]以下三品.仍引大寶積經郁伽長者會.

回页首

如是在家菩薩能修善人業遠離惡人業.如說.
修起善人業　　如法集財用　堪則爲重任　　不堪則不受。
善人業者略說善人業自住善利亦能利人.惡人業者自陷衰惱令人衰惱.如法集
財用者不殺不盜不誑欺人以力集財如法用之供養三寶濟恤老病等.堪受能行
者則爲重任不堪行者則不受.若菩薩於今世事及後世事若自利若利他如先所
說必能成立.若知不堪行者此則不受。復次.
世法無憂喜　　能捨於自利　常勤行他利　　深知恩倍報.
世間法者利衰毁譽稱譏苦樂.於此法中心無憂喜.捨自利勤行他利者菩薩乃至
未曾知識無因無緣者所作善行捨置自利助成彼善。問曰.捨自利勤行他利此事
不然.如佛說雖大利人不應自捨己利.如說捨一人以成一家捨一家以成一聚落
捨一聚落成一國土捨一國土以成己身捨己身以爲正法.先自成己利然後乃利
人捨己利利人後則生憂悔.捨自利利人自謂爲智慧此於世間中最爲第一癡。答

回页首

曰.於世間中爲他求利猶稱爲善以爲堅心.況菩薩所行出過世間.若利他者卽是
自利.如說.菩薩於他事心意不劣弱發菩提心者他利卽自利.此義初品中已廣說.
是故汝語不然。深知恩倍報者.若人於菩薩所作好事應當厚報.又深知其恩.此是
善人相。復次.
貧者施以財　　畏者施無畏　如是等功德　　乃至於堅牢。
施貧以財者有人先世不種福德今無方便資生儉少如是之人隨力給恤.施無畏
者於種種諸怖畏若怨賊怖畏飢餓怖畏水火寒熱等菩薩於此衆怖畏中教喻諸
人安隱歡悅令無怖畏。如是功德最堅牢最在後者.於諸憂者爲除其憂.於無力者
而行忍辱.離慢大慢等於諸所尊深加恭敬.於多聞者常行親近.於智慧者諮問善
惡.自於所行常行正見.於諸衆生不諂不曲不作假愛.求善無厭多聞無量.諸所施
作堅心成就.常與善人而共從事.於惡人中生大悲心.於善知識非善知識皆作堅
固善知識[一]想.等心衆生不悋要法.如所聞者爲人演說.諸所聞法得其趣味.於諸五
注：
[一]原刻作相.今依麗刻改.

回页首

欲戲樂事中生無常想.於妻子所生地獄想.於資生物所生疲苦想.於產業事生憂
惱想.於諸所求破善根想.於居家中生牢獄想.親族知識生獄卒想.日夜思量得何
利想於不牢身得牢身想於不堅財生堅財想。復次.
在家法五戒　　心應堅牢住。
在家菩薩以三自歸行上諸功德.應堅住五戒。五戒是總.在家之法應離殺心慈愍
衆生.知自止足不貪他物乃至一草非與不取.離於邪淫厭惡房內防遠外色目不
邪視常觀惡露生厭離想了知五欲究竟皆苦若念妻欲亦應除捨常觀不淨心懷
怖畏結使所逼離欲不著常知世間爲苦無我應發是願我於何時心中當得不生
欲想況復身行.遠離妄語樂行實語不欺於人心口相應有念安慧如見聞覺知而
爲人說以法自處乃至失命言不詭異.酒是放逸衆惡之本常應遠離不過於口不
狂亂不迷醉不輕躁不驚怖不無羞不戲調常能一心籌量好醜。是菩薩或時樂捨
一切而作是念須食與食須飲與飲.若以酒施應生是念今是行檀波羅蜜時隨所

回页首

須與後當方便教使離酒得念智慧令不放逸.何以故.檀波羅蜜法悉滿人願.在家
菩薩以酒施者是則無罪。以是五戒福德迴向阿耨多羅三藐三菩提.護持五戒如
護重寶如自護命。問曰.是菩薩但應護持五戒不護持諸餘善業耶。答曰.
菩薩應堅住　　總相五戒中　餘身口意業　　悉亦復應行。
在家五戒已說其義.受此五戒應堅牢住.及餘三種善業亦應修行。復次在家菩薩
所應行法.
隨應利衆生　　說法而教化。
是菩薩於諸衆生隨有所乏皆能施與.若在國土城郭聚落林間樹下是中衆生隨
所利益說法教化.所謂不信者爲說信法.不恭敬者爲說禮節.爲少聞者說多聞法.
爲慳貪者說布施法.爲瞋恚者說和忍法.爲懈怠者說精進法.爲亂意者說正念處.
爲愚癡者解說智慧。復次.
隨諸所乏者　　皆亦應給足。

回页首

諸衆生有所乏少皆應給足.有人雖富猶有不足.乃至國王亦應有所乏.是故先雖
說貧窮者施財今更說隨所乏少而給足之。復次.
諸有惡衆生　　種種加惱事　諂曲懷憍逸　　惡罵輕欺誑
背恩無反復　　癡弊難開化　菩薩心愍傷　　勇猛加精進。
諸惡衆生以種種惡事侵嬈菩薩菩薩於此心無懈厭.不應作是念如是惡人誰能
調伏誰能教化誰能勸[一]勉令度生死究竟涅槃誰能與此往來生死誰能與此和合
同事諸惡無理誰能忍之我意止息不復共事我悉捨遠不復共事亦復不能與之
和合是惡中之惡無有反復何用此等而共從事.菩薩知見衆生惡[二]罪難除應還作
是念是等惡人非少精進能得令住如所樂法爲是等故我當加心勉力勤行億倍
精進後得大力乃能化此惡中之惡難悟衆生如大醫王以小因緣便能療治衆生
重病.菩薩如是除煩惱病令住隨意所樂功德我於重罪大惡衆生倍應憐愍起深
大悲.如彼良醫多有慈心療治衆病其病重者深生憐愍勤作方便爲求良藥.菩薩
注：
[一]原刻作免.今依麗刻改.
[二]原刻作非.今依麗刻改.

回页首

如是於諸衆生煩惱病者悉應憐愍於惡中之惡煩惱重者深生慈愍勤於方便加
心療治。何以故.
菩薩隨所住　　不開化衆生　令墮三惡道　　深致諸佛責。
菩薩隨所住國土城邑聚落山間樹下力能饒益教化衆生.而懈厭嫌恨貪著世樂
不能開化令墮惡道.是菩薩卽爲十方現在諸佛深所訶責甚可慚恥.云何以小因
緣而捨大事。是故菩薩不欲諸佛所訶責.於種種諂曲重惡衆生心不應沒隨力饒
益.應以諸方便勤心開化.譬如猛將將兵多所傷損王則深責.以諸兵衆無所知故
是以王不責之。
十住毗婆沙論卷第六


十住毗婆沙論卷七

十住毗婆沙論首页

十住毗婆沙論卷第一

十住毗婆沙論卷第二

十住毗婆沙論卷第三

十住毗婆沙論卷第四

十住毗婆沙論卷第五

十住毗婆沙論卷第六

十住毗婆沙論卷第七

十住毗婆沙論卷第八

十住毗婆沙論卷第九

十住毗婆沙論卷第十

十住毗婆沙論卷第十一

十住毗婆沙論卷第十二

十住毗婆沙論卷第十三

十住毗婆沙論卷第十四

十住毗婆沙論卷第十五

十住毗婆沙論卷第七
龍樹菩薩造
姚秦三藏法師鳩摩羅什譯
知家過患品第十六
菩薩如是學 應知家過惡.
何以故.若知過惡或捨家入道.又化餘人令知家過出家入道。問曰.家過云何。答曰.
如經中說.佛告郁伽羅家是破諸善根.家是深棘刺林難得自出.家是壞清白法.家
是諸惡覺觀住處.家是弊惡不調凡夫住處.家是一切不善所行住處.家是惡人所
聚會處.家是貪欲瞋恚愚癡住處.家是一切苦惱住處.家是消盡先世諸善根處.凡
夫住此家中不應作而作.不應說而說.不應行而行.在此中住輕慢父母及諸師長.
不敬諸尊福田沙門婆羅門.家是貪愛憂悲苦惱衆患因緣.家是惡口罵詈苦切刀
仗繫縛考掠割截之所住處.未種善根不種.已種能壞.能令凡夫在此貪欲因緣而

回页首

墮惡道.瞋恚因緣愚癡因緣而墮惡道.怖畏因緣而墮惡道.家是不持戒品.捨離定
品.不觀慧品.不得解脫品.不生解脫知見品.於此家中生父母愛.兄弟妻子眷屬車
馬增長貪求無有厭足.家是難滿如海吞流.家是無足如火焚薪.家是無息覺觀相
續如空中風.家是後有惡如美食有毒.家是苦性如怨詐親.家是障礙能妨聖道.家
是鬬亂種種因緣共相違諍.家是多瞋訶責好醜.家是無常雖久失壞.家是衆苦求
衣食等方便守護.家是多疑處猶如怨賊.家是無我顛倒貪著假名爲有.家是技人
雖以種種文飾莊嚴現爲貴人須臾不久莊嚴還作貧賤.家是變異會必離散.家如
幻假借和合無有實事.家如夢一切富貴久則還失.家如朝露須臾滅失.家如蜜滴
其味甚少家如棘叢受五欲味惡刺傷人.家是鍼[此/束]蟲不善覺觀常唼食人.家汙淨
命多行欺誑家是憂愁心多濁亂.家是衆共王賊水火怨親所壞.家是多病多諸錯
謬.如是長者在家菩薩應當如是善知家過。復次.
菩薩應當知　在家之過惡　親近於布施　持戒善好喜.

回页首

若見諸乞人　　應生五三想。
在家菩薩應如是知家過患.當行布施持戒善好.布施名捨貪心.持戒名身口業清
淨.善名善攝諸根.好喜名同止歡喜。五三想名見乞兒應生五三想.初三者善知識
想轉身大富想埤助菩提想.又有三想折伏慳貪想捨一切想貪求一切智慧想.又
有三想隨如來教想不求果報想降伏魔想.又有三想見來求者生眷屬想不捨攝
法想捨邪受想.又有三想離欲想修慈想無癡想。今當解第五三想.菩薩因來求者
令三毒折薄捨所施物生離欲想.於求者與樂因緣故瞋恨心薄名修慈想.是布施
迴向無上道則癡心薄是名不癡想.餘想義應如是知。復次.
菩薩因求者　　具六波羅蜜　以是因緣故　　見求應大喜。
六波羅蜜者布施持戒忍辱精進禪定智慧.以因求者能得具足.以是利故菩薩遙
見求者心大歡喜作是念行福田自然而至我因此人得具足六波羅蜜.所以者何.
若於所施物心不貪惜是名檀波羅蜜.爲阿耨多羅三藐三菩提施與是名尸羅波

回页首

羅蜜.若不瞋乞者是名羼提波羅蜜.當行施時不慮空匱心不退沒是名毗梨耶波
羅蜜.若與乞者若自與時心定不悔是名禪波羅蜜.以不得一切法而行布施不求
果報如賢聖無所著以是布施迴向阿耨多羅三藐三菩提是名般若波羅蜜。復次.
所施物果報　　種種皆能知.　慳惜在家者　　亦知種種過。
物施所獲功德利物慳惜在家所有過惡.菩薩於此皆悉了知。問曰.若施得何功德.
若惜在家有何過咎。答曰.菩薩以真智慧如是知.施與已是我物在家者非我物.物
施已則堅牢在家者不堅牢.物施已後世樂在家少時樂.物施已不憂守護在家者
有守護.若物施已愛心薄在家者增長愛.物施已無我所在家者是我所.物施已無
所屬在家者有所屬.物施已無所畏在家者多所畏.物施已助菩提道在家者助魔
道.物施已無有盡在家則有盡.物施已從得樂在家從得苦.捨已捨煩惱在家增煩
惱.施已得大富樂在家不得大富樂.施已大人業在家小人業.施已諸佛所歎在家
愚癡所讚。復次.

回页首

於妻子眷屬　　及與善知識　財施及畜生　　應生幻化想.
一切諸行業　　是則爲幻師。
在家菩薩於妻子等應生幻化想如幻化事但誑人[一]目.行業是幻主.妻子等事不久
則滅.如經說佛告諸比丘諸行如幻化誑惑愚人無有實事.當知因業故有業盡則
滅是故如幻。作是念.
我非彼所有　　彼非我所有　彼我皆屬業　　隨業因緣有.
如是正思惟　　不應起惡業。
父母妻子親里知識奴婢僮客等不能爲我作救作歸作趣非我非我所.五陰十二
入十八界尚非我非我所何況父母妻子等.我亦不能爲彼作救作歸作趣.我亦屬
業隨業所受.彼亦屬業隨業所受。好惡果報如是三種籌量.一有義趣二見經說三
見現事.不應爲父母妻子等起身口意毫釐惡業。復次.
菩薩於妻所　　應生三三想　亦復有三三　　又復有三三。
注：
[一]原刻作自.今依麗刻改.

回页首

在家菩薩應生諸三想.所謂三者妻是無常想失想壞想.又有三想是戲笑伴非後
世伴是共食伴非受業果報伴是樂時伴非苦時伴.又有三想是不淨想臭穢想可
厭想.又有三想是怨家想惱害想相違想.又有三想羅刹想毗舍闍鬼想醜陋想.又
有三想入地獄想入畜生想入餓鬼想.又有三想重擔想減想屬畏想.又有三想非
我想無定屬想假借想.又有三想因起身惡業想起口惡業想起意惡業想.又有三
想欲覺處想瞋覺處想惱覺處想.又有三想枷杻想鎖械想縛繫想.復有三想遮持
戒想遮禪定想遮智慧想.復有三想坑想羅網想圍合想.復有三想災害想疾病想
衰惱想.復有三想罪想黑身想災雹想.復有三想病想老想死想.復有三想魔想魔
處想相畏想.復有三想憂愁想懊惱想啼哭想.復有三想大豺狼想大摩竭魚想大
猫狸想.復有三想黑毒蛇想鱣魚想奪勢力想.復有三想無救想無歸想無捨想.復
有三想失想退想疲極想.復有三想賊想獄卒想地獄卒想.復有三想留想縛想結
想.復有三想泥想流想漂想.復有三想械想鎖想黐黏想.復有三想猛火聚想刀輪

回页首

想草炬想.復有三想無利想刺棘想惡毒想.復有三想淩上想覆映想貪著想.復有
三想恨想鞭杖想刀矟想.復有三想忿恚想諍訟想打棒想.復有三想怨憎會想離
愛想鬧想.取要言之是一切臭惡不淨想一切衰濁想是一切不善根想.是故在家
菩薩於妻子見如是想應生厭離心出家修善爲善.若不能出家不應於妻起諸惡
業。復次.
若於子偏愛　　卽以智力捨　因子行平等　　普慈諸衆生。
在家菩薩若自知於子愛心偏多卽以智力思惟捨離.智力者應如是念菩薩平等
心乃有阿耨多羅三藐三菩提高下心者則無菩提.是阿耨多羅三藐三菩提從一
相無相得不從别異相得.我今求阿耨多羅三藐三菩提若於子所愛心偏多卽有
高下不名平等卽是别相非是一相.若如是者去阿耨多羅三藐三菩提則爲甚遠.
是故我不應於子偏生愛心。爾時於子應生三想.一於我爲賊佛說等慈破令不等
愛心偏多故.二爲賊害因是子故破諸善根遮正智命.三我因是子逆道中行不行

回页首

順道。卽時因子於諸衆生等行慈心.應作是念子從餘處來我亦從餘處來.子至異
處我去異處.我不知彼去處彼不知我去處.彼不知我來處我不知彼來處.是子非
我所有何爲無故橫生愛縛.如說.彼我不相知所來所去處彼我云何親而生我所
心。復次無始生死中一切衆生曾爲我子我亦曾爲彼子.有爲法中無有決定此是
我子彼是他子.何以故.衆生於六道中轉輪互爲父子.如說.無明蔽慧眼數數生死
中往來多所作更互爲父子.貪著世間樂不知有勝事怨數爲知識知識數爲怨。是
故我方便莫生憎愛心.何以故.若有善知識常種種求利益.若有怨賊常種種生無
益想.有此憎愛心則不得通達諸法平等想.心高下者死後生邪處.正行者生正行
處.是故我不應行邪行.於衆生行平等當得平等薩婆若。
入寺品第十七
如是在家菩薩不應於諸事中生貪著心我我所心.何以故.隨所貪著難捨之物法
應施與.若能施與則除此過.菩薩如是無有貪著慳惜之心可以處家。問曰.在家菩

回页首

薩或有貪惜愛著之物.有來求者此應云何。答曰.
於所貪著物　　有來求索者　當自勸喻心　　卽施勿慳惜。
菩薩所貪惜物若有乞人急從求索汝以此物施與我者速得成佛.菩薩卽時應自
勸喻而施與之.如是思惟若我今者不捨此物此物必當遠離於我.設至死時不隨
我去此物則是遠離之相.今爲阿耨多羅三藐三菩提具足檀波羅蜜故施與後至
死時心無有悔.經說不悔心死必生善處是得大利云何不捨。如是自勸猶貪惜者.
應辭謝乞者言.
我今是新學　　善根未成就　心未得自在　　願後當相與。
應辭謝乞者言勿生瞋恨.我新發意善根未具於菩薩行法未得勢力是以未能捨
於此物.後得勢力善根成就心得堅固當以相與。復次.
若衆不和合　　斷於經法事　菩薩應隨力　　方便令不絕。
衆僧或以事緣諍競乖散法事有廢在家菩薩應勤心方便彼此之間心無所偏.若

回页首

以財物若以言說禮敬求請令還和合.或以乏少衣食因緣或邪見者横作障礙或
說法者欲求利養或聽法者心不恭敬.在家菩薩於此事中隨宜方便若以財物若
以言說下意求請使法事不廢.法事不廢者是爲然佛法燈供養十方三世諸佛。復
次.
齋日受八戒　　親近淨戒者　以戒善因緣　　深心行愛敬。
齋日者月八日十四日十五日二十三日二十九日三十日及遮三忌.三忌者十五
日爲一忌.從冬至後四十五日此諸惡日多有鬼神侵剋縱暴.世人爲守護日故過
中不食.佛因教令受一日戒.旣得福德諸天來下觀察世間見之歡喜則便護念。在
家菩薩於諸小事猶尚增益.何況先有此齋而不隨順.是故應行一日齋法.旣得自
利亦能利人。問曰.齋法云何。答曰.應作是言.如諸聖人常離殺生棄捨刀仗常無瞋
恚有慚愧心慈悲衆生我某甲今一日一夜遠離殺生棄捨刀仗無有瞋恚有慚愧
心慈悲衆生以如是法隨學聖人.如諸聖人常離不與取身行清淨受而知足我今

回页首

一日一夜遠離劫盜不與取求受清淨自活以如是法隨學聖人.如諸聖人常斷婬
泆遠離世樂我今一日一夜除斷婬泆遠離世樂淨修梵行以如是法隨學聖人.如
諸聖人常離妄語真實語正直語我今一日一夜遠離妄語真實語正直語以如是
法隨學聖人.如諸聖人常遠離酒酒是放逸處我今一日一夜遠離於酒以如是法
隨學聖人.如諸聖人常遠離歌舞作樂華香瓔珞嚴身之具我今一日一夜遠離歌
舞作樂華香瓔珞嚴身之具以如是法隨學聖人.如諸聖人常遠離高廣大牀處在
小榻草蓐爲座我今一日一夜遠離高廣大牀處在小榻草蓐爲座以如是法隨學
聖人.如諸聖人常過中不食遠離非時行非時食我今一日一夜過中不食遠離非
時行非時食以如是法隨學聖人.如說.殺盜婬妄語飲酒及華香瓔珞歌舞等高牀
過中食聖人所捨離我今亦如是於此福因緣一切共成佛。親近持淨戒比丘者.在
家菩薩應親近諸比丘盡能護持清淨禁戒成就功德防遠衆惡者.以戒善因緣者.
又應親近持戒比丘身口業淨心行直善無衆惡者。深心愛敬者.於上直心善行持

回页首

戒比丘成就諸功德者應生最上恭敬深心愛樂。問曰.在家菩薩若於持戒比丘成
就功德生愛敬心者.應於破戒比丘生輕恚心耶。答曰.
若見破戒者　　不應起輕恚。
在家菩薩若見破戒雜行比丘威儀不具所行穢濁覆藏瑕疵無有梵行自稱梵行.
於此比丘不應輕慢有瞋恚心。問曰.若不瞋恨應生何心。答曰.
應生憐愍心　　訶責諸煩惱。
在家菩薩若見破戒比丘不應生瞋恨輕慢應生憐愍利益之心.作是念咄哉此人
遇佛妙法得離地獄畜生餓鬼色無色界邊地生處諸根具足不聾啞不頑鈍值佛
妙法别識好醜心存正見解知義理人身難得.如大海中有一眼龜頭入板孔生在
人中倍難於此.旣聞佛法能滅諸惡度諸苦惱得至正智.捨諸資生所有多少永割
親族無所顧戀.若生凡庶或在種姓信佛語故能捨出家.常聞破戒之罪所謂自賤
其身智所訶責惡名流布常懷疑悔死墮惡道得聞此事而猶破戒.行十善道乃得

回页首

人身而不能如法善用以自利益.咄哉三毒其力甚惡常淩衆生難得捨離諸佛種
種訶罵煩惱惡賊惡行如實有理.如是思惟不應輕賤破戒之人。又作是念若我不
能都離瞋恚輕慢心者.應自思惟佛法無量猶如大海或有開通而我不知.如大乘
決定王經中佛告阿難或有比丘根鈍闇塞心不明了不達諸法相常念有想無想
法中而取有想生男女想生罪礙想生垢想淨想生如是想者名爲鈍根心不明了
則爲有罪.阿難若人一切法中不能善解名爲不了.一切諸法從初以來本體性相
常不可得是人不知如是之事生是諸想則與外道無有差别.阿難我所說法皆有
開通明了清淨此中無罪亦無罪者.阿難罪名疑悔愚癡闇冥罪者名生衆生想我
想命想人想皆因身見名爲罪者於我法中無如此人.若我法中定實有我衆生命
人身見等者不言我法有開非是不開我法從本已來常清淨明了.復次阿難若決
定有罪有罪者則身卽是神卽墮常見則無佛道.若身異於神卽墮斷見亦無佛道.
如是六十二見皆可是菩提但是事不然.是故阿難我於大衆中師子吼說而無所

回页首

畏言我法有開非不有開從本以來常清淨明了.阿難若罪定有則畢竟無涅槃我
則不言我法有開.阿難我法實從本以來清淨明了是故我弟子降心安隱無有疑
悔無諸罪惡清淨行道.菩薩應如是思惟不應瞋恚破戒者。又作是念是戒必定得
住阿耨多羅三藐三菩提.何以故.曾聞必定菩薩有起罪者如過去十萬劫有菩薩
誹謗漏盡阿羅漢名爲阿羅漢.又聞必定菩薩於此劫前三十一劫以牟刺須陀洹.
又此賢劫中聞有菩薩誹謗拘樓孫佛言何有秃人而當得道.如是等衆生難可得
知是故我於此事何用知爲.得失好惡彼自作自受何預於我.我今若欲實知彼事
或自傷害籌量衆生佛所不許.如經中說佛告阿難若人籌量於他卽自傷身.唯我
可得籌量衆生與我等者亦應籌量。如說.有瓶蓋亦空無蓋亦復空有瓶蓋亦滿無
蓋亦復滿當知諸世間有此四種人威儀及功德有無亦如是.若非一切智何能籌
量人寧以見威儀而便知其德.正智有善心名爲賢人相但見外威儀何由知其內.
內有功德慧外現無威德遊行無知者如以灰覆火.若以外量內而生輕賤心敗身

回页首

及善根命終墮惡道.外詐現威儀遊行似賢聖但有口言說如雷而無雨.諸心所行
處錯謬難得知是故諸衆生不可妄度量.唯有一切智悉知諸心心微密所行處是
故量衆生.佛言與我等乃能量衆生若佛如是說誰能籌量人.若見外威儀稱量其
內德自敗其善根如水自崩岸.若於此錯謬則起大業障是故於此人不應起輕賤.
是故在家菩薩不應於破戒人起輕慢瞋恚。又持戒破戒白衣之人不與同住何由
得知.我若欲於此事分别明了者則起罪障.罪障因緣故於千萬劫受諸苦分.如無
行經中說。又大乘經中佛告郁伽羅長者.如是在家菩薩應於破戒比丘生憐愍心.
是人垢行惡行不善.何以故.是人被如來善寂滅聖主法衣自不善輭不能調伏諸
根行敗壞行.又佛經中說不輕未學此非人罪是煩惱罪此人以是煩惱起不善事.
又佛法有開是人或能自除過罪正念因緣得入法位若入必定在於阿耨多羅三
藐三菩提.又如佛言唯有智慧可破煩惱.又復說言不應妄稱量人若稱量者則爲
自傷.唯佛智慧乃能明了如此事者非我所知.卽於破戒人中不生瞋恚輕慢之心。

回页首

復次.
菩薩若入寺　　應行諸威儀　恭敬而禮拜　　供養諸比丘。
是在家菩薩若入佛寺初欲入時於寺門外五體投地.應作是念此是善人住處是
空行者住處無相行者住處無願行者住處此是行慈悲喜捨者住處此是正行正
念者住處.若見諸比丘威儀具足視瞻安詳攝持衣鉢坐臥行止寤寐飯食言說寂
默容儀進止皆可觀察.若見比丘修行四念聖所行處持戒清淨誦讀經法精思坐
禪見已恭肅敬心禮拜親近問訊。應作是念.
若我恆沙劫　　常於天祀中　大施不休廢　　不如一出家。
是菩薩爾時應作是念.我如法求財於恆河沙等劫常行大施.是諸施福猶尚不如
發心出家何況有實.何以故.在家則有無量過惡出家能成無量功德.在家則憒鬧
出家則閑靜.在家則屬垢出家則無屬.在家是惡行處出家是善行處.在家則染諸
塵垢出家則離諸塵垢.在家則沒五欲泥出家則出五欲泥.在家難得淨命出家易

回页首

得淨命.在家則多怨賊出家則無怨賊.在家則多惱礙出家則無惱礙.在家是憂處
出家是喜處.在家是惡道門出家是利益門.在家是繫縛出家是解脫.在家則雜畏
出家則無畏.在家有鞭杖出家無鞭杖.在家有刀矟出家無刀矟.在家有悔熱出家
無悔熱.在家多求故苦出家無求故樂.在家則戲調出家則寂滅.在家是可愍出家
無可愍在家則愁悴出家無愁悴.在家則卑下出家則高顯.在家則熾然出家則寂
滅.在家則爲他出家則自爲.在家少勢力出家多勢力.在家隨順垢門出家隨順淨
門.在家增刺棘出家破刺棘在家成就小法出家成就大法.在家作不善出家則修
善.在家則有悔出家則無悔.在家增淚乳血海出家則竭乳血海.在家則爲諸佛辟
支佛聲聞所訶賤出家則爲諸佛辟支佛聲聞所稱歎.在家則不知足出家則知足
在家則魔喜出家則魔憂.在家後有衰出家後無衰.在家則易破出家則難破.在家
是奴僕出家則爲主.在家永在生死出家究竟涅槃.在家則墮坑出家則出坑.在家
則黑闇出家則明顯.在家不能降伏諸根出家則能降伏諸根.在家則慠誕出家則

回页首

謙遜.在家則鄙陋出家則尊貴.在家有所由出家無所由.在家則多務出家則少務.
在家則果小出家則果大.在家則諂曲出家則質直.在家則多憂出家則多喜.在家
如箭在身出家如身離箭.在家則有病出家則病愈.在家行惡法故速老出家行善
法故少壯.在家放逸爲死出家有智慧命.在家則欺誑出家則真實.在家則多求出
家則少求.在家則飲雜毒漿出家則飲甘露漿.在家多侵害出家無侵害.在家則衰
耗出家無衰耗.在家如毒樹果出家如甘露果.在家則怨憎和合出家則離怨憎會
苦.在家則愛别離苦出家則親愛和合.在家則癡重出家則癡輕.在家則失淨行出
家則得淨行.在家則破深心出家則成深心.在家則無救出家則有救.在家則孤窮
出家不孤窮.在家則無舍出家則有舍.在家則無歸出家則有歸.在家則多瞋出家
則多慈.在家則重擔出家則捨擔.在家則事務無盡出家則無有事務.在家則罪會
出家則福會.在家則苦惱出家則無苦惱.在家則有熱出家則無熱.在家則有諍出
家則無諍.在家則染著出家無染著.在家有我慢出家無我慢.在家貴財物出家貴

回页首

功德.在家有災害出家滅災害.在家則減失出家則增益.在家則易得出家則難遇
千萬劫中時乃一得.在家則易行出家則難行.在家則順流出家則逆流.在家則漂
流出家則乘筏.在家則爲煩惱所漂出家則有橋梁自度.在家是此岸出家是彼岸.
在家則纏縛出家離纏縛.在家懷結恨出家離結恨.在家隨官法出家隨佛法.在家
有事故出家無事故.在家有苦果出家有樂果.在家則輕躁出家則威重.在家伴易
得出家伴難得.在家以婦爲伴出家堅心爲伴.在家則入圍出家則解圍.在家則以
侵惱他爲貴出家則以利益他爲貴.在家則貴財施出家則貴法施.在家則持魔幢
出家則持佛幢.在家則有歸處出家壞諸歸處.在家增長身出家則離身.在家入深
榛出家出深榛。復次.
又於出家者　　心應深貪慕。
是在家菩薩如是思惟出家功德.於出家者心應貪慕我何時當得出家得有如是
功德.我何時當得出家次第具行沙門法則說戒布薩安居自恣次第而坐.我何時

回页首

當得聖人所著戒定慧解脫解脫知見熏修法衣.何時當得持聖人相.何時當得閑
林靜住.何時當得持鉢乞食得與不得若多若少若美若惡若冷若熱次第而受趣
以支身如塗瘡膏車.何時當得於世八法心無憂喜.何時當得關閉六情如縶狗鹿
魚蛇猴鳥.狗樂聚落鹿樂山澤魚樂池沼蛇好穴處猴樂深林鳥依虚空眼耳鼻舌
身意常樂色聲香味觸法非是凡夫淺智弱志所能降伏唯有智慧堅心正念乃能
摧伏六情寇賊不令爲患自在無畏.何時當得樂欲坐禪誦讀經法樂斷煩惱樂修
善法樂著弊衣趣足障體念昔在俗多行放逸今得自利又利他故當勤精進.何時
當得隨順菩薩所行道法.何時當得亦爲世間作無上福田.何時當得離恩愛奴.何
時當得脫是家獄。如說.
禮敬諸塔寺　　因佛生三心。
是在家菩薩旣已慕尚出家若入塔寺敬禮佛時應生三心.何等爲三.我當何時得
於天龍夜叉乾闥婆阿修羅迦樓羅摩睺羅伽人非人中受諸供養.何時當得神力

回页首

舍利流布世間利益衆生.我今深心行大精進當得阿耨多羅三藐三菩提我作佛
已入無餘涅槃。復次.
詣諸比丘時　　隨所行奉事　默然順所誨　　濟乏無所惜。
是在家菩薩敬禮塔已求造諸比丘說法者所.持律者讀修多羅者讀摩多羅迦者
讀菩薩藏者作阿練若者著納衣者乞食者一食者常坐者過中不飲漿者但三衣
者著褐衣者隨敷坐者在樹下者在塚間者在空地者少欲者知足者遠離者坐禪
者勸化者.應各隨諸比丘所行奉事.若至讀阿毗曇者所隨其所說諸法性相相應
不相應等請問所疑問已習學.若遇持律者應當請問起罪因緣罪之輕重滅罪之
法及阿波陀那事問已修學已習學.若遇讀修多羅者應當請問諸阿含諸部中義
習學多問.若遇讀摩多羅迦應利衆經憂陀那波[一]羅延法句者應當學習如是等經.
若遇讀菩薩藏者應當請問六波羅蜜及方便事問已修學.若遇阿練若應學其遠
離法.若遇坐禪者應學其坐禪法.餘諸比丘亦應如是隨其所行請問其學無所違
注：
[一]原刻下衍蜜字.今依麗刻刪.

回页首

逆。攝護口者詣諸比丘應善攝口安詳默然.觀時觀土隨事思惟心不錯亂少於語
言.又於說法者所諸比丘等隨所乏少若衣若鉢若尼師壇資生之物隨力而施無
所遺惜.所以者何.菩薩尚應施諸惡人何況比丘有功德者.乃至身肉猶當不惜況
復外物助道因緣。復次.
若行布施時　莫生他煩惱。
行布施時若與一人一人不得便生恚惱.應善籌量而行布施.勿使他人生於恚惱。
何以故.
將護凡夫心　　應勝阿羅漢。
是在家菩薩施諸比丘衣服飲食醫藥臥具供養迎送敬禮親近.將護凡夫心應勝
將護阿羅漢.何以故.諸阿羅漢於利衰毁譽稱譏苦樂心無有異.凡夫有愛恚慳嫉
故能起罪業以是罪業墮在地獄畜生餓鬼.是故應深將護凡夫.菩薩事者皆爲利
益一切衆生布施.非爲自樂不爲自得後世果報非如市易。復次.

回页首

因以財施故　　可以法施攝　隨所欲利益　　教發無上心。
是在家菩薩爲自利故隨所利益比丘若以衣施若以鉢施如是等種種餘財物施.
如是比丘未入法位未得道果應勸令發阿耨多羅三藐三菩提願.何以故.因財施
攝故得以法施攝.或於所施檀越有愛敬心信受其語。復次.
爲欲護持法　　捨命而不惜　療治病比丘　　乃至以身施。
是在家菩薩爲欲護持法故乃至自捨身命勤行精進摧破九十六種外道及諸魔
民憎嫉佛法者.佛弟子中或有邪行詭異佛法如是之人如法摧破名爲護持法.又
應於諸多聞說法者加信敬心四事供養亦名護持法.若自讀誦解說書寫修多羅
毗尼阿毗曇摩多羅迦菩薩藏者亦教他人讀誦解說書寫以是因緣法得久住利
益一切在家出家稱揚歎說法久住利若法疾滅說有過惡.又念如來久遠已來行
菩薩道行諸難行乃得是法以是因緣於諸在家出家勤心精進示教利喜若令得
道若令入阿惟越致.略說護法因緣令得一切安樂之具亦復自能如說修行皆名

回页首

護持法。復次是在家菩薩法若有病比丘應須療治.是菩薩乃至捨身爲治其病而
不愛惜是最爲要.出家之人應於在家求此要事.所謂身自瞻視疾病供給醫藥。復
次.
決定心布施　　施已而無悔。
是菩薩若爲護持正法若爲瞻視病人應時供施心無有悔.是名清淨施。若不求果
報不分别是應受是不應受但以憐愍利益心與是名清淨施.如說.若人悲心施是
名清淨施不言是福田不言非福田.若人行布施無所爲故與若人爲果報是名爲
出息.是故說施已心無有悔恨乃至微小福皆向無上道。以是布施因緣所得福德
皆應迴向阿耨多羅三藐三菩提.不求今世後世利樂及小乘果.但爲衆生求阿耨
多羅三藐三菩提。如我先說在家菩薩餘行當說者今已說竟.皆於大乘經中處處
抄集隨順經法.菩薩住是行中疾得阿耨多羅三藐三菩提。第二地中多說出家菩
薩所行.在家出家菩薩共行今當復說。
十住毗婆沙論卷第七


十住毗婆沙論卷八

十住毗婆沙論首页

十住毗婆沙論卷第一

十住毗婆沙論卷第二

十住毗婆沙論卷第三

十住毗婆沙論卷第四

十住毗婆沙論卷第五

十住毗婆沙論卷第六

十住毗婆沙論卷第七

十住毗婆沙論卷第八

十住毗婆沙論卷第九

十住毗婆沙論卷第十

十住毗婆沙論卷第十一

十住毗婆沙論卷第十二

十住毗婆沙論卷第十三

十住毗婆沙論卷第十四

十住毗婆沙論卷第十五

十住毗婆沙論卷第八
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
共行品第十八
問曰.汝言當說在家出家菩薩共行法今可說之。答曰.忍辱.法施.法忍.思惟.不曲法.
尊重法.不障法.供養法.信解.修空.不貪嫉.隨所法行.燈明施.伎樂施.乘施.正願.攝法.
思量利安衆生.等心於一切.此是在家出家共行要法。是故偈說.
行忍身端嚴.　　法施知宿命.　法忍得總持.　　思惟獲智慧.
於諸法不曲　　常得正憶念。
行忍得端嚴者.能忍惡言罵詈咒誓繫縛刀杖拷掠搒笞心不動異悉能堪受.如是
忍辱所獲果報生於人天常得端正.後成佛時相好無比。法施知宿命者.行法施者
能知過去無量劫事.法施名爲種種分别聲聞乘辟支佛乘佛乘解說義理.法施果

回页首

報雖有三十五.要者知宿命.說法因緣斷人所疑是故得知宿命。法忍得總持者.法
名應空無相無願應六波羅蜜菩薩諸地.一切菩薩所行之法曉了明解心能忍持
名爲法忍.行是忍者則得總持.總持名爲如所聞經如所讀誦其中義趣乃至百千
萬劫終不忘失。思惟得智慧者.思惟名爲籌量善法分别義趣.是故能得今世後世
利益。不曲心得正念者.不曲名爲質直無諂.修行此法則於一切法中得堅固念。復
次.
重法法則堅.　　不障得守護.　供養法值佛.　　信解捨諸難。
重法法則堅者.若人尊重恭敬於法法則堅固.堅法名爲所受持習學之法自然牢
堅不可動轉.後成佛時多有菩薩聲聞弟子住是堅固法無能障其所受法者.又堅
名爲法得久住。不障得守護者.若人說法及人聽法不横與作障礙之事.後成佛時
諸天世人共守護法.未得佛道常能護持諸佛正法.諸佛滅後守護遺法乃能至於
後佛出世.以是因緣菩薩聲聞皆應盡心善守護法。供養法值佛者.供養名爲恭敬

回页首

諸法法施法會敬心供養說法之人施法座起立禪坊莊校嚴飾講法之處.如是深
心愛樂供養法因緣故得值諸佛。以信解捨諸難者.信名於諸善法深生欲樂.以是
法故得離八難.解者能滅諸罪.能於諸善法中以心力故隨意而解如十一切入隨
意所解.若人多有信解力者能滅無始生死已來無量罪惡.如先悔過品中說。復次.
修空不放逸.　　不貪得成利.　隨說滅煩惱.　　燈施得天眼。
修空不放逸者.修有二種得修行修.修空力故信有爲法皆是虚誑.亦不住空諸法
無定.是故常自攝斂心不放逸。不貪得成利者.貪名於他物中生貪取心.若除是事
所求皆成所願皆滿。隨說滅煩惱者.隨有所說身卽行之則斷煩惱.於諸事中皆如
說行世世已來諸煩惱氣常熏其心則皆除滅轉諸煩惱惡氣習性。燈施得天眼者.
若人然燈供養佛聲聞辟支佛及塔像舍利.以是因緣得天眼報。復次.
樂施天耳報.　　[一]乘施獲神足.　 以正願淨土. 攝法得具僧。
樂施得天耳報者.於大法會作諸音樂供養於佛得天耳報。乘施得神足者.乘名輦
注：
[一]原刻此句與下句互倒.今依麗刻改.

回页首

轝象馬等乘.復有人言以履屣等施亦得神足。以正願淨土者.隨以所願取清淨土
若金銀頗梨珊瑚琥珀硨磲碼碯無量衆寶清淨國土。攝法得具僧者.若菩薩具足
行四攝法得具足僧.以布施愛語利益同事攝取衆生故後成佛時得清淨具足無
量菩薩僧及聲聞僧.如阿彌陀佛有二種僧清淨具足。願具足者如先十願中說。復
次.
利益衆生故　　一切所愛敬　平等心無二　　得爲最勝者。
若菩薩以身口意業有所作皆爲利益安樂衆生是故衆生皆悉敬愛.若菩薩於諸
衆生怨親中人行平等心不捨一切衆生以是業報得爲最勝.勝名能勝貪欲瞋恚
愚癡一切煩惱惡法故名爲佛。問曰.人皆俱有眼耳鼻口等無有異.云何得知是佛。
答曰.佛有三十二大人相有是相者當如是佛.在家出家應當分别了知三十二相
是相以何法得是相以何業得.是相是業亦應當知.何以故.欲得功德當知是相.欲
得是相當知是業。問曰.如此事者於何得解。答曰.

回页首

於法相品中　　一相三分别。
阿毗曇三十二相品中一一相有三種分别.悉應當知。問曰.云何爲一一相有三種
分别。答曰.一說相體二說相果三說得相業。手足輪相等先已說.轉輪聖王亦有是
相諸菩薩亦有是相.餘人亦有但不如耳。手足輪者手足掌中有千輻輪具足明了
如印文現.足安住不動名足安立相.縵網輭薄猶如鵝王畫文明了如真金縷故名
手足網相.柔輭猶如兜羅樹綿如嬰兒體其色紅赤勝餘身分名爲手足柔輭相.手
掌足下頭上兩腋七處俱滿故名七處滿相.修指纖[月*庸]故名長指相足跟長廣故名
足跟廣相.身長七肘不曲故名身直大相.足上隆起故名足趺高相.毛上向右旋故
名毛上旋相.[月*庸][跳-兆+尃]漸麤如伊泥鹿[跳-兆+尃]故名鹿[跳-兆+尃]相.平立兩手摩膝故名長臂相.如寶
馬寶象陰不現故名陰藏相.第一金色光明故名金色相.皮輭如成鍊金不受塵垢
故名皮薄細密相.一一孔一毛生故名一一毛相.眉間白毫光如珂雪故爲白毛相.
如師子前身廣厚得所故名師子上身相.肩圓大故名肩圓大相.腋下平滿故名腋

回页首

下滿相.舌根不爲風寒熱所壞故善分别諸味餘人不爾故名知味味相.身縱廣等
如尼駒樓樹故名圓身相.肉髻團圓髮右上旋故名肉髻相.舌如赤蓮華廣長而薄
故名廣長舌相.聲如梵王迦陵頻伽鳥故名梵音相.頰圓廣如鏡故名師子頰相.齒
白如珂雪如君坻華故名齒白相.平齊不參差故名齒齊相.齒密緻不疏故名具足
齒相.齒上下相當故名四十齒相.眼白黑分明淨無赤脈故名紺青眼相.[目*妾]不交亂
上下俱眴不長不短故名爲牛王[目*妾]相。於諸所尊迎送恭敬於塔寺中大法會處說
法處供給人使故得手足輪相.有是相故在家作轉輪聖王多得人民出家學道多
得徒衆.所受諸法堅持不捨故得安立足相.有是相故無能傾動.常修四攝法布施
愛語利益同事故得手足網縵相.有是相故速攝人衆.以諸香甘美輭飲食供施於
人及諸所尊供給所須故得手足柔輭相及七處隆滿相.有是相故多得香甘美輭
飲食.救免應死及增夀命又受不殺戒故得纖長指相足跟滿相身大直相.有是相
故夀命長遠.所受善法增益不失故得足趺高毛上向右旋相.有是相故得諸功德

回页首

不退失.能以技藝及諸經書教授不惜及履屣等施故得伊泥鹿[跳-兆+尃]相.有是相故諸
所修學疾得如意.有來求索無所遺惜故得[一][月*庸]長臂相.有是相故能得勢力能大布
施.能善調力不令衆生親里遠離若有乖離還令和合故得陰藏相.有是相故多得
弟子.以好淨潔衣服臥具樓閣房舍施故得金色相及皮膚薄相.有是相故得好淨
潔衣服臥具樓閣房舍.隨所應供養和上阿闍梨父母兄弟及所尊重善能衞護故
得一一孔一毛生毛右旋相白毫莊嚴面相.有是相故無與等者.慚愧語隨順語愛
語故得上身如師子相肩圓大相.有是相故見者樂視無有厭足.供給疾病醫藥飲
食身自看視故得腋下滿相得味味相.有是相故身少疾病.布施園林甘果橋梁茂
樹池井飲食華香瓔珞房舍起塔福舍等及共衆施時能出多物故得身如尼駒樓
樹相及肉髻相.有是相故得尊貴自在.長夜修習實語輭語故得廣長舌相梵音聲
相.有是相故得五功德音聲.五功德音聲者易解聲聽者無厭聲深遠聲悅耳聲不
散聲.長夜實語不綺語故得師子頰相.有是相故言必信受.初旣供養後不輕慢隨
注:
[一]原刻作傭.今依麗刻改.

回页首

意供給故得齒白相齒齊相.有是相故得清淨和順同心眷屬.長夜實語不讒謗故
得四十齒相齒密緻相.有是相故眷屬和同不可沮壞.深心愛念和顏視衆生無愛
恚癡故得紺青眼相[目*妾]如牛王相.有是相故一切見者無不愛敬。
四法品第十九
如所說得三十二相諸業菩薩應一心修習.修如此三十二相業以慧爲本.[一]是故
退失慧四法　菩薩應遠離　得慧四種法　應常修習行。
有四法能退失慧菩薩所應遠離.復有四得慧法應常修習。何等四法失慧.一不敬
法及說法者.二於要法祕匿恡惜.三樂法者爲作障礙壞其聽心.四懷憍慢自高卑
人.何等四法得慧.一恭敬法及說法者.二如所聞法及所讀誦爲他人說其心清淨
不求利養.三知從多聞得智慧故勤求不息如救頭然.四如所聞法受持不忘貴如
說行不貴言說是爲四。若人不壞諸善根者是人能捨失慧四法能行得慧四法.是
故求增益智慧者如偈說.
注：
[一]以下十段.皆引大寶積經普明會.

回页首

食善根四法　菩薩應遠離　增善根四法　菩薩應修習。
何等是侵食善根四法.一懷憍慢貪求世事.二著利養出入諸家.三起憎嫉謗諸菩
蕯.四未聞經聞不信受.何等是增長善根四法.一所未聞經求之無厭所謂六波羅
蜜菩薩藏.二於衆生除憍慢心謙遜下下.三如法得財趣足而已離諸邪命樂行四
聖種行.四於他罪若實不實無有刺譏不求人短若於法中有所不達心不違逆以
佛爲證佛是一切智其法無量隨宜而說非我所知。如是增益善根四法非諂曲者
所能成就.是故.
菩薩應遠離　諂曲相四法　應常修習行　直心相四法。
在家出家菩薩應遠離四諂曲法.如曲木在稠林難可得出.如[一]是世間有佛弟子雖
入佛法不能得出生死深林。何等爲四.一於佛法懷疑不信無有定心.二於衆生憍
慢瞋恨.三於他利心生貪嫉.四毁謗菩薩惡聲流布是爲四.何等是四直心相.一者
有罪卽時發露無所隱藏悔過除滅行無悔道.二者若以實語失於王位及諸財寶
注：
[一]此字依麗刻加.

回页首

猶不妄語口未曾說輕人之言.三者若人惡口罵詈輕賤譏謗繫閉鞭杖拷掠等罪
但怨前身不咎於他信業果報心無恚恨.四者安住信功德中諸佛妙法甚難信解
心清淨故皆能信受。敗壞菩薩行四諂曲.調和菩薩有四直行.是故菩薩欲不行諂
曲相欲行直心.如說.
應捨離四種　　敗壞菩薩法　應修習四種　　調和菩薩法。
云何名爲四敗壞菩薩法.一多聞而戲調不隨法行.二於教化而生戲論不敬順和
上阿闍梨.三者不能消人信施毁壞防制而受供養.四者不敬柔善菩薩心懷憍慢
是爲四.云何名爲四調和菩薩法.一常樂聞所未聞法聞已能如所說行依法依義
依如說行.二隨順義趣不惑言辭調和易化於師事中用意施作.三不失戒定清淨
活命.四於諸調和菩薩生恭敬心隨順情重破憍慢心求其功德。復次菩薩有四種
錯謬常於此中求菩薩短是名敗壞菩薩.若能親近四種善道是名調和菩薩.如偈
說.

回页首

菩薩應遠離　　四種菩薩謬　菩薩應修習　　四種菩薩道。
何謂菩薩四種錯謬.一於非器衆生說甚深法是名錯謬.二樂深大法者爲說小乘
是名錯謬.三於正行道者持戒善心輕慢不敬是名錯謬.四於未成就者未可信而
信攝破戒惡人以爲親善是名錯謬.何等爲四種菩薩道.一於一切衆生行平等心.
二以善法教化一切.三等爲一切衆生說法.四以正行行於一切衆生。若常行菩薩
四種錯謬不樂思惟諸法不勤修習善法則是像菩薩.是故.
諸菩薩法中　　四種像菩薩　佛說如是法　　一一應遠離。
何等爲四.一貪重利養不貴於法.二但爲名譽不求功德.三求欲自樂不念衆生.四
貪樂眷屬不樂遠離.是爲四。問曰.像菩薩法云何可捨。答曰.若菩薩應修菩薩初行
功德是則能離像菩薩法.是故菩薩若欲離像菩薩法如偈說.
初行四功德　　精勤令得生　生已令增長　　增長已當護。
何等爲四.一者信解空法亦信業果報.二者樂無我法而於一切衆生生大悲心.三

回页首

者心在涅槃而行在生死.四者布施爲欲成就衆生而不求果報。若人欲生菩薩初
行四功德增長守護者當親近善知識.如偈說.
菩薩當親近　　四種善知識　亦應當遠離　　四種惡知識。
菩薩愛樂阿耨多羅三藐三菩提者應當親近恭敬供養四種善知識當深遠離四
種惡知識.何等爲四種善知識.一於來求者生賢友想以能助成無上道故.二於說
法者生善知識想以能助成多聞智慧故.三稱讚出家者生善知識想以能助成一
切善根故.四於諸佛世尊生善知識想以能助成一切佛法故.何等爲四種惡知識.
一求辟支佛乘心樂少欲少事.二求聲聞乘比丘樂坐禪者.三好讀外道路伽耶經
莊嚴文頌巧問答者.四所親近者得世間利不得法利。是故菩薩應親近四善知識
遠離四惡知識.若菩薩能遠離四惡知識親近四善知識者則得四廣大藏.過一切
魔事法.能生無量福德.盡能攝取一切善法。問曰.何等是菩薩廣大藏法.何等是能
過一切魔事法.何等是能生無量福德法.何等是能攝取一切善法。答曰.

回页首

諸菩薩有四　　廣大藏妙法　四攝諸善法　　菩提心爲先。
何等爲四.一得值佛.二得聞六波羅蜜.三於說法者心無瞋癡.四以不放逸心樂住
阿練若處.是爲四大藏。能過一切魔者有四法.何等四.一不捨菩提心.二於一切衆
生心無瞋礙.三覺知一切諸見.四於諸菩薩心無憍慢.是爲四。得無量福德法復有
四法.何等爲四.一於法施無所希求.二於破戒惡人生大悲心.三於教衆生中發無
上菩提.四於下劣衆生而行忍辱.是爲四。攝一切善法者有四法.何等爲四.一於空
閑不現矯異常行.二行四攝不求恩報.三不惜身命護持正法.四種諸善根時以菩
提心爲先.是爲四。是一一四法皆應廣解.於文煩多故不廣說.今如佛所說以偈略
解。若菩薩欲得諸菩薩藏欲過一切魔事欲攝一切善法者皆當遠離.
二空繫二縛　　二障二垢法　二瘡及二坑　　二燒二病法。
若菩薩欲得諸菩薩藏等功德者應當遠離是諸二法.何等爲二虚空繫法一貪著
應路伽耶等經二嚴飾衣鉢.二縛者一著諸見縛二貪利縛.二障法者一親近白衣

回页首

二疏遠善人.二垢法者一忍受諸煩惱二樂諸檀越知識.二瘡法者一見他人過二
自藏其過.二坑法者一毁壞正法二破戒受供.二焼法者一以穢濁心而著袈裟二
受淨戒者供給.出家之人有二病難治一增上慢人自謂能降伏心二求大乘者沮
壞其意。若菩薩遠離如是等法.更有疾得阿耨多羅三藐三菩提法則能疾得.又得
諸佛辟支佛阿羅漢之所稱歎。問曰.何等法是疾得阿耨多羅三藐三菩提法.何等
是諸佛辟支佛阿羅漢所稱歎。答曰.
能行四諦相　　疾得佛菩提.　又行四法者　　三聖所稱歎。
何等爲四諦相。一求一切善法故勤行精進.二若聽受讀誦經法如所說行.三厭離
三界如殺人處常求勉出.四爲利益安樂一切衆生故自利其心.諦名真實不誑.得
阿耨多羅三藐三菩提故名爲不虚。復有四法爲三聖稱歎.何等爲四.一乃至失命
不爲惡事.二常行法施.三受法常一其心.四若生染心卽能正觀染心起染因緣是
染根者何名爲染何者是染於何事起誰生是染.如是正憶念知虚妄無實無有決

回页首

定信解諸法空故無有法無所有法故如是正觀染因緣故不起諸惡業餘一切煩
惱亦如是觀.
菩薩得是大人所稱歎法離諸惡煩惱業故心則具足捨心者.如說.
具足[一]於捨心　　求世出世利 　求此諸利時　　心無有厭倦。
是菩薩具足捨法欲行法施行財施利益衆生故.若求世間出世間諸利未得時心
無疲懈.世間利者善解世間經書技藝方術巧便等.出世間利者說諸無漏根力覺
道法。如說.
如是求二利　　心無有疲懈　以無疲懈故　　能得諸深法.
因從求經書　　而能得智慧　具足知世間　　最上第一法。
無疲懈者疲懈名厭惡.所學若無厭惡則心無疲倦.若無疲倦則求諸經藝醫方技
術禮儀法則皆無疲倦.無疲倦故則得智慧具足深知世間宜法.世間法者方俗所
宜隨世間心世間治法皆悉能知。是故能知.
注:
[一]原刻於捨二字互倒.今依麗刻改.

回页首

上中下衆生 隨宜而引導 善解世間事 深有慙愧心。
隨宜引導者於上中下者各有所宜.慙愧者自恥所行名爲慙因他生恥名爲愧.有
人以自作而羞見他而愧.世間法中愧爲先用.如經說二清白法護持世間所謂慚
愧.如偈說.隨人有愧時知法知罪福無愧善人遠無惡而不作。問曰.何故殷勤教菩
薩善知世間宜法。答曰.菩薩若知世間法者則於衆生易相悅入化導其心令住大
乘.若不知世法乃至不能教化一人.是故世間法者則是教化衆生方便之道。菩薩
如是知世間法具足慙愧心.如說.
加惡而敬養　　何況利己者 有愧有恭敬　　不輕笑善者。
是菩薩愧心多故於諸惡人常能恭敬供養迎送問訊.何況善人能利於我有功德
者.有愧恭敬二心故於諸賢善少知識者而不輕慢.作是念爲功德者自隱於世如
灰覆火鄙薄世法不應輕賤.若我以小因緣而輕賤者卽便得罪。復次.
凡諸有所作　　雖難能究竟　則於世間中　　亦是不退相。

回页首

是菩薩凡有所作若起塔寺若設大會若救罪人如是等一切世間諸難事中心無
廢退.所造未成要以種種諸方便力身口心力令得成就.不但佛法有不退轉世間
事中亦有不退轉相。問曰.以何因緣能成此事。答曰.有堪忍力者則能究竟.如說.
得大堪忍力　　深供養諸佛　隨佛所教化　　皆悉能受持。
菩薩得堪忍力故以是力於諸佛供養敬禮隨宜供奉衣服飲食等.又佛教化若持
戒禪定若降伏心意若實觀諸法於是事中用堪任力.如人得利刀宜應有益中用
不於無益中用。如說.
以信.悲.慈.捨.　　 堪受無疲倦.　又能知義趣.　　引導衆生心.
愧.堪受第一.　　 深供養諸佛　 住佛所說中.　　正行此十法
能淨治初地　　是則菩薩道。
若菩薩以信爲始後住佛教則能淨治初地。是十法中以信爲初.信名於諸佛法因
緣中心得決定又加好樂.何以故.是菩薩心性清淨故得深根信力。有信力故於衆

回页首

生中而生悲心.作是念一切諸佛法以大悲爲本.我今一心好樂佛法是故於衆生
中應生悲心。此悲漸增則成大悲.得大悲故於衆生中則生慈心.作是念我應隨力
利益衆生則成實悲。行慈利衆生時卽能行捨.內外所有皆能施與.作是念如我是
物爲欲利益安樂衆生則成實慈。又諸衆生信受我語爲欲行捨求利財物故堪受
種種諸苦惱事.作是念若有疲厭則於世間技藝經書佃作工巧諸求財利因緣則
無所獲.是故應於世間技藝經書等無有疲厭。以堪受故能知義趣.作是念世間經
書以義爲味.若人善知經書義味則於世法悉能通了。能通了故.則能引導上中下
衆生。作是念若人無有慙愧則不能令衆生歡喜.爲令喜故當行慙愧。作是念若無
堪受則不成世間出世間利.有堪受故則能引導一切衆生皆令歡喜.心歡喜故信
受我語.以信受故勤行方便而作唱導。作是念若衆生供養佛者則多所利益.欲令
衆生供養佛故卽自一心供養於佛及形像舍利.衆生信受則便隨效供養於佛種
人天因緣住於三乘。菩薩如是次行十法則能淨治初地。

回页首

念佛品第二十
菩薩於初地 究盡所行處 自以善根力 能見數百佛。
菩薩如是調伏其心深愛佛道.如所聞初地行具足究竟.自以善根福德力故能見
十方現在諸佛皆在目前。
[一]問曰.但以善根福德力故得見諸佛.爲更有餘法耶。答曰.
佛爲跋陀婆　　所說深三昧　得是三昧寶　　能得見諸佛。
跋陀婆羅是在家菩薩能行頭陀.佛爲是菩薩說般舟經.般舟三昧名見諸佛現前.
菩薩得是大寶三昧雖未得天眼天耳而能得見十方諸佛亦聞諸佛所說經法。問
曰.是三昧者當以何道可得。答曰.
[二]當念於諸佛　　處在大衆中　三十二相具　　八十好嚴身。
行者以是三昧念諸佛三十二相八十種好莊嚴其身比丘親近諸天供養爲諸大
衆恭敬圍繞。專心憶念取諸佛相.又念諸佛是大願者成就大悲而不斷絕.具足大
注：
[一]以下旁論般舟三昧.
[二]以下各段與瑜伽菩薩地建立品相當.

回页首

慈深安衆生.行於大喜滿一切願.行於捨心捨離憎愛不捨衆生.行於諦處常不欺
誑.行於捨處淨除慳垢.行於善處其心善寂.行於慧處得大智慧.具行檀波羅蜜爲
法施主.具行尸羅波羅蜜戒行清淨.具行羼提波羅蜜能忍如地.具行毗梨耶波羅
蜜精進超絕.具行禪波羅蜜滅諸定障.具行般若波羅蜜破智慧障礙.手足輪相能
轉法輪.足安立相安住諸法.手足網縵相滅諸煩惱.七處滿相諸功德滿.手足柔輭
相說柔和法.纖長指相長夜修集諸善妙法.足跟廣相眼廣學廣.大直身相說大直
道.足趺高相一切中毫毛上旋相能令衆生住上妙法.伊尼鹿[跳-兆+尃]相[跳-兆+尃][月*庸]漸麤臂長
過膝相譬如金鋌.陰馬藏相有法寶藏.身金色相有無量色.皮細薄相說細妙法.一
一毛相示一相法.白毫莊嚴面相樂觀佛面無厭.師子上身相如師子無畏.肩圓大
相善分别五陰.腋下滿相滿大善根.得味味相具足寂滅味.方身相破生死畏.肉髻
相頭未嘗低敬.舌大相色如真珊瑚能自覆面.梵音相身相至梵天.師子頰車相肩
廣相能破外道.齒齊相行清白緻齒平等相平等心於一切衆生.齒密緻相離諸貪

回页首

著.四十齒相具足四十不共法.紺青眼相慈心視衆生.牛王[目*妾]相[目*妾]長不亂得希有
色樂見無厭。以此三十二相莊嚴其身八十種好間錯映發.福德具足威力殊絕.名
聞流布戒香塗身.世法所不動諸煩惱所不染惡言所不汙遊戲諸神通.諸佛如是
威力猛盛無敢當者.以慧說法如師子吼如意自在.以精進力破諸癡闇.以大光明
普照天地.諸問答中最無有上.一切仰瞻無下觀者.常以慈心觀察衆生.念如大海
定如須彌.忍辱如地增長衆生.所種福德如水滋潤能生衆生.諸善根力如風開發.
成就衆生如火熟物.智慧無邊猶如虚空.普雨大法如大密雲.不染世法猶如蓮華.
能破外道如師子搏鹿.能舉重擔如大象王.能導大衆如大牛王.眷屬清淨如轉輪
王.世間最上如大梵王.可愛可樂如清天明月.普照能然猶如朗日.與諸衆生安樂
因緣猶如仁父.憐愍衆生隨宜將護猶如慈母.所行清淨如天真金.有大勢力如天
帝釋.勤利世間如護世主.治煩惱病猶如醫王.救諸衰患猶如親族.積諸功德如大
庫藏.其戒無量其定無邊其慧無稱解脫無等解脫知見無等等.於一切事最無有

回页首

比.一切世間最無上故名第一人.成大法故名爲大法人。如是菩薩以大人相念觀
諸佛.是諸佛者於無量無邊百千萬億不可思議不可計劫修習功德善能守護身
口意業.於過去未來現在無爲不可說五藏法中悉斷諸疑.定答分别答反問答置
答於四問答無有錯謬.善說根力覺道念處正勤如意三十七助道法.善能分别無
明諸行識名色六入觸受愛取有生老死因果.於眼色耳聲鼻香舌味身觸意法無
所繫著.善說九部經法修多羅祇夜受記伽陀優陀那尼陀那如是諸經斐肥羅未
曾有經.不爲貪欲瞋恚愚癡憍慢身見邊見邪見見取戒取疑諸使所使.不爲無信
無慙愧諂曲戲調放逸懈怠睡眠瞋恨慳嫉諸惱所侵.知見苦斷集證滅修道.可去
已去可見已見所作已辦盡破怨賊具足諸願.是世間尊是世間父是世間王.是善
來善去善意善寂善滅善解脫者.在無量無邊十方恆河沙等世間中住如現在前。
菩薩又應以八十種好念觀諸佛.甲色鮮赤行清白法.甲隆而大生在大家.甲色潤
澤深愛衆生.指圓[一]纖長其行深遠.指肉充滿善根充滿.指漸次而長次第集諸佛法.
注：
[一] 原刻作[月*（韯-木+八）].今依麗刻改.次同.

回页首

脈覆不見不覆身口意命.脈無麤結破煩惱結.[跳-兆+尃]平不現不隱藏法.足不邪曲度脫
邪衆.行如師子是人中師子.行如象王是人象王.行如鵝王高飛如鴻.行如牛王人
中最尊.行時右旋善說正道.身行不僂曲心常不曲.身堅而直讚堅牢戒.身漸次大
次第說法.普身諸分大而端嚴善能解說大妙功德.身相具足具足法者.足步間等
等心衆生.其身淨潔三業清淨.身膚細輭心性自輭.身離塵垢善見離垢.身不縮沒
心常不沒.身無邊量善根無量.肌肉緊密永斷後身.支節分明善說十二因緣分别
明了.身色無闇知見無闇.腹圓周滿弟子行具.腹淨鮮潔善能了知生死過惡.腹不
高出破憍慢心.腹平不現說平等法.臍圓而深通甚深法.臍畫右旋弟子順教.身徧
端嚴弟子徧淨.威儀鮮潔心淨無比.身無點子無黑印法.手輭勝兜羅綿受化者身
輕如毛.手畫文深威儀深重.手畫文長觀受法者長遠後事.手畫潤澤捨親愛潤得
大道果.面貌不長結戒有開.脣赤如頻婆果見一切世間如鏡中像.舌柔而輭先以
輭語廣度衆生.舌薄而廣功德純厚.舌赤如染染凡夫心難解佛法令解.聲如雷震

回页首

不畏雷聲.其聲和柔說柔輭法.四牙圓直說直道法.四牙俱利度利根者.四牙鮮白
清白第一.四牙齊等住戒平地.牙漸次細漸次說四諦法.鼻高隆直住智高山.鼻中
清淨弟子清白.眼廣而長智慧廣遠.[目*妾]不希疏善擇衆生.眼白黑淨鮮如青蓮華葉
天人婇女以好眼敬禮.眉高而長名聞遠流.眉毛潤澤善知輭法.耳等相似聞法者
等.耳根不壞度不壞心衆生.額平而好善離諸見.額廣無妨廣破外道.頭分具足善
具大願.髮色如黑蜂轉五欲樂.髮厚而緻結使以盡.美髮柔懦輭利[一]智者能知法味.
髮不散亂言常不亂.髮潤而澤常無麤言.髮有美香以七覺意香華隨宜化導.髮中
有德字安字喜字.手足中亦有德字安字喜字。菩薩如是應念諸佛處在大衆講說
正法坐師子座.其座以琉璃雜寶爲脚.以真珊瑚妙赤真珠以爲几.金薄帷帳柔輭
滑澤種種天衣以爲敷具.有寶師子赤金爲身琥珀爲眼硨磲爲尾珊瑚爲舌白金
剛爲四牙真白銀爲髮毛髮長廣具足.其牀在此四師子上.大象王牙以爲凭几.其
承足几衆寶所成.爲諸天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽之所敬
注:
[一]原刻下衍智字.今依麗刻刪.

回页首

禮。諸佛如是在此牀上著竭支泥洹僧不高不下覆身三分周帀齊整.著淺色袈裟
條數分明不高不下亦不參差。處八部大聖莊嚴衆中人天大會龍金翅鳥俱共聽
法心無瞋恚.一切大衆深心慙愧敬愛於佛.皆共一心聽佛所說受持思惟如所說
行.專心聽受心清淨故能障諸蓋.一切大衆瞻仰如來無有厭足衣毛皆豎泣淚心
熱或有大喜.有如是者則知其人心得清淨寂默湛然如入禪定.無愛無恚心無餘
緣.有大悲相慈愍衆生欲救一切心不諂曲.寂滅清淨分别好醜.有大志量不沒不
縮不高不下佛悉瞻見。處在如是大衆說法易解易了樂聞無厭.音深不散柔輭悅
耳.從臍而出咽喉舌根鼻顙上齶齒脣氣激變成音句柔輭悅耳.如大密雲雷聲隱
振如大海中猛風激浪如大梵天音聲引導可度衆生.離眉眼脣可訶語法.言不闕
少又不煩重.所說無疑言必利益.無有誑語可破語等.離如是過遠近等聞.四種問
難隨意能答.開示四諦令得四果.建立義端因緣結句.語言法則皆悉具足.種種所
說事義易了.所宣分明事不隱曲.言不卒疾又不遲緩.始終相稱無能難者。以如是

回页首

語敷演說法.初中後善有義有利唯法具足.能令衆生得今世報無有時節可得嘗
試能滿所願.深妙智者以內可知.能滅衆生三毒猛火.能除一切身口意罪.善能開
示戒定慧品.初以名字後令知義而生歡喜.從喜生樂從樂生定從定生如實知從
實知生厭離從厭離滅結使滅結使故得解脫。如是能令此法次第善能開示諦捨
滅慧四處.能示衆生令滿布施持戒忍辱精進禪定智慧波羅蜜.能令衆生次第得
至喜地淨地明地炎地難勝現前深遠不動善慧法雲.能分别聲聞乘辟支佛乘大
乘.能令證須陀洹斯陀含阿那含阿羅漢果.能令成就人天之中所有富樂.是爲一
切第一利益諸功德藏。如是正心憶念諸佛.在閑靜處除却貪欲瞋恚睡眠疑悔調
戲一心專念不生障礙失定之心.以如是心專念諸佛.若心沒當起若散當攝.幷見
大衆常如現前。未入定時常應稱讚相好二事以偈歎佛令心調習.如此偈說.世尊
諸相好何業因緣得我以相及業稱讚於大聖.足相千輻輪清淨眷屬施以是因緣
故賢聖衆圍遶.足下安立相受善持不失是故魔軍衆不能得毁壞.手足指網縵身

回页首

相紫金色善行攝法故大衆自然伏.手足極柔輭身相七處滿隨意食施故多得自
然供.長指廣脚跟身[月*庸]大直相離殺因緣故乃至於劫夀.毛上向右旋足趺隆高相
常進諸善事故得不退法.伊[一]尼鹿[跳-兆+尃]相常樂讀誦經爲人說法故疾得無上道.修臂
下過膝一切所有物求者無恡惜隨意化導人.陰藏功德藏善知離散故多得人天
衆淨慧眼爲子.薄皮耀金光妙衣堂閣施故多得妙衣清淨房樓觀.一孔一毛生眉
間白毫峙常爲最上護故於三界尊.身上如師子兩肩圓而端常行仁愛語無有違
反者.腋滿知味相病施醫藥故人天皆敬愛身無有疾患.身圓肉髻相和悅心施福
勸化剛強者法王中自在.迦陵頻伽音廣舌聲如梵所言常輭實得大聖八音.先加
以思慮後言必有實故得師子相見者皆信伏.齒白齊密相所曾供養者後常不輕
故眷屬心和同.上下四十齒密緻不疏漏無讒不妄語徒衆不可破.眼黑青白明[目*妾]
相如牛王慈心和視故觀者無厭足.雖轉輪聖王典主四天下有是諸相好光明不
如佛.我所稱歎說諸相好功德願令一切人心淨常安樂。菩薩又應以八十種好念
注：
[一]原刻作呢.今依麗刻改.

回页首

諸佛.如此偈說.諸佛有妙好八十莊嚴身汝等應歡喜一心聽我說.世尊圓纖指其
甲紫紅色隆高有潤澤所有無有量.膝平踝不現雙足無邪曲行如師子王威望無
等比.行時身右旋安庠有儀雅方身分次第端嚴可愛樂.身堅柔懦輭支節甚分明
行時不逶迤諸根悉充滿.肌體極密緻鮮明甚清淨身形甚端雅無有可訶處.腹圓
不高現臍深而無孔其文右向旋威儀甚清淨.身無有疵點手足極柔輭其文深且
長修直有潤色.舌薄面不長牙白圓纖利脣色頻婆果音深若鴻王.鼻隆眼明淨[目*妾]
[一]緻而不亂眉高毛柔輭端直不邪曲.眉毛齊而整善知諸法過眉毛色澤潤善度潤
衆生.耳滿長而等不壞甚可愛額廣而齊整頭相皆具足. 髮緻而不亂如黑蜂王色
清淨而香潔中有三種相。是名八十種好.以此八十種好間雜莊嚴三十二相.若人
不念三十二相八十種好讚歎佛身者是則永失今世後世利樂因緣。
十住毗婆沙論卷第八
注:
[一]原刻作穉.今依麗刻改.


十住毗婆沙論卷九

十住毗婆沙論首页

十住毗婆沙論卷第一

十住毗婆沙論卷第二

十住毗婆沙論卷第三

十住毗婆沙論卷第四

十住毗婆沙論卷第五

十住毗婆沙論卷第六

十住毗婆沙論卷第七

十住毗婆沙論卷第八

十住毗婆沙論卷第九

十住毗婆沙論卷第十

十住毗婆沙論卷第十一

十住毗婆沙論卷第十二

十住毗婆沙論卷第十三

十住毗婆沙論卷第十四

十住毗婆沙論卷第十五

十住毗婆沙論卷第九
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
四十不共法品第二十一
菩薩如是以三十二相八十種好念佛生身已.今應念佛諸功德法.所謂
又應以四十　　不共法念佛　諸佛是法身　　非但肉身故。
諸佛雖有無量諸法.不與餘人共者有四十法.若人念者則得歡喜.何以故.諸佛非
是色身是法身故.如經說汝不應但以色身觀佛當以法觀。四十不共法者.一者飛
行自在二者變化無量三者聖如意無邊四聞聲自在五無量智力知他心六心得
自在七常在安慧處八常不忘誤九得金剛三昧力十善知不定事.十一善知無色
定事十二具足通達諸永滅事十三善知心不相應無色法十四大勢波羅蜜十五
無礙波羅蜜十六一切問答及受記具足答波羅蜜十七具足三輪說法十八所說

回页首

不空十九所說無謬失二十無能害者.二十一諸賢聖中大將二十五四不守護二
十九四無所畏.三十九佛十種力四十無礙解脫.是爲四十不共之法.今當廣說。飛
行自在者.諸佛飛行如意自在如意滿足速疾無礙.所以者何.佛若欲於虚空先舉
一足次舉一足卽能如意.若欲舉足躡虚空去若欲住立不動而去卽能得去.若結
跏趺安坐而去亦能得去.若欲安臥而去亦復能去.若欲於青琉璃莖真珊瑚葉黄
金爲鬚如意珠臺無量圍遶如日初出是寶蓮華徧於空中蹈上而去.若欲如日月
宮殿帝釋勝殿夜摩天兜率陀天化樂天他化自在天諸梵王等宮殿隨意化作如
彼宮殿坐中而去卽能成辦.若更以餘種種因緣隨意能去.是故說言隨諸所願皆
能滿足。是故諸佛能以一步過恆河沙等三千大千世界.有人言佛能一念頃過若
干國土.有人言若知佛一步一念能如是去卽可得量.經中說諸佛力無量.是故當
知諸佛虚空飛行自在無量無邊。何以故.若大聲聞弟子神通自在以一念頃能過
百億閻浮提瞿陀尼弗婆提鬱多羅越四大天王忉利天夜摩天兜率陀天化樂天

回页首

他化自在天梵天一瞬中過若干念積此諸念以成一日七日一月一歲乃至百歲
一日過五十三億二百九十六萬六千三千大千世界.如是聲聞人百歲所過佛一
念能過.復次假令恆河中沙一沙爲一河有大聲聞神通第一夀命如是諸恆河沙
大劫於一念中過若干世界積如是念以爲日月歲數以自在力盡是諸大劫數所
過國土佛能一念中過.諸佛飛行自在如是速疾.於一切鐵圍山十寶山四天處忉
利天處夜摩兜率陀化樂他化自在梵世梵衆大梵少光無量光光音少淨無量淨
徧淨廣果無想不廣不惱喜見妙見阿迦尼吒天如是諸處大風大水劫盡火等及
諸天龍夜叉乾闥婆阿修羅迦樓羅摩睺羅伽諸天魔及梵沙門婆羅門及得諸神
通者不能爲礙.是故說飛行無礙。又飛行自在如意所作出沒於地能過石壁諸山
障礙等佛於此事勝諸聖人.又佛能以常身立至梵天聲聞人所不能及.有如是等
差别。變化自在者.變化事中有無量力.餘聖變化有量有邊諸佛變化無量無邊.餘
聖於一念中變化一身佛以一念隨意變化有無量事.如大神通經中說佛從臍中

回页首

出蓮華上有化佛次第徧滿上至阿迦尼吒天.諸佛變化所作衆事種種色種種形
皆以一念。又聲聞人能於千國土內變化諸佛能於無量無邊土變化自在.又能倍
是諸佛得堅固變化三昧.又諸佛變化能過恆沙世界皆從一身出.復次佛能普於
十方無量無邊世界現生受身墮地行七步出家學道破魔軍衆得道轉法輪如是
等事皆以一念作之.是諸化佛皆亦復能施作佛事.如是等諸佛所變化事無量無
邊。又於聖如意中有無量力.聖如意者.所謂從身放光光猶猛火又出諸雨.變化夀
命隨意長短.於一念頃能至梵天.能變諸物隨意自在能動大地.光明能照無量世
界而不斷絕。聖如意者不與凡夫等故無有量故過諸量故.諸凡夫等雖變化諸物
少不足言.聲聞人能裂千國土還使令合能令夀命若至一劫若減一劫還能令短
短已復能令長於一念中能至千國土梵世界能於千國土隨意變化能動千國土
能身出光明相續不絕照千國土設使身滅乃留神力變化如本於千國土.小辟支
佛能於萬國土萬種變化.中辟支佛能於百萬國土百萬種變化.大辟支佛能於三

回页首

千大千國土變化如上.諸佛世尊能過諸恆河沙世界算數變化身出水火.能末恆
河沙等世界令如微塵又能還合能住.夀命無量劫數還能令少少已還能令長.能
於無量時住變化隨意.能以一念至無量無邊恆河沙等世界.能以常身立至梵世.
又能變化無量無邊阿僧祇世界皆令作金或令作銀琉璃珊瑚硨磲碼碯取要言
之能令作無量寶物隨意所作.又復能變恆河沙等世界大海水皆使爲乳酥油酪
蜜隨意而成.又能以一念變諸山皆是真金過諸算數不可稱計.又能震動無量無
邊世界一切欲界色界諸天宮殿.又以一念能令若干金色光明徧照如是無量世
界日月光明及欲色界諸天宮殿光明皆令不現.雖滅度後能於如是諸世界中隨
意久近流布神力常不斷絕。聞聲自在者.諸佛所聞聲中隨意自在.若無量百千萬
億伎樂同時俱作若無量百千萬億衆生一時發言若遠若近隨意能聞.假令恆河
沙等三千大千世界所有衆生同時俱作若干百千萬種伎樂徧滿世界復有恆河
沙等世界衆生同時以梵音徧滿一切世界諸佛若欲於中聞一音聲隨意得聞餘

回页首

者不聞.聲聞所應聞者若有大神力障者不能得聞諸佛所聞音聲雖有大神力障
亦能得聞.聲聞能聞千國土內音聲諸佛世尊所聞音聲過無量無邊世界最細音
聲皆亦得聞.大神力聲聞住梵世界發大音聲能滿千國土內諸佛世尊若住於此
若住梵世若住餘處音聲能滿無量無邊世界.若欲令衆生聞過無量無邊世界最
細音聲能令得聞欲令不聞卽便不聞.是故但有諸佛於音聲中得自在力。知他心
無量自在力者.諸佛世尊於無量無邊世界現在衆生悉知其心.餘人但隨名相故
知諸佛以名相義故知.又餘人不能知無色界衆生諸心諸佛能知.餘人雖有知他
心智大力勢者障則不能知.假使一切衆生成就心通皆如舍利弗目揵連辟支佛
等以其神力障一人心不令他知而佛能壞彼神力得知其心.復次佛以神力悉知
衆生上中下心垢心淨心.又知諸心各有所緣從是緣至是緣次第徧知一切諸緣.
又以實相知衆生心.是故諸佛以無上力悉知他心。第一調伏心波羅蜜者.善知諸
禪定三昧解脫住入起時.諸佛若入定若不入定欲繫心一緣中隨意久近如意能

回页首

住從此緣中更住餘緣隨意能住.若佛住常心欲令人不知則不能知.假使一切衆
生知他心智如大梵王如大聲聞辟支佛成就智慧知他人心以此心智令一人得
是人欲知佛常心若佛不聽則不能知.如七方便經中說行者善知定相善知住定
相善知起定相善知安隱定相善知定行處相善知定生相善知宜諸定法不宜諸
定法.是名諸佛第一調伏心波羅蜜。諸佛常安慧者.諸佛安慧常不動念常在心.何
以故.先知而後行生隨意所緣中住無疑行故斷一切煩惱故出過動性故.如佛告
阿難佛於此夜得阿耨多羅三藐三菩提一切世間若天魔梵沙門婆羅門以盡苦
道教化周畢入無餘涅槃.於其中間佛於諸受知起知住知生知滅諸相諸觸諸覺
諸念亦知起知住知生知滅.惡魔七年晝夜不息常隨逐佛不得佛短.不見佛念不
在念安慧.是名諸佛常住安慧行中。不忘失法者.諸佛得不退法故通達五藏法故
得無上法故諸佛常不忘失.諸佛菩提樹下所得乃至入無餘涅槃若天魔梵沙門
婆羅門及餘聖人無能令佛有所忘失.如法印經中說道場所得是名實得更無勝

回页首

法.如衣毛豎經說舍利弗若人實語有能於法不忘失者應說我是何以故唯我一
人無所忘失.是名諸佛於法無忘失。金剛三昧者.諸佛世尊金剛三昧是不共法.無
能壞故於一切處無有障礙故得正徧知故壞一切法障礙故等貫穿故得諸功德
利益力故諸禪定中最上故無能壞者是故名爲金剛三昧.如金剛寶無物能破者.
是三昧亦如是無法可以壞者.是故名金剛三昧。問曰.何故不可壞。答曰.一切處無
有礙故.如帝釋金剛無有礙處.是三昧亦如是。問曰.是三昧何故名一切處不礙。答
曰.正通達一切法故.諸佛住是三昧悉能通達過去現在未來過去三世不可說五
藏所攝法是故名一切處不礙.若諸佛住是三昧諸所有法若不通達名爲有礙.而
實不爾.是故名無礙。問曰.何以故是三昧通達一切法。答曰.是三昧能開一切障礙
法故.所謂煩惱障礙定障礙智障礙能開故.是名能通達一切法。問曰.是三昧何故
能開一切障.餘三昧不能。答曰.是三昧善等貫穿三法.能壞諸煩惱山令無餘故.正
徧通達一切法故.善得不壞心解脫故.是故此三昧能開一切障礙。問曰.是三昧何

回页首

故等貫穿三法。答曰.住是三昧得力故能得一切諸功德.餘三昧無如是力.是故是
三昧能等貫穿。問曰.何故住是三昧得力故能得一切諸功德。答曰.是三昧於諸定
中最爲第一.是故住是三昧能得諸功德。問曰.何故是三昧於諸定中最爲第一。答
曰.是三昧無量無邊善根所成故於諸定中最爲第一。問曰.是三昧何故無量無邊
善根所成。答曰.是三昧唯一切智人有餘人所無.是故名爲金剛三昧。
四十不共法中難一切智人品第二十二
問曰.汝說金剛三昧唯一切智人有餘人所無.若是三昧但一切智人有餘人無者
卽無是三昧.何以故.無一切智人故。何以故.所知法無量無邊而智慧有量有邊.以
此有量有邊智慧不應知無量事.如今現閻浮提水陸衆生過諸算數是衆生三品
若男若女非男非女在胎孩童少壯衰老苦樂等法過去未來現在諸心心數法及
諸善惡業已集今集當集已受報今受報未受報萬物生滅及閻浮提中山河泉池
草木叢林根莖枝葉花果所可知者無有邊際.餘三天下亦如是.四天下三千大千

回页首

世界物亦如是.三千大千世界物一切世界所可知物亦如是.但世間數尚無量無
無邊難可得知何況諸閻浮提諸世間中衆生非衆生諸物分分.以是因緣當知所
可知物無量無邊故無一切智者。若謂智慧有大力於所知法中無障礙故徧知一
切可知法如虚空徧在一切法中是故應有一切智人者.是事不然.智大力可爾.但
智不能自知.如指端不自觸.是故無一切智。若謂更有智能知是智.是亦不然.何以
故.有無窮過故。知若自知若以他知二俱不然.若是知有無量力.以不自知故不得
言有無量力.是故無有能知一切法智.無知一切法智故則無一切智者.何以故.一
切智者以智知一切法。復次所知法無量無邊若和合百千萬億智人尚不能盡知.
何況一人.是故無有一人能知一切法無有一切智。若謂不以徧知一切山河衆生
非衆生故名一切智人但以盡知一切經書故名一切智人者.是亦不然.何以故.佛
法中不說韋陀等經書義.若佛是一切智者應用韋陀等經書而實不用.是故佛非
一切智人。又四韋陀羅經有量有限今世尚無盡能知者.況有盡知一切經書.是故

回页首

無有一切智人。復次有經書能增長貪欲歌舞音樂等.若一切智人知是事者卽有
貪欲.是經書是貪欲因緣若有因必有果.若一切智人不知此事則不名一切智人。
復次有諸經書能助瞋恚喜誑於人所謂治世經書等.若知是事則有瞋恚.何以故.
有因必有果故.若不知則不名一切智人.是故知無一切智人。復次佛不必盡知未
來世事.譬如我今難一切智人.佛無經書預記是人如是姓如是家在某處以如是
事難一切智人.若謂佛盡知何以故不說是事.若說經者經中應有.不說是事.是故
知非一切智人。復次佛若盡知未來世事應當預知調達出家已破僧.若知者不應
聽出家。復次佛不知木機激石.佛若預知者則不應於中經行。復次佛不知旃遮婆
羅門女以婬欲謗.若佛先知應告諸比丘未來當有是事。復次有梵志嫉佛故於餘
處殺梵志女孫陀羅於祇洹壍中埋.佛不知是事.若知是者應於諸梵志所救此女
命。至調達所推石下不說婆羅門女梵志女事.以不知故當知佛不盡知未來世.是
故非一切智人。復次佛入婆羅門聚落乞食空鉢而出.不能預知魔時轉諸人心乃

回页首

至不得一食.佛若知者則不應入婆羅門聚落.是故知佛不盡知未來事。復次阿闍
世王欲害佛故放守財醉象.佛不知故入王舍城乞食.若預知者則不應入.是故佛
不知未來事.不知未來事故則非一切智人。復次佛不知惡涅達多請佛因緣.卽受
其請將諸比丘詣韋羅闍國.是婆羅門忘先請故使佛食馬麥.若佛預知婆羅門忘
請佛及僧者則不應受請三月食馬麥.是故知佛不知未來事.不知未來事故則非
一切智人。復次佛受須涅叉多羅爲弟子故則不知未來事.是人惡心堅牢難化不
信佛語.佛若知者云何受爲弟子.受爲弟子故則不知未來事.不知未來事故則非
一切智人。復次若佛是一切智人則應防護未有犯罪者當爲結戒.以先不知結戒
因緣有作罪已方乃結戒.則不知未來事.不知未來事故則非一切智人。復次佛法
但以出家受戒[一]歲數處在上座恭敬禮拜.不以耆年貴族諸家功德智慧多聞禪定
果斷神通爲大.若是一切智者應以耆年貴族諸家功德智慧多聞禪定果斷神通
爲大供養恭敬若如是者名爲善制.歲數者受戒年數如五歲道人禮六歲者.貴族
注：
[一]原刻此二字互倒.今依麗刻改.

回页首

者世間有四品衆生婆羅門刹利毗舍首陀羅首陀羅應恭敬韋舍刹利婆羅門韋
舍應恭敬刹利婆羅門刹利應恭敬婆羅門.諸家者工巧家商賈家居士家長者家
大臣家王家等於諸家中其小家應恭敬大家如是於貧賤中出家者應恭敬富貴
中出家者.功德者毁戒人應恭敬禮拜持戒持戒者不應禮毁戒者不行十二頭陀
者應禮行十二頭陀者不具足行頭陀者應禮具足行頭陀者.智慧者無智慧人應
禮敬有智慧者.多聞者少聞人應禮多聞者不多誦者應禮敬多誦者.果者須陀洹
應禮敬斯陀含如是展轉應禮阿羅漢一切凡夫應禮得果者.斷者少斷結使及未
斷者應禮多斷者.神通者若未具神通者應禮具足神通者.佛若如是次第善說供
養恭敬法者是爲上說.而實不爾.是故知非一切智人。復次佛尚不能知現在事.汝
若謂我云何知佛不知現在事者今當說之.有衆生結使薄者無業障者離八難者
堪行深法者能成正法者而佛不知.佛成道已初欲說法生如是疑.我所得法甚深
玄遠微妙寂滅難知難解唯有智者可以內知世間衆生貪著世事此中除斷一切

回页首

煩惱滅愛厭離第一難見若我說法衆生不解徒自疲苦生如是疑.而實衆生有薄
結使無業障者有離八難者堪行深法者能成正法者.佛不能知如是衆生.是故當
知不知現在事。又作是念昔我苦行五比丘供養執侍應先利益今在何處.作是念
已時有天告今在波羅柰鹿野苑中.是故當知佛不知現在事.不知現在事故則非
一切智人。復次佛得道已受請說法而作是念我今說法誰應先聞.卽復念言鬱頭
藍弗此人利根易可開悟.爾時此人先以命終而佛方求.時天告言昨夜命終.佛又
思惟迴心欲度阿羅羅.天復白言是人亡來七日.若佛是一切智者先應知此諸人
命終而實不知.不知過去事故則不名一切智人.一切智人法應度可度者不可則
置。復次佛處處有疑語.如巴連弗城是事當以三因緣壞若水若火若內人與外人
謀.若佛是一切智人者則不應有疑惑語.是故知非一切智人。復次佛問比丘汝等
聚會爲說何事.如是等問若一切智人者則不應問如是等事.以問他故非一切智
人。復次佛自稱讚身毁訾他人.如經中說佛告阿難唯我一人第一無比無與等者.

回页首

告諸比丘尼揵子等是弊惡人成就五邪法諸尼揵子等無信無慙無愧寡聞懈怠
少念薄智.又說梵志尼揵諸外道弟子等諸不可事.若自稱讚毁訾他人世人尚愧.
何況一切智人.有此事故非一切智人。復次佛經始終相違.如經中說諸比丘我新
得道.又言我得往古諸佛所得道.世間有智尚離終始相違.何況出家一切智人而
有相違.以終始相違故當知非一切智人。是故汝說金剛三昧唯一切智人得是事
不然.無一切智人故.一切智三昧亦不成。答曰.汝莫說此.佛實是一切智人.何以故.
凡一切法有五法藏所謂過去法未來法現在法出三世法不可說法.唯佛如實徧
知是法。如汝先難所知法無量無邊故無一切智人者.我今當答.若所知法無量無
邊智亦無量無邊.以無量無邊智知無量無邊法無咎。若謂是知亦應以智知是則
無窮者.今當答.汝應以智知.汝世間人言我是智者我是無智者我是麤智者我是
細智者.以是因緣以智知知故則無無窮過.如以現在知知過去智則盡知一切法
無有遺餘.復次如人數他通身爲十.知亦如是自知亦他知則無有咎.如燈自照亦

回页首

照他。如汝所說和合百千萬億智人尚不能盡知一切法何況一人知者.是事不然.
何以故.一智慧人能知衆事。雖復衆多無有智慧不能有所知.如百千盲人不任作
導一人有眼任爲導師.是故汝以一人爲難雖復多智於佛則無智是事不然。汝謂
佛不說韋大等外經故非一切智人者.今當答.韋大中無善寂滅法但有種種諸戲
論事.諸佛所說皆爲善寂滅故.佛雖知韋大等經不能令人得善寂滅是故不說。問.
韋大中亦有善寂滅解脫.說世間先皆幽闇都無所有初有大人出現如日若有見
者得度死難更有餘道.又說人身小則神小人大則神大身爲神宅常處其中若以
智慧開解神縛則得解脫.是故當知韋大中有寂滅解脫。答曰.無是事也.何以故.韋
大中有四顛倒.世間無常而别有常世間如說一作天祠墮落再亦墮落三作則不
墮是爲無常中常顛倒.世間苦而說有常樂處是爲苦中樂顛倒.又說我神轉爲子
願使夀百歲子是他身云何爲我是爲無我中我顛倒.說身清淨第一無比金銀珍
寶無及身者是名不淨中淨顛倒.顛倒則無實.無實云何有寂滅.是故韋大中無善

回页首

寂滅法。問曰.韋大中說能知韋大者清淨安隱.云何言無善寂滅法。答曰.知韋大者
雖說安隱非畢竟解脫.於異身中生解脫想.是說因長夀天說爲解脫.是故韋大中
實無解脫。復次韋大中略說有三義.一者咒願二者稱讚三者法則.咒願名爲令我
得妻子牛馬金銀珍寶.稱讚名爲汝火神頭黑頸赤體黃常在衆生五大中.法則名
爲是事應作是不應作如從昴星初受火法.而實咒願稱讚法則無有寂滅解脫.何
以故.貪著世樂然蘇咒願無真智慧.不斷煩惱何有解脫。問曰.韋大法自古有之第
一可信.汝言無善寂滅故不可信者是事不然.何以故.佛法近乃出世.韋大自古久
遠常在世間.是故古法可信近法不可信.汝言韋大中無善寂滅法是事不然。答曰.
時不可信.無明邪見自古亦然.有無明先出正智後出邪見先出正見後出.不可以
無明邪見先出故可信正智正見後出不可信.如先有汙泥後有蓮華先有疾後有
藥.如是不可以在先出者爲貴.是故韋大先出佛法後出謂不可信者是事不然.復
次過去定光等諸佛皆先出世其法則古出.韋大是後出.若汝以先久爲貴者此諸

回页首

佛及法則應是貴。問曰.韋大不能作善寂滅是故佛法中不說.若佛知不能作寂滅
何用知爲.若不知則非一切智人.二俱有過。答曰.汝語非也.佛先知韋大不能善寂
滅故不說亦不修行。問曰.若佛知韋大無有利益故而說不修習者。何用知爲。答曰.
大智之人應悉分别是正道是邪道.欲令無量人衆度險惡道故行於正道.譬如導
師善分别邪道正道.佛亦如是既自得出生死險道亦復欲令衆生出故善知八直
聖道亦知韋大等邪險惡道.爲離邪惡道故行於正道但知而不說.猶如農夫爲穀
種植至秋收穫亦得草[麩-夫+弋].佛亦如是爲無上道故勤行精進得菩提亦知韋大等諸
邪道是故無咎。如汝先說無人能有具知四韋大者.此難不然.世間人各有念力.有
人一日能誦五偈有誦百偈有誦二百偈.若人一日不誦十偈則謂無能誦百偈出
百偈者此非實語.汝等不能盡知故便言都無智者.若人見一人不能度河便言無
能度者是人不名正說.何以故.自有餘大力者能度此亦如是.設使餘人不能盡知
一切智者知之何咎.復次脾娑仙人皆讀韋大亦應成一切智.若有盡讀韋大何以

回页首

言無一切智。若汝言有經書能生貪欲瞋恚者.我今當答.若人欲長夀應離死因緣.
佛亦如是欲斷一切衆生貪欲瞋恚應知貪欲因緣.復次如汝所說能知生貪欲瞋
恚經書則有貪欲瞋恚者無有是也.佛雖知是不用不行故無過咎.如人知死因緣
則不死若行死因緣則死.是事亦爾。若汝說不知未來事故不名一切智者.我今當
答.此則非難.我等亦知有難一切智者.如經中說佛告諸比丘凡夫無能有三相不
應思而思不應說而說不應作而作.是故皆已總說.汝等未來世凡夫皆在其中.無
利益故何用分别說其名字等.若謂佛知有難不預答者亦不須此.今現四衆中亦
有善斷疑難者今亦有能破諸難問者何用先答.如汝今日現見比丘之中能破婆
羅門者是故不須先答.又先時亦有答散在衆經.人不能具知佛法故不知處所。若
言受調達出家事.我今當答.謂受調達出家則非一切智人者是謂不然.調達出家
非佛所度。問曰.若餘人度者佛何以聽。答曰.善惡各有時不必出家便惡.調達出家
之後有持戒諸功德是故出家無過.復次調達於十二年清淨持戒誦六萬法藏.此

回页首

果報者當來不空必有利益。汝說調達機關激石者.我今當說.諸佛成就無殺法故
一切世間無能奪命者。問曰.若成就不殺法者何故迸石而來。答曰.佛於先世種壞
身業定報應受.示衆生業報不可捨故現受.是故自來。汝言旃遮女佛不先說者.我
今當答.以旃遮女故譏佛者不能壞一切智人因緣.若佛先說旃遮女當來謗我者
旃遮女則不來.復次佛先世謗人罪業因緣今必應受。汝說佛何以不遮孫陀利入
祇洹事.我今當答.此事不能壞一切智人因緣.佛無有力令一切衆生盡作樂人.又
諸佛離一切諍訟不自高身不著持戒是故不遮.復次佛先世業熟故必應受七日
謗.又衆生見佛聞謗不憂雪明不喜故發無上道心作是願言我等亦當得如是清
淨心.是故無咎。汝先說佛入婆羅門聚落空鉢而出非一切智人者.今當答.佛不以
飯食先觀人心.入聚落已魔轉其意。問曰.是事佛應先知我入聚落魔當轉人心。答
曰.佛亦先知此事爲大利益衆生.諸佛非但以受人食故以爲利益度脫衆生.有以
清淨心迎逆敬禮和顏瞻視此皆大利何必飲食.以種種門利益衆生非空入聚落。

回页首

汝說佛逆趣醉象者.今當答.佛雖知此事以因緣故往.以此醉象必應得度.又能障
其害佛罪業.復次此象身如黑山衆人見此低頭禮佛皆起恭敬以是因緣故往趣.
復次佛趣此象無有過失.若有惡事可作此難。汝難至隨蘭若者.爲受先世業果報
故。汝說畜須涅叉多羅爲弟子者.今當說.佛身口意命不須守護無所畏故.聽爲弟
子.復次是人常近佛故得見種種大神力見諸天龍夜叉乾闥婆阿修羅等諸王來
供養佛請問種種甚深要法心得清淨.心清淨故得利益因緣.是故雖惡聽爲弟子。
問曰.此人於佛多生惡心.是故不應聽爲弟子。答曰.若不聽爲弟子亦有惡心.是故
聽爲弟子無咎。汝說先未作罪時何以不制戒.今當答.佛先結戒.說八聖道正見正
思惟正語正業正命正精進正念正定說是至涅槃道故已說一切諸戒.復次佛說
三學善學戒善學心善學慧當知已說一切諸戒.復次佛告諸比丘一切惡決定不
應作是不名先結戒耶.復次佛說十善道離殺盜婬兩舌惡罵妄言綺語貪嫉瞋恚
邪見不名先結戒耶.佛先十二年中說一偈爲布薩法所謂一切惡莫作一切善當

回页首

行自淨其志意是則諸佛教是故當知先已結戒.復次佛說諸小惡因緣皆應當離
如說離身諸惡行亦離口諸惡離意諸惡行餘惡悉遠離如是說者當知先已結戒.
復次佛先已說諸守護法如說護身爲善哉能護口亦善護意爲善哉護一切亦善
比丘護一切得遠離諸惡如是說者當知先已結戒.復次佛先說善相如說手足勿
妄犯節言慎所行當樂守定意是名真比丘如是說者當知先已結戒.復次說沙門
法故當知先已結戒.沙門有四法一於瞋不報二於罵默然三杖捶能受四害者忍
之.復次佛說四念處觀身觀受觀心觀法是涅槃道住處故當知先結戒.若微小惡
尚不聽何況身口惡業如是等因緣當知先已結戒.如王者立制不應作惡後有犯
者隨事輕重作如是罪如是治之.佛亦如是先總說戒後有犯者說其罪相如有作
惡者教令懺悔作如是罪應如是懺不見擯滅擯不共住等.成如是事故後乃結戒。
汝說耆年貴族家等應爲上座.今當答.道法中耆年貴族家等於道無益.何以故.生
佛法中名爲貴族好家中生.從受大戒數其年數名爲耆年.汝謂耆年應供養者先

回页首

出家受戒非是大耶.從受戒以後無有諸姓等差别.諸比丘受大戒名爲生在佛家.
是則失先大小家名皆爲一家.汝說持戒者出家在先持戒日久長夜護持年歲多
故應爲上座.如結戒中說。汝說持戒之人不應禮破戒者.今當答.破戒人尚不應共
住何況禮拜供養.以其自言是比丘故隨其大小而爲作禮.如禮泥木天像以念真
天故.佛勅年少應禮上座順佛教故則便得福。汝說以頭陀故應敬禮者.今當答.若
頭陀[一]人有五種故難得分别.一者愚癡無所知故貪受難法二者鈍根希望得利三
者惡意欺誑於人四者狂亂五者作念頭陀法者諸佛聖賢所共稱讚以其隨順涅
槃道故.是五種人行頭陀法真僞難别。多聞者.多聞之人亦如頭陀難可分别.何以
故.或以樂道故多聞或以利養故多聞如是等亦難分别.又佛法貴如說行不貴多
讀多誦.又如佛說行一法句能自利益名爲多聞.智慧亦如是.若不能如所說行何
用智慧爲.是故不以智慧故說爲上座.譬如世間現事弟雖多聞多智而兄不爲作
禮.是故不以智慧故先受供養禮拜.如是雖多聞智慧應禮先受戒者.若先供養多
注:
[一]原刻下衍人字.今依麗刻删.

回页首

聞智慧者則爲鬬亂。餘沙門果斷結得神通最難知是人得果是不得果是多聞斷
結是少聞斷結是得神通是不得神通.不可以此爲上座.若同得道果斷結神通誰
爲上座.是故隨佛教行最爲第一。汝說佛於說法生疑.今當答.佛於深法尚不有疑.
何況應說不應說中而有疑乎.佛不言我都不說法.但云心樂閑靜不務多事而後
於說法中無咎.復次諸外道言佛爲大聖寂默無戲論何用畜衆而教化爲設使教
化亦不可盡似如分别何用說法畜養弟子是貪著相.是故佛自思惟我法甚深智
慧方便無量無邊而可度者少是故自言不如默然.又防外道所譏訶故令梵天王
求請說法.卽時梵天王等白佛言衆生可愍中有利根結使薄者易可化度是故受
諸梵王等請.如人得大寶藏應示餘人如是諸聖自得法利亦應利人。如汝所說佛
不知阿蘭伽蘭等先已命終欲爲說法者.今當答.佛不念其死與不死.但念此人結
使微薄堪任化度.隨所念處則有智生.是故佛先自說而後天告理故宜然.又佛先
出家就此二人曾經宿止.諸天人民儻能疑佛受其妙法餘處得道.佛欲斷彼疑故

回页首

卽時唱言彼人長衰如此妙法如何不聞。推如是義五比丘事亦復可知.但念其可
度因緣不念其住止所在.後念住處卽便得知.是故不應破一切智人。汝言疑說巴
連弗城壞者.今當答.是城破因緣不定.不定因緣而定說者是則爲過.又我先說四
十不共法中諸佛善知不定答者則不受此難。汝說佛問諸比丘汝等聚會爲何所
說.今當答.佛將欲說法門故作如是問.或欲結戒故令其自說如是種種說法故問
而無咎.世間亦有知而復問.如見人食問言食耶如天寒時問言寒耶.佛亦如是知
而復問隨俗無咎。汝言自讚毁他非一切智人者.今當答.佛不貪身不貪供養不恚
他人不增上慢.所以自說我於世間最第一者.有信衆生諸根猛利捨惡知識以我
爲師是人長夜當得安隱是故佛自讚身.復次有人求第一樂道而有懈怠不能精
進是故佛言無上利中不應懈怠我於世間第一導師善說正法宜勤精進可得道
果.如是等因緣自讚其身非爲自貴輕賤他人.訶惡人者欲令除滅惡法非爲憎恚
衆生.有人求如法利其心清淨質直而與惡知識和合欲令遠離此故而訶罵之.未

回页首

得佛時尚以髓腦施人何況成佛而當訶罵。汝說佛法初後相違.今當答.佛法中無
有始終相違事.汝等不知佛法義故以爲相違.是涅槃道者從迦葉佛滅已來無復
人說亦無人得是故言我新得道.餘處復說我得故道是道錠光等諸佛所得所謂
八聖道能至涅槃一道一因緣故名爲故道.是故當知佛成一切智。問曰.所言一切
智者云何名爲一切智.爲知一切故名爲一切智耶。答曰.一切智者知可知.可知者
五法藏過去未來現在出三世不可說.所用知此五藏者名爲知.是故知及所知名
爲一切。問曰.知可知名爲一切者是事不然.何以故.是法但是一可知.知亦是可知
故.如世間言是人知利是人知鈍。答曰.若一切是一者則寒熱相違皆應是一.明闇
苦樂諸相違事亦應是一.但是事不然.是故不得言一切皆是一。問曰.汝所執亦同
此過.若可知是一者苦樂等亦應是一.而實不一。答曰.我不言一切可知是一.汝所
執一切皆是一.是故不與汝同過。復次汝說同有過故汝自執中有過.若人自受所
執中過卽墮負處.汝知所執有過不應復說他過.是故汝說同有過者是事不然。復

回页首

次若謂知可知二法爲一者應用可知法知瓶衣等物.而實用知知一切物.若謂瓶
衣等於知無異者今瓶衣等不能知物卽應有異.而實用知知一切物.如是處處有
過故不得言一切智是一。復次知所知是二名爲一切.知是一切法故名如來名一
切智者.是一切智人因金剛三昧.是故金剛三昧成.汝先言金剛三昧不成一切智
不成者是事不然。
十住毗婆沙論卷第九


十住毗婆沙論卷十

十住毗婆沙論首页

十住毗婆沙論卷第一

十住毗婆沙論卷第二

十住毗婆沙論卷第三

十住毗婆沙論卷第四

十住毗婆沙論卷第五

十住毗婆沙論卷第六

十住毗婆沙論卷第七

十住毗婆沙論卷第八

十住毗婆沙論卷第九

十住毗婆沙論卷第十

十住毗婆沙論卷第十一

十住毗婆沙論卷第十二

十住毗婆沙論卷第十三

十住毗婆沙論卷第十四

十住毗婆沙論卷第十五

十住毗婆沙論卷第十
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
四十不共法中善知不定品第二十三
善知不定法者.諸法未生未出未成未定未分别.是中如來智慧得知。如佛分别業
經中說.佛告阿難有人身行善業口行善業意行善業是人命終而墮地獄有人身
行惡業口行惡業意行惡業是人命終而生天上.阿難白佛言何故如是.佛言是人
或先世罪福因緣已熟今世罪福因緣未熟或臨命終生正見邪見善惡心垂終之
心其力大故。又首迦經中說叔迦婆羅門子白佛言瞿曇諸婆羅門在家白衣能修
福德善根勝出家者是事云何.佛言我於此中不定答.出家或有不修善則不如在
家.在家能修善則勝出家。又大涅槃經中說.巴連弗城當以三事壞或火或水或內
人與外人謀.又因波梨末梵志說是裸形.波梨末梵志若不捨是語若是心若是邪

回页首

見到我目前無有是處.若皮繩斷若身斷終不來到佛前。又筏喻經中說.我此法甚
深以方便說令淺易解.若有直心如教行者得二種利若今世盡漏若不盡漏當得
不還道。又增一阿含舍迦梨經中佛告阿難若人故起業無有不受報而得道者.若
現受報若生受若後受。又增一阿浮羅經中說.佛告諸比丘諸惡人死若作畜生若
墮地獄.善人生處若天若人。又無畏王子經中說.無畏白佛言佛有所說能令他瞋
不.佛言王子是事不定.佛或憐愍心故令他人瞋得種善因緣.如乳母以曲指鉤出
小兒口中惡物雖傷無患。又阿毗曇中說衆生三品.從不定聚或墮邪定或墮正定。
如是等四法藏中無定事數千萬種。問曰.若人智慧不定無決定心於事中或爾或
不爾則不名一切智人.一切智人者不二語者決定語者明了語者.是故善知不定
不得[一]名爲佛不共法。答曰.不定事若爾若不爾.隨屬衆因緣故是中不應定說.若人
不定事而作定[二]答不名一切智人.是故於不定事中必應用不定智.是故有不定智
不共法。復次若人於一切法中決定知是人卽墮必定邪論中.若一切法必定則諸
注：
[一]原刻此二字互倒.今依麗刻改.
[二]原刻下衍曰字.今依麗刻刪.

回页首

所爲則不須人功方便而得.如說.若好醜已定人功則應定不須諸因緣方便而修
習。復次現見不自守護身則有衆苦若自防護身則安利.又如種種作業事中受諸
疲苦後得種種富樂果報.或復有人今世靜默都無所作而得果報.是故有是不定
事.爲知是不定事故知有不定智。問曰.汝守護不守護施功不施功而亦有不定事
成者.有人好自防護而得苦惱不自防護不得苦惱.又勤自疲苦不得功果不勤施
功而得功果.是事不定。答曰.汝所說則成我不定義.若有不定事應有不定智.我不
言若人不自防護悉皆受苦.又不言離功業有果報.有人雖作功夫先世罪障故不
得受樂不言一切皆爾.是故汝難非也。是名諸佛於不定事中獨有不定智。具足知
無色處者.聲聞辟支佛知生無色處衆生及法少分.諸佛世尊於無色處衆生及法
具足悉知.是無色處有若干衆生生此處若干衆生生彼處.若干衆生生初無色定
處若干衆生生第二處若干衆生生第三處若干衆生生第四處.若干衆生生來爾
所時若干衆生經爾所時當退沒若干衆生極夀爾所時.若干衆生畢定夀命若干

回页首

衆生不畢定夀命.若干衆生從欲界命終來生此中若干衆生從色界命終來生此
中若干衆生從無色界命終還生此中若干衆生人中命終卽來生此若干衆生天
中命終卽來生此.是諸衆生於此命終若生欲界若生色界若生無色界是諸衆生
此中命終若生天道若生人道若生阿修羅道若生地獄餓鬼畜生道中是諸衆生
於彼處入涅槃.若干衆生皆是凡夫若干衆生是佛賢聖弟子若干衆生凡夫弟子.
若干衆生成聲聞乘若干衆生成辟支佛乘若干衆生皆成大乘.若干衆生不成聲
聞乘若干衆生不成辟支佛乘不成大乘.若干衆生行滅者若干衆生不行滅者若
干衆生上行若干衆生某佛弟子.諸佛又知是定受味是定不受味是善是無記是
定中斷若干結.是定上中下略說無色諸定唯有諸佛以一切種智悉能分别大小
深淺心相應心不相應果報非果報等.是名諸佛具足悉知無色定處。通達滅法者.
諸辟支佛諸阿羅漢過去現在滅度者諸佛通達.如經中說諸比丘是賢劫前九十
一劫毗婆尸佛出.至三十一劫有二佛出一名尸棄二名毗式婆.此賢劫中鳩樓孫

回页首

迦那含牟尼迦葉佛出.如是過去諸佛大知見經此中應說.及諸聲聞弟子滅度入
無餘涅槃及辟支佛號曰成號曰華相號曰見法號曰法篋號曰喜見號曰無垢號
曰無得如是等諸辟支佛入無餘涅槃佛悉通達.復次未滅度在有餘涅槃生緣都
盡通達是事亦名通達知滅.如經說佛告阿難我於此人悉知無有微闇是人畢定
盡是內法是人命終當入涅槃亦名知滅.又於餘人通達四諦能知其事亦名知滅.
如經說我何不方便令此人卽於此處漏盡解脫.如佛告阿難汝樂禪定樂斷結使
亦名通達知滅.如佛告舍利弗我知涅槃知至涅槃道知至涅槃衆生.如是等諸經
此中應說.是名諸佛通達知滅。善知心不相應非色法者.戒善根使善律儀不善律
儀等諸心不相應非色法聲聞辟支佛不能通達.諸佛善能通達如現目前.於心不
相應諸法中成就第一智慧力故。問曰.戒善律儀不善律儀是色法.何以言非色法。
答曰.戒善律儀不善律儀有二種有作有無作.作是色無作非色.無作非色故佛以
不共力故現前能知.餘人以比智知。問曰.諸佛但善知心不相應非色法.不善知相

回页首

應法耶。答曰.若通達不相應法.相應法無所復論.如人能射毫毛麤物則不論.復次
七百不相應法中聲聞辟支佛以第六識能知七法一名二相三義四無常五生六
不生七度.佛以第六識皆悉能知.佛知四諦相及知世俗法.是故言諸佛善知心不
相應無色法。勢力波羅蜜者.於一切所知法無餘中得一切種智勢力.十力四無所
畏四功德處助成故.又善得十力故.是故佛能成就勢力波羅蜜.是勢力在第十六
心中得增益一切智常在佛身乃至無餘涅槃.因是事故於一切法中得無礙智。無
礙智波羅蜜者.法義辭樂說.於此四法勢力無量通達無礙.如經中說佛告諸比丘
如來四弟子成就第一念力智慧力堪受力如善射射樹葉卽過無難.是諸弟子以
四念處來問難我常不休息除飲食便利睡眠於百年中如來常答樂說智慧無有
窮盡.佛於此中以少欲相自論智慧.若三千大千世界所有四天下滿中微塵隨爾
所塵數作爾所三千大千世界滿中衆生皆如舍利弗如辟支佛皆悉成就智慧樂
說夀命如上塵數大劫.是諸人等因四念處盡其形夀問難如來.如來還以四念處

回页首

義答其所問言義不重樂說無盡。法無礙智者善能分别諸法名字通達無礙.義無
礙者於諸法義通達無礙.辭無礙者隨衆生類以諸言辭令其解義通達無礙.樂說
無礙者問答時善巧說法無有窮盡.餘諸賢聖不能究盡唯有諸佛能盡其邊.是故
名無礙智波羅蜜。具足答波羅蜜者.一切問難中佛善能具足答.何以故.於四種問
答中無有錯亂.善知義故具足不壞義波羅蜜故樂欲深知一切衆生性所行所樂
故.如舍利弗白佛言世尊佛爲人說善法而是中多有衆生得證.證已心無渴愛.心
無渴愛故於世間無所受.無所受已心則內滅.佛於善法中無上事盡知無餘更無
勝者。問曰.汝言四種問答何謂爲四。答曰.一定答二分别答三反問答四置答。定答
者.如一比丘問佛世尊頗有色常不變異不世尊受想行識常不變異不.佛答言比
丘無有色常不變異無有受想行識常而不變異.如是等名爲定答。分别答者.如布
多梨子梵志問娑摩提有人故作身口意業受何等果報.娑摩提定答有人以身口
意故作業受苦惱報.是問應分别答.是梵志後來問佛是事.佛答言布多梨子有人

回页首

若身口意故作業是業或受苦報或受樂報或受不苦不樂報.若作苦業受苦報樂
業受樂報不苦不樂業受不苦不樂報.如是等諸經皆分别答。反問答者.如先尼梵
志問佛.[一]佛言我還問汝隨汝意答.先尼於汝意云何色是如來不受想行識是如來
不.答言非也世尊.離色離受想行識是如來不.答言非也世尊.如是等經應廣說是
名反問答。置答者.十四種邪見是.所謂世間常世間無常世間常無常世間非常非
無常.世間有邊世間無邊世間亦有[二]邊亦無邊世間非有邊非無邊.如來滅後有如
來滅後無如來滅後亦有亦無如來滅後非有非無.如来身卽是神身異神異。如上
一切衆生如大辟支佛智慧樂說以如是四種問佛.佛皆隨順答其所問不多不少.
是故說佛具足答波羅蜜。無有能害佛者.得不可殺法故.無能斷佛身分支節存亡
自在.如經說若人欲方便害佛者無有是處。問曰.佛夀命爲定爲不定。答曰.有人言
不定.若佛夀命有定者於餘定夀命者有何差别.而實佛夀命不定.無能害者乃爲
希有。有人言佛夀命有定.餘人夀命雖定而手足耳鼻可斷.佛無是事。問曰.云何佛
注:
[一]此二字依麗刻加.
[二]原刻下衍世間二字.今依麗刻刪.

回页首

不可害是不共法。答曰.諸佛不可思議假喻可知.假使一切十方世界衆生皆有勢
力.設有一魔有爾所勢力.復令十方一一衆生力如惡魔.欲共害佛尚不能動佛一
毛.況有害者。問曰.若爾者調達云何得傷佛。答曰.此事先已答.佛欲示衆生三毒相.
調達雖持戒修善貪著利養而作大惡。又令知佛於諸人天心無有異加以慈愍視
調達羅睺羅如左右眼.佛常說等心是時現其平等.天人見此起希有心益更信樂。
又長夀諸天見佛先世有惡業行.若今不受謂惡行無報.佛欲斷其邪見故現受此
報。復次佛於苦樂心無有異無吾我心。畢竟空故諸根調柔不可變故.不須作方便
離苦受樂.如菩薩藏中說佛以方便故現受此事應當廣知.是名佛不可殺害不共
法。說法不空者.諸佛所有言說皆有果報是故諸佛說法不空.何以故.諸佛未說法
時先觀衆生本末心在何處結使厚薄.知其先世所從功德見其根性勢力多少知
其障礙方處時節.應以輭法可度苦事可度或復應以輭苦事度.或復小發度或廣
分别度有以陰入界十二因緣而得度者.或以信門或以慧門而得入者.是人應從

回页首

佛度是人應從聲聞度是人應以餘緣得度.是人應成聲聞乘是人應成辟支佛乘
是人應成大乘.是人久習貪欲習瞋恚習愚癡是人習貪欲瞋恚是人習貪欲愚癡
如是各各分别.是人墮斷見是人墮常見是人多習身見是人多習邊見是人多習
戒取見取.是人多習憍慢是人多習自卑諂曲是人心多疑悔.是人好樂言辭有貴
義理有樂深義有樂淺事.是人先世集助道法是人今世集助道法是人但集福報
善根是人但集貫穿善根.是人應疾得道是人久乃得道.佛先觀察籌量隨應得度
而爲說法而度脫之.是故一切說法皆悉不空.如經說世尊先知見而說法非不知
見說法。無謬無失者.諸佛說法無謬無失.無謬者語義不乖違故.無失者不失義故.
不失道因緣故名不失不謬道果因緣故名不謬.不少故名不失不過故名不謬.以
通達四無礙智故念安慧常調和故遠離斷常無因邪因等諸見故.所說法中不使
人有迷悶所言初後無相違過.隨此義經應此中廣說.如經說諸比丘爲汝說法初
善中善後善語善義善淳一無雜具說梵行。以希有事說法者.隨所教化卽得道果

回页首

是名希有.若有所答若所受記皆實不異是亦希有.佛有所說道此道不雜煩惱能
斷煩惱是亦希有.佛有所說皆有利益終不空言是亦希有.若人於佛法中勤心精
進能斷不善法增益善法是亦希有.復次有三希有現神通希有逆說彼心希有教
化希有.以是三希有說法名爲以希有說法。諸衆聖中最上導師者.諸佛知一切衆
生心所行所樂結使深淺諸根利鈍上中下智慧.善知通達故於衆聖中最上導師.
又能善知四諦相善知諸法總相别相.又以說法不空因緣不謬不失法故於衆聖
中最上導師。問曰.四衆亦能說法破外道令入佛法.何以但稱佛爲最上導師。答曰.
當以假喻說.若一切衆生智慧勢力皆如辟支佛是諸衆生若不承佛意欲度一人
無有是處.若是諸人說法時乃至不能全斷無色界結使毫釐之分.若佛欲度衆生
有所言說乃至外道邪見諸龍夜叉等及餘不解佛語者皆悉令解.是等亦能轉化
無量衆生.乃至今日聲聞衆令衆生住四果中皆是如來最上導師相.是故佛名最
上導師於衆聖中不共之法。四不守護法者.諸佛不守護身業不守護口業不守護

回页首

意業不守護資生.何以故.是四事於他不護不作是念我身口意命恐他人知.何以
故.長夜修習種種清淨業故.皆善見知斷一切煩惱法故.成就一切無比善根故.善
行可行法無可訶故.具足行捨波羅蜜故.捨者眼見色捨憂喜心乃至意法亦如是.
婆呵提鬱多羅等諸經應此中說。四無所畏者.問曰.一法名爲無畏.何以故有四。答
曰.於四事中無有疑畏是故有四.一者如佛告諸比丘我自發誠言是一切智人此
中若有沙門婆羅門諸天魔梵及餘世間智人如法難言如来不知此法我於此中
乃至不見有疑畏相不見是相故得安隱無畏是初無畏.如實盡知一切法故.二者
自發誠言我一切諸漏盡若沙門婆羅門諸天魔梵言是漏不盡我於此中乃至不
見有微畏相不見是相故安隱無畏是二無畏.善斷諸煩惱及斷煩惱習氣故.三者
我說障道法此中若有沙門婆羅門諸天魔梵及餘世間智人如法難言是法雖用
不能障道我於此中不見有微畏相不見是相故得安隱無有疑畏是三無畏.善知
障解脫法故.四者我所說道如法說行者得至苦盡若有沙門婆羅門諸天魔梵及

回页首

餘世間智人如法難言是法雖如說行不能至盡苦道我於此中無有微畏相不見
是相故得安隱無有疑畏是四無畏.善知至苦盡道故。是四無畏皆過怖畏心驚毛
豎等相故名爲無畏.又在大衆威德殊勝故名爲無畏.又善知一切問答故名爲無
畏.諸天會經此中應廣說。問曰.若佛是一切智人應於一切法盡無畏.何以說四。答
曰.略舉大要以開事端.餘亦如是。佛十力者.力名扶助氣勢不可窮盡無能沮壞.雖
有十名而實一智緣十事故名爲十力.佛智緣一切事故應有無量力.以此十力足
度衆生故[一]但說十力.但開此十力餘皆可知。初力者一切法因非因決定通達智名
爲初力.如佛說若是狂人不捨是語不捨邪見不捨是心來在佛前無有是處.如佛
告阿難世間二佛一時出世無有是處一佛出世則有是處.是事爲一佛世界故說
而實十方無量無邊諸世界中百千萬億無數諸佛一時出世.又經說身口意惡業
有妙愛果報無有是處.若身口意善業有妙愛果報則有是處.如是等五藏諸經應
此中廣說。第二力者於過去未來現在諸業諸受法佛如實分别知處所知事知果
注:
[一]原刻作俱.今依麗刻改.

回页首

報.佛若欲知一切衆生過去諸業過去業報卽時能知.或業過去報在現在或業過
去報在未來或業過去報在過去.或業過去報在過去未來或業過去報在過去現
在或業過去報在未來現在.或業過去報在過去未來現在.或業現在報在現在或
業現在報在未來或業現在報在現在未來.或業未來報在未來.有如是等分别.受
法者四受法現受樂後世受苦現受苦後世受樂現受樂後受樂現受苦後受苦.處
者隨業時方所在又知是業受報處.事者或隨因緣或隨三不善根或多自作或多
因他如是等善惡業因緣佛盡知.報者知諸業各各有報善業或善處生或得涅槃
惡業諸惡處生.佛悉知是諸業本末因緣自身及他是中智力不退故名爲力。三力
者佛於禪定解脫三昧垢淨相如實知.禪者四禪.定者四無色定四無量心等皆名
爲定.解脫者八解脫.三昧者除諸禪解脫餘定盡名三昧.有人言三解脫門及有覺
有觀定無覺有觀定無覺無觀定名爲三昧.有人言定小三昧大是故一切諸佛菩
薩所得定皆名三昧.是四處皆攝在一切禪波羅蜜.垢名愛味淨名不愛味.復次垢

回页首

名有漏定淨名無漏禪定。三昧解脫等分别者知是禪分别。知他衆生他人上下諸
根如實知名第四力.他衆生者凡夫是.他人者須陀洹等諸賢聖是.或有人言衆生
名爲凡夫及諸學人煩惱未盡故.他人者阿羅漢等煩惱盡故.或有人言衆生與人
一種名有差别.諸根者信精進念定慧非眼等根.上名猛利堪任得道.下名闇鈍不
堪受道.佛於此二根上下如實知不錯謬。他衆生他人心各有所樂如實知是第五
力.所樂名爲貴所向事.如有人貴財物世樂或有貴重福德善法是事佛如實知。世
間種種性無量性佛如實知是第六力.種種性者雜性萬端.無量性者於一一性有
無量種分别.性者從先世來心常習用常所樂行修習故成性.是二善惡性佛如實
知。至一切處道如實知是第七力.至一切處道者能得一切功德是道名爲至一切
處道.所謂五分三昧若五智三昧若八聖道分是或聖道所攝諸法.或四如意足如
經說比丘善修習四如意足無利不得.有人言四禪是如經說比丘得四禪心安住
一處清淨除諸煩惱滅諸障礙調和堪用不復動轉。若迴向知宿命事卽能知宿命

回页首

事是第八力.佛若欲念自身及一切衆生無量無邊宿命一切事皆悉知.無有不知
過恆河沙等劫事是人何處生姓名貴賤飲食資生苦樂所作事業所受果報心何
所行本從何來如是等事。以天眼清淨過於人眼見六道衆生隨業受身是第九力.
大力聲聞以天眼見小千國土亦見中衆生生時死時.小辟支佛見千小千國土見
中衆生生時死時.中力辟支佛見百萬小千國土見中衆生生時死時.大力辟支佛
見三千大千國土見中衆生生死所趣.諸佛世尊見無量無邊不可思議世間亦見
是中衆生生時死時。第十力者欲漏有漏無明漏一切漏盡諸煩惱及氣都盡是名
第十力。無礙解脫者.解脫有三種.一者於煩惱障礙解脫二者於定障礙解脫三者
於一切法障礙解脫.是中得慧解脫阿羅漢得離煩惱障礙解脫.共解脫阿羅漢及
辟支佛得離煩惱障礙解脫得離諸禪定障礙解脫.唯有諸佛具三解脫所謂煩惱
障礙解脫諸禪定障礙解脫一切法障礙解脫.總是三種解脫故佛名無礙解脫.常
隨心共生乃至無餘涅槃則止。是四十不共法略開佛法門令衆生解故說.所不說

回页首

者無量無邊.所謂一常不離慧二知時不失三滅一切習氣四得定波羅蜜五一切
功德殊勝六隨所宜行波羅蜜七無能見頂者八無與等者九無能勝者十世間中
上.十一不從他聞得道十二不轉法者十三自言是佛終不能到佛前十四不退法
者十五得大慧者十六得大慈者十七第一可信受者十八第一名聞利養十九與
佛同止諸師無與佛等者二十諸師無有得弟子衆如佛者二十一端正第一見者
歡悅二十二佛所使人無能害者二十三佛欲度者無有傷害二十四心初生時能
斷思惟結二十五可度衆生終不失時二十六第十六知得阿耨多羅三藐三菩提
二十七世間第一福田二十八放無量光明二十九所行不同餘人三十百福田相.
三十一無量無邊善根三十二入胎時三十三生時三十四得佛道時三十五轉法
輪時三十六捨長夀命時三十七入涅槃時能動三千大千世界三十八擾動無量
無邊諸魔宮殿令無威德皆使驚畏三十九諸護四天王釋提桓因夜摩天王兜率
陀天王化樂天王自在天王梵天王淨居諸天等一時來集請轉法輪四十佛身堅

回页首

固如那羅延.四十一未有結戒而初結戒四十二有所施作勢力勝人四十三菩薩
處胎母於一切男子無染著心四十四力能救度一切衆生.佛不共法有如是等無
量無數妨餘事故不須廣說.聲聞法雖似佛法優劣不同則有差别。復次總說諸佛
一切諸法無量無邊不可思議第一希有一切衆生所不能共.假使十方諸三千大
千世界過諸算數是中所有衆生智慧皆如大梵天王皆如大辟支佛皆如舍利弗
合集是諸智慧令一人得欲及於佛四十不共法中微少分者無有是處.若於一法
百千萬億分中不及其一.諸佛有如是無量無邊功德之力.何以故.無數大劫安住
四功德處深行六波羅蜜善能具足菩薩一切所行諸法不共一切衆生故.果報亦
不共。
讚偈品第二十四
已如是解四十不共法竟.應取是四十不共法相念佛.又應以諸偈讚佛如現在前
對面共語.如是則成念佛三昧。如偈說.聖主大精進四十獨有法我今於佛前敬心

回页首

以稱讚.如意及飛行其力無邊限於聖如意中無有與等者.聲聞中自在他心智無
量善能調伏心隨意而應適.其念如大海湛然在安隱世間無有法而能擾亂者.諸
佛所稱歎金剛三昧寶得之在胸中如賢懷直心.善知不定法四無色定事微細難
分别盡知無有餘.衆生若已滅今滅及當滅惟獨有世尊智慧能通達.善知不相應
非色法中事一切諸世間悉皆不能知.世尊大威力功德不可量智慧無邊際皆無
與等者.於四問答中超絕無倫匹衆生諸問難一切皆易答.若諸世間中欲有害佛
者是事皆不成以成不殺法.若於三時中諸有所說者言必不虚妄常有大果報.凡
有所說法無非是希有義趣尚不謬何況於言辭.於三聖弟子上中下差别四雙八
輩等第一大導師.身口意業命畢竟常清淨是故於此中不復須防護.自說一切智
心無有疑畏若人來難我恐有所不知.自說漏盡相盡到無漏邊心無有疑畏餘漏
有不盡.自說障礙法於中無疑難雖有用此法不能爲障礙.所說八聖道心無有疑
畏有言是八道不能至解脫.如實知是因是果及與非故號一切智.名聞流無量三

回页首

世所有業是諸業定報及非定果報種種皆悉知.諸禪三昧中麤細深淺事皆悉能
了知禪中無等者.先知衆生根上中下差别種種樂及性隨宜而說法.行道得諸利
兼以化導人是以弟子衆如實得此利.宿命知無量天眼見無邊一切人中天無能
知其限.住金剛三昧滅煩惱及氣又知人漏盡故名漏盡力.煩惱諸禪障一切法障
礙三礙得解脫號無礙解脫.四十不共法功德不可量無能廣說者我已略說竟.世
尊若一劫稱說此佛法猶尚不能盡況我無此智。[一]世尊大慈音無量業善集四功德
處故得佛無量法.世尊所稱說四功德勝處我今還以此稱讚於如來.三十二相具
相有百福德八十種妙好三界誰能有.三千大千界衆生所有福果報爲百倍相有
如是德.如此諸福德幷及其果報復以爲百倍成一白毫相.三十相一一福德及果
報復以爲千倍成一肉髻相.世尊諸功德不可得度量如人以尺寸量空不可盡.從
初發大心爲度衆生故堅心無量劫是故成佛道.精勤欲成滿如此之大願無量劫
數中行諸難苦行.如諸往古佛說四功德處無量劫乃成今得安住中。本爲獲實諦
注：
[一]以下以諦捨寂慧四處讚佛.

回页首

捨身及親愛財寶諸富樂是故得具足.無量劫數中見聞覺知法每先善思惟而後
爲人說.若於不見等及於中有疑而能如實說所益無有量.不說他匿事譏刺而[一]拒
逆念常在安慧順化令安隱.第一真妙諦涅槃實爲最餘者皆虚妄世尊得具足。飲
食臥具等堂閣妙樓觀名好乘馬車端嚴諸婇女.金銀珍寶等聚落諸城邑國土及
榮位幷以四天下.愛子幷親婦支節及頭目割肉出血髓及以舉身施.憐愍諸衆生
悉施無所惜爲求出生死不以求自樂.虚空諸星宿地上所有沙世尊菩薩時布施
數過是.終不以非法求財而布施無有不知施無侵惱人施.不貪惜好物而以惡者
施無諂曲心施無惜而強施.無恚無疑心無邪無輕笑無厭無不信[卑*頁]面等布施.無
有分别心此應彼不應但以悲心故平等而行施.不輕於衆生以爲非福田見聖心
恭敬破戒者憐愍.不自高其身卑下於他人亦不爲稱讚不求報等施.無悔無憂愁
無惡賤心施無待急恨心無法應當施.無不敬心施無棄著地施無求惱者施無妬
競勝施.無戲弄求者無不自手施不輕於少物以多自高施.不以聲聞乘辟支佛乘
注：
[一]原刻作巨.今依麗刻改.

回页首

施不限一世施無有非時施.世尊無數劫行諸希有施皆爲無上道不爲求自樂.於
諸佛法中出家行遠離修習諸佛法爲諸人天說.說如是施法於諸施中上猶如日
光明星月中殊勝.如是勝捨處超越諸天人猶亦如世尊一切世間上.是故能具足
如是勝捨處名聞無量劫流布無窮已。世尊無量劫護持清淨戒開諸禪定門爲得
深寂處.先離於五相後行八解脫入淨三三昧亦[一]住三解脫.世尊善分别六十五種
禪無有一禪定先來不生者.於此諸定中亦不受其味世尊因諸禪得三種神通.以
此度衆生是故一切勝.世尊無量劫等心弘慈化阿僧祇衆生令住於梵世能以巧
方便善說禪定故.世尊菩薩時常於無量世無貪煩惱纏而往來世間.過去得值者
無量生天上過去諸菩薩所可行寂滅世尊菩薩時亦等無有異.是故於寂滅勝處
悉充滿。世尊菩薩時所有諸智慧以慧求菩提今成是慧報一切所資食如人依地
生.世尊於世世捨十闇惡道常行十善道斯由慧氣分.捨五欲五蓋得種種禪定無
量劫數世不從他人受善哉大聖尊悉是慧施力.衆生因世尊無量生六天亦令至
注：
[一]原刻作性.今依麗刻改.

回页首

梵世斯皆由慧力.世尊於生死苦樂所迷悶不失菩提心斯皆是慧力.世尊於生死
不樂而常在樂涅槃不取斯皆是慧力.安坐道場時降魔及軍衆度脫諸羣生斯皆
是慧力.本求菩提時集無量助法聞者常迷悶何況能受行世尊能堪忍斯皆是慧
力.經書諸技術世世生自知亦能兼教人斯皆是慧力.親近無量佛悉飲甘露教種
種諮請問亦隨而分别經法智慧中未曾有悋惜.乃至僕僮奴亦諮受善語世尊以
是故慧勝處流布.世尊於前世求是菩提時於諸衆生中行大慈悲心.以第一智慧
常出大勢力悉作無量種希有諸難事.一切諸世間盡共無量劫說之不可盡亦非
算數及.如是等諸事超越於人天一切世間中奇特無有比.大業所獲果具足一切
智能破生死王安住法王處。
十住毗婆沙論卷第十


十住毗婆沙論卷十一

十住毗婆沙論首页

十住毗婆沙論卷第一

十住毗婆沙論卷第二

十住毗婆沙論卷第三

十住毗婆沙論卷第四

十住毗婆沙論卷第五

十住毗婆沙論卷第六

十住毗婆沙論卷第七

十住毗婆沙論卷第八

十住毗婆沙論卷第九

十住毗婆沙論卷第十

十住毗婆沙論卷第十一

十住毗婆沙論卷第十二

十住毗婆沙論卷第十三

十住毗婆沙論卷第十四

十住毗婆沙論卷第十五

十住毗婆沙論卷第十一
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
助念佛三昧品第二十五
  菩薩應以此　四十不共法　念諸佛法身　佛非色身故。
是偈次第略解四十不共法六品中義.是故行者先念色身佛次念法身佛.何以故.
新發意菩薩應以三十二相八十種好念佛如先說.轉深入得中勢力應以法身念
佛.心轉深入得上勢力應以實相念佛而不貪著。
  不深著色力　法身亦不著 善知一切法　永寂如虚空。
是菩薩得上勢力不以色身法身深貪著佛.何以故.信樂空法故.知諸法如虚空.虚
空者無障礙故.障礙因緣者諸須彌山由乾陀等十寶山鐵圍山黑山石山等如是
無量障礙因緣.何以故.是人未得天眼故念他方世界佛則有諸山障礙。是故新發

回页首

意菩薩應以十號妙相念佛.如說.
新發意菩薩　以十號妙相 念佛無毁失　猶如鏡中像。
十號妙相者所謂如來應正遍知明行足善逝世間解無上士調御丈夫天人師佛
世尊.無毁失者所觀事空如虚空於法無所失.何以故.諸法本來無生寂滅故.如是
一切諸法皆亦如是。是人以緣名號增長禪法則能緣相.是人爾時於禪法得相所
謂身得殊異快樂.當知得成般舟三昧.三昧成故得見諸佛。如鏡中像者.若菩薩成
此三昧已如淨明鏡自見面像.如清澄水中見其身相.初時隨先所念佛見其色像.
見是像已後若欲見他方諸佛隨所念方得見諸佛無所障礙。是故此人.
雖未有神通　飛行到於彼　而能見諸佛　聞法無障礙。
是新發意菩薩於諸須彌山等諸山無能爲作障礙.亦未得神通天眼天耳未能飛
行從此國至彼國.以是三昧力故住此國土得見他方諸佛世尊聞所說法.常修習
是三昧故得見十方真實諸佛。問曰.如是大定以何法能生云何可得。答曰.

回页首

[一]親近善知識.　精進無懈退.　智慧甚堅牢.　信力不妄動.
以是四法能生是三昧。親近善知識者能以是三昧教誨人者名爲善知識應加恭
敬勤心親近.莫有懈怠廢退捨離則得聞是深三昧義.利智通達智不失智名爲堅
牢.信根深固若沙門婆羅門若天魔梵及餘世人無能傾動名爲信力不可動.如是
四法能生三昧。復次.
慚愧愛恭敬　供養說法者.　猶如諸世尊　能生是三昧。
慚愧愛恭敬者於說法者深生慚愧恭恪愛樂供養如佛.如是四法能生是三昧。復
次初四法者.一於三月未[二]嘗睡眠唯除便利飲食坐起二於三月乃至彈指不生我
心三於三月經行不息四於三月兼以法施不求利養是爲四.復有四法.一能見佛
二安慰勸人聽是三昧三常不貪嫉行菩提心者四能集菩薩所行道法是爲四.復
有四法.一造作佛像乃至畫像二當善書寫是三昧經令信樂者得以誦讀三教增
上慢人令離增上慢法使得阿耨多羅三藐三菩提四當護持諸佛正法是爲四.[三]復
注：
[一]下引大集經賢護分三昧行品.
[二]原刻作常.今依麗刻改.
[三]下引賢護分稱讚功德品.具五法品.

回页首

有四法.一少語言二在家出家不與共住三常繫心取所緣相四樂遠離空閑靜處
是爲四。初五法者.一無生法忍厭離一切諸有爲法不樂一切諸所生處不受一切
諸外道法惡厭一切世間諸欲乃至不念何況身近二心常修習無量諸法定在一
處於諸衆生無有瞋礙心常隨順行四攝法三能成就慈悲喜捨不出他過四能多
集佛所說法如所說行五清淨身口意業及見是爲五.復有五法.一樂如經所讚布
施無有慳心樂說深法無所悋惜亦能自住二忍辱柔和同住歡喜惡口罵詈鞭捶
縛等但推業緣不恚他人三常樂聽是三昧讀誦通利爲人解說令流布增廣勤行
修習四心無妒嫉不自高身不下他人除眠睡蓋五於佛法僧寶信心清淨於上中
下座深心供奉他有小恩常憶不忘常住真實語中是爲五。復次.
出家諸菩薩　所學三昧法　在家菩薩者　是法應當知.
若在家菩薩欲修習是三昧.一當深以信心二不求業果報三當捨一切內外物四
歸命三寶五淨持五戒無有毁缺六具足行十善道亦令餘人住此法中七斷除婬

回页首

欲八毁訾五欲九不嫉妒十於妻子中不生愛著.十一心常願出家十二常受齋戒
十三心樂住寺廟十四具足慚愧十五於淨戒比丘起恭敬心十六不慳悋法十七
於說法者深愛敬心十八於說法者生父母大師想十九於說法者以諸樂具敬心
供養二十知恩報恩.如是在家菩薩住如是等功德者則能學是三昧。出家菩薩修
習是三昧法者.所謂一於戒無瑕疵二持戒不雜汙三持戒不濁四清淨戒五無損
戒六不取戒七不依戒八不得戒九不退戒十持聖所讚戒.十一持智所稱戒十二
隨波羅提木叉戒十三具足威儀行處十四乃至微小罪心大怖畏十五淨身口意
業十六淨命十七所有戒盡受持十八信樂甚深法十九於無所得法心能忍空無
相無願法中心不驚二十勤發精進.二十一念常在前二十二信心堅固二十三具
足慚愧二十四不貪利養二十五無嫉妒二十六住頭陀功德二十七住細行法中
二十八不樂說世間俗語二十九遠離聚語三十知報恩.三十一知作恩報恩三十
二於和上阿闍黎所恭敬忌難心三十三破除憍慢三十四降伏我心三十五善知

回页首

識難遇故勤心供給三十六所從聞是法處若得經卷若口誦處於此人所生父母
想善知識想大師想大慚愧愛敬想三十七常樂阿練若三十八不樂住城邑聚落
三十九不貪著檀越善知識家四十不惜身命.四十一心常念死四十二不存利養
四十三於諸物中心不染著四十四無所渴愛四十五守護正法四十六不著衣鉢
四十七不畜遺餘四十八但欲乞食四十九次第乞食五十常知慚愧心常有悔.五
十一不畜金銀珍寶錢財離諸不善悔五十二心無纏垢五十三常行慈心五十四
除斷瞋恚五十五常行悲心五十六除斷愛著五十七常求利安一切世間五十八
常憐愍一切衆生五十九常樂經行六十除卻睡眠.出家菩薩住如是等法中應修
習是三昧。復次.
餘修三昧法　亦應如是學。
能生是般舟三昧餘助法亦應修習.何等是.一緣佛恩常念在前二不令心散亂三
繫心在前四守護根門五飲食知止足六初夜後夜常修三昧七離諸煩惱障八生

回页首

諸禪定九禪中不受味十散壞色相.十一得不淨相十二不貪五陰十三不著十八
界十四不染十二入十五不恃族姓十六破憍慢十七於一切法心常空寂十八於
諸衆生生親族想十九不取戒二十不分别定.二十一應勤多學二十二以是多學
而不憍慢二十三於諸法無疑二十四不違諸佛二十五不逆法二十六不壞僧二
十七常詣諸賢聖二十八遠離凡夫二十九樂出世間論三十修六和敬法.三十一
常修習五解脫處三十二除九瞋惱事三十三斷八懈怠法三十四修八精進三十
五常觀九想三十六得大人八覺三十七具足諸禪定三昧三十八於此禪定無所
貪無所得三十九聽法專心四十壞五陰想.四十一不住事想四十二深怖畏生死
四十三於五陰生怨賊想四十四於諸入中生空聚想四十五於四大中生毒蛇想
四十六於涅槃中生寂滅想安隱樂想四十七於五欲中生涎唾想心樂出離四十
八不違佛教四十九於一切衆生無所諍訟五十教化衆生令安住一切功德。復次.
如是三昧報　菩薩應當知.

回页首

菩薩行是般舟三昧果報亦應知。問曰.修習是三昧得何果報。答曰.於無上道得不
退轉報.復次如經所說果報.佛語跋陀婆羅菩薩譬如有人能摧破三千世界地皆
如微塵又三千大千世界中所有草木華葉一切諸物皆爲微塵跋陀婆羅以一微
塵爲一佛世界有爾所世界皆滿中上妙珍寶以用布施跋陀婆羅於意云何是人
以是布施因緣得福多不.甚多世尊.佛言跋陀婆羅我今實語汝若有善男子得聞
諸佛現前三昧不驚不畏其福無量何況信受持讀誦諷爲人解說何況定心修習
如一搆牛乳頃. 跋陀婆羅我說此人福德尚無有量何況能得成是三昧者.[一]佛又告
跋陀婆羅若有善男子善女人受持讀誦爲他人說若劫盡時設墮此火火卽尋滅.
跋陀婆羅持是三昧者若有官事若遇怨賊師子虎狼惡獸惡龍諸毒蟲等若夜叉
羅刹鳩槃茶毗舍闍等若人非人等若害身若害命若毁戒無有是處若讀誦爲人
說時亦無衰惱唯除業報必應受者.復次跋陀婆羅菩薩受持讀誦是三昧時若得
眼耳鼻舌口齒病風寒冷病如是等種種餘病以是病故而失夀命無有是處唯除
注：
[一]下引賢護分稱讚功德品.

回页首

業報必應受者.復次跋陀婆羅若人受持讀誦是三昧者諸天守護諸龍夜叉摩睺
羅伽人非人四天王帝釋梵天王諸佛世尊皆共護念.復次是人皆爲諸天所共愛
念乃至諸佛皆共愛念.復次是人皆爲諸天所共稱讚乃至諸佛皆共稱讚.復次諸
天皆欲見是菩薩來至其所乃至諸佛皆欲見是菩薩來至其所.復次是菩薩受持
是三昧者所未聞經自然得聞.復次是菩薩得是三昧者乃至夢中皆得如是諸利
益事. 跋陀婆羅菩薩若我一劫若減一劫說受持讀誦是三昧者功德不可得盡何
况得成就者. 跋陀婆羅如人於百歲中身力輕健其疾如風是人百歲行不休息常
至東方南西北方四維上下於汝意云何是人所詣十方有人能數知里數不. 跋陀
婆羅言不可數唯除如來舍利弗阿惟越致餘不能知. 跋陀婆羅若有善男子善女
人以是人所行處滿中真金布施若有人但聞是三昧以四種隨喜迴向阿耨多羅
三藐三菩提常求多聞.如過去諸佛行菩提道時隨喜是三昧我亦如是如今現在
菩薩隨喜是三昧我亦如是如未來諸佛行菩薩道時隨喜是三昧我亦如是如過

回页首

去未來現在菩薩所行三昧我亦隨喜.皆爲得多聞我亦如是求多聞故隨喜是三
昧. 跋陀婆羅是隨喜福德於上福德百分不及一百千萬億分不及一乃至算數譬
喻所不能及.是三昧得如是無量無邊果報。復次.
是三昧住處　少中多差别　如是種種相　皆當須論議。
是三昧所住處少相中相多相如是等應分别知是事應當解釋。住處者是三昧或
於初禪可得或第二禪或第三禪或第四禪可得或初禪中間得勢力能生是三昧.
或少者人勢力少故名爲少又少時住故名爲少又見少佛世界故名爲少.中多亦
如是說.是三昧或說有覺有觀或無覺有觀或無覺無觀.或喜相應或樂相應或不
苦不樂相應.或有入出息或無入出息.或定是善性或有漏或無漏.或欲界繫或色
界繫或無色界繫或非欲界或非色界或非無色界繫.是三昧是心數法心相應隨
心行法共心生法非色非現能緣.非業業相應隨業行非先世業果報除因報.可修
可知可證亦以身證亦以慧證.或可斷或不可斷有漏應斷無漏不可斷.知見亦如

回页首

是不與七覺合.如是一切諸分别三昧義皆應此中說。
復次修習是三昧得見諸佛.如說.
得見諸佛已　勤心而供養 善根得增長　能疾化衆生。
供養名心意清淨恭敬歡喜念佛有無量功德.以種種讚歎名[一]口供養.敬禮華香等
名身供養.是故福德轉更增長如穀子在地雨潤生長.疾教化者令衆生住三乘中.
如是菩薩增長善根。
以初二攝法　攝取諸衆生 後餘二攝法　未盡能信受。
初二者布施愛語.利益同事名爲後二.是菩薩在初地不能具解故但能信受。
爾時諸善根　迴向於佛道　如彼成練金　調熟則堪用。
智慧火所練故.於菩薩所行事中善根成熟則堪任用。
譬喻品第二十六
是菩薩應聞　地相得修果　爲得諸地分　故勤行精進。
注：
[一]原刻作曰.今依麗刻改.

回页首

相者是相貌因以得知.得者成就以是法故名成就是法.修名得修行修常念.果者
從因有事成名爲果.是菩薩欲得十地行應善聞相得修果.聞者從諸佛菩薩所聞
及勝己者.爲得諸地分者爲得是地分故勤行精進。此中初地相者如先說.菩薩在
初地多所能堪受不好於諍訟其心多喜悅常樂於清淨悲心愍衆生無有瞋恚心
多行是七事.是故堪受不諍喜悅清淨悲心無瞋等七法是初地相.成就此堪受等
七法名爲得。復次堪受等七法相卽是初地得.如偈說.若厚種善根善行於諸行善
集諸資生善供養諸佛善知識所護具足於深心悲心念衆生信解無上法具此八
法已當自發願言我已得自度當復度衆生爲得十力故入於必定聚則生如來家
無有諸過咎卽轉世間道入出世上道以是得初地此地名歡喜.是故當知爲菩提
故所得決定心名爲初地得。修名從初發心乃至成諸佛現前三昧於其中間且說
諸地功德.能生是諸功德生已修集增長名爲初地修。果者先已處處說得若干福
德不迴向聲聞辟支佛地.今當更說菩薩得初地果.能得菩薩數百定等。初地分者

回页首

所有諸法合成初地名爲諸分.如麹米等合能成酒故名酒因緣.所有諸法能成初
地名爲初地分.所謂信力轉增上成就大悲力慈愍衆生類修善心無倦喜樂於妙
法常近善知識慚愧及恭敬柔輭和其心樂觀法無著一心求多聞不貪於利養離
奸欺諂誑不汙諸佛家不毁戒欺佛深樂薩婆若不動如大山常樂修習行轉上之
妙法樂出世間法不樂世間法卽治歡喜地難治而能治是故常一心勤行此諸法
菩薩能成就如是上妙法是則爲安住菩薩初地中。問曰.菩薩何用聞是初地相等
爲。答曰.是菩薩初地相等法中應善知方便.是故應聞。問曰.菩薩但應於此法中善
知方便.更於餘法中善知方便。答曰.是諸法中應善知方便.亦於餘法善知方便。問
曰.若爾者可略說。答曰.
有法能助地　有法違於地　有法能生地　有法能壞[一]地
有諸地相果　有諸地中得　諸地清淨分　從地至一地
住地轉增益　無能令退者　從菩薩淨地　至無量佛地.
注：
[一]原刻作法.今依麗刻改.

回页首

於此諸事中　應善知方便　請問諸善智　除破於憍慢。
助初地法者所謂信戒聞捨精進念慧等如是等及餘諸法隨順初地者是名助法.
相違法者不信破戒少聞慳貪懈怠亂念無慧等及餘不隨順不能助初地者是.滅
地法者能令此地退失障礙不現如劫盡時萬物都滅.何者是.所謂能偷奪菩提心
法是先已說.生地法者能生能成初地所謂不偷奪菩提心法是先已說.地相得果
地分上已說。清淨法者用是法能淨初地.所謂如先說初地中七法.菩薩在初地多
所能堪受不好於諍訟其心多喜悅常樂於清淨悲心愍衆生無有瞋恚心多得是
七事.如是七法能淨治初地。從[一]地至一地者如從初地至二地從二地至三地餘亦
如是.從初地至二地得不諂曲等十心故.從二地至三地得信樂等十心故.得如是
等種種心種種法故能從一地至一地。住地轉增益如初地中檀波羅蜜多.第二地
中尸波羅蜜多又信等諸法轉得勢力.第三地中多聞多又布施持戒信等轉得勢
力.餘地中亦如是。無能令退者住是地中若沙門婆羅門若天魔梵及餘世間無能
注：
[一]原刻作初.今依頌文改.

回页首

轉者.何以故.得大功德力故.深入法性底故.大信解故。從菩薩淨地至無量佛地者
若菩薩具足清淨一切地已則得佛地。於此諸事中皆應善知方便請問諸善人者
成就正法故名爲善人.正法者略說一信二精進三念四定五慧六身口意律儀七
無貪無恚無癡。除捨於憍慢者自謂我於勝人中勝名爲大慢.於與己等中勝而心
自高名爲憍慢.大不如他言小不如名爲小慢。問曰.汝說於是諸法中應善知方便.
得是方便何用爲。答曰.
菩薩若善知　諸地中相得　不得成佛道　終不轉初地。
相名助諸地等[一]七法.得名相違法有八種滅等八法不應行.若菩薩善知是法不得
佛道終不退轉。問曰.菩薩善知是諸法未得佛道終不退者其喻云何。答曰.
如大力導師　善知好道相　此處與彼處　轉道之所宜
資糧及行具　皆悉令備足 於彼險道中　令衆得安隱
得至大城邑　能令衆無患　由是大導師　善能知道故.
注:
[一]原刻作十.今依麗刻改.

回页首

善知諸地轉　具足助道法　菩薩善知道　好惡此彼處
自度生死險　兼導多衆生　令至安隱處　無爲涅槃城
悉令於惡道　不遇衆苦患　菩薩方便力　善能知道故。
知道相者多有薪草水無有寇賊師子虎狼及諸惡獸毒蟲之屬不寒不熱無有惡
山溝坑絕澗險隘深榛叢林隈障亦無高下平直夷通少於[一]岐道寬博多容多人行
處行無厭倦多有華果可食之物如是等事名爲好道相.與此相違名爲惡道相。此
處名人衆止宿食息之處.彼處名從是處至異處若二宿中間亦名異處。轉道名見
有岐道至大城者是道應行.餘者應捨。資糧名麨蜜揣等道路所食。大力名大勢力.
多有財物善解治法。備足名多有飲食無所乏少。安名無有賊寇恐怖之事.隱名無
有疾病苦痛衰患。城名多容人衆.能令多人衆得至大城。導師善解道相自無患難
亦令人衆無有患難.善諳道故無有寒熱飢渴怨賊惡獸毒蟲惡山惡水深坑坎等
如是過患.何以故.善知道路好惡相故。以此喻歡喜等十地.如人行路去不休息能
注：
[一]原刻作路.今依麗刻改.

回页首

至大城.菩薩如是行是十地得至佛法入涅槃大城。如彼好道多有薪草水等行者
無乏.草名如人乘馬路多好草馬力強盛.十地道功德亦如是諦捨滅慧四勝處助
諸功德故名爲草.何以故.若人貴於實事樂隨諦語常親近實語者見實有利樂隨
實事深惡妄語遠離妄語見妄語過不樂欲聞如是等因緣得諦勝處.捨等三處亦
應如是.如彼好道須諸象馬牛驢等得至大城草助成其力.如是諦捨滅慧處能令
至佛法入涅槃大城。薪名多聞思修慧能至大智慧業.如薪能令火然亦令猛盛.如
是聞思修慧能生大慧能令增長.如火能燒能煑能照.智慧火亦如是燒諸煩惱成
熟諸善根照四聖諦.如火是智慧.薪是能生智慧[一]等諸法。多水名多有諸流河渠隨
意取用充足大衆.泉井及池所不能爾.復次多水者如人乘船隨水至大城.井泉陂
池水則不能得爾.如經說信爲大河福德爲岸.如河除熱除渴除垢能生勢力.善法
中信亦如是能滅三毒熱除三惡行垢除三有渴.爲涅槃故於善法中得勢力。如彼
好道多有諸根藥草則行者無乏.十地道亦如是.根名深心所愛.如有根故則生芽
注:
[一]原刻下衍是能生智慧等六字.今依麗刻刪.

回页首

莖葉等及諸果實.深心愛道生正憶念大願等諸功德.藥草名諸波羅蜜.如藥草能
滅諸毒.諸波羅蜜藥草滅貪恚癡毒諸煩惱病亦復如是。如彼好道不失韋婆陀則
行道安隱.〈韋陀秦言無對義是符檄如行者不失符檄則在所欲至無有障礙〉十地道亦如是.不失韋婆陀則在所過
諸地所集善根則能隨意助成增長現在善根.彼又能教化聲聞道辟支佛道欲色
界諸天道衆生令住佛道若魔若外道不能干亂.是名不失韋婆陀。如彼好道無有
蚊蝱毒蟲之屬.十地道亦如是無有憂愁啼哭之聲。如彼好道無有賊難.十地道亦
如是無有五蓋諸惡賊衆.如佛告比丘聚落賊者所謂五蓋.如賊先奪人物後乃害
命.五蓋賊亦如是先奪善根後斷慧命則墮放逸而死。如道中無師子虎狼諸惡獸
等.十地道亦如是無有瞋恚鬬諍.如師子等惡獸好惱害他.瞋恚等爲惱他故生亦
復如是.如惡獸等噉肉飲血.瞋恨等食多聞慧肉飲修慧等血亦復如是。如彼好道
無有寒熱過惡.十地道亦如是不墮寒冰地獄故無有寒過惡.不墮熱地獄故無有
熱過惡。如彼好道無深坑等諸難.十地道亦如是無有外道苦行等諸難.所謂炙身

回页首

入水拔髮日三洗翹一足日一食二日一食乃至一月一食默然至死常舉一臂常
行忍辱五熱炙身臥刺棘上入火入水自投高巖深爐中立牛屎燒身直趣一方不
避諸難常著濕衣常水中臥身苦心苦不至正智.無如是等故名爲無難。如道無邪
徑.十地道亦如是無身口意惡業故名無邪徑。如道無刺棘者.十地道亦如是無諸
業障刺棘故名爲無刺棘.如刺刺脚則廢行路.業障刺棘障行佛法入於涅槃。如道
正直.十地道亦如是無一切諂曲欺誑故名爲正直。如道少岐道.十地道亦如是少
於異道.何以故.發大乘者少行聲聞辟支佛道是故少於異道.或有菩薩行二乘道
者當知未到菩薩地未入正位行於邊行故。如彼好道無諸叢林妨礙.十住道亦如
是無有五欲諸惡叢林。問曰.何故不言都無五欲叢林.但言無惡林耶。答曰.發大乘
者福德因緣有第一五欲是故不得言無.但無惡耳.復次如深叢林難入難過多諸
艱礙.菩薩五欲則不然.不如凡夫於五欲生諸過惡.如是故但說無叢林。道寬博多
容不相妨礙.十住道亦如是多所容受.無量百千萬億衆生共發無上道心而不相

回页首

妨.置是百千萬億衆生若一切衆生若俱發阿耨多羅三藐三菩提心同行此道不
相妨礙。如道多人所行.十住道亦如是.恆河沙等過去現在諸佛行菩薩道時皆行
此道。如彼好道行不疲厭.十住道亦如是.多有因果諸樂.所謂多生人天中受果報
樂離欲故受歡喜樂禪定樂無喜樂現在樂得是諸樂故無有疲厭。如彼好道多有
華果根.十住道亦如是多根華果.根者三善根.華者七覺華是如經說七華者七覺
意是.果者四沙門果.無如是等違好道功德過故名爲離惡。如導師知道中是中應
食是應宿彼處亦應宿.菩薩行十地亦如是知何處可宿何處可食.可住宿名有諸
現在佛處.可食名可得修習善法處.如食能利益諸根亦助夀命.諸善法亦如是能
益信等諸根助成慧命.異處宿名從彼佛所至餘佛所.復次此佛國土彼佛國土中
間亦名異處。善知道轉者如彼導師知道不安隱則便轉還.菩薩亦如是善知是道
至聲聞是道至辟支佛是道至佛.如是知已捨聲聞道辟支佛道但行至佛道。如彼
好道多有飲食.十住道亦如是多行布施持戒修禪。如彼導師以多財物善能治法

回页首

有大勢力.菩薩亦如是有財物治法故有大勢力.財者七財所謂信戒慚愧捨聞慧.
治法者一切諸魔種種沙門婆羅門外道論師悉能摧伏是爲威勢。如彼大城無有
怨賊疫病暴死種種衰惱故名爲安隱.涅槃大城亦如是無有諸魔外道諸流貪欲
瞋恚放逸死憂悲苦惱啼哭故名爲安隱.如彼大城多有飲食故名爲豐饒.涅槃城
亦如是多有諸深禪定解脫三昧故名爲豐饒.如彼大城多所容受故名爲大城.涅
槃城亦如是多受衆生故名而大.假令一切衆生不受諸法故皆入無餘涅槃而涅
槃性無增無減。如彼導師能將多衆普令安隱示好道故名爲導師.菩薩亦如是善
將衆生示佛正法示涅槃道從生死險道得至涅槃故名爲大導師。如彼導師善知
道相故身及餘人皆無有惡.菩薩亦如是.自不行貪瞋恚等諸蓋諸惡苦行老死深
坑亦不墮寒熱地獄餓鬼故名爲自不得惡.所隨從者亦不得惡.是故偈中說善知
道相故自不得惡餘不得惡。
十住毗婆沙論卷第十一


十住毗婆沙論卷十二

十住毗婆沙論首页

十住毗婆沙論卷第一

十住毗婆沙論卷第二

十住毗婆沙論卷第三

十住毗婆沙論卷第四

十住毗婆沙論卷第五

十住毗婆沙論卷第六

十住毗婆沙論卷第七

十住毗婆沙論卷第八

十住毗婆沙論卷第九

十住毗婆沙論卷第十

十住毗婆沙論卷第十一

十住毗婆沙論卷第十二

十住毗婆沙論卷第十三

十住毗婆沙論卷第十四

十住毗婆沙論卷第十五

十住毗婆沙論卷第十二
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
略行品第二十七
菩薩歡喜地　今已略說竟　菩薩住是中　多作閻浮王.
常離慳貪垢　不失三寶念 心常願作佛　救護諸衆生。
初地名歡喜已略說竟.諸佛法無量無邊是地爲本.若廣說亦無量無邊.是故言略
說。菩薩住是地中多作閻浮提勢力轉輪王.先世修習是地因緣故信樂布施無慳
貪垢.常施三寶故不失三寶念.常念作佛救諸衆生.如是等善念常在心中。復次.
若欲得出家　勤心行精進　能得數百定　得見數百佛
能動百世界　飛行亦如是　若欲放光明　能照百世界.
化數百種人　能住夀百劫　能釋數百法　能變作百身

回页首

能化百菩薩　示現爲眷屬. 利根過是數　諸佛神力故.
已說初地相　果力淨治法 今當復更說　第二無垢地。
果名得數百定見數百佛等.勢力名能化數百衆生。餘偈義先已說.不復解餘偈.今
當復說第二無垢地。
問曰.汝欲廣說菩薩所行法.初地義尚多.諸學者恐轉增廣則懈怠心生不能讀誦.
是故汝今應爲不能多讀誦者略解菩薩所行諸法。答曰.
菩薩所有法　是法皆應行　一切惡應捨　　是則名略說。
如上來諸品中所說能生能增長諸地法.如上諸品中說若於餘處說者皆應令生.
菩薩過惡事皆應遠離.是名略說菩薩所應行.如法句中說.諸惡莫作諸善奉行自
淨其意是諸佛教。有一法攝佛道菩薩應行.云何爲一.所謂於善法中一心不放逸.
如佛告阿難我不放逸故得阿耨多羅三藐三菩提.如說.不放逸成佛世間無與等
若能不放逸何事而不成。復有二法能攝佛道.一不放逸二智慧.如說.不放逸智慧

回页首

佛說是利門不見不放逸而事不成者。復有三法能攝佛道.一學勝戒二學勝心三
學勝慧.如說.戒生上三昧三昧生智慧智散諸煩惱如風吹浮雲。復有四法能攝佛
道.一諦處二捨處三滅處四慧處.如說.諦捨定具足得慧利清淨精進求佛道當集
此四法。復有五法能攝佛道.一信根二精進根三[一]念根四定根五慧根.如說.信根精
進根念定慧堅牢是法大悲合終不退佛道如人得五根能通達五塵如得信等根
能通諸法相。復有六法能攝佛道.所謂布施持戒忍辱精進禪定智慧波羅蜜.如說.
如所說六度降伏諸煩惱常增長善根不久當得佛。復有七法能攝佛道所謂七正
法.信慚愧聞精進念慧.如說.欲得七正法當樂定精進除去七邪法能知諸功德是
人能疾得無上佛菩提拔沒生死者今在安隱處。復有八法能攝佛道所謂八大人
覺.少欲知足遠離精進念定慧樂不戲論.如說.若人決定心住八大人覺爲求佛道
故除諸惡覺觀如是則不久[二]疾得無上道如人行善者必當得妙果。復有九法能攝
佛道.所謂大忍大慈大悲慧念堅心不貪不恚不癡.如說.具足於大忍大慈及大悲
注：
[一]原刻作禪定.今依麗刻改.
[二]原刻此四字作能亦度人.今依麗刻改.

回页首

又能住於慧念及堅心中深心入無貪無恚癡善根若能如是者佛道則在手。復有
十法能攝佛道所謂十善道.自不殺生不教他殺見殺心不稱讚見殺心不喜乃至
邪見亦如是以是福德迴向阿耨多羅三藐三菩提.如說.不惱害衆生亦不行劫盜
不婬犯他婦是三爲身業不妄語兩舌不惡口綺語不貪惱邪見是七口意行如是
則能開無上佛道門若欲得佛者當行是初門。如是等法菩薩應生.生已應守護.守
護已應增長。於一惡事從一轉增.亦應當知求佛道者於一惡法應疾遠離.所謂遠
離放逸.如說.若人不能度生死險惡道是爲可訶責最是罪惡事雖樂於富樂而生
貧賤家不能種善福爲人作奴僕皆由於放逸因緣之所致是故有智者疾遠如惡
毒若未成大悲無生忍不退而行放逸者是則名爲死。復有二過應疾遠離.一貪聲
聞地二貪辟支佛地.如說.若墮聲聞地及辟支佛地是名菩薩死亦名一切失雖墮
於地獄不應生怖畏若墮於二乘菩薩應大畏雖墮於地獄不永遮佛道若墮於二
乘畢竟遮佛道佛說愛命者斬首則大畏如是欲作佛二乘應大畏。復有三過應疾

回页首

遠離.一憎諸菩薩二憎菩薩所行三憎甚深大乘經.如說.小智以小緣憎恚諸菩薩
亦憎菩薩道亦憎大乘經不解故不信墮在大地獄怖畏大驚喚是事應遠離。復有
四過應疾遠離.一諂二曲三急性四無慈愍.如說.自言是菩薩其心多諂曲急性無
所容不行慈愍心是近阿鼻獄離佛道甚遠。復有五過應疾遠離.一貪欲二瞋恚三
睡眠四調戲五疑是名五蓋覆心.如說.若人放逸者諸蓋則覆心生天猶尚難何況
於得果若勤行精進則能裂諸蓋若能裂諸蓋隨願悉皆得。復有六過與六波羅蜜
相違應疾遠離.一慳貪二破戒三瞋恚四懈怠五調戲六愚癡.如說.慳貪垢汙心破
戒而懈怠無知如牛羊好瞋如毒蛇心亂如獼猴遠離諸善法不捨是諸恶是名恶
菩萨生天爲甚難何況得佛道。復有七過應疾遠離.一樂多事務二樂多讀誦三樂
睡眠四樂語說五貪利養六常欲令人喜七迷悶於道心隨愛行.如說.弊人樂事務
樂多誦外經癡人樂睡眠樂共聚衆語雖願欲作佛而深著利養是恩愛奴僕迷悶
於佛道如是諸惡人自言是菩薩。復有八法應疾遠離.一邪見二邪思惟三邪語四

回页首

邪業五邪命六邪方便七邪念八邪定.如說.若有愚癡人行於八邪道學邪諸經法
好隨逐邪師遠離八聖道深妙諸功德堅染著煩惱而或願菩提如是愚癡人欲度
於大海捨好堅牢船抱石欲求度。復有九法應疾遠離.一不聞阿耨多羅三藐三菩
提二聞已不信三若信不受四若受不誦持五若誦持不知義趣六若知不說七若
說不如說行八若如說行不能常行九若能常行不能善行.如說.癡人不欲聞無上
正真道聞已不能信又不能誦持不知義不說不如所說行不能常善行無有念安
慧如是愚癡人不堪得道果猶如罪惡人不得生天上。復有十過應疾遠離.所謂十
不善道.如說.癡人於少時貪愛弊五欲捨離十善道行十不善道諸天樂在手而復
自捨棄如貪小錢利而捨大寶藏。問曰.汝說無上道相時種種因緣訶罵空發願菩
薩自言菩薩但名字菩薩.若是三不名爲菩薩者成就何法名爲真菩薩。答曰.
非但發空願　自言是菩薩　名字爲菩薩.　略說能成就
三十二法者　乃名爲菩薩。

回页首

若人發心欲求佛道自言是菩薩.空受名號不行功德慈悲心諸波羅蜜等是不名
爲菩薩.如土城名寶城.但自誑身亦誑諸佛亦誑世間衆生。[一]若人有三十二妙法亦
能發願是名真實菩薩.何等三十二.一深心爲一切衆生求諸安樂二能入諸佛智
中三自審知堪任作佛不作佛四不憎惡他五道心堅固六不假僞結託親愛七乃
至未入涅槃常爲衆生作親友八親疏同心九已許善事心不退轉十於一切衆生
不斷大慈.十一於一切衆生不斷大悲十二常求正法心無疲懈十三勤發精進心
無厭足十四多聞而解義十五常省己過十六不譏彼闕十七於一切見聞事中常
修菩提心十八施不求報十九持戒不求一切生處二十於一切衆生忍辱無瞋礙.
二十一能勤精進修習一切善根二十二不隨無色定生二十三方便所攝智慧二
十四四攝法所攝方便二十五持戒毁戒慈愍無二二十六一心聽法二十七一心
阿練若處住二十八不樂世間種種雜事二十九不貪著小乘三十見大乘利益爲
大.三十一遠離惡知識三十二親近善知識。菩薩住是三十二法能成七法.所謂四
注:
[一]下引寶積經普明會.又與瑜伽菩薩地相品對同.

回页首

無量心.能遊戲五神通.常依於智.常不捨善惡衆生.所言決定.事必皆實.集一切善
法心無厭足.是爲三十二法爲七.菩薩成就此者名爲真實菩薩。
分别二地業道品第二十八
諸菩薩已得　具足於初地　欲得第二地　當生十種心。
諸菩薩已得歡喜初地爲得二地故生十種心.因是十心能得第二地.如人欲上樓
觀要因梯而上。問曰.何等是十心得第二地方便。答曰.
直心堪用心　輭伏寂滅心　真妙不雜貪　快大心爲十。
諸菩薩已具足於初地欲得第二地生是十方便心.一直心二堪用心三柔輭心四
降伏心五寂滅心六真妙心七不雜心八不貪心九廣快心十大心。直心者離諂曲.
離諂曲故心轉柔輭.柔輭者不剛強麤惡.菩薩得是柔輭心生種種禪定亦修集諸
善法觀諸法實相心則堪用.心堪用故生伏心.伏心者善能降伏眼等諸根如經中
說何等是善道所謂比丘降伏眼根乃至意根以降伏六根故名爲伏心.心已降伏

回页首

則易生寂滅心.寂滅心者能滅貪欲瞋恚愚癡等諸煩惱先伏心已遮令寂滅.復有
人言得諸禪定是名寂滅心如經說若人善知禪定相不貪其味是名寂滅心.得寂
滅心已必生真妙心.真妙心者於諸禪定神通所願事中如意得用譬如真金隨意
所用。行者旣得直心乃至真妙心已爲守護是心故樂生不雜心.不雜心者不與在
家出家從事.是人作是念我得如是等心皆由禪定力故.以是諸心當得第二地等
無量利益若與衆人雜者則失此利.何以故.若人與衆人雜行則眼等六根或時還
發諸不善法.何以故.親近可染可瞋可癡法故諸根發動煩惱火然煩惱火然故則
失此利.見此等過故生不雜心不應與在家出家者雜行。是人得是不雜心已次生
不貪心.不貪心者於在家出家人中所謂父母兄弟和上師長等不生貪著.作是念
若我於在家出家生貪著者必當來往問訊我則何有不雜心耶.是故我欲令諸禪
定等利住不雜心者當於在家出家捨貪著心。問曰.菩薩法不應捨衆生不應生捨
心.[一]如助菩提中說.菩薩初精進所有方便力應令諸衆生住於大乘中若人教恆沙
注:
[一]勘同菩提資糧論卷三.

回页首

衆生住羅漢不如教一人住大乘爲勝若人少勢力不堪發大乘次當教令住辟支
聲聞乘若人不堪住辟支聲聞乘應教此衆生令行福因緣不任住三乘不堪人天
樂常以今世事隨而利益之若有諸衆生不受菩薩利於此不應捨應生大慈悲.汝
云何言菩薩得不雜心生不貪心.若菩薩不貪衆生則爲捨離何能度耶。答曰.應隨
順菩薩道行捨心.何以故.是人因捨心生廣快心.作是念我若捨是衆鬧當得禪定
因禪定生妙廣快法.得是法已其後則能利益衆生勝今千萬倍.是故爲多利益衆
生少時捨心權捨衆鬧當得禪定五神通等利益衆生.菩薩何故作如是方便.菩薩
爲得大心而作是念大人樂大利益故不存小利.是故我今當求大人之法隨而修
學應如是勤加精進爲大利益所謂諸禪定神通滅苦解脫等.是故汝說非也。問曰.
初地中已有直心等法.何故復說菩薩欲得二地生於十心。答曰.初地雖有此法未
得深樂未有堅固.在此地中心常喜樂轉深堅固堪任施用.是故汝難非也。問曰.若
深樂堅固此法者得何果事。答曰.

回页首

若其一時得　深樂堅固心　更不復用功　如使常隨逐。
如使一時生常隨逐人.菩薩如是一時得深樂堅固心已卽常隨逐更不須用功而
生.若以少因緣便生.何以故.根深入故莖節相續。問曰.若菩薩得是十種心得何等
果。答曰.
若得是諸心　正住第二地　具三種離垢　惡業及煩惱。
若菩薩得是直等十心卽名住第二菩薩地.一離垢者地名也.二離垢者於此地中
離十不善道罪業之垢.三離垢者離貪欲瞋恚等諸煩惱垢故名爲離垢。復次離垢
義者.
菩薩住此地　自然不行惡　深樂善法故　自然行善道。
問曰.十[一]不善道自然不作.自然行十善道.此二種道幾是身行幾是口行幾是意行。
答曰.
身意各三種　口四善亦爾　略說則如是　此應當分别。
注:
[一]此字依麗刻加.

回页首

不善身行有三種所謂奪他命劫盜邪婬.不善口行四種妄語兩舌惡口散亂語.不
善意行三種貪取瞋惱邪見.善身行亦有三種離奪命劫盜邪婬.善口行亦四種離
妄語兩舌惡口散亂語.善意行有三種不貪取不瞋惱正見。身口意業道是善不善.
應須論議令人得解。初奪命不善道者所謂有他衆生知是[一]衆生故行惱害因是惱
害則失夀命起此身業是名初奪命不善道.離此事故名爲離奪命善行.劫盜者所
謂屬他之物知是物屬他生劫盜心手捉此物舉離本處若劫若盜計是我物生我
所心是名劫盜行.離此事者名爲離劫盜善行.邪婬者所有女人若爲父母所護親
族所護爲姓所護世法所護戒法所護若他婦知有鞭杖惱害等障礙於此事中生
貪欲心起於身業或於自所有妻妾若受戒若懷妊若乳兒若非道是名邪婬.遠離
此事名爲善身行.妄語者覆相覆心覆見覆忍覆欲知如是相而更異說是名妄語.
遠離此事名爲遠離妄語善行.兩舌者欲離别他以此事向彼說以彼事向此說爲
離别他故和合者令别離别離者則隨順樂爲别離喜别離好别離是名兩舌.離如
注:
[一]此字依麗刻加.

回页首

此事名爲遠離兩舌善行.惡口者世間所有惡語害語苦語麤語弊語令他人瞋惱
是名惡口.遠離此事名爲離惡口善行.散亂語者非時語無利益語非法語無本末
語無因緣語是名散亂語.遠離此事名爲離散亂善行.貪取者屬他之物他所欲他
田塢他財物心貪取願欲得.於此事中不貪不妒不願欲得是名不貪善行.瞋惱者
於他衆生瞋恨心礙心發瞋恚作是念何不打縛殺害是名瞋惱.離如此事名爲無
瞋惱善行.邪見者言無布施無有恩報善惡業無果報無今世無後世無父母無沙
門婆羅門能知此世彼世了了通達自身作證是名邪見.正見者爲有施有恩報有
善惡業報有今世後世世間有沙門婆羅門知此世後世了了通達自身作證是名
正見善行.是菩薩如是入正見道。
[一]善道不善道　各二十分别　知何處起等　十二種分别。
菩薩於十不善道十善道等種種别相知二十種分别.又於是二十種分别善知從
何處起等十二種分别。於此十不善道中有二十種分别.所謂不離奪他命罪一是
注:
[一]以下旁論.據智論二十三所說.此處仍用迦旃餘部毗曇法門.非大乘實義也.

回页首

不善.二欲界繫.三有漏.四非心數法.五心不相應.六不隨心行.七或共心生或不共
心生.何等共心生實有衆生知是衆生以身業故奪其命是名共心生.云何名不共
心生若人欲殺衆生捉持牽挽撲著地已然後能死是名不共心生.又身不動口不
言但生心我從今日當作殺衆生者如是奪他命罪是名不共心生.又是不離奪他
命者若睡若覺常積習增長亦名不共心生.八或色或非色.初共心生殺罪是色第
二殺罪第三第四非是色.九或作或非作.有色是作餘者無作.十或有緣或無緣.色
是有緣餘者是無緣.問曰.是心爲有緣爲無緣.答曰.非有緣.問曰.若心非有緣身不
動口不言時但心生念我從今日當作殺衆生者如是罪業云何名爲非緣.答曰.若
殺罪是心則應有緣今實殺罪非是心.若心是殺罪卽是身業而心實非身業.是故
殺生罪不名有緣.但殺生罪共心在身中生以是無作故言非緣.十一是業.十二非
業相應.十三不隨業行.十四或共業生或不共業生.如共心生無異但除心與思共
生爲異.十五非先世業報.十六不可修.十七應善知.十八應以慧證不以身證.十九

回页首

可斷.二十可知見。不離刼盜罪不離邪婬罪不離妄語罪中但[一]一共心生二不共心
生.一有色二無色.一作二不作.一有緣二無緣.餘如殺中說。不離兩舌不離惡口亦
如是。不離散亂語或不善或無記.從不善心生是不善從無記心生是無記.或欲界
繫或色界繫.欲界繫者以欲界身心散亂語是欲界繫色界繫亦如是.餘如妄語中
說。貪取欲界繫.是有漏.心數法.非心相應.非隨心行.心共生.無色.無作.有緣.非業相
應.非隨業行.非共業生.非先世業報除因報.非可修.應善知.應以慧證身證.可斷.可
見知。瞋惱或心相應或心不相應.纏所攝名心相應使所攝名心不相應.隨心行不
隨心行亦如是.共心生不共心生.有覺衆生與心共生無覺衆生不與心共生.如心
相應隨心行共心生業相應隨業行共業生亦如是.如心不相應不隨心行不共心
生業不相應不隨業行不與業共生亦如是.餘分别如貪取中說。如瞋惱邪見亦如
是。十善道中離奪他命是善性.或欲界繫或不繫三界.欲界繫離奪他命是欲界繫
非三界繫者學無學人八聖道所攝離殺生正業是.或有漏或無漏.欲界繫是有漏
注:
[一]原刻此二字互倒.今依麗刻改.

回页首

非三界繫是無漏.非心數法.非心相應.非隨心行.或共心生或不共心生.何等是共
心生如行人見蟲而作是念我當身業遠離不傷害是名離奪命善行共心生.何等
是離殺生善不共心生有人身不動口不言但心念從今日不殺生是名不共心生.
又有人先遠離殺生若睡若覺心緣餘事於念念中不殺生福常得增長亦不共心
生.或是色或非色一是色二非色.一是作二非作.一有緣二無緣.是業.非業相應.不
隨業行.或共業生或不共業生.如共心生不共心生除生心與思爲異.非先業報除
因報.可修.應善知.以身證慧證.有漏則可斷無漏不可斷.可知見亦如是。離劫盜離
邪婬離妄語離兩舌離惡口亦如是。離散亂語或欲界繫或色界繫或不繫三界.欲
界繫者以欲界身心離散亂語色界繫亦如是不繫三界者如不殺中說.或有漏或
無漏.有漏者繫無漏者不繫.餘如離妄語中說。不貪取者是善性.或欲界繫或非繫
三界.欲界繫者欲界凡夫不貪取及賢聖不貪取善行是欲界繫非三界繫者諸賢
聖不貪取無漏善行是.或有漏或無漏.欲界繫是有漏不繫三界是無漏.是心數法.

回页首

心相應.隨心行.共心生.無色.無作.有緣.非業.業相應.隨業行.共業生.非先業報除因
報.可修.可善知.可以身證慧證.或可斷或不可斷.有漏可斷無漏不可斷.見知亦如
是。離瞋惱是善性.或欲界繫或色界繫或無色界繫或不繫三界.欲界繫者欲界不
瞋惱善根餘二界亦如是不繫者餘不繫是.或有漏或無漏.繫三界者是有漏餘是
無漏.心數法.或心相應或心不相應.與纏相違不瞋善根與心相應與使相違不瞋
善根與心不相應.隨心行共心生亦如是.無色.無作.或有緣或無緣.心相應是有緣
心不相應是無緣.非業.或與業相應或不與業相應.或隨業行或不隨業行或共業
生或不共業生亦如心說.非業報除因報.可以身證慧證.或可斷或不可斷.有漏可
斷無漏不可斷.可見知亦如是。正見是善性.或欲界繫或色界繫或無色界繫或非
三界繫.欲界繫者若凡夫若賢聖欲界念相應正見是色無色界亦如是不繫三界
者聖賢無漏正見.或有漏或無漏.三界繫是有漏不繫是無漏.心數法.心相應.隨心
行.共心生.無色.無作.有緣.非業.業相應.隨業行.共業生.非先業報除因報.可以身證

回页首

慧證.或可斷或不可斷.有漏可斷無漏不可斷.可見可知亦如是。是名善等二十種
分别。從何起等十二論者.一從何起二起誰三從何因起四與誰作因五何緣六與
誰作緣七何所緣八與誰作緣九何增上十與誰作增上十一何失十二何果。殺罪
從何起者從三不善根起又從邪念起又隨以何心奪衆生命從是心起.起誰者從
殺罪邊所有諸法已生今生當生是.因緣亦如是.何所緣者緣衆生又因何心奪衆
生命亦緣此心.與誰作緣者因殺罪邊所有諸法若已生若今生若當生是法緣於
殺生罪.何失者今世惡名人所不信等.何果者墮地獄畜生餓鬼阿修羅等及餘惡
處受苦惱報.增上與誰增上者如從何處起中說。劫盜邪婬妄語兩舌惡口散亂語
貪取瞋惱邪見亦如是.但所緣有異.劫盜罪緣所用物.邪婬緣衆生.妄語兩舌惡口
散亂語緣於名字.貪取緣所用物.瞋惱緣衆生.邪見緣名字.餘殘亦如上。不殺生從
三善根起又從正念起又隨以何心離殺生從是心起.起誰者從是法所有諸法若
已生若今生若當生是.因緣亦如是.所緣者緣於衆生.與誰作緣者因是不殺生邊

回页首

所有諸法若已生若今生若當生緣於不殺生.增上者諸善根增上正念亦增上隨
以何心不殺生是心亦增上.與誰作增上者於是不殺生邊所有諸法若已生若今
生若當生.何利益者與殺罪相違是名爲利.何果者與殺生相違名爲果。不劫盜邪
婬妄語兩舌惡口散亂語不貪不恚正見亦如是.但所緣有異.不劫盜緣所用物.不
邪婬緣衆生.不妄語不兩舌不惡口不散亂語緣名字.不貪取緣所用物.不瞋惱緣
衆生.正見或緣名字或緣義.有漏緣於名字無漏緣於義。是菩薩於善等論及起等
十二論行十善道應如是分别知。又知
七種不善處　以貪瞋癡生　及四問分别　業衆生各二。
是菩薩知七不善業道以貪恚癡生而分别於世.又知七種不善業中四問分别。是
殺罪或從貪生或從瞋生或從癡生.從貪生者若人見衆生生貪著心從是因緣受
用好色聲香味觸或須齒角毛皮筋肉骨髓等是人生如是貪心故奪他命是名從
貪心生殺罪.若人瞋心不喜殺衆生是名從瞋生.若人邪見不知後世善惡業殺衆

回页首

生是名從癡生殺罪.或以爲福德故或欲使度苦故而殺如西方安息國等復有取
福德因緣故殺以是殺業因緣故欲得生天如東天竺人於天寺中殺生以此事故
生天上是名從癡生。復有人以貪心故取他物作是念以我當隨意得好色聲香味
觸是名從貪生.復有人以瞋心不喜彼人故劫盜財物欲令其惱是名從瞋生.復有
人邪見不知果報劫盜他物是名從癡生.如諸婆羅門說世間財寶皆是我物我力
弱故諸小人等以非法取用若我取者自取其物無有過罪以如是心劫奪他物者
是亦從癡生。若人貪著色因緣故而邪婬是名從貪生.若人瞋不喜作是念是人犯
我母婦姊妹女等我亦還以婬事汙彼母婦姊妹女等是名從瞋生邪婬.若人邪見
不知果報而故犯者是名從癡生.如有人言人中無有邪婬何以故女人皆爲男子
故生如餘所用物各有所須若與從事無邪婬罪以是心作婬欲者是名從癡生。如
劫盜罪妄語亦如是.爲貪財故妄語是名從貪生.爲欲誑彼令得苦惱是名從瞋生.
邪見不知業果報故妄語是名從癡生。兩舌惡口散亂語亦如是。三不善道則是根

回页首

本.從是分别生七種身口業果報。問曰.不離殺生皆是殺生罪不.若殺生罪皆是不
離殺生耶。答曰.有不離殺生卽是殺生罪.有不離殺生非殺生罪.何等是不離殺生
卽是殺生罪.若有衆生知是衆生故殺奪命起身業是名不離殺生亦是殺生罪.何
等是不離殺生非殺生罪.此人先雖作殺因緣而衆生不死又身不動口不說但心
念我從今日當殺衆生是名不離殺生非殺生罪。是二問分别爲四種分别.所謂善
不善各二種。
不但善不善　身心二種業　亦復應當知　更有餘分别。
除身殺生劫盜邪婬餘殘打縛閉繫鞭杖牽挽等但不死而已如是不善身業非奪
命等所攝.善中迎送合掌禮拜恭敬問訊洗浴按摩布施等善身業非不殺生等所
攝.意業中除貪取瞋惱邪見餘所有不守攝心諸結使等不善法.又意業中除不貪
取不瞋惱正見餘善守攝心信戒聞定捨慧等善法。
七業亦業道　三業道非業。

回页首

殺生劫盜邪婬妄語兩舌惡口散亂語七是業卽業道.貪取瞋惱邪見是業道非業.
此三事相應思是業。問曰.前七事何故亦是業亦是業道。答曰.習行是七事轉增故
至地獄畜生餓鬼以是故名爲業道.是七能作故名業。三是業道非業者是不善業
根本.以是故名三業道非業。善中亦如是.所謂離殺生劫盜邪婬妄語兩舌惡口散
亂語亦業亦業道.餘三不貪不取不瞋惱正見是業道非業.此三相應思是業。問曰.
前七事何故是業亦業道。答曰.常修習此事故能至人天好處名爲道.是七能作故
名爲業。問曰.餘三何故但業道非業耶。答曰.三是諸善業根本.諸善業從中行故名
爲業道非業。復次.
戒法卽是業　業或戒非戒　業及於業道　有四種分别。
身口業是戒.意業是業非戒。業及於業道四種分别者.有業非業道.有業道非業.有
業亦是業道.有非業非業道。業非業道者.三種不善身業業道所不攝所謂手拳鞭
杖等.及三種善身業業道所不攝所謂迎送敬禮等.是三善不善業非業道所攝.或

回页首

有人言亦是業道.何以故.是二業或時至善惡處故名爲業道.以不定故不說業道。
業道非業者.後三不善及三善是煩惱性故非業.能起業故名爲業道.三善是善根
性故非業.能起善業故名爲業道。亦業亦業道者.所謂殺生不殺生等七事是。非業
非業道者.餘法是。
復次.
菩薩初地邊　以三種清淨　安住十善道　則生決定心。
是菩薩於第二地中了了分别知如是十善十不善道.知已以三種清淨住十善道.
所謂自不殺生不教他殺於殺生罪心不喜悅乃至正見亦如是。問曰.菩薩初地中
已住十善道.此中何故重說。答曰.初地中非不住十善道.但此中轉勝增長.以三種
清淨故.先初住中雖作閻浮提王不能行此[一]三種清淨.是故此中說三種清淨。菩薩
住是二地知如是分别諸業生決定心。
世所有惡道　皆十不善生　世所有善道　因於十善生。
注:
[一]原刻作二.今依麗刻改.

回页首

世間所有惡道者所謂三種地獄道熱地獄冷地獄黑地獄.三種畜生道水行畜生
陸行畜生空行畜生.種種鬼道有飢餓鬼者食不淨鬼者火口者阿修羅夜叉等.皆
由行十不善道有上中下因緣故.出世間所有善道若天若人皆由行十善道生.三
界所攝天有二十八.人者四天下人是。如是決定知已作是念我欲自生善處亦令
衆生生於善處.
是故我自應　住於十善道　亦令餘衆生　卽住此善道。
若生善處若生惡處皆屬十善不善道.我知是世間諸業因緣有無有定主.是故我
應先自行十善道然後令諸衆生亦住十善道。問曰.何以故要先自住十善道後乃
令他住耶。答曰.
行於惡業者　令他善不易　自不行善故　他則不信受。
若惡人自不行善欲令他行善者則爲甚難.何以故.是人自不行善他人不信受其
語.如偈說.若人自不善不能令他善若自不寂滅不能令他寂以是故汝當先自行

回页首

善寂然後教他人令行善寂滅.是菩薩當如是行善法。
從阿鼻地獄　乃至於有頂 分别十業果　及其受報處。
當如是正知下從阿鼻地獄上至非有想非無想處皆是善不善種種業受果報處.
於中習修上十不善道故生阿鼻地獄.小減生大炙地獄小減生小炙地獄小減生
大叫喚地獄小減生小叫喚地獄小減生僧伽陀地獄小減生大陌地獄小減生黑
繩地獄小減生活地獄小減生劍林等.小眷屬地獄中亦應如是轉小分别.行中十
不善道生畜生中.畜生中亦應轉少分别.行下不善道生餓鬼中。如是總相說是中
應廣分别差别.有諸阿修羅夜叉生鬼道中.有諸龍王生畜生中所受快樂或與諸
天同.是諸衆生以不善因緣故生.生已受善業果報。行最下十善道生閻浮提人中
在貧窮下賤家所謂旃陀羅邊地工巧小人等.轉勝生居士家轉勝生婆羅門家轉
勝生刹利家轉勝生大臣家轉勝生國王家.於十善道轉復勝者生瞿陀尼轉勝生
弗婆提轉勝生鬱單越轉勝生四天王處轉勝生忉利天燄摩天兜率陀天化樂天.

回页首

習行上十善道生他化自在天。於是中亦應種種分别小大差别.如人中小王大王
閻浮提王轉輪聖王.四天王處有四天王.忉利天中有釋提桓因. 燄摩天上有須燄
摩天王.兜率陀天上有珊兜率陀天王.化樂天上有善化天王.他化自在天上有他
化自在天王。過是以上要行禪定思得生上界。問曰.若以禪定思得生上界者.何以
故說乃至非有想非無想處皆以十善道故得生。答曰.雖修禪定生色界無色界.要
當先堅住十善道然後得修禪定.以是故彼處以十善業道爲大利益.以是故說乃
至非有想非無想處皆以十善道因緣故得生。所以者何.先行清淨十善道離欲修
初禪下思得生梵衆天修初禪中思生梵輔天修初禪上思故得生大梵天.修二禪
下思生少光天修二禪中思得生無量光天修二禪上思得生妙光天.修三禪下思
得生小淨天修三禪中思故得生無量淨天修三禪上思得生遍淨天.修四禪下思
故生阿那婆伽天修四禪中思故生福生天修四禪上思故生廣果天.修無想定中
思得生無想天.以無漏熏修四禪下思故生不廣天以無漏熏修四禪勝思故生不

回页首

熱天以無漏熏修四禪勝思故生喜見天以無漏熏修四禪勝思故生妙見天以無
漏熏修四禪最上思故生阿迦膩吒天.修虚空處定相應思得生空處天修識處定
相應思得生識處天修無所有處定相應思得生無所有處天修非有想非無想處
定相應思得生非有想非無想處天.是名生死世間衆生往來之處。
十住毗婆沙論卷第十二


十住毗婆沙論卷十三

十住毗婆沙論首页

十住毗婆沙論卷第一

十住毗婆沙論卷第二

十住毗婆沙論卷第三

十住毗婆沙論卷第四

十住毗婆沙論卷第五

十住毗婆沙論卷第六

十住毗婆沙論卷第七

十住毗婆沙論卷第八

十住毗婆沙論卷第九

十住毗婆沙論卷第十

十住毗婆沙論卷第十一

十住毗婆沙論卷第十二

十住毗婆沙論卷第十三

十住毗婆沙論卷第十四

十住毗婆沙論卷第十五

十住毗婆沙論卷第十三
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
分别聲聞辟支佛品第二十九
問曰.是十善業道但是生人天因緣.更有餘利益耶。答曰.有.
所有聲聞乘　辟支佛大乘　皆以十善道　而爲大利益。
凡出生死因緣唯有三乘聲聞辟支佛大乘.是三乘皆以十善道爲大利益.何以故.
卽是十善道能令行者至聲聞地.亦能令至辟支佛地.亦能令人至於佛地。問曰.是
十善道能令何等衆生至聲聞地。答曰.
隨他無大悲　畏怖於三界　樂少功德分　其志甚劣弱.
心樂於厭離　常觀世無常　及知一切法　皆亦無有我.
乃至一念頃　不樂於受生　常不信世間　而有安隱法.

回页首

觀大如毒蛇　陰如拔刀賊　六入如空聚　不樂世富樂.
貴於堅持戒　而爲禪定故　常樂於安禪　修習諸善法.
唯觀於涅槃　第一救護者　常求盡苦慧　樂集行解脫.
但貴於自利　二勝處來者　善道令是人　能到聲聞地。
隨他音聲者聞他所說隨順而行.不能自生智慧。問曰.十善道能令一切從他聞者
皆作聲聞耶。答曰.不爾.若無大悲心十善道能令此人至聲聞地.若有菩薩從諸佛
聞法以有大悲心故十善道不能令至聲聞地。問曰.一切無大悲心者十善道皆能
令至聲聞地耶。答曰.不然.怖畏三界者十善道能令此人至聲聞道.餘不怖畏者令
生人天善處.以樂三界故。問曰.一切怖畏三界者十善道皆能令至聲聞地耶.若爾
者菩薩亦怖畏三界爲身故復爲衆生勤行精進求於涅槃.如是十善道亦應令至
聲聞地。答曰.不必一切怖畏三界者盡墮聲聞地。何等爲墮。樂習行功德少分者於
佛所教化六波羅蜜中受行少分.如是之人墮聲聞地.若人能取諸佛功德遍學智

回页首

慧十善道必令此人徑至佛道。隨他聞聲怖畏三界取佛功德少分是人有二種十
善道.能令至聲聞地者至辟支佛地者。問曰.是人云何但從他聞怖畏三界取功德
少分十善道能令至聲聞地至辟支佛地。答曰.志劣弱者作阿羅漢.小堅固者作辟
支佛。問曰.十善道令一切志劣弱者至聲聞耶。答曰.不然.何以故.所謂志弱樂厭離
生死者.非但志劣無厭離者。問曰.觀何事得知樂厭離心。答曰.觀有爲法無常一切
法無我當知是必樂於厭離。問曰.已知樂厭離.菩薩亦如是觀有爲無常一切法無
我.是十善道何得不令此人墮聲聞地耶。答曰.是人深厭離離大悲故乃至一念中
不樂受生.不信世間有安隱相.如經中說佛告諸比丘譬如少糞尚臭穢不淨何況
多也如是一念中受生尚苦何況多也.諸比丘當學斷生莫令更受.聲聞人信受是
語故乃至一念中不樂受生.是人復作是念世間無常於所作事及受命都無安隱
相死常逐人誰能知死時節不知死時爲受何業果報爲生何心.如是事中不安隱
故不可信故當疾求盡苦.菩薩則不爾.於恆河沙無量阿僧祇刧受生爲得阿耨多

回页首

羅三藐三菩提度諸衆生.是故偈中說乃至一念頃不樂受生十善道能令是人至
聲聞地。問曰.是人樂修集何事故不樂受生。答曰.是人觀地水火風四大喜生瞋恨
故不淨臭穢不知恩故生毒蛇想.色受想行識五陰能奪智慧命故生怨賊想.眼耳
鼻舌身意入離常離不動不變不壞無我無我所故生空聚想.若人於世間一切受
生及資生樂具以無常虚誑無須臾住故不生喜悅心.如是之人於一切生處生無
安隱想但涅槃一法能爲救護.如經中說諸比丘世間皆是熾然所謂眼然色然眼
識然眼觸然及眼觸因緣生受皆亦是然.以何事故然所謂貪欲火瞋恚火愚癡火
生老病死憂悲惱火之所熾然.耳鼻舌身意亦如是.觀一切有爲法皆是熾然涅槃
寂滅能爲救護.貴涅槃一法故捨一切事勤習坐禪。問曰.若觀一切有爲法皆是熾
然唯涅槃寂滅能爲救護者十善道皆令至聲聞地耶。答曰.不然.佛所結戒爲禪定
故.貴重此戒有決定心而不毀犯.捨一切事但樂坐禪.求盡苦智常勤修習解脫因
緣.於先世中或從一勝處來二勝處來者.十善道能令此人至聲聞地。何以故.持戒

回页首

清淨則心不悔.心不悔故得歡喜.得歡喜故身輕輭.身輕輭故心快樂.心快樂故攝
心得定.攝心得定故生如實智慧.生如實智慧故卽生厭.從厭生離.從離得解脫。若
一若二勝處來者.如尊者羅睺羅從諦勝處來.如尊者施曰羅從捨勝處來.如尊者
離跋多從寂滅勝處來.如尊者舍利弗從慧勝處來.或從諦捨二勝處來或從諦寂
滅二勝處來或從諦慧二勝處來.或從捨寂滅二勝處來或從捨慧二勝處來.或從
寂滅慧二勝處來.如是十善道能令至聲聞地。問曰.十善道令何等人至辟支佛地。
答曰.
於聲聞所行　 十善道轉勝.　深禪不隨他　 常喜於遠離.
恆樂善修習　 甚深因緣法.　遠離方便力　 及以大悲心.
少欲及少事　 惡賤憒鬧語.　常樂遠離處　 威德深重人.
喜爲福田地.　常觀於出性.　成辦有理事　 恭敬於諸主.
已成就繫心　 知心在所緣　 常樂於禪定.　中人之勢力

回页首

樂於出家法　　善心不縮沒.　得慧光明者.　或從二勝處
或三勝處來.　 十善之業道　 能令如是人　 至於緣覺地。
於聲聞所行十善道轉勝者過聲聞人所行十善道而不及菩薩所行.作是念聲聞
人應隨他聞而行道然後得自證智慧我則不然不樂隨他人.以是故我應令十善
道轉勝.以是因緣故我樂不隨他十善道令我至辟支佛地。如是思惟已常樂於遠
離.作是念若我常樂憒鬧則爲集諸惡不善法.以近可染可瞋可癡事故。於是遠離
中應修習甚深因緣法.復作是念若我不修習甚深因緣法者則不得不隨他智.我
今何故不常修習甚深因緣然後可得不隨他智.甚深者難得其底不可通達.一切
凡夫從無始生死中所有經書及其伎藝皆可得其邊底唯甚深因緣不可得底.如
兔等小蟲不能得大海邊底。若人有方便大悲心及修集甚深因緣卽得阿耨多羅
三藐三菩提.若離此二事修集甚深因緣智則成辟支佛.方便名於成就教化衆生
中種種思惟而不錯謬亦於甚深法不取相.大悲名深憐愍衆生勝聲聞辟支佛何

回页首

況凡夫。少欲少事惡賤憒鬧語如是則得辟支佛地.若大欲大事好聚衆人爲方便
大悲所護者阿耨多羅三藐三菩提則爲易得.何以故.求辟支人少欲者作是念但
自度身.少事者但自成就善根不及餘人。是人捨離教化衆生事故不親近衆鬧.菩
薩大欲大事作是念我應度一切衆生以此大欲因緣故則爲大事教化衆生.教化
衆生此非小事若憎惡憒鬧語則不成此事.是故菩薩入憒鬧中亦用憒鬧之語但
無所著。復次覆真實功德故是爲少欲.少事務故名爲少事.惡賤憒鬧名少欲.樂獨
處故名爲少事。如是之人少欲少事不樂衆鬧語.樂於親近遠離可畏深邃之處.其
心深大.是人作是念若我住遠離可畏深邃之處人則不來.以遠離處住故心亦深
遠.若人自不深遠喜戲調者外人往來則不爲難。如是人不與衆生和合雖捨衆生
亦欲令衆生種諸善根爲大利益.作是念我云何不與衆生和合亦能利益衆生.如
是思惟知已我當爲衆生作福田之利受其供養.如是雖不與衆生和合而能作大
利益。是人復思惟我云何當得福田地.卽自見知若我深樂爲福田地常觀出性然

回页首

後福田地法自然而來.乃至出性之法亦自然而來所謂持戒禪定智慧等。復作是
念我當云何疾至福田地及出性法.我當爲正觀者於諸現有理趣事中皆悉成辦
供養恭敬諸主.如是福田地及出性法不久疾得.何以故.我當成辦有理之事正觀
諸法能得不隨他智.又供養恭敬諸主故令善根增厚.善根增厚故智慧深厚.智慧
深厚故能通達實事.能通達實事故能生厭.從厭則生離.從離得解脫.得解脫故前
後所集善根得爲福田然後得證出性之法.諸主者諸佛世尊是種諸善根時是最
大因緣。是人復思惟我云何能疾成有理趣事.是人卽自知見若我集繫心一處知
其所緣常樂禪定.是人能繫心一處則能得三昧.得三昧故有理事皆能成辦.如經
中說得禪定能如實知如實見.若人已行繫心則疾入三昧.疾入三昧故名禪定者
常定者.若能如是修集諸法則爲供養恭敬諸佛.若人以香華四事供養佛不名供
養佛.若能一心不放逸親近修集聖道是名供養恭敬諸佛.如經說般涅槃時佛告
阿難天雨文陀羅華及旃檀末香作天伎樂不名供養恭敬如來也.阿難若比丘比

回页首

丘尼優婆塞優婆夷一心不放逸親近修集聖法是名真供養佛.是故阿難汝當修
學真供養佛。如是衆功德皆是中勢力人樂出家善心不縮沒者.最上勢力能得成
佛.下勢力者作聲聞.以是故中勢力人作辟支佛.樂出家故能成衆功德.何以故.若
在居家則不能少欲少事不能身心遠離亦不能禪定.若心縮沒不清淨者不能成
辦衆事不能知甚深因緣法不能證出性不能如法真供養恭敬諸佛.如是衆生是
中勢力作是念我中勢力人常樂出家心不縮沒諸所願功德事皆自然來。復作是
思惟是中勢力樂爲得何果.卽知當得智慧果.何以故.智慧能爲照明.如經中說諸
比丘一切光明中智慧光爲勝。復作是念我所樂慧光云何當得.卽知若從二勝處
來若三勝處來.二勝處者先已說.三勝處者所謂諦捨寂滅或諦捨慧或諦寂滅慧.
以是故我當修集如是諸勝處.我修集是已得智慧光明所願智慧自然而至。如是
相如是修集助道法者.十善道能令至辟支佛地。
大乘品第三十

回页首

問曰.如仁已說十善道能令人至聲聞辟支佛地.十善業道復令何等衆生至佛地。
答曰.
所行十善道　 勝於二種人.　無量.希有修. 勝一切世間.
發堅善二願.　成大悲無礙.　善受行方便.　忍受諸苦惱.
不捨諸衆生. 深愛諸佛慧.　於佛力自在　 樂盡遍行者.
能破邪見意. 受護佛正法.　健.堪受.精進.　堅心化衆生.
不貪著自樂.　及無量身命.　一切事中上.　所作無過咎.
一切種清淨　 一切勝處來.　善道令此人　 至十力世尊。
[一]所修十善道勝二種人者菩薩修十善道於求聲聞辟支佛者爲轉勝.轉勝者一心
修行常修行爲自利故修行爲他利故修行清淨修行.一心行者用意修行.常修行
者不中休息.爲自利故修行者生天人因緣泥洹因緣.爲他利修行者菩薩修行十
善道迴向利安無量一切衆生故以是因緣故能度過算數衆生.清淨修行者不壞
注：
[一]此一大段文義與瑜伽菩薩地功德品相當.

回页首

行無雜行不濁行自在行具足行不貪著行智者所讚行.壞者有行有不行與此相
違名不壞行.雜者自不作令他作與此相違名不雜行.濁者與煩惱罪業合行與此
相違名爲不濁行.自在者破戒人爲田業妻子財物所繫不得自在持戒者無如是
事隨意自在無所繫屬.具足者盡行一切大小戒遮止諸煩惱常憶念守護爲禪定
作因緣迴向佛道能令同真際法性是名具足.不貪著者不向世間不取戒相自高
卑他.智者所讚者聲聞法中不隨生死但爲涅槃故名智者所讚.此大乘法中尚不
迴向聲辟支佛乘何況生死.但向阿耨多羅三藐三菩提是名智者所讚十善道。問
曰.修有何相名爲善修。答曰.若菩薩以無量希有修十善道勝一切世間.是名善修。
問曰.云何菩薩以此修勝一切世間。答曰.諸菩薩以五事修故勝一切世間.一願二
堅心三深心四善清淨五方便。願者.菩薩所行願一切凡夫人及聲聞辟支佛人所
無.以是故菩薩所行願勝一切世間.如大智經毗摩羅達多女問中佛因目犍連說
菩薩從初發願乃至道場能爲一切世間天及人作福田又勝一切聲聞辟支佛.又

回页首

如淨毗尼中摩訶迦葉於佛前說世尊善說希有所謂菩薩初一發願勝一切聲聞
辟支佛.又如偈中說菩薩初發心與大慈悲合爲於無上道卽是心爲勝是故以此
願住於世間上。堅心者.菩薩於諸苦惱所謂活地獄黑繩地獄合會地獄小叫喚地
獄大叫喚地獄小炙地獄大炙地獄阿鼻地獄沸[一]屎劍林灰河阿浮陀尼羅浮陀阿
波簸阿羅邏休休鬱鉢羅拘勿陀須曼陀分陀利鉢頭摩寒熱地獄中種種拷掠如
是苦惱.畜生餓鬼阿修羅人天共相食噉互相恐怖饑餓穀貴從天退失慳妒瞋惱
恩愛别離怨憎合會生老病死憂悲惱等.此六道中所有諸苦若見若聞若受修十
善道爲阿耨多羅三藐三菩提時心終不壞.以是故此菩薩以堅心修十善道勝一
切世間.如說地獄及畜生餓鬼阿修羅天人六趣苦不能動其心是故諸菩薩以此
堅固心所修十善道勝一切世間。深心者.大心用心愛心念心.諸菩薩以如是等心
修十善道勝一切世間.除諸佛世尊及久行菩薩.如說深心及用心利益世間心菩
薩以是心勝一切世間。善清淨者.菩薩修十善業道三種清淨餘人所無.以是故勝
注:
[一]原刻作憶.今依麗刻改.

回页首

一切世間.如說菩薩人中寶具深心淨心以是善法力世間所不及。方便者.菩薩以
方便力修於善法餘人所無.是故勝一切世間。無量修者菩薩以五因緣故名無量
修.一時無量二善根無量三緣無量四究竟無量五迴向無量。時無量者.諸菩薩修
行善業道過於時量.時量過故所修善業道亦無量是故勝一切世間.如說諸菩薩
師子所修善業道過諸算數時故修善最勝。善根無量者.諸菩薩有無量無邊善根
從是善根所修善業道亦無量是故勝一切世間.如大乘法中淨毗尼經佛告迦葉
譬如生酥滿四大海菩薩有爲善根資糧亦如是.是福德迴向無爲智則大利益一
切衆生.是故菩薩雖處有爲能勝一切世間.如說爲一切衆生及求佛道故善根則
無量以是勝世間。緣無量者.菩薩不緣有量衆生故修集善根.而所修善根不言爲
利益若干衆生不利益若干衆生.菩薩但緣一切衆生故修集善根.是故菩薩緣無
量衆生所修善業道亦無量勝一切世間.如淨毗尼經中佛告諸天子如大菩薩薄
有慈悲心求利益他是心能令無量衆生得利樂.深發心菩薩勤行精進亦如是能

回页首

教化無量阿僧祇衆生令得涅槃樂.如說菩薩無量善功德自莊嚴皆爲度衆生無
量之大苦。究竟無量者.初地中爲發願故已說十究竟.是究竟無量故菩薩所修善
業道亦無量是故勝一切世間.如說菩薩修善道從十究竟生是故勝一切無有能
壞者。迴向無量者.如初地中說菩薩迴向果報無量.以是迴向果報無量所修善業
亦無量是故勝一切世間.如說以無量因緣修於善業道迴向佛乘故是以爲最上。
希有者諸菩薩修善道以五因緣故名希有.一堪受故二精進故三心堅故四慧故
五果故。堪受者.我當作天人中尊一切智慧者.能如是堪受是爲希有.若人以指舉
三千大千世界於虚空中令住百千萬劫是事可成不足爲難.若發願言我當作佛
是爲希有甚難.如說爲無量佛法立誓當作佛是人無有比何況有勝者。精進者.多
有人堪受發阿耨多羅三藐三菩提心不能精進行六波羅蜜.若人以堪受發阿耨
多羅三藐三菩提心能精進行六波羅蜜是名實堪受無量功德.精進希有故所修
善業道亦希有.如說希有大精進凡人念已怖菩薩實行之何得不希有。心堅者.有

回页首

人發精進心修集佛道若有障礙心不堅固則不能成.是故說發精進安住希有堅
心中則成其事壞諸障礙.是爲菩薩修善業道第一希有.如說若人無堅心尚不成
小事何況成佛道世間無上者。慧者.是堪受精進堅心皆以慧爲根本.是故菩薩慧
爲第一希有.能生如是堪受精進堅心故以慧爲希有.以慧爲希有故所修善業亦
希有.如說如有人堪受欲得於佛法精進得堅心皆以慧爲本。果者.修善業故得無
量無邊諸佛之法是故希有.如說行此善得道無量功德力爲諸衆生師誰聞而不
行。堅願者菩薩以五因緣故名爲堅願.一於聲聞乘心不轉二於辟支佛乘不轉三
於外道事不轉四於一切魔事不轉五無因緣不轉.如說聞二乘解脫何不爲此道
若未入於位則失菩薩道又貪外道事或爲魔所壞或復無因緣自捨菩薩道。善願
者菩薩以五因緣故名善願.一先籌量得失者二知道者三知道果者四不貪惜自
樂者五欲滅衆生大苦者.如是作願名爲善願.如說先見世過患佛道大利益知行
無上道及其無量果捨自寂滅樂欲除衆生苦發是無比願爲諸佛所讚。大悲無礙

回页首

者以五因緣故知菩薩有大悲.一利安無量衆生故於資生之物不生貪惜二不惜
身三不惜命四不觀時久遠五於怨親中等心利益.如說內外所愛物於中不貪著
爲利衆生故及捨於身命生死無量時猶如一眴頃怨親中平等名菩薩大悲。無礙
者.菩薩以五因緣故悲心有礙.一以地獄苦故二以畜生苦故三以餓鬼苦故四以
惡人無返復故五以生死過惡故.若此五事不障其心是名無礙大悲.如說第一地
獄苦畜生餓鬼苦惡人及生死不障名大悲菩薩能如是佛說無礙悲。善受行方便
者菩薩以五因緣故名善受行方便.一知方時二知他心所樂三知轉入道四知事
次第五知引導衆生。知方時者.知是方處應以如是說法.知是時中應以如是說法.
知是等中應以如是說法.知是方處應以如是因緣度衆生.知是時中應以如是因
緣度衆生.菩薩先知是事已隨順而行.如說若以世尊意爲他人解說先應知二事
後隨時方說若不知時方而欲說佛慧不得所爲利而更有過咎。知他心所樂者.知
他深心爲在何事爲何所樂.菩薩先知已入衆生所知所樂隨順起發度脫方便如

回页首

是則不虚也.如說菩薩知衆生深心難測意先知其意已漸令住佛慧遍知世間事
自利亦利他若能如是者說名善方便。知轉入道者.能轉外道凡夫意令入佛道.亦
轉衆生惡事令住善事中.亦知轉聲聞辟支佛道令入大乘中已在佛法者不令入
外道.先知是事已隨順而修行.如說若人令衆生遠離外道法及諸不善者入佛上
寂滅善知諸衆生上中下之心知已能引導是名善方便。知是次第者.如聲聞乘中
初說布施次持戒次生天.次五欲過患次在家苦惱次出家利樂.次說苦諦次集諦
次滅諦次道諦.次須陀洹果次斯陀含果次阿那含果次阿羅漢果.次不壞解脫次
說諸無礙。辟支佛乘中亦說我我所物多有過患捨此過患之物得大利益.在家爲
過惡出家爲利益.次衆鬧亂語爲過惡獨行爲善利.聚落爲過惡阿練若處爲善利.
厭離多欲多事樂少欲少事.守護諸根飲食知節初夜後夜隨時覺悟觀緣取相.樂
住空舍貴於持戒禪定智慧.不現奇異令他歡喜但自利益.樂於深法不隨他智。知
大乘中次第者.初說檀波羅蜜次尸羅波羅蜜羼提波羅蜜毗梨耶波羅蜜禪波羅

回页首

蜜般若波羅蜜.初說諦勝處次說捨勝處滅勝處慧勝處.復次初讚歎發菩提心次
十種願十究竟.次讚歎遠離退失菩提心法次修習不退失菩提心法次堅心精進
次堅固堪受次堅誓.復次初說能得諸地法次說能住諸地法次說能得諸地底法.
次說遠離諸地垢法次能作地淨法次說諸地久住法次能到諸地邊法次說能作
不退失諸地法.次說諸地果次說諸地果勢力. 復次或初說歡喜地次說離垢地次
說明地次說炎地次說難勝地次說現前地次說深遠地次說不動地次說善慧地
次說法雲地。如說.初施次持戒果報得生天無常在家過出家爲大利次無上四諦
斷結證四果是方便次第令人住初乘.初說生死過次說涅槃利守護於諸根持戒
及禪定不隨他智慧功德樂獨處自依不依他樂求自利樂亦不捨他人深行頭陀
法其求中乘者教法相如是.以四十不共說佛無量德亦說菩薩時一切所行法爲
利衆生故次第說是法自利及利他說種種功德亦說諸佛子所樂十種地求於大
乘者如是次第度。引導者. 隨衆生所樂門知是門已以是門引導衆生隨其所樂任

回页首

其勢力而令得度.如說或有諸衆生可以深經書難事及工巧呪術以愛語善說及
資財布施戒定慧如是籌量已引來入大乘或現於女身引導諸男子復現男子身
引導於女人示現五欲樂然後說欲過而令一切人得離於五欲.善行是五事是名
菩薩善受行方便。能忍苦惱者若有人過算數劫於生死中能忍諸苦惱.十善業道
能令此人住於阿耨多羅三藐三菩提。問曰.一切人皆樂樂惡苦.是人云何能忍苦
惱。答曰.以五因緣故.一樂無我二信樂空三籌量世法四觀業果報五念過算數劫
唐受苦惱.如說樂無我空法又知業果報利衰等八法處世必應受亦念過去世空
受無量苦何況爲佛道而當不受耶。不捨於一切者或有衆生第一弊惡無有功德
不可利益. 菩薩於此終不生捨心。問曰.若是惡人不可度者云何不捨。答曰.以五因
緣故.一賤小人法故二貴大人法故三畏誑諸佛故四知恩故五爲是事故出世間.
如說欲度衆生故生心持重擔於惡怨賊中心常不應捨.惡小貴大人是小大差别
不應衆生中愍憐心還息於諸急難中無事而利益擔於重擔時而不中懈廢.若發

回页首

無上心或有捨衆生若自心疲苦及惡人所著卽爲欺誑於十方三世佛.諸佛世中
尊爲利益衆生行種種苦行修習於佛道佛於恆沙劫捨樂作福業若捨一惡人則
爲背佛恩是故惡衆生不應於中捨.若人於無量阿僧祇劫中所修習佛道大悲爲
根本若以貪欲心瞋恚怖畏心捨一可度者是斷佛道根是故善業道能令不捨者
至阿耨多羅三藐三菩提。深樂佛慧者若人深樂佛慧便疾得阿耨多羅三藐三菩
提.以五因緣故深樂佛慧.一佛慧無與等二佛智能令人爲世中尊三佛以佛智自
度其身四佛智亦度他人五佛智是一切功德住處.如說諸佛之智慧天上及世間
一切無與等何況而得勝諸佛以此智爲天阿修羅一切世間人恭敬而作禮佛以
智自度亦度於他人若得是佛智是功德藏者。於諸佛力及自在法中樂盡遍行者
遍行名久習一切行.力名十種智力.自在名隨意所作.若人深樂佛十力及自在法
中盡遍行如是人阿耨多羅三藐三菩提不久疾得.以五因緣故樂盡遍行.一尊重
諸佛教敕二諸佛有大弟子故三身證一切法故四攝取墮落者五已墮落者能拔

回页首

濟之.如說尊佛教無比佛子有四八及以六三種堪爲諸天師以佛智慧眼見諸法
現前逆惡斷善根及諸破戒等如是墮落人攝取而濟度若人於佛力自在中遍行
涅槃及天福當在此人手。於是中諸佛以佛力能爲五種事.一令衆生學聲聞乘二
者令衆生學辟支佛乘三令衆生學大乘法四力具足者令得解脫五力劣者令住
世樂.如說諸佛以佛力令厭離衆生或令學小乘中乘及大乘有力具足者令其得
解脫力不具足者生天今世樂。自在者.諸佛於五事中自在.一諸神通自在二自心
中得自在三滅盡中得自在四聖如意中得自在五夀命中得自在.如說飛行等自
在自心得自在於滅禪定中如入出自舍一切淨不淨隨心而能轉命不爲他害自
緣亦無盡如是等自在一切法亦爾是故人師子名爲自在者。能破惡意者所謂遠
離正道凡夫九十六種外道等.略說惡意者說五陰爲我或言我有五陰或言五陰
中有我或言我中有五陰或言離五陰有我.如說若五陰是我卽爲墮斷滅則失業
因緣無功而解脫餘殘有四種異陰無有相無相無有法皆應如是破。復次五邪見

回页首

名爲惡意所謂邪見身見邊見見取戒取.如說破因果邪見二十種身見有見及無
見下事以爲最但以戒力故而得於解脫如先一異破此見如是破正意八道破說
名得解脫。守護諸佛正法者若人能守護諸佛所教法所謂十二部經.以其心能信
能受十善業道能令此人至阿耨多羅三藐三菩提.以五因緣故應愛護正法.一知
報諸佛恩故二令法久住故三以最上供養供養諸佛故四利益無量衆生故五正
法第一難得故.如說若人欲施作諸佛所愛事亦令法久住以上供養佛爲欲療治
於衆生之重病亦知諸世尊從苦得是法以是因緣故知法爲難得是故有智者應
當愛護法。於是中以五因緣故名爲愛護正法.一如所說行二令他人如法行三除
破佛法刺棘故四離四黑印五行四大印.如說自於佛法中如佛所教住悲心不恡
法亦令他得住又破於魔衆及外道論師若憎佛法者以無瞋心破遠離四黑印受
行四大印如是則名爲愛護於正法。勇健者菩薩以五因緣故名爲勇健.一破魔賊
故二破外道賊故三破煩惱賊故四破諸根賊故五破五陰賊故.如說惡魔起兵衆

回页首

道樹欲害佛常求於佛便惱亂聽者心佛日出世時魔請令涅槃常亂受學者破於
解脫道乃至於今日其心猶不息是憎涅槃者善人之大賊.應以戒定慧摧破魔力
怨.自謂有智慧常輕慢於佛以種種因緣滅佛法故出常憎佛弟子自失教他失是
諸外道輩世間之大賊當以無瞋心應以多聞慧及以大心力摧破外道怨.煩惱力
起業輪轉墮惡道煩惱力障故不能行大道以煩惱力故墮種種邪見以煩惱力故
不行甘露道以是因緣故煩惱最大賊以正念定慧破此煩惱賊.若爲根賊牽令人
墮惡道又墮天人中不得至涅槃今此諸根賊何不以慚愧正念及智慧摧破諸根
賊譬如世間人以輭語欺誑財物及刀矟以此四除賊.以此五陰故受生老病死亦
墮大怖畏得諸急苦惱五陰因緣故憂悲及啼哭五陰因緣故受種種諸苦是故汝
當知應以知見法摧破此五陰猶如破怨賊。堪受者心志力強有大人相見事深遠.
以五因緣故名爲堪受者.一所願事成其心不高二所願不成心亦不下三苦惱切
己其心不動四樂事加身心亦不異五其心深遠若瞋若喜難可得知.如說身心辛

回页首

苦至其意亦不動隨意樂事至大智心不異若瞋喜怖畏他人不能測如是深心相
是說堪受者。勤精進.者於五事中勤行精進.一未生惡法爲不生故勤行精進二已
生惡法爲斷滅故勤行精進三未生善法爲令生故勤行精進四已生善法爲增長
故勤行精進五於世間事中有所作無能障礙故勤行精進.如說斷已生惡法猶如
除毒蛇斷未生惡法如預斷流水增長於善法如漑甘果栽未生善爲生如鑽木出
火世間善事中精進無障礙諸佛說是人名爲勤精進。堅心化衆生者若菩薩於五
乘中教衆生時供養輕慢憎愛怖畏苦樂疲極等事中其心不轉是名堅心化衆生.
五乘者一者佛乘二者辟支佛乘三者聲聞乘四者天乘五者人乘.如說汝應以一
心一切諸力勢依種種方便離於憎愛心教化諸衆生離垢心清淨令得無量世難
得無上乘若人無勢力不堪住大乘次教辟支佛聲聞天人乘。不貪自樂者所謂不
著一切諸樂.菩薩以五因緣故不貪自樂.一樂視無常如水泡二世樂變苦三從衆
緣生故四從渴愛起故五少樂如蜜滴故.如說樂少住如泡變苦如毒食三合從觸

回页首

有貪欲癡故生若離於貪愛更無有别樂如枯井蜜滴樂少而苦多利益衆生者不
應有貪著。及無量身命者菩薩以五因緣故不貪惜身.一身不從先世來二不去至
後世三不堅牢四是身無我[一]五無我所.如說汝身衆穢聚不淨遍充滿不從先世來
不持至後世雖久好供養而破大恩分是身不堅固如沫不久壞緣生無定性無性
不自在是故應當知非我非我所是身無量過不應有貪惜。菩薩以五因緣故不貪
惜夀命.一樂慧命故二怖畏罪故三念無始生死中無量死故四與一切衆生共受
故五不可免故.如說從多聞正論生貪慧命故怖畏失命時而起於罪惡又見一切
人無脫死王者不可以財智方便力所免修習善法者何得惜是命。一切事中上者
若人有所作事必能究竟是名爲上人.菩薩應以五事發必得究竟.一者財物二者
布施三持戒四修定五道德.如說勤求聚財利慇懃行布施次第淨持戒精勤求禪
定行種種方便生八道解脫是名諸事中名之爲上人。所作無過咎者是菩薩所作
智者不訶.以五因緣故所作無過智者不訶.一作可作事二得大果利三不壞法四
注:
[一]此字依麗刻加.

回页首

次後無過五大名聲.如說先種種籌量自作易作事從是事所得無量大果利不妨
於善法作已無惡隨.善人所讚歎名聞廣流布智者所起業名爲無過咎.可作及易
作自屬於己身無量大功德疾得果利益智者如是知後無有過咎應加勤精進而
作如是事。一切種清淨一切勝處來者以五因緣故諸勝處一切種清淨.一深心清
淨二迴向清淨三自如說行勝處四令他人行五離諸勝處相違法所謂妄語慳貪
戲調愚癡.如說菩薩深淨心遠離於諂曲皆以四勝處迴向於佛道先自修善法後
令他人行菩薩如是者四勝處清淨。十善道能令至十力世尊者如是修習十善業
道能令人至十力.十力者名爲正遍知正遍知者則是佛.以五道因緣故名世尊.一
斷過去世疑二斷未來世疑三斷現世疑四斷過三世法疑五斷不可說法疑.如說
無始過去世通達無有疑無邊未來世知通達無疑十方無有邊現在一切世出過
於三世無爲微妙法十四不可說亦通無有疑是故功德藏諸佛名世尊。如是功德
成就者十善業道能令菩薩至阿耨多羅三藐三菩提.是故求佛道者應如是修十

回页首

善業道。
十住毗婆沙論卷第十三


十住毗婆沙論卷十四

十住毗婆沙論首页

十住毗婆沙論卷第一

十住毗婆沙論卷第二

十住毗婆沙論卷第三

十住毗婆沙論卷第四

十住毗婆沙論卷第五

十住毗婆沙論卷第六

十住毗婆沙論卷第七

十住毗婆沙論卷第八

十住毗婆沙論卷第九

十住毗婆沙論卷第十

十住毗婆沙論卷第十一

十住毗婆沙論卷第十二

十住毗婆沙論卷第十三

十住毗婆沙論卷第十四

十住毗婆沙論卷第十五

十住毗婆沙論卷第十四
         龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
護戒品第三十一
是菩薩如是行諸善道.
於善不善道　總相及别相 各各分别知　有二種果報。
十善業道總相果報者.若生天上若生人中.别相果報者.離殺生善行有二種果報
一者長夀二者少病.離劫盜善行有二種果報一者大富二者獨有財物.離邪婬善
行有二種果報一者妻婦貞良二者不爲外人所壞.離妄語善行有二種果報一者
不爲人所謗毁二者不爲人所欺誑.離兩舌善行有二種果報一者得好眷屬二者
不爲人所壞.離惡口善行有二種果報一者得聞隨意所樂音聲二者無有鬬諍.離
散亂語善行有二種果報一者人信受其語二者所言決定.離貪取善行有二種果

回页首

報一者知足二者少欲.離瞋惱善行有二種果報一者在所生處常求他好事二者
不喜惱害衆生.正見善行有二種果報一者離諂曲二者所見清淨。十不善道亦如
是.總相果報者.上行墮地獄中行墮畜生下行墮餓鬼.别相果報者.殺生不善行有
二種果報一者短命二者多病.劫盜不善行有二種果報一者貧窮二者共財.邪婬
不善行有二種果報一者得醜惡妻婦又不貞良二者爲他所壞.妄語不善行有二
種果報一者人所謗毁二者爲人欺誑.兩舌不善行有二種果報一者得惡眷屬二
者眷屬可壞.惡口不善行有二種果報一者耳聞惡聲二者常有鬬諍.散亂語不善
行有二種果報一者語不信受二者言無本末.貪取不善行有二種果報一者心不
知足二者多欲無厭.瞋惱不善行有二種果報一者惡性二者喜惱衆生.邪見不善
行有二種果報一者其心諂曲二者墮在邪見。
知已愛樂法　於法心不動　於諸衆生中　慈悲心轉勝。
愛法者但愛於法更無勝事.此中法者先說十善業道.樂法者但樂於法更無餘事.

回页首

於法心不動者乃至失命終不捨法.菩薩行如是法於衆生中慈悲轉勝.初地中雖
有慈悲不及此地。以通達罪福業因緣故衆生可愍皆屬於業不得自在則無瞋恨
憎恚之心.如是行者慈悲轉勝作是念.
咄哉諸衆生　深墮於邪見　我應說正見　令得入正道。
菩薩通達罪福業因緣於諸衆生深行慈悲作是念.衆生可愍不知諸法實相故多
行妄想生諸邪見.因邪見故起諸煩惱因煩惱故而起諸業起業因緣故輪轉生死.
我先發心求阿耨多羅三藐三菩提爲度衆生故當說正見.是諸衆生是我應度今
當爲說正見令入真道使得度脫。如是念已知諸衆生有種種煩惱.所謂
觀所起煩惱　及諸煩惱垢　種種黑惡業　受種種苦惱.
愍念諸衆生　多有所闕少　種種觀察已　是皆如我有.
卽時以悲心　方便發大願　云何令衆生　得滅是諸苦。
煩惱煩惱垢者使所攝名爲煩惱.纏所攝名爲垢.使所攝煩惱者貪瞋慢無明身見

回页首

邊見見取戒取邪見疑是十根本隨三界見諦思惟所斷分别故名九十八使.非使
所攝者不信無慚無愧諂曲戲悔堅執懈怠退沒睡眠恨慳嫉憍不忍食不知足亦
以三界見諦思惟所斷分别故有一百九十六纏垢.有人言煩惱在深心垢在淺心.
有人言諸障蓋名爲纏垢餘皆名煩惱。黑惡業者卽是十不善業道及貪取瞋惱邪
見相應思能生苦報。種種苦惱者身中種種惡事名爲苦.心中種種惡事名爲惱.又
今世苦名爲苦.後墮惡道名爲惱。多有所少者或諸根支體或資生所須或信戒等
諸功德不具故名爲少。餘句易解.如偈中所說不復須釋。如是思惟已.
衆生甚可愍 墮在於二乘 我當爲發願 令住於大乘。
是事如[一]十地經中金剛藏菩薩自說.是菩薩離十不善業道亦令衆生住十善業道.
爲衆生深求勝心好心樂心憐愍心慈悲心利益心守護心我所有心大師心攝取
心受取心.作是念此諸衆生甚可憐愍墮種種邪意邪見行邪險道我今應令住在
真實正見道中.是諸衆生種類不同互相諍競常懷忿恚瞋惱熾盛然我當令住無
注:
[一]見藏要本第十五頁左二行以下.

回页首

上大慈.是衆生無有厭足貪求他利邪命自活我當令住清淨身口意業.是諸衆生
在貪欲瞋恚愚癡因緣中常起種種煩惱結使而不方便求欲自出我當滅其諸苦
惱事令住無苦惱處.是諸衆生爲無明所翳入黑闇稠林不能自出離智慧明入在
諸見險惡道中我應救之使得無礙智慧之眼以是慧眼不隨他人於一切法知如
實相.是諸衆生墮在生死長流欲墮地獄畜生餓鬼阿修羅坑入邪曲網中種種煩
惱惡草所覆無有導師不生出心道言非道非道言道魔民怨賊常共隨逐無有善
師隨順魔意遠離佛法如是衆生我應令度此諸生死險惡道得住無畏無衰一切
智慧城.是諸衆生爲欲流有流見流無明流所漂種種罪業濤波所覆沒在愛河隨
生死波浪爲洄澓所轉不能自出爲欲覺瞋覺惱覺鹹水淹爛爲身見羅刹之所執
持入五欲深林爲喜染所著吹在我慢陸地甚可憐愍無洲無救於六入空聚落不
能動發無善度者如是衆生我今應以大悲牢堅智慧之船載至諸安隱無怖畏一
切智洲.是諸衆生多苦可愍閉在生死憂悲苦惱牢獄多懷貪恚愛憎墮四顛倒爲

回页首

四大毒蛇所害爲五陰怨家所殘喜染詐賊所陷在六入空聚受無量苦惱我應破
其生死牢獄令得自在無礙涅槃安隱快樂.是諸衆生甚可憐愍狹劣小心樂於少
利縮沒無有一切智心設求出者則樂聲聞辟支佛乘我應令得大心使樂佛廣大
之法。
菩薩如是行　則得持戒力　善知起善業　使令得增長.
是則爲佛子　深入離垢地。
持戒力者一心清淨具足十善道戒則得修集福德力.能起善業者善知自身增長
善道亦令他衆生深入者所行轉遠盡其邊底.佛子者能隨法行名爲佛子.於初地
始生至二地增長.是菩薩應如是勤行精進。
菩薩若得至　離垢地邊際　爾時則得見　百種千種佛。
初地中已說般舟三昧見現在佛助三昧法.所謂以三十二相八十種好四十不共
法念佛於一切法無所貪著.亦說利益三昧能成就果報勢力。問曰.若菩薩於初地

回页首

中已到其邊能見諸佛.初入第二地卽應見諸佛.云何言乃至第二地邊乃見諸佛.
若爾者入第二地初中應失此三昧至後乃得。答曰.初入第二地中亦見諸佛亦不
退失是三昧.汝不能善解偈義故作此難.第二地初中但見百種佛.乃至其邊得見
百種千種佛。見諸佛已心大歡喜欲得佛法故勤行精進.
卽能以四事　供養於諸佛　能於諸佛所　復受十善道。
四事者衣服飲食臥具醫藥.餘義則可知。
作如是行已　從佛受善道　至百千萬劫　不毁亦不失。
不毁者不令戒羸弱.或以清淨事名不毁.都不復行名爲不失。是菩薩如是過初地
住第二地已.如說.
善離慳貪垢　樂行清淨捨　若離慳貪垢　深愛清淨戒。
清淨名但以善心行捨不雜諸煩惱.深愛名堅住其中究竟不捨.此地中慳貪垢破
戒垢無有遺餘是故此地名爲離垢。菩薩如是無慳貪破戒心於四攝法中愛語偏

回页首

利.六波羅蜜中戒度偏利.利名多行勢力轉深。
[一]問曰.若第二地中尸羅波羅蜜已得勢力.今此地中應解說尸羅波羅蜜分生力淨
差别。答曰.
略說尸羅度　有六十五分.　生.力.淨.差别.　處處論中說。
尸羅波羅蜜無量無邊.但略說有六十五分.餘戒生戒力戒淨戒差别論中先後處
處說相。如寶頂經中和合佛法品中無盡意菩薩於佛前說六十五種尸羅波羅蜜
分.尸羅名不惱一切衆生.於他物中無劫盜想.不著外色.不誑衆生.眷屬具足故不
兩舌.多忍惡言故無有惡口.常思惟籌量利益語故無散亂語.喜人樂故心無貪取.
忍諸苦故無有瞋惱.不稱譽師故名爲正見.信淨心故信佛.知法真實故信法.樂尊
重恭敬賢聖衆故信僧.念佛以五體投地供養禮敬.乃至小戒深心怖畏故戒不羸
弱.不依餘乘故不毁戒.離邪行故戒不缺損.不起惡煩惱故名不雜戒.畢竟常樂增
長善法故名不濁戒.隨意行故名自在戒.不爲智者所訶故名爲聖所讚戒.常在念
注:
[一]以下旁論.六十五分義出無盡意菩薩經卷一.藏要本第十三頁右一行以下.

回页首

安慧故名爲易行戒.一切無過故名不可訶戒.守護諸根故名爲善護戒.諸佛所念
故名爲名聞戒.如法物中知量取故名爲少欲戒.斷慳貪故名知足戒.身心遠離故
名遠離戒.離衆鬧語故名阿蘭若戒.不視他面望有所得故名爲具足聖種戒.屬善
根故名細行頭陀戒.生人天中故名隨說行戒.救一切衆生故名爲慈戒.忍一切苦
故名爲悲戒.心不退沒故名爲喜戒.離憎愛故名爲捨戒.降伏心故名爲自見過戒.
護彼心故名爲不錯戒.善護戒故名爲善攝戒.成熟衆生故名爲布施戒.無所願故
名忍辱戒.不懈退故名精進戒.集助禪法故名爲禪戒.多聞善根無厭足故名爲智
慧戒.從多聞得智慧故名爲求多聞戒.集助七覺法故名親近善知識戒.捨邪道故
名離惡知識戒.觀無常故名不貪身戒.勤集善根故名不信命戒.深心清淨故名不
悔戒.行清淨故名不假僞戒.深心無垢故名無熱戒.善起業故名無憂戒.不自高故
名無慢戒.離染欲故名不戲調戒.心質直故名不高戒.心調和故名有羞戒.惡心不
發故名調善戒.滅諸煩惱故名爲寂滅戒.如說行故名爲隨所教戒.行四攝法故名

回页首

教化衆生戒.不失自法故名爲護法戒.本來清淨故名一切願滿戒.迥向無上道故
名至佛法戒.等心一切衆生故名得佛三昧戒.大德舍利弗是六十五分諸菩薩清
淨戒則爲無盡。生戒者.處處說.略說有八種生戒.四從身生四從口生.從身生者離
奪命離苦惱衆生離劫盜離邪婬.從口生者離妄語兩舌惡口散亂語.是名八.是八
種戒從受生是受法.若以身若以口若以心受和合爲二十四.教他受亦二十四.隨
喜受亦二十四.修習行時亦二十四.合九十六皆是欲界繫從是晝夜生.何以故.初
受心已滅是第二心晝夜常生用.福德亦如是.所以者何.初布施心滅已從第二心
後用時常生是名善身業.有十善業道所攝有不攝.欲界所繫如是.色界繫有二種
一從身生一從口生.從身生者離十不善道所不攝罪.從口生者離散亂語.是戒以
身受口受心受二三爲六教他亦六隨喜亦六習行時亦六四六二十四.先說九十
六合爲百二十.如是從行生戒.復有證道時生戒退道時生戒初生時生戒以事廣
故今但略說。戒力者.隨波羅蜜增長戒轉得力.隨所得地戒亦堅固得力。戒淨者.不

回页首

毁壞缺減等如先說.復次戒淨不淨相[一]七梵行法中說.如經說以七種婬欲名戒不
淨.一者雖斷婬欲而以染心受女人洗浴按摩二以染心聞女人香共語戲笑三以
染心目共相視四雖有障礙以染心聞女人音聲五先共女人語笑後雖相離憶念
不捨六自限爾所時斷婬欲然後當作七期生天上受天女樂及後身富樂是故斷
婬欲是名不淨.離此七事名戒清淨。戒差别者.有二種一有漏二無漏.三種欲界繫
色界繫不繫.四種正命所攝二種正語正業正命所不攝亦二種正語正業.五種凡
夫戒菩薩戒聲聞戒辟支佛戒無上佛戒.六種欲界正命所攝身口一正命所不攝
二色界繫正命所攝身口業三正命所不攝四無漏正命所攝身口五正命所不攝
六.七種七善業道.八種如先說身四種口四種.九種七欲界繫七善業道二種如先
說.十種道戒三種對治戒三種但戒三種是九種無漏戒有漏戒爲十.如是等種種
分别差别。問曰.聲聞乘中說身業口業名爲尸羅.此二善業名好二不善業名惡是
善身口業名尸羅.此論中卽以此爲尸羅爲更有尸羅。答曰.
注:
[一]原刻作一.今依麗刻改.

回页首

不但身口業　名之爲尸羅 修親近樂行　亦名爲尸羅。
此三事一義.所謂修習親近樂行。問曰.若以修習親近樂行名爲尸羅者一切法皆
應名尸羅.何以故.常修習親近樂行故.汝今應說最勝修習尸羅。答曰.
若無我我所　遠離諸戲論　一切無所得　是名上尸羅。
若不知內外法實相卽因尸羅生憍慢貪著.心生憍慢貪著故開諸罪門.是故若於
內法不見有我於外法中不得我所知內外法畢竟空無所得亦於畢竟空不取相
戲論是名最勝尸羅.何以故.如是尸羅中尚無心錯何況身口.是故諸佛菩薩第一
能行尸羅者於一切法無所得名爲上尸羅。如[一]迦葉經中佛告迦葉.尸羅名無我無
非我無作無所作無作者無行無不行無名無色無相無無相非善非非善非寂滅
非非寂滅非取非捨無衆生無衆生因緣無身無口無心無世間無世間法不依世
間.不以尸羅自高不以尸羅下人不以尸羅起增上慢不以尸羅分别此彼.迦葉是
名諸賢聖尸羅離於三界無漏無繫。如[二]無盡意菩薩尸羅品中語舍利弗.尸羅名不
注:
[一]勘同寶積經普明會.
[二]見無盡意經卷一.藏要本第十三頁左十一行以下.

回页首

分别是衆生不說是我不說是夀者命者不說是人不說是養育者不說是色陰受
想行識陰不說是地種水火風種.尸羅名不分别是眼相不分别是色相不分别是
耳相聲相鼻相香相舌相味相身相觸相意相法相.尸羅名不分别是身是口是心.
尸羅名攝心故是一心相選擇諸法故是慧相.尸羅名到空至無相際不雜三界無
作無起無生忍.尸羅名不從先際來不至後際亦不住中際.尸羅名不住心意識不
與念和合.尸羅名不依欲界不依色界不依無色界.尸羅名離貪塵除瞋垢滅無明
闇非常非斷不違衆緣生相.尸羅名離我心捨我所心不住身見.尸羅名不貪著名
相不與名色和合.尸羅名不爲結使所使不爲諸纏所覆不住障礙疑悔中.尸羅名
貪不善根所不住過瞋不善根斷疑不善根.尸羅名無急無熱倚心快樂.尸羅名不
斷諸佛種故不破法身不分别法性故不斷法種無爲相故不斷僧種.舍利弗是名
諸菩薩最勝無上尸羅.如是尸羅則不可盡.唯除諸佛尸羅皆有盡也。所謂從凡夫
尸羅後至辟支佛是皆有盡相菩薩則無盡.從凡夫來所有尸羅雖久受果報終歸

回页首

於盡.諸阿羅漢辟支佛所有尸羅皆亦有盡.菩薩尸羅無我無我所離一切所得滅
諸戲論是故無盡。如無盡意菩薩尸羅品中說.諸凡夫尸羅隨生處盡故尸羅則盡.
外道五通退轉時盡故尸羅則盡.人以十善業道盡故尸羅則盡.欲界諸天福德盡
故尸羅則盡.色界諸天四禪四無量盡故尸羅則盡.無色界諸天隨定生處盡故尸
羅則盡.諸學無學人入涅槃盡故尸羅則盡.諸辟支佛無大悲故尸羅則盡.大德舍
利弗但諸菩薩尸羅無有盡.何以故.從菩薩尸羅出諸尸羅差别.因無盡故果亦無
盡.菩薩尸羅無盡故如來尸羅亦無盡.是故諸大人尸羅名爲無盡。問曰.汝解麤尸
羅時說六十五種尸羅.聲聞中有八種尸羅四種從身生四種從口生.如是事者何
得不相違。答曰.不相違也.何以故.
雖非尸羅體　益故名爲分　八種身口業　卽是尸羅體。
雖六十五種分非尸羅體.而利益身口八種麤尸羅故名尸羅分.凡能有所利益皆
名爲分.如象馬扇蓋名爲王分.是故禪定智慧等雖非尸羅體以利益尸羅故亦名

回页首

尸羅分。
解頭陀品第三十二
菩薩如是行尸羅法.
見十利應著　二六種衣法.　又以見十利　盡形應乞食。
[一]比丘欲具足行持戒品應著二六種衣.以見十利故.何等十.一以慚愧故.二障寒熱
蚊虻毒蟲故.三以表示沙門儀法故.四一切天人見法衣恭敬尊貴如塔寺故.五以
厭離心著染衣非爲貪好故.六以隨順寂滅非爲熾然煩惱故.七著法衣有惡易見
故.八著法衣更不須餘物莊嚴故.九著法衣隨順修八聖道故.十我當精進行道不
以染汙心於須臾間著壞色衣。爲見是十利故應著二種衣一者居士衣二者糞掃
衣.六種者一劫貝二芻摩三憍奢耶四毳衣五赤麻衣六白麻衣。見有十利盡形乞
食者.一所用活命自屬不屬他.二衆生施我食者令住三寶然後當食.三若有施我
食者當生悲心我當勤行精進令善住布施作已乃食.四隨順佛教行故.五易滿易
注:
[一]下引寶積經郁伽長者會.

回页首

養.六行破憍慢法.七無見頂善根.八見我乞食餘有修善法者亦當效我.九不與男
女大小有諸因緣事.十次第乞食故於衆生中生平等心卽種助一切種智。
佛雖聽請食　欲以自利已　亦利他人故　則不受請食。
自利者能具諸波羅蜜.利他者教化衆生令住三寶.行者如是自利利他。
見有十利故　常不捨空閑　問疾及聽法　教化乃至寺。
受阿練若處比丘雖增長種種功德.略說見十利故盡形不應捨.何等爲十.一自在
來去.二無我無我所.三隨意所住無有障礙.四心轉樂習阿練若住處.五住處少欲
少事.六不惜身命爲具足功德故.七遠離衆鬧語故.八雖行功德不求恩報.九隨順
禪定易得一心.十於空處住易生無障礙想。問訊病等來至寺者.
若有因緣事　來在塔寺住　於一切事中　不捨空閑想。
比丘雖受盡形阿練若法.有因緣事至則入塔寺.佛法有通有塞.非如外道阿練若
名常樂空閑靜處.於一切法不捨空想.以一切法體究竟皆空故。問曰.有何因緣故

回页首

來至塔寺。答曰.一供給病人.二爲病者求醫藥具.三爲病者求看病人.四爲病者說
法.五爲餘比丘說法.六聽法教化.七爲供養恭敬大德者.八爲供給聖衆.九爲讀誦
深經.十教他令誦讀深經.有如是等諸因來至塔寺。
精進行諸覺　隨阿練若法　比丘已住於　阿練若處者.
常應精勤生　種種諸善法　大膽心無我　滅除諸怖畏。
阿練若精進者.若比丘斷貪不惜身命利養故晝夜常勤精進如救頭然及身依。隨
阿練若覺者.所謂出覺不瞋覺不惱覺等諸善覺.復次念佛是正遍知者衆生中尊
佛法是善說弟子衆隨順正行.復次隨順空隨順無相隨順無願諸覺名隨阿練若
覺.復次隨順四勝處隨順六波羅蜜諸覺是名隨順阿練若覺。復次如佛爲郁伽長
者說在家出家菩薩行.若出家菩薩受阿練若法應如是思惟我何故住阿練若處.
我非但住阿練若處故名爲沙門而阿練若處多有衆生多惡不善不護諸根不精
進不修習善法者如[鹿/章]鹿猨猴衆鳥惡賊旃陀羅等不名爲比丘.我今爲何事故住

回页首

阿練若處應成辦其事.長者何等爲事.一謂念不散亂二得諸陀羅尼三行慈心四
行悲心五自在住五神通六具足六波羅蜜七不捨一切智心八修習方便智九攝
取衆生十成就衆生.十一不捨四攝法十二常念六思念十三爲多聞故不捨精進
十四正觀擇諸法十五應正解脫十六知得果十七住於正位十八守護佛法十九
信業果報故名正見二十離一切憶想分别思惟故名正思惟.二十一隨衆生所信
樂爲說法故名爲正語二十二滅諸業故起業名爲正業二十三破煩惱氣故名爲
正命二十四得無上道故名正精進二十五觀不虚妄法故名正念二十六得一切
智慧故名正定二十七於空不怖二十八於無相不畏二十九於無願不沒三十故
以智受身.三十一依義不依語三十二依智不依識三十三依了義經不依不了義
經三十四依法不依人.長者如是等名爲出家菩薩比丘利益事應生隨順。阿練若
法者.所謂四禪四無量心天耳天眼他心智宿命智神通等。滅諸怖畏者.是人以三
因緣能滅怖畏.一見無我我所法相故能除怖畏二以方便力故三以心膽力故能

回页首

除怖畏。見無我我所者.如初地中所說除五種怖畏。方便力者.此論中念正思惟業
果報故名方便力.應作是念諸大國王在深宮殿象馬車步四兵防衞業因緣盡亦
受種種諸衰惱事.又業因緣守護者雖行險道中入大海水在大戰陣亦安隱無患.
我先世業因緣若在聚落若在阿練若處業因緣必受其報.如是思惟已除滅怖畏
復作是念若我爲守護身故入城邑聚落捨阿練若處者無有能勝善身業善口業
善意業守護者.如佛告波斯匿王若人行身善業行口善業行意善業是名爲人善
自守護.是人若言我善自守護者是爲實說.大王是人雖無四兵衞護亦可名爲善
好守護.何以故.如是守護名內守護非外守護.是故我以身業善行口業善行意業
善行故名爲善自守護.復作是念是諸鳥獸腹行蟲等在阿練若處身不行善口不
行善意不行善以遠聚落住故而無所畏.我之心智豈不如此鳥獸等耶.如是思惟
除諸怖畏。又以念佛故在阿練若處能破一切諸怖畏事.如經說汝諸比丘阿練若
處若在樹下若在空舍或生怖畏心沒毛豎者汝當念我是如來應正遍知明行足

回页首

善逝世間解無上士調御丈夫天人師佛世尊.如是念時怖畏卽滅.大膽名心不怯
弱決定求道.如說比丘住空閑當以心膽力除滅諸怖畏念佛無畏者.若人自起業
怖畏不得脫不怖亦不脫怖則失正利如是知不免而破餘利者則行小人事比丘
所不應.若有怖畏者應畏於生死一切諸怖畏生死皆爲因是故行道者欲脫於生
死亦救於他人不應生怖畏。如佛離怖畏經中說怖畏法.有沙門婆羅門住阿練若
處應如是念.以不淨身業故不淨口業故不淨意業故念不清淨故自高卑人故懈
怠心故妄憶念故心不定故愚癡故怖畏.與此相達身業清淨等則無怖畏。又佛爲
郁伽長者說.出家菩薩在阿練若處應作是念我何故在此.卽時自知欲離怖畏故
來至於此.怖畏於誰.畏衆憒鬧畏衆語言畏貪欲瞋恚愚癡畏憍慢恚恨嫉他利養
畏色聲香味觸畏五陰魔畏諸愚癡障礙處畏非時語畏不見言見畏不聞言聞畏
不覺而覺畏不知而知畏諸沙門垢畏共相憎惡畏欲界色界無色界一切生處畏
墮地獄畜生餓鬼及諸難處略說畏一切惡不善法故來在此住.若人在家樂在衆

回页首

鬧不修習道住在邪念不能得離如是怖畏.所有過去諸菩薩皆在阿練若處離諸
怖畏得無畏處得一切智慧.所有當來諸菩薩亦在阿練若處離諸怖畏得一切智
慧.今現在諸菩薩住阿練若處離諸怖畏得無畏處成一切智慧.以是故我怖畏一
切諸惡度諸怖畏故應住阿練若處.復次一切怖畏皆從著我生.貪著我故愛受我
故生我想故見我故貴我故分别我故守護我故.若我住阿練若處不捨貪著我者
則爲空在阿練若處.復次長者見有所得者則不住阿練若處住我我所心者則不
住阿練若處住顛倒者則不住阿練若處.長者乃至生涅槃想者尚不住阿練若處
何況起煩惱想者.長者譬如草木在阿練若處無有驚畏.菩薩如是在阿練若處應
生草木想瓦石想水中影想鏡中像想於語言生響想於心生幻想此中誰驚誰畏.
菩薩爾時則正觀身無我無我所無衆生無夀者命者無養育者無男無女無知者
見者.怖畏名爲虚妄分别我則不應隨虚妄分别.菩薩如是應如草木住阿練若處.
又知一切法皆亦如是斷鬬諍名阿練若處.無我無我所無所屬名阿練若處。不應

回页首

樂在家出家衆鬧處住.諸佛不聽阿練若處比丘與在家出家者和合。問曰.佛不聽
與一切衆人和合耶。答曰.不然.
佛聽四和合　餘者則不聽　是故應親近　餘者則遠離。
菩薩在阿練若處聽與四衆和合.所謂入聽法衆教化衆生供養於佛不離一切智
心和合.是故唯聽此四事和合餘者不應親近。復次菩薩應作是念云何諸佛所聽
阿練若住處我當親近.我或非阿練若住處謂是住阿練若處或有錯謬。問曰.何等
是阿練若住處菩薩應當知。答曰.佛自經中說.阿練若住處名不住一切法不緣諸
塵不取一切法相不貪色聲香味觸.一切法平等故無所依止住名阿練若處住.息
心善故不相違住處名阿練若住.捨一切擔倚樂住故名阿練若住.脫一切煩惱無
怖畏住故名阿練若住.度諸流住故名阿練若住.住聖種故名阿練若住.知足趣得
故名阿練若住.易滿易養少欲住故名阿練若住.智慧足住故名阿練若住.正行多
聞住故名阿練若住.空無相無願解脫門現前故名阿練若住.斷諸縛得解脫住故

回页首

名阿練若住.順十二因緣隨順住故名阿練若住.畢竟寂滅所作已作[一]住故名阿練
若住.阿練若住處者隨順戒品住助定品利益慧品易得解脫品易得解脫知見品
易行諸助菩提法能攝諸頭陀功德.阿練若住處通達諸諦.阿練若處見知諸陰.阿
練若處諸性同爲法性.阿練若處出離十二入.阿練若處不忘失菩提心.阿練若處
觀空不畏.阿練若處能護佛法.阿練若處求解脫者不失功德.阿練若處能得一切
智者則能增益阿練若處。
菩薩如是行 疾得具六度。
何以故.若菩薩在阿練若處住不貪惜身命是名檀波羅蜜.行三種善業清淨入細
頭陀行法是名尸波羅蜜.不瞋恨心於諸衆生慈心普徧但忍樂薩婆若乘不在餘
乘是名羼提波羅蜜.自立誓願於阿練若處不得正法忍終不捨此處是名毗棃耶
波羅蜜.得禪定故不觀生處修習善根是名禪波羅蜜.如身阿練若亦如是如身菩
提亦如是如實中無差别是名般若波羅蜜。
注:
[一]原刻作佐.今依麗刻改.

回页首

佛聽有四法　住阿練若處。
何等四.如佛告長者一者多聞二善知決定義二樂修正憶念四隨順如所說行如
是人應住阿練若處。復有菩薩煩惱深厚是人若在衆鬧則發煩惱應在阿練若處
住降伏煩惱.復次菩薩得五神通是人欲教化成就天龍夜叉乾闥婆故應住阿練
若處.復有菩薩作是念諸佛所讚聽處是阿練若處.復次住阿練若處助滿一切善
法增長善根然後入聚落爲衆生說法.成就如是功德乃可住阿練若處。復次.
決定王經中　佛爲阿難說　阿練若比丘　應住四四法。
菩薩住阿練若處者.一遠離在家出家二欲讀誦深經三引導衆生使得阿練若處
功德四晝夜不離念佛.復有四法.一乃至彈指頃於衆生中不生瞋恨心二不應一
時頃使睡眠覆心三於一念頃不應生衆生想四於一念頃不應忘捨菩提心.復有
四法.一常應閑坐不應聚衆二常樂經行三常觀諸法無新故想四不應離深空無
相無願法.復有四法.一行四禪不行世間禪行四無量緣衆生生悲心而不取衆生

回页首

相二雖行慈心而不緣衆生雖行喜心而不貪樂雖行捨心而不捨衆生三自見身
有四聖種行而不自高卑下他人四自行多聞如所聞行是爲四。復次.
無智無精進　而住空閑處　卽得於四法　復得餘四法
又復得三事　如是佛所說。
阿練若比丘於諸功德中應勤修習.何以故.阿練若功德中此二事能生諸功德故.
若比丘愚癡懈怠在阿練若處住者則得四非法一多睡眠二多貪利養三以此因
緣現矯異相四現不樂阿練若處.復有四法一增上慢未得謂得二於深經心懷憎
惡三壞空無相無願法四於持深經者心生瞋恨.復有三事一若在阿練若處不精
進無智慧或值女人墮在非法若得僧殘若得重罪若反戒還俗是爲三。
十住毗婆沙論卷第十四


十住毗婆沙論卷十五

十住毗婆沙論首页

十住毗婆沙論卷第一

十住毗婆沙論卷第二

十住毗婆沙論卷第三

十住毗婆沙論卷第四

十住毗婆沙論卷第五

十住毗婆沙論卷第六

十住毗婆沙論卷第七

十住毗婆沙論卷第八

十住毗婆沙論卷第九

十住毗婆沙論卷第十

十住毗婆沙論卷第十一

十住毗婆沙論卷第十二

十住毗婆沙論卷第十三

十住毗婆沙論卷第十四

十住毗婆沙論卷第十五

十住毗婆沙論卷第十五
       龍樹菩薩造
         姚秦三藏法師鳩摩羅什譯
解頭陀品下之餘
復次.
廣說空閑法　及與乞食法 餘十頭陀德　皆亦應廣說。
十二頭陀法上來已廣解二事.餘十頭陀功德亦應如是知.何以故.是二則爲開十
頭陀門餘則易解。十頭陀者.一著糞掃衣二一坐三常坐四食後不受非時飲食五
但有三衣六毳衣七隨敷坐八樹下住九空地住十死人間住.糞掃衣者人所棄捨
受而後著.受者若心生若口言.一坐者先受食處更不復食.常坐者夜常不臥.食後
不飲漿者食後不受非時飲石蜜等可食之物.但有三衣者唯受三衣更不畜餘衣.
毳衣者從毳所成麤毛毳衣毼旃欽婆羅等.隨敷坐者隨所得坐處不令他起.樹下

回页首

住者樂住樹下不入覆處.空地坐者露地止住.住死人間者隨順厭離心故常止宿
死人間法.是名十二頭陀令戒清淨。糞掃衣有十利.一不以衣故與在家者和合.二
不以衣故現乞衣相.三亦不方便說得衣相.四不以衣故四方求索.五若不得衣亦
不憂.六得亦不喜.七賤物易得無有過患.八不違順行初受四依法.九入在麤衣數
中.十不爲人所貪著。一坐食亦有十利.一無有求第二食疲苦.二於所受輕少.三無
有所用疲苦.四食前無疲苦.五入在細行食法.六食消後食.七少妨患.八少疾病.九
身體輕便.十身快樂。常坐亦有十利.一不貪身樂.二不貪眠睡樂.三不貪臥具樂.四
無臥時脇著席苦.五不隨身欲.六易得坐禪.七易讀誦經.八少睡眠.九身輕易起.十
求坐臥具衣服心薄。食後不受非時飲食亦有十利.一不多食.二不滿食.三不貪美
味.四少所求欲.五少妨患.六少疾病.七易滿.八易養.九知足.十坐禪讀經身不疲極。
但三衣亦有十利.一於三衣外無求受疲苦.二無有守護疲苦.三所畜物少.四唯身
所著爲足.五細戒行.六行來無累.七身體輕便.八隨順阿練若處住.九處處所住無

回页首

所顧惜.十隨順道行。受毳衣亦有十利.一在麤衣數.二少所求索.三隨意可坐.四隨
意可臥.五浣濯則易.六染時亦易.七少有蟲壞.八難壞.九更不受餘衣.十不失求道。
隨敷坐亦有十利.一無求好精舍住疲苦.二無求好坐臥具疲苦.三不惱上座.四不
令下座愁惱.五少欲.六少事.七趣得而用.八少用則少務.九不起諍訟因緣.十不奪
他所用。樹下坐亦有十利.一無有求房舍疲苦.二無有求坐臥具疲苦.三無有所受
疲苦.四無有受用疲苦.五無處名字.六無鬬諍事.七隨順四依法.八少而易得無過.
九隨順修道.十無衆鬧行。死人間住亦有十利.一常得無常想.二常得死想.三常得
不淨想.四常得一切世間不可樂想.五常得遠離一切所愛人.六常得悲心.七遠離
戲調.八心常厭離.九勤行精進.十能除怖畏。空地坐者亦有十利.一不求樹下.二遠
離我所有.三無有諍訟.四若餘去無所顧惜.五少戲調.六能忍風雨寒熱蚊蝱毒蟲
等.七不爲音聲刺棘所刺.八不令衆生瞋恨.九自亦無有愁恨.十無衆鬧行處。
如五空閑說　餘功德亦爾　自讀誦教他　得捨空閑處。

回页首

阿練若比丘有五種分别.一以惡意欲求利養.二愚癡鈍根故行阿練若.三狂癡失
意作阿練若.四爲行頭陀行故作阿練若.五以諸佛菩薩賢聖所稱讚故作阿練若.
於此五阿練若中爲行頭陀行故作阿練若以諸佛菩薩賢聖所稱讚故作阿練若
是二爲善.餘三可訶。如五種分别阿練若法.餘十一頭陀行亦應如是分别知見。問
曰.佛說已受阿練若法終不應捨.若有因緣得捨去不。答曰.
讀誦經因緣 可捨阿練若。
若比丘欲從他受誦經法若欲教他讀誦應從阿練若處來入塔寺.以是因緣可得
捨離。
教他讀誦時　不應望供給　卽時應念佛　佛尚有所作。
阿練若從空閑處來教他讀誦不應求敬心供給.應當念佛.佛尚自有所作何況於
我。念佛者佛是多陀阿伽度三藐三佛陀諸天龍神乾闥婆阿修羅迦樓羅緊那羅
摩睺羅伽釋提桓因四天王人非人所供養一切衆生無上福田尚不求他供給身

回页首

自執事.我今未有所知始欲求學云何受他供給。復應作是念.
我應善供給　一切諸衆生　不望彼供給　自利利他故。
云何爲自利.若貴供給則失法施功德.若不貴供給者則得法施功德。云何爲利他.
若貴彼供給而教令讀誦者彼則生念師直以世利故而教誨我不以法故.是人若
以是心供給師者則不得大利。若但恭敬法故尊重師者則得大利.是名利他。
從他求智慧　應不惜身命。
若行者欲從他求智慧應捨身命.捨者爲智慧故勤心精進恭敬於師不惜身命。問
曰.何以故爲智慧恭敬師而不惜身命。答曰.
若一字一心　以此爲劫數　恭敬於師所　能說此論者.
離諸諂曲心　深愛而供給　晝夜不休息　盡於爾所劫。
隨師所教論議字數及爾所心念.若受法者心無諂曲不惜身命晝夜恭敬始終無
異雖能如是猶不報師所益論議智慧之恩.是故弟子應離諂曲心捨貪惜身命破

回页首

於憍慢。若師輕懱及以敬愛心無有異.當生深愛心第一恭敬心應生父母心應生
大師心應生善知識想應生能爲難事想應生難報心。若師聽則受常所行事不須
師敕.餘事則相望師意隨事而行.師所愛重隨而愛重.不應因師求於世利.莫求師
讚歎莫求名聞但求智慧法寶.師有謬失常應隱藏.若師過亹若彰露者當方便覆
之.師有功德稱揚流布深心愛樂聽受持解[一]思惟義趣如所說行.求自利利他者莫
爲咎弟子莫爲殃弟子莫爲垢弟子莫爲衰弟子莫爲無益弟子.無如是等過但住
善弟子法中供給於師。[二]如般舟經說.佛告跋陀婆羅若菩薩欲得是三昧者應勤精
進於諸師所生尊重心難遭心.若從口聞若得經卷處於是師所應深心恭敬生父
母心善知識心大師心.以能說如是法助菩提故. 跋陀婆羅若求菩薩道者若求聲
聞者所從師讀誦是法處不生深恭敬心父母心善知識心大師心能得通利是法
令不忘失久住不滅者無有是處.何以故.跋陀婆羅以不恭敬因緣故佛法則滅.跋
陀婆羅若求菩薩道者若求聲聞者於所從聞讀誦書寫是法處生恭敬心父母心
注：
[一] 原刻作怠.今依麗刻改.
[二] 下引大集經賢護分見佛品.

回页首

善知識心大師心者於所讀誦書寫未得者令得已得久住則有是處.何以故.以恭
敬心故佛法不滅.是故跋陀婆羅我今告汝於是師所應生深恭敬心父母心善知
識心大師心是則隨我所教。
助尸羅果品第三十三
[一]如是菩薩爲求多聞知多聞義已隨說行故能令尸羅清淨.清淨尸羅法應當修行。
問曰.何等法能令尸羅清淨。答曰.
護身口意業. 亦不得護法. 終不令我見 及以餘見雜.
迴向薩婆若. 此四淨尸羅。
行者修此四法尸羅自然清淨. 護身口意業者常應正念身口意業乃至小罪不令
錯謬譬如龜鼈常護頭足.此人深樂空故於第一義中而亦不得護三業法有人雖
見法空謂知空者在是故說不[二]雜我見衆生見人見夀者見命見知者見.迴向薩婆
若者持戒果報不求餘福但爲度一切衆生以求佛道.是爲四。復有四法能令尸羅
注:
[一] 以下各段引寶積經郁伽長者會.又與瑜伽菩薩地戒品清淨戒對同.
[二] 原刻作離.今依麗刻改.

回页首

清淨.所謂
無我我所心 亦無斷常見. 入於衆緣法 則能淨尸羅。
無我我所心者不貪著我我所心但知此心虚妄顛倒而無我法.無斷常見者以斷
常見多過故.入衆緣法者知諸法從衆緣生無有定性行於中道.如是四法能淨尸
羅。復有四法能淨尸羅.所謂
行四聖種法. 及十二頭陀. 亦不樂衆鬧. 念何故出家。
四聖種者所謂趣得衣服而足趣得飲食而足趣得坐臥具而足樂斷樂修行.十二
頭陀者所謂受阿練若法受乞食法糞掃衣一坐常坐食後不受非時飲食但有三
衣毛毳衣隨敷坐樹下住空地住死人間住.亦不樂衆鬧者不與在家出家者和合
有人雖行阿練若法多知多識故多人往來是故說不樂衆鬧若至餘處若心不與
和合.何故出家者行尸羅者作是念我何故而出家念已隨出家事欲成就故如所
說行.是爲四。復有四法能淨尸羅.所謂

回页首

五陰無生滅. 六性如法性. 見六情亦空. 不著世俗語.
如是之四法 亦能淨屍羅。
五陰無生滅者思惟五陰本末故見五陰無生滅.見地等六性如法性如法性不可
得六性亦不可得.知六情雖是苦樂等心心數法因緣以正智推求亦知是空了達
三種皆知是空.有行者貪著於空則還妨道是故說莫貪著空隨於世俗說空名字.
如是法者能淨屍羅。問曰.若爾者云何言五陰諸法。答曰.以空故五陰諸法空.最後
言莫著於空者空亦應捨.如是無有邪疑法妨礙屍羅。問曰.五陰諸法以有相可相
故決定有.如說色是苦惱相覺苦樂是受相.現有如是等諸相云何言非空非不空。
答曰.惱壞是色相何等爲是色若惱是色相離相無可相.此相在何處無相無可相
世界終無有無相有可相.相與及可相非合非不合其來無所從去亦無所至.若有
合非合成於相可相如是則爲失相及可相相以相成可相相.亦不自成相自不能
成云何成可相.世界甚可愍分别相可相迷惑諸所經邪師所欺誑.相可相則是無

回页首

相無可相如是眼見事如何不能知.隨計相可相有如是戲論隨起戲論時則墮煩
惱處。復次行者以不來不去門觀諸陰性入空.如說生老病死法生時無從來生老
病死法滅時無所去.諸陰界入性生時無從來滅時無所去佛法義如是.如火非人
功亦不在鑽木和合中亦無而因和合有薪盡則火滅滅已無所去諸緣合故有緣
散則皆無.眼識亦如是不在於眼中不在於色中亦不在中間不在和合中亦不離
和合亦不從餘來而因和合有和合散則無諸法亦如是生時無從來滅時無所至.
如彼龍心力而有陰雲現不從龍身出亦不餘處來而此大陰雲雨流滿世界然後
乃消滅亦無有去處如雲無來去諸法亦如是生時無從來滅時無所去.如壁上畫
人不在一一綵亦不在和合壁中亦復無畫師所亦無畫筆中亦無不從餘處來而
因和合有和合散則無諸法亦如是有時無從來無時無所去.燈燄不在油亦不從
炷出亦不餘處來而因油炷有因緣盡則滅滅時無去處諸法來去相皆亦復如是。
復有四法能淨尸羅.所謂

回页首

能自思量身 不自高下他. 此二無所得. 心倚無有慢.
觀諸法平等. 是四淨尸羅。
能自思量者行者作是思我身不淨無常死相爲何所直.如是念已卽不自高下於
他人.信解身及他無我我所故無所得.倚者得如是法故心輕柔輭堪任受法.以此
倚樂心不自高。觀諸法平等者.以空觀有爲無爲法一切悉等無上中下差别.如說
若當因於下而有中上者下不作中上云何因下有下自作下者中上先定有.若當
因於中而有下上者中不作下上云何因中有中自作中者下上先定有.若當因於
上而有中下者上不作中下云何因上有上自作上者中下先定有.因下不得作不
因亦不得若先定有者不應因於下若先定無者云何成中上.因中不得作不因亦
不得若先定有者不應因於中若先定無者云何成下上.因上不得作不因亦不得
若先定有者不應因於上若先定無者云何成中下。復次以空一相故觀諸法皆平
等.衆生亦如是.如說智者于空中不說分别相空一而無異能如是見空是則爲見

回页首

佛佛不異空故.說言諸佛一一切衆生一一切法一法無上中下别一切佛世尊離
自性他性一切諸衆生亦離自他性一切法亦爾離自性他性以是因緣故是故名
一相.有諸佛則非無諸佛亦非有諸衆生非無諸衆生非有諸法亦非無諸法亦非
離於有無故名之爲平等.一切佛世尊衆生及諸法一切不可取名諸法平等.一切
佛衆生及法無差别不可分别故名之爲平等.諸佛與衆生幷及一切法入生住滅
中寂滅無所有亦無所從來亦復無所去以無來去故名之爲平等.諸佛與衆生幷
及一切法悉皆無所有過一切有道此三非是等亦復非非等非等非非等非非等
不等如是說諸法皆等無差别。復有四法能淨尸羅.如說.
善能信解空. 不驚無相法. 衆生中大悲. 能忍於無我.
如是之四法 亦能淨尸羅。
行者了達諸法無自性無他性故名爲信解空.如說一切所有法終不自性生若從
衆緣生則應從他有.不從自性生云何從他生自性已不成他性亦復無.若離自性

回页首

相則無有自性若離於自性則無有自相.自性自性相不以合故有不以散故有二
定有則無.他不能生法自亦不能生自他亦不能離二亦不生.若無有自者云何從
他生離於世俗法則無有自他.若他從他生他卽無生體無體則非有以何物生他.
以無自體故他生亦復無四種皆空故無法定生滅。不驚無相者.信樂遠離諸相故
不驚.如是說一切若無相一切卽有相寂滅是無相卽爲是有法.若觀無相法無相
卽爲相若言修無相卽非修無相.若捨諸計著名之爲無相取是捨著相則爲無解
脫.凡以有取故因取而有捨離取取何事名之以爲捨.取者所用取及以可取法共
離俱無有是皆名寂滅.若法相因成此卽爲無性若無有性者此卽無有相.若法無
有性此卽無相者云何言無性卽名爲無相.若用有與無亦遮亦應聽雖言心不著
是則無有過.何處先有法而後不滅者何處先有然而後有滅者.此有相寂滅同無
相寂滅是故寂滅語及寂滅語者.先來非寂滅亦非不寂滅亦非寂不寂非非寂不
寂。衆生中大悲者.衆生無量無邊故悲心亦廣大.復次諸佛法無量無邊無盡如虚

回页首

空悲心是諸佛法根本能得大法故名爲大悲.一切衆生中最大者名爲佛佛所行
故名爲大悲。忍無我法者.信樂實法故諸佛皆一涅槃道故名爲無我法.若入此法
中心則不忍.如小草入火則燒盡若真金入火能堪忍無失.如是若凡夫人不修習
善根入無我中不能堪忍卽生邪疑.是菩薩無量世來修習善根智慧猛利諸佛護
念雖末斷結使入無我法中心能忍受.無我法者陰界入十二因緣等諸法是.破我
因緣如先說。是故欲淨尸羅當行此四法。復次.
有四破尸羅 而似持尸羅 行是當精進 自制慎莫爲。
[一]寶頂經迦葉品中佛告迦葉.四種破戒比丘似如持戒比丘.何等四.迦葉有比丘於
經戒中盡能具行而說有我迦葉是名破戒似如持戒. 復次迦葉有比丘誦持律經
守護戒行於身見中不動不離是名破戒似如持戒. 復次迦葉有比丘具行十二頭
陀而見諸法定有是名破戒似如持戒. 復次迦葉有比丘緣衆生行慈心聞諸行無
生相心則驚畏是名破戒似如持戒.迦葉此四破戒人似如持戒。復次.
注:
[一]勘同寶積經普明會.次段同.

回页首

世尊之所說 沙門有四品 應爲第四者 遠離前三種。
迦葉品中說四種比丘行者應學第四沙門不應爲三.何等爲四.佛告迦葉有四種
沙門.一者形色相沙門二者威儀矯異沙門三者貪求名利沙門四者真實行沙門.
云何名爲形色相沙門.有沙門形沙門色相所謂著僧伽梨剃除鬚髮執持黑鉢而
行不淨身業不淨口業不淨意業不淨寂滅不善慳貪懈怠行惡法破戒不樂修道
是名形色相沙門.云何威儀矯異沙門.有沙門具四種威儀審諦安詳趣得衣食行
聖種行不與在家出家和合少於語言以是所行欲取人意心不清淨如此威儀不
爲善不爲寂滅而見諸法定有於空無所有法畏如墮坑見說空者生怨家想是名
威儀矯異沙門.云何爲貪求名利沙門.有沙門雖強能持戒作是念云何令人知我
持戒強求多聞云何令人知我多聞強作阿練若法云何令人知我是阿練若強行
少欲知足遠離云何令人知我少欲知足行遠離法非爲厭離心故非爲滅煩惱故
非以求八直聖道故非爲涅槃故非度一切衆生故是名求名利沙門.云何真實行

回页首

沙門.有沙門尚不貪惜身何況惜名利聞諸法空無所有心大歡喜隨說而行尚不
貪惜涅槃而行梵行何況貪惜三界尚不著空見何況著我人衆生夀者命者知者
見者見但於諸煩惱中而求解脫不於外求觀一切法本來清淨無垢此人但依於
身不依於餘以諸法實相尚不貪法身何況色身見法離相不以言說尚不分别無
爲聖衆何況衆會不爲斷不爲修習故不惡生死不樂涅槃無縛無解知諸佛法無
有定相知已不往來生死亦復不滅迦葉是隨真實行沙門.迦葉汝等應勤行真實
行沙門莫爲名字所害。復次.
不爲王等法 而持于尸羅 亦不依生等 而持于尸羅。
行者欲淨尸羅不應爲王等法。王等法者.佛爲淨德力士說.善男子菩薩尸羅者乃
至失命因緣猶不破戒.不期爲國王故持戒.不期生天故持戒.不期爲釋提桓因不
爲梵天王不爲富樂自在力故持戒.不爲名聞稱讚故不爲利養故持戒不爲夀命
故不爲飲食衣服臥具醫藥資生物故持戒.不依生等法者不爲生天人持戒.不自

回页首

依持戒不依他持戒.不依今世持戒不依後世持戒.不依色不依受想行識不依眼
不依入不依耳鼻舌身意故持戒.不依欲界色界無色界故持戒.不爲得脫地獄畜
生餓鬼阿修羅惡道故持戒.不爲畏天中貧故持戒.不爲畏人中貧故持戒.不爲畏
夜叉貧故持戒。問曰.若不爲如此等法者爲何法故持戒。答曰.
爲欲令三寶 久住故持戒 爲欲得種種 利益故持戒。
三寶久住者.爲不斷佛種故持戒.爲轉法輪故持戒.爲攝聖衆故持戒.爲脫生老病
死憂悲苦惱故持戒.爲度一切衆生故持戒.爲今一切衆生得安樂故持戒.爲令衆
生到安隱處故持戒.爲修禪定故持戒.爲智慧解脫解脫知見故持戒.是事如淨德
經中廣說。
菩薩能如是 成就于尸羅 不失於十利 及餘種種利.
亦復不墮於 四難處邪道 不得四失法 不值四壞法.
又得不欺誑 諸佛等四法 能過墮地獄 十事諸怖畏。

回页首

不失於十利者.不失常爲轉輪聖王.常於彼中不失不放逸心.不失常作釋提桓因.
常於彼中不失不放逸心.常不失求諸佛道.常不失諸菩薩所教化事.常不失樂說
辯才.常不失種諸善根福德滿足所願.常不失爲諸佛菩薩賢聖所讚.常不失疾能
具足一切智慧.是爲十。種種利者.于種種功德不退失.如經中說菩薩善守持戒常
爲諸天所讚諸龍王善護諸人供養常爲諸佛所念常爲世人大師愍念衆生。不墮
四難處等邪道者.菩薩能如是成就尸羅者不墮四難處.一不生無佛處二不生邪
見家三不生長夀天四不墮一切惡道。得四不失法者.一不失菩提心.二不失念佛.
三不失常求多聞.四不失念無量世事。不值四壞法者.一不值法壞.二不值刀兵.三
不值惡毒.四不值飢餓。得四不誑法者.一不欺誑十方諸佛.二不欺誑諸天神等.三
不欺誑衆生.四不自欺誑身。又過十怖畏者.菩薩如是清淨持戒能過墮地獄等十
怖畏.何等十.一能過地獄怖畏.二能過畜生怖畏.三能過餓鬼怖畏.四能過貧窮怖
畏.五能過誹謗訶罵惡名怖畏.六能過諸煩惱所覆怖畏.七能過聲聞辟支佛正位

回页首

怖畏.八能過天人龍神夜叉乾闥婆阿修羅迦樓羅緊那羅摩睺羅伽等怖畏.九能
過刀兵惡毒水火師子虎狼他人所害怖畏.十能過邪見怖畏。菩薩如是淨持於戒
則能住諸佛法所謂四十不共法.堪任爲法器。
讚戒品第三十四
菩薩如是淨持尸羅能攝種種功德諸利.如無盡意菩薩說。復次略讚尸羅少分. 尸
羅者是出家人第一所喜樂處如年少富貴最可喜樂.能增長善法如慈母養子.能
防護衰患如父護子. 尸羅能成就諸出家者一切大利如白衣多財. 尸羅能救一切
苦惱如正行順理. 尸羅善人所敬如報恩法. 尸羅人所愛重猶如夀命.尸羅智者所
貴如智慧.求解脫者善護尸羅如王密事大臣守護.樂道利者愛重尸羅如樂涅槃
愛重佛法.智慧之人善守尸羅如惜夀者護安身法.救死時急尸羅爲最如遇急難
得善知識.尸羅清淨莊嚴賢人如貴家女慚愧無穢. 尸羅卽是功德門如不諂曲開
諸善利.尸羅最是梵行之本如直心則是正見之本.諸大人法以尸羅爲本如求重

回页首

位以直心爲本. 尸羅卽是功德寶[艹/積]如不放逸亦如正念能生諸利亦如賢友初中
後善.學正法者不得過越如海常限. 尸羅卽是功德住處亦如大地萬物依止. 尸羅
潤益諸善功德亦如天雨潤益種子能成五根如火熟物能生諸利如風成身. 尸羅
能受一切道果亦如虚空含受萬物亦如吉瓶隨願皆得亦如美膳利益諸根. 尸羅
善能通利諸道能令諸根清淨無礙.智慧夀命以尸羅爲本猶如身命以氣息爲本.
尸羅卽是最上依處如民依王. 尸羅卽是諸功德主如軍大將. 尸羅得衆快樂如隨
意婦能稱夫心.若求涅槃及生天上尸羅卽是學道資用如彼遠行必持衣糧. 尸羅
將人令至善處如經險路得善導師. 尸羅度人從生死過猶如牢船能渡大海. 尸羅
能滅諸煩惱患猶如良藥能消衆病. 尸羅器仗能禦魔賊如善兵器能對敵陣.如所
愛親經難不捨尸羅將人諸衰惱中隨護不捨. 尸羅能照後世癡冥如大燈明能除
黑闇.尸羅度人出諸惡道如渡深水得好橋梁. 尸羅能除煩惱熱急如清涼室能除
毒熱.欲墮惡趣尸羅能救如勇士持刀救人怖畏.諸凡夫人應深愛尸羅如諸菩薩

回页首

學諦勝處.行者善行尸羅如諸菩薩行捨勝處.得果之人善修尸羅亦如菩薩修滅
勝處.護持尸羅令人得果亦如菩薩修慧勝處.不壞法者能淨尸羅如諸菩薩清淨
無垢.諸惡人等捨離尸羅如彼諂曲捨離直心.放逸之人不行尸羅如慳貪者不行
惠施.放逸之人捨離尸羅如戲論者離寂滅法.愚癡之人無有尸羅猶如盲者不見
五色.無思惟者去尸羅遠如離八道去涅槃遠.善愛身者深樂尸羅如阿羅漢深愛
樂法. 尸羅能使無悔善法相續不斷如佛出世善事不絕. 尸羅能令諸道果住如佛
神力令法久住. 尸羅如佛自利利人. 尸羅善護諸善功德如王知時能護國界. 尸羅
安行者心如須陀洹果如時發事後則無悔. 尸羅究竟必得涅槃如菩薩願究竟得
佛. 尸羅亦如良田好澤投之以種疾得增長. 尸羅是正行之因如知時方等是成諸
事因.如人端嚴福德智慧人所尊貴尸羅如是自他所敬.如福德熟時心則安隱尸
羅能使心得安隱受諸利報. 尸羅能令行者歡喜猶如好兒令父心悅. 尸羅則是無
有過失無畏之法如人無過心則無畏. 尸羅令人今世後世無有怖畏無諸罪惡供

回页首

養稱讚.持尸羅者餘者亦喜自知有分. 尸羅親愛衆生如修慈定. 尸羅滅苦如修悲
定. 尸羅與喜如修喜定. 尸羅無憎無愛如修捨定. 尸羅爲人所信如四種善語能令
人信. 尸羅樂行如世法中常歡喜心.如多聞是樂說因尸羅則是言行相應因. 尸羅
是無畏因如辯才無畏. 尸羅是名聞因如通諸經有好名稱. 尸羅是能救法如易與
語者爲人所救. 尸羅能成明解脫法如隨所說行. 尸羅是諸佛相如阿耨多羅三藐
三菩提. 尸羅助修道法如定助慧. 尸羅令人無所畏難如大心膽無所畏懼. 尸羅是
諸功德聚處猶如雪山寶物積聚信等功德.諸希有事依止尸羅猶如大海有諸奇
異亦如美果依止於樹. 尸羅與人隨所樂果如隨正智慧者如行卽得. 尸羅名爲無
水而淨. 尸羅則是最上妙香不從根莖枝葉華果中出. 尸羅莊嚴過諸寶飾常住其
身無能却者.尸羅大樂不從五欲生後世亦有諸妙樂報. 尸羅是一切世間天人魔
梵沙門婆羅門所讚歎者. 尸羅快樂自在身中不從他得生天涅槃之善方便. 尸羅
卽是信河正濟無有泥陷瓦石刺棘隨意可入善渡無礙. 尸羅是寶財無諸衰惱. 尸

回页首

羅是淨道無能壞者猶如平路行者無難. 尸羅是好田不種不穫自然獲實. 尸羅是
甘露果不從樹草生香美無比. 尸羅是好華不從水陸生常不萎壞. 尸羅除煩惱熱
如冷水洗浴. 尸羅善守護勝諸刀仗.行尸羅者不以人畏故而得恭敬. 尸羅是自在
處無有諍競. 尸羅是好寶不從山生不從大海出而寶價無量. 尸羅能過不活畏入
衆畏考掠畏墮惡道畏. 尸羅常隨逐人今世後世如影隨形。
戒報品第三十五
菩薩離垢地 清淨具說已 菩薩住此地 常作轉輪王。
第二地於十地中名爲離垢.慳貪十惡根本永盡故名爲離垢.菩薩於是地中深行
尸羅波羅蜜。是菩薩若未離欲此地果報因緣故作四天下轉輪聖王.得千輻金輪.
種種珍寶莊嚴其[一]輞真璢璃爲轂.周圓十五里.百種夜叉神所共守護.能飛行虚空
導四種兵輕捷迅疾如金翅鳥王如風如念.所詣之處滅諸衰患降伏怨賊一切小
王皆來歸伏親族人民莫不愛敬.普能照明聖王姓族種種華鬘瓔珞間錯莊校.五
注:
[一]原刻作網.今依麗刻改.

回页首

種伎樂常隨逐之.以奇妙寶蓋羅覆其上.行時有種種華香碎末栴檀常雨供養.燒
真黑沈水牛頭栴檀黃栴檀以塗其身.其輪兩邊天女執持白拂侍立.種種珍寶以
爲其蓋.其輪有種種希有之事而用莊嚴.是名金輪寶.具足一切[一]象相.身大而白如
真銀山生出神嶽.大[二]象衆中能飛行虚空.伊羅婆那安闍那王摩那等諸大象王皆
能摧卻.是名白象寶.具足馬相.色如孔雀頸.其體輕疾如金翅鳥王飛行無礙.是名
馬寶.貴家中生身無疾病.有大勢力形體淨潔.憶念深遠直心柔輭.持戒堅固深敬
愛王.能通達種種經書伎術.是名主兵臣寶.如財主天王富相具足.千萬億種諸寶
伏藏常隨逐行.千萬億種諸夜叉神眷屬隨從皆是先世行業之報.善知分别金銀
帝青大青金剛摩羅竭硨磲碼碯珊瑚頗梨摩尼真珠璢璃等種種寶物.悉能善知
出入多少隨宜能用能滿王願.是名居士寶.光明如日月照十六由旬.形如大鼓.能
滅種種毒蟲惡氣疾病苦痛.人天見者莫不珍愛.好華瓔珞以爲莊嚴.處在高幢威
光奇特.能令衆生發希有心生大歡喜.是名珠寶.其手爪甲紅赤而薄.其形修直高
注:
[一]原刻作家.今依麗刻改.
[二]同上.

回页首

隆潤澤不肥不瘦.身肉次第肌膚厚實細密薄皮不堪苦事.身安堅牢如多羅樹.身
上處處吉字明了.吉樹文畫莊嚴其身.象王牛王馬王畫文旛蓋文魚文園林等文
現其身上.踝平不現足如龜背.足邊俱赤足跟圓廣.腨[月*庸]柔輭膝圓不現.[月*坒]如金柱
如芭蕉樹如象王鼻輭澤光潤.[月*庸]圓而直橫文有三.腹[月*庸]不現臍圓而深脊背平直.
乳如頻羅果如雙鴛鴦圓起不垂柔輭鮮淨.又其臂纖[月*庸]圓且長節隱不現.其鼻端
直不偏現出不大不小孔竅不現.兩頰不深平滿不高兩邊俱滿.額平而長有吉畫
文.耳輭而垂著無價環.齒如珍珠貫如月初生如雪如珂.脣如丹霞如頻婆果上下
相當不麤不細如赤珍珠貫.眼白黑睛二色分明莊嚴長廣光明清淨.其[目*妾]青緻長
而不亂.眉毛不厚不薄不高不下如月初生高曲而長兩邊相似.髮輭而細潤澤不
亂.其身芬馨常有香氣如開種種上好香奩.身諸毛孔常出真妙栴檀名香能悅人
心.口中常有青蓮華香.身體柔輭如迦陵伽.天衣細滑之事一切具足.心無諂曲直
信慚愧深愛敬王.知時知方善有方便攝取王心.坐起言語能得王意隨王意行.常

回页首

出愛語如人間德女衆好具足.色如提盧多摩天女清淨分明如月十五日畫文炳
現.如帝釋夫人舍脂著天衣天鬘天香多以天光明金摩尼珠莊校其身.善知歌舞
伎樂娛樂戲笑之事.善有方便隨意能令王發歡喜.一切女中是女爲最.是名玉女
寶。又轉輪聖王有四如意德.一者色貌端嚴於四天下第一無比二無病痛三人民
深愛四夀命長遠.教誨衆生以十善業.能令諸天宮殿充滿.能減阿修羅衆.能薄諸
惡趣增益善處.能爲衆生多求利事.有所施作不用兵仗.以法治化天下安樂.外無
敵國畏內無陰謀畏.又其國內無疫病飢餓及諸災横衰惱之事.一切邊王皆所歸
伏.多有眷屬能疾攝人.更無有能侵害國界.其四種兵勢力具足.諸婆羅門居士庶
人皆共愛敬.甘香美食自然而有.國界日增無有損減.善能通達經書伎藝算數呪
術皆悉受持.巧能論說分别義趣.羣臣具足悉有威德.常行財施無能及者.千子端
嚴如諸天子威德勇健能破強敵.所住宮殿堂閣樓觀如四天王帝釋勝殿.王所教
誨無有能壞.于四天下唯有此王威相具足故無能及者.音聲深遠易聽易解不散

回页首

不亂如迦羅頻伽鳥美輭和雅聞者悅耳.眷屬同心不可沮壞.所住之處地水虚空
無有障礙.威力猛上能堪大事.念問於耆老不欺誑人.心無妒嫉.不忍非法.無有瞋
恨.威儀安詳而不輕躁.所言誠實未曾兩舌.行施持戒常修善心.進止知時不失方
便.神色和悅言常含笑.未曾皺眉惡眼視人.退失利者爲之作利已有利者令深知
報.懷慚愧心.有大智慧.威德尊嚴而能忍辱.大丈夫相其性猛厲.諸所爲事疾能成
辦.先正思量然後乃行.王有法眼所爲殊勝.善思量者乃與從事.若不任者更求賢
明.善集福德財物清淨.能自防護不破禁戒.多饒財寶如毗沙門王.有大勢力如天
帝釋.端嚴可愛猶如滿月.能照如日.能忍如地.心深如海.不爲苦樂之所傾動如須
彌山王風不能搖.諸寶妙事之所住處.諸善福德之所依止.是諸一切世間親族諸
苦惱者之所歸趣無歸作歸無舍作舍.有怖畏者與不怖畏.轉輪聖王有如是等相。
能轉破戒者 令住於善法 其餘所行事 如初地中說。
轉破戒者能令衆生捨惡行善得安樂事.令住善法者能轉衆生惡身口意業令行

回页首

善身口意業.此事如初地中說.所謂見諸佛得諸三昧.但彼數百此地數千以爲差
别。
十住毗婆沙論卷第十五


菩提資糧論卷一

菩提資糧論首页

菩提資糧論大科

菩提資糧論卷第一

菩提資糧論卷第二

菩提資糧論卷第三

菩提資糧論卷第四

菩提資糧論卷第五

菩提資糧論卷第六

菩提資糧論


菩提資糧論大科

菩提資糧論首页

菩提資糧論大科

菩提資糧論卷第一

菩提資糧論卷第二

菩提資糧論卷第三

菩提資糧論卷第四

菩提資糧論卷第五

菩提資糧論卷第六

菩提資糧論大科

┌說論緣起
├資糧法體┬正取六度┬般若爲初資糧
│　　　　│　　　　├餘度爲次資糧┬施等五
│　　　　│　　　　│　　　　　　└般若所攝方便等四
│　　　　│　　　　└六度總攝一切
│　　　　└旁通餘義┬四處　　　　　　┌五乘方便攝受衆生
│　　　　　　　　　└四無量┬慈等三　├世出世間捨離法執
│　　　　　　　　　　　　　└捨───┴未得不退不廢精進
├資糧修集┬初番以福慧辨┬福聚┬入地修
│　　　　│　　　　　　│　　└初業修┬懺悔等成福方便
│　　　　│　　　　　　│　　　　　　└尊他等護福方便
│　　　　│　　　　　　└聚慈─┬勝義修三解脫門
│　　　　│　　　　　　　　　　├方便不墮涅槃
│　　　　│　　　　　　　　　　└不以斷滅滅惑
│　　　　└次番以位地辨┬得力者修
│　　　　　　　　　　　└未得力者修┬戒行
│　　　　　　　　　　　　　　　　　├定行
│　　　　　　　　　　　　　　　　　├修相行
│　　　　　　　　　　　　　　　　　├法行
│　　　　　　　　　　　　　　　　　├教授行
│　　　　　　　　　　　　　　　　　└法供養行
└總結說意


菩提資糧論卷一

菩提資糧論首页

菩提資糧論大科

菩提資糧論卷第一

菩提資糧論卷第二

菩提資糧論卷第三

菩提資糧論卷第四

菩提資糧論卷第五

菩提資糧論卷第六

菩提資糧論卷第一
聖者龍樹本　 比丘自在釋
         隋天竺三藏達摩笈多譯
今於諸佛所　合掌而頂敬.　我當如教說　佛菩提資糧。
佛者於一切所應知中得覺此爲佛義.如所應知而知故.又於無智睡眠中覺故.覺
者寤爲義以離無智睡故.又諸釋梵等不覺此覺唯是名聲普遍三界者所能覺故
一切諸佛乃覺此覺.以一切種遍智唯佛所知非諸聲聞獨覺菩薩.以不共法具足
故。諸者無闕故.謂過去未來現在等。頂者上分故.合掌者攝手故.敬者向禮故。我說
者自分别故.如教者彼彼經中種種已說今亦如彼教說故。佛者離無智故.菩提者
一切智智故。資糧者能滿菩提法故.譬如世間瓶盈釜盈等盈是滿義如是以滿菩
提法爲菩提資糧.又以持爲義.譬如世間共行日攝於熱月攝於冷攝是持義如是

回页首

以持菩提法爲菩提資糧言資糧者卽是持義.又以長養爲義.譬如世間有能滿千
或百或十或唯自滿或難自滿菩提資糧亦復如是以長養菩提爲義.又以因爲義.
如舍城車等因中說言舍資糧城資糧車資糧如是於生菩提因緣法中說名菩提
資糧.又以衆分具足爲義.譬如祭祀分中杓火等具足名爲祭祀非不具足亦如身
分頭手足等具足得名爲身非不具足施分亦如是施者施物受者迴向此等具足
名施資糧非不具足戒等資糧亦如是是故衆分具足義是資糧義.如是我說菩提
資糧是能滿者持者長養者菩提因者菩提分具足者皆其義也。
何能說無闕　菩提諸資糧.　唯獨有諸佛　别得無邊覺。
何能者何力也.若聲聞若菩薩少分覺知無力能故.若欲說諸菩提資糧無闕無餘
唯是諸佛别得無邊覺者。言無邊覺謂非少分覺故.以佛世尊於無邊應知義中覺
知無礙是故佛名無邊覺者.又於欲樂及自疲苦斷常有無等邊見中覺而不著以

回页首

所覺無邊[一]是故佛名無邊覺者。
問.何故資糧唯佛能說.餘人不能。答.
佛體無邊德　覺資糧爲根.　是故覺資糧　亦無有邊際。
佛體者卽佛身也.以彼佛體具足無邊功德故說佛體無邊德。功德者謂可稱讚義
若可稱讚則名功德.又是數數作義譬如數數誦習經書彼則說名作功德者.又是
牢固義譬如作繩或合二爲功或合三爲功.又是增長義譬如息利或增二爲功或
增三爲功.又是依止義譬如諸物各以依止爲功.如是佛體爲戒定等無邊差别功
德依止故說佛體有無邊功德。覺資糧爲根者彼菩提資糧與佛體無邊功德爲根
本故.根者建立義.菩提者智也.根卽資糧.以彼資糧能建立一切智智是故資糧爲
佛體根本.良由佛體有無邊功德須以無邊功德成彼佛體.是故資糧亦無邊際。
當說彼少分　敬禮佛菩薩.　是諸菩薩等　次佛應供養。
注：
[一]原刻宋思溪本作見.今依麗刻再雕大藏本改.

回页首

彼諸資糧無邊而智有邊.是以說彼資糧不[一]能無闕.故言當說彼少分敬禮佛菩薩。
問.應禮佛.以一切衆生中最勝故.何義此中亦禮菩薩。答.是諸菩薩等次佛應供養
故.諸菩薩等從初發心乃至覺場皆應供養.菩薩有七種.一初發心二正修行三得
無生忍四灌頂五一生所繫六最後生七詣覺場.此等菩薩於諸佛後次應供養.以
身口意及外物等而供養之。初發心者未得地.正修行者乃至七地.得無生忍者住
第八地.灌頂者住第十地.一生所繫者方入兜率陀.最後生者兜率陀處住.詣覺場
者欲受用一切智智。於七種菩薩中初發心菩薩一切衆生皆應禮敬何況餘者.何
以故.深心寬大故如來教量故.初發心菩薩發菩提心時於十方分無減諸佛土無
減諸衆生無減以慈遍滿發菩提心.若未度衆生我常度之未解脫者我當解脫未
蘇息者我當蘇息未寂滅者我當寂滅.應聲聞者我當令入聲聞乘中應獨覺者我
當令入獨覺乘中應大乘者我當令入大乘之中.欲令衆生悉得寂滅非爲寂滅少
注：
[一]能無二字原刻互倒.今依麗刻改.

回页首

分衆生.以是深心寬大故一切衆生皆應禮敬。何者爲如來教量.如世尊說迦葉譬
如新月便應作禮非爲滿月.如是迦葉若信我者應當禮敬諸菩薩等非爲如來.何
以故.從於菩薩出如來故.又聲聞乘中亦說於彼知法者若老若年少應供養恭敬
如梵志事火.以是故諸菩薩等次於佛後皆應供養。如偈說.紹持佛種者勝餘少分
行是故諸菩薩次佛後供養.慈與虚空等普徧諸衆生是故最勝子次佛後供養.於
諸衆生類大悲猶如子是故此佛子次佛後供養.悲心利衆生無二似虚空是故無
畏者次佛後供養.一切時如父增長諸衆生是故諸菩薩次佛後供養.猶如地水火
衆生常受用是故施樂者次佛後供養.唯爲利衆生捨離自樂因是故彼一切次佛
後供養.佛及佛之餘皆從初心出是故諸菩薩次佛後供養。
問尊者已正說資糧教緣起今應說資糧體。答.
旣爲菩薩母　亦爲諸佛母.　般若波羅蜜　是覺初資糧。

回页首

以般若波羅蜜是諸菩薩母故爲菩提初資糧.何以故.以最勝故.如諸身根中眼根
最勝諸身分中頭爲最勝諸波羅蜜中般若波羅蜜最勝亦如是.以般若波羅蜜最
勝故爲初資糧。又前行故.如諸法中信爲前行諸波羅蜜中般若波羅蜜前行亦如
是.以彼陀那若不迴向菩提則非陀那波羅蜜如是尸羅等不迴向菩提亦非尸羅
等波羅蜜.迴向菩提卽是般若由般若前行故能迴向.以是前行故諸波羅蜜中般
若波羅蜜爲菩提初資糧。又是諸波羅蜜三輪淨因體故.以般若波羅蜜爲諸波羅
蜜三輪淨因體是故般若波羅蜜爲菩提初資糧.三輪淨者菩薩於般若波羅蜜中
行布施時不念自身以離取自身故.不念受者差别以斷一切處分别故.不念施果
以諸法不來不出相故.如是菩薩得三輪淨施.如淨施淨戒等亦如是.以此般若波
羅蜜是彼諸波羅蜜三輪淨因體故般若波羅蜜爲菩提資糧。又大果故.般若波羅
蜜大果勝諸波羅蜜.如經說菩提心福德及以攝受法於空若信解價勝十六分.鞞

回页首

羅摩經中大果因緣此中應說.以是大果故般若波羅蜜爲菩提初資糧。問何故般
若波羅蜜得爲菩薩母。答.以能生故.方便所攝般若生諸菩薩令求無上菩提不求
聲聞獨覺.以是生佛體因故般若波羅蜜爲菩薩母。又置於五波羅蜜中故.如言冥
鉢囉膩波低也.冥爲性鉢囉膩波低爲誦卽此性相是爲摩多.〈摩多翻爲毌.於字聲論中
摩多字從冥鉢囉膩波低語中出.冥是摩多體性.鉢囉膩波低是誦摩多義.鉢囉膩波低正翻爲置故以置爲
母義.〉譬如母生子時或置牀敷或置地上.般若波羅蜜亦如是生彼求菩提菩薩時
置於施等五波羅蜜中.以能置求菩提菩薩故說般若波羅蜜爲菩薩母。又以量故.
如言茫摩泥也.茫爲性摩泥爲誦卽此性相是爲摩多.〈於字聲論中摩多字又從茫摩泥語
中出.茫亦是體性.摩泥是誦其義.摩泥正翻爲量故以量爲母義.〉譬如母生子已隨時籌量如是我
子以此食故身增以此故損減.菩薩亦如是以般若波羅蜜自量其身我應如是布
施我應如是持戒等.以是自量因緣故說般若波羅蜜爲菩薩母。又以斟量故.譬如

回页首

量物有鉢邏薩他有阿宅迦有突嚧拏有佉梨底等.〈如此間合升斗斛之類.〉斟量諸菩薩
亦如是此初發心此修行此得忍等.以斟量因緣故說般若波羅蜜爲菩薩母。又以
修多羅中誦故.所謂於諸經中作母名誦.彼等經中有名稱遍諸佛國菩薩名毗摩
羅吉利帝說伽他言.〈舊云維摩詰者不正.〉般若波羅蜜菩薩仁者母善方便爲父慈悲
以爲女.復有餘經亦如是誦.以修多羅量故說般若波羅蜜爲菩薩母。問.何故般若
波羅蜜亦爲諸佛母。答.以出生及顯示無障礙智故.過去未來現在諸佛由般若波
羅蜜阿含故煩惱已盡當盡今盡.以是出生故般若波羅蜜爲諸佛母.顯示無障礙
智者以過去未來現在諸佛世尊顯示無障礙智皆般若波羅蜜中顯.以是顯示無
障礙智故諸佛亦以般若波羅蜜爲母。此中有輸盧迦.
由大悲相應　般若波羅蜜　於無爲際岸　佛子能超過.
得到無等覺　利攝諸衆生　智度爲母故　大人能如是.

回页首

由得智度故　乃得成佛體　故爲諸佛母　勝仙之所說。
何故此名般若波羅蜜。以不與聲聞獨覺共故名般若波羅蜜.於上更無所應知故
名般若波羅蜜.此智到一切彼岸故名般若波羅蜜.此般若波羅蜜餘無能勝故名
般若波羅蜜。三世平等故名般若波羅蜜.虚空無邊平等故名般若波羅蜜.如是等
勝因緣如般若波羅蜜經中說故名般若波羅蜜。
問已略說菩提初資糧.第二資糧今應說。
施戒忍進定　及此五之餘　皆由智度故　波羅蜜所攝。
此中陀那波羅蜜爲第二菩提資糧.以般若前行故.菩薩爲菩提而行布施.是故施
爲第二資糧。於中生他身意樂因名布施.非爲作苦。彼有二種謂財施法施.財施亦
有二種謂共識不共識.共識亦有二種謂內及外.若施自身支節若全身施是爲內
施.若施男女妻妾及二足四足等是爲外施.不共識亦有二種謂可食不可食此有

回页首

多種.若施身內受用飲食等物是爲可食.若施身外受用香鬘所攝金銀珍寶衣服
土田財物園池遊戲處等是爲不可食。然可受用法施亦有二種謂世間出世間.若
因法施於流轉中〈舊云生死者非正翻名.今改爲流轉也.已後諸云流轉者皆是此義.〉出生可爱身
根境界是爲世間.若因法施果報越度流轉是爲出世間。彼財施法施各有二種謂
有著無著.若爲自身若爲資生若爲勝果希望相續以財法施是爲有著.若爲利益
安樂一切衆生若爲無障礙智是爲無著。其餘更有無畏施等.亦隨順入財施中。彼
二種施果及餘氣〈謂津液也.〉具如大乘經說。此中當略說偈.
飲食及被服　隨須皆布施　亦施華鬘燈　末香與音樂.
或施諸美味　藥物及椅枕　養病之所須　幷醫人給侍.
男女與妻妾　奴婢及倉庫　莊飾諸婇女　隨須皆布施.
所有諸寶物　種種莊嚴具　象馬車乘等　妙物盡施之.

回页首

園林修道處　池井集會堂 土田幷雜物　客舍等皆施.
若二足四足　若復一洲渚　村落與國都　及王境悉施.
施所玩好物　利樂悕須者　爲諸衆生依　怖者施無畏.
施其所難捨　手足眼耳鼻　亦施心與頭　舉身悉能捨.
修行布施時　常於受者所　應生福田想　亦如善眷屬.
布施諸果報　具足善聚集　迴向爲自他　成佛及淨土.
菩薩所行施　正迴向佛體　此菩薩陀那　得名波羅蜜.
若彼若此岸　亦無能說者　施果到於彼　說爲施彼岸。
今說施主差别.
不貪於愛果　悲故三輪淨　正覺說彼施　是爲求菩提.
我已作此事　正作當亦作　若作如是捨　傭賃非布施.

回页首

貪增施果故　隨須卽能捨　說爲息利人　智念非施主.
不貪增益果　唯以悲心施　此名真施主　餘皆是商販.
如大雲遍雨　諸處等心施　此名大施主　餘皆是少分.
施及施果報　哀愍與須者　施主於衆人　猶如其父母.
不念所施物　受者及施者　而常樂布施　此名爲施主.
若不分别佛　菩提與菩薩　而爲菩提施　彼當速成佛。
問已解釋陀那波羅蜜.今應說尸羅波羅蜜。答.波羅蜜義如前解釋.尸羅義今當說。
以尸羅故說爲尸羅.言尸羅者謂習近也.此是體相又本性義如世間有樂戒苦戒
等.又清涼義爲不悔因離心熱憂惱故.又安隱義能爲他世樂因故.又安靜義能建
立止觀故.又寂滅義得涅槃樂因故.又端嚴義以能莊飾故.又淨潔義能洗惡戒垢
故.又頭首義能爲入衆無怯弱因故.又讚歎義能生名稱故。此戒是身口意善行所

回页首

轉生.於中遠離殺生不與取欲邪行等是三種身戒.遠離妄語破壞語麤惡語雜戲
語等是四種口戒.遠離貪瞋邪見等是三種意戒.如是[一]等身口意善行所轉生十種
戒與貪瞋癡所生十種惡行爲對治.彼十種惡行下中上常習近故墮於地獄畜生
閻摩世等.如前數十種善行戒若不與覺分相應下中上常習近故隨福上上差别
當得天人差别.若與覺分相應十種善行戒上上常習近多作故當得聲聞地及菩
薩地中轉勝差别。又此菩薩戒聚有六十五種無盡.如無盡意經中說當知。又略說
有二種戒謂平等種蒔戒不平等種蒔戒.平等種蒔戒者以此善身口意積聚故於
生生中種蒔若界若富樂若聲聞獨覺若相報若淨土若成熟衆生若正遍覺等彼
皆說名平等種蒔戒.與此相違名不平等種蒔戒。復有二種戒謂有作戒無作戒.若
於有作中有所作者名有作戒.與此相違名無作戒。復有九種戒謂凡夫戒外道五
通戒人戒欲界天子戒色界天子戒無色界天子戒[二]諸學無學聲聞戒獨覺戒菩薩
注：
[一]原刻作知.今依麗刻改.
[二]原刻作謂.今依麗刻改.

回页首

戒.凡夫戒者入生處故盡.外道五通戒者神通退故盡.人戒者十善業道盡故盡.欲
界天子戒者福盡故盡.色界天子戒者禪那盡故盡.無色界天子戒者三摩鉢帝盡
故盡.諸學無學聲聞戒者究竟涅槃故盡.獨覺戒者闕大悲故盡.菩薩戒者則無有
盡.以此戒能顯明諸戒故.種子相續無盡故.菩薩相續無盡故.如來戒無盡故.以此
因緣菩薩戒者說名無盡。諸菩薩戒迴向菩提故說名戒波羅蜜。此中有輸盧迦偈.
猶如父愛功力子　亦如自身愛夀命　出離有愛戒亦爾　大心健者之所愛.
此戒牟尼習近已　解脫於欲離有愛　似烏凡人所棄捨　智者常當愛此戒.
此戒利益於自他　令身端嚴離憂乏　此世他世勝莊嚴　是戒智者當所愛.
此戒不由於他力　非不可得非乞求　皆因自力而得之　是故上人愛此戒.
財物國境幷土地　自身肌肉及以頭　皆能捨之不捨戒　爲欲淨彼勝菩提.
假使從天墜於地　設令自地昇於天　爲滿離垢無染地　應當決定不移動.

回页首

若已滿足戒方便　此時卽得第二地 旣得離垢清淨地　是時成就心所欲.
若復天人修羅世　及畜生中可化者 善知教化方便已　隨念往彼利益之.
或以布施攝衆生　或以愛語入其意 或復與其安隱利　或與同事助其力.
或在人中爲其主　或居天衆而自在 彼彼方便引導之　悉當安置於白法.
具足實戒神通故　便能乾竭於大海 世間盡時火增盛　於刹那頃悉能滅.
觀於世間種種惱　惱而生病由離親 智者有戒通方便　爲世親依示勝道。
問已解釋尸羅波羅蜜.今應說羼提波羅蜜。答.此中羼提者若身若心受諸苦樂其
志堪忍不高不下心無染濁此名略說羼提.若自在說則施設爲三謂身住持心住
持法住持。於中身住持忍者謂身所遭苦若外有心無心不愛之觸所生身苦堪忍
不計此名身住持忍.外所生者謂以食因緣故起怖瞋癡及蚊虻蛇虎師子熊等二
足四足多足諸有心物無量因緣逼惱於身或復來乞手足耳鼻頭目支節而割截

回页首

之於此惡事心無悶亂亦無動異此名身住持忍.又暴風盛日寒熱雨雹擊觸因緣
諸無心物來逼惱時遍身苦切而能安受此亦名忍.又內身所起界動因緣故風黄
痰癊及起所生四百四病極爲身苦於逼惱時能忍不計亦名身住持忍。於中心住
持忍者若有罵詈瞋嫌呵責毁謗挫辱欺誑等不愛語道來逼惱時其心不動亦無
濁亂此名心住持忍.又八種世法所觸謂得利失利好名惡名譏譽苦樂中心無高
下不動如山是名心住持忍.又斷順眠瞋故無殺害心無結恨心無鬬諍心無訴訟
心自護護他於衆生中慈心相應與悲共行起歡喜意恆作捨心此等亦名心住持
忍。於中法住持忍者於內於外如實觀察故.外者謂罵詈殺害等罵詈者聲字和合
同時不散以刹那故字空故聲如響故不可說次第相應義此中無有罵詈但諸餘
凡夫虚妄分别而生瞋怒若字與聲自性義中知不可得心則隨順不相違背平等
忍受此名法住持忍.又於殺害者所當作是念身非害者身若無心則如草木壁影

回页首

等故心亦非害者以心非色無所觸礙故於第一義中無殺害者作是觀時不見殺
害堪能忍之此名法住持忍.內者謂觀內法時作如是念色如聚沫從緣而起無動
作故不自生故空故離我我所故受如泡想如陽燄行如芭蕉識如幻從緣而起無
動作故不自生故刹那生滅故空故離我我所故於中色非我色非我所如是受想
行識識非我識非我所此等諸法從緣而生若從緣生則自性無生若自性無生則
無能害者.如是觀時若內若外諸法自性皆不可得此名法住持忍。若於身心法中
作自性觀時卽是順無生忍.此名略說羼提波羅蜜.如修多羅中具說。此中有聖者
頌.
怨親及中人　悲念常平等　瞋因尚無有　何得瞋衆生.
善修習常慈　衆生同己體　平等無有二　云何怒衆生.
心常捨離瞋　多生於愛喜　健者旣無礙　云何與世違.

回页首

於諸衆生所　常求作利祐　云何起瞋恚　得加衆生惡.
世間八法觸　其心不動搖　譬如口吹山　應知彼得忍.
深心離諸垢　礙事不能汙　如泥泥虚空　應知彼得忍.
於身無所愛　於命亦不貪　諸怨悉不能　動其相續志.
於非可愛聲　安心猶如響　諸言亦如化　忍心便在手.
不於五衆中　取我及命相　身亦非我所　應知彼得忍.
若不見於我　及我所自性　便得無生忍　佛子最安隱。
菩提資糧論卷第一


菩提資糧論卷二

菩提資糧論首页

菩提資糧論大科

菩提資糧論卷第一

菩提資糧論卷第二

菩提資糧論卷第三

菩提資糧論卷第四

菩提資糧論卷第五

菩提資糧論卷第六

菩提資糧論卷第二
   聖者龍樹本　比丘自在釋
         隋天竺三藏達摩笈多譯
問已解釋忍波羅蜜.今應說精進波羅蜜。答.勇健體相勇健作業等是爲精進.於中
諸菩薩等從初發心乃至究竟坐菩提場建立一切菩提分相應身口意善業此名
精進波羅蜜.又復若與諸凡夫及學無學聲聞獨覺等不共精進此名精進波羅蜜。
精進有三種謂身口意.彼身口精進以心精進而爲前行略說有三種福事.若身與
福事相應是身精進.若口與相應是口精進.若意與相應是意精進.又於若自利若
利他善中身健行是身精進.口健行是口精進.意健行是心精進。復有三十二種菩
薩精進.謂不斷三寶種精進.成熟無量衆生精進.攝受無量流轉精進.無量供養給
侍精進.聚集無量善根精進.出生無量精進精進.善說令衆生歡喜精進.安隱一切

回页首

衆生精進.隨諸衆生所作精進.於諸衆生中行捨精進.受諸戒學精進.忍力調柔精
進.出生諸禪那三摩提三摩鉢帝精進.滿足無著智慧精進.成就四梵行精進.出生
五神通精進.以一切佛土功德成已佛土精進.降伏諸魔精進.如法降伏諸外論師
精進.滿足十力無畏等佛法精進.莊嚴身口意精進.得度諸有所作精進.害諸煩惱
精進.未度者令度未脫者令脫未蘇息者令蘇息未涅槃者令涅槃精進.聚集百福
相資糧精進.攝受一切佛法精進.遊無邊佛土精進.見無量諸佛精進.此諸精進從
大悲出離身口意故.住不取不捨故.得不舉不下故.攝不生不起故.如是等三十二
法具足已精進波羅蜜當得清淨滿足。此中亦有聖頌.
彼諸施等波羅蜜　精進之力所成就　是故精進爲根本　諸菩薩等得佛身.
精進方便求菩提　我念精進勝方便　以其捨離精進已　方便不能作所作.
若唯獨有一方便　則無策勤作事業　所作皆是精進作　是故精進勝方便.

回页首

心有巧力爲方便　此心從此精進生　是故諸有所作事　皆以精進爲根本.
諸論及以工巧等　具精進故到彼岸　是故於諸所作中　精進最爲成就者.
所有自在及財物　精進之人則能得　是故諸有安樂事　皆以精進爲得因.
以有殊勝精進故　佛於聲聞爲上首　是故此之精進力　最爲勝因非餘行.
勝上精進勇健者　於地地中雖同地　而彼恆得最勝上　是故常應起精進.
佛在菩提樹下時　以精進故覺菩提　是故精進爲根本　得佛身因前已說。
問已略解釋精進波羅蜜.今應說禪那波羅蜜。答.禪那者有四種禪那.謂有覺有觀
離生喜樂遊於初禪無覺無觀定生喜樂遊第二禪離喜行捨念慧受樂遊第三禪
滅於苦樂捨念清淨不苦不樂遊第四禪.於此四種禪那中離證聲聞獨覺地迴向
佛地已得名禪那波羅蜜。諸菩薩有十六種禪那波羅蜜諸聲聞獨覺之所無有.何
者十六種.謂不取實禪.不著味禪.大悲攀緣禪.三摩地迴轉禪.起作神通禪.心堪能

回页首

禪.諸三摩鉢帝禪.寂靜復寂靜禪.不可動禪.離惡對禪.入智慧禪.隨衆生心行禪.三
寶種不斷禪.不退墮禪.一切法自在禪.破散禪.如是等十六種是爲禪那波羅蜜。不
取實禪者爲滿足如來禪故.不著味禪者不貪自樂故.大悲攀緣禪者示現斷諸衆
生煩惱方便故.三摩地迴轉禪者攀緣欲界爲緣故.起作神通禪者欲知一切衆生
心行故.心堪能禪者成就心自在智故.諸三摩鉢帝禪者勝出諸色無色界故.寂靜
復寂靜禪者勝出諸聲聞獨覺三摩鉢帝故.不可動禪者究竟後邊故.離惡對禪者
害諸熏習相續故.入智慧禪者出諸世間故.隨衆生心行禪者度諸衆生故.三寶種
不斷禪者如來禪無盡故.不退墮禪者常入定故.一切法自在禪者諸業滿足故。〈第
十六破散禪本闕不解.〉又念淨慧淨趣淨慚淨持心希望淨迴向菩提淨根淨無依淨不
取實淨起作神通淨.心堪能淨身遠離淨內寂靜淨外不行淨有所得見淨無衆生
無命無人淨三界中不住淨覺分門淨離翳光明淨入智慧淨.因果不相違淨業思

回页首

惟忍淨開胞藏相智淨攝方便善巧淨菩提場障礙淨不著聲聞獨覺淨安住禪那
出生光明淨佛三摩地不散亂淨觀自心行淨知諸衆生各各根如應說法淨.〈本闕
二淨.〉彼十六種禪那波羅蜜由此三十二淨故得清淨得入如來地。此中有輸盧迦.
若彼十六種　及三十二淨　與禪度相應　是爲求菩提.
到禪那彼岸　善知禪那業　智者五神通　出生不退墮.
諸色無有盡　通達其實性　亦以勝天眼　普見諸色相.
雖以淨天耳　遠聞諸音聲　智者通達知　聲非可言說.
所有衆生心　觀其各各相　諸心猶如幻　了知其自性.
衆生宿世住　如實能念知　諸法無過去　亦知其自性.
往詣俱知土　見土具莊嚴　土相如虚空　了知其實性.
衆生諸煩惱　皆以亂心生　是故勝智者　廣修諸禪定。

回页首

問所解釋禪那波羅蜜者略說已竟.今應次第說般若波羅蜜。答.般若波羅蜜者如
前解釋爲初資糧中已說.我今更釋其相.如先偈說施戒忍進定此五種之餘彼諸
波羅蜜智度之所攝.此餘有四波羅蜜.謂善巧方便波羅蜜願波羅蜜力波羅蜜智
波羅蜜等.此四波羅蜜皆是般若波羅蜜所攝。般若波羅蜜者若佛世尊於菩提樹
下以一念相應智覺了諸法是般若波羅蜜.又是無礙相以無身故.無邊相等虚空
故.無等等相諸法無所得故.遠離相畢竟空故.不可降伏相無可得故.無句相無名
身故.無聚合相離去來故.無因相離作者故.無生相生無有故.無去至相離流轉故.
無散壞相離前後際故.無染相不可取故.無戲論相離諸戲論故.無動相法界自體
故.無起相不分别故.無量相離量故.無依止相依止無有故.無汙相不出生故.不可
測相無邊際故.自然相知諸法自性故.又般若波羅蜜是聞慧相及正思惟入.彼聞
慧相有八十種謂樂欲等.正思惟入有三十二種謂安住奢摩他等.又般若波羅蜜

回页首

不與十六種宿住等無明俱.如是等般若波羅蜜相隨量已說.若具說者乃有無量。
此般若波羅蜜所攝方便善巧波羅蜜中有八種善巧.所謂衆善巧界善巧入善巧
諦善巧緣生善巧三世善巧諸乘善巧諸法善巧.此中善巧波羅蜜無有邊際。又復
隨於何等生趣以何等行相爲菩提故得自增長善根及調伏衆生.於彼彼生趣於
彼彼行中此一切處凡所應作種種方便諸大人等所分别說.我今說彼經中微滴
之分。若已作今作微少之善能令滋多能令無量此爲方便.不自爲己唯爲衆生此
爲方便.唯以陀那令諸波羅蜜滿足此爲方便。如是以尸羅攝諸生處.以羼提莊嚴
身口心爲於菩提.以毗梨耶安住精進.以禪那不退於禪.以般若捨離無爲.以慈爲
作依護.以悲不棄流轉.以喜能忍不喜樂事.以捨發起諸善.以天眼攝取佛眼.以天
耳滿足佛耳.以他心智知各各根.以宿住念知三世無礙.以自在通得如來自在通.
以入衆生心欲知諸行相.已度還入.無染而染.捨擔更擔.無量示量.最勝現劣。以方

回页首

便故涅槃相應而墮在流轉.雖行涅槃不畢竟寂滅.現行四魔而超過諸魔.達四諦
智及觀無生而不入正位.雖行憒鬧而不行順眠煩惱.雖行遠離而不依身心盡.雖
行三界而於界中不行世諦.雖行於空而一切時恆求佛法.雖行無爲而不於無爲
作證.雖行六通而不盡漏.雖現聲聞獨覺威儀而不捨樂欲佛法.如是等巧方便波
羅蜜中所有教化衆生方便彼等方便是菩薩教化巧方便住處應知。此中有輸盧
迦.
畜生道中諸苦惱　地獄餓鬼生亦然　於流轉中相應受　衆生種種諸過惡.
此等苦聚不能障　於衆生處起哀愍　諸佛便說彼菩薩　一切世間無礙悲.
論中若有善該綜　衆多别人所作業　工巧等明及餘事　皆以愛語授與之.
戒財聞修寂調等　以此功德攝化他　攝已復令常相續　勝仙說爲住善道.
或現女身化男子　令其調伏而受教　或現男身化女人　令其調伏而受教.

回页首

若不厭於染境樂　愍其無道令入道　隨衆生門種種化　極逼惱處亦不捨.
或有信解於無我　及知諸法離自性　是人未離世間法　但作如此觀察轉.
於業及果生信順　而有無邊諸苦事　當於受彼苦果時　不喜諸苦所逼切.
若於聲聞出家者　便置安隱寂靜處　或復置於緣覺道　或置十種妙力乘.
令其當得正覺乘　或得寂靜及天趣　若應觀察現見果　如其所作正安置.
如是從初至究竟　丈夫難事皆能爲　依彼種種巧方便　捨離一切愛不愛.
此乘諸佛所讚歎　百千功德而莊嚴　能生世間極淨信　以說勝妙善道故.
於緣覺乘聲聞乘　及以天世諸乘中　皆以十善而成熟　亦於人乘成熟人。
已解釋善巧方便波羅蜜.我今當說願波羅蜜。諸菩薩最初有十大願.所謂供養給
侍諸佛無餘是第一大願.於彼佛所持大正法攝受正覺普護正教是第二大願.諸
世界中諸佛出興始從住兜率宮乃至下降入胎住胎初生出家證正覺請轉法輪

回页首

入大涅槃皆往其所受行供養初不捨離是第三大願.諸菩薩行曠大無量不離諸
波羅蜜所攝善淨諸地出生總分别分同相異相共轉不共轉等諸菩薩行如實如
十地道說修治波羅蜜教誡教授授已住持發起出生如是等心是第四大願.無餘
衆生界有色無色有想無想卵生胎生濕生化生三界同入六趣共居諸生順去名
色所攝無餘衆生界皆悉成熟令入佛法斷除諸趣安立於一切智智是第五大願.
無餘諸世界曠大無量若細若麤若横若倒若平住等同入共居順去十方分分猶
如帝網入於分分以智順行是第六大願.一切土卽一土一土卽一切土平等清淨
無量國土普皆莊嚴離諸煩惱淨道具足無量智相衆生充滿入佛上妙境界隨衆
生心示現令其歡喜是第七大願.爲與諸菩薩同一心故爲不共善根聚集故爲與
諸菩薩同一攀緣常不離菩薩平等故爲發起自心入如來威神故爲得不退行神
通故爲遊行諸世界故爲影到諸大衆輪故爲自身順入諸生處故爲具足不思議

回页首

大乘故爲行菩薩行故是第八大願.爲昇不退轉行菩薩行故爲身口意業不空故
卽於見時令決定佛法故爲出一音聲時卽令入智慧故爲卽於信時令轉煩惱故
爲得如大藥王身故爲行諸菩薩行故是第九大願.爲於諸世界中正覺阿耨多羅
三藐三菩提故爲於一毛道中及餘一切毛道中皆現出生坐道場轉法輪大般涅
槃故爲以智慧入佛大境界威神故爲於一切衆生界如其深心佛應出時開悟令
得寂靜而示現故爲正覺一法一切法悉涅槃相故爲出一音聲令諸衆生心歡喜
故爲現大涅槃而不斷行力故爲現大智慧地安立諸法故爲以佛境界法智神通
普遍諸世界故是第十大願.如是等大欲大出生十大願爲首.滿此十大願已建立
菩薩阿僧祗百千餘願得住菩薩歡喜地此名願波羅蜜。
已解釋願波羅蜜.我今當說力波羅蜜。此中略說諸菩薩有七種力.謂福報生力神
通力信力精進力念力三摩提力般若力。福報生力者如十小象力當一龍象力.十

回页首

龍象力當一香象力.十香象力當一大香象力.十大香象力當一大力士力.十大力
士力當一半那羅延力.十半那羅延力當一那羅延力.十那羅延力當一大那羅延
力.十大那羅延力當一過百劫菩薩力.十過百劫菩薩力當一過百千劫菩薩力.十
過百千劫菩薩力當一得忍菩薩力.十得忍菩薩力當一最後生菩薩力.住此力已
菩薩卽於生時能行七步.十最後生菩薩生時力乃當菩薩少年時力.菩薩住此力
已趣菩提場成等正覺.得正覺已以過百千功德力故成就如來正遍知一種處非
處力如是等十力.成就此名諸佛菩薩及餘少分衆生福報生力。神通力者謂四神
足善修多作已以此希有神通力故得調伏諸衆生等.彼以希有神力顯現若色若
力若住持等.若諸衆生應以此色像得調伏者卽以此色像於彼彼衆生所示現或
佛色像或獨覺色像或聲聞色像如是或釋梵護世轉輪王等色像若復諸餘色像
乃至畜生色像.爲調伏衆生故示現如是色像.若有多力憍慢瞋怒兇惡自高衆生

回页首

應以此力得調伏者卽現此力.或大力士力或四分那羅延力或半那羅延力或那
羅延力.以此力故須彌山王高十六萬八千踰闍那寬八萬四千踰闍那以三指舉
取如舉菴摩勒果擲置他方世界而四天王天及三十三天等無所嬈惱於菩薩力
亦不減損.又此三千大千世界雖復寬曠從於水界乃至有頂置之手掌經劫而住
於諸神通道具足示現如是等力.若有憍慢增上慢瞋怒兇惡自高衆生說法調伏
令離憍慢增上慢瞋怒兇惡等.彼得如是神足住持智已以此住持智有所住持隨
意皆得.若以大海爲牛迹卽成牛迹.若以牛迹爲大海卽成大海.若以劫焼爲水聚
者卽成水聚.若以水聚爲火聚者卽成火聚.若以火聚爲風聚者卽成風聚.若以風
聚爲火聚者卽成火聚.如是若以此住持隨所住持下中上法旣住持已無有人能
震動隱沒所謂若釋若梵若魔及餘世間同法者除佛世尊.於衆生類中無有衆生
於菩薩所住持法震動隱沒.以住持力故爲彼種種勝上喜踊尊敬衆生說法.彼神

回页首

足力高出自在過魔煩惱入佛境界覺諸衆生聚集宿世善根資糧魔及魔身天等
不能障礙.此名菩薩神通力。信力者於佛法僧及菩薩行中信解一向不可沮壞.若
惡魔作佛身來隨於何法欲壞其信菩薩以信解力故彼不能動菩薩信力.此名信
力。精進力者菩薩若發起精進與彼彼善法相應時.於彼彼處得牢固力.隨所受行
若天若人不能動壞令其中止.此名精進力。念力者住彼彼法處其心安止諸餘煩
惱不能散亂.以念力持故破諸煩惱彼諸煩惱不能破壞菩薩所念.此名念力。三摩
提力者於憒鬧中行遠離行諸有音聲及語道所出不爲聲刺障礙初禪.行善覺觀
不礙二禪.生於愛喜不礙三禪.成熟衆生攝受諸法未曾捨廢不礙四禪.如是遊四
種禪諸禪惡對不能破壞.雖遊諸禪而不隨禪生.此名菩薩三摩提力。般若力者謂
世出世法中不可壞智.於生生中不由師教諸所作業工巧明處乃至世間最勝難
作難忍菩薩皆得現前.若出世法救度於世菩薩智慧隨順入已彼天人阿修羅衆

回页首

不能破壞.此名般若力.如是等菩薩七力已略解說若欲具演無有邊際.此名菩薩
力波羅蜜。
已解釋力波羅蜜.我今當說智波羅蜜。此中若世間所行書論印算數等.及界性論
〈謂風黄痰癊等性.〉方論〈謂醫方論.〉治諸乾痟癫狂鬼持等病破諸蠱毒.又作戲笑所攝文
章談謔等令生歡喜.出生村城園苑陂湖池井華果藥物及林叢等.示現金銀摩尼
瑠璃貝石玉珊瑚等寶性.入於日月薄蝕星宿地動夢怪等事.建立相諸身分支節
等.知於禁戒行處禪那神通無量無色處及餘正覺相應利樂衆生等彼岸.又復知
諸世界成壞隨世界成隨世界壞皆悉了知.又知業集故世界成業盡故世界壞.知
世界若干時成住知世界若干時壞住.知諸地界水界風界火界若大若小若無量
等差别.知極細微塵亦知所有微塵聚集微塵分散.知世界中所有地微塵數如是
亦知水火風等微塵數.知所有衆生身微塵數國土身微塵數知諸衆生麤身細身

回页首

差别.乃至亦知微塵合成地獄畜生餓鬼阿修羅天人等身.知欲色無色界成壞及
知彼小大無量等差别.知衆生身中業身報身色身.知國土身中小大染淨及横住
倒住平住等方網差别.知業報身中差别名字身.知聲聞獨覺菩薩身中差别名字
身.知如來身中正覺身願身化身住持身形色相好莊嚴身威光身意念身福身法
身.知智身中若善分别若如理思惟若果相應攝若世出世若安立三乘若共法不
共法若出世道非出世道若學無學.知法身中平等不動安立世諦處所名字安立
衆生非衆生法安立佛法聖衆.知虚空身中無量身入一切處非身真實無邊無色
身差别得出生如是等身智.又得命自在心自在衆具自在業自在願自在信解自
在神通自在智自在生自在法自在.得如是等十自在已爲不思議智者無量智者
不退智者.如是等智有八萬四千行相.是菩薩所知智波羅蜜。如是隨分解釋智波
羅蜜.若欲具演唯佛世尊乃能解說。

回页首

此六波羅蜜　總菩提資糧　猶如虚空中　盡攝於諸物。
如所解釋六波羅蜜中總攝一切菩提資糧.譬如虚空行住諸物有識無識悉攝在
中.如是其餘聞資糧等諸資糧攝在六波羅蜜中同相無異應知。
菩提資糧論卷第二


菩提資糧論卷三

菩提資糧論首页

菩提資糧論大科

菩提資糧論卷第一

菩提資糧論卷第二

菩提資糧論卷第三

菩提資糧論卷第四

菩提資糧論卷第五

菩提資糧論卷第六

菩提資糧論卷第三
        聖者龍樹本　比丘自在釋
        隋天竺三藏達摩笈多譯
復有餘師意　諸覺資糧者　實捨及寂智　四處之所攝。
又一論師作如是念.一切菩提資糧皆實處捨處寂處智處所攝。實者不虛誑相實
卽是戒是故實爲尸羅波羅蜜.捨卽布施是故捨處爲[一]陀那波羅蜜.寂者卽心不濁
若心不[二]濁愛不愛事所不能動是故寂處爲羼提波羅蜜及禪那波羅蜜.智處還爲
般若波羅蜜.毗梨耶波羅蜜遍入諸處.以無精進則於諸處無所成就是故毗梨耶
波羅蜜成就諸事.是故一切資糧皆入四處攝。
問如經說以慈資糧得無礙[三]心以捨資糧得斷憎愛.於中慈悲有何差別。答.
大悲徹骨髓　爲諸衆生依　如父於一子.　慈則遍一切。
注:
[一]原刻作檀.今依麗刻改.
[二]原刻下衍處字.今依麗刻刪.
[三]心下疑缺乃至二字.

回页首

若入生死險道墮地獄畜生餓鬼諸趣在惡邪見網覆愚癡稠林行邪徑非道猶如
盲闇非出離中見爲出離爲老病死憂悲苦惱諸賊執持入癡意稠林去佛意遠者.
菩薩大悲穿於自身皮肉及筋徹至骨髓爲諸衆生而作依處令此衆生得度如是
生死曠野險難惡路置於一切智城無畏之宮.譬如長者唯一福子而遭病苦愛徹
皮肉入於骨髓但念何時得其病愈.悲亦如是唯於苦衆生中起。慈者遍於一切衆
生中起。又復慈故於諸衆生得無礙心.悲故於生死中無有疲厭.又慈於善人中生.
悲於不善人中生.又菩薩慈增長故不著己樂則生大慈.悲增長故捨諸支節及命
則生大悲。
若念佛功德　及聞佛神變　愛喜而受淨　此名爲大喜。
若念佛功德者於中何者是佛功德.謂諸佛世尊無量百千俱致劫中聚集善根故
不護身口意業故.五種應知中斷疑故.四種答難中無失故.三十七助菩提法教授

回页首

故.十二分緣生中因緣覺故.教九教故.四種住持具足故.得四無量故.滿足六波羅
蜜故.說菩薩十地故.出世五衆成滿故.四無畏十力十八不共佛法具足故.無邊境
界故.自心自在轉故.無厭足法故.得如金剛三摩地故.不虚說法故.無能壞法故.世
間導師故.無能見頂故.無與等故.無能勝故.不可思議法故.得大慈大悲大喜大捨
故.百福相故.無量善根故.無邊功德故.無量功德故.無數功德故.不可分別功德故.
希有功德故.不共功德故.如是等名念佛諸功德。闻諸佛神變者於中諸佛世尊爲
教化諸衆生故起神通變現.隨所應度衆生隨衆生身隨其形量長短寬狹隨其色
類種種差殊隨其音聲清淨分別.諸佛世尊以種種希有神通如其所行如其信欲
以彼彼方便差別神變而變化之.聞此事已愛喜受淨名爲大喜。於中若心勇悦名
愛.愛心遍身名喜.喜心覺樂名受.於受樂時念正覺者大神通德其心不濁名淨.彼
心淨時喜意充滿名爲大喜.彼登少分乘者雖亦有喜.以不共彼故得大喜名。

回页首

問菩薩應捨衆生爲不應捨。答.
菩薩於衆生　不應得捨棄.　當隨力所堪　一切時攝受。
菩薩摩訶薩常念利樂諸衆生等若爲貪瞋癡所惱行於慳悋破戒恚恨懈怠亂心
惡智之道入於異路.此等衆生所不應捨.於一切時說施戒修隨力所能應當攝受
不應捨棄。
菩薩從初時　應隨堪能力　方便化衆生　令入於大乘。
此登大乘菩薩於衆生中隨所堪能從初應作如前方便波羅蜜中所說方便.應當
精勤以諸方便教化衆生置此大乘。
問.何故菩薩但以大乘教化衆生不以聲聞獨覺乘也。答.
化恆沙衆生　令得羅漢果　化一入大乘　此福德爲上。
若教化恆河沙等衆生得阿羅漢果.此大乘福勝過彼聲聞等乘教化福.以種子無

回页首

盡故.此所有種子能爲餘衆生等作菩提心方便亦以出生聲聞獨覺故此福勝彼。
此福勝者大乘於聲聞獨覺乘爲上故.又菩提心有無量無數福德故.又由大乘三
寶種不斷故.是故欲求大福應以大乘教化衆生不以餘乘。
問.諸摩訶薩豈唯以大乘教化衆生不以聲聞獨覺乘耶。[一]答.
教以聲聞乘　及獨覺乘者.　以彼少力故　不堪大乘化。
若中下意衆生捨利他事闕於大悲不堪以大乘化者.乃以聲聞獨覺乘而化度之.
問.若有衆生不可以三乘化者.於彼應捨爲不捨也。答.
聲聞獨覺乘　及以大乘中　不堪受化者.　應置於福處。
若有衆生喜樂生死憎惡解脫不堪以聲聞獨覺及大乘化者.應當教化置於梵乘
四梵行中.若復不堪梵乘化者.應當教化置於天乘十善業道及施等福事中不應
捨棄。
注：
[一]此字依麗刻加.

回页首

問.若有衆生喜樂世樂於三福事無力能行.於彼人所當何所作。答.
若人不堪受　天及解脫化.　便以現世利　如力應當攝。
若有衆生專求欲樂不觀他世趣向地獄餓鬼畜生不可教化令生天解脫者.亦當
愍彼智如小兒如其所應現世攝受.隨己力能以施等攝之愍而不捨。
問.若菩薩於此似小兒相諸衆生所無有方便可得攝化.當於彼人應何所作。答.
菩薩於衆生　無緣能教化.　當起大慈悲　不應便棄捨。
若菩薩於喜樂罪惡可愍衆生中無有方便能行攝化.菩薩於彼當起子想興大慈
悲.無有道理而得捨棄。
問.已說於衆生中應須攝受.未知攝受方便云何。答.
施攝及說法　復聽聞說法　亦行利他事　此爲攝方便。
諸菩薩爲攝受衆生故或以布施爲攝方便或受他所施.或爲他說法或聽他說法.

回页首

或行利他或以愛語或以同事.或說諸明處或教以工巧或示現作業或令病者得
愈或救拔險難.如是等名爲攝受衆生方便.當以此諸方便攝受衆生不應棄捨。
問.以如是等攝受方便攝衆生已成就何利。答.
所作益衆生　不倦不放逸.　起願爲菩提　利世卽自利。
此中菩薩作願利益世間者發如是意凡利世間事我皆應作.立此誓已於諸衆生
所作事中不應疲倦不應放逸.又當作是念若利世間卽是自利.是故菩薩於利樂
衆生因緣不應棄捨。
問已說菩薩常應利樂衆生不應行捨.於諸法中爲捨不捨。答.
入甚深法界　滅離於分別　悉無有功用　諸處自然捨。
法界者卽是緣生.是故先說如來若出不出此法界法住常住所謂緣生.又如先說
阿難陀緣生甚深證亦甚深.是故入此甚深法界菩薩滅一切有無等二邊攝取方

回页首

便智已卽斷諸動念戲論分別離諸取相.諸心意識行處皆不復行.乃至行佛行菩
提行菩薩行涅槃處皆亦不行.則於諸法無復功用於諸法中心得寂靜大寂靜無
復分別.是名第一義捨.此卽菩薩無分別也。
已說出世間捨.我今當說世間捨.
利名讚樂等　四處皆不著.　反上亦無礙　此等名爲捨。
於利養名聞讚歎安樂等中無有繫著.與此相反無利無名呰毁苦等中亦不退礙.
捨離愛憎處中而住無復分別.此名第二謂世間捨。
問若菩薩於諸法中作第一義捨者.爲菩提故如然頭衣如是勤行云何可得。答.
菩薩爲菩提　乃至未不退.　譬如然頭衣　應作是勤行。
雖於諸法應如是捨而菩薩決定修行如然頭衣乃至未得不退轉菩提.菩薩爲菩
提故應當勤行。於中菩薩有五種不退菩提因緣應知.何者爲五.如華聚等經中說.

回页首

若聞具足大願諸菩薩及佛世尊名號故是爲第一因缘.若願生彼佛世尊國土故
是爲第二種因緣.受持及說般若波羅蜜等深經故是爲第三因緣.修習現前住等
三摩提及隨喜得者故是爲第四因緣.此四因緣說未得忍菩薩不退轉.若此菩薩
住菩薩不動地已得無生忍說爲究竟決定不退轉是爲第五因缘。
問.若此四種因緣中隨以一因緣菩薩得不退轉者.先說如然頭衣應當勤行彼云
何成。答.
然彼諸菩薩　爲求菩提時　精進不應息　以荷重擔故。
雖復四因緣中隨一因緣菩薩皆得不退而精進不應休息.由先作是言我當令諸
衆生皆得涅槃.以荷如是重擔故於其中間精進不息。
問.何故於其中間精進不得休息。答.
未生大悲忍　雖得不退轉　菩薩猶有死.　以起放逸故。

回页首

於四因緣中隨何因緣得不退轉菩薩.於彼未生大悲乃至未得無生忍於其中間
受業力死生者.由入放逸故.是以菩薩應當勤行如然頭衣爲得無生忍故於其中
間精進不息。
問.菩薩復有何死。答.
聲聞獨覺地　若入便爲死.　以斷於菩薩　諸所解知根。
如前所說四種因緣隨何因緣得不退轉此菩薩未有大悲未得忍未過聲聞獨覺
地.或以惡友力怖生死苦故或受生中間故或劫壞時間瞋嫌菩薩毁謗正法故失
菩提心起聲聞獨覺地心已.或於聲聞解脫若獨覺解脫作證.彼斷菩薩根所謂大
悲.是以諸菩薩及佛世尊名爲諸解知死。
問.此應思量菩薩爲畏住泥犂.爲畏墮聲聞獨覺地。答.
假使墮泥犂　菩薩不生怖.　聲聞獨覺地　便爲大恐怖。

回页首

菩薩設住泥犂與無數百千苦俱.不比墮聲聞獨覺地怖畏。
問.何故如此。答.
非墮泥犂中　畢竟障菩提.　聲聞獨覺地　則爲畢竟障。
設入泥犂於正覺道不能作畢竟障礙.住泥犂時乃至惡業盡邊於菩提道暫爲障
礙.菩薩若墮聲聞獨覺地則畢竟不生.故聲聞獨覺地於正覺道乃爲障礙.由是義
故菩薩入於泥犂不比墮聲聞獨覺地怖畏。
問.其怖如何。答.
如說愛夀人　怖畏於斬首.　聲聞獨覺地　應作如是怖。
經中佛世尊作如是說如愛夀人怖畏斬首.菩薩欲求無上菩提怖畏聲聞獨覺地
亦應如此.是故菩薩雖入泥犂不比墮聲聞獨覺地怖畏。
問.已說未得無生忍諸菩薩障礙法.此菩薩云何得無生忍。答.

回页首

不生亦不滅　非不生不滅 非俱不俱說　空不空亦爾。
此中菩薩觀緣生時作是念有緣法但施設.如無生中有生是故生者自體不成.自
體不成故生則非有.如生自體非有彼滅爲二二俱無體.如生滅彼不生不滅爲二
亦二俱無體.彼生滅二種中生不生滅不滅亦不有互相違故。空亦如是.如有者無
自體故.彼不空及空不空亦爾。
問.若作是念以緣生故諸法無自體者.何故復作是念亦無有緣生法。答.
隨何所有法　於中觀不動　彼是無生忍.　斷諸分別故。
如是菩薩如實觀緣生時得離諸法自體見.離自體見故卽斷取法自體.得斷取法
自體時作是念非無內外法而無法自體.雖有緣生法但如葦束幻夢.若法從緣生
彼自體不生.作是觀已若沙門若婆羅門所不能動而不取證.彼以樂觀無生法斷
諸分別故說名無生忍.此菩薩卽住菩薩不動地。

回页首

偈言.
旣獲此忍已　卽時得授記　汝必當作佛.　便得不退轉。
得此無生忍故卽於得時非前非後諸佛現前授記作佛.汝於來世於爾所時某世
界某劫中當爲某如來應正遍知.此名菩薩不退轉。
問.從住初地乃至七地諸菩薩皆決定向三菩提.何故不說爲不退轉.唯說住不動
地菩薩爲不退轉。答.
已住不動諸菩薩　得於法爾不退智.　彼智二乘不能轉　是故獨得不退名。
此謂所有信等出世間善根諸聲聞獨覺乃至住第七地菩薩不能障礙令其退轉
故名不退轉.非餘十種菩薩爲三菩提於諸法中不退轉也。已說不退轉因緣.此中
又得殊勝授記故.大乘中說四種授記.謂未發菩提心授記共發菩提心授記隱覆
授記現前授記是爲四種授記。於中未發菩提心授記者其人利根具增上信諸佛

回页首

世尊以無礙佛眼觀已而爲授記.共發菩提心授記者成熟善根種菩提種先已修
習其根猛利得增上行但欲解脫諸衆生故卽發心時入不退轉無墮落法離八不
閑.〈謂八難也.〉此人或聞自授記於六波羅蜜不發精進如其不聞更發精進爲令不聞
欲使他人聞其授記斷疑心故佛以威神隱覆授記.若菩薩成熟出世五根得無生
忍住菩薩不動地彼卽現前授記.是爲四種授記。彼得無生忍菩薩已決定故.諸佛
世尊現前授記。又别有密意授記以爲第五.如法華經說.我等皆隨喜大仙密意語
如授記聖者無畏舍利弗我等亦當得成佛世無上復以密意語說無上正覺。以何
義故說此别語授記.有論師說爲令未入決定聲聞乘者發菩提心故.又已發菩提
心初業菩薩等畏流轉苦欲於聲聞涅槃取滅度者爲令牢固菩提心故.又有異佛
土菩薩於此聚集授記時到以相似名爲彼授記故.諸師如是分别别語授記.於中
實義唯佛世尊乃能知之。

回页首

菩薩乃至得　諸佛現前住　牢固三摩提　不應起放逸。
諸佛現前三摩提得已而住者.謂現在諸佛現其前住三摩提也.三摩提者平等住
故。菩薩乃至未得此三摩提其間不應放逸.以未得三摩提菩薩猶墮惡趣未離不
閑故.是故爲得此三摩提不應放逸.若得三摩提彼諸怖畏皆得解脫。此三摩提有
三種.謂色攀緣法攀緣無攀緣.於中若攀緣如來形色相好莊嚴身而念佛者是色
攀緣三摩提.若復攀緣十名號身十力無畏不共佛法等無量色類佛之功德而念
佛者是法攀緣三摩提.若復不攀緣色不攀緣法亦不作意念佛亦無所得遠離諸
相空三摩提此是無攀緣三摩提.於中初發心菩薩得色攀緣三摩提.已入行者法
攀緣.得無生忍者無攀緣.此等名得決定自在故。
諸佛現前住　牢固三摩提　此爲菩薩父　大悲忍爲母。
此所說三種現在佛現前住三摩提攝諸菩薩功德及諸佛功德故說名諸菩薩父.

回页首

大悲者於生死流轉中不生疲倦故又於聲聞獨覺地險岸護令不墮故說名爲母.
忍者得忍菩薩於諸流轉苦及諸惡衆生中不厭流轉不捨衆生及菩提以不生厭
是故此忍又爲諸菩薩母。更有别偈說.智度以爲母方便爲父者以生及持故說菩
薩父母。以般若波羅蜜生諸菩薩法故佛說般若波羅蜜爲菩薩母.諸菩薩法從般
若波羅蜜生已爲巧方便所持不令趣向聲聞獨覺地險岸以是持菩提故說巧方
便爲菩薩父。
問菩薩以幾許福能得菩提答
少少積聚福　不能得菩提.　百須彌量福　聚集乃能得。
菩提者謂一切智智.彼智與應知等.應知與虚空等.虚空無邊故應知亦無邊.以有
邊福不能得無邊智.是故少少積聚福不能得菩提。云何得.百須彌量福聚集乃能
得。

回页首

菩提資糧論卷第三


菩提資糧論卷四

菩提資糧論首页

菩提資糧論大科

菩提資糧論卷第一

菩提資糧論卷第二

菩提資糧論卷第三

菩提資糧論卷第四

菩提資糧論卷第五

菩提資糧論卷第六

菩提資糧論卷第四
         聖者龍樹本　比丘自在釋
         隋天竺三藏達摩笈多譯
問.若如是者百須彌量福聚無有故.亦無一人能得菩提。答.
雖作小福德　　此亦有方便.　於諸衆生所　　應悉起攀緣。
若此菩薩雖作小福以有方便成大福聚.或以飲食捨與衆生.或以華香鬘等奉如
來像.彼諸福德於一切世界所攝諸衆生所悉作攀緣.我以此福令諸衆生皆得無
上正覺.復以此福與諸衆生共之.如是等福共諸衆生迴向菩提是名菩薩方便。如
是迴向其福得成無量無數無邊.以是故彼一切智智雖是無邊還以此相無邊福
故能得。
復有别義.

回页首

我有諸動作　常爲利衆生.　如是等心行　誰能量其福。
菩薩於晝及夜常起如是心行.若我所有動作善身口意皆爲度諸衆生故.脫諸衆
生故.甦息諸衆生故.寂滅諸衆生故起.及爲令衆生滿足一切智智得至一切智智
故.彼如是具足大悲安住善巧方便所有福聚.唯除諸佛何人能量.是故具此福者
能得菩提。
問.何故此福復是無量。答.
不愛自親屬　及與身命財　不貪樂自在　梵世及餘天.
亦不貪涅槃　爲於衆生故　此唯念衆生　其福誰能量。
此中菩薩行六度行時於己男女及與親屬若金銀等財若自夀命若支節分若具
足身若身心樂若天人自在若梵身天若無色天乃至涅槃爲衆生故皆亦不愛.唯
於衆生愍念不捨.我當何爲令此衆生小兒凡夫無智翳膜所覆盲者脫三界獄安

回页首

置常樂涅槃無畏城中.如是菩薩行利樂事於諸衆生無因而愛.所有福德何人能
量。
又偈言.
無依護世間　救護其苦惱.　起如是心行　其福誰能量。
此菩薩常以大悲作如是念.今此世間無救無護遍行六趣入三苦火無有歸依此
彼馳走身心諸病常有苦惱無依護者.我當與作依處救其身心所受諸苦.起此心
行所有福德何人能量。
智度習相應　如搆牛乳頃.　一月復多月　其福誰能量。
此般若波羅蜜能生諸佛菩薩及成就諸佛菩薩法.菩薩若於搆牛乳頃思惟修習
彼之福聚尚無有量.何況若一日夜二日夜三日夜乃至七日夜半月一月若復多
月修習相應.所有福聚何人能量。

回页首

佛所讚深經　自誦亦教他 及爲分别說　是名福德聚。
甚深者謂甚深經與空相應出於世間彼是甚深.又復分别緣生故.緣生者卽是法.
法者卽是如來身.彼與如來身相應者是甚深經諸佛世尊之所讚歎.若自誦若教
他誦若爲他解說.無希望心但欲不隱沒如來身故.如來身者卽是法身欲令久住
故.彼所有福誰能得量。
令無量衆生　發心爲菩提.　福藏更增勝　當得不動地。
此有善巧方便菩薩先以四攝事攝諸衆生.知彼衆生受我言已然後教令發菩提
心.如是具足善巧方便菩薩令諸衆生發菩提心彼所有福無人能量。以無量故又
令諸衆生發菩提心故福藏更爲增勝.言福藏者福無盡故.以能至無盡故不可盡。
不動地者以不可動故名不動地.此中菩薩令他發菩提心故於生生中菩提心不
動不失.以令他發菩提心故此心卽爲不動地因。

回页首

隨轉佛所轉　最勝之法輪. 寂滅諸惡刺　是菩薩福藏。
如佛世尊於婆囉奈城仙人住處鹿林中轉法輪已.於彼最勝法輪隨順而轉亦爲
福藏。此隨順轉有三種因緣.謂於如來所說深經與空相應出於世間若持若說及
順法行法若於如是等經持令不失是爲第一隨順轉法輪.爲有根器衆生分别演
說是爲第二隨順轉法輪.如彼經中所說依法修行是爲第三隨順轉法輪。寂滅諸
惡刺者佛教惡刺所謂外道邪見及以惡魔欲界自在憎惡解脫.若四衆中或有異
人非法說法非律說律非師教說師教是爲佛教內惡刺.應當如法折伏彼等摧慢
破見令法熾然.此名寂滅諸惡刺.以寂滅惡刺故名爲菩薩福藏。
爲利樂衆生　忍地獄大苦.　何況餘小苦　菩提在右手。
若菩薩著牢固鎧常爲利樂衆生發精勤意.於一衆生爲令解脫故雖住阿毗至大
地獄中經劫辛苦堪忍不動.況餘小苦.菩薩能忍如是等苦當知菩提如住右掌。

回页首

起作不自爲　唯利樂衆生.　皆由大悲故　菩提在右手。
菩薩諸所起作若布施等由大悲故唯爲利樂衆生.亦爲令衆生得涅槃故終不爲
身微少樂事.彼亦是大悲者.如是大人當知菩提到其右手。
智慧離戲論　精進離懈怠.　捨施離慳惜　菩提在右手。
問.前已解釋陀那等諸波羅蜜.今復解釋有何所爲。答.前多爲修行者解釋.今爲無
所得忍智光者解釋.以覺知一道相故彼智遠離戲論.以不捨軛故彼精進遠離懈
怠.以除貪故彼施遠離慳惜.如是菩薩當知菩提到其右手。
無依無覺定　圓滿無雜戒.　無所從生忍　菩提在右手。
若菩薩善成就禪那波羅蜜已.此定不依三界其相寂靜無有思覺.又滿圓尸羅無
雜無濁迴向菩提無有磨滅.又善成就般若波羅蜜已緣生法中住無生忍根本勝
故無有退轉.當知菩提住其右掌。

回页首

問已說修行及得忍菩薩積聚諸福由此福聚能得菩提.云何初發心菩薩積聚諸
福由此福聚能得菩提。答.
現在十方住　所有諸正覺. 我悉在彼前　陳說我不善。
若有現在諸佛世尊於十方世間無所障礙.以本願力爲利衆生故住.今於彼等實
證者前發露諸罪.若我無始流轉已來於其前世及現在時或自作惡業或教他或
隨喜以貪瞋癡起身口意.我皆陳說不敢覆藏悉當永斷終不更作。
於彼十方界　若佛得菩提　而不演說法　我請轉法輪。
若佛世尊滿足大願於菩提樹下證無上正覺已少欲靜住不爲世間轉佛法輪.我
當勸請彼佛世尊轉佛法輪.利益多人安樂多人憐愍世間爲於大衆利樂天人。
現在十方界　所有諸正覺　若欲捨命行　頂禮勸請住。
若佛世尊世間無礙在於十方證菩提轉法輪安住正法所應化度衆生化度已訖

回页首

欲捨命行.我當頂禮彼佛世尊請住久時.利益多人安樂多人憐愍世間爲於大衆
利樂天人。
若諸衆生等　從於身口意　所生施戒福　及以思惟修.
聖人及凡夫　過現未來世　所有積聚福　我皆生隨喜。
若諸衆生施戒修等所作福事.從身口意之所出生已聚現聚及以當聚聲聞獨覺
諸佛菩薩諸聖人等及以凡夫所有諸福.我皆隨喜.如是隨喜是先首者勝住者殊
異者[一]最上者勝攝者美妙者無上者無等者無等等者.如是隨喜乃名隨喜。
若我所有福　悉以爲一摶　迴與諸衆生　爲令得正覺。
若我無始流轉已來於佛法僧及别人邊所有福聚乃至施於畜生一摶之食.若歸
依善根若悔過善根若勸請善根若隨喜善根.彼皆稱量共爲一摶.我爲諸衆生故
迴向菩提皆悉捨與.以此善根令諸衆生證無上正覺得一切智智。
注：
[一]原刻作界.今依麗刻改.

回页首

我如是悔過　勸請隨喜福　及迴向菩提　當知如諸佛。
若我爲諸衆生迴向菩提善根若悔過善根若勸轉法輪善根若請長夀善根若隨
喜善根.彼皆稱量爲一摶已.如過去未來現在諸佛世尊爲菩薩時已作迴向當作
迴向.我亦如是以諸善根迴向菩提.以此迴向善根令我及諸衆生當證無上正覺。
我今更略說.說悔我罪惡請佛隨喜福及迴向菩提如最勝所說。自有罪惡盡皆說
悔及請佛轉法輪住夀長時隨喜諸福迴向福等.如前迴向爲菩提故.如最勝人所
說如是迴向。
問.又彼迴向應云何作。答.
右膝輪著地　一膊整上衣　晝夜各三時　合掌如是作。
當自清淨著清潔服澡洗手足裙衣圓整.於一膊上整理上著衣已用右膝輪安置
於地.合掌一心離分别意.若如來塔所若像所若於虚空攀緣諸佛如在前住.作是

回页首

意已如前所說若晝若夜各三時作。
一時所作福　若有形色者　恆沙數大千　亦不能容受。
於彼所說六時迴向中若分别一時所作於中福德諸佛世尊如實見者所說彼若
有色如穀等聚者.其福積集無有限量.雖如恆伽沙等大三千界盡其邊際亦不能
容受.以彼迴向福與虚空界等迴向故。乃至一時迴向猶有如是福聚.況多迴向.雖
是初發心菩薩由迴向力故亦成大福.還以如是相福聚故漸次能得菩提。
問已說諸菩薩得成大福方便.今欲護福用何方便。答.
彼初發心已　於諸小菩薩　當起尊重愛　猶如師父母。
彼初發心菩薩若欲護自善根及自身者.於諸初發心菩薩當起至極尊重愛敬之
心.猶如世尊一切智師及自所生父母.如是以初發心菩薩爲首於諸菩薩亦應如
是極作愛重.若異於此則自身及善根皆悉滅盡。如世尊經中曾說我不見餘一法

回页首

障礙菩薩及滅盡善根如於菩薩起瞋心者.若菩薩雖於百劫積集善根由此瞋菩
薩心故皆悉滅盡.是故於諸菩薩應起尊重猶如教師。
菩薩雖有過　猶尚不應說.　何況無實事　唯應如實讚。
若菩薩毁呰行大乘人罪過令得惡名.所有生生善法皆悉滅盡不得增長白法.是
故諸菩薩等雖有過惡爲護自善根命故不應顯說何況無實譬如王罪.如經中說
有菩薩清淨活命無可毁呰而彼達磨比丘妄說其惡故於七十劫中受泥犂報又
於六萬生中爲貧窮人常受盲瘂癩病惡瘡.是故於菩薩所若有惡若無惡皆不得
說.彼有實德唯應稱揚.爲自善根增長故.亦爲餘人生信故。
若人願作佛　欲使不退轉.　示現及熾盛　亦令生喜悅。
若有衆生已發願求菩提唯欲令其不退.而有人愚癡瞋恚及貪自朋黨故作如是
言何用長行菩薩難行之行其涅槃樂平等相似行聲聞行疾得涅槃.此等後當說

回页首

其果報。若以種種譬喻顯佛功德令入其心是爲示現.令其具足精進諸菩薩行是
爲熾盛.欲令精進更增疾利爲說正覺功德大神通事是爲喜悅.如是令彼不捨[一]菩
提之心。
未解甚深經　勿言非佛說.　若作如是言　受最苦惡報。
甚深經者謂佛所說與空無相無願相應.除無量斷常等邊見滅我人衆生夀者等
自性.顯如來大神通希有功德.於此經律若未證知勿以癡故言非佛說.何以故.佛
世尊說若謗如來所說之經惡果最苦。
無間等諸罪　悉以爲一摶.　比前二種罪　分數不能及。
世尊於不退輪經中說五無間業所有諸罪.若斷三千大千世界中諸衆生命所有
罪報.若恆伽河沙等佛世尊滅度已所有支提或壞或燒若障礙過去未來現在諸
佛法眼所有罪報.如是等過皆悉摶聚.若於未解深經而起執著言非佛說及菩薩
注:
[一]原刻作善.今依麗刻改.

回页首

發菩提願已而令退菩提心.此二種罪彼前五無間等罪聚比之百分不及千分不
及乃至數分柯羅分算分譬喻分優波尼沙陀分亦不及.以是罪相故爲護自身及
自善根勿作此二種罪。
問已說菩薩護自善根.何者是修道勝義。答.
於三解脫門　應當善修習.　初空次無相　第三是無願。
於中菩薩行般若波羅蜜時應修三解脫門.最初應修空解脫門爲破散諸見故.第
二無相解脫門爲不取諸分别攀緣意故.第三無願解脫門爲超過欲界色界無色
界故。
問.何故此等名解脫門。答.
無自性故空　已空何作相.　諸相旣寂滅　　智者何所願。
以緣生故法無自性此名爲空.以其空故心無攀緣則是無相.離諸相故則無所願。

回页首

又若法從緣生彼自性無生.以自性無生故彼法是空.若法是空彼中無相.相無有
故彼是無相.若無有相彼中心無所依.以無依故於三界中心無所願。
於此修念時　趣近涅槃道.　勿念非佛體　於彼莫放逸。
修此三解脫門時若非方便所攝則趣近涅槃.雖應修習莫墮餘菩提處.當求無所
得忍應住善巧方便。
我於涅槃中　不應卽作證.　當發如是心　應成熟智度。
發如是心我當利益諸衆生度脫諸衆生.雖修三解脫門不應於涅槃作證.然我爲
學般若波羅蜜故於三解脫門中專應成熟.我應修空不應證空.我應修無相不應
證無相.我應修無願不應證無願。
如射師放箭　各各轉相射　相持不令墮.　大菩薩亦爾。
譬如射師善學射已.放箭空中續放後箭.各各相射彼箭遂多.空中相持不令墮地。

回页首

解脫門空中　善放於心箭.　巧便箭續持　不令墮涅槃。
如是此菩薩大射者以學修空無相無願弓於三解脫門空中放心箭已.又以悲愍
衆生巧方便箭展轉相續.於三界虚空中持彼心箭不令墮涅槃城。
問.云何復令彼心不墮涅槃。答.
我不捨衆生　爲利衆生故.　先起如是意　次後習相應。
若我於三解脫門善成熟已欲取涅槃如在手掌.然我以小兒凡夫猶如飲乳不能
自向涅槃城者未涅槃故.我於涅槃不應獨入.我當如是發起精進隨我所作唯爲
利益諸衆生故.亦爲諸衆生得涅槃故先應如是起作.次卽心與三解脫門隨順相
應.隨順者順後義也。若不如是.彼之心箭無巧方便攝故.行三解脫門時卽墮聲聞
解脫若獨覺解脫中。
今更有巧方便.

回页首

有著衆生等　久夜及現行　顛倒與諸相.　皆以癡迷故。
小兒凡夫諸衆生等以癡迷故於無始際流轉久夜著四顛倒.無常謂常苦謂樂不
淨謂淨無我謂我.及於內外衆界入中計我我所謂有所得.久夜行已及現在行。
著相顛倒者　說法爲斷除.　先發如是心　次後習相應。
如是諸衆生等以癡迷故起我我所二種計著.又於色等無所有中妄起分别取相
生四種邪顛倒.我爲說法令其斷除.先發如是心已然後於三解脫門中修習相應.
若異此而修三解脫門者則趣近涅槃道。
菩薩利衆生　而不見衆生.　此亦最難事　希有不可思。
菩薩起衆生想此亦最難不可思未曾有如畫虚空.於最勝義中本無衆生.此菩薩
不知不得而爲利樂衆生故勤行精進.唯除大悲何處更有如此難事。
雖入正定住　習應解脫门.　未滿本願故　不證於涅槃。

回页首

此應思量.若到正定位菩薩以三十二法故入正定位與解脫門相應時.中間未滿
本願.爲證涅槃爲不證。以世尊經中說云四大可令改異.無有入正定位菩薩中間
未滿本願證於涅槃.是故到正定位菩薩未滿本願不證涅槃。
若未到定位　巧便力攝故.　以未滿本願　亦不證涅槃。
若初發心菩薩未到正定位.彼以巧方便所攝故.修三解脫門時中間未滿本願亦
不證涅槃。
極厭於流轉　而亦向流轉.　信樂於涅槃　而亦背涅槃。
此菩薩於流轉中以三種熾火故應極厭離不應起心逃避流轉.當於衆生爲子想
故而向流轉.及應信樂涅槃如覆護舍宅故然復應背涅槃。爲滿一切智智故.於流
轉中若有厭離而於涅槃亦有信樂.若不向流轉不背涅槃.未滿本願修習解脫門
時則於涅槃作證。

回页首

應當畏煩惱　不應盡煩惱.　當爲集衆善　以遮遮煩惱。
以是流轉因故應畏煩惱.不應畢竟盡於煩惱.若斷煩惱則不得集菩提資糧.是故
菩薩以遮制法遮諸煩惱.由遮煩惱令其無力故得集菩提資糧善根.以集善根故
滿足本願能到菩提。
問何故不以斷滅故滅諸煩惱。答.
菩薩煩惱性　不斷是涅槃.　非燒諸煩惱　生菩提種子。
如諸聲聞聖人等涅槃爲性.以攀緣涅槃得沙門果故.諸佛不以涅槃爲性.諸佛煩
惱爲性.以菩提心由此生故。聲聞獨覺燒諸煩惱不生菩提心種子.以二乘心種子
無流故.是故煩惱爲如來性.以有煩惱衆生發菩提心出生佛體.故不離煩惱。
問.若燒煩惱不生菩提心種子者.何故法華經中與燒煩惱諸聲聞等授記。答.
記彼諸衆生　此記有因緣.　唯是佛善巧　方便到彼岸。

回页首

不知成熟何等衆生.彼中因緣唯佛所知.以到調伏彼岸不共餘衆生相似故.而彼
不生菩提心種子者以入無爲正定位故。如經說如空及蓮華峻崖與深坑界不男
迦柘亦如燒種子.如虚空中不生種子如是於無爲中不曾生佛法亦不當生.如高
原曠野不生蓮華如是聲聞獨覺入無爲正定位中不生佛法.峻崖者於一切智智
城道中有二峻崖所謂聲聞地峻崖獨覺地峻崖.聲聞獨覺若有一切智者則非菩
薩二峻崖也.深坑者如丈夫善學跳擲雖墮深坑安隱而住若不善學而墮深坑便
死坑內.如是菩薩修習無爲善相應故雖修無爲而不墮無爲中聲聞等修習無爲
不善相應則墮無爲中.界者聲聞繫在無爲界故不復能於有爲中行是故彼中不
生菩提之心.不男者如根敗丈夫於五欲利不復有利如是聲聞具無爲法於諸佛
法利亦無有利.迦柘者如迦柘珠諸天世間雖善修理彼迦柘珠終不能爲鞞瑠璃
寶如是聲聞雖復具諸戒學頭多功德三摩提等終不能坐覺場證無上正覺.亦如

回页首

燒種子者如被燒種子雖置地中水澆日煖終不能生如是聲聞燒煩惱種子已於
三界中亦無生義.以如是等經故當知聲聞得無爲法已不生菩提之心。
菩提資糧論卷第四


菩提資糧論卷五

菩提資糧論首页

菩提資糧論大科

菩提資糧論卷第一

菩提資糧論卷第二

菩提資糧論卷第三

菩提資糧論卷第四

菩提資糧論卷第五

菩提資糧論卷第六

菩提資糧論卷第五
         聖者龍樹本　比丘自在釋
         隋天竺三藏達摩笈多譯
問得力菩薩於衆生中云何應修行。答.
諸論及工巧　明術種種業.　利益世間故　出生建立之。
於中書印算數鑛論醫論能滅鬼持被毒論等.出生村城園苑河泉陂池華果藥林
論等.顯示金銀真珠鞞瑠璃貝石〈石白如貝.〉珊瑚寶性論等.記說日月星曜地動夢相
論等.相諸身分支節論等.如是等無量諸論能與世間爲利樂者劫轉壞時悉皆滅
沒.劫轉生時還於人間出生建立.如木鐵瓦銅作等工巧非一能滅鬼持顛狂被毒
霍亂不消食諸逼惱等種種明術雕畫繡織作等種種事業能與世間爲利樂者皆
亦出身及令建立。

回页首

隨可化衆生　界趣及生中.　如念卽往彼　願力故受生。
諸摩訶薩隨何世界若天人等趣若婆羅門刹帝利鞞舍等生.於彼彼處若有可化
衆生爲起無量思念欲化彼等衆生故.隨彼色類長短寬狹音聲果報得令衆生受
化之事.卽應作願起彼色類長短寬狹音聲果報令彼衆生速受化故。
於種種惡事　及諂幻衆生.　應用牢鎧鉀　勿厭亦勿憚。
若以罵詈恐動嫌恨鞭打繫閉訶責如是等惡事加我及諸衆生.無量諂幻知不可
化.以彼等故不應自緩鎧鉀亦勿厭流轉勿憚求菩提。又應發如是心我不爲無諂
無幻衆生而著鎧鉀.我正爲彼等衆生著此鎧鉀.我當作如是事發起精進.爲令彼
等衆生速得建立無諂無幻故應當如是自牢鎧鉀。
問已說得力菩薩修行.云何未得力菩薩修行。答.
具足勝淨意　不諂亦不幻.　發露諸罪惡　覆藏衆善事。

回页首

具足勝淨意者謂增上意又是善增也.意者心也.卽彼心具足名具足勝淨意。不諂
亦不幻者諂謂别心别心者不質直也.又諂者名爲曲心.幻者謂誑也.若心不曲不
誑彼是不諂不幻。發露諸罪惡者若有罪惡顯說發露.彼名發露諸罪惡。覆藏衆善
事者若有善業寬大覆藏.彼名覆藏衆善事。若菩薩欲疾得菩提應當具足淨意不
諂不幻發露罪惡覆藏善事.是故世尊說云諂非菩提幻非菩提。
清淨身口業　亦清淨意業.　修諸戒學句　勿令有缺減。
此諸菩薩欲與修念相應故先當清淨身口意業.於中殺生不與取非淨行等三種
身惡行應當清淨.與此相違三種身善行應當受之.妄語破壞語麤惡語雜戲語等
四種口惡行應當清淨.與此相違四種口善行應當受之.貪瞋邪見等三種意惡行
應當清淨.與此相違三種意善行應當受之。諸波羅帝摹叉學句亦當受而隨轉.於
彼學句無有知而故破若缺漏戒者.於修念中心則不定。

回页首

安住於正念　攝緣獨靜思.　用念爲護己　心得無障心。
如是於戒正清淨已斷除五蓋.於空閑淨潔離衆之處少聲少喧少蚊虻蛇虎賊等
不甚寒熱.不置臥床若立若經行若結跏坐.或於鼻端或於額分迴念安住.隨於一
緣善攝作已若於境界有躁動心則用念爲守門.如是置守護巳遠離障礙賊心獨
在一處.無散亂意而修習思惟。
若起分别時　當覺善不善.　應捨諸不善　多修諸善分。
於思惟時若起分别.卽於起時覺此分别若是不善卽應捨離勿令復增.若是善分
唯當數數多作不應散亂.如室中燈不閉風道。
緣境心若散　應當專念知.　還於彼境中　隨動卽令住。
於中修定比丘心思惟時專意莫亂.若心離境卽應覺知.乃至不令離境遠去還攝
其心安住境中.如繩繫猿猴繫著於柱唯得繞柱不能餘去.如是應以念繩繫心猿

回页首

猴繫著境柱唯得數數繞於境柱不能餘去。
不應緩惡取　而修於精進.　以不能持定　是故應當修。
緩者謂離策懃.惡取者謂非善取.〈謂太急也.〉若欲成就三摩提者不應緩作及惡取精
進.以緩作及惡取精進不能持三摩提.是故修定行者應當正修。
若證聲聞乘　及以獨覺乘.　唯爲自利行　不捨牢精進。
若欲證聲聞乘及獨覺乘.唯爲自利故自涅槃故.常於晝夜不捨牢固精進策懃修
行。
何況大丈夫　自度亦度人　而當不發起　俱致千倍進。
然此菩薩應於流轉河中度諸衆生亦應自度.何得不發起過彼聲聞獨覺乘人俱
致百千倍精進也.如自度流轉之河度他亦如是。
半時或别行　一時行餘道.　修定不應爾　應緣一境界。

回页首

今此一日不應半時修習别定餘時之中復行異道.唯於一定應善緣境.心隨一境
勿向餘處。
於身莫有貪　於命亦勿惜.　縱令護此身　終是爛壞法。
應當生如是心.我此身中唯有薄皮厚皮肉血筋骨髓等終歸乾枯我此夀命亦當
終盡.彼丈夫精進丈夫勢力丈夫健行我亦應得.若其未得我於精進不應賒緩.雖
復百歲護此爛身必定當是破壞之法。
利養恭敬名　一向勿貪著.　當如然頭衣　懃行成所願。
今此若在曠野宿住之時勿貪生命於中遊行.若有利養恭敬名聞起時不應貪著.
爲自願成就故應速懃行如然頭衣。
決卽起勝利　不可待明日.　明日太遠賒　何緣保瞬命。
彼於如然頭衣懃行之時明日賒遠莫待明日.若於我身有勝利者決卽發起應當

回页首

生如是心何緣能保開眼合眼時命.我今卽起勝利.明日太遠莫待明日。
安住於正念　如食愛子肉.　於所食噉中　勿愛亦勿嫌。
如是定行比丘若村若僧坊中隨有如法無所譏嫌乞得食已.勿起貪心愛著亦勿
嫌之.應當安住正念如食所愛子肉.但爲身住不壞存於夀命攝護淨行故.猶如昔
云夫妻行曠野時共食子肉。
出家爲何義　我所作竟未　今思爲作不　如十法經說。
應當如是觀察我爲何義故而行出家爲畏不活耶爲求沙門耶.若爲求沙門者應
作是念我於沙門之事爲已作爲未作爲今正作.如其未作及正作者爲成就因緣
故應當精勤.我離家類則名非類應數思念我之活命繫在於他我亦應作别異儀
式我自於戒得無嫌不.有智同淨行者於我戒所復無嫌不.我已與諸恩愛其相别
異不與共俱我屬於業業之所生受用於業業是所親依業而行我所作業若善若

回页首

惡我當自受我於晝夜云何而造.我喜樂空寂不.我有上人法不.能得聖人勝知見
不.若當後時同淨行者問我之時說之不慚.應數思念此等十法.所謂定行比丘應
數思念。
觀有爲無常　苦無我我所.　所有諸魔業　應覺而捨離。
有爲謂因緣和合生.以因緣和合生故彼無我所.以有爲故彼是無常.若是無常彼
爲他所逼迫故苦.若苦彼不自在轉故無我.於有爲法應如是觀。所有諸魔業應覺
而捨離者或於菩提心六度相應經中作不欲樂因緣散亂因緣賒緩因緣障礙因
緣.若從自起若從他起皆應覺知.於此諸惡魔業皆覺知已離之莫令彼自在行。
根力與覺分　神足正斷道　及以四念處　爲修發精進。
信精進念定慧是爲五根.信精進念定慧是爲五力.念擇法精進喜猗定捨是爲七
覺分.欲定精進定心定思惟定是爲四神足.未生惡不善法爲令不生已生惡不善

回页首

法爲令其斷未生善法爲令其生已生善法爲令其住生欲發勤攝心起願是爲四
正斷.正見正分别正語正業正命正發行正念正定是爲八分聖道.身受心法是爲
四念處.此等三十七助菩提法爲修習故發起精勤。
心與利樂善　作傳傳生處　及諸惡濁根　彼當善觀察。
心若調伏守護禁繫則與諸利益安樂善事作傳傳生因.若不調伏不守護不修習
不禁繫則與諸無利惡濁爲根.知已於彼應極觀察生住異相故.內外兩間不住故.
過去未來現在世不俱故.無處來故.無處去故.刹那羅婆牟呼利多時中不住故.猶
如幻故.爲修習故應當觀察。
我於善法中　日日何增長　復有何損減　彼應極觀察。
若佛世尊所說施等善法能出生菩提者我於彼諸善法有何增長有何損減.常應
如是專精觀察.日日之中起而復起。

回页首

見他得增長　利養恭敬名　微小慳嫉心　皆所不應作。
若見餘同淨行者或沙門或婆羅門增長利養恭敬名聞之時亦不應生微小慳嫉.
復應思量生如是心我亦喜得衆生利養衣服飲食臥床病緣藥等衆具.我亦喜得
在家出家之所恭敬.我亦喜得具足可讚之法。
不羨諸境界　行癡盲瘂聾　時復師子吼　怖諸外道鹿.
若見他人增長利養恭敬名聞之時於色等境界中不應希羨.於愛不愛色聲香味
中雖非癡盲瘂聾而作癡盲瘂聾之行.若有力能莫常瘂住應以正法遣或破繫持
倒.爲怖外道鹿故及住持正教故復當振師子吼。
我已解釋修心.今當解釋修相.所謂
奉迎及將送　應敬所尊重　於諸法事中　隨順而佐助。
於所尊重奉迎將送.於聽法時華鬘供養.修理支提等法事中恭敬作故當得手足

回页首

輪相.彼又是大眷屬先相。
救脫被殺者　自善增不減.　善修明巧業　自學亦教他。
有被殺者救令解脫.護命因緣離於殺生.受此等業長夜習近故當得長指相足根
平正相身直相.彼是長夀先相。自所受善法受已增長不令損減故當得足趺高如
貝相毛上向相.彼二是法無減先相。善修明論工巧等業自學及教他故當得伊尼
腨相.彼是速攝先相。
於諸勝善法　牢固而受之.　修行四攝事　施衣及飲食。
於諸最勝善法牢固受之習近多作故當得善安立足相.彼是能作事業先相。修行
四攝布施愛語利行同事常習近故當得手足網相.彼亦是速攝先相。以妙飲食衣
服布施常習近故當得柔輭手足相七處高相.彼二是得上妙飲食甜味及衣服等
先相。

回页首

不違乞求者　和合諸親戚.　眷屬不乖離　施宅及財物。
隨所有物若來求者卽施不違逆故當得臂[月*坒][月*庸]圓相.彼是自在調伏先相。和合親
眷朋友共住不令各各乖異若乖異者亦使和合故當得陰密藏相.彼是多子先相。
布施舍宅財物及施上妙牀敷衣服堂殿宮等故當得金色相細滑薄皮相.彼二是
得上妙牀敷衣服堂殿宮等先相。
父母及親友　隨所應安置　所應安置處　無上自在主。
憂波弟耶夜〈隋云近誦.舊云和尚者略而訛.〉阿遮利夜〈隋云正行.舊云阿闍梨者亦訛.〉父母兄
弟等所尊重者隨所應處安置爲無上自在主故當得一孔一毛相白毫仰面相.彼
二是平等先相。
雖復是奴僕　善說亦受取　應生最尊重　施藥愈諸病。
施藥愈諸病者於病人所施藥給侍將息飲食以給侍將息病卽能起故當得膊間

回页首

平滿相味中上味相.彼二是少病先相。
前行善業首　細滑美妙言　善爲正意語　前後無不供。
前行善業首者園林會堂義井華池飲食華鬘於難行處起橋及造僧坊遊處等中
勸勵他人自爲前導所施過他故當得尼瞿嚧陀普圓身相頂髻相.彼二是勝主先
相。細滑美妙言者長夜真實細滑語故當得廣長舌相梵音相.彼二是得五分五分
語道具足音先相.五分五分語道具足音者一者可知二者易解三者樂聞四者不
逆五者深六者寬遠七者無嫌八者悅耳九者辯正十者不離。(二種五分故有十也.)善
爲正意語者長夜實語正意語故當得師子牙相.彼是愛語先相。前後無不供者他
人雖有前後然皆供養無不供養以如法威儀平等威儀故當得齊平齒相細滑齒
相.彼二是善淨眷屬先相。
不壞他眷屬　慈眼觀衆生　亦不以嫌心　皆如善親友。

回页首

於諸衆生作懷抱慰喻攝受之心以不貪不瞋不癡眼觀故當得青眼相牛王眼[目*妾]
相.彼二是愛眼觀先相。
我己解釋三十二大丈夫相出生之業.别有種種菩薩之行今當解釋。
應當如所言　卽隨如是作　如言若卽作　他人則生信。
應當如言卽如是作.若如所言卽如是作他則生信.隨有言教卽當信受。
應當擁護法　覺察放逸者　及作金寶網　羅覆於支提。
於此法中應自擁護.若有背法放逸衆生於彼亦應方便覺察令其向法.及於如來
支提之所應以種種寶網羅覆.爲令相好滿足故。
有欲求婇女　莊嚴以施之　亦與說佛德　及施雜光瓔。
若有求婇女者卽便莊嚴婇女而以布施.此諸婇女普皆端正.以此布施爲令自意
所求愛事皆滿足故。又以無量異種說佛功德之法.應在集會之處高出美妙悅意

回页首

之聲而爲演說.爲得諸聲分清淨故.又以種種光明照曜瓔珞之具悅彼心眼而以
布施.爲得諸隨形好滿足故。
造作佛形像　端坐勝蓮華　及於六法中　修習同喜樂。
以金銀真珠貝石等造作佛像坐勝蓮華.爲得化生及爲得佛身故。六種同喜法者
於彼同梵行中慈身業口業意業不分受用物戒具足見具足.此等六種同喜法中
應數習近.爲得徒衆不被諸外論衆所壞故。
可供無不供　爲命亦不謗　佛之所說法　及以說法人。
可供無不供者於中應可供養所謂和尚阿闍梨父母兄第等.無不供養者無不敬
畏。雖爲活命終不謗法.及此說佛法人亦不應謗不應輕欺.爲護自善助故。
金寶散教師　及教師支提.　若有忘所誦　與念令不失。
應以金銀散於教師.亦應以摩尼金寶散教師寶支提。菩薩有三摩提名現在佛對

回页首

面住.此等三摩提於生生中現前修習.爲得聞持故.若有衆生忘失所誦引世利樂
經書於彼衆生與作憶念.爲不忘失菩提心故.及爲得憶念現知故。
未思所作已　勿躁勿隨他　外道天龍神　於中皆莫信。
所作業行若身口意於中諸處若未思所作已勿爲躁急亦勿隨他應如是行.若異
於此則生熱惱亦是悔因.於遊行出家尼揵等諸外道及於天龍夜叉揵闥婆等中
皆不應信。
心應如金剛　堪能通諸法.　心亦應如山　諸事所不動。
安置其心應如金剛.有慧力堪能故.於諸世出世法中如其自性如實通達.於諸事
中安置其心亦應如山.八種世法所不能動。
喜樂出世語　莫樂依世言.　自受諸功德　亦應令他受。
或有言說能出世間若與佛法僧相應若與六度相應若與菩薩地相應若與聲聞

回页首

獨覺地相應.彼中應作喜樂.或有言說依止世間增長世間與貪瞋癡相應.彼中不
應喜樂。若有諸受戒學頭多等殊勝功德善人所讚所受取者.於彼等中皆應受取.
亦應令他受此功德。
修五解脫入　修十不淨想.　八大丈夫覺　亦應分别修。
於中解脫入者一者爲他說法二者自說法三者自誦法四者於法隨覺隨觀五者
取隨何等三摩提相.此是五解脫入應當念修。十不淨想者謂脹想青瘀想膿爛想
潰出想噉想斷解想分散想血塗想肉落想骨想.此是十不淨想貪若生時應當念
修.本爲斷除欲貪故。八大丈夫覺亦應分别修者於中有八大丈夫覺.謂少欲是法
多欲非法是爲初覺.知足是法不知足非法是爲第二.遠離是法雜鬧非法是爲第
三.發精進是法懈怠非法是爲第四.安住念是法忘失念非法是爲第五.入定是法
不入定非法是爲第六.智慧是法無智慧非法是爲第七.不樂戲論是法樂戲論非

回页首

法是爲第八.此等八大丈夫覺應當覺之.多欲等八不善助應當斷除。
天耳與天眼　神足與他心　及與宿命住.　應修淨五通。
於中天眼天耳憶念宿住知他心神足.此等五種智通應當修習。
菩提資糧論卷第五


菩提資糧論卷六

菩提資糧論首页

菩提資糧論大科

菩提資糧論卷第一

菩提資糧論卷第二

菩提資糧論卷第三

菩提資糧論卷第四

菩提資糧論卷第五

菩提資糧論卷第六

菩提資糧論卷第六
        聖者龍樹本　比丘自在釋
         隋天竺三藏達摩笈多譯
問.云何修習。答.
四神足為根　欲進心思惟.　四無量住持　謂慈悲喜捨。
於此四無量中習近多作已得心堪能.得心堪能已便入初禪那.如是第二如是第
三如是第四。彼得禪那已得身心輕.彼以身心輕具足故出生入神通道.出生入神
通道具足故便生神足.謂若欲若精進若心若思惟。於中欲者向法.精進者成就法.
心者於法觀察.思惟者於法善巧。彼菩薩於神通若信解若作用其心自在隨欲所
行.以善成熟故自根本住持故諸處順行如風遍空.於中菩薩得四無量及四禪那
已若信解若作用出生天眼.若諸天龍夜叉乾闥婆等若學人及聲聞獨覺天眼於

回页首

中獨有增上之力清淨勝過光明勝過上首勝過殊異勝過.其眼無礙世間色相麤
細遠近隨其所欲彼皆能見.如是聞天人畜生等聲.如是念知前世無邊無際.如是
知他心與貪欲等俱乃至八萬四千差别.如是得無量神足.以得神足故諸所應調
伏眾生悉令調伏。
四界如毒蛇　六入如空村　五眾如殺者　應作如是觀。
長夜以諸樂具受用因緣雖守護將息長養此地等四界.而速疾發動不知恩養不
可依怙不可委信故.應當觀察猶如毒蛇.以無主故離我我所故眼等諸入有六賊
眾逼惱可畏故應當觀察猶如空村.共和與物破壞打罰不能遮障故猶如殺者於
五受眾應當日日如是觀察。
重法及[一]法師　亦捨於法慳　教師勿捲祕　聽者勿散亂。
於此有四種法能生大智應當受取.於法及法師中應當尊重.亦捨法慳隨所聞法
注：
[一]此下一大段依據寶積經普明會.瑜伽七十九謂之菩薩藏教授.

回页首

隨所習誦為他演說.若有樂欲法者教師勿為捲手祕惜.聽者勿散亂謂莫有異欲。
無慢無希望　唯以悲愍心　尊重恭敬意　為眾而說法。
復有四種法是大智相應當受取.所謂遠離自高輕他無憍慢故.棄捨利養恭敬名
聞無希望心故.於無明闇障眾生中唯悲愍故.尊重恭敬為其說法.以此四種法故
菩薩大智具足應當受取。
於聞無厭足　聞已皆誦持　不誑尊福田　亦令師歡喜。
多聞無厭.聞已持法.持法已順法行法.不誑所尊福田.亦令教師歡喜.此法是菩提
心不忘失因。
不應觀他家　心懷於敬養.　勿以論難故　習誦於世典。
不應為供養恭敬因緣往觀他家.除為安立菩提心因緣.亦不應欲為論難故習誦
諸世論等.除為多聞因緣。

回页首

勿以瞋恚故　毀呰諸菩薩.　未受未聞法　　亦勿生誹謗。
何以故.為護續生善法因緣。
斷除於憍慢　當住四聖種.　勿嫌於他人　　亦勿自高舉。
斷除憍慢者於諸眾生中當下心如狗斷除我慢.於輕儉衣食臥床藥具四聖種中
亦應當住.於彼聖種知足故不應嫌他亦不應自高舉。
若實不實犯　不得發覺他. 勿求他錯失　自錯當覺知。
他同梵行者犯罪若實若不實皆不應發覺.他有錯失不應求覓.唯於自錯即應覺
知。
佛及諸佛法　不應分别疑.　法雖最難信　於中應信之。
於佛不應分别.以世尊具足未曾有法故.亦於佛法不應疑惑.以於諸眾生是不共
法故.及於最難信佛法中以深心清淨故應當信之。

回页首

雖由實語死　退失轉輪王　及以諸天王　唯應作實語。
若菩薩由實語故若奪物若死雖退失轉輪王及諸天王唯應實語.何況其餘而不
實語。
打罵恐殺縛　終不怨責他　皆是我自罪　業報故來現。
諸有他來打罵恐怖殺縛幽閉皆是自罪應當有此.終不瞋他.此是我業前世已作
今時還受相似不愛之果.彼諸眾生都無有罪.唯是我罪業報來現應當有此。
應極尊重愛　供養於父母.　亦給侍和尚　恭敬阿闍梨。
於父母所應當極愛尊重供養應作天想.隨父母意令得悅樂離諂幻心.又應恭敬
給侍和尙阿闍梨.隨和尙阿闍梨所說法中無有內祕皆為外化。
為信聲聞乘　及以獨覺乘 說於最深法　此是菩薩錯。
此中菩薩有四種菩薩錯失應當捨離.所謂於聲聞獨覺乘諸眾生中為說最深之

回页首

法是菩薩錯。
為信深大乘　眾生而演說　聲聞獨覺乘　此亦是其錯。
於信深大乘諸眾生中為說聲聞獨覺乘是菩薩錯。
大人來求法　慢緩不為說　而反攝受惡.　委任無信者。
若有正住大眾生來有所求時應即為說善法.而更慢緩破戒惡法反攝受之.是菩
薩錯。於大乘中未有信解未以四攝事成熟者而信任之.是菩薩錯。是為四種。
遠捨所說錯　所說頭多德　於彼當念知　亦皆應習近。
此中所說四種錯失應遠捨離.以此去菩提遠故.若聲聞獨覺乘中所說頭多等及
餘功德但知彼等不與菩提作障礙者.於彼彼中亦應習近。
等心平等說　平等善安立　亦令正相應　諸眾生無别。
此四種菩薩道應當習近.何等為四.所謂諸眾生中起平等心.諸眾生中平等說法.

回页首

諸眾生中平等善安立.諸眾生中令正相應.此等皆無差别.是為四種。
為法不為利　為德不為名　欲脫眾生苦　不欲自身樂。
此四種真實菩薩應當覺知.何等為四.所謂但為於法不為財利.但為功德不為名
稱.但欲脫眾生苦.不欲自身安樂。
密意求業果　所作福事生　亦為成熟眾　捨離於自事。
若於業果密意欲求作三福事.生此福時唯為菩提利樂眾生.亦唯為菩提成熟於
眾.為利眾故捨離自事.此是四種真實菩薩。
親近善知識　所謂法師佛　勸勵出家者　及以乞求輩。
此四種菩薩善知識應當親近.何等為四.所謂法師是菩薩善知識為助持聞慧故.
佛世尊是菩薩善知識為助持諸佛法故.勸出家者是菩薩善知識為助持諸善根
故.乞求者是菩薩善知識為助持菩提心故.此四種菩薩善知識應當親近。

回页首

依止世論者　專求世財者　信解獨覺乘　及以聲聞乘。
此四種菩薩惡知識應當知之.何等為四.所謂世論者習近種種雜辯才故.攝世財
物者不攝法故.獨覺乘者少義利少作事故.聲聞乘者自利行故。
此四惡知識　菩薩應當知　復有應求者　所謂四大藏。
如前所說四種知識是惡知識知已應離.復有應求得者所謂四大藏。
佛出聞諸度　及於法師所　見之心無礙　樂住空閑處。
此四種菩薩大藏應當得之.何等為四。所謂奉事出世諸佛.聽聞六波羅蜜.以無礙
心見於法師.以不放逸樂住空閑之處.此是四種菩薩大藏應當得之。
地水火風空　悉與其相似　一切處平等　利益諸眾生。
與地水火風虚空等有二因緣相似菩薩應當攝受.所謂平等故利益故.如地等大
及虚空五種於有心無心中一切處平等無有異相諸眾生等常所資用而無變異

回页首

不求報恩.我亦如是乃至覺場究竟為諸眾生之所資用而無變異不求報恩。
當善思爲義　勤生陀羅尼　勿於聽法者　為作於障礙。
義者佛所說義.於彼當善思惟若共談若獨住應如是作.又安住禁戒清淨心意精
勤鮮潔當生及聞銀主海主等陀羅尼.又於聽法者所勿以微少因緣而作障礙.為
離法災生業故。
惱中能調伏　小事捨無餘　八種懈怠事　皆亦應除斷。
惱中能調伏者於中有九種惱事.所謂於我作無利益已作今作當作是為三種.於
我親愛作無利益已作今作當作復為三種.於我憎嫌與作利益已作今作當作復
為三種.此等皆作惱事.於此九種惱事之中當自調伏。小事捨無餘者於中有二十
種小事.所謂不信〈一〉無慚〈二〉諂幻〈三〉掉〈四〉亂〈五〉放逸〈六〉害〈七〉無愧〈八〉懈怠〈九〉憂〈十〉昏
〈十一舊睡〉睡〈十二舊眠〉恨〈十三〉覆〈十四〉嫉〈十五〉慳〈十六〉高〈十七〉忿〈十八〉悔〈十九〉悶. 〈二十〉此

回页首

等二十種小事皆捨無餘。八種懈怠事皆亦應除斷者於中有八種懈怠事.所謂我
欲作務即便安臥不發精進〈一〉我作務已〈二〉我欲行路〈三〉我行路已〈四〉我身疲乏不
能修業〈五〉我身沈重不能修業〈六〉我已生病〈七〉我病得起不久即便安臥不發精進.
〈八〉由此等故應得不得應到不到應證不證.此等八種懈怠事中為除斷故應發精
進。
莫作非分貪　横貪不稱意.　離者皆令合　無問親非親。
若見具足利養名聞安樂稱譽福德眾生於彼具足福中莫作非分貪心.以作非分
貪心則不稱意是故所不應作.又於各各共諍離壞眾生中無問親與非親皆令和
合同心相愛。
於空而得空　智者莫依行.　若當得於空　彼惡過身見。
依空拔除大無智聚故智者莫依得空而行.若依得空而行則於有身見人難治過

回页首

之惡亦過之.以諸見行由空出離.若着空見彼不可治.以更無令出離故。
掃塗與莊嚴　及多種鼓樂　香鬘等供具　供養於支提。
於如來支提及形像所掃地塗地香鬘燒香末香華蓋幢旛等莊嚴供養之具當作
供養.為得端正戒香自在故.貝笛箜篌腰鼓大鼓雷鼓拍手等種種鼓樂供養.為得
天耳故。
作種種燈輪　供養支提舍　施蓋及革屣　騎乘車輿等。
支提舍中應以種種香油蘇燈鬘等善作供養.為得佛眼故.布施傘蓋皮鞋象馬車
輿乘等.為得菩薩無上神通乘不難故。
專應喜樂法　樂知信佛得　喜樂給侍僧　亦樂聞正法。
於中菩薩常應如是喜樂於法.莫喜五欲福樂.當知信佛所得之利.莫唯信樂見於
色身.當於僧中以諸樂具常喜給侍.莫唯喜詣問訊而已.常喜聞法無有厭足.莫唯

回页首

喜樂暫聞其語。
前世中不生　現在中不住　後際中不到　如是觀諸法。
因緣和合力故及無所從來故前世中不生.念念破滅故及不住故現在中不住.滅
無餘故及無所至去故後際中不到.應當如是觀察諸法。
好事於眾生　不求彼好報　當為獨忍苦　不自偏受樂。
菩薩於諸眾生當以好事而利樂之自不希望.彼等眾生利樂好事及諸眾生有無
量種種苦相我獨為其忍受.我有樂具於諸眾生受用為樂。
雖足天福樂　心不舉不喜.　雖貧如餓鬼　亦不下不憂。
雖住大具足福報天中其心不作喜之與舉.雖為餓鬼貧窮破散逼惱此最難活不
應生下心亦復不應憂.何況人道貧窮破散。
若有已學者　應極尊重之.　未學令入學　不應生輕[懱-罒+(冂@人)]。

回页首

若有已學眾生於彼應作至極尊重.若未學者應令彼等入學.亦不應輕[懱-罒+(冂@人)]之.
戒具者恭敬　破戒令入戒.　智具者親近　愚者令住智。
戒具足人應當問訊合掌向禮等而恭敬之.亦應為彼說持戒福.若破戒者應令入
戒.亦應為彼說破戒罪。智具足者應當親近.亦應為彼顯智慧德.愚者應令住智.亦
應為彼演愚癡過。
流轉苦多種　生老死惡趣.　不怖此等畏　當降魔惡智。
菩薩於流轉中流轉多種生老死憂悲苦惱等.地獄畜生餓鬼阿脩羅惡趣等不應
怖畏.唯當降伏惡魔惡智。
所有諸佛土　摶聚諸功德.　為皆得彼故　發願及精進。
十方無量諸佛國土若佛土具足若佛土莊嚴.若從諸佛菩薩聞若自見之彼皆摶
聚殊勝功德.皆令彼等入到自佛土中.應當作如是願隨所願即隨成就.亦應如是

回页首

精勤修行。
恒於諸法中　不取而行捨.　此為諸眾生　受擔欲荷負。
以取故苦.不取故樂.作是念已恒於諸法不取而捨。雖不取而捨.若此先時為趣菩
提故作願受擔.眾生未度者我當度未脫者我當脫未寂滅者我當寂滅此應荷負.
為諸眾生故。
正觀於諸法　無我無我所. 亦勿捨大悲　及以於大慈。
說諸法無所有如夢如幻故.諸法無我其無我所者觀無相故.如是以最勝義法觀
此相時然於眾生亦不捨大悲及以大慈.如是應當倍復稱量歎言.奇哉彼諸眾生
癡闇所覆著我我所於此最勝義道法中而不覺知.我當何時令彼眾生於此最勝
義道法中而得覺知.是為於眾生中不捨大悲及以大慈。
勝過諸供養　以供佛世尊.　彼作何者是　所謂法供養。

回页首

若有以諸供具供養諸聲聞獨覺菩薩及佛世尊.所謂或以諸華香鬘末香燈輪供
養.或以諸蓋幢旛供養.或以諸音樂等供養.或以諸藥美飲食等布施供養.若欲勝
過彼諸供養以供養佛.復何者是。答言所謂法供養。
彼法供養復有何相。
若持菩薩藏　及得陀羅尼　入深法源底　是為法供養。
於中若與菩薩藏相應如來所說經等.甚深明相背諸世間難得其底難見微細無
著了義.以總持經王印印之不退轉.因從六度生善攝所攝順入助菩提法合正覺
性.入諸大悲說於大慈.離眾魔見善說緣生.入無眾生無命無長養無人與空無相
無願無作相應.坐於覺場轉於法輪為天龍夜叉乾闥婆之所讚歎.度在家泥攝諸
聖人演說諸菩薩行.入法義辭樂說之辯.震於無常苦無我等音聲之雷.怖諸外論
見得之執.諸佛所歎.對治流轉示涅槃樂.如是等經若說若持觀察攝取是名法供

回页首

養。又法供養者得不退墮順行總持故.於空無相無願無作相應深法中入至其底
無動無疑.是名最勝義中法之供養。
應當依於義　莫唯愛雜味.　於深法道中　善入莫放逸。
又法供養者若於法中思法行法隨順緣生離諸邊取之見.得無出無生忍入於無
我.於因緣中無違無鬥無諍離我我所.應當依義莫愛馳逐雜飾句味.應當依智莫
依於識.依了義經莫著不了義世俗言說.應當依法莫取人見.應當隨順如實法行
入無住處.善觀無明行識名色六入觸受愛取有生老死憂悲苦惱困極皆悉寂滅.
如是觀緣生已引出無盡.以愍念眾生故不著諸見不作放逸.若常如此乃名無上
法之供養。
如是此資糧　恒沙等大劫　出家及在家　當得滿正覺。
如前所說資糧.於恒伽沙等量大劫中出家眾及在家眾菩薩乘者.多時滿願得成

回页首

正覺。
繫彼資糧頌　為菩提思惟　資糧義無闕　能知在彼頌.
我今釋彼頌　於義或增減　善解頌義等　賢智當思之.
釋彼資糧頌　我所作福善　為流轉眾生　當得正遍覺。
聖者龍樹所作菩提資糧論竟.我比丘自在解釋竟。
菩提資糧論卷第六


六門教授習定論

六門教授習定論首页

六門教授習定論

六門教授習定論


六門教授習定論

六門教授習定論首页

六門教授習定論

六門教授習定論
        無著菩薩本 世親菩薩釋
       唐三藏法師義淨奉制譯
今欲利益一切有情令習世定及出世定速能捨離諸煩惱故.述此方便。
頌曰.
求脫者.積集.　於住勤修習.　得三圓滿已.　有依.修定人。
釋曰.此初一頌總標六門。言求脫者謂是求解脫人.積集者謂能積集勝行資糧.於
住勤修習者於所緣處令心善住名之爲定.由不散亂不動搖故。云何修習.謂得三
圓滿已有依修定人。圓滿有三.一師資圓滿.二所緣圓滿.三作意圓滿。有依謂是三
定.一有尋有伺定.二無尋唯伺定.三無尋無伺定。修定人者謂能修習奢摩他毗鉢
舍那。若人能於解脫起願樂心.復曾積集解脫資糧.心依於定.有師資等三而爲依

回页首

止.有依修習.由習定故能獲世閒諸福及以殊勝圓滿之果。先作如是安立次第.故
名總標。
頌曰
於三乘樂[一]脫　名求解脫人.　二種障全除　斯名爲解脫.
應知執受識 是二障體性.　惑種一切種　由能縛二人.
已[二]除煩惱障　習氣未蠲除　此謂聲聞乘.　餘唯佛能斷.
若彼惑雖無 作儀如有惑　 是習氣前生.　若除便異此。
釋曰.此之四頌釋求解脫者.謂於聲聞乘等有差别故於三乘中心樂解脫名求解
脫。云何解脫.二種障全除斯名爲解脫。何者是二障除之名解脫.應知執受識是二
障體性.識者卽是阿賴耶識.執受者是依止義.謂是煩惱所知二障體性。此復云何.
惑種卽是煩惱障自性.一切種卽是所知障自性.又一切種者卽是二障種子能縛
注：
[一]原刻宋思溪本作勝.今依麗刻再雕大藏本改.
[二]原刻作降.今依麗刻改.

回页首

二人.煩惱障種子能縛聲聞一切種子能縛菩薩.由與聲聞菩薩爲繫縛故。云何此
二解脫差别.謂聲聞人習氣未除斷煩惱障而證解脫.唯佛世尊能總除故。云何習
氣.彼惑雖無.所作形儀如有惑者是名習氣。此中應言若惑雖無令彼作相如有惑
者.此言作儀如有惑者卽是於因說果名故。彼.謂聲聞獨覺。未知此是誰之習氣.謂
是前生所有慣習之事尚有餘氣.今雖惑盡所爲相狀似染形儀名爲習氣。若能除
斷與此不同.應云若彼習皆無不作儀如惑。
頌曰.
種植諸善根.　 無疑.除熱惱.　於法流清淨.　是名爲積集。
能持.樂聽法.　善除其二見.　 但聞心喜足.　是四事應知。
釋曰.此之二頌釋積集義.如經中說此人先應修習多聞復聽正法諸見熱惱已正
蠲除心之蓋纏能正降伏.依此文義故說初頌。云何積集所有善根.謂能持正法故.

回页首

以此爲先令其信等善法增故。云何無疑.謂樂聽法故.由知法故已生未生所有疑
惑悉能除滅。云何除熱惱.謂除二見故。二見云何.一者欲令他識知見.二者自起高
舉見.謂作是念如何令他得知我是具德之人是則名爲令他識見.依此見故自欲
高舉名自高見.此二能令心焦熱故名爲熱惱。云何法流清淨.謂能除遣但聞法是
心生喜足故.上之除字流入於此。於法流清淨者謂聽法時心無散亂相續而流.心
清淨故蓋纏止息。若聽法無厭.更能進思.勤修不息.方得名爲法流清淨.當知此據
聞思修位如次應知。
次有十六頌釋於住勤修習.初一總標.餘是别釋。頌曰.
所緣.及自體.　差别.幷作意.　心亂.住資糧.　修定出離果。
言所緣者有其三種.
外上及以內　此三所緣生.　應知住有三　自體心無亂。

回页首

釋曰.言三種者.一外緣.二上緣.三內緣。外緣謂白骨等觀所現影像是初學境界.上
緣謂未至定緣靜等相.內緣謂從其意言所現之相爲所緣境。
自體謂是心無亂相名之爲住.心無亂者於外等處三種緣時隨其所緣心無動亂。
頌曰.
第一住相應　定心者能見　於境無移念　相續是明人.
第二住相應　厭離心寂靜　專意無移念　相續是明人.
第三住相應　於前境凝住　定意無移念　相續是明人。
釋曰.此之三頌如其次第配外上內。言於境無移念者謂於餘境心無散亂故名無
移.相續者堅守[一]持心令不斷絕.言明人者或因自思或從他教於靜慮法而起加行
是謂明人.應知如次是隨法行及隨信行種姓。言厭離心寂靜專意無移念者謂於
其境生厭離心.前唯觀境未能生厭今時專注心生厭離而不散動。於前境凝住者
注：
[一]原刻作於.今依麗刻改.

回页首

謂於意言所現之境.緣此境時其心凝定.故云定意無移念相續是明人。
頌曰.
堅執及正流　幷覆審其意　轉得心歡喜　對治品生時.
惑生能息除　加行常無閒　能行任運道　不散九應知。
釋曰.於彼住中差别有九.謂最初住.正念住.覆審住.後别住.調柔住.寂靜住.降伏住.
功用住.任運住.此等並依阿笈摩經隨句次第而爲修習。若於最初學緣境時其心
堅執名最初住.次於後時令其正念流注不斷名正念住.若依託此有亂心生更覆
審察緣境而住名爲覆審住.次於後時轉得差别名後别住.次於後時對治生起心
得自在生[一]歡喜時名調柔住.於此喜愛以無愛心對治生時無所愛樂其心安靜名
寂靜住.次於後時所有已生未生重障煩惱爲降伏故名降伏住.次於後時以加行
心於所緣境無閒隨轉一緣而住名爲功用住.次於後時於所緣境心無加行任運
注:
[一]原刻作觀.今依麗刻改.

回页首

隨流無閒入定緣串習道名任運住。此之九種心不流散名之爲住.應知以此不散
之言與堅執等皆相配屬。
頌曰
勵力幷有隙 有用及無用. 此中一六二 四作意應知。
謂外內邪緣 麤重幷作意. 此亂心有五 與定者相違.
於彼住心緣 不靜外散亂. 掉沈心味著 內散亂應知.
應識邪緣相 謂思親族等. 生二種我執 是名麤重亂.
見前境分明 分别觀其相 是作意散亂 異斯唯念心.
於作意亂中 復有其亂相 於乘及靜慮 初二應除遣。
釋曰.應知作意有其四種.一勵力荷負作意.二有閒荷負作意.三有功用荷負作意.
四無功用荷負作意。此中堅執不散是勵力荷負作意.初用功力而荷負故.次正流

回页首

等六種不散是有閒荷負作意中閒數有亂心起故.無閒加行是有功用行荷負作
意.入串習道是無功用行荷負作意.如是攝已謂一六二應知卽是四種作意。
又心散亂有其五種.一外心散亂.二內心散亂.三邪缘心散亂.四麤重心散亂.五作
意心散亂。外心散亂者於住心境起緣之時遂緣餘事心流散故.內心散亂者謂掉
舉等三於所緣境中閒亂起故.邪緣散亂者於修定時諸有尋求親識等事而生顧
戀。麤重心散亂者有二我執令其心亂.於修定時有此二事謂益及損.若身安隱名
之爲益.身體羸弱卽是其損.或云我今得樂或云我今有苦.或云是我之樂或云是
我之苦.此中我者是執取義。言作意心散亂者有其三種.於所緣相分明而住是思
察性.或從此乘更趣餘乘或從此定更趣餘定.謂極分别思察定時遂使心亂名心
散亂。異斯唯念心者此餘對治初作意散亂.由不分别而緣於境但有念心.此明成
就心不忘念。此三散亂初二應捨.第三由是從定趣定希勝上故亦非是過。

回页首

頌曰
住戒戒清淨 是資糧住處. 善護諸根等 四淨因應知。
正行於境界 與所依相符 於善事勤修 能除諸過失。
最初得作意 次得世閒淨 更增出世住. 三定招三果。
釋曰.住資糧者謂戒卽是無邊功德所依止處必先住戒戒行清淨無有缺犯。若求
戒淨有四種因.一善護諸根.二飲食知量.三初夜後夜能自警覺與定相應.四於四
威儀中正念而住。何故善護諸根等令戒清淨.由正行於境與所依相符善事勤修
能除於過。初因卽是於所行境行清淨故.二於所依身共相符順於受飲食離多少
故.三於善事發起精勤故.四能除過失進止威儀善用心故.由此四因戒得清淨如
是應知。
由三種定得三出離.緣外境時得作意住.緣上境時得世清淨.緣內心時得出世清

回页首

淨.住者卽是永得出離必趣涅槃更不退轉。已釋於住勤修習。
頌曰.
多聞.及見諦. 善說.有慈悲. 常生歡喜心. 此人堪教定。
盡其所有事. 如所有而說. 善解所知境. 斯名善教人。
由聞生意言 說爲寂滅因 名寂因作意. 是謂善圓滿。
釋曰.圓滿有三.一師資圓滿.二所緣圓滿.三作意圓滿。此中初頌說師資圓滿.意顯
其人善教圓滿.證悟圓滿.善語圓滿.無染心圓滿.相續說法加行圓滿.此顯教授師
衆德圓滿.由此師故得聞正法有所證悟。次明所緣圓滿說第二頌.盡所有事.如事
而說.善所知境名爲善說.此明師資能說諸事窮盡無悋故名所緣圓滿。次明作意
圓滿說第三頌.此顯以聞爲因所起意言能與聖道涅槃爲正因故.緣此意言所有
作意皆得圓滿。此中因言顯聞即是意言之因.言寂滅者卽是涅槃及以道諦.自體

回页首

寂滅及能趣滅故總言之.寂因作意者明此作意緣寂滅因。何謂所緣了法無性.如
是緣時卽是其因亦是寂滅.故此作意名爲寂因.是一體釋。又緣此作意亦名寂因.
此别句釋。〈準如是釋應云寂因作意.舊云如理作意者非正翻也.〉
頌曰.
謂尋求意言 此後應細察 意言無卽定 靜慮相有三.
無異緣無相 心緣字而住 此是心寂處 說名奢摩他。
觀彼種種境 名毗鉢舍那. 復是一瑜伽 名一二分定。
麤重障見障 應知二種定 能爲此對治. 作長善方便。
釋曰.次明有依。諸修定者必有依託.謂依三定說尋求等。言尋求者顯是有尋.旣言
有尋準知有伺.言細察者顯無尋唯伺.意言無者欲顯無尋無伺.尋伺皆以意言爲
性.此據奢摩他法明其定義。說無異緣等此明無差異義.但緣其字而心得住名無

回页首

異緣.亦名無相.但緣其字[一]觀於義相所有作意非彼相故。此住名奢摩他.奢摩是寂
止義.他是處義.非獨奢摩得盡於事.謂據其心寂止之處心得凝住依止於定.此定
卽是凝心住處故名奢摩他.異此便無。次據毗鉢舍那法明其定義說次一頌.謂依
多境名爲衆觀.所言彼者謂與彼二俱相屬著卽奢摩他及所緣字.是依奢摩他得
毗鉢舍那.依於字處所有諸義起諸觀故.於寂止處所有衆義依仗於字謂緣衆義
而起觀察名爲衆觀。名一二分定者或時但有寂處而無衆觀.或有衆觀而非寂處.
或時俱有應知卽是止觀雙運。又奢摩他毗鉢舍那有二種障謂麤重障及見障.應
知二定是此對治如次應配。何故此二名長善方便.能長善法之方便故。
云何令方便法得善清淨耶.頌曰.
此清淨應知 謂修三種相. 寂止策舉捨 隨次第應知.
若心沈恐沒 於妙事起緣. 若掉恐舉生 厭背令除滅.
注:
[一] 原刻下二字互倒.今改正.

回页首

遠離於沈掉 其心住於捨. 無功任運流 恆修三種相.
定者修三相 不獨偏修一 爲遮沈等失 復爲淨其心。
釋曰.爲答前問.求淨定者修三種相。云何爲三.謂止舉捨。復云何修.隨次第應知.隨
其惑障生起之時應次修習。在於何時復修何相.且辯策舉相.若心沈恐沒.定者修
三相如下當知。若心沈沒可修策舉相.何者是耶.於妙事起緣令心喜爲相。又寂止
相者若心掉舉或恐掉舉應修寂處.此云何修.厭背令除滅.於所緣境極生厭惡於
自內心令過止息。捨相者謂離沈掉.於何心中.謂心住捨.此捨相者卽是無功任運
流恆修三種相。如是次第修三相時.諸習定者得清淨相。又奢摩他等次第卽是定
者於此三相不獨修一.何以故.爲遮沈等失復爲淨其心.若但修止內心沈沒旣沈
沒時便[一]應策舉.若因策舉心掉散者觀不淨境令生厭離.於此捨相正修習時名爲
正定能盡有漏.由此遂令心極清淨.應知此中皆是隨順正經文句如理應思。
注：
[一] 原刻作因.今依麗刻改.

回页首

頌曰.
出離.幷愛樂. 正住.有堪能. 此障惑皆除 定者心清淨。
釋曰.此明清淨之益。依去塵經說.佛告諸苾芻若人欲求內心淨時有惑障現前不
能除滅欲斷除者.先於不善業道勿造大過息罪惡見.而求出家希求出離。若處中
煩惱欲瞋害意起惡尋思障勝愛樂.能除此障說愛樂言。若有微細眷屬尋思世閒
尋思不死尋思障其正住.對治此故說正住言。若有功用方入定者此定卽非堪任
之性.若能除此顯有堪任能除於惑說堪能言。此顯淨定之人得四種勝益。
云何修定人果.頌曰.
於此定門中 所說正修習 俗定皆明了 亦知出世定。
此頌意顯修習奢摩他毗鉢舍那者獲現果故.若人能依所說定相修習之時得諸
世閒勝果圓滿及出世果.如前已說。

回页首

問曰.如上所說欲明何事。答曰.
顯意樂.依處. 本依.及正依. 世閒定圓滿 幷了於出世。
釋曰.略說義周爲會前事故說斯頌。如最初云求脫者爲顯意樂圓滿。積集者依處
圓滿.此明有心修定必須依託積集資糧故。於住勤修習者顯本依圓滿.如經中說
佛告諸苾芻汝等先當依定能盡有漏是我所說.若欲求出生死海者離於正定無
别方便。得三圓滿者顯正依圓滿.明師資承稟決定可依。有依修定人者此顯修習
圓滿.諸有智者如前所說遠離放逸正修行時世閒諸定悉皆圓滿.及出世閒咸能
證悟顯得果圓滿。
六門教授習定[一]論
注：
[一]原刻尾題下有三十七伽陀幷釋一卷九字.今删.


顯揚聖教論卷一

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論


顯揚聖教論大科

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論大科

┌總敍緣起─────────────────┐
├正明瑜伽┬一聞持┬知法九事────────┴攝事品一
│　　　　│　　　└知義四相─────────攝淨義品二
│　　　　├二修行┬先成所緣─────────成善巧品三
│　　　　│　　　├次成加行┬初無常遍知───成無常品四
│　　　　│　　　│　　　　├次苦遍知────成苦品五
│　　　　│　　　│　　　　├三空遍知────成空品六
│　　　　│　　　│　　　　└四無性遍知───成無性品七
│　　　　│　　　└後成趣入┬果現觀─────成現觀品八
│　　　　│　　　　　　　　└因瑜伽─────成瑜伽品九
│　　　　└三思擇┬先簡不思議────────成不思議品十
│　　　　　　　　└後最勝決擇───────┬攝勝決擇品十一
└結歸五地─────────────────┘


顯揚聖教論卷一

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第[一]一
         無著菩薩造
         [二]唐三藏法師玄奘奉詔譯
攝事品第一
  善逝善說妙三身　無畏無流證教法　上乘真實牟尼子　 我今至誠先讚禮.
  稽首次敬大慈尊　將紹種智法王位　無依世間所歸趣　 宣說瑜伽師地者.
  昔我無著從彼聞　今當錯綜地中要　顯揚聖教慈悲故　 文約義周而易曉.
  攝事.淨義.成善巧.　無常.苦.空.與無性.　現觀.瑜伽.不思議.　攝勝決擇.十一品。
一切界雜染　諦依止覺分.　補特伽羅.果.　諸功德.九事。
論曰.[三]一切者有五法.總攝菩薩藏。何等爲五.頌曰.
心.心所有.色. 不相應.無爲。
注：
[一]原刻宋思溪本下註此論一部總二十卷乃是瑜伽師地論之樞要也十九字.今删.
[二]原刻上有大字.今删.餘卷同.
[三]一切事一百六法.從瑜伽意地六百六十法開合而立.標目見瑜伽卷一至三.釋義則散見各卷.心法見卷一及五十一.心所遍行别境見卷三.善見五十五.煩惱等見五十八.色法見二十七五十三五十四.不相應行法見五十二.無爲法見五十三七十七.

回页首

論曰.心者謂心意識差别名也。問.何等爲識.答.識有八種.謂阿賴耶識.眼.耳.鼻.舌.身
識.意.及意識。阿賴耶識者.謂先世所作增長業煩惱爲緣.無始時來戲論熏習爲因.
所生一切種子異熟識爲體.此識能執受了别色根根所依處及戲論熏習.於一切
時一類生滅不可了知.又能執持了别外器世界.與不苦不樂受等相應.一向無覆
無記.與轉識等作所依因.與染淨轉識受等俱轉.能增長有染轉識等爲業.及能損
減清淨轉識等爲業。云何知有此識。如薄伽梵說無明所覆愛結所繫愚夫感得有
識之身.此言顯有異熟阿賴耶識。又說如五種子此則名爲有取之識.此言顯有一
切種子阿賴耶識。又說阿陀那識甚深細一切種子如瀑流我於凡愚不開演恐彼
分别執爲我。眼識者.謂從阿賴耶識種子所生.依於眼根與彼俱轉.緣色爲境.了别
爲性.如薄伽梵說內眼處不壞外色處現前及彼所生作意正起如是所生眼識得
生.又說緣眼及色眼識得生。如是應知乃至身識.此中差别者謂各依自根各緣自

回页首

境各别了别.一切應引如前二經。意者.謂從阿賴耶識種子所生.還緣彼識.我癡我
愛我我所執我慢相應或翻彼相應.於一切時恃舉爲行或平等行.與彼俱轉.了别
爲性.如薄伽梵說內意處不壞外法處現前及彼所生作意正起如是所生意識得
生。意識者.謂從阿賴耶識種子所生.依於意根與彼俱轉.緣一切共不共法爲境.了
别爲性。
[一]心所有法者謂若法從阿賴耶識種子所生.依心所起與心俱轉相應。彼復云何。謂
徧行有五.一作意二觸三受四想五思.别境有五.一欲二勝解三念四等持五慧.善
有十一.一信二慚三愧四無貪五無瞋六無癡七精進八輕安九不放逸十捨十一
不害.煩惱有六.一貪二瞋三慢四無明五見六疑.隨煩惱有二十.一忿二恨三覆四
惱五嫉六慳七誑八諂九憍十害十一無慚十二無愧十三惽沉十四掉舉十五不
信十六懈怠十七放逸十八失念十九心亂二十不正知.不定有四.一惡作二睡眠
注：
[一]原刻心字上衍心字.今依麗刻再雕大藏本删.

回页首

三尋四伺。作意者.謂從阿賴耶識種子所生.依心所起與心俱轉相應.動心爲體.引
心爲業.由此與心同緣一境故說和合非不和合.如經中說若於此作意卽於此了
别若於此了别卽於此作意是故此二恆和合非不和合此二法不可施設離别殊
異.復如是說心心法行不可思議.又說由彼所生作意正起如是所生眼等識生。觸
者.謂三事和合分别爲體.受依爲業.如經說有六觸身.又說眼色爲緣能起眼識如
是三法聚集合故能有所觸.又說觸爲受緣。受者.謂領納爲體.愛緣爲業.如經說有
六受身.又說受爲愛緣。想者.謂名句文身熏習爲緣從阿賴耶識種子所生.依心所
起與心俱轉相應.取相爲體.發言議爲業.如經說有六想身.又說如其所想而起言
議。思者.謂令心造作得失俱非意業爲體.或爲和合或爲别離或爲隨與.或爲貪愛
或爲瞋恚或爲棄捨.或起尋伺或復爲起身語二業.或爲染汙或爲清淨.行善不善
非二爲業.如經說有六思身.又說當知我說今六觸處卽前世思所造故業。欲者.謂

回页首

於所樂境希望爲體.勤依爲業.如經說欲爲一切諸法根本。勝解者.謂於決定境如
其所應印解爲體.不可引轉爲業.如經說我等今者心生勝解是內六處必定無我。
念者.謂於串習境令心明記不忘爲體.等持所依爲業.如經說諸念與隨念别念念
及憶不忘不失法心明記爲性。等持者.謂於所觀境專住一緣爲體.令心不散智依
爲業.如經說諸令心住與等住安住近住及定住不亂不散攝寂止等持心住一緣
性。慧者.謂卽於所觀境簡擇爲體.如理不如理非如理非不如理悟入所知爲業.如
經說簡擇諸法最極簡擇極簡擇法徧了近了黠了通達審察聰叡覺明慧行毗鉢
舍那。信者.謂於有體有德有能心淨忍可爲體.斷不信障爲業.能得菩提資糧圓滿
爲業.利益自他爲業.能趣善道爲業.增長淨信爲業.如經說於如來所起堅固信。慚
者.謂依自增上及法增上羞恥過惡爲體.斷無慚障爲業.如前乃至增長慚爲業.如
經說慚於所慚乃至廣說。愧者.謂依世增上羞恥過惡爲體.斷無愧障爲業.如前乃

回页首

至增長愧爲業.如經說愧於所愧乃至廣說。無貪者.謂於有有具厭離無執不藏不
愛無著爲體.能斷貪障爲業.如前乃至增長無貪爲業.如經說無貪善根。無瞋者.謂
於諸有情心無損害慈愍爲體.能斷瞋障爲業.如前乃至增長無瞋爲業.如經說無
瞋善根。無癡者.謂正了真實爲體.能斷癡障爲業.如前乃至增長無癡爲業.如經說
無癡善根。精進者.謂心勇無惰不自輕賤爲體.斷懈怠障爲業.如前乃至增長精進
爲業.如經說起精進住有勢有勤有勇堅猛不捨善軛。輕安者.謂遠離麤重身心調
暢爲體.斷麤重障爲業.如前乃至能增長輕安爲業.如經說適悅於意身及心安。不
放逸者.謂總攝無貪無瞋無癡精進爲體.依此能斷惡不善法及能修彼對治善法
斷放逸障爲業.如前乃至增長不放逸爲業.如經說所有無量善法生起一切皆依
不放逸根。捨者.謂總攝無貪無瞋無癡精進爲體.依此捨故得心平等得心正直心
無發動斷發動障爲業.如前乃至增長捨爲業.由不放逸除遣染汙.由彼捨故於已

回页首

除遣不染汙住.如經說爲除貪憂心依上捨。不害者.謂由不惱害諸有情故悲哀惻
愴愍物爲體.能斷害障爲業.如前乃至增長不害爲業.如經說由不害故知彼聰叡
乃至廣說。貪者.謂於五取藴愛樂覆藏保著爲體.或是俱生或分别起能障無貪爲
業.障得菩提資糧圓滿爲業.損害自他爲業.能趣惡道爲業.增長貪欲爲業.如經說
諸有貪愛者爲貪所伏蔽。瞋者.謂於有情欲興損害爲體.或是俱生或分别起能障
無瞋爲業.如前乃至增長瞋恚爲業.如經說諸有瞋恚者爲瞋所伏蔽。慢者.謂以他
方己計我爲勝我等我劣令心恃舉爲體.或是俱生或分别起能障無慢爲業.如前
乃至增長慢爲業.如經說三種慢類我勝慢類我等慢類我劣慢類。無明者.謂不正
了真實爲體.或是俱生或分别起能障正了爲業.如前乃至增長無[一]明爲業.如經說
諸有愚癡者無明所伏蔽。見者.謂五見爲體。一薩迦耶見.謂於五取藴計我我所染
汙慧爲體.或是俱生或分别起能障無我無顛倒解爲業.如前乃至增長薩迦耶見
注：
[一]原刻作瞋.今依麗刻改.

回页首

爲業.如經說如是知見永斷三結謂身見戒禁取疑。二邊執見.謂於五取藴執計斷
常染汙慧爲體.或是俱生或分别起能障無常無顛倒解爲業.如前乃至增長邊執
見爲業.如經說迦多衍那一切世間依止二種或有或無。三邪見.謂謗因謗果或謗
功用或壞實事染汙慧爲體.唯分别起能障正見爲業.如前乃至增長邪見爲業.如
經說有邪見者所執皆倒乃至廣說。四見取.謂於前三見及見所依藴計最勝上及
與第一染汙慧爲體.唯分别起能障苦及不淨無顛倒解爲業.如前乃至增長見取
爲業.如經說於自所見取執堅住乃至廣說。五戒禁取.謂於前諸見及見所依藴計
爲清淨解脫出離染汙慧爲體.唯分别起能障如前無顛倒解爲業.如前乃至增長
戒禁取爲業.如經說取結[一]所繫。疑者.謂於諸諦猶豫不決爲體.唯分别起能障無疑
爲業.如前乃至增長疑爲業.如經說猶豫者疑。忿者.謂於現在違緣令心憤發爲體.
能障無瞋爲業.乃至增長忿爲業。恨者.謂於過去違緣結怨不捨爲體.能障無瞋爲
注：
[一]原刻作取.今依麗刻改.

回页首

業.乃至增長恨爲業。覆者.謂於過犯若他諫誨若不諫誨祕所作惡爲體.能障發露
悔過爲業.乃至增長覆爲業。惱者.謂於過犯若他諫誨便發麤言心暴不忍爲體.能
障善友爲業.乃至增長惱爲業。嫉者.謂於他所有功德名譽恭敬利養心妬不悅爲
體.能障慈仁爲業.乃至增長嫉爲業。慳者.謂積聚[一]恡著爲體.能障無貪爲業.乃至增
長慳爲業。誑者.謂爲惑亂他現不實事心詭爲體.能障愛敬爲業.乃至增長誑爲業。
諂者.謂爲欺彼故詐現恭順心曲爲體.能障愛敬爲業.乃至增長諂爲業.如經說忿
恨覆惱嫉慳誑諂。憍者.謂暫獲世間興盛等事心恃高舉無所忌憚爲體.能障厭離
爲業.乃至增長憍爲業.如經說無正聞愚夫見少年無病夀命等暫住而廣生憍逸
乃至廣說。害者.謂逼惱有情無悲無愍無哀無憐無惻爲體.能障不害爲業.乃至增
長害爲業.如經說諸有害者必損惱他。無慚者.謂於自及法二種增上不恥過惡爲
體.能障慚爲業.乃至增長無慚爲業.如經說不慚所慚無慚生起惡不善法乃至廣
注：
[一]原刻作希.今依麗刻改.

回页首

說。無愧者.謂於世增上不恥過惡爲體.能障愧爲業.乃至增長無愧爲業.如經說不
愧所愧無愧生起惡不善法乃至廣說。惽沉者.謂依身麤重甘執不進以爲樂故令
心沉沒爲體.能障毗鉢舍那爲業.乃至增長惽沉爲業.如經說此人生起身意惽沉。
掉舉者.謂依不正尋求或復追念曾所經見戲樂等事心不靜息爲體.能障奢摩他
爲業.乃至增長掉舉爲業.如經說汝爲掉動亦復高舉乃至廣說。不信者.謂於有體
有德有能心不淨信爲體.障信爲業.乃至增長不信爲業.如經說若人不住不淨信
心終無退失所有善法乃至廣說。懈怠者.謂躭著睡眠倚臥樂故怖畏升進自輕懱
故心不勉勵爲體.能障發起正勤爲業.乃至增長懈怠爲業.如經說若有懈怠必退
正勤乃至廣說。放逸者.謂總貪瞋癡懈怠爲體.由依此故心不制止惡不善法及不
修習彼對治法障不放逸爲業.乃至增長放逸爲業。如經說夫放逸者是生死迹乃
至廣說。失念者.謂於久所作所說所思若法若義染汙不記爲體.障不忘念爲業.乃

回页首

至增長失念爲業.如經說謂失念者無所能爲乃至廣說。心亂者.謂於所修善心不
喜樂爲依止故馳散外緣爲體.能障等持爲業.乃至增長心亂爲業.如經說若於五
欲其心散亂流轉不息乃至廣說。不正知者.謂於身語意行不正了住染汙慧爲體.
能障正知爲業.乃至增長不正知爲業.如經說有失念者住不正知乃至廣說。惡作
者.謂於已作未作善不善事若染不染悵怏追變爲體.能障奢摩他爲業.乃至增長
惡作爲業.如經說若懷追悔則不安隱乃至廣說。睡眠者.謂略攝於心不自在轉爲
體.能障毗鉢舍那爲業.乃至增長睡眠爲業.如經說貪著睡眠味如大魚所吞。尋者.
謂或時由思於法造作或時由慧於法推求散行外境令心麤轉爲體.障心內淨爲
業.乃至增長尋爲業。伺者.謂從阿賴耶識種子所生.依心所起與心俱轉相應.於所
尋法略行外境令心細轉爲體.餘如尋說.乃至增長伺爲業。由此與心[一]同緣一境故
說和合非不和合.如薄伽梵說若於此伺察卽於此了别若於此了别卽於此伺察
注：
[一]原刻作伺.今依麗刻改.

回页首

是故此二恆和合非不和合此之二法不可施設離别殊異.復如是說心心法行不
可思議。證有此二阿笈摩者.如薄伽梵說由依尋伺故發起言說非無尋伺。諸心法
中略不說者.如其所應廣說應知。如識與心法不可思議.是諸心法展轉相望應知
亦爾。
色者有十五種.謂地.水.火.風.眼.耳.鼻.舌.身.色.聲.香.味.觸一分.及法處所攝色。地有二
種.一內一外.內謂各别身內眼等五根及彼居處之所依止堅鞕所攝有執受性.復
有增上積集所謂髮毛爪齒塵垢皮肉筋骨脈等諸不淨物是內地體.形段受用爲
業.外謂各别身外色等五境之所依止堅鞕所攝非執受性.復有增上積集所謂礫
石丘山樹林甎等水等災起彼尋壞滅是外地體.形段受用爲業.依持受用爲業.破
壞受用爲業.對治資養爲業。水亦二種.一內二外.內謂各别身內眼等五根及彼居
處之所依止溼潤所攝有執受性.復有增上積集所謂洟淚涎汗膏髓痰等諸不淨

回页首

物是內水體.潤澤聚集受用爲業.外謂各别身外色等五境之所依止濕潤所攝非
執受性.復有增上積集所謂泉源溪沼巨壑洪流等火等災起彼尋消竭是外水體.
依持受用爲業.變壞受用爲業.對治資養爲業。火亦二種.一內二外.內謂各别身內
眼等五根及彼居處之所依止煖熱所攝有執受性.復有增上積集所謂能令有情
徧温增熱又能消化凡所飲噉諸如是等是內火體.成熟和合受用爲業.外謂各别
身外色等五境之所依止煖熱所攝非執受性.復有增上積集所謂炎燎村城蔓[一]延
洲渚乃至空迥無依故滅或鑽木擊石種種求火此火生己不久灰燼是外火體.變
壞受用爲業.對治資養爲業。風亦二種.一內一外.內謂各别身內眼等五根及彼居
處之所依止輕動所攝有執受性.復有增上積集所謂上下横行入出氣息諸如是
等是內風體.發動作事受用爲業.外謂各别身外色等五境之所依止輕動所攝非
執受性.復有增上積集所謂摧破山崖偃拔林木等彼旣散壞無依故靜若求風者
注：
[一]原刻作筵.今依麗刻改.

回页首

動衣搖扇其不動搖無緣故息諸如是等是外風體.依持受用爲業.變壞受用爲業.
對治資養爲業。眼謂一切種子阿賴耶識之所執受.四大所造色爲境界.緣色境識
之所依止.淨色爲體.色藴所攝.無見有對。如眼如是耳鼻舌身亦爾.此中差别者.謂
各行自境緣自境識之所依止。色謂眼所行境.眼識所緣.四大所造.若顯色若形色
若表色爲體.色藴所攝.有見有對。此復三種.謂妙不妙及俱相違。彼復云何.謂青黄
赤白如是等顯色.長短方圓麤細高下正及不正煙雲塵霧光影明闇若空一顯色.
若彼影像之色.是名爲色。聲謂耳所行境.耳識所緣.四大所造.可聞音爲體.色藴所
攝.無見有對。此復三種.謂可意不可意及俱相違.或因手等相擊出聲.或由尋伺扣
絃拊革.或依世俗.或爲養命.或宣揚法義而起言說.或依託崖谷而發響聲.如是若
自相若分别若響音是名爲聲。香謂鼻所行境.鼻識所緣.四大所造.可齅物爲體.色
藴所攝.無見有對性。此復三種.謂好香惡香及俱非香。彼復云何.所謂根莖皮葉華

回页首

果煙末等香.若俱生若和合若變異是名爲香。味謂舌所行境.舌識所緣.四大所造.
可嘗物爲體.色藴所攝.無見有對性。此復三種.謂甘不甘及俱相違。彼復云何.所謂
[一]酥油沙糖石蜜熟果等味.若俱生若和合若變異是名爲味。觸一分.謂身所行境.身
識所緣.四大所造.可觸物爲體.色藴所攝.無見有對性。此復三種.謂妙不妙及俱相
違。彼復云何.所謂澀滑輕重緩急煖冷飢渴飽悶強弱癢病老死疲息粘勇.或緣光
澤或不光澤.或緣堅實或不堅實.或緣執縛或緣增聚.或緣乖違或緣和順.若俱生
若和合若變異.是名觸一分。法處所攝色.謂一切時意所行境.色藴所攝.無見無對。
此復三種.謂律儀色不律儀色及三摩地所行境色。律儀色云何.謂防護身語業者
由彼增上造作心心法故依彼不現行法建立色性.不律儀色云何.謂不防護身語
業者由彼增上造作心心法故依彼現行法建立色性.三摩地所行境色云何.謂由
下中上三摩地俱轉相應心心法故起彼所緣影像色性及彼所作成就色性.是名
注：
[一]原刻作蘇.今依麗刻改.

回页首

法處所攝色。
心不相應行者謂諸行與心不相應.於心心法及色法分位假施設性.不可施設與
心等法若一若異。彼復差别有二十四種.謂得.無想定.滅盡定.無想天.命根.衆同分.
生.老.住.無常.名身.句身.文身.異生性.流轉.定異.相應.次第.勢速.時.方.數.和合.不和合.
復有諸餘如是種類差别應知。得者此復三種.一諸行種子所攝相續差别性.二自
在生起相續差别性.三自相生起相續差别性。無想定者.謂已離徧淨欲未離上地
欲.觀想如病如癰如箭唯無想天寂靜微妙.由於無想天起出離想作意前方便故
不恆現行心心法滅性。滅盡定者.謂已離無所有處欲.或入非想非非想處定或復
上進或入無想定或復上進.由起暫息想作意前方便故止息所緣不恆現行諸心
心法及恆行一分諸心心法滅性。無想天者.謂先於此間得無想定.由此後生無想
有情天處不恆用行諸心心法滅性。命根者.謂先業所引異熟六處住時决定性。衆

回页首

同分者.謂諸有情互相似性。異生性者.此有二種.一愚夫異生性二無聞異生性.愚
夫異生性者謂無始世來有情身中愚夫之性.無聞異生性者謂如來法外諸邪道
性。生者.謂諸行自相發起性。老者.謂諸行前後變異性。住者.謂諸行生時相續不斷
性。無常者.謂諸行自相生後滅壞性。名身者.謂詮諸行等法自體想號假立性。句身
者.謂聚集諸名顯染淨義言說所依性。文身者.謂前二所依字性。流轉者.謂諸行因
果相續不斷性。定異者.謂諸行因果各異性。相應者.謂諸行因果相稱性。勢速者.謂
諸行流轉迅疾性。次第者.謂諸行一一次第流轉性。時者.謂諸行展轉新新生滅性。
方者.謂諸色行徧分齊性。數者.謂諸行等各别相續體相流轉性。和合者.謂諸行緣
會性。不和合者.謂諸行緣乖性。
無爲者此有八種.謂虚空.非擇滅.擇滅.不動.想受滅.善法真如.不善法真如.無記法
真如。虚空者.謂諸心心法所緣外色對治境界性。非擇滅者.謂因緣不會於其中間

回页首

諸行不起滅而非離繫性。擇滅者.謂由慧方便有漏諸行畢竟不起滅而是離繫性。
不動者.謂離徧淨欲得第四靜慮於其中間苦樂離繫性。想受滅者.謂離無所有處
欲入滅盡定於其中間不恆現行心心法及恆行一分心心法滅而離繫性。善不善
無記法真如者.謂於善不善無記法中清淨境界性。
復次如是五法復有三相應知.一增益相二增益所起相三法性相.增益相者謂諸
法中徧計所執自性.增益所起相者謂諸法中如其所應依他起自性.法性相者謂
諸法中圓成實自性。
[一]如是已說一切.界今當說。頌曰.
界謂欲色等.　　及與三千界。
論曰.界有二種.一欲等三界.二三千世界。
欲等三界者.一欲界謂未離欲地雜衆煩惱諸藴差别.二色界謂已離欲地雜衆煩
注：
[一]欲等三界見瑜伽卷四.三千世界見卷二.

回页首

惱諸藴差别.三無色界謂離色欲地雜衆煩惱諸藴差别。如是三界復有五種差别
應知.一相差别.二麤重差别.三方處差别.四受用差别.五任持差别。相差别者.謂欲
界中色多相不鮮淨相種種雜相.色界中色少相鮮淨相非種種雜相.無色界中雖
無業所生色而有定所生色無見無對.又欲界中有苦受相應相瞋恚相應相多隨
煩惱相應相.色無色界中有苦受不相應相瞋恚不相應相少隨煩惱相應相。麤重
差别者.謂欲界中麤重麤而損害.色無色界中麤重細而不損害。方處差别者.謂欲
界居下方.色界居上方.無色界無方處。受用差别者.謂欲界受用外門境界.色無色
界受用內門境界。任持差别者.謂欲廛諸藴依四食住.色無色廛諸藴依三食住。
三千世界者.一小千世界.二中千世界.三大千世界。謂一日月之所照臨名一世界.
如是千世界中有千日月千蘇迷盧山王千南瞻部洲千東毗提訶洲千西瞿陀尼
洲千北拘盧洲千四大王衆天千三十三天千夜摩天千覩史多天千樂[一]變化天千
注：
[一]此字依麗刻加.

回页首

他化自在天千梵世天合名第一小千世界.復千小千世界名爲第二中千世界.復
千中千世界名爲第三大千世界。問.何因緣故小千世界名爲卑小。答.猶如特牛斷
去兩角以缺減故名爲卑小.如是梵世已下其中所有千世界不如上地故名卑小。
如是三千世界三災所壞.謂火水風災。復有三種三災之頂.謂第二第三第四靜慮
彼第四靜慮諸天法爾與所居宮俱起俱滅。復有中三劫起所謂饑饉疫病刀兵.二
十中劫世間正壞.二十中劫壞已而住.二十中劫世間正成.二十中劫成已而住.如
是合有八十中劫名爲大劫。譬如天雨滴猶車軸無有間斷從空而注.如是東方無
邊世界無有間斷或成或壞或有正壞或壞已住或有正成或成已住.如是乃至十
方世界。
[一]如是已說界雜染今當說。頌曰.
煩惱.業.生性.　　雜染相應知。
注：
[一]三雜染見瑜伽卷八.

回页首

論曰.雜染性有三種.一煩惱雜染.二業雜染.三生雜染。
煩惱雜染者.謂一切煩惱及隨煩惱合名煩惱雜染。煩惱者略有十種.一薩迦耶見
二邊執見三邪見四見取五戒禁取六貪七瞋八無明九慢十疑.或復二種.一見所
斷二修所斷.或復三種.一欲界繫二色界繫三無色界繫。復有七種顛倒行.一邪解
行二不解行三非解非不解行四執邪解行五彼因依處行六彼怖生行七任運起
行.邪解行者所謂薩迦耶見邊執見邪見.於所知事起邪執故.不解行者所謂無明.
非解非不解行者所謂疑也.執邪解行者所謂見取戒禁取及於諸見所起貪等.彼
因依處行者謂見苦集所斷.彼怖生行者謂見滅道所斷.任運起行者謂修所斷.見
所斷有百一十二煩惱.修所斷有十六煩惱.如是見修所斷合有一百二十八煩惱。
如是煩惱雜染種種義差别故立種種名.所謂結.縛.隨眠.隨煩惱.纏.暴流.軛.取.繫.蓋.
株杌.垢.燒害.箭.所有.惡行.漏.匱.熱惱.鬬諍.熾然火.稠林.拘礙.如是等義名差别。

回页首

業雜染者.謂或因煩惱所生或因煩惱緣助善法所生.如其所應三界所攝身業語
業意業。此復二種.一思.二思所起。此業差别復有多種.欲界所攝名福非福.色無色
界所攝名爲不動。復有引業謂作及增長能引種種有情世間及器世間果及異熟.
復有生業謂前所引助令生故。
生雜染者.謂因煩惱及業故生.因生故苦.苦復多種.謂胎藏所迫苦老病死苦怨憎
會苦愛别離苦求不得苦與麤重行俱生長苦數死生苦.生諸難苦是名爲生。
顯揚聖教論卷第一


顯揚聖教論卷二

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第二
         無著菩薩造
         唐三藏法師玄奘奉詔譯
攝事品第一之二
[一]如是已說雜染.諦今當說。頌曰.
諸諦有六種。
論曰.諦有六種.一世俗諦.二勝義諦.三苦諦.四集諦.五滅諦.六道諦。
世俗諦者.謂名句文身.及依彼義一切言說.及依言說所解了義.又曾得世間心及
心法及彼所行境義。
勝義諦者.謂聖智及彼所行境義.及彼相應心心法等。
苦諦者.此有二種.一世俗諦所攝二勝義諦所攝.世俗諦所攝者如經中說生苦老
注：
[一]諦見瑜伽卷二十七.五十五.

回页首

苦病苦死苦怨憎會苦愛别離苦求不得苦.勝義諦所攝者如經中說略攝一切五
取藴苦。
集諦者.此有四種.一全攝二勝攝三世俗諦攝四勝義諦攝.全攝者謂一切三界煩
惱及業皆名集諦.勝攝者謂緣已得未得自體及境所起愛後有愛喜俱行愛處處
喜愛皆名集諦.世俗諦攝者若因能感世俗諦所攝苦諦.勝義諦攝者若因能感勝
義諦所攝苦諦。
滅諦者.亦有四種如前所說.全攝者謂全攝集諦無餘斷棄吐盡離欲滅沒寂靜.勝
攝者謂勝攝集諦無餘斷棄如是廣說.世俗諦攝者謂於世俗諦所攝集諦無餘斷
棄如是廣說.勝義諦攝者謂於勝義諦所攝集諦無餘斷棄如是廣說。
道諦者.亦有四種如前所說.全攝者謂一切覺分.勝攝者謂八聖道支.世俗諦攝者
謂於世俗諦所攝苦諦集諦滅諦爲徧知故爲永斷故爲作證故一切聖道.勝義諦

回页首

攝者謂於勝義諦所攝苦諦集諦滅諦爲徧知故如是廣說。
苦集滅道聖諦義者.若於此處聖智所行此處苦集滅道是諦.由諸聖者咸謂此是
諦是故說名聖諦。
如是已說諦[一]依止今當說。頌曰.
依止八與二。
論曰.依止有八種.何等爲八.謂四靜慮及四無色。復有二種.何等爲二.謂初靜慮有
二種世及出世.乃至無所有處有二種世及出世.非想非非想處唯是世間。
世間初靜慮者.謂或緣離欲界欲增上教法或緣離彼增上教授爲境界已.由世間
道作意觀察熾然修習等故而得轉依.然不深入所知義故不能永害隨眠.自地煩
惱之所依處是退還法.自地三摩地心及心法之所依止。如世間初靜慮.如是乃至
世間非想非非想處各緣離下地欲增上教法廣說如前。
注：
[一]依止見瑜伽卷十一.十二.四十三.

回页首

出世間初靜慮者.謂先以如是行如是狀如是相作意入初靜慮[一]今不以如是行如
是狀如是相作意.然或於色受想行識所攝諸法思惟如病如癰如箭障礙無常苦
空無我.或復思惟苦是苦集是集滅是滅道是道.或復思惟真如法性實際.如是於
諸法中思惟如病乃至實際已於如是法心生厭怖.生厭怖已於不死界攝心而住
或於真如法性實際攝心而住.此處無分别智及彼相應心及心法及彼所依止轉
依.由深入所知義故則能永害隨眠.非一切煩惱之所依處不退轉法.如是名爲出
世間初靜慮.乃至無所有處應當廣說。
於諸靜慮及與無色復有四種應知.一雜染.二潔白.三建立.四清淨。雜染者.謂於上
靜慮起深愛味見慢及疑。愛味者謂有十種.一俱生作意愛味.二分别所起作意愛
味.三自地作意愛味.四異地作意愛味.五過去愛味.六未來愛味.七現在愛味.八下
愛味.九中愛味.十上愛味。潔白者.謂淨及無漏.淨者復有三種.一引發故二上練故
注：
[一]原刻作根.今依麗刻改.

回页首

三除垢所攝堪任故.無漏者此亦三種.一出世間無漏二此等流無漏三離繫無漏。
建立者.此復四種.一建立近分.二建立根本.三建立定.四建立生。建立近分及根本
者.如經中說所謂此身離生喜樂之所滋潤徧滋潤徧適悅徧流布者是謂初靜慮
近分.如經又說卽此身中一切處無有少分離生喜樂所不徧滿者是謂初靜慮根
本.如經中說卽於此身等持所生喜樂之所滋潤徧滋潤徧適悅徧流布者是謂第
二靜慮近分.如經又說卽此身中於一切處無有少分等持所生喜樂所不徧滿者
是謂第二靜慮根本.如經中說卽於此身離喜之樂之所滋潤徧滋潤徧適悅徧流
布者是謂第三靜慮近分.如經又說卽此身中於一切處無有少分離喜之樂所不
徧滿者是謂第三靜慮根本.如經中說卽於此身清淨心及潔白心意解徧滿具足
住者是謂第四靜慮近分.如經又說卽此身中於一切處無有少分清淨心及潔白
心所不徧滿者是謂第四靜慮根本.如經中說一切色想出過故一切有對想滅没

回页首

故一切種想不作意故入無邊虚空虚空無邊處者是謂虚空無邊處近分.如經又
說具足住者是謂虚空無邊處根本.如經中說出過一切虚空無邊處入無邊識識
無邊處者是謂識無邊處近分.如經又說具足住者是謂識無邊處根本.如經中說
超過一切識無邊處入無少所有無所有處者是謂無所有處近分.如經又說具足
住者是謂無所有處根本.如經中說超過一切無所有處入非有想非無想非想非
非想處者是謂非想非非想處近分.如經又說具足住者是謂非想非非想處根本。
建立定者.如經中說離欲惡不善法故有尋有伺離生喜樂初靜慮具足住.離欲者
謂或緣離欲界欲增上教法或緣彼教授爲境界已斷欲界煩惱雜染.離惡不善法
者謂斷欲界業雜染法能墮惡趣故名爲惡.能障於善故名不善.尋者謂能對治二
種雜染出離尋無恚尋無害尋.伺者謂能對治二種雜染出離伺無恚伺無害伺.離
者謂由修習對治斷所治障所得轉依.生者謂從此所生.喜者謂已轉依者依於轉

回页首

識心悅心勇心適心調安適受受所攝.樂者謂已轉依者依阿賴耶識能攝所依令
身怡悅安適受受所攝.初者謂次第定中此數最先故.靜慮者謂已斷欲界雜染之
法尋伺喜樂所依依於轉依心住一境性.具足者謂修習圓滿.住者謂於入住出隨
意自在。又如經說尋伺寂靜故內等淨故心定一趣故無尋無伺三摩地生喜樂第
二靜慮具足住.尋伺寂靜者謂或緣離初靜慮欲增上教法或緣彼教授爲境界已
初靜慮地尋伺寂靜不復現行.內等淨者謂爲對治尋伺故攝念正知於自內體其
心捨住遠離尋伺塵濁法故名內等淨.心定一趣者謂如是入時多相續住諸尋伺
法恆不現行.無尋無伺者謂證得尋伺斷法.三摩地者謂已轉依者心住一境性.生
者謂從三摩地所生.喜及樂已如前說.第二靜慮者謂尋伺寂靜內體徧淨三摩地
所生喜樂所依依於轉依心住一境性.餘如前說。又如經說由離喜故住捨念正知
及樂身正受聖者宣說成就捨念樂住第三靜慮具足住.離喜者謂或緣離第二靜

回页首

慮欲增上教法或緣彼教授爲境界已見第二靜慮喜相過失.住捨者謂於已生喜
想及作意不忍可故有厭離故不染汙住心平等心正直心無轉動而安住性.念者
謂於已觀察喜不行相中不忘明了令喜決定不復現行.正知者謂或時失念喜復
現行於現行喜相分别正知.樂者謂已轉依者離喜離勇安適受受所攝.身者謂已
轉依者若轉識若阿賴耶識心性無别總名爲身.正受者謂已轉依者能攝受身令
身怡悅總集說爲樂身正受.此處樂受深極寂靜最勝微妙上下所無.聖者謂佛及
佛弟子.宣說者謂顯示施設.成就捨念樂住者謂此地已上無妙樂故下地亦無如
是勝樂及無捨念以爲對治.第三靜慮者謂離喜已捨念正知樂所依止依於轉依
心住一境性.餘如前說。又如經說由斷樂故及先已斷苦喜憂故不苦不樂捨念清
淨第四靜慮具足住.斷樂者謂入第四靜慮時.先已斷苦者謂入第二靜慮時.先已
斷喜者謂入第三靜慮時.先已斷憂者謂入初靜慮時.不苦不樂者謂已轉依者非

回页首

安適非不安適受受所攝色界最極增上寂靜最勝攝受無有動搖.捨清淨者謂超
過尋伺喜樂三地一切動故心平等性心正直性心無轉動而安住性.念清淨者謂
超過尋伺喜樂三地一切動故心不忘失而明了性.第四者由次第定中第四數故.
靜慮者謂樂斷故不苦不樂捨念清淨之所依止依於轉依心住一境性.餘如前說。
又如經說一切色想出過故有對想滅沒故種種想不作意故入無邊虚空虚空無
邊處具足住.一切者謂諸行相.色想者謂顯色想.出過者謂離彼欲故.如出過義有
對想滅沒種種想不作意如是應知.有對想者謂彼所依四大想及餘所造色想.種
種想者謂卽於四大及造色中長短麤細方圓高下正及不正光影明闇如是等類
假色所攝種種想.若正入無邊虚空處時有對之想不現前故滅及種種想不起作
意由如是故超彼能依一切色想.無邊者謂十方諸相不可分别.虚空者謂色對治
所緣境界.虚空無邊處者謂此處轉依及能依定.餘如前說。又如經說超過一切虚

回页首

空無邊處入無邊識識無邊處具足住.超過一切虚空無邊處者謂超過近分及與
根本.無邊識者謂緣無邊虚空之識今緣此爲境界.識無邊處者謂此處轉依及能
依定.餘如前說。又如經說超過一切識無邊處入無少所有無所有處具足住.超過
一切識無邊處者謂超過近分及與根本.無少所有者謂於識處上境界推求之時
無少所得除無所有無别境界由唯見此境極寂靜故.無所有處者謂此處轉依及
能依定.餘如前說。又如經說超過一切無所有處入非有想非無想非想非非想處
具足住.超過一切無所有處者謂超過近分及與根本.非有想者謂超過無所有想.
非無想者謂於無所有處上境界推求之時唯得緣無所有極細心及心法由唯見
此境極寂靜故.非想非非想處者謂此處轉依及能依定.餘如前說。建立生者.謂先
於此間修下中上初靜慮者後生彼處受三天果謂梵身天梵輔天大梵天.若善修
習無尋有伺初靜慮者生大梵天果.更無異所勝彼處故.若先於此間修下中上第

回页首

二靜慮者後生彼處受三天果謂少光天無量光天極淨光天.若先於此間修下中
上第三靜慮者後生彼處受三天果謂少淨天無量淨天徧淨天.若先於此間修下
中上第四靜慮者後生彼處受三天果謂無雲天福生天廣果天.從是已上離色貪
故無方處差别.雖有修習下中上因然不建立生果差别。若下中上修虚空無邊處
者受虚空無邊處天生果.若下中上修識無邊處者受識無邊處天生果.若下中上
修無所有處者受無所有處天生果.若下中上修非想非非想處者受非想非非想
處天生果.由定寂靜有差别故及由住時滿不滿故彼有差别.又由多住愛味初靜
慮乃至非想非非想處故不盡夀命而有中夭。若雜修下品世間及無漏第四靜慮
者受無煩淨宮天生果.若雜修中品者受無熱淨宮天生果.若雜修上品者受妙現
淨宮天生果.若雜修上勝品者受妙見淨宮天生果.若雜修上極品者受無礙究竟
淨宮天生果.若善修習菩薩無量不思議三摩地所引第十地中第四靜慮者受出

回页首

過淨宮大自在天生果。清淨者.謂邊際初靜慮依此引生一切勝德及速疾神通.如
初靜慮清淨之[一]相餘靜慮及諸無色應如是知.此中無色差别者謂發彼地解脫等
功德。如是彼諸靜慮及無色定雜染潔白建立清淨差别應知。
[二]如是已說依止覺分今當說。頌曰.
覺分有衆多.　最初三十七。
論曰.菩提分法品類多種.最初勝者有三十七.謂四念住等.廣說如經。
四念住者.一身念住.謂或緣於身或復緣身增上教法或緣彼教授爲境界已由聞
思修之所生慧或唯影像或事成就於身境處善安住念爲令於身得離繫故.如於
身念住如是於受心法念住應知亦爾.此中差别者謂各於自境如其所應乃至爲
令於法得離繫故。又一切處應說與念相應心及心法如是發起觀察心時所緣之
境有四種事.一心所執事.二心領納事.三心了别事.四心染淨事。
注：
[一]原刻作想.今依麗刻改.
[二]三十七菩提分見瑜伽卷二十八.二十九.

回页首

四正斷者.廣說如經。一已生惡不善法爲令斷故生欲策勵發起正勤策心持心.已
生者謂麤纏所攝.惡不善法者謂能起惡行欲界煩惱及隨煩惱.惡不善義已如前
說.爲令斷故者謂修彼對治令微薄故.生欲者謂起證斷樂欲.策勵者謂不忍受惡
及歸趣斷故.發起正勤者謂多種堅固修彼對治.此上三句顯不定地中聞思兩慧
下品對治.策心者謂修彼對治修慧現行若心沉沒煩惱染汙策心令舉故.持心者
謂卽此對治現行之時若心浮舉煩惱染汙持心令下故。二未生惡不善法爲不生
故乃至廣說.未生者謂增盛隨眠所攝能起麤纏之因.爲不生故者謂令麤纏不現
行故.生欲者謂起爲證不現行欲.策勵者謂由不忘住爲令不現行善住念故.發起
正勤策心持心皆如前說。三未生善法爲令生故乃至廣說.未生者謂所未得.善法
者謂聞思修所生三慧由無過義故名爲善.爲令生故者謂令彼得故.生欲者謂起
證得欲.策勵者謂求彼攝受正方便故.發起正勤者謂長時殷重多堅修習.此上三

回页首

句顯得不定地對治惡不善法聞思兩慧所攝善法.策心持心者謂爲得修慧故.餘
如前說。四已生善法令住令不忘令修滿令倍修令增長令廣大生欲策勵乃至廣
說.已生者謂已得故.令住者謂聞慧.令不忘者謂思慧.令修滿者謂修慧.此上三句
顯唯守護已所得善.令倍修令增長令廣大者如其次第不唯於彼生知足故.生欲
者謂起證得欲.餘如前說。
四神足者.廣說如經。一欲增上故得三摩地.如有行者先世修習上品善根於大師
所或於有智同梵行處生信生欲聽聞正法如所信欲聞正法已展轉證得心住一
境性由此欲故三摩地成就.已生未生惡不善法令斷令不起故生欲乃至持心.若
未生彼對治善法令其生故若已生者令住令不忘令修滿令倍修令增長令廣大
故生欲乃至持心.如是行者復修欲策勵信安正念正知思捨八種斷行。由此欲故
三摩地成就者謂於此中而得自在.已生未生惡不善法者謂彼下品諸纏所攝及

回页首

彼微薄未損未害隨眠所攝.令斷令不起者謂爲離已生輭品纏故及爲損害微薄
隨眠故.生欲乃至持心如前廣說.若未生彼對治善法令其生故若已生者令住令
不忘令修滿令倍修令增長令廣大故生欲乃至持心如前廣說應知.如是行者謂
如是修行多時住者.復修欲者謂欲證彼不現行及損害故.策勵者謂欲爲因於奢
摩他毗鉢舍那發起正勤故.信者謂生欲之因於彼損害及所得中決定信故.安者
謂因策勵除身心麤重令身心堪任故.正念者謂於防護沉下浮舉隨煩惱中令心
不忘故.正知者謂或時失念隨煩惱現行之時分别正知故.思者謂於止舉中造作
心故.捨者謂於不染住心平等心正直心無轉動性。如是一切諸神足中八種斷行
應知.此中差别者.第二勤增上故得三摩地.如有行者依於教授及教誡法或在空
閑或居林樹或止靜室於如是處長時勇猛純熟熾然正勤證得心住一境性由正
勤故三摩地成就餘如前說.第三心增上故得三摩地.如有行者先已修習奢摩他

回页首

行由此因緣思惟內法速疾證得心住一境性由修心故三摩地成就餘如前說.第
四觀增上故得三摩地.如有行者多聞聞持其聞積集獨處閑靜卽於彼法以慧簡
擇極細簡擇徧覺觀察因此證得心住一境性由觀察故三摩地成就餘如前說。
五根者.廣說如經.一信根.由世間道令心清淨鮮白無穢離隨煩惱得住不動從是
已後求諦現觀修習方便爲永斷隨眠故爲得彼對治故起增上信.二正勤根.謂依
信根增進勇猛與信俱行.三念根.謂依正勤明了不忘與彼俱行.四等持根.謂依念
根心住一境與彼俱行.五慧根.謂依等持根簡擇諸法與彼俱行。
五力者.廣說如經.卽信根等由善修習多修習故不復爲彼不信等法之所雜亂.復
能對治諸雜亂法.不可伏義說名爲力。
七徧覺支者.廣說如經.一念徧覺支.謂由世間道得備善力見道現前由先修習世
間念徧覺支引得出世無功用無分别於諦明了於諦不忘.二擇法徧覺支.謂由先

回页首

所引無功用無分别依止於念與念俱行於諦解了於諦覺悟.如是一切諸徧覺支
由先所引無功用無分别後依止前與彼俱行皆應了知.是中差别者.第三正勤徧
覺支於諦心勇.第四喜徧覺支於諦心悅.第五安徧覺支於真諦中身心堪任.第六
三摩地徧覺支於真諦中心住一境.第七捨徧覺支於真諦心平等心正直心無轉
動性.又如經說卽於是中復善修習寂靜依止乃至廣說.寂靜依止者謂欲界寂靜
依故.離欲依止者謂色無色界離欲依故.滅依止者謂已得藴界處無餘永斷依故.
趣向棄捨者謂未來藴界處不相續故。
八聖道支者.廣說如經.一正見.謂於見道中得徧覺支時見清淨及於修道中安立
後得徧覺支見清淨總合此二名爲正見.二正思惟.謂依正見與彼俱行離欲思惟
無恚思惟無害思惟於修道中相續作意思惟諸諦與無漏作意相應令心趣入極
趣入尋求極尋求現前尋求覺了計算觀察思惟思惟性.三正語.謂於修道中依正

回页首

思惟由相續無漏作意思惟諸諦故得四種語業聖愛戒所攝不樂離樂除滅種種
離澄淨防護不作離作不行不毁不犯橋梁船筏遠離不違越不種種違越性.四正
業.謂於修道中由相續無漏作意思惟諸諦故得三種身業聖愛戒所攝不樂離樂
除滅種種離廣說如前.五正命.謂於修道中乃至思惟諸諦故遠離所作邪命惡法
聖愛戒所攝廣說如前.六正策勵.謂於修道中乃至思惟諸諦故於所修習念住正
斷神足根力之中欲樂正勤策勵勇猛堪任難制心正奮發相續精進性.七正念.謂
於修道中乃至思惟諸諦故或依奢摩他道或依毗鉢舍那道或依雙道於所修習
擇法正勤喜安等持捨徧覺支中念及正念隨念諸念不忘念心明了性及不忘失
極不忘失極不忘失諸法性.八正等持.謂於修道中乃至思惟諸諦故又依三道於
所修中正念攝故心住安住近住正住不亂不散正攝持奢摩他心住一境性.此諸
道支後依於前相應俱起應知。

回页首

[一]復次頌曰.
智.與解脫門. 行.迹.及止觀。
論曰.智者謂十種智.廣說如經.一法智.謂[二]於共了現見所知諸義境界無漏之智.二
種類智.謂於不共了不現見所知義境無漏之智.三他心智.謂修所生修果能知他
心及心法智及諸如來知諸衆生隨其意解隨其隨眠教授教誡轉起妙智.四世俗
智.謂世間慧由依此故如來爲諸衆生隨其意解隨其隨眠宣說妙法.五苦智.謂於
有漏諸行之中無常苦空離我思惟若智若見明了覺悟慧觀察性.六集智.謂於有
漏諸行因中因集生緣思惟若智若見餘如前說.七滅智.謂於有漏諸行滅中滅靜
妙離思惟若智若見餘如前說.八道智.謂於能斷有漏諸行無漏道中道如行出思
惟若智若見餘如前說.九盡智.謂苦已知集已斷滅已證道已修或緣盡境或復爲
盡若智若見餘如前說.十無生智.謂苦已知不復當知集已斷不復當斷滅已證不
注:
[一] 此下雜說大小乘覺分.散見瑜伽聲聞地菩薩地各卷.智見三十四.解脫門見二十八.七十四.行見二十六.止觀見四十五.
[二] 原刻下衍內字.今依麗刻删.

回页首

復當證道已修不復當修或緣無生境或爲無生若智若見餘如前說。
解脫門者謂三解脫門.一空解脫門.二無相解脫門.三無願解脫門。空有二種.一所
知二智.所知者謂於衆生徧計性所執法中及法徧計性所執法中此二徧計性俱
離無性及彼所餘無我有性.於諸法中徧計性無卽是無我性有.於諸法中無我性
有卽是徧計性無.卽於此中有及非有無二之性無分别境.智者謂緣彼境如實了
知。無相亦有二種.一所知二智.所知者謂卽所知空境.由此境相一切諸相之所不
行.智者謂如前說。無願亦有二種.一所知二智.所知者謂由無智故顛倒所起諸行
相貌.智者謂緣彼境[一]厭惡了知。空行者謂於諸行我不可得及諸相中世俗分别法
不可得.無相行者謂卽於諸行中衆生無我性可得及諸相中世俗分别法無我性
可得及於滅中滅靜妙離行.無願行者謂無常苦不淨如病如癰如箭因集生緣行。
緣智空道作道如行出行此亦是空行.緣智無相道作道如行出行此亦是無相行.
注:
[一]原刻作伏.今依麗刻改.

回页首

緣智無願道作道如行出行此亦是無願行。若無差别總名空無相無願者此通聞
思修所生之慧世及出世應知.若名空無相無願三摩地者唯是修所生慧通世出
世應知.若名空無相無願解脫門者此唯出世應知。
行者謂四種行.廣說如經.一苦遲通.謂鈍根者未得現法樂住爲盡諸漏若道若行.
二苦速通.謂利根者餘如前說.三樂遲通.謂鈍根者已得現法樂住爲盡諸漏若見
若行.四樂速通.謂利根者餘如前說。
迹者謂四法迹.廣說如經.一無貪迹.謂能持尸羅藴法義故名迹.若未受者令進受
若已受者令守護令增長令廣大.如無貪第二無瞋亦爾.三正念迹.謂能持三摩地
藴法義故名迹.未生者令生已生者令增廣.四正等持迹.謂能持慧藴解脫解脫知
見藴法義故名迹.若未生未證者令生令證若已生已證者令增令廣。
止者.謂於如所聞思法中正修行時由緣三摩地影像境作意故得安三摩地故住

回页首

心於內.觀者.謂於如所聞思法中正修行時由緣三摩地影像境作意故得安三摩
地故簡擇諸法。
[一]復次頌曰.
居處.及所依. 發心.與悲愍. 諸行.通達性. 地.波羅蜜多。
論曰.居處者謂四居處.廣說如經.一慧居處.謂諦觀方便世間之慧爲安立證諦出
世智義故.二諦居處.謂已得諦觀出世慧爲安立有事顛倒斷義故.三捨居處.謂有
事顛倒斷爲安立無餘煩惱息滅義故.四寂靜居處.謂無餘煩惱寂靜爲安立一切
苦不生義故。
所依者謂四種依.廣說如經.一依法不依衆生.謂若法是如來所說或弟子說十二
分教隨學隨轉不隨衆生所行行學亦不隨轉.二依義不依文.謂若法非飾詞者所
造綺文字句唯能顯了獨滿清淨鮮白梵行於此法中恭敬信解非於能顯顛倒梵
注:
[一]次說大乘覺分.所依見瑜伽卷四十五.發心見三十五.四十.悲見四十四.行見七十四.通達見六十四.地波羅蜜見七十八.

回页首

行及不顯了梵行但飾詞者所造綺文字句.三依了義經不依不了義經.謂於如來
所說相似甚深空性相應隨順諸緣緣起法中不妄執著如言淺義亦不住自內見
取心唯勤尋究顯了義經.四依智不依識.謂不唯聽聞而生知足便不進修法隨法
行然爲盡諸漏勤求自內證真諦智。
發心者.謂諸菩薩發菩提心.若諸菩薩住菩薩法性爲欲利益十方世界所有有情
依彼行相強勝因緣於阿耨多羅三藐三菩提發大誓願受發心法.謂我必定當證
阿耨多羅三藐三菩提.爲度十方一切有情令離諸煩惱故及離諸苦難故。此受發
心復有二種.一世俗發心二證法性發心。世俗發心者.謂如有一隨智者前恭敬而
住起增上意發誓願言.長老憶念或言聖者憶念或言鄔波柁耶.我如是名從今日
始發阿耨多羅三藐三菩提心爲欲饒益諸有情故.從今已往凡我所修布施持戒
忍辱正勤靜慮及慧一切皆爲證得阿耨多羅三藐三菩提故.我今與諸菩薩摩訶

回页首

薩和合出家願尊證知我是菩薩.第二第三亦復如是。證法性發心者.謂如有一已
過第一劫阿僧企耶.已證菩薩初極喜地.已入菩薩定無生位.已如實知無上菩提
及菩提方便.已悟自身將近等近大菩提果證解自他悉平等故得大我意.已至不
住流轉寂滅菩薩道故得廣大意.由如是故於大菩提願不退轉.是謂證法性發心。
悲愍者.謂如是已發心菩薩於十方世界或三種退墮苦有情或五趣定苦有情或
四種極苦有情或六種重苦苦有情或三種相苦苦有情.諸如是所令離苦行不害
爲性。
諸行者謂十種法行.廣說如經.一於菩薩藏法若多若少尊重恭敬書持法行.二若
劣若勝諸供養具供養法行.三若自書已由矜愍心施他法行.四若他發意恭敬尊
重以微妙聲宣揚闡讀由宗仰故諦聽法行.五發淨信解恭敬重心披讀法行.六爲
欲修習法隨法行從師受已諷誦法行.七旣諷誦已爲堅持故以廣妙音温習法行.

回页首

八悲愍他故傳授與彼隨其廣略開演法行.九獨處閑靜極善硏尋稱理觀察思惟
法行.十如所思惟修行奢摩他毗鉢舍那爲欲趣入乃至爲令諸所求義成就法行。
顯揚聖教論卷第二


顯揚聖教論卷三

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第三
        無著菩薩造
        唐三藏法師玄奘奉詔譯
攝事品第一之三
通達者謂七種通達.廣說如經.一字通達.謂於三十二字無分別故所行相義如實
覺了先已於心增上法行善修治故.二字相通達.謂於師子之形諸字相等有分別
故所行相義如實覺了餘如前說.三能取通達.謂於所緣相應心法唯了別相如實
覺了餘如前說.四所取通達.謂於一切諸識境界唯識影相如實覺了餘如前說.五
繫縛通達.謂於相縛及麤重縛如實覺了餘如前說.六解脫通達.謂於相縛解脫及
麤重縛解脫如實覺了餘如前說.七法性通達.謂於繫縛解脫無始世來諸行緣起
及彼寂滅真如法性如實覺了先已於心增上法行善修治故。

回页首

地者謂菩薩十地.廣說如經.一極喜地.謂諸菩薩住此地中先已於心增上法行善
修治故超過一切聲聞獨覺現觀得諸菩薩現觀由正證得無上現觀故諸大菩薩
於此地中住增上喜是故此地名為極喜.二離垢地.謂諸菩薩住此地中先善修治
初地行故超過一切聲聞獨覺地證得極淨妙尸羅蘊對治一切微犯戒垢是故此
地名為離垢.三發光地.謂諸菩薩住此地中先善修治第二地故超過一切聲聞獨
覺地證得極淨三摩地蘊大智光明之所依止是故此地名為發光.四燄慧地.謂諸
菩薩住此地中先善修治第三地故超過一切聲聞獨覺地證得極淨緣諸覺分能
取法境微妙慧蘊能現前燒一切煩惱是故此地名為燄慧.五極難勝地.謂諸菩薩
住此地中先善修治第四地故超過一切聲聞獨覺地證得極淨緣諦所知諸法微
妙慧蘊成極難成不住流轉寂滅聖道是故此地名極難勝.六現前地.謂諸菩薩住
此地中先善修治第五地故超過一切聲聞獨覺地證得極淨緣智非智二種所作

回页首

諸行流轉止息法境微妙慧蘊多分有相任運相續妙智現前是故此地名為現前.
七遠行地.謂諸菩薩住此地中先善修治第六地故超過一切聲聞獨覺地證得極
淨微妙解脫解脫智見蘊由已遠入一切現行諸相解脫是故此地名為遠行.八不
動地.謂諸菩薩住此地中先善修治第七地故超過一切聲聞獨覺地證得極淨微
妙解脫解脫智見蘊解脫一切相自在障故得無功用任運相續道之所依止是故
此地名為不動.九善慧地.謂諸菩薩住此地中先善修治第八地故超過一切聲聞
獨覺地證得極淨微妙解脫解脫智見蘊解脫一切無礙辯障無過廣慧之所依止
是故此地名為善慧.十法雲地.謂諸菩薩住此地中先善修治第九地故超過一切
聲聞獨覺地證得極淨微妙解脫解脫智見蘊解脫發起大神通智障如雲法身圓
滿所依是故此地名為法雲地。
波羅蜜多者謂十波羅蜜多.廣說如經.一施波羅蜜多.謂依菩提心悲為導首.十種

回页首

法行助善修治.七種通達為堅固根.或因資財或因正法或因無畏.五種功德大我
所攝性.一無著故捨二不觀故捨三無失故捨四無分別故捨五迴向故捨.由此行
故而諸菩薩以資生具攝諸有情及由親近多修習故令彼資糧圓滿當成無上正
徧知果。如施波羅蜜多如是戒乃至慧應知.此中差別者.第二戒波羅蜜多謂或因
息離不善或因攝受善法或因利益有情律儀戒所攝身語意業性由此行故諸菩
薩以不恚不惱攝諸有情.第三忍波羅蜜多謂或因忍受他不饒益不恚性或因安
受諸苦不亂性或因審察諸法正慧性由此行故諸菩薩以忍受一切不饒益事及
損害事攝諸有情.第四勤波羅蜜多謂或因被發心鎧或因方便加行或因利益有
情相續純熟心勇猛性為欲引生一切善根由此行故而諸菩薩雖未伏惑而能一
向專修諸善.第五靜慮波羅蜜多謂或因對治煩惱或因發起功德或因利益有情
心住一緣性由此行故而諸菩薩伏諸煩惱令住不現行法.第六慧波羅蜜多謂或

回页首

因對治煩惱或因發起功德或因利益有情簡擇諸法性由此行故而諸菩薩永斷
一切煩惱障所知障種子.第七善巧方便波羅蜜多謂諸菩薩以此方便或由隨順
或由違逆或由不同意樂或由作恩報恩或由威逼或由清淨以三種利益攝諸有
情於種種善處令受令調令安住令成立.第八願波羅蜜多謂諸菩薩中隨有其一
為性懈怠煩惱多故遂發正願而修諸善令我未來獲得自性勇猛正勤煩惱微薄
由此因故於餘生中如所發求咸果其願於修善法得強盛力.第九力波羅蜜多謂
諸菩薩由於所修善法得強盛力依此力故速疾發起靜慮波羅蜜多.第十智波羅
蜜多謂諸菩薩於菩薩藏靜慮波羅蜜多所攝法則智所引世間慧依此慧故而諸
菩薩速能發起出世無分別不住流轉寂滅道所攝慧波羅蜜多。如是十波羅蜜多
於一切地中皆具修習.若增上者施波羅蜜多唯在初地.如其次第乃至智波羅蜜
多在第十地應知。

回页首

[一]復次頌曰.
菩薩行.攝事.　及彼陀羅尼. 三摩地等門.　諸無量作意。
論曰.菩薩行者謂四種菩薩行.廣說如經.一到彼岸行謂十波羅蜜多總攝說為到
彼岸行.皆是大乘出離義故.二徧覺分行謂三十七菩提分法總攝說為徧覺分行.
如實覺了一切所知義故.三神通行謂六神通總攝說為神通行.皆為引攝所化有
情界令生恭敬入聖教義故.四成熟有情行謂四攝事總攝說為成熟有情行.若已
入聖教所化有情界以財法二種攝受義故.此中財攝者謂助攝受方便令成熟故.
法攝者謂正攝受轉及隨轉方便令成熟故。如是四攝事依五種攝行說為攝事.五
攝行者一令附己攝二令受善攝三令起善正勤攝四令善成熟攝五令善解脫攝。
攝事者謂四攝事.廣說如經.若安立彼如安立成熟有情行應知。
陀羅尼門者謂諸菩薩無量陀羅尼門.廣說如經.若欲略說陀羅尼相者.謂諸菩薩
注：
[一]菩薩行見瑜伽卷四十九.攝事見四十三.陀羅尼三摩地見四十五.無量作意見四十六.

回页首

成就字類通達於名句文身如意自在得如是種類念持之力由念力故隨一字中
而能顯示分別開演一切種染淨之義是故說名陀羅尼門。
三摩地門者謂諸菩薩無量三摩地門.廣說如經.若欲略說復有八種謂初靜慮乃
至非想非非想處.諸菩薩摩訶薩依此一一三摩地門出生無量三摩地諸聲聞獨
覺不達其名.此諸三摩地悉能建立十方世界一切三摩地所作之事是故說名三
摩地門。
無量作意者謂五無量作意.廣說如經。一有情無量作意.謂諸菩薩以增上法行所
善修治微妙作意思惟十方無量世界所攝一切有情世間不可言說種種業報差
別之相.或一足二足四足多足或有色無色有想無想非有想非無想或欲界色界
無色界或那落迦傍生餓鬼人天或卵生濕生胎生化生.既思惟已如實了知如是
有情轉如是有情還如是染污如是清淨如是邪行如是正行如是如是行差別故

回页首

如是如是諸異熟生。二世界無量作意.謂諸菩薩乃至思惟十方無量世界器世間
相.既思惟已如實了知此世界染此世界淨.如實了知皆如幻化唯是虛妄分別影
像虛偽不實隨相流轉或成或壞種種形貌差別建立.或勝或劣或麤或細或遠或
近或復分析至於極微或於廣略或於現化或於變異或於遠近或於隱顯如是等
事而得自在如實了知。三[一]法界無量作意.謂諸菩薩乃至思惟十方無量世界一切
諸法自相共相.既思惟已如實了知此法是色此法非色.如色非色如是有見無見
有對無對有漏無漏有為無為善不善無記有過失無過失欲繫色繫無色繫學無
學非學非無學見斷修斷無斷轉法還法染法淨法流轉法寂滅法異生法賢聖法
聲聞法獨覺法如來法如是等法如實了知。四所調伏無量作意.謂諸菩薩乃至思
惟十方無量世界所化有情種種行種種姓或聲聞種姓或獨覺種姓或如來種姓
諸如是等所調種姓既思惟已如實了知所調伏者此輭根此中根此利根.此下劣
注:
[一] 次二字原刻互倒.今依麗刻改.

回页首

勝解此廣大勝解.此貪行貪阿世耶此瞋行瞋阿世耶此癡行癡阿世耶此等分行
等分阿世耶.此升進阿世耶此不升進阿世耶此微薄塵垢賢善阿世耶.此增盛隨
眠此微薄隨眠此極細隨眠.此羸損隨眠此不羸損隨眠.此全隨眠此不全隨眠.此
廣說方解此略聞即解.此擯遣所調伏此攝受所調伏.此輭所調伏此麤所調伏此
麤輭俱調伏此應捨置方乃調伏.如是等處如實了知。五調伏方便無量作意.謂諸
菩薩乃至思惟十方無量世界所化有情調伏方便.既思惟已如實了知此因說祕
密之法方能調伏此因說顯了之法方能調伏.此因攝受方便此因折伏方便.此轉
方便此隨轉方便.此應隨順此應違逆.此因不同分阿世耶此應作恩報恩此應示
威奮威此因清淨.此因示現奇特神變此因示現奇特記別此因示現奇特教誡此
因示現種種威勢此因善誘種種教授.此因麤相此因輭相此因麤輭俱相此因捨
置.此因略說法要能令調伏此因廣演法要方令調伏.如是等方便如實了知。

回页首

[一]復次頌曰.
真如作意相. 信解不思議. 廣大阿世耶. 應知諸自數。
論曰.真如作意相者謂緣七種徧滿真如作意.廣說如經.一流轉真如作意.謂已見
諦諸菩薩以增上法行善修治作意於染淨法時思惟諸行無始世來流轉實性既
思惟已離無因見及不平等因見.二實相真如作意.謂如前說乃至於染淨法因思
惟諸法衆生無我性及法無我性既思惟已一切身見及思惟分別衆相作意不復
現行.三唯識真如作意.謂如前說乃至於染淨法所依思惟諸法唯識之性既思惟
已如實了知唯心染故衆生染唯心淨故衆生淨.四安立真如作意.謂如前說乃至
於染污法體思惟苦諦既思惟已欲令知故為有情說.五邪行真如作意.謂如前說
乃至於染污法因思惟集諦既思惟已欲令斷故為有情說.六清淨真如作意.謂如
前說乃至於清淨法體思惟滅諦既思惟已欲令證故為有情說.七正行真如作意.
注:
[一] 以下數法見瑜伽卷七十七.

回页首

謂如前說乃至於清淨行思惟道諦既思惟已欲令修故為有情說。
信解不思議者謂諸菩薩於難思處已得信解.廣說如經.若欲略說此信解相.謂於
最極甚深所知之義已入地諸菩薩及諸如來所行境界及於諸佛菩薩最極廣大
威德起淳直信此難思議非擬度境界既了達已而生信解。
廣大阿世耶者謂大我阿世耶及廣普阿世耶.大我阿世耶者謂諸菩薩由得自他
平等解故為諸有情皆得解脫清淨信欲.廣普阿世耶者謂諸菩薩於流轉寂滅得
無分別平等解故為利有情二俱不住清淨信欲。
應知諸自數者.謂應知種種覺分自數。
如是已說覺分[一]補特伽羅今當說。頌曰.
隨信行等七. 復八種應知. 及極七[二]返等. 退法等有六。
論曰.補特伽羅當知多種.今最初釋七種賢聖謂隨信行等七.廣說如經.一隨信行
注:
[一] 補特伽羅見瑜伽卷二十一.二十六.六十四.
[二] 原刻作反.今依麗刻改.

回页首

謂如有一性是輭根純熟相續自昔己來恒信解行由此因緣今於諸諦隨信解行
趣向諦觀.二隨法行.謂如有一性是利根純熟相續自昔已來恒擇法行由此因緣
今於諸諦隨擇法行趣向諦觀.三信解.即隨信行已見聖諦.四見至.即隨法行已見
聖諦.五身證.謂於八解脫身證具足住未得諸漏無餘盡滅.六慧解脫.謂已得諸漏
無餘盡滅未得八解脫身證具足住.七俱解脫.謂已得諸漏無餘盡滅及於八解脫
身證具足住。
八種者謂預流果向等八.廣說如經.一預流向.謂如有一純熟相續超過一切外異
生地入正性離生若未證得初預流果終無中夭.二預流果.若隨勝攝永斷三結若
全攝者永斷一切見所斷惑由此聖者已見諦故最初證得逆流行果.三一來向.謂
如有一或世間道倍離欲界貪已趣入正性離生或預流果而斷欲界上中品惑修
對治行.四一來果.或倍離欲已入正性離生然後證得或預流果進斷欲界上中品

回页首

惑故得即依此斷說名微薄欲貪瞋癡.此云何知.謂以籌慮作意觀察境時心生於
捨無習向心無習趣心無習著心應知是人三毒微薄.五不還向.謂如有一或世間
道先離欲界貪已趣入正性離生或一來果進斷欲界餘煩惱故修對治行.六不還
果.或先離欲入正性離生然後證得或一來果盡斷欲界餘煩惱故得.七阿羅漢向.
謂如有一學已見迹為斷非想非非想地煩惱故修對治行.八阿羅漢果.謂永斷一
切非想非非想地煩惱故得。
極七返等者謂極七返等八依生建立.廣說如經.一極七返.謂即預流果由善修聖
道故或於天上或於人間或天上人間受七有生已得盡苦際。二家家.謂即預流果
由善修聖道故或生天上或生人間從家至家得盡苦際.三一間.謂即一來果由善
修聖道故或生天上即於彼處定證寂滅或生人間即於此處定證寂滅.四中間證
寂滅.謂即不還果已斷根本生結未斷趣向生結上品修習聖道力故生中有中即

回页首

證寂滅或有不進向生處而證寂滅或有進向生處未至本生而證寂滅.五生證寂
滅.謂即不還果中品修習聖道故未斷二種生結隨生一處意生天中初生之時即
證寂滅.六無行證寂滅.即此聖者行少行已及少精進而證寂滅餘悉如前.七有行
證寂滅.謂即不還果下品修習聖道故未斷二結隨生一處意生天中行多行已及
多精進而證寂滅.八上流.謂即不還果隨生一處意生天中於彼不能得諸漏盡復
進生上於餘身中方證寂滅。
退法等有六者謂退法等六無學果.廣說如經.一退法.謂成就如是輭根若思自害
不思自害若放逸若不放逸俱可退失現法樂住及世間功德不能練根不能發起
勝品功德.二思法.謂成就如是輭根若思自害即能不退不思害時即可退失此人
作是思惟寧使我勝諸魔不令諸魔勝我如是思已而思自害此亦不能練根不能
發起勝品功德.三護法.謂成就如是輭根雖不思自害不放逸故能不退失若心放

回页首

逸即可退失不能練根不能發起勝品功德.四住不動.謂成就如是輭根雖不思自
害及行放逸然皆不退不能練根不能發起勝品功德.五堪能通達.謂成就如是輭
根堪能不退能練諸根及能發起勝品功德.六不動法.謂從先來自性成就利根此
人於諸善根不為已得退法之所搖動亦不為發勝功德及上練根之所動搖是故
說名為不動法。
復次頌曰.
輭根等七種. 在俗及出家. 聲聞乘等三. 可救不可救。
輭根等七種者.一輭根.謂成就信等五根或自性輭或未增長求勝進時加行遲鈍.
第二利根.應知反此.三貪行.謂於前世久習貪欲及不修習貪欲對治是因緣故於
此生中雖逢下劣可愛境界亦起猛利相續貪愛難離難厭於修善法加行遲鈍.如
貪行第四瞋行第五癡行亦爾.此中差別者.雖逢微小可瞋境界亦起猛利相續瞋

回页首

恚.雖逢麤淺可癡境界亦起猛利相續愚癡.六等分行.謂於前世不習上品貪欲瞋
癡設有習者復已修習彼對治法是因緣故於此生中逢可愛等三種境界隨境品
類起貪瞋癡三種纏惑非難離非易離非難厭非易厭於修善法不遲不速.七薄塵
行.謂如有一於過去生不久數習貪欲瞋癡然已修習彼對治法是因緣故於此世
中雖逢勝上可愛等境而能不起猛利相續貪恚癡纏雖或時起下品中品然易離
易厭於修善法加行速疾。
在[一]俗者.謂處家白衣受用五欲營搆俗業以自活命.出家者.謂持出家威儀相貌棄
捨俗境受持禁戒如法乞求清淨自活。
聲聞乘等三者.一聲聞乘.謂住聲聞法性為令自身證寂滅故發正願已修方便行.
二獨覺乘.謂住獨覺法性為令自身證寂滅故不由師教發正願已修方便行.三大
乘.謂住大乘法性為令自他證寂滅故不由師教發正願已修方便行。
注:
[一] 原刻下衍人字今依麗刻删.次句同.

回页首

可救者謂有三乘寂滅法性.不可救者謂無三乘寂滅法性。
復次頌曰.
入方便等九. 生差別故二.　復由諸界別 應知十三種。
論曰.入方便等九者.一已入方便.謂於如來自覺自說法毘柰耶得堅淨信已受尸
羅已聞正法已增長捨已具正見.第二未入方便.應知反此.三有障.謂有三障一煩
惱障二業障三報障由能障礙修習善法.第四無障.應知反此.五未成熟.謂未得善
根資心相續不能現法證見諦理不得現法下中上乘所證寂滅.第六已成熟.應知
反此.七具縛.所謂異生.八不具縛.謂彼六種有學聖者從預流果乃至第六阿羅漢
向.九無縛.謂彼無學阿羅漢果。
生差別故二者.一人趣.謂生人趣得人種類.二非人趣.謂生餘趣那落迦傍生及與
鬼趣天龍藥叉阿素洛揭路荼緊[扌*柰]洛牟呼洛伽等生類差別。

回页首

復由諸界別應知十三種者.一欲界異生.謂生欲界未見諦者.二欲界有學.謂生欲
界已見聖諦六種有學謂從預流果乃至第六阿羅漢向.三欲界無學.謂生欲界阿
羅漢果.四色界異生.謂生色界未見諦者.五色界有學.謂生色界已見聖諦二種有
學一不還果二阿羅漢向.六色界無學.謂生色界阿羅漢果.七無色異生.謂生無色
未見諦者.八無色有學.謂生無色已見聖諦二種有學一不還果二阿羅漢向.九無
色無學.謂生無色阿羅漢果.十欲界獨覺.謂住獨覺法性於前生中或未見諦或已
見諦今生欲界不由師教依先因力修覺分法證得一切諸結永盡.此復二種一如
朅伽獨一而行二獨勝部衆而行.十一欲界菩薩.謂生欲界住菩薩法性為令自他
證寂滅故已發正願修習一切無上菩提諸方便行.十二色界菩薩.謂生色界中住
菩薩法性遠離無色修諸靜慮為令自他斷寂滅故已發正願修習一切無上菩提
諸方便行.十三不可思議諸佛如來.謂依修習不住流轉及與寂證無分別道證得

回页首

諸佛共有解脫法身所攝無上轉依徧行十方一切世界作一切有情一切利益事
無有斷盡。
[一]如是已說補特伽羅.果今當說。頌曰.
果斷有五種. 徧知.及清淨. 淨.果.界.菩提. 無學.由自數。
論曰.果斷有五種者謂諸果中斷有五種.一諸纏斷.謂由四種對治故遠離現行諸
煩惱纏.四對治者一散亂對治二顯了對治三羸劣對治四摧伏對治.散亂對治者
謂於前八妙法行中方便修習或復於餘定地善法方便修習.顯了對治者謂於第
九法行方便修習.羸劣對治者謂由先善根資助心故煩惱羸弱.摧伏對治者謂由
世間道隨力制伏煩惱種子.二隨眠斷.謂由出世間道隨力永斷煩惱種子.三永盡
貪斷.謂由永斷隨眠惑故貪煩惱斷.如永盡貪斷如是第四永盡瞋斷第五永盡癡
斷應知.由極淨善通達見力諸事煩惱畢竟斷故名永盡斷。
注:
[一] 以下雜說大小乘果.斷見瑜伽卷五十九.遍知見五十七.清淨見九十四.淨見六十四.
果見二十九.界見二十七.菩提見十三.無學見三十四.

回页首

徧知者謂九徧知諸果所攝依斷徧知說.一欲繫見苦集所斷煩惱斷徧知.由此二
諦有漏攝故.二色無色繫見苦及集所斷煩惱斷徧知.由此二界定地攝故.三欲繫
見滅所斷煩惱斷徧知.由此無漏無為攝故.四色無色繫見滅所斷煩惱斷徧知.由
此定地增上攝故.五欲繫見道所斷煩惱斷徧知.由此無漏有為攝故.六色無色繫
見道所斷煩惱斷徧知.由此定地增上攝故.七五順下分結斷徧知.由出過下界故.
八色貪盡徧知.由出過中界故.九無色貪盡徧知.由出過妙界故。
清淨者謂九種清淨.廣說如經.一尸羅清淨.謂如有一善住尸羅及善守護別解脫
戒如法威儀行處具足於小罪中見大怖畏受學學處.二心清淨.謂如有一依戒清
淨遠離欲惡不善法如前所說初靜慮第二第三第四靜慮具足住.三見清淨.謂如
有一具心清淨鮮白無穢離諸煩惱得住不動為欲證得漏盡智故觀察諸諦如實
了知此苦聖諦此苦集聖諦此苦滅聖諦此趣苦滅行道聖諦.四度疑清淨.謂如有

回页首

一依見清淨於佛法僧無惑無疑.五道非道智見清淨.謂如有一依度疑清淨得妙
智見唯佛所說僧所行道能得出離.此復云何謂能盡苦及證苦邊.若諸外道所說
之道不能盡苦及證苦邊.六行智見清淨.謂如有一依道非道智見清淨得妙智見
知出離道有下中上.下者苦遲通行所攝中者苦速通行樂遲通行所攝上者樂速
通行所攝.七行斷智見清淨.謂如有一依行智見清淨得妙智見謂我應斷下中之
行及為發起上妙聖行.八無緣寂滅清淨.謂如有一依行斷智見清淨證得無餘諸
漏永盡.九國土清淨.謂諸佛共有無上功能果能示現不可思議國土莊嚴極淨佛
思及極淨菩薩思及思眷屬法。
淨者謂四證淨.廣說如經.一佛證淨.謂已見諦者於如來所善住出世間信及後所
得善住世間信.如佛證淨如是第二法證淨第三僧證淨應知.四聖所愛戒證淨.謂
已見諦者於已得决定不作律儀聖所愛戒所善住出世間信及後所得善住世間

回页首

信。
果者謂四沙門果.廣說如經.一預流沙門果.若隨勝攝三結永斷謂身見戒禁取及
疑.若全分攝一切見道所斷煩惱永斷.由彼斷故得預流果不墮落法或極七返或
復家家.二一來沙門果.若隨勝攝三結永斷薄貪瞋癡.若全分攝一切見道所斷煩
惱永斷及欲界繫修道所斷上品中品煩惱永斷.由彼斷故得一來果或復一間.三
不還沙門果.若隨勝攝五順下分結永斷所謂身見戒禁取疑貪欲瞋恚.若全分攝
一切見道所斷煩惱永斷及欲界繫修道所斷煩惱永斷或色界繫煩惱永斷或無
色界一分煩惱永斷.由彼斷故得不還果或中間寂滅或生寂滅或無行寂滅或有
行寂滅或復上流.四阿羅漢沙門果.若隨勝攝貪欲瞋癡無餘永斷.若全分攝見修
所斷一切煩惱永斷無餘.由彼斷故得阿羅漢諸漏永盡乃至廣說阿羅漢六恒住
法。

回页首

界者謂三種界.廣說如經.一斷界.謂斷見道所斷諸行.二離界.謂離修道所斷諸行.
三滅界.謂滅所依所攝諸行。
菩提者謂三種菩提.如經廣說.一聲聞菩提.謂聲聞乘轉依所得寂滅及趣寂滅道.
二獨覺菩提.謂獨覺乘轉依所得寂滅及趣寂滅道.三無上正等菩提.所謂大乘轉
依所得寂滅趣寂滅道及作一切有情利益安樂道。
無學者謂十無學法.廣說如經.一無學正見.謂阿羅漢於苦思惟苦乃至於道思惟
道無漏作意相應擇法極簡擇等如前廣說.如無學正見如是乃至第八正三摩地
如前應知.九無學正解脫.謂離一切煩惱麤重無學心上離煩惱障調堪任法.十無
學正智.謂阿羅漢盡智及無生智。
由自數者.前所說果各由自數差別應知。
[一]復次頌曰
注:
[一]斷差別見瑜伽卷五十九.

回页首

斷多因故斷. 建立斷所從. 由作意.依.修. 及得斷次第。
論曰.斷多因故斷者斷果多因故煩惱斷.謂四種因諸煩惱斷.一所依滅故二所依
轉故三知所緣故四樂所緣故.復有五因斷諸煩惱.一知彼體故二知彼事故三知
彼過故四避彼緣故五修彼對治作意法故.復有四因煩惱已斷.一依無餘滅故二
依無餘轉故三對治無餘修故四心無餘解脫故。
建立斷所從者謂從所緣境斷諸煩惱.於所緣境斷煩惱已無繫縛故諸相應法亦
復隨斷.未來現在煩惱可斷永害麤重說煩惱斷。由作意者.謂由總緣諦修作意故
斷諸煩惱。由依者.謂由依止七依定故斷諸煩惱.謂初靜慮乃至第七無所有處。由
修者.謂修四念住及四正斷乃至修習八聖道支故斷煩惱。
及得斷次第者有五種次第諸煩惱斷.一先斷見道所斷煩惱.二後斷修道所斷煩
惱.三先漸調伏諸現煩惱.四然後永斷一切煩惱.五最後超過一切煩惱。

回页首

復次頌曰.
斷差別應知. 及斷相利益. 如是如所說 復應知多種。
論曰.斷差別應知多種者諸煩惱斷多種差別.謂有諸纏斷有隨眠斷.有由世間道
有由出世間道.有由聲聞乘作意有由獨覺乘作意有由菩薩乘作意.有暫時斷有
畢竟斷.諸如是等煩惱斷滅差別應知。
斷相利益復應知多種者諸煩惱斷有多種相利益應知.如經廣說.謂不墜墮法定
趣菩提.已至正法臨至正法證解正法.得證源底得徧證源底.聖智見成就不復能
計苦樂等法自作他作及自他作及非自他二種共作亦不復計諸苦及樂無因而
生.不復故斷傍生等命不復故越諸所學處不復能起五無間業.不復求請諸外道
師亦不以彼為真福田不復瞻仰觀察餘沙門婆羅門等邪衆顏面.不復於彼三世
法中生疑生惑不復受彼第八有報.如是證得阿羅漢果永盡諸漏已作所作所作

回页首

已辦得阿羅漢六恒住法廣說如經.謂成就六種相續住法若眼見色心不憂喜捨
念正知.如是耳鼻舌身若意識法心不憂喜捨念正知.諸所行行為自利益為利益
他.為利衆生為樂衆生.為愍世間為諸天人得義利樂.諸如是等煩惱永斷有多種
相利益應知。
顯揚聖教論卷第三


顯揚聖教論卷四

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第四
         無著菩薩造
         唐三藏法師玄奘奉詔譯
攝事品第一之四
[一]如是已說果諸功德今當說。頌曰.
無量.諸解脫.　勝處.與徧處.　無諍.妙願智.　無礙解.神通。
論曰.無量者謂四無量.廣說如經。一慈無量.謂慈心俱無怨無憎無有損害廣大無
量極善修習於一方面如是次第乃至十方一切無邊世界意解徧滿具足住.慈心
俱者於無苦無樂眾生欲施樂具阿世耶心相應故.無怨者即彼對治欲加苦具瞋
故.無憎者即彼對治障礙樂具瞋故.無損害者即彼對治欲與不宜瞋故.廣者於見
所行作意故.大者於聞所行作意故.無量者於覺知所行作意故.極善修習者由串
注：
[一]此説大小所共功德.無量乃至徧處見瑜伽卷十一.十二.無諍願智見六十九.無礙解見四十五.神通見三十七.

回页首

習相應離諸蓋故.於一方面如是次第乃至十方一切無邊世界者徧緣器世間及
有情世間故.意解者緣意解思惟境界故.徧滿者緣無間有情境界故.具足住者如
前靜慮中說。二悲無量.謂悲心俱乃至廣說.悲心俱者於有苦眾生欲拔苦具阿世
耶心相應故.無怨者即彼對治與苦害故.無憎者即彼對治障礙拔苦害等.無損害
者即彼對治欲與不宜不喜[一]樂故.餘如前說。三喜無量.謂喜心俱乃至廣說.喜心俱
者於有樂眾生隨喜彼樂阿世耶心相應故.無怨者即彼對治欲與苦具不喜樂故.
無憎者即彼對治障礙樂具不喜樂故.無損害者即彼對治欲與不宜不喜樂故.餘
如前說。四捨無量.謂捨心俱乃至廣說.捨心俱者欲令不染阿世耶心相應故.無怨
者即彼對治令染貪瞋故.無憎者即彼對治障礙除染貪瞋故.無損害者即彼對治
顛倒不染貪及瞋故.餘如前說。此四無量體性云何.謂慈以無瞋善根為體.悲以不
害善根為體.喜以不嫉善根為體.捨以無貪無瞋善根為體.皆是憐愍眾生法故。於
注：
[一]原刻下衍害字.今依麗刻删.

回页首

此四中慈唯無瞋.次二無量無瞋一分.捨是無貪無瞋一分.又復與彼相應等持諸
心心法并彼眷屬皆是四無量體。當知先由增上法行善修治心.復依清淨靜慮方
得清淨無量應知。
諸解脫者謂八解脫.廣說如經。一有色諸色觀解脫.有色者依有色定意解思惟故.
諸色者若色如勝處中廣自分別.觀者於諸色中為變化自在故意解思惟顯示彼
相故。二內無色想外諸色觀解脫.內無色想者依無色定意解思惟故.外者除眼等
根意解思惟餘色故.諸色觀者如前說。三淨解脫身作證具足住.解脫淨者一向意
解思惟淨妙色為得增上安樂住故.解脫者解脫淨不淨色功[一]用障礙心故.身者意
身故.作證者由智斷得作證故.具足住者如前說。無色諸解脫如前分別.此中差別
者.為欲證得一切種身業自在故及為解脫彼障故復除先色作無邊虛空意解思
惟故名第四無邊虛空處解脫.為欲發起聖神通無諍願智無礙辯等諸功德故又
注：
[一]原刻作德.今依麗刻改.

回页首

為證得能助發起彼諸功德心自在故又為解脫彼障故復作無邊識意解思惟故
名第五無邊識處解脫.行者作如是發起功德方便已令第四靜慮起現在前發諸
功德為欲證得最勝無漏住自在故又為解脫彼障故復作無所有意解思惟故名
第六無所有處解脫.為欲證得最第一有住自在故又為解脫彼障故復作非想非
非想意解思惟故名第七非想非非想處解脫.為欲證得最勝寂靜住自在故又為
解脫彼障故復從非想非非想處心進止出[二]入息滅攀緣故名第八想受滅解脫。
勝處者謂八勝處.廣說如經。一內有色想外諸色觀少若好若惡若劣若勝於彼諸
色勝知勝見得如是想名初勝處.內有色想者如解脫中說.外者謂除眼等根顯餘
色故.諸色觀者如前說.少者謂資具攝色意解思惟故.若好若惡者謂淨不淨色之
所攝色意解思惟故.若劣若勝者謂淨不淨聲香味觸之所攝色意解思惟故.於彼
諸色勝者謂能治所治作意思惟障礙功用所不惱故.知者用奢摩他道.見者用毗
注：
[一]原刻作又.今依麗刻改.

回页首

缽舍那道.得如是想者謂於實勝中得實勝無慢想故於不勝中得實不勝無慢想
故。二內有色想外諸色觀多乃至名第二勝處.內無色想中觀少觀多二種亦爾.內
有色想外諸色觀者如前說.多者顯示有情世間器世間色徧思惟故.餘如前說。五
內無色想外諸色觀青青顯青可見青光猶如烏莫迦華或如婆羅痆斯染青衣色.
如是黃赤白色皆應廣說.此中差別者.黃色如羯尼迦羅華或如婆羅痆斯染黃衣
色.赤色如槃豆時縛迦華或如婆羅痆斯染赤衣色.白色如烏奢那星或如婆羅痆
斯鮮白衣色。青者謂總句.青顯者謂俱生青.青可見者謂和合成青.青光者謂彼二
所出鮮淨光青.如青色黃赤白色亦復如是廣說應知.餘如前說.於一處說二譬喻
者此顯俱生和合二種色故。此八勝處與修三種緣色解脫作所依止.後四勝處意
解思惟欲界天色及色界色。又復應知是諸勝處為治下地種子隨逐作意思惟.非
為對治自地所治作意思惟。

回页首

徧處者謂十徧處.廣說如經.謂地徧處一能解了上下及傍無二無量.如是水火風
徧青黃赤白虛空識徧上下及傍無二無量。地徧處者由色所依徧滿故彼能依色
亦徧滿由彼增長故.一能解了者謂能證此觀補特伽羅.上下及傍者謂徧滿諸方
及四維故.無二者離餘諸界及不雜顯色徧滿故.無量者無有分齊相徧滿故。如地
徧處餘水火風青黃赤白亦復如是如其所應.虛空徧處者謂對治一切色相作意
思惟徧滿故餘如前說.識徧處者謂緣無量識作意思惟徧滿故餘如前說。此中由
三解脫故得勝色自在.由得彼已方可說言勝色自在極成就故.識處已上無有徧
滿.所緣無量形段依止分別遠離故。應知勝處及與徧處是諸解脫能清淨道.由諸
勝處勝所緣故由諸徧處所緣徧故能令解脫清淨應知。
無諍者.謂能守護他煩惱行之所引攝無癡智見性及彼相應等持諸心心法.由此
行多所行故。

回页首

妙願智者.謂於三世及非世攝所知法中無餘如實了知之所引攝無癡智見性及
彼相應等持諸心心法.由此行多所行故。
無礙解者謂四無礙解.廣說如經.一法無礙解.謂於一切種一切法差別名中如實
覺悟之所引攝無癡智見性及彼相應等持諸心心法.二義無礙解.謂於一切種一
切法種種相中如實覺悟之所引攝無癡智見性餘如前說.三訓詞無礙解.謂於一
切種一切法訓釋詞中如實覺悟之所引攝無癡智見性餘如前說.四辯才無礙解.
謂於一切種一切法通達中如實覺悟之所引攝無癡智見性及彼相應等持諸心
心法.由此行多所行故。
神通者謂六神通.如經廣說.一神境智見作證通.謂為示現一切種身業自在無癡
智見性及彼相應等持諸心心法由此行行多決定境界故.二天耳智見作證通.謂
為隨聞一切種語業無癡智見性餘如前說.三心差別智見作證通.謂為入一切種

回页首

他心行無癡智見性餘如前說.四宿住隨念智見作證通.謂為入一切種前際趣行
無癡智見性餘如前說.五死生智見作證通.謂為入一切種有情趣行無癡智見性
餘如前說.六漏盡智見作證通.謂為入出離一切煩惱及無餘苦無癡智見性及彼
相應等持諸心心法由此行行多決定境界故。
[一]復次頌曰
諸相.好.清淨.　及諸力.無畏.　不護.與念住. 永斷諸習氣。
論曰.諸相者謂三十二大丈夫相.廣說如經.一善安立足大丈夫相.由如來菩提資
糧善圓滿故具足受持平等行故感得此相.由此相故有暫見者即信如來是大丈
夫足相足幖幟足形貌。如善安立足相如是諸餘大丈夫相如其所應盡當知.謂於
手中應說手相手幖幟手形貌.如是於頭頂等所餘支節各隨其名應當廣說。
好者謂八十種好.廣說如經.是諸好若具足相攝如菩薩地中說.若隨眾生所宜隨
注：
[一]下説大乘一百四十不共法.見瑜伽卷四十九.五十.

回页首

勝相攝如大慧度經說.若廣分別諸好應知如廣分別相中說。
清淨者謂四一切相清淨.廣說如經.一依止清淨.謂由如來證得一切相清淨智及
一切相清淨斷故於依止取住捨中究竟無上自在.二境界清淨.謂由如來證得一
切相清淨智及一切相清淨斷故於一切事變化境界中究竟無上自在.三心清淨.
謂由如來證得一切相清淨智及一切相清淨斷故於一切相世出世善根增長心
中究竟無上自在.四智清淨.謂由如來證得一切相清淨智及一切相清淨斷故於
一切相所知中無著無礙智究竟無上自在。
諸力者謂如來十力.廣說如經.一處非處智力.謂於一切相因果中能如實問[一]記無
礙智性及彼相應等持諸心心法.二自業智力.謂於一切相各別處所相續所起業
及所得報中無礙智性餘如前說.三靜慮解脫三摩地三摩缽底智力.謂於攝受一
切相世間清淨功德方便中無礙智性餘如前說.四根上下智力.謂於出世間功德
注：
[一]原刻作説.今依麗刻改.

回页首

所依一切相所化有情根差別中無礙智性餘如前說.五種種勝解智力.謂於一切
相所化有情阿世耶差別中無礙智性餘如前說.六種種界智力.謂於一切相所化
有情隨眠差別中無礙智性餘如前說.七徧趣行智力.謂於一切相乘出離差別中
無礙智性餘如前說.八宿住隨念智力.謂於一切相前際趣差別中無礙智性餘如
前說.九死生智力.謂於一切相後際趣差別中無礙智性餘如前說.十漏盡智力.謂
於一切相趣非趣出離方便差別中無礙智性及彼相應等持諸心心法.又諸力中
一切應說能如實問記。
無畏者謂四無畏.廣說如經.一佛作誠言我是正等覺者若有難言於是法中不正
等覺我於此難正見無緣是故無畏.謂如來證得妙善清淨一切種智故.二佛作誠
言我諸漏已盡若有難言如是如是諸漏未盡我於此難正見無緣是故無畏.謂如
來證得妙善清淨一切種斷故.此二無畏依自利德.三佛作誠言我為弟子說障礙

回页首

法染必為障若有難言染習此法不能為障我於此難正見無緣是故無畏.謂依如
來為所化有情說一切種所對治法.四佛作誠言我為弟子說出離道修定出離若
有難言雖修此道不能出離不正盡苦及證苦邊我於此難正見無緣是故無畏.謂
依如來為所化有情說一切種能對治法.此二無畏依利他德。
不護者謂三不護.廣說如經.一如來現行身業妙善清淨無不清淨現行身業可須
覆藏是故不護.謂如來一切種一切時身業妙善清淨故為所化有情正說法時能
以勝力折伏攝受一切徒眾.如身業不護如是第二語業不護第三意業不護應知。
念住者謂三念住.廣說如經.此即攝受所化眾時於三種徒眾行差別中住最勝捨
不愛不恚不染心性。
永斷諸習氣者謂諸如來出離無始無量無數大劫生死為證自性不隨轉故證得
如來妙淨智斷。

回页首

復次頌曰.
無忘失妙法. 及如來大悲.　佛不共德法.　一切種妙智。
論曰.無忘失妙法者.謂為證一切種一切所化有情一切所作事不過時故證得如
來妙淨智斷。
及如來大悲者.謂如來悲由四種因緣說名大悲.一依止一切種妙善清淨轉依所
作成就故.二長時修習所得故.三妙善清淨智所引故.四緣極深固種種堅牢一切
相苦境界故。
佛不共德法者謂十八不共佛法.廣說如經.超過一切聲聞獨覺地故彼建立應知.
一如來無誤失業.謂無不染污誤犯失故.二無卒暴音.謂無不染污高笑暴音故.三
無忘失念.謂無不染污久作久說不隨念故.四無不定心.謂於一切威儀行住等中
作意等持恒隨轉故.五無種種想[一]謂於流轉寂滅中證得無分別無差別智故.六無
注：
[一]此字依麗刻加.

回页首

不擇已捨.謂究竟不捨有情事故.七欲無退.謂得所知障清淨故.如欲無退如是八
正勤無退九念無退十等持無退十一慧無退十二解脫解脫知見無退應知.十三
於過去世無著無礙智.謂欲作意頃一切種知故.如於過去如是十四於未來十五
於現在無著無礙智應知.十六如來一切身業智為導首隨智而行.謂由智發起攝
受於一切時善方便故.如身業如是十七語業十八意業應知。
一切種妙智者.謂證得如來最極清淨智斷故謂於染污清淨二法一切種數相差
別中無礙智性及彼相應等持諸心心法.又復如來住無漏界為作一切有情所作
事故於十方土示佛生有現身言說心有所行有所宣說成等正覺轉妙法輪入大
寂滅無礙智性及彼相應等持諸心心法是亦名為一切種妙智。
又相好等諸佛功德為釋經義略已示現.若廣分別如菩薩地應知。
如是已別說九事.總分別今當說。頌曰.

回页首

當知前九事　初為二所依.　次二後六種　攝雜染清淨.
染依.差別故.　清淨所緣故.　心不流散故.　正修方便故.
彼位差別故.　言說等因故.　彼果.功德故.　數次第唯爾。
論曰.前九事中初一切事為二所依.一雜染所依二清淨所依.由次二事攝諸雜染.
一由界事二由雜染事.由後六事攝諸清淨.一由諦事二由依止事三由覺分事四
由眾生事五由果事六由功德事。由二種事攝雜染中雜染所依故.雜染差別故.由
六種事攝清淨中清淨境界故.於境界中心不流散故.由不散亂於所緣境正方便
故.正方便者位差別故.及言說等因故.正方便果故.彼果功德故。此中位差別故言
說等因故此二建立眾生事應知.言說等因故者為言說易故為隨順世間故為避
怖畏故為令信知自他功德過惡成就故。由是因緣此九種事數決定及次第決定
應知。

回页首

為欲思量如此九事.復應廣說。頌曰.
欲思量無量　諸問答差別.　由諸佛語言　事與想攝故。
論曰.若欲思量如上九事無量問答差別者由二種攝故應可思量.一由一切佛語
言事攝故.二由一切佛語言想攝故。[一]此中一切佛語言事攝者謂由三種經應知.一
由增十經.二由廣義經.三由集異門經。[二]一切佛語言想攝者由四種嗢柁南伽他.何
者為四.頌曰.
句.迷惑.戲論.　住.真實.淨.妙.　寂靜.性.道理.　假施設.現觀.
方所.位.分別.　作.執持.增.減.　闇.語.所覺.上.　遠離.轉.藏護.
簡擇.與現行.　 睡眠.及相屬. 諸相攝.相應.　說.任持.次第.
作所.境.瑜伽.　奢摩他.與觀.　諸作意.教授.　德.菩提.聖教。
論曰.句者所謂六處無量境界無量方所無量時節.復有三界一欲界二色界三無
注：
[一]此同瑜伽卷十三聞所成中内明第四由佛教所應知相.彼用增十法門標列名數.即從三經而出.故今但舉經名.不復列法.
[二]下與瑜伽十三内明第三想建立相全同.四嗢柁南即引彼文.故不入本頌之數.

回页首

色界.復有三界一小千世界二中千世界三大千世界.復有四輩一在家輩二出家
輩三鄔波索迦輩四非人輩.復有三受謂苦受樂受不苦不樂受.復有三世謂過去
世未來世現在世.復有三寶謂佛寶法寶僧寶.復有三法謂善法不善法無記法.復
有三種雜染謂煩惱雜染業雜染生雜染.復有四聖諦謂苦集滅道.復有九次第定
謂初靜慮乃至滅受想定.復有三十七菩提分法謂念住正斷神足根力覺支道支.
復有四種沙門果謂預流果一來果不還果最勝阿羅漢果.復有眾多最勝功德謂
無量解脫勝處徧處無諍願智無礙辯六神通等。復依廣乘有五種事一相二名三
分別四真如五正智.復有二種空性一眾生空性二法空性.復有二種無我性一眾
生無我性二法無我性.復有遠離二邊處中之行謂遠離增益邊及損減邊.復有四
種真實一世間所成二道理所成三煩惱障淨智所行處四所知障淨智所行處.復
有四種尋思謂名尋思事尋思自性假立尋思差別假立尋思.復有四種如實徧智

回页首

謂名尋思所引如實徧智事尋思所引如實徧智自性假立尋思所引如實徧智差
別假立尋思所引如實徧智.復有三種自性一徧計所執自性二依他起自性三圓
成實自性.復有三種無自性性一相無自性性二生無自性性三勝義無自性性.復
有五相大菩提謂自性故功用故方便故轉故還故.復有五種大乘一種子二趣入
三次第四正轉五正轉果謂最初發心故於諸有情起大悲故波羅蜜多故攝事故
自他相續成熟故.復有五無量想一有情界無量想二世界無量想三法界無量想
四所調伏界無量想五所調伏方便界無量想.復有真實義隨至謂於一切無量法
中隨至真如及此中智.復有不思議威德信解.復有無障礙智.復有三十二大丈夫
相及八十種隨形好.復有四種一切相清淨十力四無所畏三念住三不護大悲無
忘失法永斷習氣一切種妙智。如上所說略唯二種.一聲聞乘中所釋句.二大乘中
所釋句。迷惑者謂四顛倒.一於無常中計常顛倒二於苦中計樂顛倒三於不淨中

回页首

計淨顛倒四於無我中計我顛倒。戲論者謂諸煩惱及雜煩惱諸蘊。住者謂四識住
及七識住。真實者謂真如及四聖諦。淨者謂三種淨性.一自體淨性二境界淨性三
階位淨性。妙者所謂三寶.處勝建立故名為妙。寂靜者謂自善法欲乃至一切菩提
分法及所證果皆名寂靜。性者謂諸法相若自相若共相若假立相若因相若果相
總名為性。道理者謂諸緣起及四道理。假施設者謂唯於法假立眾生及唯於相假
立諸法。現觀者謂六種現觀.如成現觀品當說。方所者所謂色蘊.位者所謂受蘊.分
別者所謂想蘊.作者謂諸行蘊.執持者所謂識蘊。增者此有二種應知.一煩惱增二
業增。如增減亦二種.謂煩惱減業減。闇者謂無明疑。語者謂十二分語趣說名為語。
所覺者謂種種所說法義名為所覺。上者謂沙門果。遠離者謂五種遠離.一惡行遠
離二婬欲遠離三眾具遠離四聚會遠離五煩惱遠離。轉者所謂三界及與五趣。藏
護者所謂戀過去希未來著現在。簡擇者所謂一行順前句順後句四句無事句.色

回页首

法非色法.有見無見.有對無對.有漏無漏.有為無為.有諍無諍.有味著無味著.依躭
嗜依出離.世間出世間.攝屬不攝屬.內外麤細.勝劣遠近.有所緣無所緣.相應不相
應.有行無行.有所依無所依.因非因.果非果.異熟非異熟.有因無因.有果無果.有異
熟無異熟.有執受無執受.四大種造非四大種造.同分彼同分.有上無上.過去未來
現在.善不善無記.欲繫色繫無色繫.學無學非學非無學.見斷修斷無斷.復有四緣
一因緣二等無間緣三所緣緣四增上緣.復有四依一依法不依眾生二依義不依
文三依了義經不依不了義經四依智不依識.復有四無量四念住四正斷四神足
五根五力七徧覺支八聖道支四種行四法迹奢摩他毘缽舍那增上戒增上心增
上慧解脫勝處徧處等。現行者謂煩惱纏.隨眠者謂煩惱隨眠。相屬者所謂六處同
一依止相屬應知.復有諸法能引攝法彼亦展轉相屬應知.復有諸根境界能取所
取相屬應知。諸相攝者有十一種相攝.一更互攝二界攝三相攝四種類攝五分位

回页首

攝六不相離攝七時攝八方攝九一分攝十全分攝十一勝義攝。相應者所謂五種
應知.一與他性相應非自性.二於他性相應中與不相違法相應非相違法.三於不
相違相應中下中上品相似相應非不相似.四於下中上品相似相應中同時相應
非不同時.五於同時相應中同地相應非不同地。說者所謂四種言說.一見言說二
聞言說三覺言說四知言說。任持者所謂四種食.一段食二觸食三意思食四識食。
次第者所謂五種次第.一流轉次第二成所作次第三說次第四生次第五現觀次
第.所作者謂八種所作.一依止滅二依止轉三徧知所緣四喜樂所緣五得果六離
欲七轉根八發起神通。境者謂四種所緣.一徧所緣二令行淨所緣三善巧所緣四
令煩惱淨所緣。瑜伽者此或四種或九種.四種者一信二欲三正勤四方便.九種者
一世間道二出世間道三方便道四無間道五解脫道六昇進道七下品道八中品
道九上品道。奢摩他者謂九種心住。觀者謂三種事觀或四種觀或六事差別所緣

回页首

觀應知.三事觀者一有相觀二尋求觀三審察觀.四種者一簡擇諸法觀二極簡擇
諸法觀三徧籌量觀四徧審察觀.六事差別所緣觀者一義所緣觀二事所緣觀三
相所緣觀四分所緣觀五時所緣觀六道理所緣觀。諸作意者謂七種作意.一了相
作意二勝解作意三遠離作意四攝樂作意五觀察作意六方便究竟作意七方便
究竟果作意。教授者謂五種教授.一教教授二證教授三隨次教授四不顛倒教授
五神變教授。德者謂如前所說無量解脫等諸功德法。菩提者謂三種菩提.一聲聞
菩提二獨覺菩提三無上正等菩提。聖教者謂授歸依制立學處.施設聽者建立師
資.施論戒論生天之論.訶欲愛味示欲過失.顯說雜染及清淨法.教導出離稱讚功
德.廣說一切清淨分法。
復次頌曰.
若欲正修行　徧知等功德. 由十種法行　及六種理趣。

回页首

論曰.若諸行者於前九事欲正修行徧知永斷作證修集諸功德等.由十法行及六
理趣應當修學.十種法行已如[一]前說.[二]六種理趣者一真義理趣二證得理趣三教導
理趣四離二邊理趣五不思議理趣六意樂理趣。
顯揚聖教論卷第四
注:
[一] 本論卷二末.
[二] 見瑜伽卷六十四.又見本論卷六引文.


顯揚聖教論卷五

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第五
         無著菩薩造
         唐三藏法師玄奘奉詔譯
攝淨義品第二
如是已說九事淨義今當說。頌曰.
諸論中勝論.　亦善入瑜伽.　清淨義應知　由具四淨德。
論曰.此顯揚聖教論於諸論中最爲殊勝。何者諸論.略有四種.一像正法論謂依聖
教倒顯法相.二外醫治論謂外醫方.三詰諍論謂諸外道虛妄推度.四矯誑論謂婆
羅門諸惡呪術。云何此論能勝諸論.由此論中能顯無倒諸法相故.究竟能治內心
病故.對治詰諍惡呪術故。又此論中四論可得非於餘論是故最勝.何者四論.一非
二邊論二非一向論三一切取斷徧知論四立正相論.非二邊論者謂非有非無非

回页首

異非不異非我非無我非常非斷如是等論.非一向論者非一切樂悉應習近謂能
引無義利者非一切樂悉不習近謂能引有義利者如樂苦亦爾如是等論.一切取
斷徧知論者謂欲取見取戒禁取我語取斷徧知論.立正相論者謂無倒施設一切
諸法自相共相因相果相如是等論。亦善入瑜伽者.[一]有四種瑜伽.一信二欲三正勤
四方便.此論善順彼故名善入瑜伽。
清淨義應知者應知建立能顯不共德第二名.由具四淨德者欲顯此名如義建立。
[二]云何此論具四淨德。頌曰.
攝一切義故.　彼外不壞故.　易入故.入已　行不失壞故。
論曰.攝一切義故者.由此論中攝一切義.謂[三]九種義或十種義或五種義或四種義
或三種義。九種義者已如攝事品中說。十種義者一盡所知義二如所知義三能取
義四所取義五所依住義六所受用義七顛倒義八不顛倒義九雜染義十清淨義.
注:
[一]四瑜伽見瑜伽卷二十八.
[二]四德見瑜伽卷六十四.
[三]五類義見瑜伽卷七十七.

回页首

此中盡所知義者謂於雜染清淨法中窮一切種差別邊際是名盡所知義.如五數
藴六數內處如是等.如所知義者卽於雜染清淨法中真如實性是名如所知義.此
復七種謂流轉真如乃至正行真如.能取義者謂五內色處心意識及諸心法.所取
義者謂外六處.又能取義亦是所取.所依住義者謂外世界依此所住有情界可得
所謂村田百村田千村田百千村田如是廣說乃至三千大千世界乃至無數百千
世界極微塵等十方無量無數世界.所受用義者謂所攝受衆具.顛倒義者謂卽於
能取等義中於無常常想顛倒心顛倒見顛倒如是乃至於無我我想顛倒心顛倒
見顛倒.不顛倒義者謂對治如前所說顛倒應知.雜染義者有三種於三界中煩惱
雜染業雜染生雜染.清淨義者謂爲證三種雜染離繫故所修一切菩提分法.此十
種義攝一切義應知。五種義者一所徧知事二所徧知義三應徧知四得徧知果五
受用徧知果.所徧知事者謂一切所知事若諸藴事若內處事若外處事如是等.所

回页首

徧知義者謂盡一切種如所應知若世俗諦若勝義諦若功德若過失若諸緣若三
世若起住壞相若如病等若苦集若真如實際法性若廣若略若一向記若分別記
若反問記若置記若隱若顯如是等所徧知義應知.徧知者謂能取前二境菩提分
法.得徧知果者謂永滅貪欲瞋恚愚癡及無遺餘貪瞋癡斷四沙門果及諸聲聞獨
覺如來共不共世出世功德具足作證.受用徧知果者謂卽於所證法中解脫智及
廣爲他開示演說分別.此五種義亦攝一切義應知。四種義者一心所執義二領納
義三了別義四雜染清淨義.此四種義亦攝一切義應知。三種義者一文義二義義
三界義.文義者謂名身等.義義者謂十種義應知.一真實相二徧知相三永斷相四
作證相五修習相六卽於真實等相種種差別相七所依能依相屬相八能障礙徧
知等法相九能隨順徧知等法相十於不徧知等及徧知等過失功德相.界義者謂
五種界.一器世界二有情世界三法界四所調伏界五所調伏方便界.此三種義亦

回页首

攝一切義應知。彼外不壞故者.彼上諸義一切外道所不能壞.正道理論不可制伏
故.一切外道略有五種.一說我外道二說常外道三說斷外道四說現法涅槃外道
五說無因外道。易入故者.由於論中文圓顯故其義易入.非如婆羅門諸惡呪論文
缺隱故義難可入。入已行不失壞故者.由此論中義圓正故若已入者如說修行自
義不失.非如外道邪論彼自入已雖如說行空無自義。如是此論攝義淨故.不可壞
淨故.易入淨故.行清淨故.名清淨義應知。
今此論中顯薄伽梵所說何法。頌曰.
諸佛說妙法　正依於二諦.　一者名世俗　二者名勝義。
論曰.世俗及勝義二諦之相如前已說。
復次頌曰.
初說我法用.　爲隨餘故說.　七種及四種　真如名勝義。

回页首

論曰.初世俗諦說我說法及說作用.說我者謂說有情命者生者補特伽羅人天男
女佛友法友如是等.說法者謂說色受如是等.說作用者謂說能見能聞能生能滅
如是等.是謂世俗諦應知.此雖非實有.然依世俗故說有。問.若世俗諦非勝義故有.
爲何義故說。答.爲隨餘故說.謂爲欲隨順勝義諦故說世俗諦。問.何等爲勝義諦。答.
七種及四種真如名勝義.如[一]攝事品中說。
[二]如是已略說二諦此中如來復有廣說。頌曰.
自性.義.建立.　數.次第.善巧.　想差別.應知　顯藴世俗義。
論曰。自性者.謂變壞領納了置造作了別是諸藴自性。
義者.謂聚積義是藴義.此聚積義有四種.如成善巧品當說。
建立者謂於色藴有四種建立.一相建立二生建立三損減建立四差別建立。相建
立者.色藴相略有五種.一自相二共相三所依能依相屬相四受用相五業相.自相
注:
[一]瑜伽卷九十二.
[二]下據蕴善巧以釋俗諦.原文見瑜伽卷五十三至五十六.瑜伽詳说善巧有六.今舉蕴例餘也.

回页首

者謂堅等是地等相各別清淨是眼等相.共相者謂一切色變壞相.所依能依相屬
相者謂大種是所依造色是能依.受用相者謂內處受用增上力故各別外色境界
得生或有色聚唯有堅生或唯有濕或唯有煖或唯有動或復雜生由隨順內處受
用故.業相者如地等大種有依持攝受成熟增長相如是等。生建立者有五種生.一
依止生二種子生三勢引生四順益生五違損生。依止生者謂依止大種卽於大種
處所有餘所造色生.由是因故說四大種造所造色攝在一處是造義。種子生者謂
從自種子生.如堅鞕聚或時遇緣變生流濕.或流濕聚變生堅鞕.或不煖聚變生煖
熱.或有煖聚變生於冰.或從不動變生於動.或復從動變生不動.如是好色惡色等
展轉相生差別應知.如是若就自相則互無若就其種則互有.是故從彼彼聚如是
如是差別色法生.如是等類名種子生應知。勢引生者謂內色根增上力故現常相
續外物得生如器世間.又先業勢引故諸內處生若樂欲現前.諸天及北洲人所有

回页首

衆具多分由勢引生故流轉應知.若人中器世間唯常相續如是等類勢引生應知。
順益生者謂得自順益緣彼彼色法展轉滋長展轉增勝而生.猶如水等潤洽芽等.
如是等類名順益生。翻此故名違損生應知。損減建立者.謂建立極微。復由五種極
微建立應知.一由分析故二由差別故三由獨一故四由助伴故五由無分性故。由
分析故者謂由慧分析諸麤色法漸漸轉減至最細邊建立極微非由體故.由如是
因故說極微無起無滅.又亦非謂集諸極微以成麤色。由差別故者略有十五種極
微.謂眼等根極微有五種.色等境極微有五種.地等界極微有四種.法處所攝實有
色極微有一種。由獨一故者謂建立實極微自相。由助伴故者謂建立聚極微.由於
地等一極微處有餘色法同處不相離故建立聚極微。由無分性故者非一極微復
有餘細分.由非聚故.若聚極微可有衆分.若一極微所住之處此處不可分析更立
餘分.是故極微無有細分。差別建立者有二十六種色.一欲界繫色謂具諸色.二色

回页首

界繫色謂除香味.三無色界繫色謂等持自在色非業異熟色.四清淨界色謂出世
法增上所生如靜慮解脫色及佛菩薩色.五內色謂根及根所居處色.六外色謂除
根及根所居處餘色聲香味觸.七所依色謂眼等五根.八所緣色謂五境界及法處
所攝色.九能取色謂卽所依色.十所取色謂卽所緣色.十一執受色謂受起所依如
諸色根及根所居處色心及心法所居處故同一損益是執受義.十二無執受色謂
此外餘色.十三同分色謂自識不空根色由與識同境轉故.十四彼同分色謂自識
空根色唯自類相續相似轉故.十五有見有對色謂色處色.十六無見有對色謂餘
九處色.十七無見無對色謂法處所攝色.十八清淨色謂五內處.十九清淨所取色
謂五外處.二十意所取色謂法處所攝色.二十一所依住色謂風輪乃至大地.二十
二覆護色謂宅舍等.二十三資具色謂十種資具.一飲食二衣及莊嚴具三衆具四
戲笑五鼓舞六歌詠七音樂八香鬘塗飾九衆明十男女承事.二十四根所居色謂

回页首

五種色根之所居處.二十五根色謂五種色根.二十六等持境界色已如攝事品中
說。受藴建立有六種.一差別建立二出離建立三觀察建立四生建立五相建立六
師句建立。差別建立者.或立一受如說諸所有受悉皆是苦.或立二受謂身受及心
受.或立三受謂樂受苦受不苦不樂受.或立四受謂欲繫色繫無色繫及不繫受.或
立五受謂樂根苦根喜根憂根捨根.或立六受謂眼觸所生受乃至意觸所生受.或
立十八受謂十八意近行六喜近行六憂近行六捨近行.或立三十六受謂六依躭
嗜喜六依出離喜如喜憂捨亦爾.或立一百八受謂三十六受各依三世.或開無量
受如其所受起無數受。出離建立者.謂初靜慮出離憂根.第二靜慮出離苦根.第三
靜慮出離喜根.第四靜慮出離樂根.無相心法三摩地出離捨根。觀察建立者謂八
種觀察於受.何者是受.何者是受集.何者是受滅.何者是趣受集行.何者是趣受滅
行.何者是受味.何者是受過.何者是受出離。生建立者謂從十六觸諸受生.何等十

回页首

六.一眼觸二耳觸三鼻觸四舌觸五身觸六意觸七有對觸八增語觸九順樂受觸
十順苦受觸十一順不苦不樂受觸十二愛觸十三恚觸十四明觸十五無明觸十
六非明非無明觸。相建立者謂八種相.一異熟相二非異熟相三有味著相四無味
著相五依躭嗜相六依出離相七動相八住相.異熟相者謂阿賴耶識相應受.非異
熟相者謂轉識相應受.有味著相者謂欲繫受.無味著相者謂色無色繫及不繫受.
依躭嗜相者謂欲貪相應受.依出離相者謂出家所引不定地善法相應受.動相者
謂經中風喻所顯受不久相續住義故.住相者謂經中客舍喻所顯受[一]暫相續住義
故。師句建立者謂三十六師句.六依躭嗜喜六依出離喜六依躭嗜憂六依出離憂
六依躭嗜捨六依出離捨。依躭嗜喜云何.謂於眼所識色可喜可樂可意可愛能引
起欲[二]深可染著.或由得現所得或由隨念先時所得而生於喜.如是相喜名依躭嗜
喜。依出離喜云何.謂卽於諸色了知無常苦變離欲滅靜沒已.又於先及今所有諸
注:
[一] 原刻作繫.今依麗刻改.
[二]原刻作染.今依麗刻改.

回页首

色了知無常苦變等法已而生於喜.如是相喜名依出離喜。如是於耳所識聲鼻所
識香舌所識味身所識觸意所識法可喜可樂可意可愛能引起欲深可染著或由
得現所得或由隨念先時所得而生於喜如是相喜名依躭嗜喜.如是卽於耳所識
聲乃至意所識法了知無常苦變離欲滅靜沒已又於先及今所有諸法了知無常
苦變等法已而生於喜如是相喜名依出離喜。依躭嗜憂云何.謂於眼所識色可喜
可樂乃至可染或由不得現所得或由隨念先時所得若已過去若盡若滅若離若
變而生於憂.如是相憂名依躭嗜憂。依出離憂云何.謂卽於諸色了知無常乃至沒
已.又於先及今所有諸色了知無常苦變等法已.於勝解脫起欲證願謂我何時當
具足住如諸聖者所具足住處.如是於勝解脫欲證求願懼慮之憂是名依出離憂。
如是於耳所識聲乃至意所識法可喜可樂乃至可染或由不得現所得或由隨念
先時所得若已過去乃至若變而生於憂如是相憂名依躭嗜憂.如是卽於耳所識

回页首

聲乃至意所識法了知無常乃至沒已又於先及今所有諸法了知無常苦變等法
已於勝解脫起欲證願謂我何時當具足住如諸聖者所具足住處如是於勝解脫
欲證求願懼慮之憂是名依出離憂。依躭嗜捨云何.謂愚癡無智無聞異生於眼所
識色顧戀於捨執著諸業趣向於色依止於色不捨於色不超過色.於此中捨是名
依躭嗜捨。依出離捨云何.謂卽於諸色了知無常乃至沒已又於先及今所有諸色
了知無常苦變等法已簡擇修捨是名依出離捨。如是愚癡無智無聞異生於耳所
識聲乃至意所識法顧戀於捨執著諸業趣向於法乃至不超過法於此中捨是名
依躭嗜捨.如是卽於耳所識聲乃至意所識法了知無常乃至沒已又於先及今所
有諸法了知無常苦變等法已簡擇修捨是名依出離捨。是中六依躭嗜喜六依出
離喜六依躭嗜憂六依出離憂六依躭嗜捨六依出離捨總攝爲三十六師句.是中
依止六依出離喜住故捨除吐害六依躭嗜喜.如是依止六依出離憂住故捨除吐

回页首

害六依躭嗜憂.如是依止六依出離捨住故捨除吐害六依躭嗜捨。又此中依止六
依出離喜住故捨除吐害六依躭離憂.依止六依出離捨住故捨除吐害六依出離
喜.復有二種捨一依種種性二依一種性.依種種性捨者謂依於色乃至依於法.依
一種性捨者謂依虛空無邊處乃至依非想非非想處.此中依止依一種性捨住故
捨除吐害依種種性捨。想藴建立有三種.一依差別二作意差別三境界差別。依差
別者謂六想身.眼觸所生想乃至意觸所生想。作意差別者有二種.一有相想二無
相想.有相想者謂除欲界中未善言說者想第一有想及出世間想餘有相作意相
應想.無相想者謂前所除無相作意相應想。境界差別者有四種.一小想二大想三
無量想四無所有想.如其次第緣欲界緣色界緣無色界緣無所有處想應知。行藴
建立有三種.一勝差別二依差別三諸行施設差別。勝差別者唯思最勝行藴所攝.
由造作心令成雜染及清淨法轉故。依差別者謂六思身.眼觸所生思乃至意觸所

回页首

生思。諸行施設差別者有三種.一雜染施設二清淨施設三分位施設.雜染施設者
謂煩惱及隨煩惱.清淨施設者謂信等.分位施設者謂生等心不相應行。卽此三藴
法處所攝色及與無爲總名法界.亦名法處。識藴建立有三種.一種類差別二依差
別三雜染清淨差別。種類差別者有二種.一阿賴耶識二轉識。依差別者謂六識身。
問.阿賴耶識於六識中何識所攝。答.通六識所攝.藏彼種故.由此識密記攝故.薄伽
梵不爲一切說.若善巧者卽由此隨解。雜染清淨差別者.如經中說有貪心如實知
有貪心離貪心如實知離貪心.如是有瞋離瞋有癡離癡乃至廣說。此中有三品心.
一未發趣三摩地心二已發趣而未得三摩地心三已得三摩地心.此復二種一不
清淨心二極清淨心。第一品心者謂或時起染汙心.由貪等纏所纏故.或時起善無
記心.遠離貪等纏故。第二品心者謂或時繫心內靜.或時失念馳散五欲.或時攝令
靜故復爲惛沉睡眠之所纏覆.或時爲斷彼故復策心安置於勝淨境.或時復於彼

回页首

境不正安故其心掉動.或正安故心不掉動.或時未斷沉掉蓋故於二分中俱不寂
靜.或斷彼故其心寂靜。能得根本靜慮作意故名定心.未得彼故名不定心.道究竟
故名極修心.斷究竟故名極解脫心.翻彼二種名不修心不解脫心.始從定心乃至
於此是第三品心應知。
數者由五種事總攝一切流轉事故.何等五事.一所受用事二能受用事三受用執
取事四受用雜染事五彼所依徧行法事.所受用者謂色藴.五種色根依執門故爲
所受用.諸色境界所緣門故爲所受用.能受用者謂受藴.受用執取者謂想藴.受用
雜染者謂行藴.彼所依徧行法者謂識藴。
由計此識是受用者乃至是所雜染者故卽由是義次第得成.復由餘五因緣建立
次第.一由生起故.二由對治故.三由流轉故.四由識住故.五由顯了故。由生起故者.
如經說緣眼及色眼識得生乃至緣意及法意識得生.此中初說色藴次說識藴.此

回页首

二種藴是諸心法之所依止.依此故起受等心法故.次經言三事合故觸觸爲緣故
受等法生.由此生起因緣說諸藴次第。由對治故者.爲對治四顛倒故說四念住.四
顛倒者一於不淨計淨顛倒二於苦計樂顛倒三於無常計常顛倒四於無我計我
顛倒.此中先說色藴次後受藴次後識藴最後想行二藴.如是由對治故說諸藴次
第。由流轉故者.諸根境界爲所依故能起二藴謂領納境界及采畫境界由此因緣
能起受用現法境界諸惱亂法及能造作善不善業由此因故能感後世生等苦惱.
識藴一種是所惱亂故最後說。由識住故者.謂四識住.由彼次第起能住識。由顯了
故者.謂見補特伽羅已先記識其色是故先說色藴.次由受藴顯彼貴賤苦樂.次由
想藴顯彼如是名如是姓如是種類[一]等.次由行藴顯彼如是愚癡如是聰慧.後由識
藴顯彼內我差別.謂於前諸藴中所記識者有苦樂者所言說者愚癡聰慧者.是名
由顯了故說諸藴次第。復由依止二種事故建立次第.一資助我事二自內我事.謂
注:
[一]原刻此二字作次第.今依麗刻改.

回页首

初依止身.於諸境界次受苦樂.次隨說自他如是名如是姓如是種類等.次依此二
集起一切法非法行.如是等名助我事.最後一藴是內我事應知。
善巧者.成善巧品中當廣說。
想差別者謂有色無色有見無見有對無對有漏無漏有爲無爲如是等。問.何義幾
種是有色。答.卽以有色自體義故.一藴是有色。問.何義幾種是有見。答.眼所行義故.
一少分是有見。問.何義幾種是有對。答.更相觸對各據處所及麤義故.一少分是有
對。言麤義者離三種細.何者爲三.一損減細二種類細三心自在轉細。問.何義幾種
是有漏。答.麤重隨逐故與諸煩惱互依生義故.一切少分是有漏。復有餘有漏義.謂
若處煩惱於中能起四種過是處名有漏.何等爲四.一不寂靜過二內外變異過三
發起惡行過四因攝受過.此中初過謂諸纏現行所作應知.第二過謂煩惱所依緣
事隨順煩惱所作應知.第三過謂由煩惱所作應知.第四過謂牽引後有應知。問.何

回页首

義幾種是有爲。答.從因已生正生可生義故.一切是有爲。問.何義幾種是有諍。答.瞋
多分自在轉義故.一切少分是有諍。問.何義幾種是有味著。答.愛見多分自在轉義
故.一切少分是有味著。問.何義幾種是依躭嗜。答.欲貪多分自在轉義故.一切少分
是依躭嗜。問.何義幾種是世間。答.言論所依義故.一切少分是世間。問何義幾種是
界攝。答.三界中世間義故.一切少分是界攝。問何義幾種是過去。答.因果已受用盡
義故.一切少分是過去。問何義幾種是未來。答.因果未受用盡義故.一切少分是未
來。問何義幾種是現在。答.因已受用盡果未受用盡義故.一切少分是現在。問何義
幾種是內。答.內六處及彼不相離義故.四全一少分是內。問何義幾種是外。答.翻內
義故.一少分是外。問何義幾種是麤。答.不細滑聚集充滿相義故.一切少分是麤。問
何義幾種是細。答.翻麤義故.一切少分是細。問何義幾種是劣。答.無常苦不淨染汙
義故.一切少分是劣。問何義幾種是勝。答.翻劣義故.一切少分是勝。問何義幾種是

回页首

遠。答.處所及過去未來時遙義故.一切少分是遠。問何義幾種是近。答.翻遠義故.一
切少分是近。問何義幾種是欲界繫。答.若生於此未得對治或得已出三時現行義
故.一切少分是欲界繫。問何義幾種是色界繫。答.已得色界對治若住彼定若生於
彼未得上地對治或得已出三時現行義故.一切少分是色界繫。問何義幾種是無
色繫。答.已得無色對治若住彼定若生於彼未得上地對治或得已出三時現行義
故.一切少分是無色繫。復有餘義.謂安俱定不相應共有法及彼果法所攝義故是
欲界繫.依色煩惱及翻前所攝義故是色界繫.已離色界所餘煩惱及如前所攝義
故是無色繫應知。問何義幾種是善。答.感後樂果義煩惱苦斷義及彼對治義故.一
切少分是善。問何義幾種是不善。答.感後苦果義及起惡行義故.一切少分是不善。
問何義幾種是無記。答.彼俱相違義故.一切少分是無記。復有餘義.謂無過失義對
治過失義隨順功德義故是善.與此相違義故是不善.彼俱相違義故是無記。問何

回页首

義幾種是學。答.方便修學善義故.一切少分是學。問何義幾種是無學。答.修學究竟
善義故.一切少分是無學。問何義幾種是非學非無學。答.除前二種餘善染汙無記
所攝義故。一切少分是非學非無學。問何義幾種是見所斷。答.由現觀智現觀諦所
斷義故.一切少分是見所斷。問何義幾種是修所斷。答.由現觀智現觀諦後修道所
斷義故.一切少分是修所斷。問何義幾種是無 斷。答.究竟對治一切染汙義及一切
染汙永斷義故.一切少分是無斷。問何義幾種是無色[一]乃至廣說。答.翻前所說色等
義故是無色等義應知。
顯揚聖教論卷第五
注:
[一]據集論卷二.此文意指無見.無對.無漏.無爲.無諍.無味著.依出離.出世.非界九門.


顯揚聖教論卷六

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第六
         無著菩薩造
         唐三藏法師玄奘奉詔譯
攝淨義品第二之二
論曰.[一]如是廣說世俗諦已.勝義諦云何。頌曰.
五.三法.真實.　彼復四應知.　及四種尋思.　四種如實智。
論曰.五法者一相.二名.三分別.四真如.五正智。相者.若略說謂一切言說所依處。名
者.謂於諸相中依增語。分別者.謂三界所攝諸心心法。真如者.謂法無我所顯聖智
所行一切言說所不依處。正智者.略有二種.一唯出世間.二世間出世間。唯出世間
正智者.謂由正智聲聞獨覺諸菩薩等通達真如.又諸菩薩以世出世智於五明處
精勤學時由徧滿真如智多現在前故速疾證得所知障淨。世間出世間正智者.謂
注：
[一]自下依大乘句解真實義.五法三性見瑜伽卷七十二.四真實等見卷三十六.

回页首

諸聲聞及獨覺等初通達真如已.由初一向出世間正智力後所得世間出世間正
智故.於諸安立諦中起厭怖三界心及愛味三界寂靜處.又由彼正智多現在前故
速疾證得煩惱障淨。
三法者.謂三自性.一徧計所執自性.二依他起自性.三圓成實自性。徧計所執自性
者.謂依名言假立自性.為欲隨順世間言說故。依他起自性者.謂從緣所生法自性。
圓成實自性者.謂諸法真如聖智所行聖智境界聖智所緣.為欲證得極清淨故.為
令一切相及麤重二縛得解脫故.為欲引發諸功德故。
彼復四應知者.彼真實復有四種.一世間真實.二道理真實.三煩惱障淨智所行真
實.四所知障淨智所行真實。世間真實者.謂一切世間於諸事中由串習所得悟入
智見共施設世俗性.如於地謂唯是地非火等.如是於水火風色聲香味觸飲食服
乘諸莊嚴具及諸什物香鬘塗飾歌舞音樂衆明男女威儀諸行田宅財物及苦樂

回页首

等於苦謂苦非樂於樂謂樂非苦。又若略說者.謂此是此非彼.如是謂彼是彼非餘.
若事世間有情決定勝解所行一切世間自昔傳來名言決定自他分別共為真實
非邪思搆觀察所取.是名世間真實。道理真實者.謂諸正智者有道理義諸聰叡者
諸黠慧者諸推求者諸審察者住尋思地者具自辯才者處異生位者隨觀察行者
依證比至教三量極善思擇決定智所行所知事.以如實因緣證成道理所建立故.
是名道理真實。煩惱障淨智所行真實者.謂一切聲聞獨覺無漏方便智無漏正智
無漏後所得世間智等所行境界.是名煩惱障淨智所行真實.由緣此故於煩惱障
智得清淨及後證住無障礙性.是故說為煩惱障淨智所行真實。問.此中何者是真
實。答.謂苦集滅道名之所顯四種聖諦.由簡擇如是四聖諦故得入現觀位.於現觀
位後真實智生。所知障淨智所行真實者.謂於所知中能礙智故名所知障.若真實
性是解脫所知障智所行境界.是名所知障淨智所行真實應知。此復云何.謂諸菩

回页首

薩佛薄伽梵為入法無我及已入極清淨者依一切法離言說自性假說自性無分
別平等智所行境界.謂最勝真如無上所知究竟性.此性一切正法簡擇不能迴轉
不能過越.是名所知障淨智所行真實。
四種尋思者.一名尋思.二事尋思.三自性假立尋思.四差別假立尋思。名尋思者謂
諸菩薩於名唯見名.事尋思者謂諸菩薩於事唯見事.自性假立尋思者謂諸菩薩
於假立自性唯見假立自性.差別假立尋思者謂諸菩薩於差別假立唯見差別假
立是名差別假立尋思。此諸菩薩於名事二種或離相觀或合相觀.依名事合觀故
通達自性假立差別假立。
四種如實智者.一名尋思所引如實智.二事尋思所引如實智.三自性假立尋思所
引如實智.四差別假立尋思所引如實智。名尋思所引如實智者.由諸菩薩於名尋
思唯有名已.於名如實了知謂此名為此義故於此事中建立.為令世間起想見言

回页首

說故.若於色等所想事中不為建立色等名者一切世間無有能想此事是色等.若
無想者無有能起增益執著.若不執著則無言說.若如是如實了知是名第一名尋
思所引如實智。事尋思所引如實智者.由諸菩薩於事尋思唯有事已.如實了知色
等所想事性離一切言說不可言說.是名第二事尋思所引如實智。自性假立尋思
所引如實智者.由諸菩薩於色等所想事假立自性中尋思唯假立故.如實通達假
立自性非實彼事自性而似彼事自性顯現.又能了知彼事自性猶如變化影像響
應光影水月焰水夢幻似有體性.是名第三自性假立尋思所引甚深義所行境如
實智。差別假立尋思所引如實智者.由諸菩薩於差別假立尋思唯假立性故.於色
等所想事差別假立中善能通達不二之義.謂彼諸事非有性非無性.由可言說自
性不成就故非有性.由不可言說自性成就故非無性.如是非有色由勝義諦故.非
無色由世俗諦中假立色故.如有性無性有色無色如是有見無見等諸差別假立

回页首

法門彼一切由是理趣盡應知.若能如實了知差別假立如是不二之義.是名第四
差別假立尋思所引如實智。
[一]如是顯了所入事能入因及能入已.復次頌曰.
三自性成立.　差別.業.隱密.　方便.攝.別異.　是各有多種。
論曰.彼三種自性成立差別業用隱密方便攝別異應知各有多種。成立多種者.如
成無性品中當廣說。差別者.問.徧計所執自性有幾種。答.如依他起自性中所有假
立自性差別如是徧計所執自性.是故徧計所執自性無有限量應知。復次於依他
起自性中有二種徧計所執自性分別.謂隨勝覺及隨數習習氣隨眠。問.依他起自
性有幾種。答.即如諸相多種差別應知.謂色相心相心法相心不相應相如是等。復
次若略說有二種依他起自性.謂徧計所執自性分別所起及非分別所起。問.圓成
實自性有幾種。答.圓成實自性於一切處一味故.不可建立差別。業者.問.徧計所執
注：
[一]瑜伽卷七十四有二嗢柁南.以十九門决擇三性.今從彼出七門.

回页首

自性能作幾業。答.有五種.一能生依他起自性.二即於是中起諸言說.三能生衆生
執.四能生法執.五能攝受二執習氣麤重。問.依他起自性能作幾業。答.有五種.一能
生諸雜染體.二能為徧計所執自性及圓成實自性所依.三能為衆生執所依.四能
為法執所依.五能為二執習氣麤重所依。問.圓成實自性能作幾業。答.有五種.謂能
為二種五業對治生起所緣性故。隱密者.謂當隨三種自性義解釋一切不了義經.
由無量經中一切如來隱密語言及一切菩薩隱密語言皆隨三種自性方可悟入
彼義故。問.如經中說三解脫門.彼云何建立。答.由三自性故.謂由徧計所執自性故
建立空解脫門.由依他起自性故建立無願解脫門.由圓成實自性故建立無相解
脫門。問.如經中說無生法忍.彼云何建立。答.由三自性故.謂由徧計所執自性故說
本來無生忍.由依他起自性故說自然無生忍.由圓成實自性故說煩惱苦垢無生
忍.此三種忍在不退轉地應知。由如是等差別義故.於餘一切隱密語言皆應隨三

回页首

自性解釋應知。方便者.謂了知如是三種自性能作一切聲聞獨覺無上正等菩提
方便。攝者.謂三種自性及相名分別等五事相攝。問.如是五事初自性幾事攝。答.無。
問.第二自性幾事攝。答.四。問.第三自性幾事攝。答.一。別異者.謂徧計所執自性唯正
應知.依他起自性應知及應斷.圓成實自性應知及應作證。
[一]如是悟入俗諦勝義諦已.復次頌曰.
聞十二分教.　三最勝歸依.　三學.三菩提.　為有情淨說。
論曰.[二]聞十二分教者.謂聞契經.應頌.記別.諷頌.自說.因緣.譬喻.本事.本生.方廣.希法.
論[三]議聖教。契經者.謂諸經中佛薄伽梵於種種時處依種種所化有情調伏行差別.
或說蘊所攝法界所攝法處所攝法.或說緣起所攝法.或說食所攝法諦所攝法.或
說聲聞獨覺如來所攝法.或說念住正斷神足根力覺支道支所攝法.或說不淨息
念[四]學證淨等所攝法.如來說是語已諸結集者歡喜敬受.為令聖教得久住故以諸
注:
[一]四法標目.見瑜伽卷七十八.
[二]十二分教見瑜伽卷二十五.
[三]原刻作義.今依麗刻改.
[四]原刻作覺.今依麗刻改.

回页首

美妙名句文身如其所應次第結集次第安置.以能綴緝引諸義利引諸梵行種種
善義故名契經。應頌者.謂諸經中或於中間或於最後以頌重顯.及諸經中不了義
說.是為應頌。記別者.謂諸經中記諸弟子命終之後生處差別.及諸經中顯了義說.
是為記別。諷頌者.謂諸經中非長行直說.然以句結成或二句説或三四五六句等
説.是為諷頌。自說者.謂諸經中不列請者姓名.為令正法久住故及為聖教久住故
自然宣說.是為自說。因緣者.謂諸經中列請者姓名已而為宣說.及諸所有毘柰耶
攝有因緣教別解脫戒經等.是為因緣。譬喻者.謂諸經中有譬喻說.由譬喻故本義
明白.是為譬喻。本事者.謂宣說前世諸相應事.是為本事。本生者.謂諸經中宣說如
來我過去世處種種生死行菩薩行.是為本生。方廣者.謂諸經中宣說能證無上菩
提諸菩薩道.令彼證得十力無障智等.是為方廣。希法者.謂諸經中宣說諸佛及諸
弟子苾芻苾芻尼式叉摩那沙彌沙彌[一]尼鄔波索迦鄔波斯迦等共不共功德.及餘
注:
[一]原刻下衍勤策男勤策女六字.今依麗刻删.

回页首

最勝殊特驚異甚深之法.是為希法。論議者.謂一切摩怛履迦阿毘達磨硏究解釋
諸經中義.是為論議。如是十二分教中具有素怛纜等三藏.此中所說契經應頌記
別諷頌自說譬喻本事本生方廣希法是為素怛纜藏.此中所說因緣是為毗柰耶
藏.此中所說論議是為阿毘達磨藏。三最勝歸依者.謂佛法僧三種歸趣。三學者.謂
增上戒學增上心學增上慧學。三菩提者.謂聲聞菩提獨覺菩提無上正等菩提。為
有情淨說者.為令有情得清淨故次第宣說是三種法.謂能持方便果.能持者謂聞
及歸依.方便者謂三學.果者謂三菩提。
[一]復次如是聞等云何分別應知。頌曰.
聞歸學菩提.　六.三.十二.五.　隨名數次第　如應廣分別。
論曰.聞六種分別者.一依處.二依攝.三依清淨.四依行.五依理趣六依義。依處者.謂
依五明處.一內明處.二因明處.三聲明處.四醫方明處.五工業明處。依攝者.有二種.
注:
[一]聞分別見瑜伽卷十三.六十四.歸分別見六十四.七十四.學分別見二十八以下.菩提分別見十四.

回页首

謂聲聞藏攝.菩薩藏攝。依清淨者.謂十種清淨.說清淨有五.一善說者說故.二顯了
文句說故.二盡所知義如所知義說故.四易方便修行說故.五能出離一切苦說故.
聽清淨有五.一不以求過意聽故.二以求涅槃意聽故.三極善諦聽故.四依名句字
身義極善分別聽故.五以正修行意聽故。依行者.謂十種法行。依理趣者.有六種理
趣.謂真義理趣乃至意樂理趣。此中前三理趣由後三理趣隨釋應知.謂由離二邊
理趣隨釋真義理趣.由不思議理趣隨釋證得理趣.由意樂理趣隨釋教導理趣。此
中真義即是理趣故名真義理趣.乃至意樂即是理趣故名意樂理趣.於彼彼處無
顛倒性是理趣義。真義理趣者.略有六種應知.謂世間真實乃至所知障淨智所行
真實及安立真實非安立真實.此中前四種真實如前分別應知.安立真實者謂四
聖諦.苦真苦故安立為苦乃至道真道故安立為道。問.何因緣故名為安立。答.由三
種俗所安立故.一由世間俗.二由道理俗.三由證得俗.世間俗者謂安立田宅瓶盆

回页首

軍林數等及安立我有情等.道理俗者謂安立蘊界處等.證得俗者謂安立預流果
等及安立彼所依住法。復有四種安立.謂前三種及由勝義俗安立.勝義諦性不可
安立.由內自所證故.為欲隨順引生彼智依俗安立。非安立真實者.謂一切法真如
實性。證得理趣者.略有四種.一一切有情業報證得二聲聞乘證得三獨覺乘證得
四大乘證得。一切有情業報證得者.謂一切有情造作淨不淨業.依自業故於五趣
流轉中感種種異熟受種種異熟。聲聞乘證得者.謂初受三歸乃至依止聞莊嚴故
得五證得.一地證得.二智證得.三淨證得.四果證得.五功德證得.地證得者謂得三
地一見地二修地三究竟地.智證得者謂得九智一法智二種類智三苦智四集智
五滅智六道智七此後所得俗智八盡智九無生智.淨證得者謂四證淨.果證得者
謂四沙門果.功德證得者謂無量解脫勝處徧處無諍願智無礙解神通等功德。復
次聲聞乘證得中證得依止者謂先修世間道離欲.次修順解脫分善根.後修順決

回页首

擇分善根。獨覺乘證得者.略有三種.一由先已得順決擇分善根故.二由先已得無
漏真證故.三由次第得故。此中由前二證得者名非獨勝覺.由後證得者名犀角喻
覺。大乘證得者.謂大悲證得.發心證得.波羅蜜多證得.攝事證得.地證得.於五無量
中隨至真如證得.不思議威德證得.不共佛法證得.彼一切如前分別應知。教導理
趣者.謂略有三處所攝.一藏所攝.二摩怛履迦所攝.三彼俱所攝.藏所攝者謂聲聞
乘藏及大乘藏.摩怛履迦所攝者謂十七本地及四種攝.彼俱所攝者謂略有十種
如前分別義中十種義應知。此為攝前一切藏所攝及摩怛履迦所攝.故名為總略
摩怛履迦。復有十二種教。一事教.謂宣說各別色等眼等一切法教。二想差別教.謂
宣說蘊界處緣起是處非處諸根諸諦念住有色無色有見無見有對無對等.如是
廣說無量佛薄伽梵想差別教。三自宗觀察教.謂契經應頌記別等教依攝釋中之
所顯示。四他宗觀察教.謂依七種因明摧伏他論成立自論教.七種因明者謂論體

回页首

論處所等.後當分別。五不了義教.謂契經應頌記別等中薄伽梵略摽其義未廣分
別應更開示教。六了義教.謂翻前應知。七俗諦教.謂諸所有言路顯示彼一切皆名
俗諦.又依名想言說增上所起相名分別亦是俗諦。八勝義諦教.謂四聖諦教及真
如實際法性教。九隱密教.謂多分聲聞藏教。十顯了教.謂多分大乘藏教。十一可記
事教.如四種法嗢柁南教謂一切行無常乃至涅槃寂靜如是等教。十二不可記事
教.謂有問言世間為常為無常耶.如來爾時默然不記但告彼言我說此事不可記
別.乃至問言如來滅後為非有非無耶.如來爾時默然不記但告彼言我說此事不
可記別。此中四因緣故宣說不可記事應知。一無體性故不可記別.如有問言我與
諸蘊為異不異為常無常如是等。二能引無義利故不可記別.如升攝波葉經說有
無量法我已證覺而不宣說.何以故.彼法能引無義利故。三甚深故不可記別.謂有
問言我為有為無耶此不可記別.何以故.若如來記別我有者彼人或執蘊中有我

回页首

或執離蘊有我.若記別我無者彼人或謗世俗言說我亦是無.乃至有問如來滅後
為有為無亦有亦無非有非無等由甚深故皆不記別。四彼相法爾故不可記別.謂
諸法真如與彼諸法若一若異不可記別.由彼如相法爾不可安立若異性若不異
性故。復有四種因緣如來宣說不可記別事應知.一由此事外道所說故.二不如理
故.三不引義利故.四唯能發起諍論纏故。有二因緣不引利義應知.一遠離因果思
惟故.二遠離雜染清淨思惟故。離二邊理趣者.略有六種應知.一遠離於不實有增
益邊.二遠離於真實有損減邊.三遠離執常邊.四遠離執斷邊.五遠離受用欲樂邊.
六遠離受用自苦邊。不可思議理趣者.略有六種不可思議事.一我不可思議.二有
情不可思議.三世間不可思議.四一切有情業報不可思議.五證靜慮者及靜慮境
界不可思議.六諸佛及諸佛境界不可思議。意樂理趣者.略有十六種意樂.一開示
意樂.二離欲意樂.三勸導意樂.四獎勵意樂.五讚悅意樂.六令入意樂.七除疑意樂.

回页首

八成熟意樂.九安定意樂.十解脫意樂.十一依別義意樂.十二發證行者無過歡喜
意樂.十三令聞行者於說法師起尊重意樂.十四法眼流布意樂.十五善增廣意樂.
十六摧壞一切相意樂。依義者.謂不了義及了義。
歸三種分別者.一成就.二建立.三差別。成就者.唯佛法僧是真歸依非餘天等.何以
故.由二因故.一無所能為故.二不現見故。云何無所能為.謂諸天神不能為諸衆生
作利益事.此諸天神或無能故或待敬事故或不忍疲苦故或無慈悲故或有障礙
故如是一切非真歸處.謂無能故墮偏黨故避自疲苦無自在故無哀愍故德微劣
故。云何不現見.謂諸天神非現證見.世間未見不現見主能為所依.除可依信現攝
受他餘現見依所不見故。問.夢中見故應是歸依。答.欲想所見或實不實.又復覺時
何不現見.雖於夢中少見實相此亦欲想所作.又衆緣現前令處夢者少有所見此
亦多虛。復次由五種因諸天神等非歸依處.何等為五.一由相故.二由體故.三由業

回页首

故.四由法爾故.五由因果故。由相故者.謂諸天神世不現見無談論故.容色奮發有
怖畏故.染習放逸有貪愛故.捨他利益無悲愍故.不能解了作與不作不達實義故.
不可歸依。云何相故佛可歸依.謂世間現見有談論故.容色和靜無怖畏故.遠離放
逸無貪愛故.不捨利他有大悲故.善能解了作與不作通達實義故。復由五相佛可
歸依.何等為五.為利有情證大菩提故.現處大衆開正法眼故.怨親有情平等利益
故.於諸家室攝受捨離貪著諸根寂靜故.善除一切衆生疑網故。由體故者.謂由如
來永斷諸漏自既調御亦調御他故可歸依.諸天神等具諸漏故尚不能自調御况
調御他故非歸處。由業故者.謂如來安住廣大無垢靜慮等業又復能為利衆生業
故可歸依.諸天神等安住穢下受用欲業又有殺害諸衆生業故非歸處。由法爾故
者.謂一切世間及出世間功德勝利皆依自己功用所得.若離自己功用雖於天神
起深敬信亦不能證.設於天神不生敬信但自用功必能證得.是故天神非歸依處。

回页首

由因果故者.今問事天神者天神體性為由天業感得為由供養天得為無因得.若
天業得者即應歸業非天.若無因得者應歸無因非天.若供養天神得者為唯因供
養感天神體為唯因天神為因二種.若唯因供養者即徒事天神隨處供養皆應能
感天報.若唯因天神者即徒設供養雖不供養但由天神應得天報.若俱因二種者
但設供養天神攝受諸所祈願悉應果遂。又於七種所祈願事不定果遂是故不然.
一於供養緣攝受.二於信解緣攝受.三於信解彼者發起信解能感最勝天神自體.
四於能感最勝所受富樂.五於摧壞阿素洛等怨敵.六於出生.七於終殁。建立者.問.
有幾種歸趣。答.三種歸趣.謂佛法僧。問.何因唯有三種歸趣。答.由四因故唯有如來
是可歸趣.謂善自調故.善解一切種調伏方便故.以財供養不悅意故.以行供養悅
可意故.由具此德彼所說法及弟子衆亦可歸依。問.齊何當名能歸趣耶。答.具四因
故名能歸趣.一善知有德故.二善知差別故.三自誓受故.四更不餘歸趣故。問.歸趣

回页首

正行云何。答.有四種歸趣正行應知.一親近善人.二聽聞正法.三如理作意.四法隨
法行。復有四種正行應知.一善攝諸根令不掉動.二受正學處.三悲愍衆生.四時時
如法供養三寶。問.歸趣三寶有何利益。答.有四種利益.一得廣大功德.二得廣大歡
喜.三得勝等持.四得善清淨。復有四種利益.一大獲具足.二一切邪解障礙漸得微
薄徧盡滅沒.三得入聰慧正至善人衆中所謂大師同梵行衆.四為信聖教諸天之
所愛樂.彼諸天等若見有受三歸趣者生大歡喜展轉相告.我等往昔皆由成就三
歸趣故從彼命終來生此間.是善男子等今亦成就此三歸趣多住不捨不久當來
為我等伴。差別者.謂由六種因故三寶差別應知.一由相故.二由業故.三由信解故.
四由行故.五由隨念故.六由生福故。由相故差別者.自證覺相是佛寶.證覺果相是
法寶.由隨他教正修行相是僧寶。由業故差別者.轉正說業是佛寶.煩惱苦斷所緣
境業是法寶.增勤勇業是僧寶。由信解故差別者.謂於佛寶應親近敬事.於正法寶

回页首

應信敬作證.於諸僧寶應同法共住敬信親近。由行故差別者.謂於佛寶應起延請
迎接承事供養行.於正法寶應起如理方便修習行.於諸僧寶應起互共受用財法
行。由隨念故差別者.於三寶所應各起別行隨念.如經中說此薄伽梵如來應正等
覺乃至廣說。由生福故差別者.謂於佛寶依一有情生最勝福.於正法寶依增上法
生最勝福.於諸僧寶依多有情生最勝福。
顯揚聖教論卷第六


顯揚聖教論卷七

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第七
         無著菩薩造
         唐三藏法師玄奘奉詔譯
攝淨義品第二之三
學十二種分别者.一差别分别.二生起分别.三轉異分别.四能治所治分别.五能引
增上生決定勝分别.六順法分别.七補特伽羅分别.八下中上分别.九瑜伽分别.十
作意分别.十一引發分别.十二問答分别。差别分别者.謂分别三學差别。增上戒學
差别者.如經中說.若諸苾芻尸羅成就住守别解脫律儀軌則所行悉皆具足於微
細罪深見怖畏受學學處名具戒者。此中尸羅成就住者.謂於所受學處身業無犯
語業無犯不破不穴.如是尸羅成就住。守别解脫律儀者.謂七衆尸羅名别解脫律
儀.卽此尸羅衆差别故建立多種律儀.此中義者唯依苾芻律儀相說是名守别解

回页首

脫律儀。軌則具足者.謂或於威儀或於所作或於方便修善品中軌則具足.隨順世
間不違世間.隨順毗柰耶不違毗柰耶。云何於威儀中軌則具足隨順不違世間及
毗柰耶.謂若是時是處應行及如是應行.卽於是時是處如是正行.不爲世間訶責
譏毁及不爲聰慧正至善人同法者持律者學律者訶責譏毁。如行.住坐臥亦如是
知。云何於所作中軌則具足隨順不違世間及毗柰耶.謂著衣服大小便利用水齒
木入村乞食迴還受用洗鉢安置洗足敷具.又復略作鉢業衣業及餘所有如法作
業是名所作.如其所應若是時是處應作及如是應作卽於是時是處如是正作.不
爲世間訶責譏毁及不爲聰慧正至善人同法者持律者學律者訶責譏毁.是名於
所作中軌則具足隨順不違世間及毗柰耶。云何於方便修善品中軌則具足隨順
不違世間及毗柰耶.謂讀誦經典和敬師長.修承事業瞻侍疾患.互起慈心與欲宣
說.方便修習請問聽法精勤無墮.於諸聰慧同梵行者躬自供事.獎勸他人修行善

回页首

品.及爲宣說深妙之法.入靜密處結跏趺坐.諸如是等及餘善法是名方便修諸善
品.如是於方便修習如所說善品中若是時是處應修及如是應修卽於是時是處
如是正修.由如是修故不爲世間訶責譏毁及不爲聰慧正至善人同法者持律者
學律者訶責譏毁.是名方便修善品中軌則具足隨順不違世間及毗柰耶。若如是
相軌則具足是名軌則具足。所行具足者.謂五處非苾芻所行.何等爲五.一唱令家.
二婬女家.三酤酒家.四王宮.五旃荼羅羯恥那家及如來餘所制不應行處.除此餘
是所行.如是以時行無過處是名所行具足。於微細罪深見怖畏者.謂犯小隨小學
處犯已可出者皆名微細罪.復次若犯已少用功出者名微細罪.若於此中深見怖
畏謂勿令我因此犯故便不堪任得所未得悟所未悟證所未證.勿復令我墮於惡
趣起惡趣行.勿復令我後自悔責.勿爲大師諸天聰慧同梵行者以法訶責.又勿令
我惡名稱等流布十方.因見如是現法後法不可樂事深生怖懼.爲如是故於小隨

回页首

小學處乃至命難因緣終不故犯.設復失念或時犯已疾疾悔過如法而出.如是名
爲於微細罪深見怖畏。受學學處者.謂先受别解脫律儀時由白四羯磨受具足故
略已得聞學處體性及於别解脫經所說過一百五十學處.唯自誓受我當盡學一
切學處.復從鄔波柁耶阿遮利耶及諸共談論者互問難者數習近者善同意者所
數數聞已又半月半月聞說别解脫經.由如是受一切學處故名得别解脫律儀.從
是已後於諸所善學處無有毁犯.設有毁犯卽如法出.若於先所誓受學處不善不
達者應如先所受.復於鄔波柁耶阿遮利耶等所數數請問聽受令善達解.如尊所
說不增不減善修學已又無倒受持若文若義.如是名爲受學學處。如是廣說尸羅
律儀差别已.若略說彼義者.謂此中薄伽梵以三種相顯了戒藴.一無失壞相.二自
體相.三自體功德相。此中如前所說尸羅成就住者.此顯尸羅律儀無失壞相。次言
守别解脫律儀者.此顯自體相。復言軌則所行悉具足者.此顯如所受别解脫律儀

回页首

觀他增上功德名稱相.何以故.由他見此軌則所行具足相故未信者信已信者增
長.由未信者依此信故心無輕毁無惡名聞.若不爾者雖具足尸羅由越軌則所行
故則無觀他增上德稱.若翻於此則無過失。後言於微細罪深見怖畏受學學處者.
此顯觀自增上功德名稱相.何以故.雖復軌則所行具足故得觀他增上功德名稱.
然毁尸羅已由此因緣或生惡趣或不堪任得所未得悟所未悟證所未證.若能於
微細罪尚見怖畏何況上品.又受學學處由此因緣身壞命終生於善趣.又復堪任
得所未得悟所未悟證所未證.以是緣故名尸羅律儀觀自增上功德名稱相。復次
此中薄伽梵顯三種尸羅性.一受尸羅性.二出離尸羅性.三修習尸羅性。初說尸羅
成就住者.此顯受尸羅性。次說守别解脫律儀者.此顯出離尸羅性.何以故.由别解
脫律儀所攝尸羅說名增上戒學.依增上戒學故能修增上心學及增上慧學.由依
此故能令一切苦永盡出離.如是出離先依尸羅行然後方得.是故别解脫律儀說

回页首

爲出離尸羅性。後說軌則所行悉皆具足於微細罪深見怖畏受學學處者.此顯修
習尸羅性.若依如是相修習别解脫律儀尸羅者是名修習善修習.如是名爲增上
戒學差别分别。增上心學差别分别者.若苾芻離欲惡不善法有尋有伺離生喜樂
初靜慮具足住.復尋伺寂靜內徧淨心一趣性無尋無伺三摩地生喜樂第二靜慮
具足住.復離喜故住捨念正知身受樂聖者宣說有捨念樂住第三靜慮具足住.復
斷樂先已斷苦及喜憂沒不苦不樂捨念清淨第四靜慮具足住。此差别義如前已
說.是名增上心學差别分别。增上慧學差别分别者.若苾芻於苦聖諦如實知苦.於
集聖諦如實知集.於苦滅聖諦如實知滅.於苦滅趣行聖諦如實知趣行.是名增上
慧學差别分别。生起分别者.謂由尸羅成就故無悔.由無悔故生悅.生悅故心喜.心
喜故身安.身安故受樂.受樂故心定.心定故觀如實.觀如實故起厭.起厭故離欲.離
欲故解脫.解脫故自謂我證解脫.復起如是智見我生已盡梵行已立所作已辦不

回页首

受後有。轉異分别者.謂或有增上戒學無增上心無增上慧.或有增上戒學增上心
學無增上慧.若有增上慧學必有增上戒及增上心。能治所治分别者.謂增上戒學
是煩惱纏止息對治.增上心學是煩惱纏制伏對治.增上慧學是煩惱隨眠永斷對
治。能引增上生決定勝分别者.謂增上戒學增上心學能引清淨地及清淨增上生.
增上慧學能引出世決定勝德。順法分法者.謂十種隨順學法.一先因.二順教.三如
理方便.四無間慇重修.五猛利樂欲.六修持力.七身心麤重安息.八數數觀察.九無
怯怖.十無增上慢。先因者謂先世根熟及根成滿.順教者謂無倒次第之教.如理方
便者謂如教修行如是修時能生正見.無間慇重修者謂如是方便時無空過修習
善品及至誠速疾引發善品.猛利樂欲者謂於增上解脫起證樂欲念我何時證於
衆聖具足住處.修持力者謂二因緣得修持力一性利根故二長時純熟修故.身心
麤重安息者若由身疲倦起身心麤重則易奪威儀令得安息.若由極尋伺起身心

回页首

麤重則內修寂靜令得安息.若由勵意極攝斂心及沉下心惛沉睡眠纏起身心麤
重則修慧觀及淨勝作意令得安息.若由自性未斷煩惱順煩惱品身心麤重隨逐
不離則正修聖道令得安息.數數觀察者謂依尸羅數數觀察惡作善作如實了知.
若於惡作不爲不應捨離.若於善作不爲則應捨離.若於惡作爲之則應捨離.若於
善作爲之不應捨離.如是觀察作意增上力故數數觀察一切煩惱已斷未斷.若知
已斷應深慶悅.若知未斷數數應修此對治道.無怯怖者謂於時時中應知應觀於
法由不知不觀不證入故生於怯怖心有萎悴心有虚乏如是數數生時心不執著
除斷棄捨.無增上慢者謂於所得所悟所證中離增上慢不顛倒執於已得中起已
得想於已悟中起已悟想於已證中起已證想。如是十法樂正修行諸學處者由初
中後隨順學處.是故名爲隨順學法。此十法中先因一種隨順增上戒學最勝.餘之
九種隨順增上心學增上慧學最勝。補特伽羅分别者.謂此三學通諸異生及見諦

回页首

者。下中上品分别者.謂由行故及方便故。由行故者.謂苦遲通行名下品學.苦速通
行及樂遲通行名中品學.樂速通行名上品學。由方便故者.不慇重方便及不無間
方便修者名下品學.隨一方便修者名中品學.具二方便修者名上品學。瑜伽分别
者.謂依四種瑜伽正學學處.一信.二欲.三正勤.四方便。信者.謂二行相及二依處.二
行相者一忍可行相二清淨行相.二依處者一觀法道理依處二信解人威德依處。
欲者.有四種欲.一爲證得欲二爲問論欲三爲證資糧欲四爲方便修欲.爲證得欲
者如一行者於上解脫起證樂欲廣說如前.爲問論欲者如一行者起證欲已趣僧
伽藍中詣有識者同梵行者正行智者所爲聞所未聞及已聞者明淨故.爲證資糧
欲者如有行人於尸羅律儀清淨中飲食知量中覺悟方便中正知住中及進上中
起證樂欲.爲方便修欲者謂於無間方便中慇重方便中修聖道中生希求作證樂
欲。正勤者.謂四種正勤.一爲聞法故.二爲思惟故.三爲修習故.四爲障淨故.爲聞法

回页首

故者謂爲聞所未聞及已聞者明淨故策勵於心方便修習所未委處.爲思惟故者
如所聞法獨在靜處思惟稱量觀察其義.爲修習故者謂處靜室數修止觀.爲障淨
故者謂爲淨諸蓋晝夜精勤經行宴坐策勵於心方便修習所未委處。方便者.亦有
四種.謂守護尸羅及守護諸根增上力故令根律儀清淨善住於念.由善住念故得
不放逸守護於心修習善法.由不放逸故令其內心與止相應.及得增上慧觀察諸
法。如是四種瑜伽分爲十六行.此中由信故信當得義.由信當得義故於諸善法起
修作欲.由修作欲故晝夜精勤住於策勵堅固勇猛.由正勤故攝修方便爲令得所
未得義故悟所未悟義故證所未證義故.是故此四種法說名瑜伽。作意分别者.謂
了相等七種作意。了相作意者.由作意故了達欲界麤相及初靜慮靜相。云何了達
欲界麤相.謂六種尋思諸欲過失.一義.二事.三相.四品類.五時.六道理。尋思義者.謂
尋思諸欲多諸過患多諸累惱多諸疫癘多諸災横.如是諸欲多諸過患乃至多諸

回页首

災横是爲麤義。尋思事者.謂或於內諸欲起於貪欲.或於外諸欲起於貪欲。尋思相
者.謂尋思自相及共相。尋思自相者.謂此是煩惱欲此是事欲.如是諸欲或隨順樂
或隨順苦或復隨順不苦不樂.隨順樂者是貪欲依處及想心顛倒依處.隨順苦者
是瞋恚依處及忿恨依處.隨順不苦不樂者是覆惱誑諂無慚無愧依處及見倒依
處.如是諸欲或暴惡受之所隨行或不暴惡受之所隨行.如是名爲尋思諸欲自相。
尋思共相者.謂尋思諸欲生苦乃至求不得苦平等平等隨逐隨縛.受用欲者雖復
諸欲廣備亦應解了是生苦等法.此廣備欲須臾變壞.如是名爲尋思諸欲共相。尋
思品類者.謂尋思諸欲墮黑品類.如連鎖枯骨如穢段肉如草炬火如一分炭火如
蟒毒蛇如夢所見猶如假借莊嚴之具如樹杪果.又復尋思一切有情受追求所作
苦受親愛離壞所作苦受無厭足所作苦受不自在所作苦受惡行所作苦.又薄伽
梵言我說習近諸欲有五過患一諸欲少味二習近欲者多諸苦惱多諸過患三習

回页首

近欲者無厭無足無休無息四習近欲者諸結增長五習近欲者無惡不造.又復聰
慧正至善人以無量門訶責諸欲.謂此諸欲增染無厭衆所共有非法顛倒諸惡行
因增長欲愛智者捨遠速疾散壞依於諸緣放逸之地.其性無常爲空爲虚誑失之
法如幻如化誘誑愚夫.若現法欲若後法欲若天上欲若人間欲一切皆是魔之所
行魔所住處.又依彼欲能令心生無量種種惡不善法謂貪瞋恨等諸障礙法諸聖
弟子學學處時能爲障礙.由如是等差别過失多分尋思諸欲墮黑品類如是名爲
尋思品類。尋思時者.謂於去來今世常恆相續尋思諸欲多諸累惱多諸災横多諸
過患.如是名爲尋思於時。尋思道理者.謂此諸欲由大資具由大追求由大勞倦復
由種種雜功業處方得圓備成立增長.雖復如是外資生物增長成滿.然其法爾速
疾散滅.又復父母妻子奴婢諸作業者朋友官僚兄弟親族等雖暫集會不久散壞.
又復內身麤色四大所生糜飯所長常棄穢惡澡浴按摩等雖復暫治所生苦惱終

回页首

是離散壞滅之法.爲治飢渴苦故受諸飲食.爲治寒熱苦惱及爲覆障可羞慚處受
畜衣服.爲治惛睡逼苦及爲對治行住疲苦受諸臥具.爲治諸疾病苦受諸醫藥.如
是諸欲皆爲治苦不應貪著唯除應如重病所執治病之藥.或依聖教尋思如是如
是諸欲麤相.或復內自智見發起或復尋思隨順道理或復尋思諸欲自性無始世
來法爾成就不思議法不應思議不應分别.如是名爲尋思道理。如是六種了知諸
欲麤相已又復了知初靜慮靜相.謂於初靜慮中無如欲界極麤重相.由離如是欲
麤相故名初靜慮靜相.如是名爲了知初靜慮靜相。由定地作意故了知欲界麤相
及初靜慮靜相是名了相作意.此中猶有聞思間雜應知。勝解作意者.謂如其所應
尋思了達欲界麤相及初靜慮靜相不爲聞思之所間雜.純起修行勝解緣麤靜相
修習止觀.修習之時如所尋思麤靜之相數起勝解.是故名爲勝解作意。遠離作意
者.謂多修習此種類故.爲欲斷除初分煩惱起對治道.與斷煩惱能對治道俱生作

回页首

意名遠離作意。攝樂作意者.謂已斷欲界初分煩惱及已遠離彼品麤重.於後勝品
斷及遠離起於喜樂.又於斷處見勝功德證於少分遠離喜樂.於時時中以淨勝作
意而自慶悅.爲欲斷除惛沉睡眠掉舉纏故是名攝樂作意。觀察作意者.謂如是正
修樂斷樂修已善品方便之所扶持令欲界繫諸煩惱纏若行若住不復現行.如是
行者復自思惟我此身中爲有貪欲爲無貪欲而於諸欲境不執受耶.爲自觀察故
隨於一境思惟勝妙清淨之相.而彼行者由未盡斷諸隨眠故思惟如是淨妙相時
隨順染習趣向染習臨至染習不住於捨亦不厭毁遮止違逆.行者爾時如是自知
我於諸欲未正遠離心未解脫故諸欲行繫攝我心猶如持水法爾攝伏.我今定當
倍修治道令餘隨眠無餘斷故倍復欣樂勝斷勝修.是名觀察作意。方便究竟作意
者.謂倍修習上品樂斷樂修故雙修止觀數數觀察.如是行者修習對治時時觀察
斷與未斷令心遠離欲界煩惱繫縛.此暫時伏離非是究竟永拔種子.行者爾時得

回页首

初靜慮方便道究竟一切煩惱對治作意.是名方便究竟作意。方便究竟果作意者.
謂從此後無間由前因緣故證入根本初靜慮定.此根本初靜慮俱生作意是名方
便究竟果作意。如初靜慮有七種作意.如是第二第三第四靜慮乃至非想非非想
處定如其所應盡當知。復次麤相者.謂於一切下地從欲界乃至無所有處略有三
種諸下地法而可厭離應知.一極苦住性.二極不寂靜住性.三極短夀住性。引發分
别者.謂四種引發.一果引發.二離欲引發.三轉根引發.四勝德引發。問答分别者.謂
無量門問答分别.今少顯示。問.增上戒學云何不清淨.云何清淨。答.[一]有十種因戒不
清淨.何者爲十.一初不如法受尸羅律儀.二極沉下.三極浮散.四放逸懈怠所攝.五
發起邪願六犯軌則攝.七犯邪命攝.八墮於二邊.九不能出離.十違越所受。初不如
法受尸羅律儀者.如有一人或避王逼惱或避強賊之所逼惱或避債主逼惱或因
恐怖逼惱或怖不活等故出家受戒.不爲營修聖道不爲清淨梵行不爲自調伏不
注：
[一]瑜伽卷四十二詳十淨戒.今翻彼而說也.

回页首

爲自寂靜不爲自涅槃.諸如是等是爲不如法受尸羅律儀。極沉下者.如有一人無
慚無愧悔心微劣其性慢緩.於諸學處慢緩修習.如是名極沉下。極浮散者.如有一
人僻執所受非處生悔於不應悔處而生悔故.於他人所非處而生陵蔑之心及損
害心數習不捨.如是名極浮散。放逸懈怠所攝者.如有一人於過去世已有違犯由
忘念故而不如法起於對治.如是於未來現在起於違犯由忘念故而不如法起於
對治.先亦不起猛勵樂欲當於禁戒終不違犯謂我當如是如是行如是如是住如
所應行如所應住令無所犯.又復如是行如是住應可犯者而有毁犯此人於前中
後際及先時所作俱隨行時皆現成就於放逸故又執睡眠及與偃息以之爲樂慢
緩嬾[一]惰不樂修營於梵行智人身不供侍如是名爲放逸懈怠所攝。發起邪願者.如
有一人發起邪願行於梵行.謂我今所修戒禁梵行當爲天主或作餘天或復樂欲
利養尊敬.謂從他人求諸利養及與尊敬或唯願證利養尊敬如是名爲發起邪願。
注:
[二]原刻作墮.今依麗刻改.

回页首

犯軌則攝者.如有一人於諸威儀或於所作或於方便修善品中如前所說凡有所
行違於世間越毗柰耶.如是名爲犯軌則攝。犯邪命攝者.如有一人爲性大欲及不
知足難養難滿.又以非法求覓一切衣服飲食諸坐臥具病緣醫藥及餘資具不以
法故.此人爲求衣服飲食等因顯己功德故於他人前詐現非真自性及非串習威
儀又現諸根寂靜無有掉動.意令他人謂己有德當有所施及以供事謂衣服飲食
諸坐臥具病緣醫藥及餘資具身業給使.又復此人形貌躁惡發言麤獷無所忌憚
嚴飾其身稱揚己名及與種姓或復多聞或廣持法.爲得利養及恭敬故而爲他人
宣說諸佛及佛弟子所演之法或自說己實有功德或少增益或令他人稱顯異相.
爲求多勝衣服飲食及餘沙門種種資具雖復衣服無所闕少故現受用弊壞衣服
意令信我長者居士知闕少故便多施與上妙衣服.如衣服餘沙門資命之具亦復
如是.又於信敬婆羅門諸長者所不得如所欲物或是所無或是受用不可與故而

回页首

便逼切訶罵求索.或得下劣之物輕毁退還對施主前說如是語咄善男子有餘善
男子善女人若比於汝族姓下劣資財貧匱尚能捨施如是如是妙可意物況汝於
彼族姓高勝富有財產而以如是鄙可惡物施於我耶.諸如是等或依詐現威儀或
依非法言說或依稱顯異相或依逼切訶罵或依以利比引於利非法求覓衣服飲
食坐臥之具病緣醫藥及餘資具不以法求是謂邪命.如是名爲犯邪命攝。墮二邊
者.如有一人樂著受用諸欲妙樂從他而得衣服等具或如法或不如法不見過患
不知出離而受用之此謂一邊.又如一人修自苦行無量種種苦事煎迫其身受行
種種極苦禁戒或依處棘剌或依處灰或依於杵或依於版或依髑髏或復蹲住或
修蹲定或復事火乃至日三或復處水乃至日三或翹一足視日隨轉諸如是等及
餘修自苦行是第二邊.如是名爲墮於二邊。不能出離者.如有一人執見尸羅及餘
禁戒.謂唯修習尸羅戒禁當得清淨解脫出離.又復執見善守善淨諸外道戒當得

回页首

清淨解脫出離.如是二種非究竟淨故不能出離.如是名爲不能出離。違越所受者.
如有一人都無羞恥曾不顧惜沙門儀範違毁禁戒行諸惡法.內懷朽爛隨順下流.
如穢蝸蟲螺音狗行.非沙門稱沙門無梵行稱梵行者.如是名爲違越所受。由是十
因增上戒學而不清淨.若翻此者是則清淨。增上心學淨不淨義者如攝事品清淨
靜慮中說.又由此清淨故增上慧學清淨應知。如是等類問答分别無量無邊.準義
應知。
菩提五種分别者.一種姓.二方便.三時.四證覺.五解脫。種姓者.聲聞菩提依鈍根種
姓.獨覺菩提依中根種姓.無上正等菩提依利根種姓。方便者.聲聞菩提由行六處
善巧方便.獨覺菩提由多分行甚深緣起善巧方便.無上正等菩提由五明處善巧
方便。時者.聲聞菩提極少三生修行而得.獨覺菩提由百大劫修行而得.無上正等
菩提由三大劫阿僧企耶修行而得。證覺者.聲聞菩提由師證覺.獨覺菩提唯誓自

回页首

利無師證覺.無上正等菩提自利利他無師證覺。解脫者.聲聞菩提獨覺菩提所證
轉依脫煩惱障解脫身攝.無上正等菩提所證轉依解脫一切煩惱障及所知障解
脫身攝及法身攝。
顯揚聖教論卷第七


顯揚聖教論卷八

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第八
         無著菩薩造
         唐三藏法師玄奘奉詔譯
攝淨義品第二之四
[一]如是分别聞歸等已.復次頌曰.
聖行.無上乘. 大菩提.功德. 異論.論法.釋. 應知各多種。
論曰.聖行多種者謂四聖行.一到彼岸行.二菩提分行.三神通行.四成熟有情行。到
彼岸行者.謂如前所說十波羅蜜多是名到彼岸行。菩提分行者.謂如前所說四念
住等一切三十七覺分法及四種尋思四種如實徧智是名菩提分行。神通行者.謂
如前所說六種神通名神通行。成熟有情行者.謂如前所說二種無量一所調伏無
量二調伏方便無量.復有六種成熟一成熟自體二所成熟者三成熟差别四成熟
注：
[一]聖行見瑜伽卷四十九.無上乘見十三大菩提見七十四.功德見四十六.異論見卷六.卷七.論法見十五.釋見八十一.八十二.

回页首

方便五能成熟者六已成熟者相.如是名爲成熟有情行應知。
無上乘多種者.謂五種大乘.一種子.二趣入.三次第.四正行.五正行果.如其次第菩
薩地中種姓品發心品住品餘諸品大菩提建立二品所攝應知。
大菩提多種者.謂五種大菩提.一自性.二功用.三方便.四轉.五滅。自性者.謂超過一
切聲聞獨覺所得轉依.此有四種應知.一生起依止.二不生依止.三善觀察所知果.
四法界淨相。生起依止者.謂佛相續出世間道依此轉依方得生起非不生起.若離
此轉依亦生起者未轉依前應已生起。不生依止者.謂一切煩惱及彼習氣依此轉
依不復生起.若不爾者未轉依前衆緣和合一切煩惱及彼習氣永更不生已應可
得。善觀察所知果者.謂此轉依是善通達所知實際所知真如果.若不爾者諸佛自
體應更了知應更斷滅。法界淨相者.謂此轉依無衆相故極善清淨法界所顯.若不
爾者應是無常可思議法.然此轉依是常住相不可思議無二所顯。此不可思議性

回页首

復有五種應知.一自性.二處所.三住.四一性異性.五成立所作。自性者.此轉依性卽
色離色不可思議.如是卽受想行識離受想行識不可思議.地界水界火界風界若
卽若離不可思議.眼處耳處鼻處舌處身處意處等若卽若離不可思議.若有若無
等不可思議。處所者.此轉依性若在欲界若離欲界不可思議.若在色無色界若離
色無色界不可思議.人間天上若在若離不可思議.十方世界若在若離不可思議。
住者.謂此轉依住如是如是狀貌安樂住不可思議.住如是如是狀貌奢摩他住不
可思議.住有心住不可思議.住無心住不可思議.住如是如是狀貌聖住不可思議.
住如是如是狀貌天住梵住不可思議。一性異性者.一切諸佛同處一無漏界中一
性異性不可思議。成立所作者.謂諸佛如來其性平等智慧勢力威德平等住無漏
界依止轉依.爲利一切諸有情故成立如是如是利有情事不可思議。此復二因緣
故不可思議應知.一以離言說義過言語道故不可思議.二以出世間義世無比故

回页首

不可思議。功用者.略而言之十種自在名爲功用.何者爲十.一夀自在.二心自在.三
衆具自在.四業自在.五生自在.六願自在.七勝解自在.八神變自在.九智自在.十法
自在。方便者.略而言之四種變化名爲方便.一未成熟者令成熟故現諸菩薩所行
行變化.二已成熟者令解脫故於三千大千世界百拘胝贍部洲同時顯現如來變
化.三方便攝受聲聞變化.四爲彼所調伏有情顯現一切獨覺變化.佛薄伽梵於此
四種變化法中十方世界無礙作用應知。轉者.有二種應知.一暫時轉.二究竟轉.暫
時轉者謂乃至有情未成熟未解脫諸佛如來化轉不息.究竟轉者如無盡不可思
議諸佛威德明轉爲諸有情作利益事流轉不息故。滅者.有二種應知.一暫時滅.二
究竟滅.暫時滅者於已成熟已解脫有情諸佛如來暫時示現入般涅槃非是究竟.
究竟滅者謂一切煩惱及彼習氣及所依苦究竟永盡應知。
功德多種者[一]嗢柁南曰.
注：
[一]自下全引瑜伽卷四十六論文.五嗢柁南亦出於彼.故不入本頌之數.

回页首

殊特.非殊特. 平等心.利益. 報恩.與欣讚. 不虚方便行。
論曰.殊特者.謂諸菩薩修學無上正等覺乘時有五種殊特之法應知.何等爲五.一
於一切有情非有因緣而起親愛.二唯爲利益諸有情故常處流轉忍受大苦.三於
多煩惱難調有情善能解了調伏方便.四於極難解真實義理能隨悟入.五具足不
思議威德.如是五法非餘有情所共有故名爲殊特。非殊特者.謂諸菩薩修學無上
正等覺乘時有五種非殊特法.菩薩摩訶薩由成就此五種法故則五種殊特法成
就顯現.何等爲五.謂諸菩薩以因利他苦卽爲己樂是故菩薩恆徧受行利他因苦
是名第一非殊特法.又諸菩薩雖善了知生死涅槃過失功德而樂令有情畢竟清
淨卽爲己樂是故菩薩爲淨有情增上力故恆誓受行處生死法是名第二非殊特
法.又諸菩薩雖善了知默然樂味而樂令有情畢竟清淨卽爲己樂是故菩薩爲淨
有情增上力故恆勤方便卽爲說法是名第三非殊特法.又諸菩薩雖已積集六波

回页首

羅蜜多善根而樂令有情畢竟清淨卽爲己樂是故菩薩爲淨有情增上力故以清
淨意而施與之又不期彼施果異熟是名第四非殊特法.又諸菩薩以他利益事卽
爲自利益事是故菩薩恆現受行一切有情利益之事是名第五非殊特法.菩薩摩
訶薩由成就此五種法故則五種殊特法成就顯現應知。平等心者.謂諸菩薩於一
切有情所有五種平等心.一菩薩摩訶薩初發心時如爲得大菩提故起大誓願如
是亦爲利益諸有情故起平等心.二菩薩摩訶薩於諸有情起悲愍俱平等之心.三
菩薩摩訶薩於諸有情起如一子愛俱平等之心.四菩薩摩訶薩於從衆緣已生諸
行知是所想有情事已了達一有情法性卽是一切有情法性於一切有情所起平
等法性智俱平等之心.五菩薩摩訶薩如於一有情行利益行如是於一切有情亦
行利益行故於一切有情所起欲作利益事俱平等之心.如是名爲菩薩摩訶薩於
諸有情起於五種平等之心。利益者.謂菩薩摩訶薩於諸有情作一切利益事有五

回页首

種[一]相應知.何等爲五.一於違損事說正命法而引攝之.二於不隨順能饒益事說隨
順法而引攝之.三無依苦惱貧匱無怙有情爲作依怙而引攝之.四宣說趣於善趣
之道而引攝之.五宣說三乘趣涅槃道而引攝之。報恩者.謂菩薩摩訶薩於有恩有
情所起於五種反報利益.何等爲五.一安處有情令學己德.二方便安處令學他德.
三無依無怙苦惱貧匱者爲作依怙.四勸令供養諸佛如來.五令自書寫佛所說法
及受持供養。欣讚者.有五種處菩薩摩訶薩常應欣讚.何等爲五.一值佛出世而得
承事.二於如來所常聞六波羅蜜多相應菩薩藏法.三於成熟一切有情行堪任修
習.四速證無上正等菩提.五證菩提已菩薩聲聞大衆和合不虚。方便行者.謂菩薩
摩訶薩於諸有情有五種不虚利益方便勝行.何等爲五.一菩薩摩訶薩於諸有情
以利益安樂意爲先.二菩薩摩訶薩成就不顛倒覺於利益安樂事如實了知.三以
隨宜方便說種種法令諸有情隨所堪任悉得調伏此唯如來究竟堪能.四菩薩摩
注:
[一]原刻作想.今依麗刻改.

回页首

訶薩於一切時心無厭倦.五菩薩摩訶薩平等大悲於下中上諸有情所心無偏黨。
復次嗢柁南曰.
不顛倒方便. 退墮.與勝進. 相似.實功德. 善調伏有情。
論曰.不顛倒方便者.謂菩薩摩訶薩有五種方便攝一切正方便應知.何等爲五.一
隨護方便.二無過方便.三擇力方便.四淨勝意樂方便.五入決定方便。隨護方便者.
謂菩薩摩訶薩善護聰叡以俱生智速攝受法.又善護憶念由憶念故所攝受法持
不忘失.又善護智慧由智慧故於所攝受法善觀察義正慧通達.由遠離隨順聰叡
憶念智慧退分因故及由親近修習隨順住分勝分因故.又善護自心由善防護諸
根門故.又善護他心由正方便護他心故。無過方便者.謂菩薩摩訶薩於諸善法無
倒勇猛無量無間迴向菩提。擇力方便者.謂卽此一切住勝解行地中應知。淨勝意
樂方便者.謂住淨勝意樂地及修正行地應知。入決定方便者.謂住決定地決定行

回页首

地到究竟地應知。如是五種方便總攝菩薩一切正方便應知。退墮者.謂諸菩薩五
退分法應知.一不敬正法及說法者.二放逸懈怠.三習近煩惱.四習近惡行.五與餘
菩薩校量勝劣起增上慢及於法顛倒起增上慢。勝進者.謂諸菩薩五勝分法.卽如
其次第翻前五種黑品應知。相似功德者.謂諸菩薩五種相似功德實是過失應知.
一於暴惡犯戒諸有情所以是因緣作不饒益.二詐現具足威儀.三於隨順世間矯
飾文詞及外道書論相應諸法得預智者聰叡者數.四修行有罪施等善行.五宣說
建立相似正法廣令流布。實功德者.謂諸菩薩五種真實功德應知.一於暴惡犯戒
諸有情所以是因緣起增上悲心.二自性具足威儀.三於如來所說清淨真實若教
若證得預智者聰叡者數.四修習無罪施等善行.五開示正法遮彼相似。善調伏有
情者.謂諸菩薩略於十處無倒調伏所化有情.一於離惡行處.二於離愛欲處.三於
無違犯犯已出處.四於守護一切諸根門處.五於正知住處.六於離憒鬧處.七於遠

回页首

離一切惡尋思處.八於離障處.九於離煩惱纏處.十於離煩惱品麤重處。
復次嗢柁南曰.
諸菩薩受記. 墮於決定數.　定作.常應作.　　最勝法應知。
論曰.諸菩薩受記者.謂諸菩薩於六種位蒙諸如來授無上正等菩提記.一於種姓
位未發菩提心.二已發菩提心.三現前住.四不現前住.五有時限謂齊爾所時當證
無上正等菩提.六無時限謂不說決定時限。墮於決定數者.謂諸菩薩有三種墮決
定位.一種姓墮決定.二發心墮決定.三不虚行墮決定。種姓墮決定者.謂諸菩薩住
種姓位便墮菩薩決定之數.何以故.由諸菩薩成就種姓若遇勝緣必定堪任證阿
耨多羅三藐三菩提故。發心墮決定者.謂諸菩薩於阿耨多羅三藐三菩提起決定
心乃至證於無上正等覺不復退轉。不虚行墮決定者.謂諸菩薩已得自在如其所
欲隨所造修諸菩薩行無有空過.依此最後墮決定位故如來爲諸菩薩授墮決定

回页首

記。定作者.謂諸菩薩於五種處決定應作.若不作者必不堪任證於無上正等菩提.
云何爲五.一發菩提心.二於諸有情起於憐愍.三勇猛精勤.四於五明處方便修習.
五心無厭倦。常應作者.謂諸菩薩於五種處常應修作.一常應修作不放逸行.二無
依無怙苦惱有情爲作依怙.三常應修作供養佛行.四常應徧知誤失不誤失.五於
一切所作若行若住諸作意中常應修作大菩提心以爲導首。最勝法者.謂諸菩薩
於十種同意最勝法應受持應建立以爲最上.云何爲十.一菩薩種姓於諸種姓最
爲殊勝.二初發菩提心於諸正願最爲殊勝.三正勤般若於一切度最爲殊勝.四愛
語於諸攝法最爲殊勝.五如來於諸有情最爲殊勝.六悲於諸無量最爲殊勝.七第
四靜慮於諸靜慮最爲殊勝.八空三摩地於三三摩地最爲殊勝.九滅盡定於九次
第定最爲殊勝.十清淨方便善巧於諸方便善巧最爲殊勝。
復次嗢柁南曰.

回页首

  諸施設建立. 一切法尋思.　及如實徧智.　幷及諸無量。
  宣說果利益. 大乘性.與攝.　菩薩十應知. 建立諸名號。
論曰.諸施設建立者.謂諸菩薩四種施設建立唯有如來及諸菩薩能正施設建立.
非餘一切若天若人若沙門若婆羅門所能施設建立除竊佛法安置己論.何等爲
四.一法施設建立.二諦施設建立.三道理施設建立.四乘施設建立。法施設建立者.
謂素怛纜等十二分教次第撰集次第安置次第製造是名法施設建立。諦施設建
立者.謂或立一諦以不虚妄義唯是一更無第二.或立二諦一世俗諦二勝義諦.或
立三諦一相諦二詮諦三用諦.或立四諦一苦諦二集諦三滅諦四道諦.或立五諦
一因諦二果諦三能知諦四所知諦五不二諦.或立六諦一真諦二妄諦三應知諦
四應斷諦五應證諦六應修諦.或立七諦一愛味諦二過患諦三出離諦四法性諦
五勝解諦六聖諦七非聖諦.或立八諦一行苦諦二壞苦諦三苦苦諦四流轉諦五

回页首

流息諦六雜染諦七清淨諦八正方便諦.或立九諦一[一]無常諦二苦諦三空諦四無
我諦五有愛諦六無有愛諦七彼斷方便諦八有餘依涅槃諦九無餘依涅槃諦.或
立十諦一逼切苦諦二所受用不具足苦諦三[二]界性乖違苦諦四愛[三]壞苦諦五麤重
苦諦六業諦七煩惱諦八聽聞正法如理作意諦九正見諦十正見果諦.如是名爲
菩薩諦施設建立.若廣分别無量應知。道理施設建立者.有四種道理.一觀待道理
二作用道理三證成道理四法爾道理.是名道理施設建立應知。乘施設建立者.謂
聲聞獨覺無上大乘各有七種施設建立應知。聲聞乘七種施設建立者.一於四聖
諦諸無倒慧.二此慧所依.三此慧所緣.四此慧伴類.五慧所作業.六助慧資糧.七慧
所證果。如聲聞乘如是七種施設建立.獨覺乘亦爾。無上大乘七種施設建立者.一
緣離言說一切法真如無分别平等出離慧.二此慧所依.三此慧所緣.四此慧伴類.
五慧所作業.六助慧資糧.七慧所證果.是名三乘七種施設建立應知。如是三世諸
注:
[一] 次二字原刻作方便.今依麗刻改.
[二] 原刻作愛.今依麗刻改.
[三] 原刻作憎.今依麗刻改.

回页首

佛菩薩皆由此四正施設建立無增無減。於一切法尋思者.謂諸菩薩於一切法爲
欲證得如實徧智起四尋思.如前已說。如實徧智者.謂諸菩薩於一切法起四種如
實徧智.如前已說。諸無量者.謂諸菩薩依五無量能起一切善巧作用.何者爲五.一
有情界無量.二世界無量.三法界無量.四所調伏界無量.五調伏方便界無量。有情
界無量者.謂六十四種有情衆.一那落迦二傍生三鬼趣四天五人.六刹帝利七婆
羅門八吠舍九戍達羅.十女十一男十二非男非女.十三下品十四中品十五上品.
十六在家十七出家十八苦行.十九律儀二十不律儀二十一非律儀非不律儀.二
十二已離欲二十三未離欲.二十四邪定聚二十五正定聚二十六不定聚.二十七
苾芻二十八苾芻尼二十九式叉摩那三十勤策男三十一勤策女三十二鄔波索
迦三十三鄔波斯迦.三十四習三摩地者三十五温誦經者三十六供侍病者.三十
七長宿三十八中年三十九少年.四十阿遮利耶四十一鄔波柁耶四十二共住四

回页首

十三近住四十四賓客四十五監僧事者.四十六樂利養者四十七樂恭敬者四十
八樂遠離者.四十九多聞者五十有智者五十一大福者五十二法隨行者.五十三
持素怛纜者五十四持毗柰耶者五十五持摩怛理迦者.五十六異生者五十七見
諦者五十八學者五十九無學者.六十聲聞六十一獨覺六十二菩提薩埵.六十三
轉輪聖王六十四如來.若依身相續差别則無量無邊。世界無量者.謂十方無量世
界無量名差别.如此世界名曰索訶.此界梵王名索訶主.如是等無量差别應知。法
界無量者.謂善法不善法無記法.如是等差别門無量應知。所調伏界無量者.或立
一種所調伏謂一切有情中可調伏者是一類故.或立二種一具縛二不具縛.或立
三種一鈍根二中根三利根.或立四種一刹帝利二婆羅門三吠舍四戍達羅.或立
五種一貪行二瞋行三癡行四慢行五覺行.或立六種一在家二出家三成熟四未
成熟五解脫六未解脫.或立七種一信敬二輕毁三中庸四廣說智五略開智六現

回页首

所調伏七隨緣所引謂遇如是如是緣卽如是如是轉變.或立八種謂八部衆從刹
帝利衆乃至梵衆.或立九種一如來所化二聲聞所化三獨覺所化四菩薩所化五
難調伏六易調伏七輭語調伏八訶擯調伏九或遠或近調伏.或立十種一那落迦
二傍生三鬼趣四欲界天五人六中有七色有八無色有九有想無想十非有想非
無想.如是略說五十五種.若依相續差别則有無量應知。問.有情界無量所調伏界
無量有何差别。答.有情界者謂無差别一切有情若有種姓若無種姓.所調伏界者
謂唯有種姓諸位差别。調伏方便界無量者.已如前說.應知此亦差别分别有無量
種。問.何故唯略說此五無量。答.諸菩薩摩訶薩專爲修習利衆生行是故初立有情
界無量.是諸有情依於處所可得受化是故第二立世界無量.是諸有情於多世界
由種種法得有染淨差别是故第三立法界無量.觀有情中堪能究竟解脫苦者建
立第四所調伏界無量.若諸方便善巧能令有情證於解脫建立第五調伏方便界

回页首

無量.是故諸菩薩摩訶薩依是五無量能起一切善巧作用。宣說果利益者.謂諸菩
薩摩訶薩爲諸有情宣說正法有五種廣大果利益應知.云何爲五.一或有有情聞
說正法時遠塵離垢於諸法中得法眼生.二或有有情卽說是正法時得諸漏盡.三
或有有情因說此法發於無上正等覺心.四或有有情聞說此法卽得菩薩最勝法
忍.五或有有情聞佛菩薩說正法已受持修行展轉宣說令正法眼久住不滅.是名
五種宣說廣大果利益應知。大乘性者.謂菩薩乘與七大性相應故說名大乘.云何
爲七.一法大性謂十二分教中菩薩藏所攝方廣之教.二發心大性謂已發無上正
等覺心.三勝解大性謂於前所說法大性境起勝信解.四勝意樂大性謂已超過勝
解行地入淨勝意樂地.五資糧大性謂已成就福智二種大資糧故能證無上正等
菩提.六時大性謂三大劫阿僧企耶時能證無上正等菩提.七成滿大性謂卽無上
正等菩提。此所成滿菩提自體比餘成滿自體尚無與等何況超勝.此中法大性乃

回页首

至時大性此之六種是成滿大性之因.成滿大性一種是前六之果應知。攝者.謂八
種法能具足攝一切大乘.一菩薩藏教.二於菩薩藏中顯示諸法真實義教.三於菩
薩藏中顯示一切諸佛菩薩不可思議最勝廣大甚深威德教.四於上所說如理聽
聞.五先如理思趣勝意樂.六得勝意樂入初修行.七由入修行爲先故修果成就.八
由修果成就故究竟出離.菩薩摩訶薩由如是修學證得無上正等菩提。菩薩十應
知者.謂如是修學能證無上正等菩提諸菩薩略有十種應知.一安住種姓二趣入
三不淨勝意樂四淨勝意樂五未成熟六已成熟七未得決定八已得決定九一生
所攝十住最後有。此中安住種姓菩薩若方便修學發菩提心卽名趣入.旣趣入已
乃至未入淨勝意樂地卽名不淨勝意樂.若得入者名淨勝意樂.卽淨勝意樂菩薩
乃至未入到究竟地名未成熟.若得入者名已成熟.卽未成熟中乃至未入決定行
地名不決定.若得入者名得決定.已成熟中復有二種.一一生所攝謂此生後無間

回页首

證得阿耨多羅三藐三菩提.二住最後有謂卽在此生證得無上正等菩提。如是從
住種姓乃至無上正等菩提如前所說十種菩薩盡攝一切菩薩.如前所說菩薩學
處盡攝菩薩所有學處。建立諸名號者.謂諸菩薩分位差别隨德衆名.所謂菩提薩
埵摩訶薩埵.成就覺慧.最上明照.最勝之子.最勝所依.普能降伏.最勝萌芽.亦名猛
健.亦名上軌範師.亦名商主.亦名具大名稱.亦名成熟慈悲.亦名大福.亦名富自在.
亦名大法師.如是等十方無邊世界中依無量內德差别施設無數名號應知。是中
若諸菩薩自稱我是菩薩而不正勤修諸菩薩所有學處.當知此是相似菩薩非實
菩薩.若諸菩薩自稱菩薩亦復勤修菩薩學處.當知此卽真實菩薩。
顯揚聖教論卷第八


顯揚聖教論卷九

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第九
         無著菩薩造
         唐三藏法師玄奘奉詔譯
攝淨義品第二之五
[一]異論多種者.謂十六種異論。何等十六.嗢柁南曰.
執因中有果. 顯了.有去來. 我.常.宿作因. 自在等.害法.
邊無邊.矯亂. 見無因.斷.空. 計勝.淨.吉祥. 名十六異論。
論曰.十六異論者.一因中有果論.二從緣顯了論.三去來實有論.四計我論.五計常
論.六宿作因論.七自在等作者論.八害爲正法論.九有邊無邊論.十不死矯亂論.十
一無因見論.十二斷見論.十三空見論.十四妄計最勝論.十五妄計清淨論.十六妄
計吉祥論。
注：
[一]自下全引瑜伽卷六卷七論文.三嗢柁南亦出於彼.故不入本頌之數.

回页首

因中有果論者.謂如有一若沙門若婆羅門起如是見立如是論因中常恆具有果
性.謂[一]雨衆外道作如是計。問.何因緣故彼諸外道於諸因中起如是見立如是論顯
示有果。答.由教及理故。教者.謂彼先師所造教藏隨聞傳授展轉至今.宣說因中先
已有果。理者.謂卽如彼沙門及婆羅門爲性尋思爲性觀察住尋思地住自辦地住
異生地住隨思惟觀察行地.彼如是思若從彼體此體得生一切世間共知共立彼
是此因非餘.又諸世間欲求此果唯取此因不取餘因.又卽於彼彼事中如是如是
加功營造非於餘事.又若彼果卽從彼生不從餘生.是故因中定已有果。若不爾者.
應立一切是一切因.又應求一一果取一切因.又應於一切事加功營造爲求一果.
又應從一切一切果生.如是由建立故取故作事故生故彼見因中常有果性。我今
問汝隨汝意答.因果兩相爲異不異。若不異者.卽無決定因果二體.由此二相無差
别故.而言因中有果不應道理。若異相者.汝意云何因中果體爲未生相爲已生相.
注：
[一]原刻作兩.今依麗刻改.

回页首

若未生相者於彼因中果猶未生而說是有不應道理。若已生相者則果體已生復
從因生不應道理。是故因中非先有果.然要有因故待緣而生彼有相法。於有相法
中由五種相可得了知.一於處所可得了知謂如瓮中水.二於所依止可得了知如
眼中眼識.三卽於自相可得了知如因自體不由比決.四於自作業可得了知.五由
因變故果變可得或由緣變故果變可得.是故常時恆時說因中有果不應道理。由
此義故彼所立論非如理說.謂不異相故.異相故.不生相故.生相故.不應道理。
從緣顯了論者.謂如有一若沙門若婆羅門起如是見立如是論.一切諸法體自本
有從衆緣顯非緣所生.謂卽因中有果論者及聲相論者作如是計。問.何因緣故因
中有果論者見諸因中先有果性從緣顯了。答.由教及理故.教如前說。理者.謂如有
一爲性尋思爲性觀察廣說如前.彼如是思果先是有復從因生不應道理.然非不
用功爲成於果.復以何緣而作功用.豈非唯爲顯了果故.彼作如是妄思惟已說顯

回页首

了論。我今問汝隨汝意答.爲無障緣故障.爲有障緣故障。若無者.無有障緣而有障
者不應道理。若有者.屬果之因何故不障.同是有故.譬如黑闇障瓮中水亦能障瓮。
若言亦障因者亦應顯了.俱是所障而但顯因中先有果性而不顯因.不應道理。汝
又應說爲有性是障緣.爲果性是障緣。若有性是障緣者.是則有性常不顯了不應
道理。又因亦是有.何故不是障緣。若果性是障緣者.如是一法亦因亦果.如芽是種
子果是莖等.因果卽一法亦顯不顯不應道理。又今問汝隨汝意答.顯與本法爲一
爲異。若言一者.彼本有法常顯.已顯復顯不應道理。若言異者.此顯爲無因耶爲有
因耶.若無因者無因而顯不應道理.若有因者果性可顯非是因性不顯之因能顯
於果不應道理。如是無障緣故有障緣故.有相故果相故.顯了一故顯了異故.不應
道理.是故汝言若法性無是則無相若法性有是則有相若性是無不可顯了若性
是有則可顯了者不應道理。今當略說.雖實是有而不可取相.或有遠故不可取.或

回页首

由四種障因之所障故不可取.或極微細故不可取.或心散亂故不可取.或根損壞
故不可取.或未得彼相應智故不可取。如因中有果從緣顯論不應道理.當知聲相
論亦爾.此中差别者.外聲論師起如是見立如是論.聲相本有無生無滅然由數宣
吐方得顯了而聲體是常.是故從緣顯了論非如理說。
去來實有論者.謂如有一若沙門若婆羅門或在此法由不正思惟起如是見立如
是論.有過去有未來自相成就.猶如現在實有非假。問.何因緣故彼起如是見立如
是論。答.由教及理故。教如前說.又於此說有不如理思惟所引經教.如經中說一切
有者謂十二處是十二處自相故有.又如薄伽梵說有過去業.又經中說有過去色
有未來色乃至識亦如是。理者.謂如有一爲性尋思爲性觀察廣說如前.彼如是思
若法自相安住此法真實是有.此若未來無者彼時應未受自相.此若過去無者彼
時應退失自相.若如是者諸法自相應不成就由是諸法應性不真實.若如是者不

回页首

應道理.由如是思故起如是見立如是論過去未來性相實有。我今問汝隨汝意答.
去來兩相與現在相爲不異相.爲是異相.若不異相者立三世相不應道理.若異相
者性相實有不應道理。又汝應說自意所欲.墮三世法爲是常相.爲無常相.若常相
者墮於三世不應道理.若無常相者於三世中恆是實有不應道理。又汝應說自意
所欲.爲計未來法來至現在世.爲計未來死滅生現在世.爲計法住未來以此爲緣
生現在世.爲計本無業用今有業用.爲計本相不圓滿今相圓滿.爲計本相異今相
異.爲計未來有現在分相。若言卽未來法來至現在者.此應有方所.又未來現在應
無差别.又應是常.不應道理。若言未來死滅生現在者.是則未來法不生於今現在
法本無今生.又未來未生而言死滅不應道理。若言法住未來以此爲緣生現在世
者.此應是常.又應本無今生非未來法生不應道理。若本無業用今有業用者.是則
本有今有.便有如前所說過故不應道理。又此業用汝意云何.與彼本法爲有異相

回页首

爲不異相.若異相者此業用相未來無故不應道理.若不異相者本無業用今有業
用不應道理。如無業用有此過失.如是不圓滿相異相未來分相亦爾.此中差别者
復有自體雜亂過失不應道理。如未來向現在.如是現在往過去如其所應有過失
應知.謂如前所計諸因緣及所說破道理。如是自相故.共相故.來故.死滅故.生故.業
故.圓滿相故.異相故.未來分故.說過去未來實有論不應道理。如是破已復有難言.
若過去未來是無云何緣無而有覺轉.若言緣無而覺轉者云何不有違教過失.如
說一切有者謂十二處。我今問汝隨汝意答.世間取無之覺爲起不起。若不起者.能
取無我兔角石女兒等覺皆應是無此不應道理.又薄伽梵說我諸無諂聲聞如我
所說正修行時若有知有若無知無如是不應道理。若言起者.汝何所欲此取無覺
爲作有行爲作無行.若作有行者取無之覺而作有行不應道理.若作無行者此無
行覺汝何所欲爲緣有轉事爲緣無事轉.若緣有事轉者無行之覺緣有事轉不應

回页首

道理.若緣無事轉者無有緣無之覺不應道理。雖說一切有者謂十二處.然於有法
密意說有有相.於無法密意說有無相.所以者何.若有相法能持有相若無相法能
持無相.是故俱名爲法俱名爲有.若異者諸修行人但知於有不知於無.應非無間
觀所知法此不應道理。又雖說言有過去業由此業故衆生受有損害受無損害受.
此亦依彼習氣密意假說彼法爲有.謂於諸行中曾有淨不淨業生滅由此因緣故
彼行勝異相續而轉是名習氣.由此相續所攝習氣故愛不愛果生.是以於我無過
而汝不應道理。又雖說言有過去色有未來色有現在色如是乃至識亦爾者.此亦
依三種行相密意故說.謂因相自相果相.依彼因相密意說有未來.依彼自相密意
說有現在.依彼果相密意說有過去.是故無過。又復不應說過去未來是實有相.何
以故.應知未來有十二種相故.一因所顯相二體未生相三待緣相四已生種類相
五應生法相六不生法相七未生雜染相八未生清淨相九應可求相十不應求相

回页首

十一應觀察相十二不應觀察相.應知現在亦有十二種相.一果所顯相二體已生
相三緣會相四已生種類相五刹那相六不復生法相七現雜染相八現清淨相九
可喜樂相十不可喜樂相十一應觀察相十二不應觀察相.應知過去亦有十二種
相.一已度因相二已度緣相三已度果相四體已壞相五已滅種類相六不生法相
七靜息雜染相八靜息清淨相九應顧戀處相十不應顧戀處相十一應觀察相十
二不應觀察相。
計我論者.謂如有一若沙門若婆羅門起如是見立如是論.有我有薩埵有命者有
生者有養者有數取趣者如是等是實是常.諸外道等作如是計。問.何故彼諸外道
起如是見立如是論。答.由教及理故.教如前說。理者.謂如有一爲性尋思爲性觀察
廣說如前.由二種因故.一先不思覺率爾而得有薩埵覺故.二先已思覺得有作故。
彼如是思若無我者見於五事不應起於五種有我之覺.一見色形已唯應起於色

回页首

覺不應起於薩埵之覺.二見順苦樂行已唯應起於受覺不應起於勝劣薩埵之覺.
三見已立名者名相應行已唯應起於想覺不應起於刹帝利婆羅門吠舍戍達羅
佛授德友等薩埵之覺.四見作淨不淨相應行已唯應起於行覺不應起於愚者智
者薩埵之覺.五見於境界識隨轉已唯應起於心覺不應起於我能見等薩埵之覺.
由如是先不思覺於此五事唯起五種薩埵之覺非諸行覺.是故先不思覺見已率
爾而起有薩埵覺.如是決定知有實我。又彼如是思若無我者不應於諸行中先起
思覺得有所作.謂我以眼當見諸色正見諸色已見諸色.或復起心我不當見如是
等用皆由我覺行爲先導.如於眼見如是於耳鼻舌身意應知亦爾.又於善業造作
善業止息不善業造作不善業止息.如是等事皆由思覺爲先方得作用.如是等用
唯於諸行不應道理.由如是思故說有我。我今問汝隨汝意答爲卽於所見事起薩
埵覺.爲異於所見事起薩埵覺耶.若卽於所見事起薩埵覺者汝不應言卽於色等

回页首

計有薩埵計有我者是顛倒覺.若異於所見事起薩埵覺者我有形量不應道理.我
[一]有勝劣或刹帝利等或愚或智或能取彼色等境界不應道理。又汝何所欲爲唯於
此法自體起此覺耶.爲亦於餘體起此覺耶.若唯於此法自體起此覺者卽於所見
起彼我覺不應說名爲顛倒覺.若亦於餘體起此覺者卽一切境界各是一切境界
覺因不應道理。又汝何所欲於無情數有情覺於有情數無情覺於餘有情數餘有
情覺爲起爲不起耶.若起者是則無情應是有情有情應是無情餘有情應是餘有
情此不應道理.若不起者則誹撥現量不應道理。又汝何所欲此計我覺爲取現量
義.爲取比量義耶.若取現量義者唯色等藴是現量義我非現量義故不應道理.若
取比量義者如愚稚等未能思度不應率爾起於我覺。又我今問汝隨汝意答.如世
間所作爲以覺爲因.爲以我爲因.若以覺爲因者執我所作不應道理.若以我爲因
者先已思覺得有所作不應道理。又汝何所欲所作事因爲是無常.爲是常耶.若無
注:
[一]原刻作於.今依麗刻改.

回页首

常者此所作因體是變異而執我有所作不應道理.若是常者則無變異無變異法
執有所作不應道理。又汝何所欲爲有動作之我能有所作.爲無動作之我能有所
作耶.若有動作之我能有所作者是則常作不應復作.若無動作之我能有所作者
無動作性而有所作不應道理。又汝何所欲爲有因故我有所作.爲無因耶.若有因
者此我應由餘因策發方有所作不應道理.若無因者應一切時作一切事不應道
理。又汝何所欲此我爲依自故能有所作.爲依他故能有所作.若依自者此我自作
老病死苦雜染等事不應道理.若依他者計我所作不應道理。又我今問汝隨汝意
答.爲卽於藴施設有我.爲於諸藴中爲藴外餘處爲非藴性耶.若卽於藴施設我者
是我與藴無有差别而計有我是實是常不應道理.若於諸藴中者此我爲常爲無
常耶.若是常者常住之我爲諸苦樂之所損益不應道理.若無損益起法非法不應
道理.若不生起法及非法應諸藴身畢竟不起又應不由功用我常解脫.若無常者

回页首

離藴體外有生有滅相續流轉法不可得故不應道理.又於此滅壞後於餘處不作
而得有大過失故不應道理.若藴外餘處者汝所計我應是無爲.若非藴性者我一
切時應無染汙又我與身不應相屬此不應道理。又汝何所欲所計之我爲卽見者
等相.爲離見者等相.若卽見者等相者爲卽於見等上假立有能見者等相.爲離於
見等上别立有能見者等相。若卽於見等上假立有能見者等相者.卽應見等是能
見者等.而汝立我爲能見者等不應道理.以見者等與見等相無差别故。若離於見
等上别立有能見者等相者.彼見等法爲是我所成業.爲是我所執具。若是我所成
業者.此我若如種子應是無常.若言如陶師等假立士夫此我應是無常應是假立
而汝言是常是實不應道理.若言如具神通假立士夫此我亦應是無常假立於諸
所作隨意自在此亦如前不應道理.若言如地應是無常.又所計我無如地大顯了
作業故不應道理.何以故世間地大所作業用顯了可得故.謂能持萬物令不墜下

回页首

我無是業顯了可得.若如虚空應是無法此不應道理.何以故唯於色無假立空故.
虚空雖是假有而有業用分明可得非所計我故不應道理.世間虚空所作業用分
明可得者謂由虚空故得起往來屈伸等業.是故見等是我所成業不應道理。若是
我所執具者.若言如鐮如離鐮外餘物亦有能斷作用如是離見等外於餘物上見
等業用不可得故不應道理.若言如火則徒計於我不應道理.何以故如世間火離
能燒者亦自能燒故.若言離見者等别有我者卽所計我相乖一切量不應道理。又
我今問汝隨汝意答.汝所計我爲與染淨相相應而有染淨.爲不與染淨相相應而
有染淨耶.若與染淨相相應而有染淨者卽於諸行中有疾疫災横及彼止息順益
可得.卽彼諸行雖無有我而說有染淨相相應.如於外物內身亦爾雖無有我染淨
義成故汝計我不應道理.若不與染淨相相應而有染淨者離染淨相我有染淨不
應道理。又我今問汝隨汝意答.汝所計我爲與流轉相相應而有流轉及止息耶.爲

回页首

不與流轉相相應而有流轉及止息耶.若與流轉相相應而有流轉及止息者於諸
行中有五種轉相可得一有因二可生三可滅四展轉相續生起五有變異.若諸行
中此流轉相可得如於身芽河燈乘等流轉作用中雖無有我卽彼諸行得有流轉
及與止息何須計我.若不與彼相相應而有流轉及止息者卽所計我無流轉相而
有流轉止息不應道理。又我今問汝隨汝意答.汝所計我爲由境界所生若苦若樂
及由思業幷由煩惱隨煩惱等之所變異說爲受者作者及解脫者.爲不由彼變異
說爲受者等耶.若由彼變異者是卽諸行是受者作者及解脫者何須計我.設是我
者我應無常不應道理.若不由彼變異者我無變異而是受者作者及解脫者不應
道理。又汝今應說自意所欲.爲唯於我說爲作者.爲亦於餘法說爲作者.若唯於我
者世間不應說火爲燒者光爲照者.若亦於餘法者卽於見等諸根說爲作者徒分
别我不應道理。又汝應說自意所欲.爲唯於我建立爲我.爲亦於餘法建立爲我耶.

回页首

若唯於我者世間不應於假說士夫身呼爲德友佛授等.若亦於餘法者是則唯於
諸行假說名我何須更執别有我耶.何以故諸世間人唯於假説士夫之身起有情
想立有情名及說自他有差别故。又汝何所欲計我之見爲善爲不善耶.若是善者
何爲極愚癡人深起我見又不由方便率爾而起又能令衆生怖畏解脫又能增長
諸惡過失不應道理.若言不善不應說正及非顛倒若是顛倒所計之我體是實有
不應道理。又汝何所欲無我之見爲善爲不善耶.若言是善於彼常住實有我上見
無有我而是善性非顛倒見不應道理.若言不善而一切智者之所宣說精勤方便
之所生起令諸衆生不怖解脫能速證得白淨之果諸惡過失如實對治不應道理。
又汝意云何爲卽我性自計有我.爲由我見耶.若卽我性自計有我應一切時無無
我覺.若由我見者雖無實我由我見力故於諸行中妄謂有我是故汝計定實有我
不應道理。如是不覺爲先而起彼覺故.思覺爲先見有所作故.於諸藴中建立是有

回页首

故.由於彼相安立爲有故.建立雜染及清淨故.建立流轉及止息故.建立受者作者
及解脫者故.施設有作者故.施設言說故.施設見故.計實有我皆不應道理。又我今
當說第一義我相.所言我者唯於諸法假立爲有非實有我。然此假我不可說言與
彼諸法異不異性.勿謂此我是實有體或彼諸法卽我性相。又此假我是無常相是
非恆相.非安保相是變壞相.生起法相老病死法相.唯諸法相唯苦惱相.故薄伽梵
說苾芻當知於諸法中假立有我此我無常無恆不可安保是變壞法如是廣說。當
知由四因故於諸行中假設有我.一爲令世間言說因故.二爲欲隨順諸世間故.三
爲欲斷除謂定無我諸怖畏故.四爲宣說自他成就功德成就過失令起決定信解
心故.是故執有我論非如理說。
計常論者.謂如有一若沙門若婆羅門起如是見立如是論.我及世間皆是常住非
作非作所作非化非化所作不可損害積聚而住如伊師迦.謂計前際說一切常者

回页首

說一分常者及計後際說有想者說無想者說非想非非想者復有計諸極微是常
住者作如是計。問.何故彼諸外道起如是見立如是論我及世間是常住耶。答.彼計
因緣如經廣說隨其所應盡當知.此中計前際者謂或依下中上靜慮起宿住隨念
不善緣起故於過去諸行但唯憶念不如實知計過去世以爲前際發起常見.或依
天眼計現在世以爲前際於諸行刹那生滅流轉不如實知又見諸識流轉相續從
此世間至彼世間無斷絕故發起常見.或見梵王隨意成立或見四大種變異或見
諸識變異.計後際者於想及受雖見差别然不見我自相差别是故發起常見謂我
及世間皆悉常住.又計極微是常住者以依世間靜慮起如是見由不如實知緣起
故計有爲先有果集起離散爲先有果壞滅由此因緣彼謂從衆微性麤物果生漸
[木*片]麤物乃至微住是故麤物無常極微常住。此中計前際後際常住論者是執我論
差别相所攝故.我論已破.當知我差别相論亦已破訖。又我今問汝隨汝意答.宿住

回页首

之念爲取諸藴爲取我耶.若取藴者執我及世間是常不應道理.若取我者憶念過
去如是名等諸有情類我曾於彼如是名如是姓乃至廣說不應道理。又汝意云何
緣彼現在和合色境眼識起時於餘不現不和合境所餘諸識爲滅爲轉.若言滅者
滅壞之識而計爲常不應道理.若言轉者由一境界於一切時一切識起不應道理。
又汝何所欲所執之我由想所作及受所作爲有變異爲無變異.若言有者計彼世
間及我常住不應道理.若言無者有一想已復有種種想生復有小想及無量想不
應道理.又先純有樂已後純有苦復有苦有樂有不苦不樂不應道理。又若計命卽
是身者彼見我是色.若計命異於身者彼見我非色.若計我俱徧無二無缺者彼見
我亦色非色.若爲對治此故卽於此義中由異句異文而起執者彼見我非色非非
色.又若見少色少非色者彼見有邊若見彼無量者彼見有無邊.若復徧見而色分
少非色無量或色無量非色分少者彼見亦有邊亦有無邊.若爲對治此故但由文

回页首

異不由義異而起執者彼見非有邊非有無邊或見解脫之我遠離二種。
顯揚聖教論卷第九


顯揚聖教論卷十

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第十
         無著菩薩造
         唐三藏法師玄奘奉詔譯
攝淨義品第二之六
復次計諸極微常住論者我今問汝隨汝意答.汝爲觀察已計極微常.爲不觀察計
彼常耶.若不觀察者離慧觀察而定計常不應道理.若言已觀察者違諸量故不應
道理。又汝何所欲諸極微性爲由細故計彼是常.爲由與麤果物其相異故計彼常
耶.若由細者離散損減其性羸劣而言是常不應道理.若言由相異故者是則極微
超過地水火風之相不同種類相故而言能生彼果不應道理.又彼極微亦無異相
可得故不中理。又汝何所欲從諸極微所起麤物爲不異相.爲異相耶.若言不異相
者由與彼因無差别故亦應是常是則應無因果決定.若異相者汝意云何爲從離

回页首

散極微麤物得生爲從聚集耶.若言從離散者應一切時一切果生是則應無因果
決定.若從聚集者汝意云何彼麤果物從極微生時爲不過彼形質之量爲過彼量
耶.若言不過彼形質量者從形質分物生形質有分物不應道理.若言過者諸極微
體無細分故不可分析所生麤物亦應是常此不中理。若復說言有諸極微本無今
起者.是則計極微常不應道理。又汝何所欲彼諸極微造作麤物爲如種子等.爲如
陶師等耶.若言如種子等者應如種子體是無常.若言如陶師等者彼諸極微應有
思慮如陶師等.若言不如種等及陶師等者是則相似喻不可得故不應道理。又汝
意云何諸外物起爲由有情.爲不爾耶.若言由有情者彼外麤物由有情生所依細
物不由有情不應道理誰能於彼制其功能.若言不由有情者是則無用而外物生
不應道理。如是隨念諸藴及衆生故.由一境界一切識流不斷絕故.由想及受變異
不變異故.計彼前際及計後際常住論者不應道理.又由觀察不觀察故.由共相故.

回页首

由自相故.由造作故.根本所用故.極微常論不應道理.是故計常論者非如理說。復
次我今當說常住之相.若一切時無變異相.若一切種無變異相.若自然無變異相.
若由他亦無變異相.又無生相.當知是常住相。
皆宿作因論者.謂如有一若沙門若婆羅門起如是見立如是論廣說如經.凡諸世
間士夫所受者謂現所受苦.皆由宿作爲因者謂由宿惡爲因.由勤精進吐舊業故
者謂由現法極自苦行.現在[一]新業由不作因之所害故者謂諸不善業.如是於後不
復有漏者謂一向是善性故說後無漏.由無漏故業盡者謂諸惡業.由業盡故苦盡
者謂宿因所感及現法方便所招苦惱.由苦盡故得證苦邊者謂證餘生相續苦盡.
謂無繫外道作如是計。問.何因緣故彼諸外道起如是見立如是論。答.由教及理故.
教如前說。理者.謂如有一爲性尋思爲性觀察廣說如前.由見現法所作功用不決
定故.所以者何.彼見世間雖具正方便而招於苦雖具邪方便而致於樂.彼如是思
注：
[一]原刻作雜.今依麗刻改.

回页首

若由現法所作功用爲彼因者彼應顛倒.由彼所見非顛倒故是故彼皆以宿作爲
因.由此理故彼起如是見立如是論。今應問彼汝何所欲.現法方便所招之苦爲用
宿作爲因.爲用現法方便爲因.若用宿作爲因者汝先所說由勤精進吐舊業故現
在新業由不作[一]因之所害故如是於後不復有漏乃至廣說不應道理.若用現法方
便爲因者汝先所說凡諸世間士夫所受皆由宿作爲因不應道理。如是現法方便
苦宿作爲因故現法功用爲因故皆不應道理.是故此論非如理說。復次我今當說
如實因相.或有諸苦唯用宿作爲因謂如有一自業增上力故生諸惡趣或於貧賤
家生.或有苦等雜因所生謂如有一因邪事王不獲樂果而反致苦.如事於王如是
由諸言說商賈等業由事農業由劫盜業或於他有情作損害事若有福者獲得富
樂若無福者雖設功用而無果遂.或復有法純由現在功用因得如新所造引餘有
業或聽聞正法於法覺悟或復發起威儀業路或復修學工巧業處.如是等類唯因
注：
[一]原刻作用.今依麗刻改.

回页首

現在方便功用。
自在等作者論者.謂如有一若沙門若婆羅門起如是見立如是論.凡諸世間士夫
所受彼一切或以自在變化爲因或餘丈夫變化爲因諸如是等.謂說自在等不平
等因論者作如是計。問.何因緣故彼諸外道起如是見立如是論。答.由教及理故.教
如前說。理者.謂如有一爲性尋思爲性觀察廣說如前.彼由現見於因果中世間有
情不隨意轉故作此計.所以者何.現見世間有情於彼因時欲修淨業不遂本心反
更爲惡.於彼果時願生善趣不遂本心反墮惡趣.意爲受樂不遂所欲反受諸苦.由
見如是故彼作是思世間諸物必應别有作者生者及變化者爲彼物父.謂自在天
或復其餘。今當問彼.嗢柁南曰.
功能無體性. 攝不攝相違. 有用及無用. 爲因成過失。
論曰.汝何所欲大自在天變化功能爲用業方便爲因.爲無因耶.若用業方便爲因

回页首

者唯此功能用業方便爲因非餘世間不應道理.若無因者唯此功能無因非世間
物不應道理。又汝何所欲此大自在爲墮世間攝.爲不攝耶.若言攝者此大自在卽
同世法而能徧生世間不應道理.若不攝者卽是解脫而言能生世間不應道理。又
汝何所欲爲須用故變生世間.爲不須用耶.若須用者是則於彼須用無有自在而
於世間有自在者不應道理.若不須用者無有所須而生世間不應道理。又汝何所
欲此所出生爲唯大自在爲因.爲亦取餘因耶.若唯大自在爲因者是則若時有大
自在是時卽有出生若時有出生是時卽有大自在而言出生用大自在爲因者不
應道理.若言亦取餘因者此爲唯取樂欲爲因爲除樂欲更取餘因.若唯取樂欲爲
因者此樂欲爲唯取大自在爲因爲取餘因耶.若唯大自在爲因者若時有大自在
是時卽有樂欲若時有樂欲是時卽有大自在便應無始常有出生此亦不應道理.
若言亦取餘因者此因不可得故不應道理.又於彼欲無有自在而言於世間物有

回页首

自在者不應道理。如是由功能故.攝不攝故.用無用故.爲因性故.皆不應道理.是故
此論非如理說。
執害爲正法論者.謂如有一若沙門若婆羅門起如是見立如是論.若於彼祠中咒
術爲先害諸生命.若能祀者若所害者若諸助伴彼一切皆得生天。問.何因緣故彼
諸外道起如是見立如是論。答.此違理論諂誑所起.不由觀察道理建立.然於諍競
惡劫起時諸婆羅門違越古昔婆羅門法爲欲食肉妄起此計。又應問彼汝何所欲.
此咒術方爲是法自體.爲是非法自體.若是法自體者離彼殺生不能感得自所愛
果轉彼非法以爲正法不應道理.若是非法自體者自是不愛果法而能轉餘不愛
果法者不應道理。如是破已復有救言.如世間毒咒術所攝不能爲害.當知此咒術
方亦復如是。今應問彼汝何所欲.如咒術方能息外毒亦能息內貪瞋癡毒爲不爾
耶.若能息者無處無時無有一人貪瞋癡等靜息可得故不中理.若不能靜息者汝

回页首

先所說如咒術方能息外毒亦能息除非法業者不應道理。又汝何所欲此咒術方
爲徧一切爲不徧耶.若言徧者自所愛親不先用祀者不應道理.若不徧者此咒功
能便非決定不應道理。又汝何所欲此咒功能爲但轉因亦轉果耶.若但轉因者於
果無能不應道理.若亦轉果者應如轉變卽令羊等成可愛妙色然捨羊等身已方
取天身不應道理。又汝何所欲造咒術者爲有力能及悲愍不.若言有者離殺彼命
不能將彼往生天上不應道理.若言無者彼所造咒能有所辦不應道理。如是由因
故.譬喻故.不決定故.於果無能故. 咒術者故.不應道理.是故此論非如理說。又我今
說非法之相.若業損他而不治現過是名非法.又若業諸修道者共知此業感不愛
果.又若業一切智者決定說爲不善.又若業自所不欲.又若業染心所起.又若業待
邪咒術方備功驗.又若業自性無記.諸如是等皆非法相。
邊無邊論者.謂如有一若沙門若婆羅門依止世間諸靜慮故於彼世間住有邊想

回页首

無邊想俱想不俱想廣說如經.是故起如是見立如是論世間有邊世間無邊世間
亦有邊亦無邊世間非有邊非無邊。當知此中已說因緣及能計者.是中若依斷邊
際求世邊時.若憶念壞劫卽於世間起有邊想.若憶念成劫卽於世間起無邊想.若
依方域周廣求世邊時若下過無間更無所得上過第四靜慮更無所得傍一切處
不得邊際爾時卽於上下起有邊想於傍處所起無邊想.若爲治此執依於異文義
無差别卽於世間起非有邊想非無邊想。今應問彼汝何所欲.從前壞劫已來爲更
有世間生起爲無起耶.若言有者汝計世間有邊不應道理.若言無者汝今依此世
間而住念世間邊不應道理。如是從彼來有故從彼來無故皆不應道理.是故此論
非如理說。
不死矯亂論者.謂四種不死矯亂外道如經廣說應知。彼諸外道若有人來依世間
道問善不善.依出世道問苦集滅道.爾時便自稱言我是不死亂者.隨於處所依不

回页首

死淨天不亂詰問.卽於彼所問以言矯亂或託餘事方便避之或但隨問者言詞而
轉。是中第一不死亂者覺未開悟.第二於所證法起增上慢.第三覺已開悟而未決
定.第四羸劣愚鈍。又復第一怖畏妄語及怖畏他人知其無智故不分明答言我無
所知.第二於自所證未得無畏懼他詰問怖畏妄語怖畏邪見故不分明說我有所
證.第三怖畏邪見怖畏妄語懼他詰問故不分明說我不決定.如是三種假託餘事
以言矯亂.第四唯懼他詰問於世間道及出世道皆不了達於世文字亦不善知而
不分明說言我是愚鈍都無所了但反問彼隨彼言詞而轉以矯亂彼。此四種論發
起因緣及能計者幷破彼執皆如經說.由彼外道多怖畏故依此見住.若有人來有
所詰問卽以諂曲而行矯亂。當知此見是惡見攝.是故此論非如理說。
無因見論者.謂依止靜慮及不正思惟建立二種.如經廣說應知。問.何因緣故彼諸
外道依不正思惟起如是見立如是論我及世間無因而起。答.略而言之見不相續

回页首

以爲先故諸內外事無量差别種種生起.或復有時見諸因緣空無果報.謂見世間
無有因緣或時欻爾大風卒起於一時間寂然止息.或時忽爾暴河彌漫於一時間
宛然空竭.或時鬱爾果木敷榮於一時間颯然衰顇.由如是故起無因見立無因論。
今應問彼汝宿住念爲念無體.爲念自我.若念無體者無體之法未曾串習未曾經
識而能隨念不應道理.若念自我者而計我先無後欻然生不應道理。又汝何所欲
一切世間內外諸物種種生起或欻然而起爲無因耶.爲有因耶.若無因者種種生
起欻然而起忽復不生不應道理.苦有因者汝計我及世間無因而生不應道理。如
是念無體故念自我故.內外諸物不由因緣種種異故由彼因緣種種異故.不應道
理.是故此論非如理說。
斷見論者.謂如有一若沙門若婆羅門起如是見立如是論.乃至我有麤色四大所
造之身住持未壞爾時有病有癰有箭.若我死後斷壞無有爾時我善斷滅如是欲

回页首

廛諸天色廛諸天無色空處所攝乃至非想非非想處所攝.廣說如經.謂說七種斷
見論者作如是計。問.何因緣故彼諸外道起如是見立如是論。答.由教及理故.教如
前說。理者.謂如有一爲性尋思爲性觀察廣說如前.彼如是思若我死後復有身者
應不作業而得異熟.若我體性一切永無是則所受業果亦應無有.觀此二種理俱
不可.是故起如是見立如是論我身死已斷滅無有.猶如瓦石若一破已不可還合.
彼亦如是應知。今應問彼汝何所欲.爲藴斷滅爲我斷耶.若言藴斷滅者藴體無常
因果展轉生起不絕而言斷滅不應道理.若我斷者汝先所說麤色四大所造之身
有病有癰有箭欲廛諸天色廛諸天無色空處所攝乃至非想非非想處所攝不應
道理。如是若藴斷滅若我斷滅皆不應理.是故此論非如理說。
空見論者.謂如有一若沙門若婆羅門起如是見立如是論.無有施與無有愛養無
有祠祀廣說乃至世間無有真阿羅漢.復有起如是見立如是論無有一切諸法體

回页首

相。問.何因緣故彼諸外道起如是見立如是論。答.由教及理故.教如前說。理者.謂如
有一爲性尋思爲性觀察廣說如前.又依世間諸靜慮故見世施主一期夀命恆行
布施無有斷絕從此命終生下賤家貧窮匱乏.彼作是思定無施與愛養祠祀.復見
有人一期夀命恆行妙行或行惡行見彼命終墮於惡趣生諸那落迦或往善趣生
於天上樂世界中.彼作是思定無妙行及與惡行亦無妙行惡行二業異熟.復見有
一刹帝利種命終之後生婆羅門吠舍戍達羅諸種姓中或婆羅門命終之後生刹
帝利吠舍戍達羅諸種姓中吠舍戍達羅等亦復如是.彼作是思定無此世刹帝利
等從彼世間刹帝利等種姓中來亦無彼世刹帝利等從此世間刹帝利等種姓中
去.又復觀見諸離欲者生於下地又見母命終已生而爲女女命終已還作其母父
終爲子子還作父.彼見父母不決定已作如是思世間必定無父無母.或復見人身
壞命終由彼或生無想或生無色或入涅槃故求彼生處不能得見.彼作是思決定

回页首

無有化生衆生以彼處所不可知故.或於自身起阿羅漢增上慢已臨命終時自見
生相.彼作是念世間必無真阿羅漢.如是廣說。問.復何因緣或有起如是見立如是
論無有一切諸法體相。答.以於如來所說甚深經中相似甚深離言說法不能如實
正覺了故.又於安立法相不如道理而思惟故起於空見.彼作是念決定無有諸法
體相。今應問彼汝何所欲.爲有生所受業及有後所受業爲一切皆是生所受耶.若
俱有者汝先所說無有施與無有愛養無有祠祀無有妙行無有惡行無有妙行惡
行諸業異熟無此世間無彼世間不應道理.若言無有後所受者諸有造作淨與不
淨種種行業彼命終已於彼生時頓受一切淨與不淨諸業異熟不應道理。又汝何
所欲凡從彼胎藏及從彼種子而生者彼等於此爲是父母爲非父母耶.若言是父
母者汝言無父無母不應道理.若言彼非父母者從彼胎藏及彼種子所生而言非
父非母不應道理.若時爲父母是時非男女若時爲男女是時非父母無不定過。又

回页首

汝何所欲爲有彼處受生衆生天眼不見爲無有耶.若言有者汝言無有化生衆生
不應道理.若言無者是則撥無離想欲者離色欲者離三界欲者不應道理。又汝何
所欲爲有阿羅漢性則於彼起增上慢爲無有耶.若言有者汝言世間必定無有真
阿羅漢不應道理.若言無者若有發起不正思惟顛倒自謂是阿羅漢此亦應是真
阿羅漢不應道理。又應問彼汝何所欲圓成實相法依他起相法徧計所執相法爲
有爲無.若言有者汝言無有一切諸法體相不應道理.若言無者應無顛倒所執亦
無雜染及無清淨此不應理。如是若生後所受故.非不決定故.有生處故.有增上慢
故.有三種相故.不應道理.是故此論非如理說。
妄計最勝論者.謂如有一若沙門若婆羅門起如是見立如是論.婆羅門是最勝種
類刹帝利等是下劣種類.婆羅門是白色類餘種是黑色類.婆羅門種可得清淨非
餘種類.諸婆羅門是梵王子從口所生從梵所出梵所變化梵王體胤.謂鬬諍劫諸

回页首

婆羅門作如是計。問.何因緣故諸婆羅門起如是見立如是論。答.由教及理故.教如
前說。理者.謂如有一爲性尋思爲性觀察廣說如前.以見世間真婆羅門性具戒故
又貪名利及恭敬故作如是計。今應問彼汝何所欲.爲唯餘種類從母產生.爲婆羅
門亦爾耶.若唯餘種類者世間現見諸婆羅門從母產生汝謗現事不應道理.若婆
羅門亦爾者汝先所說諸婆羅門是最勝種類刹帝利等是下劣種類不應道理。如
從母產生如是造不善業造作善業造身語意惡行造身語意妙行.於現法中受不
愛果若受愛果於彼後世生諸惡趣若生善趣若三處現前是彼是此由彼由此入
於母胎從是而生.若世間工巧處若作業處若善不善.若王若臣若機捷若增進滿
足.若爲王顧錄以爲給侍若不顧錄.若是老病死法若非老病死法若修梵住已生
於梵世若復不爾.若修菩提分法若不修習.若悟聲聞菩提獨覺菩提無上菩提若
復不爾。又汝何所欲爲從勝種類生此名爲勝.爲由戒聞等耶.若由從勝類生者汝

回页首

論中說於祠祀中若聞勝若戒勝取之爲量此言應不中理.若由戒聞等者汝先所
說諸婆羅門是最勝類餘是下劣不應道理。如是產生故.作業故.受生故工巧業處
故.增上故.彼所顧錄故.梵住故.修覺分故.證菩提故.戒聞勝故.不應道理.是故此論
非如理說。
妄計清淨論者.謂如有一若沙門若婆羅門起如是見立如是論.若我解脫心得自
在觀得自在名爲清淨.謂於諸天微妙五欲堅著攝受嬉戲娛樂隨意受用是則名
得現法涅槃第一清淨.又若離欲惡不善法於初靜慮得具足住乃至第四靜慮得
具足住是亦名得現法涅槃第一清淨.復有外道起如是見立如是論若有衆生於
孫陀利迦河中沐浴支體所有罪障一切除滅如於孫陀利迦河如是於婆胡陀河
伽耶河薩羅薩伐底河殑伽河等中沐浴支體所有罪障一切除滅第一清淨.復有
外道計持狗戒以爲清淨.或持牛戒或持油墨戒或持露形戒或持灰戒或持自苦

回页首

戒或持糞穢戒等計爲清淨.謂說現法涅槃外道及說水等清淨外道作如是計。問.
何因緣故彼起如是見立如是論。答.由教及理故.教如前說。理者.謂如有一爲性尋
思爲性觀察廣說如前.彼謂得諸縱任自在欲自在瑜伽自在名勝清淨然不如實
知縱任自在等相.又如有一計由自苦身故自惡解[一]脫或造過惡過惡解脫。今應問
彼汝何所欲.諸有於妙五欲嬉戲受樂者爲離欲貪爲未離貪耶.若已離貪者於世
五欲嬉戲受樂不應道理.若未離貪者計爲解脫清淨不應道理。又汝何所欲諸得
初靜慮乃至具足住第四靜慮者彼爲已離一切貪欲爲未離耶.若言已離一切貪
欲者但具足住乃至第四靜慮不應道理.若言未離一切貪者計爲究竟解脫清淨
不應道理。又汝何所欲爲由內清淨故究竟清淨爲由外清淨故究竟清淨.若由內
者計於河中沐浴而得清淨不應道理.若由外者內具貪瞋癡等一切穢垢但除外
垢計究竟淨不應道理。又汝何所欲爲執受淨物故而得清淨爲執受不淨物故得
注：
[一]原刻作說.今依麗刻改.次同.

回页首

清淨耶.若由執受淨物故得清淨者世間共許狗等不淨而汝計執受狗等戒得清
淨者不應道理.若由執受不淨物者自體不淨而能令他淨不應道理。又汝何所欲
諸受狗等戒者爲行身等邪惡行故而得清淨.爲行身等正妙行故得清淨耶.若由
行邪惡行者行邪惡行而計清淨不應道理.若由行正妙行者持狗等戒則爲唐捐
而汝計彼能得清淨不應道理。如是離欲不離欲故.內外故.受淨不淨故.邪行正行
故.不應道理.是故此論非如理說。
妄計吉祥論者.謂如有一若沙門若婆羅門起如是見立如是論.若世間日月薄蝕
星宿失度所欲爲事皆不成就.若彼隨順所欲皆成.爲此義故精勤供養日月星等
祠火誦咒安置茅草滿瓮毗羅婆果及餉佉等.謂歷算者作如是計。問.何因緣故彼
起如是見立如是論。答.由教及理故.教如前說。理者.謂如有一爲性尋思爲性觀察
廣說如前.彼由獲得世間靜慮世間同謂是阿羅漢.若有欲得自身富貴快樂所祈

回页首

果遂者便往請問.然彼不如實知業果相應緣生道理.但見世間日月薄蝕星度行
時爾時衆生淨不淨業異熟成熟.彼卽計爲日月等作.復爲信樂此事者建立顯說。
今應問彼汝何所欲.世間興衰等事爲是日月薄蝕星度等作.爲淨不淨業之所作
耶.若言日等作者現見盡夀隨造福非福業感於興衰苦樂等果不應道理.若淨不
淨業之所作者汝言由日等作不應道理。如是日等作故淨不淨業作故不應道理.
是故此論非如理說。
如是十六種異論由二種門發起觀察.由正道理推逐觀察.彼一切種皆不[一]應理。
顯揚聖教論卷第十
注：
[一]原刻下衍道字.今依麗刻删.


顯揚聖教論卷十一

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第十一
         無著菩薩造
         唐三藏法師玄奘奉詔譯
攝淨義品第二之七
[一]論法多種者.嗢柁南曰.
論體.論處所. 論據.論莊嚴. 論負.論出離. 論多所作法。
論曰.論法有七種.一論體性.二論處所.三論所依.四論莊嚴.五論墮負.六論出離.七
論多所作法。
論體性者復有六種.一言論.二尚論.三諍論.四毁謗論.五順正論.六教導論。言論者.
謂一切言說言音言詞。尚論者.謂世所樂聞語論。諍論者.謂或依諸欲所起若自所
攝諸欲他所逼奪若他所攝諸欲自行逼奪若於自他所愛有情所攝諸欲互相侵
注：
[一]此卷全引瑜伽十五論文.嗢柁南亦出彼論.故不入本頌之數.

回页首

奪謂歌舞戲笑等所攝若倡女僕從等所攝或爲觀看或爲受用於如是等諸欲差
别事中未離欲者爲欲界貪現所染者因堅執故因縛著故因耽嗜故因貪愛故發
憤現威互相鬬諍異諍乖諍違害諍論.或依惡行所起若自所作身語惡行他所譏
毁若他所作身語惡行自行譏毁若自他所愛有情所作身語惡行互相譏毁於如
是事中爲作未作諸惡行者重貪瞋癡所拘執者因堅執故因攝受故因貪愛故更
相發憤以染汙心現威鬬諍異諍乖諍違害諍論.或依諸見所起謂身見斷常無因
惡因兩種外道等所起邪見及餘種種諸惡見類於如是諸見中或於自所執他所
遮斷或於他所執自行遮斷或爲令他離所執見或爲攝受所未執見於此事中未
離欲者如前乃至違害諍論.是名諍論。毁謗論者.謂更相憤怒以染汙心振發威勢
互相謗毁.謂麤語所攝或妄語所攝或綺語所攝乃至惡說法律中若爲有情宣說
彼法若銓量刊定若教授教誡等皆名毁謗論.何以故.非撥實相故引惡道故徒設

回页首

功勞無義利故.是故此論名毁謗論。順正論者.謂於善說法律中若爲有情宣說正
法若銓量刊定若教授教誡等.爲斷有情所起疑故爲善通達甚深義故爲令智見
畢竟淨故皆名順正論.何以故.順正行故順正義故.是故此論名順正論。教導論者.
謂於順正論中爲令修習增上心學增上慧學故所有教誨.心未定者令心得定心
已定者令心解脫未得真實智者開悟令得已得真實智者令其修滿名教導論.何
以故.分明委悉教導有情故.是故此論名教導論。問.如實觀察此六種論幾論真實
能引義利所應修習.幾不真實能引無義所應遠離。答.最後二論是真實引義利應
修習.中間二論不真實引無義應遠離.初二種論應分别。
論處所者當知亦有六種.一於國王前.二於執理者前.三於大衆中.四於善解法義
者前.五於沙門婆羅門前.六於樂法義者前。
論所依者有十種應知.謂所成義有二種.能成法有八種。所成義二種者.一自性.二

回页首

差别。所成自性者.謂有立爲有.無立爲無。所成差别者.謂有上立有上無上立無上.
常立爲常無常立無常.如是有色無色有見無見有對無對有漏無漏有爲無爲如
是等無量差别義門是名所成差别應知。能成法八種者.一立宗.二辯因.三引喻.四
同類.五異類.六現量.七比量.八至教。立宗者.謂依二種所成義各别攝受自宗所許.
若論教所攝若自辯所立若從他所聞.或爲成立自宗或爲顯他宗過或爲折伏憍
慢或爲摧屈凌侮或爲悲愍有情。辯因者.謂爲成就所立宗故依所引喻同類異類
現量比量及與至教辯道理因。引喻者.亦爲成就所立義故引因所依諸餘世間串
習共許易了之法以爲比況。同類者.謂或於現在或先所見相貌相屬遞互相似.此
復四種.一自體二業三法四因果.自體相似者謂彼相貌更互相似.業相似者謂彼
作用更互相似.法相似者謂自體上法門差别展轉相似如無常法與苦法苦法與
無我法無我法與生法生法與老法老法與死法如是有色無色有見無見有對無

回页首

對有漏無漏有爲無爲如是等無量法門差别更互相似.因果相似者謂彼因果能
成所成更互相似.是名同類。異類者.所謂諸法隨其異義互不相似.此亦四種.翻上
應知。現量者.有三種相.一非不現見相.二非思搆所成相.三非錯亂所見相。非不現
見相者.復有四種應知.謂由諸根不壞作意現前時同類生.異類生.無障礙.不極遠。
同類生者.謂欲廛諸根於欲廛境上地諸根於上地境已生已等生若生若起.是名
同類生。異類生者.謂上地諸根於下地境若已生等.是名異類生。無障礙者.復有四
種.一非覆障所礙二非隱障所礙三非映障所礙四非惑障所礙.覆障所礙者謂黑
闇無明闇不澄淨色之所覆隔.隱障所礙者謂或藥草力或咒術力或神通力之所
隱蔽.映障所礙者謂少爲多物之所映奪故不可見或飲食等爲諸毒藥之所映奪
或髮毛端爲餘麤物之所映奪如是等類無量無邊.且如小光爲大光所映不可得
見所謂日光映星月等.又如能治映奪所治令不可得謂不淨觀映奪淨相無常苦

回页首

無我觀映奪常樂我相無相觀力映奪衆相.惑障所礙者謂幻化所作或相貌差别
或復相似.或內所作目眩惛懜悶亂酒醉放逸癲狂如是等類名爲惑障.若不爲此
四障所礙名無障礙。不極遠者.謂非三種極遠.一處極遠二時極遠三推折極遠。如
是總名非不現見.由非不現見故名現量。非思搆所成相者.復有二種.一纔取便成
取所依境.二建立境界取所依境。纔取便成取所依境者.謂若境能作纔取便成取
之所依.猶如良醫授病者藥色香味觸悉皆具足有大勢力成熟威德當知此藥色
香味觸纔取便成取所依境.藥之所有大勢熟德病若未愈思搆所成若病愈時便
非思搆.如是等類名爲纔取便成取所依境。建立境界取所依境者.謂若境能爲建
立境界取之所依.如瑜伽師假想思搆地界水界火界風界.若於地界假爲水解卽
依地想建立水想.若於地界假爲火風二解卽依地想建立火風二想.此中地想卽
是建立境界取.地界卽是建立境界取之所依.如於地想如是於水火風想如其所

回页首

應盡當知.是名建立境界取所依境。此中建立境界取所依境非是思搆所成.假想
所解地等諸界若解未成是名思搆所立解若成就卽非思搆.如是名爲非思搆所
成.由非思搆之所成故名爲現量。非錯亂所見相者.當知或五種或七種。五種者謂
非五種錯亂所見.五種錯亂者一想錯亂二數錯亂三形錯亂四顯錯亂五業錯亂。
七種者謂非七種錯亂所見.七種錯亂者卽此五種錯亂及餘二種遍行錯亂合爲
七種.二種錯亂者一心錯亂二見錯亂。想錯亂者謂於非彼相起彼相想.如於陽燄
鹿渴[一]想起於水想.數錯亂者謂於少數起多增上慢.如翳眩者於一月處見多月像.
形錯亂者謂於餘形起餘形增上慢.如於旋火見彼輪形.顯錯亂者謂於餘顯色起
餘顯色增上慢.如爲迦末羅病損壞眼根於非黄色悉見黄相.業錯亂者謂於無業
起有業增上慢.如執拳馳走見樹奔流.心錯亂者謂卽於五種所錯亂義心生喜樂.
見錯亂者謂卽於五種所錯亂義忍受顯說安立寶重妄想堅執。若非如是錯亂所
注:
[一]原刻作相.今依麗刻改.

回页首

見.名爲現量。問.如是現量誰所有耶。答.略說四種所有.一色根現量二意受現量三
世間現量四清淨現量.色根現量者謂色相五根所行境界如前所說現量體相.意
受現量者謂諸意根所行境界如前所說現量體相.世間現量者謂卽前二種總名
世間現量.清淨現量者謂若世間現量亦是清淨現量.有清淨現量非世間現量謂
出世智於所行境有知爲有無知爲無有上知有上無上知無上不共世間名清淨
現量。比量者.謂與思擇俱推度境界.此復五種.一相.二體.三業.四法.五因果。相比量
者.謂隨其所有相貌相屬或由現在及先所見推度境界.如以見幢故比知有車以
見煙故比知有火.如是以王比國.以夫比妻.以角犎比牛.以形輭髮黑輕舉色美比
知是少.以面皺髮白等比知是老.以執自相比道比俗.以樂見聖者樂聞正法遠離
憍慢比正信者.以善思所思善說所說善作所作比聰叡者.以慈悲愛語勇猛樂施
善能解釋甚深義意比知菩薩.以掉動輕轉嬉戲歌笑等比未離欲.以諸威儀恆寂

回页首

靜故比知離欲.以具如來微妙相好智慧寂靜勝行辯才比知如來應正等覺具一
切智.見彼幼年所有相貌比知老時當有是事.諸如是等名相比量。體比量者.由現
見彼自體性故比類彼物不現見體.或現見彼一分自體比類餘分.如以現在比類
去來或以過去比未來事或以現近事比現遠事.又如衣服飲食嚴具車乘等事觀
見少分得失之相比知一切.又以一分成熟比餘熟分.如是等類名體比量。業比量
者.謂以作用比業所依.如見遠物無有動搖鳥集其上如是等事比知是杌.若有動
搖等事比知是人.若見跡步寬長比知是象.身曳地行比知是蛇.若聞嘶聲比知是
馬.哮吼比師子.咆吼比牛王.見比於眼聞比於耳齅比於鼻嘗比於舌觸比於身識
比於意.以杖尋水礙杖比地若見是處草木滋潤莖葉青翠比知有水.若見熱灰比
知有火.若見草木搖動比知有風.若見瞑目執杖蹎蹶失路等比知是盲.高聲側聽
比知是聾.以所作業比知正信聰叡菩薩未離欲離欲如來如前應知。法比量者.謂

回页首

於一切相屬著法以一比餘.如屬無常比知有苦.以屬苦故比空無我.以屬生故比
有老法.以屬老故比有死法.以屬有色有見有礙比有處所及有形質.屬有漏故比
知有苦屬無漏故比知無苦.屬有爲故比知生住異滅之法屬無爲故比知反彼.如
是等類名法比量。因果比量者.謂因果相比.如見物行比有所至.見有所至比先有
行.若見有人如法事王比知當獲廣大祿位.見大祿位比知先已如法事王.若見有
人備善作業比知必當獲大財富.見大財富比知先已備善作業.見善惡行比當興
衰.見有興衰比先善惡.若見豐饒飲食比知飽滿.見有飽滿比豐飲食.若見有人食
不平等比知有病.若見有病比知食不平等.見有靜慮比知離欲.見離欲者比有靜
慮.若見修道比知必獲四沙門果.若見有獲四沙門果比知修道.如是等類當知是
名因果比量。如是總名比量。至教者.謂一切智人所設言教或從彼聞法隨法行.此
復三種.一聖言所攝二對治雜染三不違法相.聖言所攝者所謂如來及諸弟子所

回页首

說經教展轉流布傳來至今不違正法不違正義.對治雜染者謂依此法善修習時
能永調伏貪瞋癡等一切煩惱及隨煩惱.不違法相者謂翻違法相當知是名不違
法相。何等名爲違法相耶。謂於無相增爲有相.如執有我有情命者生者等或常或
斷有色無色如是等類.或於有相減爲無相.或於決定立爲不定.如一切行皆是無
常一切有漏皆性是苦一切諸法皆是無我而妄建立一分是常一分無常一分是
苦一分非苦一分有我一分無我.如是於佛所立不可記法一向記别又復推求謂
應立記.或於不定建立爲定.如執一切樂受皆貪所隨眠一切苦受瞋所隨眠一切
不苦不樂受癡所隨眠一切苦樂皆是有漏思已造業唯受苦報如是等類.或於有
相法中無差别相建立差别有差别相立爲無别.如依有爲差别之相於無爲法亦
别建立依無爲法無差别相於有爲法亦不别立.如於有爲無爲如是於有色無色
有見無見有對無對有漏無漏等隨其所應盡當了知.又於有相不如正理立因果

回页首

相.如立妙行感不愛果立諸惡行能感愛果計於惡說法律之中習諸邪行能得清
淨於佛善說法律之中修行正行不得清淨.又於雜染立爲清淨於清淨法立爲雜
染.於不實相以假言說立爲真實於真實相以假言說立不真實如於永離言說法
中以言戲論建立勝義.如是等類名違法相.翻此違相名不違相是名至教。問若一
切法自相成就自義差别法爾建立.復何因緣立有二種所成義耶。答.爲欲生成他
信解故.非爲生成諸法相貌。問.爲欲成就所成立義.何故先說立宗耶。答.爲先顯示
自所愛樂義故。問.何故次辯因耶。答.爲欲開顯依現見法決定道理卽於所立宗義
不捨離故。問.何故次引喻耶。答.爲欲顯現能成道理之所依止現見法故。問.何故後
說同類異類現量比量至教等耶。答.爲欲開示因喻二種相違不相違智故。又相違
者由二種因.一由不決定故二由同所成故.不相違者亦由二因.一由決定故二由
異所成故.此中相違者爲成所立宗義不能爲量故不名量.不相違者爲成所立宗

回页首

義能爲正量故名爲量.是名論所依。
論莊嚴者有五種應知.一善自他宗.二語具圓滿.三無畏.四敦肅.五應供。善自他宗
者.謂如有一於此正法及毗柰耶深生愛樂卽於自論宗本讀誦受持正聞審慮純
熟修行已善已說已明.復於彼法彼毗柰耶不愛不樂但於彼論宗本讀誦受持聞
思純熟而不修行然已善已說已明.是名善自他宗。語具圓滿者.謂如有一音聲圓
滿不犯音聲.音聲者謂具五德.一不鄙陋二輕易三雄朗四相應五義善.云何不鄙
陋.謂離諸邊國鄙俚詞故.云何輕易.謂世間共立非餘說故.云何雄朗.所謂於義建
立言詞爲成彼義巧妙雄壯故.云何相應.所謂前後功德法義相符順故.云何義善.
謂能引發世出世利無顛倒故。又此相應論者復由九種差别相故語具圓滿應知.
一不雜亂二不麤獷三辯了四限量五與義相應六以時七決定八顯了九相續.以
此足前總名語具圓滿。無畏者.謂如有一處在多衆異衆大衆勝衆諦衆善衆等中

回页首

其心無有下怯劣懼.身無戰汗.面無怖色.聲不動掉.語不怯弱.如是等類名爲無畏。
敦肅者.謂如有一性不忿毒.面無變改.身不掉動.如是等類名爲敦肅。應供者.謂如
有一性善可樂性不惱他尋常住善可樂地者隨順他心而發言說.知時如實爲益
自他能引義利言詞柔輭如對親友.是名應供。若有依五論莊嚴相興言論者當知
復有二十七種稱讚功德.何等名爲二十七種.一衆所敬重.二言必信受.三於大衆
中轉加無畏.四於他所宗深知過隙.五於自所宗知決定德.六無有僻執.七於所受
論情無偏黨.八於自正法及毗柰耶無能引奪.九於他所說速能了悟.十於他所說
速能領受.十一於他所說速解理趣.十二能以語德勝伏大衆.十三悅可信解因明
論者.十四能善宣釋義句文字.十五身不勞倦.十六心不勞倦.十七言不謇澀.十八
辯才無盡.十九身不頓顇.二十念無忘失.二十一心無損害.二十二咽喉無損.二十
三凡所宣吐分明易了.二十四善護自心令無忿怒.二十五善順他心令無憤恚.二

回页首

十六令對論者心生淨信.二十七凡有所行不招怨對廣大名稱聲流十方世咸傳
唱此大法師處大師數.如受欲者以末尼真珠琉璃等寶廁環釧等寶莊嚴具以自
莊嚴威德熾盛光明普照.如是論者以二十七種稱讚功德廁此五種論莊嚴具以
自莊嚴威德熾盛光明普照.是故名此爲論莊嚴。
論墮負者謂有三種應知.一捨言.二言屈.三言過。捨言者.謂立論者以十三種詞謝
對論者捨所言論.何等名爲十三種詞.謂立論者謝對論者曰我論不善.汝論爲善.
我不善觀.汝爲善觀.我論無理.汝論有理.我論無能.汝論有能.我論屈伏.汝論成立.
我之辯才唯極於此.過此已上更善思量當爲汝說.且置是事我不復言.以如是等
十三種詞謝對論者捨所言論.捨所論故當知摧破爲他所勝墮在他後屈伏於彼.
是故捨言名墮負處。言屈者.如立論人爲對論者之所屈伏或假餘事方便而退.或
引外言.或現憤發.或現瞋恚.或現高慢.或顯彼所覆.或現惱害.或現不忍.或現不信.

回页首

或復默然.或復憂慼.或竦肩伏面.或沉思詞窮.假託餘事方便而退者謂捨前所立
更託餘宗捨先因喻同類異類現量比量及至教量更託餘因乃至至教.引外言者
謂捨所論事或論飲食或論王臣盜賊衢路倡穢等事假託外緣捨本所立.現憤發
者謂以麤言擯對論者.現瞋恚者謂以怨報之言責對論者.現高慢者謂以卑賤種
族等言毁對論者.顯彼所覆者謂以發他所覆惡行之言舉對論者.現惱害者謂以
害酷惡言罵對論者.現不忍者謂發惡言怖對論者.現不信者謂以破戒行言謗對
論者.或默然者謂語業頓盡.或憂慼者謂意業焦惱.竦肩伏面者謂威勇身業而頓
萎顇.沉思詞窮者謂才辯俱竭.如是十三種事當知言屈.前二妄行矯亂.中七發起
邪行.後四計行窮盡.是名言屈墮在負處。言過者.謂立論人有九種過故名言過.何
等爲九.一雜亂.二麤獷.三不辯了.四無限量.五非義相應.六非時.七不決定.八不顯
了.九不相續.雜亂者謂捨所論事雜說異語.麤獷者謂憤發卒暴言詞躁急.不辯了

回页首

者謂若法若義衆及對論所不領悟.無限量者謂於所說義言詞複重或復減少.非
義相應者當知十種.一無義二違義三損理四與所成等五招集過難六不得義利
七義無次序八義不決定九成立已成十順不稱理諸邪惡論.非時者謂所應說前
後不[一]次.不決定者謂立已復毁毁而復立速疾轉換難可了知.不顯了者謂犯聲明
相不領而答或先爲典語後作俗語或復翻此.不相續者謂於中間言詞斷絕.凡所
言論犯此九失是名言過。
論出離者謂立論者三種觀察興廢言論.云何名爲三種觀察.一觀察德失.二觀察
衆會.三觀察善不善。云何觀察德失.謂立論者方欲立論應如是觀.我立是論將無
自損損他及俱損耶.不生現法後法及俱罪耶.勿起身心所有諸憂苦耶.莫由此故
執持刀仗鬬罵諍訟諂言妄語而發起耶.將無種種惡不善法而生長耶.非不利益
安樂自及他耶.非不利益安樂多衆生耶.非不憐愍於世間耶.不因此故諸天世人
注：
[一]原刻作决.今依麗刻改.

回页首

無義無利不安樂耶.彼立論者如是觀時若自了知我所立論能爲自損乃至天人
無義無利及不安樂便自思擇不應立論.若如實知我所立論不爲自損乃至能引
天人義利安樂便自思擇應當立論.是名第一論出離相。云何觀察衆會.謂立論者
應當觀察現前衆會爲有執著爲無執耶.爲有賢正爲無有耶.爲有善解爲無解耶.
如是觀時若知衆會有所執著非無執著唯不賢正無有賢正唯不善解無善解者
便自思擇於是衆中不應立論.若知衆會無所執著非有執著唯有賢正無不賢正
唯有善解無不解者便自思擇於是衆中應當立論.是名第二論出離相。云何觀察
善不善.謂立論者應自觀察善與不善.我於論體論處論依論嚴論負論出離等爲
善爲不善耶我爲有力建立自論摧伏他論於彼負處解脫不耶.如是觀時若自了
知我爲不善非善解了我無力能非有力能便自思擇與對論者不應立論.若自了
知我善非不善有力非無力便自思擇與對論者應共立論.是名第三論出離相。

回页首

論多所作法者謂有三種於所立論多所作法.一善自他宗.二無畏.三辯才。問.如是
三法何故名爲於所立論多有所作。答.由善了達自他宗故於一切法能起談論.由
無畏故於一切衆能起談論.由辯才故於諸問難能善酬答.是故此三名爲於所立
論多所作法。
顯揚聖教論卷第十一


顯揚聖教論卷十二

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第十二
       無著菩薩造
         唐三藏法師玄奘奉詔譯
攝淨義品第二之八
[一]釋應知多種者.嗢柁南曰.
體.釋.文義.法 起義難次.師. 說衆.聽.讚佛 略廣.學勝利。
論曰.體者諸經體性略有二種.謂文及義.當知文是所依義是能依.如是二種總名
所知境界。釋者略有五種應知.一法.二等起.三義.四釋難.五次第。文者略有六種.一
名身.二句身.三字身.四語.五相.六機請。名身者謂共了增語.此復略說有十二種.一
假名二實名三總名四别名五隨義名六戲論名七易名八難名九顯名十隱名十
一略名十二廣名.假名者謂於內諸藴立我有情命者等名於外諸色立瓶衣車乘
注：
[一]此下二卷全引瑜伽八十一八十二論文.嗢柁南亦出於彼.故不入本頌之數.

回页首

等名.實名者謂於眼等色等立根義等名.總名者謂有情色受大種等名.别名者謂
佛友德友青黄等名.隨義名者謂質礙故名色領納故名受能照能燒故名爲日如
是等名.戲論名者如呼貧名富如是等類不觀於義施設彼名.易名者謂共所知想.
難名者謂翻於彼.顯名者謂其義易曉.隱名者謂其義難曉如達羅弭荼明咒.略名
者謂一字名.廣名者謂多字名。句身者謂依名字釋義滿足.此復六種.一不滿句二
滿句三所成句四能成句五序句六釋句.不滿句者謂文不究竟義不究竟更加餘
句方得成滿.如說諸惡者莫作諸善者奉行善調伏自心是諸佛聖教.若唯言諸惡
則於文未足.若復言諸惡者又於義未足.若具言諸惡者莫作則二俱滿足是則名
爲第二滿句.所成句者所謂前句待後句成.如說諸行無常有起盡法生必滅故彼
寂爲樂.此中諸行無常是所成句由有起盡法句之所成立.能成句者謂第二句以
能成立第一句故.序句者如言善人.釋句者如言謂趣正丈夫。字身者謂若究竟若

回页首

不究竟名之與句二種所依四十九字。此中欲爲名首.名爲句首.句必有名.若唯一
字則不成句.又若有字名所不攝則唯字無名。問何因緣故建立名等三種身耶。答.
爲領增語觸所生受故。問.名者何義。答.目種種事令世共知故.又能令意作種種相
故.又由語言所傳述故.謂之爲名。問.句者何義。答.攝受於名究竟顯了不現見義.故
名爲句。問.文者何義。答.顯發名句故謂之文.如薄伽梵說增語增語路如是廣說.增
語者謂一切衆類共所立名.增語路者謂衆類之欲能起彼故.詞者謂彼相應語及
與各别彼彼方言.彼所依故名爲彼路.施設者謂分析一法建立多種.彼所依處名
爲彼路.欲卽是詞無有别欲.此詞卽是增語施設之路。彼名身等略有六種依處.一
法二義三補特伽羅四時五數六處所.彼廣分别如聞所成地。語者當知略有八分.
謂上首美妙等.由彼語言具足相應乃至常委分資糧等德故能說正法.上首語者
趣涅槃宮爲先首故.美妙語者清美音故.顯了語者文詞善故.易解語者巧辯說故.

回页首

樂聞語者引法義故.無依語者不依希望他信己故.不逆語者言知量故.無邊語者
善巧多故。是八種語當知略具三德.一趣處德謂初一種.二自體德謂次二種.三加
行德謂所餘種。相應者謂名句文身次第善安立故.又依四種道理共相應故.助伴
者能成次第故.隨順者解釋次第故.清亮者文句顯了清淨故.有用者善入衆心故.
相稱者如衆會故.應順者稱法故引義故順時故.常委分資糧者常修委修故名常
委.彼分者謂正見等.資糧者是彼資糧故。相者謂諸藴相應諸界相應諸處相應緣
起相應處非處相應念住相應.如是等相應言說或聲聞說或菩薩說或如來說.是
名爲相。機請者謂因機請問起於言說.此復根等差别有二十七種補特伽羅應知。
此中由根差别故分成二種謂鈍根利根.行差别有七種謂貪行等如聲聞地說.品
類差别有二種謂在家出家.願差别有三種謂聲聞獨覺菩薩.可救不可救差别有
二種謂涅槃法不涅槃法.方便差别有九種謂已入正法未入正法有障礙無障礙

回页首

已熟未熟具縛不具縛無縛.種類差别有二種謂人及非人。如是六文總攝爲四.一
所說.謂名身等及相一分.二所爲.謂機請攝二十七種補特伽羅.三能說.謂語言.四
說者.謂佛菩薩及與聲聞。如是一切六種相貌總顯於文.若減一種義不顯了.由能
顯義是故名文。義者略有十種.一地義.二相義.三作意義.四處所義.五過患義.六勝
利義.七所治義.八能治義.九略義.十廣義。地義者略有五地.謂資糧地方便地見地
修地究竟地.又廣分别有十七地.謂五識身相應地意地有尋有伺地無尋唯伺地
無尋無伺地三摩呬多地非三摩呬多地有心地無心地聞所成地思所成地修所
成地聲聞地獨覺地菩薩地有餘依地無餘依地。相義者當知五種.一自相二共相
三假立相四因相五果相.如是五相若廣分别如思所成地。復有五相.一差别相二
瑜伽相三轉異相四染汙相五清淨相.此五種相當知如前處處分别。復有五相.一
所詮相二能詮相三此二相屬相四執著相五不執著相.所詮相者謂相等五法如

回页首

五法藏說.能詮相者謂卽於彼法依止名等爲詮諸法自體差别所有言說.此亦能
顯遍計所執自體應知.此遍計所執自體有多種名所謂亦名遍分别所計亦名和
合所成亦名所增益相亦名虚妄所執亦名言說所顯亦名文字方便亦名唯有音
聲亦名無有體相如是等類差别應知.此二相屬相者謂能詮所詮互相屬著遍計
所執自體執所依止.執著相者謂無始流轉一切愚夫遍計所執自體執及此隨眠.
不執著相者謂已見諦者如實了知遍計所執相及彼習氣解脫正分别知隨其所
應分别如思所成地等。作意義者有七種作意.謂了相等.如前說.若廣分别如聲聞
地。復有十智.謂苦智集智滅智道智法智種類智他心智世俗智盡智無生智.若廣
分别如聲聞地。復有六識身.所謂眼識乃至意識.如前略釋.若廣分别如五識身相
應地及意地。復有九種遍知.謂欲繫見苦集所斷斷初遍知.色無色繫見苦集所斷
斷二遍知.欲繫見滅所斷斷三遍知.色無色繫見滅所斷斷四遍知.欲繫見道所斷

回页首

斷五遍知.色無色繫見道所斷斷六遍知.順下分結斷七遍知.色愛盡八遍知.無色
愛盡九遍知.若廣分别如三摩呬多地。又有三解脫門.謂空無願無相.此亦如三摩
呬多地廣說。是中諸法應當觀察幾種作意之所思惟.幾智所知.幾識所識.幾種遍
知之所遍知.幾解脫門之所解脫.以如是等無量觀門應觀諸法。處所義者略有三
種.一事依處.二時依處.三補特伽羅依處。事依處者復有三種.一根本事依處二得
方便事依處三愍他事依處.根本事依處有六種.一善趣二惡趣三退墮四升進五
流轉六寂滅.得方便事依處者有十二種謂十二種行.一欲行二離行三善行四不
善行五苦行六非苦行七順退分行八順進分行九染汙行十清淨行十一自義行
十二他義行.愍他事依處有五種.一令離欲二示現三教導四讚勵五慶慰。此中善
趣者謂人天.惡趣者謂那落迦等.退墮者復有二種謂不方他及方他.不方他者所
謂自然夀命退減如夀命當知色力財稱安樂辯等亦爾.方他者謂族姓退減自在

回页首

增上退減少枝屬言不肅弊惡慧不能證獲微妙廣大色香味觸於諸勝妙所受用
具心不喜樂如是等類名爲退墮.翻此退墮如其所應卽名升進.流轉者謂卽此善
趣惡趣退墮升進.寂滅者謂有餘依無餘依寂滅界。欲行者如十種欲所引中說.離
行者謂卽於彼所受用事知無常已厭欲出家受持禁戒守護根門等.善行者謂施
戒修有漏善行.不善行者謂三種惡行.苦行者謂露形無衣如是等乃至廣說.非苦
行者謂受用如法所得資具棄捨樂行遠離二邊所謂受用欲樂行邊及與受用自
苦行邊勤行中道依止於法求衣鉢等及正受用.順退分行者謂若行能障升進分
等.順進分行者謂與上相違.染汙行者如鸚鵡經說略有三種謂業雜染煩惱雜染
流轉雜染.當知此等有九根本句.謂業雜染有三句一貪二瞋三癡.煩惱雜染有四
句謂四顛倒.流轉雜染有二句謂無明及有愛.所以者何.由三不善根生起種種業
雜染故.由四顛倒能發種種煩惱雜染故.由無明門引生種種諸出家者流轉雜染

回页首

故.由有愛門引生種種諸在家者流轉雜染故.清淨行者略有三學五地此三學等
當知亦有九根本句.謂增上戒學增上心學所攝無貪無瞋無癡在資糧地及方便
地.增上慧學所攝四無顛倒明及解脫在見地修地及究竟地.自義行者謂自利行
如聲聞獨覺彼雖或時起利他行然本期願爲自利故亦名自義.他義行者謂利他
行如佛菩薩究竟利益無量衆生乃至廣說。令離欲者訶毁六種黑品諸行示現過
患令離愛欲.示現者爲令受學白品行故示現四種真實道理.教導者謂示現已得
信解者令於學處正受正行由已於彼得自在故而告之曰汝等今者於如是如是
事應正作應隨學.讚勵者謂彼有情若於所知所行所得中心生退屈爾時稱讚策
發彼心令於所知所行所得中堪有勢力.慶慰者謂彼有情於法隨法勇猛正行卽
應如實讚說令其欣喜。復次令離欲示現者或有令離欲而不示現.如教導他令其
離欲而謂彼曰如某所言不應作者汝今必定不應復作.或怖彼言汝若作者我當

回页首

解作或復求彼汝若是我親愛友者必不應作.或復示現不令離欲如處中者示現
有情功德過失而不遮彼令不造過.或有亦示現亦離欲如示彼過令其遠離.教導
者初未受學令其受學.讚勵者學已未進令其升進.慶慰者有五種勝利.一令彼於
已所證心得決定.二令餘於彼所證勝德起心趣求.三令誹謗者心處中住.四令不
信者心生淨信.五令已信者倍復增長.若有慶慰他人善事當知是人造作增長能
感悅意衆天生業若命終已彼彼所生常聞悅意美妙音聲無不悅意。復次欲行或
有能感善趣如爲欲故造後善業.或有能感惡趣如以非法攝受諸欲. 離行行若毁
犯能感惡趣.若無毁犯能感善趣及作寂滅資糧.善行能感善趣及爲寂滅資糧.不
善行能感惡趣.苦行由依邪見苦自身故能感惡趣.非苦行能爲寂滅資糧及感善
趣.順退分行能感退墮.順進分行能感升進.染汙行能感流轉.清淨行能證寂滅.自
義行唯令自己感善趣引升進證寂滅.他義行俱令自他生善趣引升進證寂滅。如

回页首

是三事根本事有六種所謂善趣乃至涅槃.得方便事有十二種謂十二行.悲愍他
事有五種所謂五種悲愍衆生.此中由根本事增上力故依十二行如其所應令他
離欲乃至慶慰。時依處者略有三種.一過去言依二未來言依三現在言依.如經廣
說。補特伽羅依處者謂鈍根等二十七種數取趣.應知如上所說。事時補特伽羅.佛
薄伽梵依此三處流布聖教故名依處。過患義者謂於應毁厭義而起毁厭或法或
衆生.勝利義者略而言之於可稱讚義而起稱讚或法或衆生。所治義者略而言之
一切雜染行.能治義者謂一切清淨行.如貪是所治不淨是能治瞋是所治慈爲能
治如是等盡當知。略義者謂說諸法通種類義.廣義者謂說諸法别種類義.復次說
不了義經故說了義經故.復次略義有二種一名略二義略.廣義亦二種謂名廣及
義廣。如薄伽梵說舍利子我能廣略宣說正法然悟解者甚難可得.於彼經中長行
文廣義略.伽他義廣文略。爲攝十義故說中間嗢柁南曰.

回页首

諸地.相.作意. 依處.德.非德. 所對治.能治. 略.廣義應知。
復次如是略說佛教體性十種義已.諸說法者應依聖教尋求十種若具不具.旣自
求已應爲他說。如是建立文義體性已.諸說法者應以五相隨順解釋一切佛經.謂
初應略說法要.次應說等起.次應釋義.次應釋難.後應辯次第。法者略有十二種.謂
契經等十二分教.契經者謂縫綴義多分長行直說攝諸法體.應頌者謂長行後諷
頌及略舉所說不了義經.記别者謂廣分别略所舉義及記命過弟子生處.諷頌者
謂以句說或二句說或三四五六句等說.自說者謂不請而說爲令弟子得勝解故
爲令上品所化衆生安住勝理自然而說名爲自說.如經言世尊今者自然宣說.因
緣者謂因請問說.如經言世尊於一時中因沒力伽羅子爲諸苾芻宣說法要.又依
别解脫增上道毗柰耶所有言說謂依如是如是因緣依如是如是事世尊說如是
如是語是名因緣.譬喻者謂有譬喻經由譬喻故隱義明了.本事者謂除本生宣說

回页首

前際諸所有事.本生者謂宣說己身於過去世行菩薩行時諸本生事.方廣者謂說
菩薩道如說[一]十地四菩薩行等及說如來百四十不共佛法謂四一切種清淨乃至
一切種妙智如菩薩地廣說.又法無量故義深廣故時長遠故謂極勇猛經三大劫
阿僧企耶方得成滿故名方廣.希法者謂佛及諸弟子說希奇法如諸經中因希有
事故起於言說.論議者謂諸經所攝摩怛履迦。且如諸了義經皆名摩怛履迦.所謂
如來自廣分别諸法體相.又諸弟子已見聖迹依自所證無倒顯示諸法體相亦名
摩怛履迦.摩怛履迦亦名阿毗達磨。猶如世間一切書算詩論皆有本母.當知經中
硏究法相所有言說亦復如是.又如世間若無諸字本母字不顯了.如是十二分教
中若不建立諸法體相法不明了.若建立已諸法自相共相皆得顯現。又復能顯無
雜法相故卽此摩怛履迦名阿毗達磨.依此摩怛履迦所餘解釋諸經義者亦名鄔
波第鑠。等起者略有三種.謂事時補特伽羅依處别故.如經中說於如是時爲如是
注:
[一]原刻作七.今依麗刻改.

回页首

補特伽羅依如是行令彼離欲乃至慶慰。義者略有二種.一總義.二别義。當知總義
復有四種.一引了義經.二分别事究竟.三行.四果。行復二種謂邪行正行.果亦二種
謂邪行果正行果。當知别義亦有四種.一分别差别名二分别自體相三訓釋名言
四義門差别.訓釋名言復由五種方便.一由相二由自體三由業四由法五由因果.
義門差别亦有五種應知.一自體差别二界差别三時差别四位差别五補特伽羅
差别。自體差别者謂色自體有十色處差别.受自體有三受差别.想自體有六想差
别.行自體有三行差别.識自體有六識差别.如是等類自體差别應知.界差别者謂
欲界色界無色界.時差别者謂去來今.位差别者當知差别二十五種.謂下中上三
位苦樂不苦不樂三位善不善無記三位聞思修三位增上戒增上心增上慧三位
內外二位所取能取二位所治能治二位現前不現前二位及因果二位.補特伽羅
差别者如前所說二十七種應知。釋難者若自設難若他設難皆應解釋。當知設難

回页首

略有五因.一爲未了義得顯了故.如言此文有何義耶.二語相違故.如言何故薄伽
梵前後說異.三理相違故.如有顯示與四道理相違之義.四不定顯示故.如言何故
薄伽梵於一種義種種異門差别顯示.五究竟不可見故.如言內我之體有何相貌
而常恆不變自性正住.如是等類。於此五難如其次第應當解釋.謂於不了義難方
便顯了.於語相違難隨順會通.如於語相違難隨順會通如是於不定顯示難究竟
不可見難亦爾.於理相違難或以黑教道理而判決之.或復顯示四種道理.或顯因
果相應道理謂此言顯果或復顯因。又於問難應設四記.決定記者謂爲如理問者
無倒建立諸法體相故.分别記者謂爲如理不如理問者開示差别相故.反詰記者
謂爲止息戲諍論故.默置記者有四種因謂無體性故乃至彼相法爾故如前已說.
若廣分别如思所成地.又如有問如來滅後爲有爲無等此於世俗諦及勝義諦理
趣皆不可記是故默置.以約勝義無如來故不可記别.若約世俗所依能依道[一]理違
注:
[一]原刻作相.今依麗刻改.

回页首

故及斷滅果非真實故亦不可記如來滅後是有無等。次第者略有三種.一圓滿次
第二解釋次第三能成次第.爲顯此三次第略引聖教.如世尊言我出家時盛美第
一盛美最極盛美此言卽顯盛美圓滿次第.又復說言曾處我父淨飯王宮顏容端
正乃至廣說此言卽顯盛美解釋次第.又言爲何義故盛美出家由見老病死等法
故此言卽顯能成次第。又復經中略說諸法.如言三受苦樂不苦不樂如是等此中
唯顯圓滿次第.由所餘句圓滿此受故名圓滿.如受應知四聖諦中先說初句後後
次第隨順分析亦爾。能成次第有二種.或以前句成立後句.或以後句成立前句.當
知解釋次第亦爾。
師者謂成就十法名說法師衆相圓滿.一善於法義.謂於六種法十種義善能解了.
二能廣宣說.謂多聞聞持其聞積集.三具足無畏.謂於刹帝利等勝大衆中宣說正
法無有怯懼又因此故聲不嘶破腋不流汗念無忘失.四言詞善巧.謂語工圓滿八

回页首

分成就言詞具足處衆說法.語工圓滿者謂文相句應助伴等乃至廣說.八分成就
者謂上首美妙等乃至廣說.五善方便說.謂二十種善方便說如以時慇重等相.六
具足成就法隨法行.謂不唯聽聞語言爲極要如說行.七威儀具足.謂說正法時手
足不亂不搖頭動眉口面支節無有改變進止去來端嚴庠序.八勇猛精勤.謂常樂
聽聞所未聞法於已聞法轉令明淨不捨瑜伽不捨作意心不捨離內奢摩他.九無
有疲厭.謂爲四衆廣宣妙法身心無倦.十具足忍力.謂罵弄訶責終不反報若被輕
懱不生忿慼乃至廣說。
説衆者謂處於五衆宣八種言.何等爲八.一可喜樂言.二善開發言.三善釋難言.四
善分析言.五善順入言.六引餘證言.七勝辯才言.八隨宗趣言。五衆者.一在家衆二
出家衆三清淨信衆四邪怨衆五中平衆。可喜樂言者有五種相應知一有證因二
有譬喻三語業具足四文字句美五言詞顯了.善開發言者開深隱義令顯現故辯

回页首

麤顯義令深邃故.善釋難言者能善解釋五種難故如前應知.善分析言者析一一
法依增一道理乃至十種或復過此善分别故如依一法建立二種三種四念住等
乃至廣說.善順入言者唯善顯釋契經應頌等十二分教終不引攝邪道異論.引餘
證言者謂引餘經成立所說.勝辭才言者隨自所忍善分别義.隨宗趣言者謂依摩
怛履迦分别顯示或依餘無倒說者所說言教如理解釋。復次處在家衆應依毁諸
惡行稱讚善行現前說法令其止息及進修故.處出家衆應依增上戒等三學現前
說法令彼速疾修圓滿故.處淨等衆應依聖教廣大威德現前說法如其次第令倍
增長令處中住令生淨信故。
顯揚聖教論卷第十二


顯揚聖教論卷十三

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第十三
         無著菩薩造
         唐三藏法師玄奘奉詔譯
攝淨義品第二之九
聽者.謂說法師說正法要安處聽者令住恭敬無倒聽聞。問.何故安處。答.謂或由一
因.或乃至十。一因者所謂恭敬聽聞正法現證利益及安樂故.此中或利益非安樂
或安樂非利益乃至四句.如菩薩地法受中說。二因者謂善建立一切法故.善建立
者當知離過失故具大義故.又爲說者聽者速疾獲得沙門果故.若不爾諸說法者
徒廢己業虚設言論.諸聽法者空自疲勞無所證獲。三因者正法能令捨惡趣故得
善趣故速能引攝涅槃因故.如是三事恭敬聽聞方可證得。四因者一恭敬聽時能
善了達契經等法.二如是正法能令有情捨諸不善攝受諸善若善聽者卽能精勤

回页首

若捨若受.三由捨受故捨離惡因所招後苦.四由此受捨善惡因故速證寂滅。五因
者謂薄伽梵所說正法有由序有出離有依趣有勇猛有神變.如是五種若廣分别
如攝異門分。復有五因聽聞正法.謂我當聞所未聞.我當聞已硏究.我當除斷疑心.
我當調伏諸見.我當於深義句以慧通達.佛薄伽梵說此五因顯聞思修三種妙慧
究竟方便.初二種因顯聞慧.中二種因顯思慧.後一種因顯修慧。六因者一爲欲敬
報大師恩德謂佛世尊爲我等故行於無量難行苦行求得此法云何今者而不聽
聞.二觀自義利謂佛正法有現義利.三究竟遠離一切熱惱.四善順正理.五易可了
見.六諸聰慧者內證所知。七因者謂七正法.如經言我當修習七種正法謂知法知
義乃至知補特伽羅尊卑。八因者一佛法易得乃至爲旃荼羅等而開示故.二易可
修學行住坐臥皆得習故.三引發義利謂能引世間出世間果故.四初善.五中善.六
後善.七感現樂果.八引後樂果。九因者謂能脫九種逼迫事故.一能出生死大牢獄

回页首

故.二永斷貪等堅牢縛故.三摧破七種大貧本故及建立七種大財富故.四超度善
行聽聞正法諸饑儉故及建立彼諸豐足故.五滅無明闇起慧明故.六度四暴流登
涅槃岸故.七對治煩惱諸內病故.八解脫一切貪愛網故.九能度無始流轉曠野稠
林雜染行故.諸牢獄中生死牢獄最爲第一是故初說。十因者一恭敬聽聞如來法
已得思擇力因此能受聞法義利如法求財不以非法雖復受用深見過患.二善知
出離謂退失財寶無憂無慼亦不嗟怨乃至廣說眷屬離喪不深悲歎若遭重病亦
不愁惱.三深見諸欲多有過患及見出離最勝功德捨家入道離臥具等所有貪著
乃至證得諸妙靜慮.四恭敬無倒聽聞正法能順證解廣大甚深相似甚深諸緣起
法又能引發廣大善根出離歡喜如薄伽梵說我聖弟子專心屬耳聽聞正法能斷
五法能修七法速疾圓滿.五諸聖弟子恭敬聽法所有集起皆轉成滅.六解正法已
遠離塵垢於諸法中生正法眼.七能善引攝證預流果最勝資糧乃至證得阿羅漢

回页首

果及能引攝阿羅漢果最勝資糧.八能善引攝獨覺資糧.九能善引攝無上正等菩
提資糧.十引發一切世出世間靜慮等持等至等定。
讚佛略廣者.諸說法者說正法時應先讚佛.讚有二種謂略及廣。略者有五種.一妙
色二寂靜三勝智四正行五威德.妙色者謂三十二大丈夫相及八十種隨形好.寂
靜者謂善能守護諸根門等及能永拔煩惱習氣.勝智者謂於過去未來現在世法
及非世法無有罣礙.正行者謂自他利樂正行圓滿.威德者所謂如來神通遊戲。復
有六種略讚如來.謂德圓滿故.離垢染故.無濁穢故.無與等故.唯利衆生以爲業故.
於此業用得自在故.此廣分别如攝決擇分。廣者謂廣讚如來無邊功德.如說是薄
伽梵無邊名稱德無量故.能施光明發智明故.能除黑闇永滅一切無智闇故.成就
明眼具三眼故.見勝義諦了達無等諸聖諦故.成就禁戒具足增上淨尸羅故.又說
是薄伽梵兩足中尊.調御中勝.沙門衆中最爲殊美.是諸世間難得珍寶.又說是薄

回页首

伽梵爲愍物者.悲有情者.樂爲義者.求利物者.悲現前者.又說是薄伽梵爲眼.爲智.
了達真理.於甚深義決定顯了.凡有所作皆依義轉.又說是薄伽梵能證一切所未
證義.以先證聖八支道故.自然證故.立未曾立聖梵行故.又說是薄伽梵知聖道者.
顯聖道者.說聖道者.導聖道者.又說是薄伽梵人中師子離怖畏故.人中牛王御大
衆故.人中御者衆上首故.人中龍王無誤失故.人中良馬心調順故.人中最勝家姓
色等超諸衆故.人中最上戒行智慧最勝威德越諸人故.人中蓮華世間八法所不
染故.無等無與等故.無等等等去來今無有與等諸善逝故.第一於諸有情爲最上
故.大仙上尸羅故長時積集諸梵行故證古大仙所證法故.最勝者調伏一切天魔
外道煩惱等故.牟尼無有一切掉慢等故與三寂靜具相應故.不可引奪一切生等
及諸異論不能奪故.沐浴離諸惡故.到彼岸越度一切薩迦耶故.又說如來應正等
覺明行圓滿善逝世間解無上丈夫善調御士天人師佛薄伽梵.又說白法圓滿.一

回页首

切智者.正法之主.無忘失法.有情堅勝.一切苦樂不纏擾心.又說善調者密護根門
善滿足故.寂靜者淨尸羅受善滿足故.安隱者已入決定地故.般涅槃者已證菩提
故.拔毒箭者永拔一切有愛箭故.又說調伏一切不調伏者寂靜一切不寂靜者如
前已說.安隱一切不安隱者善能建立諸凡夫等令證預流一來果故.又說無杻械
者.出火坑者.度深壍者.制求欲者.不傾動者.摧慢幢者.大常住者.又說大阿羅漢諸
漏永盡如前廣說乃至盡諸有結.又說永斷五分成就六分如是廣說乃至純善積
集無上丈夫.又說善知法者乃至善知補特伽羅尊卑者.又說大沙門.大婆羅門.離
垢.無垢.良醫.商主.勝觀察.世間依.衆生尊.此中離垢者煩惱障斷故.無垢者所知障
斷故.又永拔習氣故名無垢.日夜六返觀察世間故名勝觀察.又說是一切種善清
淨者.大丈夫相及隨形好莊嚴身者.具足十力爲大力者.具四無畏無所畏者.成就
大悲於三念住安住念者.成就三種不護及無忘失法永害一切煩惱習氣具足一

回页首

切種妙智者.此中大悲者長時積集故謂經三大劫阿僧企耶方乃證得.又復依緣
一切衆生故.緣一切種苦爲境界故.得諸衆生一切損惱變異事等所不能轉故.於
一切有情起平等行故。
學勝利者.謂說法師應依如是建立釋經法相.先應尋求若文若義.次應解了如先
所說五種爲他說正法時解釋道理.次應如是安立自身於先所說說法者相謂善
法義等十種圓滿.如是自安立已然後依如先所說差别道理應起言說謂處五大
衆以如前所說可喜樂等八種言詞爲衆說法.又安處他令於恭敬無倒聽聞.又應
先讚大師功德若有具足如是五分說正法者當知猶如五分音樂能令自他生大
歡喜又能引發自他利益。又若能如是善修學者當知具足五種勝利.一於佛言義
解了不難.二能善圓滿說諸法相.三能善起發自他相續廣大歡喜.四引善出離天
上人中廣大名稱.五生起無量最勝功德。

回页首

復次如佛所[一]說住學勝利經。此經體性謂文及義。文者.謂此經言汝等苾芻應當安
住修學勝利.此中有十二字四名一句如是則攝名句字身.此中言說是學處相故
則攝於相.如來言說本爲苾芻請問卽攝機請.如來所說言音卽攝於語.是故此經
一句具攝六文.如是慧爲上首等諸句中隨相應知。復次義者.謂地義中但說聲聞
地義.或具五地.經言學勝利者是資糧地.慧爲上首者是方便地.解脫堅固念爲增
上者是見修等地.是名地義。相義中學勝利者是戒自相.慧爲上首者具二種相.謂
慧所依助伴等中唯慧自體是自相.慧之眷屬及所緣等名爲共相.解脫堅固者謂
永離一切煩惱麤重是解脫自相.念爲增上者是念自相.如是等是名相義。作意義
中學勝利者非作意體唯顯作意建立處所.慧爲上首者顯示了相勝解二種作意
應知.解脫堅固者當知顯示遠離攝樂方便究竟方便究竟果四種作意.念爲增上
者當知此顯觀察作意.如是等是作意義。由此道理於智等中亦應隨相分别。處所
注：
[一]此經見雜阿含二十九.文云.爾時世尊告諸比丘.學戒多福利住.智慧爲上.解脫堅固.念爲增上.諸比丘.何等爲學戒隨福利.謂大師爲諸聲聞制戒.所謂攝僧.極攝僧.不信者信.信者增其信.調伏惡人.慚愧者得樂住.現法防護有漏.未來得正對治.今梵行久住.(略)如是如是學戒者行堅固戒.恆戒.常行戒.受持學戒.是名比丘戒福利.何等智慧爲上.謂大師爲聲聞說法.大悲.哀愍.以義饒益.若安慰.若安樂. 苦安慰安樂. (略)如是如是於彼彼法彼彼處智慧觀察.是名比丘智慧爲上.何等爲解脫堅固.(略)如是如是說彼彼法.如是如是彼彼處得解脫樂.是名比丘堅固解脫.何等爲比丘念增上.未滿足戒身者專心繫念安住.未觀察者於彼彼處智慧繫念安住.已觀察者於彼彼處重念安住.未觸法者於彼彼處解脫念安住.已觸法者於彼彼處解脫念安住.是名比丘正念增上云云.

回页首

義中依於涅槃攝受學處.依清淨行如其所應起教導等所謂教導乃至慶慰.當知
此中亦通有善等行隨其最勝唯說清淨行唯依出家補特伽羅.又於下根等一切
衆生中應當發起慶慰等事.謂依過去現在時起於慶慰已證得故正證得故.依現
在時起於示現.依未來時起於教導及讚勵.是名處所義。過患義中謂夫出家者不
應行於異行不應貯餘財物.勝利義中謂修三學滿足是可稱讚。所治義中謂犯尸
羅無智煩惱及忘失念.當知護尸羅等卽是能對治義.又一切雜染行皆是所治義.
三學行等是能治義。略義中謂住學勝利乃至念爲增上此略序宗名爲略義.廣義
中謂廣分别此應知是名廣義更無過上。復次於解釋中法者.謂於十二分教中契
經所攝及記别攝.了義說故。等起者.謂爲開示遍行行智力自體故發起此經.又爲
顯示精勤修習清淨行者及示愛重世財利者令信解此所化衆生依住學勝利等
精勤修習速得圓滿三學勝利故.又爲顯示四種苾芻體故.經言學勝利者爲令遠

回页首

離種姓形相苾芻體故及令遠離詐現密護軌則威儀苾芻體故.又言慧爲上首者
爲令遠離計著虚妄名稱苾芻體故.解脫堅固念增上者勸彼修習真實行苾芻體
故.所以者何.若有愛樂名稱等人但爲名等勵己聽受正法不爲增長智慧若有遠
離前所說過是名真實行攝於正解脫樂欲證得。又爲於下劣法生知足者勸令修
學增上法故.謂爲樂求隨順世間文章咒術於戒慢緩者說學勝利.爲唯守尸羅捨
多聞者說慧爲上首.爲唯於聞思生知足者說解脫堅固.爲於戒慧解脫起增上慢
者說念爲增上.如是等類是名等起。義者.總義中當知此經宣說正行及正行果.如
是戒等三學名學分量.經言如是住者此顯正方便行所攝四種瑜伽.又言如是住
三學者此顯正行果.此中信欲爲先故攝受尸羅聽受法時由正勤力修習慧等要
假方便。别義中所謂學者是精進如教行若習若修名差别也.身語及命清淨現行
是學自相.由戒忍等顯發正行故名爲學.又爲求寂靜清涼之果進習除滅故名爲

回页首

學.如是等類訓釋名言如前應說相故自體故業故法故因果故.義門差别中先辯
自體差别學者顯示七品尸羅或過一百五十學處.界差别者謂欲廛中唯有别解
脫律儀靜慮律儀唯在色無色廛無漏律儀是不繫.時差别者謂過去世已學未來
世當學現在世正學.位差别者謂已入正法補特伽羅學未成熟是下位學正成熟
是中位學已成熟是上位.心不喜樂勵力修行諸梵行者是苦位其心喜樂不勵力
修行諸梵行者是樂位任運修行諸梵行者是不苦不樂位.唯是善位非不善位.若
聽受者是聞位若審察者是思位得定修者是修位.若未證得增上心慧者是增上
戒位若已證得者名增上心慧位.如是等類是位差别.補特伽羅差别者此中意說
出家補特伽羅或鈍根或利根.或貪等行或等分行或薄塵行.唯是聲聞非獨覺非
菩薩.由彼獨覺各别覺悟諸菩薩等解脫堅固是故如來不爲彼說共住修學.又復
此中唯說般涅槃爲法者已入正法者無有障礙者具縛者不具縛者非無縛者.唯

回页首

人非天.是名補特伽羅差别。如於學如是分别.當知於勝利性慧上首性解脫堅固
性念增上性隨其所應五種差别應廣分别。此中勝利者.是功德增進圓[一]滿名之差
别.如經說觀十勝利者是其體性.釋名者是法於身隨攝利益及應稱讚故名勝利.
又如是法隨生有情之所隨逐故名勝利.又如是法稱讚隨逐故名勝利.義門差别
者當知十種差别謂能攝僧伽令僧精懇乃至廣說。經言苾芻者.是沙門捨家趣非
家等名之差别具足别解脫律儀衆同分是苾芻體.釋名者於色形等精勤守護近
惡趣等又能攝引不壞功德故名苾芻.義門差别者謂刹帝利等差别上族下族差
别少中老等差别應知。經言住者.是俯就於時精勤修習名之差别.此住自體離所
說學無别有法.釋名者由種種威儀攝受時分故名爲住.義門差别者謂威儀差别
朝中後分差别日夜差别應知。經言慧者.是智見明現觀等名之差别.簡擇法相心
所有法爲體.釋名者簡擇爲體非智對治故名爲慧.又各.各差别能了知此故名爲
注：
[一]原刻作備.今依麗刻改.

回页首

慧.又能顯了識所了别故名爲慧.義門差别者隨其所應如前分别。經言解脫者.是
永斷離繫清淨盡滅離欲如是等名之差别.麤重永除煩惱斷滅爲體.釋名者能脫
種種貪等繫縛故名解脫.又復世尊爲種種牟尼說此以爲牟尼體性故名解脫.義
門差别者謂待時解脫不動解脫見所斷煩惱解脫修所斷煩惱解脫欲廛解脫色
廛解脫無色廛解脫如是等類如前差别應知。經言念者.是不忘失心明記憶等名
之差别.心所有法爲體.釋名者追憶諸法故名爲念.又如所經事隨所作意令心明
記故名爲念.義門差别者謂念佛念法乃至廣說六念應知.又念住差别等隨其所
應當廣說。復次釋難中.問.學勝利者義何謂耶。答.此言欲顯於增上戒學見勝功德
勤修習住。問.慧爲上首者義何謂耶。答.此言顯示於諸根中慧根第一。問.解脫堅固
者義何謂耶。答.此言顯示見修所斷煩惱永斷。問.念爲增上者義何謂耶。答.此言顯
示於少下劣所得功德不生知足。問.於餘經中三學次第世尊異說.何故此中增上

回页首

戒後卽說增上慧.又復不說增上心學勝利耶。答.此言總攝聞思修等所成諸慧.欲
顯由無悔等次第發三摩地卽是顯示增上心學如薄伽梵說於是五根最能攝受
所攝受者所謂慧根以諸苾芻成就如是勝慧根故乃至能修三摩地根是故由慧
根力乃至三摩地根皆得成就今此經中薄伽梵顯示智慧是三摩地引因及能引
斷煩惱由說增上慧學故當知兼說慧俱增上心學。問.若爾餘經中說三學修習進
趣圓滿.何故不說增上心學修習滿耶。答.如前所說道理此中應知。問.何故此中但
說學勝利住.不說慧勝利住解脫勝利住。答.但勸攝受下劣勝利當知亦令所化有
情攝受一切增上勝利.又攝僧等十種勝利明顯易入.是故但說學勝利住。問.夫解
脫者於諸法中最爲上首.何故但說慧上首住不說解脫上首住。答.於下劣中尚令
所化有情取增上性.當知亦令所化於增上法取爲增上。又於解脫顯差别故.何者
差别.謂望無常上首之慧解脫最爲常住堅實。問.何等名爲學勝利住。答.由於隨所

回页首

建立衆多學處觀十勝利故常守尸羅堅守尸羅恆作恆轉.如是名爲住學勝利。問.
攝受僧等諸句何義。答.攝受僧伽者是總句.餘是别句.令僧精懇者令離受用欲樂
邊故.令僧安樂者令離受用自苦邊故.未信令信者未入正法令趣入故.已信令增
長者已入正法令成熟故.難調伏令調伏者犯尸羅者善驅擯故.令慚愧者安樂住
故.淨持戒者令無悔惱故.防護現法漏者順伏煩惱纏故.損害後法漏者止息邪願
住梵行故隨順永斷惑隨眠故.爲令多人梵行久住增廣乃至爲諸天人正善開示
者爲令聖教相續不斷絕故。如是十種勝利略說則爲三種勝利.廣開三種則爲十
種.三種者一令僧不染汙住二令僧得安樂住三令聖教長時隨轉.此中由七種隨
護顯示不染汙住及安樂住.七種隨護者一敬養隨護二自苦行隨護三衆具乏少
隨護四展轉衆隨護五心追變隨護六煩惱纏隨護七邪願隨護.最後一句顯示聖
教長時隨轉。云何名爲常守尸羅.謂不捨學處故.云何名爲堅守尸羅.謂不犯學處

回页首

故.云何恆作.謂學處不穿穴故.云何恆轉.謂穿穴尸羅復轉還故.云何受學學處.謂
具足隨學諸學處故。如是行者常守尸羅堅守尸羅聞正法已獨於靜處繫念思惟
籌量觀察爲欲發起增上心慧故.又此行者依聞思修所生智慧能證解脫此解脫
性不退法故說名爲堅出世智果故不可退轉.又此行者由念力故審自觀察我尸
羅藴爲圓滿不我於諸法爲通達不我於解脫爲善證不.如是依止憶念力故具學
勝利發上首慧證堅解脫.又復此念略有三種謂或因說法或依教授或復觀察作
與不作。問.薄伽梵宣說尸羅有無量種.謂鄔波索迦尸羅苾芻尸羅鄔波婆娑尸羅
靜慮尸羅三摩鉢底尸羅聖愛尸羅如是等.今於此中依何尸羅而說住學勝利。答.
苾芻尸羅.由最勝故。問.如薄伽梵說慧亦多種.所謂聞所生慧思所生慧修所生慧.
今於此中依何等慧而說住慧上首。答.具說三慧。問.佛說解脫亦有多種.謂世間解
脫出世間解脫有學解脫無學解脫可動解脫不動解脫如是等.今於此中依何解

回页首

脫而說解脫堅住。答.依彼出世不動解脫。問.如來說念亦有多種.謂於身等境界住
念久作久說等隨念讀誦等隨念教授等隨念應作不應作隨念念佛等隨念.今於
此中依何等念說念增上。答.從勝爲論說應作不作觀察隨念。復次次第中.謂先依
苾芻尸羅住已次聽受正法次應如理作意.如是行者由淨持戒故無有憂悔.由無
悔等次第能發正三摩地.謂由方便所攝慧如理思惟故增上心學成就.是名圓滿
次第.前前爲因後後得圓滿故。又住學勝利爲得慧上首故.住慧上首爲證解脫堅
固故.云何能得住學勝利乃至解脫堅固謂由念增上力故.是名能成次第.又經言
若如是住修習三學速得圓滿是亦名爲能成次第。解釋次第者.如經言大師者謂
能善教誡聲聞弟子應作不應作事故名大師.又能化導無量衆生證苦寂滅故名
大師.又爲摧滅邪穢外道出現於世故名大師.聲聞者謂從他聽聞正法音聲故名
聲聞.又能令他聞正法聲故名聲聞.問復何因緣唯爲聲聞說住學勝利等.答由聲

回页首

聞衆是薄伽梵隨順修學真實弟子故.法者所謂宣說名句文身.學處者謂宣說五
犯聚事.成就憐愍者於處長夜諸衆生等恆住慈等四種無量.成就悲者能拔衆生
多苦法故.樂義利者能授衆生無量樂法故.求利益者欲令衆生攝受種種妙善法
故.恆悲愍者能拔衆生種種諸惡不善法故.又言爲令多人梵行久住者依剎帝利
等大種姓說.增廣者謂卽此等諸衆生類後後衆會漸漸廣大.乃至爲諸天人者謂
卽於如是增廣種類中有勢力者此顯世尊大悲普覆非唯一分.正善開示者謂如
諸所有及盡諸所有一切諸法.說正法者謂十二分教聽受硏尋任持讀誦處靜思
惟如是境界是名爲法.爲利益者依增上戒說.爲安樂者謂不依止苦難不自在行.
爲利益安樂者謂諸離欲者增上心增上慧行此行善故名利益.順攝故名安樂.又
若處世尊讚說杜多功德是名利益.若處世尊聽受百味飲食百千衣服是名安樂.
若處世尊建立三學是名利益安樂.如來於諸法中以種種慧善觀察者謂若爲利

回页首

益若爲安樂若爲利益安樂依增上戒學增上心學增上慧學說.此中有二因緣名
善觀察謂於長夜遍了知故不顛倒覺故.彼彼解脫善證得者依增上心增上慧說.
此中有二因緣名善證得謂究竟行故不退轉法故.我尸羅藴不圓滿者謂或於尸
羅一分修習或不依止如是尸羅圓滿修習諸等持戒.我於諸法不善觀察者由二
種觀察如前說.我於解脫不善證得者由二種證得如前說.我所應說如是已說者
謂總結前略說及廣分别應知。
復次由六種相應當解釋一切佛經.一由遍知諸法故.二由捨惡行大小惑故.三由
受善行故.四由智遍知通達病等行故.五由彼果故.六由自他受彼果故.由如是六
相及由如前建立諸相應善解釋一切佛經。此中法者謂藴界處緣起念住正斷等。
彼果者謂厭離欲解脫般涅槃.自他受彼果者謂我生已盡等。如是總名攝釋分。
今此品中顯示此論有四種相.一最勝相二自體相三清淨相四辯教相.此中最勝

回页首

相由二頌.自體相由五頌.清淨相由二頌.辯教相由一頌。
顯揚聖教論卷第十三


顯揚聖教論卷十四

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第十四
         無著菩薩造
         唐三藏法師玄奘奉詔譯
成善巧品第三
復次於此論體九事等中應善了知[一]七種善巧.何等爲七.頌曰.
於諸藴.界.處. 及衆緣起法. 處非處.根.諦. 善巧事應知。
論曰.住正法者應善了達如是七種善巧之事。
問何故唯立七種善巧。答.世間愚夫多如是計.頌曰.
身者.自在等 無因.身者住. 流轉.作諸業. 及增上二種。
論曰.於諸藴中不善巧故執諸藴體爲我身者.於諸界中不善巧故執自在等爲身
生因或執無因身自然起.以不了達從自種因身得生故.所以者何.界者功能種子
注：
[一]建立六善巧見瑜伽五十七.今攝一切所缘於善巧内.故增諦善巧爲第七.

回页首

族姓因等名差别故.於諸處中不善巧故執有身者依身而住取外境界.於緣起中
不善巧故執有身者流轉生死.由不善知處非處故執有身者能造諸業.由不善知
諸根諸諦執有二種增上身者謂愛非愛業果增上者及染汙清淨增上者.由不善
知苦集兩諦計有染汙增上者由不善知滅道兩諦計有清淨增上者。
頌曰.
於身者.等起. 實我所住持. 流轉者.作者. 及諸增上義.
染汙若清淨. 起七種愚癡. 對治此應知 攝七種善巧。
論曰.如前總說二種增上分别顯示二種愚癡.謂增上義愚癡及染汙清淨愚癡。
誰依七種身等愚轉.頌曰.
妄計我身者 依止諸根住 於境界迴轉. 受用愛非愛.
言說所依住. 作者.有覺者. 由於差别藴 總見一身者。

回页首

論曰.身者愚者由不了知色藴體故計有一我依止五根於境界轉.由不了知受藴
體故計有受者受用一切愛非愛事.由不了知想藴體故别計有我言說依住不知
想是言說依故如薄伽梵說如其所想起於言說.由不了知行藴體故計有作者.由
不了知識藴體故計有覺者非唯有識.以諸世間於識藴體起覺想故.如是愚夫於
諸差别藴自相中總起一種身者愚癡卽計身者以之爲我。
復次等起愚者.頌曰.
迷惑初因故 計常因無因。
論曰.世間愚夫或於身所有初因而生迷惑故執不平等因謂有常住自在天毗瑟
弩天自性等因.或說無因謂撥無一切能生因體。
復次實我所住持愚者.頌曰.
我住持諸根 能觸及能受。

回页首

論曰.計我住持諸根能觸順苦受觸順樂受觸及能領受若樂若苦。
復次流轉作者增上義及染汙清淨愚者.謂計有各别住持身者我已.頌曰.
從此死生處 計有流轉者. 法非法作者. 及彼果增上.
於修習邪行 計爲染汙者.　於修習正行　 妄計解脫者。
論曰.彼愚癡者於彼彼死生處計有實我生死流轉.卽此實我造作後世法非法因.
卽爲此實我於彼果自在受用故彼果法生.卽此實我依於果法習行邪行計爲染
者.修行正行計爲解脫者。
頌曰.
佛未出於世 如是愚癡轉.　由佛現世間 說七種善巧。
論曰.此中顯示依如是時如其所應外道愚癡衆生還滅.由此七種善巧言說不共
一切諸外道故。

回页首

[一]此中藴善巧者頌曰.
知世等别故 能除一合想.　卽離與解脫 衆生不可得.
多種及總略 共有差别轉 增益損減智 藴善巧應知。
論曰.世等别者謂諸藴去來等體性差别.如薄伽梵說諸所有色若過去若未來若
現在若內若外若麤若細若劣若勝若遠若近等乃至廣說.由勝智慧如實知故於
諸藴中捨一合想卽是還滅。又於諸藴中補特伽羅性不可得.何以故.卽於諸藴衆
生不可得.離於諸藴衆生亦不可得.解脫諸藴衆生亦不可得.如薄伽梵告西你迦
汝於色藴見如來耶乃至汝於識藴見如來耶.西你迦答不也喬答摩如是乃至廣
說.於彼經中說色等藴若總若别補特伽羅皆不可得.今於此中但略說總於五藴
是不可得。如是已說了知色等相差别故及能遠離彼所對治增益執故.於諸藴中
自相共相皆得善巧。又復藴者是積聚義.能善了知是積聚義名藴善巧.此積聚義
注：
[一]此下别總兩段.義見瑜伽二十七.又五十三以下.

回页首

復有四種.謂多種義總略義共有轉義增益損減義。此中顯示諸藴自體及彼障斷
勝利.是名藴善巧。
云何界善巧.頌曰.
見三因生故 說名界善巧. 從無始自種 多種種生起.
由此及於此　取者不可得 依自智成故 能除下劣性。
論曰.由觀根境識三法從自因而生名界善巧.所以者何.由彼諸法無始流轉從自
種生多生起及種種生起當知.多生起者如經言非一界故.種種生起者如經言種
種界故。復次由依諸根於諸境界能取之我不可得故.能知所作依自成立不由大
自在天等.是故凡所欲爲不生下劣自在修習。此中顯示界善巧自體及彼障斷勝
利.是名界善巧。
云何處善巧.頌曰.

回页首

知諸觸諸受 由二種生門. 依止於觸故 當知處善巧.
如法處天處 後後所依止.　由世俗諦[一]故 了知二種性。
論曰.由善了知觸生門體建立二處謂根及境.如是由能生義故名爲處.猶如世間
修善法所名爲法處。又善了知諸受依觸是故建立觸爲彼處.如是所居住義故名
爲處.猶如世間天像住所名爲天處。又復觸受二法生時依世俗故了知二性.謂觸
者受者由觸能觸對受能領納。此中顯示就勝義諦觸者受者皆不可得.就世俗諦
二皆可得.是名處善巧。
云何緣起善巧.頌曰.
知未斷無常 因能生諸果. 自相續相似 名緣起善巧.
衆生不可得　而有捨續者　由了達甚深 四種緣起故。
論曰.能善了知從未永斷無常之因能生諸果名緣起善巧.謂如經說此有故彼有
注：
[一]原刻作二.今依麗刻改.

回页首

此生故彼生如其次第。又能善知由從此因於自相續生諸果法.謂如經說非緣餘
生而有老死等.又善了知從相似因生諸[一]果法.謂如經說身惡行者能感不喜不樂
不愛不可意異熟身妙行者能感與上相違可意等異熟如是等。復次卽諸藴相續
名捨命者及續生者.補特伽羅性不可得.由善了知四種甚深緣起故.謂不從自生
不從他生非自他生非無因生。此中顯示緣起自體及彼障斷勝利.是名緣起善巧。
云何處非處善巧.頌曰.
不作.不趣.得. 二.餘體不轉.　淨見無餘業. 非我自在二.
如是智能知 處非處善巧.　於自果定處 異此說非處。
論曰.若不見我於因果二處而得自在名處非處善巧.謂不作故.不趣故.不得故.二
體不轉故.餘體不轉故.淨見無餘業故。云何不作.謂不純作妙善行故.是故無有自
在之我。云何不趣.謂離妙行不往善趣故.如經言無處無容行身惡行乃至得生天
注:
[一]原刻作善.今依麗刻改.

回页首

上必無是處乃至廣說。云何不得.謂離善方便無漏聖道定不能得道果所攝畢竟
清淨.如經言無處無容不永斷五蓋乃至不修七遍覺支能正證得苦盡邊際必無
是處。云何二體不轉.謂無處無容非前非後有二如來出現於世乃至廣說。云何餘
體不轉.謂離丈夫身外餘身必無有作轉輪王等.如經言無處無容女人得作轉輪
聖王乃至廣說。云何淨見無餘業.謂如經言無處無容聖見具足補特伽羅故斷物
命乃至受第八有必無是處.有是處者謂諸異生。今於此中言不作者謂所計我於
因不得自在.不得者通於因果.淨見無餘業亦爾.餘唯於果。又處非處者於自果決
定名之爲處.當知於餘名爲非處.由無倒慧於此善巧是名處非處善巧。此中顯示
處非處善巧自體及彼障斷勝利。
云何根善巧.頌曰.
於能取生住 及染汙清淨　無理我觀餘 於彼果增上.

回页首

於如是方便 名爲根善巧.　謂於取生住 染淨增上故。
論曰.若不見我於能取等是增上故名根善巧.何以故.非所計我觀餘因緣於能取
等增上自在卽餘因緣於能取等是增上故.是故計我不應道理。所言諸根於能取
等是增上者.謂眼等六根於取六境是增上.男女二根於能生相續是增上.命根一
種於相續住是增上.五受根於染汙是增上.信等八根於清淨是增上。此中顯示根
善巧自體及彼障斷勝利.是名根善巧。
云何諦善巧.頌曰.
二自性苦故 合故不應理.　由無因有因 及五種譬喻.
如是隨覺故 應知諦善巧.　隨覺未曾見 未受義因緣。
論曰.[一]由能善觀我於染淨二法非順道理名諦善巧.何等爲二.謂自性苦故與苦合
故。云何自性苦故.謂若我自性是苦者爲無因爲有因.若無因者常應染汙.若有因
注:
[一]瑜伽五十五.因藴善巧與諦對辨.今取彼義以爲建立.

回页首

者應先清淨後方染汙.故不順理。云何與苦合故.謂引五喻皆不順理.何以故.若言
苦與我合者不應如兩木共合.有不攝出離性過故.亦非如有情與木共合.有出離
過故.亦非如火與薪共合.有性壞過故.亦非如衣與染色共合.於我體上如白淨色
少分亦不可得故.亦非如心心法合.何以故.心是能取與此同緣一境等可名相應.
於我無此義故不順道理。又由觀見未曾見義及彼因緣又復觀見未曾受義及彼
因緣名諦善巧.謂從昔來未曾了見苦集二諦及彼因緣.從昔已來未曾了見未曾
經受滅道兩諦及彼因緣。此中顯示出世智自體及彼障斷勝利.是名諦善巧。
頌曰
當知諸善巧 差别二十三.　異攝論爲先 後最極清淨。
論曰.應知藴等善巧差别復有二十三種.謂異攝論善巧.聞所生智善巧.思所生智
善巧.修所生智善巧.順決擇分智善巧.見道智善巧.修道智善巧.究竟道智善巧.練

回页首

根智善巧.發神通智善巧.不善清淨世俗智善巧.善清淨世俗智善巧.勝義智善巧.
不善清淨相有分别智善巧.善清淨相有分别智善巧.善清淨相無分别智善巧.成
所作前行智善巧.成所作智善巧.成所作後智善巧.聲聞智善巧.獨覺智善巧.菩薩
智善巧.最極清淨智善巧。此中異攝論善巧復有二種.一種種攝善巧.二種種論善
巧。種種攝善巧者有十一種.所謂界攝乃至更互攝.界攝者謂諸藴等自種子所攝.
相攝者謂諸藴等自相共相所攝.種類攝者謂諸藴等遍自種類所攝.分位攝者謂
諸藴等順樂受等分位所攝.不相離攝者謂諸藴等由一法攝一切藴等以彼眷屬
不相離故.時攝者謂諸藴等過去未來現在各别相攝.方攝者謂諸藴等依方而轉
若依此方所生卽此方所攝.全攝者謂諸藴等具足五十八十二等所攝.一分攝者
謂諸藴等各别少分所攝.勝義攝者謂諸藴等真如相所攝.更互攝者謂諸藴等更
互相攝。種種論善巧者謂於藴等種種問答方便善巧.如以一行爲問應以順前句

回页首

順後句四句無事句答。如有問言若有界攝卽有相攝耶設有相攝復有界攝耶.且
應依眼以四句答.或有界攝無相攝謂生有色界不得眼設得[一]已失若諸異生生無
色界.或有相攝無界攝謂阿羅漢最後眼.或有界攝亦有相攝謂除上所說餘有眼
位.或有無界攝亦無相攝謂阿羅漢眼壞失者生無色界已見諦者及已入無餘般
涅槃界.如於眼如是分别於餘一切隨其所應當廣分别.如以界攝對相攝如是以
界攝對餘攝展轉一行應廣分别.如是以餘攝對餘攝除前前對後後皆應以一行
道理如其所應當廣分别。復次若法藴所攝此法界所攝耶設法界所攝此法藴所
攝耶.此應以順前句答.若法藴所攝此法亦界所攝.或法界所攝非藴所攝謂無爲
法.如以藴對界如是以藴乃至對諦應依一行道理廣辯相攝.如藴對餘如是以界
對處等乃至以根對諦應廣分别。此中不善清淨世俗智善巧者卽是順決擇分智
善巧.善清淨世俗智善巧者卽是出世後得世間智善巧.勝義智善巧者卽是見道
注：
[一]原刻作以.今依麗刻改.

回页首

智善巧.如是三種卽是不善清淨相有分别智善巧善清淨相有分别智善巧善清
淨相無分别智善巧.如是三種卽是成所作前行智善巧成所作智善巧成所作後
智善巧。又前三種差别者未斷煩惱生非煩惱對治.已斷煩惱生非煩惱對治.已斷
煩惱生是煩惱對治差别故.中三種差别者卽此三種由有分别無分别世俗勝義
智性差别故.後三種差别者謂卽此三種顯示斷前行智性正斷道智性彼後時智
性差别故。如是九智依相續補特伽羅差别復建立四種應知。
[一]成無常品第四
復次如先所說若欲正修行遍知等功德者謂遍知苦等.云何於苦遍知.謂於苦諦
遍知無常苦空無我.今隨次第應廣成立。
此中成無常者謂應顯示無常體性及[二]無常差别.云何無常.何等差别。頌曰.
無常謂有爲 三相相應故.　無常義如應 六八種應知。
注：
[一]原刻品題上有諭名.今删.後幷同.
[二]無常義見瑜伽三十四.四十六.五十二.及六十七.

回页首

論曰.無常性者謂有爲法.與三有爲相共相應故.一生相二滅相三住異相。又無常
義差别者如其所應或六或八應知。
何等六八.頌曰.
無性.壞.轉異. 别離.得.當有.　刹那.續.病等. 心.器.受用故。
論曰.六種無常者.一無性無常二失壞無常三轉異無常四别離無常五得無常六
當有無常.八種無常者.一刹那門二相續門三病門四老門五死門六心門七器門
八受用門。此中刹那相續二種無常遍一切處.病等三無常在於內色.心無常唯在
於名.器受用二無常在於外色。
此中無性無常者謂性常無故名曰無常.餘變異無常有十五種.頌曰.
變異應當知 十五種差别 所謂分位等. 八緣所逼故.
下界具一切. 中界離三門　具三種變異. 上界復除器。

回页首

論曰.十五種變異者.謂分位變異乃至一切種不現盡變異.分位變異者謂從嬰兒
位乃至老時前後不相似各别變異.顯變異者謂從妙色鮮肌潤澤膚體乃至變爲
惡色麤肌枯顇膚體.形變異者謂[一]肥瘦等變異.興盛變異者謂眷屬資財及戒見等
興盛.與此相違名衰退變異.支節變異者謂先具諸支節後變爲不具.寒熱變異者
謂於寒時踡跼戰慄熱則舒適流汙希求冷煗等變異.他所損害變異者謂手足蹴
摶蚊蝱觸等身體變異.疲倦變異者謂因走跳騰躑等身勞變異.威儀變異者謂四
威儀前後易脫損益變異.觸對變異者謂由順苦樂等觸變異故苦樂等受變異.染
汙變異者謂心所有貪瞋等大小兩惑嬈亂變異.病等變異者謂先無病苦後爲重
疾所逼身體變異.死變異者謂先有夀命後空無識前後變異.青瘀等變異者謂命
終後身色青瘀脹爛乃至骨璅等變異.一切種不現盡變異者謂骨璅位燒壞離散
彼一切種都無所見變異。又此十五種變異由與八緣相應.八緣者一積時貯畜二
注：
[一]原刻作肌.今依麗刻改.

回页首

他所損害三受用虧減四時節推謝五火所燒六水所壞七風所燥八異緣合.積時
貯畜者謂經時久故有色之法不離本處自然朽敗.他所損害者謂由他種種逼惱
因緣前後變異.受用虧減者謂於種種所受用物爲各别主宰之所食用損減變異.
時節推謝者謂冬時寒雪夏日暑雨叢林藥草或盛或衰.火所燒者謂大火縱逸國
城聚落悉爲灰燼.水所壞者謂大水漂漫閈里邑房並隨淪沒.風所燥者謂大風飄
鼓潤衣濕地速令乾[一][韅-革+日].異緣合者謂多貪者與瞋緣合時貪纏止息發起瞋纏如是
多瞋多癡者與餘煩惱緣合應知亦爾.如是諸識異境現前亦爾。復次是無常義於
欲界中一切具有.於色界中除病老受用三門無常.又有觸染死三種變異.如色界
所說諸無常義當知無色界亦爾唯除器門。
頌曰
無性義無常 遍計之所執.　所餘無常義 依他起應知。
注:
[一]原刻作曝.今依麗刻改.

回页首

論曰.無性義所攝無常義當知遍計所執相攝.餘無常義依他起相攝.圓成實相中
無無常義。如是已顯無常義差别及三相所攝。
又如世尊說諸無常者皆悉是苦有何意耶。頌曰.
諸無常皆苦 衆苦所雜故.　迷法性愚夫 得爲害不覺。
論曰.由麤重苦所雜無常.此無常性是行苦故苦及由變壞苦所依止故苦。是故道
諦非苦.以非苦相所雜無常義故。於此法性迷惑愚夫不能了達常無常義.又爲已
得現前無常之所惱害。
前說刹那無常遍行一切.此無常義非世間現證故應成立.頌曰.
由彼心果故. 生已自然滅.　後變異可得. 念念滅應知。
論曰.彼一切行是心果故.其性纔生離滅因緣自然滅壞.又復後時變異可得.當知
諸行皆刹那滅。

回页首

云何應知諸行是心果耶.頌曰.
心熏習增上. 定轉變自在.　影像生道理. 及三種聖教。
論曰.由道理及聖教證知諸行是心果性。道理者.謂善不善法熏習於心由心習氣
增上力故諸行得生.又脫定障心清淨者一切諸行隨心轉變由彼意解自在力故
種種轉變.又由定心自在力故隨其所欲定心境界影像而生.是名道理。聖教者.謂
三種聖言.如經中說心將引世間心力所防護隨心生起已自在皆隨轉.又說是故
苾芻應善專精如正道理觀察於心乃至廣說.又說苾芻當知言城主者卽是一切
有取識藴.是名聖教。
問彼諸行自然滅壞道理云何應知。答.由四種因緣.頌曰.
生因相違故. 無住滅兩因.　自然住常過. 當知任運滅。
論曰.非彼生因能滅諸行.生滅兩種互相違故.又無住因令諸行住.若必有者應成

回页首

常住.行旣不住何用滅因.又餘滅因性不可得.若行生已自然住者彼應常住則成
大過.如是有住滅因及自然住並有過故當知諸行任運壞滅。
頌曰.
非水火風滅 以俱起滅故.　彼相應滅已 餘變異生因。
論曰.若水火風是滅因者不應道理.由俱生滅故。若彼水等是滅因者爛燒燥物不
應前相續滅已後變異相續生.何以故.卽無體因爲有體因不應理故.然水火風與
爛等物相應滅時能爲彼物後變生因.除此功能水等於彼更無餘力。
復次若執滅相爲滅因者.此能滅相與所滅法爲俱時有爲不俱耶。若爾何過。頌曰.
相違相續斷. 二相成無相.　違世間現見. 無法及餘因。
論曰.彼能滅相與所滅法若言俱有者不應道理.有相違過故.若言不俱亦不應理.
有彼相續斷過失故。又此滅因能滅法者爲體是滅爲體非滅.若體是滅卽應一法

回页首

有二滅相.若體非滅應無滅相.有如是過故不應理。又違世間現見相故不應執滅
是滅壞因.何以故.世間共見餘有體法是滅壞因.不見滅法是滅因故。又若滅法是
滅因者爲唯有滅卽能滅法爲更待餘事耶.此兩種因俱有過失.若唯有滅卽能滅
法者若時有滅爾時法體畢竟應無.若更待餘事者應卽餘事爲滅壞因不應計滅
爲滅壞因。
復次云何應知後變異可得故諸法刹那滅。頌曰.
非身乳林等 先無有變異.　亦非初不壞 最後時方滅。
論曰.一切世間身乳林等內外諸法於最後時變異可得.是故先時體無變易不應
道理。又非先時無有滅壞最後方滅.無異因故。如是先不變異後不變故先無滅壞
後不滅故當知諸行念念變滅.是故彼法刹那義成。
如是成立無常性已.一切外道邪分别所計我自在自性極微覺等常住之法皆不

回页首

成立。云何我常不得成立.頌曰.
位思煩惱分 非常變異故.　此若無變異 受作脫非理。
論曰.由行計我有苦樂等位善惡等思貪瞋等煩惱時分差别是故無常.所以者何.
此所計我由樂等故有少變異者不應是常.若都不變不應計爲受者作者及解脫
者彼法有無我無别故。
復次亦無自在體性常住能生世間.何以故.頌曰.
功能無有故. 攝不攝相違.　有用及無用. 爲因成過失。
論曰.所計自在無有功能出生世間.所以者何.若此自在生世功能無有因緣自然
有者汝何不許一切世間無因自有.若此功能業爲因者何不信受一切世間以業
爲因.若此功能以求方便爲因生者何不信受一切世間以自功力爲因得生。又若
自在世間所攝墮在世間而言能生一切世間.是則道理相違.若此自在非世間攝

回页首

是則解脫.解脫之法能生世間不應道理。又若自在須有用故生諸世間離生世間
用不成者.是則自在於此須用無有自在自成過失.若此自在雖生世間無所須者
不應化生一切世間.或此自在有如顛狂愚夫之過。又此自在生世間者爲唯自在
爲因生諸世間爲亦更待其餘因耶.若唯自在體爲因者如自在體本來常有世間
亦爾不應更生.若亦少待其餘因者此所待因若無有因一切世間亦應如是.若有
餘因世間亦爾從餘因生何須自在.故立自在有多過失。
復次執有自性常住爲因不應道理.何以故.頌曰.
自性變異相 有無不應理.　無差别無常. 有差别無失.
無相.亦無因. 非自性.恆變.　先無有變異 我應常解脫。
論曰.若計自性是常則應非變異因.所以者何.所計自性非有變異相亦非無變異
相故不應理。若此自性與餘變異相無差别者應是無常.若有差别成五種過.一無

回页首

相過.離變異相餘自性相少分亦不可得故.二非因過.世間不見常住之法是生因
體故.三非自性過.世間不見非彼種類爲彼自性故.四常住自性於一切時起變異
過.以不待餘因故.五此自性未生變異之前我解脫過.若如是者後時不應起諸變
異。
復次計極微常不應道理.何以故.頌曰.
常造不應理 由二三因故.　財有情增上 極微非常住。
論曰.所計極微常性造作俱不應理。云何常性不應道理.由二因故.汝極微性爲由
細故性是常住爲由異類性是常耶.若由細者細羸劣故不應常住.若由異類者此
相不可得從非地等造地等物不應道理。云何造作不應道理.由三因故.一由方所.
二由因緣.三由自體。云何由方所故造作不應道理.謂從極微造作麤物爲過彼量
爲不過耶.若不過者麤質礙物應如極微不可執取.又復世間不見質礙不明淨物

回页首

同在一處故不應理.若過彼量者過量之處麤質礙物非極微成應是常住.若復計
有餘極微生是則極微應非常住。云何由因緣故.謂若汝計由和合性爲因緣故建
立餘物令和合者此和合性爲生已能作因緣爲未生耶.若生已者所和合物和合
已後無有少異和合性可得故不應理.若未生者則無體性無體爲因不應道理。云
何由自體故.此極微性造麤物時不應如種生芽.如種極微應滅壞故.不應如乳.極
微應變異故.不應如陶師.極微勤劬不可得故.是故造作不應道理。雖無常住極微
而有劫初器世間等受用物生.諸有情業增上力故不由極微.是故極微常住不應
道理。
復次執有常覺不應道理.何以故.頌曰.
無常爲彼依.　次第.差别轉.　諸受等異故.　當知覺無常。
論曰.眼識等覺依止無常眼等起故.於色等義次第轉故.衆多相貌差别轉故.樂等

回页首

諸受貪等諸惑施等善思位分異故.於一常覺如是轉異不應道理。
何因緣故世間有情無常性有而不取執常住性無而種種執耶。頌曰.
於無常無智　四顛倒根本.　當知世上進　愚癡力轉增。
論曰.以於無常無智起故.實有無常而不取執實無常性種種執生。非唯常倒無智
爲因.然四顛倒皆以無智爲其根本.何以故.以於無常不如實知故於無常法起常
顛倒.於苦起樂顛倒.於不淨起淨顛倒.於無我起我顛倒.由有如是次第義故薄伽
梵說若法無常彼必是苦若法是苦彼必無我當知。由世間道得上進時不斷無智.
漸進上地於無常性愚癡之力轉更增上.何以故.如欲界中破壞變易及别離等諸
無常相現可了知.上地無有。
復次何因緣故於無常性無智起耶。頌曰.
由放逸.懈怠.　見.昧.[一]乏資糧.　惡友.非正法.　當知無智因。
注：
[一]原刻作之.今依麗刻改.

回页首

論曰.無常無智有七種因.一放逸二懈怠三倒見四愚昧五未多積集菩提資糧六
由惡友七聞非正法.以於境界樂及靜慮樂起放逸故於無常性不如實知.設不放
逸而復懈怠.設不懈怠而復倒見.設無倒見而復愚昧.設不愚昧而未積集菩提資
糧.設已修習菩提資糧而隨惡友.又復從彼聞非正法.故於無常不如實知。
復有何因不了無常妄執常轉.頌曰.
不如理作意.　憶念前際等.　相似相續轉　於無常計常.
論曰.由二種因起於常執.一由不如理作意.二由憶念前際等事.由前際等事相似
相續轉故於餘世間亦計常住。
復次如前所說三有爲相非唯刹那.何以故.頌曰.
生初後中間　取三有爲相。
論曰.三有爲相由衆同分一生所攝.謂初生時取爲生相.最後死時取爲滅相.於二

回页首

中間相續住時取爲住異.如是建立三有爲相應知。
頌曰
無常調伏智　當知由二因。
論曰.於無常性如實智入由二種因.一由念住二由緣起.由念住故於諸境界繫心
令住.由緣起故達彼法性.如經中說見集起法於身念住乃至廣說。
頌曰
彼見有六種.　及緣起四種。
論曰.無常性見當知六種.一世俗智謂乃至順決擇分位.二勝義智謂乃至出世道
位.三聲聞智謂除無性無常義.四菩薩智謂於一切無常義.五不善清淨謂彼二學
智.六善清淨謂彼二無學智。
又緣起法當知有四種道理.何等爲四.頌曰.

回页首

自種故非他.　待緣故非自.　無作故非共.　用故非無因。
論曰.由四道理入無常性.謂諸行法不從他生.自種起故.亦非自生.待外緣故.亦非
俱生.俱無作故.亦非無因.彼二於生有功用故。
顯揚聖教論卷第十四


顯揚聖教論卷十五

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第十五
無著菩薩造
         唐三藏法師玄奘奉詔譯
成苦品第五
如是成立無常相已云何成立苦相。頌曰.
生爲欲離因. 滅生和合欲.　倒.無倒.厭離. 彼因爲苦相。
論曰.若法生時爲遠離欲因.若法滅時爲和合欲因.若不了知是顛倒因.若善通達
是無倒因.於一切時生厭離欲.如是應知是苦通相。
[一]復次頌曰.
依三受差别 建立三苦相.　故說一切受 體性皆是苦。
論曰.由依三受相差别故建立三苦相.謂苦苦相壞苦相行苦相.由此相故佛說諸
注：
[一]依受立苦義見瑜伽二十七.行苦義見六十六.

回页首

受皆名爲苦。謂於苦受及順苦受處法當知建立最初苦相.於樂受及順樂受處法
當知建立第二苦相.於不苦不樂受及順此受處法當知建立第三苦相。由不了知
此第三相能爲常等顛倒生因.若能了知爲無常等無倒生因及能發起涅槃樂欲.
又由了知不了知第三苦故於前二苦亦了不了應知。
復次前二苦相世間共成.第三苦相不共成立.今當成立諸行性是行苦.頌曰.
當知行性苦 皆麤重隨故.　樂捨不應理. 同無解脫過。
論曰.諸行性樂及性是捨不應道理.何以故.於一切位麤重所隨故是故諸行體性
是苦。若不爾.如其次第於彼性樂及不苦不樂樂欲應無.應無苦及不苦不樂覺.應
無苦樂覺。問.汝亦同然.若唯一行苦性者應無樂及不苦不樂覺。答.由不了故謂有。
問.我亦同然.由不了故謂有。答.不然.無解脫過故.若於性樂及不苦不樂諸行了知
是苦名苦諦現觀.由此次等乃至證得究竟解脫.若不了故謂爲苦者卽是顛倒不

回页首

應能證究竟寂滅。
復次頌曰.
利.深.等.障礙. 依.進.住.乘空.　執著性下劣. 顛倒.及染汙。
論曰.又諸行性苦少苦加之苦相猛利.樂等不爾.又苦相深重難爲對治.樂等不爾.
又苦相平等遍一切處乃至證得廣大法者亦被損惱.又執常樂我淨名爲顛倒能
障聖法.又執樂等能爲貪等大小諸惑所依止處.又苦等行能引勝進上地功德.又
復久處住等威儀卽生大苦不可堪忍.又乘空者亦大苦隨逐.又執著樂者其性下
劣.又於諸行執計爲樂顛倒所攝.又緣世樂所起樂欲多是染汙.是故諸行皆性是
苦。
復次頌曰.
如癰疥癩等 三受之所依. 彼能發三觸. 取樂等隨轉。

回页首

論曰.諸行性苦當知猶如癰疥癩等三受所依.何以故.世間癰疥癩等能發隨順苦
樂捨等三種觸故.由依此觸世間有情取爲苦樂不苦不樂。如是於諸性苦諸行發
起三觸.由此觸故樂等受轉.此若無者諸受不轉。
如是顯示苦相立宗及因喻已.復何因緣建立諸行唯有三苦不多不少。頌曰.
自相.自分别. 不安隱苦性.　五十五應知 三苦之所攝。
論曰.由苦自性唯有三種.一由自相故謂苦苦性.二由自分别故謂壞苦性.若無分
别雖有變壞已解脫者苦不生故.三由不安隱故謂行苦性.煩惱麤重等所隨逐故。
如是[一]三苦差别復有五十五種應知。云何五十五種.頌曰.
界緣身等趣 種類諦三世　時命品異故 引衆苦差别。
論曰.界差别故有三苦.謂欲界繫色界繫無色界繫.緣差别故有六種苦.謂欲根本
苦愚癡報苦先業緣苦現因緣苦淨業緣苦不淨業緣苦.身等差别故有四種苦.謂
注：
[一]五十五苦分别見瑜伽四十四.

回页首

受重擔等苦位變壞苦麤重苦死生苦.趣差别故有五種苦.謂那落迦苦乃至天趣
苦.種類差别故有五種苦.謂逼惱苦匱乏苦大乖違苦愛變壞苦麤重苦.諦差别故
有八種苦.謂生苦老苦病苦死苦怨憎會苦愛别離苦求不得苦五取藴苦.世緣差
别故有九種苦.謂過去苦因過去未來現在緣所生如是未來現在苦亦爾.時差别
故有四種苦.謂時節變異苦飢苦渴苦威儀屈申入息出息閉目開目等所引苦.養
命差别故有四種苦.謂所求無厭足苦追求苦守護苦不自在苦.品差别故有七種
苦.一損減苦謂在家品.二增益苦謂出家品.三憂惱苦四離有苦.又依善說法律出
家者有三種苦.一愚癡苦謂希望未來追味過去故.二嫉妬苦.三不勝他苦.依惡說
法律出家者亦有三苦.一愚癡苦謂於所知法顛倒執故.二嫉妬苦謂於佛及佛弟
子所得名利心不忍故.三他所勝苦謂爲名利故起諍論時墮負處故。
頌曰.

回页首

未離欲色等 三種地應知.　欲界一切種 色無色除二。
論曰.如是五十五種苦三地所攝.一未離欲地謂欲界所繫.二已離欲地謂色界所
繫.三離欲色地謂無色界繫。卽此三種如其次第立三種苦.謂上中下。又欲界中具
一切種苦.色無色界中無二種苦.所謂苦苦壞苦所攝二及欲根本苦愚癡報苦所
攝二.然有餘苦。
頌曰
世俗有二種 勝義謂遍行.　二緣通上地 當知無現染。
論曰.如是諸苦略有二種.謂世俗勝義别故。世俗諦所攝苦有二種謂苦苦及壞苦.
勝義諦所攝有一種謂行苦.此亦名遍行苦.遍至欲等三界故。欲界上地有二緣所
生苦.謂有先業緣苦無現在因緣苦.有淨緣苦無不淨緣苦。
頌曰.

回页首

非無色重擔 遍行天麤重 及諦最後邊. 餘七上隨縛。
論曰.無色界中無身重擔苦.有天趣苦麤重苦諦最後邊諸取藴苦.此通欲等三界
故名遍行苦。餘生等七苦欲界所攝.上地雖有隨縛復可退還故.然無苦自體。
[一]頌曰
當知生等苦 各五種差别.　苦麤重相應 三苦所依止。
論曰.生等七苦當知一一各有五種.謂苦相應故.麤重相應故.及三苦所依止故。生
者爲老等苦所依煩惱所依不可樂欲行壞所依.老者色衰退等所依.病者習所不
欲所依不習所欲所依順死大種乖違所依.死者自體别離所依財寶别離所依.所
愛離别怨憎合會苦之所依.怨憎會等三苦身逼迫所依心逼迫所依及彼所作衰
損所依。
頌曰.
注:
[一]八苦義見瑜伽六十一.

回页首

最後與最後 各四苦所依.　謂生生根本 及苦性變壞。
論曰.於八苦中最後所攝諸取藴苦及三苦中最後行苦各爲四苦所依故苦.一生
苦所依.二生根本苦所依.三苦自性苦所依.四變壞苦所依。
頌曰
三世之所攝 二緣苦非上.　所說餘諸苦 皆欲界應知。
論曰.欲界上地三世苦中當知無有去來緣苦.何以故.非於上地緣過去未來虚妄
分别生諸苦故.唯有現緣麤重所隨。除上所說所餘諸苦當知唯在欲界所繫。
復次何因緣故於實有苦境諸愚癡轉.頌曰.
失念.無功用. 亂.不正思惟.　不正了愚癡. 及由放逸等。
論曰.於苦愚癡由五種因及由前所說放逸等法.五種因者.一於過去苦念忘失故.
二於未來苦不作功用推求故.三於現在苦起四倒亂故.四由不正思惟於麤重苦

回页首

計爲我故.五由不正了於諸性苦不了知故。
復次由四種因起念忘失.頌曰.
昧故.羸劣故. 及起放逸故.　相續斷絕故. 忘念轉應知。
論曰.昧故者謂愚昧種類.羸劣者謂於死等位.放逸者謂於境耽著.相續斷絕者謂
於餘生前衆同分相續斷故。
復次由四種因無功用轉.頌曰.
昧故.放逸故. 保重現法故.　不信當苦故. 無功用發趣。
論曰.昧及放逸已如前說.保重現法者由彼保重現在法故於未來苦不作功用.不
信當苦者由不信有未來苦故不作功用。
復次由四種因起四顛倒.頌曰.
相似相續轉. 對治妄分别。 串習.總取故. 起四種顛倒。

回页首

論曰.以見相似相續轉故起於常倒.對治分别故起於樂倒妄分别樂爲苦對治故.
由串習故起於淨倒.由總執故起於我倒。
復次於苦愚癡由不了别五因故起.何等爲五.頌曰.
界别.緣起别. 位别.次第别.　及相續差别. 當知各多種。
論曰.界差别有三種苦.謂欲界色界無色界。緣差别有七種苦.一福緣二非福緣此
二在欲界.三不動緣在色無色界.四纏隨眠緣謂異生者.五隨眠緣謂見諦者.六有
行緣謂非菩薩.七智行緣謂諸菩薩。位差别有十二種苦.一純樂俱謂諸天.二純苦
俱謂那落迦及鬼傍生一分.三雜苦樂俱謂人及鬼傍生一分.四不苦不樂俱謂從
第四靜慮乃至有頂.五不淨淨處謂欲界中無難生處.六淨不淨處謂色無色界中
諸異生者.七淨淨處謂色無色界中諸見諦者.八不淨不淨處謂欲界中有難生處
及四種入胎苦.一不正知入母胎不正知住不正知出.二正知入母胎不正知住不

回页首

正知出.三正知入母胎正知而住不正知出.四正知入母胎正知而住正知而出。次
第差别有十二種苦.謂依十二支緣起次第。相續差别有無量種.有情相續無邊差
别故。
復次於一切苦能遍了知當知有十八種.何等是耶.頌曰.
信解.與思擇. 不亂.心厭離.　見.修.及究竟. 及如前十一。
論曰.一信解遍智謂聞所生智.二思擇遍智謂思所生智.三不散亂遍智謂世間修
所生智.四厭心攝遍智謂煗等順決擇分智由此智觀自心總相厭離轉故.五見道
遍智謂依止見道智.六修道遍智謂依止修道智.七究竟道遍智謂無學道所攝智.
及如前所說十一種智.一不善清淨世俗智.二善清淨世俗智.三勝義智.四不善清
淨相有分别智.五善清淨相有分别智.六善清淨相無分别智.七成所作前行智.八
成所作智.九成所作後智.十聲聞智.十一菩薩智.如是總爲十八種如實了知苦遍

回页首

智。
復次如是遍智爲盡衆苦.由何遍智盡何等苦.頌曰.
纏.疑.不樂離. 沉.惡趣.餘趣.　下劣行所起. 遍.獨.衆苦盡。
論曰.信解遍智能滅纏苦.思擇遍智能滅疑苦.不散亂遍智能滅不樂遠離苦.厭心
攝遍智能滅惛沉苦.見道遍智能滅惡趣苦.修道遍智能滅餘趣苦.究竟道遍智能
滅下劣行所起苦.謂除樂速通行所餘諸行皆名下劣應知.菩薩遍智遍滅一切自
他諸苦.聲聞遍智獨滅自苦應知。
成空品第六
如是已成立苦相.云何成立空相。當知空相有三種.一自相.二甚深相.三差别相。
云何自相.頌曰.
若於此無有 及此餘所有.　隨二種道理 說空相無二。

回页首

論曰.空自相者非定有無.非定有者謂於諸行中衆生自性及法自性畢竟無所有
故.非定無者謂於此中衆生無我及法無我有實性故。隨二種道理者.謂卽於此中
無二種我道理及有二種無我道理.隨此二種故說空性無有[一]二相.一非有相二我
無故.二非無相二無我有故.何以故.此二我無卽是二無我有.此二無我有卽是二
我無故.是故空性非定有相非定無相。
云何甚深相.頌曰.
甚深相應知 取捨無增減。
論曰.隨前所說無二道理雖捨諸法而無所減.雖取諸法而無所增.無取無捨無增
無減是甚深空相。
云何差别相.頌曰.
差别有衆多 如彼彼宣說。
注：
[一]原刻作一.今依麗刻改

回页首

論曰.卽此空性薄伽梵於處處經中顯示多種差别.謂[一]勝義空內空外空如是等。今
且分别勝義空.以勝義故空無所有故名勝義空.此顯四種義.何者爲四.一離我因
義二離我相義三離無因義四離非自業得義。由六處生時不從我來.亦不聚集依
止於我.如是名爲離我因義。若執六處以我爲因應無分别五趣别異.又由六處本
無今有有已散滅故離我相.以如是相非我有故。又由有業爲因異熟生起都無作
者.亦無有情捨續諸藴.如是名爲離無因義。又由於有分法假立有情相續一類流
至現在異熟法上.非異相續.是故名爲離非自業得義。
復次云何應知補特伽羅我無所[二]有。若有我者.爲卽藴相爲住藴中爲住餘處爲非
藴相。頌曰.
唯假過失故. 藴無我過故.　我無身過故. 三我不應理。
論曰.若所計我卽是藴相應唯是假.違汝自宗故成過失.以卽於諸藴假立我故。若
注：
[一]十七空見瑜伽七十七.
[二]破我執義見瑜伽六十五.

回页首

離諸藴住餘處者我應無藴是亦有過.於諸藴中無有我故。若非藴相者所計之我
有無身過.無身之我不應理故。是故三種不應道理。
復次若計實我住諸藴中是亦不然.何以故.頌曰.
如主.火.明.空. 形異.依他過.　無常.無業用. 非因.非有我。
論曰.所計實我住諸藴中爲如主住舍.爲如火在薪.爲如明依燈.爲如虚空處種種
物.如是一切皆不應理.何以故.有五種過失故。何者爲五.若如主住舍中者形段應
異.舍主與舍形貌異故。若如火在薪者有依他過.火依薪力不自在故。若如明依燈
者有無常過.隨燈有無明起滅故。又前二種亦有無常過失。不見舍主有常住者.舍
雖久住而彼舍主或往餘處或死滅故.火隨薪力有無不定無常性故。若如虚空者
應有業用顯然過失.虚空業用顯然可得.謂去來等業無障礙故.我卽不爾故成過
失。又所計我與果爲因亦不可得.何以故.無我外物諸種子等與果爲因亦可得故.

回页首

是故計我住諸藴中與果爲因不應道理.亦無所計實我體性。
問若唯有藴無别我者誰見誰聞乃至誰能了别。答.若見聞等卽是我體或是我業
或是我具.執我以爲見聞者等皆不應理。何以故.頌曰.
我唯應是假. 譬喻不可得.　七喻妄分别 無見者等三。
論曰.若汝執我卽是見等又名見者乃至了别者.所計之我唯應是假.卽於見等法
上假立我故。若執見等是業是具此亦不然.無譬喻故。雖妄分别七種譬喻.然有多
過.是故三種皆不應理。
云何多過.頌曰.
若如種無常 作者應成假.　如成就神通 應世俗自在。
論曰.若汝計我於見聞等業如種於芽者我應無常.種非常故。若汝計我於見聞業
等如陶師於器者我應是假.何以故.世間現見假名士夫有造器用不見餘故。若汝

回页首

計我於見等業猶如世間有神通者能起變化卽應同彼世俗假立及自在過.何以
故.離假者外餘成神通者所不見故.又復現見成神通者於變化事隨意自在.我於
見等不假異緣應得自在。
復次頌曰.
我如地如空 應無常無性.　應如二無作 分明業可得。
論曰.若汝計我於見等業猶如大地能持萬物者我應無常.地非常故。若如虚空無
障礙故容所作業我亦如是容見等業者我應無體猶如虚空.唯色無體是虚空故。
又如大地虚空於任持等無動作用我亦如是於彼見等應無作用.旣無作用執見
者等不應道理。又大地虚空任持無障二種功能分明可得.我於見等諸所作業無
别可得故不應理。
復次若執見等是我具者是亦不然.何以故.頌曰.

回页首

能燒及能斷 唯火等所作.　我於見等具 非如刀火等。
論曰.若汝計我執見等具能見能聞乃至了别如人執火能燒執刀能斷者不應道
理.何以故.世間現見離能執人火自能燒刀自能割.見等亦爾雖無有我亦應自有
見等作用.而汝不許.故此非喻。又復世間諸藴共合假想立爲我人衆生執持鎌等
能刈能斷.無别實我.故此非喻。
復次頌曰.
如光能照用 離光無異體.　是故於內外 空無我義成。
論曰.現見世間卽於光體有能照用說爲照者.離光體外無别照者.如是眼等有見
等用說爲見者乃至了别者無别見者等.是故內外諸法等無有我。
問若實無我云何世間有染有淨。答.染淨諸法從因緣生不由實我.何以故.頌曰.
如世間外物 離我有損益.　內雖無實我 染淨義應成。

回页首

論曰.如世外物雖無有我而有種種災横順益事業成就.如是內法雖無有我而有
種種染淨義成.是故無過。
復次若無我者誰受果報誰能作業誰脫衆苦。頌曰.
位思煩惱分 無常變異故. 我常無轉易 受作脫應無。
論曰.汝所計我於苦樂等位善惡等思貪等煩惱一切時分常無變異.無變異故受
者作者及解脫者皆不應理如前已說。雖無實我而有世俗假者三時變異.受者作
者及解脫者時分差别皆得成就。
復次若無我者誰轉誰還.頌曰.
法性從緣生 展轉現相續　有因而不住 變異故名轉.
如身芽河燈 有種種作用　我常無變異　轉還不應理。
論曰.不由有我而有轉還.何以故.現見轉者必有生相前後相續展轉不斷恆現在

回页首

前顯了可見.有因不住而復變異說名流轉.相續斷絕說名還滅.猶如身芽河燈有
往來等種種作用及有還滅.非汝所計常無變我有流轉用.流轉尚無何況還滅。
復次若唯諸行無有我者.世間現見彼彼有情若名若想差别應無。頌曰.
依我起名想 見二種過失.　是故遍一切 實我性都無。
論曰.不由名想實我得成.何以故.見二種過失故。若世間人於實我上起佛救等種
種名想者.於身等法彼解應無。若於身等起名想者不應說我有諸作用.所以者何.
世間現見起諸言說謂佛友能見德友能聞等。又見二種過失者.若執我見體性是
善任運現前能生染法不應道理.若是染法能證實我不應道理。又計我者執取我
時爲我能執爲見能執.若言我執我者不應世間執我之人有起疑惑謂爲有爲無
爲是何等.何以故.現見我故.若言見執我者汝今不應說我能取。由如是等種種過
失是故世間無真實我。

回页首

復次若爾何故於正法中建立名想種種差别。頌曰.
爲言說易故. 隨順世間故.　斷除怖畏故. 顯德失二故。
論曰.[一]雖無實我而立有情名想别者有四種因.一爲令言說易故.二順世間故.三令
初學者離怖畏故.四爲顯自他功德過失有差别故。
復次若無我者世間不應纔見形相率爾便起有情之覺.又亦不應思覺爲先起諸
作業。頌曰.
率爾覺亂起 世間現可得.　覺爲先作業 有十種過失。
論曰.率爾生覺非證我因.何以故.錯亂覺心率爾而起現可得故.如於女身起男子
覺於男子身起女人覺.杌起人覺人起杌覺。
又汝計我思覺爲先起諸作業有十種過.何等爲十.頌曰.
覺.我.因.功用. 自在各等二.　有因及無因 當知十種過。
注:
[一]正法假立有情義見瑜伽卷六.

回页首

論曰.若汝執覺爲因起諸作業是卽非我能起諸業.若我爲因思覺非因是則應無
思覺爲先起諸作業.又若汝執以我爲因能起作業卽應常起一切作業.若我非因
是卽我無所作.又若汝執有餘因法能爲因故起諸作業卽所計我無所造作.若更
無因卽應常起一切作業.又若汝執由內功用能有所作此亦如前有二種過失.又
若汝執我於作業得自在者卽應常作一切所愛不作不愛.若不自在卽非我相。
如是已說空相及成立今當顯示觀空真智所治薩迦耶見差别。頌曰.
不審決.遍行. 增益.及無事.　於事怖妄見. 譬喻五應知。
論曰.薩迦耶見當知五種.一不審事見如於繩見蛇.二遍行見謂染汙意相應妄有
身見於一切時常隨行故如於夢中見所受用.所以者何.猶如貧者於睡夢中自見
受用可愛境界.如是愚夫未起真如正覺已來常起妄計我見隨逐.三增益事見猶
如希望隨屬他女.四無實事見猶如小兒見幻化事.五於事怖見如人怖畏自畫藥

回页首

叉。
如是已說所治差别.今當顯示能治差别.頌曰.
無體及遠離 除遣依三種.　對治諸縛想 十六種差别.
論曰.依止遍計所執等三種自體如其次第立三種空.一無體空.二遠離空.三除遣
空。又此三空對治諸縛諸想差别有十六種。[一]諸縛者有十四種相縛麤重縛應知.一
根縛.二有情互染縛.三所依縛謂依器世間諸根流轉.四於智無智縛.五於境妄境
縛.六後有愛縛.七無有愛縛.八執無因不平等因縛.九得上慢縛.十遍計所執自體
執縛.十一諸法自體執縛.十二諸法遍智自體執縛.十三補特伽羅自體執縛.十四
補特伽羅遍智執縛。諸想者謂六種想縛.厭此想故菩薩依空勤修念住令心解脫.
云何名爲六種想縛.謂依身受心法發起內想名初想縛.卽依身等發起外想是名
第二.卽依身等起內外想是名第三.爲欲度脫十方無量無數有情界故發起大願
注：
[一]十四麤重縛見瑜伽七十五.

回页首

修諸念住此分别想是名第四.於身等境謂有智慧正觀察住此分别想是名第五.
於身等境謂有我人正觀住者此分别想是名第六。又觀身等後後相成有十一種
想縛差别應知.何等十一.謂於身等起隨身等正觀察住及於染淨二諦第一義中
起分别想名初想縛.卽於染汙第一義中起有作想是名第二.卽於清淨第一義中
起無作想是名第三.卽於有作第一義中起流轉想是名第四.卽於無作第一義中
起於常想是名第五.卽於流轉由苦變異故起於苦想是名第六.卽於常法起無變
想是名第七.卽於流轉由生滅住異自相故及由自相有變異故起自相想是名第
八.卽於有變無變染汙清淨第一義中起能攝受一切法想是名第九.卽於染淨一
切法所起染汙清淨我所有想是名第十.卽於染汙清淨諸法起於自體自相之想
是名第十一。菩薩摩訶薩於如是後後相成想縛差别及彼境界正觀察已.依止於
空修諸念住令心解脫.若於如是諸妄想縛得解脫時當知解脫一切想縛。十六空

回页首

者.所謂內空外空內外空大空空空勝義空有爲空無爲空畢竟空無初後空無[一]損
盡空性空相空一切法空無性空無性自性空。
復次於此空境有六種愚無始流轉.何等爲六.頌曰.
自性.與執著. 不開解.失念.　一切遍.一分. 愚差别流轉。
論曰.自性愚者謂一切有情無始流轉無智.自體執著愚者謂諸外道倒見相應所
起無智.不開解愚者謂無聞異生所起無智.失念愚者謂有聞異生及諸聖者所起
無智.一切遍愚者謂諸異生於衆生空及與法空所起無智.一分愚者謂聲聞等唯
於法空所起無智。
云何證得如是空理.謂由八種智。何等爲八.頌曰.
法住.求自心. 住自心.除縛.　怖.無二.染.淨. 證得真空理。
論曰.一法住智.謂依素怛纜等安立法門智.二求自心智.謂於順決擇分位尋自心
注：
[一]原刻作緣.今依麗刻改.

回页首

智.三住自心智.謂於見道位證真如智.四除心縛智.謂於修道位對治障智.五怖行
相應智.謂聖弟子智怖畏流轉大苦惱故.六無二分别智.謂菩薩智流轉寂滅過惡
功德不分别故.七不善清淨智.謂有學智.八善清淨智.謂無學智。
顯揚聖教論卷第十五


顯揚聖教論卷十六

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第十六
無著菩薩造
         唐三藏法師玄奘奉詔譯
成空品第六之餘
復次[一]如是空理依修故證.云何爲修。頌曰.
修差别十八. 或有毒無毒.　對治五種執. 略二種應知。
論曰.修相差别有十八種。一聲聞相應作意修.謂如有一是聲聞住聲聞法性或未
入正性離生或已入正性離生唯觀自利不觀利他.依安立諦作意門入真如理自
內緣有分量法.起厭離無欲解脫行爲盡自愛作意修習.是名聲聞相應作意修。二
菩薩作意修.謂如有一是菩薩住菩薩法性或未入正性離生或已入正性離生觀
自他俱利.依安立非安立諦作意門入真如理自內緣無分量法.大悲增上故起利
注:
[一]修差别見瑜伽卷六十七.

回页首

益他攝受方便行履無上迹因爲盡自他愛作意修習.是名菩薩作意修。三影像作
意修.謂或思惟有分别毗鉢舍那品三摩地所行本境界法同分影像.或復思惟無
分别奢摩他品三摩地所行本境界法同分影像.如是修習名爲影像作意修。四事
究竟作意修.謂思惟諸法若過去若未來若現在若內若外若麤若細若遠若近.或
復思惟諸法真如.盡諸所有如諸所有.如是修習是名事究竟作意修。五事成就修.
謂已證得根本靜慮及世出世三摩鉢底.如是修習是名事成就修。六得修.謂如有
一依初靜慮或修習無常想或乃至修習[一]死想時.此人所有不現在前所餘善想若
自地攝若下地攝及彼所引世及出世所有功德皆悉修習.令其轉增猛利清淨當
得生起.證得彼法自在成就.是名得修。七習修.謂如有一現前思惟彼彼諸法起無
常等所有善想及現修習諸餘善法.如是修習是名習修。八除遣修.謂如有一思惟
三摩地所行影像相故除遣諸法根本性相令不復現.依以榍出榍道理猶如有人
注:
[一]原刻作無.今依麗刻改.

回页首

以其細榍除遣麤榍或以身安遣身麤重如前已說.是名除遣修。九對治修.謂思惟
修習厭壞對治斷對治持對治遠分對治.是名對治修.此中聞思所生道是厭壞對
治.出世間道是斷對治.彼果轉依是持對治.世間修慧道是遠分對治。十身修.十一
戒修.十二心修.十三慧修.如其次第依根防護修習三學當知是名身等修性。十四
少分修.謂思惟諸法起無常等一一善想及修所餘少分善法.是名少分修。十五遍
行修.謂思惟一切法一味真如.如是修習名遍行修。十六有動修.謂勤方便修無相
時於中間起諸有相修.是名有動修。十七功行修.謂勤方便修無相時由功用行無
有間缺起無相修.是名功行修。十八成滿修.謂或依聲聞乘或依獨覺乘或依大乘
一切依已轉得一切法自在.如是修習是名成滿修。如是諸修略有二種.謂有毒修
無毒修.我我所執雜不雜故。又此諸修當知對治五種邪執.一衆生邪執二法邪執
三損減邪執四差别邪執五變異邪執.衆生邪執者謂於諸藴執有有情作者受者.

回页首

法邪執者謂如所言說執有色等自體差别.損減邪執者謂執諸法一切相無.差别
邪執者謂執諸法我無我等有别體性.變異邪執者謂執諸法先實有我後成無我。
又此諸修略有二種.謂世間修出世間修。
復次頌曰.
修果應當知 三菩提功德.　依止轉依性 所作事成就。
論曰.因修空故證得妙果.謂依止轉依證三菩提.及得無諍願智無礙解等無量功
德.及所作事圓滿成就謂卽轉依究竟成滿。
成無性品第七
復次成空品中已成立衆生無我[一]非法無我.今爲成立法無我故說成無性。頌曰.
三自性應知 初遍計所執　次依他起性 最後圓成實。
論曰.當知無性不離自性.是故先說三自性義.如是卽顯三種無性密意故說。三自
注：
[一]三性義見瑜伽卷七十三.七十四.

回页首

性者.謂遍計所執自性依他起自性圓成實自性.遍計所執者所謂諸法依因言說
所計自體.依他起者所謂諸法依諸因緣所生自體.圓成實者所謂諸法真如自體。
頌曰.
三無性應知 不離三自性.　由相無生無 及勝義無性。
論曰.如是三種自性當知由三無自性故說三無性.一相無性.謂遍計所執自性.由
此自性體相無故.二生無性.謂依他起自性.由此自性緣力所生非自然生故.三勝
義無性.謂圓成實自性.由此自性體是勝義又是諸法無性故。
已說三種自性及三無性相今當顯示成立道理.云何應知遍計所執皆無自體相.
頌曰.
非五事所攝 此外更無有　由名於義轉 二更互爲客。
論曰.遍計所執自相是無.何以故.五事所不攝故.除五事外更無所有.何等爲五.一

回页首

相二名三分别四真如五正智。問.若遍計所執相無有自體.云何能起遍計執耶。答.
由名於義轉故.謂隨彼假名於義流轉.世間愚夫執有名義決定相稱真實自性。問.
云何應知此是邪執。答.以二更互爲客故.所以者何.以名於義非稱體故說之爲客.
義亦如名無所有故說之爲客。
云何知然.頌曰.
於名前無覺 多名及不定　於有義無義 轉非理義成。
論曰.若義自體如名有者.未得名前此覺於義應先已有。又名多故.一義應有多種
自體。又名不定故義之自體亦應不定.何以故.卽此一名於所餘義亦施設故。又復
此名爲於有義轉爲於無義轉耶.若於有義轉者不應道理.卽前所說三因緣故.若
於無義轉者卽前所說二互爲客道理成就。
復次若執義是實有由名顯了如燈照色.不應道理。何以故.頌曰.

回页首

取已立名故 餘卽不能取　如衆生邪執 增益爲顛倒。
論曰.先取義已然後立名.非未取義能立名字.已取得義復須顯了不應道理。又卽
由此名餘未解者不取得義.燈照了物卽不如是.非由此燈餘不能取所照了物。又
不應執義異名異.由唯依名起義執故.譬如唯有諸行無始流轉自性異生數習力
故於自他相續起衆生邪執.如是於長夜中串習言說熏修心故由此方便起妄遍
計執有諸法.此法邪執猶如衆生妄增益故當知顛倒。
如是顛倒云何與雜染法展轉生起.頌曰.
由熏起依他 依此生顛倒　如是互爲緣 展轉生相續。
論曰.由此顛倒熏習力故後依他果自性得生.又依此果後時復生法執顛倒.如是
二法更互爲緣生死展轉相續不斷。
已說成立道理.今當顯示遍計所執自性差别.頌曰.

回页首

自性與差别 有覺悟隨眠　加行名遍計 又當知五種。
論曰.由有六種遍計差别故.遍計所執自性亦有六種。何等名爲六種遍計.一自性
遍計.謂遍計色等實有自相.二差别遍計.謂遍計色等決定實有有色無色有見無
見等諸差别相.三覺悟遍計.謂善名言者所有遍計.四隨眠遍計.謂不善名言者所
有遍計.五加行遍計.此復五種一貪愛加行二瞋恚加行三合會加行四别離加行
五隨捨加行.六名遍計.此復二種一文字所起二非文字所起.非文字所起者如有
計執此爲何物云何此物此物是何此物云何.文字所起者如有計執此爲此物此
物如是或色或乃至識或有爲或無爲或常或無常或善或不善或無記如是等。復
次遍計所執自性當知復由五種遍計.何等爲五.一依名遍計義自性二依義遍計
名自性三依名遍計名自性四依義遍計義自性五依二遍計二自性.依名遍計義
自性者如有計執此物旣名爲色必應定有色體真實此物旣名爲受想行識等必

回页首

應定有受想行識等體性真實.依義遍計名自性者如有計執此物名色爲不名色
此物名受想行識爲不名受想行識等.依名遍計名自性者如有計執不了物體但
知種種分别色名不了物體但知種種分别受想行識等名.依義遍計義自性者如
有計執不了色名但於色體種種分别不了受想行識等名但於受想行識等體性
種種分别.依二遍計二自性者如有計執此物是色體性名之爲色此物是受想行
識等體性名受想行識等。
已說遍計所執[一]自性差别.此遍計執由妄分别故生.此分别差别今當更說。頌曰.
分别有八種 能生於三事.　分别體應知 三界心心法。
論曰.八種分别能生三事.何等爲三.一分别戲論所依緣事.二見我慢事.三貪瞋癡
事。八種分别者.一自性分别.謂於色等想事分别色等所有自性.二差别分别.謂卽
於色等想事起諸分别此有色此無色此有見此無見此有對此無對如是等無量
注:
[一]八分别義見瑜伽卷三十六.

回页首

差别於自性分别所依處事分别種種差别之義.三總執分别.謂卽於色等想事所
立我及有情命者生者等假想施設所引分别由於積聚多法總執爲因分别轉故.
又於舍軍林等及於飲食衣乘等想事所立舍等假想施設所引尋思.四我分别.謂
若事有漏有取長時數習我執所聚由數習邪執自見處事爲緣所起虚妄分别.五
我所分别.謂若事有漏有取長時數習我所執所聚由數習邪執自見處事爲緣所
起虚妄分别.六愛分别.謂緣淨妙可意事境分别.七不愛分别.謂緣不淨妙不可意
事境分别.八愛不愛俱相違分别.謂緣淨不淨可意不可意俱離事境分别。如是略
說有二種.謂分别自體及分别所依所緣事。此中自性分别差别分别總執分别此
三分别能生分别戲論所依事分别戲論所緣事.謂色等想事爲依緣故名想言說
所攝名想言說所顯分别戲論卽於此事分别計度無量種種衆多差别.此中我分
别我所分别此二分别能生餘見根本及慢根本身見及能生餘慢根本我慢.此中

回页首

愛分别不愛分别俱相違分别如其所應生貪瞋癡.是故如是八種分别爲起此三
種事。
若欲略說分别體性.所謂三界諸心心法。復次頌曰.
由二縛所縛 堅執二自性.　故二縛解脫 正無得無見。
論曰.起前所說諸分别時卽爲二縛所縛.所謂相縛及麤重縛.由此二縛執二自性.
謂執依他起自性及遍計所執自性。是故解脫二種縛已於二自性正無所得及無
所見.所以者何.由遍計所執自性畢竟無故不可得.依他起自性雖復是有不取相
故無所見。
如是成立遍計所執自性已.爲欲成立依他起自性故當說成立道理。頌曰.
假有所依因. 若異壞二種.　雜染可得故. 當知依他有。
論曰.不應宣說諸法唯是假有.何以故.假法必有所依因故.非無實物假法成立。若

回页首

異此者.無實物故假亦是無卽應破壞二法.二法壞故雜染之法應不可得。由雜染
法現可得故.當知必有依他起自性。
復次此依他起自性有何相。頌曰.
相麤重爲體 此更互緣生　非自然是有 故說生無性。
論曰.此依他起自性以相及麤重爲體.云何說爲依他起。由此二種更互爲緣而得
生故.謂相爲緣起於麤重.麤重爲緣又能生相。若爾何故名生無性.謂緣力所生非
自然有故。
復次此依他起自性爲決定有.爲決定無。頌曰.
非決定有無 一切種皆許. 通假實二性 世俗說爲有。
論曰.依他起自性非如施設決定是有.亦非一切決定[一]是無.故一切種非有非無.然
許一切種皆可言說.謂若有若無亦有亦無非有非無。問.此依他起自性爲是實有.
注:
[一]原刻作見.今依麗刻改.

回页首

爲是假有。答.應知此性通假實有。問.爲由世俗故有.爲由勝義故有。答.當知由世俗
故說之爲有。
復次頌曰.
宣說我法用 皆名爲世俗.　當知勝義諦 謂七種真如。
論曰.世俗諦者當知宣說我法作用.已如攝淨義品中說。勝義諦者謂七種真如.已
如攝事品中說。
復次頌曰
圓成實自性 二最勝智義.　無有諸戲論 遠離一異性。
論曰.此勝義諦當知卽是圓成實自性。問.何因緣故七種真如名勝義諦。答.由是二
最勝智所行故.謂出世間智及此後得世間智。由此勝義無戲論故非餘智境.又此
勝義無戲論故於有相法離一異性.何以故.由此真如於有相法不可說異亦非不

回页首

異故。
復次頌曰.
清淨之所緣 常無有變異.　善性及樂性 一切皆成就。
論曰.由勝義諦離一異性故當知卽是清淨所緣性.何以故.由緣此境得心清淨故。
當知亦是常.於一切時性無變異故。又由清淨所緣故當知是善.以是善故當知是
樂。
復次頌曰
實勝義無性 戲論我無故.　依他無彼相 此勝義無性。
論曰.圓成實自性由勝義無性故說爲無性.何以故.由此自性卽是勝義亦是無性.
由無戲論我法性故.是故圓成實自性是勝義故及無戲論性故說爲勝義無性。應
知於依他起自性由異相故亦得建立爲勝義無性.何以故.由無勝義性故。

回页首

復次如前所說有五種相謂能詮相所詮相此二相屬相執著相不執著相.又有三
相謂遍計所執相依他起相圓成實相.爲五攝三.爲三攝五耶。頌曰.
依三相應知 建立五種相.　彼如其所應 别别有五業。
論曰.當知依三自相建立五相.所以者何.初及第二依三自相.第三依遍計所執相.
第四依依他起相.第五依圓成實相。又三自性一一各有五業.已如攝淨義品中說。
復次前成空品所遮衆生執.今此品中所遮法執.此二種執誰從誰生。頌曰.
法執故愚夫 起彼衆生執.　彼除覺法性 覺法我執斷。
論曰.由法執故世間愚夫起衆生執.除衆生執現起纏故覺法實性.覺法性故法執
永斷.法執斷時當知亦斷衆生執隨眠。
復次於何未斷而成雜染.於何斷滅得成清淨。頌曰.
於依他執初 熏習成雜染.　無執圓成實 熏習成清淨.

回页首

雜染有漏性 清淨則無漏.　此當知轉依 不思議二種。
論曰.於依他起自性執著初自性故起於熏習則成雜染.當知圓成實自性無執著
故起於熏習則成清淨。雜染卽是有漏性.清淨卽是無漏性.此無漏性當知卽是轉
依相。又此轉依不可思議及有二種。
云何不可思議頌曰.
真實及自體 寂靜與功德.　一切不思議 當知由四道。
論曰.如是轉依不可思議由四道理.一由真實.謂是常故.二由自體.謂非有色非無
色如是等故.三由寂靜.謂寂靜住故.四由功德.謂此轉依有威德故。又此轉依不可
思議由四種道方乃證得.謂四種正行.四種尋思.四如實智.四種境事.[一]何等爲四.一
遍滿境二淨行境三善巧境四淨惑境。此中遍滿境復有四種.一有分别影像二無
分别影像三事邊際四所作成辦.有分别影像者謂所知事同分三摩地所行毗鉢
注：
[一]四境見瑜伽卷二十七.

回页首

舍那境.無分别影像者謂所知事同分三摩地所行奢摩他境.事邊際者謂盡所有
性及如所有性.所作成辦者謂轉依及依此無分别智。淨行境有五種.一不淨二慈
悲三緣起四界差别五入出息念。善巧境有五種.謂藴善巧界善巧處善巧緣起善
巧處非處善巧。淨惑境謂世間道有二.下地麤性上地靜性等.出世間道有四聖諦
等。
復次如前所說有二種轉依.何等爲二。謂聲聞菩薩轉依差别。頌曰.
聲聞有二種 趣寂趣菩提.　依止變化身 趣無上正覺.
諸聲聞轉依　厭背修所得　菩薩方便修 無二智依止.
不住生滅故　諸佛智無上　利樂諸有情 不思議無二。
論曰.聲聞轉依當知復有二種.一趣寂滅.二趣菩提。問.聲聞無學永盡後有.云何能
證阿耨多羅三藐三菩提。答.依變化身住能證菩提.非業報身。又聲聞轉依以於流

回页首

轉背修故得.菩薩轉依以方便修及無二智爲依止故得。云何以方便修.謂由無間
達法性故.所緣大故.發起最勝勤精進故.顧有情故.了諸行故。云何無二智爲依止.
謂不住流轉及以寂滅.不顧流轉故.顧諸有情故.由此因緣當知佛智最勝無上.所
以者何.餘有情智或住流轉或住寂滅故非無上.又諸佛智利益安樂一切有情善
能成滿自他利故最勝無上.餘有情智或唯自利或不俱利故非無上。以是因故諸
佛智慧不可思議.不住二邊.能作一切衆生利益事故.又無有二.謂般涅槃不涅槃
等性無二故。
成現觀品第八
[一]復次如是正勤了知無常苦空無我已欲何所觀。頌曰.
當知現所觀 下中上品事.　有漏及無漏 未見未受遍。
論曰.爲現觀察欲色無色三界所繫下中上品所知事故.有漏者謂卽此苦集諦攝.
注：
[一]現觀分别見瑜伽卷三十四.五十五.七十一.九十五.

回页首

無漏者謂此增上滅道諦攝.未見者謂四諦所攝.未受者謂滅道所攝.遍者謂現見
不現見法智種類智所行境界。
復次以何現觀。頌曰.
出世間勝智 能除見所斷.　無分别證得 唯依止靜慮。
論曰.出世間智能爲現觀.非世間智.爲斷見所斷惑唯是見道非修道故。問.彼復何
行。答.無分别證得.謂現前證得無分别行非未現證。問.彼何所依。答.唯依靜慮.不依
無色。
復次何處現觀。頌曰.
極慼非惡趣 極欣非上二.　處欲界人天 佛出世現觀。
論曰.於惡趣中不起現觀.苦受恆隨極憂慼故.不能證得三摩地故。色無色界亦無
現觀.欣掉重故.厭羸劣故。是故二界三趣不起現觀.唯一欲界人天二趣有佛出世.

回页首

能起現觀。
復次誰能現觀頌曰.
未離欲.倍離. 及已離欲者.　獨一證正覺. 最勝我所生。
論曰.有五種補特伽羅能入現觀.或無入者.以無我故。何等爲五.一未離欲者.二倍
離欲者.三已離欲者.四獨覺.五菩薩。
云何應知唯心能入現觀非我能入。頌曰.
非我爲智因 亦非自取境.　我非自現觀 執愛自我故.
無常有境界　待緣智生起.　斷麤重等三 故依心現觀。
論曰.若計有我能入現觀不應道理.何以故.我爲智因不應理故.若離於智自然不
能取故。所以者何.若我能爲智因卽是無常.或應智是常有.若我自能取境界者智
未生前亦應能取。又若計我能入現觀此我亦應自觀我性.若如是者應無解脫.以

回页首

緣執我及起愛故.所以者何.無有取我不起我執及我愛者。若說依心能入現觀斯
有道理.何以故.心是無常有境待緣能生智故.又依止心若麤重若我執及與我愛
皆可斷滅。所以者何.心無常故爲智生因.有所緣故與智俱時同取境界.待衆緣故
智不常有。又心是麤重之所依故.性離我故.若證遍智卽能遠離麤重而生永除我
執及與我愛。
云何次第能入現觀。頌曰.
已成熟相續 或聽聞正法　自然極如理 作意故現觀.
繫念於所緣　精勤修靜定　增上善根力 證聖覺道分。
論曰.修現觀者先當成熟自相續已.或復聽聞正法謂聲聞乘.或復自然謂菩薩及
獨覺.於自內心極善作意故能入現觀。次繫念於所緣者謂四念住.精勤者謂四正
斷.修靜定者謂四神定.增上善根者謂先證得增上資糧信等善根.力者謂彼所治

回页首

不信等障所不能雜.證聖覺分者謂依彼故證遍覺支.證聖道分者謂證八聖道支.
如是次第得入現觀。
復次齊何當言正入現觀。頌曰.
從是入見道 無漏正見起.　永斷於三結 證現觀應知。
論曰.從前所修如理作意故於見道位出世間正見得生.由正見故三結永斷謂薩
迦耶見戒禁取及疑.齊如是位當知已入現觀。
然此位中一切惡趣雜染之法皆悉遣除.云何但言三結永斷。頌曰.
雖惡趣雜染 計所起惑斷.　境見導師等 隨生三所攝。
論曰.由薩迦耶見於境迷失.由戒禁取於見迷失.由彼疑故於佛導師所說正法及
正行僧而生迷惑.是故隨強唯說永斷三結。
復次現觀有何相頌曰.

回页首

由先世間智 簡擇諦究竟　於諦無加行 決定生起相.
智境和合相 於所知究竟　當知諦現觀 於十種決定。
論曰.由先世間智者謂從聞所生智乃至世間第一法智.簡擇諦究竟者謂已於諸
諦究竟簡擇.於諦無加行決定生起相者謂於所觀察諸諦境中不由加行功用決
定生起相.是現觀相。又此決定智與境和合相究竟到所知故.所以者何.除是以外
更無異境可須求故.是故此觀名爲現觀。當知此決定相復有十種。
何等爲十。頌曰.
我性無.三有. 不滅.無有二.　無分别.無怖. 自斷中決定。
論曰.十種決定者.一於衆生無中決定.二於遍計所執自性無中決定.三於無我有
四於相有五於麤重有是中並決定.六於不滅中決定謂或無故不滅謂衆生我及
法我.或有故不滅謂二無我.七於無二中決定謂法及法空無有差别.八於空無分

回页首

别決定.九於法性無怖決定謂諸愚夫於此性處生諸怖畏智者於此無有怖畏是
故決定.十於自在能斷決定謂我不復從於他人求斷方便是故決定。
復次如是現觀云何次第修習應知。頌曰.
發起證等流 成滿次第四. 又法住智等 次第八應知。
論曰.現觀次第或四或八或復七種。何等爲四.一發起謂從聞所生智乃至世第一
法.二證得謂見道.三等流謂修道.四成滿謂究竟道。云何爲八.謂法住智乃至善清
淨智.如前所說。
云何七種。頌曰.
無悔.住所緣. 如實見境界.　道所依無惑. 純.差别行.斷。
論曰.七種次第者.謂尸羅淨乃至行斷智見淨.由尸羅清淨故無有變悔.由無悔故
心定住境.由心定故於所知境得如實見.次於如實智見道所依止佛法僧寶遠離

回页首

疑惑得四證淨俱生智.次於善逝所證所說得決定智.謂唯佛法中有純淨出離苦
道非於餘法.次於此道得行差别智謂苦遲通行是下品樂速通行是上品餘二行
是中品.次依上品正行於餘斷滅生勝智見。
復次此尸羅等七清淨若略說三學所攝.當知亦是三淨所攝。云何三淨。頌曰.
三淨攝應知 戒淨及心淨.　境界依止道 說爲慧清淨。
論曰.三種淨者所謂戒淨心淨慧淨.慧清淨中復有三種.一於境界二於道所依止
三於道體.於道體中當知復有三種.謂純故差别故斷故。
復次於如是次第中以何次第入於現觀。頌曰.
知身等因緣 善達於三世.　次了知四苦 復八苦應知。
論曰.先於四念住位應善了知身受心法四種因緣.謂由食集故身集.觸集故受集.
名色集故識集.作意集故法集。次此身等於三世中應善了知.謂於未來世集法隨

回页首

觀.於過去世滅法隨觀.於現在世集滅法隨觀。次應了知卽此身等四苦所苦.謂受
重擔苦位變異苦麤重苦及死生苦.以善不善法爲因能感流轉死及生苦.是故了
知死生二苦卽是了知法苦。從此無間將觀諸諦.故先了知八種苦法.所謂生苦乃
至略說五取藴苦。
復次頌曰.
從是正觀諦 起十六行智.　爲治四顛倒 後後之所依。
論曰.知八苦後次正觀察四種諦理起十六行智.前爲後後之所依止。謂爲對治四
顛倒故起苦諦四行.一爲對治常顛倒故起無常行.二爲對治樂淨倒故起於苦行.
三爲對治我顛倒故起於空行.四卽爲治此起無我行.所以者何.離諸行外餘我空
故.卽諸行體非我性故。次於常樂淨我四愛集諦起因集生緣四行.次於此斷滅諦
起滅靜妙離四行.次於此能證道諦起道如行出四行。

回页首

復次頌曰.
從是轉修習 於心總厭離.　諦簡擇決定 究竟覺生起。
論曰.從十六行智[一]後復轉修習.先緣自心總厭心智生此說名煗.從此已上諦簡擇
智生此說名頂.從此已上決定覺智生此說名忍.復從此已上究竟覺智生此說名
爲世第一法。
顯揚聖教論卷第十六
注：
[一]原刻下衍能字.今依麗刻删.


顯揚聖教論卷十七

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第十七
無著菩薩造
         唐三藏法師玄奘奉詔譯
成現觀品第八之餘
如是已得煗等善根.當知從此入於現觀。頌曰.
從此無加行 解脫智三心.　一百一十二 煩惱斷十攝。
論曰.從此無間無有加行解脫見道所斷隨眠三心智生.一內遣有情假緣智.二內
遣諸法假緣智.三遍遣一切有情諸法假緣智.此中前二是法智.第三是種類智。如
是三智能斷一百一十二煩惱.如是煩惱十種所攝。一百一十二煩惱者.謂欲界見
苦諦等所斷各有十種.色無色界見苦諦等所斷各有九種謂各除瞋.如是名爲一
百一十二煩惱。何等十煩惱所攝.謂五見自性五非見自性.如前已說。

回页首

復次頌曰.
此證菩提分 六種淨智相.　行無分别故 隨所作建立。
論曰.當知此智真證覺分非方便位.亦是六種清淨智相.所謂法智種類智苦智集
智滅智道智相。此智無分别故但隨所作建立六智相.不由行差别故建立六種應
知。
復次頌曰.
菩薩在此位 先修勝因力.　於自他身苦 起平等心性。
論曰.在此現觀位中諸菩薩由先修習勝資糧力故於自他相續苦中起五種平等
心.謂麤重平等心.無我平等心.斷精進平等心.無愛味精進平等心.一切菩薩現觀
平等心。
復次頌曰.

回页首

是大我意樂 於自性無得　廣意樂當知 二性無分别。
論曰.當知此平等心性卽是大我阿世耶及廣大阿世耶.於遍計所執自性無所得
故.於有漏無漏二性過失功德亦無所得.由無分别故。
復次頌曰
次上十六行 清淨世間智.　對治界地故 究竟事成就。
論曰.從此諦現觀已上於修道中有十六行世出世清淨智生.謂於欲繫苦諦生二
智一現觀審察智二現觀決定智.於色無色繫苦諦亦有如是二智.如於苦諦有四
智如是於集滅道諦亦各有四智.如是總有十六種智。復次如是現觀智若聲聞等
所得爲對治欲色無色三界雜染.若諸菩薩所得爲對治十種地障.如是當知諸所
作事成就究竟.所謂轉依究竟.亦是現觀智究竟.亦名究竟現觀。
復次頌曰

回页首

此現觀差别 或六或十八.　相勝利衆多 隨經論所說。
論曰.當知現觀差别復有六種.一思現觀.二信現觀.三戒現觀.四現觀智諦現觀.五
現觀邊智諦現觀.六究竟現觀。問.思現觀以何爲體。答.以上品思所生慧爲體.或此
俱行菩提分法爲體。問.信現觀以何爲體。答.以上品世出世緣三寶淨信爲體.或此
俱行菩提分法爲體。問.戒現觀以何爲體。答.以聖所愛身語等業爲體.或此俱行菩
提分法爲體。問.現觀智諦現觀以何爲體。答.以緣非安立諦聖慧爲體.或此俱行菩
提分法爲體。問.現觀邊智諦現觀以何爲體。答.以緣安立諦聖慧爲體.或此俱行菩
提分法爲體。問.究竟現觀以何爲體。答.以盡智無生智等爲體.或此俱行菩提分法
爲體。又此現觀差别有十八種.謂聞所生智現觀.思所生智現觀.修所生智現觀.順
決擇分智現觀.見道現觀.修道現觀.究竟道現觀.不善清淨世俗智現觀.善清淨世
俗智現觀.勝義智現觀.不善清淨行有分别智現觀.善清淨行有分别智現觀.善清

回页首

淨行無分别智現觀.成所作前行智現觀.成所作智現觀.成所作後智現觀.聲聞等
智現觀.菩薩等智現觀。復次如是現觀相貌勝利隨諸經論多種應知。問.思現觀有
何相。答.若有成就思現觀者能正了知諸行無常諸行皆苦諸法無我涅槃寂靜.雖
住異生位已能如是決定解了.一切沙門婆羅門諸天魔梵及餘世間決定無能如
法引奪。問.信現觀有何相。答.若有成就信現觀者或住異生位或住非異生位若於
現法若現後法.終不宣說於異衆中别有大師别有善說法别有正行僧。問.戒現觀
有何相。答.若有成就戒現觀者乃至傍生終不故害其命.及不與取.行邪佚行.知而
妄語.飲窣羅迷隸耶末陀放逸處酒。問.現觀智諦現觀有何相。答.若有成就現觀智
諦現觀者終不依止異見起所作業及於自所證起疑起惑及染著一切生處計行
吉相而得清淨誹謗三乘造惡趣業.況復能起害父母等諸無間業.乃至終不生第
八有。問.現觀邊智諦現觀有何相。答.若有成就現觀邊智諦現觀者於自所證若他

回页首

問難終不怯怖。問.究竟現觀有何相。答.若有成就究竟現觀者終不墮於五種犯處.
終不故害衆生之命及不與取習近婬佚非梵行法故說妄語貯積財物受用諸欲.
又終不怖畏不可記論事.終不計執自作苦樂他作苦樂自他作苦樂非自非他作
無因生苦樂。諸如是等名現觀相.當知此卽現觀勝利.若隨經論如前廣說。
成瑜伽品第九
復次前說菩薩於此位中先修因力等.云何名爲先因力耶。頌曰.
般若度瑜伽 等至無分别.　一切一切種 無有分别故。
論曰.依止三摩鉢底發起般若波羅蜜多瑜伽勝行.卽此正慧能到彼岸是大菩提
最勝方便故名瑜伽。此所依止等至無有分别.於一切法及一切種無分别故。
云何一切及一切種頌。曰.
一切一切種 三相與三輪.　謂名相染淨 及俱非二種。

回页首

論曰.一切者謂三輪.一所知境.二能知智.三能知者。一切種者謂三相.一名相.二染
淨.三俱非.名者謂假立等十二種名.相者謂自相及共相.染者謂染汙法.淨者謂諸
善法.俱非者謂無覆無記法。
復次如是所說無分别者.於何等法說無分别耶。頌曰.
於法及法空 無二種戲論.　無分别無窮 此上非應理。
論曰.法與法空俱無二分别二種戲論故名無分别。云何爲二.謂有及無。何以故.色
非是有.遍計所執相無故.亦非是無.彼假所依事有故.色空亦非有.遍計所執相無
所顯故.亦非是無.諸法無我有所顯故。如於色色空.如是於餘一切法及一切法空
當知亦爾。非離諸法及法空外更有餘境是可得者.是故但說二無分别.非無分别
更無分别有無窮過.此上更無所知境故。
復次頌曰.

回页首

若都無所取 無慧亦無度.　俱成取離言 爲順非無用。
論曰.此若無有二種分别卽無有取.都無取故慧體尚無.況到彼岸。是故必有離言
相取.由此取故慧到彼岸二俱成就.所以者何.由此聖慧雖不取如所言相性而取
離言相性故。問.若此聖慧不取如言相性者.宣說正法應無所用。答.不然.爲隨順故.
所以者何.爲欲隨順離言相取是故如來宣說正法。
成不思議品第十
[一]復次要先思議方入現觀是故應離不可思議處方便思議。云何名爲不可思議處。
頌曰.
九事不思議 由依止五處.　有五種因故 德失俱三種。
論曰.有九種事不可思議.一我.二有情.三世界.四業報.五靜慮者境界.六諸佛境界.
七十四不可記事.八非正法.九一切煩惱之所引攝。若有思議如是九事必於五處
注：
[一]不思議處見瑜伽卷二十五.六十四.

回页首

方起思議.一見.二忍.三推尋.四利養.五散亂.依止於見思議我及有情.依止於忍思
議世界.依止推尋思議業報靜慮者境界諸佛境界及十四種不可記事.依止利養
思議非正法.依止散亂思議一切煩惱之所引攝。問.何因緣故如是九事不應思議。
答.五因緣故.一我及有情無自相故不應思議.二世界現成相故不應思議.三業報
及二境界甚深相故不應思議.四不可記事非一定相故不應思議.五非正法及諸
煩惱之所引攝能引無義相故不應思議。若有思議如是等事當知能引三種過失.
一起心亂過失.二生非福過失.三不得善過失.若不思議能引三種功德.翻此應知。
復次頌曰.
不應思不記 當知由四因.　非定一甚深 引無義相住。
論曰.又若略說.由四種因於不可思議事自不應思議亦不應爲他記别.一我及有
情若有若無非一定故不可思議不可記别.二業報及二境界皆甚深故不可思議

回页首

不可記别.三世界不可記事非正法一切煩惱之所引攝引無義故不可思議不可
記别.四真如於行等法不卽不離其相法爾安住故不可思議不可記别。
復次頌曰
不思我有無 成二過失故.　於他亦二失 不應思一異。
論曰.不應思我若有若無.何以故.成二過失故.若思爲有卽於非實有義起增益執
過.若思爲無卽於假有義起損減執過。於他有情若執一異亦成二過.若執爲一有
情多過.若執爲異非六處過。
復次頌曰
二雖不依見 成故不應思.　不思如是生 三過所隨故。
論曰.有情世界器世界此之二種雖不依見亦不應思.何以故.世共了知現成相故。
問.何故不思此事如是生非不如是耶。答.若如是思者或謂卽如是.或謂異如是.或

回页首

謂無如是.此三種過所隨逐故。
復次頌曰
善趣與惡趣 二作者非定.　過去善惡業 處事等難思。
論曰.於業報中不應思議.修福行者定往善趣爲惡行者定往惡趣不決定故.又過
去世淨不淨業若處若事若因若報等不可思議。
復次頌曰
真如無漏性 成所作義利.　靜慮者如來 無譬自在故。
論曰.靜慮者及佛二種境界中真如及無漏性皆不可思議.又諸佛等成所作義謂
所作利益衆生事亦不可思議。何以故.無譬喻故.一切世間無有少事能譬甚深二
種境界.又自在故.諸如來等由內證得心自在故起所作事.世間所有一切作用若
離因緣和合所不見故。

回页首

復次頌曰
外道所宣說. 能引無義利.　非理.遠四處. 無記不應思。
論曰.一切不應記事不應思議.諸邪外道之所說故.能引諸無義利故.不如正理故.
遠離四種正思議處故.謂因思議處果思議處雜染思議處清淨思議處。
復次如前所說若思議彼有三種過.云何而有。頌曰.
非處勤功用 毁謗於大我　不修清淨善 故成三過失。
論曰.由於非處勤功用故起心亂過失.由於得靜慮者及佛世尊毁謗最勝功德故
生非福過失.由不發起淨善法故有不得善過失。
復次頌曰.
遠離不思議 思可思議處. 具八種功德 故如理應思。
論曰.由於不可思議處強思議者有如是過失故應遠離.於可思議處如理思議.若

回页首

如是思具八功德。何等爲八.所謂能善了知闇說大說.依義思議不依文字.少以淨
信信解.少以慧觀觀察.堅固思議.審諦思議.常勤思議.於所思議善能究竟中無懈
退。
復次頌曰
諸佛之所說 遍知等無違.　五因二因故 於此不應思。
論曰.由五因故於不可思議處不應欣樂思議.謂諸佛所說故.及於四諦中遍知斷
證修不相違故。又略由二因故.謂教及證.教謂諸佛所說.證謂遍知苦等。
攝勝決擇品第十[一]一
復次如是遠離不思議處方便思議已.於九種事應以十相發起種種最勝決擇。何
等爲十.頌曰.
數.相.别.有.處. 邊際.與生起.　想.善巧.攝等. 勝決擇諸事。
注：
[一]原刻下衍之一二字.今删.

回页首

論曰.十種相者.一數.二相.三差别.四有性.五處所.六邊際.七生起.八想.九善巧.十攝
等。此中數者.謂色數有十五如是等。相者.謂假立相自相共相.此中事亦名相.是所
相故.名亦名相相應亦名相.俱是能相具故.如與火色相應表知有煗如是等.補待
伽羅亦名爲相.是相者故.取亦名相.是能相體故。差别者.謂有色無色有見無見等
差别。有性者.謂假有性實有性勝義有性。處所者.如四大展轉及與造色同一處住.
又色心等同一處所.又依欲界身色界等心展轉安住。邊際者.如色至色界及與極
微是其邊際.樂受乃至第三靜慮是其邊際.如是等。生起者.謂由如是因緣如是法
生.如引勢生等。想者.謂句迷惑等。善巧者.謂藴善巧等。攝等者.謂若攝若相應若依
若緣若問論.如是問論復有多種.謂一行順前句順後句四句無事句.若能如是善
了知者名善問記。
復次於一切事應起種種最勝決擇.心事決擇今當先說。頌曰.

回页首

心性有二種 異熟及與轉.　初阿賴耶識 種子二應知。
論曰.略說心[一]性有二種.一名異熟心.二名轉心。異熟心者卽是阿賴耶識.亦名一切
種子識.此復二種應知.一證成.二建立。
[二]云何證成頌曰
執受.初.明了. 種子.業.身受.　無心定.命終. 無皆不應理。
論曰.由八種相證阿賴耶識決定是有.謂若無阿賴耶識依止執受應不可得.最初
生起應不可得.明了生起應不可得.諸法種子應不可得.四種業用應不可得.種種
身受應不可得.二無心定應不可得.命終時識應不可得。問何故若無阿賴耶識依
止執受不可得耶。答.由五因故。何等爲五。謂阿賴耶識先行因生眼等轉識現緣因
起.如經言根境作意力故諸轉識生乃至廣說.是名初因。又六識身善不善可得.是
名第二因。又六識身一類異熟無記所攝必不可得.是名第三因。又六識身各别依
注：
[一]心性二類見瑜伽卷六十三.
[二]以下引用瑜伽卷五十一論文.二嗢柁南亦出於彼.故不入本頌之數.

回页首

轉.若依彼彼所依彼彼識轉.彼彼所依應有執受餘無執受不應道理.雖許能執亦
不應理.識遠離故.是名第四因。又所依止應成數數執受過失.所以者何.眼識一時
轉一時不轉.餘識亦爾.是名第五因。如是先業因現緣因所生故.善不善故.一類不
可得故.各别所依故.數數執受過故.不應道理。問何故最初生起不可得耶。答.設有
難言若有阿賴耶識應有二識同時生起.應告彼言汝於無過妄生過想.容有二識
同時轉故.所以者何.謂如有一俱時欲見乃至欲識隨别一識最初生起不應道理.
何以故.爾[一]時作意無有差别.根及境界不壞現前.何因緣故識不俱轉。問何故明了
生起不可得耶。答.若有定執識不俱生.與眼等識同行一境明了意識應不可得.所
以者何.若時緣過去境生起憶念爾時不明了意識現在前行.非於現境意識現行
得有如是不明了相.是故應許諸識俱轉。或應許彼第六意識無明了性.是卽有過。
問何故種子不可得耶。答.六轉識身各别異故.所以者何.是六轉識從善無間不善
注:
[一]原刻作所.今依麗刻改.

回页首

性生.不善無間善性復生.從二無間無記性生.劣界無間中界生.中界無間妙界生.
如是妙界無間乃至劣界生.有漏無間無漏生.無漏無間有漏生.世間無間出世生.
出世無間世間生.非如是相爲種子體應正道理。又彼諸識長時間斷相續經久流
轉不息.是故轉識能持種子不應道理。問何故諸業不可得耶。答.若無諸識同時生
起.諸業俱轉不應道理。所以者何.若略說業有四種.一器了别業二依了别業三我
了别業四境了别業.如是四種了别業用刹那刹那俱現可得.非於一識一刹那中
有如是等差别業用.是故必有諸識俱起。問何故若無阿賴耶識身受不可得耶。答.
謂如有一或如理思惟或不如理思惟或思不思若心在定若不在定身受生起非
一衆多.若無此識應不可得.如是身受旣現可得.是故定有阿賴耶識。問何故若無
阿賴耶識諸無心定不可得耶。答.如薄伽梵說入無想定及滅盡定.當知爾時識不
離身.若無此識爾時識應離身.識若離身便應捨命非謂在定。問何故若無阿賴耶

回页首

識命終時識不可得耶。答謂如有一臨命終時或從身上分識漸捨離冷觸漸發.或
從身下分.非彼意識有時不轉.故知唯有阿賴耶識能執持身.此識若捨於彼身分
冷觸可得身無覺受.意識不爾.是故若無此識不應道理。
如是已說阿賴耶識證成道理.云何建立。頌曰.
所緣境.相應. 更互二因性.　識等俱流轉. 雜染汙還滅。
論曰.略說此識建立由五種相.一所緣境相.二相應相.三互爲因相.四俱轉相.五雜
染還滅相.當知前四種相建立流轉.後一種相建立還滅。問所緣境相建立云何。答.
若略說此識由了别二種所緣境故轉.一由了别內執受故.二由了别外無分别相
器故。了别內執受者.謂了别遍計所執自性妄執習氣及諸色根根所依處.謂在有
色界若無色界唯有妄執習氣執受。了别外無分别相器者.謂了别依止緣內執受
阿賴耶識故於一切時無有間斷器世界相.譬如燈燄生時內執炷膩外發光明.如

回页首

是阿賴耶識內緣執受境外緣器世界境生起道理應知亦爾。又卽此識緣境微細
世聰慧者難了知故.又卽此識緣境無廢時無變易從初執受刹那乃至命終一味
了别而流轉故.又卽此識於所緣境念念生滅當知刹那相續流轉非常非一.又卽
此識於欲界中緣陿小執受境.於色界中緣廣大執受境.於無色界中空無邊處識
無邊處緣無量執受境.無所有處緣微細執受境.非想非非想處緣極微細執受境。
如是了别二種所緣境故.微細了别所緣境故.相似了别故.刹那了别故.了别陿小
執受所緣境故.了别廣大執受所緣境故.了别無量執受所緣境故.了别微細執受
所緣境故.了别極微細執受所緣境故.是名建立阿賴耶識所緣境相。問相應轉相
建立云何。答.此阿賴耶識恆與遍行五種心法相應.所謂作意觸受想思.如是五法
亦異熟攝.最極微細.世聰慧者亦難了故.如是心法亦常一類緣境而轉.又卽此識
相應受一向不苦不樂無記性攝.當知餘心法行相亦爾。如是遍行心法相應故.一

回页首

類異熟相應故.最極微細相應故.恆常一類緣境而起相應故.不苦不樂相應故.一
向無記相應故.是名建立阿賴耶識相應轉相。問互爲因相建立云何。答.阿賴耶識
與彼轉識爲二種因.一爲種子生因.二爲所依止因.種子生因者謂諸所有善不善
無記轉識生時一切皆因阿賴耶識種子而生.所依止因者謂由阿賴耶識所執色
根爲依止故五識身轉非無執受.又由有此識故得有意根.由此意根爲依止故意
識得生.譬如依止眼等五種色根五識身轉非無五根.意識亦爾非無意根。復次轉
識與阿賴耶識爲二種因.一於現法中長養彼種子故.二於後法中爲彼得生攝植
彼種子故.於現法中長養彼種子者謂隨依止阿賴耶識如是如是善不善無記轉
識生時於一依止同生同滅.如是如是熏習此識.由是爲因緣故後後轉識善不善
無記性轉復增上轉復熾然轉復明了而得生起.於後法中攝植彼種子者謂彼熏
習種類能引攝未來卽此異熟阿賴耶識。如是種子因故.依止因故.長養種子故.攝

回页首

植種子故.是名建立阿賴耶識轉識互爲因相。問諸識俱轉相建立云何。答.阿賴耶
識或於一時唯與一轉識俱起謂與意根.所以者何.由此意根恆與我見我慢等相
應高舉行相若有心位若無心位恆與此識俱時生起.又此意根恆緣阿賴耶識爲
其境界執我及慢高舉行相而起。又卽此識於一時間或與二轉識俱起.謂意及意
識。於一時間或與三轉識俱起.謂五識身隨一起時前二及此一。於一時間或與四
轉識俱起.謂五識身隨二起時前二及此二。如是於一時間或乃至與七轉識俱起.
謂五識身和合起時前二及此五。復次前說意識依染汙意生意未滅時於相了别
縛不得解脫.若意滅已相縛解脫。又此意識能緣他境及緣自境.緣他境者謂或總
或别緣五識身境.緣自境者謂緣法境。復次阿賴耶識或於一時與苦受樂受不苦
不樂受俱轉.此受與轉識相應依轉識起從此識種子生.又於人趣若於欲廛天中
及於一分鬼傍生趣中俱生不苦不樂受與彼苦樂不苦不樂轉識身相應雜相續

回页首

受一時俱轉.若於那落迦趣中他所映奪不苦不樂受與彼轉識相應純苦無雜相
續受俱轉.當知此受被映奪故相難可了.如於那落迦趣一向與苦受俱轉.如是於
下三靜慮地一向與樂受俱轉.於第四靜慮地乃至有頂地中一向與不苦不樂受
俱轉。復次阿賴耶識於一時間或與轉識相應善不善無記諸心法俱轉.如是阿賴
耶識與諸轉識一時俱轉亦[一]與客受及客善不善無記心法俱轉.然不應說與彼相
應.何以故.由不與彼同一緣轉故.猶如眼識與眼雖復俱轉然不相應.此亦如是.由
與彼法少分相似故得爲喻.喻之道理應如是知。又如諸心法心法體義雖無差别
然相異故一身俱轉互不相違.如是此識與諸轉識當知俱轉亦不相違。又如依止
暴流有多波浪種種俱起互不相違.又如依止清淨鏡面種種影像同時俱起互不
相違.如是依止阿賴耶識有多轉識當知俱起亦不相違。又如一眼識於一時間於
一事境唯取一類無異相色或於一時頓取非一種種相色.如眼識於色如是乃至
注：
[一]此二字原刻作各容.今依麗刻改.下文客字同.

回页首

身識於觸於一時一事境或取一相或復頓取多種境相.如是分别意識於一時間
或取一境或復頓取衆多境界當知亦不相違。復次如前所說意根常與此識俱轉.
於一切時乃至未斷當知恆與任運俱生四種煩惱相應.所謂薩迦耶見我慢我愛
無明.此四煩惱若在定地若不定地當知恆行不與善等相違.是有覆無記性。如是
與轉識俱轉故.諸受俱轉故.善等俱轉故.是名建立阿賴耶識俱轉相。問阿賴耶識
雜染還滅相建立云何。答.若略說阿賴耶識當知是一切雜染法根本.所以者何.此
阿賴耶識亦是有情世間生起根本.能生諸根根所依處及轉識等故.亦是器世間
生起根本.能生器世間故。又卽此識亦是一切有情互相生起根本.一切有情互爲
增上緣故.所以者何.無有衆生於餘衆生見聞等時不受用彼起苦樂等受.由此義
故當知衆生界互爲增上緣。復次阿賴耶識具一切種子故於現在世是苦諦體.是
未來世苦諦生因.亦是現在世集諦生因。如是有情世間生根本故.器世間生根本

回页首

故.是現在世苦諦體故.能生未來苦諦故.能生現在集諦故.當知阿賴耶識是一切
雜染根本。復次阿賴耶識所有攝持順解脫分及順決擇分等善根種子此非集諦
因.由順解脫分善根等違流轉故.所餘世間所有善根因此生故轉復明淨.所以者
何.由是緣故彼所攝受自類種子轉有功能轉有勢力增長種子而得成立.由此種
子故彼諸善法轉明淨生.又復能感後世增上可愛異熟。又依此一切種子阿賴耶
識故薄伽梵說眼界色界眼識界乃至意界法界意識界.由於阿賴耶識中有種種
界故.又如經說惡叉聚喻.由於阿賴耶識中有非一界故。是故當知卽此雜染根本
阿賴耶識以修習善法故卽得轉滅.又此善法修習若諸異生以緣轉識爲境作意
故方便住心爲欲入初諦現觀故.非未見諦者於諸諦中未得法眼而能通達一切
種子阿賴耶識。此未見諦者修如是行已或入聲聞正性離生或入菩薩正性離生
通達一切法界已.亦能通達阿賴耶識.當於爾時總觀各别自內一切雜染.又復了

回页首

知自身外爲相縛所縛內爲麤重縛所縛。又此行者由阿賴耶識是一切戲論所攝
諸行界故.略彼諸行於阿賴耶識總爲一團一積一聚.爲一聚已以緣真如境智修
習多修習故所依止轉.轉依無間當知已斷阿賴耶識.由此斷故當知已斷一切雜
染。又此轉依以相違故當知能治阿賴耶識.又阿賴耶識體是無常有取受性.轉依
是常無取受性.以緣真如境聖道能轉故。又阿賴耶識麤重所隨.轉依究竟遠離一
切麤重.又阿賴耶識是煩惱生因聖道不生因.轉依是煩惱不生因聖道生因.此是
建立因體非生因體。又阿賴耶識令於善淨無記法中不得自在.轉依令於一切善
淨無記法中得大自在。復次此阿賴耶識斷滅相者.謂此阿賴耶識正斷滅故便捨
二種取.其身雖住猶如變化.所以者何.未來後有苦因斷故便捨未來後有之取.於
現法中一切煩惱因斷故便捨現法一切雜染所依之取.一切麤重遠離故唯有命
緣暫住.由有此故佛經中說爾時但受身邊際受命邊際受.廣說乃至卽於現法一

回页首

切所受究竟滅盡。如是建立雜染根本故.趣入通達修習作意故.建立轉依故.是名
建立阿賴耶識雜染還滅相。如是由勝義道理建立心意識已.隨此所說道理故於
三界中一切心意識一切雜染道理及清淨道理應隨顯了。若於餘處所顯心意識
道理.此由所化有情差别故.但依具愚夫慧所化有情而說方便令彼易入法故。問.
若成就阿賴耶識亦成就轉識耶.設成就轉識亦成就阿賴耶識耶。答.此應爲四句.
謂或成就阿賴耶識非轉識.謂無心睡眠者無心悶絕者入無想定者入滅盡定者
生無想天者.或有成就轉識非阿賴耶識.謂住有心位阿羅漢獨覺不退轉菩薩及
與如來.或有俱成就.謂所餘住有心位者.或有俱不成就.謂阿羅漢獨覺不退轉菩
薩及與如來入滅盡定若處無餘依涅槃界。
顯揚聖教論卷第十七


顯揚聖教論卷十八

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第十八
       無著菩薩造
         唐三藏法師玄奘奉詔譯
攝勝決擇品第十一之二
復次心差别相建立應知.頌曰.
所依境界力 建立心差别.　復由七種行 難了相應知。
論曰.心[一]差别相當知復由所依所緣力而得建立.由所依力者謂立眼識乃至意識.
所緣力者謂立色識乃至法識.青識黃識乃至苦識樂識如是等。
復由七種行相了知諸心難知差别.一不可知相續久住器差别相.二多種相境差
别相.三俱有差别相.四能治所治速疾迴轉差别相.五習氣差别相.六續生差别相.
七解脫心差别相。
注：
[一]差别相見瑜伽卷三.

回页首

復次頌曰.
所緣無自在. 住惡所依止.　隨緣力所轉. 心繫縛應知。
論曰.由三因故說心被縛.一於所緣境不自在故.二安住穢惡所依止故.三隨衆緣
力而轉變故.此中於所緣境不自在者謂於制伏相於化於變等不如所欲住境自
在。
復次頌曰.
散亂及安住 六種十五種.　緣境界六等. 所治心非一。
論曰.當知心散亂有六種.心安住有十五種.心緣境有六種等衆多差别.所對治心
亦非一種應知。
心散亂有六種者.一作意心散亂.謂諸菩薩棄捨大乘相應作意退習聲聞獨覺相
應下劣作意.二外心散亂.謂於外妙五欲及憒鬧相尋思隨煩惱外境界中縱心流

回页首

散.三內心散亂.謂或由惛沉睡眠下劣或由味著諸定或由種種定中隨煩惱故惱
亂其心.四相心散亂.謂依止外相作意思惟內境相貌.五麤重心散亂.謂內作意爲
緣生起諸受由麤重身故計我我所.六自性心散亂.謂五識身。
心安住有十五種者.一初發安住心謂修三摩地方便.二證得安住心謂已得未至
三摩地.三圓滿安住心謂已得根本靜慮三摩地.四自在安住心謂卽於此得隨所
欲.五有動安住心謂於下三靜慮.六無動安住心謂於第四靜慮.七此上寂靜安住
心謂於寂靜無色解脫.八最勝寂靜安住心謂於想受滅解脫.九信解安住心謂於
聞所生智.十決定安住心謂於思所生智.十一影像安住心謂於世間修所生智.十
二成實安住心謂出世間修所生智.十三有增上慢出離安住心謂於世間靜慮無
色.十四無增上慢出離安住心謂於出世間靜慮無色.十五三行雜染安住心謂識
隨色而住緣色而住依色而住如是乃至隨行而住緣行而住依行而住.此中隨色

回页首

而住者謂執受所依故.緣色而住者謂[一]取境界故.依色而住者謂由麤重故.如是乃
至隨行等三當知.識非識住緣自心心能盡愛故。
復次緣境界六等者.謂常緣境.非常緣境.遍滿緣境.淨行緣境.善巧緣境.淨惑緣境。
[二]如是爲先復有多種餘緣境界.謂欲界繫心緣欲色無色及不繫境.如是色無色界
繫心及不繫心各緣四種境。又依欲界繫心起欲色無色界繫心及不繫心.依色界
繫心起色無色界繫心及不繫心.依無色界繫心起無色界繫心及不繫心.又過去
心緣過去未來現在.如是未來現在心各緣三種.又善心緣善不善無記.如是不善
無記心各緣三種.又樂俱行心緣樂俱行等三種境界.如是苦俱行心不苦不樂俱
行心各緣三種.又貪瞋癡相應心各緣貪等相應三種境界。
復次所治心非一者.謂欲界繫有五種心謂見苦所斷心乃至修道所斷心.如是色
無色界繫心各有五種.及無漏心.合爲十六種心。復有二十種心.謂欲界繫心有八
注：
[一]原刻作邪.今依麗刻改.
[二]緣境義見瑜伽卷六十九.

回页首

種.一生得善心二方便善心三不善心四有覆無記心及無覆無記心分爲四種謂
異熟生心威儀路心工巧處心變化心.色界繫有六心除不善工巧處心.無色界繫
有四心謂除不善威儀路工巧處變化心.不繫心有二種謂學心無學心。
復次心所有事勝決擇今當說.頌曰.
依多境了别 各爲自業生.　心法不應思 相似境轉故。
論曰.心所有法依止能緣多境八種識故各各造作自業而起.依心而有故名心所
有法。不應更思彼所緣境.由彼與識等緣轉故.如經言若於此受卽於此思.若於此
思卽於此想.若於此想卽於此了别。
[一]復次今當略說作意觸受想思五種遍行心法作業.頌曰.
引心.三分别. 領位.審了[二]相.　德失等營爲. 名作意等業。
論曰.引發於心是作意業.三和分别是觸業.領納違順俱相違位是受業.審了位相
注：
[一]五遍行見瑜伽卷五十五.
[二]原刻作想.今依麗刻改.

回页首

是想業.爲造功德過失俱非是思業.餘心法業如前廣說。
[一]復次色事決擇今當說.頌曰.
上界無香味. 大造隨可得.　極微無自體. 非實有七事。
論曰.上界無香味者.欲界已上香味無故。
大造隨可得者.四大及所造色隨於聚中現可得者卽自相有.不可得者此中卽無。
極微無自體者.謂諸極微但假想立.自體實無。
非實有七事者.謂七種事無有實體.一表色二形色三影像四響音五觸處造色六
律儀色七不律儀色。
復次頌曰.
微和合不離. 善惡無自然.　三相想外無. 法處色十二。
論曰.微和合不離者.謂於大極微能依造色處不相離.餘異處色若和若合亦不相
注：
[一]色極微見瑜伽卷三.又五十四.

回页首

離。
善惡無自然者.色非自體有善惡性.隨能發心假說善惡故.
三相想外無[一]者三相色外無别有色謂有見有對色無見有對色無見無對色.三想
所行色外亦無别色謂色想有對想種種别異想。
法處色十二者.謂法處所攝色略說有十二種相.一影像相.二所作成就相.三無見
相.四無對相.五非實大種所生相.六屬心相.七世間相.八不可思議相.九世間三摩
地果相.十出世間三摩地果相.十一自地下地境界相.十二諸佛菩薩隨心自在轉
變不可思議相。
復次心不相應行勝決擇今當說.頌曰.
當知不相應 皆假施設有　假有性六種. 彼皆二過故。
論曰.[二]當知心不相應行皆是假有.假有之性略有六種。云何爲六.謂若事能起六種
注：
[一]者原刻作有.今依麗刻改.
[二]六假見瑜伽卷十六.

回页首

言論。何等名爲六種言論.一屬主相應言論.二遠離此彼言論.三衆共施設言論.四
衆法聚集言論.五不遍一切言論.六非常言論。屬主相應言論者.謂諸言論配屬於
主方解其相非不屬主.如說生時此誰之生觀所屬主起此言論所謂色之生受想
行識之生.非說色時此誰之色觀所屬主起此言論.如生如是住異無常等心不相
應行類如其所應盡當知.是名屬主相應言論.若事能起如是言論當知此是假相。
遠離此彼言論者.謂諸言論非以此顯此亦非以彼顯彼.此說名爲遠離此彼言論。
若以此顯此言論此言論亦於實相處起亦於假相處起.若以彼顯彼言論此言論
亦於實相處起亦於假相處起.若非以此顯此亦非以彼顯彼言論此言論一向於
假相處起。云何以此顯此言論於實相處起.如言地之堅.云何此復於假相處起.如
言石之圓.如地之堅石之圓如是水之濕油之滑火之煗燬之燄風之動飄之鼓。云
何以彼顯彼言論於實相處起.如言眼之識身之觸如是等.云何此復於假相處起.

回页首

如言佛救德友之食飲衣服嚴具如是等。云何非以此顯此亦非以彼顯彼言論一
向於假相處起.如舍之門舍之壁甕之口甕之腹軍之車林之樹百之十十之三如
是等.是名遠離此彼言論。衆共施設言論者.謂六種相言說自體施設言論.六種相
者謂事相應識相好等相益等相言說狀相邪行等相.事相者謂若相識所取.應識
相者謂若相由作意故能起於識.好等相者謂若相觸所取.益等相者謂若相受所
取.言說狀相者謂若相想所取.邪行等相者謂若相思所取。衆法聚集言論者.謂於
衆多和合安立自體言論.如於內色受想行識說我等言論.於外色香味觸安立差
别說舍甕軍林等言論。不遍一切言論者.謂諸言論有處隨轉有處退還.如於舍舍
言唯隨舍轉於村亭等卽便退還.於甕甕言於餘瓶器等卽便退還.軍言於别男女
等退還.林言於别樹根莖葉華果等退還。非常言論者.當知四種因.謂破壞故不破
壞故加行故轉變故.破壞故者如瓶壞已瓶言捨瓦等言生.不破壞故者如種種藥

回页首

物共和合已或丸或散種種藥言捨藥物丸散等言生.加行故者如於金段起諸加
行造環釧等異莊嚴具爾時金段之言捨異物環釧等言生.轉變故者如飲食等轉
變時飲食等言捨糞穢等言生.如是等類應知非常言論。隨於諸物發起如是六種
言論.當知此物皆是假有。
問諸心不相應行皆是假有云何應知。答.由二種過失故.一因過失.二體過失。因過
失者.若言生是生因能生生故說名爲生.是卽無别果生可得.此生爲誰能生因故
說之爲生。若言生是生體.是卽從他生故不應說爲能生.如是餘心不相應行如理
應知。
復次彼[一]心等乃至心不相應行諸有爲法是因性故.此因決擇今當說.頌曰.
三過因非五. 因相略繫合.　相.依處.差别. 建立.有多種。
論曰.有一異計立六[二]種因.謂同類因遍行因俱有因相應因異熟因能作因.如是六
注：
[一]此句心等原刻作色等.今依麗刻改.
[二]因等義見瑜伽卷五.又三十八.

回页首

種除異熟因餘五因性不應道理.由有三種過失故。何等爲三。旦如同類因有三過
失.若言同類之因名同類因有已成過.何以故.若善等法善等體性先已成就.彼何
用因。若言同類卽因名同類因.是卽無果有不定過.何以故.不示其果是誰因耶.又
非決定因體同類不相似法亦爲因故。若言非同類卽因亦非同類之因是卽言名
有虚設過.同類因言無有所主浪施設故。如是於餘四因三種過失亦應如理廣說。
復次已破不如理因.今當建立如理因相.若略說有二種因.一繫縛相因.二和合相
因。繫縛相因者謂煩惱隨眠.此依能生後有而說.和合相因者謂因緣和合彼彼法
生.此依能生現在時說。
又應知此略所說因相及依處差别建立復有多種相者.謂若由此爲先此爲建立
此和合故彼彼諸法或生或得或成立或成辦或起作用.當知說此卽是彼因。問以
誰爲先誰爲建立誰和合故何法生耶。答.自種子爲先.除所依種外所餘若色非色

回页首

所依及業以爲建立.伴及所緣境爲和合故.如其所應欲繫色繫無色繫及不繫諸
法生。問以誰爲先誰爲建立誰和合故得何法耶。答.聲聞獨覺及與如來種姓爲先.
內因力爲建立.外因力爲和合故.證得煩惱離繫涅槃。此中內因力者謂如理作意
少欲知足等內分善法.又得人身生在聖處諸根無缺無諸業障於如來所具淨信
心如是等法是名內因力.外因力者謂諸佛出世宣說妙法住正法者共爲伴侶具
悲信者以爲施主如是等法名外因力。問以誰爲先誰爲建立誰和合故何法成立。
答.於所知法勝解欲樂爲先.宗因譬喻以爲建立.不相違衆及對論者爲和合故.所
欲立義方得成立。問以誰爲先誰爲建立誰和合故何法成辦。答.工巧智爲先.隨彼
勤勞爲建立.工巧業處衆具爲和合故.彼彼工巧業處成辦。又愛爲先.由食住者依
止爲建立.四食爲和合故.已生有情存養得住。問以誰爲先誰爲建立誰和合故何
法作用。答.自種爲先.卽彼前生爲建立.彼生緣爲和合故.自作業者自所作用而得

回页首

成辦。自所作業者如眼之見業.如是所餘諸根當知各别作業.又如地能持水能爛
火能燒風能燥如是等類是名外法各别作業。
依處者有十五種因緣所依處.一語二領受三習氣四有潤種子五無間滅六境界
七根八作用九士用十真實見十一隨順十二差别功能十三和合十四障礙十五
不障礙。
差别者謂十因四緣五果.十因者謂隨說因觀待因牽引因生起因攝受因引發因
定别因同事因相違因不相違因.四緣者謂因緣等無間緣所緣緣增上緣.五果者
謂異熟果等流果離繫果士用果增上果。此中隨一切法名爲先故想.想爲先故說.
是謂彼諸法隨說因。若觀待此故若因此故於彼諸事若求若取是謂觀待因.如觀
待手故手爲因故起執取業.觀待足故足爲因故起往來業.觀待節故節爲因故起
屈申業.觀待飢渴故飢渴爲因故追求飲食.隨如是等無量道理當知皆名觀待因。

回页首

若種子於最後自果是牽引因.卽此種子是自果生起因.除種子外所餘緣是攝受
因.卽此種子所生起果是後種所牽引果引發因.能作種種異類各别之因是名定
别因.若觀待因若牽引因若生起因若攝受因若引發因若定别因總攝如是等因
名同事因.若於所生能爲障礙是名相違因.若離障礙是名不相違因。諸法種子是
因緣.等無間緣者若從此識等無間諸識等決定生此是彼等無間緣.若諸心心所
有法所緣境是所緣緣.增上緣者除種子外餘所依.如眼及諸共有法於眼識等.如
是所餘諸根等於餘識等.又善不善法攝受愛不愛果.如是等類是增上緣。諸不善
法所招惡趣異熟.有漏善法所招善趣異熟.是名異熟果。若由習不善故樂住不善
不善增多.修習善故樂住於善善法增多.又與前業相似後果隨轉.是名等流果。若
由聖八支道諸煩惱滅是離繫果.若諸異生由世間道諸煩惱滅非究竟轉故非離
繫果。若諸世間於現法中隨依一種工巧業處起士夫用謂營農商賈事王書算計

回页首

數造印等.由依此故苗稼成滿獲商利等果法成就.是名士用果。眼識是眼根增上
果.如是乃至意識是意根增上果.又諸衆生身不散壞是命根增上果.又二十二根
一切各别增上力故彼果得生應知彼果皆名增上果。
建立者依語因依處建立隨說因.何以故.由於欲界繫法色無色界繫法及不繫法
建立名爲先故想轉.想爲先故起語.由語故隨見隨聞隨覺隨知起諸言說.是故依
語依處建立隨說因。依領受因依處建立觀待因.何以故.諸有欲求欲界繫樂者彼
觀此故於諸欲具或爲求得或求積集或求受用.諸有欲求色無色繫樂者彼觀此
故於彼諸緣或爲求得或求受用.諸有欲求不繫樂者彼觀此故於彼諸緣或爲求
得或求受用.諸有不欲苦者彼觀此故於得彼緣於斷彼緣或求遠離或求受用.是
故依領受依處建立觀待因。依習氣因依處建立牽引因.何以故.由淨不淨業熏習
三界諸行於愛不愛趣中能感愛不愛自身.又卽由此增上力故諸外資具或成滿

回页首

或損減.是故依諸行淨不淨業習氣依處建立牽引因。依有潤種子因依處建立生
起因.何以故.欲繫諸法及色無色繫諸法各從自種而得生起.愛名能潤種是所潤.
由此所潤諸種子故先所牽引各别自身今得生起.如經言業爲感生因愛爲生起
因.是故依有潤種子依處建立生起因。依無間滅因依處及境界根作用士用真實
見因依處建立攝受因.何以故.由欲繫諸法無間滅攝受故境界攝受故根攝受故
作用攝受故士用攝受故彼諸行轉.如欲繫諸行如是色無色繫諸行亦爾.真實見
攝受故餘不繫諸行轉.是故依無間滅境界根作用士用真實見依處建立攝受因。
依隨順因依處建立引發因.何以故.欲繫善法能引欲繫諸勝善法.如是欲繫善法
能引色無色繫諸勝善法.隨順彼故.如欲繫善法如是色繫善法能引色繫諸勝善
法及無色繫若不繫諸勝善法.如色繫善法如是無色繫善法能引無色繫諸勝善
法及不繫善法.如無色繫善法如是不繫善法能引不繫諸勝善法及能引無爲作

回页首

證之法.又不善法能引勝不善法謂如欲貪能引瞋癡慢見疑身惡行語惡行意惡
行.如欲貪如是瞋癡慢見疑如其所應盡當知.如是無記之法能引善不善無記法
所謂能持善不善無記種子阿賴耶識.又無記法能引同類勝無記法謂諸段食能
引已生有情令住不壞及能引彼適悅勢力令其增長隨順彼故.是故依隨順因依
處建立引發因。依差别功能因依處建立定别因.何以故.由欲繫法自體功能有差
别故能生種種體差别法.如欲繫法如是色繫法無色繫法及不繫法亦爾.是故依
差别功能依處建立定别因。依和合因依處建立同事因.何以故.要由獲得自生和
合故欲繫法生.如欲繫法如是色繫法無色繫法及不繫法亦爾.如生和合如是得
和合成立和合成辦和合作用和合亦爾.是故依和合依處建立同事因。依有障礙
因依處建立相違因.何以故.若欲繫法將生時若有障礙現前便不得起.如欲繫法
如是色無色繫法及不繫法亦爾.如爲欲生如是爲欲得爲欲成立爲欲成辦爲欲

回页首

作用亦爾.是故依障礙依處建立相違因。依無障礙因依處建立不相違因.何以故.
若欲繫法將生時若無障礙現前便得生起.如欲繫法如是色無色繫法及不繫法
亦爾.如生如是得成立成辦作用亦爾.是故依無障礙依處立不相違因。復次依種
子緣依處建立因緣.依無間滅緣依處建立等無間緣.依境界緣依處建立所緣緣.
依所餘緣依處建立增上緣。復次依習氣及隨順因依處緣依處建立異熟果及等
流果.依真實見因依處緣依處建立離繫果.依士用因依處緣依處建立士用果.依
所餘因依處緣依處建立增上果。復次順益義是因義.建立義是緣義.成辦義是果
義。復次建立因有五種相.謂能生因方便因俱有因無間滅因久遠滅因.能生因者
謂生起因.方便因者謂所餘因.俱有因者謂攝受因一分如眼於眼識如是耳等於
所餘識.無間滅因者謂生起因.久遠滅因者謂牽引因。又建立因有五種相.謂可愛
因不可愛因增長因流轉因還滅因。又建立因有七種相.謂無常法是因相無有常

回页首

法得名爲因謂若生因若得因若成立因若成辦因若作用因.又無常法爲無常法
因時與他性爲因非己性亦與後自性爲因非卽此刹那.又與他性爲因及後自性
爲因時必已生未滅非未生已滅。又已生未滅爲因時必得餘緣非不得.又得餘緣
時必成變異非未成變異.又成變異時必有功能相應非功能退失.又功能相應時
必相稱隨順非不相稱不隨順.如是七種因相如其所應建立應知。
復次無爲決擇今當說.頌曰.
心所緣等故. 清淨所緣故.　四種離繫故. 建立八無爲。
論曰.八種無爲如攝事品已說。虚空無爲者.由心所緣境相相似故立爲常.非緣彼
心緣彼境界有時變異故。由清淨所緣故建立真如.由此真如如清淨時所緣體相
常如是住故。由四種離繫故建立餘四無爲謂非擇滅等.四種離繫者謂緣解脫畢
竟離繫簡擇煩惱究竟離繫苦樂暫時離繫心心法暫時離繫。

回页首

如是已說一切決擇.界事決擇今當說.頌曰.
三界應當知 十二相差别.　所治及能治 唯能損伏種。
論曰.[一]當知欲色無色三界有十二種相差别。一多種差别.此復六種應知.謂多種所
依.多種相貌.多種處所.多種境界.多種煩惱.多種作業。二趣差别.三苦樂不苦不樂
俱行差别。四有難無難差别.謂欲界或有難或無難.上二界唯有難.少功能故。五不
清淨處不清淨身等差别.謂或有處不清淨身清淨謂欲界無難處生.或有處清淨
非身清淨謂色無色界異生.或有處不清淨身不清淨謂欲界有難處生.或有處清
淨身清淨謂色無色界已見諦者。六受用差别.謂欲界受用外門境界及受用四食.
上二界受用內門境界及受用三食。七善根勝劣差别.八雜惡行不雜惡行善根差
别.九麤重厚薄差别.十生差别。十一得自體差别.謂於欲界具四種得自體.上二界
唯有一種.由彼界無故自害亦無他害故。十二言說差别.謂欲界中具四種言說.色
注：
[一]三界差别見瑜伽卷四.

回页首

界無覺無推度故.無色界中一切無有。
又此三界能治所治差别應知.謂欲界是所治色界是能治.色界是所治無色界是
能治.又下地是所治上地是能治.如是對治唯損伏種令其微劣非是永害.以更生
故。
復次頌[一]曰.
法王.海鹹味. 欲惡趣長夀.　多世界共一. 各二種因緣。
論曰.何因緣故燄魔鬼王說名法王.謂由攝益彼衆生故.由二種因能爲攝益.一令
彼憶念前生所作令自訶厭先世惡業故.二令於那落迦卒所不造餘惡業故從彼
那落迦速得出離。
何因緣故諸大海水皆悉鹹味.謂由二因故.一水生衆生福力增上故令餘衆生不
能趣入.二陸生衆生非福增上故令彼不得入取珍寶。
注：
[一]以下數義見瑜伽卷五十八.

回页首

何因緣故於那落迦傍生趣[一]一分衆生夀量長遠非於欲界所攝善趣.謂惡趣長夀
由二因故.一欲界善法思擇勵力方能起故.二諸不善法不由思擇任運起故。
何因緣故此三千大千世界中有多世界乃至色究竟天而同說爲一世界但至梵
世.謂亦由二因故.一同成壞故.二建立衆會故。
顯揚聖教論卷第十八


顯揚聖教論卷十九

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第十九
         無著菩薩造
         唐三藏法師玄奘奉詔譯
攝勝決擇品第十一之三
如是已說界事決擇.於雜染事勝決擇中煩惱雜染勝決擇今當先說.頌曰.
意相應四惑 遍行而俱起.　無記最後滅. 隨所生彼性。
論曰.當知[一]意相應煩惱遍行一切位.與一切有漏善等心俱時現行不相違故。又此
煩惱皆是俱生非分别起.是有覆無記性非不善性.最後金剛喻定之所頓斷。又此
煩惱有四種.所謂無明薩迦耶見我慢我愛.若生此界中補特伽羅當知此意相應
煩惱卽是此界體性所攝。
復次頌曰.
注:
[一]意相應惑見瑜伽卷六十三.

回页首

一切生相續. 現起及與緣　隨眠境麤重 各差别二十。
論曰.若生此界此地.卽此界地一切煩惱令生相續。
又此煩惱雜染[一]若現行.若緣.若隨眠.若所緣境.若麤重.當知各有二十種相。煩惱現
行有二十種者.一隨所欲纏現行謂在家者.二不隨所欲纏現行謂出家者.三無所
了别謂處惡說法者.四有所了别謂處善說法者.五互增上謂貪等行者.六皆平等
謂等分行者.七微薄謂薄塵行者.八外門纏現行謂未離欲者.九內門纏現行謂由
世間道離欲者.十增上纏現行謂諸異生.十一失念纏現行謂諸有學.十二分别纏
現行謂堅執著者.十三俱生纏現行謂不堅執著者.十四觀察現行謂喜觀察者.十
五不自在現行謂睡眠者.十六自在現行謂覺悟者.十七不可救現行謂無涅槃法
者.十八可救現行謂有涅槃法者.十九取相現行謂尋思彼隨法而取相貌者.二十
不取相現行謂不尋思彼隨法不取相貌者。煩惱緣有二十種者.一樂.二苦.三不苦
注：
[一]四門各二十差别見瑜伽卷五十九.

回页首

不樂.四欲.五尋.六觸.七先所串習.八隨眠.九不親近善友.十不聽聞正法.十一不如
理作意.十二不信.十三懈怠.十四失念.十五散亂.十六不正知.十七放逸煩惱.十八
異生性.十九由離欲.二十由受生。煩惱隨眠有二十種者.一不定地隨眠.二定地隨
眠.三隨自境隨眠.四隨他境隨眠.五被損隨眠.六未被損隨眠.七隨順隨眠.八不隨
順隨眠.九具滿隨眠.十缺減隨眠.十一可害隨眠.十二不可害隨眠.十三增上隨眠.
十四平等隨眠.十五微薄隨眠.十六有覺隨眠.十七無覺隨眠.十八生多苦隨眠.十
九生少苦隨眠.二十不生苦隨眠。煩惱所緣境有二十種者.一緣有事境.二緣無事
境.三緣自相境.四緣共相境.五緣現見境.六緣不現見境.七緣外門境.八緣內門境.
九緣自類煩惱境.十緣他類煩惱境.十一緣自境.十二緣他境.十三緣無境.十四緣
有漏境.十五緣無漏境.十六緣有爲境.十七緣無爲境.十八緣自心分别境.十九緣
憶念分别境.二十緣事相境。麤重有二十種者.一性報麤重.二性煩惱麤重.三性業

回页首

麤重.四煩惱障麤重.五所知障麤重.六定障麤重.七業障麤重.八報障麤重.九蓋障
麤重.十不正尋思麤重.十一愁惱麤重.十二怖畏麤重.十三勞倦麤重.十四食麤重.
十五眠夢麤重.十六婬欲麤重.十七大種乖違麤重.十八時分變異麤重.十九死麤
重.二十遍行麤重。
又若略說了知煩惱由五種相.謂自體相因相品類相於境心亂相及果相。
復次齊何當說煩惱隨眠及不善。頌曰.
隨順自生故. 種子故.事故.　生四過失故. 不淨三因故。
論曰.由四種因故[一]說名隨眠.一隨順自生故.謂若煩惱事隨順此煩惱.二種子隨縛
故.三彼增上事故.四生四過失故。四過失者.一不寂靜過失.二差别過失.三發行過
失.四攝因過失.此中前一由二所顯.[二]三種由四所顯。
問齊何當知不善煩惱相。答.由三因故.謂猛盛故.惱亂有情故.能障礙善故。
注：
[一]隨眠義見瑜伽卷八.
[二]原刻作二.今依麗刻改.

回页首

復次[一]業雜染勝決擇今當說.頌曰.
業思及思已 差别有十三.　彼果六三位. 業決定五種。
論曰.若略說業有二種.謂思及思已。此業差别復有十三種.一身業二語業.三意業.
四律儀所攝業.五不律儀所攝業.六俱非所攝業.七福業.八非福業.九不動業.十黑
黑異熟業.十一白白異熟業.十二黑白黑白異熟業.十三非黑白無異熟業能盡諸
業。
如是等業當知有六種果三種位.六種果者謂可愛果不可愛果清淨果異熟果等
流果增上果.三位者謂作用位習氣位與果位。
又如是業有五種決定.一現法受決定.二生受決定.三後差别受決定.四受報決定.
五作業決定。
復次頌曰.
注：
[一]業義見瑜伽卷八.卷九.

回页首

自業等四種. 此先熟亦四.　復九種當知 卽二種差别。
論曰.如薄伽梵說摩納婆當知一切有情自業所作業爲諍本從業所生業爲依趣.
如是此業自所作業四種應知.於自相續能與果故.能治所治現在前故.從過去世
生現世故.爲未來有故爲業盡故.名業依趣。
又此業報當知四種先後報熟.所謂最先重業報熟.次最近者.次串習者.後先作者。
又不可斷業當知異熟決定.若不定報業於離欲斷不能爲礙。
又諸外道起如是見說如是論隨諸衆生造作諸業或樂俱行或苦俱行所受異熟
亦復如是.彼諸外道皆是妄執.何以故.具二受故.謂諸善業亦受苦報亦受樂報.不
善之業亦復如是。又當知業依二根故成善不善性.謂依善根故起諸善業.依不善
根故起不善業。又善不善業差别之相當知由九種因.一由因及田故謂由善不善
根及尊重等田有差别.二由事故謂由圓滿不圓滿事.三由方便故謂由無間殷重

回页首

方便.四由依止故謂由依止或淨不淨.五由作意故謂由猛利淨信及增上纏.六由
欲解故謂由迴向願求勝劣果報.七由助伴故謂由所餘善不善法之所攝受.八由
多修習故謂自修行亦教他作讚歎隨喜見同法者心生喜悅.九由多人故謂與多
人共行此業。
[一]復次生雜染勝決擇今當說.頌曰.
命終定不定. 中夭由六因.　明了位三心. 中有或有無。
論曰.有二種命終一決定謂北勝上洲.二不決定謂餘處。
又復中夭由六種因.一不避不平等故.二念忘失故.三意瞋忿故.四夀盡故.五業盡
故.六福盡故。
又命終時有三種心.謂善心不善心無記心.此在分明心位.若至不分明位定唯無
記。
注：
[一]生染義見瑜伽卷一.卷九.又五十二.

回页首

又命終後或有中有謂將生有色界者.或無中有謂將生無色界者。
復次頌曰.
依餘有所緣 染汙心生起.　於四種生中 及三界五趣。
論曰.依止餘中有緣生處爲境.染汙心生起.令生有相續。
又於四種生中受諸生死.謂卵生胎生濕生化生.又於欲色無色三界中及於那落
迦等五趣中受諸生死。
如是若死若生若處所已顯生雜染勝決擇.諦事決擇今當說.頌曰.
當知世俗諦 意解義及說.　淨所緣彼性 方便名勝義。
論曰.一切言說及因彼意解所得義皆名世俗諦.若清淨所緣若清淨性若彼方便
皆名勝義諦.清淨所緣者謂四聖諦及真如.清淨性者謂滅諦.清淨方便者謂道諦。
復次頌曰.

回页首

當知是四種 染淨之所攝.　未見未經受 如病病滅因。
論曰.當知[一]四諦染汙清淨二法所攝.染汙二種若果若因.清淨亦爾。如是四諦從無
始來一切有情未如實見.滅道二諦亦未經受。又如病病滅及彼二因建立四諦.苦
諦如病.集諦如病因.滅諦如病滅.道諦如病滅因。
復次頌曰.
當知是四諦 各四相四行.　遍知等四種 因果性差别。
論曰.當知四聖諦一一有四種相。苦諦有四相者.一起苦.二內緣苦.三外緣苦.四麤
重苦.初謂生苦.第二謂老病死苦.第三謂怨憎會苦愛别離苦所欲匱苦.第四謂五
取藴苦。集諦有四相者.一總愛.二後有愛.三喜貪俱行愛.四彼彼處喜愛。滅諦有四
相者.一愛盡.二離欲.三滅.四涅槃。道諦有四相者.謂苦遲通等四種行跡.前已說。又
一一諦各有四行.當知如成現觀品已說。
注：
[一]四諦見瑜伽卷二十七.

回页首

又於諸諦有遍知永斷作證修道因果體性應知.前三是果.修道是因.謂遍知苦因
永斷集因及證滅因。
[一]云何世俗等說名爲諦。頌曰.
彼覺無乖諍 法爾證亦然.　諦三種唯善 復二種應知。
論曰.彼覺無乖諍法爾者.謂世間愚夫等由法爾故於彼諸法覺無乖諍名世俗諦。
法爾證亦然者.謂諸已見諦者如其法性證無乖諍名勝義諦.由此道理薄伽梵說
一切聖者以此爲諦故名聖諦。
又苦等四諦當知初二通善不善無記三性.餘唯是善.又善有二種謂世間出世間.
此復二種謂斷及道所攝。
如是已說諦事決擇.依止決擇今當說.頌曰.
當知七依止 三種所依性.　彼善巧二種 四句等廣說。
注：
[一]二諦義見瑜伽卷二十七.

回页首

論曰.當知由三種所依性故薄伽梵說七種依止.何等名爲三種所依.一漏盡所依.
二功德發起所依.三現法樂住所依。
[一]又此依止有二種善巧應知.一三摩地善巧.二三摩鉢底善巧。此有四句等廣分别.
如薄伽梵說嗢柁南伽他曰.或有靜慮者三摩地善巧或三摩鉢底或俱不俱等。云
何三摩地善巧非三摩鉢底善巧.謂於空等三三摩地善巧故非於勝處遍處滅盡
定等善巧故。云何三摩鉢底善巧非三摩地善巧.謂於勝處遍處無想定等若入若
出三摩鉢底善巧故非於三三摩地善巧故。云何俱善巧.謂於所說三摩地三摩鉢
底差别俱善巧故。云何俱非善巧.謂於所說三摩地三摩鉢底差别俱不善巧故。復
次三摩地善巧非三摩鉢底善巧者謂善了知所入三摩地名句文差别故不善了
知能入三摩地諸行狀相故.三摩鉢底善巧非三摩地善巧者謂如有一能善了知
所入三摩地諸行狀相而入彼定不善了知此三摩地名句文差别謂我今入如此
注：
[一]四句義見瑜伽卷十三.

回页首

如此名三摩地.又有菩薩能入若百三摩地若千三摩地等然彼不能了知彼定名
句文身差别謂我今入如此如此名三摩地.乃至未從諸佛及得第一究竟菩薩摩
訶薩所聞或自未得第一究竟。問云何住定。答.謂如有一於能入定諸行狀相善能
了取善了取故隨其所欲住所入定.又於所入諸三摩地無有退失.如是有二種住.
一安住於定故名爲住.二能不退失故名爲住。問.云何起定。答.謂如有一於能入定
諸行狀相不復思惟但以不定地分别相所攝定地同分作意思惟諸法故從此三
摩地起.或因隨所作故起.或因決定所作故起.或因期願所作故起.隨所作者謂衣
鉢衆具業.決定所作者謂大小便利供事師長乞食等行.期願所作者謂如有一期
許爲他隨有所作或爲更入餘定故從定起。問.云何爲行。答.行所緣境而入於定故
名爲行.謂依三摩地所起麤靜病癰箭無常等行。問.云何名狀。答.若有將入定者爾
時必有定相生起.由此相故行者自知我當不久將入如是如是相定或復已入.又

回页首

教授師亦知此行者有如是如是相起不久當入如是如是定。問.云何名相。答.相有
二種.一者境相.二者因相.境相者謂分别相由緣此故而入於定.因相者謂能入定
所有資糧.如隨順言教定具積集修俱樂欲厭離之心極善了知亂不亂相及不爲
他之所觸惱或人非人或聲所作或用所作。問.云何名調順。答.若三摩地爲諸行相
之所拘執猶如持水法爾被執.不靜不妙非安隱道不能證得心定一趣.當知爾時
此三摩地不名調順不隨意住.與此相違名爲調順。問.云何名所行。答.謂三摩地境
界.若過此境定不能知.如入初靜慮不能知見第二靜慮等事.如是根度及補特伽
羅度亦不知見。問.云何引發。答.謂能略攝廣文句義及能發起諸勝功德。問.何等三
摩地名爲可愛。答.謂具慚愧愛敬淨信如理作意憶念正知守護諸根持戒無悔等
乃至樂爲最後.如其所樂入三摩地.當知翻此名非可愛。問.云何可愛不可愛。答.謂
慚愧等少分成就少分不成就.謂具慚愧非愛敬相應等乃至廣說。問云何爲增。答.

回页首

謂三摩地已得增長。問云何爲減。答.謂三摩地得已退失。問云何方便。答.謂趣二之
道。問云何奢摩他。答.謂無分别影像作意相。問云何執受。答.謂由隨一若清淨相或
光明相起執取相。問云何棄捨。答.謂於善品已得平等增上捨相。
[一]復次依諸靜慮勝決擇今當說.頌曰.
靜慮數.障.分. 及彼廣建立.　遠離於苦動. 後後分勝異。
論曰.如上所說四種靜慮.云何唯四不多不少。由出苦樂事究竟故.所以者何.漸次
乃至第四靜慮憂苦喜樂得超度故。
問初靜慮所治障云何。答.有五種應知.一貪恚害尋.二苦.三憂.四犯戒.五散亂。問.第
二靜慮所治障云何。答.亦有五種應知.一初靜慮貪.二尋伺.三苦.四掉.五定下劣性。
問.第三靜慮所治障云何。答.有四種應知.一第二靜慮貪.二喜.三踊躍.四定下劣性。
問.第四靜慮所治障云何。答.亦有五種應知.一入出息.二第三靜慮貪.三樂.四樂作
注：
[一]以下九門决擇見瑜伽卷六十二.六十三.

回页首

意.五定下劣性。
問於諸靜慮有幾支耶。答.初有五支。何等爲五.謂尋伺喜樂心一境性。第二靜慮有
四支.謂內等淨喜樂心一境性。問.內等淨以何法爲體。答.以念正知及捨爲體。第三
靜慮有五支.謂念正知捨樂心一境性。第四靜慮有四支.謂捨清淨念清淨不苦不
樂心一境性。問.念正知捨一切處有.何故於初靜慮等不說耶。答.初靜慮中由尋伺
門所引發故雖有不說.第二靜慮中有踊躍自體之所作業及心所有少分煩惱所
纏覆故總以內等淨名顯之.第三靜慮中彼心所有少分煩惱皆遠離故顯彼自相
故經中說遠離喜貪.初靜慮中雖離欲貪未離喜貪.第二靜慮中雖離尋伺貪未離
喜貪.第四靜慮中卽此捨念極善清淨顯了.是故於諸靜慮中如其所應彼差别應
知。問.何故於四靜慮建立四支五支耶。答.住所依故.住順益故.住自體故。復次思惟
境界故.受用境界故.於境不散故。復次順益所依故.增上心所依故.增上慧所依故。

回页首

復次爲對治三種惱亂住障故.三種惱亂住者謂染汙住苦住迷亂住。復次如受用
五欲者有三種正所作事顯彼受用諸欲.一以正方便求所受用.二求得已正受用.
三自在隨轉.如是修靜慮者依三種正所作事如其所應建立支分應知。復次爲對
治自苦行故修靜慮者建立支分應知.此復三種對治.一離欲對治.二止息身心逼
惱對治.三外心散亂寂靜對治。問.何故初靜慮中說離欲已復說遠離惡不善法。答.
爲顯諸欲自相及顯過患相故.過患相者謂彼諸欲起惡行已墮極下處故名爲惡.
違善法生故名不善。復次爲顯能斷煩惱雜染故.及顯能斷先所積集業雜染故。復
次爲顯斷在家者受用事門所生欲故.及顯斷出家者於尋伺門所生法故。復次爲
顯斷欲尋故.及顯斷恚尋害尋故。復次爲顯同彼外仙所得相故.及顯斷彼退已起
惡咒故。
問何故苦根初靜慮中說未斷耶。答.彼品麤重未遠離故.若初靜慮已斷苦根麤重

回页首

品者與住第二靜慮時應無差别.是故當知初靜慮中未斷麤重苦品。問.尋伺等法
於初靜慮等中能爲順益攝受自地令得清淨.何故如來說彼名動。答.望他地故說
名爲動.非望自地。
問何故從欲界及於初靜慮等中建立後後支耶。答.略有三因.謂能治所治故.證利
益故.證自體故.如是三因於四靜慮中五支所攝如其所應[一]當知。問.第二靜慮望初
靜慮有何勝異。答.三摩地圓滿勝異。問.第三靜慮望第二靜慮有何勝異。答.順益圓
滿勝異。問.第四靜慮望第三靜慮有何勝異。答.清淨圓滿勝異。
復次頌曰.
近分喜有動 唯初能盡漏　亦二種.緣聲. 八等至捨八。
論曰.初靜慮近分喜有動.非如根本靜慮喜。又初近分未至所攝定能盡諸漏.非餘。
又初近分有二種謂世間出世間.餘近分唯世間.由已得初根本無漏靜慮故.非於
注：
[一]此字依麗刻加.

回页首

上地諸近分定無漏現前。
又處定中取外聲時當知由二種取.一由了别定所緣境及種種所緣境意識故.二
由此俱生耳識故。
八等至捨八者.謂八種三摩鉢底能捨八事.捨何等八.謂捨語尋喜樂故證四靜慮
三摩鉢底.捨色空識無所有處想故證四無色三摩鉢底。
復次頌曰.
現法安樂住. 能入於現觀.　讚說.想解脫. 四種因當知。
論曰.唯諸靜慮是現法安樂住性.具有身心二種安故.非無色定.無身安故。又依靜
慮能入現觀非無色定.以諸靜慮毗鉢舍那極猛利故。又修靜慮及諸定者於無色
解脫數入數出讚說彼相極寂靜故.又諸外道於無色定起解脫想故數數讚說。又
依有想三摩地解脫能盡諸漏乃至無所有處.三摩地極猛利故.是故薄伽梵說唯

回页首

依有想三摩鉢底領解通達非於餘地。四種因者.謂諸三摩鉢底能爲現法安樂住
等四種依因.如其次第應知。
復次頌曰.
愛味等當知 十種六三種.　退相續障治 各多種差别。
論曰.愛味相應清淨無漏三種靜慮.如其次第有十種六種三種應知。云何十種.謂
如攝事品已說。云何六種.謂六種清淨.一引發清淨.二上練清淨.三後得清淨.四垢
染清淨.五攝清淨.六堪任清淨。云何三種.謂出世間無漏.離繫無漏.後得無漏。
又從離欲退彼相續彼對治應知各有多種.謂或由依止不平等故退謂如有一遭
於重疾退失於定如尊者伐勒迦棃說我今於此三摩地不能證入將無於此三摩
地由多麤重故而退失耶.又如有一爲性多麤重由宿習故由此多麤重故退三摩
地.或由境界勝妙故退.謂如有一得勝妙境界現前故退失定.如聞有外道仙人乃

回页首

至得非想非非想處定由觸可愛妙色少女身故退失彼定.或由敬養故退.謂如有
一現前獲得勝妙敬養便退失定如天與等.或由輕毁故退.謂如有一被他瞋毁訶
責便退失定.如諸外仙瞋忿退已行諸惡咒.或由憍慢故退.謂如有一因所得定自
舉凌他退失於定.或由增上慢故退.謂如有一於所未得定起已得增上慢故退所
得定.或由不作意故退.謂如有一先由如是諸行狀相得入諸定.彼於後時更不思
惟此行狀相故退失於定.或由不純熟故退.謂如有一修習始業創發善品.或由自
煩惱多現在前故退失定.謂如有一愛上靜慮乃至疑上靜慮故退失定.或由夀盡
福盡業盡故退.謂如有一從上地生處捨命墮下地生。復次若下品煩惱下品善根
補特伽羅由多刹那用功方退.由多刹那用功方得入定.若下品煩惱上品善根補
特伽羅由多刹那用功方退.由一刹那速得入定.若上品煩惱下品善根補特伽羅
由一刹那速退失定.多念用功方能入定.若上品煩惱上品善根補特伽羅由一刹

回页首

那速退失定.由一刹那速能入定。
復次頌曰.
利根及生轉 當知無有退.　依下地發定 離欲後生故。
論曰.如是退[一]定利根者無.若轉易生雖鈍根者亦無有退。
又靜慮等定必先依下地發起.以先於此間入定然後生彼.何以故.要先離欲者後
時得生彼故。
如是已說依止決擇.覺分決擇今當說.頌曰.
依二乘大乘 由二十七相　正方便當知 建立於覺分。
論曰.[二]依聲聞獨覺二乘及依大乘建立覺分.由二十七種相正方便應知。何等名爲
二十七種正方便.謂繫屬所緣正觀方便.捨離染汙攝淨方便.修淨內心調順方便.
引發出世正法方便.彼無間缺方便.真實現覺方便.證餘寂滅方便.入所知方便.入
注：
[一]此句定字原刻作轉.今依麗刻改.
[二]三乘覺分見瑜伽卷四十五.

回页首

斷方便.通達不淨無樂有苦方便.學圓滿方便.於境無散觀察方便.聖教不壞方便.
攝智所知彼果方便.願方便.悲愍有情方便.修治智方便.法現觀方便.能治所治進
趣方便.福德資糧積集方便.成熟有情方便.攝一切菩薩道方便.引發威德方便.引
發言教方便.廣大甚深心積習方便.遠離匱法業方便.安住有情涅槃二界方便。
復次頌曰.
身等三差别.　彼影像隨觀　由聞等三智 念法無迷惑。
論曰.[一]當知身等各有三種差别。身三種者.或有身分自性不淨如身內分.或有身分
相似清淨如身皮分.或有身分變壞不淨如命終已青瘀等身分。受有三種者.所謂
苦樂不苦不樂。心有三種者.謂樂等受相應。法有三種者.謂黑白雜。
彼影像隨觀者.如尋思經說於彼身等影像隨觀.與所知事同分類故名爲影像.所
言隨者是相似義。又此隨觀卽是三智.謂聞所生智思所生智修所生智.如是三智
注：
[一]念住諸義見瑜伽卷二十八.七十.

回页首

由念力故於彼增上緣素怛[口*覽]等法無有迷惑.是故說名念住.於身受心法由念力
住故。
復次頌曰.
彼所治九種. 作意當知二.　修差别有三. 二種無失壞。
論曰.當知諸念住有九種所治障.一不厭離.二不作意.三止觀隨煩惱.四沉下.五不
能堪忍.六於少劣知足.七忘失教授.八違犯戒行.九棄捨欲樂增上猛利諸妙善軛。
又於修念住有二種作意.謂不緩作意不染作意.經言熾盛者此顯第一.正智憶念
除世間貪憂者此顯第二。又此第二能除三種雜染.何者名爲三種雜染.一犯戒因
緣心生變悔.由此障故能令初時心不得定.二內心惛略.由此障故雖已得定心於
所緣忘失沉沒.三外心散亂.由此障故雖證勝法而著世間名聞利養或未能證勝
進之法心生憂惱。

回页首

修差别有三者.修諸念住各有三種謂於內外俱身等隨觀.又復於身或唯觀影像.
或以影像比類於身.或復和合總觀.如於身三種如是乃至於法亦爾。
又有二種於諸念住無有失壞.一初無失壞.謂不散亂由此力故能善發起.二後無
失壞.謂無增上慢由此力故善修究竟。
復次頌曰.
爲斷於沉掉 相應道二種.　觀察捨煩惱 及爲盡三愛。
論曰.於念住修位中爲斷沉掉故應修二種相應道.如苾芻尼經及取自心相經說。
云何苾芻尼經說。如彼經言.爲斷沉沒故應當思惟少分可愛清淨相貌.爲斷掉動
故復應略攝。云何取自心相經說。如彼經言.由不取自心相故令心沉沒.由取少分
可愛外相故沉隨煩惱暫時斷息.然心未得定復更略攝其心.見沉沒過復取外相.
見掉動過後復更取自心之相.爾時能斷沉掉隨煩惱心得正定.略攝其心取自心

回页首

相離沉掉故。
復次由相應道觀察故能捨煩惱應知如鷃經說.故彼經言.所言鷃者喻行者心.行
非所行處者喻彼行者思惟可愛境界.被鷂所執者喻彼行者爲貪纏所執.鷃怨訴
者喻彼行者心生變悔.暫放捨者喻彼行者貪纏暫息.土塊者喻取五藴.大場壠者
喻無常觀.窟穴者喻通達真如觀.喚鷂子者喻觀察作意.鷂迅來者喻彼貪纏將現
在前.入窟穴者喻思惟真如觀.鷂自苦害者喻隨眠斷。復次此相應道當知能盡三
愛.謂助伴愛利養愛後有愛.爲對治此故顯我與法無有差别。
復次頌曰.
爲斷增上慢 味所依顛倒.　及三心趣入 修習於念住。
論曰.爲欲對治增上慢故.爲欲對治愛味所依定故.及爲對治四顛倒故.修習念住。
爲對治增上慢者.如經說唯應於此身受心法若住憶念乃至或唯有智或唯有見

回页首

或唯繫念.此增上慢有二種.謂於未斷身等麤重障起及於未圓滿[一]止觀俱品治起。
爲對治愛味所依定者.如經說無所依止故。爲對治顛倒故者.如經說於諸世間無
少執取.由顛倒斷故更不復執少五取藴爲常爲樂爲我爲淨。
又爲三心趣入修習念住應知.謂遊行聚落時心趣於出.住憒鬧時心趣遠離.處於
靜室心趣涅槃.又趣出生死趣離煩惱樂寂滅故心趣涅槃。
顯揚聖教論卷第十九
注：
[一]原刻作正.今依麗刻改.


顯揚聖教論卷二十

顯揚聖教論首页

顯揚聖教論大科

顯揚聖教論卷第一

顯揚聖教論卷第二

顯揚聖教論卷第三

顯揚聖教論卷第四

顯揚聖教論卷第五

顯揚聖教論卷第六

顯揚聖教論卷第七

顯揚聖教論卷第八

顯揚聖教論卷第九

顯揚聖教論卷第十

顯揚聖教論卷第十一

顯揚聖教論卷第十二

顯揚聖教論卷第十三

顯揚聖教論卷第十四

顯揚聖教論卷第十五

顯揚聖教論卷第十六

顯揚聖教論卷第十七

顯揚聖教論卷第十八

顯揚聖教論卷第十九

顯揚聖教論卷第二十

顯揚聖教論卷第二十
         無著菩薩造
         唐三藏法師玄奘奉詔譯
攝勝決擇品第十一之四
如是已說覺分決擇.補特伽羅勝決擇今當說.頌曰.
由根等差别 建立五唯二.　假設五應知. 三事成圓滿。
論曰.當知由根等差别故建立五種唯二.如經中說由緣唯二根故唯二作意可知.
緣唯二作意故唯二修可知.緣唯二修故唯二行可知.緣唯二行故唯二補特伽羅
可知.行者謂修所引習氣。
又假設補特伽羅應知由五種因.一由種姓故謂可救不可救.二由趣入故謂聲聞
乘等.三由學故謂學無學.四由得故謂住四果及三向.五由過失功德故謂有障無

回页首

障具縛不具縛.
又由三事故建立三滿.一根滿謂不動法.二定滿謂得滅定.三果滿謂阿羅漢。
如是已說補特伽羅決擇.果事決擇今當說.頌曰.
證轉依不起. 二因果無退.　三因故斷常. 三果三因記。
論曰.由證轉依故諸煩惱不起.當知轉依說名爲斷。
又由二種因故果無有退.謂若未永害煩惱種子證阿羅漢不應道理故。若已永害
煩惱種子卽應煩惱必定不生.種因無故。
又三因緣故斷是常性.一無戲論故現見戲論是無常性.二清淨真如之所顯故猶
如真金調柔之性.三煩惱不生性前後無别故。
又三種果由三因故如來記别.一證淨記别謂預流果.由得見道四證淨故.二喜處
記别謂一來果.將得根本定已受少喜故.三隨念記别謂不還果.已得根本定現見

回页首

諸天衆與梵衆等共興言論隨念所求自乘功德未圓滿故。
如是已說果事決擇.功德決擇今當說.頌曰.
建立諸功德 由十七增上.　彼差别無邊 治所治障故.
論曰.當知由十七種增上力故建立功德。一由愍有情增上故.謂四無量。二由六障
淨增上故.謂解脫勝處遍處.此中解脫爲方便由餘故成滿.六障淨者.一變化障清
淨由前二解脫.二最極現法樂住障清淨由第三解脫淨與不淨皆清淨顯現故.三
往還障清淨由第四解脫.四引無諍等聖功德障清淨由第五解脫.五諸漏及有障
清淨由第六第七解脫.六寂靜最極住障清淨當知由第八解脫。三由知時往增上
故.謂無諍功德。四由觀察所知增上故.謂願智。五由言教增上故.謂無礙[一]解.六由六
處善巧增上故.謂六神通.六處善巧者.一引攝善巧二審聽語言善巧由此善巧以
彼語言論難折伏爲說正法.三欲解隨眠善巧四來善巧五往善巧六解脫善巧。七
注：
[一]原刻下衍脫字.今依麗刻删.

回页首

由他信增上故.謂諸相好。八由三障清淨增上故.謂四種遍清淨.三障者謂所依障
所緣障心智障。九由一切問記增上故.謂諸力。十由摧伏一切他論增上故.謂諸無
畏。十一由於所攝衆無徧黨增上故.謂諸不護。十二由能攝化徒衆增上故.謂諸念
住。十三由於一切時顯現一切智者所作增上故.謂永拔習氣。十四由於所應化不
過時增上故.謂無忘失法。十五由日夜六反觀察世間增上故.謂大悲。十六由超過
聲聞獨覺增上故.謂諸不共佛法。十七由成諸如來所作事增上故.謂一切種妙智。
又此諸功德對治所治障差别故.當知無邊差别.
復次頌曰.
思惟義.樂苦. 作意.及安住.　艱難.與相貌. 殊特.非殊特。
論曰.彼諸功德若所對治若能對治皆應思惟。云何思惟.所謂若義若樂若苦若作
意若安住若艱難若相貌若殊特非殊特。此中思惟義者謂慧到彼岸義所攝諸句

回页首

有五種所爲義.一爲於說者起恭敬義.二爲攝衆義.三爲於言教起尊重義.四爲敘
述事義.五爲於真實義教起多所作義。又一切法有三種義.謂能增益義所增益義
及法性義.如色有三種能增益色所增益色及色法性.如是一切處應知。復有三輪
理趣義宣說諸法.謂依世俗諦理趣宣說作者宣說作具宣說作業.如施者施行受
施物者.謂能行施者由此行施及施物受者.如是一切處應知。復有四種理趣言教
義.一差别理趣言教.二建立理趣言教.三無異理趣言教.四無作用理趣言教。此中
差别理趣者謂色乃至一切種智性差别。建立理趣者謂五種建立.一趣入建立二
教授建立三學建立四證得建立五過失功德建立。無異理趣者有六種.一有非有
無異謂色與色空性如是一切處應知.二更互無異謂諸藴更互相望如是一切處
應知.三世無異謂於前際觀中後際如是一切處應知.四補特伽羅無異謂諸有情
展轉相望.五障治無異謂常無常乃至流轉寂滅.六文字無異謂名身等。無作用理

回页首

趣者謂三輪清淨.隨於諸處無有作者真實可得無有作具亦無作業.無有補特伽
羅能說無法可說.無補特伽羅能學無法可學.無補特伽羅能證無法可證.無補特
伽羅能住過失及與功德亦無所住無取無法.如是一切。復有二種無量義.一發起
問論無量.二迴向無所得無量。又爲對治三種處所故說不應住色義乃至不應住
一切法義.三種處所者一執著處所二隨轉處所三戲論慧行處所。復有三種無相
義.一無體無相二非彼體無相三不顯現無相.如無相如是無性無自體不生不滅
無所執著無所爲作無所攝受應知亦爾.復有三種有所得義.一事有所得二有所
得有所得三無所得有所得.如有所得如是有執著爲作戲論取見計執應知亦爾。
復有三種有所得義.一自體有所得二不遠離有所得三不推析有所得。復有三種
無所得義.一自體無所得二遠離無所得三推析無所得.如無所得如是空無執著
無爲作無戲論無取無見無計執應知亦爾。復有三種無所得義.一有性無所得二

回页首

彼體無所得三不顯現無所得.無所得者椎求諸法不見自性非一切種都無所得.
然於遍計所執自性無所得時亦不觀彼依他自相。又復經言無所得相應故者若
無所得彼相應耶.應作四句.或無所得非相應者謂如有一於廣大事都無所得.或
有相應非無所得者謂由世間道修諸善法.或無所得亦相應者謂由出世間道修
諸善法.或非無所得亦非相應者謂染汙及無記法現在前。復有五種不正取義.謂
補特伽羅不正取法不正取變異不正取損減不正取差别不正取。復有四種言教
義.一言定意不定二意定言不定三言意俱定四言意俱不定。復有二種所對治義.
一解脫門所對治謂分别相願.二到彼岸所對治謂慳恡犯戒忿恚懈怠散亂惡慧。
復有二種空所對治義.謂十六種邪想現行及十四種[一]相縛。復有二種到彼岸行義.
謂世間有所得行及出世間無所得行.又復世間到彼岸行但是相似非真實.如相
似如是有毒有障無方便應知亦爾.當知出世間到彼岸行與此相違。復次若略說
注：
[一]原刻作想.今依麗刻改.

回页首

慧到彼岸自體義當知由三種相.一所依相二所緣相三行相.所依相者謂菩提心.
所緣相者謂色等法.行相有二種謂世間出世間.世間行者謂無常苦空無我如病
如癰等行.出世間行者謂無所得相應行。復有三種波羅蜜多善積集修義.一以一
切智性相應作意與一切有情同共迴向阿耨多羅三藐三菩提.二以諸波羅蜜多
安住實際.三於實際而不作證。復次如說此心不可思議故者何因緣故不可思議.
謂由此所依由此所緣令心安住此俱無性故.若是無性卽是清淨亦不可思議.此
不可思議若有性若無性及與彼心若是異性若不異性故。又復一切戲論行相三
因緣故令心流轉.一由親近故.二由所緣故.三由建立故.親近故者謂得報時執持
所依.所緣故者謂領受種種境界及起作種種加行.建立故者謂無始時來妄想熏
習。復有四種分别義.一有分别二無分别三二分别四不二分别。復有四種無分别
義.一愚癡無分别二非情無分别三無作用無分别四法性無分别。復有二種言教

回页首

義.謂世俗言教勝義言教.世俗言教者謂差别建立二種理趣.勝義言教者謂無異
無作用二種理趣。復次於勝義諦中不可宣說.於言說中當知有三種相.一相相二
雜染相三清淨相。又由三種遍知相現觀諸法.三種相者一假立二了别三彼唯量。
諸菩薩等以何爲樂.謂衆生攝益爲樂。以何爲苦.謂衆生損惱爲苦。以何爲作意.謂
思惟一切衆生利益事爲作意。以何爲住.謂以無所分别爲住。[一]復次菩薩摩訶薩有
十二種艱難之事聰叡菩薩應當了知.一者於違越法式衆生若罰若捨是諸菩薩
艱難之事.二者方便現行苦逼惱事防護自心令不起煩惱是諸菩薩艱難之事.三
者無量衆生現前求索現在所有非法財物是諸菩薩艱難之事.四者菩薩唯有一
身無量衆生諸所作事同時現前請爲助伴是諸菩薩艱難之事.五者處放逸處若
處世間可愛妙定若生天上令心調順是諸菩薩艱難之事.六者常求遍作利衆生
事而於此事無力無能是諸菩薩艱難之事.七者愚鈍諂詐剛強衆生若爲說法若
注：
[一]艱難見瑜伽卷四十八.

回页首

復棄捨是諸菩薩艱難之事.八者常於生死見大過失爲利衆生而不應捨是諸菩
薩艱難之事.九者未證增上清淨意樂多分失念命終是諸菩薩艱難之事.十者未
證增上清淨意樂他來求索最極第一所珍愛事是諸菩薩艱難之事.十一者種種
意見種種樂欲衆生現前若教示若棄捨是諸菩薩艱難之事.十二者常行最極不
放逸行而不盡斷一切煩惱是諸菩薩艱難之事.若諸菩薩遭遇如是艱難之事或
應觀其輕重如其所應建立方便.或應簡擇補特伽羅.或應勵力攝受隨因緣轉若
發正願.或復制心令不縱逸.或應住心猛利觀察不生厭倦而自安忍.或慈悲故心
生放捨.或應發起熾然精進.或復思惟善權方便.如是正對治善巧菩薩摩訶薩雖
遇如是諸艱難事正現在前而無怯怖自正能免。[一]復次有五種真實菩薩相由成就
此故入菩薩數.云何爲五.謂哀愍衆生.常說愛語.所作勇決.舒手惠施.能善剖析甚
深義節。哀愍者有二種性.一者樂欲二者正行.言樂欲者所謂菩薩於諸衆生起利
注：
[一]五相見瑜伽卷四十七.

回页首

益意及安樂意.言正行者謂諸菩薩於衆生所如其欲樂隨力隨能以身語業而行
攝化.是名哀愍。愛語者歡喜慰喻宣布恩德.是名菩薩於諸衆生常說愛語。所作勇
決者謂威猛無怯成就勝力.是名菩薩所作勇決.舒手惠施者若諸菩薩行廣大施
行無染施.是名菩薩舒手惠施。若諸菩薩善能發起四無礙解正方便智.是名菩薩
能善剖析甚深義節自體。復有五種殊特五種非殊特菩薩相.如前攝淨義品中說。
又於功德事中依止大乘勝決擇今當說.頌曰.
種姓.如來說. 多佛.與一乘.　五種及十種 六六種道理。
論曰種姓差别.大乘言教是如來說.於一時間多佛出世.及一乘性.如其次第五種
十種六種六種道理應知。
問云何[一]種姓差别五種道理。答.謂一切界差别可得故.無根有情不應理故.同類譬
喻不應理故.異類譬喻不應理故.唯現在世非般涅槃法不應理故。云何一切界差
注：
[一]種姓義見瑜伽卷六十七.

回页首

别可得故.謂佛所說諸有情界有種種非一有情界.有下劣勝妙有情界.有聲聞乘
等般涅槃種姓有情界.有不般涅槃種姓有情界。云何無根有情不應理故.謂不可
說由此道理亦應得有無根有情.何以故.以無根者如外地等非有情故。云何同類
譬喻不應理故.謂不應言如刹帝利非刹帝利等種類可轉.及那落迦非那落迦等
趣性可轉.如是般涅槃不般涅槃種性亦應可轉.何以故.刹帝利等及那落迦等具
足一切種類界性及諸趣界性故.般涅槃不般涅槃二種種姓更互相違故.彼若無
有諸界姓者彼應畢竟不可迴轉.是故同類譬喻不應道理。云何異類譬喻不應理
故.謂不可說如於彼彼地方所或先有彼彼金銀銅鐵鹽等物類種姓後便無有或
先無後有.如是般涅槃法種姓亦應先有後無先無後有.何以故.若有此理順解脫
分應空無果.是故異類譬喻亦不應理。云何唯現在世非般涅槃法不應理故.謂不
應言於現在生雖非般涅槃法於餘生中復可轉爲般涅槃法.何以故.無般涅槃種

回页首

姓法故.又若於此生先已積集順解脫分善根何故不名般涅槃法.若於此生都未
積集順解脫分善根云何後生能般涅槃.是故定有非般涅槃種姓有情。
問云何應知大乘言教是佛所說。答.由十種因故.一先不記别故.二今不可知故.三
多有所作故.四極重障故.五非尋伺境界故.若不先聞不能如是尋思計度是故若
言是餘所說不應道理.六證大覺故.若未成佛能說佛教不應道理.七無第三乘過
失故.八此若無有應無一切智者成過失故.九緣此爲境如理思惟對治一切諸煩
惱故.十不應如言取彼意故。
問云何應知[一]於一時間有多如來出現於世。答.由六因故.一無量有情同於一時發
大覺願現可得故.二無量有情同修方便菩提資糧現可得故.三更相障礙不應理
故.四菩提資糧同時圓滿俱出世間應道理故.五次第出現不應理故.六畢竟不成
不應理故。
注：
[一]多佛義見瑜伽卷三十八.

回页首

問何故如來宣說一乘。答.由六因故.一卽彼諸法約無差别相說故.二約無分别行
相說故.三衆生無我及法無我平等故.四解脫平等故謂差别求者有事虚妄分别
煩惱對治所緣法性不相違故.五善能變化住故.六行究竟故。
復次頌曰.
諸佛妙功能 彼果土清淨　解脫與法身 等不思無上。
論曰.一切如來於一切所作事功能平等.又彼功能果佛國土清淨解脫身及法身
一切諸佛皆平等皆不可思議皆無有上應知。
復次頌曰.
雖不用加行 先願力所引　依無爲發起 所作無二相。
論曰.依止無爲法身雖無加行功用.由本願力之所引故任運發起一切如來所作
佛事.譬如行者從滅定起。又此所起佛事當知是無盡相.非生死相亦非涅槃相。

回页首

[一]云何素怛[口*覽]藏.云何毗奈耶藏.云何摩怛履迦藏。頌曰.
宣說諸事法. 别解脫分别.　諸法相十一. 是經律本藏。
論曰.諸佛世尊唯依攝事顯了諸法是名素怛[口*覽]藏。問.何等名攝事。答.謂四事.九事.
二十九事。何等四事.謂聞事.歸趣事.學事.菩提事。九種事者.一假立有情事.二彼所
受用事.三彼生起事.四彼生已住事.五彼染汙清淨事.六彼種種差别事.七能說者
事.八所說法事.九衆會事。二十九種事者.謂於遍攝九事經中依雜染品說有四事.
一攝諸行事.二卽於此中次第轉事.三卽於此中立衆生想後轉因事.四卽於此中
建立法想後轉因事.又依清淨品說有二十五事.一於所緣境安住事.二卽於此中
劬勞事.三心安住事.四現法樂住事.五出一切苦所緣方便事.六彼遍知事.此有三
種謂顛倒依處遍知故依有情想於外有情邪行依處遍知故內離增上慢依處遍
知故.七修依處事.八作證事.九修習事.十彼堅固事.十一彼行相事.十二彼所緣事.
注：
[一]三藏義見瑜伽卷七十八引解深密經文.

回页首

十三觀斷未斷善巧事.十四彼散亂事.十五彼不散亂事.十六不散亂依處事.十七
修習無倦方便不遠離事.十八修習勝利事.十九彼堅固事.二十攝賢聖[一]品事.二十
一攝賢聖品所遠離事.二十二真實通達事.二十三證涅槃事.二十四於善說法律
中所得世間正見超過一切外正見事.二十五不修習此退減事.此由於善說法律
中不修習故名爲退減不由邪見過失故。復次佛世尊爲諸聲聞及諸菩薩說别解
脫及廣分别别解脫相應法是名毗奈耶藏。此中由七種相略攝菩薩别解脫應知.
一者宣說受持軌則.二者宣說波羅闍已迦處事.三者宣說毁犯處事.四者宣說毁
犯體性.五者宣說無犯體性.六者宣說出所毁犯.七者宣說捨律儀事。復次佛世尊
以十一種相顯了分别開示諸法是名摩怛履迦藏。云何名爲十一種相.一世俗諦
相.二勝義諦相.三菩提分法所緣相.四此行相.五此自體相.六得此果相.七此領受
顯了相.八此障礙法相.九此隨順法相.十此過患相.十一此稱讚相。世俗相者.當知
注：
[一]原刻作行.今依麗刻改.

回页首

宣說補特伽羅.宣說遍計所執自性.宣說諸法作用業具等相。勝義相者.當知宣說
七種真如相。菩提分法所緣相者.當知宣說一切種所知事。此行相者當知宣說八
觀察行.何等爲八.一觀察諦行.二觀察建立行.三觀察過失行.四觀察功德行.五觀
察理趣行.六觀察流轉行.七觀察道理行.八觀察廣略行。諦者謂真如.建立者謂若
建立補特伽羅若建立遍計所執自性若建立一向分别反問置記論若建立隱密
顯了記論.過失者謂佛所說諸雜染法非一種種差别過失.功德者如佛所說諸清
淨法非一種種差别勝利.理趣者有六種理趣如攝事品已說.流轉者謂三世三有
爲相及與四緣。道理者謂四種道理.一觀待道理.二作用道理.三證成道理.四法爾
道理。若由諸因諸緣故諸行生起及隨顯說是名觀待道理.若由諸因諸緣故諸法
若證得若成滿若彼已生能起業用是名作用道理.若由諸因諸緣故所立所說所
標舉義得成立得正解是名證成道理。此復略有二種.一清淨.二不清淨。清淨者由

回页首

五種相.不清淨者由七種相。五種清淨相者.一現量所得相.二依止現量所得相.三
引自類譬喻相.四成就相.五善清淨言教相。此中一切行無常性一切行苦性一切
法無我性是諸世間現量所得如是等類是名現量所得相.若一切行刹那性後世
有性淨不淨業不失壞性此依麤無常現量所得依有情種種差别業現量所得及
依苦樂有情淨不淨業現量所得.由此現量所得故比類所不現見法是名依止現
量所得相.若於內外諸行中引一切世間共知共得生滅相引一切世間共知共得
生等苦相引一切世間共知共得不自在相及於外事中引一切世間共知共得興
盛衰壞相如是等類是名引自類譬喻相.卽現量所得相及引自類譬喻相此二於
所成立一向決定故當知卽名成就相.若諸言教是一切智者所說如言涅槃寂靜
如是等類是名善清淨言教相。此中有五種相能表真實一切智者.何等爲五.一者
若有出現世間一切智者正實聲名流布世界.二者具三十二大丈夫相.三者成就

回页首

十力斷諸有情所有疑網.四者自稱具足四無所畏不爲一切他論難屈又能摧伏
一切外論.五者於其法律八支聖道及四沙門果等可得.如是出現故妙相故斷疑
故立破故道果故由此五相表是真實一切智者。如是於證成道理中由現量故比
量故譬喻故成就故至教量故此由五相名爲清淨。七種不清淨相者.一餘分同類
所得相.二餘分異類所得相.三一切同類所得相.四一切異類所得相.五引異類譬
喻相.六不成就相.七不清淨言教相.若一切法意識所識性是名一切同類所得相.
若相貌若自體若業若法若因若果等同異之相或隨一分更互同異之相是名餘
分同異類所得相.或決定更亙異相是名一切異類所得相.若幷譬喻有餘分同類
所得相及有一切異類所得相由此相於所成立義不決定故說名不成就相.若幷
譬喻有餘分異類所得相及有一切同類所得相由此相於所成立義不決定故亦
名不成就相.由不成就故名不清淨道理觀此觀不清淨故不應修習.不清淨言教

回页首

相者謂諸言教自性不清淨應知。法爾道理者.謂若如來出世若不出世法性法界
安住無變是名法爾道理。略廣者.謂先說一句法後後以無量句展轉分别顯了究
竟。此自體相者.所謂能取若行若緣菩提分法四念住等是名此自體相。得此果相
者.謂若世間出世間煩惱斷果及所引發世間出世間功德是名得此果相。此領受
顯了相者.謂由解脫智故卽領受此所得果相及廣爲他顯說其相是名此領受顯
了相。此障礙法相者.謂若修菩提分法時能爲障礙染汙之法是名此障礙法相。此
隨順法相者.謂卽於此菩提分法能爲隨順多所作法是名此隨順法相。此過患相
者.謂能障礙所有過失是名此過患相。此稱讚相者.謂隨順法所有功德是名此稱
讚相。隨所有處諸佛世尊以如是等十一種相顯了分别開示諸法.是名摩怛履迦。
復次頌曰.
諸相.與斷滅. 無失壞方便.　彼二果.差别. 是諸經略義。

回页首

論曰.當知諸經義略說有五種.一相二斷滅三無失壞方便四彼二果五相等差别.
此五略說如善生經。佛告善生.族姓子有二種事俱爲美妙者是美妙相.斷滅有二
種謂欲取斷滅及依事取斷滅者此言兼顯二種無失壞方便.二種無失壞方便者
謂若落鬚髮乃至趣於非家若盡諸漏乃至覺受我生已盡乃至廣說.彼二果者謂
無失壞方便果寂靜性.差别者謂五種寂靜差别.一諸纏寂靜二世間離欲寂靜三
順下分寂靜四順上分寂靜五依事寂靜。爲顯此故於彼經中說伽他曰.諸苾芻美
妙寂靜離欲漏離欲離繫縛無執受涅槃任持最後身摧伏魔所使。
[一]復次頌曰
略說瑜伽道 緣所聞正法.　奢摩他.與觀. 依影像.成就。
論曰.若略說瑜伽道.當知多聞所攝.正法爲境界.奢摩他毗鉢舍那爲自體.依止影
像及依止事成就。如薄伽梵說有五種法能攝一切瑜伽行者諸瑜伽地.謂持任明
注：
[一]五地見集諭卷六.疑是阿毗達磨經義.故今結歸之也.

回页首

鏡及與轉依.當知聞正法是持.所緣是任.止觀是明.影像是鏡.事成就是轉依。
顯揚聖教論卷第二十


大乘掌珍論卷上

大乘掌珍論首页

大乘掌珍論科文

大乘掌珍論卷上

大乘掌珍論卷下

大乘掌珍論


大乘掌珍論科文

大乘掌珍論首页

大乘掌珍論科文

大乘掌珍論卷上

大乘掌珍論卷下

大乘掌珍論科文

┌造論緣起
├觀行方便┬先審所緣[第一頌]
│　　　　└後明次第┬一聞思入有爲空┬立量
│　　　　　　　　　│　　　　　　　├遣難
│　　　　　　　　　│　　　　　　　└結成
│　　　　　　　　　├二初番修有爲空┬初修三輪清淨攝受資糧
│　　　　　　　　　│　　　　　　　└次修正觀無生三世皆淨
│　　　　　　　　　├三聞思入無爲空┬立量
│　　　　　　　　　│　　　　　　　├遣難
│　　　　　　　　　│　　　　　　　└結成
│　　　　　　　　　├四次番修有無爲空┬無性而無相
│　　　　　　　　　│　　　　　　　　├除相而無住
│　　　　　　　　　│　　　　　　　　├遣空分別遠離二邊
│　　　　　　　　　│　　　　　　　　└出生處中妙行
│　　　　　　　　　└五證無分別智┬入無分別┬取無無二分別
│　　　　　　　　　　　　　　　　│　　　　└簡無能所分別
│　　　　　　　　　　　　　　　　└成智┬無行解爲真實行解
│　　　　　　　　　　　　　　　　　　　└行無所行心等不行
├觀行究竟┬正勤果相[第二頌]
│　　　　└妙見義利
└指廣勸學


大乘掌珍論卷上

大乘掌珍論首页

大乘掌珍論科文

大乘掌珍論卷上

大乘掌珍論卷下

大乘掌珍論卷上
         清辯菩薩造
         唐三藏法師玄奘奉詔譯
普爲饒益一切有情正發無上菩提大願.等觀世間常爲種種不正尋伺紛擾暴風亂
心相續.邪見羂網之所羂網生死樊籠之所樊籠.無量憂苦毒箭所射諸有所行皆離
明慧.故我依止如淨虚空絕諸戲論寂靜安樂勝義諦理悲願纏心不忍見彼衆苦所
集.爲欲解脫自他相續煩惱固縛住無退壞逾於金剛堅固輪圍增上意樂.誓處無邊
生死大海不憚其中所受無量衆苦災横.發金剛喻不壞精進爲正開覺。如是觀察要
證出世無分别智方能正知先所未了一切有情聚根勝解界行差别.及能破裂自他
相續所起一切有習無習衆苦根本煩惱羅網.亦能爲他起真誓願堅固受持大士戒
行。然證出世無分别智要須積習能壞一切邪見眼瞙無倒觀空安膳那藥.如是積習

回页首

無倒觀空安膳那藥要藉能遣一切所緣自性聞慧.由是或有依廣文義正決擇門已
入法性數復勤修勝進加行於廣文義決擇現前甚大劬勞心生懈倦.或有雖復未入
法性而是利根爲欲令彼易證真空速入法性.故略製此如掌珍論。
真性有爲空　如幻.緣生故。　無爲無有實.　不起.似空華。
於自他宗計度差别雖有衆多徧計所執.然所知境略有二種一者有爲二者無爲.以
諸愚夫不正覺了勝義諦理有爲無爲無顛倒性妄執諸法自性差别增益種種邪見
羂網.如世有一無智畫師畫作可畏藥叉鬼像或女人像眩目亂意謂爲實有.執實有
故自起驚怖或生貪染於彼境界衆多計度增長分别諸見羂網。若正覺知勝義諦理
有爲無爲無顛倒性.爾時如世有智畫師不執彼有真實自性.非如前說有爲無爲境
界差别邪見羂網以自纏裹如蠶處繭.彼非有故無分别慧趣入行成。
爲顯斯義先辯有爲以諸世間於此境上多起分别.故說是言真性有爲空如幻緣生

回页首

故。此中世間同許有者自亦許爲世俗有故.世俗現量生起因緣亦許有故.眼等有爲
世俗諦攝.牧牛人等皆共了知眼等有爲是實有故.勿違如是自宗所許現量共知故
以真性簡别立宗。真義自體說名真性卽勝義諦.就勝義諦立有爲空.非就世俗。衆緣
合成有所造作故名有爲.卽十二處唯除法處一分虚空擇非擇滅及真如性.此中復
除他宗所許虚妄顯現幻等有爲.若立彼爲空立已成過故。若他徧計所執有爲就勝
義諦實有自性今立爲宗.且如眼處一種有爲就勝義諦辯其體空.空與無性虚妄顯
現門之差别.是名立宗。衆緣所起男女羊鹿諸幻事等自性實無顯現似有.所立能立
法皆通有.爲同法喻故說如幻。隨其所應假說所立能立法同.假說同故不可一切同
喻上法皆難令有.如說女面端嚴如月不可難令一切月法皆面上有。隨結頌法說此
同喻如是次第.由此半頌是略本處故無有失。所立有法皆從緣生.爲立此因說緣生
故.因等衆緣共所生故說名緣生.卽緣所起緣所[一]現義。爲遮異品立異法喻.異品無故
注：
[一]原刻宋思溪本作起.今依麗刻再雕大藏本改.

回页首

遮義已成是故不說.於辯釋時假說異品建立比量亦無有過。云何此中建立比量。謂
就真性眼處性空.衆緣生故.諸緣生者皆就真性其自性空牧牛女等尚所共了.如有
威神呪術藥力加被草木塊塼等物衆緣所現男女象馬宮殿園林水火等相誑惑愚
夫種種幻事.若彼自性少有實者應非顛倒。故世尊言.一切法性非眼所見.諸緣生法
皆無自性.諸有智者若知緣生卽知法性.若知法性卽知空性.若知空性卽見智者。又
作是言.諸緣生者皆是無生.由彼都無生自性故.若說緣生卽說空性.知空性者卽無
放逸。
此中一切不空論者皆設難言.若立一切有爲皆空便無色等.如緣兔角現量智生理
不成就.似色等緣諸現量覺亦應不生.然彼實有各别內證.是故汝宗憎背法性便有
違害現量過失及有違害共知過失.撥無一切牧牛人等同所了知眼等體故[一]。諸有智
者今當遣除朋黨執毒住處中慧.應共思議我所立宗爲當違害自相續中所生現量.
注：
[一]論中敘他難辭.今皆用。斷句以示區别.後同.

回页首

爲當違害他相續中所生現量。若言違害自相續中所生現量.諸現量覺就勝義諦自
性皆空.衆緣生故.如睡夢中諸現量覺非實現量.是故我宗且不違害自相續中所生
現量。若言違害他相續中所生現量.非淨眼者顯彼衆多眼瞖眩者所見不實髮髻月
等是虚妄現違害現量應正道理.是故我宗亦不違害他相續中所生現量。若總相說
如愚夫等一切世俗所生現量.今此不遮世俗有故無容違害。言有違害共知過失此
亦不然.若言違害自論共知不應道理.自論許故.設違自論是違自宗.非是違害共知
過失。若言違害他論共知亦不應理.一切論興皆爲破遣他共知故。若言違害牧牛人
等共所了知亦不應理.諸佛弟子立一切行皆刹那滅諸法無我亦無有情.諸勝論者
實異色等有異實等.諸數論者覺體非思已滅未生皆是實有.如是等類廣顯自宗所
有道理皆應說名違害共知.然不應許.以於此中就勝義諦觀察諸法非關牧牛人等
共知。又立宗中以勝義諦簡别所立.故定無容如說違害.由此亦無違自宗過。

回页首

有餘復言.性空論者執勝義諦眼等處空.便有有法不成宗過.亦有所依不成因過。此
不應理.牧牛人等共所了知極成眼等總爲宗故.卽說彼法以爲因故.此似有法不成
宗過亦似所依不成因過。
有諸不善正理論者作是難言.若就真性眼等皆空衆緣生故.眼等旣空云何緣生.若
緣生者云何體空.如是宗因更相違故便成與宗相違過失。此若矯舉立宗過失方便
顯因無同法喻或不成過.如說聲是常一切無常故.此方便顯非一切故不明了因有
不成過.以聲攝在一切中故.亦無同喻.如何是常而非一切。此不應理.緣生故因及如
幻喻皆共知故.因喻竝成.是故汝難終不能令智者意悅。
有性論者復作是言.汝應信受眼根有性.有所作故.諸無性者非有所作如石女兒.眼
有所作謂生眼識如所說因有勢用故眼定有性。此若就彼非學所成牧牛等慧所知
自性.依世俗說成立眼等有爲有性便立已成.若就勝義無同法喻。唯遮異品所愛義

回页首

成不應道理.如計音聲常住論者說聲是常所聞性故.瓶等無常非所聞性.聲旣所聞
是故性常。又依世間共知同喻有所作故成相違因.能立眼等皆是世俗言說所攝自
性有故。
餘復難言.有爲空者若因若喻皆攝在中.種類同故闕比量過。今此頌中總說量果.於
觀察時及立量時眼等一一别立爲宗故無此過.總立一切有爲爲宗亦無此過.緣生
故因二宗皆許非不成故。若說眼空其性空故.此所說因可有是過。亦非無喻.幻等有
故.若立所說喻中幻等以爲宗者.便有重立已成過故。
有少智者作是難言.若立一切有爲性空.因有爲故其性亦空.是則此因有不成過。此
似不成非真不成.如佛弟子立一切行皆無有我由有因故.有難此因諸行中攝亦無
我故有不成過.又數論者立諸顯事以苦樂癡爲其自性與思别故.有難此因顯事中
攝亦以樂等爲其性故有不成過.又勝論者立聲無常所作性故.有難此因用聲爲體

回页首

亦無常故有不成過.如是等類諸敵論者雖廣勤求立論者過.如所說理畢竟無能破
壞他論。若有此理.何處誰能建立比量壞我所樂所說道理。
復有難言.緣生故因終不能立所應立義.以性空故.如石女兒所發音聲。此因於自有
不成過.若說他宗所許爲因亦不應理.以就他宗說性空故其義未了。若非有義是因
義者.此因不成.非非有故。若是虚空顯現有義是因義者.石女兒聲畢竟無故.此喻則
無能立之法。又由化聲有不定過.彼能成辦無量有情利樂事故。又非他宗獨所許因
能立所立.一不成故.猶如他宗所不成因.相違比量所損害故.有大過失所隨逐故.如
立慧等非心相應行藴攝故如名身等.立虚空等皆非是常德所依故猶如地等.立我
非思非顯事故猶如最勝.如是等類壞一切宗過失隨逐。故定應信二宗共許方成爲
因.由此道理如所說過無容得有。
有餘不善正理論者爲顯宗過復作是言.若自性空.所立能立皆不成就.如石女兒所

回页首

發音聲.能立攝在有爲中故同彼所立其性亦空.以俱空故所立能立竝不成就。彼遣
所立能立法體卽是遣於有法自相顯立宗過.彼因自他互不成故.不決定故.喻有過
故.如次前說亦不應理.雖設異端終不能掩自宗過失。有餘復設别異方便掩自宗過
作如是言.所說真性有爲空者此立宗言其義未了.若就真性一切有爲皆無有實是
立宗義.此所說言亦復攝在有爲中故同諸有爲亦應無實.若所說言非無實者有爲
亦應皆非無實.此言破自所立義故名違自言立宗過失.如立一切言說皆妄.若就真
性一切有爲都無所有是立宗義卽謗一切皆無所有.如是所立便墮邪見。此中如說
我定依於我誰言他是依智者我善調故得昇天樂.彼就世俗說心爲我就勝義諦立
爲非我無違自言立宗過失.此亦如是.就世俗性說有眼等就勝義諦立彼皆空故無
過失。復如有說一切生法皆歸於死牟尼所言定無虚妄.自身旣生亦應歸死.不相離
故.彼所立宗雖能證自亦歸於死.是所許故無違自言立宗過失。此亦如是.說就真性

回页首

有爲皆空衆緣生故.所立宗言旣衆緣生亦應性空.不相離故.此立宗言雖能證自言
說性空.是所許故無有自破所立義失。如梵志言世尊一切我皆不忍.佛言梵志忍此
事不.此中梵志固忍此事而言一切我皆不忍.彼言違自所許事故可有違害自所言
過.非一切處皆有此失。世尊餘處說一切行皆無有我.又餘處說諸行無常有生滅法.
若不爾者.旣說諸行無我無常佛亦應有如所說過.然無彼失。如遮諸行我性常性.此
立宗言亦許同彼無我常故.此亦如是說有爲空所立宗言亦許性空.此則順成自所
許義.是故汝說此言破自所立義故此因不成。又如數論立諸顯事樂等爲性.雖有難
言顯事若以樂等爲性所立宗言亦應用彼樂等爲性.所立宗言若非彼性顯事亦應
非彼爲性.然所立宗無如是過。如立有爲無常無我亦無如彼所說宗失.此亦如是無
所說過.意所許故。又彼論者不救所立而返難言若就真性有爲無實所說有爲無實
之言亦應無實.此難不能免自宗過妄說他宗同彼有失.如世癡賊旣被推徵不能自

回页首

雪而立道理誣罔他言汝亦是賊.此非審察所出言詞。又彼所言若就真性一切有爲
都無所有是立宗義卽謗一切皆無所有如是所立墮邪見者.此中宗義如前廣說謂
空無性虚妄顯現門之差别.非一切種皆謗爲無.故汝不應作如是難。
復有餘師懷聰叡慢作是難言.若諸有爲就勝義諦猶如幻等空無自性卽是非有.執
非有故便爲無見。彼欲覆障自宗過難矯設謗言.寧俱有過.勿空論者所立量成謗勝
義諦過失大故。此非有言是遮詮義.汝執此言表彰爲勝.我說此言遮止爲勝.此非有
言唯遮有性功能斯盡.無有勢力更詮餘義.如世間說非白絹言不可卽執此言詮黑
與能說者作立宗過.非白絹言唯遮白絹功能斯盡更無餘力詮表黑絹赤絹黄絹。今
此論中就勝義諦於有爲境避常見邊且遮有性.如是餘處避斷見邊遮於無性.雙避
二邊遮有無性.爲避所餘妄執過失乃至一切心之所行悉皆遮止.所行若滅心正隨
滅。又於餘處說阿難陀若執有性卽墮常邊若執無性卽墮斷邊.如是餘處說迦葉波

回页首

有是一邊無是第二.由如是等阿笈摩故及當所說諸道理故.我所立宗無觸如糞無
見過失。有不忍見自宗道理過難所集爲欲隱映復作是言.性空論者雖常欣求無分
别慧.而恆分别一切有爲無爲空性.卽是成立徧計所執虚妄分别失自樂宗。如是亦
遮.故無此過。
有餘復言.所說空因若就世俗或就勝義於自於他因義不成。二宗共許不顯差别總
相法門明正理者許爲因故.汝所立難似不成過非真不成。如勝論者立聲無常所作
性故.聲常論者說彼過言分别因義咽喉等作或杖等作如是分别因義不成.如數論
者立能聞等五有情根非所造色是根性故猶如意根.眼等五根造色論者說彼過言
根性故因若大造性或樂等性於自於他如是分别因義不成.彼二種說似不成過非
真不成故不應理.此亦如是。
復有餘師以聰明慢貪自宗愛眯亂慧目不能觀察善說珍寶自論鄙穢得失差别妄

回页首

顯所立譬喻過言.呪術藥力加被華果塊塼等物令其種種象馬兔等色相顯現.我宗
不許彼自性空.同喻便闕所立無故.若言如幻象馬等相無有他實象馬等性說名爲
空眼等亦爾無他性故立爲空者.便有宗過立已成故。彼難不然.呪術藥力加被華果
塊塼等物衆緣所生象馬等相象馬等性空.說爲喻故所立義成。若汝復謂幻術所作
象馬等事雖無他實象馬等性然不可說彼性空故此性亦空.豈非如彼相狀顯現卽
有如是諸物自性如汝所說華果等物.若爾卽應幻術所作象馬等事實有如是象馬
等性.然實無有.故知一切幻術所作象馬等事空無自性.是故實有如所說喻所立義
成.亦無成立已成過失.就自性空成立眼等有爲空故。
復有諸餘異空慧者别顯喻過.雖諸幻士非實士故說名爲空然彼幻士自性不空.有
虚妄現士相體故.由此道理如先所立句義不成.喻不成故。今應詰彼此虚妄現幻士
相體從緣生不。彼作是答此從緣生。若爾何故復名虚妄。以如所顯現不如是有故。豈

回页首

非眼等亦從緣生如所顯現不如是有.同喻成故性空義成汝應信受。彼作是言不應
信受.以諸幻士非如實士堪審觀察待彼實士此虚妄故說名爲空.非汝等立離前所
說眼等有爲别有眼等堪審觀祭待彼說此眼等性空可令信受。雖無離此所說眼等
别有眼等.然有如是性空緣生所立能立二法成就.但由此喻足能證成所喻義故。汝
今分别法喻别故便成分别相似過類.顯敵論諸自慧輕微.如勝論者說聲無常所作
性故譬如瓶等.不應難言瓶等泥團輪等所成可燒可見棒所擊破可是無常聲旣不
爾應非無常.此亦分别法喻别故亦成分别相似過類。故應信受眼等性空.性空不離
緣生因故。又如相現卽有自性先已破故.此亦應爾.故汝等言不能解雪自宗過難。
有數論師作如是難.我立大等諸轉變聚是所顯性.緣生故因有不成過.一切皆有一
切體故.諸根徧在一切處故.彼幻士中亦有此體.立此性空無同法喻。此中且依色覺
觀察.謂諸色覺非緣所顯隨彼别緣有轉異故.如隨泥團輪杖陶師心欲樂等差别衆

回页首

緣有瓶盆等或大或小.如是眼等衆緣差别色覺彼隨種種轉異.隨眼明昧覺利鈍故.
隨青等色境界差别覺似青等顯現異故。世間現見是所顯物不隨彼緣差别轉變.猶
如明鐙藥珠日等所顯種種環釧等物.色覺不爾.如觀色覺眼等亦然.此義成實世間
共了.故所說因無不成過。又汝所言一切皆有一切體等.爲據顯事.爲據隱用。若據顯
事執一切有一切體者.如於瓶處有瓶顯事於盆等處亦應徧有此瓶顯事.徧有體故.
如是一瓶卽應徧滿無量百千踰膳那處.於瓶等處亦應具有盆等顯事.非瓶顯事被
隱映故盆等顯事亦被隱映.形量大故.形量大者應爲轉大形量隱映.瓶等顯事盆等
顯事所隱映故.一切處時應不可得.是故汝宗據其顯事執一切有一切體者不應道
理。若據隱用執一切有一切體者.如是所執要廣觀察方可正知是實非實.恐文繁過
不廣觀察。汝宗亦許幻士顯處實士顯空.我所立喻無不成過.是故所立性空義成.汝
數論師非處投寄。亦非諸根徧一切處.有所因故.如根依處.如是能爲樂苦癡覺生因

回页首

故等多種證因亦應廣說。由破諸根徧一切處故幻士中無諸根體.非所立空無同法
喻.是故汝成虚妄分别魍魎所魅作如是[一]計。
相應論師有作是說.汝就真性立有爲空緣生故者.若此義言諸有爲法從衆緣生非
自然有就生無性立彼爲空.是則述成相應師義符會正理。又如是說由彼故空彼實
是無依此故空此實是有.如是空性是天人師如實所說.此教意言徧計所執依他起
上自性本無.非彼性故。以非如能詮有所詮性亦非如所詮有能詮性.故依他起自性
有上徧計所執自性本無.由彼故空卽妄計事彼自性無.依此故空卽緣生事此自性
有.此若無者則爲斷滅.於何事上說誰爲空。此緣生事卽說名爲依他起性.依此得有
色受想等自性差别假立性轉.此若無者假法亦無.便成無見不應與言不應共住自
墮惡趣亦令他墮。如是成立徧計所執自性爲空及依他起自性爲有契當正理.若此
義言依他起性亦無所有故立爲空.汝便墮落如上所說過失深坑.亦復成就誹謗世
注:
[一]原刻作許.今依麗刻改.

回页首

尊聖教過失。此中尚與發趣餘乘及諸外道欣求善說離慳嫉者廣興諍論.何况同趣
一乘諸師.論時至故少共决擇.此事廣如[一]入真甘露已具分别故不重辯.怖廣文者不
欣樂故。言有爲法從衆緣生非自然有就生無性說彼爲空.此有何義。若此義言眼等
有爲依他起上不從因生常無滅壞眼等自性畢竟無故說名爲空便立已成.同類數
論勝論等宗皆共許故。然說眼等非所作空自性空故.應言無生無性故空.不應說言
就生無性說彼爲空。若彼起時就勝義諦有自性生.云何說爲生無自性.若實無生此
體無故不應說有唯識實性.若爾則有違自宗過。若依他起自然生性空無有故說之
爲空.是則還有立已成過.旣許依他衆緣而生實不空故應不名空.我則不爾.云何述
成相應師義。又如所說由彼故空彼實是無依此故空此實有等.若因緣力所生眼等
一切世間共許實有.是諸愚夫覺慧所行世俗似有自性顯現.以勝義諦覺慧尋求猶
如幻士都無實性.是故說言由彼故空彼實是無.爲欲遮墮常邊過故。如爲棄捨墮常
注：
[一]此卽中觀心論第五品.(現存西藏譯本)原名入决擇瑜伽師真實性.品首有句云入真性甘露.故今謂之入真甘露也.

回页首

邊過說彼爲無.亦爲棄捨墮斷邊過說此爲有.謂因緣力所生眼等世俗諦攝自性是
有不同空華全無有物.但就真性立之爲空.是故說言依此故空此實是有。如是空性
是天人師如實所說.若就此義說依他起自性是有則爲善說.如是自性我亦許故.隨
順世間言說所攝福德智慧二資糧故.世俗假立所依有故假法亦有.然復說言此若
無者假法亦無便成無見不應與語如是等過皆不成就。又若建立依他起性世俗故
有便立已成.若立此性勝義諦有無同法喻。如已遮遣執定有性.亦當遮遣執定無性.
是故不應謗言增益損減所說依他起性。若言我宗立有幻等離言實性同喻無故非
能立者.離言實性道理不成故無有過.若爾外道所執離言實性我等誰能遮破.彼亦
說有實性我等非慧非言之所行故。若衆緣力所生一切依他起性就勝義諦有自性
者.幻士應有實士自性.若有他性亦不應理.牛上不應有驢性故.[一]作非作性實有實無
有性無性二俱攝受.如此所立無同法喻或立已成二過所染故不應理。又從緣生諸
注：
[一]原刻作非.今依麗刻改.

回页首

有爲法就勝義諦若許有性.所作故因證彼性空遣彼性有.故所立宗違比量過.諸從
緣生皆共了知世俗有性.若有定執勝義諦有.應以此理遮破彼宗。又彼不應攝受此
論.就勝義諦二種分别不應理故。又如所說非如能詮有所詮性非如所詮有能詮性.
諸敵論者於此無疑.故遮止言立已成過。又如所說故依他起自性有上徧計所執自
性本無.此亦他論於是無疑.故遮止言立已成過。若言由執能詮所詮徧計所執自性
有力生諸煩惱故須遮止.此亦不然.諸禽獸等不了能詮所詮相應.亦於境界不如理
執生煩惱故。具有種種堪能意樂.亦有種種微妙聖言.徧計所執自性空教唯益少分
不徧一切.故我不獨立之爲空。且止傍論應辯正論。
如是如前所說道理已具成立眼自性空.復有餘師作如是難.此能遮破有自性言.若
是實有失所立宗因成不定.若非實有卽無自性不成能破。此亦不然.如世尊說梵志
當知一切所說實非實言我皆說爲非實非妄.由此聖教及諸已說當說道理就勝義

回页首

諦實與不實皆不建立.是故無有如所說過。又如汝意所說道理所遮無故能遮亦無
非能遮無所遮便有.但由所遮本性無故能遮亦無.能遮唯能辯了所遮本無自性非
能破壞所遮自性.如說菩薩不能以空空一切法.然一切法本性自空乃至廣說。又如
能照照所照時不應說言瓶衣等物所照無故能照亦無.亦不應言所照物性本無今
有.又我所立能遮所遮能立能破有倒無倒皆世俗有.若汝遮破所立能立卽違自宗。
此能遮言應非能立.性非實故.如石女兒所發音聲.汝旣許有能立比量我亦應爾.世
俗有故。
如前已說但止廣諍.諸有厭怖廣文義者難受持故。如是如前所說比量無諸障難.故
所立宗謂就真性眼處性空道理成就。又所立因緣生故者略舉名相.爲遮所說眼等
自性復有餘因.謂可壞故隨緣别故可生起故有時能起邪正智故.由此等因如其所
應隨所對治應正遮破。復有說言眼實有性.彼相因果皆現有故.非實性空現有相等.

回页首

現見眼等相等現有.是故眼等非實性空。此就勝義無同喻故有性不成.若就世俗共
知實性便立已成。又依同喻因成相違.同喻唯有世俗性故。如就真性眼處性空.如是
耳鼻舌身與意色聲香味觸處法處性空亦爾.修觀行者亦應如是悟入性空。又應總
别就其真性成立藴界緣起念住正斷神足根力覺支波羅蜜多諸三摩地陀羅尼門
諸無礙解十力無畏不共法等一切智智皆自性空.修觀行者亦應如是悟入性空。又
諸外道徧計所執大及我執唯量根大實德業等有爲句義悉皆攝在十二處中.是彼
相故.修觀行者亦應如是悟入性空。
如是雖由思擇力故悟入性空闕修習力.譬如衆鳥翅羽初生未能作用.故復精勤習
修習力。如眩瞖者餌能遣除眩瞖藥故眼得清淨離諸麤大髮蚊蠅等明見境界.如是
勤習修習力故除遣執取有爲相垢疑惑邪智。修真觀行初現前時不由他緣受妙喜
樂.不取一切有爲相故.不取一切施物施者及受者故.不取一切施者受者及施果故.

回页首

二種三輪皆得清淨.乃能正勤攝受無量福智資糧二種重擔.終不貪求現非現果亦
不愛樂現事當果親近供養所愛有德種種天神.亦不妄執德爲作者我爲作者大自
在天極微性等.常修大捨.如是等事皆由已說當說正理證得一切有爲無爲所破能
破法性空故。如世尊言菩薩不應安住諸事行於布施都無所住應行布施乃至廣說.
又世尊言若諸菩薩有情想轉不應說名真實菩薩.又世尊言無有少法名能發趣菩
薩乘者.是諸菩薩尚不希求般涅槃故勤修梵行.況復欣樂三界生死。如是正修一切
有爲性空觀已.復應正觀若自性空卽無有生.若無有生卽無過去未來現在.於其三
世無有罣礙.正觀三世皆清淨相.依前所說無顛倒理三輪清淨趣大菩提。如有問言
曼殊室利云何菩薩趣大菩提.答言梵志應如菩提.復問云何名爲菩提.答言梵志此
非過去亦非未來及以現在.是故菩薩應觀三世皆清淨相三輪清淨趣大菩提。
大乘掌珍論卷上


大乘掌珍論卷下

大乘掌珍論首页

大乘掌珍論科文

大乘掌珍論卷上

大乘掌珍論卷下

大乘掌珍論卷下
         清辯菩薩造
         唐三藏法師玄奘奉詔譯
如是已說修觀行者總相悟入有爲性空.而未悟入無爲性空.若不開示無由悟入.若
不悟入無分别慧能趣入行終不得成.爲開示故復說是言無爲無有實不起似空華。
此中簡别立宗言詞卽上真性.須簡别意如前應知.就真性故立無爲空.非就世俗。非
有爲故說名無爲.翻對有爲是無爲義.卽是虚空擇非擇滅及真如性.謂前所除法處
一分。[一]先顯悟入虚空性空.易開示故.唯就空無有質礙物世間共立名虚空故.由此爲
門悟入所餘無爲空性。卽此世間所知虚空就真性故空無有實.是名立宗。卽此所立
就真性故無實虚空.二宗皆許爲不起故.或假立爲不起法故.說名爲因。空華無實亦
不起故.立爲同喻。不說遮止異品立爲不同法喻.如前應知。云何此中建立比量。謂就
注：
[一]原刻作光.今依麗刻改.

回页首

真性虚空無實.以不起故.諸不起者愚智同知其性無實猶如空華。此所立因不起故
者略舉名相.復有餘因非所作故非能作故無滅壞故.如是等因能遮所說無爲自性.
是故如應皆得爲因.如說汝當守掌此[一]穌勿令烏近.爲令所守無損汙故亦應遮彼貓
鼠等類。
毗婆沙師咸作是難.若所立宗無爲無實是無有義.空處等至卽無所緣云何得有.然
無障礙是虚空相。此若方便立比量言.空處等至實有所緣或境實有.是等至故或是
等至所緣境故.如餘等至或如彼緣.其餘等至及彼所緣是有爲故已辯性空.則無同
喻。此就勝義辯虚空相.若就世俗所立虚空亦非實有.以不起故猶如空華.由此比量
彼所建立實有不成。又卽由此我所說因.汝言等至所緣境故因有決定相違過失。是
故我先所立義成.無障難故。
自部他部有作是言.若就真性虚空無實以不起故.此言義準起者悉實.若言起者亦
注：
[一]原刻作蘇.今依麗刻改.

回页首

無有實.是則此因不徧同品因性不成。此是義準相似過類似不成過.此審定言諸不
起者皆無有實.非審定言諸無實者悉皆不起.雖復勤勇無間所發不徧同品亦許爲
因.故此無過。
有餘難言.虚空有性世共知故.華亦有性嗢鉢羅等世現見故.空華二種雖不相應非
無自性.故空華喻所立不成。此難不然.此空華喻就第六轉依士訓釋空之華故說名
空華.此旣非有.故喻非無。
由此道理修觀行者應正悟入虚空性空.於擇滅等三種無爲性空道理亦當悟入。毗
婆沙師不忍遮破擇滅無爲復作是難.佛說擇滅對治有爲故名出離.若謗言無.汝等
便有違宗過失.又世尊說喜貪俱行諸愛盡滅名爲涅槃寂靜微妙.云何言無。此中世
尊欲令所化於有爲境勤修厭離於無爲境隨順欣樂.故就世俗說有擇滅出離涅槃
寂靜微妙.如佛說有化生有情.說有無爲涅槃亦爾.許此有故無違宗過。但就真性遮

回页首

破擇滅.故世尊言諸有尋求涅槃有性我說癡人外道弟子乃至廣說.又言如來不見
生死及以涅槃.言涅槃者如來假立.此中都無涅槃自性乃至廣說。亦無誹謗聖諦過
失.以就世俗說有愛苦畢竟不生出離涅槃寂靜微妙無顛倒故.非就勝義說有愛苦
畢竟不生本性寂滅名爲滅諦.由此聖教及所說理就真性故說無擇滅無此過失。
有餘不善正理論者作如是難.所立宗言無爲無實.無爲旣無所立不成.所依不成.空
華無故有法不成.立宗因喻皆有過失。此難不然.想施設力於唯無有有質礙物立爲
虚空.由慧簡擇於唯無有煩惱生起立爲擇滅.由闕衆緣於唯無有諸法生起立非擇
滅.於唯無有一切所執立爲真如.想施設力許有假立虚空等故。不顯差别由共許力
總立有法.差别遮遣非所共知立爲宗法.彼不起等共所了知立爲因法.是故無有立
宗因過。所說空華雖無有事.是不起等法之有法.無性性故.由是能成所成立義.故無
有法不成過失。

回页首

毗婆沙師復作是說.此亦不然.擇滅實有.道所緣故違煩惱故.非無實法可有是事。此
言唯有遮異品故.如遮虚空實有性故.前已具破不應重執。
經部諸師咸作是說.立虚空等皆非實有.如是比量立已成過。若此義言有礙色等無
性爲體非立已成.辯彼無故。所立宗言無爲無實此言正遣執實有性.亦復傍遣執實
無性。
銅鐷部師復作是說.諸間隙色說名虚空.我宗立彼是有爲故.汝遣無爲立已成過。有
爲自性如前已遣.故亦不然。毗婆沙師與犢子部所執多同.應如彼破。
相應論師有作是說.於勝義上更無勝義.真如卽是諸法勝義.故就勝義說真如空此
言稱理.而言真如非實有者此不稱理.云何出世無分别智及此後得清淨世智緣無
爲境是應正理。實不應理.如說此智緣無爲境不應正理.如是此智緣有爲境亦不應
理.非執真如實有應理.此實有性難成立故。緣真如智非真出世無分别智.有所緣故

回页首

及有爲故.如此緣智。是故經言曼殊室利慧眼何見.答言慧眼都無所見.又說云何名
勝義諦.答言此中智尚不行況諸名字.又說梵志如來菩提非能現觀.又契經言曼殊
室利云何見諦答言此中無法可見.憶持此等諸契經者不應許此無分别智是能現
觀及緣真如。又彼真如非真勝義.是所緣故.猶如色等。又汝所說於勝義上更無勝義.
如是等言若於此上空無此故說名爲空.諸衣絹上更無衣絹牧羊人等亦共了知.彼
亦應名見真理者。又爲對治諸惡見故說如是空.於勝義上更有勝義此類惡見曾未
有故.不應遮彼說如是空。又彼真如非實有性.違如前說比量理故.如說如來不見生
死及以涅槃.已正了知非有顛倒所起煩惱本性畢竟無生自性.如是正知本性畢竟
非是正知非不正知.由此聖教應知真如唯是一切分别永滅非實有性.非離非有實
性真如轉依爲相法身成就。由得觀空真對治道.一切分别徧計所執種子所依異熟
識中分别等種無餘永斷.因緣無故畢竟不生.本性無生本性常住是名如來轉依法

回页首

身.如契經說曼殊室利言如來者卽是畢竟本無生句常無生法是名如來乃至廣說。
若言真如雖離言說而是實有.卽外道我名想差别說爲真如.如彼真如雖是實有而
就勝義有非有等分别不成.我亦如是.彼亦計我雖是實有周徧常住作者受者而離
分别.以非語言所行處故分别覺慧所不緣故名離分别.彼教中說言說不行心意不
證故名爲我.我相旣爾.而復說言緣真如智能得解脫非緣我智此有何别.竝無言說
有實性故。唯執朋黨說如是言.故我不能信受如是似我真如實有非有。且止廣諍.諸
有厭怖廣文義者難受持故。入真甘露已具分别。
復有同類乘劣乘者作如是言.十二處攝有爲無爲定有自性.以有苦等十六聖行觀
四聖諦精勤修習見修二道能滅見修所斷一切三界所攝煩惱熾火及令三界衆苦
息故。若不開示諸法性空.誰當能捨如是過失.誰復能修如是功德。三乘雖有資糧根
性勝解差别.現觀聖道應無差别.如是一切我皆信受。爲欲斷除煩惱障故.依世俗理

回页首

彼道差别.若離證入法無我性不能永斷所知障故.大師應成少分解脫。爲不說言解
脫解脫無差别耶。實有此說.皆同解脫煩惱障故作如是言非一切種.譬如毛孔與其
太虚空性雖同非無差别.若不爾者應不能發勝果作用如意神通.所證應非真實究
竟。且止傍論應辯正論。
修觀行者如已悟入自宗所計虚空等空.亦當悟入他宗所計自性士夫極微自在時
方命等諸句義空。此中自性士夫論者作是難言.我宗三界一切皆似空華轉變非無
空華.由彼是有同喻不成.違所立故。今應詰問.汝言三界一切皆似空華轉變.如是三
界爲是空華.爲非空華。若言三界皆是空華.違害自宗及共知故不應道理。若言三界
非是空華.是則爲無同喻成就.失汝本宗。若言不失空華無聲所說三界有性故者.且
應審察.汝爲謂我說空華無爲同法喻.爲說空華爲同法喻。若汝謂我說空華無爲同
法喻.是惡審察.我說空華爲同喻故。若說空華爲同法喻.卽非三界.不應說言三界有

回页首

故彼亦是有.此言顯汝自慧輕微。又遮詮言遮止爲勝.遮所遮已功能卽盡.無能更表
所遮差别.如是難辭前已具釋.故非智者心所信受。
諸數論師復作是說.我雖不能親現成立最勝士夫.然就共知諸變異聚方便成立彼
體實有.謂諸顯事有性爲因.有種類故.諸有種類一切皆見有性爲因如檀片等.顯事
旣是有種類故有性爲因.如是顯事有能受者所受用故.諸所受用一切皆見有能受
者.如婆羅門所受飲食.顯事旣是所受用故有能受者.前說比量便爲敵量之所違害。
此就世俗.若以總相立諸顯事有性爲因不辯差别.便立已成。若立顯事樂等爲因.卽
無同喻.因亦不成.樂等種類非共許故。若以比量成立因言.四藴皆是苦樂癡性是藴
性故如受藴者.此所說癡非受藴攝.同喻不成。又汝士夫多體相徧有積聚義.卽是藴
義.由此士夫因成不定。又汝樂等各别無能一一立宗.是藴性故.因義不成。若就勝義.
有實檀片有性爲因非共許故.同喻不成。又就世俗.若以總相立諸顯事有能受者不

回页首

辯差别.便立已成.世所共知受者有故。若立顯事有實受者常住周徧思爲自性.同喻
不成.如是體相諸婆羅門非共許故。若就勝義同喻不成.受者飲食皆實有性非共許
故.前說比量無有敵量能爲違害。
諸勝論師復作是說.諸入出息閉目開目命意行動根變等相定有所相.是能相故.如
見煙等。此就世俗.若以總相立彼諸相定有所相不辯差别.便立已成.世俗共知我非
無故。若立彼相有所相我常住周徧樂等所依.便無同喻.違所立故。若就勝義.亦有如
是喻不成過。時方空等由此道理亦應遮破。
諸勝論師復作是難.極微與意我立無爲.成立空因不起故者自不成因.若謂此二是
有爲攝.成立空因緣生故者他不成因.應成少分悟入空性。若意極微世俗亦許是無
爲者可有此難.然所立意且非無爲.智生因故.猶如色等。如是句義同異性故.念生因
故.此等餘因如應當說。又諸極微亦非無爲.能成因故.猶如縷等。如是其餘有合離數

回页首

同異等因隨應當說.或二極微所成麤物非常爲因.是所成故.猶如瓶等。如是其餘是
所作故.可滅壞故.是有因故.此等諸因隨應當說。由此道理他所妄執意與極微皆自
性空.是故無有如所說過。
如上所說遮破數論勝論句義種種道理.無衣等論所執句義亦隨所應當立爲空。
如是遣除諸過難已.修觀行者正比量力悟入自他二宗所執無爲性空。
雖聞所成智階梯力已入性空.闕勝修力未能永斷所應除障.故復精勤習勝修力。若
於此中隨有一種爲無爲相有間無間復現行時.卽應如理觀彼性空遣除彼相令不
顯現.悟入諸法離自性故其性本空.由性空故相不成實則是無相.由無相故無所願
求則是無願。由離相垢故成遠離.又離性故緣彼煩惱畢竟不生故成寂靜.自性無起
故成無生.由無生故則無無常亦無有苦亦無無我.又無生故則無有相.由無相故能
以無相一相之行觀一切法悟入無二。由此行相勤習勝修增長如是勝修力故遣除

回页首

麤相令不顯現.由此令無所行行相謂取有爲無爲行相.如眩瞖者離麤眩瞖眼得清
淨不見先來所取諸相。雖於此中已得無住.然由空等分别現行有功用心猶相續住
未得無動.了知空等分别現行障礙出世無分别慧爲欲棄捨勇猛正勤。如是觀察就
勝義故空性境上空等分别亦非實有.從緣生故.猶如幻等.如是勤修復能除遣空等
分别。除遣彼故.空不空等二邊遠離.不更以其空等行相觀察諸法。如說.般若波羅蜜
多正現行時於其色上不觀爲常不爲無常.不觀爲樂亦不爲苦.不觀爲我亦非無我.
不觀寂靜非不寂靜.不觀爲空亦非不空.不觀爲相亦非無相.不觀爲願亦非無願.不
觀遠離非不遠離.如是於其受想行識一切色聲香味觸法所有眼耳鼻舌身意布施
持戒忍辱精進靜慮般若波羅蜜多念住正斷神足根力覺支道支靜慮無色等至神
通十力無畏諸無礙解不共佛法諸三摩地陀羅尼門一切智上不觀爲常亦非無常
乃至廣說。旣能如是遠離二邊.卽能生長處中妙行。此離二邊處中道理由如上說二

回页首

種比量有爲無爲色類無故說名無色.由無色故亦無有等諸分别故無有少法可相
表示言彼旣然此亦如是故名無示.由無性故所依能依皆不成就無有住持故名無
住.若有爲相或無爲相若所分别非所分别若能分别非能分别如是等相覺慧不行
故名無現.遠離一切有相無相此境界識皆不生故名無了别.由無色故無形質故方
維幖幟皆無有故名無幖幟。如世尊告迦葉波言.常爲一邊無常第二.此二中間無色
無示無住無現無所了别無有幖幟是則名爲處中妙行如實觀察一切法性.廣說乃
至有爲一邊無爲第二乃至廣說。又如佛告迦葉波言.明與無明皆無有二無二差别.
此中正智是則名爲處中妙行。
旣能如是遠離二邊於能安住無二想上所起分别無二之想亦能了知障礙出世無
分别慧寂靜安住.如所說因速能永斷.永斷彼故卽無如是如是分别.語意二言竝皆
止息.證得無動無現無相離諸戲論諸法實性.於其所緣無動證入自相妙智相續安

回页首

住。雖勤修習無倒空觀.而於空性終不作證.如是名爲勝義靜慮。如世尊言.雖修靜慮
然不依色而修靜慮.如是不依受想行識而修靜慮.不依眼耳鼻舌身意而修靜慮.不
依色聲香味觸法而修靜慮.不依於身分别安住而修靜慮.不依於心分别安住而修
靜慮.不依於地水火與風而修靜慮.不依於空日月星宿而修靜慮.不依帝釋梵王世
主而修靜慮.不依欲界色無色界而修靜慮.不依此世及以他世而修靜慮.不高不下
證住無動而修靜慮.不依我見而修靜慮.如是不依有情命者養育士夫補特伽羅及
以意生摩納婆見而修靜慮.不依斷常有無有見而修靜慮.不爲漏盡而修靜慮.不爲
趣入正性離生而修靜慮.不爲證果而修靜慮.不爲畢竟無所造作而修靜慮.雖爲修
習無倒空觀而修靜慮.然於空性不爲作證而修靜慮。相應論者有定執言.一切所取
能取分别悉皆遠離是出世間無分别智.卽於其中起堅實想精勤修習。有餘於此正
審察言.如是智生雖無如上所說分别.而隨無相境相起故自性分别所隨逐故是有

回页首

爲故.如餘現量有分别覺不成出世無分别智。又彼所計離相離言真如勝義是所緣
故.如餘所緣不成勝義.卽由此因俱非最勝。如契經言.云何此中名勝義諦.謂於其中
智亦不行。又如問言曼殊室利言慧眼者當何所觀.答言若有少所觀者卽非慧眼.由
此慧眼無分别故不觀有爲亦復不能觀於無爲.以諸無爲非此慧眼所應行故。由此
理教.彼亦應斷於此定執。復審察言.就勝義諦如是出世無分别智亦非實有.從緣生
故.猶如幻士.此中所有妨難過失如理觀見當正遣除。若智能斷如是定執.此亦如彼
有過失故.不復精勤審察開示。
如是等執旣滅除已於所應知無相境性亦無行解.因緣闕故餘智不生.由無行解是
故說名真實行解。如世尊言.云何名爲真實行解.謂於諸法都無行解是則名爲真實
行解。又如經言.如來菩提都無現觀。又如問言曼殊室利諸見諦者當何所見.答言無
有少法可見.所以者何.凡有所見皆是虚妄.若無所見乃名見諦。又如問言云何精勤

回页首

應修現觀.答言若知無有少法思惟分别如是精勤應修現觀.復問云何已證現觀.答
言若能觀一切法皆平等性.復問有能見一切法平等性耶.答言無能見平等性.若有
所見是則應成不平等見。真實行解見諦現觀.皆同一義。修觀行者爾時心意識智不
行說名正行無分别慧.若能如是行無所行.則得如來應正等覺真實授記。如契經言.
世尊菩薩云何修行於其無上正等菩提得諸如來應正等覺真實授記.梵志菩薩若
於是時不行於生不行於滅.不行於善不行不善.不行世間不行出世.不行有漏不行
無漏.不行有罪不行無罪.不行有爲不行無爲.不行相應及不相應.不行於斷及以不
斷.不行生死及以涅槃.不行於見及聞覺知.不行於施及以棄捨.不行於戒及以律儀.
不行於忍不行精進不行靜慮不行等持不行於慧.不行於解不行於智不行於證.菩
薩如是行無所行於其無上正等菩提得諸如來應正等覺真實授記。如是慧行名聖
默然.如契經言於三十七菩提分法如佛所說如實開示是名說法.復於是法雖以身

回页首

證而不觀察離身有法亦不觀察離法有身.如是觀察謂觀無二亦無不二.如是觀時
不隨觀察現量智見不觀察故名聖默然。
由是理教審觀察時一切有爲無爲自性無有能爲若心若慧若有分别若無分别境
界自性.如是知已明慧日光能除一切愚癡黑闇。
  諸心慧境現　　智者由不取. 慧行無分别　　無所行而行。
此中能集諸行種子或爲諸行種子所集故名爲心.能持勝德或由彼持令不流散故
名爲慧。心慧所行名心慧境.境地所行是名差别.心境卽是有爲無爲所有諸相.慧境
卽是有爲無爲所有空性.如契經言無相分别慧終不轉。現謂顯現.卽似心慧所行境
界性相現義。諸謂地等隨其一類或總或别.如是眼等及以色等隨其一類或總或别.
如是色受想行與識隨其一類或總或别.如是念住及以正斷神足根力覺支道支波
羅蜜多一切神通十力無畏不共佛法諸三摩地陀羅尼門預流一來及以不還若阿

回页首

羅漢所有道果隨其一類或總或别.廣說乃至一切智智。於一切法能正了知無顛倒
性故名智者.由者謂說捨相因緣.言不取者無執無見卽是覺慧不計度義。由不取因
爲何所證。慧行無分别無所行而行。慧者卽是無分别智.雖復永離一切分别.覺慧增
益假名爲智。[一]以無影像無想無言境界起相自性分别亦無有故名無分别.雖無住者
而就異位假名建立.如言鐙滅阿羅漢滅.覺慧增益依俗言說.於此相續名無分别.如
分别智名有分别。此中意取智無生行說名爲行.由此智行自他法性一切種相非所
見故不名能見.卽非能見說名真見.如所證故.非非所見作所見相或有分别或無分
别真見得成。真如若是所見性者不應說爲非可見性.雖依世俗有平等見說名真見.
不應執此不平等見說名真見。諸可見者皆非真實.起解因故如陽燄水一切可見皆
非真實.真如若是可見性者可見相取不成真見.若非可見不應說言證見真如.見非
可見豈名平等。又智有爲真如無爲性不平等.若見應成不平等見。又諸法性皆非能
注：
[一]原刻作似.今依麗刻改.

回页首

見.見亦應爾.俱以無生爲自性故.如是非見假名爲見非不平等。又一刹那證一切法
皆無現觀名真現觀.不應難言返照自體難成立故智應不證智之實性.二種俱非可
見境性.無差别故同時俱證。若就勝義.似境相智本性無生.故無現觀亦無證得.如契
經言汝不應以現觀證得觀於如來.體是無爲出過一切眼所行故.如是梵志如來安
坐菩提座時證一切法皆無所得永斷一切虚妄顛倒所起煩惱.如是等經悉皆隨順。
且止傍論應辯正論.遊履名行.無遊履故名無所行.是無行解無生起義。無分别慧以
不行相而爲行故.卽無所行說名爲行。此則略說如前正勤所成立果。
修觀行者如是慧行無分别故不行而行行卽不行.遠離一切所緣作意.於一切法都
無所住猶如虚空.棄捨一切徧計分别淡泊寂然如入滅定.觀諸法性諸佛法身不可
思議不可了别.無二無藏無相無見不可表示.無生無滅無有起盡.淡泊寂然無有差
别.無像無影離諸瑕穢.超過一切覺慧語言境界道路。雖如是觀而無所見不見而見

回页首

見卽不見.如是妙見所攝受故.能正增長無量福聚.能感無邊微妙樂果.清淨一味能
滅他苦.如藥樹王饒益一切正所求願。如是正觀如來法身不見諸法有無相故名爲
正見.以息一切徧計分别名正思惟.由證諸法離諸戲論一切語言悉皆靜息名爲正
語.由一切法非所作性不造彼因身語意業名爲正業.以一切法皆是無增無減法性
所有增減皆永不生名爲正命.以一切法皆無發起無有造作勇猛方便名正精進.以
於諸法畢竟不證境性有無無有憶念無所思惟名爲正念.以一切種不取諸法無所
依住名爲正定.如是正觀能修如此八支聖道.此義廣如菩薩藏中處處宣說。如是正
觀非但能修八支聖道.亦能圓滿略說六種波羅蜜多雖無加行而有是事。其義云何.
謂能棄捨一切種相及能棄捨一切煩惱是名爲施波羅蜜多.能息一切所緣作意修
無所得是名爲戒波羅蜜多.於諸所緣能不忍受是名爲忍波羅蜜多.無取無捨離一
切行是名精進波羅蜜多.一切作意皆不現行都無所住是名靜慮波羅蜜多.於一切

回页首

法不起戲論遠離二相是名般若波羅蜜多.此義廣如梵問經等處處宣說。
如是妙住有無量門.無量經中世尊廣說.有大義利多所饒益.諸有智者應如實知離
諸放逸當勤修學。
大乘掌珍論卷下


成唯識寶生論卷一

成唯識寶生論首页

成唯識寶生論科目

成唯識寶生論卷第一

成唯識寶生論卷第二

成唯識寶生論卷第三

成唯識寶生論卷第四

成唯識寶生論卷第五

成唯識寶生論


成唯識寶生論科目

成唯識寶生論首页

成唯識寶生論科目

成唯識寶生論卷第一

成唯識寶生論卷第二

成唯識寶生論卷第三

成唯識寶生論卷第四

成唯識寶生論卷第五

成唯識寶生論科目

┌標宗[旁论一～二]　　　　　┌列舉疑義─頌一[旁论一三～一六]
│教成┬引經[旁论三～六]　　│夢喻通處時定─頌二[旁论一七～一九]
│　　└料簡[旁论七～九]　　│鬼喻通身不定─頌二[旁论二○～二二]
│理成┬立量[旁论一○～一二]│夢損喻通有用─頌三[旁论二三]
│　　└斷疑┬總通四難───┴獄喻總通一切┬正通─頌三[旁论二四]
│　　　　　│　　　　　　　　　　　　　　│
│　　　　　│　　　　　　　　　　　　　　├别辨─獄卒┬非獄趣[旁论二五～三○]
│　　　　　│　　　　　　　　　　　　　　│　　　　　│非餘趣─頌四[旁论三一～三二]
│　　　　　│　　　　　　　　　　　　　　│　　　　　└非大種─頌五六[旁论三三～三五]
│　　　　　│　　　　　　　　　　　　　　└會違──密意┬說─頌七
│　　　　　└逐破七門┬現知有境─頌一五[旁论四三─四四]├境─頌八[旁论三六]
│　　　　　　　　　　│念託境生─頌一六[旁论四五─四六]├果┬今入人空─頌九[旁论三七～三八]
│　　　　　　　　　　│覺不知無─頌一六[旁论四七]　　　│　└餘入法空─頌九[旁论三九～四二]
│　　　　　　　　　　│友教無功─頌一七[旁论四八─五○]└因┬略明違理─頌一○
│　　　　　　　　　　│夢果同覺─頌一七[旁论五一]　　　　　└廣成無境─頌一一～一四(文缺)
│　　　　　　　　　　│身語不成─頌一八一九[旁论五二～五四]
│　　　　　　　　　　└他心無智─頌二○
└結略(文缺)

回页首

附旁論條目

一唯識能得大乘道果　　　　　　一九夢障不生别境　　　　　　三七說處有力入人無我
二無境亦成菩薩大悲　　　　　　二○别趣一處同見　　　　　　三八處治我見如倒治倒
三解諍應先陳教　　　　　　　　二一同見不待共境　　　　　　三九境雖錯亂能見非無
四二義說依大乘　　　　　　　　二二業力無實所緣　　　　　　四○所無自性非法軌持
五大經得名阿含　　　　　　　　二三夢覺觸用皆無實境　　　　四一識性離言異所執色
六依識建立三界　　　　　　　　二四立相違量助破四難　　　　四二無境有知佛得說法
七心聚假說心聲　　　　　　　　二五經依有情說獄受苦　　　　四三最初領受自證無境
八心所不離於心　　　　　　　　二六無間共苦同受不殊　　　　四四不離自證而有現量
九識藴心除心所　　　　　　　　二七世趣定苦共受無别　　　　四五行解各别見憶兩殊
一○似相不待實事　　　　　　　二八卒不被害非位用殊　　　　四六自證生解後見相似
一一似相隨倒而言　　　　　　　二九非獄業力能成互害　　　　四七不知無難因犯不成
一二似相隨俗共成　　　　　　　三○獄卒形異無苦適成唯識　　四八識現聲不常聞
一三時處不託外爲境　　　　　　三一獄器作用卒不受苦　　　　四九展轉識非外境
一四時處非實法差别　　　　　　三二獄器有分非無色例　　　　五○一佛多心異現
一五時處無定不成違決　　　　　三三卒無苦因非增上異　　　　五一夢境不明隨心成業
一六時處無定不可但遮　　　　　三四習依止識不自變果　　　　五二識不能績故成天災
一七時處定解心現非惑　　　　　三五增上緣果非異相續　　　　五三業果決定業道卽成
一八夢心不關憶念　　　　　　　三六離識無别色根四大　　　　五四夢心不害不成業道


成唯識寶生論卷一

成唯識寶生論首页

成唯識寶生論科目

成唯識寶生論卷第一

成唯識寶生論卷第二

成唯識寶生論卷第三

成唯識寶生論卷第四

成唯識寶生論卷第五

成唯識寶生論卷第一〈一名二十唯識順釋論〉
         護法菩薩造
         唐三藏法師義淨奉制譯
有情恆爲衆苦逼　熾然猛火燒內心　善士意樂起慈悲　譬如自身皆自受.
敬禮善[一]慧諸佛種　於衆煩惱皆除滅　與無依者作歸依　能令極怖心安隱.
微笑降伏大魔軍　明智覺了除衆欲　於此大乘能善住　深識愛源唯自心。
論曰.謂依大乘成立三界但唯是識。
釋曰.此復何意輙名大[二]乘。本契弘心堅持禁戒.徧諸生品拔濟有情.普令出離獲得
難勝無罪之行極妙吉祥.是諸善逝去而隨去無邊大路.並所獲果圓滿尊極餘不
能知.由此義故名爲大乘.如經所說言大乘者謂是菩提薩埵所行之[三]路及佛勝果。
爲得此故修唯識觀是無過失方便正路.爲此類故[四]顯彼方便於諸經中種種行相
注：
[一]原刻宋思溪本作惠.今依麗刻大藏再雕本改.
[二]論中徵問及異執之詞.今皆用。斷句.以示區别.
[三]路.舊譯道.西藏譯律天二十論疏云.菩薩道果合名大乘也.
[四]律天二十論疏云.顯示者.釋前成立.

回页首

而廣宣說。
如地水火風並所持物品類難悉方處無邊.由此審知自心相現遂於諸處捨其外
相遠離欣慼.復觀有海諠靜無差.棄彼小途絕大乘望及於諸有耽著之類觀若險
崖深生怖畏正趣中道。若知但是自心所作.無邊資糧易爲積集不待多時.如少用
功能成大事.善[一]逝行處猶若掌中.由斯理故所有願求當能圓滿隨意而轉。縱如所
許有其外事.然由內心意樂慇重弘誓力故能到無邊六度之岸.若異此者所捨之
物盡持行施及所遺生何能總徧令其歡喜愜順求心.此卽便成無邊際境所爲施
事無有竟期。又復所有廣爲利益有情戒等於諸無障有情之類隨彼樂欲悉能稱
意赴彼希望正行施等.速便收集正覺資糧.由斯但自心.復何須外境。若許外事復
與正理義有相違.故知境無斯成勝[二]妙。如仗自心妄生分别作色等解起身見等無
實.不待外諸有情而作所緣因生離染.然於施等各隨其事而能獲果.實不假藉識
注：
[一]原刻作遊.今依麗刻改.
[二]原刻下衍妙字.今依麗刻刪.

回页首

外境事。若其識外有别境者.遂便依彼起諸煩惱.旣被執取隨轉而住.見此過已心
捨離生深懷厭棄不[一]悕大覺.旣捨有情界.如何欲弘益。由非攝取諸有生類小心自
度大行難成.然諸覺情依斯而轉方能長養菩提資糧.謂於客塵有爲之事厭背心
故證無爲法.由無爲法體不生長故.希餘小寂偏證一邊無上覺山遂便淪退.若無
外境愛厭俱亡.正覺之處斯成易得。
豈非大悲常存於念菩提薩埵極果方成.唯識之言便爲違害.然而大悲要託他身
爲緣性故.旣除外境但緣自識此則便成憐自身故.利他爲意大行方豎.唯顧己身
實乖弘度。雖陳雅責.因斯無過.藉外相續爲增上緣於自識中現有情相.緣此爲境
起大悲心於有情處而作弘益.此無相違决定如是應起信心.假令於彼色聲等處
一一推求彼無其我.設使和集我亦不成.然而本性不可捨故。旣同所許無我爲宗.
當於何處欲興悲念。於世共許當情妄執爲所緣相以爲有情.亦不應言情所執事
注：
[一]原刻作怖.今依麗刻改.

回页首

卽是外境。由此應知假令不樂理必許然.但於自識現有情相依仗斯事色相生焉.
是故定知無其外境.若離於識必不可得是顛倒故。何謂顛倒。本無外境見爲實物。
非妄執故終能獲得無上之處可爲應理.唯識之見是真實故.爲彼方便深成稱理。
如何得知斯爲實見。
[一]三界唯心是[二]詮說故。
凡有諍事欲求決定須藉二門.一順阿笈摩二符正理.謂欲爲彼信證聖人無倒宣
說所有傳教引阿笈摩.若爲此餘不信之者應申正理。或可爲彼二人俱陳兩事.如
所信事令安住故陳其正理.又爲顯其所論正理有依仗處說阿笈摩。由其正理不
依傳教未見真者所有言說無非謬故名強思構.是故應知阿笈摩者便成正理所
託之處.或於自部有力用故.爲此先陳阿笈摩教。
爾來據義依大乘說卽第七[三]聲目其所爲.謂欲證得彼大乘理說唯識觀是真實故.
注：
[一]勘梵本二十論.此段引華嚴經十地品云. 經言諸佛子卽此三界唯心.今譯文略.
[二]詮.蘇呾囉意譯.本作略詮.今省稱也.後同.
[三]據律天二十論疏.此段釋前依大乘成三界唯識句.今雜出於此.故以爲旁論.

回页首

此不虚性以阿笈摩善成立故。又若唯據言說大乘猶如於義假名乘者.依第七聲
所說聲也.謂卽依託大乘言教聚集之處真實句義而成立之但唯是識.爲欲明其
所立宗義於大乘教而引一隅.顯所立宗不於自教有相違背。
此復何故名阿笈摩辄自引證說斯言耶。謂從能說如理教者假彼相續爲增上緣
此教方生.於其聽者識之差别體有功能現前而住.或是親聞或復傳說於所詮事
當情相狀次第而生猶如筆畫章句形段昞然明現.從他來故名阿笈摩。若復有時
自生憶念隨順本相識方生者.從彼生故得阿笈摩名.猶如自說名爲佛語.[一]德者義
相爲智因故名智資糧。
豈非一切但唯有識此違所許故及自語相違。理固不然.非由於色有别異故.依識
差别而爲建立.如無色界所有差别。如無色界實無其色但依於識分爲四種立空
處等.餘界亦然.設復說三.於識何妨。猶若有情雖無差異然而安立欲色界殊.據其
注：
[一]據律天二十論疏.此句意云.以有如實見義等功德者爲增上故.今譯疑錯.

回页首

所繫色差别故.色雖無異.别立無過。
豈不詮教言唯有心.今此立宗言唯有識.說違本教諒在憑虚。義有所歸誠無斯過.
由其先許
心意識了是名差别.
由同體事名不俱陳.故以異名而宣其義。[一]卽此唯了之言非衆共許.欲令解義取共
知聲更陳餘號復更顯與經不相違。重說意識二聲況彼二義知體不别卽是其果.
若欲要明不違經者.心了二聲同其一義明不違教釋妨已周.何須更說意與識耶。
若說了聲心異名者.心望心所是别有體猶如於境.[二]同生之類念昔睡等便成是無.
此則前後理相違背。實無此過.有所由故.
此中心言許有相應.
卽是了言兼攝於彼。
注：
[一]勘梵本二十論.唯識原作唯了.故有此段釋文.律天二十論疏云.八識現似境相而生得名了别.以是知識與了義各異也.今譯餘處唯了皆作唯識.蓋沿舊習未敢遽改耳.
[二]同生.舊譯俱生.

回页首

若如是者.識外之境心意詮故於其心處更置唯聲意有取遮以爲其界.境若無者
遂成無[一]用。唯聲不遮可如來責.現遮所緣境.如何言無用。
若如斯解由同生法及所緣境俱是離心别有其體.一便遮止一乃見留.豈得事無
由緒而空談自愛。若無别意[二]誠如所詰.然由於境心聚共緣决斷等事同類性故於
心所處假說心聲.復爲遮其非所許事故於心處更置唯聲。縱有所談此還非理.便
成亦是不取心言.非一處顯真假二事俱能彰顯有力用故.如牛等聲.於心所處置
此心言說心聲時真事便捨.如於邊鄙假說爲牛垂胡等事理定應棄。有言本意二
事俱說.亦應更作一種異聲用表斯義.或可攝聲撮略而顯.依俗論法猶如欲聲而
爲辯釋.非唯自意能爲巧釋[三]無其緒系生決定[四]耶。亦復不由有染等言.蘇呾囉中有
染等說於其遮遣無有力用.於彼亦有有境言故境亦不遮.所說唯聲便成無用。
若言外境非理須遮無阿笈摩.[五]摩呾囉聲二處同故.隨遮一事無決定因.是故須依
注：
[一]此下應牒論文.今譯改出於後.
[二]原刻作成.今依麗刻改.
[三]原刻作元.乃從寫本无字錯.今改正
[四]同也.後文有處例此.
[五]摩呾囉.意譯云唯.

回页首

異宗之見。心心所法體不相離但位有别.卽此唯聲能遮外事.同生之法[一]元不遮故。
凡總相聲所有詮名於其自事必不差别.非爲決定而並現前由其不遮理便總攝.
爲欲述曉如是道理故說心言許有相應。若離心所.獨心非有.故不應難亦遣同遮。
作是釋時唯遮外境實有功能.述己義成故說唯言。
以理準餘但遮境事豈非所引。有此中言明知於餘有除心所復是容有.如六識身
名爲識聚。若言此中說識藴時兼攝心所.理定不然.想受及思諸心所法餘藴無故。
若言猶如於色藴者.由如取其[二]仳喏那分立爲色藴.想等同然.非相似故。若言許取
由色差别便以識聲說其識藴.非色等法是心位差猶如於想。若以位差簡有差時
隨其色類爲簡别已以色等聲於識而立.此亦非理.斯乃便成撥其識聚.由彼被斯
色受等聲割其分故.非位差外别可得故。離仳喏那位差之外别有色位.猶如樂等
所現相狀憂愁苦惱.於斯相處安置識聲隨牛犢理。若如是者.識六識身爲其識藴
注：
[一]原刻作無.乃從轉寫錯无而錯.今改正.
[二]仳喏那.意譯云識.

回页首

義乃相違.眼等諸識色等相現故.由其並是色聚所收。復更有餘雜亂之過.若其青
等相現之時或違或順色行二藴便成雜亂.如是復成於樂等位受等相雜。準斯道
理亦是破其總别之義.有說識能徧故是總相聲猶如初相.此之别相謂是色等.彼
乃是其現相位差之因性故.此亦如前受等便有雜亂之過.是故除其心所性言.猶
如成立所有色聚。
唯心之聲表唯識耳.此亦不能於其心所及以所緣令疑斷絕.言唯字者有何所遮。
雖言心所不離於心.此成虚言.由其相狀體各别故.所言識者唯觀現境.雜染等性
但是愛著.體非照察如何能見.此卽於彼體成殊别及以更互。上來所述道理旣多.
然於本宗未爲的要.且息傍論應辯正宗。心及心所設令體别.以其心字亦得相收.
應知此義共成已久。若於其處諸心所法不以自名而顯說者.應知此中卽是總目
所有心聚.如調心等但道其心此謂共成.故知

回页首

唯聲但遮其境。
若無境者如何於青及甜味等而了别之.由理不能撥現見故。誰言撥其現見之境.
[一]但於自識境相生焉.
由自識相領受之時遂卽計執所有青等如外而住.但爲是其邪妄之解。
猶如眩目見髮蠅等.
斯乃但是識之相别現其蠅相卽便妄執爲有蠅耶.然而在外
曾無蠅等自性可得.
如何作境令識别生。
此若無境如何得云識似於[二]彼相狀生耶.要有本相似彼相生可於此時得言似彼.
如斯之事世皆共許.如於陽燄謂言似水.非無其境亦能見故。如於薩埵有覺相生
而非離於色等體外有别薩埵實事可得.亦非色等或總或别有其自性變壞等性
注：
[一]據西藏譯二十頌及魏陳兩譯二十論.此下三句論文合作一頌.於理爲得.二十頌文應先立宗後乃申難也.
[二]句中云字.原刻作之.從寫本草誤.今改正.

回页首

而簡别故.於心實事亦復不能捨其本性。或可薩埵是[一]覆俗有。如斯道理我亦同然.
於色等處謂從於識生差别性是覆俗故.如依色處執爲車等.然而但由情所計執
於其色等覆障實性.於衆緣處作自相狀而安置之如在於外.卽於是處見車等故。
未審覆俗是何義耶。是覆障義.順俗情故.由彼於其車乘等處計執自性是覆俗有
覆其實體生餘執故.故彼妄情施設其相先於斯事而執取之.雖無實相妄生境想。
又如[二]常等情所現相何有本相而隨順之.是故雖無識外實境識所現相其理善成。
或可此中言似相者乃是隨順顛倒事義。如陽燄處翻作水解便作水想.識亦於其
色等相處生起倒情故言現相此不相違。有說其顛倒境亦依實事方始生心.此亦
同前悉皆徵責。復有外律作斯異執離色等外别有我體.此復依何而生於倒。經云
依內.此亦無違.謂於俱生所起身見密而說故.故云於我正可用心當見現見.如其
親近惡友等人卽云於我故作是說.然彼凡小妄生其識遂起顛倒爲外境相。
注：
[一]覆俗.舊譯世俗.
[二]原刻作掌.今依麗刻改.

回页首

或可隨順他共成事而爲言說.卽如世間所共許事將爲境者卽於其事唯識生起
[一]是故由斯似境相故.緣色等識不取外境.如眩瞖人見髮蠅等.此外境空但唯有識
是其宗義。
卽由此義而爲難曰
此喻不成.於光明分妄生髮想斯由其眼根虧力故.有說有别大種生而可見遂令
情執爲其髮等。
若如是立似境相現但唯識[二]者處時等定便成非理。
如其所有色等諸境離識别有.卽於色等定其方所所現形量分局之處其識於[三]彼
形量決斷方隅決定似彼相生.斯成應理。
[四]若如所許不由外境但唯內識起妄所執色相生者.於餘無處如何不隨形量決定處
時現識相耶。
注：
[一]此文結成本宗立量也.量云.緣青等識所緣.無實外境.似彼相而生故.如瞖目所見髮蠅等.(量一)
[二]論中所牒頌文.今用一二等號分句.以示區别.後同.
[三]原刻作後.今依麗刻改.
[四]勘梵本二十論.此文原在後出.今取意改式.次兩段同.

回页首

隨於方處見其處定.如隨處有非一切處.境旣無定卽於餘處亦應可見或不可見。
[一]然彼所立定不取其外境生識於非有境所生之覺曾無決定處時可得有其實事.
說境空故決定時處所現之相便成非有.然不如是。此旣無定見色等心與彼乃是
不相離性.是故不應執境空無。旣無重執有有分者.此顯立宗有相違過。
若言其喻有成理者.
身不定屬理有相違.相應時處和會共觀.不偏屬一咸覿斯境.此不應理。
[二]許境無故.此旣境無或復異類.言異類者見異相時此是根壞爲其緣故如眩瞖人.
亦不應有諸能觀者咸皆患瞖然於時處現相應者於諸身處不定而生.並於色等
能見識生.準此應知外境無故於所量事在不定身不見生故.此則同前難斥宗過。
又諸事用亦不應理。
諸實髮等現見能爲磨鏡等用.何不用此識之髮相.雖無真實事而作用轉生此亦
注：
[一]此下示難量作法也.量云.緣青等識所緣非無實境.處時決定故.若無實境見其處時不定.如瞖目所見.(量二)
[二]此難量云.緣青等識所緣非無實境.相續不定故.若無實境見其相續決定.如瞖目所見.(量三)

回页首

非理.無功能故。若其識分有功能者.
眩目所覿何無髮用.此[一]亦同其似髮相故.
[二]斯亦同前.所量之境作用功能不可見故出其宗過.三喻爲依三事不同。於不實境
而作三喻由依根境功能差别.應知根有二種.一是色根二非色根.卽此初根由闇
損故妄見其事故爲初喻.次第二根於彼夢中見有差别述第二喻.由其彼境有功
力故能生倒見引第三喻。此則是其一家異釋。
有餘復言處時決定故緣色等心是依託非內現事而爲其境.猶如緣彼章句之心.
然於心內據最初起隨現有事而執取故。又且諸覺容有定時.然而於心如何定處.
非無方處物有方處定及不定故。此據境上所有之法於其心處而假說之斯亦無
過。此處能作現相事故說爲定處.[三]非由彼事心得生者卽名爲境。此謂成立别有外
境取共許者將以爲喻.於其相應時處住者咸共生其無異相故.緣色等心以外一
注：
[一]原刻作之.從寫本草誤.今改正.
[二]此難量云.緣青等識所緣非無實境.有作用故.若無實境見無作用.如瞖目所見髮等.如夢所得食等.如尋香城等.(量四)
[三]原刻作凡.從寫本章誤.今改正.

回页首

事而爲其因.如同學類依教者心依增上識此得生起.隨其自相作用生故.故知離
識别有色等。此不應有.更應成立無髮等用.彼相之覺猶如夢覺.是覺性故。上來所
述衆多成立相違道理.意欲彰他不定之過。
有餘復言謂卽於斯時處二種有其實義.卽於此處時處決定應成非有.仁旣不許
有其境事.依彼差别亦不許故。何勞爲他作[一]便成過.此若非有便卽相符.如賊被捉
唱瘡痛言.強作前宗誠爲麤淺不應理故。若言於識所現相狀爲所許者.不應道理.
雖呈雅思不異前釋。或復隨於時處差别所有之事卽於此處見其時處許爲決定.
縱於所許有實外境.然而色等永爲定者此亦非理.異時異處有時見故。設令於此
常時見有.然他不許.如何於他不共許境此之能别決定道理可遣許耶。故但於識
而現其相。
復有别作相違因難而爲詰責.猶如成立境是空無.我還成立時處決定令非有故。
注：
[一]便成.舊譯巳成.後同.

回页首

若其時處是共許者便成共許而遮遣之.由其無違方可得作相違之言.若言不是
衆所共許.斯乃全無我所不愛.由斯理故成無力難。
復有自許但用遮遣於無境處緣空之識無定時處故.彼之決定於色等處共見有
故.成立外境是其實有。此亦應知離彼[一]隨成但有遮遣不應理故.但用此一不能令
他生其正解.斯非真實。且如前宗所立之義由[二]底蜜攞之所損故於眼[三]睛上有其疏
膜.如羅網目外觀白色於彼隙中明相斯顯.便生妄解將爲髮等.卽此之喻於其所
立隨成理闕。今應問彼若[四]光明相髮等形狀.此不應理.此光明相有見爲黄或見爲
赤.然於髮等見爲純黑或見衆彩如[五]鑠羯羅弓等.然其明目總能見者於彼光邊不
觀異相如事見之。[六]然作斯語在隙光處倒爲髮解.此卽便成見髮等心境空無性.光
明支分非髮相性故.及此似髮等相現故。非但爲因能爲生者遂令作其所緣性故.
勿令緣其色等諸識便成緣彼眼等諸根.因義同故。或可更有如斯别意.託實事因
注：
[一]隨成.舊譯合.後同.
[二]底蜜攞.意譯翳障.
[三]原刻作精.今依麗刻改.後同.
[四]原刻作先.今依麗刻改.次句同.
[五]鑠羯羅弓.舊譯帝弓.謂虹也.
[六]原刻作能.從寫本章誤.今改正.

回页首

方生顛倒.餘則不爾。斯言是實.此亦便依在內安布種子成就不待外境。凡論境者
要須自相安布在心然後方得成所緣性.其光明分起不關心如何得作所緣之性.
此亦未堪發生歡悅。次有計云.其患目人大種失度睛生瞖眩損其眼分.由彼損力
便生異相令於外境别大種生.依損根識便能見彼.是故定知[一]羝蜜梨迦所有覺慧
緣實外境。如斯計者有大過失.凡邪倒事所起覺心皆來設難.於樂等倒託誰爲緣
而生是相作其境耶。雖無外境然有妄見.此則顛倒便成非有。若言世俗不共許事
我卽將此以爲邪倒.還有大過.苦空等見緣[二]薩帝時是彼類故.此則不勞功力能見
非倒.諸具縛者咸是悟真.如來出世宣揚正法此卽便成空無果利.何處得有如是
定判偏令瞖目獨受邪迷。又復於彼情有相狀見其有情飛行往還令諸覺者觀其
搖颺.此諸薩埵許大種生何不計命。設復百千羣瞖同聚遂於一處各觀别形.此時
如何有對礙物而不更相共爲排擯。若言此亦由其瞖力.則底蜜攞多用其功於所
注：
[一]羝蜜梨迦.意譯翳障所損者.卽瞖目也.
[二]薩帝.意譯云諦.

回页首

學門善修幻術.能令諸法自性遷移。或應見許彼非質礙.非質礙故如無貪等便非
色性.斯乃何殊唯識論者.又復何勞非處呈力。彼許大種於其一一非青等性.但由
種合因緣力故眼[一]等諸識緣彼相生。此本宗義凡是聚合非實物有.卽此之識緣非
實物不勞深搆.無違諍故.詎煩辛苦而爲成立。
成唯識寶生論卷第一
注：
[一]原刻作初.今依麗刻改.


成唯識寶生論卷二

成唯識寶生論首页

成唯識寶生論科目

成唯識寶生論卷第一

成唯識寶生論卷第二

成唯識寶生論卷第三

成唯識寶生論卷第四

成唯識寶生論卷第五

成唯識寶生論卷第二〈一名二十唯識順釋論〉
護法菩薩造
         唐三藏法師義淨奉制譯
復言
處時定如夢者.謂如諸[一]夢雖無其境共許有定.若時決[二]定而有方處見村園等.復有定
時現前可得.然非彼有。
[三]斯言爲顯雖有決定時處之覺而無境故。彼於他成因無用故.卽彼因云諸無境者
便成時處不決定故.由斯道理旣有其定.故知所言彼之決定非顯有言欲令成彼
境無非有不應道理.此卽全無宗之過也。又成立時能有功能有功能說所立旣無
能立非有能徧無故所徧亦無方能與他出其宗過.猶如於稱無其重故無别有分
此旣共許.說無重故便捨别物.然非於此翻彼便成時處定故能得成立令境是有.
注:
[一]原刻作覺.今依梵本二十論改.
[二]原刻作斷.今依麗刻改.
[三]此處通難量云.緣青等識所緣定無實境.處時決定故.如夢所見.(量五)後二段立量例此.(量六量七)

回页首

無隨成故。猶如耳識所聽聞性不能成立聲是其常.雖無不聞性.然不遮無常。他所
成立外境是有.今欲顯其是不定因.縱非外事.於情亦復見其時處有決定義。
有說由心惑亂遂乃便生時處定解.然於夢中無其實境決定可得故世共許.如何
將此比餘定事爲作過耶.若此夢想欲同覺者理應夢心便是錯解。斯則但是判在
自膺而爲嚼咽.實不能知他之本意.非是他不許事於此更令置其差别而難於他
成正理故。此已於前善爲通訖.由此所有時處定心外境非有不應致難.心帶相生
何不合理。又向所說應言惑亂爲定解者.許離識外無定時處曾無非假.遂令簡彼
安能别言望所餘事斯爲應理.然許如斯色類咸非外境.何須非處令安能别爲出
其過。爾者於彼夢中實亦無其處時決定相狀在心.由何得知.如有頌言.若眠於夜
裏見日北方生參差夢時處如何有定心。此但不委前後所述.朋黨旨趣空愛巧詞.
由於時處不許但言唯於此處.故不應詰處時決定.於他所許不相應故如[一]前已述。
注:
[一]前卷旁論一四.

回页首

復有立言夢心有境是其念故.準知處等是其決定.此卽緣彼曾境起故於其夢中
多有所見.設在空中見其流水或於宏海都大火然.此亦是其昔時曾見若水若空
或燄或海各於别處觀斯事物.夢中起念爲一處解執爲空河。若不爾者應許生盲
憶青等故.若不許此於其夢中是憶念者生盲之人應憶青蒨.凡爲憶念是曾受故.
此輩於青不能生想應成道理。又復夢中自觀斬首.此亦是念合其餘事而有功能
如向陳說.或中有位親見自身被他斫截.觀彼前身作自心解曾受而捨今時尚憶
此固無違。豈不如先所經之物名爲憶念.彼便夢中生其異見非同昔時.所觀之物
非不定故。非唯一向曾所領事生憶念耶.卽如多年曾所學業所有書疏.後起憶時
或倒次第或復增言或於其文而有忘失。若爾此之憶念便成非有.憶念之境遂是
空無.非餘實物别事相屬於其決定實事想心而爲施設.如於馬首曾不觀角然於
憶時見其境事。如曾領受爲自解相於其念處生其異解不緣外境.然於夢中見馬

回页首

有角如牛角者.準此應知於寤所見遂在夢中起顛倒想成立空河生其憶念。此亦
如是.縱有非倒之見於彼夢內相續識中而生其執.所見之相固非識外.是故當知
夢中憶念有真實境道理不成。然復夢者所見之事如在目前覩江山等.然非寤時
所有憶念能得如斯分明顯著.旣無異相.何意不同。於其夢內被睡亂心所生憶念
於境分明見在目前.然非於夢覺寤之後平善心中得有斯見。由如是故而於夢中
分明顯現.彼此決斷猶如覺時見境明白.準彼夢心所見之物非關憶念。先於夢中
曾見有物.後時夢內憶前夢事.然斯夢憶如彼覺人雖念其境.狀似障隔處遙遠時
不能顯著觀其色等。又如所言生盲之類於其夢中無所覩見.雖有巧詞理應不成.
此亦隨其自種功能至成就位遂於心上夢觀青等.然此未曾而作計會如餘流類.
雖夢青等遂令言說啓發無由。又夢所見多是今生不曾經事而現在前.是故夢心
不[一]關憶念。縱令是念.緣過境故此則成立念境空無.過去未來非現在故.猶如非有
注:
[一]原刻作開.今依麗刻改.

回页首

據實事故。此中意言其能緣覺境雖非有然而時處決定可得.故知所許以境爲先
方能見者未能於我作無利事。
有餘復言由夢障心有力用故於其别事暫時生起識體清淨無礙現前.猶如定者
三摩地力清淨光明觀無礙故.如於小室夢覿象羣及覩諸餘廣大之物.又夢見自
身於别界趣等在彼託生。然不能言於彼餘體非執受身爲我身解如非夢時受用
之體.然非不捨此趣之身更執餘處得有斯理.復非此時有其生死便成見有亡屍
之過。又復縱許有其生死.然於重生有其違害.後時覺寤其舊體曾無毫釐虧損處.
又於臥時傍人不曾見身有異.然此漸頓於受生時有相違失.由此應知但唯是識
於彼熏習功能現時卽便觀見種種相貌分明在心斯爲應理。又復縱於平田廣石
藤蔓虚縣寢臥於斯夢觀大境此亦非色.無質礙故.猶如受等。又此所許於地水等
是其色性體應質礙.若不許者失對礙性.復非無表。有不定過.由斯與彼道理同故.

回页首

此之夢心有何奇異營大功業不假外形而能巧利構茲壯麗.或見崇墉九仞飛甍
十丈碧條藿蘼紅華皠粲匠人極思亦未能雕。若言於他同斯難者.彼無此過.不假
外色功力起故.但由種熟仗識爲緣卽於此時意識便現.又未曾見有經論說於彼
夢中生其别色。是故定知畏難巧說於己所宗蓋其穴隙縱爲方便.終亦不能令其
夢中有别色起.是故理善成處時定如夢。
身不定如鬼
者.實是清河無外異境.然諸餓鬼
悉皆同見膿滿而流.
非唯一覩。然於此處實無片許膿血可得.何容得有溢岸而流.雖無實境.決定屬一
理定不成。此卽應知觀色等心雖無外境[一]而決定性於身非有遮卻境無.卽彼成立
有境之因有不定過.於無境處亦有多身共觀不定。
注:
[一]原刻作不.從寫本草誤.今改正.

回页首

如何實無膿流之事而諸餓鬼不别觀之.
由其同業咸於此位俱見膿流.
慳悋業熟同見此苦。由昔同業各熏自體.此時異熟皆並現前.彼多有情同見斯事.
實無外境爲恩益故。準其道理.仁亦於斯共同造作所有熏習成熟之時便無别相
色等相分從識而生.是故定知不由外境識方得起。豈非許此同一趣生然非決定
彼情同業.由現見有良家賤室貧富等異。如是便成見其色等應有差别.同彼異類
見成非等.故知斯類與彼不同.彼亦不由外境力故生色等镜。
然諸餓鬼雖同一趣見亦差别.由業異相所見亦然.彼或有見大熱鐵團融煑迸灒.
或時見有屎尿横流.
非相似故。雖同人趣.薄福之人金帶現時見爲鐵鎖赫熱難近.或見是蛇吐其毒火.
是故定知雖在人趣亦非同見。若如是類無别見性由其皆有同類之業.然由彼類

回页首

有同分業生同分趣.復有别業各别而見.此二功能隨其力故令彼諸人有同異見。
復以此義亦答餘言有說别趣有情鬼傍生等應非一處有不别見。由别作業異熟
性故此雖成趣業有差别.同觀之業還有不異.卽諸有情自相續中有其别異業種
隨故.彼任其緣各得生起。
有餘復言諸餓鬼等同見事時非無外境.由此器界是諸有情共增上業之所生故。
要假現有河水澄流方於此處見膿流等.由其薄福慳貪垢故遂見如此不可愛事。
若其彼類不見水者.卽諸有情同增上力感得共果理便闕失。故知此類有其實境.
膿血等識要假其事此方有故.如於相續身邪倒執執爲我解。由無别事同見膿等
是故不定屬一身生者.此由不能善了所緣故有斯見.要待心心所了前境相故說
爲所緣.然非餓鬼見其流水.如何不見得作所緣。若以别相卽於水處覩膿流者.何
處得有如斯定判觀其本水.然於水相曾無片許爲所觀察。但覩其相而爲境界.[一]有
注:
[一]觀所緣論釋譯此文云.如有說云.若識有彼相.彼是此之境.

回页首

說由似相狀識許此名爲境.膿血之識無彼相故.方知不緣水等爲境.猶如夢覺。亦
非爲因成所緣性.有大過失前已申述.然此外境於所緣心曾無恩益.若但爲因亦
大過失前已說故。又如所言由共相業之所感故必須見者.此亦不然.未生天眼及
以遠方不能觀故生無色者亦應得見。若言非彼業力生者.轉向餘生亦應不見。若
言後時是所須者.我亦同然.如無色界趣餘生時非無益故.然於餓鬼理亦同然。又
復緣我所生邪見.卽如次前所引道理不緣色等有爲之事.不緣彼相故.如無爲覺。
是故定知自不曉了必不令他能爲解悟.然諸論文極分明故.如有頌云.縱使河流
鬼不見設有所見别爲形明知彼皆由故業業障重人壞眼睛.境雖非有由業過故
而令眼見.體是現有而不能見斯卽自許.故所見物便有别形.由此應知實無膿血
便有妄見。
有餘復言然諸餓鬼由其非愛惡業力故遂令其眼見如是相.雖同一時餘有福類

回页首

所不見物此遂諦觀可厭之境.由此故知諸餓鬼心緣其實境。今應問彼.爲由眼根
作斯妄見雖無前境見非愛事.爲當前境實有斯事眼識依此生了别耶。初且非理.
許不愛境無妄心成故.若言此見由想差别實不相違.前境空無是所許故。其第二
計如何彼境能現此形.若言由其惡業生者.如何一處衆多同類得共居耶.不許礙
物此得共餘同一處故如石與瓦許有同居。故知膿水體是别方令同處見是其應
理.質礙性故猶如樂等成非礙性.若言膿等是質礙性不應一處可見如石.由此故
知一處見者與理相違。若言聚物多有間隙於彼空處共相涉入.多者暎餘設令相
似不可别見.猶如水乳徧皆合故.又極堅硬金剛石等火分入中是相違故.又復定
者業力眼藥所發眼根決定能觀前境之事遠近麤細不論可意及不可意隨其力
用悉能見之.應有誠說。由此不能作如是說.於彼隙中更相涉入雖在一處除可念
水見非愛膿.此則許有外境實事.餘人所觀曾無緣礙.及其覩水應見餘形.鬼亦同

回页首

然俱瞻於水.如煑香油咸皆共齅。若言雖彼無别因緣但由其業不能於境水膿俱
見.斯固是其蹔違共許非理愛膿.然仗自識一類同業自種熟時隨緣現前起諸相
貌.斯之妙理何不信耶。
又復更有諸防護者
容像可畏懾膽摧心.
拔利刀執羂索.見便驅逐不令得近。
縱使此時遭其巨難亦不能得強作分疏.言此生類由彼惡業爲勝緣故雖復先無
忽然而有。此卽便成扶助唯識共立真宗.由此道理識所現相固無違害.
如是應知不定屬身雖無外境在識成就。
如夢有損用
雖無外境理亦得成。

回页首

由於夢內男女兩交各以自根更互相觸.雖無外境觸而有作用成現流不淨.
但是識相自與合會爲其動作。此旣如是.於餘亦然.惡毒刀兵霜雹傷害雖無外境
但依其識有毒刀等何理不成.此作用事旣無外境成共許故.寧容得有宗之過耶。
彼定不能成作用者此亦於其相離之處差别之觸於識分上現斯相狀.便於自宗
有不定過.然唯於識精流事成.復有說云憶如斯位諸有生類於一切時不見有故。
然此所述不能成因有不定過.覺情於事作用亦成.流泄之因於識轉故。又復彼定
不成作用之因爲當但據總相之識言不能成.爲識差别。此之初見卽無同喻.由此
所云識能爲用.其增上識亦能生故。若第二計其識能爲所有作用.便與不能成事
之因有不定過。若爾何處得有如斯定事同無有境或時有緣能爲事用非一切耶。
功能别故.由彼諸緣功能各異.隨其功能而爲作用。又復與汝執外境師其理相似.
境旣同有.何不諸事一切時成.是故應許於别别事各有功能作用之時呈其異相.

回页首

此卽便同唯識者見。
有餘復言理實不由觸著女形能生不淨.覺時亦爾.然由極重染愛現前便致如斯
流溢之相.由於夢有等無間緣差别力故遂便引起非理作意.以此爲因便見流泄。
如於夢中雖無實境能流不淨.服毒噉食觸女形等.身體煩疼根充足力生男女等
於其夢中事應成有.是故定知如於夢泄無境有用覺[一]亦如是雖用無境非爲應理。
雖無其境識用成者.若於覺時縱境非有許是唯識作用得成.此卽豈非善符唯識.
無境論者有何不愛。若言别有如斯意趣.諸有觸等咸仗外事方成作用但唯有識
理不能成.如栴檀木磨作香泥用塗身體能除熱悶使得清涼.然此流泄但依識生.
此還於理未爲的當.依觸等境而有作用非所許故.由非不許有外觸者而欲令他
依斯觸事作用起故.由此不應與他作用成非有之過也。由其成立唯有識者但是
事物所有作用差别皆從識處生故.於此乍可作如斯難旣無外境如何離識能有
注：
[一]原刻作之.從寫本草誤.今改正.

回页首

作用而成事耶.旣有此徵便申雅喻由如夢內損害事成.此於唯識能有作用.並已
如前頗具申述。若爾夢飡毒等應成身病.此亦由其唯識有用猶如於境而有定屬.
還將後答用杜先疑。或復有時見其毒等雖無實境而有作用由見不被蛇之所蜇
然有疑毒能令悶絕流汗心迷若遭蛇蜇.亦於夢中由咒天等增上力故遂令飽食
氣力充強.又復聞乎爲求子息事隱牀人夢見有人共爲交集便得其子.如何得知
於彼夢內被毒等傷是爲非有。睡覺之後不覩見故。今此所論還同彼類.於現覺時
將爲實事見毒藥等執爲非謬.真智覺時便不見故.同彼夢中體非是實。然於夢中
許實色者彼亦獲斯非所愛事.毒等果用便成實有.若言無者但有毒相.毒等用無
此云毒狀便成違害.許毒相等固成無益.於其識上藥體無故。是故定知實無外境.
但於覺心生其作用.猶如於夢覺亦同然.斯乃真成稱契道理。
上來且隨如所說事將别夢喻及别鬼等如彼所陳四種之難各爲喻訖.[一]今更復以捺
注:
[一]勘梵本二十論.此句頌云.復一切如獄.今意譯也.

回页首

落迦喻答彼諸難.其事善成。由極惡情極惡卒等有定處時不定皆見.咸不離識而有
别形.幷狗烏等所生[一]墋害猛利之苦隨捶栲事至受罪終。
可將斯喻隨言難詰.凡諸釋答如上應思。復次.
理實無有極惡卒等。
如所說事有定不定因何得生.然亦於彼起作用心。生此之因當時有用獲得生故.
卽此所觀衆多相異.假藉功能並由內心相續隨轉業力差别而爲正因.復更假於
取等順緣共相助故.隨事而起見等轉成異熟等果悉皆顯現。由此雖無實有獄卒.
然於彼中要藉相似自造惡業增上力故.共於此中見處定等.亦復於彼生作用心。
此等卽是於彼色等非外實有顯從識生.爲明此義作斯成立。然由不待離識之境
是能徧故出相違過.若觸等境是色自性卽是所立.若言但是實事[二]定執謂立已成。
[三]由將出彼過失之言爲方便故應知卽是顯己自宗成立之相.於中所立隨順之因
注:
[一]原刻作磣.今依麗刻及慧琳音義改.後文均同.
[二]定執.悉檀多意譯.次文云執.意同.
[三]前通四難之量.但顯敵過.未立自宗.故今更設量也.量云.緣青等識所緣無實外境.當情現處時決定相故.如夢所見.(量八)

回页首

以夢等識爲其喻故。卽此執言顯如斯義.決定處時所有事體當情顯現諸相貌故.
如於夢內徧昧其心.旣夢覺後分明之想覩色等時實亦不緣非識之色.未必要須
色等境現。[一]然由同業異熟所感共受用時於自相續不定屬一而生起故.猶如飢渴
諸餓鬼輩有同惡業見膿河等.或復如於極惡之處皆見猛卒.於此宜應説兩成立。
[二]如現見境有其作用而顯現故.如於夢中但唯識相見與女人爲交涉事.如獄卒等
皆共覩其苦害之事.並可述之。
豈非要須極惡卒等成[三]非有已方可將爲能立之事.此旣不成.便成無有同喻之過。
固無如是便成之失由斯等物亦復將爲有情.猶如無說離於執受非受事故.然此
亦非是執受事.猶如瓦木亦如蟻封.由其不是有情數故。
有何意故不許獄卒及狗烏等是有情數。
然此同見[四]有情形勢及有動搖.亦不假藉外緣力故如餘薩埵.若爾斯乃便爲諸因
注:
[一]量云.緣青等識所緣無實外境.共報受用時相續不定而生故.如餓鬼所見膿河.如地獄所見獄卒.(量九)
[二]量云.緣青等識所緣無實外境.顯現作用相故.如夢損.如地獄共覩苦害.(量一○)
[三]據律天二十論疏.此下與毗婆沙師封辨獄卒有無.
[四]原刻作其.今依麗刻改.

回页首

不成。此難非理.諸那落迦所有動作不待外緣.彼那落迦先罪惡業爲任持者作搖
動故.如木影舞同衆生相。
復由彼定不是有情.於五趣中所不攝故.猶如木石。由此故知
彼定不應同[一]惡生類.
如餘惡生生於此處同受於此所有共苦.
然彼不受此之苦故。
彼趣有情所有共苦不同受故.如持鬘等非那落迦。而諸惡生同受斯苦.由彼共業
俱生此處.若異此者生尚難得.況受害耶。雖有斯理.其獄卒等不受彼苦不是共成.
此非正說。彼生不受同害苦故.由非能害者還如被害生一種燋然同受於苦。
若也轉計道爲更互共相害惱故許彼生有時受苦.此亦非理.
由其展轉相害之時.此是那落迦此是[二]波羅者此之行位便爲亡失。
注:
[一]惡生.那落迦意譯.
[二]波羅.意譯守護.

回页首

以其能害可有作用爲緣由故說爲獄卒.如一旣爾餘亦應然.此則兩皆成獄卒性.
卽那落迦體性不離遂成乖失。由此非是獄卒性故如三十三天.意欲顯說其那落
迦非被害者。
若許更互爲害理齊彼此相陵.
知己有力形量壯等.更互相欺不應生怖。
設令見彼極大形軀忖己驍勇便生勝想.如是知已寧容有怖.豈如那落迦見於獄
卒等.何況形量氣力不殊見彼之時令興怯念。又復俱爲獄典形量是同.身力旣齊
此無強弱.理應别有形量不等勇健墋[二]利見便生怖.如是計時那落迦類正受苦時
見彼卒來便生大怖.憂火內發胷臆全燒相續苦生形體戰越.惡業生類受如斯惱.
縱令善巧明智之徒亦復未能總知其事。此之階位理固相違.由於世間亦見斯事.
有生惡意懷鴆毒心欲害於他令生怯畏.雖卽在於極重可畏怖懼之處被拘頓時.
注：
[一]原刻作列.從寫本草誤.今改正.

回页首

不同怯者生其怖畏.然而彼類懷堅硬心多見有故。彼那落迦受苦之類多懷恐怖
身若融消.故此那落迦非爲能害者.由如屠所繫柱之獸。然此是彼生怖因故.非受
彼苦。
成唯識寶生論卷第二


成唯識寶生論卷三

成唯識寶生論首页

成唯識寶生論科目

成唯識寶生論卷第一

成唯識寶生論卷第二

成唯識寶生論卷第三

成唯識寶生論卷第四

成唯識寶生論卷第五

成唯識寶生論卷第三〈一名二十唯識順釋論〉
護法菩薩造
         唐三藏法師義淨奉制譯
那落迦波羅如獵鹿者.如是應知非但不受相害之苦.然於器處共相之苦亦復不
受.此之獄卒能害彼故。若異此者.
彼在熱鐵融沸地上受燒然苦不能忍時如何此際能逼害他。
於此熱地身動轉時那落迦類自身支節尚不能持.豈況更能有所爲作.然而但可
於熱鐵中洋沸騰湧身由他制無片自在。然彼獄卒勇健害他.是故定知不受彼苦.
猶若廚人遙執鐵鏟於熱油內轉彼煎魚。或將獄卒爲那落迦.以其相害無功能故.
爾者便成違獄卒義。[一]然由那落迦類受燒害時不能相害.若爾便成不是獄卒.言那
落迦那落迦波羅立爲宗者有違宗過。又復若言受彼熱鐵極苦觸故諸那落迦不
注：
[一]此重疏上文也.本論隨處有此體例.疑作者引據舊釋更加疏解而成此書.但譯文晦澀無由詳析之耳.

回页首

能害彼.如以生命置炎炭中.或可斯類不霑此苦如覩史天.此顯獄卒非那落迦。
卽於此見外人别釋引經爲證極成乖失.然而暫爲少慧之輩顯其僻見略舉疏條。
彼便難曰.於地獄處獄卒之流不受苦者我不許故.如經說云.汝等苾芻.有那落迦
名六觸處.若諸有情生在彼中彼若以眼視諸色時咸悉了見不可愛事。實彼有情
有如斯事.獄卒非情何所觀見.對執不許有情論者便是共聚咀嚼虚空。
彼設難云諸那落迦受彼苦時有其差别.得異身故.如一無間多無間罪。此亦未能
閑他意趣.如前所云生那落迦有情之類受苦切時簡於餘趣所有苦毒.然彼獄中
所有共苦咸悉同受。然於彼處由重業風驚飆猛烈身遭極苦.一無間者則不受之.
望彼多種無間猛苦不同受故便成不定.爲顯斯事除彼獄卒。諸那落迦無斯差别.
彼趣同苦咸悉受故.卽所立宗無異宗處轉生道理何成不定.然一無間受同苦故。
有外難云由其獄卒不受苦者斯非正答有不定故.然且不應作斯定判見一受苦

回页首

令餘亦然.現見世間共覩斯事如羊駱駝被蠍[一]蜇時遂便致死.鳥之一分將以爲食.
且據傍生有斯差異。於人趣中亦復見有一不受苦.如患塊者醫人遂便蹈熱鐵上
卽以熱脚蹋於病處.病人雖受極苦.醫足曾無痛處.然而有情實無差别。此亦由其
那落迦趣俱生苦法.以不見故遂不名此爲那落迦。見蜇毒等能斷命根.此亦但是
呈其廣見巧識俗途.非關所論契理之事。若云但據趣之相似是彼趣收.於斯宗處
卽彼趣中見有不受彼趣之苦顯他宗有不定過者.此亦未解我成立義.當趣所有
決定之苦彼不共受.是前作用能立義故.然非人畜在彼趣生準彼法式須定受者
而不受之。所云羊等遭蠍毒時有斷命苦或被熱足所生之痛.若全不受彼趣苦故
非彼趣性可有斯愆。
有異執云然而獄卒由自他業增上所生不被害故互相苦刻他不許也。我今謂汝
而於自見樂著昏心設在虚空步步顛蹶.那落迦波羅非他所害故他逼所生所有
注：
[一]原刻作[哳/口].今依麗刻改.

回页首

苦痛必定不受是其所許.然而執云不受彼處形害苦者與誰助力。此轉難曰.雖復
有斯更互相害.由作用别致使位殊.猶如所縛能縛之異。爾者還將自語返破己宗.
由匪同時能縛所縛更互容爲繫絆之事。若言彼二次第而爲.此亦非理.由非受繫
名爲被縛.及其縛彼爲能縛者。然而此二縱令苦次.於那落迦亦不能立.若受墋毒
極苦之時非那落迦若被他害遭彼惱時是那落迦是不應許.一相續形有生有死
成大過故.同在一時更互相害不容成故.由非一念是卒還非能爲此計。若救轉計.
雖同一趣由作用别名號便異一名那落迦一號獄卒.猶如人趣[一]有典獄者有被枷
者。此亦非理.不託彼故.由非仗託作用差别說那落迦如被縛者。然此但由趣爲因
故.斯乃如何捨其獄卒。是故定知位有差别由非趣同作斯緣緒.能所縛殊由作用
别之所爲故.理應隨彼而作分位誠無有違。若時許樂階位别者.應須共許諸那落
迦非獄卒也.於我所宗唯爾是要.由此與前能立之義善符順故。若許實有那落迦
注：
[一]原刻錯非.今改正.

回页首

性由作用别有時名作掌獄者故.斯之執見所有階位便成無失.然則許有階級殊
途.如有頌云.多瞋爲墋業好行罪惡事見苦心歡悅當生琰摩卒.由非此相那落迦
有.若此伽他是實義者如何辄爾作如是言其獄卒等非有情數。隨那落迦所見之
相作如斯說.理復何違。諸近見者由覩於他舉動差别爲所量故測度彼心.然本在
識種子熟時隨有如是相狀差别而起分别.隨彼所見佛作斯說。欲令[一]波跛惡業有
情斷除罪見.於那落迦極惡之處[二]彰顯惡業所生苦報.隨彼情見於其識外說非愛
事.確論實理咸是內緣似相而現固無違也。有異執云.雖復更相俱爲苦害.此等階
級不越常途.由非此時有其定位.被害之者名那落迦.能害之人號波羅矣。是故定
知諸那落迦正被害時無有便成獄卒之過.執此計時於我所成獄卒事用曾無片
許令愛樂耶。
有說此由業力有斯異狀隨逐有情還非一準.由此先曾更相惱害.復於獄處共爲
注：
[一]波跛.地名.意譯罪惡.
[二]原刻作障.今依麗刻改.

回页首

刑戮.彼此逼害遭諸痛苦。若有生命自無身力能害於他.但知忍苦更無餘暇。由彼
有情先共爲怨故使今時更相苦害彼皆是此那落迦者.而彼展轉共相害事非他
所許。隨其自業識相生故.而云非是獄卒性故彼非能害.此出過言全無意況。若被
害者許是那落迦.然能害者卽不受斯苦。
有說於同一趣諸獄卒類未必要須同形量等.然與彼卒墋毒可畏見便生怖.高大
形軀非常威壯。設有形量可容相似.然彼身形含毒可畏.如篾戾車見便悚懼是能
害者。設使此類軀貌矬穢.由其稟性是猛利故.縱令敵者形狀偉大.情不比數事同
草芥陵蔑彼徒力有容裕。此亦未能閑他意趣幽邃深義.然彼疏失我且恕之.諸那
落迦更互相害事亦不殊形量力等必須相似有時雖復作如斯說.乘茲語勢遂卽
難言未必要須形量相似.此欲共誰而爲擊難。諸有忖度自身勇力於他決勝便無
怖心.如是許時由其墋害或復威嚴者斯乃誠爲無義言也.由切逼迫生極怖故。非

回页首

能害者作成立時道其極怖作便成過.方便顯斯差别之相仁今更復成立墋害及
以威嚴.此則便成大爲恩造能爲善伴增我光輝。如上所言得差别體地獄器苦不
同受之.或諸猛火由業力故便無燒苦.斯則自非善友誰能辄作斯說。凡是密友性
善之人不論夷險常爲恩益.爲欲顯其不受燒苦故致斯言.然於此時助成立義卽
是顯出善友之意。由其不受彼之苦故意欲成立非那落迦.今復更云由其業力說
有大火言不燒者.斯則真成立唯識義.由無實火但唯業力能壞自性.旣定不受如
斯苦故便成此火自性元無。然有實性是宗所許.若也許其是識現相事體元無.此
由業力故無實火斯成應理.由其先業爲限齊故.若異此者彼增上業所招之果旣
現在彼如何不見。如無智者欲求火滅更復澆酥.令唯識宗轉益光熾.由斯衆理證
此非成那落迦類。
設爾不成那落迦類.是鬼是畜理亦何傷。爾者

回页首

旣非那落迦.如何生惡處。
由非得餘趣生於那落迦.若爾旣生彼處已.應同那落迦。又復如何而許彼處得有
生理.若生於彼.當趣同分彼初生時必應非有.有情數性非所許故.復由於彼同趣
有情無不定故。若執此見名爲生者.諸大威神亦有於茲那落迦處爲救有情應濟
之苦.此則雖非那落迦類亦見有故便成不定.非卽據斯恆決定見作斯說故。此意
欲論唯於惡趣那落迦中而見有故.當爾之時諸琰摩王侍從使者王若出行此必
隨逐.是時彼王幷及侍從不出於界.若其彼界無差别類.
云何天上亦有傍生。
如天象等雖非天趣而生彼故.
如是琰摩王界諸獄卒類及狗烏等.
然非彼類亦生其中。由此道理同那落迦諸獄卒等生地獄時卽彼趣攝.何以故.同

回页首

處生故.卽由斯理能成決定應受彼苦。[一]此救不然.雖生地獄非那落迦.何以故.不同
受故。
如天上傍生地獄中不爾
者.諸有傍生及諸天等處不差别.如那落迦等自業能感差别不同彼所作業隨自
業力而受彼苦.是故定知天上傍生必有能感天上樂業方乃生天同受彼樂.由順
樂業之所生故。
所執傍生鬼不受彼苦故
者.諸有傍生及餓鬼等彼所生趣受種種苦.不爾。云何。諸獄卒等不受彼[二]苦.由是故
知那落迦苦非生報業趣所受故.由如[三]那剌陀等。若爾非無業者而生彼故.此亦如
前已廣分别.如彼業力之所感者而於中現此非同喻。然彼所立決定不成.非我所
許。
注：
[一]玄奘譯二十論.以此句爲論文.勘梵本及律天疏皆無.疑奘譯取此釋改論也.
[二]據梵本論.次有句云.是故地獄中有旁生鬼趣不應道理.今略.
[三]那剌陀.仙名.往返人天.而非天趣.

回页首

然於此中如鐵山等乍離乍合有所作故.有餘師說彼獄卒等亦受彼苦。然則所說
因喻不同前後相違.故應更說所依别故.或由增上大異業力而不受苦何以故如
不受時.斯言有失。
有餘復說猶如無色界苦受樂受亦有受處.然彼受者有所受故.此亦如是。斯見非
理.然無色界有情生者非是器故彼界無處受等及行。云何[一]名界。攝取彼等方分爲
因.有方分者以爲因故.如是應知實無方分。但唯有生欲色二界有情生者有因積
集.是故彼生應有方分.猶如色界有方分故欲界亦然.彼界因故.不爾以無色故無
住處故猶如不和合者此不如理。
若爾應許彼那落迦業增上力生異大種.
非是有情之所攝故.地等大種於地獄中
起别形顯量力差别.
注：
[一]原刻作方.從寫本草誤.今改正.

回页首

如有情像顏色等異手足身分量力差别長短大小於彼作用.
方名卒等。
若爾非有情者云何卒等不待外緣手足身分種種作用.
欲令彼等生大怖畏.變現種種增勝威力動手足等。
此由風界令動手足種種作用别别示現.彼之風力如人意樂隨念所作.諸那落迦
亦復如是.纔見此時便生怖畏.彼地獄中那落迦等由業力故生大怖畏。猶如木人
能有所作種種示現.大種和合雖無思覺.業力因緣遂見如是動手足等相狀有異.
示現所作諸無情等道理許成。彼之地處諸那落迦業增上力
便令自見羝羊山等乍來乍去.
斯非有情而亦見有.此則住處地等差别及獄卒等非是有情理得成立無勞致惑.
爾者

回页首

非無所緣。
是獄卒等意樂生故.彼諸卒等及以地等處所不同形相表示那落迦等。
許由業力.
於地獄中
地等大種生是形色[一]差别變異手足動等。
處及大種或有無斯諸繫縛等.以業力故理應不成。
何緣不許識由業力如是轉變。
如夢所見色等和合外有影生種種相現.理應共許轉變作用.識由業力如是轉變
與處相違。若許由業力.
何用異大種
者.諸獄卒等由四大種種種轉變動手足等作用别故.如夢所見色等處故.彼等形
注：
[一]此句意譯.又缺頌末句於識何不許未牒.差字原刻作若.今依麗刻改.

回页首

狀無體用故.或非地等差别相故。如前所說羝羊山等他不許成色相變故.[一]變化亦
然.形狀等異由他力故.此由識變種種異相轉轉形儀差别不同.離識之外更無一
物而有可見。
此中外難若但由識轉變别異種種形儀.獄卒等想自識變故同苦因故.諸那落迦
非獄卒等此四大種由增上果同業生故於受苦時不同受故.是故方須說四大種。
如是所說不善他宗。云何不善。但說有情自識變現見獄卒等能爲墋毒.由自識現
各見卒等諸苦害具互不相違。然如自識見苦害等同類影現彼因同故苦受用俱.
師與弟子所作事業有同不同.於不同事而強說同.及孤地獄互不相見苦不同故.
所立大種理謂不成。
業熏習餘處者.謂有執那落迦由自業力差别因生.彼業熏習理應許在識相續中.彼
由業力不在餘處.
注:
[一]此謂獄卒轉變也.今譯文略.

回页首

積集力故。唯地等處業所作時合因果故.此乃是爲彼習果處.卒等影像識緣差别
和合得生種種色類如應分别。[一]不爾是諸大種和合積集因業力故由業相續差别
果成.如是應知自身相續得定果故。習之憶念緣於種子.亦無殊異有情相續.如是
知已所以取少分一人等顯示所取相續內熏心及心所.相差異果五趣所攝.自業
熏習之所成故。如無色界熏習之果離心心所無别不相應行.此中唯說名言差别
體事無異故是密意。或不離心心所體事不同.及以生處未離欲者色之熏習.如如
自力生處得生行安立故.如無色界熏習之業。或心心所不離色處大種所生.業力
和合方能生故.或識相續住熏習果故.如念愛憎等亦復如是。大所造色影像識變.
亦不離識彼之形狀差别所說。
[二]執餘處有果.所熏識有果
者.彼所習果此爲因故。
注：
[一]不爾貫下.作非字解.後有處同.
[二]此句應在前牒.今錯簡也.又下缺頌末句未牒.

回页首

有餘師說唯自體力變爲果也.欲色界生業力熏習識依止故.如無色界積集生業
所熏習故。彼說無記識所依止熏習.及餘識聚俱相應果此不應有.是故說依止者
徧於一切有情所攝.或不用力便應得之。
復有餘說自身業果於一身上而有因果故如異熟識所安置業.是差别故說身大
種别别安布果不應有.彼若如是.餘人身識能依所依同一作業亦無差别有情施
設故同一流注俱異熟識.爾者非卒等想差别大種和合建立地獄有情.是故相續
有其差别。爾者若時相續無間之識增上因故能生别識種種異類.此時應有相續
别異因果轉生。不爾。云何。此卽欲說因差别故.如心相續和合種子是安立因.此中
所說唯因能立不說識增上緣是依止故.從斯種子無間相續識之差别.然由種子
自體相續方得轉生言增上者.如彼地等唯能爲緣.能造四大亦應如是。此亦不然.
從自種子生時說此唯緣.不爾從識相續别有四大種子.猶如無色界沒生色界時

回页首

彼增上果是異熟業之所感得受用資具猶如異熟果.此可愛樂自業相續所感.此
之正理順阿笈摩。
識所變果何因不許
者.此由自見非理僻執強思搆畫.誰能辄說唯識之果違阿笈摩.因何爾許。
阿笈摩經不立唯識.離唯識外更無色等.不應别說有[一]十二處。
雖爾不離其識並十二處立善等法.如是應知有色等處是佛說故.若離色等所立
不成違佛語故。或色等處體實有故.猶如意處.是佛說故。識與色等亦非别有.猶如
法處。
斯理不應。
此中所說不遮唯識.何以故.
依彼所化生世尊密意趣說有色等處如化生有情者.如佛世尊說有化生有情.但唯
注：
[一]勘梵本論作色等處.律天疏云.色等十處.本論次文立量亦别出意處法處爲喻.可知但應說十處也.今譯十二.有誤.後文均同.

回页首

依心相續不斷能往後世是其密意。
不說實有化生有情.此言密意謂欲調伏一類有情.是故佛言有化生有情是密意
說也。謂彼斷見所害有情隨自樂爲者無後世者無善惡因果者.爲欲洗除此之惡
見是故說心相續不斷.心相續言顯當生故此死彼生.由斯理故相續不斷說有化
生是爲密意.離識之外更無别我。云何知然。
如契經說無我無衆生但[一]法有因故。
契經不爾.彼經不說有情亦[二]有.是故契經不相違故.心相續言顯其不斷能往後世。
如是應知如色等處此爲成熟一類有情說斯密意.
是故所立亦無自教相違之過。如斯所立因亦不定.何以故.依世俗諦佛說别有化
生有情.元亦不說離識藴已有善不善及彼果等别有有情.是因不定。是故佛說爲
除斷見無後世者.如來世心相續不斷於其識藴假立有情.於略詮中而說有故。
注：
[一]法有.原刻互倒.今依麗刻改.
[二]原刻作無.今依麗刻改.

回页首

離心無境有其四意。何謂爲四.一者密意.二者境界.三者顯果.四者密意[一]義.分别所
縛如是因緣說十二處.此之一切當應建立.次第發起如理問答。
云何密[二]意
說十二處.而有衆生如心相續相續不斷說有情能詮所詮於心安立執形像事.此
中如是色等聲境當應分别。
識從自種生似境相而轉爲成內外處佛說彼爲十
者.從彼眼等處生彼色等處.如理應知[三]於彼二處說斯種子相及彼識.如世尊說爲
成處等說共許聲眼等差别。此欲成立說其青等分明顯現彼同類色從彼識起.未
離欲者
識之種子殊勝安立故得出生。
彼等種子雖且安立.果未現受乃至未得相應緣力.無間生滅刹那刹那相續等中
注：
[一]義者.因也.
[二]據律天疏.此下與經部辨難.
[三]據律天疏.此文意云.種子及所現相爲彼了别之內外二處.今譯文錯.

回页首

獲得微細體性巧妙差别轉變得殊勝者.如穀麥等地等爲緣和合增長體性不同
轉轉安立芽等出現.如斯法性外之種子內亦如是.此之內心相續現前相對無間
刹那之頃能生青等體性差别。
然此種子說爲眼[一]處.
如次現爲彼彼果性心及心所.安立此色爲其眼處。彼亦如是.
若如是色差别顯現.
識體和合[二]警覺青等.種子在阿賴耶識[三]猶未顯現.識能警覺影像變異自體差别.如
頗胝迦琉璃雲母等以薄物[四]裹隨其本色影現識生.此乃世尊如理分析
說爲色處。
然自教中說彼意識形狀不同.住利益故所以此色說爲色處。
如是乃至堅溼煖等識之影像.
注：
[一]原刻錯界.今依梵本論改.
[二]原刻作驚.今依麗刻改.下並同.
[三]原刻作由.今改正.
[四]原刻作裏.今依麗刻改.

回页首

所依所緣力用最勝.是異熟識之所生事種子相狀出生影現.聲及名等變異差别
之所取故。如是應成色之分段功能不同之所安立阿賴耶識.諸有智者分分覺了
而分别之.
說內外處安布差别是密意也。
如安立界.此[一]六識界依止意界.依六出生如是意界自性差異.然亦說彼十八界耶.
[二]如異熟識與眼等識次第爲種名眼等處别别顯現。何故名種。由能出生芽等衆物
别異體性.如能造大及所造色共許出生自類芽等生差别故.猶如稻麥等諸種子.
世間共許彼之體性異類非一乃能出生。眼及眼識並與第二刹那相應.從此二界
生得彼緣隨順所立警覺之性.非爲一事一時能生。如一心所别别能生無量色性
故.此亦如是.異熟之識於眼等處或同或異.識所生時自體别故異熟之識爲眼等
處。
注：
[一]原刻作亦.今據律天疏改.
[二]如.意同如是.

回页首

彼色微細眼等諸根識生種種功能不同極難見故。亦不如此有别眼等或緣色等
清淨四大。爾者别阿笈摩佛說肉眼等處清淨四大所造色有見有對如是乃至身
等亦復如是此不如理。識之影像密意說故.由是四大不離識之相分。斯亦不取緣
青等識而爲種子.以熏習識執著相故.識之種子由彼熏習.是異熟識之所持故。此
亦不然.有清淨色有見有對.不爾若有對等識之[一]顯現非眼等識所熏習故.然爛壞
種依止所緣安立表示。此亦不了阿笈摩中安布分析.由是阿賴耶識無始時來因
果展轉無量功力能含藏故.别别發起體色相待彼彼界處生等别現.非一切時一
時總生.如是廣說眼等差别乃至身相亦復如是.彼識種子欲示現力體性殊勝.此
契經中佛說安立阿陀那識卽如地等影像所現。緣等相應.彼所安立種種芽性體
無損壞然彼形狀芽等顯現和合力故.堅等體性隨緣現生以阿賴耶識所有因果
色處和合。或由地等影現變異不同能造四大在於色處.然此假立語業所詮。於無
注：
[一]顯現.原刻作種子顯.今依麗刻改.

回页首

色界語業雖轉言詮不及.於彼界中色不現故或色斷故不作是說。雖有色之種子.
非眼境故.此之色種影緣力故建立果色故.由此因故質礙不成。諸有眼根暎所損
者非此所取種之清淨方堪所用.如是乃至身不雜亂所依所緣他所安立.如彼斷
壞及爛性等彼之所立理應合有.是故此中若隨色類一一分别轉轉無窮.
有餘復言說十二處爲欲成[一]熟一類有情此說無力亦無義故.人無性理極妙甚深
難解難入。亦令悟入由是佛說立唯識義.復令如是無力之人亦令易入於其色處
無量過失.是故此門執我之者令捨離故。
如說苦諦身之苦故。如是說處色等狂亂增上愛著所住種子之密意者.因立果名。
成唯識寶生論卷第三
注：
[一]此段應在次卷是故佛言爲斯等類說十二處句下.今錯簡也.


成唯識寶生論卷四

成唯識寶生論首页

成唯識寶生論科目

成唯識寶生論卷第一

成唯識寶生論卷第二

成唯識寶生論卷第三

成唯識寶生論卷第四

成唯識寶生論卷第五

成唯識寶生論卷第四〈一名二十唯識順釋論〉
  護法菩薩造
         唐三藏法師義淨奉制譯
識從自種生者以因性同故非有質礙.所依所緣五識身境.識之相故.猶如意識。或
不離心心所體性.彼眼等識同共作業能生因故.猶如意處法處。此說表示蘇呾羅
意.經但說意不立宗故.彼所破者亦不成立。斯之所立唯少分義.若立此義不應更
說廣造衆論。
此云何知[一]由密意等說成立果。
及以境界入人無性.
說十二處亦復如是.
若離眼等色自性已
注:
[一]句中由字.原刻作猶.今據梵本論改.

回页首

卽能趣入人無我性。
何以故。
此從二.六
內外差别謂卽眼等色等六[一]識
如是轉生.亦不從彼差别見者乃至[二]眼觸。
眼等作用離此自性不應别更有其作者.若依眼等而作事業自在受用斯說爲我
我執所縛。今於此中唯內外處和合自在眼等作用有生滅故.斯亦非我.眼等爲因
無觸對故.常與有情不相捨離但說爲因.然能作者於眼等處義亦如前.是故從彼
别類不生。
由是能悟人無性理.若人無性能調伏者。
趣寂之人此亦能入.何以故.由於生死見衆苦逼.以苦無常於生死中心生厭離.無
注：
[一]原刻作境.今據律天疏改.
[二]勘梵本論應作知者.今譯文錯.

回页首

我見力頓能棄捨.怖我斷者次第因盡故.猶如薪盡火卽滅故.是故佛言爲斯等類
說十二處。
有說是中不爲人無性理說十二處.此之二相等無差别有物性故。我見顛倒以對
治故此說如理.如以顛倒對治顛倒。此非所許.亦不善了我之所立.此之處等寧無
差别。心及心所體相差别.若此志樂心心所時然彼眼處非耳等處.由是此說相差
别故.此亦如是同時非一.識生於彼是眼等處自性樂欲。然而色等住金性時非銀
等性相無差别.此之金等離色等已不能異說有其别物.如是道理此無差别不於
體性說有色等。若如所說相顛倒故不能對治.此與前執有情性同.如彼有情於無
我處而見我者是顛倒性。斯見顛倒此能除遣.如色等處除我倒故。若心相續不斷
無顛倒者.此亦非理.是中自性樂欲相似不顛倒者.斯亦不善了前後故。若有說云
方便悟入人無自性說色等處有其體性猶如意處法處.若心心所我之自性彼愛

回页首

樂者便無諍論.若離心心所别有我體實無有喻。此之言論如所分别總相類故非
第一義.若說方便趣我無性是亦不然.如應觀察安立此之巧妙方便說色等處。
然佛所說但有如斯所應作事謂欲令入我無自性.何煩更别說唯有心.此旣非有.
如何得云說十二處是密意耶。此亦非理.
由其更說法無自性是極重事欲令悟入。
世尊遂說色等諸法而無自性.欲使諸餘諸大菩薩得彼如來殊勝妙位周徧生界
爲大勝益。
此如何作。謂色等諸法相似現前但唯是心.除識已外曾無片物爲色等性是可見事.
由是故知色等諸法無有自性。
斯言意顯諸事自性由自識力變現生起理成決定.隨其所知所有諸事並皆離識
無别可取.但唯是此而現相狀.是以故知實無自性便能悟入法無性理。

回页首

有說若爲悟入法無性者此據能勝作是說耶.所見之境唯是錯亂.據勝義理本性
空無.作此宣揚善符中觀.所見境無識非有故。斯固未閑作何意趣。且說如是心心
所法所見之境不稱其事妄爲領納取不實相名爲錯亂。豈非但說而唯有識.若言
諸法一亦無者.爾復如何有所宣說境旣是無識非有故。將夢等喻善爲曉之.如上
所陳無勞致惑.不待外境但唯識現.此復云何識義非理。若是其義由於業邊親益
果故.卽以此言便成答難.亦復不由體有别故能成方異。
有說能持自體此中復云是自性義。此亦同前已分析訖此義不然.離其作具要有
别事方爲作用.猶如自己還持自身故不應也。爲欲令生悟法無性.說唯有識將爲
契當。
若言總無一切諸法皆無有我.
由此名爲我無自性.斯卽共許我之自性悉皆非有.如是便成法無自性諸法非有.

回页首

由是故知識亦同爾.性旣非有.如何於此欲爲安立。
爲彼諸法並非有者.猶如假我[一]更連趣性無自體者此是所許更連趣體全無性也.
此則便成法無性者謂一切法皆無性故.是故應知識亦同爾.此旣非有.如何依此
欲使迷人入法無性。由無有我遂令證入諸法無性.共許如斯爲善方便.爾者如何
欲爲建立成彼方便說十二處證人無性。
實非全無一切諸法方始名爲法無自性.
是故應知法無性聲非詮諸法皆無自體.更連趣言亦同於此不欲總[二]詮一切非有。
然而意說諸緣生法無有我性.彼卽是有此我無性。其相云何。謂喚我作無自性故.
是故名爲人無自性.非是全無諸法自性。色等諸法隨據一分說無自性.非謂全無.
是故應知言法無性非全無體。若言諸法事皆無者.卽不應名法無自性.理應說云
諸法總無。爾者
注：
[一]更連趣.舊譯數取趣.
[二]原刻作證.今依麗刻改.

回页首

但由所執法無自性。
緣有功能獲得差别.
[一]離他自性簡别彼之實我自體恆時不有所詮之相.此謂諸法無自性義.非是豁脫總
撥爲空。
然所執者是何言耶。所謂無明倒見迷執從其自心種子成熟.由他而轉現相不同.
執於外境有别自性.由如倒見作外相解.於自所見生定執時此則名爲所執之事。
此復云何。謂無一物。如何無物名所執耶。由此故然.若於此執有片實物體不虚者.
卽不應名是情所執。然由於此義有相應.由其計執實事自體不相忓故.若有實物.
不名計執。由此分齊.近見之境此則悉皆說爲所執.假使用識以爲斯境作所量時.
此亦還成所執之義。
是故應知所執之識亦是無性卽唯識性.
注：
[一]據梵本二十論.此句意云.離彼所執自性.非彼離言自性.今譯文錯.

回页首

是能悟入所有諸法皆無自體微妙方便。但是本識隨處現相.然無外境少許可得.
從色至識悉皆如是.非是能現相分之識體亦無也。
若言異此.
但遣遮色說此唯聲.
唯識之言便不成就.緣識之識有其境故.
復更便成緣色之識是爲有境。
何者是其體離於言不可說[一]事。諸佛世尊方能了察.云何了察此義後時我當宣釋。
此卽是其心[二]心生法有真實事越言詮道是有性故.亦不便成一切諸法悉皆非有
同豁脫空。是故應知證悟真理善入方便說唯識教斯爲稱理.由其次第漸能[國*瓜]裂
諸分别網所有正緣爲生因性故。爾者若許安立離言詮處是實有事.此卽還成於
彼色等亦同荷負有真自性.猶如於識。若爾還應問彼何處得有如斯道理.見他許
注：
[一]句中言字.原刻作彼.今據律天疏改.
[二]心生.舊譯心所.

回页首

有非所詮識亦令色等同遣.如斯未曾見有如是之事以由愛蜜酪亦令貪。若復轉
計言彼有斯不相離性事同芽者能有隨生果之因用.彼若言有不相離性.幸示方
隅.以理推徵定無共計。若言如識將爲境時由所執體名爲所執實事相貌作彼生
因色亦同斯是執性故亦應合有緣生之事與作因緣猶如識者.此乃便成無片非
愛.於彼五聚皆依他起是所許故.徧計分别法性之義可由於此理同於彼.現有如
斯正教言故。若言其色亦有離識實依他起猶如受等.如斯意趣有不定愆.[一]所執之
分亦有識故。卽此受等緣生之分斯則是爲四聚體性.然此現其影相之分卽是依
於心心生聚而施設故.由斯道理其喻必成而於所立無隨合義。亦復更有立已成
過.緣起之色亦是受等自性性故。因此遂令而於因處置差别言冀蠲其過.而云於
識現所執相差别生故.此卽除其不定之過仍在相中。然共所許受等自體是自證
性.境無有故.旣有斯理實可依憑.然色别有别無因由.以義推尋固非齊致。
注：
[一]難者立量.以所執性故爲因.故今就彼出過也.

回页首

若爾一切諸識皆悉無有所知境者此如何知.又云若有餘識得與餘識而爲境耶.
亦如有云諸佛境界其法是有幷餘識境若於佛境不以自心取爲境者斯卽無容
能有宣說。如此說者並成妄設。如有思度發言詮故.由其言義所表之相卽是唯識
現多種相.雖無外境似觸其事而識得生.此卽是爲言論因也。如云生已卽滅之聲.
假令息教博士絕聲.應聽其響固非於彼情有所得.然卽於中共申言論。但可許業
能爲造作領納是受彼卽便成許有實我.豈復當時别有真我而可得耶。不許同時
二識生者.餘識無間體是滅壞.如斯切難亦不相應.餘識領此不相應故。亦以此言
兼遮後難.如彼說云如知境有何以得知.此亦於其共相之境而爲構畫說之爲知。
復亦與彼同招詰責.如彼所說詮表如來有諸勝德.汝亦應成證知勝德.由此便非
是佛之境.固亦不同如食米齏此之共相是實有物。是故定知不由外境現前力故
方能了察.此中但由心聚構畫而便生起.旣有斯理於佛境界爲難不成.此則因論

回页首

生論傍義且周。
然密意果其因應說.此之密意有其二因.一謂餘教相違.二於正理有害。說唯識教
卽是相違.此阿笈摩不言成故。又復於彼幻網經中如佛爲於色等境處生分别者
作如是說.卽此眼識所知之色不見實有及以定住.但於妄情起邪分别作決定解
而生言論唯斯是實餘義成非。如是廣陳乃至於法次第說云.多聞聖弟子應如是
學.我觀過去未來現在眼識觀彼所緣諸色.然於彼處無有常定無妄無異實事可
得.或如所有或無倒性悉皆非有.唯除聖者出過世間斯成真實。世尊說此皆虚妄
等.違阿笈摩。正理相違宜且爲說.方興問緒發起疑情.
如何復知如是說者此非是實[一]猶如說識是[二]如言義說十二處耶。由其一性及非一性
思察之時將以爲境無堪能故.
是故定知不如所說卽是其義。故於今者試作商量.此色聲等所應生處各隨自體
注：
[一]勘梵本論.此下應云.如說而爲各别識境耶.今譯文錯.
[二]原刻非知.今依麗刻改.

回页首

由於其識作生相貌.
色等事相是識之境.
色識名色聲識名聲.餘皆準此。
此色聲等應無支分體是其一.如有分色。
由此便於自所依處無支分性故.然此色等是有事物體是質礙有所斷割.於其同
類多處性故.能生識等不同處故。〈此中闕極微[一]義〉
由量力故決斷有無[二]於諸量中現量爲勝.若無外境.如何能起如是覺情此事是我[三]别
根之所知也。别根如夢等.雖無外境然亦得有.此已如前細爲分别。此若後緣時所見
境已亡.如何許現量.
於諸量爲最者。
若其當時生現量覺此是我之别根所了.爾時於境遂無所見.唯是意識所刊定故.眼
注：
[一]此下闕文.參閱觀所緣論釋可得其槪.
[二]據律天疏.此下仍與經部對辨.
[三]别根卽現量之現.入正理論云現現别轉是也.

回页首

識當時已謝滅故。義旣如是.如何彼境許成現量耶.況復是爲殊異論者許一切法刹
那不住此覺起時色等諸境亦皆已滅.
現量之理斯何得成。雖復如前善開釋已.仍爲於斯甚深法義不能窺[一]測.更設難言。
由量力故斷爲有者.或復此由違比量故於色等處遮使成無.縱實由量刊定有無.
然由於彼别根比知及正教等諸量之中别根最勝.由親證境是果性故.要於此處
無違害已方於餘量而成立之。此卽别根於色等處旣親證會.豈能令彼比量相違
辄欲遮其色等有性.如何外色成别根境。由若無境.不能於此生如是覺此事是我
别根知也.此言意道各别自證領受相生重起心緣而宣說故.猶如曾領苦樂染等。
此固不然.於餘亦爾.别根如夢等見有如斯.前已具說於夢等位亦有現見色等諸
境。卽如所言覆察之心是有故者.顯此立因有不定過.然由夢瞖及罪逆心之所損
故如似别根現前明見.雖無實境而有見事。復亦不越識之體性.於所領事現前納
注：
[一]原刻作惻.今依麗刻改.

回页首

受爲斷割故.由斯道理意欲成立色等實境是離識者有相違過徒事慢心。此復更
有因不成過.此覺後緣時所見境已亡如何許現量.眼等諸識見色等時彼實不能
生斯斷割.此但由其各别內證相分性故.因此爲先意識隨後取其定相總集思構
方能決斷。又復當時識不俱起.設爾有[一]其色等諸境.眼等識滅後何能見.能見非有
所鑒豈成.正於此時何所希望從其滅識寧能有見。況於色等共識同亡.是故應知
此不能見色等諸境.藉彼見力重審之心觀於色等如何許成别根量性。復於彼時
意識斷割不共許爲現量性故.由無能見及俱謝故。
有餘師云於此最初領受其境非分别垢之所染故.彼定緣於外色實境。此亦非理.
是不成故.由非他許離於言詮色等外境是識所知。然由內有自證之事.當爾之時
不起思構便緣諸境相貌差别.彼但許有如斯內緣.此亦隨其相貌現時但依於識.
猶如共成苦樂染等。然由將彼色等外境爲别根量.此但是爲虚妄情執.猶如彼此
注：
[一]此字依麗刻加.

回页首

數量業等。
還將此難用拓餘疑於夢見事從夢覺已後覆緣想.雖復當時無境然有上心之知.
現量亦爾.由因此故後時意識決了非無。彼亦[一]元無撥别根量於自內證心心所生.
不離自證而有現量是所許故。然於外境將爲現量斯妄增益卽是所遮.如前爲出
不成之過未見解詞.但事空言實無的當。彼全不許有外色等.更欲仗之明有現量.
然所成立不能遠離所斥之過故。
若也不曾領受前境.意識不能生憶念也.決定應許於彼外境曾領受之.由斯能見於
色等境許别根性。斯乃不成曾領受境方能憶者。所以云何。
由有理故。
已說如相識者.雖無外境如境相現.眼等諸識遂得生起.如前己說。
次復云何。
注：
[一]原刻作無.從寫本无字轉錯.今改正.

回页首

從此生憶念者.從此識後與念相應.卽於此相分别意識而生起也.由領其境念方起
故其義不成。
若爾於色等處以現量性決定了知所有相貌生憶念性故.猶如樂等於憶念上安
置形像而領取之.決斷前相內自證解.然非不領。猶如石等有其燄等生意識時.亦
不能生此之憶念.由斯決定依比量力於色等境應必定有親領受之.若異此者所
許憶念便成非有。復由於此受領之境成現量故.世間言論名之爲見。若於色等是
憶念性如共成者.可有斯過。卽由於此外色等處領受憶念理不許成.由有理故.如
離於境得有其見.憶念同然。爲其能立不共成故.宗及於喻欲曉悟他於境領受全
無力用。
成唯識寶生論卷第四


成唯識寶生論卷五

成唯識寶生論首页

成唯識寶生論科目

成唯識寶生論卷第一

成唯識寶生論卷第二

成唯識寶生論卷第三

成唯識寶生論卷第四

成唯識寶生論卷第五

成唯識寶生論卷第五〈一名二十唯識順釋論〉
護法菩薩造
         唐三藏法師義淨奉制譯
如何不與色等諸境而相關涉名作見耶。若遣斯難此不勞言.由斯識體自現形相
雖無色等而境得成.此前已說夢獄瞖等爲能喻事.隨其所應廣陳比量。從此生憶
念者不待外境而現前故見之自性方始得生.雖無實義.念與意俱由現見識所有
功能安置力故.隨其次第假藉餘緣爲能牽引覺想方生.當爾之時名爲憶念。
如何復知見之與憶兩體差殊若此見憶俱並不藉外境有故能生自體由性境者。
爲杜邪疑說分别識.見之爲用不生計度前境相狀但有自證體性生起.念之相也
取其言相安布若了相不明分别生也.以見爲先熏習所遣卽此自性由他故生.見
不然也.見之與念條然别故.爲此定須許如斯理。假令雖復有其外境.二皆有境緣

回页首

相不殊.見之與憶自體不同.如有異途幸應爲說。彼設雖緣現在之境名之爲見.如
緣過去說之爲念。由無境者彼雖境異有無之相所緣别故.斯之異相終亦不能而
於見念爲片思也.宜應說爲自體别故斯成異相。
爾者此境是其識所現相若[一]爲決定知如是耶。由於前境決知見已與彼相似所起
之識分明不忘.取彼事時卽名斯事而爲似相.猶如決了丈夫相貌方名此作似丈
夫耶.似相了知非不曾見.然非曾見能有如斯決斷之理.爲由不許有外境故。斯亦
非理.由彼自證心心所生解相不同是所許故.斯固於他全不成難。汝旣分别於事
善巧.我聊致問理復如何.同時自證旣不許有.如何此見能決定耶。非過去事能有
憶念.由彼非是自證性故.又非自證如所說事違道理故。先當援己後乃擊他.所有
陳謀方能獲勝.斯卽念託境生不共成也。
復於夢處領納外境令共成訖後時自可道彼元無成非理故.猶如樂等領受樂事
注：
[一]若爲.意云如何.後同.

回页首

若其外境元有可領.但有似相錯亂現前.當爾之時外境非有自然決斷。猶如夢者
覺乃知非.夢者見非有覺已乃知非.
若也覺時亦不領境猶如夢中.彼是非有世人自知.然不如是.是故定知於正覺時然
色等境有真領受不同夢中識無力用。此亦不能而爲曉喻.
令於色等領受義成。
由作夢者處夢中時不能了境是爲非有。
若由遠離於睡闇時得分明慧.隨其所有别别曾緣熏成念種.然於夢位所領之境
憶令上心.方生決斷此事非有。
彼旣如是.此亦還然。
雖非外色可爲領受.便卽翻作見外色心.起妄分别重重現前數數緣慮.生此類性
所有功能熏習成種令其上心.卽此熏習更欲彰其不實事故.後起餘緣彰見真義.

回页首

由有睡眠相似法故雖於覺位亦曰睡也。
爲此熏習恆隨逐故.世間睡眠猶如餘睡但有妄情.
離識别見色聲等境而被纏縛.極受艱辛漂泊生津淪迴欲海.由未正得熏習斷故。
猶如夢中不能覺了色等境無。
未能稱事於非起故不了是無爲境所誑.縱有聞思所生之智.爲由分别熏習隨故
未現證真不能正起亦名誑妄.當爾之時名爲不覺。及由於彼熏習種子對治已生.
畢竟拔除深有力用.於創起時非世先有.由此名爲出世間智.正斷一切分别性故。
無分别智獲得現行.
能除熏習無知睡故.
證悟真覺。
於時藉此無分别智以爲因故.由此之力方便起故.決能截除色等諸義固執熏習

回页首

名爲清淨.由涉計度諸境相故號曰世間。
彼智現已.
但唯是識隨其色類緣會力故.生起之時唯於自識現其相分.妄執諸境而作生因。
然非離識有自性故色聲等境而生了知。
其所立量若據總相不知彼境是爲無者.[一]許能立因有不成過。若言差别覺時不知.
還有不成與前相似.覺悟之位了境元無宗所許故。旣有斯過.理固不能以斯能立
成其前境有可領納。或有於此不成之過申述解詞.猶若元來不爲境解.此無之智
理不應成.要先知境方於此事能生此心說爲非有。若爾的知前境是有.如何能得
更復言無.觀相是有復乃云無.現是相違若爲通釋。彼諸宗等撥爲非有固不相違.
如諸外論謂爲常等生前滅後悉並非無.或於方所或此非餘.有境無餘.何過之有。
若時於我將爲無者.由非不了可撥爲無.於無起知非所許故.此不如文於茲色等
注：
[一]難者立量以色等爲有法.不知彼爲無故因.兩俱不成.如加覺時簡别.隨一不成.

回页首

說我爲無.然於色等造作之處無真實我.非據我也。若爾於色等聚乍可無愆.說識
我無如何免難.由不許有第二之識於餘識處了我爲無.亦非不領於前而能憶念
於後.設令生念境已亡故。是故應許但唯有識而現於相.卽如所許然於識處知我
是無撥無其我.識若生時此智爾時知無我體.然由離境了唯有識。隨此相貌緣若
生時解境爲無.豈非齊致。然於色等了無我時於色等處是爲共相.非是自相由此
各依以爲定性自體異故。然非相似所有相貌是實事有.欲令於餘而作簡别有其
異相附識而生.猶如實事有集心分於識自體轉起現前.世俗言論因斯生起。了知
外境但是自心所生領受本非居外.斯乃是爲最勝修習所獲性故。此由無明蓋覆
於慧如在外轉.觀斯共相卽如所見時俗言成.隨世俗情於言說路令得明解.於諸
論處似事而轉别以形相而宣說之.於所餘事作其遮遣.於此事中應有形段。若[一]總
相是實.卽是總相應如色等自體各異.而於别事體不相應.此則色等成非異體如
注:
[一]總相.舊譯共相.

回页首

色似聲。又復如彼一異非言所許共相.此但覆俗當情顯現無所諍也.此旣不許將
爲實事.斯乃便成於色聲等成非異體。又復色等一一便成有多體故.共相之狀體
無邊故.此則合有多種體性.便成諸事皆爲一體。如隨自緣所帶相像斷割前境.此
之體相亦是假立衆多相貌爲俗言論而分别之.由此便成於色聲等無我之智亦
是共相斷割性故.取其無境更成光顯唯識之宗。然於色等無我解時有别相分.復
由前後分段本無故.斯乃是爲先取别相分明決斷.於異決了隨而攝取事境性故.
若青蓮也簡去其白.識緣蓮體決斷是青.言無我者理亦同然。凡起決斷謂卽於他
所執我相仗此思構方生決斷無别我體.縱雖無境而智得生.理旣齊衡何有乖諍。
若諸有情由自相續
者.若言於此自相體中各有無量功能不同.於自識中
變現别故.

回页首

至成熟時由自種力
識現在前.不由外境而得興起.
非離自識從外境生.
然由親近善惡友故爲益及損此不得成。
由於真妄損益之中但以言聲說爲境故.旣緣聲義兩種皆無.於斯斷割便成非有。
由彼有其理非理行可令善惡逐彼而行.彼行旣無可取.隨學寧容有故.此則曾不
依託外境而識得生違所許過。必定依託外色等境.緣色等心猶如有事無事聲心
復如觀他所有行跡.是能於境決斷性故.亦復由如色等諸識定緣外境。如聖量言
但是於內似相現故.此固無力破唯識義。
由展轉增上識互決定成者.由其展轉識相假故.卽此二識更互相依。
本不待聲及於色等.由所立喻不順於宗.亦復全無違教之失。

回页首

[一]有他相續爲别識故.他識爲因自識生故.
善惡二友作用理成。外境引夢撥使成無.目擊友人何不同[二]睡遣爲非有.何勞強立
展轉相因.夢聞善惡非由别識生.如何現在隨他識行.復如何知但由餘識分别得
生。於他言事隨順情起.此識生時更有餘識功能差别爲因現故。且聞者識如結契
時唯聲現相有差别體識乃得生.
不依外境方能了事。
仗自功能所有差别託己內緣爲聲相解.卽於前境而有了知.此時但是自識熟位
功能轉起.但有聲相共識俱生詳觀斯理。又復聖者威神至極.無其文字離取聲相
爲間隙時成說方便.然則但由勝差别故能作斯事.遂令餘識殊别相生是共許故.
斯卽是爲唯識功力.然則曾無聲之自相能至餘識是他共許以將爲喻。
縱許如是但依他識聲覺得生.斯乃便成恆常聽響.此之聲覺總被生津.雖住遠方
注：
[一]據梵本論.此文應云.此識差别故.於餘身中識差别生.今譯文晦.
[二]原刻下衍而字.今刪.

回页首

及耳根壞並應聞說無有廢時。若其許覺由外聲起.有時聞聽耳識方行.分别因起
仍須處在相應.耳根復無損壞.方能於境覺察是非.由此全無.便成並見總聽之過。
非獨如此識待有能差别性故事判於聲.猶如於聲自性各異能生此覺非餘相心.
亦如於聲非聞一切緣此聲相但返緣斯唯生此覺.於覺有時但生如此差别之緣
有力用故爲因非餘。卽如於聲在相應處於自相續生其相像.且如此事種子現前
隨自用果方能生起.如是便成無相似過。復次諸字咸有支分.分析至窮非根取性
猶若極微.非同時生不合聚故.旣不和聚.有其決斷計一常聲處虚空者不應是理.
緣此聲心不可得故。又彼許其所有細分體相似故.及是非根所行性故.然非功能
有其差别及以造作容有安置勢力道理。復如外聲隨所依緣差别之響有其自相
爲緣之因.識亦如是.何有非愛。
豈非所云由展轉增上者卽是許其取餘識故.此識便成有於外境.如不取境喻分

回页首

便違。斯難非理.此識由其餘識現相爲所緣故.喻乃共成。如餘宗立猶如於彼非現
在聲隨以一相而爲成立.但有彼相識生而已.其宗許成.我喻亦然何成有過。
何故如來之識差别於餘分别之境.並除不異相續而轉無邊差别所化有情.在彼
多心相若爲起。如彼一聲體無差異隨自樂相識從生起.但由如來威神之力極修
所致令彼得生.於别功能非一之境不同色類多而無雜.一時興用分别事成.猶如
燈寶鏡等現相。復以如來諸化用事難思威力超尋思境是共學故.強爲斯難非成
妙說。
若言夢覺兩[一]位不差.由並許其無實境性.
隨其差别咸引於果.
夢中所見或善或惡.
是總標也.
注：
[一]據律天疏.此下與說有境者對辨.

回页首

及於覺位心亦無境.此亦便應俱時獲果。
或應如夢亦皆無果.無境性故.或復翻此。斯難不然.由有理故。
心由睡眠壞夢覺果不同
者.然則夢心由睡壞故性不分明.卽此善惡能招劣果.如於覺時或緣别事不爲恭
敬或時餘思亂心於彼[一]惠施雖行果不增大。識雖無境果亦同然.隨種差别能招當
果愛非愛事.由斯夢覺體有差殊得果不同非乖道理。復非由境善等體殊所作業
用招勝劣果.然由自性及相應等自體增故及以相違。此卽夢等有其差别.
以此爲緣.非關有境。
或時生已便於斯境能起害心造於極惡.復於此處能招勝報種下中上善不善業.
以此而言實不藉其外境有故植果差殊。或時有緣過去羅漢身福等事實無其境
猶如於夢.獲果不同.有不定過。復於夢中翹誠慶悅如來出世.雖無實境大果當招.
注:
[一]原刻作慧.今依麗刻改.

回页首

此喻便成於宗不順。
有餘師云雖被夢損情斷前境而不闇昧.如睡初覺尚有餘昏未足眠時強起情瞖
身體沈重見不分明卽此之損於彼夢中相應之識誠固難有.由於夢內心心生法
當爾之時明白觀境憂愁恐怖極思惟心.縱使覺時未能同此。由此要須是有情數
於共見境取相分故.然於夢中七色之業不立業道.由其夢色非見無對是不共境
不堪爲世言論事故。所立色業非業道者.斯乃便成不察由緒。然此所論於彼夢識
見不分明獲果微劣醒覺之位亦應如此.旣有斯過而便答曰由夢損故獲其少果.
如若不損.與覺何殊。卽如所云夢識於境了事分明便招勝果此若爲通.由於夢中
心明斷割許其招得上妙果報。七色業道不建立者.本爲評章招果差别.遂論業道.
由緒何從。由非招果要須假斯業道方就.於方便位被極重纏害斯意樂遂令招得
最惡之果.輕薄煩惱縱造根本亦未能同.極清淨心於修善位方便根本類此應知。

回页首

唯識論者亦由於他相續興害隨心所生成其業道.有餘師說由他知故方成罪者.
此非正答。何意要須待於共境方建立斯.非由他力始成業道.然藉堪爲世言論事。
由如苾芻斷青流穢.犯斯等罪豈在情邊及由共境假他知故。若於夢中實有青等
爲所了事.由大師制便成有罪.或可翻餘非由其事.是有是無此成應理。
[一]若也三界但唯識者.便成無有語身業耶。
然由大種及從種生名爲身也.語業卽是從種生色.此二營爲成殺妄等.兩種若無.
事便非有。
諸屠獵者
但唯自識轉變顯現.
便招殺罪.豈不相違。
由非前生命根自斷遂令他得殺生罪耶.此違所許身語二業。不爾。云何。
注：
[一]句中三界.原刻作生界.今據梵本論改.

回页首

死由他識[一]别
者.屠膾等識猶如屠者旣興方便彼遂分離.此亦如是但由自識能有作用差别現
時便與彼命爲殺害因。爾乃但由自識功力妄現身相藉此勢故立爲業道.自餘業
道準此應知。由斯道理復有共許識之差别遂與他身作壞因性.
卽如鬼神
及健達縛等.其所嫌處
惡念便生.
由鬼等識變現爲因.
遂令前生得失念等.復由聖者專心念時.
由他識力爲勝緣故.
遂於夢中
注：
[一]頌後三句.缺文未牒.

回页首

併除睡昧.便觀彼彼差異形儀.
識於衆像而領納之。
[一]言命根者.謂是隨應順彼趣業力所招引異熟識流注時限齊.如所攝引事便轉變.
令彼一業所招連續同分之報斷絕相違.非謂一切流皆斷絕.如他所許於其六處
據同分斷說名爲絕.識與命離假言其斷。但由自他兩識爲緣.所有作用命根斷滅。
猶[二]如於隱者獲得勝上定及由作用力差别功能成
者.令生變異但是內心差别性故.如是雖無身語二業殺盜等事理得善成。於彼經
中定說隱者意發瞋火緣斯力故隨便殺彼無量有情.此亦由心令彼斷故.必如前
理應可推徵.決定須許成就隱者意樂害力令無量生咸致命斷。若異此者.樂欲是
其意害大罪事乃不成.故知引證成意罪大。
若也非人知彼意趣當時爲作殺害事者.[三]此亦便成明顯身業罪中最大。
注：
[一]此段釋論斷命之義.未牒文.
[二]此頌意譯.與梵本異.
[三]勘梵本論.此句應云如何成立意罰最大.今反譯其意也.

回页首

有時不假餘相續識便遭石墜煙炭雨等損害有情.誰增上力令軀命斷.固非此識
現如是相還爲殺害.便有自縛相違過故。此難非理.卽由斯識相續無能.與斯命斷
隨順性故.猶如疑毒令心悶亂.但是隨順自內相續識無力用更爲連住.由此名爲
夀命斷也.然而許有石等相現亦匪成違。
但由增上識故令他命終者[一]鄰次之後何不夀終.及其死時彼便非有.旣不現前.如
何成罪及於斷命爲因性耶。雖呈雅難應返問之.彼行殺時所招業道若於當時結
業道者何不於時遂便卒命.若於緣時彼死方結如何此得殺生過耶.若言相合得
殺罪者此二别時有無體異如何能作共合事耶。然則此事作論尊者已詳定斷於
能害者自相續中有其差别業性流注.然我於斯有如是見.由能殺者增上識故斷
彼相續更互相因.決定由此不假别事後致終亡.當被傷時成其殺業.由斷他命此
有功能.決定由斯取亡沒故。然能害者但有此力於斷彼命與作親因.或時卽死或
注：
[一]句中令字.原刻作今.今依麗刻改.

回页首

復後終.由增上識能與他識展轉爲害.令他識後刹那爲障更不相續。亦非害者但
唯以意便成殺業.由此有其退轉之義.於彼行害事乖離故。以理言之.他更不藉餘
緣致死.由斯必定而取命終.乘此爲因命乃斷故.由斯卽立殺生業道此成無過。如
是[一]賊等隨事應知。若異此途彼能害者.於彼後時有何力用他死之時方招殺罪。更
復容成越理之失.不假能害自身之中有其差别.而但據彼被害者身有殊異故後
死之時方成罪者.由此加功彼命斷故.此卽已言當爾之時何不死等。合以當時方
便殺業當時卽得殺生之罪.死由彼故.然於[二]後時更無異相是可得故。
還將此理用[三]遣餘疑爾者猶如夢中能害所害身等無故.斯乃便成無業道過。此由
夢內識亦不能害他相續.是故於斯不成業道.翻此覺時便成於業已廣成立.但唯
是心中無間事能成害業。
且縱如斯廣陳異見.仍須執理更詰殊端.
注：
[一]謂盜淫妄語等.
[二]原刻作彼.今依麗刻改.
[三]句中遣字.原刻作遣.今依麗刻改.

回页首

如唯有識.彼他心智爲知他心爲不了耶。若言不知者.何謂了他心。
此名由智了他心故.如其不了便成誑妄.卽此能詮於焉有失。
如其知者.
於離識境而領受故.[一]所成唯識理致便乖.二事相違如何遣難。所以云何有深義故。
他心智云何知境不如實
者.意取極深所證會處。彼曰他心若有許識便傷他智如無誠違自教.若他心智緣
於外境如觀心外有境爲緣斯難避咎.了境非實固無愆尤。[二]如何知境不稱其實而
得名作他心智耶。此中意言如所證事前境不虚由此方名是他心智爾者.知於前
境旣不如實.於此豈得名曰他心。理不如是.未閑本意.雖於他心不緣爲境.似彼相
狀識上現耶.是故離心無境可得生似彼相然不如境.斯成本意立作他心。此中但
是領彼似相.由此名爲不如實性.雖不同彼似彼相生.離心無境已共成故.能知之
注：
[一]玄奘譯二十論.以此句爲論文.梵本及律天疏皆以如其知者直接他心智云何.雙關徵問.中無間隔.疑奘譯取此釋改論也.
[二]奘譯以此句爲論文.梵本及律天疏皆無.疑奘取釋改論.

回页首

者隨境相生。
如知自心智
者.二心同時不共聚故固非現在.決定應許已滅未生但可得一而爲其境.體復是
無.但唯自識還緣過現諸心聚法.爲[一]彰顯相領納自心.於此事中世咸共許.了他心
事理亦應知。爾者若於自心親能了别.
如何復說不如實知。
爲由於境不實知故名爲不實.爲是無事將以爲有而得名爲稱實知也。若爾如何
得說不如其境.所有領納皆是其無.由彼不能了實境故。此亦不然。
不知如佛境
者.此他心智他緣青等了彼所緣卽是稱實.何以便將佛知心體自性清淨而云不
知。凡云了他心.以他心爲緣了自心相假說知他.卽彼他心自性真體是何境界此
注：
[一]原刻作障.今依麗刻改.

回页首

亦不[一]知。不爾。云何。佛知他心自性.卽是離心知有。設有離心之色佛了何傷.此卽心
是實有兩共許成.離心實色與理違背.故不同也。若爾佛了他心應不知境。由境妄
故.佛依妄知亦復何損.如人觀幻豈不知虚.佛同虚知何過之有。若爾諸佛境界有
何相狀。諸佛境界非餘所知.若佛不知心.何名一切智.卽彼無倒所有自性.無知睡
盡而得明覺正曉了時。
諸有覺了自他心者.彼之真性不能了故.
故言彼智不稱境知。復云何通睡盡之智能正了斯。由此覺知無言境性超過語路
但自證知.是故不能以言詮及.然於此識所有自性非是餘識之所能知.旣非所知
非言能及.彼但總相爲其境故。
然斯唯有妄構畫性.
卽此構畫於自證性識之實相極遼遠故.唯於識處了不實相.
注：
[一]原刻作然.從寫本草誤.今改正.

回页首

此二皆成不稱實境。
所以者何.於非實事作實事解而爲決斷.由於彼識現虚妄相[一]故。
成唯識寶生論卷第五
注：
[一]下有缺文.


舍利弗阿毗曇論卷第十三

舍利弗阿毗曇論非問分道品首页

舍利弗阿毗曇論卷第十三

舍利弗阿毗曇論卷第十四

舍利弗阿毗曇論非問分道品


舍利弗阿毗曇論卷第十三

舍利弗阿毗曇論非問分道品首页

舍利弗阿毗曇論卷第十三

舍利弗阿毗曇論卷第十四

舍利弗阿毗曇論卷第十三
     姚秦天竺三藏曇摩耶舍共曇摩崛多譯
非問分道品第十
有人出世如來無所著等正覺說種種因種種門種種道種種向道.今當集諸道門.有
一支道二支道三支道四支道五支道六支道七支道八支道九支道十支道十一支
道。云何一支道.身念處是名一支道。云何二支道.定慧是名二支道。云何三支道.有覺
有觀定無覺有觀定無覺無觀定空定無相定無願定是名三支道。云何四支道.四念
處四正斷四神足四禪四無量四無色定四向道四修定四斷是名四支道。云何五支
道.五根五力五解脫入五出界五觀定五生解脫法是名五支道。云何六支道.六念六
空六出界六明分法六悅因法六無喜正覺是名六支道。云何七支道.七覺七想七定
因緣法是名七支道。云何八支道.八聖道八解脫八勝入是名八支道。云何九支道.九
滅九次第定九想是名九支道。云何十支道.十想十直法十一切入是名十支道。云何

回页首

十一支道.十一解脫入是名十一支道。
何謂身念處一支向涅槃道.謂念至身依身以身始觀是名身念處.此念親近多修學
得須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比丘思惟身無常知無
常解無常受無常如實人念憶念是名身念處.此念親近多修學得須陀洹果乃至阿
羅漢果是名身念處一支向涅槃道。復次比丘身苦惱癰箭味患依緣壞法不定不滿
可壞苦空無我思惟緣知緣受緣卽無明緣行行緣識識緣名色名色緣六入如實人
念憶念是名身念處.此念親近多修學得須陀洹果乃至阿羅漢果是名身念處一支
向涅槃道。復次比丘思惟身滅知滅解滅受滅卽無明滅無明滅則行滅行滅則識滅
識滅則名色滅名色滅則六入滅如實人念憶念是名身念處.此念親近多修學得須
陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比丘行知行樂住知住樂坐
知坐樂臥知臥樂如是身住樂如實人念憶念是名身念處.此念親近多修學得須陀
洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比丘去來屈伸應正智行執持

回页首

衣鉢如法飲食病瘦醫藥除疲極睡眠及大小便利於行住坐臥覺寤說法默然應正
智行如實人念憶念是名身念處.此念親近多修學得須陀洹果乃至阿羅漢果是名
身念處一支向涅槃道。復次比丘出息長知出息長入息長知入息長出息短知出息
短入息短知入息短.如旋師旋師弟子繩長知長繩短知短.如是比丘出息長知長入
息長知長出息短知短入息短知短如實人念憶念是名身念處.此念親近多修學得
須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比丘從頂至足皆是不淨.
此身中有爪齒髮毛薄皮厚皮肌肉筋脈脾腎心肺大小穢處涕唾膿血脂肪腦膜淚
汗骨髓.如淨眼人於一門倉觀見諸穀胡麻米豆小豆豍豆大麥小麥.如是比丘觀此
身中從頂至足皆是不淨此身中但有爪齒乃至骨髓如實人念憶念是名身念處.此
念親近多修學得須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比丘觀
四大此身有地大水大火大風大.如屠牛師屠師弟子屠牛爲四分若坐若立觀此四
分.如是比丘觀此身地大水大火大風大.觀此諸大各各相違有此諸大依於外大飲

回页首

食長養羸劣不堅念念磨滅暫住不久如實人念憶念是名身念處.此念親近多修學
得須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比丘如是觀此身依食
住依食長養緣食住無食不住.如火依薪得然無薪則滅.如是比丘觀此身依食住依
食長養緣食住無食不住.如世尊說觀身所集苦一切皆緣食若能除滅食則無是諸
苦如是知過患食是成就苦比丘滅食已決定得涅槃如是人念憶念是名身念處.此
念親近多修學得須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比丘觀
身盡空俱空以念遍知解行.如竹葦盡空俱空.如是比丘觀身盡空俱空以念遍知解
行如實人念憶念是名身念處.此念親近多修學得須陀洹果乃至阿羅漢果是名身
念處一支向涅槃道。復次比丘觀身是癰瘡.身中有九瘡津漏門所出津漏皆是不淨
津漏是胎始膜是腐敗是臰穢是可惡津漏.眼出眵淚膿血津漏耳出[一]耵[月*寧]膿血津漏
鼻出涕痰膿血津漏口出涕唾膿血津漏二處出便利膿血津漏.如人癰瘡乾痂久住.
如是九瘡津漏門所出皆是不淨津漏是胎始膜是腐敗是臰穢是可惡津漏.比丘如
注：
[一]原刻宋思溪本作結.今依麗刻再雕大藏本改.次同.

回页首

是觀身是癰瘡此身九入九瘡九津九漏眼耳鼻口一一處所出津漏皆是不淨津漏
是胎始膜是腐敗是臰穢是可惡津漏眼出眵淚膿血津漏耳出耵[月*寧]膿血津漏鼻出
涕痰膿血津漏口出涕唾膿血津漏二處出便利膿血津漏.如摩訶迦葉所說四大身
是衰耗相違津漏衆病所居處衆苦所依處愛護身者如愛護死屍夀命短促如實人
念憶念是名身念處.此念親近多修學得須陀洹果乃至阿羅漢果是名身念處一支
向涅槃道。復次比丘觀三根集業貪根集業恚根集業癡根集業.若貪作業貪共貪緒
貪集貪因貪緣身口意是非聖業是有漏業是集業非滅垢業瞋恚愚癡亦復如是.若
成就此業父母具足有漏心向陰欲受生.彼陰滅處母胎生初識.有色共彼識四大所
造色謂色.由意生受想思觸謂名.如是名色共生共起.彼不從東[一]方南西北方四維上
下來不從父母出不從業出.亦非餘處出.因衆緣和合因集因業因父母出.如春後月
無有雲霧日中時有人持火珠以乾牛糞坌上便有火生有光出.如是觀火不從東方
乃至牛糞中出如是衆緣和合有火生光出.比丘如是觀名色不從東方乃至不從業
注：
[一]此字依麗刻加.

回页首

出衆緣和合因集因父母生便有名色.七日時是胎始膜.後七日如雲.復七日初肉.復
七日始堅.乃至四十九日身肢節具足.帝釋問世尊諸佛不以色爲我云何身有覺云
何水中生骨復云何能住胎.問已有答世尊爲決疑一切行生滅世尊如實知一切行
生滅帝釋諦聽我今當說.初有胎始膜因胎始膜便有如雲因如雲便有初肉因初肉
便有始堅因始堅便有支節諸入爪髮因母飲食便住.帝釋復問衆生不知何法衆生
不覺何法衆生何法染貪衆生何法繫縛世尊答衆生不知生法衆生不覺滅法衆生
身法染貪衆生愛法繫縛帝釋宜實諦聽知因法則能離慧者能度死流度已終不復
還.若母懷姙或九月或十月身重自愛護.若九月若十月愛護重身已便生子.生已母
以血養聖法中以母乳爲血後便能食.能食已諸根增長.諸根增長已諸根具足.後則
衰變骨節離解皮緩面皺氣力.微弱齒落髮白身體僂曲拄杖羸步氣息轉少不耐苦
痛壯時已過血肉漸消多諸苦患死命迫促如尸婆羅所說人命[一]去不還日夜常衰損
如魚處熟[二]水生苦死復逼.以如是方便知法無常有爲緣生盡法變法離法滅法我所
注：
[一]原刻作法.今依麗刻改.
[二]原刻作中.今依麗刻改.

回页首

非我有我非我所有我我所皆無有我.如是慧者正觀不放逸勤念正知寂靜行若依
貪妄想斷斷已內心正住正止獨處得定如實人念憶念是名身念處.此念親近多修
學得須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比丘如是思惟人有
眼耳鼻舌身意假名爲人眼耳鼻舌身意非人離眼耳鼻舌身意亦非人若如是法正
生正成就正出假名爲人.如舍有梁椽牆壁假名爲舍梁椽牆壁非舍離梁椽牆壁亦
非舍若如是法正生正成就正出假名爲舍.比丘如是思惟人有眼耳鼻舌身意假名
爲人眼耳鼻舌身意非人離眼耳鼻舌身意亦非人比丘若如是法正生正成就正出
假名爲人.如象經所說比丘緣木緣竹緣繩索緣泥圍繞虚空假名爲舍比丘如是緣
骨緣筋緣血肉緣皮膚圍繞虚空假名爲我.以如是方便知此法無常有爲緣生盡法
變法離法滅法我所非我有我非我所有我我所皆無有我如是正慧見如是不放逸
勤念正智寂靜行依貪妄想斷斷己內心正住正止獨處[一]定如實人念憶念是名身念
處.此念親近多修學得須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比
注：
[一]此字依麗刻加.

回页首

丘如是思惟緣有眼假名爲我無眼亦不假名爲我眼非我離眼[一]非我.眼若是我眼應
當有異以眼非我故眼無有異若無眼亦不假名爲我.以眼非我離眼亦非我以是故
緣眼假名爲我無眼亦不假名爲我.耳鼻舌身心緣心假名爲我無心亦不假名爲我
心非我離心非我.心若是我心應當有異以心非我故心無有異若無心亦不假名爲
我.以心非我離心亦非我以是故緣心假名爲我無心亦不假名爲我.如世尊說若說
眼爲我者非也眼有生滅若生滅者我亦應生滅則有此負是故非也.若說眼爲我者
此事不然耳鼻舌身心亦復如是.如是方便知此法無常有爲緣生盡法變法離法滅
法我所非我有我非我所有我所我皆無有我如是正慧見如是不放逸勤念正智寂
靜行依貪妄.想斷斷已內心正住正止獨處定如實人念憶念是名身念處.此念親近
多修學得須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比丘如是思惟
若見色是我受想行識是我此見共欲共瞋恚共愚癡共取共忍住共苦共虚妄共衆
惱共燋熱不解射不離欲不滅不寂靜不正[二]覺不得沙門果不得涅槃若此見成就於
注：
[一]此三字依麗刻加.
[二]原刻作學.今依麗刻改.

回页首

生老病死苦本則聚集和合.若見色無我受想行識無我此見不共瞋恚不共愚癡不
共取不共忍住不共苦不共虚妄不共衆惱不共燋熱解射離欲滅寂靜正覺得沙門
果.得涅槃若此見成就於生老病死苦本則不聚集和合.如世尊說諸比丘有人如是
見緣有我有我所緣有我所有我言有我有我所若實若有盡不可得諸比丘此非鈍
愚法也世尊是也.諸比丘如愚者計有常不異不異物不變法常定住有是也世尊有
也.諸比丘若計有常不異不異物不變法常當定住也世尊無也.若愚者計有我若我
常不異不異物不變法常定住有是也世尊有也.諸比丘計有我若當不異不異物不
變法常當定住也世尊無也.諸比丘若愚者依止若依常見不異不異物不變法常當
定住也世尊有也.諸比丘若依止若依常見不異不異物不變法常當定住也世尊無
也.以是故諸比丘若一切色過去未來現在內外麤細卑勝遠近如是一切色我非我
所有我所非我有我我所皆無有我是謂正慧觀受想行識觀亦如是.復次比丘若作
是見我樂世樂當樂常不異不異物不變法常定住但我所非我有我非我所有我我

回页首

所皆無有我是謂正慧觀.若作是見我斷滅但我所非我有我非我所有我我所皆無
有我是謂正慧觀.若作是見我能見聞覺知思惟分别但我所非我有我非我所有我
我所皆無有我是謂正慧觀.聖人若如是見如是聞有我有我所終無驚恐.復次如世
尊說色非我若色是我色不應受苦患色應得自在如是有如是非有.以色非我故色
受苦患色不得自在如是有如是非有.受想行識非我我非識.若識是我識不應受苦
患識應得自在如是有如是非有.以識非我故識受苦患識不得自在如是有如是非
有.是故當知此法無常有爲緣生盡法變法離法滅法我所非我有我非我所有我我
所皆無有我是謂正慧觀.如是不放逸勤念正智寂靜行依貪妄想斷斷已內心正住
正止獨處定如實人念憶念是名身念處.此念親近多修學得須陀洹果乃至阿羅漢
果是名身念處一支向涅槃道。復次比丘如是思惟世間種種苦此苦何因何緣何集
何生何尊上.如是思惟世間種種苦陰因陰緒陰集陰生陰尊上.緣陰有喪父母兄弟
姊妹妻子親屬苦有衰耗衆病苦有諸不適意觸若手捲觸鞭杖觸瓦石觸刀杖觸寒

回页首

熱觸飢渴觸風日觸蚊蝱觸有國王大臣枷鏁繫閉連縛肉斷骨出如貝騎利木刀以
石錘腳五車挓裂以繩拘結火鬘燒身身爲火煿以刀削身以鉤鉤肉剝皮蜜塗令蟲
唼食草裹火燒扇車吹身令破鐵鍱[一]纏身斷手足耳鼻驅上樹頭以箭射殺最後斬殺
有如是等苦.如世尊說無有如欲火無有如恚毒無有如癡網無有如陰苦如實知此
已涅槃第一樂.是故當知此法無常有爲緣生盡法變法離法滅法我所非我有我非
我所有我我所皆無有我是謂正慧觀.如是不放逸勤念正智寂靜行依貪妄想斷斷
已心正住正止獨處定如實人念憶念是名身念處.念親近多修學得須陀洹果乃至
阿羅漢果是名身念處一支向涅槃道。復次比丘如是思惟身多苦多失多惱多悲多
衆苦.觀身生正生起正起出正出成就具足生種種病若因熱生病因陰生病因風生
病因自力生病因他惱生病因時變生病因諸大相違生病因食不消生病因業報生
病因集生病眼病耳鼻舌身病頭痛肩痛牙齒咽項肚痛蛇肌氣逆呼嗐咽塞謦嗽嘔
吐下利絞痛熱病腹痛瘡癬疥瘙皮膚[病-丙+習][病-丙+習][二]如蟲行侵淫瘡癩瘡癰瘡白癩枯燥顛狂
注：
[一]此二字原刻互倒.今依麗刻改.
[二]原刻作是.今依麗刻改

回页首

病痔赤病踵病外爲種種蟲噉蚤蝨壁蝨蚊蝱蟆子內乃至一毛處無不有蟲.如世尊
說色生住出生病居苦出老死若受想行識生住出生病居苦出老死.復次如世尊說
三苦行苦苦苦變苦.是故當知此法無常有爲緣生盡法變法離法滅法我所非我有
我非我所有我我所皆無有我是謂正慧觀.如是不放逸勤念正智寂靜行依貪妄想
斷斷已內心正住正止獨處定如實人念憶念是名身念處.念親近多修學得須陀洹
果乃至阿羅漢是名身念處一支向涅槃道。復次比丘如是思惟[一]身何因何住何非因
何非住.如是思惟因腳骨住腨骨因腨骨住[月*坒]骨因[月*坒]骨住臗骨因臗骨住脊骨因脊
骨住肋骨因手骨住臂骨因臂骨住肩骨因肩骨住項骨因項骨住頭骨因髓住骨因
骨住筋因筋住肉因肉住血因血住皮因皮住薄皮因薄皮住毛.如因空住風因風住
水因水住地因地住諸作業及種子聚落衆生聚落藥草叢林.比丘如是思惟因腳骨
住腨骨因腨骨乃至頭骨因髓住骨因骨乃至住毛.若無腳骨腨骨不住無腨骨[月*坒]骨
不住無[月*坒]骨臗骨不住無臗骨脊骨不住無脊骨肋骨不住無手骨臂骨不住無臂骨
注：
[一]此字依麗刻加.

回页首

肩骨不住無肩骨項骨不住無項骨頭骨不住無髓骨不住無[一]骨筋不住無筋肉不住
無肉血不住無血皮不住無皮薄皮不住無薄皮毛不住.如無虚空風不住.如無風水
不住若無水地不住如無地諸作業及種子疇類衆生聚落藥草叢林不住.比丘如是
思惟若無脚骨腨骨不住無腨骨乃至頭骨不住無髓骨不住無骨乃至毛不住.以骨
盛髓筋纏骨肉覆筋血塗肉皮裹血薄皮膜厚皮毛衣薄皮.如世尊說若法生滅因行
住行.是故當知此法無常有爲緣生盡法變法離法滅法我所非我有我非我所有我
我所皆無有我是謂正慧觀.如是不放逸勤念正智寂靜行依貪妄想斷斷已內心正
住正止獨處定如實人念憶念是名身念處.念親近多修學得須陀洹果乃至阿羅漢
果是名身念處一支向涅槃道。復次比丘如是思惟何因何假何非因何非假.如是思
惟因身有假身業無身無假身業因口有假口業無口無假口業因意有假意業無意
無假意業.若身作業若口說業業觸身去來屈伸迥轉身教集聲音句言語口教若因
意作業無意無作業.如巧匠巧匠弟子刻作木人動作機關能令去來坐臥.如是若身
注：
[一]此二字原刻互倒.今依麗刻改.

回页首

作業若口說業業觸身去來屈伸迴轉身教集聲音句言說口教若因意作業無意無
作業.如世尊說心爲法本心尊心使中心念惡卽言卽行罪苦自追車轢于轍心爲法
本心尊心使中心念善卽言卽行福樂自追如影隨形.是故當知此法無常有爲緣生
盡法變法離法滅法我所非我有我非我所有我我所皆無有我是謂正慧觀.如是不
放逸勤念正智寂靜行依貪妄想斷斷已內心正住正止獨處定如實人念憶念是名
身念處.念親近多修學得須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次
比丘如是思惟若最後行未知而滅若無間行滅已識續餘道生彼行緣彼識名無間
緣.若因行彼識續餘道生彼行緣彼識名因緣.若思惟行識續餘道生彼行緣彼識名
緣緣.若依行識續餘道生彼行緣彼識名依緣.若報行識續餘道生彼行緣彼識名報
緣.若行起識續餘道生彼行緣彼識名起緣.若相應行識續餘道生彼行緣彼識名異
緣.若增上趣彼識增上續餘道生彼行緣彼識名增上緣.此最後識滅初識續餘道生
最後識滅已初識卽生無有中間。如影移日續日移影續影與日無有中間.如是此最

回页首

後識滅初識續餘道生後識滅已卽生初識無有中間.如此最後識若最後識相應法
不至初識若初識初識相應法不至後識.如眼識滅已生耳識耳識滅已生眼識眼識
相應法不至耳識耳識相應法不至眼識.如是後識後識相應法不至初識初識相應
法不至後識若後識滅已卽生初識.謂此時過謂此滅彼生謂此終彼始.非命是身非
身是命非命異身非身異命非命非斷非生非住非有變非無因非天所作非此作此
受非異作異受.知有去來知有生死知有業相續知有說法知有緣無有從此至彼者
無有從彼至此者但行相續生以業緣故.如世尊說我所空我於我所不應疑我我所
不應說於一切法不應疑.是故當知此法無常有爲緣生盡法變法滅法離法我所非
我有我非我所有我我所皆無有我是謂正慧觀.如是不放逸勤念正智寂靜行依貪
妄想斷斷已內心正住正止獨處定如實人念憶念是名身念處.念親近多修學得須
陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比丘若見嬰兒心愚癡無識
眠臥穢處.如是思惟我亦如是法如是相未離是法我身亦是有生法有生過患如實

回页首

人念憶念是名身念處.念親近修學得須陀洹果乃至阿羅漢果是名身念處一支向
涅槃道。復次比丘若見男子女人年老衰熟髮白齒落皮緩面皺身體僂曲拄杖羸步
氣息不調.如是思惟我身亦如是法如是相未離是法我身亦是有老法有老過患如
實人念憶念是名身念處.念親近多修學得須陀洹果乃至阿羅漢果是名身念處一
支向涅槃道。復次比丘若見男子女人身患苦有眠臥穢處羸劣無力動止須人.如是
思惟我身亦如是法如是相未離是法我身亦有病有病過患如實人念憶念是名身
念處.念親近多修學得須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比
丘若見男子女人身壞時過若是親屬若非親屬棄其死屍如草糞土.如是思惟我身
如是法如是相未離是法我身亦壞法有死過患如實人念憶念是名身念處.念親近
多修學得須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比丘見死屍棄
在塚間一日至三日.觀自身如是法如是相未離是法如實人念憶念是名身念處.念
親近多修學得須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比丘見死

回页首

屍棄在塚間一日至三日膖脹青瘀.觀自身如是法如是相未離是法如實人念憶念
是名身念處.念親近多修學得須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。
復次比丘見死屍棄在塚間一日至三日若鳥烏虎狼爲若干諸獸所食噉.觀自身如
是法如是相未離是法如實人念憶念是名身念處.念親近多修學得須陀洹果乃至
阿羅漢果是名身念處一支向涅槃道。復次比丘見死屍骨節相連青赤爛壞膿血不
淨臰穢可惡.觀自身如是法如是相未離是法如實人念憶念是名身念處.念親近多
修學得須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比丘見死屍骨節
相連血肉所覆筋脈未斷.觀自身如是法如是相未離是法如實人念憶念是名身念
處.念親近多修學得須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比丘
見死屍骨節相連血肉已離筋脈未斷.觀自身如是法如是相未離是法如實人念憶
念是名身念處.念親近多修學得須陀洹果乃至阿羅漢果是名身念處一支向涅槃
道。復次比丘見死屍骨節已壞未離本處.觀自身如是法如是相未離是法如實人念

回页首

憶念是名身念處.念親近多修學得須陀洹果乃至阿羅漢果是名身念處一支向涅
槃道。復次比丘見死屍骨節已壞遠離本處腳[月*坒]腨臗脊脇肋手足肩臂項髑髏各自
異處.觀自身如是法如是相未離是法如實人念憶念是名身念處.念親近多修學得
須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比丘見死屍骨節久故色
白如貝色青如鴿朽敗碎壞.觀自身如是法如是相未離是法如實人念憶念是名身
念處.念親近多修學得須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。復次比
丘見死屍在火[一]聚上一[二]切皮膚血肉筋脈骨髓一切髮毛乃至骨髓漸漸消盡.觀此身
法不至東方南西北方四維上下住此身法本無而生已有還滅如實人念憶念是名
身念處.念親近多修學得須陀洹果乃至阿羅漢果是名身念處一支向涅槃道。何謂
身念.身發起生是名身念.思惟身生是名身念.身境界生是名身念.依身生是名身念.
身分别生是名身念處。
何謂定慧二支向涅槃道.何謂定心住正住是名定.何謂慧智分别是名慧.如是定如
注：
[一]此二字原刻作念處.今依麗刻改.
[二]此字原刻作支毛.今依麗刻改.

回页首

是慧是名定慧. 定慧親近多修學已得須陀洹果斯陀含果阿那含果阿羅漢果是名
定慧二支向涅槃道。復次比丘若一切有爲法若一處有爲法思惟無常知無常解無
常受無常如是不放逸觀得定心住正住是名定.如實人若智分别是名慧.如是定如
是慧是名定慧.定慧親近多修學得須陀洹果乃至阿羅漢果是名定慧二支向涅槃
道。復次比丘若一切有爲法若一處有爲法思惟苦患癰箭著味依緣壞法不定不滿
變滅可壞苦空無我.思惟緣知緣解緣受緣.卽無明緣行行緣識識緣名色名色緣六
入六入緣觸觸緣受受緣愛愛緣取取緣有有緣生生緣老死憂悲苦惱純苦聚集.如
是不放逸觀得定心住正住是名定.如實人若智分别是名慧.如是定如是慧是名定
慧.定慧親近多修學得須陀洹果乃至阿羅漢果是名定慧二支向涅槃道。復次比丘
若一切有爲法一處有爲法思惟滅知滅解滅受滅.卽無明滅無明滅則行滅乃至純
苦聚集滅如是不放逸觀得定心住正住是名定.如實人若智分别是名慧.如是定如
是慧是名定慧.定慧親近多修學得須陀洹果乃至阿羅漢果是名定慧二支向涅槃

回页首

道。復次比丘行知行樂住知住樂坐知坐樂臥知臥樂如身行住坐臥樂如實知不放
逸觀得定心住正住是名定.如實人若智分别是名慧.如是定如是慧是名定慧.定慧
親近多修學得須陀洹果乃至阿羅漢果是名定慧二支向涅槃道。乃至若見死屍在
火聚上亦如上說。復次比丘如是思惟我內有欲染如實知內有欲染.若內無欲染如
實知內無欲染.如欲染未生如實知未生.如欲染生如實知生.如欲染生已斷如實知
斷.如欲染斷已如實知更不復生.內有瞋恚睡眠掉悔疑亦如是.如是不放逸觀得定
心住正住是名定.如實人若智分别是名慧.如是定如是慧是名定慧.定慧親近多修
學得須陀洹果乃至阿羅漢果是名定慧二支向涅槃道。復次比丘如是思惟我內眼
識色有欲染瞋恚如實知內眼識色有欲染瞋恚.內眼識色無欲染瞋恚如實知內眼
識色無欲染瞋恚.如未生眼識色欲染瞋恚如實知未生.如未生眼識色欲染瞋恚生
如實知生.如生眼識色欲染瞋恚已斷如實知斷.如眼識色欲染瞋恚斷已如實知更
不復生.耳識聲鼻識香舌識味身識觸意識法亦如是.不放逸觀得定心住正住是名

回页首

定.如實人若智分别是名慧.如是定如是慧是名定慧.定慧親近多修學得須陀洹果
乃至阿羅漢果是名定慧二支向涅槃道。復次比丘如是思惟我內有念正覺如實知
內有念正覺.內無念正覺如實知內無念正覺.如念正覺未生如實知未生.如念正覺
未生生如實知生.如念正覺已生具足修如實知具足修.擇法正覺精進正覺除正覺
定正覺捨正覺亦如是.如是不放逸觀得定心住正住是名定.如實人若智分别是名
慧.如是定如是慧是名定慧.定慧親近多修學得須陀洹果乃至阿羅漢果是名定慧
二支向涅槃道。復次比丘如實知苦苦集苦滅苦滅道.如實知漏漏集漏滅漏滅道.如
是不放逸觀得定心住正住是名定.如實人若智分别是名慧.如是定如是慧是名定
慧.定慧親近多修學得須陀洹果乃至阿羅漢果是名定慧二支向涅槃道。復次比丘
心畏怖故出一切有爲入甘露界此寂靜勝離一切有爲愛盡涅槃.如是不放逸觀得
定心住正住是名定.如實人若智分别是名慧.如是定如是慧是名定慧.定慧親近多
修學得須陀洹果乃至阿羅漢果是名定慧二支向涅槃道。何謂定.煩惱未斷者欲染

回页首

斷正斷寂靜瞋恚愚癡煩惱障礙覆蓋諸縛惡行滅正滅寂靜.如秋時多起塵土雲霧
卽時雨墮滅塵土雲霧滅正寂靜如是定.如煩惱未斷者欲染斷正滅寂靜瞋恚愚癡
障礙覆蓋諸縛惡行滅正滅寂靜是名定。何謂慧.如實人若智分别色如實分别色.受
想行識亦如是.如明眼人上高山頂若觀東方如實分别若南西北方如實分别.如是
慧如實分别色受想行識是名慧。
云何有覺有觀定.若定覺觀相應覺觀共生共住共滅是名有覺有觀定.復次有覺有
觀定若定覺觀得正得緣得是名有覺有觀定.復次有覺有觀定比丘離欲惡不善法
有覺有觀離生喜樂成就初禪行比丘有覺有觀喜樂一心若入此定者得五支正得
緣得覺觀喜樂一心是名初禪有覺有觀定.復次比丘若得有覺有觀定有喜共味定
比丘觀喜麤心有悲無喜樂勝寂靜比丘觀喜麤已喜寂靜正寂靜滅沒除喜寂靜正
寂靜滅沒除已故有覺觀無喜樂一心若入此定者得四支正得緣得覺觀無喜樂一
心是名非禪非禪間有覺有觀定.如比丘若行若受教若法相若方便若專心若思惟

回页首

若觸得有覺有觀有喜共味定如比丘行受教法相方便專心思惟觸親近多修學如
比丘行乃至觸親近多修學已心向寂靜心向寂靜已尊上寂靜尊上寂靜已傾向寂
靜傾向寂靜已喜寂靜喜寂靜正寂靜正寂靜滅沒除滅沒除已有覺觀無喜樂一心
若入此定者得四支正得緣得覺觀無喜樂一心是名非禪非禪間有覺有觀定.復次
比丘若得有覺有觀無喜樂共味定此比丘觀無喜樂麤心有作不苦不樂捨寂靜勝
此比丘觀無喜樂麤已無喜樂寂靜寂靜正寂靜正寂靜滅沒除滅沒除已故有覺有
觀不苦不樂捨一心若入此定者得四支正得緣得覺觀不苦不樂捨一心是名非禪
非禪間有覺有觀定.如比丘若行若受教若法相若方便若專心若思惟若觸得有覺
有觀無喜樂共味定如比丘行乃至觸親近多修學已心向寂靜心向寂靜尊上寂靜
尊上寂靜傾向寂靜傾向寂靜已無喜樂寂靜寂靜正寂靜正寂靜滅沒除滅沒除已
有覺有觀不苦不樂捨一心若入此定者得四支正得緣得覺觀不苦不樂捨一心是
名非禪非禪間有覺有觀定。云何無覺有觀定.若定離覺觀相應不共覺生不共住不

回页首

共滅觀共生共住共滅是名無覺有觀定.復次無覺有觀定若定不得覺不正得不緣
得觀得正得緣得是名無覺有觀定.復次無覺有觀定若比丘得有覺有觀有喜共味
定此比丘觀覺麤無覺有觀定寂靜勝此比丘觀覺麤已覺寂靜覺寂靜正寂靜正寂
靜滅沒除滅沒除已故有觀喜樂一心若入此定者得四支正得緣得.觀喜樂一心是
名禪間無覺有觀定.如比丘若行若受教若法相若方便若專心用意若思惟若觸得
有覺有觀有喜共味定此比丘彼行乃至觸親近多修學如比丘行乃至觸親近多修
學已心向寂靜尊上寂靜傾向寂靜心向寂靜尊上寂靜傾向寂靜已覺寂靜正寂靜
滅沒除覺寂靜正寂靜滅沒除已故有觀喜樂一心若入此定得四支正得緣得觀喜
樂一心是名禪間無覺有觀定.何謂禪間是初禪二禪間從初禪趣二禪時.復次比丘
得無覺有觀有喜共味定比丘觀喜麤喜心猶有悲無喜樂寂靜勝比丘觀喜麤已喜
寂靜正寂靜滅沒除喜寂靜正寂靜滅沒除已故有觀無喜樂一心若入此定者得三
支正得緣得觀無喜樂一心是名非禪非禪間無覺有觀定.如比丘若行若受教若法

回页首

相方便若專心若思惟若觸得無覺有觀有喜共味定如比丘行乃至觸親近多修學
親近多修學已心向寂靜心向寂靜尊上寂靜尊上寂靜傾向寂靜傾向寂靜已喜寂
靜滅沒除已故有觀無喜樂一心若入此定者得三支正得緣得觀無喜樂一心是名
非禪非禪間無覺有觀定.復次比丘得無覺有觀無喜共味定比丘觀無喜樂麤無喜
樂心猶有作不苦不樂捨寂靜時比丘觀無喜樂麤已無喜樂寂靜寂靜正寂靜正寂
靜滅沒除滅沒除已故有觀不苦不樂捨一心若入此定者得三支正得緣得不苦不
樂捨一心是名非禪非禪間無覺有觀定.如比丘若行若受教若法相若方便若專心
若思惟若觸得無覺有觀無喜樂共味定如比丘行乃至觸親近多修學行乃至觸親
近多修學已心向寂靜尊上寂靜傾向寂靜傾向寂靜已無喜樂寂靜正寂靜滅沒除
滅沒除已故有觀不苦不樂捨一心若入此定者得三支正得緣得觀不苦不樂捨一
心是名非禪非禪間無覺有觀定.是名無覺有觀定。何謂無覺無觀定.若定離覺觀覺
觀不共生不共住不共滅是名無覺無觀定.復次無覺無觀定若定於覺觀不得不正

回页首

得不緣得是名無覺無觀定.復次無覺無觀定如比丘滅覺觀內淨信一心無覺無觀
定生喜樂成就二禪行此比丘故有內淨信喜樂一心若入此定者得四支正得緣得
內淨信喜樂一心是名第二禪無覺無觀定.復次比丘得有覺有觀有喜共味定如比
丘觀覺觀麤無覺無觀定寂靜勝比丘觀覺觀麤已覺觀寂靜正寂靜滅沒除滅沒除
已故有內淨信喜樂一心若入此定者得四支正得緣得內淨信喜樂一心是名第二
禪無覺無觀定.如比丘若行若受教若法相若方便若專心若思惟若觸得有覺有觀
有喜共味定如比丘行乃至觸親近多修學修學已心向寂靜尊上寂靜傾向寂靜傾
向寂靜已覺觀寂靜正寂靜滅沒除滅沒除已有內淨信喜樂一心若入此定者得四
支正得緣得內淨信喜樂一心是名第二禪無覺無觀定.復次比丘得無覺無觀有喜
共味定比丘觀喜麤喜心猶有悲無喜樂寂靜勝比丘觀喜麤已喜寂靜正寂[一]靜滅沒
除滅沒除已故有內淨信無喜樂一心此入初禪捨心不及入第三禪定捨心若入此
定者得三支正得緣得內淨信無喜樂一心是名禪間無覺無觀定第二第三禪間從
注：
[一]此字依麗刻加.

回页首

二禪趣三禪.復次比丘得無覺無觀無喜樂共味定比丘觀無喜樂麤無喜樂心猶有
作不苦不樂捨寂靜勝比丘觀無喜樂麤已無喜樂寂靜正寂靜滅沒除滅沒除已故
有內淨信不苦不樂捨一心若入此定者得三支正得緣得內淨信不苦不樂捨一心
是名非禪非禪間無覺無觀定.如比丘若行若受教若法相若方便若專心若思惟若
觸得無覺無觀無喜樂共味定如比丘行乃至觸親近多修學多修學已心向寂靜心
向寂靜尊上寂靜尊上寂靜傾向寂靜傾向寂靜已喜樂寂靜正寂靜滅沒除滅沒除
已故有內淨信不苦不樂捨一心是名非禪非禪間無覺無觀定.復次比丘離喜捨行
念正智身受樂如諸聖人解捨念樂行成就三禪行比丘故有共味定捨念正智無喜
樂一心若入此定者得五支正得緣得共味捨念正智無喜樂一心是名第三禪無覺
無觀定.如比丘若行若受教若法相若方便若專心若思惟若觸得無覺無觀有喜[一]樂
共味定如比丘行乃至觸親近多修學多修學已心向寂靜尊上寂靜傾向寂靜傾向
寂靜已喜寂靜正寂靜滅沒除滅沒除已故有共味捨念正智無喜樂一心若入此定
注：
[一]此字依麗刻加.

回页首

者得五支正得緣得共味捨念正智無喜樂一心是名第三禪無覺無觀定.復次比丘
得無覺無觀無喜[一]樂共味定如比丘觀無喜樂麤無喜樂心猶有作不苦不樂捨寂靜
勝比丘觀無喜樂麤已無喜樂寂靜正寂靜滅沒除滅沒除已捨念正智一心此人出
息入息滅不及入第四禪者若入此定者得四支正得緣得不苦不樂捨念正智一心
是名禪間無覺無觀定第三第四禪間從三禪趣第四禪.如比丘若行若受教若法相
若方便若專心若思惟若觸得無覺無觀無喜樂共味定比丘行乃至觸親近多修學
多修學已心向寂靜尊上寂靜傾向寂靜傾向寂靜已無喜樂寂靜正寂靜滅沒除滅
沒除已有不苦不樂捨念正智一心此人出息入息滅不及入第四禪者若入此定者
得四支正得緣得不苦不樂捨念正智一心是名禪間無覺無觀定第三第四禪間從
第三禪趣第四禪.復次比丘斷苦斷樂先滅憂喜不苦不樂捨念淨成就四禪行如比
丘憂喜不苦不樂捨念淨一心若入此定者得四支正得緣得不苦不樂捨念淨一心
是名第四禪無覺無觀定.復次比丘得無覺無觀無喜樂共味定比丘觀無喜樂麤無
注：
[一]此字依麗刻加.

回页首

喜樂心猶有作不苦不樂捨寂靜勝比丘觀無喜樂麤已無喜樂寂靜正寂靜滅沒除
滅沒除已故有不苦不樂捨念淨一心若入此定者得四支正得緣得不苦不樂捨念
淨一心是名第四禪無覺無觀定.如比丘若行若受教若法相若方便若專心若思惟
若觸得無覺無觀無喜樂共味定如比丘行乃至觸親近多修學多修學已心向寂靜
尊上寂靜傾向寂靜傾向寂靜已無喜樂寂靜正寂靜滅沒除滅沒除已有不苦不樂
捨念淨一心若入此定者得四支正得緣得不苦不樂捨念淨一心是名第四禪無覺
無觀定.復次比丘離一切色想滅瞋恚想不思惟若干想成就無邊空處行如比丘有
空處想不苦不樂捨一心若入此定者得三支正得緣得空處想不苦不樂捨一心是
名空處無覺無觀定.復次比丘離一切空處想成就無邊識處行如比丘有識處想不
苦不樂捨一心若入此定者得三支正得緣得識處想不苦不樂捨一心是名識處無
覺無觀定.復次比丘離一切識處想成就無所有處行如比丘有無所有處想不苦不
樂捨一心若入此定者得三支正得緣得無所有處想不苦不樂捨一心是名不用處

回页首

無覺無觀定.復次比丘離一切不用處成就非想非非想處行如比丘有非想非非想
處想不苦不樂捨一心若入此定者得三支正得緣得非想非非想處想不苦不樂捨
一心是名非想非非想處無覺無觀定。
何謂空定.如比丘一切法若一處法思惟空知空解空受空以何義空以我空我所亦
空如是不放逸觀得定心住正住是名空定.復次空定六空內空外空內外空空空大
空第一義空.何謂內空如比丘一切內法若一處內法思惟空知空解空受空以何義
空以我空我所亦空常空不變易空如是不放逸觀得定心住正住是名內空.何謂外
空如比丘一切外法若一處外法思惟空知空解空受空以何義空以我空我所亦空
常空不變易空如是不放逸觀得定心住正住是名外空.云何內外空如比丘一切內
外法若一處內外法思惟空知空解空受空以何義空以我空我所亦空常空不變易
空如是不放逸觀得定心住正住是名內外空.何謂空空如比丘成就空定行比丘思
惟空知空解空受空以何義空以我空我所.亦空常空不變易空如是不放逸觀得定

回页首

心住正住是名空空.何謂大空如比丘一切法思惟空知空解空受空以何義空以我
空我所亦空如是不放逸觀得定心住正住是名大空.何謂第一義空第一謂涅槃如
比丘思惟涅槃空知空解空受空以何義空以我空我所亦空常空不變易空如是不
放逸觀得定心住正住是名第一義空.如是六空是名空定。何謂無相定.除空定若餘
定以聖涅槃爲境界是名無相定.復次無相定行有相涅槃無相.行有三相生住滅涅
槃無三相不生不住不滅如是行有相涅槃無相.涅槃是寂滅是舍宅是救護是燈明
是依止是不終沒是歸趣是無燋熱是無憂惱是無憂悲苦惱及餘諸行思惟涅槃得
定心住正住是名無相定。何謂無願定.除空定若餘定以聖有爲爲境界是名無願定.
復次無願定願有二種愛著見著.比丘思惟行苦患癰箭著味依緣壞法不定不足可
壞衆苦不思惟空無我得定心住正住比丘愛斷見斷此定能斷愛見是無願定。
何謂四念處.如比丘內身觀身行勤念正智[一]調希望世[二]憂外身觀身行勤念正智調希
望世憂內外身觀身行勤念正智調希望世憂.受心法亦如是.是名四念處。
注：
[一]原刻作謂.今依麗刻改.次二語同.
[二]原刻作愛.今依麗刻改.次二語同.

回页首

何謂四正斷.如比丘惡不善法未生欲令不生起欲自勉勝進攝心正斷.惡法已生欲
令斷起。欲自勉勝進攝心正斷.善法未生欲令生起欲自勉勝進攝心正斷.善法已生
欲令住具足修不忘廣大增長起欲自勉勝進攝心正斷.是名四正斷。
何謂四神足.如比丘斷行成就修神足.精進定心定念定慧定斷行成就修神足.是名
四神足。
四[一]禪如禪品所說。
何謂四無量.慈悲喜捨。何謂慈.如比丘思惟衆生樂知樂解樂受樂.或有衆生曾侵惱
比丘比丘於是衆生心障礙不清淨不親近不解比丘如是思惟衆生已侵惱.我衆生
雖侵損我我法不應報我若瞋惱衆生則爲自損他已侵惱我若我還報自損甚彼比
丘如是思惟已於衆生堪忍除滅瞋惱心思惟欲令衆生樂知樂解樂受樂.或有衆生
先未曾侵惱比丘今侵惱比丘於衆生心障礙不清淨不親近不解比丘如是思惟衆
生先未曾侵惱我今現侵惱衆生雖現侵惱我或是我宿業報非我能遮我若瞋惱衆
注：
[一]原刻作神.今依麗刻改.

回页首

生則爲自損他已侵我若我還報自損甚彼比丘如是思惟已於衆生堪忍除滅瞋惱
心思惟欲令衆生樂知樂解樂受樂.或有衆生先未曾侵惱比丘今不侵惱.當欲侵惱
比丘於衆生心障礙不清淨不親近不解比丘如是思惟衆生先未曾侵惱我今不侵
惱當欲侵惱我衆生雖當欲侵惱或不作或因緣不集我若瞋惱衆生則爲自損他雖
欲侵惱我若我還報自損甚彼比丘如是思惟已於衆生堪忍除滅瞋惱心思惟欲令
衆生樂知樂解樂受樂.或有衆生先未曾侵惱比丘今不侵惱當不侵惱先曾侵惱我
愛喜適意者比丘於衆生心障礙不清淨不親近不解比丘如是思惟衆生先未曾侵
惱我今不侵惱當不侵惱我所愛喜適意者曾侵惱衆生雖侵惱我愛喜適意者我不
應侵惱彼我若瞋惱衆生則爲自損他已侵惱若我還報自損甚彼比丘如是思惟已
於衆生堪忍除滅瞋惱心思惟欲令衆生樂知樂解樂受樂.或有衆生先未曾侵惱比
丘今不侵惱當不侵惱先未曾侵惱我愛喜適意者今現侵惱我愛喜適意者比丘於
衆生心障礙不清淨不親近不解比丘如是思惟衆生先未曾侵我今不侵當不侵我

回页首

愛喜適意者先未曾侵我愛喜適意者今現侵惱衆生雖侵我愛喜適意者或是宿業
報非我能遮他宿業我若瞋惱衆生則爲自損他已侵我我若還報自損甚於彼比丘
如是思惟已於衆生堪忍除滅瞋惱心思惟欲令衆生樂知樂解樂受樂.或有衆生先
未曾侵惱比丘今不侵惱當不侵惱若我愛喜適意者先未曾侵惱今不侵惱若我愛
喜適意者當欲侵惱比丘於衆生心障礙不清淨不親近不解比丘如是思惟衆生先
不曾侵惱我今不侵惱當不侵惱若我愛喜適意者當先未曾侵惱今不侵惱若我愛
喜適意者當欲侵惱衆生雖欲侵惱我愛喜適意者或不作或因緣不集我若瞋惱衆
生則爲自損他已侵惱我我若還報自損甚彼比丘如是思惟已於衆生堪忍除滅瞋
惱心思惟欲令衆生樂知樂解樂受樂.或有衆生先未曾侵惱比丘今不侵惱當不侵
惱若我愛喜適意者先未曾侵惱今不曾侵惱當不曾侵惱若我不愛喜適意者已曾
利益比丘於衆生心障礙不清淨不親近不解比丘如是思惟衆生先未曾侵惱我今
不侵惱當不侵惱若我不愛喜適意者先未曾侵惱今不侵惱當不侵惱若我不愛喜

回页首

適意者已曾利益若衆生雖已利益我不愛喜適意者我不應侵惱彼我若瞋惱衆生
則爲自損他已損我我若還報自損甚彼比丘如是思惟已於衆生堪忍除滅瞋惱心
思惟欲令衆生樂知樂解樂受樂.或有衆生先未曾侵惱比丘今不侵惱當不侵惱若
我愛喜適意者先未曾侵惱今不侵惱當不侵惱若我不愛喜適意者先未曾利益若
我不愛喜適意.者今利益比丘於衆生心障礙不清淨不親近不解比丘如是思惟衆
生先未曾侵惱我今不侵惱當不侵惱若我愛喜適意者先未曾侵惱今不侵惱當不
侵惱若我不愛喜適意者先未曾利益若我不愛喜適意者今利益衆生雖利益我不
愛喜適意者或是宿業報非我能遮他宿業報我若瞋惱衆生則爲自損他已損我我
若還報自損甚彼比丘如是思惟已於衆生堪忍除滅瞋惱心思惟欲令衆生樂知樂
解樂受樂.或有衆生先未曾侵惱比丘今不侵惱當不侵惱若我愛喜適意者先未曾
侵惱今不侵惱當不侵惱若我不愛喜適意者先未曾利益今不利益若我不愛喜適
意者當欲利益比丘於衆生心障礙不清淨不親近不解比丘如是思惟衆生先未曾

回页首

侵惱我今不侵惱當不侵惱若我愛喜適意者先未曾侵惱當不侵惱若我不愛喜適
意者先未曾利益今不利益當.欲利益若我不愛喜適意者當欲利益衆生雖欲利益
我不愛喜適意者或不作或因緣不集我若瞋惱衆生則爲自損他已損我我若還報
自損甚彼比丘如是思惟已於衆生堪忍除滅瞋惱心思惟欲令衆生樂知樂解樂受
樂.或有衆生先未曾侵惱比丘今不侵惱當不侵惱若我愛喜適意者先未曾侵惱今
不侵惱當不侵惱若我不愛喜適意者先未曾利益今不利益當不利益如是比丘無
因緣便横瞋衆生比丘於衆生心障礙不清淨不親近不解比丘如是思惟衆生先未
曾侵惱今不侵惱當不侵惱若我愛喜適意者先未曾侵惱今不侵惱當不侵惱若我
不愛喜適意者先未曾利益今不利益當不利益我無因緣便横瞋衆生我於衆生心
障礙不清淨不親近不解我若瞋惱衆生則爲自損他已損我若還報自損甚彼比丘
如是思惟已於衆生堪忍除瞋惱心思惟欲令衆生樂知樂解樂受樂.如比丘若於東
方衆生滅瞋惱心思惟欲令衆生樂知樂解樂受樂南西北方於衆生滅瞋惱心思惟

回页首

欲令衆生樂知樂解樂受樂.如比丘以慈心遍解一方行第二第三第四四維上下一
切以慈心廣大尊勝無二無量無[一]怨無恚遍解諸世間行是名慈。何謂悲.如比丘不思
惟衆生樂不知樂不解樂不受樂.比丘見衆生苦受苦若父母若兄弟姊妹妻子親屬
知識大臣地獄畜生餓鬼若人中貧賤鬼神中貧賤憐彼衆生起悲心.或有衆生已侵
惱比丘比丘於衆生心障礙不清淨不親近不解比丘如是思惟衆生曾侵惱我衆生
雖侵惱我我不應侵惱彼我若瞋惱衆生則是自損他已損我若我還報自損甚彼比
丘如是思惟已於衆生堪忍除滅瞋惱心於衆生憐愍起悲心.或有衆生先未曾侵惱
比丘乃至無因緣横瞋如上所說.如比丘若於東方衆生滅瞋惱心於衆生憐愍起悲
心南西北方衆生滅瞋惱心於衆生憐愍起悲心.比丘以悲心遍解一方行第二第三
第四四維上下一切以悲心廣大尊勝無二無量無怨無恚遍解諸世間行是名悲。何
謂喜.如比丘不思惟衆生樂不知樂不解樂不受樂比丘於衆生不得憐愍不起悲心.
如比丘若見衆生快樂受樂若父母兄弟姊妹妻子親屬知識大臣若諸天若諸天子
注：
[一]原刻作恐.今依麗刻改.

回页首

若佛若佛弟子於彼衆生得悅喜不依欲染想.或有衆生已曾侵惱比丘比丘於衆生
心障礙不清淨不解比丘如是思惟衆生已曾侵惱我衆生雖侵惱我我不應侵惱彼
我若侵惱衆生則爲自損他已損我若我還報自損甚彼比丘如是思惟已於衆生堪
忍除滅瞋惱心於衆生得悅喜不依欲染想.或有衆生先未曾侵惱比丘乃至無因緣
横瞋如上所說.比丘若於東方衆生除滅瞋惱心於衆生得悅喜心不依欲染想於南
西北方衆生滅瞋惱心於衆生得悅喜心不依欲染想.比丘以喜心遍解一方行第二
第三第四四維上下一切以喜心廣大尊勝無二無量無怨無恚遍解諸世間行是名
喜。何謂捨.如比丘不思惟衆生樂不知樂不解樂不受樂不得憐愍不起悲心不得悅
喜不依欲染想.如比丘但緣衆生故得捨.如人入叢林中不分别此是鉢多樹尼俱陁
樹毗梨叉樹憂頭披羅樹家枝樹加毗耶樹若毗耶羅樹家尼柯羅樹彌陁樹伊陁伽
樹但見叢林不分别言諸樹.如是比丘不思惟衆生樂不知樂不解樂不受樂不得憐
愍不起悲心不得悅喜不依欲染想但緣衆生故得捨.或有衆生已曾侵惱比丘比丘

回页首

於衆生心障礙不清淨不親近不解比丘如是思惟衆生已曾侵惱我衆生雖侵惱我
我不應侵惱彼我若瞋惱衆生則爲自損他已損我若我還報自損甚於彼比丘如是
思惟已於衆生堪忍除滅瞋惱心但緣衆生故得捨.或有衆生先未曾侵惱比丘乃至
無因緣横瞋如上所說.如比丘若於東方衆生滅瞋惱心但緣衆生故得捨於南西北
方衆生除滅瞋惱心但緣衆生故得捨.如比丘以捨心遍解一方行第二第三第四四
維上下一切但以捨心廣大尊勝無二無量無怨無恚遍解諸世間行是名捨.是名四
無量。
何謂四無色定.如比丘離一切色想滅瞋恚想不思惟若干想成就無邊空處行.離一
切空處成就識處行.離一切識處成就不用處行.離一切不用處成就非想非非想處
行.是名四無色定。
何謂四向道.向苦道難行向苦道速行向樂道難行向樂道速行.何謂向苦道難行如
比丘性多貪欲性多瞋恚性多愚癡是比丘行道防欲染故數受憂苦防瞋恚故數受

回页首

憂苦防愚癡故數受憂苦是比丘聖五根鈍行何等五信根精進念定慧根比丘五根
鈍行故證無間定盡諸漏是名向苦道難行.何謂向苦道速行如比丘性多貪欲性多
瞋恚性多愚癡是比丘行道防欲染故數受憂苦防瞋恚故數受憂苦防愚癡故數受
憂苦是比丘聖五根利行何等五信根精進念定慧根比丘五根利行速證無間定盡
諸漏是名向苦道速行.何謂向樂道難行如比丘性欲染少性瞋恚少性愚癡少是比
丘緣欲染少故不數受憂苦緣瞋恚少故不數受憂苦緣愚癡少故不數受憂苦是比
丘聖五根鈍行何等五信根精進念定慧根比丘五根鈍行證無間定盡諸漏是名向
樂道難行.何謂向樂道速行如比丘性少貪欲性少瞋恚性少愚癡是比丘行道緣欲
染少故不數受憂苦緣瞋恚少故不數受憂苦緣愚癡少故不數受憂苦是比丘聖五
根最利行何等五信根精進念定慧根比丘五根利行證無間定盡諸漏是名向樂道
速行.是名四向道。
何謂四修定.如世尊說四修定何等四[一]有修定親近多修學得現世樂行有修定親近
注：
[一]此字依麗刻加.

回页首

多修學得知見有修定親近多修學得慧分别有修定親近多修學得漏盡.何謂修定
親近多修學得現世樂行如比丘離欲惡不善法離生喜樂成就初禪行滅覺觀內淨
信一心無覺無觀定生喜樂成就二禪行離喜捨行念正智身受樂如諸聖人解捨念
樂行成就三禪行斷苦樂先滅憂喜不苦不樂捨念淨成就四禪行如是修定親近多
修學得現世樂行.何謂修定親近多修學得知見如比丘善取明想善持晝想比丘如
晝修明想夜亦如是如夜修明想晝亦如是以心開悟不覆蓋心心修有明此定親近
多修學得知見.何謂修定親近多修學得慧分别如比丘知受生知受住知受滅知想
生知想住知想滅知覺生知覺住知覺滅此定親近多修學得慧分别.何謂修定親近
多修學得漏盡如比丘知五受陰生滅知色知色集知色滅知受想行識知識集知識
滅此定親近多修學得漏盡.如波羅延經所問斷一切欲想滅憂惱捨睡眠遮掉悔捨
念淨先滅覺知覺解脫斷無明.是名四修定。
何謂四斷.戒斷微護斷修斷智緣斷.何謂戒斷如比丘眼見色不應取[一]相不分别令發
注：
[一]原刻作想.今依麗刻改

回页首

眼根常自攝行莫依希望世憂惡不善法慎護眼根戒耳鼻舌身意意知法不取相分
别令起意根常自攝行莫依希望世憂惡不善法慎護意根得意根戒是名戒斷.何謂
微護斷如比丘取善相生微護若骨節若腫胞若膖脹若青瘀若赤黑若爛壞離散如
是觀善相生微護是名微護斷.何謂修斷如比丘修念正覺依離欲依無染依滅愛擇
法正覺進正覺喜正覺除正覺定正覺修捨正覺依離欲依無染依滅愛是名修斷.何
謂智緣斷如比丘或在樹下露處如是思惟身不善惡行報今世及後世如比丘堪忍
斷身惡行修身善行口不善惡行報今世及後世如比丘堪忍斷口惡行修口善行意
不善惡行報今世及後世如比丘堪忍斷意不善行修意善行是名智緣斷.戒護緣修
斷自性如來說比丘行是法盡一切苦際.是名四斷智。
舍利弗阿毗曇論卷第十三


舍利弗阿毗曇論卷第十四

舍利弗阿毗曇論非問分道品首页

舍利弗阿毗曇論卷第十三

舍利弗阿毗曇論卷第十四

舍利弗阿毗曇論卷第十四
         姚秦天竺三藏曇摩耶舍共曇摩崛多譯
非問分道品之餘
何謂五根.信根進根念根定根慧根是名五根。
五力亦如是。
何謂五解脫處.謂比丘不放逸勤念正智寂靜行心未解脫得解脫諸漏未盡得漏盡
未得無上安隱得安隱.何謂五.若世尊爲比丘說法若師說若慧梵淨行者說隨順如
來說若師若慧梵淨行者說聽已受法受義受法受義已生悅悅已生喜喜已得身除
身除已受樂受樂已心定心定已如實知見如比丘不放逸勤念正智寂靜行心未解
脫得解脫諸漏未盡得漏盡未得無上安隱得安隱是名初解脫處.復次比丘非世尊
非師非慧梵淨行者說時如先所聞法廣讀誦通利如比丘先所聞法廣讀誦通利受
法受義如比丘受法受義已生悅悅已生喜喜已得身除身除已受樂受樂已心定心

回页首

定已如實知見比丘如是不放逸勤念正智寂靜行心未解脫得解脫諸漏未盡得漏
盡未得無上安隱得安隱是名第二解脫處.復次比丘非世尊非師非慧梵淨行者說
時非先所聞法廣讀誦通利時如比丘先所聞法通利廣爲他說如比丘隨。彼所聞法
通利廣爲他說受法受義比丘受法受義已生悅悅已生喜喜已得身除身除已受樂
受樂已心定心定已如實知見比丘如是不放逸勤念正智寂靜行心未解脫得解脫
諸漏未盡得漏盡未得無上安隱得安隱是名第三解脫處.復次如比丘非世尊非師
非慧梵淨行者說時非先所聞法廣讀誦通利時非先所聞法通利廣爲他分别時如
比丘先所聞法通利自心分别如比丘隨所聞法通利自心分别受法受義比丘受法
受義已生悅悅已生喜喜已得身除身除已受樂受樂已心定心定已如實知見比丘
如是不放逸勤念正智寂靜行心未解脫得解脫諸漏未盡得漏盡未得無上安隱得.
安隱是名第四解脫處.復次比丘非世尊非師非慧梵淨行者說時非先所聞法廣讀
誦通利時非先所聞法通利廣爲他分别時非先所聞法通利自心分别時如比丘善

回页首

取定相善思惟善解射比丘善取定想善思惟善解射已受法受義受法受義已生悅
悅已生喜喜已得身除身除已受樂受樂已心定心定已如實知見比丘如是不放逸
勤念正智寂靜行心未解脫得解脫諸漏未盡得漏盡未得無上安隱得安隱是名第
五解脫處.是名五解脫處。
五出界.如界品說。
云何五觀定.如正信經.舍利弗白佛言世尊復有無勝法如世尊說法入定觀.世尊有
此入定觀或有沙門婆羅門勤精進勇猛正思惟多學行心如法思惟入定入定已觀
身從頂至足從足至頂乃至薄皮皆是不淨是名初入定觀.復次或有沙門婆羅門勤
精進勇猛正思惟多學行心如法思惟入定入定已不觀皮血肉但觀人骨此身中有
骨齒爪是名第二入定觀.復次或有沙門婆羅門勤精進勇猛正思惟多學行心如法
思惟入定入定已不觀皮血肉骨但觀人識識住此世住他世識未斷不離二世是名
第三入定觀.復次或有沙門婆羅門勤進勇猛正思惟多學行心如法思惟入定入定

回页首

已不觀皮血肉骨復觀人識識不住此世住他世識斷離此世未斷離他世是名第四
入定觀.復次或有沙門婆羅門勤進勇猛正思惟多學行心如法思惟入定入定已不
觀皮血肉骨復觀人識識不住此世不住他世識善斷離二世是名第五入定觀.如是
無勝入定觀世尊善知無勝世尊善通達無有能過者如我意所知或有沙門婆羅門
能勝出世尊知者無有是處.是名第五入定觀。
何謂五起解脫法.如世尊說五法親近多修學已得解脫.何謂五.如比丘觀身不淨想
觀食不淨想觀諸行無常想觀世不樂想觀身死想如是五法親近多修學能得解脫
是名五起解脫法。
云何六念.念佛乃至念天.何謂念佛以佛爲境界念善順不逆是名念佛.何謂念法以
法爲境界念善順不逆是名念法.何謂念僧以僧爲境界念善順不逆是名念僧.何謂
念戒戒謂身口戒以戒爲境界念善順不逆是名念戒.何謂念施施有二種財施法施
以施爲境界念善順不逆是名念施.何謂念天[一]若過摶食化生天彼天不觀宿業不分
注：
[一]原刻作名.今依麗刻改.

回页首

别宿業以天爲境界念善順不逆是名念天.是名六念。
六空.如空三昧說。
六出界.如界品說。
何謂六明分法.如世尊說六法親近多修學生明得明分能令明廣大.何謂六.無常想
無常苦想苦無我想食不淨想一切世間不樂想無想。何謂無常明分想.如比丘或樹
下露處作是思惟色無常受想行識無常若如是五受陰觀無常行.如世尊說有爲法
三相生住滅如是比丘思惟生住滅調心修令柔輭柔輭已思惟色無常受想行識無
常.行人若想憶想是名無常想親近多修學.親近多修學已生明得明得明分能令明
廣大是名無常想明.分法。何謂無常苦想明分.如比丘或在樹下露處如是思惟色無
常若無常則是苦受想行識無常若無常則是苦若是五受陰觀苦行.如世尊說若色
生住卽是生苦有病有老死若受想行識生住卽是生苦有病有老死.復次如世尊說
三苦行苦苦苦變易苦.何謂行苦五受陰行自性苦形或苦自相苦是名行苦.何謂苦

回页首

苦五受陰行自性苦生等生起等起出等出具足成就生種種病因熱生病因痰陰因
風因過力因力因他惱因時變因諸大相違因食飲不消因宿業報因諸大不調生病
生眼病耳鼻舌身病生頭痛面痛口齒咽痛胸痛病生蛇身病呼呷痛謦嗽病嘔吐病
生[疒@(亏-一)]病身熱腹痛病生癬胞疥瘙微風[一]侵婬瘡癰疽白癩乾枯顛狂病生痔病[病-丙+帶] 下赤
腫蟲食病等蚤壁蝨蚊蝱蟻子此身乃至一毛處無不有蟲如人癰瘇上生毒腫五受
陰行性苦亦如是生等生起等起出等出具足成就生種種病因熱生病乃至一毛處
無不有蟲是名苦苦.何謂變易苦如五受陰行轉變衰熟壞敗盡滅終沒離滅是名變
易苦.如比丘於彼行苦苦苦變易苦調心修令柔輭柔輭已思惟色苦思惟受想行識
苦.如行人若想憶想是名無常苦想親近多修學生明得明得明分能令明廣大是名
無常苦想明分法。何謂苦無我想明分法.如比丘在樹下露處如是思惟色無常若無
常卽是苦若苦卽無我受想行識無常若無常卽是苦若苦卽是無我若於此想五受
陰觀無我行.如世尊說色無我色若是我色應不受苦患色應得自在如是有如是非
注：
[一]原刻作[病-丙+帶].今依麗刻改.

回页首

有以色非我故色受苦患色不得自在如是有如是非有受想行識無我受想行識若
是我識不應受苦患識應得自在如是有如是非有.如比丘如是調心修令柔輭柔輭
已思惟色無我受想行識無我.如行人若想憶想是名苦無我想親近多修學生明得
明得明分能令明廣大是名苦無我想明分法。何謂食不淨想明分法.何等食.食有四
種謂摶食觸食思食識食.如世尊說衆生有四種食食此食能令衆生住能令陰和合
能有利益.何等四一謂摶食二觸食三思食四識食.何等謂摶食摶食有二種麤細.何
謂麤除天淨食天香食除衣服澡浴調身食若餘摶食是名麤摶食.何謂細摶食天淨
食天香食衣服澡浴調身食是名細摶食.復次麤摶食除天香食除衣服澡浴食若餘
摶食是名麤摶食.復次細摶食天香食衣服澡浴調身食是名細摶食.何謂觸食六觸
眼觸耳鼻舌身意觸是名觸食.何謂思食六思身色思聲香味觸法思是名六思身是
名思食.何謂識食六識身眼識耳鼻舌身意識是名六識身是名識食.摶食或是食。或
非食觸思識食或是食或非食.何謂摶食是食若緣摶食得諸根增長不損壞不減夀

回页首

是名摶食是食.云何摶食非食若緣摶食諸根不增長損壞減夀是名摶食非食.何謂
觸思識食是食若緣識食諸根增長不損壞不減夀是名識食是食.何謂識食非食若
緣識食諸根不增長損壞減夀是名識食非食.比丘受摶食如食子肉觀不淨想觸思
識食有解射想思惟滅依離欲染.如行人若想憶想是名食不淨想親近多修學已生
明得明得明分能令明廣大是名食不淨想明分法。何謂一切世間不樂想明分法.如
比丘於一切世間厭離不樂地獄世畜生世餓鬼世人世天世衆生世行世厭離不樂.
如比丘於此世間有取心者必執所見.如此丘斷離不受如是諸見.如行人若想憶想
是名一切世間不樂想親近多修學已生明得明得明分能令明廣大是名一切世間
不樂想明分法。何謂死想明分法.如比丘或在樹下露處如是思惟我是死法有死過
患若餘衆生亦有死法有死過患若地獄畜生餓鬼人天及一切衆生往來生死得名
衆生者皆有死法有死過患.比丘思惟陰壞捨身憶念死.比丘思惟死知死解死覺死.
如行人若想憶想是名死想親近多修學已生明得明得明分能令明廣大是謂死想

回页首

明分法。是名六明分法。
何謂六悅因法.如比丘悅已生喜.喜已得身除.身除已受樂.受樂已心定.心定已如實
知見.是名六悅因法。
何謂無喜六正覺.念正覺乃至捨正覺是名無喜六正覺.
何謂七正覺.念正覺乃至捨正覺是名七正覺。
何謂七想.如世尊說七想親近多修學得大功德得至甘露.何謂七不淨想食厭想一
切世間不樂想死想無常想無常苦想苦無我想。謂不淨想親近多修學多修學已得
大果報得大功德得至甘露以何緣故作是說.如比丘心知分别不淨想令欲心退沒
不展當漸漸除盡背捨厭離已正住如筋如鳥羽如頭羅草投於火中燋捲不展後便
消盡比丘如是心知分别不淨想令欲心退沒不展後便消盡背捨厭離已正住.如比
丘或有心知分别不淨想心於欲想猶生津漏如本無異心不背捨不厭離不正住比
丘如實自知我便爲未修不淨想我未增益異名色我未得修果報如是比丘有正智.

回页首

如比丘心知分别不淨想於欲想心不生津漏於本有異背捨厭離正住比丘如實正
知我已修不淨想我有增益異名色我得修果報此比丘有正智.行不淨想親近多修
學已得大果報得大功德得至甘露以是因緣故說。如食不淨想親近多修學已得大
果報得大功德得至甘露以何因故作是說.如比丘心知分别食不淨想於搏食心退
沒不進漸當除盡背捨厭離已正住如筋如鳥羽如頭羅草投於火中燋捲不展後便
消滅比丘如是心知分别摶食不淨想令摶食淨想退沒不進漸當除盡背捨厭離已
正住.如比丘或有心知分别摶食不淨想心於摶食猶生津漏如本無異心不背捨不
厭離不正住比丘如實自知我便爲未修摶食不淨想我未增益異名色我未得修果
報如是比丘有正智.如比丘心知分别摶食不淨想於摶食心不生津漏於本有異背
捨厭離正住比丘如實正知我已修摶食不淨想我有增益於異名色我得修果報此
比丘有正[一]智. 摶食不淨想親近多修學已得大果報得大功德得至甘露以是因緣故
說。如一切世間不樂想親近多修學已得大果報得大功德得至甘露以何因緣故作
注：
[一]原刻作知.今依麗刻改.

回页首

是說.如比丘心知分别一切世間不樂想世間種種想心退沒不進漸當除盡背捨厭
離已正住如筋如鳥羽如頭羅草投於火中燋捲不展後便消滅比丘如是心知分别
一切世間不樂想令世間種種想退沒不進漸當除盡背捨厭離已正住.如比丘或有
心知分别一切世間不樂想世間種種想心猶生津漏如本無異不背捨不厭離不正
住比丘如實自知我便爲未修一切世間不樂想我未增益異名色我未得修果報如
是比丘有正智.如比丘心知分别一切世間不樂想於世間種種想心不生津漏於本
有異背捨厭離正住比丘如實正知我已修一切世間不樂想我有增益異名色我得
修果報此比丘有正智.一切世間不樂想親近多修學多修學已得大果報得大功德
得至甘露以是因緣故說。如死想親近多修學已得大果報得大功德得至甘露以何
因緣故作是說.如比丘心知分别死想倚恃命根而自貢高以命根決定堪忍常住心
貪著命根如是盡斷無餘.如比丘或有心知分别死想倚恃命根而自貢高以命根決
定堪忍常住心貪著命根如是未斷比丘如實自知我便爲未修死想我未增益異名

回页首

色我未修果報如是比丘有正智.如比丘心知分别死想倚恃命根而自貢高以命根
決定堪忍常住心貪著命根如是盡斷無餘如比丘如實自知我已修死想增益異名
色我得果報如是比丘有正智.死想親近多修學已得大果報得大功德得至甘露以
是因緣故說。如無常想親近多修學已得大果報得大功德得至甘露以何因緣故作
是說.如比丘心知分别無常想於利養名譽恭敬心退沒不進漸當除盡背捨厭離已
正住如筋如鳥羽如頭羅草投於火中燋捲不展後便消盡比丘如是心知分别無常
想於利養名譽恭敬心退沒不進漸當除盡背捨厭離已正住.如比丘或有心知分别
無常想於利養名譽恭敬心猶生津漏如本無異不背捨不厭離不正住比丘如實自
知我便爲未修無常想我未增益異名色我未得修果報如是比丘如實自知.如比丘
心知分别無常想於利養名譽恭敬心不生津漏於本有異背捨厭離正住比丘如實
正知我已修無常想我有增益異名色我得修果報比丘有正智.無常想親近多修學
多修學已得大果報得大功德得至甘露以是因緣故說。如無常苦想親近多修學已

回页首

得大果報得大功德得至甘露以何因緣故作是說.如比丘心知分别無常苦想於懈
怠窳惰不信放逸不懃不觀等生恐怖大畏切逼想如臨死舉[一]刀觀無常苦想.比丘或
有心知分别無常苦想於窳惰懈怠不信放逸不懃不觀等不生恐怖大畏切逼想非
如臨死舉刀如比丘如實自知我便爲未修無常苦想我未增益異名色我未得修果
報如是比丘如實自知.如比丘心知分别無常苦想於窳惰懈怠不信放逸不懃不觀
等生恐怖大畏切逼想加臨死舉刀觀無常苦想如比丘如實正知我已修無常苦想
我增益異名色我得修果報此比丘有正智.無常苦想親近多修學已得大果報得大
功德得至甘露以是因緣故說。如苦無我想親近多修學已得大果報得大功德得至
甘露以何緣故作是說.如比丘心知分别苦無我想於諸有識身及諸外物計我我所
生憍慢等俱離寂靜正解脫.如比丘或有心分别苦無我想於諸有識身及諸外物計
我我所生憍慢等心猶不離不寂靜不解脫如比丘如實自知我便爲未修苦無我想
未增益異名色無我未得修果報如是比丘如實自知.如比丘心知分别苦無我想於
注：
[一]原刻作力.今依麗刻改.次文同.

回页首

諸有識身及諸外物識我我所生憍慢等心俱離寂靜正解脫如是比丘如實知我已
修苦無我想我增益異名色得修果報此比丘有正智.苦無我想親近多修學已得大
果報得大功德得至甘露以是因緣故說。是名七想。
何謂七定因緣法.正見正覺正語正業正命正進正念是名七定因緣法。
何謂八聖道.正見乃至正定是名八聖道。
何謂八解脫.色觀色解脫是名初解脫.內無色想觀外色是名第二解脫.淨解脫是名
第三解脫.離一切色想滅瞋恚想不思惟若干想成就無邊空處是名第四解脫.離一
切空處成就無邊識處行是名第五解脫.離一切識處成就無所有處是名第六解脫.
離一切無所有處成就非想非非想處是名第七解脫.離一切非想非非想處成就滅
受想行是名第八解脫。何謂色觀色初解脫.如比丘不滅內色想取外色想比丘以外
色調心修令柔輭修令柔輭已得色解脫.如比丘心知分别外色想心向彼尊上彼傾
向彼以彼解脫.何謂色如比丘未分别內色未滅不沒不除是名色.何謂觀若外色以

回页首

眼識曾見如實見微見緣見以意識分别如實分别微分别緣分别是名觀.何謂初八
解脫次順不逆以次入定行是初是始是前是名初.何謂得解脫心向彼尊上彼傾向
彼以彼得解是名解脫。何謂內無色想觀外色第二解脫.如比丘滅內色想已取外色
想以外色調心修令柔輭修令柔輭已得解脫.如比丘心知分别外色想心向彼尊上
彼傾向彼以彼解脫.何謂內無色想如比丘內色想分别滅沒除已是名內無色想.何
謂觀若外色以眼識曾見如實見微見緣見以意識分别如實分别微分别緣分别是
名觀.何謂第二八解脫以次順不逆以次入定行第二與初無有中間是名第二.何謂
解脫心向彼尊上彼傾向彼以彼得解脫是名解脫。何謂第三淨解脫.如比丘取一淨
色想若火相日月星宿摩尼珠七寶宮殿綵色衣被華果金銀銅環瑠璃真珠珂貝珊
瑚玉石及餘寶性比丘取是諸淨色相已得淨解脫.比丘心如分别淨色想心向彼尊
上彼傾向彼以彼爲解脱.何謂淨諸色好展轉相照適意觀無厭是名淨.何謂解心向
彼是名解.何謂第三八解脫以次順不逆以次入定行第三與二無有中間是名第三.

回页首

何謂解脫心向彼尊上彼傾向彼以彼解脫是名解脫。何謂離一切色想滅瞋恚想不
思惟若干想成就無邊空處行第四解脫.何謂色想若眼識相應想是名色想.何謂瞋
恚想若忿怒相應想是名瞋恚想.何謂若干想若外穢濁非善分想是名若干想.復次
色想若不離色界想及眼識相應[一]想是名色想.復次瞋恚想若五識身相應想及忿怒
相應想是名瞋恚想.復次若干想若諸衆生諸物諸境界諸清淨諸煩惱是名若干想.
如比丘離一切色想滅瞋恚想不思惟若干想如比丘身中孔若耳孔鼻孔口門飲食
入處飲食住處飲食出處思惟空知空解空受空.如比丘知身有飲猶如蒜皮思惟漸
令薄知薄解薄受薄思惟漸令破散知破散解破散受破散.如是比丘知內色想已若
外物中孔若地中孔穴井瓮坑谷坎窟思惟空知空解空受空.如比丘分别內外色想
已觀空處寂靜思惟無邊空知無邊空解無邊空受無邊空.如行人若想憶想是名空
處想此想與定共生共住共滅是名入空處定.復次比丘大地及須彌山作火聚想思
惟煙知煙解煙受煙思惟然知然解然受然思惟燒知燒解燒受燒已比丘思惟無邊
注：
[一]此字依麗刻加

回页首

空處寂靜勝思惟無邊空處知解受無邊空處寂靜勝如行人若想憶想是名空處想
此想與定共生共住共滅是名入空處定.復次比丘如是思惟若現世欲想未來欲想
現世色想未來色想此想麤空處想寂靜勝微細善淨比丘思惟無邊空處寂靜勝處
知解受無邊空處寂靜勝如行人若想憶想是名空處想此想與定共生共住共滅是
名入空處定.復次比丘如是思惟現世欲想未來欲想現在色想。未來色想此想麤但
無邊空處永滅無餘寂靜勝比丘思惟無邊空處寂靜知解受無邊空處如行人若想
憶想是名空處想此想與定共生共住共滅是名入空處定.何謂第四八解脫以次順
不逆以次入定行第四與三無有中間是名第四.何謂解脫心向彼尊上彼傾向彼以
彼解脫是名解脫。何謂離一切空處成就無邊識處行是第五解脫.如比丘如是思惟
我已成就無邊空處行頗有法勝無邊空處不比丘便作是念唯有空處行.如人以大
器覆小器如是思惟此器勝彼器此器以何因故勝我以此器覆彼器故.如比丘如是
思惟我已遍解無邊空處行頗有法勝無邊空處不比丘便作是念唯有識勝無邊空

回页首

處行識以何因故勝我以識遍解無邊空處故.如比丘思惟無邊識處寂靜知解受無
邊識處空寂靜加行人若想憶想是名識處想.此想與定共生共住共滅是名入識處
定.復次比丘如是思惟若現在欲想未來欲想現在色想未來色想空處想等麤識處
想寂靜勝比丘思惟無邊識處寂靜勝知解受無邊識處寂靜勝如行人若想憶想是
名識處想此想與定共生共住共滅是名入識處定.復次比丘如是思惟若現在欲想
未來欲想現在色想未來色想空處想等但識處永滅無餘唯識處寂靜勝比丘思惟
無邊識處寂靜勝知解受無邊識處寂靜勝如行人若想憶想是名識處想此想與定
共生共住共滅是名入識處定.復次比丘如是思惟.無邊空處入麤無邊識處入寂靜
勝微細善淨如比丘思惟無邊識處寂靜勝知解受無邊識處寂靜勝如行人若想憶
想是名識處想此想與定共生共住共滅是名入識處定.復次比丘如是思惟若入空
處定麤若入識處定寂靜勝微細善淨如比丘思惟無邊識處寂靜勝知解受無邊識
處寂靜勝如行人若想憶想是名識處想此想與定共生共住共滅是名入識處定.何

回页首

謂第五八解脫以次順不逆以次入定行第五與四無有中間是名五.何謂解脫心向
彼尊上彼傾向彼以彼解脫是名解脫。何謂離一切識處成就無所有處行是第六解
脫.如比丘如是思惟我已遍解無邊識處行頗有法勝無邊識處不比丘便作是念唯
有識無所有處勝.如比丘思惟無所有處寂靜勝知解受無所有處寂靜勝如行人若
想憶想是名無所有處想.此想與定共生共住共滅是名入無所有處定.復次比丘如
是思惟我非我所有我所非我有如比丘思惟無所有處寂靜勝知解受無所有處寂
靜勝如行人若想憶想是名無所有想處此想與定共生共住共滅是名入無所有處
定.復次比丘觀一切世間空世間空已想無依止處如比丘思惟無所有處寂靜勝知
解受無所有處寂靜勝如行人若想憶想是名無所有處想此想與定共生共住共滅
是名入無所有處定.復次比丘以大地須彌山作火聚想思惟煙知解受煙思惟然知
解受然思惟焼知解受燒燒已比丘思惟無所有處寂靜勝知解受無所有處想寂靜
勝如行人若想憶想是名無所有處想此想與定共生共住共滅是名入無所有處定.

回页首

復次比丘如是思惟若現在欲想未來欲想現在色想未來色想空處想識處想此想
麤無所有處想寂靜勝微細善淨如比丘思惟無所有處寂靜勝知解受無所有處想
此想與定共生共住共滅是名入無所有處定.復次比丘如是思惟若現在欲想未來
欲想現在色想未來色想空處想識處想無餘寂靜勝如比丘思惟無所有處寂靜勝
知解受無所有處寂靜勝如行人若想憶想此想與定共生共住共滅是名入無所有
處定.復次比丘如是思惟無邊空處入麤識處入麤無所有處入寂靜勝微細善淨如
比丘思惟無所有處寂靜勝知解受無所有處寂靜勝如行人若想憶想是名無所有
處想此想與定共生共住共滅是名入無所有處定.復次比丘如是思惟若入空處定
識處定麤若入無所有處定寂靜勝微細善淨如比丘思惟無所有處寂靜勝知解受
無所有處寂靜勝如行人若想憶想是名無所有處想此想與定共生共住共滅是名
入無所有處定.何謂第六八解脫以次順不逆以次入定行第六與五無有中間是名
六.何謂解脫心向彼尊上彼傾向彼以彼解脫是名解脫。何謂離一切無所有處成就

回页首

非想非非想處行是第七解脫.如比丘如是思惟想是我過患想是癰瘡想是我箭非
想非非想處寂靜勝.比丘思惟非想非非想處寂靜勝知解受非想非非想處寂靜勝
如行人若想憶想是名非想非非想處想.此想與定共生共住共滅是名入非想非非
想處定.復次比丘如是思惟若現在欲想未來欲想現在色想未來色想空處想識處
想無所有處想等麤非想非非想處想寂靜勝微細善淨比丘思惟非想非非想處寂
靜勝知解受非想非非想處寂靜勝如行人若想憶想是名非想非非想處想此想與
定共生共住共滅是名入非想非非想處定.復次比丘如是思惟若現在欲想未來欲
想現在色想未來色想空處想識處想無所有處想但非想非非想處永滅無餘寂靜
勝比丘思惟非想非非想處寂靜勝知解受非想非非想處寂靜勝如行人若想憶想
是名非想非非想處想此想與定共生共住共滅是名入非想非非想處定.復次比丘
如是思惟若無邊空處入無邊識處入無所有處入麤非想非非想處入寂靜勝微細
善淨比丘思惟非想非非想寂靜勝知解受非想非非想處寂靜勝如行人若想憶想

回页首

是名非想非非想處想此想與定共生共住共滅是名入非想非非想處定.復次比丘
如是思惟若入無邊空處定若入識處定若入無所有處定麤若非想非非想處寂靜
勝微細善淨比丘思惟非想非非想處寂靜勝知解受非想非非想處寂靜勝如行人
若想憶想是名非想非非想處想此想與定共生共住共滅是名入非想非非想處定.
何謂第七八解脫以次順不逆以次入定行第七與六無有中間是名七.何謂解脫心
向彼尊上彼傾向彼以彼解脫是名解脫。何謂離一切非想非非想處成就滅受想定
是第八解脫.如比丘依戒住戒增修二法定慧依定慧滅受想若滅受想是名滅盡定.
復次比丘住觸證勝想住觸證勝想時如是思惟我有思猶惡無思便善我有思則有
作有作則爲有樂想有樂想則有餘地麤想生比丘如是思惟若我無思無作無作已
則樂想不生樂想不生餘地麤想亦不生如比丘無思惟無作無作已則樂想滅樂想
滅餘地麤想亦滅得觸證滅盡定.何謂第八解脫次順不逆以次入定行第八與七無
有中間是名八.何謂解脫心向彼尊上彼傾向彼以彼解脫是名解脫。是名八解脫。

回页首

云何八勝[一]入非八解入.內色想觀外色少好色非好色勝知勝見有如是想.內色想觀
外色無量好色非好色勝知勝見有如是想.內無色想觀外色少好色非好色勝知勝
見有如是想.內無色想觀外色無量好色非好色勝知勝見有如是想.內無色想觀外
色青青色青光如優摩華青青色青光如波羅捺衣善染青青色青光觀如是妙色青
青色青光勝知勝見有如是想.內無色想觀外色黄黄色黄光如迦尼伽羅華黄黄色
黃光如波羅捺善染衣黃黃色黃光觀如是妙色黄黄色黄光勝知勝見有如是想.內
無色想觀外色赤赤色赤光如槃頭華赤赤色赤光如波羅捺善染衣赤赤色赤光觀
如是妙色赤赤色赤光勝知勝見有如是想.內無色想觀外色白白色白光如鹵土星
白白色白光如波羅捺善浣衣白白色白光觀如是妙色白白色白光勝知勝見有如
是想。何謂內色想觀外色少好色非好色勝知勝見有如是想.謂比丘未滅內色想取
外少色好色非好色適意不適意可惡不可惡.比丘以外少色調心修令柔輭修令柔
輭已得色勝解脫.比丘知見分别外少色心向彼尊上彼傾向彼以彼勝解.何謂內色
注：
[一]原刻作處.今依麗刻改.

回页首

想比丘未滅內色想不滅不沒不除是名內色想.何謂觀外色若外少色眼識曾見如
實見緣見意識分别如實分别緣分别是名觀外色.何謂少若可計數量非無邊無量
非阿僧祇非無邊無際是謂少.何謂好色非好色淨不淨是名好色非好色.何謂勝知
勝見彼勝解是名勝知勝見.何謂有如是想若有不分散不相離一向少色想是名有
如是想。何謂內色想觀外色無量好色非好色勝知勝見有如是想.謂比丘不滅少色
想取外無量色想好色非好色適意非適意可惡不可惡.比丘以彼外無量色調心修
令柔輭修令柔輭已得[一]色勝解.比丘知見分别外無量色心向彼尊上彼於彼勝解.何
謂內色想比丘未滅內色想未沒未除是名內色想.何謂觀外色若外無量色眼識曾
見如實見緣見意識分别緣分别是名觀外色.何謂無量非少非可稱量無邊無.量阿
僧祇無邊無際是名無量.何謂好色非好色若淨不淨是名好色非好色.何謂勝知勝
見若於彼法勝受已知見分别是名勝知勝見.何謂有如是想若想不分散不相離一
定無量色想是名有如是想。何謂內無色想觀外色青青色青光若於是色勝知見有
注：
[一]此二字原刻互倒.今依麗刻改.

回页首

如是想.如比丘滅內色想已取外青色想.比丘以外青色調心修令柔輭柔輭已得色
勝解.比丘知見分别外青色心向彼尊上彼傾向彼於彼勝解.何謂內無色想內色想
滅沒除是名內無色想.何謂觀外色若外青色眼識曾見如實見緣見意識分别如實
分别緣分别是名觀外色.何謂青青有二種有性青染青是名青.何謂勝知見若於彼
色受已知見分别心向彼尊上彼傾向彼於彼勝解是謂勝知見.何謂有如是想若有
想不分散不相離一定青想是名有如是想。何謂內無色想觀外色黄黄光於是色勝
知見有如是想.如比丘滅內色想取外黄色想.比丘以外黄色調心修令柔輭柔輭已
得黄勝解.比丘知見分别外黄色心向彼尊上彼傾向彼於彼勝解.何謂內無色想比
丘內色想滅沒除是名內無色想.何謂觀外色若外黄色眼識曾見如實見緣見意識
分别如實分别緣分别是名觀外色.何謂黄黄有二種有性黄染黄是謂黄.何謂勝知
見若於彼色勝受已知見分别心向彼尊上彼傾向彼於彼勝解是名勝知見.何謂有
如是想若有想不分散不相離想一定黄是謂有如是想。何謂內無色想觀外色赤赤

回页首

光若於是色勝知見有如是想.如比丘滅內色想已取外赤色想.比丘以外赤色調心
修令柔輭柔輭已比丘得赤勝解.比丘知見分别赤色心向彼尊上彼傾向彼於彼勝
解.何謂內無色想比丘內色想滅沒除是謂內無色想.何謂觀外色若外赤色眼識曾
見如實見緣見意識分别如實分别緣分别是謂觀外色.何謂赤赤有二種有性赤有
染赤是名赤.何謂勝知見若於彼色勝受已知見分别心向彼尊上彼傾向彼於彼勝
解是謂勝知見.何謂有如是想若有想不分散不相離一定赤是名有如是想。何謂內
無色想觀外色白白光若於是色勝知見有如是想.如比丘滅內色想取外白色想.比
丘取外白色調心修令柔輭柔輭已得白勝解.比丘知見分别白色心向彼尊上彼傾
向彼於彼勝解.何謂內無色想比丘內色想滅沒除是謂內無色想.何謂觀外色若外
白色眼識曾見如實見緣見意識分别如實分别緣分别是名觀外色.何謂白白有二
種有性白染白是名白.何謂勝知見若於彼色勝受已知見分别心向彼尊上彼傾向
彼於彼勝解是名勝知見.何謂有如是想若有想不分散不相離一定白色是謂有如

回页首

是想。是名八勝處。
何謂九滅.若入初禪定言語剌滅.若入二禪定覺觀剌滅.若入三禪定喜剌滅.若入四
禪定出息入息剌滅.若入空處定色想剌滅.若入識處定空處剌滅.若入無所有處定
識處剌滅.若入非想非非想定無所有處剌滅.若入滅盡定受想剌滅.是名九滅。
何謂九次第定.如比丘離欲惡不善法有覺有觀離生喜樂成就初禪行乃至離非想
非非想處成就滅受想定.是名九次第定。
何謂九想.不淨想食厭想一切世間不樂想死想無常想無常苦想苦無我想斷想離
欲想.是名九想。
何謂十想.不淨想食厭想一切世間不樂想死想無常想無常苦想苦無我想斷想離
欲想滅想.是名十想。
何謂十直.正見正覺正語正業正命正進正念正定正解脫正智.是名十直。
何謂十一切入.地一切入以一想上下縱廣無二無量.水一切入火一切入風一切入

回页首

青一切入黄一切入赤一切入白一切入空一切入識一切入以一想上下縱廣無二
無量。何謂地一切入以一[一]想上下縱廣無二無量.何謂地地謂地界地大是名地.何謂
一切若盡無餘方便是名一切.何謂一若獨非餘界如人入地一切入是名一.何謂想
若想不分散不相離一向地想是名想.何謂上下縱廣上謂虚空下謂地縱廣謂四方
如人若上下縱廣皆思惟地知解受地是名上下縱廣.何謂無二無量上無二下無二
縱廣無二上無量下無量縱廣無量無二想唯有地想無量無邊阿僧祇無邊無際於
地無異想是名無二無量。何謂水一切入一想上下縱廣無二無量.何謂水水界水大
是名水.何謂一切若盡無餘方便是名一切.何謂一若獨非餘界如人入水一切入是
名一.何謂想若想不分散不相離一向水想是謂想.何謂上下縱廣上謂虚空下謂地
縱廣謂四方如人若上下縱廣皆思惟水知解受水是名上下縱廣.何謂無二無量上
無二下無二縱廣無二上無量下無量縱廣無量無二想唯有水想無量無邊阿僧祇
無邊無際於水無異想是名無二無量。何謂火一切入一想上下縱廣無二無量.何謂
注：
[一]原刻作切.今依麗刻改.

回页首

火火界火大是名火.何謂一切若盡無餘方便是名一切.何謂一若獨非餘界如人入
火一切入是名一.何謂想若想不分散不相離一向火想是名想.何謂上下縱廣上謂
虚空下謂地縱廣謂四方如人上下縱廣.何謂無二無量上無二下無二縱廣無二上
無量下無量縱廣無量無二想唯有火想無量無邊阿僧祇無邊無際於火無異想是
名無二無量。何謂風一切入一想上下縱廣無二無量.何謂風風界風大是名風.何謂
一切若盡無餘方便是名一切.何謂一若獨非餘界如人入風一切入是名一.何謂想
若想不分散不相離一向風想是名想.何謂上下縱廣上謂虚空下謂地縱廣謂四方
如人上下縱廣皆思惟風知解受風是謂上下縱廣.何謂無二無量上無二下無二縱
廣無二上無量下無量縱廣無量無二想唯有風想無量無邊阿僧祇無邊無際於風
無異想是名無二無量。何謂青一切入一想上下縱廣無二無量.何謂青青有二種性
青染青是名青.何謂一切若盡無餘方便是名一切.何謂一若獨非餘如人入青一切
入是名一.何謂想若想不分散不相離一向青想是名想.何謂上下縱廣上謂虚空下

回页首

謂地縱廣謂四方如人上下縱廣皆思惟青知解受青是謂上下縱廣.何謂無二無量
上無二下無二縱廣無二上無量下無量縱廣無量無二想唯有青想無量無邊阿僧
祇無邊無際於青無異想是名無二無量。何謂黄一切入一想上下縱廣無二無量.何
謂黄黄有二種性黄染黄是名黄.何謂一切若盡無餘方便是名一切.何謂一若獨非
餘如人入黄一切入是名一.何謂想若想不分散不相離一向黄想是名想.何謂上下
縱廣上謂虚空下謂地縱廣謂四方如人上下縱廣皆思惟黄知解受黄是名上下縱
廣.何謂無二無量上無二下無二縱廣無二上無量下無量縱廣無量無二想唯有黄
想無量無邊阿僧祇無邊無際於黄無異想是名無二無量。何謂赤一切入一想上下
縱廣無二無量.何謂赤赤有二種性赤染赤是名赤.何謂一切若盡無餘方便是名一
切.何謂一若獨非餘如人入赤一切入是名一.何謂想若想不分散不相離一向赤想
是名想.何謂上下縱廣上謂虚空下謂地縱廣謂四方如人上下縱廣皆思惟赤知解
受赤是名上下縱廣.何謂無二無量上無二下無二縱廣無二上無量下無量縱廣無

回页首

量無二想唯有赤想無量無邊阿僧祇無邊無際於赤無異想是名無二無量。何謂白
一切入一想上下縱廣無二無量.何謂白白有二種性白染白是名白.何謂一切若盡
無餘方便是名一切.何謂一若獨非餘如人入白一切入是名一.何謂想若想不分散
不相離一向白想是名想.何謂上下縱廣上謂虚空下謂地縱廣謂四方如人上下縱
廣皆思惟白知解受白是名上下縱廣.何謂無二無量上無二下無二縱廣無二上無
量下無量縱廣無量無二想唯有白想無量無邊阿僧祇無邊無際於白無異想是名
無二無量。何謂空一切入一想上下縱廣無二無量.何謂空空有二種內空界外空界
是名空.何謂一切若盡無餘方便是名一切.何謂一若獨非餘如人入空一切入是名
一.何謂想若想不分散不相離一向空想是名想.何謂上下縱廣上謂虚空下謂地縱
廣謂四方如人上下縱廣皆思惟空知解受空是名上下縱廣.何謂無二無量上無二
下無二縱廣無二上無量下無量縱廣無量無二想唯有空想無量無邊阿僧祇無邊
無際於空無異想是名無二無量。何謂識一切入一想上下縱廣無二無量.何謂識六

回页首

識身眼識身耳鼻舌身意識身是名識.何謂一切若盡無餘方便是名一切.何謂一若
獨非餘如人入識一切入是名一.何謂想若想不分散不相離一向識想是名想.何謂
上下縱廣上謂虚空下謂地縱廣謂四方如人上下縱廣思惟識知解受識是名上下
縱廣.何謂無二無量上無二下無二縱廣無二上無量下無量縱廣無量無二想唯有
識想無量無邊阿僧祇無邊.無際於識無異想是名無二無量。是名十一切入。
何謂十一解脫入.如陀舍長者詣阿難所稽首畢卻坐一面問尊者阿難言頗有一法
如比丘不放逸勤念正智寂靜行心未解脫得解脫諸漏未盡得漏盡未得無上安隱
得安隱不.尊者阿難答陀舍長者言有也.長者問言何者是.阿難謂長者言如比丘離
欲惡不善法有覺有觀離生喜樂成就初禪行比丘如是思惟此定正學正生若一切
正學正生已盡知是無常滅法比丘如實知見斷一切諸漏心得解脫雖未斷諸漏比
丘以法欲法樂故斷五下分煩惱於彼化生而般涅槃不還此世長者此是一法如比
丘不放逸勤念正智寂靜行心未解脫得解脫諸漏未盡得漏盡未得無上安隱得安

回页首

隱.復次長者如比丘滅覺觀內正信一心無覺無觀定生喜樂成就二禪行比丘如是
思惟此定正學正生若一切正學正生已盡知是無常滅法比丘如實知見斷一切諸
漏心得解脫雖未斷諸漏比丘以法欲法樂故斷五下分煩惱於彼化生而般涅槃不
還此世長者此是一法如比丘不放逸勤念正智寂靜行心未解脫得解脫諸漏未盡
得漏盡未得無上安隱得安隱.復次長者如比丘離喜捨行念正智身受樂如諸聖人
解捨念樂行成就三禪行比丘如是思惟此定正學正生若一切正學正生已盡知是
無常滅法比丘如實知見斷一切諸漏心得解脫雖未斷諸漏比丘以法欲法樂故斷
五下分煩惱於彼化生而般涅槃不還此世長者此是一法如比丘不放逸勤念正智
寂靜行心未得解脫得解脫諸漏未盡得漏盡未得無上安隱得安隱.復次長者如比
丘斷苦樂先滅憂喜不苦不樂捨念淨成就四禪行比丘如是思惟此定正學正生若
一切正學正生已盡知是無常滅法比丘如實知見斷一切諸漏心得解脫雖未斷諸
漏比丘以法欲法樂故斷五下分煩惱於彼化生而般涅槃不還此世長者此是一法

回页首

如比丘不放逸勤念正智寂靜行心未得解脫得解脫諸漏未盡得漏盡未得無上安
隱得安隱.復次長者如比丘慈解心遍解一方行南西北方四維上下一切慈解心廣
大尊勝無二無量無怨無恚遍解諸世間行比丘如是思惟此慈解心正學正生若一
切正學正生已盡知是無常滅法比丘如實知見斷一切諸漏心得解脫雖未斷諸漏
比丘以法欲法樂故斷五下分煩惱於彼化生而般涅槃不還此世長者此是一法如
比丘不放逸勤念正智寂靜行心未得解脫得解脫諸漏未盡得漏盡未得無上安隱
得安隱.復次長者如比丘悲心遍解一方行南西北方四維上下一切悲心廣大尊勝
無二無量無怨無恚遍解諸世間行比丘如是思惟此悲解心正學正生若一切正學
正生已盡知是無常滅法比丘如實知見斷一切諸漏心得解脫雖未斷諸漏比丘以
法欲法樂故斷五下分煩惱於彼化生而般涅槃不還此世長者此是一法比丘不放
逸勤念正智寂靜行心未得解脫得解脫諸漏未盡得漏盡未得無上安隱得安隱.復
次長者如比丘喜心遍解一方行南西北方四維上下一切喜心廣大尊勝無二無量

回页首

無怨無恚遍解世間行比丘如是思惟此喜解心正學正生若一切正學正生已盡知
是無常滅法比丘如實知見斷一切諸漏心得解脫雖未斷諸漏比丘以法欲法樂故
斷五下分煩惱於彼化生而般涅槃不還此世長者此是一法如比丘不放逸勤念正
智寂靜行心未得解脫得解脫諸漏未盡得漏盡未得無上安隱得安隱.復次長者如
比丘捨心遍解一方行南西北方四維上下一切捨心廣大尊勝無二無量無怨無恚
遍解世間行比丘如是思惟捨解心正學正生若一切正學正生已盡知是無常滅法
比丘如實知見斷一切諸漏心得解脫雖未斷諸漏以法欲法樂故斷五下分煩惱於
彼化生而般涅槃不還此世長者此是一法如比丘不放逸勤念正智寂靜行心未得
解脫得解脫諸漏未盡得漏盡未得無上安隱得安隱.復次長者如比丘離一切色想
滅瞋恚想不思惟若干想成就無邊空處行比丘如是思惟入此定正學正生若一切
正學正生已盡知是無常滅法比丘如實知見斷一切諸漏心得解脫雖未斷諸漏比
丘以法欲法樂故斷五下分煩惱於彼化生而般涅槃不還此世長者此是一法如比

回页首

丘不放逸勤念正智寂靜行心未得解脫得解脫諸漏未盡得漏盡未得無上安隱得
安隱.復次長者如比丘離一切空處成就無邊識處行比丘如是思惟入此定正學正
生若一切正學正生已盡知是無常滅法比丘如實知見斷一切諸漏心得解脫雖未
斷諸漏比丘以法欲法樂故斷五下分煩惱於彼化生而般涅槃不還此世長者此是
一法如比丘不放逸勤念正智寂靜行心未解脫得解脫諸漏未盡得漏盡未得無上
安隱得安隱.復次長者如比丘離一切識處成就無所有處行比丘如是思惟入此定
正學正生若一切正學正生已盡知是無常滅法比丘如實知見斷一切諸漏心得解
脫雖未斷諸漏比丘以法欲法樂故斷五下分煩惱於彼化生而般涅槃不還此世長
者此是一法如比丘不放逸勤念正智寂靜行心未得解脫得解脫諸漏未盡得漏盡
未得無上安隱得安隱.復次長者如比丘離一切無所有處成就非想非非想處行比
丘如是思惟入此定正学正生若一切正學正生已盡知是無常滅法比丘如實知見
断一切諸漏心得解脫雖未斷諸漏比丘以法欲法樂故斷五下分煩惱於彼化生而

回页首

般涅槃不還此世長者此是一法如比丘不放逸勤念正智寂靜行心未得解脫得解
脫諸漏未盡得漏盡未得無上安隱得安隱.阿難說已陀舍長者言如人求一寶藏得
十一寶藏尊者阿難我亦如是求一解脫入得十一解脫入.尊者阿難如長者子舍有
十一門爲火所燒猛焰熾盛長者長者子意欲出時於諸門中自在得出尊者阿難我
亦如是於十一法門中所欲出處隨意得出.尊者阿難如邪見婆羅門猶爲師求財供
養師況聞正見而不供養.時陀舍長者請毗耶離衆僧波多離衆僧請已作種種餚饍
以飯衆僧食充足已或以履屣或以白[疊*毛]萬張以施衆僧别以三衣及好房舍奉上.阿
難是名十一解脫入。
舍利弗阿毗曇論卷第十四


三法度論卷上

三法度論首页

三法度論卷上

三法度論卷中

三法度論卷下

三法度論


三法度論卷上

三法度論首页

三法度論卷上

三法度論卷中

三法度論卷下

[一]三法度論卷上
世賢尊者本 衆軍開士釋
       東晉罽賓三藏瞿曇僧伽提婆譯
德品第一
  知生苦無量　善寂趣彼安　用悲衆生故　輪轉於多劫.
  捨已之妙善　爲一切說法　普智滅諸趣　稽首禮最覺.
  開此三法門　功德之所歸　安快彼衆生　離於一切苦.
  前禮於善逝　法及無上衆　今說真諦法　三三如其義。
說曰.今說三法。問.尊云說三法.三法何義。答.此經因法故惟三相續撰.三法者是假
想。問.何故三法撰。答.[二]此佛經依無量想.衆生爲惡世所壞.命以食存.欲求其真.爲彼
開想故及善持故.此三法撰。一切世間亦依真想及假想.是以開想故三法撰。問.已
答三法撰.三法惟願說。答.
注:
[一]此論勘同苻秦鳩摩羅佛提譯四阿鋡暮鈔解.原刻南宋思溪本題尊者山賢造東晉太始元年三藏僧伽提婆共慧遠譯.今改正.
[二]秦譯次四句.作大佛經章繫無數相.婬恚懷味精進因緣食持.衆生少智求聖諦.是輩想當知義疾知義.

回页首

德惡依覺.[一]善勝法[二]門。
若覺德惡依.則善勝法門。此三法經本.三三品說.品各三真度。[三]問.可說三品.但於說
有咎.所以者何.善勝者應前說是善勝.說善勝已然後說德惡依當覺。答.已樂所向
者則不應說.此一切世間樂向善勝.乃至蜫蟲亦樂向樂.所以者何.爲食故有所求.
善勝者樂妙愛如是比義說善勝.世間者多樂向樂而背樂因.樂者大涅槃及無病.
是多樂向但背是因。若已樂向不應爲說.譬人趣道.若已知道則不語道.彼亦如是.
是故無咎。問.云何此德惡依覺便有善勝.頗有見金得富見藥病無耶.是故不可德
惡依覺而有善勝。答.雖有此言.是義不然.當取如燈譬.如然燈卽時壞闇.非然燈已
後壞闇.如是智生卽有善勝.智覺是一義。問.德名何等.爲衆生數.爲色味香比.爲攝
爲諍爲伏耶。答.我欲不樂自想作經.而此中
德者.福根無惡。
福根無惡者.此三是德想。白淨法及法果我以爲德想.是一切此三中攝.今當相續
注:
[一]善勝.秦譯作解脫.
[二]門原刻作問今依麗刻再雕大藏本改.
[三]問原刻作門.今依麗刻改.

回页首

顯示。問.已說福根無惡.何等爲福。答.
福者.施戒修。
數數處善勝謂之福.亦揚去人惡謂之福.是三種.施戒修.如所說.福者數數將人善
處亦揚去惡故謂爲福。問.已說福施戒修.何等爲施。答.爲已他攝故.捨財時俱思願
及無教.是三種施。問.此云何。答.
施者.法無畏財。
法施.無畏施.財施.是三說施。法施者.說經出於世間。無畏施者.八種三歸爲首.如世
尊說.歸佛爲無量衆生施無畏不結恨無惡法衆亦如是。問.如三歸亦殺生.云何施
爲無畏首。答.不說一切衆生.但如此邪見爲癡殺生盜他財作衆惡是三歸者所不
作.已得正見故.若三歸無正見者則非三歸.是故施無量衆生無畏爲首無咎。財施
者.飲食爲首.攝他故施.供養等以香華爲首.自爲故或復俱故.是已俱德故得大果。
此中施淨應廣分别.如所說.譬樹用其根時復用其枝或有二俱用是事世之常.如

回页首

是方便成是施得大果有從因緣淨俱功德亦然。問.云何戒。答.
戒者.身口二攝他不嬈[一]饒益。
戒者有三相.從身口生。問.此云何。答.攝他.不嬈他.及饒益。攝他者.飢乏時衆生愛命
恕已不害.離他財他妻亦如是.此是攝他。離兩舌惡口妄言綺語.是不嬈他。復次.七
支不逼他是不嬈他.衆苦所逼無所歸依而救濟是攝他。受持此二若福相續生是
饒益.我從今離殺生.發心卽饒益增長.譬如出物日有滋息.受戒心生善相續受.實
已滅如種有萌牙饒益.若不捨善相續乃至眠亦增益福.此是饒益.是謂戒。問.云何
修。答.
修者.禪無量無色。
此修於善行是故修.如華熏麻。習是修.如習近王.譬如王善習近必成其果.如是習
修必得白淨果.故說修。禪者是念義.此四種。問.此云何。答.
禪者.離欲觀喜苦樂。
注:
[一]饒益秦譯作增

回页首

是四禪。初者.已離惡不善法緣善繫心住.謂之離欲。第二離觀.觀者微於覺.如鈴有
餘聲.是此中無.謂之離觀.欲前已離。第三離喜.喜者心悅.如海涌波.是此中無及欲
觀.故說離喜。第四離苦樂.樂者身心不逼.苦者逼.是此中無及欲觀喜.故說離苦樂.
是四說禪。問.云何無量。答.
無量者.慈悲喜護。
是四假想爲無量.無量衆生彼緣故無量.亦不可數功德故無量。慈[一]者.愍一切衆生
心行.一切衆生潤在前念是慈。悲者.苦惱衆生愍傷在前.離憂惱念是悲。喜者.於多
樂衆生繫縛悅踊是喜。護者.無求不勇猛恕衆生過.若衆生作惡是不作爲快.是反
觀衆生自業.如是恕過謂之護。問.已說無量.云何無色。答.
無色者.空識無所有非想非非想處。
處者依.是四種。空者.除色.見色過.是離欲一心緣空.於空繫想.是空處。不猗於空但
有識.緣識便有識處。是亦爲依.無依乃勝.若無所有是謂無[二]所有處。於想見過.滅想
注:
[一]者字依麗刻加.
[二]所字依麗刻加.

回页首

見怖.一心是非想非非想處。是無色道.是名一切福。問.根云何。答.
根者.無貪無恚無愚癡。
不貪.不瞋.不癡.此三根相。問.此是誰根。答.非是前說德本耶。是一切趣善勝法之本.
隨其義一增餘相隨.如無貪於施增.無恚於戒增.無愚癡於修增。復次.無貪於財施
增.無恚於無畏施增.無愚癡於法施增.是謂三種施增。復次.無貪於攝他增.無恚於
不嬈他增.無愚癡於饒益增.是謂三種戒增。復次.無貪於禪增.無恚於無量增.無愚
癡於無色增.是謂三修增。復次.無貪於不惡增.無恚於忍辱增.無愚癡於多聞增.如
是於力根.如是當知一切善行根.無貪者於所有衆具不利不著意.無恚者滅於恚.
無愚癡者滅於癡.故曰根。問.云何無惡。答.
無惡者.忍辱多聞[一]不惡。
無惡者是俗數假想.復次惡者是憎惡.是不憎惡故曰無惡.如所說.無惡者妙善之
言。
注:
[一]不惡.秦譯作聖分.

回页首

忍辱者.苦貴賤力自制不怒恕。
忍辱爲苦.貴力.賤力.隨其事自制不怒恕。爲苦所逼自制.是堪耐義。爲貴力所迫怒.
而不能報.但弊惡人故起怒.若於大力所迫不起怒.是忍辱。爲賤力所加恕.賤力怨
家能報.若不報者是恕。如是衆生過.及行過堪耐此義今當說.
苦者.寒熱飢渴風日勤勞。
爲衆苦所逼當自制.此苦從二事起惱於身.不怒於無情.怒者衆生因緣說.是以依
二逼身當堪忍。問.已說忍辱.云何多聞。答.
多聞者.契經阿毗曇律。
多聞者.若能除婬怒癡是多聞.餘者非多聞。是三種.契經.阿毗曇.律。於中契經者.薩
云若說及彼所印可.顯示穢污白淨.明四聖諦.離無量惡。阿毗曇者.於契經所有盡
分别。律者.說威儀禮節令清淨。是謂三種多聞。於中律[一]多制欲.阿毗曇多制恚.阿毗
曇者說諸業性以此止恚.因恚起犯戒.因犯戒墮地獄.契經多制癡.契經者說十二
注:
[一]多原刻作名.今依麗刻改.

回页首

因緣。問.是多聞.云何不惡。答.
不惡者.[一]真知識御意由。
真知識.真御意.真由.是謂不惡。
真知識者.慈善能.師弟子同學。
若慈善能者.是謂真知識。彼三種.師.弟子.同學。問.云何.若慈是師善是弟子能是同
學說如是耶。答.不.所以者何.說無差降.慈善能者謂真知識相.是說當觀師弟子同
學。此中慈相最勝.餘二支所成。或慈者但不善知事亦不能說.如父年老無德.或有
能者亦不善.彼雖有慈不善故教惡.如六師等.若有具足成就三相者當知是真知
識。或有師過故壞.或弟子過.或同學過.是以具足成就三相真知識當求。問.是真知
識.云何真御意。[二]答.
真御意者.止舉護想勇猛。
止想.舉想.護想.向是勇猛。於中止者.止心逸意下.此中觀相故說止.舉者.意弱柔軟
注:
[一]真知識御意由.秦譯作善知識思惟得.
[二]答字依麗刻加.

回页首

下.筋力扶起令高.此中觀相故說舉。護者.以平等意任其行.如善御乘遲者使速急
者制之等行而護.此亦如是。四無量中護不可意衆生以慈爲首護.此中平等意護。
問.云何知如下意當舉.舉意當制.等者護。答.非爲自隨所欲是真御意耶.是故此自
隨所欲.隨時隨方便義.若高下者此非真御意。問.是真御意.云何真由。答.
真由者.具方便果。
[一]真由者名向彼.或說習修是真由.具.方便.果。問.爲誰具。答.前已說善勝。問.具名何等。
答.
具者.善損伏根近行禪。
此是資於善行故曰具.如行具足具.具者是支義。此具三種.善損.伏根.近行禪。問.云
何善損。答.
善損者.糞掃衣[二]無事乞食。
衆聚中損謂之善損.善損者是清薄義。工師作二種像.有增者有損者.損者石工木
注:
[一]真由原刻互倒.今依麗刻改.
[二]無事秦譯作阿練茹.

回页首

工.增者泥工畫工.彼成二種像.若從損是能耐風雨.餘雖有好色不耐風雨.如是二
種人.在家及出家.出家者於家累意解脫已捨衆具損爲妙.在家者因妻子親族爲
增衆事得成.在家者雖有衆具爲美味.但愛相别離憂悲鬬諍等爲非法雨所壞意
無所耐.如畫像爲雨所壞.非出家.如世尊說.如飾棄鳥青[一]項妙色終不能及鵝雁飛
行.在家如是不及比丘牟尼遠離閑居坐禪.是謂善損。糞掃衣.無事.乞食.此三淨功
德爲十二本.餘九是眷屬.彼當别說。世尊欲令難陀歡喜故亦說此三.難陀何見汝
無事糞掃衣知已樂於高捨離不染欲.以是故知此三是本。復次.四愛生.衣食坐處
有故.於中爲衣愛所持說糞掃衣.爲食愛所持說乞食.爲坐愛所持說無事.若成就
此三功德是方便滅有愛.以善損故。復次有二種計著.我行及我所作.於中爲貪衣
食坐處故生我所作計著.彼以此三淨功德止.若滅一事必斷計我.是故說淨功德。
問.云何糞掃衣。答.
糞掃衣者.三衣氈衣隨坐。
注:
[一]項原刻作鴟.今依北宋刻福州本改.

回页首

此糞掃衣三種所滿.三衣. 氈衣.隨坐。若糞掃衣唯三者.應有九淨功德.若爾者經相
違。糞掃衣者從冢間里巷拾弊壞衣.三衣者僧伽梨鬱多羅僧安陀羅會。或有持三
衣者爲愛好衣所因汲汲行求.由此愛極煩勞.若不得多者三當極妙。愛有二種.妙
愛多愛.譬如求一最勝女.或求不端正千.如是多愛三衣所制生.妙愛世尊爲彼說
持三衣有六種.劫貝畢竟繒麻布葛紵布於中要用一.彼見已是好.是好多勞.爲彼
說氈衣。彼如是持氈三衣.或在衆中.或在居家牀坐.若見餘好座移就坐.爲彼說隨
坐。已坐.不應爲好故移坐.以我大故起他.是隨坐。如是三滿糞掃衣。問.無事云何。答.
無事者.樹下暴露正坐[一]受。
樹下受.暴露受.正坐受.此三滿無事。此四除處所愛.於中精進人信施作舍.柔軟敷
大牀座.教化者貪著.世尊知已爲彼說此事不應捨自家著他家.當捨此舍樂無事.
彼已在無事.復作高大樓閣屋.此亦不應爾.在無事中愛樂高閣屋如以馬乘具被
驢.是故樹下當受持。彼已受樹下.不樂弊惡小樹.而復求好大華菓樹.世尊教彼當
注:
[一]受原刻作愛今依麗刻改

回页首

受持暴露.汝施主長養身復何爲.此當學神仙樂無暴露.汝無家非爲愛所逼。彼已
在暴露.便作是念.我難行已行.由是捨正思惟卽便傾臥眠至日出.世尊教彼此事
不可.如人截耳而嚴飾首.是故汝當受受持正坐布草結跏趺坐.觀世間如真而作
自業.如是具足無事。問.是無事.云何乞食。答.
乞食者.一食過中不飲漿塚間。
出家者有二種.食僧食及乞食。僧食者.恆[一]精進家得具足食.或復精進者爲除煩勞
故於外作房作食餉。乞食者.從家家乞至極少.是名乞食。餘者.邪命。彼僧食者作是
念.我能致彼施主食.便起貢高大慢.世尊爲彼說當乞食。彼乞食已數數食.至時以
是廢學.世尊教彼當一食.如所說.人當有念意每食自知少則是[二]受用薄節消而保
夀。彼一食已著於食.便作是念.世尊唯聽飲漿而求種種漿.以是廢學.世尊教彼汝
得如是苦處當捨漿.渴者水亦能除.當受持過中不飲漿。彼如是少食知足己復樂
澡浴塗身.世尊教彼此亦是食想貢高.所以者何.身者從食中生.雖有極肥亦當棄
注:
[一]精進家.秦譯作信家.
[二]受原刻作痛.今依麗刻改.

回页首

塚間.是故汝當樂塚間.觀於塚間從食所有爛壞散肨脹脂血流漫。見已滅此貢高.
如是乞食滿.是謂善損。問.云何伏根。答.
伏根者.[一]不害守降。
伏根者.能制諸根是伏根.是三種.不害.守.降。問.不害何等。答.前已說根.害根者不能
調根.如馬雖斷水穀無道不調.飽以水穀以道則調.如是害根不調攝諸根則調。若
害根謂調.是盲者離欲.是故莫害根。但正御於境界正思惟攝卽得守.如所說.諸根
至境界當遠離衆想不可害境界但除其染著。降根者.若見極妙女色便起如毋想。
是謂三種伏根。
近行禪者.忍名想。
近於思惟.故曰近行禪。問.爲近誰。答.如前說善勝。問.如前已說四禪.何故重說。答.前
說禪是.趣生死勝.此趣出要勝。此次第觀真諦.如人始[二]度曠野.見種種妙好華池若
干清泉盈滿及園觀種種[三]華樹嚴飾.見已作是念.此非空野中可得必近城邑.如是
注:
[一]不害守降.秦譯作不可強止自制不染有.
[二]度原刻作瞻.今依麗刻改.
[三]華原刻作葉.今依麗刻改.

回页首

行者在生死曠野婬怒癡煩勞.得真知識故.正思惟觀陰界入無常苦空無我時若
欲樂是謂忍正.思惟意不動是謂名.如夢中見親如鏡中像如是苦觀想.是世間第
一法由世尊想.是謂近行禪。彼次第如夢覺見親後得.聖諦觀亦如是。〈德品第一真度
竟〉
問.云何名方便。答.
方便者.戒上止智。
方便者是道.是趣善勝故說方便.是三陰.戒.上止.智。問.非爲重說戒耶。答.前已說善
勝有二種.一[一]受生二出要.前戒受生.此出要.戒義者是習義。問.此云何。答.
戒者.正語業命。
正語.正業.正命.是三種名戒。正語者.離兩舌惡口妄言綺語。正業者.離殺盜婬。正命
者.比丘僧食乞食衣藥具是正命.餘邪命.優婆塞離五業刀毒酒肉衆生是謂正命。
問.云何上止。答.
注:
[一]受生出要.秦譯作世間出世間.

回页首

上止者.進念定。
上止者滿具.復次滅婬怒癡謂之上止.向彼住故說上止。是三種.進.念.定。於中進者
力.若說進當知己說力。復次.能作故說進.進者行.此能進至善勝故說進。問.此云何。
答.
進者.信勤不捨。
信.勤.不捨.是三假名進.所以者.何.信增一切善行.在一切善法前.於一切法最第一.
如所說.士有信行爲聖所譽樂無爲者一切縛解.是三種信。問.云何三種。答.
信者.淨欲解。
是信淨.欲.解。於中淨者除濁故.濁者人所惡.瞋恚貢高無慚無愧比。譬如象水牛等
混亂泉水是說濁.停住便澄清.如是人所瞋惡貢高無慚無愧比亂意謂之濁.無是
謂之淨。欲者.愛樂於勝.如人爲病所困不欲好食.病差已[一]而欲得.是人爲惡所困不
樂欲聞法.得善知識已樂於法.便作是念此法極微妙更復說.是名[二]爲欲。解者.執持。
注:
[一]而原刻作不.今依麗刻改.
[二]原刻下衍聞字今依麗刻刪.

回页首

譬如人爲毒蛇所螫.師呪毒時彼意至到.便作是念實如說呪從此必差.已意解便
求藥.如是人爲婬怒癡蛇所螫.世尊爲彼慈心說法.彼若意解者無異彼必得除婬
怒癡.餘者不除.是解。問.是信.云何勤。答.
勤者.起習專。
起.習.專.此三種謂之勤。起者始造善.如鑽火時造衆火具.習者數數作.專者著不捨
不散意成一緣.如救頭然.是三種謂勤。問.云何不捨。答.
不捨者.不止不厭不離。
不止.不厭.不離.此三謂不捨。不止者一切時不遠.我極精進不廢是不厭.我一向勤
久時煩勞或有果或無捨[一]置何用.若以此不捨精進是謂不離.此三事必獲得果.如
行人愛樂所至方。問.已說進.云何念。答.
念者.身痛心法內外俱不忘。
內外俱不忘.是三種念。爲自己內.餘者外.二事爲俱。復次.內者受陰界入.外者他受
注:
[一]置原刻作最.今依麗刻改.

回页首

及不受俱。復次.三煩惱.在內在外俱.在內者欲.在外者恚.恚者爲他非自瞋。若作是
念欲亦爲他.此不應爾.所以者何.內者染外爲他生欲.以內著故.如經所說.人見女
如內根。癡.俱行苦。滅此三煩惱.是三種念。彼身三.痛心法三.是十二種念。問.已說念.
云何定。答.
定者.空無願無相。
空.無願.無相.是三種定.事空故曰空。問.多有空.空村空舍如是比.此中說何等空。答.
空者.我行我作俱不見。
我行.我作.俱不見者.是謂空。問.何得不見我行我作.如世尊說我爾時名隨藍梵志.
復如所說比丘我手著虚空。答.非如是.我行我作是假號.但於五陰中計我是我行.
世尊不行此.若於境界計著我許是名我作.是世尊亦無.如聖法印經說空中觀世
間空如是比.彼亦我我所有俱得成.以故無咎.是謂空。問.云何無願。答.
無願者.過去未來現在不樂立。

回页首

無願者不立義.是入此三中.過去未來現在.是一切有爲.如說處經所說。彼若作是
意.我及涅槃彼不攝是三.此不應爾.所以者何.一無二義故.涅槃者離世一向無緣
彼中無意.我者離三世更無此不可說.是以三中不樂立是謂無願。問.無相云何。答.
無相者.事作俱相離。
事.作.俱相離.是無相。如所說.離一切有爲.一切者事及作.可作是事.能造是作。如由
無明福無福不動作行.彼緣相續有生識是事.無明及行是作.如是一切有爲.若離
彼是說無相。復次.如聖法印經所說.無相者不見其色相如是一切.彼中亦說此三
事作俱離。彼一切是三義.但說異.如言河無水不見水.一義而說異。空無願無相亦
如是.是謂定。問.云何智。答.
智者.見修無學地所行。
智者是覺.是三地.見地.修地.無學地.此中見故曰見。問.何等見何等。答.見未曾見聖
地根力覺道支及實。修者習義.如以淳灰浣衣.雖去垢白淨.猶有灰氣.然後須蔓那

回页首

華等諸香華熏.如是見地清淨意禪無量諸定斷除諸結盡極熏是謂修。無學地者.
婬怒癡盡無餘是謂無學。問.何等於見地智。答.
見地者.法觀未知智。
法智.觀智.未知智.此是見地智。於中法智者是現智義.譬如良醫知癕已熟.以利刀
破癕.然後以指貫通道.令不傷脈而復破癕.彼修行人亦如是.正思惟觀欲界苦時
斷見苦所斷煩惱.然後生第二智。如欲界苦無常.色無色界亦如是.從此比智斷色
無色界煩惱.是謂見苦三智。欲界愛苦因是法智卽是觀智.如是色無色界未知智.
是見習三智。欲界滅止是法智卽是觀智.如是色無色界未知智.是謂見盡三智。此
道滅欲界苦是法智卽是觀[一]智.如是色無色界未知智.是謂見道三智。此十二智.見
地廣當知。問.云何修地。答.
修地者.相行種知。
相知.行知.種知.此三修地。問.云何相。答.
注:
[一]原刻下衍如是觀智四字今依麗刻刪.

回页首

相者.起住壞。
起者生.住者成.壞者敗。問.漫說於衆生涅槃有疑.衆生及涅槃亦有此相.若有者爲
大過卽有無常.若不者此經有過.應當說起住壞是有爲相。答.衆生者於相是餘不
可說.若異卽有常.若是卽無常.是二過不可說.涅槃亦如是.是故分别當知相者一
向有爲相。問.今說功德.云何此相是功德。答.今說智.若此三中智是功德.非相。問.云
何行。答.
行者.無常苦非我見。
行者.盡知是行義.此相由是行知是行義。陰無常.若無常者是苦.若苦者是不自在
故非我。無常者不久住故如水泡.苦者逼迫故如箭在體.非我者不自在故如借瓔
珞.是謂行。問.云何種。答.
種者.味患離。
種者.是味.是患.是離。問.是誰。答.是有爲。於中味者是妙.患者是惡.離者俱息。於中天

回页首

人樂是味.三惡道苦是患.離罪福是離。若如是觀正見功德故卽得解脫.是謂種.此
是修地智。問.云何無學地智。答.
無學地者.達通辯智。
達智.通智.有辯智.是三無學地智。問.云何達智。答.
達者.宿命生死漏盡智。
宿命智.生死智.漏盡智.是謂達.能達故曰達.達是知義。於中宿命智憶過去所作行.
生死智知得業果.漏盡智後當說。復次.煩惱有三種.過去未來現在處.過去者十八
見.未來四十四見.現在處身見.由此故生现在故分别過去未來.於中若得宿命智
者不謗過去.得生死智者不癡於未來.得漏盡智者不著現在處。問.云何漏盡智。答.
漏盡智者.盡無生願智。
我煩惱盡.觀如是是盡智.不復生者是無生智。譬如師治蛇所螫.知已除毒是一智.
不爲前氣所[一]熏是第二智.盡智無生智亦如是。願智者.若聲聞以宿命智自憶生相
注:
[一]熏原刻作勳.今依麗刻改.

回页首

續非餘是願智.以願故亦知他.是謂願智。問.云何通。答.
通者.如意足天耳他心智。
如意足.天耳.他心智.此三是通。如意足者.後當說。天耳者.以定力故處一緣中增長
四大淨.此天人至惡趣聞聲隨其力.如眼或見近或見遠隨其眼力.如是隨其定力
得天耳。他心智者.如見衆生.若聞聲知彼心念如是如是。問.云何如意足。答.
如意足者.遊空變化聖自在。
如意足者.得如意故說如意.如意是自在義。遊空自在.變化自在.聖自在.是謂三種
如意足。遊空自在者.履水蹈虚.能徹入地.石壁皆過.捫摸日月.是謂遊空自在。變化
自在者.現人象馬車.山林城郭皆能化現。聖自在者.能化夀.化水爲酥.化土石爲金
[一]銀.如是比.是謂如意足。聖所增長養如意足天耳他心智.是謂通。宿命智生死智.是
凡夫五通。問.云何辯。答.
辯者.法義辭應。
注:
[一]銀原刻作餘.金衣麗刻改.

回页首

善知法.善知義.善知辭.善知應.此四是辯。知法者.知名句味。知義者.卽知彼性實如
火是名彼熱是義.於中不癡。知辭者.此文飾如是次第。知應者.不顛倒說句.文飾亦
不差錯.是謂辯。此亦於學地智已廣說。問.如戒及定.學無學地中亦可得戒定.何以
不三種說。答.無戒戒差别非爲學離殺生衆生極護無學不如是.若學不殺生卽是
無學.以是無差降.故不說三種。〈德品第二真度竟〉
三法度論卷上


三法度論卷中

三法度論首页

三法度論卷上

三法度論卷中

三法度論卷下

三法度論卷中
世賢尊者本 衆軍開士釋
       東晉罽賓三藏瞿雲僧伽提婆譯
德品之餘
問.前說由者具方便果.於中已說具方便.云何果。答.
果者.佛辟支佛聲聞。
佛.辟支佛.聲聞者.此三是果。問.爲誰果。答.戒上止智。問.今說由.由者是道.云何果亦
是道耶。答.此果說是有餘.前說無餘.無餘般涅槃故.是故無咎。佛者.離一切障礙.得
十力.逮四無畏.獲一切佛法.諸佛戒定慧等無差降。辟支佛者.爲自覺.不爲他而自
覺故說辟支佛。聲聞者.由他說。復次解脫具有二種.一者悲二者厭.若從悲具得道
者是佛.厭具有二種一者由自得二由他得.若自得者是辟支佛.若由他得是聲聞。
復次.若普知盡具功德離諸惡者是佛.辟支佛者雖離諸惡餘事不如.聲聞者緣他

回页首

離諸惡。問.云何知諸佛無差降.聲聞亦復爾耶爲不。答.
聲聞者.離欲未離欲阿羅漢。
聲聞有差降.分别根故.信首五根有軟中上.依是故諸聲聞有差降一切諸地。問.云
何離欲。答.
[一]無欲者.信解見到身證。
以信爲首度故曰信解脫.以慧爲首度故曰見到.二俱是身證.是無量種.今當現示。
信解脫者.上流行無行般涅槃。
上流般涅槃.行般涅槃.無行般涅槃.此三是信解脫。上流者.愛彼將至上。復次.流者
道.彼於欲界將至上故曰上流。行般涅槃者.行謂之有爲.多方便及道緣行至無爲
故曰行般涅槃。無行般涅槃者.無行謂之無爲.少方便及道緣無爲至無爲故曰無
行般涅槃。是謂三種信解脫。問.云何見到。答.
見到者.中生般涅槃亦上流。
注:
[一]無字依麗刻加.

回页首

見到亦三種.中般涅槃.生般涅槃.上流般涅槃。中般涅槃者.此命終未生餘得道中
般涅槃.如小火迸未墮已滅.此義亦爾。生般涅槃者.如火迸墮地卽滅.如是始生次
第得道般涅槃。上流如前說。此無色界亦如是.此三是見到。問.云何身證。答.
身證者.行無行生般涅槃。
此前已說。問.非爲重說耶。答.不.界異故.離欲界及離色界.是二種盡除中陰.非有無
色界中陰。復次.前說無解脫.身證者有解脫.解脫後當說。問.是離欲.云何未離欲。答.
未離欲者.第八須陀洹薄地。
第八.須陀洹.薄地.此三是未離欲。問.云何第八.若數者應第一不第八.初向後至阿
羅漢.云何此是阿羅漢耶。答.不.當觀如是人有八兒.彼非以長爲第八.以幼爲第八.
如是世尊功德子有八.彼阿羅漢爲長.諸漏已盡故.謂初向爲幼.是以說第八。問.是
云何。答.
第八者.信慧俱。

回页首

此族姓凡人時有如是具信及慧.彼或信勝慧隨或慧勝信隨或等。是生法智已.從
信行爲鈍根.從法行爲中根.俱行爲利根.此三是第八。已見諦.若信爲勝是極七.慧
勝者中.俱勝者家家.此是見地。若升修地者在薄地.信勝者一往來.慧勝者中.俱勝
者一種。若離欲界欲.信勝者信解脫.慧勝者見到.俱勝者離色得身證。若一切漏盡.
信勝者慧解脫.慧勝者俱解脫具得解[一]脫.俱勝者亦俱解脫具得解脱。復次.信勝者
鈍根.慧勝者中根.俱勝者利根.如是次至上。問.已廣說第八漸漸生功德林.而不知
此何謂.當爲顯示。答.
須陀洹者.極七家家中。
須陀洹者.是三種。住初果求第二須陀.洹者是道.升是道故謂洹。身見戒盜疑斷惡
趣盡.鈍根極七.受天人中樂要般涅槃。家家者.亦住初果三結已盡.思惟所斷少盡.
是於此中生.從家至家而般涅槃。中者.此二中.非一向從家至家般涅槃.亦不一向
極七天人生般涅槃.而於中間般涅槃。問.是須陀洹.云何薄地。答.
注:
[一]原刻下衍勝字.今依麗刻刪.

回页首

薄地者.一來一種中。
欲界結薄住故曰薄地.此三.一來.一種.中。一來者此終生天上一來而般涅槃.一種
者受一有而般涅槃增益功德故.中者此二俱.是三謂未離欲。問.云何阿羅漢。答.
阿羅漢者.利鈍中根。
阿羅漢者.是說供養名.堪受供養故曰阿羅漢。問.誰堪受。答.爲一切衆生故說阿羅
漢。是阿羅漢三種.利根.鈍根.中根。問.云何利根。答.
利根者.住法昇進不動法。
住法. 昇進法.不動法.當知是利根。住法者.離方便除煩惱故故曰住法。昇進者.除諸
煩惱求上勝能得故說昇進.勝者達通辯。不動法者.已得勝果一切談論不動辯才
是謂利根。問.云何鈍根。答.
鈍根者.退念護法。
退法.念法.護法.此三是鈍根。退法者.或差降退非聖諦故曰退法.或復於修地退.修

回页首

者修習.說[一]已不修習是名退.如學經已不數習忘.如是不修習修地退.是病業誦和
諍遠行觀故退.以是故名修地。念法者.已得阿羅漢劣行故及身劣.便作是念我所
作已作我何爲住.如是思念者多品數.亦思念財產及裁衣.但此中思念捨命。護法
者.不退亦不思念.但極大方便護.如貧多方便得財守.是鈍根。問.中根云何。答.
中根者.慧解脫具不具解脫。
得慧解脫者下.俱解脫二.一得具解脫二不具俱解脫者.信及慧已得此二故勝。問.
云何解脫。答.
解脫者.欲色滅盡解脫。
欲界色界滅上心住.及三界盡.是三種解脫.解脫於煩惱故曰解脫。問.云何欲解脫。
答.
欲解脫者.內色無色想不淨亦淨。
內者自內.是二種.有色想及壞色想。於中內色.塚間地觀腐爛肉段眼脫腹潰腸出
注:
[一]原刻下衍修字.今依麗刻刪.

回页首

大小便處流出不淨無量種蟲交亂其上烏鳥爭食手脚髑髏各在異處.見已起無
欲.此便作是念.是身以此故衆生怒鬬諍訟貢高憍慢起無量惡.如是觀已解脫惡
止心定.是謂內色想不淨解脫。第二內壞色想.由定故如無色.如是得定觀他身亦
復如上.是謂內無色想不淨解脫。淨解脫.青黄赤白色華衣等緣以發意思惟心住
不動是淨解脫。此三種是欲解脫。問.色解脫云何。答.
色解脫者.無色離色欲已。
四種心住亦復有漏.是謂色解脫.此前已說。問.云何滅盡解脫。答.心等諸心想應滅.
是謂滅盡解脫。〈德品第三真度竟〉
惡品第二
問.已廣說德品三真度.云何爲惡。答.
惡者.惡行愛無明。
惡行.愛.無明.此三當知是惡.污善行故曰惡.此亦污人.謂污人意樂於惡.如豬樂不

回页首

淨.於中初身口意惡行.此衆惡初.是三種。
身口意.惡行。
惡行者.惡人所行故曰惡行.復次此行是惡故曰惡行。是身所作惡謂之身惡行.口
意亦如是。問.云何身惡行。答.
身惡行者.殺盜婬。
身惡行當知是三種.殺.盜.婬。問.已知身惡行是三種.云何爲殺。答.
殺者.念教作。
念.教.作.是說殺三種.餘亦如是。如身惡行殺三種念教作.盜婬亦如是.口業亦如是。
問.知餘亦如是.而未知念云何爲念。答.
念者.心欲欲使他作喜。
念名思惟.是三種.心欲作.欲使作.他作喜。如意殺衆生是欲作.意使殺是欲使作.他
殺已意悅是他作喜.是謂三種念。問.云何爲教。答.

回页首

教者.誨令可。
誨令可者.是謂三種教。誨者.如外道說殺豬羊以祠天是誨。令者.如王令臣.我有怨
敵卿往害之.是謂令。可者.如人問[一]某是我怨欲往殺之.使卽然可.是謂可。此三是教。
問.云何爲作。答.
作者.衆生想捨斷命。
作名施行事.若說殺生者當知誨令可.意惡行亦如是。於中有他衆生想.捨衆生.斷
衆生命.是三作具滿。醫者不曉破癕.若破癕時死者.非以醫殺生.彼無害意故.如是
三事不具[二]非殺生.是謂三種作。問.云何盜。答.
盜者.他物想偷意取。
他物想.偷意.取.是三種盜滿。所以者何.設使有他物.非盜意取物者.是我許.以相似
故非偷.若他物不偷意取無盜.如取知識物.如是三事不具非盜.具是盜.是謂三種
盜。問.云何邪婬。答.
注:
[一]某原刻作其.今依麗刻改.
[二]非原刻作無殺生具者.今依麗刻改.

回页首

邪婬者.他法受非道行。
邪婬三種.犯他受.犯法受.犯非道。問.說婬是本.以何等故說邪婬。答.人有二種.出家
及在家.於中出家者行淫是說惡行.在家婬非惡行而邪是惡行.若在家婬是惡行
者.須陀洹行婬應墮地獄.若不爾者邪爲惡行.故經說二種無咎。問.云何他受。答.
他受者.[一]主親王。
主所受.親所受.王所受.是一切他受。主有二.有至竟.有少時.至竟者如方[二]土家法女
屬主若婬此女從彼邪婬.少時主者若女從彼取物齊限有時若婬此女從彼邪婬。
親者.父母兄弟舅等及養女若棄女取養。王受者.若無親無主而受王稟。問.云何法
受。答.
法受者.學齋族法。
若受學法是學法受.若受齋法是齋法受.若受族法是族法受.是俱中可說。學法受
者.若主前聽學.後犯者是邪.是謂學法受。齋法受者.若主先聽受齋.後犯者是邪.是
注:
[一]主.秦譯作夫.
[二]土原刻作士.今依麗刻改.

回页首

謂齋法受。族法受者.如前說親受.但作經者欲令滿三法故重說。族法受母姊妹女
子婦及同姓是一切不可犯.犯者邪。問.云何非道行。答.
非道行者.女產男不成男。
非道行.若女新產後犯道是非道行.及婬男.不成男.是謂三非道行。問.此說不具.所
以者何.此中更有餘邪婬.此說云何攝彼.若不攝者是故此說不具。答.此說已具.所
以者何.前已說離產時女.若說女當知已說畜生.若說離產者當知已說餘行.是故
具說無咎。問.此惡非義從何而生。答.
盡從婬怒癡生。
彼一切當知從婬怒癡生。問.云何一切.爲殺盜婬耶。答.不但是.[一]若但說是.作[二]經者應
當說卽是.但攝一切故.當求經本一切身口意惡行.口意惡行當别說。問.云何此從
三惡中生.此中有咎.所以者何.非以樂痛苦痛一時生.亦非以瞋樂痛所使.婬者說
樂習欲者婬.此中云何瞋。答.非爲說從婬生瞋耶.此中說本願爲愛牙毛故起瞋殺.
注:
[一]若原刻作名.今依麗刻改.
[二]經原刻作婬.今依麗刻改.下文經字同.

回页首

如是前發恚.彼犯我婦我亦報彼而後行婬起愛.但本願從恚中生.欲從彼生故是
故無咎.餘[一]亦如是。問.前說一切從婬怒癡生.於中已說身惡行.但不知口惡行是云
何。答.
口惡行者.不實不虚綺語。
口惡行者四種.但撰三法故當知是三.是三亦顯示四。問.云何不實。答.
不實者.爲己他利諱實。
若不實口惡行.是爲己故.他故.利故.意諱實.諱實者意覆藏.如意知已口說異。是說
三種.爲己爲他爲利.爲己者自命故.爲他者親故.爲利者財物故.是謂三種.如世尊
說.在衆在眷屬因己因他因利知已妄語。問.已說口不實惡行.云何口不虚惡行。答.
不虚者.不愛别離俱行。
不虚名爲不愛行.爲别離行.爲俱行。行者謂作.不愛行者名惡口.愛故說瞋是不惡
口.若不爾者無非惡口。惡口者爲已生.若異者世尊亦惡口.彼爲慈愍調達說而瞋.
注:
[一]亦字依麗刻加.

回页首

是以爲不愛行是惡口.如人瞎呼瞎瞋.雖有實言.但以惡意是故爲不愛說是惡行。
别離行者.雖有實言.但爲别離行故是兩舌.若不爲别離行而能别離者是非兩舌.
若不爾者世尊亦當兩舌.世尊者慈愍異學故過度爲弟子.是以爲别離行故惡。俱
行者.卽此二事作不實及不虚如是惡口.是以惡口亦名兩舌。問.云何綺語。答.
綺語者.不時不誠無義說。
不時說.不誠說.無義說.是三種綺語.分别爲無量。不時說者.應說時不說.不應說時
說.如婚姻歡會時或有人說某族姓子一切合會皆歸磨滅萬物無常盛者必衰君
速捨此事.彼說此言佛辟支佛聲聞所稱.但非時說.故是綺語。不誠說者.若實想故
邪說.如[一]異學說我是[二]薩云若.彼雖有實想但綺語.所以者何.此非薩云若.但想爾.若
爲人說佛薩云若者是妄語.所以者何.本非薩云若意。無義說者.笑歌儛愁憂說.是
謂口惡行。問.云何意惡行。答.
意惡行者.貪恚邪見。
注:
[一]異學.秦譯作尼揵.
[二]薩云原刻作菩薩.今依麗刻改.

回页首

意所行惡故曰意惡行.是三種.貪.恚.邪見。貪者.願他財物。問.若願他財物是貪者.重
說有咎.在念中故.彼中說念者心欲欲使作他作喜。答.此說非重.意欲爾故.念者意
欲爾欲作.此中不欲作而欲奪他物.貪故令此財物於我有.如是染污意著他財物
中.貪者向他物故說貪。恚者.逼迫他惡意。問.云何邪見。答.
邪見者.業果相違.無見。
業相違.果相違.無見.是略三種邪見.若分别無量.如此異見是邪見。問.云何業相違。
答.
業相違者.淨不淨意不淨淨意俱一意。
淨不淨意.不淨淨意.俱一意.是三種業相違。淨不淨意者善身口意業不善果.不淨
淨意者不善身口意業善果.俱一意者善不善身口意業善不善果。
果亦如是。
如分别[一]業.分别果亦爾.天上苦涅槃苦如是比淨果不淨意.惡道樂生死樂如是比
注:
[一]原刻下衍分别業三字.今依麗刻刪.

回页首

不淨果淨意.惡道苦非苦如是比俱一意。問.云何無見。答.
無見者.業果衆生無見。
無業見.無果見.無衆生見.是謂三種無見。無業見者.無施無齋.無說無方便.無作善
不善業。無果見者.作善不善無果報.無地獄畜生餓鬼。無衆生見者.無父母無衆生
生世間.無實沙門梵志.是謂邪見無量種.此是三種。意惡行無量種.一切惡所作因
相違一切善所作因.彼前戒中已說。〈惡品第一真度竟〉
問.已說惡行.云何爲愛。答.
愛者.染恚慢。
染.恚.慢.是三種當知愛。愛者求.是三種.總說一。問.云何爲染。答.
染者.欲有梵行著。
欲著.有著.梵行著.是三種染。於中欲者.五欲色聲香味細滑.是依三種衆生各各著
樂.餘事不爾。於中

回页首

欲著者.女男不成男欲著。
女欲男.男欲女及不成男.不成男欲女欲男。問.前已說五欲著.今說女男不成男.非
爲過耶。答.女男不成男女男不成男是重.於五欲中各各著於餘事不爾.如世尊所
說.我不見餘色愛如是男女色.如是五欲境界.是故無過。愛欲有三種.微中上.微者
男欲.中者女欲.上者不成男欲.是謂欲著。問.云何有著。答.
有著者.欲色無色有。
欲有.色有.無色有著.是謂有著。問.如[一]此欲著前已别說女男不成男.今何以復於有
著中說。答.有著爲衆生故說.欲著爲煩惱故說.一切欲界法說欲有.若著彼是謂欲
有著.色界法說色有.若著彼是謂色有著.無色界法說無色有.若著彼是謂無色有
著.是以别說故無咎。問.云何梵行著。答.
梵行著者.得未得失著欲憂。
梵行著已得便著.未得便求.失便憂.以此義亦應說欲有著已得便著未得便求失
注:
[一]此欲原刻互倒.今依麗刻改.

回页首

便憂.如是欲有梵行著各三.應說九。復次.得女便著.未得便求.失便憂.如是男不成
男欲著亦應說九種.如是有著梵行著應說二十七。問.可得爾.梵行著是煩惱耶。答.
有.如世尊說.三求欲求有求梵行求.求愛染[一]着是一義。復次如所說.欲及梵行離愛
常念。問.若爾者.梵行不可行.所以者何.有著故.復次[二]若如所說一切梵行者應有著。
答.應方便行.如釋種所行.釋種者行梵行不著梵行.彼離罪福故行道.不以求果。求
果者是說著.我以此戒以此苦行以此梵行生天上.及餘如是行著染污求.我何時
當得梵行使我生善趣中。若[三]梵行著後世樂.樂愛所持.作非梵行生悔.咄我退.是謂
憂.是謂梵行著。問.云何爲恚。答.
恚者.己親怨故忿怒。
己故.親故.怨故忿怒者.是三種恚。問.云何恚愛處說。答.恚者求惡.求非愛耶。是己故
四門中行.親怨故亦四門中行。問.此云何。答.爲己及親未得樂求.已得令不失.已得
苦欲捨.未得不欲令得.如是己及親四種.爲怨未得苦欲使得.已得欲令不捨.未得
注:
[一]着原刻作若.今依麗刻改.
[二]若原刻作着.今依麗刻改.
[三]梵字依麗刻加.

回页首

樂欲使不得.已得欲使速失.是謂爲怨求惡是恚.是以愛處說恚無咎。問.云何爲己
故。[一]答.
爲己故者.三時求不利。
三時名過去未來現在.如所說.彼爲我求不利.當求不利.今求不利生恚.是謂爲己
三時求不利生恚。問.云何爲親。答.
親亦如是。
如爲己三時求不利生恚.如是爲親三時求不利生恚。[二]問.此云何。答.如所說.若我親
愛彼爲此已求不利當求不利今求不利生恚.是謂親。問.云何怨。答.
異.怨.
怨家異.如所說.如我怨彼爲此已求利當求利今求利生恚.如是爲怨求利三時生
恚.是謂九種恚。問.此恚。三惡行中恚.何差别。答.此依方便生.惡行恚者當知從無智
瞋。問.一切衆生九種恚爲等不。答.
注:
[一]答原刻作若.今依麗刻改.
[二]問字依麗刻加.

回页首

此住.如畫水地石。
此恚隨衆生.當知如畫水地石。衆生者若干種.當知悉有輭中上.如畫水卽時壞.畫
地少時若風雨及餘因緣乃滅.畫石至石住無石乃滅。如是衆生若干種恚.或始生
恚時便自責.我不是衆生者.自然滅法.無量苦所逼自當滅.我無辜壞他故生惡意.
如是彼瞋自止.如畫水。或復生恚不能自制.若師善友慈愍訶責乃得止.如畫地。或
復惡意不正思惟生恚.彼佛辟支佛聲聞不能止.與身俱滅.如畫石.是謂恚。問.云何
慢。答.
慢者.卑等上起意。
以此猗故曰慢.復次稱量彼彼故曰慢.是三種.我卑起意.我等起意.我上起意。若有
色富族術我不如彼.故曰我卑起意。若有色富族術我與彼等.故曰我等起意。若有
色富族術我於彼勝.故曰我上起意。問.已說卑等上慢相.云何知此真度分别一切
慢.慢[一]有無量種.如麤雜中說。答.
注:
[一]有原刻作者.今依麗刻改.

回页首

卑者.邪不如極下慢。
卑慢者.三種.邪慢.不如慢.極下慢。邪慢者我極作惡業起貢高.不如慢者受他稱歎
讚說善哉汝有大德聞已內懷歡喜於我云何得無爾乎.極下慢者懈怠作是念人
不能趣勝.是三卑慢。問.云何等慢。答.
等慢者.我貢高不敬慢。
等慢三種.我慢.貢高慢.不敬慢。我慢者見五陰是我已於惡中計功德.貢高慢者受
他恭奉.不敬慢者不敬師長.是謂三種等慢。問.上慢云何。答.
上慢者.大慢慢大慢增上慢。
大慢者.於卑及等.我勝生慢。慢大慢者.於勝.我勝生慢。增上慢者.於未得勝.謂得生
慢。是謂三種上慢.是一切慢從愛樂受具生.是以愛處說。〈惡品第二真度竟〉
問.已說愛.云何無明。答.
無明者.非邪惑智。

回页首

非智邪智.惑智者.此三種是無明。無明者癡假名.是分别字者說。彼毁訾而立名.如
人有惡子說無子.如是此無明.惡明故說無明。問.此云何。答.
非智者.有爲無爲不可說不知。
有爲無爲不可說不知.是謂三種非智。問.二種有爲.受及不受.此中何者是。答.
有爲者.受不受俱。
若非智者.當知受癡.不受癡.俱癡。於中受者陰界入二種自受他受.不受者草木牆
壁比.於中若他受若不受者是當知不受.此中一一癡暗.是謂非智.如世尊說.六更
入非智不見.如是廣如經所說。受名者.取義也.因業及煩惱癡意計我是.我所是.名
受。問.無爲是涅槃是一.云何說三。答.
無爲者.有餘無餘俱。
雖涅槃一無爲.但事故說二種.有餘及無餘。有餘者.業及煩惱所受身是說有餘.彼
斷一切煩惱盡作證已故有餘.是說有餘。無餘者.若此受陰捨更不相續.如燈滅.是

回页首

涅槃.此名無餘.於中一一及俱癡.是無爲不知。問.云何不可說。答.
不可說者.受[一]過及滅施設。
受施設.過去施設.滅施設.若不知者.是謂不可說不知。受施設者.衆生[二]已受陰界入.
計一及[三]餘。過去施設者.因過去陰界入說.如所說.我於爾時名瞿旬陀。滅施設者.若
已滅是因受說.如所說.世尊般涅槃。復次.過去施設者制衆生斷.滅施設者制有常.
受施設者制無.不受施設者制有.彼中一一無知.是謂不可說無智。問.已說無智.云
何邪智。答.
邪智者.身邊盜見。
見身.見邊.見盜.是三種邪智。邪者是顛倒.非如不真同一義。
身見者.我是我自在必爾。
我必爾.是我必爾.自在必爾.是身見。我必爾者陰幻化野馬響水月形相似五陰計
著是我.是我必爾者假借瓔珞樹菓怨相似五陰計是我所有.自在必爾者芭蕉樹
注：
[一]過.秦譯作方便.
[二]己受.秦譯作內受.
[三]秦譯次文明我與藴非一非異.我非斷非常.今略.

回页首

水泡沫相似五欲境界計自在.如空聚色。身見者是身我所有.見如是.是謂三種身
見。問.云何邊見。答.
邊見者.斷常俱。
斷.常.俱.是三種邊見受.邊者非以道理是邊見.於中斷常者.世間有常無常非有常
非無常.有邊無邊非有邊非無邊.衆生有終衆生無終非有終非無終.是身是命.如
是比。俱者.有常無常.有邊無邊.有終無終.如是比。是謂三種邊見。問.云何盜見。答.
盜見者.戒見依。
彼盜見從三中生.一戒.二見.三依。彼於中戒第一真度已說.由此戒得清淨及受戒.
是謂二種戒盜。此真實餘虚非真是謂見盜.計是真必爾是亦說見盜.身縛依彼者.
若依戒及見是五陰.由此故或戒或見.計五陰淨當知是戒盜.計五陰第一非餘當
知見盜.是依彼.是謂三種盜見。問.云何惑智。答.
惑智者.實諦定中不了。

回页首

實不了.諦不了.定中不了.不了者不決疑猶豫同一義。問.云何寶。答.
寶者.佛法僧。
佛寶.法寶.僧寶.當知是三寶。佛者.普智.成就一切功德.離一切惡。問.佛以何故名寶。
答.以此功德故.復次大慈大悲故.不空說法故.無事親故.難出世故如優曇華.如是
不可計功德成就故說寶。法者.方便及方便果.但此中說涅槃是法寶.彼佛處在一
切法上.如經所說.若有法有爲及無爲者彼無爲涅槃是第一.此寶不敗[一]壞故.滅諸
苦故.至竟冷故.難得故.不可盡故.如是比.故說寶。僧者.前聲聞中已說是寶.廣福德
故.不違世尊教故.無上福田故.世尊稱譽故.不敗壞故.和合無諍故.如是比無量功
德成就故說寶。問.已說寶.云何爲諦。答.
諦者.[二]等相第一義諦。
等諦.相諦.第一義諦.是三種諦。諦者.實有諦真諦不虚諦如諦故說諦。
等諦者.方俗族學舉。
注：
[一]壞原刻作德.今依麗刻改.
[二]等.秦譯作俗數.

回页首

方俗舉.族舉.學舉.是謂三種等諦。行種種事故曰等諦.行種種事者是智義。於中方
俗舉者.必爾義.此事是我許[一]某事某名.如水潤漬澤如是比.如是所舉是謂等諦。族
舉者.是我家法。[二]學舉者.以威儀禮節爲行及解經想.復次晝食不夜食.不截草.夏不
行.如是比行是謂等諦。問.云何相諦。答.
相諦者.苦習道。
苦諦. 習諦.道諦.是三相諦.以諦相觀故相諦。相者說生老無常.相者說幖幟.於中逼
相苦諦.轉成相習諦.出要相道諦.[三]滅者無相.此當别說。復次.苦諦者陰界入. 習諦者
婬怒癡.道諦者戒定智.是謂相諦。問.云何第一義諦。答.
第一義者.作字念至竟止。
作.字.及一切念至竟止.是謂第一義諦.作者身業.字者口業.念者意業.若此三至竟
滅.是謂第一義諦.是涅槃義。問.如佛說偈.[四]一諦無有二若生生於惑觀衆諦難陀是
不說沙門.如四諦.云何說一。答.此第一義故說無有三涅槃.如此偈所說觀衆諦難
注：
[一]某原刻作其.今依麗刻改.
[二]學字依麗刻加.
[三]滅原刻作盡.今依麗刻改.
[四]一諦原刻互倒.今依麗刻改.

回页首

陀是不說沙門.以此半偈可知不說餘諦無咎。問.已說諦.云何爲定。答.
定者.色無色無漏定。
色定.無色定.無漏定.是謂定.定者.定心行義。於中色定者色界禪無量除入初第二
第三解脫及初[一]八一切入.無色定者四無色二一切入.無漏定者空無相無願無漏
禪無漏無色定無漏前五想及斷界定.此一切不決疑惑猶豫是謂惑智。此亦是苦
非苦習盡道非道惑.如是四諦欲界色界無色界是十二種。於此惑智如愛處所說.
無智處所亦說.邪智邪見前意惡行中已說.見盜亦如是。身見邊見在苦三界.戒盜
在苦道三界.復次愛亦思惟斷.如是分别說九十八使。〈惡品第三真度竟〉
三法度論卷中
注：
[一]八原刻作入.今依麗刻改.


三法度論卷下

三法度論首页

三法度論卷上

三法度論卷中

三法度論卷下

三法度論卷下
世賢尊者本 衆軍開士釋
         東晉罽賓三藏瞿曇僧伽提婆譯
依品第三
問.已說德及惡.云何爲依。答.
依者.陰界入。
陰界入者.此三是依。可依[一]故說依.可依者是立義.衆生於陰界入作依行德及惡.是
故當知此是德惡所依。問.云何爲陰。答.
陰者.色行知。
色行知者.此三當知是陰。陰.積聚.束.同一義。於中青黄赤白麤細長短方圓比.當知
總是色陰。於中色者四大及四大所造可見不可見.是說色陰。四大及造色者是二
種.可見及不可見.可見者謂眼所見.不可見者是聲香味細滑眼耳鼻舌身及四大。
注:
[一]故字依麗刻加.

回页首

問.說色者四大及四大造.此中四大尚不知.况復四大造.云何爲四大。答.
大者.地水火風。
此地水火風.假名是大。是色一一及合.於中堅相地.濕相水.熱相火.動相風。彼造色
者.煙雲霧影暗明日[一]五色五情如是比。問.已說色陰.云何爲行。答.
行者.依身口心。
此依於身故說依身.依於口故說依口.依於心故說依心.依身口心作行作有爲行
故說行.[二]如佛契經說色者有爲行。彼復更作.如子復造子.如色當知五陰亦如是.彼
無量種無量合作已謂之五陰.如穀聚。行者.福非福不動.是三說行。問.云何爲知。答.
知者.痛想識。
此三是知.亦說道法.以道不相離故.如世尊說若痛者卽是知。問.云何爲痛。答.
痛者.樂苦不苦不樂痛。
痛性說痛.痛無所由.痛痛卽能痛.[三]若痛有由者應有異命.若卽能痛者應卽是命.但
注:
[一]五色五情.秦譯作五根淨.
[二]如原刻作也今依麗刻改.
[三]若原刻作苦.今依麗刻改.

回页首

痛非命故痛性是痛.是分别字者說。此痛三種.樂痛.苦痛.不苦不樂痛。是各各相緣.
緣樂痛有苦痛.緣苦痛有樂痛.緣俱有不苦不樂痛.如世尊說樂痛與苦痛對.苦痛
與樂痛對.樂苦痛與不苦不樂痛對.對者是怨敵義。問.云何樂痛。答.
樂者.欲不惡無著生。
樂痛者有三種.欲生.不惡生.無著生。於中欲生者行五欲時悅樂.不惡生者不惡名
說不憎惡.是行善無欲戒於戒不悔意由此悅樂.無著生[一]者伏根離五欲無亂意行
禪無量等時悅樂是說無著生.無著名不著於根義亦復說不染.是說樂痛三種。問.
云何苦痛。答.
苦者.生老死。
生老死者.此三是苦痛。於中生苦如生癕.老苦如初發癕.死苦如已發癕深入骨節
中。復次.生故有一切苦故曰生苦.如世尊說生故有截手足如是比.老苦者色壯力
壞故.死苦者愛相别離故.是謂苦痛。問.云何不苦不樂痛。答.
注:
[一]者字依麗刻加.

回页首

不苦不樂者.三界。
若不苦不樂者.當知是三界。不苦不樂者障礙於苦樂.是三界後當說。若使不苦不
樂.是三界制.前說苦樂.當知非以樂苦三界。欲界三痛.色界二樂及不苦不樂.無色
界一不苦不樂.是故不苦不樂當知三界。問.是痛爲何依。答.樂者多欲所依.苦者多
恚所依.不苦不樂者多癡所依.所以者何.有樂痛無欲能除欲如三禪中.苦痛無恚
如世尊頭痛及傷脚不起恚.不苦不樂覺第四禪及四無色定彼中無癡能除[一]癡.若
爾者隨義可得說。問.彼從何生。答.
彼業逼界生。
彼樂痛苦痛不苦不樂痛當知從業生.逼生.界生.非自然非偶爾。問.業者無量種.此
中說何業。答.
業生者.福非福不動。
此樂痛苦痛不苦不樂痛從此三業福非福不動中生.如義樂痛從福生.苦痛從罪
注:
[一]癡原刻作痛.今依麗刻改.

回页首

生.不苦不樂痛從不動生。於中福者能除惡行是四禪爲首.非福者是惡行.不動者
第四禪及無色。問.如前已說福者施戒修.修者卽是禪無量及無色.今云何别說樂
痛從福生。答.别說無咎.以衆多聚故.此别說禪。如所[一]說.與比丘三衣别與佛護鉢.不
可以佛護亦是比丘故與三衣鉢.而比丘異於佛護者應與彼衣.如是修者禪無量
無色福者三禪.若不分别三禪於修應有過.衆多聚故。問.云何逼生。答.
逼生者.己他俱。
逼生痛三種.爲己.爲他.爲俱。逼者二種.爲樂爲苦.於中爲己者如以刀自刺若後以
栴檀藥塗.爲他者如擊破他頭復治以藥.爲俱者如語人使擊破我頭已復以藥塗.
如是盡當知.是謂逼生苦。問.云何界生。答.
界生者.時惡患。
問.界者已說欲色無色界.云何卽是耶。答.此非界者離衆生.是三種想.時惡患.此界
是假想。於中
注:
[一]原刻下衍禪如所說四字.今依麗刻刪.

回页首

時者.夏冬春。
夏冬春者.當知此三是時。夏者痰增長.冬者涎唾增長.春者風增長.如醫方說.時故
有樂痛.是謂三時。問.云何惡.爲惡行愛無明耶。答.不.彼壞法身.此說壞四大身。問.云
何惡。答.
惡者.風痰涎唾。
此風痰涎唾壞四大身.由是故生痛。問.云何患。答.
患者.衆生因離。
患名若衆生因離生苦.牆壁樹山巖[一]崩.因者因己他俱.是謂痛。問.云何想。答.
想者.有想無想無所想觀差别。
想者.說是受形像差别.此中有想無想無所想觀差别是同義。於中有想者俱依.無
想者不俱依.如衆多瓶或有人說是蜜瓶是酥瓶由此想故想.若無蜜無酥是空受
空想.如是聲想比受差别若遣聲比如是受.無所想者此無所有卽捨。復次.有欲說
注:
[一]崩字依麗刻加.

回页首

有所有是有欲說解脫處觀已無所有。復次.有想者觀善識處.無想者觀非想非非
想處.無所想者觀無所有處。問.云何識。答.
識者.生成不成入行名色俱依緣可得。
識者.異種智故說識.種種智故說識。是三種.生成入不成入依行.依名色.依二緣可
得.是三種。世尊十二緣起中說行緣識.復說名色緣識.復說眼色緣生眼識.於中種
種行造生時入母胎網俱生識是謂行緣生識.卽於母胎中漸厚成諸入已生識是
名色緣識。復次.成入諍不諍入定不入定緣根及根義生識是依二[一]緣.緣者是依.不
可無依而生識.是謂俱依緣可得。問.如前已說戒定智.何以復重說識。答.依智及所
依是二種.此是依.彼是所依。復次.如說戒二種.如是此中亦說二種無咎。〈依品第一真
度竟〉
問.已說陰.云何界。答.
界者.欲色無色界。
注:
[一]緣下原衍之字.今依麗刻刪.

回页首

欲界.色界.無色界.此三是界。持是業故曰界.於中住業故曰[一]界.是攝一切衆生至無
餘般涅槃。問.云何欲界。答.
欲界者.人天惡趣。
人天惡趣者.此略說欲界。於中住欲故說欲界.持欲故說欲界。問.云何爲人。答.
人者.男女命根所觀相依四洲。
男根所觀相.女根所觀相.命根所觀相.當知此一切是人.是一切亦依四洲。於中女
相謂之女.男相謂之男。問.命根所觀相非爲男女.是以命根别說耶。答.雖有男女命
根所觀相.此中說差别.不成男者不在男女[二]根所觀相中但有命根所觀相.住膜漸
厚有命根而男女根未成.是謂差别。問.云何四洲。答.
洲者.閻浮提弗于逮瞿耶尼鬱單越。
是說四洲.於中閻浮提所觀相故說閻浮提.隨方所觀相三.弗于逮瞿耶尼鬱單越.
彼夀隨其數.樂[三]具差别有限展轉有勝。問.天者總名二種天.欲生及離欲.此中云何
注:
[一]界字依麗刻加.
[二]根原刻作相.今依麗刻改.
[三]具原刻作其.今依麗刻改.

回页首

說天。答.
天者.細滑說視欲生。
若說欲生者.當知不說離欲。欲生天者三種.細滑欲生.說欲生.視欲生。說欲生者化
樂天.彼若染污心於染污心天女共語言彼於爾時便成欲.若一染污意者不成欲
但觀樂如此間人捉時歡悅彼亦如是.不染污意如母女.造化妙境界悅樂於欲故
曰化樂天。視欲生者他化自在天.彼若共天女各各染著相視彼於爾時成欲.若一
染著意不成欲但觀樂如此間人抱時生樂.不染污意如[一]見他人.他所化自在故說
他化自在天。問.是說視欲生天.云何細滑欲生。答.
細滑欲生者.兩兩相抱執手。
細滑欲生天三種.兩兩欲生.抱欲生.執手欲生。於中兩兩欲生後當說。抱欲生者燄
磨天〈燄磨天晉曰時分天也.〉彼各各染著意若抱時便成欲.一染著者不成欲但歡悅如
此間人相抱生樂.不染著意如他人.夜時時歡喜悦樂故曰燄磨。問.云何執手欲生。
注:
[一]見原刻作是.今依麗刻改.

回页首

答.執手欲生者兜率哆天.〈兜率哆天晉曰知足天也.〉彼[一]若共天女各各染污意執手爾時
成欲.一染著不成欲但歡悅如此抱時生樂.無染污意如他人.自所有境界知足故
說兜率哆。問.云何兩兩欲生。答.
兩兩欲生者.三十三四王地。
兩兩共事.故曰兩兩欲生。彼一切欲事具如前所說.但分别故說兩兩欲生天.如此
間人。於中三十三天者在須彌山頂.彼行欲如人.四王者處中.地天者依此地樹山
間居。愛樂樂境界是一切名天.行欲如人間.無不淨而有氣.居止轉倍上.是謂欲界
天。問.云何惡趣。答.
惡趣者.地獄畜生餓鬼。
地獄.畜生.餓鬼.此三是惡趣。此趣惡故曰惡趣.惡者不可愛故曰惡趣。問.云何地獄。
答.
地獄者.寒熱邊地獄。
注:
[一]若共二字依麗刻加.

回页首

寒地獄.熱地獄.邊地獄。地獄者.不可樂故曰地獄.是無量種.今當說。問.云何寒地獄。
答.
寒地獄者.了叫喚不了叫喚不叫喚。
是三相觀相寒地獄.了叫喚.不了叫喚.不叫喚。極惡喚呼故曰叫喚。[一]問.云何了叫喚。
答.
了叫喚者.阿浮陀泥羅浮陀阿波跛。
阿浮陀.泥羅浮陀.阿波跛者.此三是了叫喚。阿浮陀者.是說數.如摩竭國十芥子倉
各受二十佉梨滿[二]中芥子.假使有人百年取一猶可盡.阿浮陀地獄夀不可盡。二升
名一阿勒.四阿勒爲一獨籠那.十六獨籠那爲一佉梨.二十佉梨爲一倉.如是至十
阿浮陀地獄夀數當知.餘各轉倍。復次.阿浮陀者似癕.阿浮陀地獄中由寒身中生
似癕故曰阿浮陀.泥羅浮陀者不似癕.但舉身風吹脹滿故說泥羅浮陀.阿波跛者
爲極寒風所吹剝身皮肉落急戰喚阿波跛故曰阿波跛.此三種了叫喚。問.云何不
注：
[一]原刻下衍日字.今依麗刻刪.
[二]原刻下衍其字.今依麗刻刪.

回页首

了叫喚。答.
不了叫喚者.阿吒鵂吒鵂優鉢羅。
阿吒鵂.吒鵂.優鉢羅.此三是不了叫喚。於中阿吒鵂吒鵂者亦爲極寒風所吹剝身
皮肉落彼不堪苦或時大方便喚阿吒鵂吒鵂.優鉢羅者極大寒風吹剝身皮肉落
因罪故自體中生鐵鍱纏身如優鉢羅華.彼以誹謗賢聖人故墮優鉢羅地獄常受
如是苦。問.云何不叫喚。答.
不叫喚者.拘牟陀須揵緹伽分陀利伽波曇摩。
此四是不叫喚.爲極寒風吹身脹滿使身如拘牟陀.須揵緹伽.分陀梨伽.波曇摩.受
困苦極呻吟住彼.以誹謗賢聖人故墮彼四種地獄一切時受無量苦。是一切大寒
地獄處在四洲間著鐵圍大鐵圍山底.仰向居止在暗中.寒風壞身體.大火所燃.身
如燒竹葦林聲爆各爆[一]各相觸生想.亦復有餘衆生於中受苦.彼一切謗毁賢聖故
受如是苦.如世尊說偈.泥羅浮有百千阿浮陀三十五是聖惡趣地獄口及意惡願
注:
[一]名字依麗刻加.

回页首

故.是謂寒地獄。問.云何熱地獄。答.
熱地獄者.有主治少主治無主治。
此三相[一]觀相.有主治.少主治.無主治。主治者是拷掠.此多爲衆生所治.或不多爲所
治.或自治.或由罪自生.或離衆生方便受大苦。問.云何有主治。答.
有主治者.活行黑繩。
活.行.黑繩.此三是有主治。活地獄者.獄卒以利刀斧解剝剉斬罪衆生如斬剉羊頭.
皮肉解散已彼罪緣未盡以冷風吹還生如故.復因惡罪手自然生鐵爪鋒利猶若
刀刃形如半月.各各生怨結意彼曾逼迫我我今復逼迫.由此生恚更相[國*爪]截也如
刈竹[筏-伐+韋].彼於此間結恨心死故生彼中。黑繩地獄者.挓罪人著地.以黑繩拼段段所
截.彼於此間以刀斫衆生故生彼。復次.以熱赤銅鐵鍱纏身骨破髓血流出.彼於此
間以鞭杖加衆生及出家不精進受著信施衣故生彼。極大暗冥苦煙熏.倒懸身使
噏煙.彼於此間以煙熏穴居衆生故。行地獄者.行列罪衆生如屠肆者截手足耳鼻
注:
[一]原刻下衍觀字.今依麗刻刪.

回页首

及頭.本爲屠兒故受如此苦。復次.熱鐵地駕鐵火車.獄卒乘之張眼[口*戒]喚叱叱使走.
彼於此間乘象馬比驅使疲勞故墮彼中。婬犯他妻.驅上劍樹自然火燃受如是苦。
是謂有主治地獄.獄卒者以行緣故不被火燒.行報者不可思。問.云何少主治地獄。
答.
少主治者.衆合大哭鐵檻。
衆合.大哭.鐵檻.此三是少主治地獄。衆合地獄者.罪衆生畏地獄卒無量百千走入
山間.入已前後自然生火遮彼.爲火前後遮已兩兩山自合如磨.由此故血流如河
骨肉爛盡.彼於此間喜磨衆生爲首。復次火燒[一]大鐵臼以杵擣百年.彼以罪緣故命
不盡.彼於此間以臼擣殺蚤虱及齧殺故。大哭地獄者.大鐵山遍火然四絕無行處.
惡獄卒無慈瞋恚言欲何所趣.無事與事以火燒鐵杵擊破其頭.彼於此間因苦萬
民故生彼中。鐵檻者.火[二]然鐵地驅罪衆生使[三]入中熬令熟.熟已復驅出爲惡狗所食.
食肉盡風吹使生還復如故.復已還驅使入.彼於此間養蠶煑炙故生彼中.是謂少
注:
[一]大原刻作火.今依麗刻改.
[二]然鐵二字原刻互倒.今依麗刻改.
[三]入字依麗刻加.

回页首

主治。問.云何無主治。答.
無主治者.哭炙無缺。
哭炙無缺者.此三是無主治。哭地獄者.火熾然鐵似如龜甲.處極狹迮各盛在中以
鐵蓋覆受如此極苦.彼於此間焚燒曠野及熏燒穴居衆生故生彼中。炙地獄者.大
鐵山火燄相搏.以鐵丳丳之周匝倚炙.一面適熟丳自然轉反覆顛倒.彼於此間貫
剌殺人故生彼中。無缺地獄者.鐵地周匝火燃縱廣百由旬.四門如城以銅薄覆上
燄燄相續.罪衆生在中積聚如薪. 燄無罣礙焦爛其身受苦無便.彼於此間殺父母
真人惡意向佛使血出鬬亂衆僧及作僧上十不善業迹故生彼中.是謂無主治。問.
云何邊地獄。答.
邊地獄者.所在處水間山間及曠野。
獨一受惡業報.是謂邊地獄。問.已說地獄.云何畜生。答.
畜生者.陸水空行.一切無足二足多足。

回页首

陸行.水行.空行.此三是畜生。陸行者象馬牛羊驢騾駱駝爲首.水行者魚摩竭失收
摩賴爲首.空行者鳥及蚊蚋爲首。一切無足二足多足.無足者虵爲首.二足者鳥爲
首.多足者牛馬蜂及百足爲首。彼一切種種大罪業行生彼中.是謂畜生。問.已說畜
生.云何餓鬼。答.
餓鬼者.無財少財多財。
無財少財多財者.此三種是餓鬼。問.云何無財。答.
無財者.炬針臭口。
炬口.針口.臭口.是三種無財。炬口者.合口猛火燄從口出自燒.如野火燒多羅樹.彼
於此間多行慳貪故生彼[一]受苦。針口者.腹大如山谷.咽如針孔.設得豐饒食而不得
食。臭口者.口爛腐臭如糞廁.自噫氣臭.無腹不得食受大苦.是謂無財。問.云何少財。
答.
少財者.針毛臭毛癭。
注:
[一]受苦原刻作云何名.今依麗刻改.

回页首

針毛.臭毛. 癭者.此三種是少財。彼或時少得不淨物.故說少財。針毛者.毛極堅長頭
利如針.覆身徧滿.自體節節相離行來甚難.毛還自剌如利箭射鹿受極大苦.或時
少得食。臭毛者.毛極臭.覆身更互自剌體身.臭風發惱生[一]瞋恚自拔毛.受如此苦。癭
者.自罪業報生癭.還自決破.血流出取而食之.是謂少財。問.云何多財。答.
多財者.棄失大勢。
棄.失.大勢.此三種是多財。棄者.若宿命施故得殘.彼終身祭祠得.由此故得樂。失者.
街巷四道所遺落者彼終身得.由此故得樂。大勢者.夜叉羅刹庳舍遮。夜叉.羅刹.庳
舍遮.此三種是大勢。彼境界如天.宿命福德故或得妙食.食已無量饒鬼圍繞相見
生苦.如人在獄見親生苦彼亦如是圍繞生苦.由此苦故食化爲膿受如是苦.是謂
大勢。
彼畜人天形。
是餓鬼畜形.人形.天形.隨其業故.是謂欲界。問.已說欲界.云何色界。答.
注:
[一]瞋原刻作值.今依麗刻改.

回页首

色界者.有喜無喜護。
色界者無欲.但由禪除恚故得妙色如鍊真金.是界有喜.無喜.離苦樂是護。喜俱樂
故曰有喜.離喜不喜俱樂故曰無喜.是離苦息樂如馬息駕。問.云何有喜。答.
有喜者.有覺無覺少觀。
俱[一]覺故說有覺.離覺故說無覺.少有觀故說少觀.樂者離是說禪。於中有覺者是初
禪.無覺者是二禪.少觀者是初中間.習此禪生色界中.說衆生爲說界.說界爲說禪。
問.誰習有覺禪生。答.
有覺者.梵富樓梵迦夷梵波產。
習有覺禪生彼中.梵富樓.梵迦夷.梵波產.此三種是有覺軟中隨其生。大梵者由少
觀生.覺觀義前已說。問.云何無覺。答.
無覺者.少光無量光光曜。
覺習無覺喜樂相應禪是生三種天.少光.無量光.光曜.此想或是假想.或因想。復次.
注：
[一]覺原刻作觀.今依麗刻改.

回页首

少光者語言時口出少光.光少故說少光.光多故說無量光.淨光無邊故說光曜。問.
已說有喜.云何無喜。答.
無喜者.少淨無量淨徧淨。
覺習無喜樂相應禪是生三種天。少淨者是不多名.此少方便相應禪生少淨天.受
樂亦少.中方便生無量淨天.上生徧淨天。問.已說無喜樂.云何護。答.
護相應三種.一有想二無想三覺意[一]相應.
彼護者.果實無想淨居。
修習護樂相應禪生彼中.故說護是三種.果實天.無想天.淨居天。於中果實者修習
微中上第四禪生果實.無想者滅想故生無想.彼滅痛想識.以無欲想故俱滅.惟有
色陰行陰少入.生想便死。問.云何淨居。答. 淨居者.善現善見淨。
善現.善見.淨.此三種是淨居。淨居者.諸煩惱盡居。問.五淨居地.今何以說三。答.淨者.
注:
[一]相原刻作想.今依麗刻改.

回页首

無煩無熱色究竟。無煩無熱色究竟者.此三是淨想.作經者意欲爾。問.已說色界.云
何無色界。答.
無色者.前修中已說。
彼於是間修習正受生無色界.是道及果俱說。〈依品第二真度竟〉
問.已說陰界.云何爲入。答.
入者.細滑[一]度解脫入。
細滑入.度入.解脫入.此三是入相。入者依.如天廟。問.彼爲誰入。答.
德惡入。
於中解脫入者是德所依.度入者是惡所依.細滑入者俱所依.染污意生惡.淨意生
德。問.云何細滑入。答.
細滑入者.近境界不近境界無境界。
細滑入是近境界.不近境界.無境界。境界者是緣處.隨其緣行是彼境界.近緣說近
注:
[一]度入.秦譯作異學處.

回页首

境界.不近緣說不近境界.無緣說無境界。問.云何近境界。答.
近境界者.鼻舌身入。
鼻入.舌入.身入.是三近境界。香至鼻聞.不至不聞.雖有華極遠.但香離華來至鼻聞。
香者性色.是以因北風香至南不至北.是以香離華來至鼻聞。味亦如是.著舌知味.
不從器.不從手。細滑亦如是.身根所覺.是八種.堅軟輕重麤澀寒熱.由彼彼種細滑
而后覺.是故彼三近境界。問.云何不近境界。答.
不近境界者.眼耳意入。
眼入.耳入.意入.是三不近境界。問.眼亦近見少不逼境界.耳亦如是.蚊在耳中亦聞
聲.意是無色.云何知不近境界。答.以是故說不近境界.若不逼則受境界。問.不近境
界爲齊幾何。答.此中無齊限.或有四十千俞旬見日月或不見.或一俞旬見色.或十
里.隨其根力.以是故說不近境界不說遠.但不逼受境界.非以物至見處見.離而后
見。耳亦如是.非以逼近故得聞.蚊雖在耳中.不至聞處.此亦隨其根力聞聲。意者無

回页首

色.彼無近遠.是以說不近境界.不說遠。問.云何無境界。答.
無境界者.外已受他受及不受。
外者無境界.色聲香味細滑法於此法中假名外.是己受.他受.及不受。此無境界但
爲他境界.此五境界無緣而他所緣。法當分别.是亦多無境界.故說無境界。問.已說
細滑入.云何度入。答.
度入者.一處因不正因無因說。
一處因說.不正因說.無因說.此三義無量而略說是三度入。於中一處因說者.言如
因陀羅幢衆人所舉來.於中一說者於調達持來彼亦在中.但非獨調達.於此事應
說衆而說一.一處因說亦如是.三事合成義.或宿命業.或現所作.或由他[一]因.如是三
事成義惟說一。不正因說者.言如此因陀羅幢有人說非一人所持來.亦非二.此中
雖有因但不正。無因說者.言如此因陀羅幢無所因而來。問.云何一[二]處因。答.
一處者.業自他功夫。
注:
[一]因原刻作恩.今依麗刻改.
[二]處原刻作義.今依麗刻改.

回页首

一說.己所作者有二種.或宿命所作.或現所作.於中若宿命所作者是名業。或復有
說.天作者如是三種成.義如前說。如是三種義.或說業者.或說功夫.或說他恩。一處
者惟說業.彼負他功夫不知思義.不可與從事.若我本所作求已不求會當自得.一
處說者有如是咎。問.云何不正因。答.
不正因說者.衆生法俱根因想說。
不正因說三種.衆生.法.俱。衆生及法根因想.好惡衆生所作.或復說法所作.或說衆
生及法所作.是不正因說三種。但非衆生作.非法作.亦非俱。問.云何衆生根因想。答.
衆生者.梵伊攝披羅謂駛耨說。
說者衆生作世間.梵造化主.伊攝披羅造化主.謂駛耨造化主。無慧者謂爾言.梵造
化者說梵天造虚空.虚空造風.風造水地.水地造丘山草木.如是有世間。彼一切有
過.所以者何.若梵天造空及地者.彼住何處造此空及地.若卽住中造者是義不然.
如是有過。伊攝披羅謂駛耨亦如是。問.云何法。答.

回页首

法者.時[一]氣自然作。
時作.氣作.自然作.此三說法根因。於中言時者.時節生一切一切時節熟一切時所
壞一切世時作。此說有咎.如前一處說中可求者不求.若不可求求得者.是時作行
非作.莫言有過.所以者何.時者空.若空造物者義不然.如是皆有過。氣亦不能造.氣
者無有情.是謂事無事氣無有此[二]念。自然亦如是.自然苦生.非自然義.苦無者非因.
[三]若無因生一切生亦如是.自然何差降。若有常者彼何咎.非有常敗壞知是比過.莫
言有咎。問.云何無因。答.
無因者.[四]性偶無說。
無因者.是三種.說性.說偶.說無。說性者言.萬物性中生非因他.所以者何.如棘剌利
無能利者.如是一切。說偶者言.萬物偶生.如大水泉源草墮中合在一處說偶爾.彼
偶風來或吹東西南北.萬物生亦如是。說無者言.審爾此中一切無所有.云何生由
何生何處生此非有所有。彼一切說有咎.所以者何.若萬物性應生者.生萌牙時不
注:
[一]氣.秦譯作微.
[二]念原刻作命.今依麗刻改.
[三] 若原刻作苦.今依麗刻改.
[四]性.秦譯作自然.

回页首

須作田業.亦不須漑灌.若無此事萌芽終不生.是以萬物非性所生.如是一一當止。
問.已說度入.云何解脫入。答.
解脫入者.想禪博聞。
想.禪.博聞.此三是解脫入。解脫者滅惡.彼解脫此三入.依是得解脫。想者是緣義.依
此佛辟支佛聲聞得解脫。禪者.如第一品已說.當觀此義.亦依彼得解脫。問.云何博
聞。答.
博聞者.說聽誦。
說者[一]說如所聽.聽者聽如所說.誦者如所聞誦。問.博聞者前多聞已說契經阿毗曇
律.此中有何異復說說聽誦。答.前三種多聞應三種受.說時受聽時受誦時受。世尊
弟子四種.有真諦處或有施處或有止處或有慧處成.彼是方便.聽真諦故得解脫.
施處說止.止處從禪.慧處從誦.是謂解脫處。此三法度正觀無罣礙意.欲令是其真.
漸次得解脫.得解脫故慧者學世尊[二]法。〈依品第三真度竟〉 三法度論卷下
注:
[一] 說字依麗刻加.
[二]秦譯末記本論字數爲一千二百頌.


解脫道論卷一

解脫道論首页

解脫道論卷第一

解脫道論卷第二

解脫道論卷第三

解脫道論卷第四

解脫道論卷第五

解脫道論卷第六

解脫道論卷第七

解脫道論卷第八

解脫道論卷第九

解脫道論


解脫道論卷一

解脫道論首页

解脫道論卷第一

解脫道論卷第二

解脫道論卷第三

解脫道論卷第四

解脫道論卷第五

解脫道論卷第六

解脫道論卷第七

解脫道論卷第八

解脫道論卷第九

解脫道論卷第一
         阿羅漢優波底[一]沙造
         梁扶南三藏僧伽婆羅譯
[二]因緣品第一
禮世尊應供正遍知
[三]戒定智慧　無上解脫　隨覺此法　有稱瞿曇。
[四]若人脫衆難 已得離諸著. 成就於勝分 心畏生老死.
樂善樂解脫 令到涅槃樂. 未到有彼岸 亦令得具足.
廣問修多羅 毗曇毗尼事. 此解脫道我 今當說諦聽。
問.云何爲戒。答.戒者威儀義.定者不亂義.慧者知覺義.解脫者離縛義.無上者無漏義.
隨覺者知得義.此法者四聖法義.瞿曇者姓義.有稱者世尊義.以戒定慧解脫殊勝功
注:
[一]原刻宋思溪本次有梁言大光四字.今刪.餘卷並同.
[二]巴利文本淨道論篇首說因緣等.體製同此.按淨道論與本論之關係.頗似雜心之於心論.據其所宗.别爲解釋.補苴駁正.觸處改觀.惜本論譯文晦澀錯落.不能詳校.今僅於品第及各段本母註記異同.餘不復出. 又品目末第一兩字.依麗刻再雕大藏本加.
[三]此引巴利本長部大涅槃經第四分頌文.意云.戒定慧及解脱皆無上.此等法依有德瞿曇而得隨覺.(漢譯長阿含遊行經缺) 勘淨道論品首改引雜部初誦智者建立戒等二頌. (漢譯雜阿含卷二十二亦有此頌)與此意異.
[四]以下三頌原刻錯作長行.今改正.

回页首

德能到最勝名稱無量。解脫道者何義.解脫者五解脫.伏解脫彼分解脫斷解脫猗解
脫離解脫。云何伏解脫.現修行初禪伏諸蓋此謂伏解脫.彼分解脫者現修達分定諸
見解脫此謂彼分解脫.斷解脫者修出世間道能滅除結此謂斷解脫.猗解脫者如得
果時樂心猗此謂猗解脫.離解脫者是無餘涅槃此謂離解脫。此解脫道爲得解脫是
具足道.以戒定慧謂解脫道.解脫道者我今當說。問.何用說解脫道。答.有善人樂得解
脫不聞說解脫故.又不伏解脫故又不正伏解脫故.如盲人無導獨遊遠國唯嬰衆苦
不得解脫欲得解脫而無所因.何以故.解脫是因.如佛所說若有衆生塵勞微細不聞
法故終亦退轉.又如佛說諸比丘有二因二緣能生正見云何爲二一從他聞二自正
念.是故說解脫。不伏解脫者爲生厭離故說解脫.不正伏解脫者爲除不正道爲得禪
解脫道故說解脫.如遠行人得善示導。是伏解脫道三陰成滿.何等爲三.謂戒陰定陰
慧陰.云何戒陰.正語正業正命及種類所攝或戒陰種種戒功德聚.云何定陰.正精進

回页首

正念正定及種類定陰所攝或種種定功德聚.云何慧陰.正見正思惟及種類所攝或
種種慧功德聚。此三陰成滿是伏解脫道。
[一]當學三學謂增上戒學增上心學增上慧學.有戒有增上戒學.有定有增上心學.有慧
有增上慧學.復次有戒戒學有戒增上戒學.有定心學有[二]定增上心學.有慧慧學有慧
增上慧學。問.云何戒學。答.謂有相戒是名戒學.謂達分戒是增上戒學.復次凡夫戒是
名戒學.聖戒是增上戒學。問.云何心學。答.所謂欲定。問.云何增上心學。答.色定及無色
定此謂增上心學.復次有相定心學.達分定及道定是謂增上心學。云何[三]慧學.謂世間
智是名慧學.四諦相似智及道智是謂增上慧學。如世尊爲鈍根人說增上戒學.爲中
根人說增上心學.爲利根人說增上慧學。問.學者何義。答.學可學學增上學學無學名
學.如是學此三學謂伏解脫道。以三種學成就清淨所謂戒清淨心清淨見清淨.於是
戒是戒清淨.定是心清淨.慧是見清淨.戒者洗犯戒垢.定洗纏垢是謂心清淨.慧除無
注:
[一]勘淨道論此段有本母云.由上說而明三學.三善.三明根本.離二邊行中道.越惡趣方便.三相斷惑.違犯對治.三染清淨.及爲預流等性因.總標九門.今譯文缺.
[二]原刻下衍學字.今依文義刪.
[三]原刻此二字互倒.今依麗刻改.

回页首

知垢此謂見清淨.復次戒除惡業垢.定除纏垢.慧除使垢.如是以三清淨是伏解脫道。
又以三種善伏道謂初中後善.以戒爲初以定爲中以慧爲後.云何戒爲初善.有精進
人成就不退以不退故[一]喜以喜故踊躍以踊躍故身猗以身猗故樂以樂故心定此謂
初善.定爲中善者以定如實知見此謂中善.慧爲後善者已如實知見厭患以厭患故
離欲以離欲故解脫以解脫故成自知.如是成就三善道已伏解脫道。得三種樂謂無
過樂寂滅樂正覺樂.彼以戒得無過樂.以定得寂滅樂.以慧得正覺樂.如是成就得三
種樂是伏解脫道。遠離二邊得中道具足.以此戒善除諸欲著於無過樂情生欣樂.以
定除身羸於寂滅樂而增喜樂.以慧分别四諦中道具足於正覺樂深懷愛樂.如是遠
離二邊得中道具足是伏解脫道。以戒除惡趣.以定除欲界.以慧除一切有。於戒多修
於定慧少修成須陀洹斯陀含。於戒定多修於慧少修成阿那含.修三種滿成阿羅漢
無上解脫。
注：
[一]原刻作意.今依麗刻改.

回页首

[一]分别戒品第二
[二]問云何戒何相何味何起何足處.何功德.何戒義.戒行何差别.幾戒.何所起.何戒初中
後.幾法障礙戒道.幾戒因.幾種戒.云何令戒清淨.幾因以是戒住。
答云何戒者謂思戒威儀戒不越戒.何者爲思戒.我不作惡作者自受.何者威儀戒.離
於犯處.云何不越戒.若有戒人身口無過。復次斷義威儀一切善法是戒.如[三]阿毗曇說.
以出離法斷於欲欲是戒能離惡思戒護戒威儀戒.以不瞋恚斷滅瞋恚.以光明相斷
於睡眠.以不散亂斷於掉戲.以見法起斷於疑悔.以智斷無明.以喜斷無可樂.以初禪
斷五蓋.以二禪斷覺觀.以三禪斷喜.以四禪斷樂.以空入定斷於色想乃至瞋恚及種
種想.以識入定斷虚空.以無所有定斷識入想.以非想非非想定斷無所有.以無常見
斷於常想.以苦見斷樂想.以無我見斷我想.以過患見斷於愛想.以無染見斷於欲想.
以滅見斷集.以消見斷厚.以分見斷聚.以生滅見斷常.以無相見斷相.以無作見斷作.
注:
[一]淨道論第一品釋戒.
[二]淨道論此段本母十門.合爲七問.云何戒.戒何義.何相味起處.何功德.幾種戒.幾法障礙.云何清淨.文義較略.
[三]勘淨道論.此引巴利本無礙解道文.

回页首

以空見斷入.以增上慧見斷執著.以如實知見斷無明執.以過患見而斷居執.以彼觀
見斷不彼觀.以轉散見斷和合執.以須陀洹道斷見一處煩惱.以斯陀含道斷麤煩惱.
以阿那含道斷細煩惱.以阿羅漢道斷一切煩惱.此謂不越戒思戒護[一]戒威儀戒.此謂
戒。
何戒相者.威儀除非威儀。問.云何名非威儀。答.謂破法.破法有三種一破波羅提木叉
法二破緣法三破根法.云何破波羅提木叉法.謂無慙無愧於如來離信.云何破緣法.
答命與形飾相應離於知足.云何破根法.不閉六根門離於念慧.以此三覆非威儀是
名戒相。
何味者起者足處者.無過樂是味.無憂是起.三善行是足處.復次悅勝爲味.不悔爲起.
覆諸根爲足處。
何戒功德者.不悔是戒功德.如世尊告阿難不悔戒善是功德義。復次名戒者是無過
注：
[一]此字疑衍.

回页首

樂.是衆生上.是財爲富貴.是處爲佛地.是浴無水.是香普熏.是影隨形.是繖覆可覆.是
聖種.是學無上.是善趣道.若人有戒爲有戒故成就無畏榮顯親友聖所憐愍是親友
依.是善莊嚴.是領諸行.是功德處.是供養處.是可貴同學處.於諸善法不畏不退成就
一切意願清淨雖死不忘成伏解脫樂方便.如是無邊戒功德。
戒者何義。答.冷義增上義行義自性義苦樂性相應義.復次頭義冷義安義。云何頭爲
戒義。答.如人無頭一切諸根不復取塵是時名死.如是比丘以戒爲頭若頭斷已失諸
善法於此佛法謂之爲死.是戒爲頭義。何者冷爲戒義.如摩勝冷栴檀則除身熱成就
歡喜.如是戒爲勝冷栴檀能滅犯戒恐畏心熱成就歡喜.是冷爲戒義。何者安爲戒義。
答.若人有戒風儀整肅不生恐畏是安爲戒義。
行何差别者.修行精進受持頭陀是行非戒.戒亦名行.戒名威儀受亦名行。
幾戒者謂三種戒.善戒不善戒無記戒.云何善戒.謂善身口業及正命無過患故果報

回页首

可愛.云何不善戒.謂惡身口業及邪命有過患故果報不可愛.云何無記戒.無漏身口
業及清淨命無有過患亦無果報。云何起戒者.善心所起善戒.不善心所起不善戒.無
記心所起無記戒。
何戒初中後者.受戒是初.不越是中.歡喜是後。
戒有幾法障礙幾戒因。答.三十四法是障礙道.三十四法是戒因.所謂忿惱覆熱慳嫉
幻諂恨競.慢增上慢慠慢放逸嬾惰貪欲不知足不從智不正念惡口.惡友惡智惡見
不忍不信無慙無愧營身口味狎俗親近女人.不敬師學不攝諸根於食不節初夜後
夜惰不禪誦.此三十四法是障礙道.若一一障礙戒不成滿.若不成滿必還退失.若反
是法三十四種是名戒因。
戒有幾種者.謂有二種三種四種。云何二種謂性戒制戒.以身口[一]叵行佛斷不行是名
性戒.身口可行佛斷不行是名制戒.性戒以信精進能令具足.制戒以信念持能令具
注：
[一]原刻作所.今依文義改.勘淨道論二戒分别云.行戒佛制應行.遮戒佛制不行.與此文異.

回页首

足。復次戒有二種.退戒得戒.云何名退.能滅非戒.云何名得.得衆善法除諸非戒如斷
光影.以斷非戒離於惡趣.以得正戒能趣善道.以斷非戒成就住分。復次戒有二種.世
戒出世戒.云何出世戒.如聖道果之所得戒是出世戒.所餘世戒.以世戒成就故有具
足.以出世戒成就故有解脫。復次戒有二種有量無量.不具足戒是名有量.若具足戒
以佛所斷是名無量。復次戒有二種.有邊無邊.云何有邊.若人爲世利爲勝爲親友爲
身爲命[一]不越所依而行受戒彼戒利養爲邊稱譽爲邊身有爲邊命有爲邊.云何無邊.
此比丘爲[二]世利爲勝爲身爲命如法受戒不起犯心何況故犯此謂無邊戒。復次戒有
二種.有依無依.云何有依.有相[三]應戒依愛.戒盜相應戒依見.自譽毁他相應戒依慢.此
有依戒.若成就解脫資用是無依戒.若有依戒非慧人所樂.若無依戒是慧人所樂。復
次戒有二種.梵行之初學微細戒.云何梵行之初.正業正語正命所[四]攝戒此謂梵行之
初.有餘學戒此謂輕戒。復次戒有二種.有心相應無心相應.云何有心.謂初學梵行.云
注:
[一]原刻作爲.今依文義改.
[二]原刻作出.今依文義改.
[三]此字依麗刻加.
[四]原刻作謂.依麗刻改.

回页首

何無心.謂餘輕戒.聲聞於梵行之初堅戒上戒於此輕戒得犯得起.何以故.佛不說此
障於解脫。復次有二種戒.謂無犯戒清淨戒.云何無犯.謂聲聞戒.云何清淨戒.佛及緣
覺戒。復次戒有二種.謂時分戒及盡形戒.少時暫受不俱形命謂時分戒.從師始誓乃
至捨夀謂盡形戒.時分戒者果報有時.盡形戒者果報無時。何者爲三謂止惡不犯受
不犯斷不犯.云何止惡不犯.雖未受受至非所行處心不生犯是謂止惡不犯.云何受
不犯.從受受已終不復犯是謂受不犯.云何斷不犯.聖人以聖道斷諸惡因是謂斷不
犯。復次戒有三種.謂觸戒不觸戒[一]猗戒.云何爲觸.有爲相初見愛爲觸.是凡夫善戒資
用入道是謂無觸戒.云何猗戒.謂阿羅漢戒。復次有三種.謂依世戒依身戒依法戒.何
者依世戒.若人有恐怖將護世意除諸惡法是名依世.何者依身戒.若人有恐懼將護
於身命除諸惡法是名依身.何者依法戒.若人驚畏將護於正法除諸不善是名依法。
復次戒有三種.謂所願不等所願等無所願.云何所願不等.惱他受戒此謂所願不等.
注：
[一]原刻作犯.今依麗刻改.次同.

回页首

云何所願等戒.受戒爲現有樂及未來解脫樂是謂所願等.云何無所願戒.受戒不悔
爲饒益他此謂無所願.復次戒有三種.謂清淨戒不清淨戒有疑戒.云何清淨戒.以二
因緣戒成清淨一不犯二犯已能悔此謂清淨戒.以二因緣成不清淨一自故犯二犯
不悔此謂不清淨.云何有疑戒.以三因故成就有疑一以不分别處二不分别犯三不
分别不正行此謂有疑戒.若坐禪人戒不清淨深生慙悔成清淨樂.又有疑惑令現知
罪得成安樂。復次戒有三種.謂學無學非學非無學.云何爲學.七學人戒.云何無學.阿
羅漢戒.云何非學非無學.凡夫人戒。復次戒有三種.謂畏戒憂戒癡戒.云何爲畏.有人
畏罪不敢爲惡斯謂畏戒.云何爲憂.若人念離親友暫生愁苦以愁苦故不起諸惡斯
謂憂戒.云何癡戒.有人受牛戒狗戒斯謂癡戒.癡戒若成則爲牛狗.若復不成則墮地
獄。復次戒有三種.謂下中上.云何爲下.謂上煩惱上上煩惱大煩惱所觸不知足所染
此謂下戒.云何爲中.細煩惱所觸知足所染此謂中戒.云何爲上.無所觸知足所染此

回页首

謂上戒.下戒成滿令人具足.中戒成滿令天具足.上戒成滿令得解脫。復次戒有四種.
謂退分住分勝分達分.云何退分.不除道障礙離精進人知而故犯犯已覆藏此謂退
分.云何住分.於戒成就不起放逸不生寂見成就住分.於戒定成滿不起放逸不生寂
見成就勝分.於戒定成滿不起放逸以生寂見成就達分。復次戒有四種.比丘戒比丘
尼戒不具足戒白衣戒.云何比丘戒.波羅提木叉威儀是比丘戒.比丘尼戒波羅提木
叉威儀是比丘尼戒.沙彌沙彌尼十戒式叉摩尼戒是謂不具足戒.優婆塞優婆夷五
戒及八戒是白衣戒。復次戒有四種.謂性戒行戒法志戒初因戒.云何性戒.鬱單越戒
是謂性戒.云何行戒.如姓族國土外道等法是謂行戒.云何法志戒.菩薩入胎戒是謂
法志戒.云何初因戒.菩薩及摩訶迦葉戒是謂初因戒。復次戒有四種.戒戒集戒滅戒
滅道具足戒.云何戒戒者.有二種善戒不善戒此謂戒.云何集戒.善心集善戒不善心
集不善戒.云何滅戒.得善戒滅不善戒得阿羅漢滅善戒.云何滅道具足戒.謂四正勤

回页首

此謂滅道具足戒.如是分别曉了四法是謂精進非真持戒是名正勤。復次戒有四種.
波羅提木叉威儀戒命清淨戒根威儀戒[一]緣修戒。云何波羅提木叉威儀戒.於此比丘
波羅提木叉威儀所覆住行行處具足畏於細罪正受學可學戒.此者於此師法.比丘
者有凡夫善復次有學無學不動法.波羅提木叉者是戒是起是初是行是護是威儀
是[二]脫是無縛是諸法面爲正受善法名波羅提木叉義.不[三]越身口業是威儀.所覆者以
比波羅提木叉威儀成就.住者護四威儀。衆行具足者復有行有非行.云何非行.若有
比丘於彼一人或施[四]杖竹.或施華葉果實.或施楊枝澡浴.或販弄美惡.或爲調戲.或諂
諛自進.或恣驅馳遠招會[五]賓如此諸行佛之所制謂邪命自活此爲非行。復次二種非
行.身口非行。云何身非行.若有比丘以[六]陵慢心往至僧中排觸大德叨很自前或倚或
行.先坐上位推大於下.或坐倚俳調或拍肩笑語.上座徒跣自著革屣.耆德下路己行
高陌.以衆異緣故相輕惱.或以勝待少推劣與長。或於浴室燒諸薪木.關閉門戶皆無
注:
[一]勘淨道論.緣字是資具錯譯.後文作四事是也. [二]原刻下衍受善二字.今依麗刻刪.
[三]原刻作起.今依麗刻改.後文多處越誤作起.均改正.加*號爲别.
[四]原刻作材.今依麗刻.後文同.
[五]原刻作賞.今依麗刻改.
[六]原刻作淩.今依麗刻改.

回页首

諮問.或詣水邊輒自先入.矯身擊搏現諸鄙相.若入他舍超越前後行坐無次.或在屏
處戲善女人及諸童女摩觸其首.如是等過謂身非行。云何口非行.若有比丘心無敬
畏不諮宿望輒自說法或說波羅提木叉.或拍肩而語.或入他家顧問女人何所姓字.
有可食物不有者現我我欲得食.如是等語爲口非行.一切犯戒此謂非行。云何爲行.
反於非行。復次比丘有恭敬慙愧.成就威儀無所乏少.攝護諸根能節飲食.初夜後夜
未嘗睡眠.成就智慧少欲知足.不狎世務起勇猛心.於同學所深生敬重.此謂爲行。行
處者.謂有行處有非行處。云何非行處.若有比丘入於婬舍寡婦舍處女舍不男舍比
丘尼舍及諸酒肆.親近國王大臣外道沙門非法伴侶如是等輩.無信樂心常於四衆
不生饒益甚可厭患.此謂非行處.如佛所說比丘行非梵行處.云何行非梵行處謂販
賣女色。行處可知。復次三種行處.依行處守護行處繫縛行處。云何依行處.謂十處功
德成就善友.依此功德未聞得聞.若已聞聞已令其增廣斷除疑悔正見清白.能隨法

回页首

學深信勇猛.以戒聞施慧念念增長.此謂依行處。云何守護行處.若有比丘須入他舍
及行村里看地而前不踰尋仞.威容整肅人所瞻敬.不看象馬車乘及男女遊會.不看
宮第巷陌仰觀四望.此謂守護行處。云何繫縛行處.如佛所說若有比丘觀其家境界
此謂繫縛行處.是名爲行。以此行處成就故曰具足行處。畏於細罪者.我於所學畢故
敢造謂畏細罪.復次有說若起不善心是謂微過於此微過心生避遠見過患畏見出
離此謂於微過見畏。正受學可學者.可學何名謂七聚威儀.正受一切隨逐此謂正受
學可學.此謂波羅提木叉威儀戒。問云何名清淨戒。答.謂不犯邪命.云何邪命.[一]懈怠諂
曲示相以瞋罵示相以施望施。云何懈怠.懈怠有三處思計欲得要他四事假肅威儀
普自稱說.若比丘心懷惡欲貪樂財利讓勝衣食趣求麤弊如不欲得有若愍他如此
四事謂緣計懈怠.若有比丘惡欲貪利詐現威儀我入禪定要引供施讀誦經典此謂
威儀懈怠.若有比丘貪欲諂誑向人有言我得聖法棲止閑寂有若禪習所說深微示
注：
[一]勘淨道論.懈怠是詭詐錯譯.後同.

回页首

過人相貪利向己廣自宣揚是謂懈怠。諂曲者.如其心念虚相推舉善言稱讚販弄好
惡.爲調要利排諧相悅引利自向.此謂諂曲。云何示相.依有利者而爲說法.要利爲己
心不能普.此謂示相。瞋罵示相者.或罵他令畏.或空相毁薄.或加打觸怖人要利.此謂
瞋罵示相。云何以施望施者.好爲輕施輒要厚答此謂以施望施.以是諸惡謂爲邪命。
復有邪命.或施杖竹或施華葉果實或施楊枝澡浴.或占相夢悟觀察星宿善解禽獸
音聲等業推步吉凶.惡言離散燒華事火.商旅販賣將領軍衆蓄銳兵刃.如是種種此
謂邪命.若不犯者名清淨戒。問云何守護根威儀戒。答.於見聞覺知色聲香味觸法煩
惱相著及受持不犯.此謂守護根威儀戒。此守護根戒以[一]九行成滿.以惡爲相斷諸根
故.彼對治不作意故.如救頭燃終不暫捨故.如見難陀以威儀故.伏惡心故.於定相心
自在故.不守護根人遠離故.於守護根人和合故。問云何修行四事戒。答.以此八行已
觀修行乞食.一者不爲凶險行不爲自高行.二者不爲裝束不爲莊嚴.三者爲此身住
注:
[一]疑八字錯.

回页首

爲自調護.四者爲除飢渴.五者爲攝受梵行.六常自思惟飲食爲除先病不起新疾.七
當以少自安.八無過貪住。問.云何不凶險行不自高行。答.我以貪食勇健凶險戲暴爭
競馳走是凶險行.高慢自舉不知厭足如瞋者打撲。不裝束莊嚴者爲身分充滿面貌
肥悅令人愛樂情無厭足是有欲人.爲此身住爲自調護者貪身安住如轂須膏.除飢
渴者常資少食如是修行猶瘡塗藥.攝受梵行者依少食力樂得聖道如是修行猶食
子想.爲除先病不起新疾者不少不多如是修習如服湯藥.以少自安者以少功德自
安己身常應習行如看病人.無過者以少自安如是修行不令身無是智慧所難是故
無過安住。若食調適未嘗懈怠.初中後夜亦不昏睡成就安隱.如是以此八行已觀修
行乞食當如是修。復次此八行略爲四觀.謂可斷觀事觀以少自安觀以少功德觀。問.
云何可斷觀。答.不爲凶險行不爲自高不爲先身不爲嚴首此謂可斷觀.爲此身住爲
正調護爲除飢渴爲攝受梵行此謂事觀.我當除先病不起新疾者此謂以少自安觀.

回页首

我當以少自安無過成安樂住此謂少功德觀。此四觀已略成三.謂斷二邊得中具足.
以斷觀斷欲樂著謂除飢渴斷於本疾不起新疾.又以此觀斷著身疲餘中具足觀應
當修行.又觀衣服爲除風寒暑蚊蝱蟻觸爲生慙恥遮覆醜露於具足觀如是修行。又
觀服藥乃至疾病.若如此說當何時觀於乞食服藥一飡時觀.又於衣服臥具及初得
時觀.又於日日時時中觀.我命由他是故當觀.如是一切皆成觀行。先師所說四種受
用.謂盜受用負債受用家財受用主受用.云何盜受用.謂犯戒人受用.云何負債受用.
謂無慙無愧邪命人受用.云何家財受用.謂精進人受用.云何爲主受用.謂聖人受用。
復有二種受用.謂穢汙受用清白受用.云何汙穢.有慙愧人而不能觀是名汙穢.云何
清白.有慙愧人觀知自節有厭惡想此謂清白.以清白故常當修習四事可知.此謂修
行四事戒。於是律儀戒者以深信應令滿.命清淨戒者以深精進應令滿.根威儀戒者
以深[一]信應令滿.修行四事者以深慧應令滿。於此命清淨戒是隨從律儀.何以故.不爲
注：
[一]疑念字錯.

回页首

夀命而斷諸事安者所作。得身口業威儀此二種戒是隨從根威儀.何以故.謂於善以
守護心善守護身口業。修行四事是根威儀.何以故.已知集相依處違厭正念正定.如
此世尊所說若有比丘能知摶食及知五欲具足。於此律儀及命清淨是戒陰所攝.根
律儀戒是定陰所攝.修行四事戒是慧陰所攝。
何者令受戒清淨.若比丘初受禪法於七聚中觀於自身.若[一]見犯波羅夷斷比丘法住
不具足戒.若住具足戒當得勝法。是先師所說.若見犯僧伽婆尸沙以衆事懺悔.若見
犯餘罪於其所犯向一人懺.若見犯邪命於其所犯作相應懺.如此悔已我不更作見
如是受持犯根威儀及修行四事我不更作.若受持者當得未來勝上威儀.彼人如是
從清淨戒所有身口業可作現作當觀彼彼作善除惡當觀朝夕住清淨戒.若如是者
令戒清淨。何戒清淨相者. 戒相應及諸煩惱不起退悔得定成滿謂清淨相。
戒幾行住者.以二戒住.一稱量犯戒過患二稱量戒功德。何等稱量過患.若人犯戒成
注：
[一]原刻作具.今依文義改.

回页首

非功德成諸惡處.畏於四衆疑難智人.有戒棄避不可教禪.天人鄙穢衆所憎薄.思所
犯戒見人讚歎持戒功德心悔不信.於四衆中每生忿諍.於其親友多起嫌怨.背有戒
人成惡朋黨.不復堪得殊勝定法.雖假嚴飾而故醜陋猶如屎尿人所憎惡.如模範等
尠有所堪.如瘀泥等於現未來無所饒益常生憂悴.若已作罪追生慙悔心不安隱如
盜在獄.心不樂聖如栴陀羅無欲王位.其有聞慧樂說功德人不貴敬猶如糞火.生不
如處死時惛忘神行惡道.如此等過是可稱量。若變此惡成戒功德亦可稱量.如是稱
量其犯戒者心意沮屈情志退散.其有戒者唯深精進倍生信敬成精進人成信敬人.
一心護戒如蟻守卵.如犛牛愛尾.如護一子.如護一眼.如巫師護身.如貧人護寶.如海
師護舶.此諸護中我所修戒最應敬護.如是受持心被擁衞安住禪定戒得守護。
解脫道論卷第一


解脫道論卷二

解脫道論首页

解脫道論卷第一

解脫道論卷第二

解脫道論卷第三

解脫道論卷第四

解脫道論卷第五

解脫道論卷第六

解脫道論卷第七

解脫道論卷第八

解脫道論卷第九

解脫道論卷第二
         阿羅漢優波底沙造
         梁扶南三藏僧伽婆羅譯
[一]頭陀品第三
問爾時淨戒坐禪人[二]心欲成就勝善功德.又爲欲得頭陀功德當如是成就.何故受此
頭陀功德。答.爲坐禪人性不一種.爲於少欲.爲於知足.爲於無疑.爲於滅愛.爲欲增長
勇猛精進.爲自少營不受外施.爲於安住.爲斷所著守護戒善.是諸定衆具.是初聖種.
是勝功德觀。何者爲頭陀.有十三法.二法衣相應謂糞掃衣及三衣.五法乞食相應謂
乞食次第乞食一坐食[三]節量食時後不食.五法坐臥相應一無事處坐二樹下坐三露
地坐四塚間坐五遇得處坐.一勇猛相應有一種謂常坐不臥。
[四]云何糞掃衣答性能受持是謂爲性.餘亦如是。云何受糞掃衣.斷居士施.云何受三衣.
注:
[一]淨道論第二品釋頭陀分.
[二]勘淨道論品首釋云.前說諸相之戒.由少欲等功德而獲清淨.爲圓滿此等功德故.持戒行者當受頭陀分.今據此義以頭陀爲淨戒方便.
[三]原刻作善.今依麗刻改.
[四]淨道論此段本母十門.義.相等.受.方便.差别.失得.三善. 頭陀等别.略.廣.與本論文互有詳略.

回页首

謂斷長衣.云何乞食.謂斷他請.云何次第乞食.謂斷超越乞.云何一坐食.謂不再坐.云
何節量食.斷於貪恣.云何時後不食.謂斷於後望.云何無事處坐.斷聚落住.云何樹下
坐.斷屋舍住.云何露地坐.斷衆覆處.云何塚間坐.斷餘勝處.云何遇得處坐.斷貪樂處.
云何常坐不臥.謂離寢寐。
何故受糞掃衣見居士衣有求乞等過復見受持衲衣功德.我見如是斷居士施故受
衲衣。云何受衲衣功德.以似居士衣受持無闕.得不由他失亦不憂.心無貪染盜賊不
取.足周常用少所經營.善人所習是行無疑.勝善相應現法樂住.令人欣慕使得正受.
是衲衣功德佛所稱歎。問. 衲衣有幾.何人受持.何因而失。答.納衣有二種.一無主守護
二世人所棄.或於塚間或於糞掃或於市肆或於道路拾煎浣染掩緝裁縫成就受持
此謂無主.或剪鑿之餘牛鼠所嚙或火所燒或人所擲施覆屍衣及外道服此謂世人
所棄.云何受糞掃衣.若比丘斷居士施是謂受糞掃衣.云何失.若比丘受居士施此謂

回页首

失衲衣。云何受三衣.爲有長衣應須淨施守護受著.知是等過見三衣功德我從今日
棄捨長衣故受三衣。云何受三衣功德.善人所行離畜遊長少於營造約身知足如鳥
飛空無所顧戀善人所習是法無疑。問.云何名三衣.云何爲受.云何爲失。答.謂僧伽梨
鬱多羅僧安陀會此謂三衣.云何受三衣.若比丘不畜盈長是受三衣.若受四衣是名
爲失。云何受乞食.若受他請則妨自業不爲悅人不與非法比丘接膝共坐.知是過患
復見乞食功德我從今日斷受他請受乞食法。云何乞食功德.依心所願進止自由不
希供饍消除懈怠斷滅憍慢不貪滋味饒益衆生常於四方心無限礙善人所行是業
無疑。問.請有幾種.云何爲受.云何爲失。答.請有三種.一似食請二就請三遇請.除此三
種請受乞食.若受三請是失乞食。云何受次第乞食.若於次第處得多美味則不重往.
若其重往則受常食.若有疑處亦應遠離.知是過患復見次第功德我從今日捨非次
乞受次第乞。云何次第乞功德.以平等心饒益一切.除憎嫉惡斷遊狎過.不喜喚召不

回页首

樂多語.遠人宅舍離於疾行.如月希現人所瞻仰.善人所行是業無疑。問.云何名次第
乞.云何爲受.云何爲失。答.若比丘始行乞食入於聚落從最後家以爲初次.此謂次第
行乞.云何爲失.謂越超隣比是名爲失。云何受一坐食.謂於二坐處數坐數受食數洗
鉢與此相違名一坐食.善人所行是業無疑.知如是過見一坐食功德是故應受我從
今日捨二坐食受一坐食。云何一坐食功德.不多不少不貪不淨施無諸病惱.起居無
妨自事安樂.善人所行是業無疑。問.云何受一坐食.云何爲邊.云何爲失。答.邊有三種
謂坐邊水邊食邊.云何坐邊.食已猶坐.受水洗鉢不得更食此謂水邊.云何食邊.若於
摶食生最後想若吞不更食此謂食邊.若經二坐則失一食除水藥等諸佛所歎此謂
食邊。云何受節量食.若食飲無度增身睡重常生貪樂爲腹無厭.知是過已見節量功
德我從今日斷不貪恣受節量食。云何節食功德.籌量所食不恣於腹.多食憎羸知而
不樂.除貪滅病斷諸懈怠.善人所行是業無疑。問.云何受節量食.云何爲失。答.若受飲

回页首

食應自思惟所須多少以爲常準不取長食.善知籌量斷無期度謂節量食.若不如是
此則爲失。云何受時後不食.斷於望想離於長食.知是過患見時後不食功德我從今
日斷於長食受時後不食。云何時後不食功德.斷所貪樂節護其身.離於宿食息所營
求.無告於他不隨心欲.善人所行是業無疑。問.時後幾種.云何爲受.云何爲失。答.時後
有二種謂不節邊受持邊.云何不節邊.若受長食得别請罪不當更食.云何受持邊.已
食二十一摶不當更受.時後不食則斷於長.若受長食失時後不食。云何受無事處.國
中喧雜識觸五塵心生染樂若住鬧處去來紛動.知是過患復見無事處功德我從今
日斷國中住受無事處。云何無事處功德.離於國中喧雜.識觸五塵心生染樂.若住鬧
處去來紛動.見十種語功德最勝可愛天人歡喜.不樂狎俗樂得寂寂樂少聲從心禪
坐.善人所行是業無疑。問.云何最後無事處.云何爲受.云何爲失。答.離於國城栖處郊
外避於邊遠取中人四肘五百弓內是最後無事處.除國中住此謂無事處.若住國中

回页首

則失無事處。云何受樹下坐.捨於覆處不積畜修治貪受求索.知是爲過見樹下功德
我從今日斷於覆處受樹下住。云何樹下功德.依樂可受不交世俗.樂離作務與天同
止.斷住處嫉及離愛著.善人所行是業無疑。問.何樹可住何樹可離.云何而受.云何而
失。答.於日中時樹影至處及無風時葉所墮處是所可住.除危朽樹空腐樹鬼神樹.離
諸覆處是受樹下.若往覆處則失樹下。云何受露地住.不樂覆處及在樹下藏畜物處.
知是過患見露住功德我從今日斷不樂處受[一]露地住。云何露住功德.莫往不樂處斷
懈怠睡眠.猶如野鹿隨意而行無所追慕.善人所行是業無疑。云何爲受.云何爲失。斷
於覆處及在樹下是受露住.若住覆處及在樹下則失露住。云何受塚間住.若於餘處
少行放逸不起畏惡.知是過患見塚間功德我從今日斷於餘處受塚間住。云何受塚
間功德.得死時念得不淨相.得非人敬重不起放逸.伏於欲染多所厭患不懼可畏.觀
身空寂斷計常想.善人所行是業無疑。問.云何受塚間功德.於何可住於何可行.何受
注:
[一]原刻作覆.今依麗刻改.

回页首

何失。答.若恒有人常多哭泣恒有煙火.若初欲住如是塚間當先觀察有餘靜處便可
往住.若比丘止於塚間不當作房及安牀座.不從風坐不逆風住.臥時不熟無食魚味.
不飲乳酪不食麻粄不觸肴肉不住屋中不安鉢器.若人已去捉持坐具及餘衣物往
到塚間.當其住處如擲物遠.明相現時攝諸衣具還僧伽藍.除餘處住是謂塚間.若往
餘處則名爲失。云何受遇得處住.不樂人所貪不惱他令避.知是過患見遇得處功德
我從今日斷貪住處受遇得處。云何遇得處功德.覓知足處貪於寂靜.斷多受樂人所
敬重.住於慈悲一向斂攝.善人所行是業無疑。云何爲受.云何爲失。斷貪所止是謂依
遇.若往樂處則名爲失。云何受常坐.不臥於所住處睡眠懈怠.知是過患見常坐功德
我從今日斷於惛臥受常坐不臥。云何常坐功德.斷生怠處除爲身嫉.離染觸樂少於
纏睡.常多寂靜堪修禪勝.善人所行是業無疑。云何爲受.云何爲失。謂斷睡臥.若寢名
失。

回页首

云何離糞掃衣.於居士施衣芻麻古貝憍奢耶欽婆羅等以方便受不失衲衣。云何三
衣.若畜長衣已過十日有月望衣有功德衣又有長衣.爲護臥具敷具覆瘡衣手巾雨
浴衣不受持不淨施.若以方便不失三衣。云何乞食方便.若僧次食及常住食行籌食
十五日食布薩食衆食[一]寺食以方便受不失乞食.若見此過亦應捨離。云何次第乞食
方便見象馬等當門而鬬可羞鄙處諸如是等若見宜避.又見栴陀羅覆鉢學家隨和
尚闍梨客行比丘諸如是等方便而越不失次第。云何一坐食方便.若正食時見象馬
牛蛇[二]雨和尚闍梨客比丘來方便而起起已更食不失一坐.若節量食及時後食無方
便。云何無事處方便.或爲受戒懺罪問法布薩自恣自病看疾問經疑處.如是等緣方
便住聚落不失無事處。云何樹下方便.若遇雨時宜入覆處.明相旣現還而不失樹下.
露住塚間遇得此等方便亦復如是.餘住處可住.常坐不臥無方便.復有一說若灌鼻
時得作方便不失常坐。
注:
[一]原刻作等.今依麗刻改.
[二]原刻作兩.今依麗刻改.

回页首

以此十三頭陀更成八法.如毗曇中說八頭陀.是時後不食攝節量一坐.[一]其所受持成
一種類.是無事處攝樹下露坐塚間.何故於無事處若營造房舍樂爲作務多所聚蓄
愛著住處非心所樂作如是意於樹下塚間露地淨住.是故成八。於八頭陀復成三法.
一無事處二糞掃衣三行乞食.若三清淨頭陀成滿.故佛爲難陀說何時見汝成無事
處受糞掃衣不時後食趣養身命無見所欲。
問誰名頭陀分.頭陀有幾種法.云何三行人修頭陀行.幾頭陀有時節.有是頭陀說頭
陀。答.有十三頭陀是佛所說佛所制戒.此謂頭陀分。此不應說善不善無記.何以故.不
善人與惡欲同故.不除惡欲共起非法貪樂利養是故不善。頭陀幾種法者.謂有二頭
陀法不貪不癡.如佛所說若糞掃衣比丘依少欲知足樂靜無疑依於解脫是謂受糞
掃衣.諸餘頭陀亦復如是不貪不癡.以此不貪於此十三處能除貪欲.以此不癡於十
三處能除無明.復次以此不貪佛之所許能生厭患相似無疑除欲染欺誑.以此不癡
注:
[一]勘文意謂二乞食相攝也.

回页首

相似除身羸欺誑.此二頭陀法是不貪不癡。云何三行人修頭陀行.謂貪癡行人是修
頭陀行.瞋恚行人不能修行.何以故.貪癡行人而能修行頭陀.如貪人至愛成不放逸
若不放逸則能伏貪.如癡無癡依頭陀受成不放逸若不放逸則能伏[一]癡.故貪癡人修
行頭陀.瞋人受苦更成其惡.如痰病者若服熱湯轉增其疾.是故瞋人不當修行。復說
瞋人應住無事處及在樹下.何故住無事處.以無世間苦故。幾頭陀有時節.三頭陀八
月時.謂樹下住露地住塚間住是安居時佛聽覆處。問.云何是頭陀說頭陀。答.亦有頭
陀說頭陀.有頭陀不說頭陀.有非頭陀說有頭陀.有非頭陀不說頭陀。云何有頭陀說
頭陀.謂阿羅漢成就頭陀.云何有頭陀不說頭陀.謂阿羅漢不成就頭陀受.云何有非
頭陀說頭陀.謂學人及凡夫成就頭陀受.云何非頭陀不說頭陀.謂學人凡夫不成就
頭陀受。
問頭陀何相何味何起。答.少欲爲相.知足爲味.無疑爲起.復次無所著爲相.無過爲味.
注:
[一]原刻下衍何字.今依文義刪.

回页首

不退爲起。
云何初中後.謂受爲初.修行爲中.歡喜爲後分。
[一]分别定品第四
問爾時淨戒坐禪人已行頭陀受成就勝善處.當何所作。答.令定起。問.[二]何定.何相.何味.
何起.何處.何人受.禪解脫定正受何差别.幾定因可見以此起定.障定有幾法.定幾功
德.定幾衆具.幾種定.云何起定。
答定者有清淨心一向精進與寂靜功德等正真住不亂此謂定.復次煩惱猛風無傾
心慮如殿裏燈光炎不動.如阿毗曇說若心正住無所攀緣亦不動亂寂靜無著正定
根定力此謂爲定。
云何相何味何起何處.心住是相.伏怨是味.寂靜是起.於染不著心得解脫是名爲處。
何人受定.謂受心數等方便定等如手執稱令心心數等如鉢中油.念與精進等行爲
注:
[一]淨道論第三品釋執持業處.
[二]淨道論此段本母十一門.合爲八問.何定.何義.何相味起處.幾種定.何染.何淨.云何修起定.幾功德.文義較略.

回页首

定猶如四馬齊力牽車.思惟等爲定如彼箭師注心調直以除怨故如藥消毒.如毗曇
說斂攝是定義.從是定義.滿是定義。
禪者四禪謂初禪等.解脫者謂八解脫內有色想外觀色等.定者三定謂有覺有觀等.
正受著謂九次第正受。云何爲禪.思惟事故.思惟怨故.心喜樂故.離障解脫故.令平等
故.方便發定故.得自在故.不以一義住正受故.樂起定故。解脫正受[一]者
幾功德令定得起.見四功德令定得起.云何爲四.現見法樂樂住.以觀樂事.神通現證.
有具足。何者現見法樂樂住.謂人得定能生無漏心起悅味受出世樂現見法樂樂住.
是故世尊說彼此身從靜生喜使得清涼令漸圓滿具足成就等.如佛告比丘我先作
尼乾七日七夜身不動搖口不言說默然端住一向受樂.是謂於聖法現見法樂樂住。
以觀樂事者.謂坐禪人得心定事無有蓋纏調柔堪受持觀見陰入界等自性安樂.是
故世尊教諸比丘應當修行如是一切以心依如實知。神通現證者.已得定人依證五
注：
[一]次有脫文.

回页首

通謂如意天耳他心宿命天眼.是故世尊說已得心定隨宜轉變如是一切令得如意。
有具足者.已得定人未到無學終令不退.由定得報得色無色有具足.如佛所說少修
初禪得梵天眷屬如是種類一切生彼如是一切此四功德能生彼定一一當起。
障定有幾者.謂八法.欲欲.瞋恚.懈怠.睡眠.調戲.疑惑.無明.無喜樂.一切惡法是障法。
幾定因者.謂有八法是因.[一]出離.不瞋.明相.不亂.一切善法令心歡喜能生法智是爲定
因。
幾定資者.謂有七種.戒衆具.知足.覆蔽根門.節量飲食.初中後夜而不睡眠.常念智慧.
住處靜寂。
定有幾種者定有二種一世間定二出世間定.聖果所得謂出世定.餘名世定.其世間
定是有漏有結有縛是流是軛是蓋是戒盜見盜是取是煩惱此謂世間定.與此相違
名出世定。復次定有二種.邪定正定.云何邪定.不善一心是謂邪定.若善一心是謂正
注：
[一]勘文意以八障對治爲八定因.今譯缺略.

回页首

定.邪定當斷.正定應修。復次如是[一]二種.外定安定.彼彼定初分此謂外定.性除無間此
謂安定。復次定有三種.有覺有觀定無覺少觀定無覺無觀定.云何有覺有觀.謂初禪
有覺有觀.二禪無覺少觀.餘禪無覺無觀。復次定有三種.謂共喜生定共樂生定共捨
生定.初禪二禪謂共喜生.三禪謂共樂生.四禪謂共捨生。復次定有三種.善定報定事
定.云何善定.聖道學人及凡夫修色無色定是謂善定.聖果學人凡夫生色無色界是
謂報定.無學人受色無色定是謂事定。復次定有四種.欲定色定無色定無所受定.謂
彼彼行正受行是謂欲定.四禪是謂色定.四無色定及善業報此謂無色定.四道果謂
無所受定。又定有四種修行.謂苦修行鈍智苦修行利智樂修行鈍智樂修行利智.此
四人一者密煩惱二者疎煩惱三者利根四者鈍根.於密煩惱人鈍根苦修行鈍智得
定.密煩惱利根苦修行利智得定. 疎煩惱人鈍根樂修行鈍智得定. 疎煩惱利根樂修
行利智得定.於是密煩惱人以密煩惱故苦折伏煩惱是故苦修行.鈍根人以鈍根故
注:
[一]原刻作一.今依麗刻改.

回页首

久積禪行覺鈍[一]智是故名鈍智.以此方便一切應分别.復次定有四種.謂小定小事小
定無量事無量定小事無量定無量事.云何小定小事.定不隨心所得[二]事小精進此謂
小定小事.云何小定無量事.定不隨心所得彼事大精進此謂小定無量事.云何無量
定小事.定隨心所得彼事小精進此謂無量定小事.云何無量定無量事.定已隨心所
得彼[二]事大精進此謂無量定無量事。復次定有四種.欲定精進定心定慧定.欲定者依
欲修得謂爲欲定.依精進得謂精進定.依心修得謂爲心定.依慧修得謂爲慧定.復次
定有四種.有定是佛所得非聲聞所得有定聲聞所得非佛所得有定是佛所得及聲
聞所得有定非佛所得非聲聞所得.大悲定雙變定是佛所得非聲聞所得.學果定是
聲聞所得非佛所得.九次第定無學果定佛所得及聲聞得.無想定非佛所得非聲聞
得。復次定有四種.有定爲起不爲滅有定爲滅不爲起有定爲起爲滅有定不爲起亦
不爲滅。問.云何爲起不爲滅。答.欲界善不善定此謂爲起不爲滅.四聖道定是爲滅不
注:
[一] 原刻作知.今依麗刻改.次同.
[二]原刻作定.今依文義改.
[三]原刻作定.今依麗刻改.

回页首

爲起.學及凡夫色無色善定爲起亦爲滅.一切果定及事定非爲起非爲滅。復次定有
四種.初禪二禪三禪四禪.離於五蓋成就覺觀喜樂一心此謂初禪.離於覺觀成就三
支.離喜成就二支.離樂捨一心成就第四禪。復次定有五種.謂初禪二禪三禪四禪五
禪.五禪者爲五支覺觀喜樂一心.離五蓋成就五支是謂初禪.離覺成就四支是謂二
禪.離喜成就二支是謂三禪.離樂成就二分謂第四禪.所謂捨一心。問.何故說四禪及
五禪。答.由二人報故.第二禪二種.謂無覺無觀無覺少觀。問.是誰坐禪人令初禪自在
起第二禪。答.於麤覺觀攝念思惟復知覺觀過患令起無覺觀第二禪是其修四禪次
第.復有一人已令初禪自在現起第二禪於麤覺攝念思惟唯知覺過患見無覺少觀
起第二禪是其受五禪次第.是故說於五禪。復五種定.謂五分正受喜滿樂滿心滿光
滿觀想.於是初禪二禪喜滿.於是三禪樂滿.於他心智是名心滿.於天眼通是名光滿.
從彼彼定起觀智是名觀想。復次定有五種.謂五智正定.此定現在樂亦未來樂報依

回页首

身智起.此定是聖所行無煩惱.此定慧人修習.此定寂寂快樂猗所得成就無二不伏
生死.此定寂寂最樂猗成一性所得非伏生死.我此定念入念起依身智起。復次已分
别行處已分别修行事及下中上.以如是定有多種可知.一切諸定皆入四定。
覓善知識品第五
問爾時何以起定答若初坐禪人[一]欲生禪定當覓勝善知識.何以故.初坐禪欲生禪定
得最勝定若離善知識成不住分.如經中說有雲比丘成於退分如人獨遊遠國無侶
開示隨意自行如象無鉤。若坐禪人所修之行得善知識說法教[二]誡令其攝受.示除過
患使得善法.從教修行精勤苦行得最勝定.如富商主衆所敬貴.如親善人如親父母。
善知識者如象所繫令不動故.如御車人使隨去住故.如人執柁爲得善道.如醫治病
爲消苦楚.猶如天雨潤益諸種.如母養兒如父教子.如親無難如友饒益如師教誡.一
切善法依是成滿.是故世尊教於難陀一切梵行所謂善知識.是故當覓勝善之人爲
注:
[一]淨道論釋云何修定段本母云.安住淨戒.除十障.親近授業之善知識.隨自所行執持業處.捨不合法住處.住合法處.除微細障.如法修習.凡標九門.又問句何以下原刻衍故字.今依麗刻刪.
[二]原刻作戒.今依麗刻改.

回页首

善朋友。云何是勝善知識.謂有所成就明了修多羅毗曇毗尼是謂所得成就。明了業
種得善神通得見四諦.此二種人功德成就是所當覓。若不得二種功德成就人.以七
分成就善知識是亦當覓。云何七分.可敬愛.可重.可貴.能說.忍尋.說深語.不安非處。云
何可敬愛.依二種行者善說共住樂心解不難是謂可[一]敬愛.可重者戒行寂靜守念成
就不貪欲多語是謂可重.可貴者聞慧功德成就知坐禪可重是謂可貴.能說者我言
可愛可重可貴有果如是思惟饒益彼故尊重法故於非可作制伏攝受終不棄捨是
謂能說.忍辱者能令解無滯綺語總語相如賢聖故是謂忍辱.深語者通達業處若分
别想念作意安著皆由執相善說如法不如法煩惱取相能令滅盡是說深語.不安非
處者若於姓族住處業聚誦著非住可避若於堪事處行令得安隱是住可住此謂不
安非處.以此七分成就是善知識可覓。問云何應覓。答.若知某甲住處是功德成就可
重若有禪師應當往彼.若自不知餘處同學知應往親覲。已知時節如法.未說其意恭
注:
[一]原刻下衍可字.今依麗刻刪.

回页首

敬勞問起居.諮訪所行何處國土何處住止有衆安住有僧靜坐有是禪師其行若爲
以何功德一切所貴應作如是問.同學應答某國某住某衆禪坐某人禪師衆所愛重。
得聞是已深思隨喜當往彼處親覲受行.應整衣服到和尙所自說意樂.和尙聽我我
當往彼親覲禪師。和尙應聽答善哉我亦隨喜是善人所作.此謂善人共住善人所行
是隨法修行若見聞者得大利益何況共住汝當往彼.汝已往彼慎莫放逸.若是善人
可勤修學若於一時及一切時等加信敬誠當善語守護身口曉解修行當得成就一
切.依師莫生輕見如初嫁小女性事舅姑應生慙愧聽受教誡。若見弟子無衣服湯藥.
若往彼時如法料理說法教誡.及至將送行坐教以善法。彼坐禪人齊整衣服恭敬圍
遶禮師足下.於行所半路園外諸有水地往彼一處.衣鉢革屣澡灌禪具高置一處不
使近水當浴不聲.若浴竟已齊整衣服著鬱多羅僧衣鉢禪具置右肩上卷僧伽梨若
置肩上若入寺舍低蓋繞塔。若見比丘當往諮問此處有坐禪人不有糞掃衣人不有

回页首

乞食人不有律師不.有者於何處住從何可至有者當往.若無此人有律師者我亦當
往.又無律師誰爲上座我亦當往。若上座大僧爲取衣鉢勿與.若餘小者應與.若無人
取下置一處.若見上座應當禮足於一面住.舊住比丘以座以水及澡洗處如法供給
[一]延其消息安其衣鉢示其便處。訪問僧制.日將入時周行寺內.若見律師共語諮問所
疑之罪及不犯罪.若見阿毗曇師爲應修慧當問陰入界業.若見頭陀人爲相應慧當
問頭陀功德.若住於彼日日應往處處諮問。若欲行.當併疊臥具禮大僧足白[二]云行去.
此是比丘爲客法用。於彼坐禪人應往親近.禪師若至雖小亦代取衣鉢.禪師之法可
行不可行不應卽行令去。是先所作應當修行.若欲教人先取學坐禪人先已行法.看
視住處安置衣鉢.少時消息知識時節.親覲禪師恭敬禮拜.少時靜默當坐.若禪師問
所欲當隨說所樂.若不問者則不應說。從此已後楊枝澡洗等當請依止修所行業.若
乞時至往問闍梨如法當作.食時若至爲闍梨洗足及安坐處授鉢.於其自鉢食應問
注:
[一]原刻作近.今依麗刻改.
[二]原刻下衍何字.今依麗刻刪.

回页首

闍梨所取多少安置自鉢減與弟子.如是攝受如是不難。爾時食已取闍梨鉢洗訖安
處.知時親覲恭敬禮拜.少時靜默當坐.若闍梨問隨說所樂.若不問禮拜闍梨請聽我
說本來所欲.若蒙聽許隨我意問.闍梨若聽一切當說.若不問禮阿闍梨覓時節當說
我來因緣願闍梨聽我所說.若阿闍梨聽一切其所樂當說.闍梨言善哉善哉如法教
誡應當攝受。是故世尊說偈.以時而親近令心無憍慢梵行能護法譬如樹無風.念法
而修行及法戲自樂法住法分别當說如實法.毁法不當行綺語憂戲笑瞋恚勿懈怠
忿恨貪慢癡.愛染很戾等修行悉伏除守義不自高知善誠實語.爲定實知聞若人輒
放逸聞慧不增長若人知正法天人所恭敬恭敬成信心.多聞能護法令得所樂聞如
是諸功德隨法能修行.能生勝妙解成就智慧人若有如是師當修不放逸。
解脫道論卷第二


解脫道論卷三

解脫道論首页

解脫道論卷第一

解脫道論卷第二

解脫道論卷第三

解脫道論卷第四

解脫道論卷第五

解脫道論卷第六

解脫道論卷第七

解脫道論卷第八

解脫道論卷第九

解脫道論卷第三
         阿羅漢優波底沙造
         梁扶南三藏僧伽婆羅譯
分别行品第六
爾時依止阿闍梨以數日觀其行.其行相應行處應當教。於是行者十四行.欲行瞋恚
行癡行.信行[一]意行覺行.欲瞋恚行欲癡行瞋癡行等分行.信意行信覺行意覺行等分
行.復次愛見慢等種種行可知。於是貪欲意使行性樂著無異.於是義由行故成十四
人.欲行人瞋行人癡行人信行人意行人覺行人欲瞋行人欲癡行人瞋癡行人等分
行人信意行人信覺行人意覺行人等分行人。於是欲欲欲使欲性欲樂此謂欲行人.
其欲常行增上欲是謂欲行.如是一切當分别。爾時此十四人略成七人.如是欲行人
信行人成一.瞋行人意行人成一.癡行人覺行人成一.欲瞋行人信意行人成一.欲癡
注：
[一]後文亦作智行.

回页首

行人信覺行人成一.瞋癡行人意覺行人成一.二等分行人成一。問.何故欲行人信行
人成一。答.欲行人於善朋增長信行欲.親覲功德故。復次以三行欲及信此句成一相.
有愛念義覓功德義非捨義.於是欲者念欲信者念善.欲者覓欲功德信者覓善功德.
欲者不捨非可愛爲相信者不捨可愛爲相.是故欲行及信行成一相。問.何故瞋恚行
及意行成一。答.瞋行人於善朋增長智行瞋.親覲功德故。復次以三行瞋恚及智成一
相.非愛念故覓瞋故捨故.於是瞋人非安愛念智者非安行念.瞋恚人覓瞋智者覓行
過患.瞋人安捨智者安捨行.是故瞋行人及意行成一相等故。問.何故癡行人及覺行
人成一。答.癡行人爲得善增長覺行癡.親覲功德故.信慧動離[一]故.復次以二行癡覺成
一相.不自定故動故.於是癡安亂故不安覺種種覺憶故成不安.癡無所趣向成動覺
輕安故成動.是故癡行及覺行成一相等故.以此方便餘行當分别.如是此成七人。於
此七人云何速修行云何遲修行.欲行人速修行以安可教化.信力故癡覺薄故.瞋行
注：
[一]原刻下衍得字.今依麗刻刪.

回页首

人速修行安可教化.有意力故癡覺薄故.癡行人遲修行難可教化.有癡覺力故信意
薄故.欲瞋行人速修行安可教化.有信意力故癡覺薄故.欲癡行人遲修行難可教化.
不安信故癡覺力故.瞋癡行人遲修行難可教化.不安意故癡覺力故.等分行人遲修
行難可教化.不安住意故有癡覺力故。爾時此七人由本煩惱成三.欲行人嗔恚行人
癡行人。
問此三行何因緣.云何可知此欲行人此瞋行人此癡行人.云何行受衣乞食坐臥行
處威儀.答初所造因緣.諸行界爲因緣.過患爲因緣。[一]云何諸行初所造因緣.於初可愛
方便故多善業成欲行人復從天堂落生於此.多起殺割桁械怨業成瞋行人不愛業
所覆從地獄從龍生墮落生此.初多飲酒離間成癡行人從畜生落生此.如是行初造
因緣。云何界爲因緣.二界最近故成癡行人所謂地界水界.二界最近故成瞋行人所
謂火界風界.四界等故成欲行人.如是諸行界爲因緣。云何過患爲因緣.最多痰成欲
注：
[一]淨道論引破此說.法護注云如優波底沙於解脫道論所說.由此證知淨道論故與解脫道立異也.

回页首

行人.最多膽成瞋行人.最多風成癡行人.復有說最多痰成癡行人.最多風成欲行人.
如是過患爲因緣。云何可知此人欲行此人瞋行此人癡行。答.[一]以七行可知.如是以事
以煩惱以行以受取以食以業以臥。云何以事可知.欲行人見所有事未常見而見旣
見恆觀.於真實過患不作意於小功德成不[二]離.不從此欲解脫旣觀不能捨行知於餘
事.諸如是行欲行可知.瞋行人者見所有如是事如倦不能久看.隨取過患多毁人.於
多功德非不離從此不捨.唯以過患得已便知.行餘事亦如是.行瞋行可知.癡行人見
所有如是事於功德過患成信他.聞他人所薄亦薄.聞他所讚歎亦讚歎.自不知故.以
如是行於外事癡行可知.如是以事。問云何以煩惱可知。答.欲行人五煩惱多行.嫉慳
幻諂欲此謂五.瞋恚行人五煩惱多行.忿恨覆惱瞋此謂五.癡行人五煩惱多行.懶懈
怠疑悔無明是五.如是以煩惱可知。問.云何以行。答.欲行人見行以性舉脚疾行平舉
脚平下脚不廣舉脚可愛行.如是以行欲行可知.瞋恚行人見行以性急起脚急下相
注:
[一]淨道論此段本母云.以威儀.以所作.以食事.以見等.以法生起.凡舉五門.較本論略.
[二]原刻作難.今依文義改.次段離字同.

回页首

觸以半脚入地.如是以行瞋恚人可知.癡行人見行以性起脚摩地亦摩下以脚觸脚
行.以如是行癡行人可知.如是以行。問云何以著衣欲行人。答.欲行人若捉衣以性不
[一]急不寬著衣太下周正圓種種可愛可見.瞋行人著衣以性大急太上不周正不圓不
種種可愛不可觀.癡行人若著衣以性多寬不周正不圓非種種可愛可觀.如是以著
衣可知。問.云何以食可知。答.欲行人樂肥甜.瞋恚行人樂酢.癡行人不定樂.復次欲行
人食時自量相應中適取摶食亦知氣味不速食若得少味成大歡喜.瞋行人見食多
取摶食滿口食若得少味大瞋惱.癡行人見食不圓小摶食不中適少取以食塗染其
口半摶入口半墮盤器亂心不思惟食.如是以[二]食可知。問云何以[三]業可知。欲行人掃地
平身捉掃箒不駛不知土沙而能清淨.瞋行人若掃地急捉掃箒兩邊駛除去沙土急
聲雖淨潔而不平等.愚癡行人若掃地寬捉掃箒展轉看盡處處不淨亦不平等.如是
浣染縫等一切事平等作不與心是欲人.瞋行人於一切事不平等作不與心.癡行人
注:
[一]原刻錯作多見二字.今依文義改.
[二]原刻作欲.今依文義改.
[三]原刻作事.今依文義改.後結句同.

回页首

亂心多作不成.如是以業可知。問.云何以臥坐.欲行人眠不駛眠先拼擋臥處令周正
平等安隱置身屈臂眠.夜中有喚卽起.如有所疑卽答.瞋行人若臥駛隨得所安置身
面目顰蹙.於夜若有人喚卽起瞋答.癡人若眠臥處不周正放手脚覆身而臥.夜中若
有人喚應聲噫噫久時方答.如是以臥可知。問何行何法用受衣乞食坐臥行處。若欲
行人衣麤不下色可憎是與其衣當著.瞋行人衣精細衣淨潔好色下可愛是應當著.
癡行人衣隨所得當著。欲行人乞食麤不淨潔無美氣味少乞食.瞋行人乞食[一]肥美淨
潔好氣味如意所得.癡行人乞食隨所得有節。欲行人臥坐於樹影水間於小遠村處
復[二]於未成寺於無臥具處是其當眠坐.瞋行人坐臥樹影水邊成就平正於寺已成臥
具具足成其坐臥處.癡行人依師親覲當住。欲行人行處麤飯飲食處若入聚落應向
日而行於惡人處是其當行.瞋恚行人處於飯水飲食具足逐日而入多信向人處是
其當入.癡行人隨所得處。欲行人威儀多行脚處.瞋行人依坐臥.癡行人依行處。於是
注:
[一]原刻作服.今依麗刻改.
[二]原刻下衍小字.今依麗刻刪.

回页首

散句.欲者依可愛境界爲信.瞋恚者不可愛境界爲信.癡者不觀爲因.欲者如奴.瞋恚
者如主.癡者如毒.貪者少過患斷無染.瞋恚大過患使無染.癡者大過患斷無染.欲行
人樂色.瞋行人樂諍.癡行人樂懈怠。
分别行處品第七
[一]爾時依止師觀其所行授三十八行.當復教示令一一行相應。問.云何三十八行處。答.
謂十一切入地水火風青黄赤白空處識處一切入.又十不淨想膖脹想青淤想爛想
棄擲想鳥獸食噉想身肉分張想斬斫離散想赤血塗染想蟲臭想骨想.又十念念佛
念法念僧念戒念施念天念死念身念數息念寂寂.又四無量心慈悲喜捨.觀四大食
不淨想無所有處非非想處.斯謂三十八行處。此三十八行處以九行當知最勝.一以
禪二以正越三以增長四以緣五以事六以勝七以地八以取九以人。問.云何爲禪。答.
謂十行處成禪外行.又十一行處成就初禪.又三行處成就三禪.又一行處成就四禪.
注:
[一]淨道論此段本母云.以數.以近分本定.以禪差别.以超越.以增非增.以所緣.以地.以取.以緣以行相應.凡舉十門.初以數有四十業處. 十一切入後二爲光明及有邊空.又别加空處識處於無所有等爲四無色也.今論以白一切入攝光明.又以空處攝差别空.故合爲三十八.開合旣異.決擇亦殊.

回页首

又九行處成就四禪五禪.又四行處成就無色四禪。問.云何十行處成禪外行。答.除數
息及觀身餘八念及觀四大食不淨想是謂十外行。問.云何十一行處初禪所攝。答.[一]十
不淨想及觀身是謂初禪所攝。問.云何三行處三禪所攝。答.謂慈悲喜。問.云何一行處
四禪[二]所攝。答.謂捨。問.云何九行處四禪五禪所攝。答.除空一切入識一切入餘殘八一
切入及數息念。問.云何四行處四無色所攝。答.虚空一切入識一切入無所有處非非
想處是名四行。如是以禪可知。問.云何以正越。答.八行處成爲越色除無色一切入餘
八一切入.餘三十行處不成爲越色.又三行處成爲越事[三]二無色一切入及無所有處.
餘三十五行處不成爲越事.又一行處成爲越想受所謂非非想處.餘三十七行不成
爲越想受.如是以越可知。問.云何以增長。答。十四行處可令增長.所謂十一切入及四
無量心.餘二十四行處不應令增長.如是以增長可知。問.云何爲緣。答.九行處爲神通
緣.除無色一切入八一切入及[四]分别虚空一切入餘三十行不成神通緣.三十七行處
注:
[一]勘文意謂與念身俱之十不淨想.
[二]此下十三字依麗刻加.
[三]原刻作三.今依麗刻改.
[四]此卽從空處别開者.

回页首

成爲毗婆舍那緣.除非非想處.又一行處不成毗婆舍那緣.所謂非非想處.如是以緣
可知。問.云何爲事。答.二十一行處是分别事.十二行處是爲實事.五行處不應說分别
事實事。問.云何二十一行處是分别事。答.除識一切入餘九一切入十不淨想及念數
息念身。問.云何十二實事。答.識一切入非非想處及十禪外行。問.云何五不應說分别
事及實事。答.謂四無量心及無所有處。復次二行處內營事內事.又二行處內營事外
事.又一行處外營事內事.又二十一行處外營事外事.又四行處內營事內事設外事.
又四行處設內營事設外營事[一]外事.又二行處設內營事設外營事設內事設外事.又
一行處內外營事內事.又一行處內營事不應說及內事外事。於是二行處內營事內
事者謂識一切入及非非想處.又二行處內營事外事者所謂念數息念身.又一行處
外營事內事者所謂念死.又二十一行處外營事外事者謂十不淨想四無量心四色
一切入虚空一切入及念佛念僧.又四行處內營事內事設外事者謂念戒念施觀於
注:
[一]原刻此二字在設外上.今依麗刻改.

回页首

四大及不淨食想.又四行處設內營事設外營事設外事謂四色一切入.又二行處設
內營事設外營事設內事設外事謂念法念寂寂.又一行處內外營事內事謂爲念天.
又一行處內營事內事外事不應說謂無所有處。又二行處過去事謂識一切入及非
非想處.又一行處於未來事所謂念死.又一行處於現在事所謂念天.又六行處設過
去事設未來事設現在事謂念佛念僧念戒念施及觀四大不淨食想.又二行處設過
去事設現在事設不應說過去未來者所謂念法念寂寂.又二十六行處不應說三世
事謂九一切入十不淨想四無量心及念數息念身無所有處。又四行處動事謂火一
切入風一切入及蟲爛想及念數息其處則動其相不動.餘三十四不動事.如是以事
可知。問.云何爲勝。答.八一切入四無色定是名勝.真實事故以八一切入是名定勝故
彼第四禪得勝地故四無色定成勝.十不淨想及食不淨想是名想勝.以色以形以空
以方以分别以和合以執著故以不淨想事故.以十念處是名勝.念微細故隨念故.四

回页首

無量心以無過爲勝.受饒益故.觀四大是名慧勝.以執著空故.如是以勝可知。問.云何
以地。答.十二行處不生於天上.謂十不淨及念身食不淨想.又十三行處不生於色有.
初十二及數息念不生色有.除四無色處餘行處不生於無色有.如是以地可知。問.云
何以取。答.謂十七行處以見應取相除風一切入及無色一切入餘七一切入十不淨
想.又一行處以觸應取相謂念數息.又一行處或以見或以觸應取謂風一切入.餘十
九行處以聞分别應取。又五行處初坐禪人不應修行四無色及捨.餘三十二初學禪
人應取.如是以取可知。問.云何以人。答.欲行人四無量不應修行.以淨相故.何以故.欲
行人作意淨想非其所行.如痰病人多食肥腴非其所宜。瞋行人十不淨想不應修行.
瞋恚想故.瞋恚作意非其所行.如膽病人飲食沸熱非其所宜。癡行人未增長智不應
令起修行處離方便故.若離方便其精進無果.如人騎象無鉤。欲行人應修不淨想及
觀身是其欲對治故.瞋行人應修四無量心是瞋對治故.或當修色一切入心隨逐故.

回页首

信行人當修六念處念佛爲初信定故.意行人當修觀四大於食不淨想念死念寂寂
深處故.復次意行人於一切行處無所妨礙.覺行人當修念數息以斷覺故.癡行人以
言問法以時聞法以恭敬法與師共住令智增長於三十八行隨其所樂應當修.念死
及觀四大最勝。復說於分别行處我見彼勝六人於所分别略而爲三。問.若然於初有
妨。答.二欲行人謂鈍根利根.爲鈍根欲人修不淨觀爲其欲對治是所應教行修得除
欲.利根欲人初信增長當修念處是所應教行修得除欲。二瞋行人謂鈍根利根.爲鈍
根瞋恚行人修四無量是其瞋恚對治是所應教行修得除瞋.利根瞋恚行人以智增
長修行勝處是所教修得除瞋。二癡行人謂無根鈍根.爲無根癡行人不應教修行處.
爲鈍根癡行人爲除覺應教修念數息。如是以略唯成三人是故無妨。於是法一切入
及數息以空增長無妨成一切行.若已得勝功德勝一切行所行之處故成不妨。
解脫道論卷第三


解脫道論卷四

解脫道論首页

解脫道論卷第一

解脫道論卷第二

解脫道論卷第三

解脫道論卷第四

解脫道論卷第五

解脫道論卷第六

解脫道論卷第七

解脫道論卷第八

解脫道論卷第九

解脫道論卷第四
         阿羅漢優波底沙造
         梁扶南三藏僧伽婆羅譯
[一]行門品第八之一
問云何地一切入何修何相何味何處何功德.一切入者何義.幾種地.何地取相.云何
作曼陀羅法.何修地法。答是心依地相生此謂地一切入.心不亂住是名爲修.善樂著
地想爲相.不捨爲味.意無異念爲處。何功德者謂有十二功德.從地一切入是相易得.
於一切時於一切行心無行無礙.如意神通.履水遊空如地.受種種色辯初念宿命辯
及天耳界辯.隨行善趣.甘露爲邊。問.一切入何義。答.謂周普一切入.如佛說偈言.若人
念佛德生喜充遍身觀地一切入周滿閻浮提此觀緣地生心喜亦如是。修如是觀.是
曼陀羅遍一切入。[二]問地幾種.何地取相可修。答.地有二種.一自相地二造作地.堅爲自
注:
[一]淨道論第四品釋地一切入.
[二]淨道論此段本母云.執地一切入者取地上相或作或不作等. 善取相.任持決定.見彼勝利.作寶想.恭敬愛樂.繫心所緣.離欲不善.乃至具足初禪住.按此下依地一切入廣說修禪方便.以例餘法.故文句特詳.

回页首

相地界是謂自相地.若手自掘若教人掘造作所成是謂作地.成四種色謂白黑赤及
如明色。於是坐禪人於自相地不應作意.應除白黑赤.何以故.若觀自相地從此不起
彼分相.若取白黑赤色成修色一切入.何以故.觀自相地離白黑赤若作不作當取其
相.如明相現當取其相。問.云何名不作地。答.處處平坦離於草石無諸株杌於其眼境
當令起心是名地想.是謂不作地.[一]若舊坐禪隨樂不樂卽見彼分地相住於不退.新學
初禪取作地相作曼陀羅不觀非作地。問.云何作曼陀羅。答.若坐禪人欲於地作曼陀
羅.初從當觀寂寂或於寺舍或在石室或在樹下不住幽闇無日光處非人行路.於如
是處皆遠一尋.灑掃清潔當令地燥.擇於處所如明相現時土色.使與地性得相發起.
籌量調適威儀恭敬.取於器物以水和土.刪去草杌却除糞芥.取其衣帊擠漉泥滓.於
淨潔地障蔽坐處.遮斷光明安置禪座.不近不遠以規作圓.圓內平滿無有痕跡.然後
以泥泥地不雜餘色.以别色不雜於地應安.乃至未燥當覆守護.若至燥時以異色界
注：
[一]原刻作答.今依麗刻改.

回页首

其外或如米篩大或如鈔鑼大.或圓或方或三角四角應當分别.本師所說最勝圓作
曼陀羅。若於衣若於板若於壁處皆作曼陀羅.於地最勝.如是先師所說。問云何修地
法答若坐禪人欲修地一切入從初當觀欲過患.復應觀出離功德。問.何故應觀欲過
患。答. 欲者少氣味故多憂苦於是處多過患. 欲者如骨喻少氣味. 欲者如肉摶喻以多
屬故. 欲者如逆風把火喻隨燒故. 欲者如炎炭喻大小故. 欲者如夢喻倐忽無故. 欲者
如借物喻勢不得久.欲者如樹果喻爲人所折故. 欲者如刀喻以斬斫故. 欲者如槊喻
以爲槊故. 欲者如毒蛇頭喻可怖畏故. 欲者如風吹綿喻不可守護故. 欲者如幻喻惑
癡人故. 欲者是暗無所見故. 欲者是障礙路礙諸善法故. 欲者是癡失正念故. 欲者如
熟以爛故. 欲者是械相駐縛故. 欲者是盜功德物故. 欲者是怨家起鬬爭故. 欲者是苦
造諸過患故。如是已觀欲過患應觀出離功德.名出離者謂初禪從初出家修諸善是
名出離。問.云何出離功德。答.無[一]蓋心自在.住寂寂樂.堪忍苦樂.住不忘失.曠濟衆事.得
注:
[一]原刻作盡.今依麗刻改.

回页首

大果地.堪受供養.二處饒益.是大智慧.是一切善處.名越三界.復次名出離者彼出離
婬欲是寂寂諸蓋.是樂無垢.是處最勝地.是道爲得最勝.是清淨心垢.此是功德修行
所造。是樂內所修行。欲者是麤出是勝妙. 欲者有煩惱出離者是無煩惱. 欲者是下出
離者是上. 欲者有瞋恚出離者無嗔恚. 欲者非可愛果出離者是可愛果. 欲者有怖畏
出離者無怖畏。如是已觀婬欲過患及觀出離功德.依出離生欲樂心生信生恭敬.觀
可作非可作.依節量食安置衣鉢.身不懈倦心無怠惰當小行脚.小行脚已坐洗手足.
應念佛菩提念法念僧.修善行念已當令歡喜.我能如此得具足若我不得出離復不
久安精進是故應作勇猛。去曼陀羅不遠不近如軛如尋遠應安坐具.對曼陀羅結跏
趺坐令身平正.內心起念[一]閉眼少時.除身心亂攝一切心成一心.小開眼髣髴令觀曼
陀羅。彼坐禪人現觀曼陀羅形以三行取相.以等觀以方便以離亂。問.云何以等觀。答.
坐禪人現觀曼陀羅非大開眼非大閉眼如是當觀.何以故.若大開眼其眼成倦曼陀
注：
[一]原刻作開.今依麗刻改.

回页首

羅自性現見自性彼分想不起.若最閉眼見曼陀羅成闇亦不見彼相便生懈怠.是故
應離大開眼大閉眼唯專心住曼陀羅爲心住故當觀.如人映鏡見其面像依鏡見面
面從鏡生.彼坐禪人觀曼陀羅見其定相依曼陀羅起.是故當觀等觀取相爲心住故.
如是以等觀取相。問.云何以方便。答.謂四作意方便.一謂內隔二滿方三轉四遍滿.是
時見相出散無隔是時當作內隔作意.是時見小相或見半曼陀羅是時作令滿曼陀
羅已方滿令作意.是時心散亂及心懈懶是時應當策課如陶家輪.是時若心得住是
時令見曼陀羅遍滿無虧當觀捨.如是以方便可知。問.云何以離亂。答.離亂有四種.一
最速作精進二最遲作精進三最高四最下。問.云何速作精進。答.謂急疾作意不待時
節.早坐晚罷乃至身疲.是謂速作。問.云何遲作精進。答.謂離作意方便.雖見曼陀羅不
恭敬作意數起數眠。若速作精進則成身懶心退心出外緣起諸調戲.若遲作精進身
心成懶懈怠起諸睡眠。最高者.其心退起諸調亂於所行處成不樂若不樂於初戲笑

回页首

言語以由欲心成高.復次若得諸相行由喜樂欲心成高.最下者.退調緣故於業處成
不樂若不樂於初行處所作瞋處由瞋恚心成下.復次[一]久倦覺觀從勝退落其心由憂
[二]受心成下。是坐禪人若心速作退墮調處以念根定根攝伏令捨調.若心進作退墮懶
處以念根精進根攝伏令捨懈懶.若高心者退墮欲處成現知令捨欲.若下心者退墮
於瞋恚成現知令捨瞋恚。於此四處成清淨心成專一心.若專一心[三]相成名起。相者有
二種.謂取相彼分相。云何名取相.若坐禪人以不散心現觀曼陀羅從曼陀羅起想.如
於虚空所見或時遠或時近或時左或時右或時大或時小或時醜或時好或時多或
時少.不以眼觀曼陀羅以作意方便取相起.是名取相。從彼作多故彼分相起.名彼分
相者.若作意時隨心卽現.非見曼陀羅後生心念.但作心閉眼如先所觀.若遠作意亦
卽遠見.若近左右前後內外上下亦復如是隨心卽現.此謂彼分相。相者何義.謂因義
相義.如佛教比丘彼諸惡不善法有相起是因緣義.復說智義相義.如佛說以作想當
注:
[一]原刻作又.今依麗刻改.
[二]原刻作愛.今依麗刻改.
[三]原刻作想.今依麗刻改.

回页首

捨是謂智義.復說像義相義.如見自面像想像彼分無異義。爾時得相坐禪人於其師
所起恭敬心取於勝相應當守護.若不守護是則當失。問.云何應守護。答.以三種行應
守護相.如是以離惡故以修行善故以常作故。云何離不善.樂於作務.樂種種語.戲樂
睡眠.樂聚會.樂狎俗.不守護諸根.不節於食.初夜後夜不起禪習.不敬所學.多惡親友.
修不行處。應離不好時節食臥坐不.彼對治是善應常作。問.云何以常作。答.彼坐禪人
善取此相常觀其功德如珍寶想.常歡喜行常修多修或晝夜多修行.或倚坐臥心樂
攀緣處處放心取相已取.取已令起.起已觀.隨觀已修.修有時時觀曼陀羅.如是以常
作見相。彼如是現守護相成得自在.若相隨心得禪外行.若外行從心者由是得安。問.
云何禪外行。答.此事從心作意不亂以伏諸蓋.但[一]未修行覺觀喜樂一心及信等五根.
雖得定力念念猶起.是禪外行。安者.從此外行是法由心得修行力是覺信等法於事
不動.是名爲安。問.外行及安有何差别。答.若伏五蓋是其外行.以伏此五故成安.以禪
注:
[一]原刻作求.今依麗刻改.

回页首

外行得勝定.若得勝定是名爲安.若於身心未得寂寂於外定心動如船在浪.若於身
心已得寂寂處安不動如船無風在水.諸根無力故於所爲事外禪行不久住如小童
子. 諸根有力故於事安靜久住如有力人.修不自在故禪外行成不和合如人誦經久
廢則忘.以修自在故成安和合如人誦經恆習不忘.若不善伏蓋猶如盲人於禪外行
成盲如是等不清淨教.若善伏蓋成不盲於成安定如是等清淨教.從相自在所初乃
至性除名爲外行.性除無間是名爲安。問.外行者何義。答.禪近故是名外行.如路近村
是謂村路.義一名異。安者何義.安爲和合義.如到曼陀羅出離禪安無異義。於是坐禪
人住於外行應令增長一切入.或於安定或於初禪當令增長。問.云何應令增長。答.謂
從初相如手四指節當令漸增.如是作意如是得自在.如是次第如輪如蓋如樹影如
福田如鄰如村如郭如城.如是次第漸令增長遍此大地若江山高下樹木棘刺諸不
平正.如是一切不作意乃至大海.作意地想乃至增長時心所行成最勝定。若坐禪人

回页首

得禪外行不能得安定.此坐禪人以二行應令起安定方便.一以因緣二以受持。以十
行從因緣起安定方便.一令觀處明淨.二遍起觀諸根.三曉了於相.四制[一]心令調.五折
伏懈怠.六心無味著.七心歡喜.八心定成捨.九離不學定人親近學定人.十樂著[二]安定。
問.云何作明淨處觀。答.以三種行得作分明處.謂能修調適食樂.修時節樂.修威儀樂。
遍起諸[三]根觀者.謂信等五根不令消滅無作懈怠.如快馬乘車。曉了於相者.善捉意想
不急不寬.如巧師繩墨平等無偏.善解作意急離不離。制心令調者.有二種行.以二種
行成心調.一多起精進二心過度處成心調.或往婬處及種種相處增長亂意成於心
調.於坐禪人若多起精進過度處成心調以二行應制伏心以令精進起每中調適.若
往婬處及種種相增長調心以二行折伏以觀覓衆苦及惡果報。制伏懈心者.以二行
成懈怠心.以不得勝定令心無味故成懈怠.若多懈怠則欲睡眠.是坐禪人若不得勝
定心無味著故成懈怠以二行當折伏謂觀功德以起精進.若懈怠睡眠懶心以四種
注:
[一] 原刻此二字互倒.今依麗刻改.
[二] 原刻作定.今依麗刻改.
[三]原刻作相.今依麗刻改.

回页首

行能伏.若多食者取懈怠相轉.行四威儀以自作意.於光明相住於露處.令心歡喜無
所復著。以三行成無味.少方便故以鈍慧故以不得寂寂樂故.於是坐禪人心若無味
以二種行令得歡喜.一以恐怖二以歡喜.若觀生老死及四惡趣見諸可畏心生愁惱.
若念佛法僧戒施天見六行功德心生歡喜。心定成捨者.以二行成於禪外地定.以斷
諸[一]蓋心成定或於所得地以起禪支故成心定.是坐禪人心定有二行當捨.非成住故
中方便調適故。離不學定人.或安定或外行定或威儀定彼人無此不修不學不應供
養.修學人者若有安定有外行定及威儀定應從修學亦應供養。樂著安者.此坐禪人
如彼深源如彼奔泉如彼低樹.常樂恭敬多所修行。行此十事因緣生於安定。問.云何
以受持能生安定方便。答.彼坐禪人善解緣起入寂寂處.其所解相於所修定隨心自
在生其欲樂令心得起.從此身意堪任有用令得受持.從生歡喜心得受持.從生適樂
身心得受持.從生光明心得受持.從生悲傷心得受持.以是悲傷令心得靜善取靜心
注：
[一]原刻作善.今依麗刻改.

回页首

心得受持.如是善取令捨心得受持.從無邊煩惱心得解脫成就受持.以解脫故彼成
一法味.以一味心得受持修行.是故從此勝妙心得增長.如是住受持起安定方便。如
是善解緣起及心受持.不久起定。彼坐禪人離欲不善法.有覺有觀.於寂靜處心所成
就有喜有樂.[一]得於初禪是地一切入功德。於是離欲者離有三種.謂身離心離煩惱離。
問.云何身離。答.遠離諸惱出處山野。云何心離.以清淨心到勝善處。云何煩惱離.無結
累人無生死行處。復次離有五種.謂伏離彼分離斷離猗離出離。云何伏離.謂修初禪
伏於五蓋.云何彼分離.謂修達分定伏於諸見.云何斷離.謂修出世間道斷諸煩惱.云
何猗離.謂得果時樂.云何出離.謂涅槃也。欲者有二種.一者處欲二者欲煩惱.天堂及
人所愛色香味觸此謂欲處.於此欲處起欲染思惟是謂欲煩惱.從此欲以心别離以
伏别離是遠離是出離是解脫是不相應是謂離欲。問.云何離不善法。答.謂不善根有
三種.一貪二瞋三癡.與彼相應受想行識及身口意業此謂不善法。說不善有三種.一
注:
[一]勘此句文意亦可云得初禪地一切入.

回页首

自性二相應三生緣性.是三不善根謂貪瞋癡是名自性.與彼相應受想行識是名相
應.所起身口意業此謂緣性.以此三不善法是謂遠離.是出是脫是不相應是謂離不
善法。復次離欲者離貪欲蓋.離不善法者謂離餘蓋。問.已說離不善法欲是不善已在
其中.何故别說離婬欲。答.婬欲是出對治.佛所說欲能除煩惱.離欲者佛說爲出.如得
初禪欲想相應作意成起此退分法.[一]是故以欲和合煩惱.欲若别離一切煩惱皆亦别
離.是故别說離欲。復次離欲者已得出成離欲.離不善法者若得不瞋成離於瞋.若得
明相成離懈怠睡眠.若得不亂成離調戲.若得不悔成離於悔.若得安定成離於疑.若
得智慧成離無明.若得正思惟成離邪念.若得歡喜成離不樂.若心得樂成離於苦.若
得一切善法則離一切不善.如[二]三藏說以不貪滿故成就離欲以不[三]瞋不癡滿故成就
離不善法。復次離欲者是說身離.不善法者是說心離。復次離欲者是說斷欲覺.離不
善法者是說斷瞋恚害覺。復次離欲者是說避欲樂.離不善法者是說避著身懈怠。復
注:
[一] 勘此下文意云.煩惱欲性爲前句欲.不善法中欲爲後句不善法.故不相雜.
[二]勘淨道論.此指巴利本三藏釋論.次後同.
[三]原刻下衍以字.今依麗刻刪.

回页首

次離欲者是說斷於六戲笑及歡喜樂.離不善法者是說斷戲覺及憂苦等亦說斷於
戲笑及捨。復次離欲者是現得樂出於欲樂.離不善法者是現得樂心無過患。復次離
欲者謂超出欲流.離不善法者所餘煩惱應生欲有而生色界是名超越。有覺觀者云
何爲覺.謂種種覺思惟安思想心不覺知入正思惟此謂爲覺.此覺成就故初禪有覺。
復次入地一切入依地相無間成覺思惟是名爲覺.如心誦經。問.覺者何想何味何起
何處。答.覺者修猗想爲味.下心作念爲起.想爲行處。云何爲觀.於修觀時隨觀所擇心
住隨捨是謂爲觀.以此相應成初禪有觀。復次入地一切入定人從修地相心之所觀.
如觀諸義爲觀。問.觀何相何味何起何處。[一]答觀者隨擇是相.令心猗是味.隨見覺是處
問.覺觀何差别。答.猶如打鈴初聲爲覺後聲爲觀.復次如心所緣初爲覺後爲觀.復次
求禪爲覺守護爲觀.復次憶是覺不捨是觀.復次麤心受持爲覺細心受持爲觀.若處
有覺是處有觀.若處有觀於處或有覺或無覺。如三藏所說.初安心於事是覺.得覺未
注：
[一]原刻作若.今依麗刻改.

回页首

定是觀.如遠見來人不識男女及識男女如是色如是形爲覺.從此[一]當觀有戒無戒富
貴貧賤爲觀。覺者求引將來觀者守持隨逐.如鳥陵虚奮迅爲覺遊住爲觀.初放爲覺
久放爲觀.以覺守護以觀搜擇.以覺思惟以觀隨思惟.覺行不念惡法觀行受持於禪.
如人有力默而誦經隨念其義是觀.如覺所覺覺已能知觀於辭辯及樂說辯是覺義
辯法辯是觀.心解於勝是覺心解分别是觀.是爲覺觀差别。寂寂所成名寂寂者.謂離
五蓋是名寂寂。復次色界善根復說初禪外行復說禪心.從此心生是謂寂寂所成.如
地水生華名地水華。喜樂者.心於是時大歡喜戲笑心滿清涼此名爲喜。問.喜何相何
味何起何處幾種喜。答.喜者謂欣悅遍滿爲相.歡適是味.調伏亂心是起.踊躍是處幾
種喜.六種喜.從欲生從信生從不悔生從寂寂生從定生及菩提分生喜。云何從欲生.
貪欲染著心喜是名欲生喜.云何從信生.多信人心喜及見陶師等生喜.云何從不悔
生喜.清淨持戒人多生歡喜.云何從寂寂生.入初禪人喜.云何從定生.入二禪生喜.云
注:
[一]原刻作常.今依麗刻改.

回页首

何菩提分生喜.於第二禪修出世間道喜。復次說喜五種.謂[一]小喜念念喜流喜越喜滿
喜.小喜者如細雨霑身令毛皆豎.念念喜者生滅不住如夜時雨.流喜者如油下流久
灌其身終不周遍.越喜者周帀一切心生歡喜不久便失如貧人見伏藏.滿喜者身住
周滿如雷[二]有雨.於是小喜及念念喜以信起於外行.流喜者有力起於外行.越喜者於
曼陀羅正與不正皆起處方便.滿喜者生於安處。問.云何爲樂。答.是時可受心樂心觸
所成此謂爲樂。問.樂何相何味何起何處.幾種樂.喜樂何差别。答.味爲相.緣愛境是愛
味.攝受是起.其猗是處。幾種樂者有五種.謂因樂資具樂寂寂樂無煩惱樂受樂。云何
名因樂.如佛所說戒樂耐老此謂因樂是樂功德.資具樂者如佛所說佛生世樂.寂寂
樂者謂生定捨及滅禪定.無煩惱樂者如佛所說第一涅槃.受樂所謂受樂也.於此論
中受樂是可樂。喜樂何差别者.心踊躍是喜心柔軟是樂.心猗是樂心定是喜.麤喜細
樂.喜行陰所攝樂受陰所攝.是處有喜有樂.是處有樂或有喜或無喜。初者形第二爲
注:
[一]原刻作笑.今依文義改.次同.
[二]原刻作如.今依麗刻改.

回页首

名.外行成就入初禪.禪枝謂覺觀喜樂一心也。禪者何義.謂於事平等思惟也.奮迅五
蓋也.思惟對治也。入初禪得正受者.已得已觸已作證住。復次離欲不善法者從欲界
地說初禪爲勝相.從有覺觀說第二禪爲勝相.以寂寂所成有喜有樂從寂寂所成喜
樂說爲勝相。復次離欲不善法者謂能斷對治.有覺觀者謂說禪相.寂寂所成喜樂者
謂說相似禪.正受入住者謂得初禪。離於五分.成就五分.三善.十相具足.二十五功德
相應.以此福善上生梵天勝妙居處。離五分者謂離五蓋.云何爲五.謂貪欲瞋恚懈怠
睡眠調悔疑.貪欲者謂於五塵心生愛染.瞋恚者謂行十惱處.懈怠者謂心懶墯.睡眠
者謂身悶重欲得寤寐。眠有三種.一從食生二從時節生三從心生.若從心生以思惟
斷.若從飲食及時節生是羅漢眠不從心生無所蓋故.若眠從食及時節生者以精進
能斷.如阿[少/兔]樓馱所說我初盡漏得不從心眠于今五十五歲於其中間斷食時節臥
已二十五年。問.若眠成色法.何故爲心數煩惱。答.色者一向成心數煩惱.如我見人飲

回页首

酒及食是則可知。問.若眠身法懈怠心數法.可故二法合成一蓋。答.此二種法一事一
相.所謂疲懈共爲一.調者心不寂寂.悔者心恨不定.其相旣等故成一蓋。疑者心執不
一.有四種疑.一者奢摩他難二者毗婆舍那難三者二俱難四者於諸非難.於是具足
爲得奢摩他或於此疑或於身疑我堪得寂寂爲不得寂寂若於彼成疑此謂奢摩他
難.或於四聖諦或於三世疑此謂毗婆舍那難.或於佛法僧疑此二俱難.或於國城道
路或於男女名姓是謂非法難.於此經中疑爲寂寂難是可取。蓋者何義.謂障礙乘義
覆義煩惱義縛義此無異義。問.有諸細結謂覆惱等.何故但說五蓋耶。答.以集執取成
五。復次以婬欲執著能攝一切貪欲.以瞋恚執著能攝一切不善法.以懈怠睡眠調悔
疑執著能攝一切癡不善法.如是以五蓋執著能攝一切煩惱.以此相故成五蓋。五分
成就者.謂覺觀喜樂一心。問.若說初禪成就五支爲禪不應更復别說其支爲禪.若别
說支何故初禪說五支相應。答.依禪支成禪不離禪支有禪無别異禪.如依一一車分

回页首

說車離分無車.如依軍分說軍非離軍分有軍.如是依禪支名禪非離支有禪.以一種
名禪以可分名支.說事名禪說功德名支.以說依制名禪以說依性制名支。問.於有念
精進等法何故但說五支耶。答.以執著成五。問.云何爲執相。答.覺者隨於事心而得自
安.觀者隨於持心.覺觀不雜起於方便.若方便具足喜樂生.若起方便具足得[一]生喜心
增長樂心成滿.以此四功德心成就不亂.若心不亂得定是名執相.如是執著成五。復
次蓋對治故成五.初蓋對治初禪[二]乃至五蓋對治五禪.覺者初禪爲勝支以覺除欲若
覺入正定餘支亦起.觀者於五支第二禪是[三]初起.喜者於第三禪是初起.樂者於第四
禪是初起.一心者於第五禪是初起.如是以勝支成五。復次以五蓋對治成五.如三藏
所說.一心是婬欲對治.歡喜是瞋恚對治.覺是懈怠眠對治.樂是調悔對治.觀是疑對
治.以蓋從對治是故成五。問.此坐禪人作意於一切地相.何故乃起喜樂耶。答.地一切
入相非起喜樂因.離五蓋熱隨性修故.是以法子應起喜樂。又問.若然法子何故不於
注:
[一]原刻作心.今依麗刻改.
[二]原刻作及.今依麗刻改.
[三]原刻此二字互倒.今依麗刻改.次二句同.

回页首

第四禪起喜樂。答.非其處故.又得第四禪已斷喜樂故.復次初已起喜樂以方便伏斷
見有過患已貪著最寂寂捨樂是故不起喜樂。三種善者.謂初中後善.以清淨修行爲
初善.[一]以捨增長爲中善.以歡喜爲後善。云何清淨修行.謂諸善資具.云何捨增長.是謂
安定.云何爲歡喜.是謂爲觀。如是初禪成三種善十相具足.以清淨修行三相.以捨增
長三相.以令歡喜四相。問.以清淨修行云何三相。答.是禪障礙從彼心清淨.以清淨故
心得中奢摩他相.以得故於彼心跳躑.此謂以修清淨三相。問.云何以捨增長三相。答.
若心清淨成捨.若得寂寂成捨.一向住成捨而捨增長.此謂三相。問.云何以令歡喜四
相。答.謂於此十相生法隨逐修行令成歡喜.於此諸根以爲一味成令歡喜.隨行精進
乘成令歡喜.以能修行成令歡喜.此謂四相。如是初禪十相具足。二十五功德相應者.
謂初禪覺觀喜樂一心具足.信精進念定慧具足.初中後具足.斂攝具足.修行具足.寂
寂具足.依具足.攝受具足.從具足.觀具足.修具足.力具足.解脫具足.清淨具足.最勝清
注:
[一]原刻作已.今依麗刻改.

回页首

淨修成住.二十五功德相應。是天勝居從寂寂生.謂喜樂住超越人間天居勝處。如佛
世尊教諸比丘.如勤浴師浴師弟子以好銅盤盛豆米屑以水和攪合而爲丸浸潤內
外相著不散.如是比丘身心寂寂能生喜樂灌令遍濕無所不著如以寂寂所生喜樂
於其身心無不著處.是勤浴師及浴師弟子.坐禪之人亦復如是.如是銅盤.一切入相
如是可知。問.一切入何等相耶。答.如銅盤浴屑處堅細光炎.善取一切入相成堅.生喜
成細.清淨故光炎心心數法以成事故.是謂銅盤等一切入相.心心數法如浴屑如是
可知。問.云何浴屑等心心數法性。答.如麤浴屑旣不和合隨風飛散.如是心心數法性
離喜樂成麤離定不和合與五蓋風共飛.此謂是浴屑等心數法性。云何水等謂喜樂
定.如水令浴屑濕軟爲丸.如是喜樂令是心數法濕軟爲定.如是水等喜樂定。如[一]浴水
攪令相著.如是覺觀可知。問.云何丸等。答.謂覺觀如[二]浴師以[三]浴屑置於銅盤中以水澆
攪以手作丸若作丸已合諸濕屑共作於丸不令散失置銅盤中.如是坐禪人心心數
注:
[一]原刻作欲.今依文義改.
[二] 原刻此二字作欲使.今依文義改.
[三]原刻作欲.今依麗刻改.

回页首

法貯於事中能生寂寂初禪以喜樂爲水以覺觀爲手攪[一]以作丸能生寂寂所成心心
數法喜樂相隨成一丸禪心不散亂置於禪事.如是丸等覺觀。如浴屑內外遍濕相著
不散.如是坐禪人初禪於身上下從頭至足從足至髑髏皮髮內外喜樂遍滿住於不
退.如是成住梵天。問.名喜樂非色法無有對相.何以遍住於身。答.名者[二]依色色依[三]名是
故若名已成喜色亦成喜.若名已成樂色亦成樂。復次色從樂生令身起猗一切身成
彼色猗樂是故無礙。令生梵天功德者.初禪成有三種謂下中上.若觀勝緣不善除五
蓋不至如意自在是謂下禪.若觀緣勝善除五蓋[四]不至如意自在是謂中禪.若觀勝緣
善除五蓋至如意自在是謂上禪.於是坐禪人若修下初禪命終生於梵天種類彼夀
命一劫三分.若修中[五]初禪命終生於梵天夀半劫.若修上初禪命終生大梵天夀命一
劫.是生梵天功德。成有四種.有人成退分有人成住分有人成勝分有人成達分.是鈍
根人欲住放逸作意相隨成起此禪故成退分.復次以二禪行成於退分最大纏故令
注:
[一] 原刻此二字互倒.今依文義改.
[二] 原刻作於.今依麗刻改.
[三] 原刻下衍色字.今依文義刪.
[四]此字依文義加.
[五]原刻此二字互倒.今依麗刻改.

回页首

不精進.若人從初已起惡覺不能消除以此大纏故成速退.其於樂禪事業樂[一]話語樂
睡眠不住精進是故成退。問.誰退.何以退。答.有說若急疾煩惱成起退失.復說悠悠煩
惱故退.復說若失奢摩他成退.復說於有相久不修行於彼彼處不能令起以不[二]得定
成退分。若鈍根人住不放逸得彼法念成禪住分.利根人住不放逸隨意得第二禪無
覺作意相隨起成彼禪勝分.利根人住不放逸隨意得毗婆舍那隨逐厭患想作意成
起隨意無染成禪達分。<[三]初禪巳竟>
注:
[一]原刻此二字互倒.今依麗刻改.
[二]原刻作復今依麗刻改.
[三]原刻無此四字.今依文義加.次卷二禪三禪四禪空入四段并同.
解脫道論卷第四


解脫道論卷五

解脫道論首页

解脫道論卷第一

解脫道論卷第二

解脫道論卷第三

解脫道論卷第四

解脫道論卷第五

解脫道論卷第六

解脫道論卷第七

解脫道論卷第八

解脫道論卷第九

解脫道論卷第五
         阿羅漢優波底沙造
         梁扶南三藏僧伽婆羅譯
行門品之二
此明求第二禪思惟初禪過患二[一]禪功德.爾時坐禪人欲樂起第二禪已於初禪身得
自在.何以故.若於初禪未得自在雖復思惟欲除覺觀望得二禪還復退失.遂不堪起
第二禪定亦復不能入於初禪。如世尊說爲諸比丘作山犢喻.山犢愚癡不知食處未
解行步欲詣嶮遠.便自作念我今當往未嘗至處噉未嘗草飲未嘗水.前足未立復舉
後脚蹉搖不安莫能前進.遂不能至未嘗至處亦不得噉未嘗食草及不得飲未嘗之
水.更復思惟旣不能去正當資昔飲食.如是比丘愚癡未達不知所行處不解離欲入
於初禪不修此法不多學習輒自作念欲入第二禪離於覺觀.不解自安復更思惟我
注:
[一]原刻作種.今依麗刻改.

回页首

不能得入第二禪離於覺觀欲退入初禪離欲.愚癡比丘如彼山犢不解行步是故應
修初禪令心得自在。於未食時及食後時初夜後夜隨心所樂隨欲久近隨意無礙爲
起入觀.若從一時乃至多時多入多出若從一時乃至多時於彼初禪成得自在.得自
在樂起第二禪越於初禪.復更思惟此初禪麤第二禪細.於初禪見有過患於第二禪
見有功德。問.云何初禪過患。答.近五蓋怨[一]令覺觀動.身成懈怠心成散亂.其一切法是
爲麤定不任爲神通證.旣樂初禪不成勝分.是初禪過患.第二禪功德是其對治。已觀
初禪過患復見第二禪功德.[二]是一切入相作意修行第二禪事.不作意和合初禪.不作
意於覺不作意於觀.以從定生喜樂自在令心受持.彼坐禪人如是作意不久覺觀成
滅以定所起喜樂自在令心安住。此[三]明二禪四支義.彼坐禪人覺觀滅故成其內信.心
成一性.無覺無觀.從定生喜樂入第二禪.是地一切入功德。覺觀滅者.以善分别覺觀
滅.亦名斷。問.云何爲覺觀滅。答.亦是初禪覺觀過患及一切覺觀根覺觀過患及覺觀
注:
[一]原刻作貪.今依麗刻改.
[二]勘文意謂於地反復作意而漸得入次禪也.
[三]原刻作名.今依麗刻改.

回页首

根與覺觀併除.故成覺觀滅。復次以斷下麤禪得上勝禪.復令現次第滅。內者現證名
內.內有三種.一內內二內定三內行處.云何爲內內.謂六內入.內定者於自觀身此謂
內定.內行處者於內自思意不出外攝義是性是謂內行處.於此經中內內是可樂。信
者.信正信思惟增長信此謂信.於內心是謂內信。內信者何相何味何起何處.不亂爲
內信相.寂寂爲味.不濁是起.覺觀爲處。心成一性者.謂心住正定.此謂心成一性。心成
一性者何義.心者是意.一者說於念名.性者如聲論說生性.性者說自然義.此第二禪
一心能滅覺觀以一性得起此謂心成一性。心成一性者何相何味何起何處.專正爲
相.寂寂爲味.無浪爲起.覺觀滅爲處。問.信及心成一性何故非初禪所攝。答.初禪以覺
觀爲浪動故成濁.內信心成一性者成不清淨.如水有風浪見於面像不復清淨.如是
初禪覺觀爲浪浪動濁故內信及心一性成不清淨.是故以禪支非初禪所攝。無覺無
觀者.謂斷覺無覺離觀無觀。問.覺[一]觀滅無覺無觀.此二種斷覺觀何故說二。答.覺觀滅
注:
[一]此字依麗刻加.

回页首

者爲現內信心一性爲因.無覺無觀爲現寂寂所成喜樂妙相.復次覺觀滅者以此覺
觀見覺觀過患斷彼過患法.無覺無觀者斷色界覺觀。復次無覺無觀者有二種.一不
以覺觀滅無覺無觀.以覺觀滅無覺無觀.於是五識及第三禪等不以覺觀滅成無覺
無觀.第二禪以方便寂寂故以覺觀滅成無覺無觀.是說二義。從定生者.名定初禪從
彼智生.第二禪成從初禪定生。復次定者於第二禪與一心共生故定生喜樂。喜樂者
初已分别.第二禪者依初得名此第二禪.入正受者謂入第二禪.禪者內信喜樂一心
是名爲禪.入正受住者成得第二禪。離於二支.成就二支.三種善.十相具足.二十三功
德相應.是天住是功德生光耀天.如初廣說。天住者.從定生喜樂越人住故名爲天住。
是故世尊告比丘言.如池生水非四方來亦非雨出無有時節是從泉出清冷浸灌盈
溢流遠.如是比丘此身從定生喜樂令得清涼無不潤澤從定生喜周遍身心.猶如泉
水.彼坐禪人入第二禪其身可知.[一]如從四方無流水來無天雨水.如是覺觀滅可知.如
注:
[一]原刻下衍不字.今依文義刪.

回页首

是從泉出流令身成滿不起波浪.如是從定生喜樂此名色身令滿不起亂心.如以冷
水令身清涼遍一切處.如是從定生喜樂一切名色身成滿足。修定果報如是天居生
光耀功德.此第二禪有三種下中上.是坐禪人修下禪命終生少光天夀命二劫.修中
禪生無量光天夀命四劫.修上禪生光耀天夀命八劫。〈二禪巳竟〉念二禪過患爾時坐禪
人已修第二禪身得自在.第二禪麤三禪寂寂.知二禪過患見三禪功德起第三禪。云
何二禪過患.謂近覺觀是定之怨.與喜滿相應故禪成麤.以喜成滿心大踊躍不能起
餘禪支.若著於喜是則爲失.若知是失則成不失.若不堪作神通證若樂二禪不成勝
分.是知第二禪過患.見第三禪功德是其對治。已觀二禪過患復見三禪功德.是依一
切入相作意令喜心滅.以由喜樂受持心.如是作意不久以無喜樂令心得安。解三禪
支.彼坐禪人[一]不染喜故得捨念智以身受樂.是聖所說得捨念智樂住第三禪正受.是
地一切入功德。不染喜故.喜者先已分别.不染者斷喜得捨住。云何爲捨.是捨是護不
注:
[一]疑無字誤.

回页首

退不進是心平等此謂捨.於是捨有八種.謂受捨精進捨見捨菩提覺捨無量捨六分
捨禪支捨清淨捨.五根爲受捨.有[一]時作意捨相爲精進捨.苦集我今當斷成得捨爲見
捨.修菩提覺是爲菩提捨.慈悲喜捨是爲無量捨.以眼見色不苦不喜成捨是爲六分
捨.喜無染故成捨住者是禪支捨.捨念清淨是清淨捨.於此八捨除受捨餘七捨法是
爲平等捨。復次有三種捨.一相應乘二少經營三無經營.於一切禪行是禪平等方便
不急疾不遲緩是名相應乘捨.此下捨近第二禪.能斷大踊躍心若心無經營是名少
經營捨.此捨近第三禪.是其能斷一切踊躍心以不動身心無經營事心是名無事捨.
此捨近第四禪。捨者何相何味何起何處.平等爲相.無所著爲味.無經營爲起.無染爲
處。問.何故說此捨於此禪.非第二禪及初禪。答.是處喜滿未滅心著.以緣喜樂是故未
滅.以大踊躍充遍身心是故於二種禪不說捨以不滿故。於此第三禪無喜染故以滅
相著故成起禪支.以由禪支自在故說捨念正智.云何爲念.念隨念彼念覺憶持不忘.
注:
[一]原刻下衍不字.今依文義刪.

回页首

念者念根念力正念此謂念。問.念者何相何味何起何處。答.隨念爲相.不忘爲味.守護
爲起.四念爲處。云何爲智.知解爲慧是正智此謂爲智。於是正智有四種.有義智自相
智不愚癡智行處智.於是有義智者有四威儀.自相智者入於空處.不愚癡智者知於
世間八法.行處智者謂於事處.於此經中行處智是可取。問.智者何相何味何起何處。
答.不愚癡爲相.緣著爲味.擇取諸法爲起.正作意爲處。問.何故此念正智一切處不妙。
答.若人失念不起正智不堪起禪外行。問.何故說第三禪不說第二禪及初禪。答.於此
喜爲首麤禪支滅故正定細故.此定入細處以此正智堪能起第三禪.是故以禪支自
在。復次此禪易起到彼樂處最氣味地亦作愚心是名著處.是故於此禪支得自在堪
爲斷喜。又說喜樂者共爲親友.是故此念智分别無喜有樂於事成住.如彼犢子隨逐
其[一]母捉兩耳觸突隨母.如是無喜有樂以念智分别樂得住行處.若不緩分别反入於
喜成禪退分。以此禪支自在故說念智.以此捨念智成就是故說有捨念智以身受樂。
注:
[一]原刻下衍不字.今依文義刪.

回页首

問.云何心樂。答.心攝受是心樂.從心觸生攝受是心樂受.是謂爲樂。問.云何身。答.想陰
行陰識陰此謂爲身.此樂以身受謂身受樂。問.何故此樂無喜[一]非以身爲受。答.於第三
禪樂根滅.何故世尊說於第三禪樂根滅.是樂聖人所說.聖者佛及弟子開合制教分
别顯示此謂聖所說。問.何故聖說於此身非餘處。答.此第三禪易起到彼樂處彼無受
樂.聖者向於樂住是聖人成就.是故聖人說此禪勝。成捨有念樂住者.捨念樂此已分
别成就入住第三禪。第三者依第二名爲第三.第三禪者是捨念正智樂一心此謂禪.
成就入住者彼已得第[二]三禪。離一分五分成就.三種善.十相具足.二十二功德相應.天
居生遍淨天.如初禪廣說。天居者無喜樂住越人住名天居.是故世尊告諸比丘.如是
比丘於鬱波羅池華分陀利池華若鬱波羅華波頭摩華分陀利華水生水增長從水
起住水中從根至首以令水滿其中.如是比丘此身以無喜樂令滿潤澤以無喜之樂
遍滿身心。於是如鬱多羅波頭摩分陀利華從水而起.如是入第三禪其身當知.如藕
注:
[一]此字疑衍.
[二]原刻作二.今依文義改.

回页首

生水從根至首一切皆滿.如是入第三禪其身以無喜之樂遍滿身心。修定果報如是
天居生遍淨天功德.此第三禪亦成三種謂上中下.於是坐禪人修行下禪命終生少
淨天彼夀命十六劫.修行中禪生無量淨天彼天夀命三十二劫.修行上禪生遍淨天
夀命六十四劫。〈三禪已竟〉念三禪過爾時坐禪人如是已作第三禪身得自在.樂起第四
禪越第三禪.第三禪麤第四禪妙.見第三禪過患復見第四禪功德。云何三禪過患.謂
近喜爲怨.正定以樂支麤不能堪忍爲得[一]神通.第三禪不成勝分.如是已見第三禪過
患.見第四禪功德是其對治。彼坐禪人如是已見第三禪過患見第四禪功德.唯彼作
一切入相作意令現滅樂滅.以由捨心受持.如是作意不久以由捨心得安。解四禪支.
彼坐禪人斷樂故.先[二]已斷苦故.以初喜憂盡故.不苦不樂捨念清淨成就住第四禪.是
地一切入功德。斷樂者名身樂斷.斷苦者名身苦斷.前喜憂滅者喜名心樂憂名心苦
皆盡滅也。問.樂苦憂已斷何處滅。答.初禪時滅.於此第四禪佛說苦滅。問.何處苦根起
注:
[一]原刻作禪.今依麗刻改.
[二]原刻作以.今依麗刻改.

回页首

無餘時滅。答.佛告比丘初禪成就離欲是處苦根起無餘時滅。問.何故於初禪苦根滅。
答.以喜滿故身樂.身樂故苦根滅.以斷對治故是故於初禪苦根滅。於第二禪憂根滅
成斷憂根.如佛所說何處[一]憂根起無餘時滅.於此比丘覺觀滅故第[二]二禪正受住是處
憂根起無餘時滅。何故第二禪憂根滅.若有覺觀久隨覺觀成身懈怠成心懶惰.若心
懶惰憂根卽起.於第二禪覺觀滅說憂根滅。於第三禪是處樂滅.如世尊說何處樂根
起無餘時滅.於此比丘厭於喜故第三禪入正受住是處樂根已起無餘時滅。問.何故
於第三禪樂根滅。答.喜滅故喜爲因樂成滅.是故於第三禪樂根滅。問.若苦樂憂於三
禪處已滅.何故於此四禪說滅。答.三禪是四禪道路.於三禪已滅受.是故於第四禪說
滅。復次以不苦不樂受爲現對治是故說苦樂對治不苦不樂受.復次四禪共對治受
收合故.復次捨煩惱現無餘斷不苦不樂受者意不攝受心不棄捨此謂不苦不樂受。
不苦不樂受者何相何味何起何處.中間爲相.住中爲味.除是起.喜滅是處。云何捨念
注:
[一]原刻作喜.今依文義改.
[二]原刻作三.今依文義改.

回页首

清淨者.是謂中性爲捨此謂爲捨.念者謂念隨念正念此謂爲念.以捨爲念成分明清
白此謂捨念清淨。問.何故此念以捨分明清白。答.此捨離一切煩惱故受相似相應故
成不動無經營.以此無經營與捨相應故此念至無動成無經營.是故此念已捨成分
明清白。四者依彼三禪此第四.成就入定者此謂四禪捨念一心此謂禪.成就入住者
成得彼第四禪。離一分三分成就.三種善.十相具足.二十二功德相應.報居天上生果
實天功德.如初廣說。天居者捨樂住出於人住此謂天居.是故世尊告諸比丘.有人坐
以白[疊+毛]覆身從頭至足一切身分無覆不著.如以白[疊+毛]無不覆處如是比丘以清白心
令滿一切身分以清白心無所不著.譬如有人白[疊+毛]自覆.是坐禪人亦復如是離一切
上煩惱在第四禪可知.如以白[疊+毛]覆身從頭至足不寒不熱時節調和身心清淨.如是
入第四禪不苦不樂是爲捨樂令滿於身。修定果報.如是於天生果實天功德.修第四
禪命終凡夫生果實天.若心厭患生無想天夀命五十劫.若沙門或生果實天或生五

回页首

淨居處.如是果實功德。問.何故於三禪處下中上說果地勝不說第四禪。答.依三禪所
得有麤有妙是故以勝支說果地勝.此第四禪已到妙支彼岸從此更無妙支是故於
此無勝果地。〈四禪巳竟〉[一]念四禪過爾時坐禪人於第四禪已得自在.樂起虚空定越於色
界.復更思惟色定麤虚空定細.彼坐禪人見色過患復見虚空定功德。云何色過患.如
取器仗相打鬬諍兩舌妄語截手脚等種種諸事眼痛疾患寒熱飢渴諸苦是謂欲色
過患.云何第四禪過患.此近喜成怨依於色事是名爲麤.於是著樂不成勝分依虚空
寂寂解脫於此定成麤.於色見第四禪過患.見虚空定功德是其對治。彼坐禪人如是
已見於色及見第四禪過患已見虚空定功德.念入第四禪明無邊虚空定.從此定起
除地一切入相修虚空定地相成失.於虚空所作事無邊作意.若如此現作意不久地
相成失.從地相心起成越於虚空.以虚空入相自在心得安。彼坐禪人已越一切色相
有對想滅.於種種想不作意故正受入住無邊空處。一切者說於無餘.越色相者云何
注:
[一]此下淨道論第十品釋無色.本論次第不同.

回页首

色相.入色界定想智正智此謂色相.越者從此起.有對想滅者云何是有對想.色想聲
想香想味想觸想此謂有對想.滅者彼種種想盡.不作意者云何種種想.不入定人或
意界和合或意識界和合想智正智此謂種種想.此種種想不作意此謂種種想不作
意。問.何故止說越想不說受行識。答.若越於想彼一切皆亦成越.何以故.若不離想心
不得越復.次世尊欲說越色事說越色想.一切定事皆由想故。問.若不爾入色定有對
想種種想非爲無也。答.有人入色界定有對想有種種想已斷故。問.何故於彼不修道。
答.爲厭於色是故於彼不滅於彼不盡故入初禪聲是其刺.如是佛所說於此爲厭色
以修行道是故於此成斷.於此斷故無色定不動行想寂寂解脫想.如迦蘭鬱頭藍弗
入無想定五百車從前去來不見不聞.是故說於處滅於是越一切色想說斷色界法
有對想滅種種想不作意者說斷欲界法。復次越一切色想者說得無色界.有對想滅
者說斷彼定外亂爲顯現無動.種種想不作意者說斷定內亂說顯現寂寂解脫相。問.

回页首

無邊虚空者云何爲空。答.是空入空界空穴不爲四大所觸此謂爲空.於空正安心令
滿無邊此謂無邊.無邊空者是無邊空入入虚空處心心數法.此謂虚空入。虚空入者
何義.是虚空無邊性是無邊性空處此說虚空義.如住天處名天處.彼虚空處定此謂
虚空處。入正住者得虚空處定。越色事三分成就.三種善.十相具足.二十二功德相應.
寂寂居住修定果報此功德生虚空處.如初廣說。功德生虚空者.已修虚空處命終生
虚空天夀命二千劫。〈空入已竟〉念虚空定過爾時彼坐禪人於虚空處已得自在.樂起識
一切入定越虚空一切入.思惟虚空定麤見識處細.復見虚空過患復見識處功德。云
何虚空過患.此定近色爲怨於虚空定是事成麤.與有對想種種想不相遠離成彼念
著不得勝分.如是見虚空過患. 見識一切入功德是其對治。明無邊識定.彼坐禪人已
見如是虚空過患已見識處功德.安詳念入安詳念起修虚空識令滿作意令識無邊.
由識處想心受持.如是現作意不久從虚空處想心起越於識處.由識處想而心得安。
注:
[一]原刻此句念字下衍空字.今依麗刻刪.

回页首

彼坐禪人越一切虚空故思惟無邊識.成就入正受於一切識處住。一切者說於無餘.
越虚空處者越虚空處.越者謂正度是謂越一切虚空處.無邊識者唯彼虚空以識作
意令滿無邊是謂無邊識處。問.[一]識非色法云何執爲無邊。答.唯無色法故成無邊.何以
故.非色之法無有邊際不可得故。復次虚空無邊故說無邊.無邊者作無邊意故成無
邊.是故不妨。識入處者是入識處心心數法此謂識處.識處者何義.是識無邊此謂識
無邊.識處者如天住處名天處此識已受持定此謂識處定.入正受處者得彼於識處
定者。越虚空事.三分成就.以三種善.十相具足.二十二功德相應.住於寂寂.修定果報
是功德生識處.如初廣說。生識入功德者.修行識處入命終生識處天夀命四千劫。〈識
入已竟〉念無邊識定過患爾時坐禪人已得識處自在.欲起無所有處定越於識處.復
更思惟識處定麤無所有處定細.復見識處過患復見無所有處定功德。云何識處過
患.此定近虚空爲怨識事爲麤.以思惟無邊想成彼念著不得勝分.無所有處功德是
注：
[一]原刻作色.今依文義改.

回页首

其對治。彼坐禪人如是已見識處過患復見無所有處功德.從識處定安詳而越彼識.
不復修行不復分别成失彼識.已見無所有處相自在心願受持.如是現作意不久從
識處想起.以由無所有處想其心得安。彼明無邊識定.坐禪人起一切識處見無所有
入正受處住。一切者說於無餘.越識處者成越此識.超入正度此謂越一切識處.無所
有處者不復修行不復分别成失彼識但見無所有此謂無所有處.入無所有處心心
數法此謂無所有處。無所有處者何義.是識無性是無所有.無所有處者說受持言無
所有.受持正定此謂無所有處定.入正受住者成得無所有定。越識事三分成就.三種
善.十相具足.二十二功德相應.住於寂寂.修定果報是功德生無所有處.如初廣說。生
無所有功德者.修行無所有處定命終生無所有天夀命六[一]千劫。〈無所有定竟〉念無所有
處過患爾時坐禪人於無所有處已得自在.欲起非想非非想處定越無所有處.復更
思惟無所有邊麤見非想非非想處細.復見無所有處過患復見非想非非想處定功
注：
[一]原刻作十.今依麗刻改.

回页首

德。云何無所有定過患.此定近識爲怨.與分明想共起故成麤.成彼念著不得勝上.如
是見無所有處過患.復見非非想入功德是其對治。復次見此想是患是癰是刺.無想
是正是寂寂是妙所謂非想非非想。彼坐禪人如是已見念入無所有處.安詳而越彼
無所有處寂寂作意修行餘定.如是現作意不久從無所有處想心起由非非想處想
而心得安。彼明非非想處想定.坐禪人越一切無所有處故成就入住非非想處。一切
者說於無餘.越無所有處者成越無所有處.超入正度此謂越一切無所有處.非非想
者彼無所有處寂寂作意修行餘定此謂非非想處.非非想處者入非非想處心心數
法是謂非非想處。非非想處者何義.滅分明想故成於無想.細想有餘故成非想非非
想是其處.是謂非非想。入正住者成得非非想處定。越無所有處.三分成就.三種善.十
想具足.二十二功德相應.住於寂寂.明修定果報以是功德生非非想天.如初廣說。是
功德生非非想天者.修行非非想處定命終生非非想天夀命八萬四千劫。問.何故說

回页首

非非想處何故不說爲識處。答.離無邊執故起想細故不成識處。又問.何故依此定不
成漏盡。答.離分明想不堪得見道.復次此定最細微非非想不能分别是故不成漏盡
處。〈非非想定已竟〉重明上義。問.於是定處云何散句。答.所謂滅.聲.顛倒.起.越.外行.覺.受.疑.
不應得。滅者.入初禪語言斷.入第四禪出入息斷次第滅。聲[一]者.若人入定聞有音聲不
得言說.何以故.是入定人耳識不和合故.復次入色定人是聲成亂.如世尊所說入禪
人聲是其刺。顛倒者.入地一切入於非地想而作地想。問.若然何故不成顛倒。答.此四
顛倒想不異故知此地想是其相.是故不成顛倒。起者.以五因緣從於定起.以威儀苦
以最多境界以障礙起以方便不平等以隨意.若入無色定以最多境界不得起住不
動故.入滅禪定及入果定以初作行得起不以餘因。越者.越有二種.分越事越.從色禪
越色定是謂分越.從色禪越無色定復從無色定越無色定是謂事越。外行者.一切定
外行成就五分。覺者.第二禪等性除無間成無覺觀。受者.第四禪等性除無間共捨[二]起
注：
[一]原刻作香.今依麗刻改.
[二]原刻作越.今依麗刻改.

回页首

有人樂相似無間。疑者.未斷一切貪欲等蓋住非非想處說於有餘.如畏毒蛇上樹。有
四種人不得起定.必墮惡趣.無因.作五逆.邪見。〈散句已竟地一切入已滿〉
[一]問云何水一切入.何修.何相.何味.何起.何功德.云何取其相。答.心緣水相此謂水一切
入.心住不亂此謂修行.於[二]水一切入專意爲相.不除水想是味.心不作二意是處。於水
一切入不共五功德.於地出沒自在.於地[三]出宮殿令動.令降雨.令身能起水.令化江海.
於地一切入所說功德亦共有.明修水一切入處處皆見水。云何取其相者.若取水一
切入於水現取相.若自然水若自作水.於是舊坐禪人於非水處取水相.彼人處處見
水若於井於瓶若於池沼江湖淮海是其所觀隨意卽見彼分水相得起.不如新坐禪
人.新坐禪人於作處取相不能於非作處。明修水一切入方便.彼坐禪人從初以觀如
是寂寂處若寺舍若石室若樹下.是處不闇不日光炙無塵無風無蚊蚋等無諸障礙.
於如是處若鉢若瓫埋淨地中令與地平周迴一尋.盛以雨水不雜以餘色水令滿鉢
注:
[一]此下淨道論第五品釋餘一切入.
[二]原刻作外.今依麗刻改.
[三]原刻作山.今依麗刻改.

回页首

瓫.應於此處作意水[一]想以三行取相.以平等觀以方便以離亂.餘事如地一切入廣說.
乃至非非想處。〈水一切入已竟〉
問云何火一切入.何修.何相.何味.何處.何功德.云何取相。答.心於火相此謂火一切入.
彼時心住不亂此謂修行.火相巧於放意爲相.不除火想爲味.作意無雙爲處。何功德
者不共五功德.於火一切入經營起煙炎.以光明想起.滅餘色光.隨意所燒.以作光明
曉了於火界.如地一切入所說功[二]德.因修火一切入處處皆見火。云何取其相者.若現
取火一切入於火取相或於自作處或自然處.於是舊坐禪人取於自然相彼處處見
或草火或薪火或林火或屋火熾然燄盛從此爲初以作於觀或自樂不樂卽見彼分
火相得起不如新坐禪人.新坐禪人唯於作處取相不能於非作處。彼修火一切入方
便.新坐禪人從初經營斷截樵薪.於清淨處積聚焚燒.或日出時或日入時從下焚燒
於草薪皆不作意.於上生煙炎皆不作意.於聚炎中現作火想.以三行取相.以平等觀
注:
[一] 原刻下衍想字.今依麗刻刪.
[二] 原刻下衍同字.今依麗刻刪.

回页首

以方便以離亂.如初廣說。〈火一切入已竟〉
問云何風一切入.何修.何相.何味.何處.何功德.云何取其相。答.心如風相此謂風一切
入.修心住不亂此謂修.風一切入放意爲相.不除風想爲味.作意無雙爲處。何功德者
不同三功德.於風一切入風行自在.能令風起作意受持.令清涼.如地一切入所說功
德。修風一切入方便.云何取其相者.新坐禪人現取風一切入以二行取於風相.或見
或觸。云何以見取相.彼坐禪人或甘蔗園或於竹林或多草處以風鼓動.彼已見作風
想以三行取相.以平等觀以方便以離亂.如是以見取相。云何以觸取相.新坐禪人如
是寂寂坐處作意想隨風來處是處穿壁作孔竹荻爲筒安置其內.當筒處坐使風觸
其身作意取風相.如是以觸取相。若舊坐禪人於處處分卽見風相起.若行住坐臥風
觸其身隨風所動於初已作觀若自樂不樂卽見彼分風相得起.不如新坐禪人。〈風一
切入巳竟〉

回页首

問云何青一切入.何修.何相.何味.何處.何功德.云何取其相。答.心於青相此謂青一切
入.彼心住不亂此謂修.於青相放意爲相.不除青想爲味.作意無雙爲處。何功德者不
同五功德.於青一切入心緣隨逐.得淨解脫.得青除入.如青華心受持.令化種種青色.
修青一切入處處皆見青。云何取其相者.取青一切入相若作處若自然處.舊坐禪人
取不作處相.彼坐禪人於處處見或青華或青衣或青色於其目前常見隨若樂若不
樂卽見彼分青相得起不如新坐禪人.新坐禪人取於作處相不能取非作處。修青一
切入方便.彼坐禪人於衣於板於壁處以阿[一]思多華色青色以此色作曼陀[二]羅或三角
或四角.以異色遶其外.於此作青相.以三行取相.以平等觀以方便以離亂.餘如初廣
說。〈青一切入已竟〉
問云何黄一切入.何修.何相.何味.何處.何功德.云何取相。答.心於黄相此謂黄一切入.
修彼心住不亂此謂修.於黄一切入放意是相.不除黄想爲味.作意無雙爲處。何功德
注:
[一]原刻此二字互倒.今改正.
[二]原刻下衍華字.今依文義刪.後數段並同.

回页首

者不同五功德.於黄一切入心缘隨逐.得淨解脫.得黄除入.作意如金華種種黄色.修
黄一切入處處皆見黄。云何取彼相者.現取黄一切入取於黄相若自作處若自然處
於是[一]取非作處相.彼坐禪人於處處見或黄華或黄衣黄色從此常見隨樂不樂卽見
彼分黄相得起非如新坐禪人.新坐禪者取於已作處相不能於非作處。修黄一切入
方便.彼坐禪人或衣或板或壁以迦尼迦羅華色黄色作曼陀羅或三角或四角異色
遶其外.於彼作黄相.以三行取相.以平等觀以方便以除亂.餘如初廣說。〈黄一切入已竟〉
問云何赤一切入.何修.何相.何味.何處.何功德.云何取其相。答.心於赤相此謂赤一切
入.彼修心住不亂此謂修.於赤相放意爲相.不離赤想爲味.作意無二爲處。何功德者
不共四功德.於赤一切入隨心.得淨解脫.得赤除入.化種種赤色.不共功德者如說於
地一切入.修赤一切入處處皆見赤。云何取其相者.現取赤一切入取於赤相若作處
若自然處.舊坐禪人於自然處取相於處處見相或赤華或赤衣或赤色從此爲初常
注：
[一]原刻下衍非字.今依麗刻刪.

回页首

見隨樂不樂卽見彼分赤相得起不如新坐禪人.新坐禪人於作處取相不能於非作
處。修赤一切入方便.彼坐禪人或衣處或板或壁處如盤偷時婆華生赤色或以朱丹
作曼陀羅或三角或四角以異色界其外.於此作赤相.以三行取相.以平等觀以方便
以離亂.如初廣說。〈赤一切入已竟〉
問云何白一切入.何修.何相.何味.何處.何功德.云何取其相。答.心於白相此謂白一切
入.彼修心住不亂此謂修.於白相放意爲相.不離白想爲味.作意無二爲處。何功德者
不共八功德.於白一切入隨心.得淨解脫.得白除入.伏懈怠眠.除闇作明.白一切入得
起天眼.餘功德如地一切入所說.修白一切入處處皆見白。云何取[一]其相者.取白一切
入於白取相若作處若自然處.舊坐禪人於自然處取相彼於處處見相或白華或白
衣或白色或月光或日光或星色或鏡圓從彼爲初常見隨樂不樂卽見彼分自相得
起不如新坐禪人.新坐禪人於作處取相非不作處取相。修白一切入方便.彼坐禪人
注:
[一]原刻下衍現字.今依文義刪.

回页首

或於衣處或板或壁處以太白星等色以此色作曼陀羅或三角四角以異色界其外.
於此作白相以三行取相.以平等觀以方便以離亂.如初廣說。〈白一切入已竟〉
問云何光明一切入.何修.何相.何味.何處.何功德.云何取其相。答.心作光明相此謂光
明一切入.修彼心住不亂此謂修.光明相放意爲相.不離光明想爲味.作意無二爲處。
何功德者與白功德等.修光明一切入處處見光明。云何取其相者.現取光明一切入
於光明取相若作處若自然處.舊坐禪人於自然處取相彼於處處見相或月光或日
光或燈光或珠光從彼初常見隨樂不樂卽見彼分光明卽起不如新坐禪人.新坐禪
人於作處取相不能於非作處。修光明一切入方便.彼坐禪人如是或依東西壁坐.令
水滿鉢安置日光所至處.從彼水光起曼陀羅從曼陀羅光起著壁光.於此見光明相.
以三行取相.以平等觀以方便以離亂.如初廣說。〈光明一切入已竟〉
解脫道論卷第五
注:
[一]勘本論前後文意.此是白一切入差别法門.不在一切入之數.


解脫道論卷六

解脫道論首页

解脫道論卷第一

解脫道論卷第二

解脫道論卷第三

解脫道論卷第四

解脫道論卷第五

解脫道論卷第六

解脫道論卷第七

解脫道論卷第八

解脫道論卷第九

解脫道論卷第六
         阿羅漢優波底沙造
         梁扶南三藏僧伽婆羅譯
行門品之三
問云何虚空一切入.何修.何相.何味.何處.何功德.云何取其相。答.虚空而一切入有二
種.有虚空離色有虚空不離色.虚空入處相所謂離色虚空[一]井穴虚空相此謂不離色
虚空.彼修此想心住不亂此謂修.於虚空想放意爲相.不離虚空想爲味.作意無二爲
處。何功德者不共二功德.於虚空入障礙處所不能礙.若墻壁山等身行無礙自在無
畏。云何取其相者.於虚空入取虚空相若作處若自然處.舊坐禪人於自然處取相能
於處處見或於孔穴或欞窗間或樹枝間從彼常見隨樂不樂卽見彼分虚空相卽起
不如新坐禪人.新坐禪人於作處取相不能於非作處.彼坐禪人或於屋內或於屋外
注:
[一]原刻此二字作幷空.今依麗刻改.

回页首

不障礙處作圓孔穴作虚空想.以三行取相.以等觀以方便以離亂。於虚空一切入生
四禪五禪.餘如初廣說。〈虚空一切入已竟〉
問云何識一切入。答曰.識[一]處定此謂識一切入.餘如初廣說。〈十一切入已竟〉
問於是一切入云何散句。答.若一相得自在一切餘相隨其作意.若於一處一切入於
初禪得自在堪任餘一切入能起第二禪.如是第二禪得自在能起第三禪.第三禪得
自在能起第四禪。問.於諸一切入云何最勝。答.四色一切入是爲最勝.成解脫故.得除
入故。白一切入勝.作光明故。心得自在於八一切入及於八定以入十六行安庠而起.
隨所樂處.其所樂定.隨時無障.次第上.次第下.次第上下.令一一增長.或俱令增長.或
中少.或分少.或事少.或分事少.或分俱.或事俱.或分事俱。隨其所樂處者或於村或於
阿蘭若是斯所樂處入於三昧.如所樂者是其所樂禪入於禪定.如其所樂時者隨意
所樂時入於三昧或多時入正受.次第上者於初禪入定次第乃至非非想處.次第下
注:
[一]原刻此二字作虚空.今依麗刻改.

回页首

者從初入非非想定次第乃至初禪.次第上下者越於往還從初禪入第三禪從第三
禪入第二禪從第二禪入第四禪如是乃至入非非想定.令一一增長者以次第入第
四禪或上或下.俱令增長者入第四禪從此虚空入第三禪如是二種入定.中少者已
入初禪從此入非非想處從此入第二禪從此入無所有處如是現入正受能辨虚空
處.分少者一禪於八一切入入定.事少者於二一切入入於八定.分事少者所謂二定
及一切入.分俱者於二一切入入二二[一]禪.事俱者於二二一切入入二禪.分事俱者是
此二句。〈散句已竟〉
問云何增長想何[二]修何相.何味.何處.何功德.云何取其相。答.增長想者.滿一切處猶如
韛囊滿中臭穢死屍此謂膖脹於膖脹相以正智知此謂膖脹想.彼修此想心住不亂
此謂修。於膖脹想相隨觀爲相.厭膖脹想爲味.臭穢不淨作意爲處。何功德者膖脹想
有九功德.得念內身.得無常想.得死想.多厭患.伏婬欲.斷色憍.斷無病憍.向善.趣向醍
注:
[一]原刻下衍分字.今依麗刻刪.
[二]此下淨道論第六品釋不淨業處.又問句中想字原刻作相.今依文義改.以下想相二字多誤.今均改正.記*爲别.

回页首

醐。云何取其相者.新坐禪人現取膖脹不淨相.[一]以無二行.以念不動.不愚癡.以諸根內
入.以心不出外.以往彼處.是處不淨有諸死屍.住於彼處離於逆風.對不淨相不遠不
近或倚或坐。彼坐禪人若倚若坐近不淨處.若石若土埵或樹或杌或藤爲作相作事.
思惟此石[二]此不淨此不淨相此石。如是土埵等已爲作相已作事.以十行膖脹不淨相
從其自性修行當觀.以色.以男女形.以方.以處.以分别.以節.以穴.以坑.以平地.以平等
觀於一切處。以色者.若黑以觀黑.若不黑不白以觀不黑不白.若白以觀白.若臭皮以
觀臭皮。以形者.若女形若男形隨觀.若少若長若老隨[三]觀.若長以長若短以短若肥以
肥若小以小隨而觀之。以方者.於此方擲頭.於此方擲手.於此方以脚.於此方以背.於
此方以腹.於此方我所坐.於此方不淨相.如是隨觀。以光明處.於此光明處是擲手處.
於此光明是擲脚處.於此光明是擲頭處.於此光明是我坐處.於此光明是不淨相處。
以分别觀.從頭至足從下至頭髮皮爲邊是一屎聚.以分别[四]觀。以節者.於二手六節.於
注:
[一]勘淨道論.此下準大義疏所說儀軌解釋.别無本母.
[二]原刻脫此字.今依文義加.
[三]原刻下衍者字.係重若字寫錯.今刪.
[四] 原刻下衍觀字. 今依文義刪.

回页首

二脚六節.髖節項節.此謂十四大節。以[一]穴者.謂口或開或閉隨觀.眼或開或閉隨觀.手
間脚間孔穴随觀。以坑以平等地者.不淨相隨其處所或於空處或於地上是處隨觀.
復次我在空處不淨相地上.或不淨相在下我於地上隨觀.以一切處從我不取近遠
若二尋三尋隨觀。彼坐禪人如是一切正隨觀見彼相.善哉善哉如是受持以善自安。
彼坐禪人已善取相已善受持已善自安.一無二行以念不動心不愚癡諸根內入心
不出外去來道路.若行若坐觀彼不淨心常受持。無二行者何義.爲得身寂寂.令念不
動者以不愚癡以諸根內入心不出外去來道路者何義.爲得身寂寂.離逆風者何義.
爲離臭氣.坐不取遠近者何義.若取遠不成除相.若取近不成其厭不見其性.以不見
其性彼相不起.是故不取遠不取近。坐遍觀一切相者何義.爲不愚癡名不愚癡.若坐
禪人入寂寂處見不淨相如在其前心起驚怖.是故坐禪人若死屍起逐不起心思惟.
如是已知念正智受持已觀相遍是其遍相.如是作意是名不愚癡。問.取十種行相何
注:
[一]原刻作肉.今依麗刻改.

回页首

義。答.爲於心縛。觀去來道路者何義.爲起次第法。名次第法者.若坐禪人入寂寂處有
時心亂以不常觀不起不淨相.是故坐禪人攝一切心當觀去來道路.當觀於坐處.當
觀遍相.當觀十種取相。彼坐禪人如是數數現觀復更起相如以眼見此謂起次第法.
初坐禪人於此死屍成珍寶想.如是歡喜心得受持心常修行滅於諸蓋禪分成起.彼
坐禪人已離欲已離不善法有覺有觀寂寂所成有喜樂入初禪定及膖脹想。問.何故
以不淨行起於初禪非起餘禪。答.此行未作觀故.此成縛處故.常隨覺觀覺觀恆現其
相得起.非離覺觀其心得安.是故初禪起非餘禪。復說此不淨相色形等以不一行思
惟令起於行.思惟者是覺觀事不能堪任離於覺觀爲思惟行.是故唯初禪起非餘禪。
復說此不淨相不可耐事.於不耐事不能舉心於不淨處.心由喜樂故除覺觀方便.以
覺觀方便力是時修行由如臭屎.是故唯初禪起非餘禪。問.於不耐事云何起喜樂。答.
不耐事非因爲起喜樂.復次善斷蓋熱故以修心自在故起喜樂行.餘如初廣說。〈膖脹

回页首

想已竟〉
問云何青瘀想.何修.何相.何味.何處.何功德.云何取其相。答.青瘀者或死一宿或二三
宿成青瘀相如青所染色隨生此謂青瘀相彼青瘀是謂青相以正智知此謂青瘀想.
心住不亂此謂修.受持青相爲相.厭爲味.作意不耐爲處.等膖脹想功德.修其相者如
初廣說。〈青瘀想已竟〉
問云何潰爛想.何修.何相.何味.何處.何功德.云何取相。答.潰爛者或死二三宿潰爛膿
出猶如灌酪身成潰爛此謂潰爛於潰爛相以正智知是謂潰爛想.心住不亂此謂修.
受持潰爛爲相.厭爲味.作意不耐爲處.等膖脹想功德.取相如初廣說。〈潰爛相可知潰爛
想竟〉
問云何斬斫離散想.何修.何相.何味.何處.何功德.云何取其相。答.斬斫離散者或以刀
劍斬斫身體離散復說所擲死屍此謂斬斫離散於斬斫離散是正智知此謂斬斫離

回页首

散想.心住不亂此謂修.斬斫離散想爲[一]相.厭爲味.作意不淨爲處.等膖脹想功德。問.云
何取其相。答.於兩耳二指作片片想作斬斫離散想如是取相.於一二上取其空相.餘
如初廣說。〈斬斫離散想已竟〉
問云何食噉想.何修.何相.何味.何處.何功德.云何取其相。答.食噉者或烏鵲鵄梟雕鷲
豬狗狐狼虎豹食噉死屍此謂食噉於彼食噉是相以正智知此謂食噉想.心住不亂
此謂修.食噉想爲相.厭爲味.作意不淨爲處.等膖脹想功德.餘如初廣說。〈食噉想已竟〉
問云何棄擲想.何修.何相.何味.何處.何功德.云何取其相。答.棄擲者於處處方散擲手
足此謂棄擲於棄擲相是正智知此謂棄擲想.心住不亂此謂修.受持棄擲想爲想.厭
爲味.作意不淨爲處.膖脹想等功德。云何取其相者.一切身分聚在一處.安諸分節相
離二寸.安已作棄擲想取相.餘如初廣說。〈棄擲想已竟〉
問云何殺戮棄擲想.何修.何相.何味.何處.何功德.云何取其相。答.被殺棄擲者或以刀
注:
[一]原刻此二字互倒.今依麗刻改.

回页首

仗或以弓箭於處處斬斫殺戮死屍此謂殺戮棄擲於殺戮棄擲是相是正智知此謂
殺戮棄擲想.心住不亂此謂修.受持殺戮棄擲想爲相.厭爲味.作意不淨爲處.等膖脹
想功德.云何取其相者如初廣說。〈殺戮棄擲想已竟〉
問云何血塗染想.何修.何相.何味.何處.何功德.云何取其相。答.血塗染者或斬截手足
形分出血塗身此謂血塗染於血塗染相是正智知此謂血塗染想.心住不亂此謂修.
受持血塗染想爲相.厭爲味.作意不淨爲處.等膖脹想功德.云何取其相者如初廣說。
〈血塗染想已竟〉
問云何蟲臭想.何修.何相.何味.何處.何功德.云何取其相。答.蟲臭者諸蟲生滿其身猶
如白珠純是蟲聚此謂蟲臭於蟲臭相以正智知此謂蟲臭想.心住不亂此謂修.受持
蟲臭想爲相.厭爲味.作意不淨爲處.等膖脹想功德.云何取其相者如初廣說。〈蟲臭想
已竟〉

回页首

問云何骨想.何修.何相.何味.何處.何功德.云何取其相。答.骨者謂鉤鎖相連或肉血筋
脉所縛或無血肉但有筋纏或無肉血此謂骨於此骨相以正智知此謂骨想.心住不
亂此謂修.受持骨想爲相.厭爲味.作意不淨爲處.等膖脹想功德.云何取其相者如初
廣說。〈骨想已竟〉
問於不淨處云何散句。答.初坐禪人有重煩惱於不種類不應取相.不種類者如男女
身若不淨業人不淨相不應作意.何故.常觀事故不成厭.於畜生身不起淨想.以一骨
起起相自在於骨聚亦復如是。若不淨相以色起由一切入當觀.若以空起以[一]界當觀.
[二]若以不淨起以不淨當觀。問.何故十不淨不多不少。答.身失有十種故.復由十人故成
十想.欲人當修膖脹想.色愛欲人當修青瘀想.如淨欲人當修壞爛想.餘亦可知。復次
不淨想不可得故.一切不淨想欲對治故.若欲行人是其所得彼當取相.是故說一切
不淨爲十種不淨想。問.何故不令增長。答.若人樂厭欲令起自性身想.何故.若有自性
注:
[一]原刻作男.今依麗刻改.
[二]原刻作者.今依文義改.

回页首

身想於想速得厭彼分故.已令增長不淨想是其身相得除.已除自身想不速得厭.是
故不應令增長。又說若得無欲爲修大心成令增長.如阿毗曇說處離欲等初禪正受
住膖脹及起無量事.如大德摨狗[一]父說偈.比丘佛家財於怖畏林處旣已修骨想普令
滿此地我知彼比丘速當斷欲染。〈十不淨已竟〉
問云何念佛何修[二]何相何味.何處.何功德.云何修行。答.佛者[三]世尊自然無師於未聞法
正覺正諦能知一切得力自在此謂爲佛.念佛世尊正遍知道菩提功德念隨念念持
念不忘念根念力正念此謂念佛.心住不亂此謂修.令起佛功德爲相.恭敬爲味.增長
信爲處。若修行念佛成得十八功德.信增長.念增長.慧增長.恭敬增長.功德增長.多歡
喜.堪任苦行.離於怖畏.於受惡法得生慙愧.常與師共住.心樂佛地.行向善趣最後醍
醐.如說修多羅涅底里句.若人欲念佛其可恭敬如佛像處。云何修行[四]初坐禪人往寂
寂處攝心不亂.以不亂心念如來世尊應供正遍知明行足善逝世間解無上士調御
注:
[一]原刻作文.今依麗刻改.
[二]此下淨道論第七品釋六隨念.
[三]原刻下衍所字.今依麗刻刪.
[四]淨道論念佛本母云.彼世尊者阿羅漢正遍知等與此文同.但缺後四種行修念義.

回页首

丈夫天人師佛世尊.於是彼者到一切功德彼岸。世尊者.得世稱譽故名世尊.復得妙
法故名世尊.復得供養故名世尊.得福具足故名世尊.道法之主故名世尊.以是因故
得名世尊。以彼因故受供養名阿羅漢.[一]殺煩惱怨名阿羅漢.折生死輪輻名阿羅漢。正
遍知者.以一切行正知一切諸法名正遍覺.復殺無明名正遍覺.以獨覺無上菩提名
正遍覺。明行足者.明者三明宿命智明衆生生死智明漏盡智明.世尊以宿命智明斷
殺過去無明.以衆生生死智明斷殺未來無明.以漏盡智明斷殺現在無明.已斷殺過
去無明故以一切行一切過去法世尊應念卽現.已斷殺未來無明故以一切行一切
未來法世尊應念卽現.已斷殺現在無明故以一切行一切現在法世尊應念卽現.行
者戒定足具.戒者謂一切善法處故言明行.足者謂一切神通處故名明行足.具者謂
一切定.於是世尊以一切智以三明以行得大慈悲以作世間饒益.明得自在以知處
故.以起論道無人能勝.滅諸煩惱以清淨正行.以明具足成世間眼現饒益不饒益故.
注:
[一]原刻作設.今依麗刻改.

回页首

以行具足成世間依作救怖畏.以明解脫於第一義已得通達.以行成濟渡作世間義
於一切事自然無師所行平等得無上寂寂.以明行足世尊成就此謂明行具足。善逝
者.到善路故名曰善逝.不復更來到於醍醐界無爲涅槃故名善逝.復說法不顛倒故
名善逝.復說法不僻故名善逝.復說法無過患故名善逝.復說法不多不少故名善逝。
世間解者.世間有二種謂衆生世間行世間.世尊以一切行知衆生世間.以知衆生種
種欲樂以根差别以宿命以天眼以從去來以和合以成就以種種可化以種種堪不
堪以種種生以種種趣以種種地以種種業以種種煩惱以種種果報以種種善惡以
種種縛解以如是等行世尊悉知衆生世間.復說行世間者世尊亦知以一切業亦知
諸行以定相以隨其自相因緣善不善無記以種種陰以種種界以種種入以智明了
以無常苦無我以生不生如是等行世尊悉知世間諸行.此謂世間解。無上者.世無有
上此謂無上.復次無人與等復次最勝無比餘不能過故名無上。調御丈夫者.有三種

回页首

人.或聞法卽悟或說因緣或說宿命.世尊御八解脫道調伏衆生故名調御丈夫。天人
師者.世尊能度天人從生老死怖畏園林故名天人師.復次教誡見思惟道名天人師.
如是以此門以此行當念如來。復次如本師說以四種行修念世尊.本昔因緣.以起自
身.以得勝法.以作世間饒益。從初所願乃至最後生於此中間久遠之時二十阿僧祇
劫一百千億觀凡夫根.念根所[一]初慈哀世間.我已得脫當令彼脫我已得調當令彼調
我已得安當令彼安我已入涅槃當令彼得入涅槃施戒出忍諦受持慈捨精進智慧
皆令滿足.爲得菩提世尊爲菩薩時說本生因緣.作兔子身常行布施.當念可護生戒.
摩訶瞿頻陀生當念出離生.忍辱生當念忍.普明生當念實語.當念啞謇生當念受持.
當念帝釋慈悲.當念毛豎捨.當念商主正真.當念麋生當念長夀生遂父語.當念六牙
白象恭敬仙人.當念白馬生往羅剎國渡諸衆生.當念鹿生護彼夀命捨自夀命.當念
猴生令得解脫所屬大苦.復次當念猴生見人落坑以慈心拔出設樹根果以爲供養.
注:
[一]疑誤.

回页首

彼人樂肉以破我頭以慈悲說法語其善道.如是以衆願門當念世尊本生功德。云何
當念世尊自拔身功德.世尊有如是等本生具足.爲年少時斷一切居止著斷兒婦父
母親友著.以捨難捨獨往空閑無所有處欲求無爲泥洹寂滅.於摩伽陀國渡尼連禪
河坐菩提樹降伏魔王及諸鬼兵.於初夜時自憶宿命.於中夜分修得天眼.於後夜中
知苦斷集得證醍醐界.修行八正道分作證漏盡得菩提覺.從於世間拔出自身住第
一清淨漏盡之地.如是以衆行門當念世尊自拔身功德。云何當念世尊得勝法功德.
如是世尊有解脫心解脫以如來十力以十四佛智慧以十八佛法已與不一禪法成
就到自在彼岸.當念云何世尊成就十力.如來知是處非處如實而知.如來知過去未
來現在善業因緣以戒以因若果報等如實而知.如來知至一切處具足如實而知.如
來知不以一戒種種戒世間如實而知.如來知衆生種種欲樂如實而知.如來知衆生
種種諸根如實而知.如來知禪解脫定正受有煩惱無煩惱如實而知.如來知宿命如

回页首

實而知.如來知衆生生死如實而知.如來知漏盡如實而知.以此十力世尊成就.云何
世尊成就十四佛智慧.謂苦智.集智.滅智.道智.義辯智.法辯智.辭辯智.樂說辯智.諸根
智.衆生欲樂煩惱使智.雙變智.大慈悲定智.一切智.不障礙智.以此十四智世尊成就.
云何世尊成就十八法.於過去佛智不障礙.未來佛智不障礙.現在佛智不障礙.隨於
佛智遍起身業.隨於佛智遍起口業.隨於佛智遍起意業.以此六法世尊成就.欲無退.
精進無退.念無退.定無退.慧無退.解脫無退.以此十二法世尊成就.無可疑事無誣師
事無不分明無有急事無隱覆處無不觀捨.無可疑事者無有威儀爲於狡獪.[一]無誣師
事者無急速威儀.無不分明者以知無不觸.無急事者無威儀以急事.無隱覆者心行
無有非不憶智.無不觀捨者無有不知捨.以此十八佛法世尊成就.復次世尊以四無
畏以四念處以四正勤以四如意足以五根以五力以六神通以七菩提分以八聖道
分以八除入以八解脫以九次第定以十聖居止以十漏盡力以餘不一善法世尊成
注:
[一]此字依文義加.

回页首

就到自在彼岸.如是以此門以此行當念世尊得勝法功德。云何當念世尊作饒益世
間功德.世尊成就一切行到一切功德彼岸.爲慈悲衆生所轉法輪世間所不能轉.以
密護無內外開醍醐門.已作無量天人於沙門果無量衆生得功德分能令功德具足.
以三種變身變說變教變令世間信.已伏邪見諸相咒師.已覆惡道已開善趣.已往天
上得解脫果.已安聲聞住聲聞法.已制諸戒已說波羅提木叉.已得勝利養得佛勝法.
已得自在遍滿世間.一切衆生恭敬尊重乃至天人皆悉聞知安住不動.慈悲世間饒
益世間所作世尊已作.以此門此行當念世尊已作世間饒益功德。彼坐禪人以此門
此行以此功德現念如來其心成信.以信自在以念自在心常不亂.若心不亂滅蓋禪
分起內行禪成住。問.何故念佛起內行非安。答.佛功德者於第一義深智行處.第一義
事於深智行處心不得安.以細微故.復次當念不一功德.若坐禪人憶念不一功德心
種種緣作意共起心成不安.是相爲一切外行行處。問.若念不一功德心旣不一外行

回页首

禪不當成.若專一心外行禪成住。答.若念如來功德及念佛成一心是故無過.復說以
念佛四禪亦起。〈念佛已竟〉
問云何念法.何修.何相.何味.何處.云何修行。答.法者謂泥洹及修行至泥洹.云何泥洹.
滅一切行出離一切煩惱滅愛無染寂滅此謂泥洹.云何修行至泥洹.謂四念處四正
勤四如意足五根五力七覺分八正道分此謂修行至泥洹.念法出離功德乘功德彼
念隨念正念此謂念法.彼心住不亂此謂修.起功德法爲相.擇法爲味.解義爲處.念佛
功德等。云何修者.初坐禪人入寂寂坐攝一切心以不亂心念.[一]法者善說世尊法.現證.
無時節.來見.[二]乘相應.智慧人現證可知.善說世尊法者離兩邊故名爲善說不異故名
爲善說不謬故三種善故名善說滿清淨故名善說令現泥洹及修行至泥洹故名善
說.現證者次第得道果故名現證作證泥洹及道果故爲現證.無時節者不異時得果
故名現證.來見者汝來我處見我善法性堪教他是名來見.乘相應者若人受降伏成
注:
[一]淨道論念法本母諸句同此.但缺後餘行念法義.
[二]原刻下衍無時節來見乘六字.今依文義刪.

回页首

入醍醐界名爲乘相應向沙門果名乘相應.智慧人現證可知者若人受降伏不受他
教起於滅智無生智解脫智是名智慧現證。以餘行當念法者.是眼是智是安樂是醍
醐乘門是出離是方便是至滅是至醍醐無有墮落是醍醐無爲寂寂微妙非相師所
行是妙智人所知濟渡彼岸是歸依處。彼坐禪人以此門以此行以此功德現念於法
其心成信.由其信念心住不亂.以不亂心滅於諸蓋禪分得起外行禪成住.餘如初廣
說。〈念法已竟〉
問云何念僧.何相.何味.何處.何功德.云何爲修。答.僧者聖人和合此謂爲僧.現念僧修
行功德彼念隨念正念此謂念僧.彼念住不亂此謂修.令起僧功德爲相.心恭敬爲味.
歡喜和合功德爲處.念佛功德等。云何修者.初坐禪人入寂寂坐攝一切心不亂心念
想.[一]善能修行世尊沙門衆隨從輭善世尊沙門衆隨從如法世尊聖衆隨從和合世尊
聖衆所謂四雙八輩世尊沙門衆.堪可恭敬供養堪可合掌無上世間福田.於是善修
注:
[一]淨道論念僧本母同此.但缺後餘行念僧義.

回页首

行世尊沙門衆者隨從善說法故名修行隨從爲自他饒益故名修行隨從至已具足
故名修行隨從無怨具足故名修行隨從離二邊中具足故名修行.隨從離幻諂故名
輭善離身口邪曲惡故名輭善.隨從如者八正聖道彼隨從故名如隨從復次如者謂
泥洹爲隨從得泥洹故如修行世尊所說四聖諦隨從如智故名如修行.隨從和合者
隨從沙門和合具足故名隨從和合若如是隨從作和合事成大果大功德如是隨從
故名隨從和合.四雙八輩者住須陀洹道及住其果故爲一雙住斯陀含道及住其果
故爲一雙住阿那含道及住其果故爲一雙住阿羅漢道及住其果故爲一雙此謂四
雙者彼住道及道果故名四雙.八輩者四向四果此謂八輩.沙門者從聞成就故名沙
門.僧者聖和合衆。可請可供養可施可恭敬無上世間福田.可請者堪受請名爲可請.
可供養者於衆施成大果堪受供養.可施者若於衆施得大果報.可恭敬者堪受恭敬
事名可恭敬.無上者最多功德故名無上.世間福田者是衆生功德處故多世間福田。

回页首

以餘行當念衆[一]者是勝衆真實衆是名醍醐戒具足定具足慧具足解脫具足解脫知
見具足。彼坐禪人以此門以此行以現念衆功德如是現念衆功德其心成信.由於信
念心成不亂.以不亂心能滅諸蓋禪分得起外禪成住.餘如初廣說。〈念僧已竟〉
問云何念戒.何修.何相.何味.何處.何功德.云何修行。答.以功德念清淨戒彼念隨念正
念此謂念戒.念戒住不亂此謂修.令起戒功德爲相.見過患怖爲味.歡喜無過樂是處。
若人修行念戒成得十[二]二功德.成尊重師.重法.重僧.重戒學.重供養.重不放逸.於細微
過患常見憂怖.護自身.亦護他.從此世怖畏解脫.彼世怖畏解脫.多歡喜可愛一切戒
功德.是念戒功德。云何修行者.初坐禪人入寂寂坐攝一切心不亂心念.[三]自身戒無偏
無穿無點無垢無雜自在智慧所歎無所觸令起定.若無偏是無穿.若無穿是不點.如
是一切可知.復次若滿清淨戒是善法住處故名不偏不穿.作姓稱譽故名無點無垢.
以斷愛故名爲自在.聖所樂故無有過患智慧所歎.離戒盜故名無所觸.成不退處故
注:
[一]原刻作生.今依文義改.
[二]原刻作三.今依麗刻改.
[三]淨道論念戒本母句同.仍缺餘行念義.

回页首

令起定。以餘行當念戒.名戒者是樂無過患是性可貴以財物自在.如先所說戒功德
如是廣說可知。彼坐禪人以此門以此行以此功德現念戒由信念心不亂.以不亂心
滅於諸蓋禪分成起外行禪成住.餘如初廣說。〈念戒已竟〉
問云何念施.何修.何相.何味.何處.何功德.云何爲修。答.施者爲利他故樂饒益他爲他
人得捨自財物此謂施.以念施功德現念捨彼念隨念正念此謂念施.彼念住不亂此
謂修.令起施功德爲相.不畜爲味.不慳爲處。若人修行念施成得十功德.如是施隨樂.
無慳.無貪意.爲多人念.善取他意.於衆不畏.多歡喜.慈悲心.向善趣.向醍醐。云何修行
者.初坐禪人入寂寂坐攝一切心不亂心自念施.[一]以所捨物我有利.我善得利.世人爲
慳垢所牽我住無慳垢心.手常施與.常樂行施.常供給.常分布。彼坐禪人以此門以此
行以此功德現念施彼心成信.由信由念故心常不亂.以不亂心滅於諸蓋禪分成起
外行禪成住.餘如初廣說。〈念施已竟〉
注:
[一]淨道論本母句同.

回页首

問云何念天.何修.何相. 何味. 何處.何功德.云何修行。答.依生天功德念自身功德彼念
隨念正念此謂念天.彼念住不亂此謂修.令起自身功德天功德等爲相.於功德愛敬
爲味.信功德果爲處。若人修行念天成得八功德.如是彼人五法增長所謂信戒聞施
慧.成天人所念愛敬.於說功德果報大歡喜踊躍.自重其身.及天人所貴.念戒念施以
入其內.向善趣.向醍醐。云何修行者.初坐禪人入寂寂坐攝一切心以不亂心念天.[一]有
四王天有三十三天有炎摩天有兜率天有化樂天有他化自在天有梵身天[二]有天常
生.以信成就諸天從此生彼我復如是有信.如是戒如是聞如是施如是慧成就彼諸
天從此生彼我復如是有慧.當念其身當念諸天信戒聞施慧。彼坐禪人以此門以此
行以功德現念天彼心成信.以由信由念心成不亂.以不亂心滅於諸蓋禪分成起外
行禪成住。問.何故念天功德不念人功德。答.諸天功德最妙生最妙地成妙處心於妙
處修行成妙.是故念天功德不念人功德.餘如初廣說。〈念天已竟〉
注:
[一]淨道論念天本母同此.缺當念其身句.
[二]意謂以上猶有餘天也.
解脫道論卷第六


解脫道論卷七

解脫道論首页

解脫道論卷第一

解脫道論卷第二

解脫道論卷第三

解脫道論卷第四

解脫道論卷第五

解脫道論卷第六

解脫道論卷第七

解脫道論卷第八

解脫道論卷第九

解脫道論卷第七
        阿羅漢優波底沙造
        梁扶南三藏僧伽婆羅譯
行門品之四
問曰云[一]何念安般何修.何相.何味.何處.何功德.云何修行。答曰.安者入.般者出.於出入
相彼念隨念正念此謂念安般.心住不亂此謂修. 念令起安般想爲相.觸思惟爲味.斷
覺爲處。何功德者.若人修行念安般成寂寂.成勝妙.成莊嚴可愛自娛樂.若數數起惡
不善法令除滅.身成不懈怠.眼亦不懈怠.身成不動不搖.心成不動不搖.令滿四念處.
令滿七覺意.令滿解脫.世尊所歎.聖所住止.梵所住止.如來所住止。云何修者初坐禪
[二]人若往阿蘭若若往樹下若往寂寂處結跏趺坐正身在前彼坐禪人[三]念入息念出息.
若長息出我長息出如是知之若長息入我長息入如是知之.若短息入我短息入如
注:
[一]此下淨道論第八品釋隨念業處.於十念中别出四念爲一品也.又以念死念身念息念寂爲次.與今文異.
[二]此牒雜阿含經文說十六處.次廣釋之.淨道論牒文同.
[三]勘淨道論引文應先出息次入息.今譯雜亂.又十六處中缺第四令滅身行第九知心兩句.

回页首

是知之若短息出我短息出如是知之.我入息如是覺我出息如是覺.知喜.知樂.知心
所行.令滅心行.令歡喜心.令教化心.令解脫心.見無常.見無欲.見滅.見出離.如是覺見
出離我息出如是覺見出離我息[一]入如是。於是現前令學安者.謂繫念住於鼻端或於
口脣是出入息所緣處.彼坐禪人以安念此處入息出息.於鼻端口脣以念觀觸或現
念令息入現念令息出.現於息入時不作意於出時亦不作意.是出入息所觸鼻端口
脣以念觀知所觸現念令入現念出息.如人解材以緣鋸力亦不作意鋸去來想.如是
坐禪人於入出息亦不作意入出息想.所觸鼻端口脣以念觀知現念令入息現念令
出息.若坐禪人於出入息作意內外其心成亂.若心起亂其身及心成懈怠動搖.此是
過患。若最長息若最短息不應作意.若作[二]意最長最短息其身及心皆成懈怠動搖.此
是過患。由出入息種種相故不應作著.若如是作心餘緣成亂.若心亂其身及心皆成
懈怠動搖.如是過患無邊。起出入息以無邊觸故應作想如是心不亂.若心遲緩若心
注:
[一]原刻作出.今依麗刻改.
[二]原刻作處.今依文義改.

回页首

利疾不當精進.若作遲緩精進成懈怠睡眠.若作利疾精進成起調.若坐禪人若與懈
怠睡眠共起若與調共起其身及心成懈怠成動搖.此是過患。彼坐禪人以九小煩惱
清淨心現念入息彼相得起.名相者如抽綿抽古貝觸身成樂觸如涼風觸身成樂觸.
如是入出息風觸鼻口脣念作風想不由形色.此謂相。若坐禪人以修多修相成增長.
若鼻端增長於眉間於額成多處住成滿頭風.從此增長滿身猗樂.此謂具足。復有坐
禪人從初見異相如煙如霧如塵如碎金猶如針刺如蟻所嚙見種種色.若坐禪人心
不明了於彼異相心作異想成顛倒不成出入息想.若明了坐禪人不作異意想念現
入息念現出息.雖作餘想若如是作意異相卽滅。是坐禪人得微妙相心不放逸.念現
入息念現出息彼相自在.以相自在欲起修行.由欲自在念現入息念現出息起喜.已
喜自在已欲自在念現入息念現出息起捨於彼.已捨自在已欲自在已喜自在念現
入息念現出息其心不亂.若心不亂諸蓋滅禪分起.此坐禪人已得寂滅勝四禪定如

回页首

初廣說。復次先師說四種修念安般.所謂筭.隨逐.安置.隨觀。問曰.云何名筭。答曰.初坐
禪人從初出息乃至入息從一至十過十不筭.復說從一至五過五不筭.不令意誤是
時當筭.乃至離筭從入出息事念住此謂名筭。名隨逐者.攝筭以念無間逐出入息.此
謂隨逐。名安置者.或鼻端或於唇是入出息所觸處於彼作風想令念住.此謂安置。名
隨觀者.由觸自在當隨觀相.於此所起喜樂等法應當隨觀.此謂隨觀。彼筭爲覺滅令
得出離覺.隨逐者爲滅麤覺於出入息作念無間.安置者爲斷於亂作不動想.隨觀者
爲受持想爲知勝法。若長入息若短出息於短入息如是學之者.方便所作過於其性
此謂長.性者現智智爲現不愚癡事。問曰.云何不愚癡事。答曰.初坐禪人得身心猗以
入出息念現作住其出入息成細.出入息細故成不可取.時坐禪人若長息隨觀作長
乃至相起住.若相已起住以性應作意.此謂不愚癡。復次當爲心消息有時作長有時
作短如是當修.復次坐禪人以事令分明相起是事當修。知一切身我入息如是學者

回页首

以二種行知一切身.不愚癡[一]故以事故。問曰.云何無愚癡知一切身。答曰.若坐禪人念
安般定身心喜樂觸成滿.由喜樂觸滿一切身成不愚癡。問曰.云何以事知一切身。答
曰.出入息者所謂一處住色身出入息事心心數法名身.此色身名身此謂一切身.彼
坐禪人如是以見知一切身雖有身無衆生無命。如是學者.謂三學一增上戒學二增
上心學三增上慧學.如實戒此謂增上戒學.如實定此謂增上心學.如實慧此謂增上
慧學.彼坐禪人此三學於彼事以念作意學之.修已多修此謂學之。令滅身行我入息
如是學.云何名身行者此謂出入息.以如是身行曲伸形隨神動踊振搖如是於身行
現令寂滅.復次於麤身行現令寂滅以細身行修行初禪.從彼以最細修第二禪.從彼
最細修行學第三禪.令滅無餘修第四禪。問曰.若無餘滅出入息.云何修行念安般。答
曰.善取初相故.以滅出入息其相得起成修行相.何以故.諸禪相.知喜爲事知我入息
如是學者.彼念現入息念現出息於二禪處起喜.彼喜以二行成知.以不愚癡故以事
注:
[一]原刻作知.今依麗刻改.

回页首

故.於是坐禪人入定成知喜.以不愚癡以觀故以對治故以事故成。知樂我入息如是
學者.彼現念入息現念出息於三禪處起樂.彼樂以二行成知.以不愚癡故以事故.如
初所說。知心行我息入如是學者.說心行是謂想受.於四禪處起彼彼心行.以二行成
知.以不愚癡故以事故.已如初說。念寂滅心行我息入如是學者.說心行是謂想受.於
麤心行令寂滅學之.如初所說。知心我入息如是學者.彼現念入息現念出息其心入
出事以二行成所知.以不愚癡以事故.如初所說。令歡喜心我入息如是學者.說令歡
喜說喜.於二禪處以喜令心踊躍學之.如初所說。令教化心我入息如是學者.彼坐禪
人現念入息現念出息以念以作意彼心於事令住令專一心教化以彼心住學之。令
解脫心我入出息如是學者.彼坐禪人現念入息現念出息.若心遲緩從懈怠令解脫.
若心利疾從調令解脫學之.若心高從染令解脫學之.若心下從瞋恚令解脫學之.若
心穢汙從小煩惱令解脫學之.復次於事若心不著樂令著學之。常見無常我入息如

回页首

是學者.彼現念入息現念出息.其入出息及入出息事心心數法見[一]其生滅學之。常見
無欲我入息如是學者.現念入息現念出息彼無常法彼法無欲是泥洹.入息學之。常
見滅我入息如是學者.彼無常法如實見其過患.彼我滅是泥洹.以寂寂見學之。常見
出離我入息如是學者.彼無常法如實見其過患.於彼過患現捨居止寂滅泥洹.使心
安樂學之.如是寂寂如是妙.所謂一切行寂寂一切煩惱出離.愛滅無欲寂寂泥洹。於
此十六處.初十二處成沙摩他毗婆舍那見初無常.後四處唯成毗婆舍那.如是以沙
摩他毗婆舍那可知。復次彼一切四種.謂如是修令起觀具足有時見.現念入息現念
出息此謂修.知長短令滅身行令滅心行令心歡喜令教化心令解脫心此謂令起.知
一切身知樂知心所行知心者此謂觀具足.常見無常所初四行此謂有時見。復次修
者以念安般受持地是修.是安般念受持地是受持是有學.彼有覺有觀有觀地.知喜
者是二禪地.知樂者是第三禪地.知心者是第四禪地。復次彼一切成二種謂修及滿.
注:
[一]原刻下衍滅字.今依麗刻改.

回页首

於是修行唯彼名.滿者十六行不減.修者如種功德因故名.滿者猶如華果從相似出
故。若如是修行念安般成滿四念處.修四念處滿七菩提分.修七菩提分滿明解脫。問
曰.云何得如此。答曰.長出入息所初四處成身念處.知起所初成受念處.知心所初成
心念處.見無常所初成法念處.如是修念安般成滿四念處。云何以修四念處成滿七
菩提分.修念處時於念成住不愚癡此謂念覺分.彼坐禪人如是念住知擇苦無常行
此謂擇法菩提分.如是現擇法行精進不遲緩此謂精進覺分.由行精進起喜無煩惱
此謂喜覺分.由歡喜心其身及心成猗是謂猗覺分.由身猗有樂其心成定此謂定覺
分.如是定心成捨此謂捨覺分.以修四念處成滿七菩提覺分。云何以修七菩提覺分
成滿明解脫.如是多修行七覺分於刹那道成明滿.於刹那果成解脫滿.如是修七菩
提分成明解脫滿。問曰.一切諸行由地成有覺無覺.如是念安般何故說唯念安般爲
除覺不說餘耶。答曰.不依如此說覺不住者是禪障礙是故除覺.依此義說何故於風

回页首

樂觸由樂心著如覺乾闥婆聞聲隨著是故斷覺.復次如行堤塘以心專念猗不動故
是故說念安般爲除覺。〈念安般已竟〉
問曰云何念死何修.何相.何味.何處.何功德.云何修。答曰.夀命行斷此謂爲死.彼念住
不亂此謂爲修.自夀命斷爲相.厭患爲味.無難爲處。何功德者.若修行念死於上善法
成不放逸.成憎不善法.於諸服飾不多受畜。心不慳悋.見身夀命心不貪著.作無常想
苦想無我想皆令成滿.成向善趣.向於醍醐.臨命將終心不謬誤。云何修行初坐禪人
入寂寂坐攝一切心以不亂心念衆生死我入死法向於死趣不過死法.如涅底履波
陀修多羅中說若人樂觀死當觀被殺人見死因緣.於是念.死有四種.憂相應驚相應
中人相應智相應.如喪愛子心生緣念此謂憂相應悲念.童子卒暴命終此謂驚相應
念.如闍維人念離生故此謂中相應念.常觀世間心生厭患此謂智相應念。於是坐禪
人憂相應驚相應中相應不應修行.何以故.不能除過患.唯智相應勤修行能除過患。

回页首

死者有三種.等死斷死念念死.云何名等死依假衆生此謂等死.名斷死者謂阿羅漢
煩惱已斷.名念念死者諸行念念滅.復次[一]死有二種.不時節死時節死.或自殺或他殺
或以病或無因緣中間死此謂不時節死.或夀命盡乃至老死此謂時節死.應念此二
種死。復次以八行.先師所說修念死.如兇惡人逐.以無因緣.以本取.以身多屬.以夀命
無力故.以久遠分别.以無相故.以刹那故。問曰.云何以兇惡逐修行念死。答曰.如被殺
人將往殺處以兇惡人拔刀隨逐.彼見兇惡人拔刀隨後如是思惟.此人殺我何時我
當死.我行一一步於何步當死.我去必死我住必死我坐必死我眠必死.如是坐禪人
以兇惡人逐故當修念死。問曰.云何以無因緣故修念死。答曰.無因緣無方便以生能
念令不死.如日月出無因緣無方便能令不沒.如是無因緣故修念死。問曰.云何以本
取故修念死。答曰.彼先多財王大乘王大神力大善見王頂生王等彼一切王皆入死
法.復次先仙人大神通大神力毗沙密多闍摩達梨仙人身出水火復入死法.復次先
注:
[一]淨道諭念死.以此二種及八行爲本母.

回页首

聲聞有大智慧有大神通有大神力舍利弗目揵連等彼入死法.復次諸緣覺人自生
無師一切功德成就亦入死法.復次諸如來應供正覺無量無上明行具足到功德彼
岸亦入死法.何況於我少時夀命不當入死法.如是以先取故修念死。問曰.云何以身
多屬故修念死。答曰.以風痰和合成於死法.或諸蟲種和合或飲食不調成入死法.或
毒蛇蜈蚣射蚰蜒鼠嚙成入死法.或師子虎豹龍牛等兌成入死法.或人非人所殺成
入死法.此身如是多所屬故修念死法。問曰.云何以夀無力故修念死。以二行以夀命
無力故修於念死.處無力故依無力故成夀命無力。問曰.云何處無力故夀命無力。答
曰.此身無自性如水泡喻如芭蕉喻如水沫喻.無有真實離真實故.如是處無力故成
夀命無力。問曰.云何依無力故成夀命無力。答曰.此名出入息所縛四大所縛飲食所
縛四威儀所縛暖所縛.如是依無力故成夀命無力.如是以此二行以夀命無力故修
念於死。問曰.云何以遠分别修念死。答曰.從於久遠一切已生於現在世不過百年皆

回页首

入死法.所謂久遠分别故修念死。復次當修我於日夜詎能得活.日夜思惟世尊諸法
我得大恩.如是一日我詎能活.或復半日我詎能活.或復少時我詎能活.或一食時或
半食時我詎能活.或四五摶我詎能活.或入息時我詎能至出息時.或出息時我詎能
至入息時.以久遠分别故修念死。問曰.云何以無相故修念於死。答曰.以無有相死無
有時.以無相故修念於死。問曰.云何以刹那故修死念。答曰.以不數過去未來但數現
在緣衆生夀命於一念時住.從彼無二念住.一切衆生於刹那心沒.如阿毗曇中說於
過去心[一]無已生無當生無現生.於未來心無已生無現生[二]無當生.於現在心刹那無已
生無當生有現生.復如說偈夀命及身性苦樂及所有與一心相應刹那速生起.於未
生無生於現在有生心斷故世死已說世盡故。如是以刹那故修念死。彼坐禪人以此
門以此行如是現修念死起其厭患.由患厭自在以念自在成心不亂.若心不亂諸蓋
滅禪分成起外行禪得住。問曰無常想念死此二何差别。答曰.陰生滅事名無常想.念
注:
[一]疑有字錯.
[二]同上.

回页首

諸根壞名爲念死.以修無常相無我相爲除憍慢.以修念死無常相及苦相成住.以夀
命斷心滅.此謂差别。〈念死已竟〉
問曰云何念身.何修.何相.何味.何功德.云何修。答.修念身性彼念隨念正念此謂[一]念身.
念住不亂此謂修.令起身性爲相.厭患爲味.見無實爲起。何功德者.以修念身成堪耐
堪受怖畏.堪任寒熱等.無常想無我想不淨想過患想彼想成滿成隨意得四禪.以分
明諸法修令滿足.向於善趣.向於醍醐。云何修者初坐禪人入寂寂坐攝一切心不亂
心唯修[二]身性。云何修身性.[三]所謂此身髮毛爪齒皮肉筋骨髓腦肝心脾肺膽胃肪膏腦
膜大腸小腸屎尿膿血痰汗涎淚涕唾不淨。初坐禪人於此三十二行[四]初次第上以次
第下善哉以口語言應常說常觀.善哉以常觀口諸語言是時以一一四行唯以心當
覺.以色.以行.以形.以處.以分别所起麤相或一或二或多善取相應。彼坐禪人如是以
三種覺成起.以色以厭以空.若坐禪人以色起相彼坐禪人由色一切入自在應作意.
注:
[一]此字依麗刻加.
[二]原刻作心.今依文義改.次句身字同.
[三]此據長阿含及中阿含經文解釋.别無本母.淨道論同.
[四]勘淨道論此下說七受持善巧.

回页首

若坐禪人以厭起相彼坐禪人以不淨應作意.若坐禪人以空起相彼坐禪人以界應
作意。若坐禪人依一切入起於四禪.若坐禪人依不淨事起初禪.若坐禪人依界事起
外行禪。於是瞋恚行人以色起相.貪欲行人以厭起相.慧行人以界起相。復次瞋恚行
人以色當作意.貪欲行人以厭當作意.慧行人以界當作意。[一]復次以十三行當念身性.
如是以種.以處.以緣.以流.以次[二]第形.以蟲種.以安處.以聚.以憎.以不淨.以處.以不知恩.
以有邊。問.云何以種當念身性。答.如毒種所生茱萸拘沙多紀等一切生.如是此身從
父母不淨生.不淨種生此身成不淨.如是以種當念[三]身性。問曰.云何以處當念身性。答.
此身不從鬱多羅華生非拘牟陀分陀利迦華生.於母腹生不淨臭穢迫迮處生從生
熟兩藏生從左右脅胞囊所纏依脊骨住.是處不淨身成不淨.如是以處當念身性。問
云何以緣當念身性。答.此不淨身若增長住不以金銀珠等能得增長.復不以栴檀多
伽羅沉香等緣能得增長.此身從母腹生母所食噉涕唾涎痰相雜母胎所生臭食流
注:
[一]淨道論缺此修法.
[二]原刻下衍以字.今依文義刪.
[三]原刻作心.今依文義改.

回页首

液得增長住.從如是出其所噉食飯乳粄豆涕唾涎痰共相和雜此身以臭不淨流得
增長住.如是以緣當念身自性。問.云何以流當念身自性。答.如皮囊盛滿屎尿以多穿
故不淨流出.此身亦然盛滿屎尿.如是此身所嘗飲食及雜涕唾屎尿臭穢種種不淨
從九孔流溢.以多穿故不成滿故.如是以流應念身自性。問.云何以次第形當念身自
性。答.此身以初業次第立. 於初七日成迦羅邏.二七日成阿浮陀.三七日成俾尸.四七
日成啊那.五七日成五節.六七日成四節.七七日復生四節.八七日復生二十八節.九
七日及十七日復生脊骨.十一七日復生三百骨.十二七日復生八百節.十三七日復
生九百筋.十四七日復生百肉丸.十五七日復生血.十六七日生膜.十七七日生皮.十
八七日成皮色.十九七日業所生風遍處處.二十四七日成九竅.二十五七日生一萬
七千腠.二十六七日成堅身.二十七七日有力.二十八七日生九萬九千毛孔.二十九
七日成一切身分具足。復說七七日有體依母背下頭蹲踞坐.四十二七日以業所生

回页首

風轉腳向上頭向下向產門.此時生世說假名人.如是以次第形當念身性。問.云何以
蟲種當念身性。答.此身八萬戶蟲之所食噉.依髮之蟲名髮鐵.依髑髏蟲名耳種.依腦
之蟲名顛狂.下顛狂復有四種一名塸拘霖婆二名濕婆羅三名陀羅呵四名陀呵尸
邏.依目之蟲名舐眼.依耳之蟲名舐耳.依鼻之蟲名舐鼻.復有三種一名樓扣母呵二
名阿樓扣三名摩那樓母可.依舌之蟲名勿伽.依舌根蟲名母但多.依齒之蟲名狗婆.
依齒根之蟲名優婆狗婆.依喉之蟲名阿婆離呵.依頸之蟲有二種一名虜阿羅二名
毗虜呵羅.依毛之蟲名舐毛.依爪之蟲名舐爪.依皮之蟲有二種一名兜那二名兜難
多.依膜之蟲復有二[一]種一名鞞藍婆二名摩訶鞞藍婆.依肉之蟲復有二種一名阿羅
婆二名羅娑婆.依血之蟲復有二種一名婆羅二名婆多羅.依筋之蟲復有四種一名
賴多虜二名喜多娑三名婆羅婆多羅四名羅那婆羅那.依脉之蟲名哿栗俠那.依脉
根之蟲復有二種一名尸婆羅二名優婆尸娑羅.依骨之蟲復有四種一名遏褫〈湯里
注:
[一]原刻作名.今依麗刻改.

回页首

反〉毗馱二名安那毗馱三名殆〈塗履反〉履柁毗柁四名遏褫絙可羅.依髓之蟲復有二
種一名弭〈忙比反〉社二名弭社尸羅.依脾之蟲復有二種一名尼羅二名比多.依心之
蟲復有二種一名死毗多二名優鉢柁死毗多.依心根之蟲復有二種一名滿可二名
尸羅.依肪之蟲復有二種一名哿羅二名哿羅尸羅.依膀胱之蟲復有二種一名弭哿
羅二名摩訶哿羅.依膀胱根復有二種一名哿羅二名哿羅尸羅.依胞之蟲復有二種
一名沙婆羅二名摩訶沙婆羅.依胞根之蟲復有二種一名賴多二名摩訶賴多.依小
腸之蟲復有二種一名帚賴多二名摩訶賴多.依腸根之蟲復有二種一名波二名摩
訶死波.依大腸根蟲復有二種一名安那婆呵二名博果婆呵.依胃之蟲復有四種一
名優受哿二名優社婆三名知社婆四名先市婆.依熟藏之蟲復有四種一名婆呵那
二名摩訶婆呵那三名陀那盤四名粉那母可.依膽之蟲名必多離訶.依唾之蟲名纖
呵.依汗之蟲名髓陀離呵.依脂之蟲名弭陀離呵.依彊之蟲復有二種一名藪婆呵母

回页首

二名社摩契多.依彊根蟲復有三種一名處呵母珂二名阿[一]虜呵母珂三名婆那母珂.
有五種蟲依於身前食於身前依於身後食於身後依於身左食於身左依於身右食
於身右.蟲名栴陀死羅脣呵死羅不偷羅等.依下二孔有三種蟲一名拘樓拘羅唯喻
二名遮羅喻三名寒頭波陀.如是以蟲居止當念身性。云何以安當念身自性.於足骨
脛骨安住.脛骨於[月*坒]骨安住.[月*坒]骨於髂骨安住.髂骨於脊骨安住.脊骨於胛骨安住.胛
骨於臂骨安住.臂骨於項骨安住.項骨於頭骨安住.頭骨於頰骨安住.頰骨於齒骨安
住.如是此身骨節纏裏以皮覆上成此穢身.從行業生非餘能造.如是以安當念身自
性。云何以聚當念身自性.九頭骨兩頰骨三十二齒骨七項骨十四胸骨二十四脅骨
十八脊骨兩髂骨六十四手骨六十四足骨依肉六十四輭骨.此三百骨八百節九百
筋纏九百肉丸一萬七千腠八百萬髮九萬九千毛六十間八萬蟲種.膽唾腦各一波
賴他〈梁言重四兩〉血一阿咃.〈梁言以三斗〉如是等不可稱計種種形唯是屎聚尿集名身.如
注:
[一]原刻作處.今依麗刻改.

回页首

是二聚當念身自性。云何以憎當念身自性.彼所重物第一清淨所愛服飾.如是華香
塗身衣服莊嚴眠坐隱囊枕褥氍毹毾[登*毛]牀帳臥具等種種飲食住止供養心生愛重
後成憎惡.如是以憎惡當念身自性。云何以不清淨當念身自性.如是衣物種種服飾
已不淨潔可更浣治還得清淨.何以故.以性清淨故.此身不淨不能令淨.復次以香塗
身以香水洗浴不能令淨.何以故.性不淨故.如是以不清淨當念身自性。云何以處當
念身自性.如華依華池生如果依果處生.如是此身從種種煩惱疾患故生.如是眼痛
耳痛鼻痛舌痛身痛頭痛口痛齒痛患[一]嗽急氣寒熱腸痛心悶癇狂風病霍亂癩癭吐
血癬瘡疥瘑淋祕寒病等.此身有無邊過患.如是以處當念身自性。云何以不知恩當
念身自性.其人雖復料理自身以最勝飲食或洗浴摩香眠坐衣被以自莊嚴.此毒樹
身返不知恩向老向病向死.如親友不知恩.如是以不知恩當念身自性。云何以有邊
當念身自性.此身或可闍維或可噉食或可破壞或可磨滅此身有邊.如是以有邊當
注:
[一]原刻作味.今依麗刻改.

回页首

念身自性。彼坐禪人以此門以此行以自性當念此身.以念自在以慧自在成不亂心.
若不亂心諸蓋滅禪分起.隨其所樂成得勝。〈念身已竟〉
問云何念寂寂.何修.何相.何味.何處.何功德.云何修。答.寂寂者滅身心動亂已伏斷故
此謂寂寂.現念寂寂彼念隨念正念此謂念寂寂.以念住不亂此謂修.令起不動功德
爲相.不調爲味.妙解脫爲處。何功德者.若修行念寂寂成安眠.安覺.成寂[一]寂諸根.寂寂
心願具足.成可愛慚愧具足.常爲人所貴重.向善趣.向醍醐。云何修彼者.[二]初坐禪人入
寂寂坐攝一切心不起亂心.如彼比丘諸根寂寂心寂寂樂一處寂寂以相應住.彼比
丘以身口意若見若聞以寂寂念以寂寂功德.如世尊所說彼比丘戒具足定具足慧
具足解脫具足解脫知見具足.若比丘得見彼比丘我說彼大得大恩.若聞彼比丘我
說大恩.若往彼我說大[三]恩若視供養彼若念彼若隨出家我說彼得大恩.何故如是等.
諸比丘聞其說法得二離憒鬧所謂身離憒閙心離憒閙。彼比丘入初禪以寂寂念諸
注:
[一]原刻下衍心字.今依麗刻刪.
[二]淨道論念寂.據增一阿含解釋.與今論異.
[三]原刻下衍若往彼說我大恩七字.今依麗刻刪.

回页首

蓋滅.若入第二禪念彼覺觀滅.若入第三禪念彼喜滅.若入第四禪念彼樂滅.若入虚
空定念色想瞋恚想種種想滅.若入識定念彼虚空滅.若入無所有定念彼識入想滅.
若入非想非非想定念彼無所有想滅.若入想受滅念彼想受滅.若得須陀洹果念見
一處煩惱滅.若得斯陀洹果念麤婬欲瞋恚煩惱滅.若得阿那含果念細煩惱婬欲瞋
恚滅.若得阿羅漢果念彼一切煩惱滅.若入泥洹以寂寂念一切皆滅。彼坐禪人以此
門以此行如是以功德念寂寂彼心成信.以信自在以念自在心成不亂.若不亂心諸
蓋滅禪分起外行禪成住。〈念寂寂已竟〉〈十念已竟〉
於十念處此散句.若念過去未來佛功德此謂修念佛.如是念緣覺功德若念善說一
法是謂修念法.若念一聲聞修行功德此謂修念僧.念彼戒此謂修念戒.念彼施此謂
修念施.若欲樂念施施於有功德人當取受相.若有人受施未施乃至一摶悉不應食.
念天者成就信有五法當修念天。〈散句巳竟〉
解脫道論卷第七


解脫道論卷八

解脫道論首页

解脫道論卷第一

解脫道論卷第二

解脫道論卷第三

解脫道論卷第四

解脫道論卷第五

解脫道論卷第六

解脫道論卷第七

解脫道論卷第八

解脫道論卷第九

解脫道論卷第八
         阿羅漢優波底沙造
         梁扶南三藏僧伽婆羅譯
行門品之五
問云何慈何修何相何[一]味.何起.何功德.云何修行。答.如父母唯有一子情所愛念見子
起慈起饒益心.如是於一切衆生慈心饒益心此謂慈.彼修住不亂此謂修.令趣饒益
爲相.愛念爲味.無瞋恚爲起。若修行慈成得十一功德.安眠.安覺.不見惡夢.爲人所愛
念.爲非人所愛念.諸天守護.火毒刀仗不加其身.使心得速定.面色悅澤.命終不亂.若
未得勝法生梵世。云何修行初坐禪人樂[二]修行慈.初觀忿恨過患及忍辱功德.心應受
持忍辱。云何當觀忿恨過患.若人初起忿恨焚燒慈心令其心濁.從此增長面目顰蹙.
從此增長口說惡語.從此增長觀於四方.從此增長手捉刀仗.從此增長瞋忿吐血.從
注：
[一]此下淨道論第九品釋梵住.
[二]淨道論釋修慈次第略與此同.無本母.餘三無量同.

回页首

此增長散擲財物.從此增長打壞諸物.從此增長或殺他或自殺。復次若人恆忿恨或
殺父母或殺阿羅漢或破僧或惡心出佛身血.如是作可畏事如是當觀。復次如是當
觀.我名聲聞[一]若不斷忿恨誠可羞慙.我憶鋸喻修多羅中所說.我樂善法若我今忿恨
增長誠可憎惡如人樂浴還入不淨.我自多聞若未伏忿恨人所棄薄猶如醫師還自
霍亂.我爲世所貴若我不除忿恨人所棄薄猶如畫瓶內盛不淨而不覆蔽.若人有智
慧而猶起忿恨如人故食雜毒.何以故.從此忿恨最可棄薄成苦果報.如人爲毒蛇所
囓自有毒藥而不肯服彼人可知樂苦不樂樂.如是比丘若忿恨起不速制伏彼比丘
可知樂苦不樂樂.何故.從此忿恨最爲可畏。復次當觀忿恨.忿恨者爲怨家所歎.爲親
友慙愧.雖有深德復被輕賤.本所貴重飜爲輕易.若已得稱譽成被譏毁.若求樂成苦.
若不動成令動.若有眼成盲.若聰明成無智.如是當觀忿恨過患。問.云何觀忍辱功德。
答.忍辱是力.是鎧.能護身.能除忿恨.是稱譽智人所歎.是樂令不退.是守護令護一切
注：
[一]原刻作者.今依麗刻改.

回页首

具足.是曉了令觀諸義.是名爲起慙愧。復次當觀我已剃頭唯應忍辱是我所爱.我已
受國施以忍辱心令彼施主有大果報.我持聖形飾我此忍辱是作聖行.我有瞋恚令
無瞋恚.我名聲聞今實名聲聞.彼檀越施我雜物以此忍辱令彼施主得大果報.我有
信此忍辱是我信處.我有智慧此忍辱是智慧處.我有忿恨毒此忍辱是我却毒藥。如
是觀忿恨過患及忍辱功德令心受持.我當向忍辱.人有惡罵我當忍辱.我當軟無憍
慢。如是坐禪人向忍辱樂作自饒益入寂寂處不亂心.從初其身令滿.我復樂樂心不
耐苦.云何我無怨家無瞋恚樂離諸煩惱鬧成就一切功德。彼坐禪人制伏其心作軟
心作堪受持心.若心成軟堪受持事從此應修行慈.於一切衆生如其自身。若坐禪人
修行慈於一切衆生從初不能修慈.於怨家中人惡人無功德人亡人處起慈.彼坐禪
人所貴重人爲起慙愧不爲輕賤不爲所中爲饒益故起慈.於彼不起嫉不瞋恚.是彼
人處初當修慈。初當念其饒益功德貴重功德.如是以性成就以稱譽成就以聞成就

回页首

以戒成就以定成就以慧成就我所貴重.如是以施以愛語以利益以同事成就是我
饒益.如是善念所重功德及饒益功德令起重想及親友想.於彼人處當修行慈當作
饒益心.常覺觀願無怨心.[一]願無瞋恚成於安樂.願離一切鬧.願成就一切功德.願得善
利.願有稱譽.願有信.願有樂.願有戒.願有聞慧.願有施.願有慧.願得安眠.願安覺.願不
見惡夢.願人所愛敬.願非人所愛敬.願諸天守護.願火毒刀杖等不著身.願速得定心.
願面色和悅.願生中國.願值善人.願自身具足.願無疾病.願得長夀.願恆得安樂。復次
如是應思惟於彼不善法若未生願令不生.若已生願滅斷.彼善法未生願生.若已生
願增長。復次彼不愛念法願不生.若已生願滅.彼可愛念法未生依彼由慈心得信。彼
坐禪人以信自在取心.以取自在令念住.以念自在以取自在以信自在成不亂心.彼
現知不亂以此門以此行於彼人修慈心修已多修.彼坐禪人現知不亂以此門以此
行於彼人修已多修慈心.以軟心受持心次第於[二]所愛人修慈想.於所愛人已修慈想
注：
[一]原刻此二字互倒.今依麗刻改.
[二]原刻此二字作愛中.今依麗刻改.

回页首

次第於中人當修慈想.於中人已修慈想次第於怨家當修慈想.如是於一切衆生猶
如自身令[一]滿作分别。若如是修行慈若中人處彼慈不行.若坐禪人暫不起慈當作厭
患於我不善不可愛我樂得善法信心出家.我復說言依大師故饒益衆生起大慈悲
於一中人不起慈心何況於怨家.若如是厭患瞋恚不滅彼坐禪人爲修慈不應精進.
以餘方便應修行.行於彼人爲除瞋恚。問.云何方便除瞋恚。答.與彼應作周旋.應思惟
其功德.[二]恩.自業所作.負債解脫.親族.自身罪過.不應作意.自現[三]苦.諸根自性.念滅.和合.
應當觀空。應作攝受.彼人雖生瞋恚若有所乞隨宜施與.若彼有所施亦隨宜取.與常
共善語.彼所作事亦當隨從.如是攝受因彼此瞋恚成滅。於功德者.若見其功德是功
德應思惟不爲非功德.如水有草除草取水.若彼無功德應起慈此人無功德當向惡
趣。恩者.應思惟彼恩.若人作不愛敬令起恩於彼.若已作不愛敬應作功德.復次已令
滅不善是善趣.彼怨成作恩可知。自業所作者.是人所作惡法是人所瞋處.於彼惡業
注：
[一]此下疑脫不字.
[二]原刻作息.今依麗刻改.
[三]原刻作業.今依麗刻改.

回页首

當生觀。負債解脫者.若人罵我害我是初惡業.彼負債解脫我今作證以觀.當作[一]歡喜。
親族者.於生死衆生相續是我親族.已憶應令起親族想。自身罪過者.其作我相彼瞋
恚從我生.爲彼得非功德.我成相令起自罪過相。不應作意者.無瞋恚相不應作意.如
人不樂見色閉眼。苦者.爲自苦無障礙應令起相.何故.如愚癡人以慈不正憶自作苦
因得心苦.如是現可知.於有怨家處從彼應離其處使不見不聞於處當住。諸根自性
者.取可愛非可愛境界諸根自性.於此我瞋恚因是不正憶.如是當觀。念慈者.以彼生
苦彼得苦.此一切法於一心刹那得滅.我何故與彼非瞋處我當作瞋.如是當觀。和合
者.內外不一分和合故生苦.我於一分處不堪作瞋恚心.如是當觀。空者.是人作苦是
人受苦彼第一義不可得.此身因緣所生無衆生無我界聚草聚等.如是當觀。是故世
尊說偈.於村林中住諸苦樂所觸非從自他燒依煩惱得觸若無煩惱心誰能觸細滑。
彼坐禪人如是瞋恚滅方便明了於自親友中人怨家已作分别已得自在.心次第起
注：
[一]原刻作觀.今依麗刻改.

回页首

慈想當修住處種類比丘.從彼當修住處僧衆.從彼當修自住處諸天.從彼當修自住
處衆生.從彼當修自住處外村.如是從村至村從國至國從彼當修一方.彼坐禪人以
慈心已令滿一方.從彼二方從彼三方從彼四方從彼四維上下於一切衆生[一]放慈悲.
一切世間以慈心最大無量無怨無嗔恚令滿。彼坐禪人如是修行慈以三種令安禪.
以[二]總攝衆生以總攝村田以總攝方.以一衆生令安慈禪如是二三衆生乃至衆多.於
一村田衆生令安慈禪乃至多村.於一方作一衆生令安慈禪如是乃至四方。於是若
依一衆生修行慈若其衆生死其事成失.以失事不堪起慈.是故應廣修慈心乃至廣
行.是時成妙修行成大果成大功德。問.慈者何根.何起.何具足.何非具足.何事。答.不貪
爲根不瞋恚爲根不癡爲根欲爲根正作意爲根.何起者是根令起.何具足者若慈成
就殺除瞋恚除不善愛令身口意業清淨此謂具足.何非具足者以二因失慈以自朋
生怨以不善愛以對治生怨以起瞋恚此謂非具足.何事者於衆生爲事。問.不然.第一
注：
[一]原刻作故.今依麗刻改.
[二]原刻此二字互倒.今依麗刻改.

回页首

義衆生不可得.云何說衆生爲事。答.依諸根種於世假說衆生。爾時菩薩摩訶薩修慈
流於一切衆生遍滿十波羅蜜。問.何故然。答.菩薩摩訶薩於一切衆生行慈緣饒益成
攝受衆生施於無畏如是滿檀波羅蜜.菩薩摩訶薩於一切衆生行慈依饒益於一切
衆生成無害不失法用如父於子如是滿戒波羅蜜.菩薩摩訶薩於一切衆生行慈依
饒益一切衆生成無貪意出離非饒益向禪向出家如是滿出波羅蜜.菩薩摩訶薩於
一切衆生行慈依饒益一切衆生成多思惟饒益非饒益如義說方便明了爲除惡爲
得善如是滿般若波羅蜜.菩薩摩訶薩於一切衆生行慈依取饒益不捨精進一切時
堅精進相應如是滿精進波羅蜜.菩薩摩訶薩行慈於一切衆生依饒益彼衆生惡語
罵詈成忍辱不忿恨如[一]是滿忍辱波羅蜜.菩薩摩訶薩於一切衆生行慈依饒益於一
切衆生說實語於實住受持實如是滿實諦波羅蜜.菩薩摩訶薩於一切衆生行慈依
饒益於一切衆生乃至失命誓不捨願成[二]堅受持誓願如是滿受持波羅蜜.菩薩摩訶
注：
[一]原刻下衍是字.今依麗刻刪.
[二]原刻作聖.今依麗刻改.

回页首

薩於一切衆生以自相饒益滿慈波羅蜜.菩薩摩訶薩於一切衆生修慈於親友中人
怨家平等心離瞋恚愛如是滿捨波羅蜜。如是菩薩摩訶薩修行慈成滿十波羅蜜。明
慈滿四受持.爾時菩薩摩訶薩修慈已滿十波羅蜜成令滿四受持.所謂諦受持施受
持寂寂受持慧受持.於是諦波羅蜜受持波羅蜜精進波羅蜜令滿諦[一]受持.施波羅蜜
戒波羅蜜出離波羅蜜令滿施受持.忍辱波羅蜜慈波羅蜜捨波羅蜜令滿寂寂受持.
慧波羅蜜令滿慧受持。如是菩薩摩訶薩已修慈遍[二]滿滿十波羅蜜令滿四受持.令滿
二法所謂奢摩他毗婆舍那.於是諦受持施受持寂寂受持令滿奢摩他.慧受持令滿
毗婆舍那。已滿奢摩他令滿一切禪解脫定正受令起雙變定及大悲定.已滿毗婆舍
那令滿一切神通辯力無畏已滿令起自然智一切智.如是菩薩摩訶薩修行慈次第
令滿佛地。〈慈已竟〉
問云何悲.何修.何相.何味.何起.何功德.云何爲修。答.如父母唯有一子心所愛念見子
注：
[一]原刻此二字作波羅蜜.今依文義改.
[二]原刻下衍一字.今依麗刻刪.

回页首

得苦心起悲惱苦哉.如是於一切衆生起慈憐愍此謂爲悲.悲住不亂此謂修.不現非
饒益爲相.樂爲味.不害爲起.與慈等功德。云何修者.初坐禪人入寂寂坐攝一切心以
不亂心見彼得病得老得貧.若見若聞如是作意彼衆生得苦云何方便從苦當得解
脫。復次若見其顛倒爲煩惱纏所縛入於無明.或有功德人而不修學.若見若聞如是
作意衆生得苦當生惡趣云何方便從苦得脫。復次若見不善法相應善法不相應.以
不可愛法相應可愛法不相應.若見若聞如是作意彼衆生得苦當生惡趣云何方便
從苦得脫。彼坐禪人以此門以此行於彼人修行悲心多修行.彼坐禪人以此門以此
行於彼人已修悲心已多修悲心心成和軟堪能受持.彼次第修行於中人.從彼修行
於怨人.餘如初廣說.乃至滿於四方。問.何悲具足.何悲不具足。答.若悲成就除於殺害
不起憂惱除不善愛.以二因緣失悲以自親生怨以憂惱行以對治生[一]怨以起恐怖。問.
[二]苦者不於一切衆生有不一切時有.云何於一切衆生修於悲。答.衆生已得苦善取相
注：
[一]原刻作忿.今依文義改.
[二]原刻作昔.今依麗刻改.

回页首

故.已取彼相成一切處修悲。復次生死之苦一切衆生共有.由彼成一切處修行。〈悲已
竟〉
問云何喜.何修.何相.何味.何起.何功德.云何爲修。答.猶如父母唯有一子心所愛念見
子得樂心生歡喜善哉.如是一切衆生心生歡喜此謂爲喜.喜住不亂此謂爲修.欣悅
爲相.無怖爲味.除無樂爲[一]起.與慈等功德。云何爲修者.初坐禪人入寂寂坐攝一切心
不亂心其人性所敬重見得安樂心生歡喜.若見若聞如是作意善哉善哉願彼衆生
長得歡喜。復次若見與不善法不相應與善法相應.與不可愛法不相應與可愛法相
應.若見若聞如是作意善哉善哉願彼衆生長得歡喜。彼坐禪人以此門以此行於彼
人修喜心已多修行.彼坐禪人以此門以此行於彼人已修喜心已多修行成和軟心
堪能受持.從彼次第彼行於中人.從彼修行於怨人.餘如初廣說.乃至喜滿四方。喜何
具足.何不具足。若喜成[二]就除不樂不起不善愛除綺語.以二因失喜以自親生怨以戲
注：
[一]原刻作喜.今依文義改.
[二]原刻下衍殺字.今依麗刻刪.

回页首

笑起行以對治生怨以不樂起.如初廣說。〈喜已竟〉
問云何捨.何修.何相.何味.何起.何功德.云何爲修。答.猶如父母於一子非可念非不可
念成捨於彼成中心.如是於一切衆生捨護中心此謂捨.捨住不亂此謂修.無所著爲
相.平等爲味.伏恚愛爲起.與慈等功德。問.云何爲修。答.坐禪人從初與慈俱起與悲俱
起與喜俱起已起第三禪.彼坐禪人已得第三禪自在見慈悲喜過患愛恚近故與戲
俱起與踊躍歡喜共起以過患對治見捨功德.彼坐禪人如是已見慈悲喜過患已見
捨功德從初於非可愛念非不可愛念人已與捨俱起.令心滿足已修多修.心成和軟
堪能受持.彼次第於怨人修行.從彼於親友人修行.餘如初廣說可知乃至滿四方。彼
坐禪人如是修行與捨俱起第四禪以三種令安.已總攝衆生已總攝村田已總攝諸
方。問.若坐禪人現修行捨.於諸衆生云何作意。答.作意所說於慈悲喜是當作意.於諸
衆生除作歡喜行.歡喜作意樂中.如人親友久遠别離初見營待心生喜樂共住已後

回页首

其心成中.如是住慈悲喜人後成捨攝受.如是作意修行於捨。復有人說衆生衆生者
如是作意.云何捨具足捨不具足.若捨成就殺除瞋愛不起無明.以二因失捨以自親
生怨以起無明以對治生怨以瞋愛起。〈捨已竟〉
云何無量散句.四無量以一衆生事起依餘處修行如母念子隨其時節如是於畜生
於犯戒人於具戒人於厭欲人於聲聞人於緣覺於正遍知歸依勝處成勝無量可知。
問.於慈悲喜何故三禪起非第四禪。答.衆生憂惱所起瞋恚害不樂彼憂惱以對治與
喜俱生心修行慈悲喜.是故三禪生非第四禪。復次捨地是第四禪.以二捨成就故.所
謂受捨法中捨.於捨地住於衆生取饒益成捨由地故.是故三無量三禪生非第四禪。
復說於四無量四禪生.如世尊所說於四無量汝比丘當修此定有覺有觀.汝當修有
覺無觀.汝當修無覺無觀.汝當修與喜俱生.汝當修與樂俱生.汝當修與捨俱生。問.此
四無量何故說四非三非五。答.若然.一切所疑。復次爲瞋恚害無樂瞋愛對治故成四

回页首

無量。復說此四唯慈.由人多起瞋恚害惱.爲除故以四門成勝.捨者慈悲喜清淨瞋愛
對治故。四無量一性種種相可知.如是過患對治故衆生事故饒益意故成一相.復說
對治勝故取事勝故取饒益勝故成種種相.如世尊說於黄衣修多羅[一]中於清淨處慈
爲第一.於虚空處悲爲第一.於識處喜爲第一.於無所有處捨爲第一。問.云何得知。答.
由依彼近故其義可知。問.何故。答.修慈心於一切衆生隨從其意.以常隨從於青黄一
切入現令作意.以小方便令心得安.是衆生種類事成色界清淨一切入放意.彼坐禪
人是時色界得第四禪.是故說慈於清淨第一.彼坐禪人依色界第四禪慈是時得越
彼。問.此義云何。答.以修慈故心知色界過患.何故.見衆生苦彼爲色因生慈.從此以心
知色界過患於色出離現令作意.於虚空處以小方便其得心安.以得依故.是故說悲
於虚空第一。彼坐禪人依喜越虚空處。問.此義云何。答.已修喜故心無所著常取無邊
識事.何故.以此喜於無所著無邊識處安衆生事.從此心無所著常取無邊識事。離色
注：
[一]原刻下衍清字.今依麗刻刪.

回页首

著於虚空無邊識現令起作意.以小方便其心得安.種類事故.是故說識處爲喜第一。
問.彼坐禪人依捨越識處.此義云何。答.已修捨故心成離著.何故.不以修捨得著.此衆
生得樂得苦或由喜或由樂.從彼以心離著離無所著.無所有處現令心喜.以小方便
其心成安不著種種事.何故.於無所有處而不得著或識或無邊.是故說無所有處捨
爲第一。〈散句已竟〉
問云何觀四大[一]何修.何相.何味.何起.何功德.云何修。答.釋智自相內四大此謂觀四大.
彼心住不亂此謂修.隨觀四大爲相.通達空爲味.除衆生想爲起。何功德者.成得八功
德.若修行觀四大成能堪恐怖.樂不樂.於可愛非可愛成平等心.除男女意思.成大智
慧.向善趣.向醍醐.其所有明分法彼一切成滿修行。云何修彼者初坐禪人以二行取
諸大.以略以廣。問云何以略取諸大。答.彼坐禪人入寂寂坐攝一切心不亂心.此身以
四大可稱.於此身一切堅性是地界濕性是水界熱性是火界動性是風界.如是此身
注:
[一]此下淨道論第十一品釋三摩地第二節四界決定修.

回页首

唯有界無衆生無命.如是以略取諸界。[一]復有說彼坐禪人以略取諸界.以身依膜分别
或以色或以形或以處或以分别.彼坐禪人已略取諸界依膜分别一切身性或以色
或以形或以處或以分别.依肉分别此身或以色或以形或以處或以分别.彼坐禪人
依肉已分别一切身或以色或以形或以處或以分别.彼坐禪人依脈分别一切身或
以色或以形或以處或以分别.彼坐禪人依脈已分别一切身或以色或以形或以處
或以分别.從此復依骨分别一切身或以色或以形或以處或以分别.彼坐禪人於此
四行以此四行伏心令伏作輭心令心受持.彼坐禪人於此四行以四行伏心已作軟
已令受持.於此四行有堅性是地界知之.有濕性是水界知之.有熱性是火界知之.有
[二]動性是風界知之.彼坐禪人於此四[三]行唯有界無衆生無命.以比餘行成住.如是以略
取諸界。云何以廣取諸界.以二十行廣取地界.以此身髮毛爪齒皮肉筋脈骨髓腎心
肝肺脾胃大腸小腸胞屎腦.以十二行廣取水界.此身有於膽唾膿血汗脂淚肪水唾
注:
[一]淨道論修觀四大有略廣二門.略據中阿含經舍利弗說色形處分别以觀四大.與今論同.廣門以體相各有總聚分别爲四相修習.與今文異.
[二]原刻作持.今依麗刻改.
[三]原刻作禪.今依麗刻改.

回页首

涕涎尿.以四行廣取火界.以是熱以是暖以是温以是平等消飲食噉嘗此謂火界.以
六行廣取風界.向上風向下風依腹風依背風依身分分風出入息風.如是以四十二
行見此身唯有界無衆生無命.如是已廣取諸界。復次先師說[一]以十行當觀四大.所謂
以語言義.以事.以聚.以散.以無所著.以緣.以相.以種類非種類.以一義種種義.以界隸。
第一以言語義章.問.云何以語言分别諸界。答.一一界語言同所謂同言勝言.於是四
大此同言.地界水界火界風界此謂勝言。問.此四大何義。答.大生名大.有大[二]非實義令
現實義是故名大.大者鬼等形名大。云何大生名大.諸界大生如世尊所說偈.略說地
相有二十萬四那由他水四十萬八那由他風住虚空乃九十萬六那由他.世界所住
亦以火成世界之中有諸光炎上至梵世乃極七日如是大生是故名大。問.云何大非
實義令現實義名大。答.界者非男非女以男女色可見.界者非長非短以長短色可見.
界者非樹非山以樹山色可見.如是大非實義令現爲實義名大。云何諸鬼等異形.如
注:
[一]淨道論云.以十三相於界作意.一由語義.二由聚.三由散.四由相.五由等起.六由一種多種.七由分别無分别.八由同分不同分.九由內外差别.十由攝.十一由緣.十二由不存念.十三由緣分别.與此論有出入.
[二]原刻作悲.今依麗刻改.次釋文非字同.

回页首

鬼入人身成其身.以鬼形成起四行或身強或[一]尿或熱或輕動.如是於身[二]以界和合成
起四行.以地界和合成堅以水界和合成流以火界和合成熱以風界和合成輕動.如
是鬼形等名大。大者是語言義。問.地界水界火界風界者何義。答.廣大名地義.可飲守
護是水義.令光明是火義.去來是風義。界者何義.持自相爲義。復次地自性是地界.水
自性是水界.火自性是火界.風自性是風界。云何地自性.是堅性強性厚性不動性安
性持性此謂地性。云何水性.濕性澤性流性出性滿性增長性喜性結著性此謂水性。
云何火性.熱性暖性蒸性熟性燒性取性此謂火性。云何風性.持性冷性去來性輕動
性低性取性此謂風性。此界義如是.以語言義應觀界。問.云何以事觀界。答.[三]地界持爲
事.水界結著爲事.火界令熟爲事.風界遮爲事。復次地界立爲事.水界下入爲事.火界
令上爲事.風界動轉爲事。復次二界近故成舉初步.復次二界近故成舉後步.二界近
故成初坐臥.復次二界近故成後行立。二界近故成初懈怠睡眠.二界近故成後精進
注:
[一]原刻作屎.今依麗刻改.
[二]原刻下衍火字.今依麗刻刪.
[三]原刻地界二字作持爲事是五字.今依麗刻改.

回页首

勇猛。二界近故成初重.二界近故成後輕。如是以事觀四大。云何以聚觀四大.聚者地
界水界火界風界依此界成色香味觸.此八法或多共生住不相離此和合名聚。彼復
成四種.地聚水聚火聚風聚.於是地聚地界成最多水界火界風界次第成最少.於水
聚水界成最多地界火界風界次第成最少.於火聚火界成最多地界風界水界成最
少.於風聚風界成最多火界水界地界次第成最少.如是以聚觀諸界。問.云何以散觀
四大。答.觀於地界從於最細鄰空微塵生.此地爲水所和故不散.爲火所熟成不臭.爲
風所持成轉.如是觀。復先師說.中人身地界碎之爲塵成一斛二升.是時以水和合成
六升五合.以火令熟.隨風起迴轉.如是以散觀諸界。問.云何以不相離觀四大。答.地界
水所攝.火所熟.風所持.如是三界和合.水界者住於地處.火所熟.風所持.如是三界所
攝.火界者住於地處.水所攝.風所持.如是三界所熟.風界住於地處.水所攝.火所熟.如
是三界所持.於地住三界.水所攝三界不散.火所熟三界成不臭.風所持三界得轉直

回页首

住不散.如是此四界依展轉成住不散.如是以不離觀諸界。問.云何以緣觀諸界。答.四
因四緣爲起諸界。云何四.所謂業心時食。云何業.從業所生四[一]界以二緣成緣以生緣
以業緣.餘界以依緣成緣。心者從心所生四界以六緣成緣以生緣以共生緣以依緣
以食緣以根緣以有緣成其緣.餘界以緣以依緣以有緣.於入胎時心諸色以七緣成
緣共生緣展轉緣依緣食緣根緣報緣有緣.後生心爲初生身以三緣成緣所謂後生
緣依緣有緣。此時爲時所成四大以二緣成緣生緣有緣.餘界以二緣成緣依緣有緣。
此食從爲食所成四大以三緣成緣生緣食緣有緣.餘界以二緣成緣所謂依緣有緣。
於是從業生四界共生界展轉以四緣成緣所謂共生緣展轉緣依緣有緣.餘界二緣
成緣所謂依緣有緣.如是從心生從時生從食生可知。地界者爲餘界住處緣成緣.水
界者爲餘界作結著緣成緣.火界者爲餘界作熟緣成緣.風界者爲餘界作持緣成緣.
如是以緣觀諸界。問.云何以相觀諸界。答.堅相地界.濕相水界.熱相火界.冷相風界.如
注:
[一]原刻作果.今依麗刻改.

回页首

是以相觀諸界。問.云何以類非類觀諸界。答.地界水界一種類.以重故.火界風界一種
類.以輕故.水界火界非類.水界能滅火界令燥是故非類.地界風界展轉非種類.地界
障風界行風界能滅地界是故非種類。復次或四界展轉種類.以展轉緣故.或展轉非
種類.以自相故.如是以種類非種類觀諸界。問.云何一性種種性觀諸界。答.從業生四
界以從業生所謂一性.以相種種性.如是從心生從時生從食生可知。四因緣地界以
相一性.以因所謂種種相.如是四因緣[一]水界火界風界可知。四界以界一性以大一性
以法一性以無常一性以苦一性以無我一性.以相種種性以事種種性以業種種性
以心種種性成種種性以時種種性成種種性以食種種性成種種性以種種性成種
種性以起種種性成種種性以生種種性成種種性以趣種種性成種種性.如是以一
性種種性觀諸界。問.云何以界隸觀。答.如巧隸師以材木作人.一切身分具足.隨逐行
走內繩所連.外假泥飾形色如人.寶衣莊嚴或男或女.以人牽繩或行或舞或倚或坐.
注:
[一]原刻作風.今依文義改.

回页首

如是此界隸名身.以初煩惱爲隸師所作身分具足.爲筋繩所連.以肉爲泥.以皮爲色.
虚空爲孔寶衣莊嚴.名爲男女.以其心事爲風界所牽或行或住或去或來或伸或縮
或語。或說此界隸人與識界共生以憂惱因緣成憂悲苦惱或笑或戲或相拍肩等.食
者支持界隸.命根者受持界隸.以命終界隸分散.若有業煩惱復更起新界隸.如是生
界隸其初不可知其後不可知.如是以界隸觀諸界。彼坐禪人如是以此門以此行唯
觀此身以界隸無衆生無夀命.是時觀以界事以生[一]心數法受想行識。彼坐禪人已觀
名色.從彼觀名色是苦.是貪愛是苦集.觀貪愛滅是苦滅.觀八正道是苦滅具足。彼坐
禪人已廣觀四諦是時見苦過患以無常以苦以無我.常思惟不散.以慧見苦滅功德
以寂寂以妙離。彼坐禪人如是現見苦過患見滅功德.正安於根力覺分.從行相心起
證醍醐界。〈觀四大已竟〉
問云何於食不耐[二]想.何修.何相.何味.何起.何功德.云何爲修。答.以所噉嘗飲食彼作意
注:
[一]原刻作以.今依麗刻改.
[二]此下淨道論第十一品釋三摩地第一節厭逆食想修.

回页首

悉不耐彼想知正知此謂不耐食想.彼想住不亂此謂修.於食取過患爲相.厭爲味.伏
氣味愛爲起。何功德者.成得八功德.若修不耐食想知摶食想.知五欲具足.知色陰.知
不淨想在身念成修滿從氣味愛縮離彼心.向善趣.向醍醐。云何修彼者.初坐禪人入
寂寂坐攝一切心不亂心以所噉嘗飲食作不耐意.如是種種百味經營清淨人所貴
重色香具足所堪大貴.如此飲食入身變成不淨成不耐成臭腐成可憎[一]惡。以[二]五行修
行不耐食想.所謂以經營以散用以處以流以聚。問.云何以經營修行不耐食想。此坐
禪人見諸衆生爲經營飲食因行種種惡法或殺害或偷盜.亦見彼衆生受種種苦知
彼所殺害所縳.亦見衆生造種種惡事或乞索或欺誑詐現精進.見食如是令起厭患。
以不清淨屎尿流溢飲食爲因彼作惡業。如是復見出家人住清淨山林種種華香禽
獸吟嘯善人所造.或於田野莊嚴具足樹影林水取他人意平舒淨妙無諸高下人見
驚訝無諸喧雜.是出家人修菩提處等梵天居.如是住處心無貪著常行禪誦樂修善
注:
[一]原刻作汚.今依麗刻改.
[二]淨道論修厭食想本母十句.較此多以所求以分泌以未消以已消以黏附等五.

回页首

事.或於寒熱風塵泥雨諸山險處爲經營食因於捉鉢入家乞食.彼見如是心起厭患
飲食不淨屎尿流出.此經營食是彼因故如是當捨求第一樂。復次見出家人修行爲
乞食或於馬象惡獸中或狗野豬處或惡人所或不淨處踐蹋泥屎.於他家門少時默
住.以衣護身爲得摶食生疑.或見彼食猶如狗食.於食起厭此經營食最可憎惡何用
經營但從他乞.如是以經營修行食不耐想。云何散用修食不耐想.彼坐禪人如是所
得經營飲食於彼坐食.以濕[一]鮭相雜和糅.以手爲簸.以口爲臼.以脣收聚.以齒爲杵.以
舌翻轉.以涎唾痰血共相和合最可厭惡.如狗嘔吐不可見故.如是以散用修行不耐
食想。問.云何以處修行不耐食想。答.如是此食所吞入腹.與不淨和合住生熟藏.以百
蟲種之所噉食以暖所熟成第一厭.如人嘔吐置不淨器.如是以處修行不耐食想。問
云何以流修行不耐食想。答.此食暖所熟與新故不淨和合.如酒置破杯器.如是一切
身流隨流入於脉腠面目九孔九萬九千毛孔皆悉流滿.此食如是流成五分.一分諸
注:
[一]疑指字誤.

回页首

蟲所噉一分火所銷一分支持身一分成尿一分成體.如是修行不耐食想。問.云何以
聚修行不耐食想。答.此流食成身髮毛爪等令起百一身分.若不成流令起百一病惱.
如是以聚修行不耐食想。彼坐禪人以此門以此行如是修行不耐食想成住厭食.以
厭自在心成不亂.若心不亂諸蓋滅禪分起外行禪成住。〈不耐食想已竟〉
無所有處及非非想處如初地一切入門所說。於是說偈.
  坐禪人行處　　所說唯面形　如人善示[一]導　　波利弗多國.
  略說得知廣　　曉了其前後　恆觀如非法　　 於此已廣說.
  如是具足相　　彼一切功德　如法當分别　　 解脫道行處。<[二]三十八行品已竟>
解脫道論卷第八
注:
[一]原刻作道.今依麗刻改.
[二]原刻作四.今依麗刻改.


解脫道論卷九

解脫道論首页

解脫道論卷第一

解脫道論卷第二

解脫道論卷第三

解脫道論卷第四

解脫道論卷第五

解脫道論卷第六

解脫道論卷第七

解脫道論卷第八

解脫道論卷第九

解脫道論卷第九
         阿羅漢優波底沙造
         梁扶南三藏僧伽婆羅譯
[一]五神通品第九
爾時坐禪人如是已作定自在住於第四禪能起五神通.所謂身通天耳通他心智通
宿命通天眼通。身通者變義.天耳者越人耳義.他心智者了他意義.宿命者憶前生義.
天眼通者過人眼見。
問幾種變阿誰修變.云何應起變。答.變有三種謂受持變作變意所作變。云何受持變.
彼坐禪人以一成多以多成一以身增長乃至梵世此謂受持變。云何作變.彼坐禪人
捨自性身現童子形或現龍形或現梵王形如是等此謂作變。云何意所作變.彼坐禪
人從此身化作餘身隨意所造一切身分諸根具足此謂意所作變。復次變有七種.所
注:
[一]淨道論第十二品釋神境通.

回页首

謂智變定變聖變業果報所生變功德人變明術所造變方便變。問.云何智變。答.以現
無常爲斷常想成智辯變.以阿羅漢道斷一切煩惱成智辯.此謂變智辯.如長老薄拘
羅長老僧吉栗者長老部吼多波羅此謂變智辯。問.云何變定辯。答.以初禪斷諸蓋成
變定辯.以非想非非想定斷無所有變定辯.長老舍利弗多長老先時婆長老昆檀若
鬱多羅優婆夷沙摩婆底優婆夷此謂變定辯。問.云何聖辯。答.若比丘樂於不耐當住
非不耐想成住有非不耐想.若比丘樂於非非耐當住不耐想成住有不耐想.若比丘
樂於非不耐及非非耐想當住非非耐想成住有非非耐想.若比丘樂不耐及非不耐
離二句當住捨彼念現知成住有捨。問.云何於不耐住非不耐想。答.於不愛念處以慈
令滿或以界取。問.云何於非不耐住不耐想。答.於愛念處以不淨令滿或以無常取。問.
云何於不耐及非不耐住非不耐想。答.於不愛念及愛念處或以慈令滿或以界取。問.
云何於非不耐及不耐住不耐想。答.於愛念及不愛念處或以不淨令滿或以無常取。

回页首

問.云何於不耐及非不耐離二句住捨念現知。答.此比丘以眼見色成不歡喜不憂成
捨住念現知。如是於一切問.此謂聖辯。云何從業報生變。答.一切諸天一切諸鳥有人
者有惡趣生者飛行虚空作變.此謂從業報生變。問.云何有功德人變。答.轉輪王樹提
長者闍提長者瞿師羅長者.復說有五大功德人變.此謂有功德人變。問.云何明術所
造變。答.持明術人讀誦明術能飛行虚空或現作象或變作馬或變作車或變作步現
種種軍此謂明術所造變。問.云何方便變。答.以出離斷貪欲以羅漢道斷一切煩惱.如
陶師等其業具足於是正方便生故一切事變.此謂方便變。問云何誰修變辯。答.於虚
空爲九或於虚空爲五一切[一]入已作第四禪自在是其修變辯。復說色界第四禪以作
勝故是其修變辯.復說四禪二自在是其修變辯。問云何當起變。答.此比丘修欲定勝
行相應如意足精進定心定慧定亦如是.欲者欲樂作變.定者心不亂.彼坐禪人欲樂
變變意修行定受持四種精進.未生惡不善法爲不生.已生惡不善法爲斷.未生善法
注:
[一]原刻此字作人.今依麗刻改.

回页首

爲生.已生善法爲增長爲不忘爲更起爲修滿.此謂勝行.成就者唯彼三法爲滿語言
六分成就.如意足者爲得如意作道唯彼法如意足.復次是欲定勝行成就此謂如意
足。爲得如意以初義修者.修彼法多修此謂修欲定勝行成就如意足。彼坐禪人如是
現修.是其方便或退或住.彼以精進令起成精進定勝行成就如意足。若彼方便遲若
退若驚怖.彼心遲作速相意.若心退作定心.若心驚怖作捨相.彼成心定勝行成就如
意足。彼若無有煩惱心歡喜分别饒益不饒益修行諸法.是其修時復此法是不修時.
彼成分别定勝行成就如意足。彼坐禪人修四如意足以作自在心.其身隨心其心成
隨身.彼坐禪人於時安身於心安心於身.以由身心變以由心身變.以由身心受持以
由心身受持.或樂想或輕想著於身於著成住。彼坐禪人如是現修成最輕其身成最
軟最堪受持.如鐵丸爲火所燒隨意作物.如是以修心成身輕.以輕故入第四禪安詳
念出.能分别虚空以智受持.如是此虚空此身當起以智受持.於虚空成起如風吹綿

回页首

縷。於是初坐禪人不當速遠行.何故.其來作觀當起怖畏.若有怖其禪成退.是故初坐
禪人不當速遠行。以次第當行.最初以一尺.漸漸上以觀.復依彼相作精進一尋.以此
方便次第隨其所樂當起。問.彼坐禪人於虚空或從禪退.彼從虚空轉當落地耶。答.不
然.是從其先坐處起.若遠行退者還至先坐處.其見自身如先坐.有神通人是其止法。
彼坐禪人如是次第作觀至受持自在作不一種變.以一成多.以多成一.或現徹過壁
徹過墻徹過山身行無礙猶如虚空.於地或沒或出猶如在水.於水上行猶如行地.行
於虚空猶如飛鳥.手摸日月如是大神通如是大力.身乃起至于梵世。以一成多者.以
一令多或一百或一千或一萬等.以變入第四禪安詳出.次第以智受持我當多成多.
如小路阿羅漢。以多成一者.欲轉多爲一.以智受持我當轉多成一.如長老小路阿羅
漢。或現或不現徹過壁徹過墻徹過山行不障礙猶如虚空.彼坐禪人如是以心修行
虚空一切入入第四禪安詳出.徹過壁徹過墻徹過山已轉成轉以智受持.此當成虚

回页首

空已成虚空.彼坐禪人於虚空徹過壁徹過墻徹過山行不障礙猶如虚空。或現者何
義.開.或不現者何義.不開.彼坐禪人不開令開。徹過壁徹過墻徹過山行不障礙此何
[一]義。於地令作出沒猶如在水.彼坐禪人如是以心修行水一切入入於第四禪安詳出.
轉地作隔以智受持此當成水.彼坐禪人於地成出沒猶如性水.於水上行心不障礙
猶如行地。彼坐禪人如是以心修行地一切入入第四禪安詳出.轉水作隔以智受持
此當成地已成地.彼坐禪人於水行不障礙如行性地。行於虚空猶如飛鳥.於是三行
步行風行心行.於是坐禪人得地一切入定於虚空受持道路以步行.若得風一切入
定受持風如綿縷如風行.以心行令滿身心或樂想或輕想以著身身已輕以心行行
如飛鳥。如是以心行行已手摸日月如是神通如是神力.彼坐禪人有禪人有神通得
心自在.以如是修行心入第四禪安詳出手摸日月.以智受持此當成近手彼成近手.
彼坐禪人或坐或臥以手摸捫日月。起身乃至梵世.彼坐禪人有神通得心自在樂行
注:
[一]下有缺文.

回页首

梵世.如是四如意足以如是修行心於遠受持近於近受持遠或多受持少或少受持
多.以天眼見梵天色以天耳聞梵天聲以他心智知梵天心.彼坐禪人三行以二行行
於梵世.是法於一切受持變。〈受持變已竟〉爾時坐禪人欲起變意.如是修四如意足以心
得自在安身於心安心於身以由身安心以由心安身以由身受持心以由心受持身.
或樂想或輕想著於身已著身.已著身已著成住。如是坐禪人現修其身成最[一]輭最輕
堪受持.如鐵丸爲火所燒隨意作物.如是坐禪人已如是修行心成[二]輭堪受持令滿身
心.彼坐禪人若樂除自形色作童子形.入第四禪安詳出.次第轉童子形已轉以智受
持我當成童子形.如是作意成童子形。如是龍形鳳凰形夜叉形阿修羅形帝釋形梵
形海形山形林形師子形虎形豹形象形馬形步軍形已轉以智受持.我當成步行軍
如是作意成步行軍。問.受持變作變何差别。答.以受持變不捨形色受持.以作變捨形
色.此謂差别。〈作變已竟〉爾時坐禪人欲起意所造變.如是心得自在修如意足入第四禪
注:
[一]原刻作輕.今依麗刻改.
[二]原刻作次.今依麗刻改.

回页首

安詳出.於其身內作意猶如空瓶。彼坐禪人如是作意於空自身內隨其所樂爲變化.
隨其轉已轉以智受持.隨其當成如是作意成隨相似.以此方便多作變化.作變化已
成行。若坐禪人以所化身欲向梵世.於梵世前卽化自身如梵形隨意所造一切身分
具足諸根不少.若神通人於此逍遙彼所化人亦復逍遙.若神通人於此若坐臥現出
煙炎若問若答彼所化人亦坐亦臥亦出煙炎亦問亦答.是其神通所造變化彼所化
人亦以隨作如是等。〈意所造變已竟〉云何散句.變所造色於至時分别是時彼不現.未至
時分别於其間樂說彼受持成不現.若不作分别時念念不現。於化人無夀命根.所化
飲食事變種智成九事.小事大事不可說事過去事未來事現在事內事外事內外事。
〈散句已竟〉
問天耳誰[一]起.云何當起。答.八一切入彼二一切入.於第四禪得自在.從自性耳起天耳
界。復說云何色界於四禪得自在是其能起.復說於四禪亦起。問.云何當令起。答.初坐
注:
[一]此下淨道論第十三品釋神通.

回页首

禪人如是修四如意足.以心得自在入第四禪安詳出.次第依自性耳界若遠聲作意
聲相或近聲作意聲相若大聲作意大聲相若細聲作意細聲相若東方聲作意聲相.
如是於一切方。彼坐禪人如是以修行心清白以耳界清淨令心行增長.彼坐禪人以
天耳界清淨過人耳聞兩聲所謂天聲人聲或遠或近。於是先師說.初坐禪人先聞於
自身衆生聲.從此復聞身外衆生聲.從此復聞依所住處衆生聲.如是次第作意增長。
復說初坐禪人不能如是先聞自身衆生聲.何以故.不能聞細聲.以自性耳非其境界。
初坐禪人遠螺鼓等聲.彼聲依自性耳.以天耳智應作意[一]於聲相令起天耳智.或細聲
或大聲或遠聲或近聲唯天耳應[二]取.於是初坐禪人不應作意於最可畏.何以故.於可
愛聲應說欲愛.於可畏聲應說驚怖耳畏智.彼成三事.小事現在事外事。若失自性耳.
天耳界亦失。於是得聲聞自在聞千世界聲.從彼緣覺最多.如來聞無數。〈天耳已竟〉
問他心智誰能起.云何應起。答.光一切入.於第四禪得自在得天眼.起他心智。云何應
注:
[一]原刻作作.今依麗刻改.
[二]原刻作耳.今依麗刻改.

回页首

起者.初坐禪人如是修四如意足.以心得自在清白不動入光一切入.於第四禪安詳
出.從初以光令滿其身.以天眼見其自心意色此依色意識起.如是知以自心變見色
變.此色從喜根所起此色從憂根所起此色從捨根所起.若與喜根相應心現起意色
如酪酥色.若與憂根相應心現起成如紫色.若與捨根相應心現起成如蜜色.若與愛
欲相應心現起成如黃色.若與瞋恚相應心現起成如黑色.若與[一]無明相應心現起成
如濁色.若與信相應及智相應心現起成如清色.彼坐禪人如是以自身變分别色變。
爾時以光令滿他身.以天眼見他心意色.彼以心變分别色變以色變分别心變.如是
分别起他心智.已起他心智除色變分别唯取心事。彼坐禪人如是以修行心清白.或
有愛心知有愛心.或無愛心知無愛心.若有瞋恚心知有瞋恚心.若無瞋恚心知無瞋
恚心.如是一切可知。他心智者其事八.小事大事道事無量事過去事未來事現在事
外事。彼無漏他心非凡夫境界.生無色處衆生心唯佛境界.若聲聞得自在知一千世
注:
[一]此字依麗刻加.

回页首

界心.從此緣覺最多.如來無量。〈他心智已竟〉
問憶宿命智誰能起.幾種憶宿命智.云何應起。答.八一切入二一切入.於第四禪心得
自在.是其能起憶宿命智。復說云何色界處。答.於第四禪心得自在是其能起。復說於
四禪得起幾種憶宿命。答.三種憶宿命.一者多持生二者生所造三者修行所成。於是
多持生者以四行憶宿命.智善取彼相故見彼分相故諸根分明故攝彼性故.此四行
多持生憶宿命於彼最勝彼憶七宿命.諸天諸龍諸鳳凰以生所成憶宿命於彼最勝
憶十四宿命.修行所成者修如意足。問.云何應起憶宿命。答.初坐禪人如是修四如意
足以信得自在清白至不動.從現坐處於一日所作事或以身或以意或以口憶一切
事.如是於夜所作.如是一日二日次第乃至一月憶彼一切事.如是二月所作事.如是
次第乃至一年所作事.如是二年三年百年所作事.如是乃至初生所作事憶彼一切.
爾時久遠過去心心數法有後生心心數法現生.依初心心數法得生.以心相續生現

回页首

觀因緣憶識流轉兩俱不斷.於此世生於彼世生。彼坐禪人如是以心修行清白憶宿
命不一種.如是一生二生三生四生等如是一切.初坐禪人於此生已憶一切。若坐禪
人不能憶彼生彼不應捨精進更重令起禪.已起禪善哉令自在如磨鏡法.善哉已得
自在現憶如初於彼成憶.若自從一生出彼心成憶彼最樂。已見方便不可憶.畜生生
及無色生及無想生不可憶.無想性故。長老輸毗多於彼最勝。憶宿命智七種.小.大.不
應說.過去.內.外.內外。於過去已所得道果或國或村當憶彼成過去想憶宿命智.從智
憶陰相續憶宿命智。從此外道憶四十刼.過彼不能憶.身無力故。聖聲聞憶一萬刼.從
此最大聲聞.從彼最大緣覺.從彼如來正遍覺自他宿命及行及處一切.餘唯憶自宿
命少憶他宿命.正遍覺隨其所樂憶一切.餘次第憶.正遍覺若入三昧若不入三昧若
不入三昧常憶.餘唯入三昧。〈憶宿命智已竟〉
問天眼誰起.幾種天眼.云何能起天眼。答.光明爲九.或光明爲五.或光明一切入事.於

回页首

第四禪得自在有眼性.是其所能起。幾種天眼者.答.二種天眼.業果報所成修行所成。
於是典藏天眼從果報所成是以得見寶藏或有珠或無珠.修行所成者修行四如意
足。云何能起天眼者.初坐禪人如是修四如意足.以心得自在清白.至不動光一切入
入第四禪.作意光想及日想.受持此日如夜此夜如日.以心無礙無所著現修行心成
有光明.彼坐禪人修行其心成有光明無闇障礙過日光明.彼坐禪人如是心修行以
光明令滿於內作意色形以智令滿光明.彼非天眼以智見內光明色此謂天眼。彼坐
禪人以天眼清淨過人.眼見衆生或終或生或麤或妙或善色或醜色生於善趣生於
惡趣如業所作如是一切衆生。於是若能起天眼此煩惱彼所應斷.所謂疑不正憶懈
怠睡眠慢邪喜惡口急疾精進遲緩精進多語種種想最觀色.此煩惱以此一一成就
若令起天眼其定成退.若其定退光明亦失見色亦失.是故彼煩惱善哉應斷。若已斷
此煩惱.若復不得定自在.以不自在天眼成小.彼坐禪人以小天眼知少光明見色亦

回页首

小.是故世尊說是時我小定是時我小眼我以小眼知少光明我見小色.是時我無量
三昧是時我無量天眼我以此無量天眼我知無量光明我見無量色。於是初坐禪人
非可愛色非可畏怖色.如初說過。天眼五種事.所謂小事現事內事外事內外事。依天
眼生四智.未來分智自所作業智如行業智業果報智.於是以未來分智於未來色當
起知之.以自所作業智見他人所造業以此業此人當往彼趣.以如行業智見人生趣
以此業此人先生此[一]知之.以業果報智至此時至此趣至此煩惱至此方便此業應熟
此業不應熟此業應多受此業應少受知之。於是聲聞得自在見一千世間.從此緣覺
見最多.如來見無量。〈天眼已竟〉
於是此散句.以天眼爲見色於一種修行定唯見色不聞聲.若以天耳爲聞聲於一種
修行定唯聞聲不見色.若爲見聞二俱修行定亦見亦聞.若爲見聞知他心修行於定
亦見聞知他心.若爲見一方修行於定非見餘方不聞不知他心.若不少修行於定於
注:
[一]原刻作智.今依麗刻改.

回页首

一切方亦見亦聞亦知他心。五神通世間神通有漏色界繫凡夫共.若善神通學人及
凡夫共.或阿羅漢無記神通.五神通不於無色界生。〈解脫道說神通已竟〉
[一]分别慧品第十
問云何慧何相何味[二]何起.何處.何功德.慧者何義.幾功德爲得般若.幾種般若。
答.意事如見此謂般若.復次作意饒益不饒益作意莊嚴此謂般若。如阿毗曇中說.云
何般若.是般若是慧是智是擇法妙相隨觀.彼觀聰明曉了分别思惟見大易悟牽正
智.慧鉤慧根慧力慧仗慧殿慧光慧明慧燈慧寶不愚癡擇法正見.此謂般若。
如達爲相.擇爲味.不愚癡爲起.四諦爲處。復次了義光明爲相.入正法爲味.除無明闇
爲起.四辯爲處。
何功德者. 般若無量功德.當以略聞此偈.以慧淨諸戒入禪亦二慧以慧修諸道以慧
見彼果.般若爲勝善慧眼最無上慧退是穢污慧增長無上.慧破諸外論非世法所著
注:
[一]淨道論第十四品釋藴初般若段.
[二]淨道論此段九門.合爲六問.云何慧.慧何義.何相味起足處.幾種慧.云何修慧.修何勝利.

回页首

有慧人最妙顯說善語言.此世及彼世解脫聞苦樂諸義及精進勇猛有慧人悉見此
諸法.因緣諸語言教誡及名色彼卽四諦語是有慧境界.以慧除衆惡愛瞋恚無明以
智除生死除餘不可除。
問慧者何義。答.知義.能除爲義。
幾功德爲得慧者.十一功德.尋修多羅義.多善事.清淨居.止觀.四諦.作分明處.心停住.
常在禪.無蓋心.離無智慧人.修行智慧人樂著。
幾種慧者.答.二種三種四種。問云何二種慧。答.所謂世慧出世慧.於是聖道果相應慧
是出世慧.餘是世慧.世慧者有漏有結有縛是流是軛是蓋是所觸是起是有煩惱.出
世慧者無漏無結無縛無流無軛無蓋無所觸無起無煩惱。三種慧者.思慧聞慧修慧.
於是不從他聞若自作業智若得隨諦相應智於功及明處此謂思慧.於此處從他聞
得慧此謂聞慧.若入三昧彼慧悉修是修慧。復次三種慧.來曉了去曉了方便曉了.於

是現作意此不善法成退善法成增長於是慧此謂來曉了.復作意此不善法增長善
法成退於是慧此謂去曉了.於此一切方便慧此謂方便曉了。復次三種慧.聚慧不聚
慧非聚非非聚慧.三地善慧此謂聚慧.於四道慧是謂不聚慧.於四地及果報於三地
事有記慧此謂非聚非非聚慧。四種慧者.自作業智隨諦相應智道等分智果等分智.
於是十處正見是謂自作業智.若見陰或無常或苦或無我如是相似忍此謂隨諦相
似智.於四道慧此謂道分智.於四果慧此謂果等分智。復次四種慧.欲界慧色界慧無
色界慧無繫慧.於是欲界善有記慧此謂欲界慧.色界善有記慧此謂色界慧.無色界
善有記慧此謂無色界慧.於道果慧此謂無繫慧。復次四種慧.法智比智他心智等智.
於四道及於四果慧此謂法智.彼坐禪人以此法智成就過去未來現在智久過去亦
知未來亦知此諦智此謂比智.知他心此謂他心智.除此三智餘慧此謂等智。復次四
種慧.有慧爲聚非爲非聚有慧爲非聚非爲聚有慧爲聚亦爲非聚有慧非爲聚非爲

回页首

非聚.於是欲界善慧是慧爲聚非不爲聚.於四道慧爲非聚不爲聚.於色界及無色界
善慧是慧爲聚亦爲非聚.於四地果報於三地事有記慧是慧非爲聚亦非爲非聚。復
次四種慧.有慧有爲厭患非爲達有慧爲達非爲厭患有慧爲厭患亦爲達有慧不爲
厭患亦不爲達.於是慧爲厭欲不爲通達神通及不通達四諦此謂慧爲厭患不爲達.
現得厭欲以慧達神通非達四諦此謂般若爲達非爲厭患.於四道慧爲厭患亦爲達.
餘慧非爲厭患亦非爲達。復次四種慧.義辯法辯辭辯樂說辯.於義智此謂義辯.於法
智此謂法辯.於說辭慧此謂辭辯.於智智此謂樂說辯。於因果智[一]義辯.於因智法辯.於
法辯樂說辭辯.於智智樂說辯。復次於苦及滅智此謂義辯.於集及道智此謂法辯.於
說法辭此謂辭辯.於智智此謂樂說辯。復次知法者所謂修多羅祇夜闍柯羅界伽陀
優陀那伊底〈都地反〉跋多伽闍多伽阿浮多達摩鞞佛略此謂法辯.知彼此義此所說
法是其義此謂義辯.說法辭智此謂辭辯.於智智此謂樂說辯。復次於眼智此謂法辯.
注:
[一]原刻下衍諸字.今依麗刻刪.

回页首

眼智爲見此謂義辯.於說法辭智此謂辭辯.於智智此謂樂說辯。復次四種慧.苦智苦
集智苦滅智於是道等分智.苦相應智苦智.苦集相應智集智.苦滅修行相應智.具足
智道智。〈解脫道分别慧品已竟〉
解脫道論卷第九