走 向 解 脱——三乘根本戒概述 上（在家篇）

    益西彭措堪布 讲授
    色达喇荣五明佛学院

    顶礼本师释迦牟尼佛！
    顶礼大慈大悲观世音菩萨！
    顶礼具德大恩金刚上师法王如意宝晋美彭措！
    皈依佛宝、皈依法宝、皈依僧宝！
    为一切众生清净持戒、获得究竟解脱而发无上菩提心！

    前言

    根据佛陀以及历代传承祖师的言教，初学者应在守持清净戒律的基础上闻思修行，也只有扎扎实实地打好了戒律的基础之后，佛法的深广功德才能如实生起。

    佛陀在小乘、大乘显宗以及无上密宗三乘法轮中所传的戒律不同，分别为外小乘别解脱戒、内大乘菩萨戒以及密金刚乘三昧耶戒。小乘别解脱戒主要针对众生身口的行为和语言，故称之为外；大乘菩萨为广度众生行六度万行必须发起无上菩提心，故主要针对意业之起心动念，故称之为内；而金刚乘直接依法界本性起修，故守持的戒律更为精细，又密乘潜修密行，对于根器不具足者与失坏密戒者，或未入坛城得灌顶者等不泄密，故称之为密。本书主要着眼于三种戒律的根本戒的学处，同时略释获得戒体及破戒忏悔的方法。

    释迦牟尼佛在因地发了无上菩提心后，经过三大阿僧祗劫的修习，以布施无数的血肉等六度万行圆满了福慧资粮，证得无上佛果时，所宣述的第一转法轮中，在见解上抉择了人无我，在行为上则制定并强调了戒律。这行为上的戒律是释迦牟尼佛以其一切智智来观察有缘弟子进入佛门后首先所应该行持的。佛陀涅槃虽就象夕阳西下，而佛弟子在此时还能沐浴到佛陀的光明，那光明就是戒律所发出的，犹如东升月亮的皎洁光辉。释迦牟尼佛在涅槃前谆谆告诫，后世弟子应“以戒为师”，又曾再三指出，我的弟子中凡是如理如法修行的，肯定会护持清净的戒律。

    在受了戒后，必须学习、明了戒律的学处，否则戒体的清净根本无从谈起，而且天天增长过失，增加修行障碍，命终堕入到地狱中，就象一辆汽车已经开动，却不知道操作方法和交通规则一样，必将处处碰壁，最终难免落个车毁人亡的下场。弥拉日巴尊者曾说过：“有人不懂戒律却说自己持戒清净，这显然是不可能的，说此类话的人只有徒受人们取笑而已。”

    本书在篇幅上计划分为五部分。第一部分是“持戒功德与破戒过患”，首先阐明持戒的利益，使大家在自相续中真正生起对戒律的恭敬心和渴求心，然后再了解破戒的过患，而生起护戒如眼的信心和决心。

    第二部分是“别解脱根本戒”，讲述别解脱戒的根本戒。此二部分作为上册，分出家篇与在家篇，单独印行。出家篇只限于出家僧人阅读。

    第三部分是“菩萨根本戒”。依据印度月官菩萨所著的《菩萨戒二十颂》等讲述菩萨根本戒。此部分限于已受菩萨戒者或对大乘菩萨行有信心的人阅读。

    第四部分是密乘“三昧耶根本戒”，现在受过密乘灌顶的人日渐增多，若破密乘戒律，果报远较破前二乘戒严重。本部分介绍《大幻化网》及《时轮金刚》中的根本戒，并强调守持清净的三昧耶是密乘即身成佛的前提条件。此部分限于已受灌顶者阅读。

    第五部分是“三戒圆融”，说明三乘的根本及支分戒的圆融无违，消除初学者所认为的三乘戒律有许多不同、甚至还有相违之处的疑问。

    本书是在五明佛学院汉经堂的讲法记录，前二部分现已由数位汉族弟子整理成文，本人并作了一一校改，故先印行面世，愿此书能为道友们持戒增上顺缘。

    堪布 益西彭措

    1999年12月24日


三乘戒律的共同基础——出离心

   第一部分

持戒功德与破戒过患

    第一章 总说

    《现观庄严论》的众多注疏中说：若有商人要做一笔生意，他会首先观察做何种买卖，用何种方法才能盈利，同时也应清楚导致亏损的可能环节及防止的方法。同理，一个欲求解脱的修行人必须守持戒律，而持戒必须知道戒律学处、持戒的广大利益、破戒的过患及防范破戒的方法。因此，就象对如意宝的利益和毒药的危害应广为宣传，能使人们对如意宝产生出欢喜、渴求之心，对毒药产生出戒慎恐惧之心一样，我们对持戒的功德和破戒的过患也应广为宣传和学习。另外，初学者只看到一两个持戒的利益和破戒的过患的教证，无法在相续中产生出很大的震动，因此，本书引用了众多经续论典中的教证，来论述破根本戒的过患以及持净戒的利益。

第一节、三乘戒律的共同基础——出离心

    一．出离心的重要性

    佛经中指出，不管是出家僧人还是居士，受戒首先必需有出离心，而就能否生起出离心而言，得到人身要比得到天人身还要可贵、希有，因为在欲界、色界、无色界这三界中，只有欲界的众生才能生起出离心，欲界又分为三恶趣、人趣与欲界六天，三恶趣中的众生或因受的苦太猛厉，或因过于愚痴，都产生不了出离心，欲界六天中的天人则因过于放逸，忙于享乐而不想发起出离心，而人类有苦有乐，故才有产生出离心、受戒的可能。但也并非所有人类都能如此，我们这个小世界中的人类分住在四大洲，北俱卢洲的人因遇不到佛法，没人引导，故又被排除在外，其余三洲的人，即使生起出离心后，也需五根具足，并且未造五无间罪、非为黄门等才能有受戒的资格。由此可见，要学佛修行是多么的不容易，我们是在经过了这么多层筛选之后的幸运儿，故应深深珍惜这千载难逢的机遇。

    从古至今，宗喀巴大师弘扬戒律的影响是巨大而广泛的。他在《三主要道论》中解释需发出离心的理由时说：“无出离心无息灭，希求有海乐方法，由欲有乐缚众生，故先寻求出离心。”其大意为，如无出离心，就不能息灭烦恼与痛苦，也追求不到轮回中的安乐，更不能获得究竟解脱，正是对尘世的贪著而使众生束缚在轮回中，因此追求解脱必须要发起出离心。

    法王在《胜利道歌》中也述说了以出离心为基础受持净戒的功德和破戒的过患：
    一切胜生定圆乐，皆从依此而生故，
    破戒恶趣漂无垠，勿令自迷应取舍。

    法王在《忠言心之明点》中还说：
    贪著现世无法缘，享受欲乐增贪心，
    利乐称誉求不得，如梦买卖故舍弃。

    其大意是，贪著今生的人没有修学佛法的缘分，追求五欲享受的人只会无休止地增长他的贪心，人们多追求世间八法中的利乐称誉，但人生不如意事往往十有八九，利乐称誉越被追求越加远离，导致今生后世感受无量的痛苦，所以对今生的世事有如梦中的买卖一样应予舍弃。梦中买卖本不存在，醒后哪个有理智的人还会去执著其盈亏呢？确实现在世人对华衣美食、权贵、财富、以及邪淫等不但不加以抵制，反以为是时尚潮流，大多数人趋之若骛，导致在生死轮回大海中时浮时沉，永无出期。但是我们修行人恰恰应反其道而行之，依照法王等圣者的教诲，切实认清世间法的过患，进而发起无伪的出离心，再受持净戒，闻思修行，一步一个脚印地迈向涅槃圣城。

    有一部分人既想得到世间的圆满，又想得到出世间的解脱，但鱼和熊掌不可兼得，以这种发心，不要说今生，就是千年、万年，甚至上亿劫也不会有解脱的机会，因为世间法和出世间法是两个完全相违的法，凡夫妄想二者兼得是万难成功的，只有福慧具足的圣者才能实现。就象六世达赖仓央嘉措所教示的那样：“世上难得双全法，不负如来不负卿。”所以要做一个真正的三宝弟子，尤其是出家弟子，一定要常常观照自己的相续，皈依心和出离心是否已经真正地产生，是否对上师三宝生起了不退的信心，戒律是否清净等等，望各位有志出离解脱的学法人对此三思。

    如修学佛法的同时而不放弃贪恋世间八法，如此下去，其相续中终将产生邪见，丧失正知正见以及对佛法的信心，此时就会出现许多违缘，破根本戒也在情理之中，今生后世都会感受剧烈的痛苦，以后无法得到暇满而修学佛法，所以今生发起出离心，守持净戒极为重要，这是后世安乐之因，应祈祷上师三宝加持守持净戒、不遭受违缘。

    现在我们已经得到了暇满人身，完全具足了修法的顺缘，如果不趁此机会发起出离心守持净戒，想方设法调伏自相续的烦恼分别心，等过了这一世到了中阴或后世时就根本没有机会得到解脱，已后悔莫及了。

    从修法感受方面而言，依靠强烈的出离心而守持清净戒律的人，因为了知了轮回中的万法都是无常、无实，都是业障幻化所成，所以会自然断除无始以来对色声香味触这五种欲乐的贪求。华智仁波切的弟子乌金丹增仁波切(莲师化身)曾说，世间八法如云，出离心如风，以强烈的出离心受持净戒，就象狂风吹散云雾一般，能自然摧坏对世间八法的染污执著和一切修行障碍。这时他仅仅依靠持戒的功德，在内心中就已经感受到了帝释天一样的安乐，他实际上已成了世界上地位最高、声誉最广、财富最多、最为幸福的人了，他因放弃了对这一切的贪求，无勤地获得了世人终日奔波而仍不能圆满得到的东西。而且，从长远来看，帝释天远不及清净持戒的修行人,因为帝释天对轮回没有强烈的出离心，在福报享尽后还将堕入恶道中受苦，但依出离心而清净持戒的人却会进而获得出世的解脱安乐之果。这在第二部分中将作进一步的阐述。

    如果没有出离心，就不可能会有自始至终都全心全意皈依三宝的决心，得不到大士和中士的皈依戒，甚至只是一种盲从的行为而已。

    在家居士同样也应对轮回生起厌离心，对解脱生起希求心，这就象去拉萨，无论是徒步的乞丐还是乘坐飞机的富翁，都是朝向拉萨这个目标一样，否则连别解脱戒的戒体都无法获得。这样学了几年佛，其实都在稀里糊涂中度过，自然就得不到收获，而怨天尤人，抱怨上师三宝不赐给加持。而在智者看来，则恰恰是自己没有如理如法地修行，不按佛法所要求的方法去努力，甚至对上师三宝的皈依心与信心都未得坚定，这便是自己欺骗自己的结果。

    寂天菩萨曾说，世间上最悲哀的莫过于自己损害自己。虽然一般人以为只有别人才会损害我，但正是因为自己生不起真正的出离心、菩提心，以及无法护持净戒之故，才从无始至今一直流转于轮回中，受尽了无量痛苦的折磨。如此看来，损害自己的难道不正是自己吗？如果能反省自己，找出缺点恶习，并勇于自我否定、自我改造，则终将因自心逐渐澄净而感受到佛陀、菩萨们大清净、大光明的智慧境界。反观现在很多修行人，没有强烈的出离心和受持清净戒律的基础，虽然看了不少书，依止了许多上师后，但在其修证方面，甚至连些许功德也没有生起，这并不是佛法没有加持力，而是因为他们尚未在佛法的道路上迈出过一步。现在已明白了教理，还不想生起出离心精进修持的人，在诸佛菩萨眼中，无疑是最可怜的人了。

    二．生起出离心的方法

    谈到这里，我们应该了解出离心是依靠什么方法来产生的。宗喀巴大师在《三主要道论》中说：“暇满难得寿无常，修习能除此世欲，业果不虚轮回苦，思维能除后世欲。”如果一个修行人真正想要遣除对轮回的贪执的话，就要修三乘共同的四个加行，即暇满难得、寿命无常、因果不虚、轮回痛苦，如果能经常修持这四个加行，就自然生起对轮回的强烈厌离心，进而会对解脱生起猛厉的希求心。这样就生起了出离心，也唯有如此，修法的功德才会很快显现，无明的种子以及习气都会很快清净，就好象十方诸佛都在为他一人加持一样，所以我们一定要高度重视这四个加行，切莫以为是无关紧要而加以搁置，否则就难以生起出离心。

    以强烈的出离心来守持戒律，这是佛法的根本学处，否则，甚至连三乘佛法的相似功德都无法生起。之所以称为共同前行，是因为无论小乘、大乘显宗、密乘都共同以此作为基础，只有修好共同前行，才能修好不共加行，在修好不共加行后才能进入修持正行的阶段。所以我们一定要多伺察、多思维、多修持这个共同外前行，再加上多阅读高僧大德的传记，才能对轮回世间八法产生不退的厌离心，才能保证真正的出离心的顺利生起。

    而且修加行对修大圆满都同样有极大的帮助。也许有人疑惑,这么基础的修法怎么能对这么高深了义的大圆满修法都产生帮助呢？但缘起力确实是不可思议的，而且凡如理修行过的人对此都会产生很深的体会。

    此共同外前行在藏地各个教派都极为强调，如格鲁派的《菩提道次第广论》、噶举派的《解脱庄严宝论》、萨迦派的《道果前行》、宁玛派的《龙钦心髓前行》等论典都有对共同外前行的系统论述，并有具体的修法仪轨。

    三．出离心生起之量

    那么具体出离心生起的量是怎样的呢？宗喀巴大师在《三主要道论》中确定出离心生起之量时说：“修已于轮回盛事，不生刹那之希望，昼夜唯求解脱心，起时是生出离心。”也就是说，如果对轮回中的世间八法没有丝毫希求心，时时刻刻唯有追求解脱之念，这才是真正生起了出离心。

    现代众生的烦恼日益深重，贪欲在迅速增长，故法王如意宝的《胜利道歌》在提及出离心生起之量时说：“于诸轮回盛世富，不起羡慕之心念”。就是说对世间八法的贪求已经淡薄，而对解脱则产生了很强的希求心。因为宗喀巴大师针对的是当时弟子的根基意乐，故要求较高，而法王则针对的是现代众生的根基，故要求较低。


第二节．戒律是三乘佛法的基础

    有问：大乘弟子已了知众生与佛都无差别，因此是否不需要受持戒律？关于这一点疑问，土美仁波切在《佛子行三十七颂》已作出了明确的回答：“无戒自利尚不成，欲能利他岂可能，是故无存贪有心，护持净戒佛子行。”也就是说如果自身的戒律不清净，想利益自己尚且不能，又怎能普渡众生呢？在小乘中守持的是别解脱戒，没有别解脱戒就生不起小乘修法的功德，也不可能证得小乘罗汉果，这是不容置疑的；大乘菩萨渡化众生的首要条件即是护持包括小乘大乘的净戒，若无别解脱戒的基础，不可能远离对世间八法的贪执，若无大乘的菩提心及菩萨戒的基础，殊胜的大乘修法的功德也如空中楼阁一样，无从生起；作为无上密乘的金刚弟子，首先须调伏自相续烦恼，随后才能安住于大圆满本性之中，或在出定时普渡众生，故应在别解脱戒和菩萨戒的基础上，再守护不共的三昧耶，才能如理得到加持而证悟成就。总之，从小乘乃至顶乘大圆满的修法中，护持净戒至为重要。

    有些人一方面以为小乘的修法很好，但另一方面又看不起，以为太低了。但是如果修行人的相续中没有以出离心和清净的别解脱戒戒体为基础，菩萨戒及三昧耶又从何谈起呢?只有在这个前提下，才有可能一步步地往上走，修学显密大乘，受持菩萨戒和三昧耶，最后才会得究竟解脱。佛曾在《菩萨戒本经》中云：“若菩萨如是见，如是说言：‘菩萨不应听声闻经法，不应受，不应学，菩萨何用声闻法为’，是名犯众多犯，是名犯染污起。”

    还有人认为小乘都是发心利己的，我们已学了大乘佛法，故是否可不守小乘的戒律？这种看法存在着很大的局限性。小乘行人在不杀生、不偷盗、不说妄语、不邪淫，对他人不发嗔心，口中不宣他人过失、不损害他人等等守护自己三门这一点上，和大乘菩萨无任何差别，也已和佛陀没有差别。但大乘行人在小乘的基础上，发菩提心守持菩萨戒，或密宗行人守持三昧耶，自己的三门不但不损害有情，还积极饶益众生，如不杀生且放生，不偷盗且布施、不嗔恨而忍辱等，运用众多方便去断恶行善。总之，小乘戒律是大乘戒律的基础，也就是说，一位大乘戒律守持得很好的佛弟子，他的小乘戒律必然守持得更为出色。

    有人这样以为，自己学的是无上大圆满，而非小乘和大乘显宗，故纵破居士根本戒和出家根本戒，也仍然可调伏自相续的烦恼，也可弘法利生，不会堕恶趣。这种观点并不如法，学密法的人破了小乘和大乘的根本戒，若不忏悔清净，不但得不到小乘和大乘的殊胜出世间果位，更不可能即生成就无上佛果。密乘的《文殊根本续》中就已明确指出：

    佛说破戒人，修密不得成，
    不入涅槃城，城边亦不至。

    即修密破戒者，无法进入涅槃大城，相似的成就也无法得到。又说：

    众生若已破戒律，彼无机会趋善趣，
    不得转生至善趣，殊胜安乐亦不得，
    何况佛转之密乘，彼无修成之机会。

    虽然小乘行人的发心是为了自己脱离轮回而守护戒律，密乘行人则为普度一切众生而受持戒律，两者在发心上有很大差别，但外在的行为取舍仍没有差别。莲花生大师曾经说过：后世的修行人，行为要遵循小乘，应分别持守出家或在家的别解脱戒。而且藏传密宗各派的大德对小乘别解脱戒也是特别推崇，宁玛派的历代传承上师，如嘎饶多杰（喜金刚）、莲花生大师、布玛莫扎、全知无垢光尊者、麦彭仁波切及法王如意宝等也都未曾说过修学密乘的人，失坏大小乘根本戒后还能成就，而且在示现上，这些祖师大德不但守持非常清净的三乘根本戒，甚至连小小的支分戒也不犯。

    修法者人人都必需守持清净戒律，这一点和各自的能力、福报也没有关系。没有任何教证显示破戒且未忏净之人不堕恶趣。《普贤上师言教》中讲过：一切上师无上的大悲心就是摄受弟子、传法灌顶，使弟子知道取舍的学处。如果弟子破了根本戒又想依靠上师三宝的加持，死后不堕恶趣而往生佛国净土，显然这是不可能的。因为因果不会错乱空耗，虽然上师三宝有大悲心，也无法改变他的命运。

    总之，别解脱戒是密乘和显宗大小乘学人所应共同受持的戒律。三乘法要均是我们的本师释迦牟尼佛恩赐的对治烦恼的正法甘露，我们不能妄加取舍。大乘显密弟子必须同时修学小乘的法要，具备小乘的功德，而小乘修学人也最好能进而修菩提心进入大乘显宗和密宗。


第三节．传法上师首需重戒

    任何一位传授佛法的上师，无论他传小乘、大乘还是密乘的法，都需要护持清净的戒律，若破了最重要的根本戒，他已不能修成三乘佛法的殊胜果位，更无法成为一名具足法相的上师。

    戒律清净的比丘（尼）或沙弥（尼）才可给居士传戒，《律本事》中还云：传戒者必须为受戒者讲解戒律的学处，否则就象把利剑交给了疯子，疯子四处砍杀人命，徒增祸患一样。

    对于大乘来说，守持戒律及通达戒律学处，而且有能力传授菩萨戒的人，才有资格成为显宗大乘的合格上师。在印度班智达旃陀罗阁弥(大乘唯识的主要弘扬者)所著的《菩萨戒二十颂》中云：

    从彼具有胜智力，具戒上师前受之。

    即弟子应在严谨持戒（具戒）、精通戒律仪轨（胜智）并有能力传戒（胜力）的具相上师前求受菩萨戒。

    在无上金刚乘而言，印度大成就者菩提密所著的《密宗道次论》中提出了金刚上师的法相，最重要的几条是：具足三昧耶；通达灌顶等仪轨；通过修持上师的窍诀，已生起了修法的暖相等。


第四节．持戒清净的标准

    法王如意宝在《教诲甘露明点》中说：

    何为清净持戒者，佛经论典所宣说，
    一切取舍守如眼，浊时虽然极难得，
    小乘菩提金刚乘，各道成就之违缘，
    根本堕罪与自续，常非并存为净戒。

    其大义是，能做到如经论中所宣说的，守护戒律的一切学处就如同守护自己眼睛一样的人，在五浊恶世的末法时代中已是非常希有难得了，如果有人自相续中远离了小乘、大乘以及密乘的根本堕罪，那么他就已是五浊恶世之末法时代中的持戒清净的人了。对此在第二部分中将引用教证说明。

    在此守持根本戒的基础上，应尽力守持三乘戒律的支分戒，如此对自己而言，能增上功德，减少过失，对他人而言，如果一个人戒律清净，别人见了，自然会生起恭敬之心，使他们种下善根，从而使佛法在世间上能长盛不衰。


第五节．末法时代更应持戒

    现在已是末法时代，持戒的人与客观环境都不如当年世尊在世之时。当年的修道气氛浓郁，人的根基深厚，戒律清净，而现在修道气氛淡薄，破戒障缘大大增多，众生的根基也远不如从前，烦恼越来越炽盛，故持戒的难度越来越大。但现在如能尽力清净持戒，所获的功德也会远远超过从前正法时代。

    《等持王经》云：“经恒沙数劫，无量诸佛前，供养诸幢幡，灯鬘饮食等。若于正法坏，佛教将灭时，日夜持一戒，其福胜于彼。”其义为，正法时代的人，在恒河沙数劫中，以种种上妙供品供养无量诸佛的功德固然很大，但尚不如末法时代修行人一日一夜持守一条戒的功德。

    另《大乘无量寿经》也说，在娑婆世界之五浊恶世中精进修行，守持一日一夜的净戒，比在极乐世界修行一百年的功德更大。

    因此我们也不要因为处于末法时代而自怨自艾，而应多思维末法时代持净戒的利益，断除疑惑而努力持戒。若在这种恶劣情况下产生厌离心、出离心，而精进持戒修学，其修持的进展速度也会很快。


第六节．戒律与修行

    有些人对证悟成就非常渴慕，尤其想在很快时间里能证到大圆满的境界，但对戒律这些基础法要却不感兴趣，或者认为在证悟后再来守持清净戒律也不迟，这种观念显然颠倒了因果。法王在他的《胜利道歌·天鼓妙音》中，强调了修法的前后次第，指出欲想证悟大圆满，必须先有清净的三昧耶，欲想获得大乘出世的智慧，必须先有清净的菩萨戒，同样欲想得到小乘罗汉果，必须先有清净的小乘别解脱戒，这三者又是以后后为因，前前为果。如果没有清净的戒律作保障，佛陀所传的八万四千法门一个也不会修成，这就象一位司机，无论他的技术多么娴熟，他首先考虑的必须是安全，如果他违规驾驶，终将一失足成千古恨，使前功尽弃。

    在末法时代，修行人毫无疑问地会遇到形形色色的内外密违缘和障碍，那我们应对此作出怎样的回应呢？佛在《般若波罗密多摄颂》中就曾说：在外境上我们应对上师三宝生起不退信心，对六道众生生起无伪的悲心，虔诚地皈依祈祷上师三宝，从内心而言，应坚固自己的誓愿，并生起智慧。只要具足这四种条件，无论是内、外、密违缘，都会自然消退，法王如意宝也曾在教言中这样强调过。在末法时代，只要具足以上四点，修法上的违缘就象天空中的乌云，被强风卷去了一样，此修行人可圆满得到上师三宝之加持，对轮回中的众生也永远不生烦恼，不会舍弃。

    《般若十万颂》和《现观庄严论》中都指出，善知识有两种，一种是外在的善知识，一种是内在的善知识。外在善知识即是三宝和三宝的总集——金刚上师，祈祷三宝和修上师瑜伽可以获得殊胜的加持，内在的善知识是以坚定的信心极快生起的证悟智慧，和很快生起大乘菩提心的主要方便大悲心这两者的双运。若具智慧，修行人就不会流转轮回，也不会产生违缘，若有悲心，就具足发菩提心的方便，就不会舍弃六道有情。这四种法要是佛所传的八万四千法门的总持，其余的闻思修都是为增上这四个修法。修行者若具足了这四法，就象一个人有了双眼和手足一样便利，可以顺利到达解脱城，进而利益天下众生。

    我们是否是真正的三宝弟子，应从内心观察决定，若内心中未曾真正皈依三宝，则不是三宝弟子，不是内道的修行人，那就当然得不到三乘佛法的戒体。对于一个修行人而言，精通三藏十二部的经论当然值得赞叹，但祈祷三宝与上师瑜伽的修法则更为重要。因为这是从凡夫直到圣者菩萨在外境上主要修持的两个法门，尤其是末世刚强难调的众生更要修上师瑜伽，上师为三宝总集，易获加持，与三宝相应，在内心产生出悲心与信心的功德。

    有些人去问活佛、堪布、瑜伽士，自己的修行怎样?其实，我们修行的程度之高下，只要观察自己的相续（内心），贪嗔痴是不是很重，和以前比较有没有明显减少，对上师有否不退的信心和恭敬心，对众生有没有悲心、菩提心，有没有经常说别人或金刚道友的过失，对治烦恼的力量是增强还是减弱了等等，就可以很容易知道自己的修行高下。如全是违品出现，那无论依止了成就多大的上师，得到了多高的灌顶、传承，修了多殊胜的本尊法，都不能掩盖自己修法的低劣。我们无论采取何种修法，都是以调伏烦恼为中心，若烦恼反而增上炽燃，又怎好意思认为自己的修法水平在不断提高呢?

    有人惊奇于人在天空飞翔，或入水不溺、入火不焚、四大无碍等的神迹，但要在水中畅游，鱼类也能做得到，小鸟也有能力在空中自由飞翔。而在圣者眼中，能在末法时代受持净戒才是非常希有的，这才是末法时代最大的神变。真正的神变不在外境形象上，而在于调伏内心无始时来的烦恼，获得自在。

    “闭关”一词对大家很有吸引力，但应知道，在闭关前，对自己所受的戒律的学处必须了知，正知、正念必须具足，这样才不致在闭关过程中产生魔障与违缘。佛陀未开许修法伊始就可以去闭关，尤其制戒时未开许尼众可以独自在一个地方修行，因为这样肯定会遇到违缘，且易给他人造成障碍，真正有智慧想修法求解脱的女修行人，应依止真正的善知识，并在上师前猛厉祈祷，以勇猛厌离心思维轮回过患，生起强烈之出离心。

    末法时代最容易使众生脱离生死的即是大圆满法门和净土法门，但应认清并一再强调的是，对于广大的中下根人来说，修持这两个法门仍必需以守持清净戒律为基础，并且不能对其余的法门产生排拒心理，甚至诽谤，若已造下这在显宗中最为严重的谤法罪业，必须精进忏悔，否则往生与成就都将与其无缘。佛陀宣说的八万四千法门本来就是一脉相承，互相圆融的，各种教法也本属一味一体，认为是抵触、相违的人应冷静、深刻地反思自己对佛法是否有全面、正确的认识，或者带有明显的感情偏执。法王如意宝以他出世的圣者智慧，确定了弟子们以清净戒律为基础，今生精进修持大圆满法门，同时结合净土往生法门，在临终回向往生极乐世界。这样依靠上师和大圆满法的加持，辅以自己对上师和大圆满日益坚固的信心，在今生就可获得希有难得的成就，不但来生在极乐世界品位很高，今生也可荷担如来家业，大弘佛法，也就类似于永明延寿禅师所谓的“有禅有净土，犹如戴角虎”这并不只是一种美好的设想，法王的很多弟子，以其广泛的闻思智慧和内在修证的摄持而在一生中广弘佛法，圆寂后往生到西方净土，就已显示了这种修行方法的功德。尤其，宁玛派祖师莲花生大师本身就是阿弥陀佛的化身，也有授记法王如意宝亦是阿弥陀佛的化身，法王不但在平时宣说极乐世界的功德，并且经常让弟子们集体发愿往生，尤其在每年金秋，还专门主持举行“极乐大法会”，使学院以外千千万万的人亦能得沐于阿弥陀佛的清凉光辉。


第二章 守持净戒的功德

第一节．总说持戒的功德

    经藏侧重于定，律藏侧重于戒，论藏侧重于慧，但律藏与经藏、论藏相比，还占有更为重要的地位。佛在涅槃之前，阿难尊者问佛，佛灭度后，以谁为师，在汉文的经典中讲是“以戒为师”，藏文经典中的记载更具体些：“经藏和论藏代表了教法，律藏不但代表了教法，还代表导师。”由此都可见律藏相比于经藏、论藏的重要性。因为经藏、论藏讲述的是空性、光明等的甚深教理，而律藏则直接说明身口意三门的取舍标准，什么是该做的，什么是不该做的，违反后获罪如何，这就象一位导师，在弟子身边直接指导、规范他的发心与行为。

    《佛遗教经》中记载，佛涅槃前最后一次说法中说：“汝等比丘，于我灭后，当尊重珍敬波罗提木叉，如暗遇明，贫人得宝，当知此则是汝等大师。”波罗提木叉是梵语，意即为别解脱戒。佛陀教示，佛陀已不住世的时代，只要佛弟子能守持清净的戒律，以戒为师，佛法的光辉仍能照耀世间。总之，守持清净戒律是佛陀最殷切的教诲。

    佛曾经在《杂阿含经》中说过，佛法是否住世，关键就在于佛的弟子是否尊重、受持清净的戒律，在哪个地方有佛的四众弟子做羯磨，受持清净戒律，那个地方就有佛法住世，反之，佛法就会趋于衰灭。

    佛在《涅槃经》中说：“一切众生，虽有佛性，要因持戒，然后乃见。”《涅槃经》是显宗中最了义的经典之一，从佛的这句开示中可以看出，无论修学什么了义佛法，都必需以持戒作为基础。

    在龙树菩萨的《亲友书》中有：

    有如万物依大地，一切功德依于戒

    意即世上的万物，无论是人类、动物还是植物等都依靠于大地，同理，一切功德只有在净戒的基础上才能产生。同样藕益大师也云：“持戒如地，万物由此而生成；持戒如城，魔障藉此而远离”，即从善根而言，持净戒所获的功德如大地上的万物一样无量无边；另一方面则从遣除违缘魔障而言，有如坚固的城墙能抵抗外敌的入侵，若持净戒，则能远离一切魔障。

    在藏地，智者们对佛法有如是的评价：佛法的基础为戒律，佛法的精华为般若波罗蜜多，佛法的极密精华是密宗大幻化网。此也说明佛法的基础为戒律。

    以前藏地有的学法人去印度学梵文，以期翻译佛典的时候，许多智者都祈请他们多翻译戒律，因为这些智者在实际修持、领众的经验中，感觉到了戒律的重要。

    清净持戒的人也会感得梵天与帝释的护持，因为经书中说梵天、帝释特别喜好忏悔罪业、积累善根、守持净戒的三宝弟子。汉地古书中的“天有好生之德”的话同样也表达了上天喜欢积德行善的人这个意思。

    三十三天(忉利天)有一面很大的天鼓，在天人战胜阿修罗之时，天鼓就会自动发出声音，声音中宣说佛法中的四法印，这天鼓就是三十三天的天人们前世共同守持清净戒律而自然感得的殊胜果报。

    世亲菩萨在《俱舍论》中说：“欲得生善趣，最重要的是戒律，欲得到解脱，最重要的是修行。”可见，欲望得生善趣，需要守持净戒，而修行又是建立在戒律的基础上的，这样，无论为得到世间的善趣功德，还是为得到出世的解脱功德，都必须以清净的戒律为前导。并且佛在《十地经》中、月称菩萨在《入中论》中也都阐明了这个概念。《入中论》中说：

    诸异生及佛语生，自证菩提与佛子，
    增上生及决定胜，其因除戒定无余。

    “异生”是凡夫，“佛语生”是声闻，“自证菩提”是独觉，“佛子”是大乘菩萨，“增上生”是善趣，“决定胜”是解脱，这一切的功德都来源于守持清净的戒律。

    法王如意宝1987年在朝拜圣地五台山，现见了文殊菩萨后，从智慧海中现出的《忠言心之明点》，也提到了受持清净戒律的教诲：

    犹欲空中建花园，增上定胜诸圆满，
    无戒无此机会故，念知谨慎调自续。

    就是说，如不受持净戒，而想得到圆满的世间安乐和出世的解脱，就如同希望在空中建造一座美丽的花园一样，是不可能办到的。因此我们应恒时以正知正念，谨慎地调伏自己的相续，受持净戒。

    清净持戒的人，因为抛弃了对五欲的贪求，不再与世人相争，因此时刻处在最安乐、自然的状态中，此时在世人的眼里，他已是非常高尚、可敬的人了。人们接触、了解他之后，对他的崇敬之心会油然生起，自然想去亲近他。因此，以他德业的感召，人们渐渐聚集在他的周围，他的弘法利生事业自然就兴盛起来。曾经有弟子向宗喀巴大师请教获得大福报与自在的大事业的方法，宗喀巴大师告诉他的窍诀就是“从清净持戒做起”。历史上的释迦牟尼佛、德光尊者、菩提萨埵（静命菩萨）、宗喀巴大师等正是以清净的戒律为基础，留下了彪炳千秋的宏伟事业，现在我们的上师法王如意宝等高僧大德，也同样是基于清净的戒律，而使佛法在末法时代得以发扬光大。

    根据不同众生的界根意乐等等原因，密宗和显宗在不同时代的弘扬情况（也即是教期）是不同的。密乘续典中授记，随着（显宗）末法时代的黑暗越来越重，无上大圆满的光明反而越来越增上。而显宗的经典是以佛弟子对戒律是否恭敬、重视，来确定佛法是否住世。

    如果佛弟子不清净持戒，那么高僧大德也会不再住世而圆寂。如世亲菩萨，有一次他来到尼泊尔大塔旁边时，见到一个出家僧人在种地，没有如理守持清净戒律，就知道未法时代已真正到来了，清净戒律的修行人也没有了，当下便圆寂了。故学院里从法王到大管家，到讲法的堪布都在一再强调戒律，我们对此也要认真、精进地学习，把戒律深深印到自己心中。无论出家，还是在家，各位金刚道友一定要持戒清净，团结和合，依教奉行，那么我们的金刚上师不用祈请和遣除违缘也会长久住世，常转深广法轮，

    佛陀在《律本事》中指出：学法的目的就是得到解脱，消除自己和众生的一切烦恼，而烦恼的来源为无明业障，它们之间又互为因果。欲消除业障，最殊胜最究竟的对治方法是出世的胜观智慧，胜观智慧主要依三摩地（定）产生，也可以说若无稳固的三摩地，就不会有真正的出世胜观智慧，而三摩地则必需建立在清净戒律的基础上，也就是戒生定、定生慧。反之若破了根本戒，则不会修得三摩地，也就失去了产生出世胜观智慧之机会了。若把佛法比作一棵大树，戒律有如大树之树根，胜观智慧有如果实，若树无根又怎会结出果实呢？因此严格持戒非常重要，对此我们应再三思维、观察，取得明确的认识。在日常生活中，我们凡有所行事之前都会做认真的观察，对于学佛这样的终生大事，更应作详细的伺察，如理如法地确定修学的步骤和方向。

    上师法王如意宝规定，凡想长住五明佛学院的人，必须具备三个条件：1、戒律清净；2、团结和合；3、精进闻思修行。戒律清净被放在了首位，由此也可见戒律对修行的重要性。在学院里，凡已破了三乘根本戒的，不管是活佛、堪布，还是刚入院的小喇嘛，一律摒除出僧团，乃至今后学院里的讲法、法会等都已无资格参加。在戒律清净的基础上，再要求四众弟子团结和合，凡有打架、吵闹或相互有矛盾导致互不说话，必须在当夜之前相互道歉、忏悔，消除芥蒂，否则也将被开除。在小乘戒律中，最严重的罪业莫过于五无间罪(杀父、杀母、杀阿罗汉、出佛身血、破和合僧)，其中最严重的即是破和合僧，因为僧众不和合，释迦牟尼佛的教法就无从建立。这两条已保证了学法的顺缘，在这良好戒律的基础上，再精进闻思修，佛法的功德就会迅速生起。这也是法王的根本上师托嘎如意宝当年对弟子所作出的严格规定。

    不少初学者都自以为很贫穷，福报浅薄，故无法供养上师三宝。若将每天守持净戒的功德，供养上师三宝，这是任何财富都无法相比的上品供养，且是最了义的供养，佛在经续中所赞叹的上品供养就是守持净戒，如理如法地修持，忏罪积资。


第二节．分说持戒的功德

一．受持小乘戒的功德

    《比丘亲爱经》中云：“戒律是最殊胜的安乐，戒律是解脱之道，戒律是一切功德之基，戒律是成佛之因。”如果一个人对轮回、对世间八法还有贪恋与执著，那么他就不会得到真正的安乐，反之，对世间法产生了坚定不退的出离心，对解脱产生了向往之心而守持净戒，就会得到三宝的加持，从而生起真正殊胜圆满的安乐，故说只有戒律才是最殊胜的安乐。

    又云：“清净受戒人，形色极殊妙，安住戒律中，诚信诸学处，此人一日中，积福无限量，终将获佛果。”意即受持净戒的人将获得端严的色身，且一个常常安住于戒律中、对戒律学处生起不退信心的人，在短短一日中所积累的福报也是无量无边，并且由此而终将得到无上佛果。

    《声闻地论》中列出了守持别解脱戒的十种功德：

    1．“没有后悔，以此为前行，可逐渐得到解脱。”

    2．“临终无后悔。”因一生持戒修行，没有空耗暇满人生，以此善根将获得安乐，故无后悔，犹如病人远离病痛一般，安详地离开人世。

    3．“十方名闻普扬。”无论出家在家，只要真正持戒修法，则以其恬静的神态，不与世争的超脱与令人肃然起敬的威仪，自然获得众人的生信、恭敬，与十方天神、护法的赞颂。

    4．“寤寐安乐。”受持净戒，即使在梦中也不会造业，非常安乐，无恶梦。因其具足出离心，且得到了三宝的加持，有如得到无上如意宝一样

    5．“睡眠时得护法神护佑。”人在睡觉时毫无自我保护的能力，以持净戒之力，可感得护法神的冥冥护佑。

    6．“远离怖畏。”在中有、后世不会有堕入恶趣的怖畏，眷属（弟子们）也很调顺，不会制造违缘。

    7．“怨敌非但不加损害，反而予以利益。”若受持净戒，则以前在家时的怨敌也会受其清净持戒的形象与功德的感化，加之三宝护法神的加持，而消去宿怨，转为恭敬、供养。

    8．“恶性非人非但不加损害，反而予以利益。”此类例子在经典中处处可见。

    9．“易得资生之具，众人恭敬。”持戒之人，办道所必需之资生之具极易获得，并普获众人恭敬。

    10．“一切善愿皆得满足。”一切世出世间的善愿，如出离心、悲心、信心等都可依此圆满实现。

    守持戒律必须以深信因果和发起出离心为基础，因为世俗中因果不虚，一个不信因果、没有出离心的人是不可能得到别解脱戒的戒体的，也不可能去主动严谨持戒。一般的人、居士、出家僧人、转轮圣王、上师、声闻、独觉、菩萨、佛都是从清净持戒的基础上产生的。我们从数量、比喻、因缘这三个方面观察，能得到暇满难得的人身实在不易，这人身即是以往昔清净受持五戒为近取因，加以上供下施积累福报而感得的善果；居士和出家僧人更是以前曾受持相应戒律的结果；转轮圣王的福报也是从努力守持五戒，行持十善中得来的；一个合格的上师，必已在多生累劫中受持了净戒，并且今生又首先须以守持清净戒律作为弟子的表率；声闻、独觉、菩萨、佛的无量功德自然也是从戒律中产生的。

    《毗奈耶经》、《花鬘论》（汉译名为《根本说一切有部毗奈耶颂》）中都赞叹了持戒的功德。《花鬘论》中说：

    可赞财圆满，能生胜梵宫，
    三摩地涅槃，并由于戒得。

    意即守持清净戒律的人可以圆满获得圣者七财(信、戒、惭、愧、闻、舍、慧)，在相续中生起梵天一样的安乐，这时三摩地(定)和涅槃就如同已在自己前面，能很容易获得。


二．受持大乘戒的功德

    ⒈ 菩提心为大乘佛法的不共基础

    出离心是三乘佛法的共同基础，而菩提心是大乘佛法（包含密乘）的不共同基础。阿底峡尊者云：大小乘的根本差别，在于是否发起了菩提心。由此可知发菩提心和守持菩萨戒是大乘修法的核心，是从一开始发心乃至成佛间都不能缺少的主要因素。

    作为一个修学大乘显宗或密宗的人，应该观察一下自相续中有没有相似及真正的菩提心?若无则肯定不是大乘的修行者，我们知道真正发菩提心远非仅做个好人、做些好事那么简单，但相似的菩提心却是很容易生起。还应观察一下自相续，是否通晓菩萨戒的学处?得到菩萨戒体应如何去行持?有多少学处?破此戒过患有多少?若连这些基础的常识还不了知，还自以为是菩萨，有了菩提心，或自以为有清净的菩萨戒体，终是自欺欺人而已。

    若自相续中无相似及真正的菩提心，而仅仅守持菩萨戒的学处是不够的，不完善的，故应在大乘善知识前，如理如法地依靠阿阇黎和仪轨的加持，再加上自己的因缘力，发起相似或真实的菩提心，而守持菩萨戒。

    发菩提心守持菩萨戒的功德是无量的、不可思议的，这在大乘显密经续中都有详细的宣说。佛在《华严经》中说，发菩提心、守持菩萨戒就如同太阳一样，所发出的炽燃光芒能遣除自他黑暗的所知障；又如同清凉的月光一样，能遣除热恼的烦恼障，进而成就佛果。

    《华严经》中弥勒菩萨给善财童子开示的教言中，对发菩提心持菩萨戒有一个非常精当的比喻：一个非常贫穷的盲人无依无靠，过着很凄惨的生活，一天，在他藉以谋生延命的垃圾堆中，意外地找到了一个如意宝，因为如意宝能赐予一切所需的衣食用具，以及金银财宝，因此后半辈子已完全有了依靠，其惊喜之情自然溢于言表。在此，穷人比喻无福报的凡夫，目盲表示无出世之胜观智慧，垃圾堆表示由不净之业障和烦恼所构成之身体，如意宝比喻菩提心。寂天菩萨在《入行论》中将此段经文归纳成了以下偈子：

    犹如目盲人，垃圾中获宝，
    如是我何幸，生此菩提心。

    我们前世未广积善根，故今生业障深重，无胜观的智慧而无法证悟成就，还为五毒烦恼所役使，非常可怜，然而在偶然的机会中，依止上师三宝，自己的愿力信心和上师的大悲加持相结合，就产生了相似甚至真正的菩提心，这确实是千载难逢的，对此，大家都应生起欢喜心。

    关于菩提心和菩萨戒的异同，将在第三部分中阐明。

    ⒉ 守持菩萨戒的功德

    《海意菩萨所问净印法门经》中说：“佛告海意，若菩萨虽处诸趣，无所妄希，善护戒行，能降五蕴魔；若无我见无依止，善护戒行，能降烦恼魔；若以净戒令诸众生出离老死，自护戒行，能降死魔；令一切毁禁众生皆悉忏悔，安住圣净戒中，自护戒行，能降天魔。”无论出家在家修行人在皈依三宝之后，只要如理如法地守护身、语、意三门，守持净戒，平时经常祈祷上师三宝，一定可以逐渐降伏四魔。

    佛在《月灯三昧经》中说：“若具足身戒，于一切法得无碍智；若成就口戒，得佛六十种无碍清净美妙音声；若具足意戒,得一切佛法,一切神通,不动解脱。”如果我们能谨慎守护我们的三门，即身不造杀盗淫等恶业，语不造妄语等恶业，心中不生烦恼，对众生也有悲心，恭敬心，无论身处何处、何时，功德都会增长，有如上弦月一般。这并不需要很高的见解、甚深的行持，或已是圣者，只要持戒清净，严加守护三门作业，就可得到诸佛菩萨一样如海般浩瀚的功德。

    《大涅槃经》说：“戒律是一切善法的阶梯；犹如树木等依于大地，戒律是一切善法的基础；犹如入海取宝商队中的商主，戒律是一切善法的前导。”可见积累福慧二资粮、忏悔业障等诸多方便虽然殊胜，但都必须建立在戒律之上。

    《入行论》第一品和第三品中讲到，在发了菩提心和守持菩萨戒之后，即使终日睡觉、懈怠，各种福德也会增长、成就，并且还以点金剂、珍宝、果树、勇士、劫末火等为喻赞叹了菩提心的功德。

    佛在《梵网经》中说：

    一切有心者，皆应摄佛戒，
    众生受佛戒，即入诸佛位，
    位同大觉已，真是诸佛子。

    其大意为，只要众生发菩提心守持菩萨戒，一定会得到究竟菩提，且他们在刚得到菩萨戒时，其果位就等同于大觉的佛陀，只是有未圆满与圆满之区别，因已真正得到了与佛无二的戒体，故云其所守的是佛戒，功德不可思议。

    佛在《华严经》中说，守持了菩萨戒就象打开了佛法和财富的无尽宝藏，能够遣除贫穷、违缘，直至满足其成佛的心愿。

    在《戒香经》中，佛对阿难尊者说：“世有众香，唯随风所闻，不能普闻。若持佛净戒，行诸善法，如是戒香，遍闻十方，咸皆称赞，诸魔远离。”

    在《瑜伽师地论》的“菩萨地·菩萨戒品”中说，守持菩萨戒，除了定获究竟的佛果之外，还可以获得五种殊胜之利益：第一、常得十方诸佛护念；第二、寿终之时住于大欢喜中，如守持清净菩萨戒者，临终时会产生大欢喜心，如一个囚犯即将被释放，病人遣除重病一样，将脱离有漏不净肉身，解脱六道轮回而往生净土；第三、受戒以后，凡所生处常与诸大菩萨为道友，为善知识，这对我们遣除修法违缘，弘法利生有极大帮助；第四、在今生中成就无量功德，圆满持戒度，如发心利众，持清净菩萨戒，并广行六度万行，今生即可得到圣位，圆满持戒度而得到二地之果位，因为在五道十地中，二地以上才圆满持戒度；第五、在后世当中，常能成就自性净戒等。


三．受持密乘戒（三昧耶）的功德

    ⒈ 释词

    藏文中三昧耶是“达木策”，意为“圣、烧”。“圣”意为守持三昧耶戒今生就能得到圣者们的加持、摄受，得到普贤如来的圣果；“烧”意为得到了灌顶，守持清净三昧耶戒后，所有的违缘、痛苦、魔障及相续中的业障，如同烈火烧柴草一样，都能烧尽。《金刚续》中说：“诸圣者观想降下加持，受三昧耶的人受到加持后，并如理受持，则一切违品都将烧毁、净除。”

    无论祈祷金刚上师、诵咒或是修持本尊，都没有超出三昧耶戒的范畴，因此不能简单地认为三昧耶只是一个孤立的修法，正如无垢光尊者在《实相宝藏论》中指出，无论从哪一个角度来看，所有的大圆满的修法都已包括在了三昧耶戒范围之内。

    ⒉ 受持三昧耶的功德

    全知麦彭仁波切在《大幻化网总说光明藏论》中宣说了三昧耶的功德。全知麦彭仁波切是真实文殊师利在末法时代的幻化，从小就显现了无上大圆满的智慧，与其余的大成就者不同。我们的本师释迦牟尼佛和很多的高僧大德如米拉日巴、萨迦班智达、宗喀巴大师、无垢光尊者以及印度的二圣六庄严等，他们显现的都是首先经过很长时间的苦行，清净业障和积累资粮，然后成就得究竟果位，故全知麦彭仁波切可谓是娑婆世界中最希奇的一个成就者。他老人家在《大幻化网总说光明藏论》中，把所有密乘续部如《金刚续》、《三昧耶布局续》等，尤其是《大幻化网根本续》的第9品和第19品中所宣说的三昧耶的功德，归纳成了七个部分：

    一、为普贤王手印所印持之故，诸功德不寻自成。声闻因为还不是如来种姓，故只是如来加持手印所摄持，而不是如来手印所印持；菩萨已是如来手印所印持，但要在将来才能成佛，故还不是自成手印摄持；无上密宗中，一切诸法都安住于正觉之性，故是普贤王如来手印所印持，因此一切功德都无勤自成。

    二、因受到诸世间主眷的恭敬，而具有殊胜势力。梵天、帝释等对声闻、菩萨、佛的恭敬程度次第增上，同样，对持声闻戒、菩萨戒与密乘佛戒的人，他们的恭敬程度也依次增上。一切的天众、护法、空行都象听从佛的命令一样听从守持密乘戒人的命令。

    三、诸佛菩萨把清净守持三昧耶的人看作为自己的儿子、兄弟一样，故能速得他们的加持。

    四、因为安住于本来大平等、大清净无取舍的境界中，故一切行为如同佛陀。虽然没有生起一刹那度化众生的分别念，但已可任运度化无边的众生。其余二戒，因为分别随学于圣者阿罗汉与菩萨，故一切行为并未如同佛陀。

    五、因为证悟了一切诸法都本来为普贤刹土，因此对轮回无有畏惧。就如梦中遭遇洪水，因为已经了知了这只是一个梦，故不会恐慌，并且知道只要觉醒后，就能消除这些迷乱的显现，因此只要尽力使自己醒来即可。

    另外，修密行人在一切时中，都观想上师即是普贤如来，上师的一切行为都是普贤如来的清净行为。对上师及密法产生坚定不退的清净信心，对三昧耶戒非常恭敬，真正修行无上密法的人，不须几十年的苦修，即使天天睡觉，也可于极快的时间里成就如同普贤如来一样的果位，

    六、一切了义与不了义的戒律，都归属于自性之中而转成清净。

    在无上大圆满中，通达密法的瑜伽士明了一切万法都是觉性的游舞幻化，故一切了义和不了义的戒律，也都归属于觉性而转成清净。

    七、失坏净戒后，能自行补戒恢复。声闻弟子着重身语之执戒，故坏戒后不能恢复，如泥土做成的陶器一样，破碎后不能复原；菩萨弟子着重心业的持戒，坏戒后依靠善知识能恢复，犹如金器在损坏之后，能工巧匠能修复得更为庄严；而密乘弟子因为观一切都是觉性的游舞幻化，故能自力恢复，如凹陷的金银器，不须工匠，自行即能修复。

    凡如理清净守护三昧耶的利根修行人，必能圆满获得上述七种殊胜的功德。

    佛在《大幻化网续》中云，真正的如意宝不在外境，而是众生相续中的殊胜福报，如具有殊胜的福报，在其前就会显现无数如意宝，反之若无福报，纵遇外境上的如意宝，所见的也如土石一样，毫无用处。

    在密宗续部中，佛亲口宣说清净持戒的人会获得护法的护持。护法有尚未解脱的誓言护法(如75位吉祥怙主)和出世间智慧护法两大类，他们的职责就是保护清净持戒的修行人，并且主动为他行持息增怀诛的事业。

    ⒊ 三昧耶与别解脱戒和菩萨戒功德的比较

    密乘三昧耶戒一方面和大乘菩萨戒有相通之处，但另一方面，小乘和大乘显宗的戒律都没有三昧耶要求这么严格。举例而言，小乘别解脱戒相当于人的手足，菩萨戒相当于眼根，而密乘戒则相当于命根。对于密乘修行人而言，最为重要、最需要注意、一点点都不能失坏的就是密乘的三昧耶戒。九乘法中最殊胜的顶乘法无上大圆满密法，之所以今生即可证得普贤王如来的无上菩提果，就是因为它具有与普贤如来、阿弥陀佛、药师佛一样的见解和修行，再加上它的三昧耶戒很细、很多，要求很严，从外内密、从发心和行为、从闻思过程中，及之后入定安住于甚深的本性当中都有相应的规定。无上大圆满密法的修行精要归纳起来就是守持清净的三昧耶戒，这是利根者今生要获得普贤王如来果位的真正的因及最根本的修法。

    守三昧耶戒得到的不是暂时的善趣果报和安乐，只要守持清净的三昧耶戒，就可即生得到究竟的菩提果。守持别解脱戒和菩萨戒的功德非常大，而在无上密乘的三昧耶戒中小乘和大乘持戒的功德都圆满具足了，我们即生证得普贤王如来的果位全靠守持清净的三昧耶戒，所以守持密乘三昧耶戒比守持小乘和大乘戒律的功德更为广大，守持几千年小乘别解脱戒的功德不如守持几百年大乘菩萨戒的功德大，而守持几百年的大乘菩萨戒不如守持一年三昧耶的功德大。无垢光尊者在《大幻化网广释》中引用《金刚续》的教言说：守持清净三昧耶戒有成就普贤王如来无二果位，圆满获得所有持明者的加持等很多功德。《金刚续》中说今生能成就开悟的根本因都是全靠守护三昧耶戒，因此大家要注意保护、特别恭敬三昧耶戒。

    ⒋ 三昧耶与对上师的信心

    在很多金刚上师对弟子的教言中，我们可以看到有两点被特别地强调：一、对金刚上师和密法没有邪见和疑惑，有清净的信心。二、守持清净的三昧耶。无垢光尊者所著的《实相宝藏论》以及《上师心滴》中都讲了受持清净三昧耶戒会得到如海一般的功德。因此说修持密法如果能具足对上师的信心，且三昧耶清净，那么上师的加持就会如雨一般降临，无论修什么法都很容易。就显宗来说，《毗奈耶经》等经论都说慧从定生，定从戒生，密宗要得到智慧，首先也要守持清静的三昧耶，但之后的修行重点并不在禅定上，而是生起对上师强烈的信心，安住于大圆满智慧中，以此方便能迅速得到上师的加持，圆满定力，从而获得胜观的智慧。在《庄严誓言》中也说：

    由六月不动，信解及恭敬，
    获金刚持地。。。。。。。。。。。。。

    其意也是说如果三昧耶戒清净且具足信心，仅六个月就会得到金刚持地。

    无论是学旧密或是新密，关于三昧耶学处最重要的续典就是《大幻化网根本续》，《大幻化网根本续》有22品，其中第9品以及第19品中着重讲了三昧耶戒。在第9品中说：

    不坏入精进，六个三十天。

    即不失坏三昧耶并如理精进修持，即可在六月之内得到无上普贤王如来的果位。因此如理如法得到真正金刚上师灌顶后，便得到了三昧耶戒，此时，今生得到普贤王如来果位的种子已深种于相续之中了。

    又据《杰珍大圆满》，信心分上、中、下三种：上等信心者即是上根，中等信心者是中根，下等信心者是下根。上根的人，如果三昧耶清净且因具足真正的上等信心，修此法六月即可得到普贤王如来的果位，法王如意宝在《胜利道歌》中说：甚深妙道光明藏，仅闻词句断有根，

    六月修要得解脱，唯此铭刻于心中。

    守持清净的三昧耶戒，得到了上师的加持，产生信心后，听闻到无上大圆满的金刚句都可以断除轮回的种子和习气，而且信心具足的弟子今生在六个月当中就可以得到究竟普贤王如来的果位。

    上师通过为我们灌顶，从而赐与三昧耶的方式来加持我们的相续，而有些人认为，受持三昧耶和获得灌顶不如单独获得一个窍诀好。但总的来说，普贤如来和大成就者们都讲，上师对众生最大的慈悲就是给众生灌顶，使其得到三昧耶戒，否则，想得普贤王如来之果位，根本就是空中楼阁。因此我们一定要知道，给我们灌顶的上师对我们的恩德比十方三世诸佛还大。所以我们在依止具德金刚上师时，经过仔细观察后，一定要如法依止，依教奉行。

    因此我们一定要时时观察自己的三昧耶是否清净，是否失坏了根本戒或是支分戒。众生于无始轮回中，造业之多不可思议，相续中百分之九十九都是烦恼与恶念。如果想尽快地调伏自己的烦恼心，那只有修持密法，而且在这业障越来越深重的五浊恶世当中，只有大圆满的红日之光方可迅速遣除众生的愚痴黑暗，因此在末法时代中，要想得到真正的解脱，得到普贤王如来的果位，就一定要非常清净地受持三昧耶戒。


第三节．出家的功德

    一．出家的功德

    释尊在《贤愚经》中这样赞叹了出家的功德：“出家的功德比须弥山还高，比大海还深，比虚空还广；出家能灭除魔的眷属，延续佛的家族（种姓），出生、增上善法，远离垢障，积累无上福报。”《贤愚经》第十五品赞叹出家功德时说：如有人用七宝造一座高到三十三天的佛塔，他的功德还不如出家功德大，因为外境上的七宝塔会被烦恼之人摧毁掉，但出家的功德却是他人无法摧毁的；又说内道出家的功德不可思议，乃至得到究竟菩提之间都不会灭尽。

    佛在《毗奈耶经》中也明确指出，只要修行人的戒律清净，那么量等三千大千世界的供养都可接受。藏地大德华智仁波切曾讲：

    净戒饰著僧衣者，享用一日僧宝财，
    其能消除诸财障。。。。。。。。。。。。。。。。。

    即出家僧人只要持戒清净，并努力闻思修行，十方的供养皆有资格接受，可随便使用。但如果身为出家僧人，而戒律不清净，无出离心，对众生没有大悲心，于上师也无信心，还自以为是个出家僧人，从而接受十方信众的供养，那么其果报之严重非一般人之所能忍受，即使是精通三藏的法师也不例外。

    二．显密均重视出家

    有人认为显宗很重视出家，而密宗则不是这样，其实这是一种很大的误解，因为密乘中的修法人最高的是比丘，其次是沙弥，最后是居士，这也与显宗相一致。佛在《时轮金刚续》中说：修法人总分两种，出家僧人和在家居士，在显宗大乘中即称为出家菩萨和在家菩萨，发菩提心，守持沙弥（尼）戒或比丘（尼）戒的就成为大乘出家菩萨，发菩提心，守持在家居士戒的就成为在家菩萨，在密宗中作金刚上师及传法灌顶等种种法事，一般只能由出家比丘来做，在家学密的人中只有具有特殊功德和成就的人才可以担任上师，作传法等的事业。以上是佛在《时轮金刚续》上的总说，另外在《时轮金刚根本续》中，佛为香巴拉的国王进行时轮灌顶和传法时教示：“国王应该依止出家的金刚上师，在家人在没有证得初地菩萨前，不能担任国王的上师。”


第四节．出家与在家

    一．在家与出家功德之比较

    佛陀、寂天菩萨和无垢光尊者等高僧大德都曾指出，得登地圣果以后，出家在家已无区别。但在登地以前，在家很难守持清净的戒律，故应发愿出家。这在《普贤行愿品》等经典中也有说明。

    在末法时代，如果不以出家僧人的形象而以在家人的形象来弘法，则很容易遭到诽谤。无垢光尊者曾说，一男人不出家而又想弘法利生，或一个僧人还俗娶妻生子，都会对弘法利生产生很大障碍，产生极其不良的影响。

    在家人守持一百天的清净居士戒不如僧人守护一天出家戒律的功德大，这就象小孩的力量无法与青壮年的力量相比一样。从学法的层次而言，前面已提及无论显密，都说了地位最高为比丘，其次为沙弥，最下为居士。而且佛经中还明确指出佛法中的主人是比丘。

    有人以为作一个居士比较方便，可以随意而行，而出家则因戒律较多而倍感拘束，有的还因此发愿不出家，殊不知居士戒也是别解脱戒的一种，与出家戒一样，都必须以出离心为基础，才能真正得到戒体。若对轮回不但无出离心，还贪恋世间八法，那连居士戒都不可能得到，又怎么能得到究竟的解脱呢？

    有人以为自己若以出家形象度化众生则不会有很多有缘弟子，故还不如在家。如果是诸佛菩萨的化现，自然不拘于现出家和在家，而且还会以傍生、饿鬼、魔等形象来度生，但如果连自己相续中的烦恼还未调伏，还说自己的修证很高，已得诸佛摄受加持，已有能力去度化众生了，只能是自欺欺人而已。

    其实居士更应比出家僧人注重戒律，因为出家僧人失去了比丘戒体，还可守持沙弥戒，失去了沙弥戒体，还可守持居士戒，而居士们若失去了居士戒体则什么也没有了。而且居士在受了菩萨戒、三昧耶戒后，所应守持的学处与出家僧人已大致相同，比如密乘十四条根本戒中的第五条，即已在淫戒上就规定得比较严格。

    从解脱方面而言，要获得小乘罗汉果，必须先具有比丘（尼）的戒体，因为只有比丘（尼）戒才能完全遮止一切的身口恶业，而沙弥（尼）戒、居士戒只是遮止了部分的身口恶业。如果不受持比丘（尼）戒而仍想得到小乘佛法的一切功德，则其见解已与外道拔无因果的见解相同了。

    如果发心出家受比丘（尼）戒的人越来越少，则佛法中的诵戒、羯磨等法事可能无法相继，佛法就会中断，如果许多本是出家僧人行持的事业只有在家居士在行持，则末法时代的颠倒衰败特征便呈现了。如果出家有过患，则首先释迦牟尼佛该有过患了。

    对于我们这些众生来说，无论听到还是见到出家僧人，都应该恭敬，昔日阿底峡尊者只要见到出家僧人，无论是大乘行人还是小乘行人，都要摘帽合掌恭敬承事，尊者还曾说过：只要身穿僧衣，就有一般俗人不具备的许多殊胜功德。我在此并非说出家在家一个好、一个不好，只是想提醒大家，如有决心出家的话，还是出家的功德较大较高，在藏地也有一名谚云：“数百在家人，不如一僧人。”

    人身难得，能以此难得人身出家修行，那是再好不过的事。无垢光尊者讲过，无始劫以来，我们不知已做过多少次帝释了，而作个出家僧人，却只有今生这一次。因此若想积累更殊胜的功德，最好还是出家，否则有些人学佛一生，到老时还是一个在家人，修行也没有进步，如此岂不是非常可惜。并不是所有的人都一定要出家，如莲花生大士也在我们凡夫面前示现居士身，但薄地凡夫不可能有莲师一样的神变幻化，大多数众生仍是因为业力所牵而无法出家。

    也有人担心出家后的生活会变得拮据，而不敢发心出家，其实这无异于杞人忧天，因为佛在经典中曾亲口讲过，在末法灾难深重时，只要是精进持戒修行的出家僧人，佛陀以他无比广大的福德力令弟子们衣食无缺，即使世人仅能在指甲般大小的土地上耕种，佛陀也会加持真正修行的佛弟子，使他们不会为饥渴等痛苦所困。

    有人因为家人不同意而不出家。虽然佛在戒律中规定，在出家前应首先征得父母的同意，但佛在《律本事》中同时又指出，若此人发心非常坚定，对家里已无牵挂之心，在寺庙或山林中住满了七天，且在此期间，其家人未作寻找或还未找到，他就可在此出家，可以完全获得戒体，和父母同意后出家的人没有任何区别，只是传戒的阿阇黎有一点轻微的支分罪，而这可在半月诵戒忏悔时即得清净。

    一般来说，出家是很难获得父母的应允的，但如果因此而退失出家之念，或有人把父母不同意作为不出家的理由，则无疑已因为自己而让生身父母造下了很重的业障。历史上释迦牟尼佛是背着父母去出家修行的，我们熟悉的虚云老和尚、法尊法师等也是背着父母而毅然出家修道的，因此我们应谨慎对待此事，不然学佛尚未有进展，却已增加了父母的业障。

    佛在《贤愚经》中说，若有人想发心出家，而另外有人给他制造违缘和障碍，使其出家不成功，这恶业极为严重，就象一个人掉进了黑暗一样，他会堕落到漆黑一团的黑暗地狱中受无量痛苦；就象百川汇归大海，恶业果报都集中到了制造违缘的人身上；就象劫末火烧毁须弥山，一点也不剩下一样，对别人出家制造障碍的人会被地狱中的大火烧得一无所余。佛经中还提出，一个人出家的功德等同于建造一千万个佛塔的功德，相反，阻止他人出家，其罪业有如毁坏一千万个佛塔。由此可见，如果自己发心出家或劝人出家，将获得很大的功德。真正发出离心出家的人，前世今生的很多罪业会逐渐消灭，增上自在安乐。

    二．八关斋戒

    人天导师释迦牟尼佛为广度无边有情，因而巧设了种种方便，如从戒体而言，释尊就为我们设立出家和在家两种戒体。僧众要在每月的十五、二十九(或三十)两日诵戒，内容包括念诵别解脱戒的经典等，称为“布萨”，其目的就是让出家僧众忏悔其半月来所造的微细的恶作，增上善业。

    为了使在家人也能体验出家僧人的清净生活，为日后出家持戒打下良好基础，同时为与出家僧人的半月布萨一样能及时忏罪增善，故世尊特意按在家人的根器、条件，相应地为在家人设立与“沙弥十戒”非常相近的“八关斋戒”。

    八关斋戒可以择日受持，时间也只有一日一夜，而不是尽形寿(终身)。其方式非常灵活，第一次须在一位出家僧人前受戒，然后在每月的斋日等吉祥日子里可自己在佛像前求受，因此十分适合在家人的条件、根基，且功德也非常大。佛在《建立家屋经》中曾云：只要受持一次八关斋戒，就不会转生于刀兵劫以及饥荒劫等苦难劫中。释迦牟尼佛是一切智智，真实语者，所说必定真实不虚。大家可以设身处地想象一下，如果我们现在真的已处在刀兵劫、饥荒劫中，恐怕连一分钟的痛苦也忍受不了，所以说如果能在如今优越的条件下，让一个经常做恶业的人受持哪怕是一天的八关斋戒，都可以让他获得极大的利益。我们身边的亲朋好友，大部分人已造下诸多罪业，虽然我们不能象高僧大德一样，给他们灌顶，令之立即开悟，但我们可以通过各种途径让他们受持八关斋戒。

    《药师经》云：“若有病人，欲脱离苦者，当为其人，七日七夜，受持八分斋戒。”又云：“有能受持八分斋戒，或经一年，或复三月，受持学处，以此善根，愿生西方极乐世界无量寿佛所，听闻正法，而未定者，若闻药师瑠璃光如来名号，临命终时，有八大菩萨......乘空而来，示其道路，即于彼界种种杂色众宝华中，自然化生。”

    《涅槃经》云：“波罗奈国，有屠儿名广额，于日日中，杀无量羊，见舍利弗，受八戒，经一日一夜，以是因缘，命终为北方天王毗沙门子。”

    《普达王经》云：“先王在世时，有持善小儿，随先王斋戒一日，奉行正法，清净守意，其后过世，魂神还生，为王作子，今致尊贵，皆由宿行斋戒所致。”

    《护净经》云：“一日持戒斋，得六十万世余粮。”

    佛在经中曾说：如果救100个即将被恶人挖掉眼睛的人，其功德自然很大，但受持一天的八关斋戒的功德比此更大。又说：以医术令100位盲人重见光明的功德也很大，但也不如受持八关斋戒一天的功德。受持一天八关斋戒的功德已如此广大，更不用说一生受持别解脱戒的功德了。由此可知，我们能够受持清净的戒律，实在比得到一个如意宝还要殊胜。

    如果受了别解脱戒中的居士戒后，造了一些轻微的支分罪，则可以通过受持八关斋戒，立即得以清净。这与出家僧众的布萨(诵戒)作用相同。

    小乘诸戒中最容易受持的八关斋戒，只要守持一日一夜也具有无量之功德。法王如意宝曾在光明定中亲见宗喀巴大师时，宗大师为法王传了《三主要道论》，并对法王如意宝亲切教诲：真正的修行人在皈依三宝以后，能守持一次清净的八关斋戒，就可以往生到兜率天的弥勒净土。故出家僧人给在家初机业障深重之人传授八关斋戒，能使他们消除业障，增长善业，是非常有益的，还可以使他们逐渐往生净土。

    而依小乘戒律而言，出家僧人受戒后不能单独受持八关斋戒，因在小乘出家僧人在受戒后已具足八关斋戒的学处、戒体故，但在密宗的四部瑜伽中的事续部中，出家僧人在发菩提心后，可受持事续部中的八关斋戒，而这和小乘中所提出的略有区别，因为这是以发菩提心为基础，并得到密乘的灌顶和传承等，还修持诸佛心要之密法故，所以出家僧人也可守持。

    对于在家居士，我们可以首先让他们守持一次八关斋戒，然后逐渐让他从守居士一戒做起，在具足条件时，进而让他出家守持沙弥戒，最后当他对比丘戒的学处有了系统的了解后，可以授予比丘戒，使他成为佛法的主人，这样次第的引导，可以使一个凡夫慢慢地走向解脱的庄严大道。

    三．出家前应慎重观察

    居士持守在家戒，在出离心真正生起并逐渐增上以后，应赶快出家，守持出家戒律。但在出家前一定要仔细观察出家的功德以及出家以后的注意事项，尽量保证自己能如理持戒。佛在《未曾有因缘经》中，告诫对出家一事应谨慎时说：“夫人入行，如把刃持毒，不能堪者，不如不为，何以故？执持不勤，反为害故。”

    《律本事》等经论中讲：如过去无修行，对三宝无太大信心的初学者，和从外道转入内道的人，应观察四个月，才可以决定是否给予授出家戒。在喇荣五明佛学院，无论藏族弟子还是汉族弟子，都要在经过四个月的观察后，才能出家，便是依这一条佛制而规定的。


第三章 破戒过患

    因为清净持戒可以获得许多不可思议的功德，所以破戒后所得的过失也不可思议。如同一人触犯了国家的法律，司法等有关部门就会对其进行法律制裁一样，受了戒后破戒之人，同样将会受到因果规律和护法神的制裁。

    佛在《福盖正行所集经》说：“破戒之人，无所堪任，如彼破车，不能运载。”无论大小乘，破戒后根本无法积累资粮，修持正法，甚至一点善法都无法圆满，如一辆破旧不堪的马车无法运载货物一样。佛在《正法宣扬经》中说：“破戒之人，千万生中，远离种姓与安乐，堕入地狱感受痛苦。”破了三乘根本戒的人，若不发露忏悔，就会在千万生中远离修法的种姓，不会得到修法的安乐，死后堕入恶趣，长期感受痛苦。在大乘的《三摩地王经》中说：

    破戒堕恶趣，多闻无力救。

    若破了根本戒，虽然广闻多学佛法经论，也不能使自己免堕恶趣。同样在《入中论》中说：

    失坏戒足诸众生，于恶趣受布施果。

    失坏了根本戒就象我们失去了双脚一样，不可能把我们带到善趣和解脱的彼岸，前生所造之上供下施等功德也只能在后世的恶趣中感受果报。

    这些破戒果报，令人不寒而栗，因此法王一再强调清静持戒的重要性，强调凡是他传承下的弟子，不管活佛也好、管家也好，都应严格守持净戒，如果破了戒，今生必定遭遇诸如横死、多病等众多灾难违缘，死后肯定堕入地狱受无量痛苦。

    《三戒论》及《入行论》对持戒和破戒的问题都论述得非常详细，无论受持三乘戒律的哪一种，从开始就不能破戒，如发现已破戒就要立即发露忏悔，拖延时间越长，就越难忏悔，尤其密乘中明确指出，破密乘戒未及时忏悔，超过三年，则不可能再清净了。如时而守戒，时而破戒，不可能获得成就。

    有些人破了根本戒以后，无惭无愧，自以为能瞒天过海，别人无法了知，而上师三宝的神通智慧无所不知，俗话也说“抬头三尺有神明”、“若欲人不知，除非己莫为”。这种破戒者的恶业果报成熟时，今生后世都会感受无量痛苦，分毫不爽。

    下面从根本戒的角度分别说明破三乘戒律的过患。


第一节．破小乘戒的过患

    对于一个佛门中的初学者而言，如果没有正知正见，对破戒的过患又不太明了，这样在业力所致的违缘现前时，就非常容易破掉根本戒。

    从小乘别解脱而言，无论出家还是在家，破根本戒的过患都是相同的，没有任何区别，也不能以为自己的功德大、身份高等等便可在戒律上有一些特殊，因为因果面前人人平等。

    佛在小乘的《律本事》当中宣讲了十种破根本戒的过患：

    1、“被导师佛陀呵斥。”

    2、“被天众呵斥为强盗等恶名。”因其已破根本戒，造下了严重的恶业，所以喜好人们行善的诸天人等都将其称为强盗等的恶名。

    3、“被同修之道友们呵斥。”佛制失坏根本戒的人无法与僧众同住，所以会被同修道友呵斥、摒弃。而且圣者菩萨等大成就者也会远离，因和破戒者共住之过患极大。

    4、“如理思维后自相呵斥。”因破戒故，违背了先前所发的誓愿，自己在如理冷静思维时，也会责备、呵斥自己。

    5、“其本性即应被呵斥。”破戒必然导致无法成办自他暂时的善趣福报以及究竟的解脱，故破戒的本性应被呵责。

    6、“方隅增上恶名。”因破戒故，四面八方都会流布其恶名。

    7、“未闻之法不闻。”因破戒后，上师、善知识和道友都会远离其人，故不再有闻法的机会。

    8、“已闻之法忘失。”因无闻法机会，会慢慢忘失以前曾听闻的妙法。

    9、“道地证量不生。”因破戒，故不生三摩地以及胜观智慧，也就不会有五道十地的出世间功德。

    10、“在后悔中死去，而且堕入恶趣。”因破戒，不但使难得的人生失去了意义，还增加了许多罪业，故临终时极为后悔，且死后堕入恶趣。

    《杂阿含经》与《四分律》中都指出了破戒的过患，如《四分律》说：“破戒有五过：一、自害。毁戒之人，身口意业，悉皆不净，常受贫穷，善神远离；二、为智者所呵。毁戒之人，诸善比丘悉皆诃责，而常畏避，如恶死尸；三、恶名流布。毁戒之人，三业不净，与不善人共住，善人不喜见，不善之名，闻于远近；四、临终生悔。毁戒之人，老死临期，恶境现前，追悔无及；五、死堕恶道。毁戒之人，既舍梵行，全无善因，福尽苦至，即堕恶道。”

    由此可知，我们今生得到人身，主要都是因为往昔守持净戒之果报。依靠今世此珍宝人身方可修持正法，获得地道功德，广度众生。如果白白浪费此人身，会令诸大圣者叹息不已。

    同样，若因某人导致一出家僧人破根本戒、还俗，则此过失远远超过了毁坏一千万佛塔的过患，后世必会堕入地狱受苦，故阻止他人出家或出家僧人之间相互制造违缘，导致破戒或还俗，都会有极大过患。


第二节．破大乘戒的过患

    破大乘戒的过患更为严重。云登降措所著的《所知藏》（又译作《知识总汇》）中总结了破戒的过患：“破菩萨戒有无量过患，归纳起来共有四条（三总堕、一别堕）。三总堕罪是：欺骗导师佛陀、所境众生、本人誓言失坏，成众所呵斥之处；犹如国王失去国政一样，失去精华（菩萨戒）后，一切暂时与究竟的不悦意事都将聚集；后世堕落恶趣，难以解脱。一别堕罪是：往昔所造的菩萨善根都将失毁。”

    失坏菩萨根本戒的人所作的恶法能破坏一切善法，佛在《如来不思议秘密大乘经》：“若诸菩萨修持戒行，即得一切胜愿圆满，破戒之人，诸有恶法，如世霜雹，毁一切物，破坏善法，亦复如是。”大小乘都说破根本戒者今生会感受短命、贫穷、烦恼炽盛等果报。

    如果时而以惭愧之心忏悔，时而造菩萨根本堕罪，如此则耽延证悟初地菩萨的时间。如寂天菩萨在《入行论》中说：是故具罪堕，及菩提心者，

    间杂轮回故，登地久蹉跎。


第三节．破密乘戒的过患

    密续中云，破了三昧耶戒的人：

    金刚罗刹痛饮其心血，短寿多病失财畏怨仇，
    长久住于无间地狱中，极其恐怖感受难忍苦。

    即金刚护法神就会显现极恐怖的姿态吸尽其心血，在现世还会有多病、贫穷、横死等许多不悦意的果报，后世的果报就更为可怕，死后即堕入金刚地狱，其地狱的痛苦程度甚于无间地狱无数倍，以人类的智慧无法衡量，其时间为十亿劫，故作为密乘行者尤应慎护净戒。

    无论是圣者或初学密法的人，金刚上师或金刚弟子，都毫无例外地要守持三昧耶戒，一旦破戒、尤其是对金刚上师诽谤或起邪见，对无上密法起邪见退失信心，那结果必然堕入金刚无间地狱。我们修密的弟子一定要注意，无论在白天还是在夜晚的梦中，在行住坐卧的任何时刻都要象保护眼睛和心脏一样，守持清净的三昧耶戒。末法时代业障很重、烦恼很强的众生，他们若对密法有信心，那么对他们具有无上对治力的就是守持三昧耶戒。

    如果没有守持三昧耶戒的功德，即使得到再多的灌顶，依止千百位金刚上师或经常修金刚萨埵，或闻思经续论典，也不可能顺利获得解脱，将来还将堕到金刚地狱。从无上大圆满而言，如不受持清净的三昧耶，对上师也不具足信心，即使得到了所有大圆满的灌顶，并相似地了解了全部大圆满的金刚语，但连一点相似的证悟智慧也不会生起。故清净戒律为修一切善法之基础。所以密宗修行人闻思修固然极为重要，但最重要的先决条件即是守持清净的三昧耶戒，精通其学处。

    从无上大圆满而言，如不受持清净的三昧耶，对上师也不具足信心，即使得到了所有大圆满的灌顶，并相似地了解了全部大圆满的金刚语，但连一点相似的证悟智慧也不会生起。故清净戒律为修一切善法之基础。

    所以密宗修行人闻思修固然极为重要，但最重要的先决条件即是守持清净的三昧耶戒，精通其学处。

    现在社会上有不少人的心很浮躁，今天依止一位上师，明天又跑到其他地方去依止另一位善知识，或时而修此法，时而修彼法等等，如此学法经年，却无多少长进，藏族有句谚语：“狗跑多了肯定会挨石头；人跑多了肯定会遇上麻烦。”若对上师三宝有坚定不退的信心，经常观察上师功德的人，可以依止更多的善知识，就象善财童子五十三参一样，但对于上师三宝的信心并不坚定的人，因容易对上师生起邪见，失坏密乘戒律，故依止的上师宜少。

    在密乘行人中，上根者可依无上大圆满的直断和顿超的修法，或依生圆次第的修法去忏悔，可以净除一切重罪，不会感受无量痛苦，但绝大多数人不能马上做到这一点，所以大家应从最基本的持戒做起。

    莲师曾云：修持密法有如竹筒中之蛇，不上即下别无选择，同理，修持密法的人或因持戒成佛或因破戒堕入金刚地狱。持明无畏洲（晋美朗巴）在《功德藏》中也说：

    入真言乘士夫除恶趣，及佛果二更无三去处。

    现在凡夫如我等对治业障烦恼的能力非常弱小，正知正念经常无法护持，对持戒功德和破戒过患也不明了，每天所造罪业犹如大雨降临，故我们应常猛厉祈祷上师金刚萨埵，忏除罪业。


第四节．三乘佛法皆应远离破戒之人

    一．守小乘戒应远离破戒之人

    佛在《杂阿含经》中有授记：魔等不能毁坏佛法，只有形象为佛弟子，但内心无闻思修不持净戒的影像修行人才能毁坏佛法，灭尽佛的正法。故我们在作弘法利生事业时，最主要的是不能失坏三乘的根本戒。

    《戒律三百颂》云：

    莫与破戒者共住，法、财亦莫共受用。

    在《破戒折伏经》中，佛对舍利子说：“上师、上座、清净守持戒律的信众与破戒的人相比，犹如狮群中的狐狸，转轮王中的黄门，天的眷属与猴子，龙王中的贫穷乞丐，具天眼通众人中的盲人，大鹏鸟与萨达巴。”佛以这些对比强烈的比喻，说明了清净持戒者与破戒者之间的宵壤之别。另外破根本戒之人不能与上师、上座等同住，以防外道与白衣的讥嫌。

    佛在小乘经典中说，应该远离破了根本戒的人，并把他驱逐出僧团，在大家把他拉出去时，他如果抱住柱子的话，连柱子也要砍掉(当然在事后，砍掉柱子的人应将柱子重新修复，因这是三宝的财物)。

    二．守大乘戒应远离破戒之人

    佛在大乘经典中说，如有谁破了根本戒，不必说资粮道和加行道，就是真正已得圣果的菩萨也会远离他。《入中论》第二品中说：

    犹如大海与死尸，亦如吉祥与黑耳，
    如是持戒诸大士，不乐与犯戒杂居。

    也就是说，圣位二地菩萨也只有远离此等破戒者。有人以为菩萨是圣者，肯定会在行为上以大悲心摄受破戒者，令其去苦得乐，但这仅是出于个人的主观臆测。论慈悲无有过于佛者，而佛早已用尽所有智观察并决定了对于破戒者，在行为上只有舍弃一途，别无他法，而且这也正是出于慈悲之念，因为破戒之人与清净戒律的道友住一处，会增加他们的修法障碍，这反过来又使破戒者增加了罪业，而且，破戒者继续享用三宝的财物等等也会使他们罪业更重，因此佛在戒律中规定对破根本戒者必须予以摒弃。

    三．守密乘戒应远离破戒之人

    如果具有生圆次第的功德，三昧耶也很清净的修行人，和破了密乘根本戒的人一起吃饭、说话，甚至只饮用同一条河流中的水，都会因此得到偶失以及友失的过患。

    友失就是与明知是破戒之人接触，因他而造大量恶业，从而失坏自己的三昧耶。偶失则是在与明知是破戒之人接触的过程中，与他同吃、同住，甚至共同求法时所失坏的三昧耶。

    密续云：

    交往满足失坏者，失坏非器为说法，
    不避失坏失坏者，失坏障过所染污，
    为现生缘后世障，以愧悔心诚忏悔。

    即与破戒者或交往、或满足其愿望，或为他及非法器的人说法，或不远避，这样就会被破戒人的障过所染污，对今生造成违缘，对后世造成障碍，故应以悔愧之心诚心忏悔。在一起修行的人中，如果有一个失坏三昧耶的人，则其余具足三昧耶的人虽有百千，也不能得到少许的修行之果，譬如一滴坏乳，能使满壶的清净乳汁变坏。如《总集续》中说：

    譬如一滴乳，若坏尽皆坏。
    一行人失坏，诸行人失坏。

    从上可以清楚明确地知道破戒的过患，千万不要以为自己是个密乘行者，就可以行持瑜伽士的许多甚深难思的行为，而对什么也不在乎，到第四部分之后，大家就会知道密乘戒律的严格甚至远远超过显宗戒律。

    在末法时代中，有很多人从表面上看是修行人，其实内心中没有闻思修的意乐与功德，整日四处游荡，这种人在非常短的时间中也会失坏很多戒律。对于这些可怜的人，我们在行为上应该远离，但在内心不能生起烦恼而去说他们的过失，也不能嫌弃、嗔恨，而应替他们念经咒忏悔，回向善根或祈求上师三宝救度他们。我们应该谨记佛在《大方广如来不思议境界经》中的教导：“自于禁戒，清净守持，见毁戒者，起大悲愍，不应于彼生嫌恚心。”


第四章．三乘戒律的对治重点

    众生因俱生我执，而产生出很多烦恼，导致流转轮回，不得解脱。佛传了八万四千法门，目的都是为了遣除众生贪嗔痴三毒的烦恼，然小乘、大乘和密乘遣除烦恼的方法各有侧重。小乘的经论主要调伏贪心烦恼，大乘经论主要调伏嗔恚的烦恼，而无上密乘的经续论典主要调伏无明愚痴的烦恼。

第一节．小乘着重对治贪心

    大小乘《俱舍论》都指出，欲界中的烦恼最突出地表现为异性间的贪著，也就是说，欲界众生视异性间的欢爱为最大的快乐，旁生、人类、阿修罗、欲天这些轮回众生也都是因贪心烦恼而出生，也即是《楞严经》所说的“纯情即堕。”尤其人类，因为有贪爱烦恼，男女间不由自主地相互吸引，绝大部分的行为便围绕着这个贪爱而发生，而这些行为，多数又都是恶业，这也就是为什么佛陀把对治贪心立为别解脱戒的最主要内容。

    初学者欲守持净戒，首先必须要注意的是男女之间不能经常接触，否则很容易生起贪心，若不能有效对治此烦恼，最后会破很多根本戒，造下极为严重的罪业，这是烦恼自性的作用，望大家对此有一个清楚的认识。

    以上并非针对具体的某个出家僧人或在家居士，而是从贪心烦恼过患的角度而讲的。但不管是谁，只要还有此类烦恼，那就应该深刻反省，励力忏悔以往所造下的这类罪业。

    麦彭仁波切在《中观庄严论释》中提出，释迦牟尼佛所宣说的经典有直接、间接、附带三种含义。例如《般若波罗密多心经》中直接宣说空性，间接讲了现证五道十地及佛地等的修法次第，《妙法莲花经》、《文殊根本续》中附带有对许多人的授记。下面几个佛经和成就者金刚句的教证，都具有两层意思。所以在讲女人过患时，不能以为男人有功德，因为对于女人来说，男人也有同样的过患，应知这是针对各自相续中的粗重贪心烦恼而言。

    佛在《正法念处经》中说：“如果具足清净戒律的男人以染污心去看女人，其过失就象地狱中的铜汁烧毁了眼睛一样。”若在今生不能清净此过失，死后会堕入地狱，受铜汁烧毁眼睛和身体的无量痛苦。同样，一个持净戒的女人以染污心去看男人，其过失也与此相同。布顿仁波切又将《正法念处经》的意义作成了颂词：

    具戒男人染心视女人，过等地狱铜汁销双眼。

    《正法念处经》又说：

    女身是祸殃，损毁现来世，
    若欲利己者，当远离女身。

    其大意为相对于有染污心的男人来说，女人是他的祸殃，今生、来世的安乐都将因之而损毁，因此真想利益自己的人，应当远离女人，方为明智之举。同样对女人而言，男人也是祸水，应该远离。

    跟女人接触是否有过失，主要应以发心去衡量。若心有贪执，便连自己的母亲、姐妹的手都不能摸触，如果心无贪执，即使是受了出家戒的僧人也有许多可开许的地方。西方国家，男女多不避嫌，因从小养成的习惯，日常生活中有许多拥抱等的举动，因他们心无贪执，故不构成恶业。

    因此不论修学小乘，还是大乘、密乘，在受持戒律时，千万不能产生、增上染污心，否则会造下极为严重的业障，故真正发心持戒的人对外境及人应详加观察，以免为自己制造许多不必要的麻烦。

    又经云：

    犹如愚人执财物，阻其追求后世心，
    以染污心求欲乐，损毁自己与他人。

    即犹如世间对财富非常执著的人，因忙于现世财富的积累，想不到去为后世作点准备一样，以染污心去贪求欲乐的人，不但自己的今生后世毁坏了，他人的今生后世的安乐也同样会被葬送掉。

    佛在小乘经部《律本事》中曾经讲过一个有关五无间罪的公案：曾经佛在世的时候，有位学佛非常虔诚的女居士，非常希望自己的儿子相信因果、皈依三宝、最后出家为僧，但是儿子却深深贪恋着尘世。有一天儿子又想出去与情人约会，被母亲关了起来，儿子央求母亲放他出去，母亲说：“我决不让你出去造恶业，你若一定要出去，除非杀掉我。”而其儿子在贪心催逼之下竟然真的举刀将自己的母亲杀死了，事后儿子惊恐地跑到了与其相通的女人家里，战战兢兢地告诉了她杀死母亲的实情。此女大惊，暗思此人既能杀母，他日也会杀我，于是假作笑颜敷衍此人说：“你先呆在这里，我上楼去一下。”女人上楼之后，即大呼捉贼，邻里听到后，齐来捉拿，此人只得逃走。

    此人后来心中渐生悔意，一日他来到东方一座城市，遇到了一位外道本师。于是向其求教，外道说：“若想清净业障，那就应先跳进水里，再跳进火里去。”但此人胆怯，未敢照办。

    后来他又来到印度的另一座大城市，偶尔听到一位内道比丘传法，当他听到比丘说，如果真发后悔心忏悔，且皈依三宝，依止具德上师，精进修持，业障完全可以清净，不须感受痛苦的果报时，心生欢喜，乃发心出家。出家受戒后，他非常精进闻思修。后有比丘问及何故如此精进，他回答说：“昔日曾为邪淫故，已亲手杀死生母。”杀生母之语后传至佛陀耳中，佛言：“此人于今生故意杀母，犯了五无间罪，其别解脱戒之戒体已不可能得到，故不能留住于僧团之中。”于是他被驱摒了出来。

    他因经过长期之闻思修，已深信因果，且对自己所犯之罪业非常后悔，知道自己所造之罪业太大，实在无法和僧众同住，于是便去没有佛法之边地弘扬佛法，摄受众多弟子。施主为他建造了经堂，他的不少弟子已证得了阿罗汉果。后来在他发心供养给僧众的一间大坑室（戒律中所指的僧众烤火、洗澡、擦油的地方）中圆寂。因其生前所造之严重罪业，死后即堕入地狱，被狱卒持锤重击昏死过去，当他醒来之时，发现自己已转生在三十三天。他用天人的神通观察，得知自己之所以能转生三十三天，是乃得益于释迦牟尼佛所传教法，所以立即生出很大的报恩心，你在过夜之前，去印度拜见了释迦牟尼佛。见佛后，在佛面前听闻了殊胜的教法，而且还立即得到了小乘的见道果（预流果）。

    后来佛陀应众比丘之请讲述了此人的前世因缘，佛并且还开示因果的不可思议。依此殊胜因缘很多人对轮回生起了厌离心，对解脱生起希求心，最终得到圣果。

    所以说染污烦恼心的力量极大，竟然能令子杀母，因此我们凡夫众生，若想得到解脱之圣果，就一定要按上师的教言去做，依教奉行，遣除贪心烦恼，最终趣入无上菩提。


第二节．大乘、密乘也应对治贪心

    佛在大乘的《月灯经》中说：

    女人是乃无穷尽，具大恐怖之缰绳，
    是故诸佛不赞许，染心执取女人者。

    意即相对于有烦恼贪心的男人，女人的一颦一笑、一举一动都有很强的吸引力，而在轮回中不能出离，因此女人就象千变万化而又极其恐怖的绳索，将男人紧紧拴住在轮回之中。因此诸佛对于以染污心贪执女人之人都一律不加赞许。又说：

    此道不能得菩提，是故不能近女人，
    犹如嗔恨之毒蛇，智者应当远女身。

    意即以染污心贪执女人便永远不可能获证菩提，因此对女人不能亲近，女人就象一条嗔恨心极强的毒蛇，一不小心便会被咬上而丢命，因此有理性智慧的人应该远远地避开。

    佛在大乘《三摩地王经》中说：

    染心凡夫众，因执腐女身，
    转生为腐身，堕落于恶趣。

    即如果男人对本为污秽不堪的女身非常贪恋执著，便会作出许多不轨行为，对于已受戒的人来说，破掉根本戒，因其贪著污秽身的果报，来世也转身为具污秽身的众生，若加上作邪淫的罪业，则会堕入恶趣之中。

    有谓学密宗可以享受凡情贪欲，贪执凡夫女人。出此言者实未曾真正依止过具相金刚上师，没有好好闻思过密宗的经续和上师的教言。莲花生大师说：“初入佛门的人，凡是增长邪分别念的缘分都是违缘；尤其对男人来说，最大的魔障是女人；对女人来说，最大的魔障是男人；除此之外，对男女二者共同来说，饮食衣服是最大的魔障。”以及：“不如理受持三昧耶的女人是修法人的魔障。”莲师这里在间接上也意味着不如理受持三昧耶的男人同样是女性修法的魔障。要知道，我们所修学的无上大圆满，有很多传承灌顶都是莲师传下来的，若不遵循莲师之金刚语，欲成就这些大圆满又从何谈起呢？

    无垢光尊者曾云：“贪执凡夫女人会招致十方的诽谤。”同理，女修行人贪执凡夫男人同样也会招致十方的诽谤。”

    无垢光尊者作了许多揭示女人对修道过患的金刚颂词，下面引述八则，其一为：

    欲求解脱捷径精进者，违缘魔障莫过狡诈女，
    违背圣者形象众垢骂，远离衰损根源之女人。

    也就是说欲寻求极快解脱、修行非常精进的人，最大的违缘魔障即来之于狡诈的凡夫女人，所谓“狡诈女”，是指那些巧言令色，口是心非，心怀不轨的女人。如果贪图这些凡夫女人，他便会违背圣者的形象，又因行为不如法而不免遭到世人的轻视垢骂，故无垢光尊者指出凡夫女人是使修行人的世间出世间法都遭到衰败损耗的根源，告诫弟子应该远离。而从间接的意义而言，狡诈的男人亦是女修行人之最大魔障。

    其二为：
    谁何虽已进入闻思修，但若遇彼此法即减灭，
    见未见之果报无限量，远离衰损根源之女人。

    其大义为，虽然修行者已开始了闻思修，但如果对女人产生了贪执，如此则闻思修的功德都会消减乃至灭尽，并且会出现许多过患，如在今生能见到的如遭遇意外违缘、疾病、短寿，所不见的如护法远离，魔王加持等，后世更会堕入恶趣，而这一切衰损的根源都在于贪执了女人。

    其三为：
    谁何虽已利益于他人，但若遇彼名声遂消匿，
    事业空耗利益将减灭，远离衰损根源之女人。

    其大意为，虽然修行者已发起菩提心，并已开始利益六道众生，但还未证得圣位，此时，他偶然碰上一个狡诈凡夫女而生起贪心，依此违缘，他的名声便会逐渐消退，且其已有的事业也会损毁，自己的一切利益也会消失。同样，真正学法的女人虽然发起了菩提心，但因偶然与狡诈的男人相逢而生染心，终将导致名声扫地。

    其四为：
    虽为智者但遭众垢骂，希求减灭故难利他人，
    行为下劣故遭俗人笑，远离衰损根源之女人。

    其大意为，虽然曾是学识非常渊博的智者，因贪著凡夫女人而会遭受大众的轻视和垢骂，以前曾经希求得到上师三宝的加持，励力祈祷本尊赐予悉地乃至解脱，现在也因贪著凡夫女人之故，这些出世的希求心也已减灭，再作利他之事业自然也就很困难了。且此时所接触的都是行为下劣的世间凡夫，他便会逐渐被染污而变得粗俗，此刻甚至连世人也会耻笑他，今生造此罪业，后世肯定会下堕地狱。一个曾对解脱有希求心，也曾下过苦功夫学法，本可广利众生的智者，最终不但自利利他不成，还落到个受世人厌弃的下场，实是可悲。因此凡是真正希求解脱，发心利益众生的男子，必须远离衰损根源的凡夫女人。女修行人也同样应如是引起警惕。

    其五为：
    虽为尊者然已破戒律，护法远离众人不欢喜，
    业障深重现来世受苦，远离衰损根源之女人。

    其大意为，虽然本是一个持戒谨严的尊者，但后来因贪著一个凡夫女人，而破了小乘、大乘、密乘三乘的根本戒，这时真正的护法善神都会远离此人，三宝弟子也不喜欢他，因其造下的深重业障，今生后世都会遭到难忍的苦痛。因此无论出家还是在家的初学男女，都应严肃对待这个问题，如果对各自的戒律置之不顾，听任贪心蔓延，渐渐地就会破掉根本戒，甚至退堕到不信因果，舍弃三宝的地步。尤其对已受灌顶的密乘弟子，因贪执女色追求世间法，最后还可能导致诽谤金刚上师，舍弃密乘戒等等，这样他所造的罪业比魔王波旬还有过之而无不及。虽然魔鬼以嗔心等烦恼也会造很多罪业，但因他们得不到灌顶，不可能造下诽谤金刚上师等破密乘戒的罪业。对这种恶劣的人用不着去打卦，便可推知他们的出路只有堕入金刚地狱受无量苦，这并非是外境缘故，而是自相续中的染污心所促成的恶业。

    尤其金刚道友，同一个金刚坛城受同一个上师的无上密乘四灌顶，如是应该互相帮助，乃至未得菩提前不舍离道友和上师，并要注意不对他人制造违缘，不诱使他人破根本戒，不做非法行，不造根本罪。因我们修菩提心的人，知道天下所有的众生都曾是自己的父母，因此不能故意让父母违背上师教言破根本戒，下金刚地狱受无量痛苦。如果男众有相似的菩提心、大悲心，肯定不会对尼众造这种违缘，令其破掉根本戒，造下很多业障。

    其六为：
    虽为贤良染污烦恼增，谋求今生恣意享五欲，
    显相下劣且又染污他，远离衰损根源之女人。

    一个品行高尚的修行人在贪著一个狡诈的凡夫女人之后，其相续中的烦恼会不可遏制，象上弦月一样迅速增长，不再去追求后世的安乐以及究竟的解脱，而沉缅于今世的五欲享受，处处失态，而且他的这种行为还会影响、传染给周围的人，因此千万不要接触这种人，无垢光尊者云：无论身处何地，修行人都应引起高度警惕，远离这种造违缘的人，否则违缘来时将后悔莫及。

    其七为：
    具信出离胜法亦精进，但若遇彼只谋求今生，
    弃解脱道永沉于轮回，远离衰损根源之女人。

    其大意为，一个对上师三宝有坚定的信心，对轮回有出离心，对解脱有希求心，对佛法有精进心的行者，若沾染上女色，破了根本戒之后，就会追求今生为主的世间八法，舍弃解脱道。真正修法之男众必须远离狡诈的凡夫女人，在家人自然不必远离自己的丈夫或妻子，但不能邪淫，否则会造重罪，生生世世不遇善知识，听闻不到真正的佛法，得不到十八暇满的人身而修学佛法。若出了家，乃至未调伏自相续的烦恼执著时，应远离凡夫的异性，因这是修法之最大魔障。

    其八为：
    虽为修习静虑之禅师，但若遇彼善法遂消灭，
    舍离神山到达闹城边，远离衰损根源之女人。

    在深山独自精进修持佛法的禅师，在还未得证悟成就时，在某些偶然的机会中，遇到狡诈凡夫女人的违缘之后，作非法行，破根本戒，于是修法的功德自然隐没，不由自主地离开了神山，来到充满业障烦恼的城邑闹市，如同世人去作非法行。

    密乘十四根本戒中有“不能诽谤智慧空行母”，那么无垢光尊者的教言是否与这条戒相抵触呢？当然没有，因为该条戒中的智慧空行母是已成就者，并非指“狡诈凡夫之女人”，但即使是凡夫，异性之间也不能诽谤、排斥。

    法王还专门指出，年轻人特点是贪欲心重，老年人特点是嗔恨心重，如果学院里的年轻学法人因贪欲心破了男女众之间的根本戒，法王说其过患比吃了他的肉、喝了他的血还要严重。法王是诸佛菩萨的化现，是末法时代弘扬佛法的红太阳，更是我们的金刚根本上师。法王以他的悲心，给我们作了这么严厉的规定，为我们阻住了导向恶趣之路，希望大家对法王上述的金刚句铭记在心，千万不要做出让法王感到痛心的事。假如有男众中有人对出家女众作了违缘，使有人因此失去了根本戒，那么这两人的罪过都非常大。因为女众一生中只能受一次出家戒律，这就象有人一生中只能吃到一顿饭，好不容易饭已捧在了手上，又被人抢走了一样可怜。而且因为故意违反金刚上师的教言，他们来世只有到金刚地狱去消这业障。不但出家僧人如此，在家居士也应同样严肃对待这个问题。

    因此心有染污烦恼的初学者，无论出家僧人，还是在家人，一定要谨慎观察自相续，千万不要放纵自己的染心。


第三节．大乘显宗着重对治嗔心

    小乘行人希求自己从轮回中解脱而证得罗汉果，虽然对众生发了嗔心，但因其未曾发起菩提心，故无舍弃众生的过患，所以小乘主要对治三毒烦恼中的贪心，如果没有遣除贪心，则易毁犯四根本戒中的邪淫戒等。而在大乘中，只要生起嗔心损恼他人，就破了菩萨戒。相对而言，大乘中生贪心犯戒作不净行，其相续中还未舍弃众生，而生嗔心犯戒则是舍弃众生了，因此从大乘角度来说，生贪心所造罪业远不及以嗔心造罪业严重，故佛在《大宝积经》中云：“贪心犯戒，其罪尚轻，因嗔犯戒，弃舍众生。”在传承上师的教言中也提到，就守持别解脱戒而言，生一百次嗔心不如生一次贪心的罪业重，而就守持大乘菩萨戒而言，生一百次贪心不如发一次嗔心的罪业为重。

    若有人因此以为自己是修大乘法的，生些贪心无关紧要，这又堕入了偏执，因为我们都已受了别解脱戒、菩萨戒以及三昧耶三乘戒律，这三乘戒律无疑都应守持清净，况且别解脱戒是后二乘戒律的基础，若别解脱戒不清净，则菩萨戒与密乘戒也就无从谈起。且贪嗔等毒均源于我执，欲得究竟的解脱，须净除我执，因此由我执而生的贪嗔等毒也均须舍弃。

    若有人贪嗔等烦恼已趋细微，对戒律恭敬，则可知其修行很好，反之就算其表面上的威仪很如法，但因其烦恼粗重，故破戒的机会就会有很多。


第四节．密乘着重对治痴心

    痴毒即是众生背离实相的分别心念。所谓实相，即是法界的真实之相，是空性与光明的大双运。但是众生因为受分别念痴毒的限制，并没有认识、安住在这大安乐的双运境界中，而把本来没有的执著为有，本来不是的执著为是，徒然生出了子虚乌有的世俗万法。但即使在这众生分别念的世俗万法境界中，也仍有其相对正确的实相与行持方法，如观万物如梦如幻、深信因果、严谨持戒、祈祷上师三宝等，但众生对此也不知取舍。因此在圣者的眼中，众生犹如狂人、盲人，整天行持不如法的行为，至为可怜。

    众生从痴心中，又生出了贪心和嗔心，若将贪嗔痴三毒比喻成一棵荆棘树，贪嗔二毒好比是树枝、树刺，痴毒则好比是树根。小孩或力量不大的人，遇上荆棘树时应小心避开，或小心将树枝、树刺折断，才能安全通过，而身强力壮、又有工具的人则可以直接将荆棘树连根拔掉，清除这个路障。同样，根器相对不高又不具备殊胜方便的弟子应首先避开或对治贪嗔二毒，而根器较高而又有殊胜方便的弟子可以直接从对治最根本的痴毒着手，迅速地把三毒烦恼同时遣除。

    密乘即是通过直接以如来的智慧对治痴毒，而迅速遣除三毒烦恼的殊胜法门，具体的方法可在接受灌顶之后，通过上师的窍诀或闻思续典而了知。


第二部分 别解脱戒

第一章、获得别解脱戒的方法

    第一节、释词

    别解脱梵语是“扎得模嘉”，意义有三：1、“扎得”意为“别别、分别”，“模嘉”意为“获得解脱”，合在一起意为“别别解脱”或“分别解脱”，因为谁受持别解脱戒谁就会从恶趣轮回中解脱，而他人则不会因此而获得解脱，有如各人吃饭各人饱一样。2、“扎得”又可作为“起初、最初”，“模嘉”意为“解脱”，合在一起为“起初解脱”，即在刚获得戒体的第一刹那之时，已解脱各自的恶戒。如以不杀戒为例：当我们得到此戒体时，我们就即刻从杀生的恶业中得到解脱；3、“扎得”意为“方便”，“模嘉”仍为“解脱”，合在一起即解脱方便，即守持此戒律能得到解脱，故为解脱的方便。

    印度弘扬戒律的大论师无垢友（智美西宁）在其汇集一切小乘戒律精要的论著《别解脱经广释律集论》，以及藏地萨迦派祖师智慧妙大师的《戒律根本论善解日光教海疏》（简称《日光疏》）都对别解脱戒作了详细的解释。

    第二节、分类

    任何法门都可分为能诠之句与所诠之义两种，如中观即可分能诠句中观与所诠义中观，其余如“因明”、“般若”等都可如是区分。同样，戒律也可总分为能诠句戒律和所诠义戒律两种。

    能诠句戒律即是三藏中的律藏，因佛涅槃后，小乘分成了二部、十八部、二十部等不同的部派，因此戒律也有了相应的分类。现在主要有南传的《善见律》、汉传的《四分律》、藏传的《根本说一切有部律》三种。汉传的《四分律》由迦叶尊者传阿难尊者、末田地、舍那波提、优婆毱多，五祖优婆毱多有五大弟子，各自结集了五部律藏，其中昙无德（法正）分四次结集完了律藏，分装四夹，故名为《四分律》，唐朝道宣律师著述疏、钞，广为弘扬，从而奠定了《四分律》在汉传佛教中的基础。藏传的《根本说一切有部律》，以部派取名（根本说一切有部是十八部中从上座部分出的一个部派），传承是佛传舍利弗尊者，再经罗睺罗尊者，萨绕哈尊者、龙树菩萨等，由静命大师传至藏地。《根本说一切有部律》在道宣律师后五十年左右由义净三藏翻译成汉文，是汉文律典中内容最为丰富的一种。各部戒律基本一致，只在细节上各有取舍、详略的不同，本书以《律》为主，遇有与《四分律不同之处，均作注明。

    律藏分经典和论典，经典有《杂阿含经》、《四分律》、《僧祗律》、根本说一切有部的《毗奈耶经》《律本事》、《律上分》等等。按论典来说，《四分律》的论典首推唐朝道宣律师所著的《南山三大律》，在有部律中，当首推德光尊者1所著的《戒律根本论》，在这部论中，归纳了佛在世时所制戒律的全部学处，详细叙述了比丘戒、比丘尼戒的开遮持犯。另外有释迦光尊者所造的《戒律三百颂》，其中非常清楚地归纳了沙弥所需受持的戒律，虽然印度很多有关戒律的论典已译成藏文，但最为重要首推这两部论典。而在藏地所造的戒律论典中，最为推崇由智慧妙所造的关于《戒律根本论》的两部注疏——《戒律根本论善解日光教海疏》和《戒律根本论善解月光教海疏》（简称《日光疏》和《月光疏》）。佛在《华严经》中曾授记将来在雪山藏地有名为智慧妙的比丘广宏戒律，并授记了他所著的重要论著。在藏地，无论是哪个教派都共推这两部论，并视为与佛陀宣说无二，因这两部论典完全按照印度论师所造有关戒律的论典所造，而印度论师所造论典又完全追随佛陀的言教，且传承又从未中断过。

    智慧妙在《日光疏》中明确指出，讲解抉择戒律的时候，教证比理证更为重要，因凡夫无法衡量受持戒律的功德与破戒的过患，即使是菩萨，对因果的细微处也难以自力了知，只能凭借佛的一切智智的观察结果才能明了，这与因明、俱舍中教证和理证同等重要有所不同。

    所诠义戒律则是“调伏恶心烦恼、远离堕罪过患”。如大乘《大乘窍诀经》中说：所诠义戒律有两种，一是调伏恶心烦恼；一是远离堕罪。例如大乘的《现观庄严论》所宣说的是般若波罗蜜多的深奥意义，若从调伏恶心烦恼而言，即可被称为了义的所诠义戒律。小乘别解脱戒所诠的义戒律主要就是远离堕罪，米拉日巴尊者也曾指出：“调伏内心的烦恼、远离堕罪过患就是戒律，除此而外，我不知道还有其余的戒律。”表述的就是所诠义戒律。

    小乘别解脱戒的义戒律共有八种：比丘戒、比丘尼戒、沙弥戒、沙弥尼戒、正学女戒（式叉摩尼戒）、优婆塞（男居士）戒、优婆夷（女居士）戒、八关斋戒。

    智慧妙的《日光疏》及洛青丹玛西日的《三戒论释》等论典中，把上面的八种戒归纳为两类：一类为在家戒；另一类为出家戒。在家戒包括八关斋戒、优婆塞（男居士）戒、优婆夷（女居士）戒，其他的都属于出家戒。

    就象一张干牛皮，长时间揉搓之后就会变得柔软，同样，只有受持佛陀所制定的戒律，才能调伏自心。还有，如果我们不受持清净的戒律，就好象一匹未曾驯服的烈马，或者一头大象，只有经过调伏之后才能变得驯服，才能骑使。同样，经过按前面能诠句戒律所规定的那样行持后，就会调伏自相续，获得所诠义戒律。

    第三节、求别解脱戒的发心

    求别解脱戒发心需具足三个要素：

    1、求戒的意愿。如果求戒时仅是随例盲然参加的无记发心，没有求戒的意愿，则无法得到戒体。

    2、知道获得戒体。即知道在具备了发心、加行、仪轨等等必要条件后已能获得戒体，否则，虽然具备了上述条件，但不知道依此可以得戒，也不得戒体。

    3、出离戒。即是发起出离心后受持的戒体。出离戒和别解脱戒的名称不同，但意义一致。什么是出离心呢？出离心是对因果有坚定的信心，希望从轮回中获得解脱（佛法总分有三乘，故解脱也从暂时到究竟分有三种），以这种发心求戒，就叫以出离心受持别解脱戒。大乘弟子在受持小乘的别解脱戒时，则是以菩提心摄持（菩提心已包含了出离心在内）。而且，若仅受持小乘别解脱戒只对自己有益，但若生起了菩提心，虽只一人受别解脱戒，却能令无量众生得到安乐。

    在这三个要素中，前二个是助缘，第三个是主因。在小乘戒律的经论中，对受别解脱戒，修法提出的首要条件就是出离心，如在德光所造的《戒律根本论》中，开篇并无顶礼句，而是直接宣说以出离心摄持去求戒、持戒、忏悔，法友(论师、智贤律师也都对此作了强调。

    无论是出家僧人或居士，都必须至少生起出离心，否则都得不到别解脱戒体，不能称作真正的出家僧人和居士，这就象要坐飞机，必须有足够的钱买上机票。或要出国，必须办好护照、签证一样。

    世亲菩萨的《俱舍论自释》中指出，戒律以发心的异同而分为怖畏戒、正愿戒与出离戒三种。怖畏戒即为担心缺乏衣食活命资具或失去他人的恭敬，或怖畏怨敌迫害，或怖畏堕恶趣受难忍苦楚而去求戒；正愿戒就是以希求人天福报和世间善趣的安乐而发心求戒；出离戒即是以深信因果不虚，对轮回痛苦生起如量的厌离心，渴慕真正解脱的殊胜安乐的发心而如律求得的戒。前两种戒并非以希望从六道轮回中解脱的出离心摄受，故不是真正的别解脱戒。只有第三种出离戒才是真正的别解脱戒。

    那么在末法时代，很多人是否因为生不起如量的出离心而无法得到别解脱的戒体呢？智慧妙用其无垢智慧观察后，回答说：虽然想求别解脱戒，但因生起的不是出离心，而是畏惧恶趣的痛苦或希求人天福报的发心，故在如理如法的传戒后，仍只得到怖畏戒或正愿戒，但如果后来在自力或他人帮助下生起了出离心，在生起出离心的一刹那，以前所得的怖畏戒或正愿戒立即转变为别解脱戒。

    小乘弟子的根基分为上、中、下三种，上根者在受戒之前，已通过闻思等，发起了坚定而强烈的出离心，对解脱的功德和轮回的过患等已生起了不退的信心，了知若不修持正法，不证人无我的空性就无法得到解脱，自相续中已具有了佛法的种姓，一切行住坐卧都是以出离心摄持。因对小乘的戒律非常恭敬，如果发现失坏一点支分戒，都会以发出离心去忏悔。他们在开始时能以出离心求戒获得戒体，中间能以出离心摄持而持戒，犯戒后能以出离心摄持而忏悔，故是真正的小乘种姓中的上根者。

    关于出离心的功德等，还可参阅第一部分中的“三乘戒律的共同基础——出离心”。

    第四节、别解脱戒的因缘

    获得别解脱戒的戒体的因缘，是内的发心三要素（如前已述）和外的传戒师数量圆满、仪轨的圆满。

    传居士戒以比丘（尼）为主，沙弥（尼）若精通戒律仪轨者也可传居士戒，授戒师只需一位。

    第五节、别解脱戒的体相（定义）

    宁玛派大德洛青丹玛西日在《三戒论释》中介绍别解脱戒的体相时说：“（别解脱戒是）以出离心摄持的律仪戒，摄于欲界中。”这个定义直接说明了别解脱戒的三个特点：1、需以出离心摄持，2、是律仪戒，3、只有欲界中的众生才能受持；间接上还包含有三种意义：1、因以出离心受持，故排除了怖畏戒、正愿戒以及外道的戒，2、因是以出离心受持的律仪戒，故排除了中间戒（中间戒是指非尽形寿所受的戒律，有善、恶二种），3、摄于欲界中，即只有欲界的众生才能受别解脱戒，这样就有别于色界的静虑戒（又名定共戒）和出世的无漏戒（又名道共戒）。

    三戒有时指别解脱戒、菩萨戒、三昧耶戒，有时则指别解脱戒、静虑戒、无漏戒，有时也专指居士戒、沙弥（尼）戒、比丘（尼）戒等等，在具体的上下文中有其具体的含义。

    按小乘有部，别解脱戒、静虑戒、无漏戒这三种戒互不相关，但如果从大乘的角度来说，这三戒却是一体的，因为大乘行者安住于正行的修法时，遣除了恶业，因此从这角度来说得到了别解脱戒；因安住于禅定中，故从这一角度来说也得到了静虑戒；又所安住的禅定是大乘证道的体性，故从这一角度来说具足无漏戒体。

    第六节、内道四宗关于别解脱戒体相的不同表述

    佛教显宗大体分为小乘的一切有部、经部和大乘的唯识、中观四宗。洛青丹玛西日在《三戒论释》中指出，内道四宗对戒体的表述上，在三种发心及遣除以身口为主的恶行上是相同的，但在关于戒体的体性是属于色法还是心法、心所法上，存在着相当大的区别。

    1、有部 有部认为别解脱戒、静虑戒以及无漏戒三戒的戒体都是色法，其根据是，身口的恶业属于色法，只能依靠身口所产生的色法才能对治。

    色法又分有表色（又译作有作色）和无表色（又译作无作色）两种，小乘《俱舍论》中说，当时传戒者与受戒者见闻到的，如受戒者顶礼，以及传戒僧众念仪轨弹指等都叫有表色，经过加行正行后行的这些有表色，然后受戒者才获得别解脱戒体。无表色即在其相续潜隐着这个法，故无法从外境上观察到。

    那么戒体是色法中的有表色还是无表色呢？洛清丹马西日在《三戒论释》中说:“正行的戒体，从第一刹那开始即是无表色。”

    在《俱舍论》中，世亲菩萨说戒体是“最初有表无表色”，在《俱舍论自释》中，世亲菩萨又说：第一刹那的别解脱戒戒体是有表无表色。这具体是什么意思呢？洛青丹马西日在《三戒论释》中解释说，最初的有表色指受戒者顶礼、传戒僧众念仪轨、弹指等加行，最初的无表色是指以这有表色的因所产生戒体的果，因为小乘有部认为因果也可同时存在。

    这在《俱舍论》颂词中就可找到根据。在《俱舍论》的颂词中提出，无表色的戒体有三种：善戒，恶戒，中间戒。别解脱戒的戒体即属善戒的戒体，萨迦班智达也同样指出“声闻戒体无表色”，智慧妙的《日光疏》中也作了同样的宣说。

    另外，小乘有部认为无表色的戒体充满于全身，智贤律师比喻说，如烈火遍烧森林，林中充满火光一样。佛在小乘有部的经中说，佛能以一切智智照见无表色，但佛在小乘的经部以及大乘中指出，无表色是假立的色法，在二谛中都不存在。

    2、经部 小乘经部分随教经部和随理经部两种，世亲菩萨的《俱舍论自释》中主要宣说随教经部的观点，而随理经部在很大程度上则与大乘随理唯识一致。随教经部认为，将内心烦恼相续，通过僧众以及仪轨的加持转变为清净相续，这个清净相续是别解脱戒。随理经部则认为戒体是心所的一种。

    3、唯识 唯识宗认为万法唯识，心外无境，故不承认戒体为色法，而是一种心所法。因为轮回的根源——烦恼妄念是心法，故应以属于心法的戒体方能对治。心所法有五十一个，戒体是由其中五遍行心所中的造作识及其种子相续两部分组成。

    如只承许戒体是一种心所法，但心所法是刹那的生灭法，第一刹那得戒，第二刹那就失去了，不可能连续存在下去，故应安立其同时也是一种习气，才可以连续。若只承认是种子习气，这样虽能在阿赖耶（识）中成立，但由于破戒后种子习气还是不灭，戒体也就不会失去，然而此显然与事实不符合，故唯识在安立为习气的同时，又安立其为心所法。

    4、中观 中观宗认为戒体是善心，也称为持戒度。

    因为大乘的修行者，甚至登地的菩萨、瑜伽士都必须要具足三乘戒，故大乘弟子同样应受持别解脱戒体。

    第七节、戒律的主次之分

         比丘（尼）戒中最主要的是遣除身口方面的七种严重的自性恶业，即身的杀、盗、淫三种，口的妄语、两舌、恶口、绮语四种。《戒律三百颂自释》中指出，沙弥戒和居士戒的主要部分是根本戒，次要部分是支分戒，若犯根本罪时有刹那覆藏心，则破根本戒，今生再也没有机会获得别解脱戒体，在印度论师所造的《毗奈耶经注疏》中，用比喻说明了戒律中的主次关系：主要戒如院中的芒果，次要戒犹如院子的篱笆。

    在佛弟子中，最主要的就是比丘，接下来是沙弥，最后为居士，相对而言，比丘所受的是圆满戒体。另外从弘扬以及住持佛法的角度而言，最主要的力量就是比丘，这是佛在许多经典中亲口宣说的。但是，如果比丘犯戒，所得的过失也远远大于沙弥、居士（犯根本戒的过失相同）。

    第八节、具足清净别解脱戒的衡量标准

    佛在世时，弟子们持戒非常清净，连支分罪也不犯。但今非昔比，在此所讲的并非是佛在世时所提倡的标准，而是针对末法时代的实际条件而相对提出的清净戒律的标准。

    佛在小乘戒律中严格遮止了饮酒，在此基础上，再不犯四根本罪，其戒律已算清净。佛在《毗奈耶经》中云：“不造四根本罪（他胜罪），则可称其为戒律清净。”释迦光的《戒律三百颂自释》也作了同样的宣说。智慧妙的《日光疏》、《月光疏》中说：“不破四根本戒的他胜罪，对自性罪十分谨慎，如此则可称其为戒律清净。”又因佛陀曾说：“若以我为师者，乃至不得以茅端滴酒而著口中”，故即使在末法时代，在四根本戒的基础上，也还应严守酒戒。法王如意宝在《教诲甘露明点》中指出：

    根本堕罪与自续，常非并存为净戒。

    自相续中只要不存在根本罪，持戒已属清净。

    因此，末法时代的持戒是否清净，主要是观察能否持守四根本戒，在五明佛学院，不论出家在家，只要持守四根本戒及不饮酒戒，就可算得上戒律清净，可以长住，否则开除出院。

    有人见出家僧人仪表整洁，就认为是守护了净戒，反之则以为不如法，这只了解到戒律的一半。佛在《毗奈耶经》中指出，清净的持戒有世俗不了义和胜义了义这两层含义，在世俗而言，持净戒就是在形相上的如理如法，如穿净衣等；从胜义而言则是清净心相续的烦恼，也即若他的烦恼很少，则表明其持戒很清净。如是观察我们相续就会明了自己持戒是否清净，年轻人着重观察贪心，老年人应着重观察嗔心，同时他们应共同观察痴心，故调伏自心烦恼为守持净戒的标准。否则身穿出家僧衣或手持居士皈依证，仍只是形像而已，并没有太大的意义。

    在小乘中，犯了根本罪后，下世必然堕入地狱，别无出路，在末法时代中，虽然只把不失坏四根本戒和不饮酒作为衡量戒律是否清净的标准，但若犯了支分罪的学处，且不忏悔清净，虽然未必在下世马上堕入地狱，但仍将在未来世中丝毫不爽地感受相应的苦果。


第二章、守持别解脱戒的方法

    居士的学处有五种，即不杀生、不偷盗、不邪淫、不妄语、不饮酒。但从受持戒律的多少又可分为下列几种，只受三皈依为三皈依居士，在此基础上受五戒中的一条戒的为一分居士，受二条戒为少分居士，受持三条戒和四条戒的为多分居士，五戒全受称为满分居士。另外还有八戒居士（又称梵行居士），即终身守持八关斋戒者，如印度弘扬唯识的月官论师即终身奉持八关斋戒。在戒律经论中主要宣说满分居士戒的求受仪轨及学处。

    八关斋戒为：1、不杀生；2、不偷盗；3、不淫；4、不妄语；5、不饮酒；6、不坐卧高广大床；7、不歌舞相视、不过往观听，不涂饰香；8、不非时而食。

第一节、别解脱戒的共通犯缘

    四根本戒和不饮酒戒是别解脱戒中最重要的戒律，只要违犯其中任何的一条，就已不是佛的弟子，也就不堪称为戒律清净的佛的弟子。

    犯根本罪必需全部具足各自的基（对境）、发心、加行、究竟四个条件，若只具足其中的一两个条件则不犯根本罪。根本罪、支分罪等程度轻重不同的罪，各自都有特殊的条件，而同时它们又有共同的五个条件，只有在此五个共同条件都具足以及违反了特殊的犯缘基础上，才能确定某个人造了最严重的佛制根本罪。否则，如果只具足其中一两个共同条件，则只是造了支分罪，而并未造下最严重的根本罪。

    五个共通犯缘是：

    1、已受居士戒，得到了居士戒的戒体，并且从得戒体时起至此次犯戒期间没有造根本罪。

    2、在同一个戒品中（此条就沙弥、比丘而言，居士只有居士戒这一个戒品，故不存在这种情况）。

    3、在同一戒体的相续中。如初时为居士，在偷盗的过程中舍了居士戒，偷盗究竟后又重新受了居士戒这样虽然他前后都是居士，但戒体相续曾经中断过，故不犯根本罪，犯支分罪。

    4、非初学者（初学者即是因所犯过失，而引起佛陀制定相应戒律的人，《毗奈耶经》译作初犯人，此条专指比丘）。

    5、非痴狂心乱。痴狂心乱分（1）不定时发作型；（2）终生发作型。若在痴狂心乱，即不能忆知自身是受戒者时，不犯众戒。若时而痴狂心乱，时而正常，则在痴狂心乱时犯，不结罪，正常时犯，结罪。

    以上五种条件贯通七众弟子以及一切别解脱戒，故称之为五通缘（居士实则为三通缘）。若不具足五通缘，虽然别缘的对境、发心、加行、究竟四支都具足，也不会结罪或只会得支分罪，但肯定得到自性罪。


第二节、四根本罪与饮酒的不共同犯缘

一、断人命（杀生）学处

    1、所破法

    智慧妙在《日光疏》中说，断人命学处的所破法是因杀生而使他人命根受到损害。

    若以前已犯了根本罪而自己仍浑然不觉，直至现在学了戒方才觉察，这时仍有一次挽救的机会，即在觉察时应马上发心坦诚发露，而千万不可将之覆藏，否则便破了根本戒，无法再忏悔清净。发露可在僧众前，也可在持戒严谨的上座前，或发菩提心修金刚萨埵等法忏悔因此现在讲解戒律时，就应把这些基本内容牢记于心。

    2、犯缘

    断人命学处的犯缘有二：1、共同的五通缘，如上已述；2、不共同的四别缘，即基、发心、加行、究竟，在共同的五通缘与不共同的四别缘都具足后，会造下根本罪。

    一、基：在《日光疏》中，把不杀戒的基分为两个方面：人、人胎；他人的相续命根。

    ㈠、 人、人胎。

    人指男、女、黄门。人胎是只具有身、命、意三根，尚未具足眼、耳、鼻、舌、四根的胎儿。据印度《杂阿含经疏》，这阶段有十八个七天，自从具足五根之后（即从127天起）直至老死，都称为人（众生住胎的时间不尽相同，如佛子罗睺罗住胎六年，上座老生比丘住胎六十年，又有住胎一天、一月的，还有无情物上有父母精血而孕育的，这里是就正常情况而言）。若有杀胎儿的发心，以服药等种种堕胎的方法将胎儿杀死后，就会犯下根本罪。

    杀非人与杀旁生都获支分罪，但杀非人获更罪较重。《日光疏》中分析上述三种罪的原因时说：人身珍贵，依人身可产生三宝（十二相成道的佛宝，出家修行的僧宝，佛宝与僧宝相续中的法宝），可获别解脱戒、无漏戒、禅定戒；非人次之，依非人的身体可产生法宝与僧宝，只因无法以非人身成佛，故非人中不可能产生佛宝，虽然依非人还可以有无漏戒与禅定戒，但无法受别解脱戒；旁生最次，因旁生中无法产生三宝，也无法受持此三戒。但杀非人、旁生与杀人一样都犯自性罪。

    ㈡、他人相续的命根。

    即他人连续不断的命根。若是自杀，则犯支分罪，因为只有当自杀者命根断除后，自杀才会究竟完成，而这时自杀者已转入了中阴，生前尽形寿（即一生）所受的别解脱戒戒体已经失去，已无法结成根本罪，故以自杀者死亡之前的发心及加行，而结得支分罪。

    二、发心：杀生的发心分两个方面：想；发心。

    ㈠、想：即对所杀之人、人胎确认无误。若把人误认作稻草人、非人、旁生，或在人中，把甲误认作为乙而杀死，都得支分罪（在四分律中，把甲误认做乙而杀死，犯根本罪）。但假若有见人就杀的总的发心，则杀人究竟后都得根本罪。虽然知道某个旁生、非人是人所幻化，但仍故意将他杀死，也犯根本罪。幻师幻化出来的幻人，因有人相，故意杀害时会得支分罪。

    ㈡、发心：即心里生起故意并且相续不断的杀害之心。此相续不断即从加行到究竟之间从未生起遮止杀生的念头。若以恐吓、教训、游戏等的发心而失手将对方打死，则犯支分罪。又若虽故意杀人，但在他人命根未断之前生起了后悔心，中止了故意将人杀死的念头，这样即使他人后来因伤重死去，杀人者得支分罪。

    三、加行：加行分二：自作使他，劝赞人死。

    ㈠、自作使他

    自作包括身作和口作。

    身作：或以拳，或以手持刀、枪、剑、石头等武器，或投毒，或把人囚禁后不给饮食，或把树砍倒，故意把人压死，或以木头、泥土等各种材料制成能走动的假人，将他人杀死，或欺骗他人，故意让他掉入悬崖而死，或送信给自己的怨敌，把他引到凶兽出没的地方，使他丧失性命，或故意把人投入水、火之中，令他送命。

    又《杂阿含经》以及布玛目扎、法友论师的著述中说：若明知国王会把某人（如犯人等）处死的前提下，但还是将他交送出去了，若他人最后未被处死，则犯支分罪；若最后被处死，则犯根本罪。又若官方追捕犯人时，居士以犯人应被处死的发心而向官方告发犯人的藏身之处，若犯人最终被抓获并被处死，则犯根本罪。如果没有杀人的发心，在施刑罚时使人死去，则犯支分罪。

    又《律上分》、《戒律根本论》中说：若看到他人痛苦而心生悲愍，希望他人早日结束痛苦而去世，在给他人服毒、刺杀等作加行时仍有使他人死去的发心，在究竟时仍犯根本罪。比如因不忍心看到母亲病重的痛苦而想使她早日解脱病痛用药物将她杀死，在究竟时便犯佛制罪中的根本罪和自性罪中的五无间罪。虽然不忍心他人在痛苦中煎熬是贤善的发心，但因此让人“安乐死”还是会犯根本罪的原因，除了佛在经中已有明确规定，因缘果报只有佛才究竟通晓之外，从理论上观察，他人今世招受难忍之苦，然此苦较地狱之苦却已轻松千万倍。若在病中猛厉祈祷上师三宝，念佛诵经，如此将可消除无数地狱痛苦，关于这一点，巴智仁波切在《大圆满隆钦心髓前行引导文》中引用《金刚经》的教证作了论述。大乘菩萨以菩提心摄持，有度人往生净土的能力，则又另当别论，这将在第五部分“三戒圆融”中作详细论述。

    又《日光疏》中说：若有人在一天中分别被十人刺伤，其中第一人的谋害会使他在十天中死去，第二人的谋害会使其在九天内死亡，第三人的谋害会使其在八天里死亡，如此乃至第十人的谋害会使其在当天死亡。这样此人当天死亡后，因为这十人都是具足了发心、加行，且每人的加行都必然会导致究竟断人命的完成，虽然此人死亡的直接原因是第十人的加行所致，但上述十人还是均得根本罪。

    口作：有杀人的心，而通过下命令、念咒等而使他人丧失性命，犯根本罪（由此可知，在修密乘四事业法中的诛法时，若未生起悲心，仅以杀人之心修成诛法，也得根本罪）。若有杀人的发心，欺骗他人到危险的地方去取宝等等，若他人因此死去，得根本罪。若有杀人的发心，随喜、鼓励他人去杀人，杀人究竟后，自己也犯根本罪。

    若仅在心中想杀某人，但没有以身口作加行与究竟，造支分罪;若在梦中杀人，不犯（因小乘调伏身口恶业，若在大乘，仍犯支分罪，因大乘着重于意业）。

    使他是以书信、电话等种种方便指使他人去杀人，若最后杀人究竟完成，则指使的人犯根本罪（被指使的人若具足犯缘，也会犯根本罪），若众多人商量后，决定派一人去杀人，究竟后，所有人都得根本罪。

    ㈡、劝赞人死

    若对病人、恶人说：你本来业障重，在世上只会感受无边痛苦，又不能积累福报，还不如死去。他人接受劝告后，便以服毒等等方法自杀，劝赞者自己得根本罪。

    若对具足戒律的病人、善人说：现在你有清净的戒体，现在死去可生天上，或往生西方极乐世界，而且今后就不可能会破戒；或对老人说：上师也在世，僧众的数量众多，念破瓦的加持力大，现在死去能有很大把握往生西方极乐世界。若他人果真因此自杀，劝赞的人便犯根本罪。

    若派人带口信、书信等，教他人自杀，也与亲口劝说相同。

    佛在经中规定，在探望病人或老人时，应鼓励他好好坚持生存下去，祈祷三宝，积福忏罪，获得证悟，弘法利生等等。

    四、究竟：即以发心、加行而断除了他人（包括人、人胎）相连续的命根。

    虽然人的命根每刹那都在生灭，但在名言中一世的命根可认为是一相续，断人命即是以杀人的恶心和加行使这相连续的命根中断。

    又《俱舍论》、《戒律根本论》中指出，如果在被害人死去之前，凶手已提前死去，则以发心和加行而获支分罪，而不造下根本罪。

    与其余的三条根本罪相比，断人命的根本罪不易违犯，但是其支分罪同其余学处的支分罪一样，较易违犯，最容易违犯的就是杀害旁生。

    3、杀生过患

    杀害旁生在居士而言犯支分罪与自性罪，但其果报仍然极为严重。

    1、失坏皈依戒

    佛弟子在最初皈依三宝时，就有了这样的学处：“皈依佛，不得皈依外道诸天；皈依法，断除损害众生；皈依僧，不以外道为友。”若行杀生，就会失坏皈依戒。

    2、来世偿报

    杀生者去世后将堕入地狱中，并有狱卒化现成被自己杀害的牛、羊等众生前来折磨，《正法念处经》云：“设使杀害一有情，一中劫住于地狱。”《楞伽经》云：“为利杀众生，因财网诸肉，二俱是恶业，死堕叫唤狱。”

    在地狱业报清净以后，又将偿五百次的生命，也就是说将有五百世被他人杀害而死亡，如华智仁波切根据佛经云：“若杀一有情，需偿五百生”。

    3、现世短寿、多病

    众生至爱者生命，最恐惧的则莫过于他人断除其生命。常有牛、羊将被宰杀时，似有先知，而四处逃窜，被抓回后，四肢簌簌发抖，双目垂泪。尤其是那些蛇、鳖、狗、猫等较有灵性的动物被杀害后，往往阴魂不散，其神识紧紧跟随在仇人的周围，伺机报复。故杀业重的人，往往遭遇无妄之灾，较常见的是现世中罹患不知病因的疑难病症，寿命短促，且多半在凄凉无助的困境中死去。杀生者所生子女常带有先天性的残疾，或多病、夭折，耗尽了做父母的心血和钱财，或与父母处处作对，如冤家相遇一般。

    有人在学佛后，因不愿放弃经营饭店行业所取得的丰厚利润，每天继续宰杀大量的“生猛海鲜”，也有的把利润的一部分用来供养，期望以此抵消杀生恶业。但即使将全部利润都用来供养十方诸佛，仍不能挽回因杀生导致的堕入地狱的命运，在堕地狱等恶报消尽后，才能有机会感受供养十方诸佛所感得的安乐果报。并且曲珠仁波切的《极乐愿释》中说：“若为三宝杀生，其罪超过余罪十万倍”。

    又有人认为动物生来就该被杀，或被杀死得越早，恶业消除得越快，投生善趣也就越快。其实提出这似是而非理由者的心里缺乏悲心，及理智的分析，他们应设身处地地想一想，假如他人仅仅以“应该被杀”的理由，将他们无辜杀死，他们是否同样也会感受仇恨、恐怖、绝望……？又动物虽是业报之身，但它们对自己的命根却是无比珍惜，被杀害时，猛厉的嗔心又增加了它们的罪业，且只要是凡夫，凡杀害有情必在五百世中偿命，故对自己也有百害而无一利。

    已杀过生的人应尽快忏悔，如果心里生起了忏悔往昔罪业的破恶力和今后誓不再犯的恢复力，则通过依止金刚萨埵本尊等的依止力和观想、持咒的对治力，杀生的果报可望在这一生之中逐渐减轻乃至消尽。

    忏悔杀生罪业，希冀长寿无病、幸福安乐的另一殊胜方便是放生。就象自己将被枪决之前突遇赦免一样，旁生们行将被宰杀前被人救下时也同样会对救命之人感恩戴德，想方设法加以回报。如此既有许多生灵在冥冥中的护助，自己的善良愿望无疑会更顺利快捷地实现。

    以上仅是从小乘的学处出发而作的论述，从大乘角度来说，一切众生无不曾做过自己的母亲，了知这一点后，还去杀害做过自己母亲的旁生，于情于理都相违背。又在大乘菩萨戒中，凡杀一有情，无论他是人、非人、旁生，都犯根本罪。

    关于杀生的罪业和放生的功德，还有许多教证，如龙树菩萨在《大智度论》中云：

    诸余罪中，杀业最重，
    诸功德中，不杀第一。

    藏地的根桑曲扎大师云：“应断杀生，救护放生，于一切身语之善法中，放生功德最大。”《地藏十轮经》云：

    若离于杀生，一切皆爱敬，
    恒无病长寿，常乐不害法。
    一切所生处，恒乐佛所行，
    常遇佛法僧，速成无上觉。

    又藏地著名空行母根桑曲珍根据亲身体验，在《深道总集空行耳传深义莲花心滴》中云：

    一切高贵卑贱众，今生来世安乐法，
    无此放生更殊胜，转绕瞻洲之功德，
    等同放生一牛犊，念诵七亿观音咒，
    等同放生一小牛，吾至阎罗境见此，
    今莫忘失空行语，励力放生牛犊等，
    乃有无量功德也。

    关于杀生的罪业和放生的功德，还可以参阅索达吉大堪布和丹增嘉措活佛各自所著的《放生功德文》。


二、不与取（偷盗）学处

    1、所破法

    盗戒的所破法是因为偷盗而致使的他人财物的损失，和自己贪心的产生和增长。

    在四他胜法中，最容易违越的即是这条盗戒，故应对这条戒详加研习，如果对盗戒的学处没有足够的认识，没有生起正知正念，在环境复杂、事情繁多的时候，就很容易破这条戒。

    2、犯缘

    不与取学处的犯缘有二：1、共同的五通缘，如上已述；2、不共同的四别缘，即基、发心、加行、究竟，在共同的五通缘与不共同的四别缘都具足后，会造下根本罪。

    一、基：基又称对境，即被偷盗财物的属性。

    ㈠人：即是属于人的财物（人包括男、女、黄门），旁生、非人（戒律中的非人指除人、旁生外的一切六道众生）等众生的财物不在此限。财物的范围很广，包括牲畜、食品、衣服、布、饰品、佩物、人、鸟、家禽、土地、农田、木头、树林、水果、钱（包括黄金、白银等）、舍利子（以恭敬心为供养而偷不犯根本罪，只得支分罪，但若用这舍利子去卖钱等事，只要价值过量，仍会犯根本罪），如意宝等等。总之，凡是人们所需要的，都属于财物。若偷旁生、非人的财物，得支分罪，而不会造根本罪，这是佛陀以智慧观察后的结果。但在自性罪上，则不论对境是哪类众生，都同样造罪。

    ㈡他人：即财物应完全属于他人。若将自己的财物错认为他人的财物，而生起了盗心，并作了偷盗，则得支分罪。

    曾有人认为“他人的财物”不应包括油条、稀饭等食品，理由是这类物品价值菲薄，人们不会有很大的执著，即便偷了也只犯支分罪。智贤律师曾指出，若上述观点成立，则在粮食奇缺的饥荒之年，偷走一百匹马所背的粮食也不犯根本罪了。再者，藏地人们对酥油、人参果等食品也比较执著，可见上述之说显然不能成立。

    又有人认为尸陀林里的衣服、木板等为世间一般人所鄙弃，对此所作的偷盗的过患很小，最多也只得支分罪。对此，印度的法友论师在《戒律根本论大疏》中指出，尸陀林里的衣服、木板等一般已被国王、寺庙等授权给予了天葬师，假如该地的天葬师确实有权又有执著，则只要所偷之物价值过量，便得根本罪。若天葬师虽无权力，但另有非人对衣服等产生了执著，而去偷盗也可能得支分罪。

    以上所举的两例说明一个问题，即被偷的财物无论多么轻微下劣，只要具备了盗戒的犯缘，都有可能犯根本罪，故修行人应处处小心谨慎，不能鲁莽行事。

    ㈢主人具权有执之资财：

    就犯根本罪而言，他人的财物尚需具备两个条件：1、主人于资财有权，2、主人于该权力有执著。犯他胜罪，必同时具备这两个条件。

    这里的有执是指凡夫对某财物权力的执著，而并非指我执，及其种子等，因此凡夫也有对某财物消除了“有执”的可能性。有执有权的主人，包括持戒清净者，破戒者，有闻思修功德者，无闻思修功德者，内道，外道，地位较高者，地位低下者，富翁，贫民，造五无间罪者……，总之包括了一切的男女黄门。

    如果无权有执，则不犯戒如乘车时，本是5元的票价，车主强要6元，这额外的1元，车主有贪执，但没有权力收取，故属有执无权，这时不犯任何罪。

    如果有权无执，则犯支分罪：一类是已消除了人我执著的圣者，如佛、菩萨、罗汉对自己的衣、钵虽有权，但他们都没有执著；一类虽是凡夫，但对财物（或某种财物）已消除了执著，如北俱卢洲的人对财物都没有执著，或如他人已舍弃的财物，尽管他对此财物仍有权，但已没有了执著，或者此财物虽属于某人，但该人尚未意识到已拥有这种财物等等。

    以上情况下行偷盗均只得支分罪，而不会导致根本罪，但在最后的这一种情况，如果此人后来意识到自己拥有这种财物时，小偷所犯的支分罪之上又增加了一个根本罪。如国外甲已经给国内亲友乙寄了一万元钱，但丙中途将钱取走了，这笔钱的拥有权已属于了国内的乙，乙在还没有发现之前不可能有执著，故属有权无执类型，丙只得支分罪。后来一旦甲通知了乙，从乙对这一万元钱产生了执著之时起，丙在支分罪之上又增加了根本罪。类似情况在法友论师的《戒律根本论大疏》中有具体的说明。

    那么哪些人对财物有权呢？法友论师在《戒律根本论大疏》中列出了四种类型：

    1、以发心、加行而成为主人。

    ⑴、以发心而成为主人的情况。他人已一心一意地对财物做了布施，这时受布施的人已实际上成了该财物的主人。例如，甲已决定准备送给乙一台电脑，乙也知道了甲已发心送自己一台电脑，但甲后来收回了这个发心，若乙对电脑已产生了执著，则甲会犯根本罪。

    ⑵、以加行而成为主人的情况。如果甲发心布施某种财物，并且乙已用手接过甲送来的该财物，乙即成了该财物的主人。如果是无主人的财物，首先拾到的人即是该财物的主人。但如果该财物的主人尚未对该财物舍去权力和执著，且价值过量，则拾去并占为己有的人会犯根本罪。

    他人将财物偷走后，并对该财物产生了执著，而被偷者也舍弃了对该财物的权力和执著，这样小偷已成了该财物的主人。假如被偷者事后后悔，又将财物强行索回，被偷者即会犯根本罪。

    2、以地域而成为有权的人：

    此地域如不同的国家、法律，不同的习俗等等，如养路费、过境费、路桥费、车票、门票以及各类税收等等。

    在乘无人售票的公共汽车，因车上拥挤容易逃票时，或在收费站前因混乱而容易蒙混过关等时候，都要保持正知正念，绝对不能贪小便宜，以防犯戒，但遇到车匪路霸等情况时，因他们虽有执但无权，故不付钱仍不犯戒。

    3、以种姓而成为有权的主人：

    如子女对父母财物有继承权，父母去世后，遗产即由子女拥有。

    也许有人认为偷亡者的财物并不太严重。但亡者财物自有其继承人，若是僧人，自应按戒律的规定行事，若是在家人，也有继承其财产的子女、配偶等，故对亡者财产作偷盗同样有可能犯根本罪。另外，亡者在中阴时有一定的神通，能知道自己的财产是否被他人偷走等，又加上中阴身对上一世的财产都比较执著，因此往往会对偷盗的人制造各种违缘。比较而言，偷盗亡者财物所获的过失会更大。

    4、佛宣说后成为有权的主人。这条分三类：

    ⑴、供养佛的财物。佛涅槃后为造佛像或对佛像作的供养，这类供养不能转作法宝或僧宝上使用；已说明了塑造或供养释迦牟尼佛像的，也不能移作塑造或供养另外的如药师佛像用；供养佛像的自然也不能移作塑造佛像上用。

    我们平时在佛堂中对佛像的供养，如水果、净水等物，可以在供完后食用，此不在盗戒之列，但已受过事部以上灌顶的人（如阿弥陀佛灌顶、释迦牟尼佛灌顶、大威德灌顶、大圆满灌顶等），按照事部的戒律，都不能再自己食用对佛像的供养，而只能将供品搁置在屋顶等的清净地方或作布施用。

    ⑵、供养法的财物。这又分胜义法和假立法两类：

    对胜义法的供养，即是对涅槃寂灭法的供养。《大毗婆沙论》中指出僧众和个人都不能享用这类供养，应以之建造佛塔，因为佛经中指出佛塔代表了佛涅槃的寂灭法。

    对假立法的供养。

    这又分二：A、对修行的证法供养。这属于僧众的财产，因为修行的证法在僧众的心相续上；B、对教法的供养。在《戒律根本论》等论著中说，这属于如理如法讲法法师的财产，但若供养人已发心以此供养购请具体的经典、论典时，则应按其具体发心而办理，不得更改。

    ⑶、对僧众和具体僧人的供养。

    ㈣、价值过量

    根据律经《律上分》、《戒律三百颂》、《日光疏》，确定是否价值过量，先应分清下列四种情况（在此先假定2元为价值过量的标准）：

    1、一人偷一人的财物。只要价值超过2元，则会犯根本罪。

    2、多人偷多人的财物。这时应再分清双方对该财物是否作分配。不管哪一方，若作了分配，应以是否每人平均偷了（或被偷了）2元作为衡量是否价值过量的标准；若不作分配，则双方不管有多少人，都应视为一人来计算，即将这一方是否偷了（或被偷了）2元作为衡量标准，这样就产生了下列四种类型（假定偷方有5人，被偷方有10人）。

    ⑴、双方都不分配，留作公用。此类型如同一人偷一人的财物一样，即只要被偷物价值超过2元，偷方即会犯根本罪。

    ⑵、若偷方将财物偷来后作为公用，不作分配，而被偷方准备或已将财物作了分配，这样偷方不管有多少人，均按一人计算，而被偷方如果每人被偷去了2元，即总共被偷去2(1(10=20元，偷方就犯根本罪。

    ⑶、若偷方将偷来的财物分给个人，被偷方对该财物未作分配，则被偷方不管人数有多少，均按一人计算，而偷方从个人来说，若有人所分得的财物等于或超过了2元，即犯根本罪，所分得的财物不及2元的不犯根本罪。若是均分，则若偷了2(5(1=10元，偷方的所有人都犯根本罪。

    ⑷、双方对财物都作分配。偷方个人对被偷方每人平均偷上2元的即犯根本罪，即偷方5人中只要有人分得了等于或超过2(10=20元的即犯根本罪，若是均分，则若偷上2(5(10=100元偷方所有的人便都犯根本罪。

    3、一人偷多人的财物。若偷来的是被偷方已分或将分的财物，则一人偷被偷方每人2元便犯根本罪。假设被偷方有10人，偷的人若偷上2(10=20元便犯根本罪；若偷来的是被偷方不分的财物，则被偷方不管有多少人，都按一人计算，即只要偷的财物超过2元即犯根本罪。

    4、多人偷一人的财物。若多人不将偷来的财物分配，则多人如同一人，即只要偷的总价值等于或超过2元，即犯根本戒；若多人将偷来的财物分配，则所分得的财物的价值超过2元的人，即犯根本罪。

    佛在制戒时，确定以五磨洒为价值过量的标准。磨洒不是一种钱币，而是一个货币计量单位，又译作摩娑迦。一磨洒价值80个贝齿（贝齿即是一种贝壳）。五个磨洒也就价值400个贝齿。又五个磨洒等于四分之一个嘎夏巴奈，也就是20个磨洒等于一个嘎夏巴奈。有时也有以不到或超过五磨洒作为过量的标准，如《律上分》中记载：佛对持戒第一的优婆离尊者说，有的地方12个磨洒等于一个嘎夏巴奈，这样在那个地方就应该是3个磨洒就已过量；又有的地方40个磨洒等于一个嘎夏巴奈，这样，在那里就应该是10个磨洒才过量。总之，只要等于或超过了佛制戒时所在的王舍城的五磨洒，也就是1/4个嘎夏巴奈的价值，即犯根本罪。

    佛制定价值过量是以当时王舍城判死刑的偷盗犯所偷的价值为标准的，这在《别解脱经》、《毗奈耶经》中有记载，佛陀此举的密意是为了表明他胜罪的过患非常巨大，远远超过支分罪，就象世俗中死罪是最严重的罪，远远超过其余的坐牢、罚款等罪一样。故以后即应以当时确定的价值（五磨洒）为标准，而不能以以后该地判死刑所偷的价值为标准。

    《律上分》中说，嘎夏巴奈是古印度孔雀王朝时期制造的钱币，在印度的《律上分》的注释中也指出，嘎夏巴奈是一种银币，银币上铸有优美的文字，每个嘎夏巴奈有半钱重（当时的半钱与现在半钱的重量并不一致），这种叫真嘎夏巴奈，又有一种假的嘎夏巴奈，用来代表磨洒，也就是人们给和嘎夏巴奈价值相同的东西所取的名称。

    龙树菩萨在《戒律偈文》中说：偷1/4个嘎夏巴奈，即破戒律。一个嘎夏巴奈值半钱银子，1/4嘎夏巴奈也即是1/8钱的银子。莲花戒论师在《戒律偈文释》介绍了一印度论师的观点：“偷1/8钱的银子即成他胜罪。”布玛目札的《戒律根本论》“小疏”中说：“佛在世时，偷1/8钱的银子也作为犯他胜罪。”上述三位大论师所说完全一致，故麦彭仁波切也据此以1/8钱银子作为过量的标准。

    佛在世时，大家对价值过量的具体数量很清楚，但现在贝齿的价值与以前不同，每一“钱”的重量也与以前不同，故麦彭仁波切采用了当时印度流行的相思豆的计算方法。相思豆是一种很小的果子，头黑身红，因为很小，每一颗也长得很均匀，因此误差率也很小，麦彭仁波切引用古代印度经论中的记载，古印度的一钱正好是80颗相思豆的重量（也相当于192颗青稞），1/8钱就是10颗相思豆。

    若10颗相思豆换算成现在通行的计量单位“克”，9颗相思豆的质量等于1克，价值过量的10颗相思豆就是（1+1/9）克，即1.11克，这也就是佛制价值过量的银子的重量，我们现在只需确定了这个重量，再把它换算成现在的货币单位就很容易了。

    比如在我们这一带（四川省色达县），一枚27克的民国时期的银元现在卖60至70元，按戒律中计算价值时应取最小值的规定（即按每枚60元计算），每克银子在这里就卖2.22元，再乘以（1+1/9）克，即1.11克，得出的结果是2.47元，即现在在我们这里，偷了超过2.47元的东西即会犯根本罪。如果在这里偷美元的话，以1:8的汇率计算，只偷0.31美元即犯根本罪，其余国家的货币都可依此类推。

    但在不同地方（如汉地、国外），不同时间（如古代、现代），银子的价值又不尽相同，因此不能都用这里的2.47元作为标准，而应该用1.11克乘以当时当地的银子的价钱作为标准。

    二、发心

    发心即是偷盗时的心理活动，分1、想；2、发心两大类。

    1、想：指偷盗时对于被偷物（基）的四缘确定无误，或大致无误，即会犯根本罪。如知道某物属于他人的，或大致属于他人等。以下几种情况则犯支分罪：

    ⑴、人的财物以为是非人的财物，或非人的财物以为是人的财物；

    ⑵、他人的财物以为是自己的财物，或自己的财物以为是他人的财物；或以为是甲的财物，实际上是乙的财物。

    2、发心：发心即是偷盗的动机，分六个方面。偷盗者在偷盗时对这六个方面并非都要一一清楚地缘想，但在确定偷盗者是否已犯根本戒时需一一加以分析勘验：

    ⑴、知是他人资财。即知道或大致知道财物属于他人。

    ⑵、知是他人未舍资财。即知道或大致知道物主并未舍弃对该财物拥有权的执著，或物主未曾将该财物给予自己。

    ⑶、为己不与取。即偷该财物是为了满足自己的衣食住行等欲望为目的。若为他人而行偷盗，犯支分罪。

    在大乘经典中，若以菩提心摄持，为断他人悭吝，增上他人福报，而将他人财物偷走供养三宝，如此可以积累许多资粮，并且不犯戒律，但若未以菩提心摄持，仅以善心为断他人悭吝，增上他人福报，而将他人财物偷走以供养三宝，因为有不与取心，以及作了不与取的行为，故产生了有表色的恶作，造支分罪。这将在第五部分“三戒圆融”中作更具体的分析。

    有人问，若为僧众而行偷盗，获罪如何？这需从两方面分析：1、该僧众中未包括自己；2、该僧众中包括有自己。若是前者，余缘聚合时，最重获支分罪。若是后者，余缘聚合时，最重可犯根本罪。若是僧众共同参与了商议，余缘聚合，僧众均获根本罪，若是个人的决定，僧众未作商议、许可，余缘聚合，则个人得根本罪。现在为学院作事的居士，虽不在僧数之列，但供斋时也与僧众共享，因此为僧众偷盗也会导致犯根本罪。比如现在为商店发心的僧人或居士，在买卖物品时，若有不与取之心，该付给的少给，价值过量，甚至连根本罪都会造下。故为常住发心办事的人员犹应小心谨慎，详细学习戒律的学处，不能因为原本想为常住节省费用或增加收入，而违反学处，造下了犯戒的恶业。

    ⑷、为活命缘取

    即为了自己能活命（生存）而去偷盗饮食、衣服、房屋、被褥、药物等财物，总之是为了满足自己对五欲的需求。

    假如为供养、阅读、修法等而去偷经书等物，因其目的不是为了活命，故不犯根本罪。但布玛目扎在《戒律根本论》的“小疏”中指出，若想以作为自己活命的财产，或去卖给他人赚钱等目的去偷经书等物，价值过量，会得他胜罪。

    ⑸、作永离主人心

    即具有使该财物永离主人之心，亦即发心将永远占有该财物，而未打算在暂时的占有一天、一月等后，仍将财物送还主人。

    若未作使该财物永离主人心而行偷盗，将获支分罪。

    假若被偷财物的主人不久去世，偷盗者是否还犯根本罪呢？因根本罪是在具足基、发心、加行、究竟等四别缘时造下的，故主人后来是否去世已无关系。

    在这里我们需认清的是，大多数偷盗发生时，偷盗者并没有明确想到要使该财物永离主人，当然也并未想到暂时占有，而是受了一种贪欲、占有心的驱动，这种发心的本质，即是自己永远占有该财物，使其永离主人。

    ⑹、不与取之心直到究竟不断

    即从加行开始直到究竟一直未生起过制止偷盗的心念。如果在究竟之前，因出现了制止偷盗的心念而终止了偷盗的发心，则获支分罪。假若有人派他人去偷盗，他人也已将财物偷得后送来，如果在送到之前，此人已生起制止偷盗之心，则不得根本罪，如果此前未生起制止偷盗之心，则可获根本罪。（被派者犯罪与否仍按五通缘与四别缘衡量）。

    在衡量是否破根本戒时，需从五通缘及四别缘中详细观察，但在具体犯某条戒时，犯戒人也可能会在极短的时间中具足了犯根本罪的一切条件。比如一个受了五戒的居士，见到路上有人掉了一块昂贵、漂亮的手表，以偷盗心随手就捡起、塞进了自己的口袋，就在这不到一分钟的时间里，他就已犯下了根本罪，就已必须去地狱感受极大的痛苦。

    除了我们一般意义上的偷盗之外，《律上分》中佛告优婆离尊者，偷盗还分有下列六种：

    1、以势力强取。比如国王、官员、活佛、方丈、法师等凭借威势强行把财物占为己有。如官员强行征用下属单位的车辆、办公室、地皮等等，下属单位慑于威势，自然也不敢收取使用费，或税务等公务员利用职务之便，去管辖的饭馆白吃白喝、收受贿赂等，或方丈、活佛等以自己的威望和权力在自己的寺庙私用公物等等。

    2、诈骗财物。比如在商业贸易中以不正当手段故意骗取他人财物。如谎报数量、隐瞒质量等，或在领取财物时多领不应得的部分，或在点人头分财物时本知自己无权领取，但口里声称自己也应有份，或故意站在有权领取的人群中间，而不声明自己无权。或以假币骗取他人财物，或出纳、会计等在帐本上做手脚。

    经商应运用正当合法的手段，如实行明码标价，不以次充好等等，若明知是伪钞却又假装不知，照样兑付出去；或明知是假冒伪劣产品却冒充名牌优质商品卖给顾客，实际上已盗取了对方的财富，都极有可能导致造根本罪。顾客若明知是伪钞而照样支付给商店、旅馆等，则其实已盗取了他人向自己提供的商品或服务，加上现在商店、旅馆等多为个人经营管理，故也极易导致犯根本罪。

    又如有人冒充五明佛学院或以法王如意宝等的名义，去汉地骗取信众的财物，如此不但会犯根本罪，而且还会因欺骗上师，贩卖三宝，甚至连皈依戒、三乘戒律都极有可能同时失坏，造下深重的罪业。

    3、偷寄放的财物。如把病人、外出远行者、缺乏管理能力的人等寄放在自己处的财物，估计他人或将去世、或已遗忘、或无凭证，或无能力而非法占为己有。

    4、所借之物不予偿还。即不归还从他人处借来的财物，或损坏借来的财物后不予赔偿，另外因凡夫多有贪财的心理，并且对自己的财物爱护有加，对他人或常住的财物并不珍惜，故在给他人财物时，应具体说明此财物是赠送还是出借，若是出借，应明确提出何时归还，可否转借，损坏后是否需作赔偿等，必要时最好还应开出借条，以免日后引起纠纷，而造成损坏戒体的过患。如果甲方借用乙方财物后，抵赖不还，从前面基的犯缘中我们已知道，若乙方及时对该财物的权力舍去了执著，则只要在甲方未生起永久占有心之前，即使价值过量，甲方也不会犯根本罪。故我们在遇上这类情况，在不纵容他人为非作歹的前提下，应以悲心及时舍去对财物权力的执著。仅此善念，即可使他人在地狱中减少承受许多痛苦的磨难，自己也会因此积累无数资粮。又如果甲方从乙方或常住等处借来的财物已经到期，并且心生了永不归还的恶念，在到期后产生了该财物已属于自己的心念，但在乙方或常住催要时，方才不情愿地归还，如此不管他事后是否作了归还，在借期终止时，只要该财物价值过量，如他产生永不归还的念头，即犯根本罪。又如借用僧众的财物后，在归还时，用脏的应洗干净，用旧了的应交纳折旧费，用坏的应予照价赔偿，因为对僧众的财物作损害，即使未犯根本罪，其感得的后果也远远比一般的对境严重。又在僧众处借钱时，应首先问清是否应交利息，主管财物的执事僧也应对此加以说明，佛在世时也出现过借用僧众的钱应交利息的公案。

    又在接待为僧众作事的工匠等人，或是为僧众作供养等有贡献的国王、长官、居士、施主等人时，可以提供僧众的饮食、房舍。若为自己的亲友等一般人，而私自动用僧众的房屋、被褥等物给予帮助，虽不犯根本罪，但也有过失；若亲友等人以贪等烦恼使用僧物，则过患更大。另外应重申的是，若是未登地的比丘，四人、或四人以上即是僧众（他们共有的财物属僧物，各自独有的财物仍不属僧物），若是登地以上的菩萨，一人即是僧众。又根据无垢光尊者的教证，四位或四位以上的居士也是僧众。故遇到此类对境尤应小心谨慎，不能粗心大意。

    5、该支付的财物不予支付、该偿还之物不予偿还（此条中“该偿还之物不予偿还”是总项，第四条是别项）。如取药后不给药费；邮寄时在信件中夹钱；印刷品中夹寄信件；乘车、船、飞机时凭关系非法买半票或逃票；他人劳动后所应得的报酬不予支付；偷税漏税；不交纳住宿费、饮食费；或如出车祸后，理应赔偿的财物却不赔或少赔；又如为个人和集体办事时，所获得的回扣拒不上交；或以僧众财物的名义而额外提高收费标准；又为个人目的使用单位或僧众的电话、电脑、汽车、复印机等，如果电费、使用费、折旧费等价值过量，即会犯根本罪。但大家也不能因此而走向另一个极端，甚至连为僧众办事时，也不敢去使用应该使用的僧物。只要明白戒律学处，保持正知就可在为僧众办事时积累无量福报，而不会造成丝毫过失。如周利槃陀伽虽资质愚钝，但一直为僧众作扫地等事，终于清净业障而证得阿罗汉果。

    6、盗法。法友论师解释这个法是指经藏等的法，如到一个寺庙去偷听传法。如果灌顶、传法的上师未曾开许，而自己擅自前去偷听，虽不犯小乘根本罪，但法越殊胜，自己所得的罪过也越严重。尤其是密法，对弟子的根器作出了严格的规定，若上师未准许而偷偷参加，则不但现世会受到护法神的惩罚，而且后世也将堕入地狱受苦。如果某个灌顶、传法的法会已规定凡参加者须买门票，则擅自偷听不但得到盗法的过失，只要门票的价值过量，也会犯小乘根本罪。又法友论师在《戒律根本论大疏》中指出，若专为挑他人毛病而去看经藏、律藏等，或在家人偷看了比丘（尼）的戒律，或未得密乘灌顶而看了密法的续、论等，都属盗法。

    又法有十种含义，包含了一切所知的法，故偷听了应该交学费的如“计算机课”、“外语课”等，或偷看了应交钱后才能看的药方、秘本等，只要价值过量，即犯根本罪。

    德光在《戒律根本论自释》中指出，世间人多不以为第一条与第五条是偷盗，但实际应属偷盗，故佛经与《戒律根本论》也把这两个列为偷盗之内。佛并且指出前五条有可能犯根本罪，第6条盗法不会犯根本罪（指不牵涉到交费的情况）。

    三、加行：即是身口自作教他的行为和语言，亦即以非法的方便把他人的财物以偷盗之心占为己有，或不支付应予支付的财物。

    口所作的加行主要是自作的念咒，和教唆他人两种。通过念咒来偷盗时，在得手之前，得支分罪；《毗奈耶经》、《戒律根本论》等指出，若教唆他人偷盗，或他人又教唆了其他人，只要余缘具足，教唆的人和实际做偷盗行为的人都会犯根本罪。

    身加行又分远加行、近加行两种。远加行是指在获取财物前所作的方便，近加行主要指接触到财物后所作的方便。

    如果有人将某财物分几次偷走，且每次价值均未过量，但总价值已过量，那他是否犯根本罪呢？这应分开两种情况，一是在他每次偷盗时，都只是想偷那么一点点，并没有准备下次再去偷，则各次偷盗的发心已中断了，故不犯根本罪；二是他有把财物全部偷走的总的发心，每次偷盗都是他总的发心中的一部分，这样因发心延续了，各次所偷财物的价值的总和也已过量，就已犯根本罪。如有一袋大米，或一桶青油，或一叠钱，如果有人偷了几次，每次都未准备以后再去偷，且价值也未过量，如此即使最终把大米，青油或钱全部偷走了，也不犯根本罪；虽发心把所有的米、青油、钱等偷走，但想钻戒律的空子，或因偷盗后不便带走而每次均只偷一少部分，则因发心未中断，若所累计的价值也已过量，故犯根本罪，在佛世时就有比丘犯了类似的过失，被佛斥为已犯根本罪。

    四、究竟：即是在加行后，心里产生把资财作究竟属自己的心念。

    印度的无畏生论师（弘扬小乘佛法及大乘唯识的大论师）的《释迦密意饰论》、法友论师的《戒律根本论广释》、印度的《律上分注疏》、藏地萨迦派的果仁巴与智慧妙、嘎举派的第三世嘎玛巴自生金刚，格鲁派的克主杰，嘉样杰巴和一世达赖喇嘛根敦珠巴的《戒律根本论花释》、宁玛派麦彭仁波切的《别解脱注疏》和洛青丹玛西日的《三戒论释》等四大派的论师的著作都对“究竟”作了上述的定义。

    《毗奈耶经》、《四分律》、及印藏汉三地的注疏中，有解释“究竟”就是“究竟离本处”。智贤律师指出“究竟离本处”还包含了另一个意义，即已把该资财作究竟属己想。如果没有这个发心的前提，仍不能算作究竟，比如难以使田地、房屋等离开本处。又如菩萨以菩提心为断他人悭吝等而去偷盗，即使已“究竟离本处”，仍连细微的罪也不犯。就象走路时前方有一万条河，只要在河上搭一座桥，就可很方便地越过一万条河一样，智贤律师的这句话，就象这一座桥能解决很大的疑问。

    4、盗用僧物的过患

    佛在小乘经典中说，僧宝的福田比佛宝的福田还广大，对僧宝作障碍所获的罪业远比对佛宝作障碍所获的罪业严重。对佛宝或罗汉偷盗不会得根本罪。因为他们没有执著。但若对从凡夫到三果(阿那含)之间的僧宝偷盗，因为他们可能会产生执著，故会造很大的恶业，犯根本罪，这比偷佛宝与罗汉的财物的过失还大。

    对于僧众或国家、集体等所有的而且不作分配的财物，只要超过了价值（即当时、当地1.11克银子的价值），即犯根本罪，且所犯根本罪的数量和僧众、国家、集体等的人数总量相同，虽然同一个加行的条件下不可能造不同性质的几条根本罪，但在这种情况下，却可以造下同一性质的许多个根本罪。比如为私事挪用了属于僧众的一把柴火、一袋刨花、一块肥皂、一块毛巾、一只供水杯、一盏供灯、一块玻璃、一张信纸、一个信封、一张邮票，用一下僧众的钢笔，打一个僧众的电话不付钱等，虽然这都是些小事，但都有很大的过失。有功德的上师、活佛、方丈、管家和居士等，若为私事去用僧众的车，用完后不交费用，也是盗取僧物，甚至会犯根本罪。居士在工作时挪用单位的东西，打公家电话不付钱等也都很容易犯根本罪。

    僧众是我们的皈依处之一，为僧众发心做事功德很大，但应注意自己发心要纯正，并且不能在做事之时放纵烦恼，对僧众进行诽谤、偷盗僧众财物，或者居功自傲，这样反而得不偿失，在为僧众服务的同时已种下了地狱之因。一般而言，佛弟子中故意作偷盗僧物等事的并不多见，很多人是在不了解戒律学处等的情况下，不知不觉中犯了支分罪甚至根本罪，比如有的人认为自己做事有功，用一点僧物也是天经地义，他的戒律就因为无知而失坏了，因为这一看似很小的事，却为今后留下了无穷的隐患。

    佛在《大集经》中宣说盗取僧众财物的过失时说：“盗僧物者，罪同五逆，随损一毫，则望与十方凡圣，一一结罪。”可见偷盗僧物即使不破根本罪，其过失也无量无边。

    《方等经》中华聚菩萨云：“五逆四重，我亦能救，盗僧物者，我所不救。”从这可见盗僧物之恶业实际上比五无间罪等还要严重。

    《百业经》中记述了不少此类公案。

    如第三十一则公案，记述了一位小陀背比丘，因曾嫌恨作广大布施的母亲而活活饿死了母亲，以及因不愿供养贫穷的僧众而讥讽他们为饿鬼这两件恶业，而在千百世中堕在地狱与饿鬼中，投生为人后，每一世都在饥饿中死去，到释迦佛出世时，作为一个最后有者，虽已出家并证得阿罗汉果，仍不免遭受活活饿死的果报。

    第三十二则公案记述了早在普胜如来时，一位三藏法师因贪污了施主对安居的僧人三个月的供养，并在事发后以愿僧众日后成为不净粪池中的旁生相咒骂，而生生世世都堕在不净粪坑中受报，并因业力尚未消尽，释迦佛也无力救拨，需在贤劫第五百位佛陀出世时，方消尽此业。

    第三十八则公案记述了迦叶佛时一位执事僧，把僧众冬天的衣食费与夏天的衣食费随意互用，且私自享用僧物并随意将僧物赠与他人，而生生世世转生为具有两个上身一个下身的饿鬼，浑身烈火炽燃，被铁嘴的老虎、狮子等猛兽撕咬，且被幻化的恶兽追逐砍杀，其状惨不忍睹，因业力尚重，释迦佛也无力救拨，须待将来他胜佛出世时方脱此苦，获得人身，证阿罗汉果。

    第四十一则公案记述了迦叶佛时一位执事僧贪污了僧众财物，还私自送与亲友，在他人好意规劝时，生起嗔心，将僧众财物一烧而光。因此恶业，使其一直堕在海中成为一房子般大的肉团饿鬼，身上众多铁嘴小虫噬咬，痛痒难忍时，跃入空中，此时身上突然起火，又跌入海中，如此循环不止。

    《百业经》中还有不少此类公案，大家可查阅参考。

    《佛说因缘僧护经》中，详细记述了僧护比丘所见的各类地狱众生的惨痛相状，佛又为僧护比丘——解释了他们的因缘，其中多为私用僧物的果报，如：“不依戒律，顺己愚情，以僧浴具，及诸器物，随意而用。持律比丘，常教规则，不顺其教”、“四方僧物，不打楗椎，众默共用”、“迦叶佛时，是白衣人，在僧田种，不酬僧值”、“出家沙弥，而为众僧，当分石蜜，斫作分数，于斧刃上，少著石蜜，沙弥啖舐”等等。他们因这些过失，而从迦叶佛时起一直堕在地狱中受剧烈痛苦，乃至释迦佛出世时仍在受苦。

    又据《高僧传》记载，在唐朝时，一次国清寺的僧人在半月布萨时，拾得和尚把寺里饲养的牛都赶了过来，并对首座和尚说：“此群牛者，多是此寺知事僧人也。”接着，他就叫起已过世的知事僧的法号，而那些牛也应着叫声一一出列、走过，使全寺僧众惊愕不已。

    因此，我们对属于僧众的财物，都应十分小心地防护,并希望能多多诵读《百业经》、《佛说因缘僧护经》、《宝梁经》这三部经典，以增强自己对因果的认识以及对僧物的重视。


三、邪淫学处

    1、所破法（所破除的对象）

    邪淫学处的所破法是因邪淫而导致的染污心的生长与坚固。

    2、犯缘

    邪淫学处的犯缘有二：1、共同的五通缘，如上已述；2、不共同的四别缘，即基、发心、加行、究竟，在共同的五通缘与不共同的四别缘都具足后，会造下根本罪。

    一、基：

    ㈠非所应行。即指除自己合法配偶之外的一切男、女、黄门。在《正法念处经》中，还包括了旁生。钦·文殊友和噶玛巴·不动金刚各自所作的《俱舍论释》中尤其强调了不能与自己的母亲、女儿以及七世宗亲行邪淫。

    非所应行确定了居士在受持不邪淫戒后，行不净行的对象只能是自己的合法配偶，但即使是自己合法的配偶，仍有可能犯此戒，下面三条即是可能的犯缘。

    ㈡、非支。即使是合法的夫妻，除双方的小便道外，在其余地方（如口、大便道、手、股间、大小腿之间等）行淫的，均犯根本罪。以上两种《俱舍论释》还指出与妻子连续行淫五次以上的，也犯此不邪淫戒。

    ㈢、非处。即夫妻间也不能行淫的地方。宗喀巴大师在《菩提道次第广论》中列出的非处是：上师附近、塔、庙、众人面前，以及对行不净行有妨害的凹凸不平的地面等处。马鸣菩萨说：

    此中处境者，在法塔像等，
    菩萨居处等，亲教及轨范，
    并在父母前，非境不应行。

    以上两种《俱舍论释》中还指出了不能在有光明的地方行不净行。在汉地，尤应引起注意的是不能在夫妻的卧室中供奉佛像、经书，否则每次行淫均属犯根本罪，现在在夫妻卧室中设有佛堂的很多，很严重的罪业因此就在不知不觉中造下了，因此大家应互相转告，杜绝这种现象的发生。另外，身上所佩戴的系解脱、佛像、加持品等虽在一般情况下不能随便取下，但在行不净行时，先应取下并放置卧室以外的房间中，否则也属犯根本罪。

    ㈣、非时。即夫妻间也不能行淫的时间，如在白天、月经期间、妊娠期间、产前产后、哺乳期、斋日、病中、苦恼忧郁之时行淫，均犯根本罪。

    二、发心：

    ㈠想：

    有人在与非法配偶行不净行时将对方看作自己合法配偶，或在合法配偶的非支上行不净行时作正道想等，以为如此或可不犯此戒。但此条戒只观待对境，不论这些发心,即只要符合上述的基的四个条件之一的，即为犯戒，否则不犯。

    ㈡烦恼：

    烦恼分贪嗔痴三毒,邪淫的发心须以三毒烦恼中任何一毒为发心。凡夫行不净行前有以贪心驱使的，如夫妻交合、嫖娼等；有以嗔心驱使的，如怨家相逼等；有以痴心驱使的，如以为借此或可求得养颜驻容、健康长寿等，但在事件过后，多已转变而落于贪心。由此也可见，若未以三毒中任何一毒为发心的，即不在此戒的犯缘之内，如睡眠中被怨家所逼，而毫无觉知，或持戒谨严，虽于清醒时受逼迫而毫无乐受，或已证初禅，断除了欲念等。

    ㈢、等起：

    即乐欲行诸不净行。

    三、加行：

    ㈠、远加行：已生淫意，然未动身口，即已自责而停止，此犯恶作罪。

    ㈡、次加行：起淫意后，已动身至他（她）处，且口说欲词，此犯粗罪。

    ㈢、近加行：已至他（她）处，为欲作不净行，而摩触其身，若身未相交，是粗罪，若为戏乐而故意触碰，则是僧残罪。

    四、究竟：

    凡以我所执著而与境合，过限、受乐，均为犯根本戒，不在这范围内的（如睡眠中，或毫无受乐等），自己不犯（然对方仍可能有犯，具体仍须参照上述条件）。

    但居士在守持八关斋戒时守持的并非邪淫戒，而是与出家僧人一样的淫戒，即应断除一切淫行。


四、妄说自得上人法学处

    1、所破法

    说上人法学处所应破除的是因欺骗他人所产生的损害。

    上人法可以从获得与断除两个方面来理解。获得方面：“上”是指色界、无色界等禅定的功德，“人法”指涅槃的法，这是佛在《毗奈耶经》中的解释。断除方面：“上”指断除，“人”指欲界凡夫，“法”指欲界的五盖——掉悔盖、嗔恚盖、昏睡盖、贪欲盖和疑法盖，之所以称为盖，是指它们能障碍遮盖戒定慧三学功德的产生，其中掉悔盖、昏睡盖障碍定学，嗔恚盖、贪欲盖障碍戒学，疑法盖障碍慧学。

    前面的不与取学处是根本戒中最容易违反的，而这条说上人法学处则是一般人最喜欢违反的。如果一个人学佛的意乐不坚固，与佛法尚未真正相应，则往往会通过直接说、间接说、默示等方式，说明自己已获得佛法中的殊胜功德，最后达到骗取名闻利养的目的。现实生活中一般人对名闻利养的要求其实并不高，无非是要博得一部分人的赞誉，满足一下自己的虚荣心或想要捞到几千几万块钱，生活过得与别人一样舒适而已……。但就为这点蝇头小利，却换来了将来长时间在地狱中为痛苦所煎熬，众生的愚不可及由此可见一斑。

    2、犯缘

    说上人法学处的犯缘有二：1、共同的五通缘，如上已述；2、不共同的四别缘，即基、发心、加行、究竟，在共同的五通缘与不共同的四别缘都具足后，会造下根本罪。

    一、基

    说上人法的基分为：所缘境、所说义。

    ㈠、所缘境：即是说上人法的对境（对象），也即说给什么样的人听，若犯根本罪，需满足下列三个条件：

    1、明五聚

    ⑴人：人即包括一切男、女、黄门。若对境是非人、旁生，得支分罪。

    ⑵口能言：对方有说话的能力，若对方是哑巴、婴儿等，则得支分罪。

    ⑶知所说义：即对方能领会所说上人法的内容、意义，若对方是不能领会意义的儿童等，则得支分罪。

    ⑷神智正常：对不正常的痴狂心乱的人说上人法得支分罪（此处痴狂心乱与五通缘中的痴狂心乱不同，此处是指对方，而五通缘是指自己）。

    ⑸非黄门：《戒律根本论》中指出，黄门心态不稳，异于常人，故对黄门说上人法只造支分罪。《四分律》中未列入此条。

    2、为凡夫身，非为化身：《律上分》和法友论师说，听闻的人本身是凡夫的身体，对身体隐而不现或是非人等的化身说上人法得支分罪。

    3、是他（她）人：上述两条也有可能包括自己，故专门提出应是他（她）人，即对他（她）人说犯根本罪，若在空旷无人之地说上人法，则因说无意义的绮语而得支分罪。

    ㈡、所说义：遣除五盖之世出世之功德。

    犯此条根本罪时，所说的意义应是表明自己具有（明知本不具足的）遣除了五盖等的世出世间的功德。虽已具足，但在非时说（即不必要说时）得支分罪。具体分五个方面：

    1、所断方面：五盖、烦恼障、所知障，及二障的习气。

    2、修证的体性方面：四禅（包括有漏的色界四禅与圣者无漏的四禅）、四无色定（包括有漏的无色界的四无色定与无漏的圣者的四无色定）、八解脱、八胜处、十遍处、沙门四果、无常等的十相、不净观等的十相、凡夫有漏的五神通、圣者无漏的六神通、大乘因位菩萨、果位菩萨、生起次第、圆满次第、大圆满的功德。

    若妄说已得闻思的功德，如假称已通达三藏等，或妄说已得欲界禅定中最低的欲心一境的功德，则不犯根本罪而犯支分罪。

    3、功德差别方面：如按印度习俗，在信众供养饮食时，信众会邀请阿罗汉们集中坐到有花垫子的一边，这时若有凡夫比丘故意答应是阿罗汉并坐到了花色垫子上，则犯根本罪；若口未答应，而身体坐到了花色垫子上，则犯支分罪。

    4、果位方面：即以禅定之因所产生的果。比如说看到了天人，听到了天人说的话等。总之，自己曾与天人交往，还有与其余的天龙八部或清净刹土中的空行母等交往，去过极乐世界等清净刹土，等等。

    5、依身体而产生的差别方面：如妄称自己是空行母、瑜伽师、活佛、具不共同功德的大法师等。这些称号都代表着殊胜的功德，如萨迦班智达在《三戒论》中对瑜伽士作的确切定义是：心已安住于究竟本性的修法者，也就是已证得一地菩萨以上果位的修行人。

    现在社会上的假活佛很多，鱼目混珠，其实“活佛”是一种误译，藏文中称为“哲思个”（拉萨音为“朱古”），意为化身或转世尊者，化身有佛、菩萨的化身，也有声缘罗汉的化身，藏地所统称的化身，并非专指是佛或一地以上菩萨的化身，当然也不是指凡夫的业报身，而是指从尚在凡夫位的资粮道菩萨、加行道菩萨直至佛的化身不等，实际的意义为“转世尊者”。但现在除藏地及西方国家外，几乎都流行称作“活佛”，活佛意为现实中活生生的佛陀，他已成为一切众生的皈依处，尽管凡夫很难从外表上判断推理，但至少他们在行持弘法利生的事业，内心有稳固的菩提心，不会损恼众生，没有自相的贪嗔等烦恼；尤其是密法中的活佛，续部中明显指出了临终、入胎、住胎等时候的观想，出胎时的功德，长大后将会行持大乘菩萨行，如果连这些功德也不具备，仍自称是活佛，则无疑会犯根本罪。

    如果自己冒充是活佛、瑜伽师、空行母等，则不但会犯根本罪，而且这些恶劣的行为还会毁坏佛法，导致人们对真正的“化身”也退失了信心。

    如果碰到有人认定你是活佛，应该问清楚是哪儿的活佛，谁的转世，具有什么功德等等，若是声缘罗汉的化身，则是声缘五道中的哪一道？若是大阿罗汉的化身，则是哪位大阿罗汉？若是菩萨的化身，则应问清是菩萨五道中的哪一道？自己有没有具足菩萨最起码应有的出离心与菩提心？在有人自称是活佛或他人在介绍某位活佛时，也应先搞清楚类似的问题。

    在向他人介绍一位新的上师时应特别慎重，不能以自己的想象进行加工编造，而应如实地介绍他（她）的功德，不能毫无根据地增加一些触及“上人法学处”的内容。比如有人在介绍“活佛”时，兴致一来，便随口称赞这位“活佛”是观音菩萨、文殊菩萨的化身。须知观音、文殊等大菩萨在世俗中已是十地菩萨，只有佛才能了知哪位是十地菩萨的化身，如是信口开河已造下了说上人法的支分罪，并留下了极为严重的后患。因为不切实际和夸大其词的介绍，会使他人期望值过高，而产生寻找过失的心理。如果他们之间已通过灌顶有了三昧耶的关系，便会因此可能犯密乘的根本罪，而将受无边的痛苦。

    不重视戒律，贪求世间名利的人往往很容易造许多说上人法的过失，现在汉地有不少人妄称已得到了法王如意宝的印证，受法王如意宝的委派来汉地化缘，这样为一些世间名利造下了极为严重的恶业。当年藏地常有假冒的“化身”等人去较为富庶的安多等地方化缘，其中有一位喇嘛妄称自己受法王如意宝委托来传法，吹嘘接受自己一次灌顶可消除无始来的业障。人们因对法王怀有极大的信心，没怀疑他的话，而给他供养了上千头牦牛，几斤黄金。最后人们发现这是一个骗局后，便又找到那位喇嘛，要他交出被拐骗去的财物，有的甚至要把他扭送到公安局，要找他拼命，此事在这一带已经家喻户晓。现在交通非常便利，于是有许多假冒的“活佛”等便又到汉地去活动了，现在汉人中也渐渐出现有人开始自封“活佛”，假称已得法王印证等等的事。

    若有法师假称已通达“五部大论”，已有不共同的修法功德，已亲自得法王如意宝的开许来传法等等，这样借佛法、圣者等殊胜对境来打妄语，罪过远远比一般的对境要严重得多。

    修法是遣除烦恼、获得功德最重要的最根本的手段，而闻思又是修法不可或缺的前提条件，闻思的内容并非外道的法，或是与修法毫无关系的世间法。就象闻思戒律之后便可作为顺利修法的助缘。我们应观察自己有没有修法的功德？有没有闻思的功德？若这也没有，则有没有清净持戒的功德？若连这也没有，则相续中有没有对三宝坚固的皈依心？过不了几年大家陆陆续续还是要回到汉地去，到那时候怎么去向父老乡亲交待？若不好好修学，到时便很容易为了挽救自己的脸面而去犯下说上人法的过失。

    有人认为自己虽然闻思修功德不具足，但对上师有着不共同的信心。这种想法显然自相矛盾，首先对上师的信心与闻思修的功德是相辅相成，而不是截然分开的，若对上师有信心，则肯定能获得上师相应的功德，有一份信心，则必有一份收获；其次，对上师的信心也不是虚无缥缈之物，而是自己能实实在在的感受到的东西，若有信心，以这善根习气，则会经常梦到上师并听取上师的传法、开示，获得上师的各种加持。退一步说，若信心尚不足以梦见上师，则至少白天会时时以崇敬、皈依之心忆念着上师，若连这些征相也没出现，则妄说自己对上师具足信心，无疑是又违犯了说上人法的根本或支分的学处。

    二、发心、发心分为想、发心。

    ㈠、想：于基想无误。即对上述基的对境和所说义的条件确认无误。

    ㈡、发心：即以欺诳他人为自己谋取利益为目的，明知没有上人法的功德而偏偏妄说自己有此功德，且此发心从加行到究竟不间断。若妄说他人有上人法功德，则犯支分罪。若因增上慢（因错认为自己已有殊胜的功德而生起的傲慢），实无功德，而自确认为已有除五盖等的上人法功德，则虽具足加行、究竟，仍不犯根本罪。

    三、加行。说上人法的加行需具备下列五个条件

    ㈠、自己说：此上人法内容为自己所说，而非他人所说。若委派他人说，自己得支分罪。他人若明知是妄语而仍宣说，他人便得支分罪，若不知不犯。

    ㈡、自己口说：当他人面口说或在打电话时口说。若以手势、写信来表示，《四分律》中说犯根本罪，《律上分》中说犯支分罪。

    ㈢、与自己相关之语：即表明自己获得遣除五盖等的功德。若妄说经堂中有阿罗汉，得支分罪，进而说“这阿罗汉就是我”时，则犯根本罪。又如悄悄对某人妄说：“我这次闭关时，见到了格萨尔王护法，只对你一人透露一下，不要对别人说。”这也犯根本罪。

    ㈣、无错说：即心中所想与口中所说一致，如果心里想表明自己是八地菩萨，而口中说为一地菩萨，或心中想说阿罗汉，而口中说是三果阿那含，则不犯根本罪，而犯支分罪。

    ㈤、言语明显：口中直接、明显地说出。若戏笑说，梦中说，不犯；间接说犯支分罪；快速说而他人未听清，《律上分》中说犯支分罪，《四分律》中说不犯。

    四、究竟。

    即他人理解自己所说之义。若他人因语言障碍而不理解所说之义，则得发心、加行所得的罪业。若他人不明白具体遣除五盖、阿罗汉、菩萨等的意义，但知道对方在说上人法，则对方同样犯根本罪。又如通过打卦、暗示自己有神通等方便，对人妄说以后有大灾难，只有皈依我、供养我才能避免之类，不管他人相信与否，只要听懂了你的意思，便已犯根本罪。


五、饮酒学处

    若饮酒，居士犯支分罪与自性罪，虽不犯根本罪，但饮酒的过失很大，且很容易导致违犯四根本罪。

    1、饮酒过患

    一、总说

    《圣欢喜（比丘）经》中说：“耽著饮酒人，自他皆无利，愚痴色转劣，莫饮如含毒。”意即欢喜饮酒的人，对自己身心造成损害，对他人的善心也会失去，脸色也会变得黯然失色。

    《八师经》云：“酒以能害人，故云毒水。”

    《大萨遮尼乾子经》云：“酒为放逸根，不饮闭恶道……宁使身干枯，终不饮此酒……。"

    《正法念处经》云：“诸天报满命终时，若先世有偷盗业，尔时见诸天女夺其所著庄严之具奉余天子。若先世有妄语业，闻诸天女所说，生颠倒解，谓其恶骂。若先世以酒施持戒人，或破戒而自饮酒，临终迷乱，失其正念，堕于地狱。若先世有杀生业，寿命短促，疾速命终。若先世有邪淫业，见诸天女皆悉舍己，共余天子互相娱乐，是则名为五衰相也。”天人五衰相出现时，前世饮酒、施酒所感的果报较其余根本罪的果报还要严重，饮酒的危害由此也可见一斑了。

    《善恶所起经》指出了饮酒的三十六种过失，《圣欢喜（比丘）经》、《大智度论》指出了饮酒的三十五种过失。巴智仁波切引用经续论典的教证对《圣欢喜经》所列的三十五种过失作了解释，我们在此略作引用。

    在《圣欢喜经》中佛对圣欢喜比丘说：“谷酒、酒粉是放逸的来源，有三十五种过患”。哪三十五种呢？

    1、资财散失：饮酒的人原来拥有一些财物，但饮酒上瘾后，把这些财物都用来买酒，而不以此去作奉养父母等事，并且饮酒没有满足的时候。嗜酒的人最后往往会倾家荡产，弄到拆屋当柴烧的地步，并且酒后神智不清，把家弄得乌七八糟，如厕所一样。

    2、众病之门：饮酒会使胆、眼睛、血液、胃等新增疾病，旧病恶化，导致服药、开刀都已不起作用，结果导致死亡。饮酒后并会在骑马、爬陡峭山坡时摔死，这些醉酒人横死的地方在几代之后还会被认为是不吉祥的地方，有的在饮酒后往后一仰，倒地就死了，酒醉致死人的房子充满了臭气，他的尸体比一般尸体更令人厌恶，在送往尸陀林时人们象对待不净粪一样尽量避免接触。

    3、生起斗诤：人品贤良的转坏，说许多不该说的话，对怨敌说不该说的话，对母亲、姐妹也会谈论不净行方面的话题，所造下的绮语的罪业多如高山，与父母、挚友会互起争吵、打斗，矛盾恶化的互相砍杀，矛盾小的互相争吵，仅仅饮一次酒，就可能会造下一生中都追悔莫及的事。

    4、睹无义：即以不善为友，而趋入不善行。

    5、恶名远扬：出家僧人饮酒，会招致包括天人的耻笑，护法不予护持，他人不相恭敬，最后甚至到了穷困潦倒、无处觅食的地步。在家人饮酒，人品会退失，先前他人还会来询问家庭等大事，但此时再无人来相问了。总之，无人赞叹饮酒，相反，饮酒会导致恶名普扬。

    6、智慧渐寡：醉酒后，虽自以为没有过失，但别人都看到了他的过失，其心中忆念无意义的事，口中吐词含糊不清，即使是通达五明的智者，讲、辩、著都已无能为力。富有能力的人在做调伏怨敌、保护亲友、赚钱等事情时计划失误，成功的计划变成失败的计划，以前曾说的话都已忘记。

    7、所应得物不得；8、已得即失：智慧福报减少的缘故，所应得到的财物会得不到，已得到的马上失去，最后大多在饥饿中死去。

    9、泄露秘密：饮酒的人，口中把不住关，把应当保密的都说出来了，并且受了密乘戒的人都会失坏 “不向外泄露秘密”的这条三昧耶。并且世间上人因醉酒后言语琐碎，而把不应让怨敌听的话都说了出来，而且会在公众场合裸露身体，毫无廉耻。

    10、业际颠倒：不饮酒时不说妄语，饮酒后开始作说妄语等不善行，以前的善业荒废，所作事业虎头蛇尾，不能成功。

    11、能力减弱：原先精力旺盛，但饮酒后精力耗散，象在三叉路口徘徊的乞丐一般，脚不能承载身体，手拿不起碗，成为了一个没有能力的小孩子。怨敌伺机制造违缘，非人吸走他的精气，而甚至招致小孩的耻笑。

    12、不敬父亲；13、不敬母亲；14、不敬沙门；15、不敬婆罗门：饮酒后看不起父、母、沙门、婆罗门，对他们产生邪见，一刹那间摧毁以前所种下的善根。

    16、不敬尊长：饮酒后轻毁国王、长官等，会导致财产被没收，最后会导致丧命。

    17、不敬佛：仅仅饮酒，就违背了佛所制定的戒律。

    18、不敬法：仅仅饮酒，就已藐视、轻毁法宝。

    19、不敬僧：不随圣僧。

    20、不敬戒律：对先前严谨守持的戒律不再恭敬。

    21、失毁戒律：饮酒是一切堕罪的根本，由此犯根本罪，造下无量的恶业。

    22、不护根门：不应看的去观看，不应说的去言说，不应听的去听闻等，不知守持根门。

    23、纵色放逸：饮酒使人从谨慎变成放逸，从而追求女色，使持戒人破戒，世间人失去惭愧心。

    24、疏离父母双方的亲友、以及大臣：不用说善人与智者，就连自己的亲人也都会远离，最后只能与恶人为伍。

    25、众人不悦：饮酒人随至何处，都被圣者、凡夫嫌弃。

    26、与众人不合：饮酒人随至何处，在圣者、凡夫前不受欢迎，被指出众多过患，被疏远而形单影只。

    27、行不善法：饮酒后神智模糊，会不由自主地去行不善法，出家僧人造根本罪，犯根本戒，在家人犯下斗争、杀、盗、妄等痛苦的因。

    28、受持非法：不但不了知经书中指出的饮酒的种种过患，还对佛宝、法宝、僧宝生起邪见；反而把过失作为功德，如认为饮酒有功德、利益；远离正法，受持非法的行为。

    29、弃舍圣法：饮酒后作了非法，同时也就弃舍了正法。

    30、无惭无愧：从佛法角度来讲，饮酒后逐渐破了戒律，但没有后悔心，并且口出狂言，傲慢炽盛。从世间法角度来讲，对谁都不尊重，混淆亲怨。不遵循因果，无惭无愧，被他人视作肮脏的呕吐之物而远离。

    31、与恶人为伍，不向智者求教：饮酒之人，甚至会听从想杀害自己的怨敌的唆使，不向有利于自己的智者请教，对他们的教诲也不言听计从，从而毁坏了今生后世的许多善根。

    32、常行放逸：与疯子一样，身常裸形，不感羞耻；口中话碎，但无人愿听；心不知取舍，行无节制；在危险万分的山、水、火、猛兽前都不会引起一点警觉；在路口处上吐下泻，脏如臭粪，仰天而卧，犹如一具僵尸；今日该做的事推到明天，明天的事推到后天，荒废了应该行持的闻思修等佛法和世间法的善业，身语意三门仅是放逸度日，空耗岁月。

    33、不遵圣法：不遵循无垢的经续而行。

    34、远离涅槃：不但直接远离解脱和解脱道，而且与其结缘的人都会有极大损害。

    35、作疯子之行，死堕恶趣，感受痛苦，若转生为人，则成为疯子，并无记忆力。

    最后，佛总结说：“圣比丘，谷酒、酒粉为放逸之处，有如此三十五种过患，当应了知。”

    有时饮酒但习染不深的人，在皈依了上师三宝，亲近了持戒谨严的僧人、居士后，他们的习气会逐渐得以淡化，而最后戒绝饮酒。也有些嗜酒如命的人，离开了酒就象失去了快乐一样，郁郁寡欢，他们应该反思一下，假若酒与欢乐真的那么不可分割，那么人们的欢乐都应该从饮酒中来，或不饮酒的人便永远与快乐无缘了，但这显然不现实的。诸佛菩萨、天人等都不赞叹饮酒的凡夫，在他们看来，以酒为乐的人只能是怜悯或厌离的对象。

    众多经论中说：饮酒时似觉安乐，但过后肯定会招来无量的炽热痛苦。

    《本生经》中，指出了饮酒的十一个过失：

    1、身体衰败、意识不清，走路蹒跚，四处游荡，分不清是否是食物，抓到手上就吃。

    2、意无自在，智慧消减，犹如旁生，被怨敌取笑，福报失坏，而仍无察觉，身体乱动，口里乱说。

    3、远离惭心，裸形奔于城市而无察觉；远离愧心，所作一切都是无愧的行为。

    4、犹如狗犬，呕吐之物遍于全身，躺于街头，狗来舔身也不觉知。

    5、连父母前也说恶语，并且打骂父母，对给予酒等财物的主人也生嗔恚心，而结下怨仇。

    6、甚至连对至亲也作争斗，依此缘起而产生互相砍杀等恶性事件。

    7、纵然权势炎炎，但饮酒后以恶劣行为失去了高位，财富也逐渐失去。

    8、饮酒后哭笑无常，言而无信，脸色变得憔悴，眼眶充满泪水，一切成为他人呵斥的来源。

    9、饮酒后对己不利，语言不经思考，体察善恶的老年人饮酒后也会不知取舍。

    10、连天人的福报也会失坏，如往昔有一天人，饮了酒，以此而起争斗，作了恶行，被天人摈除，而贬罚成了阿修罗。

    11、一切发心，行为都已颠倒。

    《分别善恶经》云：“今生饮酒醉，地狱饮烊铜。”

    《正法念处经》云：“惯饮酒的人，堕于号叫地狱。”

    《佛说五戒功德经》中云：“饮酒之人，堕于热地狱，数千年中身遭焚烧。”又云：饮酒人将五百世转身为夜叉，五百世转生为狗，无量次转生为疯子。

    《狮子请问经》云：“若递酒给人，五百世转生为断臂人。”

    《仙人增者请问经》云：酒、毒、武器、杀生所得的肉用于布施是不清净的，还会有许多过失。

    但对护法供养酒却没有这些过失，因为以他们证悟的力量，酒已不是世俗上一般意义上的酒，不会产生各种过患，并且因酒的世俗缘起力，能增进力量、证悟等。

    二、别说

    一、与小乘别解脱戒相违

    《沙弥戒经》云：“宁饮烊铜，慎无饮酒。”

    《毗奈耶经》中佛对诸比丘说：“汝等若以我为师者，凡是诸酒不应自饮，亦不与人，乃至不以茅端滴酒而著口中。”

    巴智仁波切说，不但是出家的比丘和沙弥，就连在家居士，以发端沾酒入口也是不开许的。《别解脱经》中说：“饮能使人醉的谷酒、酒粉得堕落罪。”

    龙树菩萨的《戒律根本论》说：“病人不得饮酒如草头许。”

    释迦光在《戒律三百颂自释》中说：“佛云：‘若以我为师者，乃至不得以茅端滴酒而著口中’。故不得自饮，亦不得予人。”

    《正法念处经》、《毗奈耶经》中还说：若做酒、买酒、劝酒，居士造支分罪与自性罪，若未忏悔，则堕地狱。

    《医学释续》云：有人饮酒后起初乐于放逸、散乱，中间形同疯子，不守戒律，最后如同无心之尸体，睡无定处。《医学释续》是佛讲说医学的续典，在这里佛也明确指出了饮酒的过患，没有开许饮酒。关于用酒来治病，佛只开许用酒来涂拭疮口，并且从未开许可以咽下口，并且规定了入口一滴如草头露，便已造罪。若无病而以酒涂皮肤，居士得支分罪，若口腔有病，可含酒漱口，漱完口后吐出，不得咽下，不咽下无犯。

    《四分律》中说若药遍寻不得，也可以酒作药入口。而《毗奈耶经》中规定得更严格，即便医生说不饮酒必定死去，也宁愿抛弃性命，而终不饮酒。

    为何连草头所沾的那么一滴酒也不能开许呢？《俱舍论》的注释中作了解释：一方面是有的人喝一滴也会醉酒，另一方面是酒能上瘾，到后来会失去自控而越喝越多，最终导致醉酒。

    优婆毩多尊者说：“五无间罪、五堕罪和一切过失的来源是酒。”世亲菩萨在《俱舍论自释》中说：小乘有部中的戒律派说，饮酒是恶趣之因，放逸之根源，永无开许，故不能饮用。释迦光说：“故酒是一切过失的根本，连草头许也不能饮用。”法友论师在《戒律根本论大疏》中说：“小乘有部中有说饮酒是自性罪，如杀生等均是恶行。”

    二、与大乘菩萨戒相违

    《圣者央掘魔罗请问经》中说：“饮酒后转生为淫人、黄门，因为饮用了极为不清净的酒的缘故。”

    《大乘长善净恶（布萨）论》中说：“众过依于酒，故应尽断除。”

    在《报恩经》以及小乘的《大毗婆沙论》中都讲述了这么一个公案：在迦叶佛时代，有一禀性贤良的五戒居士，一天因吃饭时，菜里盐放得太多，而口渴难忍，他急于解渴，便把家中的酒喝了，结果酒醉而失去了理智，这时邻居的鸡跑到他的家里来，他把鸡捉了杀掉下酒，不一会儿，邻家的女主人跑来找鸡，又一时性起把女主人强奸了。事发后，他被邻居家告到了官府，官府在审问时，他又全然否认所犯的恶行。就这样，因为不谨慎喝了酒的缘故，这位本来持戒相当不错的居士接连犯下了偷盗、邪淫的根本罪，以及杀生与妄语的支分罪，给我们留下了极为深刻的教训。

    《宣说大乘菩萨行境经》中云：喜欢饮酒的人，饮酒后常作放逸行，受到智者呵斥，今生后世渐成愚痴，所以有智慧的人应遣除对酒的欢喜心，尔后方能获得功德，对他人也应作如此宣说。

    《大涅槃经》等经中不但对饮酒作了遮止，还对卖酒、出售武器、贩卖人口作了遮止，还规定了不能到王宫、妓女、猎人、种姓下劣者、卖酒人那里去。甚至连卖酒人那里也不准去，可见大小乘经论中都对饮酒作了严格的遮止。

    三、与密乘戒相违

    密乘的三昧耶主要分为共同的三昧耶和不共同的三昧耶两种，共同的三昧耶即是显宗的别解脱戒和菩萨戒，从上看出遮止了饮酒，而不共同的三昧耶也同样遮止了饮酒。

    事续部中的一续典中说：应断除肉、酒、大蒜、葱，受用清净饮食。

    《不空绢索续》中说：欲想得到成就，应断除饮酒。

    《清净续》中说：不能饮用酒等物，不能做对众生有损害的事。

    《大坛城续》中说：能醉人的酒，不能布施，也不能劝人布施，因为酒是一切过患的根本。

    《金刚顶续》中说：酒是一切衰损的根源，故应断除。

    《不动愤怒续》中说：具足智慧的人不应饮酒，因会受世间人的呵斥，故应断除饮酒。

    《时轮金刚》的二十五条戒中，也专门有遮止饮酒的一条戒。

    《胜乐续》和《文殊根本续》中说：若修密者醉酒，堕号叫地狱。

    巴智仁波切总结饮酒的过患说：“总之，饮酒会导致犯舍弃众生的根本罪，欺骗作为供养处的上师和欺骗众生等四黑法，因此应予以断除。”

    2、犯缘

    一、基。凡是以米、麦、花、果等原料酿成，能醉人的都称为酒。若饮只有酒色，无酒香、酒味，不醉人的不犯，如酒被煮掉后，饮用所剩下的水不犯。若以酒煮药，已无酒味、酒香的不犯。

    二、发心。酒作非酒想，仍获相应罪，非酒作酒想，获支分罪。

    三、加行。手拿酒瓶，送酒入口，买酒送人等。

    四、究竟。只要酒入咽喉，便已得罪。

    3、开缘

    小乘视烦恼为毒，因为小乘没有圆满证悟法无我空性，无法成就大乘见道那样的功德，因此佛在别解脱戒中对饮酒并没有作直接开许，而只对病人在涂疮、漱口上稍作了开许。

    大乘一方面需同样遣除自相续的烦恼，另一方面在发起菩提心后，不再对烦恼畏惧，而是在殊胜的见解摄持下，直接投身到轮回中忏罪积资、圆满福慧。故大乘菩萨在菩提心摄持下，在必要时可以开许四根本戒，如大悲商主以慈悲心杀一贼人而圆满了万劫资粮，同样饮酒也有这样的开许。

    若是已证悟成就的瑜伽师，开遮则不同，因成就者证悟世出世间万法都是假立幻化而成的，比如中观不但认为涅槃的万法是空无自性，而且轮回的万法也同样是空无自性。故《般若十万颂》中说：安住于无生的空性中，对幻化的万法不起执著，就不会造恶业。已获究竟证悟的圣者更是体悟了一切法都是大平等、大清净，其本性都是智慧，了无罪业可得。在凡夫面前有酒色、酒香、酒味、能醉人的酒，不能令成就者醉倒，其实已不成为我们意义上的酒，成就者喝这种“酒”不会造下恶业。而戒律是为了防恶止非的，因此也就无需为圣者制定类似于针对石女的儿子的杀戒。

    巴智仁波切等祖师指出开许饮酒是指下列两方面的情况，一是已成就的瑜伽师，他的生起次第、圆满次第等的修法已得稳固，纵饮千斗也不会醉酒，并且酒已变成了甘露，故怎么饮用都不会犯戒，就象一般人吃了剧毒必死无疑，而孔雀吃后非但无害，还会使羽毛更为鲜艳一样，如布瓦巴、寂天菩萨、那洛巴和汉地的济公和尚等成就者，比如强盗们一次把酒供养给了那洛巴后，那洛巴把酒都立即化成甘露喝了下去；二是没有具足上述功德的密乘弟子。密乘无上续部的三昧耶中规定在参加密乘灌顶及会供时应该饮酒吃肉，但在密乘中，他们在参加密乘灌顶及会供时只能以手指沾酒，轻触舌面，这样既不会破小乘饮酒戒，也不会破坏修行密法的缘起。以前萨迦班智达等在作秘密灌顶时，就是用糖、酸奶、酒等在舌头上碰一碰，会供时也以大部分上供给了护法，只留一点在舌头上轻碰。

    巴智仁波切还强调说：如果没有稳固的生、圆次第的修法，还没有把酒转化成甘露的能力，分别心没有一刹那安住的时候，还以修密为借口去饮酒，他们所产生的只是世俗的过患，而不是出世的功德，只有堕入地狱，绝对不可能得到密乘的悉地。同样，现在上师法王如意宝也在一再如此强调。

    4、饮酒是自性罪还是佛制罪

    自性罪（又称性罪）是不论佛有无制定此戒，其行为的本身（自性）即是罪业，如四根本罪等。犯罪所感恶业的轻重因具体行为的不同而有所区别。佛制罪（又称遮罪）是违反了佛制定的戒律所产生的罪业，是由对佛、法不恭敬所致，如非时食等，因此所受的果报远远比自性罪要严重。其犯罪所感恶业的轻重可从戒律学处中了知。有的自性罪与佛制罪互为交叉，比如杀生等四根本罪，既是自性罪又是佛制罪。

    关于饮酒，有的说是自性罪，也有的说是佛制罪。世亲菩萨在《俱舍论自释》中说：小乘有部中的戒律派认为饮酒是自性罪，俱舍派认为饮酒是佛制罪；巴智仁波切引用《圣欢喜经》说明饮酒是自性罪；释迦光尊者在《戒律三百颂自释》中说饮酒是佛制罪。

    我们从《善恶所起经》、《圣欢喜经》、《大智度论》等经论中指出的种种饮酒过患，以及佛甚至对病人也未开许饮酒中可以知道，饮酒本身是自性罪，又从佛所制定的戒律中，居士得支分罪中可以得出，饮酒同时又是佛制罪，因此说饮酒既属自性罪，又属佛制罪。

    5、断除饮酒的功德

    断除饮酒后，与以上饮酒过失相反的功德都可以得到。如《佛说五戒功德经》中说，不饮酒的人获得三十六种功德，如马上能知所知法、不作疯狂行为、不放逸、有惭有愧、转生人天等等。

    不饮酒是衡量三戒清净的标准之一，能获得五道十地的功德，获得暂时与究竟的解脱。

    6、酒戒是五戒的基础

    因为饮酒本身的极大过患，以及导致失坏其他戒律。因此萨迦班智达、宗喀巴大师、巴智仁波切、麦彭仁波切等祖师在传居士戒时都强调首先必需守持酒戒，即若只守五戒中的一戒，这一戒就必需是酒戒，若守多戒，须在酒戒上再增受其余的戒。

    但现在一些人学密法而不戒酒，以为饮酒是密乘中必不可少的行为，另外有一些人看到了这些不如法行为后，也误以为容许饮酒是密乘的一大特点，因此而产生了对密法的误解。这就把恶劣的非法行为误以为是无上密法，真正的密法又少有人能够弘扬，这也是末法时代混乱、颠倒的一大体现。


第三节、 八关斋戒

    1 受持八斋戒之仪轨

    八关斋戒的作用与功德已在第一部分中讲述，下面介绍受持八关斋戒的仪轨及其戒相。

    于三宝所依处前随力供上供品，脱鞋，五支（两手、两足、脸）沐浴，向三宝及上师顶礼，两膝著地、合掌，发出离心及菩提心。于上师或三宝所依处前诵此文：

    大德（导师）一心念我，我名______，从此时起终身皈依佛，两足尊；皈依法，离欲尊；皈依僧，众中尊。请大德（导师），从此时起乃至明日日出时止摄我为八斋戒者（诵三遍）。此乃方便（师说），善哉（自说）。

    次诵：愿师（导师）念我，往昔圣者阿罗汉如何断除杀生而不杀生，如是我名______ ，亦从此时起乃至明日日出时止，断除杀生而不杀生，我以此第一支向圣者阿罗汉之学处随修、随学、随作。此外，往昔圣者阿罗汉如何断除盗取，非梵行，妄语，谷酒、酒粉、能醉、放逸之物、歌舞、音乐、华鬘、涂香、饰件、涂色、高广大床、非时食而不食非时食。如是我名______ ，亦从此时起乃至明日日出时止，不盗，不非梵行，不妄语，不饮谷酒、酒粉、能醉、放逸之处，不作歌舞、音乐、华鬘、涂香、装饰、涂色，不坐卧高广大床，不非时食，我以此八支向圣者阿罗汉之学处随修、随学、随作（诵一遍）。

    此乃方便（师说），善哉（自说）。

    （此戒于日出及早饭前自授）

    译自藏文传戒仪轨

    此仪轨需在比丘（尼）或沙弥（尼）前受，如果在受戒时发心长期受持的（比如发心受持一年），可在每次斋日的日出早饭前在佛像前自受此戒，此时“此乃方便”及“善哉”均不用说。如果在其间的某个斋日未受此戒，则应再次到比丘（尼）或沙弥（尼）前求受此戒。

    此仪轨正行部分是洛青丹玛西日律师从律经《律上分》中录出，传戒仪轨的正行须由佛陀宣说，但前行、回向，不同的律师则所作常有不同，故也可随宜采用仪轨。

    藏地居士在受八关斋戒时，一直遵循较严格的规矩。在受戒之前，洗脸、洗手、洗足，使身支清净，受戒后，只日中一食，禁语，做顶礼、诵咒等善业，除午前一餐外，早晚都不进任何饮食，甚至不喝白开水。午前一餐需是素食，还要作上供下施，饭后必漱口，除去残留在齿缝间的食物，以确保对“不非时食”的持守清净。

    在小乘《俱舍论》中，八关斋戒因为受戒的时间很短，所以不具体区分男女二众。大乘《瑜伽师地论》的“摄抉择分”中，也指出受八关斋戒时不具体区分男女二众，原因则与小乘有所不同，是因黄门（黄门是东汉宦官的宫禁职称，梵语般吒阿毗昙，意为阉人，共有五种：1、生黄门，2、形残黄门，3、妒黄门，4、变黄门，5、半月黄门）受八关斋戒也能获得戒体之故。

    2 戒相简述

    前五条戒，可参照前文，唯邪淫戒改为淫戒，即断绝一切男女欲事。第五条中的断除一切“放逸之物”包括断除吸烟、吸毒等。第六条以朴素为原则，不作项链、戒指、涂脂抹粉等的一切的装饰，甚至包括不戴手表；并且禁绝一切娱乐，若是不经意地听到、看到歌舞，只要不进而起心观听，仍不为犯戒。第七条即不能坐卧华丽富贵的床、椅，如席梦思等。第八条即在当地正午之后（五明佛学院的正午是北京时间下午一点十五分），除喝白开水外，不再进其余饮食。

    附：
    《佛说斋经》具体介绍了八关斋戒的戒相、持斋之日所应作的五种念处、持受把关斋戒的功德等。兹从《大正藏》卷一中录出，附录于此，供大家参阅。

佛说斋经

吴月氏国居士支谦译

    闻如是。一时佛在舍卫城东丞相家殿。丞相母名维耶。早起沐浴着彩衣，与诸子妇俱出，稽首佛足，一面坐。佛问维耶：“沐浴何早？”对曰：“欲与诸妇俱受斋戒。”佛言：“斋有三辈，乐何等斋？”维耶长跪言：“愿闻何谓三斋？”佛言：“一为牧牛斋，二为尼犍斋，三为佛法斋。牧牛斋者，如牧牛人求善水草，饮饲其牛，暮归思念何野有丰饶，须天明当复往，若族姓男女已受斋戒，意在家居利欲产业，及念美饮食育养身者，是为如彼牧牛人意，不得大福，非大明；尼犍（注：意为外道）斋者，当月十五日斋之时，伏地受斋戒，为十由延内诸神拜言：‘我今日斋不敢为恶，不名有家，彼我无亲，妻子奴婢非是我有，我非其主。’然其学贵文贱质，无有正心，至到明日相名，有如故事。斋如彼者，不得大福，非大明；佛法斋者，道弟子月六斋之日受八戒，何谓八？
    “第一戒者，尽一日一夜持，心如真人（注：意为阿罗汉），无有杀意，慈念众生。不得贼害蠕动之类，不加刀杖，念欲安利，莫复为杀，如清净戒以一心习；
    “第二戒者，尽一日一夜持，心如真人，无贪取意，思念布施，当欢喜与、自手与、洁净与、恭敬与、不望与、却悭贪意，如清净戒，以一心习；
    “第三戒者，一日一夜持，心如真人，无淫意，不念房室，修治梵行，不为邪欲，心不贪色，如清净戒，以一心习；
    “第四戒者，一日一夜持，心如真人，无妄语意，思念至诚，安定徐言，不为伪诈，心口相应，如清净戒，以一心习；
    “第五戒者，一日一夜持，心如真人，不饮酒、不醉、不迷乱、不失志，去放逸意，如清净戒，以一心习；
    “第六戒者，一日一夜持，心如真人，无求安意，不着华香，不傅脂粉，不为歌舞倡乐，如清净戒，以一心习；
    “第七戒者，一日一夜持，心如真人，无求安意，不卧好床，卑床草席，捐除睡卧，思念经道，如清净戒，以一心习；
    “第八戒者，一日一夜持，心如真人，奉法时食，食少节身，过日中后不复食，如清净戒，以一心习。”
    佛告维耶：“受斋之日当习五念，何谓五？”
    “一当念佛。佛为如来，为至真，为等正觉，为明行足，为善逝世间父，无上士，经法御，天人师，号曰佛。是念佛者，愚痴、恶意、怒习悉除，善心自生，思乐佛业，譬如以麻油澡豆沐头，垢浊得除。斋念佛者，其净如是，众人见之莫不好信；
    “二当念法。佛所说法，三十七品，具足不毁，思念勿忘，当知此法为世间明。是念法者，愚痴、恶意、怒习悉除，善心自生用乐法业，譬如以麻油澡豆浴身，垢浊得除。斋念法者，其净如是，众人见之，莫不好信；
    “三当念众。恭敬亲附，依受慧教，佛弟子众，有得沟港受沟港证者、有得频来受频来证者、有得不还受不还证者、有得应真受应真证者，是为四双之八辈丈夫，皆为戒成、定成、慧成、解成、度知见成，为圣德为行具，当为叉手，天上天下尊者福田。是念众，愚痴、恶意、怒习悉除，喜心自生，乐众之业，譬如以淳灰浣衣，垢污得除。斋念众者，其德如是，众人见之莫不好信；
    “四者念戒。身受佛戒，一心奉持，不亏、不犯、不动、不忘，善立慎护，为慧者举，后无所悔，不以有望，能等教人。是念戒者，愚痴、恶意、怒习悉除，喜心自生，乐戒统业，如镜之磨，垢除盛明。斋念戒者，其净如是，众人见之，莫不好信； 　　“五当念天。第一四天王，第二忉利天，盐天，兜术天，不憍乐天，化应声天。当自念：我以有信、有戒、有闻、有施、有智，至身死时，精神上天，愿不失信、戒、闻、施、智。是念天者，愚痴、恶意、怒习悉除，喜心自生，乐天统业，譬如宝珠，常治清明。斋念天者，其净如是，奉持八戒，习五思念，为佛法斋，与天参德，灭恶兴善，后生天上，终得泥洹，是以智者，自力行出心作福；
    如是维耶，斋之福祐明誉广远，譬是天下十六大国，是十六国，满中众宝不可称数，不如一日，受佛法斋，如此其福者，则十六国为一豆耳。天上广远不可称说，当今人间五十岁，为第一天上一日一夜，第一四天上寿五百岁，彼当人间九百万岁，佛法斋者，得生此天上。人间百岁，为忉利天上一日一夜，忉利天寿千岁，当人间三千六百万岁；人间二百岁，为盐天上一日一夜，盐天寿二千岁，当人间一亿五千二百万岁；人间四百岁，为兜术天上一日一夜，兜术天寿四千岁，当人间六亿八百万岁；人间八百岁，为不骄乐天上一日一夜，不骄乐天寿八千岁，当人间二十三亿四千万岁；人间千六百岁，为化应声天上一日一夜，化应声天寿万六千岁，当人间九十二亿一千六百万岁。若人有信、有戒、有闻、有施、有智，奉佛法斋，当命尽时，其人精神，皆生此六天上，安隐快乐，猗善众多，我少说耳，凡人行善，魂神上天，受福无量。”
    维耶闻佛语，欢喜言：“善哉！善哉！世尊，斋之福德，甚快无量，愿受佛戒，从今已后月月六斋，竭力作福至死。”
    佛说经已。皆欢喜受教


第一节、失去戒体的四共同因

第三章 破戒后忏悔的方法

    佛在《律本事》中强调了二种重要的法：一、受持净戒律，不造任何堕罪；二、如果造了堕罪，应如法忏悔清净。又米拉日巴尊者曾说过，虽然罪业不是功德，但是罪业可以忏悔清净，是它的一种功德。因此我们同时应该知道忏悔的方法。下面简明扼要地介绍忏悔的方法。

    在讲忏悔方法之前，先讲经论中提到的失去戒体的因。

    第一节、失去戒体的四共同因

    因戒体的差别，各个别解脱戒失去戒体的因也有所不同，如八关斋戒、正学女戒都有各自失去戒体的因；而有四种因则是共同的，《三戒论》中指出的这四种共同因是：

    1、舍戒。

    2、命终。

    3、生起二形，或性别反复变换了三次。

    4、产生了谤无因果的邪见。

    至于八关斋戒，一般是一日受持后即行舍掉。故不在四种共同因之内。

    下面介绍这四种共同因。

    一、舍戒

    智慧妙在《日光疏》中说，就象杀生、偷盗等是该遮止的一样，总的来讲，佛对舍戒是遮止的，所以不能轻易就舍戒，也不能去劝别人舍戒。只有在特殊情况下方可舍戒，如被外道、国王或盗贼逼迫与凡夫女作不净行，否则将被断除性命，若自己是凡夫，去作不净行会犯根本罪，这时应舍戒。又如自己业障深重，烦恼炽盛，他人又作障碍，无法继续持戒时，可以舍戒。智贤律师并讲了此时舍戒的三个必要：

    1、如理如法舍戒后，条件具足可再次受戒而得戒体。

    2、遇极大违缘时舍戒，可免造根本罪。

    3、如理如法舍戒后，世俗人不会诽谤、讥嫌。如果不舍戒，这时由于不能对治烦恼和违缘而去作非法行，就会被世俗人诽谤和讥嫌。

    戒体就象一个如意宝，人们在遇到天灾人祸等大灾难时，总是把如意宝送到一个安全地方保存妥当，待灾难过去后再重新取出使用，否则如意宝也就会被毁坏。同样，在遇到极大违缘时，也应好好把戒体存放起来。在舍戒后，作非法行虽然仍得自性罪，但可免除根本罪。

    印度《戒律略论》等论中说，在家人或出家僧人，在遇到很严重的违缘时，在不得已的情况下可以舍戒。若今日舍戒而明日受戒，再舍再受，这样随便舍戒，如同儿戏，将会造下舍弃证法的重罪，故佛不予开许。另外历代传承上师一再强调，若有人以为，舍去别解脱戒作个普通人，可以多享受些世间的快乐，作世间的事务也更方便，以这种对世间法的贪著而舍戒，也有舍弃证法的严重过失。佛法分为教法和证法，受戒后相续中所得的清净的戒体属于证法。所以，无论在家或出家，以难得的人身获得戒体后，除在特殊情况下，决不可轻易舍戒，更不能因贪著世间法而舍戒。若轻易舍去了戒体，已没有机会获得出世间解脱的功德，这是历代传承上师再三强调的。

    很多印度的论师阐述了舍戒方面的学处。如《戒律根本论》的颂词中便单独有一“舍戒品”，《花鬘论》中总结说：

    无乱心舍戒，了知人现前，
    我舍汝应知，此名真舍学。

    对此智贤律师在《日光疏》中分基、发心、加行、究竟四个条件作了详尽的解说。

    1、舍戒的基

    ㈠对境。也就是在什么样的人前可以舍戒，此需具足三个条件：

    1、明五聚：

    ⑴人：人即包括一切男、女、黄门。若对境是旁生、非人，舍戒不成。

    ⑵口能言：对方有说话的能力，若是哑巴、未学话的婴儿等，舍戒不成。

    ⑶知所说义：即对方明白所说舍戒句子的含义，若对不能领会意义的孩童等说，舍戒不成。

    ⑷神智正常：若所缘的是痴狂心乱的人，则舍戒不成。

    ⑸非黄门。

    2、身为凡体：若所缘的是人所幻化成的旁生、非人，或身体隐而不现，这时对之舍戒不成。

    3、是他（她）人：舍戒时所缘的人，必须是其他人，无论是在家人或出家僧人、男人或女人、老人或青年人、佛弟子或非佛弟子，只要对方能明白舍戒的话语就可以。

    自己的道友、亲友、阿阇黎或者一般的世俗人，都可以作为对境，只要他们明白了自己所说的舍戒语句的含义，就可舍去戒体。或者上述所讲的这些所缘的人不在身旁，也没有足够的时间寻找他们，在烦恼、违缘现前时无法对治而立即要去作非法行，可与作非法行的人（如一起作不净行的人）提出舍戒。

    ㈡舍戒人自己的条件：

    1、神智正常：若不正常，纵说舍戒也不成。

    2、身为凡体：若幻化为旁生、非人的形相，舍戒不成。

    ㈢所欲舍的戒体：在已受戒并得到戒体，未曾破戒与舍戒的前提下，可将戒舍去。并且所舍的戒体是其心中所想舍去的那个或几个戒体，其余的戒体不受到影响。如舍去八关斋戒后，五戒仍可继续受持。

    2、舍戒的发心

    ㈠想：于基确认无误。如有误想，如在空旷无人处说舍戒，则舍戒不成。

    ㈡发心：《俱舍论》等经论中指出，发心是指从内心生起真正舍戒的发心的那一刹那起，从加行直至究竟不断。《毗奈耶经》、《戒律根本论》中说，以开玩笑说舍戒，如开玩笑说“我给你供养一个居士戒”等，并非真正的舍戒。

    3、舍戒的加行

    舍戒的加行分口说与身体表示两个方面。

    口说：即口说舍戒的话。在《律本事》、《戒律根本论》、《三戒论释》、法友论师的《戒律根本论大疏》以及智慧妙的一些注疏中，详细列举了舍戒的语句，如直接说“我舍居士戒体”，或间接说“我舍根本三宝”、“我舍因三藏”（因为三宝和三藏是戒律的因）；以及“我舍传戒的阿阇黎”，或说“我舍梵行的道友”、“把我摄为五无间罪的人"、“把我摄为黄门”等语句（非愿真做个五无间罪的人或黄门,因五无间罪的人或黄门无法得到戒体，故想以此方便舍去戒体)，都会舍戒。

    身体表示：德光在《戒律根本论》的注疏中，及印度法友论师在《戒律根本论大疏》中都说，给他人以手势、写信等，示意自己舍戒，并且他人也明白你的意思，舍戒可成。又智慧妙在《戒律根本论》注疏中，引述了《俱舍论》中的观点说，若他人不明白你所表示的意义，虽身体以手势、写信等示意舍戒，但舍戒不成功。

    如果没有所缘的人，则舍戒不成，相续中的戒体仍存在，故仍要继续守持，否则每天都在毁犯戒律的学处。真正要舍戒，不应偷偷地作（如一人在佛像前悄悄地说）而不让他人知道，必须有所缘的他人在场，使他人听清自己舍戒的语句和意义。

    4、舍戒的究竟

    舍戒的究竟是他人已知解自己所说之义。

    二、命终

    因为别解脱戒受持的时间为尽形寿，故当人的寿命终结的时候，此人受持的别解脱戒也就随之失去，如墙壁倒塌后，原来绘在墙上的文字、图画也就不复存在。

    三、生起二形，或性别反复变换三次

    一个守持净戒的男居士，身上长出了女根（或比丘尼身上长出男根），或女居士，身上长出男根成为身上同时具有男根女根的黄门时，先前所受持的别解脱戒会失去。或者其性别反复转变了三次，在第三次变化时戒体自然失去。

    四、谤无因果的邪见

    由于相续中产生了谤无因果的严重邪见，断除了善根，戒体所依的基础已坏，这时所有别解脱的戒体与大乘的戒体都会被破掉。

    以上讲的命终这一共同因，只会舍掉别解脱戒，大乘的菩萨戒的受持时间是乃至成就菩提果之间，故所受的菩萨戒也不会因为命终而舍弃。所以，在共同四因中，谤无因果的邪见最为严重，大小乘的《俱舍论》对此都作了强调。


第二节、失去戒体的不共同因

    一、失戒

    八关斋戒有受持一日一夜的，也有受持一生的。对于一般一日一夜受持的八关斋戒，到第二天的明相现时，八关斋戒的戒体自然消失，有人误认为当天的晚上十二点戒体消失，这是不正确的，此时如有非法行则破了八关斋戒。乁

    二、破戒

    小乘中，各派对破戒的因有不同的讲说，《俱舍论》第四品中云：

    有说由犯重，余说由法灭，
    迦湿弥罗说，犯二如负财，

    这颂词归纳了小乘各派的观点，下面分别作介绍：

    有说由犯重：这是小乘经部的观点，认为造了根本重罪后，如果有覆藏心，就已破根本戒，因为犯者心相续中有无惭无愧的恶心。

    对于有覆藏心，造严重的根本罪这一情况，经部和有部有不同的抉择。我们应该随经部以覆藏心造根本罪，会破失戒体的观点，因为经部比有部更为了义。

    因此我们万一造了重罪后，不能有覆藏心。因为造下的罪业都是刹那的有为法，不是常有不变，若如理忏悔，可以凭借不可思议的对治力，完全净除业障，但若有覆藏心，就很难清净。尤其佛陀在小乘经部中规定，造了最严重的根本罪后，如果有覆藏心，在今生不可能再有受别解脱戒的机会。

    唯识宗弘扬戒律的论师们也认为，以覆藏心造根本罪，会破根本戒，破了根本戒后，破戒者的相续中还有一个死戒体，犹如一个活人命终后，还留下一具死尸。这个死戒体还会产生作用。佛在《律上分》、德光在《戒律根本论》中也都作了同样的论述。

    如犯了根本罪后，无覆藏心忏悔并把死戒体舍掉后，可重新受别解脱戒，重新得清净的戒体，此种人这叫授学者。

    余说由法灭：这是根本说一切有部七派当中的红衣部（一般又称赤牒部）的观点，认为佛法分教法与证法，当教法灭时戒体自然消失。无著菩萨指出教法坏时相续中的戒体不会被损坏，因为戒体是证法而不是教法，相续中属于证法的戒体，在没有破戒因的情况下，不会由于教法坏而自然消失。并说，教法毁灭时，若求新的戒体，则相续中得不到所求的戒体，因为传戒的仪轨属于教法，已随教法一起毁坏。

    迦湿弥罗说，犯二如负财：失坏了一个根本戒的戒体，相续中其余的三个根本戒未曾破坏，就象一个人，他欠了别人的财物，需要去偿还，同时他自己又拥有一些财物，有吃的穿的等。在印度，不同的地方所弘扬的有部的观点有所不同，这里讲的是印度迦湿弥罗地方所弘扬的有部的观点。


第三节、正式忏悔的方法

    居士犯了别解脱戒后，应在比丘（尼）及沙弥（尼）处作诚心的发露忏悔。另外，也可以通过守持八关斋戒来清净支分罪，以及以四对治力忏悔。然要忏净根本罪，需发起大乘的菩提心，或修习密乘中金刚萨埵等胜法。

    八关斋戒前面已经讲述，下面结合比喻来讲四种对治的含义：

    一、依止力：如人误服毒后，需依靠医生治疗，造堕罪的人，应皈依三宝，发菩提心，然后依金刚萨埵、三十五佛等来忏悔罪业。

    二、破恶力：就象误服毒物的人，极想将毒物吐出，造了堕罪的人，从内心深处发露忏悔，没有覆藏心。

    三、恢复力：就象误服毒物的人，发誓再也不吃毒物，造了堕罪的人，发誓今后纵遇命难也不造任何罪业。

    四、对治力：就象误服毒物的人，为了医治要服用药物，造了堕罪的人，自己的身口意三门精勤行持善法，念诵金刚萨埵心咒、《三十五佛忏悔文》等，以清净堕罪。

    忏悔时需要具足四对治力，不但小乘强调了，大乘显宗和密宗也同样强调。在《宣说四法经》中讲，菩萨等造的罪，需要以四种对治力来忏悔，并讲了四种对治力忏悔方法的殊胜功德。以金刚萨埵等的殊胜方法，可以清净全部罪业，不会堕入恶趣，否则若不具足四对治力，仅是表面忏悔，则很难清净堕罪。

    虽然我们无始以来的无明烦恼很深重，所积之业障大如须弥山，但只要我们一边恳切祈祷金刚上师，一边励力念金刚萨埵百字明来忏悔业障，则受持清净戒律时，不会遭遇很大的违缘。

    阿底峡尊者讲过：“在显宗没提到的，密宗中不共同最殊胜方便修法就是修金刚萨埵。”无始轮回至今生所造的罪业，如今生如理如法发露忏悔，也就是积累资粮，则今生就会清净，并能显现本来清净的如来藏的本体。故对于现在的众生而言，最殊胜了义和最迅速的方便就是上师金刚萨埵的修法，应把根本上师和本尊金刚萨埵观为一体，精进修行、诵咒，才能算做上师法王的合格弟子。

    同时，我们应以一切持戒、修行的功德回向往生极乐世界，因为娑婆世界障缘多，顺缘少，持戒极为不易，而极乐世界纯是顺缘，相比之下更快捷地成就功德。这也是道宣律师等祖师一再倡导的。

    虽然小乘声闻有十八部或说二十部，但各部讲的戒律没有大的差别。佛在经中曾讲过：“佛告文殊，未来我诸弟子有二十部，能令诸法住，二十部者并得四果，三藏平等，无上、下、中，譬如海水，味无有异”。所以说，小乘声闻各部所传讲的戒律，都是佛法，都是解脱法，无论依哪部，均可得清净的戒体，得小乘四果。我们不能以自己的分别心分别、舍弃，否则有可能犯舍弃正法的过失，甚至毁掉自己的皈依戒。


第四章、希望

    三乘佛法总括起来，也就是三乘戒律，一切修法无不包含在戒律之内。佛曾告诫弟子：诸恶莫作，众善奉行，自净其意，是诸佛教。即是要求弟子着重于清净戒律。

    一、 应以正知正念谨慎护戒

    学佛的目的在于调伏自他的烦恼，当然前提是首先得调伏自己的烦恼，否则度化他人便只是一句漂亮的空话。调伏烦恼需通过修行，修行若不具备闻思的基础，便只会在自己的烦恼、情见上转绕，因此首先须通过闻思教法把自己种种短浅谬误的观念转换成佛陀所教给的深邃广大、正确无误的思想。同时无论在作闻思修等何种事业，都应明确掌握自己学法的目的，即为断除自他的烦恼，而不能夹杂有名利之心。《毗奈耶经》中说：

    芭蕉若结子，竹苇生其实，
    如骡怀妊时，斯皆还自害。
    利养及名闻，愚人所爱乐，
    能坏众善法，如剑斫人头。

    初学者不应离开善知识。当一个初学者对上师三宝刚生起信心时，烦恼还是比较炽盛，终日杂念纷飞，尤其是年轻人，没有经受过多少磨难，也未详细观察轮回的过患，对佛法的闻思修还未上路，调伏烦恼之能力非常弱，此时若在城市等复杂的环境中住下，虽发心度众生，但非常容易和恶知识及恶友相遇，由于自己的业力和违缘现前，就会被外境所转，此时怙主上师又不在身边，纵然自己不想破戒，还是会不由自主地破了戒，到那时后悔已晚。

    现在我们遇到了具德的金刚上师和戒律清净、团结和合的僧团，因此要好好珍惜这个机会，时时不忘失正知、正念。同时对自己心中的贪、嗔、痴、傲慢、嫉妒要作一个清晰的观察，这样就能真正找到自己与诸佛菩萨、金刚上师的差距，就会发自内心去虔诚祈祷，就不会追求于外在的做给他人看的形象佛法，而会真正在内心中下功夫，也知道不这么做就会上有负于上师三宝，下有负于六道众生。

    学了戒律后，如果常以戒律去衡量别人，如此正好说明自己尚未真正开始修行，尚未开始调伏自心，与学戒律的目的恰好背道而驰。这一点必须时刻警觉。

    我们不应去主动观察，寻找并发现他人的过失，但在确切知道他人的过失后，在不致产生烦恼的前提下，可以和颜悦色地进行规劝，如果他人不愿接受，除非我们有显现在慈悲与智慧双运摄持下的愤怒本尊的功德，否则我们不应继续强劝，而只能在心中默默祈祷上师三宝，愿他早日改过。做执事、法师的有责任进行观察，但也不能为烦恼心所驱使而去指责他人，在处理问题时应如理如法，不能以粗暴方式而草率行事。

    佛制定戒律的目的是让每位弟子规范自己的身口意三门，学了戒律后，每个人都应把眼光转向自己，审视自己，居士应问自己居士戒是否守持清净？在了知持戒功德后，为什么还不出家？对戒律学处是否清净，有哪些还没有做到？我们应以戒律来监督自己，而不能以之去衡量他人，观察他人的过失。尤其作为居士无权去评论出家僧人的过失，不说闻思修的功德，仅仅是出家僧人能发心出家，穿上僧衣这件事，就应受到居士们的恭敬。出家僧人受持一天的出家戒律比居士受持一百年居士戒律的功德还要殊胜，因此佛规定居士们应对出家僧人供养、承事，以积累福报。但反过来说，出家僧人也无权以傲慢心去指责、命令居士，因为出家僧众是一切四众弟子的主要的道友，而并非他们的导师，只有佛宝与自己的上师方能作为导师。

    皈依僧宝是把僧宝作为修道过程中的道友，大乘弟子因为发了殊胜菩提心，追求究竟的佛果，因此对道友的要求也比较高，需登地以上的菩萨，一个登地以上的菩萨即已是僧宝，小乘弟子因为追求罗汉果位，因此只要是具足清净戒体的四个或四个以上的比丘（尼）即可成为僧宝。此僧宝并不一定需具备禅定、证悟等的功德。小乘弟子在皈依僧宝后，以僧宝为道友，即可较顺利地证得罗汉果。

    密乘中也有破了小乘别解脱戒，或犯了五无间罪的人，进入密乘坛城后马上清净罪业，获得证悟的方便；净土宗也有犯五无间罪的人仍能往生的方便。应知这是就最恶劣的情况而言，而且他们已经比未破戒、未犯罪的人大大增加了证悟与往生的难度，因此不能存在侥幸心理而去破戒。

    真正持戒、有闻思修行功德的人，临终时会很欣慰，自忖正念一世始终没有空耗，现在总算可以以此功德脱离轮回往生西方极乐世界去了。但现在的年轻人甚至连无常都意识不到，更不用说获得修行的功德，并且从小就从各种传媒中耳濡目染了许多复杂的、与佛法尤其与持戒相违的东西，就象白纸上已经被涂上了墨汁，因此年轻人更应该认识到自身的不足，应该痛下苦功，精进闻思，这样二、三年以后，就可以着手比较顺利、快捷地修行了。否则，放逸度日，岁月在不知不觉中流走，等意识到自己已经迈入老年时，蓦然惊醒，却发觉已老眼昏花，学法修行已力不从心了。

    如果大家不如理学法，每天仅仅积累很少的福德资粮，反而积累很多的业障，在临终与上师分别后，如堕悬崖一样直下地狱，这时即使呼天抢地也已回天乏术了，作为一个佛陀的弟子，作为一个法王如意宝等高僧大德的弟子，这样的结果是不是很让人害羞呢？！

    大乘法要求我们应发起菩提心，小乘法要求我们发起出离心，皈依三宝后至少应生起皈依心，如果自己求灌顶、修法，为三宝做些事，形象上虽然都是佛法的事业，但实质上只是为了自己求得工作顺利、家庭幸福、升官发财、少病少恼之类，就应检讨自己算不算得上一个合格的佛弟子？甚至应检讨自己对三宝到底有没有皈依的心？我们眼光应放远一点，心量放大一点，少考虑些个人现世的名闻利养，少发俗愿，这样才不愧做一个佛的弟子。

    年轻人对财物、名声等，尤其是对异性的贪欲较强，老年人对他人的嗔恚心较强，动辄沉下脸、发脾气，法王如意宝指出这些都是应该严加防范的。老年人就象西山的落日，再也没有很长时间留在这个世间上了，因此不应考虑太多的世间琐事，应一心修法，求生净土。如果想发菩提心去广弘佛法，那菩提心是建立在无常观的基础上的，应已看到你已因畏惧无常而精进修行。如果你还想回去给家里的子女做很多安排和打算，以及照顾，但是他们或许在这时正希望你能在外面居住，好让他们减少麻烦，也许对子女有很深的眷念，但几年之后你们终将诀别。在你去世后，他们最多还能想念你两、三年，在这段时间里还能拿出一些钱为你念些经咒，之后便仿佛你从未曾出现过一样，忙于他们自己的子女、工作上去了。因此如果真的想为自己的子女好，则应该让他们赶快学佛、出家，远离轮回、去追求解脱。另外，现在每天坚持念诵三万金刚萨埵心咒的老年人在今年极乐法会之前可以听闻《极乐捷径》的修法仪轨讲解，若现在不念，即使是99岁的老太太到时也无缘听讲，那时不必说“堪布慈悲，请方便开许”，若要慈悲即是现在要求你们精进祈祷、念诵、修行。

    小孩子们尚在学“a、o、e……”，“嘎、卡……”等呀呀学语的启蒙阶段，父母们应严加管教，如果放纵他们贪玩的天性，等他们长大时便一无所长，连生存都成了问题。

    我们从遥远的他乡来到这里，如果每天仍是想改善吃穿，睡得多一点，只是在高兴的时候去听听法、背背书，则每天连吃碗饭都是在吃老本，没有积累新的福报。在学院我们就象一个大旅店的旅客，终有一天要各奔东西，希望大家珍重。

    有皈依心、悲心想对上师报恩德的佛弟子，现在应该发心尽量地把自己所学的佛法传授给有缘的众生，弘法利生并非一开始时就要面对十方的众生传讲九乘的佛法，可以从一点一滴做起。现在只要大家共同努力，尽己所能，从弘扬最需要的戒律和共同四加行开始做起，就能使大众产生真正的皈依心、出离心等，释迦牟尼佛、莲花生大师都曾教诫道：闭关修行九年，不如转一次法轮的功德大。尤其出家僧人，身为僧团中的一员，更应荷负起这个重担，以断除烦恼、弘法利生为自己的终生使命。

    居士对出家僧人作供养时，应有清净的信心，供养之后，财物已属于出家僧人，同时供养的功德也已得到了，这时若以为供养了财物而自己的身份便非同一般，可凌驾于出家僧人或其余居士之上。如此原先的供养便已转成了毒药，反而成了增长自己烦恼，导向恶趣的因了，其实远不如不做这样的供养为好。

    因此趁现在还自在之时大家应精进求戒，多积累善业，多忏悔罪障。谨述偈曰：

    铭记教诲，以戒为师，
    恭敬学处，如护心目，
    正知正念，受持弘扬，
    兴盛佛法，佛子天职。


附：戒律背诵资料

    一、别解脱戒犯戒之共通五缘：

    1． 已受戒，获得了戒体，并且未曾以覆藏心犯根本戒；

    2． 在同一戒品中；

    3． 在同一戒体的相续中；

    4． 非初学者（初学者指佛最初制定戒律时所针对的那个人）；

    5． 非痴狂心乱。

    二、别解脱戒四他胜法之不共同犯缘

     ——摘录自智慧妙《戒律根本论善解日光教海疏》

    一、断人命（杀生）学处之犯缘：

    （一）基：

    1、人、人胎；2、他人相续命根。

    （二）发心：

    1、对所杀之人确认无误；2、生起故意并且不间断的杀害之心。

    （三）加行：

    1、自作使他；2、劝赞人死。

    （四）究竟：断人命。

    二、不与取（偷盗）学处之犯缘：

    （一）基：

    1、人；2、他人；3、他人有拥有权、并对拥有权有执之资财；4、价值过量。

    （二）发心：

    1、 想：于基无误想；

    2、 发心（六条件）：

    (1、知是他人资财；2、知是他人未舍资财；3、为己不与取；4、为活命缘取；5、作永离主人心；6、不与取之心直到究竟不断。

    （三）加行：身口自作教他。

    （四）究竟：作资财究竟属己想。

    三、居士邪淫学处之犯缘：

    一、基分四：

    1、 非所应行（妻妾外）；2、非支（产门外）；3、非处（塔寺等）；4、非时（斋期等）。

    二、发心分三：

    1、 想；2、烦恼（三毒随一）；3、等起（乐欲行诸不净行）。

    三、加行（方便）：

    1、远加行；2、次加行；3、近加行。

    四、究竟：以我所执著而与境合，过限、受乐。

    四、说上人法学处之犯缘：

    （一）基：

    1、所缘境：

    1）明五聚：⑴人；⑵口能言；⑶知所说义；⑷神智正常；⑸非黄门

    2）为凡夫身，非为化身。

    3）是他（她）人。

    1、 所说义：遣除五盖等世出世之功德。

    （二）发心：

    1、 想：于基想无误。

    2、 发心：以欺诳他人利益自己而说上人法的发心不断。。

    （三）加行：共有五条件：

    1、自己说；2、自己口说；3、与己相关语；4、无错说、5、言语明显。

    （四）究竟：他人已理解所说之义。

    根本罪，梵语称“波罗夷”，有如一个人的头被砍断了，再不能恢复，必定死亡，成为死尸，有覆藏心犯的根本罪，是最严重的罪，今生不能与僧众共住，后世堕入地狱。在《毗奈耶经》中称他胜罪，他胜的意思，即是应被断除的所破法（他），已超过（胜）了对治的法。堕焰热地狱九十二万一千六百万年。

    （ 为功德光最著名弟子，智慧妙等论师主要引用法友论师观点。）