戒幢电子书系列——祖师真影

    故事是传送真埋的巧妙方法。

    精神导师普遍地会以故事来诠释他们的教法，藏传佛教的大师也无例外。藏族人对所有宗教的事物，都非常地尊敬，尤其是对文学传统与那些具体表现此传统的人。……然而，藏族人的尊敬，自有其健康的一面；掺着直接而朴拙的幽默色彩，并不常陷入只是伪装的虔诚。人物如圣哲诗人密勒日巴、噶当派格西班，以及更近代的大圆满大师巴珠仁波切，他们奇异的故事，都深为人们喜爱。但因为这些是无以伦比的修行者，他们的行宜事迹，无疑地为他人提供了栩栩如生的榜样可遵循。

    收集在此的故事，是密乘传统中，师徒相授鲜活的精神火花的一瞥，总是由藏传佛教大师，以口授的方式，做为他们大量传授智慧和慈悲的一部分，一代代地口耳相传。在这个传统里，学生直接由上师处得到密续口传是很重要的，这样，活的教义精髓──“隆”──才能真正传递下去。这口传形成一条链子，贯穿了以前的数世纪。

    ……根据教导，只要接触这些故事就播下了解脱的种子。

    皈依颂──堪志·次成洛周仁波切

    唵，吉祥兮！

    巍然千尊善引中，
    慈悲宏愿殊胜故，
    梵天神人皆皈敬，
    顶礼释迦狮子师！

    普贤渊中真法藏，
    慈悲功德等如来，
    智恩双全根本师，
    直至菩提我皈敬！


【文殊师利友遇见骑象的国王】

    文殊师利友──阿阇黎蒋华谢宁是第一位大圆满成就者（精通密续者）噶惹多杰──极喜金刚大师的法嗣。噶惹多杰在释尊涅槃后百年降世。文殊师利友是正统的佛教班智达。

    刚开始，文殊师利友曾批判非二元的教法违背因果律──该教法隐含无须努力之意。但是，后来透过噶惹多杰的甚深教授及亲自口传，文殊师利友及其五百名追随者都皈依了佛法，成为大圆满的忠诚修行者，经由这快速而直接的道路，文殊师利友很快地就达到完全的证悟。

    手印，即仪式上的手势，与心灵一样具有强大的力量，常常会造成奇迹。结合心咒与观想的几何曼达拉，手印将可增强内在的觉醒。

    有一次，文殊师利友──蒋华谢宁步行走过一个横跨大河两岸的桥。在桥中央，他遇见一位强力护持多位外道上师而闻名的国王。那位踌躇满志的国王高坐在一头装饰华丽的巨大战象上。

    文殊师利友及其弟子们，与那显赫自负的国王及其武装的随从，互不相让。国王从他高耸的座骑上，举起镶嵌珠宝的帝王战旗，以恐吓的姿势，命令面前这群步行的人，要服从让路，但是这位大圆满上师不为所动。

    文殊师利友威吓地举起右手食指，结着“除障印”，他立即将国王与他的御骑劈开，犹如雷击，他们的身体被劈成两段分落桥的两畔。

    惊骇的皇室随从吓呆了。为首两位鬓发斑白的老臣，迅速上前乞求文殊师利友慈悲宽恕他们，并恳请他再施法力救活他们的国王与大象。他们急急地追说，这位佛教上师当然有权先行过桥，因为他证明了佛陀在精神上的优越。文殊师利友微微一笑，立即使那断裂为二的国王及大象复活，并且恢复了完整的身躯。然后大师说：

    我所敬者非世间之王，
    也不闪避挑战而来的象群。
    吟唱着深奥密咒之王，
    我能飞步跨越高山峻岭而无碍，
    扶摇直上虚空。

    国王走下座骑，很恭敬地向这位佛教大成就者顶礼，并请求文殊师利友引领他和所有随从进入佛门。

    文殊师利友告诉他们：“业──因果律──是正确不虚的。除此外还有什么能在浩瀚清净无瑕的空性中产生出来呢？你们早已被接纳。”

    他又接着说：“不要执守于‘我’和‘我所’；舍弃一切内外、能所、善恶的观念执着，一切都将完全清澈明白。”

    ──《The Snow Lion’s Turquoise Mane》


【杜鹃啼声之悟】

    毗卢遮那是公元八世纪西藏杰出的禅修大师，与印度大师莲花生大士及无垢友──贝玛拉密札一样，他也从印度带回了大圆满的法教，他旅行到印度取经，由文殊师利友（蒋华谢宁）的弟子，狮子大师吉祥狮子（师利僧哈）处得到法教。毗卢遮那是位天才儿童，幼年便在王室的赞助下出家，成为西藏最初的僧侣之一。依莲花生大士之指令，他被带到西藏的第一座寺庙桑耶寺，训练成为译师。藏王赤松德赞希望佛法在西藏得以弘扬，因此在藏王的要求下，他后来历经艰辛的旅途到印度去，在那儿他获得了大圆满的教法。

    徒步越过喜马拉雅山后，年轻的毗卢遮那去到印度菩提迦耶；在那儿他得到所有大圆满心部和界部的根本密续。然后，他旅行到大圆满成就者吉祥狮子──师利僧哈，神奇建造的九层宝塔；吉祥狮子──师利僧哈是莲花生大士和无垢友贝玛拉密札二人闻名的上师。在凉快、多阴的檀香木树林里，有一座庄严的塔矗立着，年轻的西藏僧人在那儿遇见一位柔顺的瑜伽女，头上顶着一瓦罐的水。他很恭敬地自我介绍，并且谨慎地询问那位以吉祥狮子之号闻名的尊贵上师所在之处，但是那位女修行者假装没注意到毗卢遮那，只是继续走她的路。

    毗卢遮那以他威强的凝视力量，令她的水罐沈到地下，水罐仿佛有千斤重，她无法举起。那位瑜伽女突然裸露双乳，刹那间，在她心间显出庄严的金刚法界坛城──一个奇妙、多元、千变万化的本尊景象，神秘的象征以及在各种旋转的几何形式之间的天宫……那是对灌顶者充满甚深意义，惊人比例的幻觉光影。

    在那永恒的刹那之后，她引领静默的毗卢遮那往见吉祥狮子。那狮子大师独自坐在森林里的一棵树下，身上仅围着一块狮皮的缠腰布。

    谦虚的西藏僧人格外恭敬地顶礼三次，他供养了一块纯金的曼达，并且热切地请求吉祥狮子传以无修道──玛哈阿底密续（大无修密续）最高的密法。

    吉祥狮子说他必须慎重地考虑这位西藏人的请求。有一件事，他强调，并非每一个人都适合这么高深、不二的教义。将雪狮的乳倒入尿壶中，岂不比无用处还更糟？更且，吉祥狮子继续说，当地国王已禁止任何人传授超越业报因果的秘密法教，违者处死，因为国王害怕这不二的教法，会损毁他的权威，并导致社会混乱。

    这位西藏译师再三地恳求吉祥狮子传予阿底瑜伽的教法，因为他从那么遥远的地方前来，并且已忍受如此多的困难就是为这教法。最后狮子大师应允了，他坚持说，如果真正要给这奥秘的口传，一定要持守最极端的保密。而且，他吩咐毗卢遮那在白天要从其他的学者，研读与普通佛教有关业报因果的教义，只有在黑夜中，来见吉祥狮子时，才可传授秘密的大圆满心法。毗卢遮那同意遵守所有这些条件。

    在夜半时候，吉祥狮子首次将阿底瑜伽密续中有关心部十八章无以伦比的秘心法写下来。他蘸着白色山羊的乳汁，将它们写在白色丝帛上。仿佛耍魔术般，他示范给毗卢遮那看，如何把白色丝帛在暖烟熏炙下令书写的文字显现。他令毗卢遮那在护法前发誓，对这些书写下来的法教要保守最高的秘密。然后吉祥狮子为毗卢遮那做最深奥的灌顶。

    在这些法教中，《杜鹃啼声之悟》是第一部毗卢遮那译成藏文的在圆满经典，它宣示：

    多从未偏离于一。
    万物超越其世俗概念。
    万象唯心所造，
    远离善恶二元对立。
    万事本自圆满无缺，
    超越人为造作之弊，
    任运自然专注于当下。

    毗卢遮那尽可能地在檀香林内留更长地时间与吉祥狮子在一起，从他那里接受了所有大圆满灌顶、教法解释和耳语传授。吉祥狮子指向天空，并且唱道：

    浩瀚广大的真理永无止尽，
    但若了悟如如本性，
    万事本自圆成，
    无所欠缺。
    有何力量或成就超越它？

    不久之后，毗卢遮那离开狮子大师，旅居于烟雾火葬场内，禅修他所接受那些不可思议的不二法教。在那儿，于正观中他见到噶惹多杰，第一位大圆满的祖师，从他那里领受了六百四十万偈颂的玛哈阿底。极喜金刚──噶惹多杰唱道：

    内在明觉，本具开悟的纯净自性，
    自始即为佛性。
    心如虚空；开阔、无碍、非真、不生亦不灭。
    了解万象的单一实相，
    并如是保任，
    于真正禅定中，自然安住、无修而入。

    最后毗卢遮那藉由一种叫“神足”的瑜伽力量，以破纪录的时间回到他的家乡西藏──“神足”是一种以控制呼吸来增强心力离地飞行的瑜伽方法。后来，在黑夜里──如同他自己昔日接受这教法的方式──毗卢遮那把大圆满教法秘密地传给藏王赤松德赞，而白天他示现成一位完善的佛教比丘和班智达，公开传授所有佛教传承共有的业报因果的基本教义。在他漫长丰硕的一生中，毗卢遮那有许多成就证悟的弟子。他最后在尼泊尔荒野森林内证悟了圆满开悟的虹光身。


【依喜措嘉解脱一位伙伴】

    有一次，依喜措嘉到加德满都山谷的布达那佛塔朝圣。她在庄严的神龛前，供养一把金粉祈求引导和启示：“众生的苦难无穷尽，我缺乏解脱他们所需的力量。如何令众生从轮回苦海中解脱呢？”

    耀眼的光从巨塔的金顶上四射而下，她敬爱的上师莲花生大士，乘着阳光出现在光芒中。他宣称：“法女，今天在喧扰的市场内，你将获得你所需要的命定伙伴，那是实现证悟之道的某些阶段所需，并且经由觉知以增加你的力量。立刻和他回到雪域，我会在那儿进一步教导你密续秘要。”

    依喜措嘉走到加德满都，进到市场，让她内在的上师──她自己的直觉引导她。在这所有的奇珍异宝中，她所找寻的无误目标会在那儿呢？

    她没有发现任何重要之物，在帕塔波的南门附近，一位仅缠着腰布的十来岁少年走向她，英姿焕发，胸部中央饰有一颗闪亮的红痣，而且手指带蹼，这些神秘的特征，空行母化身的她立刻认出他便是她的伙伴了。

    年轻人趋前问她：“法女，您从那里来？您是来释放我的吗？”

    “可爱的男孩，预言中的伙伴，”依喜措嘉说：“你叫什么名字？你的故乡在那里？你在这轮回的忙碌市场内做什么？我要求你做盟友，一齐为莲师服务。”

    他告诉她名字叫圣沙烈，小时被人从印度双亲处诱拐，带到尼泊尔，卖为奴隶，已在帕塔波过了七年的仆役生活。

    依喜措嘉陪同圣沙烈走到他主人的房子，在那儿与他分手。她留在门阶上吟诵祈请文，并唱着开悟与神秘经验的歌。

    最后主人出现了，他要求知道她的身份和意图。措嘉告诉他，莲花生大士派她来赎回圣沙烈。

    商人回绝了。他解释说沙烈已经像他的儿子一样；更且，他花费太多金子才买到沙烈。他建议如果措嘉愿意，她可以和沙烈一起留在他家里。

    措嘉被邀请进去，女主人听到她的故事，深表同情地说：“你从那么远的地方来，虔诚地遵循上师的命令。这样吧！付我们五百枚金币，你就可以带他走，五百枚金币是我们买他时所付的价钱，虽然他现在可以值更多。你是一位成熟可敬的妇人，你会和他结婚吗？或收他当仆人？”

    “我将令他得到解脱。”措嘉声称。

    措嘉已将她所有的财物供养布达那神龛了，因此，她必须去寻找好运，虽然她不知道她能在那儿找到。

    在市场中，她听说有个富商的儿子在边役战争中死了，尸体停放在父母家中。

    措嘉对上师不断地引导致谢，然后去找那户丧家。

    见到那哀伤的父母，措嘉的内心充满悲悯。她以歌曲唱着她寻求圣沙烈的理由。“一个真正的英雄在世间是罕有的，”措嘉唱着：“一位真正的精神伙伴也是同样地稀有。”在她面前织垫上，停放着二十岁年纪的战士的尸体。他父母告诉措嘉：“你是一位吟唱瑜伽女，一位密乘行者，如果你能令我们的爱子复活，我们甚至可以为你赎回一位王子……但人有可能死而复生吗？”

    措嘉点头默许。她再次感谢满愿宝──有了莲师的教导和指引，一个人还有什么需求呢？

    然后她唱道：
    顶礼不朽上师莲花生，
    无死实相完美化现者。
    生命根源乃本净无生之佛性，
    产生无尽形相之万象。
    空性与力量不可分离，
    善与恶行必生各别之业报。
    我乃无分别密乘之上师，
    生死于我无些微之恐惧！
    故能解除一切诸苦难；
    愿所有加持遍满十方！

    措嘉以她的右手食指点向尸体的心脏，俯过身将一点点她自己的唾液直接吐进死者的嘴巴。她在死者身边念了一个咒，并用手抚摸他被刺杀的深长伤口。他眨眨眼睛睁开双眼，然后站起来。

    那复活战士的父母以及全家的仆人都向措嘉礼拜，极度地欢喜与感恩。“这只是佛陀的恩赐，”她告诉他们：“你们向佛陀和莲花生大士致谢吧。没有传承的加持力，一个人是无法做什么的。”然后，她谦虚感激地供养了一个会供。

    商人交给措嘉一袋金币。用一千枚金币把圣沙烈赎回后，措嘉如预言般因他的恩惠而获得利益。她带他回西藏，回到莲花生上师那里。在接受莲师的个别指导后，这两位行者在雪线附近的山洞内，修习瑜伽和禅定许多个月，终于获得大乐、大体悟。

    空行之后依嘉措嘉活到一百零六岁，是莲花生大士的精神法嗣，她教导并度化无数弟子。

    在莲师嘱咐下，措嘉将他的许多教法岩藏起来给后代的人；这些是后来被宝藏大师发掘出来叫做“伏藏”的岩藏宝藏，而这些宝藏大师都是莲师原来弟子的转世。


【复活】

    真言乘是一持秘密真言修行的法门，一般而言与密续乘或金刚乘为同义词。它是在公元八世纪时由印度成就者莲花后大士及无垢友──贝玛拉密札传入西藏。

    不朽的印度大圆满大师无垢友贝玛位密札，于公元八世纪时，到西藏教授佛法，证悟到不死之彩虹身，并且永久居住在五台山的隐密山洞中，并承诺在藏区每百年将示现一化身度化有缘。

    普巴金刚现忿怒像，黑兰色，修观本尊，以其充满精力的佛行事业和独特的除障能力著名。普巴橛或称普巴杵是一具神力之短箭，状似长钉子，把手一忿怒像的脸，是普巴金刚的标志，为法会之法器。普巴金刚是宁玛（旧译派）传承修观的主要本尊。

    莲花生大士的弟子，大译师娘智童具有奇异的能力。他曾被不信他的人诽谤为巫师和骗子，然而他的生活方式与心法（由上师传给弟子的口头教法），在显示他是一位真正的大乘成就者。有一位叫秦喀洛（意为秦之乌鸦）的批评者尤其刁难智童。他摧毁智童的茅屋，并以铁匠的铁锤，追打攻击大师本人。

    有一次，无垢友──贝玛拉密札与智童一起在罗乍喀的山洞修普巴金刚，供在坛城曼达盘上的二十一支神奇普巴杵，开始互相敲击并且绽出火花。其时，智童正全神贯注在修观上。突然间，他把面前的普巴杵戳出去到胸一般高，然后恶意地将它指向天空大叫：“这是对秦地来的乌鸦！”有一对乌鸦当空飞翔，它们凑巧来自秦地，正飞向山洞的裂口。智童朝着它们的方向，忿怒地挥舞他神奇的普巴杵。一只乌鸦跌落他脚旁死了，另一只乌鸦独自快速飞走。

    那位大圆满上师无垢友说：“不错，你能用巫术来杀生，但是你能起死回生吗？如果可以，小英雄，现在就施展吧；如果不行，就停止戒绝吧！”智童无法令死掉的乌鸦活过来。无垢友班智达洒了些沙在它上面，对着鸟尸温和地吹着轻声的咒言和祈祷文。鸟儿复醒过来，振动羽手，呀呀叫着飞走了。

    无垢友命令他：“除非你已了悟不生不灭的真实本性，否则不要违犯戒律；除非你已全无相对的分别心，否则要特别注意自己的行为。行为要正直并且要有慈悲心。过早从事忿怒行为，举止像一位大成就者，却不能了悟如何自救救人，这项罪行是违反了佛陀慈悲为怀的教法。当你知道如何将死者直接超度到佛的净土，那时你才有任运而为的自由。”

    智童将上师的话牢记于心，后来他变成令人难以想像的慈悲。无论到什么地方，他令人敬佩的人格、智慧、善巧方便以及慈悲吸引了许多信众。他的证悟最后甚至胜过他著名的神通，而他的确成为一位真正的大师。

    智童有八位著名的弟子，都是普巴金刚修法的大师。最后，智童证得圆满开悟的虹光身。


【格玛惹札圆寂】

    格玛惹札是十四世纪时一位证悟的大圆满传承的大师，他是金刚镜大师麦隆多杰的传人。格玛惹札后来成为大圆满教师，是隆钦巴及第三世噶玛巴让炯多杰的老师。

    关于格玛惹札这两位全知全能的弟子，敦珠仁波切曾说道：“隆钦巴阐扬了殊胜道，使其光芒散发，让炯多杰则将它传播到整个宇宙。格玛惹札被认为是不朽的印度大圆满大师无垢友──贝玛拉密札的化身。

    格玛惹札在传法几十年后，以近八十岁的高龄圆寂。他临终之际有无数神奇的迹象和惊人的征兆，例如：彩虹、天乐、花雨和地震。他的弟子们都被慑服了，他们因对上师的虔敬而极度悲伤，同时又万分喜悦。而格玛惹札却从棺木中坐起。

    他盘腿而坐，告诉弟子们不发悲伤。“无生的虚幻又怎有结束？”他说。他以瑜伽的方法延长肉身寿命十三天，格玛惹札不停地传授口传与个别地指导。

    一天，他的弟子们请示：在格玛惹札本人最终圆寂之后，他们是否应该向隆钦巴尊者请求更多的法教和教导。

    格玛惹札回答：“为什么去打扰他呢？不要耽溺在这无止尽的闲谈和寻觅之中。我已传给你们在这一生开悟所需的所有教法，你们还可能需要什么呢？对你们当中那些尚未能解除怀疑，半信半疑的人，是需要更多的修行，而不是更多的讨论！”他就不再说了。

    不久之后，格玛惹札圆寂了。当上师的遗体荼毗时，他的整个头颅在骨灰中保留完整，未被烧毁。头颅内，仿如绘在它白色的表面，很鲜明地展现出五方佛的复杂坛城。在骨灰中也发现了无以计数细小、半透明的白色小球和其他舍利，类似于释迦牟尼佛所遗留的舍利。那些舍利被视为不可思议之物，为世代虔诚的佛子所珍惜。


【供养吉美林巴】

    持明者（意为知识之持有者）吉美林巴，被称为：“无畏洲尊者”，居住在策凌炯的山区。在他居住的小茅屋周围，是一群暂居的瑜伽士，他们聚居于此，接受吉美林巴的指导，做修观之修行。这些身心放下的大圆满修行者，有许多都已证悟到虹光身，也就是大圆满究竟之果，明光大圆满。

    有一次，东藏有二位虔诚的僧侣，从他们的寺庙出发想去供养吉美林巴，他们也希望从无畏洲尊者那儿得到大圆满的修观教导和口传。

    两位僧人在前往策凌炯去见大师的途中，他们遇见一位僧人，那位僧人表示可以替他们兑换钱币。这两位原想拿这些钱的一部分作为传统的供养，然后留下另一部分当做礼物。那个自称是僧侣的人，拿着他们大额、旧式的西藏银票，进到他的房子去兑换钱，而两位朝圣者则等在外面。那人很久都没有出来，他们就进去找他，但是，遍寻不到，那人一定是从后门或窗户逃走了，因为屋里一个人也没有。

    那两个朝圣者完全不知如何是好，除了伤心地摇摇头，喃喃念些祈祷文，继续上路，沿途乞食勉强图个温饱外，他们又能怎么做呢？数星期后，这两位僧人终于来到策凌炯，他们在那儿受到欢迎，第二天，就被引去见尊者本人。

    这两位僧侣一再地对遍知的瑜伽士顶礼，尊者形容庄严，难以言喻。仅仅与吉美林巴在一起，据说就可以消除所有过去和未来的思虑，及所有的造作、怀疑、犹豫，并且能有效地去除所有世俗先入为主的偏见。

    僧侣告诉无畏洲尊者，他们的供养是如何地被一位身着红色僧袍的人窃走！这位快乐的瑜伽士，白发结成髻盘在头上，雪白的长髯飞扬着，听了只是大笑。然后吉美林巴很自然地唱了一首深邃、无条件收受的美妙动人歌曲。

    在歌曲中，尊者接受了他们的供养，虽然那供养已被欺骗他们的无赖汉拿走，但最重要的是发心，而非物质供养本身。吉美林巴并且祝福他们。

    之后，吉美林巴提醒全体大众，要放掉所有的执著──不论是物质用品、舒适、欢乐、身份地位，或是更诱人的精神唯物论的圈套。他劝诫弟子们要无修、无作地安住于本具开悟觉性的原始当下，而不是错误地花心思去利用刹那生灭的意识。

    如此，吉美林巴以即席而做的歌曲和其完全接受，自在安适无分别的主题──那是本自具足大圆满的共鸣，令每一个人都非常欢喜。那两位谦虚的僧人领受了教法，达成他们的心愿，都成为吉美林巴的弟子。他们二人也都成了证悟的瑜伽士。


【长寿灌顶】

    久利津是上一世纪的伟大瑜伽士。他花了数十年的时间在个人闭关上，并且获得了无数大师的亲自教导。在他的晚年，退休不再教学后，他去朝圣，在不为人知、不受打扰之处，继续他的禅修。在他年轻的时候，他生活如一位山中的孤独修行者；后来他结婚，变成一位神圣的狂人，一位疯狂瑜伽士，昵称为“老精灵”。

    曾经有一度他是德格土官的老师。土官老迈之年，到任何地方都须乘坐官轿。有一天德札河水泛滥，轿夫被迫必须停轿。久利津便抓了一把河畔的沙，并持咒吹向手中的沙，然后将沙洒向滚滚的河水，顷刻间一条路打开了，土官在河水还没合拢前，被抬到摇远的彼岸。

    吉美赤列沃塞是第一世的多珠千仁波切，他是殊胜尊贵之十八世纪大圆满大师吉美林巴的两位主要弟子之一。

    吉美林巴──无畏洲尊者，曾对吉美赤列沃塞说：“你将证得开悟，但却无法长寿。”这句话，他在三个不同的场合重复说过。

    前二次，吉美赤列沃塞听了并未进一步询问原因。他对自己说：“无论如何，我寻求的仅是开悟，而非长寿。”

    然而第三次，这位弟子觉得被迫要进一步询问。“您是否可以给我一些忠告，让我能消除这个障碍并得到长寿？”他很恭敬地请问上师。

    吉美林巴说：“我爱莫能助。但是在康地有一位名叫久利津的瑜伽士，他可以帮助你。去找他，恳求他消除你的障碍。”因此，吉美赤列沃塞出发前往那位神奇成就者居住的地区。最后他到了离竹庆不很远沙丘噶的一个地方，比后来菊·弥旁和巴珠仁波切居住的地方稍东一些。在那里他发现一处约有十个帐篷的小游牧聚落。

    有一个帐篷插着一面旗子。吉美赤列沃塞询问营区的每一个人有关大成就者久利津的行踪，每个人都说：“我们不认识这么一个人。这儿没有人叫久利津，我们只是单纯的牧人。但是插着旗子的那个帐篷，住着一位叫久爷爷的老者，或许他会知道一些事吧。”

    沃塞走近帐篷，在门口他遇见一位妇人，沃塞询问是否有一位叫久利津的人住在这里。妇人告诉他说：“只有年老的久爷爷住在这里。”

    这位寻访的人十分失望。然而他忆起他的上师仁增吉美林巴曾经特别强调地告诉他：“你去寻访并恳求久利津，他是唯一能帮助你的人。他是一位真正的密乘大成就者，无论他说什么或做什么，千万不要有任何怀疑，务必照他的指示去做。”

    因此，他进入昏暗的帐篷里。他看到一位头发灰白的老者坐在地上一个矮木箱内，和一般隐居的喇嘛所喜用的禅定箱子大不相似。他身上裹着破旧的羊皮，顶着一头邋遢不整的灰白长卷发和满嘴纠缠不清的胡须。

    沃塞本人也不是入门初机，他立刻知道这必定是他千里寻访的大瑜伽士久利津。所以他很恭敬地在坚硬地面上做了三次五体投地的大礼拜。

    老人开口问：“你从那里来？”

    吉美答道：“从西藏中部来。”

    老人又问：“你来做什么？”

    访客解释说：“我的上师──全知的吉美林巴，送我来见您，因为他无法消除我迫在眉睫的短命之灾，他说只有您有办法。”

    “呸！”久爷爷嘲笑着：“你说全知的吉美林巴是什么意思？他被称为全知者，但他甚至无法去除如此的一个障碍，他只是爱吹牛，配不上他自己夸张的盛名。”

    沃塞听到自己敬爱的上师被严厉诋毁，大为沮丧，他自己一直视吉美林巴为一位活佛，不可能犯任何错误的。

    暴躁的老人注意到沃塞明显的不安。“好罢！好罢！”他勉强地叫道：“把尿壶给我罢，它就在那边。”然后他指向帐篷昏暗的角落。

    沃塞照做了，将那破损生锈的铜壶拿来，并且很恭敬地罢在久爷爷面前。

    久爷爷一语不发。他似乎专注于内心，仿佛入定了一般。过了一会儿，他抬头问道：“吉美林巴说什么？”

    沃塞重复一遍他之前所说的话：“他送我来见您，请您消除我寿命的障碍。”

    老人再度嘲笑；“如果他甚至无法消除你寿命的障碍，那算什么全知者？如此冠冕堂皇的头衔简直是胡说！”

    久爷爷拾起尿壶，把它翻转过来摇看看里面是否有东西，尿壶看来似乎是空的，他将它置于面前修法的矮桌上。

    他又再问一次：“吉美林巴说了什么？”

    沃塞再次地告诉他：“他送我到您这儿来，请您消除我寿命上的障碍，或许他的意思是请您为我做一次长寿灌顶吧。”

    然而老人又再次嘲笑地说：“胡说！他自己知道如何给长寿灌顶，你还需要我做什么？如果他不能消除这微不足道的障碍，他算那门子的全知者？”

    老人沉默了一会儿，仿佛入定了；然后他又再摇动那个铜尿壶。这次，令人惊异地，里面好像有什么在泼洒着。

    久爷爷呼叫着：“喂，小子！过来！”并探过身来，将尿壶像灌顶的宝瓶般放在沃塞的顶穴上，然后从那生锈的铜壶嘴倒出一些浓稠、像甘露般、琥珀色的水给吉美，仿佛那破损不堪的壶是缀满珠宝的圣杯。

    那时，沃塞已置身于不可思议的境界；他不加思索地便喝了那些水。他以前从未曾尝过任何像这样的东西，甚至在灌顶仪式上得自他自己的上师手中的也不像此。他直觉地知道，透过这个老瑜伽士神奇的力量，某种特殊的事情已发生了。

    老人命令他再喝一些，从那令人生厌的铜壶倒出浓稠琥珀色的甘露，直接倒入吉美沃塞的木杯中。吉美林巴曾亲自叮咛吉美赤列沃塞要遵循任何久利津命令他做的事；所以他又喝了。

    然后老人说：“嗯！……再喝一些！多一些！“他也照做了。

    他喝了又喝，直到那个旧铜壶完全空了。吉美赤列沃塞感到飘飘欲仙，但因为铜锈以及壶内原有的污秽，他觉得想作呕。

    “我觉得很想吐。”吉美说。

    久爷爷说：“为什么不呢？尽管请便！”沃塞吐了。

    屋里的主妇命令他要清除干净，他照做了。“这才是个好客人，”他说：“你为什么不让久爷爷安静安静？”

    那位干瘪的瑜伽士，从一个旧皮袋内，拿了几撮发霉的干青稞粉，在手上吐了些唾液，随意地揉了二、三颗红丸子，类似宗教仪式里的长寿丸。他说：“嗯！吞下去。”然后老人告诉他说：“现在你可以活到二百岁了，我仅关心这一点。”

    正当吉美赤列沃塞准备离去时，久利津从他旁边肮脏杂乱的寝具下面，捡起一根拐杖，很用力地敲了沃塞的头三下，像是模仿灌顶的仪式般。

    “好啦，就是这样，”那年老的疯瑜伽士叫道：“滚吧！”

    隔天沃塞又去拜访。他很恭敬地询问：“我现在可以离开了吗？或者应该在附近停留一段时间？”

    “尽管走吧！无须再多逗留；扛着你的障碍走吧！”

    吉美赤列沃塞离开后，立刻去见他的上师，吉美林巴。无畏洲尊者──吉美林巴，追问说：“怎么啦？那老人告诉你什么？”

    沃塞不敢将久利津对吉美林巴本人批评的事告诉他，所以他保持沉默。

    吉美林巴问：“你得到长寿灌顶吗？”

    他回答：“是的。”

    “他说了些什么？”吉美林巴质问。

    “他说没问题了，我可以活得很长寿。”

    那位全知的上师坚持地追问：“但是你获得了真正的长寿灌顶吗？”

    “是的，是的”弟子回答。

    “那位开悟的疯子没有说其他的事吗？”

    在上师的坚持下，沃塞不得不仔细地说明一切，包括久利津如何侮辱吉美林巴的话。

    专心听完整个故事后，吉美林巴笑着说：“太好啦！你的生命现在已完全平衡了，生命之流也已畅通并将持续不断，并且障碍已经清除了。那位老瑜伽士真是莲花生大士的化现！你很幸运。久利津早已超越一切善与恶、净与不净的束缚，对他来说金子和粪尿是一样的。”

    吉美林巴继续说：“至于他说我的话，来自于他的侮辱远比他人的赞美和加持还要好。”


【两位大师与水晶】

    在梦中，正观中，或死后的中阴身阶段见到上师，与我们在清醒的每日生活中见到大师是一样有意义的。一个具有能力的证悟大师，可以用语言或非语言的符号，以无法解释的方法，使一个人在瞬间开悟。

    在密续的灌顶仪式里，水晶常被使用，作为绝对精神要义的象征，也就是众生之本质。我们常常说，万事万物皆由心所生，万物都是一种能量，如用一可理解的语言来说便是：万物皆为明光。

    本尊瑜伽（本尊法）是一种金刚乘修观的基础方法，修观者将自己完全认同为修观之本尊，本尊──正如同自己的精神上师──能够照见自身完全证悟之真如本性。在做本尊生起次第的阶段，修观者透过观想、凝神、持咒、祈请及保持某种姿势等，来产生认同本尊与达成和本尊合而为一的经验。

    与上师合而为一，意谓着真正超越了以自我为中心的我执，意即一个人了解到他从不曾真正的与绝对的存在分离或分开，事实上并没有一个实存者被融入了，而且也无外物去融入。毗图仓波是普贤王如来，他的王国就是每个人内在本然完整且完美的佛性。

    有一次，第一世蒋贡康楚在黎明时有个正观。他看见亦师亦友的文殊祜主蒋扬钦哲旺波坐在一座壮丽半透明寺庙的辉煌光芒中，他的肉身似乎仅由闪烁发亮的彩虹旋光所形成。

    康楚因虔敬而激动，一再顶礼，同时诵念皈依祈请文、发菩提心、七支供养并且求法。整座宇宙坛城仿佛排列在钦哲心中那寂静点的四周，当中有一光芒四射的莲花座，而莲花生大士便端座在上。

    钦哲仁波切修习本尊相应法的生起次第，化为本尊，然后传授密续灌顶，当他以盛满甘露的耀眼圣杯放在康楚头上，康楚的心中顿时充满了无以言喻的喜悦。

    从钦哲旺波的心中立刻化现出一块完美的水晶──灿烂、光亮、辉煌、纯净无瑕且透明。钦哲仁波切将透明的水晶展示给康楚看，显现出它多彩色泽的光芒及其惊人效果。然后钦哲说：

    万物本来纯净圆满，
    清澈且透明，
    有如此水晶般。
    如同水晶灿烂之光明，
    任何化现在眼前的色相，
    均为永远任运存在之净光，
    无碍创造所示现──
    藉着光明我们看见
    与被看见。

    在虚幻、变化不定的自我显现中，
    内、外，自、他，有何差别？
    此遍一切处，本自存在者，
    具足开阔、自在、无染、空与无碍；
    其本性晶莹剔透。
    透视万象而无念，
    保持无惑，
    永远自在而安适。

    此时，蒋贡康楚毛发竖立，他清晰地觉察到无生究竟的本性──那本具的佛性──正在闪烁辉煌神奇的舞姿。同时，钦哲仁波切的幻身融化，融入灿烂光芒中，如同彩虹消失于虚空。当蒋贡康楚回复知觉，天已破晓。

    这两位大师不曾再为分离的幻相所欺，他们一齐登上普贤王如来净土的法座──实证本具的佛性。


【成就者的赛马】

    一百三十年前，康地的三位不主张教派分别的伟大喇嘛──蒋扬钦哲仁波切、第一世蒋贡康楚以及秋吉林巴决定要赛马。邻近地区的人们都聚集到德格河边宽广的赛马场，想亲睹这场比赛，因为他们知道只要这三位证悟的大成就者聚在一起，一定会有某些神奇的事件发生；每位大师都是灌顶、传法、口诀、禅观、启示、治疗和加持的宝藏。

    虔敬又好奇的信众，无人知道三位大师何以要赛马。对三位尊贵的大成就者而言，这可以说是一件很不寻常的事，却没有任何可靠的消息传出以满足大众的好奇。

    这场不平凡的赛马举行了，结果蒋贡康楚的马殿后。所有群众全都大为惊讶地见到这位伟大的喇嘛──卓越超群的三人中最年长者──当众落泪。但是在任何一个人能觅得当日神秘赛马的解释之前，那三位伟大的喇嘛就消失得无影无踪。

    “仅是输了一场赛马，怎会令一位解脱自在的长老哭得似孩童？”每个人都奇怪地说：“这会有什么精神意义呢？”

    蒋贡康楚旋即闭关去禅修和祈祷。整个地区的人，对这场神秘的赛马，以及同样神秘的结果，不断地好奇。

    几天后，位慈的上师康楚仁波切出关了。他解释他的哭泣是因为他禅观的本尊对他显示那场比赛结果的象征意义；它明白地预示他：康楚，会是三位伟大禅观者中最后到达藏德巴瑞（莲花生大士光辉灿烂的铜色山净土）的。

    蒋贡康楚详细地说：“他们无私的生命，是我极为珍重的，而我却会活得比他们久，这是多么令我感到悲哀啊！”

    事实果真如此，康楚仁波切直到公元一八九九年，才以高龄示寂，比他所敬重的年轻同伴们活得还久，之后他也在铜色山极乐净土与他们重逢。

    〖十九世纪在藏区开展了一场佛教复兴运动──“瑞美”无分别教派运动。这场运动起源于西康，主要由第一世蒋贡康楚仁波切，第一世蒋扬钦哲仁波切以及伏藏大师秋吉林巴等三位大师所倡导，并由不同传承的许多上师领导；且参加此运动的人，也不仅是宗教学者和行者，还有许多有才华的艺术家、诗人、医生和科学家，如菊·弥旁仁波切。此运动的目的，并不是为建立一个新生的宗派或组织，而是欲将各宗丰富的内涵汇集起来，使之对每一个人皆有利益。此运动主张去除唯我独尊的派藩观念，要求行者于精进勤修自己的传承教法之外，亦应同时尊重其他所有传承的价值。此项运动不仅有助于保存各个传承的法教精华，更付予各个传承持续发展的活力。〗


【持枪大师】

    钦哲依喜多杰仁波切，是上一世纪的成就者，是荒蛮东藏的一位自在的瑜伽士。以一位在家的身份，他狩猎、喝酒、吃肉，还加上痛揍不听话的弟子令其开悟。

    钦哲会在他自己的坛城上供养猎得野生动物的肉及血。但在大多数的情况里，他会刻意一弹指，令他的猎物复活，然后送它们回到旷野中；钦哲已经完全掌握生与死。

    为什么钦哲依喜多杰要生活得像一个十足的山中猎人？谁能够完全了解这位真正开悟的金刚大师（密续上师），选择以这样的方式，来展现这一生于这短暂而扑朔迷离的世界？

    一天，一群尊贵的僧人和瑜伽士正在举行一场隆重盛大的法会，大成就者钦哲依喜多杰和他的弟子们，从树林里冒出来，手上还持着枪。那位令人敬畏的上师，自己就挥舞着一只古老的猎枪。

    一位主持仪式的喇嘛，很恭敬地走到这位大成就者面前，请求钦哲（公认是智慧与慈爱的化身）把枪放在一旁，因为枪枝和寺庙的典礼，似乎格格不入，并且请他以传统的方式为大家加持。钦哲反而举起上了膛的猎枪，瞄准目标，以响亮的爆炸声朝空中的浮云开了一枪。

    司事的喇嘛和几位其他的人，立刻领悟诸法本性，而顿悟了。

    在他们表达咸恩与敬意之前，这群无畏的猎人已随着持枪大师消失在树林之中。


【匿名的喇嘛】

    竹庆寺是位在康地居民稀疏之处的一座寺庙。它是全能之吉美林巴大圆满教法，也就上隆钦心髓（大圆满心要）的主要中心之一。吉美嘉威努格和第一世的多珠千仁波切──吉美赤列沃塞是吉美林巴最主要的弟子，而他们的弟子则是巴楚仁波切。能力具足的大师，在迁识瑜伽，又名破瓦法上有成就者，可以由临终者之头顶顶门处，迁引亡者神识再生于佛土，佛土也称净土。在迁识的过程中，有些特别的外显与内隐现象会发生，这些特定的现象，象征着迁识过程的成功。

    有一天，有位老妇人死了，停放床上。他的遗族看到三个流浪汉走过──一个年老的，一个中年的和一个年轻的。因为这褴褛的三个人穿着褐红色袍子，类似佛教僧众的颜色，所以就被请进去；或许，他们是流浪的瑜伽士，付些钱，可以请他们帮死者修一些合适的法。主人是个牧羊人，很恭敬地询问：“您们能帮我过世的母亲吗？这附近没有出家人，我们会供养您们。”那位最年长的行脚僧答道：“我们不需要供养，只要食物就行了。我们会做所需的事情，来帮助你的老母亲解脱到佛的净土。”他们三个人开始做修法须用的食子──多玛，准备着要修“大圆满心要”的仪式。

    那一家人注意到，这三个衣著褴褛的人，似乎佷清楚他们自己在做什么，他们说到的净土，仿佛他们曾亲临般。在惊讶下，全家人保持安静并且准备着青稞粉、水、奶油、谷、香以及那三个人所需要的其它东西。看来他们过世的母亲是会有个像样的葬礼！

    “谁会想到这些流浪汉会正好出现来帮我们忙呢？”那家人庆幸着他们意料不到的好运，“至少他们知道怎样摆个内行的样子。”

    最年轻的那位瑜伽士蹲在炉火边，以熟练的手法塑做供养用的多玛。这家人的女儿在厨房工作，发现那年轻人在脚边，就很不礼貌地像对待任何普通的乞丐那样，很粗暴地要他滚开到另一边去，“如果能请到真正的喇嘛，”这年轻女子心想：“我就不需要忍受这三个流浪汉。唉！至少他们能摆个模样修法超度。”

    那个年轻的喇嘛，清清楚楚地知道她闪过的念头。他很温和地笑笑，并保持沉默，谦虚地工作着。很快地，所有的准备工作都完成了。

    当那三个瑜伽士开始修法时，屋中似乎充满一股敬畏的肃穆。屋子上方出现了一道彩虹，同时，一些头发从尸体的头上落下来，死者的梵穴有些突起，神识就从那儿跃出，并转生到佛的净土。全家人都大吃一惊，他们从未料到会有如此神奇的结果！

    “您们已创造了一个奇迹！”牧羊人呼叫着：“为了表示感恩，我们将供养您们三匹马和一头牦牛，让您旅途方便些。”

    最年轻的那喇嘛直率地说：“我们不需要马匹和牦牛或任何能载重的动物；三匹马只是多了在三匹马的烦恼罢了！我们也不需任何供养做为替死者修法的报酬；就算你们把全部财产给了我们，我们要它来做什么呢？”

    主人殷勤地邀请他们留下来，修法三个月、三个星期，或至少三天。接着他恭敬地询问年轻的喇嘛，他的同伴到底是谁，因为很明显地，他们并非三个寻常的出家人。

    年轻的喇嘛回答说：“你是否听过吉美林巴出名的法嗣──多珠千吉美赤列沃塞仁波切？”

    牧羊人被震住了，踌躇半天，他不揣冒昧地寻问另一位尊贵喇嘛的姓名。“那是鼎鼎有名的大圆满大师吉美嘉威努格本人。”年轻的喇嘛说道，却忽略不提他自己的名字。刹那间，全家人都跪拜在泥土地上顶礼，乞请原谅他们的无知，且因不舍得与这三位大成就者分离，他们陪着喇嘛走了一天的路。

    那年轻的喇嘛正是证悟的云游僧巴珠仁波切。他的创作和完美无缺的正直至今仍激励着我们。


【顶礼开悟的流浪汉】

    巴珠仁波切，是上世纪末大圆满的大成就者，他是一位名孚众望的老师、诗人和作家。他身著游牧民族所穿之手工缝制的羊皮长褂外衣，经常匿名在东藏（编按：即康区，即西康）各地行走。很少人认出，他就是他们所企盼见到敬仰的喇嘛。

    有一次，巴珠仁波切遇到一群喇嘛正要前往参加一个盛大的集会，于是他加入他们一伙。因为他衣著十分褴褛，态度又非常谦虚，人们把他看成一位寻常的托钵修行者，因此他必须帮忙煮奶茶，砍柴薪，并侍候那些出家众。就这样，他们长途跋涉，穿过东藏偏远的康区。

    有一天，他们听说有一位显要的喇嘛，将在附近给一个重要的口传、金刚乘的灌顶及开示教法，这群人便匆匆地赶去参加。当他们抵达时，所有的喇嘛、信徒以及出家众，都穿戴着寺院华丽的帽子、宝冠及各种垂饰物；精美的马鞍、花彩，将坐骑装饰得十分华丽；长管号角、海螺贝壳及铜制喇叭，奏出和谐的天乐。每位尊贵的喇嘛都被恭请到法座上，法座的高度视喇嘛的地位而定……接着法会的仪式就开始了。

    灌顶结束，所有的人都到传法上师面前供养，并领受上师将手放在他们头顶的加持。巴珠仁波切在整个过程中，都安静地坐在那群人的后面，并站在长队伍的最后，等待加持。队伍缓慢地前进，一个接一个地在上师座前顶礼，供养一条白色的丝巾（哈达），并接受上师的加持。刚开始，上师以他的手放在每个人头上，然而群众实在太多了，他开始用一根长的孔雀羽毛，碰每个人一下，表示加持。就这样一直到最后，当流浪汉站到他面前，那位传法上师惊愕地睁大眼睛：这个衣著肮脏又邋遢的人，不就是活佛──那位至高无上大圆满上师巴珠仁波切吗？！

    那位传法上师赶紧下座，俯跪在地上，在群众目瞪口呆下，他将孔雀羽毛供养巴珠仁波切，并对这位面带微笑的圣人一再顶礼。


【忍辱波罗蜜】

    并非所有的佛法修持者都是出家众，都在寺庙里。有个相当大的传承，就是西藏瑜伽士，他们过着如隐士般的生活，独自打坐和祈祷。还有一些行者，四处自由流浪，不执著停留于任何地方；他们也没有任何财产或社会地位做为寄托，看起来更像是乞丐或流浪汉，但事实上，他们更贴近于远古那种神圣狂热又神秘的印度大成就者。

    巴珠仁波切，以其朴质的生活方式著名，他破除偶像的作风，以及不矫揉造作的外表，与其博学多闻和精神上的伟大成就齐名。他深刻地期许修行者，将重点放在精神与心灵的本质上面，而不要放在外表的形式上，因此，对于消除傲慢或虚伪矫饰，他也从不犹豫。

    一世纪前，证悟的流浪汉──巴珠仁波切，匿名为行脚僧，四处流浪。他听说有个著名的隐士，长久以来都过着隐居生活，巴珠就去拜望那位隐士。当他走进那位苦行僧昏暗的洞穴时，闭不出声，他饱经风霜的脸上带著一丝讽刺地笑，并窥视洞内。

    “你是谁？”隐士问道：“你从何处来？你将往何处去？”
    “我从我背后的方向来，将往我面对的方向去。”巴珠回答。
    隐士困惑地说：“你在哪儿出生？”
    “人世间。”巴珠答道。
    此时，隐士有些激动。“你叫什么名字？”他诘问。
    “无作瑜伽士。”这位不速之客答道。

    接着巴珠仁波切天真地询问隐士为何住在这偏远的地方。这正是隐士带着些许骄傲准备好要回答的问题。

    “我已在此住二十年了，我正在修至高无上的忍辱波罗蜜。”

    “非常好！”匿名的访客说道。然后，倾身向前仿佛要向他透露什么般，巴珠对他耳语：“像我们这几位老骗子，实在无法驾驭那种事的！”

    隐士愤怒地从座位上暴跳起来，“你想你是什么东西，胆敢这样扰乱我的闭关修行？谁支使你来的？为什么你不让我这谦卑的修行人，安安静静地禅修？”他怒气大发地说。

    “好啦！朋友！”巴珠平静地说：“现在，你的忍辱波罗蜜到哪儿去了呢？”


【老狗】

    巴珠仁波切以谈吐直率著称，并鄙视繁文缛节、伪善矫饰。巴珠仁波切是吉美林巴的法嗣──吉美嘉威努格──的大弟子。巴珠也拜在悟者疯瑜伽士钦哲依喜多杰门下，与他私习教法。在这些大师的调教下，巴珠成为一切大圆满心要传承殊胜密传教法的法嗣。

    钦哲依喜多杰仁波切，住在荒野中，带著一支猎枪，不断用来喝醒别人。他深富机智，第一世的蒋扬钦哲大师──蒋扬钦哲旺波称他是至友。当钦哲依喜多杰圆寂时，具超能力的第一世蒋扬钦哲大师，感觉出远方发生的事。他恭敬地说：“现在那个老流浪汉，已经融入我的身了。”

    吉美嘉威努格已经为巴珠仁波切开启了自心佛性。有一天，钦哲依喜多杰用刺激的言语向他搭话，藉此教导实相。“喂！佛法的英雄，为何对我客气地保持距离？如果有胆，来啊！你！”

    当巴珠靠近时，钦哲冷不防地揪住他的辫子，将他摔倒在地，并踢了他一身子灰。巴珠闻到上师的气息有酒味，便下结论认定上师是喝醉了，因此，决定不跟他计较这些粗鲁的举动。钦哲读出了他的心念，便大声痛骂他。

    “你这个臭知识分子！”他大叫：“你怎能让如此鄙俗的念头，进到你那个小小的心里？一切都是清净圆满的！你这条老狗！”

    他揍了巴珠一拳，然后又鄙恶地踹了他一脚。

    刹时，一切对巴珠来说，都变得像水晶一样清楚了。

    他的自心与非二元对立的佛性（内在明觉的无限光明）当下合一，同时，头顶太阳在一片湛兰的天空中照耀着。

    巴珠体验到一种无以言喻的宁静。他本能地坐下，就定于他暴躁的上师为他开启究竟自性的那点上。

    后来，巴珠仁波切说：“谢谢钦哲无与伦比的慈悲，现在我大圆满的名字就叫作老狗。我无任何需求，只想到处自由流浪。”


【准备你自己的供养】

    巴珠仁波切的老师，是著名的瑜伽士，也就是以严厉、粗犷闻名的大圆满大师钦哲依喜多杰。

    食子（多玛）是用大麦粉捻揉制成的圆锥形糕饼，在各类的供养礼仪中，都会用到它。这些或为白色或为红色的糕饼，象征着方便与智慧、大乐与空性是无二无别、混然一体的。将食子供养后弃置，意味着自我幻象的消除。

    有一天，穿着有如乞丐而匿名四处流浪的巴珠，来拜望他的上师钦哲依喜多杰。他在上师札营的厨房内遇到一位喇嘛正在做多玛（食子）。

    巴珠仁波切问这位喇嘛，他是否能进去见钦哲，那位喇嘛斜眼看看眼前这位衣衫褴褛的流浪汉，顺口说：“哦，没问题，我可以替你引见，不用担心。另外，能否请你帮我做这些食子？”喇嘛说完就走开，犹自咯咯地笑个不停，留下巴珠在那儿帮他做食子。

    找不到奶油来涂一个白色的食子，却发现有过多的红色颜料来做红色的食子，博学的巴珠就把一个食子漆成红色。依那食子的形状，任何一个人都知道应该是白色，甚至它的名称──“噶多（意为白色的食子）”，都显示应该是白色，而现在却被涂成红色。

    喇嘛终于回来了，他很满意这乞丐已替他做完所有的工作……直到他瞥见那个白色的“噶多”竟被涂成红色。

    “这是何等愚蠢啊？！”喇嘛大叫。

    巴珠仁波切温和地回答：“慈悲的喇嘛啊！能否请您告诉我，依照仪式它必需永远是白色，而不能是红色的理由？”

    “什么？！”喇嘛咆哮，愤怒地将发红的双眼瞪向天空，“这肮脏污秽的流浪汉，不仅犯了如此愚蠢的错误，竟还胆敢质问我！”他开始揍这个站在面前的谦卑流浪汉，并把他轰了出去。

    “只要我在这里一日，你就别想要见钦哲！”喇嘛望着巴珠仁波切后退的身影大叫，后者消失于森林中。

    到了晚上，钦哲仁波切问白天是否有任何人来见他，因为他有个梦兆，他的心子巴珠仁波切将来拜访，他也期待要见他这位独特的弟子。他的随从说整天都没有人来。但是有超能力的上师坚持一定有人来过，在厨房做食子的喇嘛终于开口，告诉钦哲说有位乞丐的确到厨房来化缘，表示愿意以工作交换，但是在他犯了错，把一个白色食子涂成红色后，已被遣走。

    “那就是巴珠，你这个笨蛋！”钦哲大发雷霆，他的暴躁，与他的智慧和慈悲，是同样有名的。“立刻去找他来，除非我见到他，否则你们我谁也不见！”

    因为钦哲明白的直言，于是所有的随从，都必须去找那个乞丐，并要求他回来。

    巴珠竖日早晨终于来到了上师面前，钦哲要他坐上说法座，并很诚意地请他阐示寂天菩萨的古典不朽著作《入菩萨行论》，因为巴珠仁波切以注释此论闻名。在广大群众面前，巴珠仁波切开讲《入菩萨行论》，解释着殊胜的菩提心（开悟者利他的发心）以及所有有关的修行方法。然后，在那位狼狈的做食子同伴，将他褚红面孔掩藏在暗红僧袍下的当儿，他接着说：“虽然今天每个人嘴上都挂着陈腔滥调，高唱利他开悟的心性，我们当中仍有人，甚至不知道他们所骄傲地涂绘的食子的意义，然而，他们的确知道如何揍打谦卑问他们的人。”

    钦哲大笑，藉由他的天眼通，他完全清楚前一日厨房那一幕的全部经过，他大声地说：“好极了！这小部分的寂天是我前所未闻的！”


【一位喇嘛的母亲】

    证悟的流浪汉巴珠和他的弟子隆多丹碧尼玛，住在东藏靠近给芒寺的荒野之处，以最少量的粮食维生，依卓巴千波教法，也就是内在的大圆满做禅修。牦牛乳酪在康地游牧民族的生活中，是相当有价值的日用食品，他们常以它做以物易物的交易。

    有一次，巴珠仁波切和隆多，在杂竺喀的隐蔽山区闭关。隆多在远方的母亲，为他送来一大块上好的牦牛乳酪，那是她日复一日以她年迈的双手，辛劳地从新鲜牛奶搅拌而得的。隆多立刻将新鲜的乳酪供养他的上师。

    巴珠喊道：“啊呀！瞧你母亲多么疼爱你啊！我不能接受这份礼物。”
    几天后，巴珠问隆多：“在祈祷时，你常记起你的母亲吗？”
    隆多坦白地说：“我会想到她，但并不是经常想到的。”

    “你真丢脸啊！”巴珠叫说：“她把你带到这世界上来，并且当你是个无助幼儿时，给了你一切。以七天的时间，你必须只观想你母亲无比的慈爱。”

    一周内，这位听话的弟子对他母亲的慈爱有了清晰地体会，因此对所有众生的慈爱，也更了解，因为无始劫来，每个众生彼此都曾互为母子。感恩之情在隆多心内绽放，而一种利他菩提心的深邃体验，如阳光般在他心灵生起。他从前所发，要救度一切众生无有余的菩萨愿，更为增强。

    隆多向巴珠报告这种觉受，巴珠评论道：“如寂天菩萨所言：‘经由禅观，无一事不可成；万事皆由熟而能生巧。’可惜的是，大部分的人都不修禅观；果然修观，就很容易进步而达到开悟。”

    然后巴珠大声祈请：
    愿一切有情具乐与乐因；
    愿一切有情离苦与苦因。
    愿一切有情不离永久满愿与和谐；
    愿一切有情常住内在宁静与大平等舍。

    透过预知未来的能力，巴珠知道隆多的母亲将不久于人世。他告诉他弟子说：“虽然从前我交待你不可以接受供养，但现在你应该接受供养做为给你母亲的礼物。”

    隆多长途跋涉，越过荒野，回去见他母亲最后一面。他把杂竺喀地区信徒供养他的所有东西，全部献给母亲，为她最后的时光带来快乐。当她过世时，他引导着母亲往生善道。隆多代表他的母亲对他的上师表示极度地感激，并且很高兴能满足上师的愿望。从那次后，他不积聚任何财物。回到山上闭关，他不久之后就证悟了。


【大筵席】

    巴珠仁波切和他的弟子隆多丹碧尼玛，在垛玉地方一个荒凉山区的关房修观，偶而，其他的弟子也会来加入他们的禅修。

    巴珠听到他那位多变的上师──钦哲依喜多杰就在邻村，于是告诉隆多：“我们过去散散步吧！”

    很快地他们来到一大片平原。在平原远方靠近一个大湖泊旁，他们窥见搭着白帐篷的营区和在附近吃草的无数羊只。在那儿，钦哲依喜多杰由第二世多珠千陪伴着，如往年般赶着羊群正要向达切多地方前进。面对着他们的方向，巴珠举起双手合掌致敬。

    抵达帐篷时，一个侍者带他们直接去见钦哲依喜多杰；他们发现一幅生动的景象：钦哲坐着，身穿白色羊皮衣，他的猎枪放在身边，猎狗则躺在他脚边，旁边是多珠千二世仁波切，他也是身穿白色衣服。

    钦哲用一把巨大的猎刀，边割边吃着大块大块的肉。他很高兴看到巴珠，于是邀请客人坐在一块华丽的手织地毯上。他召唤侍者，令他立刻宰杀一头羊款待客人。

    巴珠素以反对暴力闻名。他从不伤害生命，即使是最微细的小昆虫。而且，他全力反对游牧族人杀牲畜来宴请佛教僧侣，他禁止别人为他的来访而杀生。不像大部分的藏族人，巴珠是一个素食者。

    侍者照吩咐做了。回来时，他供养巴珠一块上好的肉，巴珠欢喜地接受了。但是隆多悲悯那头被宰杀的羊，只好强迫自己，以免触怒他们高贵的主人。

    钦哲知悉隆多的心念，抛了一块肉到他腿上。“拿去，这个给你！”他命令着。巴珠安静地继续吃。

    餐后，巴珠请求名为“大乐之后”的隆钦心髓空行母灌顶。钦哲说：“这些教法我一直保持秘密，但现在是时候了；今天，我就把它们传给你，你将活到八十岁并利益所有你遇到的人，甚至仅听闻你的名字，就能免于堕入三恶道。”

    最后巴珠和隆多告辞离开。从山隘回头望，他们看见广大开阔的草原上有个白点，就是那一大群羊。

    巴珠仁波切说：“那两位，钦哲和多珠千是活佛。如果你有纯净的正观，就能看见他们是吉美林巴和他弟子第一世多珠千仁波切的真正转世。”

    “我教你这么久的法，但我不能保证你死时能往生莲花生大士铜色山的净土。然而所有那些羊无一例外，经由那两位证悟圣人不可思议的加持，它们命终时都能直接投生铜色山。若我们能生在那群羊中，那么不也是幸运的吗？”

    那些不崇拜偶像的密乘上师，其狂野行为由此可得到阐释。


【多珠千示现如何死亡】

    第一世多珠千仁波切──吉美赤列沃塞──于公元1821年圆寂。他是吉美林巴──无畏洲大师的弟子，是隆钦心髓传承的持有者。他是僧侣的表率，也是大圆满的大师，他开悟的弟子包括成就者钦哲依喜多杰。

    大乘的佛教徒，常努力自身担负起他人的苦。成就的菩萨确实可以做到这些，故能治病也能排除其他形式的不顺当。

    第二世多珠千在勾娄建立多珠千寺。这位年轻的转世活佛决定不守寺院戒律，他穿着寻常人的衣服，并且以英俊长相和青春华丽而著称。

    当他公然取妻时，他的弟子们十分愤慨地迫他离开寺院，虽然这位年轻的喇嘛，早已因他的神通超自然能力而闻名，而且在将亡者的神识迁至佛净土的修法上，没有人比得上多珠千的能力。

    多珠千二世，于是前往中国边境的达谢多；他在那里成为当地国王的上师。后来一场可怕的天花，流行袭卷该地居民，多珠千试图平服传播疾病、似蛇的龙族，但是没有成功。但由于他的菩提心和自他交换（也就是将自己置身于他人之地）的神奇力量，他自己承担了这疾病，以期能压服这场瘟疫。

    当他濒临死亡之际，一些他以前多珠千寺的弟子到来。他们要求他临终时不要示现神迹，这样才不至于沾污了寺院的名声，因为他们曾为了他不正统的行为而将他赶出寺院大门。

    “如果在你死后大家都惊叹你的精神成就，那曾经摈斥你的多珠千寺院，名声要往那里罢呢？”他们抗议。

    年轻的多珠千似乎同意了，他为他们加持后，僧侣们便准备离去。但是达谢多的一些人，劝他们再留一小段时间，好为他们卓越的上师送终，并且照料所有该守的适当礼俗。几天后，多珠千二世屈服于天花的摧残。他发着高烧，在临死的挣扎下，他在房间坚硬的泥土地上狂乱扭转，疯狂舞动的手脚抓着地面，竟挖出了四个小孔，然后断气了。

    多珠千寺那些铁石心肠的僧人感到悲哀，但是他们高兴地想：至少这位年轻的活佛，临终时并未示现奇迹，否则他们愚蠢的心胸就会暴露无遗。他们的任务达成了。

    就在那一天，大成就者钦哲依喜多杰──多珠千二世的一位老师突然出现，一如往昔穿着猎人的装扮。在听到多珠千二世的死亡，这位持枪大师冲进喇嘛的房间。钦哲看见多珠千二世的尸体躺在地上，他痛骂道：“难道你一点都不懂吗？大圆满上师怎么能这般死法？起来！坐起来！显示你骄傲的传承。”

    听到这些吼声，每个人都跑了过来，多珠千以前的僧人正好在那儿目睹一切。

    钦哲对死去的喇嘛再次大叫。多珠千二世的尸体，在无人扶持下，突然从地上飞跃而起，盘着双腿，结着莲花双跏趺坐的姿势，毫无支撑地坐于空中，离地面数尺，彩虹围绕头顶上方，花朵缤纷地从空中落下，天乐响彻云霄，每个人都非常欢喜。钦哲拍着双掌，有如枪响。多珠千寺院的僧人，带着忧喜参半的消息回去，大家都对他们以前的上师惊叹不已，可惜他不照习俗的行为，在他短暂的一生中，无法使他们领会。


【隆多的实相启蒙】

    隆多丹碧尼玛是巴珠仁波切的大弟子。他在野外修行时，与上师学习“大圆满”的理论和修法，达二十五年之久。

    法身是指佛的无形无色之身，就是究竟真理。是实相或万法本具之体性。金刚萨缍身白色，是代表净业的佛菩萨。觉性与空性是一种明亮、无我的开放态度，也是觉醒的心所具有的明、空二性。密勒日巴曾唱道：
    佛性无法假外求，
    禅观自性才是道。

    佛性，意指我们的真实本性所具，本来圆满和超越的特质。

    有一次，巴珠仁波切与几个弟子，住在一个野外隐蔽叫作那冲的地方。他习惯每天黄昏时，仰卧着，向上凝视，修大圆满的“凝视天空瑜伽”。那是一个非常殊胜的禅修法门，是要让一个人的心与无尽的虚空合一。

    有一天，巴珠又在做这样的禅修时，唤来了就在附近的隆多：巴珠问他是否还未了悟自心本性，弟子据实回答：“还未。”

    然后巴珠说：“不用担心，事实上，没有什么你不懂的。先别管它！”上师咯咯地笑着，然后两人继续修禅。

    隆多曾重复做过一个梦：梦中，巴珠仁波切为他解开了一团巨大如山的黑线，在线团中心现出一尊金质的金刚萨缍佛像。

    有一晚，巴珠又把隆多叫来了，要他躺在身边。“现在我们要揭开一切了，”他保证道：“保持清醒！”

    他们一起向上凝视，望入浩瀚无边、空无一物的虚空。远处有竹庆寺的狗在叫。

    巴珠对隆多说：“亲爱的朋友，你听到狗的叫声吗？”
    “有！”隆多回答他。
    “那就对了！”上师大叫道。他又问：“你看到天上的星星了吗？”
    隆多肯定地回答了。

    巴珠叫道：“就是这样！那就是本然具足的觉醒的明觉、佛性。不要看别的地方！”

    就在那时，黄昏当中，隆多超越对立的智慧之眼打开了。在那一刹那，他的心与法身紧密结合，对于眼前一切所见，无复更须知晓或得到。他喜极而泣，就这样，隆多便由边见执取之网中，完全解脱；他认出，并当下体悟到了超越对立的明、空二性。从那时起，佛性与他的明觉便合一不分，他直接了悟到万法均是佛性之显现，无偏无碍。如密续经典《本尊之主》中所宣说：

    在经教的“因”乘，一切众生皆具成佛之因。在密续的“果”乘，众生内具明觉之本质即佛果。

    几年后，隆多重提此事，并引用隆钦巴的法语做为结论：
    万法皆具本然佛性，
    了知即是法性觉醒，
    六根自然无有造作，
    成就即自在大圆满；
    随喜但拥万事万物，
    不忘留其本来面目，
    碌碌之心亦在其中。


【普贤王如来言教】

    成就悉地（精通密续的证悟者）嘉华·蒋秋曾预言巴珠仁波切会到东藏的德格地区，他是观世音菩萨的化身。那些以通俗、污染的眼光来看待事物的人，将认不得他，他只会被视为是褴褛的乞丐、一个乞食化缘的流浪汉，穿梭于他们之间……。一切果如所料的发生了。《普贤王如来言教》是巴珠最有名的著作之一，是一本数百页受欢迎的原创著作。

    有一次，巴珠仁波切流浪到德格县境内噶陀附近山区，那儿有好几座大舍利塔（那是巨大似钟形的纪念建筑，内供养着佛教大修行者的舍利），巴珠在那里受到一位嘉绒老喇嘛热诚地招待。

    巴珠和喇嘛交谈，嘉绒喇嘛告诉这位看似虔敬的行脚僧──隐名的巴珠说：“你似乎对佛法很有兴趣，关于实际的修行，你懂多少呢？”

    博学且有大成就的巴珠回答：“仅一点点。这些年来，我有幸听到的，仅是零零星星罢了。的确，正法是深不可测，而且浩瀚无边。”

    老喇嘛告诉巴珠：“听着，有一本经典，很详细地解释佛法教义的基础，有许多有趣的逸事和精扼见解。它是证悟的上师巴珠仁波切的近作，书名叫《普贤王如来言教》，如果你愿意，我可以解释给你听。”

    巴珠仁波切似乎很乐意。老喇嘛教他，四种思维可以从轮回（世间）转心向法，和书上前面几章，关于口述传承主要教法的几个重要论题，这些都是巴珠他自己亲自收集的。老喇嘛很高兴有这么一位认真的学生，更是尽心尽力地详细解说每一件事，彼此都很快乐。

    几天后，每个人都听说著名的巴珠仁波切将在附近的噶陀寺说法。巴珠本人花了许多时间去绕舍利塔──在他神圣的看法，舍利塔是过去、现在和未来所有证悟者的所在地。有些来自札秋喀的喇嘛也正在绕塔，看见巴珠，立刻就认出他来，都跪倒在尘土中向他礼拜。每个人都很高兴：尊贵的巴珠已经到达。

    那晚，嘉绒喇嘛从市场回来，告诉所有的人，巴珠仁波切本人已经来到噶陀地区，并且很快将在寺院讲经说法的好消息。他转向群众中匿名的行脚僧说：“那本我们正在研读的书，它的开悟作者离我们这么近，这不是太好了吗？”

    巴珠似乎一点也不在意。“或许是他，但从另一方面来看，也可能不是……谁晓得呢？到底这巴珠有什么特殊的呢？他可能只是一个平庸的喇嘛；诚如佛陀开示：‘依法不依人。’”

    老喇嘛打着他，并且叫道：“你胆敢对你师长如此回嘴？我们真该把你赶出这公正的住所！你应该对我们尊贵的上师──巴珠仁波切活佛，更尊敬些。”

    两天后，巴珠仁波切在噶陀寺弘法宝座升座，面对着群众数千人。当嘉绒喇嘛看到他先前的学生，庄严地坐在法座上，立刻了解之前所发生的一切，他很羞愧，困窘地离开，再也不曾出现于噶陀地区。

    后来，这件事传到巴珠耳里，他微笑地说：“这太糟了，或许他的确生我的气，然而，他为我解说《普贤王如来言教》四种从轮回中转心向法的思惟，是很精辟，那也是我从未厌倦的思惟。我真诚地希望并祈祷我仁慈的老师──嘉绒喇嘛，能获得至高的宁静，并希望与我有关的所有众生，都能一齐得到开悟。”

    〖《加行指导·普贤上师言教集》，是竹庆寺巴格活佛──巴珠吉美却吉旺波所著《法界精义》的加行指导。书中叙述包括共通外加行、不共内加行、修行根本次第、捷径往生支分等在内的各种所缘次第。〗


【小偷改邪归正】

    巴珠仁波切，在聂塘地方教授《入菩萨行论》时，有一位老人供养他一块铸成马蹄形的银子。老人没有什么财产，但因为对巴珠仁波切生起极大信心，他知道供养是有大功德的。

    一星期的教学之后，巴珠离开那一带。一个小偷曾看见巴珠收受那银块，就跟着他想伺机偷窃。

    巴珠独自走着，只想在星光下度过几个宁静的晚上。就在那一夜，当巴珠入睡后，小偷趁着黑暗潜近身来，巴珠身旁放着一个小布肩袋，和一把陶制茶壶。小偷小心翼翼地开始搜查他的肩袋。

    他手摸索的声音惊醒了喇嘛，后者叫道：“喂！喂！你在做什么？在我的衣服里找什么？”

    小偷迅速地回说：“有人给你一块银子，快拿出来给我！”

    “唉！”这位上师叫着：“看你把自己的生命搞得一团糟，像个疯子般地东奔西跑！你跑这么远来，就只为了那银块，可怜的傻瓜！听着：现在赶快去，天亮时你就可到达我坐的那块草地……银子就在那附近。我拿它当石头来垫我的茶壶。在营火灰烬中找吧！”

    小偷很怀疑，但看银子又不在巴珠的行囊中；但银子被抛弃在营火里，对他来说是绝不可能的事情。无论如何，他还是回去找。当他来到上师教学的地点，在火圈的石堆中找到了银块。

    小偷大为惊异，感叹地说：“天啊！这个巴珠是一位真正的喇嘛，丝毫没有世俗物质的执著，而我蓄意向他偷东西，得到的也只是造恶业，现在我肯定我一定会下地狱。”

    他非常懊悔地再度去找巴珠。当他终于找到巴珠时，上师向他招呼说：“你又来了，真是疯狂！我已经告诉你到那里去找你要的东西，现在你又来要什么？”

    小偷非常激动，呜咽地解释：“不是这样的！我找到了银子，但是我不能认出您这么一位大成就者，我已犯了罪！我那时原是要鞭打您，并抢走您所有的东西！现在我向您忏悔，并乞请您的原谅。”

    巴珠劝慰他说：“不需要向我忏悔或要求原谅，只要以善心常向三宝（佛、法、僧）祈请就行了。”

    后来，其他人知道这件事后，他们捉住那小偷，并鞭打他。巴珠仁波切大声责备他们：“如果你们伤害了我的弟子，那就好像你们伤害了我一样，放开他吧！”


【巴珠仁波切的女人】

    有一次，巴珠仁波切，在东藏札竺喀北边勾娄的大草原走着，遇到一个可怜的女人带着三个小孩，小孩的父亲刚被一头巨大的红熊噬死。那可怜的寡妇，扯着头发啼哭不已。

    巴珠问她要往何处去，她向面前这位褴褛的流浪汉，哭诉她悲惨的遭遇后，说：“我必须到札竺喀去为我的孩子们乞讨食物。那里将有一场大法会，乞食应该会丰盛些。”

    “唉呀！路途很遥远，”巴珠慈悲地说：“你别自己走，我也是要去那里，我可以沿途帮你些忙；我们一起走吧！”

    他们这样走了很多天。晚上就睡在星光闪烁的夜空下，巴珠会把一个或二个小孩放在他旧羊皮袄的褶层中，而妇人则照顾着其他的小孩。白天，巴珠将一个孩子背在背后，妇人抱着最小的，年纪最大的那个孩子，则跟在旁边走。每天早晚他们都用营火来准备茶食。过往的旅人都把他们当成乞丐，没有人知道背上背个小孩的流浪汉的真正身份，更别提那位丧夫的寡妇。寡妇沿路到村落中乞食，巴珠也一样做，他们讨得足够的烤青稞粉、牛油、酸乳和牦牛干乳酪，赖以维生。

    他们终于来到札竺喀。寡妇独自去乞食，巴珠也一样。
    后来，巴珠似乎有些不悦。妇人问他举止不太寻常的原因。“没什么，我有些事情要办，但这里的闲言闲语，使情况变得有点困难。”

    “在这儿，您会有什么事要办？”妇人惊讶地问。
    巴珠简短地答道：“没什么，咱们走吧。”

    这小家庭很快地来到山坡旁一座寺庙的外围。巴珠突然停下来，转向妇人说：“我必须进去，过几天你也可以来，我必须到寺庙里去朝圣，我会在那里等你。”

    这一点，不是妇人心里想听的，此时她已经很习惯于时时围绕着这位新同伴身旁温和、安详、自在的气氛；而且自从与巴珠同行后，一种无可言喻的宁静和愉快的感受，取代了她的哀伤。

    她抱怨地说：“别说蠢话！还是一起走吧，一直到现在您都很和善，千万别丢弃我们！

    我们可以结婚，至少我可以跟着您，得到您的保护。我不了解为什么，但是我觉得跟您在一起很快乐。”

    然而，这位上师已经下了决定，“这行不通。到目前为止，我竭尽所能地帮助你，但这里的人会说闲话。我们不能继续同行了；过几天再来吧！你会在寺院里找到我。”巴珠踏着坚定的步子走上山丘。妇人和小孩则留在山脚下乞食。

    第二天，全山谷都传布着快乐的讯息：“证悟的上师巴珠仁波切已经到临，他将开示《入菩萨行论》。”所有虔诚的信徒都匆忙赶着去寺院，牦牛上载满食物补给品与帐篷以准备长期停留。

    听到这消息，又见到大众的激动，寡妇很高兴。她想：“如此伟大的上师来临，正是我以亡夫之名做功德的最好机会。”于是她拖着三个小孩立刻匆匆赶上寺庙，将乞讨来的东西，拿在手上当供养。

    当巴珠仁波切到达寺院时，他吩咐僧众：“请把人们供养我的所有食物收到一旁放；我有位客人不久就会来，会需要这些。”巴珠从不接受供养，也不积聚任何财富，以此闻名的上师这么说，僧众都很惊讶，但他们只有遵照他的指示去做。

    寡妇到了以后，在一大群人的边缘，找到一个位子坐，离上师的法座很远，她仔细地听着。距离这么远，她竟没认出不停说法的巴珠。最后，当天的法会结束，所有结行的祈请文和功德回向，都唱诵完了，妇人走到法座前接受上师的加持。她惊讶地发现以前一齐旅行的同伴，正仁慈地对她微笑。

    这惊愕的寡妇，恭敬又惶恐地请求上师原谅：“请原谅我不认识您，让您背我的小孩，向您提婚……及其他一切。”她哭着。

    巴珠仁波切笑了，并要她不用担心。然后他向随从的人说：“这就是我的客人，她帮我来到这里，请将我们放在一旁的奶油、干酪和其他的物品全给她，且看看她的家人还需要什么。”


【智慧也可以传染】

    直到近世，东藏的康地仍是一个相当原始、居民稀疏的荒凉之地，与一世纪前美国西部荒野类似，部落之间的争战也是常有之事。无法无天之事猖獗，由藩镇执法者盛行。

    但是，与此恰恰相反的是，由于人口稀少、生活简单，独居生活相当容易做到，所以，康地在数世纪以来，就是西藏地方最主要的禅修及瑜伽修行的地区。

    菩提心（觉醒的心）是真正伟大的心的同义词，它代表菩萨（意指精神英雄）的公正、利他的证悟之心。

    巴珠仁波切，有一次独自在玛康附近崎岖山里流浪，夜里便露宿野外。他禅修寂天菩萨的菩提心教法，那是关于发愿利他以求证悟的教法。巴珠的愿力，是希望毫不偏私地对待他人如己一般。

    一条崎岖的泥土小径横切过山脉，连接着山谷中二个争斗不休的家族。这位离群独修的上师，敏锐地感觉到四周的暴力气氛，激起他慈悲、虔诚的祈祷。

    有一天，交战的双方，注意到一个流浪汉在路旁，大家都想知道他是谁、有何意图。他们发现巴珠横躺在山径一段狭窄转弯处，每一个过路人都不得不跨过他。以如此不寻常的姿态，巴珠便可以为每个过路的人个别祈祷，希望能平息他们暴力的情绪。

    一段时间后，三个武装的年轻骑士，遇到这个饱受风霜的老行脚僧，他旁边的营火早已熄灭。他们被迫突然勒马，而且跨了下来，他们诘问：“你是病了、精神错乱，或者是个麻疯病人？你有什么毛病，这样横躺在路上？”

    这位漫不经心的大师回答：“别担心，年轻人，你们不会感染上我的病，这叫做‘菩提心’，很难传给像你们这样年轻健壮的战士！”三个人有些迷惑，跨上马急驰而去。后来巴珠说：“或许这无私的菩提心也是会传染的，因为你可以从伟大的精神修行者处感受到它。但是现在，虽然很多人宣称拥有它。却很少人真正发展出无缘大慈，同体大悲的征兆。”

    然后他祈祷着：“愿一切众生无有例外，都能感染到这宝贵的菩提心。”

    很神奇地，玛康地区原本不断地流血争斗，很快就平息了。当地的人们声称，年轻的战士，一定是从那挡在山路中，隐名证悟的流浪汉处，感染到和平的疾病，而且他们从此再也不曾见到他了。


【闹鬼的堡垒】

    巴珠仁波切，以背诵方式，详细讲解寂天的《入菩萨行论》，不下百遍，《入菩萨行论》是梵文长卷的古典经典。他自己也为《入菩萨行论》做注解，阐扬菩提心的基本要义及六波罗蜜，这是西藏古典经典。

    在他创作丰富一生的后半段，大师誓言不再在户内睡觉，且生活得如一个行乞的瑜伽士。巴珠是素食者，不曾骑马或榨取驮兽之力、不累积财富、不用侍从，他是大悲观世音的真正化现。巴珠也是寂天菩萨的化身。

    在尼亚隆有一座闹鬼的堡垒，甚至光天化日之下都可以听到鬼灵的哭叫，没有人胆敢走近那地方。

    有一次，在结束某次教学时，巴珠仁波切说，如果有人敢走进堡垒，并且读诵一百遍寂天菩萨的《入菩萨行论》，鬼灵就可以得到解脱。一个亲近的弟子──聪纽谢拉，立刻自告奋勇，所有的村民都摇头，害怕再也见不到这位年轻且受人敬爱的喇嘛了，多么可惜啊！

    进到闹鬼的堡垒后，勇敢的聪纽谢拉，将他的坐垫放在一间空屋的地上。然后，他便生起强烈的大悲心和利他的菩提心，修空观，接着开始大声念诵寂天菩萨《入菩萨行论》十品。

    日复一日，他继续持诵。当村人瞥见谢拉取火煮茶升起的烟后，都欢呼着：“毕竟，他没有死！”有一位最胆大的村民鼓起勇气，到闹鬼的堡垒看有什么变化。

    他很惊奇地看到，谢拉平静地对着不见形迹的听众，讲授经典。他回村里，叙述给大家听。之后，每天有更多的村民去到堡垒听讲，到了聪纽谢拉圆满了一百遍念诵那部长的经典时，全村的人都坐在他面前出神地听着。

    很神秘地，从那时起，再也不曾有鬼灵哭喊；相反地，人们常常到那里去祈祷、静虑、忆念巴珠仁波切并得到启示。


【鬼王】

    秋吉林巴及巴珠，是蒋贡康楚与蒋扬钦哲旺波同一时代，较年轻的一辈。后者在十九世纪的东藏，为佛教的再兴大放光芒。这些大师都不是受限于某一宗派的教育，而是接受了当时许多位伟大的导师的教导，获得许多教法的传承及口传。

    另外，据说“恶僧侣”会再生为各类如国王般的鬼魔与精灵。三昧耶是指密续的誓言与承诺。

    有一次，秋吉林巴告诉他首座弟子之一的堪布仁千达给说：“你应该到札竺喀去向巴珠仁波切求法，特别是寂天菩萨的《入菩萨行论》，那整部论他已牢记在心。他是位伟大的老师，充满智慧与加持力。”

    这位宝藏大师，亲切地为他博学的弟子写一封私人的介绍函致予巴珠，说：“请提供衣食与佛法，给我这位高傲的弟子。”

    堪布仁千达给，是一个具足戒的比丘，一个典型的佛教三乘（小乘、大乘与金刚乘）的持有者。他外表呈现着全然出离、不执取、远离家园的徒步者，及比丘形相；而内心则拥有关怀他人远在自我之上的利他誓愿、大悲菩萨的心性；从密教而言，他也是佛教密续无分别金刚乘教法的自在修行者。

    他肩上荷担着洁净的僧袍，背着大钵，手持行脚僧的拐杖，步行多日，堪布终于来到巴珠面前。当这位方丈欲向他顶礼时，巴珠叫起来：“唉哟！鬼王来了！”

    巴珠猛地站起来，令堪布仁千达给没有机会行正式的三顶礼。仁千达给勉强设法献上介绍函，巴珠却将它迅速地掷入黑暗角落，然后仁千达给便被带出喇嘛简单朴素的寮房。

    第二天，堪布鼓起勇气，再次求见巴珠──这位证悟的流浪汉。且如他的上师秋吉林巴力劝他的，向巴珠求法，特别是《入菩萨行论》的法教。

    巴珠反驳：“我不能教那些，我不是一个老师，我也没有什么可以给你这么重要的人。你想从我这个老笨蛋这儿得到什么？”然后堪布又被带出去了。

    隔天，仁千达给重新提出他的请求。巴珠告诉他：“好吧，在这儿等一阵子，我们看着办吧！”

    一整个月，执拗的巴珠在堪布面前没有开口说任何一句开示，然而，仁千达给仍每天都来向上师顶礼，满怀希望地坐着，饮着稀薄的茶，最后告辞。因为札竺喀地处西康最高地区，寒冷又多风，巴珠粗陋的山区关房，更是异常严寒，那位优雅的方丈，觉得非常不舒服。最后仁千达给向大师坦诚：“宝藏大师秋吉林巴，送我来向您求法，但是如果您不传我只字半语的开示或忠告，我势必要空手回去见他，无论如何，出于您的慈悲关怀使您肯答应教导我，请了解我对您与您所代表的纯净传承有强烈的信心与虔敬，我是真正非常地希望能修行您的教法。我未曾破僧伽的誓言，也不曾损毁金刚乘的三昧耶戒，而且已经清净所有的邪知邪见，请慈悲教导您谦卑的仆人吧！”这位有名的方丈学者，不停地恳求那个穿着羊皮袍的上师。

    巴珠对这篇动人的说词，丝毫不加注意，简言寡语地即刻回答：“好，明天再来。”

    隔天早晨，当仁千达给到来，巴珠首先给他一件僧袍，说：“这是衣服。”接着，他给方丈一条干羊腿，“这是食物。”他说。第三，巴珠送堪布一部《入菩萨行论》，说：“这是佛法。”

    然后，这位令人气结的上师总结说：“好啦，现在你已经得到衣服、食物和佛法，就如宝藏大师所希望的，明天你可以走啦！”

    仁千达给完全绝望了，他在巴珠面前的泥地上，不停地顶礼又顶礼，剧烈地哭着说：“请为我开示！”

    巴珠不为所动。“秋吉林巴说给你衣食与佛法，你已经都拿到了，就是这样。”

    然而，仁千达给一再坚持，哀求巴珠传授他利益一切众生的珍贵教法，将他自迷惑中解脱。

    最后，当巴珠直觉到仁千达给根器成熟，这位不轻易妥协的上师才开始教导他，并持续好几个月。堪布达给进步神速，终于成为当代伟大的教师之一。那位堪布永远感激他得自巴珠的个人教诲，不只是正式的教法，而且包括上师为了平服仁千达给的高傲和矫饰，所不断示现的粗暴行为，和令人不快的态度。

    堪布经常叙述他们初次见面时，巴珠唤他做“鬼王”，并令他长久等待来清净他，因为巴珠已见到仁千达给背负着，身为典型比丘学者所潜藏的自负残渣。


【啥鬼东西也没有】

    空丘巴准，是岩藏大师秋吉林巴的女儿兼法嗣，被公认是绿度母的化身。她同时也是一位伟大的上师，几个儿子都是转世的图古。

    空丘巴准，由许多伟大的上师那儿，接受了无数的法教，包括两位文殊祜主──第一世的蒋扬钦哲旺波与蒋贡康楚。不过，是巴珠仁波切的口传精髓法要，唤醒了她本具的佛心。她后来也将巴珠仁波切的大圆满精要传给了很多行者。

    有一天，巴珠仁波切以偈文的方式告诉她：
    不要延长过去（不执过去），
    不要招引未来（不盼未来）；
    不要改变内在的觉醒（保持内在的觉醒），
    不要害怕一切的外相（不惧万法之显现）。
    除此无它了！

    听到这些话，空丘巴准当下就顿悟了。

    巴珠是用游牧民族粗朴的土话说的，最后一句听起来像是：“离此，则啥鬼东西也没有了！”

    后来，这句话便变成有名的“啥鬼东西也没有法教”；而从那时起，师徒相传至今不曾间断。


【银子是毒】

    有一次，巴珠在一个山谷停留，那儿的人们对他格外恭敬。有一天，几位博学的堪布（即方丈住持），以及岩藏大师秋吉林巴之子侧旺诺布，到他单独闭关处来领受教法。所有的人围绕着巴珠，坐在一片开满野花的草原上。

    山谷中有个老人，他很热切地希望能供养巴珠一块像石头大小、蹄型的银子，但是他知道巴珠很少接受供养。

    老人骑着马突然到来，下了马，三顶礼后将银块放置在巴珠脚边，他叫着：“这是供养您的，请保护我免于投生地狱道啊！”然后就跃上马背，疾驰而去，他知道如果停下来，巴珠就会退回他的供养。

    侧旺诺布心想：“巴珠可能会把这份供养用在善事上。”

    然而，巴珠始终不曾拾起那块银子。当他结束教学后，就站起来离开了。弟子们一个个回到自己的家和寺庙，而银块仍留在那儿，圆又亮，如满月般躺在草地上。侧旺诺布忍不住地想：若是用它来做善事，不是比丢弃在那里要好一些？但他只是自己这样想。

    当他走离开时，他一再回头看，银块仍在那儿，一个闪闪发亮的小点在如茵的草原上。下山途中，这幕影像一直停留在他脑海，一股强烈的厌世感，与真正的出离心，在他心中生起。

    侧旺诺布心想：“当我想到我的尊贵上师和上师周遭的人，他们都已经完全舍弃对此浮生的虚幻执著，我想昔时佛陀的生活与自在的阿罗汉们必定也是如此。”接着他忆起一个故事：曾经，佛陀和弟子，包括阿难、迦叶等人正行走时，他们看到一大块金子在地上。当他们经过金子时，一个接一个地叫道：“毒啊！”

    有个小女孩在附近捡柴听到了，在他们走离开后，她看见金块，不知道那究竟是什么东西，她想：“真奇怪，这是一块漂亮、鲜明的黄色石头，而所有尊贵的阿罗汉，却都闪到一旁，避免碰到它，还叫着：‘毒啊！’那一定是某种我也不该碰触的东西。”

    小孩跑回家告诉母亲说：“今天我看见很奇怪的一种毒。”她开始叙述所发生的事情。她母亲立刻亲自去探个究竟，她发现了那金块，拿了回家，并用来做宗教上的供养。

    消息如野火般传开了，人们都说佛陀和他那些出世的弟子们，刻意绕过一块金子，留它在草地上，并且唤它是毒。

    类似的事情发生在现代，他的上师巴珠仁波切，是如此自然地遵循圣人的风范，侧旺诺布目睹此事大受教化和感动。


【花雨】

    有一次，巴珠仁波切在上垛靠近他居住的山洞附近传《密续法要》。弟子中有一位年老的长者，是个游牧者，每天早上骑着牦牛渡河过来，晚上再涉水回家。

    有一天，倾盆大雨，河水暴涨。但是，虔诚的老人仍设法渡河，却被激流冲走溺死了。几个村人将他的尸体扛上山坡，再到巴珠仁波切那儿。

    “唉呀！可怜的老人！”巴珠叫道：“他因渴望接受法教而死，我们必须为他祈祷发愿，回向他来世更好。”

    老人的尸体停放在慈悲上师前面的地上。老人的妻子及亲人放声痛哭（在东藏，溺死被视为特别不吉利，因为游牧部落认为，溺水而死的人会投生下三道）。

    “请以您无尽的慈悲保护他！使他免于投生地狱。”可怜的寡妇恸哭哀号，一再地恳求巴珠仁波切。

    巴珠和他的弟子们开始修“破瓦法”，这是一种能将亡者的神识转生到善道，趣向解脱开悟的法门。

    天空下起了毛毛细雨，藏人将之遐想成花雨，细微彩虹颜色的云朵开始出现。巴珠抬头凝视天空之后，再看看地上的尸体，他突然大笑起来，而没有修完仪轨，那一群僧人和喇嘛们，继续修完整个仪式，但是没有一个人敢去问巴珠。

    几天后，一个弟子很恭敬地询问：“仁波切，大家都知道慈悲是您禅修的重点，为何那天您对老人的死却大笑不已？”

    巴珠回答说“那老人的确值得同情，但是，就在那时候发生了一件有趣的事情。”

    “发生了什么事呢？”弟子追问。

    “因为觉得老人非常可怜，我就祈祷希望他能投生善道；突然间我看见他已转生到三十三天为天神。因为感激我所传授的《密续法要》，他微笑，并对我们下了一场庄严的花雨。”

    “我看看面前枯槁白发的尸体，以及所有的亲人啜泣着，怕他会下地狱，所以我笑起来了。我心想：这真的是轮回的幻象啊！然后我又想到：看见我大笑，那些人一定认为我很奇怪；看见他们正为老人哭，而老人实际上已是一位天神，我觉得他们也很奇怪。这也是轮回中的幻象啊！”


【密续之旅】

    却映让卓是一位证悟的大师，他不拥有任何世俗的财富，从早到晚，他坐在地上的垫子上禅修，身上仅穿着一件松松的羊皮外套。虽然未接受过正规教育，他却突破修行道上的障碍，而达觉悟。

    他唱道：“除了悟道者不朽的真实之外，瑜伽士不希求，也不需要任何其它的东西。”

    有一天，从却映让卓处获得许多教法的巴珠仁波切，坐在禅修上师旁。

    上师问道：“对了，竹庆寺的敏珠多杰最近做了些什么事？”

    巴珠仁波切提供了一些消息。却映让卓评论说：“那些竹庆寺的人们，不应那么对待敏珠多杰，假如他们晓得他的真正身分，一切就会不同。一位真正的成就者很少会显露所有内在的特质。”

    后来，没有任何理由地，却映让卓说：“在竹庆寺的大法会上，敏珠多杰坐在离门不远的一个高法座上，面朝内，那颇不寻常，不是吗？老师的法座通常靠近佛坛。”之后，他继续回忆种种竹庆寺的习俗与人事。

    在整个交谈中，巴珠仁波切──曾在竹庆读过书──点头同意，明显地分享禅修大师的回忆。一个年轻的初学者贝玛多杰，凑巧也在座（贝玛多杰后来成为竹庆寺的方丈），他想：“这不识字的喇嘛，怎么对我们的寺庙这么清楚？他一定年轻时曾到过那里。”

    最后，这个好奇的男孩问禅修大师：“尊贵的喇嘛，您是否曾去过竹庆寺？”
    “可以这么说。”大师回答道。
    “何时？”

    “每年你们举行大法会仪式，当法座上的敏珠多杰，摇起一个象牙手鼓，并唱着祈祷文：‘持明者、证悟者、勇父以及空行母，请与您们的眷属，一起来享用金刚会供。’所有宇宙坛城的本尊，以及所有旧传承的祖师们，必须回应这吉祥的邀请。就是在那时候我造访竹庆寺。除此之外，我的躯体未曾到过你们的寺庙。”

    年轻的贝玛多杰了悟到，却映让卓是一位具足神通的成就者，具有非凡的内在德性，已能超越时空限制，于是充满信心地向大师顶礼并领受加持。

    贝玛多杰最后追随却映让卓和巴珠，步向成佛之道。


【神圣的发宝】

    巴珠仁波切从来不赞许谄媚，如果这位有话便说，直中要害，道道地地公正的大师，还有什么特别容易被激怒的事，那就是他所谓的“欺骗之心”。

    喇嘛们常将红线系在信徒的颈部，以表示保护与加持。喇嘛的头发、指甲、衣物等等，都被视为蕴藏着祝福，而且透过它们，可与虔信对象沟通，所以它们常被保存及珍藏下来。

    有一天，一位名叫隆那活佛的喇嘛，去拜见巴珠仁波切。当隆那活佛在门口顶礼时，巴珠仁波切开玩笑地看着说：“有人在这儿顶礼，不知为何？”

    于是隆那（意为水芦苇）做了自我介绍。“啊哟！”上师大叫：“我们活在多么奇怪的时代，今天连芦苇都有活佛！”

    隆那大笑，反驳道：“是啊，假使能够有‘木头’活佛，为什么不能有‘水芦苇’活佛，至少那是绿色的活树。”这是个很聪明的双关语，因为巴珠上师的转世名字是“札卓玛活佛”，而“卓玛”可以表示是砍成小段的枯木，也是东藏的一个地名。

    巴珠仁波切没说什么，显然是很满意这位喇嘛的回答，而且知道他的这位客人，对大圆满的修行者，有无尽的尊崇。

    隆那活佛坐在巴珠脚边。当他和巴珠交谈时，他小心地从地毯上捡起一些头发留作圣物珍藏。巴珠知道他的客人在做什么，于是咆哮：“你在做什么？”

    隆那活佛知道巴珠仁波切不会同意别人把他掉落的头发留着当圣物，他伶牙利齿地回答：“我弟子们的牛群被流行的瘟疫袭倦，而且也常被狼群攻击，如果我把这些头发系在它们的颈上，它们就会受到保护。”

    巴珠仁波切并未上当，但是感于客人的真诚，他不但让客人收集他的头发，还将他身上穿的衣服撕下一小块送给隆那，这的确是无比的恩惠。

    “这是给你牲畜的护身符，”他和蔼地嘲弄说：“有你这样不正经的牧人来看管它们，它们的确需要所有它们拿得到的护身物啊！”


【名字与名声】

    蒋扬钦哲旺波中年时，决定不再离开他的房子，想用剩下的四十年时间，闭关禅修和祈祷。“我将不再跨过这间房子的门槛。”他说。

    发了这个愿后，钦哲把他的鞋子交给侍者丢到附近的河里。

    几年后有个早晨，这位具有神通的文殊祜主，意外地交代侍者，要欢迎任何想来拜访他的人。

    那天稍晚，来了一个隐名的流浪乞丐，直接走进钦哲仁波切的私人住处，并将他自制的破背包放在厨房柜子上。“我来见涅顿，涅顿在那里？”他要求着。

    侍者们立刻动怒，全然忘记上师的吩咐。这个衣衫褴褛的乞丐到底是谁，胆敢侮辱他们尊贵的上师，直呼上师的乳名‘涅顿’。

    他们命令乞丐离开。“上师正在禅定中，”他们告诉乞丐说：“改天再来吧！”

    那个乞丐尖酸地说：“他现在真变得这么了不起哟！想当初年轻时我还把自己的干酪分他共享呢，现在我甚至连他的侍者都通不过！我没时间浪费在这里了。”然后就离开了。

    侍者们突然想起蒋扬钦哲仁波切不寻常的交代。他们匆忙地问那个流浪汉的姓名。暴怒的巴珠已经上路了，他头也不回地大叫“邬金”──莲花生大士的名字（也是巴珠自己的名字）──然后消失于山丘间。

    那晚，钦哲仁波切询问是否有人来见他。一个侍者回答：“只有一个讨人厌的老乞丐，他侮辱了您的名字，还高傲地称自己为‘邬金’，甚至不愿稍等。”

    “什么”钦哲仁波切叫道：“你们没让他进来？那是我的师兄弟巴珠仁波切，邬金却吉旺波。立刻去找他，带他来见我。”

    那些丢脸的仆人，经过漫长疲倦地找寻后，终于在山谷远方的森林里找到巴珠的营帐。他们对他顶礼，致深深的歉意，并请他当他们尊贵上师的座上嘉宾。巴珠大笑回说他自己正忙着禅修，没时间去应酬。

    这是这两位传奇人物最后一次直接的接触。但是他们却都熟悉彼此的行动，而且常将彼此的故事与逸闻，拿来欢娱自己的弟子。


【米粒】

    在西藏有将真言刻在石头上的习俗。刻有真言的石头，会被堆置在选定的特殊地点──以促进世界的和平，同时也可以保护及加持任何过往的人或动物。这也就是所谓的摩尼石，因为一般最常用于刻在石头上的真言即大慈悲真言──“嗡嘛呢贝美吽　”为了加持与开光，喇嘛们常会轻声念真言，以及将他们神圣的呼吸，吹向红花色或彩虹般多色的生米粒，然后将米粒洒向欲开光加持的对象，不论是动物或非动物。透过大师有效力地观想，每一粒米都会化作众生所祈之愿，众生伟大的利益随之达成。前一世的宁玛（旧译派）导师，尊贵的敦珠仁波切，曾经在卡林邦的病床上，为南印度密索的一座新建寺庙祈福，在事先预定的时刻，大家期待已久的公开加持仪式将要开始，尊贵的仁波切在卡林邦将七彩米向空中，于此同时，遥在远方的密索新寺庙前方，七彩米也落了一地──这实在是一个奇迹般的祈福。

    巴珠仁波切通常都隐名旅行。当人们认出他崇高的心性与身份时，都会自然地向他求法及求加持。在满足大众的需求后，他就继续独自上路，而将所得到的一切供养，全部弃置不顾。这种超然的行为引起蒋扬钦哲旺波的关切。他送了一封信给巴珠，说：“你为何舍弃弟子和信众们的供养？若将那些财富用来做善事不是更好吗？”

    巴珠对这位文殊祜主有最崇高的敬意，他视其为一位活佛；因此，从那时起，
    巴珠便将他所积聚的一切全都布施给乞丐。他也用这些财物，来资助刻经文及
    “嗡嘛呢贝美吽　”的真言，在岩石上。

    结果一道由数千块摩尼石砌成的长墙终于完成了。巴珠很高兴，送了一封信给蒋扬钦哲仁波切，问尊者是否愿垂顾，为这道摩尼墙开光？对方回信说：蒋扬钦哲在即将来临的吉祥日，会加持那面大墙。

    每一个人都雀跃不已！文殊祜主就将莅临了！一个盛大的宗教庆典，计划在那天举行。在预定的那天，每一个人都聚集在一起，期盼钦哲仁波切的到达。巴珠警告他们，如果这位伟大的上师不能亲临，也不要失望。因为上师的关房离此有十天路程之遥。巴珠更进一步解释：“藉由祈祷和加持的大法力，蒋扬钦哲从远方一样能够有效地为这道摩尼墙开光。不论发生什么事情，都别惊讶。”

    说时迟那时快，雨开始下起来了，像是凯旋欢呼似地，重重敲击在那巨大的摩尼石堆上，不断地滚过无以计数的雕刻的经文上面。五彩灿烂的彩虹织满天空，天花和红花色的米粒，洒落在石头，以及群集的大众头上，就在那预定的时候，非凡的开光仪式如期举行，虽然文殊祜主蒋扬钦哲不曾出现此地。

    巴珠仁波切高兴地鼓掌，他朝着蒋扬钦哲仁波切遥远住处的方向，顶礼致敬，然后一语不发地继续着他谦恭、独行之路。每位能吃到那神奇的加持米或那琼浆玉脂般花朵的人，后来都转生天道，终将得到解脱。


【圆满的布施】

    多年来，巴珠仁波切把接受的所有供养，赞助于将经文与真言刻在石头上，然后再将这些刻好的石头，堆砌成一个祈祷墙。用这样的方法，他赞助了许多穷人及贫困的艺术家，鼓舞他们去就业。巴珠曾这样唱道：

    对贫穷的人仁慈，
    以耐心与爱心对待邪恶的人，
    对苦难的人仁慈，
    以宽厚对待愚笨的人，
    同情那些弱者与受压迫的人，
    特别要怜悯那些执著于具体的真实的人。

    在布施乞丐后，巴珠似乎比乞丐还快乐。他宁愿听人乞讨的声音甚于音乐，或喋喋不休的绮语。

    有一次，一个叫朴空的贫穷刻石匠，向他乞讨要钱。“可怜的朋友，”巴珠说：“你只要说‘我不需要钱’，我就会给你一些。”

    “这是那门子的把戏？”朴空奇怪地想，一言不发。

    巴珠仁波切重复这句话三次后，张口结舌的朴空，终于结结巴巴地说：“我不需要钱。”

    大师于是给了他一大把钱币。

    因为巴珠在任何情况下从不会错过调济人的机会，因此在那之后，有一个弟子请上师解释他的行为。

    巴珠说了这么一个故事：从前，在我们的世尊释迦牟尼佛时代，有位穷人供养佛一块糖果。一个贪婪的婆罗门知道佛陀从不说不，便立刻要求把这块糖果给他。

    佛陀回答：“你只要说：‘乔达摩，我不需要这块糖果。’我就给你。”婆罗门照做了。

    后来，阿难请佛解释。佛陀详细地说；“在过去的五百世中，这个婆罗门，一次也不曾开口说过‘我不需要’，我帮他发出这几个简单的字，灌输他不需求任何东西的意识，减少他的贪心，这些字将会在他心识上，种下慷慨的种子。”

    在这之后，一连好几天，没有贫穷的刻石匠来见巴珠。因为没有人可以分送，所以虔诚信徒的供养品，便堆积起来了。

    忽然间，巴珠饱受风霜的面容发亮。“他们来了！”他叫道，同时收集着他所有的钱。

    四、五个刻石匠很快来到。就在这些乞者来到他面前，还不及开口说话，巴珠喊着：“钱在这儿！”并递给他们整把的钞票和铜板。“去刻摩尼石！”他接着说：“长养善德吧。”

    刻匠们离开后，巴珠评说：“我终于除去那些旧废物，它们就好像腐烂在地上的尸体一样，一无用处。


【西藏的茶道】

    巴珠仁波切，在有名的摩尼石墙附近札营，这墙始建于他的前世巴给活佛，而由他亲自完成。那是个严冬的清晨，一个穿着山拨鼠皮破旧外套的小女孩，走进了他的帐篷。

    巴珠问她：为什么气候如此酷寒，她还要这么早出来。小女孩冷透了骨似地回答说：她出来找她家的雌牦牛。

    这个亲切的老贤者告诉她：“过来喝些热茶和粥吧。”

    藏族游牧部落通常将他们的木茶碗带在衣袍的褶层里。当巴珠的侍者梭切去倒茶时，才发现小女孩没有带她的杯子。巴珠立刻从面前桌上拿起他自己的碗，盛满热腾腾的酥油茶和炒青稞粉，递给那女孩。

    那害羞的女孩迟疑着，巴珠的侍者也很惊讶，因为一个普通人，竟然用大喇嘛的碗喝茶，这是不可想像的。但是由于大师的鼓励，女孩终于把碗放在唇边喝了起来，同时本能地将她捧着茶碗的双手，在磨得发亮的温暖木杯上取暖。

    巴珠仁波切很高兴看到小孩放轻松了。喝过热食和茶后，女孩用她肮脏的鼠皮外套的毛仔细地擦拭碗。然后，她很恭敬地伸出两只小手，把碗交回给巴珠。

    “孩子，也许我的杯子太脏了，所以你才想要擦它！”巴珠逗着她说。接着也没有再洗杯子，他就给自己倒了一些茶。

    他派弟子梭切帮忙找她家遗失的牛。“记得让她的手保持温暖。”巴珠吩咐。


【巴珠的前世】

    在实修的传承里，理论不似精神上的实修那么重要，精进修行比智力来得重要，实际禅修，较仅是听闻学习更受重视。巴珠仁波切，是最博学的证悟贤士之一；然而，他纯朴的生活方式、直言无隐、简单、幽默以及予人温暖的感觉，更是受到后人的钟爱。

    有一次，巴珠在竹庆寺附近的下威德洞禅修，在上洞住着一位从嘎摩绒来，且头脑简单的修行者；几乎不识字，也同样努力地在独自闭关禅修。

    一天，巴珠戏谑地剌激他说：“如果一个人在这种地方修行，远离所有扰乱，内在的明觉，自然会变得清晰，那时就容易观见本尊，得宿命通等等……您是否有如此的觉受呢？”

    “从来不曾！”那位天真的隐士回答：“您呢？”

    “事实上，”巴珠沈思道：“我有时会回忆起我过去的一百世。”

    “告诉我您以前的经验，”那位隐士请求：“相信它将有助于我的禅定修行。”

    “有一世，我是印度的一个妓女，同一个村里，住着一个了不起的外道，叫克利斯那恰雅，”巴珠说：“因为虔诚所感，我供养他一个纯金手镯。从此之后我不再生为愚人，并且有福报成为一位班智达。”

    “很不幸地，我没有任何金子可以供养您，”那位隐士说，显然他看来并不那么笨。“而且，我只愿能达到证悟，而不是学习。”

    “而且我也不是像克利斯那恰雅那样的贤者。”巴珠纵声大笑地说：“太糟了！”


【年轻女子的供养】

    有一次，巴珠仁波切，在噶陀寺给予无数地开示。当教学结束时，大喇嘛噶陀锡杜，邀请巴珠在他寺庙内的私人住处，共进午餐。

    在大喇嘛的房间坐定后，巴珠惊呼：“这儿多豪华啊！噶陀寺的富裕和兴盛，是众所周知的，但您似乎是富中之富。瞧瞧这些虎皮和豹皮的地毯，还有镶嵌饰花的箱子、金银的法器、锦绣织缎的衣服、古董磁杯；士地和牲畜遍地，看来就像是天堂；世间实在没有能像这样的地方了。多么叫人羡慕啊！”

    接着，他漫不经心地又说：“顺便一提，我仅有一把煮茶的陶壶。我听说您不久将要远行，能否请您把它和您所有的行李一齐打包，带来给我呢？我较喜欢轻装简便的旅行。”锡杜秋基罗卓告诉巴珠：“当然，我会帮忙带您的陶壶，在我众多行李中，那算不了什么。”

    巴珠仁波切离开噶陀后，锡杜──他已了解巴珠的要求中，所隐含的申斥──便放弃他的寺庙，以及他所有的财产和随从，独自去山洞居住。他秘密地离开噶陀，来到垛康的白冰河，在那圣地独自简单地生活，度过余生。他身着褴褛粗服，以一只木碗代替原来精美的磁杯，并以极少的食物来维生。

    一天，他写了一封信给巴珠，说：“伯父，请为我欢呼。遵从您的劝告，我已经离弃了一切，而去修行。”

    巴珠收到信后，赞赏地说：“这个人听得懂我所说的话。”

    有一天，一个朝圣者来到噶陀锡杜的山洞，陪伴着来的女孩是文殊祜主蒋扬钦哲旺波的侄女。她接受锡杜的祝福后，供养他一小袋的青稞粉。

    隐士说：“我没有东西来装放，就堆在这块平坦的石头上吧。”

    “请连袋子一起收下吧。”女孩坚持。

    锡杜面前摆了一块珍贵的石头，那是一种很稀有，具条纹状的玛瑙，在西藏非常受到珍爱。有人不久前放在那儿当做供养，并请求这位隐士尊者为他祈祷。锡杜把宝石交给那位年轻的女孩，告诉她戴在脖子上当做保护与加持。

    她不愿接受这位贫穷僧人如此珍贵的礼物，但是喇嘛坚决地说：“你必须收下，”他说：“这里面是有深意的。”她顺从了。

    当女孩朝圣完毕回到家后，她听到噶陀锡杜圆寂了。不久之后，他转世投胎成为她的儿子。


【所有祈求都能如愿以偿之地】

    有一次，堪布塔西沃塞，伴着一群朝圣者从卫地回来。同行中有一位年轻的尼师，是有名雅卓的多杰帕母（金刚亥母）的化身。队伍行经札嘉寺上方山中的一个山谷，其时巴珠仁波切已濒圆寂之际，他正独自住在一顶牦牛毛的帐篷内。那些旅行的人怀疑不知能否见到巴珠，因为他总是回避突来的访客。

    “生命短暂，”巴珠会说：“死亡迫在眉睫。不要拖延！”

    几位朝圣者说，他们宁可继续赶路，而不愿碰运气去求见那位著名的隐士。“不用担心；我们一定见得到他的。”塔西堪布肯定地说。

    当他们走近帐篷时，巴珠的声音自里面传出：“伟大的塔西堪布来了，还带着卫地的显贵年轻阿尼来炫耀。人们从不放过我！唉呀！他们会整死我呀！”堪布和他的随从，向这位退隐的大师恳求，祈请见他一面。从帐篷内传出的回答说：“你们不能进来！你们这些人从来都不听我的话！”

    “不，不，我们一定会的，我们一定会听您的话！”他们齐声回答。

    巴珠反驳说：“那么，下去到札嘉寺，我的上师吉美嘉威努格的肉身舍利就供在那里。他是大悲观世音本尊自身；见到他的遗体就像见到慈悲的佛。如果你们供养那神圣的肉身舍利，你这一生将不会遭遇任何障碍，并且来世一定会趣向解脱，终究达到涅槃大寂静，因为在那圣骨龛前所做的任何祈求，都将会如愿以偿。”

    遵照巴珠的命令，所有的人都下到札嘉寺。他们做了整整三天的祈祷、供油灯、大礼拜、绕塔和圣供，之后他们才敢回到巴珠的营地。

    那些朝圣者仍旧怀疑能否见到巴珠，但是堪布塔西沃塞再次地保证：“不要担心，这一次你们一定会见到他。”

    他们一靠近帐篷时，巴珠仁波切就叹息地说：“这些忙碌的家伙会要了我的命！他们怎么不让一个老人安静呢？”

    于是塔西沃塞对他说：“您说我们不会听您的，但是我们已经照做了。我们在吉美嘉威努格肉身舍利前祈祷献供。但是您也说我们所做的任何祈求都会实现；很不幸地，这并不准啊！”

    “什么！？”愠怒的巴珠大叫：“那是不可能的！你们祈求什么而没实现？我从未听过这种事。”

    “我们祈求：‘愿我们能见到巴珠仁波切。’”聪明的堪布回答。

    一阵缄默之后，巴珠又开口了。现在他已不再用粗暴的口气了。“好吧，好吧，”他勉强同意地说：“进来。”

    他掀开盖在帐篷入口的帘子，然后他立刻开始说法，先提到转心向法的四种思惟，继续提到皈依、发菩提心和其它的题目。在座每一个人都成为巴珠的忠实信徒。

    每一次巴珠去向吉美嘉威努格的全身舍利致敬时，他总是热切地祈请：
    在我所有未来世中，
    愿我不受恶友的影响；
    愿我不伤众生一毫毛；
    愿我不离佛法之光明。

    愿所有与我有缘者，
    都能清净一切重罪；
    愿他关闭三恶道门，
    投生西方极乐，观音之佛土。

    从彼到今，据说他的祈求都已实现。甚至只读有关巴珠的故事，都能从吉祥缘中，得大利益。

    祝愿回向──堪志·次成洛周仁波切

    世间福德大圆满，
    长寿无尽财源茂，
    三宝安住顶轮间，
    吉祥永安呈殊胜。

    愿此善缘遍五洲，
    和平佛光常普照，
    三界有情皆安乐，
    寿福圆满天地喜。


祖师真影──大圆满隆钦宁提传承祖师口传故事撷英

  • 皈依颂──堪志·次成洛周仁波切
  • 文殊师利友遇见骑象的国王
  • 杜鹃啼声之悟
  • 依喜措嘉解脱一位伙伴
  • 复 活
  • 格玛惹札圆寂
  • 供养吉美林巴
  • 长寿灌顶
  • 两位大师与水晶
  • 成就者的赛马
  • 持枪大师
  • 匿名的喇嘛
  • 顶礼开悟的流浪汉
  • 忍辱波罗蜜
  • 老 狗
  • 准备你自己的供养
  • 一位喇嘛的母亲
  • 大筵席
  • 多珠千示现如何死亡
  • 隆多的实相启蒙
  • 普贤王如来言教
  • 小偷改邪归正
  • 巴珠仁波切的女人
  • 智慧也可以传染
  • 闹鬼的堡垒
  • 鬼 王
  • 啥鬼东西也没有
  • 银子是毒
  • 花 雨
  • 密续之旅
  • 神圣的发宝
  • 名字与名声
  • 米 粒
  • 圆满的布施
  • 西藏的茶道
  • 巴珠的前世
  • 年轻女子的供养
  • 所有祈求都能如愿以偿之地