宗喀巴大师应化因缘集

格鲁教法集成

朗忍论坛

宗喀巴大师应化因缘集

                            目　　录

    ☆ 佛爷序
    ☆ 上师序
    ☆ 自序

    ☆ 一、 文殊示现 圣宗喀巴
    ☆ 二、 观世因缘 降生边地
    ☆ 三、 国师授记 第二尊佛
    ☆ 四、 为弘圣教 博学多闻
    ☆ 五、 以律为主 大弘佛法
    ☆ 六、 殊胜传承 中观正见
    ☆ 七、 正确专学 完整密法
    ☆ 八、 精进闭关 修证功德
    ☆ 九、 作诸佛事 本尊授记
    ☆ 十、 遵佛遗教 以戒为师
    ☆ 十一、发扬圣教　著作广论
    ☆ 十二、明帝迎请　大师避居
    ☆ 十三、成熟有情　广作福业
    ☆ 十四、根本道场　建三大寺
    ☆ 十五、最后渡化　有缘众生
    ☆ 十六、教化圆满　肉身住世
    ☆ 十七、大师再现　教释疑网
    ☆ 十八、总摄三藏　显密合一
    ☆ 十九、格鲁黄教　遍布十方
    ☆ 二十、广弘密法　建密教院
    ☆ 二十一、结论回向　吉祥圆满

格鲁教法集成

朗忍论坛


佛爷序（译自藏文原序）

格鲁教法集成

朗忍论坛

佛爷序（译自藏文原序）

    众生在六道轮回的苦海中，受尽千生万苦，自己无法了脱苦轮，唯一能够救拔众生痛苦的，就是我们的三界大导师——释迦牟尼佛陀。佛陀的教法，在西藏好像是纯金经过剪、磨、炼一样，一点也不会有错误。

    在西藏显密佛法的传承中，所有不正确之处，能够用闻、思、修三慧去整理，而成为完整佛法，唯一的就是宗喀巴大师。因此，他创立格鲁巴的名闻，遍满于全世界，特别是西藏和中国，均以宗喀巴大师的格鲁巴——黄教密宗为主。

    宗喀巴大师的传记，在藏文里有好像大海那样的多，而在中文的翻译里，却如一滴水似的，少之又少。
    修慧法师編著这部《宗喀巴大师应化因缘集》，是以法尊法师的译本为主，并以西藏和中国所有学问最好的译著，做为重要的参考资料，而重新编成的。
    中文的宗喀巴大师史传，从以前到现在为止，较为完整的，唯有这一部书。而且本书是用白话文写成的，大家都很容易明白，以此可做为发扬格鲁巴——黄教密法的基础。希望读者阅读这部史传之后，心怀中都能够种下有成就的种子。也因此，可能结下的有善恶之缘。

    藏历阴木牛年正月三十日，西元一九八五年三月二十一吉祥圆满日

    西藏大神通转世佛爷（丹吉）序于台北

格鲁教法集成

朗忍论坛


上师序

格鲁教法集成

朗忍论坛

上师序

    西藏佛教密宗分为四派，即宁玛巴、噶举巴、萨迦巴以及格鲁巴；通称宁玛巴（红教）为旧教，格鲁巴（黄教）为新教。

    称为旧教者，是指从静命大师和莲花生大士所传下来的西藏佛教。因为日久弊生，到了我国元末明初（自西历一三五三年至一三八五年）这段时期，佛教密宗在西藏，可说是[龙蛇混杂]最严重的时候，几乎濒于灭亡。究其乱因，就是[密教]的最高大法，受到妄传乱学之混乱所致也。此时，文殊菩萨化身的圣宗喀巴大师，见到西藏佛教变成[僧俗不分]的严重混乱，遂竭力提倡显密合一，遵守戒律，改戴黄帽，以之拯救西藏佛教的时弊，时人号称[格鲁巴]（黄教），即新教也。

    目前有一些不懂正确佛法的人，误认为宗喀巴大师所创立的格鲁巴——黄教，它所传下来的一切密法，是出家众所修学的。他们所以误解的原因是，黄教（格鲁巴）对于一切戒律太严格了，因此他们以为黄教是出家人专学的密宗。这是错误的。

    因为学密宗的出家人，不是黄教所特有的，而是红、白、花、黄等各派所共有的。修学密宗，为什么还要出家呢？因为学密宗必须要专一精进修持，才能够得到成就。然而真正要精进修持的人，必须要放下一切，出家专修。既能出家专修，当然要遵守诸佛禁戒。所谓由戒生定，由定发慧，而得成就。因此，无论是显是密，何宗何派，凡是正信佛教弟子，都应该要遵守佛戒。否则，盲目修诸密法，便成魔的眷属。

    殊不知[戒]是正顺解脱之本，所以释迦世尊将要涅槃之际，再次劝诸弟子，在末法时期必须以[戒]为师，修一切佛法，才能得到成就。所以修密宗的人，如果不懂佛理，又不遵守显密戒律，就等于信奉外道邪教一样，时时都会有着魔的危险。

    红、白、花、黄四个教派的密法，最初都是从莲花生大士传下来的。各派密法的内容，并没有什么多大的差别，只是上师的传承略有不同而已！正如金刚经说[佛法平等，无有高下]是也。但是有一些不明白佛法的人，以讹传讹，他们却说只有宁玛巴——红教的密法，是最奥妙、最高深。其实，这是大错特错的说法。

    如果说只有旧教（红教）所传下来的密法，是至高无上的。那么为何西藏人不人人去学红教的密法呢？为什么会再有白教和花教的出现呢？西藏大多数的人，何必均修学格鲁巴——黄教的密法传承呢？难道西藏人自己不明了廿藏密宗吗？又何必再出一位世称[第二能仁]的文殊菩萨化身——宗喀巴大师，来革新西藏佛教呢？

    为什么西藏大多数人，都信奉宗喀巴大师的格鲁巴（黄教）教法呢？原因是这样的：格鲁巴（黄教）传承的密法特点，是因为宗喀巴大师亲受文殊菩萨的指导，他把西藏各派密宗所传承的全部密法，集中整理，校正错误，取其精要，而为传承。

    宗喀巴大师，又亲受文殊菩萨现身灌顶，教授他受学最完整的一切密法传承。因此，格鲁巴——黄教所传下来的任何一种密法，不但是最圆满正确的，而且成为各派所没有的、最秘密、最殊胜、又最灵感的密法精华。这是大部分的西藏人所共知的，所以修学宗喀巴大师黄教密法的人，在西藏、蒙古等地特别的多。

    修学密宗，首重于传承。可是目前有一些无知的人，却说[一通一切通，学了一个正确的密法传承，把它修成就了以后，就等于学全部的密法传承了。何必劳苦一一去求学呢？]这也是个大错误。一个密法修学成就之后，也不能通达一切本尊的全部密法。如果学密法能够[一通一切通]的话，当时释迦佛陀，就不用那样麻烦说八万四千法，密宗也不需要有一千多种本尊灌顶法的传承了。

    须知宗喀巴大师，他本身是大智文殊师利菩萨的化身，他除了亲受本尊现身灌顶，教授一切密法的传承之外，自己还要向有不断传承的大上师们，遍学一切密法的传承。一个得到即身大成就的圣者，还要如此广学正确密法的传承，何况我们薄地凡夫，怎么能不广学多闻呢？

    本书作者修慧法师，宿植德本，慧根深厚，精研宗喀巴大师著作，及其史传，获得甚深见解，而有所悟。去岁因受汤吉田居士之请，撰述[宗喀巴大师应化因缘集]一书（汤居士拟再作书传）。书稿既成，交余鉴阅，余详细核阅数遍，均与诸传正史，吻合无谬，言而有据。内容含有显密佛教最主要之教法，不但是显密学者修学佛法之准绳，亦为密宗行者成就唯一之宝筏（详见书中说明）。愿诸学者，见闻此书之后，皆能效法宗喀巴大师之修学——显密合一的成就教法。是以乐为之序！

    诗曰：

    修持密乘重传承，必以经书作准绳；
    圣者尚需如是学，吾今应效倍加增。

                 时维
                （一九八四年）岁次于甲子五月十五日

                             大福藏智剑（广定）序于台北佛教出版社

格鲁教法集成

朗忍论坛


自序

格鲁教法集成

朗忍论坛

自序

    盖闻西藏佛教，在莲花生大士入藏之后，大约三百年间，尚无学派之分化。直至阿底峡尊者到了西藏，才逐渐形成宁玛派（rnin-ma-pa，俗称红教）、噶当派（bkah-gdam-pa，阿底峡尊者的教法）、噶举派（bkah-brgyud-pa，俗称白教）、萨迦派（sa-kya-pa，俗称花教员、格鲁派（dge-lugs-pa，俗称黄教，即宗喀巴大师之教法）等许多教派。这些教派中，除宁玛派以外，都继承了阿底峡尊者的教法。

    西藏佛教虽然分为许多教派，然而它们所传的密法，都出自同一来源，本无大小、高低之别。它们之所以分成各个教派，乃是由于传承祖师传授密法的方式略有不同（每派修学的态度不尽相同，且各有各的特点），而自然形成，并非因意见不和，或斗争而分派的。

    西藏最早的教派，就是宁玛派（宁玛的意思，即是古派，是相对于西藏佛教后弘期之新教而言）。当初藏王赤松得赞，因迎请静命大师入藏弘扬佛法，而激怒了藏地诸恶鬼神与罗刹，故有[雷殛玛波日，水漂垄塘宫]，和年谷不登、起大瘟疫等灾害。后来藏王听受静命大师之嘱咐，至诚迎请印度莲花生大士入藏，才降伏了这些恶鬼山神。

    莲花生大士，是一位神异卓著的密宗大成就者。他首次为西藏带来无量的纯净密法，并以密法降伏恶魔妖魅，护持圣教，所以对西藏佛教的贡献，厥功甚伟。此时，他又与静命大师协建桑耶寺，使具福众生安住于清净地。

    莲花生大士将离藏地时，告诉藏王说：“西藏之鬼神，我应降伏三次，今尚有一次未办，王统和修行佛法的人，将略有灾难，到时我还会再来。”
    后来，西藏出现一位大魔王，他自称是莲花生大士再来。当时有很多莲花生大士的传承弟子，一听到是大士再来，即不加辨别，只要是他说的话，全部信受，恭敬奉行。这位假大士，由于有意毁灭佛法，因此胡作非为，专以邪法冒称“大密宗、无上大密法”来教授弟子。一般对于显密佛法不甚明了的人，迷此邪说，遂专求神通大法，废驰佛戒，僧俗不分，竟以密法作为惑世之术。这种行径，彻彻底底地违反真正佛法。

    此时，虽有许多大德，深知事态严重，同时又查明此人并非真正的莲花生大士，因而大力加以阻止。但为时已晚，此邪风就像传染病一样，早已传播到各地了。这位假莲花生大士，最后被护法所击毙，得到粉身碎骨的报应。呜呼！有心修学密法之士，对于上师、密法之真假，能不慎哉！

    西藏佛教，因受[假莲花生大士]的扰乱，后又加以朗达玛王的灭法，故整个佛教界的思想非常混乱。大都随自辩聪，不依师承，滥传教法，以致真伪莫辨。有些人妄自邪行密法，不遵显密戒律，拨无因果；更有些人，自以为是大密宗主，曲解密法，动辄作诛戮之事。一般人虽有心修学佛法，却苦无先后次第可循，往往轻视出离心、菩提心之基本修证精神，而妄趣高谈密宗大法。

    就在西藏佛教逐渐趋向邪恶途径时，许多大德纷纷向外寻求新译的正确密法，因此形成许多新的教派。
    哦日王智光和菩提光，也为救此流弊，不惜身命资财，费尽千辛万苦，从印度迎请阿底峡尊者入藏弘法。阿底峡尊者是一位大成就者，教证德圆，所到之处，德行所感，上下皈依。尊者思想组织严密，智慧深髓，入藏后造《菩提道炬论》，指示修行次第，和显密教义互为一致的精神，并以无碍辩才破邪显正，重树法幢。西藏佛教面目因而随之一变。如今西藏佛教得以正确发展，尊者之功绩，实不可磨灭。

    阿底峡尊者，有人说他就是莲花生大士再来之身。他的教法，深深影响各个教派。如萨迦派中，学问最好，成就最大的萨迦班智达，就是以尊者的教法著书、修行的。噶举派中，玛尔巴、冈波巴、都松钦巴（噶玛巴第一世）、帕摩主巴、达垄巴等大师，也曾将尊者的教法，融合于他的教法中，而大放异彩。

    萨迦派祖师兖却结布（’khon dkon-mchog
    rgyal-po，义译为宝王）和他的哥哥慧戒，本来是宁玛派密法的传承上师，且有相当修证。有一天，兖却结布看见许多阿巴咒师，戴着二十八尊勇识母的面具，于街上摹拟一些神祇舞蹈。他将这件事告诉他的哥哥。他的哥哥说：“这是密法失坏的征兆（指密法被无知的人掺杂了个人的妄想），今后如果不依止纯净的密法修学，将虽得真实成就。我已老迈，你尚年轻，应该前往女孤垄，谒见卓弥大译师，从他学习新的密法。”（以上据西藏佛教史第六十七页）

    他的哥哥遂将《金刚橛》（普巴金刚）等少数密法，传授给兖却结布，然后把其他的佛像、经典（法本）、法器等物，收存于三座塔内，不再传授。
    兖却结布依教奉行，从卓弥大译师，和阿底峡尊者的弟子廓枯巴拉则译师，广学显密教法，创立萨迦派（花教），而成萨迦派的始祖。
    玛尔巴上师，也深知密法腐化的流弊，遂初从卓弥译师学法，后又从印度那若巴、智藏、阿底峡等大师修学显密教法，而成噶举派初祖。
    根据我国历史上的记载，西藏佛到了元末明初，显密教法又复零落不堪，加以一般喇嘛，历受元明两代朝廷之尊者奉，一时习于奢侈，弃戒律如糠稗。于是宗喀巴大师应运而出，创立格鲁巴——黄教。

    宗喀巴大师洞知各派之流弊，慨然以重兴西藏佛教为己任。因此遥接阿底峡尊者的衣钵，特别提倡精研经教，崇尚戒律。并采撷各派精华，将显密两宗加以整理，以自己无垢智慧，和历代大论师、大成就者的正理，摒除后世无知者所妄自增加的意见，阐明佛法原有之真意。同时更依阿底峡尊者之教法，以及文殊菩萨的教诫，若显若密，建立修行一定的程序。

    由于宗喀巴大师之教法，稳键圆满，兼蓄各派之长，而无各派之短，因此依之修习而获得成就的人，有如空中之星宿，地上之草木。如今全西藏的正信佛弟子，十之八九皆修学格鲁巴（黄教）的教法。

    宗喀巴大师所建立的黄教，不啻为西藏佛教带来朝气蓬勃的生命力；其组织完密的体系，和解行并重的宗见，均与中国佛教的思想相吻合，因此宗喀巴大师的教法，更应是振兴中国佛教，乃至全球佛教的明灯。故关心佛教的前途的缁素大德，实有穷究宗喀巴大师教法，和弘护的必要。

    目前有关大师振兴西藏佛教的事迹，记载最正确的，要算法尊法师所翻译的《宗喀巴大师传》，但由于此本传记太过简略生涩，一般阅读过的人并不多。去年年底，汤师兄吉田先生，计划将宗喀巴大师弘法的事迹，绘成画传；由我负责文字说明。遂成我撰为本书的因缘（画传另行出版）。

    本书承蒙西藏最正确传承格鲁巴教法的佩敦丹吉仁波切，及三恩根本上师大福藏智慧剑赐序，并在每篇之后，题诗一首；又在撰稿期间，不断的给予指导，和最宝贵的开示。复承思慧法师悉心校稿与润饰，本书因而得以顺利完成。在此谨致以最深忱之谢意。

                                                                                一九八五年三月二十五日
                                释修慧 序于台北三慧学舍

格鲁教法集成

朗忍论坛


一、 文殊示现 圣宗喀巴

格鲁教法集成

上一篇[目录]下一篇

一、 文殊示现 圣宗喀巴

    （一） 应运示现

    宗喀巴（song-Kha-pa）大师悲愿之深、人格之伟大，和对佛教之种种贡献，是近代人无法相提并论的。但一般人仅仅认为大师只是佛教的大修行者，佛学的大集成者，和历史上一些有名的佛学家没有两样。实际上，宗喀巴大师异于一般人，他是至尊文殊师利菩萨的化身，早在无量劫以前就已成佛了。

    由于当时西藏显密教法都很衰微，除了少数大德以外，其他修行的人，根本不知道戒律是什么；虽然有少部分的人研究教理，却不知道一切经典就是学佛的途径；他们对于因明，误认是一种辩论术，那里知道其中还有证解脱和成佛的道果；对于密法，只知乱受灌顶，藐视基本法，偏修其中某一部分的教授（如偏修大手印、大圆满等，而且认为越大越好），至于应如何亲近善知识——师长，如何守护律仪和三昧耶戒，则全不讲求。真实修行的人，已是廖廖无几了。所以大圣文殊师利菩萨看到这种情形，深生悲愍，为了住持圣教，饶益众生，才随顺众生意，示现清净的出家相——宗喀巴大师。

    （二） 佛经上的记莂

    许多显密经典中，早已记莂文殊师利菩萨，将在雪山边地受生。例如文殊根本教王经里授记说：“世间我涅槃，地上成虚空，汝现异生像，行诸佛所行。（汝是指文殊师利菩萨）彼时雪山中，有欢喜兰若。”

    这偈颂的意思，是说佛陀涅槃之后，佛法会慢慢式微。那时文殊师利菩萨将示现凡夫身，在雪山（西藏之别称）受生，遵照佛陀所教，大行法化。并兴建一座佛寺，名叫《欢喜》。如今宗喀巴大师，果真在西藏振兴佛教，兴建《欢喜寺》（即嘎登寺），完全符合经中的记莂。

    空行秘密经也授记说：“文殊师利号贤慧，增广教法甚希有。”这里则明白授记，文殊师利菩萨所示现的凡夫身，他的法号叫贤慧（或译善慧名称吉祥），将大力弘扬世尊的教法。宗喀巴大师七岁出家时，顿珠仁钦波切给他取的法号，也叫贤慧。大师重振佛教后，使西藏佛教步入正轨，蒸蒸日上，六百多年来，正日益茁壮中。由此即可证明，宗喀巴大师就是大圣文殊师利菩萨的化身。

    印度月称论师，对大明杜鹃论师授记说：“至尊宗喀巴大师，是大圣文殊师利菩萨所示现的比丘相。他为了救渡众生，因此随顺众生的意乐，而受生出家相。你也应该发愿往生“雪山边地”，依止宗喀巴大师，弘扬他的教法。”

    又有一次，提婆、佛护、静天几位大论师，也现身为大明杜鹃论师授记说：“在“雪山边地”中，有至尊宗喀巴文殊师利，在此住持如来的教法。你是大师所应渡化的人，应发愿到大师座前，依止大师，修习各种心要。”

    大明杜鹃论师，就是后来宗喀巴大师的上首弟子——克主杰尊者。这里很明白的指出，文殊师利菩萨将在“雪山边地”，示现出家相，弘扬正法，他的名字叫《宗喀巴》。

    克主杰尊者，他前一生出生在印度。有一天，文殊师利菩萨告诉他说：“边地众生因为被无明覆盖，所以造作种种的罪业，长期在生死苦海中，不停的流转。我为了帮助他们求得解脱，证一切智果，因此将随众生意乐，示现出家相。你也是我所渡化的人，应该发愿往生“雪山边地”。”

    又有一次，弥勒菩萨告诉克主杰说：“文殊师利菩萨为了弘扬释迦牟尼佛的教法，使它在南瞻部洲，放出像太阳般的光辉，所以他的化身将出生在此地。这和文殊师利菩萨亲来没有两样，你应发愿到此地，弘扬他的教法。”

    诸如此类的授记，不胜枚举，恐繁不录。这一切授记，在在指出，宗喀巴大师是大圣文殊师利菩的化身，为了住持如来教法，而在西藏示现出家相。

    （三） 诸佛之师 三世如来

    大圣文殊师利菩萨虽为化导众生，权现诸佛长子之身，而成因位菩萨。轩然大波究其实体，不论过去、现在与未来，都是果上之佛。
    据首严三昧经云：“过去久远无量无边阿僧祗劫，尔时有佛，号龙种上尊王佛。于此世界南方过于千佛国土，国号平等……彼佛寿命四百四十万岁。尔时平等世界龙种上尊王佛岂异人乎？即文殊师利法王子是。”

    央崛摩罗经云：“尔时世尊告波斯匿王言：北方去此过四十二恒河沙刹，有国名常喜，佛名欢喜藏摩尼宝积如来，在世教化……彼如来者岂异人乎？文殊师利即是彼佛。”

    宝积经云：“此文殊师利成佛之时，名为普见。”
    根据以上诸经所说，大圣文殊师利菩萨，过去世成佛的名号，叫龙种上尊王佛；现在世成佛的名号，叫欢喜藏摩尼宝积佛；未来世成佛的名号，叫普见佛。
    又文殊师利菩萨不但三世都是如来，更是三世诸佛之师。如心地观经云：“三世觉母妙吉祥（指文殊师利菩萨）。”
    佛说放钵经云：“今我得佛，有三十二相八十种好，威神尊贵，度脱十方一切众生者，皆文殊师利之恩。前过去无数诸佛，皆是文殊师利弟子。当来者，亦是其威神恩力所致譬如世间小儿有父母，文殊者佛道中之父母也。”

    由此即足以证明，文殊师利菩萨之化身——宗喀巴大师，于无量劫以前，早已成佛矣！

    诗曰：

    七佛尊师妙吉祥，深宏大愿慈心长；
    广扬圣教显和密，应运现生作法王。

笨者之帚编制


二、 观世因缘 降生边地

格鲁教法集成

二、 观世因缘 降生边地

    （一） 雪山边地降生

    西藏，这块神秘宁静的土地，耸立在喜马拉雅山之旁。它是地球心脏的自然堡垒，更是人间的净土，佛国天堂。
    整个西藏，可说是由几座世界最大的山脉连结起来的。境内层峦耸峙，在雪线以上的高峰，有数百座之多，山上积雪终年不化，一眼望去，整片雪白，因此有《雪国》、《雪山之称。佛经上所说的“雪山边地”，指的就是这里。

    距今六百多年前，西藏的大依怙主宗喀巴大师，就是降生在这块人口稀少的土地上。地点是青海省西宁附近的宗喀。西宁一带，藏族自唐代即称之为宗喀（tsong-Kha），义为宗水（今之湟水）岸边。那一带更大的地方，藏人称为宗喀钦布（Tsong-Kgachen-po）。西藏人为了尊崇大师，不敢直呼他的名字，一般称他为“宗喀巴”（义为宗喀人）。

    （二） 种性圆满

    大师的家族种性非常圆满，自大师降诞以来，上至父族，乃至母族，好几代行止都无弊端。
    父亲名叫鲁布木格（Klu-’bun-dge），是一位心性仁慈，智慧超群，深心敬仰佛法僧的三宝弟子。由于他深明因果的道理，具足勇健的毅力，所以在很短的时间内，就成就了七种功德财。（七功德财：㈠信财、㈡戒财、㈢舍财、㈣闻财、㈤有愧财、㈥知惭财、㈦慧财。）他每天持诵文殊真实名经，从无间断，对于文殊菩萨的种种殊胜功德，也有无比的信敬与欢喜心。

    母亲名叫阿却（a-ckos），是一位声誉圆满，懿德昭著的佛门弟子。她心地善良，和蔼贤淑，没有嫉妒悭吝的心，也没有女人一切的过失。对于无依无靠的人，自然会生出无量的悲愍心，每次总是尽最大的力量去安慰他们，救助他们。她每天不断的礼佛，持诵观音菩萨的六字大明咒，积极摄集身、口、意三种清净善业。

    大师有六个兄弟，他排行第四。亲戚乡里的人口相当旺盛，大约有一千多人。族人全部信仰佛法，就是发心出家的人，也屡见不鲜。

    （三） 父亲的梦兆

    在我国元顺帝至正十六年（岁次丙申，一三五六）年底的一个夜晚，大师的们亲跟往常一样，诵完了文殊真实名经，很安乐的躺在床上。不久，他在梦中，很清楚的见到一位出家人，慢慢的走向家中来。这位出家人，法相非常庄严，法衣上围着一串很漂亮的花环，裙子很特别，是用叨利形树叶编成的，看起来有点像黄绢。后面背着一堆沉甸甸的佛经，说是来自中国山西五台山，想在这里借住一晚。说完，径自转身上楼，走进佛堂。

    次日醒来之后，他自忖道：“五台山是文殊师利菩萨的根本道场，而梦中这位出家人正来自五台山。莫非这是菩萨授记，告诉我将生下一个具足殊胜智慧的儿子？”

    虽然这个梦很奇特，但是大师的父亲并没有把它放在心上，也没有把这个梦兆告诉别人。他仍然跟过去一样，每天很虔诚的诵经，很精进的积集各种资粮。这样过了没多久，大师的父亲又做了一个梦。

    睡梦中，他忽然看到一支非常明亮的金刚杵，从空中缓缓而降，最后投入夫人的腹中。这支金刚杵，说是金刚手菩萨，从绿叶国土中抛掷出来的。
    梦醒之后，大师的父亲感到又惊又喜，心想：“金刚手菩萨具足大势力，能降伏各种邪魔。他是三世诸佛力量的具体表现。莫非这又是菩萨授记，说我将生下一个具足大势力的儿子？”

    （四） 母亲的梦兆

    同样在丙申年的年底，大师的母亲也做了一个梦。
    睡梦中，她和成千上万的女孩，围坐在一片布满各色妙花的草原上。突然间，东方出现一位白色童子（观音菩萨的化身），手里提着净瓶。西方出现一位红色童女（度母的化身），右手拿着孔雀翎，左手拿着一面大明镜。

    童子指着其中一位女孩，问童女说：“这一个可以吗？”
    童女摇着头，指出一种过失回答他。童子又另外指一位女孩，问道：“那么，这一个可以吗？”
    童女还是摇着头，也指出一种过失回答他。这样童子一个又一个的指着女孩问，童女每次都摇着头，，并各指出一种过失回答他。最后童子指着大师的母亲，问道：“这一个可以吗？”

    “这一个可以！”童女面露喜色，很高兴的回答。
    “那你快去沐浴！”童子一边告诉大师的母亲，一边倒出净瓶里的水，洒在她的头上。同时口中不断的诵着赞佛谒。
    翌日，大师的母亲醒来之后，身心感到无比的轻安，有一股说不上来的喜悦，不断的从心中流出。

    （五） 邻人的梦兆

    这一段日子，村里的人，大约都做过像这样类似的梦：梦中，看到许多相貌非凡的出家人，从拉萨迎回释迦牟尼佛的佛像（传闻就是文成公主请回西藏的那尊佛像），安置在大师父亲家中的佛堂。

    此后，在佛堂的四周，常常出现不平凡的异兆。比如在佛堂的上空，有时显现出美丽的彩虹；有时天空中，飘落着各种颜色的妙花；有时散发出奇异的妙香；有时天乐、天鼓齐鸣；有时大地震动，东涌西没，南涌北没，四周涌中间没等，并发出无量吼声。

    （六） 托胎奇瑞

    丁酉年（一三五七）正月初十的晚上，大师的母亲又做了一个非常吉祥的梦。
    梦中，她看到无量不可思义的僧俗男女，有的手中拿着幢幡，有的演奏着伎乐，有的端着殊妙的供品，集聚在一个广场上，很虔诚的说：“恭迎观世音菩萨”
    她很好奇的看了一下四周，并没有发现到什么，心中感到很诧异。随后抬头仰视天空，望见云中有高大如山的金色佛身，光明如日。遍照一切大地。口中还宣说种种的法音。佛身四面围绕着许许多多的天子和天女，有如众星拱月，显得非常庄严圆满。

    不久，金色的佛身慢慢缩小，最后降入到她的身中。天子天女，以及迎接的人，也化为一道光芒随着进入。这时，各种梵呗诵赞声，仍不绝于耳。
    大师的母亲醒来，把梦相一五一十的告诉大师的父亲。大师的父亲说：“这是一个吉祥的梦兆，表示你将生下一个具足无量悲心的孩子。他将住持如来正法，摧坏邪魔幢，饶益无边的众生。”

    大师的母亲自从做了这个梦以后，就和一般女人不一样。她每天过着清净梵行的生活，没有烦恼，没有贪欲，更没有嫉妒和悭吝的心生起来。她不喜欢喧闹的地方，每天只喜欢在幽静的佛堂礼佛，诵持六字大明咒。

    （七） 降诞纪异

    日子一天一天的过去，大师的母亲十月怀胎渐渐满足。在元顺帝至正十七年（岁次丁酉，一三五七），十月二十五日那天晚上，四周万籁具寂，大师的母亲舒适平和的躺在床上。她在朦胧的睡梦中，忽然见到许许多多的出家人，手里拿着各种不同的法器和供品，慢慢的走进家中来。问道：“请问，佛堂在那里呀？”

    先前见过的白色童子，手中拎着一把水晶钥匙，在旁边回答说：“佛堂在这里！”
    童子一边说，一边用钥匙在大师母亲的胸口上，打开一片小小的黄色门，请出以前放进去的金色佛像。
    佛像有点灰尘，先前见过的童女，马上倒出瓶水，用孔雀翎很小心的擦拭。擦干净以后，以清净悦耳的声音，作种种的赞叹。前来供养的出家人，有的在旁边殷重至诚的祈祷，有的在佛像的前面顶礼，有的持诵佛号不停的饶佛。

    大师的母亲醒来不久，就安然诞生了大师，刚降诞的大师，显得非常安详。这时，东方已现鱼肚白，金星正高挂在天空，闪闪晃耀。这好比蕴涵着，将来大师扫除众生的无明，就像太阳光芒割破沉寂的黑夜一样。

    （八） 古本栴檀

    大师出生后，大师的母亲将胎衣埋在土里。埋胎衣的地方，后来长出一棵白色的栴檀树（见封面图），枝叶繁茂，共有十万片之多。这棵树的叶子非常特别，每片叶子的脉网自然形成狮子吼佛的圣像，或文殊五字明的字样。众人见胎衣生出新树，已是惊奇万分，后来见此树的叶子，现出圣像和陀罗尼，更是感到不可思义，遂称此树为《古本kumbum栴檀》（古本的意思，即十尊佛像）。

    后人为了追念大师的功德，和想植善根种最佳福田，于是在树旁建塔造寺，并以《古本》为寺名。这座寺，就是如今黄教六大丛林之一，名震海内外的塔尔寺。

    （九） 圆满相好

    村里的人听说大师诞生了，都发出惊喜心，争先恐后的聚集在大师出生的房间。这时，每个人都目不转睛的端详着相好圆满的大师。
    大师的面容非常尊严，周身充满光耀，犹如琉璃一般。他那付明净广长的眼睛，洁白细滑的肌肤，修直高挺的鼻梁，红润丰盈的嘴唇，长垂相好的耳珠，开广平整的前额，圆如宝盖的头顶，以及浑圆不见筋骨的四肢，整个相貌看起来，就像秋空圆满的月亮，池中清净的莲花。

    在场的人越看越喜欢，就是烦躁不安的人，一时也生起安稳寂静的心来。

    （十） 顿珠仁钦波切特来庆贺

    顿珠仁钦(Don-grud rin-chen,1309-？，义译为义成宝)仁波切，是修《大威德》获得成就的大师。他曾经两次进藏，从大喇嘛布顿仁钦珠（Bu-ston rin-chen grub,1290-1364）等善知识修学佛法，不论是显教或是密法，都学到最究竟位。回来后，在当地创建甲环(bga-khyung dgon-pa，1349年建)和霞章（sha-sbrang）两座寺，亲自教导后学。在世时，他时常显现神通，对有缘的众生作记莂。其目的在引导众生入佛知见，或更进一步的令他们得到解脱。

    丙申年（一三五六）年底的一个夜晚，本尊大威德金刚（文殊菩萨化身）突然在梦中示现。顿珠仁钦仁波切很欢喜，立即至诚的祈祷本尊，请求常来指导。本尊随即转身面向宗喀，说：“明年此时，我要到这个地方来，于此中间，你可以安乐而住。”

    本尊说完就不见了。顿珠仁钦仁波切不明白这个梦兆的真实意义，于是入三摩地，以神通力亲察未来的种种因缘，才了知梦兆的一切。
    于是在宗喀巴大师诞生后的第二天，顿珠仁钦仁波切派遣一位守戒非常清净的在家弟子，携带以甘露丸和面粉做成的食物，以及一尊加持过的大威德金刚佛像，前去庆祝。

    诗曰：

    悲智摧魔三本尊，化身宗喀众依门；
    义成梦感文珠记，神力观行湟水村。


三、 国师授记 第二尊佛

格鲁教法集成

三、 国师授记 第二尊佛

    （一） 噶玛巴的授记

    光阴似箭，转眼间，大师已长得是一个聪明伶俐、活泼可爱的幼童了。
    大师三岁那年，噶玛巴饶必多杰(Kar-ma-parol-pa’l-rdo-rje,1340-1383,噶玛巴第四世，生于元顺帝至元六年，十九岁晋京，明太祖洪武十六年圆寂，世寿四十四岁)国师因为元顺帝的迎请，从西藏动身前往中国。途经西宁时，大师的父亲带他往谒。噶玛巴国师看到大师器宇非凡，特别为他传授在家五戒，并赐给他法号名叫贡噶宁布（gun-dga’snying-po，庆喜藏）。监走时授记说：“此乃圣童，以后将到藏中住持如来正法，饶益无边众生。他是第二尊佛。”

    后来西藏、蒙古等地的人民，均尊崇宗喀巴大师为《第二能仁》，正符合噶玛巴国师的授记。

    （二） 礼拜上师

    宗喀巴大师三岁那年，大师的父亲恭请顿珠仁钦仁波切驾临家中接受供养。不料，仁波切却带来大批财物，送给大师的父亲，并请求将大师送给他。大师的父亲知道顿珠仁钦仁波切是大成就者，必能对儿子有所饶益，因此很高兴的答应了。

    自此以后，一直到十六岁的这几年间，宗喀巴大师完全依止顿珠仁钦仁波切，学习显密教法。
    大师赋性天聪，超群拔众，对于一切没经过传授的经典，只要稍微的思索一下，就可读诵如流，没有任何滞碍。顿珠仁钦仁波切眼见如此，更加高兴，为了使他智慧早日开发，特别传授文殊五字明，和妙音天女给他修习。

    顿珠仁钦仁波切深知大师将来必定得成菩提，当转无上大法轮，是佛教中的大法王，是一切众生的大依怙主，所以就像培植药王树一样，一心一意的教导大师。只要是对大师有帮助的，不论是显是密，全部毫不吝惜的倾囊教授。因此大师在入藏时，闻、思、修三慧资粮，已相当广备，奠定了广事修学成功的基础。

    后来大师每想起顿珠仁小组切所赐给的恩德时，往往泪流满面的说：“顿珠仁钦金刚上师的恩德最为深广，就是父母之慈爱，也只不过如此！”

    （三） 出离的誓愿

    童年的大师，有如一朵世间希有的乌巴拉花。正当许许多多的同伴，兴高采列地逐戏于各种游乐之时，大师的心，却超乎异常的宁静，这些嬉戏游乐，始终吸引不了他。秉性高超、态度庄严的大师，似乎寄托在另外一个更高的境界。平日他缄默寡言，静坐终日，但一说起话来，滔滔不绝，充满着无边的智慧。

    大师的悲心，有如一口源源不绝的泉水，从心中流出，毫不做作，从无间断。每遇到或听到别人有苦难的时候，他的心就像被利刃所伤一样，感到无限的悲痛。如果是他能力所及的，一定毫不考虑的尽力去帮助；如果超乎他能力范围的，也都能至诚发愿，尽力回向给他们。

    大师恭敬三宝，可说是出自天性，跟幼儿哺乳一样，不必经由别人的指导，自然就懂。
    大师在幼年的时候，就对喧哗的俗务感到无比的厌恶。认为居家，有如陷身在牢狱、火坑、蛇穴一样，永远没有片刻的安宁。三界中所有的东西，都是无常、苦、空，没有坚固不坏的，就像闪电一样，刚刚才出现，随着又不见了。他面对这种虚幻无常的世间，强烈的出离心不禁油然而生。

    他又觉得世间是个痛苦无止尽的地方。众生因为被五欲的假象所朦蔽，愈想追求五欲的快乐，就愈堕入痛苦的深渊中。探求其原因，贪爱实是罪恶的本源。如果想遣除痛苦，就必须断除贪爱。为了断除贪爱，则应舍弃暂时的恩爱而出家。十方三世诸佛也都因出家而证得无上菩提。

    于是大师一再向父母乞求出家，但都因年纪太小，未能如愿。

    （四） 修持密法的功德

    大师在七岁以前，顿珠仁饮仁波切已经为他传授大威德金刚、胜安乐轮、欢喜金刚、金刚手等多种灌顶。并赐给他密号，名叫不空金刚（藏语为顿悦多杰don-yod
    rdo-rje）。
    灌顶后，大师就能如理遵守密乘的一切戒律。尤其守护三昧耶戒，就像在保护这对眼珠一样，丝毫不敢触犯。在很短的时间内，已能把胜乐轮金刚、喜金刚、大威德金刚等秘密仪轨牢记在心，每天修持好几次，从无间断过。其他本尊法，也同时进行念诵次第，没有荒废。

    这时，大师的年纪虽然还很小，但他能够如理思惟，发大菩提心；修持的时候，又能全神贯注，一心不乱，坚信本尊的力量，恳切的祈祷本尊。所以修习文殊心咒（五字明）没多久，他所住房间的石板上，有很多地方浮现五字明的字迹，子子分明，宛如手写一般。

    大师满七岁那年，二臂金刚萨埵就常常在梦中示现。更不可思议的是，三百多年前西藏的大依怙——阿底峡尊者，也一再的现身指导。（后来大师到藏中求学时，特地拜谒尊者像，发现和梦中所见的的一模一样。）或许这就是日后大师发扬尊者教法的前兆吧！

    （五） 童年出家受戒

    由于大师具有甚深的智慧，以致厌离恩爱束缚之心，越来越强烈。同时为了能真实利益众生，令佛法永住世间，于是他不断的向上师、本尊、三宝祈求，希望出家因缘能早日成熟。

    癸卯年（一三六三，大师七岁），大师出家的愿望终于达成了。在一个吉祥的日子里，举行了庄严肃穆的剃度仪式。
    大师依止对教理和证悟都有特殊成就的顿珠仁钦仁波切为亲教授，显密教法都非常善巧的圆努香曲（义译为童子菩提）为阿阇黎，正受出家沙弥十戒。法号叫《贤慧名称吉祥》（藏语为罗桑札巴贝blo-bzang
    grags-pa dpal）。
    大师受沙弥戒以来，不论是性戒或是遮戒，都能小心防护，受持不犯。一切作为，时时刻刻都能远离生死恩爱，成为一个真正清净梵行的出家人。

    （六） 决心广事修学

    如果说，世界上有闻一知百的人，那么这个人一定非大师莫属了。大师依止顿珠仁钦仁波切，十多年来，广事多闻，每一部论都学得非常善巧。但智慧广大如海的大师，不因此而感到满足。有一天，他这样想：“世尊所教导我们的，不外两件事。一种是读诵闻思，另一种是修定断惑。这两种，以闻思为首要。然而闻思一定要亲近善知识。唯有在善知识妥善的指导下，才能没有错误的了解三藏中一切经论。如果遇到意义不明确的地方，必须以诸大论师的正理辨别真假，而决定正确的见解。也就是说，学习一切经论绝对不能有一丝一毫的错误。等到完全了解世尊一代教法之后，再依照它一定的次序，精进修学。如果不这样，而只依自己不正确的见解，随便歪曲佛经上的意义；或只依佛经上的某一段，乃至某一句话，自以为是的盲修瞎炼。像这样的修学，怎么会有成就呢？好比一位对路途不熟的瞎子，想到高山峻岭的地方，谁都难保他不会有失落悬崖的危险。所以说，修学佛法的人，必须在显密教理完全通达之后，才能修习一切禅定。也只有这样，才能顺利通过自由解脱的大道。如果我想继续广事修学的话，那么卫藏胜地应该是最理想的地方。因为卫藏四周有高大的雪山环绕，气候较为调和，四季温差不太大，所以是求学的最佳环境。此外，更为重要的是，卫藏乃是佛法最早开发的地方，当初有众多大菩萨在这里建立正法，后代大善知识又接着不断的弘扬，以致到现在，仍然有许多对教理和证悟都极为善巧的人。这些有利的客观条件，足以影响一个人的成就。所以我应该离开家乡，前往卫藏学习更多的经论。从宗喀到卫藏，路途相当遥远，途中又要经过重重阻隔的高山峻岭，以及无数个封闭的洼地，跋涉非常辛苦。然而，这跟常啼菩萨（萨陀波伦）为了求法，而历尽艰辛比起来，也就不算什么了。常啼菩萨，他为了寻求真正的法，餐风饮露，夜宿荒山野外，饱尝了旅途的困顿和痛苦。有时候，他必须忍受异国之人的嘲笑、辱骂，或诋毁；有时候，甚至须卖身为奴以图生活。他又曾为了记载上师宝贵的教诲，在缺乏笔墨的困境之下，以刀刺伤自己的手臂，以滴滴鲜血写下了上师的教示。人人都知道，把心挖出来是只有死的，但是他为了求法，仍旧毅然的把心挖出来。由于他这样一心精进的求法，突破很多横逆阻碍，终于得到最高贵、最殊胜的成就。常啼菩萨的我最好的榜样，为了求得一切正确的教授，我要学习他勇猛精进的精神。那怕是满地荆棘，刺得我全身是血，乃至骨枯血干，我不达此愿，誓不停止。”

    大师想到这里，心中顿时生起金刚似的无比道心，决定前往卫藏参学。

    （七） 临别教授

    大师把前往藏地修学佛法的愿望，详详细细的禀告顿珠仁饮仁波切。仁波切具足神通，知道大师入藏的因缘已经成熟，心中很高兴，所以频频鼓励大师。
    壬子年（一三七二，大师十六岁），大师如同鹅王游泳莲池一样，满怀无限的喜悦，动身前往卫地。
    出发前，顿珠仁饮仁波切问他说：“贤慧！我现在想传你一种法，你需要什么呢？”
    大师回答说：“我希望仁波切，传授给我一种对修心最有帮助的教法。”
    顿珠仁饮仁波切随即入三摩地，以神通力详加观察。然后以偈体文，一句一句的于示。大意是告诉他：开始时应该怎样去遍学一切法门，广求闻思；然后应该怎样去依闻思而修学；再次应该怎样去修法义；最后应该怎样去成熟有情、住持正法等。大师将这些偈颂全部背熟，并且一一的记载下来。

    仁波切所开示修学的程序是这样的：首先学习弥勒菩萨造的五部论（㈠现观庄严论，㈡大乘庄严经论，㈢辩中边论，㈣辨法法性论，㈤宝性论），其次学习法物论师造的七部因明（㈠释量论，㈡定量论，㈢正理滴论，㈣因滴论，㈤观相属论，㈥成他相续论，㈦诤正理论。释量论，目前已由佛教出版社排印流通，是法称论师的第一部中文版因明大著，非常珍贵），然后再学习破除断常边执的中观论，最后才学习其他一切显密教法。

    顿珠仁饮仁波切望着大师，很慈悲的教导说：“由于众生的业力，和本身罪障的关系，修学者在从事自他二利的事业上，多少会有一些障碍。为了要破除魔障而顺利得到成就，必须修学本尊法。如果想要破除内外魔障，应当修持金刚手；要想增长广大的智慧，应当修持文殊五字明；要想成就顺缘，应当修持财宝天王；要想增益福寿，应当修持无量寿如来；要想消除人非人之扰乱，以及求赐一切成就，应当修持嘛哈嘎拉。这些都是我的本尊，现在全部传授给你，你一定要如法修持，千万不可间断啊！”

    （八） 成就教主的瑞兆

    顿珠仁饮仁波切为了替大师送行，特别陈设一座庄严的坛城，并供上许多殊妙的供品。
    供养时，仁波切入胜三摩地，至心垦祷一切护法圣众加持，并祈愿大师得到一切成就。祈祷完毕，以青稞供养坛城。刹那间，所有的青稞变成像珍宝一样，大放光明。

    仁波切看了，很高兴的说：“这乃是贤慧，成就佛教第二能仁（教主）之瑞兆也。”

    （九） 不回乡里的征兆

    临别之前，大师向顿珠仁饮仁波切礼辞。
    这时，师徒一个以恩深，一个以义重，二人相互依依不舍，不胜异别之情。但大师这次到卫藏，意义非常重大，关系着整个佛教的盛衰，无量众生的利益。因此不敢强留，唯有至诚发愿，希望将来能够在净土中相见而已。

    大师由于思念上师平日教诲的深恩，热泪不禁夺眶而出，心中觉得无限的怅惘。仁波切为他摩顶加持，并一再安慰他。最后双双含着热泪，互道珍重后，才缓缓的离开。

    大师一面走，一面诵文殊真宝名经，海潮般离别之情，才慢慢平静下来。但每当回头一望时，虽然已看不清上师的住处，心中却又涌起万般的悲痛，忍不住几乎想跑回去。于是加紧诵持真宝名经，努力镇抑住这股汹涌澎湃的悲哀。

    然而很不可思议的是，大师只要诵到“不还之中复不还”这句经文时，心中自然而然又生起坚定不移的信念，不由自主地跨出笃定的脚步，勇敢向前迈进。或许这种预兆，早已显示出大师将断除恩爱，不再回乡里了吧！

    诗曰：

    神童佛子世希珍，噶玛叹称二圣人；
    七岁出家通六慧，年轻入藏遍修臻。


四、 为弘圣教 博学多闻

格鲁教法集成

四、 为弘圣教 博学多闻

    （一） 入卫藏的途中

    和大师同行到卫藏的，有住在止仅寺的化缘喇嘛，名叫仁饮贝(rin-chen-dpol,义译为宝吉祥）。另外还有二个舅舅，几个商人。
    他们途经昌都时，在那里住了一晚。那天餐上，大师梦见十六尊者和嘛哈嘎拉现身加持。后来，大师的高足喜饶桑布，依菩提亿和贾曹杰之授记，在大师住宿的地方兴建慈氏洲寺（即今昌都喇嘛寺），弘扬无垢正法。大师的教法，遂流遍于西康。

    癸丑年（一三七三，大师十七岁）秋天，大师等人到达前藏止公寺（’bri-gung,或作’bri-khung）。大师在师依（地名）止公替寺（止公分三部分，替寺bthil是其中之一），谒见噶举派止公支派之大法王却吉结布（chos-kyi
    rgyal-po,他是当时赫赫有名的大喇嘛），在法王座前，修学大乘发心仪轨、大印五法、那若六法，以及止公派大喇嘛的著述。

    （二） 西藏大医王

    大师又从止公寺结伴西行，路经贡塘（gong-thang，即拉萨东南蔡贡塘）时，依止当地一位精通医术，名叫衮却札希dkon-mchon
    sbyabs，义译为宝依处）的大医师。
    他跟医师学习马鸣菩萨造的八支医书，和印度、西藏所有善巧医师的注释，以及实习一切大小手术。经过没多久，全部通达玄奥，圆满善巧。
    有一回，大师的身体欠安，虽然有十几位名苌在联合替他诊治，但是，应该用什么药，如何配治，以及寒热之调配等，都还须请问大师。因此，这些医师就在大师足前学习医理，过了一段时间，都赞不绝口的说：“如今西藏所有医师中，最精通医道的，莫过于法王仁波切了（宗喀巴大师之尊称）。法王仁波切只不过对我们略微地讲解一些药性的差别，就已经比我们过去所学到的，还要进步得多。”

    所以我们可以从这件事，窥知大师对于五明中的医理，是如何的善巧通达了。

    （三） 惊人的慧力

    大师在贡塘住没多久，为了修学弥勒、无著、龙树、提婆等各大菩萨的著作，遂前往第瓦仅寺（bde-ba-can，义译为极乐寺，此寺是当时前藏噶当派的六个有名讲授经论寺院之一，也是上师顿珠仁钦的母寺）。

    到达第瓦仅寺之后，大师依止住持札希僧格（bkra-shis seng-ge，义译为吉祥狮子上座也协僧格（ye-shes
    seng-ge，义译为智狮子）听闻经论，依止云丹嘉错（yon-tan
    rgya-mtsho）和邬锦巴（o-rgyan-pa）两位阿阇黎背诵经文。前后经过十八天，大师就把《现庄严论》的本文、印度狮子贤的注解和藏人绛嘉（’jam-skya）的疏释，背得滚瓜烂熟，义理脉络也通达无余。

    当时所有的教授师和同学们，对大师这种超人慧力，感到十分惊讶，无不深加赞叹。

    （四） 辩才无碍

    依照西藏修学佛法的惯例，每当学习一部论，获得善巧精通之后，须到其他各寺去立这部论的宗，再由各寺选派精通这部论的法师，提出难题对辩。这种以论理研究佛法的方法，条理严谨，剖析精微，能使修学的人，对经中的含义获得坚固不谬的见解。

    大师十九岁时，已将《现观庄严论》学得非常善巧，所以开始到各寺参加辩论，辩论的第一站，大师选择当时极为有名的桑朴寺。
    桑朴寺（gsang-phu）位于拉萨以南，聂塘以东，于一〇七三年，由翱勒必喜饶所创建。西藏著名大译师翱罗敦喜饶（rngog blo ldan
    shes-rad，1059-1109）继主此寺。从那时起，桑朴寺就一直是卫藏著名的讲授经论，尤其是传授因明和弥勒五论的寺院。现在西藏各派通行之因明入门辩论式，即创于此寺。各派著名喇嘛，如噶玛噶举之初祖知三时，刹巴噶举初祖漾刹巴等，多曾来此寺求学。（第瓦仅寺当时是属于桑朴寺上院的一个支寺。）

    大师在桑朴寺辩论时，由于都是内怀悲智，外具和悦，以无碍的辩才，阐述深广的妙义，所以引起许多学者的信敬，大师“智慧圆明”的美名，遂慢慢传遍到各地。

    （五） 受学密法

    大师认为，成佛之道只有两种大乘，一种是波罗蜜乘（显教），一种是金刚乘（密教）。这两种大乘，以金刚乘较为超胜，因为金刚乘是二种悉地的宝藏，较佛出世更为难得。

    所以大师住第瓦仅寺时，为了学密法，特地到聂塘附近的却宗地方（chos-rdzong），拜谒萨迦教主锁南坚参尊者（bla-ma dam-pa
    bsod-nams
    rgyal-mtshan，1312-1375，通称喇嘛丹巴，八思巴之侄孙）。向尊者求得文殊五字明（红黄文殊）灌顶、铃师派的胜乐身曼陀罗灌顶、古王兖（嘛哈嘎拉密法中的一种）灌顶等。

    十九岁时，又从霞鲁寺住持仁钦南结大师（rin-chen
    rnam-rgyal，义译为宝胜，布顿大师之传法弟子），学习弥勒巴派之十三尊胜乐法，和大威德金刚五尊等灌顶。在觉摩囊寺（jo-mo-nang），从薄栋·乔列南结大师（bo-dong
    phyags-las rnam-rgyal，1306-1386，是当时以擅长时轮金刚享有盛名的大师），学习时轮金刚六加行法，和时轮各种大疏等。
    这些密法和密续讲授，都是西藏当时极为重要的传承，和心藏教授，大师均能受持而领悟。

    （六） 欢喜的讲受

    丙辰年（一三七六，大师二十岁）夏天，大师前往孜钦寺（rtse-chen，在江孜以北的一座山上，谒见兖噶贝仁波切（kun-dpal）。仁波切为大师详讲《现观庄严论》一遍。仁波切智慧明利，又善能观机逗教，具足无量善巧相。大师因而获得最满意的教授，凡译自印度之各种注疏，全部通达无碍。

    随后大师又请兖噶贝仁波切讲俱舍论。仁波切说：“我原本相当通达俱舍论的。但是，近年来一直没有人来听讲，已经稍感生疏了。如果现在要重新开讲，势必再参阅各家的著述。由于我最近身体不好，加上正在讲授庄严论和因明，所以短时间恐怕不能如愿。幸好我有一位弟子，名叫仁达瓦（red-mda’-ba），他的智慧极高，又善巧俱舍，你可以从他听闻，如能好好学习，必能获益。”

    大师经兖噶贝仁波切介绍后，在这年的夏天，依止结尊仁达瓦（结尊是尊敬之辞），听受《世亲菩萨注释的俱舍论》一遍。
    结尊仁达瓦讲经非常善巧，他不光是消文释义，还将整部论的要义，前后有条不紊的善加配置。其中一些关键和扼要的地方，也都以正理很清楚的加以辨别。使学者不但对整部论有整体的概念，而且对于不共殊胜的地方，也有决定性的见解。大师听了非常高兴，虽然只听一遍，文义却能完全明白。最后大师又提出论中最艰深的问题，并说出自己的看法和结尊仁达瓦讨论。每个细节经过结尊仁达瓦精微的剖析后，都感到很满意。师生因此都很愉快。

    结尊仁达瓦告诉大师说：“对你讲经，实在须要很小心。不过你能提出问题的核心，所以讲给你听，我很欢喜。”

    （七） 无与伦比的恩师

    大师一生中，影响至深且巨的，要算结尊仁达瓦了。
    仁达瓦，本名叫宣奴罗追（gzhon－nu
    blo-gros，1349-1412，义译为童子慧）。元朝至正九年，在萨迦寺附近仁达考梭出生。一般人都以他出生地为名。尊称他“仁达瓦”。
    仁达瓦从小就智慧过人，处处显露出与众不同的特殊禀赋。在他心中，三有世间就像海市蜃楼般地不足为恃，行菩萨道，也只是些“建水月道场，作空华佛事”罢了，又因他厌离种种欺诳不实的世俗恩爱，衷心追求幽邃的真理，所以年纪很小就出家了。

    仁达瓦出家后，从庆喜祥和末底班禅等大善知识，接受各种经论的传承，从萨迦寺住持听闻中观论。由于他宿智颖悟，一切显密经论，只须参阅一、二次，就能通达其中的深义。譬如中观论，即是靠自己之观察慧力，通达应成派（月称派）中观见之深义，而广教后学的。

    中观论是一部阐明如来所说缘起空义的论著。因为修学佛法，若不证得空义，即使是声闻、辟支佛道，也无法脱离生死轮回，所以这是一部很重要的论典。奈何当时中观学非常衰微，得传承的人已如晨星之寥落，更遑论是解释讲授的人。后因仁达瓦大力提倡，善于宣讲，中观才又在西藏兴盛起来。如噶玛宝童赞叹说：“过去除萨迦寺外，难得听闻中观之名。如今西藏，无论智愚，开口中观，闭口中观，这全都是仁达瓦的恩赐。”

    仁达瓦又从虚空贤、名称幢、胜依祥诸大译师，听闻集密、胜乐等密法经论教授，广事弘扬。在萨迦派大德中，能如实弘扬集密大法，和中观应成派正见的人，以他为第一。在布顿仁波切，和宗喀布大师之间，全西藏显密佛教界中，也以他为最有学问。他的著作有中观论、入中论、四百论、俱舍论、集密经等注疏，盛行于世。

    仁达瓦行持严谨，虽是极微小戒律，也能守护不犯；又因发真实菩提心，平时待人接物，处处以弘扬佛法，饶益众生为依归；于无上密法之两种次第，已获得坚固之三摩地，并证得共与不共两种功德。因此常有善品天的天神，现身前来供养，赞叹不已。

    有一次，他发愿讲授经论，教导后学，就在那天晚上，虚空中有龙树、无著等论师，现身击大法鼓，鼓声遍满整个宇宙。
    大师亲近如此殊胜功德的仁达瓦，陆陆续续听完入中论、集论、释量论、戒律、现观庄严论、俱舍论等讲授，每部论都学得精熟通达，因此深获结尊仁达瓦的称许。

    大师最初获得中观、因明之理，是由结尊仁达瓦传授的。后来大师造辨了义不了义论，以及性相理门等诸论书，这些思想，也是以结尊仁达瓦为基础。所以在大师生平诸位师长中，以结尊仁达瓦为最上和无与伦比的恩师。

    （八） 研习比丘戒经

    丁巳年（一三七七，大师二十一岁）春天，大师为了学戒经，因而前往觉摩垄寺（skyor-mo-lung，于一一六年建，此寺历来一直是讲解和传授戒律最有名的寺院），依止住持罗赛瓦（blo-gsal-ba）大律师，听闻印度光论师所造的比丘戒经、印度释迦光论师所造的戒经疏，以及各家戒律注释。

    当时西藏流行两派戒律传承，一是下路传承，由格瓦饶赛（dge-ba
    rab-gsal）所传，一是上路传承，由达摩巴位自所传。这两派传承，都属于一切有部，非常注重德光戒经，和释迦光戒经疏。大师为了彻底学戒，因此首先研习这些经疏。大师学戒经之余，每天又自行研读比丘戒经大疏十七页（约汉文两卷），从无间断，且过目不忘。所以大师对各家不同的解释，都很熟悉。（此后，大师学任何一部经，每天课余

    （九） 不可思义的定力

    大师住觉摩垄寺时，每天都随大众上殿做功课。
    有一天，当大众诵至般若行法时，大师一面诵持，一边思惟空义，刹那间，即入三摩地，心安住在[诸法幻现无实]的缘起性空观上。随后，大众又高声朗诵其他行法，此时大师的心中，仍然不起少许分别，毫不作意的安住在，明明朗朗、清清楚楚的性空无我义上。外境的声浪，丝毫惊忧不了他。等到整个课诵过程完毕之后，大师才缓缓出定。

    大众对于大师这种希有的定力，惊叹道：“像我们这些福浅慧浅的众生，就是闭关专修多年，恐怕也无法入一秒钟的定，更何况说是定在[缘起性空观]上呢！大师这种闻、思、修三事并行的修持力，真是世间少有啊！”

    （十） 背痛的启示

    大师研读戒经大疏至四十多卷时，有一天，忽然觉得上半身的后背，猛然抽痛（留难之相）。刚开始有如针刺，后来渐渐演变成，像利刃不停地插进背部一样，痛得实在令人无法忍受。为了医病，大师到垛垄朴（stod-lung-phu，在拉萨西北附近），祈求一位善巧坞仅宁主（密法名）的善知识，请他传授却病的密法。大师依照所传仪轨，修了以后，仍然没起色。随后又到第瓦仅寺，请一位善巧医术的医师治疗，但还是不见效。

    这时，大师猛然想到：“自从我到卫藏后，因诸多不便，对于财宝天王、六臂嘛哈嘎拉、金刚手等本尊法的修持，常有间缺。由于修持间缺，以致遭受到目前这种顺缘不足、病痛滋生的困扰。悲夫！这都是我未听从上师指导的后果啊！”

    （其实大师并非真违背上师教诲的过失，他的本意，只是为了警策后学，随机示现罢了。修学显密佛法成就的根本，就是恭敬上师，接受上师的指导。这不只是外表的承事供养，最重要的，乃是内心真实的恭敬。古今一切成就者，没有一个是例外的。这些道理，在华严经上也讲得很清楚。）

    后来，大师在结尊仁达瓦的极力劝导下，在萨迦寺，请求一位善巧“啊”字法的老格西，传授此“啊”字法。大师住静处修了一段时间，所有的病苦全部痊愈。

    （十一）前往萨迦寺学法

    萨迦寺位于拉萨的西边，是萨迦派祖师昆·兖却结布（’khon dkon-mchogrgyal-po，1034—1102）所建的。兖却结布四十岁时，有一天，他登高间眺，偶然看到奔波日山卓然高耸，四周围的山群，好像向这座山朝拜一样。因此买下这座山，于一○七三年建萨迦寺，后来成为萨迦派的根本道场。

    戊午年（一三七八，大师二十二岁）春天，大师经纳尔塘到萨迦寺。当时结尊仁达瓦也在萨迦寺，听闻萨迦派道果教授，大师评讲《集论》一遍。并以《释量论》为主，兼讲《入中论》。此外，又诵授律藏等经论之传承。

    此时，大师又兼从多杰仁钦（rdo-rjerin-chen）学习《喜金刚密续》（无上密部中之一部，萨迦派密法以此经为主）第二品，萨迦派大德的注释。

    （十二）断除世俗恩爱

    已未年（一三七九，大师二十三岁）春天，大师随结尊仁达瓦，自萨迦同往拉垛绛昂仁寺，度过春夏两季。（拉垛绛，la-stod-byang，在拉孜以西，藏布江以北，惹噶河以南的一带地方。昂仁，ngam-ring，是拉垛绛地区的首邑。昂仁寺原属萨迦派，五世达赖喇嘛时改属黄教。）

    在此期间，结尊仁达瓦为大师讲授《释量论》，和自己著述的《善说海》（集论之广释），并详细讲解《集密根本续》和《五次第论》（这二部都是无上密法）。
    秋天时，大师自昂仁经萨迦回前藏，领取家中寄来的财物。后因友伴的劝请，和慈母来信中的县念之言，因此学了一些应酬佛事的教授，打算回乡控望亲眷。
    大师自拉萨东归，走到梅卓拉垄（mal-grolung，在拉萨和止公之间）时，忽然想到；“这样回去必然利少过多，这是何苦呢？众生从无始以来，就是被这无形的恩爱所缠缚，而遭受无尽的生死轮回。如今我已出家，就不能再留恋世间的恩爱，否则，这跟一般世俗的人又有什么不同呢？如果一个人尚有一丝世间贪爱，就不能算是发真实菩提心，更无法成就清净的佛果。如此一来，我将如何报答佛陀，和累世父母养育的恩惠？众生心中的贪爱，有如家中所豢养的狗一般，任你如何驱逐，也驱逐不去；而出离心就像森林中急奔的小鹿，瞬间即消失了踪影。因此我一定要小心对治，厉力调伏此心。今后无论如何，我绝不再回西宁。“

    大师想到这里，遂于世间爱乐，深生厌离。

    （十三）奇异的画像

    大师的母亲见大师迟迟未归，又一再写信催他回去，最后托人带来一把螺贝般的白发，并附带说：“儿啊！我已是风烛残年的老人了，最近身体很不好，每天盼望着见你，今生我俩不知能不能再见面，请你回来一趟吧！”

    大师看完母亲附带的信后，自忖道：“我回去实在没有多大利益，既然母亲要看的是我的相貌，不如绘一张自画像寄回去，或许这样能让母亲安心。”
    大师因此打定主意，立刻绘一张自画像，寄呈给他的母亲。后来当大师的母亲展开这张画像时，画像竟然开口叫声：“阿妈！（西藏人称呼母亲叫阿妈，也就是妈妈的意思）”大师的母亲看到这种不可思议的现象，大为惊异，一时生起无量的信敬与欢喜心，觉得这跟大师亲自回来没有两样，思念之心也就平息了。

    （十四）释量论的真义

    大师决意不回乡里后，在梅卓拉垄，依止喇嘛锁南札巴（bla-ma bsod-namsgsags-pa）听讲一些经论。并自行研读法称七论和陈那集论。
    大师因深觉一般通用的《释量论》解释本，和原意不合，遂闭关静修，详细阅读《释量论广释正理藏论》（这部书是萨迦班智达之高足邬由巴所著述，在十三、十四世纪时，在卫藏是一部权威的注释书），和由印度译出之各种疏钞。

    法称论师所造的释量论共有四品，其中第二品是《成立量士夫品》。在这一品里面，以流转门和还灭门来证明佛是一切智者。以流转门论述的目的：一方面为了论证成为《量士夫》的一切智者，是遵行一定的方法逐步串习而成的，以驳倒认为一切智是无因生的邪见；另一方面论证由“有因”所成的一切智（佛），是具足三德之善逝者（自利圆满），和一切众生的救护者（利他圆满）。

    又为遮止故，从还灭门论证，以大悲心为成立[立士夫]的道理，推知以菩提心及加行圆满证无垢智慧，串习利他之行，乃为主要行为。从而又显示了必须修持布施等六度。

    简单的说，从流转门的论述，目的在使人明了示现的佛，是怎样修来的。从还灭门的论述，目的在使人明了最初应决择四谛的道理，方能证得功德圆满。整品如此不断的作反覆论证，以正理证明如何才能成佛和有前生后世的轮回说。

    大师阅读到这一品时，对法称论师论著的理路，引起无量不可厌伏之猛利信心。这时，毛发竖立，悲喜交加，眼泪扑籁籁的直流下来。以后每次阅读释量论时，都是如此。由此可见，大师对释量论之信重，是多么深切！

    过去西藏所有讲授法称论师《七部量论》，或陈那菩萨《集量论》的大善知识，都仅认为这是阐述辩论技巧的书籍，完全不知道其中还有证解脱和成佛的道果。唯独大师以无垢智慧，总观所有的因明论著，特别是《集量论》和《释量论》，摄尽一切如来教法的修行次第，毫无错乱。

    这里说明，任何人修学佛法，从初发心到成佛的过程中，应由下而上，由浅入深，次第不能有丝毫的错乱。更不能缺漏某部分，而专修某一层次法义。比如只修菩提心，而不修出离心；或只修中观正见，而不发菩提心等。这种错误的学法，无论如何精勤也成不了佛。就像种稻子一样，如果只知道下种子，而不知道必须配合水、温度、土壤、人工等各方面的条件，其不会有结果的道理，是浅而易见的。

    因此，大师对陈那和法称等论师，所生起的不共信心，实非他人所能及。

    （十五）立四部论宗

    已未年（一三七九，大师二十三岁）冬季，大师住第瓦仅寺，复习所学经论，准备明春参加各寺辩论。此时，逊位元顺帝太子帖木儿，寄来一封信，并供养大师许多珍贵的礼物。大师于这年十二月二十七日回信致谢。

    庚申年（一三八○，大师二十四岁），大师到后藏各寺参加辩论。经纳尔塘寺，又从顿桑瓦大善知识（don-bzang-ba），听讲《释量论》一遍。
    夏季法会时，大师于此寺依《释量论》、《集论》、《俱舍论》、《戒经》四部论，立宗答辩。这是大师以四部论立宗之始，此后就被称为“噶希巴”（bka’-bzhi-pa）。噶希巴是指能依四论立宗答辩的人，也是显教经论已经学成的一个称号。

    （十六）四部并学

    庚申年，大师在纳尔塘寺时，从兖噶札希仁波切（kun-dga’bkra-shjs，1349-1435，简称bkhon
    bkras-pa，明史译为昆泽思巴，是八思巴侄玄孙。他也是结尊仁达瓦的上师，一四一三年奉诏至京，明成祖对他为大乘法王），修学萨迦派的〈喇嘛囊决〉，以及〈松索摩〉。并从南喀南交（am-mkha’rnal-’byor）学习〈苏悉地法〉。

    金刚乘的密法，大体上来讲，可分为作、行、瑜伽、无上瑜伽四部，苏悉地法，即属于作密。当时西藏学密法的人，专崇尚第四部之无上密，和第三部的瑜伽密，其作、行两部，虽然尚流行各种灌顶与修法，但经论之讲授，几乎已没得听了。

    大师认为，若想正确的了解密宗或学习密宗，绝对不可偏学某一部经续，或某一密法，而是须要对四部密法，作整体的、系统的学习。所以大师求学时，即遍学四部，无所偏废。

    （十七）受中观六论之传承

    庚申年秋天，大师听说结尊仁达瓦在薄栋霭寺，遂亦趋霭寺，从结尊仁达瓦温习《入中论》、《集论》、《释量论》、《俱舍论》。并请他重新讲授《现观庄严论》、《戒经》一遍。

    在此前后，大师又从纳尔塘寺住持兖噶坚参（kun-dga’rgyal-mtshan，义译为庆喜幢）处，得《中观论》、《六十如理论》、《七十空性论》、《回诤论》、《广破论》、《宝鬘论》等中观六论的传承（只有口诵没在讲解）。后来在第瓦仅寺（极乐寺）请喇嘛绛仁巴（’jum-rin-pa）详细讲解一次。

    当时西藏得中观学诸论传承的人，寥寥可数，能讲授的人更少。如今西康、蒙古、西藏等地方，讲授中观经论的人，比比皆是，这都是大师得中观正见后，努力弘扬的恩赐啊！

    （十八）五部大论

    大师在前后藏各寺立宗答辩，共用过五部书：㈠现观庄严论，㈡量论，㈢释量论，㈣俱舍论，㈤戒经。这五部书，和后来黄教寺院僧众所学的《五部大论》，只有一部之差。即五部大论中无《量论》，而有《入中论》。《入中论》这部书，大师从结尊仁达瓦学过三、四遍，其所以没用《入中论》立宗答辩，是因为当时中观学非常衰微，没有这类人才右与对辩而作罢。

    论》，即分别代表中观、瑜珈、因明三个流派，也代表了大乘佛教发展的三个重要阶段。要想读通这三部书，还要阅读许多辅助论典（这些书，大体上包括大乘各派重要的著述。松巴堪布所造的《佛教史》中，讲到宗喀巴大师所学的显教经论时，曾大量开出此类辅助的书名）。所以真正通达这三部书，可以说对大乘各派思想，已有了全面的了解。

    《俱舍论》当时在印度通称为《聪明论》（意思是说，读了这部论以后，就可以聪明起来）。它是一部组织非常严密，广泛地论列彻观迷悟因果真理，而达到涅槃的佛学思想大著。如果学佛的人，能从《俱舍论》入手而研究大乘，则将很容易理出全部教理的头绪，把握住信解行证的程序和入门的方法。

    《戒经》是印度德光论师所著，它不同于诵戒用的戒本，而是以得戒、持戒、还净的次第，概括组织一切有部各种戒律（通称十七事）的一部论典。
    这两部论，在印度、西藏，已分别作为佛学基础知识，和戒律方面的必读要典。
    由大师精通这五部大论，和其他难论看来，他并不是仅仅了解某一派、某一阶段，或某一方面的法义，而是对整个大乘佛教经论的深义，有极深入的探讨，与透彻的了解。

    （十九）求学圆满

    大师求学时，完全依照顿珠仁钦仁波切的指示，认为正确的修学佛法，须先学显教的教理，而后专修密宗。学显教时，于龙树、提婆、无著、世亲、陈那、法称（以上六人，藏人称为《世界六庄严》）、功德光、释迦光等诸大论师的著述，不以少分粗得为满足，一切经论都应审谛研究。

    因此大师在学一部论时，实际上亦兼顾其他。当时藏中所有经论，大师或者仅受传承，或者兼听讲授，几乎没有不接触过的。这些无量甚深法义，深入大师智炉后，均融合一味，通达无碍。

    大师在求学圆满的时期，游历萨迦寺、贡塘寺、桑朴寺、孜塘寺等有名道场，依论立宗答辩。此时以大师的能力，是可以同时立十多部难论之宗的，只因当时各道场精于其他难论的人才较少，所以只依《集论》、《释量论》、《俱舍论》、《戒律》立宗（《现观庄严论》前已立过）。

    由于大师的智慧高超，辩才无碍，通达教理如同大海般的宽阔，所以解释各方的提难，势如破竹，辩论间就像晨一样，小叩则小鸣，大叩则大鸣。
    在前后藏各大业林中，不管是通解三藏的大德，或是专提难论的善知识，没有不因领教过而起赞叹欢喜心的。此后，有许多后学者，都不太敢跟大师辩论，即使辩论，也莫不战战兢。

    大师辩论时，均怀大菩提心，凡是见到障蔽圣道的恶劣宗派，都很慈悲地以正理抉择经论中的深义，折服一切邪执，丝毫不起我慢嗔恨之心。大师以如是善巧清净功德，引发许多学者的信仰，所以有许多人乐意跟随大师，做他的弟子。

    诗曰：

    五明通达声医全，智力宏深定亦然；
    究律习经显密合，多闻博学三慧圆。

    宗喀巴大师应化因缘集


五、以律为主 大弘佛法

格鲁教法集成

五、以律为主 大弘佛法

    （一） 正受比丘戒

    大师认为，佛法心藏中之七种别解脱戒，其最宝贵、最殊胜的一种，就是比丘戒。因为清净的比丘戒，是显密二种大乘戒律的基础；同时，正法能不能永住世间，也完全依靠是否能以比丘戒律之建立而定。

    然而欲受持清净的比丘戒，必须具足厌患轮回之出离心，与誓愿行持清净戒的决心，并须把握戒律精神，领悟戒律的宗要，对于持戒、得戒、还净等细目，也要完全明白。

    大师在求学时，已圆满此预备阶段，遂于乙丑年（一三八五，洪武十八年，大师二十九岁），在雅墩（地名）南结拉康寺（rnam-rgyal lha-khang），恭请错勤波寺的住持——粗墀仁钦律师（tshul——khrims rin-chen，是传承释迦室利跋陀罗所传戒律的大律师）为亲教师（得戒和尚），错巴吉津寺的住持——慧依律师（ser-mgon-pa）为羯摩阿闍黎，错巴吉津寺的维那师——金刚福律师（bsod-nams rdo-rje）为教授阿闍黎。还有二寺的持戒比丘为尊证师，以此正受具足大戒。

    大师受具足大戒后，身心顿时充满甘露，入正僧教，慰悦人天，而魔军则大为恐怖矣！

    （二） 改戴黄帽的本意

    西藏由于朗达玛王毁灭佛法，以致一百多年间僧俗不分，没有真正严持戒律的出家人。后来卢梅大师到西康依止格瓦饶赛大律师求戒，回到藏地之后，弘传戒律，重建僧伽，法门龙象因而辈出，使全西藏的人，又重瞻世尊教法。教化之盛，有如宝炬重光，旭日东升。

    当卢梅大师要回藏的时，格瓦饶赛大律师把自己所戴的黄帽子送给他（过去全西藏只有两个人戴黄帽，一位是格瓦饶赛大律师，一位是宗喀巴大师所受戒律的传承祖师释迦室利跋陀罗），并嘱咐说：“你戴了主顶帽子，就会想到我。”（密意是说，戴了这顶帽子，就会想到戒律。）

    由于这个典故，后代有心振兴戒律的大德，都戴上黄色的帽子。

    宗喀巴大师在求学时，看到西藏佛教，戒法日渐松弛，一般人呵戒为小（小是指小乘），藐视戒律。有些出家人，甚至连坐具和钵等是沙门的必须用品都不知道，三衣的条幅是什么样子也没听说过。他觉得这样下去，绝非众生之福。所以大师在受过比丘大戒后，依照古代大德持律的密意，也改戴黄帽。藉此作为戒法重兴的象征，以对治当时不守戒之颓风。

    由于大师躬弘戒律，着黄衣帽，遂被后人称为黄帽派，简称黄教。

    （三） 黄教前途的光明救星

    大师受比丘大戒后，前往丹萨替寺（gdan-sa-mthil，帕主噶举之主寺），以师礼谒见札巴绛曲仁波切（grags-pa byang-chub，1356-1386，义译为名称菩提），在仁波切座前请问法义、印证所学，并听受萨迦派道果教授、噶举派那若六法，及帕摩主巴多杰结布、世间依怙等的著述。

    札巴绛曲仁波切，自幼菩提心任运而长，持戒严谨，虽微小戒律亦不曾犯，所以一般人称他为《却希巴》（却希巴直译为四法者。即㈠宁死不饮酒，㈡目不视女人，㈢不积蓄财物，㈣宴居简出）。他曾是丹萨替寺最高的领导人，于一三七四年，蒙明太祖召见，封他为《灌顶国师》。

    这次大师和札巴绛曲仁波切相见，由于大师学识深远，志气远大，因而感动仁波切信爱之心，相谈之下，不觉涕泪。有一次，仁波切曾在众人面前，称赞大师说；“只有像宗喀巴大师这样的英明，方能成就伟大浩瀚的功德藏，他真是佛教前途的光明救星啊！”

    （四） 善巧声明

    华严经中，佛弟子问佛说：“从那里可以找到菩萨之道？”佛陀回答说：“于五明处求之。”
    这意思是说，修学大乘佛法，必须善巧各方面的知识，以方便弘法利生。因此大师除了于因明、内明、医方明努力精研外，对声明亦曾探深入微。

    大师于一三七五年（是时大师十九岁），往各道场辩论时，曾在萨迦寺附近的萨桑（sa-bzang），从末底班钦大师（mati pan-chen，仁达瓦的上师，属觉昂派）学诗论。又于庚申年（一三八○，大师二十四岁）秋天，在霭寺，从南喀桑布译师（nam-mkha’bzang-po）学习《碾阿梅隆》（snyan-ngag me-long，义译为诗镜。梵文藏译，为藏人学习诗韵词藻的一部重要书籍）。大师学习之后，除了能准确地运用文字语言外，更能深入玄奥，普入一切深密之音声庄严海。

    丙寅年（一三八六，大师三十岁），札巴绛曲仁波切圆寂，大师受许多道俗的劝请，为仁波切作传赞，赞文极为优美，堪称绝妙，大众无不叹为希有。

    大师在此一、二年，修妙音天女时，曾感天女现身说法，并讲授一切仪轨，因而证得无量不可思议之功德。此后大师所作的各种赞文、愿文、著作等，文句和雅庄重，可说都是声明中登峰造极之作。

    （五） 第一次造论——金鬘论

    丙寅年，大师曾往闻地（地在闻河河谷）、札希多噶（bkra-shis rod-dkar，在河东）、革如（ke-ru，在河西）等等，为随从弟子阿旺札巴ngag-dbang grgs-pa）等，及当地僧众讲《现观庄严论》、《释量论》、《入中论》等论。

    后来大师又往蔡贡塘之蔡寺（tshal，噶举派蔡巴支派之主寺），阅读甘珠、丹珠大藏经（一部很有名的藏经写本），因而引生无量妙慧。

    戊辰年（一三八八，大师三十二岁），大师于蔡寺，开始造《现观庄严论狮子贤释详疏》（书名叫《善说金鬘》）。大师写这部书，前后一共用了两年，最后在第瓦仅寺完成。

    当时，有一位平日贡高我慢，又喜欢毁谤大师的达仓译师，看过《善说金鬘》后，我慢高山顿时尽摧，有如大风拔树一般。他不禁连连赞叹道：“大师慧日于青年，已敷经论莲花园，吾慢固目由此闭，启白深广智慧藏。”

    （六） 教法永住世的瑞兆

    大师住蔡寺时，曾经带他的弟子阿旺札巴，前往拉萨大招寺，在大悲观世音菩萨圣像前，受持大悲斋戒。
    有一天晚上，大师为了想知道未来弘法渡生的情形，因此师徒两人在大悲圣像前，殷重至诚的祈祷，请求大士在梦中授记。

    阿旺札巴在朦胧在梦中，见空中有两个硕大的法螺，缓缓坠入在自己身上所穿的衣服里。坠入之后，立即合成一个。阿旺札巴须手拿出来一吹，竟发出无比广大的声音。

    （这个梦兆，表示阿旺札巴，将来会在康地、贾绒两地弘扬佛法，成办广大的事业。）

    大师则在梦中，见自己飘升到那塘牙拉牙山的险岩。岩上有一块平滑洁白的石板。石板上横放一朵青莲花。青连花正盛开，颜色鲜美，花瓣没有枯萎，茎干每个部他都很完整。大师拾起青连花，心想：“这是解脱母的三昧形，为什么会放在这里？难道这是菩萨摄受的徵兆吗？”

    这时，忽然听到空中有声音答道：“不是的，这是具足寿相的缘起（预兆）。”
    这个梦兆，大师虽未加说明，但只要仔细想一想，仍然可以明白。飘升到险岩：表示大师将超越生死险岩，达到最究竟的解脱。白色的石板：表示大师清净的意乐，犹如洁白无垢的心田，早已远离污秽的自利心，和粗涩的烦恼心。青莲花盛开，颜色鲜美：表示大师以广大的智慧，使得正法如日中天，光耀夺目。花瓣不枯萎，茎干完整：表示大师无垢的教法，将永住世间。拾起青花：表示广大的佛教事业，将由大师亲自成办。）

    诗曰：

    成就菩提戒为基。毗尼显密应严持。
    黄衣现出光明藏，怙主慈悲法普施。


六、殊胜传承 中观正见

格鲁教法集成

六、殊胜传承 中观正见

    （一） 巧遇喇嘛邬玛巴

    庚午年（一三九〇，大师三十四岁）春天，大师打算遍学金刚乘的密续讲授、灌顶、密传、事相等法，并想再次亲近结尊仁达瓦，因此自觉摩垄前往后藏达仓（stag-tshang，这地方又叫达仓宗喀，即旧地图上的宗喀，今已改名吉隆）。

    大师在往后藏的途中，路达容地（rong，羊卓雍湖西北容河河谷）拿却垄（snubs—chos—lung）时，曾依止错寺（tshogs）住持札巴歇宁大师（grags—pa
    shes—bnyen）学习《五次第论》。
    当时，有一位西宁来的喇嘛，名叫尊追僧格（brtson—grus seng—ge），住在容地却垄第乔登寺（bde—mchog
    steng）。这位喇嘛，因为精通中观深义，所以一般人称他为[喇嘛邬玛巴]。大师弟子中，有福称三藏法师和慧称善知识，前去向他请法。
    喇嘛邬玛巴告诉他们两位说：“宗喀巴大师，才华卓越，智能高深，具足种种殊胜功德，我对他心仪已久。如今正想前去拜谒他，并向他请求妙音天女的灌顶。”

    后来，大师和喇嘛邬玛巴会面时，两人相见甚欢，大师遂依他所求，为他传授妙音天女灌顶。接着，两人详谈法义，互证所学。喇嘛邬玛巴说：“我在童年时，文殊菩萨就常现身说法。但惟恐这只是幻相，或是魔障，所以曾用许多方法考察它，直到现在，我还不敢确定它的真假。大师深入佛法心藏洞彻幽微，因此祈求大师慈悲，为我释疑。其实，这才是我今天请求灌顶的真正目的。”

    大师以中观之甚深法义，一一加以详细妥善的考问，觉得喇嘛邬玛巴所现的境像是真实的，于是告诉他说：“关于境象的真假，今后你不须再疑虑了。但千万不可因此而沾沾自喜，忘失密意，相反的，你更须殷勤地祈祷。至于本尊的真实身语，并不是观行者之眼、耳等根识所能见；真实身语，乃意识之境，必须观行者深入三摩地后，方能见到的。目前我也正急须请求文殊菩萨的修法教授，因此我必须即刻前往达仓，与结尊仁达互会合。”

    大师于是起身告别了喇嘛邬玛巴，率领众弟子，疾疾赶往达仓。

    （二）慈悲教化

    修学佛法，从初发心到佛地的过程中，每个人都会遭遇种种不同的障碍。如果不是发心正确，和通达佛理的人，是很难突破这种难关的。

    这些障碍中，最可怕的是：魔现佛身，指导不正确的见解，设法引人误入歧途；或是魔现本尊，讲授不正确的经续、胡乱授记等。修学佛法的人，如果想正确的辨别出，这些到底是魔的化现，还是真实佛身，则必须精研本尊的经续、通达甚深的中观见，以及具有真正传承上师的指导。

    目前有此学佛的人，由于业障深重，痴迷无智，既不精研显教的教理，又不断除五欲的贪爱，以致佛魔不分，整日随魔转。他们整日盼望见佛、见菩萨，所以一遇有幻相，或是魔境，全不以正理分别真假，就认为它是真实的；甚至着了魔，还误以为是成就。这种缠妖崇的人，不但使自己沉沦为魔的眷属，生生世世永不得超脱，而且更令跟他们互相往来、同游作伴，以及送接物品的人，也同样遭受不可预测的魔难。

    喇嘛邬玛巴看到不正确修学佛法的人，有如此可怕的恶果，所以他明知文殊菩萨确实现真实身摄受他，却仍然前来与宗喀巴大师相互印证。其目的，在以现身说法警策后学，告诉初学佛法的人，务必精研教理，依止真正善知识，如此才不致求异反堕，害人害己。

    （三） 嘛邬玛巴的成就

    喇嘛邬玛巴在童年的时候，身内心轮附近，自然会发出文殊五字明的声音，清晰悦耳。有一次，他因发出的咒声响若雷狂，而不支倒地。醒来时，赫然发现面相庄严的黑色文殊菩萨，伫立在面前。

    随后，他请求上师传授文殊菩萨的灌顶，修习不久，文殊菩萨就常常现身为他说法。但他不敢轻易确定这些境象是否真实，唯独以[一切诸法全是幻化]观照护持，心中毫无留碍。

    稍长，他到卫藏桑朴寺求学。由于他有高人的智能，所以初学现观严论，就获得[聪智]的美名。后来，他打算游历各道场，依《现观庄严论》立宗答辩时，本尊文殊菩萨现身告诉他说：“你应该将自己所拥有的一切资具，供养僧田。”

    喇嘛邬玛巴问道：“如果我将它全部供养出去，以后求学的费用怎么办呢？”
    “这个你不必担心，自然有宝藏可拿！”
    喇嘛邬玛巴听说有宝藏可拿，于是依照本尊所指示，将自己所有的财产，全部供养给其它的出家人，然后请问本尊说：“现在我已将所有的财产全部供养出去了，但愿本尊慈悲，将先前允诺给我的宝藏，实时赐给我。”

    本尊回答说：“善行就是宝藏。我说‘有宝藏可拿’的目的，是劝你舍离世俗财物，断除名利之贪，专心修善行啦！”

    喇嘛邬玛巴听完本尊的解释，遂舍弃世间事业，只身前往工布，从邬仅巴大师（’o—rgyan—pa）请学噶玛噶举派密法，和噶举派大手印等法。学法完成后，他选择一块清净地，一心修持。这时，本尊所示现的身形语言，比以前更清楚，更坚固。

    后来，他又到桑耶寺，从错噶瓦大师学习时轮金刚六种加行。此时，本尊之幻化，愈见明了。他为了确定幻现的真假特别请吉祥山童胜喇嘛鉴定。童胜喇嘛以道果教授中的密传法义加以考问，本尊回答每个问题，都如过去在经续中所说的一样。因此童胜喇嘛告诉邬玛巴说：“依他的回答看来，是真正的本尊，不会有什么问题的。”

    有一次，喇嘛邬玛巴想到后藏参学。当时后藏有两位大善知识最有名，到底要依止那一位，一时无法取舍。于是他以此事请问本尊，本尊回答说：“你尽管去，到嘣错栋时，请问一位出家人就可以了。”

    喇嘛邬玛巴到了嘣错栋，果然碰到一位出家人。请问之后，这位出家人告诉他说：“结尊巴惹瓦所证的功德，异常殊胜，如果你依止他，必能获益。”

    结尊巴惹瓦是位出离心非常强烈的人，喇嘛邬玛巴以依止他的缘故，也深起出离心，对于现世贪着，逐渐薄弱。
    喇嘛邬玛巴又由于本尊的教导，前往萨迦寺依止结尊仁达瓦，修学中观以及戒律。回来途中，路经容地却垄时，得知宗喀巴大师也在附近，因此立刻前往请教，并依止大师，听受入中论月称释一遍。

    本尊文殊师利菩萨，每天早晨必定教导喇嘛邬玛巴一个偈颂，从无间缺。本尊又告诉他，身心烦恼那种最粗猛，就先对治那一种；并一再教导他修出离心、菩提心、正知见的方法。总之，喇嘛邬玛巴始终以本尊为最主要的善知识，一切行止，都依照本尊所教导。他由于外有本尊指导，内又深具信心，勇猛精进，因此所证悟的功德，广大无边，难以尽述。

    此外，本尊又教导他《三有涅槃平等》之甚深法义，名叫《金刚句》。内容是这样：
    依种种起缘，当显真实义。谓初修皈依，集福净治障，
    修顺逆缘起，身语意自性，甚深教授等。修行菩提者，
    等住三摩地，身语意蕴聚，斯皆无有我，彼余我亦无。
    修行菩提者，当知无我义，蕴界及诸处，显空及生死，
    涅盘等缘起，斯皆无自性。远离生住灭，超有无是我，
    言说及戏论，无别深寂静，谁知般涅槃。
    《金刚句》的偈颂虽然不多，却总摄整个三藏的要义，非常宝贵。此文还有长行释文，存在宗喀巴大师的著作中。

    喇嘛邬玛巴圆寂火化时，火焰、烟云都自然形成利剑和青莲花的形状（文殊菩萨像的标志）。火化后的舍利，晶莹剔透，好象红黄色的水晶一般（红黄色是文殊菩萨的身色）。更不可思议的是，有许多舍利，自然连成一个六幅轮，（车+齐）辋具全，美好庄严。

    （四） 希有梦相

    大师到了达仓（stag-tshang），与结尊仁达瓦、译经三藏法师札巴坚参（grags-pa rgyal-mtshan，义译为名称幢）、译师顿桑瓦（don-bzang-BA，义译为义贤）等人相会，并互相讨论经论教理。

    法会中，译经三藏法师札巴坚参、贾乔贝桑法王（skyabs-mchog dpal-bzang，此人又名殊胜依怙室利跋陀罗，简称胜依法王）、结尊仁达瓦，依次上座为随来僧众和原住僧众，讲演显密经论。会中一切费用，皆由贾乔贝桑法王供给。

    法会结束后，结尊仁达瓦和大师移住巴坞巴聂（’ba’u-’ba’-gnyer）。在巴坞聂，结尊仁达瓦为大师详细讲解《集密根本大教王经》（西藏密教中一部很重要的经）一遍。这时，大师听说却吉贝瓦仁波切（chos-kgyi
    dpal-ba），义译为法吉祥，是布顿仁波切的大弟子之一）非常擅长《时轮金刚》，因此有意前往贡松，依止却吉贝瓦仁波切。
    当天晚上，大师做了一个梦。梦中听到有人说：“却吉贝瓦仁波切在布顿仁波切座前，听受《时轮金刚本续》，前后共十七遍。”

    一年后，大师谒仰却吉贝瓦仁波切时，请问道：“请问仁波切，过去您在布顿仁波切座前，听受《时轮金刚本续》共有多少遍？”

    却吉贝瓦仁波切回答说：“十七遍。”
    仁波切说的，恰好与梦中所闻相符，大师因而感到很不可思议，遂对仁波切，油然生起不可言说之信心。

    （五） 显密教法相辅相成

    当大师有意专学密法时，许多大善知识劝他说：“你学密法何必操之过急，现在讲授显教经论，仍然可以利益很多众生，为体何你不先行讲经呢？

    大师回答说：“依密教所说而修，可以快速圆满资粮，尽断二障一切习气，现身证得无上佛果或金刚持。既然修密法有如是功德，我为救渡一切有情速离苦，岂可舍此顿超直入大法，而修习共他缓慢法门？讲经说法虽然也能利益众生，但远不如，成就‘速疾施与众生安乐，和作众生唯一归依处’的佛果。所以我想先学密法，再行讲述。”

    原来当时西藏有很多修学佛法的人，认为显密相违，形同水火，学显教的人不学密法，学密法的人也诽谤显教。大师本着宿世善根与显力，为渡众生安立于显密相辅相成的教法，所以在学习显教圆满之后，发心广学一切密法。

    （六） 中观正见特具的胜义

    大师与喇嘛邬玛巴相遇后，常请他代为传语，向文殊菩萨请问许多甚深的法义。
    有一天，大师自忖道：“众生皆因无明，而执迷于名利、财富、声色等一切之物，所以招致了无穷的痛苦和烦恼；同时更因此而长期处在生死苦海中不停的流转。众生若要脱离此轮回苦海，只有以《无我空慧灭除生死无明》一个办法；所以说修学佛法的人，如果没有得到正确的无我空慧，就如同未获得道命的根本一样，无论如何精勤地修持，是绝不会有成就的。而在各大论师中，能如实通达无我空慧的人，则莫过于佛世尊在许多经典中所授记的圣龙树菩萨了。圣龙树菩萨著述中观等论，能解深义圣教心藏，远离一切有无二边，故应依止彼论，求得无我空慧见解。然而想正确的了解它，却相当的困难，如果错解无我空义谬执断见，其过患比执常见还要来得可怕。”

    大师想到这里，为了追求正确的正见，于是请喇嘛邬玛巴代为传达，向文殊菩萨请问修正见最关键的法要。菩萨回答说：“修学佛法，不可以对‘幻有’和‘真空’两品法义，持有轻重不同的看法。如果是初学者，则应该特别重视幻有。因为如果误解空义而成断灭的话，一定会拨灭因果，毁谤世俗谛。这种毁谤佛法的过失，比执‘常有’还要大。如果世俗谛被破坏，胜义谛也就不存在了。‘幻有’和‘真空’，必须互相依立，破坏其中一种，必定破坏另外一种。所以说，二谛都是缘起法（观待施设之缘起），这就是中观见所特具的胜义。”

    （当时有些人认为“全无所见”就是中观正见，所以菩萨针对这点加以破斥。）

    （七） 文殊菩萨的教诫

    后来大师移住噶瓦栋寺时，又一再请问文殊菩萨有关中观见之甚深缘起法。
    文殊菩萨因而为大师略讲中观月称派、中观清辩派之间见解的主要差异。比如俱生我执和分别我执，是如何计着这个“我”（实执）；以比量智所破的粗细界线；通达正见的量度；月称派善巧建立世俗谛的方法等。另外，菩萨又略说波罗密乘（显教）、金刚乘（密教）之间共道和不共道的差别；金刚乘无上密部《集密金刚》之圆满次第中，五种次第的体性、次序、数目决定等。这些都是极为甚深的法义。

    大师听了，又请问菩萨说：“这些道理，现在我还不太明白，请菩萨慈悲，能再详细为我指导。”
    菩萨嘱咐说：“这些甚深的道理，的确不容易明白。你现在暂时把它记下来，然后再殷勤祈祷上师、本尊加持，修本尊法，积集资粮，净治罪障，详细阅读经论。最重要的是不要间断，不要懈怠，以我所说的要点做增上缘。这样不必经过多久，即能通达甚深奥义的。”

    大师又说：“如今西藏中，能教授龙树菩萨的中观正见，和集密等甚深法义的人，那一位最适宜？”
    菩萨回答说；“最适当的人选，莫过于仁达瓦了。但他仍然无法断除你的疑念，唯一的办法，只有依靠邬玛巴传达，由我亲自教导最好。但邬玛巴不久之后，即将返回西康，所以你暂时不要讲授佛法，先找个清净地专心修持，过些时候自然会明白。”

    大师接着又问说：“月称论师所解释的龙树中观论义，是不是一点错误都没有？”
    菩萨说：“月称是上方世界中，最有慧力的大菩萨。他为了光显龙树正宗，特地到这个世界来受生，因此他所解释的龙树中观正义，不论是显是密，完全没有错误。你必须消除疑念，决定信受。”

    此时，喇嘛邬玛巴也请问菩萨说：“宗喀巴大师年纪还小，智慧又超群，现在如果专事讲授经论，必能发扬正法。如果他骤然舍事专修，别人一定会责怪我。所以，请菩萨还是让他继续弘法的好。”

    菩萨回答说：“以那一种方式可以住持正法，利益众生，并不是你所能了解的。如果别人因此事而诽谤你，你就应该修忍辱。他（大师）不久之后，将会遭受生命的魔害，如果此时不专修对治法，寿命恐怕不长。他的生命如果这样匆匆消逝，就无法建立圣教，真实利益众生。所以他目前第一要务，即是舍事专修，这也是唯一最好的办法。”

    大师听了本尊的教诫，遂决意专学密法，舍事静修。

    诗曰：

    魔障缠身来力根，愚痴慧浅习邪门；
    欲成无上菩提者，须学中观正见论。


七、正确专学 完整密法

格鲁教法集成

七、正确专学 完整密法

    （一）即身成佛之相

    大师为了专修对治生命的魔害，于是在庚午年秋天，前往第钦寺（sde-chen，在江孜地区），朝谒布顿仁波切的上首弟子却吉贝瓦仁波切。

    初见面时，大师供养却吉贝瓦仁波切一幅黄绸哈达，第二天早上，又供养一匹鹦鹉绿缎，然后祈请仁波切讲授《时轮金刚经大疏》和修行事相。当时仁波切正好讲完《时轮金刚经大疏》的初品，因此很高兴的对大师说：你学法的缘起（预兆）真好。你昨晚供养的哈达是黄色，顺于地界收摄次第相，这个徵兆，表示你修持圆满次第，也能达到最究竟位。今天供养的缎是绿色，顺于空界生起次第相，这个徵兆，表示你修持生起次第，也能达到最究竟位。这些瑞相，在在显示你这一生必能即身成佛。现在你正好又遇上，即将开讲第二品第一句《若为成熟诸大人故》的经文，这个徵兆特别好，表示你将住持正法，饶益无边众生。因为你有这样殊胜的因缘，所以我一定要让你一切都得到圆满。

    仁波切说完，继续讲大疏的第二品。整部大疏讲完之后，仁波切又为大师重新讲第一品。

    却吉贝瓦仁波切最擅长《时轮金刚》，他曾在布顿仁波切（布顿仁波切是当时西藏最善巧解释《时轮金刚经》的大师）座前听闻《时轮》，前后达十七次，尽得玄奥。因此大师依止仁波切，学习《时轮金刚经大疏》、《修行事相》、《六加行法》等，一切都很圆满。

    （二） 希有灌顶相

    大师学习《时轮金刚》获得善巧后，打算再学所有瑜伽部的传承、解释和事相等法。因他认为在未学经以前，应该先学好事相，所以在辛未年（一三九一，在师三十五岁）夏天，前往墀杂康（'khris-rtsva-khang，地在江孜、日喀则之间，白兰宗附近），从布顿仁波切司供仪者（俗称香灯，最熟悉密法事相的人）策旺（tshe-dbang）之弟子兗桑瓦（mgon-bzang-ba，布顿仁波切之再传弟子），学习《金刚界》及《金刚顶》等瑜伽部，一切大小曼陀罗的画规、舞赞、结坛、结印等，事事都学得非常精熟。

    大师住墀杂康时，有一天夜里，梦见一位年纪很大的出家人，头上戴着五佛冠，右手执杵铃，坐在一座高大而庄严的宝座上。这位喇嘛，名叫倾薄雷巴（khyung-po-lhas-pa，义译为童子福，也是布顿仁波切的上首弟子）。梦中，大师坐在喇嘛的前面。忽然间，喇嘛站了起来，振铃掷杵，作金刚步法，右绕大师三圈。这时大师的念珠，自然发出鄂噶巴绩噶巴等咒声。接着，喇嘛把铃杵放在大师的头上，唱道：羯摩跋究罗喇嘛唱完，又回到原坐。

    （此梦是灌顶相）

    大师醒来之后，全身感到非常舒适，心想：过去顿珠仁钦仁波切，为我取的密号叫不空金刚，这次梦中又叫业金刚，这些都是羯摩部的名称，两个名字非常契合。

    壬申年（一三九二，大师三十六岁）春天，大师又回到却吉贝瓦仁波切座前，请受无畏生论师传来的《金刚曼四十五大曼陀罗》之灌顶法、传承、密授、指导、舞赞、画坛等一切事相。此外，更受大轮金刚手无上密法的大灌顶。

    （三） 获得圆满法要

    壬申年秋末，有一天晚上，大师梦见倾薄雷巴，以贤善坐姿（跟一般人坐椅子一样，两脚着地）坐在宝座上，正在为大众说法。大师亦在喇嘛座前。忽然间，倾薄雷巴拉开上衣，露出胸部给大师看，大师见喇嘛心中有许多咒轮，文字炳然，因此毫不费力的把咒语全部读出来。（此梦是授德相）

    大师见此种种瑞相，遂依梦兆前往霞鲁寺（sha-lu），依止倾薄雷巴仁波切学法。当大师拜谒仁波切时，发现他本人和梦中所见的完全一样，因此对仁波切，深生无比的信敬心。

    大师以意乐加行承事师长，先受瑜伽部大曼陀罗的灌顶，并学大白伞盖、三三昧耶、十一面观音、金刚摧坏、阿弥陀佛等事部密法，与大日如来等行部密法。至此，大师已把当时西藏所有下三部的清净灌顶，完全学讫。关于无上瑜伽密法的部分，大师也从仁波切受学《集密》龙猛派，《圣乐》卢伊巴派、黑行派等无量法义。

    倾薄雷巴仁波切每传一法时，都很详尽地叙述这个法，当初是某某上师如何的慈悲、如何的欢喜而传下来的。传法完成之后，总是说：如今密法已归主，我虽死而无憾矣！

    仁波切过去曾向圣光和布顿两位大师学习密法，所得的教授，有如大海般的广大。这一切密法，仁波切均毫无吝惜的尽授给宗喀巴大师。这或许是仁波切早知大师，是一切众生的真正依怙吧！

    大师在此学法完成后，又回到却吉贝瓦仁波切座前，听受《金刚心释》、《那若大疏》及《集密金刚》龙猛、智足两派的解释。同时又依止三藏大法师坚参扎巴（rgyal-mtshan grags-pa）抉择瑜伽密义，并兼受布顿仁波切所著的《金刚出生经大疏》、《瑜伽根本经》、《金刚顶经》等无量教法。

    （四） 文殊菩萨现身灌顶

    壬申年秋天（一三九二，大师三十六岁。这里传记写的是一三九二年，但是如果按照季节推算，应该是一三九三年，而且下二年的记事特别少，所以恐怕有错误。）大师和喇嘛邬玛巴同往拉萨大招寺，朝礼释迦佛像，并陈设供养，发广大愿，祈求正法永久住世，众生悉安住于清净佛刹。

    大师和喇嘛邬玛巴发清净愿后，又同往噶瓦栋寺（dga'-ba-gdong），闭关静修。此时，两人虽分别设立密坛修持，但饮食、起居等事，则同聚在一起。因此大师常请喇嘛邬玛巴传语，向本尊请问许多甚深的疑难法义，并听闻本尊所说的无量妙法。

    这样经过了好几次，大师自忖道：我每次都须麻烦喇嘛邬玛巴，这样不管是对他或是对我来讲，实在有许多不方便的地方。今后我应该自己勤求本尊现身，直接请问法义才好。

    大师想毕，立刻殷勤祈请，精进修持。这样经过没多少天，忽然见到坛城中，有一座曼陀罗，宝蓝的色彩，鲜美极了。曼陀罗的质地，光明净洁，有如透明的琉璃。曼陀罗上方，有红、白、黄、蓝、绿五色霞光中间，有红黄文殊菩萨，结跏趺坐，相好庄严，非人类所能想象。

    大师看到如此希有的景像，不禁心喜，赶快跑来告诉喇嘛邬玛巴。邬玛巴笑着说：你大概是看到本尊了吧！

    自此以后，大师每次想见本尊时，只要恳切祈祷，须臾间，菩萨立刻现身（此种境界，乃大师所自述也）。

    有一次，文殊菩萨请喇嘛邬玛巴传述，亲自替大师传大威德金刚等多种灌顶。灌顶时，大师亲眼见到菩萨刹那间，示现所要灌顶的本尊形像，然后才替他灌顶。

    闭关期间，大师又从喇嘛邬玛巴那边，听闻菩萨过去所亲自教导邬玛巴的无量教法。

    诗曰：

    精通三藏理真圆，继学金刚灌顶传；
    行作瑜伽无上密，渊源大法得归贤。


八、精进闭关 修证功德

格鲁教法集成

八、精进闭关 修证功德

    （一） 送别喇嘛邬玛巴

    壬申年秋末，整形嘛邬玛巴打算回西康，大师替他送行到拉萨。一路上，大师回想邬玛巴所给的恩德时，不禁潸潸泪下。三、四年来，由于邬玛巴的传述，才能得到文殊菩萨亲教的无量法义，如今一旦分别，不知能否再相见？大师想到这里，心里有无比的怅惘。

    大师为了再请问文殊菩萨有关修行的最极要义，因此与喇嘛邬玛巴同往大招寺，广陈供养，殷诚启请。刹那间，文殊菩萨再度现殊妙身，为大师说许多甚深法义。大师全部把它记下来，存在大师的著作中。

    这时，大师又从喇嘛邬玛巴，请受集密、不动如来等四种大灌顶。灌顶完成，两人真诚互道珍重后，才依依不舍的离开。喇嘛邬玛巴回西康，大师前往觉摩垅。

    （二） 前往阿喀静修

    大师修学密法，至今已全部圆满，遂决定遵照本尊之指示，暂时放下弘法的事务，闭关专修。

    大师住噶瓦栋时，曾由喇嘛邬玛巴代为请问本尊，问他将来闭关专修时，应带那些弟子共修较适宜，本尊证莂（以佛眼观察未来之种种因素后，而所的预言），叫大师携带胜贤、觉师子、宝幢、贤护、妙吉祥海慧、妙德吉祥、慧称、胜护等八人同往修持。

    壬申年十月间，大师偕此八位弟子，自觉摩垅乘船到阿喀却垅（'ol-kha chos-lung，在闻地以东的一个河谷），在极清净的地方专修六个月，前后历经冬春两季。

    由于大师师徒持戒精严，举止安详，因而引生阿喀官家的信敬，供养闭关时一切生活所需。

    （三） 四力忏悔

    初闭关时，大师心想：修行最大的障碍，就是往昔所造的罪障习气，它覆盖着清净心，使深道殊胜功德难以生起，又修行人若无广大的福德资粮，任他如何勤修智慧，也无法证得清净的佛位。因此，修行的基础，首重净治罪障，积集福德资粮。

    开示四法经云：慈氏，若诸菩萨摩诃萨，成就四法，则能映覆诸恶已作增长。何等为四？谓能踊坏现行（拔除力）、对治现行（对治力）、遮止罪恶（防护力）及依止力。所以净治罪障，须依四力忏悔。

    ⑴拔除力

    修行人要对自己无始以来所造的种种罪障，一一发露，痛加忏悔，决心改过。好比病人犯了绝症，急还应离病一样。

    ⑵依止力

    修行人要念念皈依上师三宝，须臾不离，以上师三宝为真实救护处；又应发广大菩提心，誓愿学心诸大菩萨的广大心行，担负众生无知所犯的罪障。好比患病的人，若想治好病症，必须依靠高明的医生，和对症下药的药方一样。

    ⑶对治力

    修行人要想除去罪障，必须依靠种种方法，如：

    ① 依止甚深经典，胜解空义，了知众生本来就有清净的心，和罪性本空的道理，并相信只要如法痛加忏悔，罪障绝对可以清净。

    ② 依照仪轨如法持诵百字明咒，或其他殊胜陀罗尼，并深信本尊有清除罪障的力量。

    ③ 供养诸佛、造立佛像，把所有功德回向一切众生，愿众生一切痛苦罪障永远枯竭。

    ④ 听闻受持诸佛名号、诸大佛子所有名号，以及念佛之身口意功德，深心响往，一意向学。

    这些方法，就好像患病的人，若想除去疾苦，必须服药、打针、针灸一样。

    ⑷防护力

    修行人，须严谨守护六根，静息十种不善，宁死不再重犯。这好比患病的人，虽然病好了，仍须注意饮食起居，小心防护，才不致误犯一样。

    [虽然净治恶障的方法有很多，但如能具足以上所说的四力，则能事、理不偏废，圆满一切对治。]

    因此大师与诸弟子们，一开始闭关，就同依此四力门，励力忏悔业障，不敢懈怠。

    （当时西藏有些修学佛法的人，由于误解经义，往往对于最根本的事忏不屑一顾，而专骛理忏，认为只要不思善不思恶，或只念过去心不可得、现在心不可得、未来心不可得，就可消除一切罪障。结果有许多人，一旦业果来临时，无不捶胸顿脚，悔恨交加，但为时已晚矣！）

    （四） 修曼陀罗供

    曼陀罗是印度话，义译为中围。中围有很多种解释，其中有认为中代表心，围代表取；中围的意思就是随自己内心的运作，取最喜爱的物品来供养。另外也有人认为，中就是须弥山，围就是四大部洲；中围就是取三千大千世界，和所有的七珍八宝拿来供养的意思。

    修曼陀供一法，即具足布施、持戒、忍辱、精进、禅定、般若（智慧）等六度法，是积集资粮最殊胜的法门。所以印度和西藏的修行人，没有不修曼陀罗供的。尤其学金刚乘的人，更列为四加行之一，其重要由此可见。

    修曼陀罗供的方法，是先以左手握一些米（或用豆、小麦等），执持曼陀罗的底边，再用右手抓一把米，依照仪轨撒在曼陀罗盘上，一边撒，一边诵赞，再以双手捧举曼陀罗，诵咒供养。然后将米倒掉，用右手腕部把曼陀罗盘擦干净，重新换米再修。

    大师闭关时，以四方磐石作曼陀罗供。修持时，由于殷重至诚，勇猛精进，以致指尖全部破裂，腕部皮开肉绽，隐约可见白骨。本来曼陀罗盘上不清洁的地方，是用毡布等物擦拭的，但大师认为，修行如想尽快消除罪障，圆满资粮，当以极难苦行擦拭曼陀罗。因此大师开始修这个法时，先以腕部的前沿擦拭曼陀罗；磨破了，则用腕部的侧面擦拭；腕侧又磨破了，更以腕背擦拭。这样，大师虽至两腕全毁，痛苦椎心，却仍精进修持，努国不辍。

    由于大师这种修法，能获得无量不可思义的功德，所以后来西藏不分那个教派，全部仿照大师的修法，以极难苦行，力修曼陀罗供。

    （五） 三十五佛现全身

    大师闭关专修时，又在一块石板上，以大礼拜礼三十五佛。

    大礼拜是礼佛之最恭敬礼，它不同于一般屈膝蜷体的跪拜。修大礼拜时，膝盖不弯，两手先着地，然后平身向前推进，直到整个身体伏贴地面后，头才碰地。修三十五佛忏，是一边礼拜，一边诵三十五佛名。因大师礼佛修忏不畏艰苦，一味精进，以致手足俱裂，并在石板上留下手脚膜拜的凹痕，和头额的印纹。

    大师礼拜三十五佛时，常感三十五佛现身加持。然而他每次所见到的三十五佛，却全部没有头部。他觉得很奇怪，因此就此事请问本尊。本尊回答说：因为你所称念的佛号不具全，意念佛的功德不圆满，所以无法见到诸佛之圆满相。以后你必须在佛号前面，加诵《如来、应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊》，如此方能见到全身的佛相。

    大师自此以后，每次修忏时，教遵照本尊所教，如法念诵，果然每次都可看到三十五佛的圆满相，尊尊光明相好，庄严无比。于是大师依此，造三十五佛忏的修观仪轨。

    在此之前，印度和西藏的修行人，所谓修三十五佛忏，只能依菩萨堕忏的仪文，一边诵佛，一边礼佛，而无观修之法。自从宗喀巴大师造修观仪轨之后，修法才算圆满，功德更为殊胜。

    （六） 难行能行

    大师常利用修持剩下来的时间，阅读华严经。阅经以后，便以大菩提心，一一修习经中所说的大愿大行。

    华严经中所说的菩萨行，对象广，愿心深，境界大，理念达于最高境界。修学者若无极大的勇气，与无比的担当和广阔的胸怀，是绝对不能发起大心，乃至做到这种无尽悲愿的。大师最初修习时，虽然稍感困难，但他意乐猛决，勇悍无比，因此逐渐纯熟，终至对诸菩萨的广大心行，不加费力自然能修。纵使是一种最难思议，又最难行的事，也不生起怯弱之心，还感到猛利欢喜。

    大师认为，即身成佛这种大事，必须这样猛利修学，否则是绝无法成就的。

    （七） 证无量不可思议的功德

    大师求道心甚坚，闭关专修时，虽至疲惫不堪，仍不敢稍有懈怠，一意严谨苦行。所以他在这段专修期间（壬申年冬在阿喀，癸酉年冬移往达布dvags-po地区的门垅sman-lung），曾获得许多佛菩萨的现身加持，和证无理不可思议的功德。

    在阿喀时，大师曾见弥勒菩萨现高大身，全身纯金色，于宝座上结跏趺坐。身上有种种宝物作为庄严，两手当心，各执持一茎乌巴拉花，作双转法轮印。此外，又见释迦牟尼佛、药师佛，身披黄色法衣；见无量寿如来宣说种种法音，无量海会圣众菩萨层层围绕；见弥勒菩萨贤善坐相，身披袈裟，手拿龙树之花，花上有净水宝瓶，及千幅轮。

    在达布门垅时，大师见文殊菩萨现广大身，威德巍巍，四周有无量海会圣众围绕。又见圣解脱母、圣尊胜母、圣光明母、圣白伞盖佛母等一切本尊。更见龙树、提婆、佛护、龙智、月称等深观派的一切宗师；无着、世亲、陈那、法称、功德光、释迦光，天王慧、莲花戒等广行派的一切大师。同时，还见到造箭等八十四位神通大成就者。

    大师虽然获得如此希有难得的境界，但他仍然认为这些境象，全是意识所幻化，不可执实，因此时时以诸法如幻观照自心，毫无留碍。

    这时，文殊菩萨现身教导他说：这种境界非比寻常，而是诸佛菩萨摄受之相。你应该至心向他们恳祷，祈赐一切成就，如此自然能得到自他二种究竟的利益。"

    过了不久，大师又见到大威德金刚，身大威严，头部和各个手臂，都圆满无缺。又有一次，见文殊菩萨结跏趺坐，四周有无量不可思议的圣众围绕。菩萨心中，突然生出一口利剑，剑身逐渐增长，剑尖终至抵住大师的心窝。菩萨心中，又涌出黄色的甘露，顺着闪闪发光的剑面，徐徐流入大师的体内。此时，大师顿然感到全身舒畅，充满无漏妙乐。

    诗曰：

    四力业消忏悔根，修持礼拜福增源；
    如来示现庄严相，成就菩提殊胜门。


九、作诸佛事 本尊授记

格鲁教法集成

九、作诸佛事　本尊授记

    (一)重修弥勒菩萨殿

    大师在专修时，本尊曾嘱咐他，务必修复日渐颓坏之弥勒菩萨殿；菩萨殿若恢复旧观，对于弘法事业和振兴戒律，都有极密切的因缘。大师遂遵从教诫，于甲戌年(1394年，大师38岁)春天，前往阿喀。

    阿喀精其(rdzing - phyi，精其在阿喀宗沿河往北十几里的地方)弥勒菩萨殿，于十世纪由噶尔米·云丹永仲(gar - mi you tang yung - drung，他是“集论”传承人之一)所创建。当初殿宇巍峨，雕梁画栋，极尽人工之妙，气派十分雄伟。四周墙壁，安奉许多庄严的佛像，和绚丽的彩画。弥勒菩萨相好具足，慈颜如生，身量约与人相等。此尊菩萨很灵异，有大加持力，如果能在圣像前至心祈祷，都能满愿。当时菩萨殿施供云集，法筵不断，寺院不乏硕学俊彦之士；可惜到了末世，正法衰微，因无人整理培修，如今殿堂已慢慢腐坏，四壁色彩淡褪，墙土剥落，佛像积满厚厚的尘埃，和斑斑鸟粪。大师目睹如此凋零的景象，不禁悲从中来，潸潸泪下。

    为了修复菩萨殿，大师四处奔走，劝化集资。阿喀官家善根深厚，见大师之种种德仪，深心仰慕，因而协助大师，负责整修大殿之墙壁、屋顶和地基等。至于墙壁彩画的部分，则由大师自己负责。

    当时师徒十二人(在阿喀专修时，又多加三名)，把各人所拥有的资具聚集起来，连法器在内，总共才有银子一两二钱。这些数字，离预计费用尚差很远，因此大师打算祈求财宝天王协助，奈何又缺乏燃灯的酥油。大家正感一筹莫展时，幸好遇上一位出家人，赠送他们一包酥油，才凑足了供财神的因缘。

    供养时，大师至心向财宝天王祈祷，乞求鼎力协助修复菩萨殿，以利弘扬正法，饶益众生。果然精诚所至，获得了感应。第二天，四方前来供养的人，有如风起云涌，在短短时间内，所供养的物品，就已堆积如山了。从此以后，一切费用，未尝缺乏。

    修建时，大师远从雅垅请来画师，担任菩萨殿的彩画工作。大师要求画师们，于沐浴斋戒后，一律口诵真言，专心作画。从旁协助的人，也必须一边诵祈愿偈，一边工作，不准闭言杂语。

    大师又遵照文殊师利菩萨的嘱咐，以十方诸佛为弥勒菩萨灌顶之事为主，著述“宝光明炬”，称赞弥勒菩萨之种种希有功德。同时，大师也作了一篇文字优美，词意恳切的“极乐愿文”。

    由于十方诸佛的加被，龙天的护持，修复菩萨殿的工作，因而进行得非常顺利。开工不久，就完成了“文殊菩萨严净国土”图。大师替这幅图开光时，有很多人看见文殊菩萨进入图中，与画像合而为一。这天夜晚，供的酥灯油量虽然很小，却能燃到第二天中午。因此，众人对这幅图的加持力，心中都涌起无比的信敬。

    画三十五佛图像时，因画师没有画稿可资参考，又不知诸佛的身色和手印，以致无法动笔。后来画师将这件事禀告大师，大师听了，立刻设供向诸佛至诚祈祷。刹那间，三十五佛现殊妙身，全部住于虚空中。画师亲眼看到这样不可思议的事，心中感到又惊又喜，于是以最恭敬之心，把这景象，一丝不苟的全描绘下来。这是西藏自古以来第一幅三十五佛图像。目前西藏佛教各教派所采用的三十五佛图像，都以此为蓝本(三十五佛像，台北佛教书局有流通)。

    修复菩萨殿全部竣工之后，大师建立文殊师利秘密大曼陀罗，为一切圣像作一次总开光。开光那天，跟平常的日子不一样，时间显得特别长，虽然当天需要完成的事情很繁杂，但都能如期完成。这种无法解释的瑞兆，至今仍为人们所津津乐道，叹为希有。

    就在这个时候，南喀坚参仁波切(nam - mkha' rgyal - mtshan,1326 - 1402，义译为虚空幢)在罗札(lho - brag，地区名，地在羊卓雍湖以南偏东)，见虚空中有七尊佛，缓缓飘向北方。仁波切启白诸佛说:“请问世尊，你们到哪里啊? ”诸佛回答说:“今天精其菩萨殿开光，我们应邀前去的。”

    后来南喀坚参仁波切会见大师时，无意中谈起这件事，才知道那一天，原来是大师在精其为弥勒菩萨殿开光。

    (二)互为师徒

    某日，一位白色女子告诉南喀坚参仁波切说:“有一位大德，心量广大，德学深宏，外安住严净律仪，内修二次第瑜伽，目前正在精其，为弥勒圣像开光。他所证的功德，于至尊文殊师利菩萨没有差别。前十五生中，你和他有极密切的因缘，即使是这一生，你俩也应该互为师徒。今后，你应该把自己所请到的各种教授，毫无吝惜的全部传授给他。同时也应该向他，请求各种修学的法要。”

    仁波切知道这是本尊的记莂，因此心怀无限的喜悦，殷勤垂请大师能与他相见。

    乙亥年(1395年，大师39岁)六月四日，大师应南喀坚参仁波切之请，自阿喀前往罗札。

    当大师抵达卓瓦寺(bgro - badgon - po)时，南喀坚参仁波切看他是殊妙庄严的文殊师利菩萨，身旁有各种圆光围绕。大师看仁波切，则是身形魁梧的金刚手菩萨，腹轮圆满，全身深蓝色，圣洁光明，就像蓝色的琉璃一样。他的身上又围绕有许多青蛇作为庄严，呈现忿怒像。

    大师和南喀坚参仁波切一见面，都油然生起微妙的亲切感，如同多年不见的老友一样。因此两人都很兴奋，一阵殷切的问候后，才相随入寺。

    当天晚上，大师向仁波切请受喇嘛瑜伽。讲授时，师徒两人都看到金刚手菩萨，进入大师的身中。

    第二天清晨，仁波切听到空中有声音告诉他说:“你何不向弥勒菩萨祈求，请他亲自讲演《集菩萨学论》? ”

    仁波切听了本尊的指导，随即谨遵法示，请求大师宣讲《集菩萨学论》。大师问他说:“是本尊授记的吗? ”仁波切回答说:“是的。”

    大师因此为南喀坚参仁波切，以及罗札地区所有的出家众，讲演《集菩萨学论》等法。讲演时，仁波切见大师头顶上的虚空中，有弥勒菩萨；右肩上，有白色文殊菩萨；左肩上，有妙音天女。在诸菩萨的四周围，有四臂、八臂等一切护法圣众，围绕护持。讲堂内外虚空中，更有许多天龙八部在听法。

    讲授圆满之后，大师又为南喀坚参仁波切单独一个人，传授马头明王、金刚手菩萨、大孔雀明王等密法。大师则从仁波切，修学噶当教授派所传之“菩提道次第”。请法时，大师见仁波切头顶上，有释迦牟尼佛；右肩上，有金刚手菩萨；左肩上，有大白伞盖佛母等瑞相。

    大师和南喀坚参仁波切，就这样互为传授无量法要，有如入聚宝山，满载而归，因此两人都欢喜异常，雀跃不已。

    (三)南喀坚参仁波切的成就

    南喀坚参仁波切是修金刚手获得成就的大师，本尊金刚手菩萨，每天都为他说法。

    仁波切如果坐在室中仔细观察坛城，就能见到五百世以前的事，历历如绘。平常看到坛城，即使是极短暂的一瞥，乃至在梦中见到，也能回忆起十六世以前的事，不会忘记。

    住在卓瓦寺(南喀坚参仁波切住的地方)附近的居民，平日一举一动，或是起心动念，仁波切无不一清二楚。如果有人想做非法的事，仁波切立即叫他对治，直到他平息恶念为止。如果有人遭受非人之损害，只要忆念仁波切的形象，或称念他的名号，都能得到救护。

    总之，仁波切所证的殊胜功德，有无量无数之多，是难以描述得尽的。

    (四)金刚手菩萨的记莂

    大师住罗札时，常常请南喀坚参仁波切代为传述，向金刚手菩萨请教许多疑难问题。

    有一次，大师告诉仁波切说:“我有一些自心上的见解，尚未全部断疑，为求得中观正见，及集密、胜乐等法故，我想到印度参访龙智菩萨，并到树山谒见密多罗大师。不知此行，有障碍没有? ”仁波切就此问题，代问金刚手菩萨后，告诉大师说:“关于你要到印度的事，我已请问过本尊了。你此行到印度参访龙智菩萨和谒见密多罗大师，完全没有障碍，而且将成为善巧五明的大论师，作金刚座大菩提寺的住持，利益不少众生。但你的寿命会减短，你的徒众，因只是大乘资粮道和加行道的菩萨，也大都有寿命的留难。所以你留在西藏比去印度好，如果你留在西藏，只要勤修文殊菩萨本尊法，也能得到正确的中观见，同时还能住持圣教，利益无边的众生。”

    大师听了金刚手菩萨的教诲，为了住持圣教，因而打消到印度的念头。后来西藏佛教，就是全靠大师留在西藏，而能发扬光大的。

    此后，金刚手菩萨又一再为大师释疑。大师将菩萨的开示编成语录，取名叫《甘露胜药》。

    金刚手菩萨又授记，劝大师作精其弥勒菩萨赞(赞名叫“梵冠”)；并供养弥勒菩萨一套出家人所用的衣钵(即是把呈报身相的弥勒菩萨，改成出家相)，以作为末法时代弘扬戒律的大因缘。又说，大师在四十五岁时，将有轻微的寿命留难。菩萨为了消除大师的障难，亲自为他传授大轮甘露滴甚深生满次第。

    金刚手菩萨又特别为大师授记说:“你现在应前往拶日山朝谒圣迹，这样会给圣教和众生带来广大的利益。不久以后，你会因印度一位大善知识的出现(指佛护论师)，以及阅读他的著作(指中论释)，而获得甚深空义。这段期间，你可以兼讲法义教化众生。”

    由于金刚手菩萨的教诫，所以大师住罗札时，也兼为罗札一带的僧俗，宣讲许多教法，利益无边有情。

    (五)无上清净见

    丙子年(1396，大师40岁)春天，大师由罗札经聂地(gnyal，在贾域宗以西偏北)至罗热(lo - ro，在贾域宗以西偏南)，专修五个月。

    当大师路经聂地时，因久仰却交桑布大师(chos - skyabs bzang - po，噶当派中教典派的传人)广大智慧的盛名，所以到札廓(bra - gor，地名兼寺名。寺为噶当派古寺)拜望他。

    却交桑布大师在前一天夜晚，梦见一位慈祥庄重的出家人，说是阿底峡尊者，他将到家里来。却交桑布大师醒来之后，自忖道:“今天必有传授阿底峡尊者之传承和教义的人来，我应预设法座。”

    于是他起了个绝早，安排众僧，打扫房舍，陈设法座，一切供养物品，排列得井然有序。不到中午时分，宗喀巴大师便来到寺中了。

    两人见面时，却交桑布大师见宗喀巴大师，宛如阿底峡尊者一般，心中因而涌出一股无比欢喜，遂以三匹缎供养宗喀巴大师，祈请宗喀巴大师传授法义。宗喀巴大师说:“在光明如日之大善知识前，我就像萤火般的渺小，如此怎敢高居法座讲法呢? 但愿大师先教我吧? ”

    由于宗喀巴大师再三推辞，因此却交桑布大师就先为大师，讲授噶当派中教典派所传之“菩提道炬论”等无量法义。然后才由大师为却交桑布大师，讲授阿底峡尊者之教授(口授的指示)，和“集密五种次第”法。接着，却交桑布大师又为大师，传授卓垅巴之“圣教次第”，以及广释。(卓垅巴gro-lung-pa，卓垅是地名，卓垅巴是卓垅上的人的意思。他的本名叫罗追回乃，是阿底峡尊者的三传弟子，著有《道次第》、《教次第》等多种书籍。《道次第》、《教次第》是后来大师著述《菩提道次第广论》的蓝本。)

    当大师离开札廓后，却交桑布大师随即依照大师所传之正见修持。但他觉得与先前所修的法义格格不入，很难生起正见，因此请问本尊不动如来说:“请问本尊，宗喀巴大师所传之法义，到底是何种见解呢? ”不动如来回答说:“这是清净见。虽是最高深之无上密法，也不能超出这种见解。以后你应该依此清净正见来修持。”却交桑布大师又问说:“如果是这样，那么错拏瓦所传的法义(却交桑布大师先前所修的法义，就是错拏瓦传授的)，又是何种见解? ”不动如来回答说:“那只是生起龙树菩萨正见之加行法罢了。”

    却交桑布大师听了本尊的指导，遂决意闭关，专修大师所传之法义。初闭关时，指着台阶发愿说:“如果我不证得不退转相，绝不下此一台阶。”

    却交桑布大师如是精进修持，过了不久，果真证得了不退转相。

    有一次，宗喀巴大师再度前往札廓时，却交桑布大师即以通力预先了知，当天叫几个徒众准备车马前往迎接。碰面时，大师跟他们道贺说:“恭喜呀!令师终于达成愿望，证得不退转相啦!”

    后来，却交桑布大师又向宗喀巴大师，请教许多清净无垢的法义。

    (六)诸佛菩萨的加持与授记

    丙子年夏末，大师住聂地东部之雅珍寺(yar - 'dren)。这时，大师之常随弟子，已增至三十多人。

    有一天，师徒同往拶日山(tsa - ri，聂地以东的一座有名“神山”。靠近洛瑜地区，即晚近藏人仍每隔十二年朝拜一次的拶日山)朝拜圣迹。大师在拶日山，曾见胜乐轮和一切护法等圣相，证得无量甚深法义。回途经摩啰山时，又见弥勒菩萨现高大身，威德赫然，告诉大师说:“善男子，你的功德如同诸佛示现在世间一样，将是无量众生的大依怙，你应当明白啊!”

    大师回到聂地东部，即住在僧格宗(seng - ge rdzong)，专修时轮金刚圆满次第，及其六种支分等法。没多久，就获得广大观察智慧，对于许多甚深微细的疑惑，有了决定性的见解；对时轮金刚一切密法，也明了无余，无所紊乱。此外，更获得狮子般的无畏辩才。

    自此以后，时轮金刚即屡为现身，并称赞大师说:“你修时轮金刚所证的功德，如同月贤大王再来一样，极为难得。”

    这段期间，妙音天女也为大师授记说:“你的寿命只能活到五十七岁，所以应及时做些对自己和别人都有实际利益的广大事业。”大师问她说:“修尊胜佛母等法的仪轨，不就可以延长寿命了吗? ”天女回答说:“一般人修这些密法是可以延长寿命的。但由于你过去世的愿力，和深深喜乐观慧力的缘故，所以修这些密法，只能成为增长你智慧的因缘，对延长寿命恐怕没有实质的帮助。”

    文殊师利菩萨则劝大师说:“无论如何，今后你还是要专修对治留难的密法，虽然极为艰苦，但仍然是可以遮止的。”(妙音天女和文殊师利菩萨的授记，乍然看起来好象有冲突的地方，其实这是两位菩萨的慈悲，他们以酬唱方式的善巧授记，来作为大师修法的增上缘。)

    后来大师在五十四到五十八岁之间，遵照菩萨所嘱咐，专修对治寿难的密法，果然克制了恶魔的挑衅。

    大师住僧格宗时，又一再向文殊师利菩萨问些有关道的体相(自体和征相)、次第(先后阶位)、数量(哪一阶段包含哪些东西)等甚深问题。菩萨回答说:“这些问题，你不必再时常问我，你只要用心详阅经论，好好思惟，不久就可完全通达。”

    诗曰:

    “重修佛殿德难思，因感天王护助施；
    密主文殊传妙法，本尊授记力加持。”


十、遵佛遗教 以戒为师

格鲁教法集成

十、遵佛遗教　以戒为师

    (一)住持正教的法宝──清净比丘戒

    丙子年冬季，大师到聂地东部的色其崩巴寺(gser - phyi' bum - pa)，举行供养法会。法会中，大师为僧众讲演比丘戒，使无量众生都安住于律仪，不敢逾越。

    当时文殊师利菩萨现身指导说:“今后教化众生，要以戒律为重。一切威仪，乃至极微细的小事，都要依止戒律而行。”大师听了，面有难色的回答说:“末法时代的众生，个个福薄慧浅，爱欲粗重，如今若要弘扬戒律，恐怕是件吃力不讨好的事；况且纵使弘扬，众生也未必能守得住清净戒律。”菩萨颇不以为然，因此又郑重地告诉他说:“情况虽然如此，但若不这么做，对众生根本没有实际利益可言。如果真正要住持圣教，一定要殷勤尊重戒律才行。”

    菩萨的教诫，正符合佛陀当初特定比丘戒的根本意趣。佛陀制戒时，指出持戒有十种利益:“(1)摄取于僧；(2)令僧欢喜；(3)令僧安乐；(4)令未信者信；(5)已信者令增长；(6)难调者令调；(7)惭愧者令安乐；(8)断现在有漏；(9)断未来有漏；(10)正法得永住。”

    这意思是说，如果比丘能遵行戒法，就可以断除自己现在和未来的有漏，可以依之保障有惭有愧的人，可以制罚或灭摈难调伏的人。僧团的戒律若清净健全，自然可使不信仰佛法的人，产生信心；已信仰佛法的人，使其信心倍复增长坚固。僧团清净，信众增多，佛陀的法化即可周流普遍，而达成令正法永住的目的。

    由此观之，戒律之重要，关系着个人的修持、僧团的和乐、世人的教化、正法的兴衰。所以《佛遗教经》说:“汝等比丘，于我灭后，当尊重珍敬波罗提木叉(戒)，如暗遇明，贫人得宝，当知此则是汝等大师(即以戒为师的意思)，若我住世，无异此也。”

    当时西藏修学佛法的人，由于废绝律行，视无戒为正常，有戒为拘执，以致使佛教日渐衰落，弊病丛生。菩萨看到这种情形，深生悲悯，所以一再教导宗喀巴大师，若要真实利益众生，住持正法，一定要提倡清净的比丘戒。

    大师自此以后，遵依本尊教诲，一切生活起居──衣食住行，乃至洒水、触火等极微细之小事，都按照戒律中的规定来实行。徒众见大师如此尊重戒律，群起仿效，一时持戒渐渐蔚成风气。这是格鲁巴(黄教)以身作则严守戒律，以宣扬比丘戒的开始。

    (二)大师的长子──达玛仁勤

    达玛仁勤(dar - ma rin - chen,1364-1432)，最初在萨迦派出家，亲近仁达瓦等诸大善知识学习经论。他是仁达瓦七大弟子中，最善辩论的一个。

    后来，达玛仁勤从后藏到前藏，游历各大道场间，依十部大论立宗答辩。他初闻大师之种种功德，颇不以为然。丁丑年夏天，适逢大师在聂地饶种寺(rob-grong)安居，他为了跟大师辩论法义，因此特地到聂地来。

    达玛仁勤到达饶种寺时，大师正在为大众讲经。他因急欲寻找辩论的间隙，所以故意不摘帽，趾高气扬，大摇大摆地走进来。大师见达玛仁勤如此狂傲，很谦虚地让出最高法座，坐在较低的位置上继续讲述。此时，达玛仁勤竟旁若无人，妄自升上高座。然而，当他渐次听闻大师所讲法义时，觉得句句鞭辟入里，皆是前人所未发的精辟见解，因此对大师勃然生起无比的信心，连忙摘下帽子，降坐听众席，恭敬聆听。并且发誓，愿永远做大师的随身弟子。

    此后十二年中，达玛仁勤跟随大师学习一切显密法义，为大师的上首弟子。大师圆寂后，他续绍大师的法位，所以大家都尊称他为“贾曹杰·达玛仁勤”。(贾曹杰译为绍胜。“绍”是继任佛位的法王子，即补处菩萨。“胜”就是佛。杰是尊贵的称呼。)

    (三)证得最究竟之真实义

    戊寅年(1398，大师42岁)，大师自聂地到阿喀，住阿得公结山(o' - degung - rgyal)之拉顶寺(lha - sdings)。在此一年中，大师兼行自修、利他二种事业。

    此时，由于大师念及从舍事到现在，对于中观见之要义，以及月称论师和清辩论师两家见解的异同，虽数数思择，但仍不太明白，无法获得究竟的决定。因此他决意继续遵照本尊所教，积极三事并修──对本尊殷勤祈愿，修本尊法；净除罪障，积集资粮；详细观察经论，勇猛精进。

    这样修习了一段时间，某天夜里，大师梦见龙树、提婆、佛护、月称，和清辩等大论师，在辩论“自性是有是无”等义理甚深的问题。其中佛护论师身形显得特别高大，全身绀青色，手拿梵文“中论释”，放在大师的头顶上加持。

    第二天，大师详阅佛护论师造的中论释，很自然的了悟龙树父子(父子就是师徒。这里指的是龙树和提婆)之正见枢要，和所破的界限(所破的界限如果太过，则成断见；如果不及，则成常见)，因而遣除一切相执所缘，拔除一切增减妄计，于真实义获得究竟。

    同时，大师又明白月称应成派，是如何善巧成立胜义谛和世俗谛。并了悟一切法由于是缘起，所以是性空，由于是性空无自性，所以形成了微妙的缘起。亦即是以缘起妙有破有边的常见，以自性本空破无边的断见，并不是离开缘起因果，而有空性可得。心经上说“色不异空，空不异色，色即是空，空即是色”，就是这个道理。

    大师在妄境消灭，实执遣除之后，就恒常住于空三摩地，通达诸法如幻。因此，他对世尊油然生起不可动摇之信心，觉得世尊，真是一位无上大师。于是作一篇《缘起赞》(佛教大藏经第48册690页)，称赞世尊所说的甚深缘起法，是世间最希有、最究竟之真理。

    (四)劝化藏王

    大师于戊寅年(1398)住拉顶寺时，曾写一封信给藏王扎巴坚参，劝他以佛法治民(这封信现存大师著作全集的第二函)。

    扎巴坚参(grags - pa rgyal - mtshan,1394 - 1432)相传系文殊菩萨化身，有神慧，幼年读书只要稍加修学，即可通达无碍。他年纪很小就随从童自在大师出家，又从扎巴绛曲仁波切尽开三藏法要，因此名为“称幢吉祥贤”。不久之后，他就继福称法王住持哲塘寺法位(帕摩主巴噶举第十世)，讲演印度法称论师所造之《释量论》。由于辩才无碍，故智者莫不惊服。于1385年，他又继任帕摩主巴王朝之王位；1388年，明太祖封他为“灌顶国师”，并赐金印。

    由于藏王扎巴坚参本身是出家比丘，所以他对西藏佛教各宗派，都非常尊重敬信，凡是大德所在之处，必定前往请益。后来因为宗喀巴大师之劝谏，遂大兴佛法；立法管民，赏善罚恶，均依佛教戒律为根本。他曾建十万陀罗尼大法会，每岁一届，此法会历经38年未尝中断。又宗喀巴大师于1409年启建拉萨大招寺供养法会时，藏王即多所资助。

    藏王扎巴坚参是一位英明多智，法令威严的比丘法王，因他复以佛法治民，敬重大德，所以在他这一代，是黄教实际掌握西藏政权以前的八百年间，辖区最广，统治最巩固的一个时期。于1406年，明成祖永乐帝加封他为“灌顶国师阐化王”并加赐玉印。

    (五)精其之供养法会

    己卯年(1399，大师43岁)正月初，大师自阿喀前往精其，在弥勒圣像前，依《贤愚因缘经》所传释迦牟尼佛现大神通的半月中(正月初一至十五)，举行供养祈愿法会。

    法会供养之时，大师至心恳祷十方诸佛垂纳受，并愿所有功德回向圣教，令得永住，回施众生，令得安乐。大师恳祷刚毕，见东方虚空中，遍满诸佛，尊尊光明相好，全身白色，与毗卢遮那佛毫无差别；南方、西方、北方，以及上方虚空中，也同样遍满诸佛，依其次第，一切诸佛身色分别为黄、红、黑、蓝，与宝生佛、无量光佛、不空成就佛及不动佛等，丝毫没有差别。

    大师在法会期间，又为二百多位三藏法师(达玛仁勤大阿阇黎为上首)，广讲无量显密法义，令一切众生安立于显密合一之教法。

    (六)大师对帽子的授记

    己卯年夏天，因仰波(nyang - po)僧俗，以至诚心殷勤迎请，大师遂应邀前往，于仰波挡朵寺(mdangs - mdo)结夏安居，并为该地无量众生大转法轮。

    在前往仰波的途中，大师的帽子被风吹落在河里，顺着河水逐波流去。当时，大师指着帽子授记说:“我的教法将像河水一样，永不间断，永不枯竭。帽子停落的地方，将建立弘扬中观学的道场。”

    大师的帽子，最后停落在仰波的桑星岗。后来大师的高足法上，果然在此兴建“大乘法轮洲”道场，广弘中观，正符合大师所授记。

    (七)藏中大臣之迎请

    己卯年秋天，藏中大臣南喀桑布，和桑朴下院(这是古桑朴寺本寺)大阿阇黎兖却粗墀(dkon - mchog tshul - khrims)等人，数数劝请大师返藏，更遣使来迎。当时大师亦想回拉萨朝礼释迦牟尼佛圣像，因此答应了他们。

    大师回拉萨后，即住在布达拉(当时尚无今日之布达拉宫，但有小庙)，为桑朴、第瓦仅、贡塘、噶瓦栋、觉摩垅等寺僧众数百人，广转《中观光明论》、《菩提道次第》、《比丘戒经》等诸大法轮。

    藏中大臣南喀桑布是藏王扎巴坚参的重要大臣，同时也是宗喀巴大师的重要施主。这次法会一切生活所需，完全由南喀桑布所供给。

    (八)广弘大乘戒律

    庚辰年(1400，大师44岁)春天，大师赴噶瓦栋寺(dga' - ba gdong，寺在拉萨正西，聂塘东北，是当时前藏噶当派六个有名讲经寺院之一。此寺大约于十一世纪兴建)。此时，大师念及有许多修学佛法的人，一向精神散漫，贪欲无厌，虽自诩为大乘行人，却对趣证无上佛果的菩萨戒，不能以深心切愿而力行之，最后只落得大乘的虚名；又有些修学密法的人，只求大法灌顶，而不知如法依止大师，和护持三昧耶戒，以至求升反堕，令人悲悯。

    因此，大师于无量海会中，为大众广讲《菩萨戒品》、《上师五十法颂》、《密宗十四根本堕》等大乘戒。并且作了注释，详细阐明。

    《菩萨戒品》是《瑜伽师地论》中菩萨地的一品。它是显教、密教一切大乘出家人，以及在家信徒所应遵行之戒。此戒总有三品，名三聚净戒。三聚净戒者:(1)摄律仪戒；(2)摄善法戒；(3)饶益有情戒。

    (1)摄律仪戒

    摄律仪戒，就是止息戒。以广义来讲，凡是恶行所当止的，都叫摄律仪戒；若以狭义来讲，即专指七众别解脱戒。摄律仪戒不但是“摄善法戒”的根本，同时也是“饶益有情戒”的基础。换句话说，修学者如果不善护律仪戒，就不可能生起“摄善法戒”和“饶益有情戒”。所以修学者惹想受持任何戒律，必须先坚固护持“摄律仪戒”。

    (2)摄善法戒

    修学者受戒后，所有一切为趣入大菩提，由身口意所积集的各种善法，通通属摄善法戒。由修学摄善法戒，能很快地圆满一切佛法，成满大智。

    (3)饶益有情戒

    修学者正受饶益有情戒，必须凡是于众生有真实利益的事，绝不坐失机会，该折服者折服之，该摄受者摄受之，这样能很快地成熟一切有情，成满大悲。如果修学者无法真实利益别人，不能算是具足饶益有情戒；但虽不具足，并不犯戒，因为在修学未成就之前，是无法真实广作饶益的。

    虽然菩萨戒分为三品，但必须同时受持。受菩萨戒后而又能精勤修学的人，一定能圆满无上大菩提。

    《上师五十法颂》(台北佛教书局已有流通)，是印度大班智达跋维谛瓦，遵照度母所嘱咐，在佛陀所说的许多清净经典中，把最重要的部分，以偈颂体集成的。它不仅是学金刚密乘的根本，同时对学显教各宗的人来讲，也是同样的重要。如果学密法或作法的人，不把这些最重要的根本预备法学好，或放在心上，会使自己和别人都漂流在生死苦海中，甚至堕落金刚地狱。如果能按照此法谨慎修学，一定能得到快速成就。

    《密宗十四根本戒》，是修学一切密法所应共遵的主要戒律。它的梵语，叫做“尼授毕黎德三昧耶”，义译为“根断”或“根堕”戒。修学密宗的人，如果不遵守其中任何一条戒律，那么他学密宗的根就断了。断了学密宗根的人，就像断了线的风筝一样，其不会有成就，是可想而知的。又破“密宗十四根本戒”的人，现生不但会有可怕的灾难，死后还会堕入金刚地狱，所以也叫“根堕戒”。

    以上三种大乘戒律，是世间出世间所有幸福和功德的基础。大师有鉴于此，所以一生均致力提倡此戒律。如今西藏大乘戒律之所以盛行不灭者，全是大师的功绩。

    (九)噶当派之根本道场──惹珍寺

    庚辰年秋天，结尊仁达瓦自达仓来拉萨，大师将他迎至噶瓦栋寺。秋季法会时，师徒两人于此同为450多位僧众，广转法轮。

    噶瓦栋寺的附近，有一座古老寺院，名叫“惹珍寺”。寺院四周，林池相映，花木扶疏，环境极为高雅，是噶当派初祖种敦仁波切('brom - ston,1005 - 1064)，在丙申年(1956，宋仁宗34年)兴建的。这个地方，是阿底峡尊者在噶当雷邦中，时常称赞和记莂的胜地。惹珍寺后来成为噶当派教授的根本道场，有许多大善知识曾住过这里。当时所教化的弟子，常辄数千人，极一时之盛。噶当派的教授，给当代和后世带来的影响，非常远大。西藏一切教派的学说，没有不受其影响，而加以进化的。

    大师和结尊仁达瓦，一方面为了朝谒圣迹，一方面由于喜欢住在幽静的阿兰若，因此带领着无量三藏法师，一起到惹珍寺来。

    冬季法会时，结尊仁达瓦为大众讲《六十如理论》和《集密五次第》等经论。大师则为大众讲《大乘庄严经论》、《辩中边论》、《集论》和《瑜伽师地论·声闻地》诸大乘法。此外，大师又讲解菩萨地等所说之修奢摩他法，令诸弟子修法修行，因而有许多弟子，得到甚深禅定。

    法会期间，大师为结尊仁达瓦个别讲《集密月称释》和《中观论》。结尊仁达瓦则为大师讲《中观月称释》之中观见等深细修法。

    (十)重兴比丘戒律之大法会

    辛巳年(1401，大师45岁)春天，大师应止公寺主却吉结布法王(chos - kyirgyal - po)之约，赴止公寺讲经，并从却吉结布法王修学“那若六法”等密法。

    春末，大师回惹珍寺，偕同结尊仁达瓦赴囊孜顶(guam - rtse - sdeng，噶当派古寺，在惹珍寺附近)，会晤贾乔贝桑法王，并与各寺前来此地的僧众共作结夏安居。

    此时，大师、结尊仁达瓦、贾乔贝桑等三位法王，看到当时西藏佛教界中，极为混乱，逐渐脱离世尊所教示的比丘修学常轨。甚至有持大邪见的人，误认为修学密法，只要受金刚戒，就不必受比丘戒的规制。因此三位法王一致认为，若要振兴佛教，一定要淘汰末法时代的无知、邪见、疑惑等污垢，而大力弘扬清净戒律，否则绝难奏效。

    修学佛法，不论是显是密，若要断烦恼、了生死，乃至成佛，全凭“清净的戒行”。戒行一旦毁缺，就像修行人所凭藉的浮囊，突然在大海中走了气一样，不但无法到达彼岸，且有葬身海底的危险。所以世尊教诫末法中的比丘，要以“戒”为师，说:“戒是正顺解脱之本，因依此戒，得生诸禅定，及灭苦智慧。是故，比丘当持净戒，勿令毁缺。”

    由于佛陀制定戒法，分位愈高，则其戒法就愈加严密。所以修习戒律，必须由粗至细，由浅入深，如此才能坚固圆满。就以出家人来讲，应由沙弥戒、比丘戒、菩萨戒、金刚戒，渐次增上。这意思是说，受持沙弥戒，是趣入比丘戒的阶梯与方便；受持比丘戒，是趣入菩萨戒、金刚戒的阶梯与方便。若以戒法的内容来讲，沙弥戒是比丘戒的根本，比丘戒是菩萨戒的根本，菩萨戒又是金刚戒的根本。更进一步的说，出家人如果不能受持清净的沙弥戒，就无法进学比丘戒，不能受持清净的比丘戒，就无法进学菩萨戒，乃至金刚戒。即使受持也徒具虚名罢了，根本毫无实际利益可言。

    戒律虽然有显密和大小(乘)之分，但其最根本、最主要的，乃是比丘戒。比丘位居七众之首，又是三宝之一，因此比丘戒之殊胜，是不难明白的。比丘戒若与菩萨戒、金刚戒比较起来，犹独具特色，实有不容或缺的重要性。因此比丘戒是佛法的纲维，由戒而摄受僧，由僧而使佛法永住于世，这是佛陀制定比丘戒的根本意趣。如佛经说:“什么时候有佛的圆满比丘戒律，那时就有佛法；在戒德没有的时候，佛法也就没有了。”所以说，“一切众律中，戒经为上最。”

    三位法王为了振兴佛教，所以在无量海会中，为大众广讲比丘戒经。同时又将律仪中所说诸罪的名相，以及还净的仪轨，都一一加以详细的解说。

    又三位法王说法时，由于言语恳挚而悲切，处处流露出护教的热忱，因此参加法会的大众，个个感动得痛哭流涕，莫不忏悔过去无知所犯的戒律。并同声誓愿，从此以后，一切举止均依止戒律而行。

    在此之前，西藏各大丛林的出家众，尚不知钵具等为何物，持戒为何事。此次弘扬戒律的大法会，使岌岌可危的西藏佛教，有如旭日东升，宝炬重光；佛陀的清净仪轨，也因此而重现。如今西藏各大小道场，没有不安住于清净戒律的出家众。他们三衣钵杖常不离身，对于洒水、触火等微小过失，偶而不慎有违犯时，也深生愧惶，谨依“出罪”律仪，立即还净。

    西藏之出家众，至今能够这样谨慎守护戒律，完全是宗喀巴大师和二位法王的功劳。

    这是宗喀巴大师，重倡比丘戒律之大法会。所有讲录，都存在大师的著作中。

    诗曰:

    “即身成就戒为师，福薄慧无毁律仪；
    佛制毗尼十大益，住持圣教广弘时。”


十一、发扬圣教 著作广论

格鲁教法集成

十一、发扬圣教　著作广论

    (一)阿底峡尊者现身加持

    辛巳年秋初，解夏后，结尊仁达瓦回后藏，大师和贾乔贝桑法王，以及许多徒众，一起回惹珍寺。在惹珍寺，贾乔贝桑法王为大众宣讲《中观》等大论，大师则讲授噶当派之《菩提道次第》。

    惹珍寺是噶当派的根本道场，寺内安奉噶当派祖师阿底峡尊者的圣像。圣像身量大约与人相等，塑造巧夺天工，慈颜如生，极为庄严。大师因仰慕尊者巍巍的德业，所以特地前来瞻仰。

    大师在尊者圣像前，广陈上妙供品，殷勤祈祷，并发愿说:“惟愿尊者垂加持，令显密佛法日臻兴隆，光显如日，遍照一切大地，众生悉脱苦海，证得无上菩提。”

    大师祈祷完毕，突然在空中，见上自释迦如来，下至南喀坚参等一切噶当派之传承祖师，现身说法，颔首慰问。

    此后更为特别的是，这些传承上师中，阿底峡尊者、种敦仁波切、博朵瓦、霞惹瓦等大师，现身达一个月之久，每天为大师广传噶当派之无量教授教诫。

    法会圆满当天，种敦、博朵瓦、霞惹瓦等大师，化为一道虹光，摄入阿底峡尊者的身中。随后，尊者为大师摩顶加持，并安慰说:“贤慧!你不必为此事而忧虑。今后你尽管为圣教作广大事业，修菩提行，饶益众生。我会时时帮助你的。”

    尊者说完就不见了。

    这次法会中，由于噶当派诸位传承上师的加持力，所以大师讲述《菩提道次第》，比过去更为淋漓尽致。法会大众，莫不感到无比欣喜，个个了知《菩提道次第》教授最为希有。它将一切经论教授，编成一贯之道次第，汇一切教典为一致，只要修此一法，就等于遍修一切法门了。

    (二)著述菩提道次第广论

    大师因专意精修《菩提道次第》之教授，遂了达《现观庄严论》里面所诠释的，是任何一位众生，超凡入圣直到成佛的教授。此外，再观察因明论、弥勒菩萨其余四部论、中观诸论，以及四部密宗教典等，也无一不是修行的教授。因此，对菩提道修行的次第，生起不共胜解。

    这时，贾乔贝桑法王、却吉结布法王，以及前后藏各大道场的一切善知识，殷勤劝请大师，著述菩提道次第广论。(菩提，指所求的佛果。道，指趣证佛果所必须经历的修学过程。次第，就是说明修学过程所经历的阶段，必须自下而上，由浅入深，循序渐进，不可缺略、紊乱或越级。)

    大师觉得自身有菩萨的加持，外又有诸大善知识的劝请，如此内外缘合，正是造论之最好时机，于是在壬午年(1402，大师46岁)，以大译师(具慧般若)和卓垅巴师徒所著之《圣教次第》为蓝本，并兼摄噶当派中教授派，和噶当派中教典派之菩提道次第法义，而造《菩提道次第广论》(佛教大藏经第49册1页)。

    大师从道前基础、下士道、中士道、上士道渐次往上造，直到写完奢摩他时，心想:“毗婆舍那(此云观，即正见)是那么艰深，即使我把它造成，也未必有益于众生，不如就此结束吧!”

    大师造论的欲乐，因而随稍退减。这时，文殊菩萨突然现身指导说:“无论如何，你都应该把毗婆舍那这部分写完。写完之后，众生会因这本书，得到中等利益。”

    (菩萨的意思是说，这本书完成之后，虽不能使一切众生都了解空义，和修毗婆舍那法，但还是能让多数的众生了解和修持，所以说得到中等利益。如果不写最后这部分，则连最下等的利益，也得不到。)

    大师听了文殊菩萨的教诫，遂继续写毗婆舍那这部分。他一边写，一边思惟空性，刹那间，空中现出《大般若经》中二十种空的字句，字色如银，字形宛如手写一般。

    某日，有许多护法善神和地方山神，现身向大师乞求说:“我们众人都是莲花生大士，和阿底峡尊者的近事，今后我们也愿意为大师的教法成办顺缘，请大师慈悲摄受我们。”

    大师很高兴的答应他们，并在造完此论的回向颂中，一并为他们回向。

    (三)菩提道次第广论的殊胜

    大师所造的《菩提道次第广论》，有五种殊胜的地方:

    (1)所诠殊胜

    这本论著，是以文殊菩萨亲传宗喀巴大师之三种要道(即1、出离心。2、菩提心。3、清净见。)为基础，以阿底峡尊者所传之三士道(即下士道、中士道、上士道。)为庄严。三士道次第，如果是整栋房屋的结构，三种要道就是房屋的栋梁。

    (2)能诠殊胜

    大师以清净正理，遣除种种歧途，安立正确的体性；有系统地说明，从初发心直到成佛，于其中间所经历的一切阶位，既不迂回，又有次第而无躐等之弊；论者前后所订大科细分的数目，恰到好处，不能增减。

    整部论，在解义和实际修持上，可以作为修学者循序渐进，直到成佛的坦途。

    (3)请者殊胜

    此部论，是由精善显密众典、珍爱三学、荷担圣教无与伦比的贾乔贝桑法王，和智慧教证功德庄严、拔济众生、长养圣教的却吉结布法王，以及无数的三藏大德，所频频劝请。

    (4)处所殊胜

    造此论的地方，是在噶当派的根本道场──惹珍寺。

    (5)眷属殊胜

    大师造此论时，始终由后来接任大师法位的大阿阇黎达玛仁勤，以及诸大弟子所随侍承事。

    《菩提道次第广论》，实际概括显教全部教义，修学者如果能熟读此部论，就等于对整部大藏经(显教部分)，有通盘的了解。如今西藏修学佛法的人，不分在家出家，均读过此书。

    克主杰曾对这本论著，大加赞叹说:“阿底峡尊者所传下的‘菩提道次第’教授，不管是教典派或是教授派，诸位大善知识的著述都非常丰富，也都是引导众生成佛的最佳指针。但如果和宗喀巴大师所造的《菩提道次第广论》相比，那就逊色多了。《菩提道次第广论》，将一切经论摄为众生成佛的支分，道体圆满，数量决定，次第不乱，现前就可照着修持。因此这部论，诚属无上妙法，目前在西藏，还找不到第二部可以相提并论的。”

    (四)供酥灯的预兆

    癸未年(1403年，大师47岁)春天，贾乔贝桑法王获得大师所造的《菩提道次第广论》后，如同大商主入海取宝满载而归一样，欢天喜地回后藏去了。

    此时，大师仍住惹珍寺，继续为大众讲演《菩提道次第广论》，并将《现观庄严论》和《大般若经》的经文，合讲一遍。

    法会圆满那天，大师告诉大众说:“现在法会圆满了，你们各自准备供品供养吧!”

    (西藏地区，每遇法会或传法圆满后，为了对大师表示感谢，通常要准备供品供养。在各类供品中，最重视供酥油灯。以供酥油灯，代表愿得无上妙慧之故。)

    众弟子听了，纷纷向常住借灯盏，由于僧粥少，一下子就全被借光了。大阿阇黎达玛仁勤为了借灯盏，急得满头大汗，眼看别人已点燃了酥灯，自己的供品却还无着落。到最后时间实在来不及了，只好顺手拿一口铜锅，栽炷灌油，供养在上师面前。

    大师看了，很高兴的笑着说:“缘起(预兆)真好，来!来!来!你们把所有酥灯的油，全部倒进达玛仁勤的铜锅中。”

    当众弟子把所有的灯油倒入铜锅后，油刚好满满的，而不溢出，灯光异常明亮，胜过平常好几倍。

    又这次法会中，大师所讲的《现观庄严论》，文义精髓，尽出大师心得之奥府，和过去大师所造的《金鬘论》，有很多地方不一样。(《金蔓论》所诠释的义理，完全依照过去先贤的正理而造，文义虽然没有错误，但文句范围没有大师独特的创见。)所以众弟子要求大师，重新再造现观庄严论的解释。大师因而对达玛仁勤说:“你把我这次讲的要点，全部记录下来，然后再为这部论造释。”(表面看起来，这是大师开许达玛仁勤造释。实际上更深一层的意义，是嘱咐他传授法义。)

    大阿阇黎达玛仁勤，遵照大师所嘱咐，造一部现观庄严论之广释，书名叫《心藏经严论》。目前西藏讲《现观庄严论》，就是以这一部作为依止的根本。

    (五)宣演释量论

    甲申年(1404年，大师48岁)正月，大师在惹珍寺举行供养祈愿法会(内容与前在精其所举行的一样)。会后移住拉萨之雷朴寺(Lhas - phu)，为无量大善知识，广转法称论师所造的《释量论》。

    《释量论》虽是解释陈那菩萨的《集量论》，但它并不拘泥于陈那菩萨的论意，而是另有发展、另有批判的。这部释论，是法称论师最主要的因明著作，它使整个因明学说，更向前迈进了一大步。然而其最伟大的贡献，却在它以因明正理，成立有业果相续和成佛的可能；并详论佛陀现证四谛的各种相状，以及很明白的显示出解脱和得到一切智的途径。简单的说，就是这部因明，具备有修道次第的意义。

    当初法称论师造成这部《释量论》时，曾亲自动手作第一品“自比量”的注释。其余三品，则叫弟子天王慧作注疏。天王慧按照论中的文句直接解释文义，写成之后呈给法称论师。论师看了，发现他完全不明白论中的奥义，于是很气忿的将他所写的稿子扔到水里，叫他重新再写一次。天王慧第二次作注疏，仍然在字义的表面作文章，因此论师用火烧掉他的稿子，叫他再写。天王慧自知善根浅薄，无法窥见上师论著的真义，于是在第三次写好时，在注疏的后面加上一颂:“众数无善根，时复不可待，为自修习故，略造此师难。”然后很恭敬的呈给论师。论师勉强看了一遍，叹气说:“唉!他连续写三次，始终未深入探索论中的奥旨，如此仅能算是疏通文义罢了。”

    论师因而无可奈何地把它收下来。(天王慧这种注释的方法，就是后代所谓的训诂派。)

    论师顾念因明义理深奥，不是一般人所能了解，所以在《释量论》的卷首，补上一颂:

    “众生多著庸俗论，由其无有般若力，
    非但不求诸善说，反由嫉妒起嗔恚。
    故我无意谓此论，真能利益于他人，
    然心长乐习善说，故于此论生欢喜。”

    这偈颂是说:一般人多半喜爱陈言猥谈之庸常俗论，由于缺乏分辨善恶的慧力，因此自己不但不肯探抉精微，反而对别人抉择甚深义理的论著，心怀嫉妒加以恶恚的批评。所以我法称写这部论，并没有怀着一定能利益别人的期望。然而写这本书，我心中却感到无限的满足，因为我生平最喜爱追求幽深的真理，透过这本书，我的夙愿得以畅遂了。

    论中最后一段的偈颂，也有此意，即:

    “彼诸慧能无劣弱，亦无通达甚深性，
    彼诸增上精进者，亦无能见最胜性。
    诸众生中我相等，继持善说不可得，
    如众河流归入海，吾论隐没于自身。”

    这一偈的意思是:我这一部论，在此世界上，将很难找到一位不感困难，就能把握其中深义的人。看起来，它只会被我自身所吸收，在我自身中消失，就像河川里的水，最后还是汇归于大海一样。纵使有一些天赋智力并不寻常的人，也无法通达二谛的甚深法性；纵使有一些精进用功勤于思惟的人，也不能窥见其最高真理。

    由以上简单的描述，就可知道想正确地了解这本释论，是多么的难了。法会中，大师以过人的智慧，一再阐发这部论的玄义，并深入浅出地剖析其中幽隐的究竟旨趣。因此大众听了，都非常高兴，对《释量论》之精密理路，莫不叹为希有。

    大阿阇黎达玛仁勤，把大师所讲的要点全部记载下来，并造论释，现存在大师的著作中(第十四、十五函)。

    (六)造建立次第释

    藏王扎巴坚参，最是尊贤礼士，因敬仰大师深宏的德学，特派大臣专程前来迎请。大师见他如此殷勤，遂于甲申年夏天，自惹珍赴闻地，住第钦顶寺(sde - chen - steng)，与数百名精通三藏教理的僧众，共作结夏安居。

    法会中，大师为他们讲演“中观”、“因明”等论，并传授“菩提道次第”等甚深教授。法会中一切费用，都由王庭供养。

    秋初，大师赴阿喀，住绛巴领寺(byang - pa gling)，为大众广讲自己著述的《菩提道次第广论》，和密宗二种次第法(生起次第、圆满次第)。

    冬天，师徒停止一切对外活动，闭关专修密法。有一天，本尊告诉他说:“现在你应当依照我(文殊菩萨)所讲的教授，著述《建立次第释》(讲密宗的一部书)，如此对弘扬正法，饶益众生，都会有很大的帮助。”

    于是，大师依本尊之教诫，疾疾造释。造成之后，又将这部论授诸徒众，广为宣讲。

    (七)著述密宗道次第广论

    乙酉年(1405年，大师49岁)，大师仍住在绛巴领寺。这时，由于贾乔贝桑法王以及无数三藏法师，恳请大师广造四部密法之修道要旨；噶举派帕摩主巴绍藏王尊位者──福幢法王，也因有志弘扬密乘，一再劝请大师广释密乘；此外又有本尊文殊菩萨之记莂。以此种种因缘，大师遂依“建立次第”广为造论，而成《密宗道次第广论》。(这部大论，又名《大金刚持道次第开显一切密要论》，是以文殊菩萨的无垢正见为基础，再经大师缀文而成。现收入于佛教大藏经第49册613页。)

    论中，大师对于四部密宗一切道次，不但以历代相承的教授作为依据，并且汇通本经疏钞等密续，以及大成就者的论典；对于道的体相(本性与征相)、次第(先后阶位)、数量(在何种阶段应包含哪些东西)，和如理修持而生证德的方法、断过、除障，以及最后修行证果的方法等，都能如理抉择。这部论一出，恰能对治当时修学密法之好高骛远和越级等弊病。

    (八)魔王惊怖

    丙戌年(1406年，大师50岁)，大师写完《密宗道次第广论》后，立即授于徒众。当大师广传此论给无量大善知识时，魔宫突然震动，魔王大为恐怖，许多非人妖魔立即向会中大众攻击，作猛烈留难。有几位大善知识，也因此而圆寂了。大师遂暂时停止讲授，和徒众闭关专修破魔法。此后，各种妖魔才逐渐降伏，不敢蠢动，魔事乃告平息。

    这时，大师又造大威德金刚修行方便，和护摩仪轨，取名叫“胜魔”。

    (九)唯一内心之爱子

    克主杰(mkhas - grub - rje)本名叫格雷跋桑(dge - legs dpal - bzang,1385 - 1438)，是历代转世班禅喇嘛的第一世。他最初在萨迦派出家，先后亲近过结尊仁达瓦和大阿阇黎达玛仁勤，也曾立十部难论的宗。

    丁亥年(1407年，大师51岁)春季，大师住色惹却顶(se - ra chos - sdings，即现在“色拉寺”地)时，克主杰带着仁达瓦的介绍信，特地前来拜谒大师。

    在晋谒的前一天晚上，克主杰梦见自己迷失在四周都很黑暗的地方，心里又害怕又焦急，不知何去何从。这时，东方突然现出亮光；亮光中，有一轮由一百一十把利剑围成的剑轮。剑轮中的剑柄，全部向内，剑锋朝处。每一口剑锋，又有一百个太阳作为庄严。剑轮中间，有五彩霞光明网。光明网中间，有红黄色的文殊菩萨，结跏趺坐，相好殊妙，清净威严，有如十六岁的童子。菩萨身上严饰无量珍宝，右手握剑，左手拿一枝乌巴拉花，花上有梵箧和智慧镜。菩萨看到克主杰，发出会心的微笑，然后慢慢飘过来，摄入他的身中。此时剑锋的太阳，骤然放出万丈光芒，黑暗全部消尽，光明遍照十方，充满整个宇宙。(这个梦兆，表示克主杰在未谒见大师之前，还没有找到能作为根本依止的上师，内心很彷徨。将谒见的大师，呈文殊菩萨像；由于大师──文殊菩萨的加持力，智慧乃顿然开朗，并通达大师之无垢正见，进而渡尽无数众生。)

    第二天谒见时，克主杰一见大师，马上生起无比信敬与欢喜心。于是提出许多论中最难的问题，并说出自己的见解，和未解决之困难等，殷重至诚的请问大师。大师亦深生欢喜，一一详尽的为他解答，并问他说:“你是怎样得到如此见解，和发现问题症结的? ”克主杰回答说:“我是遍学无量圣教，广求多闻，殷勤启请上师、本尊才得知的。”大师频频点头，称赞说:“是的是的，我也是这样得到的。我刚刚又从本尊那里，获得最殊胜的教授，现在就传给你吧!”

    克主杰听完大师教诲之后，又将昨夜的梦兆禀白大师。大师说:“你能见上师，和本尊毫无差别，这是非常可贵的。由此梦兆，足以证明你是修学密乘的上上根机，你应该高兴啊!”大师接着又说:“你见我是文殊菩萨，并没看错，事实就是这样。然而这唯有宿缘深厚，又具足清净与深信之心的人，才能办得到；如果是一般人，他是看不出来的。你的梦兆，表示你以后将大力弘扬正法，以无垢智慧，消除众生的愚昧，使无量无数的众生，安然渡过生死苦海。”

    当天，大师为克主杰传授大威德金刚灌顶。自此以后，克主杰就专以此为不共本尊了。

    这是大师唯一内心之爱子(如同大师之心的弟子)克主杰，第一次谒见大师的真实故事。

    (十)造中观论广释

    大师住色惹却顶时，偶尔也兼为少数弟子，讲授《集密五种次第》，和《胜乐轮圆满次第》。后因许多学者的劝请，又造《中观论广释》，以抉择性宗一切最难辨别，和最扼要的问题。

    大师造论时，由于对其中某些最细理路稍感难解，于是殷勤祈祷本尊文殊菩萨。祈祷刚毕，空中突然现出《般若经》二十种空的经文，字字成黄金色，光耀夺目，大师所有疑难问题遂豁然开解，乃作成此论，取名叫《正理海论》。

    诗曰:

    “深弘悲愿二能仁，尊者加持恒现身；
    圣教广传造大论，众生饶益依止因。”


十二、明帝迎请 大师避居

格鲁教法集成

十二、明帝迎请　大师避居

    (一)避居惹喀岩窟

    戊子年(1408年，大师52岁)春季，大师和诸徒众，仍住色惹却顶专修。有一天，大师忽然对二位上首弟子说:“我们将会有一场小小留难，必须到其他隐密处暂居几个月，否则很难避免。”弟子们问道:“到哪里好呢? ”大师回答说:“现在还不能讲。这几天，你们注意听我的吩咐就可以了。”

    某日深夜，大师趁着大众休息时，骤然带着二个弟子，悄悄登上色惹却顶后面的惹喀山(ra - ga - brag)，躲在一个极隐蔽的山洞里，闭关静修。

    静修时，文殊菩萨常常现身为他讲解“中观”和“唯识”等诸宗要义，并一再反覆辨别两宗异同之最关键地方。最后，文殊菩萨嘱咐说:“现在你可略摄龙树菩萨无自性宗，和无著大士唯识相宗二大车轨之深义，著述成书以显经中之了不了义。”

    大师依照菩萨所指导的法义，缀文成书，取名叫《辨了不了义善说藏论》(佛教大藏经第48册100页)。

    (二)明成祖的迎请

    大师对于显密教理，身心修证，无不到达最上乘的境界，因此声名远播，为四方大众所归仰。当时明成祖(永乐帝)远闻大师的德誉，屡次遣使迎请，但都辞而未赴。

    戊子年(1408年，永乐六年，大师52岁)，明成祖又以广大信心，为利益内地一切众生，再派出四位钦差大臣，数百名随员，携带无量供品，殷勤前来奉迎。一路上，为了怕大师事先隐避，所以进藏的事迹甚为秘密，仅说是来朝圣而已。等到大队通过盆宇(地名)，转成夜间行进，天亮时骤然造访色惹却顶。不料，寺中僧众迎接时却说:“各位施主，非常抱歉，大师目前不在寺里。他在几个月以前，突然不告而别，究竟到哪里，我们根本不清楚。”

    四位钦差大臣听了，有如挨了一记闷棍，心中极为恼怒，因此一致怪罪大师有意回避。最后由藏王扎巴坚参出来作保，证明大师确实在几个月以前就不知去向，这样才暂时取信四位汉官。

    随后，汉藏各派出数百人四处寻找，经过好久，才发现大师在惹喀山的岩洞闭关。起初大师坚持不出来见客，后因钦差大臣商请藏王扎巴坚参、藏臣南喀桑布替他说项，再三请见，大师才回色惹却顶接见他们，并接受供养。

    大师很委婉的告诉钦差大臣，详述他到中国内地害大利少的种种原因。同时，又奉文给成祖，表明他对皇上这次的迎请，感到万分歉疚与由衷的谢意；并说明这次不到内地，绝不是有意轻蔑皇上的旨意，而是另有其他各种缘由等等。(这封信，今存大师著作中，信末署戊子年六月十九日。)除了信件，大师又晋上许多宝贵的礼物。

    当时，众人都赞叹大师，事前以通力得知而避脱，是一种不伤和气的最极善巧方便。明成祖供养大师的礼物，全是些内地最名贵的金、银、绸、缎、磁、玉等世间物品；而大师所晋上的，则是释迦牟尼佛、观世音菩萨、文殊菩萨金像各一尊，如来舍利四颗，阿底峡尊者舍利一颗等，都是出世间之无上福田。

    (三)章嘉活佛代师晋京

    由于大师善巧婉拒，辞而不赴，四位钦差大臣因而转为恳请大师，派遣一位足以代表大师的高足，以慰成祖之请，否则他们不敢回朝交命。大师知上首弟子释迦也协(sakyaye - shes,1352 - 1435，蔡贡塘人)，机缘已成熟，遂派他于永乐十二年(1414)代师晋京。

    明成祖见释迦也协学德巍巍，相貌非凡，因此龙心大喜，封他为“妙觉圆通西天佛子大国师”，并向他广请无量法义。于1434年，宣宗又封他为“大慈法王”。后来法王广在内地和蒙古等处，弘扬法化，历代转世，就是国人所共知的“章嘉国师”。

    (第十九世的章嘉活佛，于清光绪十六年，国民政府又加封为“护国净觉辅教大师章嘉呼图克图”。民国三十八年，章嘉活佛随政府迁台，曾任总统府资政、中国佛教会理事长等职。于民国46年(1959)3月4日圆寂于台湾台北。)

    诗曰:

    “发扬显密世无双，远播名声遍异邦；
    明帝中原恭敬请，大师神预避山[谷空]。”


十三、成熟有情 广作福业

格鲁教法集成

十三、成熟有情　广作福业

    (一)脱落一颗牙齿

    大师前往噶瓦栋寺时，文殊菩萨曾授记说:“不久之后，你在拏却垅讲经时，将会脱落一颗牙齿。这颗牙齿，你应该送给克主杰，以作他将来弘扬法化，饶益一切众生的瑞应。”

    后来大师住拏却垅时，四部密乘的本尊，和三十五佛等圣众，都曾现身加持。有一天清晨，克主杰启白大师说:“昨天晚上，我梦见上师为我授记，因此今天特地前来启请上师，愿上师慈悲为我等，讲授四部密法之摄义──‘金刚持之道次第’等法。”大师很高兴地答应说:“当然可以啊!”

    于是，大师立即将四部密乘要旨等甚深法，广授给诸徒众。某日，正当日光增盛之时，大师在法座上讲经，口中忽然放出大光明，遍照虚空，在场大众，全部看得很清楚。甚至更有人，见大师口中放出的光明，为五彩霞光。

    大师口中所放出的一片光明，唯有大阿阇黎达玛仁勤、持律扎巴坚参(grags - pa rgyal - mtsham，以持戒著名的一位弟子，与藏王同名)和心子克主杰，看到大师脱落一颗牙齿。这时，大师随口诵出半偈云:“住妙高前如金山，施与无伦善妙汝。”(善妙吉祥贤，是克主杰的正讳。前句，是说克主杰在大师座前，就像七金山住须弥山前一样，再没有别的山比它更高的了。)

    大师诵毕，随即将这颗牙齿送给克主杰。达玛仁勤和扎巴坚参看了，央求大师道:“大师啊!请您也赐给我们牙齿吧!”大师回答说:“并不是我不把牙齿送给你们，而是克主杰具有得到这颗牙齿的宿根，和本尊文殊菩萨的记莂。如果你们也想要的话，今后七天中，只要殷勤地祈祷，我可以送一些其他的东西给你们。”

    大师说完，克主杰立即将此颗牙齿捧回室中，殷勤祈祷。弹指间，牙齿放出五彩霞光，遍照一切。七天之后，大师又命克主杰将牙齿端出来，先陈设香花妙供，种种礼赞，然后才缓缓打开盒盖。这时盒中，光辉四射，高入碧空，色含五彩，朗照天地，而且更有阵阵妙香，氤氲满院。原来这颗牙齿，早已神变成文殊菩萨的圣像，庄严相好，栩栩如生。圣像遍身，充满各色各样的舍利。大众目睹这般情景，十分惊异，莫不欢喜雀跃，叹为希有。

    大师将文殊圣像顶上，宛如海螺状的舍利，送给勇猛金刚；圣像额上，宛如水晶般的舍利，送给大阿阇黎达玛仁勤；圣像喉间，呈金色的舍利，送给毗奈耶尸罗；圣像心间，呈吠琉璃色的舍利，送给持律扎巴坚参。其他尚取出九百九十八颗舍利，分送给在场听法的僧众。

    这些舍利，逐日增多，就是现在具大福德的有缘众生，想得到它，也不太难。

    (二)重兴供养大法会

    大师前在色惹却顶住的时候(1407年)，就已经预订在己丑年(1409年)年初，于拉萨大招寺，广建供养祈愿法会。当时大师曾嘱咐藏臣南喀桑布，协助办理。

    南喀桑布遵照大师所教，立刻料理法会中的一切事务；并整修拉萨大招寺，凡是遇有颓废损坏，无不尽力修补，不论出钱出力，他都全力以赴，毫无吝惜。至戊子年秋天，大招寺寺宇所有坍塌破损，均已修缮一新。

    戊子年秋初，西藏王扎巴坚参，遣使奉请大师住种不垅(grum - bu - lung，在拉萨河下游)，为来自各寺之僧众共千余人，讲授《菩提道次第广论》等法。此时，大师趁机劝化藏王，希望他对此次法会，能共襄盛举。

    藏王扎巴坚参，素有“护法大王”之称。自他继王位以后，安抚邦土，化民从善，建塔修寺，刻经造论，以及护持大德讲经说法等，从不遗余力。如今知道大师将重兴供养祈愿法会，此举意义非常重大，因此毫不考虑的答应了。

    大师又自种不垅分遣几位上首弟子，到止公、惹珍、闻、阿喀等地，劝化一切大小等院，和各处地方长官、施主，以及大师的门徒，广修信施福业。

    卫藏地区虽然地狭人少，但是由于大师悲愿之感召，龙天之护持，各地前来供养的人，始终络绎不绝于途。没多久，各类堆积的供品，已俨然是一座一座的小山丘了。大师和弟子们，也时时尽出所有回向，祈愿明年春天的供养法会，能够顺利圆满。

    依据《贤愚经》降六师品说:“释迦牟尼佛，昔日从正月一日到十五元宵，于舍卫国较试场大显神通，降伏六种邪魔外道师，及其迷冥之徒，摧毁魔旌，建树正法幢。世尊化身遍满梵天、四天王天、色究竟天，乃至三千大千世界。佛身个个威严高显，放大光明，与大众围绕说法。由于如来的善巧神变，因而拔济无量众生，远离滋生罪恶之不善地。未具善根的人，让他们种下善根；已具善根的人，让他们倍加增长；善根未成熟的人，让他们尽快成熟；善根已成熟的人，全令他们得到解脱。更有众生，因而发大菩提心，得不退转地；有的众生，因而证得罗汉果。这就是所谓的‘如来现大神变之法会’也。”

    过去印度诸大法王，每遇此胜期，都广设无量上妙供品，供养三宝，诵经发愿，福施众生。后来佛法初传西藏时，西藏诸大善知识仍能仿照印度，如法兴供养。如今正值末世，佛法陵夷，供养法会已经慢慢隐没了。圣宗喀巴大师为酬宿愿，上为圣教永住，法轮常转，下令众生集福，获泽无尽，因而发广大心，筹划重兴大神变之供养法会。

    戊子年秋末，大师为迎接盛会，特地请画家到大招寺，重新为圣像抹上金粉和艳丽的色彩。顿时，整个殿堂为之焕然一新，就像初建的一样。此外，大师又请全藏手工最好的裁缝师，将施主所供的绸缎，替诸佛菩萨缝制各种不同的衣服，以及制作为数不少的幢幡和宝盖。

    十二月底，法会的准备工作，大致妥当之后，大师才由种不垅启程，前往拉萨。除夕当天，大师聚集八千多名僧侣，于大招寺大殿，献奉供养。这一天，大师等师徒充当施供之职，供养一切施衬等费用。

    (三)兴广大供养

    己丑年(1409年，永乐七年，大师53岁)，从藏历正月初一到十五日，是释迦牟尼佛现大神通之正会。过去如来现神通时，十五天中，每天各有一位施主，如来各现一种神变；如今供养法会亦仿照过去，每天各有不同的施主，供献的物品也不尽相同。

    法会中，大师供献释迦牟尼佛(由唐朝文成公主带回西藏的佛像)一顶纯金打造的五佛宝冠，冠上镶有许多贵重的珍珠和宝石，钻工精巧，形量高贵庄严。供献不动金刚佛(由尼泊尔公主带进西藏的佛像)和十一面观世音菩萨，各一顶纯银打造的五佛宝冠。冠上也同样镶有众宝作为庄严。

    正月初八和十五两天，大师请塑工极为精巧的专家，为释迦牟尼佛、不动金刚佛、十一面观世音菩萨，全身涂上金粉。其他各天的中午，则专涂面轮。

    此外，大师又供献释迦牟尼佛，一个用大量纯银打造的宝钵，和纯银打造的曼陀罗供。供献现出家相的佛菩萨，各一套出家用的衣钵；供献现报身相的佛、菩萨、明王、护法等，各一套随其所应供养的宝衣和法器。

    大招寺各佛殿中，全部仿照显密经典所记载的，上以宝绳交织笼络，下垂幡彩、拂铃、华缨、于各种庄严的物品。佛殿外面四周的大道上，竖立许多高大的木柱。每根木柱，各悬挂一面广大的缯幡。其中十五根木柱的顶上，各随东、南、西、北、中央五个方位，安置毗卢遮那佛、宝生佛、无量光佛、不空成就佛，和不动佛等圣像。同时又在这十五根木柱的幡旗上，书写各佛的长短陀罗尼。每天入夜之后，在幡旗下的供台上，各依其仪轨修法一座，并供养上妙供品。此外，又在大道上，另竖大白伞盖等幢。每天夜晚，也同样依照各各仪轨如法供养。幢与幢之间，完全依照般若经所说，彼此牵拉绳索，绳上悬挂拂铃、缯彩等五彩缤纷的物品。整个法会会场，远远看起来，宛如满天彩霞，飞腾跃舞，煞是一大奇观。

    佛殿中，共有内、中、外三条绕道。法会期间，不分昼夜，内道供油灯四百盏，中道(绕佛用的)供油灯一百多盏。最外层绕道，面对释迦佛的地方，设立一座正方形大石灯。石灯每边一丈多长，中间树立大灯炷，炷中灌满酥油。石灯点燃后，熊熊火焰，高达数丈，其余外层绕道上，又摆满无数砂罐油灯，灯炷的形状和高度，宛如手臂般大小。佛殿供灯，日夜相续不绝，金光晃耀，掩蔽日月。

    又佛殿中的供水，全是金黄色的藏红花水。每天换水一百多次，光是红花的余滓，每日就有好几升。佛殿里面和四周的空地，频频以香水散洒，香幢、香伞，和烧香的烟，终日紧接云端，未尝间断。

    大酥油灯的左右两旁，各放置以一百斗糌巴作成的供品，上面覆盖许多酥油花作为庄严。其余无量供品中，高度接近二、三尺，并严饰酥油花的，共有一百零八堆。供品每天换一次，换下的供品，全部布施给穷困的人，或其他众生。

    这些清净圆满的供品，全部经过大师咒印三昧的加持，使成大乐不空之甘露；后又由无量持戒清净的三藏比丘，以显密经典中所说的仪轨，至诚礼诵而为供养。因而十五天法会中，十方诸佛菩萨圣众海会，都降临纳受。

    (四)供养法会中的瑞兆

    释迦如来现大神变之供养法会中，南喀坚参仁波切见大师的头顶上，有文殊菩萨(佛部)、观世音菩萨(莲华部)，和金刚手菩萨(金刚部)等三尊部主。部主四周，又有无量护法神围绕，防护各种妖魔的留难。

    此时，有位成就者，名叫孤抉，号无量光金刚，刚从拉萨附近的惹喀山出关。出关后，孤抉仁波切随即前往拉萨。当他途经朗勤栋时，遇见印度八十四位成就者之一的霞瓦日巴。孤抉仁波切问他说:“尊者，您这样匆忙，是要到哪里呢? ”霞瓦日巴回答说:“我等八十四位大神通成就者，应贤慧名称法王(即宗喀巴大师)之请，前往大招寺。他们诸位神通师都去了，我稍迟一点，正赶着去啦!”

    孤抉仁波切于是也随着他，赶赴法会。

    法会中，当大众进行诵三十五佛时，孤抉仁波切看见虚空中，遍满十方诸佛，诸佛的下方，有三十五佛、药师七佛、弥勒菩萨、无量寿佛、度母、白伞盖、妙音天女、八十四位大神通成就者等希有瑞相。

    在十五天法会中，大师每天都为僧俗大众，讲马鸣菩萨的《佛本生经》一座，从无间断。又这次从各地前来参加供养法会的僧俗，总共有十几万人，每个人都非常精进。他们除了听经、诵经、发愿外，更有数万人宁愿不饮早茶，乃至放弃中夜睡眠，而不停的绕佛。由于精进气氛的感染，平时逞凶斗狠，饮酒放逸之事，无形中也化为乌有。

    法会期间，有一天夜晚，大师梦见一位身形魁伟的妇人，双手抱住大殿，好象要遮止什么事似的。大师问她:“你为什么要这样做呢? ”她回答说:“为了防护火灾呀!”

    第二天晚上，大殿门前大石灯的酥油快烧尽了，管事还没来得及装新油，灯炷和酥油突然合并燃烧起来，猛烈的火焰照亮了天空，在场的人个个都恐怖万分。大师见了，随即入室，于密坛前住三摩地。一时，外面微风俱息，众人立即将火扑灭，因而未酿成一丝一毫的损失。

    又有一次，大师梦见拉萨附近，有无数众生升空而去，大师问他们说:“你们打算到哪里? ”众人齐声回答说:“我们在供养法会中，因供养如来而获得无量功德，现在将往生梵天啦!”

    法会中所示现的种种瑞相，不胜枚举，难尽一一。由此观之，大师这次所办的供养祈愿法会，功德广大无边，实非薄地凡夫所能思议的。

    法会进行期间，藏臣南喀桑布，和他的侄子班觉结布(dpal - 'byor rgyol - po)，担任招待各地前来参加的贵宾和僧侣，并负责法会中的一切大小事务。藏王扎巴坚参，则是扮演此次法会最主要的施主。

    诗曰:

    “世尊昔日显神通，降伏六师摧魔攻；
    怙主如今酬宿愿，大兴供养福无穷。”


十四、根本道场 建三大寺

格鲁教法集成

十四、根本道场　建三大寺

    (一)首建嘎登寺

    由于环绕在大师左右的徒众，逐日增多；又因始终无固定讲经的场所，每季法会，师徒们都得像赶场似的东奔西跑，徒生种种疲劳。所以有很多亲近大师的上首弟子和大施主，频频劝大师建安众之处，以作为弘扬大师教法的根本道场。此建议一提出，大家竞相附和随喜，有的愿意将自己的寺院捐出，有的愿意奉献财物兴建道场，情况非常热烈。

    大师内心非常高兴，深知兴建道场之因缘已经成熟，但为了除去大众不必要的疑虑，就在大招寺供养法会时，祈祷释迦牟尼佛，看在这一切道场中，哪个地方作为根本道场最为殊胜。祈祷后，又详细观察灯相和梦兆，结果显示出，以离拉萨东五十里旺古尔山(bdang - bskur - ri)旁的大阿兰若最为吉祥。

    供养法会圆满后，大师亲自到现场加持地基，并命上首弟子大阿阇黎达玛仁勤(俗称贾曹杰)，和持戒最清净的弟子扎巴坚参，率领僧众，遵照大师的嘱咐，创造嘎登寺(此寺全名叫嘎登南结领dga' - ldan - rnam - par rgyal - ba'i gling)。

    初建时，四方涌来无数僧俗，有的出力，有的施财，所以在一年之内，就建好七十多座院房，一百多座地基。建造房舍的仪轨，完全依照戒经进行。比如建造之前，先堪察地理位置，再向全体僧众宣布，等到征得大众同意之后，才开始动工。又房舍的规格，从大殿到僧舍，乃至厨房，完全符合戒经的规定。因此，由造嘎登寺之事看来，亦可窥见大师致力弘扬戒律之一斑了。

    宗喀巴大师创立的黄教(又名黄帽派)，名格鲁派，即因此寺得名，意为嘎登寺派。派藏文读鲁，嘎登贝鲁简称嘎鲁，按藏文读音变化的规律，读为格鲁，所以黄教称为格鲁巴。此外又有人说，格鲁派意思是善规派，这种说法是因该寺倡导严守戒律而来的。

    又大师一派，得嘎登派之名，早在阿底峡尊者入藏时即已预言。如噶当雷邦第二十六未来授记品中说:“最后正法火，由‘名称’重燃，作无量利乐，斯即‘胜处士’。”

    偈中第二句“名称”，是大师出家法号；第四句“胜处士”，指嘎登派。按嘎登，为睹史陀之翻译，即具足喜乐的胜地。

    (二)造隐语诗

    己丑年夏天，大师应阿喀僧俗之请，赴桑丹领(bsam - gtan - gling)寺，为大众讲授“集密圆满次第”及“五次第论”。讲授完毕，随即闭关，著《集密圆满次第释》。

    造释时，大师频频向上师、本尊祈祷，请求加持，因而常感集密文殊金刚现身等瑞相。大师均以隐语诗，将经过情形一一记下。其大意是这样:

    己丑年十二月初三的晚上，大师梦见十九尊文殊菩萨的大曼陀罗。文殊菩萨手提净瓶，告诉他说:“这瓶子里的水，是过去阿底峡住那塘吉水边时，和文殊、弥勒两大菩萨，讨论法、报、应三身，以及法、色二身法义所和合的水。从阿底峡到现在，已经有三百多年，一直无法找到托付的人，如今你是最好的人选，我把它交给你。”(这里说瓶水，是讨论三身和二身法义所和合的水，是不了义的说法；事实上是密指把阿底峡尊者的教典、教授、教诫三派传承法义，传授给大师。)

    十二月初四的晚上，大师梦见布顿仁波切坐在一张大宝座上，正在为大众传授《集密根本经》。整部经讲完之后，仁波切很慎重地嘱咐大师说:“今后，你就是这部经的主人。”当时大师心想:“这部经后面，到底有没有缺漏? ”于是大师把经翻开，从头到尾详细地检查一遍，结果发现整部经完好无缺。后来仁波切双手捧着经，放在大师的头上，口诵灌顶真言，并以手印加持三次。

    十二月初五，大师对于噶举派祖师玛尔巴上师，所传之和合修法(睡与死有合修法、梦与中有合修法、醒与生有合修法等无上瑜伽密)，获得坚固不谬的见解。

    十二月初六，大师领悟玛尔巴上师所传的这些合修法，就是《集密根本经》和龙树菩萨中观见之正义，并获得决定见。

    十二月初七，大师阅读提婆之《菩萨摄行炬论》，生起殊胜的定解。

    (三)嘎登寺开光

    庚寅年(1410年，大师54岁)年初，嘎登寺寺宇佛像落成。大师于二月初五至嘎登寺，举行开光法会(佛像造成后，择日设供加持，谓之开光)，并为大众讲《菩提道次第广论》、《集密月称释》、《五次第》、《集论》、《瑜伽师地论》、《因明论》等。

    这年，大师著述《集密四天女请问经释》、《智金刚经集释》，并开始著《五次第释》(这部书，于第二年造成)。

    (四)消灾延寿

    过去大师住聂地僧格宗时，妙音天女曾现身告诉他说，五十七岁时将有寿难。文殊菩萨也特别嘱咐，叫他在这段期间，专修对治寿难的密法；并说，一旦延寿之后，对众生和正法都大有饶益。

    辛卯年(1411)，大师五十五岁，他为了事先遮止灾难，于是和三十多位高足，闭关专修大威德金刚密法。每天午前修增益，午后修息灾。

    大师和徒众如是精进的修持，直到壬辰年，虽然参加共修的人加至四十多位，却仍然未获得有效遮止寿难的征兆。然而这段期间，大师果真如妙音天女所授记的，证得乐空和合之妙智，引生四种欢喜，和四种空性的功德。

    是年秋天，大师见未获遮止之相，深恐明年的灾难，将无法避免，于是对弟子们说:“以种种迹象看来，以后我恐怕无法再继续为你们讲经了。为了祈愿密教大行于世界，今天我想将密部的奥旨，扼要地替你们钩提一下。”

    徒众们乍听之下，惶恐万分，深怕因此而失去大依怙，遂殷重至诚地央求大师说:“如今灾难之期，已迫在眉睫，我等祈愿大师慈悲，体念众生失离依怙之若，请暂时放弃讲经，继续专修吧!弟子虽不敏，也愿尽力助修。”

    大师因徒众至诚哀请，于是从壬辰年(1412，大师56岁)八月初七，共三十多位弟子，再次住关专修。其他弟子，也各自闭关助修。

    十一月中旬，大师的病情逐渐加重。最严重时，竟至二十多天不能入眠。大师病情虽然如此严重，但修持并未因此而中辍，饮食起居，也跟平常人一样，所以徒众根本不知道大师严重的病情，与身内所受的痛苦。

    十二月十三日晚上，大师在三摩地中，见到坚固的瑞相，因此很高兴地告诉大众说:“如今吉相已现前，成功在望，大家更应集中心力，猛利修行。”

    当时，大阿阇黎达玛仁勤以及全体僧众，一意为大师助修，虽至除夕、新年，仍然不肯中断。其他道俗，也惟恐大师离去，尽力布施培福，供养三宝，祈愿大师住世。

    师徒这样不断的修持，至大师五十七岁时，又选出七位具足清净三昧耶戒的弟子，修本尊法；于大威德金刚具有证量的弟子，入室与大师共修。大师白天修大威德密法，晚间则住大乐不空三摩地，以防范非人、妖魔的留难。

    于大师教法作逆缘的，总共有四个大魔。数年前，大师在阿喀讲《密宗道次第广论》时，曾降伏一个魔；此魔已立下誓言，绝不再作乱，并安住于三昧耶戒。大师这次闭关时，又有一魔前来投首认罪，请求宽恕，并发重誓，愿永久护持大师的教法。

    又有一次，大师和徒众正专心修持时，就在定中，见虚空中有释迦牟尼佛，身金黄色，放大光明，威德巍巍，结大伏魔印。大师以定力迎请，摄入自身中。刹那间，大师对于各种灾难，得大无畏力。这时，见到六臂嘛哈嘎拉和阎罗法王，以金刚索系住一个妖魔的颈子，合力牵到大师的座前，以利刃砍下他的头。就在这个时候，师徒都听到外面有许多非人大喊:“败了!”众妖魔于是作鸟兽散，向十方遁去。

    第二天，六臂嘛哈嘎拉又牵来一魔，跟昨天一样，也把他杀了。至今四大魔已消灭殆尽，大师之法体遂逐渐恢复健康。

    这时，本尊现身授记说:“今后，你必须勤修生起、圆满两种次第，不久之后，就可证得最究竟位。你弟子中，有七位较具善根的，也将各有所证。”

    大师身上所有病乱，于甲午年(大师58岁)六月初五，全部痊愈。

    (五)为藏王之弟授比丘戒

    乙未年(1415，大师59岁)夏天，大师受藏王扎巴坚参之请，赴闻地札希垛喀寺(bkra - shis do - kha)安居。为丹萨替寺、孜塘寺等住持，及数百名三藏法师，广转《中论》、《释量论》、《菩提道次第广论》及《入菩提行论》等深广法轮。

    由于大师躬弘戒律，戒德清净，因而向大师求戒的人有很多。大师住札希垛喀寺时，也曾应丹萨替寺住持琐南桑布(sbyan - snga bsod - nams bzang - po，1380 - 1416，藏王胞弟，在此之前，已是大师的弟子)之请，为他正授比丘大戒。

    (六)根敦主巴谒见大师

    根敦主巴(dge - 'dun grub - pa，1392 - 1474，义译为僧成)，他是目前西藏政教领袖达赖喇嘛的第一世。明太祖二十五年，岁次壬申，生于萨迦寺附近的牧场。父亲名叫“统薄多杰”，母亲名叫“觉摩曩吉”，是牧场的主人。

    根敦主巴刚出生的那天晚上，恰逢盗匪来抢劫，他的母亲来不及带走他，遂将他藏在乱石堆间。第二天早晨，众人寻找他时，看见一只老乌鸦在他的旁边守护着，为他防护各种野兽的伤害。众人看到这种情景，都感到很不可思议，说他一定是再来菩萨。

    根敦主巴自幼行仪端庄，不作孩童嬉戏。因他家遭受盗匪洗劫，生活非常困苦，所以很小就帮助父母放羊。父亲去世时，他亲手抄药师经，代父回向。十五岁时，礼拏塘寺住持成就慧大师出家，学习各种经论和密法。二十五岁只身到前藏，从茶主寺滚桑巴仁波切学习因明和中论。

    乙未年大师住札希垛喀寺时，根敦主巴因深仰大师之学德，于是随侍滚桑巴仁波切往朝大师。

    根敦主巴于大师座前，请问许多《释量论》之疑难，并听讲《辨了不了义论》、《中论疏》、《上师五十法颂疏》、《密宗戒疏》等不共深义。他因智慧明利，故深得大师的嘉许。

    当时，大师深知根敦主巴，有弘扬戒律的因缘，因而赐他一件穿过的五衣。此后又有一次，根敦主巴为了受持清净戒律，而将前往卓萨寺学戒，临行时大师送他一块金子，作为学戒的顺缘，并称赞他说:“你能以‘愿行持之心’来学戒，真是希有难得。今后你当努力弘扬圣教，令其光显。”

    后来根敦主巴亲近宗喀巴大师，和克主杰多年，具得大师之不共教授。丁卯年(1447年)，依师长及本尊记莂，创建札什伦布寺，摄御大众，讲授大师之清净教法。遂使大师之法雨，普润后藏一切众生。他又著有《戒经疏》、《因缘集》、《正理庄严论》、《释量论疏》(此书，台北佛教书局目前已有流通)等书，盛行于世。

    (七)绛阳却结建哲绷寺

    绛阳却结(hjam - dbyans chos - rje，义译为妙音法王)，法名叫札西贝敦(bkra - shis dpal - ldan，1379 - 1449)，是宗喀巴大师的上首弟子。他记性特佳，如《大般若经》、《宝积经》、《华严经》等，都各造一部笔记；并受持显密经论一百零八部，凡有讲说，不须要经本，直接靠背诵。在大师众弟子中，他是闻持第一。

    乙未年，大师住札喜垛喀寺为大众讲经时，有一天，对绛阳却结授记说:“你如果兴建道场，法缘将会比母寺(嘎登寺)和各子寺，更兴盛，更圆满。”

    大师说完，又取出从寂灭山(雪山)中开藏所得的法螺，授结绛阳却结，以作广弘正法的瑞应。

    (宗喀巴大师过去在释迦牟尼佛的法会上，听佛说:“谁愿意在末法时，住五浊恶世建正法幢? ”当时大师虽然尚是童子，听了这句话，马上以一颗水晶球供养佛，发愿前往。释迦牟尼佛很高兴，特地送他一个法螺作为授记，并将法螺藏于雪山中，大师弘法时，才从山中开藏取得。此法螺目前仍然留在嘎登寺，人人可朝。)

    绛阳却结接过法螺，心里想:“修学密法一切成就的根本，就是恭敬上师。因此，我应谨遵上师所嘱咐，励力奉行。”

    当天晚上，绛阳却结梦见一条大河，河水湍急，河岸挤满无量无边的众生。他们虽极想渡河，却没有任何有效的办法，绛阳却结深生悲悯，于是纵身一扑，双手刚好碰到对岸，他的躯干宛如一座弧形的桥梁。众生因藉他的躯干，而到达彼岸。

    翌日，绛阳却结醒来，知道这个梦兆，是表示他将建寺弘法，必能饶益无量众生的瑞相，因此很高兴，立即筹划建寺，四出劝募。于丙申年(1416)，以内邬官家南喀桑布为主要施主，动工创建哲绷寺(hbras - spuns)。开工时，大师曾亲临加持地基。

    (八)一天之中理头发二十一次

    大师住札喜垛喀寺时，有一天，来了一位菩萨化现的塑师，为大师铸塑圣像。

    这位塑师，手工极为精巧，塑造圣像之速度又非常快，一天之中，塑大师像二十一尊。这些塑像，栩栩如生，十分酷似大师，连大师见了，都赞叹说:“这些塑像真像我呀!”

    为了替这二十一尊“大师圣像”装藏，大师也示现令人无法思议的事，他在同一天中，理头发二十一次。每一尊塑像，装一份头发。这些圣像，至今仍然存在札喜垛喀寺，是大师像中，最具加持力的塑像。

    (九)著菩提道次第略论

    乙未年秋天，大师自札喜垛喀寺返回嘎登寺后，即抉择一切宗法，著《集密月称释疏》，及《集密决断摄义科判》等书，以显集密之不共胜义(今存大师著述中第四函和第五函)。

    又由于大师过去所造的《菩提道次第广论》，文义包含广博，一般少慧有情，难为奉持。因此本尊嘱咐另造略本，以摄受下机，大师遂于广论中择取要义(略去破立教证)，造《菩提道次第略论》。

    (十)兴建广严殿

    大师自从著述《集密月称释疏》，及《集密决断摄义科判》后，就恒常讲演密法，未尝间缺。有一次，大师正在传授密法时，心想:“密续中说，未得密法灌顶的人，以业障未清净故，佛陀制戒不得见密法坛城。如今在大殿中举行密法供养，这是不合密续本意的。为了遵依密宗戒律，应当另外再兴建密法殿才好。”

    于是大师开始筹划兴建专修密法之广严殿(在嘎登寺内)。由于大师悲愿之感召，一时四方信施荟萃于此，所供养的物品，多得不可胜计。大殿遂于乙未年奠基，丙申年建成。

    丁酉年三月，大师延请精工巧匠铸塑佛像。在广严殿中层，塑造比大招寺稍大的释迦牟尼佛圣像(赤铜镀金)；大殿的上层，各依仪轨，建立“集密三十二尊”、“胜乐六十二尊”、“金刚界”等三大曼陀罗。“集密三十二尊”和“胜乐六十二尊”等曼陀罗中，集密金刚、胜乐轮金刚各用生银一百两；五方佛和诸瑜伽母等圣像，也用生银塑造；其他佛像和宫殿，则用赤铜制造，外表镀金。“金刚界曼陀罗”之主尊，用生银不满百两；其他十二尊佛像，各用生银七十多两；宫殿亦是赤铜镀金。

    此外，又铸镀金之文殊菩萨、无量寿佛、大威德金刚等佛像，高约三尺；佛顶尊胜、大白伞盖等佛母像，高约一肘。更以绸缎、香药等材料磨成粉，再捣成泥，塑造大威德金刚佛像，高约十七搩手。全部佛像，都以种种珍宝作为庄严。

    圣像于年底全部竣工，大师依照大威德金刚之仪轨广作开光，并聚集无量持戒之僧俗，举行供养法会。开光时，瑞相屡现，都是空前所希有之吉兆。此后卫藏各地，连年风调雨顺，谷物丰稔，国泰民安。这都是兴建广严殿，获得诸佛加持、护法拥护之功德啊!

    (十一)广转时轮密法

    戊戍年(1418，大师62岁)，大师因四方僧侣和原有徒众的劝请，于嘎登寺，为大众广转显密法轮。

    法会中，大师特别讲演时轮金刚大法。时轮密法，有许多地方和其他密法不相同，因此一般学者多加破斥。宗喀巴大师则以无垢智慧，了知这是一部最高深、最殊胜的密法。

    时轮金刚法，传入西藏有两派，一是月怙论师所传，一是惹法极译师所传。布顿仁波切最初从金刚幢，学习惹法极译师所传之教授，后又从圣光大师学习月怙论师所传之教授，然后将两派之时轮密法传给却吉贝瓦仁波切。却吉贝瓦仁波切专精时轮大法，后来将此大法传给宗喀巴大师。

    宗喀巴大师于此法会，大力弘扬时轮密法。此密法遂盛行于西藏，肇基黄教。

    (十二)著述入中论善显密意疏

    月称论师是七、八世纪中，印度萨曼达国人。他修学无上密法，证得最究竟位，得如幻定，成就任何违缘都无法动摇之殊胜悲智。在佛护论师之下，他是中观派中，最能遣除众生实执，光显龙树菩萨深广理趣的大阿阇黎。(月称论师是中观应成派prasaingika的创始人。)

    《入中论》是月称论师所作。他以菩提心的十种分位，采用《华严经》中的十地名字作为品名，而分别写成十品。其中第六品(占全书三分之二)菩提心现前地中，发挥他独特的见解，广破唯识。他的观点不但不共唯识，即使是解释龙树、提婆意趣的其他中观派，亦有所不同。在西藏，这部《入中论》被视为中观派论著的代表作。

    然而这部《入中论》文义深邃，极难通达，因此在戊戍年大师住嘎登寺的时候，首先由善吉祥大善知识，供养大师以四十两银子打造的曼陀罗，复由许多信解《入中论》，慧力殊胜的大善知识，殷诚劝请大师造一部文义浅显，总义明确，并广为解《入中论释》(月称论师造)诸疑难处的大疏。大师因而着手作疏，显彼密意。这部书于此年(1418)圆满完成，取名叫《入中论善显密意疏》(佛教大藏经第148册763页，佛教书局亦有单行本流通)。

    (十三)释迦也协建色惹寺

    释迦也协(sakya ye - shes，1352 - 1435，蔡贡塘人)是大师八大清净弟子之一，也是福德和学问最好的弟子。永乐十二年(1414)，释迦也协代师晋京，永乐十四年(1416)，他自中国京城返回西藏，并将明成祖所赐的佛经、佛像、绸缎、金银宝器、玉石等无量物品，全部供养给宗喀巴大师。

    戊戍年(1418)，释迦也协遵依大师之嘱咐，于色惹却顶创建色惹寺(大乘洲)。此后，他又陆陆续续修建色惹下院和吉寺。

    经过一段时间，藏王大在又重建色惹寺大殿，作为俄果寺(藏王专用的寺)，并延请栖让寺(藏王的旧寺)中，所有仁波切和一切僧众，进住此寺。这座俄果寺，就是现在色惹寺之密宗院。

    色惹寺藏有许多极为殊胜的法宝。大殿中，有比丘玛巴摩(义译为华比丘尼)所供奉的惹钦观音圣像，非常灵异。

    ［比丘玛巴摩，本来是藏王的女儿。她长得明眸皓齿，十分漂亮，因此有许多王子和富家公子，常带来无量宝物和钱财向她求婚，但都未谈成。公主在十六岁那年，忽然染上恶性癞病。病情传出以后，不但求婚者退避三舍，不提婚事，就连平日最疼爱她的父王与母后，也都因此不再来探问她。

    公主由于饱受病苦的折磨，和世人的歧视与冷落，感到很伤心，于是独自离开王宫，躲入渺无人迹之大雪山的山洞里，殷勤礼拜观世音菩萨，祈祷菩萨解除她身心所受的痛苦。她每天除了吃一些野草外，其余的时间，均不停的礼拜观世音菩萨。这样经过了十二年，有一天，她在礼拜菩萨时，忽然见到观世音菩萨伫立在面前，一时身心感到无比清凉，癞病遂即痊愈。

    此时，她启白观世音菩萨说:“我见过许多伤天害理，倚权仗势，包藏祸心，怙恶不悛的野蛮众生，其恶劣之程度，恐怕连菩萨都救不了他。请问菩萨，若要救渡这些人，到底有何办法呢? ”菩萨回答说:“我救渡众生的方法有很多种，每一种都是随众生的需要而显现出来的。”

    菩萨说完话之后，立刻变成十一面观音，并将最灵感的密法传授给她。菩萨嘱咐说:“末法众生根性低劣，刚强难调，这个密法是救渡他们最好的法门。今后你可以用此密法，去救这些不容易救渡的众生。”

    菩萨说毕，化一道白光，瞬间消失于空中。

    公主受到观世音菩萨的加持，获得大成就后，即刻返回家乡。家乡附近的人见了，啧啧称奇，觉得她不但神奇般地医好难治恶疾，同时还显得容光焕发，比以前更美丽，更动人，因此又有许多年轻人前来求婚。然而此时的公主，早已悟出世间无常，污秽痛苦，遂毅然决然地放弃所拥有的荣华富贵，出家为比丘尼。后来她以十一面观音的密法，救渡了无量无边的众生，成为十一面观音密法的第一代传承祖师。西藏人称她为“比丘玛巴摩”。如今整个西藏和印度，几乎没有人不知道，这位“比丘玛巴摩”(华比丘尼)大成就者的大名。］

    此外，色惹下院又供奉一尊戒释迦牟尼佛圣像；色惹吉寺供奉一尊会说话的马头明王；密宗院供奉一尊会说话的缘拉绒尊者之圣像(十六罗汉之一)。寺中并藏有甘珠、敦珠大藏经等十万本以上的法本。

    嘎登寺、哲绷寺和色惹寺，号称藏中三大寺，它不啻是弘扬大师教法的地方，更是全西藏的文化中心。

    诗曰:

    “色惹嘎登及哲绷，世称根本三坛城；
    慈心怙主留神迹，密院传承大法精。”


十五、最后渡化 有缘众生

格鲁教法集成

十五、最后渡化　有缘众生

    (一)往朵垅沐浴

    大师对于圣教和有情，作了广大希有之事业后，观察有缘渡化的众生，已即将渡尽。大师为了渡化最后有缘众生，及结未来殊胜因缘，并谒辞释迦牟尼佛圣像，因此接受徒众的邀请，前往朵垅(stod - lung)温泉。

    己亥年(1419，大师63岁)秋天，大师自嘎登寺出发，先到拉萨大招寺，谒礼释迦佛圣像，并陈设供养，祈祷发愿。大师发清净愿后，就直接前往朵垅。因为大师此行的目的，并非为了沐浴，所以到了温泉，只洗洗脚而已。

    大师离开温泉后，为朵垅地区聚会的道俗，宣演法义，并接受供养，使他们种下无尽的善根，和培修殊胜的福业。法会期间，大师住处的天空，出现祥云密集，和布满五彩霞光等瑞相。

    (二)结下佛法永住之缘

    朵垅法会结束之后，大师又前往哲绷寺，为二千多位善知识，宣演“菩提道次第”、“那若六法”、“入中论”，以及“集密”等甚深法，并接受一切僧众之总供养。

    过去大师对在家众宣讲法义，只限于讲经，至于有关教授之法类，多不传授，尤其《菩提道次第广论》这部书，更为禁止。如今大师为了种下未来殊胜因缘的种子，遂大开方便门，取消不传俗人之禁。讲演时，不论是僧是俗，人数多寡，先到后到，一律为他们讲授，毫无保留。因此参加法会的大众，无不踊跃欢喜，满载而归。

    法会期间，有五彩霞光，自空中向下直立，竖于法场中，远远看起来，宛如彩柱一般。又大师为哲绷寺密法殿开光时，有大地震动，智慧圣众入圣像等瑞相。这些圣像，因而成为末世众生之最胜福田。

    大师平常讲经，除时轮金刚经外，从来没有只讲数品就结座的规矩。但这次讲《集密经》期间，有一天，他遥望嘎登寺后，若有所思，遂讲至第九品，就结座说:“我有要事，必须即刻回嘎登寺，《集密经》就此结座。”

    诸位施主和徒众听了，感到很难过，央求道:“请大师慈悲，允许再住一个月或半个月，以期这部《集密经》讲述圆满。如果实在没空，也请随文念诵一遍，再请圆满结座。”

    大师回答说:“现在我必须急速回母寺讲《菩提道次第广论》和《集密根本经》。有关这部经的意乐，我昨天已经结讫过了，你们就不必哀求了。”

    大师遂辞其请，返回嘎登寺。其实大师讲经不待圆满就结座，主要是表示法筵未散，为结未来因缘，令佛法永住也。只是当时施主和徒众，不解其意罢了。

    (三)付嘱弘扬密法

    大师回嘎登寺途中，又再次前往拉萨，朝谒释迦牟尼佛圣像，并供养发愿。

    此时，色惹寺已竣工，释迦也协殷勤迎请大师至色惹寺，为大众说法。法会期间，大师因念藏中真正清净的密法，已隐没多时，虽然经大师极力弘传，造就很多讲经、传法的法将，但仍缺乏弘传密法之根本基础。因此嘱咐释迦也协，务必兴建密教院，以建立讲闻密法的清净道场。

    大师又为结未来之殊胜因缘，师徒在色惹寺，作半个月一次的诵戒会(每半个月聚集僧众，朗诵二百五十条戒律，检查僧众有无违犯，音译曰布萨，意译曰长净事)；并将“集密”和“胜乐”二部根本经，各讲一座。

    在无量海会中，大师手捧《集密四疏合解》，问大众说:“有谁能受持这部经之讲授仪轨的? ”

    大师连问三次，始终无人敢答。这样又过了很久，大师之高足罗追僧格(blo - gros seng - ge，义译为慧狮子)，才起座向大师顶礼三拜，说:“我愿受持!”罗追僧格说毕，从大师手上接受这部经。大师非常高兴，深感传法得人，因此安慰他说:“你不必担心，我已将此部密法，付嘱阎罗法王(宗喀巴大师的护法)了。将来你到后藏时，那边有一座像‘金刚铃覆盖’般的山，山上住一位夜叉女，她也会弘扬你的教法；又有一座像‘罗刹女仰卧’般的山，山上住一位夜叉女，她也会弘扬你的教法，其他的事，以后你自然会明白。”

    大师授记之后，又将开藏所取的阎罗面具、骨杖、绳索等法宝，赐给罗追僧格。并为他传授“受持讲密法”之灌顶。

    (四)广结善缘

    大师自哲绷寺回嘎登寺途中，为广结未来之善缘，只要不重复，任何地方的迎请，他都慈悲应赴。

    有一次，大师受扎噶综主之请，到大乐顶讲经。法会中，大师告诉扎噶综主说:“大乐顶是极为清净的地方，你应当在这里，建立一座以戒律为基础的密宗道场。”

    大师嘱咐之后，四方供施云集，扎噶综主亦深生信乐，立即动工兴建，并请大师预作开光。大师回答说:“应该的，应该的，现在如果不预作开光，将来恐怕没机会了。”

    大师竭力为之开光后，还至德庆，又受扎噶主亦(brag - dkar grub - bzhi)之请。大师住主亦时，当天晚上，每个人都听到响亮的楗椎声，虽然经过遍处察看，却没有人知道声音究竟是从哪里传来的。原来此非人间楗椎，而是天众招聚之声，显示大师即将入涅槃矣!

    大师由德庆还至嘎登后，即刻上广严殿，告诉大众说:“你们赶快陈设供品，现在我要修密法供养，这地方我无法常来了。”

    大师于如来圣像，以及集密、胜乐、金刚界等三大曼陀罗前供养完毕，因施主们之请，到嘎登寺大殿，接受众人供养。此时，大师为令正法永住，现世后世得到究竟圆满，虽无人请说，自动为大众广讲《极乐发愿文》。

    诗曰:

    “广结胜缘方便开，祥光五色自天来；
    加持佛像地宏震，付嘱阎罗护法财。”


十六、教化圆满 肉身住世

格鲁教法集成

十六、教化圆满　肉身住世

    (一)示现圆寂

    大师眼看该渡的众生，已经渡尽，遂于十月十九日，回到嘎登寺自己的卧室中。他坐定后，自忖道:“如今该作的事已经办妥，我心得到究竟安稳矣!”

    大师为了救渡众生，令众生弃舍常见，因而在回到嘎登寺的当天中夜，示现轻微的病容。第二天，所有僧众惟恐失去大依怙主，遂急请大师住世，并作诵经等法事。下午，大师告诉大众说，他全身稍感疼痛；但到了中夜，大师又示现昏迷状态。到了第三天晚上，大师嘱咐宝幢仁波切说:“今后，你要和达玛仁勤，好好住持嘎登寺呀!”

    十月二十三日，持律扎巴坚参和大阿阇黎达玛仁勤，跪在大师座前。达玛仁勤哀求大师说:“惟愿大师慈悲，为我指导将来弘法利生之心要。”大师因过去已嘱咐他住持正法，所以不再重复指示，只取下自己所戴的黄帽，放在达玛仁勤的怀中，并授给他一件法衣(意思是要他继承法位，即法王灌顶)，说:“你当明白此事的密意，好好修菩提心啊!”

    这是大师一生中，最后的教授。

    自此以后，大师示现病邪，日益转盛，但即使是最严重的时候，也仍然每天修四座瑜伽，从无间断。

    十月二十四日后夜，大师广修薄伽梵胜乐轮之内供法。这时，虽现出种种希有境界，但侍奉大师的弟子，惟恐惊动大师，都未敢请问。

    十月二十五日黎明，星光欲没，朝阳正升之时，大师遂入大定，三种空次第摄入一切空性，现证光明法身真胜义谛。呜呼恸哉!此乃是三界大法王，人天大导师，示现涅槃之相也。

    (二)涅槃瑞相

    大师示现疾病时，身体略见消瘦，至粗息内摄后，身体突然又现出圆满相，成为内外通明之光明幻体。尤其是他的面孔，容光焕发，年轻得像十二岁的童子一般。这时，大师身上发出的光明，众人所见都不尽相同，有人见为红黄色，有人见为黄白色，更有人见为真金色。这种希有妙相，正如文殊师利童子，“外御隐珍之服，内住等持之定”一样。

    大师住光明定时，天空异常澄净，丝毫没有一点云翳；圆寂后四十九天中，又无微风飘摇，因此大众所供的酥灯，虽然遍满整个大寺的内外，却从来没有发生过灯焰倾动或熄灭之事。

    每当夜阑人静时，空中时常传来微妙悦耳的天乐声。五彩缤纷的花朵，频频由空中散落，纷飞如雨；白色的天花，光辉如真珠，从空中降落时，宛如满天明月，纷纷下坠一样。嘎登寺的上方，有纯白色的光柱，上竖如幢幡；寺的两旁，以及寺前，祥云聚集，布满五色霞光。

    (三)最正确的供养

    大师圆寂后，有数百名徒众，于密坛前，以内、外、秘密三种供养，供养大师。并发广大愿:愿生生世世值遇大师，领受大师甘露法，以大师为大乘知识力，依教修行，急速证得大金刚持位。

    这时，前后藏各大道场，也都纷纷放茶施供，广培胜福。然而有一些善知识，因突然失去大依怙，忧恼缠心，痛哭莫名，而逐渐荒废闻思修。大师心子克主杰看了，马上提出纠正说:“近来有许多出家众，如果碰到亲教师、阿阇黎等圆寂时，往往哀伤过度，废弃闻思修等一切善行，留发过长，穿俗家丧服破坏僧相，尸体收敛在佛殿中，张挂哀悼挽联等，一切均极尽世间恩爱之能事，如同俗家办丧事一样。然而现在我们应恪遵大师之教诫，远舍世间习俗，随顺佛陀教法。也就是说，任何人遇到这种‘生死无常’时，不要象世间常人一样，只是徒然苦闷、烦恼，而是应了解:

    一切有为法，都呈无常相，
    积聚皆销散，崇高必坠落，
    合会终别离，有命咸归死。

    ‘生死’对每个人来讲，都是无可避免的事实，所以当于此事，深生怖畏厌患，一心欣求出离，励力勤修教证二种法轮，圆满大师之志。这种随顺意乐的做法，就是对大师最大的供养。”

    克主杰深具正法慧眼，以及佛法之扼要，他依大师勉励大众修行之本意，慈悲教导后学，令大众脱离这种恶习，期使无垢正法，永住世间。

    (四)造大日如来圣像之用意

    大师未圆寂以前，曾令铸银身毗卢遮那佛圣像一尊(毗卢遮那佛，即胎藏部之大日如来)。造好之时，由继登嘎登墀巴法位的达玛仁勤，依仪轨为之开光。当时，有很多人不知道大师立此圣像的用意，正起疑念间，克主杰马上明白他们的意思，于是对大众说:“昔日大师之所以建立‘集密三十二尊’、‘胜乐六十二尊’，及‘金刚界’等三大曼陀罗，是想藉此因缘，挽回无上瑜伽和瑜伽两部密法逐渐衰微之颓势，以增长教法。然而现在若不积极弘扬此行部密法(胎藏部)，恐怕连其他密法也将隐没殆尽。大师为了令圣教密藏常光显，故铸造毗卢遮那佛圣像，广弘行部。”

    修学密法，如果仅修学四部中之一部，或二部，乃至一经、一密法，都无法了知总道宗要。如果真要利益众生，善显秘密义，一定要四部密法同时弘传。克主杰是大师弟子中，最能明白大师心意的人，这次经他主动的解释，众人遂涣然冰释。

    (五)末法中之最上福田

    大师圆寂后，关于遗身的处理，有人建议火化，有人建议留肉身等，众说纷纭，莫衷一是。然而大师之上首弟子，都认为若留肉身，对如来正法之弘扬，将大有饶益；况且大师昔日住拏却垅时，本尊也曾为大师授记，叫他务必留肉身。所以众人最后决议，以留肉身为最上策。

    为了安置大师的肉身，四方信施供养九百多两生银，建造一座大银塔，银塔四周，又以无量宝石庄严。大师肉身安置于内，外表以法衣覆盖，面朝向东北。(面朝向东北，表示大师的教法将传布于蒙古、东北，以及中国内地。)

    止公地区的信徒，又为大师兴建一座新殿，并铸造镀金释迦牟尼佛圣像一尊。佛像身量比大招寺的佛像还高一个手肘。当大师肉身晋住新殿时，空中霞光遍照，天雨宝花，天乐齐鸣。

    大师圆寂以后，肉身略为缩小，肌肤外表呈枯干状，但肌肉内部，却仍然稍带柔软。戊辰年(1928年，距大师圆寂有509年)，因宗喀巴大师肉身塔年久渐坏，第十三世达赖喇嘛遂重修新塔。新塔以纯金造成，外镶无量珠宝，价值好几亿。新塔落成时，达赖喇嘛请好几位守戒最极清净之转世大佛爷，从旧塔迎出宗喀巴大师。据一位参加迎请大师肉身的佛爷说，当他扶住大师手臂时，觉得大师的肉身，并非干枯僵硬，而是略带柔软，跟刚圆寂不久一样。又因大师的头发比圆寂时长了许多，遂略加整理。这位佛爷得了一份大师的头发，没经几年，这些头发又长了不少。宗喀巴大师肉身塔，五百多年来，瑞兆屡现，实为末法众生之最上福田。

    (六)圆根灯会

    庚子年(大师圆寂后的第一年)十月，嘎登寺诸位金刚阿阇黎，和数百名僧众，各修“集密金刚”、“胜乐金刚”、“大威德金刚”、“欢喜金刚”、“时轮金刚”、“大轮金刚手”、“无量寿”、“金刚大日如来”等多种密法，广行供养。供养法会之当天和次日，天雨各种颜色的宝花，花色如真珠，晶莹剔透，花分六瓣，花梗具全。

    十月二十五日，正是大师圆寂一周年的纪念日。这一天，空中不断飘落宝花，数量比以前更多，形量也更大。花落在地上，整片雪白，举目一望，犹如十二月瑞雪。(各种颜色的花都有，其中以白色最多。)

    二十五日那天，内邬官家叔侄等，迎请释迦也协到惹喀扎，与无量僧众广修纪念供养。当天，亦有天雨宝花等瑞相。

    自此以后，一直到现在，西藏、蒙古，以及中国五台山等地方，不分宗派缁素，在每年十月二十五日那天，都兴起燃酥灯等纪念供养。西康附近，刚开始几年，因灯盏不敷使用，遂有人刻圆根(即蔓菁)代替，以补不足。这就是有名的“圆根灯会”之由来。

    诗曰:

    “现证光明最胜身，祥云天乐散花频；
    空行供献圣依怙，末世群生增福因。”


十七、大师再现 教释疑网

格鲁教法集成

十七、大师再现　教释疑网

    (一)狮子吼如来应正等觉

    宗喀巴大师未出世以前，比丘戒律在藏地曾经一度废弛，后来经大师大力倡导，才挽回了这股颓流。大师为了继续住持如来圣教，惟恐昔日颓风重演藏地，因此以身作则，严持比丘清净戒，而选择中阴身成佛。由于这个缘故，他修无上密法圆满次第时，未依羯磨印，以致在化缘示尽时，于死有位现证法身，中有初现证幻身(即中阴身成佛)。

    大师虽已成佛，然与释迦牟尼佛在此世界所示现的八相成道不同，按《法华经》第十六如来寿量品中说:

    “自我(指释迦牟尼佛)得佛来，所经诸劫数，无量百千万亿载阿僧祗，常说法教化，无数亿众生，令入于佛道。”

    又“不共密教”及“无垢光”亦说:

    “我等大师(指释迦牟尼佛)久已成佛，今于此间示现成佛。”

    以上很明显地指出，释迦牟尼佛示现人间成佛，并非新得道，乃是久远劫以来即已成佛。如今宗喀巴大师虽然在释迦牟尼佛的教法中证得大菩提，然而他在有情世间，仍未显现八相成道之佛事，所以没有“一教法中有二大师”的过失。

    宗喀巴大师于己亥年(1419，世寿63)十月二十五日成佛后，上升睹史陀天内院弥勒菩萨座前，法名曰妙吉祥藏。大师未来示现八相成佛的佛号，名曰狮子吼如来应正等觉(广如经中授记云)。

    (二)忆念上师的功德

    大师成佛后，圆满受用身遍尽虚空，随缘垂济，其无量无边之功德，实非如幼儿智慧般的人所能了解。如今仅略述大师为克主杰五次现身的情形，分别如下:

    有一次，克主杰为大众讲经时，见一般众生，贪著五欲，驰逐恶法，不肯至诚学习如来正教；有一部分人，虽然发心修学菩萨道，奈何缺乏拣择正法的慧眼；又有一部分人，由于福德微薄，遂随逐恶友，亲近恶知识，虽有好心，徒招苦果。他观察之后，为这些愚蒙众生，感到无限的悲哀，眼泪不觉扑蔌扑蔌地流了下来。

    克主杰因而回室，于密坛前，想到:“这些愚蒙众生，之所以无法依止具德大善知识，完全是宿无福德所致。众生因外无具德善知识指导，内又有烦恼覆心，所以产生种种颠倒妄想。比如一切有为法，明明是无常，却计为常相；诸法本性空寂，却执为实性；世间一切受用，本是虚幻不实，却执为快乐的源泉，而拼命去钻求；现世名望，有如谷响，却执为究竟。众生如是费尽心力，贪图满足六根欲望，于是愈追求，愈堕入痛苦的深渊中。”

    “如今大师之显密教法，一切善说，以及金刚持秘密扼要之处，全部远离微细错误。然而由于众生不具夙根，我虽日夜不停的讲说，他们却仍然无法领受大师之无上甘露法味。甚至还有人去亲近那些极愚至痴、乏学无知、迷于取舍、等同畜生的恶知识，听闻一些自赞毁他、虚妄、绮丽、邪命的教法。这些如母众生，如果能通达佛法心要，直证佛地，那是多么令人兴奋啊!但是他们却偏偏不念无常，为现世名闻利养所迷乱，而逐渐步入邪道，永沉轮回。悲夫!”

    克主杰想到这里，于六道轮回深生厌离，泪如雨下。遂陈设无量上妙供品，向大师殷重至诚的祈祷。

    克主杰刚祈祷完毕，就见宗喀巴大师，骑着一只白如雪山，众宝庄严的六牙智象，威光赫赫，随着一片五彩霞光，降临在对面的虚空中。大师面带微笑，安慰克主杰说:“儿子啊!你心意我已明白，快不要再为此事而感到忧苦了!众生如果能象你这样，时时忆念上师之种种功德，必能净治往昔所造极恶罪障，并能集聚无边福德资粮。你这种情形，就象瑜伽自在密勒日巴忆念马尔巴上师一样，极为难得。无论如何，你应该知道，你我师徒所作的事业根本善妙。所以今后，你仍须继续精进，广弘我的教法。”

    (三)教导释疑

    某日，克主杰于显密二教甚深扼要之处，生疑莫解，因而想起宗喀巴大师，自忖道:“如果我师长尚住世的话，现在即可向他请问，并且一定能得到圆满的解决。然而师尊今已不在人间，还有谁能作我究竟决断之依据呢? 师尊啊!我是多么急切地盼望您能为我解答，您现在到底在哪里? ”

    克主杰愈想念，愈悲切，于是献上妙供，涕泣启白于大师。刹那间，宗喀巴大师突然现身，他坐在无量摩尼真珠所严饰的纯金宝座上，由许多天子擎持而至。大师为克主杰广释诸疑，并开示种种教诲教诫，然后才离去。

    (四)稳操成佛的左卷

    又有一次，克主杰捧读参阅大师所著述的《菩提道次第广论》和《密宗道次第广论》时，深感大师之善说，总明大乘佛教一切显密经论的要义；并述说任何修学佛法的人，从初发心依止善知识起，乃至修学圆满次第证得金刚持位止，其中种种运心，应有尽有，且详分阶梯，无欠无余，后后必兼前前，前前亦必导归后后。前后既次第宛然，又无躐等欲速之弊，而终至佛果，更无中止化城之讥。克主杰心想:“能具足这种广大无垢慧眼，除我之师长文殊菩萨化现而来的以外，如今在印度、西藏，乃至全世界各地的大善知识，都无法作这样正确明白的善说。”克主杰想到这里，心中勾起了无限的哀思，随念大师之无尽功德与恩泽，不禁滴下蔌蔌的泪珠，因而向大师殷勤地祈祷。

    这时，大师全身金黄色，右手执利剑，左手持梵箧，现童子相，身上众宝严饰(即文殊菩萨相)，骑着一只洁白的狮子，从虚空中，慢慢飘到面前。大师为克主杰教诲说:“儿子啊!你不要再哭了，我现在特地来为你说法，你要好好听啊!”

    “在这五浊恶世中，虽然有许多各种不同种姓的众生，但如今处于这种佛法陵夷的时代，他们大多不再念及无常和三恶道之苦了。唯独贪著名闻利养、衣食卧具、凡庸事业。不要说精研甚深法义，就是连想一下‘现在作这种事，将来会得什么果报’的人，都已很少了。”

    “如果有人阅读我所著述之忏罪集福、超越一切经论难处的精义后，且能生起决定信解，远离愦闹地，专心住持这种甚深法义，其得佛位，如在掌握。然而能这样做的人，是多么稀少啊!虽然如此，世间仍有少数法器机缘，你应不辞劳苦的去饶益他们，尤其更应弘扬我的教法，令其光显。你我师徒，于后世不久，就可很快见面了。”

    (五)亲见大师的方法

    克主杰曾因忆念大师深恩，涕泣伤感，毛骨战竖，因此至诚祈祷大师说:“具足三恩德无与能等之上师啊! 祈请慈悲加持我，亦请慈悲观照末法中[忄龙]戾众生吧!如今大师之教法，有如空中之闪电，亦如海市蜃楼般地即将隐没，我于何时能到上师之足前呢? ”

    克主杰祈祷完毕，见宗喀巴大师骑着一只猛虎，瞬间出现于对面虚空中。大师全身赤红色，眼如铜铃，鼻槽丰大，现金刚瑜伽师相。右手执利剑，上扬于虚空中，火焰炽然。左手拿着嗄巴拉，置于胸前，嘎巴拉里面，盛满甘露。头发赤红色，以青绸缠缚着。身上挂满人骨，作为庄严。脸上露出极欢喜的笑容。身旁有八十四位大成就者前后围绕着。此时，大师安慰克主杰说:“儿啊! 你不要过于悲伤，我除你以外，再也没别的可想了。就像你除我以外，又能想谁呢? 我并没放下你到别的地方，以后你如果想念我，可详阅《菩提道次第广论》和《密宗道次第广论》，以及其他一切著作。这些都是我的遗教，你看这些论著就等于看到我一样。”

    “目前众生的福德非常微薄，烦恼极粗猛，圣教已即将面临隐没了，你现在可发愿到此空行世界来(空行世界，是修密法成就的人住的地方)。”

    (六)化身遍一切处

    有一次，克主杰心想:“我希望后世能往生大师座前，因此现在应祈请大师降临，请问他现在住的地方，和一些尚待抉疑的问题。”

    于是陈设极上妙供，和一座纯金的曼陀罗供，并至诚祈祷说:

    “敬礼父师三世佛，众生唯一皈依处，
    结尊文殊无能胜，祈请慈悲降临此。”

    此时，宗喀巴大师坐在白云上端的金刚座上，现身于对面虚空中。大师仍作生前之相，双手作双转法轮印，左右各持一枝乌巴拉花。右边花上，置利剑，左边花上，置梵箧和智慧镜。他告诉克主杰说:“儿子啊! 你应准备好一切，赶快到我这边来，我会派人去迎接你的。”克主杰问大师说:“请问上师，您现在到底住在哪里? ”大师回答说:“我的化身遍一切处，有的在空行世界，有的在睹史陀天，有的在南瞻部洲。如今我在中国五台山的化身，每天为一千八百位金刚比丘(即修学密法的出家人)，上午宣讲《中观》、《菩提道次第广论》和《密宗道次第广论》；下午讲释《集密金刚》、《胜乐金刚》和《大威德金刚》等三部密法。你应该发愿到这里来，不久你我师徒即可相会了。”

    (七)宗喀巴大师祈祷文

    结尊仁达瓦是宗喀巴大师所有上师中，对大师影响最大、最深远的无比恩师，因此大师奉他为“根本上师”。有一次，当结尊仁达瓦抵达前藏时，大师前往迎接，见面献上“哈达”后，立刻再呈上偈颂，赞叹结尊仁达瓦。云:

    “无可思大悲藏眼观视，无垢智主师利微妙音，
    无余群队魔灭唯密主，雪岭胜贤顶严仁达瓦，

    宣奴罗追莲足下祈祷。”

    结尊仁达瓦看，谦让未遑地说:“我无此德，不敢当，这一偈颂你倒可当之而无愧。”于是结尊仁达瓦将原颂末后二句更易人名，改成赞叹宗喀巴大师。颂云:

    “无可思大悲藏眼观视，无垢智主师利微妙音，
    无余群队魔灭唯密主，雪岭胜贤顶严宗喀巴，
    善慧称扬莲足下祈祷。”

    后来大师的弟子，又请示大师是否能以此颂赞叹他，经大师许可后，乃根据此颂造祈祷文之仪轨。

    这偈颂的意义，可分显意和密意两方面来讲。显意方面:第一句是赞叹大悲藏观世音菩萨的功德，第二句是赞叹空慧聚文殊师利菩萨的功德，第三句是赞叹密主金刚手菩萨的功德，第四句是说圣宗喀巴大师具足三尊菩萨之所有功德，第五句是说持诵的人在大师的足下祈祷。

    密意方面:

    (1)外喻相。是说观世音菩萨(莲华部)、文殊师利菩萨(佛部)、金刚手菩萨(金刚部)等三位部主，在一切佛会上，以及一切菩萨中，一位代表最特殊之悲心，一位代表最特殊之智慧，一位代表最特殊之神力。而宗喀巴大师在末法时代，于南瞻部洲建树佛法，所依靠的就是这三种特殊的功德。如今请求圣宗喀巴大师加持，令我也能同样具足这三种功德。

    (2)内证功德。十方诸佛所具有的悲心，观世音菩萨全部具足；十方诸佛所具有的智慧，文殊师利菩萨全部具足，十方诸佛所具有的神力，金刚手菩萨全部具足。而宗喀巴大师又具足这三位菩萨所有的悲、智、力等功德。如今请求圣宗喀巴大师加持，令我也能同样具足这三种功德。

    (3)秘密本尊。由十方诸佛之大悲心所示现的色相，就是观世音菩萨，并非离诸佛之外而别有观世音菩萨；由十方诸佛之大智所示现的色相，就是文殊师利菩萨，并非离诸佛之外而别有文殊师利菩萨；由十方诸佛之大神力所示现的色相，就是金刚手菩萨，并非离诸佛之外而别有金刚手菩萨。而宗喀巴大师又是三位菩萨所共同示现，所以十方诸佛及观世音、文殊师利、金刚手等菩萨，就是我宗喀巴大师；宗喀巴大师与十方诸佛及观世音、文殊师利、金刚手等菩萨，是一非二。如今请求宗喀巴大师加持，令我也能同样成就如是功德。

    此五句颂系三部主合一之陀罗尼，又是宗喀巴大师自己所造。修持这祈祷颂，即总括智、仁、勇三位本尊的一切功德，所以感应特别快速，不但能广开智慧，而且尚能降诸魔障。

    过去西藏有一位大喇嘛，在雪山中修行时，山前有一户人家，正遭受贝哈尔魔的作祟。这户人家因不堪其扰，遂延请许多高人前来驱治，但都没有效果。有一天，村中有一位牧童无意中来到大喇嘛修行的地方，于是将村中所发生的事情告诉了大喇嘛。大喇嘛听了，送给牧童一双加持过的鞋子，和一串加持过的念珠；并吩咐他，当魔进入屋子时，将鞋子放在大门的两旁，念珠则散置在四面墙壁空隙的地方。当天晚上，牧童见魔进入被害者的屋子后，立即遵照大喇嘛所指示的方法去做。刹那间，贝哈尔魔看到自己的四周，布满了无量金刚护法神，大门口又有金刚手菩萨守护着，因此感到非常惶恐。这时，大喇嘛已随之而至，贝哈尔魔遂跪求大喇嘛，请喇嘛放他一条生路。大喇嘛回答说:“放你可以，不过你必须遵守我的约定。”大喇嘛要贝哈尔魔以后遵守不再扰人的戒律，但魔以祟人为生，如果今后不再扰人，必定断其生路，因此不肯。大喇嘛要贝哈尔魔今后不扰乱诵“宗喀巴大师祈祷文”的人，他也不肯。因为康藏地方，几乎没有人不诵此颂，如果遵守此戒律，就和遵守今后不再扰人的戒律一样。最后大喇嘛要他遵守不扰乱诵“宗喀巴大师祈祷文”一百零八遍的人的戒律，贝哈尔魔这才欣然答应。

    贝哈尔魔非常凶猛，威力无比，此魔不敢为祟， 其他的魔就更不用说了。西藏地方，修行人若稍有上进，或将成就，贝哈尔魔必乘隙为祟，因此“宗喀巴大师祈祷文”遍行于康藏中。凡修持“宗喀巴大师祈祷文”的人，都能得到宗喀巴大师的特别加持，消除一切魔障，圆满福慧资粮，快速成就佛道。

    诗曰:

    “戒律严持作范修，中阴成佛是因由；
    法身遍满虚空界，赴感随缘靡不周。”


十八、总摄三藏 显密合一

格鲁教法集成

十八、总摄三藏　显密合一

    (一)大师教法之殊胜

    释迦牟尼佛之一代时教，不外教法和证法两种。而一切“教”的正法，全摄在三藏；一切“证”的正法，则摄在三学。因此凡是修学佛法的人，见解必须不违背经、律、论三藏教典，行持必须随顺戒、定、慧三学，尤其大乘学者，更须修学悲智双运之道。

    过去西藏有些佛教学者，对于三藏教典，颇不注重广学，甚至讥诽研究三藏法义的人，为“分别师”或“日敦巴”(戏论者)，意存轻蔑。故大都弃舍多闻，专修高高深深之脉、风、空点，或专求了知自心本性，以为如此便能得到解脱，及证得无上正等菩提。又有一些人，妄计以修学一、二部经论，便自以为多闻具足，除此之外，更无可修可学的了。其实这是一种极大错误的观念，完全不合乎如来圣教之真义。如大乘庄严经论云:“要先求多闻，方能如理作意，依如理作意，乃生修所成慧，断除烦恼，证解脱果。”

    所以说，修学显密佛法的人，必须精研三藏，多闻深思，立正知见，长期修习，方能由三学道，渐渐清净身心，得到解脱和一切智。

    宗喀巴大师所立下的教规，其殊胜之处，就是极力主张不管是修学显教或密教，对于经藏，必须多闻深思，以抉择大小二乘之三学；对于律藏，必须努力闻思，以成办戒定二学；对于论藏，更须多闻，努力精研，以引生通达诸法性相的智慧，而后亲证诸法真理。尤其对于大乘三藏中所说的“菩提心”和“六度行”，以及极微细的“无我”真理，都极力主张从闻、思、修三门，切实修行。修学者如果有了这样的显密共同基础后，才能进一步的修学密乘。

    故宗喀巴大师的教法，总摄一切如来正教，特别是融合显密教法为一体的特点，更能显示出佛陀教法的胜义。

    由于大师的教法，具有如此殊胜的教义，正如章嘉宗派颂所说的:

    “若谁决定知，三藏诸密意，善住不相违，是名大仙教；
    若何宗派中，三学诸正行，善住无过失，是名大乘教；
    离二边正见，止观平等修，显密行无乖，是无过圣教。”

    所以六百年来，黄教于西藏境内，以及西康、甘肃、青海、蒙古等地，独能发扬光大，流传悠远。

    (二)大师的独特正见

    西藏古代学者对于佛陀所说“性空”的见地上，有一派人认为，所谓“性空”，就是“空无所有”。这种空是绝对的空，绝对的无。他们不但认为吾人日常所见所闻，是绝对的无，就连“善有善报，恶有恶报”的因果法，也加以否定了。所以他们认为修学佛法，只要懂得“万法皆空”的道理，就是正确的见地，就可以成佛。这一派人一方面否认善恶因果，一方面却又承认有解脱(立地成佛)的可能。这种“无因有果，有因无果”的说法，与外道断灭的见解相同，故不合道理。

    另一派学者认为，“性空”的真义，是指世俗谛无，胜义谛有。换句话说，任何一法或一件东西，它的本体是实有的，是存在的；但是我们所看到的“外境”是心里所现出的假象，是绝对的无，是不存在的。他们认为胜义谛的空若不是实有，就无法建立生死涅槃、作受等业果，而成断灭见了。

    这一派的讲法，主张胜义谛有，和一般人认为“诸行无常，万法皆有”是一样的见地，仍然属于“常见”。这是非常危险的，如中论云:“若于空起执，斯人无可救。”

    龙树菩萨认为有“于空起执”这种思想的人，是不可疗治的绝对常见。因为这种人，认为万事到头来都是实有，而不是空，这样势必忽视善恶因果，从而忽视修学佛法应有的努力，甚至破坏戒律。按:龙树菩萨是佛在楞伽经中，授记他为演说了义的标准士夫。因此修学大乘佛法的人，当以龙树菩萨所说的教法为准绳。

    第三派是折衷的见地。这一派学者认为，若计为有，即是取相的执著，因为一切法既不是有，也不是无，可以说是空，也可以说不空。所以他们主张修习时，全不思惟“有我无我”、“是空非空”，以“不作意”为修真性，并以“不见”为见。这种说法，亦不合道理。有和无、常和无常、是与非、一与异，正好是相反的概念，都是一事物上的表遮两门。心中若存一个“不作意”之念，即已作意；又不见，即成见与不见两种。因此他们的说法，自成矛盾，是一种站不住脚的见地。

    又有一类自称修定的人说，凡有分别计度的善行，都未离却散乱，所以主张只专修实际真理，不必修任何善行。又说修真理时，不必以正理去观察，只要在不寻伺中，勿追过去心，不迎未来心，于现在心亦不起造作，唯在明空无执之中，舍去一切分别，全不思惟，平缓而住其心，即能亲见法身。这种说法，亦不合理。如果“全不作意、全不思惟”这种非一切种智的因，能得到一切种智之果的话，依此推之，那就应“种稻得生麦，种豆得生瓜”了。世间哪有这种道理? 这是彻底拨无因果的大邪见。

    以上几派学者，之所以误解“空性”，乃是不知“空”义即指“无自性”义，以至不是把胜义谛增益成实有，世俗谛损减成完全无，就是把一切因果作用给否定了。经论中处处提出由此邪见而起的恶行，会招受苦果，就像有人不知捕蛇的方法而去捕捉毒蛇，势必为蛇所伤，无益反损。因此，《中观四谛品》中说:

    “不能正观空，钝根则自害，如不善咒术，不善捉毒蛇。”

    宗喀巴大师对于西藏古德教学的各种异见，全运用他无垢的智慧，在《菩提道次第广论》、《入中论善显密意疏》、《中论释》、《辨了义不了义善说藏论》、《缘起赞》等著作中，一一加以批判抉择。宗喀巴大师的思想体系，是继承圣龙树菩萨师徒之意趣。理论基础在于了知生死涅槃一切诸法，唯于所依事上分别假立，在胜义中是不可得的。然而在胜义上虽不可得，在世俗法却都能成立，所以一切法皆自性空。这样的正见，即是以性空之理，于名言中安立因缘业果等有作用。故虽名言亦不许有自性，但因果作用是肯定的。

    大师的《缘起论》之中心是这样说:由于一切法自性本空，所以业果等缘起法才能生起，倘若自性不空，业果等缘起法就不能生起了。又由于了知诸法缘起之力，才能了知自性本空，因为业果等缘起法，须待众缘才能生起，所以它的自性就是空的了。这样从了知缘起上，也可以见到自性空之空与缘起有之有不但不相违，而且相辅相成。

    宗喀巴大师依文殊菩萨的教授，对于龙树菩萨的中观正见，如实通达，并且著书广为阐明，在西藏古代大德中，实属罕有。大师之上首弟子达玛仁勤称之为:

    “能断三有根本道，缘起离边之中见，
    未遇至尊上师前，一分亦未能通达。”

    又西藏古代学者，在宗喀巴大师未出世以前，对于唯识宗所说色的体相和遍计，以及安立遍计为无自性的法无我义，也难以如实说明。大师之心子克主杰，在释唯识宗的教义时说:

    “诸未能显示，甚深处密意，今开宝藏已，由此生欢悦。”

    从这里可以看出，大师对中观与唯识教义上，如实阐释后所产生的深刻影响。

    大师在“发愿文”中曾经指出:

    “由畏甚深真实义，妄执计度少分空，
    永离此等诸恶见，愿达诸法本来空。”

    这意思是说，空性正见的抉择与证悟，是遍一切法而且极其微细，不能有丝毫妄执臆造和少分空的错误。然诸法本性空，应当从色法起，至一切智等所有一切法上，皆通达为无自性的空性，也只有通达这种空性的见，才为佛的究竟了义，最极圆满之甚深中观见。这就是宗喀巴大师教法中，正见之深义。

    (三)正确无误的修习方法

    佛教的修习方法，一般分成两种，一种叫止住修，一种叫观察修。或简称止和观。

    止住修和观察修互相循环，互相发挥，就是正确的修习的方法。修学者透过这种方法，可以得到证悟。然而古代西藏佛教各个教派，在修习上各有差别，各有偏向，大致来讲，有下列七种不同的修习方法。

    第一派认为，一切分别都应断。这一派提出“语言道断，心行处灭”的说法，意思是说胜义真谛之境，绝不是人类能以语言、思惟去认识的，反之能以语言、思惟去认识和表达的，绝不是胜义真谛。所以必须断除分别思惟，才能证悟。

    第二派认为，分别大无明，能堕生死海。这意思是说，分别就是迷惑，迷惑能起烦恼而造业，终至堕入生死苦海。所以应断任何一种思惟。

    第三派认为，分别是法身现相，分别愈多，修证愈广。意思是说，人的思惟活动就是法身的涌现，思惟愈多，修证愈大，因此应鼓励多思惟。

    第四派认为，分别就是法身。法身是彻底证悟胜义谛后所得到的果，这一派直说思惟就是这种果的本体。

    第五派认为，心不散动，明了安住，即是成佛，亦名涅槃；若略散动，即是众生，或名生死。这里所说的“心不散动”，是指没有分别心的意思；“明了安住”，是指安定自如的时候。换句话说，假如人的心不起思惟作用，处于安定自如的时候，这时即已超脱轮回，到达佛陀的境界。反过来说，一个人若起思惟分别，即是轮回中的一个众生。

    第六派认为，如果住在暗室结跏趺坐，瞪目而视，心不分别，安住之时，所现烟等各种幻相，即是法身、自性身。并认为凡夫异生，也能现见法身。

    第七派认为，以上各种说法，只是现见少部分法身，并非现见一切法身。

    其实当时像这样的种种谬论，不止七派。不过无论如何划分，总的来说只有两大派，一派注重止住修，轻视观察修，一派注重观察修，轻视止住修。

    对于上述误解修习方法的谬论，大师一一给予驳斥。例如对主张一切思惟都应断除的第一派，大师指出语言和思惟是人们用来了解万法真谛的必要工具，如果语言和思惟都应断除，则把通达空性的比量智也排除掉了。可是正观诸法，如果没有通达空性的比量智，是绝对无法生起现证空性证量的，所以说一切思惟分别都应断的说法，是没有道理的。对主张“分别大无明，能堕生死海”的第二派，大师则认为这种说法太过笼统。因为思惟分别可分为两种，一种是正确的思惟，叫正分别；另一种是错误的思惟，叫邪分别。邪分别自然是无明，但正分别怎么可以说是无明呢? 例如了解善恶因果、缘起性空的正分别，不但不致堕入轮回，反而是超脱生死的原因。所以第二派的说法，也是不合道理。对主张“分别是法身现相，分别愈多，修证愈广”的第三派，大师则认为，他们也同样犯了不区分正分别和邪分别的错误。邪分别固然不算是法身现相，即使是正分别，也只能算是了解法身现相的工具，谈不到是法身的现相。如果说是分别愈多愈好，那么我们凡夫之心，既多且杂，所证果位应比佛陀高，然事实则不然。根据同样的道理，主张“分别即是法身”的第四派，更是不值得一提。对主张“心不散动，即是涅槃，心略散动，即是众生”的第五派，大师认为，这种说法是违背佛理的。心不散动若即是涅槃，一般人偶尔也有这种经验，你能说这是证得涅槃的佛陀吗? 又超脱轮回的菩萨，出定之后，偶尔也有分别，你能说菩萨也是迷途的众生吗? 况且佛陀断证功德必不容退，怎么可能一会儿是佛陀，一会儿是众生呢? 其他几种说法不是违教就是违理，所以也是枉设劬劳，全无成果。

    宗喀巴大师如理破斥“唯止住修”、“唯观察修”之谬论后，指出应依“修习次第”所说的，止住修和观察修就像鸟之两翼，应该兼修不可偏废。修习时应止住修时即止住修，应观察修时即观察修，止观须轮次修习时即轮次修。

    大师又依深密等经、慈氏诸论，以及瑜伽师地论等密意，而得到真正修三摩地的教授。如最初时应具备止观的资粮，于认识所缘的差别，观察修和止住修的分析，以及由具足九种住心、八种断行，如理修习后而得止观随顺之量。与明白真正止观，并止观双运之限齐及次第。其次应认识修习止观时所生起的障碍、沉掉两种体性差别和对治的方法。并指出昏与沉没之不同，和遣除的方法。此外，又指出正念和正知的体性及其差别，以及修习之时间，并说明初修定时，仅有住分是不够的，必须具有明利等义。这些都是依据龙树菩萨诸论的意旨，作出正确的抉择。大师将有关各种修定的方法，和发定的各种现象都详载于《菩提道次第广论》一书中。

    (四)行持之殊胜

    持守清净比丘戒，本来是令正法永住世的不二法宝，和成就菩提的根本。然而西藏有些佛教修学者，却没有严格持守，有的甚至还要为他们不守戒律寻找籍口。比如说佛经中所说的“禁酒”等戒，是就信解小乘者而说的，如果修学大乘的人和已见真性的人，还视为禁忌的话，那就被法所束缚了。因此这些人，不但不以犯戒为耻，而且任意脱卸三衣，破坏清净律仪，致使如来清净圣教，徒具形式，隐没殆尽。

    宗喀巴大师见此现象，深生悲悯，为了令正法永住世间，所以特别提倡增上戒学。大师对于观水、作净等极微小戒法，都非常重视，不但以身作则，同时要求弟子们，也必须如法依止戒律。大师以及诸弟子修密时，都依密经所说的“外护声闻行，内乐集密义”而修习二种次第瑜伽；此外更于菩萨律仪和金刚乘律仪中所说一切遮制分齐，亦勤守护，如眼中珠。

    西藏大德打仓巴对于宗喀巴大师的著述极不满意，曾设十八问难，后因见到大师清净行持，而生起无比信敬。并作偈赞扬说:

    “有持律者谤密乘，诸密乘师亦谤律，
    了达佛语不相违，善修持者前敬礼。
    学显讥密为食法，持密毁显是空谈，
    显密不全难成佛，善了知者前敬礼。”

    第五世达赖喇嘛亦发愿说:

    “成就希有清净戒，大志誓修菩萨行，
    内具乐空二次第，愿遇善慧胜教法。”

    由此观之，宗喀巴大师的教法，其行持之殊胜，是不言可喻了。

    (五)密法之殊胜

    西藏古代有些学密的人，妄认为密续经典，和大成就者的论典，只是供博学多闻增长知识的工具，于是对这些根本经论，竟视若无睹。反而对于一束小纸所写的修行口诀，认为是最上教授，并说它比诸大经论更为殊胜。即使这些口诀教授，与密经和大成就者的论典互相违背，也全不理会，一味认定它是至高无上的教授。

    由于一般人对于广大正法缺乏闻思，又无慧力加以拣别，所以对整个密乘的圆满道体，产生种种谬解。有人认为，无上密部中的生起次第，是修习共同悉地的法门，是佛陀对钝根者说的；如果想得到最上成就，可直接修习圆满次第。有人认为，经中所说“应修诸法自性清净之空慧”者，是于真实义中为破邪执分别而修，并不是成佛的因；能饶益有情之佛乃是色身，而巧妙色身实是福德所成，所以只要获得无垢正见，专修生起次第即能成佛。有人认为，第四灌顶二谛双运的意义，所谓修空性，就是全不思惟，全不作意。

    他们之所以有这种错误的看法，是基于不明白修学密法，能于浊世中一生圆满二种资粮，断尽所知障而成佛者，是由于俱生大乐智证得空性之力。虽然密乘所修之空性，有应成派、自续派、唯识派等的不同，但是修学密法最契机的根器，乃是了知应成派中观最深最细之空性的人。修密法如果仅持以“都无所有”、“非有非无”、“他空实有”、“顽空无知”等空性为正见，这种见解尚且不能作密宗下三部(事部、行部、瑜伽部)所修“明深无别”之空性，更遑论是作为无上密部“乐空和合”之空呢?空性见地如果有错误(除应成派中观见是正确的以外，其余都是生起正见的加行道)，则所修的生起次第和圆满次第，就成了没有命根的尸骸一样。若缺乏成就法身之道，非但无法双运佛果，就连最起码的生死根本也无法断除。所以这种修学者是徒劳无果的。

    修学密法能不能即身成佛，完全由今生是不是能修得幻身而定。而有关修幻身的道理，在西藏各教派大德中，没有比宗喀巴大师解释更为究竟的了。又无上密部所诠释之心要，就是俱生大乐智和幻身。这两种修学者，能依密续经典和大成就者所著论典的教授，解释明白无遗的，也唯有宗喀巴大师一人。所以说宗喀巴大师之密法，胜出一切，远超过其他各个教派。

    宗喀巴大师为利益后学者，依文殊菩萨之教授和嘱咐，把密部之数量和灌顶、三昧耶戒、近修，以及曼陀罗的事业、次第等方面，解释极为详尽。这些都详载于《密宗道次第广论》中。

    (六)汇一切显密教授于法海

    西藏向来相传的上路戒律和下路戒律，以及喀齐班钦等所有戒律传承、讲说、一切行法；从阿底峡尊者等噶当派大德所传之菩提道次第，和菩提心教授等；峨洛札瓦师徒所传俱舍、现观庄严、中论、因明等大论之讲传；玛尔巴、廓枯巴拉、觉窝、智足等大师所传之集密；惹、卓、雄等所传之时轮；萨迦班智达师徒所传之胜乐和喜金刚；玛玑喇嘛等所传之大轮金刚手；惹、觉、当等三位大德所传之红、黑大威德金刚等四部曼陀罗灌顶、密续之讲传，以及生起、圆满两种次第等一切甚深教授；玛尔巴与达薄传来之乐空大手印、那若六法、尼古六法、五支大印等噶举派之心藏教授。以上西藏所有甚深教授，在大师教法中无不兼具，并包含各派之胜义，舍弃一切之流弊。所以黄教虽说是诸派之真髓，实际上超出一切教法。

    此外，大师对于因明、医方明、工巧明、声明，以及文法、数学等教法，亦甚丰富。因此大师所传下来的教法，是把从释迦世尊的正法雪山，所流下显密深广一切教授河流，使它们重新汇合在一起，而成圆满之广大法海。

    诗曰:

    “大师教法摄三藏，显密圆通并发扬；
    依此正修精进者，即身成就如朝阳。”


十九、格鲁黄教 遍布十方

格鲁教法集成

十九、格鲁黄教　遍布十方

    (一)令宗风不坠的弟子

    世界上任何一种宗教、学术或事业，凡是能够弘扬久传的，决不是创始者一人之力所能成办，必须有后代的人继续不替，才能日益光大。

    宗喀巴大师复兴西藏佛教，固然是由于大师之智慧和道德，驾乎一般学者之上；其弘扬的教义，不分巨细，都深达真理之底蕴，究其根源，即全出自佛经和龙树、无著等大论师之根本意趣；其倡导之行持，以三种戒律为根本，再加以有次序的修持，因而奠定源远流长，本固枝荣的基础。然而大师的教法，之所以能深入当代民心，一直延续到今天，光辉六百多年而不替，乃至传扬到世界各个角落的，则是大师的徒众，和后代弟子们努力不懈的功劳。

    弘扬大师教法的历代大德们，都能贯彻大师所教导的精神。他们深知一切功德的基础在于戒律，所以都各以清净戒律，作为行持的根本。对于经论，不执一边和一小分，对显密全部要典，由闻思力，断除增益和损减的妄计。对于所听闻的教理，如理修习，了知一切圣言，不但毫不相违，并且尽是每一补特伽罗成佛的支分和助缘，所以都能圆满受持，如实修行。至于修持的成果，在于以所修之正法，能不能对治烦恼，于道次第，是不是逐渐上升为准绳。并随时深信因果，不轻视小罪，常住正知正念，修习出离心、菩提心、正见等扼要之道。所修本尊，完全依据四部密经所说的。其修诵的教授，必须具有得胜成就的方法，和加持无断、传承无断者为主。他们共同生活的精神，在二六时中，唯有弘法利生之心，成办自他利乐。这是历代大德，承袭宗喀巴大师融合显密教法的共同行履之处，也是黄教教派行持的特点。

    大师之徒众，一般成就的不说，就是学贯三藏，行通三学，精修三士道，和生起、圆满两种次第的人，也有如空中之星宿，地上之草木，其数是无法估计的。其中名闻最显著，发扬佛教事业最广大的，有贾曹杰(达玛仁勤)、克主杰、扎巴坚参、绛阳却结、绛钦却结(大慈法王)、罗追僧格(慧狮子)、根敦主巴等。贾曹杰和克主杰，次第修持嘎登寺，绍继大师法位，奠定黄教基础，所以是宗喀巴大师弟子中，弘扬大师教法(黄教)最大的功臣。宗喀巴大师和贾曹杰、克主杰三人，后来被尊称为“师徒三尊”。

    (二)嘎登寺之传承

    嘎登寺是大师教法的根本道场，因此嘎登寺的住持，即代表黄教法王。嘎登寺的住持，又叫嘎登墀巴，他出行时有人替他开道，有人替他捧檀香炉，还有人为他打一把杏黄色的伞盖。在西藏，目前除了达赖喇嘛、班禅喇嘛和萨迦法王以外，只有嘎登墀巴才能享有这种礼遇。嘎登墀巴的法座，系由阎罗法王(宗喀巴大师的护法)以双手撑着，所以若非真实成就者，是无法登上这个法座的。

    (1)第一任嘎登墀巴:贾曹杰(达玛仁勤)

    大师将要圆寂时，授衣帽给贾曹杰，密意传位给他。大师圆寂后持律扎巴坚参等善知识又一再殷勤地劝请，贾曹杰这才答应住持嘎登寺，继绍大师之法座，作一切众生之依怙。贾曹杰继位后仍然遵依大师之法规，以戒律为根本，兼弘《集论》、《俱舍论》、《释量论》、《现观庄严论》、《入中论》等。凡是宗喀巴大师对于显密教法之一切独特见解，无不尽力弘扬。他在位十三年，大师所有的弟子，凡是在教法上有疑义的地方，都来请教他，把他当作宗喀巴大师一样地尊敬。

    (2)第二任嘎登墀巴:克主杰

    大师圆寂后，克主杰回后藏弘扬大师的显密教法。几年之后，被贾曹杰迎回嘎登寺，继承法位。克主杰在位八年，弘扬正法的方式，和贾曹杰一样。他讲经说法，纯粹只依宗喀巴大师的教授，丝毫不掺杂自己的意见、和别家的解释。

    克主杰从小就智辩无敌，因此在位期间，不但催伏一切外人的攻难，即使是大师弟子中，若稍有不符合大师之言教者，也无不尽力破除。所以令大师教法之真义，光显如日的，都是克主杰一人的功劳。

    西藏境内，西自阿里，东至西康，各地前来迎请克主杰去弘法的人，相当的多，但他始终以住持藏中正法为重，一一婉谢，辞而不赴。他又惟恐大师的密法传承断绝，遂不惜生命尽力讲说、著述。这一切的事迹，都详载于他的自传中。

    (3)第三任嘎登墀巴:瓦善幢

    瓦善幢也是宗喀巴大师大弟子之一。他对于一切显密佛法，样样精通，同时又特别注重修持，因此证得大自在，遂继承法王位。

    (4)第四任嘎登墀巴:慧法护

    慧法护善巧一切密部，尤其专精时轮金刚，曾续补克主杰未完成之时轮大疏。

    (5)第五任嘎登墀巴:法幢

    法幢是克主杰的弟弟。宗喀巴大师有耳传密法一部。名叫《格登变化函》。里面详载文殊菩萨亲传之密法，和修行所须的扼要教授。这部密法，大师只传给两个人，克主杰得到一小部分，妙吉祥海得到全部传承。法幢是密乘不共法器，他后来从克主杰、妙吉祥海得到完全的密传，成为这一部密法的主人。

    法幢又把这部密法传给法金刚、吉祥金刚和宝金刚。传法时嘱咐说:“这部密法，只能传给少数真正有出离心的人。对其他的人，绝对不能透露一点消息。当以本尊、空行、护法为证。”

    法金刚、吉祥金刚、宝金刚三人，当时一般人称他们为“金刚三昆仲”。三人后来都得到上品成就，成就金刚身，没有善根的人见不到他们。

    法幢又造有《修中观见法》、《时轮二次第修法》等书，流行于世。

    (6)第六任嘎登墀巴:坚慧

    坚慧曾创立达薄札仓（学院），广弘大师学行双运之正法。这是达薄地区弘扬大师教法的开端。

    (7)第七任嘎登墀巴:愿吉祥

    愿吉祥虽未亲见大师，但由于信心坚定，感得大师于梦中现身说法，所以他也算是大师亲教弟子。他著有《释量论疏》流行于世。

    以上从贾曹杰到愿吉祥七代，都是后藏籍，通称为“后藏七代文殊”，意思是指他们七个人，都是文殊菩萨的化身。嘎登墀巴法位辗转至今，已有九十七代了。嘎登寺有两个札仓，一个叫绛孜，一个叫夏孜。寺僧定员为三千三百人。

    (三)哲绷寺之传承

    (1)第一任墀巴堪布:绛阳却结(妙音法王)

    永乐十四年(1416)，绛阳却结依宗喀巴大师之嘱咐，兴建哲绷寺。哲绷意为米聚，象征繁荣的意思。绛阳却结住持此寺时，为大众讲的《现观庄严论》、《释量论》、《中观论》等，都以大师所传之法义为依据。他上首弟子之多，有如大地之竹苇，秋夜之星宿，一时人才辈出，皆是法门龙象。

    却结曾派七位高足，为大众之讲授阿阇黎，各别宣传教法，因而成立多门、明慧洲、广乐、霞廓、闻思洲、调伏、密咒等七大院。后来因时代变迁，逐渐合并成多门、明慧洲、广乐、密咒等四院。哲绷寺是西藏最大的寺院，寺僧定员为七千七百人，但有时超出定员，多达一万多人。

    (2)第二任墀巴堪布:吉祥狮子

    绛阳却结圆寂后，由吉祥狮子住持该寺。印度八十四位成就者之一的霞瓦日巴，曾亲自来藏，为吉祥狮子传授四臂嘛哈嘎拉等教授。

    (3)第三任墀巴堪布:宝菩提

    (4)第四任墀巴堪布:善慧日

    (5)第五任墀巴堪布:善慧称

    (6)第六任墀巴堪布:释迦幢

    (7)第七任墀巴堪布:愿吉祥

    (8)第八任墀巴堪布:妙音善法圆满

    妙音善法圆满不但智慧深邃，修持又极为精进。有一天，文殊菩萨现身称赞他说:“有你这样的智慧，实在令人欢喜呀!”

    以此因缘，一般人都尊称他为“妙音欢喜慧”。妙音欢喜慧著有《大乘庄严经论疏》、《现观庄严论疏》、《中论疏》、《因明疏》、《入中论疏》等书。第二世达赖僧海，就是出自他的门下。

    (9)第九任墀巴堪布:功德海

    (10)第十任墀巴堪布:僧海

    (11)第十一任墀巴堪布:福称

    福称后来又继绍宗喀巴大师之法位(嘎登寺住持)，为第三世达赖福海之亲教师。

    他的事业非常广大，著有五部大论的讲义，为明慧洲院的研习教本。此外，更著有《集密两种次第》等密典行于世，是不可多得的大作，至今仍被视为无上法宝。

    (12)第十二任墀巴堪布:福海

    (13)第十三任墀巴堪布:第四世达赖功德海

    (14)第十四任墀巴堪布:第四班禅善慧法幢

    (15)第十五任墀巴堪布:第五世达赖善慧海

    第五世达赖善慧海，从小就得到阿底峡尊者，和宗喀巴大师现身加持。六岁时，由班禅大师率领藏王福法增，和三大寺的大德高僧，列仪仗迎至哲绷寺登位。

    崇祯十四年(1641)，蒙古王固始汗摧服藏巴王，以西藏政权供献给善慧海。因此他在拉萨红山上，下令动工修缮并扩建布达拉宫，以作为驻锡治民的处所。清顺治帝于1653年册封第五世达赖善慧海为“西天大善自在佛、所领天下释教、普通瓦赤喇怛喇、达赖喇嘛”，并赐有印信。清顺治帝复礼达赖喇嘛为上师。有教法中授记说:“在末法时代，观世音菩萨其化身将成为比丘王之形相，以保护西藏。”

    按:达赖喇嘛系观世音菩萨之化身。所以西藏国土直到现在，始终由达赖喇嘛以政治、宗教相辅相成，作为保护西藏之方便。

    善慧海在西藏广演正法，新建大寺十三所，对于一切宗派，一切寺庙，都订定严格僧制，并令切实学行。他又为了使众生得到安乐，凡是在家众，令诵六字大明咒；所有出家众，令修药师八佛仪，和十六尊者供养法。又为使正法永住，总摄一切经论心要，造《菩提道次第广论讲义》等。

    总之，善慧海所作的事业非常广大，功德无量无边，这里无法详加记述。

    哲绷寺自此以后，均以历代转世达赖喇嘛为寺主。

    (四)色惹寺之传承

    (1)第一任墀巴堪布:绛钦却结(大慈法王)

    绛钦却结，即明朝册封“大慈法王”的意译。他的本名叫释迦也协。

    绛钦却结返回西藏后，于1418年遵依大师之嘱咐，在拉萨北郊七、八公里的山脚下，名叫色惹却顶的地方，修建了色惹寺。色惹有两种解释，一种说法说是雹子，据说在建寺时曾下冰雹；另一种说法是指野生蔷薇生长的地方。其中以第一种说法较为普遍。

    色惹寺初期有五院，后来归并成结巴、梅巴、阿巴三大院。后期规定该寺僧人的定员为五千五百人，是仅次于哲绷寺的黄教第二大寺。

    (2)第二任墀巴堪布:盛广贤

    绛钦却结建立色惹寺后，又再次晋京，为永乐、宣德两代国师。他临行时，传位给噶具巴(指受持十部经论者)盛广贤。

    (3)第三任墀巴堪布:公茹幢贤

    公茹幢贤最初亲近宗喀巴大师，并未了知大师所传的真正法义，故常受克主杰的呵斥。后来他悉心精研大师之法义，勇猛修习，终于获得大成就。

    (4)第四任墀巴堪布:饶绛巴

    (5)第五任墀巴堪布:慧宝狮子

    (6)第六任墀巴堪布:内敦巴

    (7)第七任墀巴堪布:拉朴法王

    (8)第八任墀巴堪布:拔觉法主

    拔觉法主曾与萨迦派之释迦胜辩论，因而摧伏其我慢，破其邪说。并著有《辨了义不了义论释难》。

    (9)第九任墀巴堪布:吉祥慧

    (10)第十任墀巴堪布:妙音不空吉祥

    (11)第十一任墀巴堪布:第二世达赖僧海

    (12)第十二任墀巴堪布:结尊法幢

    结尊法幢著有五部大论广释，为色惹寺结巴院研究的教本。

    (13)第十三任墀巴堪布:福称

    (14)第十四任墀巴堪布:法称贤

    (15)第十五任墀巴堪布:第三世达赖福海

    (16)第十六任墀巴堪布:东廓功德海

    (17)第十七任墀巴堪布:第四世达赖功德海

    (18)第十八任墀巴堪布:第四世班禅善慧法幢

    (19)第十九任墀巴堪布:第五世达赖善慧海

    色惹寺自此以后，均以历代转世达赖喇嘛为寺主。

    (五)札什伦布寺之传承

    (1)第一任墀巴堪布:根敦主巴(僧成)

    根敦主巴是宗喀巴大师弟子中，年纪的最小的一个。大师圆寂后，他随罗追僧格(慧狮子)到后藏弘法。

    有一次，他在响垛格培山闭关时，曾梦见一座巍巍的高山，山顶上坐着宗喀巴大师，山腰上有慧密，他坐在山下。这时，听到慧密说:“宗喀巴大师过去对我们授记的事有很多……”慧密越说声音越小，根敦主巴虽很仔细听，却听不懂这句话的意思。他正疑虑间，忽然又听到有人叫他说:“根敦主巴!以你为缘，这地方将来能广弘《释量论》。”

    根敦主巴这次听得很清楚，同时也深生信心。又根敦主巴住薄栋时，有一天早晨，一位妇人告诉他说:“彼处有汝等，有寺有众生……”根敦主巴随即问她这寺的名字，和这寺将来发展的情形。妇女两手当胸，作莲花合掌，说:“寺当如是，名为有辋。”(这是空行密语)

    妇人一说完，就不见了。根敦主巴知道这是空行母的授记，因此很欢喜。

    罗追僧格法王常往还于桑主顶和那塘寺之间，每次经过后来被称为“札什伦布”之地时，指着说:“我心中，常感觉根敦主巴在这里说法。”

    根敦主巴依此因缘，知道这地方是建寺的吉兆，因此于明英宗十二年(1447)，以藏臣穷结巴·班觉桑布为施主，在罗追僧格法王所指的地方(日喀则附近)，开始动工兴建寺庙。正建大殿时，有一天早晨，又听到空中有妇人对他说:“此寺，当名札什伦布。”(这是解释上一次空行语的密意)

    根敦主巴因此在全寺竣工之后，依空行母之授记，将他取名为“札什伦布寺”。

    有一天，根敦主巴在寺前的草地上，渡众僧海出家。这时，根敦主巴正好面对寺门，无意间仰观寺后的高山，发现眼前所呈现的景象，与在响垛所梦见的一模一样，因而了知札什伦布寺，将来必定昌盛。

    代宗元年(1450)，嘎登寺派人礼请根敦主巴继任嘎登墀巴，他婉谢说:“我不能去，这寺刚建好就离开，基础恐怕不够稳固。过去我所作的事业，都为佛法着想，今后我仍然以弘扬大师的教法为奋进目标，所以我还是以住持此寺为妥当。克主杰之弟法幢大师，教证功德都极为圆满，是继承法位的最佳人选，你们快去请他吧! ”

    根敦主巴遂辞退迎请，继续住持该寺三十八年，饶益后藏一切有情，造就不少弘法人才。

    札什伦布寺是黄教在后藏地区最大的寺院，它和拉萨三大寺合称为黄教四大寺。该寺规模也很大。全寺起初设立有吉康、夏孜、妥桑林三大院。后又由班禅喇嘛增设阿巴之密教院。僧众定员为四千四百人。该寺造就人才之众，堪与前藏三大寺媲美。

    黄教最初以四大寺为弘法的根本，后来寺院逐渐转盛，许多其他教派的寺院，也纷纷转依黄教。宗喀巴大师的教法因而渐次流布于蒙、藏等各地。

    (2)第二任墀巴堪布:贤吉祥

    (3)第三任墀巴堪布:教理海

    (4)第四任墀巴堪布:智顶

    (5)第五任墀巴堪布:第二世达赖僧海

    (6)第六任墀巴堪布:圣教日

    (7)第七任墀巴堪布:慧幢

    (8)第八任墀巴堪布:不空海

    (9)第九任墀巴堪布:罗卓蕾桑

    罗卓蕾桑著有许多论的注解，为札什伦布寺研习的教本。

    (10)第十任墀巴堪布:法幢

    (11)第十一任墀巴堪布:法祥海

    (12)第十二任墀巴堪布:福幢

    (13)第十三任墀巴堪布:桑主拔桑

    (14)第十四任墀巴堪布:正海增长

    (15)第十五任墀巴堪布:天王慧

    (16)第十六任墀巴堪布:第四世班禅善慧法幢

    札什伦布寺自此以后，以历代转世班禅喇嘛为寺主。

    (六)阿里地区之弘法

    西藏西自阿里，东至西康，最初弘扬大师教法的人，是大师之高足上·喜饶桑布(stod ses - rab bzan - pop)和下·喜饶桑布(smad ses - bzan po)两位善知识。因为他们两个人的名字相同，又差不多在同一个时期，所以一般人常在他们两个人的名字前，冠以表示家乡方位的上、下以示区别。

    上·喜饶桑布，阿里人，他从宗喀巴大师学习佛法，完成之后，返回后藏阿里一带，在芒域(man - yul)兴建达摩(stag - mo)等寺，他的侄子喜饶巴(ses - rab - pa)，在阿里修建敕色寺。自此以后，阿里地区一些过去“上路弘法”时遗留下来的老寺，如桑噶寺、高腾金殿寺、枳敦寺、罗东寺等，均陆续改成格鲁巴道场，致力弘扬大师的教法。这些寺，至今仍旧非常兴盛。当时阿里一带的官长，都礼上·喜饶桑布为上师。

    克主杰有一位高足，名叫天王慧。他来到阿里以后，又修营原有之北图寺，新建巴加和立根两寺。此后，黄教寺院或是新建或由旧寺改建，数目逐渐增多，大师的教法遂遍布于阿里一带。

    (七)昌都慈氏洲

    下·喜饶桑布，西康人，起初在色惹寺学习宗喀巴大师的教法。当盛广贤继任住持时，他升为该寺的副讲阿阇黎。

    当时，各大寺中的无量僧众，都依照大师的教规，严持净戒，解行并重，如实修行，因此西藏一切道俗，无不归仰赞叹。有一天，喜饶桑布因有感而发，自忖道:“我回西康之后，也应当以净戒为基础，弘扬这种无垢正见和清净的教法，以利益安乐一切众生。”这时，菩提亿大师以神通力照知喜饶桑布的心愿，因此请他到自己住的房间，奉以上妙供养，并赐[纟普][纟鲁]一匹，黄帽一顶。告诉他说:“今天我请你来，并没有其他的事，只因你将急速回西康，特地向你送行。日后康地之正法，将由你来住持。”喜饶桑布听了感到很奇怪，心中暗想:“我并没有说‘将急速回西康’这句话，为什么他这样指导我? 难道我不该在此久住吗? 无论如何，我应向贾曹杰禀明一切，或许他会挽留我。”

    于是他疾疾赶往嘎登寺，朝谒贾曹杰，并向他说明一切。不料贾曹杰非但不留，还授记说:“如今你回西康，缘起非常好。西康有座山，名叫日窝，在那附近有你所应渡化的众生，将来事业会很广大。”贾曹杰说完，赐给他很多礼物，叫他急速回去。

    喜饶桑布回西康昌都后，于1437年，建立慈氏洲寺(前宗喀巴大师在昌都住宿时，嘛哈嘎拉授记的地方)，聚众三千多人，讲授五部大论，饶益无边有情。这时他才知道，原来菩提亿大师之送行，是以神通力先了知也。

    喜饶桑布后代又有许多徒众，多是弘法之良材，分别在西康各地建寺弘法，大师之教法于是遍满西康矣!

    (八)阿多地区之弘法

    阿多，位于西宁附近，即今甘肃、青海一带。这里本是一片荒漠，后来经由许多大德建寺弘扬，遂成为堪与前藏各大寺媲美的大丛林。

    (1)塔尔寺(古本寺)

    塔尔寺是格鲁巴六大丛林之一(所谓六大丛林，即哲绷寺、色惹寺、嘎登寺、札什伦布寺、拉卜楞寺、塔尔寺)，座落在青海省湟中县鲁法尔镇。距西宁市西南二十五公里。

    塔尔寺是大师诞生时，他母亲埋胎衣的地方。由于大师入藏后始终没有回来，大师的母亲本着爱子之心，遂在这里建一座小塔。后人为了追悼大师对整个西藏佛教的贡献，又在小塔的基础上建立一座十一米高的大银塔。这座大银塔就成了塔尔寺名称的由来。

    明嘉靖三十九年(1560)，仁钦宗哲坚参在塔前建一座小寺，取名为“古本嘉巴林”。万历五年(1577)他又建立一座弥勒殿。万历十一年，第三世达赖福海，因蒙古王之迎请，途经该地时，命寺院主持人宗哲坚参桑布和施主们扩充寺院。寺院僧人各建住所，并于每年正月建祈愿供养法会。

    塔尔寺传承数代之后，又建讲经院、密教院、医学院和天文院，遂成为有四大院的大丛林。

    (2)慈氏洲寺

    第四世达赖功德海，曾派不空法师，于阿多境内兴建慈氏洲寺，立讲经会，弘扬显教法义。后又由妙音笑金刚于该寺设立密宗院。慈氏洲寺因而成为一座显密兼备的大寺。章嘉活佛以及土官呼图克图等清朝国师，都出于此寺。

    慈氏洲寺第十代住持，名叫义成海，更建“睹史陀正法洲”大丛林，寺亦分四院。此寺人才海涌，所属的子院也非常多。

    (3)拉旧楞寺

    妙音笑金刚因受黄河南亲王之请，于甘肃夏河县兴建拉卜楞寺。寺分显教、密教、时轮、医学等四院，广弘大师之显密无垢正法。妙音笑金刚圆寂后，弟子语自在吉祥继绍法位，后又归付于妙音笑金刚第二世宝无畏王。从此以后，拉卜楞寺代代都以妙音笑金刚历代转世为寺主。

    拉卜楞寺所出法门龙象，超出其他各寺好几倍，所属的子院，共有一百多座。如今于阿多境内，不论讲经修行或弘法事业，均首屈一指，无与伦比。

    元明两代，阿多境内尚有萨迦派、噶举派之寺院，清代时则通通转成黄教。阿多寺院之盛，无论哪方面都不下于拉萨。尤其拉卜楞寺，经板具全，更有许多大德之论著，是学习显密佛法所不可或缺的法宝。所以四川、甘肃、青海、蒙古等地区修学佛法的人，纷纷到阿多学法，其热烈之盛况，俨然与前藏三大寺无异。

    (九)黄教遍布全世界

    宗喀巴大师之显密教法最极殊胜，因此至为难遇。清朝乾隆时，有一位蒙古人叩问第五世班禅喇嘛，请喇嘛指点他下辈子(来生)是否能生在人道中。班禅喇嘛回答说:“下一世你生在人道中没问题。”蒙古人又请问说:“我能不能生在有佛法的地方? ”喇嘛回答说:“可以。”蒙古人接着又问说:“我能不能遇上宗喀巴大师的教法。”班禅喇嘛沉吟了一下，回答说:“这就相当不容易了。因为大师的教法是整个佛法的心要，见解、修法、行持三方面都异常殊胜。也就是说，见解不堕有无二边；修法不昏沉掉举等；行持又能圆满大小显密。因此即使能遇上佛法的人，也未必能遇上宗喀巴大师的教法。”

    大师的教法有如此殊胜，然而有许多未深明显密佛法的人，却误以为格鲁巴(黄教)教派最大的特点，唯独辩论、精研经论和严持戒律而已。殊不知大师系文殊菩萨所化现，他为了住持正法，饶益众生，在求学时即遍学一切显密教法；后又经文殊菩萨亲自指导，将当时西藏各个教派所传的密法，加以妥善的整理，淘汰错误部分，而把各派精华融于一体，编成有系统、有次第的纯正密法。此外，更于各地大道场中，成立密宗院，以作为传授密宗大法的场所，六百多年来，代代如是。所以格鲁巴(黄教)所承传下来的显密教法，是全世界最正确的佛法，此乃举世皆知的事实。

    由于大师的密法传承最正确，因此西藏、蒙古等各地，有很多宁玛巴(红教)、噶举巴(白教)、萨迦巴(花教)等旧寺，纷纷自动改奉黄教，成为弘扬宗喀巴大师教法的道场。同时更有许多各派大喇嘛，也因崇奉大师的显密教法，而重新改学黄教。

    宗喀巴大师之无垢教法，由于历代弟子的努力弘扬，渐次由西藏，而西康、甘肃、青海、内外蒙古、中国各省、印度、尼泊尔、不丹、美国、台湾等，遍满全世界各个角落。如今格鲁巴(黄教)弘传之盛况，有如丽日中天，光辉夺目。这种朝气蓬勃之广大事业，乃是宗喀巴大师伟大悲愿之所感召啊!

    诗曰:

    “黄教世称正法藏，弘扬显密圣尊场；
    传承弟子恒今古，信受奉行遍十方。”


二十、广弘密法 建密教院

格鲁教法集成

二十、广弘密法　建密教院

    (一)后藏弘法

    罗追僧格(慧狮子)法王，蒙大师授予弘扬密法之讲轨和记莂后，随即携带根敦主巴前往后藏。师徒两人到达后藏时，有一位持戒非常有名的善知识，名叫慧密，前来依止他们学习显密教法。其他无量善知识，则从罗追僧格法王学习密法，从根敦主巴学习显教，慧密为副讲。法会越来越盛，听众之多，胜于一时。善财法王曾赞叹说:“我年幼时，在日库地方，见罗追僧格法王、一切智法王(指根敦主巴)和持律法王(指慧密)，为无量徒众讲经说法。其法会之胜况，宛如释迦牟尼佛灵山盛会重现于世也。”

    (二)应大师授记

    正当法会日益兴盛之时，罗追僧格法王忽然想到:“我昔日在宗喀巴大师座前，允诺弘扬密部，现在正是时候了!”

    于是他一面弘传集密，一面渐次游历后藏各地。

    有一天，罗追僧格法王行至伦薄顶山的一座寺院(寺名伦薄顶寺)，住持圣光功德，立即率诸眷属在法王座前请受法义。圣光功德著有炬明(月称集密释)之释，极力弘传集密大法。法王知道他是宗喀巴大师所授记的“大威德瑜伽行者”，因此在伦薄顶寺，建立大师之修坛城法，和讲集密的仪轨。并将大师所送的阎罗法王面具、骨杖、绳索存留该寺，永作纪念。

    罗追僧格法王师徒，又渐次行至狮子顶山的狮子顶寺。当时有一位官家夫人，作大施主，协助法王于狮子顶寺弘扬密部，创设密部讲说和坛城仪轨。这位官家夫人不是别人，正是大师所授记之“药叉女”也。

    (三)牛死地马跳

    罗追僧格法王住狮子顶寺时，曾详细观察未来之种种因缘，知道弟子都拏瓦堪弘密法，并且弘法之时机已经成熟。

    有一天，法王跟几位弟子在一块饮茶。坐在法王右边的是根敦主巴，根敦主巴的右边是都噶瓦，法王的左边是都拏瓦。当时法王问都拏瓦:“都拏瓦!你在十二生肖中，属哪生肖? ”都拏瓦回答说:“属马。”法王笑着说:“缘起很好。俗语说‘牛死地马跳’，牙喜(义译为牛死)地区的众生跟你有缘，你应立刻前往彼地，弘扬密法。”法王说完，拿出大师的衣帽送给他。都拏瓦不敢接受，启白说:“这些东西，理应根敦主巴所得。请上师慈悲，就送给我大师之集密释吧!”

    法王依他所请，送给他几部所著之集密释等书。都拏瓦接受后，遂遵照法王所嘱咐，前往牙喜弘传密法。

    (四)擎法待主

    都拏瓦手捧大师所著之集密释等书，前往牙喜，在睹史宫寺建立密教院，广弘密法。这是上后藏地方(后藏分上、中、下三处)，创设大师密教院的开始。

    密教院所讲授的密法，最主要的是大师之集密四疏合解二注，和都拏瓦之金刚道辑等法义。除此之外，又讲授八大教授，谓“集密五次第”、“胜乐轮罗铃二派”、“大威德四次第瑜伽”、“时轮六加行”、“大轮金刚手四加持”、“那若六法”、“颇瓦开金门法”、“欢喜金刚”。后来放置“大轮”和“颇瓦”，只讲其他六种教授。其他小教授有三种“主具玛法”，和“幻轮法”、“护摩法”、“嘛哈嘎拉朵勤法”、“大白伞盖佛母”等四种退敌大法。余尚传授“集密”、“胜乐”、“大威德”等二种次第，和《菩提道次第广论》等一切显密教授。

    密教院自都拏瓦传给妙音众增，一直到宝增上，住持历经二十一代，直接传承九代，代代都是证得生起、圆满两种次第功德的大善知识。

    宝增上在老年时，有梅语自在慧，和霞鲁寺之住持妙音持教，前来座前受学法义。然而有关“集密”灌顶、讲传之最扼要部分，仍然未传授给他们。

    至八十岁时，有妙音笑金刚；八十一岁时，有章嘉第一代语自在贤慧具称，和塘萨巴成就海等人，自前藏来此学习密法。这时，宝增上才见到真正的密乘上上根器，由于狮乳和宝瓶授受相当，遂将集密等一切最扼要的教授，尽传给三人。

    宝增上传法愿满，不久就圆寂了。过去他持寿不去的原因，只为擎法以待主。这种情形，就像戒贤论师之久待玄奘三藏法师求法一样。

    (五)上下密教院

    罗追僧格法王，命都拏瓦前往牙喜弘扬密法，就返回前藏东部，创立下密教院(上、下是指方位而言)，弘扬集密大法和八大教授等密法。

    下密教院之法位，后来传给施祥仁波切。施祥仁波切著有《集密经释》，努力弘扬不辍。当时寺内住一位善知识，名叫贡噶顿珠，他曾亲炙罗追僧格法王学习密法，后又依施祥仁波切受学经释和教授。施祥仁波切圆寂后，他取嘛哈嘎拉圣像一幅、顶骨一具，前往前藏之西部弘法。

    当贡噶顿珠师徒增至三十二人时，他认为这个数字和集密坛城中的本尊数目相等，是弘扬集密的瑞兆，遂开讲集密等法，而逐渐繁盛成上密教院。贡噶顿珠住持该院十三年，尽力弘扬密法，所出人才甚多。

    上下密教院的僧人，生活非常严格，十分注重苦修。他们每天要上四堂课，第一堂课半夜两点就开始了。无论寒暑，都必须坐在鹅卵石铺设的固定座位上修持，而且一律赤足，其生活之艰苦由此可见一斑。上下密教院是全西藏修学密法最完善、最高级的地方，只有在三大寺完成显教学业的人，才有资格进入学习。黄教法王之嘎登墀巴，每次都由上下密教院产生。

    后来西藏等各地，纷纷仿效上下密教院，竞建弘扬大师密法的道场。因而大师所著集密之讲轨，遂逐渐流遍于十方矣!

    诗曰:

    “悲藏智王勇主尊，广弘完整圣修门；
    振兴密院严传授，大法继承成就根。”


二十一、结论回向 吉祥圆满

格鲁教法集成

二十一、结论回向　吉祥圆满

    宗喀巴大师所建立的格鲁巴──密宗黄教，其最大的特色，就是严守清净比丘戒律，切实履行菩萨学处和密宗三昧耶戒。如是以戒为基础，然后才依先显后密，以有条理有次第的修学。并力倡应成派中观见与金刚密乘融合之说。大师这种显密合一的无垢教法，其根本意趣，正符合当初莲花生大士所传密法的本意。所以，凡是修学密宗的人，都应该先学显教，明白经论教理，完成出离心、菩提心、正见等修学密宗的基础。如此修学密法，才能得到即身成就。

    十方诸佛及佛子，妙智深悲胜神力，总集一体宗喀巴，足尘愿常饰我髻。
    山彼解脱功德海，采出如意摩尼珠，遍逐三界无明暗，如来性身亦堪睹。
    师德光满遍十方，犹如炎帝愤赫暑，逆枭鼠蝙非所堪，暗生怨谤为法尔。
    若诸和柔具观慧，希求德香如蜂执，美称劳馥动鼻根，意识不醉谁能至。
    咏诗词赋未追求，念慧微劣精进腐，文误义乖为我失，愿施加持不成覆。
    乘此微小诸善根，普利见闻诸含识，生生不离大师足，慈悲摄受生欢喜。
    师喜面轮现微笑，任运流出妙风雨，润诸信种发德芽，资粮叶茂证华敷。
    华敷普召诸有情，聚依三身园生树，所求充满永无退，速证无上微妙智。

    诗曰:
    “我今以此胜功因，回向众生学圣人；
    圆满广修弘显密，同成证得彩虹身。”

    宗喀巴大师应化因缘集(终)

    吉祥圆满