封面

中有教授听闻解脱密法

孙景风敬译

中华佛典宝库制作 2005.4.30


扉页和佛像


目　　录

流传本法莲华生大士应化事略
程宅安大阿阇黎序
心丰居士序
翻译缘起
例言
卷头语
正编上卷　死位中有与法性中有
    前导和正述
    第一章　命终时变化状态
    第二章　法性中有业力幻象
    概说
正编下卷　轮回中有教授
    第一章　死后之境界
    第二章　转生方式
附编
表解与咒轮


流传本法莲华生大士应化事略

    中有教授听闻解脱密法（藏名巴多脱卓）
    西藏密教初祖莲华生大士心传宝典
    取库藏者持明羯磨大师自黄金河畔堪波达山请出流通
    诺门金刚乘弟子寿固金刚孙景风敬译

    流传本法莲华生大士应化事略

    南无金刚不生不灭莲华生大士
    流传本密法莲华生大士，为西藏密教初祖，康藏一带，几于妇孺皆知。惟在汉地，知者甚少，由于藏密内传、为时甚晚之故。今介其应化事略如下：
    观音、文殊、金刚手三菩萨共同化度之地，即莲华生大士应化之区域。盖由往昔康藏地方，多有类似修罗之“麻昌”及魔鬼等众，凶狡难调，舍密教究竟方便，莫由度化。释迦佛在世时，传显教“外三乘』(九乘次第中，声闻、缘觉、菩萨三乘，谓之显教外三乘)及密教“外密四部』(内三乘之作部，亦称事部，合外三乘、故称外密四部。请参阅后段宁玛派教法九乘次第说明。)其最深密之无上瑜伽秘密三乘，遂秘而未宣，盖缘深秘中降魔忿怒相与双身相、不适于当时声闻等众机所宜之故。其实无上密乘，在释迦佛应化以前，即已流布于世矣。
    莲华生大士未出世以前，如《释迦妥觉察尔授记经》云：“佛涅槃后八年，地名‘陀曩俱舍’海中，大莲华上，化生一佛，名‘贝马炯列’莲华生处。一切密乘，由彼担荷”。又如《那密断宗经》云：“我涅槃后八年，我再出应世，名‘贝马炯列’，世间第一，莫能敌比，最上密乘，由是传布”。又《甘杜渣威举经》云：“佛说与我同来教主，名‘海生金刚’，传九乘教法”（即外三乘、内三乘、密三乘。）。又《涅槃经》云：“双林示寂时，摩诃迦叶他往，惟噶达雅那、准达、滚高三人在侧，佛累嘱曰：我涅槃时至，尔勿焦心，亦勿号泣，即住多劫，此身终当变灭，将来当有胜我者，出生海中”。诸经记载，信而可徵，释迦所说，侧重显教，密教金刚喇嘛莲华生，其应化神变，不可尽述，而非凡情所能测其高深也。
    大士于佛涅槃后八年，降生于西印度“陀曩俱舍海”大莲苞中，时维申年申月，海中莲花，粗可合抱，放五色虹光，中出小儿，相好光明，端身趺坐，国王“因陀罗菩提”抱回宫中，以为太子。成年后，择“振渣果”国王女“文羌玛”妻之，而禅以王位。大士在位，具有轮王七宝之瑞，其后佯作疯狂，令国人易其王位，逊位出家，师事阿难尊者，受学释迦牟尼佛预嘱传付之法，嗣往菩提道场之东南尸陀林中，修法成佛，示现种种神通，降伏魔外，化度众生，事迹甚多，具载史乘。
    西藏地方，古来笨教盛行（俗称黑教），本无佛法。于千年前，藏王“松赞干布”，始创造二小庙，各供一释迦佛像，一为大昭寺像，由唐文成公主带来，一为毕班寺像，由尼泊尔公主带来，此二公主，皆为藏王之后。至其子“赤松得赞”，大弘佛法，迎印度大德“菩提萨埵”入藏，传“四皈依”等法。尔时，藏魔甚盛，出而作祟，修寺不成，菩提萨埵以为非莲华生大士不能降伏，劝王往迎，王派七人入印，礼请大士至，以次降伏诸魔，于是菩提萨埵传小乘法，大士传金刚乘无上大法，译经布教，正法昌隆，极一时之盛事，并又迎请印度大密宗喇嘛五百人来藏，以相印证，故后世无间言者。
    大士在印度应化九百余年，应聘入藏时，为公元七四七年，离藏时为八○○年。西藏佛教新旧派之分，是在公元九七一年以后。九七一年以前之旧派，即宁玛派，俗称红教，又名前弘期；九七一年以后是新派，又名后弘期。宁玛派之教义，依本净见（亦名自然智见，又名大圆满见），谓一切众生本来是佛，无须向外驰求，法尔如是，无有生死涅槃取舍垢染等，任运而住，诸法起时，刹那圆满故。
    宁玛派教法、分“显”与“密”为九乘次第，以外、内、密三科分摄之。（甲）外三乘，内分“声闻”、“缘觉”、“菩萨”，此为普贤王如来遍满一切世间之应化身释迦佛所说“四谛”“十二因缘”“六波罗密”之法，名“具相三乘”，属显教。（乙）内三乘，分“尖雅”作部、“乌巴”行部、“约嘎”瑜伽部，此为普贤王如来之报身金刚萨埵在奥明天所说难行苦行修持之法，属下三部密法，其中作部，亦通显教。（丙）密三乘，分嘛哈约嗄大瑜伽、阿努约嗄随瑜伽、阿的约嗄极瑜伽，此为普贤王如来之法身佛所说，五毒即五智，不净即净，烦恼即菩提，名自在转变法门。九乘判教次第，为宁玛派所独有，亦为各派所公认。条分九乘，而能概括显密无遗，则大士之教法，自非执一经一论者可比焉。众生机感不同，法门各异，九乘次第，虽为诸法之会归，然不可执其总以废其别。要知一切诸法，无不从此法界流，无不还归此法界。
    以上所述，略举其要，大士事迹，散见藏中未曾翻来之经甚多，据藏经记载，大小广略种类典籍，都万有九百，皆为接引未来有缘之用，后世供奉大士者，所有息增怀诛四法，如治病求权求财降魔等，皆能满愿。一切地水火风空诸多灾难，皆得免除，犹如摩尼宝珠，所求如意云云。
    凡学佛者，信心真实，念诵真言圣号，随时随地，得见大士，特于农历每月初十日，为其殊胜日期，是日必乘愿而来视诸弟子。大士为海中莲华化生，不生不灭，金刚体性身，永久住世度生。据藏中传述，大士并未入灭，尚在世间。行者于时虔诚供养礼诵修法，即在面前，不离自身，随愿祈求，无不成就，如本经中“不二启请颂”（见附编）云：“当兹恶世惟依尊无他”，敬请读者深切长思三致意焉。


程宅安大阿阇黎序

    昔人云：死生亦大矣！世人皆知有生不免一死，而于死后之情状，完全懵然，儒家所谓原始反终故知死生之说，徒虚语耳。佛教经典中，广明六道轮回之义，谓一切有情，尽未来际，生死相续，无有穷期，其每经一次之转生，须循四种顺序，是曰“四有”。有者，因果不忘之义，一生有、二本有、三死有、四中有。此四有循环无端，皆为五蕴身心之转变相续者。生有者、指初入母胎之一刹那，死有者、指最后临终之一刹那，本有者、即自入胎以至命终之一生，中有、则介乎死有与生有之中间。生死二有之时间极暂，中有大概不过七七日。来世之升沉，皆决定于中有期间。中有之五蕴为化生，虽具足六根，而其质极细微薄，非肉眼所能见，亦非他物能障其去来。我国皆译五蕴为五阴，故亦称中有曰中阴。大藏中若《正法念处》《涅槃》诸经、及《俱舍论》《瑜伽》等论，对于中有，均有说明，然以属于显教范围，未罄秘奥，亦未详其救度之法。夫人至寿命尽时，一生善恶，顿时显现，随其强力，受业所牵，入地升天，判于俄顷。斯时也，苟得善知识以秘法加持引导之，令其往生净土不难，下之亦不失于人天，否则一任其惶惑无主，堕落堪虞矣。莲华生大士所传《中有教授听闻解脱密法》，乃特对此中有期间之有情，施以相应之启迪训导，反复觉醒其昏迷，端正其趋向，善巧周详，得未曾有；且具有殊胜无比之加持力，令凡有缘听闻此法者，亦蒙解脱。是诚无缘大悲之醍醐妙宝，幸得宏传于世，岂非吾人百千万劫难遭遇者哉。此法先由藏文译成英文，前此张赵二居士，曾据英文本重译之，张君尝言，原文尚不止此。孙景风居士竭多年搜访之力，得此全部藏文原本，不胜欢喜踊跃，而悉心迻译之，考文核义，用力至劬，此法自是得庆完成，而孙居士年已七十矣。吾尝考前代译经事业之发达，大抵后后胜于前前。良由华梵文体悬隔，多难比附，一涉专门术语，则遣辞定名为尤难，是以初期译品，不易遽臻完善，重译者难又倍焉。孙君以密乘学者，精通西藏文字，于编纂《汉藏字典》外，又曾译述密教经轨数十种，流通于世。此法之译，成于晚年，其足以宏畅奥旨，广沛法施，可谓尽美尽善。吾蒙孙君见示译稿，深叹其功德无量，又恐读者或不尽知此法之秘要与夫原本之难得也，故乐道其概略以为之介云。

    佛元二五○三年八月程宅安谨识


心丰居士序

    生与死是人生唯一的大事，人人有了解的必要。善导和尚说：“世之大事，莫越生死，一息不来，乃属后生，一念若错，便堕轮回！”这是他在“临终正念诀”中，勉励人要慎其终的。然而死与生是有连锁性的，要得慎终，必先原始。《论语》载子路问孔子：“敢问死？”子曰：“未知生，焉知死？”答语虽简，但把生与死的关系已经阐明，而且与孔子在《周易》系辞传中的说法是一致的。《周易》是我国五经之一，从伏羲画卦起，远在七千多年前（根据薛学潜著《超相对论》之说，详该书第三页。），是世界上最古老的一部经典。后来由文王作彖辞，周公作爻辞，孔子又给它作十翼，虽然只有二万四千余字，但既说明宇宙万有的原理，又指导人生与归宿的要谛，微言奥义，称得起洁净精微。孔子研究《周易》最精，有“韦编三绝”之说。在他所著的系辞传中，关于生死问题的，一曰：“原始反终，故知死生之说”；又说：“通乎昼夜之道而知”。什么叫原始反终呢？由于我们本一真空的法性，原无生灭，清净湛明，体周法界，只因一念之迷，便成此虚幻的器界及四大的幻身，以致轮回六道，众苦毕集，流浪生死，求出无期。所以明哲人士，便企图达本还原，脱离三界，因而有反终的要求，越是对于原始的情况认得清，那末对于反终的愿望越是迫切。反终即是不续终（未济不续终也）也就是由永终而反无始，精气不灭，“伸而为神”此神即佛，《孟子》所谓圣而不可知之谓神，《周易》所谓神也者，妙万物而为言。）。至于反终的方法，莫过于重视《易》。易是什么？它含有“交易”“变易”“不易”三义。所谓不易，就是本密法所说的法性，法性就是真如，真如有“不变”“随缘”二义，如果达到不变，就能“通乎昼夜之道而知”。孔子以昼比喻生，以夜比喻死，知就是智，通乎昼夜，即是解脱生死；而知，即是有了佛智。《楞伽经》说：“佛非人非蕴，但是无漏智。”又说：“如来以智为身，智为体故。”怎样能开显这法性呢？《周易》文言说：“君子敬以直内，义以方外。”敬以直内，即所谓一行三昧，义以方外，即所谓一相三昧。这是反终修持的正宗。系辞传又说：“易，无思也，无为也，寂然不动，感而遂通天下之故。”无思无为寂然不动，即是禅定；感而遂通天下之故，即是本密法所说的“自内证智”，亦即《楞伽经》（唐译本）所说的“自证圣智行相”；是我们自身“内觉根本智”华严称做普光明智）的行相，此智成就，即为成佛。系辞传又说：“圣人以此洗心退藏于密。”能够得到自内证智的人，即已超凡入圣，洗心即是休心息虑，退藏于密即是深入三昧。依照这样修持的人，多半明心见性，不必施用本密法，肯定得到解脱。即使上夫稍差，至多初见明光，立可证入，这是“凡事预则立”，平时知道慎终而且准备反终的结果。
    我们知道，真理是唯一的。儒经与佛经，都是阐扬真理，指导人们，生有所立，死有所归的。因此儒与佛在成己成人的原则上讲，意义完全沟通，目的也是一致的。不过佛经着重在出世，故于出世法剀切详明，无微不至，而且按照教化的对象，有三乘一乘（指显教）的分别。儒经着重在世间，出世法只有大乘，多寓于世间法中，好像零金碎玉，散见各处，非有心人不易寻出。因此就出世法讲，佛经等于整个的海洋，儒经却是一个内海，范围虽小，海水的成份是相等的。所以过去高僧大德的著作，往往引用儒经——特别是《周易》，明代蕅益大师，更著了一部《周易禅解》，使得儒佛交融。儒家著作中，引用佛经的也很多。但也有些儒者，视佛教为异端，而释子中称儒家为外道的，亦所恒有，这些人，不是囿于门户之见，便是相互的了解不深。
    我所以不惮辞费，说明《周易》在哲学中的地位，和儒与佛的关系，正因本密法有若干地方，可以引用《周易》得到证明，因有首先说明的必要，否则人将认为引用外道书籍，不足为据了。
    我佛以一大事因缘出兴于世，就是开显实相妙理，与开示佛的知见而已。但因众生根性不同，于是以种种法门，导引众生，拔众生苦，与众生乐，视众生如子女一般。这由于心、佛、众生，三无差别，法性同出于一源，所以大觉世尊，便具有这同体大慈同体大悲无上的愿力。在现在许多法门中，如净宗是往生成佛，禅宗是立地成佛，密宗是即身成佛，只要具充分的信仰，下真实的功夫，无有不即身成就的。而悲愿洪深的莲华生大士，原是阿弥陀的化身，更留一部《中有教授听闻解脱密法》，专为一切众生在中有期间解脱而设。只要在濒死时或死后七七日间，亡者听闻到这部密法，即可成佛，即使在世缺乏修持的人，也能同样得度。可谓殊胜中最殊胜法门。这部宝经，最初由英国温慈博士从藏文译成英文，我国张妙定赵洪铸两居士，又先后由英文译成汉文出版，现在孙景风先生更设法觅到藏文原本，直接迻译。孙先生娴习藏文，深通内典，为密宗的大德，翻译密宗经轨甚多。此次于盛夏溽暑中，以古稀高年，不惮挥汗如雨，悉心斟酌字句，厘订篇幅，使听闻者行法者俱能达到园满的目的，这是深具“四无量心”者之所为，嘱我作序，我知道密法力用，不可思议，但具至诚，莫不感应如响。惟在一般不明佛法的人，或以为听闻即可得度，那有这样容易？也许不免怀疑，疑为信之敌，一有疑念，不免损害信心，即与亡者生者都无益处。因此我根据儒佛的经论，将本密法重要各点，假设问答，逐条解释，使读者信心巩固，从而加强本法的流通。
    一、何谓中有？是否亡者都要经过中有？
    中有亦称中阴（阴新译作蕴），是亡者在“死此生彼”的期间所受的阴形。《大乘义章》八说：“命根终谢，名为无有；生后死前，名为本有；两身之间，名为中有。”周易称做“游魂”，因其飘泊无定，故名为游；为蕴处界的相，故名为魂。一般亡者都要经过中有，但极恶极善的人，却往往没有中有。因为极恶的人，不待命终，已堕泥犁，如《观无量寿经》说：“以恶业故，应堕地狱，命欲终时，地狱众火，一时俱至。”极善的人，临命终时，得现种种瑞相：如净土行人，可以预知时至，或天乐盈空，佛菩萨授手迎接；甚至毫无病苦，如入禅定，更有禅宗密宗诸大德，往往生死一如，随意来去。如是人等，皆无中有。
    二、中有期间，除死位中有外，何以皆以七日为周期，七七日为终了？
    中有以七日为周期，七七日为终了，这是与《易》理相符的。由于天道循环，无往不复。《周易》中伏羲八卦，是象徵先天的。乾阳在上，当地支的午位，坤阴在下，当地支的子位，由午至子，恰好七变，阴极生阳，复归于乾，故复卦有“七日来复”之说。人在轮回之中，一本于数。《周易》六十四卦，每卦六爻，都是数的表现，所以也作卜筮之用。六爻之中，一二两爻属地，三四两爻属人，五六两爻属天，一三五为阳数，二四六为阴数，其中三四两爻，一阴一阳，积数为七，一六二五各两爻，也是一阴一阳，积数也都成七。因此数皆以七为周期。至于七七四十九，是数的极限，具有知来之妙，《周易》系辞传称之为大衍之数之用，一切数都包括其中。因此亡者在中有期间，无论生佛土，生六道，根据三世的因果，逐日都有生可缘，但总在七七日内，得一生处。但也有超过七七仍未得生的，即是由于有些异熟果尚未成熟，果报也就随着迟延民。
    三、我国旧时丧仪，本有遇七必祭，七七为止之说，但此期间超度亡者，也能找出根据吗？
    我国丧仪，七七超荐亡者，其来已久，北史胡国珍传：“诏自始薨至七七，皆为设千僧斋”，即其明证。不但七七中必须超荐，即临终时亦须超荐。如《地藏本愿经》利益存亡品说：“临命终时父母眷属，宜为设福，以资前路，或悬旙盖，及燃油灯，或转读尊经，或供养佛像及诸圣像，乃至念佛菩萨及辟支佛名字，一名一号，历临终人耳根，或闻在本识。是诸众生所造恶业，计其感果，必堕恶趣，缘是眷属为临终人修此圣因，如是众罪，悉皆消灭。若能更为身死之后，七七日内，广造众善，能使是诸众生永离恶趣，得生人天，受胜妙乐，现在眷属，利益无量！”又《梵网经》说：“父母、兄弟、和上、阿阇黎亡灭之日，及三七日四七日乃至七七日，亦应读诵讲说大乘经律。”都可作为濒死时及中有期间应该超度亡者有力的证明。
    四、听闻即得解脱，其故安在？
    娑婆世界的众生，耳根最利，能由闻性、遍达无量的差别理事，故用音声施作佛事，可以逗起听者闻根，最合机宜。《楞严经》中文殊菩萨说：“此方真教体，清净在音闻。”孔子说：“朝闻道，夕死可矣！”可见听闻教授，具有不可思议的力量。加以亡者在中有期间，诸根明利，记忆力既增九倍，那末理解力和智力，一定也比生前加强，每日以本密法反复念诵，自然容易省悟，获得解脱。
    五、法性中有期间，一切诸佛，何以都从亡者体内出现？
    众生的性，都由一真法界而来，所以称作法性。《中庸》说：“天命之谓性”，因为由天赋与的缘故（此天即指法界）。因此法性与法界，纯然一体，正如一滴海水和整个海洋的成分相同；极小的磁石，也和全球的磁石的性质无别。不过众生虽具法性，但由识心用事，平时不能显现，到了死位中有时，由于密教本尊毗卢遮那如来（亦称大日如来），具有法界体性智，他这体性智，即代表整个的法界，形成“支分生曼荼罗”，就是如来的一切支分，都能出现其他如来的身相，由于心佛众生，三无差别，所以亡者到了法性中有期间，无论生前有无修持，当此存亡绝续的交点，在他的自识变现中，法性倏尔起现，而且也同“支分生曼荼罗”一样，一切佛菩萨等等，都从体内各部次第现出。《周易》系辞传说：“游魂为变”，就是指这一切中有期间的情状说的。
    六、五方佛的显现，何以先现寂静相，后现忿怒相？
    这是由于“支分生曼荼罗”的部位不同，现象也就各别。寂静相诸佛是由心显现的，心在“现图曼荼罗”中，属于中台八叶院，与一切众生八叶肉团心相符，于此建立曼荼罗，叫做“胎藏界”。佛以大悲慈护，爱育众生，犹如母胎内含藏子体，所以叫做胎藏。以众生本具胎藏的理，开示一切众生，就由佛的大悲胎藏流出他化的法门。所显寂静相为胎藏界的佛、莲华、金刚三部曼荼罗中的佛部。因为果上理智具足，觉道园满，因而现出诸相，都是寂静的定相。假使亡者业力牵缠，不能证入，那末忿怒诸相，便继之而现。忿怒相属于胎藏界三部曼荼罗中的金刚部。金刚部为智，所以从脑部出现。金刚部是如来的慧的力用，能摧破惑业苦三障，因而面貌狞恶，声音巨大，威势可怕，便与寂静的定相完全不同了。
    七、修道人士临终或生极乐世界，或生兜率内院，或生华藏世界，何以本密法的法性中有，独现五方佛呢？
    这也是与《易》理相符的。相传的河图洛书，象徵先天后天，都是以五为中心，而五又统于中间之一，这个一称为太极，是万事万化的根源。又《周易》的六十四卦皆统于乾卦，乾元亨利贞亦为五数，乾为天，天即法界；元亨利贞，即天之四德，就方位讲，即东南西北的四方。密教称佛具五智，八识中多一“奄摩罗识”，此识转为法界体性智，法界体性即是“六天”（即地水火风空识。）毗卢遮那如来即住此六大的三昧，具有这法界体性智，主方便究竟之德；并转“阿赖耶识”为大园镜智，显现法界的万象；转“未那识”为平等性智，成为诸法平等的作用，转“意识”为妙观察智，分别法妙，观察众机；转“眼耳鼻舌身等五识”为成所作智，成就自利利他的大业。这五智虽具于一身，但为引摄众生起见，自本体出生四方的四智四佛：毗卢遮那如来住中央本位；由大园镜智而成东方的阿閦如来（即不动佛），主发菩提心之德；由平等性智而成南方的宝生如来，主修行之德；由妙观察智而成西方的阿弥陀如来，主成菩提之德；由成所作智而成北方的不空成就如来，主入涅槃之德（此依别门说法若依通门则五如来为各别，不由毗卢遮那出生。）。因此五方佛的显现，恰与河图洛书及乾卦的道理，纯然一致。
    八、诸佛为什么都现双身？
    宇宙万有，皆由阴阳而生。《周易》系辞传说：“一阴一阳之谓道”，又说：“天地之大德曰生”，所以上经以乾坤为首，下经以咸恒为首，都是象徵夫妇的。《中庸》也说：“君子之道，造端乎夫妇，及其至也，察乎天地。”即是本诸《易》理而言。又《园觉经》说：“若诸世界，一切种性，卵生、胎生、湿生、化生、皆因淫欲而正性命。当知轮回，爱为根本，由有诸欲，助发爱性，是故能令生死相续。”又说：“是故众生欲脱生死，免诸轮回，先断贪欲，及除爱渴。善男子，菩萨变化，示现世间，非爱为本，但以慈悲令彼舍爱。”这与《周易》所说，都可充分证明佛现双身的意义。一切亡者入胎，都是幻见父母交合而生爱憎，因此投入胎门，堕落轮回。若能免除爱憎情欲，于清净心，便得开悟；这时，融入先天父母的怀抱，立即成佛。所以佛现双身，不但符合道的实际，而且显出佛的大悲。正是引导亡者往生佛土的。
    九、识与灵魂，是一是二？前面说：“魂是蕴处界的相”，但世俗都认灵魂为我们的主人翁，人虽死亡，它仍存在，只不过舍此身体，另找一个身体，这话是否真确？
    识与灵魂，是一非二，是由无明而生，非但不是我们的主人翁，并且使得我们主人翁的法性不能显现，它专于造善造恶，升沉六道，作为我们生死的根本，而法性本来不动，但由识心为累，受业风驱遣，枉受轮回。因此我们要知道识是假，性是真。性等于万古常青的大树，识是寄生树上的葛藤，它纠缠不已，因蔓不断，时枯时发，永无了期。所以我们要依二空（人空法空）理，修般若行，割断这些葛藤，那末这棵常青大树，才可愉快的得到解脱。
    十、自识何以能变现？
    心对境而了别，叫做识，又称心识，也叫识神。《唯识论》五说：“识以了境为自性”，这就说明它具有分别执着的能力。
    但这分别执着完全是虚妄的。一切蕴处界的相，完全没有我的。与我们真主人翁清净湛明的法性，纯然无涉，所有三界万法，完全由这虚妄所构成，正如《华严经》偈所说：“心如工画师，画种种五阴，一切世界中，无法而不造。”因而有“三界唯心，万法唯识”的说法。明乎此，我们不但对于死后中有所说的各种境界，了解它是自识变现，就是在生存时期，内而我们的身心，外而山河大地，也无一不是自识变现。我们若认为实有，那便是认贼作主，就不免长劫轮回，受苦无穷。所以“我执”（谓我能主宰一切，即众生不空。）。“法执”（内之五根，外之五尘、四大，认为实有，即万法不空。）。一定要沏底断除。
    密法深奥，义理难通，唯佛能知，非因位所能测度。以上问答，仅申述其概略，但可注意的，所有法中涵义，每与显教经论和儒家的《周易》及河图洛书的道理，息息相通，可见法门虽多，其理无二。希望见闻本密法者，能够由此发菩提心，受持佛法，以达于反终的要求，是为最上。其次，则于本密法的文句，涵泳玩味，明了内容，则身后获睹明光，即可证入。再其次，则依本密法所说，精读七遍，播种子八识田中，则至多到法性中有，亦获解脱，绝不致堕入轮回。至于对亡者行法之人，首要具有信念，深信本密法有无上力用，不可稍涉怀疑；其次要以恭敬心依文朗读，不可稍有亵渎，以至诚心反复念诵，不可草率简略。如是不但亡者得度，而行法者，亦获功德，这才不负译者的慈心呢！是为序。

    佛元二五○三年季秋心丰写于毋我庐


翻译缘起

    人生在世，一死一生，是何等重大的事！愚者碌碌一生，转眼混过，既不知生从何来，更不知死从何去，这一类人，实占多数。智者觉悟到此问题重要，但又没法解决，就在宗教或哲学上寻找答案。于是佛教所说的“因果轮回”“无常迅速”种种警策的话，不啻当头棒喝，才知道人的一生过程，逃不出生、老、病、死四种苦处，特别是死的时候，四大解体，犹如生龟剥壳，苦不堪言。因此有些人，专为“怖畏生死”而学佛的；又有一类发大心学佛的人，体会到六道众生，都是我过去的父母，沉沦苦海，头出头没，无有出期，因而要依大乘教义，无我精神，由“观无常”，了生死，进一步发四无量心，学六度万行，行菩萨道，愿众生都成佛，并愿众生先我而成佛，这才合乎佛教的为法为人的精神。凡此种种知见，都是佛教徒所知道的。但是生死问题如何解决？学佛要从何处入手？成佛有什么把握？提到这些问题，就无人能肯定的解答了。
    佛教自东汉时传到中国，译出三藏经典，浩如渊海，古来高僧大德，依教奉行，成就的人确实不少，考诸史册，信而可徵。降及末法，佛法衰微，即普遍通行的“净土宗”念佛法门，也难方便实行，到了寿命终时，求其一心不乱舍报安详而逝者，更不多见。至于发大心、具悲愿、把生死大事放在心上的、而又为利乐一切众生都成佛的人，当然也有，但对于生死问题如何解决？学佛要从何处入手？成佛有什么把握？仍然是无法解决的问题。
    此《中有教授听闻解脱密法》是西藏秘密部中宝经之一，自从西藏密教初祖莲华生大士心印传承写藏在山洞中，无人知道，嗣由大士化身持明羯磨洲大师取出流通。相传在西藏密部中，有不修而成佛的法门两种：一为迁识往生的“颇哇法”；一即本法。但在中国大藏中所未见，并其经名字也无人知。我在三十年前，皈依金刚上师诺那尊者，粗知康藏佛教昌明，密宗殊胜，惟在当时，只知有“颇哇法”。嗣后听过蒙古宝堪布上师说：“我有一密而又密的宝贝经，凡是听过七遍的人，即不必修，只要心中常常想着经中的话，死后必定成佛。”可是经的名称，他不肯说出，当然是为尊重这部宝经而守密的。我在当时也有点怀疑，以为对于听了之后不修成佛，那有如此便宜事呢？
    距今二十余年前，我见到一本《中阴救度密法》，藏名巴多脱卓英文译本，名西藏度亡法，是张莲菩提妙定居士根据英国牛津大学教授伊文思博士和喀齐达瓦桑杜喇嘛、在哲孟雄刚渡地方、由藏文译成英文，而由妙定居士转译汉文的。嗣又见到一本《中有闻教得度密法》，为山阴赵洪铸居士也是根据以上英本转译为四字一句偈文的。按，藏文“巴多”为“中有”义，“脱卓”为听闻解脱义。因此才知道从前宝堪布所说的密而又密的宝贝经，就是指这部密法说的。可是这部密法，早已传译到西欧，已无守密之必要了。我感想到这部宝经，何幸先已流传欧西，而我国素以大乘佛教自命者，竟无所闻，反向异邦展转重译，又何幸假张赵两居士之手，此经得与中土佛教界人士见面，两居士弘法的功德，是值得推崇的。惟是欧西学者，翻译东方高深的佛学，总不免有些隔阂。况且以不同的文字，展转重译，错文略义，势必改头换面，因而推想张赵两居士译文，与藏文原本稍有出入，亦所难免，纵使同一原本，然直译与义译或采兼译，即为一人前后重译，尚难尽同，况经过两次转译呢！
    我既知本宝经之可贵，又因我粗知藏文，乃以觅求藏文原本加以核对为职志。如是耿耿于怀者多年，嗣于宝堪布园寂后，不料在他的经箧中，竞发现这本宝经，赏我多年的愿望，如获至宝。全经是手抄本，共有二二九梵页，内有十四种名目，比较英译本为多，其中如“答卓咒本”及“解业集颂”，在张赵两译本中，仅有其名，此则全有。又如密部诸佛名号，专门术语，遣辞定名，最感困难，张赵两居士由英转译，自难完善。因此核对以后，决心迻译。初仅译出草稿，复经多次修正，藏于箧中。今因行年七十，深恐译稿将来散落，爰再整理编订，努力完成。又为便利读者，加注名词释义，并附有两部曼荼罗表及方位图，于是全经之脉络贯通，了如指掌。
    这部大法，本为秘密部中最高无上宝典，摄为一大法界之自性本觉圆满智，即阿达尔玛普贤王如来之心髓，而为莲华生大士宁玛派（西藏旧派俗称红教）无上密中密的大法，听闻的人，至少要明白“九乘教义”，具有瑜伽初步的智解，才能心印相合，融会贯通，事理无碍。例如本经中诸佛双身和饮血裸体化身的忿怒形貌，或为国中佛徒所怀疑，要知这种种形相，是表法的，也是人们从本以来法尔如是的道理。《园觉经》上说：“一切众生，皆因淫欲而正性命”，故不可对之稍萌邪见。因此种种形相，在人死后“中有”时期，必定要出现的。所以在本经上卷末（请参阅上卷末段）“仅需不起颠倒妄见即可解脱”，就是为防止有人对双身和忿怒等相发生疑惑而致堕落的原故。
    在显教经上说：“三界唯心，万法唯识”，“是心作佛，是心是佛”，“心佛众生，三无差别”；又在《唯识论》上说：“舍染归净，转识成智”，与本经中所导示的“本来境相，自识变现”的话，完全相合。又若世人传说：“人到死后，一定要见阎王鬼卒”，而在本经中则导示：“阎王鬼卒，都是人们自识变现之境相”，此在本经下卷“轮回中有”时“冥界裁判”一段上，说得最为详明。由于亡者在生之时，自己作恶多端，死后自识即起现变相，若为罪业深重的人，往往在垂死之时，不待气绝，自言自语，惊怖呼号，见有阎王鬼卒来临者，即其为业所缠自识作祟之表现，而非自识以外，另有一阎王鬼卒来临也。
    又如本经说：“中有身时，漂泊无依，终见三大悬崖绝壁，一白、一黑、一红，深不见底，此即其人生前贪、嗔、痴、三毒所感。”如是种种导示，盖亦自识所现，足以破除世俗之迷信。何幸此法在此末法时代，先已译传于西欧，今再放光于中土，也是因缘成熟，莲华生大士的威力加持，预示将来密教盛行的徵兆。大金刚持佛云：“日杀婆罗门，积造五无间，若遇此教授，俱解脱无疑。”邬全大师（即莲师“亦云：”修而成佛众皆有，无修之法我独有。“此即指此法及”颇哇法“两者而言也。
    凡人无论智愚，莫不贪生恶死，佛教东来以后，修行人为求解脱者，以禅净两宗最为普遍，早已深入人心，不修断惑证真，即修往生净土。断惑证真的临终成就，此即本法所指授的“上根人不落中阴，无需此法”；往生净土的，佛来授手接引往生，亦不会有中阴显现。所以有一部分人，以为真正修行的，对此中有教授，好像不一定要熟知薰习，其实不然。因为法身成就，非是中下根器的人之所能，何况末法障重的人，而直生净土，也不是尽人所能，能够具足一心不乱的条件，也非易事。万一到了中阴显现，惟有手忙足乱，随业升沉，若不知本法教授，岂不仍有沉沦的危险么？譬如我们乘舟远涉重洋大海，当然是要登彼岸，船上备有许多救命圈及救生艇，为防止万一出事，则藉此仍可免致沉没。此经教授，不但是船上的救命圈、救生艇，而且是装有推进机之救生艇，最稳最妥了。为修行的人诞登彼岸保险法门。如本经说：“此法为不需修习禅观见法即得解脱之甚深教授，有缘见者，对此深妙之法，纵有七犬吠逐，于此文句，当勿忘失。临命终时，诸佛言教，三世佛力，亦无有胜于此者。”云云（请参阅下卷最末段）。如是种种的导示，可谓悲痛已极，所以见闻本法者，断不可执一己之见而生疑谤。
    莲华生大士威力神通，不可思议，流传此法，本为末法众生难施救度，而有此悲心之流露。有此宝经在手，对于生死大事成佛法门，完全迎刃而解。特别是生存时期，听过七遍，或平时熟谙于胸中，到了死后中阴显现，自能了悟实相，不致误入迷途。所谓在生之时修未成佛，中阴身成佛者，即指此法而言也。有缘遇此，可谓庆幸万分！佛所言说，皆为佛所亲证，不容怀疑。孔子云：“朝闻道，夕死可矣。”此语正可为本法的写照。昔张赵两居士及屈文六老师兄（即现在法贤大师）“均愿有人取藏文原本译成巨帙，以资普利”（见张译本中屈映光居士序文）。我因此不揣谫陋，勉力译成，以竞前人未了之愿。惟自惭年迈力衰，学力修持，均感匮乏，惧难胜任，疏漏之咎，在所难免，敬希十方贤达，大德通家，审阅匡正；并望读者悉心研习，兼图利他，广布流通。如本经说：“对于世人，广为详说，诸病人前，或亡者耳旁，高声朗诵。”以此功德，回施有情。编译既成，爰缀数语，志其缘起，以告来兹。

    佛历二五○三年秋日诺门金刚乘弟子寿固金刚孙景风写于密严室


例　言

    一、本经西藏文手抄写本，共有二二九梵页，内容计十四种：(1)法行习气自解脱法（此即张本所称之解业集颂）二六页；(2)法性中有教授听闻解脱法（即今所据译之上卷正文）六五页；(3)寂怒两部曼荼罗发露忏悔自然解脱法二八页；(4)轮回中有之指示（此即今所据译之下卷正文）三九页；(5)指示尸林诫示无常文六页；(6)指示本体明光之补充六页；(7)启请诸佛菩萨加被偈六页；(8)法身普贤双尊暨传承诸师救怖颂三页；（以上(7)(8)两种均见附编。）(9)轮回中有指示之补充六页；(10)大圆满三身直指四页；（11）救脱中有怖畏险峡偈一一页；（12）中有六纲二页；（13）中有救怖愿偈一三页；（以上（11）（12）（13）三种，均见附编）（14）假名解脱如意妙宝一二页；（此即张本所称之答卓咒本，又名无为刹那证智经。）以上十四种中，除(3)(5)(9)三种尚待补译外，今译出者十一种。为便利读者以醒眉目起见，系变更上列次序，分为正续两编。正编上下两卷，皆为度亡正法，下卷之末，系以附编，均载有关度亡所需之各种经咒，及与正法上所必需念诵之各种偈文，故在附编中，除将(7)(8)（11）（12）（13）五种收入外，尚有采自他经者，亦编在其内，至于正附两编中未能编入者，均纳入续编之中以完成之。
    一、本经在康藏地方，为通行之度亡法，据云：红教本有七种，白教本有五种，黄教本有六种，各种版本不同，势难悉数罗列，一一校对。今所据译之抄本，确为红教宁玛派最古之本，为大士化身羯摩洲大师所发掘。在十四种中，亦多记载为大士所撰。西藏红白两宗派，本属一体。红教最高成就为“大圆满”，白教最高成就为“大手印”，在本经中，均有修大圆满大手印句（见本经上卷“概说”段中。张译之本，译为修得圆满之度，即大圆满法也。）。其他各种版本，虽未及见，亦可证明张赵所据之英文本，与此所据之藏文抄本，均为红白两教派之古本，而非他宗派所增减之略本。
    一、抄本之经，易生错误，此所据译之抄本，核以张赵两本，多数均同。然亦有少异之处，译者无法判定，则以张赵两本为准。因张赵所据英译本之藏文木刻本，自较手抄写本可资徽信之故。
    一、本经为佛经体裁，译者系沿用古代译师体例，文言直译。有难解处，则于其文句下、用双行小字注释，若非片言所能解者，则添加附注。
    一、梵藏文佛菩萨名号、及专门名词术语，均以古译现成名相为准。若系密宗专有名词，而非他宗所习见者，则存音译，或添加小注。音义两译者，亦加小注，以便考证。
    一、本密法中，各部圣众部位及曼荼罗，为全经脉络整个形象之总集体，最关重要。兹为对于本密法易于了解、从事薰习、印入识田起见，译者将全经要义重点，制成图表五种，列在卷后，俾能熟谙胸中，生起作用。敬请读者互相对照，既可为寿命终时之资粮，庶免已入宝山空乎而回之悔叹；其为人度亡时，亦不致临渴掘井，而发生手忙足乱之流弊。
    一、流传本法莲华生大士像、藏密所传四臂观音像、藏密所传红色阿弥陀佛像在本密法中，为法、报、化三身一体之尊。为一般未曾修过密法者奉为本尊，以便观想念诵；并敬绘三尊圣像，刊印在本经卷首，为行者瞻仰礼拜之需。
    一、本经经过多次整理，历时甚久，方始完成。译者年迈力衰，精神难以贯注，乃承大善知识，草成正文，商榷字句；或于稿成之后，详加厘订，润饰文词，或悉心校对，或抄写复缮；或绘制佛像图表，或布施纸张用品，或对本经随喜赞叹，发心设法流通，或因未能多印，预定借抄以资研习普利；均为不可思议难得之因缘。虽诸仁者，资助本经，不肯显露姓名，但其功不唐捐，可以断定，书此以誌谢忱。


卷头语

    一、中有种类时期及成就
    中有教授听闻解脱密法，是西藏宁玛派一部无上的宝经。即使亡者在中有期间，听闻到本密法而获解脱，不须修持亦得成佛，为殊胜中最殊胜的法门。原来密部成佛法门有三种：一、即身成佛成法身佛；二、中有身成佛成报身佛；三、转胎成佛成化身佛。又密部中所言“中有”有六种，六种之中，分“前三”与“后三”，前三者：一、生处中有（亦名处胎中有），二、梦境中有，三、静虑中有（亦名禅定中有）。后三者：一、死位中有，二、法性中有，三、轮回中有（详见上卷法性中有指授及六句要偈段中，并见附编中有六纲。）。在上根瑜伽士大修行人，平时曾修习大法如“大圆满”“大手印”等，本不需要此听闻解脱密法。因在命终死位中有时，即已证得法身最高成就（参阅上卷概说），所谓化虹光而去，身心俱融于法界，遗体仅留爪发（身中仅留头发及手足指甲不能消融。），即身成佛是也。此法是为中根人及诸凡夫或有大罪者而设，而他人为之念诵，使其神识听闻，在法性中有期间获得解脱。所谓死位中有，亦称识闷绝位，在人死后三日半或四日间，此时神识作昏厥状态，有两次明光起现，若经导示认取，即得度而成法身佛。此后法性中有起现时，连前死位中有时间，共为十八天，导示方法有二十一次之多。其中若有一次得度，即成报身佛，所谓中有身成佛者，成报身佛也。迨至法性中有期间已过，降入轮回中有期中，亦有诸多导示方法至二十四次之多。其中如不解脱，最后尚有“闭胎”“选胎”等方法，令其生往胜地，于后生中有成佛机缘，此谓转胎成佛成化身佛也。
    二、本密法的殊胜功德
    本法为无修而成佛的密法，为一切法中续部心要。中有教授要诀，仅赖听闻，即得解脱，若获目见，亦得解脱。只须一度听闻，纵具五无间罪，亦得消灭，而且刹那之间，即证等觉。理极深奥，得未曾有，非仅为度亡之用，直可作为人世间生死常识之指南，永恒寿险之保单，幽冥界中之灯塔。凡有闻者，极宜珍重庆幸，断不可生颠倒妄见，致失大利，更罹谤法之咎！
    此殊胜的密法，平时宜虔心阅读，于其文字句义，涵咏玩味，通达了解；于两部“寂”“怒”曼荼罗百尊海会，熟记观察，凡对于双身佛相，知为无上密义，不作邪想。如是之人，命终之时，由于生前薰习之故，加以自内证智，豁然开朗，记忆力强，较诸生前增加九倍，自然对于经偈文字、记诵如流；寂怒诸相、不惊不怖；双身佛相、生起正信；即可无二交融而证佛位。
    中根以上密乘真言瑜伽士，曾修“生”“圆”两次第，具有持诵心咒等诸种修持者，不必待到法性中有期间，即为持明勇士空行等众迎归净土。纵为下下根器，但于真言乘法，能具修持，不生疑虑邪见，一经听闻本法，亦得解脱。据本经开示，学习显乘诸法师，虽戒行如何精严，说法如何善巧，由于秘密真言，未尝用心，真言圣众，未结因缘，甚至毁谤侮慢，迨至中有境界，懵然罔觉，或观忿怒诸相及双身相、如遇怨敌，立起嗔心，以此之故，堕恶趣涧。故于本密法，生前预习，必不可少。
    中有之身，六根具足，且有业通（因业力所感之神通），聪明灵利，九倍于生前，特别是耳根最敏，生前重听之人，此时虽在远地，亦能应呼而至，一切无阻。经中所谓“六根觉能齐赋有，行动无碍任游行”者，即其已经脱离血肉质碍之躯而成为意生之幻身也。此时独自漂泊，恐怖惊疑，莫知所适，一经施法救度，无不欣从。有能了解经文一句一偈，即可恍然大悟，何况多次导示。纵使蠢如畜生，亦可令其皈依三宝，于后生中不失人身，直至成佛。故在经中说：“若不得此教授，虽诸贤者，亦复于此退堕流转生死大海而已”（见第十二日诵法末句，及下卷导示十九及最后结归文中）。本法之殊胜功德，于此可见。
    三、度亡时期注意事项十四条
    （一）、本法为西藏丧仪度亡所通用。经中所述中有时期与行法后亡者得度之情况，据藏中传述：曾有已证最高成就达于“生死一如”之喇嘛，从死后实际体验，确与经文完全相符。故无论读者及行法者，皆应具充分信心与至诚心，则存亡俱获大利。亡者固然因此得度，而存者只须虔读七遍后，由其深印于八识田中，临命终时，纵无他人为之行法，亦可自度矣。
    （二）、佛经义理高深，未曾研习之人，对之不免望洋兴叹，何况此经为密部大法，其中义理与专门名词，多为显教经中所罕见，则行法度亡者，可能对亡者领悟与否，发生疑虑。为此正告读者：如为自己研习，自当对于经文义理通达了解为上；若为人行法，只须依照本经宣读，高声朗诵，务须字句分明，心念专一，则亡者必可得度。何以故？一因此法有大威力加持，其功效与念真言密咒相等故；二因中有期间，亡者六根明利，虽生前愚钝一字不识之人，一经入耳听闻，即得解脱故（请参阅本经下卷闭塞胎门第五步后段）。
    （三）、汉地度亡，常有延僧“放焰口”之习俗。瑜伽焰口施食，本为密部之一法，固亦有利于亡者，惟焰口系主宰饿鬼道之佛（请参阅本经上卷法性中有第六日作法之文），而饿鬼道为六道之一，亡者在中有时期，不一定堕入饿鬼道，不如以本法代替焰口，则利亡功德更大。在我国内地，喇嘛及阿阇黎金刚上师均难得遇，普通有工作之人，亦无暇从事念诵，最好由曾学密宗、或具有戒行之高僧、或居士娴习颇哇法及本法者，专门为人教授念诵，执以为业，如是既可资助于亡者，兼可为自己往生之资粮，一举而两利焉。
    （四）、全部密法，施行时，可分为四个阶段：
    甲、濒死之人，应有死相出现：一、为五根败坏：眼根坏则视觉不明眼珠不动；耳根坏则耳不闻声；鼻根坏则鼻柱歪斜；舌根坏则语言涩滞；身根坏则身难转动。二、为四大消融：骨骸属“地大”，坏则僵硬；血液属“水大”，坏则凝止；体温属“火大”，坏则身冷；气息属“风大”，坏则出气多入气少，喉中作响，终于断绝。此种死相，当亡者病危之际，行法者及其家属，即宜充分注意。在其死相初现一二种时，应为之修颇哇法。如亡者生前已能自修，并有习者，此时所作之念诵如下：（一）指示明光寻求大道文。（二）四大融入指示，（三）发心证认死位明光文，（四）明光直指教授（俱载本经上卷前段，可在目次中寻阅。）。应不计遍数，轮次诵之。此为第一阶段，在死亡以前时行法。
    乙、当亡者死相全现，气息已断时，约经过二十分钟，再加诵以下之经偈，即：（五）本尊道场观，（六）法性中有指授及六句要偈，（七）令其认识本来面目教授。此与前四种轮次念诵，不计遍数。念诵时间为三日半至四日，其时死者在“死位中有”，故作此第二阶段之行法。
    丙、迄至第五日“死位中有”时期已过，入于“法性中有”时期，即当依照本法所规定，每日各诵经偈一种，顺次为之，不得紊乱。如是念诵十四日（与第二阶段并计共为十八日），此为第三阶段行法。
    丁、法性中有期满后，入于“轮回中有”时期，仍依本法所规定，每日各诵本经下卷全文，连诵三十五日（与前并计共为五十三日），至七七期满为止，顺次为之，不得紊乱。此为第四阶段之行法。在此阶段中，如嫌太长，则可分作三日念一卷：即第一日念至导示第十二为止；第二日从导示十二念至导示第十九；第三日从导示第十九念至卷末。第四日起再从头顺次每三日念一全卷，至七七期满为止。又下卷全文，虽为亡者死后第十九日上念起，但为亡者安全起见，可在死亡时加入以上各阶段中念诵，更为圆满。
    （五）在行法时期中，亡者何日得度，无从获悉，只可依次念完为止。惟有特殊困难者，似可按照死者生前之情形，酌予减少。至于如何减少，经文并无规定。兹译者由本法所涵意义中，拟定一减少之办法如左：
    甲、生前曾修密法或曾读本法具有戒行者，可诵至第二阶段为止，为期三日有半或四日。
    乙、生前曾修显教具有戒行者，可诵至第三阶段为止，为期十八日。
    丙、生前毫无修持，亦未具有善行者，则宜全部诵完，为期五十三日，并须在死亡后，即可添加下卷全经同时念诵为要。
    以上仅示其大概，至于或增或减，全在死者家属及行法者斟酌情况而决定之。又行法时有佛力加持，如于每一中有期完毕后，以拈阄方法，向佛菩萨前冥心精祷，请示亡者得度与否，然后拈阄以定行止，亦甚适用。昔延寿大师以修“禅定”或“净土”二事、向佛前请示，七拈阄皆得“净土”阄，于是决修净土。只要至诚深信，无不感应如响也。
    （六）在异乡死亡之人，家中事后得讯者，则当按照经中规定之日期，从死亡日起，计其在某种“中有”中，则依该日之经偈，为之行法，其已经念过之中有各经偈，则不必补诵。
    （七）、行法时一切布置、除依经中规定外，无论在病人前或仃尸处，务须保持清静，不得人多语杂，使病者死者神识不宁，尤忌家属号哭及宰杀生命。
    （八）、经中所示，在死者外气未断之前，家属应预移其体作狮子卧式，即所谓“吉祥卧”。按显教饬终各书所述，在人濒死之际，四大分离，不宜触动其体，致增其痛苦而生嗔，以致不得往生。即为之著衣，亦当在死亡后至少经过八小时，方得为之。故移动其体一层，可以斟酌行事。
    （九）、本尊两字，系指自己平时信奉修习之某一尊佛或某一尊菩萨、作为依止之尊而言。西藏习俗，通行念六字大明神咒，犹如汉地人，不拘老少妇孺，俱能念“南无阿弥陀佛”。在本法中，一再导示亡者：“如无一定本尊，则以大悲怙主为本尊。”即为易于印入亡者心识起见，而以观自在菩萨为本尊之故。若在汉地，一般人无不知有阿弥陀佛，则行法时，于本尊大悲怙主之后，添加“或以西方极乐世界阿弥陀佛为本尊怙主”字样，使亡者易于领悟而得度。此在行法人灵活应用，只要不背经旨即可。
    （十）、亡者七七期间已过，若未能得度，亦未沦转他道。据本经下卷“防护追命鬼卒法门”段中所说：“中有意生之身，变易心念，均有幻现饿鬼之可能。凡上下空间所住罗刹邪魅之身，能现种种神变，皆属中有意生之身，变易心念，遂具此体”云云。新亡之人，既过行法时期，惟其得度及投生与否，不可测度。设若亡者已现为空间之鬼魅，即俗所说孤魂野鬼，无人超拔，最堪痛苦。故在藏俗中，每逢亡者百日之内，或亡者生死纪念日，或逢年节，均有修作功德佛事之必要。汉地古来风俗亦同。此中关于追荐过去父母或六亲眷属、以及无依无怙孤魂等众，或见人杀生无法施救者应行念诵之经咒，均载本经下卷末附编中，可以参酌采用。
    （十一）、附编中所列各种真言密咒，威力极大，念法简单。其中如“听闻解脱咒”，即本经所说出声念诵、入耳一闻即得解脱之咒，此咒只有五字，已与念诵全部之经功德相等；又若“本觉大密咒”，即“普贤王如来心咒”，此咒只有七字；“寂怒百尊海会圣众咒”，即本经寂怒两部曼荼罗之总持，念诵一遍，亦等于读诵全部之经文；“能断金刚经陀罗尼”，念一遍等于九千万卷金刚经；“六道金刚咒”，只有六字，其功德俱见附编，均为度亡不可少之咒。“东方不动佛往生咒”，“西方阿弥陀佛往生咒”，“释迦牟尼佛灭一切恶趣王咒”，功德威力，亦见附编。惟在信心不疑，自能感应相通。
    （十二）、此法虽为无上密法，却可公开宣演。如经中说：“为垂死之人，但能于此文句字义、了解明白、口齿灵利者，即可照本宣诵。”可知行法者，不必拘定其人曾否受过密法。又云：“在大众中，广为朗诵，广为详说。”可知非如其他密法非器莫传而守秘者可比。读者如有怀疑此系密法不宜公开流通者，自可释然。
    （十三）、密教首重师承，故度亡时，当以敦请曾得此法之金刚阿阇黎上师传授，方为合法。若一时因缘不凑，则于每读诵时，至诚恭敬观想流传此法之莲华生大士、或观想大悲观自在菩萨即我上师，现住我顶上或面前空中为说此法，我随之念诵，亦可获蒙加被，如是则存亡俱利。因此法纯系大悲心之所流露，大士为传本法之主，大悲圣者广大灵感，无时无刹不现身，恒能寻声应念而至，但以后遇缘，仍应补请师授，更为如法。
    （十四）、按我国风俗，人死后三日小殓，七日大殓，大殓日盖棺封钉。盖亦以为死者在三四日内，其神识尚未完全离开尸体，兼防其复苏也。佛制僧人坐缸火化，亦必经过三七以后举行。依照本经指示，人在死后，外气虽断，内息未绝，为识闷绝位（俗称昏厥），其中停留时间，常人为三日半（见本经上卷四大融入指示文前段中），若有定力之人，亦有为期四日或一七之后，神识方能完全脱体者。今日各地多行火葬，本为节省财力物力与时间，法良意美，特点甚多，亦合佛制，惟为死者安全起见，决不可朝死而夕即焚，似宜仍从旧俗：在都市，死后辇入殡仪馆冷气间，停至三日后再殓；在内地若无冷气设备，或权以薄棺暂殓，经过一七再焚；或仿回教徒之办法，用布裹起，以盒盛之，临葬时将盒底抽去入土，如是既可利死者之安全，亦可节省物力财力，而不妨碍家属工作。特附一言，治丧者其注意焉。


前导和正述

    正编上卷　死位中有与法性中有

    皈敬偈

    法身阿弥多婆无量光
    报身莲华寂静忿怒尊
    化身莲华生师众生怙
    三身上师尊前我敬礼

    诸中根瑜伽士，中有解脱方便，即此“听闻解脱密法”。凡义有三：即前导、正述、结归三分。

    【初】　前导

    此中敷陈“中有教授听闻解脱密法”，在密乘中，修法行者，分为上、中、下三根，诸上根人，依“引导次第”（引导次第者，谓行者初由显教入手，俟有相当修持，通达空性以后，次入密教坛城灌顶，授以大法，由“生起”“圆满”二次第循序进修，迨命终时，即仗引导次第而得解脱）。最初入手修持，即仗“引导”，定得解脱，若或未能解脱，则于“死位中有”（命尽时谓之死位中有）时，不必修颇哇法（迁识往生法名颇哇法），迳修成佛。诸中根瑜伽士，临命终时，由此密法，决定解脱，又若未能解脱，则于法性中有（命尽后，经过三日半或四日期间，即为法性中有。）起现时解脱，故此听闻解脱密法，必须殷重修持为要。

    一、颇哇法
    初、瑜伽人、于诸死相（凡人在未死以前，先现死相。请参“卷头语”——“度亡时期注意事项之（四）”）。当依观察死相自解脱法，善为观察。迨死相特征全现时，当施颇哇法，如教回忆，自行解脱。若已证迁转（即神识已经因修颇哇迁往净土），则不需修此听闻解脱密法。若或未证，则当于亡者尸旁高声朗诵此法。若无尸在（详附注一），则坐于亡者床榻或其住处而行此法。
    【附注一：亡者如在远方，亦可函索其生前相片或其贴身衣服一角，或取亡者生前用物，并列于前，呼亡者名，则亡者亦可应呼而至。】

    二、诵法须知
    此时行法者，先念下文“谛实力偈”三或七遍，钩召亡魂，来前听法。

    谛实力偈（此偈应于每一次行法之前，必须念诵。）
    以我意乐力　如来加持力
    及法界力等　凡所思维境
    皆随其所应　无碍速现前

    上偈诵已，即已钩召亡魂，当即观想其来住面前听法，开始朗诵经文。斯时亡者亲属及恩爱夫妻等，不得哭泣，以碍行法。行法时，若有尸在，则于亡者外气将断时，由剌嘛或大德尊者、或亡者生前信崇之友、或同学侣伴等，引唇附耳（但不可近触其耳），而为诵此听闻解脱密法。

    【次】　正述

    三、诵法实施

    兹说解脱听闻密法者，初，供养三宝。若富饶者，有力设供，当广为陈献；若力不充裕，可以一心思维，观为意所变现无量上妙供物，遍满虚空（谓非实有供物、而由心意中观想所成、变现上妙供品、为数无量、遍满虚空中）。次举诵下列各种念诵：
    （一）启请诸佛菩萨加被偈
    （二）救脱中有怖畏险峡偈
    （三）中有六纲
    （四）中有救怖愿
    以上四种偈文（均见下卷末附编中）。各念三至七遍，当视时间之长短而定。


第一章　命终时变化状态

    第一章　命终时变化状态

    第一节　死位中有指授

    甲、初期中有第一明光指授

    初、于“死位中有”（明光者、即法性中人人具足之本光，此时起现。详附注五），如经指示尚难娴习纯熟者，或诸凡夫已受引导次第者，为行此法，令其认识本体光明，于无实义空性中，透澈本源，扶摇直上，立证无生法身。作法如下。
    四、行法须知
    若逢亡者、曾请传承密法灌顶上师来前，最为殊胜，次则当求一同受三昧耶戒之同学法侣，或同一法统之真善知识。如皆难遇，次则当求一智慧之人，于此文字句义，了解明白、口齿伶俐声音清朗者，依照经本，如法读诵多次。彼垂死之人，一闻此法，定能忆念上师所指授意义，当下无间，即可认取本体光明而得解脱，决无疑义。
    行法之时，要在外气所已断，风智之光，融入“中脉都帝”［风智之光，即张赵两居士据英文本所译之“灵热”。梵文都帝，又称阿哇都帝，在人身之中脉管内，吾人之命根，即藏于此，外来之风，亦聚于此，而被持命根之风气所卷裹（即风智之光），永远不动，一动即病，一开即死矣。］，神识更现为离戏光明（谓离戏之本体光明）。次则气息逆转，由中脉逸入左右两脉，斯时“中有”境相，豁然起现，行法之时，必当左右二脉气息尚未消失之间，方适为之。所需之时，为内息尚存，约为一餐饭顷（大约二三十分钟）。
    行法之人，于亡者气息将断未绝时，先修迁识往生之颇哇法，令证迁转。若未证者，当呼亡者之名，念诵下文而告之曰：
    (1)指示明光寻求大道文（此文在外气将断未绝前念诵之）
    嗟！善男子（如为女性，则改称：善女人。以后均同此例）某某。汝今寻求真实大道之时期已至，今汝气息，断而未绝，汝于“中有”，所谓最初明光，先当忆念上师所指授义。今后气息断绝，于一切法，湛然空寂，无遗馀中，起现明空，无中无边，通体透明，赤裸无垢。尔时，汝自内证智（此智乃吾人从本以来灵明之智，自内证悟之相。即自心智慧明体。详见般若华严等经）。忽然起现，当知即汝本来面目。我亦同时，佐汝指示。
    如上嘱告，于外气将断未绝之前（即最后一次出息未终之先。），附亡者耳，反复叮咛，不计遍数，深刻印入亡者之心。次于外气未断以前，即宜预移其体，当令右侧而卧，如狮子卧式（向右侧而卧，屈其左腿，而以左手掌覆在左腿膝盖上，以右手上托右腮，而以其小指塞闭右鼻孔，只留左鼻一孔出气，即密法中吉祥卧式。），遂数其脉搏。设若亡者如入沉睡状，中间脉搏停止，亟强压之，止令勿眠。尔时风智之光，得留“中脉都帝”，不复逆转，其神识定由顶上梵穴（详附注二）一道而出。
    【附注二】
    按：人之全身，共有九孔道。即两眼孔、两鼻孔、两耳孔、一口、一尿道、一谷道。九孔道之外，顶上正中处，尚有一孔，名为梵穴。修颇哇法者，所谓开顶插草者，即此孔穴也。凡人在垂死时，其神识从此穴出体，方为往生之正道。若从其他处孔道出体者，即落在轮回道中。如经中说：“顶圣眼生天，人胸饿鬼腹，傍生膝盖离，地狱脚板出。”此谓人当死亡时，外气已断，若从上而下，冷至脚心，抚之犹有暖相者，即为生地狱道之相。因其恶业深重，其神识即从谷道卑下处而离体，故知堕落地狱。若从眼孔中出，则生天道。其中因果轮回上下升沉之理，固如是也。
    先虽指示，届时仍当行法，其时所谓最初中有法性明光，亦即法身心印，不复返回。一切众生，轮回相续，同一根源，于中起现。
    又外气已断、内息未绝之际，即风（此风即指风智之光言）融入阿哇都帝之时，此即常人所谓“闷绝位”也（泛称昏厥，或称闷绝。西医认为假死。斯时神识尚未完全出窍。）其停留时间，久暂无定，视身胜劣，及脉风之次第。大抵修持有素、寂定坚固、脉道较胜之人，则停住时间较久。当趁此重要关头，以此教授指示，不计遍数，殷勤嘱告，令其发心，须在诸根孔窍黄液未出之间（凡人在外气已断之后，必有一窍流出黄色液质。其在生前，多行恶行，色力定功劣弱者，此液流出特速，最快者，气断后即流出，稍缓者，能经食顷之久。但以迟缓为佳。）反覆施行。亦有罪大恶极及脉道劣弱等人，出液特速，弹指之间亦不住者。亦有能住一饭之顷者。依经教中说：“常人闷绝为三日半”（其他经中亦有传述四日为期者，若有定力者，可延长至一七。），以故常人可住三日半始证明光。于此指示，亟当殷重为之。
    行者在垂死时，若有力能自修，自即投合，证入明光，无须他人佐助。若自无力者，则择一心慧相合之法侣（意谓行者之心，与亡者之心合为一者），留在身旁，为四大（详附注三）融入指示，再呼亡者之名，念诵下文而告之曰：
    (2)四大融入指示文（此文在外气未断以前合前(1)文同时念诵）
    今者即为“地大”融入“水大”之微相起现矣！（按：此处尚有“水大”融入“火大”、火大融入“风大”两句，凡为修法喇嘛，俱能自行加入念诵，原经略而未载，但行法者必须次第诵之）。
    【附注三】
    人身为四大和合所成。四大者，谓地、水、火、风。人到死时，四大解体，有一定先后次第。最初地融为水，此时感觉如山压之痛苦。次则水融为火，感觉寒湿如浸水中。次则寒湿消失，变成潮热，如在汤中。次则火融为风，感觉体被风吹，化为微尘。四大解体之时，犹如生龟剥壳，最难忍受。惟平时有修持之人，预知时至，诸佛授手来迎，威力加持，可以减免。
    亡者之死相，一一呈现时，行法之人，务必软语低声，叮咛呼告，附其耳曰：
    善自作意！善自作意！请发胜心，谤听勿乱。
    如亡者为师长前辈，则但加嘱曰：
    师尊（或尊长）！请善自专意作念！
    为同门金刚弟兄或平常人，当呼其名念诵以下发心证认死位明光（详附注四）文而告之曰：
    (3)发心证认死位明光文（此文在外气将断时，连同前(2)后(4)两文念诵之）
    嗟！善男子（某某），所言死者，今临汝矣！汝当作意思维，发起如是胜心，而自念言：呜呼！我今死时已至，於兹死缘，惟当猛发慈悲菩提之心。为利乐尽虚空界一切有情，愿证圆满佛位。更当从今为始，为利一切有情，愿证死位明光法身，即于其中、证得大手印最胜悉地（大手印为西藏大成就法之一。悉地者成就义。），证已，当利一切有情。此纵未证，当于“中有”位中认证，而证“中有双运大手印身”，随缘应化，利乐等空一切有情，专意作念，发心投合，坚持勿舍。汝先前所修上师所传教授，及平时自修常课，亦当忆持勿失。
    【附注四】
    初死时四大融入次第，已见前“附注三”中。当风大消融后，次则融入“空大”。在最后之一呼吸终了时，身中之血，皆收摄于中脉都帝。斯时有血三滴，依次悸动，向外呼出长息三次。第一次呼出距离一肘远，第二次距离二肘远，第三次距离四肘远，而外气始断尽。乃从顶上有入胎时父所赋予之白分明点，由顶上急遽下降，于是生起能知之各种觉境。此分内外两觉性：外所觉者，有如月光朗照之景象；内所觉者，则如烟雾迷离之状。此为初死时光明起现之相。在密法中术语，称为“明”“增”“得”境，为初死时所必经历之过程。初历明境，又从脐下有入胎时母所赋予之红分明点，急遽上升。外所觉者，有如日光照耀之景象；内所觉者，则如流萤之光。是谓“增境”。未几之间，又转入“得境”。此时白红两明点会合，心中之识，亦同时会合。外所觉者，有如月蚀日时、日中所现黑月光影；内所觉者，则如油灯外蒙半透明之罩，是谓“得境”。由此又转入“近得之境”。此时一切皆空无所有。外所觉者，现为如黎明时东方曙光景色；内所觉者，则如万里无云之晴空天色。以上明、增、得三境，乃至“近得”，是在五大消融后，由“地大”而至“近得”，为死后初历之经过。至“近得”时，即为明光出现之境相，又称“死光明”，为时极暂。若平时有修持者，睹见此死光明，便可认识，如子遇母，母子两光，融会为一，则不经中有而现法性，否则中有又现矣。从风大融入空大……至近得境相起现时，是为死后第一刹那。所谓上根人不历中有、法身成佛，即在此时。此后降入第二刹那，故即为报身中有。人在死后呼吸全断，知觉全失，惟耳根听觉独明，生前耳聋，此亦无碍，故施此明光教授法，最易领悟而得救度也。
    行法者以唇附耳，声音务极明朗，无一刹那涉及妄念，令其体验。当其外气断尽，即当紧压其两旁脉位，明言相告。如为师长，或较已尊之善知识，则言：
    尊长：今有如是本体明光，起现于前，请即开始修持。
    如为同辈或他人，则以下文“明光直指教授”而告之曰：
    (4)明光直指教授（此文在亡者外气将断未绝时，附耳念诵多次。）
    嗟！善男子（某某）：谛听勿乱！汝今已有法性妙明净光、开始起现于前，亟当体认。
    嗟！善男子：汝今当下心识，自证智体，明明晃晃，实体、相状、形色、自性均不可得，空湛朗然，此即法性普贤佛母也。汝以自内证智，于本空中，空寂坦然；自内证智，寂照不灭，晃然灿然。此即证智普贤如来也。（普贤佛母普贤如来句，见后附注。）自内证智，全无实体可得，体相空寂！自内证智，灿然明住，无可分别。此即如来法身也。明空无别，住大光蕴，此即无有生死光明不坏佛也。认识此故，是为最胜。自内证智，体性空明，认识为佛，即于自内证智中自己亲见，此即住于佛心印中也。
    上文朗声念诵，三至七遍，亡者一经领悟，最初忆念上师指授；第二体会自内证智，赤裸无垢，证知即是明光；第三认识自己本来面目，成为无有离合之法身，决定解脱。

    乙、二期中有第二明光指授
    若亡者于最初明光（即以上所示初期明光）能认取者，当下即可解脱。设若不能认取，惊疑恐怖者，所谓第二明光，即现其前。其光来时，为外气断后一餐饭之顷。随其生前或善或恶之业力，风智之光，由中脉逸入左右两脉，自诸根孔穴外出，心识豁然开朗，约为一餐饭顷，亦视脉道胜劣及修持有无而定。尔时，其识离体外出，自己已死，尚未认知，或见亲属，一如生前，亦闻哭声，斯时业力幻惑，凶猛境相，尚未显现，阎罗怖畏，尚未来临，行法之人，亟当指示如次。
    此中又分“圆满次第行者”及“生起次第行者”（已授密法之瑜伽士，初步入观本尊坛城修习者，谓之生起次第行者；次修自己身中气脉明点者，谓之圆满次第行者）。若为圆满次第行者，当三呼其名，依照前节(4)“明光直指教授”以导示之；若为生起次第行者，则当为其朗诵彼平时熟修娴习之本尊道场观，即呼亡者之名，念诵下文而告之曰：
    (5)本尊道场观（此文在亡者气断之后约半小时起，为之多次念诵。）
    嗟！善男子（某某）：汝当入观于汝自奉本尊（此指亡者生前所修奉之本尊。如修观音法，则观世音菩萨即其本尊；如修文殊法或弥陀法，则文殊菩萨、阿弥陀佛，即其本尊也。）心勿散乱，励力渴仰，专注本尊。当观一切境相，皆无自性，如水中月，切勿观为实质。
    以上明告，如为常人（即未受过显密各法之普通人。）则告之曰：
    汝当观修大悲观自在菩萨（藏密所传观自在菩萨，二头四臂，见本经卷首之图像。）
    告已，指示亡者如何观想。如是纵于“先期中有”未认取者，此时亦能认取勿疑。又在生前，虽有师授，然未能熟修，于“中有位”不能自证“明光”者，当必由上师或同门道侣，导令解释。又自己虽能熟修，然以死时重病所缠，不能记忆而认取者，则此“中有教授”，在所必需。又在生前，修道虽熟，然以曾坏律仪，退失三昧耶（誓语），遂入恶趣者，则此嘱告，万不可少！总之，“初期中有”，若得证认，是为最上。若不能证，则于“二期中有”，明白导示，证智开朗，仍得解脱。又在“中有”时，所具一种“幻身”，对于自死与未死，尚未认知。迨其心识豁然开朗，尔时，体会所说教授，则法尔母子两光（详附注五）会遇，炳然照耀，无能为染。譬如日光破除冥，光明照耀，摧破业力，即得解脱。次则所谓“二期中有”乃渐起现为“意生身”，亡者能见境相，犹如生前所见。尔时若能证认此教授，自能获益。因在此时，业力迷境，尚未现前，任何一切，易于转变也。
    【附注五】
    母光是自己法性中所出，而非由外而来者。子光是由自己平时修持功夫所得，而非由内所出者。换言之，母光是自己本光，子光乃是佛光。死后三日半中，有两次明光起现，在心识豁然开朗时，体会行法者所宣读此中教授意义，母子两光，互相摄入，如子遇母，投入怀抱而成佛矣。行者在生前修生起次第时，为练习两光融合起见，乃观想本尊之佛光请来，与自己之母光融合。如是由观想力所观想之光，名为“空光”，而非真正之子光。假使生前修法，练习有素，则死后初期中有起现，真正之子光请来时，可以如子遇母，欢然会合，而无见面不识之虞矣。此为超度素无修持之亡人，故用此教授以导示之。

    第二节　法性中有指授

    丙、三期中有指授（三期中有、即法性中有。）
    以上导示，虽未体认本体明光（即初期中有明光。），而能认证二期中有明光者，当得解脱。若亡者为业所缚，经过以上多次导示，不能感其心识，未获解脱，次即所谓“三期中有”，亦即“法性中有”，立即起现。此三期中有，系从死位中有三日半或四日后计算，有业力所现之幻惑迷乱境相、现临于前，尔时亟当诵此法性中有指授密法，是为至要！此法威力，胜利极大。此时亡者灵识，如从睡梦初醒，较为清朗，凡其亲属哭泣哀号，以及撤除食器、脱换衣服、扫除床具、清洁卧室，自虽能见，而彼诸人，无能见己；他人所言，自虽能闻，而呼诸人，竟无应者。心遂懊丧，并知已死，将求重生，逡巡欲去。尔时，“声”、“光”、“辉”三种境相，俱现于前，遂疲劳于“怖”、“畏”、“惧”三种情况之下，莫知所适。尔时亟当施此“法性中有指授密法”，高呼其名，念诵下偈，朗声明告：
    (6)法性中有指授及六句要偈（此文在亡者四日以前，尽力为之多次念诵。）
    嗟！善男子（某某）：心勿散乱，励力谛听！夫中有者，凡有六种：所谓生处中有（一名处胎中有。）、梦境中有、静虑中有（一名禅定中有）、死位中有（一名命尽中有）、法性中有（一名实相中有）、轮回中有（一名生身四大轮回中有。）。善男子！汝于此时，当历后三种中有，所谓死位中有、法性中有、轮回中有、三皆现前。昨日以来，汝于死位中有所现法性明光，未能认取，故复于此，飘泊无依。今者法性中有及轮回中有二者已起，汝当于此教诫所指授者认取勿乱。
    嗟！善男子：所谓死者，今兹已临。夫脱离此世，非汝一人，一切皆尔。汝当于此生世，勿贪、勿著，纵欲贪著，亦无能久住。汝于流转生死轮回中，切勿贪恋，惟当忆念上师三宝。
    嗟！善男子：汝于法性中有境相，纵有如何恐怖现前，汝当于此文句，记持勿忘，至心正念，依文义行，此有指授要偈云：
    呜呼！
    此时法性中有现我前　惊惧怖畏境相皆当断
    所现境相认为自证智　当知即是中有之境界
    于此正逢阻碍大利时　自识所现寂怒勿生怖
    如上教授，说令听闻，俾其心中忆念其义，纵有种种恐怖现象，决定认识，知即我本来面目，牢记勿忘。
    (7)令其认识本来面目教授（此文在亡者死后四日前，多次念诵。）
    嗟！善男子（某某）：汝于身心分离之时，法性清净净相，自性微妙明光，灿然照耀，惊心动魄，犹如春日原野，阳焰闪动，此中景象，人人皆现，勿怖勿畏，勿生惊恐，当知即汝法性本光。又从光内突发洪厉法性本声，犹如千雷一时齐震，应即认识，此亦汝自己法性本声也，镇定勿乱，勿怖勿惧。盖汝此时，已具有所谓习气意生之身，非复质碍血肉之躯，“声”、“光”、“辉”三项，任起于前，亦于汝身无能为害，以汝此时无死因也。汝今若能认识自识所现本来境相，当可认知即是“中有”。
    嗟！善男子！若未认识当下本来境相，纵于人间如何观修，而未遇此指授诀要，则定于“光”生怖、于“声”生恐、于“辉”生惧。若不了知此教授之要点，则不认识“声”、“光”、“辉”三项，仍当流转生死轮回苦海而已。


第二章　法性中有业力幻象

    第二章　法性中有业力幻象
    丁、初周证入寂相部尊

    第一日诵法（亡者死后第五日、此日有佛两尊前来接引）
    嗟！善男子（某某）：汝已闷绝三日有半至四日，从闷绝而复苏，自设问曰：“我今何故起现如是境相”？汝当了知、此即“中有”。此时正际返入轮回，所有一切境相，悉皆现为明光佛身，虚空遍现蔚蓝色光。
    尔时中央密严刹土（一称明点勇现刹土，一称奥明天。）世尊“毗卢遮那如来”（亦称“大日如来”或称“光明遍照佛”。），其身白色，坐狮子宝座；手持八辐金轮，与虚空法界自在母面合交抱，来现汝前，此为“色蕴”法尔清净兰光，此光晃耀，严以明点及微光点，灿然明澈，自“毗卢遮那如来”父母双尊胸中照临汝前，直射汝心，眩目难睁，不敢逼视。而与此同时，又有“天道”白光不起怖畏者，并临汝前。此时汝为“愚痴”业力所牵，怖畏兰光，故于“法界体性智”光，生起恐怖而欲逃避；反于“天道”白光不生怖者，起欣乐想，而欲趋入。我今告汝，此时汝当于彼灿然明澈晃耀眩目之兰光，勿怖勿畏，不可逃避，此即所谓如来光明法界体性智也。当于其中，深生信乐，起渴仰心，而自念言：“此是世尊毗卢遮那大悲恩光”，亟起皈依，恭敬祈请。尔时世尊毗卢遮那、即接引汝出离“中有险峡”。汝对“天道”白光不眩目者，切勿欣乐，勿贪勿著。若生贪著，即沦天趣，复转六道，以是障碍，阻解脱道。故当于彼，眼避勿睹；而于闪烁眩目之兰光，当起欣乐，发猛利心，渴仰世尊毗卢遮那如来，至心专注，念诵下偈，随我发如是愿：
    呜呼！
    愚痴炽盛　流转生死
    法界性智　光明照耀
    吡卢遮那　导引在前
    大自在母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土
    如是虔敬猛利发愿，即化虹光，融于毗卢遮那父母双尊胸中，于中央密严刹土，以圆满受用行相而证佛位。

    第二日诵法（在亡者死后第六日，此日有佛六尊前来接引。）：
    又虽已如前指示，然缘于“嗔”“恚”业障，对“光”与“辉”、惧而逃避，虽发是愿，仍复迷而不悟，则第二日中，有“金刚萨埵不动如来”圣众、及“地狱”恶业之光，同时并来现前，此时当复指示，呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听勿乱！此第二日，有“水大”白色净光，来现汝前。尔时，东方蓝色“现喜刹土”（梵名：阿比罗提。藏名：恩巴尔嘎哇。）世尊“金刚萨埵不动如来”，其身蓝色，手执五钴金刚杵，坐大象宝座，与“玛嘛几母”面合交抱，现临汝前；“地藏”“弥勒”二菩萨、与“拉先女”（舞女）“补艹别女”（花女）双尊围绕于虹光曼荼罗海，六尊齐现而来。此为“识蕴”法尔清净白光，即“大圆境智”。此光晃耀，严以明点及微光点，惊眩欲绝，自金刚萨埵不动如来父母双尊胸中，照临汝前，直射汝心，眩目难睁，不敢逼视。而与此同时，又有“地狱道”不眩目之烟灰色光，亦与智光并临汝前。此时汝为“嗔”“恚”业力所制，怖惧白光而欲逃避；反于地狱道不眩目之烟灰色光，起欣乐想而欲趋入。我今告汝！此时汝当于彼晃耀眩目之白光灿然透明者，勿怖勿畏，不可逃避。彼即汝自内证智本体具足力用，应于光中明了任运，坦然而住，更当于彼，信乐渴仰。汝若认知自内证智本体光明，纵欠虔诚发愿，亦得一切诸佛光明与汝融合，无二无别，而证佛位。若不认知为汝自内证智本光，则当对之信乐渴仰而自念言：“此是金刚萨埵不动如来大悲恩光”，亟起皈依，深心祈请，自维此即金刚萨埵不动如来大悲光钩，不可逃避。要知汝纵欲逃避，亦与汝身不能分离，故勿怖畏，当欣乐祈请。尔时金刚萨埵不动如来，即来接引，拔汝出离“中有险峡”。又当于彼地狱烟光不眩目者，勿生欢喜。此为汝“嗔”“恚”炽盛所积罪障而来诱引之光，汝若贪着彼光，当堕“那落迦”（地狱）处，陷于苦不堪忍泥涂之中，永无出期，此是障碍，阻解脱道。故当于彼，眼避勿视，断除“嗔”“恚”，勿贪勿着；而于炳然照耀之白光，深生敬仰，至心专注金刚萨埵不动如来尊前，生起猛利欲乐，念诵下偈，随我发如是愿：
    呜呼！
    嗔恚炽盛　流转生死
    大圆镜智　光明照耀
    金刚萨埵　导引在前
    玛嘛几母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土
    如是至心虔敬发愿念诵上偈，则化虹光，融入世尊金刚萨埵不动如来父母双尊胸中，于东方现喜刹土，证得圆满受用身而成佛矣。

    第三日诵法（在亡者死后第七日，此日有佛六尊前来接引。）
    又虽已如上指授，然有补特伽罗（即众生之异名）我慢贡高，罪业深重，于大悲光钩，怖而逃避。迨至第三日，则有世尊“宝生如来”与圣众俱，前来接引；同时又有“人道”之光，并来现前。其指示法，当呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听勿乱！今第三日，有地大黄色净光，来现汝前。尔时，南方黄色“光荣佛土”（藏文贝登，此云吉祥，或译具德）世尊“宝生如来”，其身黄色，手持摩尼妙宝，坐宝马宝座，与“佛眼母”面合交抱，现临汝前：“虚空藏”“普贤”二菩萨、与摩梨女鬘都毗女（香女）双尊围绕于虹光曼荼罗海，六尊齐现而来。此为“受蕴”法尔清净黄光，即“平等性智”。此光晃耀，严以明点及微光点，自宝生如来父母双尊胸中照临汝前，直射汝心，眩目难睁，不敢逼视；而与此同时，又有“人道”之淡黄光不眩目者，亦与智光并临汝前，直射汝心。此时汝为“我慢”业力所制，于彼眩目之黄光，生起惊怖而欲逃避；反于人道不眩目之淡黄光起乐着想、而欲趣入。我今告汝，此时汝于彼晃耀眩目之黄光灿然透明者，勿怖勿畏，不可逃避。彼即汝自内证智本体具足力用，应于光中明了任运、坦然而住，更当于彼信乐渴仰。汝若认知自内证智本体光明，纵欠虔诚发愿，亦得一切诸佛光明与汝融合，无二无别，而证佛位。若不认知为汝自内证智本光，则当对之信乐渴仰而自念言：“此经是宝生如来大悲恩光”，亟起皈依，深心祈请。自维此即宝生如来大悲光钩，不可逃避。要知汝纵欲逃避，亦与汝身不能分离，故勿怖畏，当欣乐祈请。尔时宝生如来即来接引，拔汝出离中有险峡。又当于彼人道淡黄光勿生欢喜，彼乃为汝“我慢”炽盛所积习气而来诱引之光，汝若贪著，当堕人道，复受生老病死之苦，沦没于生死泥涂之中，无解脱期，以是障碍，阻解脱道。故当于彼，眼避勿视，断舍我慢，并断习气，及对彼光，勿贪勿着；而于彼灿然眩目之黄光，深生信乐，至心专注，渴仰世尊宝生如来，念诵下偈，随我发如是愿：
    呜呼！
    我慢炽盛　流转生死
    平等性智　光明照耀
    宝生如来　导引在前
    佛眼佛母　护持于后
    祈请度脱　中有险峡
    送我往登　正觉佛土
    如是至心诚敬发愿，则化虹光，融入宝生如来父母双尊胸中，于南方“光荣刹土”，证得圆满受用佛身矣。

    第四日诵法（在亡者死后第八日，此日有佛六尊前来接引）
    如上指示，纵其根器如何下劣，亦必解脱无疑。然有曾造大罪之人、及失坏三昧耶戒等、或断善根之类，迄尚不能认取者，遂为“贪欲”及罪障所制，对于“声”“光”，怖而逃避，则第四日有世尊“无量光如来”（即阿弥陀佛）圣众，及由“贪”“悭”所酿成“饿鬼道”之暗红光， 同时并来现前。其指示法，当呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听勿乱！今第四日，有“火大”红色净光，起现汝前，尔时西方红色“极乐刹土”“世尊无量光如来”，其身红色，手执莲华，坐孔雀宝座，与“白衣母”面合交抱，现临汝前，“观自在”“妙吉祥”二菩萨与“吉地女”（歌女）“阿洛哥女”（灯女）双尊围绕于虹光曼荼罗海，六尊齐现而来。此为“想蕴”法尔清净红光，即“妙观察智”。此光晃耀，严以明点及微光点，眩目难睁，自无量光如来父母双尊胸中，照临汝前，直射汝心，不敢逼视，汝当对之，勿生怖畏；而与此同时，又有“饿鬼道”暗淡红光不眩目者，亦与智光并来照临，当于其光，勿生欢喜，亦勿贪着。尔时，汝为“贪欲”炽盛业力所制，于彼眩目之红光，生起怖畏而欲逃避；反于“饿鬼道”暗淡红之光不眩目者，起乐着想、而欲趋入。我今告汝，此时汝当于彼晃耀眩目之红光灿然透明者，勿怖勿畏，不可逃避。彼即汝自内证智本体具足力用，应于光中，明了任运，坦然而住，更当于彼信乐渴仰。汝若认知自内证智本体光明，纵欠虔诚发愿，亦得一切诸佛光明与汝融合，无二无别，而证佛位。若不认知为汝自内证智本光，则当对之信乐渴仰而自念言：“此是无量光如来大悲恩光”，亟起皈依，深心祈请，自维此即无量光如来大悲光钩，不可逃避。要知汝纵欲逃避，亦与汝身不能分离，故勿怖畏，当欣乐祈请。尔时无量光如来即来接引，拔汝出离中有险峡。又当于彼饿鬼道暗淡红光不眩目者，勿得贪着。彼乃为汝“贪欲”炽盛所积习气而来诱引之光，汝若贪着，即堕饿鬼道，而受极难堪忍饥渴之苦，以是障碍，阻解脱道。故当于彼，勿生贪着，断除习气，勿起爱恋；而于灿然眩目之红光，对之生起欣乐，专注渴仰世尊无量光如来父母双尊，念诵下偈，随我发如是愿：
    呜呼！
    贪欲炽盛　流转生死
    妙观察智　光明照耀
    无量光佛　导引在前
    白衣佛母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土
    如是诚敬殷重发愿，则化虹光，融入世尊无量光如来父母双尊胸中，于西方“极乐刹土”证得圆满受用佛身矣。

    第五日诵法（在亡者死后第九日，此日有佛六尊前来接引。）
    如上指示、纵其根器如何下劣，未有不解脱者。又虽已指示，而有一类有情，久狃结习，终为强盛之习气所制，不能克服，而为“嫉妒”恶业支配，于“声”及“光”生起恐惧，大悲光钩，未能认取。迄至第五日间，仍复飘泊无依。尔时有世尊“不空成就如来”圣众大悲恩光前来接引；同时又有“嫉妒”烦恼所感“阿修罗道”之光，亦来诱引。此时指授之法，当呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听勿乱！今第五日，有“风大”绿色净光，来现汝前。尔时，北方绿色“胜圆刹土”世尊“不空成就如来”，其身绿色，手执交叉金刚杵，坐大鹏宝座，与“三昧耶多罗母”（即绿度母）面合交抱，现临汝前；“金刚手”“除盖障”二菩萨与“健第女”（涂女）“尼得女”（食女）双尊围绕于虹光曼荼罗海，六尊齐现而来。此为“行蕴”法尔清净绿光，即“成所作智”。此光晃耀，严以明点及微光点，眩目难睁，自不空成就如来父母双尊胸中，照临汝前，直射汝心，不敢逼视；而与此同时，又有“阿修罗道”暗绿光、乃“嫉妒”为因所成不眩目之光，亦与智光并临汝前。汝当对之勿生爱憎而修等舍（安住于非苦非乐之境，谓之等舍。）；并当对之不可欢喜。尔时，汝为嫉妒炽盛业力所制，于彼眩目之绿光，惧而逃避；反于阿修罗道不眩目之暗绿光起乐着想，而欲趋入。我今告汝、此时汝当于彼晃耀眩目之绿光灿然透明者，勿怖勿畏，不可逃避。彼即汝自内证智本体具足力用，应于光中，明了任运，坦然而住，更当于彼信乐渴仰。汝若认知自内证智本体光明，纵欠虔诚发愿，亦得一切诸佛光明，与汝融合，无二无别，而证佛位。若不认知为汝自内证智本光，则当对之信乐渴仰，而自念言：“此是不空成就如来大悲恩光”，亟起皈依，深心祈请，自维此即不空成就如来大悲光钩，不可逃避。要知汝纵欲逃避，亦与汝身不能分离，故勿怖畏，当欣乐祈请。尔时，不空成就如来即来接引拔汝出离“中有险峡”。又当于彼阿修罗道不眩目之暗绿光，勿生贪着。彼乃汝嫉妒炽盛所积业力而来诱引之光，汝若贪着，则堕阿修罗道，感极难忍受斗诤之苦，以是障碍，阻解脱道。故当于彼，断除习气，勿贪勿着；而于晃耀眩目之绿光、生起信乐，专注渴仰世尊不空成就如来父母双尊，念诵下偈，随发如是愿：
    呜呼！
    嫉妒炽盛　流转生死
    成所作智　光明照耀
    不空如来　导引在前
    三昧耶母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土
    如是虔诚殷重发愿，则化虹光，融入世尊“不空成就如来”父母双尊胸中，即于北方“胜圆刹土”，现证圆满受用身而成佛矣。

    第六日诵法（在亡者死后第十日，此日共有佛四十二尊俱来接引）
    上来五日，经已多次指示，纵福缘如何薄劣，初次未能认取，再次亦当认取，只须认取其一，而未有不解脱者。然亦有如是指授多次，以习气深重，长夜伴随，净相智慧，向未熟稔，为业支配，虽得指认，仍为邪恶习气引导于外，大悲光钩，不能摄引，于“光”及“辉”，生起怖畏，复沦生死。则于第六日，复有五部如来父母双尊与眷属俱，一时齐现于前，其时六道之光，亦齐现前。其指示法，当呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听勿乱！迄至昨日，五部如来，各现其相，虽已指示，而汝为恶习所牵，于彼起怖，故迄今日，仍留于此。汝先若能于五部如来智慧本光，识为本体境相，则于五部各佛身中，早已化为虹光，汝已成为圆满受用佛身。以汝无知，故今仍复漂泊于此，故当谛实观察，勿得散乱。今有五部如来具足境相，名为“四智和合之光”，前来迎汝，当认取之。
    嗟！善男子：四大清净四色之光，今来现前。此时，中央“密严刹土”“毗卢遮那”父母双尊及与眷属，俱来现前；东方“现喜刹土”“金刚萨埵”父母双尊及与眷属，俱来现前；南方“光荣刹土”“宝生”父母双尊及与眷属，俱来现前；西方“极乐刹土”“无量光”父母双尊及与眷属，俱来现前；北方“胜圆刹土”“不空成就”父母双尊及与眷属，俱从虹光曼荼罗海，来现汝前。
    嗟！善男子：此五部双尊之外，又有四门守护明王：即“降三世明王”“大威德”“马头”“甘露军茶利”等四大明王；及四门守护明妃：所谓持“钩”女、持“索”女、持“锁”女、持“铃”女；及天道之佛“帝释”、阿修罗道佛“诤心”（梵名毗摩罗质多。藏名塔桑日。或译净心。）、人道佛“释迦狮子”、傍生道佛“狮子善住”、饿鬼道佛“焰口”、地狱道佛“法王”等诸佛世尊，六道六佛，俱来现前；又有“普贤如来”“普贤佛母”，即诸佛之祖普贤父母双尊（详附注六），亦来现前。以上共有报身佛四十二尊，自汝心内外出，来现汝前。此皆为汝本来清净境中之所显现，当认取之。

    【附注六】
    普贤如来，梵音阿达尔嘛，义为无生法尔。藏文转音滚都桑波，为原始法身如来。（释迦佛为原始如来之应化身）谓法身本自如如，智德圆满，周遍法界，超思量，离言诠，无始无终，非修非证，现双身一丝不挂相，故有普贤佛母。西藏宁玛派九乘教义，奉为最高无上之尊。在本经中，居寂静部四十二尊之上首，即为普贤父母双尊，故称为诸佛之祖。又在本经前面“明光直指”教授中，有“法性普贤父母”及“证智普贤如来”句，即可略明此双尊“法性”及“证智”之功用，与吾人本为一体，不可分离。此中义理，非深明西藏无上密义者，不能了解。惟因此尊之名号，为我汉地人所不习见，又因“普贤”二字与八大菩萨中之普贤菩萨同一名号，恐为人疑误，故附注于此。

    嗟！善男子：此诸刹土，亦非他有，乃汝自心四方与中央本来具足者，今自汝心，出现于外，现临汝前。彼诸佛身，亦非他来，乃汝自内证智本具力用，法尔所成，故当如是而认取之。
    嗟！善男子：彼诸佛身，亦复不大不小，形量相等，严具形色，坐势宝座，各具标帜。彼诸佛身，共成五聚，皆为双身；每聚周围，各具五色光辋；其中男尊，即为双持部之菩萨；女尊，即为双持部之明妃。如是形成整个曼荼罗，一时俱集，圆现汝前；此即与汝相依为怙之本尊也，汝当认取。
    嗟！善男子：从此五部如来父母双尊身中，流出四智和合之光，极为微妙；犹如日光眩耀，照临汝心，来现汝前。
    此中初自“毗卢遮那”胸中，放射“法界体性智”光，显为兰色，晃耀眩目，有一光台，照触汝心，合而为一；其光台上兰色明点，与光同俱；如覆翠盖，灿然眩目。其上亦以自性明点，各五为饰，无有边中，严以明点及微光点，来现汝前。
    自“金刚萨埵”胸中，放射“大圆镜智”光，显为白色；光台之上，白色明点，如覆明镜，严以明点及微光点，来现汝前。
    自“宝生”胸中，放射“平等性智”光，显为黄色；光台之上，黄色明点如覆金盏，严以明点及微光点，来现汝前。
    自“无量光”胸中，放射“妙观察智”光，显为红色；光台之上，红色明点，如覆珊瑚宝盖，严以明点及微光点，来现汝前。以上四佛智光之底，光彩具足，极为显明，眩目难睁；亦由自性明点，各五为饰，无有边中；遍严明点及微光点，悉与法界体性智光相同，此所显现，与汝自心，密切联系，和合相应，自然而来起现也。
    嗟！善男子：彼等诸光，皆汝自内证智，本体具足力用所现，非从外来；故当于彼，无碍印合，亦勿惊怖，摄心入定，于无分别中，坦然而住，即此状中，诸佛之身光与汝身融合为一而成佛矣。
    嗟！善男子：此中独无成所作智之佛光照临于汝者，以汝自内证智力用未圆，故不显现。
    嗟！善男子：此即所谓“四智和合之光”，亦名“金刚萨埵四密孔道”。此时汝当忆念往昔上师指授语诀，若能忆及所指授义，即于当前境界，生起信乐；犹如母子会遇，亦如亲旧故知，先已熟谂，今又相逢，立即认取，无可疑虑；于自己本体境相，认为本来面目，信为清净法性无可转变之正道，生起“恒流三摩地”，融为证智大任运身，依受用报身而证佛位，永不退转。
    嗟！善男子：与智光同时，又有不净迷幻境相六道六光，亦来现前；所谓“天道”白光不眩目者，“阿修罗道”暗绿光不眩目者，“人道”淡黄光不眩目者，“傍生道”呆兰光不眩目者，“饿鬼道”呆红光不眩目者，“地狱道”烟灰色光不眩目者，此六道之光，亦与智光并来现前。尔时，汝于其光，皆无取著，于无所缘中，坦然安住。汝若于彼清净智光，生起怖畏，而于不净轮回六道之光，起贪著者，当受六道众生之身，疲疗生死大苦海中，无解脱期。
    嗟！善男子：汝若未得上师教诫所指示者，于前所说佛身及清净光，恐惧怖畏，而于不净轮回之光，反而生起爱恋。今勿如是！应于清净智光，晃耀眩目者，恭敬信乐，而自念言：“世尊五部如来大悲智光，乃为哀愍摄受于我而现在前，亟当皈依”。对于迷幻境相六道之光，勿贪勿着，至心专注渴仰世尊五部如来父母双尊，念诵下偈，随我发如是愿：
    呜呼！
    五毒炽盛　流转生死
    四智和合　光明照耀
    五部如来　导引在前
    五部明母　护持于后
    脱离六道　不净幻光
    度我中有　怖畏险峡
    送我往登　五清净土
    如是发愿念诵，认识本体境相，即可无二交融而成佛矣。中根之人，虔敬殷重，自认取已，即得解脱；下根之人，则于清净誓愿之力，断绝六趣生门，悟解四智和合实境，于“金刚萨埵”密孔道中，而成佛道。

    第七日诵法（在亡者死后第十一日，此日有持明十佛前来接引。）
    复次，如是详明指示，由此认识而得解脱者，为数极多。然有下下根器，其在人间，对于正法，素未薰习，有大罪障，及失坏三昧耶等人，为业力迷惑，虽有指示，亦不认取，终仍漂转。兹第七日，有“清净空行刹土”“持明部”圣众，前来接引。尔时，为烦恼愚痴所酿成之“傍生道”光，亦来诱引。
    嗟！善男子（某某）：谛听勿乱！兹第七日，有法尔清净杂色光明，起现于前；此时“清净空行刹土”“持明”诸尊圣众，前来接引，融为虹光曼荼罗海。
    曼荼罗中央“异熟无上持明”名“莲华舞自在”，其身具五光绚彩；明妃“红色智慧空行”，拥抱尊身；右持弯刀，左持注满血液之颅器，而作舞式；以瞪视印相，注目虚空，来现汝前。
    曼荼罗东，“地居持明”，其身白色，微含笑容，明妃“白色空行”，拥抱尊身；右持弯刀，左持注满血液之颅器，而作舞式；以瞪视印相，注目虚空，来现汝前。
    曼荼罗南，“寿自在持明”，其身黄色，妙好庄严，明妃“黄色空行”，拥抱尊身；右持弯刀，左持注满血液之颅器，而作舞式；以瞪视印相，注目虚空，来现汝前。
    曼荼罗西，“大手印持明”，其身红色，微含笑容；明妃“红色空行”，拥抱尊身；右持弯刀，左持注满血液之颅器，而作舞式；以瞪视印相，注目虚空，来现汝前。
    曼荼罗北，“任运持明”，其身绿色，半怒半笑容，明妃“绿色空行”，拥抱尊身；右持弯刀，左持注满血液之颅器，而作舞式；以瞪视印相，注目虚空，来现汝前。
    此诸持明之外围，有无量空行天母会集；所谓八大尸林空行，四种姓空行，三居处空行，十居处空行，二十四境空行母等，以及勇男、勇女、矜羯罗、护法使者众俱；彼诸一切，悉著六骨骼之衣，腿骨号筒，颅骨小鼓，罗刹皮幢，人皮幡盖，人皮旗帜，人脂香膏，种种乐器，为数无量；一切世界，充填血满，震天撼地，俱来现前，一切乐声，亦复震脑欲裂，喧阗而来，作种种舞蹈。亡人三昧耶具足者，则来迎接；三昧耶失坏者，则来惩诫。
    嗟！善男子：习气法尔清净俱生智光，具足五色，如五彩线，荡漾天际，闪烁动摇，灿烂透明，惊眩夺目；从五部持明部主胸间，直射汝心，不敢逼视，现在汝前；而与此同时，又有“傍生道”兰色不眩目之光，亦与智光，俱来现前。尔时，汝为习气所感，迷幻境相所牵，于彼所具五色之光，惧欲逃避；反于“傍生道”不眩目之光，生起爱著，而欲趋入。然汝于彼所具五色眩目之光，勿得惊怖！当认为智光；于其光中，所发一切诸法自性本声，犹如千雷一时俱鸣，轰声震撼，啸吟洪厉，杂以忿怒咒声，俱来现前。汝于此境，当勿生怖！勿避勿惧！当即认取，为汝本来境相证智力用。而于“傍生道”不眩目之兰光，勿贪勿着；苦生贪着，汝当堕落愚痴“畜道”，而受愚暗无知驱役之苦，永无出期；故于其光，勿得贪着！当于五色具足之光，灿明眩目者，生起欣乐，一心专注谛求，渴仰世尊持明阿黎众！当自念云：
    “持明圣众，勇士空行，诸圣尊前，今为接引，入彼清净空行居处，来住我前；祈诸圣尊，愍垂听许，如我有情，未积资粮，过去已有，三世如来，五部圣众，以大悲光，来摄受我，惜我无知，未能认取，蹉跎至今，诚堪嗟叹！兹当持明诸圣尊前，恳求今后，万勿舍我！愿以悲钩，摄受于我！引我往生净空行刹”
    如是专注谛求，念诵下偈，随我发如是愿：
    呜呼！
    持明圣众　幸垂听许
    请运悲心　导入正路
    习气炽盛　流转生死
    俱生智慧　光明照耀
    勇士持明　导引在前
    空行佛母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土
    如上虔诚殷重发愿，则化虹光，融于“持明”部众胸中，当生“清净空行刹土”，无可置疑；诸有一切善知识种姓，唯依上文之指示，而认取之，即可解脱，纵有恶业习气，亦定解脱。
    以上为“死位中有”明光直指教授，及“法性寂相中有教授听闻解脱密法”，全文已竟。

    戊、次周证入怒相部尊


概说

    概说
    兹当宣说“法性中有”怒相起现之相。此亦如前述寂相，依次有七次险峡，于所历之境，经已逐次指示；纵昧其一，当证另一而得解脱者，为数无量。如是虽有众多得解脱者，然亦有多人，恶业深重，罪障山积，狃于结习，无明幻惑，无尽无减；于如是人，纵予指示，仍不解脱，转复漂沦，其类实繁。
    复次，以前寂相圣众，持明空行，来接引者，已经逝没。次有饮血忿怒五十八炽然尊，即前“寂相部众”转依所依（怒部居方位与寂相部同，特变现之形貌相状有不同耳。）来现在前，与先不同；此种怒相，为“恐”“怖”“畏”三种增上力所转，指证极难；自内证智，不得自在，而入闷绝，迷而复醒，醒而复迷，循环往复，不能自主。若有于其清醒之际，能认取者，解脱亦易。何以故？以“恐”“怖”“畏”三种境界现前，自内证智，无复驰乱，专一奋勉而住故。在此情景，若不遇此教授，纵复多闻如海，亦徒无益。亦有持律大德，显乘大师，若于此际迷不认取，仍当漂转生死轮回；诸凡庸人，为数更多；于“恐”“怖”“畏”三种境界，生起惊惶，堕恶趣涧，永受大苦，然密乘真言瑜伽士则不同，纵为下下根器，一见忿怒饮血圣众，如遇亲知故旧，深信为自本尊，即可无二交融而证佛位。
    又有在人间时，于此忿怒饮血圣众诸像，曾修现观（即生起次第），供养赞叹，乃至曾见绘画尊形，或雕塑等像，亦于此时，尊形现前；即认知已，即得解脱。
    又有在人间时，持律大德，显乘大师，任于正法行为如何精进，及于说法如何善巧，其于死时，不现灵骨、舍利、虹光等相。以于生时，对于秘密真言，未尝用心，及于真言，毁谤侮慢，真言圣众，未结因缘；由是中有境界，虽已现前，亦不认知，先所未见，倏尔睹见，如逢怨敌，立起嗔心；以此为缘，遂趋恶道。如是戒律及性相教理，虽极精娴，内心若无真言修持，则不现有灵骨、舍利、虹光等相，其理固如是也。若是真言行者，纵为下下根器，举止威仪粗鄙无状，亦不善巧说法，亦不如理实行；虽然如是，但于真言乘法深生信仰，则于彼境不生邪见、不生疑虑、能修持者，彼于此际，仍得解脱。其在人间，行为纵有不检，然于死时，至少呈现一种瑞相，或为灵骨、舍利、虹光佛像等随一现前，以真言加持威力最大故。
    真言瑜伽行者，中根以上，曾修“生起”“圆满”两次第，持诵心咒等诸修持，则不需沦入“法性中有”，而于气息将断未绝之时，定为持明勇士空行等众，迎归清净空行刹土。其所表相，天无片云，虹光耀目，花雨缤纷，薰香馥郁，天乐齐鸣，音声嘹亮，灵骨舍利及佛像等，皆复呈现，斯其所表之异微也。是故诸持律者、显乘大师、或有失坏三昧耶真言行者及诸凡夫，除此“听闻解脱密法”，更无其他方便。其有修习“大圆满”（为西藏宁玛派最高成就之法）“大手印”（为西藏噶迦派最高成就之法）等大修行人，则于“死位中有”时，已能认取明光，证得法身，不需诵此听闻解脱密法，以于死位中有认取之时，即已证得法身，已如前述。迨至“法性中有”“寂”“怒”境界显现时，既认取已，即证“圆满报身”；再若认取“轮回中有”，即证“应化之身”，生往善趣；得逢此法，于后生中，可能有修行缘会故。
    此听闻解脱密法，为无修成佛之法；亦即仅赖听闻即得解脱之法；亦为罪障大者、导出险峡之法；又为一刹那间差别立判之法；又为一刹那间即证等觉之法；诚为深奥！有情遇此而堕恶趣者，未之有也。此法与“答卓”咒本（藏名“答卓”，义为假名解脱如意宝，又名无为刹那妙智经，为佩带于身而得解脱之咒本）二者合用，则如金曼达上严以玉饰，更为美妙矣！

    第八日诵法（在亡者死后第十二日，此日有佛六尊前来接引。）
    如上已就“听闻解脱”示其重要，兹当指示“法性中有”怒相起现之时。于此又呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听勿乱！以前“法性中有”寂相起现、汝未认取，故今仍复漂泊无依。兹第八日，有饮血忿怒圣众，来现当汝前，当勿迷乱。而认取之。
    嗟！善男子（某某）：此大吉祥主尊为饮血佛部世尊，名“佛陀兮噜迦”。身深棕色，三面、六臂，四足展立。其面右白、左红、正面深棕色；周身光蕴，如火炽然。九目圆睁，怒视可怖；眉耸如电；獠牙外露，吼声大笑，作“阿拉拉”及“哈哈”声；又发“嘎呜”及宏大尖锐之声；头发红黄，炽然上竖；冠饰骷髅，象征日月；黑蛇及鲜显人头为身严。六手之中：右上持“轮”，右中持“钺”，右下持“剑”；左上持“铃”，左中持“颅”，左下持“犁”。明母名“佛陀讫洛底湿缚哩玛”，拥抱尊身；右搂尊颈，左捧“红螺”（红色螺贝之碗），内贮阳精，献于尊口，吮咂作响，并发轰声，犹如雷震。于金刚炽焰毛孔中，发出智火，熊熊有光；两足右卷左展，立于大鹏座上。此乃从汝脑内“中央”所出，以如是状，现临汝前。汝当于彼，勿惊勿怖！勿生恐惧！当即认取为汝自证智身，即汝本尊；勿惊勿惧！实则仍为世尊“毗卢遮那”父母双身之体，故勿生畏怖；若能认取，立即解脱。
    如上明告，认取为本尊已，即可交融无二，而证圆满受用佛身。

    第九日诵法（在亡者死后第十三日，此日有佛二尊前来接引。）
    又复于彼，怖而逃避，而不认者，则于第九日，有饮血金刚部世尊，前来接引。其指示法，当呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某），啼听勿乱！今第九日，有饮血金刚部世尊，名“金刚兮噜迦”。身深蓝色，三面、六臂，四足展立。其面右白、左红、正面兰色。六手之中：右上持“杵”，右中持“颅”，右下持“钺”；左上持“铃”，左中持“颅”，左下持“犁”。明母名“金刚讫洛底湿缚哩玛”，拥抱尊身；右搂尊颈，左手捧红螺，内贮阳精，献于尊口，双身交抱。此乃从汝脑内东隅而出，来现汝前。汝当于彼，勿惊、勿怖，勿生恐惧！当认为汝自证智身，即汝本尊，故当认取，切勿生怖！实则仍为世尊“金刚萨埵”父母双身之体，当起欣乐；若能认取，立即解脱。
    如是明告，若认取为本尊，即可交融无二，而证圆满受用佛身。

    第十日诵法（在亡者死后第十四日，此日有佛二尊前来接引。）
    如上所示，亦有诸人，业障深重，遂于其境，生起怖畏，避而未证。今第十日，有饮血宝部世尊前来接引。其指示法，当呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：善自谛听！今第十日，有饮血宝部世尊、名“珍宝兮噜迦”。身深黄色，三面六臂，四足展立，其面右白、左红、正面深黄。六手之中：右上持“宝”，右中持“天杖”，右下持“棒”；左上持“铃”，左中持“颅”，左下持“钢叉”。明母名“珍宝讫洛底湿缚哩玛”，拥抱尊身；右搂尊颈，左捧红螺，内贮阳精，献于尊口，双身交抱。此乃从汝脑内南隅所出，来现汝前。汝当于彼，勿惊、勿怖、勿生恐惧！当认为汝自证智身，即汝本尊，当即认取，切勿生怖！实则仍为世尊“宝生如来”父母双身之体，故当虔敬信乐；若能认取，立即解脱。
    如上明言实告，若认取为本尊，则可无二交融而证圆满受用佛身。

    第十一日诵法（在亡者死后第十五日，此日有佛二尊前来接引。）
    又虽如上指示，然为习气所薰，生起怖畏，仍复逃避，不识为本尊而见为阎罗法王，故未证取；则第十一日，有饮血“莲花部”世尊前来接引。其指示法，当呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听勿乱！今第十一日，有饮血“莲花部”世尊，名“莲花兮噜迦”。身深红色，三面、六臂、四足展立。其面右白、左青，正面深红。六手之中：右上持“莲”，右中持“天杖”，右下持“棒”；左下持“铃”，左中持“满血颅器”，左下持“兆鼗”。明母名“莲花讫洛底湿缚哩玛”，拥抱尊身；右搂尊颈，左捧红螺，内贮阳精，献于尊口，双身交抱。此乃从汝脑内西隅所出，来现汝前，汝当于彼，勿惊、勿怖、勿生恐惧！实则仍为世尊“无量光如来”父母双身，故当欣敬；若能认取，立即解脱。
    如是明告，当可认取为自本尊，则可交融无二，而证圆满受用佛身。

    第十二日诵法（在亡者死后第十六日，此日有佛二尊前来接引。）
    又虽如前指示，然为恶业习气，牵引于外，生起怖畏，仍复逃避，以不识为本尊，故不认取；则第十二日，有饮血“羯摩部”圣众，及在此日以后，又有八大“寒林”女神“吉坞哩玛”，八境兽首女神“颇罗闷玛”，兽面忿怒女神四门守护，及异类面首女神二十八自在女“汪鸠玛”等，前来接引；若不认取，即生怖畏；故当指示。此时呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：今第十二日，有饮血羯摩部（梵文羯摩此云事业）世尊，名“羯摩兮噜迦”。身深绿色，三面、六臂，四足展立。其面右白、左红、正面深绿，现威猛可怖相。六手之中：右上持“剑”，右中持“天杖”，右下持“棒”；左上持“铃”；左中持“颅”，左下捧“犁”。明母名“羯摩讫洛底湿缚哩玛”，拥抱尊身；右搂尊颈，左捧红螺，内贮阳精，献于尊口，面合交抱。此乃从汝脑内北隅所出，来现汝前，汝当于彼，勿惊、勿怖、勿生恐惧！当即认知为自证智身，即汝本尊，故当勿怖。实则仍为世尊“不空成就如来”父母双身之体，故当虔敬，深生渴仰；若能认取，立即解脱。
    如上明告，即可认知为自本尊，无二交融而证圆满受用佛身。
    如是依上师所授口诀，认知为本体境相，唯是自内证智，譬如狮子之皮，若曾见者，知其为皮，立即释然；其有未明此系狮皮，即生恐怖；如为此人解说其义，指示明白，惊怖立除。此法亦尔。饮血圣众，身形庞大，肢体粗壮，量等虚空，当其现前，定生惊怖。若闻此教授，明白指示，无间即证为本体境相，或认为自之本尊，则生前所修之明光（子光），及后起自然之明光（母光），子母两光会遇，于朗然释然中，如遇故知，恍然大悟。若不得此教授，虽诸贤者，亦复难免退堕，流转生死大海而已。

    第十三日诵法（在亡者死后第十七日，此日有佛十六尊前来接引。）
    尔后有八大“寒林”“吉坞哩玛”，及种种面形兽首女神“颇罗闷玛”，皆从亡者脑中出现，来临其前；其指示法，当呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听勿乱！今汝脑中八方位，复出八尊“吉坞哩玛”，来现汝前，汝当于彼，勿生怖畏！详述如下：
    汝脑东隅：出白色“吉坞哩玛”，右手高举人尸骨杖，左手持颅，满贮鲜血，来现汝前；
    汝离南隅，出黄色“资坞哩玛”，手张弓矢。
    汝脑西隅：出红色“波罗谟诃玛”，手持“摩羯幢”；
    汝脑北隅：出黑色“培多梨玛”，右手持杵，左手持颅盖，满贮鲜血；
    汝脑东南隅：出红黄色“布斯迦私玛”，右手持“人肠”，左手取食；
    汝脑西南隅：出深绿色“伽斯摩哩玛”，右手持颅盖，满贮鲜血，左手持杵搅动，现威吓状，取而饮之；
    汝脑西北隅；出淡黄色“赞驮哩玛”，裂人身首，右手摘取其心，左手食其躯体；
    汝脑东北隅：出深黄色“斯迷奢梨玛”，撕裂腐尸身首，取而食之。
    以上八方位所住之“吉坞哩玛”，亦围绕五方饮血部尊，从汝脑中现出，而临汝前；汝当于彼，勿怖勿畏！
    嗟！善男子（某某）：其在外围（即上说之八方位之外）复有八境兽首女神“颇罗闷玛”出现汝前：
    东：有深紫色“狮首僧贺女”，双手交叉，口衔死尸，摇震鬃发；
    南：有红色虎首“毗耶讫哩目佉女”，双手下叉，目睛凝视，露齿蹙眉；
    西：有黑色狐首“悉哩罗目佉女”，右举利刃，左持人肠，咀食吮血；
    北：有深兰色狼首“湿缚南目佉女”，双手撕尸，目睛凝视；
    东南：有淡黄色鹫首“讫哩陀目佉女”，肩负巨尸，手举骸骨；
    东北：有兰色枭首“呼鲁目佉女”，右手持杵，左手举刀，割食人肉；
    西南：有深红色鸱首“冈迦目佉女”，亦负巨尸；
    西北：有黑色鸦首“佉佉目佉女”，左举颅盖，右持利剑，割取心肝。
    以上八境兽首女神“颇罗闷玛”、亦复围绕五饮血尊，从汝脑中现出而临汝前；汝当于彼，勿怖勿畏！当知任何一切所显现者，皆当认取为本来境相，证智力用。

    第十四日诵法（在亡者死后第十八日，此日有佛三十六尊前来接引。）
    嗟！善男子（某某）：此第十四日者（按、此句英译本有，藏本无。）有兽面忿怒女神四门守护，自汝脑中，出现于外，现临汝前，亟当认取；详如下述：
    汝脑东隅：出白色“虎面女”，右手持钩，左举“红颅”，满贮鲜血；
    汝脑南隅：出黄色“豕面女”，手持“羂索”，
    汝脑西隅：出红色“狮面女”，手中持“锁”，
    汝脑北隅：出绿色“蛇面女”，手中持“铃”，
    以上四女，左手均持满血颅器。此四门守护忿怒女，皆自汝脑中出现，当知即汝本尊，故当认取。
    嗟！善男子（某某）：三十忿怒相“兮鲁迦”之外围，复有异类面首二十八瑜伽自在女“汪鸠玛”，形相面首各异，手持种种兵器，自汝脑中来现汝前；汝当于彼，勿生怖畏，一切所现，皆当认取为汝本来境证智力用；临此时机，正逢阻碍大利时，当细加审量，故当忆念上师教授！
    嗟！善男子：汝脑之东，出：深紫色“牛首罗刹女”，手中持“杵”及“颅器盖”；红黄色“蛇首梵天女”，手执“莲花”。墨绿色“豹首大天女”手执“钢叉”，青色“猿首欲天女”，手中执“轮”，红色“熊首童贞女”，手执“短矛”，白色“羆首帝释女”，手执“串肠”。如是东方六瑜伽自在女，皆自汝脑东隅而出，现在汝前；汝当于彼，勿生怖畏！
    嗟！善男子：汝脑之南，出：黄色“蝙蝠首金刚女”，手举“利刃”，红色“摩竭鱼首寂静女”，手执“宝瓶”，红色“蝎首甘露女”，手执“莲花”，白色“鹞首月明女”，手中执“杵”，绿色“狐首持棍女”，手中执“棍”，深黄色“虎首罗刹女”，手执“血颅”。如是南方六瑜伽自在女，皆自汝脑南隅而出，现在汝前；汝当于彼，勿生怖畏！
    嗟！善男子：汝脑之西，出：“墨绿色鹫首肉食女”，手中持“棍”；红色“马首欢喜女”，手执“体腔”；白色“鹏首大力女”，手中执“杖”；黄色“犬首罗刹女”，一手持“杵”，一以“刀”割；红色“戴胜鸟首爱染女”，手张弓矢，绿色“麋首护财女”，手执“宝瓶”。如是西方六瑜伽自在女，皆自汝脑西隅而出，现在汝前；汝当于彼，勿生怖畏！
    嗟！善男子：汝脑之北，出蓝色“狼首风神女”，手展旌旗；红色“羊首妙女”，手持“人签”（剌人的一种尖杆刑具。）；黑色“豕首亥女”，手持“齿索”（以齿穿贯之绳索。）红色“鸦首金刚女”，手持“孩尸”；墨绿色“象首大鼻女”，手持“巨尸”，饮其颅盖之血；青色“蛇首水天女”，手持“蛇索”。如是北方六瑜伽自在女，皆自汝脑北隅而出，现在汝前；汝当于彼，勿生怖畏！
    嗟！善男子：此外复有四门守护四瑜伽女，从汝脑中来现汝前。汝脑东隅，出白色“杜鹃首金刚女”，手中持“钩”；汝脑南隅，出黄色“山羊金刚女”，手中持“索”；汝脑西隅，出红色“狮首金刚女”，手中持“锁”；汝脑北隅，出绿色“蛇首金刚女”，手中持“铃”。此四门四瑜伽女，皆自汝脑中出，而来现前。以上二十八自在女，亦为“兮噜迦”忿怒尊自生之身力用所现，故当认取。
    嗟！善男子！自“法身”空寂之分，而现“寂”相之尊，当知即汝本来面目；自“法身”显明之分，而现“怒”相之尊，故当认知。当汝脑中出五十八尊饮血圣众，现临汝前之时，若了知一切所现，皆是自内证智之本光，无间即与饮血之尊无二交融而证佛位。
    嗟！善男子：若不当下认取，汝则对之必然惊惶欲遁，复受大苦而难解脱；若不如是认取，则见一切饮血圣众为阎罗法王，而于饮血本尊，生起怖畏，震慄闷绝，本体境相，认为魔相，遂沦生死之海；若能不怖不畏，则证佛位矣。
    嗟！善男子！此诸“寂”“怒”两部圣众：身形大者，量等虚空；身量中者，量等“须弥”；下者，亦等自身累积十八倍之高。汝当于彼，勿生恐惧。对于“情”“器”世间，现为光体，一切境相，现为光身，皆当认为自内证智本来光明，自光与身，无二交融而证佛位。佛子！汝所见者，随起任何可惊惧相，皆当证认为自识所现，勿生怖畏；皆当认取明光为自内证智本光。若如是认取，当下即身成佛无疑；所谓“刹那即证等觉”，即此时也；故当至心信受。
    嗟！善男子：汝于此时，若不认取而惊怖者，则一切“寂部”之尊，现为依怙“嘛哈嘎拉”（藏密大护法神，即“大黑天”。）之身；一切“怒部”之尊，现为“阎罗法王”之身；本来境相，转成魔相，遂沦生死苦海。
    嗟！善男子：汝若不能认识本相，纵复精娴一切经论，历劫修法，终不成佛；若认识本相，可籍一精要之点及一字句，而证佛位；若不认识本相，死后无间于“法性中有”时，即现有“阎罗王”之身；阎罗法王、身形大者，量等虚空；中者亦等“须弥山王”；下者亦当汝身累积十八倍之高；为数无量，充塞世间，而现汝前。其相咬唇切齿，目如玻璃，头发上绾，巨腹细腰，束发结顶，手持刑板，口发杀……声，饮啖脑髓，撕裂身首，剜食心脏，以如是相，充塞世间，而来汝前。
    嗟！善男子：如是境相现前之时，汝当勿怖，勿生恐惧。要知汝今自身，已成为“习气意生之身”，虽逢砍杀，亦不致死，实则乃汝空性本色，故当勿惧。即所现之阎罗王等，亦从汝自内证智之本光中之所起现，故无实体可得；空性于空，无隙可乘也。除汝证智力用所现外，所有“寂静”“忿怒”“饮血”诸部，及异类面首形相、虹光、阎罗诸可怖之像，决无实体可得。若能如是认取，则一切怖畏，当下释然，即可无二交融而成佛矣。若或不能认取，则当自念云：“此乃我之本尊，前来接引，拔我出离中有险峡，故当皈依”。又必深心信乐，忆念三宝，随念汝所自奉之本尊（如亡者生前不修密法，无自己一定之本尊，则以观世音菩萨为其本尊可也。），并呼圣号，唱云：
    本尊圣者，祈垂听许！
    我今漂泊，中有难中，
    惟祈圣者，速来拯救；
    大悲摄受，护持于我！
    又当忆今汝之上师名号，作启请云：
    我今漂泊中有，
    惟祈速来拯救，
    不舍大悲，垂赐恩怙。
    又当对于饮血部圣众，祈请发愿；随我念诵下偈：
    呜呼！
    习气炽盛漂泊中有时　恐惧怖畏境相当舍弃
    唯愿寂怒圣众前引导　法界自在忿怒母后护
    祈请度脱中有怖畏峡　送我往登正等觉佛位
    我今独行别离诸亲友　现前惟有自心映空相
    恳祈诸佛大悲力救拔　愿除中有诸怖畏恐惧
    当兹所现五智光明时　勿怖勿惧认识为本相
    寂怒两部身相起现时　坚信勿怖认取为中有
    倘缘业力备受诸苦时　愿本尊天消除我苦厄
    法性本尊如千雷震时　愿即转成六字大明声
    业力追逐失所救护时　愿大悲尊为我作依怙
    任为业习所受苦痛时　愿证净光安乐三摩地
    五大种界不与我为故　愿我得见五部佛刹土
    如是虔敬殷重发愿，则一切恐怖，定即消失，决定证报身佛位，故极重要；至心念诵三至七次，纵亡者罪业如何重大，福缘如何劣弱，其不解脱者，未之有也。若竟有其人，虽经多次为之作法，然仍未认取而得救度者，以后即入“后期中有”，即“轮回中有”。其指示法，详下卷。

    己、综述本法之胜妙功德
    本密法乃一切法中续部心要，中有教授要诀，仅由耳闻即得解脱。若获目见，亦得解脱。凡在临命终时，多为每一种习气之所惑乱，除此“听闻解脱密法”，更无其他方便。惟诸胜上修行人，平日熟修薰习，于证智上，曾有指证及觉受者，到身心分离时，法性显现，则于“死位中有”明光初现之时，在认识上极为有力，故此法当于在生之时，奉为课诵，明记勿忘，是为至要！并于此文字句义，涵泳玩味，通达了解，如理作意，三时念诵，习以为常；如能明白句义，牢记于心，纵有百鬼驱逐，于此句义亦不忘失。若复有人，经过一次听闻，虽其人曾积无间大罪，亦得解脱。故对此微妙密法，当于大众中，广为朗诵，令其一度听闻。虽复不解其义，但在“中有”时，自内证智，豁然开朗，记忆力强，较在生前，超过九倍，其在尔时，一字亦不忘失而能记忆。故当于世间之人，广为详说；诸病人前，当为朗诵；亡者耳旁，亦当朗诵。对此妙法，广为流通，有缘之人逢遇此法，极为庆幸！其有未积善根资粮，或未净垢障者，甚难遭遇，纵使得遇，亦难容心信受，坐失大利而已。凡有阅此法者，仅需对之不起颠倒妄见，即可解脱，是故对之极宜珍重！
    法性中有指示终。


第一章　死后之境界

    正编下卷　轮回中有教授

    皈敬偈

    皈命依怙尊　上师及三宝
    愿慈悲摄受　中有得解脱

    上卷中有教授，已至法性中有，兹当开演轮回中有解脱法。

    第一章　死后之境界

    前卷关于法性中有，经已详细导示。除已能了悟真实法相及具净行善业之人、如说实行而得解脱者外，然仍有未能了悟及具恶业之人，缘于业力炽盛，不解实相；或为业力所牵，恐惧怖畏；虽经导示，自失得度之机，延至二七终了、而仍未能证入者，当诵下文，印入其心。

    甲、中有身之生起及其特能
    作法者，先于三宝前，尽力设供，如法举诵启请诸佛菩萨加被等偈，悉照前卷“诵法实施”中所规定，应呼亡者之名，如下导示，三至七遍。

    导示一
    善男子（某某）：谛听勿乱！人于死后，沦入地狱，或生天道，乃至转成“中有之身”，如是名为“超常之身”。汝于死后，初则经过三日半或四日之昏迷，迨汝苏醒，经历“法性中有”“寂相”“怒相”诸部圣众，智光炳照，种种示现，方便接引，惜汝愚而无知，惧不证入，蹉跎自误迄至今时，犹自以为如梦初醒，同时转成发光之体，类似生前所具之色身，此如密典教示偈云：
    当得相似幻色身　类乎前身当生身
    六根觉能齐赋有　行动无碍任游行
    具有业通神变力　同类天净眼见形
    此偈教示，即今汝之现在境相也。发光之体，经文解为“类乎前身当生身”，意指亡者将赋之身，恰如前世宿业所感，亦得相当福报庄严相似之身，名曰：“意生之身”。惟幻不实，随业而转。故如汝因己前业力当感生天趣，天趣境相，立即现前。或生修罗道、人道、傍生道、饿鬼道、地狱道，各道境相，无不随感而现，此皆由业感果，如影随形。所谓“类乎前身”者，“前身”二字，隐指汝死后三日半或四日前之血肉色身；“当生”二字，则指所感将来投生之处情景。是以经句“类乎前身当生身”，应即解为类乎已弃之色身，与夫将来重复受生应赋之色身。惟汝如遇有如是生身境相，无论如何，勿起贪求生身之念，亦勿怯弱；设因怯弱而生贪求，则汝又将沦入生死轮回之中，受苦无休矣。
    迄至昨日，汝仍不悟“法性中有”，以致漂泊至今，尚无归宿之所。今者汝当依奉上师所传教授，心不散乱，善自安止，任运无为，则自内证智，元明光照之境，自得现前。果能如是，自得解脱，不再蹈入受生胎门。设若不能，则当信乐虔敬，观想汝之上师本尊、或“大悲怙主”，在汝顶上，荫庇于汝，而以猛利欲乐之心，诚恳祷求，专一信仰，执持勿失为要。如上导示，彼亡者但能了悟，依说坚持，自得解脱，不再沦入生死苦海中。设因业力所牵，仍未了悟而证入者，当再呼亡者之名，念诵下文而告之曰：

    导示二
    善男子（某某）：谛听勿乱！上偈所云：“六根觉能齐赋有”者，谓汝生前，或为目盲，或耳重听，或不良于行，乃至诸根残缺，今在“中有”境中，汝目能视，耳亦能闻，六根无损，聪明伶俐，一切具足，所以证明汝已离世，漂泊中有，了悟此理，记持勿失。
    复次，所谓：“行动无碍任游行”者，谓汝现今已受得中有意生之身，业已脱离质碍血肉之躯，故具种种特能，意念所至。通过磐石、山陵、丘垄、地土、房屋乃至须弥四洲，任汝游行，无有阻碍，惟除“菩提迦雅”（指印度金刚座，为贤劫诸佛如来共成佛道示现之处。）及母体子宫不净之门，不能穿过外，纵如须弥山王，往来穿过，亦无窒碍。即此可证汝已沦泊“中有”。惟汝今者，当善自了知，恳切忆念上师本尊，竭诚祈祷于“大悲怙主”，是为切要！

    导示三
    嗟！善男子（某某）：所谓“具有业通神变力”者，此非谓汝修持功德或禅定所证之通所致，盖由业力所感之神通，属于业等流（由因流出果，由本流出末，因果本末相类似，谓之等流。）一刹那间，能绕“四洲须弥”，于所意欲任游境地，一刹那顷，皆能应念而至，犹如壮士手臂伸屈之顷，即能到达。一切忆求，或忆或不忆，无有不能示现者。今汝已能无碍示现，当认取之，祈请上师印证。

    导示四
    嗟！善男子（某某）：所谓“同类天净眼见形”者，此谓在“中有”时业力相等之同类，诸相毕见，又感生天道之同类，彼此互相能见，他趣亦然。惟汝对之不可贪恋，当观修“大悲怙主”。又所谓“以天净眼见形”者，谓由天等福德之力所成。又凡如实修习禅定之天净眼，固亦能见，然非一切能见，于所见前，专注则见，不专注则不见，若心神外驰，亦不能见。

    乙、中有身特殊状态

    导示五
    嗟！善男子（某某）：汝将藉是中有之身，目观尘世熟谙之境，亲属故友，犹如梦见，汝虽目睹，就之而语，悉皆无闻，置之不答。但见汝家，已在举哀，亲属人等，悲号哭泣；遂自计曰：“吾今岂已死乎？为之奈何！”此念甫生，遂感极剧烈之痛苦，犹如热釜中被煎之鱼，汝今正已亲历矣！然汝今者，已经隔世，虽徒自苦，亦复何益，当勿贪恋！汝在生前，若有上师，则当祈请上师，同时观修本尊或“大悲怙主”而作祈请，则痛苦自止，怖畏自除。

    导示六
    嗟！善男子（某某）：汝被业风吹送，鼓动追逐，甚难自主，失其自由，自内证智，无所凭依，正如风卷毛羽，任其起落；又如疾乘野马之上，颠苦奔驰，喘息不定，漂泊无依。忽又闻呼汝之名而哭泣者，汝虽止之勿哭，惟彼哭者，置若罔闻，终不理会；又自计曰：“我已死乎？”于是又感极大苦痛。惟汝今者，切勿悲痛。又汝所见之光，不分昼夜，皆如灰白淡色之曙光，如是逗留“中有”，或一七、或二七、或三七、或四七、或五七、或六七、乃至七七四十九日，惟普通“轮回中有”之苦，为二十二日，但随业力，久暂无定。

    导示七
    嗟！善男子（某某）：在此时期，业海红风，极可怖畏，不堪忍受，自汝身后，猛烈推荡，吹送而来。汝当对之勿生怖畏，要知此实为汝自识迷幻境相所现也。又有极可怖畏之黑暗处，最难忍受者，今临汝前，此时发生“击”“杀”之声，种种怨敌怖畏，亦临汝前，汝当对之勿生恐怖。复次，又有罪大恶极者，出现肉食鬼啖人罗刹，各持种种兵器，口喊“击”“杀”喧声，呼啸汹涌，直扑而来，状极凶猛；又有种种可怖猛兽，作追逐相，亦复临前；狂风暴雨，大雪深雾，群众追逐，狂扑而至；又复发出巨响，有如山崩海啸，或如烈火喷轰，又如狂风怒吼，种种巨声，惊怖欲绝。于是汝四窜逃奔，不择去路，终遇三大绝壁，一白、一黑、一红，悬崖千丈，深不见底，生路俱穷，势将下坠三大绝壁之中，岌岌可危！嗟！善男子：三绝壁者，即“贪”“嗔”“痴”，非为实质，此时当知已为“轮回中有”，当念大悲怙主名号，称自己名，唱言：
    依怙大悲　圣观自在
    上师三宝　慈悲加被
    惟乞拯救　脱离险峡
    令勿随转　三恶趣处
    如是恳切祈祷，不可忘失！

    导示八
    复次，若有集积资粮，奉行佛教纯洁之士，则有以福德为后护，及以安乐为前导者，来迎于前。至若生前善恶相等者，则不受任何苦乐，唯是显现昏蒙愚昧平淡之相而已。
    善男子（某某）：如是对于任何境相，凡是五欲色、声、香、味、触，随一安乐现前，汝当于彼，勿贪勿着，屏除一切贪求之想，惟自念言：
    以此一切善乐 供奉上师三宝
    此谓汝若得乐受，一心思维上供上师三宝，切勿贪求自受。若现不苦不乐平等之相，则自内证智以不修、不整、不散乱、安止于“大手印”境中，是为至要！

    导示九
    善男子（某某）：尔时如遇桥梁，八大灵塔寺庙等处，仅能暂一停憩，不能逗留过久，以汝之神识、已与躯体分离、不能自主之故，因此，汝辄懊丧，烦恼悲痛，能知之识，恍惚不定，失所凭依，尔时遂自念云：“吁！我已死矣，为之奈何！”此念一生，心灰意冷，不胜悲叹，猛利痛苦，猬集于前。今者汝既不能逗留一地，必须他往，故勿作种种希求，惟当安住于自内证智本元无动之境。至于食品，若为汝特设者，始得享受；其他供物，无权尝食。此时亲朋，无一可以引为己助，凡此皆为“轮回中有”意生之身漂泊之相也。此时苦乐，随业起现，汝且自见家宅境地、亲属等人、乃至汝之尸身，又自痛念云：“我今已死，奈何奈何！”不胜绝望，遂生忧闷，自维：“若得我一身，何不能为？”如是作念，住复流荡，觅取色身，如是境相，汝今已有。惟汝之尸身，纵复趣入九次以上，然因所历“法性中有”已久，其尸在冬已冻，在夏已腐，否则已为亲属火化，或已土葬，或投水中，或施与鹏鸟野兽吞食，汝复欲住入，不可得也。汝因无处可栖，心极不乐，顿觉自身被推掷于山崖石缝之中，如是汝今备尝诸苦，即为“轮回中有”，汝寻自身，所得惟是苦耳。当勿起恋身之心，于任运无为上，坦然处之。
    如上导示，死者之灵识能依教奉行者，则于“中有”境中，自得解脱。

    丙、冥界裁判情景
    如上导示，然有缘于恶业之力，虽已指示而不能证入者，则又呼亡者之名，念诵下文而告之曰：

    导示十
    嗟！善男子（某某）：善自谛听！汝今备受如是诸苦，乃汝自作之业，非他人所能代之也。惟有竭诚祈请三宝，始能救护。如是既不祈请，又不知观修“大手印”，亦不观修本尊，则有与生俱来司善之神，以白色石子，计量生前所作之善；又有与生俱来司恶之神，以黑色石子，计量生前所作之恶（按司善司恶之神，在藏密中，简称为俱生五神，即与生俱来不离自身司人，善恶身中五处之神，类似中国道经中之三尸神，在藏密中有修法专轨），前来引导。斯时汝对之极度惊惶失措，悚然战栗，试为谎言，我未作恶，于是阎罗王发言：“吾有业镜，可以鉴照”，遂与镜照，凡在生时所作一切善恶两业，悉于镜中朗然毕现，丝毫不爽，汝虽谎言，毫无利益。于是阎罗王以绳系汝颈，自后拖曳下堂，断汝之首，剖汝之心，抽汝之肠，吮汝脑汁，饮汝之血，食汝之肉，啮汝之骨，汝虽痛苦，但不致死，汝身虽碎，复又完整，重受斫切，复感大苦。汝在斯时，当其以石子计量善恶拖曳而行时，当勿惊怖，亦勿谎言，对于阎王狱卒，亦勿怖畏，要知汝今已为“意生之身”，纵经斫杀碎割，无死因也。其实汝身本为空性本色，何须惊怖。所见境相，乃自识迷幻境相，空中之色耳。汝自习气为“意生身”，当体本空，本来无相。由无相故，触不可得。以上所述，皆由自识迷幻境相所变，故在外界则有阎罗狱卒神鬼饮血罗刹牛头等，其实毫无实事可得。当知此时即是“中有”，当修“大手印三摩地”。若不知修习，当于汝身能生怖畏之自性为何，随力观照而勘破之，即证自性全不可得之空，此即“法身”也。此空非是空无所有之空，乃“如实不空”之空。念觉朗然起现，即为“报身”密义也。“明”“空”无二，本不分离；当体即空，“空”“明”无别，赤裸通脱。汝于当下安住难忍状中，即“自性身”也。复于其中本来力用，不灭遍现，即大悲“化身”也。
    嗟！善男子：静以观待，不可散乱。设若证认上述四身，决定解脱，成佛无疑。此为佛与众生差别之分界。当此之时，心不散乱，最为重要！否则永久陷于泥涂之中，求出无期。所谓“于一刹那分差别，于一刹那成正觉”，今正其时。汝昨日以前，由于散乱，已失得度之机。故“中有”甫一现出，不能认识，旋即发生怖畏。今者若再因散乱而失此机，则大悲圣者慈眼注照之视线，即将中途阻断，汝则不能解脱，惟有逐业而行矣。
    以上导示，纵不证认，亦得解脱。若为俗人，不知观修者，当再呼亡者之名，念诵下文而告之曰：

    导示十一
    嗟！善男子（某某）：以上导示，若汝不知如何观修，则当念佛！念法！念僧及“大悲怙主”而作祈请！所有一切怖畏境相现前之时，只有观修“大悲怙主”及汝之本尊。若在生前曾已请求某种灌顶上师所赐之名号，并念汝之根本上师名号，对阎罗法王陈说，则汝虽已堕入悬岩绝壁险峡之中，亦无能为害，必可远离痛苦。

    丁、转移一切心念力
    如上导示，自能认识，无不解脱者。如仍未能解脱，兹为殷重叮咛故，再呼亡者之名，念诵下文而告之曰：

    导示十二
    嗟！善男子（某某）：当下境相，刹那欢喜，刹那愁苦，苦乐之感，最为猛烈，犹如弩炮急射而来。凡此一张一弛，汝当任凭机运，净除爱憎之念，境相自息。设汝有生天之因，天界境相，立即起现。如汝生前眷属，不明因果，杀害多数生命，而作布施，为汝祈福，汝则生起不净之境相，猛起嗔心，因此结生相续（谓投生），感生地狱（为死者而杀生，则此杀生之业，重累死者受报。死者在中有身时，一见是事，立即呼止，然其眷属，置若罔闻，杀生如故，于是猛起嗔念。故今导示亡者，嗔念万不可生，否则即感生地狱。），因之嗔心决不可起！
    又汝对于生前遗产，生起贪恋，或于汝之财物，知为他人侵占享用，于是对之生起嗔心；要知汝纵起贪嗔，亦无法过问，于汝无益。故当对于生前遗产，勿贪勿著，惟有断然决然，弃而掷之，任为何人享用侵占，当勿吝惜，而抱施舍之心。诚敬思维，供献上师三宝，住于无贪无着之境。
    复次，若有为汝修作度亡仪轨，念诵“冈嘎尼陀罗尼”及“灭一切恶趣王咒”（此为度亡用两大要咒。冈嘎尼即东方不动佛往生咒，俱见附编。）等等修法，但不清净合法。作法者或昏沉，或懈怠、或缺犯三昧耶、或律仪不净、或行为放逸轻慢正法、或用黑教追荐之法亵渎正教。汝有微细业通，故能目睹，对于修法僧侣，退失正信，萌生邪见，恐惧不安，既了知已，于是汝自念云：“噫！我竟为彼等所欺罔矣！”心遂失望，沮丧不乐，于是对于清净境相，不生信解，萌生邪见，退失正信，因此，结生相续，定生恶趣，与汝无益。盖汝嗣续所延诸善知识，为汝修作佛事，虽如何不净，当自念言：“此是我自识境相不净，佛经圣语，宁有不净之处，譬如自形垢污，以镜鉴照，乃我本相不净。况彼诸善知识，身为僧伽，语为正法，意为佛之体性，故当皈依，作胜解想，至心爱乐净相，随汝嗣续修作佛事，定获利益。”如是生起净相之念，切勿忘失。
    复次，汝若有生恶道之因，恶道境相，即时起现。赖汝嗣续及诸眷属，为汝罪业，修作不杂邪巫之纯净佛事，所延上师阿黎，身语意三，善妙仪轨，汝睹见已，心生欢喜，感大愉乐。此心甫生，则结生相续，虽为堕入恶趣之因，然由此功德，定能转升上界，故汝勿生不净之心，而于信乐净相，亦勿偏向而加分别，须极端留心为要。
    嗟！善男子（某某）：总而言之，现在汝之自内证智，失所凭依，于其轻微摇动，则随善与非善之境相起现，即能起大力用。若为非善，意勿思维，但忆生前任何修持之一种。设无修持，心应欢喜，至诚皈命，祈请“大悲怙主”，恳切欣求发如下愿：
    嗟！
    我今独行别离诸亲友　眼前惟有自心映空相
    恳祈诸佛大悲力救拔　愿除中有诸怖畏恐惧
    倘缘业力备受诸苦时　愿本尊天消除我苦厄
    法性本声如千雷震时　愿即转成六字大明声
    业力追逐失所救护时　愿大悲尊为我作依怙
    任为业习所受苦痛时　愿证净光安乐三摩地
    依上愿文，坚切持诵，定能如愿获蒙引导，决无欺罔。如是诵说，一经认证，即得解脱。

    戊、六凡道劣光现前
    复次，如上多次修诵，应得解脱。若被业力所制，仍难领悟者，可再为之反复申述，多次念诵，自得大益。此时再呼亡者之名，念诵下文而告之曰：

    导示十三
    嗟！善男子（某某）：若于如上诸般导示，忆而不持，则于此时，前有之身形，逐渐消散，隐没不见，而后有之身，将益明显，不胜愁闷。遂自念云：“伤哉！我已备受诸苦，任投何身，当往觅之。”此念一生，往来奔驰，飘飘荡荡，不知所之，六道轮回，即于此时起现。业感何道，何道之光起现愈强。
    嗟！善男子（某某）：谛听！何谓六道之光？此谓天道之光，其色灰白，修罗道光，其色黯绿；人道之光，其色浅黄；傍生道光，暗兰为色；饿鬼道光，色为淡红；惟有地狱，光如烟雾。当诸光起现时，汝之身色，感生何道，亦即现何道之光色。
    嗟！善男子（某某）：在此时际，教授之法，最为重要，任何光现，皆当观为“大悲怙主”放光，存想其光冉冉而来者，即是大悲至尊（圣观自在菩萨），此为最极深要之导示，而能遮闭投生之处。又或汝已曾修习随一之本尊，观如幻境，毫无自性，持久观修，则知此所谓“净幻身”也。次观本尊身形，自外而内，渐渐隐没，至不可得，则于“明”“空”无执之状，安住顷刻于法界中。再次观本尊，次观明光，如是轮流观想；再观自内证智，亦自外而内，渐皆隐没，空遍一切，明遍一切，法身遍一切，平等安住于法身离戏境相中。在此境上，自能遮止投生之处而成佛矣。


第二章　转生方式

    第二章　转生方式

    己、避免生死闭塞胎门
    又有虽已修习，亦能猛切希求，惟因平时未能熟修娴习，仍不认识，则昏迷无知，徘徊胎门者亦多有之。于此有闭塞胎门之教授，最为重要。再呼亡者之名，念诵下文而告之曰：

    导示十四
    嗟！善男子（某某）：如上导示，仍不认识，则于斯时，缘于业力，或往上行，或平面而行，或向下注视，如是境相，即将起现。此时汝当观修忆念“大悲至尊”。
    复次，如前所说，狂风暴雨，大雪深雾，冰雹黑暗，群众追逐，种种境相起现，虽欲逃避，其福德薄弱者，反逃往苦难之地；福德具足者，则能到达安乐之处。善男子！当此之时，投生何洲，或生何道，一切境相，即时起现于前，临此时机，则有极多甚深教授要义，当勿散乱，一心谛听！因汝以前对于导示种种要义，既不认识，对于修习，又极劣弱，故当择处而往，一心谛听。此有闭塞胎门之法，极为重要。此中闭塞胎门法有二：（一）能入补特伽罗闭塞法。（二）所入补特伽罗闭塞法。

    （一） 制止亡者勿入胎门之教授
    嗟！善男子（某某）：汝曾修过随一之本尊，即观所现如幻化，毫无自性，如水中月，朗然映现。若无一定本尊，则以“至尊大悲圣观自在菩萨”为我本尊，观想明了，晃然灿然。次观本尊由外而内，隐没无形，随其所至之处，观为归于不可得之明空，此乃甚深要义，而为不入胎门之妙法，故当如是作观。设于尔时，仍不能闭，则有入胎之准备，再听下文导示：

    （二） 闭塞所入胎门之教授
    复次，闭塞所入胎门甚深教授，此中分为五步，汝当谛听！

    (1) 闭塞胎门第一步　导示十五
    此有偈云：
    嗟！
    我今轮回中有起现时　意念纯一至心当保持
    善妙缘会尽力求延续　永断胎门回头须忆念
    努力净相唯一需要时　嫉妒永断修上师双身
    以上偈语，以清朗之声，为之念诵，策发其意，如文观想，依次修习，至要！至要！
    此中义理，所谓“我今轮回中有起现时”者，谓汝今已沦为“轮回中有”之相，于其境相，自可证知；汝今试向水中或镜中观之，均不见汝之形色，亦无身影可见者，盖由汝已舍离生前质碍血肉之躯，而为意生之身，漂泊无依，即为汝已沦入轮回中有显著之相，故当意念纯一至心保持，唯以“一心虔诚”为主。臂如以缰御马，一心专注，向前驰行，诚恐为恶业所牵而致转变意念。其在人间，若已对于正法及上师灌顶教授、或圣教经典、与此《中有听闻解脱密法》随择一种，发心忆念，而“善妙缘会尽力求延续”，不可散乱。要知上升与下降之界限，即在此时。于此一刹那间，因懈怠而丧失者，即为示现痛苦来临之时；于此一刹那间，意念专一而能保持者，即为示现安乐来临之时。故当“意念纯一至心当保持”与“善妙缘会尽力求延续”。今者闭塞胎门，时期已至，即“永断胎门回头须忆念”“努力净相唯一需要时”也。
    如上所说，其在此时，初当清净胎门，次说闭塞之法，共有五步。已说第一步，次说二三四五步，当善自忆持。

    (2) 闭塞胎门第二步　导示十六
    嗟！善男子（某某）：此时男女交会行相，又现汝前，当睹见时，应抱定坚持不入其间之念。当观男女父母双身，即为上师父母双尊，向之敬礼，意存供献，竭诚恭敬，请求正法，至心专注，定能闭塞胎门。若仍不闭，将有必当入胎之势，则观男女父母双身为我本尊，或观本尊即“大悲怙主”父母双身之体，对之供养，意变供物（谓以自己意所变现之供品为供养）而伸供献，请求赐我悉地。如是竭诚为之，即能闭塞胎门矣！

    (3)闭塞胎门第三步　导示十七
    复次，如上所示，胎门仍未闭塞，将有投入之势。今第三步，宣示遣除爱憎之教授。其中生门，共有四种，即卵生、胎生、化生、湿生。四生之义，卵生胎生，二者相同。如前所说，男女交会，已现于前，当在尔时，乃由贪爱或由憎嫌而入其胎。一入其胎，受生为马，或为鸡犬，或为人等，随其一处，俱有可能。若受生为男，则自现男相，对于其父，深生憎嫌，对于其母，则生贪爱之念；若受生为女，自现女相，对于其母，深生嫉妒，对于其父，则生贪恋之心；由此因缘，遂入胎门，适为男女红白两明点交会时期，感受“俱生喜”已（俱生喜是密法中四喜之一。），则安乐与意想，遂起昏沉颠倒之相，则凝结为“羯罗兰”（胎儿在母腹中一周，谓之羯罗兰。）“遏部昙”（胎儿在母腹中二周谓之遏部昙。）之胎身。迨至从胎而出，张目而视，反为一犬，在犬窝中受苦。如是或在猪圈，或在蚁巢，或生为牛犊、羔羊，欲返不得，愚蠢无知，绝望之际，备受种种苦恼，如是辗转无期，或入地狱，或生饿鬼，六道之中，轮回不已，为无量诸苦之所逼恼，又或为摩目侯罗伽（大腹行），如是之人，执着不悟，毫不畏惧，可悲可叹，言之心悸。若无上师胜妙教授者，几何不堕入如上所述悬崖险窟之中乎。一经堕入，则沉沦生死，求出无期，是故当听我说，对此教授，牢记在心；今者所示遏止爱憎闭塞胎门教授，善自谛听而保持之。上述“永断胎门回头须忆念，努力净相唯一需要时，嫉妒永断修上师双身”，即谓此也。上不云乎！若受生为男，爱母憎父，受生为女，爱父憎母，故为嫉妒所生之相。其在此时，有甚深教授要诀。嗟！善男子，爱憎妄念生起之时，应即观修如下：
    哀哉！如我有情，恶业深重，沦没生死，爱憎为依，设不自拔，耽着爱憎，自陷生死。长劫沉溺大苦海中，无量无边，永不得出。我自今后，当弃爱憎，永不需作。噫！今后爱憎，决不再作。
    如是思维，自呵自责，至心专一，猛利保持，此如教典云：
    惟有此誓愿　可闭塞胎门
    嗟！善男子（某某）：心勿散乱，意念纯一，至心保持，是为最要！

    (4)闭塞胎门第四步　导示十八
    又虽已如上导示，然胎门未闭，将有投入之势，则又有“如幻不实”之教授，令其闭塞胎门，观修如下：
    嗟！嗟！男女父母双身也，暴雨狂风也，霹雳巨声也，怖畏境相也，一切情器世间，所有实体相状，自性如幻，虽其如何显现，终非实有，一切虚幻不实，如梦如幻，无常无定，何用爱着？何用恐怖？此是无中见有，一切诸法本从心生，心性如幻，本来即无，欲到彼岸，岂有是处。嗟！汝从本以来，在迷不悟，故执无为有，执假为实，执幻为真，由来已久，沉沦生死，以迄于今。如再不知如幻不实，则永久沉沦苦海，陷入众苦泥涂之中，岂有穷期。是故当观此一切。如梦如幻，如空谷回声，如海市蜃楼，如镜中形影，如眼中空花，如水中之月，虽刹那间，欲求真实，亦不可得。故当意念纯一，至心保持，屏除执实之念，专注相续，汝必废然知返，及早回头矣。如是一心决定，了知非实，胎门自闭。

    (5)闭塞胎门第五步　导示十九
    又虽如前导示“如幻观”要妙，仍执为实，胎门未闭，将有入胎昏迷之相，则又有如下“明光”之教授。
    善男子（某某）：虽如是作，唯胎门未闭，今第五步，则有观修“明光”闭塞胎门。观想之法如下：
    嗟乎！观彼一切法　即是我自心　此心即是空　无生无断灭
    如是观想，将心安住于“无所作”之本然界中，譬如注水于水，自然和合，安心于本元上，随其自然，游戏其间，坦然处之，于本来不整治中，如如不动，则四生胎门，决定能闭。
    上来已将闭塞胎门甚深教授，导示多种，凡诸上中下三根补特伽罗，未有不能解脱者。何以故？一因中有之识，各具“有漏神通”，对我所说，一经听闻，即来现前；二因生前虽为盲聋，斯时六根齐具，任何言说，俱能了悟；三因常为恐惧怖畏之所追逐，善自为计，心不散乱，记忆力强，对我所说，一经思维，即来现前；四因神识已失凭依，欣求欲乐，一经嘱告，立时即至，易于调御。又于此时记忆之力，明晰灵敏，九倍生前。生前鲁钝，此时缘于业力，自内证智，光明显照，对于一切教诲，均有串解之功能，而能达到其要害故。尔时，若为亡者修作佛事，必能奏效，助益亦同。是故亡者在七七之中，以此《听闻解脱密法》为其殷重读诵，是为至要。若于一次不能导示，次一导示，即得解脱，次一不能解脱，多次为之，亦得解脱。

    庚、选择胎门
    复次，众生业力不可思议，其有从本以来，善业薰习太少，恶业薰习力强，缘于罪障太重，纵复指示，至心缘想，仍难解脱者，所在多有。前既不能闭塞胎门，今有选择胎门甚深教授，导示如下：
    于此先诵“启请诸佛菩萨加被偈”，次诵“四皈依”（均见附编），次呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听！汝于以前所遇之导示，虽已一度授与，唯汝不了解，今则胎门未闭，已临受生时期，故汝当自行选择胎门，竭诚信乐，善自谛听，信受勿失。

    (1)各种生处之概观　导示二十
    嗟！善男子（某某）：今者受生何处之徵相，起现于前，当即认识、善自观察，何洲为胜，以便选择。
    汝若受生“东胜身洲”者，将见严饰之湖，中有鸿雁，雌雄追逐，水面游戏，彼处不可前往，当即转念回头。若至彼处，纵有安乐可逢，但为佛法不能流布之洲，故当勿入。
    若生“南瞻部洲”者，则见宫室辉煌，设若求生，差可投入。
    若生“西牛贺洲”者，则见牝牡马群严饰之湖，彼处亦不可往，当即回头。此洲虽为富饶，但为佛法不能流布之洲，故当勿入。
    若生“北俱卢洲”者，则见以牛为严饰之湖，或见有树木为严饰之湖。若生彼处，为五取见（五取见，为身见、邪见、边见、见取见、戒禁取见。参见佛学实用辞典三六七页五见条。），当即认识，彼处亦不可投入。彼洲虽有寿量福德，亦为佛法不能流布之洲，故当勿入。上来四洲，受生概况，一一导示，汝须了别，慎勿轻投。
    又若生天道者，则见众宝所成天妙宫殿，心意悦乐，福感此土，可往受生。
    若生修罗道者，则见悦目林树，或见火圈，相向旋转，亦不可入，当即转念回头。
    若生傍生道者，则见山穴石窟，可怖深洞，烟雾弥漫，决不可入。
    若生饿鬼道者，则见漠漠原野，荒无人烟，上无草木，地裂浅洞，黑暗深邃，或睹稠林洲岛，若往彼处，则生饿鬼道中，领受种种饥渴之苦，无论如何，决不可入，当即转念回头，勇决勿往。
    若生地狱道者，则由恶业所感，闻得歌声，或身不自由，无法抗拒，必须投入。或见幽暗洲鸟，或见黑屋，或见红屋，或见黑暗地穴，如是种种境相起现，若一投入，即将领受地狱中不能忍受寒热之苦，求出无期。当抱定勇决之心，万勿前往。
    以上导示，尔时轮流念诵为要。

    (2) 防护追命鬼卒法门　导示二十一
    嗟！善男子（某某）：汝纵欲求不往，但不自主，已被业感之狱卒自后追逐，丧失自由，难以抗拒，又有狱卒与勾命鬼卒，自前拖曳，复有黑雾，大红业风，呼啸巨声，暴风狂雨，大雪深雾，雹石冰刀，相逼而来，无处逃遁，境现汝前，汝欲遁逃，寻求救护之处，则又睹见如前所说之华屋，或见崖穴，或见地洞，或黑暗僻道，或莲花等（天界中亦有莲花中化生而出者），为欲逃避，不加细择，一入其中，遂被封闭，潜藏其中，惟恐外出，然自此以后，欲出无能矣！汝之所以不欲出离，以为一经出离，即遭苦难，而于彼所栖处，心生念着，若外出者，则又怀疑“中有”怖畏之相，于是疑怖横生，故潜伏不动，然一经入内而受任何之一身，则领受种种苦痛，凡此于汝，皆鬼魅留难之相也。此时亦有一甚深要妙教授，汝当谛听，记持勿失！
    当此之时，若被狱卒追逐，不能自主，起现种种怖畏相时，于刹那间，务必深具信念，观想“大胜兮噜迦”（即饮血之尊）“马头明王”（密宗忿怒之尊）“金刚手菩萨”等，或汝生前所修奉之本尊，观其伟大身形，粗壮肢体，能令一切障难碎为微尘之忿怒明王可怖畏者，起立于前。由其大悲威力加持，汝可与狱卒脱离，而有从容选择胎门之自主，此为甚深真实教授，保持勿失。
    善男子（某某）：复有静虑诸天，乃缘三摩地之力受生也。至若饿鬼邪魅罗刹之类，乃是在“中有”时，变易心念，故为饿鬼邪魅罗刹之身，能现种种神变，而成意生之身。上下空间所住饿鬼及在空中幻现之饿鬼等象，有八万四千之多，皆属“中有意生之身”变易心念，遂具此体。尔时若能忆念“空性大手印”之义，斯为最上。如不能修，则修“如幻瑜伽”，此并不能，当对任何一切心无贪著，观修本尊“大悲怙主”，自能证得报身佛矣。（如幻瑜伽、亦藏密迦居派中最高成就之密法。）

    辛、迁识往生及转生人道选择法
    嗟！善男子（某某）：如上所说，设若缘于业力，必须入胎，今有选择胎门之教授，为汝宣示，谛听勿失。汝于任何可生之胎门，不可投入。设有狱卒现前不能自主时，则观“马头明王”；又汝自己，今已赋有微细神通，一切处所，次第了知，当加选择。
    复次，有两种选择法，一为清净佛土迁转法；一为不净轮回之胎门选择法。两法门中，任择其一，导示如下：

    (1) 迁识往生佛国净土法　导示二十二
    今初导示迁转清净空行处法，如下发愿，而自念云：
    呜呼！我何痛哉！无量劫来，迄于今日，此身沦没生死泥涂之中，今当厌弃。往昔生中，久值诸佛，而我未能解脱，诚可嗟叹。今于轮回，已生嫌恶，可怖可厌，亟应逃避，时机已至，故我愿于西方极乐世界阿弥陀佛世尊足下，莲华化生。
    如是思维，猛切祈求，至心专注，竭诚渴仰。或复随其自所信乐之佛土，愿生东方“现喜国土”（不动如来佛土），或中央密严国土（毗卢遮那佛土），或北方“有财城”（金刚手菩萨及毗沙门天王居处），或西方“莲华光明宫”邬金莲华生大士尊前，或择一随我所信乐之佛土，欣求专注，至心虔敬，心勿散乱，发愿往生，无间即生彼土。又若乐往“兜率内院”，亲近“弥勒慈尊”，惟自念曰：“我今在中有时，时机已熟，当往兜率内院亲近弥勒慈尊”，如是猛切欣求，至心专注，即于慈尊前，莲胎化生。

    (2) 转生人胎复入尘世　导示二十三
    复次，若不能往生佛土而乐入胎，或有必须入胎之势，今有选择不净轮回胎门教授，汝善谛听！此如前说，何洲之中，善自选择，由汝通力，周遍观察，佛教正法昌盛之地，当可投入。若于某一胎门中受生者，则有一种不净血块，对之生香味想而贪爱之，遂即受生。是故对于上说种种一切起现之时，勿起贪着，亦勿起爱憎之相，唯当选择善胎，至心专注而欣求之，是为至要！此时当发愿云：
    嗟！我为饶益有情，愿生为转轮王，或生为婆罗门种族如大娑罗树王，或为大成就者之子，或生净无垢染正法传承之族性，或生父母具足正信之族性，为利乐一切有情而受取一种福德具足之身。
    如上发愿，然后坚定心愿以入其胎，同时放光加持其胎，观成上妙宫殿，复观十方诸佛本尊及“大悲怙主”慈悲加持以入其胎为要。
    复次，选胎之时，缘于业力，每以善胎误认恶胎，恶胎反误认为善胎，故在尔时，选择要义，极为重要！导示如下：
    当善胎相起现时，不可生贪爱心；恶胎相起现时，不可生憎嫌心；当于善恶，勿取勿舍，爱憎两离，安住于等舍状中，此为入胎甚深要义。
    以上导示， 除有一类能领受者，其余为恶劣结习之病难以清除、亦或不能舍离爱憎、下根罪重之人及蠢如畜牲者，则当令其皈依三宝以遮止之。再呼亡者之名，念诵下文而告之曰：

    导示二十四
    嗟！善男子（某某）：汝既不能选择胎门，亦不能舍离爱憎，如上所示，任起如何境相，惟有念诵“三宝名号”，虔敬皈依，祈请大悲尊者，昂首专注前行，认识中有本来面目，对汝生前亲属子女，至亲密友，当即遣除贪恋之心，以彼种种皆于汝无益也。天道之光白色，人道之光黄色，皆可入住。妙宝宫殿，快乐园林，皆可投入。
    如上导示，反复多次宣说，乃至七遍，即举诵（一）启请诸佛菩萨加被偈，（二）救脱中有怖畏险峡偈、（三）中有六纲，（四）中有救怖愿偈各三遍。次诵：（五）解业习颂、（六）答卓咒本（以上四种见附编，五、六两种见续编。如因时间太促，略去念诵亦可）

    【后】结归
    本法如理修作，诸有已证高深瑜伽士，临命终时，已能迁识往生（颇哇），即不须趋入“中有”，自能洞达本源，顿证法身。次为一类已有修持补特伽罗在“死位中有”之后，认识“法性明光”亦可扶摇直上。又次者在“法性中有”时，七天之中，“寂”“怒”境相逐步起现时，由于缘会与根器之不同，得一亦能解脱。因在“中有”期内，险峡甚多，在何处认悟，即可于何处解脱。至若其他根器滞钝，恶业障重者，降入“轮回中有”，独自漂泊，疑惧横生，其中指示种类，不止一次，如登梯然，得其一层，纵不认识，当于另一层而能认识，即得解脱。又若业重根劣者，因不认识，而为恐惧怖畏所制，犹有选择胎门之教授，逐步导示，各各不同，虽于一次不能认识，而能认识另一次者，如说实行，缘观得力，亦能有生上界无量功德。又若再下卑如畜生之类，亦有皈依三宝之胜利，一入恶趣，仍可回头，返入人胎，而得暇满具足之身（暇谓八有暇，满谓十圆满），于后生中，得遇喇嘛上师善知识等，而得律仪不缺，如愿解脱。
    在“轮回中有”时，施行此教授密法，正为善业有情，令其延续善因，犹如已经阻断之水沟，疏导通利，令其入槽。诸凡罪大恶极者，一经听闻此法，未不有能解脱者。何以故？由于彼时“寂”“怒”胜尊，俱来接引，魔障伴随，尔时甫经听闻此法，即得转变境相，而得解脱。次因亡者已舍血肉之躯，失所恁依，故易转变。在“中有”时，虽在任何远地漂泊，以有微细神通，而可睹见，一闻呼召，立即现前，一经回忆，立即顿悟，刹那之间，即可转移心意，故此法有极大胜利。犹如弩炮，发必中鹄；又如巨木，百人莫举，设浮水面，须臾之间，任意游行，到达各地；又如烈马难驯，以缰御之，自能调伏。是故此法对于一切新亡之人，近其尸旁，如有尸在，直至其尸鼻孔流出血液或黄色液体时为止，为之反复朗诵。但在此时，不可移动其尸，并于其间，对其所信奉本尊三昧耶，为亡者修法回向，不可宰杀一切生命。亲属人等，不得在尸旁哀哭泣。当为亡者尽力广作佛事。又此《中有教授听闻密法》以外各法，亦可于文末加入念诵，更为善妙。
    复次，此法当在生前常时念诵，对于文句，熟记于心，一旦报尽命终，证知定时死相起现时，若自有气力，自己念诵，思维句义；若自力不继时，则由侣伴照此经本宣读，高声朗诵，务必字句分明，定得解脱，决无疑义，又此法为不需修习禅观、见法即得解脱之甚深教授，又为罪障深重者、从狭道中救度之甚深教授，有缘见者，对此深妙之法，纵有七犬吠逐，于此文句，当勿忘失！临命终时，诸佛言教，三世佛力，亦无有胜于此者。

    中有教授能度同体一切有情名曰中有教授听闻解脱密法终
    一切吉祥　善哉


附编

    大悲怙主四臂观音简明观诵法
    先观想自身头上，有白色八叶莲花(约一尺宽)，花上有白色平扁月轮，四臂观音(即本尊怙主)跏趺坐于月轮上(约一尺高)，两头四臂，全身白色，上一头为阿弥陀佛，红色。元左右两手，莲花合掌；次二手，左持已开红白色莲花，右持水晶念珠。头戴宝冠，缨络庄严。本尊心际，有白色八叶莲花(约二寸大)，花上有白色月轮，上有一白色 [image] (啥)字立于中间，四围咒轮绕之，由右至左排列，各字均白色直立，咒字往右，光往左转。此时行者即念咒若干遍(最少要念一百零八遍)；又观咒轮字放五色佛光(即白黄红蓝绿五色)，愈放愈大，遍满十方佛土，供养十方诸佛。十方诸佛亦放五色光返照。二光混合为一，融入本尊心印 [image] (啥)字中。又念咒若干遍，再想 [image] (啥)字放五色光，普照六道众生，十方佛亦放光，返照六道众生，及我遇此光明功德，罪业消灭，皆即成为本尊，与本尊无二无别，悉皆大放光明返照，然后此光复又入本尊 [image] (啥)字中，即流出白色甘露，遍满本尊全身，次流至本尊莲花座下，流至我顶门入我之全身，我全身毛孔，皆有黑水流出，即是我无始以来之罪业消除也。于是我之全身为甘露水所洗涤，光明洁白，罪净障除。本尊称赞我已障净业消，生大欢喜，身遂缩小如米，由我之顶门，降入我心，我于是即变为本尊，光明无碍，具诸功德。又由我心际 [image] (啥)字放五色光，供养十方佛，十方佛亦放光返照，二光混合为一，融入自心 [image] (啥)字，念咒若干遍，由我心 [image] (啥)字大放光明，遍照六道众生，十方佛亦放光，光中流出无量无边甘露水，为众生消除罪业，六道众生，皆成为本尊，皆大放光明，返照我身，然后此光融入我心 [image] (啥)字内，又念咒若干遍，将所有功德，回向六道众生，下座完课。并应在行住坐卧不离此观想，并回向国家安乐，世界和平。
    第一、大悲心咒　嗡、阿、啥、吽。
    第二、六字大明咒

    啥字为观世音菩萨心印种子字，古译（纥哩），是三合音之字，因今人多不娴习梵
    文，故注“啥”字，亦读作“些”字音，观想时当以 [image] 字为正。

    按以上仪轨，为宁玛派第二十五代祖师诺那尊者“逞列匠磋”所传，行者最好有同一宗派之喇嘛上师阿阇黎代传授，则为最胜，如不可能，可恭对莲花生大士像前，舒卷启请，观想大士与本法传承师无二无别，授我此法，依之起修，亦较圆满。
    此咒以念满十万遍为最小限度，藏经载：若念此咒，贫乏者能得财食，妇女能得男身。念一遍至七遍，能净百千亿劫所集罪障；念百遍或千遍，等同念一切经藏之福德；念一万遍，能断生死三恶趣门；念百万遍，得不退转地；念千万遍，当得法身、受用身、应化身、自性身，证菩提身而得成就。若为人治病，以净水念咒加持，令病人服之。若求世间安乐顺利，诚心祷求，无不满愿成就。真言虽只六字，而广大圆满，妙用无穷，威德无上，为密部中极重要之法。如密典云：“嗡”表天道，“嘛”表修罗道，“呢”表人道，“啤”表畜生道，“咪”表饿鬼道，“吽”表地狱道。念此六字，即能断轮回，脱三界。又“嗡”字由菩提心发生，初入十信位，由是增进，“嘛”字入十住位，“呢”字入十行位，“啤”字入十回向位，“咪”字入十地位，“吽”字入金刚乘至大觉位，念此六字，即能顿超十地，成无上觉。此由六凡表法之奥义也。此六字又为一切咒之心，故又名大悲心咒。不论有罪无罪，一闻此咒，尚可立时解脱，何况虔求往生净土。故超度亡者，必能仗此功德往生，菩萨顶上住有阿弥陀佛，即其接引众生之表现也。因本密法中，一再导示：如无本尊，当以大悲怙主奉为本尊。故特恭列圣像于卷首，而附此修诵法，俾读者有所依止耳。
    又按金刚上师诺那尊者开示录云：“六字真言，为观世音菩萨微妙心印，有无量无边不可思议功德，为十方诸佛所赞叹。若书六字大明，如同书三藏法宝。如诵六字大明，三世业障，悉得清净，了脱生死，究意成就。且能断无明、开智慧，降魔、治病，增富、救贫，消灾、延寿，救百千难苦，摧灭贪嗔痴，闭塞轮回路，历代眷属，俱得超生；腹肠诸虫，亦得正果。又具无量三昧法门，日日得具足六波罗蜜功德。一切金刚护法，天龙八部，无不欢喜拥护。欲生何佛土，均如愿成就。不但持诵书写与观想等，始有功德，只要此真言着于身，触于手，耳有所闻，目有所见，或藏于家中，或书于门上，或展旗扬旛，凡沾此法味者，任何众生，亦得生死解脱之因，同证菩提道果之德，逢凶化吉，遇难呈祥。凡未成佛，求寿、求子、求福、求权、求消灭水火风空灾难危险，以及一切所求，无不如摩尼宝珠，各满其愿。总而言之，六字真言之功德，就是佛之智慧来讲，亦穷劫难尽。若以现在藏经上所载之功德来讲，亦要讲三年，方能讲完”云云。
    又按：此咒功德，可取《大乘庄严宝王经》阅读，亦可自知其上妙矣。

    启请诸佛菩萨加被偈（此文在施法前念诵）
    凡亡者在临命终时，即当先作启白发愿，于三宝前，尽力陈设实有供品，或依自力观想所成之广大供云海，手执妙香，竭诚致敬，如下启白发愿：
    诸佛及菩萨　十方常住世
    具足大慈悲　前知及圣眼
    为众生依怙　不舍大悲愿
    祈降临纳受　实陈意献供
    诸具大悲尊　智智与慈悲
    所作诸事业　威力不思议
    今有某姓名　舍现世往彼
    离此界至他　已脱血肉躯
    无依复无怙　无救亦无援
    最极大痛苦　今所现境相
    已日暮穷途　离家去异乡
    如入幽冥地　迷惘赴悬崖
    惊狂奔林莽　业力追逐故
    或落无边荒　或漂流大海
    身不得自在　业风推荡故
    或入战阵中　被恶仇执住
    无地可容入　或遭阎罗使
    鬼卒备残酷　望之极可怖
    业果诸苦受　无间死复活
    撑扎力已穷　颠连极孤苦
    愿诸佛菩萨　悲愍垂救护
    于此待救者　为彼作依怙
    赐彼加持力　护免中有苦
    遮止业红风　遣回阎罗怖
    中有险峡道　安全拯救出
    嗟我大悲尊　愿不舍悲愍
    不忘宏誓愿　令彼脱诸苦
    哀求佛菩萨　愿慈光照住
    以大悲光钩　不令入三途
    三宝最胜尊　愿慈悲摄受
    恩施大悲力　令脱中有苦
    如上文句，恭敬殷重，由主法者唱导，众人随诵，三遍。如仅一人施法，即无须随诵。

    救脱中有怖畏险峡偈（此文在施法前念诵）

    （一）
    十方常住　诸佛菩萨
    普贤寂怒　海会圣众
    上师本尊　空行护法
    降临于此　哀请听许
    至心皈命　上师空行
    以大悲心　愍垂接引

    （二）
    缘于迷妄　流转生死
    闻思修三　如实照耀
    传承上师　导引在前
    胜母空行　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土

    （三）
    嗔恚炽盛　流转生死
    大圆镜智　光明照耀
    金刚萨埵　导引在前
    玛嘛几母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土

    （四）
    我慢炽盛　流转生死
    平等性智　光明照耀
    宝生如来　导引在前
    佛眼佛母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土

    （五）
    贪欲炽盛　流转生死
    妙观察智　光明照耀
    无量光佛　导引在前
    白衣佛母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土

    （六）
    嫉妒炽盛　流转生死
    成所作智　光明照耀
    不空如来　导引在前
    多罗佛母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土

    （七）
    愚痴炽盛　流转生死
    法界性智　光明照耀
    毗卢遮那　导引在前
    法自在母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土

    （八）
    五毒炽盛　流转生死
    四智和合　光明照耀
    五部如来　导引在前
    五部佛母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土

    （九）
    迷境炽盛　流转生死
    解除恐怖　光明照耀
    诸忿怒尊　导引在前
    诸忿怒母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土

    （十）
    习气炽盛　流转生死
    俱生智慧　光明照耀
    勇士持明　导引在前
    空行会众　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土

    （十一）
    愿诸空大　勿为我敌
    愿我亲见　蓝光佛土
    愿诸水大　勿为我敌
    愿我亲见　白光佛土
    愿诸地大　勿为我敌
    愿我亲见　黄光佛土
    愿诸火大　勿为我敌
    愿我亲见　红光佛土
    愿诸风大　勿为我敌
    愿我亲见　绿光佛土
    愿诸虹光　勿为我敌
    愿我亲见　一切佛土
    惟愿诸辉　知为自辉
    愿中有相　自己证知
    愿中有境　三身亲证

    中有六纲（此文在施法前念诵）

    （一）
    嗟！
    我今生处中有起现时　生世无暇懈怠当永断
    闻思修三不乱证实义　心境朗然当亲证三身
    于此一度获得暇满身　勿于迷离道中而抛弃

    （二）
    嗟！
    我今梦境中有起现时　愚痴尸睡放逸当永断
    一心不乱定住实相中　保任梦境修幻化明光
    勿如傍生之状而长眠　爱惜睡眠现量合修持

    （三）
    嗟！
    我今静虑中有起现时　散乱昏沉种种当永断
    不乱无执定住离边中　生圆二次愿能得宣示
    所作已断一心修行时　不为烦恼迷惑所随转

    （四）
    嗟！
    我今死位中有起现时　一切贪求恋着当永断
    不乱契入显明教授义　游心自证无生太虚景
    即将舍离质碍血肉躯　无常死亡临头当了知

    （五）
    嗟！
    我今法性中有起现时　恐惧怖畏境相当永断
    一切显现认取为证智　中有境相即此当了知
    阻大义利千钓一发时　自识变相寂怒又何惧

    （六）
    嗟！
    我今轮回中有起现时　意念纯一至心当保持
    善妙缘会尽力求延续　永断胎门回头须忆念
    努力净相唯一需要时　嫉妒永断修上师双身
    死时无有决定极迅速　徒负此生所作无义事
    大利丧失意志不坚定　今兹既已空手而返回
    所需定解即胜本尊法　当下若不修胜本尊法
    或大成就亲口所宣说　上师教授亦不安心住
    自欺自身实所不应为　凡此六纲了知极为要

    中有救怖愿偈（此文在施法前念诵）

    （一）
    我今报尽迁谢时　生前眷属无能助
    独自徜徉中有道　愿寂怒尊大悲力
    消除无明之幽暗

    （二）
    别离爱伴独漂流　自识幻相将起现
    诸佛悲力垂救拔　不起怖畏中有难

    （三）
    五智光明此时现　不怖不畏认本面
    寂怒尊容已近前　确认中有当勿怖

    （四）
    若为业力所制时　愿大悲尊除苦厄
    法性本声雷震时　愿转六字大明声

    （五）
    若无救助业逐时　愿本尊天除其苦
    业力追逐失怙时　愿证净光三摩地

    （六）
    轮回中有化生时　授记愿不为魔转
    任所思力若至时　愿不为恶业迷怖

    （七）
    猛兽怒吼声发时　愿转六字妙法音
    黑风雨雪追逐时　愿证智光之天眼

    （八）
    若见同类中有时　愿勿嫉妒生上趣
    极大烦恼饥渴时　愿除饥渴寒热苦

    （九）
    若见当来父母会　即观大悲双身尊
    生得自在为利他　愿得相好光明身

    （十）
    若我已得妙生身　愿所见闻速了解
    一切恶业不随逐　励力增长诸福德

    （十一）
    愿随所生彼彼处　世世面见本尊天
    生已能言知大义　宿命不忘得总持

    （十二）
    种种上中下功德　闻思一见即能知
    随所生处皆吉祥　一切有情俱安乐

    （十三）
    如佛寂怒尊形相　眷属寿量及刹界
    如彼最胜美名称　如是我等决能成

    （十四）
    邬金大师莲华生　撰此中有救怖愿
    乃至轮回未空寂　此深妙法永长存

    法身普贤如来双尊暨传承诸师启请救怖颂

    法身普贤王双尊 第六金刚大持前 启请救护中有怖
    报身寂怒无量众 及与导师金萨尊 启请救护中有怖
    化身极喜金刚师 上智室利僧贺尊 启请救护中有怖
    持明莲华生大士 空行智慧海王尊 启请救护中有怖
    取藏羯磨洲大师 及大成就日月佛 启请救护中有怖
    慈子日月法尊师 苏茹簮达惹斯米 　启请救护中有怖
    具足深思根本师 及与一切传承师 启请救护中有怖
    本尊曼荼罗圣众 及诸慈母空行会 　启请救护中有怖
    守护圣教誓愿海 昆仲姊妹金刚友 启请救护中有怖
    生处中有无疑悉断绝 梦境中有幻境愿脱离
    静虑中有保持本来面 死位中有贪恋愿净除
    法性中有自己能认知 轮回中有愿不为执持

    莲华生大士不二启请颂
    法身普贤第六金刚持 本师金萨世尊释迦王
    怙主无量寿及观自在 二无分别莲师前启请
    身之体性妙德琰魔主 语之体性大权马鸣声
    意之体性真实兮噜迦 上师如意宝前敬启请
    功德映覆大胜兮噜迦 羯磨体性金刚孺童身
    阴母空行主尊圆满王 大德头鬘力前敬启请
    身之形色幻现寂怒相 语之音韵具足十二支
    意之缘念通澈普周遍 空行主尊师前敬启请
    身表悬记语表秘入藏 意之心印付与有缘子
    悲心付嘱藏人普默记 大恩化身至尊前启请
    忆念深恩无上师尊宝 祈如誓愿护念而摄受
    当兹恶世唯依尊无他 仰祈邬金化身悲眼视
    愿施威力回遮恶世净 并赐智慧灌顶大加持
    恒增觉受证德之能力 具足大力弘教利众生
    即身亲证圆满佛陀位
    以上不二启请颂，为莲华生大士亲口所宣，加持威力极大。此颂藏于羯磨具誓洲，后由取库藏者却居德钦化身佛取出，始流通于世。在康藏地方，本为宁玛派行者奉为主要课诵，嗣由金刚上师西康贡噶喇嘛，携来内地。上师谕云：不拘何仪轨或经文之前，加诵此颂，当得大士不可思议之威力加持，令行者速疾成就。又奉谕云：念此诵时，观想自成本尊，同时观想一切众生，冤亲会聚，对面明点五光聚中，显现本净广博刹土及所皈依境，自心放光，迎请十方诸佛，根本上师及印藏大成就诸师，空行护法等众，俱来会集，端坐其下。三门诚敬，净信发愿，愿令一切众生，离苦得乐，成无上佛果。为欲得如是利生力量，故今愿决定修证三身上师佛位。又复思维：当兹浊世，欲得如是胜果，唯有启请无上大悲莲华生大士垂赐加持，如本颂云：当兹恶世唯依尊无他，故当诚敬坚信，念诵此不二启请如上。

    四皈依（一）
    南谟古鲁莉（皈依上师）
    南谟布达雅（皈依佛）
    南谟达而嘛雅（皈依法）
    南谟僧嘎雅（皈依僧）

    莲华生大士根本咒及心咒（二）
    （一）根本咒
    嗡、阿、吽、别渣古鲁、贝嘛、悉地、吽。
    （二）心咒
    嗡、贝嘛、别渣、吽。
    莲华生大士，即阿弥陀佛、观世音菩萨、释迦牟尼佛身口意三密之金刚应化身。威力最猛，一切邪魔，闻名慑服。以上二咒，任持一咒，能消除灾障，降伏魔怨，增长福德智慧，一切善愿，皆能如意成就，命终随愿往生极乐或西方莲华光明宫大士之刹土。

    五方佛心咒（三）（一、中央毗卢佛。二、东方不动佛。三、南方宝生佛。四、西方阿弥陀佛。五、北方不空成就佛。）
    （一）嗡、啊、枝那枝嘎、嗡、吽。
    （二）嗡、啊、别渣、职嘎、吽、吽。
    （三）嗡、啊、列那、职嘎、梭、吽。
    （四）嗡、啊、阿落列嘎、阿、吽。
    （五）嗡、啊、煎渣、爹嘎、哈、吽。
    五方佛即表五智，为本密法主要之尊。持此心咒，能成就一切功德，命终之时，证五智佛。

    寂怒百尊海会圣众咒（四）
    嗡、阿、吽、波的智达、嘛哈苏卡加纳、达杜阿、嗡、路噜路噜吽、觉、吽。
    此咒亦名阿达尔玛普贤王如来心咒，即本密法全部经中所包括寂静部四十二尊，及忿怒部五十八尊诸圣众之总集体，持此一咒，即等读诵本密法之全经。命终之时，了知自心，澈见自性，即于本净妙明心性上，证一切种智佛。

    六道金刚咒（五）
    啊 阿 下 萨 嘛 哈

    听闻解脱咒（六）
    阿 比 甲 当 嘎

    本觉大密咒（七）
    嘛 嘛 郭 林 萨 敏 达
    以上三咒均为阿达尔玛普贤王如来根本总持。六道金刚咒、亦名大圆满六字真言。能摧破六道苦轮，拔济六道众苦。听闻解脱咒、亦名阿达尔玛普贤王如来听闻解脱咒，即本密法中所谓入耳一闻便得解脱之咒。本觉大密咒，亦名阿达尔玛普贤王如来心咒，又名大密宗根本咒，又名去贪嗔痴三毒咒。持诵此咒，能悟自性本空，断除三毒烦恼，成就法身；命终荼毗，能出舍利。以上三咒，一历众生耳根，即能消除宿业；持以度亡放生，功德极大。加持土沙，散亡者墓上，彼亡者虽堕恶道，亦能出离，往生极乐世界；又或书写此咒佩带身上，俱获利益。其他功德甚多，不及详述。
    又按六道金刚咒、虽只六字，有不可思议之大威力。诺那上师初莅临汉地时，即广传此咒。有人甲请此咒之功德，奉上师开示云：此咒亦可译作佩带成佛咒，即佩带身上，亦可成佛。此咒普度众生，有无量无边功德，凡耳闻此咒声，或目观此咒字，或身手触着此咒，均消灭三世业障，将来均得成佛。又此咒对于超度死亡众生，功德尤大。死亡众生，虽已堕恶趣，亦可出离，往生净土。生前如多念此咒，则死后焚身，即得舍利。此咒因缘，是阿达尔嘛佛传于毗卢遮那佛。在毗卢遮那佛时，有某修道人，心甚慈悲，彼时有一大河与某湖相连，因天旱水涸，致河水与湖水，亦因之乾断，湖内之鱼，天天被乾死者甚多，某人乃天天将湖内之鱼捞起来，一担一担送到河里去，但天旱甚剧，将此一担鱼送到河去，待回到湖时，又见有许多鱼都乾死了，某人叹气说：‘得救的众生少，不得救的众生多，众生真难度’，彼时毗卢遮那佛化身对他说：‘众生度众生，当然得度的众生甚少；如以佛法度众生，则众生自能普度’。某闻此言，即求毗卢遮那佛传授普度众生之法，毗卢遮那佛乃授以此咒。某念七遍后，所有已死之鱼，均往生西方净土；未死之鱼，均消灭无量业障，随后均得往生成佛。此六道金刚咒，具有不可思议功德之大概情形也。以上开示，见《金刚上师诺那呼图克图法语》中，特抄录上师开示，请读者断疑生信为祷！

    药师如来咒（八）
    爹雅他、嗡、贝卡者、贝卡者、嘛哈贝卡者、惹杂、萨蒙噶迭、梭哈。
    此咒功德，专除病苦，增寿命，免夭折，并能消除—切罪业，命终往生东方清净琉璃世界，永不退转，直至成佛，亦度亡者不可少之咒也。

    东方不动佛往生神咒（九）
    南谟惹达纳、答惹鸦雅、嗡、冈嗄呢、冈嗄呢、诺渣呢、诺渣呢、卓扎呢、卓扎呢、卓萨呢、卓萨呢、巴惹底哈纳、巴惹底哈纳、萨尔瓦、嘎尔嘛、巴染巴纳、呢美、萨尔瓦、萨哆喃、杂梭哈。
    按：此咒又名东方阿閦佛往生咒。梵名阿閦，为阿閦鞞、阿閦婆之略名。义译不动、无怒、无嗔恚。此佛往昔发愿修行，成佛东方，其国土名现喜。兹从西藏密典中，择要略述其功德如下：
    本咒功德，超度亡魂，乃其本愿，最能转定业生善道，每日三时念诵，能消除种种不详凶事，若书此咒佩带身上，可免非时横死之难。如发菩提心念诵，则凡飞禽走兽，人非人等，于其耳根下经过，一闻咒音，不入三恶道；若为亡者念诵，每念一遍，称亡者名，为其回向，亡者罪重者，念十万遍，其人虽入地狱，定能拔除其苦，仗此功德，往生善道。又以清净砂土，或用白芝麻，白芥子或用清水，念咒加持，以此加持之土，造一小塔而为供养，再对塔前念诵本咒七天，生敬信心，虔诚发愿，则亡者七天以后，即能拔出五无间地狱之苦。如亡者在世曾发愿往生净土者，亦可仗此功德往生。又为亡者生在地狱，设法斋戒沐浴，更换新衣，禁吃葱蒜烟酒荤腥，向佛像或塔前，念三十万遍，能令亡者拔出地狱之苦，上生色界天顶，被超脱之亡者，并能于梦中相示，与之见面，围绕三匝，作礼而谢。又或书写此咒于钟铃螺钹等能出声音器上，或书此咒安放山巅，或于江河水中诵咒，或天雨时仰空诵咒，或于大风时仰空诵咒，或对火光及日月光中诵咒，或于大风沙时仰空诵咒，观想咒音所能及之地方，仗此功德，有罪众生，获蒙解脱。诵咒者所出声音，天龙八部闻之，均为清净法音。功德不可思议。
    又有筒法，在于亡者将断气时，于其耳根下诵咒；或亡者已死，七七之内，或死已久，在亡者像前，或向亡者生前所爱之物，或其着过之衣，呼唤其名，随力诵咒，必能超度。又或念咒加持净砂，洒在墓上，或亡者死亡已久，忆念其生前形象，诵咒一遍，加呼亡者之名，随力多念，为其回向，亦能超升。又写咒于黄绸上，覆盖亡者棺内尸上头额心口等处，亦可往生。又若见他人杀生，力不能救，微出声音诵咒加持。又放生时，念咒加持再放。又吃三净肉者或见人吃肉，或见市肆悬卖生物，以咒加持，俱获利益，得生善道。以上所举，经有明文，谛信勿疑。惟念咒时，不可吸烟及吃葱蒜，并以出声念为好。

    无量寿佛（长寿佛）心咒（十）
    嗡、阿嘛惹尼、节温爹野、梭哈。
    此咒又名长寿佛心咒。长寿佛上戴五佛冠，手中捧长寿甘露宝瓶，为阿弥陀之报身佛，乃修颇哇法开顶以后不可少之本尊，生前诵之，能增福寿，命终如愿往生。

    阿弥陀佛往生咒（十一）
    南谟拔噶瓦德、阿弥答巴雅、答他噶他雅、阿尔哈德、三木雅、三布达雅、爹雅他、嗡、阿弥德、阿弥多巴未、阿弥答、三拔未、阿弥答、别煎德、阿弥德、噶弥呢、噶噶纳、格列德、嘎累、萨尔瓦、嘎列、下插央、嘎累、梭哈。
    阿弥陀、以现国音翻梵音、应作阿蜜达为准正，藏名哦别美，义译无量光，即本密法五方佛中西方无量光佛。本尊心咒与根本咒，功德无甚差别，诚勤念诵，常为本尊护念，不令怨家侵害，现世消灾除障，增福延寿；如发愿往生本尊极乐国土，寿命将终时，本尊必有预示，临命终时，便来接引往生，或仗自力往生。又持此咒以超度一切亡者或放生，则被度之亡者及被放之生物，皆得往生。

    阿弥陀佛心咒（十二）
    嗡、贝嘛打咧吽。
    此咒乃一切西方诸佛四字明真言。持此咒时，一切西方诸佛，均降临坛场，拥护行者，其功德与往生咒相同。

    阿弥陀佛一字心咒（十三）
    嗡、阿米爹瓦、啥。
    此是阿弥陀佛之心咒，如法诵持，命终得上品上生。

    释迦牟尼佛灭一切恶趣王咒（十四）
    南谟拔噶瓦德、萨尔瓦、都尔嘎德、巴咧勺达呢、啰渣雅、答他噶打雅、阿尔哈德、三木鸦三布达雅、爹雅他、嗡、勺达呢、勺达呢、萨尔瓦、巴邦、比勺达呢、许爹、比许爹、萨尔瓦、嘎尔嘛、阿瓦惹纳、比勺达呢、梭哈。
    此咒乃大日释迦为诸众生消灭定业而说，行者虽有诸佛不忏之重罪，如能诚心发露忏悔，如法念诵，亦能消灭，命终随愿往生密严净土，或极乐世界。

    能断金刚经陀罗尼（十五）
    南谟拔噶瓦德、般若杂巴惹密答雅、嗡、纳当底答、依哩唏、依哩唏、米哩希、米哩希、比纳烟、比纳烟、南谟拔噶瓦德、不惹达邓鸦不惹地、依日地、依日地、米日地、米日地、许日地、许日地、乌许日、乌许日、布又也、布又也、梭哈。
    藏经中说，诵此咒一遍，即具一字不缺之金刚经九千万遍之功德。

    地藏王菩萨心咒（十六）
    （一）嗡、清、嘻惹渣吽。
    （二）嗡、不惹嘛呢、达惹、梭哈。
    地藏王菩萨因地发心为孝女度母，誓愿最深，在佛法灭尽时，惟此菩萨常在地狱拔度重罪有情。持诵本尊真言，能灭重罪，消定业，并能消除畜兽昆虫疫疠等灾，增进地方繁荣；住宅之地有妖魔作祟，修本尊法加持，能得安宁。又供养本尊，诵经礼忏，力超荐先亡，报父母恩，功德最大。

    金刚萨埵心咒（十七）
    嗡、别渣萨埵吽、阿。

    百字明（十八）
    嗡、别渣萨埵萨嘛雅、嘛奴巴拉雅、别渣萨埵、爹洛巴的插、借佐美巴瓦、苏多卡欲美巴瓦、苏布卡欲美巴瓦、阿奴日多美巴瓦、萨尔瓦、悉地美不惹雅擦、萨尔瓦、嘎尔嘛、苏渣美、即登使以央、姑鲁吽、哈哈哈哈、和、拔噶汪、萨尔瓦、答他噶打、别渣嘛美门渣、别渣拔瓦、嘛哈萨嘛雅、萨埵阿吽、呸。
    金刚萨埵为消业灭罪之唯一主尊，行者为忏罪解冤、修本尊法，功效最快最大，且为成就无上菩提之必经阶程。常持本尊真言，能破除烦恼，止诸恶念，生诸功德。
    凡修法诵经持咒，课将毕时，加诵百字明三遍或七遍，然后回向，则一切功德圆满，偶有错漏，金刚护法，不将为咎。

    补阙真言（十九）
    嗡、都噜都噜、渣鸦穆克、梭哈。
    行者修法念诵完毕时，诵此咒七遍，则所念诵之经咒，能增加一千万倍功德。

    诺那尊者所传度亡简法
    秋松、杂松、滚波哦别美 秋金秋利、登巴钦波以
    密玉恩松松额米嫩香 朗巴尔额背、欣都及哇尔学
    上为西藏语往生偈。义译：
    总摄三本依怙无量光 法性中出最大谛实语
    缘境不受三恶道诸苦 愿令往生清净极尔刹
    度亡时，观想阿弥陀佛立于月日红白色莲花中，在亡者顶上。（如度已死畜生，亦观在其顶上。）再观亡者心中有 [image] （吽）字，此 [image] （吽）字放光、生出无数小吽字，封闭亡者全身孔窍，惟留顶门不封。观已，即念上偈，次念本觉大密咒等多遍。念毕，呼吽字一声，想亡者心中吽字、冲出亡者顶门，直入弥陀心印？？（啥）字，再呼（呸）字一声，则亡者便可得度。如度多数亡者，则观佛在亡者顶上空中，约高三数尺，再想各亡者心中
    吽字放光，生出许多小吽字，封闭全身孔窍，但留顶门不封。观已，并为持往生咒七遍，呼吽一声，想各亡者心中吽字，均冲出顶门，经过佛足下之莲花，直入弥陀心印？？（啥）字，与佛心印混合为一；再呼呸字一声，各亡者定即得度。以此法度三恶道众生均可。

    附编
    汉文咒音表

    （一）四皈依
    南谟古鲁贝（皈依上师）
    南谟布达雅（皈依佛）
    南谟达而嘛雅（皈依法）
    南谟僧嘎雅（皈依僧）

    （二）莲华生大士根本咒及心咒
    （1） 根本咒：嗡、阿、吽、别渣古鲁、贝嘛、悉地、吽。
    （2） 心咒：嗡、贝嘛、别渣、吽。

    （三）五方佛心咒
    （1） 中央毗卢遮那佛心咒：嗡、啊、枝那枝嘎、嗡、吽。
    （2） 东方不动佛心咒：嗡、啊、别渣、职嘎、吽、吽。
    （3） 南方宝生佛心咒：嗡、啊、列那、职嘎、梭、吽。
    （4） 西方阿弥陀佛心咒：嗡、啊、阿落列嘎、阿、吽。
    （5） 北方不空成就佛心咒：嗡、啊、煎渣、爹嘎、哈、吽。

    （四）寂怒百尊海会圣众咒
    嗡、阿、吽、波的智达、嘛哈苏卡加纳、达杜阿、嗡、路噜路噜吽、觉、吽。

    （五）六道金刚咒
    啊、阿、下、萨、嘛、哈

    （六）听闻解脱咒
    阿、比、甲、当、嘎

    （七）本觉大密咒
    嘛、嘛、郭、林、萨、敏、达

    （八）药师如来咒
    爹雅他、嗡、贝卡者、贝卡者、嘛哈贝卡者、惹杂、萨蒙噶迭、梭哈。

    （九）东方不动佛往生神咒
    南谟惹达纳、答惹鸦雅、嗡、冈嗄呢、冈嗄呢、诺渣呢、诺渣呢、卓扎呢、卓扎呢、卓萨呢、卓萨呢、巴惹底哈纳、巴惹底哈纳、萨尔瓦、嘎尔嘛、巴染巴纳、呢美、萨尔瓦、萨哆喃、杂梭哈。

    （十）无量寿佛（长寿佛）心咒
    嗡、阿嘛惹尼、节温爹野、梭哈。

    （十一）阿弥陀佛往生咒
    南谟拔噶瓦德、阿弥答巴雅、答他噶他雅、阿尔哈德、三木雅、三布达雅、爹雅他、嗡、阿弥德、阿弥多巴未、阿弥答、三拔未、阿弥答、别煎德、阿弥德、噶弥呢、噶噶纳、格列德、嘎累、萨尔瓦、嘎列、下插央、嘎累、梭哈。

    （十二）阿弥陀佛心咒
    嗡、贝嘛打咧吽、

    （十三）阿弥陀佛一字心咒
    嗡、阿米爹瓦、啥。

    （十四）释迦牟尼佛灭一切恶趣王咒
    南谟拔噶瓦德、萨尔瓦、都尔嘎德、巴咧勺达呢、口罗渣雅、答他噶打雅、阿尔哈德、三木鸦三布达雅、爹雅他、嗡、勺达呢、勺达呢、萨尔瓦、巴邦、比勺达呢、许爹、比许爹、萨尔瓦、嘎尔嘛、阿瓦惹纳、比勺达呢、梭哈。

    （十五）能断金刚经陀罗尼
    南谟拔噶瓦德、般若杂巴惹密答雅、嗡、纳当底答、依哩唏、依哩唏、米哩希、米哩希、比纳烟、比纳烟、南谟拔噶瓦德、不惹达邓鸦不惹地、依日地、依日地、米日地、米日地、许日地、许日地、乌许日、乌许日、布又也、布又也、梭哈。

    （十六）地藏王菩萨心咒
    （1） 嗡、清、嘻惹渣吽。
    （2） 嗡、不惹嘛呢、达惹、梭哈。

    （十七）金刚萨埵心咒
    嗡、别渣萨埵吽、阿。

    （十八）百字明
    嗡、别渣萨埵萨嘛雅、嘛奴巴拉雅、别渣萨埵、爹洛巴的插、借佐美巴瓦、苏多卡欲美巴瓦、苏布卡欲美巴瓦、阿奴日多美巴瓦、萨尔瓦、悉地美不惹雅擦、萨尔瓦、嘎尔嘛、苏渣美、即登使以央、姑鲁吽、哈哈哈哈、和、拔噶汪、萨尔瓦、答他噶打、别渣嘛美门渣、别渣拔瓦、嘛哈萨嘛雅、萨埵 阿吽、呸。

    （十九）补阙真言
    嗡、都噜都噜、渣鸦穆克、梭哈。

    诺那尊者所传度亡简法
    秋松、杂松、滚波哦别美 秋金秋利、登巴钦波以
    密玉恩松松额米嫩香 朗巴尔额背、欣都及哇尔学
    上为西藏语往生偈。义译：
    总摄三本依怙无量光 法性中出最大谛实语
    缘境不受三恶道诸苦 愿令往生清净极尔刹
    度亡时，观想阿弥陀佛立于月日红白色莲花中，在亡者顶上。（如度已死畜生，亦观在其顶上。）再观亡者心中有 [image] （吽）字，此 [image] （吽）字放光、生出无数小吽字，封闭亡者全身孔窍，惟留顶门不封。观已，即念上偈，次念本觉大密咒等多遍。念毕，呼“吽”字一声，想亡者心中吽字、冲出亡者顶门，直入弥陀心印 [image] （啥）字，再呼（呸）字一声，则亡者便可得度。如度多数亡者，则观佛在亡者顶上空中，约高三数尺，再想各亡者心中吽字放光，生出许多小吽字，封闭全身孔窍，但留顶门不封。观已，并为持往生咒七遍，呼“吽”一声，想各亡者心中吽字，均冲出顶门，经过佛足下之莲花，直入弥陀心印 [image] （啥）字，与佛心印混合为一；再呼“呸”字一声，各亡者定即得度。以此法度三恶道众生均可。

    诺那尊者所传观音施食法
    经云：若济饿鬼，每于晨朝及晚间或不拘何时，俱无障碍，法以一净器，盛少许净水，置米饭或面粉少许，或诸饼食俱可。行法时、先念下文。
    皈依发心偈（三遍）
    诸佛正法贤圣僧 直至菩提我皈依
    我以布施诸功德 为利有情愿成佛
    观想念诵（—面念，—面观想，依下文念一遍。）
    自身顿成观自在 心中 [image] （啥）字放白光
    迎请六道孤魂众 一切怨亲悉来临
    各安所乐莲花座 从空性现（读作普隆 [image] ）字（白色）
    变现宝盆深且广 从自身光化融成
    馔食甘露如大海 以嗡阿吽加持之（念嗡阿吽三遍，念时三弹指。）
    如意供品满虚空 以此胜施飨诸客
    （说明）行者自己变为观自在菩萨，观心间 [image] （啥）字放白光，光中有钩，用以钩召六道魔障，冤对仇敌，六亲眷属，债主恩人，十方一切十类孤魂等众（包括中外阵亡将士，各地兵灾死难含灵，中有身形以及一切地神等众），俱来会集，降临于此。降临迎请时观 [image] （啥）字放光，其光返照，众魂来临，再观 [image] （啥）字放光，消灭诸众魂一切罪业，悉令变成观音菩萨，坐莲华座上，然后观光回入心中；复观空中现出 [image] （普隆）字放白光，加持水杯或净器，变成广大宝盆，此时字与宝盆，合而为一，字即隐没，再从 [image] （啥）字放光加持之，使化成甘露乳海，继念嗡阿吽三字加持之。再继念下文变食真言。
    变食真言（七遍，每念一遍至吽字时，用中指与大指弹之，弹出指响声。）
    纳麻萨尔瓦、客他嘎打、阿瓦洛格以爹、嗡、三巴啰、三巴啰、吽。
    四如来名号（三遍合掌念。）
    南谟多宝如来 南谟妙色身如来
    南谟广博身如来 南谟离怖畏如来
    解除饿鬼痛苦咒（七遍，每念一遍一弹指。）
    嗡、佐佐、美朗萨尔瓦、厥爹啤、梭哈。
    六道金刚咒（七遍，见前）
    本觉大密咒（七遍，见前）
    回向（一遍、合掌念）
    以此施食大功德 回向一切有情众 过去诸佛所未度
    以此功德到彼岸 免除生老病死苦 愿即迅速成佛道
    以上念毕，将净器中食物倒在门外空地，以足不踏处为宜，不可倒在石榴树桃树及柳树下，以鬼神惧此等树，则不得食也。又此法于日出前或日落后俱可修持，如每日只修一次，则宜于晚间行之，并不可间断，因一经施行，鬼神必按时来受施也。
    又按《金刚上师诺那呼图克图法语》中记载：“有人问上师云：‘修法超度亡人时，自己应作何观想，对于亡人应作何观想之功德为大？’
    答：‘都观想为本尊’。
    又问：‘对于超度已死之畜类众生，应作如何观想？’
    答：‘一样都作本尊观想。不论何时何地，两眼所见与不见之一切众生，都观想为本尊。我是佛，一切众生都是佛，如此观想，功德最大。’
    又问：‘对于亡人或死亡甚久，其或已经转生之亡人，修法超度，能否受到利益？’
    答：‘可以受到利益。不论已转生未转生之亡人，均能得到利益。’
    又问：‘世人敬神祭祖，或对亡人所化纸钱等物，不知鬼神有用否？’
    答：‘当然有用，如自己已经成佛，则不需要此物，否则都有用处。’
    又问：‘如房屋住宅不吉，须修何法，方能使其转凶为吉？’
    答：‘房屋不安，是土神不宁之故，多念地藏王菩萨圣号，或持地藏王咒语，或多念六字大明，则自然吉祥如愿，加持纸钱焚化，则功德更大。但焚化纸钱，宜随自己之便，不可拘在一定日期与时间，因土神是众生，有希望心与嗔恨心，在定期烧惯，如不按时焚化，则土神发脾气，反为祟害。’
    又问：‘加持之纸钱是否烧在房内，抑烧在房外？’
    答：‘可以烧在屋内。如为布施孤魂野鬼之纸钱则烧在房外，并观想我所布施之物，一切孤魂野鬼，均能平均各满其愿，不得发生争执，则功德更大。’”
    以上各项问答，对于度亡及下面吽字杵印图第二式焚化往生钱之功德有关，特抄录上师开示，请度亡者特别注意，依教奉行。

    卷后语
    此稿经过长时间编辑，幸将正附两编完成。此外尚有在本法范围内译稿（请参阅例言所举之经名）及本法之“释义”一种，系采自其他显密各经中之讲稿，均载于续编之中。又因正编中经文太长，读者感难记忆，因此摘录经文要点，编一略本。兹为读者先睹为快起见，故将正附两编，先行付印。际此正附两编未付印间，曾将复写稿本施度译者亲友中之新亡者数人，均有显著得度之徵验。今举其一二事实，以证本法殊胜之功德：（一）友人黄居士之太夫人，享年七十八岁，于上年古历十一月廿五日逝世。黄居士知我编译此法，来函索去复写之稿本，每日于百忙中为其亡母按照经中所示日期，按日照文念诵，至七七期满。今接其古历二月二十四日来函报告云：“自本法寄到后，每日念诵未断，至两个月终时，按照本经卷头语中第（五）项向佛前拈阄办法，以觇亡者得度与否，我写了两阄，一为‘得度’，一为‘否’字，折得甚小，放在玻璃杯内，冥心精祷云：‘若我母得度，则求佛菩萨加被我连续拈七次我母得度之阄，若我母未得度，则连续拈七次否字之阄。’於是闭目念佛观想，一面用筷子拈阄，起初约有二三次或度或否，间杂拈出，作为无效。乃再恳切向佛前祈祷，再一面念佛，一面用筷子拈阄，连续得拈出七次我母得度之阄。于是感激佛恩，顶礼百拜。因这是我公启发，特为报告，如是经施法后，连得七阄，却非偶然的事”云云。又译者曾为亲友中之新亡者数人施法，虽未用拈阄法占验，但据其家属传言，有梦中相示其已得度者，有在梦中见其笑容表示愉快者，均为得度之证验。为此谨殿数语，并告读者，断疑生信，以广流通。噫！芸芸众生，其在生前不知怖苦而求解脱者曷可胜数，若于死后遇此希有妙法，尚可补救于万一，由此亦可畅佛菩萨普度众生之本怀。如黄居士为其太夫人超荐连得七次得度之阄，固由其孝思不匮，精诚所至，感应道交，决非偶然，岂可视为平常。译者对此编之完成，谨附愿文于下：（一）愿我具恩根本上师善知识等，常住在世，弘法利生，无上密法，光扬久住，饶益有情。（二）愿我过去父母，一切冤亲，六道含灵，离苦得乐。（三）愿世界和平，斗诤永息，正法昌隆，群生利乐。（四）愿对本法赞助者、流通者、乃至一经见闻随喜赞叹者，均证无上菩提。

    佛元二五○四年二月孙景风谨识。


表解与咒轮