目 录

直贡噶举实修手册总序
中译者序
引介
第一章 前行
第二章 正行
第三章 何为大手印
第四章 问 答（一）
第五章 调 息
第六章 身姿
第七章 止——稳定自心
第八章 观——解析自心本性
第九章 禅修练习与教授
第十章 问答（二）
第十一章 证无所证
第十二章 帝洛巴的口诀
第十三章 法王冈波巴的教诫
第十四章 问答（三）
第十五章 金刚萨埵净化禅修
第十六章 法王的结语建议
直贡澈赞法王生平简介
长寿祈请文


直贡噶举实修手册总序

    在这二十一世纪到来之际，世界走向全球化道路的同时，佛法也在全球蓬勃的发展。特别是十多年来，在台湾地区有很多藏传佛教的中心设立，成感於众多学子对修行有很大的兴趣，为了使有心实修者能正确有效地修持，我们特别将必要的实修精髓法门，制做成一系列的实修手册。
    此系列的第一本书包括：直贡噶举第二十三任法王嘉旺昆秋仁钦（1590—1654）所著的《直贡依修通用取舍要点》，与第二十四任法王遍知仁津却扎（1595—1659）的《诵修共通珍宝精选》两大法要，二书内容相辅相成，为西藏各教派所公认的权威著作。其中，《诵修共通珍宝精选》是遍知仁津却扎，集录续部百书所成的重要修行指导教材。涵括了那洛巴、东碧巴、帕当巴桑杰等很多印度成就者的重要口诀，与历代西藏修行者的成就结晶。此部《诵修共通珍宝精选》最为殊胜难得之处，乃於书中，特别指出实修本尊时，闭关修士於行、住、坐、卧之间，身、口、意、饮食、睡眠之应不应为，甚而禁语功德，打呵欠、咳嗽等过失应如何弥补等细节，与顺利达成修行目的之方法，无不钜细弥遗讲解。从第一世蒋贡康楚罗卓他耶（1813—1899）特别将之收录在宁玛派的《大宝伏藏》之中，便可知其重要性。
    接著，直贡噶举实修手册计划陆续出版：达波札西南嘉（吉祥尊胜，1512—1587）的《宝光疏要义》，康楚罗卓他耶的《生起次第究竟》，以及我对恒河大手印、大印五支道与文殊真实名经的讲释——名为《直指大印》等重要续部教典。有心实修者可以从持有这些传承的具德上师处，得到口传与教授，正确地深入闻、思、修，的密乘法海。

    公元两千年六月一日
    直贡法王赤列伦珠
    序於西北印度拉达克平阳寺


中译者序

    释迦牟尼佛所传授的八万四千法门，可以总归於世俗与胜义两种菩提心之中。修行世俗菩提心是属於积聚福德资粮，胜义菩提心就是修习智慧资粮；而大手印的修行即是圆满智慧资粮、直接了悟秘密清净本心的特殊方便，证悟成佛的唯一道路。
    至尊密勒日巴（喜笑金刚，1040—1123）说：「假如你不认识万法唯心，就算是能统治三界，也不能得到佛果。」但要如何认识此心呢？对此，喜金刚、密集金刚等诸大续部皆说：「大手印的了悟，惟靠积聚资粮与对上师的虔敬。」所以想要了悟大手印，必得依靠具德上师的加持与具器弟子的虔信。
    直贡噶举派历代祖师，本是乘愿再来之大士，但为利益众生，故身先表率。初以绝对的虔信，不辞艰辛地受持诸教法，中继以精进实修而有所证悟，令传承证量之命力鲜活不绝，然後慈悲慷慨地传授予弟子。关於这些史事，可以详见《法嗣传灯》等书所载。
    一九九四年春夏两季，当代西藏佛教噶举派大师——第三十七任直贡法王赤列伦珠（事业任运，1946— ），在美国各地的巡回弘法中，针对《大手印》给予一系列精辟的教授，并举行一周的短期闭关。在闭关开示中，法王善巧地引用帝洛巴的口诀，与冈波巴的教诫，直指《大印五支》证量传承师徒间，了悟秘密清净本心、证无所证的殊胜善巧方便。故笔者名之为《直指大印》。
    法王觉巴吉天颂恭（三界怙主，1143—1217）说：「上根者，闻上师即开悟；中根者，见上师而开悟；下根者，依上师引介而修持开悟。」如是，纵令下愚之士夫，若能出离一切、发大菩提心，复得法王等成就者引见心性，修持不懈，何愁生死不办，佛位不成！
    今蒙法王慈悲允以翻译、公开此详尽之教示，期使有缘弟子善种萌发，生起求法、实修之意乐。然唯恐读者自恃才高，止於观书看戏，自绝於传承解脱门外，故多所赘言，愿一切吉祥！

    公元两千年十月十六日
    阿阇黎黄英杰
    序於北印度菩提寺


引介

    达波噶举实修传承，有显密两种大手印修法。显教大手印离於繁褥、无二、无有主客；密教大手印阐释乐空不二、俱生和合智慧。
    法王冈波巴（福宝，1O79—1153）、主要依据弥勒菩萨之《究竟一乘宝性论》，强调显教大手印之修持。以此之故，法王帕摩竹巴（金刚王，111O—1170）亦如是教导其弟子，此传承即经由直贡噶举创立者——法王觉巴吉天颂恭承传至今。
    噶玛噶举派第三世噶玛巴让炯多杰（俱生金刚，1284— 1339），第八世噶玛巴米却多杰（不动金刚，1507—1554），竹巴噶举派第四世竹千法王贝玛噶波（白莲花，1527— 1592），以及遍智达波札西南嘉（吉祥尊胜，1512—1587）等大师，也都强调此法的重要。这些达波噶举的大师们，都藉由《宝性论》的修持，而使大手印的意义具体化。
    这个特别的大手印传承，来自印度大成就者萨拉哈，再传玛尔巴大译师（法慧，1012—1097）主要上师之一的大成就者梅粹巴。
    萨拉哈的特别修法是动禅。有一天当他在花园中，拿著一个盛满甘露的盖杯时，从盖杯中瞥见一切花草、山河大地都映现於其中。仅仅观此现象，觉醒了他过去无量生的伟大修证，令他自然了悟大手印。他洞见一切存在的展现都是心的映射，就像是甘露中树木等等的倒影般。这个了悟使他得证究竟的境界，与所有殊胜的功德。如是，萨拉哈以其朵哈（Doha，证道歌），与名为《十如是》的教典而著称。其传承经由梅粹巴传给玛尔巴（法慧，1012—1097），然後传到噶举派诸上师。玛尔巴从梅粹巴领受到《十如是》的教法後，依此修持得证大手印的究竟义，遂以歌为志曰：
    「随侍梅粹巴，
    修持大手印，
    胜义离繁缛，
    境界无能所。」
    此义於弥勒的《现观庄严论》中亦说：
    「究竟心境界，
    无物入於心，
    无误可遣除。」
    《宝性论》中述及佛性不为任何障碍所沾染。行者仅需直接洞见自心本性而已。若能成功於此，即称「圆满」。此一切诸佛不异之功德，常时现前，其自性清明、宁静，离於诸障，不可被沾染，即是真实大手印。
    就如黄疸病患者会觉得白海螺是黄色的。这个白海螺是黄色的感觉是相对的，可喻为轮回的境界，而海螺是白色的实相是绝对的。虽然黄疸病患视其为黄色，但海螺本身没有过失可以遣除。唯有当此病痊愈时，方能见到海螺真实地存在状态。同样地，在相对的轮回境界中，一切现象皆由无明之病所显现。在实相上，其自性是遍在的空性。在绝对的境界中是无染的，我们只需要净化我们暂时的障碍以洞见它即可，这就是大手印的精髓。
    以五支道的体系来引介大手印之渊源久矣。过去，印度大班智达密达坐基（Mitrazogi，集结《密达百法》之大成就者）即以此趋入大手印之修持与教法。这个传统传到玛尔巴的弟子密勒日巴尊者，他亦以此趋进之道教授其弟子们。特别是当他教授伟大的弟子雷泽本（Lekzebum）时，密勒日巴尊者要他自观为本尊观世音菩萨，以五要点（五支）而禅修，为他引介大手印。
    到了法王冈波巴（福宝，1079—1153)时，他将此与众不同的教法独立出来。而其弟子帕摩竹巴（金刚王，1110—117O）则正式名之为《大印五支》。
    因此，我们应知五支道的修法，即是全部的大手印道，涵括一切诸佛教法於五要点，次第引介而修。五支是：
    一、发菩提心。
    二、本尊观修。
    三、上师相应法。
    四、正修大手印（止、观）。
    五、回向。
    所谓的发菩提心，有世俗与胜义两种。胜义菩提心与大手印之了悟、究竟之正觉无异。以胜义菩提心即大手印的缘故，所以五支道的第一支——发菩提心，就含有真正的大手印修法。 ．
    同样地，五支道的第二支——本尊观修，亦含有大手印的修持。因为在此阶段的修法中，行者自观为本尊胜乐轮金刚佛父佛母，臻於乐空双运的觉受，藉之了悟大手印。
    第三支上师相应法之上师有四身修法：
    一、化身——释迦牟尼佛。
    二、报身——毗卢遮那佛。
    三、法身——金刚总持佛。
    四、体性身——了悟究竟自心本性，亦即大手印。
    第四支正修大手印，是长养并圆满止、观的修持。首先应修圆满的宁静、寂止——舍摩他(Shamatha)，建立一心专注之力。再修圆满观慧——毗钵舍那（Vipashyana），使心洞识究竟实相之体性。待正修大手印时，则止观双运合修。
    第五支回向，圆满、究竟的回向与普贤菩萨有关。回向时能所双亡——能回向者与所回向之功德不异，其究竟体性无二双合。此主客无异之回向，事实上就是大手印的境界，也就是一切对立的统一、了悟无二。
    《大印五支》是所有噶举传承诸派的共同传统。然此传统有著不同的疏释，以不同的方法来诠释《大印五支》的精微之处。在多达十种的主要疏释中，现在我们主要依据的是直贡噶举传承的观点。在本派所强调的《大印五支》三年闭关之中，也包括了《那洛六法》的修持。
    直贡噶举派阐释《大印五支》的无与伦比特质，来自於至尊觉巴吉天颂恭。当他在上师帕摩竹巴座前，圆满积资、除障等一切前行修法时，便到上师跟前求授正修口诀。至尊觉巴吉天颂恭对上师禀告，以上师恩德之缘故，他已净除诸障，积聚最高修行所必须之一切资粮。因此，他希望求得一法，一个此後能专修之道，而不希求多种禅修方式。
    於是上师帕摩竹巴传给他这个《大印五支》的修法，并告诉他从此以後，直到证得圆满、无比的佛果为止，除了《大印五支》之外，再也不需依靠他法。
    至於要如何进入《大印五支》的修持呢？其修法分为前行与正行两部份。


第一章 前行

    前行分三：
    一、外——共前行。
    二、内——不共前行。
    三、特殊——大手印之独特前行。
    一、外——共前行分四：
    l、思维暇满人身难得。
    2、思维生死与无常。
    3、思维因果业力。
    4、思维轮回过患（苦）。
    外——共前行有四，但称之为「共」的意义是什么呢？共是共同於三乘：小乘、大乘、秘密乘之意，外前行是这三乘所共同修持的。
    二、内——四不共前行为：
    1、皈依。
    2、金刚萨埵修法。
    3、供养曼达。
    4、上师相应法。
    之所以称为「不共」，是因为此法不共通於小乘与一般大乘显宗，是金刚乘的独特修法所致。
    三、特殊——大手印之独特前行。
    1、生起慈心。
    2、生起悲心。
    3、生起菩提心。
    上述三前行之所以对《大印五支》称为特殊，不是因为他处所无，而是此处生起的方法殊异。於此正式列为大手印前行修持，每一部份都要累积十万遍的念诵修持。
    在大手印教典中，至尊帕摩竹巴教授了慈心、悲心、菩提心的极殊胜特质。他指出我们应看待这三者是彼此互相依赖的。他以种植植物为喻以阐明三者的关系说：
    「慈心如沃土，
    悲心如水肥，
    菩提树苗种，
    成果利众生。」
    在慈心的沃土（基础）上种下菩提树苗（发菩提心），施以悲心之水与肥料，菩提树必然愈长愈大，直到最後得到利益众生之成果。果即佛之三身——报化两种色身与法身。
    一般而言，任何金刚乘修行者都必须具足两种要件——灌顶，与修持所需之口诀、疏释。灌顶成熟、开展、净化弟子的心相续，如瓶必先洗净染垢，而後方能盛满液体或诸物。首先清除污垢以後，所装之一切诸物方能无有杂染或削弱变淡，此即灌顶之效果。灌顶後应接著给予修持所需之口诀指导教授。
    （无上瑜珈部）密法的修持分两部份，生起次第与圆满次第。在生起次第阶段时，我们自观为本尊，生起本尊之了悟。圆满次第时，正式进入大手印的禅修，圆满大手印的了悟。此二次第见於一切（无上瑜珈）续部，行者生起本尊後，稳定自心於此禅修，获得究竟实相之了悟。
    如是，四共前行、四不共前行，与三种特殊前行等共十一部份，以生起菩提心而圆满。


第二章 正行

    圆满前行之後，行者得以继续从事大手印正修，首先应做本尊禅修。在此，我们自观为本尊胜乐轮金刚与佛母金刚亥母。
    了解禅修本尊的目的很重要。它并不是要我们想像自己是本尊而已，而是要完全转化。通常我们以为自己是凡夫众生，并对与我们一切的关系、一切的念头、一切与自己岐异的凡俗世界——轮回，有种种不切实际的想像。
    在我们能够修、悟大手印，以洞见实相之前，我们必须超越这些轮回的幻相。为达此目的，我们自己生起为本尊，不仅仅是单纯的想想，而是真正的观想、体会自己就是本尊佛父佛母，具足一切特质、力量，一切眷属与宫殿。
    当我们於本尊禅修有所成就，真正体验到自己就是本尊时，便断除所有一切凡俗、轮回世间的幻妄，我与我所，贪、嗔、痴等一切妄念。这一切与凡俗世间有关之物，都被成功的自观本尊所断除。
    只有离於凡俗世间，行者方能趋入圆满，禅修於究竟实相，亦即大手印。因此我们藉由禅修更高、更清净、更有力量的本尊实相於坛城中，观想为诸圣众、宫殿所环绕，具足一切特质，使我们离於对凡俗现实的执著。
    一旦我们以自观本尊而离於凡俗自我後，可能又会像现在执著於凡俗自我与世界现象般的执著於圣境。为离於这种较高的执著，必须修持圆满次第，也就是直接思维、禅修大手印。
    在本尊观修之後，是上师相应法。此大手印的上师相应法与众不同。一般说来，上师相应法对所有佛教修法都很重要。上师赋予弟子的传承加持，对各方面来说都是不可或缺的关键所在。特别在金刚乘的修法中，为了获得传承加持，严格恪遵上师之语教至为紧要。尤其是在噶举传承中，更强调只有真正得到上师加持，才有可能成就。
    如是，我们现在具有从印度大成就者们：如萨拉哈、帝洛巴、那洛巴以后，代代相续无间迄今的传承。每一代的上师都将全部的加持力传予其弟子。
    在《大印五支》的实修传承中，上师相应法有其特殊的重要性。在此修法中，传承系与自心本性有关。师徒间以证悟相印，离於一切修持之善巧方便与描述。将上师对自心本性之证悟植於弟子心中，方是真正的传承。
    此上师相应修法分为四部份：
    一、化身上师相应法。
    二、报身上师相应法。
    三、法身上师相应法。
    四、体性身上师相应法。
    首先是化身上师相应法，观想上师为释迦牟尼佛身相，金色；再为报身上师相应法，观想上师为大日如来；次为法身上师相应法，观上师为金刚总持；终为体性身上师相应法，所观修即大手印自身，亦即纯净、究竟之心性。
    观修本尊、上师相应法之後，正修大手印的第三阶段——大手印的禅修。它又分为两种次第：
    一、长养并达成心的专注，以稳定、令心清明。
    二、长养并达成净观，以高度观照，令心洞见究竟实相之本性。
    此即大手印禅修之主体。
    大手印修持之後，以回向功德做为结行。
    大手印系依上师口诀而修，上师以种种指示令弟子得以正式起修。此与弟子的能力、利钝、精进有关，一般将弟子根器分为四类：
    一、下根：此为普通凡夫，必须依序予以次第修持。首先修「止」直到心能专注、稳定为止。已达「止」後，进而修「观」。以「止」为基，开展「观」慧，臻於大手印、究竟实相，或自心本性之了悟。此为一般次第。
    二、中根：此为较高、较利、较有所成之行者。於此阶段，上师指导如何将止、观合一而修。以观修本尊胜乐轮金刚为例，应同时观修显、空，将二者合而为一（空性为本尊究竟体性）。故中根行者将所显明相与究竟空性合一而修。
    三、上根：对根器犀利、堪能受法之行者，上师首先令其精擅大手印之见地，然後令其不杂染他法而专修此见地，从而精擅之，进而得证大手印。
    四、利根：如帝洛巴、那洛巴等即是。为证悟大手印，他们只需要上师的临门一脚。利根者只需要特殊口诀，如关键几语或特殊行为，破除殊胜了悟之最後障碍。利根行者已於过去生中成就前面诸次第，此生仅需稍加指点，即能究竟成就。
    直贡噶举派传统的三年闭关中，前两年的时间用在《大印五支》的修持上，另外一年则专修《那洛六法》。即使在关中昼夜专注而修，也要花上两年的时间才能研修到本书现在所谈的内容。因此我们并不企图详细解说至尊帕摩竹巴所传诸教典，而是提供一个综观，使大家生起愿能进入并圆满此修法的希求。


第三章 何为大手印

    为了解什么是大手印？我们首先看其字，再探其义。中文的「大印」、或通称的「大手印」，其藏文为恰加千波（Chak-gya Chenpo），梵文是摩诃幕扎拉（Mahamudra），梵藏字句刚好前後相反。
    「印」指的是一切现象，轮回与涅槃一切诸法，乃至非法（非现象）都没有遗漏。「大」意为至高。故「大印」意为了悟一切轮回、涅槃诸法本来面目的最高、最决定性见地。
    「印」也是文件上所盖印信的意思。在此，为印契一切现象之意。印信显示出有效性，证实某物为真、为正确。因此，「大印」的意义就是证实一切现象的真实、究竟本质。就好像王国内的一切都在国王的印信下，王国内的一切，没有不在国王的权力之下的。同样地，轮回、涅槃一切诸法没有不在「大印」之内的，没有任何现象超出其外。
    「大印」还有多种诠释。如「大』字指质量，「印」指数量。此处的数量是无量无边，或涵括一切，质量是最高、最殊胜的。
    在贝玛钦(Pedma Chin)所写的《时轮本续释》之中，解释「大印」之要义为真正的般若波罗蜜。以智慧是过去、现在、未来一切诸佛之源，诸佛皆由般若波罗蜜所生，而究竟智慧无不出於「大印」，故「大印」为般若波罗蜜。
    在金刚乘（无上瑜珈续部）中，「大印」是乐空双运之究竟了悟。藉由事业手印与智慧手印，皆可达此境界。以业印与智印二者（之修持），乐空和合而臻於究竟成佛的境界，而这也就是大手印修持所达到的。
    法王冈波巴说：「印」是万法自性，涵括轮回、涅槃一切法尽无余。此处「印」指的是一切现象本来不生的究竟自性。此体性、究竟境界，或诸法的胜义，与「大印」相关。
    在此陈述中，法王冈波巴把「大手印」的「手、印」二字分开，各自赋予意义。「手」指一切现象无有遗漏的本来不生体性，「印」指其无始自性。二者合一，意为万法无始以来本来不生的究竟自性。
    如是，「大」指对此的最高了悟，「手印」则是实相自身。万物仅仅以此究竟方式存在是不够的，万物系於一切时中均以此究竟方式存在。我们所需要的只是去了悟此自性。大手印或成佛的境界，唯有了悟究竟自性方能达到。就像我们在黑暗之中，误以车绳为蛇而惊怖时，只是惊恐并不能解决问题。在问题解决以前，我们必须要把灯打开，真正去发现它原来只是条绳子。
    再者，「手印」所指的是本自不生的现象，或离幻的自性。如缠蛇自解，无需他助。「大手印」的究竟了悟，即如蛇自脱，无需其他助力。心不需外物来调整或修正，心是本自解脱的。言外之意，万法皆本不生，意指其性无碍，究竟安乐与自在之正觉即其体性。究竟自性本初即存，无需增、改以达到。
    因此「大手印」一词，具足此等涵意，以圆满、究竟、本不生故，而述及万法本来境界。其诸词义皆指出实相的体性是先存的、於一切时中如此存在。所以，「大手印」的同义字很多，如胜义谛、空性、实相之究竟体性、无自相、离自相等皆是。
    大手印也可以分为基、道、果三部份来解释。
    一、基：基大手印即自心本性。此纯净、究竟之自心本性，与万法（一切现象）同一究竟体性，完全离於一切存在。
    二、道：接受基以後，以获得、长养、了悟三阶段，来开展万法究竟自性之了悟。以闻、思、修三步骤来修持大手印。万法究竟自性之大手印诸教法，如同明光或纯净空性，纵令最微细之存在亦无。
    三、果：果大手印即显空无二、一味之完全证悟。显、空不被视为不同。相对与绝对之究竟境界被视为非二元、无分别，此即最高之证悟。


第四章 问 答（一）

    问：以本尊瑜珈了悟大手印，和以观慧了悟大手印有何差别呢？
    答：没有两种大手印可以被了悟，种种修法都是同一目的，只要是真正圆满了悟自心本性的修持，便无差别。
    本尊瑜珈中，以修持生起、圆满二次第而达成此目的。首先自观本尊，然後以圆满次第将本尊内化。内化本尊意指行者与本尊合一，然後专注於其自性。若得了悟此自性，就是圆满了悟大手印。
    同样地，若修止、观，首先以「止」令心宁静、稳定与专注。在此基础上修分析自心本性之「观」，藉之若能了悟究竟心性，亦即了悟大手印。
    问：本尊瑜珈的目的为何？好像我们只是把执著从一个幻相转到另一个幻相？
    答：我们所以桎锢於轮回中的基本原因，就是对种种对象物的过度执著。我们总是一个接一个地执著下去。想要从轮回中解脱，就要离於一切执著。而道上的特殊执著，如执著自己是本尊的境界、执著禅修中所生起的种种觉受、执著自己的上师等等，不管对什么，如果执著过久都是障碍。
    其对治的方法就是修先前所述的全部内容。换言之，每个修法都有其重要性，都和道上某种特殊目标的养成有关。只要将究竟正觉的目标持於心中，这一切都会成为道上的工具，而不会被误以为是究竟目的。
    问：根本上师的意义为何？
    答：根本上师有很多种，意义各自不同。领受灌顶有赐予灌顶的根本上师，口传就有为自己口传的根本上师。为自己传授认识自心本性口诀的也是根本上师。而为我们赐予灌顶、口传、口诀指导教授的，则称为「三恩根本上师」。
    —个人可能会有一位以上的根本上师。如玛尔巴到印度时，有五百位上师，其中最主要的是那洛巴与梅粹巴。香巴噶举派的创派祖师，他有五位上师是空行母。所以有很多根本上师是可能的。
    还有一种是修行中的根本上师。这种根本上师，只要自己对他具有最大的信心，师徒关系最明？？的就算。不一定要与灌顶等其它特质相关，只要曾经传法给自己，自己有信心即可。
    另一种根本上师可以是至尊觉巴吉天颂恭，因为他自己曾经预言授记说：
    「在我离於色身约十六、十七代以後，世间极为苦难之时，我会以诸多身相再度回到此世间。此後诸行者，可以视为其根本上师。」
    因此，以至尊觉巴吉天颂恭为根本上师是适当的，因为他誓愿於此世间，以种种身相之应化来利益有情众生，直到未来佛——弥勒菩萨降生为止。
    问：如何决定自己的根本上师是谁？
    答：根本上师的决定，是从与上师的接触与觉受当中，所自然出现的。其徵相是自己感觉到与上师之间的亲切与关联。这种感觉不是因为发下誓戒，不是造作或勉强的，是从过去生中与上师的善业相系而生。所以在心中会对某一位上师，感到特别的信任、有信心，与莫名的欣喜鼓舞。
    问：禅修时有很多妄念、感觉生起，该怎么办？
    答：这是很平常的现象，而且是好的徵相。表示自心的禅修还能维持够久，所以妄念才能抓住它。大部份的时候，我们的心都在快速奔驰，以摆脱不乐的念头与烦恼。我们的心四处游走，常在逃避较困难的事。
    所以当我们坐下来禅修时，往往不是创造出新的事物，而是一堆旧事物自然地出现。此时要紧的是认识这是自心尚能安住的好现象。不要担心这些浮现之事，让它们过去就好。
    初修者要有耐心、了解何以致此，不要为其所扰。并进一步对这些纷扰的妄念生起距离感。能够退一步去观其生起，预期其生起，而不要抓得过紧，这是第一步。
    接著，当妄念生起的时候，认识到这是应断、能断之妄念，并断除之。如是开展，行者便得以愈来愈善巧地断除妄念。
    对此，至尊觉巴吉天颂恭有一以站在西藏大河边的鱼鹰为喻。在极开阔、宁静的地方，鱼鹰很善巧地观鱼。它能观察水波细纹，而知道有鱼接近水面，即刻飞擒之。这就像是我们禅修中所长养的能力，站到後面去观察心流，并永远准备好在妄念、或扰乱宁静的心意识流逝去前抓住它。
    如是，处理这些纷扰概念的一种的方法，就是在它们生起时断除之。
    另一种方法就是随它去。一旦我们对於概念的本质、其背後的实相更加熟悉，我们就会比较少被打扰，而且得到要点——其实不必断除它。认识到其本质，就不会被其所扰，只要随它、让它去即可。此後它们就会无力打扰心的宁静。


第五章 调 息

    第一次出气要长而有力，第二次短而有力，第三次要自然而柔、长，毫不特别使力。接著，换另一边鼻孔重覆做此三次，然後再从两鼻出气做此三次。
    强力出气时，不要一下子全部用力吐出。开始时要柔、要慢，然後逐步快速增强，在中间时最强，收尾时渐柔。就像是青稞一样，两边细、狭，中间大。
    何以吐气初始要柔，继而快速增强，终而必需细细收尾？因为与呼吸有关的脉有很多是很细、很小的，一下子绷紧并不能奏效，只有初始以柔，才能令其舒开。如果一下子用力把气全部吐出的话，可能会有脉不开畅、或细脉受伤的危险。
    吸气时把肺全部吸满。全部吸满後，停止，然後吐气。吸气时观想三世十方诸佛的加持力，以光的形式送来，把这些光全部吸入，直到吸满为止。吐气时，把无始以来所积的一切染污，如黑气般地全部吐尽。
    吸气和吐气要很深，从横隔膜底部来吸，如此可以把肺充满。然後把气从上至下吐出，最後以下方横隔膜的力量吐出余气。
    封住鼻孔时，以拇指按住无明指底部，将魔扰、邪力可能进入之脉堵住。伸出食指，以其他三指压住拇指，以食指从鼻孔下方封住鼻孔，而不是从旁压住。
    这个方法被建议在早上起床後，念诵任何其它祈请文或禅修之前做。至少应做完一整套，能做两套更好。
    九节佛风表解
    第一组
    一、封住左鼻，自右鼻深、缓吸气，然後封住右鼻，自左鼻强而长地吐气。（长而有力）
    二、封住左鼻，自右鼻深、缓吸气，然後封住右鼻，自左鼻强而短促吐气。（短而有力）
    三、封住左鼻，自右鼻深、缓吸气，然後封住右鼻，自左鼻缓而长地吐气。（自然柔长）
    第二组
    一、封住右鼻，自左鼻深、缓吸气，然後封住左鼻，自右鼻强而长地吐气。（长而的力）
    二、封住右鼻，自左鼻深、缓吸气，然後封住左鼻，自右鼻强而短促吐气。（短而有力）
    三、封住右鼻，自左鼻深、缓吸气，然後封住左鼻，自右鼻缓而长地吐气。（自然柔长）
    第三组
    一、两鼻深、缓吸气，然後自两鼻强而长地吐气。（长而有力）
    二、两鼻深、缓吸气，然後自两鼻强而短促吐气。（短而有力）
    三、两鼻深、缓吸气，然後自两鼻缓而长地吐气。（自然柔长）


第六章 身姿

    —般而言，大手印与其他佛法的焦点都在於心，像是如何调伏心、如何专注、如何分析现象等等，而少有以身体的状况为中心论点。但这部份也十分重要，像在《那洛六法》的修持中，便有显著的讨论，而较少论及於心。
    在种种禅修之中，知道身体该以怎样的姿势而坐很重要。而这首先要谈到毗卢遮那七支坐。七支坐的第一支，是双脚应结莲花坐或金刚跏跌坐。以这种姿势而坐有很多利益，此处以导引五大种气为主要讨论内容。
    人身体内主要有五大气，其中之一是下行气，此气通常与身体的排泄过程，如大小便等有关。它负责将东西从诸下道排出体外。
    五大气的运行与心识运作——贪、嗔、痴、慢、妒有关。其中，下行气与嫉妒多所关联。双脚结金刚跏趺坐能抑制、阻断嫉妒的运作，并将下行气导入中脉，藉之清净心、断除嫉妒之毒。
    接著，双手右上左下而叠，掌心向上，拇指略高於掌，右手掌放在脐下四指处。双手结此定印，能将水大之气导入中脉，抑制、阻断嗔恨的运作。
    然後，背脊挺直，不向前後左右倾斜。可以观想如铜钱一一累叠，高度等同脊椎，若稍有倾斜就会覆倒。肩膀略略向後而挺胸，如鸟振翅翔空般，但不要太向後面，一点点就好。或是先挺胸，两肩自然就会向後。这个姿势能将地大之气导入中脉，抑制、阻断痴的运作。
    下巴微收，舌抵上齿颚後方，牙齿微张，使气畅通，因此嘴不要紧闭。如此，能将火大之气导入中脉，抑制、阻断贪的运作。
    目光从鼻尖下方四指幅之点，柔视鼻前一肘之处，眼睛不要全开，微视即可。这能将空大气导入中脉，抑制、阻断傲慢的运作。
    身体的姿势之所以重要，是因为身体里面的脉会随身体外在的姿势而改变。如此的姿势能导正诸脉，从而导正脉中流动的气。而心随气转，为了正确地专注於心，气必须正确地运行。
    心气间最紧密的关联处在眼睛。目光的焦点影响气，而气又影响心，所以眼神如何观注最为紧要。对初学者而言，目视前面下方最为容易。稍有经验者，可以将目光注视在前面稍远处。较高的修行者，则将目光上视。但这和不同的修法、目的或成就有关。如化身修法目视前面下方，报身修法直视前方，法身修法则略为注视上方。眼光的距离与注视的焦点，与个人情况与四大之间相对的优势有关。
    在不同人的身上，四大有不同的强度。例如，地大较盛的人，有放松的倾向，容易入睡，容易昏沉。这样的人若将目光调高，会有助於避免打瞌睡或睡著。有些人风大旺盛，妄念与掉举不断纷扰，则应下视以助於控制该状况。


第七章 止——稳定自心

    依教授次第，於身姿之後应教止、观。首先讨论如何长养「止」。精通之後，再培养「观」。
    中文的「止」，梵文称为舍摩他（Shamatha），藏文是息涅（Shinay）。「息」（Shi）意为平静，「涅」（Nay）指安住。此处所修就是使狂野、未调伏之心平静寂止。
    万法唯心。如何调伏自心是修学禅定与一般佛法的主要课题。调伏、平息心性以後，使它稳定，就是「涅」的意义。使心稳定於宁静、调柔之境界，便称为「息涅」。英文叫做心的静止（mental quiescence）。
    「止」的禅定修习，一般分为有（禅定的）对象物、所依物，与无对象物两种。「所依物」指的可以是真实、或观想的客体，所以称为有对象物的禅定。任何的物质都可以被用来专注，它可以是木头、石头，甚至是小毯子、或墙壁上的一点。但是颜色不能太亮、太鲜艳，以柔和或较暗的颜色为佳。如果太亮的话，会刺激眼睛，导致流泪。
    专注时，眼睛要半开半闭，不要全部闭上。对象物要能被舒适地看著，没有太多闪烁。因为太过闪烁会导致分心。在「止」的修习中，了解自己正在试著断除妄念是非常重要的。而任何的念头或概念都算妄念，也就是分别心。所有这种造成自、他分别概念的心理运作都要被除去。
    「止」的修习，只是单纯的觉知、专注、静止於对象物上。当妄念、概念生起时，舍弃之、断除之，绝不执取，随之而去。
    关於对象物（的禅修）有两种危险，一种是心外驰於对象物，一种是心将对象物搬到心里面。举例而言，若以石头为对象物而禅修「止」，我们可能会找到石头上面有很有意思的纹路，或是发现石头的色泽很美，这就是心外驰於对象物，陷入有关对象物的妄念中，从而失去专注力。
    我们必须避免这些有关对象物的妄念，如果心开始被对象物所打扰，开始乱想其颜色、特质、形态、工艺等等，都不好。仅仅专注於全体对象物即可，不要分析、评价。
    注意力也可能转而向内，导致毫不专注在对象物上。我们可能会想：「喔！我的对象物是颗石头，而我正在禅定於这石头上，长养著止的功夫。」这就是把对象物搬到心里，发生的原因是太过想到自己，与禅修的过程。这是不正确的禅修，因为这只是分别心，一种把自己与对象物分开的心里过程。
    同样地，任何分析的想法，如：「我和石头是一是异？我的心与石头是一是异？石头在我心中，还是我的心在石头中？」等等，只是更多的分别妄念，应予断除。
    关於有对象物的专注，在不同的教法之中，提及可以采用不同的对象物，如油灯、蜡烛等等都好。但对於对象物的种类不必太过关切，因为此类禅修的重点在於如何训练自心，使能一心专注地持於对象物而不分心，除去所有分别妄想而一心专注。所以对象物并不要紧，只要避免选择其本质会使人分心的东西即可。
    在修持（无上瑜珈部）密法生起次第时，最好以本尊做为专注的对象，但必须以行者不会因此而分心为前题。（对本尊）评价太多、想太多，这些概念将会导致丧失禅定的专注力。
    行者应不要有太多的设想而应专注於本尊、或佛像。如实的专注於全貌，而不要只专注在一部份，把其它部份排除在外。那种不仅修「止」，还感到和本尊更加亲近的修法，虽然对生起次第的修持过程有所帮助。但永远应记得，「止」的修习不是依赖於所选的对象物上，它是一种以任何对象物来训练一心专注的过程。
    在有对象物的禅定之後，接下来是无对象物的禅定。这也可以分为两种，首先是以专注於呼吸而长养「止」。
    呼吸虽不可见，但它是专注的对象。如前所说，应避免一切分别地专注在呼吸上，仅仅专注於气息的出入即可。要小心翼翼地不使妄念生起，对所修习的对象物亦然。专注在气从鼻孔出去的感觉还可以，但是不应该让「现在在吐气、现在在吸气」等等的念头生起，是很重要的。单单专注在气息自身就好。
    至尊觉巴吉天颂恭曾说：「专注於气息的禅修，可以很容易地使心离於一切念，从而产生像『金刚喻定』这种极强的定境。」
    如是，在两种无对象物的禅定修持中，第一种仍有不可见的客体——呼吸。第二种，则连呼吸也不专注，令心无任何物质或观想的对象物而安住。这种禅修的目的是要断除一切生起的妄念。断念的当下，即刻回到无对象物的专注禅定境界之中。
    接下来讨论的是「无相」禅修。也就是禅定的本质，而非所专注的对象、或「相」。此处可以发现过紧、过松两种极端的倾向。太松时要提紧，太紧时要放松。
    感官的对象物中，如听觉的刺激，能引起分心，丧失专注力而导致过於松散。正在修习「止」的时候，听到声音或看到东西都会使人分心。发生这种状况时，（立刻）断除并摄心专注。此时，要断除的不是念头，而是对感官对象的回应。
    禅定中过松、过紧的瑕疵，不一定和身体的松懈有关，即使身体姿势正确，但内在的松懈却可能发生。在柔和内在中，松懈导致心以更细微的方式失神漫游，而不是先前所说种种分别妄念等较粗的模式。它是极微细的念，不以真实念头的型态发生，而与感官的内在松懈有关。行者可能无念地陷入其中。这种过失将扰及心的专注。
    如同身体姿势虽然正确，但微细的干扰或念头仍然可能生起，而使心过於松散，微细的干扰也可能使心过紧。换句话说，如果持心过紧，就算粗念未生，细念也会微微地干扰著心。所以「止」的修习，有赖於松紧之间的圆满平衡。
    正确的平衡，可以用以棉来纺线做比喻。如果绷得太紧了，线会断裂，如果太松，就无法纺线。另一个例子是弹奏弦乐器，为得正确音调，琴弦不能过紧或过松，必须松紧适度。如是，修「止」的关键就在於正确地摄心，不能绷得过紧、太过专注，也不能太松。
    初学者在松紧间是无法自然拿捏的。必须要努力地保持平衡。因此初学者常被建议每一座禅修的时间要短。大概六分钟的长度是正确的一座时间。然後应该休息，再进入禅修。初学者可以反覆禅修十座，也就是做十次六分钟的禅修，外加中间休息的时间。
    倘若，一开始就想要做长时间的禅修，微细与粗的打扰将无法避免，就算能勉强克服这些心的纷扰而安住於禅修中，也是不好的。


第八章 观——解析自心本性

    如果能有正确的地方，会大有帮助。这也就是闭关的重要性，在离於人群打扰之处，方能以宁静、开放的方式，专注於自心本性。
    法王冈波巴教导我们，修「观」应该要察看自心本性并分析之，试著去了解何为自心本性？何为其决定性之特质？……等等。在他所教导的多种方法中，说：
    「首先，何为心？
    接著，何为其自性？
    第三，其决定性之特质如何？」
    首先是心的精要主体。当我们看心的时候，首先发现心的主体是明，发现心离於概念。再看心的自性时，法王冈波巴说：「自心本性离於生、住、灭。」第三，其决定性之特质是显现，它显现於一切时中。不论是在轮回或涅槃中，心常时显现。
    心的精髓实难以解说，因此我们从反面来看何者非心。首先我们看到心非生、住、灭之物，心离於生、住、灭。无始以来，心不生、不住、不灭，亦即不动、不住一处、不变。心亦非因缘和合之物，心不因执著於主体、客体而为所染，心体完全离於造作之垢。
    进一步察看心体时会发现，无论如何寻找、如何分析它，实无一「物」可得。它不是我们寻找、评估、分析可以找到的。找也找不到，所以说心的体性是空性。
    心不能以逻辑方法隔离、定位或定义。一切现象相对地存在，但是当它被分析以寻找其本体时，却无法被找到。这就是其究竟实相。
    在此，我们要区别相对与究竟实相。包括心在内的一切现象都是相对地存在，但是当我们去寻找它们到底是什么的时候却找不到。这就是它们的空性，或究竟实相。而自心本性与轮回、涅槃一切现象的本质无别。
    万法被分析其本质时，却无法被找到。因此我们说「空性」，或缺乏恒存之同一实体（无自相）。胜天（Aryadeva)在中论《四百颂》（Shadashadika）中说：「一物之本体，即是万物之本体。一物之空性，等同万物之空性。」这意指无自相是遍在的，也就是说万物的本性是空性。这就是它们的究竟实相。
    因为诸法无自相，所以无法区分说有些东西有自相，有些没有自相。一切现象的究竟本质（万法本体），就是「观」的修持所要了悟的。洞见实相自性的「观」，要从洞见自心起修。行者藉由寻找心与现象的本体、其真实本性，与其明确特质，而分析心与万法。并发现它们都是空性的，因此得以自其幻相中解脱。
    无论如何，不要只是会说「诸法无自相」。嘴巴说说很容易，但却没有实质帮助。这种了悟必须是从内心最深处生起才行。我们所观察的是心对现象的回应。此回应并非依於文字理解，而是它真正看待事物的方式，也就是了解事物最深刻的方式。
    所以禅修的过程，使我们将表面的文字了解加以内化，令我们真正以其方式了解事物。而唯一能做到的方法，就是我们亲身实践这所有的步骤，以了悟自心本性与一切现象。
    这必须藉由一步步的分析，质问我们有关相对现象的所有假设。从心开始审察、分析相对的现象，并且持续此方法，直到摧毁一切概念，直接看到事物自身为止。当我们能够了悟空性时，这就是自己的体验，将对我们大有助益。
    在培养圆满观慧的教典中，挑战者与辩护者之间有所问答对话。前者以极具洞察力的问题，不断地挑战有关自心本性的假设。而辩护一方的答案，我们就得自己想出。
    我们的禅修就是要运用这些问题，专注在我们深深执以为是的——何为心？我是谁？何为实相？等等的假设之上。如此运用问题，便能够洞穿、看透此主题，出现我们自己直接了悟的答案。
    此分析的焦点有二：主体与客体。「主体」意指「专注在主体上」，也就是分析者、禅修者、假设者、为了悟而奋斗者。藉观察与分析主体，能够了悟人无我。「客体」意指「专注於客体」，与主体所执的一切事物、外在世界有关。藉此，能够了悟法无我（一切现象无我）。二者亦称人空与法空，或两种空性。
    易言之，此分析意为决定自心本性与其内涵。内涵与客体有关，凡心藉感官力所觉知或执持者都是。藉著观察，我们得以决定心的内涵本质。因此，心与其内涵是此禅修的究竟专注所在。
    为了要专注於自心本性，我们首先必须让自己安住於「止」的境界中。只有在具备宁静与清明之心，并置心一处之後，才能开始修「观」。所以第一步就是进入「止」的境界中，然後开始发问：「正在静止的是什么？是什么在相续呢？它是身或是心？」身体很容易观察，我们很清楚地知道它不是我们所关切的，因此应与心有关。
    如果我们做出结论说：「好吧！现在是心在静止，是心在相续。」那么下列诸问题就自然出现。如果心是静止、安住的，那么它一定有某种形状、颜色。一定要有我们可以找到或鉴认的东西。如果有某种东西，那么一定要有个样子，是方？是圆？或像金字塔型？大小如何？是大？是小？颜色如何？
    这些是存在事物的属性，所以我们一定要找到像那样的东西。事物要存在，必定有其属性以证明其存在，要有某些让我们称其所以存在的东西。如形状、颜色、大小等等。
    如果某物存在，那么它一定还要有个位置。所以接下来我们要找找心的所在。我们询问、分析：心在身内或身外？还是部份在内、部份在外？它到底存在於何处呢？接著，心住於客体上吗？例如，我们看花时，是心在花内？还是心出去到花那里又回来？又，当我们听到声音时，是心住於声音吗？还是心跑到声音那里？心是感官力的一部份吗？心在里边运作吗？
    如果我们决定心住在身体的某个部位，那我们就要到身内找找。看它是存在於身体某个特殊位置呢？还是像血液循环一样地跑来跑去？我们找找内脏与四肢等不同之处，发现我们有所觉知。心好像住在一个地方，却又不总是如此。心会移动吗？心住在心脏、肾脏或脾脏等某个器官中？还是存在於不同器官中？抑或是存在於全身各部位？
    在这分析的禅修中，我们必须要很精确而清晰，了解到不严谨、或仅仅假设某事为真，将会是重大错误之源。我们必须真正小心、明确地做出决定。
    西方科学与医学试图假设心位在脑内。如果我们接受此假设，并审视脑部，我们会发现脑有许多部份。在这许多部份中，心存在何处？心存在於脑的某些部位，但不存在於脑的其他部位吗？心存在其中一个部位，或存在於脑的所有部位。仔细地如是分析。
    接著，我们察看心的变动，心好像会动，那么它从何而起？何处暂停？又去向何处？我们察看念头与概念，它从何而来？位在何处？又去向何处？然後把问题延伸到心本身。它从身内何处生起？停於何处？死亡时又去向何方？它待在身内的後面吗？或去向他处？它的这些不同存在方式的本质是什么？我们试著去真正确定它。我们必须有条理地、系统地，全力检验这些有关自心存在本质的假设。
    到此为止，在我们对自心本性的寻察中，我们已经找过心存在何处？对此，我们专注於外，就好像要找到一个存在於某处的东西，看它到底在那里？穷尽一切可能後，我们转而向内寻求。
    当我们寻找的时候，带有一个要求，就是不管正面或负面，总要有个结果。下决定是关键所在。当我们寻找时，总不能悬而不决，我们要求自己一定要得到结论。如果我们找到什么，那就好；找不到什么，也很好。总之，我们就是要一直寻找，直到我们做出定论为止。
    念头
    在这样的寻找中，种种形态的念头生起。念头，就是所有设想主体、客体的概念，或制造出二元对立的假想。在「止」的修习过程中，我们已见过它。当我们试著要一心专注在对象物的时候，妄念就开始生起，开始东想西想。所以接下来我们要看看这些念头，并试著从中找出东西。念头像什么？起源为何？住於何处？何去何从？其特质又是什么？
    关於此点，我们持续地分析下去。如果它们存在（那么它们必以某种方式明确地存在），它们从何生起？它们似乎像是苗芽一样地从地面出来，它们如果从心所生，那么它们与心是一是异？它们就是心吗？还是它们是心的某些内容？它们如何生起？它们是什么材料做的？它们与心的关系是什么？
    当我们分析心与念头的时候，有多种可能性。首先，说念头从心生起好像是合理的。但如果念头是从心生起，那么念头与心是同时俱生的吗？也就是说，念头与心都是心的本体吗？以太阳与阳光而类推，阳光自太阳而出，二者似乎同一本体。可是太阳在彼、阳光在此，其中是有些问题。
    如果我们说念头与心的关系，就像是阳光与太阳。那么它们二者必是同时出现。因为没有太阳就没有阳光，没有阳光就没有太阳。它们同时存在，有此就有彼。因此它们是不可分，且同时出现的。如果我们说念头与心的关系，就像是那样的话，也就是说，有心就有念头，有念头就有心。我们就得如是分析直到得出定论为止。
    如果那不对，我们就得试试另一种可能性。我们说：念头可能只有在当下的某些特定条件下生起。也许有心的地方不一定都能找到念头。我们可以举香与烟的例子为喻：心像是香，念头是烟。香和烟常彼同时发现，但它们没有必要一定是一起的。香要起烟必须有助缘、条件，那就是火。若把香火熄灭，烟就不再出现。同样地，香若烧尽，就算有火也不会有烟生起。在此例中，二者的关系依缘而起。因此我们分析心，看看是不是有某种条件会使念头生起，而缺乏此条件念即不生。
    不同的例子，对於说明心与其念的关系有所帮助。另一个例子是镜子与镜中影，二者明显地是不同本质。镜中影本非存在於镜子里面，但是当助缘存在的时候，也就是有可见物体接近镜子的时候，镜中影像就会出现。如果有物体在那里，就会映入镜中，没有物体就没有映影。但就算有物体映射於镜中，那也只是某个角度的反射。如果我们换个角度，再看看同一面镜子，将看不到该物的影像。所以它不仅有赖於物体的出现，还与视野的角度，也就是自己的概念有关。
    所以也许心和念头关系就像那样，当某些东西、某些刺激靠近於心的时候，念头就在心中出现。不仅如此，念头还只从某些概念显现於心。如果同时从不同概念看心的话，可能该念头就无法显现。
    另外一个例子是月亮在水中的倒影。当月亮闪耀於天空时，我们若有一池水，就会看到水中的月影。倒影就像是念头。如果拿十个、十二个碗，把它们全部盛满水，就会看到一个月亮的十或十二个倒影。倒影的数目与池水的数目，与自己所站的位置而定。
    问题是，心与念头的关系像那样吗？是不是一个刺激产生许多念头呢？此处，心像是水，如果有多几池水，就同时能多有几个月亮的影像。如果有一个刺激或客体的话，能同时有许多念头生起吗？就像是看到一个东西，在心中生起「喔！这很漂亮！」的念头，同时又生起「这个好！」、「这个大！」等其它念头。
    在受到刺激时，当然会生起各种念头。但它们能像月亮一样同时倒映在好几个水池吗？这是个关键问题。心的运作是不是像池水一样，能够容纳分离的影像呢？似乎不然，通常当我们感觉某种东西不错的时候，那么这个概念、这个念头就吸引了我们的注意力。我们虽然可以立刻说：「哦！不！那不好。」但那已是接续，不是同时。心同时能有很多念头的理论是有问题的。
    还有一个分析的基础类比是：心与念就像是母子关系，心是母亲，孩子是念头。所以我们可以说念头生於心，就像母生子一样。如果关系是那样的话，我们可以看看几种可能性。例如，一旦孩子出生後，母子可以同时存在。一旦念头从心而生，它们能够同时存在吗？如果孩子死了，母亲还活著呢？当念头被断除或消失时，心还能相续吗？另一种可能是，母亲死了，但孩子还活著。也就是无心，但念头还相续著。这是另一种必须被分析、试探其价值的可能性。
    接著，要决定的是心与念的关系，亦即其变动。如果它们是同一物，那么它们本质相同吗？好像是不一样。那么这不同的现象是真的或假的？这必须被决定。换句话说，是心投映出念头吗？它们是被制造，然後投射出来的东西吗？也就是，念头真是从某物生出，然後进入心中的吗？念头是心的功能，像心所从事的工作吗？为了解心性与其内涵，这些都必须被清楚地决定。
    以上就是看心、看念头生起於心的模式，看看什么是念头，以及它们如何互相关联，等四种寻察类型的第一种。
    觉知的诸对象物
    於此，我们专注在：什么是环境中通常被假定为外在客体的东西？像是我们初修「止」时所用的东西之类。它们可能是任何心的对象物，任何我们所认知、任何实存於我们环境中的东西。例如，我们可以拿杯水放在桌上，然後问：这是我心的投射吗？它是外存的吗？这杯子和我的心有什么关联？它们是同一体性，还是不同体性？这些问题要一直追问到获得清楚、直接的了悟，能够回答诸问题，并除去一切疑惑为止。
    在这里，我们问到心与诸客体间关系的难题。首先，如果心与客体是同一本质，那么把它弄得看起来像外存之物有何作用？它是从心里投射出来的吗？它是存在於心中，但被投射出来，所以才看起来像外显的吗？还是自心本性於外，投射物在内，但我们却认为心在内而认知外物的呢？
    如果客体与心不同一本质，且是心外独立存在之物，那么准许它显现於心，或於心中出生为客体的作用又是什么？当我们深入去看外物显现於心的可能本质时，这个寻察必须很细微。它像是投影机，从这面投影，从那面出去？还是不然？如果不像是投影机，那又如何可能接触呢？
    心的变动
    接著，我们寻察心是不是住於某一点，还是会跑出去、跑来跑去的东西？现在我们知道，当我们修「止」的时候，心专一地集中於其对象物上，不动而安住一段时间在那东西上。因此，那时候心似乎是稳定、不动的。
    但是当我们修「观」的时候，心则从一个对象物换到另一个去，变动於远近的不同客体间。所以在这里，心有很大变动似乎是很清楚的。我们在此所应决定的是：心怎能又静又动呢？这有时看起来变动、有时看起来稳定的心，其本性如何？还是心其实是稳定的，其变动不过是幻相。於此，我们更加专注在心与其作用，特别是它的变动上。
    如果我们假定心本身不动，是其含容诸物看起来在动，那我们就要专注於心，并寻求解释。如果我们假定心是动态的，它从不曾静止过，那我们就要察看何以它能圆满地寂止不动。
    如是，我们愈来愈仔细地，从心的内容与作用上，察看从此刻到下一刻的微细变化，并且问遍所有问题、分析心、寻找与生起念头相似之例，来看看它们是不是被生出的？若其有生，是否有住？若有住，是否有灭？它们会被摧毁吗？
    当我们审视於此之时，虽无法找到任何生、灭，却有它们存在又消失的印象。
    心的本性
    所以，从这里开始，我们要更审慎地观察心的本性。心有明的特质，这似乎是确定的。另一个确定的特质是空性。心是空性的，就好像虚空一样，可以容纳像念头等东西。因此，心是明？或它是空？还是明空二者合一呢？
    我们最初听到这些问题的时候，能够得到某种理解，了解问这些问题的目的。对其中某些问题，我们能够形成初步的决定，如事物到底如何存在？……等等，并藉之达到某种程度的了解。但我们应该提醒自己，只是了解并非我们的目的。单单了解，并不能用来解决这些关於自心本性与实相的根本、长期假设。我们所需要的是从揭露这些问题中，直接了悟真谛，得到绝对坚固、不动的决定。
    为达成此目的，我们必须将此过程极有系统地安排，并在道上精进勤修。这也就是为什么要在此之前开展「止」的原因。我们必须在静僻处，离群索居、远离俗务与繁忙的闭关条件下，才能无扰地审视诸问题。如此，若真能针对每一主题修习七天等等，将能得到某种清楚的决定，以最圆满的方式了解答案是什么。只有这最圆满的了解或了悟，才有能力带来转化，而这就是修行的目的。


第九章 禅修练习与教授

    接著，边念「吽」边观想，不分远近的整个宇宙一切物质，都变成「吽」字的样子。观想大的东西就变成大「吽」字，微小的东西就变成小「吽」字。这些「吽」字从宇宙各个角落出现，从诸感官进入自身。进入自身之後，将身内一切变成「吽」字，大小各依所转化原物之大小，直到全身除了充满「吽」字以外，别无它物。修习此法约十分钟。
    另外一种念诵「吽」的方法是，强而有力地快速念诵。念诵时，观想我们身内的「吽」字从身体中央放射出来，每个字就像机枪子弹般，快速、有力地射到十方，穿透万物，无物可挡。树木、石头、山川都不能阻碍它。在我们身内是多大的「吽」字，放射到十方去也是如此大小与形状。修习此法约十分钟。
    接著，观想一个「吽」字在自己面前。如果喜欢，可以观想在自己的顶、喉、心。如果喜欢在自己面前有真正的字型，可以在书上、或纸上画个「吽」字，然後看著它。随自己喜好睁眼或闭眼，但仅仅禅观这一个「吽」字，让心休息於此。修习此法约十分钟。
    然後，专注在呼吸上，重要的是摄心，仅仅观照、觉知在鼻子流进流出的气息。可以把觉知点放在右鼻孔前面，以感觉气息的进出。要点不在想「现在气吐出去……」，而是单纯地观照。修习此法约十分钟。
    再把注意力专注在放松身体上，从内部开始放松，所以整个的胸部感到极为松弛、舒服。特别是脐部应该极为松坦与敞开。修此默禅约十分钟。
    一切的禅修中，所发生的共通问题，可以总括为两类：
    一、昏沉：心力萎靡、打瞌睡。
    二、散乱：胡思乱想、心游诸方。
    这两种禅修中的问题必须加以处理。昏沉时，会感到沉重、模糊、注意力内萎、疲累，眼睛开始睁不开，然後丧失禅定的对象物。对治的方法是敞开感官诸门，像是把眼睛张开一点等等。当心昏沉时，眼皮开始变得沉重，眼睛愈来愈想闭上。此时，注意力将由外向内收。对治的办法就是眼睛张大，好像要把眼球扩大一般。张开眼睛，会把能量外放，而不令其内萎，终至闭眼。
    这个办法可以运用在其他感官，如耳朵上。以此修法，耳朵将变得十分敏锐，可以听到所有外界的声音。但其目的不是要使自己被这些声音所干扰，而是要使心更加清明，使心向外延展，扩大对万物的专注面。
    如果反而被声音所干扰，就是失去专注而昏沉的过失，应更加专注、扩大诸感官力。此时，心就像是鱼鹰视水，极专注於水面所起一切变化。当出现鱼只游近水面的最初徵相时，鱼鹰已准备要潜入水中并抓住它。禅修就需要像这样的境界，极为机敏、警觉於所发生的一切。


第十章 问答（二）

    问：分心时应如何对治？
     答：这点虽然没有讨论过，但其实就是我们所做「吽」字的练习。对治昏沉的办法就是把眼睛张大，展开诸感觉，增加注意力。然後从身体内部放松，以对治散乱失控之心。身体的姿势不必松开，但把专注力集中到中央并放松。那会把心带回到控制下。
    问：受到纷扰时该怎么办？
     答：纷扰有两种，外在声音与内在感觉，像温暖或任何内在的感觉。如果任心注意於此，就成为纷扰。所以最好的办法是不要管它，无视於外在声音与内在感觉，兀自将心摄回所应专注的对象。
    问：对治分心时，注意内在感觉与放松有何不同？
     答：此处的对治法是一种放下、放松、随它去的禅修，而非专注。不是一心专注在某些感觉上，而只是放下。单单放松，而不是把感觉执为禅修对象。
    问：如果修持「止、观」就可以了悟大手印的话，我们还要金刚乘的观想、祈请等等修法做什么？
     答：「止、观」在修行中扮演非常重要的角色。在整个修行的开展过程中，它们使修行更为有力，使修行的目标得以达成。缺乏「止、观」，直接就去开展种种了悟不会有什么帮助。想要正确地了解、修持仪轨上的祈祷、观想，一定要有「止、观」。而积聚资粮、忏除染障，是真正使「止、观」得以开展的条件。反之，罪业未净、资粮不足，「止、观」无由生起。
    至尊觉巴吉天颂恭指出，个人修行的全部进程，与修行者的整个条件，以及世界或环境都有关，不能单单强调几件事，而忽略了其它。亦即修行是一条无所不包的道路，它使弟子得以完全开展、次第增上。如果只修些最高法门，却缺乏基础的话，是不可能成功的。
    「止、观」的修持，出现在每一阶段的修行中。凡是专注於心、除去其他心理活动的，就是「止」。任何开展洞察力的都是「观」。在正确修持时，一切修法皆含此二要素。
    例如，在任何（无上瑜珈部）密法的生起次第观想中，「止、观」的修持都是必要的，没有它们就无法持守所观的对象。生起次第观想的作用，和「止」於单纯对象物的最基本方法是一样的，而「观」亦然。当我们在各种修法之中，若是注意到我们所做为何？所念诵的偈语为何？……等等，都有助於洞悉实相的自性，而这就是真正的「观」。
    问：有些西方科学家相信，心识只是脑的化学反应与电的神经冲动，并且能以极复杂的仪器测量。这样的观点能否与佛教对心的看法调和呢？
     答：佛教观点的心有三种特质：
    一、心的本体是空。
    二、心的自性是明。
    三、心的特质是无碍，亦即无生、住、灭。
    这些特点之中，第一点似乎与你所说的西方科学有关。原因是，当我们说「空性」的时候，意指缺乏自存之本性，而系由因、缘和合所生。这是心的三种特质中，被普遍持有的。
    从你所说的西方科学观点中，心只在灰色的物质、化学与电的运作时生起。如果任何一者不具足，心就不存在了。所以这共通於——心，像一切现象一样，非自生，而是适当的因、缘所生。
    问：佛教对西方物质与能量的原子论做何感想？
     答：这问题很有趣，要判断它得花上一段时间。特别是因为西方学者对这问题的主客体上，有多种不同观点。
    佛教哲学，可以分为四种主要见地的流派。首先是与小乘佛教有关的两个学派：说一切有部（Vaibhashika)与经量部(Sautrantika）。这两种见地的流派都接受外在世界是由原子之类的真实存在物所组成的。他们接受有不可方分的极微物质，由此物质的最小单位建构出实存的外在世界。
    第三种见地的流派是唯识派（Vijnanavada)。他们不认为有完全离於自心的外在世界。（此处，外指客体的世界，内指主体或心）他们不说外在世界不存在，但说外在世界的本体与心无异。
    第四种见地的流派是中观派。他们拒斥一切主体（心）与客体（外在世界）存在的观念，而说主客体的存在都是谬误。因为此派拒斥存在与不存在二者，也就是拒斥彼此的究竟分别。因此被称为中道、或中观。当然，在相对上，主客体是不同的，表相也不一样，但究竟上还是没有分别。以体性同一，故称一味。
    问：如果万法无自相，还要悲心做什么？
     答：当我们说无自相的时候，是指一切现象的普遍特质。但如果只偏重於此，而缺乏其他修持，将会阻碍自己的进步。就像是爬到一座高墙上，却无法前进半步一样。
    真正圆满地洞见诸法究竟无自相，就不再为轮回所系缚而证得涅槃。但若止於此点，就无法再进步，无法利益有情众生，无法臻於究竟利益，而被困住了。为证得佛果，此时必须回头开展慈悲心，因为慈悲能断除执著顽空的邪见。
    在修行中，智慧与慈悲被分别开展，但只有二者结合在一起，才能获得佛果。所以不要太过强调一切无自相，应多多开展慈悲心。将慈悲与空性智慧二者合一，否则无法证得佛果。
    问：为何是以「吽」字来做禅修练习？「吽」和其他字比较起来，有何特别与不同？
     答：一般而言，「吽」极富象徵意义，可以被多方面解释。例如，此字系由五个部份所组成，分别代表五方佛智。它具有很重要的象徵意义，在其它修法中亦然，所以是好用的符号。
    但在上述「吽」字禅修中，并非依於任何象徵意义，因此意义并不是那么重要。我们不必知其意义即可用来禅修。在此禅修中，主要用在主客体间的禅修，将外在世界融入大大小小的「吽」中，再把它们收到身内，把身内的世界也消融。这个方法很有效，但也可以用其他影像来代替。
    问：业在心中何处？
     答：简单的说，是一种从此刻到彼刻，从此生到彼生相续的微细意识，带著业力的串习与念头。


第十一章 证无所证

    实相非造作之物。行者所修仅仅是习惯於此。虽未持一物，而实修某物。像任何活动一样，如果反复练习，并成为习惯後，就会变得愈来愈容易。所以熟习、专注於实相自身即是修大手印。
    故帝洛巴所说系指，若以大手印之修持而证「某物」，实则未证大手印。证大手印是证无所证，若有所证，即非大手印。
    这表示我们若以为佛果是某种将可得到之物，那我们就错了。我们不该像猎人一样地尾随於动物之後。这样的求取佛果，会被贬为另一种自娱为乐的世俗活动。大手印并非如此，大手印了无可得，於无所得之境界方可得证之。了知此点，我们所修不在於获得某物，而在超越。超越寻求某物以执持的境界。
    实相之自性超越现象界所显的幻相。凡所显现皆幻，非是实相。当我们修大手印，寻求大手印的了悟时，只要某物是心的客体，只要某物是心思所成，就一定不是大手印。大手印非概念，大手印非某物，它是所显（万法）之自性，是心所惯见诸客体的本质。
    因此，无论我们如何寻找、如何努力执持心的客体，都不会找到大手印。它是另类之物，就某种意义来说，它不是现象界的东西。只要我们把它当做是个什么东西，我们就错了，永运也无法以那样的方式得证大手印。
    帝洛巴的教言就是说，想要洞见大手印的弟子，必须超越揣想之心，舍弃世俗的牵绊。因为揣想之心与俗务，不但永远不能引导至大手印，而且会障碍其悟。
    想要寻找心的自身，寻找觉知者、禅修者，与寻求了悟者的本性。必须由外求转向内寻，舍弃一切心的覆盖物。舍弃那些与心有关，而且被误以为心，但其实只是像衣服一样的东西。我们所寻的是赤裸的心、无覆盖的心，心的精要本质。心的一切常见属性不过是种种概念，是我们为透悉心的要义所必需超越的。要洞见实相的本质，了悟大手印，必须放下一切世俗牵绊。
    修法中，实际的方法就是除去内在牵绊。内在牵绊如念头，贪、嗔、痴等有害的心理活动，都必须舍弃、除去。遣除的技巧就是修「止」。以池水为喻，想要看到池水深处，必须除去水里的淤泥等污垢，才能看到池底。贪、嗔、痴等妄念，就像充满池塘的污泥一样。若不清除，难见池底。而「止」的修持，就是止息妄念的方法。
    此後藉由「观」，能从清明的水中洞见实相的体性。同时，大手印的了悟不是创造出什么本来不在那里的东西，或除去某物。换言之，为了悟大手印并不须要舍除所显现象，它们不是障碍见地的东西。对於所显诸相，只要随其所显即可。为了悟大手印，也不用达到，或制造出什么东西。大手印的了悟，在实相上实无一物可得。藉由「止」的修持，调伏纷扰的串习，实相自己便会显露出来。
    究竟实相的了悟，可以藉由建立正确见地而开展观慧的多种方法而趋近。关於种种外在与内在现象，我们可以逐步学习正确与错误的见地，并渐渐开展了悟。如此，证悟将逐步被建立。但最有效的方法，是掌握迷妄之根并断除之。一旦根被砍掉，幻相之树的干、枝，与叶都将会枯萎而死。所以，与其一次除去一个，不如连根拔除。
    此修法中所用的（连根拔除）方法就是看自心本性。一旦心的真实本性被了悟，幻根就被摧灭，而世间一切所显的幻相就会止息。外、内世界的实相将被同时了悟。藉由观看自心本性而了悟究竟实相的过程，幻根被除而得以洞见外内实相的本来面目。
    在此过程之中，同时也除去无始以来的一切染污。自我们无始劫以来的一切生中，我们累积了广大的恶业与染垢。如果要一一对治、净化，将会没完没了。但只要断除幻根，就断了这一切染污的根本，并能一次全部除去。是以直接的见地，大手印胜义谛的直接了悟，能除无始以来所积的—切染污。
    这里所教的大手印禅修导引实用口诀，是从初入道上开始。初修者要先获得控制力，使心不要执著於世俗显现，而有碍大手印修持的进步。因此要做与「止」有关的修持。故在此诠释专注在呼吸上的种种技巧。但因为要将心与呼吸的进出结合，所以不是很强的控制。
    此过程堪与学习驾车相比拟。刚开始的时候，必须用比较粗的感觉来学怎样开车，让车上路。等到能比较有效地驾车後，就可以轻松地到达目的地。这就像凝视自己的呼吸，是初步修心的必要手段，藉著控制呼吸与眼神，能将心镇定下来。一旦精熟於此，心镇静下来时，便可以继续做道上其他更有效的禅修法。
    以这些技巧获得控制後，心便习於专注其自身。当专注於心自身时，会有念头生起，而这是必须加以这除的。在心能透悉其自身之前，必须舍弃一切非心的概念。像是要寻找虚空的中央一样。此处虚空意指空荡的空间。如果我们试图去寻找所谓的中央，什么也找不到。同样地，也不可能找到虚空的边际。因为虚空的本性是无尽的，所以不可能寻出其中央与边际。
    同样地，当我们看心，试图找到像那样的特质时，也不可能找到。因为这些特质是概念的，中央、边际、大小、形状及颜色都是对立的。为洞见心的本性，我们必须超越这些对立的相心法。
    视察心的本性，像是看著海与天空。我们看海时，视野会被海的表面波浪所障碍。看天空时，也只看到云而不是天空。波浪与云就像是念头。超越波浪才能看到海的深处，超越云才能看到广阔的天空。同样地，唯有超越念头才能看到心。念头就像海的波浪与天空的云朵，它们都会消失，不会永久安住。而藉由洞见心的真实本性，这一切的念头也都会消融。
    以虚空为例，虽然有云等东西在空中出现，但当它们消失时，却不留下一点痕迹。破晓的白晰与夜半的黑暗等色彩出现在空中。但太阳在早上升起时，黑暗完全消逝而不留下一点染垢。同样地，白天各种色彩出现在天空中，但晚上时却消失地不留下一丝痕迹。
    因此，在其中有种种显现的虚空，其本质是无染、无记号、无垢的。虚空的本质是非构成的，它不是由诸部份所组成的。它不是我们能用大小、形状、颜色所界定的。
    心就像虚空一样，虽有种种显现却不留一点残余，消失的无影无踪。心也不能用大小、形状、颜色、长宽等特质来界定。心的本性与如来藏、佛性完全一致。它也是自明的智慧。此自明的智慧与佛性，是它最内在、最根本的特质，离於一切属性。藉了悟心的本性，一切外来物都将消融无遗。
    心的本性又像空间。在空的空间里，可以出现日、月、诸世界、物质的东西等等。这些东西都在空间里出现，停留一段长时间，这样那样地动。世界的一切活动都发生在空间里。但随著万物的运动，一度充满东西的空间又回归空荡。那些过去运动著的东西，都不复存在於特定空间中，该空间完全空空荡荡，所发生过的一切毫不残留。
    同样地，虽然心自无始劫以来，就忙於种种活动，造作一切业与烦恼染污，但其本性是不为这一切所沾染的。当我们了悟实相的净光时，所有的染垢便完全消失，什么也不留在心中。


第十二章 帝洛巴的口诀

    在书名後，本教典以礼敬做为开始，说「顶礼俱生！」什么是「俱生」？俱生意指现象，特别是观察事物的主体，就在客体之中，二者同时出现。换句话说，彼此本质上没有早晚、先後、始末。因为无始以来就已存在，连先後都谈不上，所以必得说是俱生的。这和客体的现象及其属性有关。或者可以说现象及其精要本质、其实相皆是俱生的。
    以糖与其甜味为例，糖与甜味就像是火和热一样同时出现。它们就是事物及其属性。我们无法说谁先出现、谁後出现，只能说是一开始就同时出现的。正如糖和火一样，一切现象开始时便与其实相、其精要属性同在。
    法王冈波巴说：「与心俱生者为法身。」恰如糖与其甜味般，心与法身皆是本初即同时出现的。法王冈波巴又说：「与显相同时俱生者即法身之光辉。」因此，一切显相，也就是我们所见一切，包括我们错误的二元对立概念，这一切都和所谓的法身之光同时出现。如是礼敬心与法身，此二者与显相俱生，是法身之光。
    此教典说：「大手印不是可以被简单指出或展示的东西。」因为大手印不是那样的东西。对此的解释是：大手印不是任何一种我们可以指出、展示，或藉由某些流行物而暗示出的凡俗现象。为什么呢？因为在究竟上，大手印即是实相自身，即是绝对实相。而我们所指的任何事物都是造作的，由二元对立所生，不是实相，因此大手印不是那一类的东西。大手印是非二元的，是究竟实相自身，所以不易指出。
    因为大手印不是世间的对象物，也不是简单的事，因此想要了悟它，就需要修行，必须努力与专注。《恒河大手印》中说道：「如那洛巴便曾经历十二大苦行，以获得此精要教法而了悟大手印。」不仅如此，他还用一段意义深远的时光，以净化一切障碍、积聚广大功德。此後，为了求法，曾多次祈求，经历许多大苦行，逐渐堪能获得教法并了悟大手印。
    帝洛巴在教典一开始说：「奇哉！」他照见世间诸法本性而说：「这一切众生徘徊流连的大幻相——凡是生於此世界者必死，此世间所建一切必塌毁，众生所积聚的一切必散，聚集、合作的人们最後必定分道扬镳、各走各的。世上没有任何东西是恒常、安住、稳定的，一切都如梦幻般无常，没有任何可以信赖、依靠之物。」
    无常的本质，不是只有在看到比较表面的事，像每一个众生的死亡、各种组合物的坏灭、诸聚集物的散去才有，而是遍在一切世间现象中。万事万物都在刹那之间迁流变化不已。当我们说出一句话时，此话一出便永不复返。它出现在此，但当我们试图去抓住它时，它却已经消失无踪。一切现象的本质皆是如此，刹那间微细地变化著。无一物可以刹那安住不动。
    所以—切现象，如虚空中云朵般地不断移动、变化、消失、再出现，却从未真正能够安住或持於其本性。世间万物未有能如此者。世间如同一场有诸多显相与音声的戏，但戏不可能停下，也无实相可言，它只是一种现象。从主客各方面了解无常，能引导我们了悟世间如梦如幻。
    做梦的时候，我们看到、听到、感觉到很多事，似乎非常真实。但当我们醒来後，一切都不见了。梦中所见的房屋、人们、事件都消失的无影无踪，如鸟翔空无迹可寻。一切现象都这般地无常，出现时似乎很真实，但刹那即逝，先前的种种无一物留下。如果看看我们的一生，到现在为止，这已逝去的—切，完全就像一场梦一样。当我们洞见当下的本质时，便会了悟到事物并不像它们所显现般地存在，一切所显现象绝对没有坚固、安住的实相。
    这不但对我们是真实的，对其他有情众生，甚至天道的长寿天众神亦然。当他们死亡时，连他们所处的天道也是刹那变迁的。因为相对世间所显一切都缺乏真实实相，所以找不到任何的恒常事物。因为一切都是空性的，所以没有任何事物是如其所显的永恒存在著。世间一切存在物都是朝生暮死、虚幻无常的。
    当我们执著於世间，相信它是某种真实的东西时，我们便以某种不可避免地导致痛苦的特定方式而行动。因此说一切世间的活动都没有实义，本质上都是痛苦的。因为他们皆立基於世间是如其所显般地存在的错觉。他们无视於世间如幻、无一物可以执取。当我们试图去抓住某些东西时，便犯下了不可避免地导致痛苦的行动。正如我们一出生於世间，便不可避免地体验到生、老、病、死。
    一旦我们生到世间，介入此幻相中，这些事情就会发生，无所逃遁。我们因为执著而生於世间。当我们渴望、贪执某物，却又不能得到时，那便是一种悲剧。求不得、爱别离、怨憎会等痛苦都是世间的一部份。一旦我们涉入世间及其幻相，就不可能从这些痛苦中逃脱。
    此注解中说到帝洛巴告诉那洛巴一个故事，用来阐明世间万法毫无意义，而世间活动纵使看起来相对变好，却仍不免导致痛苦。
    故事是关於一个猎人，狩猎是他赖以维生的唯一方式，一次他出门去捕猎动物，花了很多天的时间爬过高山峻岭，觉得又饥又渴，却还找不到任何猎物。饱受求不得之苦後，终於看到一只山鹿。当他以弓箭射向它时，虽然射中却只伤了它。因此只好循著血迹走了好久好久。经历一段搜寻之後，终於找到死亡的猎物，但更苦的事才刚开始。他把死鹿背在肩上，翻山越岭准备回家，但死鹿很重，要把它扛回去真是一大痛苦，一路上还要防范其他肉食动物和小偷。最後，终於把鹿扛回家时，早已精疲力尽。但村子里的人看到他带著鹿回来都很高兴，称赞他的伟大，并寻问他大家能不能分一点点肉。於是他的家人就把鹿肉给切了，这个人、那个人分一点，竟没能让猎人自己留下什么。
    这就是帝洛巴对世间人的活动之比喻。众生对生活的苦、求不得的苦，就算找到了也抓不到，一旦抓到又有不要让它跑掉的苦。最後，要享受的时候，也只有一点点可以受用。帝洛巴给那洛巴的忠告就是：恒常了知这就是世间与世间俗务的本质，藉此了解，远离世间与俗务。
    忙於俗务、对世间幻相执著不放时，绝对无法获得解脱与佛果。因为这已违背了修行的要求。所以帝洛巴要他的弟子到远离尘嚣、繁忙俗务的静僻处闭关。在那里应使自己与俗世分离。唯有如此，方能真正得到有效修持的机会。
    回到大手印最初的描述，帝洛巴说：「大手印不简单，不是可被指点之物。」它不是这、不是那，也不是其它什么东西。它就是实相自身。再以空的空间为例，空的空间不是合成的，不是由任何东西做成的、不具任何成份。同时，当我们说到空的空间时，我们常用种种比喻，却仍然无法真正使人藉之了解到空的空间。因为比喻的东西并不是空间的本质。
    同样的，心的净光也不能用太阳光来相比拟，那不是精确的比喻，也不具启发性。心的净光或其实相自身，是必须亲身体验，而不能以分析或类似物来了解。如果我们想想空的本质，与如何能指出或形容它，便可看到这方法有多么粗糙。我们只能描述各别的客体，即使如此，我们的描述也仅是指标而非事物本身。当我们真正试著去定义或指出，某些像空的空间一样精微、难以抓到的东西时。我们只能以粗略的方式为之。於是便有一道认知的鸿沟，出现在概念与实际经验之间。
    试图描述空荡的空间是很困难的，因为我们所有的只是概念。当我们试图去抓住它真正是什么的时候，这个概念还没把我们带远。但是当我们觉得自己知道那是什么的时候，由於心的本质更较那精微了许多，因此我们甚至无法用概念来粗略地抓住它。然而，藉由除去这些从概念上抓住心的尝试，我们便能直接洞见它。从想要了悟自心本性开始，我们就得放弃概念这个途迳。了知此方法必定徒劳无功，而舍弃任何在心中建构、创造某物，以精确描述或反应自心本性的想法。
    因此，在禅定中，我们必须养成放下试图建构什么是自心本性的假设。这些假设只会把心绑住，而不能显其本性。就像是把一条蛇打结一样，如果想要打开它，会很困难，但只要放蛇走，它自己就可以脱开。
    形容心如空荡之空间，就是描述实相自身。实相像是空的空间，其本质不能为概念所攫取。事实上，概念无法抓住任何东西。大手印不是让我们试图去找到叫做心的东西，然後将它从实相的其他部份抽离出来。
    一切究竟实相都超越执取，如同空的空间般。究竟上，当我们的修持趋近大手印的了悟时，必须放下所有心理、身体、和语言的活动。因为那些都是二元性的，都会障碍对实相的了悟。
    当法王冈波巴初访至尊密勒日巴求法时，他已是博通佛法之人。他曾经在噶当派传承待过很长一段时间，在各种禅定、观想、持咒、食子制作等一切宗教修持，都达到很高的程度。至尊密勒日巴对这些成果很欢喜，但想要了悟大手印真谛，最後这些都必须放下。一切与身语意有关的作为都必须放下，才可能了悟实相。实相的本质不需要创造、达成或建构。反之，只要放下世间一切不自然的、有限的、二元的、概念的想法即可。
    「身如草上露」。露水看似实体，但它其实是完全中空的。同样地，身体看似实体、看似极重要，却无精要存在。心如虚空，没有边际、中央、颜色或形状。要想了悟心的本性，行者必须彻底放下，放下一切创造性的心理活动与努力，放下所有二元对立的东西。心不是可以被描述为：「不是这样、是那样，或某物的。」只要我们试图去描述心是什么，我们就一定会迷失，并且无法发现它的本性。
    那么，要如何停止具体说明心是何物呢？首先，应该停止假设心是什么？或以心是这样、那样的方式去思维。然後令心完全习惯於无分别的境界中。一旦心变得完全习於、安住於无分别的境界後，便能了悟大手印。
    心的本性无物可被定义。心的本性是光明，所以不可被描述、定义或指出。心中无物、心不可被分割。因此，超越了这些，行者便从心的实相的不可描述、不可定义本质中，找到通达佛果之路，习於此境界，便离於一切念。
    道本非道，究竟道不可说。道是究竟而不可描述的，习於此道便趋入佛果之道。圆满佛果的境界，就是行者习於非定义、非概念境界之修持所达成的。於此境界中，心不生一念、不造作，唯有放下一切矫作之心而已。如此能使究竟实相自己显现、光耀，被如实了悟。而不是被影射、分析所得知。然而，仍需要努力将心专注於此超越一切概念的境界。
    此後，谈到大手印之见、修、行三者：
    一、大手印之见：完全超离、舍弃主客对立。
    二、大手印之修：是离於一切动摇、纷扰，心如是全然安住不动的至高禅修。
    三、大手印之行：是离一切取舍、彼此等分别的最胜行。
    最高的果——证得大手印，只有在超越希望与恐惧时才会生起。只要有任何希求，纵然是佛果等善境，或恐惧堕入恶道等，便已彼置於究竟了悟之外。唯有超越、放下希求与恐惧，在不迎不拒的境界中，才能证得大手印。
    现在，此教典又重复一次最高的见、修、行等等。此处略加详述大手印见离于主客对立，亦即离边、离於外内等偏执。所有的边见都是相对的见地，彼此互依而存在，有此有彼此才能说主体与客体。但究竟实相是遍在的，超越这些二元对立与限制的。
    复次，最高的禅修境界再度被简释。至高的禅修是心如如不动。此处所谓的「动」，不仅是指散失禅修的专注客体，还指移动至任何世俗谛的有限眼光中。最高的果或目标，是了悟心的究竟本性，因此需要达成、获得某物的，都不是究竟的目标。只要有所证、有所悟，就还有彼此可言，仍是二元对立的。但究竟的果即是於其自身的精要之中，不是证得自心以外的任何东西。因此究竟的目标是离於二元对立的。
    我们寻求究竟结果的修持，需要致力於一心寂止不动之道。这是从现在起，直到证得圆满正觉究竟佛果的主要修持。而开展一心寂止不动境界的旅程，就像是印度的恒河般。当我们开始修止时，就像恒河最高的源流从冈底斯山流下一样，水势微小又被许多岩石阻碍河道，因而湍急、澎湃。此後，渐行渐下，则河水汇集水量渐大、河道渐宽，进入平原後，便成深广大河。达到这样的「止」时，禅定之流已经够强大而能不被阻断、纷扰。此时水势强大，最後终於归入无垠大海、深不可测。就像习於修「止」，能引至大手印的境界般。
    我们应知，没有任何一个前行法能够独自显露大手印净光。禅定、持戒、修密等修持，都一路伴随、开展、引导至大手印的目标，而不能单修其中一种而显露大手印净光。
    显露大手印净光要藉由逐步的禅修，而使行者渐次离於执著的系缚。由世间粗相之物，渐至微细者，直到完全离於一切身、语、意，或客体的执著为止。行者离於—切二元性，进而了悟佛陀所传三藏法教的意义，这就是大手印净光的究竟了悟。
    藉由了悟，就算是仅仅瞥见大手印的净光，轮回的禁锢之门也会迅速敞开。此後，藉由修持令心安住、浸淫於大手印的净光中。一切身语意无始以来所积聚的粗细染污，都将被完全烧尽、遣除，臻於圆满正觉之究竟果位。
    首先，要恐惧堕入轮回恶道的苦痛。力求进趋大手印的了悟而离此恐惧，行者将对轮回中无助地徘徊、一再堕入恶道惨境的众生充满大悲。以此大悲力，修持至尊佛陀的法教，在心稳固地住於大手印时，将完全地证入究竟实相之中。以此证悟佛果、灭尽一切烦恼。
    帝洛巴在教典最後为一切众生的福祉而回向说：
    「以此修持功德力，
    愿证悟大手印的障碍皆遣除，
    愿大手印净光於众弟子心中生起，
    愿一切堪能、具器之有情众生恒常受持此法。」


第十三章 法王冈波巴的教诫

    弟子则应坚守对死与无常的觉知，以出离心故，入於修道。应能认识具德上师就是薄伽梵在世间的亲身化现。故修行想要成功，或真正的修行之始，必须具德上师与具器弟子相遇。
    寻访完全具德的上师时，不必以像过去已成等正觉的祖师——如法王冈波巴等等，究竟了悟与成就者而论。只要是对大手印有所体会、有所了悟的上师即可，就算他离伟大上师们的殊胜成就尚远亦然。只要真的修过大手印、或了悟大手印，那样的上师就堪能传授口诀，引导弟子的修行。
    另一方面，弟子也必须具器，不仅了解死与无常，在此之上，还要对因果业力真正有所鉴识。对戒律因果应谨记於心，不可轻忽。同时，弟子在过去多生多世应已忏罪集资，以值遇具德上师。
    一旦如此的弟子与上师相遇，必能正确地穿越其道。此时，应直行於道上，而不落於一边。从大手印的正道上偏堕旁道：主要有四种过失：
    一、摹拟真正实相的过失。实相意指究竟、大手印或空性。
    此处行者堕入仅仅依凭对实相的知解之道。不管理解的多好，只要不是真正亲身体会的就是过失。
    以某人要去菩提迦耶，而问人菩提迦耶情况如何为例。曾经去过那里的人，能对通往菩提迦耶的路况，像是什么地方要转弯、什么地方有树、那里有寺院、大佛塔在那等等一一详述。但不论他描述的多仔细，那个没去过但想要去的人，最多也只能在心中绘出其大要，而非实际样貌。如果不实际走一趟，仅以自心想像、杜撰的内容为足，他可能会走错路。所以不能只是听人家说说就满足了。
    如是，欲意了悟大手印，藉之解脱一切局限与染污，具足一切善德者，必须亲身越过此道、体会自心，而非依赖他人所述。如果只是学著说自性不生、不住、不灭，不假外求等，那样是拿不出真材实料的。但如果正确地禅修，依循一位具德上师的忠告，行者将能直观法性，并直接了解上述文句的字与义。至尊觉巴吉天颂恭说：「於修道之初、中、後，欲求道业增上、进趋佛果，必得正确地依止一位具德上师，此是不可或缺的。」
    二、误信圆满了悟大手印的成就、究竟佛果，意指舍离诸物，将之转变为他物，或其他完全不同的事，停止现存人生方得成佛。试著去转变自己，使成为不是自己的样子，是第二种道上偏堕的重大过失。
    以生为国王之子为喻。王子可能会心想，当有一天他终於长大而继承王位时，他将会成为一个完全不同的人，但这当然是错误的。因为王子是人，所以国王也是人。不可能突然转变成不一样的。同理，不是将凡夫有情的心丢掉。证得佛果时不是采用一个新的心，或变成一个和过去完全不同的人。这种想法会失去修道的准头而堕於过失。
    故偈中说：成佛即是成为现在完全的自己。自心本性的完全显露就是圆满成等正觉，而不是去获得某些现在所没有的东西。即使圆满佛果的最高境界，也不外乎当下此心的本性 。
    三、误信必须完全排拒念头，而种下与念头完全不同的清净心。这是误解概念、念头与自心本性关系的微细过失。误以为心外有法，并执著於将心和那心外之物分开，全然不知万法与心同一体性。
    以种药树为例。药性是从树根，通过树干到其枝、叶而遍在的。以为药性只在某一部份，将不可避免地砍掉该树的最佳部位。同样地，心的概念与念头不外於心，其体性即心自身。试图排拒、断除它们，而不识其本源与体性，将永远无法了解什么是心。
    四、如心与念不应分开，或认为其自性不同，明与空亦不应被分别开来。这是行者易犯的第四种错误。在所显明相之外，寻求究竟实相——空性。误以为明相以其方式自存，空则是要到别处寻找的，因此在所显明相之外遍寻空性，这真是大错特错。
    明即是空，空不能自外於明相。在《般若经》中说：「色即是空，空即是色，色不异空，空不异色。」同样地，真谛遍在於色以外的一切存在，如感觉、概念、因缘和合物，乃至於心自身。这一切皆是空性的。空显现出万法，我们却到他处寻找空性，这便是误入歧途。
    当正确地修持大手印，顺道而行时，行者会生起不同层次的了悟。但是不要执著於任何境界，误以为此即究竟十分重要。如此执著，必定会投生到色界或无色界之中。因此，如果禅修增上，行者达到不管开眼、闭眼时，只有广大虚空与寂止概念的境界。这样的境界可能被误以为就是大手印，行者若真以此为足，将成为投生色界之因。
    同样地，当修持大手印的障碍被遣除时，行者达到大安乐的境界，具有极高、极纯的乐受。行者可能会执著於此，而投生於欲界。
    持续修持而超越乐的阶段後，将达到空的境界。如果不执著於此，行者将达到一种绝对纯净、空无一物的感觉。此後，将超越一切显相，进入完全空无——一切万事万物可以说存在，又可以说不存在的境界。此境界似乎极纯净且绝对自在。行者在死亡时若执著於此，将投生到无色界之中。因此，禅修的过程中不要对一切显现、感觉、概念产生任何执著，极为重要。
    若能避免四种离道过失，与三种投生天道的执著，而於道上正确行进，那么依照於行者修持的精进程度，将能得到三种不同的成果。
    一、上等成就於此生、於一座间，证得圆满境界、等同过去、现在、未来诸佛无匹敌之正觉境界，离此无有更大、更圆满之正觉可言。这圆满正觉的最高境界，像是太阳在虚空升起，扫除云朵障蔽，如水晶般地清明，放光遍照。这就是上根者如何证悟大手印之道。
    二、中等成就如日生起，但却在云朵中。有时大日光辉全现，有时为云所障、蒙上阴影，此後仅一再现，便又失去。这是中等根器者的了悟，虽已悟胜谛但不持久，因仍有犹疑而失其悟。若再进一步修持，便会再度出现一下子，随後又退失。修持已达此程度，最重要的是依止具德上师的引导，以超越这些最後的障碍。
    三、下等成就如浓雾中日，需以正确修持大手印道而了悟。此时，行者堕入黑暗的浓雾之中，突然日光一闪，但稍纵即逝、永不复返。行者微光一瞥，却未能再见。此处过失在於行者虽悟，但是因定力不足而未能久习於此。若是这样，行者就必须依止具德上师，使自己久习於此悟境，而非电光火石之一瞥。令此悟光稳定、内化、安住、不动，不因疑云而消失，也不为幻墙所障蔽。这需要大精进地禅修，以延长悟境、令其坚固。
    这三种成就亦依行者根器之不同而有所不同。上、中、下三种缘份与精进度的行者，将得到上述三种不同的果。仅仅理解是不够的，要紧的是亲身体验，在「止」和其他「观」慧的支持下，修持自心本性。当我们进步时，不同的觉受将会生起於此瑜珈或体验之道。
    瑜珈士的修道体验，分为专一、离戏、一味、无修等四种层次之修持。
    一、「专一」。藉由专一瑜珈，行者达到某种洞见自心本性，或心之净光的程度。但是由於悟境狭小，继而生起这悟境是亲身体验或是概念的疑惑。怀疑自己真正洞见，或只是自以为见到自心本性？自己问自己这是真的吗？因此不论是直接体会或是概念理解，其中都有疑惑存在。
    二、「离戏」。离戏意指行者已达到相信自心无生、无住、无灭的悟境，了悟自心本性离此三边。
    三、「一味」。此阶段行者能将外、内，主、客现象视为一体，恰如糖与其甜味般。不管糖混入何物，糖总是甜的。万法因具同一本质，故为一味。如是，外内、主客万法，不论是心或其客体皆是一味。
    四、「无修」。无修的禅境，不再有座上定中与座下相续意识境界的差别。也就是座上悟境与座下识境无别。此时修持圆满，入无学道之正觉佛果。
    以世间为例，此禅修之道就像学习开车一样。刚开始需要一点努力，有些障碍与犹豫。不断地想著要做不同的事，同时都要做到，需要很大的努力与专注，而且有种种的危险与犯错的可能。逐渐地，愈来愈熟悉後，就不需要太多努力，且更加自然了。最後，完全精擅开车的过程後，上车、开到目的地，几乎完全不用思考。开车变成很自然的事，甚至可以边开边想事情。
    禅修亦像如此。达到最高境界的禅修时，就像毫无禅修般，因此称为无修。「无修」是圆满的境界，没有入、出禅定之别，行者之心相续一直安住於圆满的智慧中。
    这四种层次又可各分为上、中、下品等阶段。如此，我们能将大手印之道的进程，分为许多层次与类别。此处系至尊帕摩竹巴，依其上师冈波巴的教法而划分。他将上师冈波巴的四种瑜珈成就教法，配合三种修行人，而做成十二种同的修持阶段。
    一、专一瑜珈。
    此时，心稳住於其客体上，而能不被打扰、不失专注一段时间。专一瑜珈依照能够专注多久与其稳定度，分为下列不同程度。
    下品：达此行者，能清晰专注一段时间，但时而失其专注。
    中品：达此行者，只要用心即可维持稳定之专注。也就是说，只要他心想专注某物，就不会受到纷扰。
    即使在座与座之间，就算他没有刻意，有时候专注的对象也会自动出现，并且能够一心持守一段时间，而且只要他想，就能专注一心。
    上品：达此行者能於一切时中一心专注，座上、座下皆然。即使在睡眠时，也能毫不费力地专注於客体上。
    此时，行者心中可能出现以为已达第四瑜珈最高境界的错误想法。但这不是真的。上品专一瑜珈行者所证的，只是能够不作意地一心专注，这与无修瑜珈的境界大有不同。
    还有其他定义此初阶之最高层次的因素。已达上品专一的行者，完全自世间法中出离，对世间逸乐毫无兴趣，就算是世上最吸引人的东西，他也不为所动。所以他无需刻意生起出离之想，自然会搬到与世隔绝之处长养定力。他能在静僻处受用自然的禅悦境界，并对上师完全虔敬，一心依止上师、教法而实修。除此之外，全无意乐。
    二、离戏瑜珈。
    此时，行者已当面识得自心本性，离一切概念。概念、观念只能用於世俗谛的解释上，已洞见实相者，再也不需要这些。
    下品：虽然初次直接认识自本心、诸法实相，但下品离戏行者对实相所见仍然有限，仍未能圆满体验。此行者的心中仍有犹豫与疑惑。心性的根本实相已被体悟，但尚未扩大到足以遣除一切妄惑。此时，需要在具德上师的指导下，全力精进修行。以令初始的实相体验延展，进而除尽一切妄惑。
    中品：行者於此阶段不仅亲见实相，且透悉其根，而断除迷妄。此时，对心性的直接了悟已经圆满，行者完全离於希冀与恐惧，完全调伏自心。无论走到何处，就算到了最深的地狱，或最高的天道，都自在无碍。
    此处仍有行者误以为所做皆办的危险，其实後面的修道仍然很长。此时的证悟如晨曦从地平线跃出，普照大地、除去黑暗般。虽然感到太阳光芒驱除黑暗，但尚未温暖草木大地。诸多事物仍处在夜半的寒气中。
    同样地，中品离戏瑜珈的行者，其了悟尚未遍及全心，仍对某些事物有所疑惑与不确定。对实相的体性仍有余惑未解，特别是在如何运用所证之体悟上，仍有不明之处。
    开始好像已完全了悟，但此後种种疑惑生起。这些问题从何而来？於此初步通达了悟阶段，行者应依从经典之佛语，根本上师之圣言，与完全具德上师的指导。为扩大悟境，并了知其用，应该供养曼达、深入经藏，对苦痛的众生长养慈悲心等，以进一步积聚资粮。
    在此阶段，有一谜题留予行人：「当心性是无始、无终、不住、纯净、自在、无碍时，有情众生何以受到这般的苦楚？又当如何解脱？」
    到此，正是重新审视自己慈悲心的长养，并关切众生福祉的时候。
    上品：上品离戏瑜珈行者於此阶段，得到完全离於外内迷妄诸法的成就。换句话说，完全了悟离於主客对立、观念的万法究竟体性。此无二之悟境极为有力，令行者离於世间幻法与分别觉知。
    但行者若执著於此，以为证得法身即是谬误。是以应依上师言教，藉之了解究竟悟境之圆满与微细本质，了知尚有诸事待办，以全此证悟并内化之。
    初达此成就之行者，会有丧失其道或有所过失的感觉倾向。这是因为过去初得瑜珈成就时，有圆满、不费勤勇、一心专注等特质。但是到了离戏瑜珈时，一反先前狭碍地专注於一个对象，悟境更加开阔。可能会产生打失了一心专注的错误，这种错误必须被超越。
    行者须知，一心专注是造作的有功用行，为的是使心超越直接洞见自心的障碍。而达到上品离戏瑜珈的行者，已完全离於心的妄动，令心稳定地住於实相。
    於此仍有其他功德有待开展。特别是关於慈心、悲心与菩提心。为助益一切有情众生离轮回痛苦，而求证圆满正觉的真正菩提心於此时生起。此时的菩提心不需作意生起，能直接从实相的纯净见地中油然而生。悟一切有情众生之苦，无尽的大悲心便自然涌出。
    如是，行者趋入更深、更圆满的修持，以获得实际上利益众生所需的一切能力。
    於此第二了悟阶段之最高修持——上品离戏瑜珈，会感到超越禅修或学习的需要。如果这是真的，那么行者应已实现究竟的了悟，但此时尚未达到完全独立自主的阶段。如果行者感到专注—心的工作已经圆满，离诸妄想已经圆满，利他悲心已经开展，无事待办，那是不正确的，因为还有诸事有待开展。
    此法为法王冈波巴所教授，由其弟子囊波巴（Nampopa）所写下。法王冈波巴说：「此阶段若生骄慢，以为佛道圆满，无需再学、再修，则大错矣！此处所证，乃完全离於与一般无明相关的幻妄，但与因果有关的幻妄尚未除尽。」
    一般无明是指那些能被直接感知的感官世界凡俗迷妄，而那些与业力有关之事，不能被直接感知。因此，其差别是在从如所有智展延到尽所有智的障碍。
    换句话说，上品离戏瑜珈的行者对究竟实相完全了悟，但对世间缘起则尚未完全了解。他所了解的是究竟实相，而非其显相。剩下要做的，是去直接了解万法显相的方式，并将之与对万法实相的了悟结合在一起。也就是说，世俗与胜义必须合一、无有分别。
    三、一味瑜珈。
    下品：心与心所、内与外皆合一而悟。先前的境界中，仍然缺乏对世俗谛与胜义谛的相互了解。到此阶段，行者已克服此问题，诸法皆成一味，轮涅无二。
    众生怙主龙树菩萨说：「了悟轮回之本质即是涅槃。」将轮回与涅槃视为二元对立，是究竟的错误，其实二者体性无别。
    下品一味瑜珈行者，了悟轮回中无众生，亦无可证佛果者，了悟那些都是错误的二元想法。其实，轮涅诸法一味、同一实相。以此大悟之力用，行者可能又误以为自己已悟究竟无学道，不需再致力於禅修。
    中品：中品一味瑜珈行者断除一切主客对立想法，完全了悟无二，证得非二元境界。洞见一切内外、主客如一之实相，感到圆满正觉中没有主客之别。
    此诸法一味的觉受之强，可能导致产生这就是圆满成佛的错觉，并无视众生的苦痛。认为不管是在恶道受苦、或在善道享乐的有情众生，都是一味、完全互依的。此时，行者可能会把他们当做这奇妙无二境界的一部份，因而丧失对众生痛苦的悲心，丧失对他人苦痛的了解与关联感，而离於利益一切有情众生的根本事业。这是此阶段必须修正的大错。
    导正的方法，一样来自於对具德上师的完全虔信与依止。此时，具德上师能指出应感激有情众生苦痛的方法。在此之前，行者被鼓励要远离俗世圆满其禅修，现在则应回到城镇闹市，去直接看看众生的一切行为、困难与无明。
    如此，行者将会再度感激轮回的本质，并因应众生的需求而从事解脱众生的事业。
    上品：此一味瑜珈阶段中，也是完全了悟诸法一味，但其方式更加稳定。了悟轮回诸法实相虽一，仍以其各自面向而认知之。
    此时，仍可能因为受到完全一如无二觉受的影响，而轻忽众生的需要。但因此时悟境更加巩固，所以对治方法也有所不同。
    中品一味瑜珈行者需要回入娑婆，见众生之悲苦，而生起生缘悲。但上品阶段的行者，应生起无有对象之法缘悲，也就是无尽大悲。破人、我、众生相，而遍照十方，怜悯众生不知法空，随顺众生所需与意向而拔其苦、赋予安乐。
    四、无修瑜珈。此阶段一切所学皆已圆满，因为行者不会再生任何过失，所以称为无修。此时，座上与座下的修持丝毫没有分别。心於一切时中，安住於此境界，没有修不修之别。
    下品：行者证得离於了悟之境界。其禅修如河水无间，没有任何达到悟境的感受。只有圆满、无二的觉知流相绩无间。所以说离修、离悟，唯有纯净正觉之相续流。
    中品：行者能不费勤勇地显化三身。三身中，法身是圆满的自受用身，报、化两种色身是为利他所显。三身皆从无功用行之禅修，於离於间断悟境之无间正等觉流续中自然生起。
    上品：最後是最高阶段了悟的最高修持境界。此时，一切功德皆已证得矣，因此圆满之无缘大悲自然生起了，无间地行使利生事业，心不缘众生之有为法，而无间地自然满足一切众生之需求。
    此阶段之悟境无穷无尽、无能所滞碍。圆满证悟，不赖因而生，无比正觉所需之一切因缘咸皆圆满，诸事已办，圆证究竟果位。
    至此，我们已依至尊冈波巴大师的传规，简要地解释大手印修法的开展中，从初修到了悟大手印究竟圆满目标的十二种阶段。


第十四章 问答（三）

    问：到这里听起来已经很高、很远了，我们真能做到吗？
     答：人人本具如来自性，因此证得最高目标不是不可能。其实它根本未曾远离我们。但修持与精进仍是必要的。
    以世间的运动为例，要成为某一种运动的佼佼者，必须要大量的努力与练习。而那只不过是为了要把某一种球打好一点而已。为了得到圆满正觉，我们当然要努力、专注於修法上一段显著的时间才行。没有人说如来的最高境界是容易得到的。
    但从过去无量生至今，我们每个人已完成多少修法是不确定的。说不定我们过去已经多生多世行於此道之上，现在只要再走一点点，就可以达到最高目标。事实上，任何与这些教法有缘的人，没有过去生不是行於佛法道上的。如果没有多生的努力，不可能听到今天这番话。
    了知成佛的最高境界就在我们的掌握中，我们便可以消除一切疑虑。从每天的世俗事务中，转心精进於此生的禅修。若能如此，复以自己的愿力与祝祷，愿意追随具德上师的指导而修持。那么於此一生之中，证得最高佛位是可能的。
    就算此生未证，以持续地精进修持故，也能在死後中有时证得。如果再错过中有，也必能在下一生、未来世成就佛果。
    现在修行者，还犯了把修行与生活分开的错误。这是很大的错误，我们如果学着把修行带到生活中，那么不管我们是做什么的，都可以有真正的进步。我们应把一切的活动带入道中。
    吉天颂恭教过，禅修不是只有在僻静的关房，在坛城前面双脚跏趺坐才能进行。禅修必须在行、住、坐、卧之间进行。「禅修」，意指心的运作，时时掌握自心。如果我们到别处去，不要把它丢下。所以心要常和我们的修持在一起。
    例如，我们现在沿街而走的话，可以全心无扰地专注在我们正在做的活动上，不让心被念头概念所扰。专注在走路上，走过整条街而不陷入概念的活动中。走到街底後，可以在下一条街重新起修。开车时，也可以断念、无扰地专心驾车。无论做什么，都可以培养这种禅修。若能在一切时的一切活动之中，长养禅定，必能快速地进步。禅修不是只有在座上可以做的。
    问：可不可以教些有关睡觉的法，例如要睡左边还是右边？
     答：佛的睡姿是右脥而卧，这被认为是睡眠时得以趋入修法的吉祥方式。此後，专心做些禅修或观想而入睡会很好。可以先禅修、观想，然後在睡觉时整夜延续之。
    吉天颂恭的弟子——兼那谢拉迥涅（1187—1241），就以这种修法而出名。他能以绿度母的姿势，观想绿度母在他心中放光而睡。
    此外，还有很多西藏修行人晚上是不倒单、不睡觉的。
    问：能不能多解释点「止」的特质，如专注、明等，如何影响到「观」？二者有何关联？
     答：在「止」的修持阶段，我们避免堕入昏沉之境，并防心随於任何念头，因而得以控制自心，并进一步运用此能力来修「观」。此时，持续不懈地以各种方式寻找自心本性。其境界并非宁静的轻松，也不是清明，是藉先前所述种种关於自心本性的问题，如其大小、形状、所在等等，很努力地审视、分析其存在。每一个问题都要审察到真正生起决定，得到答案为止。
    因此，不管是在修「观」，或是任何形式的本尊瑜珈，「止、观」二者总是在一起的。因为所有的修法都需要有「止」，亦即不为念头所扰的能力。在「止」被培养出来後，又必须应用它，直到真正了悟自心本性为止。已得心的究竟实相之「观」後，就不再需要「止」。
    问：此处所述的大手印了悟阶段，与冈波巴的《解脱庄严宝鬘》等书中所述诸菩萨地如何连系？
     答：它们是同一过程的不同看待方式。首先，《大印五支》并不与菩萨十地直接相关。大手印是从修的角度来谈，因此内容颇有不同。
    与诸菩萨地较有相关的，是先前所谈的四瑜珈境界。事实上，曾有竹巴噶举派的大师写下一部著作，以讨论二者的关系。
    我们可以简单的说，依法王冈波巴首倡的主张，与至尊帕摩竹巴、觉巴吉天颂恭等圣者一脉相承的解说。在四瑜珈的第一层境界——专一时，可以对应到资粮道与加行道。离戏瑜珈可对应到初见诸法实相的初地。但离戏瑜珈有下、中、上三品，只有证得上等离戏瑜珈的行者，才真正瞥见究竟实相——非概念性地直接洞悉空性，方堪与见道位的初地相对应。下品与中品离戏瑜珈的行者，则与加行道的最高二阶位相对应。
    此後，下、中、上三品专一瑜珈是修道位的菩萨二地到八地。依此类推，上品无修瑜珈是无学道，已证十一地的圆满正等正觉。


第十五章 金刚萨埵净化禅修

    莲花上的月轮中央略为凸起，上有闪耀的白色「吽」字站立，像是根针插在月轮垫上。此白色「吽」字随即化光，成为一支五股金刚杵，站立於月垫上。杵的中央（杵脐）有一「吽」字，如镜影倒映般，而不是贴上去的。
    由此「吽」字，放出强而有力的彩光遍照十方。每一道光尖都有花、香、食物等吉祥、美丽之供物，以彩光带著无量无边的供品，供养十方诸佛菩萨。
    诸佛菩萨应供後，以加持力回献。其加持力以光的形式入於娑婆世界，无有遗漏地碰触一切有情众生，将其恶业与染污之习气消除。如冬日阳光照触草叶，使冰霜融退般地，以加持之光，除去六道众生的染垢。
    净除一切众生的染污後，加持之光回到、融入自顶上的金刚杵。摄入於杵脐的「吽」字後，金刚杵转为金刚萨埵。身色白色，安坐在自顶莲花、月轮上。观想时，金刚萨埵的身体大小不重要，不要观想过大即可。此金刚萨埵实即一切十方三世诸佛总集、五方佛部合一化现之本尊，本质与自己的根本上师无二。
    金刚萨埵身色白如日照雪山般地闪耀。一面二臂，右手垂直地拿著五股水晶金刚杵於胸前心窝部位，左手拿金刚铃於左髋部，置於髋部内外皆可。因为拿铃的位置并没有精确描述。在菩提迦耶就有一尊精美的金刚萨埵像，所拿之金刚铃便置於外髋部。而铃的材质是否为水晶也没有具体说明。
    金刚萨埵右脚微伸，身戴天宫满愿树所出之美丽珍宝庄严。身庄严的上好珍宝，具足彩虹般的颜色。下衣是由天丝所成，强烈地闪耀彩色光芒。
    金刚萨埵身上具足八种珠宝庄严，与五种丝绸天衣等十三种报身庄严。五种丝绸天衣是：
    一、自顶迄耳之顶饰。
    二、长度迄肩之垂带。
    三、飘带（自胸旁飘出）。
    四、腰带。
    五、彩色下衣。
    八种珠宝庄严则是：
    一、前额顶上之顶冠。
    二、左右耳环。
    三、环颈之短项链。
    四、自颈迄胸之中项链、迄膝之长项链。（二者一套）
    五、两手臂臂环。
    六、两手镯。
    七、足环。
    八、脚指庄严。
    接下来是供养金刚萨埵。首先，供养具足八种功德之饮水，次供洗足净水。再供天花，庄严於金刚萨埵之耳，四供香水、烧香。五供光明，如日、月、星辰、天道油灯等。六供具有天花、药材香味，特别是能使身体冬暖、夏凉之油膏（涂香）。七供色、香、味具全之百种天馔。最後供养种种悦耳的天乐。
    这些供养又有外、内、密三种。外者与物质世界，如须弥山、诸大部洲、日、月等世间物质的显化有关。内供与自身有关，将自己的血、肉、骨等等，转化为无死甘露而做供养。密供则与乐空双运有关。最後再做无染、圆满、一心专注之究竟实相——真如供养。
    供养後，礼赞金刚萨埵。礼赞後开始主要观想，观想金刚萨埵心中略凸的月轮上，有「吽」字立於中央。「吽」字白色闪耀，几近水银之银白，周围有百字明咒环绕於白色月轮边缘，从前方看去，系以顺时针方向而环绕「吽」字。每一个咒字都像「吽」字一样是站立的，都放白色光。
    此百字明咒随行者念诵之快慢而旋转。旋转时再度放光到十方，供养诸佛菩萨，特别是金刚萨埵。光自圣众处收回後，净化众生的染污，将每一个有情众生转为金刚萨埵，然後光融入自顶上之金刚萨埵。
    接著，从金刚萨埵的右脚大拇指流出白色甘露，从自己头顶流入。把所有的染污与障碍，从自己头顶一路向下推，并从诸下道推出体外。如是，观想白色而闪耀之甘露，从头顶进入、充满全身，将一切染污与障碍以黑、脏的液体状推出体外，直到全身完全清净，充满无死甘露为止。
    金刚萨埵右脚微伸、左脚呈半莲花坐姿。从右脚大拇指的指甲缝隙间，像是打开水龙头般地涌出能净之甘露水流。对初学者来说，要观想甘露从金刚萨埵心中咒鬘涌现，再自其脚指流出，继而由自己头顶流入而净化染污与障碍，可能相当困难。此时我们可能会想，金刚萨埵坐在月轮上，月轮下是莲花，而他的脚是在月轮与莲花之上，那么甘露水怎能流到我的头上呢？对於这个可能阻碍我们禅修的问题，可以观想能净的甘露水汇聚於莲花上，再从莲花底部的花茎流出，像从漏斗般地流入我们头顶，因而得到净化。
    这个修正过的方法，虽然对初修行者的禅修、观想有所帮助，但也有过失，那就是对此修法过程的本质有所误解，是我们将有限事物视为究竟的执著。凡夫众生的本质就是会被围墙、树木、山岳等物质所障。但已成等正觉之圣众，与其正觉事业，是不被任何精神与物质所障碍的。他们的事业完全无碍，所以不需要用物理力学的过程，来考量如何领受甘露流。
    佛力堪能赐其加持予一切众生。无始以来诸佛即无间地加持著有情众生，但众生必须要有一定的能力来接受。因此，我们只要心里想著得到金刚萨埵的直接加持即可。
    修持金刚萨埵，一定要和四力忏悔结合。如果未做四力忏悔，绝对不可能停止造做恶业与增加染污的致命过程。也绝对无法净化留在我们身上的宿业、恶行。因此，我们一定要以四力来对治不善业。
    四力忏悔首先是忏悔力。将心引至过去自己所做的不善业，警觉於此，知道以其影响，所以在此生与过去世造诸恶业。专注、至诚地忏悔，了解此诸作为的邪恶本质，以及若未忏悔、驱离，未来将对我们造成可怕的後果。
    第二是防护力。立下坚定决心，誓言将来永不再犯。
    第三是依止力。依止殊胜、至高之如来圣众，解除我等困境。依止的对象包括诸佛、菩萨与正法、僧众。以前面二力，依止於此。易言之，公开地忏悔、承认自己的错误与过失，誓愿永不再犯。此忏悔与诸佛、菩萨的殊胜之力直接有关，而金刚萨埵即扮演此角色。故於此所依靠者，即诸佛菩萨与金刚萨埵。
    第四是对治力。实际从事某些能抵消、中和过去恶业的方法。这可能是转心四法等等的禅定或修法。但於此特别有效的就是做完整的金刚萨埵禅修，并持念百字明咒。
    以这四力的过程，没有任何染污、恶业、恶行是不能被中和、除去的。以此观想，能净之甘露水从金刚萨埵流入自顶，将一切染污以黑暗的液体状，从诸下道推出体外。观想这些黑暗的液体被冲出体外，一路落下、流到远方。
    如此，我们的身体完全清净。身、语、意的染污都被遣送远离。此时，观想自己的身体完全清净，像光耀、纯净的水晶般，没有丝毫染垢。然後转向金刚萨埵祈求确认我们净化自业的作为。金刚萨埵确认後，说：「现在你已清净一切罪业与染污。」如此，坚信、了解自己已经被清净，极为重要。


第十六章 法王的结语建议

    真正的大手印，就是无论情况如何皆在当下修持佛法，直到证得无匹敌的佛果为止。
    藉由修持大手印，行者得以证悟圆满佛果。为达此目的，修持必须有效。为使修持有效，必须了解一切现象绝对互相依存。以了悟诸法缘起故，过去诸如来已旅经此道，成功地圆满其誓愿达成正觉。亦即诸佛以利益众生之大愿而成就佛位，故其加持力永远为帮助我等而常在。为了使我们能够成功地修习大手印，必项得到诸佛的加持，此加持力能使我们的精进得以成功。
    诸佛的加持力，与我们的愿力——也就是开放自己使被加持，二者都极为必要。就像是铁环与铁钩一样。我们虽有铁环，但若不以信心、虔敬与愿力而用它，那么诸佛慈悲与加持之铁钩，就不能将我们从轮回拉到大手印的道上。
    因此，我们的责任就是具足信心、虔敬，开放自己。当下仍未具足者，应努力生起。此後愈修就会愈真、愈诚，而这就会促使诸佛的加持力与我们产生关联。
    我们有环、诸佛有钩，诸佛虽然永远提供其加持之钩予我们，但除非我们用自己虔信之环去抓住其钩，不然诸佛的加持将永远无法影响我们。这是我们必须了解的关系。了解後，应以虔诚之心，藉诸佛菩萨对我们的慈悲协助与加持，而使自己获益。
    了解诸佛加持恒常遍在後，我们必须专注於开展自己的信心与虔敬之环。而开展虔信特别有用的方法就是上师相应法。修持上师相应法能使信心、虔敬强固，足以牢牢抓住诸佛大悲之钩。
    密勒日巴的著名故事，总结出噶举派保证修行成功的关键。密勒日巴说：「我，一个出离世间的瑜珈士，在毫无人烟的悬崖峭壁，以出离心而安住。」以出离心故，他得以心离世间法，了悟人身的珍贵、难得，与轮回的过患。特别是了悟到死与无常的迫切。
    挑起此等思维於肩，他面向一切诸佛加持总集化现的慈悲上师，不允许自己的信心与虔敬有一分退失。自此之後，密勒日巴的心中无间相续地盈满虔诚与信心，是以能得传承加持而成办其修行大事。
    因此，为使佛法的修持有意义、成功，有下列两个要素必须长养：
    首先，接触、体会死与无常，不要逃避它们，真正地在一切时中牢记於心中第一念。接著，对—位具有不间断传承的上师，视其为一切诸佛的总集化现，长养信心、虔敬与愿力。
    已做上述两件事後，不再需要希望、怀疑或恐惧。事实上，再也没地方容得下它们了。一切希惧都可放下。取而代之的是，谨记死与无常，并对传承诸上师—再生起更殷重的信心。完成这些前行法後，我们所做的—切修法都会真正有效、成功，对各方面都有所助益。
    为使我们修行成功，以利益现在与未来的自己与他人。我们不能只是听听不同的教法，然後置之一旁、自顾他务；而应了解到这是一个环环相扣的渐进之道，在此道上每一阶段，我们都应一心专注而修持之、运用之、完成之，然後进行下一步骤。这样就会愈修愈高。否则单是浏览诸法，必无进步可言。


直贡澈赞法王生平简介

    直贡澈赞法王生平简介
    阿阇黎黄英杰恭撰

    西藏佛教直贡噶举派传承，始自法身佛金刚总持，亲传印度大成就者帝洛巴，再传大班智达那洛巴，三传西藏大译师玛尔巴（1O12—1097）。
    玛尔巴有上师极多，其中最主要的是梅粹巴与那洛巴。其四大弟子中，住持实修派传规的大瑜珈士密勒日巴（1040— 1123），有如日弟子——法王冈波巴（1O79—1153）。冈波巴的四大弟子中，法筵最盛的是至尊帕摩竹巴（1111—1170)，其法嗣——觉巴吉天颂恭（1143—1217），是龙树菩萨化身。他在一一七九年兴建了直贡噶举派的母寺——直贡替。
    自第一任直贡法王吉天颂恭以降，其家族血脉——居惹传承子嗣，执掌了直贡噶举前二十四任法王法座的绝大多数。此後因无骨嗣，故由莲花生大士与文殊菩萨化身之——第二十四任直贡法王仁津却扎（持明法称，1595—1659)，指认其兄长——观世音菩萨化身之——第二十三任直贡法王嘉旺昆秋仁钦（珍宝宝，1590—1654）的转世，是为澈赞法王世系；而仁津却扎的转世则为琼赞法王世系，二者共同执掌尊胜直贡之法座。
    过去直贡噶举实修传承，已无间地由三十五位证悟成就的法王所传持。现今的法座持有者分别是：西藏的第三十六任法王昆秋滇津却吉拿瓦（珍宝持法法显，1942—，第八世琼赞法王），与印度的第三十七任法王滇津赤列伦珠（持法事业任运，1946—，第七世澈赞法王）。
    直贡澈赞法王滇津赤列伦珠，是圣观世音菩萨不忍众生苦，回入娑婆度有情的殊胜化身，出生时为胎衣所覆，不染母血。他在严格的多重筛选下，从三百多位候选人中脱颖而出，被直贡摄政赤扎嘉拉天津土登（持法能仁胜教，1924— 1979）、第十六世噶玛巴（1924—198l）、达隆玛楚仁波切，与西藏政府正式认证为第三十四任直贡法王滇津喜威罗卓（持法和慧，1874—1943）的转世化身无误。
    四岁半在布达拉宫从第十四世达赖喇嘛（1934—）剪发之後，澈赞法王便到直贡正式坐床，加入出家僧团，开始其宗教教育。在摄政赤扎嘉拉仁波切、涅宗赤巴、第六世洛钟楚仁波切等直贡噶举成就大师面前，领受了以新译派《噶举密咒藏》，旧译派《大宝伏藏》、《甚深大圆满》、《文殊阎魔敌》等为主的无数灌顶与口诀教授。
    在圆满长寿佛、阿弥陀佛等必要的闭关之後。澈赞法王在十一岁时（1956)，首度於十二年一度的猴年大法会中，公开传授直贡大迁识法，开始他的弘法利生事业。
    一九五八年，澈赞法王与年长他五岁的琼赞法王一起，正式开始研读佛教经论，从龙钦宁体派大师——札巴楚仁波切（1808—1887）的转世——培巴朱古（1898？—1959？）学习《三十七道品》、《入菩萨行论》等经论。
    一九五九年後，虽然政局有所变化，但澈赞法王除了在逆增上缘中，实修慈悲、忍辱外，并以其精进与智慧，在三年内念完小学与中学的课程，从而精通中文。一九六九年文化大革命爆发，法王被下放农村劳动改造，每天体力劳动十四小时，多年无休地从事挑水、煮饭、耕田、拾柴等工作。
    一九七五年，法王在利生悲愿的驱使下，神奇地只身从西藏越过喜玛拉雅山步行到尼泊尔。抵达印度时，受到官方与民众的热烈欢迎，随後前往美国与睽违了十八年的家人团聚，并学习英文。
    一九七八年回到印度後，澈赞法王以全部时间投入佛法实修，并从直贡噶举派大师琼噶仁波切（1911—1980）闭关三年。在拉达克海拔四千公尺左右的恶劣气候与物质条件下，以无比毅力完成三十万遍大礼拜，精通各种加行到《大印五支》与《那洛六法》的全部法要。
    此外，在竹巴噶举派——堪布挪阳等大师座前，积极研习龙树的《与亲友书》，月称的《入中论》，弥勒的《究竟一乘宝性论》，冈波巴的《解脱庄严宝鬘》、《胜道宝鬘》，直贡噶举派两部不共教典《一意》、《大乘法教心要》，与第三世噶玛巴（1284—1339）的《甚深内意》等显密论著。
    并从第十六世噶玛巴，第二世顶果钦哲仁波切（1910— 1991），达隆噶举法王——夏忠仁波切（1915—1994)，竹巴噶举派第一世突谢仁波切（1915—1983）等无数大师，领受了《口诀藏》、《噶举三大宝典》、《三光疏》、《耳传金刚句》与《大圆满龙钦心髓》等无数珍贵密法。
    特别是法王总集直贡、竹巴、达隆、噶玛等噶举各派现存的《那洛六法》传承於一身，成为持有新旧译派广大教法之殊胜法库。但他并不以此自满，虽然法务繁重，每年仍设法抽空闭关，陆续圆满胜乐轮金刚、金刚亥母、大日如来、四臂大黑天等法要。
    —九八五年，特别重视教育的澈赞法王，在北印度德拉东创建菩提寺，做为海外直贡噶举的主要显密教育机构，除教授、研究显密经论、传戒、传法、指导闭关修持外，并积极编校、印行各种珍稀教典。一九九九年，开始第—座西藏学与敦煌学专业图书馆——松赞图书馆的文化建设工作。
    在澈赞法王的护佑与指导下，目前直贡噶举派在西藏、四川、云南、青海，印度、拉达克、尼泊尔各地，已修复、新建的寺院、佛学院与关房有一百多所，活佛、堪布、喇嘛、闭关修士极多。
    至於海外各地，在全球众多弟子请求之下，历年来澈赞法王的法驾足迹已遍及美加、墨西哥、智利等南北美，德英法、瑞士、瑞典、奥地利、意大利、波罗的海三小国，新加坡、马来西亚、台湾等东南亚国家，与纽澳等世界各地，并广设佛法中心。
    简言之，法王除在佛法的传扬与修持上精进不懈外，他对众生至诚的关切、广阔的胸怀、谦逊的风范、清净的戒律、甚深的禅定、卓越的智慧，与无比的加持，使有幸亲近的弟子们，无不铭感五内，叹未曾有。


长寿祈请文

上一页 目录 全书完

长寿祈请文

    为
    第十四世达赖喇嘛
    直贡澈赞法王
    直贡琼赞法王
    现在住世一切伟大上师
    赐予我等殊胜佛法加持者
    祈请长寿
    无异金刚总持摄诸传承者，
    祈请神圣殊胜上师寿无量，
    从今时起直至轮回海未尽，
    愿汝安住无染清净莲花座，
    愿汝安住遍照一切日轮上，
    愿汝安住无明暗除月轮上，
    哦！神圣上师不异如来之三身，
    祈请安住传扬佛陀之法教，
    祈请安住大乘圣法之宝座，
    祈请安住为佛殊胜之摄政，
    祈请安住转动殊胜之法轮，
    祈请安住利益六道有情众，
    祈请安住直到娑婆世界空，
    祈请安住万勿弃世入涅槃，
    引导圣法慈悲上师请住世，
    世间各地佛法尊胜旗帜扬，
    不分远近法光如日而遍照，
    —切众生得享安乐满愿求。

上一页 目录 全书完