智 慧 的 能 量

    序

    亲爱的读者：

    我们需要研习佛法，不仅只是因为佛陀如是说；而更基本的原因乃是我们都想要离苦得乐。

    不健康的心念和错误的生活态度，会给我们的生命带来许多问题，例如爱滋病等，这是今日世界许多有名的科学家和心理学家也都同意的观点．所以，培养一个对生命积极健康的态度是去除这些问题的最佳办法。更进一步地说，我们的心念是自己所有苦乐的泉源。任何外力都没有办法改变或去除这些苦因，只有靠心念才可以达到根除的目的。

    不健康的心念使我们产生孤寂、沮丧，甚至自杀的念头；它促使我们杀戮残害的行为；使我们伤害他人；甚至引发国际问的战争、使得数以百万计的有情众生遭受核战浩劫的危险性大为增加。它更是造成人类累世以来不断相互倾轧的主因，使得人类永不停止地在生、老、病、死、患得患失等情境中翻滚。这种不健康的心念必须要被转换成那种能带给我们快乐与安祥的心念——从日常生

    活的快乐与安样到由生死轮回中了脱；到成就无与伦比的、最高的、完全的正等正觉，这种正等正觉能带给无数的有情众生快乐与安详。这才是真实的佛法，观修的究竟。

    要真正地了解佛陀教法，只学习一种观修是不够的。我们必须了悟成就正等正觉的所有次第、断除所有障碍与心智错误以及完成所有证悟而达到最美好境界。

    为什么需要如此?因为即使连要让自己能够享用馍馍(一种西藏的食品)的美味，我们都必须先经过一连串的准备功夫。同样的，我们必得经过广泛地研究与修习逐步进阶的成就正等正觉之道——菩提道次第才能够真正享受成就正等正觉的空乐。而对那些无法深入研究的人而言，只要他们能够照着菩提道次第的内容修习，仍然可以成正等正觉。因为菩提道次第是整部佛法的精髓。这就好像有三类噶当派的格西，一类照着经文广泛地研究与修习；一类跟着菩提道次第的指导来研究与修习；而另一类则跟随上师的口传指导来研究与修习——换言之，各适其性地修习，最后都成就了正等正觉。

    菩提道次第的教示包含了小乘(Hinayana)及大乘 (Mahayana)的两部：波罗蜜多乘(Paramitayana)与金刚乘 (Vajrayana)。经由研究与修习这些教法，我们可以无误地逐渐获致正等正觉。因为菩提道次第蕴涵了所有佛陀教法的精华，它的内容之所以如此安排，主要的目的在降服我们的心。如果你察觉到即使广泛在研读佛陀深厚哲理的教法后仍然无法降服自己的心，那么研习菩提次第必然可以使你获得利益。

    不论科学技术再如何发达进步，只有佛法能带给我们想要的快乐。何以如此?因为要停止继续遭遇麻烦，不论是当下的或是未来的——也许是人际关系、也许是健康方面的问题、也许是延阻寿命的障碍，或是事业挫折——我们就必须净除它们的原因：过去所造的恶业。尤有甚者；我们更必须停止继续再造这些恶因，亦即我们必须根除忿怒、愚痴、执著、与自大自夸等不好的态度，我们就可以成功——不仅是这一世，而是一路到最高成就的正等正觉。

    不论如何，能够享受由进步的科技所带来的舒适生活，其本身也是依靠一个更深沉的主要原因——善业。如果不是因为善业，任何好的事物都不可能生成。所以，寻找快乐的根本途径就是修习佛法。如果我们祈求快乐，就必须修习佛法。

    如果研习这些典籍我们学会了如何生起与发展慈悲心，我们就能够利益所有的有情众生。我们不仅不会伤害他们；还会。带给他们安祥与快乐。渐渐地我们会引导他们成就正等正觉。更进一步地说，研习这些典籍的读者修习慈悲心，会对世界和平有最好的贡献，他不会对这个世界造成伤害。同样的，他对每一个宇宙中的众生也都是如此。我们能提供给这些无数众生的是多么的美妙啊!我们祈愿任何碰触、记得、或想起这本书的有情众生、尤其是那些阅读本书的有情众生，永不堕入三恶遭，对业报一因果律——产生信心，生起慈悲心，并迅速成就正等正觉。

                                  作者：堪忍尊者（梭巴仁波且）

    目 录

    第一部 走上禅修的道路

    第一章 禅修的目的

    第二章 开始学习佛法

    第三章 寻找不快乐的原因

    第四章 烦恼如何生起

    第五章 了解痛苦与驾御心念

    第二部 禅修之道

    第一章 修道三要

            净化的观想
            修行的殊胜
            人身宝贵
            出离心
            出离痛苦
            六道轮回
            轮回的缘起
            菩提心的益处
            成就平等心
            忆念诸母有情的恩惠
            利益他人
            洞察实相
            结论

    第二章 把佛法融入日常生活中

    第三部 改变困境的方法--转念

    第一章 生命的目的

            珍贵的人身
            大乘转念法门

    第二章 发展另一种面对困境的态度

            只见问题负面的缺失
            看问题的有利面
            视问题为乐趣

    第三章 乐与苦皆由自心所造

            愿力
            乐与苦都是空性的化现

    第四章 嗔怒及欲望的缺失

            心随嗔怒
            心随欲念
            斩断欲望

    第五章 运化困难为菩提道

            利用问题来训练皈依心
            利用问题来消除骄慢
            随喜的利益
            利用问题来净除恶业
            利用问题来激励向善
            利用问题来长养慈悲

    第六章 为众生受苦

            运用困难生起菩提心并销毁自喜心
            自他相换
            转化疾苦为成就正觉之道

    第七章 教示要旨

            善心的力量
            大乘转念的利益
            教示要旨

    附：给爱滋病、癌症等病症的修行指导

      毛堃录入，空明补充、整理，普愿见者安乐吉祥！
返回


            第一章　　禅修的目的

    在介绍禅修之前，我想先说几句话。

    世界上有许多人，或许是西方人，或许是东方人，被禅修所吸引，很感兴趣。然而，在这许多禅修的人之中，只有少数人真正明白禅修的目的。

    我们每个人都有一个身体，由骨骼、肌肉、血液及其他东西所组成。目前，我们不能完全控制这个身体，因此，不停地遭遇难题。也许，有一个有钱人，拥有全世界的财富，但是，不论多么有钱，如果他的心被这个不能自主的身体束缚，将会生活在无止尽的痛苦之中。不论贫富，没有一个人能逃脱这个难题。不论多么努力，难题似乎永远没完没了。刚解决掉一个问题，另一个问题立刻又取而代之。不论身在何方，为了维护这个肉身，我们所必须面对的冲突与苦难，都是一样的。

    如果我们具有足够的智慧，深入的看透这件事情的核心，并且查看事情的真相，很快就会发现这种不如意的处境，普遍存在。同时，我们也会明白，没有了这个不能自主的身体，就不可能尝受与肉体相关的苦难。

    大家都面临到的问题，主要是不能满足各种欲望。这包括了衣食等物质方面明显的需要，以及一些令人悦意的东西，譬如美好的名声、好听与安慰人的话语等。有一些苦难比较显而易见，譬如一个极度贫困者的饥饿。但是，所有人都身不由己的渴求自己所没有的事物，只是表现在不同的事情上面罢了。

    举个例子说，有一个人很幸运的诞生在有钱的家庭，一生之中他或许从来不曾感觉到对物质的需要，可以购买任何引起欲望的东西，并且随心所欲的去旅行，经验不同文化所带来的各种娱乐与剌激。最后，当他终于得到所有的东西，去过所有的地方，经验了所有的享乐，却依然深深感觉到一种不满足的苦。许多人处于这种不安又不满足的心情，无法应付这份剧烈又弥漫着的苦，便发疯了。

    因此，即使在物质方面不虞匮乏，人还是会受苦。事实上，拥有财富会增加不满足感，因为，财富显然没有办法影响或断除苦的根源。拥有财富还是继续感觉到不满足，困惑与忧虑等。假设外在的舒适真正能够断除苦，那么，当人们获得某种程度的物质条件时，就能够躲避这种苦，所有的不满足感也会停止。但是，只要我们的心灵受这个不自主的身体束缚，苦就永远绵延不断。

    譬如，我们为了保护自己的脚，不被粗糙的地面与荆棘刺伤，而穿上鞋子。然而，这却不能真正消除问题。鞋子经常压挤脚指，使我们的脚又痛又不舒服。这主要不是鞋匠的错，如果我们的脚不是天生这么长，这么宽，或是这么敏感，那么，就可能制造出完全舒服的鞋子了。深入观察这个问题，我们就会发现这份不舒适感不是来自外在，而是出于自己身心作祟。

    以上所说，只是身体受苦的例子之一。从出生直到死亡，我们花费了极大的精力，保护身体，不让它受苦。事实上，大部分人正是花费了所有的时间，以这种没有结果的、打击自己的方式，来照顾身体。

    但是，禅修的目的不仅为了照顾身体，我们不应该用这种态度来看禅修。禅修应该有更高，更有价值的目的。禅修当做有益身体的另一种外在方法，是没有意义的。这样做，只是把真正具有最高价值的技巧，徒劳无功的用来获得顶多是暂时的放松，就像用来解除头痛的阿司匹灵一样。服药虽然会消除头痛，却不意味我们获得痊愈。不久之后，头痛还会回来。因为，这种治疗方法与头痛的真正原因无关。所以，任何解除头痛的方法，效力当然很短暂。世界上已经有许多外在方法，获得暂时享乐与消除痛苦，没有必要再动用禅修或其他修行方法。我们不应该把禅修的力量，浪费在如此有限的目标上面。

    禅修主要是为了照顾心。虽然，身与心密切关连，却呈现两种十分不同的现象。身体可以用眼睛看见，心却不然。一个家庭里的成员，外貌或许有许多相似点，但是，每个孩子天生带有不同的个性、性向与兴趣等。虽然他们上同样的学校，但是，智力与学习能力，不但彼此不相同，而且和父母与祖父母也不相同。这种在心灵方面的差异，无法具体的解释清楚。

    既然我们生而为人，每个人都具备潜能使生命富有意义与目的。为了要充分利用生命，必须超越低等动物。如果我们能够运用人身，主宰自己的心，就能够完全拔除一切苦的根源。在一生或多生之中，就能突破身不由己的生死轮回，永远脱离所有的苦与不满足感。如果安于现状，不求转变，就会没有选择，身不由己的不断重生，经历无法自主的身体所带来的一切苦。

    但是，自己脱离了死亡与重生的轮回还不够。这样做，仍然没有充分发挥人类的潜能。我们并不是唯一尝受苦与不满足感的众生，所有众生都陷在相同的处境。而且，大部分的生命都缺乏智慧的法眼，找不到平息苦的正道。地上所有的生命，毫无例外，一辈子都日以继夜的寻找克服苦，获得享乐与幸福的方法。但是，由于被无明覆蔽，这种寻找徒然无功，不但没有达到心中理想的目标，反而得到更多的挫败与痛苦。虽然想要消除苦，却只是愈来愈远离涅槃——彻底止息苦的境界。

    所有的生命都和我们一样受苦，并且希望离苦。了解了这一点，那么，光是寻求自己的解脱或涅槃，显然十分自私，我们应该努力使所有人都得到解脱。为了开导他人走上真正止息痛苦的正路，首先我们必须彻底证悟。换句话说，我们必须达到佛位，来帮助别人获得解脱。这种情况可以用以下的例子来解释。假设我们想要带领一个朋友，到美丽的公园，让她享受美好的风光。如果我们的眼睛瞎了，不管多么希望带她到公园去，也是徒然。必须有良好的目力，并且熟悉通达公园的道路，才谈得上带领她前去公园。同样，我们必须具有圆满证悟的经验，才能明辨最好的道路，引领性向与性情迥异的众生解脱痛苦。

    因此，禅修的真正目的，在于获得开悟，不但实现自己的目标，也要帮助其他一切众生实现他们的目标，这是整个禅修唯一的目的。过去所有伟大的瑜珈士以及禅修大师，修习佛法时，心中都只存着这个目的。同样，我们也要怀着同样的动机禅修。佛陀的教法，依照我们不同的理解程度，有数百种不同的禅修方法可以选择。总之，我们非常有必要修行，我们不是因为任何外在的媒介，其他人，或是上帝，才被迫禅修。正如我们要对自己所受的苦难负责，我们也必须负责免除自己的苦难。我们创造了自己的处境，也要靠自己创造解脱的环境。所以，当生活中充满苦痛时，我们必须在日常例行活动之外，做些其他的事情，这些事情是指修行，也就是禅修。如果我们不转向内在，修练自己的心，反而把所有的能量扩散在不停安排外在事相，那么，痛苦就会持续不断。我们的苦难是无始的，如果不采取有效的修行方法，苦难也会无止境。

    一般而言，在物质非常富足的环境中，很难修习佛法。因为，环境中有太多分心的事物，干扰我们禅修。然而，这些分心事物真正的根源，不在于环境本身、工业机器、食物或其他任何事物，而在于自己的心念。

    虽然人们生活在进步的物质文明之中，他们对修习佛法以及各种不同的禅修，还是怀抱着很大的兴趣。许多人真诚的追寻人类生活更高的意义，想要超越每一天，对于生存抱着动物性的关切。从这个角度来看，我觉得人们能够把精神与实际生活结合起来，非常明智。这种生活，能够深入的提供心理与物质的舒适。对这些人来说，生命绝对不会变成一个空洞的承诺。

    运用多种原料准备出来的食物，会非常美味。同样，如果我们有一份固定的工作，或日常活动，又努力修持，并且奉行佛法，生活会变得非常丰富。把这两种生活方式结合在一起，获得的利益非常深远。

    把对佛法的了解，运用在日常生活中，思想、感受与经验会有很大的不同。困惑会大为减少很多，在物质世界中遭遇到困难时，痛苦也会减少很多。这种人能够控制自己的心念，理清自己的思想，有技巧的应付自己的困难，这种能力不但适用在日常生活经验，面临死亡时，更能够发挥效用。

    如果我们从来没有任何修行的经验，或透过禅思修心，一旦死亡来临，势必非常可怕。然而，对于最高等的修行人来说，死亡像是愉快的返乡之旅，就像到美丽的公园野餐。即使还没有透过禅修得到最高证悟的人，死亡也可能成为舒适，不可怕的经验，坦然面对大家最后都将面对的死亡，不会被恐惧所吞噬，也不会忧虑即将经历的事情，以及挚爱的人，遗产或身体等。

    今生大家都经历过出生，现在正渐渐老化，剩下来唯一要等待的，就是死亡。如果修行可以帮助我们，安心地面对这件不可避免的事情，禅修就非常有用。除此以外，修行还含有许多更崇高的目的。

    总而言之，禅修的关键，不在于外观。不管手臂如何交叉，腿如何交拧，都不太要紧。但是，很要紧的是，我们必须检查自己所做的任何禅修，是否真正对治我们受的苦？是否有效的消除了蒙蔽自心的烦恼？是否降服了无知，仇恨与贪婪？如果它确实消减这些恶念，就是完美的禅修，真正实用，非常值得。否则，只会滋生并增长恶念，譬如骄傲等，成为另一个带来痛苦的因。在这种情况下，即使我们告诉自己是在禅修，其实，根本没有依循修行的道路，也不在修习佛法。

    佛法是用来引导我们脱离痛苦与问题的，如果修行并没有带领我们走上这个方向，就是搞错了，一定要调查原因。事实上，所有真正的瑜珈士，他们基本的修行，都是在找出什么是带来痛苦的恶行，什么是带来快乐的善行。然后，努力避免恶行，尽力行善，这就是修习佛法的心要。

    最后我还有一句话要说。所有初学佛法的人，刚开始禅修，并且学习驾御心念，必须倚靠适当的信息来源，阅读权威性人物的好书，心中有疑问时，应该请教有学养、有修行的老师，这一点很重要。如果我们被知见不当的书籍引导，会落入很大的危险，依循错误的修行道路。更重要的是，选择正确的上师，一定要有正确的证量，并且真正在生活中实践佛法。

    禅修或修心，不应该被动。盲目地照搬别人，即使是一位伟大的上师告诉我们的话去做，无法打破苦的束缚。应该运用内在的智能，查证他人建议的做法是否有效。如果有充分的理由相信某种教法正确又有帮助，就应该全心全意依教奉行。譬如我们应该服用确实会治好病的药。如果只是吞下碰巧落入手中的任何药剂，非但不能把病治好，可能还有加重病情的危险。

    以上是我对初学佛法与禅修者最后的建议。追求精神生活非常值得去做。即使你不能修习佛法，了解佛法也能丰富你的生活，并且提供生命的意义。我想就到此为止。非常感谢大家。


                                      第二章 开始学习佛法

    在座的各位非常幸运。你们己经开始接触佛法的智慧，并且有宝贵的机会实修这份智慧。大部分人不完全了解这其中的复杂因缘；能够与佛法密切接触是十分稀有的胜缘。人们觉得接触到理念和人纯属偶然，其实并非如此。任何一件事情都不会无缘无故发生，千万不要认为你接触到佛法是理所当然的事。其实这不是轻易、偶然发生的事，要尽可能从佛法获得最大的利益。

    有些人，可能对于接触佛法后导致的结果存有误解。有些人想着：“我今天听闻了教法，但是，起码要等个一年，才谈得上有任何体悟。”他们寻求证悟，对于要迈向这段漫长的路途却觉得十分灰心。这就是典型现代人心态，看不见眼前的真相。当你与佛法接触时，如果你够聪明，能够本着开放的心倾听，并且完全了解它的意涵，就可以看得出在自己内心立即产生的反应。你会逐渐对自己及世界，有崭新而更深刻的了解，思想的本质也将会受到影响。如果你上午消化了一些教义，下午应该就会明显看得出类似这样的作用，不必认为觉悟在遥远的将来才会实现。

    你们很幸运，能够接触到佛法的智慧，修习佛法，千万不可以懈怠。假如听闻教法，却不加以运用，只会给自己添麻烦而已。佛法可以用知性和逻辑的方式来传达，因此我们很容易认为，从中获得的只是知性的知识，着迷于佛教哲学的精巧、透彻，和名相术语，热切的执取解说佛法的特别语。这种不务实的知性了解，只会造成心理冲突。

    学佛很容易落入这种错误的取向。在你们所受的许多教育，主要都靠文字传达与学习。但是单单文字本身，并不重要，不过是得到更深奥智慧的路标而已。你们在此所受的教育是自己内在对于佛法的体验，一定要把所接受的教法拿来实际应用，并且亲自检验佛法是否在内心产生效益。如果你能够本着良知，抱着开放的态度这么做，解脱轻而易举，完全看自己的觉察力。修习佛法是否有效，其关键始终在于，教法是否能够融入自己每日的生活。

    万一落入枯燥的知识陷阱里面，所学到的哲学，只会把你导人感受与情绪的冲突，不但达不到心理健康的目标，反而可能产生心理疾病。这不是哲学本身的错误，清晰、理智的思维也没有什么不对，这和枯燥的知性化相当不同。问题的根本，出在攫取佛法知识的心态上面。

    真诚的在内心实践所学的一切，哲学与教义便会很有用，学习愈多，获益愈大，道理并不复杂。但是，如果你贪婪的吞噬着所学的一切，却不停下脚步来融会贯通，只会尝受心理不消化的痛苦。譬如，你或许会对自己所积聚的不消化的知识感到骄傲，辩称自己的理念比其他人强。其实这种态度，只会替自己与别人找麻烦。

    为什么攫取知识在现代生活是大问题呢？这或许和目前物质发展的现况有关。人们不停的渴求新事物，对于现代文明所提供的丰富消费品，却总是不满足。因此，他们转向理念的领域，追求剌激，着迷在能够拥有无限的知识，觉得这么做，就不会无聊，因为学习可以是永无止境的。然而，以这种态度看待心识的广大容量，并不是真正的智慧。这种态度，其实来自人们对真相本质肤浅的迷信，这种攫取知识的程度，正好反映背后的迷信程度——认为累积知识能够带来安全感，快乐或是解脱。

    请不要认为我在批判大家。我想要讲的重点是，你们应该仔细检查自己的态度。究竟为何要学佛？在日常生活上，代表什么意义？你或许自以为依循解脱之道，但是，一旦追究到深处，自己实际上在做什么呢？如果缜密地考察，也许你可以把佛法关连到若干行为，不过，仔细检查之后，会发现只是一些琐碎的行为，在生活中微不足道。那么，你可能还没有消化、吸收自己所学的教法。

    目前大家正在研习佛法，但是，你们可曾自问——皈依佛、法、僧的真正意义是什么？如果稍加思索，并且找寻一个明智的答案，就如同在答考卷一样，或许，你的脑筋里什么也想不出来，于是就下了结论——皈依不代表任何意义。这可能是一个可悲错误。然而，即使你能够说出长串的字眼与定义，如果你的答案不是发自内心，那么，皈依对你来说，还是不代表任何意义。因此，采取知性的角度看待皈依，显示你并没有了解皈依的意义，你已经脱离皈依三宝所能得到的精神安慰或利益。

    相反地，如果以一种开放的态度学佛，而且真诚的用佛法解决每日生活中的难题，那么，皈依对你来说才真正有意义。你可以从亲身经验，了悟佛所成就一切种智的价值，并且清楚的了解，证悟后所发出的爱，远胜过凡夫俗子的执着与欲望，足以带给自己及其他人快乐。如此，为何要皈依的答案，才是直接心中流露出来，而不只是口中说出而已。

    我们强调知识必须发自内心，并不表示你要盲目的接受或相信一件事情，只因它是出自上师所说的话。这种错误，就像完全倚靠知识一样的严重。要点在于，我们要透过自觉，了解教法，你必须调查别人说话的真实性，不要因为一位穿着奇异的僧袍的人大力提倡，或是因为自己贪得知识，就照单全收。在佛法中，没有余地容纳超级市场心理的模糊梦想。

    如果你学佛很久了，还在经验由来已久的情绪问题，你或许会怪罪上师。在这种时候，应该自问，除了累积知识之外，你还做了些什么别的事情？你的行为有没有改变呢？或许，你根本是在污染自己的心念。为了避免这种染污，佛法强调，知行合一。

    你的身语意行，远比你从书本，上师或瑜珈士等人那里所收集的知识重要多了。你要负责自己的解脱与证悟，上师不能负这个责任。修行的成就，是出于自己的个性与能力，不是得自其他任何人。

    如果你向上师哀求：“我该怎么办才好？”，这是不对的。你的禅修是否有效，完全看你如何运用自己的潜能。

    从佛法广义的角度来看，不但要对自己的困惑与痛苦负责，也必须对自己的解脱负责。研习佛法哲学造成内心冲突，那是因为不知如何把这份知识，融合应用在思想与行为之中。知道如何把所学加以吸收消化，即使是所学的一小点，也能够变成心灵的美食，就像巧克力或是非常美味的糕饼，世俗的知识根本不能相比。世俗的知识甚至不能在知性上对真相显呈合乎逻辑的图像，更谈不上直觉，感动心灵的层次了。

    正如刚才所说，如果你能够学以致用，不需要等待很久就会有成果，很快就会获益了。我相信，只要经验过禅修的圆融境界，会发现，之后在生活中发生问题时，几乎可以凭直觉就毫不费力的解决了。因为即使是短暂的禅修，都能带给你深刻的安详，而这种经验的本身就是觉悟，不是吗？当内在宁静，内心沉浸在安详的境界，你是真正在学习，问题也很容易解决。少了这份安详，学习只会扰动情绪，使内心充满爆米花似的冲突意念，容不下像糕饼一样可口的佛法。

    佛陀的教法非常简单又直接。如果你觉得它很复杂，那只是因为你把它变复杂了。你或许认为：“我有博士学位，知识这么广博，却没办法弄清楚如何开始修习佛法。”要解决这个问题，就要好好察看心灵，设法观察错误的心念，并且检查一下身体、语言、意念上的能量是否被阻塞或是误导了。为了做得有效，你多少必须能够驾御自己的心念。基于这个原因，心念的修练或是规范，对修行就很重要了。

    如果不从现在开始修练或是引导心念，无数的来生中，你的心还是会一直不受拘束。无始以来始终存在的“无明”，势必驱迫你一再不由自主地轮回，对于来自内外在的不良影响，完全“开放”。在这里，“开放”隐含负面的意义。然而，如果你能够正确控制心念，就能够达到正面意义的开放。训练心念，并不是神经质的压制思想。不是要束缚自己，用不自然和不自发的行为囚禁自己。相反的，修心是培养灵敏的正知力，逐渐打开错误观念的死结，从长久以来束缚自己的负面能量中解脱出来。要使这个过程有效，并不需要了解复杂的理论。重要的是，停止无意识的动作，不再毫不觉察自己的行为后果。有些人认为，自律会使你不能开放、自然。他们说，你应该放松自己，让所有事情顺其自然，这和有纪律并不冲突。事实上，只有自律，才能真正开放。你固然要放下自我意识才能够自在。但是，绝对不应该卤莽，不经思索地行事。一旦你应用佛法的智慧自律，就不再受烦恼和无明驱迫、控制了。缺乏内心的纪律，却想随心所欲，那么，不但在当前的情境下，不能开放自己，反而会被自己的困惑蒙蔽。因此，为了能够顺其自然，随心所欲，并且放下自我的意识，一定要具有出于自觉与智慧的自律。有人抱怨，很难一直不断地看守自己的身语意。其实，正因为他们不察因果，才会觉得困难。

    你目前的举动，会直接影响到你将来所经验的事情。同样的，你现在所遭遇的事情，正是过去行为的结果。若了解这一点，就知道自己目前的处境，主要是自己而非他人的责任。你也会明白，快乐或悲惨，基本上也是由自己决定。如果以善心、爱心与开放心自律，终将得到快乐。如果你愚蠢残酷，而且自私封闭，未来经验到的将只是痛苦。只有不明因果，不留心许多事情，自律才会变成苦差事。了解自己的言行，和对自己和他人造成的后果之间，有密切的关系，自然就会小心谨慎了。这就是自觉的意义。对自己的行动比较自觉时，就能培养更多的智慧，进而真正能够掌控因果了。换句话说，你能够自觉地扭转业力。因此，当你具备了自觉的能力时，就能真正随心所欲，不至于被自己的无明所左右。有一句经常在说法之前念涌的咒语：

    嗡 牟尼 牟尼 嘛哈牟尼耶 梭哈

    这句咒语连续三个“牟尼”的深义是“控制”。第一个牟尼，指的是控制无明、贪婪与憎恶三毒的心，这三样东西会使你的生活悲惨。

    第二个牟尼，指的是控制所有的烦恼与业，甚至包括你所做的善行，因为善行虽然带来世间享乐，仍然使心念不得调伏。能够发展出前述的控制力量，就能完全解脱轮回了。但是，你不可能在一弹指之间，发展出这种力量，或是获得这份喜乐的自由，它是渐进的，非常缓慢地在意识里发展，最后达到圆满。 　　“嘛哈牟尼耶”代表的是最大的控制力量，甚至能够控制烦恼与业的习气，以及微细的对立意念。发展到最高层次，得到完全的证悟，你就能够全面掌控，利益一切众生。这一定要慢慢开始，并且平顺的前进，实证不会突兀地发生，是稳健的实践，得到的成果。慢慢开始，才能够轻松自在地持续下去，时时刻刻觉察到自己在做什么，进步了多少。要是卤莽地急进，可能会跌断了腿，之后假设上师来和你谈，如何更精进地体验真正的佛法智慧，你只能瘫痪的躺在那儿，无法回答。因此，不能依循上师的教导，错不在他，完全在于
    你自己。

    皈依佛、法、僧的时候，主要是承诺稳定你的业，表示你要看管住身体、语言、意念这三门，并且使所有的行动维持平衡，达到这份平衡的方法，就是禅修。有决心，方法清楚，研究任何哲学与教义都会有益处，对于如何禅修以及禅修的对象能够学习得愈多，修行就会更有效果。对菩提道次第整体上融会贯通，在生活中努力实践之，会使你的生命以及修行达成更高的意义。

    问题往往出在错失学佛经验的重点——知行合一。如果带着强烈的自我学习，将不能吸收所学，而且会因为知性污染所带来的心理疾病而受苦。譬如，你驾驭语言与概念的能力可能十分老练，但是，如果学问与修行二者并未融合，这份技能会导致错误的自傲。即使释迦牟尼佛亲身示现，把佛法的要义解释给你昕，你也不会加以理睬，而在心中想着：“我早已知道了，你不必告诉我这些事情。” 　　要改变这种扭曲心态很困难。心念的能量，会形成强大的怀疑论，几近恶劣的顽固，维护自己珍爱的错误观念，这种强硬的态度，不但使你无法和他人沟通，并且完全摧毁了贵为人身的重要价值，你觉得自己无所不知，陷在无明之中，坐失调伏内心与脱离痛苦的难得胜缘。 　　因此，一定要尽力把所学付诸实修。运用巨大的能量，把你所听闻、阅读的东西，和实际做的、想的东西统合起来，这是我要说的重点。要观察自己的业，“业”与许多其他佛教哲学名词一样，是梵文，可是不要因它是外国字，就认为它的观念一定很复杂，事实上，你每天吃、喝、睡觉、行走、以及与人沟通等，这一切能量都是业。简言之，凡是发动身体、语言、意念的能量，就是业。就每一个业行带来一个业力反应，然后，又产生另一个业力反应，如此连续不已。

    在此不必把这个话题复杂化。总之，快乐是出自善良动机的行为所得到的业果，而痛苦是不善行为所得到的结果。要把业讨论清楚，必须花费数日、数周、甚至数月。然而，如果我们不能先实证简单的教诲，那么，更详细的教法，只是空洞的话，不过是一场知性的游戏罢了。|

    从出生到现在，你说过的所有话语，所有的思想，以及所做的一切事情，都形成得业报的潜势，你无时不在开始进行这种连锁行为，你或许不相信业与因果，然而，它们依然存在，就像一只手表不断的滴答行走。对这种过程有所了解，并且能够察觉自己习惯性的做了不少愚拙的行为，就能看清自己如何一直在替自己制造问题了。

    在每一分钟里面，你造了数以百计的业，却几乎觉察不到任何一个业。可是，进人禅修静止中，倾听内心，它是所有活动的发源地，这样你便能够比从前更觉知自己的行为。自觉导致自律，使你主宰自己的业，而不被它主宰。

    除此之外，佛教的大乘法门教导明确的方法，把日常生活中最平凡的行为，转变成通达到觉悟的有效途径。你甚至可以驾御负面的能量，使它产生正面的结果。这种转变是可能的，因为所有的能量都是心态的表现，可以随意引导到善或不善的方向。我们所需要的，只是保持警觉。

    了解并运用每天的能量，就能够在修行的道路上突飞猛进。不需要闭关，与世隔绝，随时都可以学习，佛教是避免极端的中道。如果你真想把佛法的修习与每日的生活融合，势必寻求适当的平衡，不要低估或高估在合理的状况下，自己能够完成的事情，尽可能因时制宜。

    把佛法融合在日常生活中，会使你永远活力充沛，即使活到一百岁，心思仍然像十五岁时一样新鲜、有活力。否则，身心将会同时老化、衰竭，智慧不会长进，度过余生后，会在恐惧与无明之中死亡。

    所以，请大家尽量寻求内心的平安，使自己快乐。生活在这个国家有许多好处，要好好利用。请记住，在工业社会中，使用机器的真正目的是节省时间，如果能够明智地自我安排，会发现自己有许多时间禅修。一旦你不断留意自己的身体、语言、意念，因而觉察到业力所带来的影响，就是真正在学佛了。否则，禅修只是枯坐，却没有发挥任何有意义的功用。

    静坐本身并不是修行，成长与发展才是真正的修行。当你成长时，你会真切的有所感受，不必茫然问道：噢，上师，我到底是不是在学习？有没有进步啊？实证的经验只有你自己知道，不是上师或其他人所能经验，你可以判断自己的进展。

    我想我己经说得太多了，但是确实有必要说一些话。现在，也许我们的相聚已经创造若干功德、善业，可不要把它给浪费了，让我们回向所有如母众生都能获得福利。谢谢。


                                  第三章 寻找不快乐的原因

    了解内心世界的真正本质或实相，使我们有能力打破不清楚与迷惑的心态。这种智慧就像是一把刀，能够切断烦恼。这钻石一般坚硬的刀锋，足以粉碎所有恶业。透过深入的了悟，得到智慧，内心自然而然达到明澈的境界，建立真正和平的内在世界。佛法并不强调盲目接受教义。自己亲身审察，并在内心体验教法的真实性，比起不质疑的信仰教条重要多了。获得这种智慧，是修心与证悟的唯一有效方法。

    慧识不够敏利，在宗教的道路上，不会有太大的长进。这种观念，和大部分人心目中的宗教正好相反。他们认为，宗教是严格的信仰，离开理性，甚至违反理性。因此，宗教超越质疑、逻辑、辩论，或是科学上的验证。很不幸，许多宗教思想的败坏，导致教条主义，更加强这种讽刺的观念。然而，在此我并不想谈论这种被称为“宗教”的退化形式，事实上，那只是迷信罢了。我所关心的是一种内在的纪律，带给自已及他人，内心得到真正的安详。

    有一种常见的错误观念，认为笃信宗教的人，一定害怕接触新挑战威胁他的信仰。但是，真正的宗教就是智慧之光，一个有宗教信仰的人为何惧怕黑暗呢？光明是不会受黑暗影响的。同样，慧识所发出的清明光芒，也不会被困惑不清的心扰乱，科学的求真精神，与真正的宗教没有什么冲突。毕竟，科学的试验和日月的光明，两者之间并没有冲突。因此，科学与内心智慧的光芒，又何须对立呢？ 　　缺乏分辨力的弱者，以消极的态度来接受宗教信仰。他们没有哲学思想背景，对于能够支持信仰的理论又十分无知，当别人询问他的信仰时，会觉得非常不自在。这种人经常生活在紧密防备的状态，恐怕遭遇的人事，会粉碎他安稳的精神堡垒。这种态度，错不在宗教，而在于他们的了解太有限。真正的佛道正好相反，能够使人把所有不同的生活中经验都融合起来，形成有意义而连贯的整体，把恐惧与不安全感一扫而空。

    当然，真正的宗教信仰背后的哲学与逻辑，和学校所教导的东西，不完全一样。譬如，数学的逻辑，使你能够以合理的态度，应付某一个定义严格的外在问题。问题被限制在某个范围内，得到的答案，完全契合特定的问题。佛法的逻辑刚好相反，具有更高深又全面的目标，处理的是内在的问题，针对人生最重要的问题寻求答案——如何使自己与他人离苦得乐。运用佛法的逻辑找到答案，会发现不但解决了个别独立的问题，同时，原先以为没有关连的许多内心运作，相互也有关系。这种推理方法，要求非常严格，你必须不断查证与研究其中的因果。究竟来说，这种推理，使人更加满足。因为，它影响生活的内在品质。 　　如何运用这种内在的佛法逻辑呢？或许，你觉得不快乐，因此，仇恨的意念开始从内心升起，不要消极的观察这种过程，或不由自主的被它所吞没，应该研究一下，到底发生了什么事情。试着发现自己不快乐的原因，看看仇恨是不是适当的反应。换句话说，你要问自己，这种表达的方式，是否能够改进所处的情况？从事这种分析，并不是要你神经兮兮的陷入出神状态，相反的，它是使疑问得见曙光的方法。

    这种质疑的态度，是追溯因果关系的过程，带领你得到解答。这就像科学家不断的做实验，只为得到一个最好的答案，解决问题。做内心的实验时，同样应该对自己提出一连串的问题，如此，才能获得精神上的成长、成熟，因而克服折磨生活的不自在与不满足。譬如，你能够分析正在增强的嗔心，不但能找出原因，并且找到有效的方法驱除，乃至完全消除嗔心。 　　我们经常因为强烈的欲望与渴求而受苦，由于曾经体验过与某件事物有关且无法控制的“快乐”感觉。当这种感觉升起的时候，必须检查并且清楚的看见，究竟是怎么一回事。这些快乐的感觉，为何会造成渴求与欲望的不安？同样，当你不快乐的时候，要查清楚，为什么这种感觉会自动导致仇恨？有时候，对事情是既不快乐，也不是不快乐，这种中性的感觉，往往导致心理混沌，那是一种无知的状态——你根本不想理会或对抗。这三种对内心经验的反应，不一定很粗浮，往往非常细微，难以察觉。生而为人，我们随时都受它们影响，虽然常常不知不觉。想要训练自己的心念，一定要磨炼智慧，并且对自己内心的运作更有自觉。 　　仔细察看感受的特性，以及它如何作用，你会发现一些非常有趣的事情。可以说，所有心理上的问题，都来自感受。快乐的感觉升起时，无法自主的心念，就开始受它左右。不快乐的感觉升起时，你的心念当然也无法自主，问题自然接踵而至。即使是既不快乐又不痛苦的中性感觉，也会带来问题与痛苦，你不想理会中性感觉的原因，因此，不去探测它的实相，这种把自己与事情隔绝的态度，正是无明的本质，和开展慧识完全背道而驰。 　　感受引生欲望，仇恨与其他心理问题，但是，这只是片面的事实。这些心理状态，会再引起烦恼，形成循环，环环相扣，在意识中旋转无尽，几乎占去我们所有的时间与能量。

    仔细察看感受的本质，并且研究意识、心念、精神等的活动，非常值得，谁能够否认？宗教的教义是否教导我们更有效的方法，获得内心真正的安详？科学与哲学是否反对这种研究的方法？根本没有。事实上，如前所述，具有哲学背景只会加强这种内心探索的体悟。假如自己的信仰欠缺这种扎实的基础，一旦碰到别人质问某个难题，原以为胸有成竹的答案，会突然消失了。其实，心理问题的解答，不应该如此脆弱。 　　让我们深入观察感受的本质。无论是快乐，不快乐，或是中性的感觉，大部分的感觉，都是从错误的分别心生起的。这种分别心之所以错误，是因为它所根据的是谬误心念的投射，使自己看不见真相。这是指所有现象的真相，无论外在或内在，有生命或没有生命的现象。感觉的升起，不仅是对人的反应，也可能是任何东西。大部分的冲突，都有一个对象，依这个对象而生起烦恼的是主体。主客体可能被当做互不相干。当你觉得，我恨“那个人”时，事实上，是你的感觉创造了这个对象。我的意思是，你感受的对象，和外在现象的真相，根本无关，它只是错误的分别心所绘制的影相罢了。 　　因此，处理心理冲突的潜在来源，其实相当简单。只要记住，会引生烦恼，不外是迷信妄心的概念罢了。用这种道理来检查对境，对于实况，会有清楚的观点，不必诉诸非常复杂的推理。只要用自己的生活做实验，每当你在觉察、行动或感受时，要立刻检视是否在自我欺骗，或者，更确切的说，看看自己的心，是否对所觉察的对象，投射了不真实的分别。它可能欺骗你，而造成冲突与烦扰。 　　我们总以为，是他人造成我们的问题，夺走了我们的快乐。但是，仔细观察，却找不到这种敌人。从无始以来，历经无数生，乃至从出生到现在，我们都在欺骗自己。你或许认为，我从来不是那样，我是好人。其实，用这么简化的方式来看事情，永远得不到彻底的觉悟。必须审查自己看待事情的心态，发觉自己如何把错误的观念加诸他人，和所有其他的现象上面。

    大部分时间，我们都在绘影绘形，狭窄的解释一切现象。甚至不需要分析究竟的真相你便能够发现这种倾向，只要考虑相对的事相，问一问自己:“我是谁？我是什么？”这时，一个你自以为“我”的鲜明相对影像，忽然出现在相对的层次。现在，仔细检验这个自我形象，再问自己:“我真是这个样的人吗？我在任何人面前，任何时刻，真的都是这样子吗？”诚实的做这项检验，你描绘出来的形象，就会消散了。看见这个不实的形象消失，你会发现自己一定也扭曲了其他现象。你绘制的感官世界，只不过是错误投射的产物。这个虚构的宇宙所引发出来的幻觉，使你来回穿梭在得意与失意之间。这种使人不满足的循环，建筑在幻觉上，本身就是生死轮回。你的审查会使你看见，它是自己的意念形成的。

    训练自己这样看待一切，决不会认为自己的问题是由于社会、国家与父母的错误，你会了解问题实际上出在自己。为了使你能够自我分析，首先你需要引导，以便能够清晰地思考。帮助你理清许多将被揭露的不同心理现象。有些真相不是一下子就很明显，必须在事前得到可靠的指导。所以，自我分析的过程，必须涵盖教理。不过，这份检验真正的力量，得自你本身没有谬误的智慧能量，使你能够有效掌控自己的生活。 　　接受这套方法，把它用在每天生活中试验，安全可靠。这是实用的哲学，没有花招也不会误导人，只是让你看见自己心理上的问题，来自对幻觉世界的投影。这种幻觉欺骗你，使你错误的把一些感受区分为“好”“坏”。其实，幻觉世界并不是任何一个人的世界。它会属于谁呢？审查一下！我对“人类”的印象和任何人都不会一样。所以，佛教哲学从这个观点告诉我们，境由心造，所有的现象都是自己的心造出来的。这些话语含有深刻、重要的意义。不是虚伪、被知性污染的头脑所能了解的。一定要试验，并且亲身体验，自己的投射本质上虚幻不实。只有这么做，才能看见隐含的真相。 　　审查是积极的活动。禅修并不是坐在一个角落，什么事情也不做。完全不是那么一回事。无论做什么事情，或和任何人相处，都能够审查，不是吗？这是随时随地都可以做的事情。有些人以为佛教的禅修，是为无所事事的懒人设计的，简直大错特错。不了解禅修的人，可能认为“那些禅修的人只是坐在那儿吃、睡、大小便！”甚至一些禅修的人，自己也会这样想。其实，真正的禅修者，对自己的成长与发展负全责，对任何事情，都不至于害怕到必须躲在角落。佛陀从来没有说禅修像这样。对佛法或宗教，抱着狭隘又不完整的了解，会导致不安全感以及想逃避现实。但是，真正的禅修，积极活泼，警觉灵敏的面对现实，刺透幻觉，直人真相的深处。 　　我们必须记住，感觉不只是生理的觉受，也可能是心理、情绪，甚至是迷信。所有存在的现象，都是感觉的对境。然而，大部分时间，你对自己的感觉并未觉察。所以，必须经常观照内心，自我审察，这样，才会逐渐培养出分辨的慧识。这种慧识，足以控制模糊、纷乱的感受，而不受其束缚。 　　我们己经说过许多次——“不要分别！分别是所有问题的源头”。不过，你一定要明白，“分别'这个字眼，带有两种十分不同的意义。错误的“分别”意念升起时，自己所绘制的幻觉世界，混淆了真相，你却忍不住认为——“我喜欢这个”。“我痛恨那个”。“他是对的”。“她是错的”。诸如此类。这些反应和真相的本质完全无关。因此，这种分别完全出自烦恼。

    但是，有一种正确的“分别”，是慧识的精髓，明白万相的真相，使你的心清澈、明白。否则，事相会令人迷惑，搅成一团。即使是处理俗务，也有必要具备这种分别的能力。否则，连午餐都无法做了。假如你认为：“我已经连一点分别心都没有了，所以，只要把所有的食物都丢在这个锅子里面就好了。”那么，你煮的饭会一塌胡涂，不是吗？

    为了深入观照内心，以便发现应该加强与改正的地方，当然需要具备分别的能力。否则，谁能够检查你呢？譬如，当你进入深沉的禅思时，要保留一部分心思，来观照禅修的品质。你必须知道，一切是否正确的进行，我的能量是否运行顺畅？我是否仍然把握住禅修所缘的对象？否则，未经检验的心，就会分散到百千万个不同的方向去。

    有些人认为，深沉的禅思意味着，内心不再做任何分别。不过，无论如何绝对不能失去正念。不管是研究某个佛法的观点，或发展一的定力，或是练习深入透彻的观照力，禅修与正念，应该同时并存。务必在心意的正大门，保持这份警觉，非常重要又值得。

    想想看，当你去超级市场买东西时，用掉多少能量？你深陷在眼前一排排花花绿绿的洗衣粉和牙膏，想要做最正确的选购，好像这件事情非常重要、有价值，“我应该买这个？也许那个比这个好。哪一个比较便宜呢？那个包装似乎比较好看”。其实，当你犹疑不决的站在那里时，不妨问自己：超级市场的物品与自己内心的慧识，那一样东西提供更多喜乐？超级市场所能提供的喜乐十分有限。但是，透过慧识所获得的深刻体悟，恒久、而充满福佑的喜乐。这是事实。而且，没有人能够干涉或阻扰这种从智慧中得到的快乐，因为它存在潜意识。只要如法的训练自己，便永远不会失去这份喜乐。

    你拥有如此珍贵有力的机会，运用人生做一些真正有意义的事情。但是，在接受佛法、宗教，或其他形式的心灵文化时，必须清楚地断定，什么能为人生带来最大的益处。在世俗欲望的迷宫中，是否真的能够使你获得满足，还是必须深入前探索，才找得到真正喜乐的来源？如果从不加以分别，也不清楚的断定，便接受宗教或是其他修行之道，修行不会有多大长进，必是十分肤浅。因为人格的深处缺少扎实的基础，内心仍然混沌，受冲突的情绪蒙蔽，不会显著的受益。所以，请各位千万要观照内心，决定什么真正对自己最有益，并发掘自己的自性清净心。谢谢！


                                        第四章 烦恼如何生起

    禅修的目的，是获得觉悟，消除烦恼与迷信。消除烦恼，首先要在于认清烦恼心的特性或作用。其次，必须了解烦恼心生起的各种原因。关于此点，宗喀巴大师说明了助长烦恼生起的六项因素：一、业的习气，二、外境，三、恶友的影响，四、依从错误的教导，五、习惯，六、错误的概念。

    造成烦恼的基本原因，是过去所做的不善业，存留在意识田里的业习。因为无明、贪欲、瞋恨或其他烦恼的驱使，各种不同的习气，亦即，业的种子，都种植在心识中。一旦情况合适，这些种子便成熟，再次生起烦恼。

    外境，是第二项助长烦恼成熟的原因。大部分情况下，外境当前，而业的习气又在你的心中，轰！烦恼就
    生起。购物是很好的例子。物品都陈列在架子上面，你透过眼识接触到物品，心不知不觉便怀有贪念，沉溺在外境。这种情况可能很巧诈，很难把自己的心和所想要的物品分开，你的手不由自主的伸向口袋找钱，甚至还搞不清自己在做什么，东西已经买下来了。就是如此简单，不是吗？因此，当烦恼的主体，遇见了合适的对象，迷信就像原子弹一般的爆发了。

    在西方，不可思议的是，每件事物都被过度夸张，烦恼心不得不注意它。“看啊！这样东西多么美妙！”这种技巧被广泛的运用，甚至禅修课程也要大做广告，广告词写着：请来上我们奇异的禅修课程，让你完全了解自己不可思议的头脑！对我而言，西方文化有点太过分了。

    对前述的一切，佛陀用了一个简单的字眼来描述，称我们所居住的世界是“欲界”。我们现在可以更清楚的看出，为何用这个字眼来形容。这是一个欲望的世界，欲望就在这里。烦恼心接触到可欲的事物，导致迷信，并产生更多烦恼.因此，密勒日巴尊者住在洞穴中。他明白一旦烦恼心接触到可欲的事物，就不由自己的升起烦恼。所以，他认为在心念还没有调伏之前，最好避免这种接触。

    使人生起烦恼的外境，和业的习气一定有所关连。所以，它的术语是“依他起”。譬如，你的心念里可能有一个特别执着的业习，当你碰见具有相似特质的外境时，你的欲望就被发动了。如果遇见的是使你厌憎的事物，欲望就不会被引发。因此，必须有主观上心念中的业习，配合客观上物体的特色品质，事情才会产生。如果没有遇上一个合适的对象，内心的烦恼无法发生作用。 　　宗咯巴大师提到的第三因素，是外在的影响力，包括误导人的恶友，提供令人生起烦恼的资讯，使你迷惑的熟人。因此，你结交的朋友，密切来往的人，都很重要。譬如，你身边的人都爱喝酒，如果你有一些自制力，可能在一周左右的时间里不受影响。但是，不久之后，因为环境的影响力量太大了，就无法控制自己。 　　这种影响力很难对抗。检查一下自己的生活，我相信你会发现许多例证。这种影响力，不只来自坏朋友或好朋友，生活里，有许多所谓的“老师”，提供给你的资讯，只是增加了你的烦恼。因此，你必须和带给你正当的智慧能量的人在一起，这比起长时间处在污染混乱的能波中，好多了。但是，这并不意味，你要完全放弃误导人的朋友，憎恨他们，对他们心怀恶念等。你不应该如此对待他们，必须经常保持慈悲。记住我们早就被污染了，不应该因为我们的烦恼而责怪朋友，他们的影响力，只是加重这种污染罢了。 　　西方人的心很有趣。他们在某些方面疑心很重，对所有事情都存疑。当周围的事物都不真实的时候，这是很好的态度。但是，另一方面，西方人又完全不抱怀疑的态度。他看见一件事情有一点好处，有一些趣味，便不犹豫的认为整个都是好的，而全部接受下来。这种过度情绪化的态度很危险。每一种哲学、教条、以及宗教，至少都有一个优点。即使是世界上最邪恶的人(谁是这个邪恶者在于你自己的诠释)，也有一些优点。无法自制的心，会奔向有趣的事物，很容易被实际上很不好的东西吸引。

    我不明白，西方人为什么喜欢五花八门的想法，他们觉得把各种不同的风味混合在一起，非常有趣。请你们检查一下，这样的观察是否正确。无论如何，在某些情况下，这种态度会造成问题。譬如，你可能听到某人发表完全错误的看法，却认为：“他说的很有趣，管他说的是否真实，让他多告诉我一些事情。”我认为，西方人的心就是这样，很有好奇心，什么东西都昕得进去，但是，实际上，在这种态度下所攫取的每一个错误观念和资讯，都更加深你的烦恼。因此，这种不加以分辨的态度很危险。 　　以上所说，都与造成烦恼的第四个原因“依从错误的教导”有关。第四项因素与前面所说的不同，前面是说和带来坏影响力的人们在一起，第三项因素，大致是指你的生活方式及环境。然而，第四项因素，是指你相信某人是特别的老师，所以听从他，并且依从他教导的所有错误观念。 　　譬如，在释迦牟尼佛的时代，有一个渴望获得证悟的人，他去见某一位上师，这位上师叫他去杀一千个人，并且用他们的手拇指做一串念珠。上师说：“办完这件事情，并且得到觉悟时，再回到我这里来，接受更多的教导。”这个名叫安古里马拉的人，真心相信这位所谓的“上师”，当他收集了九百九十九个拇指时，终于遇见佛陀，佛陀劝他修习真正的佛法。这个人的依止是盲目的，带来的只是痛苦。 　　任何品质的教导，都可能很有趣，但是，当人们对某件事情感兴趣时，经常只是意谓渴求资讯。这种现象在孩子身上也可以看出来。西方孩子上床睡觉以前，喜欢父母念故事给他昕。这是事实，不是吗？这些故事很有趣，但是，大部分的内容都是垃圾。孩子们非常敏感，并且具有丰富的想像力，对故事也非常相信。因此，所听见的故事，在心中留下很深的印象。大部分父母并没有充分察觉这种现象。他们认为：“只要孩子喜欢这个故事，而且能够睡着，就好了。”他们不明白，这些故事在孩子的心中，会造成什么影响，也不知道会带来什么结果。最重要的是，孩子很快就睡着了，然后父母就得自由，可以去睡觉或做别的事情。只要孩子别出声吵闹就好了。其实，这是不对的。你把没有意义的故事传达给孩子，并不仁慈，只会更加深孩子的烦恼与迷信。 　　当然，如果有智慧，阅读各类型无意义的书籍，不会受影响。你可以检查这些书籍，而不会贪婪的照单全收。但是，当你太热衷，太受吸引时“是的，是的，告诉我更多！”它会在你的心中留下了很强烈的印象。你完全失去具有分辨力的慧识，分不清对错。你根本不加判断，便照单全收。

    我们对待任何一种资讯的态度都是如此。我们吸收了许多资讯，但是，没有融会贯通，也不分辨什么是有用的，什么是有害的。事实上，几乎每一种流行的西方文明，包括书籍、杂志、电影、电视等，都制造了愈来愈多的欲望与迷信。其中当然也有例外，譬如，有些电影不同。但是，大部分电影都是投人所好，演出迷信的心所爱看的东西，任何会引起兴趣的东西。这些制造影片与书籍等的人，对人的心理有实际的了解，他们很明白什么东西会引起人的欲望与迷信，也知道什么东西会使观众比现在更加迷惑。 　　简言之，如果缺乏明辨的智识，错误的观念与知识，会造成更多烦恼。譬如，从电视上接受了许多资讯，使你真的觉得很兴奋，有时候，简直受不了，必须离开房间！因此，凡是会使你变得更迷惑的讯息，都必须尽量回避。 　　第五种增长烦恼的力量，是习惯。它运作的方式如下：你曾经对某件境相有过经验，一旦遇见相似的境相，便想起第一次的经验，而每次重复这个行为，你的记忆就更加增强，想像力也变得愈强烈、愈扭曲。习惯所造成的联想非常强烈，每当类似的情况出现时，你的心就自动奔向烦恼。有些人已经对使他生起烦恼的境相
    着魔，无法忘怀。为什么会发生这种情形？因为这个经验已经重复不断发生过许多次了，内心中留下愈来愈深刻的印象，心念驻留住在回忆经验，使烦恼更加严重。心中不出现那个境相，这个人甚至睡不着觉。我确定每个人都有这种经验，如果这种习惯重复的次数太多，印象愈来愈深刻，你真的可能会发疯。 　　有时候，烦恼会在幻想中强烈的加深印象。譬如，在西方世界里，当你要和男友和女友分别时，两人都要求对方：“请别把我忘记！你要记得我。如果把我忘记，就是不再爱我了。”所以，你得不到自由。因为你对一件事物如此着迷，所以你没有自由。

    第六个因素和有趣的东西有关。当你记起一件事时，就对它下判断。“这东西真是太好太棒了！有这么多美好的品质，有这，有那......”你把东西的价值极度夸大，和真相已经完全脱节，它只是你错误观念下的产物罢了！ 　　譬如，你有一个男朋友，对他十分着迷，觉得他的每个动作与手势都很有趣，走路的姿态、说的话、做的事，看来都很好。甚至当他做了非常坏的事情，你还觉得挺好玩。你完全被迷人的特质吸引，所以看不清楚他的缺点。

    然而，人的心念变化无常，有一天，如果他说的话令你特别不高兴，你的态度就开始改变，认为：“他一点也不好”。你的心开始集中在这个“不好，不好，不好......”的意念上。不久，他所有的一切，在你眼中都变得可厌，没有一件事使你觉得他可爱。你看过这种情形发生，不是吗？烦恼心的运作方式，简直太不可思议了。首先你觉得某件事情十分圆满，之后，又变得一无是处.但是，我要告诉你们，任何东西或众生，都不可能完全好或完全坏，都有正面与负面的能量，只有着迷的心，才会把事情看成黑白的极端。西方有一句谚语：“人们只听他爱听的事情”。这句话很详实的说明人的心理。也是非常好的佛法观点。这句话，强调了我们前面所讨论的真相。

    当我们看见喜欢的境相，总是把它高估。过分强调好的一面，所以见树不见林。同时把它看成独立存在的个体，似乎恒常不变。你没有发现，其实这是自己对境相投射的影像，反而以为这些被强调的品质，来自境相本身，并不是出于自己加在境相的想法。你看不到实况。这种烦恼的投射覆蔽境相，比脸上的化妆品更浓厚。无常的境相被视为恒常，带来苦的境相被视为乐因。虽然所有境相都缺乏真实、独立的存在，他们却被视为可以独立存在。

    宗喀巴大师把这种过程，定义为“执着和真相无关的东西”。它和境相存在的实相，完全不相关。当你捕捉到某样东西，观察并相信它是以某种方式存在，因此，你的烦恼便开始扩大，烦恼心的力量也愈来愈大。这带领我们回到先前所讨论的观点——所有存在的境相，无论是好消息或坏消息，天堂或地狱，婆婆世界或涅槃世界，都只是心的变现。心被迷信蒙蔽，就造成痛苦。因此，为了从这种苦解脱出来，务必了解烦恼心的特质，以及使这些迷信生起与增长的因素。总之，请你们务必检查并禅思这六项因素，非常值得。你对它的了解，会带来很大的力量，使你的心识十分清明。否则，简直没有办法开始去除自己的烦恼。


    第五章 　了解痛苦与驾驭心念

    开示佛法的目的，在于指出人行为上的错误，并且教导他们解决生活里所发生问题的方法。这就是你们到此地来听我演讲的原因。但是，唯有老师自己是开示内容的活见证，讲说的佛法才会真正有效。很不幸的是，我自己完全不合格。我吃、喝、拉屎、睡觉，却一点也不懂佛法。但是，因为我曾经跟随几位证量很高的上师学习，或许，我可以把他们的经验报告给你们听。我说的对你们是否有任何益处，是另一回事。

    我们必须清楚明白佛法的目的是什么，这很重要。我们为何要禅修？为何要走修行的道路，或是过宗教生活？我们所做的这些努力，一定要和平日的活动有所不同，否则，我们就不需要做这些辛苦事了。 　　世界上有不同的宗教、哲学，与伦理思想等，名称各不相同，教导的方法也相当不同。但是，主要的目的，一定是一样的。如果这些思想有价值，一定是教导一些方法，减轻所有生命在身心两方面所受的痛苦。必须对于苦，这个举世一同的问题，提供治本的解决方法，因为，所有治表的方法，在这方面都已经宣告无效。

    自从地球上开始有生命，许多个人及团体有贡献力量，改善我们居住的环境。目前，几乎所有国家中都有许多组织，积极从事改善人类居住的这块土地。但是，不论参与者的目标多么确定，大家多么努力，这个世界比起往日并没有太大的不同，并没有更接近和平。事实上，有许多理由使人相信，这个时代愈来愈衰败了。为什么物质发展所激发的希望，竟是如此不圆满，令人失望？ 　　主要的问题在于我们以为所有的问题都是发生在外境，存在外界，和我不相干。因此，我们所想出来的解决办法也完全是外在的，虽然，这种解决方法可以暂时消除特定的问题，可是，另一个问题总是取而代之。所以，我们的努力虽然能够治表，对于解决潜在的问题本身却没有什么功效。

    事实上，有许多经过精心设计的解决办法，实际上只是使问题变得更加严重。有一个例子，就是原子能的发现。不论科学家与工程师发展、运用原子能的初衷是什么，核能发展，对于人类保存自然能源、保护环境，以及维护世界和平等事项，确实造成一些严重、不可预测的危机。 　　为什么我们不断祈求世界和平而不可得？为什么我们渴求止息苦难与困惑，这份希望却一再被剥夺？当然，为了促进和谐并消除争端，不乏真诚的人道主义者与不同的教义。但是，其间一定有些事情，我们未曾完全了解，或者没有运用得当。因为，不论我们多么努力，希望利益自己与他人，似乎都没有任何重大的成效。伟大人道主义者的计划与我们日常活动中所欠缺的，是达成目标的有效办法。所谓有效的办法，必须能够解决问题潜在的原因。因此，我们不仅仅需要外在的方法，更需要内在的方法。 　　为什么有效的办法必须同时是内在又是外在的？因为，我们想要消除的苦，不只是外在的。如果我们相信所有问题的来源，都只存在于身外的事物上面，就会想消除、改变，或是对抗外境。但是，这些努力最后注定要失败，因为所有的苦，毫无例外，都存在我们内心。

    事实显示，外境——在生活中所遭遇的人、事，以及环境等，并不是带来不满足与苦的主因。譬如，旅行者发现了一个非常使人愉悦的国家，就想要在那儿住很长一段时间。但是，另一些人，即使和这些旅行者来自相似的背景，却可能觉得这个国家完全不对胃口。他们访问这个国家时，经验到的不适感，一直是问题。但是，这不能完全怪罪外在的情况，如果外在的环境是造成问题的唯一因素，那么，没有任何人会喜欢来到这个国家。同样的，在一个家庭中，有些人喜欢某些食物，通常还有另一些人连碰都不肯碰它一下。同样的食物，怎么会有如此不同呢？ 　　从我们与其他人之间的关系，可以得到更确切的例证。如果有一个人是我们的朋友，自然认为他非常好、非常可爱。每当他出现时，心中就会产生温暖的感觉。但是，同样的人出现，却可能在另一个人心中，引起完全相反的情绪。或许，他在另一个人的心目中，非常凶恶、残酷，连看见他都难以忍受。因此，当一个人在我们心中引发爱的感觉时，在另一个人的心中所引发的，可能除了恨之外，什么感觉也没有。 　　我们并不需要把自己的感觉和其他人的经验相比，才能够了解各人的感觉，差异多么大。只要回想一下，自己对过去所认识的人的感觉。起初，只是一个陌生人，我们可能完全忽视他。但是，不久之后，变成亲密的朋友，经过更密切的接触后，发现他真是太美好了，已经不记得他曾经不是亲密的同伴。心中一点也不怀疑，他和善、有爱心，具有一切美德。由于对他的爱执如此强烈，我们真心相信自己的感觉。 　　但是，不久之后，情况改变了。或许，他说的什么话我们不同意，或是做了令人不愉快的行为，不论是什么原因，或许只是很微不足道，现在，他看起来却是完全不同的人。他的话不中听，态度无礼，甚至面容看起来也很残酷。再也不是以前那个人了，昔日对他的爱执，现在完全被仇恨取代。见到他，便生起忿恨或其他恶念，因而体验到巨大的痛苦。

    因此，显然我们受苦并不在于外界的改变，而是因为自己的态度改变了。用不同的心态，即使看到相同的事物，观感也会不同。一般而言，我们整个生命，正是一直经验这种态度的波动。 　　这种态度的改变通常非常迅速。有时候，我们对某人正要开始生气，忽然间，脑海里浮现他昔日所做的善事，记起他曾经在我们极需要的时候，给予帮助，或者表现了出乎意料之外的不自私态度。刹那之间，这份记忆的闪现，驱除了忿怒的暗影，我们又视他如同最亲爱的朋友。这种经验，一定曾经发生在所有人身上，它使我们觉知，意念经常改变，如果能够稍加控制这种过程，我们就会比较快乐。

    对自己心念的运作状况保持警觉，就可以在消极的意念使我们受苦之前，打断它。我们有足够的理由从正面去看一个人，就像我们有同样多的理由去仇视他一样。如果我们能够修心，并且充分了解自己内心的变化，就没有理由不能只表达些可以为众人以及自己带来快乐的意念。或许，全世界都反对我们，但是，只要找们已经发展出驾御心念的能力，仍然可以把每个人当做朋友，不会因恐惧与仇恨而畏缩。 　　一旦能够运用这种自觉的方法驾御心念，会何其安详啊！我们将不再困惑，也不再为自己或他人制造问题。这种深入的安宁感觉，是修习佛法后必然得到的结果，凡是有坚定的毅力，在修行道路上探索内心的人，都可以获得。

    应付困难最有效的方法，就是驾御心念，解决问题，这也是最容易、无害的方法不但不威胁任何人的安宁，且能获得心灵真正的安详。如此，找们不但使自己快乐，也能为他人带来安详。如果我们坚持认为，烦恼来自外界，必须消灭世界上所有可能的敌人才安全。其实，即使我们运用这种笨拙的方法，应付烦恼，心灵仍然不平静。由于我们缺少内在清除心理上困惑的方法，即使没有外在的敌人，还是继续受苦。 　　想要有效对付问题，首先一定要发现并且认识苦因来自内心。我们对付问题的方法，应该像医生为人治病一样。如果医生不明白病人的毛病，便不能治愈病人。所以，首先要尽量弄清楚病人的问题所在，才能够给予治疗，消除病因。同样，我们想运用心地法门，解决问题，首先一定要完全明白，究竟是什么因素困扰我们？不要像一般人那样讳疾忌医，一定要面对问题。唯有这样，才能消除烦恼。 　　让我们用胎儿与新生儿的经验，简短的讨论受苦的各种不同的情形。我们通常不会想到怀孕与诞生所带来的痛苦，其实，这种痛苦十分真实。因为，母亲的心与胎儿的心不同，即使是母亲，也无法完全体会子宫里的生命心情不安宁，胚胎的心理与生理都不舒适。

    这个小生命，觉得自己被拘困在一个窄小的地方，拥挤得几乎没有生间。母亲突然间做的任何动作，都会带给它很大的痛苦。太热、太冷或是太多调味料的食物也会使它难受。它被局限在恶臭的排泄物近处，并且被母亲的消化与呼吸器官不可预测的运作所骚扰。 　　这些痛苦或许对大部分人来说，没有明显到能够察觉的地步？但是诞生所带来的震惊，这种经验却是很容易知道的。当婴儿从子宫里面被驱逐出来时，受到了前所未有的巨大压力，当它缓慢地经过产道时，觉得自己好像被两块石头挤压。生产结束后，这种强烈的痛苦并没有停止，它的皮肤非常敏感，即使是接生室里由温暖的空气，也使它觉得寒冷、难受。这个婴儿或许被包裹在最好质料的毛毯里面，还是觉得被刺刮着似的。除了这些身体上明显的苦痛？它经常还看见一些幻相，就像是死亡时所看到的幻相一般恐怖。因此，当我们看见新生婴儿时，不要认为它的哭泣没有理由。 　　大部分的人并不记得出生时所经验的痛苦。但是，这并不表示我们在子宫里面很享受，出生时，不觉得难受，我们只是把这些经验忘记了。就像我们不记得许多事情，或是没有任何知觉。我们无明的心，制造了许多内外在的污染，使我们对真相的了解，被浓厚的曲解蒙蔽。如果在不久以前发生的一些不愉快经验，都会从脑中消失，那么，把最早经验到的事情忘掉，也就不足为奇了。 　　出生之后不久，衰老的痛苦就开始了。身体经过许多使人不愉快的改变，譬如，童年时代的疾病，以及年老时更加严重的苦难，都是自然的过程。不必要生一场病，来经验病痛的不快，光是对疾病的担忧与恐惧，也会造成非常真实的痛苦。

    如果我们活得长久，便会经验到年老的痛苦，其间所经历的改变尤其可悲。体力、目力和听力都衰退了，不可能再从事儿童时代的活动。丧失体力已经够糟了，更甚的是，在心理上觉察到自己变得如此老朽又无助。

    这一切痛苦，只是我们即将经验死亡痛苦的前奏曲。每个人内心，都对死亡怀有恐惧感，一旦死亡真正逼近，这种恐惧便会更扩大。即使不希望离开我们的身体、财产，与所爱的人，还是一定要把所珍爱的一切都留在身后。而且，我们不确定死亡后会发生什么事情，也不知道意识到何处去。对死亡的无知，使我们陷入更大的烦恼。 　　临终时，床边可能围绕着医术高明的医生，以及关心的亲人，但是，呼喊他们无济于事。当我们的身与心必须分离时，没有任何一样事情，是任何人能够帮得上忙的。所有的人都会死亡，毫无选择的余地。在有生之年，我们娇养自己的身体，给予最好的照顾。但是，面临最后的危难时，身体残余的力量，不能使我们多活一分钟。我们无法控制发生在自己身上的事情，这是最大的痛苦之一。因此，我们带着充满恐惧与忧虑的心识，进入不可知的世界。 　　所有人都已经验过诞生的痛苦，有些人也经验到一些与老相关的痛苦，死亡的痛苦也正在等待我们。然后，这一世的生命就结束了，结束得与我们出生时一样悲惨。

    一生中，除了生、老、病、死之外，还经验到其他难受的事情。譬如，我们总是希望获得想要的事物。这其中包括好吃的食物，质料好的衣服，吸引人的伴侣等。我们不停追寻这些事物，却得不到，确实是很大的痛苦。一旦得到了，又感到不满足，这是更大的痛苦。不满足的痛苦，是最严重的苦恼之一。因为它使我们不断追逐不同的东西，希望能够得到永恒的快乐，却是徒劳无功。这种追逐把我们的时间全部用光了，使我们没有机会寻求精神生活、禅修或修习佛法。因此，我们无法超脱苦况。 　　我们不但遭受求不得的苦，而且还要与自己所讨厌的事情相遇。和仇敌、不好的食物，以及不愉快的情况接触，造成我们在心理与身体上许多苦，在一生之中，这种苦造成很大的困惑。

    不安与不满足的心，使我们得不到任何安宁。不管拥有多少，我们还是希望得到更多。我们工作、计划、设想获得事物的新方法，彷佛自己永远不会面临死亡，至少还要活个几百年。想想看，仅只为了照顾自己这个身体，就做了多少的事情。我们花费了一生中很大部分的时间读书，藉以得到一份工作;我们工作赚钱，然后又为了投资赚取更多的金钱而伤脑筋。我们最多只能活到五十岁、六十岁、或是七十岁，然而，这些年岁都被拿来从事这种狂热的活动，但是，又为了什么目的呢？

    我们把能量花费在许多方面，为保持身体免受饥饿、寒冷、疾病、攻击，甚至为最后的死亡而担忧。一生为了免于危难不断挣扎。事实上，我们把自己贩卖成奴隶，来达到这种目标。我们可能不愿意面对这个真相，但是，在内心深处，我们了解这些活动是造成痛苦的根本原因。

    为了获得安全感，我们工作多年，不过，只要生活中发生了一些小改变，我们就会病倒，或是经历其他的不幸。得到保障很困难，陷入悲惨的情况却很容易。即使我们幸运的获得使生活更舒适、有报偿的事物，往往只是痛苦的另一个来源。譬如，我们可能储蓄了足够的金钱去度假，却碰上了一个可怕的意外灾难。或者，我们到一家昂贵的餐厅吃饭，却食物中毒。在这种情况下，痛苦的来临无法选择。

    如果我们把所遭受不同的苦列出来，会得到一长串的清单。在此所说的，只是一小部分。然而，每种可能的痛苦，都可以归到以下三类：痛苦的苦(苦苦)、变化的苦(坏苦〉、以及遍行的苦(行苦)，解释如下：

    显然，有一些经验只会使我们痛苦。譬如，生病、忧虑、疼痛、恐惧等，都使人不愉快。亦即，凡是明显的带来不适意的，都被归类为苦苦。

    还有一些其他的事情。譬如美食、好衣服等，确实能带来某种程度的快乐。但是，深入的加以了解，就会发现这些也应该被归类为苦的一种形式。因为，这种享乐只是暂时的，不能持久。譬如美食，大部分人认为和苦完全无关，纯粹是享乐。如果这是实惰，亦即美食能够带来真正的快乐，那么，吃得愈多，应该愈快乐。但是，事实并非如此。如果，我们吃饱了再继续吃，这种快乐的经验立刻就转变成痛苦了。所以，世俗的快乐被归类为坏苦。 　　如果我们坐了很久，对坐姿已经感到疲倦，或许想要站起来走一走，这时候，轻松的感觉使我们觉得快乐。事实上，这根本不是真正的快乐。我们把它归类为快乐，只是因为当我们站起来时，坐姿所带来的痛苦就消失了，我们却真正相信这是一种快乐的感觉，即使它在不久之后又会改变。最后，当我们走路感到疲倦了，先前所认为的快乐，现在又变成痛苦。因此，不论抱着什么想法，在日常的生活中，找不出任何一件真实不虚的快乐。所有这一类的经验都是无常的，很快就变成痛苦与不满足。 　　第三种苦是行苦，它潜伏于前两种痛苦之中。这种痛苦，是跟着我们的身心而来，因为身心招引痛苦，就像吸铁一样。譬如，胃痛很明显是属于苦苦，当我们服用药物之后，所得到的暂时舒解与愉快，属于坏苦。但是，胃本身的运作会产生不舒服的感觉，即是行苦的一个例子。

    即使是动物，也能够认知什么是苦苦，因此，当我们说，一个人修行得力，主要是由于对“苦”的了解，不过，这里指的苦，并不是苦苦。唯有当我们明白世俗的享乐只是苦的另一种形式，而且，我们所拥有的这个污染的身心，正是所有苦的来源，才能真正了悟苦的本质。清楚的认识坏苦及行苦两种苦，尤其是行苦，才算明白了苦谛。 　　每一种苦都得自我们拥有的身心，本身就容易受苦，造成身心污染的内在因素，称为烦恼。佛法心理学的经文中，提到了八万四千种烦恼障，基础都是六种根本烦恼：贪婪、骄慢、瞋恨、疑、邪见与无明。

    在这些根本烦恼中，邪见是指相信不真实的事、以及不相信真实的事。后者的例子包括：否认我及所有现象只是随俗存在，否认苦谛、灭谛、连系一世生命和另一世生命的相续，以及因果律。

    前五种根本烦恼每一种心理的困恼与一切苦，都是由于昧于事物存在真相的无明而产生。因此，无明被称为“轮回的根源”，轮回是由每个人自己所创造的苦境，是一种不自主的循环，被迫出生、死亡与重生，充满了悲惨。我们都在其中轮转，直到消除内心的无明障为止。嫉妒、贪婪、傲慢与恶意，这些只是少数出于无明的烦恼，是障蔽了自性清净心的一些恶念。我们为何认为以上这些是恶心呢？因为，出于业与烦恼的影响所做的行为，会造成苦。凡是抱着恶心的人，终将经验到自己所造下的不快乐。苦的循环与六道轮回，就是根据这种方式产生的。因此，所有导致这种结果的行为，以及激发这种行为的烦恼，都称为恶业。 　　如果想要得到真正恒久的安宁，完全止息痛苦，一定要从心中净除所有恶业，这是唯一有效解决问题的方法。譬如，我们被不洁净的地方烦扰，与其破坏这个地方，还不如把它弄乾净，就可以好好的享用。美丽的公园不会永远存在，它所在的地区，以前可能非常不可爱。但是，因为适当的清洁、修饰与美化，便能够享用。 　　我们应该以完全相同的方法，对待心念。思想会导致痛苦，但是停止思想并不是解决的办法。我们可以运用善巧的心地法门，消除所有出于无明的恶念。如果我们这么努力，就能够得到真正的安详，远超过一般短暂的事乐。如前所述，短暂的享乐只是比较微细的苦，真正的安详，要完全止息根本的苦才能得到。只要断除苦的根源，悲惨的情况就不可能再发生。我们便会经验到真正恒久的安详，一种无可比拟的快乐。 　　现在，我们可以了解，不先根除烦恼，不可能得到永恒的快乐。只要心被无明及其他的烦恼遮蔽，我们所经验到的快乐，都瞬间即逝。恶业使我们无法主宰、调伏自己的心，这本身就是苦的例证。心念滋生出来的东西，必然具有苦的本质。

    譬如，花园中长着有毒的植物，要消除这种危险，修剪枝叶或剪断枝干还不够。要确保这棵植物不再长出有毒的干茎、树叶与果实，唯有把它根除。一定要挖掘到深处，毁掉长出毒素的根部。我们要运用同样的方法，对待心念，以便从生存的苦况中解脱出来。如果探索的不够深入，最多只能暂时减轻某一项痛苦。要彻底解脱轮回，一定要消除苦因，它的根源在于无明。 　　只有智慧能够消除无明，这是深刻了知所有事物存在真相的智慧。我们通常昧于事情的真相，就像前面讨论过的苦况，我们经常被愚弄，把苦的来源当做是快乐的来源。我们不能辨认无明与烦恼，甚至不能辨认自己受苦的真相。我们盲从无知的冲动，听命于它，好像把它们当做我们的师长与向导一样。被烦恼系缚的心，总是把无明的愿望投射在真相上，我们盲目的随从这种愿望，把它当做真相。 　　学习禅修与佛法的目标必须是对治无明，才能用来有效解决我们的困难。修行之道要能够带领我们消灭苦的根源，才称得上是宗教的道路。尤其我们必须运用智慧面对并消除一种特别的无明，也就是“我执'，或“自我意识”。当下如果能够检验自己的内心，便能够清楚发现，自我意识强烈的影响着我们。因为不具备明辨、正知的智慧，我们并不知道，自己的心念受到这种根本烦恼的影响有多严重。自我意识的意义如下：

    无论我们做什么事情，譬如，现在正在听开示，我们对于这个“我”、“我是谁”以及“我什么样的人”，都有着某种感受。“我”的感觉强烈又直觉，我们觉得的“我”，和其他所有东西分隔，独立存在。我们不会停下来想：这个“我”是依身、心或是其他东西才存在。相反的，这个“我”看来巨大、实在、独立。这种感觉一直跟随着我们，我们尽力执着这个观念。于是，“我”变得比其他所有东西都更重要。这种把“我”的本质扭曲的倾向，形成主要的无明，使我们陷在痛苦之中。

    听到不友善的话，所引起的反应，显示自我意识带来的伤害效果。也许有人指出我们的错误，责备、侮辱或批评我们。听见这种话，我们立刻变得沮丧或生气。恶心立刻升起，觉得非常不舒服。当下这个“我见”，坚实得像艾弗勒斯山一般庞大强硬。蟠踞在心中巨大的“我”，生出许多恶念，全部会引生痛苦。就这样，把自己当做独立个体的无明，形成一切问题的来源。

    我们用基本上同样扭曲的方式，看待、观察一切的人事物。我们抱着“我执”与“自我意识”看待自己，在这种错误的观念下，对这个“我”非常执着。我们认为“我的”身体，“我的”心灵，以及“我的”财产都是独立的、本来存在，所以执着它们，许多恶业也由而滋生。同样，我们视所有现象是独立、本来存在，所以认为有些事物非常美丽可爱，心中产生强烈的占有欲。不满足与不安全感，促使我们追逐那些被假设是独立存在的事物，因此我们的苦有增无减。

    不但是贪着，根本无明还产生瞋恨、傲慢以及其他的烦恼与痛苦。我们认为自己、外界的事物以及其他人都是独立的个体，便以侵略、防备或是封闭的态度对待一切人、事、物。我们贪着那些增加舒适的事物，而对打扰我们的事物感到不愉快，而忽视那些既不提供帮助也不妨碍的人、事、物。我们把每个人都归类成“朋友”、“敌人”或是“陌生人”，并且认为这些归类是真实存在。因此，内心产生党派的大妄心。我们的态度被恶念所染，使我们的身、口、意行为，导致了不好的业果，把我们更深陷在轮回苦之中。我们再度清楚的看见，所有苦厄的根源来自对事物存在真相的无明。

    不管是采用禅修或是其他修行方法，任何宗教纪律的价值，都在帮助我们消除根本无明，使我们解脱烦恼的痛苦。不论我们追随那一种宗教或哲学，只要能够对无明提供药方，就是真正完美的宗教，真正的法。历史上有许多大师指出消除无明与止息痛苦的道路。只要我们的修行方法可以有效消除根本无明，就可以肯定自己所依循的教法是纯正的佛法，不论它叫什么名称。

    梵语的“佛法”有“执持”的意义，就像是我们握住一个瓶子，不让它摔破一样。真正的修行，使我们不会陷入导致痛苦的险境和邪见之中。因此，不论我们禅修或是处理日常生活，只要这个修行方法能够对治烦恼，就是实在的法门。这种方法不一定是某种传统的仪式，追随者是回教徒、犹太教徒、基督徒、印度教徒、佛教徒、不可知论者，不管是谁都没有关，只要修行方法能够对治烦恼，并且根除痛苦，就是必要的修行方法，称得上是佛法。

    由于有不同层次的烦恼，所以有不同的修行方法来解除这些烦恼。所有能够帮助修行的方法，都包括在佛法之中。真诚、有计划的运用这些方法，就能驱除心中所有的妄见、二元的心态以及恶念，得到完全的觉悟。我们的心被烦恼蒙蔽，但是，心与烦恼并不是一体的，所以我们能够证悟。心只是暂时被烦恼障蔽，就像一个旧瓶子只是在表面上沾染了污垢。由于垢与瓶子并不是一体的，所以，污垢可以被消除乾净。同理，心的本体是清净的，所以我们可以消除暂时蒙蔽的烦恼。

    止息痛苦与获得证悟是极珍贵的成就，值得我们付出大量精力，依循有效的修行道路。修行与理解，必须透过听闻和审查教理，所以学习省思也是修道上非常重要的一面。尽可能修学心地法门，把它与外在活动整合起来，生命会很有意义，对自己与他人都非常有益处。

    依循完整的修行道路，便不会有浪费生命的苦恼。而且，面临死亡时，不致被恐惧与忧虑击败。一旦发展出可靠的内在法门，就能控制心识的运作，以镇定、尊严与安详的心来面对死亡。由于确知已经把生命做了最好的发挥，就有信心会得到安详与快乐。

    这里所描述的所有事情，都是过去与现在的禅修家与修学佛法者的经验。其中有多人已经彻底证悟，成就圆满清净心的究竟目标。他们的心中已经没有丝毫妄见或恶心，我们也能做到像他们一样。当我们的心发展到这种程度，同样能够利益许多其他人，帮助他们开悟。我们将拥有无我的意识，知道如何依照最适合他人资质的方法，引导他们脱离痛苦。人生没有比这个更崇高的目的了。

    总之，遭遇难题时可能有许多不同的应付方式。心念不调伏，遇见挫折，便会经验很大的痛苦。然而，如果我们懂得如何调伏内心，把修行佛法和日常生活整合起来，即使在困境中，内心还是保持快乐、安详。虽然对于佛法可能不具备最深的灼见，对修习法门也只有皮毛的认识，还是可以在日常生活中，体验到很大的益处。因为佛法关怀的是所有的生命，甚至包括最小的昆虫在内，使大家都获得真正的快乐并且脱离痛苦。因此，非常值得我们尽全力依循佛法。非常谢谢你们。以下回答(各位所提出的问题)一些问题。

    问：我们如何开始修行？

    答：第一件重要的事情，就是研习佛法。对佛法欠缺扎实的知识基础，无法净化心念。所以，首先必须学习一个正确的法门，必须听从有经验的老师所给予的正确解说，老师本身必须依教奉行，知行合一。要追随有证量的上师，学习教法，进而加以检验，看看是否符合我们的经验。然后，我们一定要禅修所学的一切，全部运用在日常生活之中。这样一来，智慧会逐渐增长。

    问：密法的哲理及修行法门和佛法的关系如何？

    答：如果缺乏基本的佛法基础，不可能修习密法。密法本身就是佛法的修行法门，我们不能认为密法是在整个佛法之外的东西。

    如果我们在某处找到密法的译本，就想开始修习，却不了解佛法的要义，绝对不可能从中获益。事实上，这种修法不但不会减轻烦恼，反而只会增加我们的无明与邪见。

    密法的目的和所有佛法一样，都是要剥掉内心的障碍，使我们脱离痛苦。密法非常深奥，因为它是达到彻底证悟最迅速的修行道路。但是，修习密法必须是为了尽速证悟，以便最有效地利益所有如母有惰，唯有怀着菩提心的动机，密法才有益。

    密法的目的与动机和整个佛法完全一致，所以，这些较高深的教法完全奠基在一般性的教法。如果把密法视为异类，只会带来更多问题。

    问：在修行的道路上，得到一位上师是否很重要？

    答：即使我们要做简单的事情，譬如从一个国家到另外一个国家旅行，都必须依靠有经验的人指点。想要说一种外国语言，也要得到熟悉这种语言的人帮助。凡是学习，都需要老师或向导指示方法。对于大部分事情来说，这项法则都是正确的。研习佛法更是如此。因为，学佛的道路对我们来说是十分陌生。佛法牵涉到极端不同的方式，看待自已以及其他一切现象。我们受苦的主因是因为，惯于本着自我中心，以及自我是独立存在的扭曲眼光，观察真相。如果想把这些顽固的烦恼从心中清除，有必要接受己经成就净见者的引导。

    追随正确的修行道路非常重要。我们的指导者必须是一位完美的老师，必须是修行规范的活见证。至少，他的心中必须完全熟悉正确的修行阶段，而且具备无瑕的见解。从这种老师获得正确的解说，开始学习，并且适当的加以检验、禅修，便能够达到所希望的结果。如果依赖不合格的老师，很可能有落人修行错误、不成功的危险。

    问：如何避免执着修行？

    答：有些人因为想要留给别人好印象，而走上修行的道路，他们喜欢被人视为一位神圣或崇高的人物。这很显然是误用佛法。相反地，如果我们但愿自己与他人都得到和平，因而诚心想要达到止息痛苦，这不是恶意的欲望，完全不同于会带给我们问题的执着。事实上，在初步的修行阶段，不应该回避这种有益的欲望。

    负面的执着总是带来痛苦。贪婪的动机使我们造下不善业，使自己和他人都遭受伤害。但是，修习佛法的欲望、兴趣与活力，十分不同，不属于贪婪。修习佛法的动机，激励我们修行，能够消除而非增加痛苦。少了它，可能会一直系缚在轮回之中，无法利用宝贵的人身来获得任何东西。

    依循修行道路之前，必须有很强的动机。我们生来就具有被自私支配的倾向。修习佛法的欲望带领我们得到有益的结果，因此，开始修行时，不应该担忧这份欲望是一种执着，而想要加以回避。我们应该尽量抱着最纯净的动机继续修行，因而为一切众生摄取最大的利益。

    非常谢谢大家！


    第一章 修道三要

    净化的观想

    今天早晨，让我们首先简短的禅修，净化心念，或许能够更好地了解接下来的课程。

    你应该以平日习惯的禅修姿势坐好。如果坐在椅子上你会觉得比较舒服，绝对可以。最重要的是控制自己的心念。要做到这一点，背要尽量伸直，肩膀尽量放平。眼睛微微睁开，让一些光线射人，但是，不要睁得太大，以免分心，只要不睡着，不妨把眼睛完全闭起来。

    首先观想无数的众生，坐在我们四周，眼睛都向前注视着。他们都将分享这个净化观想中获得的功德与利益。所有众生都现人形，我们应该设法观想周围广大的空间里充满了人。

    现在，让我们用心灵的眼睛来观想，在面前大约一手臂的距离，与头部平行的地方，有一个很大的黄金宝座，上面缀饰着许多珠宝。把这个景象看清楚之后，继续观想在这个宝座上，放着一朵盛开的纯白莲花。莲花纯净光明，没有一点瑕疵或污染。莲花上有日轮，其上是月轮，就像两个圆垫子一般。这个经过特别准备的宝座上，坐着释迦牟尼佛，皮肤是金黄色的，穿着橙色袍子，现比丘相，右手向下，触到所坐的轮垫，左手放在膝盖上，手中握着一个乞食的钵。在这个观想中，释迦牟尼佛的形象及其他所有的东西，丝毫都没有通常的实体存在。我们所看见的一切，完全由明亮、充满活力的净光所组成。

    想想释迦牟尼佛是位怎样的彻底证悟者，完全净除了障碍、二元对立的观念，以及所有颠倒见。佛的知识圆满，具足一切种智、具有充分的威神力及善巧方便，教导众生解脱与觉悟的清净道，使他们脱离痛苦。在无尽的慈悲里，佛陀但愿带领着包括我们在内的一一众生，立即止息一切困厄。由于释迦牟尼佛有能力并且愿意指示我们脱离困境的方法，我们也应该尽自己的力量，把心念转向这智慧、力量与慈悲的源头。因此，现在要尽量观想清楚，每个人都要如下祈请：“我将皈依佛——皈依释迦牟尼佛的一切种智。我将皈依法——皈依佛陀无尽的知识与教导。我将皈依僧——皈依依循佛陀教导修心的人。直到成佛为止，我将皈依并完全仰赖三宝。因此，祈请帮助我以及一切众生，使我们获得道次第上的一切成就；从依止上师直至成佛。现在，观想释迦牟尼佛身上出现三个字母，这几个字母可以是藏文、英文、或是其他文字。佛陀前额出现白色嗡(0M)字，喉咙出现红色的阿（AH）字，心上出现蓝色的吽(HUM〉字，这几个字母也是由净光所组成，分别代表着佛陀神圣的身、口、意三门最高智慧的精华。当白光、红光与蓝光从这些字母射出，进入并净化我们身口意的所有恶业。

    来自嗡的白光射入我们的前额时，应观想我们身的所有烦恼、障碍与恶业立刻净除，不复存在。同样，当红光与蓝光射入喉咙与心，把语言与心念上所有的不净都清除，使我们脱离了所有恶业。在净化过程中，我们应该感到一切自性空的有害与困惑心念，这些心理上的障碍完全被毁灭了。

    当净光从佛陀身上流泻出来时，应该念诵以下的祈请文，并念诵真言，多多益善。

    祈请文：

    本师，教主，
    彻底证悟的降魔者，
    如来，消灭仇敌者，
    获得圆满成就的佛陀，
    伟大的征服者，释迦牟尼世尊，
    我向您顶礼并皈依您，我向您供养。
    祈请您赐予加持。

    真言：答雅他 嗡 牟尼牟尼 嘛哈牟尼耶 梭哈

    完成了这个净化的观想，我们应想像，自己已经得到释迦牟尼佛神圣的身、口意与无尽的智慧，我们要试着在身体与心理上，感受这份无尽的大乐，并且专注在上面。现在，我们整个身心已经得到净化，应该本着大乐唱诵。做完这个前行，现在可以开始真正的说法。

    修行的殊胜

    现在，我们正从事一件对大部分人来说相当特别的新活动。它是我们在日常生活之中，不常做的事情。我们试着找到一种实际的方法，来解决问题，并使我们脱离痛苦。但是，我们在此看见的，是一种与过去任何所谓的解答都十分不同的方法。其他方法充其量只是使痛苦得到短暂的歇息，甚至导致更大的不满足与沮丧。此处我们接触的教法是可以完全信任的。因为过去有无数的人，依循这个方法而证悟。现在，如果我们照着做，也会成功，将来的人照着做，也一样会成功。这是得到彻底证悟的佛陀教导的法。

    佛法不会将我们导人歧途，而且可以对治轮回的虚伪及制造苦厄的现象。这些现象会一而再的出卖我们。这如何发生呢？由于不明白现象的无常或是不明白它们存在的真相，对轮回的境相怀着深信不疑的颠倒见，我们被事物的表面现象所蒙骗。因此，对周围环境不恰当的反应，一旦事情不符合期望就觉得被出卖，从无始以来，直到现在，这一直是我们的行为模式。这种模式对我们一点好处也没有，只是带领我们从一种苦境到另一种苦境罢了。

    如果我们考虑到自己的习性多么根深蒂固，很显然，如果不经常修习佛法，佛法的法门是不可能有效带领我们脱离痛苦的轮回。如果只花一、二年的时间，或是在旅行到东方的时侯，才依循这些教导，不可能得到长久利益的。修行是我们应该随时随地去做，也做得到的事情。我们活在一个充满大危机的时代，不仅是自然界，还有来自于人为的灾难。甚至对于自己还能拥有这个宝贵的人身多久，比以前更没有把握。因此，必须把所做的一切事情都转成佛法的修行，这是很重要的。我们不应该只是心满意足于把自己的笔记本与头脑塞满知识的教导，一定要设法把所学的一切立刻拿来修行。这样，我们现在听闻的法，便能够变成必要的佛法活动，而产生特别有益的结果。修行，不一定是身心的苦行才有价值。

    我们追求世俗事物所获得的利益，和修行所得的利益根本不能相比。我们也许找到了一份需要先进技术的特殊工作，能带来丰厚的报酬又富挑战性，但是，和修行所得的收获比较起来，就微不足道、相形逊色了。即使我们获得了全宇宙的珍宝，还是无法买到证悟与个人的解脱，无法消除烦恼，无法洞察实相，无法产生菩提心，无法出离轮回，更无法得到其他许多因修行佛法而获得的成就。

    物质上的富裕无法真正解决我们在世间的困扰，这是不足为奇的。为什么呢？如果把无尽的过去世中曾累积的财富都堆积在一起，将多得整个宇宙也容不下。我们曾经一再拥有这些难以想像的财富，却无法从痛苦中得到解脱。我们的心念还是昏乱又迷惑，足以为自己及他人制造许多问题。

    另一方面，透过修行佛法，我们能够获得证悟，以及其他所有有益的成就，乃至达到无上的成就。我们从洞见所有内外在的现象获得满足。进一步来说，佛法所带来的纯粹喜乐，永远不会枯竭也不会转变为痛苦的经验。它永不止息地带给我们持续的快乐。轮回之乐与佛法的喜乐正好背道而驰。无始以来，我们一直想从轮回中找到快乐，但是从中获得的每一样乐事，迟早都会结束。如果我们仔细审察自己的生活就会发现许多佐证。修行佛法以及获得个人解脱与觉悟，确实有明确的开端，带来的快乐却没有止境。

    我们的主要问题，在于缺乏明辨力与智慧，无法了解经验已经教导我们的轮回本质。虽然世俗的享乐只会带来失望与不满足感，我们对这个根本的现象还是十分无知，并且继续追寻快乐的幻觉。于是婆婆世界的诱惑一再出卖我们，或许，更正确一点的说，是我们容许自己被出卖。

    修行佛法的重点，在于觉知我们行为的后果，因而从经验之中学习。如果我们小心谨慎的这样做，没有一件事情能够完全欺瞒我们，即使处在迷惑之中，还是能够保持静定。这不但能使我们在今生中得到很大的利益，同时在所有来生中也将获益。

    把每个行动转变为法行的主要方法，就是检查自己的动机。这是保证我们所做的每件事，对自己及他人都有益处很实际的方法。如果我们先设定自己的动机，不论我们做什么事，一定会得到正面的结果。这完全符合现实的运作。不论是轮回苦或者是证悟的演化，都唯心所造。只是由心所见，由心所生的。因此，如果我们能够维持适当的动机及正确的心态，就能够肯定，凡是自己所为，都将带领我们获得证悟，达到无上的安宁。

    人身宝贵

    伟大的西藏上师宗喀巴大师，是一切觉者无量智慧的化身，他曾经说过以下这段话：

    圆满的人身，比珠宝更加可贵，
    我们只有这一次拥有，
    它非常难得，却容易朽坏，
    如同闪电般消逝空中。
    想一想，这就是生命的本质，
    我们必须日夜撷取人生的精华。
    身为瑜伽士的我，已经这样修行了，
    想要得到解脱的人们，
    请以完全相同的方法修行吧!

    我们已经指出，为何现在的人身，远比珠宝或其他财富更可贵。唯有此种具备适当智能的躯体，及充分的闲暇，才使我们有可能解脱轮回，达到完全觉悟的佛果，并获得全世界所有财富都买不到的利益。

    人身的宝贵，不仅因为它本身非常有价值，也因为它很难获得。宗喀巴大师强调了这一点。他说，我们只能保证得到人身一次，就“这一次”。这句话强调，集合所有合适的业缘的暇满人身，十分困难才能得到。

    我们必定累积了许多善业，才能生而为人。这是得之不易的成就。在我们所处的现况下，行善已经很不容易了。对于处于恶趣(畜生、饿鬼、地狱)、完全被痛苦占据的生命来说，根本不可能行善。生于较高的善趣，也没有太多时间行善，因为他们完全专注在享乐。

    而且，我们必须明白，并不是每个人所拥有的，都是宝贵的人身。我们必须具备许多不同的条件，才能称得上充分发挥生命的目的。从外在的情况来说，佛法必须在一片我们能够到达的土地上兴盛，而且必须有具格的上师来引导我们。从内在条件来说，我们必须具有充分的兴趣、愿望与依止心，寻求佛法，并加以实修。除此之外，在心理与身体两方面，都必须没有严重的障碍使我们无法精进修学。我们必须具备大量功德，才能产生以上所说的条件。我们无法保证，未来是否能够具足善业，获得这样的人身。因此，宗喀巴大师劝我们，必须把此生当作最后一次机会，好好利用这难得又宝贵的生命。 　　我们获得完满人身的机会，可能很容易就失去了。生命飞逝，如同“天空中的闪电”。我们随时都可能死亡，这是十分正确的事实。但是，我们很少想到这一点。如果我们审察自己的内心，或许会发现自己有一份直觉的信心，以为自己会活得很久。即使在今天结束之前，出现许多导致死亡的情况，我们还是坚持着荒谬的希望，以为自己还会永远活下去。

    这种错误的见解，是修行无法成功最重大的障碍之一。因为它导致懒惰与拖延。我们假设自己还会活很久，便给自己藉口拖延，不肯认真学习禅思与修行。“我现在累了，情绪不好，还是等明天再学习佛法吧。或者，下礼拜或明年再学吧”。这种想法，使我们所获得的一切理解都变得无益了。 　　或许，我们已经听闻了所有正确的教导，并且对某种禅修方法也非常熟悉，如果不断拖延，不花时间实修，便无法从所学中得到利益。日子过得很快，但我们的行为将没有改变，也得不到新的体悟。我们还是陷于原有的负面态度中，在佛法上没有长进。然后，不知不觉中，生命已经到了尽头。我们失去了解脱轮回的难得机会，带着很大的遗憾与自责死去。或许，我们能够活一百岁或是更长，但如果在修学佛法上没有进步，死亡的来临仍如闪电一般。 　　在深入禅思人身多么宝贵、难得与脆弱的时侯，应该想到轮回的活动就像谷子的壳一般没有价值。观察自己及熟识朋友的生活，并多加禅思，将愈发体悟到只有修行佛法才能带来持久的快乐，唯有真诚努力调伏自己的心，才能达到最高的目标。

    这些讨论又把我们带回动机的问题。一旦我们能控制自己的心念、语言与行动时，就能避免恶业，不至于转生到剧苦的恶趣。但是，我们已经发现，即使投生在比较幸运的善趣，也不是解决问题的方法。某些转趣里的“苦苦”可能比其他转趣来得轻，但是“行苦”却遍布整个轮回的宇宙。因此，我们如果想要克服所有的痛苦，一定要彻底脱离轮回。但是，这也不是最高的动机。还有数不尽的众生陷于轮回中，他们和我们一样惧怕痛苦、求快乐。当他们还这么烦恼、无助，缺少老师带领他们走上脱离痛苦的有效道路，我们又怎能只想得到个人的解脱呢？因此，学佛的动机，至少要发菩提心。我们必须努力得到完全证悟。这种成就能使我们最有效的帮助所有众生脱离痛苦。如此，即使是来此听法，只要是抱着纯悴的菩提心来聆听，就能转化为有效的佛法修行。仅仅生起菩提心，就会对我们最终的完全证悟，产生不可估计的效果。

    出离心

    如果把佛法所有的重点浓缩起来，可以归纳成三点，一般称为“修道三要”——出离心、菩提心与空性慧。把这三者混合，就成为把火箭送往证悟之月的燃料。因此，根据此三点来组织下面的说法很有益处。如此，我们能够轻易并快速的调伏从无始以来折磨我们的恶念。

    在修行的道路上，不管是导致个人的解脱或是得到无上的证悟，入门都是出离心。正如我们长途旅行之前，必须具备护照、签证、打疫苗针，以及足够的金钱等；同样，要成功的追随修行的道路，出离心是不可或缺的。即使是严格闭关的禅修者也经常发现修行很难进步，虽然身处适合修行的环境，并且得到了详细的禅修指导，还是不断的被心理与身体上的障碍所阻挠。这主要是因为他们没有发展出强烈的出离心。一旦加强真实出离心的力量，这一切障碍都会自动消减，而禅修的成果也自然成熟。因此，要对治成就重大体悟的困难，必须发展出离心。由于释迦牟尼佛彻底发起出离心，才走上追寻真理的道路，因此，他能够涤除惑垢，获得一切种智。直到今天，还继续教导无量众生转生善趣及解脱成佛的方法。同样，西藏瑜伽士米勒日巴尊者，过着苦修的生活，一生中就得到了证悟，这也得力于他彻底发起出离心。一般认为发出离心是暗淡又悲观的过程。事实上，修行者在努力获得出离心的时候，即使身处轮回，还是体验到很大的快乐。如果以为出离心会破坏今世的所有享受，那是根本不明白出离心的意义。当一个人发起真正的出离心，心理与身体上所经验的快乐享受，远超过另一个没有证得出离心，而被奢华的物质所包围的人。

    让我们更深入的观察这件事情。一个巨富也许认为他已经充分享受人生，因此不需要佛法。即使他被瞋恨、无明、傲慢、嫉妒等意念掌控，还是如此认为。如果他真的这么认为，怎么说他在受苦，而具有出离心的瑜伽士比他更快乐呢？理由是陷于追求轮回欢乐与安全感的人，对于自己的恶业与所受的苦自觉或不自觉地自我蒙蔽。为了保卫自己不安的心，他拒绝承认自己确实经历到的不满足感。尤有甚者，他看不出这种现象多少是出于自己的烦恼。因此，他所认为的快乐很肤浅，经过诚实的评估便会显露他内心根本不安宁。然而，修行者靠出离心的力量，克服了内在的恶念，因而不会承受烦恼带来的痛苦，过着身心安适的生活。

    身体的毛病是从心理产生的。然而我们通常不认为嫉妒或欲望是苦。我们以为身体疾病之类明显的苦，才是所谓的痛苦。其实依据这个准则，一切心理的恶念本身就是苦。

    让我们思索一下傲慢这个烦恼。在傲慢心的作祟下，我们非常不快乐、不自在。我们觉得自己像一只过度膨胀的汽球。只要加以考察，会发觉这是相当不舒服的感受，带来许多不良后果，譬如生理的紧张与心理的困惑等。如果我们承认病是苦，应当把傲慢也归为病。

    显而易见，瞋恨也是一种苦。瞋恨使人觉得一点也不舒服，使我们的心肠变硬，感到不安，并带来残酷的意念生起所伴随的相关弊害。瞋恨只会带给我们痛苦。

    最不容易被认为是痛苦的烦恼是贪心。其实贪心也是病。假设我们在一家百货公司里面看到一样真正喜欢的东西，并想要拥有它，我们的心马上黏在这件东西上面，迫不及待的想要据为己有。一想到这样东西，我们便经验到一种特别强烈感受，仿佛尖针刺心一般。或许我们习惯把这种感受归纳为一种渴望的兴奋，当做是一种快乐，其实仔细加以审察，会相信这只是不安的另一种形态。

    同样的道理，所有心理上的苦恼，以及它所发动的行为都是苦。一个人认不出这些恶念是病，不能证明他就健康。我们可以从医药的例子了解这个事实。我们也许不经意的去看医生，到了诊所却发现自己大有毛病。因此，我们先前认为自己很健康，结果证明是错误的。如果我们聪明的话，应当立刻接受医生的治疗。所以，如果有人认为生存在世界上毫无痛苦，只有癫狂者与不满现状的人才需要修学佛法，他最好学聪明一些，更仔细地审查自己这种防卫的态度。

    出离心带来喜悦与快乐，因为迷惑的根源已平息。发展这种心念并不表示要和物质世界及它的享受隔离。如果真是这样（即假设出离心是出离物质世界——毛堃录入时注），那么，身体也是物质宇宙的一部分，只有等到我们离开身体，才有可能生起出离心。它也不代表着我们必须放弃所有的财产，从某个角度来看，心也是一种财产，我们怎能期望逃开它呢？因此，出离心并不是隔离，也不能用身体的行动来完成它，它完全属于内心的活动。

    那么，心到底出离了什么呢？我们必须隔离“痛苦的原因”，也就是心理的苦恼。不论是个人或整个社会的问题，一旦放弃了苦因，问题就不会那么容易升起。同时，我们也不再被傲慢、瞋恨或贪心所淹没，我们与生物或无生物之间都不会有问题产生，因为所有困境的来源都被灭除了。我要重复说明，出离并不意味着应该放弃受用或财产。有许多证量很高的人，曾经做过国王、有钱的商人等。要放弃的不是财产，而是一种对财产无知与执着的态度。即使我们现在还没有能力解决这种有垢的心态，单是了解出离的意义，对于减轻痛苦也有很大的帮助。当然，如果我们能够真正发起出离心，成果将更大。我们应学会善巧的处理自己的财产，才能避免一切心理困惑。由衷坚信出离的意义并不是要我们过着像乞丐般不快乐又悲惨的生活。

    出离痛苦

    没有证得彻底出离痛苦的心，便不可能超越轮回的无边苦海。无始以来，我们一直在这片大海中挣扎，如果现在不努力获得解脱，还会继续挣扎下去。由于彻底的出离心是通往解脱与佛果的基础，所以我们把它放在菩提心与空性慧之前教导。

    不先了解轮回与痛苦，不可能发起出离心。没有觉察到轮回的本质是苦，便不会产生寻找出路的动机。我们将耽迷在短暂的享乐中，更加系缚在痛苦与不满足的轮回中。我们就像愚昧的囚犯，不明白铁窗生涯和自由生活比较起来多么悲惨，从不把握机会逃亡。所以如果想要寻找并依循解脱轮回的道路，禅思苦的本质非常重要。 　　许多人对轮回有非常错误的观念。有些人以为它是一个特别的国家、城市、房屋，还是某种食物等。有关这种谬误的看法，西藏有一个故事。有一位得到很高证悟的喇嘛，他有一个仆人，这个仆人经常和这位喇嘛在一起，服侍他并照料他的事务。有一天，这个仆人决定放弃在家人的穿着，改穿僧袍。不久，仆人被派去为另一位修行高深的喇嘛办事。这位喇嘛以为，仆人和证量高深的上师相处了这么久，一定对佛法了解很多，便询问仆人修行的进境如何。仆人答道：“我最近才从轮回中得到解脱。”喇嘛听了非常高兴，就问仆人是怎么得到解脱的。仆人说：“噢，很简单，我只是脱掉裤子罢了”。 　　还有许多对轮回类似的错误观念。有些人以为，一旦离开了平常的环境，住在洞穴或森林里闭关就解脱轮回了。事实并非如此。即使我们住到月球上，还是在轮回之中。轮回不是一个我们可以逃离的地方，它是一种心境。

    “轮回”是个梵文名词，意思是“轮转”或是“生命的循环”。只要我们不自主的被囚禁在生死的循环里，就是在轮回之中。目前我们如同旅行者一般，被赋予宝贵人身。这次生命结束时，我们的心念——更正确的说是“心识能量的相续”，将无可选择的被“业风”吹至另一个生命里面。心识将居住在另一个轮回的身体之中，这个生命又会结束。我们的心识将继续不自主的向前推进，这种过程会一再重复，直到我们找到逃脱的方法。 　　是什么把我们系缚在轮回之轮呢？是行为创造出来的业力以及发动行为的烦恼。业和烦恼把我们系缚在不同的身体中轮回，就像绳子将犯人绑在柱子上一样。不同的是，我们自己为业和烦恼的绳索打结，痛苦并非他人加诸于我们身上的。 　　只要继续在轮回中流转，将不断经验不满足与苦恼。思索一下，目前这个身体，带给我们多少烦恼。我们必须喂养它，给它衣服穿，费心照顾它，以维持健康。我们必须在阳野或工厂里做工，赚钱养它，并建造房屋为它保暖。经过一天辛苦的工作，身体十分疲劳，我们的心也因而感到沮丧。然而，不管多么保护自己，身体还是会生病或受伤。即使没有人愿意和这个带来不适的身体绑在一起，似乎没有任何方法，可以让我们脱离它而生存。这种无法自由选择的情况，就是轮回的本质。

    我们不能靠自杀赢得自由。这种出于绝望而不善巧的行为，只会使人转生到另一个染污的身体中。因此，我们一定要斩断自己的业与烦恼，正如犯人切断捆绑他的绳索一般。只有依靠这个方法，才能使我们从非自愿的转生中得到自由。斩断系缚的动机，出自深入了解以及惧怕所有轮回转趣的苦，不只限于这一世所体验到的苦，这种惧怕是有益的。因此，必须广泛又深刻的禅修出离心。 　　有许多理由说明，我们的眼光必须尽量广大。我们每一分钟都制造了成百个带来业果的行为，由于业行的轻重和出现的频率不同，我们会投生到不同的转趣。只要留意心中沸腾的瞋念，就可以略知我们平常造下的地狱业报。要是我们死亡时，心念被根本烦恼压抑、扭曲，这种纷乱的意识能量将会引生什么样的身体呢？当然不可能是圆满的人身！ 　　进一步来说，即使我们运用有限的眼光，也可以看见除了人类之外，还有许多生命形态，其中包括许多与我们不同型态的人生。同时，我们也没有什么理由肯定，动物或神经错乱者的痛苦不会降临自己身上。因此，彻底的出离心必须包含所有的转趣，从我们能想像的最低劣的恶趣，直到最高的善趣。一再如法地审察、禅思，我们便能够发展彻底的出离心，对于现在仍处于可怕剧苦中的不幸众生，也会滋长大悲心。尤其在我们正迈向修行的更高阶梯时，大悲心非常重要。 　　释迦牟尼佛教导我们，有三种比人道更低劣的转趣——地狱道、饿鬼道及畜生道，每一种都是其中的众生自己创造出来的业报。依据各自不同的业，三恶道的苦或许发生在某个特定的地方，特定的身形，或是在内心深处。不管是哪一种情况，这份痛苦对受业报的众生来说，十分真实。

    透过深入洞察三恶道的不幸情况，应该会发心出离那些使人转生到三恶道的恶行。我们宁可趁现在还有机会行善业，消除恶报，从禅修中尝一下剧苦的滋味，也不要对恶道完全无惧，直到有一天发现自己陷在其中。那时，做什么都太迟了，只有遥遥无期地等待苦厄消逝。 　　思维三恶道苦的业因，即使在今生，也能得到大利益。譬如，我们可能经常充满非常骄傲的心念，对我们认为比较低劣的人，态度傲慢。然而，一旦了解骄傲将使我们转生三恶道，遭受可怕的折磨，而且在禅修中体验过若干这种痛苦，心中便会自动放下这些有害的意念。困扰我们的恐惧，将使我们不再制造带来更多悲惨的“因”，这不但不消极，反而非常有益。带来苦果的行为才是消极。恐惧造下恶因，能够止息我们的痛苦，绝对不是消极。伟大的印度寂天菩萨(Shantideva〉，在以下这首偈中，指出禅思轮回苦的好处。

    当一个人记得苦，他会感到烦恼，因而放下慢心。
    一旦发现自己所受的轮回苦，
    同样也会发现其他众生的苦。
    那么，他便有机会对众生产生悲心。

    因此，像我们这样的凡夫，一直在造恶业，而且很难控制烦恼。禅思三恶趣苦，是发展出离心最好的方法之一。

    六道轮回

    六道轮回中最底层是地狱道。出于残酷的动机伤害其他众生，便造下经历地狱苦的业。导致我们转生在地狱里若干主要的不善业，包括打斗、杀戮与强奸等。地狱道不是极冷就是极热，而转生在地狱里，通常都要停留一段难以置信的漫长时间。根据一项记载，降生在一个最不恐怖的热地狱里，也要停留九十亿年。 　　生在地狱，每一分钟都充满了痛苦。有些人被迫与业力创造出来的敌人战斗，每一次死亡之后，又会重生，继续战斗。我们所可能经验到成百的刺枪插入身体的痛苦，根本不能与这些不幸生命所受的痛苦相比。

    一旦进入地狱道的愈低层，所经验到的痛苦更强烈，生命的长度也倍增。在热地狱的最底层，就是无间(阿鼻)地狱。在这个地方，我们的痛苦没有间断，身体与燃烧的热火已经无法区分。降生在寒冰地狱，就像陷入业力创造的冰与黑暗之景象中。被冰冻的岩山压碎，每当暴风雨来临，温度降低，身体便开始龟裂，像一朵巨大的莲花般慢慢打开，随着气温愈冷，身体转成蓝色，再变成红色，这时，业力创造出来的昆虫与小动物前来吃我们破裂的伤口，我们却无可奈何，因为身体已经冻僵了。 　　对地狱道还有进一步的描写，现在不能详述。在人道也有类似的地狱苦痛，这些记载可以从几本英文书中读到。当我们阅读或是禅思这些痛苦时，不应该认为它们是很棒的恐怖故事。释迦牟尼佛是出于知识与大悲心，才教导我们恶道的情况。佛陀看见众生替自己带来了这些苦难，想要指示我们回避这种可怕痛苦的方法。如果把这些记载视为怪诞的想像而置之不理，并且不认为有必要改变自己行为，便浪费了彻底脱离苦海的宝贵机会。我们势必会再回到懒散的生活形态中，被迫随着不自主的心念飘荡。 　　其次的恶道就是饿鬼道，飘荡的饿鬼忍受着极度饥渴的苦恼。我们受到强烈的贪婪、色欲与吝啬的妄念影响而做出的事情，会使我们受到饿鬼道的折磨。饿鬼不但受到饥渴之苦，并且受到热、冷、疲劳与恐惧的苦，尤有甚者，饿鬼永远遭受着无法满足的极度欲望折磨。

    饿鬼可能徘徊许多年，都找不到一滴水。或许他发现了一些水，当他接近水的时候，水竟然消失了。在离他不远的远方，好像有一片清澈澄蓝的湖水，当他充满渴望的赶过去时，只发现泥巴与垃圾。即使幸运的找到一些水，还是有许多使他无法喝水的障碍出现。他的嘴巴不比针眼大，细瘦的脖颈打着结，通往洞穴似的胃。喝下去的水经常在口中就蒸发掉了，或是在到达胃的时候变成了酸水。 　　饿鬼的生命非常长，必须以千年来计算。虽然饿鬼道在地下，许多饿鬼还在人类与动物居住的地方徘徊。有些人具有能够看见饿鬼的业，但是大部分人看不见饿鬼。可是，我们都曾经看见一些人非常吝啬与贪心，我们不能确定，他们究竟生存在哪一道中。

    其次要讨论的是畜生道。降生在畜生道里大部分是因为盲从无理性的本能，思想行为又顽固而闭塞。如果我们生为动物，根本没有机会利益自己。我们不自觉的不停制造恶业，陷入更多的痛苦之中。如果有一位善人想要教导我们一句足以消除许多业障的有力咒语，我们却因为太无知而只会向他乞求食物，也不知如何利用这句咒语。

    大部分动物都遭受着极度饿渴的痛苦，并且惧怕被比它们巨大的动物吃掉。每当它捕捉到了一些东西，就非常忧惧地吞咽下去，并且继续注意着不要让自己被其他的捕食者杀掉。饲养在家庭里的动物比较幸运，不像野生的弟兄们遭受饥饿。但是，人类经常恶待它们，逼迫它们做苦工，或把它们像犯人一般绑起来。而且，有许多动物被人类猎取并且吃掉，比起其他动物，人类更加残忍又厉害。我们或许必须运用想像力，才会同情地狱道与饿鬼道众生的痛苦。但是，动物道里的痛苦，是大家都看得见的。 　　以上非常简短地省察了三恶道。除此之外，还有三个“幸运”道，它们被称为“幸运”，因为在其中有娑婆世界不同程度的享乐。我们也可以生在人道，阿修罗道，或是天道，就是神或女神。一般而言，降生在这些善趣中是行善的果报。但是，因为行善时还是受到无明的影响，动机也不纯净，仍然在业与烦恼的力量下，不由自主地投入轮回之中。我们在三善道中经历到的痛苦，可能比在三个不幸的道中轻，但是这些痛苦还是足以使我们觉得不满足。 　　天道是六道中的最高层，它有几乎像梦境般的快乐。这些骄傲的众生住在珠宝的宫殿，耽溺在各种声色的享乐中，然而，因为他们被这些欢悦分心得太厉害了，不再努力造更多善业，而把前生所累积的善报用光了。当他们死亡的时候，只剩下恶业。因此，大部分的天人都立刻掉落入恶道。

    天人的生命到达最后一个礼拜时(据说，这一个礼拜大约等于人间的三百五十年)，心理上经验到比地狱生命所遭受更多的瞋恨，他知道自己将要死，并且能够看见将要转生的恶趣。昔日的同伴，其他那些神与女神们，看见了他死亡的征兆，拒绝与他交往，使他落得孤单一人。他的光彩、曾经美丽一时的花冠凋谢了，等待着他从荣耀的生活中堕落。 　　阿修罗道与天道相似，而且两方永远交战不休。阿修罗嫉妒比他们优越的天道中丰富的财宝。其实阿修罗根本不可能杀害天人，自己反而很容易被敌方伤害或屠杀。嫉妒心使阿修罗无法享受自己的财富，而他想要获取更多财富的企图经常受挫。

    最后，我们讨论人道。我们已经讲述过生、老、病、死的痛苦，以及与所爱的人别离，与所怨憎的人相遇，挫折和不满足等苦恼。而且，其他五道中可以经历到的悲惨，在人道中都有份。另外有更多可以叙述的痛苦，在此我们只有时间思考几项最普遍的。 　　我们所受的最大折磨之一，就是无法确保自己的财富、成就与地位等。我们或许花费了许多时间与努力，获得一样美丽的东西，但是，我们无法保证这份美丽不消逝，或能不失去这样东西。事实上，我们唯一能够确定的，只是这样东西的无常，它终将改变并朽坏。

    我们不应被娑婆世界中稍纵即逝的财产，以及身体与世俗的享乐等吸引，而出卖自己。问题不在于拥有或享受它们，而在于执着它们。我们必须记住，自己过去生中曾拥有整个宇宙的好东西，却没有一样东西能够帮助我们调伏心念，或是解除痛苦。我们还是永无止境的在轮回中打转。 　　在轮回各道中，我们忍受着不断离开身体的痛苦，这就是无常的另一面。我们应该设法尽量想像家谱有非常众多的人群，藉此对无常得到一个粗略概念。家谱有我们的父母，以及父母的父母等。我们所能想像出来的人数，比起每个人所经历过的前世生命的数目，还是微不足道。我们就像自己的祖先一般投生到世界上，活了一段短时间，然后又死亡。所有人都不断的再生，舍弃一个接着一个的身体。

    即使在短短的一期生命，我们也经历到不稳定的处境。前一刻也许还是总统或国王，下一刻就变成了被驱逐者或政治犯，譬如，在西藏有许多有钱人，自以为永远富裕，其实在很短的时间内，就算没有丧失生命，几乎所有人都会失去财产。 　　最后，应该提一下孤独的痛苦，虽然我们努力使自己周遭围绕着朋友与伴侣，还是必须孤独的面对人生中所有的危机，没有人能够分担我们在出生与死亡时的痛苦与忧虑。从各方面来，生在六道轮回中，充满了悲惨。我们对痛苦的看法，并不悲观，也不是宿命论，而是非常实际。与其否认痛苦的存在并且继续受苦，不如直接面对自己的问题，从中寻找解脱的方法。

    必须再度强调的是，轮回中所经历的苦难，没有一样来自外界的处罚。苦难并不是由某人或是某样东西创造出来的，也不是自己突然跳出来的。我们经由自己的思想、言语与行为，造成受苦的因与果。一旦自己的业改变，所受生的六道也跟着改变。可以肯定的是，不善的行为必定导致痛苦，而良善的行为必定带来快乐。因此，我们一定要避免造恶业，并且尽量行善。一旦体悟到诱惑人的享乐，只是一种被掩饰了的苦，便可能解脱轮回。直到我们对整个轮回有所警惧，特别是畏惧三恶道，才可能得到这份体悟。我们必须相当清楚，只要自己的举止受烦恼发动，现在及将来都要为此负上很重的苦业债。不由自主的被娑婆世界中的享乐所吸引，是使我们不能了解这番道理的最大障碍。我们不妨把执着比喻为油，从纸上消除油迹很困难，尤有甚者，灰尘与污秽容易粘在泊上面，使这张纸变得更肮脏。同样，执着污染了我们的心，并且招引其他的烦恼。解除这种烦恼最好的方法，就是牢记轮回苦，然后发展出离苦因的心。 　　如果我们惧怕仇恨、执着、无明等污染的意念，就像惧怕烈火一般，就能保护自己不受伤害。在每一栋建筑物里面，几乎都有一个灭火器，是什么原因使人把灭火器放在那儿呢？因为人们十分明白失火的破坏性多么大，而且知道灭火器可以使他脱离危险，使家人安心的从事日常工作。同样，对痛苦的恐惧，以及出离苦因的意念，使我们能够对自己珍贵的生命做最好的安排。 　　让我们想像有一对朋友在吃冰淇淋，其中一人的心没有调伏，带着很大的执着吞咽冰淇淋，吃下去的每一口，几乎都造下一种恶业，他的心念反覆在期望、贪婪、沮丧以及失望之间穿梭，心中充满这些意念，经常错过冰淇淋的美味。而他的朋友有禅修经验，知道轮回享乐的本质是苦，所以缓慢又安详的吃冰漠淋，不让贪心升起，损及他对冰淇淋的享受。因为他的心念不被烦恼所妨碍，甚至可以把这件单纯的事情，转化成纯粹的佛法修行。这件事使他的朋友感到不满足与不适，他却能够从中获得短暂与究竟的快乐。这个例子显示，出离心不但使我们在解脱轮回时感到快乐，即使身处轮回中，也会感到快乐。

    轮回的缘起

    我们已经谈过，人们被自己的业与烦恼的风，从一个轮回的转趣，吹往另一个轮回的转趣。我们也说过，在不同染污心态影响下所造的业，将会带来什么结果。在此扼要的讲述，从一生投入另一生的实际运作情形，也许对大家会有帮助。

    这个运作包含互相依存的十二支缘起链：（1）无明（2）行（3）识（4）名色（5）六入（6）触（7）受（8）爱（9）取（10）有（11）生（12）老死。

    龙树菩萨（Nagarjuna）是释迦牟尼佛智慧思想的伟大传播者，他曾说：

    在十二缘起支中
    有三烦恼支
    两业支
    其余七支是果。

    三烦恼支是：（1）无明，（8）爱，和（9）取。两业支是（2）行与（10）有。其余七支是来生会经验到的果报。

    相互依存的缘起链，描述从一个受苦的转趣，投生到另一个受苦转趣的过程。因此，这项过程不可能在一期的生命中完成，它需要二或三生。我们以现今的人身为例，这个过程可以简要的解释如下。

    在过去的一期生命中，受到（1）昧于实相的无明遍行的影响，在身口意三方面造业，而留下许多（2）行或业种子在（3）“意识”或“心识”中。其中，有些良善的行为，足以构成再生为人的业。所以我们在这第一期生命中完成了一个烦恼支，一个业，以及一个局部的果支。我们用“局部”这个字眼，因为（3）识的链环分成两类：因位识与果位识。前者是指过去生在心中遗留下来的业习，如前面所举的例子。后者是指投生下一期生命中的心识。

    当第一期生命终了时，我们经验到极大的不安，强烈恐惧死亡。由于对即将留在身后的身体与财产，以及代替旧身体的新身体怀有（8）爱和（9）取，我们开始进入（10）有的阶段，这股力量引导我们进人另一期生命。因此，当我们死亡时，又完成了第二个烦恼支与一个业支，因而发动业种子，投生为人。

    其余七支发生在接下来这一期生命。我们的果位识，进入母亲的子宫，与受精卵结合，这个胚胎结合了（4）名色，“名”指的是识的各种潜势，“色”指的是受精卵，然后，发展出（5）六入的六种感官，接下来是与感官对境接触的（6）触，最后，带引出具有各种感觉的（7）受，亦即对于对境产生快乐、不快乐，或是不苦不乐的感受。从受孕的第一刹那发生的一切事情，构成这期生命中部分的（11）生。从第二刹那之后，我们开始变老，进入前述的各种变化与苦。因此，（12）老死支完成了一部分，只剩下死亡。

    这个过程也可能用三期不同的生命完成，可以想见，其中的前两期生命之间，隔了好多年。思考一下我们此刻所造的业，可能非常良善，不过是出于昧于实相的（1）无明，譬如，我们做这些善事，可能是带着强烈的自我意识或我执。这份（1）无明，可能会把（2）行，种在我们的（3）识里面，使我们转生为光耀的天人。

    可能会有一种情况发生。当我们死亡的时候，转生天人的业比不上在另一生中所造，投生为狗的业强烈。因此，当我们死亡时，（8）爱、（9）取，以及（10）有，这些缘起支开始产生作用，形成另一条缘起的锁链。然而，生为天人的业并没有消失，依然留在我们的心识中，但是，要等到将来死亡时才会发动。在接下来的一期生命，其余七支会使我们感得狗的果报。然而，天人的业终将现前，而死亡时的三缘起支与下一世的七缘起支，将如上面解释地那样展开。

    这是简略说明转生过程，不过足以让我们明白，由于无明，自己塑造了多少缘起链，而且，还会继续塑造下去。在田野里种下一颗种子，成长出来的东西，比原先种下的那颗种子大得多。同样，在心中不停种下的微小业种，所产生的苦果和业因完全不成比例。在无数生中的每一天每一分钟，我们都在或大或小的烦恼影响下行动，因此，所累积的业力，足以使我们在每一个苦趣中流转许多次。我们已经为无尽的缘起链，塑造了头三个缘起支，除非调伏自己的心念，防护自己的行为，并且消除无明，否则，势必被这些缘起链牵引到一个接着一个的苦趣之中，我们的心就像火车的行李车一样，从一个地方开往另一个地方，从一期生命进入另一期生命，收集业的包裹，终有一天，这些业的包裹终须送达、偿还。

    轮回就像监狱，身陷其中，重重的围墙把我们套在自己无明之中。我们刚结束一条十二缘起链，爬过一道围墙，却发现自己还是停留在许多重围墙中央。轮回不会自动结束的。要是我们生生世世不停的造业，不可能指望耗尽轮回的业。唯一能使我们获得解脱的方法，是斩断缘起链的根源，也就是断除昧于实相的无明。

    前面提过，要发起彻底的出离心，必须认识行苦无所不在。行苦是指，只要拥有一个不由自主且污染的身体，天生就会造苦，这是行苦的惨状。我们不应该以为要在出生之后，才会制造并经验人生的不如意。从十二缘起的讨论中，可以看得出转生的过程本身即蕴含苦。我们的心识里存有业习的痕迹，在极大的不满足与不安宁之下，投生到未来的生命之中。我们说轮回众生都有一个污染或是有漏的蕴身，因为意识受业与烦恼的力量所驱使，不由自主的投生到有漏的蕴身。

    我们获得身体没多久，就开始步向死亡。有些生命在子宫中短暂停留就死去了。即使有些人活得比较久，生命也有定数。每一分钟过去，我们就更加接近死亡。就像从田野被牵往屠宰场的羊一般，每走一步路，就愈接近生命的终点。

    如果我们看得出轮回各道都是苦，就不会执着世俗的享乐。这种认知非常重要，使我们得以发展空性正见，彻底切断轮回的根源，获得解脱。即使我们无法完全做到，死亡时，彻底的出离心非常有益处。因为我们事先下过工夫做死亡禅修，到时候很明白会发生什么情况，不至于陷入慌乱与忧虑中。同时，因为不贪轮回，会大为减轻对新生命的爱取，不但能够避免转生三恶道，甚至不会再轮回。如果能够掌控自己的心念，不产生任何贪心或厌恶心，便能转生净土，不会被迫受取污染的身体。在净土中，我们能够无碍地走向解脱与觉悟。

    那么，发起真正的出离心，有什么征兆呢？宗喀巴大师说了以下的一段话：

    一旦不再对轮回中的享乐，
    产生甚至一秒钟的兴趣或贪着，
    而寻求解脱的心，
    日夜都不间断，
    凡是发展出这种心态的人，
    便是已经实证彻底的出离心。

    菩提心的益处

    宗喀巴大师用以下几句话，来联结出离心与菩提心：

    光是彻底出离轮回的心本身，
    而没有发起菩提心，
    并不构成证得佛果的圆满安乐因。

    宗喀巴大师说，要想达到成佛的无上目标，出离心之中一定要包含菩提心，也就是发心为利益众生而证佛果。有些人误以为，不需要具有出离心，就可以修真正的菩提心。其实，这是不可能的。他们或许认为，菩提心听起来像是愉快的修行方法，不需要放弃什么东西，而出离心似乎比较严苛、困难，不幸，事实并非如此。发展菩提心要经过许多渐进阶段的禅修，必须相当认真投入。不仅是思维善念而已。

    然而，菩提心非常有益处，值得我们不怕任何麻烦，努力以赴。它是通往大乘道的门户，凡是发了菩提心的人，就称得上是圣者佛陀的儿女。具有菩提心，甚至光荣得超越了阿罗汉，阿罗汉已经解脱轮回，是了不起的圣者，但是还没有努力迈向佛果位。这些较低层次的阿罗汉，具有不可思议的神通，以及其他卓越的成就，但是，具有菩提心的菩萨，比阿罗汉更值得供养。 　　菩提心最大的益处，显现在实际的修行上。菩提心使得所做的每个修行活动更有力量，更有效果。譬如，抱着菩提心喂狗一把食物，比起不具菩提心的布施全宇宙的珠宝给每一位众生，带来更多的益处。因此，在修行的道路上进步得多快速，走得多长远，不在于供养的东西，或受供者的地位，乃至我们所依循的特殊法门等。相反地，和其他所有事情一样，最重要的是我们的心态。由于菩提心是最高超的动机，使得我们的作为强势有力，远超过普通的自私发心。 　　即使还没有实证菩提心，只要怀着类似的无私态度，终将带领我们实现这个高超的发心。而且，在过程中，菩提心对我们的修行，也非常有帮助。无论是帮助他人、课诵、烧香，或只是吃东西、讲话、或做生意，如果我们把所做的一切，全部回向，为了利益他人而成就佛果，那么，所做的任何事情，都成为重要的修行。

    恶业成熟使我们在六道中轮转，因此，业是最危险的敌人，使我们不断受苦。菩提心具有最殊胜的力量，足以净化这些恶业，我们不必承受恶业所带来的果报。 　　伟大的寂天菩萨说过以下这段话：

    五无问罪的恶业，
    使我们落入阿鼻地狱，累劫受苦，
    但是，只要实证菩提心，
    在极短的时间内，便能够净除这个恶业。

    借助菩提心的力量，也可以克服修行的内外在障碍，以下再引用一段寂天菩萨的话：

    一旦调伏了自己的心，
    便是调伏了老鹰、蛇与大象，
    以及其他类似的可怕野兽。

    以上这段话并不是出于空洞的抒情，而是陈述事实。有许多故事以及见证的记载，说明菩提心的力量与类似的利他动机，能够保护人不受伤害。印度与西藏有许多伟大的菩萨，必须行经居住着恶兽的丛林，然而，当这些菩萨接近恶兽时，恶兽经常变得驯服。似乎，连这些恶兽都知道，必须敬重这些修行大师。即使是胆小的动物，譬如鸟与鹿等，也会前来观看这些菩萨是何等人物。现今有许多修行者，也经验到类似的遭遇。 　　最后要提的是，发菩提心使我们进入金刚乘，这是成佛最快速的途径。扎实的体验出离心，并熟悉空性正见之后，才能进入密乘。但是，最重要的是，一定要有强烈的菩提心，无法忍受其他生命遭受极度的痛苦，因而全心全意的为了利益众生尽速成佛。如果本着这种发心修习密法，在短暂的一生中就可以达到目标。否则期望从最高深的密法获得成就，就像等待月亮从天空掉下来一样。 　　审察菩提心带来的好处和利益，同时了解菩提心会带领我们到达的目标，就会明白，菩提心是一切众生撷取快乐果实的田园。当一个人发起菩提心，就成为带给众人喜乐的源头，给予他人无限的利益，带来无法估量的影响力。因此，能够获得这么大成就的法门，非常值得努力禅修。

    成就平等心

    一旦我们了解，尽力帮助众生是自己的责任，就会升起要证得佛果的动机，以便带领众生脱离痛苦。只有实证大悲心，希望每个人都从痛苦中解脱出来，才能获得这种证悟。这也要靠我们培养纯净的心，希望看见他人得到快乐。唯有当我们忆念一切如母众生的慈爱，并且希望回报他们，才会生起这种爱心。如果我们偏爱一些人，嫌恶另一些人，必定无法视众生如同恩主。由于对众生保持不偏不倚的心态非常重要，我们首先必须禅修平等心。

    这个禅修包括三种对象——朋友、敌人与陌生人。这些假名是如何安立的呢？因为我们的“自我”作崇，使我们对自己的身体、财产与舒适等都非常贪着。凡是有人造成干扰，或是威胁到我们的快乐，我们立刻把他视为“敌人”。同样，如果有人做了令我们更快乐的事情，他立刻变成“朋友”。我们完全忽视那些既不帮忙也不伤害的陌生人。

    禅修平等心的基础在于明白这种分别心多么无意义，没有一点好处。由于我们对人贴上僵固的标签，每当我们遇见他们，便产生瞋恨、贪着，或是封闭、无知的态度。这种态度对自己与他人都有很大的害处。世界上有许多冲突，小至两人之间的口角，大至世界战争，都是因为人类想要毁灭敌人并且护卫朋友。如果每个人都能明白，这种党派心理多么没有根据，所有的恶业与痛苦都会结束。

    首先，我们必须明白，执着是我们判断敌人、朋友或陌生人的根源。或们执着的对象包括受到威胁的财物，或帮助过我们的好朋友，或自己无知的观点，认为某人对我们的福祉很重要。我们在前面的章节中，详细叙述过这种执取的心态有何坏处。在此只需要提醒，经验这种执着的“我”，完全出于无明的颠倒见。

    其次，轮回的一切都不确定，包括以上所说对人的三种分类。世界上没有固定的敌人，过去一直不断伤害我们，以后也会继续这么做。想一想自己无尽的过去世，以及在轮回中不断改变的人际关系，就可以信服，目前的敌人曾经是最亲密的朋友，目前的朋友也可能曾经是最可恨的敌人。甚至不需要用过去生做根据，就可以了解朋友、敌人与陌生人的身分经常在变化，儿童时代的好朋友现在到那里去了？我们现在十分讨厌一些亲戚，以前对他们又是什么感觉呢？在这上面做密集的审察禅修，专注在被我们归纳为某一类的特定人物，并且观想他们身份的变化，非常有益。当我们更熟悉这种禅修时，应该设法扩大范围，在禅修中包括更多的众生，并且把时间拉长。如此，就能够克服过去许多短见的限制。

    重复的禅修平等心，使我们小心防范因习惯性的想法，对他人怀抱偏见。如此，我们将更有能力在对他人造成重大伤害之前就事先拦截身口意的恶业。多做这种禅修，就不会和人争斗，或妄自尊大，也不会不体恤他人。譬如，我们发现自己对某人生气，一想起这个禅修，立刻会消除恨意。这样一来，我们便能够信服，偏见的态度一点也没有道理，也不究竟，只是封闭、无知的产品，我们可以靠修行驱除它，并且带来平安。

    忆念诸母有情的恩惠

    体验内心的平安是很大的成就。但是，禅修平等心的主要目的与利益并不止在此。一旦我们学会不带偏见的对待所有众生，就可望感念每位众生的恩惠。这种体悟能够让我们克服一切私心，甚至包括寻求个人解脱轮回。

    每当我们看见或想起自己的母亲，或是想起某位特别照顾我们的人，会自动认出她，并且在心中升起某种强烈的感觉，当我们禅修平等心，了解生命的生生不息，并且珍惜它，我们学到了对待众生平等。想到她们每个人过去都曾做过我们的母亲，因此，都以无比慈爱来对待我们。

    发展菩提心的方法，就是先忆念自己今生的慈母。当我们还在她的子宫里，她就开始爱我们。怀抱着广大的无私之心。备尝艰辛，并且严格的约束自己，使我们不遭受伤害与不舒适。她对自己的吃喝，走路方式，以及所穿的衣服等，都非常小心。

    虽然我们的诞生带给她很大的不舒适与痛苦，却丝毫不减她给予我们的爱心、照顾。我们还是幼儿的时侯，一天二十四小时她一直在照顾我们，尽己所能使我们不受伤害。对母亲来说，我们并不是轻松的负担，我们总是哭泣并且弄脏衣服，但是，母亲一次又一次的安慰我们，把我们弄乾净，即使吃东西的时候，还在关心我们的福利。如果在食盘上发现了特别好吃的东西，往往给我们，直到现在，我们照顾自己还不及母亲所表露的奉献精神。

    她一面看着我们长大，一面为我们的将来着想。她最高兴看见我们快乐，生活过得好。她忧心我们的教育，经常亲自教导我们如何读书写字。事实上，我们现在能够不费力地做许多事情，大部分必须归功于母亲的倾心照顾。我们一向很短视，以为自己的力量与能力都是自己成就的。我们想着：“我的一切成绩都得自自己的努力”。然而，只要母亲在我们年幼时忽略我们一天，我们可能都不能活命了，更不用提有健全的身心。即使到现在，每当我们遭遇困难，母亲总是那个可以依靠，会尽力帮忙到底的人。

    而且，母亲总是赞美我们。只要我们做了一点好事，她便满心喜悦，甚至经常夸大我们的成就。她希望我们得到好名声，有时甚至不惜对人撒谎。总而言之，在一生中，母亲为我们做了许多事情，大部分都是出于全然无私的心。还有谁如此为我们奉献呢？

    如果把眼光扩大到前世，会发现这不是她第一次做我们的母亲。她曾经多次在轮回各道中，以同样的爱心照顾我们。譬如，她一定当过母鸡，而我们是她的小鸡。母鸡花了许多时间保暖鸡窝，并且为我们挖掘食物。虽然母鸡是胆怯的动物，当她发觉小鸡陷入危难，她会为小鸡牺牲自己的生命。思考动物道里许多类似的故事，使我们对母爱恩惠的禅修更宽广。然后，当我们回忆起数不尽的过去世中，每一个众生都曾一度是我们的母亲，至少和现在的双亲一样照顾过我们，那么我们的禅修便更宽广。

    众生不但在做我们的母亲时，对我们很慈爱，在其他时候也同样的对待我们。观察一天里发生的事情，每个快乐的经验，几乎没有一样不仰赖他人给予某种程度的帮助。我们所吃的每盘食物，都包含着许多农夫、运输者、包装者及店主的劳力。我们也不可忽视。有许多小生物在种植与收成食物之时，丧失它们的生命。花时间仔细思索这件事情，会发现我们的生命与地球上所有的生命密切关连。

    我们具有修学佛法的能力，并且能够洞察实相的本质，这也归功于其他众生的恩惠。我们能够获得宝贵的暇满人身，明智地运用它，乃至发展彻底的出离心、菩提心，以及空性正见等，事事都靠其他众生帮助。怎么说呢？因为以上所说的每一样成就，不仅是出于我们自己创造的善业，也是出于许多教导我们修行之道的悟道者的善业。这两种善业都是依靠其他众生创造出来的。譬如，佛能得到觉悟，主要是因为他发了菩提心。菩提心是出于对众生的慈悲与爱等，这一切又都源于修持平等心。因此，在修行的每一个阶段中，这位未来佛需要倚靠其他众生，提供给他修布施、忍辱等机会，对于他日后所有的成就有直接的影响。

    思维那些悟道者的恩惠，是指点我们灭苦的道谛，同时了解他们之所以能够得到证悟，是靠每一位众生的恩惠，我们不应该再对任何人生气。即使是伤害我们最深的敌人，如果他扮演了带给我们世俗与究竟安乐的重要角色，我们又怎能恨他呢？在过去、现在与未来，我们经验到的所有快乐，都与他息息相关，因此，即使他对我们态度恶劣，我们还是应该对他怀有很大的悲心。我们不用瞋恨心去增加他的困扰，这位做过我们母亲的人，已经因自己的烦恼吃尽苦头。唯有平等对待每位众生，这种慈悲心才是大乘超凡的美德。如果只想帮助一些人解脱痛苦，是无法成就菩提心的。

    如果我们培养足够的精进力与洞察力，即使是遇见最大的敌人，也如同一个值得珍惜与保护的宝藏般对待他，便能够消除心中的许多迷惑。仇恨与忿怒在一分钟之内就会毁灭掉千万年的善业，然而，如果一个人时常心怀一切母有情的恩惠，很少会生起瞋心和忿心。但是我们一定要实修以上这些教导，才能验证它们的真实性。我们或许要经过很长的时间，才能达到视众生如母的境界，但是，即使尚未得到这种成就，内心也可以经验到深刻的满足与平安。有了这种感觉，就可以知道自己已经走在正确的修行道路上。

    利益他人

    一旦想到自己从他人领受许多恩惠，就应该思考什么是回报他们的最好方法。如果在能力范围之内，能够给予他们食物与衣着，确实会有帮助，我们当然应该如此布施。我们不应该忽略任何可以利益他人的事情。然而，有一点很重要，我们一定要明白，没有一样物质的礼物有力量断除所有痛苦的根源，最多只能给予暂时缓解。如果真正想要回报他人无尽的恩惠，一定要透过内在的修行方法。只有运用这种方法，才能带给他人真实又持久的安乐。

    不过，如果没有办法消除自己内心最无能为力的苦恼，将无法帮助他人。使我们无法利益他人的最大障碍，是根深蒂固的自我爱惜。因此，如果真诚地希望回报他人的恩惠，一定要把这种自我中心的态度连根拔去。我们没有什么理由总是把自己的福利放在他人之上，觉得自己是最重要的人物。在深奥的密续经本《上师荟供》中说了以下的一段话： 　　请加持我以及每一个众生
    经常思维所有人都应该得到快乐与乐因。
    因为我与一切众生之间毫无差别，
    永远得不到满足。
    甚至连最微小的苦痛也不愿意承受。

    虽然没有任何人愿意遭受苦痛，每个人都希望得到快乐，我们的举动却仿佛自己是世界上唯一重要的人。无始以来，我们就只为自己着想。但是，这种态度带来什么后果呢？当然不是更高的精神成就。它只会令我们做出侵略与自卫的不善业，以致至今仍经验这些恶业带来的后果，因此，必须要明智的利用自己宝贵的生命，以及所接受的教导，首先从爱惜他人开始。 　　《上师荟供》中，强调把自我爱惜转换成爱惜他人的重要。它说：

    请加持我，能够待人如己，
    平等看待自己与他人
    让我思维以下行为的利益与缺点：
    佛陀只为众人服务，
    心胸狭小的孩童却只为自己着想。
    自我爱惜只会使人堕落，
    珍爱诸母有情则是众善之基。
    因此，请加持我，透过自他相换的修行，
    做到以上所说的一切。

    待人如己，使我们更能够觉知众生的苦境。忆念他们过去为我们所做的一切，使我们决心尽力解除他们的痛苦。我们对其他众生的爱与慈悲变得更强烈，没有比随喜其他众生的快乐更大的喜悦，也没有比其他众生的苦厄更甚的悲哀。我们快乐时，自动想和比较不幸的人分享。同样，看见其他众生受苦时，也希望能够为他们分担。

    假如我们能够分享自己的快乐，或是承担他人的痛苦，那就太好了。即使做不到，这份心愿会播下许多种子，有一天成熟时，我们就有能力带给他人无尽的快乐与喜悦。正如寂天菩萨提出：想要治愈众生头痛的善人，
    由于这份善心，获得无量功德；
    想要消除一切众生无尽的痛苦，
    并希望他们造下无尽功德的善人，
    所获得的功德，将比前者多出多少啊！

    拿自己与他人相比较，会注意到主要的差别在于我们很幸运，能够听闻如何调伏心念的教法。稍微做过禅修之后，便能够体验到，摆脱了许多从前折磨自己的恶业，获得自由。其他的生命没有这么幸运，他们仍然沈溺在自己的烦恼中，缺少教导者带领他们脱离持续的苦厄。虽然他们都希望得到快乐，每个行为却都只会带来更多的痛苦。这份洞察更加鲜活、明确时，我们会发出清净愿，愿能带领一切受苦的众生走上解脱的正道。我们后悔自己过去带给他人的所有痛苦，一心（系念）令他们得到快乐的方法。 　　我们像负有责任的孩子，肩负起帮助母亲度过难关的责任，我们不能忍受其他众生必须面对难以置信的痛苦，感到必须做些事情，而我们又是唯一能完成它的人。然而，当我们审察自己的内心，会觉察到我们甚至没有能力照顾自己，遑论帮助他人。于是，我们寻找一位能够做到的人，想效法他。然后，我们发现只有得到完全觉悟的人，才有力量带领每一位众生离开痛苦，而一位完全觉悟的人，是那些依循修行道路，并且已经成就无上正等正觉，也就是成佛的人。了解这一切，并且决心为利益一切如母有情获得完全的觉悟，便是已经发展出真正的菩提心。 　　以上这段话是修道三要中第二项“发展菩提心”的结论。在这次说法中，我们是否造下任何功德，完全看在座每个人的心态而定。如果我们造了一些功德。应该立刻回向自己及每位众生成就佛果，所造的善业，才不会被恶业所败坏或毁灭。

    思维自己在过去、现在与未来所有的善业，以及现在的身体、所有物与财富等，都供养悟道者，为他们带来无尽的大乐，然后，将一切功德回向给每位众生，毫无保留。思维每一样供养，都是得到证悟的源头，因此，每一个众生都能在整个佛法修持中有所进步，并且成就最高的目标。然后，思维所有众生都完全证悟，甚至连最微细的烦恼都净除了。最后，我们要祈愿，由于今天造下的一切功德，使我们都能够尽速彻悟修道三要（出离心、菩提心、空正见）。非常谢谢大家。

    洞察实相

    凡是禅修法门，唯一的目的都是为了引导众生获得洞察实相的正见，认识一切法都没有独立的自性。如果我们对一切法存在的真相有正确无误的了解，就能从轮回的痛苦中解脱。这条痛苦锁链的根本链环就是无明，无明牵引我们不自主的在轮回中不断生死。我们可以用智慧断除无明，从业的锁链中完全解脱出来。如果我们成就具有菩提心的智慧，不但能够获得个人解脱，还能够圆满证悟一切种智，具有足够的能力带领一切如母有情止息痛苦。

    为了明白空性，一定要熟习正确无误的空性教法。释迦牟尼佛教导的空性教法，经由一个杰出而不间断的传承流传到今天。这个传承里包括一些禅修者与大学者，譬如卓越的龙树菩萨、月称菩萨及宗喀巴大师等。如果我们依循没有解释诸法究竟实相的各种不同教导，不管花费多少时间禅修，永远不能洞察诸法实相。因此，找出正确的解释，然后善加学习、思维并加以禅修相当重要。宗喀巴大师说的以下这段话，叙述这些伟大的印度及西藏大师教授的要旨：

    一个人能够看见轮回与解脱中，
    所有诸法的因果丝毫不爽，
    并且消除了邪见，
    这个人已经进入令佛陀欢喜的道路。

    空性智慧能够直接对治我们对实相的无明。如果这种智慧与我们平日观察人事物的方式并不相违，就不是真正的智慧。无明使我们以扭曲的方式来了解人事物，所以，智慧必须完全反其道而行，才可能产生效果。首先要洞察平时自己的心念如何运作，才能知道必须对治什么。

    我们的心太习惯于以扭曲的方式观察，要洞彻真相的面目很困难，因为我们的智慧非常有限，认清自己错误的信念已经十分不容易了，更不用提看见事物的实相，譬如，如果我们自问：“我一直在谈论的这个“我”究竟是什么东西？”即使我们一直在为“我”着想，甚至在梦里也如此，要得到这个答案还是非常困难。我们的烦恼如此深厚，连自己平常所见的现象都无法解释。

    无始以来，我们的生命轮回不断，直到今天，想到这个“我”的时候，总以为它天生就是独特的，自生的，完全独立存在，似乎不需倚靠着身体、心灵，或是其他任何的东西；相反的，是完全自给自足的。我们不必学这个错误的信念，它从生到死、从死到生，与生俱来。事实上，我们投生在一个染污身体中的根本原因，就是我们的心，已经预设一个自性存在的“我”，因此，为这个我，不停地渴求，执取“我”的安全感。

    这种认识自我的方式完全错误。譬如，当我们害怕或忿怒时，心中便升起“我一点也不喜欢它！”的强烈感觉，其他一切事情都变得不重要了。我们唯一能够想到的事情，就是如何维护住在心中这个显得自性存在的“我”。其实这个预设为独立的“我”根本不存在，纯粹是无明的产物。

    我们确实拥有-个俗谛的“我”。这个“我”以某种方式存在，我们却相信它以另一种完全相反的方式存在，这就是所有痛苦的主要来源。我们总是陷人自己制造的问题中，因为，我们所认识的自我是错误的，却把希望建筑在这样的错误观念上。我们的判断错误，并且无法技巧而有效的应付自己面临的情况，怪不得总是对事情的结果感到失望，因而体验到强烈的不舒服与不满足感。 　　我们认为这个“我”是某种独立存在的个体，这种感觉为何是错误的呢？如果小心地探索这个问题，答案一定水落石出。想到“我”时，不可能不或多或少想到心或身。因此，如果“我”真的是独立又自足的，那么，“我”不是与身心完全合一，就是完全分离。好好禅思这个问题会发现，这是唯一可能的两种情况。 　　显然，我不可能离开身与心而单独存在。因为，如果不同时指向心与身的某些部分，便无法指认“我”。譬如，身体睡觉的时候，我们说“我在睡觉”。身体在摄取食物的时候，我们说：“我在吃东西”。身体在一张椅子里面休息时，我们说：“我坐着”。如果这个“我”果真以我们直觉认为的方式存在，也就是说，它是离开身与心单独存在的东西，那么，用这种方式描述自己就没有意义。如果半个“我”是离开身体而存在的东西，当身体在一张椅子里的时候，为什么要认为“我坐着”呢？

    心也是如此。在一段很短暂的时间内，我们的心经过了许多不同，而且经常相反的活动。然而，无论我们的心是在思想、睡觉、禅修、忿怒或只是做白日梦，我们会说：“我在想”。“我在禅修”。“我在生气”等。如果有一个“我”离开这些不同的心识状况而单独存在，把这些心灵活动归到这个我们觉得唯一又独立的“我”便没有意义。 　　最后，关于假定为独立存在的“我”。唯一剩下的可能性，同样是错误的。这种想法认为“我”是与身或心，或是身心的某一部分相同。这种观点经过分析后也站不住脚。虽然“我”的这个标签在某些方面提及了身与心，但是，我们没有办法指出身或心的任何一部分，然后说：“这就是‘我’。”我们的手、我们的心或是身体其他的任何部分，都不是“我”。我们在此时或彼时的思想与感觉，也不是“我”。如果我们认为自己就是这个身或心，并且不停的想着“这是我的身体”，“这是我的心”，这使一切变得无稽。这种想法暗含的意思是一一“这是身体里的身体，”以及“这是心里的心”，两者都是完全无意义的言论。进一步来说，我们身体里有非常多的原子，而我们的心每天都有无数的意念闪过，如果我们把它们都称为“我”，结论是，我们是百万个不同的人。如果我们认同“我”就是其中特定的一个原子或意念，也不合理，剩下来的原子与意念算什么呢？它们归属于谁呢？ 　　有条理地思维这几个观点，并且用它们来查考我们观察自己的方式，将发现并没有一个独立存在的“我”。空性的意义，就是这样的妄“我”不存在，或是没有这样的妄“我”。无明的信念相信，自己的存在多少以一个真实独立的“我”的样貌存在着，空性的智慧却清楚看见，这样的“我”根本从来不曾存在。这两种观点完全相反。虽然我们直觉相信这个妄“我”，但是，俗谛上真实的“我”，既不与我们的身心分离，也不与它们的任何部分合一。相反的，它是依靠着身心两者而存在。

    真理有两种，相对或世俗谛的真理，以及究竟、绝对或胜义谛的真理。世俗谛的“我”，对无明的心来说，看起来好像是前面所说的妄“我”，独立而自性存在，这是相对的真理。世俗谛“我”的究竟实相，是它存在的真相，可是这样无明的心不可能理解。只有了解空性，并且能够现证所有人事物都没有真实独立自性存在的心，才能理解这个绝对的实相，这种殊胜的心，不受相对真理错误观念的污染，因此能看见诸法在相对与绝对两种层次存在的实相。 　　一旦发展空性见，我们会以一种与现在十分不同的方式来观察诸法。仿佛一切法都是幻影或海市蜃楼一般。但是，这并不表示什么都不存在。要紧的是，了知虽然这个“我”，与身心既不分开也不完全相同，但不代表它完全不存在。以为它不存在是非常危险的结论。一个人对于普通由自我意识带来的烦恼感到痛苦时，可能会开始研究这个使他烦恼的“我”到底是什么模样。经过一番寻索，并且找不到独立的我时，他或许下结论，认为他的“我”完全不存在。一旦他对实相的信念落成这样，很容易就否定一切，不但觉得自己就某方面来说并不存在，而且对其他人事物也抱着同样的感受。 　　否定的边见称为断灭论，能够导致非常严重的心理疾病，因此使人遭受严重的痛苦。所以，对这个“我”所做的任何调查，都必须非常小心。一定要能够分辨对于“我”的两种完全不同的观念。一般错误的观念，认为“我”是独立存在的个体，当这种“我”的邪见遭受驳斥，留下的就是这个真实、世俗谛存在的我。这个“我”依靠身与心而存在。它会行动、造业，并且依照十二缘起中所描述的因果律受报应。这样的“我”，因为不是一样真实独立的东西，只是一长串相续的行为与反应中的一部分。对此点有所了解的话，就会明白自作自受的道理，也会明白自己今日所思、所说，以及所做的一切，如何形成未来的经验。随着我们的智慧增长，主宰命运的能力也会提高。 　　如果能够明辨虚妄、独立的假“我”，与实际存在的真“我”，便不会有落入断见的危险。否则，禅修空性只会倍增我们的无明。 　　禅修空性会经过几个不同阶段的洞见。首先，我们看清自己如何想像出这个似乎是独立存在的妄“我”。然后，查看这个妄“我”，观察它与我们的身心合一还是分离，设法把它指出来时，诚如宗喀巴大师所说：“错误的观点就消溶了。这个‘我’开始消溶，终至消逝，溶入绝对的实相”。

    当我们再也找不到这个“我”，内心将经验到深刻的空广感，彷佛失去了一样宝贵的东西，这时，因为不再能够抓住这个“我”，可能会产生恐惧，万一这种情形发生，一定要注意不落入断灭论的边见，否定一切。如前所述，这是一个危险的错误。我们应该精进地禅修，最后会生起对空性非常微细的证悟。我们将能够分辨“我”的绝对实相，明白它不能独立存在，同时又完全了解从相对的真理来看，它如同幻象一般存在。正如《上师荟供》中所说： 　　在轮回或涅槃之中，
    连一微尘的自性都没有，
    所有微尘都是因果缘起，
    这种说法没有错。
    祈加持我，了悟龙树菩萨的伟大知见——
    二谛互补而不矛盾。

    当我们获得这双重体悟，就真正走上“使佛陀欢喜的道路”。

    把“我”当做独立自性存在，这种错误的认知方式，和我们看待其他所有现象的方式一样。譬如，当我们看见桌子的时候，往往忽视桌子的存在，只因我们如此称呼它的名言或标签。而名言或标签是安立在由零件、因缘及环境聚合而成的个体上，我们以一种非常简化与误导的方式观察这张桌子，不知道它是由许多因素相倚相成的，我们的脑海里深埋着直觉的错误信念，认为这样东西非常真实，自给自足，是从外面来的，不记得那是我们名言假立的；就这方面米说，其实是我们把它创造出来的。 　　譬如，有一对夫妇生了一个婴儿，并命名为杰洛。虽然他们为婴儿起了这个名字，不久，他们开始认为这个婴儿是真正的“杰洛”。他们把“杰洛”这个婴儿当做自性存在，是独立自存的，好像无中生有。他们认为“杰洛”真实、独立，他的存在并不依靠身、心、名言之类的东西，是真实、独立的“杰洛”，不依靠其他任何东西存在。 　　许多书告诉我们，如何进一步禅思这个“我”，以及其他所有现象都没有独立的自性。阅读这些有关空性的经论，可以获得很多知识，但是，重点在于确实净化错误的见解、烦恼、以及不正确的观念。只要我们还不明白正当与不正当的事情，不能了悟自己多么扭曲事实的真相，那么，所有的知识都缺乏真正的意义与价值。因此，我们的心需要多加净化。一定要设法减轻粗重的烦恼，譬如瞋恨与贪着等，这些情绪使我们很难定下心洞察空性的意义，同时也要设法减轻比较细微与根本的无明，因为粗重的烦恼是从中升起的。进一步来说，我们绝对不能忽略观察自己的业，因为严格引导自己的行为，是佛法主要的修行。

    我们终究会了解，所有的凡夫心，都认定事物具有真实独立的自性。在商场以及其他地方所发生的事件中，所有人都陷人同样的烦恼，似乎是一出荒谬的戏剧，虽然是悲剧，却使人发笑。要从我们心中净除这个烦恼，可能需要经过很长的时间才能完成。但是，只要我们希望脱离痛苦，并为他人指出解脱的道路，这个净化的过程便不可或缺。因此，我们应该尽最大努力，永远保持最纯净的动机。

    结论

    我们没有足够的时间透彻的讨论修道三要。但是，对于扩展出离心、菩提心及空性慧的重要性，已经有一些了解，应该尽力探索这些教法，设法找一位精神导师，引导我们走上了悟的正道。而且，一定要阅读并研究对这些佛法重点的正确解释。但是，最重要的是，应该审慎禅修所学的一切，设法调伏自己的心，真正把这些教法与日常生活融合。如此，我们的修行会令所有觉者欢喜，而且终将使我们能够带给他人巨大的利益。每当我们开始上座禅修这些教法或做任何善事之前，都应该记得净化自己的动机。不管做什么事，这都将保证我们得到最大的益处。因此，请依照下文发心： 　　我及一切众生，从无始至今一直在轮回中受苦，而且盲目的接受错误的“我是谁”的无知观念，把它当真，误以为“我”独立存在，把婆婆世界的不净，视为清净、悦意。

    但是，我不需要再为这种烦恼所苦。释迦牟尼佛证悟之前，和我一样无知与烦恼。然而，他终于成就圆满的佛果。我没有任何理由不能做到和他一样。

    然而，仅只我个人洞彻实相，获得解脱还是不够。我并不是唯一想要离苦得乐的众生，我不应该爱惜自己超过爱惜他人。实际上，这种自我爱惜的心态，正是多生多世以来痛苦的源头。因此，我现在就必须舍弃它。一切众生都曾是我珍贵的母亲，我曾拥有的事用与快乐，都得自他们的恩赐。虽然这些施主没有一位想受困厄，却无知的摧毁自己得到快乐的机会。我怎么能在他们这么迫切需要引导的时候，抛弃他们呢？ 　　我的人类同胞并不是唯一自我惩罚的众生，动物以及宇宙中有形与无形的众生，他们的行为同样迷妄，从无始以来就一直受苦。只要还被无明遮蔽，将来会继续受苦。我不能忘记这些不幸的众生，他们都曾给予我莫大的恩惠。

    因此，认清自己有责任保护众生的安乐，从此刻起，我将禅修成佛的甚深道，愿由禅思所累积的一切功德，使我得以调伏心念。愿我迅速迈越所有的修行阶段，成就佛果以饶益一切如母有情，愿诸佛的教法能够不断发扬光大，使一切众生都得到安乐。


    第二章 　把佛法融入日常生活中

    我想你们已经听够了关于佛法的慧识，我确信你们都很欣赏佛法所能发挥的功效。既然你们现在已经在知性上明白如何奉行佛法，以谋求问题的解答，我不打算再强调这些。

    当谈到佛、法、僧的时候，我们不能认为这些是已经过去的事情，不仅只是历史事件。法师也不只是指着未来说：“如果你现在修某种法，未来会得到证悟，使你快乐”。法师的开示，主要指的是现在，是你当下的心念。

    即使谈到业，亦即因果的运作，我们主要的用意也不在于证明去年发生的事情，如何造成了今天的某个特定的经验。相反地，我们所说明的是，如果你今天早晨带着暧昧的动机做事，即使在同一天，你的心中也会感受到负面的效果。更切身的是，懂得这种即刻的改变，而不只是为老早已经发生的事件收集历史或是哲学的知识。

    譬如，你从修道三要中所学到的，不仅是解释，还有你听法时内心的状况。如果以过于知性的态度来听法，可能只觉得法师做了某个开示，如此而己。西方人经常有一种态度，他们认为：哇，他讲得真棒！但是，如果你内行的话，就知道法师并不是在发送伟大的智慧，他只是在形容你的内在发生的事情。他只想鼓励你更仔细的观察自己，法师说的法简单明了。听法之后，你自己得到的觉悟，才使说法真的很棒。 　　因此，这其中大半看你怎么听。应该像在看电视上令人兴奋的影片，密切的观看，热切的想知道下文。同样的，当法师说法时，你应该注意观察他从你内心激发出什么东西。他说的话和你的体悟，应该同时发生。佛法的智慧，处理的毕竟不是心灵世界陌生、奇特的东西，所谈的就是你，只是你。而且，所关切的只是你的心识状态，并不是你的身体、鼻子或头发。只在乎你的心理状况和心态。

    有些人或许认为，佛法完全是东方文化的产物，其实不然。当我们提到“文化”时，通常是什么意思呢？文化实际上只是相对思想下的产物，是某一特定国家或是人们共有的幻觉，因此，与佛法的智慧真理连一点关系都没有。如果把这个名词稍微引申一下，可以说，佛法是我们自己进化的慧识下所产生的的文化。但是，这个名词一般并非如此使用。 　　当某人说佛法有文化上的限制时，往往只是找藉口。他说：“法师是在教导他自己的文化。对我来说，那是外来的，我这个人修不来”。人的心永远在找藉口，只要观察一下，有时候你觉得自己好像糊里糊涂，你不但不去找出迷惑的原因，反而认为：“噢，我今天不可能修什么法了”。这是很常见的反应，不是吗？其实，这显示一点也不懂佛法真正的意义。 　　佛法的智慧不是任何人的文化，佛法教我们如何从任何表面的幻觉之下，顿取内在的了悟。

    文化是什么？早晨起床后，你的心立刻转到厨房。你想到的第一件事情是我的早餐在那里？然后，午餐时间，又想吃一顿午饭。这些东西构成文化，不是吗？但是，这种娑婆文化，显然与佛法的慧识没有什么关系。佛法与这种社会的外在习惯没有关连。

    你如何以佛法慧识开始一天呢？与其跟随自我的直觉的呼唤，不如小心的醒过来，留意内心的感觉以及心识的状态。然后，设定发心，让它带领你度过这一天——“我今天活着的目的是什么？它一定比吃饭来得重要。如果我活着就只是为了吃饭，这种生存是没有价值的。今天最好发菩提心，回向步入解脱与成佛的安和之道，以利益所有如母有情。”接着，坚定的下决心——从此刻开始，直到入睡，我要恒时觉知自己身体、语言、意念上的每个活动。把自己的心安住在平和的境界。 　　早晨培养出这种心念，就不需要整天不停的提醒自己这种动机，你不必认为：“我要变成虔诚的人，所以必须做好人”。早晨培养的真诚动机与大决心，使你平和的度过一整天，即使你碰到生气的人对着你大吼，也能够不为所动。这并不意味着压抑自己，或是强制平息自己的忿恨，你的自制自然而平静，来自深切认知烦恼的根源以及恶业的弊害。 　　但是，不要只因为我或其他任何人这么说，就相信了。要自己审查意念与感觉如何进入内心。如果每天都这样做，我确信你将发现用佛法自制，是非常实际的方法。

    持诵咒语是一种有力技巧，可以控制内外在环境。我们经常重复持诵的一个咒语，就是释迦牟尼佛心咒——

    嗡 牟尼 牟尼 嘛哈 牟尼耶 梭哈。咒语之所以有效，是因为能够帮助内心保持安详与平和，自然而然使心念统一。咒语使你的心能够受纳极微细的波动，因而提高觉察力。持咒消除粗重的恶念，使得心念清澈，就能够反映诸法的实相。修持超凡的咒语，确实能够净化所有身、语、意污染的能量。

    但是，持诵咒语算不算超凡的禅修，在于自己及自己的智慧。咒语的力量，完全发自它本身，不是某种古老的神圣音符，可以光是口诵而不沉思，就自动会使你在精神上获得巨大益处，这是错误的观念。譬如，假设你被渴切的欲望控制，光是无心的持涌宇宙中具加持力的咒语，利益也非常有限，只不过是凡俗的活动罢了。

    假设你坐在某个地方，一边持咒一边在想：巧克力，巧克力，美味的巧克力。心思完全被巧克力或超级市场中其他的美食占据，这样持咒，怎么可能变成超凡的禅修呢？如何能够导致恒久的安详呢？持咒要产生效果，要把心静下来，达到某种程度，至少要有若干定力。

    再者，你应该有纯洁的动机。只关心为自己谋求世俗的享乐，还不够。持咒的真正目的，和佛法其他一切修行法门一样，是为了利益一切如母有情。不要一直想：我要……我要……，而是要设法发出帮助他人的清净愿。不必对这件事情过分知性化或情绪化，只要把咒语的能量回向利他的终极目标，自然就会产生有益的结果。

    咒语也有治病的力量。譬如，有时候因为被自己扭曲心念的邪能占据，有人暂时神经失常。咒语具有净化力量的震波，能够使人心复归安静、平顺，因而治愈心病。由于身体的疾病和扭曲的心念密切相关，咒语也可以有效的治疗生理的疾病。这种现象并没有什么希奇，科学试验已经清楚的证明了咒语的治疗力量。

    佛陀的咒语“嗡 牟尼 牟尼 嘛哈 牟尼耶 梭哈”，它的特殊涵意是——“控制，控制，最大控制”。现在，你可能认为，佛教太强调“控制”，以为法师是在告诉你：“你的迷妄心充满了恶念，必须严格的限制它”。其实，这并不是我们的本意。如果在早晨做好心理建设，整天都会自然对自己的行动更加自觉。心向一旦定下来，内心的钟表自己会继续运行。这是事实，因为当你把许多能量导引到一个方向时，后续的能量势必随顺相同的道路。 　　引导心念，就像是“要为良马系上缰辔，才能骑它”。马是一种力量很大的动物，如果没有办法适当的控制它，它会狂野的奔跑，可能会伤到它自己与其他人。然而，如果你能够驾驭它的所有能量，马的力量大，可以用来完成许多艰难的工作。这种原则同样可以运用在我们的身上。依照科学方法来观察，身体、语言、意念不外是不同形式的能量。因此，如果你在早晨强力地设定动机，导引自己的能量，身体、语言、意念其余的能量，都会跟从相同方向。因此，我们所说的控制，就像是飞机的驾驶并不是“限制”，而是用导引飞机的力量。语文的问题，在于不能真确的描述内心的经验。但是，如果亲身修过某个法，并且从中获得体悟，那么，“控制”这样的字眼，将不会对你造成任何问题。 　　一天中最重要的部分是早晨。或许，有时候当你醒来时，感到头痛或腿痛。但是，你应该做的第一件事情不是去这些疼痛，而是下定强烈的决心，培养出纯净的菩提心，一整天都保持这种心态。决定好要做这么修，第一天可能显得有些困难。但是，一天天过去，会愈来愈容易发起这份纯净的菩提心。这是你制约自己的心往特别良善方向发展，得到的结果。

    无论大家读了多少佛书，几乎不曾花过一天的功夫试验这个方法.但是，假设你去尝试，内心势必充满平和的觉知。当然，开始任何这种修心的法门，你只是在模仿一样曾经听过的事情。任何一种修法开始的阶段，都是如此。如果不了解这一点，你可能很容易的就失去耐心，认为是勉强又不自然的事情。某一天你也许盘坐禅修，期望奇迹会出现。如果没有发生奇迹，你可能会自问：“我为什么要依循这个奇怪的东方习惯？”然后，负面的思想就回答你：“你只是像猿猴一样的在模仿法师禅修，没有什么道理要这么做，何不像其他人那样，坐在舒服的椅子上。”

    因此，必须非常留意自己的心念。心念非常知道如何找理由说明不应该采行那些调伏它的方法。你应该很清楚，不要理会疑心发出的怀疑论调，稳定又耐心的继续修心。另外，你还要了解自己经常同时有两种意念。譬如，洒扫房间时，有个心放在实际在做的事情，另外一个心可能专注在持咒。这并不表示两种心互相冲突，也不表示持咒不真诚。即使在修法，你仍然涉入相对、世俗的生活。活在世界上，必然有许多一定要去做的事情，譬如工作赚钱、泡茶煮咖啡、烧饭等。这些活动不可避免。只要明白，那是相对的俗务。因此，当你的心一面放在世俗的事务洒扫房间，同时，智慧心也可以在运行之中。

    有时候，咒语是引导这种功能的方法。咒本身是一种能量，但是，完全和凡俗的震波不相干。咒语绝对纯净，源自单纯的慧识。因此，如果内心滋生如此纯净的智慧能量，即使在做世俗的事务，心中还是一片祥和。从这个角度来看，心好比一片海洋，即使表面上浪涛汹涌，基本上的本质是宁静的。

    要是你能够调和慧识，就能够把相对环境中的能量，譬如颜色、各种感官的知觉等，转化成大乐。如此，你所觉察到的外在能量，便没有办法攫取你的心，引发欲望、吸引力，以及其他恶念等，你的心能够控制使整个环境升华、超俗。运用这种导向或控制，便不会以贪着心诠释不同的现象。所有其他相关的烦恼也都不会生起，你也不会不由自主地，随着顺逆境界上上下下。

    说到了这里，可能会产生一个经常被提出的问题：“如果你超越这些外境，把它们转化成为其他东西，难道不是仅仅在心里制造一些投影呢？否定现实的方法，怎么可能奏效呢？”一般西方人都非常聪明，很容易提出这种问题。
    在我回答这个问题之前，让我先问你们另一个问题：“你们所看见的事物，真的有‘好’或‘坏’之别吗？”
    你或许认为你所看见的好、坏事，真的就是那个样子。其实你怎么知道这个是真的呢？我不认为你提得出令人满意的答案。
    你或许会说：“因为我觉得那是事实。”
    但是，你为何有这种感觉呢？
    你回答：“因为我亲眼看见了。”
    但是，问题是：“你的眼睛所见一定正确吗？你真的一直看到真相，不会被内心的投影蒙蔽吗？”
    你会回答：“当然不能。但是，这一次，我看到的绝对是真相。”
    “你怎么知道呢？”
    我敢保证，这个问题绝对得不到肯定的答案。你可能会花一辈子的时间去思索，但是，很难得到一个完全满意的答案。不要把这些的重点弄错了。这个问题的困难，不在于暧昧的哲学观点，这不纯粹是理论问题，是来自自己的经验。问题在于，你并没有见到所有现象的绝对真相。觉察不到这个层面，很难谈论真相。

    当我问你：“你怎么知道自己所见是真、是假？”

    你可别想着：“哇，他在给我出难题。我想只有法师自己才知道答案。”

    完全不是这么一回事。没有人向你隐瞒深入的答案。唯有你去调查自己经验到的所谓“真相"，才会开始了解问题所在。

    想一想，当黑人面对白人时经常会发生的状况，他们根本没有真正看见对方。相反地，在白人心目中所想像的黑人，是被抹黑具威胁性的形象，黑人对白人也一样。然后，他们根据这种想法，采取僵固、先入为主的方式互相对待。为什么这种种差别，有力量影响他们的心呢？毕竟那只是一些心理投影，和彼此的人格真相毫不相干。一切差别都出于他们看事情的方式，而不在于所看见的对象，这就是观想。此外，他们所想像的并不是由法师教他们的，是他们自己文化的一部分。因此，当我说建立适当的观想，来超越相对的现实，并不是在谈论迥异于人们一向所做的事情。观想足以强烈的影响人心，用适当的动机加以净化后，可以产生极大的益处。 　　经验告诉我们，让阳光射人黑暗的房间，黑暗立刻会消失。这一点毫无疑问，不是吗？当你观想释迦牟尼佛，像是如同太阳一般灿烂的智慧，也会产生同样的结果。这种功效自动发生，加持你的心，使你有控制力。当你对释迦牟尼佛的观想很强烈又清晰，而且认知佛身不是由实体的能量构成，纯粹是法身的化现，也就是真正的慧观，你这种观想即使只做了五到十分钟，也相当有效。不需要言语，观想本身就够了。 　　假设你走在街头，看见橱窗中有一些漂亮的衣服，激发你攫取的欲望，以及其他矛盾的情绪。当下你就可以把那份能量，转化成为佛陀光明的智慧身，或者，如果懂得回应，甚至可以把那份能量融入空性。透过这些修持的方法，觉悟到你投射在这件衣服上的攫取态度，只是存在于一个烦恼的相对心中，和真相本身无关。不管你被激起什么烦恼，都会自动消失。所有的困难也不复存在。如果你的心还困在迷妄的心理投影，想着：“噢，这件衣服真美丽，但愿是我的”。那么，这个迷人的影象一整天都会萦绕心头。 　　停下来想一下，就明白这是实情。你或许觉得：“法师说了许多话，都只是臆测，没有真实根据”。你不必盲目的拒绝或接受任何教导。相反地，把它们拿来试验，亲自看看是否属实。我前面说过，佛法不那么在意过去与未来，更关切的是此时此刻。所以，不妨亲自试验这些教导，看看它们值不值得。

    在此，还可能生起另一种怀疑。你或许会想：“用这个转化方法应付美丽迷人的对境，相当容易。不过碰到大的难题，我能应付得了吗？万一有人和我过不去，甚至打我，要如何控制呢？”这的确是重要的考验。不过，只要充分正念、正知，即使遇到这些不愉快的情况，还是能够转化成为佛法的修行。 　　和某人或某件事陷入痛苦的关系中，首先要记住，负面的反应根本于事无补。自怜、自卫、以及敌视的态度等，都无济于事，只会使你更紧张、苦恼。冷静的回想一下自己过去的经验，就会相信这是事实。负面的思想与感觉，只会带来眼前与未来的痛苦，所以务必采取更有益处的反应。

    与其陷在悲哀与仇恨，不如仔细观察自己内心与外在的情况，并且提醒自己：“等一等，冷静下来，这件事情也会过去的。”即使只能止住怒气几秒钟，心也会稍微清醒过来，使你能够在比较理智的状态下，更有技巧的应付这个状况。 　　记住，现在发生在你身上的事情，一定有缘由。或许是过去侵略别人的业果成熟，因而受报。你应该感到安慰，这么轻松的还掉了业债。即使这个遭遇带来极大的痛苦，你还是可以把它当做加持。应该想：“或许烦扰我的人或事，其实是佛的智慧化身，藉这个形相令我觉悟J日果我能够从自己所受的痛苦中，学会悲憨受苦的人，并且避免造业，带给自己这种痛苦。那么，即使别人让我吃尽苦头，也是值得的。假如人人都把我当做婴儿一般对待，自己的情感及心灵永远也没有机会成熟。'，能够这种想，就可能把仇恨的情绪化为感激，出自深刻的体会，真诚的去做。

    这种处理逆境的方法确实异乎寻常，对大部分凡夫来说，十分天真，或是有些疯狂。但是，对于了解佛法慧识的人而言，却是带来真正成长的最佳途径。他知道，一般世俗接受的应付问题方式，是迷妄的，只会带给大家更多的痛苦与不安。相反的，利用一切有害的情况，促使你对自己的心念，有更深刻的了解，非常有益。

    活在世界上，不可能不经常和他人连系，尤其生活在大都市中，更是如此。这些关系之中，其中必然有一些是令人不快的。但是，只要我们必须继续和别人沟通，还是尽量在过程之中学习吧。毕竟，我们还不够完美，很多地方有待成熟，必须了解。 　　我所说的一切，对于配偶以及关系非常密切的人们来说，尤其真切。他们之间必然经常发生冲突，一定要很有默契，才能维系这份关系。即使其中有人故意做出坏的行为，只要另一人真诚的把佛法慧识放在心上，也不会产生问题。恶业甚至可以转化成为佛法，使双方都获益。

    虽然仁慈很有价值，但是不一定要甜蜜的待人，以为把“我爱你，我会对你很好”这句话挂在嘴巴上，才是在修习。或许你这么做是为了得到对方的恩惠、保护或是得到安全感。用这种方式依赖他人，永远无法发掘、开展自己的能力。不要以为自己无能，人心的特性，就是具有不可思议的力量。唯一需要的，就是在行动中表现出来。与其用令人沮丧的方式，诠释自己的处境，不如利用它们来增加自己的智慧。这样，便能够把不愉快的状况，转化成永恒祥和的解脱道。称这种方法叫做——“转化逆境为证悟之道”。 　　遭遇不愉快的事情时，人们通常会说：“多么可怕啊！”如果深入的探究，一再问自己，这种情况为什么那样可怕？最后一定找不到令人满意的答案。没有人能够证明，事情天生“可怕”的。凡是凡夫心感到可厌的事情，都可以用佛法的慧识，把它转化成有效的修行之道。这是绝对办得到，而且所有人，尤其是住在大城市的人，迫切要它。人特适合听这种转化逆境为顺境的教导，在科学文明比较落后的地方，人们可能难以了解东西怎么能够互相转化。但是，教育制度，十分强调研习外在环境变化的各种循环。因此你们听到藉转化内在的心态，影响情感生活时，至少可以从知性上了解，为什么这是可能的。 　　大部分人都为别人工作。这提供许多机会，去利用可能变得困难与无聊的情境。早晨去工作之前，应该重新肯定自己的动机，忆念苦本质上无所不在，对所有众生生起悲心。然后，回向自己一天的能量，利益其他众生，把自己工作当做特殊承诺的那份能量，下决心尽量勤勉地做事。有了这样稳固的基础，开始工作时，便不至于陷入偷懒、无聊或厌恶。了解到工作没有效率，欺骗老板，在财务或其他方面都没有好处，就会用使老板和自己都高兴的方式，做工作。抱着这种态度，日子会过得非常值得，有目的，不至于无意义的浪费时间。 　　当今有许多人，对于各种运动，非常感兴趣。这些活动是为了使我们更能掌控身体而设计的，可能非常有益。不过，努力控制自己的意念，因而利益其他众生，才是更有价值的运动。运用这种修心训练，能够获得伟大的成果，包括成佛。最有效应用这种训练的方式之一，是把所有凡俗的情境使它成为修行之道。 　　在释迦牟尼佛的时代，有一个老人，很想学佛。不幸，他非常迟钝，佛陀的教导，连一句都不能了解。释迦牟尼佛的弟子，对于这个老人什么都学不来，感到十分失望，认为他无药可救。僧众一个接着一个的拒绝老人，使他伤心的认为，除了投河自杀，结束这个可怜生命之外，别无他法。释迦牟尼佛以无可比拟的洞察力，晓得即将发生在老人身上的情况，立刻派遣一个最亲近的随从，前去劝解老人，告诉他，佛陀打算亲自教他一个修持法门。这位沮丧老人被带到佛陀面前，佛陀慈祥的说：“你不必接受详细的教导，课诵或背诵倡颂。你的修行法门就是清扫庙堂，尽量维持整洁。当你扫除灰尘时，默想扫掉尘埃！消除臭味！'你能够做到这样，就够了”。

    有了这个非常容易实行的法门，使得老人受到鼓舞，热诚的展开工作。他每天都会清扫庙堂，背诵他得到的口诀。有一天，他和平常一样，清扫庙堂地板上的灰尘时，开始思维：“我觉自己现在了解，‘扫掉尘埃’真正的意义了。尘埃不在身外，而在内心。恶臭不在庙堂，也是在我的内心。我应该清扫的的不是庙堂，而是自己的心。”轰然一声，这份顿悟很强劲的破除他的烦恼，使他立即悟入整个佛道的奥义“四圣谛”，片刻间从一个无知的清道夫，变成了高贵、荣耀的圣人。

    这个故事告诉我们，开发佛法的慧识，并不需要得到许多详细的资讯。需要的是，凡是你学到与所经验的一切，都直接融入心中，并且立刻用行动表现出来。这样，即使你只听到一点点佛法，也能够完全打开你的心。最重要的，不是你学到什么，而是你怎么学。老人受持了可以想见的最简单的教导，因此，一了悟到关连到自己的生活，他立刻获得非常高深的证悟。

    同样，你应该把自己所觉察到的一切景象、声音、气味等，都转化成为佛法的慧识。这样的做法，比起情绪化地攫取或拒绝自己的遭遇健康多了。如果你见识广博，能够把内外在环境中一切的事情都统合为一体，生命会非常值得。不会怀着瞋恨、执着与无明污浊，观看世界，万事都显得明激、清净。

    许多时候，你所觉察到的混沌，大半出于自己的投射，而不在对境本身。譬如，走在街道上，你认为街道上扰攘的活动是污染的现象。其实，这不一定是事实。匆忙拥塞的交通与街道事件，啬你的不安全感，使每个行人都像在对别人生气。然而，如果停滞不前下脚步来和人说话，你很可能发现，他的心和你一样。你只是根据瞬间即逝的印象，做了肤浅的判断，认为城市与行人怀有敌意。

    人心充满了许多类似的错误观念。有些人认为，错误观点的本质是哲理，通过学习才会产生。其实，一般而言，并非非如此。错误的观点不必从一个心转移到另一个心，也不靠一系列复杂的错误推理。相反地，一旦业力与烦恼牵引心识，投入染污的身体，心识便沉浸在许多错误的观点之中了。譬如，相信这个“我”是独立、自给自足的个体。这些错误的信念，不靠言语或是哲学的思想。事实上，刚好相反。唯有烦恼心要在意识层次自我表达时，才运用言语来传达扭曲的见解。所以，不要以为你在学校里从来没有学过哲学，内心就没有错误的观念。

    观看自己的心，以便发现心中的烦恼，很有意思，不是吗？运用佛法的慧识考察事物，永远不会感觉无聊。看见心念非常迅速的创造新情况，再对它起反应，很神奇。更妙的是，掌控整个过程，看见每件事很容易就可以转化成修行。不管有没有工作，许多人觉得，人生已经没有值得去做的事情了。佛法的智慧会让你永远没有闲工夫。你一直要留意自己的心，忙着学习新东西，而从中获得永远实用的知识。这种知识来自自己的人生经验，不同于学生从书本中获得知识。能够从书本以及自己的经验学习，固然不错，不过，后者很显然更有价值。

    生而为人真是非常幸运，具有宝贵的能力，懂得运用明辨对错的理解力。你与狗之间最大的差别，在于你能够检验自己的行为，而狗却不能。因为你能够判断自己身心的行为是否健全，使你有大好的机会与责任，看清自己的过错与短处的本质。虽然这比注意别人的过错，来得困难许多，要是能够发现并根除自己的弱点，非常有益，倘若不利用这个稀罕的禀赋，反而盲目又糊涂的随顺自己的本能，多么可惜！无论是好或坏的遭遇，都应该尽量用佛法最纯净的慧识，设法把万事转化成导向永恒安和的成佛之道。

    我在前面指出，西方人到东方跟法师或上师学法之后返乡，会面临几个问题。或许你会怀念过去修法的仪式，觉得少了它就无法有效的继续修法。譬如，东方人往往在重要的场合举行法会。在这种法会中，经常用鼓、铙钹、以及铃铛等法器，配合特殊经本的唱诵。仪式是在佛坛的前面举行，佛坛上陈列着诸佛圣众的照片，经常精心摆饰的蜡烛、水供、香、油灯、成盘的食品和佛像。这种法会可能非常吸引人，使人很容易便认为是修法中不可或缺的一部分。

    “普迦”(PUJA)，是梵文，意指“供养”。为何要供养他人呢？通常，是为了取悦对方，使他欢喜，这是比较低层次相对的诠释。从佛法来看，供养有更深人的涵意。当你把一切都转化为美好的景物、声音、气味等，并且在法会中，供养给圆满证得一切种智的表征，你自己才是受益者。透过法会仪式，把自己的能量导向菩提心，使自己更接近永恒喜乐与安和的悟境。

    总之，你必须了解供养的心要。真正的供养，不在于唱诵，也不是你细心放置在佛坛上的水果。能够使你的心更接近永恒的喜乐，并且消除迷惑与焦虑的行为或禅思，才是真正的供养。因此，不要以为没有法会可以参加，就不能修法。法会不一定需要铃铛的叮叮噹噹声，或是铙钹的撞击声。你的一切作为，甚至包括饮食，都能够转化成供养。一切不外乎清净的动机。

    每当你感觉口渴，伸手去拿水或是其他饮料时，检查一下自己的心念。不要无意识的大口吞下饮料，应该先返照一下内心，然后供养饮料，以便成就圆满的佛果。如果你学过嗡、阿、吽的加持咒语，不妨持这个咒。即使你没有学过这个咒语，在内观自己心时，还是可以把这杯水转化成最纯净的甘露。把自己所喝饮料的能量导向高超无私的目标，自然会得到有力的加持。这个转化过程不过花费几分钟，却和一个冗长的法会一般有效，使你的心升华，超越凡俗心的层次。

    龙树菩萨说过：“我们不应该把宝贵的人身用在没有价值的目标上。”因此，当你滋养并照顾自己的身体时，不要出于虚荣心，希望吸引别人的注意力。相反地，维护身体健康与活力，是为自己与他人谋求最大的福利。依循修行的道路，以达成最高目标，需要大量的能量。因此，一定要把所有进入体内的能量，转化成永恒安和的佛道。

    要适当运用能量，最好的方法是，随时随地对自己的处境，保持正知、审慎。只要能够以完全正知，审慎的做，单纯的行为也会成为佛法。譬如，饮食的时候，要留意神经系统内被触发的觉受。释迦牟尼佛在世的时候，并没有外在的供养，禅修本身就是供养。同样，饮食的时候，能够保持和桦修时一样警觉的话，那么，所有的行为都会变成法供养。

    从事任何活动，都会激发内心的感觉与感官的觉受。当它们涌现时，不要立刻想：“这是好的或这是坏的。”这种自发的反应只会滋生困惑，蒙蔽事实的真相。应该设法留意这些感觉与觉受，以省思的慧识加以审察。这样，便可以培养出警觉的习惯，使你的心更清明，比较不会分心。

    为了对自己的言行保持完全的自觉，多少必须约束自己的举动。吃东西的时候，最好别说太多话。单纯的事情谈谈无妨，复杂的话题，需要费心思考，留待稍后再说，否则，你的心会从一个想法跳到另一个想法去，不能专注于吃的感觉，反而会漫游世界陷入困境、混乱中。因此，如果你想保持环境的平和，最好少说话。

    然而，吃完东西，要讨论事情的时候，应该把心放在那件事上面，同样保持完全正知。注意当下发生的事情，不要去想刚才吃的那餐饭，或是下一餐。而且，不要无意义的唠叨，每一句话都改变主题。这只会促动根深蒂固的散乱习性。无数的过去生中，我们的言行一直心不在焉。不留心当下的实况。因此，我们无法掌握任何情况的全貌，由于心念不集中，每件事情似乎都搅在一起。所以务必要修心。开始实行时，不妨先专注在自己所做的事情，不要被不相干的想法或幻想分心。学校经验应该已经使你深知专心的重要性。要是学太多科目的话，很难把任何一科读好，能量分散，变得太薄弱，使你没有办法真正了解所学的东西。但是，如果你一次只专心学一门课，就能够对这项科目产生清楚、鲜活的印象。所以，你必须掌握控制自己的心路历程，不要让你的心被带到一个接着一个的思想。

    把这份控制力，延伸到自己所有的行为，自觉的引导身、口、意，不要懒散被它们牵着走。尽量专心一意，统合自己的所作所为。这样，对你的心很有好处，会减少冲突与困惑，使你能够摆脱过去坏习惯的窠臼。这些习惯只会使你受苦，所以一定要尽可能培养警觉力与正知力，加以对治。

    前面讲的，有关睡醒、工作、以及吃喝的开示，也适用在睡觉。人们人睡时，大都带着失控，甚至是扰乱的心。睡觉时保持正知，比心思散乱好太多了。如果能够在床上禅修，非常有益处，这样，整个睡眠都能够转化成佛法的智慧。在大乘广博的教法中，对于如何利用睡眠与梦境，获得最大的益处，有详尽的解释。在此只需说明，睡前专注心念，可以保证自己睡得安宁、有益。

    许多时候，过完特别兴奋的一天之后，你会想：“我就是睡不着觉，怎么办？”白天的能量，把你的心拉到许多不同的方向，它们仍在心中回响，使你根本不能入睡。在这种扰乱的情况中，可以靠禅修来集中心念，把心静下来，你就能入睡。有许人从过去的经验，就知道这是事实。甚至在白天，你不是也经常在禅修时睡着了吗？

    等待人睡时，应该仔细检查，看看自己心中是被什么样的意念占据。你在白天里可能非常觉察自己的行动，但是，如果睡觉前没有审察自己的心，你浪费掉已经创造出来正面能量。在梦中可能生起的污染，会把白天获得的正面能量抵消使你醒来时，思绪中充满恶念（——或者至少是消极情绪，毛堃录入时注）。

    必须平安入睡的理由之一，是因为梦境比起清醒时，更有力量而有效。你或许不相信而认为：“白天我能够意识到目己的言行，完全开放，身心两方面，对一切都能够有所体验。但是，到了晚上，心只是在做梦，创造心理的投影，这种无意识的状态，怎么可能心较有力量呢？”

    我这么说的理由是，虽然你可能认为，自己在清醒时，注意力完全贯注在某件事情上面，其实，你的其他感官仍然开放，对于冲突的意象，会加以反应。然而，在梦中，你的五官知觉、眼见、耳听、鼻闻、舌尝、身触等，都不再活跃。譬如，梦中所见，是靠心眼而不是用肉眼去看。一旦你不再被感官的知觉分心，内心自然会定下来，而且具有很大的能量。因此，在梦中生起的贪心，比起白天偶然升起的贪着，效果将更加强烈，会在心中留下更深的习气。当然，如果能够在梦中专心修行一个法门，也会带来同样的效果。

    我所说的这一切，你们一定要亲身考察它的真实性。不要因为这些话是法师说的，就相信了。不管在白天与夜晚，都要试验，看看掌握控制心念，带来什么样的效果。如果真诚的去修，在很短的时间里，就会体验到显着的效果。所以，不妨当下就开始，如果你以正确的态度试验佛法慧识，便不会急于达成最后的目标。没有必要紧紧执着自己的修行，认为：“如果不能立刻得到觉悟，我就要自杀！”不要替自己设定最后的期限，这只会使你气馁。只要对自己的行为保持正念，并且尽量保持清净动机。这样，自然会达成目标。

    我很高兴能有这个机会，在你们的知识大海中，奉献一滴小水珠。希望你们都能运用佛法的智慧，在自己的生活中实修，这是最值得做的事情。

    谢谢！谢谢！非常谢谢。


    第一章 生命的目的

    人身贵在能利有情

    珍贵的人身

    拥有珍贵人身的目的，并非只求达成自己的安乐而已，还得帮助他人离苦得乐。这才是人生的目的。拥有此八有暇及十圆满的珍贵人身，是为了有利益有情。

    众生耍的是安乐，不是痛苦。但众生要的这种安乐，并不仅是暂时的安乐而已；他们真正需要的是无上的安乐，即证悟的究竟安乐。这就如采购物品般，人们要的是最美好，最耐用的物品。同样的，人们要的是最持久，由于每个人的认知有所不同，因此会各自追求自己心目中的最高快乐。

    若有任何人不想证悟的唯一原因，无非是欠缺佛法的智慧。事实上，任何会接触佛法，知晓有某种快乐，例如解脱业、无明的缠缚，以及止息所有障碍，圆满所有了悟的无上快乐的人，都会想要得到它。

    既然众生需要的是成就正觉的无上安乐，那么我们能给他们的最大利益，就是引导他们成就正觉。但要达到这个目标，必须遵循成佛之道。因此，我们应当指引他们成佛的途经。但是，为了揭示此一途径，我们必须能够完全而且确切清楚他们心识的每一种特质。由于众生各具有不同的特性及智慧层次，需要施予各种不同的教法。因此，必须毫无差错地通晓各种方法。但因为只有一切种智才能洞悉众生的每一种特质、智慧层次，以及所有的对治方法。

    因此，自己必须先成就一切种智无上正觉。

    大乘转念法门

    为了成就一切种智，就得遵循成就一切种智的途经。必须修持成就正觉的全部次第，即菩提道次第。菩提道次第包涵了整个佛法的精髓，佛陀的八万四千教法。目前我们正处于一个五浊炽盛、极度违逆的时代，修行佛法有许多障碍。由于内在和外在的障碍倾盆如雨，因此即使接触到了佛法，我们也会发现要持续及圆满修行是非常困难的。

    为了能圆满修持菩提道次第的闻、思、修，以便成就一切有情的利益与安乐，首先必须修持大乘转念法门。也就是说要利用任何所经历到的难题，在内心激发起成就菩提道的了悟。这样，难题不但不会形成困扰，反而可以帮助发展心智和持续菩提道上的修行。若未能修持转念，则不能圆满佛法的修行及内在心智的拓展。这就是为什么我想在这里解说“运用苦与乐入菩提道”的原因。

    在遇到难题时，可运用的菩提道次第禅修方法，种类繁多。此简要教诫乃多祝羌仁波切，根据龙树菩萨的《实行王正论》及寂天菩萨的《入菩萨行论》所作的。多祝羌仁波切，又名吉美·滇佩·尼玛（Jigme Tenpei Nyima)，是一位成就极高的宁玛派喇嘛，其圣洁之心臻密乘极高证悟，对宗喀巴大师的教法也有深入的研究。其教法在内容上并未超出怯喀瓦格西(Geshe Chekawa〉的《修心七要》及朗日塘巴(Langri Tangpa)的《修心八偈》，或其他有关转念的教法；只是吉美·滇佩·尼玛运用菩提道次第的修行在难题和障碍的经历上，有其殊胜之处。这殊胜的转念修行，可分为两部分：运化苦为菩提道，及运化乐为菩提道。本书中，我将说明如何运化苦问题为菩提道。


        第二章 发展另一种面对困境的态度

    面对困境时，应自然地生起涌现欢喜的念头；
    就像面对冰淇淋或音乐时，
    自然的心生欢喜般。

    在此末法时期，众生特别被苦、困难及不快乐所折磨，这是因为他们脆弱的心智无法把所经历的困难及伤害视为有利，甚至视为安乐的因。人们无法认识到这点，而且无法训练自己的心智在这种认知上。

    与其视所有由众生及无生命的事物所引起的伤害为苦，不如养成一种习惯，将所有这些苦视为正面、有利的因素，使自己安乐的因素。先尝试将小伤害视为有利的，逐渐习惯后，就能将严重的困难视为好的，甚至是愉悦的，安乐的必要条件。最终将能把所有干扰自己的事视为不可或缺的。将困难情境视为有害且不如意是很平常的，而你却能将它视为是使自己安乐的极大助益。 　　转念的修持并非要去止息困难，而是要使自己能运用所经厉的困难，发展心智以成就菩提道次第。这并不意味着现在或将来，不会再受到敌人或疾病的伤害，只不过意味着将不会受到它的干扰罢了。这些困难将不再干扰我们修持佛法，及成就菩提道的了悟。事实上，困难并不干扰人，它甚至可以帮助人发展心智及持续佛法的修持。

    困境是如何帮助佛法的修持呢？必须在两种思维上训练自己的心智。第一，必须停止对苦的排斥心，第二，必须欢喜地面对困难。当达到这种遇到困难，不再感到不快乐的境界时，困难就不再是自心了悟菩提道的障碍了。 　　只见问题负面的缺失（即过患，毛堃录入时注）

    我们都会遭受过，如暴风雨之类，有生命或无生命物质的伤害。倘使我们的心习于视这些经验为苦难，那么将只会发现周遭的人物或环境，变得越来越困扰自己。连最微细、最不起眼的事物都会使我们的心感受到极大的痛苦，因而变得极容易生气。然而，这问题的根源，都是我们的强烈自私心。

    一旦将每一件事物都当成难题，那么即使别人为你准备的食物稍凉了一点，也会造成你心中极大的不悦；某人的穿着或装扮有点不对劲，不合己意，也会成为痛苦的因。若夜晚有人或有动物制造噪音，吵醒了你，你也会生起无名的怒火，第二天就会整日埋怨，“唉！我昨夜一夜没睡，因为……如何……如何。”于是，没有睡好就成了不可思议的问题，不可言喻的痛苦。 　　睡觉或静坐时，即使是一点点微细或极不起眼的东西，如跳蚤爬过你的脚，咬了你，此时，若不能生起安乐的心来面对它，则这轻轻的一咬，会变成不可想像的大问题。有些人，花了数千元旅费去外地旅游，在待了一个晚上之后，只因不能忍受这类的不舒服，次日即束装而返。 　　习惯于用某种方式看待事物是心的常性，若养成将任何不完全合乎利己心所期待的微小事物看做是问题的话，则会把小事情夸大成为大麻烦。如果将小痛苦视为大麻烦并为之恼怒的话，将会永无休止的被沉重、不快乐的心所奴役。最后将难以忍受任何困难。触目所及皆成怨敌。对每件事物都会觉得不满，任何所听到、看到、尝到、闻到或触摸到的东西都会使自己不快乐。心夸大问题，使得人生充满苦恼、沮丧、偏执及精神崩溃。如果不断的被毫无快乐的心所奴役，那么别说是一天，甚至一小时的快乐也很难有了。

    如果没有任何事物能让自己欢喜起来，或让自己满意的话，将无法体验快乐。在这种心境下，不管尝试什么，不管去到那儿，每一件事都会使自己不愉快。由于不明白这是自身的问题，不明白自己的心已习惯于这种思维模式，所以就会将一些外在事物，其他的人或物，视为问题根源。越认为自己的问题源自于外在的人或物，则会越愤怒。就像火焰般，油加得越多，火焰越猛烈。怒火越大，所造的恶业越多。然后会对所有的每一件事物，如房子、周遭的人，任何感官所触及的事物生气。这就是所谓的“触目所及皆为敌。” 　　据说伟大的行者密勒日巴，常将右手放在耳上，持倾听状的手印，这意味着，一切存在的事物，对他而言都是一种告诫、一种教示。对于伟大的行者而言，一切事相不但不相为敌，反而是友，亦即“触目所及皆为友”。事事不但不是困扰，反而是有益、具正面作用的。对伟大的行者而言，一切事相都是无上喜悦的，一切事相的自性都是空的。 　　看问题的有利面

    遇到难题时，若能谨记困难的有利面，并将困难与大乘转念的修持相结合，则所有困难就成了有益的。困难不再是坏的，反而是好的，有益的。

    无论有多少困难，为这些困难而心烦或恼怒都是毫无意义的。当遇上不幸、不如意的情境时，最重要的是必须再三地思维，视它为困难或为之恼怒所可能带来的极大缺失（即过患，毛堃录入时注）。因此，根本不需要把它们视为困难。 　　有些境况是可以改善的，但有些境况就只能逆来顺受。例如，不管再怎么懊恼天不是地，也无法倒转天与地。为这此事伤神，是毫无意义的。无论多么地为困难担忧或为某个人的一点小事恼怒，都是多余的。

    寂天菩萨在《菩萨行论》中阐释，如果问题是能解决的，就不需要为它烦恼，更没有理由为它气愤颓丧。如果问题是无法改变的，就更没必要为它不快乐或不高兴。也就是说，不管发生什么事，都没有理由生气或沮丧。

    无论发生什么事，总是思维着“这是好的，有利的情境。”举例来说，在某人被毒蛇咬伤时，为去除毒素把伤口附近的皮肉割除」虽然很痛，但是却有助益，因为这样做可以保住生命，所以是有利无害的。根据西藏医学的理论，当病毒发散出来时，通常表示病情有了进步。虽仍是病痛，但因病毒已由体内散发出来，不再驻留在体内日益滋长蔓延，因此被视为是好现象。 　　把来自人或物的伤害视为困扰，有极大的缺失。反覆思维自己在这辈子所会遭遇过的问题，并思维视之为困难的结果。然后生起一种强烈的动机，下定决心“从现在起，无论我将面对什么困难。我将会视它们为有利的。”具有这种无畏、肯定的态度是非常重要的。 　　秉持这种坚强的念头，试着训练自己的心，直到能像经验丰富的驯马师一般一纵使漫不经心，也可毫不费力的驾驭马儿，不论马儿如何奔腾，也不会摔下或危害到自己的生命。驯马师之所以能巧妙的驾驭，是因为他的身体可以随马儿奔腾的方式自然的回应。同样的，无论遇到什么凄惨的境况或障碍，应该立刻毫不费力的视它们为有利的。欢喜问题的念头应该像喜欢冰淇淋或音乐的念头般自然生想。就如酷爱音乐的人听到音乐时，欢喜的念头会自然地生起，不需考虑任何理由。

    遇到逆境时，若能自动的将它视为好的，就能喜乐。即使面对批评、贫穷、困难、病痛、或死亡时，内心丝毫不受干扰，仍然喜乐常在；你将毫不费力、自然地明了困难的益处，而越能明了困难益处，就越能喜乐地经历人生中的困难。 　　经由训练自心，且养成不把问题视为困难，那么就算遇到身心上的大困难，也会变得容易忍受，并能安然渡过，问题变成喜乐的，如棉花般，轻盈且柔软。

    视问题为乐趣

    实际遇到困境时，很难立即将它视为行善的契机，因此完善的准备是很重要的。预先做好训练，那么当严重的问题来临时，才能轻松的运用所熟悉的菩提道次第禅修或转念法来修持。

    将困难转化成安乐，光是明了困难有益于修善是不够的。必须诚挚的认识自己的问题就是自己修善的必要条件，并且由其中生起持续、稳定的喜乐。 　　在困境时，要想着：困难带给自己无尽的利益，它能带来现世及来生的安乐、解脱、及证悟的究竟安乐。因此，困难对自己有无尽的利益。纵然问题可能是非常地严重，使人难于忍受，但它们却是最可喜的。它们其实是人们所拥有的东西中最美好的，因为它们将持续不断的带给自己好处。

    停止厌恶困难并生起喜欢困难的这种思维方式，会让自己的心情快乐起来，也可以使自己不沮丧、不灰心地持续修行。反复如此思维，训练心智，转化自心为喜乐。 　　就这样，因为强烈的相信经历困难是可喜的，纵然问题仍然存在，但已不觉得它的存在了。既然它不再扰心，也就容易忍受了。这是克服自身疾病及其他生活上问题的方法。如果你能克服那些会以为干扰自己快乐修法的外在敌人及灵异。那么，纵使他们继续作怪，也已无法扰乱或伤害你的心。

    只要视某事为难题并让它来激怒自己，无异等于自造难题来扰乱自己的心。一旦这种情形发生，就无法转化苦于大乘道了.实际上，若能运用苦于大乘道，则问题将能使自己善业增长，并且变成安乐之因。然而，这必须自己去体验才会明了。

    当然，你无法要求自己在猝然面对大问题时能立刻转化它们为大乘道。因此，应根据自己的能力，训练自己的心先转化小痛苦，然后，当遇上大问题或大灾难，甚至是最恐怖的死亡时，才能将它与善融合，并运用于大乘道。

    简言之，训练自己的心，体察一切问题的美。为使问题合乎自己的意，就必须不再看问题的负面，尽可能去看问题的正面及有利面。生命的境遇是否美好，端赖自己的心如何认知它、诠释它。自己可以选择是否将某一经验视为“美好”或“困难”。这全看自己的心如何去诠释它了。


                                  第三章 乐与苦皆由自心所造

    乐与苦端赖自心，端赖自己的诠释。
    它们并非源于外物，或他人。
    所有的快乐及所有的苦，
    皆由自己的心所造。

    愿力

    就如经论上所提及的——“万法依于一念”。所有的苦与乐亦复如是。事实上，地狱道的极苦，或一切种智的究竟乐，皆源于自心。

    除了一些特殊的行为（如相关佛、法、僧的事）之外，凡是众生为世俗的利益而追求的现世快乐，其身口意业，都是不善的，只会导致痛苦。

    相对的，凡是追求来世安乐的一切行为，都是善的、安乐的因。经由这些行为，将能在现世及来世中体验到安乐。凡为追求解脱自己的业障及妄念而做的身口意行为，都是善的、解脱的因。凡是希望为一切众生而成就正觉的一切身口意行为，不仅是善的，而且是善的因。本着这种态度，尽夜不断的行善，所有这些行为，都将成为一切种智的无上乐因。 　　这就是为什么佛陀的教法上说，万法依于一念的原因。一切法端赖于心，甚至暂时及究竟安乐也都完全取决于自己的愿，取决于自心.不同的愿，得不同的结果。所有的苦都源自于寻求现世的快乐、轮回中的快乐，而这种快乐其实是找不到的。许下解脱的愿，能导致解脱。许下一切种智的原，能导致一切种智。轮回苦或究意乐全源于自己不同的愿，也就是源于自心，其道理即在此。

    若回顾自己的生命，从经验中了解到，乐与苦端赖于自己的心，自己的诠释，并非源自外物或他人。所有的乐，与所有的苦，皆由自己所造，由自心所衍生。

    苦与乐全依自己的心，例如，若心随瞋念，则会感受到痛苦。若心持慈、悲和忍辱，则会感受到安乐。人类的痛苦和快乐，其实是平日如何维系自心的结果。很明显的，快乐和痛苦，并非其他众生，或所谓的神佛所造成的。唯有自己才是快乐和痛苦的造作者。

    乐与苦都是空性的化现

    一旦认识苦的好处，就会称它们为好的，视它们为好的，会使自己高兴。这种快乐，全倚仗自己对问题好处的认知，及将之确定为好。于是这样思维：“这不是问题。我不苦，我很快乐”。这快乐源于自己的心，无自性的快乐。那看似有自性的快乐，其实是空的，它的存在全凭自己的感受，及如何将之命名而定。因此，快乐是空性的示现。

    苦也是如此，不思维问题的好处，而只觉得它们是干扰时，会视他们为真正的难题。对此特别的感觉你会将之命名为“这是问题”。于是你所命名的那种感觉就出现了。如果你称之为难题，于是它就成了你的难题了。既然问题只不过是名言假立，即使它看似独立存在的，但它完全是空的。由此，可以明了为什么苦也是空性的示现了。

    在审视或思维“我”时，这看似自性存在的“我”，其实是藉着假名的“我”。因妄执四大(地、水、火、风)和合的“我”，所以认为它是真实存在。如果没有四大，“我”这个名言假立的基础也就不复存在，即使这假名“我”的心仍存在。一旦这心不存在，纵然四大皆在，“我”也早就不存在了。

    可以明了的是，四大之名相，是心以名言假立为“我”。而这四大的各种不同的活动，只不过由思维将之命名为“我正在坐”、“我正在聆听教诲”、“我正在禅坐。”心只不过是依四大而假立“我”正在坐、听、及禅坐。事实上，这个看似存在且做各种行为的“我”，只不过由妄分别心藉上四大方假立的，仅只如此而己。“我"的存在就只是这样。事实上，“我'，只不过由妄分别心依四大假立的而已。

    纵使“我”只是由妄分别心所命名的，但它却看似有自性地存在。这看似有自性存在的“我”，不只因为它是由心依四大基础而假立的名言而已，其实是完全空的。“我”只不过名言所假立的。纵然它看似自性存在，但完全是空的，只不过是幻觉而已。“我”之中，毫无自性的成份，只是依四大而假立的名言而已。

    这空无却又看似独立存在的我，其自性其实是空的。“我”只不过在四大上，从事各种活动，历经轮回，藉以修持佛法成就正觉而已，只不过是妄分别心依四大而假立的罢了。至此，可以很清楚的了解，所有以其他方式，使我看似存在的，也完全是幻觉。除了假名外，任何以其他方式存在的我，都是应当破除的。

    无论如何思维，总之一切事物的自性都是空的。因此，就这一点，没有为之起贪恋及恼怒的必要。应该完全弃绝烦恼才是（烦恼即贪瞋痴三毒）。


第四章 瞋怒及欲望的缺失

                                瞋怒的苦痛就像炽红的炭火在心中燃烧。
                                心随欲念，将无法满足。
                                一而再，再而三心的随着欲念，
                                再怎么也无法满足。

心 随 瞋 怒

    从日常生活的经验中可以明白，不能控制自己的心，而随瞋恨转时，心灵将无法安宁。然而，运用菩提道次第上的静坐及教示于日常生活中，以修持忍辱、慈、及悲来控制自心，就会平和，特别是在一些能引起负面杂念的危险状况下更是如此。

    一旦起瞋心，当立即觉察，并记起瞋恨的缺失。瞋恨不能带给自己或他人丝毫利益及快乐。它只会带来伤害，使自己不愉快，且越来越来邪恶。而且，如果受制于瞋恨，会在心识上留下种子，那么下次遇到相同情况时，瞋恨心会再度升起。在这种危险的情况下，若不修持菩提道次第，那么每次瞋怒，都在心续上留下种子，为未来生起更多的瞋怒预做了准备。

    瞋恨会遮蔽自己的心，使自己日常生活不快乐。瞋恨会造成生理上的伤害。甚至危及生命。瞋恨时，自己会感受到危险及不快乐，也会使他人害怕及危险。会让自己处于销毁自他安乐及财物的危险之中；自己会有伤害他人身、心、甚至生命的极大危险。在盛怒时，无论什么都会忘了，只会想到要伤害他人，希望立即伤害瞋恨的对象，一旦这种思维生起后，瞬间便能伤害，甚至戮杀其他众生。这费不了多少时间，只需一瞬间而已。

    在生命的每一天，瞋恨会给自己及他人造成许多问题；并且除了这一世外，瞋恨也会为不可胜数的来世，不断地造成伤害。瞋恨销毁功德，断阻了成就解脱及一切种智的努力。就如心脏停止之时，生命也被切断了；瞋恨销毁功德，也因此断绝了成就正觉之途。正如心脏不运作时，生命即结束；没有了功德，则没有快乐、没有解脱、没有一切种智的无上安乐。

    瞋恨就是如此的极具杀伤力。姑且不论它将给来世带来的伤害，只论它带给这一世的危险，仅就这一世，瞋恨就无休止地伤害了芸芸众生。

    瞋恨的对治药是忍辱。然而，瞋恨本身无法修持忍辱或牢记瞋恨的缺失，因此还需要另一种心来谨记瞋恨的缺失及修持忍辱。经由运用静坐及菩提道次第教法，尤其是大转念来修持忍辱，可以在生活中立即获得宁静、松驰及许多安乐。

    瞋恨的苦痛就像炽烈的炭火在心中燃烧。瞋恨甚至把美丽的人变成陋恶、恐怖的幽灵。原来安乐、平和、及美好的事物，都变成黑暗、丑陋。一旦运用教法修持忍辱，瞋恨即停止；一旦瞋恨停止，外表甚至也会立即改变。会变得平和及安乐，而热心慈爱的本性，也会带给人安乐。

心 随 欲 念

    正如人心随瞋怒而转一样，只要心随欲念，则永无喜乐或舒畅，会总觉得若有所失。如果检查平日生活的心境，会发觉总是若有所失。不管如何努力尝试享受不同的地方——住在城市或山上，到海滨，或漂亮的公园；不管如何尝试去事受食物、衣物，乃至任何地球上可得到的东西，心中总会觉得失落某些东西。不管有多少朋友或多长久地享受和他们在一起的快乐，心中总有某些失落感，永远不能真正快乐。

    即使有令人鼓舞的事发生在生活之中，若仔细地检视自己的心，仍将发现有某些东西失落。总非彻底快乐。审慎省察自己的心，好好的检视：“这种快乐究竟、彻底吗”？往往答案是——“它并非彻底的，仍有某些缺撼”。 这就是为何佛陀教示，不管身处何处，它都是苦的地方，无论有什么愉快的东西，只不过是苦的餐宴；无论有什么伴侣，也只不过是苦的伴侣。

    只要心欲望，则永无满足。心随欲望本是希冀得著满足的，但总导致不满足。目标虽在于满足，但因为心随欲望本就是错误的方法，心随欲望而不能满足，就一再追求着欲望，一再不能满足。一而再，再而三的尝试，总无法满足。

    就像摇滚歌手——“猫王”艾维斯·普烈斯莱（Elvis Presley）的生平故事般。我最近在墨尔本时听了他的故事。一天，我正吃着午餐，看到电视上正在上演着艾维斯·普烈斯莱的故事。这故事非常有趣。他整个人生的故事是促发人们学习菩提道次第法的一个很好的例子。在他生命的早期和晚期，他陶醉于享乐和兴奋。然而，在他生命的最后时期，在他觉得自己可能不久于人世时，变得非常沮丧。他最后的歌是如此的：“我试了又试，总无法满足。”在他最后的演唱会时，他唱着唱着，泪水由眼中流出，成千上万的歌迷哭泣的看着他，听着他歌唱，也都哭了。那是他最后的表演。

    心随欲念转时，若检视自己的心性，会发现总是若有所失。事实上，心随欲念本身即为苦，本身即是个问题。这整件事的本质即为苦。再怎么随着欲念转，也得不到满足，唯一得到的结果是不满足。这是轮回中最大的苦。

    是什么引起人生上的许多问题及障碍呢？是什么引起自己心灵修持上许多内在及外在的障碍呢？是什么使自己无法佛法在修持上成功呢？是心随欲念，找不到满足。听收音机上的新闻，读报纸，或看电视时，可以明了人们生活上的许多灾难多来自于心随欲念及得不到满足。

    如果检视自己的心，分析并质疑自己，将会发现只要心随欲念，则无真正安乐可言。因为某种重要的东西不见了，你的人生是空虚的。

    事实上，得与失的本质皆为苦。得是苦，失也是苦。若不分析自己的心，会相信自己的问题会因追求目标的达到而解决。事实上，这问题可能因为得到目标而看似解决了，但达到这个目标后，另外的问题却开始了。

    先前得不到目标的问题因为得到而停止，人们于是将这种所谓的“快乐”误植于因为六根遇到或接触所欲求的事物而形成的。然而，感官与尘境不断的接触，那种愉悦的感觉迟早会变成苦苦，并且变成不可忍受的问题。

    在体认并且命名那种感觉是不可忍受的问题、是一种苦之前，会误以为那是快乐。由于假立这种感觉为“快乐”，它就像是快乐般，甚至像是自性存在的愉乐般。换句话说，虽然这种感觉只是由心名言假立的快乐，这快乐却像是自性存在般。

    在根与境不断的接触下，由于所谓的“快乐”的感觉，变成不可忍受的感觉，那只是时间迟早的问题去了。你的心会继续妄执所谓的“快乐”于那种感觉，直到你终于认识事实上它只是一种无法忍受的不舒服感觉，一种“苦苦”。实际上，它仅只是苦。

    无论何时，这些由业及烦恼产生的轮回诸蕴和尘境相遇时，就有三种感觉产生，第一种是苦的感觉，通常被视为问题。第二种，是愉悦的感觉，不好好的分析，看起来像是愉悦，但正确的分析时，也只是苦。第三种，即最后一种，是一种淡然感觉，不苦也不乐，这本质也是苦，因为诸蕴本身被业及烦恼的种子所染。只要你尚未能从缠缚着自己于轮回——即这些蕴——业和烦恼中解脱，你就会不断地经历痛苦。因为每一个由蕴与尘境相遇而生起的感觉，都能存于苦性之中。

    随着欲念形成业，会在心流中留下种子，导致来世再入轮回。然后，在业及惑的控制下，你会在来世轮回中再经历到行苦。并且会再经验到苦苦及坏苦——即轮回中暂时的快乐。这就是心随欲望长期的伤害。只要心随欲念，将永无休止的受着轮回的苦。

    总之，纵然是那种与贪欲的目标相接触所生起的“愉悦”感觉，事实上只不过是苦而已，在不仔细分析这感觉的本质时，因执著自己的妄想，自己名言假立“愉悦”于那种感觉，而事实上，它只是苦。于是，这看似愉悦，而自己也相信它实为愉悦。则执著它，它便会在自己妄想上现为纯净的、真实存在般的快乐。

    这就是问题如何全源于自己的心。

斩　断　欲　望

    遭遇看似重大难忍的问题时，若能认知错在于心随欲念，就能停止心随欲念，堆积如山的问题也将会立即消失。

    例如，若一直想着某人的胴体有美丽，则无法斩断贪欲。只要你持续那样想，停止贪欲便不可能达成；它只会使你产生更深的贪欲。心中夸大某人的美丽，无法停止贪执。只有视躯体的本性为苦、污秽、丑陋、及无常，才能斩断贪著。

    你可能觉得：“我是世界上唯一有困难的人！”或“全世界只有我的问题最严重！”斩断欲望能止息这种非正知见。能认清一切问题的根本在心随欲念转。可立即在一刹那间感受到安宁及满足。由明了欲念的缺失，你可以止息问题。你就可以日常生活中享有满足及快乐，甚至解脱。

    斩断欲念使你解脱。佛教徒皈依佛、法、僧的仪式上，皈依法的祈祷文说：“皈依法，离欲尊。”此处特别提出“离欲尊”，而不说瞋怒或其他烦恼的止息，是因为所有苦，皆是贪欲的果报。欲念不断则轮回永无终止。停止心随欲念，可从轮回中解说，但若心随欲念，则轮回永无终止。就如同夸大事物的美好不能息止贪著；将自己受到的伤害视为问题，也无法止息痛苦。越是视问题为苦，就变得越难以忍受。这样的思维无法停止痛苦，只会使痛苦越来越不能忍受。

    相反地，让心保持自然状态。不要老想着“这也是问题，那也是烦恼”。让心回归自然的状态，不再把困难都看成问题。这样，就能不再将不幸的遭遇当成问题了。


    第五章 运化困难为菩提道

    视不理想的情境为理想的，是最有效训练心智的修持，是转苦为乐的方法。

    在此末法时期，有着许多无可避免的修行障碍。有某些问题，如疾病，是我们必须经历的。我们别无选择。在这种时候，必须转化困境，即不想要的障碍，为有利且必要的情况。如果不能在一切顺逆境中都这么做，就有退转佛法的危险。例如，在富裕时，有漏失佛法的危险。

    有一修心的偈颂说：

    富裕并不好；贫穷其实更好。如果贫穷且遭遇困苦，则你能成就佛法，乞丐身是修持佛法的目标。

    许多传承的喇嘛，如密勒日巴尊者等，以苦行的生活成就正觉。听起来上面的教示，像是说必须做真正的乞丐般，但其实并非如此。重点是要斩断世俗攀缘——所有成就佛法的障碍之源。

    另一偈颂如下：

    受赞美并不好；被批评其实更好。舒适并不好；不舒适其实更好。若得到舒适，是在耗损前世所累积的善业；而经历困难却是上师的加持。

    获得盛名或拥有高位时，同样也有退失佛法之危险。处于所谓如意之境，即所谓快乐人生时，也有退失佛法之危险。还有，因为担心失去这些拥有的如意情境，也在退失佛法的危险之中。而当你身处逆境时，也有退失佛法之危险。

    这使得修持神圣的佛法非常困难。如果失去任何一点想要修持的佛法，人生将变得极度贫乏。无论遭遇顺境或逆境，都应该能够转化它们，使它们不能危害自己在佛法上的修持。困难帮助人成就正觉。

    遇到问题时，想着：“这是上师加持。这样可以除去我的恶业，清净我的业障，并且帮助我在大乘转念上训练我的心智，使我能为众生成就正觉。困难给我机会发展我的心智”。

    把一切受到的伤害当成问题，以反复思维它是怎样的一个问题，并因此而烦心，这样无法止息自己的苦。既然是思维方式使遭遇化为苦恼，那么就只有另一种思维方式——即认识及诠释自己的遭遇为乐就能息止苦和不快乐的心。

    因此，每当问题出现时，应心生欢喜，视之为能帮助内心启发菩提道。遇到阻碍时，要心生欢喜，立即想着：“这看似障碍，但对我，事实上不是障碍。其实它能助长我启发内在菩提道的证悟。如此地训练自己，使得在逆境中也能心生欢喜。

    遭遇不幸时，运用善巧的方法极为重要。换句话说，每一痛苦的经验都是可以观修的。不同的问题，运用不同的法门，如此善用妙法，所有的苦都可以与善融合。所有苦的经验都成为善了。

    以接受问题来代替否定问题，会使自己的心情产生很大的不同，有助于暂时停止惧怕和忧虑。在这基础上，若能将问题与善结合，即利用问题与菩提道次第教法结合，并运用它来生起三主要道(即出离心、菩提心、及空性正见)，那么对问题的体验事实上已成为佛法了。问题本身成了安乐的因。经历困难消除了特别是前世的恶业，而转化这经验成为善，则能导致安乐。

    广泛反复地思维从痛苦中得到的巨大利益。把每一善巧的方法列出来。如此体验问题，其利益与修持前行法——如献曼达及做大礼拜，或观修菩提心——的利益是相同的。仔细思维问题带来的好处是非常重要的，因为这样才能一再增强欢喜逆境的念头。视不理想的境遇为理想是最有效的转念方法之一。这是转苦为乐的方法。

    运用困难来训练舍离心。

    困难其实只是教示的另一种形式，它给人最清晰的佛法介绍——即舍弃轮回，因为困难清楚的指出轮回的本质只是苦，因此人们较容易且很快的产生舍离心。

    遇到困难时，如此思维：“只要在业与惑的控制下，不由自主的漂泊轮回生死中，我所受的这种种苦都并非不应该的。这是轮回的本质。”如是思维任何遭遇的困难——闭关失败、病痛，特别是人际关系的问题——恐惧及忧虑就会立即消失，或至少减轻。会较不烦躁，且更轻松。困难不再看似那么难以忍受或那么严重。

    然后，思维着：“如果连这善趣有情的一般痛苦都令我无法忍受，又如何能忍受恶趣有情的苦呢？”比起受酷热及酷冷煎熬的地狱众生所受的苦，此世间的苦是如此之小，以至于像是莫大的乐趣了。即使是地狱中的点星之火，也比地球上所有的火总和还热上十万倍。“如果善趣中的小困难我都不能忍受，无疑我将无法忍受恶道的苦。”如此思维地狱众生的极苦，是非常有益的。

    有困难时，想想其他的人间苦。想想比自己有着更多更大痛苦的人们。有些人不只有病在，而且有着某种非常难治或者根本是不治之症，如癌症或爱滋病。想想失业的人、无人看护的孕妇、被遗弃的先生或太太、与父母亲有问题的孩子、有人际关系问题的人、有酒瘾或毒瘾的人。就是一个家庭中也有许多的问题。每一个人都有着自己的个别的问题。

    想想那些没遇着佛法，没有一点自由修持佛法以造乐因和断苦的人。

    思维有着更大问题的其他众生时，自己的问题变得微小且可忍受——几乎是愉悦的了。把它们和恶趣中的问题相比，自己的问题则似乎是大乐趣了。如是思想，就不再厌恶逆境。那种感觉于焉遁形。

    然后思维：“轮回是无边苦海。” 这“轮回”指的不是地方，而是指被烦恼及所染污的五蕴。因为你在心中未生起对治之法、道谛及息苦的灭谛，所以未能断除无明及业在心相续上留下的种子。因为心流中有了这些种子且由于没修持菩提道次第，遇上欲得之境时，就产生贪，遇上不理想之境时，就产生了瞋以及遇上平庸境时，就产生痴了。

    这些无明会产生是因为，首先，尚未了悟无明的对治方法，所以无力断除它们的习气。其次，未能动用教法，未能观修菩提道次第来控制自己的心。当妄念生起时会激发业，使一连串的行为在心识上留下习气，产生来世的轮回，业及妄念不仅产生五蕴，而且，因为无明，又会继续累积更多恶业，使得五蕴生生世世轮转不已，直到断除了跳脱轮回的业与惑为止。

    因此无须向外求，只须观自己的五蕴：“轮回是一个无边苦海”，如是思维，对轮回产生厌离，使自己越向解脱。将自身所受的痛苦与成就菩提道的次第相揉合。经常思维苦是轮回的本质，有助于发展舍离轮回的心。经由舍弃轮回，将心与善融合。遭遇问题时，如是思维会很好：“这没什么，这问题不过是儿戏”。不论遇到什么灾祸，即使是衣物、钱财等所有的财产被偷，心脏病发作，太太、先生、或朋友背弃你都要如是思维：“这不算什么，只不过是儿戏。从前我积聚太多恶业，现在当然会遭遇问题。因为我造了因，这些问题必定要发生。我必须受此恶业的果，这不是我不该承受的，这是公平的。既然这是轮回的本质，就没什么可沮丧的。我必然也会造了更重的恶业，相形之下，这对我犹如安乐了。还会有更严重的困难到来”。 　　只是思维有更严重的问题仍将会到来，会使现在的问题看似较轻微些，这是一种心理学。事实上，菩提道次第及大乘转念的一切教法，都是可以完全断除苦因，极深奥的心理学方法。修持菩提次第的教法不仅可以完全消除业和妄念，甚至可以清除遗留在心识中的微细种子，引导自已到达正等正觉的究竟安乐。菩提道次第是引导有情众生成就一切种智的最胜妙法心理学。

利用问题来训练皈依心

    可以利用问题来训练自心皈依并依止佛法僧。

    思维生生世世所经历的苦，唯一能给你完全保护恒不背叛的就只有三宝，所以应如是思维：“不论生命中会发生什么问题，我将只皈依三宝”。不仅恶趣中的苦，所有轮回的苦，皆源于苦因：无明和妄念。如我前面说，妄念激发业，在心识中留下种子，致使自己受轮回的蕴和苦。如此一而再，再而三的受生死之苦。自无始以来，造了那么多业，至今尚未受尽果报，业和妄念引生了蕴聚。

    “我仍有不可胜数的业报要去承受——轮回——无边苦海。谁有力量，使我从真实的苦及苦因中解脱呢？唯有三宝。既然三宝有威力让我从轮回中完会解脱，一定也能让我从现今的痛苦中解脱。因此，生命纵使有再多困难，我将永不放弃皈依三宝。问题再多，我将永不舍弃佛、法、僧”。如此利用问题来锻炼自己的皈依心。

    利用问题来消除骄慢

    每遇到问题时，要利用困难来消除骄慢。就像我在前面所解释的，人总被业及妄念所控制而不得自在，总必须不断地经历三种苦：行苦、坏苦、苦苦。谨记着，并想着：“我将破除骄慢之心，那是销毁许多功德的敌人.我要破除罔雇众生的邪恶自喜心”。

    在专心缘念自己的困难时，骄慢不会生起。就如《入菩萨行论》中所说的，为痛苦而烦恼可消除我慢心，并引伸对其他轮回众生的慈悲心。这种人也会谨慎的不造恶业，并被激厉向善。有一训练思维的教法提到： 　　受赞美并不好，受批评其实更好。
    赞美，使人生起骄慢心，批评，帮助人去除过失。

    换句话说，受批评的好处之一，是立即破除骄慢，不再错失，得以在人生中求进步，受到赞美时，易生起骄慢心。若任由骄慢心生起，来世将投生于无法自由修行佛法的恶趣，或生于贫困，或为低阶级，或为盲人，或为奴录。纵有极大抱负，将对自己的快乐或他人的快乐无能为力，不会成功。

    重要的是，一旦有了我慢心，将无法发展自己的心智或美质，甚至无法学习佛法。就如噶当派的格西所说的：如果将水注于全圆的物品(如球或汽球)上，水是无法留驻的。同样的，若一个人心中充满骄慢，美质将无法留驻。噶当派的格西会教示，所有佛陀的教法都在于破除我慢。

    调伏我慢心的主要方法之一是牢记自己的过失。念念不忘自己的成功，骄慢心就会生起；但若注视自己的过失，骄慢就会从心中消失。例如，思维着自己的无知，思维对浩瀚佛法经论的认识是如何微薄。思维那些虽然知道却未能实践的菩提次第。有些课题并不自以为知道了；世俗的教育也所知有限。甚至不能理解自己蕴及感官的本质。如是思维有助于平息我慢心。

    随喜的利益

    避免骄慢、嫉妒、或瞋怒心生起的另一个重要修持是随喜。无论何时，听到别人成功，要随喜之。即使对俗世的成就，也应时时修持随喜。例如，听闻别人事业成功，应心生欢喜。听闻某人——无论是自己的敌人或友人——找到了友伴，也要心生欢喜，想着：“他们找到了所追求的快乐，这是多么美好”！要为他们欢喜，就如自己心愿得偿般。换句话说，要爱人如爱己。他人得到安乐时，要如同自己得到安乐般的心生欢喜。

    如果只知珍爱自己，就无法感受到快乐，但若爱人如爱己，则欢喜自然生起。如果关心别人，当某人找寻到所追习之的安乐时，自己自然的也会感到欢喜，不需思索任何理由。无论什么人发生了什么好事，都会自然地心生快乐。 　　看见身材美好的健美先生时，心中想着：“这人因为前世修持忍辱及持戒，今世得到如此美好的身材，是多么美好啊”！看到某人非常富有时，思维：“这人前世布施众生及供养三宝，现在有如此好的果报，多美好啊”！若某人非常有智慧，或比自己更了解佛法，也应心生欢喜。若某人修了很多次闭关，自己却未有机会闭关，也要随喜。

    把握所有这些随喜的机会，可以累积不可思议的功德。若他人心灵层次比自己低，那么为他所积的功德欢喜，可以得到两倍于他所得的功德。如果此人的心灵层次比自己高，则因此为他欢喜，能累积一半于他所得的功德。 　　仅以随喜，无需身及口的大力张罗和特别努力，就能累积无数的功德。刹那间就能累积如虚空般无量的功德。修持随喜心是累积功德最简单、最广博的方法。

    发现别人的优点时，即时的随喜，可以止息嫉妒。心怀嫉妒，会有企图阻碍别人成功及安乐的危险。反之，若弃绝嫉妒，修持随喜，纵不能马上成功，也创造了将来成功的因。现在能因为他人修持佛及闭关或得到了悟而随喜，就造自己将来能有相同体验的因。 　　让骄慢及嫉妒之心生起，只会造成现在及未来成功的障碍。随喜是一种预防这种障碍的极善巧的心理学方法，也是日常生活中极重要的一部分。当别人成就了轮回中的成功，并找寻到所要适求的安乐时，如果能随喜即能解决许多障碍。

    如果不修持随喜心，即自他相换，无论这宝贵的人身持有多久，无论多富有，多聪慧，或有多少世俗及佛法的教育，在生活中将得不到安乐及宁静。这是无法随喜的心，驱使人发狂及激发不理智的举动。那么，无论能活得多长久，也终归不令人向往。

    持有暇满的人身及心中潜在佛性的心，才能为自己及其他众生带来不可思议的利益。但若不运用这些修行于日常生活中，自己本身就会阻碍所有这些利益的发生。

    利用问题来净除恶业

    问题的另一好处是能用来净除恶业。思维：“所有我的问题来自于我的恶业”。熟记下面四大纲要且运用于当前的难题上：

    业是必然的，业增长扩大，
    无因不招果，业永不失坏。

    例如，面临人际关系不和谐，或失去伴侣时，谨记自己在此生的恶业，也谨记自己在前世造的恶业——例如，出于自私心，必会行邪淫或破坏了他人之间的和睦。

    如是思维：“我曾造了恶业，所以注定尝到这种果报。我一再不停地遭遇这些问题，是因为业是会增长扩大的。如果在前世中，我已弃绝了邪淫及其他恶业，现在就不会经历到这些问题。我的人际关系不和睦，充满了争执及问题，是因为我过去没有戒除邪淫。如果我在前世安住于善及戒德行中，现在的生活就会快乐及和谐了。因为未曾造这些善业，所以，我现在无法得尝这种果报”。 　　纵然也许需要百劫后才受到果报，但所积的业是不会失坏的。在适当的机缘，业将成熟。所以，谨记着：“在过去，我未能以四对治力净除自己的恶业，及运用对治法——菩提道次第来修持。这意味着我未曾造任何善因，以避免经历过去业报。因为我未曾以作任何对治行为来制止恶报的发生，所以，我现在尝此果报”。如此运用前述四要点于现前的问题。 　　仔细思维，然后告诉自己：“这问题是个教训，它告诉我，如若不喜欢这样的问题，就应断绝这因，即不善业”。对于过去累积的一切恶业，第一要靠忏悔及以四对治力净业；第二要紧的是不再犯恶业。如此，难题即成无限有利的教训。

    举例来说，密勒日巴在以巫术杀害了许多人与畜生后，觉得：“我是非常邪恶的人。我必须忏悔并净除这些业且修持佛法”。曾传授密勒日巴巫术的喇嘛，指示密勒日巴去见马尔巴大师。密勒日巴持着强烈的求法心，去拜见马尔巴，即世就成就了正觉。 　　还有许多类似的故事。有些人在遭遇了困难与痛苦的重创后，厌倦于红尘，于是拜访师父接受教诲，进而单独闭关，勤奋修持并成就菩提道三要道，达到密续极高的证悟，最后成就正觉。类似的故事层次发生在许多人身上如在家人、比丘及比丘尼。起初，他们并没有完全献身于法的意向，但因遭逢重大变故使他们产生完全会离的心。后来，他们成了虔敬的佛法修行者，不畏艰苦的修持，并成就了菩提道上极高的证悟。

    不只要断弃造大恶业，尽可能的连最小的恶业也要断。你欲求的不只是大喜乐，连最轻微的安适也想要，甚至在梦中也是如此。除了不要大麻烦，你连最轻微的不适也不要；甚至是作梦也不要不愉快的梦。因此，你连最微细的恶业都应断除。

    利用问题来激励向善

    问题的另一好处是，经由问题你会变得乐善好施。“逆境促使人修善”。困难警惕人们，若不喜爱苦，就必须放弃恶行，清净过去的恶业，并试着去积功德。遇到困难时，因为自己实际上要的是无困难的安乐。思维：“如果想要没有困难的快乐就可变成一个教示，它们激励自己造善业，即快乐的因”。

    如果生命中一点困难也没有，你会由于太舒适而转移意志，不会记得要修佛法。困难——例如被诬告或因病、或因失落而痛苦，使人舍离轮回并尝试修善。既然连最小的安适也喜欢，那么就不仅要积聚广大功德，也要积最微小的善业。如果在食、住、坐、卧四种行为中，都有机会积聚善业，就应把握每一机会。例如，每次吃喝时，藉著供养食物或饮料来给三宝以造善因。尽可能的秉持善念来关心爱护身边一切有情——不管是人或动物——试着供其所需，以帮助他们。力尽所能给予他们，使它们高兴，纵使只是几句温馨的言语或一些有利于他们心灵的谈话，也会减除他们的苦恼，使他们快乐。把握每一机会，每一身口意的行为来增加自己的善业。

    利用问题来长养慈悲

    问题也给自己机会训练悲心。除非疯了，否则任何人都会相信这是好事。即使是不相信转世或业的人，也会同意具有悲心是非常好的。

    想想那些正和自己有类似问题的人，想想那些有着比自己更多或更大问题的人。纵使他们的问题和自己的问题相同，但对他们而言，那可能是更大的苦难。何况，或许他们同时也还有着许多其他的苦恼。

    思维：“正如我要快乐，不要痛苦，其他的人也一样要快乐，而不要痛苦。这点我们是一样的。如果所有众生，都能离苦得乐，那该多好”。除了发起这种无限的悲心，更要以大悲心思维：“我要解脱众生的一切苦”。如此利用问题来训练大悲心。

    在他人不尊敬自己时，谨记下面《入菩萨行论》的教示会非常有效：

    宿业使我受此伤害，但我不也因为使他沦落地狱深渊而伤了此人？

    寂天菩萨的意思是，自己之所以受到某人伤害，是因为在前世中会伤害他人，因而使彼此间有了牵连。这过去的业，驱使那人在这一世来伤害你。当那人不由自主造下伤害你的恶业，这恶业将使他堕入地狱。因此，是你害他造恶业，事实上，是你将他投入地狱。

    若别人给你惹烦恼时，谨记这一教示，恼怒就不可能生起。反而，会不由自主、自然的生起悲心。因为是由悲心所驱使，只会想用身口意的行为来帮忙他人而不是报复。只想要抚慰他人的心，使他人不再继续造恶业，并帮助他们清净过去所聚积的恶业。 　　同样地，也可以用困难来修习慈心。有苦恼，暂时和究竟的快乐就没有了。别忘了其他许多和自己一样没有暂时和究竟快乐的人，他们和自己一样地想求安乐。思维：“若众生都享有安乐该多好！”不仅要生起无量的慈心，而且发大慈心：“我一定要让众生得安乐”。


    第六章　为众生受苦

    为一切众生受一切苦

运用困难生起菩提心并销毁自喜心

    困难的好处是给自己机会培养菩提心，变得对其他众生的痛苦感到难以忍受。修持菩提心，自他相换，就是要人舍弃自己，而非舍弃他人，爱他人而非爱自己。

    寂天大菩萨在《入菩萨行论》中教示道：如果不能自他相换，则无法成证悟，就是在轮回中也不会有快乐。姑且不论来世，就是在这一世也无法成功。除非发展善心，否则不论自己多么渴望安乐，也无法得偿。没有善心，在人生中也绝不会宁静。

    并非只有寻求正觉或来世安乐的人才要修持菩提心，就是那些不知道或不相信转世及业的人，也一样要修菩提心，善业导致安乐，不善业导致苦，若是要乐不要苦，纵然没有更高的追求目标，只求此生快乐——而且只是自己快乐的世俗人，也必须修善心，即菩提心。即要自他相换，舍己爱人。即使菩萨会因前世恶业而遭遇问题，他们可以为众生而受苦。于是困难成了快乐，悲惨的境遇成了安乐的境遇；本会形成悲惨人生的也成安乐的人生。如果能修持舍己爱人，就可以为别人受苦。困难不但无法干扰自己，反而帮助自己在菩提道次第上实修。 　　要为一切众生成就正觉，就必须销毁自己的敌人，即自喜心，这是自己及众生成功的最大敌人。只要自喜心仍在于心中，就没有生起菩提心的余地，更无法成就正觉且圆满地引领众生了。心随私心，只会带来问题、失败及不和谐。私心愈强、贪、瞋、嫉妒及不满足也会愈强。愈自私、就会愈执着及不满足，于是会遭遇到愈多接踵而来的问题。

    私心使人想要成为最好的。它要自己拥有最高的名誉和最多的财富，要他人比自己贫困，比自己差。自私心要自己成为人中之首。要自己成功而他人失败。私心的期盼未能达成时，嫉妒、瞋怒、恶意、强烈的贪著及其他烦恼就会生起。在这些恶念控制之下，将会做出各种笨拙的行为，而积聚恶业。不仅得不到暂时的安乐，而且会在来世承受苦苦。

    愈不修持自他相换，私心就会愈强，外界的干扰就越多。愈爱惜自己，关心自己的安乐——我有这个问题，也有那问题。我何时才会安乐？——就愈会遭遇到困扰及伤害，也愈会将这些视为困难。 　　问题出现时，最重要的是得立即察觉到源于自私心，是自喜心带来的。每遇困难时，要立即明白这种衍化，若只是归咎于外，则无安乐可言。事实上，所有的困难皆源于自喜心；生命中所有的困难源于过去自喜心所累织的恶业。在自喜心的控制之下，推动恶性业的妄念生起。平日生活中遭遇的困难，不只与前世在自喜心的控制下所累积的恶业有关，也与现在每天生活中的自喜心有关。

    在《修心七要》中，最重要的五力之一为归咎一切问题于自喜心。如此能培养对自喜心的反感，视之为敌。将它与自己隔离，不再与自己就沆瀣一气。如此，每日的所有行为，都成为纯净的佛法了。

    无论出现什么困难，都要归咎于自喜心。思维每一困难皆为自喜心的缺点。除此之外，将自喜心带给自己的问题及不如意的事物全还给它，用问题来做摧毁自喜心的武器。如果能用正在经历着的问题，特别是那种不能避免的问题，来销毁自喜心，则件件经历问题的经验，实际上都成为佛法了。

    为他人受苦，自他相换，即菩提心的修持。毫无疑问的，这是在短时间内集聚广大功德的最有效方法及最佳的净业法门。纵使不能做此修行，也要将不如意的事情全还给自喜心，来销毁自喜心。每一问题，即成纯净佛法。经历困难成为对治自喜心的良药，是最好的佛法修持。用这种方法对应人生的困难，则为善。即使是未皈依佛，这种方法对应人生的困难，则为善。即使是未皈依佛、法、僧或对业的教法没有信念的人，若能用困难来进一步消除自喜心，也是修持着纯净佛法了。 　　将所有过失咎于自喜心，与其思维“这是我的问题”，不如思维“这是我自喜心的问题”。然后，藉着惧怕得到坏名誉及批评来销毁自喜心特别有效。经由如此，害怕、恐惧、以及偏执就不会产生。这是深邃且基本的心理学，真正打击自喜心——一切问题的根源，并将它铲除。 　　人生中有许多困难必须忍受，必须一再经历，或者必须学习与它共处，包括疾病、残障、瘫痪、精神伤害、感官缺陷或育有残障儿等。有些人总被酗酒的先生或太太殴打或责骂，只要他们在家，总有争吵及打架，他们所有的时间都花在吵架上。他们没有分离，但总生活于不快乐或不和谐之中。你可能也陷于这类严重的情况，既无力改善，也无能规避。最好的办法是如此思以维：“所有这些问题都因自喜心而带给我的”。将这些问题还给自喜心。然后，下定决心，为他人承受这些问题。这是所有能做的最勇敢、最有力的修持。 　　思维：“我之所以尚未能于这些困难中解脱出来，是因为从无始来，我珍爱自己，舍弃了其他众生。从现在开始，我将只与菩提心生活在一起。我将爱惜他人，这是所有安乐的根源”。如果改变自己的态度，由爱惜自己变成爱惜他人，所有的困难都会停止。所有的困扰会因自己的态度改变而停止。这是一种自他相换修持，它可以息止人生的所有困扰及困难。

    自他相换

    遭遇困难时，运用自他相换(tonglen)的大乘转念修持，摄受其他众生的苦，并付出所有--自己的身体、财产、快乐、及功德予他人。既然许多其他众生有着与自己相同的问题，那么就摄受那些问题、苦及苦因。如此这般，为他人而承受问题。

    思维自己正为其他有同样问题的人承受问题时，即已转化问题的经验为善了。由于是为了那些有类似或其他问题的人承受问题，这经验就成了极大净业法门及善巧积聚广大功德的有效方法。由于是为无限多的人承受苦，这苦是无限的，也就积聚了无量的功德。

    转化疾苦为成就正觉之道

    另一则修心的教示上说：“疾病是清除恶业及障碍的扫帚”。病痛时做如下思维会觉得快乐：“我于前世所累积，必须受的恶业，已在这一世的身上成熟。倘若不如此，我将来必须在不可思议的来世中，在恶趣中承受业报。”这样思维，能使自己活得轻松愉快。不会为任何事沮丧或不愉快。由于心情轻松，外在的境遇就无法干扰自己，也就能持续佛法的修持了。

    并且思维“在前世中，我已修持了自他相换，即承受别人的苦，并将自己的身体、财产、快乐及功德奉献他人。现在我已承受了其他众生的苦、恶业、及障碍——所以，我已成功了。我的心愿达成了”。如此思维，以生起安乐心。

    帕邦喀大师曾教示道。在疾病变得愈来愈严重时，应该思维：“病痛显示着我已在自他相换修持上成功了。利用问题修持自他相换，我聚集了不可思议的功德，即安乐之因，且成就了很多净业。如果我现在痊愈，我将失去修持佛法的机会，特别是善巧的自他相换法门，它使我累积无数的功德及净除我的障碍，我一定会怠惰。一定不会修持清净业和积聚功德”。

    就如我前面所提及的，不只要思维他人特定的苦，在自己身上成熟，也要思维他人所有的苦，我是在为他们摄受这些苦。我们也得思维：“我在此时能实际摄受众生的苦，是多么美好啊！”随喜并感到快乐。用这种方式修持自他相换，为他人完全舍弃自己，可以像出蒙比丘Kunpang Drag-gyen的修持般，他藉著修持自他相换使麻疯病完全痊愈。 　　在精进修行转念的闭关时，在每两坐中间的休息时间，应祈请上师及三宝加持，使自己能运用苦于大乘修行之道上。在心量略为增进后，供养三宝、护法、及有害的灵异，祈请自己能摄受其他众生的苦及问题。祈求众灵异将所有的伤害，不想要的东西，如疾病或失败，给自己，不给其他众生。祈求为其他众生摄受所有恶劣的境遇。

    有一则修心的教法阐释道：

    魔是佛的示现，苦是空的化身。

    被魔伤害日夜作恶梦时，不要把它当做是魔，反而要想它是佛的示现。如果把魔害视想成自己的本尊，它就不能伤害你了。把魔害看成是佛的示现，则魔就无法干扰自己的修持，于是心情安乐。这是保证自己的方法。 　　纵使妄念已无法制止的生起，或已造了恶业，如违背誓言或违背上师的教诲，要运用转念。思维：“在修持自他相换上，我已祈求接受所有其他众生的不理想境遇。现在我的祈求已应验了。我正为其他众生摄受著他们所不欢喜的境遇”。

    然后祈求：“祈愿这恶业代表所有违犯三律义，断解脱之根，及违背上师教诲之人的恶业。祈愿这恶业代表所有众生的一切不如意事情。祈愿由我独自摄受这些苦及苦因；祈愿所有其他众生由这些恶业及其果报中解脱。”若未能实践每日修持的誓言，也同样可运用转念，例如：“祈愿我未能实践誓言所造的恶业，成为其他众生因此相同困难所造恶业的代替品。祈愿我能为他们授受这恶业”。为所有其他众生承受每一件不如意的事情。


第七章　　教示要旨

    向外寻求安乐是不可靠的；
    只会苦得筋疲力竭，
    而且是永无止境，永无满足的。

    纵然仅运用大乘转念的一个技巧，也是最好的保证。例如，可运用一偈祈请文：

    “至尊上师大悲者，如母众生恶障苦，今皆成熟于我身，我之善乐予他人，众生俱乐祈加持”。

    遇到任何情况，就是仅只运用这一偈祈请文，也将不断的生起菩提心，舍己爱人。菩提心的修持是自己最好的保护。它给自己的保护远胜于几百劫生生世世地学习空手道来保护自己。了悟菩提心是无可伦比的。

    只要不改变自己的心，总是会有敌人伤害自己。即使拥有比这世间微尘总数还多的核子武器，也无法去除自己及他人的妄念；即使拥有如虚空般多的核子武器，也没有意义。不但不能保证，反而只会带来伤害。在与善心相比时，这些核子弹的力量是完全不足道的。如果全世界的人类都有菩提心，我们就可以和枪、弹、军队及警察道别了。“一天一个苹果，可远离医生；一天一个善念，可远离敌人”。 　　如果，一个国家倾全力发展心灵，即善心代替以全力发展武器，将不会为其他国家所侵犯。如果一个国家的全部民众，都全力发展善心，会因为善心的力量，而没有被侵略的危险。

    一个国家，不论军事的力量发展得多么好，也没有把握能永远击败它的敌人。若拥有大量的军员及军备，就表示永远会赢，那是不合逻辑的。只有在一个国家的全部重心，都在心灵及善心的发展时，加上每一个国民都接受这责任时，成功才会到来。重心丧失时，所有其他的问题就接踵而来。 　　与其花费数以兆亿计的金钱于国防，不如将这些金钱用来提供大量的公共设施。它可以用来解决许多民生问题，让大家的生活舒适。

    大乘转念的利益

    真正的安乐始于下定决心修持大乘转念，运用乐与苦于大乘之道，舍己爱人以独自承受众生疾苦之时。与自喜心相背离时，会时时安乐。无论发生什么事，人生如何转变，都会安乐。 　　大乘转念的训练能使自己的心变得非常轻柔，能发展出宏大的心。将不易受干扰。他人和自己在一起时，也会感到舒适.心中有了安乐及勇气，无论何时，无论去到何处，心中都充满了自信，生活于安乐之中。在佛法修行上就没有障碍，所有不幸境遇都变成吉兆。每一事物都是好的象徽，心中总是满足、安乐及宁静的。

    在此末法时代，没有什么武器或保证能比修持转念更好。藉著如此修持，不让自己受问题干扰，你会像军队卸下武器般，马上可从问题中解脱出来。你甚至可以从严重的病痛中，不期而愈。

    修持大乘转念时，有情或非有情都无法伤害自己。甚至在垂死时，也能运用转念及修持自他相换。能怀着菩提心修持自他相换往生，绝不会生于恶趣。生于恶趣是不可能的。无任何困难，且喜悦永驻于心，将自然的能为众生经历死亡。经由如此修持，会时时给自己完全的自由。这就是所谓的“证得喜悦遍布一切法界众生之三摩地菩萨”。

    教示要旨

    智者知道乐与苦全倚仗于心，在自心中寻求安乐，不假外求。心拥有全部安乐之因。在修持转念，特别是在运用苦于成就正觉时，你当明了这些。若忘记思维问题的利益——融合问题与大乘转念，且运用它们于大乘之道上——而只思维问题的短处时，将困难名为“问题”，于是他们就真的现为“问题”了。因此，是自己的心创造了自己的问题。

    这是用来解释问题的因何以是自心，问题如何源于自己的一种方法，这与思维问题的利益，运用它们于大乘之道上是相似的。当你止息厌恶问题的想法，建立喜欢它们的想法时，你的问题就真的变成有利，美好的事了。

    任何感受到的安乐皆源于自心。从炙热时感受凉风带来的小乐趣，一直到成就正觉的大喜乐，每一份安乐都源于自心，由心所造。

    所有因皆在自心中。既然心中的思维是安乐的因，那么就在心中录求安乐。由自心中录求安乐是佛法的基本要点，是佛陀的教法。而转念的修持是自心之最清晰、最善巧的寻求安乐方法。

    自己的安乐并不仰仗于任何外在因素，即是否有人对自己恼怒，或批评自己。有人对自己生气时，如果还之以悲心，你会觉得他们是多么可怜。如果以慈心视之，就能由衷温馨地对待他们，看他们的弱点。运用转念，会视他们为不可思议的珍贵与慈蔼，视之为自己生命中最可贵的人，比成千上万的金钱或堆积如山的钻石还可贵。在所有众生之中，他们是最可贵，最仁慈的。

    不论某人如何以身、口、意，甚至故意的如何伤害你，运用转念，你会觉得他们所做所为对自己发展心灵有无限利益。这种想法能使自己非常快乐，并且明了快乐源自于心，不是依于他人如何对待你或如何评价你。

    自己认为的问题系源于自己的心，自己所认为的快乐也源于自己。自己的快乐不依任何外在的事物而定。愚者由外在寻求安乐，四处奔忙，忙忙碌碌地期待着、追寻着。如果由外在寻求安乐，则没有自由，而且总是有问题，也绝不会完全满足。无法成就任何事，无法看清事情，无法做正确的判断。总是有许多问题。甚至也有来自敌人及窝贼的危险，很难完全满意或完全成功。

    无论乌鸦由其嘴中亲自喂多少食物给杜鹊的雏，那小杜鹊也绝不会变成乌鸦。同样地，向外求安乐是没有保障的。唯一可确定的是，将会苦得筋疲力竭，而这苦是永无满足且永无止境的。

    也许这些教法对你并没有什么新颖。然而，若能将此教法付诸实践，必能立即见到利益。若不能试着修持此法。纵然心中装满了大如图书馆的转念教示，问题依然存在。

    大乘转念是转化生命中一切问题成安乐的最有效方法。尽可能的试着实际修持此教法。这是最重要的。


    附：给爱滋病、癌症等病症的修行指导

    人生的目的在于去除一切众生的痛苦，带给他们安乐。

    每一个众生都希求安乐。

    不要受苦。

    你希望所有的众生对你生起慈心和悲心，

    并且只做有利于你的事。

    你不希望他们

    对你生气或者伤害你，

    所有无数无量的众生

    也都期盼从你这儿

    获得完全相同的待遇——

    他们希望你不要对他们

    生起嗔心或恶意，

    也永不伤害他们；

    他们希望你只用慈心和悲心，

    来对待他们，

    并且只做有利于他们的事。

    因此我们每一个人

    都有责任去除众生的痛苦，

    并带给他们安乐。

    如果你有慈心和悲心，那么所有的众生，从你家人、关系最亲密的人和动物开始，将自你身上获得平静和安乐，不会受到伤害。由于没有受到伤害，这些无数无量的众生都获得平静和安乐，这全靠你，操在你手上。至于你是否要给众生这些平静和安乐，靠你的心，靠你如何用你的心来对待众生。

    你可以为他们生起慈心和悲心，也可以仅仅跟随“自我”，生生世世直接或间接地伤害他们。由于确有生死轮回，所以从无始以来到今天，你都这么做。

    你有责任去除一切众生的痛苦，带给他们安乐、不要受苦，他们也跟你完全一样，正如你觉得你很重要、很特别，他们也一样重要、珍贵。无论你认为你是何等重要、何等特别，你只不过是一个人，但是其他的众生却是无数的。当你将一粒原子跟地球上其他无数的原子相比时，一粒原子变得微不足道。同样的，当你跟其他无数的众生相比时，你变得微不足道，而他们是最重要、珍贵的。因此，为一切众生谋求安乐变成你生命中最重要的事，你会找不到任何比它更重要的事。

    此外，珍惜自我带来所有的疾病(包括爱滋病)，带来生活上所有的困难、疑惑、不如意事和障碍。然而，从珍惜其他众生，希望能引导他们趋向安乐，你会获得所有功德、成就、安乐。一切美好都来自珍惜他人的心，换句话说，你是因众生的恩惠，才获得它，所以每一个众生都不可思议地珍贵。在此你应当念：“对我而言，每一个众生都非常珍贵。嗡嘛呢叭眯吽。”这句话要不断重复，然后思维：没有一样东西比一切众生更重要、更珍贵。因此，除了利益众生外，没有别的事情可以把握这一世。

    在这世界上有许多非常富有的人，他们的财富甚至可以维持多世的生活。另外有些人权力很大、又有一些身体健康好得可以活上百千年，如果他们不利用它，而使得自己生命有意义的话，他们的生命还是空洞的。所有的财富、权力、名誉、健康都会变得毫无意义。拥有这些并不能让他们达到人生的目的，无论他们活得多久，他们这一辈子都会完全浪费掉。

    那么，你得了爱滋病或癌症，可以使你生命变得对众生非常有意义，你可以提供无尽的利益，带给如虚空般的众生一一不可思议的现世利益和究竟的安乐。你不单可以利用你的疾病带给每一个众生安乐，你也可以用它将自己从生死轮回——老、病、怨憎会苦、求不得苦、不知足等生与死之间的所有生命中的困难一一解救出来。你的疾病变成完全脱离一切苦，证得佛果无上圆满安乐的方法。

    即使你有爱滋病或其他困难(例如有人批评你)，甚至你要死亡，如果能够藉由平息一切众生的痛苦，并带给他们安乐，使得此经历变得有利益，你就达到获得人身的目的。你的困难可以给无量元数的众生安乐，是毫无疑问的。即使，它只带给一个众生安乐，你人生的目的还是达成——因为你来此的意义在于利他。实际上，在这世界上没有比这更重要的，即使对佛陀的一切种智而言，是可以成立的。因此，你应当为一切众生经历爱滋病(或任何的疾病)，特别是为了那些爱滋病患者，解除他们的痛苦，带给他们安乐。因此，有爱滋病是好的，你拥有了最好、最安乐的人生。

    你要用正面的角度，来看待患上爱滋病，要用可成立的逻辑推理，和客观的事实。此时你有了爱滋病是稀有的，是一个奇迹，犹如一个乞丐赢得了百万元的彩票。那是自然发生的，并没有要你很辛苦地努力。它比赢得彩票还好，因为你可以代一切众生经历爱滋病，使得他们可以远离它，享受究竟的安乐。而他们不止是脱离爱滋病，也可以解脱所有的疾病、痛苦，甚至可以获得至上的佛果。

    要这样思维：我此时得了爱滋病我很幸运！事实上，这世上没有任何人比我更幸福。由于得了爱滋病，我可以使一切众生结束他们的痛苦和障碍。让他们不但获得此世的安乐，更证得至上的佛果。我可以利用爱滋病，带给众生一切利益！替一切众生一一特别是现在已罹患或具有这业因者经历爱滋病，能够净除很多恶业。

    你生起大悲心，然后修“施受法”(tong一len〉这个法门，接受众生所有痛苦(包括爱滋病以及所有粗的障碍)一一你就为一切众生经历爱滋病，你修这个法门，每一次都累积无量的功德，因为你接受、代受无数患有爱滋病者的痛苦。还有，你可想它不是你的，而是一切众生的爱滋病。在心理上这比较容易，而且让你较开心。大家的爱滋病是一样的，但是你这样思维，就承担一切众生的爱滋病。这变成净除恶业法门中最有力者之一，它能够净除过去无始以来的一切重罪。

    举例来说：“释迦牟尼佛尊师过去世身为菩萨时，曾发觉在他船上有一位恶人，将要杀其他五百个商人。当那人要动手时，菩萨船长决定为了救他免于造这种极大恶业，要先杀他。他一点都不后悔舍弃自己，因杀人而堕入地狱。

    然而，基于不可思议的悲心杀一恶人，并未使菩萨船长堕人地狱，反而净除过去十万劫的恶业，同时累积了无量的功德，缩短他在生死中的时间——十万劫。完全舍弃自我的这种修持，宁愿多劫堕入地狱;而要救度一个恶人免于极大恶业，导致菩萨更接近解脱生死(这个业、烦恼等有漏因所产生的受苦身心)，证得圆满佛果的永久安乐。

    噶当派的切卡哇善友恳切发愿为一切众生堕入地狱，但在最终的那天却有净土现。他告诉侍者说：“哇！我发的愿没有成就！”为能利他舍弃自己，成为获得无量功德、净除恶业、成就佛果最迅速的方便，像这类故事很多。

    因此，你可以诚恳地为一切众生经历爱滋病。即使每天只修五分钟，都能净除多劫的恶业、障碍(即病因)，也能够累积无量的功德。得了爱滋病是这样成为究竟安乐、无上佛果的途径。这是一个奇迹，如同寻获如意宝，比什么都珍贵。此经验是不可思议的安乐！

    你可以利用爱滋病对一切起大悲心，悲心是最重要的成就。由于它你可以用佛性让无数众生脱离一切痛苦和苦因(即烦恼、业障)，尤其可以引导他们达到无上安乐的究竟佛果。如此，有爱滋病，犹如闭一个非常有力的关，是提升自己的心很迅速的一个方法。比起修数月或数年，拜百千个佛、持百千咒来净除恶业，甚至比闭关修本尊还有力。如果你以“自我”、“爱惜自我”的心闭关，即使以健康的身体修了许多年，这种“修持”也不会成为一切众生的乐因，或是成佛的因。

    你要这样思维：“我生生世世所遭遇的困难一一爱滋病等等，都是“自我”引起的。这个自我使得我不安乐，并且害我遇到一切不如意的事，如沮丧、孤独、失败、不安、疾病等等。这“自我”生生世世逼我直接或间接地伤害一切众生，它没有给我任何身心的安乐，特别不让我获得永久的安乐”。 　　“这个“自我”使得一切众生来害我。这怎么说呢？这“自我”促使我伤害一切众生，所以我以后会受到他们的伤害。这“自我”不让其他人爱我或帮助我，也不让我去爱或帮助其他人。因为这“自我”，我失去朋友和我最爱的人。所以这“自我”实际上是最坏的敌人。若没有它，我就不会造恶业。爱滋病本身不会对我及其他人引起那不可思议的伤害。即使我死于爱滋病，我将获得比这个更好的、新而健康的身体。死亡不算什么，只不过再换一个身体。经历死亡甚至是舒服的，如同将旧衣换成新衣一样”。 　　“即使我们死于爱滋病，没有“自我”，没有恶业，我将不生到地狱、俄鬼或畜生道，也不会在人道经历很多困难。爱滋病是微不足道的，“自我”才是最可怕的。爱滋病不会伤害无数的众生，但“自我”却会。

    因此，我要用爱滋病来摧毁最坏的敌人一一“自我”。我将“自我”带给我的爱滋病，还给“自我”，完全摧毁它，使它完全无法再生起。”

    “到我解除痛苦，从生死中解脱之前，死亡是生命的一部分，生之后，便有“死”，这是自然的。死亡本身没有什么好怕的，其意义是脱离开这个身体，换一个新而健康的身体，你可以用它来使你对众生更有利益。让我不原意接受死亡，而认为死亡是痛苦的。是那爱惜自我，不肯舍弃的“我”和对现世的贪著。因此，我要用死亡的经历来摧毁我的怨家——“自我”和“贪著”。仅仅是死，不会让我受来生的痛苦(像地狱、饿鬼、畜生等这种最差的情形)，但“自我”和贪著却会。”

    “当我经历死亡时，我要接受无数众生所受的死苦来摧毁我的怨家——“自我”，然后生起究竟的善心——“菩提心”。一切众生何等珍贵！他们的恩惠有多大！由于珍惜他们、利益他们，使他们只有安乐，不仅我自己将获得无上安乐的圆满佛，我还要带领无数众生达到同样的境界，如果我个人的死亡经验对众生将有极大利益，如果我可以用死将自己及一切众生永远从死亡的痛苦中解脱出来。因此，我非常幸运，我应充分利用这个机会，我应该让爱滋病及死亡这些经历对众生产生极大利益，这样我可以使个人的生命最有意义。对众生没有另外任何一件更有利益的行为，还是最有意义的，我是多么地幸运！”