封面

远离四种执著修心法集解
原著：杰森、达巴、喜晨等祖师
中译： 孙一 居士


目录

上一页 下一页

上一页 下一页


目 录


前 言

    在西藏被誉为文殊菩萨真实化身的至尊萨迦崔津法王於公元二千年七月到北美洲加拿大温哥华传授萨迦派不共的「道果」法门。
    并顺道接受纽约州庄严寺邀请於六月十日、十一日传授大日如来灌顶。六月十二日到纽约市法拉盛专为华人传授文殊菩萨灌顶。
    纽约市青年佛教通讯中心过去三年曾发起供养萨迦法王主持的佛陀诞生圣地蓝毗尼园普贤千僧法会，与萨迦法王有甚深因缘，故特发起印送文殊菩萨亲传的「远离四种执著修心法」原文及历代祖师集解，与大众结缘，聊表对萨迦法莅临为华人传法之随喜。
    请大家珍惜此一法缘，精进修持，并虔诚回向众生，早日圆证，无上菩提。

    青年佛教通讯中心印经基全会 敬启
    二〇〇〇年五月 敬印二千本


原 序

    释迦如来的言教被记录於「三藏」经典中，内容包括戒、定、慧三无漏学，而其中八万四千法门之主要目的：是在摧毁贪、嗔、痴三毒造成的痛苦；盖众生即是被此三毒束缚於苦难的世间。
    这些教法往往是佛陀对某一个人或一群人因他们的特殊需要而说的，所以从外表看来，这些教法显得不太系统化。为解决此问题使教法更具系统，世尊灭後产生了两个传统的圣师，其中一系是以研究并了解各种经典，然後造论诠释之，以使道上的行者易於依循次第达於解脱，此一传统的圣者有龙树（Nagarjuna）、无着（Asanga）、世亲（Vasubandhu）、月称（Candrakirti）、寂天（ Shantideva）、觉音（Buddhagosha)等；第二个系统是基於大成就者之证悟的口授传承。由对真理的证悟或某种了解，证悟者将入道及得果的方法，教给一个或数个弟子。譬如：唯鲁巴（Virupa）、那诺巴（Naropa）、阿底峡（Atisha）以及中国禅宗的祖师们皆属此类的大师。
    在西藏的四个传承中，也有许多大师对此一系统做了很大的贡献。其中之一是萨迦派的始祖，萨千·贡噶·宁波（Sachen Kunga Nyingpo），他十二岁的时候，经由对文殊菩萨的直接了悟，得到了「远离四种执着」的教法，使他对觉悟之道有了非常深入的了解。此教法的原文只是一四句偈，然而其意义则包含了整个成佛之道。
    本书包括此教法的四种注释和一篇对传下此教法历代传承祖师的祈祷文，全部已由藏文译成英文。第一篇是以偈颂形式写成的，作者是萨迦五祖——杰森·达巴·嘉晨（Jetsun Dakpa Gyaltshen)，他是萨千·贡噶·宁波的第三子；第二篇是西藏的大圣学者即萨迦六祖萨迦班智达（Sakya Pandita）所作的简释；再下一篇是由萨迦支派的诺派（Ngor）初祖诺千贡噶桑波（Ngor chen Runga Zang- po）作的解释，最後一篇注释是由东西藏最有名的萨迦派学者哥兰巴·苏南·桑吉（Gorampa Sonam Sengge）所作，显出其精细确实的写作风格。这篇注释是由格西喜勒·嘉晨·阿米帕（Geshe Sherab Gyaltshen Amipa)英译的，他是位博学的萨迦派比丘，目前居住在瑞士的李康（Rikon），非常感谢他允许将此译文加入本书中。
    这虽是一本小书，然而仍是经由许多人的努力和参与完成的，特别感谢裘第太太（Judy Ng）的美丽插图，以及玛搭葬（Maruta）、塞璐司斯提司（Cyrus Stearns）和塔西确吉（Tashi Chokyi）的校对整理。
    在此我愿将本书献给从释迦牟尼佛直到现今的精神导师们，感谢他们大慈大悲地引导我们走向解脱和觉悟。经由了解和证悟导师传给我们的教法，愿我们也能执起光明的法灯，引导他人一齐走向此一究竟之大道。

    拿旺·桑坦·确培
    （Ngwang Samten Chopel)
    新加坡 萨迦坦培寺
    （Sakya Tenphel Ling）
    一九八二年六月十二日


文殊师利授予萨千·贡噶·宁波「远离四种执着」原文

文殊师利授予萨千·贡噶·宁波
「远离四种执着」原文

文殊师利授予萨千·贡噶·宁波「远离四种执着」原文
    若执著此生
    则非修行者
    若执著世间
    则无出离心
    执著己目的
    不具菩提心
    当执著生起
    正见已丧失

    「远离四种执着」修心法精要开示
   杰森·达巴·嘉晨

    愿我衷心皈依的慈悲上师们和本尊们赐予加持！
    对於成就佛法的方式而言，不依宗教而行是不可能的，我请求您们聆听此「远离四种执着」之开示！
    （以上是作者对解释此教法所做的祈请。）
    若执著此生，则非修行者；
    若执著世间，则无出离心；
    执著己目的，不具菩提心；
    当执著生起，正见已丧失。
    第一，欲对此生无执着，先要放下一般非修行人为求此生利益而行善，而闻、而思、而修的态度。
    首先说善业，
    是生上界本，
    是得解脱梯，
    是离痛苦药。
    虽然欲得解脱，舍行善别无他途，然而执着此生的善业却是成就世间八法（注一）——嫉妒正直和矫饰伪善之根本，亦是往生下界之种子。抛弃这种错误的善行！
    修学闻思者，
    拥有知识（是照亮无明之灯）财，
    能引众向道，
    是法身种子。
    虽然欲得解脱，舍闻、思别无他途，然而执着此生的闻思却是成就对不具闻、思者的傲慢，对具闻、思者的嫉妒和广集徒众、财富的资粮，亦是往生下界的根本。抛弃这种世间八法的闻、思！
    实行禅修者，
    拥有离苦法，
    具解脱道根，
    及成佛种子。
    虽然欲得解脱，舍禅修别无他途，然而为此生而修行的禅修者，纵使隐居也忙碌，盲目地念诵经文，讥笑闻、思者，嫉妒其他禅修者，自修之时亦散乱，抛弃这种世间八法的禅修。
    〔上面的开示与俱舍论所说相应，论中说：「在道德行为的基础上已得闻、思後，行者应全力彻底地投入修行。」由此直接指出了究竟目标和相对目标的差别，间接也显示了修行的态度应思维十八种必备条件的难得，以及生命的无常。〕
    若欲求得湼盘果，
    必先放下三界执；
    欲得放下三界执，
    谨记世间之过患！
    首先思维「苦苦」。「苦苦」是下三道之苦：
    细心思维此苦，
    令人心惊肉颤，
    如果堕入其中，
    确实无法忍受。
    不具「放下」之德者，
    就是三涂修行人，
    不论居住於何处，
    皆是可怜可悯人。
    其次思维「坏苦」：
    天人往生下界时，
    帝释转为凡人时，
    日月终有黑暗时，
    帝王生为奴仆时。
    虽然这些都是基於对佛陀言教的信心，一般人无法见到，那么以您个人所见，人的变化如何？富人变穷，强者变弱，骨肉分离，师友离散，最後只剩下独自一人等种种变化，都超越一般人的想像。
    再思维一切事物的条件——性质之苦（「行苦」）：
    「行」永无终止！
    不论多或少，
    不论贫和富，
    苦皆藏於中。
    整个人生耗於「准备」中，
    每个人皆死於「准备」时，
    直至死时「准备」犹未尽，
    何不早为来世做「准备」！
    执着於痛苦世间的众生是可怜悯的！
    〔至此，直接道出了世间的过患，间接指出了应遵循因果律来决定何事应为，何事不应为。〕
    执着尽时得湼盘，
    湼盘获已得安乐，
    「远离四种执着」者，
    即此经验之歌也！
    徒自解脱无义利，
    三界众生皆父母，
    置父母於苦难中，
    惟求自安不足取。
    三界众苦熟（注二）於我，
    我之功德施予众，
    愿此功德加持力，
    普令一切皆成佛。
    （至此，间接指出了慈悲心禅修法，它是产生菩提心的因，同时直接显示了菩提心的果——自他交换。）
    只要还执着於事物的性质，不论处於何种境地，皆不得解脱，进一步说：
    执有不能得解脱，
    执无不能得天界。
    执於两边皆无明，
    喜悦安住无二中。
    （至此，远离了断常二见，将主客、有无等融合於一，心安住於不二境界。）
    一切现象乃心之领域，
    莫於四大找寻造物者，
    巧合、上帝亦非造物主，
    喜悦安住心之本性中。
    （上面说的是唯识派的道次第，下面将解说大乘中观派的不共道。）
    现象本性如幻化，
    由相依赖而生起，
    不知如何来描述，
    安住不可思议中。
    〔至此，间接指出修止，直接指示了观慧的修法：有系统地将外在客体境界皆视为心造，心是幻化的，此幻化不具任何本性，而此无本质之幻化是相互依赖而起的，不可名状，行者应将心和其空性相融合，於究竟中全无一切意识之「边」（Conceptual extremes）。〕
    愿以解说此，
    「远离四种执着」之功德，
    普令七道众，
    皆共成佛道。
    （作者廻向功德於究竟佛果）
    这篇「远离四种执着」注释是由瑜伽行者达巴·嘉晨著於吉祥萨迦寺。

    附 注
    1、世间八法是：得、失、毁、誉、称、讥、苦、乐。
    2、「成熟于我」的意思。


「远离四种执着」修心法开示

    「远离四种执着」修心法开示
    萨迦·班智达·贡噶·嘉晨

    敬礼上师足
    一般说来，一个已得人身并具备了各种条件，又遇到珍贵的佛法，且具有真实信心的人，应该正确地实修神圣的佛法，并应修「远离四种执着」法，如果您问这个教法是什么？答案是：不执着此生；不执着三界；不执着自己个人的目的；不执着实质性（Substantiality）和性质性（Characteristies）。
    若加以解释，是这样的：执於此生是不值得的，因为人生如水泡，死期不可知。三界世间如毒果，纵然目前食之味美，却伴著未来的灾祸。任何执着它们的人必会迷惑。若人执着於自己的目的，则有如珍爱敌人之子，虽然目前甚令人喜悦，终必对自己造成伤害，所以，若人执於自己的目的，虽能得暂时的快乐，最後必会堕入恶道。若人执着於实质性（即具有功能者，如瓶子或柱子等）和性质性（即「此为实有」、「它是空的」、「它是全无『边』的」等等），则如在海市蜃楼中捉水一般，虽然目前看似有水，却不能喝而解渴，这个世间虽然存在於迷惑者的心中（虽然对於迷惑的心而言，这个世间好像是存在著。）然而透过智慧的观察，却无法找到任何本质存在。因此，即已了解不要将心住於过去和未来，亦莫将心识住於现在，当知一切法皆远离所有心造之「边」(Mentally-created extremes)。
    故不执着於此生，则不堕於恶道，不执着三界，则不生於世间，不执着於自己的目的，则不生为声闻或缘觉，不执着实质性和性质性，则能急速成就圆满究竟觉。
    〔上面就是「远离四种执着」的无误开示，由萨迦班智达依大吉祥萨迦巴（贡噶·宁波）的原意而造。〕


「远离四种执着」修心法详释

    「远离四种执着」修心法详释
    诺千·贡噶·桑波

    敬礼上师和文殊师利
    为了一切众生，必须成佛。欲达此目的，则必须听闻深奥神圣的教法并思维修习之。完全具备了听法的正确态度以後（譬如已经发起高贵的菩提心），您就应该去请法，并认真听闻。
    在这儿要讨论的教法是「远离四种执着」，它是三世一切如来唯一之道，亦是一切经典（诸佛深奥的言教）之精义。为修行此法，先说明此法传承之历史，以启发信心，认识根源。

    一、教法之历史
    当瑜伽士之主伟大的萨迦巴——萨千·贡噶·宁波十二岁时，他依慈悲的巴里·罗札瓦（Bari Lotsawo）为师。一次当听法时，巴里译师说：「你是一位大修行者的独子，一定要好好修行，你需要智慧，可修神圣的文殊师利法。」於是便传授了文殊师利灌顶和口授给他。
    由上师的陪伴，萨千在老寺开始闭关专修，起初有些障碍生起，他以禅修，念诵和Blue Acala的水护法将之克服。经过六个月的修行，一天，萨千真的清楚地看到了文殊师利菩萨端坐在宝座上，手结说法印，旁边有两位菩萨侍者，此时文殊师利说：
    若执着此生，则非修行者，
    若执著世间，则无出离心，
    执着己目的，不具菩提心，
    当执著生起，正见已丧失！
    他说了这四句偈。
    後来，萨千细思此四句偈的意义，发现佛陀所说经典的所有教法都浓缩於此了。了解了这是个深奥的教法後，他开始依之修行，最後得到了知一切法的智慧。
    後来，萨千将此教法传给他的儿子——苏南，则莫大师（Sonam Tsemo）再经杰森·仁波切·达波嘉晨（Jetsen Rinpoche Dakpa Gyaltshen）、确杰·萨迦·班智达（Choje Sakya Pandita）、卓贡·确嘉·发思巴桑·空确·帕（ Drogon Chcgyal Phakpa Zhang Konchok Pal）、塔·布巴（Tak Phukpa)、确杰·苏南·嘉晨·帕·桑波（Choje Sonam Gyaltshen Pal Zangpa）、喇嘛巴登·侧亭（Lama Palden Tshultim）、确杰、耶希·嘉晨·帕·桑波（ Choje Yeshe Gyattshen Pal Zangpa）传至贡噶·桑波上师（本文作者），再经不间断之传承传至当今我们的上师萨迦·催金·纳汪·贡噶（His Holiness Sakya Trizin Ngawang Kunga)。

    二、实际教法
    包括前行，根本教法和结论三部分：

    A 前行
    ㈠皈依
    前行包括皈依和发菩提心两部分，皈依在大乘和小乘中有四种不同，第一、皈依的对象：我们皈依崇高的佛陀、觉悟者，他的德行不可思议，没有任何过失，於一切众生中为无比。其次皈依珍贵的教法，是所有存於佛陀和不退转菩萨心中的教法与证悟；其次皈依珍贵的僧团，是不退转的菩萨们依正确的行为和见解而行持的团体。第二、皈依的时间：乃从现在直至觉悟成佛。第三、皈依者：不只是自己，而是由自己带领著父母，与数如虚空般的一切众生一齐皈依。第四、皈依的目的：不只是为自己，而是为一切众生而求究竟觉悟。将上面的意义谨记於心，然後以不散乱的心，念诵下面的皈依文。
    我与如虚空般广大皆曾为我父母的众生们，从今时直至成佛，皈依珍贵的佛宝，他是上师；皈依神圣的法宝，包含所有的教法和证悟；皈依神圣的僧宝，他们是无上士之子。
    尽量多念，结束时再念下文：
    愿珍贵的三宝加持我心向佛法；加持我行於法道；加持我驱散道上的错误；加持我了达一切幻象即本觉智；加持我於刹那间亦不生世俗想；加持我急速成就佛道。
    ㈡发菩提心
    其次是发菩提心，应念下文：
    珍贵佛法僧三宝，直至菩提我皈依，
    经由布施等行持，为利有情愿成佛，
    为利有情故；我必须成佛，
    为达此目标，清净三业精进行！

    B、根本教法：
    根本教法包括四项：
    ㈠若执着此生，则非修行者。
    先将身体以金刚坐姿或任何舒适的姿势坐好，念皈依文和发菩提心文。
    此句意为你不应执着此生，盖纵使你执於海市蜃楼，它也不能解决饥渴，执着此生亦然。如果你执於此生，所行的善业及闻、思、修等，只能导至今生的荣华富贵，不是正确实在的法行，因此世亲在他的俱舍论中说：
    「在道德行为的基础上已得闻思後，行者应全力彻底投入修行。」
    所以在有了清净的道德基础後，应该建立起稳固的闻、思、修三慧，首先听闻佛法，其次思维它的意义，并清除疑惑，再依此教义认真修行。
    为激发向道之心，先要思维，欲正确地修学佛法，必须具备的十八种条件是多么难得，为激发修道的精进心，则要思维死和无常。
    1、必要条件之难得
    首先是十八种必要条件，寂天大师在其入菩提行论中说：
    「这十八种必要条件是极为难得的。既已得到，一定要为众生的利益而努力，如果不能利益众生，未来将难再获此机会矣！」
    如他所说，此一具备所有条件可供修学佛法的人身实不易得。既已得到，一定要彻底地修行，我们应一再思维这个道理。
    详言之，可由四种观点来分析。第一，由因上观其难得。第二，由数目上观其难得。第三，由譬喻观其难得。第四，由性质上观其难得。
    第一，欲得此条件具足的人身，必须修行善业，弃舍不善业，然而三界中的众生，行善者少，造恶者众，应如是从「因」的观点思维其难得。
    第二，由譬喻来看，世间的众生数目：地狱多如大地尘数，恶鬼多如暴风中的雪片，畜生多如啤酒中发酵的谷子，和此相比，得圆满人身者极为稀少，应该如是由敷目的观点思维其难得。
    第三，在入菩提行论中说：
    「所以佛说得人身之难，此乌龟要伸颈入於一个在大海中任意漂流之轭木孔中还难得多。」
    一只盲龟居於大海，每百年浮出海面一次。此时在大海上漂荡著一只金色的轭木，其上仅有一孔。正如那只海龟几乎不可能将颈子伸进其孔中一般，一个众生要在无量种生物中生得人身较之尤难。应该如是由此喻的观点思维其难得。
    第四，离远八种无暇之地，如生为愚痴者或野蛮人等。至於十种圆满的获得，亦极稀有，应该这样由性质的观点思维其难得。
    下面将此十八种必要条件分述於後，有八种是需要避免的，谓之八无暇，即生为①地狱众生②饿鬼③畜生④长寿之天人⑤野蛮人⑥不正见者⑦无佛之地的众生⑧愚痴之人。另有十种条件是必须具备的，称为十圆满，其中五种须由自己拥有，另五种则来自他人。五种自圆满为：①生为人②生於中国（有出家或在家修行的男女众之地）③六根健全④未犯五无间罪（或叫他人犯或随喜他人犯）⑤对佛法有真实信心。五种他圆满为①有佛出世②佛说法③佛的教法被保存著④有依法修行者⑤有慈心的施主供养。
    2、死与无常
    其次应思维死和无常，苏罗（Sura）大师曾在他的解除痛苦（Removing of Sorrow）一书中说：
    「死亡横於每一个已出生的众生前。」
    这句话的意思是生的结果必定是死，所以你一定要思维因为你必定会死，应迅速修行。
    进一步，可分三方面来说：第一，思维死之必然；第二，思维死期之不可知；第三，思维死时唯有佛法能有益於你。
    第一，因为一切因缘聚合的现象，其性质皆属无常，最後必将毁灭。方广大庄严经中说：
    「三界无常如秋云，众生生死如观舞，生命如空中闪电，迅速逝去如飞瀑。」
    苏罗大师说：
    「即使佛陀的金刚身，具三十二相、八十种好，也是无常的，何况我们的身体有如水泡，必定无常。」
    所以究竟觉悟已达不朽之地的佛陀，仍然示现入般湼盘，而如你我之辈的常人是必死无疑的，你一定要仔细思维。
    苏罗大师又说：
    「虽然一个大贤者具有五通，并能无碍地在天空飞行，他却无法找到一个永生不死的地方。」
    这段话的意思是，在三界世间中，不论你到那里，绝对找不到一个不死之处，所以你必须细心思维自己必死一事。若观察世间有许多造成死亡的因缘，却只有很少维生的因缘，亦知你必定会死，龙树大师在他的宝行王正论中说：
    「世间致死的因缘多，而维生的因缘少，且生因亦可能成为死因，所以一定要努力修行。」
    据他所说，生存之因缘，如你喜欢的居所、食物、财富等，也可能变成致死之因缘。所以你必须细心思维死亡之必然性。
    第二，思维死期之不可知，我们可以明显发现死期确是不定，有些人死於胎中，有些死於生时，有些死於老时，有些死於中年，有些死於青年时，所以你必须细心思维死期之不定。
    第三，思维死时，惟有佛法能有益於你，不论你是位雄辩家，或是有钱有势有许多仆从的人或是一位勇士等等，都不能改变死亡，且必须死去。死亡时，除佛法外都帮不上忙，因此，只要活一日就应修一日，死时才不会後悔抱憾。届时，你会感到欢喜，因为你有信心必会生於善处，所以你一定要修学神圣的佛法，又因死期不可知，你必须细心思维立刻起修的必要性。
    ㈡执着于世间，则无出离心。
    这是说如果你执着於包括三界的世间，纵使修学佛法，也不能引你走向觉道。所以一定要不执着於世间。为了解这个道理，在此要解释世间的过患，你会见到一切世间的性质皆是苦的，将愿舍弃世间，并衷心生起寻求解脱之意愿。为了解并生起出离心，下面除说明世间的过患外，还要解释众生为什么在世间轮廻的业果律，以了解依据因果律，何事应为，何事不应为。
    ㈠世间之过患：
    经云：
    「欲界充满过患，色界、无色界亦然。唯独湼盘无有过失。」
    意义为不论你生於三界何处，皆充满过患。四念处经云：
    「地狱众生火烧苦；饿鬼饥渴苦；畜生相互食噉苦；人间短命苦；天人无耻苦，世上连针尖大小的快乐都没有的。」
    意为不论你生於三界六道何处，皆具苦之性质，因此不论你参与世间什么角色，只是参与苦罢了，你必须细心思维修学佛法的必要，它将引你走向觉道。进一步说，有苦苦、坏苦和行苦。
    1、苦苦：
    苦苦包括地狱苦、饿鬼苦和畜生苦。
    （1）地狱苦：
    地狱有三种：寒地狱、热地狱、近边地狱和短命地狱。寒地狱又有八种，第一是疱地狱（Blister Hell）：众生生於雪山间，既无日光亦无屋舍，其闻充满冰块，一阵不可置信的冷风吹来，周身起疱，其寿量之长短在阿毗达摩俱舍论中说：
    「疱地狱的寿命是：一个容器装有一千六百公斤的芥子，每百年取出一粒，当芥子取尽时，即地狱寿命尽时。其他寒地狱的寿命是其容器数目的二十倍，以几何级数增加。」
    第二个地狱称为「裂疱地狱」（Bursting Blister Hell），因为比前一个地狱更冷，身上的疱已破裂，水、脓和血等由疱内流出。第三个地狱更冷，称为「剥剥地狱」（Brrrr Hell），因为地狱众生冷得发出剥剥的哭声。第四狱较第三狱更冷，称为「咴地狱」（Whiss Hell），因为更冷的关系，众生已无法发声，只有吐气「咴咴声」故名。第五狱更冷得多，众生已经无力发出任何声音，身体己完全冻僵，故称「牙关咬紧地狱」（Clenched Teeth Hell）。第六狱较第五狱更冷，并有一股强烈的冷风吹来，众生的皮肤变成蓝色并裂成八瓣，故名为「裂如乌巴拉花地狱」（Cracked Like an Utpala Flower Hell）。第七狱更冷，由於冷风吹袭，皮肤裂成更多瓣，且身体转战红色，故名为「裂如莲花地狱」（Cracked Like a Lotus Hell）。第八狱更冷得多，周身内外皆冻硬如石，身体裂成十六块，内脏、大小肠也碎成多片，故名为「裂加大莲花地狱」（Cracked Like a Large Lotus Hell）。你应将这些痛苦谨记於心，并反覆地细心思维。
    热地狱亦有八种。第一种称为「复苏地狱」，由於业力，你生在一处由燃烧着的铁所构成的地方，你的身体很年轻，具有很强的自我执着，不论随手拿起什么东西，皆自然变成武器，所见的任何人，也都视为敌人，於是互相刺杀起来，终於身体被切成多块，且失去知觉。此时天际传来「复苏」之声，并有一阵冷风吹到身上，你的身体又复活了，外表仍和以前相似，一样年轻。第二狱称为「黑绳地狱」，在此狱卒以黑绳在你身上划线，或八线或十六线等，然後沿此线，他们用斧或锯将你节节肢解，令你受苦无量。第三狱名为「压地狱」，在此你的身体很年轻，处於诸山之间，其山形如山羊或绵羊头，然後诸山挤压於你身，受无量苦。第四狱称为「哭号地狱」，在一片燃烧着的铁地上，你被狱卒追逐著，见到一间白色的屋子，於是你冲入其中，以为自己可以逃脱了，此时屋门自动关闭，变成一间火燃的铁屋，你无法逃出，火自动地猛燃着，你因受剧苦而大声号哭。第五狱称为「大号哭地狱」，此狱与上一狱类似，只是屋子有两间。第六狱称为「热地狱」，在此狱卒将你抓住，以一支火燃的单尖矛枪从你的肛门刺入直至头顶穿出，受无量剧苦。第七狱名为「大热地狱」，狱卒以一三尖矛枪从你肛门刺入直至头顶，另外左右两尖则由你的左右肩穿出受苦无量。第八狱称为「无间地狱」（梵文称为阿鼻地狱（Avici Hell）），於此铁火洞然的狱中，你无法分辨火与被火烧的众生，唯一你能发觉那儿有众生的徵象是听到他的号哭声。
    这些地狱的寿量，在阿毗达摩俱舍论中说：
    「人间五十年相当於欲界六天中最低一层天的一日，如此该天人的寿量为五百年，以上诸天层层倍增。据此第一层热地狱（复苏地狱）的一日相当於欲界最低一层天一生的寿量，其次五个地狱的寿量，则如此相对於其次五天的寿量。」
    其意思是人间五十年相当於欲界第一天，即四天王天的一日，如是三十日为一月，十二月为一年。四天王天的天人要活这样的五百年，那么复苏地狱中的一日就相当於此（即四天王天天人之寿量），以此方式计算复苏地狱的众生，要活该狱的五百年。相似地，人间一百年相当於欲界第二天，即三十三天的一日，此天的寿量为他们的一千年，此一千年则相当於黑绳地狱中的一日，如此计算此狱的众生要活该狱的一千年。人间两百年相当於欲界第三天即夜摩天的一日，此天的寿量为他们的两千年，此两千年则相当於压地狱中的一日，如此计算此狱的众生要活该狱的两千年。人间四百年相当於兜率天的一日，此天的寿量为他们的四千年，此四千年即相当於哭号地狱的一日，按此计算哭号地狱的众生寿量为其狱的四千年。人间八百年相当於化乐天的一日，此天的寿量为他们的八千年，而这八千年即相当於大哭号地狱的一日，如此计算，此狱的众生要活该地狱的八千年。人间一千六百年相当於他化自在天的一日，此天的寿量为他们的一万六千年，这一万六千年即相当於热地狱的一日，按此计算，热地狱的众生寿量为其一万六千年。大热地狱众生的寿量为半中劫。无间地狱众生的寿量为一中劫（Interm- ediate aeon)。
    此外，又有四种近边和短命地狱，第一个名为「火沟地狱」，它位於其他地狱的周边，任何进入此火坑者，肢体皆被烧伤，当你将右足举起时，烧伤自然痊愈，而左足却被烧伤，然後当左足举起时，其烧伤亦自然痊愈，而右足却再被烧伤，所有的内脏、肠胃亦皆烧着，烟从五官冒出（如眼、鼻、口等等）。第二个称为「腐尸泥地狱」，该地尽是不净之物，你以倒栽葱的姿势掉入其中，於是秽物充满五官（如口、鼻等）。此外，秽泥中有很多铁嘴虫，它们在你的肢体上钻切深入骨中，受苦无量。第三个名为「刀途地狱」，此地狱有许多部分，第一个先要通过腐尸泥地狱，然後来到一处该地充满极锋利的尖刀，行於其上你的骨肉皆被切成碎片，第二个亦先通过腐尸泥狱，然後你来到一箭树林，所有的树枝皆由武器做成（譬如：剑等），为了躲避由自己业力造成的酷热，你进入林中，此时一阵风吹起，所有树上的刀叶皆落到你身上，身体被节节肢解，受苦无量。其次，你来到「多面山」，很想登上山顶，然而沿途尽是八寸和十六寸长的上尖铁桩，你浑身皆被割伤，到达山顶後，又遇到铁嘴的鸢鸟，它们啄你的眼、口，甚至吃你的脑髓，於是你想赶快下山，乃再行於上尖的铁桩上，在山脚又遇到铁狗和铁豺狼，它们扑上来吃你的肢节，并将你撕成碎片，受苦无量。此外，在有些近边地狱和短命地狱中，你的身体和舌头被拉出，以长钉钉在火烧的铁板上，狱卒以犁於上耕之。第四个名为「灰河地狱」，通过了遍地的尖桩後，你进入此热灰河中，通身被烧毁，你想逃离却不可能，因为有狱卒在看守著，如此受苦无量。由思维这些地狱的极苦，并欲设法脱离，你应思维修学神圣佛法的重要，应反覆地一再细心思维。
    （2）饿鬼之苦：
    谈到饿鬼之苦可分为三方面，外在的、内在的和饮食的。
    首先，外在的，由於不善业之力（如贪婪等），你生入饿鬼道中，虽然经常感到饥渴异常，但却连饮食都见不到，有时看到远处有一座饭山或一条大河，乃立刻启程前往，由於路程遥远，旅途艰难，受尽了身心折磨，好不容易到达了，却发现饭山原只是一块白色的岩石或一堆白土；河也只是海市蜃楼或一条蓝色的石板而已，由於饥渴不得满足乃受苦无量。第二种是内在的，除了上述外在的痛苦外；有时纵使真的找到了一些饭食，却因为口小如针孔，吃不进去，努力想塞进去，嘴被撕裂，血亦滴下，非常痛苦；有时即使食物塞进嘴里，却无法咽下，因为咽喉细如马尾毛，而且表面粗糙，於是咽喉被撕裂；有时纵使少许食物真被吃进胃里，但却无法驱除饥渴，因为胃大如山，因而更感痛苦，因为此时较以前更觉饥渴了。第三种是饮食的，当你正徘徊於四方寻找食物时，你却遇到其他监督的饿鬼，他们追捕你打击你，由於恐惧受苦无量，有时得到一点食物，却害怕被别的饿鬼抢去，即使未被抢，自食时也会造成前述的无法下咽等苦，有时即使咽下，由於过去业力之故，在胃里却化成火焰，脏腑和全身都被烧伤，火焰从五官冒出（如口中）受苦无量。虽然痛苦是如此剧烈，却无法避免，必须一再地受这种剧苦，直到业尽为止。
    为避免堕入此道，你必须细心思维，应修学能引导一切众生走向觉道的纯净佛法。
    （3）畜生之苦：
    思维畜生的苦，可将之分为两类，第一类是生活於海洋中大量的生物，在外海有许多生物，如鱼等成群成丛而生，他们相互挤压，有如啤酒桶中发酵的谷子。被海浪和海流冲徙著，居无定所，他们为不知走向何处、将会遇到那些不友善的生物而焦急，大的吃小的，有时小的成群攻击大的，如海蜗牛成群攻击鱼，此外，有些生物於陆块间的黑暗中，连自己的身体都看不见。彼此堆积在一起挤压著，因此根本无法行动寻找食物，而受饥渴之苦；第二类是散居的畜生，有些是由人畜养的，或拉车或犁田或被挤奶或做许多苦工，还要被铁链捆绑、被钩棒击打，乃至最後被宰杀吃肉。有些则被卖掉，或逐入荒野。另一些则因人类欲取其皮、毛、骨、珍珠等而被围捕，有时被猎犬追得无路可走，由山崖上跳下，纵使身受重伤，仍须继续逃亡，最後终难逃被捕杀的命运。畜生普遍性的苦是愚痴。经思维畜生普遍及其个别的苦恼，细心反省修学纯净佛法的重要。
    2、坏苦：
    由於过去的业力，你可能生为天人，妙衣、美食和其他无量享受（如美丽的天女等），皆能如意。然而当天人临死之五衰相现时，其内心的痛苦甚至超过地狱之苦，死後，一个如帝释天的天王可能转生於某家做仆人。身为日月天之子，其身光可照耀四大部洲，而死後可能必须转生於陆块间的黑暗中，伸手不见五指，苦不堪言。有些则由统治世界的大帝而沦为仆人的奴仆；就在人道中，你也可能由一个强人变成弱者，或由富人变为穷人。有时一整族的人种可能绝灭。你会恐惧遇到可恨的敌人（怨憎会苦）以及和相爱的亲友分离（爱别离苦），不能得到想要获得的，以及达成自己的愿望（求不得苦），为人的痛苦不可思议；阿修罗则终日争吵，以武器打斗，肢体皆被切碎。具嗔恨心性的阿修罗，其心中的痛苦极大不可思议，因嫉妒天人生活之富裕美好而怀恨在心，令他们受苦无量。
    3、行苦（一切事物的条件性质之苦）：
    人们努力从事活动和工作真是永无休止啊！而这些活动大都无目标且浪费时间和精神，你毫无意义地将宝贵的生命消耗於种种工作的准备中，想：「我必须参加这个活动，必须做那个工作。」等等，当死亡来临时，由於已毫无目标地将生命浪掷於无意义的工作上，你会因无法完成自己的心愿而受极大痛苦，富人有惧怕财物被偷或被抢夺之苦；穷人则为三餐温饱而疲於奔命。总之，无论生为三界六道中的任何一种众生，皆不能脱离苦性，因此，欲不再受这些苦痛，你必须细心思维修学纯净佛法的重要。
    ㈡因果律：
    众生之所以生於此痛苦世间的缘故，乃因放纵於恶行——苦之因。欲去其苦，必先舍其因，简言之，你必须思维抛弃一切成为世间因的恶行，并力事善行，即使小善亦不放过，以下分三方面来细说：恶行、功德行和无记行。
    1、恶行：
    说到恶行，应了解其性质、果报以及如何舍弃它们。
    恶行的性质有十种。第一是杀：经由三毒（贪、嗔、痴）的任何一种而生起杀心，然後有意地杀害任何众生（从蚂蚁、小虫至人或胎儿皆属之），则已犯杀。第二是盗：未经给予，偷取他人的东西，乃至是一粒米壳，则已犯盗。第三是邪淫，若与非婚姻的伴侣，或执佛法之旗者（如僧尼）或当天受八戒者，或受父母保护者，或即使是自己的妻子而於非时行淫（如白日），则已犯邪淫，以上三种属身业。第四是妄语：基於不纯净的动机（如欲望），为达欺骗的目的，你向他人说谎，而且对方能听到并能了解你的话，则已犯妄语。第五是两舌：为达离间他人的目的，用言语挑拨其间的情感，则已犯两舌。第六是恶口：出於不纯净的动机（如嗔恨），以强烈的言语（不论是否为事实），打击他人的心，则已犯恶口。第七是绮语：若闲谈许多懒散无意义的言语，造成身心的不稳定，形成自他修善的障碍，则已犯绮语。此四种属语业。第八是贪：起於贪的动机，想要获得他人的财势发达等等，则已犯贪。第九是嗔：基於嗔恨心，生起希望他人受害或受苦的心，此则犯嗔。第十是不正见：由於痴心，认为无业果律、无四圣谛、无三宝等等，或不相信经典中所教的，如「善业得乐报，恶业得苦报」，此则为不正见，以上三者为意业。
    其次，应思维这些恶业在今生和来世的果报，此十恶於今生会分别造成下面的果报：短命、贫穷、与配偶不和、受人批评与攻击、与朋友发生冲突、听到不悦的消息、言语不被他人采信、无法达成自己的愿望、遭遇极大的恐惧，具邪知见。至於恶业所造成的来世果报，则决定於造业的多少。因此，少量的恶业生畜生道；中量的恶业生饿鬼道；大量的恶业则生地狱道。
    最後应思维如何抛弃这些恶业：因为基於三毒而造业的结果，就是堕入三恶道，难道我们不应该下大决心，宁死亦永不再造身、口、意三种恶业吗？
    2、功德行：
    谈到功德，应了解其性质、果报和如何完成它们。
    首先，已如上述将十恶业抛弃後，你应以远离贪、嗔、痴的心，尽可能完成功德行。
    其次，相对於此十功德行於此生，会得到如下的果报：长寿、富有、与配偶和谐、得到美誉、与朋友关系亲善、六根健全、得他人信任、己愿满足、免於恐惧、具清净正见。十功德行於未来世最後的果报，则决定於所做的量，经由完成少量、中量和大量的功德，则分别能得到声闻、辟支佛和究竟佛的果报。
    最後，应思维如何完成这些功德，经实行此十种功德行，便能获得三乘觉悟的果报，纵使是声闻已解脱了三恶道和轮廻的恐惧。那么为何不努力修行功德呢！
    3、无记行：
    无记行是指一些既非由善亦非由恶的动机所引发的行为，譬如：吃饭、做手工艺等。其果报亦层中性。既不能带来快乐也不带来痛苦，只是能令未来有再喜好做此类行为的趋势，如手工艺等。
    应将此类行为转成功德行，经由动机的力量，你可将无记行变成功德行，譬如：吃饭时可以观想是在喂肚里的虫，或想自己是藉食物来强壮身体，以闻、思修学佛法。此外，也可将行坐等转成功德，譬如：行走时，可想自己是走去见上师或去闻法，行走时，亦可观想自己的右侧有佛菩萨像，将自己的右侧（好的一侧）经常向着佛龛，观想自己在绕佛。
    ㈢ 执着己目的，不具菩提心。
    这是说：当你见到世间充满了如上所述的种种痛苦後，於是你想脱离它，为达此目的，你力行各种中、下等的功德，以求达到声闻或缘觉之地，这样既不能达到自己的目的，亦不能成就利益大众的广大目标，同时，它可能成为求无上正觉的障碍，因为只求自己解脱是不正确的。所以，你应为一切众生，誓求圆满正觉，若无圆满正确的因缘条件，此正觉的境界是不会生起的。譬如：你在冬天，既不温暖亦无水的时候种稻，则不能生长。或是，欲得米而种麦，米亦不可得。如果你种「因」——米种，并集合其他的「缘」——水、肥料、温暖等，米就能生长收获。相似地，欲得圆满觉亦然。
    在Nam Nang Ngon Chang(一部Carya Tantra)
    「大悲为因，菩提心为根，善巧方便为缘，行者可达究竟觉。」
    实修时，则须修慈心、悲心、菩提心及菩萨行。
    ㈠慈心：
    修慈心的对象，包括自己的亲友与自己不相关的人、敌人以及一切众生（修亲友时，最好先从自己的母亲开始），下面将详述对母亲修慈心的方法：
    第一，认识母亲：应想现在的母亲，不但今世为你的母亲，同时过去许多世中，亦曾为你的母亲。龙树菩萨在给Gautamiputra王的信中说：
    「若将整个大地，皆搓成松子大小，
    一个人曾经有过的母亲，较之尤多。」
    经云：
    「四大海水较一位母亲曾给我们的奶水还少；若将一个人，他曾累世为我们父亲的身体，上下累积起来，要比梵天还高。」
    应以这些经文来认识自己的母亲。
    第二，思念她的慈悲：每次她当你的母亲时，都曾给你无量利益。十月怀胎时，她受沉重、疲劳之苦；你出生时，她忍受生命危险之苦；出生後，你有如一只弯曲的虫子，什么也不知，什么也不能做，此时，她以慈心保护你、照顾你，以慈眼视你，亲口以美食喂你，以手指摇摇篮，亲手清洗你身上的污秽，尽可能令你衣食丰足，并免於伤害。长大後，她将所有珍贵的东西送给你，为你不惜冒生命的危险，或教你写字、读书以及种种知识。总之，她给你一切利益，并保护你免於一切灾难，你应如是思维她的慈悲。
    第三，对母亲修慈心，月称大师说：
    「大慈心是成就利益众生之道。」
    慈心的性质是一种与乐之心：「愿一切众生具足乐与乐因」，因此，首先你应发起与生起菩提心有关的慈心：「我一定要命我慈爱的母亲具足乐与乐因。」其次你应发起与意愿相关的慈心：「我希望她具足乐与乐因。」最後，你应发起与祈愿相关的慈心：「愿她具足乐与乐因。」要以不动摇、不散乱的心如是深思并念诵之。
    就像对自己的慈母一样：认识她，如上述地思念她的慈悲，并对她修慈心，应进而扩展至与自己不相关的人、自己的敌人，乃至一切众生。
    ㈡悲心：
    如果你照上述的方法将慈心修得很好，经由修行的力量，悲心就会生起，经云：
    「大悲之水流经慈心之渠，悲心由苦中生。」
    修悲心先要了解悲心的性质，月称大师解释说：
    「将受苦的众生彻底地解救出来，是谓大悲。」
    亦即当你看到众生受苦时，心中生起欲众生脱离痛苦之心，修悲心时，亦应对亲友人与自己不相关的人，对敌人乃至对一切众生来修。
    首先对母亲修，其方法和修慈心时一样，先认识母亲并思念她的慈悲，然後以下面的方法修悲心：先观想母亲在自己面前——不论健在或已过逝，然後想：「因为我的慈母具有痛苦且离开了快乐，我一定要对她生起悲心，虽然她希望能离开痛苦和痛苦的因，而以目前的情况而言，她却具有痛苦和痛苦的因，因为她正不断参与更多的痛苦，我必须对她生起悲心，所以，我一定要让她脱离痛苦和痛苦的因。」和修慈心时相同，你应修与菩提心相关的悲心，与意愿相关的悲心和与祈愿相关的悲心。然後再将修悲心的对象扩大至与自己不相关的人、敌人以及一切众生。应如是继续不断地修去，直至自己生起非造作的真实悲心。
    ㈢菩提心：
    以这样的方法正确地修习生起悲心後，由悲心的力量，菩提心会生起，经云：
    「菩提心的根是悲心，是一种经常为欲利益众生的心。」
    你必须修学相对菩提，在此你观想将自己和他人交换，观想广大如虚空般的众生为你禅修的对象，念诵下文：
    「愿一切众生的苦痛皆成熟於我，愿以我的功德令他们都得到快乐。」
    或
    「愿一切如虚空般广大众生们的身心痛苦，统统成熟於我，愿我所具有的一切功德、快乐、美德等等，一切众生皆能获得。」
    以虔诚心和决心来念诵修习之。
    ㈣菩萨行：
    一般说来，菩萨的行为或修学是避免伤害别人，并尽可能助益他人。确切地说，菩萨应修习六度（布施、持戒、忍辱、精进、禅定、般若），以令自心成熟。同时修学四摄法（布施、爱语、依他人的能力鼓励他人修行、自己努力修行以做他人的榜样），以成熟有情众生。在虚空藏菩萨经、大乘集菩萨学论、入菩提行论等经论中有极详细的说明。
    ㈣执着生起时，正见已丧失。
    这是说，即使你已生起很好的相对菩提心，但此时仍执着境界是真实的，所以落入了断见或常见两种「边」执中，而不能得到解脱，为克服对物质性和性质性的执着，必须修习止和观，有言：
    苦恼可被观慧破除，观中有止，所以应先将止修好，修止必须不执於世间方能完成。
    实修时，应修止、观、止观双运：
    ㈠修止（奢摩他）：
    先到一适合禅修的处所，譬如：一个隐避而令人喜悦之地，且受到法王的保护，不受来往行人的干扰和伤害，此时，先安住於舒适的坐垫上，就像修一切禅修一样，应先修皈依、发菩提心、双腿以金刚坐姿、手结定印、舌抵上颚、背直、眼半闭，如是以正确的姿势坐好。
    弥勒菩萨说：
    「将身体正确地坐好後，『止』是将心安住於心上，而不散乱。『观』则是要透视一切事物的真性。」
    所以你应将心，一心安住於一个修止的对象上——不论是内心的对象或外在的物体（如：黑色珠子）皆可。在月灯三味经（Samadhiraja Sutra）中，Uttara Bhadra长者说，应以佛像或观想佛像做修止的对象，虽然不论将心一心安住於一粒黑珠子或佛像并无差别。然而在观想佛像时，能令你忆起佛陀，故更具功德，因此，在此采用这个方法。
    在你面前虚空中观想一宝饰庄严的座椅，其上有一杂色莲花，花上有月轮，其上坐著释迦牟尼佛，身纯金色，右手触地印，左手以禅定姿势，身着番红色袍子，双腿金刚坐，应如是观想，你可观想他的全身，尤其应将观想集中於其两眉间的白毫上，也可观想阿弥陀佛身红色，双手结定印，其他如宝座等与释迦牟尼佛同。
    所以在修观前必须修止。正如前文中所引述的一样「应先将止修好」，当你将「止」修好之後，可将止转移至任何对象，当你可以将心经年累月地安住於任何对象时，这时你的「止」可谓修好了。然而「止」本身并不能解决痛苦，欲除苦还必须修观，经由分辨的观慧透视一切心物现象的真性，其心了悟了远离一切边见（譬如：有、空、常、无等）是谓「观」。「止」已如前述，下节将讨论「观」。盖经由观慧透视的对象，必先以「止」的功夫令之一心安住於心前。
    ㈡观慧（毗鉢舍那）
    观慧的修法包括三个部分：第一，将一切外在现象皆视为心造；第二，视心为幻化；第三，视此幻化不具任何本性。
    第一，将一切外在现象皆视为心造：所有外在的境界或我们所见到的种种，譬如：马、象、男人、女人、墙壁、瓶子、衣服等等，皆非无因而生的，亦非偶然而有，更非上帝、四大或原子所造，或佛的化现等等。这些外境生起的原因是，我们无始以来将对种种客体的癖好或印象置於心中的（习惯）力量产生的。你自己的心才是这些境界的创造者，你必须如是思维：除了你的心之外，没有其他的创造者，对此你应修习之。
    第二，视心为幻化：月灯三味经云：
    「正如同由魔术师所变的各种幻化外境（譬如：马、象、车……等等）是不真实的，一切法也应如是地被认识。」
    正如经中所说，所有前已解释的各种外在境界乃如梦如幻，譬如：虽在梦中，你也能经验到种种喜悦或哀伤，但大家都知道，这些不是真实存在的。所以，你应知这些外境只是存在於一种相对的外观层面上，如同镜中像一般。你必须不断地反覆修习，直至你对此已有相当认识（或对此有一种信心或体认）。
    第三，视此幻化不具任何本性：虽然这些境界（如幻的各种境界）只是相对地、外观地存在著，但它们的显现仍是不断灭（noncessating）的，然而若从究竟真理的层次来观察它们，则找不到任何存在的东西——连毛端百分之一大小的东西也没有，你必须修习这个观念。
    ㈢止观双运：
    依次地将一切外境皆视为心造，视心为幻化，视此幻化不具任何本性後，你已肯定地达到一切事物皆空的觉悟——一个彻底远离一切心造之「边」（mentally- created extremes）（譬如：有、无、亦有亦无、非有非无）的境界。将了悟此之心和一切事物之真性无二地溶合在一起，使它们溶合一味，如水投入水中；熔化的奶油溶入熔化的奶油中一般，你应一心地修。经过这样经常的修习，你会逐渐地习惯於真理，经由了悟空性产生的无缘大悲会自然生起，会对尚未能觉悟此空性的众生生起无缘大悲。此外，执着事物为实有的错误消失了，一切幻化的境界皆成为本觉智（primordial wisdom），这样你会达到究竟觉悟的境地，具足圆满三身。
    C 结论：廻向功德
    在每座禅修後，应将禅修中殊胜三摩地的功德，以及自己和他人於一切处（种种因缘）所集的各种功德廻向。廻向的目标是究竟佛果，廻向的对象是如虚空般一切有情，廻向时应有这样的认识：功德和廻向皆如梦如幻。做上面的思维後，念下面的廻向文：
    经由此功德
    愿一切众生皆积福修慧
    皆得由福、慧生起的三身。
    在此你可以念任何经论中的廻向文。
    〔伟大的金刚持上师和密咒持贡噶·列巴（Kunga Lekpa），他拥有许多珍贵的教法和觉悟，他向法主诺千·贡噶·桑波请得此法。我是将这位神圣喇嘛脚底的尘土顶在头上的比丘贡噶·莱玲（Kunga Lekrin），曾经听此教法两次，我将之记下，并呈予法主（诺千·贡噶·桑波）过目，经认可无误（括弧中的说明是由第一世的亲尊仁波切——蒋扬亲尊·汪波（Jamyang Khyentse Wangpo）所作）〕。


「远离四种执着」修心法（进入奥义之钥）详释

「远离四种执着」修心法
（进入奥义之钥）详释

    「远离四种执着」修心法（进入奥义之钥）详释
    哥兰巴·苏南·桑吉

    大智如圣道遍一切无不知
    如月光之大悲是众生顶严
    神圣事业是满众愿如意宝
    赐予众生功德之无比护主
    释迦师子（释迦牟尼佛）我敬礼！
    三世诸佛智慧之总集
    文殊菩萨我敬礼
    三界一切众生之护主
    观音菩萨我敬礼
    於末法以人身导众生
    萨迦尊者（贡噶宁波）我敬礼
    以及难知名诸圣贤众
    我皆一心而敬礼

    此文是我应一位心地清净的请法者而说，他由过去所积的功德力，今世得人身，很自然地生活富裕，事业兴隆，并为佛法活动尽力，是佛法的护持者。这个殊胜的教法属大乘。说到这儿，究竟圆满的佛陀，为利益一切众生，不待众生之请为众说法，所说的教法正与所教化对象的根性相合，所有这些教法皆包含於波罗蜜道和金刚乘道中。前者（波罗蜜道）又包括两种：第一，依主要经典及其论著的教法修行。第二，依精要的口授教示修行。
    第一，如果你要依主要经论修行，那么在弥勒菩萨的现观庄严论中说：
    般若波罗蜜多经的意义是以八种现观为此道之次第。
    在其经庄严论中说：
    「各种大乘经的目的是为了显示哲理和对法的信心等等，这些是道之次第。」
    圣龙树在他的宝行王正论中说：
    「首先是要成就转生善道和一些（人天）快乐，然後经由修习信心和智慧完成解脱道之次第。」
    提婆尊者说：
    「若将超越的解脱定为自己的目标，此超越的解脱没有四种不正见（认为自己是常、乐、我、净的），行者就能消除障碍菩萨道的苦及苦因，使自己成为能达究竟觉悟的法器，然後示以主要的修法——究竟真理之甘露，是谓道之次第。」
    寂天大师说：
    「基於圆满人身（具八有暇和十圆满），行者修六波罗蜜（菩萨道之本），并将此与完全清净的祈愿相连，是谓走向觉道的次第。」
    阿底峡大师说：
    「根性小的行者放弃对此生的执着，而得来世的利益；中等根性的行者舍弃轮廻中的快乐果报，达到自我解脱；大根性的行者，为利益一切众生而求达於佛果；此三类行者是道之次第。」
    月称大师说：
    「一般行者修此三法——悲心、菩提心、无二心——则能成为圣者，然後修行十波罗蜜、经菩萨十地，这些是完成佛陀三身（化身、报身、法身）的道次第。」
    虽然这个由大师们解释大乘经典形成的传统极庄严、伟大，但唯有智慧高的行者能理解。
    第二，是修习口授的要义：一般说来，这类教示很多，而主要有两种；第一种是由金洲大师（Serlingpa）传给阿底峡尊者的教法；第二种是文殊菩萨传给萨迦巴喇嘛（贡噶·宁波）的教法。
    第一种教法的内容包括：思维求得修学佛法必要条件的难得，死和无常行为的因果率，世间的过患等，经由思维此四者，行者能成为发起菩提心的法器，经由修学慈悲心的前行法相当时日後，然後修正行，此正行主要是修自他交换的菩提心，有时亦修习绝对菩提心，关於此道的分支修法有：将不利的环境转入觉道、修心之徵兆、修心之誓约、修心之戒条等。基於这样的修行，行者对於完成长远的大道会有一些小小的明确徵兆。在西藏，阿底峡尊者只将此教法传给其法友卓东巴（Dromtorpa），卓东巴又只将之传与三位珍贵的兄弟，经此三兄弟这个教法广传开来，在西藏雪岭间的隐处，此道如日月般地有名，欲了解此法，须看其他人的作品，如嘉色·确纵（Gyalse Chodzong）及其弟子及须努·嘉确（ Sbonnu Gyalchok)。
    第二种，就是护主文殊师利传给萨迦巴喇嘛（贡噶·宁波）的这个教法，此法的要义虽与前者同，但其所教的内容及所含意义的层次，则较前者为多。当大喇嘛萨迦巴·贡噶·宁波十二岁时，修习文殊师利法，六个月後亲见护主文殊师利，他告诉萨迦巴说：
    「若执着此生，则非修行者；
    若执着世间，则无出离心；
    执着己目的，不具菩提心；
    当执着生起，正见已丧失。」
    这几句偈，将波罗蜜道的修行完全摘要地包括了。这四句偈的意义是：远离对此生的执着後，你的心趋向於法；远离对世间的执着後，你行於法道上；远离对自己目的的执着後，道上的错误被清除了；远离了四种边执（four extremes）後，幻境显现为根本智。
    一、远离对此生的执着後，你的心趋向於法。
    此法包括前行、正行、附行三部分，前行是思维获得修法条件的难得，正行是思维死和无常，附行是思维行为的因果。
    第一，思维获得修法条件的难得，先坐於一舒适的座垫上，皈依上师三宝多次，并祈祷自心趋向於法等等。
    欲生起「为救度一切众生，我必须成佛」的菩提心，应如是思维：第一，由此身本质的观点，观此身具足八有暇及十圆满是多么难得。第二，从因的观点来观察，因为得人身必须有修功德之因，此因是非常难得的。第三，由数目多寡的观点观察六道中，下道的众生皆较其上道的众生为多，欲真知晓，可观夏天大树洞中或隐蔽处所之昆虫，较之全人类尤多，故知人身难得。再从譬喻的观点来看，其难如将豆粒抛向墙壁而能粘於其上；难如乌龟伸头入於大海中随风漂流的木轭孔中，所以一旦如今我得到了条件具足的人身，一定不能耗费生命，要好好地为来世的利益而努力。
    第二，思维「死和无常」，首先仍修皈依和发菩提心，然後作如下的思维：没有一个生命出生之後能够不死的，死是必然的，而此地对死和不死没有任何保证，因为死的因缘多，生的因缘少。故死是必然的，死亡来临时，没有任何方法（譬如：吃药或宗教服务）可以避开它。此时，什么都无用了，死後，你的仆从、财富皆带不去，唯有佛法能跟著你，所以必须远离对此生的执着，这是令心趋向法的主要方法，因此，纵使你现在吃着美食，穿着锦衣，周围环绕着仆从，仍应如是思维：「虽然目前看似如此美好，但总有一天要与这些分离的，届时我必须独自离去，所以这一切都没有什么意义和价值。」於是你离开了对此生活动的执着。
    第三，思维行为的因果，修皈依和发菩提心後，作如下的思维：「我虽已得到如此难得的修法必要条件，但此身是无常的，因此在死前，我必须舍弃一切的不善，并尽量累积功德，因为造十恶的果报是生於三恶道中，果必缘於其因，如杀生得短命报、偷盗得贫穷报等等，instrumental因是指习惯於犯某一种特殊的恶业，使人有再犯该项不善的意愿。这些恶业的果报也会生於三恶道中，无由得解脱、果报的环境则是肮脏难闻之地，如是思维後，则极乐意舍弃这些恶行。同样地，行善的果报则是生於快乐之界，果亦应於因，如不杀生得长寿报等等，行善的instrumental因是喜爱一再地做某种善业的意愿，环境的果报则是生於香洁之地等等。所以我一定要完成这些善业。」尤其是了解了什么应接受、什么应拒绝的因果律後，必须将之付诸实行。
    二、远离对世间的执着後，你行於法道上。
    於此你应思维三界（欲界、色界、无色界）的过患。修皈依和发菩提心後，思维：「三界世间的性质不外是苦。在热地狱中受火烧刀割等苦，在寒地狱中受极寒之苦，骨肉皆裂成碎片；在近边地狱则受火炭遍地等苦。如果，这些苦让我现在的身体来承受，真是千万分之一也受不了，饿鬼、渴、寒、热种种艰难和恐惧之苦，畜生受相互噉食之苦，人们饲养的畜生则受苦役和宰杀之苦。至於人，高贵变成低贱的，求不得苦、怨憎会苦，爱别离苦——这些和其他种种苦是可以立刻见到的。欲界天人，当其临终的衰相现时，内心的痛苦较之地狱众生肉体的痛苦尤剧，至於色界和无色界的天人，虽然他们目前不会直接感受到痛苦，但有一天他们必会堕落下去，遍尝下界之苦，故此三界之存在皆不离苦的本质，因此我必须舍弃整个世间并求达解脱之地。若将本节与三士（三种根性的行者）道次第相比，则相当於完成了中、下二士（小根性和中根性的行者）道；依据金洲大师的教法，以上完成了基础加行之『四法』。」
    三、远离了对自我目的的执着後，道上的错误被清除了。
    在此你应修行：（1）慈心（2）悲心（3）菩提心。
    首先，只求自己由世间的痛苦中解脱出来是不应该的，你应如是思维：「三界一切众生皆曾在多种情况下为我慈爱的父母，特别是我今世的母亲，首先她怀我於胎中，出生後，我脆弱得有如一只小虫，她抚育我，慈悲地给我衣食等并保护我。回忆母亲慈爱的伟大，我一定要令她幸福安乐，并考虑到你的其他亲人、迫害你的敌人乃至三恶道中受苦的众生等等，从无始以来的轮廻中，他们亦曾多次为你的母亲，慈爱地对待你。」如是思维令心中生起「让他们皆得安乐」的慈心。
    第二，修悲心：同样地思维今世母亲对你的大慈爱，以及你必须助她远离痛苦。因为目前她具有痛苦的性质，你应生起悲心，如是思维：「若她能离开一切痛苦，不是很好吗！我必须将她安置於无苦的境地！」同样地，思维一切众生，过去亦曾给你相似的慈爱，应思维生起「令他们亦皆远离痛苦」之悲心。
    如果你不能由衷生起这两种心——慈心和悲心，则菩提心不会真正生起，因为此二者是一切大乘教法的根本，你必须努力修学。
    第三，修菩提心：包括：（1）愿菩提心（2）自他平等菩提心（3）自他交换菩提心。
    关於愿菩提心，你应如是思维：「虽然我希望三界父母皆得快乐、皆离痛苦，但目前我却无此能力令其实现，不仅我不能，世间的大人物，如梵天、帝释等，以及超越世间的声闻、缘觉们也不能，唯有究竟圆满觉悟的佛陀具此能力，故为了一切众生的缘故，我必须成佛！必须令世间海中所有慈爱的父母们皆得解脱！」成佛没有其他的因，如果你心中真正生起了菩提心，那么所做一切修行的功德，都成了达於究竟觉悟的因。因此，在大乘经典中经常有赞叹菩提心的文章。
    其次是修自他平等，你应思维：「正如同我要幸福安乐，一切众生也要幸福安乐，因此，如同我要成就我的幸福安乐一样，也必须成就一切众生的幸福安乐；而我不要痛苦，一切众生也不要痛苦；因此，如同我要除去自己的痛苦一样，我也必须除去一切众生的痛苦。」
    最後，是修自他交换，观想现世的母亲在自己面前，然後如是思维：「我的母亲对我这样慈悲，而今她处於苦恼的性质中，我应对她生起悲心，愿母亲所有的苦痛和恶业皆成熟於我，由我来承担；愿我的一切幸福和功德皆成熟於母亲，令她成佛！」扩之，你应对其他人如亲友或只是相识听闻过的人，曾经伤害你的敌人乃至恶道受苦众生等等，均思维修习之。最後你应修习将一切众生广大的痛苦统统集中於自身，并将自己的幸福和功德给予一切众生，同时愿此成为众生现在如意和究竟成佛的因。这是大乘修行的心要和三世诸佛的密教，至於所以要如是修的理由，此教法之戒律和除去疑惑的修法则未提及，因为实在太多了！
    在修愿菩提心之前，当然仍应先修皈依和发菩提心，此外，应好好地修对上师的虔诚心，每座修行後，都应以廻向偈或其他祈祷文为结束。平时不论行时、睡时、坐时皆应保持不失念。
    四、远离了四种边执後，幻相显现为本觉智
    依据其他的口授传承，此项是由修止和观慧予以完成，观慧之修习又包括修人无我和法无我（现象之无我）等等。
    於此传承，在禅修时有三种修法：（1）视一切显现（appearances）皆是自心（2）视心为幻化（3）视此幻化不具任何本性。在禅修後的时间里，应视一切显现之境界皆如幻如梦，而不去执着。至於这些修法，如果不遵照上师的指示，而只依自己的喜好去修，那么你的根本迷惑会增加，无法只从经典（文字）中了解此。所以在此不解释这个教法。
    但是为了暂时的利益，你虽然修了一些功德，自己却一点也不傲慢和自满的认为：「我是做功德的人，这些种种功德都是我做的。」这是很重要的，然而如果毫无自炫之意，为了鼓励他人修行。而说：「我曾做此功德。」，则无有过失。因此，在完成某种功德及执行日常的世间工作时，若能经常记得：「这是幻化的」、「这是一场梦」，则会成为理解究竟真理之正因，所以将此经常铭记於心，是非常重要的。
    觉悟之道有四个次第：首先，经由完成利益未来世的行为，心趋向於法。第二，由舍弃世间完成於解脱道，你行於法道上。第三，由舍弃小乘而固守大乘，道上的错误被清净了。第四，舍弃了一切心造之边执，将心和实相的究竟性结合，幻现显现为根本智。这些都是修道的重点，应认真修行。为善用目前的「身业」，你应修礼拜和绕佛；为善用「口业」，你应念佛菩萨的赞偈和读深奥的经典；为善用「意业」，你应修慈心、悲心和菩提心；为善用财富，你应布施三宝并尊敬僧伽。如果你以清净的祈愿决心成佛，必能得到究竟觉悟，觉悟中具有一切无染的品质。
    再以偈颂的方式将其意简述如下：
    第一既然已了知，
    修学佛法人身宝，
    难得无常易坏失，
    应努力断恶修善。
    第二既然已了知，
    生死海中无量众，
    皆入海怪口中苦，
    应出离求涅槃地。
    第三既然已了知，
    虚空众生皆父母，
    曾与慈爱利益乐，
    应以慈、悲、菩提心，
    成就利他之目标。
    第四既然已了知，
    凡所显现皆自心，
    此心幻化因缘聚，
    幻化离一切心造（之边执），
    应修究竟之真理。
    供养三宝不失时，
    舍弃恶行修布施，
    三轮（行者、行为、行为的对象三者）体空净廻向，
    必能圆满究竟愿。
    我编此大乘精要法的目的，是要将它献给你这位护法，以帮助你修行，愿你修行此法，众愿皆得满足。
    〔拉鲁多杰（Ralo Dorje）是一位现居士身的菩萨，他供养护持修法者，对珍贵的教法具有不动摇的信心，他向我请求关於神圣佛法的详细教示。〕
    於昴宿星座升起的第三天（十月～十一月），在位於多康（Do-Kham）的一处神圣隐居所，我——萨迦派比丘苏南圣吉依据经典造此教本。愿吉兆和加持生起！）


「远离四种执着」历代上师祈祷文

    「远离四种执着」历代上师祈祷文
    诺千·贡噶·桑波

    拿摩师利古汝费
    究竟觉悟众生之导师（译者按：释迦牟尼佛）
    护主文殊师利法王子，
    受其爱顾神圣萨迦巴（贡噶嘉晨），
    三无比皈依处我祈祷！
    成就五明之苏南则莫（Sonam Tsemo），
    精通经续杰森仁波切（达波·嘉晨），
    第二圣众主萨迦班智达（Sakya Pandita），
    向此法王三摄政祈祷！
    教法主八思巴仁波切（Phakpa）
    经三慧（闻思修）成（就）密道空秋帕（Konchok Pal）
    具大成就确杰塔布巴（Choje Takphukpa）
    我向三圣成就者祈祷！
    众生之顶岩苏南嘉晨（Sonam Gyaltshen）
    教示之大师帕登则亭（Palden Tshultim）
    无所不知者耶希嘉晨（Yeshe Gyaltshen）
    我向此三导师祈祷！
    佛曾预言大智黑宛巴（Ewampa）（诺千·贡噶·桑波）
    及其卓越心子空秋帕（Konchok Pal）
    言语如日光苏南圣吉（Sonam Sengge）
    我向成就解脱者祈祷！
    真文殊师利桑给李钦（Sangay Richen）
    大道心众生南卡汪秋（Namkha Wangchuk）
    学教持有者贡噶列竹（Kuna Lekdrup）
    我向三大教育家祈祷！
    逻辑诠释师贡噶确达（Kunga Chodak）
    诸成就之主贡噶南嘉（Kunga Namgyal）
    治学有成者天津桑波（Tenzin Zangpa）
    我向三神圣导师祈祷！
    学修皆有成拿汪隆竹（Ngawang Lhundrup）
    如法日见一切摩千杰（Morchen Je）
    教法海之源内莎尔瓦（Nesarwa）
    我向三无比上师祈祷！
    堕落末法时代教法生命力贡噶罗多（Kunga Lodo）
    神圣者齐美坦比宁玛（Chime Tenpee Nyima）
    文殊美少年多杰仁钦（Dorje Rinchen）
    我向三众生导师祈祷！
    口耳传持者贡噶天津（Kunga Tenzin）
    达於文殊之地亲哲汪波（Khyentse Wangpo）
    受其关爱之罗特汪波（Loter Wangpo）
    教（法）和众（生）的护主我祈祷！
    具大慈之光辉坦比旺（Tenpee Wang）
    胜利者之子确吉尼玛（Chokyi Nyima）
    大悲之宝藏占潘宁波（Zhepphen Nyingpo）
    世尊无比法子我祈祷！
    由此对诸圣师之祈祷，
    愿师速以悲心顾视我，
    令我由衷弃离毁灭本——
    即对此生种种之执着。
    令我生起强烈出离心，
    离此经常痛苦之三界，
    种种痛苦打击实难忍，
    一点快乐之机也没有。
    思维「为如母之众生故」，
    「自他平等交换菩提心」，
    是世尊、法子唯一之道，
    令我不再执於己目的。
    现象从始如梦亦如幻，
    决定相信是空不真实，
    令我心住清净中道义，
    即离一切边执不二境。
    经如是修习，
    已趋向於法，
    已行於法道，
    已除道上自利之错误，
    加持我幻境显现为觉悟者之伟大本觉智。

    〔此「远离四种执着」教法之传承上师祈祷文，是由萨迦比丘（诺千）·贡噶·桑波著於萨迦〕。


翻译缘起

上一页 目录 全书完

翻译缘起

  一九八四年冬天，西藏萨迦派高僧宗萨蒋扬亲尊仁波切（Dzongsar Jamjang Khyentse Rinpoche）来台弘法。他是文殊菩萨的化身，当时只有二十四岁，英俊挺拔，深为大家所敬爱，他的说法机锋快捷，智慧洋溢，为台北佛教界带来很大的冲激。我曾为他翻译多次，获益良多。
    离台後，他曾寄来佛书数种，其中之一便是这本「远离四种执著修心法集解」的英译本，读後觉得其文字既美，意义又深奥，并且尚未有中译本，乃决定译成中文。由於个性懒散，一直拖到今年初才动笔。译文若有不妥之处，尚请诸大德多多指教。
    愿此译本能如其原著一样地为众生带来安乐！

    孙一
    一九八六年三月三日序於台北

上一页 目录 全书完