历史长河——西藏王统记

西藏王统记目录

刘立千 译注
民族出版社出版

目　录

前言

颂诗

第一章 讲述从如何成劫至天竺法王相继出现和释迦牟尼降临世间大兴佛教之情

第二章 塑造释迦牟尼佛三身圣像与迎神开光

第三章 讲述汉土霍尔两地佛法如何宏扬和出现若干朝代等情

第四章 圣观世音菩萨自莲花中化生，宣讲六字咒言功德

第五章 圣观世音菩萨成熟度脱有雪邦土一切众生

第六章 变化马王利益众生

第七章 讲述藏族人种出自神猴及岩山魔女之情

第八章 吐蕃王统最初如何出现之情

第九章 从圣观世音菩萨身中放出几种光明而降生法王之情

第十章 大臣吞弥自天竺改制文字，赞普因之建立十善法律

第十一章 自天竺及尼婆罗迎请法王本尊佛像

第十二章 迎娶拜木萨赤尊公主

第十三章 迎娶甲木萨汉公主

第十四章 修建镇边、重镇等庙和神变殿堂及绕木齐寺等

第十五章 拉萨两寺庙及镇边、重镇诸神庙修造完竣，迎神开光

第十六章 求于未来能生利乐，秘藏伏藏，化导所有臣民悉入正法

第十七章 王父王母事业圆满，即融入于自然生成之十一面大悲观音心间

第十八章 王孙芒松芒赞事略

第十九章 都松·孟布吉·隆朗楚事略

第二十章 赤德祖赞·麦阿葱事略

第二十一章 法王赤松德赞事略

第二十二章 牟尼赞普事略

第二十三章 王子牟底赞普和赤德松赞·塞拉勒·江永之事略

第二十四章 王子丁赤事略

第二十五章 安达·热巴坚事略

第二十六章 赤朗达玛乌冬赞事略

第二十七章 安达·沃松与安达·雍登二王事略

第二十八章 雍登王系概述

第二十九章 佛教从朵康中兴之情

第三十章 沃松王系概述

第三十一章 拉喇嘛降曲沃迎请阿底峡尊者之情

第三十二章 亚泽王系概述

第三十三章 亚隆觉阿王系概述

注释

注释主要参考书目

序

下一页


西藏王统记

索南坚贊　著
刘立千　　译

前言

    吐蕃在祖国历史上建立王朝达二百余年之久，从公元7世纪初到9世纪中，几乎和唐朝的统治相终始。在这二百余年间创造了灿烂辉煌的文化，有着丰富的文献典籍，是祖国文化宝库中极为珍贵的财富。但在公元9世纪时，出现了朗达玛灭佛事件，吐蕃王朝的许多重要的历史文献遭到了严重的破坏。

    朗达玛死后，吐蕃王朝分裂，相互混战，公元9世纪后期，暴发了奴隶大起义，掘陵毁寺，彻底推翻了王朝的统治。此时群雄蜂起，全境骚然，这样的大动乱持续了约一个世纪。由于战争的破坏，前代的历史文献遗留下来的就不多了。人们追述历史时只能靠老一辈的回忆，讲述给后一辈听，如此日耳相传，一代一代地传下去。到了公元11世纪时才陆续发现古代文献手稿残卷。如阿底峡入藏到拉萨后，就从大昭寺的殿柱中发现了松赞干布时的《遗训首卷录》，他的三大弟子之一的库敦是噶当派的大师，又发现了有关赤松德赞时的历史《巴协》，库敦的弟子扎巴恩协，发现了松赞干布的《嘛呢全书》。

    到了公元14世纪时，宁玛派的大师邬坚林巴从伏藏中掘出《五部遗教》、《莲花生大师传》等。但是，这些历史书，除《五部遗教》有较多的史料外，均重在宣扬宗教而附带谈点历史。且上述诸书又都是局限于谈一朝一代的历史。如《遗训首卷录》主要是记载松赞干布修建大昭寺等事，《巴协》只记载赤松德赞时修建桑耶寺的事，《嘛呢全书》虽有点古代历史，然大多又是谈宗教，《五部遗教》历史事件比较多一点，但也只限于赤松德赞时代，仍然缺乏对整个吐蕃时期的历史作出全面叙述的史书。

    因此，在公元14世纪时才出现了西藏学者自己撰写的前代的历史。最有名的是布敦大师的《善逝教法史》成书于公元1321年；其下是蔡巴·贡噶多吉的《红史》书成于1346年；再下就是这本《西藏王统记》书成于1388年。在后宏期关于记述古代和吐蕃时期的历史最早出现者，所知道的就是这三本书。

    布敦《善逝教法史》比本书早出六十年，《红史》比本书早出四十年，但布敦的历史仍侧重在以教典为中心而言历史，虽然提到吐蕃的历史，但是语焉不详。蔡巴的历史，虽有吐蕃历史一章，也是纲目式的叙述，对每一个王统，仅略提一提。只有索南坚赞这本历史则谈到王朝的各个方面，历史性比较强一些。在《敦煌古藏文历史文书》未发现前，过去藏中研究吐蕃历史均以索南坚赞这本《西藏王统记》作为依据。当然在14世纪以后西藏也陆续出了不少关于叙述吐蕃时期历史的优秀著作。如《青史》书成于1564年，比本书晚九十多年。不过叙述的历史事件仍是根据过去的传说和已发现的遗书，新的内容不多，只有在历史人物的年代上记载较为详细，但也只偏重在宗教上的有名人物。还有《智者喜筵》收集的历史材料比较丰富，尤其是收集的吐蕃时期的珍贵历史资料很多，这是其他历史书中所没有的。但是它成书较晚，1564年才问世，比本书晚了一百七十多年，至于《西藏王巨记》更晚了二百五十多年。

    《西藏王统记》虽然叙述历史中又夹杂了许多宗教宣传，因此使许多历史有失实之处。还有在朗达玛灭佛后许多重要文献散失，所以作者编著历史，除了根据当时已发现的古代的历史传述如《遗训首卷录》、《嘛呢全书》、《五部遗教》、《档案文书》、盟誓碑文和《亚隆觉阿王统记》等等，此外大部分历史资料主要根据民间的传说，故而不免有些失实之处。但把它所叙述的基本事实和19世纪末才被发现的《敦煌古藏文历史文书》来比较，大体上仍然是相合的，所以过去研究西藏古史时本书一直受到重视，不但国内，在国际上也曾引起注意。如英国人贝尔写西藏历史就多取材于《西藏王统记》1966年苏联库兹涅佐夫用罗马字拼写本书，并用英文写了导论，曾在荷兰出版。

    当然写历史不应杂入宗教渲染，使历史失实。可是在这个宗教信仰很普遍的地方，只是记录世俗政治的历史，不谈宗教，这种历史在藏族学术界看来是没有存在的价值的。如本书所谈，絳季敦巴喜饶邦所著的《王统如意树史》就是专门记载了许多吐蕃时期的历史，这部历史是朗达玛灭佛后本书作者还见到过的书，可是到现在却不传了，这又是为什么？《红史》注中说就是由于该书未叙述与佛教有关之事，人们认为意义不大，便不被重视而散失了。本书作者也说：“拉托托日年赞以上有王统二十七代，约五百年。但无与佛法为缘之王，故其传多无详记”。由此可见凡与佛教无关系的历史就不受重视，所以《敦煌古藏文历史文书》是在离吐蕃很远的敦煌才被发现的，而在吐蕃本部内一直没有发现过，就是因为其中没有宗教渲染，认为是平淡的事、平凡的人没有意义，便无人去保存它了。同样，大昭寺门前的柳树，由于被说成是觉阿释迦佛的头发，便视为神树，因之才能常绿千年。故历史上附加的神话，有时是有意的宣扬，有时也是不得已而为之也。

    本书的作者是萨迦派的喇嘛索南坚赞，译言福幢。生于第五饶迥的壬子，即元仁宗皇庆元年（公元1312年）卒于第六饶迥乙卯，即明太祖洪武八年（公元1375年）他是萨迦四大拉章之一的仁钦岗拉章的继承人，曾兼任萨迦大寺的座主，政治、宗教两方面的地位均很高。他又富有才学，受到大家的敬重，一般尊称他为“喇嘛当巴”意为贤德大师。他曾从大名鼎鼎的布敦大师学法，又作过宗喀巴的上师，因此名声更加普传了。这本书一方面是在当时缺乏历史材料的情况下写成的，故受到特别重视、另一方面和上述这些人物交往可能也有关系。

    关于本书成书的年代，在后记中写作戊辰年即明洪武二十一年（公元1388年）距作者去世已过十三年。又在本书后记前面有一段颂文，颂文中有“索南坚赞金刚手”一句颂语，因此断定这个后记绝非本人所写，后面的年代也不是作者自己所写其成书之年了。估计此书可能是未完的遗著，由其后人继续完成，故此戊辰年则应是整个著作完成问世之年，余见本书注释813条。

    关于本书的特点，全书原分十八章，叙述与宗教有关的就有五六章，其次是叙述吐蕃王统，重点仍在叙述松赞干布、赤松德赞、赤热巴坚三位赞普的历史，即所谓宏扬佛教的法王祖孙三代，特别是突出松赞干布，讲他的事迹，竟长达六七章之多。

    其次本书在叙述宗教方面也反映了西藏早期传入的汉传佛教和印传佛教情况。佛教分显密两教，松赞干布时，内地正是属于显教的禅宗大行。随着文成公主入藏也同时来了许多汉僧，带来了内地的禅宗。禅宗讲明心见性，认为是“本来无一物”，故不谈鬼神，也不崇拜偶像，这样对当时西藏原有的宗教一苯教，专弄鬼神精灵的巫术就无力去调化它，触动它，所以未遭到苯教的反对。彼此暂时相安无事，但是由于所谈未免太为玄妙，群众也不理解，不契机，未赢得社会普遍的支持，没有扎下根。

    关于印传佛教的密宗情形。密宗分四大续部：事续、行续、瑜珈续、无上瑜珈续。这四续部不是同时发展起来的，是由简单到复杂，由低级到高级逐步发展起来的。松赞干布时，印度的密教才处于发展的初期阶段，盛行的是事、行二续，所以在西藏当时提倡只以观音为本尊，以诵持六字大明咒为行持，是最简单的初级密法。由于提出有本草神的崇拜，想用这样崇拜单一的神去统管苯教的鬼妖精灵。并且观音这个神，佛教说他是大慈大悲的体现者，他能对众生救苦救难，用这个去解脱人们对鬼妖作害的恐怖心理，这就对当时群众有点契机了，因此，在争取信徒这方面，苯佛之间便发生了矛盾。书中反映了建大昭寺和小昭寺还遇到很多阻力，为了调和矛盾，松赞干布不得不迁就苯教，在建寺方面许多地方采取了苯教的风规，令苯教徒欢喜，才暂时止息了纷争。

    只有到了赤松德赞时，适值印度的波罗王朝，密教才大大地发展起来。由事、行二续发展到瑜珈续，由瑜珈续最后发展到无上瑜珈续。当时印度佛教在婆罗门等异教的包围下，已处于垂危阶段，为了挽回世俗的信仰，密教无上瑜珈续内采取把婆罗门教、印度教等的神低如湿婆、毗瑟纽等均转成为密教的本尊和护法神，仿效他们的供社祈祷仪式，改为密教的各种观修念诵仪轨。莲花生入藏正是在这个时期，他已具备了融合异教为佛教的本领，用降伏的办法，收纳苯教的神祇转为佛教的从属，苯教被克服了，佛教也才赢得了胜利，才算是在西藏扎下了根。

    还有一个特点，是专门叙述了文成公主入藏联姻之事，文成公主在汉藏关系史上起了重要的联系作用。全书十八章，专门辟了一章写文成公主入藏前后的情形，约占全书篇幅的七分之一。她充当了汉藏两大民族的经济、文化桥梁。由于她的入藏，随其后便源源不断地把汉地的先进生产技术如种植、养蚕、酿酒、碾花、制陶、造纸以及医药、历算等传入西藏，促成西藏在生产技术和物质生活上起了很大的变化，奠定了共同发展的基础，从而在汉藏两大兄弟民族间建立了不可分割的血肉关系。她带进了汉族的儒家文化，赞普依佛教建立了十善法律又依汉族儒家的人伦道德观定出了十六条人事准则；其他还带进了如工巧艺术、医药历算，甚至还有道家戏纬之学的地脉风水阴阳五行等等，这些都使藏族汲取了大量的盛唐文明，在文化生活上起了很大的变化。

    文成公主入藏联姻，对西藏来说，确实具有很大的意义，不过本书在叙述这一章时仍然带有很多宗教色彩，而且有些完全是属于文学上的描写，虚构成分很多，甚至还有幼稚可笑之处。不管怎样，它反映了一个事实，就是由于文成公主进藏带来许多对人民有好处的东西，人们出于衷心的感激和爱戴，乐于称道她，甚至还把公主当成神人来供奉。青康藏区很多地方塑有公主像，建有公主祠。并把她的故事编为剧本或说唱材料，广泛流传，至今不衰。

    再一个特点是，书中不管是叙述文成公主的事迹，或其他历史事件，大多是根据当时流传的野史逸闻进行编写的。如“洛昂格斗”、“五难婚使”、“辨舅认子”，所写的历史，类如演义式的历史小说，或传奇式的话本小说，把历史事件作了文学上的加工。然而，由于借助于这些方法才把许多重要史实保留下来，而且广为传播，家喻户晓，深入人心。这也可算作是本书一个最大特点。

    还有一个特点，就是着重描写了松赞干布修建大、小二昭寺，赤松德赞修建桑耶寺，赤热巴坚修建吴祥多寺，描写古代的高超的建筑艺术非常细致。今天虽然只有陈迹，但是我们能从书本中找到它的原来面貌，体会到古代文化的高度成就。

    这里还要说明几点：本书译文是我在1940年翻译的，当时由任乃强先生代在《康导月刊》上发表过，以后就没有过问了。一直到1981年，我接受中国社会科学院民族研究所研究员之聘后，才由院方提出把整理此稿作为研究工作的计划之一。由于院方领导的大力支持和同志们的协助，如寻觅原稿，找图书资料，并且多方给予鼓励，所以我在1983年底完成《土观宗派源流》的审定工作后，又继续校订此稿，经过近一年的时问，现在算是脱稿了。

    本书按藏文原名为《吐蕃王朝世系明鉴正法源流史》书名太长，过去依任先生的意见改为《西藏政教史鉴》现在看来这与藏文书名不恰合，一般习惯也有称此书为《西藏王统记》的，此次也就沿用习惯了的书名。

    还有，40年代的译稿，是根据德格版本译的，此次审订是根据民族出版社出版的藏文本。藏文本错字较多，手边又无德格本，只好参照其他史书如《红史》、《智者喜筵》、《西藏王臣记》等进行改正。文字有脱漏，意义不足之处，乃参考他书，加字补足其意，而用方括号以示区别。

    关于注释，过去在《康导月刊》上发表的有注释和考证，基本上是任乃强先生做的。现在手边掌握的材料比过去丰富得多，认识也有些变化，因此重新做了注释和考证，这个只是作为个人意见提出来，好供研究参考。

    原书分为十八章，十七章以前大多为与松赞干布有关的历史，第十八章叙述自松赞干布死后吐蕃分裂，一直到元末明初，一章内包含头绪太多，为阅读方便起见，现根据民族出版社所编写目录把后一章开为十六章，共成三十三章，并将其目录表附在卷首。

    本书的出版问世，还要特别感谢西藏人民出版社的赞助和热情支持，同时在审订此书时，译者因病几度中辍，在时间上拖延太久，有些着急，仓促从事，肯定有很多错误，所以恳请广大读者不吝指教，以便使本书的错误能够得到改正。

刘立千
1984．7．15

颂词

唵、嘛、呢、叭、咪、吽（1）顶礼大悲救主圣观自在菩萨（2）。
    “满众生愿备众德，诸功德藏两足尊（3），
    人天导师释迦王（4），身、口、意三恭敬礼（5）
    无量智悲极广大，随类调伏现化身，
    度藏众生解脱道，顶礼观自在菩萨（6）。
    众福天成人类主，孟波古哇所繁衍（7），
    甘蔗氏族尊贵裔（8），顶礼身毒正统王（9）。
    边鄙昏昧吐蕃地，朗照最大正法灯，
    致我藏民康乐道，顶礼化身诸玉臣（10）。
    庄严三学利乐源（11），制定经论诸译文，
    宏杨佛法遍十方，顶礼善巧论译师（12）。
    法王祖别、观世音，功德无边不可测，
    仅述德业之少分，本非才浅所胜任，
    但为信众凭史记，能动人心生敬信，
    能娱人耳我故书（13）”。谨此颂言。
    夫此世间一切福善利乐本源，厥为大宝佛法，而佛法宏扬因缘，又实赖诸天竺吐蕃法王菩萨之恩德。若尔，则诸先德之史事，应当广为流布。特此边地雪域，曾蒙本师圆满正觉（14）所授记（15），谓圣观自在菩萨当在此土，随类施教，现变化身，度诸有情，登解脱道。尤以圣者心密所变化之护教法王，如松赞干布（16）等及其相继出世之法王祖孙数代，其大兴佛教之史事，更应广为流布。故今特撮略讲述，望能凭其起信祛疑，并将教法源流铭记，勿忘为祷！


西藏王统记

索南坚贊　著
刘立千　　译

第一章

讲述从如何成劫（17）至天竺法王相继出
现和释迦牟尼降临世间大兴佛教之情

    最初，此器世间（18）为空寂无垠之体，由十方风起，互相激荡，成为风轮，名风十字架。其色青白，性极坚硬，深六百万亿由旬（19），广袤无量。其上水聚，成为大海，深十一亿零二万由旬，阔十二亿零三千四百五十由旬。其上有金地基，平如手掌，阔三亿四万由旬。其中有由各种宝物构成之须弥山王，如水磨之轴心，自然生成。山东为白银、南为琉璃、西为朱砂石、北为赤金等之所成。此须弥山八万由旬没于海中，八万由旬拔出海面。四周有七重金山围绕，即双持山，有四万由旬，持轴山二万，担木山一万，善见山五千，马耳山二千五百，象鼻山一千二百五十，持边山六百二十五。此等山中有七游戏海。须弥山缝间，有阿修罗（20）城邑。山顶为忉利天（21）之所居。此中有帝释（22）宫殿，名最胜宫，系由各种宝物构成。其上八万由旬，为夜摩天（23）所居。又上一亿六万由旬，为兜率天（24）所居，又上三亿二万由旬，为化乐天（25）所居。又上六亿四万由旬为他化自在天（26）所居，以上皆欲界天（27）所摄。又其上则为色界和无色界（28）等天所居。诸天所在，犹如塔级，层叠而居。是等天神其层次高下，由旬广委，寿量长短，身量高底，享用厚薄，如是等情，具详见于《俱舍论》中（29）。须弥山东，有身胜洲及二小洲，形如半月。南有赡部洲及二小洲，形如肩胛。西有牛货洲及二小洲，其形浑圆。北有俱卢洲及二小洲，其形方正，自象鼻山直上四万由旬之空中，有明湛而坚固之风轮，日月星辰依系焉。日月之由旬，星辰之广度，四大洲及小洲之由旬，其人之受用与及寿数身量等等，在《俱舍论》中言之颇详。

    诸洲之中，以赡部洲最为殊胜。它如邬仗那（30），金洲（31），僧迦岭（32），大月岭等（33）其余小洲亦皆属于南赡部洲。

    又地居中心者为天竺，如高悬彩缯之顶盖，属富有珍宝之洲。蒙古与尼泊尔如运载之车乘，属出产货利之洲。霍尔（34），与汉土如开放之莲花，属光怪陆离之洲。雪岭吐蕃，如仰卧之女魔，岩谷险峻，鬼妖众多，山黑而粗，诚属蒙昧昏暗之洲。此外尚有十六最大方域，然皆能财用自足，安居乐处也。

    首言天竺者，其人种系自光明天（35）中下谪人间，寿命无量，食惟禅悦（36），变化而生（37），身有光明，能以神变力游行天空，具备色身无量功德。尔时其食，名甘露精英，色纯白，味美如蜜。由食此故，则不能以神变力游行虚空，亦无禅悦之食可资受用。尔后又食地脂（38），其色赤褐，味亦如蜜。地脂复竭，改食青苗林。苗林又竭，复有天生野米名撒鲁者（39），需则取食，不用耕种。以此之故，斯时有怠惰者出，乃将明日之份，今则取用，于是他人亦仿效之，致天生香稻又告修罄尽，从而始有农事。此复发生一人种地果实而为他人侵夺取食之事，因此不和，发生斗诤。彼时人中有优秀者出，遂划分土地，成为各自私有，息其斗诤，众告悦服，共议推戴其为首领，此人即孟波古哇（40），为天竺最早之君主也。

    孟波子名光妙，光子名善品，善子名胜善，胜子名圣布萨，此数人号称为最早之五部王。圣布萨子名我乳童子，我子名美妙，妙子名近妙，近子名近具妙，具子名近具妙，彼等又称为五转轮王近，具妙子名圣施王。其时人寿四万岁，此父子二代时，即有坏世间佛降临天竺，宣讲妙法。圣施王之子珍宝王。从此王起，历三百王朝后，有三名众光，其子名旃陀，斯时南赡洲人寿为三万岁。当彼父子二王之时，有金能佛降临天竺宣讲妙法。又历三百王朝后，有王名热拉钦布。其子名枳栗讫王（41），斯时南赡部洲人寿二万岁。此父子二王时有迦叶佛降临世间宣讲妙法。如是统领地方君主又经越二百王朝，其后始有王名有耳者降生世间。有耳王生二子，长名乔答摩（42），幼名波罗达阇。乔答摩出家为沙门，达闍继承王位，因未生子，达阇产生邪念，以杙刺兄，及顶而死，百姓哀悯，为之祈祷。乔答摩之种子（43）落于坐褥之上，变为二卵（原注：由往昔业力无故受害，黑色婆罗门大师为之诵念真言，使乔答摩之种子，成为二卵，乔亦诵念真言，使大师身变为金色）。遂以二卵藏于甘蔗叶内，经历长时，孵为二婴，一名日亲，一名甘蔗。日亲无子，甘蔗为王。王生子甚多，遂号称为甘蔗氏族，名噪诸方。

    彼诸大族王种相继垂一百世，乃有王名圣生者出。彼生三子三女，兄弟姊妹同居于恒河河畔，互相交配，蕃衍子孙，释迦种族之名，益渐彰著。

    此诸大族子孙繁衍，又历五十代，有十车王出世。彼生三子，即大释迦、释迦厘占毗、释迦日扎巴。其中大释迦族，世代相承，越二十五世，有王名辐辋。辋子为无边护王。护子为坚弓王。坚弓子为狮子边王。狮子边王有子为净饭王（44）、白饭王、斛饭王（45）、无量饭王（46）等四人。又有女为净女、白女、斛女、甘露女等四人。净女之子为妙觉、白女之子为具鬘、斛女之子为善取、甘露女之子为增善。净饭王之子即佛世尊与其弟难陀二人。白饭王之子为胜者与具善二人。斛饭王之子为有名与不灭二人。无量饭王之子为众喜与天授二人。世尊生子名罗****罗。自众敬王起至罗****罗间已有一千万又五百万亿世代云，此说乃出自《律经》（47）。

    世尊初发无上菩提心（48），次放三大阿僧祇劫（49）积集资粮，最后为显示真实义故，于色究竟天（50）成等正觉；为示权便义故，往生兜率天处，为天帝之子，名白妙顶。斯时乃值斗诤劫末，南赡部洲人寿百岁，佛已预知教化众生时机将至，而弥勒救主尚净居兜率，为一生补处（51）。自念我当下世作佛。遂观察国土、父母、种姓等事，以白象形状由天下降，至沙毗罗卫国王城（52），显示诸种吉祥征相而入于王后摩耶夫人之胎焉。迨十月期满，王后斋戒，居于蓝毗尼园（53）菩提树下，时值季春初八胜日，不受胎垢污染，由王后右胁之间而诞生。

    尔时，梵天帝释以迦稀迦天衣承接，庆喜近喜二龙王为之洗浴。太子下地，自行七步，成七莲花，首自作赞曰：
    “何时两足尊降世，即此大地行七步，
    我于此世号尊胜，尔时善巧皆礼汝。”
    如是赞已，遂授与姨母波阇提（54）及三十二乳姆之手以抚育之。太子年长，教以文史书算等五明（55）之学，莫不通晓，曾以武艺技能，制胜天授等诸骄慢狂徒，遂成无敌。后取持地女及持声女等八万四千美女为妃媵。年二十九，虽理王政，但感轮回世事，无有义利，又于迦毗罗卫城四门，见生、老、病、死等苦相，不堪忍受，遂决意出家。父母未许，乃有四天王从虚空接引，至净梵塔前，剃除胡发，遂作沙门。复至尼连禅河（56）等处修诸苦行，阅六七年，最后彻证甚深禅定。尔后往鹿野苑（57）及堕仙人林（58）等处初度小乘根器之贤者五比丘，为其转四谛法轮（59）。复于灵鹫山（60）等处为诸百万那由他（61）菩提萨埵（62）及诸大阿罗汉（63）转不共大乘法轮。又放毗舍离城（64）及竹林精舍（65）等处为诸入真实乘菩萨弟子转无上究竟胜义法轮。佛世尊成道在四月八日。初夜降魔，中夜入定，黎明时现前圆满正党。十二佛事究竟圆满，世寿八十。示般涅架（66）于双林（67）。佛涅槃后，诸大阿罗汉于佛教言，曾作三次结集。

    与佛生同时，复有四国，生四王子：舍卫国（68）梵授王（69）之子名胜光（69）王舍城（70）大莲花王之子名坚形（71）桥尝弥国（72）百军王（73）之子名夏巴。帕杰国（74）无边辐辋王之子猛光。

    若夫世尊之年代，依觉阿吉（75）之算规，应为阳木鼠年入胎，阴木牛年降生，阳水猪年成佛，阳木猴年涅槃（76）。若依法主，萨迦巴（77）之算规，则应为阴火兔年入胎，阳土龙年降生，阴水虎年成佛，阴火系年涅架。

    如萨迦巴所推算世尊降生应为辰年，则喇嘛帝师哀罗（78）于阳水犬年在卫部受具足戒时，已过三千四百五十五年，而转入五十六年之上。按授记说佛教住世五千年，其中分三时期，则论藏时分已过，经藏时分已过二年，尚徐四百九十八年，律藏时分有五百年，性相法时分九百九十八年、像法时分有五百年，待来尚有一千四百九十八年也（79）（原注：《彰所知论》（80）云：佛灭度后一百年，印度有阿育王（81）者出，将作结集中转法轮教法之施主）。此乃撮略而言，欲求详尽，则经藏律部俱在，颇为详明。设有未能广间经律者，则请细读喇嘛王法（82）所著之《彰所知论》。此书与布敦大师（83）之《善逝教法源流史》所许极相契合也。
    讲述从最初如何成劫至天竺法王相继出现和本师释迦牟尼降临世间大兴佛教之情品第一章竟。

第二章

塑造释迦牟尼佛三身圣像与迎神开光

    尔时，佛世尊在祇陀园（84）与四大众（85）俱，有圣者曼殊师利（86）出白佛言：“世尊在世，凡诸有情，观惟观佛，供惟供佛，积集福田，亦惟依此。若佛涅槃，即诸有情，无积福处。故将依何为诸有情积福德处，愿垂训示。”如是白已。尔时世尊含笑，放出四种光明，一照大梵天（87），一照那罗延天（88），一昭帝释天子（89），一照天工毗首羯摩（90）。由是诸天发大勇心，时大梵天王合掌而白佛言：

    “如来世间大救主，功德无边不可量，
    五宝所成佛法身，为利十方我当造。”
    复次，大那罗延天亦合掌而白佛言：
    “具净妙身两足尊，诸宝所成受用身，
    岗坚措杰（91）诸欲藏，除众贫匮我当造。”
    帝释天子亦合掌而白佛言：
    “能仁自在天中天，金山相好为严饰，
    五宝所成变化身，为众积福我当造。”
    天工毗首羯摩亦合掌白佛言：
    “人天本师释迦王，为当来众积福故，
    五宝所成妙三身，我为天匠当造之。”

    复次大梵天王为造世尊法身像，以因陀罗宝一大聚，诸金质溶液一大聚，纯净水晶一大聚，作为塑造资具，置放天匠毗首羯摩之前。于是天匠毗首羯摩将诸宝物，冶炼成范，铸成世尊法身所依处，作梵塔状。其大小量如大梵天两臂之度，其色如烟。此塔蒙佛亲为开光，散花加持，旋复将此法身所依大梵宝塔迎请住放天界。尔后，又为诸智慧空行母复迎往西方即坚国内。其塔高悬空中，不降于地，故称为不可触及之吉祥宝塔。以其由天庭而来，故又名为天降塔。或以其色如烟，故又名如烟塔。

    复次，那罗延天为造世尊报身像，以因陀罗宝一大聚，翡翠宝石一大聚，纯净水晶一大聚，作为塑造资具，置放天匠毗首羯摩之前。于是天匠毗首羯摩将诸宝物，冶炼成范，铸成世尊报身所依处。其暗藏不现之广度约八十由旬。此身形相为岗坚措杰，两手结定印，身色天蓝，头顶肉髻，约一水晶瓶大。此像住处在大外海。佛身躯自脐以下没于水中，为彼水中有情作诸佛事。脐以上露放水面，为彼陆上有情作诸佛事，诸鸟栖放佛顶或胸肘间，遗下鸟粪，使天蓝身色：悉变纯白，但仍端然凝坐。每十五夜光照头顶晶珠，遂以无相之水，洗浴佛身。若有商主来彼外海，取珍宝等，船泊位于佛身手肘弯处，作诸供养，则能随其所欲，获得珍宝。佛身前后，各有半日程距。此像亦承蒙佛亲为开光，散花加持。

    复次，帝释天王为造世尊化身圣像，以天界五宝、因陀罗宝、因陀罗孤哇宝、绿色宝、大绿色宝、妙严宝等；又人间五宝：金、银、珍珠、蓝宝石、珊瑚等，并采集其它众宝，作为塑造资具，欲造本师十二岁时之身量。姨母波阇波提言，世尊八岁时，身高如蓝毗尼园之台座。斯后，即其右手食指内屈，作结印之相，迨十二岁时，则其足抵舍卫城之门阈，头触其门相，有如是等身量云云。

    于是天匠毗首羯摩将诸宝物，锻炼成范，铸造世尊世寿十二岁身量化身之像（92）。色如熟金色，两手中一手作结定印，一手压地印，相好庄严。若略睹斯像，即能解除三毒病苦，发起真实诚信，具足一切见、闻、念、触等功德。此像与真实本师无有差别。其能请造此像者，实为诸天人之大福报也。仍蒙佛亲为开光，散花加持。此身像由诸天神迎请住放天界，约一百年。尔后诸智慧空行母，又将其迎请至放西方邬坚，住五百年。又后以神变力，飞腾虎虚空，住天竺金刚座寺（93），又五百年。

    如是本师成无上正等觉后，铸造三身，圆满一切佛事，遂般涅槃。
    佛涅槃后未历多时，在摩羯陀城，有一居家婆罗门（94）名摩诃波罗，其妇为智慧空行母，二人生育三子，长二子喜外道，幼子笃信内道。于是内外二道，不相和谐，三子时起斗诤。其母问曰：“汝等三人，寒可加衣，饥可造食，何事起诤？”幼子答云：“我等对内外二道，不相和谐，请问二者，以何为胜？”母言“此去岗底斯雪山，有摩诃提婆，现住该处，今遣汝等前往．以内外道，孰为妙善，询问于彼”放是用神行药品，涂于鞋上，付予三子而遣之。三子于刹那倾，至岗底斯雪峰山顶，见一妙丽女郎采集香花，纳宝瓶内。因问女郎：“汝为何人，采花何为？”女答：“我乃邬摩提娃（95）侍婢，因十五日，诸大阿罗汉将以神变凌空，降我宫廷说法，采集香花，作为供奉。”放是彼等随女郎后，来摩诃提娃宫廷。连十五日期至，遂见陈设宝座，诸大阿罗汉以神变力，从空飞来，登大宝座。复次，摩诃提婆天神与及天女郎摩提娃，散掷天花。法会圆满，遂作愿赞。诸大阿罗汉复腾空而去。三子乃至摩诃提娃前，叩问内外二道孰为胜妙。摩诃提娃云：“以宗教论，佛法内道最为妙善，我亦依佛内道，求正党菩提。若诸外道，唯有暂时安乐，而无究竟精要。”三子既得决了，返于故里，禀其母曰：“我等三人，当入内道佛教。”母曰：“汝等能入内道，善哉善哉！惟汝三人，应各建一神殿。长子汝可放鹿野苑建摩诃摩舍神殿（96），次子于祇陀园建斯瓦萨墨神殿，季子及金刚座寺建瞻多萨墨神殿。”于是长次二子如母教言，建造神殿，各已完竣。

    幼子当于金刚座寺修建神殿。彼欲建一外似精舍，内如殿堂，其中并造佛世尊三十岁时身量之像。方以旃檀作造像质，研磨为粉，成为泥团。其母又言：“今将匠师及汝和汝等食粮置工地内，以铁钉封门，当以三月又三日而竣其工。”已越三月又二日，其母忽至呼门，子云：“已过三月二日，尚须一日。”母云：“我将去世，虽差一日，无可如何，今愿睹佛一面，审其惟肖与否，余人恐不能辨也，其速启门，傅余观之”。

    于是门启，匠师乃系神变，遂如虹散去。此三十岁身量之佛像，相好庄严，最为希有。如人瞻礼此像，自忘饥渴，尚需他人授之饮食。谒已归去，应转身退步而行，不敢以背向之。若人感病，见此身像，病苦立除。若人斗译，酿念炽生，见此身像，顿息瞑心，转为大悲菩提之心。已而果如母言，明日其母即逝。又往观察缺此一日究有何失，果见佛像右足小趾犹未竣工也。

    如是此像与觉阿释迦其他二像，皆被迎请住放天竺金刚座寺内，已几更朝代矣。及至天竺法王达磨波罗（97）在位时，汉土有王名支丁咱耶（98），汉竺二王虽未睹面，已有神交。汉王赠天竺王三物，最末为一无缝锦衣，衣有四福寿纹，作向衣心聚合之状。尔时竺王凝思“汉王故我其有重求耶，所求何等”，乃启其来书，有如下语：

    “护法竺王宗教王，宿植德本获妙果，
    邦国富裕广法藏，财物受用利众庶，
    居于胜地天竺地，培福圣像无匮乏。
    我等边远华夏王，既无佛经又无像，
    我土未获佛法份。冀君垂念发慈悲，
    赐我佛十二岁像，并经五部四比丘。”

    如是云云。王复思维“我上有大乘佛法，并有佛灵骨舍利，且诸声闻阿罗汉今犹现住，而被土即皆无有。我土佛法未衰，被土佛法或将兴欤。当先叩于觉阿像前，再寄赠之。思已乃返王宫，至觉阿像前。先是觉阿佛像面本向南，兹乃忽转而面东，王因作念“觉阿亦自愿往适华夏也”。乃造巨舰，安置觉阿释迦牟尼像及三宝法品等。复于其上，张结大幕，饰以绫罗珍宝。演奏伎乐，悬挂旗幡，诸种严饰，难以计量。纵舰于由竺通华之巨流而遣送之（99），并复书云：

    “贤哉汉王希听取，我所供奉佛替身，
    帝释天工作施主，延请天工毗首羯，
    其质乃由十宝成，蒙佛亲自为开光，
    佛说无比能仁王，具足功德觉阿像。
    我虽爱如身中心，君命威重礼复隆，
    为彼有情成利善，故献与君作供境，
    愿君诚信敬礼之。”

    如是寄语。汉王得书，极惬其意，发大欢喜，以种种伎乐，隆礼恭迎。将觉阿佛像等三宝法品供奉于汉王宫中，仗此缘力，使诸有情，成受庥福，殊方汉土，亦蒙佛化。故彼地圣教得以大为兴盛也。
    塑造释迦牟尼三身圣像与及迎神开光品第二章竟。


西藏王统记

索南坚贊　著
刘立千　　译

第三章

讲述汉土霍尔两地佛法如何宏扬
和出现若干朝代等情

    其次，将讲述觉阿释迦与旃檀觉阿二像迎至汉地后（100），佛教在汉地如何宏扬之情。据汉地正史所载历代王朝事迹，其中最早王朝名号为周（原注：此王与天竺坚弓王同时），传国四代至周王瑕二十四年甲寅四月八日（原注：对佛走时供祀，彼此颇为一致，惟其它甲子推算，多有未合，上乃见于汉族历史）。尔时，忽自西方放射光芒，复发异声，并现种种奇象。太史占之，知为佛世尊降生世间。佛寿三十岁时，现证圆满正觉，旋往兜率天宫为母说法。斯时优填王（101）以衡木造成佛象，世尊从天下降，复为此旃檀佛像开光上供，并授记云：“我灭度后千余年，此二佛像将放华夏利济一切有情”。

    华夏最早王朝周氏，并传三十六代，诸王相继在位，均百余年。尔后有秦始皇出，其父子两代在位约七十余年，秦后为汉高祖。汉朝约传至十二代中，有臣名王莽者，篡夺王位，称帝十八年。后又为前述汉高祖之苗裔名刘隆（102）者，诛除王莽，自接帝位。彼有五子，长子汉明帝嗣位。迨明帝子献帝在位时，其王位又为丞相曹操所篡夺。曹王天下凡五世，其国又为晋武帝所夺。晋后有苻秦称帝。苻秦长子东秦继位。东秦后其弟司青自立为王（103）。（原注：布顿大师《教法源流》所谓支了王与此相当）。汉族史传中记载，即于此时觉阿释迦与旃檀觉阿二像迎至汉土，大兴佛教云。其后苻坚属下将官名羌种姚秦者篡夺王位（104），符秦王统遂即失承。尔后又由隋炀帝父子统一天下，隋后则为唐代君主矣。汉史云佛灭度后二千五百六十六年汉地始有唐朝皇帝出世，且与藏地互通往来。传此王与藏中朗日松赞王（105）同时代。唐王（106）之子唐高祖继隋即帝位。高祖后其子太宗嗣立。太宗皇帝与吐蕃松赞干布（107）同时。太宗之女文成公主亦于此时来藏和婚。太宗有七子，次第继承大位。其后帝之嫡裔中宗在位时，唐已传至五代。中宗皇帝和吐蕃麦阿葱（108）同时。帝女金城公主遣嫁来藏。到僖宗时，其臣下黄巢反叛，颠覆唐室。遂有所谓梁等五代突起称帝，凡五十余年。其后则为赵太祖出而称帝。赵宋以后，王都又为木雅（109）所攻陷（110）。太祖之裔，递传八代，均都汴梁。[自康王南渡，据满治地，又递传八代]直至（111）满治拉尊（112）之间。

    兹言汉土王都陷于木雅之始末。据传木雅疆土原为汉族所辖。在绛埃（113）和嘎阿（114）之间有山名门喜。山中有一毒龙，极为凶暴。西胡人（115）若祀之，可获暂时安宁，设稍违忤，乃立传播癫疯狂病等病，荼毒生灵。尔时有毒龙变化为七骑士，至絳埃某城堡。诸骑士中，有一首领，与食肉魔妇相交，适足月后，妇产一子。天上则出现异星，预示不祥。汉地太史占之，知将有夺者国出，以之告王。王敕搜捕其人，但无所获。及子成年，啸聚同济，隐匿绿林，待时起事。北方有一神姬，复教之曰：“今月十五日汝等急整军马，以马鞭马粪投入黄河，如此则汉地皇帝之玉签，必入于汝等之手矣。”运至十四日，老妪复登城头，捶胸大哭。帝使人问之。妪答言：“天帝告我，已授大命于木雅为王，我等若不归顺，则汉族子孙将无遗类矣。明日即有难以计量之大军将至。”问有何征验答：“汝等明日往观黄河，则可亲睹马鞭马粪将使河水变色。”翌晨往验黄河，果如所言。皇帝震惊异常，问何以处。姬答云：“降之可免。”于是王率臣下七人，奉玺请降，途遇毒龙子及其骑队，收玺杀王，复次第戮其臣宰，汉族疆土遂尽为弭约所有。毒龙之子名木雅王，亦承袭其父名称西胡王。此王传统逾六世，则有木雅甲郭王出世。从木雅西胡王至甲郭间木雅王统嬗递，历时约二百六十年云。

    霍尔（116）最初之王，为天神之子孛儿帖赤那（117）。孛儿帖子巴塔赤汗（118）。巴塔子塔马察（119）。塔子豁里·察儿蔑尔干（120），（原注：“此人传说是莲花生的化身”）。豁子阿儿帖孛罗温（121）。阿子也客你敦（122）。也客子挦锁赤（123）。生子合几出（124）。合几出子布尔齐克台·墨尔根（125）。布尔齐后，女子阿伦（126）之子孛罗黑臣·豁阿。孛罗子孛端叉几内（127）。孛端子哈巴齐哈子巴克博尔。巴克子马哈土丹。马哈子哈齐库鲁克。哈齐子伯升豁尔多里申。伯申子屯必乃薛禅。屯必乃子葛不律汗。葛子把儿坛·巴图尔。把儿坛子也速该·巴图尔。也速该子太祖成吉斯。也速该前。中原尚为汉与木雅所主，霍尔犹未得有天下。

    此后仗长寿天神之洪福，始出现具足威力之成吉斯汗，时在佛灭度后三千二百五十年。王尽收汉及木雅人之地使天下归于一统。在位二十三年。汗弟名乌尔鲁克王（128）。汗有子四，即术赤王，察合台王、窝阔台王（原注：此王在位六年）和拖雷诺颜（129）。术赤王有八子，察合台王有九子。窝阔台王长子贵由王（130）（原注：此王在位半年）。其弟为阔端库腾汗（131）。贵由王（原注：此王在位六月。）有五子：长子蒙哥汗王（132）（原注：此王在位九年），次子忽必烈薛禅汗（133）（原注：此即薛禅皇帝）。三子旭烈兀，（原注：此王王于上胡人之地，辖土极广）（134），四子赛音伊噶，五子阿日布哥术（135）。薛禅汗即位前，距佛灭度，其间凡三千二百五十八年（原注：薛禅汗少妃有八子，即：忽哥赤（136）、奥鲁赤（137）、忽都鲁帖木儿（138）、也孙巴哥（139）、脱欢（140）、阔阔出（141）、多尔济（142）。奥鲁赤之子名铁木尔不花（143）。以上距雕塑旃檀觉阿像已有三千五百年。此在汉史与法王上师（144）所著之《彰所知论》皆相吻合。薛禅汗在位三十五年，彼有四子：多尔济、真金（145）、忙哥剌（146）、那木罕（147）。真金王有三子：甘麻剌（148）、塔剌麻八拉（149）、鄂尔济图（150）（原注：此王在位十三年）。塔刺麻八拉之王后宏吉刺氏（151）生二子：库鲁王克（152）（原注：此王在位四年）和爱育黎拔力八达（153）（原注：此王在位九年）。爱育黎又有二子：格根扎牙图（154）和硕德八刺三（155）。格根王之长子甘剌麻（156）。甘子为也孙铁木尔（157）（原注：此王在位五年）。也孙子为阿速吉八王（158）（原注：此王在位四十日）。库鲁克王又有三子：和世琼王（159）（原注：此王在位一月）、库鲁克王（160），图帖陆尔扎牙图。和世琼王之子细磷质班王（161）（原注：此王在位十一年）。其兄妥欢铁木耳王（162）在位四十八年，统御天下（原注：此后即失国于大明皇帝）。

    上述史实系根据精通汉族霍尔史籍之曾泽大师·喜饶耶协（163）在贡塘（164）所译历史；复根据出身高贵家族而又兼政教领袖之蔡巴·汤吉勤巴·司徒格卫罗朱（165）所著历史，从中扼要摘录者。若求详知汉族霍尔史事，则请阅读上说二书可也。
    讲述汉土霍尔二地佛法如何宏扬和出现若干朝代品第三章竟。

第四章

圣观世音菩萨自莲花中化生，
宣讲六字真言功德

    复次，讲述雪域西藏佛法宏扬之情。昔佛世尊在竹林精舍（166），诸罗汉眷属围绕而住。佛眉间白毫，放五种光明，如虹霓聚。其光照射北方雪地，因而垂目谛视，怡然微笑。尔时除盖障菩萨见佛生乐，即启问所由（原注：见《白莲花经》）。佛即告言：“善男子，三世诸佛（167）所未调化之处，此边地雪域，鬼魔充斥，当故未来，有微妙正法，如日光照临，大为显扬。令诸有情，悉得解脱，登菩提道。其时调化此边地雪域者，即圣观世音菩萨是也。所以者何？”圣观世音菩萨昔修菩萨行时曾会于千佛之前发大誓愿而作是言：“若有三世诸佛未曾践履之处，如边地雪域，其中众生。难调化者，愿我化之，使登解脱之道！愿此边地，成为我所化土！愿我成为如同诸鬼魔之父母！愿成为如同济渡一切诸有情之商主！愿成为如同消除黑暗之明灯！愿三世诸佛，一切如来所演妙法，能放此边地宏扬广大，长住不灭！若诸有情，闻三宝（168）名，而行皈依，愿其即能获得上界（169）乐趣之身，受用妙法！愿我所化一切有情，皆得成熟解脱，使此边地，变为宝洲，悉归真实义谛！”如此发愿已。仗其愿力，凡三世诸佛所未调化之处，悉皆成为圣观音菩萨所化刹土。其问缘由，即复如是。言已，佛遂由心间放白毫光，如本扎日噶花（170），照射世间。旋往西方极乐世界入于无量光佛（171）心间。由无量光佛心间放一毫光，入放莲花海中，并授记云：将有如来化身来调化边地雪域云。此西方极乐世界，黄金为地。

    “罗网分界幔，无四大地石（172）。明智所然火，
    无四大火名。流人功德水（173），无四大水名。
    妙严菩提树，无有草木名。享用禅定食（174），
    无有饥渴名。著清净戒衣（175），无毛棉衣名。
    自具光明身，亦无日月名。众皆备忍力，
    无有斗诤名。唯具纯净乐，无有苦痛名。
    唯有涅槃德，无有轮回名。唯有佛三身，
    无复众生名。各得金刚寿，无老与死名。
    不取四大身，无病苦等名。莲茎中化生，
    无四种生名（176）”。

    此极乐世界中，住有妙贤法王，欲以香花供佛，造其眷属，往莲花海边，采集鲜花。忽见一巨大莲茎，粗如牛轭，叶如张盖，千瓣花中，有一莲台，其大如瓮，放五色光。遂往白于王，王叹为稀有。特造大船，载诸供养，王及诸臣泛舟至于莲茎之前，献呈各种供养，并作祈愿。于是莲花裂为四瓣，其中忽然化生一调化边地雪域之化身菩萨，两足作金刚正坐，一头四臂，前二手合掌当心，后右手持水晶念珠，后左手持白莲花，曲达耳旁，作开放状。菩萨相好庄严，以诸种珍宝为饰，诸种绸绢为衣，身色洁白，如日照雪山，左肩披热拉耶兽皮（177），遮及乳部，具五发髻，头顶复以诸宝严饰，面含微笑，如意美妙，白毫光像，遍照十方。王及众臣发大欢喜，奏诸伎乐，迎回王宫。继而王至无量光佛前而作启白云：

    “莲花池内莲台中，变生发髻佛化生，
    如雪山色饰诸宝，睹此妙容能夺意。
    希有相好变化身，是我苗裔诸小王，
    抑是利生化身佛？”。
    如是白已。无量光佛即为说偈（178）云：
    “具八功德广莲海，佛子化身自莲生，
    圣观自在大悲心，如睡莲色诸宝饰，
    稀有相好（179）胜妙身，非惟承祧汝王裔，
    而是大悲观世音，边鄙雪域利有情，
    乃系随类示他身”。
    如是说已，大地六种震动（180），诸天降澍花雨。
    既而，无量光佛以手加于化身佛顶而为垂示曰“善男子，边地雪域众生横野，过去请佛未能调化，未来诸佛尚未调化，现在诸佛难于调化，汝乃承昔日顾力，当往调化，善哉！善哉！若往雪域，造有情众得见汝圣者之身，乃至闻六字咒声，立即解脱三途恶道（181），得善趣上界之身（182）。若住雪域，诸鬼妖魔障。罗刹夜叉，劫夺光泽，伤害生命者，得见汝圣之身，闻六字明咒，作害之心，皆悉化解，生起饶益及慈悲菩提等心。若住雪域，诸虎豹熊罴，猛禽野兽，凶残狠毒，闻其吼声，则能生怖，残害生命，食肉饮血，如是等类。得见汝圣者之身，闻六字明咒，即能化除毒念，彼此发起犹如父母慈爱之心。若住雪域，诸有情众，受饥渴苦，烦恼颠连，得见汝圣者之身，闻六字明咒，即降甘露为食，如愿满足，他除饥渴等苦。若住雪域，诸不幸有情，如盲目病夫，六根不全等，无依无靠请有情众，得见汝圣者之身，闻六字明咒，种种病苦皆得除治，请根残缺皆得具足，获得神力佑助。若雪域有情等，见汝圣者之身，如寿将尽，愿得复延，如罹病患，愿得良药，立除痛苦。为话无救者，作为怙主，为诸无依者，作为依处。边地雪域享有本尊之份者，即汝大悲观音是也。依汝本尊，于当来世，则能有无量如来菩萨来此示现，使佛圣教，宏扬丕显。享有正法份者，即此六字大明咒也。依此心咒，于当来世，在此边地，凡请佛所说妙法，皆得宏扬，受用正教。

    唵、嘛、呢、叭、咪、吽，此六字咒，摄诸佛密意为其体性。摄八万四千法门为其心髓。摄五部如来（183）及诸秘密主心咒之每一字为其总持陀罗尼（184）。此咒是一切福善功德之本源，一切利乐悉地（185）之基础。即此便是上界生及大解脱道也。

    唵、嘛、呢、叭、咪、吽，此诸法心要，最胜开示之六字大明咒，若仅见一次，亦能获得不退转地（186），成为济度有情之舵手。若仅闻一次，亦能获生上界乐趣，成为济度有情之舵手。他如蝼蚁之尸，或已死畜牲，此咒一入其耳，立即解脱彼身，往生极乐世界。若能忆念此咒，则如日照雪山，从无始以来，所造罪障恶业悉得清净，往生极乐世界。若仅触及，则能蒙受无量诸佛菩萨为之灌顶（187）。若仅观修一次，则可等同闻、思、修三者之功能。所显境界，皆成清净法身，开利众事业之宝藏。若佩于身，善男子！此身即变为如来舍利，四百零四种病患不能侵犯，水、火、毒物，刀兵器械，以及上下魔厉皆无能为害。此六字大明咒，或书及珍宝，或布，或纸，或木片，最下如土石等上，则与书写八万四千法门相等，现世受用安乐，今生即身获得佛果，对此切勿生起疑念犹豫。若夫须弥山王，尚可度量，若持此六字大明咒一次，其福德之量，无人能量。又如金刚岩石，以迦尸迦布（188）拂拭，每百年一次，亦有罄尽之时，若持一次六字大明咒，其福德量，无有尽时。又如诸大海每一涓滴，皆可计量，若持六字大明咒一次，其福德量，无人能计。又如雪域微尘，花果林树，皆可数计，若持六字大明咒一次，其福德量无人能数。再如一百由旬之室充满芝麻，每日掷出一粒，其数有尽，若持六字大明咒一次，其福德量无有尽时。又十二月中，昼夜无间，天降滂沱，毫不中断，每一雨滴，亦可计量，若持六字大明咒一次，其福德量，亦无人能算也。如是等情，善男子，无烦广说，若人恭敬承侍如我之百亿请佛，令生喜悦，其福德量，尚可比度，若持六字大明咒一次，其福德聚，亦无人能度也。

    唵、嘛、呢、叭、咪、吽。“唵”，除天道生死之苦；“嘛”，除阿修罗道斗诤之苦；“呢”，除人道生老病死苦；“叭”，除畜生道劳役之苦；“咪”，除饿鬼道饥渴之苦；“吽”，除地狱道寒热之苦也（189）

    “是乃诸佛所赞咒，摄诸妙法之精英，
    成造有情吉祥德，灌以六字咒灌顶。
    此乃诸佛心灌顶，今则以此授与汝，
    总摄一切如来佛，灌以明咒王灌顶。
    “唵”为布施波罗密（190），无有悭吝薄伽梵，
    总摄诸佛之法身，恳请灌顶赐加持！
    “嘛”者忍辱波罗密，无有瞋恚薄伽梵，
    大乐圆满受用身，恳请灌顶赐加持！
    “呢”者持戒波罗密，除烦恼过薄伽梵，
    三身顿成变化身，恳请灌顶赐加持！
    “叭”者禅定波罗密，无有散乱薄伽梵！
    了达一切所知身，恳请灌顶赐加持！
    “咪”者精进波罗密，无有懈怠薄伽梵，
    智悲偏覆有情语，恳请灌顶赐加持！
    “吽”者智慧波罗密，摄诸事业薄伽梵！
    总集一切威力意，恳请灌顶赐加持！
    所言六字金刚声，一切诸佛所加持！
    妙法心要至无上，恳请灌顶赐加持！”
    授灌顶已，垢障清净，所涌余水，在头顶中心变为阿弥陀佛而作顶严焉。
    “唵”者乃其五智慧，“嘛”者乃大悲遍照，
    以“呢”能度六趣众，以“叭”解除一切苦，
    以“咪”能销众罪障，以“吽”能聚诸功德，
    即此六字加持力，愿诸雪域有情众，
    悉能登于极乐道。摄集诸佛加持力，
    心要之中最心要，此乃利乐诸本源，
    一切悉地之根基，是登上界之阶梯，
    是防恶趣之门户，是度生死之津梁，
    是除黑暗之明灯，是破五毒（191）之勇士，
    是销罪障之火聚，是碎苦恼之铁锤，
    是化边地对治法，是雪域人所享份。
    显密经论诸法藏，以及闻思修心要，
    所有心要皆统摄，方法皆备宝中王。
    愿能诵持此六字，由总持咒加持力，
    即此雪域边地中，度众成熟并解脱，
    无上妙法大宏扬。”如是授记云。
    圣观音菩萨自莲花中化生，宣讲六字咒言功德品第四章竟。


西藏王统记

索南坚贊　著
刘立千　　译

第五章

圣观世音菩萨成熟度脱有雪邦土一切众生

    复次，圣观世音菩萨，为欲利益雪域有情，乃于无量光佛前，发菩提心，右膝着地，合掌向佛而作愿言：“我将度脱三界六道一切有情，登于安乐。特于雪域藏土一切有情，务将度其登于安乐之道。我为度诸难化众生，直至尚未悉趋解脱道前，纵极劳顿，亦不于刹那顷生恬静想。若或生之，我当头裂如阿扎迦苞（192），碎为十片。我身亦当如莲瓣，碎为千片。”如是说已，即往地狱趣，演六字咒法、令蒙利乐，使地狱寒热之苦，皆得解脱。复次往饿鬼趣，演六字咒法，令蒙利乐，使能解脱饥渴等苦。复次往畜生趣，演六字咒法，令蒙利乐、使能解脱劳役等苦。复次往人趣中，演六字咒法，令蒙利乐，使能解脱生、老、病、死等苦。复次往阿修罗趣，演六字咒法，令蒙利乐，使能解脱斗捧之苦。复次往向天趣，演六字咒法，令蒙利乐，使能解脱死堕等苦。

    又次，降临边地雪域，眼观上部阿里三围（193），形如池沼乃野兽之洲。复为彼等演说六字咒法，使蒙利乐。下部朵康三岗（194），形如田畴，乃禽鸟之洲，复为彼等演说六字咒法，使蒙利乐。中部卫藏四茹（195），形如沟渠，乃猛兽之洲，复为彼等演说六字咒法，使蒙利乐。尊者又复降放拉萨红山之巅，从上下望，观察此卧塘湖（196）为阿鼻地狱（197）所在，烧煮无量万数有情,受饥苦，眼中落泪一滴，堕于地上，化为怒纹佛母，即作声言：“善男子，汝为利益雪域边地请有情众，勿过忧虑，为利有情，我将为汝臂助。”随即合入放右眼中，是即他日拜木萨尼妃赤尊公主（198）也。又从左眼中落泪一滴，堕于地上，化为救度佛母，亦作声云：“善男子，汝为饶益雪域边地请有情众，匆过忧虑。为利有情，我将为汝臂助。”随复合入放左眼中，是即将来之甲木萨汉妃公主（199）也。放是圣者复至湖边，演说六字咒法，以无量慈悲说真实义语云：

    “由无始来恶业力，成无边际大地狱，
    受诸难忍苦恼众，愿度登于解脱洲。
    哀哉，沸腾毒海煮，地狱之火常炽燃，
    可怜无救号叫众，愿降霖雨常清凉。
    备受寒热饥渴煎，住苦海中亿万众，
    愿舍此躯来我土，投生善种得妙法。”
    唵、嘛、呢、叭、咪、吽。
    作是语已，遂使此类地狱有情，解除寒热之苦，获得安乐之身，心离苦恼，登于解脱菩提正道。如是三界六道（200），尤以难及调化之雪域有情，运用多种方便，使其登于安乐之地。但心极疲劳，遂暂住心于心性休息之三摩地中。

    已而，又复从布达拉山顶放眼观察此雪域有情，得安乐者，百未得一，心极烦闷。突然生起欲自求寂默（201）之想。于刹那顷，由昔愿力故，头即破裂成为十片，身亦碎成千片，遂即祷请无量光如来。无量光佛刹那即至，将菩萨身首所裂碎片，用手收合，成为一束，并作示云：

    “诸法皆众缘，住欲想根中，若人有所愿，
    如是得称遂。何人愿最猛，诸佛皆赞叹。
    用此真实语，刹那决成就。”
    如是颂已。复云：“善男子，勿生苦恼。汝头裂为十片，加持成为十头。此十头面，即十波罗密。此上再加阿弥陀佛加持，成十一面（202）”。
    “十一面中坐弥陀，广作息增怀诛业（203），
    赞礼尊者观世音。”
    汝身如莲瓣，裂为千片，加持成为干手。千手即千转轮王。干手掌中，加持成为千眼。
    “千眼即贤劫千佛，随机应化教导师，
    敬礼尊者观世音。干佛共同所赞叹，
    教化边地佛所记，随缘教化利有情，
    敬礼尊者观世音。”
    如是赞已。为教化雪域众生，尊者亦现众多化身，使一切有情，皆得成熟解脱。
    圣观世音菩萨成熟度脱有雪邦土一切众生第一品第五章竟。

第六章

变化马王利益众生

    复次，圣观自在菩萨乃由多门中利益有情，如《宝箧经》所说，为教众生取善舍恶，树立轨范，圣者曾变化成为善良马王贝纳哈而作利益众生之事。彼时天竺南方。有众多商人均系福德微薄者。是等诸人，欲往外海，觅取珍宝。具办各种资具，共相偕往。坐巨舶中，行越七日，突有恼人狂风，作其障碍，如云：

   “时日方午黑云起，障蔽日光成雾暗，
    风势可怖地动摇，化果树木悉惬仆，
    海上风帆如狮跃，波涛汹涌天地沓。
    诸商相互紧握持，各呼亲眷姓氏名，
    恐怖惊惶发狂叫，颠连无救泪成血，
    顷刻船即将下沉。”
    诸商人等紧握沉船舷木。时此恶风，偏向一方狂吹搏击，将诸商人，投放僧伽罗罗刹洲岸（204）。尔时，诸商人等，相互呼名，匍匐登陆。乃为罗刹所知，遂即化为容颜秀美妙龄少女，携带多种食品，来商人前，故作讯问：“得勿辛苦耶？得勿烦恼耶？”作如是等谄媚妖惑，并供以饮食，恣其满足。请商人等未知是妖，徒见诸女容色美妙，心极爱悦。彼此洽意，渐与款谈。诸妖妇等相约同声语商人曰：“汝等商人慎勿行近堑壕”。於是每妇携一商人，各归其家，结为夫妇。并皆生育子女，同居甚欢。

    “恶业驱使诸商人，恼人恶风所引致，
    如兽迷惑投罗网，入死主手无脱时。
    丧失心智认为妻，妖妇幻现当天女，
    得诱惑食即满足，昔苦如梦尽遗忘，
    乃放此上求苟安。”
    忽来如是音声。诸商人中有一商主，知已落入罗刹之洲，苦恼凄悲。自念现暂安乐，尔后如何，不可得知，心中惴惴不安。复作是念，彼辈曾言慎勿行近堑壕，其中必有事故。於是夜半，商主伺妻已熟睡，潜往堑边观察，见一无门铁屋，内有呼声如雷。心念是何为者，便往听之。辨其为天竺商人之声。屋侧有树，梯而窥之。因问“此中谁也。”屋中人云：我辈是迷途商人。”问：汝等彼时如何落入此洲？答言：“我辈亦如汝等，因船为恶风飘搏，送至此处。被诸魔妇诱引，未知是妖，遂结为夫妇，生育子女，欢乐居处。当汝等来此洲时，我辈即被禁锢於此无门铁室之中，现将次第吞吃我辈，因念及丧生痛苦，恐惧万分，汝等从速逃命，尚其时也。若被禁入铁室，即无生理，亦无逃逸之道矣。”商主大骇，又问：“果尔，则定当速逃，惟无其本奈何。”彼中人云：“逃即有法。我等初亦思逃，因贪恋逸乐，致有此报。汝等慎勿有所贪恋，速图逃逸。其脱身之计，先从此越一小丘，丘北有金沙地，地中有松耳石泉，泉周生长琉璃秧苗。每十五夜，自天空中来一马王，名贝纳哈，其背可乘百余人，雄伟壮丽，伴同月光降临於此。先饮松石泉，食琉璃秧，复在金沙上翻身三转，抖身扬尘后，便以马声作人声言：凡有堕落魔洲之天竺商人，悉乘我背，我将汝等送返故乡。此时必有一化身宝马前来，汝等乘其背上，慎勿贪恋儿女享受，闭目逃逸，必能得脱。”商主闻已，决依教行事。乃回己室，登其妖妇卧榻就寝。妖女觉醒，而作是言：“商主谬念自戕命，心存异想自蒙害。体寒如此，适间何往？”商主伪言，我适自香泉游泳而回。其后商主召集从人，会於密处，将所见事，详为告语。遂定逃脱之计。连十五夜，以迷醉物饮诸妖妇，令其沉睡。商主率诸从人，度越小丘，至其北面，抵金沙上，松石泉边，琉璃秧旁，以待贝纳哈马王之来。曾无多时，见月光中忽杂红色，马王果从天空下降。此宝马王，先饮松耳石泉水，次食琉璃秧苗，复辟金沙之上，三翻其身，起立扬尘，已而作人声言：“凡陷於妖魔洲中诸商人等，速乘我背，慎勿贪恋妖妇美色，子女恩情，欲乐受享，从速闭目，我送尔等安返故里。”商主遂言；

    “救众化身宝马王！我等商人结为伴，
    取诸珍宝向海隅，福德穷竭舟沉水，
    妖风狂吹入魔洲，致落恶业死主地。
    抵此逃脱无他计，恳乞大悲宝马送。”
    如是白已。商主坐於宝马颈上，手据马耳。诸从人等坐於马背。宝马嘱言，“慎勿贪恋妖魔之居处与及子女受用等，斩断痴情。纵一微念，亦不可起。未达海岸之时，应闭目勿开。”于是宝马载商人等腾入天空。乃为妖妇所知，遂引其子女驰走奔至，作大叫唤：

    “忍舍高楼安适居，忍舍和谐室家好，
    忍舍绕膝亲骨血，忍舍香美珍饶味，
    真乃无良忍人也！”
    如是责骂。或将子女高举空中，或将衣服频频挥舞。诸商徒见之，心如中箭，以为情意真实，不免向后瞻顾，除商主外，均因恋恋回顾，自马下堕，落地即为诸妖妇所攫。往日妖艳之身，突然变为罗刹，毛发直竖，乳挂肩头，獠牙张露，不容稍缓，须臾之间，立即食尽。既而宝马行抵海岸，呼商主下骑观视，见马背上无有商徒，心极凄伤，哭谓马王曰：“宝马大王，我诸徒商，在于何处？”于时马王亦以前蹄击地，垂泪言曰：

    “哀汝福薄之从商，不思南赡家乡土，
    为贪恶业魔洲亡。不思春晖父母恩
    为贪妙色妖颜亡。不思骨肉亲眷情，
    为贪妖幻孽根亡。伤哉可怜有情众，
    杀害金刚上师徒（205），堕入无底阿鼻狱，
    上师大悲亦奈何。儿女若已入邪见，
    遭逢狂恶风吹送，父母慈爱又奈何。
    不听饶益教诲语，商人回顾致堕落，
    宝马善腾又奈何。商主勿悲听我语，
    今生苦乐若梦幻，悬岩泻瀑、宝云、电（206），
    轮回之乐何足恋。”
    如是宝马演说四谛妙法，商主拭泪。已而将其送至能望故乡之处，宝马腾空如虹散去。商主返家，父母亲眷会晤，咸与之执手涕泣。继而欢聚，又畅叙离别之情。未几，诸从商人家属亦来问讯：“我父如何？”“我叔如何？”“我侄如何”各举姓名，且问且泣。商主乃聚请从商家属，将船初入海时，可怖狂风吹船沉没，又被狂暴妖风驱送我等入於罗刹鬼魔之洲，因不识是妖，与为夫妇，生子女后。方知是妖，求逃脱法，嗣经铁屋中人指出去路，乃未谨遵马王所嘱，诸从人等，回头瞻顾，遂致下堕，如是等情，详为告语。于是众人皆对轮回发厌离心，诚信业果，皈依佛法。

    如上事例所明，只贪今生而造恶业之人，正如请从商人，由于回顾，同遭殒落。漂流轮回，永无解脱恶道之辨。若不贪图今生，修习妙法，如同商主，则能获得上界解脱安乐，并可由之而成佛也。
    变化马王利益众生品第六章竟。


西藏王统记

索南坚贊　著
刘立千　　译

第七章

讲述藏族人种出自神猴及岩山魔女之情

    复次，观自在菩萨，为一灵异神猴授具足戒，令其往雪域藏地修行。神猴遵命，至扎若波（207）岩洞中修道。彼修习大慈大悲圣菩提心，且放空性甚深法门（208）方生胜解，尔时忽有宿缘所定之岩山罗刹，来至其前，作种种媚态蛊惑诱引。继而女魔又变为盛装妇人，谓猕猴言：“我等二人可结伉俪。”猴言：“我乃圣观自在菩萨之持戒弟子，若作汝夫，破我戒律。”女魔答言：“汝若不作我夫，我当自尽。”于是倒卧猴前。已而女魔复起，向猴作如是言：

    “异哉！嗟尔猕猴王，请于我语稍垂听。
    我以业力成魔种，情欲炽盛钟情汝，
    爱欲驱使恳求汝。苟我与汝不成眷，
    后必随魔作伴侣。一日即可伤万灵，
    一夜即可食千生。若产无量妖魔子，
    则此雪域境土内，悉将变成罗刹城，
    所有生灵被魔吞。故请怜我发悲悯。”
    说如是悲痛之词，眼眶流泪。尔时猕猴菩萨便作是念：“若作彼夫，坏我律仪。设拒不取，将造极大罪业。”遂於刹那顷，来至布达拉山圣观自在菩萨前而作启白云：

    “盛哉！众主大慈悲。我护具戒如护命。
    罗刹女魔怀欲想，说出诸多伤感辞，
    纠緾於我欲夺戒。将如何处护律戒，
    请大悲主赐察照。”
    如是自己。圣者赐言“汝可作岩魔之夫。”彼时怒纹佛母和救度佛母二位尊者，亦自空中语云：“如是甚妙。”于是圣者并为神猴岩魔，赐予加持，使其成为夫妇。盖此加持乃为雪域将具三种功德：种未来世，如来教法，将大显扬，长住世间；诸大善知识想继出现，开珍宝藏；福善利乐，遍满十方，有如是等故也。

    自神猴与岩魔结为夫妇后、即有六道有情死后前来投胎，产生六猴婴。六婴秉性彼此各不相同，由有情地狱趣来投生者，面目黎黑，能耐劳苦。由饿鬼趣来投生者，容貌丑陋。贪啖饮食。由畜生趣来投生者，愚蠢冥顽，形色恶劣。由人趣来投生者，聪俊慧敏，内心慈善。由阿修罗趣投生者，粗犷凶暴，而多妒忌。由天趣投生者，温良和蔼，心向善品。

    此六幼猴，由父猴菩萨送放甲错森林（209）多果树处中，放置三年。追满三岁，父猴菩萨，前往观之。乃由业力繁衍成为五百小猴。然果实已尽，又无其他食物。父母虽未取食，犹问其父，将何为食。又问其母，将何为食。高举双手，状至凄惨，盖乏投食也。于是父猴菩萨心自思维，“我虽未入烦恼道中，乃遵从圣者慈命，然竟生若许猴裔！”刹那之顷，即至布达拉山，面叩圣者，作启白云：

    “吁！不知牢狱三界家，昧於魔妇作蛊惑，
    子女陷我轮回泥，贪为毒叶弗能悟。
    由怜成爱欺诳我，遂为欲缚苦山压，
    食烦恼毒业渐牵，惟有苦聚相恼缠。
    呜乎伤哉！慈悲主！我将如何育儿女。
    遵圣者嘱致于此，今乃变成饿鬼域，
    将堕地狱应无疑，故恳大悲救度我。”
    如是白已。
    圣者告曰：“汝之后裔由我抚育。”尔时圣者起立，从须弥山缝间，取出青稞、小麦、豆、荞、大麦，播於地上。其地即充满不种自生之香谷。于是父猴菩萨引领猴儿，来于其地，并授与不种自生之香谷，命其食之。因此其地遂名为灼当贡波山（210）。幼猴等食此谷实，皆得满足。毛亦渐短，尾亦渐缩，更能语言，遂变成为人类。从此即以不种之香谷为食，以树叶为衣。

    如是此雪域人种，其父为猕猴，母为岩魔二者之所繁衍，故亦分为二类种性：父猴菩萨所成种性，性情驯良，信心坚固，富悲们心，极能勤奋，心喜善品，出语和蔼，善於言辞。此皆父之特性也。

    母岩魔所成种性，贪欲瞋恚，俱极强烈，从事商贾，贪求营利，仇心极盛，喜於讥笑，强健勇敢，行不坚定，刹那交易，思虑烦多，动作敏捷，五毒炽盛，喜窥人过，轻易恼怒。此皆母之特性也。当时，山野尽属山林，江河盈溢洪水。盈满之水，开为支道，水即流归支道，原野之上，从事稼稿，营建城邑。尔后未久，即有聂赤赞普（211）者出，来为吐蕃之王，从此始有臣民之分焉。
    讲述藏族人种出自神猴及岩山魔女之情品第七章竟。

第八章

吐蕃王统最初如何出现之情

    复次，讲述吐蕃王统递嬗之情。盖自古习称，先王有天赤七王、上登二王，中烈六王，地德八王，下赞三王等说。自聂赤赞普起历二十七代，则有圣普贤化身之拉托托日宁协王（212）出世，始有佛法。柱藏书《遗训首卷录》（213）云：“自天竺释迦日照族之法王阿育王出世，其后王裔世代相承至孪生子嘉森（214）及马甲巴二人时，争夺王位不合。马甲王有三子，其最幼者，颇具德相，未得王位，乃遵神指示，令其改作女装，流放至于藏地云。”布顿大师之《善逝教法源流史》，则谓此人乃拘萨罗国（215）胜光王之五世裔。或谓系坚形王“之第五世裔。或谓系勃萨罗国（216）出光王之子。总之是一大圣哲具足德行者云。”以上诸种说法皆系同指聂赤赞普而言也。《西藏档案史》谓彼初降於拉日若波（217）山巅，纵目四望，见耶拉香布雪山（218）之高峻，亚隆（219）地土之美胜，遂止於赞唐贡玛山（220），为诸牧人所见。趋至其前，问所从来。王以手指天。众相谓云：“必是自天摘降之神子，我辈宜奉为主。”遂以肩为座，迎之以归，故号为聂赤赞普（原注云：时在佛灭度后二千余年）。是为藏地最初之王。彼所建宫室，名雍布朗卡（221）。其子木赤赞普（222）。木赤子定赤赞普（223）。定赤子索赤赞普（224）。索赤子美赤赞普（225）。美赤子达赤赞普（226）。达赤子塞赤赞普（227）。此上称为天赤七王。传谓七王迨子成长略能乘骑时，其父等均依次攀援天绳（228），逝归天界，如虹消散矣。

    “七赤陵墓在天空，神身无尸如虹散”。
    塞赤赞普之子至共赞普。至共有三子：霞赤、聂赤、嘉赤三人。至共赞普为魔蛊惑。忽对其臣洛昂达孜言曰：“汝可作余格外敌手。”洛昂答言：“大王何为？我乃臣下，曷敢与主敌对。”强之，不获免，乃备战。择氐宿亢宿日为斗期。王有一变化神犬，名宁几拉桑（229）。王遣其往洛昂处刺探。已为洛昂所觉，遂诡言：“后日王来杀我，不领士卒，王头束黑绫，额系明镜，右肩挂狐尸，左肩悬死犬，挥剑绕头顶，复以灰袋置红牛背上而来，则我不能敌也。”犬归，以告於王。王竟依所言设备。及至后日，如言装束，往杀洛昂。忽有狂啸声起，红牛惊逸，灰袋碎地，扬尘障目，狐尸使战神被秽而遁，犬尸亦使阳神被秽而逃。舞剑盘顶，致天绳为断。尔时大臣洛昂对王额上明镜放出一箭，王遂中箭身亡。王之三子，逃于工布、娘布、波沃三地（230）。

    大臣洛昂篡夺王位，役使王妃为马牧。一日，妃於牧马处，假寐得梦，见耶拉香波山神化一白人，与之缱綣，既醒，则枕藉处有一白牦牛，倏起而逝。造满八月，产一血团，有如拳大，微能动摇。念若抛舍，肉自己出，未免不忍。养之，又口眼均无，遂以衣缠裹之，置於热犛牛角中。数日往视，出一幼婴，遂名为降格布·茹列吉（231）。此子十岁时，问於其母：“我父及诸兄今何所在。”母以往事详为告之。茹列吉经历多方，于娘曲吉莫河寻获父尸（232），为父建墓于青域达塘（233），又计诛洛昂，往迎三兄。遇霞赤聂赤时，已作工布、娘布之主，迄今彼地犹有其后裔。乃往波沃迎王子嘉赤住于亚隆，建青安达孜（234）宫，王母乃握嘉赤手，向天诅咒，忽由天空出语：“汝子定能胜众”故此子又名衮勒杰（235）。然习称为布德贡杰。王即位后，则以茹列吉为其宰辅。

    王臣二人之时，已传入雍中苯教（236）。教主辛饶本名弥沃，生于大食（237）之韦莫隆仁（238）。苯教之经如“康钦波吉”八大部等皆传译自象雄（239）地方，于是大为兴盛。苯教可分九派：因苯教四派。果苯教五派。果苯教五派，其教义在求进人雍中无上乘而获快乐上界之身。因苯教四派，分为：朗辛白推坚（240），除辛白村坚（241），卡辛久梯坚（242）。杜辛村卡坚（243）。朗辛白推坚派，以招泰迎样，求神乞医，增益福运，兴旺人财为主。除辛白村坚，以抛投冥器，供施祭品，安宅奠灵，以及攘拔消除一切久暂灾厄为主。卡辛久梯坚派，以占卜善恶休咎，决定是非之疑，显示有漏神通（244）为主。杜辛村卡坚，以为生者除灾，死者安盾，幼保关煞，上观星相，下收地鬼等为主也。诸派作法，皆摇动手鼓单线为声。当时王政以仲、得乌（245）作为御民之术。（原注：苯教史称，苯教盛於聂赤赞普，衰於至共赞普。又盛放布德贡杰，衰于赤松德赞三期（246）。后有苯教大师聂钦·里学噶热自康地复燃苯教馀烬，重入藏卫，开掘苯教所有密藏，建立日幸、大定、格定、安察喀、桑日、约塘等苯教寺院，大兴苯教云。苯亦分初兴，中兴，后兴三期。）

    斯时，又烧木为炭。炼皮制胶。发现铁、铜、银三矿石，以炭熔三石而冶炼之，提取银、铜、铁质。
    “钻木为孔作轭犁，合二牛轭开荒原，
    导汇湖水入沟渠。灌溉农田作种植。”
    自斯以后，始有农事（247）。父至贡赞普与子布德贡杰二代，称为上丁二王。二丁之陵墓，建於石岩或草坪上，其建造者为茹列吉也。
    布德贡杰之子阿肖列，阿子德肖列。德子提肖列，提子古汝列。古子仲协列，仲子伊肖列，以上是为中列六王。
    “六列墓建岩坪间，坪如虹帐大开展。”
    伊肖列之子萨朗森德，萨子德楚朗雄赞。德子塞雷朗德，赛子德雷朗，德雷子德雷布，德雷布子德杰布，德杰布子德振赞。以上称为地德八王。
    “八德之墓河中央，宛如白雪落湖面。”
    德振赞之子赤赞朗，赤赞朗子赤扎邦赞，赤扎子赤德托赞，此三王称为下赞三王（248）
    “三王墓建雪山巅，宛如雪岭笼云雾。”
    赤德托赞之子，即圣普贤之化身，拉托托日聂协。彼执掌王政，至世泰八十余岁。某次，王坐放不建自成之雍布郎卡宫堡顶层时，果如昔薄伽梵（249）在竹林精舍所授记，为佛教将显扬况藏地，预示缘起，则由天下降《宝雷经》、六字大明心咒、《请佛菩萨名称经》、一肘量黄金宝塔、前陀嘛哩印模（250）、母札手印（251）等，伴同日光降放王宫顶首。并从空中授记云：“汝五世后，将出一王，能了斯义”（原注：此指松赞干布）。王于此等宝物，虽生希有之心，然究属何义，未能晓达，遂名为“宁布桑瓦”（252），供祀于宝台之上，仗此功德，使王复转童颜，寿增至一百二十岁。世谓其一身而获两世之寿焉。正法建立，自此王始。

    “王墓建于本乡上，青隆达塘为地名，
    土堆宛如牛毛帐。”
    拉托托日聂协之子赤聂汝赞（253）。赤聂亦由供把“宁布桑瓦”之故，而获得邦固民安也。
    “其墓建聆邓喀达（254），无冥器物平铺上。”
    赤聂之子仲宁得乌（255）。仲宁王自达布（256）地方，娶秦萨鲁杰为王妃（原注：“是一龙女”），产一生盲小王，名曰木龙衮巴扎。王妃秦萨鲁杰，初甚秀美，后渐苍老憔悴。王怪而问之日：“卿初来时，容何娟好，得无病耶，何因致此？”妃答曰：“我故乡有一食物，此间无之，疑此所致耳”。王言：“若尔，宜速往取，以备食用。”因遣一心腹婢女取死蛙甚多，烹以酥油，满载而归。妃藏于食橱，令勿告人，秘密取食，曾无多时，容光肤泽，宛如当年。王窃念此物定有殊胜效益，予亦往取而食之。乘妃不在，启门而入、检视内库，见藏有酥油煎煮之蛙尸多袋，心生厌疑，王遂病癞（257）。其后，王与王妃二人，活入墓中，留其遗嘱于子云：“‘宁布桑瓦’为尔先父祖护佑之神，当供祀之。从阿柴（258）地延致医者，开汝盲目，执掌邦政”。

    “仲宁王陵在象达，名为圆形活葬墓。”
    木隆衮扎巴于“宁布桑瓦”深致敬信，常供祀之。延请医者为之开目，能见机雪达日山（259）上之盘羊奔走，因之又号为达日宁斯（260）。
    “达日宁塞四十逝，其墓建于邓喀达，
    位于赤聂汝赞左，无冥器物平铺土。”
    达日宁塞之子，又朗日松赞。朗日在位时，自汉地引入医术与历算。征服甲（261）与吐谷浑。自北方得盐。修建宫室，名为赤孜蚌都。在位六十余年而逝。
    “其陵建放邓喀达，位于赤聂汝赞右。
    大供冥器墓方形，贡日索喀为其名。”
    夫此能生一切利乐之本源，固为吐蕃历代诸王（原注《彰所知论》云：佛灭度后二千年时，聂赤赞普出世，二千五百年时拉托托宁协出世）。然由聂赤赞普至拉托托宁协以上王统共有二十七代，约五百年，因无与佛法为缘之王，故其史传多无详记。至拉托托宁协王时，方为有佛之始。彼寿一百二十岁。其后四世，至朗日松赞时，亦约一百一十年。此乃《大盟誓文》中所说也。上仅简略述其一隅，若求详尽，请问《大盟誓文》（262）和柱藏本《遗训首卷录》、《王统如意宝树史》（263）等古代文献。
    讲述吐蕃最初王统如何出现之情品第八章竟。


西藏王统记

索南坚贊　著
刘立千　　译

第九章

从圣观世音菩萨身中放出几种光明
而降生法王之情

    复次，观世音菩萨知教化有雪藏土之时机已至，从身放出四种光明。
    一光由右眼放出，射往尼婆罗（264）地，令尼婆罗王都为光所遍照，尼王提婆拉（265）为光所遍照，尼城何博鲁龙宫（266）为光所遍照，大放光明。已而毫光收摄入于提婆拉王妃之胎焉。迨满九月零十日，产一妙丽公主，此公主极为超凡出众，身色莹白而有红光泽，口出诃利旃檀（267）香气，且于一切经史无不通晓。伊人即他日之拜木萨赤尊王妃也。

    又一光由左眼放出，射往汉地，今汉土为光所遍照，唐主太宗为光所遍照，神京吉祥门（268）为光所遍照，已而毫光收摄，入于唐主后妃之胎焉。又满九月零十日，产一绝妙公主。此公主亦极为超凡出众，身色青翠而具红光泽，口出青优婆罗花（269）香气，且于一切经史无不通晓，伊人即他日甲木（270）萨唐公主也。

    又一光自面门放出，往有雪邦土吐蕃境内，照于水所浸淹之悬崖上，变为教化边地之秘密法门六字大咒、成为法身形相，此即亚场（271）之六字大明咒也。

    又一毫光自心间放出，往有雪藏地，使此雪域境内皆为光明所遍照，使亚伦哲堆园（272）亦光明所遍照，使降巴明久林宫（273）亦为光所遍照，使朗日松赞王亦为光明遍照。已而众光收摄，入于朗日松赞王妃止玛脱噶（274）之胎中。尔时诸方，悉呈祥瑞。至满九月零十日，超胜之王子诞生焉。时属阴火牛年（275）王子降生于降巴明久林宫，其头顶有阿弥陀佛像，手与足皆现轮相，发青色蓝。彼时诸佛皆作加持，诸菩萨众皆为说吉祥颂赞，诸天皆雨妙花，地亦现六种震动云云。

    于此有三种不同见相：十方诸佛境界中，见圣观自在菩萨承昔愿力，使有雪藏土一切有情皆得成熟解脱，此边地如昏暗处，燃光明灯，变为宝洲；菩萨境界中，见圣观自在菩萨为以佛法度雪邦边地众生，变成化身现王者相，随机施教，而作利益一切有情之事业；诸世俗凡夫境界中，仅见藏王生一极为希有而又无可伦比之小王焉。迨小王年长，通达工巧书算，武艺技能，以及一切五明学处，具足才智。诸臣下等共相谓云，吾辈之主，备诸才德，心极沈毅，乃进尊号名为松赞干布。王子年十三时王父逝世，遂即王位。

    复次，法王松赞干布心自思维，为利益此雪邦有情，我修行处，当往何处？又思昔我祖拉托托宁协乃圣普贤之化身，曾住拉萨红山之巅，我亦当践履先王遗迹，往彼吉祥安适之处而作利益一切众生之事业，时在亚伦哲堆园作如是思维已，明日即裹粮起程至亚场六字大明咒处，卸除行装，放牧牲畜就草，自亦小憩进餐。食毕王入水沐浴。水中放出各种毫光，灿烂辉煌，为拉钦布伦布（276）所见，骇而问王曰：“大王何故，此水中放出毫光，甚奇希有2？”王言：“大向伦！汝谛听之，度此有雪边地一切众生登于成熟解脱之道，摄集诸佛密意之本体，一切利乐功德之来源，教化边地之妙法，有雪邦人享用之法份，总摄心要中之心髓者，即此秘密六字法身之字也。此最胜说法之六字明咒，将自然出现于此岩石之上。即此明咒便能利益众多有情者也”。语毕，放岩石前，作诸供养。由则岩石中现出诸种光明，照射对面岩石，彼此毫光，如虹色相连，此后该地送名为稼当（277）。此岩石上又自然出现诸佛身像（原注；出现观世音、喀萨巴哩（278）、吉祥马头明王等像，后由尼泊尔匠师又再重为雕刻。使其愈加明现）。于是，王又从此前进，至红山顶（279）修筑宫室而居焉。
    从圣观自在菩萨身中放出四种光明而降生法王之情品第九章竟。

第十章

大臣吞弥自天竺改制文字，赞普因之
建立十善法律

    复次，为欲依十善法（280）建立法律，增长五种欲乐（281）事业，对四邻邦互通往来，以及为诸臣民宣讲教法等等，深感吐蕃无有文字诸多不便。乃从大臣中选拔根器锐利者七人，遣往天竺学习文书，因遭遇边地魔鬼所阻而返。其后吞弥阿鲁之子，名吞弥·桑布札者（282），心地纯正，根机锐敏，是具足诸种品德之人，乃遣其携带多金，前往天竺学习文书。吞弥至天竺南部，闻有一婆罗门名李敬者，善长文字，精通声明，遂往彼婆罗门处，恭敬顶礼而为白日：

    “大悲灵异天神种，具德生于婆罗族，
    由于前生修学力，教理文字悉通达。
    贤德持明大婆罗（283），请君照察听我言，
    我乃边地吐蕃臣，大悲观音是我王，
    年十三龄即王位。当王升于宝座上，
    念欲以教抚臣民，并欲建立十善法，
    乃因我上无文字，令我携有隆蛰礼，
    遣来君土学文书。贤达若君特恳求，
    赐教声量并文字（284）”。
    如是请已，即呈献黄金礼物。大婆罗门将黄金礼物收讫，而作答曰：
    “有缘吾子善听取，智慧大臣吞弥君。
    汝为通达二谛法，对于文声词藻等，
    以及其他诸奇能，我当教汝大臣子。
    使汝能将文、声、教，以及教授传雪域，
    令彼众生悉满足”。
    如是说已，遂引导吞弥进入于无量珍宝室中，由示以文字之单体。于是大臣吞弥则顿开睿敏之机，遂高擎智慧之炬，而为学习文字。惟因纳嘎热文及嘎达文（285）等文字种类殊多，为使能在藏土固定不变而别制声韵。又仿兰查天文字体和乌都（286）龙文字体遂创造，成圆满具足之西藏文字也。

    “从梵文五十，作根本卅字，缀前十后十，
    各种梵体文，随各自运用，无一能互通。
    乃将其汇总，仿效简略之，创藏三十字（287）。
    按照各字粒，巧制造形体。字根凡二十（288）：

    一字元亦可：**
    缀前五字者：**
    后置十字者：**
    极可爱字五（289）：**
    有脚者九字：**
    梵所无六字（290）：**
    男声十有六：**
    女声（291）极女声：**（女声）**（极女声）
    共创为七字。
    （原注；此乃系字三女声）。
    个别有四女：**
    四女乃“**”女，
    （原注：此四，唯系于“**”字）。
    个别有二男，**为“**”男，**为“**”男。
    不作前后缀，不作男女声，保持原态十。
    **通诸字。
    （原注：可作男女声，可作前缀后置字）。
    上如挂冠三，即纳若“**”格故“**”下如饰垫三，
    系“**”与系“**”，及肴脚“**”等符。
    系“**”者七字：**
    系“**”十一字：**
    肴脚通诸字**即系“**”系“**”，
    二者皆可通，缀字和配韵，各随人才思。”

    又兰查体似天文字（原注：“**”和“**”二字作男字声，又**反字、**反字，**反字等，乃系桑斯克利多语（292），藏地翻译陀罗尼咒声时用之，此皆后来通达文字学者班智达（293）所造也），仿照其体，创有头字（294）。乌都体似龙文字，仿照其体，创有角字（295）。此仅略举其大概，欲求详知，请阅读吞弥所作讲述初造字形，翻译**等三十字，及配韵基础等之（吞弥多兹）声明论著一书。又大臣吞弥往投班智达拉日僧格遍学一切声明典籍，精通五明学处，遂翻译《宝集顶经》、《宝箧经》和观世音菩萨之经续（296）二十一种成为藏文。据传其尚译有《般苦经十万颂）云。总之，大臣吞弥已成就为通达多种才能学识之人也。

    复次，此大臣将归藏地时，曾向婆罗门启白云：
    “恳垂察照如来子，感谢宏恩希有德，
    具大悲愿请加庇！无垢智慧虚空中，
    朗现方便智慧星，密布清净誓愿云，
    现为声量文日月，解除众生愚昧苦。
    安乐光明意海中，机智支流尽朝宗，
    愿为清净海鸥翔，中有声量文字宝，
    能解众生贫匾苦。无垢幻身枝叶上，
    敷荣方便智慧枝，开放才能智德花，
    成熟声量文字果。如我大臣吞弥辈，
    承蒙眷顾无量赐，已曾访此天竺地，
    已遇吾师善成就。文字实为功德本、
    已获通晓略无遗，兹返藏土中心地，
    我王定开欢喜筵，如法护持雪域地。
    赞普首率诸臣民，协同倡扬声文字，
    且向诸方大推广，恳存察照如来子。”
    如是白已，头接足礼（297）。携诸大乘法要，返回藏地，抵于王所盛设之欢宴筵席间。大臣吞弥乃以纳若、格故、肴脚等为韵，将最初新字呈献于赞普之前，颂日：
    “容光璀璨妙色泽，教化湛深无中辍，
    除造恶业与习气，真实主尊圣弥勒。
    是诸善逝真谛智，了照三昧寂静性，
    除烦恼聚胜救主，三毒怨魔悉降伏。
    （原注。吞弥所呈新字，刊在真科乃多庙岩山之上）。
    圣观自在心之子，松赞干布为名号，
    法王台前恭敬礼。”
    如是颂已，王心大悦。念此乃佛教大宝，遂极为虔敬而供奉之。尤以此臣才能出众，深受大王敬重。因之诸余大臣，心生嫉妒，乃广为扬言主对于臣下如是敬奉，理有未合。吞弥为除彼等妒慢，故又作如是言：
    “最大功臣我吞弥，跋涉险阻赴天竺，
    身受寒热诸艰苦，投彼婆罗智李敬，
    虔诚恭敬竭忱侍，呈献黄金财宝礼，
    乃示难获文字义。为除疑难亲指授，
    善巧学习字韵母，梵文字母凡五十，
    扶创藏文三十字。心既获得真通晓，
    立能了解诸功德，现世欢喜后世乐，
    边鄙吐蕃邦境内，人中善巧兹初至，
    我乃除暗大明灯。我主住世如日月，
    同僚臣辈谁如我，雪邦吐蕃众庶民，
    感我吞弥恩岂小。”（原注：此吞弥之傲慢。）
    如是言已，诸大臣等，彼此相视，妒念全消。

    斯时，大臣号称为三百人。（原注；内外中三大臣名号均载于《大遗教史》中。（原注：所谓）最极有名大臣十六人，不可或无之大臣四人，被等乃服侍于王之身口意等及管理内外中一切事宜之人也。以此菩萨苗裔之人为首共有大臣三百人也云。此中又分为外臣六赞，内臣六桑和四谋臣等。内臣六桑者：楚季纳钦·仁桑（298）（原注：昌诸人）（299）。向布·杰季昌桑（300）（原注：霍尔人）。觉若·日比格桑（301）（原注：觉若氏）。拉斯·肖布登桑（302）（原注：康人）。嘎伊聂敦·丕桑。（原注：甲玛亚堆人）（303）。贝江·白季勒桑，（原注：亦称为贝季吉塔仁摩。如是等百位大臣，侍王左右，执掌内务者也。外臣六赞者：穹波布拉桑赞，（原注：北方绕地穹波人）。朗赤得拉赤赞，（原注：亚堆人）。木赤多吉朗赞，（原注：彭城（304）杰瓦人）。亭格绛曲巧赞，（原注：吉巴）（305）。塔巴鲁伊白赞，（原注：琼结人）（306）。绒波·楚季德赞，（原注：亚隆孙巴人）。如是等百位大臣，作诸外相也。

    东自汉地及木雅获致工艺及历算等学，南自天竺翻译佛教妙法，西自索布（307）及尼婆罗开启食物财宝受用之宝库，北自霍尔及玉格热（308）等地取效法律及各种政务之施设。总之，征服四方，受用其财富，几为南赡半部之转轮大王也。

    又吞弥桑布札（原注：吞隆（309）热噶瓦人），噶尔·东赞域宋（310）（原注：堆隆让巴人），止塞汝恭顿（311）（原注：止贡巴），聂·赤桑，（原注：娘舍瓦人）。和羊敦

    （312）等地位相等之一百大臣，秉承王命，又制定十善法律如下：
    使行善者得赏，作恶者受惩，在上者受法律之制约，在下者得因法律而受保障。设四部兵马以为禁卫。谷水蓄为池沼，滩水导入沟渠。立度量衡器，开田畴阡陌。教民习书，马饰文彩，创兴礼仪。争斗者罚金，杀人者依其伤轻重抵罪，盗窃财物者罚赃物之八倍，并追还原物为九。通奸者断其四肢，流放外境。诳语者割舌。使民皈依三宝，恭敬诚信不疑。孝顺父母，报答慈仁。於有恩者及父叔长辈勿拂其意。以德报德，承顺上流者和贵种族人之意志，勿加违拗。凡诸行事，宜以正人为楷范。读经书，学文字，明其义理。深信业报因果。对纯不善品，应有所忌惮。助汝亲友及邻里，不为损恼。品性端正，心存忠直。酒食有节，知耻存礼。依期偿还债务。勿用伪度量衡器。非受命或委托之事，不应干预。有所筹谋，应有主见，勿听妇之言。若值是非难决之事，宜凭地神护法为证而为发誓。诸如是等，均仿照〔佛教之〕十善法，在机雪雄热（313）制定藏律二十条，王臣等均加盖印信，则行颁布，使全藏区如日光普照焉。
    如是颁行，王臣民乐。佛教光显，邦政大张。
    依教立法，庶民咸遵。神为人主，普天同泰。
    民强马速，福报齐天。心向佛教，未现两安。
    息免争诤，咸识父母。普学文字，宏扬佛教。
    除祛恶友，护十善宝，尊为顶宝，照耀福日。
    皆为化身，无徭赋役。上天空界，现八福辋，
    下界大地，开八瓣莲，中央山谷，具八吉祥。
    花草树木，遍欢喜园，一切羽禽，歌声啼亮。
    山河大地，六种震动，诸天神众，雨妙曼花。
    札拉花园，吉祥欢喜（314），胡桃树下，浓荫之中，
    最大法王，升登宝座，智勇机变，诸臣围绕，
    吐蕃庶民，环拱外周。虹霓为幕，具诸色彩，
    空张如盖，旋罩王座。葡萄蔗糖，诸精美食，
    具足百味，并诸珍肴，蒙王赐食，诸眷皆足。
    最大法王，解闷娱乐，令戴面具，歌舞跳跃，
    或饰犛牛，或狮或虎，鼓舞慢舞，依次献技。
    奏大天鼓，弹奏琵琶，还击铙钹，管弦诸乐。
    焚阿伽陀，旃檀妙香，芬芳馥郁，香风缭绕。
    张悬幡盖，琉璃瓔珞，诸色绫幔，挂满天空。
    如意美妙，十六少女，装饰巧丽，持诸鲜花。
    酣歌曼舞，尽情欢娱。欢庆安乐，法律颁行，
    藏族人民，驰马竞赛，每株树梢，各悬绫旗，
    至上法鼓，竭力密敲。契合十善，建立法律，
    契合五欲，增益受用。此有雪邦，方域之内，
    十善律法，光如日月，遍照雪岭，吐蕃境上。”
    大臣吞弥自天竺改制文字，赞普因之建立十善法律品第十章竟。


西藏王统记

索南坚贊　著
刘立千　　译

第十一章

自天竺及尼婆罗迎请法王本尊佛像（315）

    复次，化身大王心自思维，我为于此有雪边地利益众生，应当修造一本尊佛像。其质若用金银等宝为之，则未来际，众生福薄，恐至劫末有毁坏之虞。用土石为之，质又下劣。用木料为之，易于碎裂。我兹修造本尊圣像，究以何质为佳。思索不获，启请于圣者（316）之前。天方黎明。如来菩萨，声闻圣众，并天神天女等，如云会集，来于对面空中。圣文殊菩萨及圣普贤菩萨二者，手执宝瓶，充满甘露，为王准项，并赐沐浴。请佛为赐加持话菩萨等为颂吉祥颂赞，诸天神天女，由云隙中，显露半身奏诸天伎乐，并雨妙花。顷刻之间，自王身中，放诸光明，使边地雪域，悉为光明所覆照，随类示现变化之身。以各各身，利益有情，令此边土，顿成宝洲。尔时天众同声对王而作是言：

    “具菩提心化身王，普利黎庶汝人主，
    若以诚敬迎本尊，作为培积福德处。
    在彼天竺之南邦，名僧伽罗海岸边，
    自成喀萨巴像后，大象所卧沙地下。
    由彼蛇心旃檀木，自然生成观世有，
    甚为希有宝在此，其像则为王本尊。”
    如是说已，诸相即隐。尔时王心思维，若迎本尊身像，似非凡人所能胜任。将遣一化身往迎之。于刹那顷，由王眉间白毫光，变化成一比丘，名阿羯热摩地尸罗。头上现有无量光如来像。变化既成，遂遣其往迎本尊佛像。

    复次，此化身比丘，以神变力，来天竺南方至卫足城（317）。此处有王名优婆罗格撒，其先世信奉内道佛法，后世改信外道宗教。每日杀五山羊，祭祀大自在天神。王宫左方，有大梵塔，曾为过去拘留孙佛（318）所开光，塔名莲花轮。於是化身比丘即于此塔之塔瓶侧旁空中，结跏跌坐，旋绕于塔。适王在楼中望见，惊为希有，遂请比丘来于宫中，比丘不应。王再三敦促，比丘遂言：“如我所言，君能听纳，即赴王宫，否则不往。”王云：“凡比丘所示，定当如命。”遂迎入王宫，供养承侍。比丘谓王日：“王先世乃信奉佛教者，后始变为外道，若依内道佛教之行，应当皈依三宝。”王即允诺，如是遵行。比丘又云“大王当修建造一百零八座佛宇，各佛宇中造蛇心旃檀及葛西夏（319）旃檀之佛身一百零八座。”王对日：“蛇心旃檀，在色究竟天上（320），我无力往取。葛西夏旃檀，在马拉耶（321）之北方，为有毒恶蛇所缠绕，我亦弗能往取。至若修造百零八座佛宇，力尚能及也。”比丘复言：“蛇心旃檀，我所论知，当往采取，君可派遣从人，执持器械，同往取之。”于是王臣施主客僧，上下人等，同往僧伽罗海岸，在石喀萨巴哩佛像后面，有众多大象，卧于地上。时比丘言“此诸大象中有一面向东方，鼻红，后颈心窝有黄胆珠者，蛇心旃檀即在其下”。王问：“大象之下，云何能有旃檀？”比丘答云：“当炎夏烦热时，凡旃檀所在之处，便多凉爽，即旃檀树叶，亦可解除热苦。彼诸大象能识旃檀在于何处，当烦热时，恒往就卧其上故也。”于是驱散群象，开掘其下沙土，果有一蛇心旃檀之茎干。王又问曰：“人间本无蛇心旃檀，何此处独有？”比丘答言：“昔拘留孙佛来此世间，有一声闻罗汉，以神变力，往色究竟天处取得蛇心旃檀之果荚，荚中有果实四粒，以三粒供养拘留孙佛，以一粒供养觉阿喀萨巴哩，置于佛像顶鬘之中，经风吹摇，落于佛像身后。此物落地，为土掩盖，当十五夜，诸空行母（322）以甘露倾灌，藉此滋润，遂茁苗芽。当拘那含牟尼佛（323）来世间时，此树开花。迦叶佛（324）来世间时，此树结果，释迦佛来世间时，即成巨树。释迦佛灭度时，此树仆地，渐为沙土所掩也。”乃由沙土下掘出此树，截断树枝。此树干有四裂缝，由彼中放射无量光明，照显一切世间。随后复融合入于树干，乃出声曰：“缓徐断之。”遂将树干截为四分，其中现一圣观自在菩萨如意宝像，具有十面，三文面七武面，能成息、增、怀、诛四种悉檀（325）。其上复有阿弥陀佛，根本十手具足印契手相，光明白毫，照射十方。将此旃檀断为百零八分，造百零八尊佛像，迎住于百零八座佛庙中。其后又往取葛西夏海檀时，随合时机，示以席香等物，遂将葛西夏旃檀取得，其作法亦如上说。

    复次，比丘又于莲花宝塔瓶中，取得七世如来之舍利一升，重复封固。旋至海洲边，见每茅草上坐有一佛，遂取茅草一束。复至泥莲禅河岸，见每粒沙上，坐有一佛，遂取此沙一折。于是比丘乃将由蛇心前擅自然生成之观世音菩萨，葛西夏斌檀木，菩提树枝，泥莲禅河之沙，吉祥茅草一束，八大阿兰若（326）之土，诸如是等天竺圣品和本尊佛像迎请来于藏地，呈献于王，王心大悦。

    复次，王又作如是念，南方尼婆罗地，尚有秘密化身像，甚奇希有，能为后世有情作诸饶益所依。乃向本尊前叩请，即由自然生成像中，放一光明，往尼婆罗境，循其光向而为瞻望，见天竺尼婆罗间，有一大森林，林中有河利渡植树干，光芒四放，照射十方，自然出现四昆仲佛像。复造化身比丘前往迎请。尔时比丘至孟域（327）城，见此城中，疫病流行，使其多人，皆罹死苦。复至一处，名扬布亚格城，又见癫病流行，使其多人，皆罹死苦。复次又至天竺与尼婆罗二地接壤之处，见有恶耀，于刹那顷，使其多人皆罹死亡。到彼林中，又见一牧童，放牧甚多水牛。此水牛中，有一具足善缘之牛，白昼恒至山上林间，绕二十方放光之河利旃檀宝树而行，旋放其乳。入夜，牧主语牧童曰：“汝窃我牛乳”。牧童答曰：“我未窃乳，惟此水牛白昼常去山上林间。”翌晨，牧童与牛主二人同往林间观之，见此水牛正统一十方放光之河利旃檀宝树，旋行旋放其乳，咸以为异。于是化身比丘知王之本尊旃檀佛像，将从此出。即以斧伐檀，彼时昆仲四佛像均开口发言。其上方者出语云：“缓徐伐之，置我于孟域城中。”如言开剖，其中自出一圣哇底佛像（328）。又闻其下方者出言云：“缓徐伐之，置我于扬布亚格城中（329）、”如言开剖，其中自出一圣武冈佛像（330）。又闻其下方出语云：“缓徐伐之，置我于天竺与尼婆罗之间。”；如言开剖，其中自出一圣甲玛里佛像（331）。又闻其下方出语云“缓徐伐之，我将往藏地有雪邦土，为藏王松赞干布之本尊”。于是圣哇底像迎住于孟域城，圣武冈像迎住于扬布亚格城。圣甲玛里像迎住于竺尼边界之处。由于三尊佛像安住加持之力，诸大城市之三种非时死灾，皆得免除。

    于是，化身比丘将圣罗格肖热（332）像，即现供奉于布达拉山顶之喀萨巴哩，佛像迎请来至藏地，献于赞普松赞干布。赞普大悦，乃拜谒本尊圣像。自念今后利益有情，应无障难矣。此后化身比丘阿羯热摩地尸罗，复化为光明，仍融入于法王之眉间焉。
    自天竺及尼婆罗迎请法王之本尊佛像品第十一章竟。

第十二章

迎娶拜木萨赤尊公主

    复次，化身王又复作念，我于此有雪邦土欲宏扬大乘佛法，但世尊身像一在天竺，一在尼婆罗一在汉土。凡此三像所在之处，大乘佛法则能显扬，因此必力求迎致此三身神象。旋于自然生成之旃檀像前恭敬祈民即由圣像心间放二光明，一往东方，一往西方。循其所向西方而观之。见西方尼婆罗土，有五名提婆拉，公主名赤尊，身色莹白而具红润，口出诃利旃檀香气，并能通达一切文史典籍，若迎娶之，则世尊寿八岁之身像并一切大乘佛法，皆可输入牧容又循其光明向东观之，见汉土唐主太宗之女公主，身色青翠而具红润，口出青色优婆罗花香气、且于一切文史典籍无不通晓。若迎娶之，即世尊寿十二岁之身像并请一切大乘佛法皆可输入吐蕃也。

    王乃超凡之圣者，凡心所思，即能如是现于梦中。翌晨，请臣前来朝礼，启白于五：“赞普得无有恙耶，福躬轻快否？圣心安适否？”如是同声问已，王即告言；’‘我甚安好，惟夜梦娶西方尼婆罗王女美妙公主及东方汉王女美妙公主二人为妃。”伦布噶（333）白言：“王梦中所现二位公主，我等臣下当力谋迎致，诸如以梦事再告他人。”伦布噶又请众日：“韩等内外中大臣，应携聚会酒食和畜肉一腿，明晨聚集于扎拉乃乌塘（334）之胡桃树下，大王宝座之前，共相汁议。”翌晨，为首六臣聚会时，其中二人各携肉一腿，二人各携肉一肘。一人携来胸腔，一人携来民部，共同携来畜肉六方，诸肉并合，即成为一整体肉腔。吞弥乃言：“因缘甚巧。今日之会，勿须再议，彼此心意，极相契合，心有所愿，必能称遂，然仍宜善为筹划。”噶云，“固当善为筹计，但我等主，年已十六，别无厮称堪能辅王理政者，惟尼婆罗王有一美妙公主及唐主有一美妙公主，此二人当迎娶为妃。”众皆称善。筹议已决。于是噶至王前白云：“先当迎娶尼婆罗公主，请王施令。”王赐以金币五枚，谓以此作为公主聘礼，并示之曰：“彼时尼王将连续提出三种不同询问，尔时便依次将此三种答复上呈，应无失误厂’即授与缄札宝匣三只，并赐当时所需之饮食衣服饰用诸物，复以马、骡、骆驼多头作为负载而遣之，并嘱语云：“如行经险峻道途。可启请怒纹佛母（335）而行”。于是臣噶辞王，借同僚属一百骑，携带所赐行装物品，驱赶骡马，向尼婆罗进发，直抵尼地宝洲柯博鲁城，提婆拉王之王都焉。

    先遣人通报于王，旋获谒见。即将金币五枚献作觐仪，复将琉璃宝销上嵌朱砂宝珠一袭，献于座前。噶启白日：“大王此琉璃宝销，具有无量功德，设遇人畜瘟疫之时，身着此销，绕行城市一周，则人畜疾病，立即消除。若遇霜冻冰雹，身着此销，绕行田间一周，则霜冻冰雹立即制止。若逢战争，衣此销作战，决能获胜。南赡部洲，无有宝物能胜此销，其价值亦无可计量，以此极作公主聘礼。王之美妙公主愿赐命许为我吐蕃王妃”。王云：“汝赞普之心得勿为魔魅所惑耶？想其神思错乱矣。朔自迦叶古佛以迄于今，孤之王统未尝衰替，尔主何堪为匹。姑念汝等系远道来者，今可速返藏地，往询尔主，能否以佛教十善建立法律。若能，则许公主，否则不许。”于是东赞取王所赐三缄札宝匣中之为首一匣，献呈王手。王启视之，乃于碧绿纸上以黄金书写，作尼婆罗文，内云：

    “汝尼婆罗王有十善法律，我边地之王虽不如尔，尼王汝喜十善法律，但许公主，我可变化五千化身，于一晨顷，立可建立具足十善法律，此非甚奇希有之事乎！若如此行，不得公主，我将遗变化军旅五万，杀尔王，掳公主，劫掠一切城市而后已。”王颇惊惧。然内虽惊惧，仍强作镇静之态曰：“汝等赞普，无乃太夸。汝可返藏问其有无修建佛字之能力，有即许婚公主，否则不许。”噶复以赞普所授第二线札宝匣献呈王手日：“唯一大王！尼藏之间，道路迢远，若每一书函均须往返奔走，则无迎娶公主之途矣。王之所问，具答于此，请大王启而观之。”王阅其函中云：“汝尼婆罗王有建佛宇能力我边地之王虽不如尔，尼王若喜建佛宇，但许公主，我当变化五千化身，修建一百零八座佛寺，其门皆令向于汝方，此非甚奇希有之事乎！若如此作，不许公主，当遣变化军旅五万，杀尔王，掳公主，并劫掠一切城市而后已。”王愈惊惧。

    彼内虽惊惧，仍强作安稳之态曰：“汝等赞普何太夸妄。汝藏地有五欲受用否？有即许婚公主，无即不许，今可返回询之。”噶又将王最后所授缄札宝匣呈于王手。‘每一书缄，何劳往返一次，王所问者，具答于此，请王启阅”。王发视之，内云：“尔尼王有丰盛受用，我边地之王虽不如尔，若喜财宝受用，但许公主，我变化五千化身，可造金银珍宝，绫罗严饰，珍馈饮食一切受用，无量无边。特于四门，设四商市，悉摄一切边土财货，汇聚我门，使具足受用，此非甚奇希有之事乎！若如此作，尚不许公主，即将造五万化身军旅，杀尔王，掳公主，劫掠一切城市而后已。”王心思忖，赞普之言，殆不虚妄，必能如是而行，颇为惶恐不安。心已暗许遣嫁公主，因此面带愁容，闷坐宫内。公主问日：“父王何事愁恼不安？”王父曰：“汝将往为吐蕃赞普之妃。”公主曰：“彼地荒凉，无有佛教，受用匾乏，且远离父母兄弟，山川险阻，我不欲往。”王父曰，“汝定当去，勿作是言，吐蕃赞普乃化身之王，似有神通变化，我所问难，使臣未返其邦，立呈复函。若知汝不去，即遣五万化身军旅，杀我，掳汝，并劫掠一切城市而后已，故须前往。”于是公主便作是念，我将远离乡土，而往彼吐蕃其地荒凉，又无佛法，远离父母兄弟，山川险阻，然父命又不可违。行念及此，不觉泪垂，遂自父曰：

    “嗟我唯一之父王，边区雪域未调化，
    无有佛法黑暗洲，人品下劣罗刹种，
    饥贫贪婪饿鬼城。汝女若必往彼地，
    父供养尊如意像，见、闻、念、触德难量，
    不动佛像请赐我（336）。能仁补处弥勒宝（337），
    相好状严利乐源，弥勒法轮像赐我。
    旃檀度母大悲心（338），能除违难请赐我。
    达夏提瓦、热达纳（339），能除藏贫请赐我。
    出生财物享受宝，取用饮食如甘露，
    此琉璃钵请赐我。有雪邦上饥渴乡，
    请多赐我财宝藏。有雪邦土寒冷域，
    请赐终身温暖服。如此边鄙之吐蕃，
    我之行仪当如何，唯一父王祈教我。”
    泫然涕泣，说此伤心辞语。王亦由衷发出爱怜之语云：
    “痛如我心尔爱女，号称吐蕃地殊胜，
    山高地净雪岭颈，凉而温暖如天庭。
    甚奇希有利乐源，四江横流木葱笼。
    出产五谷并请宝，牲畜满野草如酥。
    赞普天神臣菩萨，虽无佛教有王法，
    如此佳地女其往。我之本尊不动佛，
    尊胜弥勒法轮像，南赡世寿二万时，
    竺王积栗（340）作本尊，会集诸种珍宝聚，
    亲承迦叶佛开光，神变天匠所铸造。
    最初造成弥勒轮，次造不动金刚尊，
    甚奇希有相好饰，为善信造利乐根，
    见、闻、念、触德难量，尽此大地无比伦。
    为未来众积福德，人天本师释迦佛，
    授记所造八岁身，尔时光明遍世界，
    诸天花雨落缤纷。今此具德胜所依，
    我虽珍爱如眼珠，为尔娇女我舍之。
    尊胜弥勒法轮像，度众向善我舍之。
    自生旃檀度母像，八种灾难与留得，
    能悉化解增安乐，为尔娇女我舍之。
    宝贝达夏及热纳，除贫乏苦我予汝。
    珍宝欲求来源藏，即此琉璃大宝钵，
    能雨饮食甘露雨，除饥渴苦我予汝。
    金银宝物续罗饰，大象骆驼骡马载，
    其他所需资具等，凡所求者皆与汝。
    名门如意十美女，遣为侍婢伴从汝。
    吁嗟，难忍割离女，心腹之言善记取，
    有雪邦土王宫内，与诸臣庶相处时，
    汝之行仪应如是。”

    王语至此，又为公主详为开说一切所需处世之道。王更重赏童使，并设筵宴，极为隆重。惟觉阿与慈氏二像，若造车载，道路难通，欲置于驮马背上，负驮牲畜均不胜任。乃忽出现二白色变化犏牛，堪能负载。遂将觉阿与慈氏二像，分置两犏牛背上，赤尊公主乘一白骡，偕同美婢十人，连同负载珍宝多骑，吐蕃使臣为之侍从，遂同向藏地而来。尼婆罗臣民皆送行至于孟域之间。

    传闻牛马行于崖水相逼之狭谷，曾下卸其负载，以肩荷诸宝，接险而行，佛像等亦下骑步行云。过狭谷后，仍将诸物负载于骆驼象骡之背，诸神像等亦各觅其乘骑而骑之，抵于藏地。斯时，藏中臣民众庶，各执乐器，前往迎亲，颇极一时之盛。

    复次，王来欢宴之处，与赤尊公主相见。于此有三种不同见相：在十方如来境界中，见王与王妃二人，以行十二佛事之相，利益一切有情；在十地菩萨境界中，见圣观世音菩萨变化为藏王松赞干布，怒纹度母变化为尼婆罗赤尊公主，作利益一切有情之事，然在世俗凡夫境界中即见王与王妃二人，交杯合音，对搓牵丝而已（341）

    复次，王与王妃及诸臣下住宫内时，王常于本尊前，献诸供养，并作祈愿，而不外出。赤尊公主自作念言，藏王英俊神武，具诸才能，然绝不外出，定有边患之虞。今当谋一善策，以防未然，念此琉璃钵盂，向之祈请，即能出现无量酒食，可施于藏地众庶，使其充为役使，即能修建一大城堡。念已往白于王。当即召集大伦等内外诸臣，咸来聚议。尔时琉璃钵中，满盛诸种食品，置宝台上，发愿祈祷，则所欲酒食皆自然涌出，普施藏民。定于阳木羊年（342）为新城堡奠基。墙高约三十版土墙重叠之度，高而且阔，每侧长约一由旬余（343）。大门向南。红宫九百[九十九]（344）所，合顶上赞普寝宫共计宫室千所。飞檐女墙，走廊栏杆，以宝严饰，铃声震动，声音明亮，建造堂皇壮丽。论其精美，则等同于大自在天之胜妙宫殿，视无厌足，诸宝严饰，并以各种绫绸，作为采帷梁洛，美妙如意；论其威严，则等同罗刹城邑，楞伽布山（345）。诸宫室顶，竖立刀枪剑矛，每十长矛，悬挂红旗，而以采线连系之；论其坚固，设有强邻寇境，仅以五人则可守护。又南方城垣，掘有城壕，深约十排（346），上铺木板，再上铺以火砖，砖上仅纵一马，即有十马奔腾之声。其南方仿霍尔人城堡之式，建扎拉扎喜宫（347），作为赤尊王妃之寝宫，高达九层，宽敞雄伟，建造布局，极尽精美之能事。王宫及后妃宫二者之间，通以铁桥，桥下漫拂炫目，铃声煌销，王与王妃相互往来其间。如是王宫妙丽庄严，世绝其伦。修造完竣，王与臣民，大作庆会云。
    迎娶拜木萨赤尊公主品第十二章竟。


西藏王统记

索南坚贊　著
刘立千　　译

第十三章

迎娶甲本萨汉公主

    复次，伦布噶又至王前白曰：“请王施令，遣使请婚唐室公主。”王仍赐以金币七枚（348），谓以此作为觐仪，赐朱砂宝石镶嵌之珍贵铠甲一袭，谓以此作为公主聘礼。并赐金沙一升，嘱必要时舍之。王又授与缄札纸卷三卷，并谕之曰：“彼时唐主将连续提出三种不同询问，便依次将此三种答复上呈，〔应无失误〕。”又赐予当时所需资具服饰，与及骆驼骡马等负载乘骑甚多，仍嘱语云：“无论昼夜，或经险途，均可祷诸尊胜救度佛母而行。”

    于是伦噶携王所赐，驱赶骡马，偕同僚属百人，于阳火猴年（349）四月初八胜曜之日，向汉地进发，行抵汉地神京吉祥门唐主太宗之宫廷焉。见此地人户约数十万，每一街市约一日程，并有四大城门，瞻仰之下。不禁悚然惊惧。其时（350）天竺法王之使臣百骑，亦为请婚公主而来；格萨武王（351）之使臣百骑，亦为请婚公主而来；大食（352）富王之使臣百骑，亦为请婚公主而来；白达霍尔（353）王之使臣百骑，亦为请婚公主而来也。不同种族之求婚使臣各五百骑，皆于一时，会集唐都。天竺使者馆于城东，格萨使者馆于城南，大食使者馆于城西，霍尔使者馆于城北，吐蕃使臣馆于城东北之间。

    尔时，各地使臣，各献贡物，已得朝觐。蕃使亦请朝谒，谕令稍缓。延至七日，上与侍臣驾游宫外，伦噶方以金币七枚，献为觐仪，并将镶嵌朱砂宝石之琉璃销甲一袭（354），献于御前而启白曰：“大王，此琉璃宝甲具有诸种功德，若遇人畜瘟疫时，着此铠甲，绕行城市一周，人畜病疫，立即消除。若遇霜冻冰雹，身着此铠，绕行田间一周，即能制止冰雹。设遇战争，衣此铠甲，定获胜利。赡部洲内，此铠价值，无物可量。仅以此物，作为公主聘礼，陛下美妙公主，请许赐为我吐蕃之王妃。”帝定睛视噶，随驾诸臣皆大笑其妄。帝云：“言之不当，实属荒谬。朕自肇承先帝王统，至今未替，尔王之势力与版图，皆非朕之匹敌。姑念尔等系远道来者，今可再返藏地，往询汝主，能否建立十善法律，能即许婚，否则不许。”伦布噶对曰：“苟每一书缄，均须往返于汉藏之间，则无迎娶公主之途矣。陛下所询，具咎于此，此吾主之所寄者”。遂将第一缄札纸卷，呈于唐主之手。帝展而视之，乃碧绿纸上以黄金书写，作汉族文字，内云：“汝大唐天子有法律，我吐蕃赞普虽无有戒律王如喜十善法律，但许公主，我可变化五千化身，一百日之内，即可建立十善法律，此非甚奇希有之事乎！若如是行，不得公主，我即遣化身军旅五万，杀汝，掳公主，劫掠一切城市而后已。”帝大震惊。内虽惊惧，仍强作镇静之态曰：“尔等赞普，何太夸妄。尔藏地有建立佛殿之能力否？有即许公主，否则不许，今仍返回询之。”噶又将王所寄之第二缄札纸卷呈于帝手，并言：“一纸书缄，何劳往返。陛下所询，具答于此，请王御览。”帝展而视之内云：“汝汉土佛法昌明，有修建佛殿能力，我藏土虽无修建佛殿能力，若喜建佛殿但许公主，我将变化五千化身，修建一百零八座佛宇，殿门悉令向于汉方，此非甚奇希有之事乎！若如是行，不得公主，我即遣化身军旅五万，杀汝，掳公主，劫掠一切城市而后已。”帝惊骇非常，内虽惊惧，仍强作安稳之态曰：“尔王未兔夸妄太甚。尔之境土有五欲受用否？有即许婚公主，否则不许，今仍返回询之”。噶乃以所赐最后缄札纸卷，呈于帝手，并云：“只此一书缄不值往返汉藏之间。陛下所有垂询，具答于此，请赐御览。”帝展视之内云：“汝大唐天子有财物受用，我吐蕃赞普，无此受用。陛下若喜财物受用，但许公主，我变化五千化身。措办金银财宝，谷粮绸缎，衣服装饰，饮食享用等，使其财富可以比伦天界。又于四方，开四商门，使汝境财物，失自主力，悉摄集于我商门之内，立可成为巨富，此非甚奇希有之事乎！若如此行，不许公主，我即遣化身军旅五万，杀汝，掳公主，劫掠一切城市而后已。”帝惊骇尤甚，心自作念，吾女求婚者固多，其后必将婚于藏王乎。心极不安，返驾回宫。帝与皇后、太子、公主等共相聚议。帝父曰：“佛法来自天竺，慈恩浩大，许婚天竺法王，为最允当”。母后性极贪吝，云：“当许婚大食富裕之王。”太子喜勇武有力者，云：“当许与白达霍尔王为婚。”公主亦喜容颜俊美者，乃云终身伴侣，最当审慎，其意盖在格萨英武之王也。惟喜吐蕃者，竟未有人。其后帝宣口诏曰：“汝求婚众使，本无亲疏，若识见锐敏者则许以婚，兹将斗智决之。”帝取出翠玉一颗，名盘肠（355）。状如一小藤盾（356），宝光闪烁。一孔在侧，一孔在中，其内孔道，亦如藤圈，盘绕曲折，又以绢绸一束，示诸五邦使臣，谓谁能以此绢绸贯入玉孔，即许婚公主。诸方使臣，皆有力者，故彼辈先将宝玉夺去。穷竭方便，辗转递相穿贯，历时多日，均无能贯者，乃授与臣噶，且日：“我等已穷诸方，皆不能贯，汝能贯否？”以宝玉并绢绸一束授与臣噶。噶本机智灵敏，先捕一蚁，饲以牛乳，俟大如拇指，乃以丝线系于蚁腰，再以丝线将绢绸之端，收聚一起而缝之，然后推蚁入于玉孔，另一手握绢它端，用力吹之，由气逼逐，蚁自边孔爬出矣。于时即将所系之丝线，自蚁腰解下，绢绸即自宝玉孔中轻易抽过。遂往奏于[帝]，“我辈如命，已得成办，请婚公主。”上言：“尚须比赛智力”。轻视藏人，未予允婚。

    复于次日，授以羊五百只，谓此诸羊，若于明日一日，谁先杀竟，剥其皮竟，罄食其肉，皮揉成革，即以公主许之。吐蕃使者，人各杀羊一只，分别剥皮，肉作一聚，皮作一聚，肉大如顶针，加盐调和，列队传递而啖之。肉食尽已，乃将诸皮，自队首起，依次传递搓揉，及至队尾时，便到可以涂油之度矣。又仍如前，从队尾涂油揉搓，辗转传递，送至队首，即已竣事。回顾他使所办之事，竟无一竣工者。复启奏于王：“我等如命蒇事，他使尚未，请以公主见许。”答言：“尚须再试，”仍未许也。

    复于次日，发酒百坛，谓“此酒若能于明日午前饮尽，不倾溢，不醉迷者，以公主许之。”噶乃以小盅一只，分别给其同僚，少量浅斟，由为首者发令“一饮干之！”众皆饮尽，无有倾溢，亦未醉酒。回顾他使，虑饮不尽，用大碗盛酒，过于盈满，急急吞咽，既醉且呕，酒亦倾溢。又复奏言：“我等如命成办，他使未能，请许公主。”仍答：“尚须再试。”轻视吐蕃，未能与也。

    复以牝马百匹，小驹百匹，共在一处，谁能区分其母子者，即许公主。他使仍不能识别。噶则将牝马小驹各拴一处，经一昼夜，仅与草秣，不给饮水，明日将小驹放入母马群中，小驹各寻其母而吸其乳，因此得以辨识。复启白言：“已分辨讫，他人未识，请婚公主。”帝答“尚须再试”，仍未见允。又于次日，发鸡母鸡雏百只，鸡母与鸡雏共在一处，若能分辨其孰为母子者。许婚公主。他使又不能识。噶于宽阔平坝中，撒布酒糟，纵放鸡群。于是母子成队觅食，在母鸡项下来往跳动觅食者，即其子也，否则非是，因此辨出。又启白言：“我等辨出，他人未知，请许公主。”答尚须再试，仍未能见允。

    又以松木百条，谓孰能辨其本末者，以公主许之。他使又不能辨。噶饬令运此木至河岸，投木于河，树根重故，立即下沉，末端较轻，故而上浮，由此识之。复启白云：“我等辨出，他人不能，请许公主。”答：“还须重试”仍不与也。
    又于某夜，宫中鼓声大作，他邦使臣皆赴宫中，蕃使馆舍主妇渭使臣曰：“他邦婚使皆已人宫，汝等乃不往耶？赴之为佳。”
    噶曰：“未召我辈，击鼓何为，不明其由。”主妇日：“他使既去，汝辈虽未见召，亦宜前往。”于是噶知此鼓声，必有原故，乃率众僚每历一宫门，皆详为审视，复以蓝靛及朱砂涂诸宫门，作为暗记。比至宫中，则各邦使臣早已云集于此矣。是夜，帝召诸使观剧。迨至深宵，夜色迷蒙，帝乃下诏日：“尔等使臣可归矣。其各寻馆舍，若不迷者，当以公主许之。”噶于宫内，借得灯笼一具，每历一宫门，且行且观，沿前所涂暗记而行，获返己寓。翌晨黎明，往观其他使臣等，或有误入人家，或有不得家门而卧于通衢者。噶又启奏云：“我等获得馆舍，他皆未能寻得，请婚公主。”帝言：“今决于三日后，在城东郊，以三百美女，衣锦佩玉，列成行伍，令公主杂居其间，若能辨识者，即以许之。”

    先是，噶与馆舍主妇已暗合好，复以酒食相诱，并倾吐情语云：“我辈使者，自抵汉地，已将愈岁。决赛智力，我辈超众，公主应许我吐蕃，乃由歧视，未蒙许诺。公主化人，虽未目睹，名声震耳，似闻宛如碧绿璁玉。传公主与汝相善，究为何状，请善为相告。兹值极关重要之时，闻三日后，将杂公主于三百美女之中，列队城东郊外，若能识者，则以公主许之。其他婚使，势力强大，或争先往认，若为彼辈识出，必被携去，吾辈则无望矣。纵彼辈不能辨出，而为吾辈所识，亦恐见欺，仍不许婚。倘系前生因缘安排，可以获得，但公主何若尚不可知，因此恳汝善为见告。令余使臣护送公主人藏，我将作汝夫，长住此间可也。”遂取金沙一升以贿之。主妇遂云：“尔蕃使臣实属有理，上果轻视太甚。然亦非出上一人之意，举朝上下，喜汝吐蕃竟无一人。咸谓藏地为饿鬼之区，均愿公主为其他使迎去。苟彼等赛智，纵一度获胜，亦可见许。化人公主，乃我主人，我深知之，惟汉地占卜者最灵，若为占知，必遭罪戮，故弗敢言。”噶云：“吾有术可使卜者不得而详。”先严扃其户，于空室中，设三灶石，其上置大铜锅，满注以水，水面撒布各种鸟羽，覆盖红色盾牌，令主妇居其上，用砂锅冠主妇头，砂锅顶上悬以流苏。又锅上开孔，孔与流苏网格之间，接以铜管，由管中通话。使卜箧者虽已占得，亦不能详确判断，故汝可详为见告矣。”主妇遂告曰：“贵大臣请善记勿忘：

   “天人化身之公主，其他诸女莫能及，
    他人身材无其姿，他人装饰无其美，
    此乃公主异人处。
    身色青白，面带红润光泽，口出青莲花气，身具兰麝芬芳。常有翠绿小蜂，飞绕其前。右颊上有骰子点纹，左颊上有莲花纹，额间有一黄丹圆圈，内现度母圣像。齿有白点，喉具结相。此化人公主即杂列于三百女子之间，亦不在队尾，亦不在队中，当在左列正数第六。公主之身体与衣服均有记号，不可触及其身与衣服。宜用一新箭系一红绫，比至公主身旁，公主著锦衣五褶彩裙，其外一袭，香气夺人，可以箭答扣其衣领，牵而引之”。噶对公主装束，既得了悉，因此身心极为愉快。谓：“我藏使臣，向多获胜，今亦当出人之上。我辈之来汉地，非为经商，亦非访旧，若能迎回公主，即吾辈之事毕矣，故应详为观察。三日之后，于三百女子之中谁能识辨，即定蒙赏赐公主，吾辈于此智愚交关之际切勿自误！”

    至第三日，三百女子皆华装炫服，列队于城东郊外，汉族人士咸来瞻仰。帝降诏曰：“尔等使臣，可依以往次序辨认之。”天竺法王使臣入场，自行列中，拣选装饰华丽、姿容娟美之女子二人，口称非此即彼，狂噪欢呼，引之而去。继之，大食富王使臣入场，选二美女，如前引去。其后格萨武王使臣来选二美女，亦如前引去。又后白达霍尔王之使臣来选二美女，亦如前引去。噶一旁静观，知诸使所选，皆无是处，心自暗喜，不禁微笑。已而噶持箭杆，率领蓄使，由左列验看，至于队末，指其女子，噶曰：

   “此其屠家女，两手何鲜红。居其前列者，
    似陶工之女，手裂何太多。又在其前者，
    乃似樵夫女，反衣何灰黄。又在其前者，
    似制销甲女，外衣多油渍。又在其前者，
    似造器皿女，皮绳何太多。又在其前者，
    颇似铁匠女，衣边多黑迹。又在其前者，
    得非织绢女，何身尽绫罗。又在其前者，
    殆即化人主，青白红润容，口发莲花香，
    黎郁翠峰绕，颐有梅花纹，额现度母像，
    齿密具白点，仙女自异常。”
    赞扬既已，遂以箭答扣公主衣领而引之。公主含涕，随蕃使之后而行。噶为止其涕泣，使发欢喜之心，遂引吭而歌。吞弥桑布札与止塞汝恭顿二人亦吹萧和之。其歌词曰：

   “至奇希有，天人公主，请听我语。吉祥如意，
    吐蕃藏地，五宝所成。赞普宫中，神作人主。
    松赞干布，大悲观音，神俊英武，见者钦羡。
    以教治邦，人民奉法，诸臣仆等，悉歌升平，
    出佛慧曰，擎功德灯。山具诸木，土地广博，
    五谷悉备，兹生无隙。金银铜铁，各宝具有，
    牛马繁殖，安乐如是，至奇希有，公主垂听”。
    歌巳，公主暗自思量，诚如此歌所言，则与吾之乡土何异。遂即拭泪，随藏臣而行。藏臣乘公主以马，周行市廛，炫示吾等藏人实较汉族霍尔为优，公主将为吾辈迎去，其他诸使皆可以指塞口，[无言哑坐矣]。当时汉人皆深为惋惜，云吾秀丽之公主，乃将被恶劣之藏人迎去矣。帝又谓其他使臣曰：“尔等亦属吾大唐至戚，其所选女子，可自领去，各返本土。”臣噶亦谓公主言：“兹当筹措赴藏，请主回宫。”公主回宫后，帝父曰：“汝当往为吐蕃王妃。”公主日：“无有佛法，土地贫瘠，道路遥远，难与父母兄弟相见，儿不欲往。”父王云：“汝必当去，勿作是语，赞普有大神通变化、具足法力。凡朕所有问难，其臣未返藏地，即已具答于所寄缄札之内。设知汝不去，立遗兵五万到此，杀我掳汝，并劫掠一切城市，将如之何。兹观察其臣所为，似以去之为宜。”公主乃向王父叩头奏曰：

    “无论唯一父皇命，抑出母后之懿旨，
    抑或吾兄所教言，何其离奇至放此，
    竟遣我往吐蕃地。有雪邦士之境域，
    气寒酷冷地粗恶，复多天龙鬼怪妖。
    雪山如兽张撩牙，峰岩伊似野牛角。
    心无欢乐意不适，不生五谷饥懂地。
    下劣食肉罗刹种，行为粗鲁无礼教、
    边地佛履所未践，无有佛教黑暗洲。
    由无梵宇无神像，故无积福所凭依。
    若欲儿即往彼处，父皇所供本尊神，
    释迦佛像请赐我。有雪邦土饥饿乡，
    宝仓御库请赐我。有雪邦土气萧寒。
    请赐一世温暖衣。吐蕃贱民人龌龊，
    赐我陪伴诸侍女。如是边鄙邦土内，
    与诸藏庶共处时，我之行仪应如何。”
    如此挥泪而作叩禀。帝父亦以爱怜温语慰之曰：
    “如我眼目汝娇女，所谓吐蕃有雪地，
    胜境钟灵有如是。雪山天然宝塔形，
    四湖犹若玉曼达（357），奇异金花开遍处，
    清凉美如无量宫。四江横流木葱笼。
    出产五谷井众宝，牲畜遍野草如酥（358）。
    如是希有胜妙处，诸宝严饰为王宫。
    人主赞普神所作，真实大悲圣观音。
    至为精明慈悲王，除十恶业修十善，
    黎民富庶受用丰，功德无边天帝子，
    智勇兼备臣菩萨，如此胜地汝其行。
    爱女积福所凭依，有我所供本师像，
    施主帝释夭所造，其质乃由十宝成，
    毗首羯摩为工匠，亲承如来赐开光。
    如是无比如来像，见、闻、念、触诚叩请，
    佛说急速证等觉（359）。利乐源泉觉阿像（360），
    舍此如舍寡人心，仍以赏赐我娇女。
    诸种府库财帛藏，众多宝物虽难舍，
    仍以赐赏我娇女。告身文书金玉制，
    经史典籍三百六，还有种种金玉饰，
    以此赏赐我娇女。诸种食物烹调法，
    与及饮料配制方，玉片鞍翼黄金鞍，
    以此赏赐我娇女。八狮子鸟织锦垫，
    并绣枝叶宝篆文，赐女能使王惊奇。
    汉地告则经（361）三百，能示休咎命运镜，
    以此赏赐我娇女。工巧技艺制造术，
    高超能令人称羡，如此工艺六十法，
    以此赏赐我娇女。四百又四医方药，
    四方、五诊、四论医典，六医器械皆赐汝。
    一世温暖锦绫罗，具满各色作服饰，
    凡二万匹赐与汝。身材妙曼可意儿，
    善承人意诸女伴，二十五名作侍女。
    吁嗟，难忍分离女，殷切教诲切记取，
    为欲化度雪邦人，汝之行仪应如是：
    识见宜广行谨慎，对内外事须明敏，
    言语温和性善良，恭敬赞普爱臣民，
    知惭识愧行合矩。”

    如是等类处世之道，凡所需要，悉为教诲。帝父紧握其手，虽不忍别，然念终须入藏，上赐公主嫁受极丰，不可计量。于是公主同侍女等，来伦布噶处谓曰：“大伦，觉阿释迦牟尼佛像，当迎汝土，无量财宝，亦当携往汝上，汝之境内，有陶土否？有多生神否？有桑树否？有马兰草否？有蔓青否？”如是发问已，噶答曰：“馀物皆有，唯无蔓菁”遂携蔓菁种子，复造车舆，置觉阿释迦像于其上。此车命汉族力士拉噶及鲁噶（362）二人挽之。复赐负运此珍宝、绫罗、衣服、饰品与及当时所需资具之马骡骆驼等甚众。对诸吐蕃使臣，款以盛宴，并厚其赏赐。于是公主盛装，偕同二十五位韶美侍女，并皆乘马，皇上皇后率大臣等均短送一程。王父母二人眷恋难舍，又谆谆教以立身处世重要之道，始起程往吐蕃而去。

    于时，送行众臣之中，有止塞如恭顿其人，颇妒嫉伦布噶，遂启奏于王日：“需有一聪颖大臣留为公主人质，则汉藏可永保和谐。”旋以目睨视伦布噶。唐主曰：“朕之妙丽公主，即归尔吐蕃，当留噶为质。”伦布噶知止塞如恭顿之嫉已，乃奏言：“为汉藏和好，我当如命留质。”遂留住于唐焉。

    时噶又引吞弥及娘二人至于僻处，谓曰“我在汉地，仅住五月，即住于此，亦将尽作恶戏，汝二人可遣一伪丐来至我所。”于是，诸使臣簇拥公主及觉阿佛像往吐蕃而去，噶一人独留汉地。太宗以一女妻之，并赐甲第（363）。然噶心殊悲伤，神极不安，未至妇人之所，亦不取食。故令其身憔体。于床籍下，置腐烂牛皮，使身具有恶臭。右颊涂银珠，左颊涂蓝靛，寝处之外，满置脓血秽物。其妻汉妇问之曰：“大伦，闻汝身有恶臭，容色亦殊苍颓，有何病患？”噶云：“我乃病热，汝不知乎？”妇为奏帝，帝心不安，驾临蕃使处询问：“大伦，汝何所患？”对曰：“臣为热病所苦。”因吐一痰，作脓血色，并觉身气恶臭。帝日：“明日当遣一名医来。”言已返驾而去。噶因谓其妻汉妇云：“汝妇人秽重，使明日医来，不能明辨我脉，汝宜避居邻舍。”遂遣去之。迨其去后，噶即将土砖叠为高台，梁间悬以绳索，以绳系私处，头顶抵地，故令其全身脉道错乱。明日帝遣医来。名医切诊彼脉时云：“身中脉已错乱，难为诊断。既非由风所致，亦非由胆所致，亦非痰病，亦非和合病（364），亦非幼童之十八魔病，亦非一千零八十种留难病，亦非部多（365）所缠之病，似由心意不安，伤及心经里部之痼疾也。医疗禳解均难奏效。”帝云：“医者明后日尚需一来诊视。”明日医来，噶于助下挟一小猫，以线系猎手爪，用线系它端，授医切脉。医云：“仅一微小走兽之脉矣。”又明日噶以一雄鸡置助下，以线系于鸡爪，而以线它端令其切之。医云：“仅一微小羽禽之脉矣。”帝因之意颇不安，乃垂询曰：“大伦，汝足智多谋，有何善策，当如法致之。”噶念时机至矣，即奏云：“皇帝陛下，臣之所患，系由陛下拘留臣后，触犯藏中护法神灵，容臣能望见藏地之高山山头，祭祀神灵，当可有效。其祭品需煅绸缎之灰一皮袋，屠羊取脾脏血满瓮，木炭矛杯无裂缝者三排，暗黑红头之马一匹等。前三者殊难取得，纵得亦恐难全，陛下亦未必听纳。臣本自分必死，惟死事犹未了，臣死后将现十八凶兆，今汉藏失和。赞普具有神通，若知臣死，即遣军旅，汉土恐将蒙受祸殃。臣远道来此，为诸同僚所弃，身罹病苦，我之主上及故旧朋涛，心虽系念，莫由团聚。臣固有财物饮食受用等，又有何益，人生如梦幻而已。”言后即掩头而卧，帝亦甚为惊惧，乃谓之曰：“诚使汝法有效，当勉力为之，汝可安心静卧。”于是帝下令烧诸山林未获炭之矛杆，锻诸绸缎，其灰不及半袋，屠诸绵羊脾血，未及半碗，仅得暗黑红头之马而已。帝曰：“余物皆未获得，唯得暗黑红头之马”。噶对曰：“余品未获，亦属无可如何，此暗黑红头之马，令作驮我死尸之马，外取汉地良马一匹，作驮我死尸之食物及死尸衣服等，将往能见藏地之高山，祭祀山神”。帝问曰：“大伦，春季已过，农作伊始，如何可获丰收，尔足智谋，请以教我。”臣噶对曰：“我藏土将种子置炒锅内，炒成半黄，然后播之，叶大茎高，甫三阅月，即能成熟。”帝即下诏，依藏法行事，击大法鼓（366），众皆将麦种炒而播之云云。

    于是，伦布噶调养自身，方欲往把山神，适值藏使所适伪丐亦至噶所。噶为之作隐语云：
    “远方须羊不可交，虽静默坐仍喧嚷，
    黑色铁城已攻克，谷内谷口到头处，
    小棍放置岩洞口，白色经裹黑绩飘。
    月行即至太阳边”。
    于是丐者即返。诸蕃使闻丐者之语，皆不能解其意。唯汉女公主知之，乃解之曰：“噶布伦在唐其有大恶作也夫。言远方之有须牝山羊不可交者，谓不可告于有络腮胡须人（367）。言静默等者，谓对唐人虽静默坐，然对藏使仍应喧嚷而告之也。言黑色城已攻克，谓将令种子炒而播之也。言谷内谷口到头处，小棍放置岩洞口者，谓令置多箭于简中也。言白色续裹红绿飘者，谓白昼留住，黑夜奔逃也。言月行即至太阳边者，谓其将速追及汝等之前也。

    伦噶方拟往能见藏地山峰之处，祭祀山神，乃骑暗黑红头之马，以一马上驮载食粮与衣服，并携盐腑之子肉甚多。帝虑藏使逃逸，乃遣力士四人为之护送。
    及噶行后。帝云：吾公主之情，必有一私告之人。因命星算者推算之。术者算已，往奏于王云：“三山峰上有一大海，海上有诸种羽禽，其上又有一平坦之红色原野，原野边际，似有妇人，头与身等，身首遍生眼目，用其铜嘴为人告语云。”帝以为妄，并将占星推算之书投之于火。时八十种博唐算经（368）已流入藏地，故汉土反而失传矣。

    噶至能见藏地山峰之处，早已暗购醇酒甚多，先以芳香干肉，饷诸〔力士〕，并谓之曰：“我病已有起色，请好用之。”乃祀山神。既而四力士口渴不耐，即多饮以醇酒，力士皆醉，顿失知觉。噶即将四人之马，断其四肢，毁其器械，而自乘暗黑红头之马，牵其余马而作是言：

    “缎绸火化成灰烬，请作偏向衣裳。
    谷穗无实成焦粉，请作俚吝妃食粮。
    焚毁山林炭矛杆，请作武勇太子。
    屠羊无有脾脏血，应在神前求愿仟。
    身自无病卧床榻，招医枕前有何用，
    我舍此地返故乡。”
    语毕，以鞭加马，急驰而去。其后汉地境内谷穗皆成黑苞。诸汉人云：“谷穗中无有子实，恶毒使臣，令将一切绫绸焚烧，诸羊屠杀，焚毁一切山林，煎炒种子播于田中，至今无有谷实，美丽公主亦被引去，释迦觉阿亦为迎走，如此恶作，嗟乎伤哉！何以处之，今后渠恐不再来此，已逃回吐蕃去矣。”互相传说，为帝所闻。上念此其实耶？即令善骑者百人追捕之。及四力士酒醒，亦作是念，马已不堪乘骑，器械又复被毁，回乡无颜见人，且虑皇上加罪，遂亦尾诸蕃使之后而去。 　　当彼等行至甲曲库巴（369）时，汉之追军将及。蕃使令四力士作护卫，并于甲曲库巴河岸满布马粪马迹。又烧蒸羊角，屈以为弓，令四力士放矢，矢羽撒布地面。诸追击者见之皆曰：“彼等迎骑大队已至，吾侪恐不能敌，返为上策，”遂即折回。

    尔时，汉女公主同诸蕃使已行至邓马岩（370）。曾于岩上刻弥勒菩萨像一尊，高约七肘（371），《普贤行愿品文》两部。在邓等候约一月，噶尚未至。复又前行至烹波日山（372）。诸使臣等或开山间崎路，或猎野兽取乳，噶仍未至。又前行至康之白马乡（373），开荒种田，安设水磨，候二月，噶亦未至。复前行至郭洞郭莫（374）。因汉地之福运业已衰减，汉土护法神灵愤怒，施以神力，将郭洞之门封闭，留难于此，达两月之久。伦布噶始至，知郭洞门被封，系由汉地护土神灵不悦所致。乃焚烧树枝，作大烟雾，并献新鲜酒食而祷之曰：

    “祭云祭云祭汝神，致祭大唐皇帝神，
    致祭帝都神京神，致祭唐主威灵神，
    致祭吉祥城门神，祈使倒木复为林。
    致祭吐蕃诸臣神，致祭有雪邦上神，
    祈将汉女公主迎（375）。”
    如是呼号祭祀祷祝后，迨至夜分，树皆直立，复能通行。续前至吉米拉古（376），又绕冰凌而进。乃如黑暗之处，高擎明灯，紫檀之林，排列道右，刺察之林，排立道左，遂无复障碍，而直达藏地也。

    于是，遣人往报赞普，谓我藏使臣迎来释迦牟尼佛像及汉公主等，行将至矣，请赐隆重迎礼。王即嘱云：“公主乃圣度母之化身，有大神变，由何方来，不得而知，各当好自迎迓”。于是四方之人，各各见一化身出现之境界。东方人言，公主自东方来。因此饶地之名，后亦改称为甲摩饶（377）。南方人言，公主自南方来。因此谓治吉浦（378）沟之冰凌，似右旋白螺，其说亦从此始。西方人言，公主自西方来。因此谓贝巴园（379）之岩石似猪鼻，当雕塑一明王像，其说亦从此始。北方人言，公主乃自北方来。相偕往迎公主及觉阿像，因此其地遂亦名为拉舒洞（380）。然公主实由北方越郭拉山口（381）而来也。至绕木齐（382）之平原，车轮陷入沙洲之中，力士拉噶与鲁噶虽尽力挽之，亦不能出。乃于觉阿像之四方，竖立四柱，悬以缓慢而作供祀焉。

    明日，公主衣各种锦绣之衣，佩带金玉珠宝之饰，率其侍婢二十五美女，亦各以缤罗为衣，佩珠玉为饰，携琵琶乐器，往扎拉乃乌塘游赏。斯时吐蕃臣民，皆来会聚，瞻视盛况，歌舞戏乐，一片欢腾。适尼妃在扎拉扎喜宫，从宫顶源望，见汉女公主上下人等，浓装盛服，同在扎拉乃乌塘，顿然生起极大妒忿，乃出语曰：

    “噫嘻汉公主，偕群婢住此，辛苦婚使召，
    远道仍来藏。虽云唐主女，尔我大有别，
    我先越户限，且是尼王女。我乃先事王，
    正室大为尊，正室不尊大，世法无真伪。
    虽正室为妃，侧室为妃嫔，故念为王来，
    嫡庶一决赛。赛赞礼三宝，赛修建佛宇，
    和三宝住处。上赛服侍王，下赛护贫弱，
    赛信受正法，赛积财置产，及耕稼农务。
    赛父兄大小，及所得妆置，若不能相竞，
    勿望近人主，勿自大为妃。正室大神殿，
    未修建一升，侧室小神殿，不得建一碗。”
    如是说已，公主心自思维，真晦气也，抛去父兄荣华享用，远来异邦，初至此地，尚无定居，未获依处，未晤王面，未受诰封，未识内外上下臣僚，即于此时，发出如是嫉妒敌语，成何体面。想我二人，皆来自远方，为王作妃，始相遇于此。彼此相谅，同甘共苦，一心一德，服侍于王，爱护邦民，长幼相携，则内外诸事，皆可得体。如斯渐进，一世如同姊妹。今乃不然，甫抵此地，即出如此嫉妒敌语，然我二人，论其父兄及各所得嫁甚，与夫世间事体，总凡一切，又有何相逊耶，遂作歌答曰：

    噫嘻，奇极堪一笑，浓尚未获居住所，
    两足未曾越户限，眼目未曾睹王面，
    王妃妒语何太早。禽鸟飞翔虚空羽，
    与及温湿地生竹，各适其性位相等，
    前缘共聚射者手，虽有上下乃名异。
    三谷草坪所生花，三坝园地开芙革，
    娇丽颜色皆相等，由因缘力聚神前，
    虽有前后乃名异。自尼泊尔来赤尊，
    与依公主来汉地，父兄装老仲伯间，
    由宿愿力聚王前，虽有大小乃名异。
    名分次序嫡庶等，若能和谐胜同胞，
    若相霞恨各逞能。在彼远方尼汉地，
    两位王父俱现在，各炫父兄岂不敌？
    乐利福善之源本，见、闻、念、触德难思，
    炫两觉阿岂不敌？金银续罗诸珍宝，
    以及马、骡、骆驼等，各炫嫁查岂不敌？
    世间一切工巧艺，美妙装饰与烹调，
    外及耕稼纺织等，能工巧手岂不敌？
    如是答已。彼时伦布噶亦恨唐朝皇帝有爱憎亲疏之分，公主亦鄙薄藏地。因念在唐时遭受诸种留难，遂使公主上下人等，无人服侍，几近一月。公主从人皆出怨言，谓藏地号称饿鬼之乡，真实不虚，饮食服用亦将不继矣。公主闻之心中实难忍受，召噶至前谓之日：“大伦，依汝所言，侬乃至此。呼犬前来，不应打击，希勿作此惭愧无良之事，应供给我主仆上下人等饮食服用。我等系远道而来，乃遭受如此烦恼耶？”噶云：“我无权力送致食饮，亦无力谒见赞普，凡所应作，大权均操于尼婆罗王妃之手，请以此语，告于尼妃。言已即去。汉女公主伤心已极，回忆自己本土父母兄弟及享受尊荣富贵等，心中倍极悔恨，但亦无可如何，乃弹琵琶而作歌曰：

    “女离乡远适，送觉阿像来，送占星学来，
    携来续罗宝，来为乳取酥，来为酥变酪，
    来为细纺丝，来为篮作绳，来为陶变击，
    来为安水碾，来携蔓育种。汉地福运损，
    藏土享康乐。女在母家能，出阁倍伤情。
    来藏为成家，呼犬入门挞，吐若实无良。
    小刃利近柄，小曲悲动听。女在母家能，
    王口随臣转，夫口随妇转，机随纬线转，
    劣田随萎转，我无留住理，伦布噶有愧”。
    如是歌已，遂将觉阿像安置车上，并将负载诸物，架于马、骡。骆驼之背，声言：“人说藏土恶劣，已目睹，亲领之矣”正筹归计，伦布噶忽至语曰：“公主既已至家不可再归宁父兄之邦，恐贻笑大方。且返汉之道，亦已阻塞不通。当初来藏，无我同行，稽留于途，久不未能行。今者我将往商于尼婆罗妃，并奏王知。”彼当即去请王相见。王果来欢宴之所，与公主会晤。于此有三种不同见相：在十方如来境界中，见王与王妃二人，以十二佛行之相，作利一切有情之事；住十地等菩萨境界中，见圣观自在菩萨变化为赞普松赞干布，尊胜度母变化为汉女公主，作利一切有情之事；在世俗凡夫境界中，仅见王与王妃二人，交杯合爱，对搓牵丝而已。

    赞普亦因一月之间，未与公主相见，心极歉悔，为安公主之心。故慰问公主云：“卿得无辛劳耶？得无烦恼耶？平安抵藏，实属难得。觉阿释迦像，如何迎来？山巅水涯，如何通过。”公主答曰：“觉阿置于车上，力士拉噶及鲁噶二人挽之，经甲曲库巴，以舟横渡。道路虽遥，巧施方便而行。越吉马拉古山口时，是绕冰而来者。黑暗之处，是擎灯而来者。紫檀之林，僵于道右而来者，刺黎之树，卧于道左而来者。汉地福运耗损，吐曹克亨康乐，然藏人实无良者也”语毕大哭。时诸臣等亦来斥责，作不平之鸣。伦布噶言：“本诸汉人皆轻视我等，除馆舍妇一人而外，更无同情于吐蕃者，尤以大唐天子偏私心重，即化人公主，汝亦对我吐蕃多所鄙薄轻视也。”汉公主闻之，亦生内疚，遂不作语矣。
    迎娶甲木萨汉公主品第十三章竟。


西藏王统记

索南坚贊　著
刘立千　　译

第十四章

修建镇边、重镇等庙和神变殿堂及绕木齐寺等

    复次，赤尊王妃知汉妃通晓星算之学，乃遣伦布噶前往谢过。复令侍婢，携金沙一升，往询其修建佛宇何处最善，请代为推算。汉妃公主遂展出八十种博唐数理及五行算图，详为推算有如是等：

    “知有雪藏土为女魔仰卧之相，卧塘湖即魔女心血，三山（383）为其心窍之脉络，此地乃纯位于魔女之心上，应填平此湖，其上建修神庙。此处尚有恶道之门，绕木齐下有龙神宫殿，当迎觉阿像安住于此，即能镇伏。鲁浦（384）为黑恶龙栖息之处，若建神庙，即可夺取其地。西南方之达瓦泽（385），有一独干毒树，其下为鬼魁及非人（386）之所聚居，当摧破之。由治吉浦谷，而至娘镇浦（387），为厉鬼经行之小道，当于河渠岸边，筑一大宝塔。东方有一地煞，状如鳄鱼占据小山，是乃巴琅中坝山（388），当作一有旋白螺形以向之。东南有一地煞，状如魔女张阴，乃线堆森浦（389），当造一大自在天像以向之。西南有一地煞，状如黑蝎攫食，乃玉麻山（390）之东山，当造一大鹏金翅鸟形以向之。西方有一地煞，状如黑魔探头，乃泛岩之岩顶（391），当建一石塔以向之。北方有一地煞，状如大象上阵，乃位于娘镇与格德（392）中之界山，当造一石狮以向之。若能如此，即附近地煞皆可镇伏矣。如上镇伙一切地煞后，则请功德瑞相，皆可同时圆满具足。如东方，则呈现梵塔形，此乃班柯贡瓦日山（393）。南方呈现宝聚形，乃治（394）之后山。西方呈现螺碗置于拱架形，乃堆隆丈浦山（395）。北方呈莲花开放之形，乃格德拉浦（396）。他如娘镇潘迦山（397），其头如伞盖，墨竹后山（398），其眼如金鱼，洞卡（399）岩山其音如莲花，治之冰川，其声如海螺，宗赞（400）之山，其颈如宝瓶，玉玛之山，其心如吉祥结，潘迹之山，其身如幢幡，堆隆丈浦之平川，其手足如轮辐。诸如是等乃具足八吉祥之相也（401）。余如格巴之觉木塞塞（402）有铁矿，绕喀扎（403）有铜矿，拉东岩（404）有银矿，夹卡山（405）之岩有金矿等宝藏。又东方为白虎，即下格木洞（406）。南为青龙，即恩摩曲河（407）西为朱雀，即泛岩之扎马德马洞。北为玄武，即娘镇颇章卡（408）。然后始修建镇压女魔仰卧之肢体，及诸肢节之十二神庙，是则名为十二不移之钉。此中镇边四庙者，即：在约茹建昌诸庙（409）。在补茹（410）建噶泽庙（411）。在叶茹建藏昌庙（412）。在藏建仲巴江庙（413）若尚不能克制，再修四大重镇神庙，即：工布之步曲庙（414），昆廷之塞庙（415）。降振之格吉庙（416）和乍顿孜庙（417）。若尚不能克制，再修四大压肢神庙，即：在康（418）建隆塘卓玛庙（419），在朋塘（420）建吉曲庙（421），在蔡日（422）建喜饶卓玛庙（423）和建仓巴隆伦庙（424）。以上诸庙宇应早期修建，纵不能完成，亦应先为垒土。如是遵行，则汝修建庙宇应无障碍，而天现八辐轮，地呈八瓣莲，旁出八吉祥征相。此地部位，确在魔女心上。以上所说因缘，应依次而行。初填湖时，用白色山羊负土填之。即在其上，妥为修建佛宇。勿存嫉妒而报以反见也。”

    是乃汉妃公主语于尼妃侍女之言，颇为周详。侍女返尼妃处，将所寄语，上下错乱，如言破除恶处过患，镇压地煞，使具足功德，然后修建镇边、重镇等神庙如是等改正风脉，呈现祥瑞之嘉言词句，悉数遗忘。赤尊询其修建佛宇何地为善时，仅答以“彼云，随于何地，应先修建十二神庙，最为重要。用山羊负土塞湖，始于其上修建庙宇。”赤尊心虽有疑，但仍依侍女所告而行。以山羊负土填湖，尚未及其千百万分之一，即不欲填矣。以为汉妃用邪说相欺，心极不满，愈为瞑嫉。未禀于王，仅听臣下数人之语，谓拉东草泽地，风水吉利。遂修筑神殿地基。昼所筑者，夜又为天鬼破坏荡然无存，赤尊心极烦忧苦恼，往禀于王。王云：“卿勿忧恼，我有问策之处。”是夜，王至本尊之前而为祷祝。即自本尊心间放一光明，融入湖中。王乃知填湖之后其上修佛宇，确甚妙善。遂告赤尊，“速备鞍马，明日我将伴汝往游。”次日，王与尼妃二人，至湖边草地闲游，王云：“赤尊，可脱汝戒指，抛掷空中，随所降处，即于其处，修建佛宇。”于时赤尊默待本尊。将戒指抛掷空中，忽乃裹一光团，降落湖中。赤尊心念：“苟在湖上修建寺宇，则于今生难望其成。”乃下马想息，心极烦苦。王云“卿其勿悲，试向湖内视之，内中具足诸种功德。”赤尊闻语拭泪视之。见此湖内，有由各种毫光所成之九级宝塔，依此塔光，使湖内悉为光同所联，光中有类若佛殿图纹。赤尊立生敬信。王亦允诺为其修建寺宇之臂助焉。明日，王率左右，奏诸伎乐，迎请自然生成之檀前佛像，来于湖边。尔时即于湖之四周，垒土为堆，张悬旗幡，作大祈祷。赤尊王妃亦向琉璃宝钵启白叩求，旋于钵内出生无量酒食，乃征调藏地黎庶，悉来服役。改机曲河（425），流向卜瓦洞（426）。湖之四周筑以石板，使湖成为方形。四面用大石砧，每方四块相联。王至砧上，缘想湖心光明宝塔而为发愿。诸侍臣等演唱六字大明咒。伴随咒声，将诸石块，抛掷湖内。由王愿力，从湖心中现出一方形石塔，如水磨轴心，天然自成，坚固不动。王与王妃并诸侍臣，凝神谛视，悉生虔敬，恭诚礼拜。于是遵伐柏树，既长且粗，约十六根，顶梢倚向四方大石砧，根部倚于湖中自成之石塔，如伞辐骨相似。其次、复以所伐粗长之慈黎树，压叠其上，作为网格。由化身比丘阿羯摩底尸罗，以神变力，往赴龙宫，取得金刚泥土，涂于木上。则纵经百千万劫，虽在水中，亦不腐坏，火不能毁，伐之亦不能断也。次于其上，铺以木板，板上再铺砖石，以熔铁汁使其凝固。次于其上铺以泥土，令转平坦。如是于阳土犬年（427）填塞卧塘湖工竣，时法王春秋二十有三，乃为神地开始奠基。阴土猪年（429）伪殿堂奠基。当营造及腰部时，人尽欢喜，突于翌日，又为天鬼摧毁。赤尊颇为忧恼懊丧。复来王前白言“大王填湖之上，不堪修建佛宇，请王驾临视我所建神堂。”王云：“卿勿忧戚，我有一问策之所。”王乃至本尊前祈祷，忽从空中发出一无相之声云：“大王当塑造一尊如王面容之觉阿十一面观音像，则王修建神庙，可以遣除障碍。”言已即隐。王语尼婆罗塑像师云：“‘汝能塑造一尊所谓如我面容之十一面圣观音像否。”答云：“能造。”造像之质备有蛇心旃檀茎干，边尸舍旃檀（430）茎干，菩提树枝，海洲之茅草，泥莲禅河之沙石和八大阿兰若之泥土诸如是等，往昔曾从天竺取回之甚奇希有珍品甚多。乃研磨成粉，合以红牧牛及白山羊之乳，先作成一大泥团，置于大王宝座枕旁。王遂叩祷本尊。继而思维：我之本尊，圣观自在，种数甚多，究当塑造何等？又思此话像中，以十一面尊像最为胜妙，如摩尼宝，当造此像王即忽见一切如来菩萨，如日光中尘相前来入于泥围之中。又作是念：我之本尊必将出现一有大加持力者。遂就宝座而卧焉。翌晨黎明，果出现自然生成如摩尼宝之十一面圣像，无劳匠师再为塑造。此像有三本面，白色，极现笑容，为息事业。其上有三面，金色，现威怒相，为增事业。其上二面，如珊瑚色，作大笑怒容，为怀事业。其上二面黑色，作怒而发啸之瞑容，为诛事业。其上有阿弥陀佛，具朱砂色。自阿弥陀佛以下，像高与王身量相等。又法身根本十手之手相印契者：前二手合掌当心，右第二手执念珠，第三手执轮，第四作胜施印，第五持无量光佛像。左第二手执白莲花，第三军茶利（431），第四宝，第五弓箭。（原注：诸变化手，系塑匠所造。佛像自然出现时，仅有根本十手。）其次圆满报身支分三十八手者：右方十九手。如其次第，第一执宝，第二绢索，第三钵盂，第四宝剑，第五金刚柠，第六火晶，第七水晶，第八宝弓，第九杨枝，第十白拂，十一盾，十二宝瓶，十三斧，十四念珠，十五青莲花，十六净瓶，十七日轮，十八白莲花，十九稻穗。左方十九手，如其次第，第一执白云，第二军持，第三莲花，第四宝剑，第五海螺，第六天灵盖，第七念珠，第八宝丸，第九金刚村，第十钩，十一锡杖，十二佛化身像，十三神龛，十四经典，十五轮，十六佛身像，十七果实，十八莲花花蕊，十九宝。又次变化身小支共一千手，极其妙严。每一手心中有一慧眼。手与足上，悉有黄金钥锡，蛇为严饰。诸忿怒面，各有三眼。头发灰黄，旋卷上竖，佛身上下，悉以诸宝严饰。白毫光明，放射十方。上身遮以野兽之皮，至左乳旁。此相好庄严之身，自光明中而来。赞普一见，发大欢喜。

    复次，王渭尼塑工师曰：“汝所造像，极为希有，虽已急速造就，然自天竺所迎之天然生成旃檀佛像，及七世佛所有舍利，尚须装人此像腹中。”塑工云：“此佛非我所造，乃自然生成者。”即于此时一刹那顷，佛身动摇，左足围裙，忽上耸至于膝上，从佛心间，放出光明，将佛之舍利子及天然生成之旃檀佛像，迎来住于心间，如智慧勇识住于心间之相。由是之故，阿弥陀佛稍向左方偏邪，围裙亦留于膝盖之上，即令现在，亦复如是。又蛇心旃檀变为头之主轴，二菩提枝，变为足之主轴。囊所迎来之神品，兹悉化为尊身，天亦随之雨妙花雨（432）。

    复次，尼塑工师，尚造有菩萨眷属像，如世间自在，喀萨巴哩，怒纹母，度母，具光母，妙音母，甘露漩，吉祥马头等尊。斯时祥瑞之兆，遍诸方处，地亦起六种震动。王父王母遂率上下臣僚携各种供品，献呈祈祷。王来诸佛像前，为修建殿堂，排除障碍，成就顺缘而作祷请。即于此时，西面达瓦泽之独于毒树下、诸妖鬼非人，成来其处聚议。众云；“名号松赞干布有二头者（433），毁灭我等聚集之所，阻断经行之路，我等亦当使其不能修建殿堂，并伤害修善者之性命，施放冰雹，传播瘟疫。”如是语已，为王所知，即于圣者之前，猛利待请。由圣者笑容中放出光明，变为火聚。由怒容中放出光明，变为马头及甘露漩二明王。由二威猛神尊并伴以智慧之火，摧击达瓦泽园毒树，如雷击豆丛，使诸妖鬼，或昏厥，或堰仆，或呼叫号陶。由二威猛神并伴以智慧之火将其悉数驱除，流放至于大外海间（434），永不得近。此智慧火，触及达瓦泽园岩上，自然出现一喀萨巴哩圣像。明日，王及诸臣来此自然出现之佛像前，献诸供养，并发愿祈祷，作赞颂曰：

    “观音自在世间估，能仁自在饰顶心，
    身色白明如雪山，不染烦恼如莲花。
    具大悲悯有威力，有情颠困与贫座，
    及诸病苦悉能除，能作救度诚顶礼。”
    在岩壁上自然出现佛像，虽甚明显，但为未来众生积福德故，尼婆罗匠师为求更显，又重为雕刻之。
    王知修建寺宇，无复障碍，遂偕臣民，悉来所填湖上，加持地基，并作弹线。斯时有海龙王如来薄伽梵，身白色，具蛇顶会，有三眼。忽来王前，献一白色蛇绳。并云：“王之神庙若有小千世界间之违缘障碍来时，我愿为护佑，请王为我塑一身像。”又龙王庆喜亦来云：’‘王之神庙，若有中千世界间违缘障碍来时，我愿为护佑，请王为我塑一身像。”又龙王近喜亦来云：“王之神庙设来三千世界间之洪水灾厄，我愿为护佑，请王为我塑一身像”。又罗刹王十颈楞伽（435）亦来，献王黄金一盆云：‘“王之神庙，设有火大灾厄，愿为护佑，请王为我塑一身像。”又夜叉纳沙俱吠罗（436）亦来，献金缕衣（437）一袭云：“王之神庙，设有四大灾厄，我愿为护佑，请王为我塑一身像”。又摩诃哥罗（438）神亦来云：“王之神庙设有边题之患，或非人侵恼，我愿为护情，请为我塑一身像。”又吉祥天母（439）亦来，献铁一升云：“王之神庙设有非人或玛摩（440）来作侵害时，我愿为护佑，请王为我塑一身像。”

    又请喇嘛（441）亦来白云：“王之神庙，请依喇嘛之风规而修建之。”又诸咒术师亦来白云：“王之神庙，请依咒师之风规而修建之。”又诸苯教徒亦来白云：“王之神庙，请依苯教之风规而修之。”吐蕃庶民亦来白云：“王之神庙，请依庶民之风规而修建之。”王极欢愉，悉予允诺。尔时王以酒食，赏赐藏民，恣其满足，然后委以劳役。如令引砖，或令筑上，或为上泥，遂将殿堂下层修造完竣（原注“自尊神地地基起，至蔡巴·表噶多吉（442）始用饶迥纪年之法为止（443），其间已历时所七百四十五年云。此乃多丹·俄聂马（444）之约说。”）

    又伐柏树甚多，王乃变化一百零八化身，守护庙门，于内变化木工一百零八人，各执斧斤而作匠事。其焚香作净之事，悉委尼妃，禁使他人。某日，适值赤尊为本尊献供之时，乃遣婢代送净香。婢店门而入，不见藏王，唯见执斧斤为木工状者一百零八人，正雕刻一百零八座狮王之鼻。不知净香，当给何人，遂复携回。仍以净香交还尼妃。侍婢窃念：传说王能变化，其果然耶。赤尊与王送香去后，侍婢从门缝窥视，乃见诸工皆为变化之身，因之嗤嗤发笑。王回国砚视，斧口错乱，诸木工等，亦皆错乱，遂使众狮之鼻，皆成残缺之状。

    又请变化工匠或为研柱，或为上梁，或架四方椽，或立柱木，或安横梁，或截檐桶，或铺木板，或盖金顶，使此殿堂，成为无比庄严（原注：有觉阿吉之《大代藏书）中云：据闻拉萨下殿，仅两昼夜，即已竣工。恐系指此盖顶之事》。

    王复变化化身，筑墙四昼夜，木工六昼夜，盖顶两昼夜，共七昼夜，即将绕萨（445）下殿，全部修造完毕。又于四门画坛城图，令喇嘛等喜悦。殿柱画金刚撅形，令咒师喜悦。四角画万字（卍）纹，令苯教徒喜悦，又画网格纹，令藏民喜悦。凡所许人之风规，皆实践诺言，故护法龙王、药叉、罗刹等无不欢喜（446）。又此四喜神变殿堂之门，皆令向于西方尼婆罗地。所余上殿，赤尊更自尼地召来精巧工匠续为修造之（原注：拉萨上殿及绕木齐寺庙仅延至十二个月，亦即齐完成。）斯时汉妃亦自汉地召来木工及塑匠甚多，修建甲达绕木齐寺庙（447），庙门皆向于东方焉。

    即于此间，王复变化化身，修建镇边、重镇压胶等神庙。初为压魔女右肩头故，在补茹修噶泽不变神庙，其分寺为塞祥之格底庙（448）。修建此寺庙时，曾在姐罗洞岩（449）修法。为压左肩头故，在约茹之昌诸，修扎西降宁庙（450），其分寺为赞塘庙（451）。修建此庙时，曾在浦莫齐（452）修法。为压右胯骨故，在叶茹之藏昌修降曲格乃庙（453）。其分寺为格仲庙（454）。修建此庙时，曾在则扎浦（455）修法。为压左胯骨故，修建仲巴江之支马朗达庙（456）。其分寺为哲庙（457）。修建此庙时，曾在江地岩洞（458）中修法。

    又修四大重镇神庙者：为压右肘故，在东方（白）虎头上，修建工布之步曲庙。为压右肘故，在南方〔青〕龙跟上，修建昆廷庙。为压右膝故，在西方〔朱〕雀背上，修建降振格吉庙（459）。为压左膝故，在北方〔玄武〕黑色额间，修建乍顿孜庙，又虑此尚不能镇压，乃再修四大压肢神庙，为压右掌心故，在康修建隆塘卓玛庙，由弭约（460）工头领修之。为压左掌心故，在南方修建朋塘洁白庙，由吐火罗（461）工头领修之。为压右脚心故，在西方白喀齐地（462）对修建蔡日喜饶卓玛庙，由尼婆罗工头领修之。为压左脚心故，在北方修建仓巴隆伦庙，以霍尔巴人贝羊工头领修之。又在东方修噶曲、冈曲、、林曲三庙（463），此为〔对治四大〕（464）和顺应择定之日、月、星吉辰而修建之也。在南方修涅之郎卓庙及林塘庙（465），修火神金仙法，为对治火大而修建之也。在西方修谷郎、兴昆二庙（466），为守护尼藏边界，对治水大而修建之也。在北方修格日、巴日二庙（467），为收伏天龙鬼魔，对治风大而修建之也。于修建如是等庙，获致加持，是日照之下，一切方域，无不归其所制。因之修建统萨神变殿堂时，遂全无违缘障碍，自然而成矣。

    赤尊与公主二人所建统萨神变殿堂及甲达绕木齐寺庙，诸如彩络等工，一切营造，仅十二个月，则同时建造完竣。王修建镇边、重镇，压肢诸神庙亦告圆满。于是遂来昌诸，对如来教宝，虔诚承侍，礼拜供养。凡具沙门之相者，皆竭诚供奉，视如头顶，恭敬礼拜。并宣渝云：“凡我臣民，皆应如是恭敬。”某次王曾外出，见为杀蛇忏罪所建之五顶塔前，有一老丐僧，将破烂僧衣铺于地上，们虱而住。以此丐僧具沙门相，王遂礼拜，并语之曰：“余虽为主宰一邦之君主，然欲使如来圣教于此有雪边地，如日光照，大为显扬，故仍修建甚多之佛宇。在诸庙中，安置如来身、口、意所凭依之佛宝甚多，并恭敬供养。且发誓凡言具有沙门之相者，皆当礼拜。然此非甚奇希有之事乎。”丐僧乃起立，将破袖挂于肩上而对曰：“大王，汝为如来之教，故凡遇沙门，皆恭敬礼拜。拜我丐僧，固甚希有。然我此亦非甚奇希有者乎。”语毕将五顶塔取置于右手五指顶端，绕行一周。王颇赧颜，遂将头巾除去，示以顶上阿弥陀佛云：“汝行固奇矣。然我有此，非至奇乎。”丐僧又将胸间露开，以刃剖开胸腔，则内脏悉变为毗卢遮那等诸如来佛，咸住其中。亦示于王，因云：‘“大王，汝仅有一佛，我有如此之多，此非极为希有之事乎。”王大欢喜，立生敬信，遂迎而供奉之。王又出渝：凡于诸沙门，无论僧衣破烂，或服饰行动有何殊异，皆应以此为范，恭敬顶礼，不可妄生邪见也。
    修建镇边、重镇等庙和神变殿、绕木齐寺等品第十四章竟。


西藏王统记

索南坚贊　著
刘立千　　译

第十五章

拉萨两寺庙及镇边、重镇诸神庙修造完成，
迎神开光（468）

    复次，赤尊与公主二人建造各佛庙竣工之后，迎请赞普至布达拉山顶。次日，赤尊为请瞻视殿堂，遂以香花及诸位乐迎王及诸臣僚至神变殿。赤尊启门，王将欲入，俯见三合地面，明亮如水，上方各种形像，映照其间，王误认为昔日之湖水又复涌出，不敢入内。赤尊乃取戒指向上抛掷，如水上漂石，滚腾而去。王见之后，疑虑消释，谓赤尊日：“汝之殿堂，显现神变。”初以羊负土填湖时，王曾说显现神变，今又再说。于是绕萨神变殿之名，遂传播诸方矣，继视殿内种种希有之相，有如是者：

   “但见妙极佛宫殿，功德无边最庄严，
    地形正方自然成，四角并作万字形（469）。
    门框修建如坛城（470），下方土色净琉璃，
    上方彩绘鱼水兽，映照宛如镜影娘。
    上下两层诸木柱，绝妙如同金刚橛（471）。
    柱弓梁论如塔层，工巧变化绝其伦。
    内外梁柱斗弓蛇，明雕古史并逸闻。
    上下天窗木椽首，白狮王震作严饰，
    一百零八欲飞腾。又观上有珍珠网，
    碧玉柳墙因陀色（472）。上方墙砖饰璎珞，
    飞檐栏杆极庄严。放射手光金宝顶，
    诸色统罗为顶冠，白拂铃锋小铃饰。
    四周铁索相联系，无量庄严莫与伦。
    下净香堂无量宫，供有度生施印者（473）。
    （原注：此时之主尊，为开口说我不去佛的神像。）
    相好庄严二资光（474），燃灯如来变化身（475），
    眷环绕而侍立，二忿怒神护殿内（476）。
    又见殿右弥陀佛，身色黄丹平等印（477），
    无量希有相好严，观世音及大势至，
    八大近侍眷环绕，莲月座上半跌蜘。
    殿门右侧秘密主，色如蓝天村挥空。
    殿左秽迹怒明王，色如珊瑚除秽印。
    左殿供有慈氏尊（478），手结转大法轮印（479），
    色如红花相好严，内外供女绕成阵，
    美妙无比娇媚姿，莲月座上半趺坐。
    净香堂南不动佛，相好严饰压地印（480）。
    如同金山放千光，诸眷围绕威光震。
    一面四手摧大干，一面六手随尊后。
    阎罗到边身蓝黑（481），六足展伸六瞑容，
    六手执持各器械。智慧到边身白色，
    四面八手作展伸。莲花到边朱砂色，
    一面四臂相极瞑。障难到边蓝相猛，
    一面四臂摧魔阵。多闻财神门两侧（482）。
    能除贫乏身黄色，右手执宝左金貂。
    殿堂门外龙王殿，三王二手与一面，
    具蛇顶警菩萨坐，身白或红或黄褐。
    殿门有旁药叉殿，魔王楞伽有九面，
    马头饰顶身色蓝，药叉、乾达、色如茜（483），
    三面四手菩萨坐。殿门楼上七世佛（484），
    相好庄严化身坐。又见下殿画壁像，
    左绘随类调伏土，救人难苦大悲尊，
    文殊主眷五刹土，以及极乐净土图。
    西南万角三部主（485），西面绘有五部佛（486）
    与及王度众生史，三世如来众眷绕。
    画在西北万角隅，北及东北之壁画，
    皆属能仁十二迹（487）。东侧度母观世音。
    如来降魔与菩萨。东南万角所绘画，
    药师琉璃佛眷属，度母马头诸善神。
    中层楼中所绘画，大半百八独传派。
    诸种彩增色泽妍，王一见之心欢乐。
    东南屋角设狮梯，万角塑有吉祥尊。
    北净香堂极妙严，尚无佛神为其主。
    尔时化身王思维：布达天生十一面（488），
    当以伎乐宝车迎，请来住北净香堂。
    是夜自成佛主从，天乐奉迎显灵异，
    以神变力飞空中，自坐北殿无须请。
    世间自在极严饰，具怒纹母妙音母，
    同甘露漩坐右傍（489）。喀萨巴哩绿头颈，
    尊胜度母具光母，马头明王坐左傍。
    即此刹那诸山岳，与及大地六震动，
    诸天下降妙曼花。王父王母共臣僚，
    由情感力泪沃面，各别执持诸供品，
    以大虔诚顶礼献，恳赐共胜二悉地。
    派遣龙王庆近喜（490）。为保此土作地神，
    十颈楞伽罗刹王，药叉、乾达、俱吠罗，
    摩诃哥罗，吉祥母，作为护守此庙主。”
    王之所见，乃复如是。
    复次，汉妃亦迎王来绕木齐瞻视殿堂，并陈设供品，皆大欢喜。
    尔时王作思维，将为神变殿与绕木齐殿作迎神开光仪式。遂开庆筵，仪极庄隆，广设供品、难以细表。并高张伞盖幢幡，演奏金鼓管弦诸种乐器。此时王遂登上曼陀罗坛城，手持鲜花合掌作礼，并说真实语云：

    “能仁释迦两足尊，化身无数利有情，
    本师一切诸善逝，与十方佛赐吉祥。
    以善方便具悲流，随类调化悉度脱，
    尊胜观世音自在，与诸菩萨赐吉祥。
    清净无垢如来教，四次结集宏圣法（491），
    佛子上座善现等（492），诸圣声闻赐吉祥。
    复次恳请十方土，与及过未和现在，
    诸佛菩萨为圣地，赐予灌顶并加持。”
    如是启请已，刹那之间，如来菩萨，勇士男女，与及诸护法神灵，似日光尘数，一同降临，犹如云雾笼罩圣地，尔时，诸佛散花加持，诸菩萨颂吉祥言而为开光。帝释梵天，雨大花雨。诸帝子天女，亦持伞盖宝幢，风幡流苏，璎珞宝曼等各种庄严之品，并奏天鼓、黄萧、锣错、小鼓等诸种伎乐。诸天妙香，犹如摩罗耶风，徐徐熏腾，布遍十方。帝子天女齐声唱言：

    “诸佛密意摄为一，观音自在慈悲主，
    为边土地宏圣教，汝圣降生为人主。
    种性身相德增上，松赞干部佛化身。
    法王汝之两寺宇，已蒙请佛为开光，
    蒙诸菩萨颂吉祥，诸天已作广大供，
    由天空中降花雨，空中香气红如云，
    一切大地宝满布。善树如来教法幢，
    严击微妙大法鼓。今日空中法日明，
    今日佛灯普照耀，今日王灌顶加持，
    今日愚昧得开解，犹如日照莲开放，
    犹如贫者获宝藏。汝诸法王菩萨等，
    请以喜乐满心愿。”
    语竟，倏然归于隐灭。如是神变殿与绕木齐殿同时顿然完成开光矣。如上述诸情，虽甚明朗，而不可实得，仅如镜中之象，如水中之月，但又为王及诸臣僚等之所亲见，故均极为惬意，而发大欢喜也。
    如是隆重庆祝完结之后，藏地属民，亦随其所应，歌舞欢娱，作诸戏乐，颇极一时之盛。此时王从庆祝场中宝座之上忽然起立，以如同净梵之天声，而作欢乐之歌云：

    “三宝大悲主，示解脱观音，以诚意叩请，
    请重听瑞歌。今日前面空，见诸佛菩萨，
    如云聚而坐，吉祥开光成。释梵诸天子；
    奏金鼓管弦，降妙莲花雨，吉祥开光成。
    树佛教宝幢，克胜黑恶品，以摧魔军力，
    吉祥开光成。敲击妙法鼓，五毒痴自解，
    由三宝鼓宣，吉祥开光成。今日出乐日，
    任运生欢喜，财用如雨澎，吉祥开光成。
    本尊赐吉祥，松赞干布祥，遂唱吉祥歌，
    原我藏属民，悉获得吉祥。”
    如是歌已，王妃臣僚并诸庶民，皆鼓舞腾欢。遂向赞普顶礼膜拜，并献陈供品。
    复次，王又于扎拉鲁浦修建神庙，此庙主神为吐巴扎拉贡布（493），其右旁自现舍利佛，左旁目犍连，又右弥勒，左观世音，主从共五尊。虽然在岩石上已自然现出，但为未来众生培积福德，复由尼婆罗匠师将其刻接，更加显明。在转经堂岩壁上，所有雕刻均由藏民竣其事功。斯时盐价昂贵，至六十倍，王许其雕岩粉一升，即付以盐一升为酬。但又雕得岩灰半升，仍以一升与之交换。诸神殿彩增工程完毕，亦为其作迎神开光云。
    拉萨两寺庙及镇边、重镇诸神庙修造完竣迎神开光品第十五章竟。

第十六章

求于未来能生利乐，秘藏伏藏，（494）
化导所有臣民悉入正法

    彼时汉妃和尼妃二人俱无子嗣，王纳象雄萨为妃，亦未生子，遂建亭布哥巴庙（495）。此庙在夹喀山（496）境内。又纳如容萨（497）为妃，亦未生子，又建米芒泽庙。此庙在果夏岭（498）。复纳木雅氏为妃，亦未生子，又建喀扎色寺（499）。此寺在喀纳洞（500）。复从堆隆孟地纳孟氏家族之女名赤姜者（501）为妃，乃感神灵予记，谓将生一子。迨九月又十日阴金蛇年（502）超群绝伦之王裔贡日贡赞（503）始降生于扎拉吉祥无量宫。汤饼之筵（504）极为隆重，无不为之欢庆。为安放王妃母子二人所依之本尊像，在耶巴（505）神山有石岩形似圣救度母端坐之相，于其肘上建立神庙与梵塔等。作开光后，王为待视，愿此庙与绕萨神变殿均将成为佛教之命根也。

    尔时王为使藏民能信守十善法律，又建立森严之法庭，将破坏佛教与违反藏律者置之刑戮。如是宣布已，乃示现变化身，将诸非人等，或捆缚，或鞭打，或挖眼，或折膝盖，诸如是等本非实有其事，乃权施方便，令众畏惧，利于建立十善法耳。此时李域江热木布（506）有二沙弥（507）修文殊法已历八年，未获悉地。忽于空中闻语云：“汝二人本尊，乃圣观自在。圣者今在有雪藏地，变化成为藏王，往即可得亲见”如是授记，即失所在。二沙弥既闻此语，毛发竖立，于是不惜身体性命，携带糇粮，径向藏地而来。甫越堆隆达之峡谷，见河畔无数尸体，或失头首，或失眼目，并有犬鸟争食。干是二沙弥顿生疑念，向藏人探问：“藏王住于何处，是等尸体，何因致此？”藏人答云：“王在拉萨，此等广体，因违犯王法，被王置于刑戮。”二沙弥乃生邪见，观世音变为魔厉，杀人如许，我等其可归矣。言毕遂返。王已知二人心意。对侍臣止·塞汝恭顿云：“速乘马往堆隆达，有二人头上无发，身着消色袈裟，具沙门相者，本来就我，因生邪见，遂又折回，汝用善巧方便，引还我所。”恭顿即将二人追及，二人殊为惊恐。藏臣以温语安之，引来见王。王向二人顶礼，复颔颐微笑，谓曰：“沙弥二人，何因来藏？”二沙弥云“我二人乃由李域来者，因先修文殊法，八年无所成就，忽由空中出语云：汝二人之本尊乃圣观世音，今在有雪藏地，变化为吐蕃赞普，速往彼地，当可面谒。故我二人不顾身体性命，来至藏地，乃见途中尸具甚多，询之藏人，云因违反王法，王将其置于刑戮，我二人生大恐惧，故尔折回”。王命供施饮食于彼二人，恣其满足。乃将头巾除去，以阿弥陀佛示之，因云：“我乃吐蕃之赞普，具大悲心者，我自承王位以来，迄于今日，唯利益一切众生，度登解脱菩提正道，损害纵小如针尖，亦未尝加诸于人。以藏族人种。传自猕猴与山妖，故略显威猛之变化而已。”遂一弹指，诸尸骸等，悉化为虹霓而散。

    于是二沙弥产生信仰，遂恭敬白言：“大王，我二人远道来此，历诸困难，为易了达佛教，请王赐我等以三义即可概括一切佛理之法要。”王遂云：’‘二沙门谛听，概括诸法根本，约可摄为三义。初于身门，当断除杀生，不予取，不清净行等。而于三宝前礼拜绕行。既得上界乐趣之身，应以律仪戒宝，珍惜保护，一切时中，不得舍离三学宝严。次于语门，当断妄语，两舌，恶口、绮语等，而应当诵持总摄诸佛密意之体性，总摄万法之精要，一切善妙功德之宝藏，一切利乐悉地之根本者，即此胜说六字大明心咒也。又于意门，当断贪欲，瞋恚，邪见等，而应皈依三宝，发猛烈愿心，观想三界六趣一切有情，无一不曾作我父母，彼等承受不堪忍受苦恼，故我身当代为领受。我之利乐，悉数施舍与彼等，如是生起爱他较己尤甚之善心。总之，纵刹那顷，不可舍弃慈爱、悲悯、菩提宝心。盖心善较法善尤为殊胜也。若能具此三义，即今生此身，便可成佛。若自心中不具此三义，纵然通晓一切显密经教，口诀要门，亦仅口头之法耳，全无实在。”于是王为二沙弥开示大悲心三大法类及《白莲花经）之六字大明咒等诸种殊胜之义，遂使彼等获得解脱菩提无上妙道。

    于是，二沙弥欢喜踊跃，不胜随喜（508），顶礼王足，并作启白云：
    “盛哉法王变化身，阿耶巴洛大悲心（509），返乡途中请护佑”。
    白已，王即询日：“汝二人欲求一刹那顷即能安返故乡否？”二沙弥云：“我等之意，务求无有困难，能安返故里”。王即于彼二人衣襟中，注沙一升，加持使其变为金沙。将手抚于二人头上，嘱云：“将所有用品置于枕下，用意默念汝二人家乡，然后人睡。”二人依示往眠，睡一晌顷，即已安抵家门矣。襟中之沙，果变为金沙。后此二人于下世获证阿罗汉果云。

    复次，王子贡日贡赞年十三时即承袭王位，迎娶王妃，于阳火犬年（510）遂生王子名芒松芒赞（511）。贡日贡赞在位五年，寿十八岁时，逝于布达拉山上。
    “贡日贡赞父前逝，其墓建于顿喀达，
    位列朗日松赞左，名称贡钦贡日山。”
    于是，王父重掌朝政，使属民等复享太平盛世。时王思维，我之统萨神变殿堂，与甲达绕木齐神殿，在佛教住世之时，当使其具足无量功德，如同宝洲。每一如来菩萨，勇士男女，智慧空行母，当变化为凡俗之相，长住世间。藏地之一切佛宇，当具增上生（512）等无量无边功德。诸调化众，享受福报，与天同等。几所欲求，如意而至。诸边方所有一切财宝，当悉摄归此处，征服四方，使吐若无敌于天下。光明白毫，放射十方，美名盛誉，充盈大地。加持之力，如同日月光照。欲求珍宝财帛，粮谷金银，紫玉服饰，器物受用，如雨降落，为使其具足如是诸种功德，首则观察土地，何处为优，则行秘藏伏藏。譬如大海岸边，若有能生一切财物之如意妙宝，则所有城邑村镇，使其力量，即可获得一切受用。此伏藏所在之处，亦复如是，圆满受用，自然而至。故为后来藏民福利，当行秘藏伏藏。距有瓶柱近处，将微妙佛法秘密藏之。藏此功德，能令藏土，于未来时，如来之教，如日照临，悉得受用妙法也。距有树叶柱近处，将金银珍宝，秘密藏之。藏此功德，能令诸边方珍宝，皆摄归至中心地区，悉得受用金银也。距有蛇头柱近处，将威猛咒法秘密藏之，藏此功德，则边围兵患，及恶魔叛逆等皆不能生也。距有狮头柱近处，将祈求牲畜兴旺之招财文符秘密藏之。藏此功德，能令有乳牲畜繁殖，乳酥等具足精英也。将“统拉德瓦宝”装于凤眼珠匣内，用五色彩增缠裹，藏于财神像下。藏此功德，能令装饰，衣服，财帛，粮谷，凡所欲者，皆得满足也。又将“达夏德瓦宝”以蛇皮包之，藏于龙王殿下，藏此功德，能使年岁丰登，牲畜着息，甘雨时降，地神恶龙之害皆得免除也。又将琉璃宝钵满注各种食品，藏于药叉殿下。藏此功德，几所欲之饮食，皆得如愿而至。几所食之物，又复具足精英也。又为统萨神殿若遇坍塌，则能修聋，并常时不断诸种供品，遂将金银诸宝贮于一大铜器中，藏于大曼陀罗坛城之下，愿其能遭遇具足因缘善机之人而为之祈祷焉。又为使地土具足光明，风雨时节，五谷丰熟，以及免除旱灾，冰冻霜雹，田秀荒芜，饥饿瘟疫，以及强邻寇境等事，而使一切时中，皆呈吉庆祥瑞，福善周遍，故将诸金银等宝，盛于宝器之中，以诸统罗缠裹，藏于药叉殿，龙王殿，佛殿内道等处。以上仅略述大概，若欲详知秘藏珍宝之情，请阅《法王遗教史》（513）。

    于是，王又训示曰：“秘藏诸代藏功德者，为使我之神庙，声名美誉，遍于日月所照之处，在南赡部洲绝其匹敌者也。使佛教化机及为教服侍者，遍满诸方。一切边地之人，皆被调服，使福德富裕等同虚空。于未来时，我之子孙与及王妃大臣庶民等，若欲修建庙宇，苟与我统萨神变殿供上新土新石，则迎神开光，自然成就，远离一切魔障及违逆等，而呈吉祥瑞相，具足诸种功德。”

    于是，王又来至拉萨乃乌塘，以手加于王孙芒松芒赞之顶（514），将《诸佛菩萨名称经》、（白莲花经）、《妙法明灯经》。《观世音修法类》等之讲解传承，与及于未来时，于诸隐秘者应如何将其彰显，对拉萨圣地（515）应如何料管，若人礼拜供养，转经绕行，见、闻。念、触等，又有何功德，对外培修河堤对内供把诸神灵，又有何功德等等，均详为之讲说。王孙乃笔之书，藏于药叉殿中。王又云“过五代后，将有三名赤与德者出世，斯时当由天竺来无数大班智达，翻译无上妙法，抉择真实义理，修建甚多寺宇，使佛教大为显扬。出家沙门，以三学为庄严，张悬赤黄色宝幢者，将接路而至。我之后嗣，若能以彼等作为顶供，供养承侍，则一切福善利乐，必从此生也。”臣噶立即将此书于铜牌之上，秘藏于秦浦（516）宝库内。他如为外臣内臣与及藏地属民男女，凡孩提以上者，皆依次为其宣说无量世间所需之教训。以大悲心之生起次第（517）而立六字大明咒法（原注：此法系由大臣止塞汝恭顿为后来藏民福利故，曾笔之于书）。此外记载王之史事，有详略三本，作成三纸卷，秘藏于宝瓶柱下，愿遭遇有缘善机之人而为其祈祷焉。

    如是王与王妃之事业，则圆满告成矣。夫王诚为雪域藏民依赖之如父母，如导引众生之商主，如出生财物之妙宝，如解除黑暗之明灯，无有亲疏爱憎，譬如日月。王之所行，英明善巧，使外无怨敌，内护属民，惠泽普被，所统领黎庶，悉获富裕，受用康乐者也。
    求于未来能生利乐，秘藏伏藏，并化导所有臣民悉入正法品第十六章竟。


西藏王统记

索南坚贊　著
刘立千　　译

第十七章

王父王母事业圆满，即融入于自然
生成之十一面大悲观音心间

    唵、嘛、呢、叭、咪、吽。
    礼顶大悲心尊前。
    翌晨，日出之时，王孙芒松芒赞（518）迎请此大悲心所变化之护教大王松赞干布，至宫顶凉阁上，以己之衣为座，请大王父坐之，供献诸种食品，又复绕行，顶礼无数，而作启白日：
    “唉、马、火，一切诸佛之事业，
    无量光佛（519）之大悲，极乐世界之使者，
    一切藏民求救处，恳于我等垂悲照。
    凡俗境中见佛身（520），甚深密意虽不显，
    法性实义之大悲（521），如来心间不隐藏。
    请将隐密俱掘出，示我自现无境相（522）
    示我离思无所作，虽示不作而任运，
    无作任运而安住，三身自然由此现，
    请示我心能契合（523）
    如是顶礼启请已，王父乃云：“王子谛听：
    我乃诸佛之事业（524），无量光前曾发誓，
    为利菩萨藏民来，我与正觉无有二。
    有情悉为我化机，汝等皆蒙圣加持，
    如来心传甚深义，虽为圣者之道基，
    法性实义之大悲，不应开示于劣慧。
    乃由悲心彰隐秘，不悟即成增损执。
    为诸元救决本密，希即牢记心脏间。
    虽达法性之边际（525），我之妙说亦听取。
    诸种境界皆自现，即此无境离思量，
    即此无思即无作，任这无作如如住，
    无住放松最为上。作此解会之土夫，
    即已离边断戏论（526），遂即安名为见宗。
    任持自显而空寂，遂即安名为修习。
    理事未曾有分离，遂即安名为行持。
    息灭一切取舍执，遂即安名为证果。
    不须的劳能利生，遂即安名为大悲。
    此法无有劳倦事，遂即安名为至大。
    虽利有情不染垢，遂即安名为圣者。
    大悲慑伏一切敌，遂即安名为君主。
    调御有情能平等，遂即安名为松赞。
    讲说于心有利法，遂即安名为教授。
    迹后所留请记录，遂即安名为教传。
    为引众生起敬信，遂即安名为寺宇。
    自然解脱妄想缠，遂即安名为佛陀。
    令诸有情趣正道，遂即安名为圣教。
    无作与心能相契，遂即安名为僧伽。
    无有功用住实相，遂即安名无所作。
    为转凡俗妄分别，遂即安名生次第。
    诸种方便引导心，遂即安名为修道。
    于内了达离根本，遂即安名为解会。
    唯达一义无有余，遂即安名为独一。
    万有皆为一本体，遂即安名为法身。
    净相悉现成尊身，遂即安名为报身。
    以诸方便为导引，遂即安名为化身。
    无有分别仍保旧，遂即安名为现证。
    一切所安皆唯名，无执名相亦应舍。
    一切所思皆妄想。心所造作应舍弃。
    所谓放者唯文句，应当舍置文句相。
    所谓放置皆妄想，能作妄想隐界中。
    所谓隐藏亦善念，应无善恶而平等。
    无有隐秘极明显，无有来去至分明。
    无有取舍极松散，无有方所极圆融。
    无有纵擒任逍遥，无有明暗极开朗，
    无有散忘极晓了，无有留放极自在。
    当观远离妄念境，当观还离文字相，
    当观无有善恶境，当观无有内外心，
    当观无有男女心，当观舍离二执义。
    所谓义者绝思量，过去之后慎勿追，
    当观离于言思境，以观无有所见境。
    舍置不观见法性，舍置不修成心性，
    不执不放自然解。若有如是见到人，
    染净为二我未见，罪福为二我未见，
    美恶为二我未见，断常为二我未见，
    男女为二我未见，苦乐为二我未见，
    是非为二我未见，亲疏为二我未见，
    高下为二我未见，明暗为二我未见。
    即从无所见境性，诸种杂现乃自性，
    诸种无遮而放置，诸种无执而放置，
    诸种无有取舍置。诸种离执是法身，
    无碍明朗是报身，诸种远离是化身。
    无俗分别是法身，贪着法性即几俗，
    远离妄想即真谛。若离贪欲见实义，
    二执缚解悟实相，无有取舍成悉地。
    若利有情事业成，心若决定达去处，
    无有去处自涌现。若有如是证得人，
    一切觉性皆自觉，一切所知皆自知，
    一切所缠皆自出，一切所现皆自显，
    一切空寂皆自空，一切所住皆自住，
    一切存在皆自在，一切安乐皆自乐，
    一切苦恼皆自恼，一切自知皆自现。
    无有所修亦无思，于心不即亦不离，
    亦无存留亦不放，亦无忘失亦无误。
    如是智慧无断绝，住三摩地无间缺。
    于所缘境无擒纵，于妄想心无美恶，
    意境亦是无内外，无实亦是无内外，
    断除顾虑免过失，无所欲求亦无得，
    无有功用诸患消。”

    因不希求证果，故求佛之欲想亦归消失。远离文字思维，故亦无有言说之相。若能如此证得自在，自己即能绍承传统。于内觉到解脱之分，能所之相亦归消失。了知现有即为教传。凡所作为，皆成法行。几所见闻，皆成三身。智慧从内显发，一切烦恼，自然清净，则自然生起极大诚敬。若夫了达轮回涅梁之根本，即是自己的灵明本性，了达一切苦乐，即是内心明现，则我执将在法身中解脱也。夫达本者，即无见地，断争论者，即无观想，已还原者，即无修习，见自心本性者，则别无有佛也。智慧自然涌现，顿然无忘而住。请相在无挂无碍中解脱，故诸受无形无踪而归消失。自性坦然，法身毕露，自获解脱，灵知独照。故无二之身，唯住于大自显现境界之中也。因其乃自然出现，故为顿成，乃自明照，故为激照。乃自显现，故为光明。乃自觉性，故成法身。乃自解脱，故无碍通达也。又着自不造作，岂待他作？已无所思，岂能由它表诠而可得之。自己无明，岂能调伏其他有情。不即不离，岂可寻而有获。既无可达，岂能获得住处。既非实有，岂能把握到手。既不可示，岂能眼见。岂能在自己现有之上，尚再寻觅乎？在明朗之上，尚求见乎？已成解脱之上，尚欲破坏乎？已属清净之上，尚欲染污乎？已经满足之上，尚求饮乎？已经饱餐之上，尚求食乎？已经温热之上，尚欲烧乎？已经明白之上，尚求蒙昧乎？是故此心，远离因缘，故离去殷勤修习之心，既非实有，岂用对治调整。既已离去有无之想，即断常之境相，自归清净，二执任运解脱，故断患得患失之边。内息贪着，自获无生，内见无念，自降魔障。夫如是知，方可谓之自性广大，无需对治，自显智慧之行也。那所谓无有分别，法尔实相，则无有取舍者也。所谓由内显发智慧，妄心自然息灭者也。所谓已超越有非之想，则离去所立所破者也。所谓认知够劳修习，则法尔自然涌现者也。所谓顿成无生，则果德自然显发者也。如是即解会与证悟同时，了知和解脱同时，明现与觉照同时，契合与触受同时，浸润与潮湿同时。若如是了知之人，即能于见宗无所偏颇，则衣着虚空。能于修习中无有明暗，负荷日月。能于行持中无所挂碍，御风而行。能于果德中无取无舍，如瞻视金洲。如是了悟之瑜珈土，则于见宗有所见乎？于修习有所修乎？于行持有所行乎？于果位有所证乎？此乃将觉性返本归源，有相归于自然解脱，断去内外执着，混去美恶取舍，解除贪耽束缚，除去贪美之我慢，释放敌心之嫉妒，熄灭瞋恚之太火，醒去无明之黑暗，在无作之境中不散而住，夫如是行之人：

    “若修生次，即成本尊身。若念园次，能所执相灭（527）。
    若欲双融，即观空中虹（528）。若起了悟，不须依俗法。
    于未见中，须依教传师。若修法行，断除私贪欲。
    欲着利甲，转三业为尊。欲行利他，发利有情心。
    欲修自利，离去尘嚣闹。欲降魔障，生无根悲悯。
    欲后得乐，现生应苦行。欲化众生，爱他较已甚。
    若生怠情，观修死无常，若生贪着，修如梦幻化。
    若为魔引，应思择自心，若如法行，断诸非法行。
    纵常伴我，亦唯有此法，纵遇他佛，除此亦无别。”
    如是护教大王将密意明白指示，即于此时，小王及诸臣僚于大法尔自起自灭洲中，不须勤劳苦修，则成证得解脱。即于斯时，对于苦乐，无所取舍，生死涅槃，无有美恶，此生来世，无有拣择。尔时大众面见圣容，如人观人相似，亦不分能见所见。因此，于自性自起自灭之密意，亦无有能立所立之分也。于是王子暨诸臣僚皆生随喜，供呈广大内外供品，令王父喜悦，以报答深思。少顷，王父入定，缄默不语，旋复开目凝视虚空，而作是言：

    “呀嗓，王子善谛听（529），于末法时某一征
    我之拉萨土地内，有似鱼、蛙、蝌蚪、猴，
    依次以水能截止。似鱼乃是佛母性，
    如同十方界真佛，是由佛而承侍佛。
    凡在似鱼口边上，如触佛母无分别，
    此乃昔日修所得，能达轮回苦边际，
    勤策有义藏庶民！若以卵大石沙泥，
    于此地方作堆叠，即是赞颂诸正觉，
    亦是进入大乐道。对我种性恭敬时，
    似鱼相对如翼覆，似蛙相时如戴冠，
    似蝌蚪时如铺垫，似猴相时成形相，
    即当供养广大供，殷重虔诚而祷请。
    如是作已能稍住，内供诸尊外利堤，
    外能护堤内神喜，陈设供养启请时，
    藏民所愿悉成就。虽于本法罪行重，
    若于拉萨见、闻、触，众生大半脱轮回。
    此乃诸圣之大悲，亦我藏庶之福德，
    故皈依我诸男女，勿舍勤勇发猛心。
    愿见、闻、触我拉萨，是乃契于解脱道。
    若欲遣除诸过患，而欲修成何功德，
    苟能敬奉我拉萨，所愿如意得成就，
    凡所欲事向佛求。”

    如是王父又向王子垂示云：“大王子，某时拉萨若有水患，应当设法，将金银等财宝秘藏于害，作为培修之资。”于是王子为拉萨之料管维修计，遂即于斯时，将甚多之金银资财，埋藏于药叉纳沙俱吠罗之右膝罗裙下，愿诸后来有缘化机能开封禁而为之祈祷。且此亦可饶益南方西方诸有情众。是乃法王松赞干布将隐秘明白揭示而作之教诲也。

    总此，法工执掌朝政，凡七十年（530），征服天下，使如来之教，如日朗照，降激欲乐受用之雨，致藏民于康乐之途。寿八十二，阳铁犬年间（531）八月初十日在神变殿净香室北面，圣观世音菩萨前，此化身藏王松赞干布之右为尼妃，左为汉妃，后为孟妃赤姜，膝下唯有王孙芒松芒赞，前面有大臣吞弥及噶二人守护大殿外门，内有向伦钦布及贝江·白几勒桑二人把门，执持各种供品，在王之本尊前设供，并作发愿。

    复次，王又为王孙垂训谓曰：“善男子，吾依佛法改制王法，令佛教光显，使藏民登于康乐之城，汝亦当如是作。勿败我之王政，如教护持。我之二大佛寺，汝当善为照管，令其香火兴盛。我之宫室：犹如天堂，应善自继承。我之后妃及臣僚庶民，汝当作为彼等仰望瞻依之处，犹如父母。务使利益安乐周遍诸方也。

    “自我以下五世后，妙吉祥之变化身（532）
    有王名“德”者将出（533），彼亦能大宏圣教。
    又从彼下二世后，金刚手佛之化身，
    将有王名“赤”者出（534），彼亦当大宏教法。
    此后即有魔变化，具畜牲名王将出（535），
    彼心乃为魔所主，破坏寺宇摧佛法，
    三藏法师害其命，行法之人悉诛戮，
    焚毁一切经典籍，破坏如来之圣教，
    上师阇黎沦为仆（536），清净沙门使离法，
    诸善知识驱作屠，如来法衣抛水中，
    佛三依处碎以石（537），即法之名亦不留。
    其后叶巴岩窟内，金刚手佛变化身，
    有一比丘名为“白”（538），乃将罪恶王诛戮。
    历时约八小甲子（539），无有如来佛正教，
    吁嗟有情诚可悯。即我所有诸本尊，
    亦匿佛殿秘藏中。此后五百末期时，
    正党教灭徐烬燃，乃自朵康重兴起（540）。
    为有雪邦诸有情，如重燃起垂灭灯，
    使正党教再光显。善信仍陈诸供品，
    顶礼膜拜作绕行，广出清净沙门众，
    正党之教大宏扬。”
    如是语后，送入于慈爱三摩地中（541）。上乃聊举一隅，对未来予记之教言，广如觉阿吉所取出之伏藏、柱藏书《遗训首卷录》中颇为详尽也。

    又少顷间，王复语云：“我之内外臣辅及属民等，若有人来言欲求见我藏王松赞干布者，彼欲求与我相晤，可向圣观自在前发愿祈请，则如与我相见无有异也。”又尼妃赤尊转面外语日：“诸亲近之藏民，若有来言，欲见我尼妃赤尊者，彼若欲求与我相晤，可向怒纹度母前发愿祈请，则如与我相见无有异也”。又汉妃公主将面转向外语曰：“诸爱怜于我至亲之藏民，若有来言，欲见我汉妃公主者，彼若欲求与我相晤，可向尊圣度母前发愿祈请，则如与我相见无有异也。”

    尔时，臣噶等云：“大王，作此训示，王父王母究将何归？”答曰：“我三人远不他适。”王递起立，右手触于尼妃赤尊，赤尊变为白优婆罗花，随即溶人于王之右肩。左手触于汉妃公主，公主变为青优婆罗花，随即溶入于王之左肩。于是王即来至自成十一面本尊之前，对圣者作赞曰：
    “空寂法身境界中，为利有情所起身，
    寂静四面威七面，十一面尊前顶礼。
    根本文面三白色，极现喜悦而美妙，
    能息罪业与烦恼，法身面前诚顶礼。
    其上熟金黄色面，股怒三面含笑容，
    具有寿命福圆满，能作增长前顶礼。
    又上复有珊瑚红，能作怀力二面容，
    张露牙相具忿怒，受用之身前顶礼。
    又上即有作诛业，如烟云色二面容，
    极可怖畏睁三眼，变化之身前顶礼。
    其上上师变化身，总摄诸佛黄丹色，
    头顶弥陀佛估主，作为顶严前顶礼。
    如同莲瓣初二手，十指合掌安心间，
    能动诸佛大慈悲，即此之前诚顶礼。
    右方四手依次第，念珠、轮宝、法施印，
    与及三世佛弥陀，微妙握持诚顶礼。
    左方四手依次第，莲花与及军持宝，
    便慧双运弓与箭，微妙执持诚顶礼。
    右分肢手十有九，执宝、绢索、钵盂、剑，
    金刚、水晶、大晶弓，及杨枝等诚顶礼。
    执妙拂盾及妙瓶，斧、锁、重珠、青莲花，
    军持、日阳、白莲花，及谷穗等诚顶礼。
    左分肢手十九执，白云、军持、莲、宝剑，
    螺、盖、念珠及宝锋，与金刚等诚顶礼。
    铁钩、禅仗、变化身，妙宫、经典、与轮宝，
    佛像、果实、格萨花，及持珍宝诚顶礼。
    法身根本手有十，报身肢分三十八，
    化身肢分有一于，顶礼于汝虚空王。
    如莲花手掌心间，似优波花妙眼观，
    犹如星耀光灿烂，顶礼于汝虚空王。
    头顶饰有佛顶警，手足挂骼锅观声，
    身放香能如檀馨，顶礼于汝虚空王。
    穿着诸种线罗衣，佩带无数珍奇宝，
    视无厌足美妙身，顶礼于汝虚空三。
    兽皮掩蔽乳旁际，肢分四种蛇为饰，
    相好光明威耀身，顶礼于汝虚空王。
    如雪山面极美妙，略具红润之光泽，
    放射大悲白光身，顶礼于汝虚空三。
    如来尊者顶替宝，微妙端立两足相，
    昂然踏于莲月上，顶礼于汝虚空工。
    乃由三世诸如来，大悲所现化身宝，
    汝具善巧与大悲，恳请垂照有情众。
    一切有情救处汝，由诸苦恼所熬迫，
    匮乏颠沛诸有情，恳请大悲眼垂照。
    无明所迷诸有情，造作恶业感坏身，
    堕落于彼三恶途，恳请大悲钧摄护”。
    如是语毕。从头上除去头巾，将之接于本尊心间，又即白言：“圣者请垂视漂流三界轮回苦恼之众生。”由诚信力，悲泪涕泣，猛力祷请，即此境中，王遂化为光明，融入于自成十一面大悲心本尊之心间矣。（原注：圣者之心间本为二手合掌，后又转为开展之状，盖自此时起也）。如上情景，众均亲眼现见，然无可如何，只有彼此面面相眼，惶然不知所为。

    尔时，孟氏赤姜，即作祷白言曰：“观王父王母三人，作如是言，似不欲住世，今后我等，当将如之何？以谁为仰望之处，望慈悲摄授。”王即由自然生成之十一面尊心间伸出头首而为作示曰；“汝等谛听，生者必死，此为一；凡有为法之法性，是乃无常，此为二；寿无暇住，如草上露此为三。今现一切所作，应知皆如梦如幻也。”尼妃赤尊亦自右乳上伸出头首而为作示日：“寿命无定，如空中虹色，此为一；音声无定，如空中雷鸣，此为二；色身无定，如夏季花，此为三。今现一切所作，应知皆如镜中形像相似也。”汉妃公主亦自左乳上伸出头首而为作示曰：“色身无常，如枯树朽根，此为一；寿命无常，如空中云电，此为二；财帛无常。如蜂之于蜜，此为三。今现一切所作，应知皆如水上浮沤相似也。”语毕遂即不现（542）。

    于是二大臣亦祷白言“大王，如是作已，似不住世，我内外臣辅及诸属民将如何处，愿慈悲摄授。”王又伸出头首为作示日： 　　“善为谛听我臣民，此生无常草上露，
    于此慎勿落怠惰。死魔有如悬崖水，
    对此望勿作闲常。幻化蕴身如夏花，
    何时霜摧无决定。应舍世事而修法，
    念死无常生精进，我常伴汝未曾离。”
    语毕即不复显现矣。
    于时请人面面相睹皆云：“王父母三人乃是变化之身，在世之时恨对其诚信太薄也。”适相伦纳钦布和贝江白几勒桑二人忽至问曰：“王父母三人何在？”凡问三次，虽与之说王父母三人如是作已，即融入于本尊心中，然不见信。于是不知所云，互相顾视，愕然无语。彼二人乃大怒，即追问曰：“王父母三人究竟何往？”又问三次，仍不置答，即曰“当诛汝等恶徒”，于是拔剑。孟妃始曰：“王父母乃变化之身，三人已融和入于自生之十一面本尊心间矣。”语毕大哭。仍不相信，即问王孙，王孙乃曰：“初开示甚多教诲，此后二妃即融合王身，最后王祖始融合人于本尊心间，”以此情形详为告语，于时二人始生信心（543）。大臣吞弥亦举出王乃化身之由，如在昌诸曾将阿弥陀佛相，示于丐僧。又将弥陀相，示与李域二沙弥，在拉萨开光，王作祷请时，刹那之间，如来及诸菩萨现身，来至空中，如是等等事迹，详为讲述，尔时大众，皆生净信。同曰：“果为真实圣观自在！然王父母在世时，恨我等敬信太薄。”及说至法王为化身时，众皆悲痛，昏倒于地，其时诸天亦雨妙花，地亦作六种震动云云。

    复次，又由自生之十一面本尊心间，放射约八种杂色光明，一光入于觉阿不动佛像心间（原注；古响铜像。）一光人于弥勒法轮像心间（古响铜像），一光入于无量光佛心间，一光融入于阿阿佛心间，一光入于秽积金刚忿怒佛心间，一光入于药师王如来心间（原注：下殿东南万字角间有其画像）。一光入于白色马头金刚心间（原注：画像在中殿），一光入于尊胜度母之心间（原注：画像在上殿）。以上诸像，称为八尊放光神像。

    又由彼诸尊之心间，放出光明，照射殿堂，内中所有一切，成为光网，相互联系。此乃自然成就神变殿堂之秘密开光也。

    复次，王孙及王妃大臣等，凡在此间者，皆由忧伤中解除苦恼，住于无漏安乐之境。诸臣乃相与计议，言王子贡日贡赞已先于王父逝世，王孙尚幼，应当修建陵墓，将王父母入于自生十一面本尊心间之事，隐秘勿宣，但说三人圆寂于彭域之色莫冈（544）并向十方普为传述。王父母三人之陵，建于亚隆琼堡（545）内，建筑之胜，远绝其伦云。

    王父王母事业圆满即融入于自然生成之十一面大悲观音心间品第十六章竟。
    赞曰：
    如是化身大法王，在位约有七十载，
    修建寺庙宏正法，以教治政奉三宝，
    世寿八十又二岁。为令怠惰生勤奋，
    为令散漫入正法，为执常者生厌离（546），
    乃于神变灵殿北，王父王母化为光，
    融入本尊之心间。佛现人相利有情（547），
    佛子观音为一体，改罪向佛具悲心，
    无边有情唯一怙，皈依法王变化身，
    大悲圣者哀摄授。其陵建于琼堡内，
    广度大约一由旬，墓作方形中网格，
    烧续罗纸成为泥，以此塑造法王身，
    奏诸伎乐车送往，将诸遗体藏墓中。
    内罗网用珍宝满，殉葬华贵名声著。
    并闻其内有五殿，四方墓形自此始。
    穆日穆布为墓名（548）。十方如来及声闻，
    菩萨守誓护法众，皆集会此为陵墓，
    而作吉祥开光事。王孙芒松芒赞等，
    侍臣眷属及属民，以诸无量供品物，
    携至此处顶礼供。如是无匹王陵墓，
    祷请地方神护佑，启请事毕返故里，
    利乐光明遍十方。
    如是赞云。


西藏王统记

索南坚贊　著
刘立千　　译

第十八章

王孙芒松芒赞事略

    王孙芒松芒赞十三岁时即王位，纳王妃名卓萨·赤玛勒（549）管理王政。斯时唐朝皇帝闻吐蕃赞普松赞干布去世，追念往昔藏臣噶尔使汉地衰损之情，遂派汉兵五十万，进攻吐蕃（550）。并传将迎回觉阿释迦像等。众皆惶恐，遂自绕木齐将觉阿像迎至拉萨，藏于南镜门内（551），将门泥封，别塑一文殊像安放之。此王在位十五年，寿二十七岁时卒于后藏之八狼岗（552）
    芒松陵墓上陵左，墓亦满以珠宝殉，
    名为俄希奢波陵。
    第十八章竟。

第十九章

都松·盂布吉·隆朝楚事略

    芒松芒赞之子名都松孟布吉隆朗楚王（553）。父殁后七日，于阳水鼠年（554）降生于章浦（555）。伦布噶之子赞聂东布（556）及达扎恭禄（557）二人为其相，统御邦土。都松纳秦氏女赞莫托（558）为王妃。其时武将尚出有七大力士，如：俄·任拉纳布能举大象，俄·凌康能肩大牦牛，嫩·坚赞之矢，能中鹰鹞之腰，韦·东功每射能穷目力所及三倍之远处，桂·亚琼能以泥沙满贮鹿腔，绕头而舞，觉若·仲肖能将奔跑下坡之野牛挽而使之上坡，嫩·赤顿玉坚马蹶悬崖，能勒之复上。故能致邦土富强，福德齐天，征服西境，武功极盛（559）。为先祖松赞干布在拉萨创立逝世祭祖，边地请王几为所制，权势之大，超诸历代出现之赞普也。彼执政二十九年，卒于南诏（560）。
    王陵芒松王左侧，陵墓名为拉日坚，
    此为霍尔属民建，僧格孜巴是其名。
    第十九章竟。

第二十章

赤德祖赞·麦阿葱事略

    都松孟布吉之子赤德祖赞（561），别号麦阿葱者，于阳金龙年（562）生于丹噶宫中，年十岁时即王位。大臣有机桑·东赞（563）、秦·杰斯秀定（564）、卓·曲桑沃（565）等，统御全邦。纳江摩赤尊（566）为王妃。此王在秦浦获得记载王祖松赞干布遗训之铜牌，见其中有云：“我五世后，有王名赤或德者出世，佛法将兴，复有众多班智达来藏，令如来正法，大为光显。”王思此殆指己耶。遂遣郑喀·木乃肖噶、乃聂·咱那古玛热（567）二人往岗底斯雪山（568）迎请佛密和佛寂两大班智达（569）来藏。然迎而未至。彼等仅熟读五部大乘经典而返，写为文字，制成五大经函，遂分建五寺庙以安置之。此有：札马噶如庙，喀齐真桑庙，拉萨喀扎庙，秦浦南若庙和孟功庙等（570）。又从唐都京师翻译《金光明经》（571）、《毗奈耶分品疏》、《白孜旃陀罗室利》（572）和医学典籍甚多。仗此功德，王妃姜摩赤尊生一王子，名江察拉温（573），容颜俊美，恍如天人。王子在藏，难觅其匹，[众舅]云（574）可效法王祖松赞干布之先例，造使纳聘于唐室，请婚中宗之女金城公主。迨蕃使将觐仪聘礼献呈唐帝，帝询问公主“往乎不往？”公主宿有一能示体咎之宝镜，遂念诵咒言，拂拭镜面而观之，乃知此生姻缘，固在吐蕃。又见其王容颜妙好，极称心愿，遂允往适吐蕃和亲。帝乃厚其尽仪而赐之。帝颇钟念公主，遂偕王公宰臣送行，至城垣高耸之始平县，设大帐殿，宴诸蕃使。帝悲泣款款久之。又为公主谆谆垂训。大赦始平县所有罪囚，诏免其一年兵役与赋税，并改始平县为金城县（575），复遣二大臣率兵护送公主，前往吐蕃（576）。公主一行，方抵汉藏交界之处，适吐蕃臣僚为庆贺小王，迎请王子于月下驰马。王子为马抛掷，堕地身亡（577），比公主至时，闻王子已逝，咸皆陷于极其悲恸之境。

    江察陵在其祖前，圆墓闻内有秘藏。
    先是公主上下人等行至汉藏交界之处，公主之心忽如中断，生起剧痛，立拂拭宝镜观之，见昔容颜俊美之王子，忽失所在，而变为容颜丑陋之老人（578），满面毛髯，心极悲伤，而作词曰：
    “蓦见镜中所示相，依女心如感沉疴，
    欲返故乡路迢迢，依女父兄情亦疏，
    往彼吐蕃已失望，藏土臣僚实罪恶，
    茫然漂流无定处，业缘妖镜实欺依。”
    语讫，掷镜碎地，抱头大哭。
    于是，赞普遣使致书云：“汉女上下人等知悉，堪为汝夫之我子，虽美如天神，乃不幸逝世，今者尔等仍将返回汉土耶，抑来一瞻视于予？”如是致书去后，公主答曰：“女子从一而终，无论苦乐如何，仍当前来吐蕃也。”及至藏地后，公主言吾将往观余姑祖母之殿堂，遂至绕木齐。然觉阿像已不在此，又至神变殿，方知觉阿像暗藏于南明镜门，乃将门开启，迎出觉阿像，安置于殿后净香室中心，建立迎佛供祀之制。觉阿像往暗室中，已越三代，至汉公主时，始再重享供祀。其后至秦浦，乃册立为麦阿葱之王妃焉。越一年，腹中有妊，时有大妃那囊萨名西定（579）者，心怀妒嫉，声言我身亦妊有王裔。汉公主于阳金马年（580）在札玛（581）生产赞普赤松德赞（582）。那囊萨至公主前，伪为亲昵，竟将公主之子夺去，诈言此乃我所生者。公主以乳示之，涕泣哀求，悲伤号呼，仍不授与其子。招诸朝臣往诉于王。那囊萨乃敷药于其乳上，使如真乳，流出乳汁，以示诸臣，群臣虽疑，未识其诈。于是汉妃之子为正妃所夺，其权势颇大，不能强争，亦唯置之而已。

    汉妃思惟，今后余之幼子，殆难有利于我，吾将使吐蕃陷于颠连困厄之中。因观山脉风水，为使王绝其后嗣，故在如狮子跃空之王宝灵山山顶，以胎血画作轮形，建一塔压之。为使缺乏才智之臣辅，故将臣宰灵山以铁水断其气脉，将尾阎相连之虎山、狮山，亦截断其联系。为使遭受饥饿之灾，故将如香稻苗状之亚隆麦那拉山（583），断其根茎。为使吐蕃遭受麻风癫病，故将如大鹏飞翔之芒喀山断其吻喙。

    如是作已，适小王已满一周岁，为设站立喜筵，那囊氏和汉家各招二妃戚党前来赴会。于是那囊人为引小王欢乐，携来各种珍玩，服饰花重，届时，汉妃与那囊二家所招亲党均如约而至，会于王宫。王坐中央黄金宝座，那囊人坐于右，汉人坐于左。王令为王子盛装华服，以满盛米酒之金杯，交与小王，王父语云：

    “二母所生唯一子，身躯虽小神变化，
    金杯满注此米酒，子可献与汝亲舅，
    熟为汝母凭此定。”
    如是说已，随即祷祝。时王子略能举步，乃纵之。王子渐移步行，诸那囊人出其衣服装饰花蜜等炫耀而呼之，然未听受，竟赴汉人之前，以金杯付与汉人而语曰：
    赤松我乃汉家甥，何求那囊为舅氏。语毕，投于汉人之怀。于是王母汉妃欢喜踊跃而呼曰：
    “前世因缘所驱使，哀我自汉来弱女，
    既生无匹王子身，乃遭从无之奇事。
    己所生子横被夺，真实哀呼莫听者，
    示乳为证犹不与，汉女身心如火焚。
    心中忿极不可忍，观藏风水作毁坏，
    记料今朝乃日霁，吾子汝能识舅氏，
    余母身心顿然安，所毁吐蕃之风水，
    速图除去灵山患。”
    如是言已，众乃信其真为汉妃之子也。遂设广大欢宴为之庆贺。迨王子五岁时，母后即逝（584）。王父麦阿葱寿六十三岁逝于羊卓巴泽堡（585）。
    墓建穆热山（586）顶上，位在松赞王陵左，
    拉日祖朗为名号。
    第二十章竟。


西藏王统记

索南坚贊　著
刘立千　　译

第二十一章

法王赤松德赞事略

    法王赤松德赞年晋八岁，即执掌王政，统治邦土。时王方沖龄，有马向·春巴吉等仇佛大臣数人，制定法令（587），禁人学佛。并拟将拉萨觉阿宝像送还汉地，虽用千人之力亦不能举，乃置于喀扎（588）地下（原注：喀纳洞）以此之故，诸嫉视佛教大臣或罹疯痛丧命，或背裂亡身，或遭天旱饥饿，或瘟疫流行，不祥之兆，现有多起。诸占卜者皆同声言，系由将汉土佛像埋于地下所致，宜即取出之。乃从地下掘出佛像，欲送往天竺，用二骡载之，至芒域（589）时，闻道路不通，遂将觉阿像留置芒域，达十四年之久云（原注：亚隆阿所编《王朝世系》及其徐纪载皆如是言）。又将觉阿不动金刚像，送往汉地，至东方多莫塘（590），置之七日（原注：知此像非彼等汉族之阿觉阿像，故置之也）。其地则名为沃吉塘（591），（原注：在曲隆达）（592），后仍迎回住于绕木齐。王虽崇信佛教，无如奸相马向·春巴吉及达热路恭（593）等权势颇大。其徐大臣莫敢抗言。迨王成年时，王臣上下，同心好佛，遂以计诱马向，将其活埋于堆隆丈浦（594）墓中，流放达热路恭于北方绿地。

    王遂出谕，饬所有黎庶人等，皆应致力佛事。始以宝车自芒域迎回觉阿释迦牟尼佛像，用诸伎乐，安奉于绕萨神变殿净香室中央，仪极隆重。其时有园宾（595）人吉桑之子名阿难陀者，在绕萨与绕木齐间，丝罗市中为贾，乃招至作翻译。使佛法与苯教辩论，以苯教理趣浅陋，遂将苯法或藏于扎马等处，或投掷于河中，然此时亦仅能暂时排除违缘而已。

    尔时，王臣上下共相计议，谓往昔曾有三童子放甲绒喀秀梵塔（596）前，祈祷发愿，由此因缘，故使巴·塞朗（597）往天竺迎接堪布菩提萨（598）。塞朗迎堪布来至王宫时，王未束腰带，即手持金沙一升来迎堪布。堪布遂云：“大王头上束中，在上方阿里地方可立如冠之王法，足下着靴，在下方朵康可立如鞋之王法，身上未束腰带，虑中部（599）王法，将遭毁坏，但今能以金宝供养，当能奉行佛法也。

    尔时，以后宾阿难陀充作译人，为王臣上下人等广演妙法。此事为诸黑品（600）魔鬼暴戾所不悦，出现天雷、年荒、病疫等灾。为收服鬼神魔厉等故，遂从邬坚地方，请来阿阇黎莲花生大师（601），大师将藏地鬼魔收服，使君臣修道，免除障碍。阿阇黎给王以持明寿水（602），诸嫉佛大臣私谓王日，门（603）之醉水，毒水也，请王勿饮。王亦疑而未饮。又为防止癫病故，师又收伏龙王墨竹司钦（604），以金刚柠压之。司钦化为童子，来禀于王，愿为其助伴，复许为王给予所欲之悉地，王遂为龙求情，始允其发誓归服。阿阇黎又许王将昂雪（605）沙漠，改为草原，诸权臣复潜于王日：“大阿阇黎仅施幻术，必不久长，切不可改，请王勿允其请。”王遂未请改之。（原注：因阿阇黎曾领受王所献妃喀钦萨（606）名错杰者作为灌顶供礼，为诸大臣所不悦，乃潜于王，王遂未尽纳闷黎之言，其后因此出现三大过失等云）。惧阿阇黎神变力大，危害王朝，送阿阇黎仍驾返故乡。（原注：《桑耶盟誓文》中虽曾有阿阇黎返却坚之语，然与王计议，仍留师住于咱日（607）等处，迫诛除马向春巴吉后，始重返桑耶云人

    其后，王召集吐蕃臣民，谓往昔吐蕾尚无出家沙门之例，今试观藏中有否堪作出家沙门。于大臣和属民中选聪明利根子弟七人，使从菩提萨捷出家。即：巴·桑喜之子热多那（608），秦·阿鲁之子释迦札巴，巴阁·热拉之子毗卢遮习，恩兰·杰瓦乔央，玛·阿自耶·仁钦乔，昆·鲁旺布松巴（原注：在别一史籍中云昆·鲁旺布不在七预试人之列）和藏乃珠等七人出家，进号为预试七人（609）。此后复有王妃及诸臣民子弟三百余人皆出家作沙门。又遣聪慧子弟往天竺，习声明及诸译事。彼时赞普则欲修建吉祥桑耶之永固天成大寺，遂商于伦布桂（610）等信佛大臣，王曰：

    “不依烦难事，鲜成易就功”。
    又召其辖下臣民聚议，王乃言曰：“从昔至今，吐蕃赞普之中，以我为大，故应建立奇勋以彰之（611）。如造一大水晶塔与东山相等者，或建一能望见舅氏汉土之城堡，或以红铜包裹海波日山（612），或在迦秋塘（613）掘深九百九十排之泉井，或以金沙填塞瓦隆卓木沟（614），或将藏布江河流纳入孔道中，或建一三宝所依之殿堂，约一升大小，可择一而行。”众皆感王命奇重，如金盘石，不知所对，瞠目无语。尔寸，伦布桂、向·娘桑（615）和业·达赞东斯（616）等信佛大臣，皆即起立，禀于王日：“唯一主上，高如东山之水晶塔，恐尽此生，亦不能成。欲建能望汉地之城堡，料亦决难成就。收尽吐蕃辖境所有红铜，亦不能包裹海波山。瓦隆卓木沟，纵以石沙，亦难填满，况乎金沙。姑勿论九百排泉井，即百排亦不易掘。藏布江虽在冬季可以流归孔道，夏则不能。因此，为王之本尊，着民之皈处，一切利乐之源泉，吾等请允修建一升许之寺宇。”于是众皆和日：“如斯甚善。”

    尔时，王又问曰：“大阿阇黎，我之父母，究在何处投生？”阇黎云：“大王，汝之父者，在天竺投生，成为一班智达。汝为小王时（原注：授记言此即为达那尸罗（617）班智达），曾来吐蕃。汝之母者，在宋喀（618），投生为一穷夫妇之女，其名与姓，具云如是。”即为王预记。其时赞普纳有五妃：蔡邦萨、美多卓（619）、喀钦萨·措杰（620）（原注：此妃即供与大阿阇黎作为灌顶礼者。）、卓萨·绛曲准（621）、秦萨·拉摩赞（622）等，又为报母恩故，迎取穷夫妇之女为妃，即称为卜容萨·杰摩尊（623）者是也。（原注：在别史中有谓王母死后，投生之女系在彭域苏曲（624）觅得者。无论何说，其所指者皆是卜容萨而与上事相合也）。

    大阿阇黎为修建神殿，观察地形，遂曰：“东山如王坐宝座，最佳，小山似母禽翼子，亦佳，草药山如堆聚珍宝，亦佳，海波山如王妃身衣白罗，亦佳，日那山（625），如地上钉以铁橛，亦佳，梅亚山（626）如骡饮水，亦佳，德塘（627）如张悬白续帐慢，亦佳，若夫地基，则以如金盆满盛红花之地形，为最佳也。因之王之本尊供处，请即建于斯地。”言已并绘一图形（628）。大图黎又收伏诸凶恶鬼魔，使王建寺无有违缘障碍。选父母六位（629）俱全且出身尊贵之子女五十人，皆盛装严饰，手持宝瓶，满贮吉祥之水，栽埋地桩，而作地基之加持焉。

    于是王敕诸臣及吐蕃属民悉来服役。在场地中央，取山王须弥山形，甫筑就大首顶（630）正殿地基，蒙尊胜度母来为授记云：此前应先修建阿耶波罗洲（631）。洲中主要神像，塑造圣观世音像。其右为度母，左光明佛母，又右方为六字大明咒，其左为吉祥马头等，共造主从五尊。上方塑造无量光佛主从五尊。斯时大阿阇黎又为王传授马头明王修法（632），令其起修。王修马头法，获得成就，祭出马鸣三声，凡南赡部洲三分有二之地皆得闻之。师云，此预示王朝开拓疆土，将及南赡三分有二之地也。

    即于兔年（633）开始修建大首顶正殿下层，殿中主尊为自然生成之释沙能仁石像，乃迎自海波日山，复包以宝泥。所有圣像，具足相好。右为弥勒，观世音，地藏菩萨，喜吉祥，三界尊胜，忿怒尊等。左为普贤，金刚手，文殊，除盖障，无垢居土，不动忿怒明王等主从十三尊。塑造风规，一如藏制。中央殿向外，连续壁画，画有佛十二大行图（634），向内则《宝集顶陀罗尼》连续图，前殿，有藏王本尊图，此则付与狮头空行母守护之。

    复次，又修建正殿中层。其本尊为毗卢遮那佛，右方为燃灯佛，左方为弥勒佛，前方为释迦牟尼，药师佛，无量光佛三尊。左右两方俱为八大近侍弟子菩萨，无垢居土，喜吉祥菩萨，二忿怒金刚，塑造风规一如汉制。其连续壁画，绘有（大波若经本事品），其前面画有四天王。转经绕廊外向，有八大灵塔，及画有佛般涅梁图。内向有《大云经》连续留。秘密殿中，造有十方如来像，诸阎罗王神像和桑耶诸护法神之真容像等。此付与辛甲护法王护守之（635）

    正殿上层主尊为毗卢遮那。每一尊佛均各有二眷属，八大近侍菩萨。殿内神像，有菩提萨捶，金刚幢等十方如来、菩萨，忿怒不动明王及金刚手。塑造风规，一如梵制。其连续画，绘有什地经》图。此付与桑米贝洛坚护法王护守之。上方顶盖作锦绣花纹。殿顶四角造欢喜吉祥佛，有菩萨眷属围绕。此付与四蓝衣执金刚护法神护守之。

    又建中层转经绕道。南有三座龙王宝库，库中充满各种乐器。此付与执杖药叉之三弟兄护守之。西有三座（636）显密法藏宝库，库中满装梵藏各种经籍。此付与手中执剑之三阿咱热护守之。北方有三座珍宝宝库，库中满装金银铜等。此付与三持棒阎罗王护守之。其连续画绘有《大游戏经》，中间绘有千万尊如来佛像。此外，又建外屋转经绕道，塑造吉祥毗卢遮那佛，救渡恶趣曼陀罗。走廊三面，塑有五部如来泥像，像面向外。殿内严饰（稻杆经》本事图。此付与宝贤护法龙王阿伦达护守之。殿后立有石碑。此付与护法森哈木卡护守之。如云：

    “顶三门为解脱门（637），六梯即六般罗密（638）
    下殿以石中殿砖，上殿珍贵木质造，
    诸种工巧合律制，壁画契合经藏义，
    泥塑全依密教规。”
    复次，又仿东胜身洲三洲半月形相，于东建修三偏殿（639）所建首殿为清净律仪洲。殿中主要神像造有释迦主从五尊。壁画绘释迦佛出家连续图。此付与护法自螺顶髯大梵天王（640）护守之。中殿为智慧妙吉祥洲。殿内造有文殊主从七尊与护门二阎罗王。壁画有《文殊根本续经》及《清净地狱续经》之本事图。此付与护法持轮阎罗王护守之。末殿为声明净梵洲。殿内造有释迦牟尼主从七尊。壁画绘佛入涅槃连续图。此付与护法雷电神龙护守之。

    仿南赡部洲三洲肩肿骨形相，于南建修三偏殿。首殿为降魔真言洲。取能仁降魔事造主从五尊。中央绘什地经》连续图。转经绕道上绘有虚空藏图。此付与护法计八位自在母护守之。末殿为阿耶波罗洲。有喀萨巴哩主从五尊。上方为无量光佛主从五尊。殿角突出室中有赞普像一尊，以旃檀为主心木，外以白银作包皮后有梵塔一座和《宝售经图》壁画，并有一千零二尊天女护法神像。此付与大仙达摩热咱护守之。中殿为天竺译经洲。造印规能仁主从五尊。壁画绘有无量光佛像与及从事译经之论师和译师等遗像。此付与药叉护法罗眼罗护守之。

    仿西牛货洲三洲圆形之相，于西修建三偏殿。首殿为白孜勇士洲。造有红铜毗卢遮那像。眷属有秘密四明妃。壁画有毗卢遮那现证无上菩提连续图。此付与护法牛头药叉护守之。中殿兜率弥勒洲。造救主弥勒佛主从七尊和护门二阎罗王。壁画为十六尊者图、桑耶建筑图和世界构成图等。此则付与护法蓝衣忿怒神护守之。末殿为不动禅定洲。造毗卢遮那等五部如来和十六尊者像。壁画为取自《金光明经》中童子降水本事图。此付与银头护法王护守之。

    仿北俱卢三洲四方形相，于北修建三偏殿。首殿为诸种珍宝洲。殿内造释迦牟尼主从五尊。壁画为世尊上升兜率天为母说法图，以及《报恩经》等图。此付与铁爪护法王护守之。中殿为发心菩提心洲。殿内造执莲花如来，除盖障、金刚手、甘露漩明王等像。壁画为《宝云经》及常啼菩萨劝修智慧到彼岸图。此付与狮头空行母护守之。末殿为财宝贝哈尔宝库洲。造有释迦能仁主从九尊像。壁画为父子相见图。殿角诸突室中，即存放有修建桑耶之徐资与及将此等财物存放何处之帐目记录，均交付与昌康护法王护守之。按此神殿之总护法，乃系莲花生大师自萨贺国召来之贝哈尔大神（641）。彼为一切人天两界之大善知识，诸魔之大将军，现世一切天龙八部之大统领，能夺一切有情性命之大掌命主也。并在贝哈尔洲为之塑一身像焉。

    又仿日轮所建偏殿，即上亚厦之满贤神殿（642）。内中造有释她能仁主从五尊和绘有贤劫一千零二佛之连续图。仿月轮所建偏殿即下亚厦之善财神殿（643）。内中连续壁画与上相同。在修道岩窟洲上层内有象牙殿。在沐浴清净洲内有旃檀填满之池塘。在施咒龙神洲内，有刺藤丛，具足八枝，八校共有八条金龙，其中造有金刚手像和绘有能调伏寂静之连续壁画，并绘有龟、鱼、水兽等图。

    又后修建白色梵塔，即大菩提塔。依声闻之规，有八狮子作严饰。此系许布·白季僧格仍如（644）的引为监工之所修造，则付与护法流星药叉王护守之（原注：白色梵塔之主心木，乃四天王所立，内装如来舍利，约摩羯陀国一升量，尚装有先王所供奉之《玄秘神物》、五部经藏，故有大加持力）。修建红色梵塔。依转法轮之规，有莲花作严饰，此系拉郎·杰曹拉朗（645）为监工之所修造，则付护法火耀神护守之。修建黑色革塔，依独觉之规，恩兰·达扎路恭（646）为监工之所修造，则付与护法铁嘴药叉护守之。修建蓝色梵塔，依吉祥如来从天下降之规，有十六殿门作为严饰。此系秦·多吉哲穹（647）为监工之所修造，则付与护法日面药叉护守之。彼时有聚光女妖作怪，恼害多人，莲花生大师在弥勒洲修造放光梵塔一座，镇压女妖，其害遂平。

    复次，在多角外围墙金刚步之处，有一百零八座梵塔，每一梵塔内安放一粒如来舍利。
    复次，尚有王妃三洲。卓萨·终曲准建增善沙石洲（648），铸造响铜质之无量光佛主从七尊。其右为三部估主其左为药师佛，普贤，不动佛三尊。此妃无有子嗣，父兄家乡又相距甚远，恐未来时，若寺宇倾颓，无人培修，乃将各墙土砖用铅水胶之，并用红铜为顶盖，又悬铜钟（649）于屋下，以为伎乐供养，系聚光珠子屋梁，而作长明佛灯，并掘泉池，以代净水云。

    蔡邦萨·美多卓玛，生有三子（650）：牟尼赞普、牟底赞普、米牟赞普·塞拉勒三子。仿效王父大首顶寺（651）之三种模式，修建三界铜殿洲。

    卜容萨·甲摩尊建布泽金殿洲（652）作金刚界曼陀罗形。为诸塑造修建等匠工，每餐送食品十三种，因报此德，故所作工艺，亦有十三种殊胜：外无石墙；坚如金刚；内无柱木；美如帐幕；以黄铜铺地面；蓝田玉作大梁；梁上有金马奔腾；黄金之栋上，有苍龙盘绕；宝顶作内外向；殿中佛像总有一伞盖；每尊佛像各有一伞盖；门启闭时，发出金雀鸣声；雕刻十二佛事，均作外凸状。诸如是等极为罕有精工绝艺共有十三种云。

    如是妙善修造之吉祥永固天成桑耶大伽蓝和各部殿堂完成，其新颖处：论工艺为拉萨中最新巧之工艺，在中央威灵殿前大门，饰以华丽之牌楼，并以鲜净泥土塑造护门四大天王像等是也。按自兔年桑耶奠基，再一兔年内则修造完竣，历时一小甲子云（653）

    于是，为开光故，备办无量饮食受用，召集所有属下臣民，举行庆祝，仪极庄隆。赞普复以黄金献呈与大阿阇黎及菩提萨埵。是日王衣华服，佩带宝珠，驾临吉祥永固天成之桑耶大伽蓝。于所有各殿堂，举行最为希有开光大法事，大者几七次，并示现变化之身。其开光盛况之连续画，则绘于大首顶正殿门后，与及转经绕道门之两旁云。

    （原注：《大遗教史》中）有如是云：
    “于吉祥桑耶，开光庆祝时，措莫古中央（654），
    生长莲茎处。王登金宝座，妙丽五王妃，
    盛装同陪坐。受供译论师，欢悦说妙法。
    信教诸臣僚，绕列王左右。统御众属民，
    卫藏各部类，未有不来聚。以诸种食用，
    咸令满所欲。酣歌并欢舞，日日无间缺，
    伞盖及幢幡，日阳为之蔽，羽禽无翔处，
    黔首充大地。管弦声若雷，良级难驰骋。
    童男和童女，丽服执牛尾，击鼓歌且舞。
    戴牛熊虎面，龙和小狮舞，持华美鼓舞，
    来王前献供。如是君民欢。身乐不自主，
    跳掷如空雨，心欢已忘饥。各唱所喜歌。
    天神为人主，法王赤松赞，自宝座起立，
    王唱欢乐歌。我三类型殿，五宝所修成，
    不筑天然成，我殿极希有，见者生欢喜，
    因之心舒畅。仿身胜洲形，建东方三殿，
    用五宝所修，不筑天然成，我殿极希有。
    见者生欢喜，因之心舒畅。仿南赡洲形，
    建南方三殿，用五宝所修，不筑天然成，
    我殿极希有，见者生欢喜，因之心舒畅。
    仿牛货洲形，建西方三殿，用五宝所修，
    不筑天然成，我殿极希有，见者生欢喜，
    因之心舒畅。仿俱卢洲形，建北方三殿。
    用五宝所修，不筑天然成，我殿极希有，
    见者生欢喜，因之心舒畅。我上下耶厦，
    如日月照空。我后妃三洲，如供五曼达。
    我白色梵塔，如右旋白螺。我红色梵塔，
    如火焰烁空。我蓝色梵塔，如玉柱耸立。
    我黑色梵塔，如地栽铁桩。我塔极希有，
    见者生欢喜，因之心舒畅。歌是等欢歌。
    仿三十三天，自在天调式，歌王殿金座。
    王子牟尼赞，歌名世间炬。王子牟底赞，
    歌狮子昂然。诸妃所沤歌：名五湖漩波，
    名翠叶柔枝。诸受供所歌（655），堪布菩萨壤，
    歌白色修置；阇黎莲花生，歌降伏天魔；
    善巧毗卢遮，歌悠扬韵调；鲁本·南喀宁（656），
    歌大鹏翔空；恩兰尊·杰乔（657），歌马头狂嘶；
    智觉若·白桑（658），歌幸福吉祥。又诸臣歌者：
    教相桂甘老（659），歌正直忠勇；子亚拉赤桑（660），
    歌幻钥智书；许布·白僧格，歌螺小玉长；
    将军拉桑鲁（661），歌长缨短缨；向·娘桑赤杰（662），
    歌狮子翻身；白·敦桑白勒（663），歌六十八愿；
    噶·穹波冬楚（664），歌灵驾翱翔；秦·多吉哲穹，
    歌唱忆秦曲（665）；那囊·杰刹拉（666），歌至上神柏；
    赤政·拉畏歌（667），上中下裁决。业·赤桑羊敦，
    歌月光遍照。恩兰·达扎路，歌六面铁猴。
    诸首领所歌，珍贵金花曲。诸少壮男子，
    歌虎山九叠。诸贵妇所歌，名为花置曲，
    诸少女所歌，田园长久曲。余者不胜举，
    历时一周岁，人各歌一曲。
    幸福之时福伸展，享受康乐欢愉福，
    利乐如同B月照，一周年内遍诸方。”
    尔时王言：若贪着于现世逸乐，诸今生希求解脱而证菩提者，则将受其欺设，王自决志宏扬佛教，乃从天竺迎来班智达·无垢友等诸大师（668）、由毗卢遮那、罽宾·阿难陀、邓马·孜莽（669），聂·鸠摩罗（670），玛·阿咱热·仁钦乔、昆·鲁伊旺波、噶瓦·巴孜（671）、觉若·鲁伊坚赞（672），向·拉囊·耶协德（673）等诸大译师作翻译，以天竺译经洲作为主要译场，将三藏经典译成藏文（原注：按译师分早三期，中三期，后三期，共号称为九期译师）。又建立增团，使佛教显扬，如日光普照。吐蕃属民，亦皆奉守十善法律，故能同享太平盛世之乐也。

    当堪布菩提萨埵〔临终时〕曾有遗训：“往昔由于莲花生大师收伏十工丹玛女神（674），故使吐蕃不来外道。但于未来，内道将有见地不合，发生争论，吾有弟子名莲花戒（675）宜迎其来藏，即能使异见归于一致”。言毕即逝世。王任耶协旺布（676）继摄佛教法座。其后果如堪布所预言，有一汉僧名摩诃衍那（677），从汉地来藏，判中观见宗为顿门与浙门二派（678）。内道之中见地不合，引生争论。尔时即遵堪布所嘱，耶协旺布往迎大善巧莲花戒论师来藏。师甫至桑耶河边对岸时（679），和尚自言“吾将往迎彼大班智达”遂亦来河边对岸。莲花戒论师见和尚来迎，心自作念，此僧若有理智，则我决能调伏，若无理智，即不能伏。为试彼僧之理智，拟作手势，询其何为漂流三界轮回之因，师即以手举杖，在其头上三绕。和尚见之，欲答以漂流轮回之因，为由能所二取所致。遂握披风下襟，向地抖掸两下。论师见已，心知此僧具有理智，堪为我所调伏之机，极为欣愉。

    旋至桑耶。王即语曰：“孤由深信如来正教，故修建佛宇梵宫，从天竺国迎请班智达，翻译三藏一切教典，抉择真谛，招聚僧伽。夫如来教法意旨，本极相同，乃现汉地来一和尚，于法生起异见，致裂为顿渐两派，故今特请来大善巧莲花戒论师。以如来一教，不当有二教主，望以契合如来世尊正教密意，研讨辩论，勿生我慢。谁能取胜，则由负者为之散花。”彼时即于发心菩提洲中，敷设高广大座，王居于中，汉僧师徒居右，莲花戒师居左。辩论结果，大善巧莲花戒论师获胜，和尚堕负，遂为论师散花，渠亦离藏重返汉土。唯遗其支履于藏，并留语云：“尔后藏地仍有少数执持我之宗见”云。

    虽云如是，彼时仍有大德班智达自天竺来藏，受王礼供。王传敕云：“诸贤能译师，从今以往，唯应遵照已抉择之正见善巧从事翻译厂’诸善知识亦以见地相合，故正法得以光大显扬也。其后王传位于王子牟尼赞普，王父退养于宋喀之女马喀宫堡（680）。以上皆简略述之，若求详尽，请阅《桑耶大盟誓文》。法王赤松德赞寿五十六，于阴木牛年（681）逝世于宋喀。

    “其墓建于穆日山，位于父陵后偏右，
    此乃生前王自建，名为楚日租朗陵，
    其旁尚有一石碑，后世称为启晋京。”
    如是云云。


西藏王统记

索南坚贊　著
刘立千　　译

第二十二章

牟尼赞普事略

    王子牟尼赞普阳水虎年（682）生于札玛，年二十八即王位，管理邦土。纳如容萨·朵杰（683）为妃，行十善法。为王父逝世建经律论三藏供养，复制造大首顶殿顶翘角铁链，用以联络四大梵塔之伞盖，其上悬张大旗及大幡，呈设无量无边供品，并传谕曰：“汝等所有属民，于我先父之诸寺庙，除牛马兵器外，皆当以金银、财帛、珠宝、玉石、所有何宝，尽力为供。”以王命成重，百姓或献诸多金银财宝，或献炼玉续罗，或献衣物严饰，亦有仅以破袍碎布为供者。王见而问曰：“汝等藏上属民，信心深浅，何太悬殊，或以无量珍宝为供，或仅供破袍碎布。”属民对曰：“此非信心深浅之别，富裕者则有所献，贫乏者无以为供耳。”王曰：“同为我之治下臣民，不应贫富如此悬殊。”遂三次均衡财富。惟仅阅一年，富者仍富，贫者仍贫。王又曰：“虽三次平均财产，苦乐之情，仍如此悬殊，其因为何”诸受供大德高僧对曰：“皆由往昔布施之力所致耳。”王因而深信业果焉（684）

    于是赞普乃大宏佛教，对诸受供大师与出家沙门，恭敬承侍，供其资养，奉如顶冠。以富强康乐之道护理王政。王妃卜容萨·甲摩尊者，乃昔王父之母甲摩萨之所转生也。王子少妃常绘于怀。及赴宋喀时，又殷切嘱托小王看顾，因此王子乃继纳其为妃。事为其母蔡邦萨所妒，遂藉口责谓王父去世时，卜容萨未曾卸装，来有悲伤，遣刑吏往杀之，殊为小王所救，其母愈生反见，乃进毒食而鸩杀王也。牟尼赞普在位一年零九月，寿二十九，卒于雍布王宫。王子牟尼赞普之陵传谓在：
    “阿葱王陵右前侧，命名拉日定波陵。”

第二十三章

王子牟底赞普和赤德松赞·塞拉
勒·江永之事略

    复次，三次子牟底赞普将拥立为王（685）。当王父在世时，曾以无罪枉杀大臣武仁（686），为报此仇，故彼又为那囊人所杀。
    “其陵建于顿喀达，命名甲日江定陵。”
    于是又以王位授与赤德松赞·塞拉勒·江永（687）统御工邦。招聚僧伽，翻译往昔未译竟之经论文典，供养受供之班智达毗首羯罗，毗卢遮那乔吉（688）、莲花戒等诸应供大德，并以香灯供品供把先王所建诸大伽蓝寺宇。年方十九（689），纳拉孜为妃，拉生一子，子年十三时，其父即逝，王墓建于顿喀达。

第二十四章

王子丁赤事略

    王子丁赤（690），年十四时即承王位。长妃生三子，次妃生拉结伦珠二子，共有五子（691）。建立僧伽，于先王所建诸大伽蓝广大供养服事。王寿五十五岁，阴火鸡年（692）逝于扎吉浦（693）。

    “陵建神王之左侧，其中满以珍宝殉，
    王母墓注水使高，其名甲青蚌所陵”。
    如是云云。（原注：或谓王母为求王朝兴盛，以甘露灌墓，致墓地高耸）（见德格版原注）。

第二十五章

安达·热巴坚事略

    王长子藏玛极喜佛法，出家为沙门。达玛好恶行，不堪为人主。故以王位授与次子热巴坚。王子安达·赤热巴坚（694），乃阳火犬年（695）降生。十二岁时，王父逝世，遂即王位。任用郑喀·白季永丹（696）为大伦，管理朝政。纳妃觉若萨·白季昂楚（697）等大小五妃。护持十善法律。迎请天竺班智达胜友，戒王菩提，施戒（698）等。由译师噶瓦·白孜、觉若·鲁伊坚赞、班第·耶协德等，充作翻译。首先修订译语，改制新名，然后用之翻译佛教典籍。如是厘定文字、举凡三次。即下至如升斗秤一切度量权衡器，亦皆取法天竺之制。建立闻、思、修之静修院与及讲、辩、著之讲学院。复于三十座寺庙中成立僧团，建智、净。贤之律仪院。于每～沙门，供民七户以为服役。王每中坐时，极喜以发辫两端束以锦续，敷设于僧伽所坐之左右两旁，请僧众坐于其上，以示崇敬称为“头顶二部僧伽”。

    又王欲为安奉本尊，于吴祥多（699）修建柏麦扎西格培寺（700）。遂由李域招请善巧工艺匠师，由尼泊尔招请甚多之塑匠石匠等，修建九层佛殿。下三层并其门楼等，皆用石建造。中三层并其门楼皆用砖建造。上三层并其门楼，皆用木建造。上有顶阁，共为九重。每顶阁之游廊间，为诸沙门讲经说法之处。其最上顶，有金龙玉龙，为凤鼓荡，如伞盖旋转。中间墙围之上，有宝石墙砖，飞像栏杆，饰以流苏樱治。复有伞盖、幢幡、宝鲨，铃锋、小铃，其声控钻。大殿金盖之宝顶，高与山开。此庙在吐蕃境内，绝其伦比。乍见之下，立生净信。为防巨风，顶盖四周，系以铁链，连于四方石狮子上。此上三层供奉赞普本尊神像，中三层内，居诸受供僧伽，下三层内王与诸臣僚居焉。如斯吴祥多无比吉祥增善伽蓝，其造塑之新奇者（701），即塑造帝释梵天像作为拉萨慈氏法轮殿之门神。木工之新奇者，于四大通天柱上、均以珍宝作为严饰。壁画之新奇者，若画古旧，仍可补绘。造一百零八柱瓶（702），作为修复之用。其熔铸之新奇者，则敬献大钟等是也。又正之受供僧娘·霞坚（703）及少数臣僚等在拉萨东面建噶鹿及木鹿寺（704），南面建噶瓦及噶卫沃（705），北面建正康及正康塔马（706）等寺。

    赞普赤祖德赞热巴坚者，论其知慧具有灵变之相，其行为契合天人之举，其辖地广大富裕昌隆，等齐帝释天子，其权势声威，能使诸罪恶魔厉落魄丧胆。故于斯时四方归顺，几统御南赡三分有二之地也。

    朔自往昔，汉藏交往之情，历代赞普舅甥亲睦之时，则互通聘问，失和之时，则动兵戎，如此之史实甚多。汉族史鉴名《唐书吐蕃传》（707）中则云：世尊示寂后一千五百六十六年时，汉地有工名唐，与吐蕃王朗日松赞同时，其太子太宗皇帝与赞普松赞干布同时。赞普遣使请婚，、汉主公主，未得唐主允婚，使者还妄语口。“天子遇我甚厚，吐蕃几得公主，会有黄霍尔·吐谷浑（708）者离间于王，遂未允也（709）”。赞普大怒即率藏军十万至松州地，派大臣雅通（710）率领士卒，大掠吐谷浑地。吐谷浑率众退守宗喀青海湖（711），所馀人财，悉掠归吐蕃。于是赞普又以诸种珍宝付与大臣色烈东赞（712）为使，向唐请婚。唐主遂以文成公主出降，并赐觉阿释迦像及丰厚奁仪而遣往吐蕃（713）。阳金犬年赞普松赞干布逝世，唐室又遣使吊祭，资金帛仪物甚众（714）。（原注：传汉军至藏时，曾纵火焚布达拉，觅觉阿像未获，即将不动金刚像运走约半日程地云，如此等等记于汉族史籍中，即松赞王时事也（715）。其孙芒松年十三时即接王位。以其年幼，尚不能治理王政，遂由臣噶代行王今，统治四方。斯时唐室曾遣将侵入吐蕃，吐蕃亦派大臣噶为将，率藏兵二十万，大败汉兵，劫掠城市，臣噶亦卒于军中（716）。芒松子为神圣赞普都松。其在位时，为吊祭王陵，唐又遣使资送金帛甚众（717）。其后噶子赞业定布（718）及吐谷浑之叛臣二人（719）率兵三万往寇黄河沿岸，劫掠其土地人民。遇唐将李敬[玄]，黑齿常〔之〕（720）之兵，战而汉败，立即派刘审｛札｝率唐兵三千来援，袭击蕃营，蕃兵溃逃。然赞普都松孟布吉时，其势力辖土，与及福报享用，仍较胜于他王也。赞普赤德祖丹·麦阿葱与唐主中宗同时，唐主之女金城公主出嫁吐蕃（721）。公主嫁奁，有锦缯数万，及杂伎诸工，凡至王前所需之具，皆携之同来。上遣汉官左骁卫大将军杨矩二人为首率兵护送之（722）。共议谐和。

    原绛峨和噶地（723）三十年间皆属吐蕃制下，王子赤松德赞时，甥舅不和，亦曾多次用兵。向·甲刹拉郎及大将拉桑鲁白等率蕃兵约二十万陷洮州州县、蛮子等地（724）。其后甥舅仍归和好，遣使通聘，虽定和议，而又私云“赞普虽与我等和好，然心怀鬼城也（725）。”即当王子牟尼赞普与塞拉勒之世亦复如是：和好之时互通聘问，结怨之时，则以兵戎相见，如此之事，有其多起。

    安达热巴坚（726）时，初甥舅未行和议，吐蕃率兵万余劫掠唐地诸城邑。其后唐室僧侣及吐蕾诸受供高僧者出，调停求和，并主盟事（727）。从此修好，甥舅互通聘礼，立盟以后，不再相仇。在汉地墨如（728）连界之处，赞普甥舅，各建一庙。于大石上，书日月形，象天上日月相系，地上赞普舅甥和好。汉地墨如以下，蓄不举兵，墨如以上，汉不举兵。彼此轮番护守，建立定时斥候。地保原地，石保原石，着安于著，汉安于汉，结立和盟。并请三宝，日月星辰，天帝神灵等作为凭证。甥舅双方，设坛盟誓。将此和盟文，镌三石碑（729），石碑阔者，书写唐主赞普二圣和约盟文。石碑窄者，书写汉蕃臣宰以下属吏及星算等人之姓名。此碑一立于拉萨，一立于唐主宫前，一立于汉蕃边界之墨如。若有背盟破约，吐蕃兴兵扰汉，则汉人于王宫前，三读碑文，而蕃人受其祸殃，若汉人兴兵侵蕃，则三读拉萨碑文，而汉人受其祸殃。由二君主加盖签印，唐蕃各属臣僚均同发愿立誓。

    以上系概略述之，若欲详知藏汉媾和盟文，请阅拉萨石碑之文字。其后蒙古大将又来西藏，杀大臣穹霞（730），以此之故，汉藏又复失和。此汉藏史事之记录，乃出自汉主太宗皇帝时史家宋祁（731）所编著史鉴，其后又略有修改，与及近时所出汉地译人胡降祖（732）在新固德钦（733）译成之藏文，其年代稍有不符，当时之人名，亦各有译音不同，晚近国师仁钦扎（734）大师驻锡内地时，始将此汉藏和好史实，加以核对，于阴木鸡年（735）始在新固德钦付之枣梨，广为流布也。兹乃简略叙述，若欲详知汉藏和好之情，及舅甥诸史事，则请阅彼碑文可也。

    上述安达·赤热巴坚王为有利佛教，乃以政权授与僧侣，制订教律和王法。于拉萨、桑耶、噶穹（736）等先祖所建之寺宇伽蓝，承侍供养。属民皆遵守十善法律。境域之中，无偷窃盗劫及诈伪等事。殊此又使嫉视宗教之臣民行动大受约束，于是民众彼此互相询问：“吾辈行动束缚如此，何因所致。”皆曰：“此乃彼彼之所为也。”咸对诸持净行者竖指而指之，或恶眼怒视。事为王所知悉，即曰：“我之沙门，不当以罪指相指，恶眼相视。今后有不听者，挖目断指。”王以崇敬佛教为白·达那坚（737）等诸权臣所不悦，遂共暗商毁坏教律之计。金云：若不弒王，殊难毁坏教律。或云：“纵已去王，但小王臧玛及郑喀·白永二人亦喜佛法，教律终不能毁，奈何，似此须先除小王臧玛及郑喀白永二人，后乃弑王。”议遂决。乃贿占卜星算者，共同扬言谓：“若小王久居此地，即将有灾患，邦土亦不安宁。”于是王子臧玛遂被放逐于巴卓门地（738）。其后白达那坚又进谗言，诬教相郑喀·白季永丹与王妃觉若萨·白季昂楚二人有私，致使信佛大臣遭受罪谴而被杀。及三年三十六岁，阴金鸡年（739），王以饮米酒入睡，白·达那坚及觉若·拉雷（740）二人强扭其颈，使头面背而死。此上几太平盛世共十有二代半，最极盛世共有五代云。

    “安达赤热王陵墓，位于顿喀左角旁，
    墓中满殉珠宝器，名称赤登芒日墓。”
    此后，王之疆土犹如冬水，日渐下落，十善法律，如坏麦束，绳断分散，藏民福德，如油尽灯，利乐王治，如虹散空，罪恶行径，如大漠风沙，狂吹乱起，行善之心，如昨夜梦，渐就忘失。至于诸译师和受供高僧，皆以服役无人，各返乡里。所翻经典，其未竟者，亦唯弃之而已。诸喜乐佛法臣民，徒有悲伤，而亦无可如之何也。


西藏王统记

索南坚贊　著
刘立千　　译

第二十六章

赤郎达玛乌冬赞事略

    赞普赤朗达玛·乌冬赞乃系魔（741）所变化，不喜佛法，秉性暴恶。由于白达那坚诸恶臣权势极盛，乃拥立为王，执掌朝政。时班智达达拉尸罗在拉萨东之木鹿寺（742）中，掩关修财神法，久无应验。班智达大怒，以禅杖末端击财神泥像之腹，（原注：或云系铁金刚）。乃由腹中现出多金，因以此为质，造喀萨巴哩像，为佛教身密所依；造金宝座，为佛语密所依；造能鸣银鸟，为佛意密所依。其侍者围宾·优陀波罗（743）又造银质弥勒像，并设圆寂供祀。

    尔时，常有冰雹，田地荒芜，旱魃饥馑，人畜病疫，恶王之心又为魔鬼所乘，遂以此藉口，大肆摧毁佛教。令出家沙门或作屠夫，或改服还俗，或强使狩猎，苟不从者，则受诛戮。其毁坏寺宇，始自拉萨，命将二觉阿像，投于水中。尔时诸乐佛大臣，共相计议，将佛像藏于各像宝座之下。弥勒法轮像，以布包裹，藏于卧塘湖边。恶臣等尚拟将寺内泥像，悉投于水。以绳缚金刚手像颈，于刹那顷，系绳之人，呕血而亡，乃不敢继毁佛殿，事即中止。仅封闭拉萨与桑耶寺院之门（原注“除木鹿寺外”），其徐小寺，捣毁殆尽。所存经典，或投于水，或付之火，或如伏藏而埋之。诸乐佛大臣，知王之心，已附恶魔，心生极大苦恼，乃同声哀求曰：“大王，轻毁如来教宝，实不应理，请忆念昔日之善规，并赐阅古先王之典籍。”言已大哭。

    时曲阿日山（744）修道处，有约·格迥、藏·饶塞、玛·释迦牟尼三人在彼修行。约格调忽见一沙门，褪去围裙，手持弓矢，头戴羽毛，驱使猎犬，正从事于猎取野兽。指彼猎人问之曰：“老僧得勿迷误耶，抑大德疯狂耶，胡为如此？”二人答曰：“汝未迷误，大德狂矣。”遂招沙门来至其前，询问原委。大德云：“汝三人未受王之惩罚，亦大危殆。”因以恶王摧毁佛教详情告之。彼三人大恐，不敢须臾或留，即将律藏经籍，载以三骡（745），循北道（746）而走，逃入康地，止于丹底之协吉扎浦（747）。其后又有噶沃·乔扎巴及绒敦·僧格坚赞二人携《阿毗达摩》及《俱舍》等经论书籍甚多，亦遁来康地，住于安穹朗仲（748）之岩洞焉。

    拉隆·白季多吉（749）时在耶巴山洞中修定。约当半夜，忽见拉萨护法神吉祥天母前来谓之曰：“今藏地获得成就者，唯汝一人，赞普朗达玛破坏如来圣教，汝可往诛此恶王，吾为臂助，望勿畏怯。”翌晨，询问侍者，始知实情。思为佛教，能舍生命，遂生起诛此恶王之勇气。又巧用各种方便：以炭屑涂马，令成黑色，所著袖衣，外染黑色，内作白色，头戴黑冠，油烟涂面，袖藏弓箭，骑于黑马之上，口自念言“我不畏彼黑魔”旋即驰向拉萨。适赞普方在石碑之前，阅览碑文。彼即前来，佯作叩礼。默想本尊，暗诵咒言，袖内潜取弓箭。初一礼指按于箭，再礼扣矢，三礼即对准王额放之，随即逃遁。王以两手拔额上箭，立即倒毙（原注：赞普朗达玛生于牛年，鸡年即位，摧毁佛教凡五年，寿三十八，于虎年被刺（750））。乃召谋者，向四方追缉。东行者云：“方将追及，至噶摩栋，天忽昏晦，遂迷失之。”西南行者云：“至志河边，天忽昏晦，遂迷失之。”西行者云：“至汛地边之草场时，天忽昏晦．遂迷失之。”北行者云：“至东噶前，天忽昏晦，遂迷失之。”然实逃于志之下方，潜入水内，涂炭之马，洗净成白。抛弃黑冠，洗去面上油烟，翻转袖衣白里雨衣之，伪称余乃拉隆铁噶布也，遂得适走。四方谍迫者，每一人前，各现一不同化身，以致彼此所不见不合，乃相谓曰：“殆决为拉隆·白季多吉之所为也。”遂派人前往耶巴山洞侦之。白季多吉居山洞中，伪作坐禅。并提一鹊使飞扬尘埃，又令虫蚁游行其上，布其迹相如此。使侦者见之，认为非是，遂各归还。乃有一智者来岩洞内，探彼心间，知心颤战，遂日：“本固坚密，我又何必多事。”言已遂去，于是白季多吉大为恐惧，不敢稍事停留，即逃赴康地矣。

第二十七章

安达·沃松与安达·雍登二王事略

    恶王被刺，王妃庶者有遗腹王裔。王妃正室，心自作念，此子定能夺我王权者。遂以衣服裹身，佯谓我亦怀有遗腹王子。庶妃足月之后，真实王育之小王降生，被极宠爱，昼则有人护守，夜则以灯光护之，因此命名为安达·沃松（751）。正妃买一乞人初生之子，置己身间，伪云我亦产生王子，众虽见疑然嫡妃当权，莫敢为言，母命所坚，亦唯听之而已。因此名为安达·雍登（752）此二人主未及年时，诸喜佛教大臣乃告于王，将二觉阿像及弥勒诸像，由地下取出，仍安住原宝座上，陈设供养，被毁诸殿堂，亦加修尊。

    其后因争权不合，沃松据约汝，战乱遂起。阴土牛年又有反上大叛变（753），阴火鸡年（754）毁诸陵墓。

    安达·沃松之子吉·白柯赞。白柯赞正室之子，基德尼马贡（原注：“自此即有亚泽王系及阿里王系”）。其侧室之子扎西孜巴（原注：自此有拉堆巴及亚隆觉阿系（755）。）彼二人所有王权为雍登所夺，被迫出走阿里，遂作阿里之王。
    乞人之子，安达雍登出身下贱种，
    拥立为主，无复再见十善大法律，
    本为肉价而为芜菁之价所混乱，
    王朝世系已告结束王嗣亦中断。

第二十八章

雍登王系概述

    雍登之子赤德贡宁。彼又生二子：长名赤·日巴贡，幼名尼马贡。尼马贡之子尼沃白贡。其后裔在垅雪（756）彭域、朵康（757）者甚众。赤日巴贡生有二子：长名德沃、幼名多吉巴。德沃之裔为布巴坚巴及唐拉扎巴。多吉巴之子赤旺秋赞。旺秋赞子查那·耶协坚赞（758），查那子安达·赤巴。此父子二代时，佛教徐烬，始又复燃于朵康。

    安达·赤巴有四子：阿咱热，格隆，喇嘛，拉尊·菩提热咱。阿咱热之裔，有充波瓦、江郊巴、拉巴浪巴、志巴、聂塘巴、吕巴藏布等。喇嘛无后。格隆之裔为柏西巴、温多、蒙喀瓦等。菩提热咱之后，为拉尊·恩摩、女绒巴（759）、拉止岗巴（760）等。今日桑耶尚有彼等之后裔。上列王族世系，各繁衍于四方，在机约者（761），即改称为觉阿。闻其种族多不纯净云。

第二十九章

佛教从朵康中兴之情

    如是藏王朗达玛，阴金鸡年（762）摧毁佛教，阴金鸡年（763）佛教徐烬，又复重燃。或云历时九小甲子，藏卫之间，无有佛教。然实仅八小甲子。在此九十八年中，即佛教之名，亦无所闻也。

    前述自曲阿山逃出之约·格龚、藏·惹色、玛·释迦牟尼三人避难至朵康。其后又有噶沃·乔札巴、绒敦·僧格坚赞、拉隆·白季多吉（764）三人亦先后逃至其地。彼等在康摄授弟子，最初有苯教子玛萨塞。初玛放牧时，乍见曲阿山所来三比丘，由昔善根之力，立生敬信，请求出家。蒙许剃度，遂成师徒。乃撷取三师之名，更名为释迦格瓦色，其后成为博通三藏经教之人。赖此师力，作育出之弟子甚多，其中有康人白·多吉旺秋、鲁·白季降曲、亚公·耶协玉如、白·仁钦、江·耶协僧格、觉若·喜饶降曲。此外尚有后出之扬雪穹瓦。喜饶札、恩巴瓦·降曲、仲·耶协坚赞、鲁·白季降曲、卓·曼殊室利等善巧大德甚众。

    或谓当罪恶之王毁灭佛教已六十年，其时在彭城之宿地（765），有一苯布教徒，名为木萨辛巴。彼有一子，名木萨彭。孩提之时，曾游朗萨庙，见庙中壁画，有出家沙门作讲经说法之相，举以询人：“此何为者？”适彼处有一老娘告之曰：“此即所谓出家之相也。”童子由昔善根力故，闻已生信，潜然泪下，问曰：“出家之事，今尚有否？”组答曰：“我为少女时，值藏王朗达玛毁灭佛教，驱逐沙门，破其戒相，或被诛戮，或归殒灭，迄今藏卫无复有出家沙门矣。唯闻自曲阿山及耶巴等处逃往朵康之出家沙门颇多，意必在康。”童子闻之，大喜，不顾身体性命，立赴朵康。叩见拉隆·白季多吉，见已立生敬信，请求出家。拉隆·白季多吉告日：“我曾刺杀恶王，已失律戒，但将助汝求之。”遂导其谒见上述诸善巧大德，立予剃染，遂称为喇钦·贡巴绕塞（766）。

    斯时佛教已宏扬于朵康，而藏地反无佛教，成为黑暗之域。故当恶王灭佛后约八十徐年，桑耶安达·查那·耶协坚赞作为施主，始资送学人前往康地求戒。其首次求得律戒者，则号称为藏卫之七人也，有：鲁梅·喜饶楚称、志·耶协云丹、聪格·喜饶僧格、罗敦·多吉旺秋、松巴·耶协洛朱、甲·洛朱耶协、逊本·曲乔等是也。彼七人请仲·耶协坚赞为亲教师，觉若·喜饶降曲为轨范师，遂蒙宏恩传授律戒（767）

    其后又至五人者有：塔细杰拔热喜·楚称炯乃、巴尊·洛朱旺秋、吉烈·娘镇·曲郊、仲新·喜饶门朗等是也。先是首至七人往康求戒，求授戒已，返乡途中，遇后至五人，问其何往。云往康地求戒，先来请人云：“我辈已得三种律戒（768），可转授汝等，无庸远涉。”卒未听从，仍来康地，遇以上诸善巧大德。请授戒已，再返藏卫。时桑耶赞普·查那·耶协坚赞已卒，其子赞普赤巴作施主，鲁梅等人在藏卫各处建立寺宇，不可计量，且成立僧伽，使如来正教如枯木死柴，又得重燃，并使其广大显扬，遍及十方。由此观之，护持佛教命脉，重燃佛教徐烬，如高举明灯照彻藏地幽暗者，乃全仗如上所述次第示现之藏中诸大德善巧及安达·耶协坚赞父子二人之力也。彼等恩德实属非浅。


西藏王统记

索南坚贊　著
刘立千　　译

第三十章

沃松王系概述

    如是，对如来正教恩德宏大之吐蕃赞普世系，已如上述。吉·巴柯赞之大妃子基德尼玛贡据阿里为王，并统辖布让等地。彼有三子：长子白季贡，据孟域。（原注：由此传至觉阿热钦之间）。次子札西贡，据布让幼子德尊贡，据象雄。此三子号称住上部三贡（769）。德尊贡有二子：柯热与松厄是也。

    松厄上半世曾纳王妃，生二王子，即拉格热咱与德巴热咱。下半世出家，更名为拉喇嘛·耶协沃（770）。曾建吞庭巴吉拉康寺（771），派遣译师仁钦桑布（772）及俄·勒比喜饶（773）等上根利器二十一人往天竺学法，迎请班智达商揭罗及哇摩达二人，翻译显教经典及密教四续部并作抉择，宏扬上路律学法统等（774）。其长兄柯热修建喀卡寺。彼子拉德波，迎请班智达·苏波希与麦汝二人。拉德波有三子：长子希瓦沃，次子拉喇嘛降曲沃（775），幼子沃德（776）。彼三人时，拉喇嘛耶协沃为宏扬佛教，曾往天竺迎请班智达，行至中途，为外道军所掳（777），将其能生善品功德之脉门，用火烧毁，使成愚鲁。事为拉喇嘛降曲沃所闻，令人携带多量黄金，请求赎还。答谓须以等身重量之黄金。遂以所有黄金费往，衡于秤、尚不足一头之数，耶协沃乃曰：“今者汝等唤我，尚有何益，我之脉门既已烧坏，严如牲畜，不如我死，尚较胜也。可将赎我之金，携往天竺，寻求格瓦白王之子，此人在毗迦摩罗尸罗寺（778），通达三明学处，五班百智达之中如同室顶，极受敬重，其名称则为觉阿吉·底邦噶热（779）。即以此金，献与尊者，迎其来藏，使正觉之教法，显扬光大。”语毕即被害。乃将其遗体迎回本处，为之建一灵塔焉。

第三十一章

拉喇嘛降曲沃迎请阿底峡尊者之情

    于是，降曲沃遵其所示，派遣嘉·尊僧等费黄金往迎觉阿吉。嘉以诸种方便恳请觉阿来藏，觉阿亦为悲悯藏地阿里之化机，又依尊胜度母所授记，遂来至藏地。其后作育出弟子有那错和库、俄、仲（780）三人，与及大译师仁钦桑布，小译师俄·勒比喜饶等诸喜巧德大为数甚多。彼等于此有雪邦土，宏扬如来正教，如同日光显照，功劳匪浅，其中拉喇嘛降曲沃于我藏地，厥功尤伟。

第三十二章

亚泽王系概述

    拉喇嘛降曲沃之弟沃德，又迎请罽宾班智达·达拉室利。沃德子赞德。赞子巴德。从此次第出现札喜德、巴热、纳格德等，其各分别统治谷格、布让、孟域等地（781）。

    又纳格德之子赞劫德，往亚泽（782）为王。其于礼喜德。札子扎赞德。礼赞德子札巴德。巴德子阿着德。阿若子阿所德。阿所子孜达美与阿伦达美二人。阿伦达美之子日鲁美。日鲁美为拉萨觉阿宝像头顶建造一黄金顶盖。彼有二子，即桑格美与孜塔美二人。孜塔美之子阿哲美。其子噶伦美。其子巴底美。此后则亚泽王统绝其嗣承，乃由布让迎安达·索南德来亚泽继承王位，改名为布尼美。布尼美子孜底美与其家臣白丹札二人共为拉萨十一面尊像建造一黄金顶盖。以上住于上部之王育世系，乃系摘录自赛托巴·仁多所撰（档案文书）。若欲详知各王之丰功德业，则请详阅此文书可也。

第三十三章

亚隆觉阿王系概述

    吐蕃王统，已如上述。吉巴柯赞小妃之子（原注：自此分出之拉堆（783）、藏堆（784）、宗喀（785）、朵麦（786）、亚隆觉阿（787）等后裔，实皆吐蕃王朝之世系也。扎西孜巴，彼有三子，即巴德、沃德、基德三人。此三子号为住于下部之三德（788）。王长子巴德。巴德之后裔直到思波充波间。中有考贡塘巴、鲁甲瓦、基巴拉孜瓦、朗隆、尊柯瓦等，即居于拉堆以下者皆是也（789）。

    小王基德，领地在香之道拉（790）。彼有六子，五子去北方绛地，散处各地有卓之赞普、叶茹茹拉之赞普瓦和散处在木巴、芨、娘堆等处之后裔皆是也（791）。

    王次子沃德有四子，即：帕巴德斯赤德赤穹聂德等是也。帕巴德斯之后裔，散在鲁域、绒、雅德、娘堆、达泽等地（792）。赤德之后裔为东方宗喀王，京俄顿钦（793）等，即现尚住于朵麦之诸赞普是也。聂德之后，在藏之叶茹传至金喀赞普之间。赤穹（原注：亚隆觉阿之祖宗）来至亚隆，据琼安达孜宫。其子沃结巴。沃结巴又有七子，长兄为向吉·查赤巴，弟有赞普六弟兄。向吉查赤巴有六子，良俞托之世系，有拉木瓦、琼安瓦顿喀瓦、唐柯巴等是也。向吉查赤巴之弟赞普六弟兄即：拉坚（原注：无后），与俞坚二人（原注：由此即有亚隆觉阿），达与（原注：无后），伦波二人（原注：无后），沃德与贡赞。人共为六子。沃德与贡赞之后多在昌诸琼瓦、甲瓦、曲米果波等地。

    俞坚为格米永丹雍仲迎请至甲萨（794）居之。其子为觉噶。觉有三子。长子甲萨拉钦（795）（原注：彼曾修建吉萨寺）。其弟亦出家为僧，名拉希瓦（796）。第三子赤达马祖德。赤达马有四子：祖德（原注：无后）、赤祖、觉阿南交（797）（原注：此居于邦泽、觉阿门朗（原注：此人出家，修建布谷森康噶布寺而居之）。赤祖据甲萨和多恩。彼子即赤赞。赤赞子夏喀赤。夏喀子拉赤等亚达瓦人。觉阿南交有三子：长子觉巴、次子拉钦布（798）（原注：此人曾驻锡基布寺（799）、幼子拉昂雪巴（原注：此人出家，故无后）。觉巴有五子即觉阿·释迦贡布、拉卓卫贡布（800）（原注．此亦驻锡基布，化行极广）、德波（原注：此人继据邦泽）、德穹（原注：此人被杀，无后）和觉杰等是也（原注：此继承土邦位）。德波之子觉阿·释迦杰。其子觉阿·释迦白，（原注：此人在卓贡八思巴（801）前出家，故无后）。觉杰之子觉八。彼有二子：长子拉·索康巴（802），（原注：此亦驻锡基布）。幼子为充波人迎之为首领，后称为拉充波巴。

    觉阿·释迦贡布以其家产，各量所宜，分授诸弟，自建内琼宫堡（803）。其所统小邦，富饶强盛，等齐天界。贡布子觉阿·释迦扎西又修建旧宫。彼有二子：长子拉·札喀巴（804），幼子安达·札巴仁钦为卓贡·八思巴侍者，曾至内地，受元世祖浩封。乃修建札喀（805）等宫堡甚多，统辖极广，其富庶权力，可以比拟天界。札巴仁钦生三子：长子洛朱沃，次子安达·释迦贡布（原注：此亦驻锡基布，称为后释迦贡布，其权势财富，均盛极一时）。幼子拉尊·楚称桑布。（原注：此人在丹萨提寺（806）出家）。

    自彼等以后，迄今亚隆觉阿为止，历代所有请王，皆属吐替之王裔，未曾中断。故其子孙皆是种性不凡，卓越超群者也。以上乃简略叙述，若欲详知亚隆觉阿历代所有诸王德业功德，请阅拉尊·楚称桑布所编（亚隆觉阿王统史）（807）。

    总上，如来圣教宏扬于雪域藏地之史事与及汉竺二地之帝王，霍尔与木亚之王系，尤于藏土法王次第出现之史事，皆简约述之耳。此书概弃一切他人口传，或私为杜撰，或须有待考辨诸疑难等。而乃多方收集如佛之显密教典，法王之《嘛呢全书》（808），拉萨与桑耶寺等之《大盟誓文》，觉阿吉之大小伏藏书，一切广略之（宗教源流》、《藏王遗教史》、霍尔之档案文书，其他如蔡巴等地方首领与及贤于文史话人之所编史记等，均—一广为例览，决断是非之疑，删去一切艰深难解之方言土语，不用文藻修饰，务求自他均能明白通晓。为诸有缘善信，求知佛教史事，弹生胜解及发欢喜心，故慎撰斯编也。伏望阅已，能生正信。他如后世人等，求问斯史，涉及是非疑似之际，希取古往典籍，详为研读，以决其疑。
    （结尾诗和后记）：
    “此乃雪域宏法史，使教显扬古法王，
    传播佛教遍十方，愿教兴盛长住世。
    培积二资如山岳（809），护持二律最英明（810）。
    佛教施主诸王侯，愿其邦土享利乐。
    此诸法工简略史，乃循拉尊仁钦请，
    索南坚赞金刚持（811），排除谬误妙编成。
    仗此善根无云空，七马千光教昌明（812），
    利乐经典莲园开，令有信蜂大欢庆。”
    夫此边区雪域藏地，无上正等党本师如来虽未践履，然其语教光明，早已周遍照射，由圣观世音，随数施教，令诸有情，悉登菩提正道。尤以圣者心密变化成为护法大王松赞干布等与及次第出现藏土之法王及诸臣辅，施设种种方便，使正党圣教，愈加光大显扬。其应化事迹，即此名为（教法源流明鉴）一书，乃为欲求知佛教宏扬之事实，使有信心者生欢喜故，岁次阳土龙年（813），萨迦派索南坚赞详为撰写于桑耶大伽蓝。愿现今和一切时处悉呈吉祥。

    本书乃因三界法王艾旺大堪布·白丹曲炯之所劝请，由统领南赡广大地土大转轮王，大喇嘛衰噶赤乃嘉措发大宏愿，特新雕板，广为流通。愿此法施妙流，永无穷尽。
    （后一段刻板的话系按德格版本译出）


西藏王统记

索南坚贊　著
刘立千　　译

注释

    （1）这是观音菩萨的六字大明咒。观音是观世音的略称，又称为观自在菩萨。大明咒是属于密宗的秘密真言。佛经说人若诵此咒，可灭一切罪，生一切善，具有不可思议功德。它是最早传入西藏的一种简单易行的密宗法门，故在藏地传播极为广泛普遍。

    （2）西藏学者在撰写著作时，按宗教习惯总是首先要顶礼佛菩萨，作赞颂诗来表示诚敬。这里顶礼的对象是观世音菩萨。传说观音曾经发誓愿化度藏地众生，把藏地作为他的教化之区。说藏王就是他的化身，来执行这种教化任务的。所以本书叙述藏史大部份都是记载观音的化度事迹。

    （3）功德藏：“藏”是宝库的意思，比喻佛是能生一切德的宝库。两足尊，两足是指人，说佛是人中的至尊。
    （4）人天导师：佛说法度三界众生，人和天都在三界之中，所以他是人和天神的导师。
    （5）身、口、意三：指人的行动言语和思想都非常虔敬地来行顶礼。以上四句是礼赞教主释迦牟尼佛的。
    （6）以上四句是礼赞观世音菩萨的。
    （7）孟波古哇：译言众敬王。印度传说他是人类社会最早出现的族长或酋长。
    （8）甘蔗氏族：释迦牟尼的家族名。
    （9）以上四句是礼赞印度释述工族诸法王。身毒，是印度的古译名。
    （10）以上四句是礼赞宏扬佛教的藏地请王臣。
    （11）三学：谓戒、定、慧。
    （12）以上四句是礼赞传播和翻译经典的诸论师和译师。
    （13）末后七句为本书作者自叙其写著此书的缘起。
    （14）圆满正觉：是佛的称号。
    （15）授记：就是预言。
    （16）松赞干布：是吐蕃最有名的一位赞普，详后注。
    （17）劫：梵语，表一极长时期。成劫，指世界依次成立的一长时期。
    （18）这是佛家理想的世界最初起源和其结构。器世间，即指此世界或宇宙。
    （19）由旬：古印度计算距离的单位名。一由旬约四十华里。
    （20）阿修罗：梵语，译言非天。是天神一类战神。
    （21）们利天：们利，梵语，译言三十三天。
    （22）帝释：是三十三天之主，即俗称的玉皇大帝。欲界有六重天，此为第二重天。
    （23）夜摩天：夜摩，梵语，译言离伊天。为欲界第三天。
    （24）兜率天：兜率，梵语，译言具喜天。为欲界第四天。
    （25）化乐天：谓此天能自以神通化作妙乐而为娱乐，故名化乐。此为欲界第五天。
    （26）他化自在天：谓此天夺他所化而自娱乐，故名他化自在。此为欲界第六天。
    （27）欲界天：以上称为欲界天。诸天虽已成为天神，仍有饮食男女之事，故名欲界天。
    （28）色界和无色：色界是有形的物质世界或天堂，无色界则反之。欲界之上即为色界，色界之上即无色界，此三总称为三界。
    （29）《俱舍论》：或译《对法论》。是讲述世界起源，因果轮回和出世解脱等方面的教理的书。内中阐述佛教宇宙观和人生观方面的问题。
    （30）邬仗那：国名，这是唐译名o藏译乌坚。地在今巴基斯坦斯瓦特河谷。
    （31）金洲：古缅甸的蒲甘，或说是今印度尼西亚的苏门达腊岛。
    （32）僧迦岭：即今斯里兰卡国。
    （33）大月岭：古印度乾陀罗国的一个小邦。
    （34）霍尔：古时居于西藏北部的回鸡人。
    （35）光明天：为四禅天的第三层天。
    （36）禅悦：以定中之安乐为食，不食实物。
    （37）变化而生：谓不从母体胎生。
    （38）地脂：一种极为柔细的泥土，可以充饥。传说此为人类始祖的一种天然食品。
    （39）撤鲁：一种野生香稻，也是人类最早的食品。
    （40）关于孟波古哇等远古诸王的名字，藏史只译其义，无有梵文代字，故今仍按藏文译义处理。
    （41）权栗讫王：佛经中说他是迦叶佛时天竺波罗奈斯国的一国王。
    （42）乔答摩：旧译霍昙氏，古印度一氏族名。释迦牟尼即出生于此族，故有时称释迦为乔答摩。
    （43）种子：精子。
    （44）净饭王：为释迦牟尼之父。
    （45）斛饭王：或作广饭王，为释迦牟尼之叔。
    （46）无量饭王：或作甘露饭王。
    （47）（律经）：或译《毗奈耶经》，是专讲佛门守则和律戒一类之书。
    （48）菩提心：梵语，谓希望成佛度众生之心。
    （49）阿僧祇劫：梵语，是极大之数目名，说此数非常人所能计量。
    （50）色究竟天：属四禅天。四禅有八处，前三为几天住处，后五为圣者所居，故名净居处。此属最后一处，乃报身佛所居之地。
    （51）一生补处：谓只要一度转生就入佛位，等于成佛的后补期。
    （52）王城：按这里所说王即迎毗罗卫国的国王。城在今尼泊尔王国南境内。
    （53）蓝毗尼：在今尼泊尔南部白塔瓦尔湖畔。
    （54）波阇波提：梵语，译言为众生之母。释迦生七日其母即逝，故由姨母抚育。
    （55）五明：五种学科，一声明，语言文字学；二工巧明，包括技艺历算等；三医方明，即医药学；四因明，即伦理逻辑学；五内明，即佛法。古代把所有学术，概括成为这五类。
    （56）尼莲禅河：在印度佛陀伽耶附近。
    （57）鹿野苑：在印度比哈尔省波罗奈地。
    （58）堕仙人林：在渡过婆罗奈尼斯河约十余里处的森林中。
    （59）转四谛法轮：四谛谓苦、集、灭、道。佛说这是圣者所见众生轮回和出轮回的第四条真理。转法轮，就是讲经说法的意思。
    （60）灵骛山：在印度王舍城东北边。
    （61）那由他：难以用世间数字来计算的一种最大数量名。
    （62）菩提萨埵：即菩萨。
    （63）阿罗汉：梵语，小乘中断尽三界一切见惑思惑而证得的一种声闻果位名。
    （64）毗舍离城：在中印度境的恒河岸边。
    （65）竹林精舍：在王舍城旁。
    （66）涅槃：逝世的意思。
    （67）双林：在今印度联合省伽夏，旧名拘尸那城。
    （68）舍卫国：古印度北桥萨罗国，在中印度境，距菩提伽耶不远。
    （69）胜光：佛经作波斯匿王，或译胜军王。
    （70）王合城：古印度摩羯陀国一大城市名，在印度北部比哈尔西南之拉杰吉尔。
    （71）坚形王：或作形胜王、形坚王、瓶沙王等。
    （72）桥尝弥国：在今印度阿拉哈巴德西南。
    （73）百军王：藏文作马克甲巴，即《西藏王臣记》所说为最早藏王聂赤赞普之父。
    （74）帕杰国：或言此即邬仗那国。
    （75）觉阿吉：觉阿意为至尊或长上，“吉”，意为救主，即至尊救主。这是通常用作对阿底峡尊者的称号。阿是克什米尔人982—1054人本名底邦噶热室利阇。印度摩羯陀国超岩寺座主。1042年来藏传法。对西藏后期佛教复兴，贡献很大。人们为了对他表示崇敬，不呼本名，而称为觉阿吉。他的教授独具宗风，后来形成噶当一派。
    （76）阳木鼠年等：阳木鼠为甲子年，阴火牛为乙丑年，阳水猪为癸亥年，阳木猴为甲申年。
    （77）法主·萨沙巴：法主，指的是萨迦班智达（1182一1251）。他是萨迦法王第四位。阴火兔为了卯年，阳土龙为戊辰年，阴水虎为壬寅年，阴火系为丁亥年。这种算法均是他的著作（佛历法）中谈的。
    （78）喇嘛帝师表罗：《元史释老传》作“公哥罗古思罗坚赞”（1299—1327），为元朝第八任帝师。
    （79）阳水犬年等：阳水犬年为壬戌年，按《元史英宗本记》说：帝师是在至治元年壬戌曾诣西蕃受具足戒。壬戌应是至治二年公元1322年。若用释迦纪元法，以是年作为定点，向上逆推三千四百五十六年，则佛应生在我国的夏朝的时代。按汉译《善见毗婆沙律》说，佛生于周灵王七年雨申（公元前565年），卒于周敬王三十五年雨辰（公元前485年）。若依藏规佛纪元推算则佛降生应为公元前二千多年。故依佛圆寂的年代作为定点进行推算，由于对佛入灭之年说法不同，所以推算出来的年代，有各种不同的说法，这种纪年法不太准确。又吐蕃早期历史用十二生肖计年，如子鼠、丑牛年等，也是比较原始的纪年法。到赤热巴坚时才用阴阳五行如阴金、阳金、阴木、阳木等，天干配合子丑等地支，比起来虽然进了一步，但有时在配合上亦产生错乱，或相同的甲子出现时，仍然不能准确计算。所以古代藏史某些重要年代出现了各种差异，小差则十二年，大差则六十年。只有后来运用时轮纪年法把六十年一个循环甲名为一个“饶迥”，排列成第一饶迥，第二饶迥……，这样才提供了比较准确的计年方法。
    （80）《彰所知论》：是八思巴为元太子真金讲说而写著成为论典的。
    （81）阿育王：译言无优王，印度孔雀王朝一位大兴佛教的国王。其时约当释迦逝世一百年，有书又说二百年。
    （82）喇嘛法王；此指的是八思巴。本名罗朱坚赞（1235一1280），他是元代第一任帝师。喇嘛法王是对他的一种敬称。
    （83）布敦大师：本名仁钦朱（1290—1364）是西藏最有名的一位佛学家。原为噶举派超浦法系，后来自己单独形成一派，称为布鲁巴派或霞鲁派。
    （84）祇陀园：或作祇陀林，在北侨萨罗国的舍卫城内。
    （85）四大众：分为比丘，比丘尼，男居士，女居士四类。或分为比丘，比丘尼，沙弥、沙弥尼等四类。
    （86）曼殊师利：即文殊菩萨。
    （87）大梵天王：色界初禅天的天神之主。也是印度婆罗门教信仰的主要神抵之一。
    （88）那罗延天：为众星耀之主。
    （89）帝释天子：欲界天神之主。经书上译作释提桓因，即俗说之玉皇，已见前注。
    （90）毗首羯摩：是工巧天神。
    （91）岗坚措杰：在大海中的释迦牟尼像的名号。
    （92）世尊化身像：按此像即现在大昭寺所供奉最有名的释迦牟尼佛像。《红史》说此像是佛十二岁身量的化身姿金铜像，为文成公主携带入藏的。1409年宗喀巴又给佛像献了五佛冠，成为报身形相。西藏宗教徒最信仰和最崇拜此像，把它作为最大的精神支柱。称此像为觉阿仁布齐。“觉阿”意为至尊，“仁布齐”意为珍宝，即师尊大宝之意。所以本书把它作为重要史料，特辟一章以述之。
    （93）金刚座寺：即大菩提寺，寺中有台座，释尊在此座上成道，故名金刚座。寺在今印度比哈尔省伽耶地方。
    （94）婆罗门：为在家修净行的人，属于印度四大种性之一。
    （95）邬摩提娃：大自在天神之妃。
    （96）摩诃摩舍等：此三寺名是译的梵文语音，各书写法遂不一致，兹从本书。
    （97）达磨波罗：是印度波罗王朝第四代君主，他与唐德宗大约同时，约在公元八世纪。下面提及与他交往的汉地君主又是支了咱耶。按支丁是姚秦符坚，公元四世纪时人，与印度的友多王朝月护王等约略同时，此处可能是传述有误。
    （98）支丁咱耶：“支丁”是汉语“昭帝”的音转。昭帝，是东晋时前秦符坚的溢号“宣昭皇帝”之简称。“咱耶”印语，王者的意思。他曾遣吕光等往西域求佛，是最早派人通印度迎佛像的人。
    （99）觉阿像迎至内地：觉阿像何时迎至内地，据西藏《红史》说前秦符坚曾派将军日光往西域迎请觉阿十二岁身量之像，与及舍利子和班智达鸠摩罗什等，但未说明时代。（晋书）说，前秦建元元年（365），遣将军吕光等往西域各地求佛。及吕光返国至凉州，符秦已经灭亡，后秦弘始三年姚兴出兵凉州，始将佛像等迎至长安。（土观宗派源流）说迎释迦像入内地是姚兴弘始年间。
    （100）觉阿释迦与旃檀觉阿：此二像非同时迎至汉地。觉阿像是姚秦弘始时事，已如前述。旃檀像据《红史）注说，此像是天竺优填王用旃檀木雕刻的佛三十岁身量的像。汉籍（佛祖统记）说，梁武帝天监元年时，有人从中天竺舍卫国请来优填王所造旃檀佛像。可见铜质的觉阿释边像是在公元四O一年，旃檀佛像是在五O二年，其间相差约百余年。


西藏王统记

索南坚贊　著
刘立千　　译

注释

注释主要参考书目

一、汉文部分：
    《旧唐书》，〔晋〕刘脑等撰，商务印书馆百袖本。
    《新唐书》，〔宋〕欧阳修、宋祁等撰，商务印书馆百袖本。
    《册府元龟》，[宋]杨亿编纂，苏晋仁等校证，四川民族出版社出版。
    《通鉴吐蕃史料》，[宋]司马光撰，苏晋仁编，四川民族出版社出版。
    《新唐书吐蕃传笺证》，王忠著，科学出版社出版。
    《松赞干布传》，王忠著，上海人民出版社出版。
    《西夏史稿》，吴天辉著，四川人民出版社出版。
    《蒙古青史译注槁》，谢再善著，西北民族学院研究室印。
    《中国佛教》，中国佛教协会编，知识出版社出版。
    《西藏民族政教史》，法尊编，重庆汉藏教理院木刻版。
    《关于西藏佛教史的十篇资料》，王森编，中国社会科学院民族研究所印。
    《中国历史纪年表》，万国鼎编，商务印书馆。
    《西藏历史年表》，段克兴等编，西北民族学院研究室印。
    《历史词目》，未定稿，汉藏大词典编写组油印。

二、藏文部分：
    《巴协》，巴·塞朗著，民族出版社出版。
    《善逝教法源流》，布敦·仁钦朱著，德格版。
    《红史》，蔡巴·表噶多吉著，民族出版社出版。
    《青史》，桂译师·迅鲁白著，拉萨版。
    《智者喜筵》，保沃祖拉逞瓦著，山南洛扎版。
    《西藏王臣记》，第五世达赖喇嘛著，民族出版社出版。
    《宗派源流》，土观著，德格版。
    《卫藏胜迹志》，钦则旺市著，私人抄本。
    《白史》，格丹琼培著，青海民族学院语文系印。
    《敦煌吐蕃历史文书》，王尧、陈践译注，民族出版社出版。
    《藏族历史年鉴》，才旦夏茸著，青海民族出版社出版。


《刘立千藏学著译文集》序

    经过多年的筹划和编辑，《刘立千藏学著译文集》终于同广大读者见面了。这套文集不仅仅是刘立千先生个人藏学研究成果的结晶，更重要的是体现了我国老一辈藏学家对藏学事业所做出的重要贡献，反映了我国藏学事业从举步维艰发展到今天的“显学”这样一段历程。时下，藏学研究一片生机勃勃，已是今非昔比，回首往事，不胜感慨……

    刘立千先生1910年生于四川省德阳县。1932年离开西南重镇成都到当时被称之为打箭炉的康定教书，其间拜师求学，研习藏文和藏传佛教宁玛派、格鲁派、噶举派和萨迦派等教法。1936年出任根桑泽臣活佛随行助手和翻译，开始涉足藏学领域，并初次发表译作《大圆胜慧》1944年春，经著名社会学家、民俗学家李安宅教授推荐，出任成都华西协和大学边疆研究所副研究员，正式从事藏学研究。由于先生汉藏文功底极好，加之当时的华西协和大学又云集了一大批如韩儒林这样第一流的学者并有着丰富的藏书，因此不到两年时间就推出了力作《印藏佛教史》。此书在成都一经问世，就受到学术界一致好评，曾连续出了三版，事隔32年后的1978年，此书由台湾妙吉祥出版社再版时又很快销售一空，其学术价值，可见一斑。先生深知，藏学的故乡在中国，浩如烟海的藏学典籍乃藏学研究取之不尽用之不竭的源泉，为了给不识藏文但有志于藏学研究的后来者铺路搭桥，从1946年开始便致力于西藏文史和佛学典籍的翻译和介绍。1949年成都解放后，先生随十八军进藏，到达拉萨后，在西藏军区编委会从事编译。1956年北京成立中央民族事务委员会翻译局，先生奉调来京，先后在翻译局和民族出版社担任藏文室领导职务。那年年仅17岁的我随著名藏族学者格桑悦希教授一同调来北京，有幸同先生共事，成为先生等一批著名藏、汉族专家学者的学生。然而好景不长，一次又一次的运动，特别是在那史无前例的浩劫中，先生也未能逃脱厄运，在经受一番对“反动学术权威”的批斗之后，1969年年底我们先后进了“五七干校”，这时的他已届花甲，且患有严重的冠心病，然而他怀着对党的无比信赖竟奇迹般地度过了那一段艰苦岁月。1979年的春风吹绿了祖国大江南北，也给先生带来了学术研究的春天。此时先生虽已年逾古稀，但壮心不已，笔耕不止，经过10年的艰苦努力，又将过去数十年陆续出版过的300余万字的译著重译并加以整理注释。正是这样执著的追求。坚强的毅力。献身的精神，使我们在先生九十高龄时得以编辑出版这套文集，奉献给广大读者。

    这套文集包括先生的重要藏学研究论文集《刘立千藏学著译文集·杂集》，著作《藏传佛教各派教义及密宗漫谈》和《印藏佛教史》，重要译著《西藏王统记》、《西藏王巨记》、《米拉日巴传》、《卫藏道场胜迹志》、《金刚瑜珈前行和正行》、《大圆满禅定休息》、《大圆满虚幻休息》、《大圆满隆钦宁提本觉道次第》、《土观宗教源流》以及《格萨尔王传·天界篇》等。这些著作虽然是先生全部著作和译著中的一部分，但基本上涵盖了他在藏族历史、藏族文学。藏传佛教教义和哲学等领域所取得的突出成就。其中《西藏王统记》、《西藏王臣记》、《卫藏道场胜迹志》、《米拉日巴传》、《土观宗教源流》等时至今日仍是藏学研究者和藏学爱好者研究或了解藏学登堂入室的必备钥匙。 　　我十分钦佩先生一丝不苟的严谨学风，更由衷地景仰先生忠厚无私的高尚品格。为了弘扬和传播藏民族的优秀传统文化，为了促进藏学研究事业的不断发展，为了加强各民族之间的相互交流和团结，先生慷慨将其全部著作和译著的版权无偿捐赠我社。我们深知继续为藏学事业做出贡献是先生最大的心愿，而实现先生这一心愿正是我们编辑出版这套全集的初衷。

    最后，我要代表民族出版社向中国藏学研究中心，向原四川省人大常委会副主任、中国藏学研究中心副总干事兼藏文大藏经对勘局局长扎西泽仁同志和对勘局办公室主任布楚活佛深表谢意。是他们在刘先生离休迁居成都后，为我社代劳给先生以无微不至的关怀和帮助。离开了他们的关怀和帮助，先生于耄耊之年是很难在短期内完成这套全集的重译和注释的。

戴贤

2000年1月30日
藏历铁龙新年前夕于北京