目录

显密问答录

济群法师问
索达吉堪布答

●《显密问答录》缘起
● 前 言
(1) 关于食素问题
(2) 双运与戒律
(3) 传法者的资格限定
(4) 如理如法的传法灌顶
(5) 上师应为弟子传何法
(6) 密宗的不共正见
(7) 见性成佛与即身成佛
(8) 即身成就与三大阿僧祇劫之修行
(9) 关于密咒
(10) 藏密——不容置疑的纯正佛法
(11) 如来藏与外道思想之关系
(12) 藏地寺院的实际景观
(13) 佛教现代化的真实内涵
(14) 藏地民众信仰现状之分析
(15) 唯识见与中观见
(16) 藏传佛教培育信心道念的特殊方便
(17) 藏传佛教的教育制度
(18) 如何看待藏地民众在文革中的表现
(19) 修学藏密应以显宗为基础
● 结 语

清凉书屋 制作 2003.01


缘起

《显密问答录》缘起

济群法师

    近年来，在汉地及欧美地区都出现了藏密热的趋势。作为佛教的一支，藏传佛教能够在当代社会得到广泛弘扬，令人感到欢喜无量。
    我对藏传佛教的印象，最初是来自一些有关“印度佛教史”的学术著作中。作者因受现代学术思潮的影响，对藏传佛教多持批评态度。我本人对采用学术方法治佛学也颇不以为然，因为我觉得佛法应该从“见”和“证”两个方面去衡量。而随着了解的深入，所见所闻都告诉我，对藏传佛教不应如此轻率地予以否定。
    应该说，藏传佛教的确有其非常殊胜的一面。如对出离心、菩提心和正见的重视，及严谨的道次第和教育制度。尤其是在教法之外还保持了证法的传承，不仅为我们提供一套可供实践的操作方法，更包括了许多修行上的特殊方便。这些都是非常值得我们学习的地方。
    当然，藏传佛教也有着与汉传佛教大相径庭之处，如政教合一、双身修法、不禁肉食、世袭的教法传承等等，在藏传佛教的特定时期和特殊人物身上，虽然具有它的正面作用，但和我们所接受的佛法理念却悬殊很大。如果站在汉传或南传佛教的角度去看，很难对这些做法产生认同。由此可见，藏传佛教实在是一种极为特殊的佛教。而它所根植的，又是西藏这片神秘的土壤，这就使得许多人对它充满了好奇和向往。
    这些年，汉地有许多四众弟子前往藏地求法，当他们亲近上师时，应该求什么法才是正确的修行途径呢？同时，藏地也有不少活佛、喇嘛到汉地传法，其中虽不乏高僧大德，但也存在良莠不齐的现象。作为汉地的学法弟子，应该选择什么样的上师作为依止？
    这使我联想到国人向西方学习所历经的坎坷道路。西方文化虽有很多值得学习之处，却未必完全适合我们的国情，更何况其中还不乏糟粕。上个世纪初以来，人们已在这条道路上探索了近百年，但我们所学到的，更多是西方文化的糟粕而不是精华。问题的症结何在？就在于我们始终都不清楚应该学什么，应该如何学？
    我们对藏传佛教的学习，也同样存在这两个问题。以目前汉地普通民众的信仰素质而言，很少有人能对这两个问题有正确的认识。换言之，许多人显然没有能力接受藏传佛教中的精华部分。其中的多数人，只是吸收了藏传佛教中基础修学内容；更有一些人，只是痴迷于藏传佛教中的财神法等等，将修法作为谋取世俗名利的捷径。这都是我感到比较担心的。
    以藏传自身的发展和弘扬来看，如果不能将如来的正法传给大众，不仅对汉地佛教的传播不利，对藏传佛教的健康发展同样也是不利的。
    有缘在厦门见到索达吉堪布，实在是一件令人欢喜的事。最早听到堪布的名字是在苏州，有位法师向我推荐堪布编写的《智海浪花》，看了几则，觉得其中的经历很是感人。后来又听说堪布在五明佛学院负责汉僧的教育，让我十分赞叹。
    我们在厦门见过两次，感觉堪布很随和，思想也很开放。更为凑巧的是，堪布和我是同龄人。当时，我们就汉藏佛教交流中存在的许多盲点交流了看法。我到苏州后，有天忽然想起和堪布在厦门的谈话，觉得我们探讨的这些问题或许对很多人会有帮助。于是就根据记忆，将当时我提出的一些问题整理出来寄给堪布。本想发表在《人世间》杂志上，作为四期“信仰主题”的内容，数月后便已收到五明佛学院印赠的《显密问答录》。堪布的这份弘法热情，实在令我感佩！
    在《显密问答录》中，我提出了一些汉藏佛教交流中的盲点问题，如经常引起争议的吃肉、双身法应如何看待？汉地佛弟子在修学藏传佛教时，应如何选择上师，如何求法、学法？藏传佛教的大德是如何看待学术界对他们的批评？汉藏显密佛教之间的相同与相异？对即身成佛、持咒等一些修行方法及指导理念应如何正确认识？此外，还涉及了藏传佛教的教育制度，藏民的信仰情况，及藏传佛教在现代化浪潮中如何保持自身的纯正性等问题。
    堪布很慈悲，也很有智慧，对这些问题回答得很精彩。我拜读后感到收获很大，相信很多人看了也会有同样的感觉。当然，我对堪布的观点并非全部认同。如显密在正见上有没有高低的问题，堪布以为密宗有区别于显教的不共正见，并在回答中指出密法之见解在四个方面具体超胜于显宗。究竟是哪四个方面？它又如何与显教不同呢？堪布并没有做进一步的说明。而我也不以为，在显教中的《圆觉经》、《楞伽经》、《涅槃经》及禅宗的见地之外，另有密宗的大圆满见。当然我们也不得不承认，密宗在修行上的许多特殊方便，确是在显教中不太容易找到的。
    这次和堪布的认识，我想只是一个交流的起点。汉藏佛教在未来的弘扬中，值得对话的问题还有很多，希望将来能有机会见面，再次向堪布请教。

2003年元月于厦门五老峰阿兰若


前 言

索达吉堪布

    顶礼本师释迦牟尼佛！

    无等大师释迦牟尼佛以不共之发心及悲愿，住持娑婆世界、摄受我等身处五浊恶世之众生，他为不同根基之众生宣说八万四千法门，敷扬圣教，广开成佛之道，并令教法明灯光耀天地之间。但奈何末法时世浊浪排天，被贪欲武装的世人大多沉湎于金钱的角逐、权力的攫取；兼以种种背离人性需求的畸形科技、消费文化的冲击，凡夫俗子便整日耗费宝贵人身于世间无意义之事。而很多修行人此时也纷纷抛却对上师三宝的信心，他们要么与世沉浮、头出头没；要么只对佛法进行学术化的研究、考据；还有一些则干脆背离善知识的教导开始了盲修瞎炼……
    所谓佛法，若按被誉为第二佛陀的世亲论师所言，可分教法、证法两大部分：教法即三藏，以闻思而获取；证法指三学，凭修行而证悟。时至今日，这依然是论述佛法精髓之教法。不过在各种文化、思潮、风向的夹击侵蚀下，讲经说法、闻思修行的风尚，已日渐退出佛教教育和讲修的传统领地，就连诸多高僧大德也疲于应付俗世的繁多活动、庆典、仪式，也得自觉不自觉地愈加随顺世人的各种行为。至此，如理如法闻思修行之人实在已寥若晨星。
    今年春天在厦门时，有幸亲身感受到了闽南佛学院、紫竹林寺的佛教教育风范，令人颇感满意与欣慰的是那里仍能并行不辍的闻思修体系与浓厚的学修氛围。这种恢复佛教传统的努力，在当今一片浮嚣的环境中尤显弥足珍贵，而这种感觉在见到闽南佛学院的济群法师后就更显强烈了。
    法师八四年毕业于中国佛学院，随后便在福建及闽南等佛学院传法授课，至今仍在戒幢佛学研究所、闽南佛学院担任教职。在不断有人对密法妄加讥评、肆意诽谤，将释迦牟尼佛圆融不二的法门搅扰得混乱不堪的现在，他秉承正法教义，以显密各派都坦诚接纳、随喜赞叹，不仅弃绝偏见，更以清净心培养后学，令佛法慧炬相袭不绝。他带出的弟子，在见解、修为、戒律等诸方面，都堪称同辈修行人中的佼佼者。特别是众人皆能承袭其师传承，对显密各宗派都持有一种平等、宽容、融会贯通的态度，这实在令人激赏不已。
    我们在厦门就汉传藏传佛教的某些问题曾充分交流过意见，共同破析疑惑、解决问题。这种探讨不仅未成互生瞋恨之因，更借此方便而解决了许多一直悬而未决、能令人视听混淆的疑点。在我回到成都后，法师又以E-mail发来了对藏传佛教所提的一些问题，看到这些问题后，我就如孔雀听到雷声般心生欢喜。本来我正在翻译《藏密佛教史》及《大圆满心性休息大车疏》等论著，加之疾病缠身，故颇感头绪繁多、时间紧迫，但我仍以极大的兴趣，决心将济群法师的所有疑点逐一澄清。我相信法师本人并不会真的对所提问题满怀疑惑，他更不会对密宗教义有所怀疑。实在是因悲悯众生心切，他才代众生，特别是对密法不理解或心怀偏见、邪见的众生示现发问，以期除疑解难，能将众人对显密佛法的理解层次提升到圆融、互补、互摄的水平上。
    正象鼓与鼓槌具足就会发出震天巨响，问题摆在那里也才会引来解答它们的欲望，而且还可趁此良机顺便阐述一下自己的一些看法。我本一普通僧人，绝不敢妄称自己能充当藏传佛教的代言人。但凭多年来闻思的一点心得体会，故斗胆在这里作一简单答复。此前也曾碰到过许多出家人与在家居士向我提出过各种各样的疑问，但我从未给予正面答复。因有些问题太过简单，根本不值得浪费纸墨予以破析；而有些提问则充斥着对藏传佛教完全、彻底的隔膜与排斥；即便我认真回答也无法让这些虽未深入密典却敢随意胡言乱语之徒回心转意，因他们的本质力量便在于不懂装懂、人云亦云、凭空想象、任意捏造。即如此，我又何必多费口舌，否则，更多的争论、诽谤、误解反而很有可能更加增盛。在弘法因缘不具足的时候，保持沉默是一种权力也是一种方便之举。
    因此，再次感谢济群法师的方便示现，促成此次我对这些问题的全部解答。在此，我还想表达个人的一点希望：藏汉佛教间的人为对立、不和，根本就与佛教教义不相吻合。通过如理如法的对话、辩论，达成共识，形成合力，才有利于佛教事业在末法时代的健康发展。我们本来就处在一个邪知邪见遍满大地的当口，佛教徒内部若还出于传统成见、个人习气而互相攻讦，那就真不知慧日之光何时才能冲破无明暗夜了。
    环顾我们周围的生存现实，世间凡夫的愚痴可谓比比皆是。那么佛教徒的净化人心、净化社会的作用又体现在哪里呢？现在只要你打开电脑上网浏览一番就会发现，网上每天都集聚着一群皈依或未曾皈依过三宝的人在那儿吵得不可开交。没有任何正知正见指导下的“辩论”，发展到后来往往演变成互相之间的谩骂、人身攻击，这样的论争除了使相续不成熟之人造作恶业、广积恶因以外，对自他、对社会又会有何帮助、教益？已然处在一个佛法衰微的时代，再要你打我闹、互争风头，岂不有些太没意义、太过无聊？
    法师有次在厦门的一家素食店里与我共餐时说道：“藏传佛教里有非常严谨、细致的闻思辩传统。让人倍感羡慕的是，几乎每个藏族僧侣一生当中都要反复学习五部大论。还有密法里在上师指导下的实修实证、闭关等行持，都非常值得汉传佛教借鉴。另一方面，汉地许多老年人一心一意持诵佛号，而有些修行者则在清净道场专志禅修，此等作为同样可喜可赞。而且汉地的很多法师都假种种现代科技的手段，将其广泛用于弘法利生的目的上，此种现代化的佛教教育思想、模式也多有可资学习之处。藏传、汉传佛教实在应该携起手来，共同推进佛教的发扬光大。现阶段特别需要互相了解，以和睦共处、互相配合，如此才能令佛法真正利益广大众生。”
    这番话的确富有远见卓识，正是基于这种认识，我才决定将法师所提，同时也很有可能是众人极欲了解的问题如实答来。希望我的回答不会成为引发别众互起诤论等造恶之因，更希望这些论述能为众人提供通向佛法津要的门径。

公元二○○二年六月八日于成都


(1) 关于食素问题

    济群法师：在小乘佛教中，由于乞食的关系，允许吃三净肉。但《梵网经》、《楞严经》、《涅槃经》等大乘经典，都明确禁止吃众生肉，认为吃肉是断大慈悲种。汉传佛教依大乘经典而有素食的传统，并以此成为汉传佛教的一大特色。藏传佛教同属于大乘佛教，可我见到的藏地僧人多是不禁肉食的。而一些学习密宗的人，似乎也认为这是理所当然的事情，还有素食者无法修气脉明点之说。不知堪布对这个问题是怎么理解的？

    索达吉堪布：梁武帝根据《涅槃经》、《楞伽经》等诸多教典，出于悲心而著有《断酒肉文》四篇，主张僧尼应一律戒荤茹素，并自此之后使吃素成了汉地广大出家众都必须遵守的一项制度。不惟出家人要遵守食素之规，很多在家居士也纷纷效法，他们要么选择终生，要么选择在某些特定时段内吃素戒肉，凡此种种优良传统都是非常值得藏传佛教及其教徒赞叹随喜的。尽管梁代以前的汉地佛教徒未必将吃素定为人人都得遵照执行的规则，但无论如何，坚持素食的修为实在值得每一个大乘修行人赞叹、称扬。
    至于说到藏传佛教教义对待吃素的态度，首先必须声明的一点是：藏传佛教从未提倡、褒扬、赞叹过吃肉的习惯，更严厉禁止藏地的四众弟子为满足自己的口腹之欲而杀生食肉。广大藏族民众自从佛教传入本地区之后，一直是以三净肉为肉食来源。而且藏地的高僧大德中，提倡素食的也代不乏人，比如乔美仁波切、如来芽、华智仁波切、钦则益西多杰、白玛顿登等大成就者皆提倡食素且严厉谴责了种种杀生罪孽及以血肉供养的陋习，并且他们当中的很多人还身体力行、吃素戒荤。而藏传佛教的创始人莲花生大师则在其伏藏品《三根本宝灯论》中说：“肉食应次第性断除，……沙弥和比丘不能吃的肉有：怀孕而死、被杀害、自缢而死、未成熟、被火烧死、溺水而死、山上滚下摔死等众生之肉及犏牛肉、圆蹄动物之肉，乃至血亦如此。欲知其广大深意应看相关三藏论典。”龙钦心滴的一代传人智悲光尊者也曾说过：“我们今生当中所食之肉就像嘎达亚那尊者在化缘时所观察到的一样，皆是前世父母之肉。若是一个正直、有良知的人，对于屠夫所杀害的父母之肉，怎么忍心吃呢？如果静下心来思维的话，我们对这些可怜的如母众生必然会生起猛烈的大悲心。然而某些密咒士却放逸无度，饮酒啖肉，这和豺狼、鹫鹰已无有差别。”
    由此我们可以看出，所谓吃肉是藏传佛教不共传承的观点实乃无稽之谈，只不过因藏地地处青藏高原之上，作为存在于世界屋脊上的广大地区，偏僻的交通状况使其千余年来都与外界几乎彻底隔绝。加之这里严酷的自然条件所限，诸如高海拔、高温差、缺氧、严寒、永久冻土层等因素的影响，使得适宜于在这片土地上生存的农作物少而又少、数量可谓微乎其微。在这些不利因素的制约下，藏族人依然以青稞、糌粑作为日常生活的主要食物来源，在没有蔬菜、谷物的情况下，部分藏人才开始食用有限的肉食，因自然条件已无法让他们再做出别种选择。
    但有一点希望能引起大家的注意，那就是对任何一个问题的分析都不能把它简单化，特别是当这个问题本身就已是千头万绪、错综复杂时，更不能以偏概全、轻下断言。做出判断是容易的，但这个判断能在多大范围内适用就另当别论了，对吃肉、吃素的问题也应如是分析。一个明显且基本的事实是，就全世界范围而言，除了汉地以外，大多数信仰佛教的国家和地区，比如不丹、斯里兰卡、泰国、尼泊尔、日本等地，基本都是荤素杂食，并无吃素的明确要求。汉地的素食习惯当然是值得赞美和随喜的一个好传统、好习惯，但我们绝对不能因了这些地方的佛教徒吃肉就把他们摈出佛门，并进而诽谤说他们信奉的都不是佛法。每个地区、每个人的具体因缘都不可一概而论，更何况对藏传佛教的某些修行者来说，他们的种种行为自有其本身的深深密意，未达到他们的修证境界之前最好不要妄自揣测、轻下断言。
    许多密宗修行人在吃肉前都会以大悲心摄受所行，他们以念诵咒语的方式回向、超拔与自己有特殊因缘的众生；有些大成就者则以普通人无法揣摩的心地食肉，比如那若巴经常都要吃鱼、汉地的济公和尚也吃过狗肉。作为凡夫的我们对此等行为还是少评议为好，因对一个证悟者而言，什么行为方式都可以成为他大作空花佛事的载体。
    不过就一般状况来说，少数修学密宗之人把吃肉看成是理所当然、天经地义之举，这只能表明他们根本不懂密宗教义，也不理解高僧大德们方便示现的密意。尤其是近年以来，随着藏地与外界交往的增多，越来越便利的交通使藏区的蔬菜、粮食品种愈加丰富。在这种情况下，已有非常多的密法修行人选择了素食，这真令人倍感欣慰。
    既然诸佛菩萨已在《大象力经》、《大云经》、《涅槃经》、《指鬘经》、《楞伽经》、《善臂请问经》以及中观等经论中广说了吃肉之过，同为大乘法门的密宗当然不会视而不见、装聋作哑或故意找借口为自己辩解。只是希望人们都能本着全面的态度来看待这个问题，比如《梵网经》中就将食肉列为四十八轻垢罪之一，并非是根本重罪，故对此问题还需从长计议。于此有兴趣者不妨深入经藏，以资借鉴、参照。
    还有“素食者无法修气脉明点”之说，更属言之无据。密法中主要是《时轮金刚》等续部着重强调气脉明点的修炼，但就在《时轮金刚大疏·无垢光疏》中，食肉的现象被重点遮止；宁玛巴的许多讲述大圆满修法的论典同样遮止吃肉；另外据我所知，别种教派的论典中也未见有此说。以修气脉明点来为自己的吃肉找借口、找理由等做法，我个人以为在密宗中没有任何教理依据，也不可能符合密法教义。
    在五明佛学院，法王如意宝晋美彭措上师曾在近万名听法的四众弟子前，广讲吃肉的种种过患。受法王感召，当时发愿吃素的弟子有数百名。在法王明确宣说过后，学院再开法会时，给僧众供斋的饭食已改为以素食为主。我本人也一直赞叹吃素的好习惯，并多次对众人讲过，藏传佛教有许多不共的非常珍贵且有价值的传统，但食肉显然并不包括在内。吃肉对藏族人来说只是一个由自然条件影响下的饮食习惯，来藏地求法的汉族弟子，最应该留意的是无上密法的真正精髓，而不应是藏地的饮食习惯与传统。汉族修行者最好能保持他们原先在汉地时的素食习惯，特别是在当今这样一个杀气冲天的世界大气候下，我们更应该做慈悲与智慧的信使与先行者。
    同为大乘佛法流布的地区，在对待素食与肉食的问题上，观点、看法并不尽相同，但这并不妨碍各个地方、各种流派相互之间的互通有无、圆融无碍。有关这一点，诸位可参看《悲惨世界》、《放生功德文》等著作，我在这些书中曾就此问题详细阐明过个人看法，这里不再赘述。


(2) 双运与戒律

    济群法师：在声闻的戒律中，以淫欲为障道法。比丘戒中，以淫戒为四根本戒之首。在大乘律典中，《梵网经》是以淫戒为十重罪恶之一；《瑜伽菩萨戒》虽然没有将淫戒列为重罪，但在四十三轻中，也只对在家菩萨有所开许，而修学解脱道的比丘是不可沾染的。因为淫欲最易使人产生染著。众生无始以来以无明为父，贪爱为母，使其流转生死，无有了期。可在密宗道场中，往往供奉着男女双身的造像。据说在密宗的无上瑜伽中，也有男女双修的法门。这样的修行方式，似乎和原始佛教及声闻解脱道的禁欲思想严重对立。不知这样的一种修行有没有佛经的依据？修习这一法门是否有资格上的限定？它的指导思想是什么？最后所要证得的境界是什么？

    索达吉堪布：若只从文字、现象来看，不论大乘小乘、显宗密宗，在很多方面似乎都有自相矛盾、互相抵触的地方。但若以实论之，则八万四千法门，法法皆是佛法，只看修行人能不能、愿不愿圆融观之，并在实际的闻思修行中将其互摄贯通起来。比如戒律，一般而言就可分为别解脱戒、大乘菩萨戒、密乘三昧耶戒等三种。凡是佛教徒都承认佛经中明确指出过的一种观点，即在一个人的相续中可以存在三种戒律。至于这三种戒律在一个人的相续中得以存在的方式，按照无垢光尊者等智者的论述，则它们可以一本体异反体的方式并存，因不舍本体的缘故，三者实无任何相违之处。以十不善业而论，别解脱戒将其判入自性罪，但凡受戒僧众任谁都不能毁犯；但对一个大乘修行人来说，只要本着无丝毫自私自利、一心只为他人之心性，则戒律中对其在特殊场合、条件下，身、语所可能行之七种不善业亦作了相应开许。
    说到淫戒，其实在密宗的所有宗派之中，从未开许过任何一个修行人在未了达贪欲本质的前提下去搞所谓的双身修法。不过与上举十不善业的道理一样，如果一个修行人已达到了很高的修证境界，此时他便可以方便法摄受双身修法。不仅密乘中有如此开许，声闻乘中同样对此作过相同的解释。如果一个修行者已断除了自相续中的烦恼，他也可依方便法在显现上暂时“破戒”。《律藏》中就记载了这么一个公案：
    有一阿罗汉名为色迦桑目，她原本是一普通女众，后通过修法而得阿罗汉果。在其显现为得果比丘尼时，未生怨王与她行邪淫，但因她早已断除了贪欲之心，故在整个过程中未有丝毫出自个体贪心指使下的乐受。释迦牟尼佛后来说她尽管身为比丘尼，但因未生真实贪心之缘故，所以并不能将其行为判定为破戒。不仅对阿罗汉作了如是开许，《律藏》中还记载了一个已断除了欲界贪欲的出家人，尽管也与人行过邪淫，但释迦牟尼佛依然没有将他的行为指斥为破戒，因他也无有丝毫贪爱故。这个出家人还仅仅只是断除了欲界贪欲，但佛陀亦对他的行为作了开许。
    大乘经典中再次对未被贪心所摄的所谓破戒之淫行作了相应开许，这方面的一个最典型的例子来自佛祖释迦牟尼佛。
    据一些大乘经论记载，释迦牟尼佛有一世曾转生为婆罗门子星宿，他于四万两千年中一直行持梵净行。其后在一王宫中偶遇一位商主之女，那女人一见相貌庄严之星宿，心性立刻就动摇起来。她未有丝毫怀疑、犹豫，当下即在其脚下顶礼。星宿颇感震惊，就问她何以如此，女人此时就大胆表白说要做星宿妻子。星宿当然要予以回绝，他诚恳说道：“我乃持梵净行者，岂可随贪欲而转，故实无法与你共同生活。”但女人心意已绝，她当下表示若星宿不能同她共结连理，她马上就会因悲伤过度而自杀身亡。
    当这个严肃的问题摆在星宿面前时，他不觉陷入两难的处境之中：若与女人结为夫妻，四万两千年行持梵净行之功德、努力顷刻间就灰飞烟灭；但若抛下女人自顾自修行，她又可能因我而死。星宿原本已扔下女人径直走开，但在走过七步之后，对这个女人的悲悯之心终于让他停住了自己的脚步。他下定决心，只要能令这个女人不再感受痛苦、不会因情丧命，自己即便舍弃戒行，并因此而身堕地狱也在所不惜。
    打定主意，星宿便于随后之十二年中与那女人生活在一起。最后他则再次出家并修持四梵住，且于死后转生梵天。以他当时凭大悲心摄持所行之故，星宿反因此而迅速圆满了四万大劫资粮。
    由此可见，对某些众生来说当数必堕地狱之恶业，菩萨若能以悲心及善巧方便行持，反倒可以之而积累起无数福德资粮。若小乘、大乘戒律都对非以贪心及愚痴所摄之所谓邪淫作了方便开许，那么以理推之，无上密乘在同样的指导思想下特殊开许个别修行人将贪欲转为道用也就更不足为奇了。出于密法要求保密的基本原则，这里不可能广说具体的行为细则。但我们内心应该明白一点，即对三乘戒律、对三乘一切表面上的互相违背之处，都应该持有这种圆融不二的观点。
    如果说前面所着重探讨的是判定破戒与否的一个标准——有无离贪之心与方便善巧，那么下面即将展开论述的则是另一个判断指南与旨归——是否远离了执著。脱离不了执著的守持戒律，其戒行又焉得究竟清净。考察男女之间的所谓淫行时，也必须参照此条标准。
    《宝积经》中非常明确地宣说了“行”清净戒与“见”清净戒的区别：“迦叶！若有比丘住清净别解脱戒，善护根门，一切行为皆如律制，乃至微细毁犯亦无，清净一切应行学处，然唯执有我我所，迦叶！是比丘名第一破戒，似善持戒。若比丘具足修行十二杜多功德，然比丘见有所得，住我我所，迦叶！是比丘名第四破戒，似善持戒。”　《大集经》中又说：“若有菩萨自作是言，我是持戒，彼是破戒，如是菩萨，名诳如来。”以此之故，《大智度论》中也说：“下人破戒，中人著戒，上人不著戒。”
    由此观之，如破除不了我与我所之执著，则决定不得见清净戒。而异生位之凡夫，尚未离开三轮执著，这样看来，即便他们将根本与支分戒严持不犯，也只能算作行清净戒圆满而已，故而见清净戒的能持与否才是衡量一个修行人戒律是否清净的最根本之标准。这个标准是如此之高，以至于已得圣果之阿罗汉都不能被称为戒行究竟清净。这个观点对许多小乘修行人来说，也许实在是有些不可思议；但对大乘修行人来说，它却是一条颠扑不破的真理。那么对密乘的有些戒律，我们的眼光同样也应该放长远一点，毕竟对所有未接受过密乘灌顶的人而言，这都是一个让他们倍感陌生的领域。
    至于密宗道场中供奉着的男女双身像，只可在此略作说明：对这种双身塑像不应以世间凡夫不清净的分别念去妄加揣度，它们根本就不是男欢女爱的象征，也绝非是在鼓动众生的无明与贪爱。男身代表的一般是方便或显现，女身则代表了智慧或空性。这方面的道理只能暂时讲到这里，因在未经密法灌顶者面前宣讲这些会引起诸多过失。密宗戒律里有严格规定，以图片、文字、讲说等方式，在非为密宗根基者前公开展示、宣传密法，并令彼等生起对密法的邪见，此等行为均属破戒之举。
    然而放眼当今社会，有多少双身像都在各种公共场合中被多方展览、暴露着；商店里也公开出售各式各样的唐卡；打开计算机，网络里有着数不清的五花八门的双身寂忿像，这些作为都严重违反了密宗戒律中有关要求保密的条文，这实在令人痛心疾首。
    关于双身修法还有一点要予以说明，即这种修法毫无疑问是释迦牟尼佛亲口宣说。在佛陀临近圆寂之前，他于印度南方哲蚌地方为众人宣讲了《时轮金刚》法门，而《时轮金刚》中则广讲了双身修法。再比如释迦牟尼佛以报身佛的形象在密严刹土宣说了《大幻化网续》，那里面就提到了四十二尊寂静本尊以及五十八尊忿怒本尊，这一百位本尊就全以双身的方式出现。讲到双身的续部经典还有很多，这些全部是佛在不同环境中为不同根基的众生开示的无上大法。如果连这些都要怀疑的话，那所有的大小乘经论就都得面临同样的可信度问题。
    其实佛陀在显宗经典中也绝非只字未提密法、未提密法中的双身修法，只不过他提到的方式比较隐秘而已，这也是佛陀一贯的传法方式。他在大乘经典中明显、广泛宣示的教义，在小乘佛法中往往是以不明显、略说的方式出现。比如讲到空性，佛陀就在小乘根基众生前着重抉择了人无我空性，至于远离一切戏论的大空性则并未作明显、公开的开示，但也早已在其中留下了可供利根者未来向更究竟的空性境界迈进的阶梯。同样，佛陀也在部分显宗经典中暗示了密法的某些方便法门，只是未作更多的引申与铺陈，否则也就不会有显密之分了。比如《女身令佛欢喜经》中就说道：“菩萨者，为令诸佛生喜，将自身化为女身，常行于善逝之前。”这就是所谓的以隐藏方式宣说，类似的经典教证还有许多。
    法师又提到双身修法的适用范围、资格限定、所欲目标等问题，这里一并给以作说明：
    密宗修行者并不一定各个都得修学双身大法，密法的万千法门中，有很多种都与双身修法所要达到的目的不谋而合。而且密宗中能真正实修双运法的人非常少，故而密宗历来都不是最强调此种修法。假双身修法之修行路径在密法中被称之为方便道，除此之外的万千法门则可大致归纳为解脱道。在条条大道中，最稳妥的便是解脱道，这才是从古至今的大成就者们所共称的最胜解脱方便法门，已有无数密宗行者依此而获得成就。当一个人的贪心强烈且又难以认清贪欲的本性时，最保险的修行法门便是依止解脱道，否则就很有可能出偏差。对凡夫而言，连自私自利的心性都难以克服，再假双身修法之名而随顺自己的贪欲，如此修行，离解脱的目的地又何其遥远！
    密宗大成就者布玛莫扎在其所著的《成智慧论》中说过，密宗中的双身修法绝对不是让修行者去执著自身的生理感受，空乐无别才是它应该达到的目标。此论还严厉谴责了所谓学密一定要炼双身法的谬论。就以我们大圆满的教法来说，就不曾过多强调过双身修法。
    当然了，如果有个别根基对路的人，他们已能认清烦恼即是菩提的本质，并对诸法自性有了清醒、坚定的定解，他们则可以此方式而成就，这一点在显宗经论中也有所反映，如《楞严经》云：“狂心顿歇，歇即菩提。”《华严经》云：“吾与一切佛，自性平等住，不住亦无取，彼等成善逝，色受想行识，无数善逝众，彼成大能仁。”《维摩诘所说经》又云：“为增上慢，说离淫怒痴名为解脱；无增上慢者，说淫怒痴性，即是解脱。一切尘劳，即如来种。”《文殊幻化经》则云：“非除轮回而修涅槃，是缘轮回即是涅槃。”六祖惠能大师也说：“烦恼即菩提。”……这些教证都在明确告诉我们，大乘显宗同样认为依靠烦恼即能获得无上正等觉，此种思想在《无垢称经》中表达得更明显。此经中云：“莲花非从旷野干地里生，而从泥水中生也。如是无上正觉菩提亦非从声闻断惑、见无为法而生，若生如山之萨迦耶见，则能生无上正圆菩提心。是故，诸烦恼为善逝之舍利也。”　这种观点与声闻乘的看法并不尽相同，因声闻乘要求修行者必须断除烦恼方能证果。同理，密宗中对贪欲的本质也自有其与显宗不大一致的观点，但在五毒即五智这一点上，密法与禅宗无疑有着相同的指导思想。
    说到这一修法的目的，无非是想以方便道证悟佛果。印度八十位大成就者的传记中说，有一些修行人就是以此法门而达到无学道之果的。
    从内心来说，我既不愿看到圣洁的密宗修法被人误解，也不愿看到有人利用它为自己的贪心装点门面。原本所有问题都是可以拿出来进行讨论的，只要大家都本着实事求是的认真负责态度。在面对一个未知的领域时，了解、思考、探讨实在是一种最好的获取知识与智慧的途径。假如我们都本着对自己负责、对佛法负责、对众生负责的态度，那么很多无谓的争论就有可能彻底烟消云散。在这方面济群法师无疑是一个良好的表率，他以极大的恭敬心及求知欲替众生示现发问，在当今这样一种纷争四起、妄念邪见遍满天下的大气候下，他用自身的求法若渴之举为众人做出了真诚求知的榜样。但遗憾的是，很多人，包括汉地一些非常著名的大法师，在面对他们并不了解的密法时，却表现出了令人震惊的因无知而来的无畏。他们在瞬间就极其不负责地吐出一大堆不知道从哪里得来的有关密宗的错误、可笑的词句，末了，还要以知识权威拥有者的面孔自居。要知道，我们探讨的并不是一个简单的世间法问题，而是佛法！随意歪曲、谤法的过失难道这些自诩为佛教学者的人竟连一点也不知道？除非有特殊密意，否则这些人一定会对而且必须为自己的全部言行负起有可能产生的所有恶果。
    曾经看过圣严法师著的《佛学群疑》，其中有几句话这么写到：“在西藏最早传承密宗的是在家人，比如莲花生大士，是红教的创始祖，传说中他是有妻子的，以后红教的喇嘛、上师也都是在家人，所以上师由在家人担任，是为西藏的特色。”
    我跟圣严法师从未接触过，但我知道他在为广大佛教徒推介佛法方面作了不少工作，在此我随喜他一切具有真实功德的弘法利生之举。但在上引文字中，他对密法了解的片面已达到了让任何一个对密宗稍有常识的人都深感震惊的地步。尽管他获得过世间的博士头衔，但这种轻率的断言连一个世间知识分子的基本修学态度都未曾具备。我想法师在准备他的论文时至少应该翻查一些资料吧，尤其是在面对他并不熟悉的一些领域时。全知全能的圣者在这个世界不说没有，有也恐怕是凤毛麟角。但让人感到大惑不解的却是：法师却敢在对密法大义不怎么明了的情况下提笔行文，而且“行”得如此离谱！他到藏地进行过实地考察吗？他都看了哪些第二手、第三手资料？他确证过这些资料的可靠性吗？如果都没有的话，那这个世界上恐怕再也不会存在所谓的研究与著述了，一切文字与结论都将成为彻头彻尾的不可靠。
    先谈他对莲花生大师的论述：据罗珠让波翻译的莲师传记记载，作为藏传佛教的始祖，莲花生大师的确摄受过空行母——益西措嘉。但他在不同根基的所化众生面前，还示现过出家为僧等八相。因此，简单的“在家人”三个字怎能全部涵盖莲师的真实身份与行持！欲了知莲师的生平事迹理当详细查阅梵藏文原典，特别是有关他的传记，否则何来观点的正确与可信？
    另外，在藏传佛教千百年来的发展史上，成千上万座寺庙中住持佛法、续佛慧命的绝大多数都是严持戒律的出家众，以在家人身份应世的并不多见。据《中国藏族文化艺术彩绘大观》介绍，藏地的一些寺院当其在处于历史上的全盛时期诵戒时，最多可有十万出家人同时参加；而历史上以菩提萨埵为代表的无数个行持比丘清净戒律的出家众也可谓比比皆是。另据《藏族通史·吉祥宝瓶》记载，至公元十八世纪，仅格鲁派一个教派的寺庙，数量就已达到三千四百七十七座，出家僧人三十一万六千二百多名，这三十余万名僧众无论如何都不可能忽然之间就被某些人一笔勾销了出家人的身份。另以我所在的五明佛学院为例，九五年学院第一次召开持明法会时，就有三万八千名出家僧众参与了这一盛会。如果要论考据的话，不知法师都是依据哪些资料“考据”出“所以上师由在家人担任，是为西藏的特色。”这一结论的。这些事实在《布顿佛教史》、《青史》、《安多佛教史》、《西藏古代佛教史》、《革扎佛教史》、《森巴佛教史》、《明镜史》等等有关西藏佛教历史的典籍中都有明确记载，而且它们当中的不少篇章都已被译成了汉语。不仅历史著作中对此进行过论述，当代的很多佛学杂志，诸如《法音》、《菩提心》、《西藏文化》等也都经常刊登一些描述藏传佛法特征的文章。当然了，有些人可以一句轻松的“反正我没见过，我就要说它并不存在，你又能奈我何？”而将白纸黑字上的历史抹杀掉，一如他们可以凭空杜撰自以为是的所谓藏地佛法传承的特征一样。但在真实与虚假之间，在道听途说、以讹传讹与虚怀若谷的求知、求实之间，时间当会作出最公正的抉择——真的假不了，所作不空亡，所有人都难逃因果的定则。我们身、口、意的一切举止、动心，如果不为自己也不为众生认真负责的话，那就等因果来对我们的所言所行进行裁决吧。
    莲花生大师以自己的行持为所有密宗修行者做出了最好的表率：外以别解脱戒律为一切修行之基础；内依无上密咒道之生圆次第为修行法要；密行则以大圆满即身成就虹身。此等境界恐非凡夫所可能妄加评议！作为虔信因果的一名佛教徒，我在这里诚心祈请大家，不真正精通佛法基本道理的话，最好不要轻易开口对佛教指东道西，否则，谤法的罪过很有可能在瞬间就被自己造下，而所有罪过当中，此种恶因是必将引领造孽者直堕金刚地狱的。
    由于交通、语言等障碍所限，汉藏佛教界之间的往来一直很难在深层次展开，故而误解、错解乃至偏见、成见才可谓层出不穷。而藏传佛教的教义中因历来特别强调谤法罪、舍法罪的过失，故任何一个藏族出家人都不大可能去诽谤小乘或大乘显宗，因之绝大多数藏地佛教徒都不会对汉传佛法有任何怀疑之处。反观汉地，情况就不容乐观了。这么些年来，我接触了数不清的汉地四众弟子，他们当中的很多人张口就是“双身”、“吃肉”、“诛法”等话语，似乎这就是他们心目中的密宗。对此问题我已翻来覆去说过很多遍了，最后再在这里强调如下：
    密法对戒律的要求是非常严格的，在日常起居中，僧人们行持的主要还是清净的小乘戒律。无论何种续部与论典，都未曾开许过一个凡夫，一个尚未认识到烦恼、贪欲本性的人，去修什么双身、降伏等大法。在这方面，《时轮金刚》里有着严厉而明确的规定：“凡夫人不能作瑜伽士的行为，瑜伽士不能作大成就者的行为，大成就者不能作佛陀的行为。”藏地著名的阿日大班智达云：“无论声缘乘、菩萨乘与密乘都未开许自相烦恼（即未有方便法所摄之贪瞋痴等）。”通过这些教证，我想大家已能从中看出密法对所谓双身等修法的限定与说明。但我最想表达的是，希望各地的佛教徒们从今往后都能多多关注密法的本质特征，不要再在这些即就是藏族佛教徒也极少实修的双身等修法上浪费注意力以及好奇心了。
    如果本身就属慧浅重之流，但却假借双身修法的名义为自己的贪欲大开绿灯，这样的密宗行者实在是玷污了密法的圣洁。但我们绝对不能因为有少数密法修习者的行为不如法，就一股脑地把密法本身一闷棍打死，人之过失岂能连带法本身也跟着遭殃！《弥勒请问经》中也宣说了同一道理：“不以憎嫉人故而憎嫉于法，不以人过失故而于法生过，不以于人怨故而于法亦怨。”我们所应着眼的依然是密法的精髓——甚深的空性与光明见，严谨的持戒行为。这些才应该是我们努力的方向。
    一千多年前的藏王赤松德赞在位期间，曾下达过这一所有藏民都要遵照执行的命令：“藏地僧俗，今后见解需依龙树菩萨的中观见，行为需像静命大堪布一样严谨奉行别解脱戒。”这已经非常明确地提出了藏地的戒律基础问题。法王如意宝晋美彭措上师亦云：“夜空的星星虽然繁多，但启明星只有一颗，除大瑜伽师和大成就者外，所有僧尼必须以别解脱戒律为首，破别解脱根本戒者不得与僧团共住。”由此观之，藏地毫无疑问是三戒并重的，双身修其实并不具备代表及典型意义。它具体的方便之处以及指导思想，我们已略作宣说，此处不再赘叙。
    在看待这一现象时，一方面要清楚此种修法确为释迦牟尼佛所传，已有一些行者依此而证得佛果，故万不可随意贬斥，除非他已通达八万四千法门之所有密意；另一方面也要清楚，密宗并不以双身为唯一、最胜方便，它有无量无边之方便窍诀，就看你自己的根基到底适合哪一种修法；还有就是不可因噎废食，因为见闻或道听途说了一些不如法之双身修炼事例，从此以后就连法也舍弃，这是最要不得的。等因缘成熟之后，总有一天你也会领略到密法的无限风光及不共特征与加持。
    总而言之，藏传、汉传佛教在要求佛教徒严守戒律这一点上并无任何差别，绝大多数密法修行人也以解脱道为自己的成佛门径。对这些人来说，戒律，而且是严格的戒律，才真正是他们的行持表征。


(3) 传法者的资格限定

    济群法师：近年来，在社会和教界都出现了西藏热。也有很多藏地的活佛和上师来到汉地传法，并在汉地拥有相当一部分的信仰者。通常，这些活佛和上师会为信众们灌顶并传法，我想知道的是，在藏传佛教中，传法者是否有资格的限定？

    索达吉堪布：近几年来，有越来越多的藏族僧侣进入汉地弘法利生，这之中当然不乏一些浑水摸鱼之辈以捞取名闻利养为动机目的，但也有一些真正的高僧大德鉴于某些地方佛法衰微的状况而毅然决然踏上中原大地，以种种善巧方便为当地民众普降妙法甘霖。就我了解到的部分情况来看，许多汉族四众弟子，特别是分别念相对增盛的知识分子，他们自觉藏传佛教最吸引他们的地方就在于藏传佛教拥有一整套完整、严密、次第相衔的闻思修体系，而这种清净传承在如今的大多数地方都已几近绝迹。别的不说，单以五部大论而言，别的地方有哪一家寺庙或佛学院能成年累月地为几百、数千甚至上万的修行人一遍遍地传讲呢？而在藏地，几乎每一个稍具规模的正规寺院、佛学院都会如是展开佛法的教育传统。像《释量论》、《现观庄严论》之类的大论在藏地四大教派所属的各大寺庙中，一直被按照各自的清净传承未曾间断地讲授着。如此严谨而正规的闻思系统，当然会让很多志求无上道的人们欣喜若狂，因他们在当地的寺庙中根本就找不到这种具传承加持力的法脉。如此一来，走出藏区的这些真正的布道者们受到广大内地信众的热烈欢迎也就不足为奇了，正法的力量就在这里。
    具足清净戒律、清净发心、甚深智慧的藏地活佛、上师，当其在以弘法度人之心为汉地弟子灌顶传法之时，若弟子也本着不求名、不求财、不希求暂时人天福报等心行闻法并接受灌顶，且以大乘菩提心摄受自己的闻法、受灌顶等行为，则这样的传法、听法所具之功德实乃不可思议。
    还有一些上师来到汉地后，由于语言隔阂而无法与汉地弟子深入交流，此时他们往往都会组织起大规模的放生活动，或者就将浅近的放生功德讲解给弟子。这样做的直接结果就是，大量的即将被推上断头台的牲畜以此而得以保全了性命；那些参与放生的人们也因之而在自己的心相续中播下了慈悲与解脱的种子。功德善举不会因了语言的障碍就被搁置，大德们也都有自己不可思议的摄受弟子之方便。而对一些与佛无二无别的藏地大成就者而言，他们即便不传法也不灌顶，仅仅每天接见弟子、为弟子摩顶，也绝对会赐予与他们结缘者种种世出世间利益。宁玛巴一代宗师无垢光尊者就曾说过：“具德上师即法王，住于何处等诸佛，令凡见闻念触者，悉皆摧毁诸轮回，事业广大任无量，诸众所依如大地。”
    若就一般状况而言，藏传佛教对传法灌顶者的资格当然有严格限定。如果上师所传者为声闻乘法要，那么按《戒律三百论》的要求，传法者应具足：戒律清净、智慧广大、出离心真实无伪等项要求；若所传为大乘法要，则据《现观庄严论》的要求，传法者应做到身口意调柔、精通大乘教义、具足菩提心、证悟诸法实相、拥有善巧无碍的语言辩才等多种大乘法师所应具备之条件；若要为弟子传密法，则绝不能仅仅会念个藏文灌顶仪轨就了事，它对传法者的要求更严格。大阿阇黎布玛莫扎于其所著的《幻化网如镜疏》中云：“上师即圆满获得内外坛城之灌顶，戒律誓言清净，精通续部各自之意，念修仪轨（息增怀诛）诸事业等义皆运用自如，因证悟见解而不愚昧，已获修行之体验，各种行为与实证相联；以大悲心引导所化众生，具足此八种法相。”大持明者革玛燃匝尊者又补充了一条：“在此八种法相基础上，尚需具足无垢传承与加持之缭绕云雾，共九种法相。”
    故每一个欲传法灌顶者都应以此标准衡量衡量自己是否够格。
    上师具足了这些条件并不意味着灌顶传法马上就可以开始了，上师此时还应再观察弟子是否是闻法及接受灌顶之根器。只有当弟子的发心、戒行等行为全部符合密法的相关要求时，上师才可摄受弟子，反之也一样。如果师父与徒弟都是为了名利或别种不清净之目的而从事有关佛法的种种活动，这样的所谓佛事活动又能有多大实际利益？特别是上师，一旦背离了释迦牟尼佛所规定的上师威仪与行持规范，则这样的上师绝对不值得依止。
    无垢光尊者又说：“如是恶知识破别解脱戒及誓言，无有悲心，孤陋寡闻，懒惰懈怠，贡高我慢，暴躁易怒，五毒粗重，贪求现世之眷属资具、名闻利养，虽居静处却降下愦闹烦恼之雨，弃离后世，诽谤其他正法与补特伽罗，虽然口中传讲正法，也自以为是智慧，实际上未调伏自心，言行不一。此等上师即是所谓的旁生种姓之上师。如不净物般的恶知识虽然聚集众多如蛆般的眷属，也只能将欲求解脱的具信者引入恶趣，所以应当弃离之。”这种应被抛弃的人物，如果还沐猴而冠，到处传法灌顶，则他实在已是佛法的怨敌、败类。《佛藏经》中也说道：“世间之敌仅仅掠夺生命，只是令人舍弃身体而已，不能令堕恶趣。而入邪道之愚痴者将求善义者引入地狱中千劫受苦。何以故？因其行持有相之法，宣说颠倒之法故。如若宣说令入邪道之法，则较断一切众生之命之罪过还重。”
    我本人历来都认为，不惟密宗上师应具备佛陀在诸大经典中所宣示的为人上师者所应具足之标准，显宗法师也应具足相应条件，因有些要求原本就为显密所共有。不论藏汉僧人，假若是自己单独修持，则选择一门直下深入进去应无有任何不妥之处，这种心无旁骛似的专一精进本来就为佛陀所赞扬。但如果要摄受弟子的话，那这个上师最好还是能够通达三藏十二部之大概与精萃。因弟子的分别念、根基千差万别，不懂得三藏精华，又如何替他们抉择分别？从实相而言，一即一切，一切即一，无一法不是佛法，正所谓万法归一；但若以显现言之，佛陀自己尚且开示了八万四千法门，我们又岂可以一法去代替其余万法。所以诸位欲传法之上师，务必先自行充实起自己的闻思底蕴，若自己都是一瓶子不满、半瓶子咣当的角色，那又如何将一个个向你求法的法器灌满呢？
    在某些地区，有大量的法师往往是人在哪一个宗派，其所专精者也就常常仅限于自己所属宗派最经常口耳相传之几部经论，一提到别的宗派的论典，或某些所有宗派都必须掌握的经论内容时，他们就常常一问摇头三不知。有些法师属于华严宗，他便只讲、只读、只赞叹、只劝人读诵《华严经》：而一些净土宗的法师又把净土三经捧为唯一至上宝典，似乎你读了《药师经》、《地藏经》等经论对你往生净土丝毫利益也没有似的；学天台宗的、禅宗的也大抵如是。这确确实实是对佛法的一种误解，当八万四千法门最后只剩下一种法门时，“法门无量誓愿学”的大愿又从何而得以体现呢？
    从这一点来说，藏传佛教的确具有不共的优势、特色，藏地从古到今的法脉流传中，一直强调要把专与博很好地统一起来。就常规而言，几乎每一个藏族喇嘛都必须在经论之海里搏击上几十年甚至一生。而藏地的高僧大德一般也不会站出来指责道：“除了修学我们自宗的经论与窍诀外，别种宗派的论著一律不许涉猎。因这种不专一的养育僧才之方式不利于弘扬佛法、不利于僧人们的修行、更不利于自身的往生。”其实别说往生了，藏地的某些寺院，历史上的虹身成就者就有十万之众。至于像全知麦彭仁波切、全知无垢光尊者、宗喀巴大师这样的伟大上师，他们更不是仅仅只将某些法门娴熟掌握，凡是看过这几位尊者文集之人，无不从内心惊叹道：他们已将所有宗派、各大法门、三藏十二部等一切经续教义、实修窍诀全部融会贯通在一起。而在藏传佛教的千千万万个上师中间，精通显密教义的还大有人在，因对一个密宗上师来说，不把基本的显宗法要掌握于心，他就没有资格走进密法之门。我这样说绝非出自狭隘的民族自尊心硬要为自己脸上贴金，只要你是一个尊重事实的人，那就不得不接受这种有目共睹的事实真相。
    针对目前环境下的传法大气候、受众根基而言，我个人认为一个密宗上师（显宗的法师也一样）除了需要精通各种佛学流派、种种法门教义以外，为了更好地推进弘法利生事业的开展，他对世人以分别念为基础创造而出的自然、人文等学科也应有所了解。否则的话，当他在面对一个个邪见如山、分别念异常增盛的现代某些“佛教学者”时，很有可能把握不住他们绚丽、繁琐、专业化词汇掩饰下的空虚、贫乏、参差不齐的各种陋见、偏见、成见。对一些最新的高科技研究领域，诸如克隆、基因、宇宙成因等的进展、争论，作为佛教徒，我们理应亮出自己的观点。如果佛法解答不了这些所谓新出现的问题，如果佛法要受一定的时空局限，那它又何以配称超越一切存在的最究竟智慧呢？佛法早已对人生、宇宙做出了清晰明了的判断，当然也就包括了对现代科技的阐述。我们要做的只是两套语言体系的翻译问题，将佛法的解释换成世人容易明了的字词以及语法，而这当然就需要我们对现代科技、人文学科的方方面面有所了解。
    不过这一切的前提条件是，我们首先应对佛法有一个全面、正确的了解，并已生起了不退的信心。要不然大概在与世间学科相接触的过程中，不是我们成功地驾驭住它们，而是它们倒彻底征服了我们，毕竟对一个佛法的初学者而言，在他尚未掌握有佛法坚不可摧的逻辑论证武器，以及实证境界还相对低劣的情况下，世间学艺很有可能再度鼓荡起他刚刚被压服下的贪欲、妄念、分别心，以及种种染污意识。如果发生这样的情况，那就未免有些本末倒置、得不偿失了。
    综上所述，对一个欲开始广泛传法的上师来说，他应该具备如下一些基本条件：清净的发心与戒律，广博的佛学经论基础与不退的正见，高深的修证境界与调服弟子的善巧方便，再加随机应变、与时共进的接纳态度，凡此种种才可以在世人面前树立起如理如法灌顶传法的上师典范。


(4) 如理如法的传法灌顶

    济群法师：另外，我发现他们的这种交流往往存在两个问题：一是语言的障碍。很多活佛和上师并不懂得汉语，而汉地的弟子们也不懂得藏语，这一障碍是否会影响到传法的效果？作为接受法的一方，在不明所以的情况下，在缺乏正见指导的前提下去修一个法，能否获得成就？二是地域的障碍。在藏传佛教中，非常重视对上师的依止，但这种传法往往是短期行为，而缺乏善后的指导。弟子们在修学的过程中，难免会出现很多问题，如果缺乏进一步的指导，又将如何解决具体的问题？不知堪布认为这样的传法方式是否如法？或者说，其中存在结缘灌顶和修法灌顶的区别？

    索达吉堪布：语言不通会不会影响到传法的效果，对这一问题应从两方面全面衡量。
    第一，如果弟子只想在上师面前得到某个法的传承，或学会某个咒语的念法，抑或仅仅只求能得上师的加持，抱有这种求法心态的弟子，即便跟上师之间存在语言上的障碍，只要为其传法的上师发心纯正、传承无染著，这种传法就依然具有相应的作用、功德。这有点像我们每次放生时都要给即将被解救的动物念一些佛号、咒语、仪轨等时的情景，这些动物可能和我们之间存在着更大的语言沟通上的问题，但我们相信借着诸佛菩萨深广难测的大悲愿力，借着佛法超拔一切的力量，借着信众同心同德修法及回向的力量，这些动物的心相续当中一定可以播植下未来获得解脱的善妙种子。很多经论中都广说了听闻佛号、咒语所可能带来的种种利益，以同理即可参照理解上师和弟子之间由于语言受阻而带来的一些问题。
    第二，若就一般状况而论，如果弟子闻法的最主要目的就是为了了解佛法大义，他们并不仅仅满足于得个传承、得到一点上师的加持，那么与上师语言上的障碍就是一个很大的听法鸿沟，它肯定会影响到传法、受法的效果。因为对凡夫而言，语言基本上是他们沟通心灵的最直接、最主要的工具。如果是已得缘觉果位的圣者，他们可凭自身发光等方式传法；或者对一些具足神通者来说，他们可以神通领悟传法者之密意，除此之外的普通人就只能仰仗从语言文字进入佛法堂奥了。现在如果连传法者在说什么都搞不明白，你还怎么再依而实修呢？
    至于在不明所以的情况下修法能否获得成就的问题，依然可以从两方面加以分析：
    第一，通常说来，如果上师未能将正见完整无误、清晰地传给弟子，弟子在一片模糊的情况下修法就很难获得成就。汉藏诸大德都反复强调，修行乃至最终获得成就应该建立在一个非常牢靠的正见的基础上，在正见与定解的指引下，我们的修行一定可以把我们引领到究竟解脱的彼岸，否则就只有在黑暗中盲冲瞎撞。
    第二，如果闻法者对上师、对上师所传法要具足真实无伪的信心，此时即便他因语言障碍或本身的种种问题而暂时通达不了所听闻之法的含义，只要他本人对佛法、对传法上师的信心稳固如山王，则此人也能获得成就。这方面的例证举不胜举，比如古印度一位妇女，她把一颗狗牙当佛牙虔心供奉，最终她亦因此信心力而得解脱。而在汉地，有那么多不明佛法大义的老头、老太太，就凭着他们对阿弥陀佛的虔诚信心而得以往生西方极乐世界。这些人根本不懂什么“随其心净，则其土净”的究竟念佛法门，他们就知道释迦牟尼佛在经典中说过的话绝对错不了，自己只要听他的话老实念佛就一定能得利益，结果这利益就真让他们得着了。由此观之，一个人的智慧、理解能力、对上师的话是否听懂、懂不懂自己所闻之法的深意，这些在一个人的修学旅途上都是非常重要的因素，但最关键的成佛捷径不在这里，它出自于一个人的信心。
    有关地域障碍的问题，不仅汉地的修行人在接受了来自藏地的上师传法之后要面对，全世界所有的佛教徒都无法回避这一与上师因地理距离而产生的矛盾。除了一些能恒时依止在上师周围的人以外，大多数的汉藏、东西佛教徒都不大可能整日跟随在师父身边。能跟随一位具德上师，是无数佛弟子一生乃至多生累劫挥之不去的一个梦想。
    藏传佛教中对依止上师有严格规定，一般要求在确定好自己的上师后就应该长时依止，有些高僧大德的教言中说，必须依止九年或十年以上。如果一个修行人未能如此紧随上师，那他在闻思修的诸多环节中可能就会产生很多问题，而有些问题离了上师的指点根本无从克服。
    所以对一个负责任的上师来说，他不仅应考虑给弟子在一时、一地传某一个法，更应该做好长时期关心弟子修法情况的准备。这里面确实存在着一些表面上的困难之处，因除了某些特殊的因缘关系外，很多上师不大可能一辈子只呆在一个地方传法授徒，国外的大德要回来，国内的高僧要出去，一来一去之间，很多新弟子就会冒出来。尽管你知道自己不会跟他们长久相处，但却不能因为这个缘故就把他们拒于佛门之外，把他们引进佛门有时会从根本上改变这些人的一生。
    来来去去的，法师们在这个道场传完法，马上就该赶到下一个目的地接着弘法利生。如果这个法师发心清净、正见具足，那么即便他讲完法后就匆匆离开也无多大过失，但希望他最好能善始善终。这就需要传法者想尽一切办法多多挤出时间去关心关心与自己曾有过法缘，哪怕只有一面之缘的弟子。这一点也并不是什么天大的困难，只要我们能把用于社交的时间、用于开各种无聊会议的时间、蝇营狗苟于世间八法的时间分出来一部分就可以了。
    对弟子来说，更应该努力把握、创造闻法及修法的时间与条件。想想释迦牟尼佛因地时为求得半偈而不惜舍弃头、目、脑、髓以至全部身家性命、妻财子禄之种种壮举，这个问题也就不成其为问题了。一个真想求法的人，应该做好为此抛却一切的准备。无上妙法岂是轻轻松松就可以得到的，师父已经给你送上门来了，难道你还要他一直跟在你身后、随时随地时刻准备着再给你喂食？求法的因缘很大程度上得靠弟子自己努力争取，太轻易得到的东西往往根本得不到人们的重视。当年禅宗二祖慧可大师就深明此理，他在向达摩祖师求法时就心下想到：先行者在求道之时，不惜抛头颅、洒热血；甚至以恭敬心割发布施、为善知识铺平道路；或者投崖饲虎、割肉喂鹰，以护持不退之菩提心。凡此种种，实难尽数。古德尚且若此，我一个凡夫又怎可妄言、妄想轻易就求得大法？因而当达摩祖师说过“诸佛无上妙道，凭旷劫精勤之力，难行能行、难忍能忍都难以窥其究竟，又岂可以小德小智轻心慢心欲冀真乘，这只能是徒劳勤苦而已。”后，立刻自取利刃割下左臂以向达摩祖师表白求法心迹。无独有偶，藏地的米拉日巴尊者在向玛尔巴译师求法时，同样历经了千难万险。所以说，对一个真正的求法者来说，他与上师之间的地理距离根本就不代表他与上师的心理距离。一个以解脱为己任的人，怎么可能会不想尽办法向掌握了解脱法门钥匙的上师求法、求开示？
    因而我们说，具有正知正见的法师进行的任何发心清净的传法行为都值得随喜赞叹；至于传法后的善后工作一方面需要法师负起责任，他应该不忘时时以种种方便善巧继续关心、提携弟子；另一方面，弟子更应该负起主动求法的重任，要知道与你个人的所谓既得利益比较起来，佛法，也只有佛法才可以赋予你生生世世的利益，这之间的利害关系自不需我再多言。
    最后谈一下所谓的结缘灌顶和修法灌顶。
    未曾听说过藏传佛教中有“结缘灌顶”这一灌顶种类，只是有一种灌顶叫做开许灌顶，它并不等于真正意义上的灌顶，但依然要求具备生圆次第的内容与观想等修法。至于真正意义上的灌顶，它的要求是极为严格的。进行灌顶之金刚上师首先应具备上文所说的传密法之上师应具备的九项条件；同时，上师和弟子之间还应具备二因四缘才能保证灌顶如理如法地进行。
    所谓二因是指相应因和俱生因，相应因是说弟子的风脉明点心等具足法性大乐智慧；俱生因是谓各种灌顶之物悉皆具备，且上师通过殊胜密咒、等持对其进行开光、加持。所谓四缘者是指第一因缘，也即是谓具有信心、智慧之弟子可堪为灌顶之法器。第二增上缘，是指上师已获得密宗修道之力，能加持弟子之相续，确是能传授灌顶之具相阿阇黎。第三所缘缘，是说上师具备种种具殊胜能力之灌顶物、密咒、等持等。第四等无间缘，是说灌顶仪轨等前前为因，而生后后。
    若二因四缘具足，此灌顶方可称为真正的灌顶。否则即就是上师手拿宝瓶，弟子也得不到真正的灌顶。若各项条件全部具足，则由不可思议之法性大乐力、不可思议之缘起力、如来不可思议之加持力、密宗不可思议之方便力，定能使接受灌顶者现前自住智慧，就像摩尼宝及妙药等有无欺之力一样。正如《橛续》所云：“法性之真谛也，密咒之加持也，佛陀之胜力也。”
    不过若详察当今的传法环境与现状，我们就会发现，尽管求灌顶的弟子多如牛毛，进行灌顶的上师也遍满大地，但能具备二因四缘的如法灌顶却寥若晨星。很多人根本就不知道什么是二因四缘，更谈不上完全具足，不过他们照样敢进行灌顶，弟子也稀里糊涂地接受这种只具有形象特征的所谓灌顶。如从严格角度来说，二因四缘少一个环节都不行，这样的条件不知道上师与弟子们认真思考过没有。
    所以说密宗灌顶绝非人们想象得那么简单，每一个欲授灌顶之上师都应该扪心自问一下自己是否够格，自己这样做到底对弟子有无真正利益；想接受灌顶的弟子也要深思并观察上师与自己之间是否完备二因四缘，同时还应考虑自己可否获得本来意义上的灌顶及其利益。
    假如上师毫无悲心，满脑子想的都是一些名闻利养之类的念头；弟子想的也是今生的福报之类现世、短暂的利益，于解脱毫无企盼、渴求之心，这样的灌顶也仅仅是徒有其名而已。
    将这样的探讨再引申一步，我们就会发现，其实不仅是密宗中有灌顶，显宗中同样也以隐含的方式谈到了灌顶。我曾碰到过一些汉地的法师，他们常常误认为灌顶只是密宗的专利与特征，显宗中绝没有这样的名词与行为，其实这是很大的一种误解。比如《十地经》中就曾说过，十地菩萨最后获得十方诸佛的大光明灌顶而证正等觉。《集密经》也云：“若证佛陀之密意，复次明示于他众，此乃一切胜灌顶，彼得三有诸灌顶。”又《楞伽经》中说道：“一切佛刹，所有如来，皆舒其手，如转轮王子灌顶之法而灌其顶，超佛子地获自证法，成就如来自证法身。”既如此，那就希望所有的显密佛教徒都认认真真地深研一下有关灌顶的问题吧。
    总之，传法灌顶都是严肃的佛事活动，它们自有其严格的规定。如理如法的传法灌顶所具功德实难以文字描述，任何对此种传法灌顶的圣洁性所进行的毁谤都难逃因果制裁；另一方面，非如理如法的灌顶行为则既害自己又害他人。但令人担忧的却是，某些假装的或不够格的活佛、上师正借着灌顶、传法之名大肆摄受徒弟，这种行为背后的丑陋动机，稍加分析就已是昭然若揭。而汉地的一些佛教徒又缺乏佛法的正知正见，他们往往从不观察上师的品行与修证就盲目地接受灌顶。结果没过几天这些人又开始议论上师的各种过失，接下来的行为便是随意诽谤。师徒之间的关系发展到如此地步，这又是谁的过错呢？
    以藏传佛教的观点而言，一个人在一位上师前接受灌顶，按传统应先接触、观察上师二到三年左右，有了一定的了解后再去求灌顶也不为迟。一旦接受了灌顶，然后又去诽谤给自己灌顶的上师，这样做的果报将非常惨烈。
    所以说我们坚决反对一切不如法的灌顶，并真诚希望各位大德高僧都能本着对佛法、对信徒负责的态度去进行所有的佛事活动；而佛教徒也应该切实为自己的解脱审慎三思，万不可草草从事、把灌顶当成儿戏。只有上师与弟子两方面都负起责来，进行或接受灌顶才能发挥它本具的不可思议之功用，佛法也才能不被人践踏、歪曲、玷污。


(5) 上师应为弟子传何法

    济群法师：我认识一位信徒，她曾经接触了一些不同的上师，有的上师说她可以修这个法，有的上师又说她不能修这个法，结果使她感到无所适从。那么，在藏传佛教中，什么人可以修什么样的法，是否有具体的标准？

    索达吉堪布：我们首先应明确一条基本原则，即并非所有佛教徒的话都百分之百地可信，因一些所谓的佛教徒根本就不深钻佛教教义，他们也从不按佛陀的教导切实次第实修。在这些人异想天开的白日梦中，似乎只要依止一位上师就可以解决一切修行上的事情。在他们的眼目中，个体的解脱、往生的希望、摆脱轮回的梦魇，所有这些需要修行者自己励力去做的事情，仿佛统统都可以交给上师代劳。其实藏地的大成就者华智仁波切早就说过，上师再好，也不可能像抛石块一样把你扔到清净刹土，最主要还是要靠你个人的努力修行。
    对这位无所适从的信徒来说，我个人认为，如果某个上师说她不能修某个法，那就似乎意味着她本人可能不具备修这个法门的根基，也即她的根器不能适应这个法的要求。
    不过一般说来，一个上师是不应该限定弟子修某些法的，因弟子的根基千差万别，正是为了因材施教，释迦牟尼佛才随宜开演出八万四千法门以救度不同根性的众生。如果一个修行者具备了大乘根基，此时师父却不让他修大乘法门，那这个上师就已犯了菩萨戒。
    不仅是藏传佛教，整个佛教都对弟子的修法标准有严格规定。当一个人欲学小乘佛法时，按《俱舍论》的要求，他应该具备知足少欲、喜欢寂静地、具足出离心等条件。而一个欲学大承般若中观之人，则应具备《入中论》中形象地揭示出的此种根基者所应具足的一些基本特征：“若异生位闻空性，内心数数发欢喜，由喜引生泪流注，周身毛孔自动竖。彼身已有佛慧种，是可宣说真性器，当为彼说胜义谛，……”而《大幻化网续》中则描述了密乘根基者的基本特征：弟子应对密法中所宣示的等净无二之见解与甚深行为有坚固的信解。除此之外，密宗对弟子的根基要求并无什么特异于显宗的地方。
    不过密宗中对下劣法器之弟子与贤善法器之弟子，却做出了明确划分。据无垢光尊者的《大圆满心性休息大车疏》中所言，下劣弟子之特征为：“劣缘弟子诸过根，无信惭愧悲心微，种姓行为缘皆卑，妄念业惑五毒粗，混淆善恶法非法，违犯学处破戒律，不守誓言无对治，愚痴慧浅难知足，增长瞋心多粗语，……”而尊者对贤善弟子之法相则描述为：“善缘弟子信心大，精进修法智慧高，具正知念不放逸，不违教言守戒誓，三门调柔悲心大，胸怀宽广不急躁，慷慨具有清净观，虔诚恭敬恒稳固。”
    总而言之，弟子喜欢求何法，只要他本人按上述条件考察可堪为法器，那上师就应当毫无保留地向其传法。伟大的佛教修行者阿底峡尊者这样说过，弟子喜欢何法，就应给他传相应的法，这样会对他很有利益。因此，法师们在传法时首先要考虑的不应该是如何把弟子笼络到自己的宗派之网里，更不应该鼓动弟子去贬斥他宗、拒绝接受别的教派的教义，这实在有违佛陀开创无量法门的原意。宁玛派的全知麦彭仁波切说得好，修行者应在掌握自宗的基础上，学习、借鉴、参考其他的各种宗派之见解。这正像我们依止上师时，只要对上师有信心，依止数十个上师也是可以的。在藏传佛教的历史上，有很多大成就者都依止过多位上师。比如阿底峡尊者，据说他就曾依止过一百五十余位上师，且在他们面前求过不同的法。不过，若自己只对某一个上师具足信心，那就尽可以依止他一人。所以说传法上师不应把个人私欲夹杂在收授弟子的过程中，而弟子也应根据自身条件明智地抉择上师并祈请其赐予适合自己修学的法门。
    概而言之，上师主要应看弟子的根基，然后再随顺他的意愿而传相应的法要。


(6) 密宗的不共正见

    济群法师：在佛教的八正道中，是以正见为首，这也说明了正见在修行中的重要性。佛教各宗派的修行都有各自的指导正见：如声闻乘的无常见和无我见；唯识宗的唯识见；中观宗的性空见。密宗的修行有独立的体系和不共的修法，那么在知见上，是否也有着大乘显教之外的不共正见呢？或者说，密宗的不共正见是什么？如果是以显教为同一正见，又如何在修行上体现它的不共之处？

    索达吉堪布：一般说来，八正道中的所谓正见并非指的是我们在修行前期所应具足的正见。前行时必须具有正见，但这正见却非与八正道中的正见属同一范畴。三十七道品与五道之间存在着一一对应的关系：小资粮道、中资粮道、大资粮道分别对应四念住、四正断、四神足；暖位、顶位等加行道则与五根、五力相对应；见道则与七觉支相对应；修道才对应着八正道。因此，具足八正道中的正见至少应是初地以上菩萨才能具有的功德。对位登一地以上的菩萨而言，正见在修行中所起的作用，显密的看法并无多少差别。
    佛教中的声闻乘、唯识宗、中观宗以及密宗，在各自的见解上确实有很大不同，正因为见解不同，故各宗派在修行的具体方法上才呈现出千差万别的特征。对密宗来说，它不仅非常强调，而且更具有殊胜、独特的正见，其最引人之处即在于平等见、清净见两方面。密法中的平等见与显宗中观所重点抉择的空性见几无任何差别，但在清净见方面就大相径庭了。换句话说，密宗在抉择法界离戏方面与显宗的观点基本相同，在现见法界有境方面则有很大不同。对此实难以三言两语一下说清，只有那些以前世因缘或因长时闻思而对密宗具足信心之人，才能真正领会到密法见解的殊胜。如能掌握密宗的清净见，那么许多显宗中无法解答的难题以及困扰修行者的诸多疑惑，都可在最顶乘慧日之光的朗照下涣然冰释。
    清净见中宣说了依靠观察究竟名言量而直接了知万法清净之理，此理在显宗佛经中也以不明显的方式被宣示过，比如佛经中就记载了这么一个公案：舍利子看到的佛刹是不清净的，但具髻梵天看到的佛刹却显得清净庄严。当二人争执不下时，佛陀告诉他们说：我的刹土本来清净，只是舍利子未能现量亲睹而已。由此可以看出，我们所居的刹土若以究竟名言量来衡量，它绝对是清净无染的。有关这种论点的明显而详细的阐述，显宗中几无觅处，倒是“一尘中有尘数刹，一一刹有难思佛。”的华严境界可资参照、借鉴，而密宗中却以大量的教证、理证、比喻广泛论述了这个道理。以一碗水为例，饿鬼道众生见为脓血，人道众生见为水，住净土者见为甘露……那么佛所见到的又是什么呢？对于上举的所谓净见量的问题，显宗里并没有详细的观察方法，只有在密宗中才能获得有关大清净与大光明的最究竟的解释。
    进一步说来，在密宗中把能了知器情世界本来清净之见解称之为见有法之见；把能照见一切万法无二平等之见解称之为见法性之见；把能了知一切法在个别自证之前等净无二之见解称之为见自证之见。此大等净见在宁玛巴的诸多论点中都有窍诀性之宣说，有缘者若能亲历其中，定当对密法的不共殊胜之处生起莫大的信心，并最终彻见法性真谛。
    密法之见解具体超胜显宗的地方表现在四个方面，即如《三相灯论》所云：“一义亦不昧，不难方便多，是为利根故，极胜密咒乘。”这里已非常清楚地指出了密法的超拔之处。如此宣说绝非出自狭隘的宗派主义观点而自赞毁他，只是想指出一个基本事实。就像在显宗中，禅宗的宗风同样高迈俊逸、远超凡俗一样，在其只接上根利智的教化范围内，一批最上根人在它的凌厉教法下脱颖而出、直抵万法绝顶。正如《六祖坛经》所云：“此法门是最上乘，为大智人说，为上根人说。”如果说惠能大师揭示出了禅宗在见解上超过其他宗派的本质特征的话，我们在这里强调的也是基于相同的理解——从显现而言，一山更比一山高，密宗无疑处在佛法的制高点上。
    属于密法独有的不共见解还有很多，但等净无二是其最主要的殊胜正见，麦彭仁波切在《大幻化网总说光明藏论》中对此有过精辟阐述。不过，尽管密法拥有最高的见解，并有生起次第、圆满次第、直断等极其罕有、能令修行者迅疾证悟本性之修法，但它对修学密法者的人格、日常行为等要求却异常严格。正像莲花生大师所说的那样：“是故见比虚空高，取舍因果较粉细。”密宗绝对不会赞许它的修行者将所谓的高广大厦建立在一片断层之上，这一点也与禅宗很多大德的观点不谋而合。药山禅师有云：“高高山顶立，深深海底行。”沩山禅师也说：“实际理地，不著一尘；万行门中，不舍一法。”这些都说明了汉藏古德先贤们在处理高见与实修之间的关系问题时，所表现出的高瞻远瞩。
    总体说来，正是因为密宗与显宗的见解不尽相同，故密法中才有许多显宗所缺乏的不共修法。根据不同人的不同根基，密法中相应地开示出外、内、密、极密等多重次第。对利根者而言，他可以直接进入极密修法；对普通人来说，他仅仅接触密法的外在含义就已能得到无量利益。有关这些方面的论述，有兴趣者不妨深入密宗门庭，那里面极其细致之分析一定会让你有种别有洞天的感觉。
    对我个人而言，我本人一直喜欢研讨唯识、中观、禅宗等宗派之见解，多年来的闻思修实践已让我越来越感觉到佛法的万法归一及圆融不二之特征。如果说千江万河最终都得汇入大海的话，我当然从内心希望已进入佛门的人士都能以种种因缘最终皆趋入无上金刚乘。因在此世界上，再也不会有比它更殊胜的佛法宗乘了。
    站在大乘中观宗的立场上回顾声闻乘的修法道路，我们会发现其实声闻乘的所有教法都可以被归纳在大乘的中观教义内，但中观见却绝对不可能被声闻乘见所纳受。与之同理，大乘显宗的所有见解都可被密宗吸纳，但密宗却不可能被显宗所涵盖。有关密法之见解及修法不共于显宗的地方尚有许多，论述此问题的著作也不胜枚举。既然如此，那就让我们都以虔诚的求知欲与清净心渐渐靠近密法的大门吧。


(7) 见性成佛与即身成佛

    济群法师：禅宗有“见性成佛”之说，但这个“佛”主要成就的是法性意义上的“佛”。而密宗则有“即身成佛”之说，我想知道的是，密宗所说的“即身成佛”的“佛”，和禅宗所说的“见性成佛”的“佛”是否一样？

    索达吉堪布：不论禅宗标榜的是“见自本心，识自本性”还是“见性成佛”，强调的都是“心佛众生三无差别”的概念。一个修行人若能当下回光反照、溯本还原，透过种种色相而见境后之心，他便可谓已深解祖师西来密意了。正所谓：“汝心是佛，佛即是心，心佛不异，故云即心即佛。若离于心，别更无佛。”所谓的“见性”也即是“明心”，那么修行者到底要悟一颗什么样的“心”呢？这种“心”又具备什么样的功德与特征？通达“明心见性”的途径又是什么？禅宗的硕德黄檗断际禅师对此曾作过异常精辟的阐述：
    “即心是佛。上至诸佛，下至蠢动含灵，皆有佛性，同一心体。所以达磨从西天来，唯传一心法，直指一切众生本来是佛，不假修行。但如今识取自心，见自本性，更莫别求。云何识自心？即如今言语者正是汝心。若不言语，又不作用，心体如虚空相似，无有相貌，亦无方所。亦不一向是无，有而不可见故。祖师云：‘真性心地藏，无头亦无尾。应缘而化物，方便呼为智。’若应缘之时，不可言其有无。正应之时，亦无踪迹。既知如此，如今但向无中栖泊，即是行诸佛路。经云：‘应无所住而生其心。’一切众生轮回不息生死者，意缘走作心于六道不停，致使受种种苦。《净名》云：‘难化之人，心如猿猴。’故以若干种法制御其心，然后调伏。所以心生种种法生，心灭种种法灭。故知一切诸法皆由心造，乃至人天六道、地狱修罗，尽由心造。如今但学无心，顿息诸缘，莫生妄想分别。无人无我、无贪瞋、无憎爱、无胜负，但除却如许多种妄想，性自本来清净，即是修行菩提法佛等。若不会此意，纵你广学、勤苦修行、木食草衣，不识自心，皆名邪行，尽作天魔外道、水陆诸神。如此修行，当复何益？志公云：‘本体是自心作，那得文字中求！’如今但识自心，息却思惟妄想，尘劳自然不生。净名云：‘唯置一床，寝疾而卧，心不起也。’如人卧疾，攀缘都息，妄想歇灭，即是菩提……。”
    这些话非常清楚地表明了禅宗所谓的“见性”指的是见自本性，也即见到自身本具的天真佛性；而“成佛”则依靠“狂心顿歇，歇即菩提。”这些说法在密宗中都能找到一一对应之处。不过，也许是语言文字本身造成的障碍，也许是个人理解能力上的差异，也就是在这里，显密对成佛的理解，或者说是表述，或多或少表现出了一定的差异。
    密宗中“即身成佛”所谓的“佛”，不仅仅是指一个修行人“见”到众生本性意义上所具的佛性，也并不仅仅代表他单从理论意义上明了了心、众生与佛毫无差别的道理。密法中的成佛不光是从众生心的本体角度而言，依靠密法不共的特殊加持力，除了成就法性意义上的“佛”以外，还同时成就了色身意义上的佛。我相信真正的禅宗祖师，当他们“见性成佛”时，也同样成就了色身佛。只不过因汉传佛教历来乏少对大光明见的阐述，而以“凡所有相，皆是虚妄。”为代表的空性见又深入人心，故而一些宗门大德便在显现上不过多地宣示有关色身成就与否的问题。如果我们的理解没有出现偏差，禅宗一直强调的“见性成佛”指的是圆满了三身的佛，那禅宗的“佛”与密宗的“佛”就无甚差别；如果按目前普遍的理解，大家都觉得禅宗的“佛”重点指的是心性本体意义层次上的“佛”，是说一切众生都本具佛性，而非过多强调修行者必须真正获得相好圆满的色身，那这样的“佛”就显现而言，肯定与密法的“佛”存在着一定差异。
    在佛法看来，三身是不可分割的统一整体，（禅宗当然也同样认为，只是未广说、明显说而已。）一个修行人若获证了法身，他要是不同时得到色身，这在逻辑推理上是无论如何也说不过去的。藏地的宁玛派、格鲁派、萨迦派、噶举派等四大教派一致公认，一个凡夫是可以即身成就圆满佛果的，这方面的典型代表是米拉日巴尊者。格鲁派的嘎丹江措格西也曾说过，若能依宗喀巴大师所传之显密圆融修法修持，最快可六个月成就佛果。而宗大师在圆寂之时，若按续部所言的成佛之相衡量，则大师本人已全部完备了所有征象。而熟悉《五灯会元》、《古尊宿语录》、《指月录》等禅宗典籍的读者也一定清楚，在这些典籍中同样记载了一些在临圆寂或圆寂后呈现出种种成就相的禅师生平，因此我们说，从最究竟的角度来看，禅宗与密宗在所成之佛的本性上并无差别；但在显现上，以及具体的成佛路径、方便及表达方式上却存在着一些区分。宁玛巴也认为“即身成佛”是指一生即获得金刚持如来之果位，且具足相好圆满之佛身。在各大教派的发展历史上，均记载有无数个这样的即身成就者。
    有人也许会问，既然密宗、禅宗中有这么多的“佛”，那为何不见他们也像释迦牟尼佛那样广转法轮呢？其实这个问题一点也不难解，不论显宗密宗都承认，在三千大千世界的浩瀚时空中，有无数个获得各种果位的大菩萨，但并非所有的大菩萨都要示现为八大菩萨；同理，修学显密的汉藏修行人中，真正成就佛果的也不可胜数，他们各按因缘与自己的愿力而在不同刹土利益众生。不仅我们所处的娑婆世界有无数佛陀，别的刹土也同样。无数佛陀就这样以各自的大悲愿力而住持各自刹土，他们不一定非要显现在我们娑婆世界的众生眼前。就因为释迦牟尼佛当初发愿要摄受浊时众生，我们这才有了与他结缘的可能性。如果大家能对不可思议之华严境界有所了解，相信这个问题也就不成其为问题了。
    上文着重谈的　主要是“成佛”的问题，下面重点谈一谈“见性”的问题。
    如果所谓的“见性”指的是成就圆满的法、报、化三身，则禅宗的“见性成佛”与密宗的“即身成佛”即成无二无别。但密法中除去有上述的“见性”外，更有多层次的“见性”，这一点就与禅宗所着重强调的顿悟似的“见性”有了一些差别。有些密宗行者证悟到了资粮道的境界，这也是一种层次的“见性”；有些尚未断除烦恼，但在上师的帮助下也通达了心的本性，这也可算作是一种“见性”；有些修行人则通过上师的灌顶、开示、加持而证悟心的本性，这同样是一种“见性”；除此而外，尚有一地等地菩萨的“见性”；还有无学道的见性等很多层次，因而密宗中才有画月、水月、真实之月等表明“见性”之不同层次的比喻。
    总括以上论述，我们应能明白：若以实相论之，三身圆满之“佛”应为显密所共同承认；而在现相上，密法的大光明见同样提倡三身圆满。特别是在密法的具体修行中，有太多不共且殊胜的修法可令修行者即身在显现上成就三身圆满之果位，这实在是密宗最引人之处。
    而禅宗的所谓“见性”往往并无密法如此详细之划分，因它本身标榜的就是超离名相、远离分别，正所谓遮诠到底、空诸所有。在这种宗风影响下，要它举扬法身、色身并举倒是勉为其难了。
    不过，不光是在禅宗中有对包括色身成就之“即身成佛”的略说、不明显说，别的显宗宗派中同样有对“即身成佛”的宣说。只不过就像释迦牟尼佛一贯的传法风格一样，他在显宗中经常隐含性地宣说密法，一如在小乘佛法中隐含性地宣讲大乘佛法一样。要说区别的话，一个在于广与略的区分；一个是在密法中有不共的窍诀及方便。再加上上师口耳相传的加持，以及灌顶等仪轨的殊胜作用，使得密法在万千法门中脱颖而出、与众不同。但万勿以为密宗是多么的怪异，是多么的异类，其实它的指导思想在显宗的很多宗派中都已略见端倪。
    仅举一例：《妙法莲花经》中的龙女八岁成佛一事，难道不是即身成佛，且转变色身的一个典型事例？故而还是用那句老生常谈作结尾以帮助大家明了佛法大义：显密本来就是圆融不二、可以而且理当融会贯通的。


(8) 即身成就与三大阿僧祇劫之修行

    济群法师：佛陀在因地上经历了漫长的菩萨道修行，才获得了圆满的智慧，并最终成就佛果。如果说密宗所说的“即身成佛”，成就的是佛果位上的佛陀，是否可以这样认为：只要通过观想的力量，就可以取代三大阿僧祇劫的菩萨道修行？

    索达吉堪布：显宗经典中确实有佛陀历经三大阿僧祇劫之修行而后成佛之记载，若就显宗普遍观点言之，极为钝根之菩萨需经三十三阿僧祇劫而后成佛，即资粮道、加行道经过三大劫、十地中的每一地各经过三大劫；中根者需经七大阿僧祇劫而后成佛，即资粮道、加行道各经过两大劫、见道经过一大劫、修道经过两大劫；利根者则经过三大阿僧祇劫后成佛。正如印度著名阿阇黎巴雪在其所著的《中观宝灯论》中说所：“利根者经三大劫现前佛果，中根者经七大劫，钝根者经三十三大劫。”
    关于利根者所需的三大劫，《现观庄严论》中云：“三大劫圆满，修行趋究竟。”对此，《般若八千颂广释》中解释道：“第一大劫从资粮道开始至一地之间圆满；第二大劫从二地至七地之间圆满；第三大劫从不动地至佛地之间圆满。”而《菩萨地论》则云：“资粮加行一大劫，一至七地一大劫，三清净地一大劫。”它们的意思是说，如同田地边缘以内皆算田地一样，一地已包括在资粮、加行道之一大劫中的说法，与《瑜伽师地论》中的意义相同。
    以上所述乃针对一般状况而言，其实不论显宗密宗，除了承认三大阿僧祇劫成佛说以外，都或隐含或公开地同时承认、标榜即身成佛之说，只不过一为零散地见于各大经论，一为佛陀在有缘众前作集中、详细的明示，且具体指出种种即身成佛的方便法门。密宗中因依赖上师不共的传承加持，且拥有多种多样的观想等方便法，又具体对应着某些密宗行者的根基，众缘和合，即身成佛便不再是天方夜谭。况且从显密公认的道理来看，所谓的几大劫是根据修行者的根基而安立的，对利根者来说的三大劫成佛时间，也是依据他本人积累福德智慧这二资粮的时间长短而言的。既如此，那我们就不能否认，对某些根基的众生来说，如果他能在瞬间就集聚起无数劫的资粮，那他当然就可以即身成佛，因成佛所需资粮已圆满故。而显密佛法无不承认，具有大心力者每一刹那中都可圆满数劫资粮，因此并不需要像常人一般勤积三大劫资粮。如果说“于一毛端极微中，出现三世庄严刹，十方尘刹诸毛端，我皆深入而严净。”；“我能深入于未来，尽一切劫为一念，三世所有一切劫，为一念际我皆入。我于一念见三世，所有一切人师子，……”等华严境界深刻地表达了“一即一切，一切即一”的大乘理念的话，那么显而易见的一个事实便是，有很多小乘修行人是根本无法理解到这一层次的。同样，对于瞬间就能积累起无数劫资粮的说法，许多对显密佛法所知甚少之人于此流露出相当程度的怀疑之情也就不足为奇了。
    全知无垢光尊者曾说过：“心力大者每一刹那便可圆满无量资粮，（因而）连续修学积资迅速者一生可得解脱的说法是合理的。也就是说，获得灌顶后修生圆二次第即是进入了小资粮道，之后若依靠大精进与大方便勤修，则即生便可获得见道。获得见道后无有生死故即生可以究竟修道，获得菩提果。即获得见道后若欲求，则七日也可以成就菩提。”此种说法并非密宗所独具，显宗同样高举七日成佛之说。《般若两万颂》中云：“获得现见诸法清净法眼之大菩萨，若欲求正果，则七日亦可现前无上菩提圆满佛果。”而在《妙法莲花经·提婆达多品》中，更直接宣说了八岁的龙女因献上宝珠而刹那间成佛的事例。她不仅当下圆满相好，且立刻前往南方无垢世界，直上宝座，为众生宣说佛法。如果所有众生都得历经三大阿僧祇劫方能证悟菩提，那这龙女为何还要作如此示现呢？何况这一生的即身成就又焉知不是多生累劫积累后的一次顿悟。
    密宗是依靠诸多甚深方便获得见道的，既得见道，当能七日成佛；至于见道之前，显宗密宗在精进及方便上实有种种差别。但见道之后，修学显宗的极利根之菩萨与趋入密宗之持明者在证果的时间先后上并无差别。若能静心思维，现实生活中这方面的事例也可为大家理解所谓的即身成佛提供注脚。比如拥有大智慧的人士，如果又能具备大精进、大善巧方便，此种人当然可以成办那些智力平庸、懒散懈怠又乏少方便法门的凡夫所不可能完成的各项任务与工作。并且从究竟角度来说，我们所说的成佛并非是指成就一个外在于我们的“佛”，而是指自性本具的佛性被我们自身再度认识到而已。解脱不是从此岸渡到彼岸，它的真正意义是说我们应把蒙蔽在本来光明的心性上的污垢清除掉，绝不是指所有欲求解脱之人都必须奋力借助于外在的“桨”，然后趋向一个非内在于众生心地中的目的地。既然大乘所有宗派都承认众生本具万德，那么众生在各自的自家宝藏中探寻到一些不可思议的成佛捷径也就无甚可值得大惊小怪的地方了。
    况且对三大阿僧祇劫也不能只作单向度的唯一、刻板理解，佛陀在《解脱经》中就说过：“所谓的无数大劫（阿僧祇劫）是对众生各不相同之无量界、根、信解而言。”　正是因为众生的根基千差万别，为接引这些根基各不相同之众生，释迦牟尼佛才开显出三乘佛法及无量法门。尽管“条条大路通长安”，最终都能依凭各自因缘抵达目的地，但在显现上肯定有个你前我后、你快我慢的问题。对密法的修行者而言，根基除了指通常所说的“慧根”外，更特别强调“信根”、“精进根”　，经常说到的利根者也即是指具备了大信念、大精进力的人。对先天就具足这些条件的人来说，若还要修行三大阿僧祇劫才能成佛，这样的说法也未免有些太过教条。《俱舍论》就此问题阐述道：“有者天生之种姓，有者修学而成也。”《解深密经》也表达了相同的思想：“有者自性利根众，有者钝根而安住。”《普作续》则云：“人天诸众异根基，有为天生利根者，有为修学之根基。”《等合续》中同样表述道：“众生有本来的利根和其余根基。”……正因为显密经论皆共同承认众生根基不同，因而修行时间也各异，所以我们对三大阿僧祇劫的理解才不应该固守一种见解。比如达摩祖师在《破相论》中，就将三大阿僧祇劫解释为三大恒沙毒恶之心。他就是从另外一种角度，也即是从众生的恶劣分别念的角度看待这三阿僧祇劫的。既如此，只要能当下勘破妄心、妄念的虚幻不实、毫无自性可言的本质，那又何劳历经无数劫的时间去向外趋驰、头上安头呢？故《金刚顶五种密经》中云：“于显教修行，须经三大阿僧祇劫，然后证果……。若依密教，则由加持威力故，于须臾顷，当证无量三昧耶，无量陀罗尼门。”其实不光是密教修行者可于须臾顷顿悟诸法实相，禅宗不也同样强调当下见性吗？原因就在于禅宗行者并非是从具体的数字概念去理解所谓的“劫”，在他们眼中，无数的“劫”即是无数的恶劣分别念，只要探本溯源到分别心的本质也就斩断了长劫轮回之根。故而我们在看待三阿僧祇劫时也应持有通融、全面的观点，毕竟在世间法里面，我们都既拥有针对智障儿童的特殊教育体系，又拥有允许破格选拔天才少年进入各类大学的考试、教育制度。因之对密宗倡导的即身成佛说同样应抱有一种宽容、理解的态度，因为一个无可否认的事实即是，有非常多的密宗修行人已经通过密法的修持而即身成就了。翻开密宗各大教派的历史，这样的成就者实在是不可胜数。我们如果既不能从经论当中找到否认即身成佛说的理论依据，又还要漠视大量活生生的事实，那就未免被偏见、成见所困了。
    大家若能理解释迦牟尼佛在不同众生前的不同说法方式，若能直探显宗经论中很多以隐秘方式讲述密法的地方、内容，若能全面理解很多经论的深意（而非单从字面上读解），那么很多无谓的争论都可以烟消云散。以下列显宗经论为例，从中就可清楚地看出显宗对即身成佛说的赞许、褒扬以及理论支持。
    《摩诃止观》有云：“利根者圆教下一生顿超十地。”《宗镜录》云：“一念成佛。”《顿悟入道要门论》中说：“若悟道，现前身便解脱。”《楞严经》则说：“不历僧祇获法身。”……
    总之，了解每一众生根基及得度因缘的佛陀，在已于无量劫中积累了广大资粮的大乘一般根基众生面前，示现了三阿僧祇劫成道之相；而在不共同的密法根基者前又示现了于极短之时日内成佛之相。因密法保密规则所限，记载这些事例的续部经论不得在未经灌顶者前公开，故此处也只能割爱不宣。
    以要言之，显密在看待成佛时间之长短这一问题上实无多少本质差别，若能融通二宗，对此问题自不难圆融观之；若不能通达显密甚深意义，那就只能观二派观点似水火一般难以相融。大家如果都能深入显密经藏，则到时自会领略到二者同中有异、异中有同的特点。所以少进行一些不明所以的宗派主义之争，多深入显密经藏才是一个佛教徒应尽的职责与义务。


(9) 关于密咒

    济群法师：咒语在印度婆罗门教中具有重要的地位，在婆罗门教的“阿达摩吠陀”中，它作为人和神沟通的一种方式，主要功用是祈福和诅咒，以此达到愿望的满足。但在早期佛教的阿含经典中，对咒语基本是持否定态度。直到大乘经典中，咒语才有了它的一席之地，如《楞严经》和《药师经》，都有关于咒语的内容。我们现在看到的咒语，主要有两方面的内容，前面是佛菩萨和护法神的名字，后面则是咒语所能解决的问题。我们知道，在藏传佛教的修行中，咒语有着非常重要的位置。那么，除了我们前面所说的内容之外，咒语在藏传佛教中还有什么特殊作用？或者说，藏传佛教所使用的咒语，和传统的婆罗门教及其他外道所使用的咒语有什么不同？

    索达吉堪布：咒语在藏传佛教中确实占有非常重要的地位，在藏地，几乎人人手中都拿有念珠，无论在家或出家，人们手中的念珠都是用来为持咒计数的。很多藏族人用一生的时间精进持诵咒语，他们当中的一些人早已将本尊心咒念诵过十亿遍以上　。更难能可贵的是，藏族人基本上都持有本尊与其咒语无二无别之正见，相对于别的民族而言，这不能不说是一种罕有的品性与特质。就我接触到的很多别的民族信佛或不信佛的人士来说，其中有些人也会手缠念珠，或胸前挂一串很大的佛珠。但仔细一看才发觉，原来很多人是把念珠当成一种摆设，或单纯的消灾避邪的护身符。这种种背离念珠本来功用的做法，总让人多多少少感到一些遗憾。
    其实持诵咒语并非是藏地百姓的独特发明，这种行为原本就符合佛陀宣示的教义与制定的修行规则。《文殊勇士一成续》云：“天尊现示密咒相，赐予一切诸悉地，密咒行者修彼者，若成彼者则成就。”《妙臂请问经》则云：“遍知诸业异熟者，随顺一切诸有情，是以密咒相摄之，顶礼密咒导师尊。”《首楞严经》也说：“若不持咒而坐道场，令其身心，远诸魔事，无有是处。”《观音密藏经》又云：“若有受持神咒者，凡有所作，必得成就，唯必深信，不得生疑。”《光明经》则明确指出：“十地菩萨，尚以咒护持，何况凡夫？”而《小般若经》中则详细介绍了释迦牟尼佛心咒的殊胜功德：“依此咒之力，释尊得成佛，观世音证为菩萨，仅闻此咒，亦得无量福德，并除一切业障。”
    由此观之，咒语实实在在具备不可思议之功德及加持力，究其原因，则正如全知麦彭仁波切所言：“于胜义中，一切诸法皆为等净大法身界中无偏袒；于世俗中，圣尊之真身与密咒二者，于所化者前，皆是智慧之幻变许，了知彼二无差别，则应将密咒受持为圣尊也。”换句话说，一切圣者的究竟身相大智慧，由其大悲誓愿力加持而显现为各种密咒手印等相，这就好比受习气熏染力所致，自心可现为外境及身体等。所以，这类密咒手印实与获得智身之圣尊无有丝毫差别。密咒既是如来之幻变，则它定能成办如来之事业，赐予如来之果位，并因此而具有极其重要的持诵必要性。
    不仅持诵咒语能带来如此巨大之利益，甚至仅仅见闻咒语都能给当事人带来无穷功德。《文殊根本续》云：“称诵善逝之密咒，如是诸咒具实义，众生侧眼视密咒，如来亦能摄受彼。”咒语的功德就是如此不可思议，因它根本就不是某位法师在其所著的《印度佛教史》中臆造的那样：“密咒之能产生效验，那是无可置疑的，若言观诵真言而能即身成佛，此所成之佛，是何等性质之佛？则尚有考察的余地。”如果连咒语的功用也要怀疑一番，那“众生本具佛性”这样的大乘教义也应该打一个大大的问号。因观诵真言时，我们就是把咒语观为本尊；同时我们心里也非常清楚，这一切并非是让我们牢牢实执一个外在的本尊，或其咒语。大家心中都很清楚，密咒者，也即善逝之智慧幻变，而我们的心性本体与诸佛菩萨之智慧并无任何本质上的差别。故而随着蒙蔽在自心上的虚幻不实的垢染愈益清净，我们所能见到的如来之幻变加持等，亦愈发明显。最后当一切垢染都得以清净，并现前实相之时，一切诸佛即是自己，自己即为一切诸佛，修行者就这样获得与十方三世诸佛无二无别之法性智慧身。如果对本尊、咒语、自己本具之佛性缺乏坚定的信解；对诸佛菩萨的加持融入自己心相续中，自己最终与佛菩萨们无二无别的正见妄加怀疑，则这样的修行人、法师能否证得佛果倒是很值得人们考察考察了。
    藏传佛教中不仅有诸佛菩萨、诸圣者之咒语，为利益无边众生，藏密中还有能令持咒者发财、长寿、健康等满其种种世间暂时利益之咒语，亦有专用于超度、摄受、勾招等各种用途的咒语。在密宗经典中，特别是在《大藏经》的续部经典中还有专门的咒语汇集，几乎所有的密法咒语都收录于其中。翻开《大藏经》我们就会发现，密宗中有关息、增、怀、诛等四事业法的咒语全部来自此佛陀教典的汇集中。
    关于咒语还有一点要特别予以说明，即咒语一般都是音译，它的意义常常不翻译。因按显密公认的道理来看，咒语本体即具有四成：法性本性而成立、有法自性而成立、以加持而成立、从能力加持而成立。故各大译师基本上都不翻译咒语，以免把饱含诸佛菩萨无量密意之咒语错解或简单化、庸俗化。因此，我们看到的《心经》等经典中的咒语都没被意译过来。
    以上所讲的有关密咒之深意岂是外道咒语或婆罗门咒语所能拥有？若仅从文字来看，一般很难区分它们的差别，因而最主要的判断方法是看它们各自的见解。外道也有很多咒语是用来忏罪、消业或求福报的，他们也强调为行善而持咒等观点。如果只从表面来分析，则外道与佛教的持咒有十一处相同之处。但深入观察就会发现，佛教让人诵咒的出发点、目的、持咒方法及最终的得果都与外道有着本质不同，上文所述的从最究竟观点衡量的持咒原则，你在任何一个外道的法门中都找不到一丝一毫的对应之处。因而我们怎能说佛教的咒语就像无中生有似的，来源于从中根本找不到佛教安身立命之处的外道呢？
    若细论之，则可按见、修、行、果等几个方面对佛教与外道的持咒加以区分，特别是见解，这才是判断婆罗门等一切外道与佛教之差别的最主要的判断准绳。一对比持咒前皈依、发心之不同；持咒中观想及有无空性见指导之不同；最后得果之不同，佛教与外道的持咒之差别就已泾渭分明。
    其实外道法门中也有布施一说，难道因佛教中也有布施就得把佛教再次归在外道门下？文字上的相似实在不足为奇，更不足为判定之依据，重要的是看内在本质与神髓。认为佛教的持咒修法来源自婆罗门教的观点由来已久，持这些观点的大多是一些像《印度佛教史》的作者那样，名气虽大，实则对密法的研究、修持几无真正心得体会的人。以讹传讹，人们对密法的误解便越来越加深了。如果这种仅从表面文字入手，或从死的历史资料入手，而不是从切身的修行入手，不从严谨的深入经藏入手的研究方法、思路、作风再不加以改变的话，后人会不会一看到《药师经》中有咒语就误以为这是一部外道典籍？而《大藏经》中有二十多函都是有关续部的内容，这当中的很多典籍都讲到了咒语；显宗经论中也有多处地方涉及到咒语。如果认为凡是咒语都来源自外道，那这些经典岂不更要被当成外道鸦片？这种做法到底是在弘扬佛法，还是以无知和偏见在剿灭佛法，有智之人理应深思。
    《佛说大乘庄严宝王经》中记载道，佛陀曾亲口对除盖障菩萨说过，为求得“嗡嘛呢巴美吽”这一六字真言，佛于无量时日中供养了万千俱胝如来都未求到，后来在承侍供养胜莲如来后方才得到，而胜莲如来也是在供养了无量数如来后才得到此真言的。且不说六字真言所具有的净除业障、究竟六度的功德，单单看佛陀为得到它而付出的无数时日的代价，我们还能对此咒语，以及所有的密咒再贬低、不屑、甚或将之打入外道之列而大肆怀疑、妄下评判吗？
    好好珍爱我们有可能万劫不复的人身，一如应好好珍爱那与诸佛菩萨的本体无二无别的咒语。


(10) 藏密——不容置疑的纯正佛法

    济群法师：在汉地，对藏传佛教持有两种截然不同的态度。学术界对藏传佛教，尤其是密宗部分，基本持否定态度，以为那是不纯正的佛教。如印顺法师和圣严法师的著作中，都有关于这方面的内容。而普通民众基于对西藏这块神秘土地的向往，对密宗非常崇拜，只要是藏地来的任何一位喇嘛，他们都会当作佛菩萨那样去崇拜。事实上，我对这两种态度都不以为然。我想请教堪布的是，藏传佛教是否像学术界所说的那样，包含着许多印度教和苯教的思想？或者说，藏传佛教就是纯正的佛教？它的一切法门，一切教义都源于佛陀和历代祖师大德的传承，根本就不包含任何另外的思想？

    索达吉堪布：首先必须指出一点，学术界的一些人对藏传佛教基本持否定态度，包括印顺法师和圣严法师也在其相关著作中对密法提出非议，这种种看法、论点、著述乃至行为都是出于对密法教义缺乏深层理解而致的错误甚至危险的言行。他们对密宗的轻率否定，不论在教证还是理证上都是站不住脚的。例如在圣严法师所著的《印度佛教史》中，有这么一段话：“《大日经》是密教理论的建设者，由《金刚顶经》开出的，即将此一理论付诸于实际的生活。一切都成为‘即事而真’，‘事事无碍’的结果，淫、怒、痴的现象，以为即是究竟的涅槃道。这在密教的理论上可以通，在究竟的佛位上也正确，在现实的凡夫境界，却未必真的能够‘即事而真’。左道密教之滥，原因却在于凡圣混淆而倒果为因！”
    如果圣严法师以“淫、怒、痴的现象，以为即是究竟的涅槃道。”为由，对密法大加痛斥的话，那显宗中最究竟的《圆觉经》等经典恐怕也得被法师批驳为是“左道”显宗了。因所谓“烦恼即菩提”的提法并非是密宗所独有，显宗的诸多经论中也表达过相同的思想。如《圆觉经》云：“善男子，一切障碍，即究竟觉；得念失念，无非解脱；成法破法，皆名涅槃；智慧愚痴，通为般若；菩萨外道，所成就法，同是菩提；无明真如，无异境界；诸戒定慧，及淫怒痴，俱是梵行；众生国土，同一法性；地狱天宫，皆为净土；有性无性，齐成佛道；一切烦恼，毕竟解脱；法界海慧，照了诸相，犹如虚空，此名如来随顺觉性。”
    比起圣严法师，印顺法师对密法，也包括对显宗诸多宗派所进行的批判更是有过之而无不及。
    印顺法师一直主张复归印度大乘，他对中国化的台、贤、禅宗等宗派颇有看法，认为其所标榜的“真常唯心论”虽渊自一类大乘经典，但“融摄世俗的方便更多，也与婆罗门教更接近”，乃为佛教受婆罗门教梵我一如论影响的产物，并非纯正佛法。他不仅以考据化的治学方法对这些宗派的指导思想进行了批判，又在《密教之兴与佛教之灭》等文中大肆攻击了密法。他称密教乃“即鬼神崇拜而达于究竟”，指认密教的双身法、极端尊重上师等是渊出自婆罗门教，并讥讽密教修法时自观为佛“无异乞丐妄称国王”。他更进一步“怒斥”密教为“实行则迷信淫秽，鄙劣不堪，可谓无益于身心，无益于国族，律以佛教本义，几乎无不为反佛教者。”……
    从上引文字中，我们似乎已能感觉到印顺法师以佛教正统自居，对密法恨不能一下剿灭尽净的决绝态度。但就是在这种表面化的慷慨激昂的态度中，诸多缺陷同时也悄然浮出。
    众所周知，要了解密法、评价密法就必须真正地走入密法。如果连密宗任何一个教派的教义都没有完整、系统地学过，同时也没有得到过任何一个教派的清净传承，更没有在密法理论的引导下，在一位具德上师的指导下进行过实修，那么在这种前提下再去探讨甚或质疑密法，与在空中楼阁之上指手画脚又有何不同？比如说如果有人要研究汉地佛法的基本特征，但他本人对汉语却一窍不通，又从没有实地接触过汉地的佛教界人士，更没有深入显宗的诸多法门中去亲身修学一番；此时仅仅根据一些书面材料或所谓的考据学原理，再加上个人的分别念，这个人就此基础研究了几天之后就断然宣称，显宗佛法是不符合释迦牟尼佛教法的旁门左道，已完全背离了佛陀亲口宣示的教理，那么在面对此种论调时，一个正常而正信的佛教徒该如何应对呢？是拿它当一种科学化的“佛学”研究成果看待，还是将之理解成一种痴人梦呓从而一笑了之？我想答案应该是不言而喻的，故我在这里并不想占用笔墨一一破析印顺法师等人的论点，因他们确确实实未了解藏传佛教的基本教义、传承历史与实修窍诀。如果密法可以公开的学术资料就全盘掌握，那释迦牟尼佛也不用三转法轮，更不用区分显密、大小乘了。
    还有一点也是在看待某些人的“左道密法论”时必须把握住的，即我们在判断一件事的真伪优劣时，最后的依靠处不是考据，也不是历史文献，而是佛教的教证与理证。佛菩萨的真实语所具备的谛实力，教证和严密的逻辑推理所拥有的理证，这才是作出最终决断的唯一依据。若以这个标准来衡量两位法师的议论，我想人们一定会大失所望。他们行文中的漏洞的确可谓比比皆是，现仅举一例以正视听：两人似乎都认为密法的兴起与佛教的衰亡之间存在有必然的因果联系，既如此，人们不禁要问，印度历史上有过三次灭佛运动，藏地前弘期与后弘期之间也有一段藏传佛教历史上的黑暗时期，而汉地佛法同样免不了“三武一宗”的毁佛灭教之劫难。在这么多的试图毁灭佛教的行为中，有哪一次是因了密法的兴起而导致的？如果说几位法师非常善于考证的话，那真是希望他们能考证出一个不与自己的观点相矛盾的结论来。
    学术性的研究佛法与正信闻思修之间的最大区别即在于，一个是把佛法当成纯粹的学术；另一个则把见修行果落实在坚定不移的信仰上。如果对佛法本来就缺乏视之如生命、并愿用生命去体证它的决心、信心，那么对待佛法可信度的判定标准恐怕就只剩下了资料与考据，再加自己的意识思维了。而由于历史原因，藏文佛典被翻译成汉文的本来就很少，涉及到密法，特别是无上瑜伽的部分，对绝大多数汉族人来说就更显陌生。在这种情况下，想要考据都无法得到完整、权威的资料。如此一来，若还要对密法轻下结论，那就有随意毁谤之嫌了。想来大家应很清楚，在所有的罪过当中，谤法、舍法的过失是最严重，也是最可怕的。《般若八千颂》有云：“须菩提，积谤正法之业者即堕入恶趣转生为邪见众生，于无间大地狱受苦，直至为火坏劫出现时，方转生于他世间界诸大地狱中，至为火坏之劫出现时亦有其余……。”《寂灭幻化经》则云：“纵经数多劫，身五百由旬，彼头亦五百，每一头上有，不少五百舌，一舌上耕犁，不少五百数，极炽而耕作，即诽谤罪业。”《宝积经》中则明确宣说了凡夫意识思维之不可靠，正因为经中白纸黑字说明白了凡夫分别念的不可依赖，故我们在言谈举止时才要严护根门，以防身、口、意在无意中，或善意的驱使下却做出了能导致恶果的种种行为。这并不是佛陀不慈悲，或佛法在恐吓我们，而是因果本身就这么严厉而又公允。佛陀正因为饱含悲悯才揭示给我们：“迦叶，吾与同吾者可了知法与补特迦罗，凡夫不了知法与补特迦罗。”正因为如此，除了依靠教证、理证外，我们最好不要妄加评论。不过若想通达教证、理证，信心则绝对不可或缺。恰是在这一点上，我们划出了自身与某些学者的分野。他们可能连教证都不大轻易认同，以为所谓的教证也不如自己的思考来得正确、可靠；而这些人理证的功夫就更不敢让人恭维，他们连因明的基础都没有，故所有的立论及推证全都是在不合法度的情况下随意展开。但他们可能还会得意于自己占有大量资料，得意于自己能旁征博引，发现了许多故纸堆中的闪光点。进行佛教研究却不按照佛教的规则从事，不按照佛教的因明论证，不按照佛教的教证推导，不按次第登堂入室进行实修，不依止欲行研究之宗派中的高僧大德，这种作风的确不像是佛教徒所为。
    顺便再提一句，印顺法师认为密法中观修自己为佛陀的修法“无异乞丐妄称国王”，对此，我们只能对法师的话语表示极大的震惊。因佛陀在第三次转法轮时，重点宣说的就是如来藏以及众生本具佛性这一了义观点。如果不敢承担自己本具万德庄严的如来藏，反而认为这是众生的妄想、妄念，这岂不是连第三转法轮也要全盘否定掉？况且在密宗的究竟观修法中，所有的有相观想其实全都与空性见一体无二，这与把乞丐和国王当成两个绝对存在的实在个体的看法岂可同日而语。
    在大陆，有很多人都认为印顺法师、圣严法师对佛教贡献很大，诸如著作等身、佛教界泰斗、徒众遍满海内外等赞叹之词经常能见诸报刊杂志。对此，我并不排除他们有可能为佛法做出的贡献。但同时我也想指出一点基本事实：从他们的著作中可以看出，他们对密法的基础常识都不具备，既如此，又怎么能谈得上了悟佛法的甚深密意？显而易见的倒是，他们全都诽谤了同属大乘法门的殊胜密宗。而在生死关头，能让你轻松过关的通行证根本就不是你写了八百万言，还是著了八千万字。
    在汉地的很多佛学院，都开设有以他们所著的《印度佛教史》等著作为教材的同名课程，众多修学者对其中的观点倒是一点也不加以“考据”就照单全收，这真令人有一种非常惋惜的感觉。本想求得人生真谛，谁料却因智慧浅陋，不辨是非，以致人云亦云，恍惚间就造下了种种谤法的罪业，确实可叹可怜。正因为印顺法师等人在佛教界名气很大，故学术界的一些人也不加甄别地把他们的所有观点统统吸纳了过来，包括他们对密法的颠倒看法也颇得学术界同仁的赏识。在这一点上，我们应该始终保持清醒的头脑，因判别一种看法是否具有价值，不应从它的提出者的名气入手衡量，而应以教证、理证及修学合一的态度、方法亲身验证。正因为他们的名望所致，所以在受其影响的陈兵、邓子美两位先生所著的《二十世纪中国佛教》一书中，才出现了下列表达两人对印顺法师的评价并及提出自己对密宗看法的文句：
    “措辞虽嫌偏激，但并非全无所据。在法源上，密教尤藏密无上瑜伽部法，多声称非释迦牟尼佛所传，大圆满法系称其法源出于原始法身普贤王如来（阿达尔玛佛），大手印等法系以本初佛金刚大持为法主，原始佛、本初佛，不但于史无征，即质诸大乘佛典，也无出处。舍离了作为佛教建立之本的历史人物释迦牟尼的传承，难免降低了密法的权威性、可靠性，为其弘传造成障碍。”
    尽管只有短短的几句话，但贯穿于其中的与印顺法师一脉相传的考据学思想、佛学学术化倾向就已经昭然若揭。两位先生的论断中实际存在有许多错误之处，不过为遵循密法的保密原则，这里只择其能够公开表述的错误略而言之。
    事实上，在释迦牟尼佛开示出的八万四千法门中，有两万一千法门是世尊为断除众生的贪心而宣说的经典；两万一千法门是世尊为断除众生的瞋心而宣说的律典；两万一千法门是世尊为断除众生的痴心而宣说的论典；还有两万一千法门则是为断除众生的种种习气而宣说的密宗经论。八万四千法门即如是整合成一套完整而错落有致、次第相衔、层层推进的系统，如果把属于密法的两万一千法门统统踢出佛法的整体系统之外，则佛法的完整性就将遭到彻底破坏，佛法将被人为地割裂开来。其实释迦牟尼佛在《时轮金刚》、《文殊真实名经》、《密集金刚》等续部经典中，亲口宣讲的皆为密法；另一部分密法内容则按《教王经》、《密意汇集经》等经典的授记，当在释迦牟尼佛涅槃二十八年以后出现在人间，从此密法将广泛弘扬开来。《东巴龙丹啤经》说：“一切三乘度众生，释迦牟尼佛已说，因果任运特别乘，不须再往别处求。”胜义乘为何不说？以前曾有人以此向释尊请示，佛答之云：“因乘般若一切法，弘扬便需转法轮，金刚乘切近之道，因缘时会将降临。”佛既以此偈答之，所以佛灭度二十八年以后，天之持明渣鼎初忠、龙王持明左波、药叉持明星箭面、罗刹持明罗爵他丁与人之持明赖渣啤圣者五人，皆显现矣。而在《河水游舞经》中，释迦牟尼佛又亲口说过，在他涅槃之后八年，当有莲花生大师出世弘扬密法；《文殊根本续》中则授记了静命论师的出世；还有宗喀巴大师等人都在众多佛典中被授记过。因而关于密法、关于密宗大师，我们怎能以简单的“子虚乌有”几个字就轻松否定掉。
    另外，我们还应明白一点，即佛陀在不同根基的所化众生前传法的方式是不同的，释迦牟尼佛在小乘经典中就不可能广泛、公开地宣讲大乘；在大乘显宗中也不可能公开、明显地宣扬密宗。小乘的很多行者就在他们的立足点上固守小乘经典斥责大乘非佛所说，如果大乘显宗的修行人也因为无缘接触佛陀对另一类根基的众生宣说的密法，然后就进而诽谤说密法非佛陀所说，则此种行为与那些小乘行者又有何本质差别？而且作为佛教徒，我们理应理解到十方诸佛不仅本体无二，而且全部具足法报化三身，正是三身的存在，才使得佛陀的说法方式千变万化起来。莲花生大师在《闻解脱续》中就曾说过：佛陀以化身相宣说显宗三藏；以报身方式宣说密法的事部、行部、瑜伽部这三乘，比如释迦牟尼佛现密集金刚、时轮金刚之报身相分别宣说各自续部典籍等；至于无上瑜伽部的马哈、阿努、阿底三乘大法，则是佛陀以法身方式在自现清净刹土对五方佛宣说的。
    同时我们还要了知，佛经并非一定要释迦牟尼佛亲口宣讲才能得以成立，有些佛经就是一些大菩萨在释迦牟尼佛的加持下宣示的，比如《心经》就是观世音菩萨受到佛的加持而后为众生宣讲的。在很多佛经中都有“如是我闻”的开场白，它就表明此部经典是佛陀的弟子听闻后记录下来的。对这些经典我们又该以什么样的历史资料去考证它们的可信度呢？这个时候，我们是不是还得把最现代化的考古仪器搬来借用？但人类即就是张开想象的全部翅膀，恐怕也无法在时空观上触及佛法的皮毛，更何况实际的实验手段与检测工具。在这种情况下，佛法是应该停步不前、削足适履以等待历史考据学或科学实验的检验，还是应该继续迈进在自己的轨道中，向着引领人类乃至众生同至最自由、最自在境地的目标勇往直前？
    最后再来谈谈大圆满法的“权威性”及“可靠性”问题。
    真正了解大圆满特征的人都知道，大圆满有十二大本师，释迦牟尼佛就是其中的一位，因而我们恐怕不能说大圆满法“舍离了作为佛教之本的历史人物释迦牟尼的传承”吧。此等道理，看过《大圆满传承源流》、《胜乘宝藏论》等论典的人，应该对此颇为熟悉。
    大圆满的传承体系可以如来密意传、持明表示传、补特迦罗耳传等三种方式广泛弘扬。对于它在人间的弘传情况，《藏密佛教史》的说法则颇具典型性：“三十三天天王德华桑忠之子最胜心，曾造最殊胜之四梦，其后所得加被，与梦境相同。十方一切佛五方佛，以加持金刚心菩萨，由是金刚心以所有大圆满之灌顶与一切教诲，悉予传与，因此在天宫中，便将大圆满弘扬起来；如是辗转传至人间。”其后，嘎绕多吉（极喜金刚）降生，此人即“是在色究竟天，弘扬大圆满者，金刚萨埵化身，最胜心王子出世。”……以后，“所有内外乘一切经续，与自性大圆满偈颂六百零四万颂，在王子心中，皆是金刚萨埵，现前显现，给予开示灌顶，而得最后究竟道智慧示现者。金刚萨埵并予以授记，饬将所有语续，加以纪录。教主乃在马拉雅山宝贵广大山峰上，……只费三年时间，将所有语续，加以纪录，且造成目录。”从此大圆满法就开始在人间扎下了根。关于大圆满的传承历史，不同藏密史书中都有详细介绍，此处只是略微提及。
    以上所谈仅为对大圆满最基础之介绍，目的在于打开众人思路，使人们多多少少都能对佛法的博大精深、圆融贯通有一点基本印象，并从而摒弃掉以一己之见妄测法海深浅的轻浮学风与习气。佛说八万四千法门只为救度不同根性意乐之众生，众生无尽，法门也当无尽。而且不论小乘、大乘或金刚乘，就其实质而言，都无非为佛陀权宜施教之方便，岂可硬要抑此扬彼、判定优劣？三乘佛法怎可以对错及有无历史考据学依据论之，这多少有些执其为实的嫌疑。太虚大师在这一点上的做法就很值得我们借鉴，他当年曾指出过，“香拔拉国与南天铁塔所流出之密法，决不能以无史实可稽而斥之！”也正如《白莲经》所云：“虽说调惑之法门，共有八万四千种，然诸佛陀真意趣，乃为无别一本体。我虽开示三乘法，亦随众力意乐说。”《楞伽经》则云：“乃至有众生，乘无有穷尽，一旦心灭尽，无乘无有情。”也即是说，在众生的心识没有灭尽之前，有多少根基不同的众生，就会有多少相应的法门。这种万千多变的情况，想来用统一的考据学、文献学，再加上从自己的立足点、根性意乐，以及自己的分别念出发而作的判断，大抵不可能得出正确结论。一个佛教徒生存于世的目的并不在于你提出了一种多么惊世骇俗的观点，要说最惊世骇俗的观点，释迦牟尼佛早就已经提出过了。在信心、上师的指引下，按照佛陀的教导如法修行才是最重要的。
    很想提一点建议，即这些对密法满怀疑惑的学者可否亲赴藏地，实地考察一下藏地的信仰情况，亲身来一番对藏地民众的深入“考据”工作。我想他们将会发现，就整体情况而言，藏民族对佛教信仰的纯正；藏民族对因果不虚的深刻认同；藏民族对积累福报资粮的重视；藏民族对所有佛教宗派、大小乘、显宗密宗的绝对恭敬、赞叹；藏民族对慈悲与智慧的追求及天然养成，在全世界所有的民族中都可谓首屈一指。而且藏民族对外道，包括对一些以特异功能相标榜的神神怪怪的功门，表现出的冷漠也远远超过了别的民族。他们一旦皈依了佛教，就不大可能再被任何外道吸引。民众的这种实际修持状况，应能从另一个侧面反映出密法的合理性与可信度问题。
    概而言之，体证佛法是要以全身心为代价的，而研究学问则往往出于个人的喜好。
    其实济群法师想问的主要是密法与外道的关系问题，学术界对密法的态度只是顺便提及。但我自己对这一问题却不能等闲视之，故才“偏离主题”，不惮罗嗦地说了这一大堆，目的只为澄清事实真相。下面就言归正传，对法师的提问略作答复。
    佛教中确实有些词句与外道的用词很接近，或相同，藏密中也有一些苯教等外道的词语名相，但若论它们的思想实质则不可等价而观。比如很多外道都谈到了布施等法门，但布施的目的、方法、对象、指导思想等却有天壤之别，特别是佛教中“三轮体空”的布施更不见于外道的思想中。再比如很多宗教都提倡并有具体方法指导信徒离苦得乐，但对苦乐一如的本性分析也只能在佛法的究竟教义中寻觅。区分佛教与外道的最重要之标志不在词句而在见、修、行、果这几个方面，在般若正见、菩提心行、本具佛性、终得佛果这几点上，佛教中根本找不到外道的影子。藏传佛教也同样，我并不敢说修学密法的人各个都清净纯洁，但我却可以保证说，据我所知，密宗思想未被任何外道不清净的思想所染污。于此生怀疑者，可自己翻查密宗有关经论。
    顿珠法王曾汇集而成有五十七函之多的《前译密宗汇集》，最近，印度的诸多高僧大德在此基础上又增加了一百余函，有志、有智之士不妨认真深研一下。不光是在前译密宗典籍中，在密宗所有教派的典籍中都找不到与外道相同的思想。前人如此，我想现代人同样不可能在其中发现密法与外道的雷同之处。
    由于汉藏之间的地理隔阂及文化差异，加之近现代双方互译的经论并不多，各方面的交流都不充分，以致汉藏佛教界相互之间的了解远远不够充分，因而出现一些误解也在情理之中。如今，国外有很多高僧大德及热心于藏文化的人士正在把一批批藏传佛教的典籍译介成多种语言，汉族人当中也有一些人加快了翻译藏文佛典的步伐，而藏族人中也有很多投入到了旨在加强互相了解的文化交流工作之中。我相信，随着交流的深入、语言障碍的被打破，思想的壁垒也一定可以清除。
    如果想要全面评价藏汉佛法的本质特征，纵论它们之间既有联系又有区别的特点，那就必须精通汉传、藏传佛教的内涵，否则所有的评论都有可能走向片面、武断的地步。在这一过程中，我们应力争不被井底之蛙似的角度所局限。
    昔日，众多小乘修行人都诬蔑过龙树菩萨是魔的化身；如今在很多知识界的学者及教界僧人、修行者都在纷纷议论密法时，前车之鉴当足以使我们保持清醒的头脑。其实解决这个问题并不困难，我们一方面需要深入历史，但另一方面，更需要亲身实践、实际修证。只要对佛法抱有真诚信仰之心，融通显密就不会是遥遥无期的一种梦想。因显密圆融本来就是佛法的真意，放下敌视的目光，抛开唯考据是从的束缚，拿出真正的理性与实修功夫，我们就一定能找到显密的结合点。
    在当今这样一个邪知邪见遍满天下的时刻，佛教徒若还出于个人意气而兄弟相残，那只能令佛法更快地走向灭亡。表面上的纷争绝不是百花齐放的繁荣表现，倒很有可能是将佛法引入以个人分别念剿灭佛法正见的前奏。每一个有责任感的佛教徒都应该深思再三！


(11) 如来藏与外道思想之关系

    济群法师：在早期婆罗门教经典《奥义书》中，建立了一个恒常不变的“我”，以此作为恒常的本源和解脱的依据，并提出“梵我一如”的思想。而佛教则提倡“无我”，并以“无我”作为佛教的重要特色。可是在一些大乘经典中，又提出“如来藏”和“佛性”的思想，并以此为“我”，于是学术界便认为“如来藏”和“佛性”的思想是受到《奥义书》的影响。而藏传佛教的“即身成佛”之说，也是建立在“如来藏”和“佛性”的思想基础上。我想知道的是，关于这个问题，堪布是怎样看待学界的意见？

    索达吉堪布：无等大师释迦牟尼佛在不同根基的所化众生前，示现了三转法轮的弘法历程：第一转法轮的受众主要是小乘根基的众生，佛陀为他们重点宣说了四谛法门；第二转及第三转法轮的对象主要是大乘种姓的利根者。佛陀在二转法轮的过程中，重点宣说了般若空性。龙树菩萨依据佛的密意作了《中观六论》，显发阐扬了佛陀万法为空的理念；月称菩萨等后继者又以《入中论》等论典对之作了进一步的发挥。至于如来藏的观点则是佛陀在第三次转法轮时所着重宣讲的内容，释迦牟尼佛面对最利根的众生，向其广讲了有关清净显现方面的法门，而龙树菩萨的《赞法界论》以及弥勒菩萨的《宝性论》则是对如来藏观点的最全面及权威的解释。
    关于后两次转法轮所要着重抉择的问题，大家一致公认为抉择的是空性与显现的问题。但在如何解释这二者的关系时，很多人的看法却不是那么清晰、一致了。其中有一种错误观点影响力非常深远，那就是把空性和显现当成黑白两色的绳子一般，如果要论它们的关系，这些人想当然地就认为把黑白二绳扭和在一起就是显空关系的最好说明。这恐怕并不符合释迦牟尼佛的本意，也完全没有理解《心经》中所谓的“色不异空，空不异色”的意义。其实空性与显现的关系就是“色即是空，空即是色”的关系，不论显密，也不论禅宗还是华严、法华等诸宗派，所有大乘法门无不以此为判定显空二者关系之唯一准绳。理解了这一点，对帮助大家理解如来藏的本体特征，理解佛法所谓的如来藏与外道的“我”之间的本质区别，理解佛教的思想与《奥义书》等婆罗门经典所传达的思想之间的截然不同的分野，都有重要的参考及借鉴价值。因“色即是空”明确告诉我们如来藏的本体为空性；而“空不异色”同样明确告诉我们空性绝不意味着空无一物似的断灭，在其中当然就包含有如来藏的显现与功德。
    其实在《楞伽经》中，佛陀早就回答过这一问题，他在此经中详细阐明了佛法所谓的如来藏与外道所谓的“我”之间的严格区别，并由此让大家对佛性、对如来藏有了一个更为清楚及究竟的了解。在本经中，大慧菩萨首先提问道：“世尊，修多罗中说如来藏本性清净，常恒不断无有变易，具三十二相，在于一切众生身中。为蕴界处垢衣所缠，贪恚痴等妄分别垢之所污染，如无价衣在垢衣中。外道说我是常作者，离于求那自在无灭。世尊所说如来藏义，岂不同于外道我耶？”
    对此，佛陀回答说：“大慧，我说如来藏不同外道所说之我。大慧，如来应正等觉以性空实际涅槃不生无相无愿等诸句义说如来藏，为令愚夫离无我怖说无分别无影像处如来藏门。未来现在诸菩萨摩诃萨，不应于此执著于我。大慧，譬如陶师于泥聚中以人功木杖轮绳方便作种种器，如来亦尔，于远离一切分别相无我法中，以种种智慧方便善巧或说如来藏，或说为无我，种种名字各各差别。大慧，我说如来藏为摄着我诸外道众，令离妄见入三解脱，速得证于阿耨多罗三藐三菩提。是故诸佛说如来藏不同外道所说之我，若欲离于外道见者应知无我如来藏义。”在这里，佛陀已经宣说得非常清楚，要想与外道的“我”相区别开来，修行人必须把握如来藏的空性本体，也即不可把如来藏执著为实。
    至于学术界有些人认为如来藏与佛性的思想是受了《奥义书》的影响，这种观点实属无稽之谈。如果我们在评价任何两种思想体系之间的关系时，只从表面的文字入手，一旦看到二者有文字上的相似甚或相同之处，然后马上就得出定论说这二者之间有渊源关系，或一个受了另一个的影响，那学术研究岂非形同儿戏？这样的研究恐怕人人皆可操笔上阵了，因它要求于人的实在太过简单，只要对比一下二者产生的时间先后，再看看文字上的相同之处就可以了，实际的内涵差别都可置之不理。这种哗众取宠的研究方式与治学态度，不仅在世间法上行不通，更不能用于佛学研究与闻思。我们可以毫不夸张地说，这些所谓的学者依靠的全都是自己的分别念，然后在先入为主、自以为是的观念支配下再去搜集于自己的观点有用的材料，稍一整合，一篇文章就此出炉。而且他们对这些材料也是走马观花、大致浏览，一看见似乎可以支持自己论点的文字，便马上断章取义地摘抄下来，根本不顾及这些材料在原文中的上下语境与整体位置。于是，轻率的结论代替了严谨的论证；表面上的旁征博引掩盖了内里的贫乏与空洞。更可怕的是，闻思修、戒定慧相统一的学佛序列，被日渐简单化为文字上的考证“佛学”，而这些对佛法无有坚不可摧的信心的“修行人”，也摇身一变而为冠冕堂皇的“佛教学者”，且美其名曰以科学的态度研究佛法。在这些人把需用全部身心，包括生命去体证的学佛日益庸俗化为世间佛学时，不知他们想过没有，佛法超离世间言思的那一部分最究竟的智慧，凡夫俗子是根本无法以自己的所谓聪慧，靠了世智辩聪似的世间学问家的态度来求证的。如果佛法研究可以降格为世间学术研究的话，释迦牟尼佛也不会再三强调信心的重要性了。当然了，这些人大可以把我们的信心理解为是盲信，一如他们相信自己的分别念就是正信一样。但我想，是非曲直绝不会像块面包一样可以任人宰割。如果这些人认真体会体会佛陀三转法轮之密意，完整地系统闻思过释迦牟尼佛宣说如来藏的十大经典，相信他们也不会再坚持如来藏与外道之“常我”一脉贯通之观点了。
    再说显宗经典中也有大量的名言词句与各种外道的常用词汇无有二致，难道我们也能就此得出结论说，显宗思想受了外道的影响？虽使用共同的词语，但却赋予了词语以崭新内容，这本来就是佛法有容乃大的特色表现之一。用语相同不一定就意味着要受影响，比如佛教提倡十善，很多外道也强调高尚道德情操的培养，基督教、儒教、道教等许多宗教都看中个人人格的完善与升华。但若因此就把它们等同起来，或说这个受了那个的影响，那个又来源于这个，恐怕各宗教的教徒都无法苟同。
    另外，说藏传佛教“即身成佛”之说是建立在如来藏和佛性的基础上的说法，也需经过考察。不论是藏传佛教的即身成佛说，还是禅宗的明心见性说，以及净土宗的即生往生说，都没有强调说非要把尽此一生取得成就的可能性全部建立在如来藏的基础上。要彻底通达如来藏的真实含义，学术界的一些人应该仔细阅读以下经典：《圣者陀罗尼自在王请问经》、《吉祥鬘狮子吼请问经》、《珍宝女请问经》、《无垢天女请问经》、《指鬘王经》、《弥勒请问经》、《如来藏经》等经典，到时想必应能对佛陀宣说的如来藏有更深入的了解，有些错解当可消除。
    有一点是大家在理解如来藏时必须把握住的，即应把如来藏承许为无为法，但又不能把它理解为断灭空。尽管是无为法，三身五智所具光明之功德依然完全具足。在思考它们之间的关系时，任何执著有与无、非有与非无等边执戏论之观点都是不究竟的。《密严庄严经》云：“清净之月轮，恒无垢圆满，因时于世间，分别月盈亏。如是阿赖耶，恒具如来藏，佛说如来藏，名为阿赖耶。不晓此愚者，以自习气力，见其异苦乐，业感烦恼相。自性净无垢，功德如宝珠，无迁亦无变，彻知而解脱。”弥勒菩萨也云：“于此无所破，所立亦毫无，真实见真性，见真性解脱。”
    不过若换一个角度来说，学术界有些人不理解如来藏也情有可原，因有些佛经中说，位登十地的菩萨对如来藏的证悟都像是夜晚观色一样朦朦胧胧。真要通达如来藏的密意是非常困难的，因它根本就不是寻思分别的对境，所以我们不能随便就以自己的分别念妄加臆测。不依止真正的高僧大德、大善知识，不经过多年的闻思乃至实修，任谁也无法了达，更不用说给别人宣讲如来藏的本义。如果说除了佛陀以外的所有众生，包括得地菩萨都无法如实现见如来藏的话，那么对那些虽未见到实相、不过已被善知识摄受、对大乘有信解的声闻、缘觉以及诸菩萨而言，他们则可凭胜解信证悟佛性的总相。除此之外，那些试图完全摆脱信仰的支撑，只欲以自己单纯的“学术研究”去证悟如来藏的人，恐怕连如来藏的边都摸不着。正如《宝性论》所云：“自然之胜义，当以信心悟，日轮璀璨光，无眼者不见。”也如《佛藏经》所说：“国王聚集诸多盲人，指示大象后，告诸盲人分别言说大象之特征。触大象鼻之诸盲人言‘象如铁钩’；触眼者谓‘象如碗’；触耳者谓‘象如簸箕’；触背者谓‘象如担架’；触尾者谓‘象如绳子’。众盲人虽未说除大象外之他法，然彼等未全面了解。同理，对于佛法，虽有空性、如幻、光明等不同说法，然并非全面证悟。”
    以要言之，众生为何具足如来藏、佛性的道理，对每一个修行人来说都至关重要，如果他真想证悟成佛，而非仅仅只作个所谓的佛教文字考据者的话，那就必须把如来藏的本体与显现，以及如来藏与空性的关系问题搞懂、搞透彻。在这方面，《宝性论》以九种意义、九种比喻把这个问题讲得已是非常清楚，欲研究实修者不妨多研读研读这部论典。总之，显密佛法所共许的空性与如来藏，要领悟它们之间的联系与区别，就必须把龙树菩萨的《中观六论》以及《弥勒五论》结合起来参研，如此方能洞彻佛陀第二转及第三转法轮的意义，否则就只能把它们割裂开来，或者像上文所述的那样，把二者的关系理解成黑白二绳的撮合关系。对此等道理的详细解说，可参见全知无垢光尊者以及全知麦彭仁波切的相关著作，这里恐繁不叙。


(12) 藏地寺院的实际景观

    济群法师：去年，我在西藏参访了藏传佛教的几大寺院。就我所看到的情况，这些寺院也深受经济浪潮的影响。每个寺院都在卖门票，僧人则忙于应酬游客，和汉地的很多寺院非常相似。使得整个佛教的发展和社会一样，也进入商业运作的状态。近年来，很多汉地的寺院正在慢慢走向世俗化和商业化，作为汉地的僧人，我对汉传佛教的这种现象很担心。原本我的想象中，藏地寺院应当保有相对的神秘和清净。但根据此行的观感，我认为情况和汉地寺院也相差无几。作为藏传佛教界的大德，您对这个问题有没有什么思考？

    索达吉堪布：我对法师的担心也深有同感，整个佛教，包括寺庙在未来的发展前景的确不令人乐观。在时代已飞速进入二十一世纪的今天，佛教并未随着科技的昌明、物质的极度丰富而相应地繁盛壮大起来，比较明显的表现之一就是寺庙实际功能上的退化。不论汉地还是藏地，寺院本来就是作为僧人们闻思修行的道场而存在的。肩负了续佛慧命之神圣使命的僧人们，就是应该在寺院这个大熔炉中将自己锻造成为释迦牟尼佛的合格弟子，并沿着佛祖的足迹将弘法利生的旗帜一代代传扬下去。如果一个护持正法的所在也渐渐流俗为一个旅游景点，或成为各色人等整日喧嚣不已的交流场所、安慰空虚灵魂的偶像崇拜地，那只能说这是我们作为僧人的最大失败与悲哀，也是佛法不被人从心底里信仰的令人痛心的表征。
    佛教是最高深的科学与哲学，要想掌握圆融了世与出世间所有学问及实修体系的佛法，就必须经过系统的闻思修行，而寺庙就是最好的提供闻思修方便的地方。学有所成的高僧大德们在其中传法授徒，渴求智慧甘霖的佛子们于其中精进地闻思、辩论、苦修，这本是多么令人向往、陶醉的一幅景观。但现在反观汉地以及藏地的个别寺院，情况却大不容人乐观。在这些寺院中，僧人们忙于应付一拨又一拨前来观光的游客，正常的讲经说法几乎已完全中断。一个寺庙到了只能依靠它所拥有的历史文物、佛像、名气，以及曾经有过的辉煌、在老百姓心目中的神秘影响来维持生存的地步，而不是靠它所拥有的正法的力量，不是靠它所引以为傲的真正的僧才来吸引求法者并保证自身的发展与提高，这种现象的的确确太让人痛心并深感焦虑。因为世亲论师早就说过，佛法就是教法和证法，若寺庙演变成游览观光的地方，那教法何存？证法又在哪里得以体现、弘扬呢？
    不过法师所看到的藏地一些寺庙的情况并不具有代表性，对此，我想表达我个人的一点看法。尽管我并不能保证藏地未来的寺庙各个都清净无染，但尚能基本肯定当前藏区的绝大多数寺院还是与汉地寺院的普遍情况有所不同。这并不是我有意偏袒藏地寺庙，而是事实本来就如是。其实我心底同样担心这些寺庙将来的前景，就像上文所叙述的那样。而且对藏地个别寺院现在已发生的变化，我确实有点痛心疾首的感觉，但就全藏区目前暂时的现状而言，情况尚未发展到非常糟糕的地步。
    除了西藏、青海、甘肃等省的一些靠近大城市并且对国内外游客开放的极个别寺庙以外，藏地几乎所有的寺院都是不收门票的。另外，由于青藏高原交通不便，很多寺庙都坐落在基本与外界隔绝的深山密林、荒野草原之中。加之这里的高原气候相对内地大为恶劣，仅高山缺氧一项不利因素就已经把很多所谓的旅游者、香客挡在世界屋脊之外了。如此看来，一个个地处寂静地的寺庙，短时间内似乎还无法被现代化的潮流所淹没。
    比如四川省的甘孜州，人口还不到八十万，但寺庙却有五百一十五座。而据我所知，这么多寺庙中没有一座是出售门票或随意接待客人的。再比如我的家乡炉霍县，小小一个县城连大城市的一条街道都比不上，但却拥有大小二十四座寺庙。讲学院、修行院等众多闻思修场所中，没有一间寺院有接待客人的习惯。至于五明佛学院所在的色达县，万把人的人口竟有三十间寺院，而且从没听说有哪一个寺庙卖门票的。青海、云南、西藏内陆等地，情况也大致相同。当然了，我本人也去过拉萨、西宁等地，在那些大城市的周围，有些寺庙确已被开发成旅游胜地。但若能亲身深入广袤的藏区内陆，你一定会发现情况实乃大不相同。
    相对于汉地几十万、甚至上百万人口的大城市中往往只有几间寺庙的情况来说，藏区几乎每个乡村都有自己的寺庙。又因为藏传佛教历来重视寺庙中讲经说法等活动的进行，兼以这些寺庙又大多处于寂静地，很少受到外界的干扰，故我个人以为，尽管现阶段面临经济开发的浪潮冲击，但大多数寺庙在可以预见的将来还不会受到太大的干扰、影响。
    不过为未雨绸缪起见，还是衷心希望所有寺院都能秉承释迦牟尼佛的教导，将自身净化成传播世尊教法的名副其实的正法道场。僧人们在寺院中也应精进修法，应将修行落实到身、口、意的每一个环节。如果自己与世间凡夫一样整日忙忙碌碌，而所忙碌的又尽为琐碎、无聊之事，那此种庸庸碌碌之生活又怎能与出家人的真实身份相符呢？全知无垢光尊者曾指出过障碍正法之六种过错，即：“高位傲慢散乱大官错，忙碌诸世间法僧人错，名相讲经度日法师错，五毒焚毁自心咒师错，愚昧邪命养活行者错，自心沉迷世法士夫错。”这其中就包含了对僧人、对讲经说法的法师等人的要求。在越来越令人眼花缭乱的现代经济浪潮侵袭下，每一个僧人都应该反思反思，自己是否像尊者批评的那样忙碌于世间八法；每一个上师也都应该扪心自问一下，自己是否仅仅只是一个名相上的法师，自相续中实际无有丝毫修证功德，讲经说法居然也被自己用作了谋生的工具、手段，而不是在传递佛法的慧炬。
    从内心希望汉地、藏地的所有寺院，寺院里的所有出家众，都能保持自释迦牟尼佛传下来的优良传统，人人少管世间琐事，各个不忘修行人之本分。在我看来，与其去搞那些发心不清净的寺庙建筑，去搞那些表面看来轰轰烈烈的形象佛法，都不如老老实实静下心来好好修行、修心。修行远远重要于修建、营造、赚钱，以及开发所谓的旅游资源，真正的佛教徒只有在清净道场上闻受、修持正法，才能最终对自他带来终极利益。


(13) 佛教现代化的真实内涵

    济群法师：佛教千百年来的弘扬，始终遵循着契理契机的原则。如今，整个社会都已进入现代化的进程，现代的生活方式已代替了以往传统的生活方式。在汉传佛教地区，已基本采用现代化的弘法方式，比如通过电视、电台、音像、网络等多种媒体进行，并以通俗易懂的现代语言对佛法进行诠释。我想知道的是，藏传佛教是如何看待佛法现代化的问题？又是如何着手进行的？

    索达吉堪布：佛教确实面临一个如何与整个社会的现代化进程相协调的问题。在飞速发展的现代社会中，我想佛教应该而且必须借助于现代化的各种手段以利自身的发展壮大。但这一切的前提必须是：佛法绝不能以丧失自身的原则为代价去迎合世人；佛法也绝不能以降低自身的水准为条件，一味迁就现代人的各种生活习惯、思维习惯。在这些前提下，我们欢迎一切现代化的弘法方式，并将积极准备将这些手段用于藏传佛教的弘扬上。但最主要的指导思想依然是，佛法的思想如果不能穿透时空的迷雾，佛法如果没有揭示出宇宙的终极真理，佛法如果还要随着世人分别念的改变而相应地被其所化，并不能化导世间学艺与世人思想的话，这样的佛法又怎能称为最究竟的智慧？故需要现代化的不应该是佛法的本质、佛法的思想，而应是把这一本质、这一思想尽最大可能传播开来的工具；并且我们必须保证这种种现代化的工具不会日益侵蚀掉佛法的精髓，它们不应该喧宾夺主，它们只能被佛法所统帅，不能反而凌驾到佛法头上。
    我们已经看到并且承认汉地种种借助于现代化的手段弘扬佛法的做法，正如我们也同时注意到很多西方国家的法师也在运用现代化的媒体、方式弘法利生一样，对他们的做法我们依然随喜、赞叹。很多藏传佛教的高僧大德在东南亚、西欧、北美等地讲经说法时，同样采纳、接受了诸多新式工具。国外许多国家和地区还设有专门的佛教电台、电视台、报刊杂志，这些弘法的新思路、新手段都值得我们借鉴、选用。再说如今的时代早已是科技的时代、电子的时代，大多数人都恨不能将自己的人脑换成电脑，以更好、更快、更多地接受、储存、处理各种信息，为随顺世人日益变换的接收方式、联络及沟通媒体，佛法教育、传播手段当然也要更上层楼，以免落伍、跟不上时代发展。
    近几年来，我们也陆陆续续地采用了电脑打字、激光照排、录音录像、同步翻译等措施，以加强弘法的现代化程度。尽管藏地相对于内地而言，科技文化还显落后，但我们也将尽力捕捉高科技的步伐。不过话又说回来，对这一过程中有可能产生的问题，我们也有着清醒的认识。毕竟，现代化的字眼背后绝不意味着毫无瑕疵、一片光明、皆大欢喜。
    比如网络的应用就存在一些问题。佛教徒本应用它来搜集资料、解疑答惑，或开展网上教学、远距离传法等活动，但现在只要上网浏览一下就能发现，很多网站、很多网友都已把网络所提供的方便用来进行各种无聊的个人宣传、个人攻击以及庸俗的联络交友。再加上很多人把严肃的佛学辩论变成低俗的攻讦谩骂，凡夫的分别念原本就很增盛，大家又缺乏正知正见的引导，这样一来，网络所提供给人的方便就要大打折扣了。何况对一个修行人来说，依止上师是非常关键的，藏传佛教中要求弟子与上师之间应至少相互观察三年。而在网络的虚拟现实中，这一条件如何得以落实？更何况一些佛教徒还通过网络学到了很多不好的东西，诸如增长了贪心、混淆了法与非法的界限、脑子里塞进去一大堆无用而有害的垃圾、沉溺于游戏等，这些都是我们在利用网络这一新媒体时所应注意的问题。
    至于说到用通俗易懂的现代语言对佛法进行诠释的问题，也需从两方面进行考察。
    《时轮金刚》中说过，以大众易懂的语言造论很值得赞叹，故我们当然不反对用现代人容易理解的话语去解释佛法。但我担心的是，佛经、佛法的原意会不会被有些人在这一过程中有意、无意地加以篡改。如果有人仅仅为追求所谓佛经语言的现代化就舍弃了佛法的本来意蕴，只以自己的分别念为主干，将自己的理解硬填充进佛法中，并以此而赢得了某些现代人的好感，则这样的“通俗易懂”绝不应是我们奋力追求的目标。
    背离了佛法的经教，剩下来的凡夫的分别念，不论在词语上多么贴近现代人的阅读习惯，在思想上多么富有所谓的现代气息，其价值也无丝毫可取之处。《三摩地王经》中云：“眼耳鼻非量，色声意也非，若此为正量，圣道复益谁。”这里已非常清楚地指出了凡夫的分别念根本就是不可靠的。《四十二章经》中也说；“慎无信汝意，汝意不可信。”
    因此，如果不依据佛陀的本意解释佛法，只知用自己的分别念妄加揣测，如此这般的弘法方法怎能令人轻易认同。况且佛法中蕴含着非常深奥的道理，如佛经中云：“一根发尘端，不可思议刹，各形皆不一，彼等无混杂。”遇到这样的道理时，世间语言恐怕难以揣测到如此高深的境界。此时为了随顺受现代物理学、天文学熏陶而长大的现代人的理解习惯，我们是不是要把这种不可思议的情境通俗化为二维空间、三维空间等的领域？以它们来类比佛教的时空观是可以的，但不要让人产生一种错觉，以为科学才是衡量一切，包括衡量佛法的杠杆。现代科技在很多领域都无法与佛法相匹敌，而佛法中更有太多超离言语名相的地方。习惯于以通俗易懂的现代语言对佛法进行诠释的人们，在碰到这些地方时，是要让现代人感到佛法的不可思议，还是要让他们感到佛法的不可理喻？当然，如果能在不改变佛法本义的情况下尽量使用现代语言，则是值得赞叹、称扬的一种智慧之举。
    只要对众生有利，又不损害佛教的原则，我相信藏地也会越来越多地采用现代化的传播手段。从另一个角度来说，适应现代化是问题的一个方面，继承古代传统则是不可偏废的另一方面。我到泰国去的时候，就发现那里的僧人们至今仍是光脚行走、托钵乞食，居所中也无任何财物，基本保持了佛陀时代的清净生活。而汉藏历史上的高僧大德也为我们流传下来很多极其珍贵的传统，不仅有思想上的，也有行为上的，这些才应该是我们持守不变的传家宝。假如思想、见解、行为都已发生了变化，都已背离了佛法的原意，那么语言上再标新立异又有多大用处呢？
    以上所谈绝不是针对济群法师个人而言，我本人对法师也无任何不恭敬的意思。只是在面对大量的以世俗化的理念高唱人间佛教之徒所散布的言论、观点时，才有感而发，尽吐心中所思。原本人间佛教的提倡是要把佛教从单纯的书斋式研究、日渐繁琐的学术化气息、仅限于寺庙内部的流通、神神道道的怪异景观、僧人远离社会人群只进行逃避现实的所谓个体修炼等负面现象中解脱出来，并不是无原则地要把佛教硬塞到社会中去。在与社会相融合的同时，佛法提升整个人群精神境界、素质的任务绝对不可“同流合污”一般地被世俗之海完全淹没。而且历来举扬人间佛教大旗的汉地诸大德都是这么孜孜不倦地献身于佛法的弘扬与普及，并且已为佛教的振兴打下了相当的物质及群众基础，他们将佛教从神学殿堂、纯学术殿堂、偶像崇拜殿堂拉回现实人间的努力早已是有目共睹、成绩卓著。但现阶段很多提倡人间佛教的教内、教外人士，却有些背离先行者的既定方向，他们往往从皮毛上理解“人间”二字的含义，以为人间佛教就意味着佛教的极度世俗化。在“法法皆是佛法”的幌子下，他们庸俗化地误解了“佛法不离世间觉”的本意。对普通凡夫而言，在他们简单化地高举法法皆是佛法这面旗帜的同时，不知他们是否已去除掉自身的执著与分别念？在未断除执著与分别念的前提下，法法皆是佛法的提倡，很容易就会被人们用来装饰自己世俗化的种种言行，还美其名曰“佛教现代化”。
    曾有法师这样论述道：“过去传教者鼓励信徒舍弃人间，抛妻弃子，入山修道，埋没了佛教的人间性，致使佛教衰微，了无生气。”因此他认为，“在今后的工业时代里的佛教，一定要从入世重于出世做起，……把佛教的慧命，从寄生在寺院上而转移到事业上……。现代化的佛教事业，应包括工厂、农场、保险、银行、公司，所谓工农商贸。”（此段文字及下引文字皆出自陈兵、邓子美所著《二十世纪中国佛教》一书。）由此可见这位法师心目中的现代化，已远远超过了传播手段的现代化，诠释佛法之语言的现代化，而是几乎涵盖了佛教的全部领域。正如他自己所言，佛教现代化具体展开为“一佛法现代语文化；二传教现代科技化；三修行现代生活化；四寺院现代学校化。”
    面对如此冠冕堂皇的议论，我们不禁要问，佛祖释迦牟尼佛因地时的种种苦行，包括抛妻弃子、入山修道等行为，尽都是在埋没佛教的人间性？历代祖师大德的六度万行都不是在行菩萨行，他们全都是为了一己之私利，根本就不想净化世道人心、提升社会整体文明程度？续佛慧命之基础可以不在寺庙，不在发扬讲经说法、闻思实修之传统的寺院按严格标准培养出一批批能弘法利生的僧才？佛法如果只知入世、不知出世为何物，这样的佛教岂不是要让人永远深陷于轮回的泥淖。那我们就没有必要再去学佛，因它跟一般的世间伦理、道德、哲学以及一切自然、人文学科已无有什么不同之处。
    其实人间佛教倡导人之一的太虚大师早就预见到了这一理念有可能被人庸俗化的后果，他在上一世纪的二三十年代就指出，他所谓的革新佛教应“是以佛教为中心，而适应现代思想文化所成的新佛教，”如果“失去了佛教中心的思想信仰”，流于极端世俗化，则也就失去了佛教存在的意义。他还具体指出了人间佛教的建设纲领：个人由奉行五戒十善开始，进而四摄六度，信解行证而成佛果；同时每个人都要“去服务社会，替社会谋利益”，一方面以个人人格影响社会，一方面合力净化社会，以达成建设人间净土的目标。
    一个佛教徒，除非他已然是个大成就者，否则刚一开始学佛修行就在滚滚红尘中摸爬滚打，最终的结果恐怕不会是一个历经千锤百炼的修行人的脱颖而出，倒是一个与凡夫俗子无甚两样的“现代人”的长大成人。佛法如果为了吸引现代人，为了不被现代人讥笑为落后，为了暂时笼络住不愿遵守戒律、不愿苦行修道、不愿闻思深奥难懂的佛理、不愿与自我作最顽强斗争的某些现代人的思维习惯、行为方式，为了整个世界都已越来越物质化、机械化，为了人们的欲望越来越增盛、性格越来越懒散、我执越来越严重，就放弃了严格的戒律、修行者必须多年闻思修的要求以及思想与行为上必须克服种种人性弱点的修行过程，而一味投身于世间工商农贸的浊流，那么不管你给它此刻是安一个佛教现代化的名称，还是赋予它人间佛教的美名，都不能改变一个也许用不了多少时日就会暴露出的事实：在所谓的佛教团体越来越富裕的同时，在佛教僧侣们开办了越来越多的实业公司，并且也确实花费了巨额资金用于各种各样的社会福利事业的同时，佛教在民间的名气确实是大了起来，影响力也大了起来，但佛法的精髓反而日渐被人们冷落。佛法存在于世的目的不是为了与别种宗教争夺信徒，也不是为了与社会福利团体划上等号。也许人们想的倒是不错，先以欲勾牵，后令入佛道。但在佛法把自己的慧命建筑在各项世间事业上的时候，一句古话倒很可能为佛教的未来发展勾勒出一幅暗淡前景：如入鲍鱼之肆，久而不闻其臭。在佛法与现代生活全方位拥抱在一起的时候，佛法如果主动让出了自己的尊严与驾驭权，最后的结果便只能是形象佛法的大量应世，以及佛法与世间法则的同流合污。
    本不想如此罗嗦，但感慨万千，情不自已。再次重申一点，有感而发，是因了法师的问题中涉及到了有关佛教现代化的字眼，所以才滔滔不绝地将这个话题引申了下去。总而言之，不失佛教本义、不违教义基础且有利于众生的各种人间佛教之主张，我们完全赞同并随喜；若以“人间”二字作借口，丢弃、诽谤佛教本有的见修行果，那我们作为佛教徒理当对之进行驳斥。


(14) 藏地民众信仰现状之分析

    济群法师：在藏地，特别重视对僧人的教育，通过格西制度，培养出很多具有高深佛学修养的大德，在教义上也形成了自己的特色。相比之下，民众虽然有全民信教的传统，但信徒往往只知供养礼拜，对佛教的信仰含有很多迷信的成分。我想知道的是，这种现象产生的原因是什么？是否应当解决这种两极分化的局面？

    索达吉堪布：藏地自古以来，不论是格鲁、萨迦还是宁玛、噶举，所有八大教派的寺院都有一套完整、系统、行之有效的僧人培养制度与教育体系。相对来说，广大在家民众对佛法的闻思就不像寺院里的僧人们那样广博、全面、专业。这一点其实也属正常现象，因出家人本来就该抛下一切世间琐事，专心致志于佛法的领会与掌握，除了讲经说法、弘法利生，或者闻思修行、精进求证以外，出家人若再整天忙碌于迎来送往、生计饭碗，那他与在家人也就没有什么区别了。每一个僧人存在于世的最主要之目的就是为了自他利益尽快证悟佛法精髓，他的生命原本就应该在追求佛法真谛中度过。但对在家人来说，提出这一要求恐怕就有些不大现实。无论是在释迦牟尼佛时代，还是现代，在不可能全民皆僧的情况下，在家人与出家人在对佛法的掌握、理解层次上存在差异，都应被看作一种自然而正常的现象。
    特别是对藏地在家众而言，他们的生存环境要比内陆地区恶劣的多。即就是在时代已进入二十一世纪的今天，大多数藏区的农牧业生产水平依然处在极其低下的落后状态，这些农牧民整日都要为自己的衣食奔波。他们得跟严酷的自然环境作无止无休的斗争，而交通不便的现状又使很多人基本处在半封闭、半隔绝的生活环境中。在种种不利因素的制约下，他们便不大可能天天跑到寺庙中去闻受佛法。为维持住基本生存，他们都已耗去了大半精力，在这种情况下，还能保证手不离念珠、口不忘心咒、身不停礼拜、意不辍祈祷、行不断供养，的确堪称难能可贵。
    就整体水准而言，他们在佛理上确实无法与僧人们比肩。不过若换一个角度，我们也应该承认，只要一个修行人心相续中对佛法、对佛陀、对上师有了坚定不移的信心，则他选择任何一种与己相应的法门都可最终获得成就。而在信心这一点上，藏民族绝对具有一种远远超越其他民族的不共优势。有了信心作依靠，故很多藏族人尽管大字不识一个，但他们在临死时也出现了很多往生的瑞相。更有一些虔信三宝的藏族人，最后竟是以虹身成就的方式彻底超脱了生死。对他们来说，不懂佛理、不善于辩论，并没有妨碍他们的自在往生。念咒、持名、大礼拜、转绕、供养等一切方便法门，都在信心之水的浇灌下结出了累累硕果。这一点特别类似于汉地很多持诵阿弥陀佛名号的老头、老太太，他们也根本谈不上深入经藏、广闻博学，但就在一颗对释迦牟尼佛、阿弥陀佛坚信不移的信心指引下，这些人同样永远超离了生死轮回。
    故对要担负起弘法利生之使命的人来说，深入三藏十二部、法门无量誓愿学、系统闻思修都是他的本分与义务；但这一标准并不适用于所有的修行人。佛陀的智慧和慈悲就表现在这里，所以他才为无数众生准备了万千法门。因而我个人以为，藏地很多在家居士无有日日闻思佛法的机缘，这点缺憾并不是一个天大的窟窿，他们以自己的信心之“石”应能把这块窟窿补上。况且，藏地民众普遍认为藏区乃观世音菩萨所化大地，因此这里的百姓从小就生活在信心与悲心的氛围中，他们相续中的慈悲与正信的种子便宛如天成般自然具足。每当他们看到有众生在忍受痛苦时，总会想方设法予以救度：或默念经咒，或尽自己所能给与最大程度的物质、精神上的帮助，这些优良传统都有值得赞叹、发扬之处。
    如果说有大量的藏地农牧民未完全通达教理，此种判定应属客观结论。但若就此认为他们都是一些迷信、盲从的佛教徒，则此观点怕有失公允。按一般理解，所谓的迷信应指信仰邪见或信仰非究竟见解的外道。但在藏地，这些情况不能说没有，不过就普遍状况来看，这种行为、现象实为罕见。民众对高深佛理虽知之甚少，但对佛教的信仰却很纯正。凡是信奉佛教的人士，几乎人人家中都会摆设佛堂、供奉佛像及经书法器，且早晚礼拜。只要信仰了佛教，他们就不会再拜倒在其他各种各样的外道、神神道道的特异功门下顶礼膜拜。所以，每当别的地方新兴一种所谓的新式功法、自创新教时，一些佛教徒往往也受不了诱惑，很快就投身其门下，不过在藏地却很少有这种现象的发生。所有的外道、邪见，对一个皈依了三宝的藏族人来说都可谓毫无市场，这岂是迷信之人所可能做到的。
    另外，藏族在家居士也不可能今天信奉佛教，明天又背弃佛教、皈投他教，他们的皈依佛门经常都是以一生为计算时间长短之单位。而且，即就是他们不怎么懂得教证、理证，但每一个佛教徒都对一些基本的，同时也是维系佛教存在之命脉的道理深信不疑。诸如因果真实不虚、前后世无欺存在等，都为藏地广大民众所真诚信赖。如果说“迷”，他们迷的主要就是这个，但坚信业力的存在恐怕不能被称之为迷信吧。
    近年来，随着藏文化热、藏传佛教热在全世界范围内的升温，已有越来越多的藏族青年知识分子投入到对佛教的研究乃至实修的领域中去。他们的涉猎范围之广、之深，对汉藏佛教的独到而深刻的见解，都十分令人瞩目、咋舌。相信在并不久远的将来，有更多的藏族青年一代会将曾经失落的目光投注在自己的民族文化之根——佛教的学习、研究、深思上。我和很多藏族人都深切地感受到，一个民族的生命力全在于这个民族的文化之根，而藏民族的文化之树则扎根于早已被佛教浸润得几乎熟透了的藏区大地。每一个对藏民族的未来负责的人士，或迟或早都会意识到这一点，故而我才寄希望于将来的根性适宜之藏族人会有兴趣把一部分精力放在对佛法的深研上。
    谈到改进两极分化的建议，针对目前藏区民众信仰的实际状况，我个人以为这个问题并不具有太大的紧迫性。如果藏族人的信仰非常混杂；或者普遍信奉外道；又或者信心一点也不坚定，整天东摇西摆，若出现这些现象，那就应当着手进行改进，以令其皆入佛法正途。不过就我掌握的情况来看，藏族人的日常行为既没有背弃佛法的准则，又没有在纯正的佛教信仰中掺杂进外道的因素，因此暂时来看似乎还不太需要对之大加提高。从小到大，我还从未见到过有任何一个藏人在皈依佛教后又改信外道，或公开宣布自己不信因果，故改进“低层次”信教群众的佛学素养问题并未进入我个人的关注领域之内。因不论古今中外，真正懂得佛法奥义的人历来就寥若晨星。况且我们已论证过，并非所有的解脱生死者都得博通显密经论。我以为伴随着全民文化素质的提高，以及更多的出家人在民众中宣扬佛理、普及佛教，藏族在家居士的佛教闻思水平也一定会日渐提高。而且藏地每一个乡村基本上都有自己的寺庙，且这些寺庙历来都有一个好的传统，即庙里的喇嘛定期或不定期地总要给附近的老百姓讲解佛教道理，这一传统由来已久。正因为在藏地民间一直有这种形式的讲经说法活动的展开，故藏族在家人中，违背因果、行持恶行等不如理如法之行为普遍较少。
    我们学佛的目的当然有很多，暂时的、究竟的、世间的、出世的，诸如此类，林林总总，不过提升全民族的道德素质应算是其中很重要的一个目标。相对于别的民族，藏族普通老百姓的人格基础、道德水准应属出类拔萃之类，这恐怕也不能归之为迷信的原因所致。知识和道德有时并不能统一在一起，分别念的增盛也往往和所谓的见多识广、饱读诗书联系在一起。佛教徒了解佛理的最终目的还不是为了将之运用于自己的生活，指导自己的修行，特别是修心。否则若理论与实践脱节，你就是能把《大藏经》倒背如流，佛理还是佛理，你还是原来的你自己。其实我们已见过太多的“佛教学者”，在强调培养一个人养成高深佛学修养的同时，应别忘记还应把他锻造为一个合格的修行人，因佛教对我们来说，首先就是一种基于正信基础上的信仰。所以我才会发自内心地赞叹藏地普通民众所拥有的对佛法那份纯正的信心，这才是问题的关键所在。有了这种信心，一种信仰才能得以建立，一切成就也才能谈到实现的可能。毕竟我们学佛的目的不是为了掌握一种所谓的知识，而是要把此种知识用于解脱生死的实践中。在这一过程中，信心无疑是最重要的一个环节。没有信心作指导的求知、求证，与世间的求学又有什么分别呢？
    还有一种现象不知大家观察过没有，即在别的很多地方，都能见到一些在家人端坐法座之上给很多人，包括很多出家人讲经说法；此种现象在藏地也有，但实属凤毛麟角，极为罕见。藏地绝大多数讲经说法的法师全由出家人充任，这种庄严的景象实在令人振奋。出家与在家绝无高低贵贱之分，也都能通向佛陀开示的终极解脱之门。但在显现上，出家、在家毫无疑问有分工之不同，有职责之轻重，也有所承担义务之大小之别。故岂可以一种标准，不论是出家人的标准，还是在家人的标准去要求全体修行人整齐划一地遵照执行呢？
    要求所有在家民众都能达到格西、堪布那样的佛学层次，这是一种非常美好、善良的理想，而且我们也完全尊重这种理想。但我们同时也很清楚，那毕竟只是一种理想。


(15) 唯识见与中观见

    济群法师：汉传佛教的天台、华严等宗派，都是以般若中观的性空见作为大乘佛教的基础思想，而以《涅槃经》中所说的一切众生皆有佛性，皆能成佛的思想作为大乘佛教的圆满教法。可是在藏传佛教中，似乎是以中观般若见为最高正见。而按照汉传佛教来看，般若的性空见和一切众生皆能成佛是两个不同层面上的知见。我想知道的是，藏传佛教在中观见的指导下，是如何将两种不同层面的内涵统一在般若中观的性空见中？

    索达吉堪布：藏传佛教的所有教派一致公认，显宗中的最高正见为中观见，若以为汉传佛教的最高正见为唯识宗的见解，只有藏传佛教才将中观见当成最高见解，这实在是不懂佛教教义的表现。唯识宗的见地与中观正见孰高孰低的判断，并不以汉地、藏地的地域之分而见分晓，判定二者谁最究竟的唯一依据只能是佛经经论。正是在教证、理证的推导下，藏传佛教界才将中观见奉为显宗的最高正见。而藏地的中观传承皆禀自善解佛陀密意的龙树菩萨，龙树菩萨是释迦牟尼佛亲自授记过的当在自己涅槃后完全通达佛法奥义并能弘扬圣教的大菩萨。世尊曾亲口在《楞伽经》中授记说：“南方碑达国，有吉祥比丘，其名呼曰龙，能破有无边，于世弘我教，善说无上乘，证得欢喜地，往生极乐刹。”又在《大云经》中如是说道：“我灭度后，满四百年，此童子转为比丘，其名曰龙，广弘吾教法，后于极净光世界成佛，号智生光如来，应正等觉果位。”藏传佛教的中观见解其源头就来自于这位得佛授记的龙树菩萨，并按照月称论师等诸大菩萨的发挥、阐扬而一路承续下来。
    显宗在抉择最高见解时，不论面对的是唯识宗还是佛陀在第三次转法轮时所宣说的有关如来藏的观点，都应该清楚这些说法、观点皆是世尊在不同根基众生前的随机说法。从最究竟的角度衡量，唯识宗所承许的心识以及三转法轮时宣说的如来藏，都应该理解为其本质均是远离一切戏论、实有相状的大空性。如《楞伽经》所云：“如对诸病者，医生给众药，如是对有情，佛也说唯心。”《三摩地王经》中则说道：“当知善逝宣说空，是诸了义经差别，若说有情数取趣，当知彼法不了义。”如果进一步深究起来，如来藏的范围其实是非常大的，阿赖耶和五大有时也被称为如来藏，如《厚严经》云：“地等阿赖耶，亦善如来藏，佛于如来藏，说名阿赖耶，劣慧者不知，藏名阿赖耶。”
    由此观之，唯识宗的见解不可能高于中观，因《成唯识论》、《唯识二十颂》等唯识宗的主要论典，在最后抉择法界本性时，都承认心性的明清实有。这种成实的心性本体若以胜义谛抉择，肯定不符合佛陀密意。因佛陀在《般若十万颂》中说得非常清楚：“须菩提，若对微如毫端之名相产生执著，亦不得究竟佛果。”《入二谛经》亦云：“天子，若胜义中，真胜义谛是身语意所行境性者，则彼不入胜义谛数，成世俗谛性。天子！于胜义中，真胜义谛超出一切言说，无有差别，不生不灭，离于能说、所说、能知、所知。天子！真胜义谛超过具一切胜相一切智境，非如所言真胜义谛。一切诸法皆是虚妄欺诳之法。天子！真胜义谛不能显示，何以故？以一切能说、所说、为谁说等法，于胜义中皆是无生，诸无生法不能宣说无生之法。”故当我们要真实抉择佛陀的真正智慧时，必须破除一切实有的戏论，在看待如来藏或心识本体时也得遵照这一尺度。
    汉地一代大师玄奘法师及其后继者窥基法师推介的中观理论著作并不多，除了《中论》、《十二门论》、《百论》等论典以外，其余的中观论著很少被他们译评过，他们一生着力弘扬的就是唯识宗的见解。随着近现代法相唯识学的重新崛起，唯识宗的观点再一次引起了世人的广泛关注。有人认为唯识宗代表了显宗的最高见解，这种观点明显与佛陀的究竟说法相违背。我们必须把唯识宗的观点中认为成实、不空的部分以究竟的胜义理论抉择为空性，同时还要明白这种空性并不意味着单空、顽空、断灭空，而是远离了八边的法界智慧。龙树菩萨有云：“不生亦不灭，不常亦不断，不一亦不异，不来亦不去。善灭诸戏论，能说是因缘，我稽首礼佛，诸说中第一。”　因而中观见才是显宗中的最高见解。在判断二者的见解高低时，不能以自己的分别念为衡量准绳，只能以了义佛经及登地菩萨所造之论典进行全面判别。因如来藏与般若空性的关系问题远非凡夫的感官所能觉知，只有依据教证、理证才能了达显空不二的真实含义。
    汉地的一些佛学院相对来讲并不怎么广弘中观法门，因而很希望汉地的佛教徒在了解了唯识义理后，最终都能进入中观法门，并彻证中观密意。有关中观见高于唯识见的具体论证可参看月称菩萨的《入中论》、静命大论师的《中观庄严论》以及宗喀巴大师的《入中论·善解密意书》等。认真阅读、思考、辨析之后，相信大家应能理解佛陀暂时宣说唯心、最后普愿行者皆入中观的苦心与密意，这才是符合世尊本意的修学次第。也因此希望汉地的诸大法师及有智之士，不要住在已有的唯识学层面上拒绝趋入对中观的研究，若能对照着释迦牟尼佛的究竟经义深研中观理论，到时自可知晓中观的殊胜意趣。
    在中观见的观照下，所谓的如来藏与空性观其实很容易就能融合起来。不承认如来藏的实有，认为它应该远离一切戏论，这样即能轻松通达中观的真正含义；如果一定要认准如来藏的成实性，则解释何法最终都不可能让人彻底洞彻万法之究竟。所以，我们理应认识到关于显空无二、万法平等等了义说法，皆是释迦牟尼佛亲身体证到的甘露妙法，对此一定要高度珍惜。
    在《大涅槃经》中，佛陀再次重申了有关如来藏的究竟观点：“如来藏，乃佛之自性清净，无有迁变。若说有，则智者不应贪执；若言无，则成妄语，愚者说是断空，不了知如来藏密意。若说苦，则不知身具大乐自性，愚者认为身体皆无常，执为如瓷器般；智者对此分析而不说一切皆无常，何以故？自身具有佛性种子之故。愚者执著一切佛法皆为无我；智者认为无我仅是心假立而已，无有实体，如是了知于彼不生怀疑。若说如来藏为空性，则愚者闻后生断见或无见；智者了达如来藏无有迁变。若说如幻解脱，则愚者认为获得解脱是魔法；智者分析而知如人中狮子之唯一如来乃常有无迁变。若说以无明之缘而生诸行，则愚者闻后分辨为觉与不觉；智者了悟自性无二。若许无二即真实。若说以诸行之缘而生识，则愚者执行识为二法；智者了悟自性无二。若许无二即真实。若说诸法无我，如来藏亦无我，则愚者执著为二法；智者了悟自性无二，即我与无我自性无二。诸佛出有坏皆赞叹无量无边之如来藏义，吾亦于诸具德经部中广说矣！”
    这段话已非常清楚地阐释了如来藏非常非断、非有非无的特征，以及它与空性之间圆融无碍的关系。同时释迦牟尼佛也谆谆教导所有的修行者，在看待一切佛法问题时都应持有这种圆融、全面、究竟的观点，否则就只能成为愚者似的人物——只知其一，不知其二；只见树木，不见森林；只观文字，不解文义；只抓一点，不及其余。
    正是从这个角度而言，我们认为济群法师所说的“般若的性空见和一切众生皆能成佛是两个不同层面上的知见”这一观点，与藏传佛教某些教派的理论诚可谓是遥相呼应、不谋而合。比如格鲁派就以中观的空性见为最高正见，故此派的见解也被称之为“自空”见；而觉囊派则广说了如来藏的功德，因此他们的见解又被称为“他空”见。其实二派的不同只是所着重宣说的角度不同而已，在最究竟的意趣上，二者了无差别。只要看过宗喀巴大师与多罗那他尊者各自对中观的注疏，就会对此问题有一种非常清楚的全面把握。宁玛巴的教主全知麦彭仁波切对此总结说：“凡说空性见是最高见解的宗派，都是以显空二谛之量来抉择万法本性的；凡言佛性恒有而无迁变，认为如来藏真实存在的宗派，则是以现相实相之量来抉择法界本体的。”也就是说，《般若经》、《入中论》等经论重点抉择的是佛陀第二次转法轮的密意，以此为基础，中观行者将佛陀于二转法轮期间所宣说的经典看作是最究竟了义的；而释迦牟尼佛在第三次转法轮期间重点宣说的则是如来藏存在等观点，《如来藏经》等经典也因此被有些宗派看作是读解佛陀三转法轮之密意的最究竟之宝典。不过无论如何，觉囊派的诸大德以及全知无垢光尊者，还有很多教派的祖师大德皆共同认为，佛陀三转法轮时所开演的如来藏的诸功德，绝不等同于外道的常我见，也不等同于唯识宗所抉择的心识实有。这种所谓的如来藏、佛性实是超离意识的智慧境界，是远离了有无戏论、非分别心对境的大无为法；而执著于或常或断的所有宗派，包括不究竟的认为心性明清实有的唯识宗，全都是分别心所能了达的境界。我本人也认为，无垢光尊者等大成就者的善说，是真正了义的说法，其实质与玄奘法师所立宗派的究竟密意（而非单纯从表面文字得来的印象）并无本质差别。在藏地，也有些人认为他空见是不究竟的观点，或者认为它是唯一正确的见解；就像汉地有某些人不加分析地认为唯识宗的见解是最高正见一样。这些论点都需要详加观察，否则就不可能远离分别心之网。对如来藏、中观见的理解同样应持有全面、圆融的观点，要把了义经典综合起来做一总体判别，这才是真正的闻思态度，也才能获得真正的佛法正见。
    在藏地，龙树菩萨的《中观六论》一直都在被各大教派广泛弘扬，藏地的高僧大德对此作过相当多的注解及评介；而宗喀巴大师的《善解密意书》也是一部解释般若法门的殊胜论典。若能真实闻思这些论典，且依而实修，必定会对中观正见树立起稳固定解。同时也必将对宗大师所说的教言生起切身的感受：一个人如果了达了各宗派的教义均互不相违，同时也知晓所有论典都是对治众生不同烦恼的窍诀，则此人已圆满、真正地通达了佛法之意趣。我本人一直认为，只要真正融通了大小乘佛法及显密经论，则释迦牟尼佛的全部教法都可统摄为一体，它们不可能相互抵触、前后割裂、自相矛盾。尽管有时在词句上会出现一些表面上的矛盾之处，但所抉择的法义定是互相融通的。各大宗派之间的争论很大程度上是出于后学者的门户之见，他们只是未能通达佛法的完整体系而已。
    衷心希望济群法师等汉地大法师能高扬佛法圆融论的大旗，在广弘汉传佛教各宗派的基础上，把密法也纳入自己弘法利生的日程表上，大家都来为佛法的共同繁荣、和睦共处而各尽己责、各出其力。对我个人来说，最大的心愿便是期盼能在有生之年看到显密佛法像糖与糖味一样圆融无间，为此，我将竭尽全力！


(16) 藏传佛教培育信心道念的特殊方便

    济群法师：汉传佛教自清末民初以来，从传统丛林教育转向学院教育，为教界培养了许多人才。但学院教育也存在明显的问题，比如过分提倡学术研究，明显出现了信心道念的淡化，甚至出离心与菩提心也被世俗的名利心取而代之。我想知道的是，藏传佛教在出离心的培养和信心道念的建设方面，有什么特殊的方便？

    索达吉堪布：济群法师对汉地当前佛教教育中出现的问题深表忧虑及关切，对此我本人表示完全理解，并同意法师对佛教教育过分学术化所进行的指摘。据我所知，汉地的很多佛学院，也包括许多寺院，在对学生讲经说法的同时，还为他们设置了大量的世俗课程，诸如历史、地理、社会学等各种学科。而代这些科目的老师也大多毕业于社会上的高等院校，有些是居士，有些则根本就不是佛教信仰者。充任教师一职的人员中，有修有证的老法师或德才兼备、闻思修功夫到家的青年僧人诚可谓凤毛麟角。佛学院不仅在世俗科目的教学中贯彻研究化、学术性的指导思想，即便是在为数不多的佛学教育中，只进行纯粹理论性研讨的风气也十分普遍。每当我来到汉地的一些佛学院时，心中总是不由自主地生起一种复杂的情感：一方面深为能在熙熙攘攘、浊流滚滚的大都市中出现这一方护持佛法的圣地而感欣慰；另一方面，又为这里的佛学院不讲真参实证而感烦恼。这种印象一直是我脑海中挥之不去的一个阴影，因每一个修行人其实都懂得，靠学术化的研究是根本不可能研究出真正的出离心、菩提心的，更谈不上研究出实际的证悟境界。而且我接触过的一些汉地佛学院的师生也向我频频抱怨，说他们现在最大的苦恼就在于有学无修，修学脱离。长此以往，别说修证层次上不去，就连作为佛教徒所应具备的最基本的出离心与菩提心，都在千篇一律的学院教育中日渐淡化了。故我觉得济群法师以多年的教学经验得出的结论，实在是言而有征、一针见血。
    对此问题，汉传佛教界的一些高僧大德及有责任感与忧患意识的修行人，都曾在各种场合、媒体上发表过个人的看法、建议，但若想近期内就革除学院教育所存在之积习，恐怕不会一下子就大功告捷。因长时间的弊病，加之办学指导思想上的误导都不可能短期内就得以纠正，所以这种现象还将持续很长一段时间。不过可惜的是，汉地依然有太多的教内、教外人士没有意识到此一问题的严重性，他们可能特别重视自己在各类佛教杂志上发表的佛学论文之篇数，不过就是未曾深思过“纸上得来终觉浅”这句老话的含义。对每一个修行人来说都属极其珍贵之品性的信心与道念，一般是不会从一片与实修无涉的“纸海”中浮出水面的。
    而藏传佛教历来都非常重视对一个修行者出离心、菩提心、信心等基本素质的培养，这一点并非是我出于自己的民族身份才故作夸张之说。对一个出家人来说，自赞毁他实在有辱僧人风范；而且假若藏传佛教在培养行者的出离心等方面真的没有什么窍诀，那我即就是鼓起全身气力大肆盛赞，也不可能掩盖住事实真相。实在是因为藏传佛教的确有一套行之有效的教育制度，所以我才会在这里发自内心地想向对这一话题感兴趣的人们略作介绍。
    藏传佛教总的教育特点是把闻、思、修紧密地结合在一起，它要求僧人们应努力把见解和体验融合起来。如此一来，僧人们应首先在寺庙中广闻博学；接下来当因缘成熟时，他们就该展开实际的修持。在这一总的指导方针指引下，藏传佛教对于培养修行人的出离心等特质都有如下方便：
    在任何一本藏密的修行论典中都会首先讲述四加行的修法，按照其中对于轮回过患、人身难得等内容的揭示，再结合具体的观想、打坐等修法，如是反复思维、数数观修，修行者定会对轮回生死生起强烈的厌离心，此时出离心自然而然就能稳固地树立起来。宗喀巴大师曾这样讲过：人身难得、寿命无常的修法能使人们断除对于今世的贪执；因果不虚、轮回是苦的修法则可使人们断除对于后世的贪执。断除了对于今生后世的贪执，修行者的相续中自可生出出离心。因此我们说，要想生起出离心，必须先修好加行。通过四加行的修学，修行人应能树立起这样的定解：无论转生于三界何处，其本质都是痛苦不堪的。若能如是，出离心当然就会稳如磐石。这样具体的四加行的修法，在别的教派中似很少见，如果能借鉴藏密的四加行修法，当对人们培养出离心大有帮助。
    而所谓的信心一般指清净信心、欲乐信心、胜解信心、不退转信心等四种，对一个修行人来说，树立起对上师三宝永不退转的信心是获致成就的十分重要的保障。要树立起信心，首先必须培养起对佛陀、佛法的敬仰之情，这就需要认真地闻受佛法。而佛教的因明学、中观等课程完全可以帮助修行者建立起佛陀为量士夫的正见，对此，《释量论》等因明七论中有详细阐释。通过对这些课程的学习，我们即可了知佛陀所说的话全部都真实无伪、足可征信。一步步对佛陀、佛法生起坚定信心后，再遇到任何违缘我们也不会轻易退失掉这份信心。藏传佛教中还特别重视对《随念三宝经》等宣讲三宝功德之经典的学习、闻思，目的依然在帮助大家因了知晓三宝之功德从而对之生起信心。
    再来谈谈藏传佛教对菩提心的培养。藏密经论中非常重视对利他之心性的养成教育，古往今来的藏地高僧大德都以自己的实际行动对此做出了最好的表率。宗大师等人认为，若以自私自利心讲经说法，则此种行为亦成世间八法因。树立菩提心首先应明了菩提心之功德，故而藏传佛教历来重视对《入菩萨行论》、《修心八颂》、《佛子行》等论典的闻思，期望能以之养成行者的菩提心。另外，尚有寂天菩萨的自他平等之窍诀；阿底峡尊者的视一切众生为父母，并对之报恩等七种窍诀，以及别的方便法门训练修行人的菩提心。
    总之，藏传佛教无论哪一个教派都对甚深见解非常赞叹、强调，同时也对基础理论及修行法门异常重视。每个藏密修行人都必须修学好共同前行，然后再继续修学不共前行，做好了如此之准备后才可登堂入室，真正进入密法大门。这样的修学系列当然非常保险、可靠，否则今天学习这个法门，明天又改换门庭，如此折腾一番，既难学出成果，又很容易招致舍法罪的过失。如果能打好坚实的基础，则修学任何法门都可轻松上路。有关这方面的教理，《入菩萨行论》、《菩提道次第论》、《大圆满前行引导文》等论典都有详细的介绍，如能系统闻思并依而实修，那么不管你是汉族僧人，还是藏族求法者，只要你本人具备了大乘根基，就一定能在闻思且实修它们所宣讲的道理之过程中，对佛教生起真实无伪的信心与献身于它的勇气和智慧。


(17) 藏传佛教的教育制度

    济群法师：我长期从事佛教教育和通俗弘法，对佛教教育非常关心。据我所知，藏传佛教有一套非常完整的教育制度，为藏传佛教造就了许多出类拔萃的僧才。堪布长期主持五明佛学院的教学，对佛教教育一定很有经验。我想了解一下，藏传佛教的教育制度？

    索达吉堪布：一个普通人要想在当今社会维持住基本的生活水准，并进而在社会上取得一席之地，实在不是一件简单而容易的事。为此，他必须整日泡在红尘浊浪中奋力搏击，为自己、为家人、为生计、为饭碗、为子女等一大堆不得不为之事而焦虑、操劳、奔波。作为佛教徒，我们对此表示深深的理解和同情。而对出家人来说，他的修行条件、环境、氛围则要单纯得多，他唯一应该操心的只应是自己的修学进展与佛法大义。如果一个披上袈裟的出家人也耐不住寂寞、抵挡不了外面世界的诱惑，在俗人们一片叫苦连天的喊累声中还要“铤而走险”，非要涉足世俗之海去扑腾一番，并最终与在家人一样深陷烦恼的泥潭中而欲出不得，那只能令人深感遗憾。
    故而才会发自内心地对济群法师的弘法利生之举深表钦佩。他的种种行为，如像法师本人表述的那样，长期从事佛教教育和通俗弘法等，一方面在广大民众心中播植下了非常珍贵的佛法种子；另一方面，又在世人面前树立起一个佛教徒，特别是一个法师所应有的形象。我曾看过法师写的《〈金刚经〉的现代意义》、《〈心经〉的人生智慧》等文章，他于其中所流露出的真知灼见，尤其是面对广大佛教修养并不是很高的普通百姓时，在不失佛教本义的情况下对佛法所作的深入浅出的讲解，的确令人有种别开生面之感。在见到他本人时，更为法师的庄严威仪、清净戒律及不俗谈吐所打动。而他的事业、行持、风范，现在已基本可在法师的弟子身上得到再现与延续，这是最让人感到欣慰的。
    济群法师的行为方才堪称佛教徒的典范，他的所作所为才是真正在护持佛教。弘扬佛法并非表现在单纯地大兴建筑以及召开各种佛教会议，也不表现在各式各样的形象佛法的推广上。把人们用于世间琐事的心引向佛法的智慧，使之能真正了解佛教的真理，这才算作最大也是最有价值的弘法利生之行为。
    对所有法师而言，给弟子进行灌顶、加持或皈依，这些都可谓是善事。但在当前这样一个很多人都不信因果，因而众人竞相肆无忌弹地广行恶业的社会大环境下，对众生进行正规、清净、正宗的佛教教育就显得尤其关键。作为一名藏传佛教的出家人，且已在五明佛学院求学近二十年，对此就更有体会。
    我对佛教教学谈不上富有经验，不过一点心得还是有的。从正式登入佛法殿堂的那一天起，心中就对古往今来的高僧大德不搞世间法、完全以无我利他之心行弘法布道的言行深感赞叹；同时也为藏地独特、严谨、科学的佛教教育体系而深感自豪。正是在这样的佛法教育体制之下，一大批大成就者才脱颖而出；同时通过他们的努力，一代又一代佛教修行人又得以在绵延不绝、传承不断的僧才培养制度中继续茁壮成长。
    藏传佛教的教育之始，大约可追溯至公元八世纪中叶。随着藏王赤松德赞迎请莲花生大师入藏并在如今的山南建成桑耶寺，藏族子弟就开始陆陆续续出家为僧。从此之后，以寺庙为大本营的佛教教育、修行基地即告成形。不仅寺院教育在前弘期有所发展，而且分科教学在这一时期内也初具规模。进入后弘期以后，寺庙作为教育基础的地位就更显重要了，同时，以《释量论》、《现观庄严论》、《入中论》等论典命名的各种专科讲经院也更加蓬蓬勃勃地遍地建立起来。萨迦贡嘎坚赞还著有《智者入门》一书，论述了讲、辩、著三个方面的理论，内中也涉及到了藏传佛教的教育理念与实施措施，为寺院教育的进一步正规化打下了一定的理论基础。
    公元一四零九年，宗喀巴大师在拉萨达孜县境内建立甘丹寺，他创立的格鲁派从此在西藏全境得到全面发展与推广。一时间，格鲁派寺院在整个藏区如雨后春笋一般大范围兴建起来，以拉萨三大寺——甘丹、色拉、哲蚌为代表的格鲁派寺院，不久即将严格的寺庙教育制度推行到藏区所有格鲁巴的寺庙之中。
    格鲁派的寺庙教育制度在整个藏传佛教中都有相当大的影响，它推及到的范围也相当广泛，下面就以格鲁派的寺院教育为例具体解析一下藏传佛教的教育特征。
    僧人们在进入寺庙并开始正规学经后，通常分为三种类型：一是先显后密，即先进入显宗学院学习直至毕业，考取格西学位后再转入密宗学院学习，毕业后仍属显宗学者；二是直接进入密宗学院学习，或进入医方、时轮学院学习；三是只在显宗学院学习，不再转入密宗学院学习。　　显宗学院的课程是固定的，即人们通常所谓的五部大论：法称论师的《释量论》、弥勒菩萨的《现观庄严论》、月称菩萨的《入中论》、功德光律师的《戒律本论》以及世亲菩萨的《俱舍论》。学完这五部大论大约得需要十五年以上的时间，一般得学完一科再学第二科，并特别强调背诵熟记、融会贯通。显宗学院的僧人经过十五年以上的学习后，就有资格考取格西学位。
    密宗学院则是格鲁派的僧人学习密法的地方，甘丹寺设有上下两座密院，这两座密院是格鲁派的最高学府，宗喀巴大师的狮子法座——甘丹池巴，就从这上下两所密院的僧人中产生。甘丹池巴也即宗喀巴大师狮子法台的继承人，是格鲁派的最高教主和最高学位。这个职务是全凭个人的闻思修水平考上去的，从它的诞生过程就可看出藏传佛教教育制度的严格与次第性。考取甘丹池巴首先要获得显宗学院的第一等拉让巴格西学位，再进入甘丹上下密院深造五年以上，学完全部密宗课程、参加密宗立论考试合格后，充任格归四月，担任翁则三年，堪布三年，堪苏若干年，再担任上密院的夏孜却吉或下密院的降孜却吉十四年，若有空缺，才有资格参加竞选甘丹池巴。所以一个学僧要想登上甘丹池巴的宝座可谓难于上青天，故藏族才有谚语曰：“只要男儿有本事，甘丹法台是无主的。”
    至于一般的密宗学院通常分为初、中、高三个学级，分别规定有固定的课程和不同的要求。学完密宗学院的规定课程后，若经考试合格，则各地寺院都可授予相应学位。
    医明经院与时轮经院一般说来都隶属于各大寺庙，也分为初、中、高三个学级。学完三个学级所有的专门课程后，可以考取医学博士和历算博士学位。
    以上所述为格鲁派的佛教教育体制大略情况，下面再以我所在的五明佛学院为例，向大家介绍一下宁玛巴的教学风范。尽管与格鲁巴的教学模式大同小异，但在同中相异之处，可能更能让人体会出藏传佛教多姿多彩的教育特点。两相结合，也许藏传佛教的完整教育风貌就会清晰地浮现在诸位的脑海里。
    无论你以前修学的是何种宗派，也不管你以后立志弘扬哪种法门，五明佛学院都欢迎你的到来。对任何一个进入喇荣的人，学院都会仔细对之进行观察，在考察了入学者的人格、佛学素质等各方面条件之后，如果觉其合格就同意他呆在学院继续深造。入学后，一般要求修行者先用一年左右的时间修完加行并学好一些佛学基本课程，然后就让他们次第进入显宗的各个学科努力闻思。比如先学戒律，接下来就是《中观》、因明、《俱舍论》、《现观庄严论》等课程，一般情况下每门学科都会占用一年左右的时间。五年的显宗课程结业后，修行者才可进入密宗课程的学习。密法部分的教学则分为两个班级：一是续部理论班，一是实修班，大致需要两年的时间才能结业。剩下来的时间则用于医学以及其余学科的学习。等上完佛学院的全部课程，大约十二年的时间就这么匆匆而又充实地流走了。也有些修行者只用六年的时间就可学完别人需用十二年才能完成的显密学业，此时他也可以提前毕业。
    只要你按照佛学院的教学要求认真求学，那么在这么些年的学习过程中，佛教的大五明，诸如内明、因明、医方明、工巧明等以及小五明，包括音韵、词藻学等学科都可被你基本掌握。十二年在人的一生中其实很短暂，对一个真正想在喇荣学到解脱生死大法的人来说，这匆匆而逝的十二年却可以给他的生生世世带来永不会耗尽的福慧资粮。再想想世人在利益之海里分分秒秒都在造作轮回之业的十二年，悲欣交集的感觉便不觉油然生起。悲世人的愚痴，欣佛子的选择。其实我们把一生中的多少时日都用在学习、造作能致轮回的事情上了，所以当听到喇荣的学制为十二年，而格鲁派的学制为十五年、二十年甚至更多时，很多人可能会咋舌惊叹，觉得花费这么多的时日用来学习佛法实在是有些太过漫长了。但若与漫漫无尽的轮回长夜比较起来，不知凡夫俗子们会不会计算它们之间到底孰短孰长。
    在整个藏传佛教的教育体系中，不论是在格鲁派的寺庙，还是在别宗的佛学院，通过多年的闻思修后，再以讲、辩、著的方式选拔堪布、格西或各种僧才都是一种非常通用的做法。各个派别的堪布学位都分为相应的上、中、下三等，一如格鲁派的拉萨三大寺将格西分为拉让巴、林赛巴、多让巴等级别一样。若与世间学位制度对应，则第一等拉让巴格西相当于博士学位，林赛巴格西相当于硕士，而多让巴格西则相当于学士。世间人往往把获得各种学位当作人生奋斗的目标、动力，因学位常常和个人利益紧密相连。藏传佛教中也有各式各样的学位，但它们只代表对获得者的佛学素养的承认与认定，根本不跟获得者的所谓利益相涉。如果说也可以和利益挂钩的话，则这种利益毫无疑问是与他们的出世间终极目的相关联的。
    以上所述即为对藏传佛教教育制度的大致介绍，有兴趣深研者当不妨亲身深入藏地一探究竟。一旦你迈进藏传佛教的大门，无限风光也许立刻就会纷至沓来。到那时，说不定你就会把自己有限的一生完全投入到藏传佛教这所无尽的大课堂中去的。


(18) 如何看待藏地民众在文革中的表现

    济群法师：藏族是个全民信教的民族，为了信仰不惜倾家荡产。可在文革期间，有相当一部分藏族参与了毁坏寺院的事件。在一些藏族家中，还将毛泽东像代替佛像来供养。这一现象使我感到很困惑，因为这种转变发生得如此极端，而且似乎过程相当迅速。不知堪布对此是如何看待的？

    索达吉堪布：藏族是一个全民信仰佛教的民族，据有关统计资料显示，藏族人口中大约99％的人都信奉佛教，这在任何一个民族中都非常罕见。关于藏族人的佛教信仰，其实在《无垢称经》等经典中早已对之进行过各种授记，在这些佛典中，释迦牟尼佛亲口宣说到未来佛法将在藏地普遍弘扬的情况。藏族人为了佛法的确可以做到即便倾家荡产也在所不惜的地步，他们对佛法的虔信真真切切可谓一片赤诚、纯净无染。
    至于说到文化大革命期间藏地百姓在信仰问题上发生的转变，我个人以为：所谓的转变如果说有也仅限于外在行为上的一些变化，真正的类似全民丧失信仰这种根本性的转变无论如何都是不可能存在的。这个问题非常复杂，要对它做出符合历史真实的判断绝不是一件容易或可凭想当然就能盖棺定论的事情。比如这几个问题就必须进入我们的视野以做思考、判定此一现象实质的参照：所依凭的资料都来自于何种渠道？各种正式和非正式说法中，我们以什么作为核定事实的准绳？最终的结论是应该来源于自己的亲身体验与调查，还是道听途说或者别人乃至单方面组织机构的文件？还有一点也是我们在面对这些历史问题时必须加以摆正的一种观念：衡量一个民族的品性是看她千百年来的文化创造、道德伦理水准，抑或精神面貌、基本心里特质、行为方式等等诸如此类相对稳定的因素、成分，还是仅仅顾及这个民族在某些特定时期内的特别或反常的外在行为，然后就此得出对这个繁衍生息了几千年的民族的整体印象？世界上的任何一个民族在其漫长的发展历史上都会或多或少地走过一段，甚至长时期的痛苦、艰难、歪曲、错乱、颠倒或者血腥、疯狂、变态的历程，这种种的异化现象其实都是一个民族主导文化品性的副产品而已。以个体几十年的生存经验来看，如果意识不到漫长历史进程中黑暗时期的存在，那他眼中恐怕就再也不会有一个纯净的民族、一个纯净的人存在于世了。相对于汉地而言，如果我们也以大量的、成千上亿的汉族人在那场浩劫中的表现来类推整个汉族的民族性，那么这个创造了五千年灿烂文明的伟大民族，恐怕也只能剩下一大堆丑陋、可怕、不可救药的劣根性了。
    文革期间，藏地的数千座寺院都遭到了不同程度的破坏，这其中的原因，包括内因、外因都非常复杂。一方面有众生共业的因素，一方面又有藏地特殊的政治、人文气候所起的作用。当时的情况之复杂远超今天的人们所能想象之程度，这里面有政治高压、经济逼迫、煽风点火、挑拨利诱，当然了，最常见的就是生命威胁。不知这些情况各种资料中介绍过没有？
    我是一个普通的出家人，旧事重提、疮疤再揭、重新翻开令人痛苦不堪的记忆只为与人辩上一辩谁该为当时的悲剧负主要责任，这些都不是我愿意干的事情，也不是我的分内工作。如果说过去心不可得的话，那么我想可能还有许多更重要的事在等着我们处理。毕竟，我们都得继续向前迈步。但既然法师提到了这个问题，那有些话就不得不说。
    在我的记忆中，当年有很多藏族人是在枪抵后脑勺的情况下被迫参与砸毁寺庙的。而且还有一点事实也必须加以澄清：即参与焚毁寺庙的人中，有许多都是穿着藏族服装的外民族人。这些情况在人们所能见到的各种资料中恐怕都没有提过，但诚如鲁迅先生所言，墨写的谎言终究掩盖不了血写的事实。因而若把毁坏寺院的行动都算在藏族人的头上，这恐怕有失公允。
    在我的家乡炉霍就曾发生过这么一件事：一间寺庙的大经堂里住满了士兵，他们就在经堂里喂养马匹。结果一天晚上草料失火，整个经堂顿时变成一片火海，最后则被彻底烧成废墟。但后来就有消息说，这座寺庙是被藏族积极分子烧毁的。类似的例子还有很多，只要问问现在还健在的一些藏族老人，从他们嘴里，你会听到更多、更不可思议、更让人感到黑白颠倒的事例。
    我这样说并不意味着我在替所有的藏族人开脱罪责，我不敢保证没有藏族人参加过毁坏寺庙的行动，但即便有，这些人也绝不代表藏人中的大多数。而且他们的行为也不可能从根本上改变藏族全民信教的事实，更不可能从根本上抹杀整个藏族的文化魅力与人格操守。仅举一事为例：
    政策恢复后，很多寺庙在很短的时间内马上就得以重建、恢复，寺庙中的经书、法器、佛像、文物、高僧大德留下的著作与物品等众多寺中珍藏，绝大多数也都完好无损。这些东西如果都被“转变迅速”的藏人统统砸毁，那么此时它们又怎么可能突然之间就再次冒了出来？寺庙的外在建筑可能会被毁坏，但更多的藏人是以生命为代价尽力保护寺庙中的经书、法器、佛像等一切内在的珍贵物品，我们家就曾参加过当年的抢救寺庙文物的行动。
    当时有个喇嘛把庙里唯一的一本伏藏经书委托给我父母，从此，我们家就把这件宝贝整整藏匿了七、八年。如果被人发现的话，父母肯定是要坐牢的。但他们宁肯每次搬家时把它先放在山洞中，等安顿下来后又悄悄取回来埋藏好，也不会轻易就把它上交出去。
    还有很多藏人不能明里念诵咒语、供奉佛像、勤行供养礼拜，他们就暗中做这一切。我所在的地方有七户牧民按规定放养公牛，我亲眼见到他们晚上放牧归来后，各个都在家里念诵经文、礼拜不辍。我们那个地方的藏人并不是藏人中的“学佛先进分子”，他们都是普普通通的藏族老百姓。以同理推知，广大的藏族民众当然也同样不可能从内到外都来一番彻头彻尾的转变。
    那个年代的藏人家中一般都悬挂有毛泽东的画像，其实这一点在全国各地都一样。不过在这一共同现象的背后，藏族人还有一种特殊的行为方式——他们在主席像的后面往往供奉着佛像；或者白天挂毛泽东的像，晚上又换成佛菩萨的像，且供灯、供水从未间断过。客观地说，在当时的政治气候下，此种对佛法的虔诚信仰恐怕任何一个民族都难以与藏族相提并论。
    文革后，藏民家中供奉的各种世间伟人像就逐渐销声匿迹了。就我个人近二十年的观察而言，我就从未在任何一个藏人的家里，不管是牧民家庭还是知识分子家庭中看到过这种画像。最近，我又见到了一则新闻报道，言藏人过年时要挂主席像。不过一看那几个藏人的装束我就在想，会不会是记者搞错了？因他们的穿着举止明显不像是藏族人的所为。
    莲花生大师早就授记过，未来的岁月里，魔会进入男人们的心中；魔女会进入女人们的心中；独角鬼会进入孩童们的心中。因此，在文革这一特定的混乱历史条件下，正当群魔乱舞的年代，有些藏族人也着魔发狂实在不值得大惊小怪。但若就此议论说藏族人大范围内都背弃了信仰，都抛弃了佛法，则明显不符合历史事实。我心目中就牢牢记着这么一幅画面：当时的很多僧人都被迫脱下了僧服，但在他们的俗家装束下，往往会隐约看到里面穿着的喇嘛服装。这也为当时整个藏地的佛教信仰情况提供了一个形象的注脚：外在的改变绝对不代表内里的灵魂；身与心的不相协调、甚至割裂，原因不在于本人的意愿，而是环境的逼迫。但即就是在这种氛围中，大多数藏人依然不愿背弃自己的心，他们把希望深埋在心底，平静而韧性地等待着黎明的到来。
    八七年时，在五台山菩萨顶我曾见过一个汉僧，当谈起文革期间自己所做的种种非法行时，他禁不住痛哭流涕起来。是的，文革对藏地、汉地的佛教徒，乃至对普通民众而言，都是一场可怕的梦魇。汉地的众多出家众面对佛法被蹂躏的现实，恐怕也只能发出一声轻叹。同样，汉地寺庙遭受破坏的程度一点也不比藏地轻，人民受愚弄的时间、范围、程度更是举世罕见。重新去抚慰历史创口时，重要的不是去看众人在历史特定阶段中的外在表现，而是应反躬自省，好好省查省查人们的心在一个扭曲的时代里，是不是还基本保持住了应有的尊严、人格、道德与良心！如果内心始终清明、向道的话，那一个人，或者一个民族就有了高尚地生存下去的脊梁。对我个人来说，虽已在喇荣佛学院呆了近二十年闻思佛法，但如果类似文革那样的，甚或更大的灾难再度发生时，自己能否站稳立场、身语意不做一丝一毫违背正法的事，现在的我并不敢拍着胸脯立下铁定誓言。
    从文革那场灾难中挺过来的藏族，我对她的未来满怀希望，就像对所有历经磨难、挫折而后依然顽强生存着的民族满怀希望一样。但同时一种深深的隐忧也常常占据我的脑海：如今的藏族年轻一代会不会在另一场席卷全球的消费文化大革命、强势文化与流行文化剥夺少数文化生存权的大革命中放弃佛教的立足点，并最终缴械投降呢？
    要想依然保持住藏族人心的纯净与高尚，唯一的应对措施、唯一的希望只能是继续把佛教当成我们的生存命脉。佛教铸造了藏族人慈悲、坚韧的心，而藏族人将在心的指引下奔赴佛法指出的终极光明。


(19) 修学藏密应以显宗为基础

    济群法师：藏传之密宗的修行，要以显教为基础。我想知道的是，显教的修学与密宗是什么关系？密宗与显教有什么不同？

    索达吉堪布：藏密的修学的确是建立在显宗的基础上，但所谓的密教要以显宗为基础并不意味着一定要把显宗全部学完了才可进入密法的学习。这里所说的基础有几个方面的含义：
    第一，从历史上看，藏传佛教最初的兴起是从显宗经典的弘扬上开始的。据《唐书》记载，约在东晋时期，藏地进入了托托日年赞国王（《唐书》称其为陀土度）的统治时期。公元317年，当国王已是花甲之年时，有一天突然天降四部宝典：《宝箧庄严论》、《百拜忏悔经》、《十善经》、《十二因缘经》等，并且虚空中还传出声音说：“自兹当俟五世，始晓此事。”也即是说再过五个朝代，人们才能懂得这些佛典的内容。结果等到松赞干布执政时，藏地开始有了文字，人们真地明白了这些经文的含义。也就是从那时候起，显宗经典为后来密法的弘扬开始打下牢靠的基石。
    第二，密法的修证必须以显宗的出离心、菩提心为基础。基本上在藏传佛教的每一个修法仪轨中，篇首都有皈依、发心等内容，以此称密法之修行建立在显宗的基础上。
    至于二者的关系，佛陀在《文殊真实名经》中称显宗为因法，而密宗则为果法，且显宗的全部教义最后皆可归纳到密法当中。此经中云：“依各乘之方便力，为利众生而分类，三乘最终皆归为，究竟唯一之果乘。”这里世尊亲口宣说了显宗中的声闻、缘觉、菩萨乘者最后皆当归入密宗中。从暂时的观点来看，因众生各个根基有别，所以释迦牟尼佛才对症予药，开演出无量法门以接引万千众生。但不论显密，其终极目的均为成佛。在这一共同目标驱动下，因密宗中有非常多的方便法门，故选择了密宗的修行者就像乘坐飞机抵达目的地一样；而选择了别的宗门的修行者则像乘坐火车、汽车等交通工具的人一样，在显现上便要比密法行者晚一些到达目的地。其目标绝对一致，只是途径、工具各有不同而已。
    藏传佛教的很多高僧大德，诸如宗喀巴大师、麦彭仁波切等人分别在《密宗道次第论》、《〈中论〉要诀》等论著中表达过这一思想：密宗若与显宗相较，则暂时显现出拥有的方便多、不用行者多生累劫行持苦行、是为利根者准备的法门等特点。但在最终的得果上，与显宗相比并无任何不同。这一点有些像中观自续派与应成派的分别，暂时来看二者有很多不同点；究实论之，二派在最究竟的意趣上是完全一致的。而显宗中若按顿悟、渐悟的不同也可分为顿渐二派，尽管修行时间长短不一，证悟之因缘、方式各异，但得果却无丝毫差别。
    虽说藏地的雍顿班智达等人认为显密在所得的佛果上也有所不同，而且他们的论述均有相应教证，但这里乃是针对藏传佛教界比较一致的看法而言的，并不牵涉到雍顿班智达等人的个别看法。全知无垢光尊者在《大圆满心性休息大车疏》、智悲光尊者在《功德藏》中都间接说到了显密佛法的相异之处：暂时的修法不同；抉择见解的窍诀不同；对治烦恼的手段不同；成就的快慢不同。对此问题感兴趣者如果看过顿珠法王的《藏密佛教史》、纽西堪布的《大圆满传承源流》、无垢光尊者的《心滴大释》以及《革扎佛教史》等著作，就会知道显密虽然最后的得果完全一致，不过密法行者却因了密宗中的方便法而极快地获得了佛果。如果诸位熟悉《高僧传》、《五灯会元》等著作，就不会对密法中拥有方便法而感疑惑，因这些典籍中同样记载了汉地的一些高僧大德依靠各自的方便法而迅速成就的事例。我们只是就一般状况来说，认为密法的方便法门远较显宗明显、数量多而已。
    由藏入汉、对弘扬密法做出过很大贡献的诺那上师，就曾讲过这么一段话：密宗与汉地的净土宗并无差别，修任何本尊最终皆必须虔修西方净土法门。他的话一点也没错，因大圆满、大手印都有关于往生西方极乐世界的仪轨、修法。贡嘎上师也说过，往生极乐世界就是密宗的即生成就，与即身成佛实乃互不相违。汉地的元音老人等人也表达过相同的思想：密净兼修好，万修万人去。宣化上人亦说过：“禅、教、律、密、净虽说五宗，归根究底，说的都是一个没有两个。”永嘉大师同样说过“宗亦通，说亦通”的话。所以我们才再三强调，如果通达佛法大义，自可融通各宗各派；若执著于自宗自派，则必当把释迦牟尼佛圆融不二之佛法人为分裂开来。
    不仅显密归元无二路，密法尽管从大的方面分可分为八大教派，其实质也同样一体一味。佛陀涅槃后，真正弘扬佛法的大善知识实际上全都是佛陀的无二化身，所弘扬的也全都是释迦牟尼佛的佛法，正如《涅槃经》所云：“阿难勿痛苦，阿难勿呻吟，我于未来世，幻化善知识，利益汝等众。”因此，四世班禅乐桑曲坚说：“大智成就莲花生，化身具德燃灯尊（阿底峡），又化乐桑扎巴华（宗喀巴），我无其余皈依境。”二世达赖格邓江措大师也说：“成就持明莲花生，五百顶饰阿底峡，金刚持佛宗喀巴，异身游舞吾顶礼。”因此藏地各大教派普遍公认，宁玛派的莲师、格鲁派的宗喀巴大师、噶当派的阿底峡尊者、噶举派的达波瓦、萨迦派的萨班刚嘎降村等皆为同一化身。又华智仁波切亦说：“五明通晓开显萨班尊，显密善说之源宗喀巴，一切佛法教主龙钦巴（无垢光尊者），雪域三大文殊我顶礼。”这里已非常清楚地揭示出，萨迦班智达、宗喀巴大师、无垢光尊者三人皆为文殊菩萨之化身，而这一点确已是藏传佛教界诸大德一致公认的说法。
    与此不谋而合的是，显宗中的很多祖师大德也同时“身兼数任”，既为本教派祖师，又兼弘别宗教法。比如净宗六祖永明延寿大师，同时又是禅宗法眼宗的一代宗师，其禅净双融之理念可具体参见《宗镜录》；尚有倡导禅教融合的圭峰宗密禅师等举不胜举之人都强调教宗之间的融通无碍。
    既然佛陀自己及前辈大德都已明确宣说过各宗佛法、各派善知识均为佛教正法、佛陀本人之化现，作为后学的我们便不应该再意气用事、各自为政、互相诋毁。各派在显现上确实有不少差异，但这些差异都不是绝对的、永恒不变的，也绝不是像水火一样难以并存。若能把各宗各派全部融合起来一体观之，则差异的存在反而验证了佛法随机施教的特点，我们也才能在佛法的浩瀚大海中各取所需、尽饮甘露美味。
    妄加分别，则佛法必遭割裂；一体圆融，则修行者各个受益。


结 语

诸佛智慧甘露法，无上之宝难言诠，
有缘信众皆得利，无信之徒懒翻阅。
似乐实苦此人生，逝如闪电极短暂，
何者修心方有益，宗派争执无实义。
吾本缺乏俱生智，亦无广闻博思慧，
故有非理错谬词，在此忏悔请宽恕。
愿我生生世世中，了达佛法之奥义，
自心与法永相应，梦中也不害有情。
无论佛说何宗派，皆当修学观净心，
所有大德恒住世，僧众和合增吉祥。

    此《藏密问答录》乃因汉地高僧济群法师示现发问，余依教理及自身理解回答而成。以此功德，愿众人心相续中皆生起佛教各宗互不相违之定解。

藏僧索达吉
写于喇荣五明佛学院