藏学文库——土观宗派源流

土 观 宗 派 源 流

土观·罗桑却吉尼玛 著
刘立千 译

第一章 天竺宗教源流
    第一节 外道邪宗源流
        第一 外道是怎样发展起来的
        第二 略说外道的教义
        第三 说明讲述外道的必要性
    第二节 内道佛教源流
        第一 内道四种宗派源流
        第二 略说四部宗派所承许之见
          一 各派自宗承许的所破之理
          二 安立粗细无我之理

第二章 雪域藏地宗教源流
    第一节 总说藏地佛教源流
        第二 佛教后宏期的情形
    第二节 别说各种不同宗派的源流
        第一 别宗的源流
          一 宁玛派源流
          甲 总说认识划分新旧派别的界限
          乙 别说宁玛派的源流
        （甲）宁玛派是如何兴起的
        （乙）宁玛派的立论
        （丙）略加观察
        （丁）简述晚近的情况
          二 噶当派源流
          甲 产生噶当宗规的情况
          乙 依于觉阿大尊者出现了其他教派和掌教大德的情况
          丙 噶当教法的总述
        （甲）本派各种法要类
        （乙）噶当派所出现大德懿行的总括
          三 噶举派源流
          甲 噶举巴各派的源流
        （甲）香巴噶举
        （乙）达布噶举
           1、噶玛噶举
           2、帕竹噶举
           3、蔡巴噶举
         4、止贡噶举
         5、主巴噶举
         6、达隆噶举
         7、鲍绒噶举
         8、亚桑噶举
         9、超浦噶举
          乙 略说噶举派关于见修方面的立论
          丙 略加观察
         四 希解派源流
         甲 正说希解派源流
         乙 别说希解派的旁支觉域派源流
         五 萨迦派源流
         甲 总说萨迦派源流
         乙 别说主要法门道果等的流传情况
         丙 萨迦派对于见方面的立论
        （甲）显教见方面的立论
        （乙）密教见方面的立论
         六 觉囊派源流
         甲 觉囊派的起源
         乙 觉囊派所持他空见的论点
         丙 论证此见为恶见之理
         七 几类零散流派的源流
        第二 格鲁派的源流
        一 教主宗喀巴降生世间的情况
         甲 自成德能
        （甲）出家受戒
        （乙）广求多闻
        （丙）修后获得证验
         乙 宏法利生
        （甲）建立圣教基础
        （乙）由三善巧之门宏扬佛法
        二 诸持教法嗣宏扬大师无垢正宗的情况
         甲 大师亲教弟子宏扬教法的情况
       （甲）列举亲教弟子之数
       （乙）亲教弟子等宏扬教法的情况
         乙 后来法嗣如何宏扬大师教法
         丙 总括讲述住持格鲁派的贤哲大德的共同事迹
        三 本派殊胜之处
    第三节 承余略说显密教法和各明处的源流
    第四节 略说苯教的源流
     第一 苯教的起源
     第二 苯教各派的起源
     第三 苯教的法要
     第四 苯教关于见修方面的教理
     第五 苯教的道场

第三章 汉地儒家道家和佛教的教派源流
    第一节 如星的宗派儒家学说的源流
    第二节 如月的教派道教的源流
    第三节 一类小派的源流
    第四节 如日的教派所谓释教即佛教在汉地传播情况
     第一 由天竺传入的情况
     第二 由藏地传入的情况

第四章 霍尔、李域、苫婆罗等地的宗派源流
    第一节 霍尔（蒙古）地区佛教兴起的情况
    第二节 李域（于阗）地区佛教兴起的情况
    第三节 苫婆罗佛教兴起的情况

第五章 用讲述完成义作结束
结尾 略说著书缘起
注释

下一页

民族出版社出版
地址：
北京安定门外和平里北街14号
电话：
010—64212794 64211126
网址：
http://www.e56.com.cn


土观·罗桑却吉尼玛 著

    遍观一切宗派的差别处破除了邪说宗派的谬理论，揭示了正确宗派的真实义，宗派之主——释迦能仁前敬礼。
    全盘掌握了佛语秘密藏，在无边的佛国里，显现了各种变化身，深广妙法（2）的喜筵陈设者，弥勒——文殊前敬礼。
    两种论派（3）分别开放的——百瓣莲和睡莲园，“日月二光（4），一齐合明。”正如佛预记（5）
    善辨经教的了义和不了义（6）明确地开创了中观和唯识的二大车轨者，名号龙树和无著——
    世间二眼（7）前敬礼。

    圣天、马鸣、清辨和佛护，月称、寂天、世亲和狮子贤，安慧、陈那、法称和功德光，释迦光（8）等——南瞻（9）的庄严前敬礼。

    在无上胜乘（10）的宫殿中，醉以空乐（11）之酒，歌唱大乐（12）之歌，使有缘的善根们，享受到殊胜悉地（13）的欢庆筵，瑜迦自在（14）的众会前敬礼。

    此土虽有雪山环绕，因为愚昧的黑暗蒙蔽，仰仗宏愿的绿马（15）之力，迎来了正法的灿烂红日，怀念宏恩浩德者——论师、译师和法王前敬礼。

    流经虽异而同归一海的江河，解释虽异同同归一佛的旨趣，在此藏土宏传的各种不同宗派，外表虽异而本质为一者，诸圣贤大德前敬礼。

    历尽艰辛从金洲（16）处取来的菩提心教授自在王（17）因慈爱藏土众生而不吝施予者，大尊者、吉祥燃灯智（18）和那负荷起全部佛教的重任，用善巧的言论和示现清净稀有的迹相，开创了优胜于它的格丹宗派者（19）佛祖第二（20）及其法嗣们前致以衷心敬礼。

    教主的宗派无垢清净，是如意珠，讲说和修证的宝幢悬于顶首，降下永无穷尽的，能满众愿的妙善甘霖者，所有住持格鲁派的大德前敬礼。

    无量光和世间自在（21）变化为出家身相，宏扬佛教的第一心要，乃至尽轮回边际而不衰替，佛王（22）师徒们前恭敬礼。

    如爱己子爱众生、开启自在无尽的秘密法藏（23）随欲能施善说的珍宝的诸上师，特别是诸真实佛的化身——若比多吉、弥勒巴和名号热特那者（24）三位大恩无比的上师，直至未成佛间，请住在我心中。

    如是，在佛教的大教主，和佛子菩萨圣众前，以虔信的双手，捧供赞颂的花朵。今后凡有对各种不同教派（25）不善于了解其差别，对其他宗的人和法，由憎恨而起谤毁，对本宗所以殊胜之理，又全不能加以确定，仅由愚信而陶醉其优越，随此四道而为转移者甚多，为了使他们能小心谨慎，本书特对梵藏和汉土，所有宗派源流与立论，简略地加以叙述，若有不堕方隅的人（26），除去眼翳而用公正的眼，请来观此善说晶镜之中，所现起的种种精彩色相吧！

    在那如同虚空一样无量无边的世界内，有些凡夫的玄学推理家，各凭自己的臆想，创立了各种宗派，其数难以计量，即释迦牟尼等诸佛世尊，由其宏愿和德业而产生的纯正宗派，亦是远离数量的。这些源流谁有力量能够全部尽说！所以，本书只能简略地说一说南瞻部洲不同方域的各种宗派源流和各派自宗的特殊教义而已。书中将分成五章来讲述：

    第一章 天竺宗教渊源。
    第二章 雪域藏地宗教源流。
    第三章 汉地儒家、道家和佛教的教派源流。
    第四章 霍尔、李域、苫婆罗宗派源流。
    第五章 用讲述之完成义作结束。

第一章 天竺宗教源流

第一节 外道邪宗源流

    第一 外道是怎样发展起来的
    这个世间从最初构成时起，已经经历了很长的时间。在瞻部洲人们是以天然生长的香稻为食。到了某个时期，人中有些怠惰者，便从事积储，这样就自然兴起农事。以此因缘，那些贪心很重的人就进行盗窃和掠夺，因而引起彼此不合，于是又不能不共同推出评判屈直的首领。最初的首领，名为众敬王。

    那时有少数人，看见君主审判罪徒，施用刑戮，心生厌恼，遂往幽静的山林去居住，因此产生婆罗门（27）。婆罗门中，又有一类人，知足寡欲，离群索居，由于身心两方得到安静，产生了禅定。仗此禅定，获得了神通变化，这就名为仙人（28）。那些仙人之中获得神通，巧于论辩的，又各由臆想推度，创立了能得解脱和上升天界的理论，并制作出能证实其学说的各种因明论典（29）。于是外道宗派便大大兴盛起来。诸外道中，首先创立的是数论派（30）。大约在人寿无量之时，有劫比罗仙人（31），他的鬓发黄赤，得了五种神通。此人仗其生有宿慧，制造了很多论典，追随他的后学遂称为数论派，或称劫比罗派。又在人寿二万岁时，有尼犍陀仙人（32）出世，追随他学的，则称为尼犍陀派或离系外道（33）。又有世间眼仙人（34）极善诡辩。这个仙人因淫乱他的女儿，遂倡言没有前世和后世的说法，造了十万邪论，论证修善无利，作恶无罪之理，追随他学的，则称为顺世外道（35）。这是最下等的宗派。

    又有仙人名乔达摩（36），传说大自在天（37），令他作为天妃乌摩（38）的侍卫，天妃爱他貌美，就坐在他面前，作出各种媚态，但仙人眼睛移到足上，坚守禁戒不乱。大自在天很高兴，遂授权给他，令造论典，因此称为足目仙人，随他学的称为足目派或名为尼耶也派（39）。又有把鸺留鸟错为天神，自以为获得了六句义的鸺留鸟大仙（40），和拾糠秕为食而修禁行的食米斋仙人，随学于他们二人之后的称为胜论派（41）。

    第二 略说外道的教义
    经藏中说，外道有九十六种奇见（42），十四种无记见（43）、六十二种恶见、二十八种不正见、二十种邪见等等。《辩理炽燃论》说：“见的差别有一百一十种。”《中观宝炬论》说：“见的差别有三百种。”等等。诚如日比汪秋（意为觉自在）所说：“邪道无边故。”若不具有分辨道与非道的智慧，则很难断言会产生此邪见或不会产生此邪见。因此，邪见宗派的数量，是没有固定的，这里只就最有名的几派，将其言论教义，略为讲说：

    所有外道的见，判分起来可概括为常见与断见两种（44）。断见的有顺世外道。常见的有数论派、大梵派、遍入天派、弥曼差派（45）、大自在天派、胜论派、正理派、离系派，共归为八派。

    顺世外道内分禅定派（46）与推理派（47）二派：

    ①推理派每派中亦各有一派持断见的。如一派断见虽承认有前后世，但不承认有业果；另一派断见则不承认有前后世，也不承认有业果。他们的邪见道理，如说红日高照，流水趋下，豆子的形圆，荆棘的刺尖，孔雀的翎毛光彩灿烂，凡此种种，未见有谁加力造作，所以万物皆是各从自体而生，无有起因。提出这种说法来毁谤因果。又说心以三种方式依存于身体之上：如醉力依于酒，它构成身的体性；如灯光依于灯，它构成身的果用；如壁画依于墙，它构成身的品德；心就是这样依存在身体上的。因此从倏尔之火，发倏尔之光；从倏尔之身，成倏尔之心。它不是由前世来到现世的，等到死时，身散归四大，根呢，隐归空界而坏，身心同为一物，如墙坏时，其壁画亦随之而坏。身坏时心亦随之而坏，全无由今世而去后世之事。承认没有前后世。根据此理，便否认有什么累世修道之事，因此也不承认有一切智者（48），说诸若等皆无有因。那么从此能出离之道和出缠（49）之事二者也是没有的，用这些说法来毁谤解脱。

    ②禅定派说他们获得禅定与无色（50）等，对自己生起阿罗汉（51）思想，但到死时，见三摩地（52）坏失，当投生下处（53），因此又倡言说，世间无有阿罗汉。又有一类，以神通观察，见有人今世虽行布施等，而后世反投生为贫贱，遂又倡说无有业果；对其神通中所不见之事，却加以诽谤。所以此派在量论中惟许现量为量，不许共相及比量（54）等。诽谤前后世，诽谤业果，诽谤解脱和一切智者等等。诸外道中，以这种见最为恶劣。

    数论派或劫比罗派者，提出因中有果，待缘而显的说法。此派有二：一是承认诸法惟由自性而生的，是无神数论派；一是承认因果本性虽一，由于大自在天神力加持，而有各种形相变化的，是有神数论派。说一切所知境（55）不出二十五谛（56），即：自性（57）、大（58）、我慢（59）、五唯、五大（60）、十一根（61）、神我等，共二十五种。此中神我为知，其余二十四种乃合和集聚物，是无知之性。说根本自性、总相、主体三者是同一意义，但它是具有六种特法的所知境。说士夫、神我、知、觉等其义为一。心与大，亦是名的差别。承认这个“大”，如镜两面能双现外而境与内而神我的影像。他们说：“心是实物所遍，知要有一神我。”

    他们所谈缠缚解脱之理，说每当神我对境界生起受用之欲时，则从根本自性，变化为声等诸形相，就是先从自性生大，由大生三种我慢，由暗慢，能转动其余二慢。从变异慢生色、声、香、味、触五唯，从勇慢生五知根、五身根及意根共十一根，由于把如有足盲人的根本自性和如有眼跛足者之神我，二者谬而为一，同时还由不知诸变异等从根本自性所起变化之理，遂流转轮回。若时，依师得闻口教，生起殊胜了解，决定知此诸变异仅由自性所变，即渐渐对于境界离开贪着，那时又由修习静虑得天眼通（62）。以此天眼观察自性，自性含羞，如他人妇，一切变异，均皆收摄，归入根本自性之中，隐灭不现。此时瑜伽行者（63）的心中，所有一切世俗境界亦皆隐没不现。神我便无有境界可资受用，无所作为，而成独存了，这时则得解脱。本派所谈之理便是如此。

    大梵派，说其导师为大梵天（64），此派内部分为声论派、吠陀派、秘密派三派。说一切世间情器（65）皆是梵天所创造的，主张只有吠陀经典才是正量（66）。诸吠陀之声，不是凡夫所造用的语言，它能显示惟一真实之义。说成就上升天界与大梵天的修法，即吠陀经典中所说以马作牺牲的祭祀。

    ①声论派者说大梵嗡字是种种情器世界生起的本因，它成为这些的自性。它是无有生灭，故是常住；无有时分方分（67）。真实的遍入内外诸境界，是惟一的胜义自性。由于众生为无明所蔽，遂现种种能所二取（68）。此派的见与藏中觉囊派（69）所说的道理，极为近似。说获得解脱的途径，外用家畜牺牲的火供，内在昆灶内滴阳作为火供，从而生起空觉和安乐，说此就是解脱。

    ②诸吠陀论师或胜婆罗门，即名为堪为正量的如吠陀经典中所说之普鲁莎（70）。它是孑然独立、永不坏失，故名为常。脱离忧恼，故名为梵。遍于一切众生，无始无终，所以不死，具日光色，离黑暗境广大无比，离开睡眠，另有别体，名普鲁莎者，这是诸天神自性，亦是大自在天的本体。由此惟一普鲁莎能创造一切三界、苦乐、缠缚、解脱等。但是它的自体无有变易，无有穷尽。若修静虑，由天眼通，观察此普鲁莎，遂见到此普鲁莎成为金色，一切善恶染净，悉成平等，此即名为解脱。

    ③诸秘密派大多与此相似，依吠陀论承认有一无方分时分常恒而住的神我。

    遍入天派，以遍入天（71）为导师。遍入天有寂静与不寂静二种体性。寂静者说天之本性是非有非无的实性，是无死的本体。谓观修了它，则可得到解脱。不寂静者，谓有鱼等十种遍入，号为十入。承认有无分而常之我。说轮回有边，说解脱之道就是观想嗡字及修瓶息（72）等。此派承认生死轮回是有边际的。许多吠陀派师都是随顺这种说法。

    弥曼差派，此派是随弥尼（73）的学说，故又名为弥尼派。说我为觉知之体，是属有情，非属无知，是神我自性，常恒之体，独立实在，无方分时分（74）。他们承认吠陀经典是正量与前说诸派相似。认为专作祭祀等则能得到如大梵天等上界天界的地位。这种法门因为能离恶道，故亦可算为解脱，但是没有除灭苦恼的解脱，因为污垢已融入了心性。又说无有一切智者，因为所知境界是无有边际的。以此理由，便不承认有真实之语（75）。此派承认六量（76）和弥尼派内之罗迦巴一派承认的有十一量。此外还别立有四十八种作势，这里就不详细谈了。

    自在天派、胜论派、正理三派都许自在天为其导师。胜论与正理二派也有许大梵天和遍入天为导师的。因之对此二派亦称为大梵天派与遍入天派。 　　胜论派，如前所说，是鸺留鸟大仙及食米斋仙人的门徒，亦称为优楼迦派及羯拿仆派。

    正理派即前面所说足目仙人的随行者，故又名为足目派。这两派均承认自在天为全知者，一切情器世间皆由自在天心意所造。说结合瓶息，在自在天密处顶端灌顶，御女滴阳所生安乐，便以为道。并说由滴阳的安乐生出合乐智慧，即此就是解脱。

    胜论派与正理派，以六句义广泛说明一切法的总别差异，所以名为分别论。随持足目仙人所造之正理，故又称为正理派。 　　胜论立现、比、圣言三量（77）。正理派除此三量外，还立有衡近喻量（78）共为四量。两派的比量皆有三种。他们所依之因，亦许有三正因及三似因。他们主张推理的有十六句义及八句义等，这里就不详谈了。

    关于能获得解脱之道的方法，有沐浴、灌顶、斋戒、居上师家行持梵行、隐居山林、祭祀、布施等，谓何时若得上师口教而修瑜伽，了知诸我根等，皆为余事，则窥见我之实义并通达六句义的自性。了知我虽有周遍自性，然无功用，因此不造积任何法与非法之业，新业不积而旧业消亡，先前所得之身及根、觉、苦、乐、贪嗔等，悉与我脱离，不再新取身及诸根、如柴已烬之火，永断生趣相续之流，惟我独存，即得解脱。

    离系外道派。即随耆那胜者圣人之说者，又称为耆那（79）教。将一切所知境统摄为九句义，倡言树木等有心，提出一切导师佛并非全知等的说法。说求解脱者须修裸形、不语、依五火等苦行，使往昔所造之孽皆得消尽，不造新孽，则能往居于一切世间的顶处，此处名为摄集世间。其世间如白伞上竖，色白如乳酪和睡莲花，面积有四百五十万由旬（80）。因有生命，故是实法。又因由轮回解脱，故又是非实有法。若前往住于彼处，此则名为解脱。

    破诸外道邪说之理，如《入中论》、《中观心要根本释》、《辩理炽然论》、《量抉择论》等著述中已有详尽的论述，而外道中数论、胜论、正理论三派立论比较坚实，故在因明七论等中又广说能破彼等之正理。这里若全讲述，恐文太繁，因此从略。 　　第三 说明讲述外道的必要性

    若能善知那些外道宗派所说常断之理，同时又了解能破彼理的诸大轨辙典籍中广为讲述的正理，那么就能对于正确的自宗和导师，可以由正道理门引生不退信解。《殊胜赞》说：“诸外道典籍，如如而思维，如是对怙主，我心生正信。”此外还能够破除他们所说的苦恼无因、或执不共因生、或非道而计为道、非解脱而计为解脱。如是等等的颠倒分别。又可坏灭由于前世曾闻顺世外道等恶宗谬论，和由谬论势力所留下的习气种子，还可破除未来世将起诸种邪见，能急速薰生真实正见习气。而且尚不止此，因为在此藏土所宏各种宗派，内中有一类其许见立论，与诸外道派亦多相似，若是能够明白分辨彼等的差别，即能于自宗正见，生起坚固信解，而不受他们的牵引，有如此重要意义。假如有人以为：“上说理论，仅能在外道来辩论时，作为破它之用，而对于实修者，却不甚重要”。应当告诉他们，莫作此想法：假使你想求解脱的话，必须要勤求闻思诸大车的典籍和闻思宗喀巴师徒所造善说正论，得到对它的真正的理解才行，这是非常重要的。

    颂曰：
    所有于此具智者，
    所思所作首要事，
    是寻求超出三有法（81），
    不然则与牲畜何所异？
    这世间自封为教主之人，
    讲说许多系缚解脱理论，
    可全尽把巩固轮回根基之法，
    宣扬成为能证涅？的门径，
    若就欲求济度大众说，
    何教方是无欺的胜津渡？
    惟有佛陀的圣教故，
    佛陀一人才是正量士夫。
    若对他宗理趣毫不知，
    对于正确的自宗和导师，
    虽作任何称道语，
    都和鹦鹉学舌相似。
    只有言词难决真实义。
    昔贤曾说：
    善知外道理论是在邪见边上放足凳，
    知而能断，就是安上进入解脱城的梯。

下一页


土观·罗桑却吉尼玛 著

第二节 内道佛教源流

    第一 内道四种宗派（83）源流
    在本劫（84）中，依大乘说，有千佛出世。依小乘说，有五百出世。只就南瞻部洲人来说，人的寿量由无量岁下减至四万岁时，有拘留孙佛出世。减至三万岁时，有拘那舍牟尼佛出世。减至二万岁时，有伽叶佛出世。减至百岁即五浊恶世时，有我们的本师释迦牟尼佛示现世间。他依次转了三大法轮，随学初期教法的四谛法轮者，则成为声闻等二小乘宗派，随学中期和后期二教法的则成为中观、唯识二大乘宗派。

    声闻二部中，毗婆娑（85）部分随持《毗婆论海》，或名《大毗婆娑论》之说者和分别说三世实有，名为分别说部。此二部又分为根本四部，广分有十八部（86）。根本四部者，由阿罗汉大伽叶所传出者为大众部。罗目侯罗所传出者为根本说一切有部，迦旃延尼子所传出者为上座部，邬波离所传出者为正量部等。

    又大众部广分之为十八部者，其中大众部分出五部，律天论师说：“东西山、雪山、说出世说假，五部大众属”。

    根本说一切有部中分为七部，律天论师说：“说有及饮光，化地及法藏，多闻及红衣，贤胄分别说，诸属说有部。”

    上座部分出者有三，律天论师又说：“上座有祗多、大雄、大伽兰”。

    由正量部分出者有三，又说：“鸡胤及守护，与及犊子等。正量部所分”。

    如上诸部，有的是以所随论师和所住地而分，有的是以宗部所说之理等而分，遂成为十八部。师说：“因地、义、师别，遂成十八异。”其十八部之分，尚有其他不同的说法。又说此事在佛圆寂后一百一十六年，在华庄严城，有比丘四上座，用四种不同的语言诵出佛的教言，因此弟子意见不合，遂分为根本四部，由此四部内又分裂为十八部，彼此争论不休。也有其他的说法，据说某次枳栗讫王获得梦兆授记经，见经中说虽成十八部，然而对解脱之果并无失坏。”等语。因之彼此遂息争论，互相和谐，云云。

    分别说部的论师有：世友、法救、觉天、集贤等。

    经部（87）又名说喻部。随持经藏而成立的宗派。善于通过比喻来讲说诸法，故名说喻部。此派又分为二：一只承认依照经藏中所说，如其文字来讲宗义的，称为随教行派。二随从七部量论中所说正理而立宗的，称为随正理派。此派论师有鸠摩罗多（童受）、室利罗多（祥受）、准巴罗多（妙受）等。

    关于大乘宗派的源流，有说佛圆寂后，大乘之教虽在天界龙宫中宏传，其余别的部洲（88）亦有流行。在这南瞻部洲只有很多登地菩萨，密咒瑜伽土和持稳秘禁行者自己修持，虽也有为少数具缘者讲说大乘教法，但住持弘传不甚普遍。又由于声闻部流行最广，所以大乘经藏呈现隐晦之状，如此经历了很久时间。后来大婆罗门萨罗诃（89）出世。首先注重宏扬大乘密教。其后如佛所亲自授记的佛陀第二的龙树菩萨（90）和无著菩萨（91）相继出世，依据佛世尊的教言，分辨经旨为了义和不了义，使大乘深观广行的法门和修持方法圆满无缺地发展起来，如日丽天，后来即称为二大车乘（92）。从此以后，大乘佛教才兴盛起来。

    龙树菩萨，是建立大乘总规范的人，《楞伽经》说：“南方布达苇，有吉祥比丘，名号为龙者。能破有无边，于世宏我教，善说无上乘，证得欢喜地，往生极乐土。”其他如《文殊根本续》及《大法鼓经》等众多经中，亦宣说如来曾亲自明白授记。佛入灭后约四百年，菩萨在印度南方布达苇国（93）婆罗门族中降生，为大婆罗门萨罗诃摄授出家，萨教他修法，延长其仅七日之寿，传给他很多密乘教授。他又从那兰陀寺）罗目侯罗贤受具足戒，法名吉祥比丘。作那兰陀僧众执事，用点金术，资助僧伽斋饭。当时声闻部比丘名商羯罗造《正理庄严论》十二亿颂，驳斥大乘。龙树菩萨乃三次大宣法音击败了他。菩萨又往龙宫，为诸龙王说法。从龙宫请出很多龙泥及般若十万颂等，以及在瞻部洲已经湮没了的众多经藏，又重新迎回人间，因此称他为龙树。又曾往梨迦罗辛丕及萨札白萨（95）……等地，利益有情。往北俱卢洲（96）示现神变及说法等，普渡无边众生。修建很多寺宇梵塔，以金刚网垣围绕金刚座寺（97）、庄严吉祥米聚宝塔等，复留有手印。利益佛教之事，难以计量。尤以对甚深中观究竟了义之旨，引用经教而为证成的著作有《集经论》，以正理而为证成的著作有《中观根本智论》等六理聚论。其他还著有《法界赞》等诸赞聚及《菩提心释》、《五次第》等密咒之类。造了很多疏释来解释显密经续之旨，以正理之力破诸恶说，将衰颓之大乘佛教振兴起来，其宏教之功，与佛相等。在人间住六百岁。传说优陀那延王之子名有力童子乞求菩萨之头，他应允了。王以剑未能断颈，菩萨说：“过去曾以吉祥草断过昆虫性命有此报应，告以用吉祥草来断其颈”。果真如说而断。当携头去时，又为药叉女所夺，将头掷于一由旬外，然头身俱无伤损，每年又渐渐接近，最后头身相合，复作饶益有情之事云云。《大法鼓经》说此论师是位登匕地；《明炬论》说其即此生中已获最胜成就。其法嗣有提婆（圣天）、勇论师（98）、清辨、佛护、月称等无有伦比之善巧甚多。依《根本智论》之门，建立中观大车之规（99），故随行龙树后的学者称为中观派（100）或名无自性（101）论派。

    提婆者，龙树的其他后学皆把此师看成如同龙树一样，依为准绳。此师曾造《瑜伽行四百颂》。师徒二人之究竟论旨皆为应成派（102），但是论著中所有阐述尚未明确辨别应成不共之理，应属于应成和自续（103）两派所共宗，故名为根本的中观论派。佛护论师造《根本智论》的佛陀波黎多释，对根本颂中所说诸正理义多用应成之理疏解，而不用自续的论证。清辨论师造《般若灯论》指出佛护许多过失，并广说为自续应立论式之理，如此开了自续派大车之规。此后月称论师造《入中论》及《中观根本智论明炬释》，又阐明这些过失不能加于佛护，并对承认自续的论式指出其有相违之理，及不许他们的论式提出理论的根据，把圣者的本意，均用应成理趣来作解释。虽然如此，但是对于谁是开应成大车之规者，又有两派意见，一派主张佛护，一派主张是月称。由于应成自续，对圣者（104）本意有各自的解释，因此他们又被称为有偏向的中观派。静命论师的《中观庄严论》、智藏论师的《中观二谛论》、莲华戒论师的《中观光明论》，这三者又称为东三自续派。

    自续派内又分二派，一派关于因的建立，其承认和唯识派（105）相符顺，名为瑜伽行中观自续派（106）。一派承认如经部论所许微尘集合的外境，名为经部行中观自续派（107）。前者又有与唯识真相派相符顺的中观及与咱识假相派相符顺的中观两派。如静命、莲华戒、圣解脱军等属前者。狮子贤论师、祗多黎、罗婆跋等属后者。属后者又有与唯识之有垢假相派相符顺，及无垢之假相派相符顺二派。

    中观派或别名为说无自性派之义者，谓其承认泯绝二边（108）而住中道，则名为中观派。说一切法无实有性（109），因此又名无自性论派。

    应成自续的意义，依于三支比量（110），即由本身有（111）之正因，则能破除实有者，名为自续派。仅用应成为宗，令所破对方的相续心上生起了悟自宗所立之比量者，即为应成派。

    关于唯识派的源流：此派大车之规，是无著菩萨所开的。关于无著菩萨，佛在《文殊根本续》中曾明白授记说：“我般涅槃后，约九百余年，名无著比丘，善通此经义。广辨诸经中，了义不了义”。又说：“为教法久住，汇集经本义，寿一百五十岁”。或说菩萨是佛圆寂后九百年时出世，或谓六百年时出世，说法不同。总之，时值天竺佛教的论藏时期，三遭兵燹，正是圣教衰微之际。适有婆罗门女名叫富罗迦沙什罗（光明律义），见此情景于心不忍，遂想若能自己生子，当决令宏扬佛教。遂与王种相配，生无著菩萨。又与婆罗门相配，生世亲菩萨。为二子作法，使其心机慧敏。及二子长大，问父所操何业，母说：“你们不是为此而生的，是为了宏扬佛法而生的，应当好好学习佛法，宏扬正教！”其弟世亲依止迦湿弥罗（112）众贤论师。无著则想修慈氏法（113）宏扬佛教，乃往鸡足山窟修法三年，全无验相，心中沮丧，外出见一老翁以棉花瓣擦磨铁棒作针，怪而问之。老人答说：“有毅力士人，决无修不成。虽难若忍耐，大山碎为尘”。以此为缘，遂又返回岩窟，再修三年，仍不成。外出见雨滴下浸，蚀透石岩，感而生起精进，又回转去修了三年。一次偶尔外出，见鸟飞翅羽，蚀损山岩，如前仍然返回，又修三年，亦无证相，内心惶惑。又外出时，见一母狗，下身已为蛆虫啮烂，侵入上身钻食，大发悲悯之心，欲割舍己身肉，扫除蛆虫。遂借一金刀，将身肉割下，执于手中，惧伤蛆虫生命，遂闭双目，以舌舔之。此时不见有犬，但见慈尊身放光明。无著菩萨遂说：“我已如此精修虔祷，未曾获得一点验相，慈尊的慈心，未免太薄！”慈尊说：“我早就在此，汝以业障，故未得见，现因汝生极大悲悯，盖障清净，所以得见我的”。无著便恳求说：“请宏扬大乘。”慈氏说：“你牵我的法衣”。遂将他引至兜率宫（114），住天上只一刹那，说已经历了人间五十年，有说经历了五十三年。无著从慈氏听讲《般若经》和弥勒五部论。此后又复还人间，造《瑜伽师地论五分》（115）及摄集二论（116），开唯识派大车之宗规。《瑜伽师地释赞》说：“无著论师已得法脉相承三摩地”。《明句论》说：“无著菩萨已证第三发光地，为调伏其弟世亲，所以才说唯识。”阿须婆尊者（117）说：“尊者已得世第一法位”。传其寿满百岁，实际已至一百五十岁。

    无著的弟弟世亲，初进入分别说部（有部）。不喜大乘，曾嘲其兄说：“惜兄住山林。修定十二年，修定未成就，立宗造论典，足够一象驮。”后来仍然皈信大乘。从其兄听受弥勒法，造八部释论，总称为弥勒五部，连同瑜迦师地五部，摄集二部注释论八部，共称为与弥勒有关的二十论典。

    世亲有青出于蓝的四大弟子，较其长于量论（118）者为陈那论师，长于律部（119）者为德光，长于《现观庄严论》（120）者为解脱军，长于对法（121）者为安慧。无著所开创的大车宗规，随学于他后的，即称为唯识派或称唯心派。因说一切诸法唯是自心识性，所以才有此称号。此派又因为有对根识粗现之境，即如所现许为实有和不许如是实有等关系，又分为实相派与假相派二派。实相派又分：二取数量相等、破卵各半、交杂不二等三派。此三的差别，诸智者说法不同，这里不详谈了。假象派亦分：承认心之体性杂有无明习气垢障，为有垢假相派。承认未曾杂有垢障，是无垢假相派。唯识还分为随教行派与随理行派二派，前者是随行瑜伽师地论，后者是随七部量论（122）等。总上所说，仰仗龙树及无著二大师开启中观唯识二大车轨之后，大乘佛教，如夏日江河，澎湃洋溢，大为宏显。百千万亿的德学自在之大德，相继出现于世间，使佛教如日普照，光明灿烂。

    第二 略说四部宗派（123）所承许之见
    内道的各种宗派所提出关于因、道、困（124）的立论，不同之处甚多，若将其完整叙述，恐文太繁，且在其他宗派论著中亦有广说，在此就不详谈了。不同宗派的成立，完全是以见地不同而分的，这里略谈各各所承许之见，分为两项：一、各派自宗承许的所破（125）之理；二、安立粗细无我（126）之理。

    一、各派自宗承许的所破之理
    关于内道各派所承许的所破之理，一切内道皆承认缘起之理，无不相同。但是，自续派以下，虽不承认如外道所计离蕴（127）而外有余事我，（128）然承认安立即蕴是我。有部中之一类正量部许蕴和合为我。迦湿弥罗有部及经部立识相续（129）为补特迦罗（130）我，唯识派立阿赖耶识（131）为补特迦罗我，中观自续派立意识（132）为补特迦罗我，应成派即不承认上面各派所立之理。又从有部至自续派，他们安立业果（133）所依（134）之理，他们承认在名言中补特伽罗为本身有，因此对于只依于蕴惟名安立而起我想或名补特伽罗想尚不为足，必欲寻求此补特伽罗是每一蕴呢，或蕴和合呢，或离蕴别有依据呢，他们认为不管哪种，必定有补特伽罗可以寻得，因而立之。于是遂安立此执为本身有执，所执之境为本身有。显然在他们心中认为用此觅法若无所得，则不能安立补特伽罗，当成为断见（135）过失。由此缘故，诸实事师们（136）所许的谛实有（137）、真正有、胜义有、真性有、自相有、自性有、自体有、实物有，都承认在名言中有。诸如是等的差别，应当求得了解。又有部在观察色心等后，认为有所寻得，于色边际，见有无分微尘、于心边际，见有无分刹那（138）。于是，遂许无分微尘为诸粗分（139）的构成因素，无分刹那为相续心的构成因素。将由破坏无分及破坏虚空等，其取相之心不舍弃者，则名为实物有、胜义谛、胜义有。一经破坏无分及虚空等而舍去取相之心者，则名为假有、世俗有、世俗谛，承认二谛（140）所有的一切法为实物有，有作用功能。经部师谓：真实中诸能生果者，则许为自相、胜义谛、自相有。在真实中无作用功能的诸法，则许其为共相、世俗谛、非自相有。无论自共二相，若非由本身成就的，则应承认其为断无。其微尘无分等的说法，亦同有部所说。我的先师汤吉勤巴（141）在其道歌中说为：“冥顽笑纹斑斓虎”。

    唯识所有诸派承认：诸法不是惟分别假立而其由本身成就者，则说为自相、自相有、谛实有。惟分别假立而有之诸法，则与前相反。前者许为依他起性，圆成实性。后者许为偏计执性（142）。那么唯识自宗虽承认遍计所执诸法非唯识自宗所许的自相有，然而又承认无论何法，若非由本身有者，则应承认其为断无，因此在遍计上仍然承认如应成派所说的自相之义了。《辨了不了义论》说：“或于少事不有前执，而有后执”。他们不但不如小乘二部承认无分造粗分，反把色等诸有为法，亦说是由内识体而生，诸无为法，与为量能取之心成一体性，因此能所二取非是异体，故承认无有外境。从前识之功能，生起带境相之后识，识与外境，于一体上同时而生，这样的功能，则说为所缘缘。由所缘缘虽生带境相之识，然由分别心起彼境相，仍须有待安立名言。因此承认诸法即分别心所耽著之境非自相有。若就实事师来说，他们的宗见还比较接近中观的道理。如按唯识自宗所许的，外境非有，虽然能破小乘二部所许外境，但不是仅破两实事的外境便能成立唯识。这样的差别，在上下宗派一切时中都应求得了解。

    中观自续派虽对三自相有，在名言上许有，然谛实有等五种有，即在名言上亦不许有。

    自续派以下承认如外道所说执常一自在的我为粗分补特迦罗我执，说执有独立实体之我为细分补特迦罗我执。其前我执，纯为外道所增益的遍计执（143）。其后我执，是犊子部由宗派增上之力（144），执相似的正因，认为有独立实体方合道理，故而执之。这种不观待遍计执，不观待宗派的增益，自然任运而起者则为俱生我执（145），遮破它所耽著之境其所余的微细无我，此在小乘二部都不能善为安立。

    是故，若以为我和诸蕴犹如主仆，其相各异，现似独立而有，遂如所现而起执者，此则是执补特迦罗有独立实体之执相。若遮破这个执著所耽之境，即可遮破补特迦罗不依于蕴独立而有，同时承认补特迦罗是唯依蕴假立，这种说法，除正量部外自续以下皆属相似。其惟依蕴假立之惟字，是用来遣除有离蕴外之余事我，故诸宗皆同许我为假有。但依蕴假立之事就有其多种，如依意识，或依阿赖耶识，或依识相续等而假立补特迦罗。此又有许每一蕴为我者。正量部中有一部分则许依五蕴而立补特迦罗。自续以下虽许补特迦罗惟依蕴假立，但有的认为若蕴就是补特迦罗安立名处，那么蕴就应当是我。有的认为蕴是假立为我，遂寻求我假立之义（146），认为可以寻得。可见他们对惟假有之义尚还感到不足。若应成派则说依蕴假立之我为俱生萨迦耶见（147）之所缘（148），不但蕴非是我，并且也不承认寻求假立之义而有一法可得。自续以下认为如果那样主张，就会对承认缘起之理有违害，这一点最为重要，就不再谈了。

    应成与自续二派虽同许补特迦罗不堪正理观察，然到何种程度方为堪受不堪（149）受正理观察的界限，及已否达到观察胜义的适应等方面还有不同。应成派说：我造如是业，受如是果，许惟名言安立，尚不为足，必需追求假名之义，为每一蕴呢？或蕴合和呢？或离蕴别有呢？如是寻求则为胜义观察之限度；用此觅法寻求，若寻得其观察之事，则许为堪受正理观察而有。自续派则许如此理智乃世俗名言之范围，而非胜义观察之正理。用此法寻觅而有所得，亦非能成为堪受正理观察而有。这显然是由于用此法寻觅，觅得意识为补特迦罗，故而立之。所以自续派主张不是观察诸法在未受损害心（150）前由显现力去安立假名，而是观察彼境自身是否由本性而有，则定为观察胜义之界限，若以此寻觅，得其观察之境，则许为成立堪受正理观察。然诸实事师则不许仅此便是观察胜义之界限，不承认堪受正理观察而有。正理所寻求之中，若有无为法、无分微尘和无分刹那、随一可得，方许成立堪受正理观察而有。由此观之，无论何种宗派，若观察个别诸法之事理，要看已否达到观察世俗及胜义之界限，此为最紧要。

    自续派认为诸法只是在未受损害心前由显现力去安立而有，若不如此而执境本身方面有者，则定为细分实执。此执虽有二种，如唯识由宗派增上所计之遍计执及不观待宗派之俱生执。然二者对所耽著之境，皆名为谛实有、真正有、胜义有、真性有。此四者即在名言亦为非有。说自相有、自性有、自体有者，此等于名言中亦许其有。若不成立此有，则说为断见。若实事师等对此八种，则有许不许量（151）成的差别，此在上面已说。中观师谓，若见诸法本性，即见无有不是在心前由显现力所安立之本性者，则许为遮止所破。许如是所破及执彼之分别即为实执，此为自续应成二派共同之规。遮止所破之正理最重要者即是七相观察。若归摄之，则悉纳入于观察一异二种之中。依此理门而作观察者是最为有名的法门。由观察之力，于入定中，遮破非由内心之力所安立之有，自续应成二派虽无不同。然出定后，自续派则许由自相有所成之境，即诸法如幻；应成派则承认于入定中，破如此谛实有后，尚应观察所余有何；则只许所余惟留名言。此二乃是他们不共差别之处。

    至于承认依破除执补特迦罗有独立实体的俱生我执和破它所执著的境界，即能由生死出离者，自续以下，所许相同。

    又自续派承认法及补特迦罗非于心显现增上安立，而执外境由本性方面而有者，为细分法我执，许为所知障（152）。所知障有粗细九品及前后二分，以二开之成为十一品。说藉从初地（153）至相续边际间的十一种修道由断尽门而证一切种智之位。

    应成派的特法，即关于所破和破除之理。凡执著非仅由名言之力所安立为有者，此执为细分实执。实执的所执境，是由名言增上而安立之有。若于补特迦罗上起实有执，即补特迦罗我执。于法上起实有执，即法我执。如是执著之二种俱生我执，皆说为是轮回根本的无明和是烦恼障（154）。说要确定这样的俱生执著，应当以看能否决了名言增上所安立之理或分别假名所安立之理而为转移。此极为重要。

    本宗安立补特迦罗之理，说应当明确认识蕴聚是补特迦罗的假名安立处，补特迦罗是假名法，名言中起我想之心。则是能安立补特迦罗之心，依于蕴聚，起我想心，其所有境即此惟我，便名为我或补特迦罗，此名在名言中有，它就是业果所依之我。

    此宗所有观察实性之真正界限，即承认此自身之我，唯名言增上安立。如尚不为足，而从此寻求于何处有，其寻求法则，亦应仅以我在此、我见、我爱、我念等唯名言安立，就应知足。若以此不足，尚须观察自己之眼耳等一一分，或彼总聚，仍非是我，然除此而外，我亦不在余处。故承认此则为我无自性之无理也。自续派以下执这样无自性的无义，就是毕竟无。若如是执则会落入断见。应成派以由自性无，无尚未了，名言中有，有方能成。一切诸法虽自性无，然于名言之中，建立一切，方能符顺。由缘起理，善断二边（155），这就是此宗不共他宗之特法。

    所以由于自续应成两派对认识所破有两种不同，故对于观察真实性的界限亦有两种不同。若不善于分辨此种界限，则对自续应成二派最细差别之处亦难于分辨清楚。 　　应成派承认所知障之理。说虽然遇缘不能生现行烦恼习气及习气之果，仅二取错乱，现似真相，名为所知障。此所知障分为粗细三分或四分，到三清净地（156）由断尽门而证一切种智之位。

    此派承许执有补特迦罗独立实体，为粗分补特迦罗我执，仅这一点与自续等相似，但自续等承认为细分我执的俱生实执，此派又许为是遍计执。《辨了不了义论》说：“实物有之我，乃是诸外道所执于蕴外别立（157）事中有能作者士夫这样的客体”。是故此宗以执实物有为俱生执非是与蕴异相，如商人中不别分商主，蕴外不别分为我，由蕴自性主宰于蕴，虽蕴来待于我，而我不往待于蕴，成立如同商主之有而起实执。

    二、安立粗细无我之理
    毗婆师承许法若有者，则通是法我，不承认粗细法无我的道理，立由常一自在我空，为粗分补特迦罗无我；立补特迦罗独立实有空，为细分补特迦罗无我，说细分无我与细分补特迦罗无我为同意义。

    十八部中的正量五部许独立实体我，不许由此空之细分补特迦罗无我。除应成派外，余如自续派、唯识派、经部师、毗婆师等立粗细补特迦罗无我之理皆相近似。应成派、唯识派、经部师三宗所说细分补特迦罗无我为空性。据说毗婆师不立三相之理，故说无有空性。然《俱舍论第八品》说：“空谓空无我。无相寂灭相（158）。”详玩论义说无我空性二者则似有空性的名言。经部师许粗细补特迦罗无我（159）的道理和不许法无我与上相似。于三相中说依他起实有，遍计及圆成二者为实无。若以圆成实无，则园成与空性二者皆为细分补特迦罗无我，即不堪为无间道的所现境。那么会认为因此便不能成立无间道的亲所量（160）。答谓此宗之理，说细分补特迦罗无我。是三乘无间道的势所量（161），说离补特迦罗入我之行，则是其现量与现境，故不成过。如毗婆娑师所说，若随修十六无常行相（162）随其所应为所缘境，依息心四静虑（163）为能缘心而为修习，用以趋入独觉菩萨最后四地，以无常行相等随其所应为所缘境，依无漏九地随其所应而为修习，则得声闻阿罗汉果。经部之理，说三乘道之最后四地，唯以离我之行，作为所缘行相，其上是否还须新生应再观待。

    唯识、自续、应成三派则说无间道中无势所量，唯识与应成说它的亲所量，必为微细空性，而自续派则立为粗细法无我及细分补特迦罗无我。在唯识宗立粗细补特迦罗无我之理，与上应成自续二派相符顺，其略有不同之处，在说细分补特迦罗无我是空性。关于法无我、说分别心所执诸境、由自相有空、能所二取空和外境事（164）空等立为细分法无我。立由无分极微所积合之境空，为粗分法无我，因此承认二种细分无我皆是空性。

    随瑜伽行中观自续派所承许之粗细补特迦罗无我的道理与毗婆娑师相同。关于法无我，承认能所二空，外境事空。于分别心所执著诸境由自相空等为粗分法无我；许实有空，或无谛实，或胜义谛等，为细分法无我；承认一切法于名言中是有自相，否认唯分别假立和唯名言安立；许一切法，是唯于心上或分别前显现而增上安立的。

    随经部行中观自续派所承认的粗细补特迦罗二无我及细分法无我的道理，虽与上相似，但立粗分法无我之理则不相同。原因是他们说无分极微所积之外境为粗分法无我，则同唯识派。他们承认凡有法成，则可遍通于能取相心的耽着所依为自相有和外境事有二者。

    应成派说，补特迦罗由独立实体有空，则为粗分补特迦罗无我，补特迦罗自性有空，则为细分补特迦罗无我。说无分极微所积之粗分与执此粗分之量，由异体空，则为粗分法无我，假名所依蕴，由谛实空，则为细分法无我。辨别二细分无我，非由所破不同，而在空所依处。在依处补特迦罗上遮遣彼所破实有，则立为细分补特迦罗无我，在依处诸蕴等上遮遣彼所破实有，则为细分之法无我。二细分之人法无我，无粗细的分别，承认这是究竟实相。

    四种宗派各依自己的宗义，遣除断常二边之理者，毗婆娑师说：果出生时，其因则灭。遣除常边，因完结时，果则随生，遣除断边。经部师说：诸有办法相续恒转，则遣除断边，刹那坏灭，则遣除常边。诸唯识派说：遍计执非谛实有，则遣除常边，依他起谛实有，则遣除断边。诸中观师说：诸法世俗名言中有，则遣除断边，胜义中无，则遣除常边。

    以此观之，毗婆经部似乎也承认证无常智就是究竟中道。但也一定需要在各派自宗所承认的粗细无我之上，遣除二边，其意显然是指在唯共相（165）或所相事上（166）。若自应成派推之，自续派以下之一切内道虽皆落于断常二边，然各自宗莫不承认其已离断常二边而居中道，自诩其为中观正见。因此，诸宗虽有胜劣的差别，但不可谓大乘诸宗为胜，而轻视小乘宗派，因彼等亦皆随行于佛的言教故。汤吉勤巴根敦嘉措（167）说：“如圣说下诸乘之见，皆为趋登上上诸乘之阶梯。”除个别一二不共宗义外，如常一自在之我空，独立实体之空无我，能所二空之真如性，一切诸法虽自相有，然胜义中则无实性，一切诸法虽名言中亦无微尘许之自相有，如是等等，凡能安立一切因果、系缚、解脱、能作、所作的所有无我次第，其前前较后后易于了解。故前前诸宗实为转入后后诸宗之方便，此乃诸大经论及吉·达尼钦布（168）的著述中之所宣说。盖对某一类人，则应示以下宗之见，渐次导向上宗方为有利。倘若最初即示以最高之见，非但无益，反成大害。关于内外各宗派所有立论，详细的在各宗派论中自有广说，此间则不多说了。

    颂曰：
    自他教义诸差别，
    通达何事能分辨，
    众在贤者聚会前，
    演奏善说（169）的妙音乐，
    正直人士得鼓舞，
    高竖美名大宝幡（170），
    美矣哉！谁不勤求辨明宗派之真理。
    话虽如此，
    对此昔贤已明确广立论，
    何须重作已作事？
    因为昔人所作诸妙论，
    新鲜宝聚虽满一大堆，
    如同富商手有宝，
    却摆在穷巷之中谁有益。
    竺藏大德所有诸著作，
    只把它当作货品想，
    庄严在室内书架上，
    让它休息的这时代，
    如我一类才有闲心爱费力。
    作了本论所诠的躯干上，
    为了表示肢体也齐备，
    像头首的天竺各宗派，
    也略涉及到了，即此便可以。


土观·罗桑却吉尼玛 著

第二章 雪域藏地宗教源流

    仰仗法王译师商主（171）大恩德，
    天竺宝洲迎请如意佛教王，
    来到雪山环绕藏土内，
    供奉在众生虔信的宝幢首，
    降下利乐福德甘霖雨，
    种种稀有事迹很多今略说。

第一节 总说藏地佛教源流

    第一 佛教前宏期的情形
    自从最初藏王聂赤赞普（172）起到朗日松赞（173）之间，约传二十六代，还没有佛教之名，在号称为普贤化身的拉妥妥日宁协（174）时，始从天空降下《诸佛菩萨名称经》等经书于王宫顶，当时还无人能了解此等经义，遂命名为“玄秘神物”（175）供奉起来，这是藏地有佛法之始。

    王曾在梦中，得到神人授记，说过五世后，当有能解此经义者出世。果然如所授记，经五世至观世音菩萨化身的松赞干布法王（176）时，派大臣吐米桑布扎（177）赴天竺，尽学梵文和诸明处已达精通，回藏后仿“那迦罗”创造有头正楷藏字，仿“乌尔都”（178）字造无头草书，才开始有了文字。

    又迎来藏地的主要佛像不动金刚佛及觉阿释迦牟尼佛（179）二尊，建大小二昭寺，用藏语翻译《华严》等诸大乘经藏，这样才开始创立了佛教。

    及到文殊菩萨化身的赤松德赞（180）法王之世，迎请静命（181）大堪布，莲花生（182）大阿黎等诸大善知识，度毗遮那（遍照护）等预试七人（183）出家，因此因缘，才发展了少数穿着袈裟的出家人。从此相继造就出了昆·鲁伊旺布松（龙王护）（184）、巴果·毗卢遮那（遍照护）（185）、阿黎·仁钦乔（宝胜）（186）、耶协旺布（智王）、迦（187）、觉（188）、向（189）等诸精通竺藏二语的大译师很多，翻译了各种显密经续及疏释。静命堪布担负讲说从律藏到中观的说法重任，大开讲听之风。莲花生大师等为少数有根器的人，传授密宗教授，也出了些依教修行的得道者。到了王的晚年，有摩诃衍那和尚（190）从汉地来藏，倡言非但应舍不善分别，即诸善品分别，亦是能缠缚生死，无论铁锁金锁，同属缠缚，只应全不作意，才能求得解脱。倡此邪见，藏众翁然风从，往昔菩提萨〖FJF〗？〖FJJ〗（191）等所教导的清净见行能行持者日益渐少。藏王欲破此邪说，遂派人迎请善巧之王莲花戒论师（192）入藏，与和尚辩论，击败了他。为引据正理，破他的邪见，造了《修次第》三编，使清净的见行，又得重光于世。

    此后，至赤热巴坚王时（193），迎请班智达胜友（194）等诸大论师翻译了许多经典，并对一切经典译名均以现行语而加以订正。以后朗达玛（195）继位，又大灭佛法，使藏地正教几乎破坏无余。

    关于前宏时期的正见，初藏王赤松德赞时，曾首次向全藏宣布法律：凡诸见行，皆应依从静命堪布传规。和尚事后，王又重为宣布，谓今后正见，须依龙树菩萨之教，若有人从和尚之见者，定当惩罚。由此原故，在前宏佛教时期，虽有少数唯识派宗见的班智达来藏，然主要的仍然是静命堪布及莲花戒论师之风规属于中观自续派见，此派较为发达。

    第二 佛教后宏期的情形
    朗达玛大灭佛法之时，吉祥曲吾日出（196）的修道处有三位大德逃至朵麦（197）。喇钦布·贡巴饶塞（198）便从他们出家，受具足戒。以后，鲁梅·楚逞喜饶（199）等十人，从藏地来此，依喇钦学戒。鲁梅等回藏后，建立道场，普传戒律，使佛教的余烬，从下路（200）又重新复兴起来，开佛教再宏之端。由此渐次弘传，使卫藏诸地，僧伽遍满，讲解实修，蒸蒸日上。故喇钦与鲁梅等，对于我们雪域藏民恩德很大。

    从上路（201）复兴的情形呢，在拉喇嘛耶协畏（智光）（202）之时，曾派仁钦桑布（203）译师赴天竺学法，他勤奋学习成为精通经教之人，翻译了不少显密经藏、续部，建立讲听的制度。当时有人名热孜噶吉，曾降伏噶吉龙神，得到龙附其体，便传布邪法及修持密咒之邪行。被仁钦桑布译师把它全部肃清，树立了纯正的佛教，使我雪域藏地普受饶益。桂·迅努白译师（204）说：“在藏地后宏密法的昌盛，远胜前宏，皆此译师之力也”。这话非常正确。仁钦桑布晚年专心修证，逝世后归往空行刹土（205）。他所持的宗见，传说是极无所住的中观见。又拉喇嘛迎请东天竺大班智达法护和他的上首弟子妙护、德护、智护，时人号称为三大护来藏。象雄（206）的杰威喜饶从他们受戒。受戒后又往尼婆罗（207），从枳达迦律师听受律部之行持及讲解。后由其弟子班觉喜饶（满慧）及向摩齐瓦（208）·绛曲僧格等传承下来的，称为上路律学。又拉德王（209）时，迎请迦什弥罗（210）大班智达释迦室利（211）翻译经论甚多，弘扬佛教，由此大师所传律学，称为班钦律传。关于立名为佛教前宏及后宏的道理，显然是由于佛教的基础是戒律，因此便根据戒律传统和戒律行持的宏扬情况而为安名的。总之佛教宏扬情形，大体如是。欲求详细了解，可参阅其他佛教史籍。

    藏土化机福德地，
    许多贤德发心作梯航，
    经论天河清净水，
    伴随深广法音声中而奔放。
    三学宝纲周密结，
    教理波涛万千涌，
    无数圣哲龙游处，
    遍布圣教的大海洋。
    盛哉！相继出世的法王、译师和论师，
    尽取天竺奇珍满边地，
    念此宏恩紧合莲手置心上。


土观·罗桑却吉尼玛 著

第二章 雪域藏地宗教源流

第二节 别说各种不同宗派的源流

    如上所述仰仗佛、佛菩萨的功德，法王译师、论师的恩劳，藏地众生的福德等等之力，使雪域藏地的佛教蒸蒸日上，兴旺发达，因此也逐渐产生了各种不同宗派。藏地宗派，所立名称，不同甚多，其中也有如同天竺毗婆娑十八部命名的方法一样，或随地方名称、或以其祖师名称而立的派名，有的是从一二班智达请得一些教授，依此为主，进行修习，即以此教授立为派名的，然绝少有如天竺宗派纯依见地而立派名的。比如萨迦巴、觉巴、香巴、止贡巴等，皆是依地名而立派名。如噶玛巴、布鲁巴乃依其祖师之名而立派名。噶当巴、佐钦巴、伽钦巴、系解巴等乃依教授之名而立的派名。

    今将各宗情形，依次略为讲述。分为两大部分：第一、别宗的源流，第二、格鲁派的源流。

    第一 别宗的源流
    一、宁玛派源流
    甲、总说认识划分新旧派别的界限
    在显教方面，无新旧之分：新旧二派之说，乃是纯粹以密教宏传情形来划分的。对于这个新旧划分，其说法颇不一致，最著名的说法，是指以班达弥底（212）来藏以前所译续部，则称为旧派密咒；仁钦桑布译师以后所译续部（213），则名为新派密咒。那么《文殊根本续》亦在赤松德赞时所译，应当承许其为旧续，可是那些善为判分续部的大师，又认为它是新续，其理何在？可见这种说法还值得研究。新译密咒初期，虽应以仁钦桑布译师为首，然而卓弥（214）、桂、安达玛巴（215）等亦应属之。

    原因是在后宏初期罗敦·多吉旺秋（216）在藏宏法时，正当藏王白柯赞之子扎西孜巴统治茹拉（217）。扎西孜巴有三子，即白德、畏德、吉德。弟兄三人曾请罗敦派遣亲教师和轨范师各一人来宏扬佛法。罗敦遂令教师释迦迅努和轨范师耶协尊追二人前去建立僧团。二师相议，派卓弥与达洛赴天竺留学，并嘱咐他们说：“戒律乃圣教根本，般若乃圣教心要，密法乃圣教精髓，应好好学习！”达洛到天竺，专朝名山，未重学业。卓弥秉承师教，专心学法，卒成为精通佛学之人。以后他专以母续为主之讲解、实修、教敕来宏扬佛教。仁钦桑布大译师宏传《波罗蜜多》和父续母续二者的讲解教敕，尤其是专重弘传瑜伽续部。桂译师专宏圣者传规的《密集》讲解教敕。法主玛尔巴则宏传父续的《密集》母续的《摩诃摩耶》、心要的《欢喜金刚》、最精要的《胜乐轮》和护法的《四座》等有关灌顶教敕，讲解教敕和要门（218）教敕。因此，产生了不少的学优德高的成就大师，遍满了藏地，他们都成为密教法主。所以从以上诸译师起才算是开始了新派密咒之端。

    未曾染上藏地愚蠢咒师口，
    嘘出熏人酒气的胡言语，
    而是天竺证圣大德的亲教敕，
    犹如白莲发出馥郁香，
    号称前译密乘，今将说：

    乙、别说宁玛派的源流
    （甲）宁玛派是如何兴起的
    最初松赞干布时普遍宏传大悲观音的生起圆满二种教授（219），依之修学的人也很多。康藏各地祈祷观音和诵六字大明咒，即从此时开始的。柱藏《遗训首卷录》说：当时曾从天竺请来古萨若阿黎、婆罗门香迦罗、尼婆罗阿黎尸罗曼殊，译出密经的支分多种。此后五代，至赤松德赞时，又迎请静命大师。大师说十善法与十八界法（220），传入八关斋戒，因此引起地方的恶神厉鬼等不悦，念青唐拉山神（221）雷击红山宫（222），亚拉香波山神（223）水淹旁塘（224），十二丹玛女神对人畜施放瘟疫。大师说：“且先迎请莲花生大士，降伏藏地诸恶毒天龙。”王依教派人往迎，大师以神通预知，早由天竺来藏，与使者在途中相遇。来藏后收伏恶毒天魔。虚空之中，作金刚步，加持地基，修建桑耶永固天成大寺（225）。为王臣二十五等众多具备密乘根器者，说三瑜伽法（226），令其成熟解脱，因以得成就者甚众。如云：“南喀宁布能把日光骑；桑结耶协以橛插山崖；杰瓦却仰三次作马鸣；喀钦措杰（227）能起已斩尸；白吉耶协非人为奴仆；白季僧格天魔供差遣；毗卢遮那具有智慧眼；法王赤松已得不动定；玉扎宁布证德最为高；那鸠摩神通显变化；多吉杜炯风行无阻碍；耶协仰师（智音）能往空行处；梭布·拉白（天祥）（228）手捉猛兽颈；那囊·耶协（229）翔空如飞鸟；白季旺秋掌握橛诛法；邓玛·孜茫（230）得记忆总持；迦瓦·白孜能有他心通；许布·白僧（231）能使河倒流；杰卫罗朱起尸变成金；齐五穹洛能擒飞空鸟；郑巴南喀从绛（232）拽野牛；沃震·汪秋（233）入水似游鱼；玛塘·仁钦（234）以磐石为餐；白吉多吉穿山无阻碍；朗卓·衮乔（235）抛雷如射箭；杰卫绛曲空中跏趺坐。”如是云云。王又迎请阿黎大咒师法称、无垢友、佛密、静藏等诸天竺班智达多人来藏。法称依瑜伽金刚曼陀罗（236）传授灌顶等。无垢友及其余诸大阿黎，亦为少数已成法器的人随其所应传以教授。然未闻诸师讲说显教性相的大经典。即传密法，亦甚谨严，未曾普传。但是毗卢遮那与玛·仁钦乔（237）、聂·迅努协饶（童智）（238）、鲁·桑结协（239）……等也曾秘密译出《普成王经》、《密集意经》、《幻变修部八教》等教典和要门。莲花生大士为了利益未来有情，故将各种甚深教授，埋藏在出岩湖海之中，此后便往西南妙拂洲（240）去了。由此看来旧派密咒的法门，除松赞干布之世，有其小部分外，大部分是从赤松德赞时开始的。法系的来源主要固然是由莲花生大师传出，但由上说诸大师所传出的亦是很多。

    此间虽应广说莲花生大师应化史实，但对大师的传记有各种不同的传说，难以取决，恐怕文繁，故不赘述了。

    有些人说：“莲花生大师入藏，仅住数月。即在藏时，亦只作了收伏天魔和为桑耶寺开光而已，未广传法要。莲花生大师回去后，有一外道，伪装为大师，头插鹫羽，身作近世人称作叫邬坚（241）·萨霍玛（242）的装束，来到藏地，宏扬各种旧派法要。”此语显然是诽谤之辞。或说旧派教法，都是古汝却旺（法自在）（243）所造，现在说的“邬坚萨霍玛”，就是却旺的装束。按却旺乃晚近所出之掘藏大师（公元1213—1270，——译者），连时间上相差很远也不知道，真是无稽之谈。

    关于旧派的教义，创立了九乘之说。声闻、缘觉、菩萨名共三乘，为化身佛释迦牟尼所说；事部、行部、瑜伽部为密教外三乘，为报身佛金刚萨所说；生起摩诃瑜伽、教敕阿鲁瑜伽、大圆满阿底瑜伽为无上内三乘，为法身佛普贤所说。共为九乘。又说外续部与内续部二者，外续事部是释迦佛亲自说的，行部及瑜伽部是毗卢遮那佛说的，无上部是大金刚持在法生宫的广大刹土内说的。诸部之中最极无上乘，是元始怙主法身普贤（244）起现顿成圆满报身，为住清静地（245）的菩萨化机，无有方所时分，四时之中，无作任运而宣说的。又说此法的法门广大，如同虚空，不可数计。其中仅少部分传到南瞻部洲，而是由胜喜金刚、妙狮子、慧经、无垢友、莲花生等诸已得殊胜成就证持明位者（246）宏传出来的，如是云云。

    其传承的次序，有诸佛密意传、持明表示传、常人耳闻传三种。又有亲承语旨的授记传、有缘的掘藏传、发愿的印付传三种，共分六种传承。若详叙述，恐文太繁，暂止于此。

    旧派的法要，总分三类，远传的则为经典传承，近传的则为伏藏（247）传承，甚深的为净相（248）传承。

    这些法要在藏地是如何宏传的？其远传经典有《幻变经》、《集经》、《心品》，名为经、幻、心三部。

    其中《幻变秘密藏续》（249）类是无垢友传玛·仁钦乔而译出。玛又传给祖茹（250）·仁钦迅努及吉热·乔炯（251），此二师又传达吉·白吉扎巴（252）和向·杰卫云丹二人。向所传者名要门传。达吉在康、藏、卫各地宏传教授，后遂分为卫派和康派两派。

    无垢友又传聂·迅努协饶（253）。聂传梭布（254）·白吉耶协。梭布传鲁·桑吉耳协大师（255），迭相传承。鲁传锁·耶协旺秋等心传四弟子，及上首弟子库隆巴（256）·云丹嘉措共五人。库隆巴师弟二人初有弟子娘·协饶乔（胜慧）。娘传素波齐（257）·释迦炯乃。素的弟子后出四尖端和一锋芒共五人，其外还有一百零八位大瑜伽行者。四尖端中最胜者为索素穹（258）·协饶扎（智称）。素穹别名德协甲倭瓦（善逝大胡子）。他有弟子号为四柱、八梁、十六椽、三十二桷、二大瑜伽士、一狂徒、二平庸、二达古若和二无用者等。素、穹之子号称为金刚手化身即卓浦巴（259）·释迦僧格。卓浦巴有弟子号为四麦、四纳、四敦共十二位。四纳中最胜者为拉吉·节敦甲那（260）。他学习中观量论，成为精通教典之人。曾来卓浦与卓浦巴辩论，辩后得胜，卓浦巴大喜，遂将教授完全传授给他。甲那弟子贤能者虽多，而其上首者有温布大喇嘛（261）云丹松，大喇嘛的弟子亦很多，其高足为锡布·杜滋活佛（262）。杜滋有六大弟子，其最大者为达敦·觉耶（263）。觉将一切口传教授写成文字，对后学者利益不浅。

    卓浦巴弟子中又有藏巴·基敦（264）与尼敦二人。又传藏那畏八。藏传麦敦贡布（265）。麦传喇嘛锁。喇嘛传帕希·释迦畏（266）与道那杜兑。杜笃传索·降巴僧格。索传雍敦·多吉白（267）和降仰桑珠多吉。雍敦大师为一德学兼优而又具有佳话遗闻的大德，在新旧诸派中，为人所共同承认的。

    又卓浦巴亲弟子当波桑结·贡拉瓦（268）。他将法要广宏于朵康。

    其余还有若氏家传及徒传中亦出有传授灌顶及讲解本续之人甚多，宏法于邓坝（269）和藏堆芒噶（270）和南北拉堆（271）等处。

    又卓浦巴有弟子名为迦当巴·德协（善逝），本名协饶僧格（慧狮子），或名博巴塔叶（辩才无边），在金沙江边的邦博岗（272）境内，有地形似梵文“噶”字，即在其处建一寺，名噶陀寺（273），大宏法要。以上是以《幻变》为主的传承部分。

    关于《集经》，有根本续《遍集明了经》及解释续《密集意经》（274）二者。此由达那惹期达（施命）传尼婆罗·达磨菩提（法菩提）及婆须多罗（龙持）。二师又传勃律地方（275）冲的茹齐赞结译成藏文。又由他们三人传觉阿（276）·鲁·桑结。复由觉阿·云丹嘉措（功德海）依次传授至拉结·香巴（277）与睹贺罗·南喀拉（虚空天）（278）。又传与拉结·邬巴隆巴（279）而渐宏广。以上是《集经》的传承情况。尔时又有黑行阿黎（280）的转世后身，名为绒宋·却桑大译师（法贤）（281）精通教理，无有伦比。他善于为他人讲述经、幻、心三部的讲解和实修，使传法事业得到很大发展。

    其生起次第中的主要者，即有名的“修部八教”。内中文殊身、莲花语、真实意、甘露功德、橛事业，名为出世间五部。差遣非人、猛咒咒诅、供赞世间神，名为世间三部。此中《金刚橛马头明王法》，是莲花生大师传给赤松德赞，《金刚橛法》，是大师传王妃及哲·阿黎萨蕾（282）由萨蕾等次第弘传。《文殊法》是静藏阿黎所传。《真实法》是礧迦惹·阿黎（283）所传。《甘露法》是无垢友传出宏广的。差遣非人等世间部者，莲师收伏藏地恶毒鬼神之后，并为他们灌顶，令受誓戒，将他们判为三部，作为对世间有利的助伴而宣说其供祀法的次第，立此之理，亦与行部的世间曼陀罗相同。

    旧派最主要之法，即有名的大圆满要门（284）。此分心部、界部、要门三部。心部有母子十八经，五经是毗卢遮那所传，十三经是无垢友所传。界部亦是无垢友所传。要门部中有名之“宁提”（285），则纯由毗卢遮那所传出。

    大圆满有名的心品类。先由毗卢遮那和玉扎宁布（玉声藏）传与聂和迅努协饶。聂汇集藏中四大教河又传十贤德弟子。由此次弟传于梭布和桑结耶协（佛智）而为宏广。又由毗卢遮那传邦·桑结贡布（佛怙）（286），邦传巴惹期达再传亚司·达玛协饶（盛智）（287）等。此外还有由毗卢遮那传觉摩哲摩（288）玛巴·协饶畏（智光）等的所传法统。以上为心品的部分。

    大圆满界部类，有甚多本续、量等虚空，统摄为九界，并依《秘密慧续》等作出了《金刚桥要门》。此由毗卢遮那传邦·木庞贡布（不败怙主），依次传曾·达磨菩提（法菩提）（289）。后又由娘·达玛僧格（法狮子）（290）等五人及俄杰·曾觉色（291）等，从达磨菩提学习，遂广为宏传了。以上为金刚桥教授的部分。

    号称最极深密的大圆满“宁提”法门者，由无垢友阿黎先传藏王及娘·丁增桑布（定贤）（292）二人。丁增桑布建伍茹的夏拉康寺（293），将教授等埋藏于此，后则成为单传。初传仲·仁钦八（宝炽）（294），仲传柏·罗朱旺秋（智自在）（295）。复由当玛·伦珠坚赞（顿成幢）上座掘出伏藏传给节准·僧格旺秋（296）和卡绕贡穹（297）。节准传与娘·噶当巴。他又将教授等作分伏藏分藏三处（298）。其后绒那达（299）的节贡那波、墨竹朗卓伽巴达的香巴热巴，与及在羊卓所属鲁措林古拉多降生的向·扎西多吉（吉祥金刚）（300）等人才将伏藏掘出来。听说扎西多吉曾亲见节准。扎西传子尼邦（301）。依次传觉白（302）、楚细·僧格交巴（303）、梅龙多吉（镜金刚）（304）、仁增·鸠摩罗（305）、隆钦然绛巴（306）等人。隆钦然降巴尊者，是旧派掌教中惟一精通教理的最杰出人物。关于各种明处，显教教理和新密旧密两派情况等方面的著作亦很丰富。

    又此派有名的“康卓宁提”法（307），先由噶饶多吉从金刚持听受，噶饶传仁增室利僧诃，僧诃传莲花生，莲花生传与佛母（308）耶协措杰（智海胜），为利益未来有情故，将大法作为伏藏埋藏，后由白玛勒哲宰（莲业能）（309）将伏藏掘出，由佛子·勒巴坚赞（妙幢）（310）、衮勤·让炯多吉（自然金刚）（311）和雍敦·多吉白等辗转传授，流传于世。

    关于伏藏法源流的情形。莲花生大师及少数具德相大师，为了教化未来众生，将很多修习共与不共两种悉地（312）的教授作为伏藏埋藏，大力加持，令不失坏，付与守藏护法神掌管，并发净愿，愿此法得遇有宿缘的化机。若到取藏之时，则先现取藏的预兆，由谁取藏，应将取藏者的名号氏族、容貌等记在取藏的简扎上。若时地与取藏人一切缘会具备，则将此藏取出，以之普传有缘，称为“伏藏法”。伏藏之法，天竺古来就有，藏地其他宗派中，也是素见不鲜的。若以伏藏之法，为旧派所独有的是孤陋寡闻之过。固然有一类名为掘藏者，他们是将自己所伪造之法，先事藏伏，后假作掘取，此纯系伪法；然而发掘的真实伏藏，亦为数甚多，切不可一概加以谤毁！真实掘藏大德，在《遗教史》中已曾授记，如从桑杰喇嘛（觉上师）（313）起，至德钦林巴尊者（大乐洲）（314）之间者皆属之。在《遗教史》中未曾授过记而又无可非议的掘藏大师亦很多。因此后来法王旺波德（315）将诸掘藏者的姓名，收罗一处，作了掘藏一百尊者的启白文。文中所引掘藏人与所掘的法要，所有大德都认为，均是最极纯正而真实不虚。又上说掘藏人中有娘·尼玛畏赛（316）及古汝却吉旺秋二人，名为上下二大掘藏大师，为掘藏之王，犹如日月。掘藏扎巴·恩协拔（扎巴神通炽）（317）修建了扎塘（318）为首的一百零八处道场，取出了伏藏甚多，

    尤其是取出了医明中的《四续论》等大量的医学典籍，利益众生不浅，功绩很大。

    关于甚深净相的定中传承。这乃是已得道者面见本尊，由本尊亲口所说教授，祖祖相承。定传在他派亦有，不过旧派此类传承较多而已。

    （乙）宁玛派的立论
    旧派的立论，若欲详细讲述其支节和细理，恐文太繁，现在只说他们对于见修两方面的立论。

    在《赫鲁迦格布》（319）等续部中，也讲说与新派的六加行（320）、五次第（321）、道果（322）等相合的修道次第。又《幻网》（323）中的六次第、《三次第》的解脱道、《密点》的方便道（324）等要门、《集经》中的任运修习，《修部八教中》的五次第等等的讲说，与新派所说，大多符合。但是晚年旧派多不注重这些法门的讲听和修习，他们最重视的就是《大圆满法》的见地和实修。

    此法说现前无有染着之觉性，明空赤露，为大圆满。若释其字义，说现有世界，生死涅槃，所包含的一切诸法，悉在此觉性空寂之内，圆满无缺，故名圆满，再无较此更胜的解脱生死方便，故名为大。如此云云。

    大圆满内部又分为心部、界部、要门部三部，此中心部（325），说随现何境，唯是自心、自心的心性是自然智慧，除此自然智慧外，再无余法。其导入此道的方便，多与大手印派（326）相同，唯大手印派是以心去印境，心部则是求直观能缘心性的觉空本净之实相，因此事义不同，有大差别。

    界部（327）说一切法性，不出普贤境界，遮破了除法性境界而外，别有余现。此部特重光明，与新派五次第虽局部相同，然事义亦有大别，原因是五次第，是用束缚五气的枢要（328），从中起现空色幻身影像。再以“整持”和“随灭”（329）等次第，使其在光明中清净，这是有功用的法门。界部是运用永离所缘的甚深关要，安住无功用中，由甚深和光明的妙智双运，成就虹体金刚身，这是修法中的最深法门。持明先德，都依于此道证得智身。以上是《金刚桥》中所说。

    要门部（330）者说运用离去取舍、双融无分别智，把生死涅槃一切诸法，都汇归于不空不执的法性境中，由此要点则可现证生死涅槃无二分别的灵明智性之法性境界。并在自性环链身中成熟解脱，这就叫作要点中解脱，如艾炙之火，中其病灶要处相似。这是侧重以“妥噶”（331）道的光明为主，颇与新派的六加行相似，然事义有大差别。因为六加行法是用收五气归摄入中脉的关要，从此起现空色，渐次导入有功用之大乐道中。要门部则全离一切分别，现证实相自显的境界，较六加行尤为超胜。且此道使智身在虹身中解脱，较诸界部所修的成就亦要超胜！因为这不仅是先把粗重三业，在最细精微身中净化，而是达到法性究尽之边际，把一切粗细三业，均在身和智中全部消融干净云云。

    此派又有所谓体本清净、自性顿成、大悲周遍三句（332）的说法。首句说实相的本体，无生空寂是为体性本净。次句说此空性妙光，明现不灭，是为自性顿成。末句说空性妙用，能现染净诸相，是为大悲周遍。初为觉空无别，次为明空无别，末为现空无别。关于妄心与觉性的差别，说心是随无明之力，起种种杂念，这个客尘的分别，则名为心。不随无明之力所染，远离二取戏论，照知此明空而又无有可得的空寂者，名为觉性。又说心的行相，现有的部分就是轮回。心的体性，空寂的部分就是涅槃。般轮回涅槃。在自心的本性空寂之中，是无可分别的，因此故名为轮回涅槃无可分别云云。

    先要定知境为心，知心为空，知空为无二双融。由此理断便通达一切诸法，唯是觉空赤露，此乃渐悟者所悟觉性的程度。若不由渐次观修，而仅依上师指点此觉性，则能通达外境所现皆为觉空赤露，此乃是顿悟者所悟觉性的程度。若今生未现证觉空赤露，由串修之力，于中有位，现起那种真实的悟慧，此乃妥噶者所悟觉性的程度。归总起来这个当下无有污垢，明空无执的自己觉性，让它宽坦任运，任它妄念境相起伏变化，都不去辨别好恶，不作破立，只保任此觉空赤露，这就是大圆满修习的心要，是莲花生大师的无上心印，云云。

    关于因、道、果方面立论。说最初实相，不为生死涅槃所染污，亦不为迷乱所垢障，实相赤露，未曾迷乱，亦无证悟，不是一切，能现一切，此即说之为因地。这个当下觉性，坦然放下之时，泯除善恶无记种种分别，空寂湛然，犹如晴空的中央，此则说之为道行。圆满现证此道的一切功德，自然销尽一切无明错乱，而现证法界，则说之为果德。关于大圆满派见修方面的理论，乃系从本派最正确的典籍中取其精要，使人容易了解而讲述如上。

    （丙）略加观察
    旧派的法要，是完全纯正呢，或不是完全纯正，或正不正略有混杂，究竟如何？据仁钦桑布译师的《辨法与法论》，拉喇嘛意协畏、希瓦畏（静光）、咱米译师（333）、洽译师（334）等人的书简，俄译师（335）的《蒺藜论》、萨班（336）的《三律仪差别论》诸书中，虽未明说旧派之过失，但对藏地所流传的宗派，不纯正的均加以驳斥，隐约中亦有一二语暗刺旧派之处。桂·库巴拉泽（天救）（337）、止贡白增（祥持）（338）也提出了许多论点，证明旧派之法为不纯正。释迦乔丹（339）、迦玛巴·米觉多吉（不动金刚）（340）等亦附合其说。有一书说是布敦仁布齐（341）所作，然在大师全集目录中，未见此书名，研究其辞句，似非博学者的著述，怀疑是愚人伪托大师之名而作的。然绒宋却桑译师、衮邦·图吉尊追（悲精进）（342）、迦玛巴·让炯多吉（343）、朱妥·邬坚巴、（344）炯丹热直（世尊剑）（345）、塔洛译师·尼玛坚赞（日幢）（346），以及晚近的主巴·白玛噶布（白莲）（347）、保沃·祖拉逞瓦（勇经餯（348）等其他别派有名的大德，和昆敦·班觉伦珠（349）、第五世达赖等本派的有名大德皆说旧派之法是纯正之法。唯布敦大师及法王宗喀巴师徒等堪为准则之大德，对此不加评论，平等置之。有一名为格勒白桑布的人造了名为“偈”的文章，内文中提出旧派是完全纯正之论证很多。怀疑这是另一格勒桑布作的，而非克珠吉大师（350）的著作。读了这篇文章的人都可以分辨得出来。那么对上面所说的究竟应该同意谁的呢？觉丹·索南伦珠（福顿成）（351）所造《宗喀巴大师广传》中说：“曾有人提出大圆满见是否纯正，请问于宗师”。师答说：“虽属纯正，但后来有一些学识浅薄的人，纯以己意掺杂其中”。“那么，请师将其杂入的部分删出，如何？”答说：“我亦有意及此，但因现正造《密集本续疏》、《明炬旁注》、《摄义辨边论》及《胜乐本续疏》，尚无暇及此。”鲁拉噶居巴（352）所造大师传亦有这些话。以上是听吾师汤吉勤巴所说的。因此我同意说：现在大圆满见所有说法，大多含有混杂。但不敢说此见即为邪见。不过这样高深之见，是莲花生大师等诸大师来藏时，正值时机很好，众生根基极高，观察机宜，随顺而设。现在众生根基很差，若仍宣说此见，不但无利，反而有害。温敦·仁青冈巴（353）说：“说法若不随机宜，悉令趋入学上乘，如令孩童乘野马，学法故应合根器。”

    关于旧派本续经中的见、修、行三者（354）和因、道、果三者等的立论，各方面均含有许多混杂，但不能因此遂诽谤此派的法门就是邪法，这也是不应该的。如同黄金被锈，哪能便叫成为铜？而且关于法有混杂的问题，非仅旧派，藏中各派似皆有之，诸有智者，可以详细观察。如果了解这种情况，则对于只有宗喀巴教法，是求解脱者的无过津梁这一点，通过正理便能生起决定的信念。对这方面下面还要简略讲说的。所以布敦大师曾说：“前译旧派密咒，如仁钦桑布译师、拉喇嘛意协畏、颇章希瓦畏、桂·库巴勒泽等，均说不纯正，然我的博通竺藏二语，名为尼玛的和日热等先师曾在桑耶寺寻得天竺书籍，且见尼婆罗亦有《金刚橛》（355）本续的贝叶一节，故说旧派的本续经，是纯正的。因此我曾这样说过：意业罪性如毒药，非理形相亦非理，何况其法有可疑，故欲无过平等置。正如常言所说：凡指正法而谓为非法，指非法而谓为法，其业果都是相等的。常言又说：“其教性相具不具，不知不见由四因，魔启其口妄分别，谤法能仁经中戒。”故依随此等教言，对旧派教法应当不加评议，平等置之。大师所言如是。

    （丁）简述晚近的情况
    上面已经讲过，住持宏扬旧派经典和伏藏两大教授的高僧大德，过去是出现了不少。现在应当讲说晚近出现的所有大德。传说由莲花生大师之身、语、意、功行、事业五密中出现了五种化身。身密的化身为娘·尼玛畏赛，语密的化身为却旺，意密的化身为阿里班钦·白玛旺杰（自在胜）（356），功德密的化身为绛地土司扎西斗吉（吉祥力胜），事业的化身，尚待未来应机转世。此中阿里班钦学行兼优，著述亦富，他的转世即绛地土司扎西多吉·旺波德（357）。阿里班钦之弟名仁增·郭吉定楚坚（358）或名额珠坚赞（悉地幢）。额珠的转世即杜炯多吉（降魔金刚），杜炯又转生为绛地土司扎西多吉之子持明·阿格旺布（语自在王），再转生即为多吉扎寺活佛（359）持明·白玛赤列（莲花事业）（360）。绛地土司扎西多吉与兴夏巴·泽登多吉（寿安金刚）（361）不睦，兴夏巴与绛巴·南喀坚赞（虚空幢）（362）联合将扎西多吉驱逐出境，并嘲笑说：“名力无力流浪者，逐汝哲达布山边”（363），二人说后非常得意。扎西多斗吉也回报说：“汝名兴矣具十兴，送汝罗目侯（364）口中吞。”遂修《阎曼德迦》与《恶曜罗目侯法》，杀害泽登多吉全家。由此缘故，扎西多斗吉亦不得不暂时野帐（365），追随他的密咒僧团便号为艾旺法帐。以后来到卫部，在此建立僧舍，作为定居，遂名为土丹多吉扎寺（金刚岩）。又扎巴恩协的转世，为多安林巴（366）。他的转世为法主德达林巴（367），德达本名居美名吉（不变金刚），又建邬坚敏珠林寺（成熟解脱洲）。居美之弟为达摩宝利译师（368），此人对于新旧显密、五明技艺，无不通晓，著作亦很丰富。传说第五世达赖就是法主娘·尼玛畏赛身密的转世，他曾在定中见到勒丹吉（369）和法王旺布德。学习他们所传的法要，并随学了《法界自然解脱法》。后从刹仓·罗乔多吉（胜慧金刚）（370）又圆满地听学了此法，以之修持并宣讲宏扬，撰有各种著述，又建尊胜利乐善说洲寺（371），广立旧派修持之法规。修建的旧派寺院亦复不少，当时是旧派最极兴盛时期。可惜为时不久，准噶尔（372）率兵入藏，三寺全部被毁。多吉扎寺主白玛逞烈，邬坚寺的达摩室利译师，尊胜寺的班钦·衮乔却扎（宝法称）（373），掘藏大师德达林巴的儿子白玛居美嘉措（莲花不坏海）（374）等皆无故被害。又在色拉（375）与哲蚌（376）等寺内，借口整顿寺院，把长老僧伽多数驱逐走了。自夸为维扩黄教，实为对黄教极大侮辱。此后不久，多吉扎与邬坚敏珠林二寺逐渐恢复旧观，但尊胜洲寺则被改为黄教寺院了。

    此后又有吉仲活佛罗桑赤列（善慧事业）（377）将德达林巴所取秘密伏藏中的智慧法要类，取其精要，溶合新旧两派，撰著了很多论典。依此法门，使供养甘露（378）、供养明母（379）之法普遍流行。于是欢喜酒色之僧俗徒众，皆附合而随行之。连格鲁派的活佛与格西，也有一部分加入此道。风靡藏江南北，很多清净寺宇几乎全都变为有妻室的俗人僧舍。幸赖我等最胜的导师名号弥勒者，起而大加改革，刷除恶风，使那些秽行之法逐渐收敛隐没。这位名叫吉仲的活佛，肯定他是修证高深，所以有特别的需要和用意，但从外表来看，将新旧二法混而为一，成为一个非新非旧的派别，这种作法，对于佛教根本的清净梵行（380）是有很大危害的，只能使许多众生造地狱之因而已。

    在卫藏地区，旧派的道场其大者即多吉扎寺与敏珠林寺，小的寺庙却有不少。在康区，则有祝庆寺（381）、迦陀寺、西庆寺（382）等。这些寺庙中，对于它们修法心要的经、幻、心三部，在一个长时期，已融归于本来清净的最初法界（383）中去了。现在旧派的一些僧人只搞点经忏、会供、压魔、火施等貌似佛法作为主要的佛事。

    颂曰：
    具六流域归一处，
    教授事业的珍宝满其中，
    是亿万胜士（384）龙王所游处，它就是离去浊垢的前译密乘海（385）。
    依次升登地道（386）的辛勤士，
    不须别处求证如来佛，
    彻却、妥噶教授有大益，
    能够解脱有漏蕴身（387）成光明。
    蓝翎孔雀以毒而为食，
    莲师为了程度相合的少数人，
    开示点铁成金的妙灵丹，
    立登成就大位人皆知。
    因念狮乳（388）可堪注入宝器内，
    但又成为瓦器的破坏因。
    遂将高攀的心要法，
    付托守法的土地仙女（389），
    黎（390）本人逝往罗刹国（391）。
    如上所说史家言，
    正直如同梵中线（392），
    纯洁清净比白云，
    明眼人可以作戏观。


土观·罗桑却吉尼玛 著

二、噶当派源流

    具有如意宝藏殊胜心，在无量菩萨所行的大海中，德学兼优的群龙作游戏，其中即为噶当派，今将说：

    甲、产生噶当宗规的情况
    噶当一词，过去大德的解释不同，吉仁波齐曾问京俄仁钦培（宝增）（394），所谓噶当的意义是什么？京俄答道：“对如来教言，不舍一字，悉了解为教授之义。”大师闻解生喜，立称：“如是如是。”回到僧舍，遂对人说：“我得仁钦培大善知识给我带来了正法的大礼物，他作的这种解释，最为精当！”由此观之，此派乃是将如来的言教，即三藏教义，一切无遗地都摄入在阿底峡尊者三士道次第的教授之中，作为修习，所以名为噶当巴。仲敦巴说：“稀有佛语即三藏，三士教授作庄严，佛语教诫宝金餯，众生谁持皆受益。”他作了如是颂言。

    噶当的这种独特宗风是如何兴起的呢？它是从觉阿吉·吉祥阿底峡创始的，仲敦巴（395）建立宗规，三大法友昆仲（396）宏扬流传，朗日塘巴（397）、夏惹瓦（398）、甲域瓦等（399）使其更加发扬光大了。

    阿底峡详传已见他书，此间简略地谈一谈他的胜德。《宗教源流明炬史》说：“东方萨贺王之子，善巧内外诸明处，持律上座三学净，根本四部分十八，诸派不混悉明达，言为典范众所仰，毗俱罗摩尸罗等，摩揭陀国诸道场，普为调伏律部主，亲见本尊难细数，三藏显密无不通，仰承金洲口宝瓶，满饮菩提心甘露，正理立破发吼声，恶敌大象皆昏迷，随顺有缘诸法器，演说妙法令满足，度母预记那若巴，名号贤劫摩诃萨，敕封彼登法王位，此即吉祥燃灯智。”如是云云。

    觉阿吉来藏的经过情形。当时雪域藏地的如来圣教，经过了几次兴衰变化。先从堪布静命、大师莲花生、法王赤松德赞三位所创立的圣教规模，却为支那和尚的邪说所败坏。后来莲花戒论师破斥了邪说，使真实清净的见行，又得重新光显。到了恶王朗达玛时，大灭佛法，如是历七十余年，雪域藏地成为黑暗之区。此后喇钦·贡巴饶赛由下路朵康重燃佛教余烬。仁钦桑布译师从上路阿里中兴佛法，因此藏卫中心，才有僧伽发展，寺宇林立。但此时又出现有一类信奉戒律而轻毁密宗，一类尊崇密法，而又轻视律戒，使圣教偏颇失中，且多数人只能讲说宗派的口头语，姑且不说能够把全盘佛教作为实修，即使通达一面之见的人，亦为数不多。尤其是朗达玛大灭佛法的期间，有一类密咒人，他们把能背译的密经写成文字，其中文句如有遗忘，便自作聪明，任意杜撰，加以妄造。又有一类人竟以己意改动经续的名字，并随便杂入市井之言。又有一类密咒人，对他妻子说，你可酿造好酒，我将写完一部续经。又有从天竺来的名为红阿黎，和绿裙班智达等人，倡言蹂躏妇女为合修，杀死敌方是救度，遂有号称为“合度”（400）的邪法出现了。又有很多名为密咒而实则是行污秽之行的，如是等等盛极一时。由于这些缘故，致使保持清净见行的人日益减少，修持邪法的人日益增多。当时拉喇嘛耶协畏、颇章希瓦畏、仁钦桑布大译师等，虽撰写了破除邪法的论著，并广为宣讲，亦不见大效。于是阿里之王拉喇嘛耶协畏，不忍藏地佛教法败坏到如此地步，认为除从天竺迎请堪为准绳的大班智达来藏，加以整顿外别无其他善法。乃派嘉尊追僧格（精进狮子），持金往迎阿底峡尊者，未曾请到。因此收集更多的黄金，再遣人往迎。遂亲自前往采金，不料为伽尔劳王（401）所执。耶协畏之侄降曲畏（菩提光）收集了很多黄金，往赎其叔，遭到拒绝，耶协畏遂为伽尔劳所害。绛曲畏乃遵照他的遗嘱，复赍多金，派那措·楚逞杰瓦译师（戒胜）前往天竺迎请班智达。那措与嘉尊追僧格相遇，往谒阿底峡，详述藏地佛法难后的衰相，和耶协畏以身殉法等情形，恳求尊者莅临藏土。觉阿吉早就得有很多将来藏土的预示，这夜尊者又为尊胜度母之前启白，卜其休咎。度母说：“可往问一空行母。”遵示便去问空行母。答说：“若去藏土，对佛教有大利益；尤其是依‘邬波斯迦’（402）利益更大”。得了这样的预言，因此尊者才应允入藏。此时本应详细讲述佛教兴衰及混淆杂乱的情况，与及为此之故，拉喇嘛叔侄与诸译师等经历了最大艰苦的情况，使人们知道了才能追念诸先德之恩德，才懂得获得真实清净之法，颇非易事，才能对于法门不草率而入，须分清其差别而后始入，有如是等重要意义。但恐文字太繁故只略提一下，余可于别书中求其了解。

    阿底峡尊者来藏地宏法的情况。《菩提道次第广论》中提到尊者来藏的重要意义时说：“

    尊者行至阿里上部，是应整顿佛教的启请，遂将一切显密要义，归摄成为修行的次第，造《菩提道炬论》等，依于此门大兴教法。估计在阿里大约住了三年，聂塘（403）住了九年，藏卫及其他地方共住五年。在这期间为有缘者讲授显密经论教授，罄尽无余，对于佛制败坏者，重新建树，略存轨范者，培植光大，染有邪执之垢者，为之涤净，遂使释迦教宝，远离垢污。”如上面所说的，细心思考，最关重要，因为它的含义颇大。尊者在藏共住十七年，寿七十三，壬午年八月十八日于聂塘示现圆寂，往生兜率天宫，依止于弥勒菩萨之前，名为虚空无垢菩萨。尊者在竺藏的得大解行（404）弟子虽多，而如瓶灌盈满之相赐予教授并作加持而今成为法主者，此人就是仲敦巴杰卫炯乃（胜生），他是圣观自在之化身，救度母曾为尊者亲自授记《华严》及《大悲白莲华》等经，他的法名格宁却培（法增居士）。关于仲敦巴大师建立噶当派的宗规，三法友昆仲等发扬光大的史实，若欲详讲，文字太多，因此请阅《噶当派源流》一书自知。其大概情形，兹引《宗教源流明炬史》说：“此后又过十年间，格西敦巴僧团主，觉阿住处建热振（405），普度清净众眷属。此后又有二十载余，昆仲事业如涌泉。伍茹北方噶当派，犹如红日丽中天，光明遍满有雪地。最大仙人博多瓦（406），见行咸净门弟子，常恒皆有二千余，京俄（407）摄徒八九百，普穹（408）虽未明摄众，暗中熟徒无量数。康巴隆巴（409）八座法（410），聚会求解八百众。三大昆仲所摄徒，朗塘及门约一千。最大格西夏惹瓦，摄净行士三千众。格西·亚格（411）有千徒。甲域瓦有二千七。大兴佛事善知识，更是无量亦无边，此时佛法称最盛。”阿里王拉喇嘛叔侄等，一心只想正教而不惜生命财帛受用，经过最大艰辛，迎请觉阿吉阿底峡入藏。仗此缘故，使借口修密而行秽行等的邪道，及视显密如同水火等相反的邪见，一切皆如日丽中天，诸暗消亡。喇钦布（412）的法嗣在后宏时期能住持佛教的清净见行者亦悉皆归于觉阿教传法统之中。因此出现了行迹内外清净，犹如莲苞纯洁这样的住持觉沃噶当派大德充满了卫藏全境。虽然当时信奉噶当派的寺院遍及于藏卫，然能至今不衰者只有绛热振寺和后藏的纳塘（413）大菩提阿兰若而已。这些情况在《噶当经卷》内有大量的记载。热振寺是噶当教河源头的清净刹土，是仲敦·杰卫炯乃智慧神变之所兴建。纳塘寺是夏惹瓦的弟子东敦·罗朱札巴（414）所建立。其住持传承如同金山宝〖FJF〗餯〖FJJ〗，连绵不绝。其他的寺院，因时世的关系，大半已经空虚了。很多寺院为女尼所居。因为噶当派均极避妇女。一次，有一空行化身的妇女来至寺院，却被强行逐出。这妇女发誓说：“现在你们憎恶我们女流之辈，以后寺院多为妇女所继承。”由此因缘，才有那样的变化，这是一些先德们说的。

    乙、依于觉阿大尊者出现了其他教派和掌教大德的情况
    号称为噶举、萨迦、格鲁等派均仰仗阿底峡的恩德而兴起的。噶举初祖洛扎玛巴译师（415），最后一次到天竺曾与尊者相遇，从闻教授。尤以娘麦·达布拉结（416），最初是从尊者亲教弟子朗觉钦布（417）的门人嘉永达（418）闻噶当教授。此后从米拉日巴（419）尊者听《大手印》，遂将噶当教授与大印二大河流融合为一，作为教授，造《道次第解脱庄严论》。达布弟子卓贡·帕木竹巴（420）曾从格西笃巴（421）闻噶当法，也曾造《圣教次第论》。其他如象止贡·义敦贡布（422）从郎隆巴（423），达隆塘巴大师（424），从伽客巴（425），噶玛巴·都松勤巴（426）从夏惹瓦弟子朗觉·协饶多吉（瑜伽金刚智）（427）等闻噶当之法，故其一切行持方面的作法，皆依噶当派的宗规。所以噶举派的法门心要虽以《大手印》及《六法》教授等为大乘法，但如酒中酉曲蘖一样的菩提心诸要门，却是绍承自噶当的法统而来的。

    文殊萨班亦从内邬素巴（428）的弟子吉沃勒巴（429）听受噶当的教授。即其所有著述，关于一切大乘共道的修行，都完全是遵照噶当的宗规。所有萨迦派的后来学者，亦皆依此宗规而为行持。

    宗喀巴大师已亲证实力，与阿底峡尊者同一解地，这是可用圣言正量来作证明。然而在显示共同迹相方面，他仍从堪钨·南喀坚赞（虚空幢）（430）与却郊桑布（救贤）（431）二师听受噶当的《道次第》，并在各个时期逐步扫除对觉阿的教授中有未解的，倒解的或者怀疑等等的垢秽，造著昔未曾有的善说论典——广略《菩提道次第论》等。日阿格鲁派宗风，亦以觉阿噶当派的先德事迹作为基础，其上加以中观见及密咒，实际亦不超出于噶当的范围。在诸源流史中故称格鲁派亦多称为新噶当派。此名在《噶当经卷》之中亦早有预记。父法二十六品的未来予记说：“后燃教余烬，此人名扎巴，成办众生利，为无上胜处。”译者解说：“此支分之名若安于根本之上，方成圆满，这是由所谓从身躯增长肢体的道理。”如上所说颂语，是对宗喀巴大师及其驻锡地甘丹寺作的预记，译者的这句话是表明噶当巴比如身躯，由此增长出新噶当巴即格鲁派，比如肢体将要从身躯中大为发展之意。此外如岁浦巴（432），将阿底峡尊者广传书写成文，复从堆隆巴（433）听噶当法，他的法嗣，后来出了很多受持律戒的人，这些全是噶当派人。然尚不只此，诸法相大经论的讲解传授，亦是仰仗觉阿吉的恩德而产生的，其理为何？因为在此藏土，成为《中观》、《量论》、《弥勒法》（434）等圆满具足的主宰者，就是俄洛钦布和他的弟子及再传弟子等。俄大译师勒比协饶（俄妙慧）（435），不但是觉阿吉的亲教弟子。并且还是在耶巴神山（436）受传《噶当经卷》秘密法要的唯一心传弟子。即此勒比协饶曾受阿底峡尊者的予记，遵命修建了桑浦寺（437）。协饶之侄兼为其徒的罗丹协饶也曾从其叔叔听闻觉阿的法要，并曾造《教次第论》。罗丹的弟子中有：长于一切经论的卓隆巴·罗朱炯乃（慧生）（438），长于《现观》之哲钦布约饶拔（智燃）（439），长于《因明》的干巴喜乌（440），长于《现观》之穹·仁钦扎（441），实任座主的向泽邦（442）等。卓隆巴幼小之时，则从觉阿吉与仲敦巴闻噶当之法，他把觉阿诸小著作中的主要之法《小品法百种》，作了诠解其内义的疏释，并著作了广略《正教次第论》。其广正教次第论是开解《道炬论》意旨无有匹敌的疏释。宗喀巴大师读此书时，亦曾作各种供养而为迎奉。宗喀巴作的《菩提道广论》中的见解，大部分和此疏释是一致的。卓隆巴、哲、贡巴、穹、向等的贤德法辈出地天复地。他们建立甚多讲学之所，其讲听传承，流传至今未替。归总起来，如桂译师迅努白在《青史》中说：“晚近藏中出现的诸善知识和成就瑜伽士，观其事迹，大都是参礼过一二噶当派善知识的。即仲敦巴的佛教事业广大而绵永者亦本于此。以上是讲述吉祥燃灯智大传法轮的果德之一隅。”史中有如是语。是故当知，此雪域藏土境内所发展起来的一切真实清净的教派或宗部，都完全是由阿底峡尊者来藏转法轮而产生的结果呵！

    丙、噶当教法的总述
    （甲）本派各种法要类
    仲敦巴大师说：“能知将一切佛教用四面道贯串起来的，这只有我的上师了”。朗觉巴钦布说：“师能够把握教授的精英，不是说他仅得如掌心般大的小册，乃是说他能了解，并把一切佛语，都归纳成为教授。”贡巴·仁钦喇嘛（443）说：“能了知律仪是密咒的辅助，密咒是律议的辅助者，这只有是吾师的语传。”诸如上所说，总起来是指能将佛教经典，不欠不余，一切取来作为一个补特迦罗成佛的必需条件。这就是噶当的特派法，故噶当派内没有不包容的法要。但此派最有名者分为教典、教授二派，或再分为要门派共成三派。教典派又分为三：一、重在明见；二、重在明行；三、见行双重。重明见者，即觉阿所造之《入二谛论》与中观教授等。重明行者，即《摄行炬论》与《发菩提心论》、《律仪轨则》等。见行双重者，即《菩提道炬论》。道炬论将佛语三藏四本续及一切注释，不舍一字，均组织成为一个补特迦罗修行之次第，成为稀有无上妙论。宗喀巴大师《菩提道次第》中说：“尊者所造论典虽多，其成为根本而又圆满具足者，即是此《菩提道炬论》。此论总摄显密两教心要作为教导，故其所诠意义完足。又以调心次第为主，便于实修。且以善巧两大车轨的大师教授作为庄严，所以实较余宗尤为殊胜。”

    所谓噶当的六大教典：即《菩萨地论》，《大乘庄严经论》、《集菩萨学论》、《入菩萨行论》、《本生论》和《集法句论》。此中集学与入行二论，为见行双重。其余诸论皆是重在说明菩萨大行的教典。称为尊者的《小品法百种》亦为噶当派的教典。《中观根本智论》、《七十空性论》、《宝〖FJF〗餯〖FJJ〗论》等亦为此派所宗教典。

    教授派亦分为三：
    （一）重在明见者，觉阿的要门由京俄瓦传来者为四谛的引导，由普穹瓦传来者为十二缘起（444）的引导，由朗觉巴传来者为二谛的引导。用四谛（445）与缘起引导，阐明共通之补特迦罗无我。用二谛引导，阐明最极微细的法无我。觉阿的门人最极善巧二谛论者是朗觉巴钦布。他将教授传与卓隆巴和京俄瓦。京俄瓦则秘密传授与堆隆巴与甲域瓦。堆隆巴则分为秘密传授和对众宣讲二种并施，并且很多写成著作。他的弟子穹康巴（446）亦曾普为宣讲，大事宏广。桑结温（447）造有广略的各种著述。伽喀巴所造《宗轮论》及拉隆旺秋（448）所造此论的注释内中又将内外道诸宗派所持言论都写上了，并将龙树菩萨的大中观导释为极无所往之中见，这又是噶当派见方面的分支。

    从上面看来，阿底峡尊者是持中观应成派见的，这从他的《道炬论本释》及《中观要门论本释》等可得而知。听说仲敦巴对月称论师派见有所领悟，曾以此求尊者印证，尊者大为欢喜，合掌恭敬，而作是言：“稀有稀有，现在东天竺亦纯以此见是尚。”在善知识博多瓦等即有名的三大昆仲的《道次第论》和他们的言论中，大多是和月称派的中观见相符顺。惟有俄洛师弟，虽广为引据清辨与月称的著述，然其所持之见而又大半和静命师徒相符顺。

    由金洲大师所传出一些修心法的见地，其趋向又是与假相唯识派见相符顺。虽然如此，吾师汤吉勤巴曾说：“大抵晚近的噶当派，对如上所说天竺教典的意义能不混杂而讲述的人可能为数不多了。”

    （二）重在明行的教授，即诸大乘修心的教授。这教授重在心中生起爱他胜己的胜菩提心，凡对此心未生起的，令其生起，已生的令其增长，由此等门而依次升登地道。它是总依大乘经藏，别则以《华严经》和解释佛意的论典，如龙树菩萨的《宝餯论》、《梦境如意宝论》、《满足有情颂文》、寂天菩萨的《集学》、《入行》二论等为教授根据。撷取是等经论之口义辑为心要。又如觉阿吉的上师法护（449）所造的《修心剑轮论》、《孔雀化毒论》，降比朗觉巴（450）的《唱修金刚歌》，金洲的《菩萨次第论》、《铲除分别论》等皆依为心要，笔之于书，作为教授。

    关于《七义修菩提心》的教授中所载的修心要门，是由金洲大师传阿底峡，阿底峡秘传与仲敦巴，仲敦巴密传与三昆仲。在三昆仲时，虽将道次第对众宣讲，但修心的教授仍是秘密传授。博多瓦亦密传与朗塘巴与夏惹瓦。朗唐巴则以所缘境分为八科，称为《修心八颂》。他可能亦曾对会众宣讲过。朗塘巴又复传与向（451）、宁（452）、夏沃岗巴（453）等人，他把这些教授合揉一起而撰为著述，则名为《青色小册》。夏沃冈巴的有名修心法，怀疑即是此书。向夏惹瓦只秘传伽喀巴，则未听说有传其他人的话。伽喀巴主要唯用此自修，只秘传与及门一二人。后见利益甚大，遂在止浦（454）为众宣讲。此法分为七科：即一、前行思维人身法义；二、正行修习菩提心；三、转诸恶缘为菩提道；四、总贯讲述一生的修持之法；五、心调之量；六、修心的誓戒；七、修心的应学处。摄其根本写成文字，号称为《七义修心》的教授。在《菩提道次第》等教授及朗塘巴的八颂，与夏沃冈巴的修心法等，虽已善妙开示自他相换的菩提心观法。然《七义修菩提心》中又有在前诸教授内所无的甚深方便即依出入风息而行予取等的所缘变化。又其引导的次第，亦较其他法为广，故此教授是最为殊胜。纳塘巴·桑结贡巴（修佛）（455）亦曾将伽喀巴的原文，调整次第而作讲授，遂传出了《修心普讲文》。吉喇嘛宗喀巴大师见此《七义修心》教授殊胜，遂广为弟子讲述，绛森·热振巴（456）曾为抄录。尤其是霍敦·南喀巴（虚空详）（457）从而更撰写出了最为精深之著作《修心日光论》。

    格西仲敦巴的《要门八坐法》，康巴隆巴曾撮其精要而为宣讲，号称为康巴隆巴的修心八坐法。八坐法者：（一）依于食品的修心；（二）依于气息的修心；（三）依身变化如恒河（458）沙数的修心；（四）依于血肉的修心；（五）依于“多玛”（459）的修心；（六）依于四大（460）的修心；（七）依变化自身为如意宝的修心；（八）死后的要门等，综合所缘而为八坐作为教授。卡绕贡穹瓦·旺秋罗朱又曾传出名为《喀日三类法》。这个教授是由巴贡（461）从阿若（462）那里继承下来的心品教授和从朗觉巴与衮巴瓦（463）处听闻的觉阿教授，他将此修心教授两大河流汇归一处，遂名为《修菩提心论》。其有名的《字序七十颂》，这又是将道次第要门作成颂文的。

    其他如由格西仲敦巴所传出的缘起心要引导，这是将大悲心的修法特别提出来讲授，属于行门的教授。向夏惹瓦根据阿底峡的论著所造的发心和律仪轨则等，亦皆属于此类。

    （三）见行双重的教授之王者，此即有名的《三士道次第》。其主要典籍即为《菩提道炬论》。上述重见重行之各种论典及要门，都是属于这个《道次第》的分支，所以这一切都统摄在《道次第》之中，《道次第》者，乃尊者汇集深观和广行两大派要门成为一体，是最完备的修持教授，故名为见行双重之教授。如上所说《道次第》之教授，尊者曾暗中为仲敦巴讲授，并说：“我舍你而外，没有找到其他堪传的人。”遂将此要门付与仲敦，并为他加持，使其成为法主。据说仲敦的事业非常宏伟，亦本于此。此外尊者又传与那措，那措的弟子拉锁瓦（464）又传出道次第的文本，授与格西桑浦瓦（465），得桑浦传授的即心传弟子赤烈瓦（466），或名卓垅巴他造了广略《正教次等论》。

    由觉阿师徒传格西衮巴瓦，又从他依次传授与内邬素巴等。由仲敦巴大师传格西京俄瓦，京传甲域瓦等，这一传承称为噶当要门派传承。仲敦巴传格西博多瓦，博传霞若瓦等，这一传承称为噶当教典派传承。此二派的要旨相同，仅以在讲解时广不广征引教典之故而为划分。

    “道的引导，虽多有不同，然其要旨为一”。宗巴大师依据《青色小册》中说，“统摄一切要门之首者，即不舍大德善知识。”这句话作为根本，从依止善知识开始以引导后学。诸噶当大德所造道次第之著述虽多，而最有名者则为《青色小册》与《喻法论》二者。前者乃格西博多瓦的语录，这是笃巴·协饶嘉措（467）所编著，由拉止岗巴（468）为之作释。宗喀巴大师曾说：“若当格西，就应该阅读《青色小册》”如此推重。在所著《菩提道次第论》中，亦广引证此论作为论据。喻法论有三。最初，兆巴（469）所编著者为略本。此后扎噶瓦（470）以此略本为主，他自己又大量增加了从格西处闻所之喻譬，而编成广本。最后，节贡宗巴（471）为求易解，又将前二重编成为中本。这就是所称的《喻法宝聚论》。

    如上所说，教典、教授、要门，分成三派。为什么名为要门？本来教授与要门并不相违，然分为三派的要门派，这乃是指觉阿师徒的秘密法，即有名之《噶当经卷》。这个要门是觉阿在耶巴神山宁波谷（472）传授与库、俄、仲三人的。父仲敦巴所请问者名为父法。子俄勒比协饶及库敦尊追雍中（473）二人所请问者名为子法。库敦初对于仲敦大师虽表示不太敬仰之相，但到此时，库大师我慢之山也颓倒了，顶礼于仲敦大师之足。这事从《经卷》内库与净相缘会的章句中可以知道。《经卷》中的要门，是阿底峡在将圆寂时咐嘱仲敦巴大师说道：“教典、教授、要门三者，应付与化身的三昆仲。”遗嘱中所说的要门，即是如此。三昆仲中浦穹瓦得其全分，其余二人或得其大半，或只得一隅。南仁教授师（空宝）（474）说：“迅努坚赞（童幢）（475）得全分。楚逞拨师（戒然）（476）获大半。仁钦塞瓦（宝明）（477）得一隅。现今唯有我一人。”普穹瓦又是如何得到传授的？是由俄勒比协饶传阿里巴·协饶坚赞（慧幢）（478），坚赞传浦穹瓦·迅努坚赞。以后就依次传至仲·鸠摩罗摩底（479），此以上是单传的。鸠摩便打开法禁，增传一二人。此后依次辗转相传到洛钦·吐吉白瓦（悲祥）（480），洛钦传根顿珠巴（481），根顿珠巴则以之广宏于藏卫。

    要门派的实修法为《五随念》如云：“念师皈依处，念身本尊性，念语常持诵，念生（众生）为父母，念心性本空，由此五船浆，净一切善根。”以上是颂中所说。其最心要者为“十六明点”的修习。修习后其功德如何，说从律仪起至金刚乘之间，能在一座之上便能通达所修，所见愈深而所行亦愈能谨严。其本尊有四，释迦佛，观世音菩萨，度母，不动明王。其法者则为三藏，此四尊三藏则名为七宝法。或间噶当派究竟有无密法教授，答说就是上面所说之十六明点要门，即是显密双融的法门，其他如《能仁誓句三庄严》和《不动明王法类》，与及依止观世音的《斋居法》等，在噶当派中极为盛行。觉阿的要门，很多散遗部分，由秦（482）收集，汇为一书名为《纳塘百法》。又觉阿传与格西那锁瓦的观世音教授，其他如四位本尊的引导等，噶当派有很多密法要门的传统，迄今还保持着在，阿底峡未来藏前，藉口密乘而行秽行的邪法颇为流行，觉阿曾允许讲演《笃哈藏》（483），作为压伏他们。仲敦大师说，此法与藏不相宜，而劝阻之。故噶当诸先德总的对一切密法，尤其是对于无上密，极为严谨，但在实际上觉阿已将四本续之一切要门传授与仲敦巴大师，特别是父续的《密集》，母续的《胜乐》，无上续部的总教授，凡最究竟成就的心要类诸要门，采取秘密的形式全部传授给了他，故仲敦巴大师成为圆满的显密教主。以此原因，噶当派中除不公开传授密法而外，并非没有密法的教授，若详观各大德的传记即可知道。不但如此，即其主要之法——《菩提道炬论》的修习亦应有密法，若无有密，则不成为全盘佛教的修持。且《菩提道炬论》的文字中亦明显出现有这类话。就是《菩提道次第广论》中亦有：“《菩提道炬论》之持法是总摄显密二教的枢要而作的教导，所诠之义圆满具足。”有如是等语，可以了知。

    （乙）噶当派所出现大德懿行的总括
    《教法源流明炬史》说：“圆满具足德行之人者，从格西仲敦巴一脉相承的法嗣，其性情都是贤善而坚贞，平等而宽宏。其所持宗派和所有事迹无不与他派随顺，然不混淆。杂于凡众之中，甚少沾染。对诸有情总思饶益。循序渐进，见地极高。苦而无怨，乐而能思厌离。一切修心，虽少外露，而进程颇大。以简陋的生活作为美好享受而心不涣散。出言简易而内蕴玄奥。和易近人，无有骄慢。轻视外荣，而重内分。多依法言，少用藻饰。决择正理，不尚诤论空谈。善令别人起解，而无戏谑讥刺，虽不紊杂一切经教，而又能显示无相违义。以三藏作为要门之依靠。于要门中思维四加行道：不说人过，不说法过，不听恶友之言，不诵多种咒言要门，而求通达一切所知。对于寺宇无彼此门户之见，而皆发欢喜心，具诚信心。侍奉上师视同真佛。对于法侣作清净观。爱人惜物而少有贪着。常作观察，遇事讨究，自处谦卑。作佛教主人，舍世间恶事，圆满学习三藏。以上所说诸大德，皆是如此。具足如是嘉言懿行，号称为觉阿噶当巴，亦名为具足七宝师，亦名为大金仙的教敕传承者。故应随行于如是等人的德范懿行之后，虔心仿效之。”《菩提明炬论》中所说，如是仔细思维，每一语中皆有重大意义。博多瓦师弟懿行美德的总括已如《妙严莲华颂》中所说，这是噶当派共同之德范。虽然最为稀有，但恐文字过繁，不能详细讲述，请阅《教法源流明炬史》，以求了解。对此应当生起正信而发宏大誓愿。

    颂曰：
    在静处作意思维己身事，
    穿着惭愧的白梵衣，
    床上铺了捡点的黑羚皮，
    正知正念牢固的趺跏坐。
    发绾三种珍宝为顶髻，
    身系四部本尊白净带，
    口诵三藏秘密文，
    意瓶充满了三学甘露珠。
    在世俗菩提心的炉灶中胜义菩提心如同火炽烯，
    爱己的执着如同柴薪，
    焚烧身见的油膏勤火供。
    内外清净犹如那莲花苞听了噶当金仙们的大事迹，
    心为所动故讲说
    我想这舌头也是有福分，
    与一切宗派都能和谐一起，
    贪嗔心和诤论全都弃抛，
    供奉在头顶同作庄严，
    简略的述说了这些源流。


土观·罗桑却吉尼玛 著

三、噶举派源流

    被了义的甚深甘露所沈醉，在本无光明的胜义境界中，没有出入定的杂务而常卧，号称噶举宗派的源流今将说。

    甲、噶举巴各派的源流
    晚近主巴的一些书中有写“白传”的，这是因为仅考虑到玛巴、米拉日巴、林热巴（484）等曾穿著白衣的原故。实际它的名字应当是普遍流传的“语传”二字较为合理。因为此派是以领受语旨（485）教授而为传承的原故。

    噶举派中分玛巴传承与穹波传承二大系。从金刚持到谛洛巴（486）、那若巴（487）之间所有领受语旨的教授，只有玛巴一人全部得到了，所以继承这个法统的就名为噶举派。

    关于语旨教授的起源，说谛洛巴所领得之四大语旨教授：一由金刚持依次传授与因陀罗菩提王、龙所变化的瑜伽母，地神毗苏迦瓦，萨罗河，龙树足，而至谛洛巴。其法有《密集》、《四座》、《六法幻身》、《迁识》等四大语旨教授。一由金刚持传智慧空行母，古古热巴，咱热耶巴，而至谛洛巴。其法有《大幻化》、《六法修梦境》等诸语旨教授。一由金刚持传金刚手、卓毗赫鲁迦、毗那萨班杂、罗瓦巴、击油者。其法有《胜乐》等母续全部及《六法》的光明语旨教授。一由金刚持传金刚手、无支分金刚、莲花金刚、善缘空行母而至谛洛巴。其法有《喜金刚》及《六法》的拙火（488）等语旨教授。关于四大语旨的认定和教法等次也出现了略有不同的说法。

    善巧成就者琼布瑜伽士（489）亦有二智慧空行母所传授语旨教授。继承这个法统的也称噶举派。因此噶举派则分为两大系即香巴噶举和达布噶举。

    （甲）香巴噶举
    此派是善巧成就者琼布大师所传出。他的家族属琼布。幼年时曾学苯教，后知其非，改学“大圆满法”亦未惬意。乃往尼泊尔依巴苏摩谛论师（善慧）学梵文，旋赴佛法来源地的天竺，往返竺、尼、藏三地约五十年，亲近竺尼大善知识与大成就者约一百五十人。通达显密经论及一切要门。他的共同上师有大金刚座主、弥勒巴。趋多瑜伽、罗目侯罗等四人。不共的上师有尼古智慧空行母、乐成空行母六人为主。尼古是那若巴佛妃，已成虹身，适逢她正来作空行众会首领，因与之相遇，遂传以《幻身道灌顶》、《六法金刚句》、《幻身道次第》等教授甚多。又从弥勒巴听受《六臂大黑天》法聚。回藏后依朗日塘巴受比丘戒。住盆域的觉波山（490），宏法时，罗目侯罗密金刚特从天竺来送传法门，授以《五部本续》大灌顶，《明王》法聚等，凡众所知闻的，或未知闻的种种教授甚多。遵照空行母的授记，至叶茹（491）的香地（492）在三年中，建了以雄雄寺（493）为首的一百零八寺。此后遂以香巴噶举之名著称。集僧徒约八万余人，在此地宏法三十年。他能同时示变化身一百零八相，出入山岩，无有障碍。能于宝瓶中住七昼夜，并能飞上虚空中坐而说法，如是种种稀有的事迹甚多。他摄收弟子无数，其上首者有麦乌敦巴（494）、约波嘉摩齐（495）、欧敦·仁旺（496）（宝自在）、拉堆·衮乔喀（三宝堡）（497）、摩觉巴·仁钦尊追（宝精进）（498）、向贡·却僧（法狮子）等。摩觉巴弟子吉冈巴·却吉僧格（499）、僧格弟子宁敦·却吉协饶（法慧）（500）、宁弟子桑结敦巴（觉师）（501），此以上称为七宝法统。

    桑结敦巴的弟子阿伊僧格（502）继承法坐。此后香敦（503）修甲寺，克准迅努朱（童成就）（504）修桑定寺（505）后遂分为甲桑二派。香敦弟子坚赞邦（幢亿）（506）。坚赞邦弟子甲钦·降巴白（慈祥）（507）宗喀巴大师曾从此人听闻一二香派之法。克珠大师亦从甲派法嗣沫钦·南喀朗觉巴（虚空瑜伽士）（508）学《六臂大黑天》法类等。帕桂·衮噶桑布（庆喜贤）（509）建道那多吉丹寺（510），他的儿子郑乔·顿悦贤赞（不空幢）（511），郑乔子即杰瓦·根敦嘉措（512）之父吉·衮噶坚赞。他同后来的大成就汤东杰布（513）似皆系香巴的法嗣，故香派之法亦曾盛行于嘉桑（514）一带。

    香派主要之法，有《胜乐》、《喜金刚》、《摩诃摩耶》、《密集》、《〖FJF〗？〖FJJ〗畏金刚》等五部本续各各的灌顶，戒灌《幻身大灌顶》、《空行五教》、《尼古六法》、《幻身道次》、《不死幻轮》、《转为道用》类等。《大手印盒》、《六臂大黑天》法类，《胜乐五尊》、《亥母秘修》，《观世音》、《摧破金刚》、《金刚手》、《不动尊》等的灌顶教敕，和吉冈派传规的《观音马头金刚法》等，这些法要也普遍宏传于其他派别中。

    此中的《大手印盒》，是修空性与大乐二无分别，如盒函盖相合，从而现证光明的教授。这与达布派所传的《大手印》，同一旨趣。善巧成就者穹波本人所有著作，大多失传，因此不能详知他所持的见解，但根据此派倡言上师与本尊要二无分别而修，所生证悟，要须了当，如伐木从本等等说法和倡言所谓轮回世间本自解脱，要无有作意等的法语来看，这些与大手派等所有言论，是完全相同的。

    （乙）达布噶举
    其次，号称达布噶举的这一系是从玛巴译师却吉罗朱（法慧）（515）传出的。他初从卓弥学梵文，以三次赴天竺，四次赴尼泊尔。参访班钦那若巴、安达弥勒巴、吉祥智藏、大成就寂贤等善巧成就大善知识一百零八人，尽学《密集》等大瑜伽父续母续之讲解、教授、实修等。依弥勒巴生起大手印的彻底证悟。回藏后摄授弟子甚众。其中最闻名的有四大柱，即俄敦·却古多吉（法身金刚）（516）、粗敦·旺安（自在）（517）、麦敦·村波索南坚赞（福幢）（518）、米拉日巴。

    俄、精、麦三人领受到讲解的语旨。其后相继而起的弟子广宏《密集》、《喜金刚》、《胜乐》、《四座》、《摩诃摩耶》等之灌顶与本续讲解。粗敦·旺格多吉所传之《密集》灌顶与本续讲解，直至后来布敦大师与宗喀巴大师亦曾绍其传承。

    尊者米拉日巴领受到实修的语旨。米拉生于阿里的贡塘（519），因为父亲死得太早，受伯父与姑母等所欺凌，忍无可忍，忿而去学习咒术，杀其怨家甚众。后来深悔罪业，去玛巴处。玛巴为净他的罪障，初未传法，只令他修建碉楼，备受折磨。最后才圆满传授其灌顶与教授。米拉刻苦自励，专诚静修，即身就获殊胜悉地。他的弟子得大成就能著单衣如鸟飞腾的人中最上首者二人，一如日的达布拉结（520），一如月的热穹巴（521）。热穹巴曾往天竺两次，首次是从瓦罗尊扎（力月）学《猛利金刚手金翅鸟裙法》。最后一次是因为米拉曾对他说过：“天竺有《无身空行法类》共九种，其中五种已为祖师玛巴请回，尚余四种，你去天竺学习，使其完足！”热穹巴便往天竺，向那若巴与弥勒巴二人的亲教弟子谛普巴（522）请求传法，同时还请得其他教授甚多。回藏后便将所学之法献与其师米拉。米拉又以此法传恩宗敦巴（523）。敦巴曾写了几本书，从此流传下来的则名为“胜乐耳传”。热穹巴自己传给他人的则名为“热穹耳传”。米拉日巴第二大弟子如日的达布拉结呢，传说他就是向世尊请问《三昧王经》的月光童子。达布幼年学医，造诣最深，遂有达布拉结之称。娶一女为妻，年二十余妻死，心极悲痛，因从噶当派格西·夏巴林巴（524）出家，受具足戒，又依甲域瓦、女绒巴（525）、甲日·贡喀瓦（526）等学习了噶当派的教授甚多。闻米拉尊者之名，非常仰慕，遂去拜见，米拉很高兴，摄受了他，尽传所学，以此修习，心生殊胜证悟，遂将噶当派的道次第和米拉的《大手印》教授融会一起著成《道次第解脱庄严论》。从此噶当与大手印二大教流遂汇在一起，以《大印俱生和合》（527）的引导次第来教诲后学。关于玛巴、米拉、达布三人传记很多，难于详述，今只撮略而说，无暇多写，若欲详知，请参看他书。

    随学于娘麦达布拉结之后者即为达布噶举。这派若细分之其内又分出若干小系，即（一）噶玛噶举；（二）帕竹噶举；（三）蔡巴噶举；（四）止贡噶举；（五）主巴噶举；（六）达隆噶举；（七）鲍绒噶举；（八）亚桑噶举；（九）超浦噶举等。

    （一）噶玛噶举
    噶玛噶举系为达布拉结弟子都松勤巴（528），或名康巴伍色（529）所传出。他十六岁时，从朱倭乔（最胜）（530）出家，依觉阿吉的弟子越却旺（法自在）（531）等听受由觉阿吉所传的一切教授。十九岁赴卫部，依堆隆·嘉玛瓦（532）、卡巴·却吉僧格（533）学《弥勒法》及《中观》、《因明》等，已得精通。又从夏惹瓦学噶当的《道次第》，从巴曹·尼马扎译师（日称）（534）学《中观》，从墨杜增（535）受具足戒并学律学。年三十三，参见达布拉结，顿获要旨，疑虑消释，又往洛若（536）参热穹巴，尽听那若巴与弥勒巴所传《六法》等诸教授。又复参访其他很多善知识得了不少的教授。并在许多静处闭关实修，获得最高成就。以后建噶玛拉顶寺（537），遂使噶玛之名与日俱增。他在藏中又建楚浦寺（538）。说他是贤劫第六佛狮子如来的变化身。他的弟子有桑结热钦（539）。桑结弟子有邦扎巴（540）等。虽然传说都松勤巴曾戴黑帽，后遂称为黑帽派。然而实际是在噶玛拔希（541）时才受元帝赐与职官的黑帽，从此以后，历代转世大德始有黑帽系之称。犹如现在皇帝辅臣的品级高下，均以帽顶来表示区别，这种作法是始于大清统治者的新制度。然元明统治之时，是用帽形来表示尊卑等级的。当时凡封为帝师的皆赐金缘黑帽。由于这样的制度，所以明永乐皇帝时，亦曾以这类帽子赐于降钦却吉（542）等人。至于说噶玛巴的染黑帽，起自都松勤巴时有十万俱胝（543）空行母用头发编结为冠而供养给他的。很多这些赞扬之辞，可见都是出于虚构。同样，朵丹·扎巴僧格（544）也曾得到元帝赐给他红色官帽，从此他的法统继承者便称红帽系。

    噶玛黑帽系的噶玛拔希是邦扎巴弟子，有人说他是都松勤巴的转世，或者说他是天竺萨罗诃的化身。关于他是都松勤巴转世的说法，却没有什么史实根据。但是噶玛派计算其世系时，却以拔希为二世。拔希之名，这是蒙古译音，法师的意思，拔希赴元时，始有此名，他的本名为却吉喇嘛（法师），拔希圆寂时，传位于弟子朱妥·邬坚巴（545）并为他授记说：“从远方拉堆方面，必出一继承黑帽法统的人，在他未来以前，汝当作为佛的代理！”遂把金缘黑帽加在邬坚巴头顶上，旋即示寂。不久他转生在拉堆地方，是米拉降生的故乡，此人就是第三世让炯多吉（自然金刚）（546）。

    从上看来噶玛巴世系第一世为都松勤巴，二世拔希，从此依次出现的活佛有：三世让炯多吉、四世若比多吉（游戏金刚）（547）、五世德兴协巴（如来）（548）、六世通瓦顿丹（见者有利）（549）、七世却扎嘉措（法称海）（550）、八世木居多吉（不动金刚）（551）、九世旺秋多吉（自在金刚）（552）、十世却英多吉（法界金刚）（553）、十一世耶协多吉（智慧金刚）（554）十二世绛曲多吉（菩提金刚）（555）、十三世即现在住世的杜兑扎巴多吉（降魔名称金刚）（556）等世代相继转世未替。

    噶玛的红帽系，初天竺大德迪鲁巴（557）有弟子名奎布噶（役喜），奎死后在烂陀罗（558）转生为那若巴弟子名婆罗门衮日（普明）后来藏谒见米拉日巴，在藏地与尼泊尔交界处修若行。死后又转生在藏地名楚逞白（戒详）（559），成为吉·岗布瓦和热穹巴弟子。楚逞白又转生名比丘南喀畏（虚空光），他又是吉·都松勤巴的弟子。南喀畏转生名扎西扎巴（吉祥称）为拔希的弟子。扎西扎巴转生即朵丹·扎巴僧格。朵丹依止让炯多吉诸善知识，广闻一切显密教授，获得无数的教证功德，其及门有雅第班钦（560）等多人。扎巴僧格的转世为红帽活佛喀居旺布（空行王）（561）、喀居旺布转世为却白耶协（法智祥）（562）、却白转世为却吉·扎巴耶协白桑布（法称智祥）（563）、此后还有五世衮乔演拉（宝支）（564）、六世迦旺·却吉旺秋（舞王法自在）（565）、七世白丹·耶协宁布（吉祥智藏）（566）、却吉顿朱（法义成）（567）等。另外还出有几代所谓的红帽转世，如杰曹（568）、保沃（569）、司徒（570）等皆为其转世后身。

    总上，红黑帽两系历代转世诸活佛，大多具有德行兼优的佳话遗闻，著作亦很丰富。让炯多吉的著作《历算论》、《佛本生论》则盛行于世。木居多吉善巧一切内外诸明处，最佳的著作亦多。他对宗喀巴大师外相上曾经进行过驳斥，然内心深处实是很信服的。曾因萨嘉果让巴（571）和释迦乔丹二人责难宗师，他就劝请色拉寺吉尊巴·却吉坚赞（572）作答难，并将他自己曾以他空见解释《现观庄严论》中弥勒意旨的著作就正于吉准巴。吉准同意他的要求，师徒们作了破答，并寄给他。他见后深生喜悦。传其后来亦曾见到宗大师现身。不管如何，他是作了忏悔并且对大师还大加赞扬。

    木局多吉弟子保沃祖拉逞瓦（勇教〖FJF〗餯〖FJJ〗）亦可列入善巧之数。他的著作有《入行论大疏》、《历算论》、《佛教史》等甚多。又司徒转生为司徒却吉尼洁（法日），建八蚌寺。在朵康德格，晚近博通声明的人无有能胜过他的。他对新译和校改旧译并有关五明方面的著述亦复不少。但他的传记中说他初持中观见，后有旧派人为他授记说：“若从觉朗派的见，可获长寿。”他遂在甲绒喀雪塔（573）前立誓，以后要抛舍中观见，而持他空见。有这样的传说，这真是俗话说头烂了而鼻子还感觉不到的传记（574）。

    噶玛巴历代转世每位都有很多徒众，所以藏地四方和中部，以及边远地区，无不遍布噶玛冈仓的法嗣和寺院。惟噶玛木局多吉、保沃祖拉逞瓦，主巴白玛噶布（白莲）等，可能是顺应时代的需要，却专重研究外明方面的学问去了。故后来噶玛系与主巴系，多沉迷于语言文字方面东西，以前的深修实证，善妙宗风，似乎都渐趋于式微了。此派的第巴仁布巴·罗桑（575）与森白·迅努杰乔（童胜）（576）又转为格鲁派的施主，在降钦（577）造大弥勒佛，遂与格鲁巴派结成施供之缘。但后来衮桑·顿悦多吉（普贤不空金刚）（578）等一些地方政权又多嫉视黄教，曾屡次引兵进犯机雪（579），欲根本消灭黄教。随后，诗人仁邦巴义敦旺秋，遭到民变，辖土尽失。迦玛才丹（580）和其子彭措南杰（581），彭措子迦玛·丹炯旺布（582）等继之而起，统一掌管了地方政权，他们都与黄教的施供双方作对。《萨嘉格言》说：“燃火若向下，应烧执者手。”正如这个比喻一样，不久，固始丹津（护教法王）（583），由青海来藏，以兵力彻底推翻了噶玛系的政权。可以断言，当时，如果那些掌教人，对于各教派一视同仁，远离爱憎，行无分别行，只安住于大手印的境界中，虽然其施主政权衰亡了，而噶玛巴一系还不至于有什么大的兴衰。正如博克巴（584）所说：“愈修手印（585）手愈多。”由于噶玛系的那些掌教人心怀阴谋，肆意捣乱，致使噶玛教派，沦于衰败。后来廓尔喀（586）兵入寇扎什伦布，据说就是由所谓红帽活佛却朱嘉措（法成海）（587）勾引而来的。清廷将他革封查办，尽毁羊八井等处的红帽系所有寺庙。现在噶玛系教法极为衰微，仅有楚浦寺的黑帽系活佛奉守出家四法（588）安住而已。

    （二）帕竹噶举（589）
    帕竹噶举是娘麦达布拉结的最上首弟子并受封绍承噶举法王位的帕木竹巴所传出的。

    帕木竹巴生于朵康南部。七岁即开悟慧。九岁在甲奇寺从堪布林额元吐苏楚逞和阿黎林额畏赛嘉措（光海）出家，法名多吉杰布（金刚王）。未从师学即娴文字绘画。在康地曾依大德十六人，亦曾宣讲《入行论》等论典。十九岁入卫地，在堆隆从嘉玛瓦和卡巴却吉僧格闻法。二十五岁以岁浦甲杜（590）为亲教师、嘉玛尔为轨范师、阿尔（591）为屏教师，受具足戒。从亲教轨范二师学律学、从屏教师学《现观庄严论》、从娘镇（592）学《入行论》，遂成博学之名。又依玛却坚（法幢）（593）、大吉祥瓜译师（594）、萨钦衮宁（庆喜藏）（595）、晋木译师、降森·达瓦坚赞（月幢）（596）等广闻诸显密教授。听说后来他到岗布参拜达布拉结，得其教授，顿然契悟大印法门。他感到昔日所学诸法皆是表皮糟粕，遂往帐木竹地方，以根桑纳垂（597）作为驻锡处（普贤林），故号称为卓贡帕木竹巴，又住锡仁钦蚌比扎（宝聚岩）下，故亦号称为塔咱巴（山脚边师）。他自许为是和释迦牟尼共一体性。他的及门有成就的俊彦不可胜计。常有弟子八百人，执伞盖者五百人，此中入室弟子有诚敬第一的达隆塘巴·扎西白、证悟第一的林惹·白玛多吉、智慧第一之柏浦·罗朱僧格（慧狮子）、咒力第一的青堡·嘉热（598）。以上为四大第一的弟子。又如格彤·耶协僧格（智狮子）（599）、朵丹·木雅贡仁（600）、朱妥·尼日色沃（601）、衮丹·藏巴热穹（602）为四大教授弟子。却吉·义敦贡布、奔多普巴、却吉栋、却吉董（603）为证《一味》的三分有半的弟子。辛贡迦瓦（604）、娘辛仲巴（605）、俄·僧格喀巴、（606）孜隆巴为四大心传弟子。仁布齐·许咱瓦（607）、拉瓦·根登郊、朱孤敦巴·罗朱僧格（慧狮子）（608）、坚塘巴（609）为四大著作弟子。喇嘛玛瓦、耶浦巴、吉贡（610）、格卫协宁·僧格白（狮子祥）（611）为四大亲近弟子。其他成就的大德，不可计量。帕竹圆寂后，丹萨提寺由居若仁布齐（612）代理住持本寺。以后遂由朗拉斯家族（613）的京俄·扎巴炯乃（614）继承住持。从此依次迭传京俄·托杜巴（615）、居尼巴·仁钦多吉（宝金刚）（616）、仁波齐·扎巴耶协（称智）（617）、尼厥巴·扎巴仁钦（称宝）（618）、泽细宁玛·扎巴坚赞（称幢）（619）、居尼萨玛·扎巴协饶（称慧）等（620）。协饶之兄司徒绛曲坚赞（菩提幢）（621），曾统治藏卫，为藏卫之主。尔后又有泽细萨玛·扎巴绛却（称菩提）（622）。宗喀巴大师曾为此人作传，载在宗喀巴全集的零散类中。扎巴绛却后还有法主索南坚赞（福幢）（623）、京俄·白丹桑布（吉祥贤）（624）、业尼·仁布齐（625）等人很多。法主索南坚赞曾为宗喀巴大师及门，将旧传《六法》教授与宗喀巴大师所认可的新传《六法》教授二者融会一起，根据《笃哈藏》与《五次第》造《大乐明朗千光》的引导文，此为实修人最所需要之著作。由帕竹本寺中分出的噶举派支寺甚多，有些在下面还要详谈。

    （三）蔡巴噶举
    向蔡巴派由向·卓卫贡布·玉扎巴（626）所传出。师出于机雪，名为达玛扎（盛称）。从九岁起至十八岁间博闻显密经教，二十六岁受具足戒，名号尊追扎巴（精进称）。从瓜译师广学教授，旋谒达布弟子岗布瓦·楚逞宁布（戒藏）（627）听受大手印法门，得噶举传承加持，契证自心实相。后建贡塘寺（628），并塑造大佛像。他可能考虑时事的需要，曾多次挑起战乱。有些凡俗世夫认为他在造作恶业。后来他接受噶玛巴都松勤巴的劝告，不再作乱。曾于七处现七种身，所以得七种号称。凡有所指示鸦面护法皆遵命而行。尔后作了很多纯白善业。当二利圆满时，遂般涅〖FJF〗？〖FJ〗。摄受弟子不少，为首的有南喀畏（虚空光）（629）、卡绕巴·杜瓦畏（律光）（630）、拉却巴·尼达畏（日月光）（631）、止绕·释迦畏（释迦光）（632）此四人分建四寺。杜瓦畏在卡绕建鲁都寺（633）。据说在他的弟弟住持此寺时，曾拥有徒众万余人。

    其主寺的住持。达玛扎后，有娘麦·释迦耶协（释迦智）（634）、释迦后为阿梨·绛耶（菩提智）（635）、拉却巴尼达畏·桑吉邦（觉亿）（636）、桑结宁布（觉藏）（637）、桑结热巴（638）、色康顶巴（金殿首）（639）相继作为住持，此外还依次出现了玛巴畏（640）等对宏扬宗教方面有所建树的人，这些便称为蔡巴噶举系。在世俗方面相继出现有本钦·达玛迅鲁（盛童）（641），桑结额珠（觉悉地）（642）等掌握政权。因此，这时期内教法非常兴盛。后来蔡巴政权削弱，诸大佛寺皆被火毁，现今仅存留有塔像经书和护法殿堂等而已。

    （四）止贡噶举
    此派由郊巴·义敦贡布（643）所传出。郊巴生于邓玛（644），族氏居热，癸亥年（公元1143）生。幼即亲近卓贡·帕木竹巴，名仁钦白（宝吉祥）。得其教授，心生、智慧、现见诸法真实之义。曾患癞病，修大悲心。见龙魔及其眷属，均离身而去，于是得愈。二十五岁时以松托巴（645）为师，受具足戒。三十七岁去止贡寺，后逐渐扩建寺宇，僧徒来聚者日众。某次牛杰瓦·拉朗巴（646）迎师说法时，听法四众就达五万五千五百二十五人。某次安居，比丘受筹者达十万人，名声遍于南瞻部洲。亦有传其为龙树菩萨化身，寿七十五岁圆寂。其弟子有号称京俄的有四位，有牛、噶、却三位大师（647），有号称巴钦的十二位等，为数甚多。其本寺的住持，有京俄大师，温仁布齐（648）、琼仁布齐（649）、牛杰瓦·拉朗巴、噶当巴·却定巴（650）、白钦却耶、温·协饶炯乃等。协炯为郊巴家族长，事师殷勤，智慧极大。他将郊巴所承许的一百零九十特法编著成书，名《一密意趣》，此后依次出现了很多法位传承系统。惟传至后来仁钦彭措（宝满）（651）与却吉扎巴时，二人又变成为宁玛派之大持咒者，第五世达赖，亦曾大加赞扬。可是到了晓仲朱龙巴（652）时，他竟把噶举教授放置不修，却专门去修宁玛的铁蝎诛法。迦玛木居多吉曾说此为出现不祥之兆。甚至他对于达赖索南嘉措也用咒术伤害。汤吉勤巴闭关七日，修“大威德猛利幻轮法”，因此止贡巴众僧皆病，吉郊巴血统的珍贵纽带从此中断，而根本不存在了。现在僧徒甚少，以其道场近于通衢，寺庙的佛像经塔多遭破坏。这一系因驻锡道场之名遂称为止贡派。

    （五）主巴噶举
    主巴为帕木竹巴弟子林热·白玛多吉与法主·藏巴嘉热（653）所传出。朱托·林热巴生于娘堆（654），名白玛多吉。九岁学诵读，十三岁即精通所学，十七岁从阿梨林热受近事戒，三十八岁入帕摩木竹巴之门。听其讲解引导而修习之，仅三日则得高深之证悟。将其所悟求证于师，卓卫贡布亦深加赞许。以后宏化四方，广作利生之事。其上首弟子有藏巴嘉热。嘉热生于娘堆库勒（655），原名雍中白。十二岁时父亲将他放置兄处，学法甚多。十三岁削发名协饶白。后从喇嘛向（656）出家，又改名为耶协多吉。当其二十二岁时，正遇吉准·林热巴住在热隆寺（657），与之相见，仅以盐一升为贽礼，请问法义甚多。后去卫地，在纳浦又重遇林热，学了《六法》及《俱生和合》等教授，只修七日，即能胜得起着单布衣。冬天又泥封关门静修，能将内外风息合为一致，可以穿墙无碍，得等虚空的明空三摩地。掘藏取出热穹巴所埋藏的六种《平等一味法》。遵喇嘛向所预记，建隆多寺（658）。又遵本尊所示建热隆寺。遵林热所示建主寺（659）。当初建此寺时，雷声霹雳而至，因此该寺遂以雷为名，此系所出的法嗣则称为主巴噶举系。传说聚有弟子约五万人，教化甚广。说他是那若巴的化身。主巴法嗣非常广遍，约灵鹫飞十八日路程的面积。谚语说：“藏人半为主巴，主巴半为乞士，乞士半得成就。”此语风行全境。弟子中最大者初期大弟子有巴姜二人（660），中期大弟子有嘉哲二人（661），后期大弟子有洛郭二人（662），其他还有三热巴、三瑜伽士、三锡布（663）等门徒众多。

    其根本寺的住持由温热·达玛僧格（盛狮子）（664）继承。从此其家族世代相承。此中法缘最兴盛者为杰旺却杰（665）。杰旺以后又继出拉孜巴·阿旺桑布、诗学家桑结多吉（觉金刚）（666）、博克巴等的优秀法嗣不少。尤以善巧著作闻名的白玛噶布其著作亦很多。白玛噶布转世为巴桑旺波（如意自在）（667）。其他如有名之藏宁（668）、卫宁（669）二大宁，和主宁·衮勤（普妙）（670）皆是此派有奇特成就的大德。以上诸师称为中主巴。

    其次洛与郭二人之行迹，最为奇特。尤以他们专务实修，足资后来修学的典范之处甚多。其特点即用苦行和顽强的毅力把一切违缘障碍悉转为道用，终于获得彻底成就。至于详情，则请阅各师之传记。这里为了补缺也谈一下。

    关于杰瓦·洛热巴（671）。他是在玖草隆（672）从白地堪布（673）出家，法名旺秋尊追（自在精进）。此人有六大誓愿，六随誓愿，一胜誓愿等，共有守持十三种誓愿的事迹，精修具五能仁教授。他有家族系统的侄子又兼是及门弟子降仰贡布（妙音怙）（674）等三善巧、咱日热钦（675）等三热巴、阿洛释迦（676）三瑜伽士等，为数众多。降仰贡布著作有觉域法教授的《深义心要》与《十开门》广为推行。咱日热巴事业宏传，培育的弟子也很多，以上则称为下主巴。

    关于郭仓巴·贡布多吉（怙主金刚）（677）。初名顿珠僧格，从藏巴嘉热出家，改名贡布多吉。此人有守持十二本尊誓愿和一精进铠甲共十三戒，又有身语意三密的三根本誓戒，今生利乐七誓愿，殊胜五本誓愿等，懿行胜事多有不思议。弟子中有杰瓦扬·衮巴（678）、朱妥·邬坚巴、基迦瓦、乃仁巴（679）四大弟子。此外门徒尚多。其中扬衮巴弟子有京俄·仁登（具宝）（680）、京俄弟子索浦巴·仁钦白桑、索弟子巴饶·坚赞白桑（幢祥贤）（681）。此人曾著作《三方域论》等的论典很多，弟子亦不少，以上即名为上主巴。

    朱妥·邬坚巴，原名仁钦白，曾赴天竺金刚座寺（682）、兰陀罗、邬仗那等地，在那里得空行母的加持，顿获证悟。应元帝忽必烈（683）邀请曾到过内地。绍承本派法统的弟子有迦玛巴·让炯多吉、朵丹·达瓦僧格（月狮子）等。他如雄译师多吉坚赞（金刚幢）（684）、罗登（安慧）等皆其弟子。郭楚·扎巴炯乃（称生）（685）亦此系法嗣。吉迦瓦未广传弟子。乃任巴被称为雪域释迦伯，他曾建乃任寺。乃任家族系统中贤德代兴，造《宗喀巴大师传》的乃任巴·齐美饶吉（广长寿），即是此家族系统中的一人。

    如上由洛热巴所传者为下主系，郭仓师徒所传者为上主系。俗云：“上主如天上星辰，下主如地上草木。”这是形容其多的程度。主巴上中下三系至今亦很兴盛。其法统传承大概也是相继未替的。

    （六）达隆噶举
    达隆噶举是由达隆塘巴钦布（686）所传出。他的家族名告斯，诞生于羊雪邦若顶（687）。从堪布拉冈巴·协饶多吉（慧金刚）（688）出家作沙弥。名扎西白。数次欲往天竺，行时为妻子等家人所隆。慕帕竹之名，年二十四时，游于帕竹之门，作帕竹侍者，受到上师的青睐，遂将所有教授都传授给他。一次他闲游于提（689）寺侧草原，因坐其处便入定，进入三摩地生起殊胜证悟，正逢卓贡也来到那里，用禅仗指他的心间说道：“我们祖师那若巴说：当修诸法自性空而无我，即在此无我之中同时兼修四无量心和诸方便法门，这才是获得无住涅〖FJF〗？〖FJ〗之道。”他由于得此深广指示，心中便生起“大手印无修瑜伽。”及帕主圆寂，又往墨竹（690）从伽喀巴学噶当教授，从向夏惹瓦受比丘戒。年三十九岁受达尔、扎、绒和旁多等地（691）的人迎请至达隆。他遵师预记，在此地建寺，遂成有名之达隆塘巴寺。降伏当地大力山怪作为护法。自出家后，足不入俗舍，戒晕酒，亦不以酒食酬应，凡寺宇内院不许妇女进入，所定的戒律守则非常严格。在他将圆寂时召集弟子三千余人，示现种种神变，六十九岁入灭。其侄温·仁钦贡布（宝怙）（692）继承法位。此人曾营建大佛殿，并建分寺多处。其后由桑结亚俊（佛升）（693）继任。他有弟子堪任住持的为其弟温波扎西喇嘛和桑结温波二人。桑结温波即扎巴白畏赛桑布（694），前去朵康，建类乌齐寺（695）。由此达隆系又分出亚塘与玛塘二支，二寺均有僧三千八百余人。从此达隆的支寺与法嗣遂广布于卫藏朵康等地。其家族系统中相继出现者是稀有之大德，尤以晚近所出之达隆阿旺扎巴（语自在称）（696），其教证功德很高，声名广传，卫藏有声威者莫不敬仰。特别是止贡与达隆的法统将断绝时，赖以复兴，功劳很大。此系的晓仲·阿旺南杰，是一位博通经藏、戒行谨严而声名又大的大师，曾广造《教法源流稀有海史》等的著作甚多。现在告斯的血统法脉和耶塘、玛塘活佛转世的世系均相承未替，寺院的僧伽亦复不少。惟此派的教法传承如何，则不详知了。

    （七）鲍绒噶举
    此派盛传为起自天竺黑行者（697）的化身鲍绒巴·达玛汪秋（盛自在）（698）。达玛生于彭域，幼时有一年幼咒师来至其处，向他盛赞冈布瓦的功德，并劝他往冈布处参礼。乃与之同行来到冈布，咒师旋失所在，因知此咒师系冈布之化身。师得冈布摄授，并传其心法引导，证得高深境界。遂在藏北建鲍绒寺，讲授大手印，他把乐空大手印名为《溶迁》（699），把实相大手印名为《单追觉性的捷径》（700），如是广聚徒众进行引导。其上首弟子有帝师热巴（701）。主持由其家族世代承袭。此派法统似乎没有很大发展。现在情况如何，颇不详知。

    （八）亚桑噶举（702）
    亚桑噶举由帕木竹巴弟子格丹·耶协僧格所传出。他生于门噶（703）。幼时放羊，至帕竹山边仅见帕竹寺所在的山岭，即油然生起证悟。此后遏见卓贡，蒙师指点，遂名为格丹·耶协僧格。僧格弟子即亚桑却结（704）。亚桑家族为鲁氏。从堪布却墩（法显）出家，命名却门朗（法愿），从夏弥门朗畏（愿光）的弟子鲁迦·楚逞扎巴（戒称）（705）学律学。因其专重律学之讲解及实修，故有鲁律师的称号。后闻格丹·耶协僧格之名，前往拜谒，才一睹面，便生起与上师心性不二的证悟。三十八岁时建亚桑寺。亲见仙人罗日侯罗，献其稀有之《护曜法》要门，成熟并解脱人与非人的有情化机无量无边。六十五岁时入寂。弟子有四大上首为涅麦巴日·桑结甲贡（706）、葛洞（707）巴·桑结拉贡、色顶（708）巴·桑结勒贡、关萨（709）巴·桑结嘉贡等。由此一系递传的称为亚桑噶举。现在惟存主寺的殿堂，以及感应最快的有名天女塑像而已。

    （九）超浦噶举
    超浦（710）噶举由帕竹弟子仁布齐杰刹（711）与衮丹热巴（712）弟兄所传出。杰刹大师生于夏卜麦（713），为鲁南喀宁布的后裔。五岁学书算。幼即勤志于学法，从鲁尼马等诸上师，广闻法要。十九岁去卫地，遇布让译师之亲弟子玛·却吉杰布（法王）（714）。又遵玛上师之嘱，往朝帕竹，闻其教授，生起大手印的特殊证悟。又从玛基劳准（715）之子推宁桑珠（716）学觉域（717）派法，七十八岁圆寂。衮丹热巴，乃杰刹之弟。为其兄送粮至帕竹寺，适逢正讲米拉日巴尊者行传。听后遂立志欲效其所为，向讲院点头三下，遂往叩帕竹，请得教授，以之修习，得殊胜证悟，成为大成就者。时值歉岁，师乃立大殿前，以禅杖击殿门而作语说道：“诸瑜伽母，今天请赐给瑜伽士一点布施吧！”语毕，即由大殿门隙中流出很多青稞，地方民众，咸来领取，放赈五天，青稞还未流完，显了这样的神通。寿七十，丁丑年逝。杰刹与衮丹热巴二人之侄，即超浦译师（718）。译师又名觉彭，母名斯摩赛吉。师六岁学念诵，八岁遇杰刹，十岁时由杰刹与衮丹二人作堪布黎为他授沙弥戒，名降巴白（慈氏祥）。十九岁受具足戒。由杰刹、衮丹二师为他讲授一百三十六种不同宗规的教授和十三种语旨。师二十四岁，赴尼泊尔，遇班智达佛陀室利（719），后迎弥扎佐格（720）至藏地，加持超浦道场。后又迎佛陀室利来藏，又后至白珠耶措渚迎请克什米尔班钦释喧室利（721）入藏，塑造天母大像。像高八十，有弟子桑巴钦布等。其饶益众生和宏扬佛法的德业不可计量。

    又杰刹与衮丹之弟子有节贡（722），玛基仁地。从他们传承下来的则名超浦噶举。
    降巴白所持的宗派与上述诸宗不同，似乎另成一个流派。超浦译师所说的法门有《九字要门》、《三四一十二种心言》、《大手印九义》等。所成立见宗方面的理论，又纯是噶举大印之见。此外超浦译师的《百种要门》，其中收有释迦室利为四方大众所开示的散论，金刚座寺座主腻迦楞伽提婆所传之《解缚论》，彼中所谈见解，亦与大印相契合。超浦之后，其哲嗣有喇钦·索旺（福自在）、森巴钦布（大菩萨）（723）、森巴子羊孜瓦·仁钦僧格（宝狮子）（724）。仁钦弟子即布敦大师。布敦大师又别成一派，此下当祥。超浦似乎一度曾盛行讲听大经论之风。以后如〖FJF〗礧〖FJJ〗字下面的韵母符号逐渐收归〖FJF〗礧〖FJJ〗字腹中去了。近来仅有少数具出家相的主巴僧徒在弥勒佛像前讽诵《现观庄严论》，其所留存的只有这种风气而已。

    以上噶举各派，本是同为一体，而部分相对成异，因此遂衍成多派。究竟他们差别法在什么地方呢？如达隆阿旺南结的《稀有诲教史》中说：“归总起来，一切教授皆以小乘之出离心，大乘的发菩提心，密宗的清净三昧誓戒，作为基础，此上加以噶举大宝的特殊教授，如玛、俄的本续讲解，米拉的坚毅和教授，冈布的《扫除本性垢污》，迦玛巴的《风心无别》，向蔡巴的《究竟胜道》，鲍绒巴的《融迁小道》，帕竹的《总持陀罗尼》，达隆巴的《三十九本事》，止贡巴的《三戒一要》，藏巴嘉热的《缘起与一味》，洛郭的《诚信与厌离》等，其所标胜处共分，虽在各派系中亦均具有，不过为了特重某种方便，以之引导和培植后学，也可以立为各派的特殊胜法，但若就全体观之，则仍只是噶举大宝一派，名声扬于三界之中”。书中所言如是。

    乙、略说噶举派关于见修方面的立论
    达布噶举的宗见，系来源于玛巴之见，是属于中观应成派见。因玛巴的根本上师是那若巴与弥勒巴，不论其见修行三和本续部之讲解等，都是本着二师之说。尤其是在见上断疑，得力于上师弥勒巴。玛巴本人的道歌中即有此语：“东至恒河边，仗弥勒师恩，悟法性无生，心把握空性，见离戏（725）本元。现证三种身，从此断戏论。”上面的话乃表其依弥勒的大恩，通达心性胜义无生。所谓本元的心体，即把握着由谛实空的心之法性，此心性复配合圆满次第的《甚深道》（726）而为修习，总的见到三身，别的见到光明母子相会，立名为法身，依此究竟断离一切戏论。这是歌中所说之义。安达弥勒巴非仅是中观师，尤以吉祥月称之规为主。弥勒的《长养真谛第十》中说：“若欲达真如，非有相无相（727），无师教严饰，中观亦平庸”。此中言有相者即指经部，言无相者即指说分别有部，此二为声闻部。又言有相者指真相唯识派，言无相者指假相唯识派，此二为大乘唯识。总此大小二乘，皆不能通达真实义性。且尚不止此，若中观不经上师教授庄严，其中观亦系平庸中等。这是论中所谈之义。上师教授，此专指吉祥月称论师的教授，这是根据弥勒的亲教弟子班智达俱生金刚之释论中的话说的。班钦那若巴亦持月称之规，因那若巴的《后分续部疏》中曾说：“此后分续疏，依据《明炬论》，解释龙树言。”又说：“此次第依据，龙树及胜天，龙智释迦友，月称诸教授”，故续疏中有这些话。其所讲见地方面的理论，亦同于《长养真谛》的说法。米拉日巴的所有道歌中，宣说的证见，大多与中观应成派相合。如云：“顺汝劣慧想，佛说一切有。若于胜义中，无魔亦无佛，无能修所修，无所行地道，无所证身智，故亦无涅槃，唯名言假立，三界器情世，无生本非有，无体无俱生，无业无异熟，故无轮回名，究竟义如是”。这是说由色法乃至一切种智，所有一切诸法，在胜义中非有之理。道歌中又说：“如无有众生，三世佛何出？离因岂有果，故依世俗谛，佛说染净法，一切皆为有”。这是说胜义中虽然无有，在名言中，轮回涅槃，能所因果，一切皆有。道歌中又云：“如是了悟诸智者，不见根识见智慧。不见众生见如来，不见境相见法性。”这是说由圣者之定智，于所见境现证空性，不见由识所错乱之境，而是不错乱的智慧所显之境。由智慧而见到法性的境界中，无境相有情，而只有正觉，即只有名为法身的法性。其见所定界限，与中观应成派见极相契合，这是歌中之义。然玛巴曾亲近学行兼优的上师有一百零八人，他们都是具足有无数教授，由于观察弟子的机宜，随顺根器而传与唯识相顺的教授者亦有。即使是米拉的道歌中，亦有以四种瑜伽（728）作开示，对弟子随其所应讲中观见，也讲唯识见。玛巴、米拉皆是堪为典范的无上先德，善于教导后学之大师，彼等皆先观察求法者的根器，随其机宜而示以与其相顺之见、修、行等。不类近世的说法人，不管来人的智慧程度接受与否，就全盘倾出。是故他们所谈之见，不一定皆是中观之见。

    立名为《大手印》者，米拉道歌中虽亦有：“大手印见堡”（729）之语，但此时则仅传出《大手印》之名，而将此名普遍流传者，乃是达布拉结。达布的著述中开示正见有显教规与密教规二种。二者皆安名为《大手印》教授。显教之规，是博引经教，造著论述，证明佛曾将空性说名为《大手印》之语，又有《唯一白法》（730）之一名，在向蔡巴以上，此名尚不显著。向以《唯一白法》为主而造论典，从此其名大著。从玛巴起至米拉、冈布瓦等，以及他们的弟子如帕竹、止贡居若、林热巴、都松勤巴、达隆巴等所承许之见，皆相契合。很显然，他们的派规境方在外面，是极为注重缘起，而又不抛舍妙观察智慧所进行的观察。但以上诸祖所有著述，后来被一些似通非通的弟子写在记录中加入很多混杂，因此，难以凭信。这是吾师汤吉勤巴说的。

    那么，米拉赠冈布的歌中曾说：“若了心为空，勿杂入一异（731），有入断空险。要住离戏中。”此语又作何解释？这话是说先决择心无自性，引决定解，即于此境中，专一而住，勿再以一异而加观察的意思。因为用了：“若了心为空”，这一句话就定了分际。

    噶举从上诸祖的《大印》，承认有显密二种分别。显教的《大手印》，是就心体之上，专一而住，修无分别，令成住分。如是修习安在所缘之心，即应寻觅此明明了了之心，为在身内，或在身外，或在中间，遍处寻觅，心之体性，了不可得，尔时决定此心无实，用此无实，在已成特殊的心体之上，专一而住，他们承认在非遮（732）之理中修习空性。

    关于密教的《大手印》，是指风息入住，融于中脉后所生的大乐光明，这是最有名的《七部修法》、《三种心要》中所诠解的中心意义，是一切无上瑜伽续部中的精要之法。修大印法时最初应现见此本元心（733），在此上应引风息入、住、融于中脉。因此首先应参证本心的体相，即于此上，专一而住，于是风息入、住、融于中脉。再依仗此力，脐秘密轮处拙火炽燃，由此引起溶乐，生起四喜（734），将本元心转成大乐体性。此大乐性缘空性境，成无分别，即此乐空无别妙智上，专一而住。依次经历四种瑜伽次第，则成最胜悉地（735）。如是修习乐空双运，即方便胜慧双运的大手印，此则名为“唯一白法”阿伽陀药。

    修大手印的士夫，有利钝二根。若不能修风息摄入中脉之道的印根，则当暂令其修显教规的大手印。利根又有二种，若于前生或上半世，已净治前面的诸道，风息入中脉已得熟练，即在开始时，便可在心的体性上，专住而修，因之引风息入、住、融于中脉，现前体验到本元之心，此则名为顿悟之人。《迦白》说：“宿昔已修练。名为顿悟者。”《宝梯》说：“顿悟之士夫，已曾积福德。已净治相续，已调伏自心，已生起证悟，是殊胜根器，”云云。此语宗喀大师亦是承认的。因为宗师曾说：“若风息入中脉已经熟练之人，无论缘何所缘，亦可风息进入中脉，”所言如是。若前生或上半世未善净治前前诸道，得到熟练，则应先修共道，受灌顶，修生起和圆满二次第。这样的人，则名为渐悟之士。《迦白》说：“初业有缘人（736）。名为渐悟者。”

    晚近诸噶举派人，对于寻觅自心本性而修的方法，提出各种不同说法。一类承认由定境中观察自心，是在内在外，是在生、住、灭等何处中有，若见何处皆无有时，则谓已达心的根本，已悟心性，已得大手印义。如《笃哈藏》说：“一切心与境，寻觅无可得，而亦无觅者。无者则三世，不生亦不灭，此外无余者，是乃心自性，大乐之实相。故一切境相，皆现为法身。”书中承许如是之心。又有人认为寻觅此心，观察上从身的顶门下至脚心间的任何部分，都不可得，乃至颜色和相状等等任何形体，亦无可得，则以为见了心的法性。因为向大师（737）亦曾说：“万有种子心本相，与佛佛子心无别，妙智显现即法身，非是物质本自明，无有实体形色空，”其所说即是此意。又有一类说对于此心过去的不追，未来的不迎，现在的不整治，即于其中坦然而住，即可豁然显露自心本性，当下现证。此时即为寻觅到心的根本，亦为见到心之本面。如同萨罗诃所说：“不加整治悠然住。”朱钦林巴说：“放下无为即开悟，如河流水悉显发，尽舍所缘一切相，常住等引瑜伽士！”又另有人承认：“心中若现色声等一切境相，或起善不善诸美恶妄念，都不作任何取舍，即此体相上但注心凝观，它便自行泯灭，灭后迹相了不可得，惟成空寂，从而坦然安乐而住，若得如是见地，即是悟入法性，见心本性。《〖FJF〗腫〖FJJ〗伽书》中说：“若悟离念无作义，放下觅心赤露住，澄清妄念污浊水，境无起灭仍如旧，无取无舍为《大印》”。多数人又谓：“凡起任何妄想的构画，不让其自行消失，要冲闯它，即于此上，让其增广，它便自行溃散。诸分别心同时生起和同时散失，分别心有多少，法身亦有多少。”喇嘛向说：“如是等引中，分别涌现时，即光明法身，勿作其他想！故此妄分别，空性出空性，法身出法身。双运出双运。”如是等语作为教诲学人。以上各种说法是根据《大手印明炬论》本文抄录的。由此类言论可以表明：近世的噶举巴觅心要门等书籍大概都没有“最极微细的本元心”的词句，而只说那自然生起的念我行、我坐的“粗心”，依于来、住、去三者去寻觅此心之理。估计这种说法的产生，可能是考虑到时代的关系，为了随顺根器，若就当前自心实相来决择本元心性，使其了达串修，就能比较容易移入于最微细本元心上的原故。但是一类书中说：“除心的世俗实相外，其决择胜义实相之理智，则作为可以抛弃之事”。这都是不通经论之过。所以吾师汤吉勤巴曾说：“若善明理虽仅修离一异之因，亦无不足之处。那些自许为观见自心法身真面之人，亦应稍为学习此理。端身跌坐，才可得到较好现证。”关于此点本来要说的还多，恐文字太繁，因此不写了。

    噶举先德关于大手印道立为四种瑜伽之说：一、专注内心，名为专注；二、由悟内心离诸戏论，名为离戏论；三、由悟心境一味，名为一味；四、由离有相而修，名为无修。这四瑜伽，桑昌法主·郭仓巴承认：初是胜解行地，二是见道，三是由二地至七地，四是后三清净地的体性。向大师说：“大印一决了，愚廖计地道，为令愚者喜，亦依显地道，同等计其数。”其他说的计地道之法，亦同郭仓巴所说。

    噶举先德虽以大手印立为正修根本，然又看到为初业人在相续心中求得相应，尚须有必不可缺少的多种支分。故又作出多种引导法则。如岗布瓦的《俱生和合》、止贡义敦贡布（738）的《五具》、藏巴嘉热诸大师的《八大引导》、《六种一味》和《山居法》等，用各种讲授的方式以引导弟子。

    上说内中的《俱生和合》它的字义，卓贡（739）说：“心及分别法身三，本来最初俱生起，为由师教合一故，遂有俱生和合称。俱生心性为法身，妄念分别法身波；境相俱生法身光，心境无别是俱生。”其意是说先以净信和厌离为主，于前行中具备四加行，次于正行中则用两种指点，于结尾中生起证验觉受则用三种保任方法。所说的前行，乃本派各系所共用的。其正行二种，则是指点止观的方法。

    《五具》者，义敦贡布说：“大手印法如狮子，若无五具等，即是无眼。”其意谓若修大手印，不可没有五具备法。噶举派中，有此教授，事业所以宏大。义敦贡布在其所作根本歌中说：“菩提大心如雄马，未经利他领先行，市民喝采不可闻，前行应勤修此心。自身本为天身王，未至不变究竟处，不能聚集空行眷，故应勤修本尊身。上师四身比雪山，净信日光若不照，加持流水不能生，故应发起信解心。心性广阔如虚空，妄想之云不净扫，二智明星不辉映，故应勤修无分别，二种资粮如摩尼（740），不以愿力勤拂拭，所乐事业难成办，最后应勤修回向。”以上所说意谓：一、应当先修菩提心；二、应观自身为本尊；三、应对于上师修敬信；四、应修无分别正见；五、应以发愿回向作印持等五法。

    《八大引导》者。一、上师三身引导；二、大慈大悲引导；三、因果缘起引导；四、五具甘露的引导；五、俱生和合的引导；六、那若六法的引导；七、八法等齐的引导；八、密行回修的引导等。

    京俄的《六法》，其中除去因果缘起和五具甘露点二教授，而代以敬信上师，净观刹土的引导，则应成为七种，恐系将慈悲引导分开成二导引，是否尚应考查。其中密行修引导，主要是作为修拙火等为道的辅助之行、其余诸引导皆容易了解。

    《一味六注》者。转妄念为道用（741），转烦恼为道用，转疾病为道用，转鬼神为道用，转痛苦为道用，转死亡为道用。此中前五是修大印与修菩提心转为道用的法门。后一所谓转死亡为道用，是从《那若六法》（742）中的中阴（743）教授中分出来的。

    《山居法》者，即所谓《甚深道》的《四严》和以口授作为庄严的《三类》。《四严》者，山法普生功德、秘密灌顶大舟、金刚身的隐秘说和中阴引导等四。初普生功德者，指它是所诠的正行，即《俱生和合》与《六法》的所依靠法。内中是讲修行地方所具性相，二次第的前行和三种律仪之建立。灌顶舟者，此主要讲黑行者一派的胜乐曼荼仪轨。此外还有《俱生和合》与《六法》中所需要的观想类甚多。《金刚身隐秘说》者，则是决择因位的实法事理（744）。《中阴引导》者，即米拉尊者为长寿女（745）把中阴分为六品所作的解释。

    口授作为庄严的《三类》者。有赤露引导除障庄严、道歌的引唱庄严、另散杂类庄严三种。初者则指能除上述诸教授障碍；次者其所诠主旨则为“六法”与“俱生和合”；后则为零星的语录。

    丙、略加观察
    娘麦·达布大师说“在波罗密多乘中，佛就曾说空性为大手印。”并引据甚多经教作为论证，造了论典。有人说《甘珠尔》中未见有这样的经文。”先师汤吉勤巴说：“在汉地所译的《甘珠尔》中确实有这样的经典，虽然文句并不一样；然而意义则是一致的。亦见于藏译《佛现住经》等其他一些经文之中”。文殊萨班（746）的《三律仪差别论》中曾说：“吾之大手印，灌顶所生智。”有人根据此话，遂认为显教规中，并无大手印之语。这种说法不对。“波罗密多乘所化上中下三根亦皆依于心所止的止观，修习方便胜慧不二的大手印。”这话是众多大善巧成就所同说的。并且耶协扎巴所著《尽摄佛语品》中说：“勤修波罗密的上根入，因为已修习止观，即从异生位真实证悟大手印所成不退转相。”又说：“此诸异生初修止观，为转入修大手印不二加行之故。”也是这样说的。且尚不止此，于空性上立大手印的名言，如《三昧王经》即有：“诸法自性大手印”等语。或说：“那么，佛的四法印亦当成为大手印了。”答说：“这有不同，其中三印偏于一分而印证之，不能名大，用诸法无我，可以印证一切所知，才能全具大的意义。文殊萨班的《三律仪差别论》中所破对象虽多，其主要者，可能是指向蔡巴所承许的《大印唯一白法》与止贡巴所承许的《正法一密意趣》这两种提法。以后自他二派很多都是重复萨班的话。对于这方面议论虽多，但大家所破的是向蔡巴的《唯一白法》，肯定它是带有“全不作意”的意义，而作的破斥。具有公正心的人，于向蔡巴所说详加审择，则知其显然不是堕于“全不作意”方面的。《三律仪差别论》中所作遮破义，其为武断非常显明。衮钦·降仰协巴（747）的弟子罗桑仁钦（善慧宝）初是格鲁派，后往敏珠林寺去学声明，改信旧派。这人贡高我慢，大肆狂言，造《道次第相属论》。他曾这样说：“洛桑瓦大师（748）为了成立噶举格鲁为一意趣之说，讥讽《三律仪差别论》，说这是依于寻心而决其无实的修习空性非遮法的理趣。这若不是为了善巧方便的特殊需要，那么空性非遮的修法，乃是与唯识派相顺之见。这些话纵然系却结业尼巴（749）及白丹确扎二人的意趣，然《唯一白法》犯有不需发心之过仍然存在。况且连共通之道耳无所闻，何况生次等为成熟圆次所成熟相续之次第，以及承许律仪及三昧耶戒等方面，仅是言词亦未提到，而把所谓住心之大手印的《唯一白法》同宗喀巴大师将全部佛法总为修持二者混为同一旨趣，诚属可笑之至。”内中这样地写了。其实洛桑瓦的《大手印明炬论》中云：“噶举先德将修大手印说为唯一白法，其意是指使本元心转成大乐体性，以此唯一空性修法而证得究竟之果。”又说：“是故噶举先德说修大手印为《唯一白法》。而《三律仪差别论》对此却破说：你的唯一白法，是否须要发心？乃是从这样的观察来进行驳斥的。如说证成佛果唯一圆满二种资粮即可时，于是便问最初须否母生？等于用这样的观察来进行驳斥一样。”这些话洛桑大师说得很明白。但是罗任在书中还要写出：“唯一白法，需不需要发心的过患宛然存在。”这真是明目张胆的诬蔑之辞。他说成立噶举与格鲁二派为一意趣诚为可笑。而在洛桑瓦的《大手印明炬论》，成立噶举先德的大印修法仅是修萨罗诃的密意，即修本元心法。除此以外成立噶举与格鲁二派同一意趣的言论无论在书的前、中、后任何一处，皆未见到。此必系后世雕版之人，将书目改名为：成立噶格为同一意趣之《大手印明炬论》，因而才有这类误传产生。纵令说噶格为同一意趣，而洛桑瓦成立的道理和宗喀巴大师所承许的意义二者也并没有少分不合之处，公正者观察必可了知。有受偏见所迷醉，乱发狂言者，诚为可耻也。弥勒巴乃持中观之见，上已说了，这是肯定的。但罗桑仁钦却说：“弥勒之见，由四瑜伽门而修持，是寂静论师假相派之见。”认为弥勒之见为唯识假相派见（750），实属无稽。因此先师汤吉勤巴曾云：“先后一类辩理师，均说弥勒巴是唯识派，因他是寂静论师之弟子故。作是言者，只堪作拭臀之石，唯有弃之而已。”罗桑仁钦又说：“噶举巴的见，亦是按寂静论师修见之法而抉择专注、离戏、一味、无修的《四瑜伽次第》，所以是唯识之见”。说这种话者，乃是全不熟谙噶举先德之论著。他认为凡属《四瑜伽次第》，便不能超出唯识派，因而随意乱说，并加以肯定。吾师汤吉勤巴说：“寂静论师虽曾说《四瑜加》为唯识，然噶举派之《四瑜伽》，不能定其为唯识之规。”此意如上已说。班禅·汤吉勤巴（751）罗桑却吉坚赞说：“《俱生和合》、《大印盒》、《五具》、《一味》、《四种字》、《能息》、《能断》、《大圆满》、《中观正见引导》等，各别安名虽然很多，但在善通了义教理而修持又得到觉受的瑜伽士观之，皆是同一意趣。”所言如是。可是罗桑仁钦却讥讽说：“《能寂》、《能断》、《五具》、《六平等一味》非单独说见的。”认为班禅的解说是轻率之词。又举班禅之说：“正行大手印，许法虽多种，判为显密二，密谓金刚身，方便扼其要，所生大乐光，是萨罗龙树、那若弥勒巴、诸师大手印，示成就心要。无上续至精。”他说：“此语若非引诱愚者，即殊难应理”。又说：“大圆满见是符合于智足大论师（752）所造文殊口教论，说此是观察最重要之点，说能观之理由亦有多种”。如是等等胡言甚多，全系主观爱憎之谈，又传有《纯白增上心问难》一书，班钦·降巴林巴（753）等说此非宗喀巴大师所作。文中有时出现不可保信等一二俚俗之语。观其文字组织与宗师其他著作亦有所不同，其书面上又署一别名“文殊上师摄授者”。此名亦非人所习知之名。宗师弟子法嗣所编宗师全集目录中亦未列有此书名，实属可疑之处。但自他二派大多认为是宗师著述，认为其中诸种问难，乃为遮破噶举诸大修行师而作的。因之主巴白玛迦布等遂作答难论。萨迦的释迦乔做为噶举的救主援兵之状，以诋毁为主，而作答难书。本派有大修行者阿旺巴，尤其是班禅汤吉勤巴亦作《答问善慧笑音论》。似此，又以上书作为宗师所造，因此颇难定其是非。近来偏僻小寺的一些僧衲，虽无一种能破他宗的新奇理论，却仍然从《三律仪差别论》中略拾片言只语来破噶举巴，并引止贡白增所作的遮破一二颂文来破宁玛巴，写了很多这样的遮破文章，这是枉费笔墨，自讨苦吃，全无意义。

    由此观之，凡欲求幸福的人，应谨记班禅汤吉勤巴所说：“诸圣人所示迹相，超越异生心所行境，因之由谤毁正法及圣德所造罪过极难忍受。故应抛舍偏执之憎恶，树立净相的摩尼宝光，遍照一切，此乃我却吉坚赞之所祷请！”这是大师悲悯心切而作的教诲，我们应当铭记在心。

    颂曰：
    弥勒大印唯一的白法，
    那若大师的甚深六妙门，
    和噶当修心教授的甘露水融合为一，
    尝即解脱的妙灵丹。
    化机根器有顿渐，
    医师达布随顺机宜而施法，
    得了成就不死噶举仙，
    遍满雪域山泽中，
    众多白衣鸟群飞，
    几误为灵鹫满虚空，
    穿着黄色袈裟群，
    遍地有如黄丹染，
    帝释天神对此稀有众，
    纵变千眼也看不完，
    广大刹土的无量佛，
    可能也将从法界中起来睹奇观，
    这样过去出现过的事迹，
    虽然无缘一见，
    见可得解脱。
    但耳闻之亦可获利益。
    因之在此略述成就史。


土观·罗桑却吉尼玛 著

四、希解派源流

    当巴（754）天竺悲悯藏众生，三次降了能息苦恼的滂沱雨，众流回聚为一的教授海，号称希解宗派今将说。

    甲、正说希解派源流
    昔人对于希解的字义。说正法能息苦恼，故依此义而安的名。即依于正法能息灭由往昔业力感召以致在此中得下劣身，多诸疾苦，贫穷空乏，乃至为非人所损害的种种苦恼，而使其成为堪修瑜伽之行，所以名为正法能息苦恼。且尚不止此，谓由修习波罗密多，能令三有涅槃一切苦恼皆得寂灭，而此教授的精要，亦是在修习波罗密多行。据依这一点而安立名为能寂。若仅能止息暂时的恶缘，别无所有，则亦不能成为殊胜的教授。又有说：“能息灭一切苦恼的明咒”，这是依经言而立的名。关于希解法的来源是从何处来的？说是从帕当巴桑结传出的。

    帕当巴桑结生于南天竺若僧诃所属的春贝岭。他转生到第七代（755），已清净罪垢，天性乐善，少时精通声明等一切明处，从毗扎玛罗尸罗寺（756）的住持善天论师出家。依金洲大师发菩提心，广参善知识得受灌顶，护持三种律仪。他的传授性相乘与声明之师有十一位，父续动风的上师有十一位，母续乐受的上师有十一位，大手印的表传之师有十一位，从受直指心性之师有十位，更从得成就的男女善知识五十四人等，获得一切教授。在列数这些上师之中，最早的有因陀罗菩提、龙树，晚的则什么大德都计算在内，时间上前后颇不相合，我想当巴的寿数可能最长，住世最久吧。吾师汤吉勤巴说：“传当巴为龙树弟子，这话在汉地的一些史籍中亦有，恐系真实。”当巴曾于六十五年间，遍游各地修行，亲见十二本尊等不可计量的天众和三十六稀有空行上师，证得眼药、神足、丸药、士行、药叉女、宝剑空行等的悉地。其最胜悉地为证大见道智，在二十四地示现胜行，其得成就的美名，各地均以不同的称号而为传述。当巴入藏凡五次，在第五次时又从藏地游历到了汉土，所以在汉地名声亦大。在藏所成熟的弟子不可数计，其最有名的是希解初、中、后三传的弟子。据说初期传承，其弟子为迦湿弥罗那古诃耶，（757），由翁波译师（758）作翻译。中期传承，他当以教授付给玛·却吉协饶（759）、索穹·根顿拔（僧燃）（760）、冈·耶协坚赞（智幢）（761）三人而广宏传。其后期传承，说当巴到定日朗果寺（762），有最胜弟子当巴卡钦、卡穹（763）、毗遮罗卓达（764）、衮噶（庆喜）（765）四人，尤以当巴衮噶为上首。衮噶五世皆为当巴桑结所摄授，此生成为当巴的教授宝库。衮噶传弟子巴曹贡巴（766），巴曹传杰瓦德内（767）、若·协饶僧格（慧狮子）（768）、锡布·尼玛僧格（日狮子）（769）等住持本派的法嗣甚多。希解之法大为盛行。现仅说此三种传承的教授名称。初传有《希解火炬类》、《阎曼德迦》等成就法。

    中期传承有玛、索、冈三派及其支系。玛派之法有句传与义传二种。义传引导有十六指讲。句传有发心、正行、散行、默念、后广等。

    索派之法，亦分句传与义传。句传之中又为大传与小传。大传之中当巴大德大者有五十四，中者三十二，小者十七。内中已得成就之每一大德，皆有一完足之史事和教授之体性，各皆有一套完整的引导弟子之方法。所谓大的传承是指分为五十四传或一百零三传。其小传者，有《五义类》、《四次第》、《大小静虑座》、《八名称》、《三师徒》、《有过无过》等共三十二法部。

    义传中分有偏向及无偏向。有偏向者，有五十四男女瑜伽士分为五十四义传。三十二上师分为三十二义传。十七当巴分为十七义传。无偏向者，有《开眼法类》及《空行母法类》。《开眼法类》中有四子法及母法共五派。母法又分为秘典中的开眼法，子法即其支分中有宣说《时及小时》、《一百六十指点法》、《无碍清净法》、《金刚萨〖FJF〗？〖FJJ〗密道法》等。《空行母法类》者，有索派所传四大首法，即最胜成就中的《表示法类》、共通成就中的《四字法类》、二者成就之中的《咱迦多法类》与《座法类》等。最胜成就中的表示法类有：《赫鲁迦表示法类》、《如来表示法类》、《金刚铃师表示法类》、《当巴零散表示法类》。共通成就中有《白色身成就法》、《红色语成就法》、《黑色意成就法》。此中又有《亥母法身成就法》、《报身成就法》、《化身成就法》、《咱迦多法类》，即《唯一拙火轮》。法座类中，有行仪和保任仪则。以上诸法之根本心要，①、有与续部法语相顺的，则为玛威僧格的义传；②、与法语不相顺的，即四大传承中非共所知闻的义传；③、不全略摄法；④、索派的直入觉性法；⑤、四种耳传等。

    冈派法，由冈耶协坚赞按照当巴教授讲说《现观庄严论》八品。在讲《集经》之上复引《波若经》广中二品而为解说。其法嗣分为上传下传二系。上传者，由昆·旺秋多吉（自在金刚）（770）与降·协饶喇嘛（胜慧）（771）二人传出。此二人最初为病夫，冈师就其病苦之上为开示，详讲第一品四谛教授，并诸实修细则等，其后，嘉敦·迅努僧格（童狮子）（772）将冈派教授笔之成书，名为《波罗密多心传》、《实修耳传》、《正理幻化钥宝曼论》等。下传者，冈师分补特迦罗顿渐二类，各开示心要与现观二者。传与卓·却尊（773），用缘起的四趋向法，为之讲说无余经典。这是下传在修学时的有关教授。

    又中间所兴起之小支。传统法统有扎巴派（774）、节派（775）、江派（776）三派。当巴传格西扎巴，有《希解九炬》的教授。即口义身炬、乘门语炬、秘密意炬、真实见炬、珍宝修炬、菩提行炬、平等性因炬、瑜伽道炬、悉地果炬等。当巴传节旃陀罗格底，以显密交融的教授，显即《集经》，密即《真实名经》。此二者配合成为《现观庄严》的教授和密乘中五十八男女得成就的教授等。又传江·迦当巴以《无字波罗密多》的教授等，指点之法无不尽具。

    其零星传承有以《真实名金钥》，传给卓贡（777）。以《业印》（778）之教授，传给谷贡（779）。以《倾露心语》之教授，传给曲贡（780）。以《三顿断》之教授，传给贡巴玛贡（781）。以《独勇胜乐金刚》教授，传给聂译师（782）。以《十六部成道觉验法》，传给节摩白卓玛（783）。以《俱生和合》，传给涅堆俄吉贡巴（784）。以《般若心经》之教授，传上座曲洼的炯扎（785）。以《时轮》之教授，传给安协·协饶坚赞（786）。以《四字》教授，传给香巴·伍德（787）。以《欢喜金刚》之教授，传给尼木·嘉敦基孜（788）。以《亥母密成就法》，传给夏萨穹瓦（789）。以《金刚手》教授，传给喇嘛棍迦瓦（790）。以《胜乐耳传》，传给机雪的苯公杰（791）。以《觉域》教授，传给玛基劳准。以上皆为中传的传承法类。

    后期传承的法类，安名为《大手印无垢点实修法类》。说《大手印》，是指当巴桑结为弥勒巴亲教弟子，故此《大手印》即弥勒巴的《大手印》。说无垢者乃总称当巴之无上妙典。说实修者，以与其他教派稍有不同，是修行捷径，亦可称为体性为般若波罗密多而又是随顺密乘的。弥勒巴《十真谛释》亦云：“此派乃般若波罗密多乘，而其修法是随顺咒密之行，与喜金刚中所说相同。不依止天瑜伽（792），不随行四法印（793），因此就不是密咒”。释中所言与上说极为相合。但是这仍就上共同所许而说的，至于当巴曾传卡钦与苯公杰等以《时轮》灌顶，此众所皆知，亦传《业印》之教授甚多。故说当巴的能息苦恼的希解法中，全无密咒法亦不应理。即以与密乘相随顺而论，“阿里噶里”（794）加持等是随顺密乘的。然不应以其似非正行则妄起邪恶分别。因为《般若波罗密多经》中所说四十二字陀罗尼（795）门，其理亦与此相同，此法类中有共不共二部。共者有经续部及其事相等，亲承语旨及耳传等，无垢及细要等，达刹及广释等。

    经续部及事相者，总经为《江河游戏经》，别经为《般若心经》，总续为《能明三藏经》，别续为《大河流经》。事相者，有广中灌顶曼陀罗及大小道次第等三。

    亲承语旨及耳传者，有四亲承语旨及生起彼道的四耳传。

    无垢及细要者，为无垢所说根本六法。细要者，即巴曹贡巴向衮噶请问除魔障不安等诸教授。

    达刹及广释者，有达刹口授甘露类等八法。此乃巴曹的谈话，由德内记录为文。释集者，即德内和锡布·尼朵瓦（796）等所作之注释等。

    不共的法部，有本续部及正修等，灌顶胜道及其指引等，三密藏、八小册等。

    三密藏者，为上师密藏、本尊密藏、空行密藏。

    五道类者，有毗汝巴之方便道的四门道类、萨罗诃之方便道的四境道类、金洲之八道类、圣天（797）之八道类，那若巴之双运四道类等。

    八小册秘传者，甚深灌顶小册、指点根本小册、耳传引导小册、四门精要小册、各种神变小册、甚深密咒小册、护法空行小册、要门三胜小册等。以上皆是密封的不共之法类。

    希解派法中最精要者，是以完足修习广、中、略三品《般若经》义，作为实修之要门，是众所未知的特法，因此名为般若波罗密多道次第。此法当巴桑结总共得到般若六种语旨的传承；此有兜率天宫所传、龙宫所传、邬仗延那所传、东天竺藩伽罗国所传、南天竺贝多罗所传、南毗学戈多旃檀洲所传。摄取六语旨传承的心义精要而作讲说的般若实修要门，是由燃灯佛传释加牟尼佛，释迦传阿难陀，阿难陀传至狮子比丘，到三十六代时为恶王所害，传承遂绝。传说后来无著菩萨认为亲从释迦佛听闻此法者，唯有慈氏，遂修慈氏法。感慈氏现身，亲从其听般若教授。他又以之传其弟世亲，世亲传当巴的舅父圣天，圣天传与当巴桑结，说此教授乃依《现观庄严论》的要门摄取《般若经》义而为修持之稀有解说。关于这方面详细理趣，文少难尽其义，文字太多又恐繁琐，故不自说了。其讲解传授，虽流传至晚近，然现今似已绝传。

    希解派正见的根源，来自《般若》等经，其诸教授论著，悉以龙树为准绳。定日八十颂云：“觉性矛午空寂中，于见无碍定日瓦。”这是说其正见离于二边，恐亦不超越于中观之见。但是后来本派的著述中，多有混杂，这是毫无疑问的。

    希解派以前已得成就之大德甚多不可计量。著名寺宇，有吉乔桑登白（798）所建之耀却顶与葛莫却顶二寺。吉乔后有绛森巴（799）及古汝衮迅（宝童）（800）继承法座。宗喀巴大师之师却吉·顿仁（801）曾从吉乔巴闻教授。现在希解的教授，除声韵字母缘起心咒的加持，《昂古若大天（802）随许法》、秘密法术等各种散碎教授的传经和记载重要教授的典籍大部尚留存处，法统似已断绝失承了。

    乙、别说希解派的旁支觉域派源流
    觉域的意义，是依教授之作用而立的名。说以慈悲菩提心能断自利的作意；以空性见，能断轮回根本；此二和合有断四魔等的功能，故立此名。也有写此字为“倔”的，意为“行”，即行菩萨所行持的方便智慧之道，故有此名称。这个教授亦源出于当巴桑结。当巴第三次来藏时，将觉域的教授传觉丹·索南喇嘛（福师）（803）及亚隆·玛若色布（804）。玛若传其侍者宁巴色绒（805），宁传孜敦（806）、松敦（807）二人。孜敦传年敦（808），松敦传格鲁奢摩（809），格鲁传藏敦（810），藏敦亦传与宁敦等。从他们所传出者称为男觉派。觉敦·索南喇嘛传玛基劳卓，从她所传出者称为“女觉派”。

    玛基劳卓是薄伽梵在《文殊根本继》中亲为授记，她是智慧空行母示现人间的女身。她将觉域派教授宏传于全藏。玛基有子女数人，惟诸传记中，所说不一，有以推宁桑珠为玛基之子，或说为其侄，或说为其孙。最可靠之传记中，均说为其子。姑无论其所说为何，总系一得大成就者。男女弟子中得成就者有二十一人。其中女子得成就者十八人。就由他们将教授广为传播。传说劳卓有四大上首弟子，然绍其教授传承者，惟库贡·却僧（法狮子）传承最广，迄今未衰。 　　后来也有从伏藏中取出之觉域派教授。杰塘巴·桑登畏赛（静虑光）在定中见到玛基，得其传法，后称为杰塘派。彼传朵丹·那措让卓，成为耳传深道派，弘传甚广。

    宗喀巴大师亲受文殊菩萨所赐的《文殊法》类，内有《黑忿怒天》加持与觉派要门，由杰瓦温萨巴（811）次第传出，直至现今此法在本派中流行颇广。

    关于觉域派教授的实质，是般若波罗密多与密咒相随顺而行持的法门。教授根源出自广中略三品《般若经》，尤以《集经》为本，这是众大德所共同承认的。《集经》云：“四因成就菩萨力，四魔难胜亦难动。安住空性不舍众，依教奉行佛加持。”颂中所说的四因，即安住空性、不舍众生、依教奉行、如来加持等。安住空性谓修空性见；不舍众生，谓修慈悲菩提心。此二是系解与觉域二派修持的正行。依教奉行，谓依止道的根本善知识；佛所加持，谓皈依三宝及七支行供曼达此二为实修的加行。言四魔（812）难胜者，指得究竟决了之量。言成就菩萨力者，说此教授是菩萨的善巧方便行持，具有足以摧毁三有涅〖FJF〗？〖FJ〗一切衰损之力。言其与密法相随顺者，如《欢喜金刚二品经》说：“于独树冢间，非人宅夜中，闲静荒野处，修行最美妙。”又说：“舍身行布施，外行真实行”。又说：“首先当如是，阿修罗帝释，虽来现于前，不应生怖畏，行如狮子相。”觉域派的行持与此颂中所说相符合。经中又次第指出在何处作为修行处，修习的方法，依于修持所得的能起和能断之量等。

    关于本派的正见，因为此派的教授的根源，既是广中略三品《般若经》及《集经》，那么它的见地不超出中观应成派见的范围。劳卓的真正著述中，亦有如是言说，但中间传持教授者不能如实讲解，因此混杂了各种说法。

    因为觉法宏传于不分教别的其他派中，于是各随自宗的爱着，在其见地与修行方面，很显然地产生了各种不同的讲解。

    颂曰：
    他已不存在什么妄想分别，
    但为化度有缘而变化游戏，
    随其所应而示以无量化行，
    随其所欲而赐予殊胜悉地。
    当巴桑结是老父名。
    用波罗密多道的心要，
    父续母续的究竟要门，
    宣说与无量数的雪域之人。
    一切成就者的密意精华，
    摄集一切法的无上妙药，
    它名为能息众生苦恼之道，
    所有善巧者都同声赞扬。
    契合阿底峡的风规，
    参修本自无生的最胜教授，
    阿妈劳基卓玛的能断法门，
    盛哉！这是大乘法要的心髓。
    众多宗派林，
    宣讲希解声，
    杜鹃转歌喉，
    耳饱餐精英。


土观·罗桑却吉尼玛 著

五、萨迦派源流

    契经续部（813）的支分皆具足，讲修（814）如同无垢月，照射教苑（815）睡莲花朵（816）开，号称萨迦派史今将说。

    甲、总说萨迦派源流
    举世闻名之萨迦巴者是起自昆·衮乔杰布（宝王）（817）。昆族的世系，是从光明天下谪的，有基仁、裕仁、裕舍为天神三昆仲，直至雅邦吉间，称号为天神种族。雅邦吉降伏罗刹贾仁茶麦收其妇雅主斯勒为妻，生一子。因此子是罗刹与怨仇相结合中所生的，遂名为昆坝吉（仇中生）。从此以后世世代代的苗裔遂称为昆族。直到昆白布齐间。由于此系子孙系绍自天种，出生以后，其人尽是心性贤善，具有大力，福德很大，异于常人。白布齐的儿子昆·鲁伊旺布松（龙王护）（818），是大堪布静命初度出家预试七人中的智慧第一者，依止莲花生大师学习教授。从此以后传至昆若·协饶楚逞（慧戒），以上的子孙世代纯以旧派密咒法要而为修行。

    此后则为衮乔杰布。衮乔是一位博通显密之人。有一天他在市街中看到很多咒师戴二十八尊勇士的面具跳舞，回来问他的喇嘛兄长。兄答道：“今乃密乘衰颓之时，以后若仍依藏地旧密修学，则不可能得到很典范的成就了。我们有的法要，又埋藏在伏藏之中。我已年迈，你年尚幼，现莫古隆（819）有卓弥·释迦耶协大译师（释迦智）（820），此人学识渊博，你可以到他那里去学习新译密咒法！”遂建立了三座佛塔，将旧派的神像、经典、法品等藏于其内。因护法恼怒并显神异，乃只取出《金刚橛》法类及白品的《日月兄妹施食仪轨》等少数法门传授其弟。此后衮乔杰布去依卓弥·释迦耶协，学习了许多后期所译的密咒。又依止桂·枯巴拉孜译师（天救）、迦什弥罗杭都迦布论师（821）、玛拉·仁钦乔译师（宝胜）（822）、瞻巴译师（823）等学德并懋之大德甚多。遂在奔波日山（824）观察地形，在白土中部的侧面建立寺宇，自此以后遂称为萨迦派。

    衮乔杰布的长子名衮噶宁布（庆喜藏）（825），从跋日·仁钦扎译师（宝称）（826）学法甚多。修《文殊法》，感得现身，为说离四耽著等的《般若》教授。又从丈底·达玛宁布（盛藏）（827）学《对法》。从穹·仁钦扎（宝称）（828）与麦浪泽（829）学《中论》与《因明》。从朗卡乌巴昆仲（830）学《密集》及《大黑天》（831）等密法。从机曲巴·扎拉拔（战神炽）学《喜金刚》。从贡塘巴·墨洛学《取乐》及《帐明王》（832）等教授。从布让洛穹学《胜乐》。特别从向敦（833）听其《亲口教宝》的教授历时四年。天竺成就大德毗卢巴（834）为其上门传法重来萨迦，总传他有七十二种本续要门，别传十四种不出寺围的甚深法要。总之曾饱享《亲口教宝》（835）这一甚深精要的甘露的近传。康巴阿森（836）将师最初所说，笔之于书，名为《阿森玛解说文》。师曾亲见本尊，一时能现六种不同身相的神通以摄授化机，其遗史事迹实在不可思议，传说他是观世音菩萨的化身。

    他的徒众有得世第一法者三人，得忍者七人，得通达见者八十人，继承讲说之心传弟子十一人，解释文向的心传弟子七人。

    有说他在这个世界，示涅槃相时，现了四种身相，分往极乐世界、普陀罗、邬坚、北方金色刹土等四个世界，饶益有情，说至今仍在。

    极为近传的《道果论》文义。并说他的下世将往生极乐世界，还到北方金色刹土，为转轮王，名云丹塔耶（无边德），证得殊胜成就云云。

    其心传弟子最上首者为降仰萨班，此外还有闻名者八人——请闻《帐严》本续经的四人，精严律仪的四人等，弟子甚众。

    四子白钦畏布有二子，长子萨迦班钦·衮噶坚赞，次名桑查·索南坚赞（福幢）（840）。

    萨班降生后即能说桑斯克利多语（841），从扎巴坚赞尊者尽学萨迦先祖所传口教精华的甚深显密要旨，曾在梦中从世亲菩萨学《俱舍》，从克什米尔班钦（842）听受《金刚歌》。又从宿敦·多吉郊（金刚救）学《弥勒法》等的经传类，从玛甲·绛尊（菩萨精进）（84）及粗敦·迅僧（童狮子）学《量论》。从孜巴·旺秋僧格（自在狮子）学各派宗见，从季沃勒巴·降曲畏学各种不同教授。年二十三遇克什米尔班钦，复从班钦及其弟子僧伽室利（僧样）（844）、苏古达室利（妙逝祥）（845）、达那尸罗（施戒）等学《声明》、《量论》大五明，学诗学、藻词等小五明，对此十明全部精通。二十七岁从克什米尔班钦受比丘戒。造因明的《理藏论》及《三律仪差别论》，尽破当时之恶说及邪执。复于吉宗（846）时以正理破南天竺因陀罗为首的外道六敌，使皈信佛法，因此美声令誉，遍于大地。西凉王阔端（847）迎师至西凉，在此为他树立了佛教讲学实修之规。寿七十岁圆寂。

    传说圆寂后下世往生空行刹土，尔后复至东方莫莫尼投生为尼玛斗培王（日力增）之子，继续修行，历尽地道。又下一世遂生在东方现乐世界，获证佛果，号为无垢吉祥如来。以上乃简略的叙述，若欲求知其详情，请阅其他传记。

    其弟子有绍承证悟传承者三人，绍承要门者二人，绍承讲说者三人，持律长者十三人，持律幼者七人，大译师四人，潜修瑜伽四人，贤德心传弟子四人。此外还有绍承修持之杰瓦杨衮巴以及潜隐的大成就者桑查·索南坚赞等四人。以上诸人，皆有不可思议的化行事迹，每一弟子又各摄授徒众及再传徒众，其数难于计量。

    大师之弟桑查·索南坚赞有二子，长子卓衮·却杰八思巴（众生怙法王圣者）（848）、次子卓衮·卡那（849）。八思巴初生时，萨班则曾说：“此子是个超凡的圣者。”又因生于未年，故名为“圣者未年生”。三岁即能背诵海生所讲《喜金刚仪轨》，大众都很惊奇。遂说：“此人肯定是超凡的圣人。”他的声名遂到处传播。众遂称其名为八思巴，即圣者的意思。八岁为众讲《本生论》，九岁讲《喜金刚二品续》，并作大会讲说，那些大学问家的我慢，都被折服了，名声更加远播四方。十岁于拉萨释迦觉阿像前依萨班出家，从玖隆堪布协饶僧格（850）广闻学处等法。十七岁随从萨班赴西凉。凡萨班所通的外显教性相，内密乘密咒所有功德，他大半数已通晓了，萨班非常喜欢，赐给他声传数里的白法螺，并封赠他为法主。萨班逝世后，他为元世祖传授《欢喜金刚》大灌顶，世祖敕封其为帝师，以藏地十三万户作为灌顶供养。十三万户者：洛绛二（851）、曲甲二（852）、拉香二（853）为藏之六万户；亚帕二（854）、嘉蔡二（855）、止达二（856）为卫之六万户；加羊卓（857）一万户，共为十三。从此以后整个藏地，悉归其统治。萨迦诸大德总揽政教二权，备极尊荣。八思巴二十一岁由元返藏，至汉蒙交界处，请聂塘巴·扎罗僧格（称狮子）（858）为亲教师，觉丹·索南坚赞（福幢）（859）为羯摩师，亚隆·摩曲坚赞（菩提幢）为屏教师，受比丘戒。回归吉祥萨迦寺，以所富有的佛法和财物普施藏地，使上下尊卑人等皆得满足。

    未久，皇上又遣使持金诏来迎，他应召晋京，为帝灌顶，又以藏地三区为供，即卫藏（860）法区、朵堆（861）人区、朵麦（862）马区。还供以大斗量珍珠一斗。后仍回萨迦，于藏地曲弥仁摩寺（863）集僧伽七万余人，供黄金、茶叶、绫罗衣服无数，大转法轮，寿四十六示寂。

    师有弟子领承要门口旨者二人，领承本续口旨者二人，领承明王口旨者四人，得法力者二人，功德主宰者六人，诸如是等弟子甚众。

    其弟卡那有大神力，是有能令死者复活等的变化主宰者，传说他是金刚手的化身。

    当觉阿救主吉祥阿底峡来藏时，曾看到在萨迦山旁有二野牛，遂预记说：“于未来时，有二大黑天，将显灵应。”此即帐明王和摩诃歌罗两大护法神。遂在白士侧恭敬作礼。又说“此有七‘谛’字及一‘礧’字，预示未来当出七文殊和一金刚手化身共八尊，广作利济有情的事业。”正如所记，萨钦子昆寂·衮噶拔、吉准二昆仲（864），其弟白钦畏、萨班、桑查·索南坚赞、八思巴等七人，则为文殊的化身，再加上卡那为秘密主（865）化身和萨钦为观音化身，则他们又是三部怙主之所变化。七文殊世系次第相承，他们中的萨钦、索南孜摩、扎巴坚赞号为三白，萨班、八思巴号为二红。此五师则称为萨迦五祖。

    上说由于萨班叔侄与元帝缔结施供因缘，萨迦派遂统治卫藏康全境。遵照皇帝上谕，法师宏扬佛法，兼颁发与宗教相顺的世间法令，置本钦（866）管理政治。百余年中，以政教二法治理藏土，堪称治平。

    初元帝拟下诏令藏地各派皆改宗萨迦，八思巴认为如此将成为爱憎烦恼之因，遂奏以各派仍旧不变为善，元帝下诏，允知所请。

    八思巴年二十许，受藏土之供，统领藏政至四十六岁。此后达磨波罗（867）住持法座七年，夏巴·降仰细脱（868）十八年，喇嘛达尼钦布（869）十九年，中间虚位三年，克准钦布（870）十九年、喇嘛当巴（871）三年。此后大元司徒罗朱坚赞（慧幢）（872）在位三年时，藏卫大半为绛曲坚赞所统治，萨迦的权势削弱。其血统则世代相承，迄今惟保持原有一部份领地而已。

    昆族的血统世系桑查子耶协炯乃（智生）（873）、耶协子达尼钦布桑布白。达钦有十五子，长子帝师衮罗（庆喜庆慧）（874），此以上犹据有萨迦全寺法王宝位。到了衮噶罗朱时，乃分封其弟兄为四大喇让即息陀喇让、拉康喇让、仁青冈喇让、杜厥喇让。前三喇让断绝嗣承。杜厥喇让至晚近有绛仰南喀扎西（文殊空样）（875）建三界尊胜孜东寺，法座遂分为上下二院。以后孜东的后裔有名晓仲者（876），正当第巴桑结加措（觉海）（877）与拉藏汗（878）不睦，晓仲施咒暗害拉藏汗，到了拉藏汗统治藏政时，他便远逃到安多去了，于是其后嗣断绝。上院子孙相继未替，现居法位者为安羌·旺都宁布（879）。

    其子孙世代中守持清净戒行的则名为贡玛仁布齐（880），或名为达钦，这些都是过去统治全藏时代的尊称。“安羌”这个名号，则是用来称呼萨迦座主的。

    如经中所说：“若有讲述世间种族中最胜释迦种族，得大福报。”故诸先德亦言：“宣说藏地文殊昆族世代，有大福报”。或传谓：萨钦于梦中常见座旁等处充满有无数不可思议的文殊之身，尤其是在梦中见到诸身之中，有文殊大身七尊，相好庄严，因此故说在世系中有七位最稀有的文殊化身，其余的也是文殊慈悲所幻变的。以上仅恭敬书写其简略的世系。关于住持正教大德，尽其所有，亦是不胜枚述。现仅说其中最重要者数人。

    吉祥萨迦派的住持正教大德中，住持显教的为雅绒二人，住持密咒的为鄂宗二人。

    雅楚·桑结白（佛祥）（881），原本是孜塘执事绛曲仁钦（菩提宝）（882）之子，后给他的侍者雅茹作为子嗣，故呼为雅楚。他是补笃（883）二最大门徒名叫业和尊两位中的尊追白（精进祥）（884）的弟子。

    雅楚弟子为绒敦·马威僧格（法狮子）（885），据说他是弥勒化身，因他笃信希解派教授和其修道次第论，又说是帕当巴与莲花戒论师的转世。他修建那兰陀罗寺，以十大经论立宗辩论，讲说六十四部教典，造四十部经论疏释，平生唯讲述宏扬佛教，贤达的弟子众多。其中如森巴·迅努杰乔、玛康·扎巴桑布（称贤）（886）、贡汝·坚赞桑布（幢贤）（887）、纳塘巴·协饶僧格（888）、扎穹·云丹嘉措（功德海）（889）等。后来又多转成宗喀巴大师的及门。其余弟子中如达布·扎西朗杰（吉祥胜）（890）继承那兰陀罗寺法位。降钦饶降巴·桑结培（佛增）（891）建哲域纪泽寺。从此发展的僧学院有吐登朗杰寺（892）、毗舍离寺（893）、宁悦甲雄寺（894）、却柯伦布寺（895）、纪泽下院等。此等性相学院又分成为本支六院。其建立饶降巴学位名号的规制，亦由桑结培时所创兴的。

    桑结培弟子甚多，最著者如班钦·邦查松巴本名降巴却朱（慈氏法成）（896）和降仰·衮噶却桑（文殊庆喜法贤）（897）。二人之中，降巴却朱能一月中读熟般若十万颂，所以有邦查松巴之称，建宁悦甲雄寺。降仰衮噶却桑和他的弟子雄甲巴·额珠白拔成就祥然，（898）建却柯伦布寺。其余还有加塘巴·降巴索南（慈福）（899），加塘的下面为孟推·鲁珠嘉措（多闻龙树海）（900）、堪钦·阿旺却扎（语自在法称）（901）等等，法嗣中的贤达者甚众。

    又绒敦之弟子释喧乔丹建吐丹色多坚寺（902），桑结培的弟子果让巴·索南僧格巴建吐丹朗杰寺，德顿巴·丹巴饶赛（教明）（903）建热瓦麦寺（904），其法嗣子孙多人专宏显教经论的讲授。

    在孟推鲁珠的《佛教大事记》中说：“萨迦住持显教者为雅迅二人。”按雅即雅楚桑结白，迅即仁达瓦·迅努罗朱（童慧）（905）。仁达瓦亲近聂温·衮噶白（906）学习显教，即达成究竟。又从堪钦绛森听讲中论，用自己的慧力观察，通达应成派“中观”的最细最扼要之处，曾用以教诲后学。师曾自述说：“吾初求学时，只听说有《中观》一书，但无人重视。现在都知道《中观》的重要了，这可算作我对佛法所作的一点贡献。”迦玛衮迅（宝童）（907）亦说：“现在无论贤愚，大家都口《中观》的，鼻《中观》的，这都是仗仁达瓦之恩。在他以前唯塘萨寺（908）有《中观》之遗赅，余则无有。”他又从译师南喀桑布（空贤）（909）、译师扎巴坚赞（称幢）（910）、译师郊乔巴（胜救祥）（911）等人听受《密集》等一切本续要门，广事宏扬。他如实地宏显《密集》和应成中观见，在本派住持教法的大德中，唯此师功劳最大，这是世所共知的。其著述有：瞻部洲最胜庄严的四大论和《中观根本颂》、《入中论》、《四百论》、《大乘宝生论》、《俱舍论》、《吉祥密集经》等共十部经论的注疏。

    仁达瓦弟子有博解经论的七善知识，善释四论的十弟子，通晓《现观庄严论》、《因明论》的弟子则超过百余人。宗喀巴师徒三人亦属于此数之中。

    杰曹吉（912）以前，有四难论师（913）之称，四大论典上虽又增至六大论典、加入辩场辩论，但亦只称为四难论师，杰曹吉始创以十部经论立宗辩论之风，以后遂有立十难论师名称的规制。

    萨迦派住持密教的大德则鄂宗二人，或称二衮噶。即鄂巴·衮噶桑布（庆喜贤）（914）与宗巴·衮噶南杰（庆喜胜）（915）。

    鄂巴系绍承自喇嘛当巴索南坚赞的法统。索南弟子白丹楚逞（详戒）（916），白丹弟子佛陀室利（917），室利弟子即鄂巴·衮噶桑布。衮桑建艾旺却丹寺（918），曾讲《道果》八十三遍，传《金刚》灌顶六十余遍，由此可知其传授的灌顶、引导、要门等之多不可计量。传授具足戒者过万人。终生守持净戒，日为素斋一食，或传他是《白莲花》等经中蒙佛授记之人。

    其弟子有绛钦饶降巴·桑结培、果让巴释迦乔丹、邦查松巴、衮噶却桑等多人。其中为首的是沫钦摩诃萨陲·衮乔坚赞（宝幢）（919）。师对余人来说的《道果》心要皆秘传与衮乔坚赞。从此以后讲授《道果》法门的风规遂有“对会众说”及“对弟子说”之分。由衮乔伦珠（宝顿成）（920）、塔孜巴·南喀白桑（虚空祥贤）、朱康巴·白丹顿珠（吉祥义成）等法嗣，次第相承，后遂号为鄂派。

    宗喀巴前后有二人，前者是喇嘛当巴传弟子宗穹巴·安羌·陀罗尼室利，宗穹巴传吉·桑布坚赞（贤幢）、坚赞衮乔（幢宝）、格瓦桑布（善贤）等。坚赞衮乔弟子沫舍巴·多吉坚赞（金刚幢）。此一法脉相承的则称为前宗巴系，或名“沫舍系”。

    又喇嘛当巴传大乘法王衮噶扎西（庆喜吉祥）（921），衮噶扎西传宗巴衮噶坚赞及扎托巴·索南桑布巴（福贤）（922）等多人。扎托传心传弟子吐敦·衮噶南杰（庆喜胜）（923）。

    此人传其为持明·室利僧诃（924）及拉囊·多吉杜炯（摧魔金刚）（925）的化身。因出生在吐弥桑补扎族中，故名吐敦，幼名扎安杰布（926），从吉·降巴林巴（慈洲大师）（927）受比丘戒，于卫部建贡噶多吉丹寺（928），创立各种曼荼罗仪轨，法事实修次第，以及跳神等的事相，获得护法感应，有神通法力，名声很大，著作等身。从此系所出的则名为“后宗巴系”，或名“贡噶系”。

    晚近又出了刹钦·罗赛嘉措（明慧海）（929），他先拟学格鲁派，住扎什伦布寺。某天有一尼姑来说：“多仁巴尊者遣我来召唤你，寄有此物为凭。”语罢便授与一书，即失所在。刹钦心动了，遂往见多仁巴，详述上事。多说：“瑜伽母亦会偷书呀！观看经架中正缺空行母秘传小册一卷，被窃取后的空处犹在。将这小册放入，恰相符合，他深生虔信。乃从多仁巴、衮桑却吉尼玛（普贤法日）及达钦·罗朱坚赞（慧幢）（930）广学鄂宗二系所传无余教授，并学其他派别尚不知名而只有鄂宗等所特有的萨迦家族的嫡系的耳传。教授遂成为萨迦派各种教授支流总汇一起的大海。其弟子有降仰钦则旺秋（殊智悲自在）、孟堆·鲁珠嘉措、安羌、索南却培（福法增）、堪钦·娄松巴（三学者）（931）、博克巴·弥勒顿朱坚赞（弥勒义成幢）等多人。还有旺秋饶丹（自在安）、索南乔丹（福胜）、堪钦·阿旺却扎（语自在法称）等，继承法统之人亦甚多。后来又出有摩钦·衮噶伦珠（庆喜顿成）、勒萨巴·衮噶勒比炯乃（喜妙生）、（932）达钦·金刚持·阿旺衮噶罗朱（语自在庆喜慧）（933）师弟等，能住持刹派耳传教授的人亦复不少。

    杰瓦·索南嘉措（福海）（934）曾从刹钦学帐明王和四面明王护法等教授。第五世达赖从索南乔丹刹派的学道果、十三种金法和修大小明王诸教授法类。故现在格鲁派中亦较为盛行金法及四面明王等诸要门。由刹钦所传出的是所有萨迦派中耳未曾闻过的极密对弟子说的要门，所以后来遂称为刹派。

    过去在蒙古、内地、上下多康，有住持萨迦教法的大德和聚集僧团的寺院甚多。现在唯德格（935）有伦珠顶少数寺院，由鄂寺派堪布相继住持，其余住持萨迦教法的僧院及行者已不见了。

    吉祥萨迦派所传显密之法，多至不可数计，密咒四续部的灌顶及续经讲解，要门教授，实修事相等亦难尽数。其不出寺墙的十三种金法（936），虽各说不一，若依刹派所说即为：三类《空行法》、三类《大红法》、三类《小红法》、《无死金刚天女法》、《红财神法》、《狮面母法》、《黑文殊法》等十三种。此上加《狮子吼法》，又名为龙者十四种金法。此外有《金刚灌顶》，《成就法大海》等的总论和别论，圣者传规与智足传规的《密集法》、《时轮法》，四领承口旨的《喜金刚法》，卢、那、直三传规（937）的《驴面胜乐法》，属新译红、黑、怖畏三种《阎曼德迦法》等，属旧译父法《真实语法》及《金刚橛法》、《帐明王法》、《四面明王法》、《尸林立法》、听四面明王命的《百孜护法修法》、《天女法》、《金刚橛护法类》等，各种护法神类多至不可细数，直到现在其传承相继未断。

    乙、别说主要法门道果等的流传情况。
    萨迦最精要之法，则为亲口教宝的《道果法》，其中正行为有喜金刚二次第道及其支分等的修习次第。在论三境界时，亦具备有共道的次第，是显密兼摄，完满具足，而无误谬之道也。

    此法的起源，传自吉祥怙主圣龙树的弟子释迦善友（938）。友传弟子炽燃主（939）。主传上座吉祥护法，护法去行持时又名为毗卢巴，毗传卓毗黑鲁迦，卓毗传无敌月（940），或名般若因陀罗流支。卓弥大师则依止流支四年，备受密宗灌顶，听讲本续的讲解，得到无数的要门，并曾听受《道果》的析解。卓弥回藏广传诸续部和不可思议等的教授，造就弟子甚多。桂译师及玛巴译师亦为其及门。由于大师对法极为珍惜，虽少量教授，亦需最大供养，玛巴遂思游学天竺，参访诸大班智达，因而未在此久留，即往他处。

    卓弥居朗迦布（941）时，闻班智达伽耶多罗（942）论师来藏，遂至贡塘（943）迎候。随论师驾，在途中又广学教授。迎请论师至莫姑隆，五年之中请学完足的亲口教宝的《道果》教授。供养黄金五百两。论师回天竺，以后又两次来藏，最后圆寂于卡拉，论师寿三百五十岁。吉祥天女上师传承中有一红毛衣者，别名云力论师或称红毛衣者。此又是密智论师（944），至于宏传《合度法》的红毛衣者，此又系另一人，切勿将其混为一人。

    卓弥以全部亲口教宝《道果法》传给弟子拉准伽里、仲笃巴·敦穹、色敦衮日（945）三人。其一部分教授则传吉贡舍布等三男弟子及堆摩·多吉措（金刚海）等四女弟子，七人依之皆修得成就。全部《道果》讲解传授给拉孜的几江、伍迦瓦等五人。喇钦卓弥具有博闻经典和教授的功德，于生圆二次第已得坚固，运用风息之力，能于虚空跏趺坐。虽曾预示要以死转为道用，不舍肉身而成佛果，因其弟子等在焚化遗体时，对缘起稍有未合，于中阴时才获证大手印的成就。 　　卓弥以全部《道果法》传给三弟子，其中二人未将教授宏传，惟色敦衮日得授记说依霞马姊弟可使教授宏扬。果如所记，后来玛基霞马（946）和昆浦巴·却吉杰布姊弟二人（947）依止色敦获传《道果》法要，修之得到成就，广为利人，其详情请阅读其他史书。

    总之《道果》传承是从卓弥大师依次宏传出来的，据说有十八种不同教敕和风规，然主要领得口旨者唯萨迦派大德。昆·衮乔杰布从卓弥学以讲述《帐续》及《喜金刚二品续》为主的讲传。色敦亦从卓弥大师之亲弟子阿里巴舍卫宁布（明藏）得到经典讲解的教敕传。又从昆·衮乔杰布得其传授。色敦修证甚高，寿八十八岁。萨钦·衮噶宁布来拜谒时，他年已八十有七，一见即喜，对他说：“来！当给你教授。”因为受少许违缘的牵引，萨钦未从之学，明年色敦圆寂。萨钦因未得教授，悲痛不已，遂访问何人有色敦的这些教授。人答以衮巴瓦弟兄有此法。适其弟卒，乃来其兄前，经过了困难才具足缘会，向·衮巴瓦大喜，乃付以《道果》全部教授。自此以后吉祥萨迦派则成为此法经典和教授二者的主人了。 　　萨迦派内对于《道果》的讲法，彼此亦各有不同。俄派以前未闻有“对众说”和“对弟子说”的名字，俄巴·衮噶桑布乃判分为对众说和对弟子说两种，从此以后才有这样的分别。

    《道果》教授的实际情况，若欲广说，恐其太繁，现只简略地谈一谈。颂云：“所净云（948）布净体空（949），能净二次第瑜伽风（950），自起自灭军广布，净果净空露面容（951）。由灌指示住因位（952），道成证见立纲宗，果位现前无尽藏，毗卢胜财他不知。本初曼荼陀罗（953）大地，缘会四灌（954）水粪施，四身（955）谷实满众愿。耕耘方便属毗卢。风心（956）游戏字脉间，外境所现魔障力，迷现铜铁变成金，毗卢特法点金丹。从本离戏空寂面，字、脉、界、风（957）各双运。由灌分为显现空、明空、乐空及觉空，此为毗卢正见宗。引导方法圆满道，妙音佛母喜歌讴，普扬遍胜大幢幡，岂非毗卢赐予我。”因为对于本宗道果言诠太繁，昔时俄的《蒺藜论》中则有：“剿袭玛摩（958）本续与教言，遂有伽耶多罗金法出”的谤语。则晚近自宗本派亦有一类人说：“对于《道果》而作闻思，无助于了解本续之义。”这是未闻有四量和四耳传的引导法门之过。

    丙、萨迦派对于见方面的立论
    文殊怙主萨班和绒敦等诸大德，皆以中观自续见为主，仁达瓦尊者又是持中观应成派见。释迦胜初尚中观，中持唯识，后执觉囊派见。其余还有很多人以《大圆满》见为殊胜者，然萨迦不共之见，是《道果》的见，就是修明空无执，或生死涅槃无别之见，关于此见的立论，有显密两种分别。显教又分随龙猛教授与随弥勒派教授二者。

    （甲）显教见方面的立论
    初者随龙猛派教授而修者。如云：“首应破非福（959），中则破我执，后破一切见，知此为智人。”上所说则分为三种次第。初修生死过患，暇满难得，业果、慈悲等法而破除之。中破我执，最后破一切见。此又分二断实执戏论和断无实戏论。 　　初断实执戏论，应认识执自己相续的五蕴为实有的实执，若自蕴实有，则不观待任何因缘，须从最初即应为有，然此五蕴全部都是因缘而生，故无实有，如是思维即得决定。以此住心，初应勤加功用，断除实执妄想，中则放任，于所见上心放任宽松而住，则以一切执著由自然解脱之门而随持之，最后或安然而往，或仍其本分。保持此见在不丢失正知正念之中冥然而定。若能生起定信，则如圣天所说：“一空性如何，一切空性亦复如是。”如此则一切法自然解脱归于无实，生起顿悟一切法的奥义，此即上说“中则破我执”的意思。若属上根，由于修了见的最初阶段，故在其第二阶段亦能顿然生起此悟，若前已生起寂止，但尚未生起止观双运，亦能在此时摄持见的奥义，即不起执实之上，掌握寂止之心，能在自己相续之中，生起止观双运之见。 　　次断无实戏论者，又说：“业及烦恼二者，乃由执实之妄想所生，此执实妄想亦由戏论或执相所生。因此需先断戏论和执相，故说“后破一切见。”既已抉择诸法无实后，即心念无实的执相部分，亦属应断。则定能引生由缘起道理通达诸法无实之正见。于见生定解后，对此定解不相继随转，即念无实的耽著亦所舍弃。此空性境，不管是有是无，随一皆不可得。念此亦非执有无二边之心所行境界，完全获得决定。于此未受戏论所污染之境中，心亦未受尘垢所损害，舍去一切执着，舍去一切有相，舍去一切戏论等，则于此无执情况中平缓而住，故说：“是执则非见”（960）。此中所说的执着，属于修见次第中的第一阶段则为实执，属于第二阶段则为相执。

    随弥勒派的教授而修者，此法先应了知因位时的智慧勇识，本性光明，这是生死涅槃，二者的根本，由对他不认识，故为能所二取（961）迷乱遂起二现的现行及其习气，这是生死根本的俱生无明。则应断致无明根本而融归法界。此断能所迷现又分为二。首先是断所取执的迷乱，其中有：寻觅暖（962）位明相三摩地，寻觅顶位增相三摩地，寻觅忍位得相无境分别三摩地。初暖相者，双离能所二取之心，自性光明，明而无有分别，虽属自心本具，然不能见者，乃是由于执外境离心实有，受其蔽障，故应将此蔽障除去。其除去法，即是应先决定此等外境只是心的迷现，离心而外，别无实有可得之义，乃至未得此觉验中间应当励力修习。如此励力以后，则心中生起彼外所现境，唯是自心迷乱所现，外境无有谛实，信任此义之心略生明相，此则名为暖位现相三摩地。又再进修，则前说心之明相愈为增大，而生起信心和觉验的明相也比前愈增大，此名为顶位增相三摩地。较前再加励力修习，则净治能障自心光明之所取迷现的现行，其本心的明相清澄分与乐况较前殊胜生起，此名为忍位无境分别三摩地。内能取心之迷现虽未遣除，然外所取境之迷现则已遣除了，此时于外境相，纵少许实有耽著亦不生起，此则名为境得相三摩地。

    其次，主要是断能取执的迷现，如上又再努力修习，则内能取心的迷现，也完全遣除了，自心光明，其明相愈来愈为增大，生起如同亲兄一般的觉验，此则名为世第一法位无间三摩地。那时俱生无明虽未清净，然由俱生无明所起的能所二取迷现（963）的现行，则大半清净，出现光明，则可全无所难而无间地生起见道初地智慧，又再进修，能所二取的分别所依，即俱生无明随眠种子（964）虽未清净，而它的现行则已清静，此双离能所之心，本性光明，赤裸裸地，清清楚楚地生起，犹如现见，如是明相与智慧亦并得生起，明、增、得三位的迷现的现行，皆归沉没，其能对治的明、增、得三位的明相亦次第显现，是为加行道三位。其后俱生无明现行的精分亦皆归于沉没，现大光明，是为世第一法位。如是观修最末，若清净一分俱生无明和某种子等，则自心愈能明见一分光明，此名为初地见道位。此后于十地位中各断一分能障自心光明之无明，其明相亦逐步趋大，至十一地证成佛果时。则名为全无所障的现见二种清净之心的自性光明。

    （乙）密教见方面的立论
    密教之见，即亲证内心实相之见。于此欲求生起觉验，先须认识差别所依之心。初觅得此心，指点此心为明空双运。次于明空双运中直指体认（965）本元俱生智慧之心，乃观其义而为修习。心不为迷乱走失，所现皆成智慧妙用，纵有迷现，然猛力忆念正见，亦可涣然水释，此是使一切迷相悉现为智相之法，它是极密的对徒说派所承许之见。又觅心之法，摄心内观，则与噶举派觅心之法相似。观心在于何处，作何色何状，如是寻觅，见其了无可得，但仅就在世俗名言中认识此心是唯明、唯觉、唯动，清清楚楚的觉知感受而已。从内略为现起自生之相，此则名为明乃心的性相，是悟证心德三分之一。若更推求，则可了悟内心离生住灭，自体本空，此则名为空乃心之自性，是悟证心德三分之二。体验如是空性之时，又非全无所有如虚空之断空，而是唯明唯觉，一切无不明了显现。若凝观此体，又全无自性可得，则可决定其为性空。如是明空虽二，但不是各自孤立，则心的自性本空，而寻觅空者的所有动分其相则为明，因而即明之时为空，即空之时为明，决定此自然生起之明空双运，亦名为双运的截定。对此不但闻解，若能真实生起觉验时，则所现皆能转成生死涅〖FJF〗？〖FJJ〗不二之妙用。如是觉验生起之时，此则名为本分天真的心性，是悟证明空双运心德之全分矣，如上次第名为共同的指点。

    其不共同者，则直指本元俱生智。此智非泛指唯认识总相的自心及迷现之心，而是要认识在因位时的明空双运，远离迷乱之心。此于显密经论中，名曰清净心、如来藏、本性光明心、心金刚等，安立多种名言，亦名为因位阿赖耶。自心所现迷乱的俱生之心，则为客尘轮回，是它的所净，也是它的自性，此与本心，无始以来即为助伴，从前未能认识此俱生智则是涅槃，此二从本性上不可分别，是为无别。如是故名因位生死涅槃无别。若能契会此远离能所二取的自心，平等住于明空双运之见，此则承认其名为道位生死涅槃无别。修习此见，则应以三要资助其坚固引生利益。 　　三要者：成境为心，成心为幻，成幻为无自性。

    初成境为心者。一切境相唯由无明损害自心所起迷现，全无实有，依于教喻二门抉择其理而串修之，则得境相为心之决定。应在明空双运之见上下起执著，安住于明而不混之中，如是则能决定外境为心，通达外所现境无实，此仅是与唯识真相派之见相等。它能使自性的明分坚固而引生利益。

    次成心为幻者，此所取的外境，是能取之心为迷乱所损害而起的迷现，所取既不可得，则能取之心亦不可得。依于教喻二门抉择其理而串修之。使自性的空分坚固而引生利益。如是虽已悟到能所二取迷乱之分为无实有，若于二取空的明空内心不断实执，此仅是与唯识假相派之见相等，为了较前更能引生利益起见，因此要修第三成幻为无有自性。此分为二：（一）由缘起门而为成办，（二）由离言门而为成办。 　　（一）由缘起门而成办者，一切能所二取，虽非实有，若念除能所二取之外，或别有一法，可能成为实有，此想非理。一切诸法自性非有，因有为法，待缘而起故，无实可成。诸无为法，亦待有为而安立，或就有为由谛实空的空分上安名为无为，除此而外，别无实有可得。龙树菩萨说：“有为不极成，于何成无为。”故由此缘起道理，成立一切法无自性。此外还应思维正教量及讽诵，灯、镜、网等比喻之义，对一切诸法谛实空，由闻思力解除疑虑。对修中所生证验，此则名为同于显乘中观之见。若证验到如上所说实空，它与本元俱生心的明空共同双运时，则名为生死涅〖FJF〗？〖FJJ〗无别之见。这是以缘起为因，离去断常二边的殊胜中观妙道。

    （二）由离言门而成办者，依上面所说作为观修。印定外境为心，印定心相为幻，印定幻为缘起，于现似相违之诸法，而觉受其不成相违，生起决定，谓“彼所生之自性，即是如此”；因为不能如实诠说，故仅安名为离言说。以不可言说，故心不能思其义；无能修所修，故亦无有所缘可修；无能观所观，故不能以智慧得见；无能见所见，故视之亦无可见者；无能解脱和所解脱，故实无解脱可得，然不说则不了其言，不思则不解其义，不修则不得证验，不观则不见实相，不解脱则不能成菩提，那么怎么会通呢？答道：若就胜义本性实际，虽不现起能知所知二法并出，但在世俗名言中仅说“不可言说”一语，便能生起解会。因为本性之义虽其自身不可言说，然可以依甚深了义经教及上师教授，得到决定，能了悟心性不二妙智为本元实相。谓不可思而思，由思得明者，因思维此离言说义，无有能思所思的虚妄分别，即能对不可思议法界生起定解故。谓不可修而修，由修而得证验者，因修离去能修所修而修之，即此便是修真实法中之最上者之故。谓不可观而观，由观而得见者，因观实相本分无有能观所观，即此便是观中最胜之故。谓不可解脱由证悟而解脱者，因实相之中没有系缚，即此便悟到没有系缚即是解脱故。如是了知，因悟到无佛可成，即此无佛可成便是解脱故，如是了知，则于无佛处而可成佛，因为自心实相，从本以来，就是了不可得，仅就此息灭一切戏论之相所显妙智，安名为佛，若就胜义而言，实无佛可得之故。若然，云何成就饶益众生之事？答说：就胜义言，本无众生可得，因亦无有利生之事。但就世俗言，犹如意宝珠，随欲能出众宝，由于大悲愿力，虽无妄想分别，亦能任运而利益有情之故。

    本此意趣，故萨迦班智达曾说：“诸法无本生，即生亦无生，无生亦现生，故生和无生，分别无分别，现有与空性，轮回及涅〖FJF〗？〖FJJ〗，若于胜义中，皆无可差别，从无别起别，若知别所别，悟圣凡实性，识诸所知性，辩诸善恶性，证无可证义，脱无缚心性，知无所知境，善说无言义。无欲成所欲，能造诸所知，即为众法王。”若抉择上说诸义，则如至尊上师宝说：“第三之二释离言，孩童微笑哑者梦，搔及要处根起乐，第三智灌密等引，广大受用坛场轮。”这是依次宣说用四共喻及四不共喻，由八喻而行指点的方法。依上前四喻则可悟到一切诸法唯是心、唯幻、唯无自性。此仅除初时所断之无明害毒，然未除生死苦恼根本，即勤策庸常妄想相续流注之诸毒，故此名为因位有毒之见，因此仅是通达外境所安立之见。若依离言以后诸喻，从此所生灌顶和二种次第所起的无过妙智，才能拔出策励妄想流注之诸毒，故此名为道位无毒之见。因其能诠表实事智，故亦应名为能诠譬喻智。此乃就觉受三摩地而安立之见。其所讲说之义便是如此。按其立因位之见，似尚未达中观应成之见，仅为中观唯识共同之见，此派似以道位之见安立为至高而超胜之见。吉祥萨迦派所承认的生死涅槃无别的正见的立论大概便是如此。

    颂曰：
    高高举起三藏四续部（966），
    整个显密佛教的大宝炬，
    使正法的光辉照满了十方，
    吉祥萨迦的善妙宗派规，
    是有缘化机、寻求解脱的眼目，
    治疗烦恼痼疾的灵丹妙药，
    满足一切愿望的如意宝树，
    赐予不死位的神圣甘露，
    特别是把无边续义最珍贵的宝聚，
    摄入在因道果修持的宝箧内，
    名称就叫“亲口教宝”的《道果法》，
    是有缘者共同享用的佛教内库藏。
    守护此派的清净规，
    有慧眼者已看到是自身事，
    众部护法首领帐明王，
    想必漆面（967）善飞巧从天竺来？
    如此述说已往事，
    犹如天庭音乐声悦耳犹如珍珠宝
    称心意正直之士，
    请普遍地作为耳的装饰！


土观·罗桑却吉尼玛 著

六、觉囊派源流

    誉为广慧的白色胜利幡，它普遍飘扬在广大智者间，笃补巴大师开创的宗派规，号称觉囊派的源流当讲说。

    甲、觉囊派的起源
    衮邦·吐吉尊追（悲精进）（968）在觉摩囊建（969）寺，笃补巴（970）住持该寺，遂大开宗规，自此以后他的继承者则称为觉囊派。

    改名迪巴杰布（信王），曾亲近索律师等大德甚多，又从克什米尔班钦·达瓦贡布（月怙）（972）略学法要，依月怙弟子卓敦、南拉孜（积天）（973）详学《时轮本续经》的疏解要门与及《密集》的明炬释和要门等。次赴乌郁（974）观修，获得证悟，心中生起他空之见（975），得了神通，显示变为鸦鹊等，于是成就者之名大为显著。亦曾著有关于《时轮》之少分著述，寿八十二卒。

    其及门虽众，以达玛夏若（法自在）（976）为上首，达玛二十岁就遍学裕莫成就大德所有论典教授，更广参贤德，学习《中观》、《量论》、《密集》、《时论》等达到精深之处，慧解力很大，传说他是文殊菩萨的化身。他的著述亦很零散。达玛弟子为南喀畏赛（虚空光）（977）。南喀弟子为达玛罗若之子色摩齐瓦·南喀坚赞（虚空幢）（978），坚赞传降萨·协饶畏赛（慧光）（979）。降萨以前对于《时轮》的传授限制极严，降萨以后则广为流布。降萨弟子为衮勤·却古畏赛（法身光）（980），却古弟子则为衮邦·吐吉尊追。吐吉曾造有《六加行文》的著述。他传弟子绛森·杰瓦耶协（菩萨胜智）。吐吉与杰瓦耶协共传克准·云丹嘉措（功德海）（981）。克准弟子即号称衮钦的笃补巴·协饶坚赞。

    协饶曾亲近大德三十余人，广学显密教法，尤以依止机敦·降仰扎巴坚赞（文殊名称幢）（982）精学《现观庄严论》、《量论》、《俱舍》等，曾在藏卫参加各处的辩场，善巧的名声遂大为彰著。又从吉敦领受灌顶，得了以七十余种别传为主的密宗教授不可计量。从却隆寺（983）大堪布索南扎巴（福称）（984）受具足戒。在这以前此师犹是承袭萨迦法统的，到了三十一岁时，始赴觉囊，从克准云丹嘉措受各种灌顶教授，特别是受《时轮》灌顶引导。从此便转入觉囊派法系中，由修《六加行》法，证得圆满命勤（985）之相。遂继承觉囊法座，建大佛像宝塔。对他空之见生定解后，乃著《山居了义海论》。其中有：“山积则海穿”一语（986）。他为无数有学之人讲说《时论》经疏及阐发他空见之精义。又曾亲见各种本尊圣容，能于同时现三种身，如是等等示现了得道的相状。为及门传授显密经典的讲解和教授，广为著述，完成其智人的宏业。常会听法弟子二千以上，专重修者亦有千余人。其弟子秦·罗桑扎巴（善慧称）（987）曾亲睹其为观音菩萨，侍者南喀绛曲（虚空菩提）（988）又看他成为文殊菩萨，诸如是等传闻甚多。

    法嗣多至不可计量，其中以罗朱白译师（慧祥）及萨桑·玛底班钦（989）为其心传二弟子，此外能继承他的事业的如巧勒南杰（广胜）（990）等的哲嗣亦复不少。

    巧勒南杰初游学萨迦，已成博学之士，因不满他空之见，来觉囊辩论。笃补巴乃引证教理广为解说，于是不满之心涣然冰释，投其门下，从学各种显密的讲解，特别是受了全部的《时轮》灌顶引导。又从衮钦·布防御大师广听经教，继升为昂仁（991）之法主。曾著《现观庄严论》、《量论》诸论疏释。他的弟子出了聂温衮噶白这位最负盛名的贤哲。宗喀巴大师亦曾从巧杰瓦学《时轮法》，从聂温学《现观庄严论》。从此以后《时轮》灌顶和讲解的传承虽大为发展，然他空之见，则为诸智者共同之所破斥，因此逐渐趋于消沉。后来觉囊·衮噶卓乔（庆喜胜解脱）（992），尤其是卓乔的转生多罗那他（993）又将此见重行恢复，大肆宣讲，广为著述，建达登彭措林寺（994），造象起塔，精美绝伦。并广刊觉囊派的各种著述，聚集了不少的僧伽，与仁蚌第巴·迦玛丹炯旺布（护教王）（995）结供施之缘，在世间和出世间两方面显赫一时。不久，仁蚌巴失其权力，多罗那他亦逝世了，第五世达赖遂将该寺改为格鲁派寺，命名为甘丹彭措林。其余却隆、江孜等觉囊寺院，亦悉改为格鲁派寺院，其经籍印板大概亦封闭（996）在那不现的空性境界中去了。近来仅听在朵康的瞻塘（997）尚有衮钦的法嗣仲噶细巴·仁钦白（宝祥）（998）所建寺宇，除此寺及由此寺所发展出来的少数不纯寺庙外，卫藏各地则无一住持觉囊派之寺院，其典籍亦唯有《修法宝源》，其余觉囊的法统大多已成虹霓身（999）去了。

    他空见来源于裕莫·木局多吉，他在修“时轮六加行”时，见到空色的天身之相由内显现，便作为错谬的依据，又引用了不了义经及一类本读经文，只如言取义，说他空胜义谛常恒不变（1000），周遍一切情器世界，与如来藏（1001）同一意义，在因位时（1002）即已本有，由修习《六加行》瑜伽次第现证果位法身，这种矛盾的复合物，现于分别之上，则名为他空见，以此见又掺入《时轮》的引导，成为隐秘宣说之法。其徒依次辗转传授，直传至笃补巴·协饶坚赞之间。笃补巴以前唯有口授，未闻将此见著之为书的。其传承法统亦仅有修证可观之瑜伽行者，未曾以教理论证广大开说的，所以不甚著称。笃补巴为显此见乃作《了义海论》，又作《第四结集论》等散著甚多，引证了许多教理，建立他空胜义见宗，随行于他后面的即有巧勒南杰著广略《破迷论》，聂温衮噶白造《宗派光严论》，从此以后觉囊的见宗乃大为显著。

    乙、觉囊派所持他空见的论点
    关于他空见的论点在《了义海论》中说：“一切诸法实相胜义谛是常恒坚固不变的。含藏识有识智二分，此属智分，复是胜义法性的三宝周遍一切情器世间，是界觉性无差别的天众，此与如来藏的本具种性，四续部中所说的百部诸尊等，皆同一意趣。承认它是因位果位无别的相续中居住之相，承认它在法身三分位中存在之相，承认它虽然常住因位，然说决不能在识上显现。住因位之相既然如是，所以应依六瑜伽次第修习才能现证此果位法身。”如是等等广为解说。并说“这些理论在《如来藏经》、《法鼓经》、《智光庄严藏经》、《胜狮吼经》、《无增减经》、《涅〖FJF〗？〖FJJ〗经》、《华严经》、《宝积经》、《金光明经》等内都曾明白宣说过。又引解释佛第三时教密意的《宝性论》的本释和龙猛的《中观赞》等以广为抉择。说此乃诸大车乘之所解释，是已得成就的诸瑜伽者一切时中之所修证，十方如来及菩萨之所肯许，全无颠倒者也。又谓世俗诸分，乃是自空、断空、灭空、少分空，从本即无，是求解脱者一切时中皆所应舍也，”等等。以上在《了义海论》中是这样说的。

    丙、论证此见为恶见之理
    关于论证此见为恶见之理。衮钦·笃补巴固是不可思议有名的贤德，如同婆伽梵（1003）对一类化机，有时亦说有补特迦罗我之义，他可能是同此密意，也是为了适应特殊的需要。若依其文词来看，其所立宗见，则完全等同外道。为什么这样说呢？因为诸梵声外道（1004）曾作是语：“应知声的自性梵净离东西等方分，不生，不灭。其所有转变，即是色等诸实有法聚。”又说：“无始无终梵，即声之自性，文起名言生，转成实事境。”又说：“此声所有实性，故名为声之实性，此又是声不颠倒性之义。”又说：“所谓最胜者即‘嗡’字之本性，嗡是一切声一切义之本性。声亦是吠陀，此是依字与词次第的本性，悟彼吠陀之方便。因为它是住于彼所变化的色相之中。梵的至高无上本性，它是任持增上生与毕竟善所有微妙果法，故内中之功用不可能见。”觉囊派亦作是言：“于胜义中如本尊、明咒、本续、曼荼罗、手印等皆本来具有名为如来藏，它所显之恒常、坚固、不变、我达无上彼岸、同一净纯、大力等的一切功德，从本以来，即已具备，并周遍情器世间，此乃诸世俗自空等之因位本性，”等等。由此可知，梵声论外道所说万有皆是声的变易，皆有声之自性。彼觉囊派人亦说恒常坚固周遍一切情器世间，为一切法之本性，是故他们二者之间毫无差别之处。

    此外觉囊派说得解脱之理，亦不见与数论外道有何不同。数论派总括所知境为二十五谛。其前二十四谛为无情，第二十五谛神我能知能了是有情自性，承认它是常恒坚固，遍诸情器，是无为法，泯绝来去等事的神我。此神我若生起想受用境界之欲时，则由自性变为一切变异之法，由觉冥性使其贪着此法，对所贪着之事，说为神我受用外境。故初于轮回位中，全未见独存之神我。因而神我与所受用境贪着在一起的增上之力，遂辗转轮回生死，受诸苦恼。于是修习静虑，及三昧功薰成熟，神我对于外境渐少贪着，次以天眼观察，自性含差，诸变异聚遂不作变异，初在何处亲生，便收归于该处之中，终至变异寂灭入于自性。因为自性是永远处于冥昧功能的本质之中。如是世间人自己所见一切，皆如虹散空中，咸归清净，这时觉知之神我独存，其余一切皆不显现，遂说此为解脱。此乃数论的说法。同样，觉囊派亦说此诸法本性，从本以来，即是常住，因贪着境界增上之力，故未得见。以后修习瑜伽，能见阳烟焰等自性，最后若证佛果时，也同样现起唯一真常之自性，而不现少分他相。成为世俗自空，一切本无，惟现独一胜义，承认这就名为成佛。由此可见，此二派所说之理，全然相同，亦无少分胜劣的差别，诸有智者，若详观察自能明了。

    又觉囊派说：“如是阿赖耶识等八识体，是有垢自性。”此与许垢为心自性的吠檀多外道所说相同。吠檀多（1005）说垢入于心性故，为断除它，虽勤对治，终无意义，故欲求解脱，仍然造成了轮回。

    又觉囊派说：“此诸世俗，承认纯为迷相，从此翻转，则承认为胜义真常。”这话和吠陀秘密边际外道（1006）所说相同。吠陀秘密派说凡种种我法，纯为迷相，从此翻转即是泯绝能所二取之独知，常恒周遍者，此乃住于解脱自性之中，诸有情类，各有不齐之小我，若彼证得解脱，则翻转融归于大我之中。因此上面两种说法除名言不同，而所说之义，皆主张解脱为常，所说解脱的理趣与流转的理趣亦相等故。

    又觉囊派所立的见，亦犯断常二边之过。因为承认胜义自性有常性，即落常边，承认世俗先流转时则说为有，后证佛果时便说为无，即落断边。

    觉囊派承认的他空胜义谛常恒坚固周遍情器，为证其理，引据《如来藏经》、《时轮》、《法界赞》等诸显密经论的教言很多。所引的这些经典，皆由①密意所指，②有所需要，③所破之物三种具足为门，释为不了义。因为如圣言说众生有十力四无畏等者，其密意是指由净有情自性清净所有垢障，能作生彼力与无畏之基因。圣言说有如来藏常恒坚固者，是为了从权诱引外道趋于真实而说，亦是不了义。若是了义者，则与外道的我见有何差别，这是佛世尊亲口明白所宣说的。如《楞伽经》云：“尔时，大慧菩萨摩诃萨白佛言：佛薄伽梵说如来藏。薄伽梵说：自性清净，本来清净性，具三十二相，在于一切众生之身中。佛薄伽梵说如无价宝，为垢衣所缠，如是此亦被蕴界处垢衣之所缠裹，被贪嗔痴之所降伏，被诸分别垢之所染污。若说恒常坚固，世尊！此如来藏与外道神我，有何差异？世尊！诸外道师，如是常说恒坚固，无有功德，周遍不坏，而行分别。佛告大慧，我说如来藏，不同外道说我。大慧！诸如来应正等觉以空性、实际、涅槃、无生、无相、无愿等义，说为如来藏。为除愚夫怖畏无我断弃空性，说如来藏门。因说无分别处，是即无相所行境界。大慧！未来现在诸菩萨，不应执我。大慧！譬如陶工，泥聚之外还应具手制作、工具、水、线等，并殷重为之而后造成种种器皿。大慧！如是诸如来，于诸法无我，其一切分别相亦行遮止，以种种智慧方便善巧说如来藏，亦可说为宣说无我，如诸陶工，以种种文句差别而为宣说。大慧！如是诸如来，为引外道诸执我者，说如来藏，是说名藏，使其由虚妄分别而堕于我见诸有情众，如何能有意意乐住入三解脱门所行境界之中，而迅速证无上正等菩提。大慧！为彼义故，诸如来宣说如来藏。大慧！为遮外道之见，应随转入如来藏无我。”（1007）经言如是，此中大慧，是文殊菩萨，彼向世尊谓“佛所说如来藏，若是不了义，则密意何在？有何需要？若属了义，则与外道言我有何差别。”他为了断除劣慧化机的疑虑，故乃请问斯义。尔时世尊为答彼问说：“若是了义，即诚如所说，然此乃不了义故，不同外道所说之我。因为此中密意所在，是真实际。其需要者，谓为断除外道无始以来贪著常我，若无休止地宣说究竟，则生惊怖，不能趋入教化。为权巧方便引导故，说同彼所许常我之语而为宣说，使其对于如来生起敬信，尔后方能逐渐悟入真性，如是宣说，不但无过，且有全德。”经文之意如是，若谓此经，是了义者，则说无为法是相好等有色功德之所庄严，成就二种清净究竟法界是为有漏蕴界之所摄持，佛为三毒之所荫蔽等等，则应成为最大相违之处。

    龙树菩萨在《法界赞》等书中所说诸理，世俗密意所在，说明觉内心是待缘起之法，与及胜义密意所在说真如流转及净垢所依等皆是唯名言安立。若其不然，则应与《中观根本智论》等内自相违。

    谓中观若《根本智论》等唯抉择自空的无遮，而胜义他空，则为《法界赞》、《理聚论》之所抉择，此二有大差别。然《根本智论》中为破他承认涅槃实有非实有而作是答言：“严涅槃无实即堕老死相，涅槃非老死，而无老死法。若涅盘槃实有，涅槃即有为，终无有一法，而是无为者，若涅槃是有，云何名无受，若名为有法，无有不从受”。颂言如是其意为何？故颂答说：“无断无所证，不断亦不常，不灭亦不生，即说名涅槃。”此与颂文意则相违。若谓密意旨在自空。则汝所许于涅槃中不分自他二空，而是唯一胜义谛之宗不能成立。其次，《中论》中又复颂言：“涅槃与世间，无有少分别，世间与涅槃，亦无少分别，涅槃之实际，与及世间际，如是二际间，无毫厘差别。”如上颂意，亦须如何观察而后讲说。

    其他如此派成立的二谛之理，判三时法轮的了义和不了义等，若将其谬论源泉穿破则恐太多，且他书已有详录，这里就不赘述了。

    以上如此宣说的必要性，因此近来有骄矜之说法讲道之士，心为魔迷，说觉囊派的见地不仅与唯识相符合，而且还说其契合《时轮》经疏的旨归，亦符合密宗大手印的要义等等放肆宣扬，对于正教犹如不祥乌鸦预报凶信。故余对此恶见，略为揭出它的错谬，若其不然，则此等语在黄金泥土不分胜劣等量齐观的士夫之耳，那么区区之言，仅牧童笛声（1008）的作用也起不了。此雪岭藏地，所立之见，不同虽多，然别派皆以堪为典范的善巧成就大德的论典与教授，随其所应作为根据，纵于名言安立稍有错误，若自博通教理已得修证者用公正持平之心来作思择，则见重要旨归，仍为一致。此如班禅汤吉勤巴所造之《大手印本释》中之所说。觉囊派之见，乃是超出本位之外自己涌现出来的，既无天竺善巧成就的传承之根据，又将甚多了义经续意旨，颠倒解释，若安排一个众生住在它那不可救育的最恶的邪见之下，则定有不可思议的异熟果报，此乃一切显密诸经中之所说。若引彼众生入真实正道，则可成无量众生的怙主。所以彼派之见，乃能断求得解脱的命根，败坏如来法身的善财，因此，对这种恶论，往昔众多先哲名如日月，心中不忍，皆广造破此邪见之大论，如布敦大师曾造《如来藏光明庄严论》，大师心传弟子译师造《如来藏庄严论》，三藏大师尊追白造《如来藏光明灯论》，扬卓巴·仁钦朵造《无比帝释金刚论》、《智慧雷霆论》、《金刚大雷霆论》、《金刚锤论》等破邪之论著甚多。萨迦大德勒竹巴·根登白，德瓦坚寺三藏法师仁钦迅努，四难论师仁钦多吉等皆励力遮破。无等仁达瓦大师及我辈上师广慧宗喀巴诸著述中，亦多引经教破此恶见。宗大师上首弟子杰曹汤吉勤巴未见大师之前，住在勒宁（1009）时，著有《驳斥名为佛陀者执我为常的边见除心愚暗论》。其论的末尾说：“对于此类见解，若不忍遮破，则会耽着唯此应理，反认为其余皆是愚昧，假若还是究竟的教理可以证成，而又容忍辩论时，则愿以显密经典和教授，藏梵诸大轨范，一切内外诸宗作为凭证，同彼辩论。随时随处可以兴辩特此奉告。”以此通告广寄与诸学者辩论之所。那时有崇信笃补巴宗旨之巧勒南杰及聂温等辩论超群之士虽多，然无人敢去彼处辩论。此后有自诩为住持萨迦派规，号称为班钦·斯隆·释迦乔丹者，早年曾著有《中观抉择论》及《辩难颂》。内中对于宗喀巴抉择正见承许的龙树师徒究竟密意，他由爱憎之魔煽动其心作出多种相似能破。其本人又自诩为如实承许中观诸理聚论及月称之著述的人，但又把非有非无之见说成是吉祥月称的密意。晚年著作《辨二派论》。说无著弟兄为大中观论者，月称等为无性之中观师，说月称所许之空性，乃是断空即无遮，依此观修，非所修事等等，虽写了许多附和之词，然亦令人生畏。综其生平饱学经教所成就之事，在其示寂时，其心犹复契入破坏如来法身之因的最恶邪见。此诚释迦乔丹福德宏大之征！其早年毁谤正见的相应果报则是在其更易世间时要自作自受，其未未来世间亦当如《四百论》所说：“若人唯愚痴，则能障实性，尚不得善趣，遑言能解脱。”此论之义，则指他那些身虽领受（1010）而心仍僵硬的事迹。

    颂曰：
    宗派作用如明月，
    善妙理论的白光引上弦，
    恶见的黑暗的荫蔽成下弦，
    这是黑白双会的觉囊派。
    时轮妙说是黎明的曙光，
    迎得贤德所喜的千日出。
    不可救药的黑暗恶劣见，
    觉囊派规能障解脱道。
    智者有时降下破邪的大冰雹，
    有时又把赞扬的花供，
    如余一人作判断，
    难说觉囊是该赞扬或批判？
    常恒坚固此见如铁丝，
    灌顶传承要门如金线，
    此二合一的宗派规，
    据说这是裕莫大师从岗底斯山，
    在坐禅处所发现。
    如此述说的往事，
    仅作为显明本性的凌花镜；
    挑剔一点过失的拨刺针。

七、几类零散流派的源流

    由工尼如瓦所传出各种不同的大手印传承外，还有卡拉（1011）三类等种种法的流布。又大德果扎巴·索南坚赞（福幢）（1012）对于一切法无不通晓，尤其善巧除障等法。惟此师所持之见解和宗尚均未见传述，不知其详。但当时藏地之贤德莫不出其门下，一时法缘极盛。其法嗣子孙中亦不少知名人士，惜其宗派及法统似未久传，即消沉无闻了。

    在博东艾（1013）成立过最大讲院，出了不少的德学兼优的大德。尤其是出了博东·巧勒南杰（广胜）（1014），或名晋美扎巴（无畏称大师），或尚有其他异名。他通达一切显密经教和诸种明处的学问，名震十方。此师曾面见各种最胜本尊，特别是亲见妙音天女，得其摄授，故非常精通诗文词章之学。由金刚萨〖FJF〗？〖FJ〗劝告著作了《摄真如》等论几满百卷。雅德班钦和绒哲噶巴（1015）二人与之辩论，皆被挫败。在昂仁寺破萨班的《理藏论》，当时克珠大师尚幼，但与之辩论反而击败了他。此师虽未曾亲见宗喀巴大师，不过曾献书于大师，以申敬信。据说克珠杰的《蜜蜂鼓琴赞》就是他所献的，实际是象雄·却旺扎巴（法自在称）（1016）所作，系人名错误。当时他欲建立单独一派，修建八莫却顶（1017）等寺，并树立此派的讲听宗风，称为博东派，惜乎流传不久，并未得到宏扬。

    另有佛祖第二布敦大师，被迎至霞鲁寺。霞鲁甥舅等作为他的施主，广兴四本续灌顶、密经讲解和要门教授等的讲听之风，经历了很长时间。曾建以《时轮》及《金刚界》为主的瑜伽部曼荼罗仪轨约七十种。其及门有贡松巴·却吉白（法祥）（1018）、穹勒巴（1019）、扎泽巴（1020）等。宗喀巴大师曾依止上三人听受《时轮》、《胜乐》、《瑜伽续部》诸法。布敦圆寂后，扎泽巴继承法座，继出霞钦（1021）及旃陀罗巴（1022）等哲嗣。此派则名为霞鲁派或布鲁派。

    与金刚手无别之洛扎大成就者南喀坚赞（虚空幢）（1023），他的祖先为许布，是许布的后裔，属宁玛派。然此师曾听学噶当派教授，又亲得金刚手菩萨传授不共甚深要法，遂将噶当教派合而为一，为学者讲说。他虽未立洛扎派之名，然亦实为一异军突起的一种流派。这方面若谈得太多，恐文字繁冗，故即此住笔。


土观·罗桑却吉尼玛 著

第二 格鲁派的源流

    典范的教主宗喀巴，s
    典范的正教格丹宗派规，
    典范掌教和所作典范之事迹，
    我今简略作讲述。

    格鲁派或名格丹派，乃是以驻锡地而命的名。宗喀巴大师建卓日沃齐甘丹尊胜洲（1024），在他的晚年即长驻该寺，因此大师所建宗派遂有呼为法主甘丹人的宗派。若把词字简化应呼为噶鲁派，但不顺口，遂改呼为格鲁派，相沿成习，则成定名。大师的教派名为甘丹派的起源，系出自《噶当经卷》中的授记。父法第二十六品未来授记中说：“末法（1025）教余烬，扎巴（1026）者重光，成办众利乐，此为最胜处。”第二句颂文预示大师名的一部分。言最胜处，则指的甘丹寺。预示以住地名而扩展成为派名。以上乃我们先德们说的。又有人说大师的宗派，为其独创，应名盖鲁巴（独创派）。后来字音讹转，遂成为格鲁派，此说乃无稽之谈。

    又喇钦·贡巴饶萨，曾于鲁梅回藏之时，将所戴黄帽取下给他并说：“你戴了此帽应当能常忆念我”。因此过去持律大德均戴黄帽。宗喀巴大师重振律戒，为了表示这种缘起，也将僧帽染作黄色，与持律古德成为一致，于是大师的教派又有呼为持黄帽派者。有书名为《黄琉璃》（1027）中说：“此本非大师之意，因其身边门徒欲显本派异于他宗，大师顺其所请，遂以黄色为帽色”。此乃妄以自己的习性，推测圣哲的行迹，实属无稽之谈。

    现在略为讲述号称格鲁派或名持黄帽派的起源，分为四项。

    一、教主宗喀巴降生世间的情况

    一切功德的根本是戒律。大师出家受戒的情况。
    关于大师的传记，先德撰述甚多，若求广泛了解，可以取阅，此间略撷传中精要者来谈一谈。

    甲、自成德能
    （甲）出家受戒
    我等最上的导师，敢于冒昧直述其名的罗桑扎比白上师尊者（善慧名称祥）（1028）他在往昔为大雄菩萨，于自在顶佛前发宏誓愿，愿于不净世界中，不惜身体性命，当广宏如来所喜妙道。又在本师释迦如来应化世间时，他成为婆罗门童子，以水晶珠供养如来，发心立誓。如斯经历长时，非仅一次，于多佛前，发大力愿，愿负荷如来正法事业，由于所有愿心成熟之力，遂如愿投生在东方宗喀，父名鲁邦格，母名新萨阿却，成为二人之子。大师年三岁，从噶玛·若比多吉（1029）受近事戒（1030），法名衮噶宁布（庆喜藏）。八岁时依法主顿珠仁钦（义成宝）（1031）受出家戒和沙弥戒，法名罗桑扎巴，从师学习多种显密教授。年十六岁入藏，某次在亚隆朗杰等（由于各种传记均未明载年号），从绍承班钦释迦室利律传的大会戒主楚逞仁钦（戒宝律师）（1032）为亲教师，吉增堪布·协饶贡布（慧怙）（1033）为羯摩师，索南多吉律师（福金钢）（1034）为密证师，正好同补充足数的善信僧伽一起，受圆满具足比丘戒，增上律学圆满具足，满其宿愿。

    （乙）、广求多闻，通达显密，获得经教功德。
    此分为两部分，第一由闻断除增减执。第二由思通达一切经论皆是教授的情形。
    第一，大师降生世间的重要意义纯是为了宏扬佛法之故。而对佛法又非仅取其片面，乃是为了从《毗奈耶诵》至《密集金刚》全部经论，欲将其会归为一补特伽罗成佛之条件而树立整个佛教优良的规范；同时在此雪域境中往昔所来任何贤德都未能阐明之理趣，为了有缘化机，欲将其显明，如日光显等等之故也。《释量论》说：“方便所起因。隐晦言难信。”大师观察到欲求得圆满佛教之精要，不能局于一分，首应对所有显密经教广求多闻。因此亲近善巧大德的舵手，在多闻的大船上竖起增上意乐的白幡，发动猛烈精进的风力，行驶入于经论疏释的大海洋，勤觅经论精义的宝珠，勇猛精进如常啼菩萨的事迹相似。其求博闻之情又复二分，最初以显乘为主而开始求闻的情况。此又有二，初总听闻一切经教的情况，次别求听闻《中观》、《量论》的情况。

    最初，求闻一切经教的情形，如大师自云，“是故于弥勒，二胜六庄严，所有名论典，不满于一分，或仅得粗略，要详尽学习。”果如上说，大师先至德瓦坚寺（极乐寺）（1035）大学院，依聂塘巴·扎西僧格（吉祥狮子）（1036），座主耶协僧格（智狮子），（1037）阿黎云丹嘉措（功德海），大宝上师邬坚巴等学《现观庄严论》本释。仅十八日就全部熟悉无遗。又从降仁巴大师（1038）学弥勒其余诸论。尤其是依止聂温·衮噶白瓦听其详细讲解《现观庄严论》一次，感到非常满意。不是像晚近一般学人，对《破过论》含含糊糊的便为满足。关于般若类之注疏，藏地先贤早欲开此车轨，计有《十万颂疏》、《八千颂略义》、《中观理聚论》、《现观庄严论》四种，此中《现观庄严论》有无著所造之《决定真性释》，世亲所造的《二万颂本释》，圣解脱军所造之二万颂八品的《二万光明释》、大德解脱军所造的多品释《二万疏释》，狮子贤所造之《明义释》、《八千颂大疏》、《八品略义》、《集经新释》，佛智足所造之《集经疏释》，寂静论师所造之《二万具净释》、《八千颂最胜精要释》，无垢友所造《波若心经广解》，世亲菩萨及莲花戒论师所造的《能断金刚经释》，狮子贤论师的门人法，知识论师等所造的注疏解讲，世亲所造的《大乘经庄严论释》，无性尊者所造此释的疏解，克什米尔慧吉祥所造《略义》、《安慧大疏及其疏解》，无著所造的《宝性论释》和世亲所造的《辩法性论》及《辩中边论释》，安慧所造的《辨中边注释》。如上诸种经论的词句和文义，皆求得通晓无余。历时二年即已精通慈氏的五论。

    听闻《律学》及《对法》的情形，大师从大德仁达瓦·迅鲁罗朱学《对法》，仁在本疏之上复详加指授，非但依据书中文句，乃将整个论著的中心意义，加以条理，扼要点使其能够完全理解而为讲述，因之大师生大信乐。对仁达瓦所有讲说，咱说一次，即能完全了其文义，于诸经论要处均要详细问辨。大德亦为之赞佩不已，说道：“凡与汝指授之处，汝皆精细不苟”。又听《入中论》一次，尔后又为其详解《阿毗达磨杂集论》及《释量论自疏》，又学《现观庄严论》和《律学》。大师获得《中观》、《量论》之理门，实始自仁达瓦，因此遂以仁为无比根本恩师。

    当时玖莫隆寺堪布噶希巴·罗赛（明慧）（1039）善巧律藏，从其听讲《毗奈耶根本经》及其注疏支分，顺便从头读《毗奈耶根本经大疏》，每日熟记十七页。其所求闻的《律学》和《对法》典籍，有德光所造的《毗奈耶根本经小疏》，法友所造的大疏，智分别论师所造的经释，善妙友论师所造的《律本事分大疏》，调伏天所造的《毗奈耶分品疏》，戒护论师所造的《毗奈耶杂事疏》，胜友论师所造的《别解脱律仪释》，无垢友论师所造的《别解脱律仪大疏》，阿罗汉萨伽罗所造之《毗奈耶花续》，释迦光论师所造的《沙弥三百颂》，调伏天所造的《沙弥五十颂》等律经疏释注解和编订的支分行持事相等，与及开遮的差别，无不罄解无余。 　　又依据《俱舍》及其自疏和名称友所造的《明义释》，岗伯所造的《随性相学》的疏解，无著的《阿毗达磨杂集论》等广为抉择大小乘俱舍之义。

    其次，求闻因明的《量论》情形，如大师自云：“唯有一法门，决择现法性，真理论难处，励力数数学，”先依止仁达瓦，后依顿桑译师（义贤）（1040）学习七部量论及其经文，条分缕析，善为抉择。因见藏中所有之疏解的说法与原释不符，乃详阅《集量论自疏》及其疏解和天释迦的《释论疏》二种，二婆罗门之疏释和《庄严释》、《庄严释讲》二种，《量决定论自释》和法胜造的疏解及法胜造的《理滴论释》等凡论师师徒所造大小诸论及其支分注释疏解均详为抉择，达于熟练。于正理自在二师的究竟意趣，莫不畅晓，深感藏中对于《量论》之解释，多无精义。

    求闻《中观》诸论的情形，如大师自云：“虽勤学显密，于讲修深义，若不学不知，则于诸见地，不能得深入，故应特别学，龙猛甚深理，引正见心要，决断诸疑义”。此时藏土中观学说之讲规极为晦沉，依止仁达瓦时仅学《入中论》之讲解，未闻其余《中观根本论》等诸理聚论的讲授，只有在纳塘堪布衮噶坚赞和德瓦坚寺降仁巴处始得到听闻理聚论的传经（1041）。总之当时他们师弟，姑且不说理聚论等的讲解，即领受传经亦非易事。大师学习的中观论典籍有：龙树《理聚六论》及其解释，《集经》及其随行论典，即解释《中观根本智论》之文义的《四百论》，月称论师的《四百论释》和佛护的注释，清辨所造解释根本智论文义的《中观心要论》和心要论自释的《辨理炽然论》及解根本智论之文句《般若灯论》，观音禁所造《波若灯论释》，月称论师所造解释《中观根本智论》文义之《入中论》，耶阿兰陀所造《入论中论释》与及解释《根本智论》文句的《明句论》，显明根本智论的词句和文义的《中观庄严论》、《中观庄严论自释》、《庄严论疏解》、《中观二谛论》、《二谛论自释》、《二谛论疏解》、《中观光明论》等甚多。

    其次求闻密乘的情形，大师传记中有云：“此中成佛道，则有二种乘，金刚、波罗密，密乘胜显乘，共许如日月，此语诚不虚，于此甚深乘，若自许多智，不求如何能，承担作智者，尚有何慧根？何况根器劣，难遇无上道，失之诚可悯。故金刚胜乘，较佛尤难遇，成就二宝藏，入此甚深道，应长时勤习”。彼时藏中一般学人，大多把显密二乘看成相违，如同水火，乐显乘者不重密乘，喜密法者不齿显教。大师往昔曾于自在顶佛前发宏誓愿，愿广宏空性正见和秘密咒乘二者双运的妙道。为有缘化机，树立善巧用显密相互为助的规范，故先立志，不以少分密乘为兄，而欲广求多闻。师曾自云：“我趋向密法，非有他人劝勉，幼年即有强烈志愿欲求了知，早已起心要将全盘续部通晓无余。”某次，仁达瓦曾语师云：“汝广研密部，将需多时，暂时似以讲说三藏为宜”。师答说：“余欲求了密法之心甚切，誓非研讨不可！”

    庚午岁，师年三十四，乃发心广学一切来源清净的金刚密乘上下续部灌顶、传经、教授、讲规等。其次梦中见一高大宝座上坐大德，说是琼布勒巴（1042），年已衰迈，头戴宝冠，手持铃杵，大师坐其面前。大德忽起，作金刚步舞状，振铃挥杵，右绕大师三匝，自其念珠发声。唱“艾迦巴孜迦巴”（1043）；又以铃杵置大师顶呼曰：“迦玛班杂”（1044）说毕归座。醒后感觉身心异常安适，思原有密号名顿悦多吉（不空金刚）（1045），与梦境中名颇为符合。便想往霞鲁的日布（1046）去依止琼布勤巴大师学瑜伽等法。当夜又得一梦，见一高大宝座上坐一年高大德，说是琼布大师，容止安闲，师亦侧身其间。大德以二手解其胸前之衣，袒露心部，有多层长咒字，围绕成一轮形，咒字粒粒宛然，诸字大多可以成诵。师感此瑞相，遂往霞鲁拜见琼布大师，所见形状与梦中无有少异，深深地生起了难于言表的信仰，此正如《道炬论》中所说：“事行等续说，若欲持密咒，即生得师灌，供珍宝承事，以依教修等，使大德师喜，由上师喜悦，得圆满师灌，众罪净体成，有缘得悉地”。大师由思维如是等义，观师为真实的金刚持，以身语加行而为承事，常恒供养资具及珠宝绫罗等，有时或用三昧誓品作圆满会供，博得上师欢喜，起始受瑜伽部大曼陀罗灌顶，继受《大白伞盖》、《三三昧耶》、《十一面观音》、《金刚摧坏》、《阿弥陀佛》等事部法，《毗卢遮那现证》等行部当，当时藏土所有的清净灌顶河流传承多已学讫。又从上师学无上部，则学《密集》的不动派，《胜乐》的卢伊巴派和黑行派等甚多。琼布所有教传如瓶满注之相，皆已饱学。依止一年，当传法时，每授一灌顶圆满中间，琼布大师一定要说这一句话：“此法系某师欢喜而传给我的。”在教敕传授圆满完毕时又说：“今法已归主，可以无遗憾矣！”这些话很明显是琼布已知道大师将成为此土一切有情利乐之依怙，所以遂将他从衮勒·帕巴畏（广慧圣光）（1047）和布敦·汤吉勤巴二位大师处学习的密法教授广博犹如海洋，如持甘露亦未坏失，即此圆满具足之金刚乘教全部付给宗喀巴大师了。之后，大师又往娘堆德庆寺（1048）如法依止却吉白大师（法祥）（1049），仅夏秋两季就受学金刚瑜伽母所摄授的班智达无畏生所秘密妙说的《金刚》四十二大灌顶，成就妙乐的曼荼罗及其灌顶、传经、指授、解释乃至舞蹈、绘坛、歌赞等诸事相。通过这些遂将《金刚》、《瑜伽满》、《光明穗》等三类皆已全部学习精通了，复学《金刚手火轮》等其他许多法要口教等。

    尤其不仅获得瑜伽续部的灌顶，并且又往上下娘部交界的车咱康（1050）迎请贡桑（1051）仪轨师（怙贤），详学依照布敦大师曾经实践过的《金刚界》及《吉祥最胜顶》等诸大曼荼罗的舞蹈，绘坛歌赞，曼荼罗仪轨的引导，结手印等。此后又去迎请住在三郎帕巴日山（1052）的善巧霞鲁派瑜伽行者坚赞扎巴（幢称）三藏法师（1053），审定瑜伽界及其事相等。复听布敦·汤吉勤巴所造的《金刚生大疏》、《摄真实》、《顶》、《吉祥胜》、《净治续》等续经和《真实光明》、《萨罗庄严》、《吉祥最胜大疏》等各种本续及天竺原疏的经传。

    关于本续下三部学习了些什么典籍，在事续方面有：《秘密总续》，《妙成续》，胜菩提所造之《妙成续摄义》、《妙臂请问经》，佛密所造之《妙臂请问经摄义》、《静虑后分》，佛密所造《静虑后分释》。此外，《文殊根本续》、《最利觉明金刚手大本续》、《金刚勇续》、《金刚摧坏根本续》、解释经《大须弥续》等，依此诸续经决择事部的道次，得到究竟解会。

    在行续方面，藏中移译不多，主要者有《毗卢遮那现证菩提续》，瑜伽续部的主要者即根本经有《摄真实会》及其后分诸续和其广大注疏，有庆喜藏所造《真实光明论》，天竺原疏原释迦友所造的《摄真实会〖HT5，7”〗忄〖KG－＊3〗〖HT5，7〗乔萨罗庄严》，佛密所造《入续义论》。解释经有《金刚顶续》，《吉祥最胜第一》，庆喜藏论师造《金刚顶续二万四千大疏》、《超胜三界续》，班智达弥地伽拘舍所造《超胜三界续释》、《净恶道继》、《净恶道续光明严释》。总其于下三部本续及其疏释，无不博通，造诣极深。

    关于求闻无上部，《大师别传》云：“师从霞鲁派大德琼布勒巴迅努索南学了大部分四本续灌顶传承和教授，听学了萨迦派及布敦派的瑜伽续和全部的无上瑜伽续。此中特别学了《密集》的玛巴传规、桂传规、觉阿传规等和圣者传规、智足传规、庆喜藏传规，连同竺藏两方不同之讲风均得到完全通达”。《密集根本续》的讲风，虽从仁达瓦学得，显然他又曾从贡松德庆巴却吉白巴听闻圣者传规的密集法类。《断边宝苗论》中说：“依仗先德鸠摩罗磨地，布敦大师弟子先德琼布勒巴，先德却吉白总其依止了三位大德由他们亲口传授，我才圆满获得圣者传规的法汇等”。关于智足传规的灌顶等又是从布敦大师的心传弟子扎泽巴·仁钦南杰学习的。

    关于母续《胜乐》、《喜金刚》等。师住朵麦时，则依止顿朱仁钦大师学习铃派的《胜乐五尊》，饶传规的《大威德》、《欢喜金刚》、《大喜金刚手》等所有的灌顶、讲解、要门等。后在霞鲁从住持仁钦南结学弥勒的《胜乐十三尊》灌顶，在聂塘曲宗从喇嘛当巴索南坚赞受铃派的《胜乐身曼荼罗》灌顶，及《黄文殊随赐法》。又在霞鲁日布从琼布勒巴受卢伊巴派及黑行派的灌顶。

    关于《胜乐根本续》的讲解，如《显明秘义的本续释解》中说：“先是有上师名帕巴畏者，已得觉阿、洛穹和萨迦派三种中规的灌顶、引导、讲解，悉传授给布敦大师。上师又说：“玛多传规的讲解传承，可往求羊孜巴（1054）传授。所以布敦大师得有二大善巧译师所传之那若巴讲风。至于布敦大师所造的《根本续大疏》的讲授传承，我则是从大师的高足德庆巴得到闻知的”。《喜金刚根本经二品续》的讲说，乃此从萨迦大德多吉仁钦（1055）按萨迦传规的讲风传授而学习这个续部的要门《道果集》。又于丹萨提款（1056）从京俄·扎巴降曲（称菩提）（1057）按照喇嘛当巴索南坚赞所手订的灌顶实修次第的导引全部圆满学习了。

    复次，关于《密集》、《胜乐》、《金喜刚》等方面学习了那续经和天竺典籍，有《父续密集根本续》十七品，《后分续》十八品，月称所造《密集明炬释》，班智达喜金刚所造《密集本事解》，能信铠论师所造《七严现证解脱释》，最寂智论师所造《密集嘉惠后学释》，班智达元垢密所造《密集庄严十七品释》，班智达计鲁巴所造《密集宝树释》，塔伽纳的《密集释》，班智达金刚笑所造《密集十七品释》，寂静论师所造之《密集捧花本释合集》。又解释续之《金刚》、《预示密旨》、《集智金刚》、《四天女请问经》等。此中《预示密旨》的注释是能信铠所作的。《四天女请问经》的注释，则有能信铠所作的释论和庆喜藏所作的释论。

    关于《密集》之释义，有《修法总要》、《总会》、《五次第》，圣天所造《摄行灯论》，释迦友及龙菩提所造《摄行灯解释》，龙智所造的《建立次第》，和龙菩提所造之注释《五次第》的疏释共有七部，还有寂静论师所造《修法总要的宝释》。大师将这些经释注疏和师徒五人的解释并其要门等的著述，均加以比较研究，正确地抉择了《吉祥密集本续》的要义。

    关于瑜伽母续的《喜金刚根本经二品续》，解释经不共的《空行母金刚帐续》，共有的解释续，《吉祥桑补扎后分续》等。关于注疏类有，金刚藏所造《喜金刚释》，海生金刚所造《莲花池释》，无敌月所造《睡莲花释》，寂静论师所造《珍珠释》，那若巴所造大疏等共二十三种注疏。因荼罗菩提所造《帐续释难》的亲口传授等，《帐续》的四种注释，无畏生论师秘密所造的《要门穗》等，大师依据这些根本续、解释、注疏要门等的典籍，正确抉择了喜金刚本续的要义。

    关于母续的《胜乐有根本续》、《阿毗多那解释续》、《金刚空行》、《瑜伽母普行》、《空行海》、《金刚生》等。关于注疏类有：金刚手所造《胜乐赞释》和楞伽胜贤、有缘名称及迦甲达瓦等所造的《释难》等。又波瓦波多罗所造的《金刚空行母释》，勇金刚论师所造的《胜乐轮难释》，班智达善财所造的《依真如性金刚空行释》，莲花金刚所造的《空行海》的注疏，《舟楫释》等。大师于根本续及解释续并其注释皆已学习达到善巧，正确的抉择了《胜乐轮金刚》的广大要义。

    关于《时轮金刚法》，炯丹热支及仁达瓦诸大德皆加破斥，但大师却认为它的讲风乃是最胜的车轨，不同于其他的续部。想到在八邬八聂（1058）时曾从贡松巴·德庆却吉白详细地听讲了此法。于夜梦中，似闻有人说道：“却吉白曾从布敦大师闻讲《时轮大疏》十七遍”。于是遂又赴娘堆德庆寺，拜谒却吉白上师，供黄绫一疋为贽礼。次日又供鹦鹉绿缎一疋，恳请讲授《时论金刚大疏》与及附属的法类。上师非常高兴地说：现在讲到大疏第一品的中间，到‘若有大心士夫为令成熟’这样一句话上恰好你就到此，缘法甚佳！昨夜所供的黄绫，正应地界收摄次第，是圆满次第将达究竟之相，今晨又供此兰缎，正是蔚蓝的空界，是生起次第将达究竟之相。这使一切诸法皆能圆满成就！”上师欢喜，遂为他就从此句开始将大疏圆满地作了传授，然后又由头起讲到第一品中间。大师将经论注疏的解说，实修的指授引导，《六加行》的验证引导等都全部听受了。秋冬春三季留住在该处，便中询问上师：“你曾从布敦大师闻大疏共若干遍！”师答说十七遍。此后又到三郎帕巴日山重参却吉白上师，广学《金刚心疏》、《金刚手赞疏》，《那若巴大疏》，与及有关《时轮》的附属法类，且闻其余法要亦多。又于玖莫隆从蔡巴朵丹名号为俄聂玛的博学大师耶协坚赞（智幢）（1059），详听《无垢光大疏》历算与及事相等达到精通。又在觉囊寺从巧勒南杰学《时轮六加行》引导，《摄略续》的《持花的配韵三万颂》、《后分续》、《役使续》等。关于注释疏解有月贤造的《疏释六十万颂》，白莲造的《无垢光大疏》、索玛那他造的易于理解此疏的《莲池释》，白莲造的《胜义穗释》，那若巴造的《总示灌顶释》等，皆已精学，达到究竟。

    上面将大师前后所学各种显密教典名称列举出来，此非出于个人妄为杜撰，乃系录自大师的诸亲教弟子们所作传记，此如噶当先德所说：“修学解脱，也不是所谓学的经典要用牛驮或仅示人以掌握了若手掌心大的秘密小册便草率完事。现在写出来为的是使追求解脱的后来学者，知道应以上举诸大经论作为闻思的根本之故。

    大师复从法主顿仁巴学饶、觉、聂等大师所传出的红、黑、怖畏三种不同的《大威德》灌顶讲解要门等，又从邬玛巴（中观师）（1060）学习多种未曾普传的亲领不共要门，大成就师婆若波所传出的《大轮金刚手》灌顶及要门。又从京俄扎巴绛曲学玛巴及冈布瓦等所传出的噶举派要门精华的《那若六法》、《五具》、《大手印》、帕木竹巴及义敦贡布的全集等，得其全部传授。又从法主喇嘛当巴索南坚赞等广学多种萨迦派的教授精要。

    大师不但广学佛教内明经论，还在蔡寺从拉结·衮乔郊（宝救医师）（1061）研究医明，依止南喀桑布译师及萨桑摩地班钦学声明、诗学、音韵，依止朵丹·耶协坚赞学习历算等。乃至连共道的明处学术，亦皆精细研究。当师住在蔡寺时，也详细研讨整个藏中所译之佛教经论。总之对内外明处的一切学问，无有一法不曾通晓，由于广事多闻，已达于教德大海的彼岸了。

    第二，由思通达一切经论皆是教授的情形。详细的，已有大师的各种传记俱在，这里只简略地一叙。师寄邬玛巴书中曾说：“总其藏土有无量无边的显密教授，无一而非诸佛菩萨之所传授，但仅以本尊所说为理由，别无正当教理成立，则只能起纯朴的信心，对于修道的正确枢要，决不能成为引生清净胜解的方便。故以正直之心欲寻求诸有智者的无谬正道，则须掌握互不相违和全无争论之显密教典，遵循一个大车的正理，善辨了不了义，不为一边所引，建立无害的正宗，此乃必不可缺之事。重视无垢正理，博寻经教意旨，并多次在相续心中次第生起，然不以此为足，应发纯为宏法之心，信仰上师与本尊无有分别，继续不断地祈祷。并由多门修福忏罪，了知经藏及解释经藏的大论，非仅取其所需少分，而是取全部皆成为修持的教授。对于此理能容易引生认识者，乃系承蒙达于自他教海彼岸的众多善知识摄受之故，他们是了解内明三藏枢要之三学精髓，非但承许，而完全得到通达，并已获得成就的人，尤其是观察到蒙受无量本尊加持的大菩萨吉祥燃灯智所著的《菩提道次第》教授之故，这教授是无颠倒抉择显密两乘道次第，最为稀有！现在亦唯有依彼之教授次第诱导后学。这教授，显示是将一切解释经旨之论著并其要门总汇为一的《道次第》。故善讲与善听二者双方能讲解修持，此不仅是简易之要门，亦是能善于贯通一切经教，而不须再教导以更多引导方便的教授。”

    大师博闻显教之后，遂至藏绒的却隆依止该寺住持扎巴协宁（称友）（1062）学习各种教敕。初遇文殊弟子邬玛巴·尊追僧格（精进狮子），其密名号为保倭多吉（勇金刚）。他遵从文殊的敕命从大师听受《妙音天女随许法》和《入中论》原注。邬玛巴在童年时的境界中常见文殊菩萨身相，说可请菩萨代为观察。大师便将论典中难解之处，请作观择，其所得境界非复平庸而是得到了定解。尔后大师又至藏绒曲隆参见邬玛巴，从之听受《文殊法类》，邬玛巴为之传语，即以下将说的甚多法要，请问了文殊菩萨。那时菩萨鼓励他去修持，遂决定在听受密法完结后便去实修。此后果如所说，在一切密部学习完成时，师徒二人遂到吉雪噶瓦栋（1063）严格闭关实修去了。又由邬玛巴传语请问了文殊菩萨显密教中一切难处，又问应引领何类眷属，示以应引领号称八清净眷属。这以前大师示现未亲见文殊之相，而只是由邬玛巴代为传达，请问法义，之后，大师修文殊的近侍法，遂亲自见到在虹帐之中住着黄文殊的真身相。从此以后，随进欲见，皆可得见，并能亲闻文殊菩萨解说无量显密深义。又后遵从菩萨指示将去实修，适邬玛巴要往朵康，大师为他送行，师徒二人同至拉萨。在大昭寺正殿南面的阳台上，陈设胜妙供品，猛烈祷白，菩萨显示真身，为说总汇修持扼要的几首颂偈，便作了笔录，为邬玛巴奉献《密集》不动派的灌顶。在大师全集中只有《白妙音天女修法》，此为降仰喀齐（1064）所请而作的书目，然在少数旧抄本中则有：“因邬玛巴保倭多吉所请，遵从文殊上师的指示，多闻比丘善慧名称吉祥在饶萨楚朗（1065）大殿下抄录”等字样，这和修法中的文句颇相符合。邬玛巴赴朵麦，大师时年三十六，率同弟子师徒共九人赴沃卡却隆（1066）静修。到该地后立则念起开始最为重要，师徒九人皆以具足四力来作忏罪防护，努力行持。大师拜三十五佛忏，手足指爪皆已破裂，石上磨成手足和头部的迹印。复在一个大点的根基也很稳固的四方盘石上作曼荼罗供，以腕部磨拭，两腕皆伤，把石磨转得很平滑，迄今遗迹宛然可见。那时因为缘想《华严经》中所说菩萨诸殊胜之行而学习，振发最大勇气，因此感得无量圣相现前。此后又转赴门隆的嘉索（1067）精进修持，感得天竺成就大德及诸佛菩萨大威德金刚等现身，出现如是种种稀有兆相，修证功德大为增长。此时又与金刚手上首弟子洛扎堪钦南喀坚赞相遇，彼此互致钦慕，互传法要。大师更从南喀坚赞学噶当教授派所传出的《菩提道次第引导法》，此法有由棍巴瓦大师传乃邬素巴和京俄瓦传与甲域瓦的两系的证验引导。又从涅（1068）讲经院大堪布却郊桑布学习噶当教典派所传的《道次第引导》，此有博多瓦传与霞惹瓦的传承和笃巴的传承两种。师住涅·洛若（1069）约五个月，对《菩提道次》专精修持，又详阅卓隆巴的《正教第广论》，因此遂了达《现观庄严论》中一切言诠，都是一补特伽罗成佛的道次第教授。非但解会，且心中生起不共胜解。由此类推则《量论》，弥勒余四论，中观诸论以及密咒四本续精要，无一不是甚深微妙的修行教授。这些都详载在大师本传中，因恐太繁，不再赘述。以上所举乃大师不共的功德。过去所有一切贤哲能够了达一切显密教典皆是为修行的教授，如本传所说那样的人，颇为少见。

    （丙）修后获得证验
    大师从十七岁到三十六岁间广求多闻，三十六岁时因本尊激励，舍弃一切，观修上师与本尊无有分别而为祈祷，修积甚多福德资粮，行持四年，便了达一切经论皆是教授。从三十至四十三岁间，不是仅取圣道一面，而是励力显密全部的修持，不是如那些证得内外共有功德的一分便生起一分贡高我慢，而是如经教中所说获得真实证德。大师自云，“若人于我，敷陈妙座，恭敬承事，凡所作为，即于当时，自然任运的便知此等诸事，皆是无常不可信赖，如同幻术骗局、在内心中生起猛利厌离。这种思想自幼年时即是如此。”又在下涅的僧格宗（1070）大讲《毗奈耶戒经》，对于律仪事相，纵极细微之事如洒水等，亦谨慎从事。大师自云：“一切功德之根本，就是清净自己所承许守护的律仪，我于别解脱戒中之他胜罪、僧残罪等粗罪未曾犯过，即有时误犯堕罪与恶作，亦立即忏悔防护”。师住沃卡却隆时阅《华严经》，以菩提心及佛子大行等来净修其心。自云：“如经中所说佛子勇心及大行，特以其每一胜处，作为净修其心的目标，最初略有困难。以后串修成熟则不假功用，自然于佛子之勇心及大行，任属何种稀何有难量之事，亦常不起畏缩之心，反而生起猛烈的意乐任运随行也”。住玖莫隆时，在法会中讲到经义时则已入定。迨僧众散会犹未出定。师自云：“若专心思维经义，则面前有人，或说话，或做其他活动，都不能稍动其心，这是在早则有，在其修善行时，如上所说不受干扰，这又是在沃卡的降巴林寺（1071）修持时才获得的。”

    特别是证悟中观正见及内心生起密咒的空乐情况，如克珠大师所著《悉地穗秘密传》中说：“大师住藏绒由邬玛巴传语，大师作为发问者，请问文殊菩萨很多法义。尤以诸圣者父子均说若未寻得中观正见，则不能得到道的命根，但寻之亦非易事，倘起倒执，则较之未得正见之人的错误和罪过尤大。大师将这些话谨记在心，因此常常抱着这个愿望想寻求真义，犹如常啼菩萨一样。那时请问文殊菩萨亦多以见地方面为主，如问：“今时我见，于应成和自续两方究属何见？”菩萨答言“此二全非”。因那时大师心中颇满足于全无所许（1072）和不取任何境界之见，于是请问关于见的方面的问题和反复辩难，文殊菩萨亦殷勤地嘱咐说：“空有（1073）两方不可偏重一方，尤其是对于有方，应当重视！”以后住噶瓦栋时又请问了很多这方面的问题。总之，为了破斥他宗对于名言量之所成立而无处安立，唯说仅在乱识上就他分别前安立，除此以外自宗则无所立。这是诽谤业果的大断见反执为最胜中观之见，故菩萨对此特为他郑重讲说。如是广兴问难，菩萨乃为他开示了应成和自续的差别，俱生和偏计二种我执，如其所执的我及理所应破的粗分和细分，了达正见的标准，以及用应成派见规建立世俗之理趣等等方面应详为观择的种子，极其总括地作了指示。又对显密二道共与不共的差别，《吉祥密集五次第》的体性程序和数量等诸不共的精要，也极其总括地作了指示。答说：“仍然还不了解。”菩萨说：“不要把所说的忘了，暂时作上记录，对上师本尊无二无别的面前，虔诚祈祷，并作近修，勤策励力积资净罪，以正理观察经论意旨而详细思考，这三方面要结合起来作实修，莫以少为足，久久观薰，时节到时，以我所播种子为缘，则能急速了悟”。师又启问道：“急欲求知圣龙树父子所说《中观》及《密集》理趣，藏土有何大德堪为叩询？”菩萨说：“只有仁达瓦最好，然不能使你解除所有疑问而得到圆满的了悟。可由邬玛巴传语，我为你讲说比较好点，但他似将速往朵康，因此今暂不说。你应当舍弃一切，居寂静处，如上所说三事结合一起实修，勤奋护持各种观修，不久即必能了悟这些道理”，如是云云。

    又勒钦·衮噶坚赞（庆喜憧）（1074）所作《大师传》中说：“师年三十六，壬申之秋，师与邬玛巴同入卫部之噶瓦栋，闭关广学《文殊法类》，当时邬玛巴为传语，大师向菩萨请问：中观之见、显密差别、无上密部妙道的精要、五次第的次序及数量等无边法义。尤以大师心中稍安于全无所许。自宗无法可立，纯委于他前的中观见。遂请问菩萨：“我的中观之见是否纯正？”菩萨答说：“非是，因为你自己对于‘空’方得其决定，但对于‘有’方尚未得决定故”。又问：“应成自续差别何在？”菩萨说：“且观待破不破唯有之耽着！”又问：“当习何论为善？”答说“佛所说教言原无胜劣之分，但你的因缘与中观很契合，应当习中观见。”又问：“密宗续部习何为善？”答说：“只学习月称论师所造释论！”又问：“是否一时或永远均可以月称论师见作为准绳？”答说：“这位大菩萨焉有错误之理！”传中云云。

    大师未见大堪布金刚手以前，曾这样想过，藏地现在所有经论教授虽已听闻了，并生起悟解，但为了断决疑惑，尤其是要抉择中观和密法，特别是《密集》、《胜乐》法类之故，因此想赴天竺欧丹多富黎寺（1075）及那兰陀寺去谒见龙菩提（1076）等人。师徒十三人观察兆应和梦相，与自己的愿力缘起皆已谐合，遂至天竺树山（1077）遇到成就大师弥多罗佐格（1078），大成就师知道宗师尚未抛舍赵摩揭陀国之念。乃劝他说：“仁者赴竺，纵然可以成为善巧五明之大班智达，作大菩提寺的住持，但寿量减短，对于弟子徒众亦无大益，因此不如安往藏地，勤祷文殊菩萨，即能迅速得其摄授。”大师允诺，遂打消了赴竺之念。此番若非大成就师之劝请，则我等雪地众生无福领受大师甚深精髓的中观正见和极为玄密的《密集》、《胜乐》之甘露矣。幸仗大德之力，宗师能长住藏上，转大法轮，并广为著述解释精要的妙论，直到现在还使很多有善根者，能受用此甚深秘密甘露法要，因此应当感恩，生起虔信。尤其各人所得法门，乃是甘露的福份，万勿失落于怠惰及散乱寇盗之手，应当勤恒精进而受用之方为合理。

    关于应成自续的宗见要点，大师未舍诸务往修之前，虽曾不断观择，然对于究竟真理，尚未能彻底转变不安和引生定解。那时赴沃德贡杰（1079）拉宿（1080）的拉顶阿兰若，依文殊菩萨所教以三事并修之门精勤护持正见的观法。一夜，梦见龙树师弟五人，谈论甚深妙义，内中有一面色绀青，身量高大者，说是佛护大班智达，手中持有一本梵文的《中论》，置师顶上，而作加持。次日阅读佛护的《论疏中》，遂深入了解到怙主龙树师弟的正见之究竟枢要和所破的界限分齐等，生起与前不同之定解，遣除一切执相的缘虑。对于真实义理担心落入诸边的一切怀疑，连根拔除了。认识了本师，得大虔信，由此力量乃造《由缘起门称赞如来的善说藏赞》。

    论第八品：‘非不从缘起’等句时之疏释，乃现初悟空性之相，在《中论大疏》中亦多次引证此语。”

    又《正信津梁传》说：“大师以正理力，于真实义，全断增益执，一心专住空性等持三摩地，运用正知正念，善巧保任，串修已达究竟。仗此力故，大师亦曾自云：现已串修熟练，于出定后，所见种种境界，如空而现，犹如幻起。不由空见所印持之境相，多不独起了。所说的这个情况是令诸智者欢悦之事迹，是不可思议的，即在一切佛与菩萨，都要以赞颂花来作称赞，至于我等就更不用说了。”

    由此观之，藏土先德，无人能如实了悟中观应成派之甚深妙见，惟吾大师仗文殊菩萨恩德始能获得。本此理由，可以论断我们格丹派的正见，实超过号称为噶举派、萨迦派、觉囊派、大圆满派等诸派之见。那么要问，仁达瓦大师亦未如实了悟耶？吾先师汤吉勤巴有云：“关于见方面的立论，仁达瓦与宗大师所持的见解是相同的，但是提出由于‘有’故（1081），遣除有边，由于‘空’故，遣除无边，于空性中而能显示因果之理，此则是宗大师不共之处”。因之文殊菩萨亦说：“仁达瓦亦不如你能断无余的边过，生起圆满之解会”。我想这也是根据此点来说的。

    获得证验二种次第（1082）的情形，《密传》（1083）说：“大师四十八九岁时，在沃卡地区桑昂浪的降巴林寺造《建立次第疏》及《密宗道次第广论》曾说：总于《五次第》义、别于第三次第《幻身》（1084）之修法等凡有关《吉祥密集根本续》和圣者五师弟疏释所诠之不共粗分之义，均已达到彻底圆满了解，迄今已过十余载，其间不能宣说，现只略说少分。”大师在沃噶扎（1085）修《胜乐轮近修》和《尼古六法引导》已多次生起经中所说的稀有验证。又在涅、僧格宗修《时轮六支加行》的证验引导，又生起《六支加行》的殊胜证德，亲见时轮独勇（1086）圣容，蒙受称赞说：“你娴于时论法，犹如月贤（1087）之再来。”在沃卡桑登林寺（1088）定中见到密集文殊金刚（1089）的曼荼罗主尊。又见到文殊与慈氏研讨正法的满注甘露宝瓶，由曼荼罗主尊授予他，又见到汤吉勤巴·布敦仁钦珠巴大师在宝座上做慈氏坐，授给他《密集根本续》说：“作此法的主人吧”。遂以明咒和手印为他加持。又在定中得到洛扎玛巴译师的《九类融合》教授（1090），《迁识法》等生起殊胜解会。又在甘丹闭关时，自见“埃”、“旺”二字，自上方鼻端经‘阿哇都帝’（1091）脉道注于下端，犹如光绳，白光闪烁。即从此起方生起不共殊胜溶乐（1092）和契合空性的四喜妙智（1093）成为四空体性（1094），以后遂长保任此乐空妙智。入定之中正如密经与大成就者的典籍中所说起空乐妙智，非如内外道的共通三摩地（1095），仅就其一分，便安立空乐智慧之名，而是住于真正之三摩地。在出定后，所现一切皆成天曼荼罗（1096）的空乐游戏，而度岁月。以上为传中所说。

    又传说，一时文殊菩萨授记云：“今后行持主要应勤修生圆瑜伽，由无上密咒道，于相续心中速获殊胜证悟，你的有缘七弟子每人亦将各生一殊胜之道悟。”如是授记。大师亦曾亲说：“我在四大不调时的觉受境界不可信赖，即需去问已得证师。”得证师说：“不需重复告禀，对那些拚舍今生堪成法器之弟子已圆满具足地传授以显密法要，令其起修。大师你曾说过若自己以闭关勤修为主，即能在相续心中急速生起道之内因，即殊胜空乐妙智等，这一点你早已在相续心中生起了，其外缘则由诸刹生的信使女来作助伴，此等殊胜之处亦会急速出现，本尊亦前来加持，因聚圆满，相续心中必能速生道悟，这是弥勒菩萨说的。”传中如是云云。

    当时若依羯摩手印（1097），那么即此生此身，便能现证双运宝位（1098），但为了后来学者能珍重佛教的根本清净梵行，故来依羯摩手印，以俱生手印女为道之助伴，乃文殊菩萨所说。又得证师也说：“大师面前常来有一美女，衣著华丽，戴一红色宝冠略扁平，不作天神相状，可能于非法器之前，有暴露密宗秘密的过失。大概是由于造卢伊巴的《随欲疏释》后，才作瑜伽母等相状之美女前来，作殊胜伴侣。造观想的佛殿时，亦亲见诸天女讴唱三昧彩绘供歌而来”。又说：“妙音天女（1099）为羯摩印”。大师自说：“愿无碍力修此理，南瞻二十四道场，勇士瑜伽女为眷，不稍怠慢常作伴。”又云：“信使伴侣速会聚，安乐喜筵愿吉祥。”由以上诸语便可得知大师本此精要，于中阴时证得最胜悉地。克珠大师说：“光明法身已证得，尔时尊身变光团，中阴圆满报幻身。得胜悉地前启白。”如是云云。

    关于所见的净相，即于一座的定中所见境界，亦属不可思量，况其一切，谁有能力尽说。若欲知其梗概，则当求阅大师密传。关于文殊菩萨作为他的善知识的情况，如《正信津梁传》说：“由于多次亲见诸佛唯一之父文殊菩萨的圣容，并作为他的善知识，仗此之力故能于一切经教妙义正确了解。纵有难悟之处，首先以正理详为观择，则大体可以了解的。作如是观察后，仍不能引生决定时，则于上师与文殊不二之前猛力祷白，献曼荼罗，便能立即任运不劳圆满悟入，绝无欺诳。其他关于文殊菩萨示现的身语二密境界，所有详细事迹，虽不能公开宣布，然对于如何观察经义，观察之事已完成和未完成，修行的扼要之处，如何引导弟子之法，如何依靠眷属，居住何地等等一般亦均未自作主张”。这些是传记中所说的。

    乙、宏法利生
    （甲）、建立圣教基础
    大师在培修真起寺（1100）完功后，往洛扎·扎窝寺（1101）驻锡时，想今后能依清净律仪之门，大宏佛教，则应有一特别殊胜的缘起，遂用三衣钵杖和造了梵冠赞文派人送到真起寺供于慈尊像前。此后住涅麦的僧格宗，又大讲律学，下至洒水作净等细事，皆依律而行。师云：“一切功德之根本，则自己所承认守持的戒律应当清净。我于别解脱中之他胜罪、僧残罪、粗罪等皆未曾犯过，即有时误犯堕犯罪与恶作，亦立即忏悔防护”。大师这样说，自己也这样行了，并教弟子亦如是做。特别是后来大师与仁达瓦和郊乔白桑大译师（胜救祥）（1102）三位在朗孜顶寺（1103）聚会时，便偕同以三藏法师为首的僧伽六百余众，承许安居。三位法主皆志在顿倾正教使归清净。佛说：何时如来内藏的律学圆满住世，其时如来的圣教住于世间；若律不能住时，则圣教亦不能住。大师对此教言，感到非常沉重，一心专想如何利益圣教，遂广讲《毗奈耶根本经》。当时便树立了《十七事》中所说律制，下至最细之处，使现在学人能以之行持。《律分品》中所说一切违制堕犯，各以姓名立出罪法，如其所说，实行改正，树立清净之风尚。此时学律之人，大多能省察自心，依一切堕犯之轻重而作忏境之多寡，先作净舍弃资具罪等，如律中所说，实行改正，从此以后原有随从弟子，大多能够每日省察自身，不与过犯常久同住，犯即还净。至于加持资具，定时掩厨，防护不多睡等事，亦能勤奋行持，其余易于守护之事就更不待言了。由此可知大师圆满的复兴佛教根本别解脱律仪，为正教作利益，其事真是最为稀有。故《起信津梁传》说：“今时学人虽勤求闻思，但很难做到珍重律仪，特别是住持三藏修持较佳者，亦很难做到能把饮酒、非时食等放任不节之行，作为可耻之事。过去诸大丛林出家僧众，亦多有不知坐具钵具等沙门资生众具为何物，至于上衣、下衣、重复衣等则更闻所未闻了。现在西自克什米尔东至汉地之间，一切出家僧众皆成清净沙门形相，戒酒及非时食，下至授受、作净、夜不多眠等虽微细学处，皆知如法防护，具足沙门之行，这些皆是吉祥大师宗喀巴之所赐，若依止其他人能否有这样？应当考虑考虑！”此乃传中所言。大善巧桂译师迅努白亦说：“时处末法时代的关系，比丘放逸者多，宗喀巴大师于玖莫隆寺从大堪布罗舍瓦善学律学，旋往静处克实修持亦不违越律仪。后摄授左右弟子，又能教诲左右侍者皆如律所说，守持三衣钵杖资生用具，更衣阿底峡尊者所传的三士道教授修炼其心，令于生死起厌离之心，皆善安住于别解脱戒。由于树立了这些典范，遂使土藏的律学，如日东升。”这可谓是名符其实之赞语。

    大师又自念言：口称大乘行人，若不守护清净菩萨戒律，所谓大乘亦是空名。学密宗者，若不如法守护三昧耶和戒律，也免不了要开恶道之门。故在噶瓦栋寺为无量三藏法师广讲《瑜伽菩萨戒品》、《事师五十颂》、《密宗十四根本戒》，又造《瑜伽菩萨戒品疏》及《事师五十颂释》，《十四根本戒疏释》，使护持上二种律仪和犯罪则还净的传统，迄今不断者，应知此皆是大师的功绩。

    （乙）、由三善巧之门（1104）宏扬佛法。
    初由讲说门宏扬佛法的情形。大师住门喀扎西栋（1105）广讲竺藏诸高僧传时，讲至：“四难论师协饶僧格曾于一座讲十一种经论，末法时代在藏地能于一时讲说一部的，似亦不多”。于是格西霞敦等随从弟子亦劝说道：“请大师亦于同时，讲说如彼数量之经”。师说：“若勉力为之或能办到”。大众又殷勤劝请，大师应许。遂于是月之初十日至三十日闭关阅经，至月尾遂将一切经卷捆束，原定从下月初一起开座，因需等待桑浦（1106）等诸大寺院所来之三藏法师，乃改于头三日略讲玛巴及米拉日巴之嘉言遗行，至初五日遂于同时开讲十五种经论，每日从黎明起至黄昏止，开讲十五座，未尝间断。内有二论较短者先毕，更以二短论续之，共讲经论十七部。有二《释量论》、《现观庄严论》、《上下对法论》（1107）、《毗奈耶经》、弥勒的其余四论（1108）、《中观理聚五论》（1109）、《入中论》、《四百论》、《入行论》等。一类大论以藏地疏释为本，此上引各种解释法，辩论抉择，其余论典大多于原释上又详加分析，发挥精义了无余蕴，三月讲毕。每日黄昏讲经完后，尚修《大威德金刚》自我入曼荼罗等二次第瑜伽，未曾断缺。当时听众都同声称许道：“大师若非本尊加持，即定是已得不忘陀罗尼之大菩萨，若在他人则必不能如此也。”

    以上是大师共同事迹中的最殊胜者，前后诸大德都没有出现过这样的事迹。

    又在热振寺配合《大乘经庄严论》、《辨中边论》、《集论》、《菩萨地》等诸大论典广讲奢摩他义，令诸弟子依法实修。有些在身心中生起了如论中所说一类奢摩他（1110）的觉受。复讲噶当派要门心髓的自他相换菩提心修法教授，讲其实修次第，详明而又非常总括；讲胜义菩提心，以文殊要门而为庄严。霍敦南喀白作了笔录，遂成《修心日光论》一书。又于勒浦关沙寺（1111）广为三藏法师讲《释量论》中一切主要意义，配合实修按《道次第论》之义而为讲授，此昔所未有的善说甘露，使人心不自主为其所夺。过去对于《量论》，尽都说只外断知解之障，对内实修多不需要。从此以后才重视它是指示实修的论典。当宣讲之时，杰曹大师亦作有笔录。又大师应众人所请，开讲《般若》时，吩咐徒众各献一灯。杰曹大师以一大红铜锅满注酥油，中竖大灯心，而点燃之，大师见到后，知是殊胜征兆，遂收取其他的灯油均注于此灯之内。大师讲《般若》乃依文殊菩萨所教授的要门，配合瑜伽实修。杰曹大师有笔录，名为《藏庄严疏解》，这是过去藏土任何贤能都未曾有过的善说大法藏。

    关于密乘方面，大师于甘丹寺广说《时轮无垢光大疏》时，师之大弟子造有疏释。讲说《阎曼德迦本续》配合一切梵典，造有《大威德生起次第广论》。说事续三部及行续等时，由杜增（1112）作有论著。又说《胜乐》、《密集》的生圆次第时，诸弟子所作笔录亦复甚多。总之，大师住朵麦时，时年尚幼，却能讲说《经庄严论》，入藏以后，住勒宁则由讲说《阿毗达磨杂集论》开始，后在温的格汝寺（1113）为查柯土司（1114）等讲《现观庄严论》、《量论》、《中观》等法甚多。在第瓦坚寺及卫堆的甲域，亦讲《现观》、《量论》、《中观》、《杂集论》等。在玖莫隆、第瓦坚、堆隆措麦（1115）、昂嗄罗刹山（1116）之日恩庙等处，广讲三藏教典。在玖莫隆的扎浦中亦广讲《时论》、《现观》、《量论》、《中观》等法。在涅堆的饶仲为诸三藏法师讲说各种深广法要，因此号为“隆热钦摩”（1117）。又在沃卡的嗄浦（1118），艾地区的第邬热（1119），娘布的荡多（1120）等处，亦说法甚多。在布达拉为以桑、德、贡三寺及噶、玖、索三寺的众座主为首之大善巧者数百人，讲说《中观光明论》、《律经》、《道次第》等法甚多。那时萨迦的掌教绒敦释迦坚赞亦前来参拜听讲《菩提道次第》。但是释迦乔巴等所著之《绒敦传》，则将此事如地下宝藏一样隐藏不见了。又在噶栋广讲《菩萨地戒品》、《事师五十颂》、《密释十四根本戒》等。在热振寺先后曾讲《道次第论》等法多遍。在止贡提寺为国师顿珠杰布（义成王）（1121）及以止贡译师为首的三藏法师多人亦讲法甚多。在温的德庆顶（1122）讲《道次第引导》及《中观》、《量论》等并讲解了许多最艰深之处。在沃卡降巴林寺说生圆次第。在绛曲隆寺（1123）讲《密宗道次第》。在色拉却顶（1124）闭关中间曾讲《密集五次第》等及一部分《母续圆满次第》。为色拉寺六百僧众详讲《中观根本智论》、《辨了不了义论》、《四百论》、《密宗道次第》、《根本罪疏》、《事师五十颂》等，并广说《道次第》之导引。在机麦的仲补隆（1125）为僧众满千人讲说《道次第》、胜乐母续的圆满次第等法甚多。又在色拉寺为三藏法师六百多人，广讲《根本智论》、《戒品》、《修法普贤》、《道次第》等法。在桑日青（1126）为京俄·索南桑布（福贤）（1127）等讲《道次第》等诸显密法典。在沃喀桑登林寺又随宜宣说甚多法要。后返日阿甘丹寺大驻锡处，广讲《道次第》、《明炬论》、《五次第》、《集论》、《瑜伽师地论》及《量论》等，详讲其中艰深难解之处。此后又到温的扎西多喀（1128），为数百三藏法师广讲《中观》、《量论》、《道次第》等法。此后又返甘丹寺。多年之间，主要讲四续部讲规等的甚深法要，多至不可计量。尤以传授《密集》的注释、《明炬释》和其旁注，《五次第》的广引导，《六加行》的广引导、《时轮无垢光大疏》、《胜乐》等类多种，又讲《中观》、《量论》的解说，《菩提道次第》的引导，诸如是等无量法要。此后又在吉祥哲蚌寺，为三藏法师约二千人，广转《道次第》的引导，《那若六法》引导，《入中论》、《密集本续》等的大法轮，使释迦之教，如日光显。《青史》中说：“大师乃佛教之主，故他人讲说百遍，不及大师讲说一遍，成为永不没落之宝幢。这是大菩萨衮桑瓦所说。”此言可谓名符其实矣。

    大师十九岁时，即在卫部的桑浦寺、德瓦坚寺、藏绒的萨迦寺、达域的桑丹寺（1129），昂仁（1130）的伽绒寺和大僧院艾寺、勒宁寺等诸大寺内以《现观论》立宗辩论。继而在萨迦、桑浦、孜塘等地又以其余四论立宗辩论。当时在数百位讲说教理法师之前，辩论诸大经论意趣而为抉择，用真实智力，折服一切论敌的骄慢，复由其威仪安祥，使彼正直智人，引发真诚信仰，恭敬维谨。那时因博学的盛誉遍于南瞻部洲，所以无论何时都无人敢于大师之前设立论场而兴辩论，即初欲来辩时，见到大师的圣容，听到大师的妙语，亦不由自主生起钦仰，转为门徒了。

    大师在朗孜顶，三位大师（1131）会聚一处，转大法轮之时，迦玛·衮乔迅努曾向会众宣称：“今我与译师对论，请仁达瓦与宗喀巴作证；或者我与仁达瓦对论亦可，但我不与罗桑扎巴大师即宗喀巴对论，因他早已具有胜菩提心，对每一劣宗已都不起爱憎之心了。”

    朵丹·降白嘉措所作的《别传》中说：“学优行净和贤德的盛名，遍传于雪域之中，即如迦玛衮迅等智慧极高的人也皆对大师十分敬重。”传中有如是语。虽是如此，然认为凡不以教理破除之邪说，则会使人走入障蔽正确道路之歧途，故不分是否为竺藏有名之论著，对于所有邪见，决不循情而放任不管，必以多种教理详为遮破。即使藏土的最善巧之萨、鄂、布等大师在其著作中未说及的，大师均以现量成立，同样在大师所承许的道理中，那些熟通辩论之敌宗，纵作百次辩难，亦不能少分动其所立之宗。克珠大师说：“纵有通辩论，无边敌对者，百次作辩难，然于大师语，不能动少分，启白具净智。”如是颂言。以后绒敦·玛威僧格、鄂巴·衮桑、果释迦、达洛等名尽智力，于大师著述，暗作若干辩驳，然终经克珠大师及晚近之衮钦·吉准巴（慧尊者）（1132）、克珠勒却巴等亲弟子及徒孙等，均以教理的金刚雷霆将其碎为微尘，彼等所持的破立朽索，反成为他们自身的观慧肢体之系缚，此乃为诸具慧眼者现见之境。这是已经证成之事，无劳再为论证了。

    大师在热振寺偏头的觉阿大像前祈祷多日，亲见从释迦佛到堪钦·南喀坚赞间的传承诸上师现身，尤以阿底峡、仲敦巴、博多瓦、夏惹瓦等现身达一月之久，广传无边教授教敕。最后博多瓦等三师融入阿底峡身中，阿底峡手摩大师之顶说道：“你可以广作佛事！修大菩提，饶盖有情等事，我将助你。”言已即隐。道次第传承的启白《开胜道门》即是在此时所造的。呈现如此瑞相，知道缘起已经谐合，遂造《三士道次第广论》。此后大师又在广论中略去广引经教及破立等辩论，明确地直示心要，造《道次略论》。此书有五点，极为殊胜：一、所诠（1133）殊胜。以文殊菩萨亲传大师道之三要（1134）为基础，以阿底峡所传的三士道（1135）教授为庄严。二、能诠（1136）殊胜。断绝歧途，体性无谬，次序不乱，数无增减。三、请法者殊胜。请法者为大堪布岁浦巴、郊乔白桑大译师、止贡法王等。四、处所殊胜。造于热振寺最胜阿练若中。五、眷属殊胜。有二上首弟子为首的诸大胜士眷属。噶当派虽有多种《道次第》，与之相较则大师的《道次第》尤为殊胜。此如克珠大师说：“关于吉祥阿底峡尊者的《道次第》教授方面，教典派与教授派诸大善知识所作的大大小小教授著作为数不少，即大菩萨博多瓦、京俄瓦、伽喀巴等前后的讲述亦是很多，大善知识康巴隆巴的后学大格西卓降巴亦造有广略《教次第论》。此诸论典，皆是如来所喜的道次，符合大经论之旨趣，并以诸圣哲传授而为庄严，是引生智者欢喜之稀有津梁；但宗喀巴大师所造的《菩提道次第》广略二大圣典乃是普摄一切经论的密意和疏解，作为一补特伽罗成佛之助缘，道体圆满，数量决定，次序井然。其观修的次第，于现在相续心中即可得到证验。此道的总纲和各支分，过去藏土，从未有人道及。对此不共殊胜无上之理趣，若以无谬正智，善为观察，则必能生起定解。”如是云云。当时世间神道如念青唐拉山神，肖拉居布山神（1137）等诸善品神类亦来为之相助，或亲现身作牧人之状来献乳酪等食。并恳求为之祈祷：“契合妙道作顺缘，除人非人诸违缘，如来所赞清净道，一切生中不离舍。”又文殊菩萨曾问云：“我传的道之三要的教授，不包含一切耶？”大师回答说：“是以此为主，还加上阿底峡教授作为庄严，而广开之。”曾经流传有这样的稀有轶闻。

    大师在蔡贡塘寺，造《现观庄严论》的《金疏》使智者咸服。达仓译师（1138）见此妙典其我慢大山亦颓倒了，对大师生起随法行的正信而作赞道：“大师童年智慧日，已照经论妙莲圆，我慢固目花蕾闭，启白深广智藏前。”此是以公正之心而作的赞颂。

    大师在色拉寺欲造《中观根本智论疏》，觉有几处理趣深奥，难于解会，便虔诚祈祷文殊菩萨。见《波若经》二十空性经文，作熔金色，充满虚空，所有疑难一切消释，遂造《正理海疏》。又在此处造辩了不了义论的《善说藏论》，此中艰深之处，即博闻经教的俄译师、萨班、布敦大师、于正理多历辛勤的卡巴却吉僧格等有名的八僧钦（1139），现证功德并非下劣的衮钦笃补巴等等藏中所有先贤谁都未能如实了达，而大师仰仗文殊菩萨的恩德，则明解无余，遂造斯论。本论中颂云：“颇有多闻教法者，于正理路亦勤习，内证功德非下劣，然终未达此奥理。由文殊恩始得见，我以悲心而宣说。”颂言如是。

    造密宗大论的情形。师住迦索浦（1140）时，亲见圣龙树、提婆、佛护、龙菩提、月称、无著弟兄、陈那、法称、德光、释迦光、自在天慧、严住持、莲华戒、无畏生等诸大班智达，因陀罗菩提王，大婆罗门萨罗诃，阿黎卢伊巴、直布巴、黑行者等诸大成就大德现身，师意定中所现，无足重视，请问于文殊。文殊回答：“此定中所现非是平常，应殷勤启白，依诸大师的这些典籍，成广大利益一切自他的缘起”。此后住在沃德公杰的拉宿降巴林寺，承蒙文殊指示说：“可造龙菩提论师的《建立次第》疏解，有大利益”。遂立即造之。在疏论中曾说：“总于《五次第》的要义，别于第三次第《幻身》的修法等方面的问题已在《吉祥密集根本解释续》和圣五父子疏释所讲不共义的粗分之理中得到彻底圆满的解决，但至今已有十余年，未能宣说，现在亦只略说其少分。”当住在降巴林寺时，由于郊乔白桑译师的劝请，尤其是吉祥帕木竹巴的摄政，京俄·索南桑布的劝请，乃造能显明四续部圆满道体的大著《金刚持道次第论》，大师自云：“往昔住甲索浦时依诸成就大德和无畏生著述，唯说愿能成就大利。但以著作之时太急，未能长久祷白，仅此没有其它特殊理由”。

    师住沃卡桑登林寺，闭关精修，多次于上师与本尊无别之前恳切祈祷。发心欲造《吉祥密集圆满次第五次第明炬论释》，方起稿猛烈，得一异梦，有“毗耶伽沙上之因荼罗尼”等语，此义详如密传中说。它的主要意义是，指示将由大师光显密集的圣者传规与胜乐轮的要门之兆《明炬论》说：“长时祈祷，获得允许而显示造论之奇兆”。《满座》（1141）的引导文中亦说：“获得允许之肯定相”。此语即指上面所示之义。由见此实事灌顶，遂在桑登林造《密集五次第明炬论释》之大藏妙典、《五次第满座》的引导文、《解释续四天女请问释》、智金刚《二集释》的注疏等。

    又在噶丹大道场时，详校《密集明炬论》的译文，加以详细讲解句义的旁注，对每一章品和总体的艰深之处，均加以辨析，将各项所念之义汇为总括，造关于胜乐类的著作有《卢伊巴现证》、《现证随欲释》、《根本经疏普显隐义》、《广略大圆满次第论》、《圆满次第隐义开正见眼》等甚多。

    大师所有著作，非随意撰述，如上所说，全由亲见诸成就大德现身，获得利益众生的肯定之相。又由文殊菩萨策勉要其著述此等论典，不但诸大论典即弥勒之《梵冠赞》、《宝明炬》、《极乐愿文》等其要义和次第亦实由遵照文殊菩萨嘱咐而著作的。

    上说诸大论籍中，二次第的扼要之处，无上续部中的深隐之义，乃依圣父子论典，根据善巧配合从本释中所产生的稀有教授，即过去藏中任何贤哲皆未曾理解的境界，由大师始光显之。《明炬论》批注说：“吉祥密集甘露海，明解秘奥龙猛教，续王现为实修教，以细理门观察慧，缚以微妙研绳释，以胜研杖而研磨，文达究竟义明显。此土往昔未曾见，得文义露满宝瓶”。如是云云。《胜乐圆满次第悉地穗释》亦说：“成道圆满次，最难通达处，前此续本释，未能细解说。我发大精进，久勤方获得，今说其谛听！”也如是说。故克珠大师说：“二次甚深究竟道，往昔此土无人知，如实观已为证成，造实修要我启请”。如上所说，乃系实言，非诗学上的虚构之语。

    那么上面所说二次第的甚深扼要之处是什么？在生起次第中，从观修智慧地起到曼荼罗收摄之间所有观想，诸大成就解释续部密意的修行方法，其妙义究竟，往昔藏中大德，大多没有达到，尤其是在圆满次第中，从身远离起到起现无学双运身之间，这些道的每一次第，亦有甚多不共妙解，特别是从四空的风心，修成幻身，最为稀有无上，按照圣父子所有意趣都明白地指示出来了，这些就是在玛巴、桂译师、萨迦诸祖、布敦大师等的著述中，都未曾说到，何况其他的人。诸有智之士，由于对大师师徒所有著述，长时研讨，见到其殊胜不共之处，始生起随法正信。《如降仰却吉（妙音法王）（1142）的传》中就说：“普陀罗法主曾说：大德吉准钦布·扎巴坚赞（1143）在《现证宝树》中说‘宏宣此法诸师德，念及宏恩信泪流，最胜上师净莲足，愿能恒常作敬礼。’如是颂言。吉准钦布和宗大师的圣心，我等不能度量，但他们著作的典籍，《现证宝树》与《五次第明炬》却有很多大的差别。由念宣说此等妙义的众师大恩德感激涕泣。此泪系为《五次第明炬释》而流的。因为能善巧开说的人是极为稀少，虽有一可以进入圣教的清净之门，可惜无有入者。我等的能力已尽于是，言时泪声俱下，一时上下人等无不为之流泪云。”因此达仓译师亦说：“显密无边密乘胜。续部无边无上胜，二次无边幻身胜，顶礼前无妙释藏”。以上所有赞语，显然是具有公正明察的气质，若欲知其详情，须从长时研讨大师著述者求之，不贤如余，何能胜此重任！自许为住持格鲁派者至低限度对于大师不共妙论，亦应知晓，然晚近居执掌圣教的高位者，则大多唯以冠色便感到满足了。

    大师己丑年兴建拉萨的神变祈愿大法会（1144），遂依如来授记建修卓日伍齐山的甘丹尊胜洲寺，在此住持很长时间转大法轮。

    寿六十三己亥年，在甘丹尊胜洲寺示现涅槃相，往生兜率天弥勒座前，名佛子妙吉祥藏，于未将时现证佛果，号狮子如来应正等觉，此乃出自堪为定量的教典中所说的。

    上面所说大师最胜功德，系从各种传记和堪为定量的传说等凡见闻所及的一些极为珍贵的资料收集起来略作叙述。主要为的是说明在此末法时期，能使佛法清净的光辉照亮藏土的情形。其余还有许多重要之点，本书中未及记载的，则请从其它传中求得了解，起信修持。若详言之，如金刚手曾对洛扎朱钦说：“摩底跋陀罗的功德边际，我金刚手亦不知道”。总持一切如秘密藏的金刚手都说不知道，何况其余的人。传中主要者，朵丹·降白措（1145）曾以大师事迹问于文殊菩萨。菩萨答说：“大师事迹不可思议，其事迹中主要的是显示以决择法慧，了悟一切甚深法旨，藉真实理智之力，了达一切因、道、果三者”。又说：“大师根据正量成立显密两方皆为一补特伽罗成佛所依之方便，这就是大菩萨传中最究竟的主要之义”。总之，先师汤吉勤巴所作的《宗派建立广论》中：“大师生平事迹虽有共与不共不可思议之处，然其中最主要的是把无边如来显密经教的一切旨趣，和诸大轨范论师如何开的宗规，使其各不相混，依无垢教理之门自己获得决定没有分毫差错，又用以教诲他人，则以这种圆满能仁圣教的宏恩浩德，普被大地，唯斯而已”。如上所说诸具智者，应求了知。

    是故大师从律仪的细分实行以上，到诸大派别之间，从密法曼荼罗仪轨及修行细处以上，到本续大疏之间，其全部中任何一处，均未沾染轻率及妄造的过犯，务必契合各各派别的班智达和成就者的密意，务必契合如来的教言，即最细微处，亦必用多种教理，观择决定。即以此理得使一切教法不但无自相违，而且是互相辅助，作为一补特伽罗成佛之助缘。大师任持宏广圣教讲说与实修，如此殊胜之史迹不但藏土前贤得未曾有，即天竺圣地的圣者龙树，亦不能过之。这是可以用无垢正理来证成的。这些史实不是听说某某是经某某授过记的人，只凭授记便倾心崇拜而传出的史迹。其史迹是亲见众多本尊，并得多种三摩地与神通，即上面所说史迹乃为其重要者。大师自云：“最初广求多听闻。中达经论皆教授，最后日夜勤修持，一切回向为弘法”。这个颂文告诉我们最初是一心广泛寻求如来经教及解释经旨诸大车轨的无边论典，不是粗略地和片面地，而是详细地和广博地寻求所闻。依于所闻，从《毗奈耶诵》至《吉祥密集》之间的所有经论，作为一补特伽罗成佛妙道，不论是道的主体或支分，随其所应，皆已融会贯通，了达一切经论皆为教授。从此所体现的圆满道体，则常恒精修而得到亲证。用无垢理，抉择道的扼要之处，由体验之力引生了决定。其无谬的契会清净之果相，总的则是其行持能善于运用一切佛教而不成相违，别的则是大师所有显密的著述，此等著述，任随如何观察，如不相系属，或互相重复，或互相违反，或背离堪为正量的著述而转成外道净论之处，诸如是等的过失，少分亦不存在。因为这是由现量则可成立”。诚如所言，这种说法显示了大师记传摄颂最为殊胜之处。由此缘故克珠玛威尼玛（善说日）说：“运用无边善巧愿，任运成就无边众，导入诸佛所喜道，世间救主我启白。空言讲修貌似善，佛教只存虚名时，师使三学教正法，光显如日我启白”。这是把符合实义的赞颂妙花，用正信的双手撒播出来。

    二、诸持教法嗣宏扬大师无垢正宗的情况
    甲、大师亲教弟子弘扬教法的情况，此分为二：
    （甲）列举亲教弟子之数

    大师之弟子皆为安住三种律仪，勤修三士道及二次第瑜伽，大击三藏四续法鼓的贤哲，如天空的星群，如大地的万木，如春树的繁花，其数之多不可计量。现举其中最著者言之。

    互相传法的四师为：邬玛巴·尊追僧格、大堪布南喀坚赞、仁达瓦尊者、扎葛大堪布却郊桑布。

    未舍世务前期四弟子为：查柯土司·阿旺扎巴、多麦巴扎巴协饶、洞敦·那室利（1146）、格西霞敦。狮后期八清净眷属为：号称为降迦瓦大师的降白却桑、上座桑炯瓦（贤护）、上座仁钦坚赞（宝幢）、上座绛僧（菩提狮子）等四位是卫部人。朵丹·降白嘉措、格西协饶扎（慧称）、格西降白扎西（妙音吉祥）、格西白炯瓦（祥护）等四位是多麦人，以上共八人。他们的教证功德，不可思议。都是得到本尊感应摄受的。

    号称二大上首弟子为：杰曹汤吉勤巴·达玛仁钦（盛宝）、菩萨摩诃萨·止贡巴律师·扎巴坚赞（名称幢）。

    秘密主所授记的三殊胜眷属，即上说的二上首弟子和降迦瓦大师共三人。

    内心传弟子一人为：克珠汤吉勤巴。因为他对大师宗派建树有大功劳的原因。

    事业宏大等于虚空的四大弟子：降仰却吉·扎西白丹（瑞吉祥）、无匹法主贡汝坚赞桑布（1147）、吉准·协饶僧格、汤吉勤巴·根顿珠巴（僧成）（1148）。

    藏卫为十教炬：桑浦瓦却吉·衮乔楚逞（宝戒）（1149）、涅郭仁钦桑珠（宝如意）、智慧自在扎巴桑布（称贤）、桑浦瓦·杰旺喀齐、聂钦·协饶坚赞（慧幢）、霍敦·南喀白、却结·罗朱却炯（慧法护）、跋苏·却吉坚赞（法幢）（1150）、却结·白丹僧格（吉祥狮子）、纳塘巴·饶乔等。

    任运成就利他的六菩萨（1151）为：菩萨热真巴·释迦索南（释迦福）、菩萨·衮噶桑布（庆喜贤）、菩萨·德莫塘巴·罗朱坚赞（慧幢）、菩萨·楚逞白桑（戒祥贤）、菩萨·迅努杰乔（童胜）、菩萨·坚赞扎桑（幢称贤）等。

    人主顶严的二帝师为：降钦却吉·释迦耶协、降达玛。

    广大博闻的二侄为：玛基土官·南喀白（虚空祥）（1152）、亚郊土官·索南朗巴杰瓦（福胜）（1153）。

    任持修德的大小二顶髻为：霞鲁巴·扎西嘉措（吉祥海）、法主霞鲁巴·勒巴坚赞（妙幢）（1154）。

    观察殊胜的二善巧者为：沫舍巴·罗朱仁钦僧格（慧宝狮子）（1155）、象雄巴·却旺扎巴。

    边远护持圣教的六大旗手为：堆协桑（上慧贤）（1156）、麦协桑（下慧贤）（1157）、谷格·阿旺扎巴（语自在称）（1158）、洛巴、坚赞僧格（幢狮子）（1159）、喇嘛白丹协饶（吉祥慧）、喇嘛云丹白瓦（功德祥）等。

    通解二语的二译师为：桂译师迅努白或名耶桑孜巴（1160）、达隆译师。

    六地方首领兼法主为：仁布齐·白丹桑布（大宝吉祥贤）（1161）、仁布齐·索南桑布（大宝福贤）（1162）、仁布齐·降曲多吉（大宝菩提金刚）（1163）、仁布齐·索南坚赞（大宝福幢）（1164）或名聂尼巴、止贡顿珠杰布（1165）、达隆扎西白畏（宝瑞祥光）（1166）等。

    博通经论的八掌教者为：仲敦·协炯罗珠（智生慧）、杰瓦·仁钦桑朱（宝愿成）、绛林巴·扎巴仁钦（称宝）、阿里巴·索南仁钦（福宝）、降比仰仁钦坚赞（妙音宝幢）、谷格巴·松吉坚赞（佛幢）、降仰·仁钦扎巴（妙音宝称）、佛子·德炯（乐生）等。

    朵绒（1167）之四善巧为：朵麦巴·畏赛（光明）、朵麦巴·勒桑（妙贤）、朵麦巴·协饶（胜慧）、绒布济纳（1168）等。

    修成空行之二子嗣为：哲新·大师绛曲白瓦（菩提祥）、仁钦白巴（宝祥）。

    二奇士为：大士·门朗塔伊（无边愿）、日米鲍巴·索南仁钦（福宝）（1169）。

    八京俄为：京俄·衮噶罗珠（庆喜慧）、京俄·迅努畏（童光）、京俄·罗珠坚赞（慧幢）、京俄·白桑瓦（祥贤）（1170）、京俄·南喀坚赞（虚空幢）（1171）、京俄·索南伦珠（福妙成）、京俄·仁钦坚赞（宝幢）、京俄·仁钦培瓦等。

    庄严法座四上师为：贡塘巴法主·孜巴白（庄严祥）、宁波·释迦坚赞（释迦幢）、达浦国师·白丹顿珠（吉祥义成）（1172）、德乌热瓦·却结白（法主祥）等。

    教管僧众四堪布为：玖莫隆大堪布·法主扎西白、帕木竹堪布·杰白桑（胜贤）、大堪布·衮噶多吉、京耶堪布·衮却白瓦（菩提大祥）（1173）等。

    民寺五士绅（1174）为：士绅·扎巴桑布（称贤）、士绅·达布·畏赛僧格（光狮子）、士绅·罗朱白（慧增）、士绅·衮噶坚赞（庆喜幢）、士绅·扎西坚赞（吉祥幢）等。

    灌顶时传法令者二人为：提寺传法令者降仰喀齐布尼耶室利、止贡传法令者扎西仁钦（吉祥宝）。

    高举讲听法幢四阿黎为：阿黎尊追扎巴（精进称）、阿黎勒丹巴（具妙）、阿黎达钦·绛曲坚赞（菩提幢）、阿黎绛曲白瓦（菩提祥）等。

    讲说教理十难论师四人为：十难论师·达玛桑布（盛贤）、鲍斯·十难论师、左杂·十难论师云丹坚赞（功德幢）、鲁拉·十难论师勒巴白（妙祥）等。

    解持文义四难论师十人为：提穹·四难论师顿悦（不空）、扎衮·四难论师仁钦白（宝祥）、甲瓦·四难论师仁钦却杰（宝法王）、吉热·四难论师桑结旺秋（佛自在）、达浦·四难论师桑结桑布（佛贤）、雅德·四难论师索南桑布（福贤）、卓萨·四难论师、楚浦巴·四难论师、却僧·四难论师（法狮子）、扎巴坚赞·四难论师（称幢）等。

    传持戒律的四觉丹（1175）为：觉丹·达瓦罗朱（月慧）、觉丹·索南伦珠（福妙成）、觉丹·勒仁巴（妙宝）、工部觉丹等。

    清净戒行的六上座为：上座·却桑（法贤）、上座·甲顶巴·顿珠白（义成祥）、上座·甲玛瓦·根顿杰布（僧王）、上座·威赛扎西（光吉祥）、上座·迅努桑结（童佛）、上座·衮噶邦（庆喜亿）等。

    拚舍此生的五朵丹为：古觉巴·朵丹·桑结白桑（佛祥贤）、朵丹·南喀宿热、郭楚法主·扎巴炯乃（称生）、朵丹·热喜巴布勒瓦·南喀坚赞（虚空幢）等。

    余如拉斯·扎巴嘉措（称海）、甲敦·罗桑扎巴（善慧称）、仲·迅努白瓦（祥童）、堪布申杰瓦（心胜）、喇嘛赛吐巴（金能）、亚顶大宝师、希洛土官、仲南喀（虚空）、喇嘛贡布绛曲（怙菩提）、喇嘛索仁（福宝）、仲·却帕巴（法圣）、喇嘛释迦仁巴（释迦宝）、喇嘛达瓦桑布（月贤）、喇嘛却坚赞（法幢）、嘉热桑结耶协（佛智）等皆属于弟子之数。

    他们之中有不属于讲听的四阿黎，但为庄严意乐，故亦书之。此外尚有未提到的，如律师·罗朱帕巴（慧密）（1176）、帕畏云丹嘉措（圣光功德海）、纳塘大堪布索南乔朱（福胜成）、岁浦瓦大堪布乔衮白桑（宝祥贤）、杰瓦扎巴扎西（称祥）、喇嘛衮桑仁钦（普贤宝）、喇嘛索旺（福自在）、降仰多仁（妙音金刚宝）、嘉玛仁布齐·衮噶罗朱（庆喜慧）、法主·坚赞扎桑（称幢）、称贤、甲当·仁钦桑布（宝贤）（1177）、藏巴·罗桑瓦（善慧）等皆是。

    若再详考传记和教史等，凡此间未列入的，均应给予增补。若再考虑仅有一点法缘关系的人时，则为绒敦。释迦坚赞和鄂巴衮噶桑布二人亦应计入在内。

    桑森乃仁巴·齐美饶吉（无死极广）（1178）所著的《大师金塔传》中列举的亲教弟子又与上不同，因恐太繁，故不复赘。

    总之，举凡桑、德、贡三寺（1179），噶、玖、岁三寺，洛、甲域、仁钦冈三寺，甲、朗塘、卓萨三寺，热真、伽喀、基补三寺，止、达、蔡三寺，艾、涅、达三寺等之法主和塘布齐等凡约如一带之法主等，当时没有一人不前来朝礼大师的。

    上面所说的都是就教证兼优、名门望族和地位颇高的人，至于一般处在中下地位、广泛的建有法缘关系或仅只有一面之缘的人，每年之内来的信徒就多不胜举了。

    又若就曾为施主而言，则有乃伍东·贡玛钦布（1180）、卡内邬宗巴（1181）、卡扎迦瓦、嘉玛万户长、亚隆觉阿（1182）、沃卡宗本（1183）、真起扎巴仁钦（称宝）（1184）、贡巴·却杰（1185）、堆隆土官云丹嘉措（功德海）（1186）、仁蚌·南喀坚赞（虚空幢）（1187）等所有卫藏的显赫人物，莫不前来头接足礼，供养承事。转轮圣王永乐皇帝亦下诏拟迎驾至京，供养的财物难以计算，并传敕颂扬。在此有雪境土，过去出有许多圣哲，建立宗规，独树门庭，可是宗喀巴大师示现藏土，则如同圆满正觉本师释迦佛出现世间一样。“师在幼年时，即从迦玛派若比多吉受勤策戒，后到藏卫，宏扬圣教，他的丰功伟业，可与释迦牟尼佛相比。”此乃《智者喜筵》中所说的。“师至杂日（1188）在摩拉山山脚住时，文殊菩萨就说道：‘善男子！应知道你出现世间，如同释迦佛出世一样’”。对大师所说的这话，果如菩萨所说的实现了。

    吉祥耶桑孜巴亦说：“现今大地，正为宗喀巴的惟一大白伞盖所覆罩”。这个赞语也是真实不虚的。

    （乙）亲教弟子等宏扬教法的情况
    大师诸亲教弟子，尽都是欲住持正教发愿再来世间的人，所以每人所有的殊胜功德和广作的弘法事业，都是不可思议的，如我一般的愚陋，何能尽说！这里仅举少数最重要的大德广弘大师宗风之情。此有朵丹·降白嘉措、甲曹吉、杜增巴、克珠吉、降仰却吉、降钦却吉、吉·协饶僧格、班钦·根登珠巴等，都是在整个卫藏，由讲修二门，普遍宏伟大师的显密教法者。还有两位协僧，则是在边远地区，宏传师教的最主要的大德。

    这些人当中甲曹吉·汤吉勤巴和克珠玛畏僧格二人，次第继承大师法座，奠定格鲁教派基础。大师在涅〖FJF〗？〖FJJ〗时，以法衣及头冠付与甲曹吉大师，便知道师意是在传位给他。于是杜增扎巴坚赞和上座仁钦坚赞等诸大弟子，遂同声启请，甲曹吉乃领受灌顶，继登大雄狮子宝座。当时，克珠大师造《吉祥功德赞》，班钦根登珠巴亦造《殊胜普贤轮诗》作为赞颂。他也如宗大师的事迹一样，清净了律学的讲听和三戒之实行，以此为本，兼宏《集论》、《俱舍》、《量论》、《现观庄严论》、《中论》等显教。别宏总的密乘，其中特宏《密集》、《胜乐》、《时轮》、《欢喜金刚》、《大威德》等本续讲解和二次第引导。总之宏传了藏土先德智境所未达到之处的大师所有妙论，并以自己的验证和无垢教理而为证成。如是，说法十有三载，宗师的多数亲教弟子和所有具备法缘的智者，皆油然生起景仰，恭敬礼奉，视同大师在世没有丝毫差异。他如子绍父业一般建立起大师讲修教法的宗风。

    甲曹吉后，克珠大师继登法座，和甲曹吉的事迹一样护持教法不使减弱，尤其是宣说大师教诲，不染丝毫杂说。他不仅以正理击破非难大师言教的敌派，即使对法主贡汝瓦等仅听到关于大师在未完成观择正见以前的言论，便说是空性的非遮，与及他所持的宗见信解未达大师的意旨，所有这方面的言说，均皆加以破斥，使大师显密不共的宗规远离污垢，对于本宗功劳很大，无人能胜得过他。因为佛教的精要，只有在大师一宗。他想使此宗在藏土中心，奠定基础，作为自己的主要事业。他肩负起这个重任，所以阿里和朵康等处虽殷勤迎请，他都推辞不去。曾在寄格西协桑书中说道：“至圣先师无比宗，肩此圆满圣教任。虽然沉重压我心，但亦不生疲厌想。往昔能仁教日光，未照边鄙黑暗洲，应燃无垢正教炬，我心永无怯退想。但思雪地教根基，先德所建诸道场，即今亦是法根源，名号卫藏清静刹，若细察之唯虚名，此如油脂将尽灯。佛珍贵藏如草芥，劣慧邪论日日增，任意胡为魔使者，众敬善友极少有，各种魔阵诸方布，奋力摧毁佛教幢。虽成此状具智眼，辨法非法不怯弱，负法重任实罕有，随大师宗更少闻，观此心中难忍受。我虽一心勤奋勉，欲负如来正教任，此土宏传师宗风，若我知识太浅薄，此土正教树根本，已被非法斧所伐，纵有少枝布余方，然亦不能成大利，故对非法诸敌军，应持善说教武器，我若弃此中心地，何人能持佛宝藏？因此汝虽有善心，我却不能满汝愿，发誓不允汝所请”。写了这样一封回书辞谢了。克珠大师又顾虑大师不共的宗见传承断绝，故将极为艰深和犹如空行的心血一样珍贵的密法教敕不惜对众广宣，纵然有勇士空行责罚，亦不惜生命，一心只想以讲说著述光显佛法。降仰却吉曾说：“讲说密法时，有如被诸空行迁移心血的痛苦，过去昆·衮乔杰布为十七人讲《喜金刚二品续》，卓米释迦耶协则遣人责备他说：你是不是有金刚寿命？然克大师却不惜生命，仍然宣说密教”。这话是载在传记中的。说法狮子克珠大师，使大师宗趣在此雪山立基，发出其教理的高昂之吼声，使一切邪说野犴，惊畏慑服，而一切难持教法的群兽得到依怙，住持法座历八寒暑。关于甲曹吉与克珠吉二大师的事迹，均详见本传。

    克珠之后继升金座的是法力自在的霞鲁瓦勒巴坚赞，坚赞后为吉·罗朱却炯。却炯善巧续部，尤其是精通《时轮》，著有《时轮大疏补遗》。继他后的是克珠之弟跋苏·却吉坚赞，他依止朵丹·降白嘉措，成为宗大师耳传教授之主。曾造有《中观见引导》与《时轮生圆次第修法》等。却吉坚赞后为法主·罗朱登巴（坚慧）（1189）绍承法位，建达布札仓，在达布首先创立宏传大师讲修双运的教规。著有《大乘经庄严论大疏》及弥勒其余四论疏，《释量论道序》等甚多。再后为门朗白瓦（愿吉祥）（1190）继任，此以上七人称为后藏的七代文殊。门朗白瓦虽未亲见大师，然在梦中，感得大师现身传法，故亦列为大师亲教弟子之数。自认是枯敦的转世，著有《释量论大疏》，此疏至今亦颇为讲传。

    又关于绛孜扎仓的法。甲曹吉大师后，由霍敦·南喀白瓦等继任。霞孜扎仓法座由霞巴·仁钦坚赞及其侄达扎等次第相承。

    又关于绛孜扎仓（1191）与聂绒扎仓。当克珠大师住持法位时，则分派四讲院的讲师，建立讲听之制，尔后合并成为两院。绛孜法座则由宁布·却吉旺秋（法自在）（1192）及涅敦·班觉伦珠（1193）等继承。聂绒法座则由法主燃降巴·泽玛旺杰（1194）、却杰旺巴等相继担任，住持大师教法，未尝衰替。

    降仰却结·扎西白丹，曾蒙大师指示：“汝可建一圆满道场，子寺较甘丹母寺尤能发展兴盛。”并授以大师曾从果巴日山（1195）伏藏中取出之法螺，由内邬宗本仁桑为施主，遂建哲蚌寺大道场。大师曾让他背诵百部经论，师能背诵显密经论一百零八部的文字和义理，并作宣讲。本大师纯正宗规对《中观》、《量论》和《现观庄严论》等，作继续不断的讲听传授。有听法亲教弟子如沫舍巴·罗朱仁钦（慧宝）（1199）等甚多，如天上的星群一般。复分派七位说法阿黎，各别宣扬法要后遂成为七大扎仓，即果莽（多门院）、罗赛林（明慧洲院）、德场（广乐院）、霞廊院（东院）、推桑林（闻思洲院）或名杰瓦（胜利院）、都瓦（调伏院）、安巴扎仓（密咒院）等。后来合并为果莽、罗赛林、德扬、安巴扎仓四院。降仰却吉后，白丹僧格继承法位，大成就霞日瓦（1197）亲来为他传《四面诃摩哥罗》等法。他后面的继承者是仁钦绛曲（宝菩提），法主侄罗桑尼玛（善慧日）（1198），绒敦·罗桑扎巴（善慧称），宁布·释迦坚赞，法主·门朗白瓦，降仰勒巴却觉（妙音善法满）（1199）。勒巴却觉感得文殊现身赞扬说道：“有你的智慧，实在可喜！”因此他的名通称为降仰噶卫罗朱（文殊欢喜慧）。此人的智慧和成就，是举世无双的。长时间讲说诸大经典。他的弟子有汤吉勤巴·根顿嘉措（僧海）等甚众。他的善说著作有《经庄严论》、《现观》、《中论》、《入中论》、《量论》等的疏释。又造有《霹雳轮答辨》，破斥一切邪说。继噶卫罗朱后住持法座者为云丹嘉措（功德海）。再后绍承法位者为汤吉勤巴·根登嘉措、班禅索南扎巴（福称）。索扎登上甘丹寺金座，兼为佛王·索南嘉措（福海）（1200）的亲教师，对于佛教事业建树颇大。其著作有《律学》、《俱舍》、《中观》、《现观》、《量论》等的疏释等，到现在罗赛林还以此等为讲听的主要典籍。此外还著有《密集生圆二次第》等密宗论典，《心意庄严源流史》、《佛历学》等甚多。索扎后为佛王索南嘉措、云旦嘉措、班禅汤吉勤巴·罗桑却吉坚赞（善慧法幢）、佛王第五世达赖。从此以后，则由次第转世之达赖继承法座。各扎仓的住持世系写出来就很多，这里只举其中最重要的，如罗赛林的住持为勒却巴和索扎巴（已见前）、德扬扎仓住持为扎穹·云丹坚赞、霞廓扎仓为纳塘巴·饶乔（最胜）、推桑林扎仓为宁布·释迦坚赞，这些都是非常卓越的大德。果莽扎仓为仁钦绛曲、降巴伦珠、宿康巴·格勒伦珠（善妙顿成）、贡汝·桑结扎西。特别是贡汝却吉炯乃（法生）著述最多，宏扬讲听，较之其余的人尤为突出。晚近有降仰协巴多吉，其教证功德等同南瞻庄严的天竺诸贤哲，彼著一切显密经论注疏，尤其所造的辨析五部大论的注疏，成为前所未有的善说法藏，至今果莽扎仓还以降仰协巴的著作，作为必须熟习之典籍，不但果莽一院，即今藏地中心和边远地区一切讲究教理者，皆以他的著作作为闻思的根本，其他人的著作则大多闲置一边了。

    降钦却吉·释迦耶协，曾晋京为永乐和其子宣德二代国师，在内地创立黄教宗风。回藏时依宗大师命修建色拉贴钦林寺（大乘洲寺）（1201）。以后又到京师，其法位由十难论师达吉桑布（盛广贤）（1202）继承。达吉后为号称无比法王贡汝·坚赞桑布继位。坚赞对于见地方面的解说有些与宗师说相违。克珠大师呵斥他说到：“坚赞桑布！你说，‘又复如何如何’言谈之中多有不符之处”。坚赞桑布听了颇为不快，遂作自伤之词有：“善慧名称升兜率，降钦却吉为国师。惟我坚桑留雪山。”《霞鲁楚逞仁钦传》说：“楚逞仁钦谒见降仰却吉求法，以因缘不足，遂至色拉寺从无比法王闻法。曾问关于正见承许方面与大师诸亲教弟子所说多有相违，其理为何？坚赞桑布说：不知大师对其他人如何讲说，然大师对我却说空性非遮的观法则是如此。”传中有如是语。贡汝瓦关于见的引导内中亦作如是解说，我认为这可能是大师在见方面尚未观择圆满前而说的吧？贡汝瓦造有《经庄严论》的疏释、《中观提要》的广中略三疏等。为智者钦仰的著作颇为不少。其弟子有克珠·白丹僧格（吉祥狮子）（1203）与仁钦绛曲（宝菩提）（1204）等哲嗣甚多。坚赞桑布后继承法座者，有霞鲁然降巴。霞鲁后号称衮勒·罗朱仁钦僧格（慧宝狮子）（1205）。他也著有中观等注疏的妙典甚多，内中有个别见解与大师意旨不符，后来为吉准巴（1206）等所破斥。现今自诩为格西者，对于坚赞桑布和衮钦巴所有著作，却不屑寓目，但诸有识之士阅之，则见其为智者所喜的善说法藏。此后法位继承者则为乃登巴（1207）、勒浦却结（1208）、涅敦·班觉伦珠（1209）。涅敦是一位大善巧师，曾与号称为萨迦班钦的释迦乔丹对论，使释迦乔丹哑口无言。又与孜尼巴辩论，孜尼巴亦被击败。善巧之名于是播于远方。造《辨了不了义善说藏释难》。此后，为孟推·白丹罗朱（吉禅慧）（1210）、降仰·顿悦白丹（妙音不空吉祥）（1211）、佛王根登嘉措、吉准却吉坚赞等。却吉坚赞是一位精通诸明的学者，很少有人能比得过他，曾造有《中观疏释》等，成为善说宝藏的论著甚多。果与释迦二人曾对大师论著加以破斥，他著论答辩，又造论为避噶玛派木局多吉所著《现观庄严论》的著述之谬误，将论呈与噶玛巴大师，师大喜，曾作赞扬。他长时讲经，宏扬宗师无垢宗风，及门甚众。继吉准巴后为座主者有班钦·索南扎巴（1212）、却扎桑布、佛王索南嘉措、栋科尔·云丹嘉措（功德海）（1213）、班钦·罗桑却吉坚赞、第五世佛王达赖等。此后即由次第转世达赖继承。寺初分五个扎仓，后合为吉巴（分院）与麦巴（下院）二扎仓。吉巴扎仓先是降仰却吉弟子沫舍巴·罗朱仁钦僧格住持哲蚌寺，有一类学人修持邪法，彼生厌恶，遂去色拉寺。其弟子贤俊约数百人亦随他前往，便在此定居，后遂称为吉巴扎仓。麦巴扎仓，由号称衮钦·降曲邦（1214）、本名降曲畏赛（菩提光）者宏传讲听，逐渐扩大而成。后又新建一安巴扎仓密咒院。吉巴与麦巴二扎仓出了许多了不起的座主和德学兼优的人，这里就不尽述了。

    如上依于日阿格丹大道场而衍生出色拉寺，哲蚌寺。又从此等寺建立其他的讲修学院，如子生孙，孙生曾孙多至不可量计。使大师宗风，遍于中心和边远地区。上述情况在《经卷》书中早已预示了这种兆应，恐文太繁故不赘述。

    汤吉钦巴·根登珠巴·白桑布，以大师正教在后藏宏传。他依照上师本尊授记于甘丹寺建后八年，哲蚌寺建后十一年，色拉寺建后二十九年，在后藏建扎什伦布寺。霞鲁大师之后，虽然曾经恳请他继任甘丹寺法座，师答说：“敌寨要建在敌土上，欲使扎什伦布与甘丹寺媲美。”故未见前往。因为当时此寺周围有俄巴与果释迦等对于大师宗派颇生邪见，故作是语。以后扎什伦布寺佛法逐步发展，由此威力使俄巴寺、达那吐登寺、赛多坚寺等如红日面前的萤火，显不出光亮来。师住持扎什伦布寺三十八年，主要是在此寺讲经说法，一心专为宏扬正教，在后藏河的南北上下很多地方培育了不少学者。他讲解大部经论，著有《戒经疏》、《因缘集》、《释量论小疏》、《正理庄严论》等。其弟子初期有然降巴·门朗白瓦、都迦瓦（1215）、都拿巴（1216）、甲当·摩诃萨诃（1217）、班钦·桑布扎西（贤吉祥）（1218）、香敦·智美协宁（无垢友）（1219）、举巴·敬巴白（施祥）（1220）等。中期有班钦·隆日嘉措（教理海）（1221）、吉·扎巴桑朱（名称如意）（1222）、道丹威赛（1223）、却觉白桑（法满吉祥贤）等。后期有勒宁巴·衮噶德勒（庆喜乐妙）（1224）、吉本·罗桑尼马（善慧日）（1225）、班钦·耶协孜莫（智顶）（1226）等。其法嗣子孙，不可数计。继承法位者，有班禅桑布扎西、班钦隆日嘉措、班钦耶协孜莫。在耶协孜莫时，佛王根顿嘉措住扎什伦布寺，耶协孜莫生了嫉妒之心，因此遂离去赴哲蚌寺。他后来又建倾科杰寺（1227），正在事业蒸蒸日上之时，耶协孜莫又再三恳请他才回扎什伦布作住持。继他之后，有阿里拉准·丹比尼马（1228），班钦·辛迪巴·罗朱坚赞（慧幢）（1229）、班钦·顿悦嘉措（不空海）（1230）、香敦·罗朱乃桑（善慧妙贤）（1231）。此师著有各种论疏。次为勒宁法主·却吉坚赞、香敦·却白嘉措（法祥海）（1232）、曲雄巴·索南坚赞（福幢）（1233）、香敦·桑珠白桑（如意祥贤）（1234）、年敦·当却扬培（正法增）（1235）、娘敦·拉旺罗朱（天王慧）（1236）、班禅·汤吉勤巴·罗桑却吉坚赞。此下则由各代班禅转世继承座主。此寺初分为三个扎仓，每个扎仓传承世系繁多，不再详述。略言其著名者，霞孜扎仓第一是创立讲听的人乡敦·智美协宁，第六是罗朱嘉措。基康扎仓是第八辛迪巴·罗朱坚赞，第十是敦巴达桑（教盛贤）。推桑林扎仓，第一是衮勤·却觉白桑、第四是穹楚·降巴扎西（慈吉祥）（1237）等，他造《中论》、《现观》方面的著作甚多。佛王根顿朱巴初欲创立安巴扎仓，没有成功，后来班禅·汤吉勤巴·罗桑却吉坚赞始建立安巴扎仓，继出安钦·金刚持·衮乔坚赞（宝幢）（1238）等诸位大德。由此卫藏四大道场和格鲁派的所属寺院都大为兴盛起来，其他教派的寺院亦多有转为本派者。住持大师宗派的大德，不分中部和边地在整个雪域到处皆有，若欲知其详情可看源流史。

    又将大师教法传播于上部阿里及下部多康者，首应归功于二协饶桑布之力。堆·协饶桑布为大师亲教弟子，他在斯达河边（1239）阿里的孟域（1240）修建达摩寺（1241）。其侄协饶巴修建尺色寺大宏教法，继而在桑噶寺（1242）立大师教法。又有谷格·阿旺扎巴（1243），曾为谷格小王扎西畏德（吉祥光王）赤朗杰畏（胜光）和释迦畏（释迦光）三昆仲的上师。他在仁钦桑布大译师驻锡的托顶金殿寺及咱让（1244）之芝敦寺、罗当寺等诸古旧道场，树立大师良好教规，广传法要。又有克珠杰之高足桑浦瓦·拉旺罗朱修复天喇嘛菩提光之兄魏德所建之北图寺，并新建巴加寺和理格寺二寺。以后增建新的寺宇亦复不少。原有的亦大多改为宗尚格鲁派。因此格鲁一宗遂遍布于阿里全境。

    在多康麦首宏大师的数法的人则是麦·协饶桑布。当法主达吉桑布住持大慈法王的色拉大乘洲寺的法座时，麦绛森协饶桑布即为其副讲，在群贤毕集众会中他正按照大师徒的规制作讲说时，忽然考虑到若是自己回到迦玛本乡，也这样住持清净律义之相，则能改变我们的法统和宗见，对宏传大师正法和教化有情，可能有大利益。衮勤绛邦巴大师以神通力照知到他的心意，即邀请绛森巴前去，奉以上妙供养，并赐氆氇一疋，黄帽一顶，对他说道：“我并无其他请求，因君将速回康区，希尽大力有助于康地正法的宏扬。”协饶桑布自念：“我并未提出要速回康地的话，为何这样说，难道我不宜留住在这里吗？且往见杰曹吉大师，或许会说暂时留下吧。”遂至甘丹寺拜见杰曹吉大师，说了上面的情况。大师非但不留，反为他授记说：“回康很好嘛！康地有驰名的日阿山（1245），在它的附近，有你所教化的众生，你的佛事也将大大发展”。说毕并赐礼物。协僧回康后便修建昌都寺（1246）成立显教讲院，会僧徒三千余人，于朵麦中部康区，大做饶盖众生之事。这时他对衮勤绛曲邦有他心通才获得肯定。后来帕巴拉（圣天）（1247）投生为宗大师亲教弟子古交朵丹巴或名瑜伽师畏巴多吉（无量光金刚）之子。以后他的各代转世弟子中又有希瓦桑布（1248）、甲热朱古（1249）、嘉热朱古（1250）的历代转世。跋苏·却吉坚赞的转生的达刹吉仲（1251）及其历代转世，大师亲教弟子国师白丹顿朱转生的达浦朱古（1252）及其历代转世，俄洛敦协饶和俄勒比协饶二师转生的察雅（1253）大小二活佛及其历代转世等等，这些大善知识的转世犹如念珠连串相继出现。此外还有若干学行兼优的贤德分布于康区各地，建立寺宇，广宏讲修。使格鲁派遍布于号称六冈、六绒、六雪、三茹的整个康区。

    关于朵麦安多区方面，最初是法主顿珠仁钦大师在甲穹扎（1254）建立寺宇，又在宗喀巴大师诞生之处建立宝塔。此塔建于村落之间，于是僧众日广。三世达赖索南嘉措道经该地，遂命律师畏赛嘉措（光海）（1255）建立藏衮扎仓（1256）。住持数任后，始添设讲听性相的泽尼扎仓和举巴扎仓两院（1257）。以后又建立了一个门巴扎仓。

    第四世达赖云丹嘉措，复派杰卫赛布·顿悦却吉嘉措（空法海）（1258）往朵麦建立寺宇。杰赛大师遂建郭隆降巴林寺（1259），创立讲听之制，这是此地显教讲院的开始。此后法主降仰协巴又设立举扎，从这寺中培育造就出来的宏法大德不少，最著名者为章嘉·阿旺罗桑却丹（自在善慧法足）（1260）和土观·阿旺却吉嘉措、汤吉勤巴·若比多吉，先后受东方文殊化身清朝大皇帝所礼供，成为住持日阿格丹教派的命根。郭隆寺第十住持喇嘛赞普巴·顿珠嘉措（1261）在色阔建立甘丹当却林寺（1262），由果莽扎仓副讲霍尔阿旺赤列伦珠（语自在事业妙成）（1263）住持，法门大盛。内分上下泽尼扎仓、安巴扎仓（1264）和门巴扎仓四院，由敏珠诺门汗的（1265）世代转世继承住持。

    此外还有号为十难论师的格丹降措（1266），他是有名绒波法主大师罗桑丹比贤赞（善慧教幢）（1267）之侄。他的一生专务实修。堪与米拉日巴尊者的事迹相匹敌，已得甚高成就。他在自己的上师修道之处修建扎西寺（1268）。于绒波大寺创兴讲听之风，后又分设杜柯和举巴两扎仓，（1269）迄今法缘亦颇兴旺。格丹嘉措的门徒甚多，建立了十八座实修寺院，现在它的支寺分布最广。举钦·衮乔扬培（宝增）（1270）、章嘉·多吉羌（金刚持）（1271）、降仰协巴等是他的上首弟子博通经藏。特别是精研密部的叶雄·安让巴·降仰罗朱（妙音慧）（1272）在叶雄建立僧院。在其本地和上下诸方，普传灌顶引导及教授。后来出了如栋科瓦·索南嘉措等诸法嗣和他的转世活佛优秀者甚多。

    千百万贤哲的顶严法主降仰协巴多吉，在朵麦南部修建扎西〖FJF〗？〖FJJ〗大寺，由大善巧阿旺扎西（语自在祥）（1273）、继承其法统，他的著述很多。以后降仰大师又转生为有情怙主即降仰却吉·衮乔晋美汪布（宝无畏自在）（1274）总揽政教二门，继承法位。该寺内分推桑林、举巴、杜柯、门巴四扎仓。直到现今它在朵麦一切讲院中犹如宝幢的金顶一样，居于最胜顶首。它分寺的讲修二院亦多。

    法主仁钦伦布（1275）投生于卓尼（1276）土司家，建卓尼寺。其后有名为扎巴协珠者（名称讲修）（1277），他的著作亦多。他曾创兴讲听之风和建立举巴扎仓，寺中有《甘珠尔》、《丹珠尔》大藏经版，其分寺亦甚多。

    上述诸大寺，如从身体增长四肢百骸相似，发展的讲修寺院极多，满布于朵麦南北一带。安多地区在过去出了少数信奉萨迦和噶举教派的人，现在已完全转成格鲁一派了。

    宏扬宗大师讲修教法遍于中心和边远地区的情况已略如上述，现在略说宏扬大师密教的情况。大师弟子如天覆地一般为数甚多，此中有一人修持密法，对他人讲说而具有不可思议功德，得到《密集》口旨传授，成为密教的源泉者，此人则是善巧成就的协饶僧格。师得到甚深的中见，获证坚固的生圆二次三摩地，得到本尊的加持，护法的佑助，发大愿力，誓宏大师遗教，掌握了大师的《密集》及《胜乐轮》无余要门。据说：他得到有他人未得的无有文字教授要门甚多。大师以密法嘱咐与他，让其宏广的情形，初大师嘱降钦却吉建立密咒院，后在色拉寺，为无量从学的智人将《密集》、《胜乐根本经》从头各讲一座，乃手捧四疏合解经卷，当众问道：“谁能受持此法？”连问三次，无人敢答。协饶僧格乃从智者如海的众人中起立，顶礼三拜说道：“我愿受持。”遂接其经函。主巴白莲《源流史》中说：“克珠杰对此曾讽笑”。然其余教史与传记中，并无此语。这个《源流史》中又说：“绒敦与甲曹吉达玛二人在桑浦寺兴辩，绒敦敲了得胜之鼓”。又说：“格鲁派均以甲曹吉与克珠二人为宗喀巴大弟子，但以我观察，应是根顿珠巴。”等等，此乃将无稽传说随意写入，仅是附会之词而已。此后，大师遂为协饶僧格授记说：“汝无需畏惧，我已将此法付与阎摩法王。你可往后藏，那儿有山如铃下覆之状，上有修大威德的瑜伽师，他当宏扬你的教法。又有山如仰卧的罗刹之上，住有夜叉女，彼亦能宏扬你的教法。以后之事你自己会明白的。”于是他随根顿珠巴一道，师徒二人前来后藏。当时有律师罗朱柏巴亦来从他们师徒二人听闻显密教法。其他贤善弟子前来的人也很多，均从协饶僧格学密法，依根顿珠巴学显教，罗朱柏巴为副讲，讲听之风颇盛极一时。克珠罗桑嘉措（善慧海）说“当我幼年，在此山中时，有法主协饶僧格，法主汤吉勤巴·根顿珠巴，法主律师罗朱柏巴三人招聚了众大弟子，同住山中讲道，犹如佛与其眷属重来世间相似。”正当如是宏传讲听之际，有一天协饶僧格忽然记起曾在大师之前承诺要宏扬密教，遂在正讲《密集本续》时便至伦布孜寺（1278），寺内大德帕巴畏云丹嘉措（圣光功德海）（1279）率领全体僧伽，请受法益。此人遂造本续《明炬疏》之《决定释》，妙善地传持了续部之讲风，因此协僧知道此人即大师所授记的修大威德的瑜伽师。他遂在此寺依宗大师之规制，建立修曼荼罗法的事相和本续的讲听。为作缘起预兆，遂将宗大师所赐从伏藏中取出的阎罗法王面具和骨杖绳索等留存在那里，迄今尚可瞻礼。次赴僧格孜（1280），当地土官夫人作他的施主，亦如伦布孜一样，在该寺中建立修曼荼罗法的事相和本续讲听之规。大师所预记的夜叉女即是此夫人。住在僧格孜时，应验了大师所说的“以后自己会明白”之语。协饶僧格由自己审定知道都拿巴能为成立色举派助手（1281）。一日叙座，师前右序首座为根顿珠巴法主，他的下面即都迦瓦，左序首座为都拿巴白丹桑布（吉祥贤）。协饶僧格问都拿巴：“你的属相是什么？”答说：“属马”。师说：“甚善，世间谚语说：牛死处马跳。你可往雅喜（1282）宏扬密法。”遂将宗大师的衣帽授与他，都拿巴说：“这个应归根顿珠巴法主所得，请赐我大师的四疏合解的《密集疏》。”领受后，遂往雅喜。此间有地名色隆浦（1283），在色隆浦兜率宫寺（1284），建立举巴扎仓，遂产生了藏堆的举巴法系。从都拿巴后传到举钦·衮乔扬培间约二十一任，其间法脉相继，未曾断绝。他们依次是都拿巴、降仰根顿培（妙音僧增）（1285）、多吉羌·扎西帕巴（吉祥圣）（1286）、班钦·桑珠嘉措（如意海）（1287）、举钦·尊追帕巴（精进圣）（1288）、克珠·多吉桑布（金刚贤）（1289）、举钦·桑结嘉措（佛海）（1290）、举钦·衮乔嘉措（宝海）（1291）、举钦·衮乔扬培等。诸举钦等皆是证得生圆二次第的最高成就者。所讲本续主要者是《密集》四疏、广略二注，都拿巴造的《金刚道序》亦列入讲授之中。复讲有名的八大引导，即《密集五次第直观引导》、《胜乐轮的罗直二派两大引导》、《大威德金刚四次第瑜伽》、《时轮六加行》、《金刚手大轮四加持》、《那若六法》、《迁识引导开金门法》等的引导。中间曾停止讲《大轮》及《迁识》二引导，专讲其余六种引导。以后遂有色举传承派规的六大引导和麦举（1292）传承派规的八大引导之称。其余的支分引导，尚有《三个六十的引导》、《幻轮引导》、《护摩悉地海引导》称为三要门、《保护神大朵玛引导》、《白伞盖》等四大退敌法引导等。其他还有《密集》、《胜乐》、《大威德》三尊的生圆二次第为主之各种密宗要门与《菩提道次第引导》等，许多显密甚深教授，均在此中有其传承。

    举钦·衮乔扬培的色举传承早期虽有少数弟子，然未能住持其法统。在他的下半世虽有墨根喇嘛阿旺罗朱（语自在慧）（1293）及霞鲁大堪布·降仰丹增（妙音持教）（1294）二人从之游学，然未得其《密集》灌顶解说的重要传授。至八十岁有衮勤、降仰协巴多吉，八十一岁时有章嘉阿旺罗桑却丹、塘萨巴·额珠嘉措（悉地海）（1295）等特由卫部前来参拜时他才将《密集》的灌顶和本续解说、二次第引导等色举派主要教授如瓶满注之相全部传授给他们三人。不久举钦即圆寂。想其持寿久住之因，乃是为了等待法主而付法的原故。上述三德又得麦举传承与温萨传承（1296）的所有显密诸教授，遂将其汇成为一大教授洪流，章嘉阿旺却丹与降仰协巴多吉二人将此教授，写成著作亦多。塘萨巴亦有《大威德生圆二次第》等的著作。此后又出有殊胜成就者降仰·德卫多吉（妙音乐金刚）（1297）、古门巴·顿悦克珠、吉·浦补足巴钦布（1298）、赤钦·阿旺乔丹（语自在胜）（1299）、杰瓦·格桑嘉措（贤劫海）（1300）、章嘉汤吉勤巴若比多吉等，遂由他们将法门宏于中部和边远一切地方。

    善巧成就协饶僧格建立了色举传法系后，复赴卫部，建立举麦巴，广讲本续之王，主要有《密集》及《八大引导》等，广为弘传，宗大师的密法教授遂得显扬。继协饶僧格后举巴·敬巴白绍承法位，宏扬讲听，造有续部疏释。此后能绍隆法脉的大德甚众，所著引导的释文亦多，尤以达布·南喀扎（虚空称）（1301）的《密集二次第》宏传最广。

    曾仅见过协饶僧格之面的勒宁巴·衮噶顿珠（庆喜义成）（1302）亦来举麦，从敬巴白听闻续释及教授。敬巴白后扎桑瓦继任，二师先后一年逝世，理应由衮噶顿珠继任本续的讲授，因维那顿悦（不空）等推举朱倭·扎西坚赞（吉祥幢）（1303）继任，他心颇感不满，遂取举巴寺内所供奉的摩诃哥罗像及颅盖赴卫地上部。最初师徒有六人，遂渐聚合成为三十二人，恰巧合了《密集》诸尊数目的缘起。扎西坚赞后，虽曾迎请他作举巴教授，辞而未往，他就在此处开讲《密集》续部。年复一年，僧徒日众。举钦他自任说法十三年，遂成立卫地的举堆巴扎仓。法统继承者有班禅索南扎巴、贡德南喀坚赞（虚空幢）（1304）、法主·衮乔却培（宝法增）（1305）等，其中亦出有几位事业最为宏伟者。

    扎什伦布寺显教大讲院的基础奠定人，亦是法主协饶僧格大师。他在后藏和卫部创立续部讲听之制，至今亦仍旧观，未曾衰替。因此法主耶桑孜巴曾说：“宗大师弟子中纳塘巴·协饶僧格的佛事隆盛，无有能胜之者。”此赞是真实不虚。

    他的著述有《集量论释》、《见导引》、《根本续疏》等。其亲承教敕的及门有汤吉勤巴、根顿珠巴、帕畏巴、举巴·敬巴白、法主·门朗白瓦、都迦瓦、都拿巴等有名声的德学兼优的大师甚多。

    其他还有桑布扎西讲《密集疏释》多次。上座·顿珠白（义成祥）（1306）在洛扎建立讲解《密集明炬论》规制，法主·达瓦坚赞在尼丁及真起等寺（1307）讲授续部密经。以后朵康徒众纷纷起来，仿效上下举巴创立扎仓甚多，使宗大师的《密集》讲规遂传播遍于十方。

    关于温萨教传的起源情况。初有朵丹·绛白嘉措和有缘善根的弟子五六人，在日阿格丹寺，曾叩问文殊及宗大师，得到很多预记。又文殊及大师所说耳传殊胜教授，名《变化经卷》，其中少分粗义，亦曾传与克珠大师。至于《变化经卷》全部妙义，则惟传与喇嘛朵丹降白嘉措一人，其余均未曾获得传授。班禅却吉坚赞从克珠大师亲领其所有教授，特别是从降白嘉措领受其全部教授。班禅却吉坚赞大师仅传法器三人，未对其他人宣说，并吩咐三人说：“见一二真厌世之法器，乃可传此教授，对其他人，即有此法的话也不可说”。遂以本尊、空行、护法为证，宣誓严谨秘守。此三弟子名为金刚三昆仲（1308）：即大成就却吉多吉（法金刚）、堆隆巴·白丹多吉（吉祥金刚）、康巴·仁钦多吉（宝金刚）等三人。仁钦多吉又有书为多吉白（金刚祥）的。五世达赖的《寿自在金刚轴史》中说：“大成就却吉多吉住于娘堆珠穆拉日山（1309）的白玛浦。堆隆巴·白丹多吉住于治的嘉扎（1310）金刚积宫。康巴·仁钦多吉住于彭域的觉波浦（1311）阿练若，已证不死金刚身，无善缘者皆不能见。”有说白丹多吉住于哲蚌寺山上根培阿练若（1312）。达赖索南嘉措传：“号称为大成就白丹多吉，他已获得虹身，传说他在日光静室中得卢伊巴派胜乐灌顶。卢伊巴大成就师又将他亲自得到莲花生大师所传的长寿灌顶法传授给他。”关于大成就师却吉多吉，有颂说：“来自清净光天道，不死金刚虹霓身，欢欣游戏度众生，启白却吉多吉前”。据说他已证不死金刚身，迄今犹在云。此成就师曾将耳传与《变化经卷》全部传与杰瓦·罗桑顿珠（善慧义成）（1313）。按共有的迹相来说，大成就师却吉多吉与温萨巴其间相距年代久远；却吉多吉已证虹身，但罗桑顿珠是由定中亲见的。有人对此便胡言乱语，这只能是诽谤诸圣者秘密的行径而已。法主罗桑顿珠传克珠·桑结耶协（佛智）（1314），桑结耶协传班禅汤吉勤巴·罗桑却吉坚赞。前二师，尤其是班禅汤吉勤巴始将耳传教授一部份笔之于书。如上所说以耳传与《变化经卷》为主的宗喀巴大师显密教授的各种精华，首先得到传授者即朵丹·降白嘉措和克珠大师。又由他们二人次第相传到温萨巴师徒之间，遂称为温萨耳传。

    乙、后来法嗣如何宏扬大师教法
    后来住持格丹教派的大德，多至不可胜计，此中如日月二光无有能与之相伦比的则为佛王父子二人（1315）。二人中的班禅罗桑却吉坚赞，曾自己承认他和莲生大师、阿底峡、无等冈波瓦等是共一见地。他过去的前身曾是佛前问答第一的声闻须菩提，在苦婆罗国（1316）曾投生为《时轮根本续》的结集者日丹·绛白扎巴（1317），在印度投生为造《三类论》等广宏密教的无畏称论师，在藏地投生为光显《密集》妙道的道那·桂大译师，又转生为文殊萨迦班智达衮噶坚赞，又转生为旧派密咒的善巧成就者雍敦多吉白（1318），又转生为宗大师惟一的心传弟子克珠大师，克珠·索南巧吉朗布（福方象）（1319），与及即生获得成就胜妙悉地的杰瓦·罗桑邓珠等。他的此生是作全部如来圣教之主，尤其是作宗大师讲修教法之主。总之，其共不共的事迹，皆属不可思议的。特别是在住持宏扬宗喀巴大师的宗风教法方面所作事业之多，其量等同虚空，无有边际。班禅罗桑却吉坚赞，其后来转世即为班禅·罗桑耶协（善慧智）（1320）和大金刚持白丹·耶协旺布（吉祥自在）（1321）。白丹·耶协旺布的转世大活佛，即今住世的圣教有情的吉祥大怙主（1322）。

    佛王·汤吉勤巴，即五世达赖。从其应化史迹来看，他前生转世的圣身颇多，最著名的在天竺有佛子衮乔邦（宝民），在藏地则为圣观世音示现人主之相的法王松赞干布，噶当派的先祖仲敦杰卫炯乃，主宰本续海部的萨钦·衮噶宁布和宗大师的上首弟子一切智者根顿珠巴等。他自己曾说：“从今乃至菩提间，惟有住持大师教，发愿一切时精进。”正如其所发宏愿，所以世代转世，均是宗喀巴大师的教法宏扬者。其转生第二世为根顿嘉措，他是一位善巧成就圆满具足的怙主，广宏大师教法。第三世为索南嘉措，于黑暗边远之地照射正法光明者。第四世为云丹嘉措，他曾大破对于宗师教法起邪见者。第五世佛王高张政教事业大白伞盖，覆罩大地。其下世转生为仓扬嘉措（梵音海）（1323），由于众生福薄，他的佛事，未达究竟。尔后又转生为第七世罗桑格桑嘉措（善慧贤却海）（1324）。他曾以完成根顿珠巴一生事业作为己任，成为日阿格丹派及一切住持正教的善知识之大怙主，演说妙义解释疑难的著述亦很丰富，现今为第八世罗桑绛白嘉措（善慧妙吉祥海）（1325），作为天人一切众生的怙主而住世。

    自宗喀巴大师应化世间，直至现在，所出学识渊博、严持戒律、心地贤善三者具足的住持正教大德多至犹如大地的尘数。诸大德所作佛的事业，也难以一一尽说。归总起来，一类大德，在诸大道场，对具有识见的众会之中，由讲说教导之门，将宗喀巴大师所阐明的南瞻二胜六庄严所有论典的意趣，代代相传，不使法脉中断。即在一座修持，也要把总摄全部佛法精要之《菩提道次》的文传、直传和面领等，凡有师承的要门，由讲说宣扬之门来开展佛业。一类大德，将续部之王《吉祥密集》及《胜乐轮》二部为主之一切大本续经的讲规，毫无杂染而为讲述。或将灌顶、引导、要门等法统，由传授门使大师密教日趋发展而不衰落。一类大德引据教理，将他派对于大师论典作敌难者，悉破除之。或清除自宗不能善达大师意旨之恶说，一如大师所承许，由毫无误谬而为讲授之门，使正教运离垢障。一类大德，为后来学者，将大师诸著作的意旨，使劣慧人易于了知，随其所应，由制作各种诠解著述之门，使大师教法纵至末劫，亦不衰颓。一类大德，对于大师宗派的显密妙道，由清净实修不染八法垢障之门，摄持和发展自他相续，使大师实修传承相继不致中断。又有一类，见到佛教的宏扬是以僧伽是赖，于是将旧有之讲院修院继续护持，并增立新院之门，而发展正教。又有一类欲使邦土首领折服，归心佛法，使不信佛的边地众生，运用善巧方便，将其转入佛门，光大正教。又一类瑜伽行者，对错误地憎恨大师教法心怀恶毒之人，若难调伏者，则运用续部中所说诛法以摧伏之，使正教宝，远离魔障。也有一类已成圣者，上面所说诸佛事由其一人完成。以上诸大德的史事，若详言之，惧其太繁，故不缕述。欲求详知，请阅教法史及各大德传记。这些是值得生起敬信心、随喜心和发愿修学之对象。

    丙、总括讲述住持格丹派的贤哲大德的共同事迹。
    先师汤吉勤巴说：“闻思不偏狭，经论达教授，善说正理道，此即名智者。堪足拔烦恼，能调自他心，见修决无误，此名成就者。智不坏成就，成就不坏智，正教成利益，此则名大士。”盖一切功德的共同基础，即是律戒，应清净守持律戒为要。其后即于对一切经论，不偏颇，不局于少分，应对全部显密的精要，由闻思门而断增益和损减执。于所闻义克实求证，对如来教不分别为取舍两分，下从《律学》之诵文起，上至《密集》间的一切显密精要，要能园融一致不相违背，均成为一补特伽罗成佛之助缘，以全盘佛教的行持作为修持精要。于实修的成就，不以脉点等之觉受相的一分，便自矜为已得最上证悟，应看此法是否已成烦恼对治。经历道的次第是由下而上，不垂涎于“妥噶”、“彻却”一类的法门。内虽然涌现证悟，然外部行仪要不违律制，最细业果亦应避忌。应念过失虽小，亦能为损，不起没有什么防碍的轻视之心。依靠正量续部所说本尊诸天及成就殊胜方便的完整修法和要门，并依靠未曾坏失传承加持之力作为主要。除此而外，若不具上说特点，而自称有最大加持力或能急速得到成就的法门，对于这些法门则不应轻信。所依护法亦应以在未得菩提之间，能除去道中障难，成就一切顺缘智慧护法为主，不应依靠暂时有威力灵应的世间护法。一切时中，惟念对于教法和众生之事，负担很重，因此惟应以利益自他和宏扬佛法而度时光。格丹派过去先德的事迹，总括起来则是如此。

    三、本派殊胜之处
    不论安名为佛教，或教规，或宗派，然其能立为正量之法者，如先师汤吉勤巴在他的所著《建立宗派佛教妙高庄严史》中说：“若谁决定知，三藏诸密意，善住不相违，是名大仙教。任何宗派中，三学诸正行，善住无过失，是名如来教。方便胜慧二，结合能善达，具空悲精要，是名大乘教。属二边正见，观修平等修，显密行无违，是无过圣教。”如史中所说凡立为是不是佛教，乃依见、修、行三者违不违背三藏教法，自心行持，随不随顺三学证法而为判定。大乘教之上还须加具不具方便智慧双运之道，及具不具空性大悲的精要而为判定。总之，是否无过之教，是由见修行三离未离过而为安立，因为见修行三离未离过，是以随不随顺修行解脱而为决定。否则，若仅以教理违不违过而为决定，那么此除应成派外，则全无无过之教，其他派别亦非无过之宗，而他们的导师，亦皆为有过之师了。

    似此格鲁派于上说诸法又是如何具足的？现就其具有三藏三学的情况来说，所谓三藏或称部藏的意义，“藏”梵文的对音毗陀伽，此为摩揭陀国可容十解谷物的大量器名，取喻其如同能容纳多量谷物之器，故名为毗陀伽。“部”是一切经典文义或经典中所抉择的从蕴、界、处至果位的佛身智慧间的一切所知之义，故名为部，即收容一切积聚或部类，故名为“部藏”。如是的部藏，有经藏、律藏、对法藏的三藏，或分为大乘法藏与小乘法藏的二藏。一切教法皆三藏所摄，离此无余教法。三藏主要所诠是三学，一切证法，皆三学所摄，离此无余证法。藏地多数宗派对广研三藏教义者，则名曰分别师，或曰教师，意存轻蔑。故舍多闻，专修脉、风、明点，或但求指点彻见自心本性，希得解脱，如是行持颇为偏狭。或纵有自矜为博学多闻者，亦仅学习少分经论，或偏学一部，则以为足。这些在《经庄严论》中就已指出：“应先依多闻，方能发生如理作意。”是故须对于三藏经教，由闻思修三门，逐次薰修，由三学道，方能证得解脱及一切智。他们则与此所说义理，不相符顺，所以他们不具足能成立经论所说教法之理。格丹派的教规，是要闻思经藏，以总抉择大小乘的三学；闻思律藏，别修习戒定二学；闻思对法藏，引生无误了知诸法性相的智慧，以修习慧学获得亲证。尤其是对于大乘所说的大菩提心、十地、六度广行，以及粗细无我之理的无边法门，把这些经教作为闻思修的主要之事。故此殊胜宗派总对一切圣教，别于大乘教所说教法，其能成立之理由，皆是圆满具足的。

    或谓此能立的教法，可能不具备密咒？总于密咒如《妙臂经》及天竺班钦所传的一切密法，皆归经藏所摄。若详分之，如讲百部圣众时，（1326）对于色法则分显色、形色、表色等。对于想蕴则分无足、多足、四足等想。即专重不共乐空妙智的空分，是对法藏所摄，生圆二次第时，说由天慢和明现门修不共三摩地法，则是经藏所摄；说密宗总别的防护和三昧耶戒，则是律藏所摄，故不需再另外划分。

    且就见、修、行三方面全无少分错谬过失来说，雪地所有其他派别在这方面亦全无有能与格丹派相匹敌者，由此三种理门证成格鲁派实较一切宗派皆为殊胜。

    又就见地方面较胜于他宗来说，藏地昔贤有说空性之义，是都无所有，此乃以否定善恶业果的断见作为殊胜见地。这种见地是不合正理。在外道中最下的远离外道，内分推理派和禅定派两派，禅定派一类则承认有一百世以内的业及因果，然不承认有解脱。推理派则对业果和解脱两者都不承认，认为业果是毕竟无有。所以凡修行解脱之道的一切内外宗派，皆不承认这类断见。

    又有人说：空性实有，由他世俗法空，说名为他空，说此是究竟实相。此亦非理。如中论说：“若有执于空，说不可疗治。”龙树菩萨说此为不可救育的常见边。龙树菩萨是宣说了义的典范人士，这是佛在《楞伽》等经中亲口说的。

    又有人说，若但执有，便是执相，故一切法，亦非是有，亦非是无。所以他们在修见时对于有我无我，是空非空，都不去思维，认为全不作意，才是修真实性，并认为这不见即是见，对见行二者的说法全按支那和尚之规。此亦不应道理，因为有与无，常与不常，一与异等这些早由天竺论师运用遮诠和表诠的方法证成它们是互相排斥而矛盾的事物。心中若有一个不作意之念，即此已是作意了，有个不见，即此便是见了和不见二者。因此他们的说法亦全是自相矛盾的。

    又自许为修定者说：“凡有戏论（1327）的善行，不超出于散乱。故当专修实际之理，修实际理时又说不能以正理推求，不作一切观察，不追过去心，不迎未来心，不造现在新心，只于明空无执中弃舍一切分别造作，全不作意，平缓松弛，宽坦而住，即可亲见自己的赤裸法身。”此亦非理，若全不作意而住，则在自心中，能生无所不知的佛智，是从异因能生异果，则由一切非因能生一切果（1328）了。其详理可阅大师汤吉勤巴所作妙论《道次第》、《入中论疏》，大师上首弟子所作之《千座开善根眼论》、《除恶见暗之正见引导》等书。

    看来，用观察胜义的正理而作观察，能遮止无余的所破境，同时遮破之后，又能善于安立业果能所功用等，而不凭抵赖，对于安立此二正聚（1329），过去贤德亦多有未能，故为劣等。所以解释了义者，当依如来亲所授记的吉祥怙主圣龙树师徒的论典，生死涅槃一切诸法，是在所依事上无有微尘许的胜义有之可得。即此所依事上，仅由名言和分别去安立假名，这在世俗有上，可以用正量成立。故一切法皆自性空。本此道理即善解在名言世俗中成立彼彼诸法，亦善解安立能所作用成为应理，故虽于名言破自性有，然因果等作用，不需惟就他说，自宗亦许量成，不但如此，即由了知缘起之力亦能更大了知自性本空，因此得知性空与缘起，二者更互相成。此甚深法旨，乃宗喀巴大师仗文殊菩萨之力，方始证得而明示后学的。除大师外，此藏地昔贤从未有能如实抉择而宣说者也。故杰曹·汤吉勤巴说：“直至得见宗师前，于断三有根本道，缘起离边中观见，少分亦未能证解。”堪与南瞻部洲六庄严相比的正理自在大师，亦曾亲自说过：“未见宗喀巴大师之前，对此远离两边的中见，纵系少分证解，亦未获得。”至于其他的未曾领受大师妙语甘露而自诩为善巧者，用不着说，这中观深见更不是他们的所行境界了。藏地过去先德不但对于中观妙理，即对唯识派的色等自性，尤其是对于偏计之偏计破自相有而安立法无我之理，也没有人能够如实宣说的。克珠大师云：“于无人能示，甚深密意外，能开此宝藏，见之发欢喜。”此在讲唯识宗时，亦作如是说。

    或问：那么难道说玛巴、米拉师徒、萨钦父子、仲敦师徒、布敦、鄂敦、仁达瓦等昔时先贤，均未了悟深义吗？答说：他们的后学，固然是不能肯定。但是上面所举的诸大德，则不能说他们未悟中观深见。不过未见其能如大师将中观甚深妙旨，用无垢教理，广大阐发，著正确解释龙树师徒旨趣之大论而已。读他们的论著，就可以了解的。大师自己曾说：“颇有多闻教法者。于正理路亦勤习，现证功德非下劣，然于要处终未达，由文殊恩始见此。”即说的是这个意思。亦有人说：“多闻经法是指的布敦大师，在走了正理之路，多历艰辛是指的萨班及卡藏，现证功德不是下劣，指的是玛巴、米拉、冈布瓦等。”做了这样解释故格丹巴颂云：“由怖甚深真实义，断离臆度少分空，执此为胜诸恶见，愿达诸法本来空。”正如大师自己所发誓愿，不只是臆度和少分的空，而是从色至一切种智间，遮破诸法上自性有的所破境。这样的空性，才是如来究竟旨趣的甚深中见。这样圆满的宣讲和实修，才是众人共同所具有的财富。至于谁破他派仅有之际，这就不是共同之所具有的了。故就见方面来说，实较他派为胜。

    次就修方面来说，日沃甘丹亦有胜于他派之处。藏地号称为修定者他们有各种说法，一有说：“一切分别，皆其所断，故当灭除。”二有说：“分别是法身庄严，分别愈多，修证愈广”。三有说：“分别乃是大无明，使人能堕生死海。”这颂说分别就是无明。四有说：“分别即法身。”五有说：“心不散动明了安住，即是佛或名涅槃；心少散乱，则是众生，或名生死。”六有说：“住暗室中制约身根，调正看法，心不作意，如是安住时，则现起烟等验相，所现一切恍忽迷离境界，即是法身与自性身，说诸异生亦能现见法身。”七有说：“上面所说，是指现见少分法身，非见一切法身。”八有说：“此虽非法身，却是道相，是不久即将见到法身之前兆。”九有说：“此乃乱心的幻现，依稀仿佛，全无意义。”十有说：“此是有为法。”十一有说：“此是无为法”。以上种种，对于修的体性错误，谬论百出，皆不应理。若谓一切分别皆属所断，则通达空性之比量智亦应断除，那么此智若不现起，则不能现证空性瑜伽，故一说非理。分别愈多愈好则应吾人证德较佛尤高，故二说非理。分别为总，无明为别，故三说非理。所净分不可是一，如果为一，则应众生不劳而自然获得解脱，故四说亦非。成佛后断证功德必不容退，五说亦非。一切显密经教皆说三身四身，是三大阿僧祗却集资粮所办的究竟之果，故六说非理。极微无分，虽是小乘毗沙部所主张，然离有分而有独立的支分，在佛教自宗内皆不承认，故七说亦非。此乃摄界归脉的觉受，却妄认为最高地道的功德，故八说非理。其他的说法亦纯为徒劳无果之言论、而且还不止此，复有以为修定时妄谓一切修法，惟有安住修，于修见时，所作观察，亦认为是过失，这是能障碍通达真理实相之门。又于新修止时，则专重住分，认为不应策举其心过紧，而应放弃无分别住，因为误解：“世事纠缠心，松缓定解脱”等辞句，遂高唱善缓即为善修，高举的明智要低，良好的勤策要缓，正是误认集积微细之沉，仅以为是善妙修习，即此境界便终其一生。不但对正确的奢摩他体相，正确的毗婆舍那体相，各各修成之量，止观双运的分齐等等的名字未曾听过，而且多数人对于微细之沉，还不认识。将沉与昏二者误为一事，散与掉二者误为一事。总之，即连沉与修的差别，尚未能明辨，因此对如来所说清净三摩地修法的边际如何能够达到，像这样的人是很多的。即喇嘛邬玛巴·保沃多吉初欲求修法教授，当时藏地最闻名者即有燃滴二字（1330），他乃从巴饶瓦坚赞白桑（幢祥贤）学习此后请问文殊：“巴饶瓦所说的毗婆舍那是否纯正？”文殊答说：“全无是处。”此语乃传中所说。得到证悟犹如雪山狮子的大师，他的妙观尚不纯正，何况其他的人呵！

    宗喀巴大师对修法方面，总破修时只重安住修，而依照大德莲华戒论师所造《修次第论》等中所说：“应观察修时观察修，应安住修时安住修，应交替修时交替修。”如是所说的修习方法，与及依照修无过三摩地的教授，在显教方面。如《慈氏诸论》、《瑜伽师地》、《中观修次第论》等中已有详尽的阐述。比如：所依止观资粮、所缘差别、观察修及安住修的差别；具足九种住心（1331）方便和八种断行（1332）而修，修后所成就的相似止观之量；又由此开始各别成就纯正止观之量；止观之次第；由此而成就具足止观双运纯正三摩地之量，在其初中后三期如何生起觉受之相；在身心中生起验相的差别；认识昏与沉二分及其差别；认识散与掉二分及其差别，以何为它们的对治方法和如何遣除；认识正知和正念二分及其差别，此二应于何时施用；初业行人新修三摩地时惟仅住分尚不为足。需清明势力之理。诸如是等均依诸大轨范论典的意趣，而作如实的毫不颠倒抉择，则能在一切时中不犯错误也。正是由于这个原因，《菩提道论》说修止后，颂云：“诸大经典释论中，善说修定之次第，因文艰深彼劣慧，自不了解却怪人，念言此诸经论中，无修无分别教授，不在可寻典中找，反于无处奋力求。如斯等人难分辨，外道内教诸三昧，况于大乘及小乘，金刚乘与波罗乘，诸乘三昧之差别，焉能如实善分辨。见此情故造大论，详说易解修定法，多历岁月习大论，诸友莫舍自珍宝，而取他人之俞石，应知自己本有宝。佛见除汝所学书，此外别无教授义，博求多闻安山林，佛说此义应思察。是故博闻经教等。全无分别安住止，最初修法和修量，所缘差别未解会，唯冀勤修禅定师，如此不如依智者，求得了知实修法。若不如此应暂息，尚于佛教无大害。”如上所言，为对满足于盲修瞎练者生悲悯心而赐予的教诲。总上日阿甘丹派就其修增上三摩地的功德来说，亦较他派尤为殊胜。

    再就行持来说亦有殊胜之处。藏地昔人多作是言：“戒中禁止能使人迷醉之酒和非时之食，是就信解小乘劣机而说的，诸大乘人或已知心本性者，若仍如此禁忌，则反被束缚，故不需要”。彼等不但对于背舍沙门之行，毫不在意。还有一类人连上衣下裙亦故意舍弃了，诸如是等破坏佛教清净律仪，使如来教法，仅存形相，诚如《正信津梁传》中所说：“即上衣下裙裁制等事，亦多未知。”大师见此情景，深生不忍。念圣教之根本厥为增上戒学。故应戒除饮酒及非时食，下至授受、作净、防护多宿等虽律中最微细的戒律，亦必遵行。于修密乘时，亦一如本续所说：“外护声闻行，内住极喜地。”是外安住毗奈耶行，内修二次第瑜伽。使律仪严净。此上再加守护菩萨及密咒中所说制条，如护眼珠，故其平生事迹，最为纯洁。大德达仓巴说：“一类重律舍密咒，一类信密破律戒，无边佛教不相违，礼汝善巧妙行持。”又说：“重显以密为欲法，重密以显乃空言。显密不具难成佛，汝见如此我顶礼。”原来他最初用十八相违重负而作破斥，后来看见有如此功德故又作此赞颂。因此汤吉勤巴·阿旺罗桑嘉措发愿文说：“稀有事迹具净戒，大志大雄菩萨行，空乐二次瑜伽行，愿遇洛桑大师教。”

    再就密咒来说，格丹派亦有殊胜之处。其他的显教大乘及和其他的续部，由现证空性之智，依无边福德资粮为辅行，虽能断除诸粗分所知障，然不能断它的细分，故成佛须历长时。但无上密乘却能于浊世短暂的一生中，则可尽断无余所知障。它的快速之处，是因为依仗俱生大乐的有境，亲证空性对境的缘故，但无上密部的正所逗机，需较波罗乘的利根者尤为锐利，这样的化机乐空和之空，决定是如应成派如实所抉择的微细空性。若非如此根器，只是信解密道的平常化机，则只有如自续派所抉择的空性，和能所异体空的空性所和合的一般乐空，这种乐空也只异于仅由补特伽罗无独立实体之空所和合的乐空智慧而已。为此关要，故大师在善说藏中说：“抉择真实性义的二大车轨之理，虽在说波罗蜜多乘处广为宣讲，诸解释密咒经论班智达及得成就者，亦皆随顺二大车轨所抉择的真实义理，此外更无第三者。因此应当了知，这是抉择一切显密真实的要点。若不依二大车轨，欲求真实义者，如同生盲者无人引导，即趋险处。”是故藏中诸人不但中观，即婆沙、经部、唯识之见，亦所未闻，仅有都无所有，非有非无，顽空无知，与及他空实有等臆造的空性，此空作下部密法“明深无别”的甚深空性还不可以，如何可能作无上瑜伽部“乐空和合”的空性？它既然不可，所以纵然作为修生园二次第道的方法，亦成无命根的尸骸，若是缺少成就法身之道，非但方便智慧分离，不能成双运之位，即于轮回之根本亦不能稍为有所损伤。是故格丹派的密咒道法，就其见解来说，亦较他宗特为殊胜。

    又其他人不知第四灌顶，应直指为二谤无别双运之义，然大多仅作为空性的直指，其所说空性，也只是跟从支那和尚的全不作意修法，较彼稍胜者，虽说直指为“乐空双运”，但其所说空性之理，仍不出如上所述仅有乐空之名而已。且为成熟圆满次第相续，必需先修生起次第。可是他们说生起次第，是仅为修共同悉地的法门，是佛对钝根而说，若欲得最上悉地者，应在开始时即直修圆满次第。说生起次第，非是成佛之因。又于圆满次第，或有说为单修了义，或有说为天瑜伽（1333）与了义双融而修。即其所修了义，亦认为只是住于全无所思。归总言之，他们除承认和尚的所修，其余任何法门皆不许为佛因。又有说圆满次第，即是修第四灌顶之义。其修法即凝想能燃脐脉轮猛火的短阿字，由观修之力，籍头顶菩提液溶化，即生起安乐，专注此乐体性，生起空寂，即此境中，无分别住，便说此是修乐空无别的圆满次第。在第四灌顶时，《二品续》说，“此智最微细，如金刚虚空，离垢究竟灭，汝即是彼父。”以为即是此义，诵此言后，眼观空间的虚空，便觉虚空渐渐开展，最后空所遍处，心亦同遍，说此是第四灌顶体性云。”此乃误解经义，不知经说乐空是遮实有戏论的空性，喻如虚空离一切障碍的意思，妄计虚空寂寥为实相义，若平等住于寂寥之虚空，此可成空无边之三摩地，但与续部中所说之甚深圆满次第全不相干。或说惟修乐明、无分别住，即能现证俱生智，即生成佛。所谓即生成佛，若不即生成就和合七支（1334）相好庄严的圆满受用身，则断无成佛之理。若现生修成此身，然不可无因，故需一同品之因，它不能由此不净之身转成报身，所以必须舍弃。但是，应当运用如何的对治来舍弃彼身，舍彼身后，又应以何种方便来修成报身，明此理后则知修习这些道法是相互关连的。若全修成相好庄严佛身之所依，心但住于乐、明、无分别而成佛者，则应全无相好报化之身，只有单独法身之佛，则应于异生身中亦可成佛。至于即此今生决定成不成佛之理，师说知道幻身修法尚应以证不证得而为转移。桂派诸教授中，对于幻身的识别，无有明文，宁玛派则以为幻身是现而无性，观自身为天身，天身现而无性则指示为幻身，仅作如此认识而已。至于先抉择修习幻身的所依，用住心远离瑜伽，内缘金刚诵，外缘与手印等引而住，经地水等诸大收摄次等，风心二者进入如临终时的收摄次第中，变成心远离的三空。即由心远离究竟光明逆转而起，它所乘的本元细风，与细风的同品后分，现起不净幻身。这些理趣，已由宗喀巴大师广为阐明。此等之处，纵博通《密集》如玛桂二大师犹未及知，况藏地其余自诩为娴善密咒之人，更无论矣。无上续部所诠的精华，即俱生智与幻身二者。此二依据本续及大成就者之教授，能如实阐明者，亦惟宗喀巴大师一人而已。本此道理故就密乘来说，格丹派的教法亦实较他宗为胜。

    其余如解释本续的数量、灌顶、三昧耶戒、承事法、曼荼罗事业次第等，无论何种，均各有一殊胜之处，其所有一切，不能缕述。久习大师师徒的妙典，则可获知。

    研究藏地为什么多是胡言乱语之故，因为诸根本续中对二次第之精要多作封禁，这些要依大成就师之意趣，以解释续经来明白阐发根本续经中的秘蕴。他们不明此意，将本续经与大成就师之论典仅作为解其外秘，将其中不忍减少的精要之处，作为口耳相传，或别简书于小纸卷中，暗藏他处，作为要门。这些要门若与清净本续和天竺典籍比较，纵有相违之处，因为它是要门之故，也认为较一切尤为殊胜，遂演成错误。

    他们不求闻思圆满的佛教，不求修持圆满的道体，仅说一项要门，或仅略作修持，满足于分支不具的微细暖相，则认为已获定解，贡高我慢。此如《密集根本续》中所说：“汝将杀生命，汝取不予取，妄言亦可说，亦乱他人妻”。此语乃指尚未达到无戏论的行者，而只耽着于命或风心味展二脉（1335），溶入于中脉而行斩杀。虽未经他佛赐予，即由自本元风心而作修持。言妄语者，谓讲述显示如幻之理。为了修空性，但未见解释续中所说之理，因而入于邪行者甚多，引出无法忍受之果。这是诸续部所说的。是故《密宗道次第广论》说：“于诸本续及解释本续大论仅见其断外戏论法的背面，认为这些经论之中尚有隐秘未曾宣说的教授，格外还有甚深的玄密，因此对于诸法究竟之处不于置重，对于密咒诸大经论不生恭敬，这些便成为教授之障，是急速破灭正法之大患，故应视如毒物而舍弃之，应依止无上大师的教授，并了达诸大经论皆为教授之法。此如《五次第》说：“吉祥密集内，诸真实隐秘，应随解释续，从师授求解”。即有如此教诲。

    因此不论在修生起次第或修圆满次第时，都应当以未断传承的教授典籍作为准绳，对诸大经论不应歧视；善于配合根本续经，解释续经，及其同分的续经；运用解释经的成就大德之妙论，而不相违背；对于道体、定量、次第、实修、生起证悟之理、断绝错失排除障碍之理、辅助方便、成就果相诸如是等各别抉择而不起淆乱；将一切经论皆汇归为教授，以上这些就是本派之不共特法，故应当求得了知。

    其次，别派所有作为最精要的法门，本派亦无不具足。如从前号称为上路律及下路律他们所有的律传和其解释实修等，与及由阿底峡尊者所传噶当派相承的《道次第》有名之《修心教授》，俄洛师徒等所传出的《对法》、《现观》、《中论》、《量论》等诸大论典的讲风，玛巴、桂、洛等所传出之《密集》，饶、卓、三师所传出的《时轮》，萨钦父子所传出的《胜乐》与《喜金刚》，玛吉喇嘛（1336）等所传出的《大轮秘密主》，饶、觉、向三师所传出之《红、黑、怖畏三尊》等等，由上例知，凡四本续的大曼荼罗灌顶及本续讲解，生圆二次第引导等无边甚深的教授，噶举巴法中的精要《空乐大手印》、《那若》和《尼古的六法》，此外还有有名的《能断法》、《归道法》、《平等一味法》等等所有一切，作为甚深的教授，在格丹派无一不具。且上述诸法，因流传之中，不免出现未解处和误解处之垢障染污，大师师徒均如锻炼真金使成纯净，所以比较其他派别所有之法尤为殊胜。

    即修息、增、怀、诛事业的教授，亦出自无垢续经，由得成就大德所传承，未曾被苯教徒和外道所污染，清净纯正，随所欲求，无不具足。故修事业的法聚，亦不贫乏，无需向他人乞取也。

    其余如声明、量论、工巧、医明、诗学、历算等诸世间学问，格丹派中亦极为发达，因此要知道此无等日阿格丹派的佛教大宝，是从能仁佛王雪山流出来的全部深广显密河流，总汇成一的大法海洋。

    我所讲述格鲁派较他派殊胜的道理，也许有人会生这样的颠倒想法说：“照汝所说，则藏中其他教派，皆应成为没有修到解脱及得一切种智的方便了。”答说：“那么，说应成派见是最殊胜的，难道自续派以下，都没有成佛的方便了吗？说无上续为一切乘的极顶，则它的以下诸部，都没有修成菩提的方便了吗？照你的说法，就会有这样的错误。所以我考虑藏地所有各种宗派，除了觉囊派之见，为不可救育的恶见，达洛释迦乔的说法有罪过，颇难同意外，至于其他诸宗，则不应一概加以诋毁。凡欲求福善者，应于他们各派，普遍作清净正确想，如此方能于己有利”。

    讲说上面第四段，似乎没有多大需要。纵然谈也只谈到这里，感到所说太多，如有必要时，可以另写一书。

    颂曰：
    万有融归真界而惟留名字，
    用思维之笔，写出过现未三世事物的文章，
    善慧于境刹那不混而能彻底通晓名称者的声音。
    唱出诸佛所喜的歌曲，
    广慧宗喀巴。
    你的智慧悲云团，
    遍于无边甚深的空界，
    从它出来的字粒点滴，
    纵是一滴用众生福德的财货难于购买。
    甚深微妙的甘露大雨，任运如愿而汇聚一处，
    这就是珍宝根源的海洋——甘丹派，它的美名在世间广为流传。
    此乃因为戒律清净之性，
    违戒犯罪的助伴浊垢已经过时，
    清净三摩地的明澄深潭中，
    映现出证验群星的光辉灿烂，
    智慧的波涛汹涌，
    妙义的浪在四处飞溅，
    以不死的波峰赐予有缘善信，
    这完全可以认为是甘露之性。
    甚深了义的忿怒面容，
    高深莫测的广大教理，
    在未成熟为大乘功能种性的
    智慧低劣的童稚们，是能生起畏惧的。
    在堕偏向池塘深处
    栖息着倒霉的青蛙，
    这些不是他们的心境能到之处，
    只有正直的天鹅们，
    才唱着美妙的歌声来游泳。
    这甚深妙义的大海洋，
    是那些福德的顶珠大放光芒，
    和妙智的内髻巍峨在上，
    亿万龙神们的嬉游胜处。
    盛哉！这些稀有的事迹无量无边，
    若要如实一一讲述，
    纵是佛子菩萨的才智也感到有限，
    何况我只讲少分也是讲述不完。
    但我曾发誓愿在世世代代，
    都能与这种善规相遇，
    这是由于尊重自利的渴望而引生的心愿，
    用它作为诸有学者的欢庆。


土观·罗桑却吉尼玛 著

第三节 承余略说显密教法和各明处的源流

    显教方面有律学、中观量论及其疏释等。密教方面有四部本续的灌顶讲解要门。在世俗方面有十明处。关于它们最初的起源，在藏竺宏传的情形，各各所诠的理论和其深透的解释等，若详细讲述，固能成智者所喜之妙论，但恐怕太繁，所以只提一提名字，便足了。

第四节 略说苯教的源流

    为了使佛教的红日，
    能够照射黑暗的藏土，
    辛派的黎明使者先来铺路，
    今即讲此号称苯教的历史。

    第一 苯教的起源
    简略一谈苯教源流。
    据苯教的经说：“在本劫中，从寿命无量至人寿十岁间，陆续出现自衮桑起至汤马默准止共有十八位殊胜导师来到人世。”说此劫中人寿百岁时，其所出圣人则为辛饶（1337），即现在苯教的教主。辛饶生在象雄的韦莫隆仁（1338），名辛饶米沃齐。或说他是佛所变化的，也有说他和本师释迦同时出世。《白琉璃书》中说：“为化象雄苯，变现辛饶身，示十二苯行，说九乘教法，为生开天门，为亡断死门，度生雍中道”（1339）。总之，他必定是一位有神通变化等功德的人。传说他曾至藏中众多胜地，如温达（1340）的赛康孜，此地现已改建为阿里扎仓，与及日沃仁钦蚌巴山（1341），工域（1342）的布楚拉康庙（1343）以东等的苯教神山，收伏世间神道山灵，他传出雍中法聚的《四门》、《五藏》。其家族继承者有木措定朱（1344）、大食（1345）智者木咱扎黑斯、赤托八藏、谷赫里波玛、天竺智者拉达安卓、汉土智者勒当莽巴、冲（1346）地智者赛冬节降、藏地智者定坚查麦格、木雅（1347）智者节查告谷、孙波（1348）智者木拜桑当、象雄智者霞饶布钦等门人甚多。苯教传播诸方，盛极一时云。

    第二 苯教各派的起源
    藏地所传的苯教，分为三派：（一）笃苯（1349）；（二）伽苯（1350）；（三）局苯（1351）。

    （一）笃苯者，聂赤赞普后过六世到赤德赞普（1352）时，卫部的翁雪汶，有辛氏家庭的一个童子，年十三岁，被鬼牵引，走遍藏地，到了他二十六岁时始进入人世。由于非人鬼类的力量，故说什么什么地方，有什么什么鬼神，它能作如何如何的祸福，应当作这样的供祀，或作禳祓送鬼等术，始能有效云，就这样便产生了各种的说法。考诸王统记，仅说：“从聂赤赞普至赤吉脱赞（1353）之间，凡二十六代均以苯教治理王政。”除此以外，没有记载别的话。但是苯教在藏地流传，确实是从这时开始的。不过当时的苯教，只有下方作镇压鬼怪，上方作供祀天神，中间作兴旺人家的法事而已，并未出现苯教见地方面的说法，根据别的宗教史和王统记也有说苯教之兴，洽在支贡赞普（1354）统治的时代。此时的苯教名为“因苯巧纳派”（1355）。

    （二）伽苯者，当支贡赞普王时，藏地的苯徒还无法超荐凶煞，乃分从克什米尔、勃律、象雄等三地请来三位苯徒来超荐凶煞。其中一人行使除灾巫术，修火神法，骑于鼓上游行虚空，开取秘藏，以鸟羽截铁，显示诸种法力。一人以色线、神言、活血等作占卜，以决祸福休咎。一人则善为死者除煞，镇压妖厉，精通各种超荐亡灵之术。这三人未来藏以前，苯教所持之见地如何，还不能明白指出，此以后苯教也有了关于见地方面的言论。据说伽苯乃溶混外道大自在天派而成的。

    （三）局苯者，分为三期。早期的局苯，传说有绿裙班智达者将邪法埋藏地下，自行掘出，杂入苯法而成此派的。中期局苯，当赤松德赞王时，曾下令苯徒改信内教，有一人名为杰卫绛曲（佛菩提），王遣其从仁钦乔学佛法，他不愿学，但又怕受到藏王的罚责，因此心怀恼恨，遂勾结苯徒，将一些佛典，改译成为苯教的书，此事被赤松王知道了，王又传敕，若有擅改佛经为苯书者杀无赦。当时因为此事，被诛者甚众。苯徒大为惊惧，乃将未译完的书，秘密藏在山岩之间，后又将伏藏掘出，遂名为苯教的伏藏法。后期的局苯，自从朗达玛灭佛以后，藏娘堆（1356）有一人名为辛古鲁迦，在卫部苯教的胜地达哉卓拉，（1357）将大量佛经改为苯经。如《广品波若》改为《康勤》、《二万五千颂》改为《康穹》、《瑜伽师地抉择分》改为《苯经》、《五部大陀罗尼》改为《白黑等龙经》。别立各种不同的名相及诠释，标其异于佛教。将这些经书埋藏在措昂哲邬穹的岩山下，后来又由他假作掘发伏藏的样子，将其掘出。辛古之后又有穷波苯徒等，亦改窜了不少的佛经。这个早初中后期的翻译苯名为巧噶（1358），亦名为果苯。

    第三 苯教的法要
    又苯教的法类，除全部《甘珠尔》有其改制的代替品外，其他如诠解见解的书，有《圆满宝金论》、《本释风刃论》、《光明轮要门》等。观修的书有：《蕴自转变明点九类》、《金点》、《身心觉验》、《传心直指白书》等。行持的书有：《八界抉择书》、《耶辛庄严实义书》、《雍中十地道位书》、《清净尸罗律仪书》、《增善资粮圆满书》。其余尚有：《黑病书》、《华寿书》、《白医书》、《黑禳解法》等，关于法事类有：三百六十种禳祓法，八万四千种观察法，四歌赞法，八祈祷法、三百六十种超荐亡灵法、八十一种镇邪法，以上皆名为巧纳派世间续苯。 　　关于它的生起、圆满和果道类，有《总积苯藏》、《九聚威猛父续》、《九日照辉母续》、《无边大汇忿怒续》。此上则名为巧噶派密咒苯。 　　其护法类，有大小销格萨达，红黑扎瓦布兹，德姜玛摩查竹等。此外还有役使魔鬼王、精灵、病魔、海龙、星曜、自在天等的修法。据说还有《傍生九轮类》，《埋物咀咒类》，《若古吓巴姜局吞类》等法。

    上面所说诸书内中，亦有无常、业果、慈悲、菩提心、六波罗密等散碎的知识。亦建立五道、十地、三身等的理论。至于若灌顶生圆二次第等，住律仪三昧耶戒、开光、火施、修供坛城、超度亡灵道场等类似佛教作法的代替法事和初充事项也甚多。它的说法形式上有同于佛法之处和不同处，如佛法说正觉，它则名为耶辛代瓦，法身名为苯古，般若佛母名为萨智耶桑，报身名为衮杜桑布，化身名为斯巴桑布，阿罗汉名为辛赛，菩提萨陲名为壅中萨陲，上师名为温色，空性名为阿麦尼，十地名为无垢晶地及放光持明云蕴地、转成手印地等等，安立各种名称来作表诠，它的名词术语很多都是随意杜撰的。

    第四 苯教关于见修方面的教理
    总的来说苯教分为外苯和内苯两类。有些苯教书中说：“最初是本无空寂，由空稍起本有，由本有略生洁白之霜，由霜略生似酪之露，有如是等等说法。最后有主张一切外器世间与有情世间，均由卵而生的一派，主张由气数和自在天等安排决定的一派。止贡义敦贡布说：“此乃谬执外道之见。”现在他们最流行的禳祓法中，也有很多类似上面所说的词句。又他们名为《集宝读》的苯经中说：“世俗谛执实，故成为假有，胜义中断贪，则成为空无，二者心乔扮，不贪不放逸，此名空性智。若引无分别，周遍而清明，是为所修事，若如是见修，二者相契合，即能于此生，定得解脱果。”如上所说的道理，京俄·罗朱坚赞谓其所说又颇与佛教经论的文义相似。衮勤·协畏（广慧光）与达仓译师均说苯教所立九乘又与旧派《大圆满》相顺。我所见苯教的书，则有如是等语：因地自性清净的实相，在佛与众生以前，便是光明空寂，“苯”身自性清净，不为习气覆障所染，非是一切，能现一切，从本即住于“苯”的体性，不由所作因而成，不待能作缘而起，是无为任运，本来自有，悟此亦不流于善，不悟亦不入于恶，佛与众生同具，二者原无胜劣之分，周遍一切，是因位的实相，（1359）从此任运成就生死涅〖FJF〗？〖FJJ〗，一切诸法安住其中。此性妙用无碍显发，悟之成为智慧，不悟则成为业染。若了达斯义而得证悟，即悟因位本住实相。悟此即相续中自然显现，即此自现，便能现证三身之果德。此实相之体，常明露无覆，不以妄想分别染此明露觉性，它是自然显发妙智。那时冥然无有忆念，豁然无有留碍，朗然无有分别，凝然无有执着，此则名为自然明觉的智慧，若是对此谛审观察，即名为见。它的修法，说心脏（1360）珍宝无量宫中，有八瓣脉，其中央有五种精微，精微之中有五智，如彩球缠裹，五智之中，有“苯”身光团。此光体性本空，不落于常，觉知明了，不落于断，全无可缘虑处。此光妙用有力、声、光明三者，能全无障碍地现于三门（1361）、六聚（1362）、六境（1363），若不带能观所观而谛审观察它的本性，明明不昧，不即不离，如是而定者，则名为修。若细分之，此修又有三种：分座修、任运修、自在修。初分座修者，由了悟体性后分座而修。始修定时较少，中修定散相等，最后自然顿入三摩地中。若到定下来则住，放之则去，擒之则获，需时便到，即为达到分段修的标准。次任运修者，若时现起境相自然离缚的验相，对于三摩地，不即不离，不修无散，如是而住，即为达到任运修的标准。三自在修者，已曾修习如是觉明，得其现证，则起现超越能修所修，如太虚之体，远离执着分别妄想，斯时一切烦恼皆为妙智，一切境界皆证为清净“苯”界，生死涅〖FJF〗？〖FJJ〗，善恶取舍，无二无别，和合一味，“苯”身自住本位，是为达到自在修习的大彻之地。以上都是苯教书中所说的。观察上面所说与晚近大圆满派所说的外形极为相似，可能是苯教与大圆满派二宗的内心颇为契合吧。

    又以九乘来判定苯教经论。九乘者（1364）、卡辛（1365）、朗辛（1366）、楚辛（1367）、斯辛（1368）等为四果乘。格尼（1369）、阿迦、仗松、耶辛等为四果乘。别有最上一乘合共判分九乘说。卡辛有三百六十种禳祓法、八万四千观察法。朗辛有四歌赞法（1370）、八祈祷法、四十二种酬神法。楚辛有见净灵异书（1371）。斯辛有三百六种超荐亡灵法、四种丧葬法、八十一种镇邪法。格尼有《情器起现园成经》等。仗松有四亿部。阿迦有各种续部经传。耶辛有四部心传。最上一乘有五部要门等。说以四因苯来断能所妄执的四分。以格尼、仗松二乘来净烦恼障。以阿迦、耶辛二乘净所知障。以最上一乘来追录断绝俱生。又四因苯由多劫修习，得解行等四地。格尼仗松经三僧祗劫，历一切道，而得解脱。阿迦耶辛，隔世则得解脱。最上一乘，即生便能成就苯身云云。

    苯教是怎样宏扬的和其教义如何，因为未得有关方面详细记载的书，所以其前中后三期在藏地传播之情，只是按照止贡的《正法一密意趣》中所说写。其见解行持与诸乘教理论，是按照总摄苯教八万四千法门的《密咒关隘日光庄严论》中所写的。此论是大食、汉地、天竺及藏地等众多成道大德在芒喀秘密苯窟中聚会时纂集的。

    第五 苯教的道场
    苯教之寺院，在藏区内有辛达顶寺（1372），在嘉绒（1373）有雍中拉顶寺（1374）等，其后皇帝（1375）引兵毁其寺，把拉顶寺，改为格鲁派的甘丹新寺并下诏禁止信奉苯教，但不甚严厉，至今嘉绒及察柯一带尚有不少的苯教寺宇。

    佛和苯是矛盾的一家，
    佛中掺苯，苯中亦杂佛，如我不具出尘的法眼人，懒于去分辨他们二者的差别。有人口头虽然骂苯教，但遇到紧要的时候，又到占卜家前去请问祸福休咎。如苯徒一样喜爱凝观法，希望苯徒的禳解法术有效，心里考虑的是现实事务，就这样忙忙碌碌哪有空暇之时。即今只有一次得到人身，有暇谁能根本不想坐静，奉劝不要尽作杂务，要修正法，不要多说空话，要讲说法语，不要多所考虑，要思维业果，不要行行坐坐太多，要到寂静处去住。这些言论不是佛法，也不是世间事，不是必需，也不是全无必要，讲的不详尽，也不是太简略，说得不太明显，也不是不清楚。


土观·罗桑却吉尼玛 著

第三章 汉地儒家道家和佛教的教派源流

    汉地伟大疆土的太空中，佛、道、儒等诸日月星辰，在如来事业的广阔的天轨上依次出现之情我当说。

    关于在汉地各种宗派的起源。这个传大的疆域，汉语本名神洲即神圣之邦，又名县洲（1376）即身胜州之意。天竺人则呼为摩诃支那，摩诃以为大，支那乃汉语，是秦字的讹转。汉地皇帝之中惟秦朝的秦始皇帝武功最盛，版图最大，征服了中心和边远地区，因之边远地人均以朝代名称呼汉地名为秦国。由于秦的语音辗转讹传，遂衍变为支那二音。藏人则呼汉地为甲那，意为广黑，因为汉地的人衣重黑色，故立此名。呼天竺为甲噶，意为广白，亦因天竺中部之人，多衣白色，故有此名。但书写时不直写甲迦而写为甲噶者，是因为俗语称迦布，而习惯则通称为噶布。也有作别的解释的，可能都是出于虚构。

    这个伟大疆域的宗派学风如何起源的？汉族正史中有如是语：“此地在学术上出了各种另散小派，然大多近于偏颇，真正能明确揭示真理成为大宗的，则只有儒、道、释三教。初儒教如星、次道教如月，最后佛则如日”云云。故本书亦依上说，分为三节，初说前二教的起源，次说一类小派的起源，三说佛教的起源。

第一节 如星的宗派儒家学说的源流

    “儒”字是文字之名，意谓文字之道，阿努阿黎（1377）说：“字为学处本，为诸明之因，为名句文基，故说缀字法。”与此说之理相同，儒教非仅对于文字书写诵读，即为完足，其中还包含各种学问和世间人伦的道理甚多，故儒之一义可翻为教训之书，或明理之学。

    关于儒的起源，是起始于汉地所有的皇帝中最古的伏羲皇帝。他是天生睿智，能自通达各种学问和能明辨一切取舍之理。伏羲把它传授给他的臣下仓颉。仓颉乃首创文字，作象形、指事、会意、形声、转注、假借等六书。发明了用漆书写在竹简上的方法。此时字体名为篆字，字形圆转。之后，秦始皇帝有臣名李斯为了书写简便，造隶书。大将蒙恬用兔毫作笔，松烟作墨，书写在缣帛之上。又后宦官蔡伦发明造纸术。继之创兴楷字即正楷兼草书，草字即字的速写法，以其简便，应用渐广。但大多与根本六书体形相违背，于是出现了伪书、间杂书和邪见书等。故李斯、蒙恬的发明，虽然暂时便利，归根则有大不善处，这话是后来公正人士说的。

    关于经籍的起源。上述伏羲皇帝造连山，是讲八卦的书，这是最初重要的经典。伏羲又造《内经》（1378），是属于亲证实际内义之书。此后则出现当今最为流行的五经。有：《易经》、《诗经》、《书经》、《礼记》、《春秋》等五部。《易经》是伏羲所造。其余四经是谁造的至今尚无定论。这五经虽是儒家学问的根本，但是不名为儒而名为经者，因为真正的儒，只能是这些经典的阐发者和必要的辅助者。儒家的导师是孔夫子或称孔子（1379）。藏人不能如汉语发音，遂讹为公子，实际指的是此人。孔子出生与释迦降世的年代相距不远，约在周朝末代周敬王时，生在汉地十三省（1380）之一的山东。其生平事迹，汉地普遍传说他是一位最大的圣人。现今汉地的法制和贵、贱、中三等的人伦道德之实践，莫不奉他的现论著作为圭臬。从那时起直到现代，朝代虽然有所改移，然仍以孔子之学为宗，尊为各朝的至圣先师，历代人君莫不塑造孔子神像及灵位为之供祀，这种规制，至今不替。孔子的后裔，世代受皇帝的敕封，封为公爵，现在的爵位已传至七十三代云。藏人言公子神灵王，认为是灵异之王。又有些汉传历数禳解法中，制造了《公子现证修法》的仪轨。又有一类书中称工巧公子，认为他是一位善于工巧的能人，这些全是暗中摸索之语。

    儒学的创始者为孔夫子，孔子在其根本理论中谈的话不多，他的门徒弟子详阐其意，发展成为四种书，名曰四书。汉地一切学人，最初以这些基础读物，作为其求学的根本。四书有：《大学》、《中庸》、《论语》、《孟子》等四种书。

    首先是《大学》，这书中孔子的著作很少，是由曾子请问于孔子推广其义而成的。《中庸》是子思所作。《论语》是子路、子张、子夏三人纂辑的。《孟子》是以作论者的名字作为书名的。以上诸人可能是孔子之亲教弟子和再传弟子。自周朝建立政权后，典籍渐多，或系同时代，或时代略有前后，从事学术著述的诸子，约百余家。或祖述前贤遗言，或自己别立论旨，撰写了不少的这类零散著作。

    关于治理朝政创立法制。汉朝时有一贤能大师名萧何，广释孔子之说，明定律制。尔后有一贤人名朱夫子精通各家学说，著述甚富，迄今大多数仍以他的著述作为典范。

    又有名《纲鉴》之书，与藏人之史册颇相似，是以叙述往事为主的典籍。前前后后关于这类著述出了不少。

    从儒家学问中出了很多学术，最初出者为历算类。上面所举的五经之首为《易经》，《易经》主要所讲的是数理。所谓易，就是交易或变易的意义。唐时藏地所译汉传数理书，立名为博唐（1381）也是根据这个道理来的。

    历算的起源。如上所说是在汉地最古皇帝三皇、五帝中为首的伏羲的时代，在今河南地方的一条名“河”的大江中，出现一条灵兽，名为龙马，它全身似马，头尾如龙，背上有八卦，即八种纹理。藏人读音讹为八卡。伏羲见之，遂仿作为八卦的符记。又由八卦各演成为八八六十四卦，便著以艮山形象为主而讲述此理的书名《连山易》。龙马背上纹理名为“河图”，图的意义为图书或纹理，河则是龙马所出现的大江之名，这是由所出之处而立的名。这里所说八卦之理，为先天八卦。此后有神农著以昆地形象为主而讲述此理的《归藏易》，即博唐数理书。有说这是从仙源（1382）之山飞来凤凰所携带来的。也有说是依照凤凰的语言而作的。但知道此说的人很少。

    皇帝第三代轩辕氏仰观星辰，把五行各以阴阳或智慧方便（1383）分之为十天干，以子丑等十二地支配合来统摄年月日时。作浑天仪的天文仪器来实际引导观测天象，详绘天星运行缠度图形，使人容易了解。现在的自鸣钟及北约（译音）也是属于这一类的。又首创舟车，建宫室，作十二轳辘等器玩和旗帜等，至于身体的各种服饰之类，亦大多起于此时。

    后天八卦者，五帝中的第四帝尧陶唐氏，在其即位初的甲辰年，南方越裳氏之民，获得神龟，献之于帝，帝观龟背有纹理，象时节气候。帝解其意，大为阐明了历算之学。据说由甲辰年起，至今时轮十二饶迥（1384）的丙辰年乾隆皇帝在位，此上已过四千零九十二年。或说：“尧帝时虽有臣民献神龟之说，然尚无根据这龟便造历法之事。这是以后的夏禹王时，在河南洛河出一神龟，即灵异神变之龟，背有八卦，禹王遂根据龟纹而造数理，此则名为洛书。书即图书之意，洛则如前所说，根据图书的出处而立的名。”

    总之，先天后天的差别，是指天地未分和混沌已开而言的。从上看来可能是认为这个八卦之理，是自然本有，纵到终极之时，亦是不可更易的。

    在传说中仅说依于此龟背之纹理而造历算，至于此灵龟便是一切之创造者，在汉书及纯正之史传中，皆无此说，而是藏地的汉历家根据这史实便附会制造摩诃金龟是永恒自然的创造者之说，此实为臆造的无稽之言。由此例知，其他关于八卦及十二属相的来源，尚有很多邪说。因为不是这里要讨论的，就不谈了。

    周朝最初之王王父文王，是一个有圣德的人。他领悟了伏羲先天八卦之旨，演说后天八卦为八八六十四卦，即以乾象天为主，而著博唐经，名为《周易》。《周易》与前说之《连山》和《归藏》三书共称为博唐三经。周氏的政权结束后为秦国，秦王暴虐昏昧，恐数理能窥测隐秘，危及国家，乃强收天下书籍而火焚之。《连山》、《归藏》便告失传，只有文王《周易》还存在，后来的学者皆崇奉此经。文王的儿子周公又明解其父之义而为作辞。之后，孔夫子又为明解文王周公之意而作传。但是孔子所著的博唐易传，真正者是否还在，颇成疑问。传说依周公之易为本，周时诸子还各撰写有许多零散小著，孔子弟子乃收集之而成为《筮经》，疑即指的此经。伏羲、文王、周公、孔子汉土后来诸贤均呼之为四圣、藏人名为四位大集成者，似即指此四人。但又把孔子写成公子。周公写成姬公，神农写成吉农，文王写成王太，可能是由于字有错讹，或者语言不通所致。

    汉地历算之学如何起源，已如上述，然藏地老辈们则说汉历最初是由文殊菩萨在汉地五台山讲说的。或说由尊胜天女头顶生出来的。或说是由莲花生阿黎宣说的，造作了如是等等众多妄语。而且还说，藏地所流行的算经，虽传说由汉地传入，但关于此语，在汉地并无所闻，怀疑是藏人所作而伪托的。至于所说的这些圣贤虽不能肯定是不是文殊菩萨化身，在汉地也毫无这类的传说，亦未见佛曾授记，但是我以为从外面表相和众所传闻之情来看，是可以承认的。

    关于医学的起源，最初三皇中的第二，炎帝神农氏首作《本草经》，依于切脉，而辨别疾病，并了解五行生鮨之理，此为天竺及其他地方皆没有的特法。因为我考虑藏土所传的医明《四续经》，其最初来源，亦出自汉土。经内五行，不是按天竺所说的地、水、火、风、空，而说的是木、火、土、金、水。又动脉名为寸甘、茄，这明明是汉语寸、关、尺，由于读音不准确而产生的讹误。

    舜的臣下名禹，造五弦琴及二十五弦瑟并作乐经，疑现今唱戏的歌舞就是由此而起的。

    关于诗学的书，从古到今出了不少著作，其文辞修饰的手法也数倍于藏地。

    他如历史的著作，工巧的技艺，堪舆之学，相人之术，占卜推算等，古的旧籍与今的新著，汗牛充栋，流传极广，然不能列入于上说经典之中。

    现在应当简略地说一说儒家所持的理论。儒的根本经籍完全没有关于轮回涅槃，系缚解脱，六道众生的言诠和前世业果报应等道理。熟通儒家学说之人，除一二人前生业力熏习而有志于道者外，大多数人是惟满足于现世生活，他人若说业果的道理等时，他们回答说：“若有此理，则昔时圣王和先师孔子经典中必会说到，可是并未提到过。”余意以为伏羲氏及孔夫子诸圣人，因为考虑到当时还不是接受轮回涅槃学说的法器，故在五经和四书内，主要惟说对当前有益的处世为人的道理。但经书中也没有一条论证前后世及业果等，如远离外道等所说一样。有弟子曾问孔子说，人死后何如，孔子没有用无有后世作为回答，但只说“那是非属显见之事，应说现世之理”。又孔子说圣人的德行时，其门人颜回历举诸人的名字而问之曰：“具有如是的德行如某某者，是否就是圣人？”孔人答说：“不是”。又问：“那么夫子已经是圣人了吗？”答说：“在我么，岂敢岂敢。”又问“这样的圣人现在何地？”夫子答说：“在西方”。这是以释尊为惟一的大圣了。从儒家们所讲经论的隐义中，亦可见到有地道（1385）的理论。我等具德上师汤吉勤巴·若比多吉曾说：“易经的奥义可以说与无上密宗相吻合。”这是他的亲弟子所说的。传说晋朝时即有和尚法显（1386）及道明二大德，曾解释说儒道二家的理论和佛法极为相合的说法。以后汉地佛教源流史中亦记有儒家先师孔子的学说，说此学外示人以治国平天下，内示以趣入圣道之次第，与如来所说，全不相悖，”云云。看来，若未修学过释迦教法的人，则很难通达此义，因此这也不是纯儒学者之心所能了知的事。

    五经诸大典籍，其主要讲的是，仁、义、礼、智、信五件事，汉语名为五常，即五种教义或五种纲常之道。首一件（仁）即性情和顺，次为慈爱或亲爱，三为规距，四为智慧，五为稳重。在名为四书的四部论典中广泛地阐发此义。世间有德之人说：“应如爱惜生命一样维护这个五常”。这话风行甚广，已成为民俗了。

    又《易经》中曾讨论过天、地、人的来源情况。说在未有天地以前，名为混沌，即交杂混合，昏暗不明之意。说这是不可认识的，不可各别分离的，亦无名言安立。一般禳解法的书中，也有太初都无所有的话，显然是根据这话而说的。混沌后有太极，是最终极的意思，为本性与本相之意，或法性与实相之义。万物各有一成办自事的功用，此则名之为天，说其有能生万物的殊胜功能。天的自然动摇，则生两仪，即二相或二性。此二分一为阳象，一为阴象，是播种者与受种者，喻如父母二者的功能。其次阴阳两方和合，一动一静，则生四象，即太阳、太阴、少阳、少阴。又由其中二象各各交配则生八卦，即藏语谓之八喀和九共，即汉语之九宫等。此后由于两种功能，即清明，轻动，灵活而上浮者则名之为天，意即虚空。此时则谓为天辟之时。浑浊、坚重，钝苯而下沉者则名之为地，意指大地。斯时则谓为地翕之时。于是天地成形以后，天之精英下降，地之精英上升，二者相遇则生人类。此时则为人类生成之时。天、地、人三则名为三才，或名为三力，或名为三种究竟。禳解法中说：“呼大力父天极顶，呼大力母地广博，彼二相会来受食。”诸如是等讴唱之语亦本此而来。说天指其有造化功能或大道之义。说地指其有能生万物功能之义。但有时指虚空之苍苍和大地之茫茫，亦名为天地。天是苍色而形圆，地是黄色而形方，这是一般的说法。其说法中还有九天之说，虽有数可数，但是没有上下之名。这种说法传至藏地，遂认为与地下七层相等，因加了“层次”二字，遂有“九层天上再上顶”等语，此实无稽之谈。天地人三才，从最初成就时起，至最后坏灭之间，其所历时分，则名一元。即一本或一始的意思，可能是以人寿一亿二万九千六百岁为一元，这同我们佛教所说的过了一劫相似。承认天地毁灭之后又成混沌，太极由静而动生，永无穷尽地流转不已。又说人是各种物质的精华和精血凝合而成，没有四种生处之说。因为人类最初有时，是从什么处来的，就不能明确答复。至于天地开辟时的天，在此前的经典中未说它是有头有手等形相，而且也未说死后又成为如何，乃至六道轮回的名词也未有。后世有一学者名为朱子，博通各宗派教理，他著的书中说：“人死之后，人的魂命或精气，即从父所得之三魂即三种元神，上升虚空，便成为神；从母所得之六魄，即六种元神或精气，下入地府，便成为鬼。”内中也仅有这种说法。藏地作法事（1387）的，招游魂和修威猛伏敌法事时，使有敌人六魂之语。想亦系根据此说而起的。后世汉人均说世间一切苦乐等事，全系老天的决定，说猪羊等家畜亦是老天为人食用而造的，如同菜蔬一样，杀之无罪。又说有玉皇等头手形相的众多天神，又制造各种鬼神的言论。说人死后，埋尸地下，进行祭奠，认为死去的幽灵能够得到享用，诸如是等，这是杂入异教徒道士等的法术，有些地方也掺杂有佛教。孔子的书《大学》中即说：“大学之道，在明明德，在新民，在止于至善。知止而有定，定而后能静，静而后能安，安而后能虑，虑而后能得。物有本末，事有终始，知所先后，则近道矣。”所谓大学之道，若就其文辞的显义，固然容易了知它是为人处世之道。至于其隐义，余意则为似指如下的解释：言明德者，谓在显明道和非道。儒家大学之道即在求明此明德。言在亲民者，即引导众生趣于善道之义。若欲导引他人，应当知道首先自身要达于至善之地。自身达于至善，然后才去摄受他人。关于被摄受的对象，若已得安乐的，应令其坚固，未得安乐的则应令得安乐。若已得安乐成为法器后，才可示以取舍的教训，使其能了知生死涅槃的道理。如上所说，一切皆有最初的本原和最终的边际，若能圆满了解时，则近于此大学之道矣。我认为此书的内蕴，可能是指先成熟本身相续，其次才成熟他身相续，这些言词内似已包含了大乘道法。虽未有佛的一名字，然说止于至善一语，难道不是指佛位而说的吗？这仅是我的臆度而已。

    汉地学者，研习四书，已得通达者则称先生。这个名字直译则为出生在前者。译其义则为胜士。四书之上再学习上说的五经。若完成所学，按学习的优劣，则获得秀才、状元等名位。如是熟习四书、五经成为博学之士，又加习治平之术，则能善教他人，明知取舍，具此两种才能，即可出仕为官，辅佐朝庭，治理万民。其爵位官职之大小，又视其才能之高下而定。若以此例吾藏地，五经，如同五部大论，儒学如同所摄一切佛典，精通儒书后则得先生、秀才、状元等名位，与博通佛典后则得格西、甘迦居巴、然降巴等学位的规制相同。以后即可授以教民化众的官职，与学法诵经堪为楷模者，则派为大小僧院的讲座相似。然晚近因世风日下，学有成就，堪为楷模者，实属罕见，汉藏两地，均有同感。

    也有一类精通汉地诸大经史之义理者，不想做官为宦，也不欲经商务农，而隐居林泉，惟思所学经史之义理，间或授徒讲学，生平以少事寡欲度过一生者亦不乏人。这种人与进入佛门，闻思达于究竟，遂抛舍世务，静居山林，克实修行以终其身者相仿佛。但如上所说的人，在儒道两方面都有，但不多见。

    孔子似景仰如来者，当时因佛教尚未传入汉土，故孔子所著的书中，没有一语谈到佛法的优劣。惟朱夫子可能是精通佛理的，他所著的书中，对于佛法备极赞扬，未加毁谤。惟晚近有周子者，肆其爱憎之词而作是言：“民之安乐本于圣王德泽，宏仁浩慈，普及万灵，故功莫大于国君。父母生我身体，故恩莫先于父母，是故应报此恩德。民有才智则应为王宣劳，民有勇力，则应效命疆场。若夫众氓则应勤于赋徭。对于父母，孝敬服事及其终身。父母亡后，应奉其宗祀。若能如是则为先贤至教。乃后有释迦佛者，不念王德及父母宏恩，舍家求作沙门，说惟信奉满足一人衣食之教义，此教自汉明帝永平时流传汉土，王不以为意，逐渐宏肆，使民众大多斩其宗嗣，先王圣法为之凌替也。”按他所说，可能是不知道如来的教法，不只是为了今生的国君和父母，而是为了普遍救度量等虚空的一切有情离去苦恼，置于安乐。即其离苦方面，亦不仅止是离去少分，而是令其离去生死轮回的总苦别苦一切苦恼，度其进入无穷无尽的究竟安乐之位。他们学派的报恩之理，若与佛法相较，实不啻如同虚空与针孔大小之差别。如上举辟佛的言论，亦多散见于各书之中，但尽是全无能立其理的因明论断，惟由执着邪见，信口雌黄而已。汉地从佛法传入到现在，除一二帝王外，大多是深信佛法，依仗这种力量，那些狂言谬论，只等于空谷的回响而已。近世汉土的一些俗流，还有附和上面说法的。谚云：“一犬发狂吠，百犬无因从”，此之谓也。


土观·罗桑却吉尼玛 著

第二节 如月的教派道教的源流

    如月的道士教即苯教的起源情况。道教的始祖为老君，有人老君、神老君之分。神老君为太上老君，译藏文为最胜至上之主的意思。这个老君，依汉人说法，是天地初成时就出世的。有些人认为他就是梵天，我想这种说法也对。因为与《俱舍论》等中所说：世间初成之时，大梵王的无量宫殿和大梵天王次第出现之语颇为符合。其名为最胜至上之主，亦与倡言梵天为创世神等的说法相符合。传说老君自从那时起至于后世，曾八十一次变为人身，其八十一次之数中，将本师释迦佛亦列入在内，此又与说遍入天有十遍入的理论相仿佛。至于人的老君，似指的是八十一变化之一。老子出世的时代与孔子略同。相传他在母腹中住胎八十二年，生时须发皆白，故名老子，意为老人，后来门徒美其名便称为老君。

    据说老子在山洞中得到七十二章天书，精勤研习，遂创出道士教一派。先师汤吉勤巴说：“老君与苯教的教主敦巴辛饶（1388）为一人”，余意“辛”字可能就是汉语对圣贤称为神仙的“仙”字，藏人读音错讹遂呼为“辛”。

    又有所谓元始天尊，与老君相似。关于元始天尊的记载，虽未见到，然细考之，似指的也是老君八十一变化中之一。现今道士教派的来源，是和大自在天同一意义的太上老君传出来的，由他变化的老子和元始天尊等乃将此教广大流传于人间。

    道教的教义主张无形、无色、无上和自然大道之说，因未能广泛阅览道家典籍，对于此派关于轮回涅槃，系缚解脱等如何立论的，无从得知。仅就见到的集要的零散著作来谈，其中就有具足头手足形相的天神很多，有汉地五狱的山神、四渎的河神、风神、雨神、雷电神等具有神力的非人之神，依于供祀这些神灵作各种法事。在作法事时要诵净身、净口、净舌等咒语，作沐浴斋戒等仪轨，还有调息运气，凝神定气，心止一处而不它移等等作法，讲说大多有关修三摩地的方法和要诀。

    又传说有八洞神仙是已得世间悉地的。又有张天师，据说他有大法力，镇伏了很多非人邪怪。相传现今天师宫周围的一切山神土地，都听命于他。天师子孙来至宫前，则有非人鬼怪前来迎驾云。其余传说有神通变化的人亦复不少。从其显示的情况来看，他们似乎是得到有一定修持专注欲心三摩地的传授，但尚未得到正确的修持解脱之方便。还有大量的运用药物、秘方、改治缘起，天神及神仙等所传授的明咒而修各种法术的教授。道士有在家和出家两类，出家的也受戒守戒。听说汉地的南方有很多精勤学业、渊博明达之士，惜乎我未能和他们相见，领受教益。北方因为是帝王之都，由于杂务太多，很少有深入学习的人，虽曾请教于自诩为道教学问很高明的人，但也只说三教混杂的情况，对于各派纯正的情况，言之者少，我又未学习汉文，缺乏直阅各派典籍之眼。要依靠别人，听他人的诵读。关于儒道二教的起源与教义，只是一知半解，因此不敢多写了。

第三节 一类小派的源流

    姚秦（1389）时，有一外道大班智达婆罗门从狮子国（1390）来，说于王姚苌应当建立他们教派之理。当时有和尚名道融（译音？）（1391）运用桑斯克利多语（1392）非常流利地说出外道通晓的教理，并列举了很多其他学说。和尚所通晓的三倍于外道，婆罗门有惭色，向和尚顶礼。秦王也知建立外道无用，遂将外道遣还本土。因此，汉土直到现在，还无天竺一类的执持邪见的外道。

    唐朝时因为内乱，请来很多见货罗国的援兵（1393），这些人便长留此不去，以后逐渐发展，即名其族为回子或回纥。又成吉思汗征服西域（1394），及回师至西亚（1395），有一海岛的人，信奉天主即信上帝教，他随王来汉，传播其教，日益发展，迄今未衰。他们的子孙即奉行该教，虽与汉人杂处，但汉人却不信仰，甚至不与之通婚云。上帝教人说世间一切苦乐善恶皆上天所安排，说天虽可作为神或虚空或别的解释，但回子所说的天字惟有总名，不加分别。于世间神道也不皈依，不顶礼供养。谓人死后，识神为天收去，以后该转生何处，全由天主安排。对于下一世投生，说要在此世界毁灭以后，再成新世界时，始能受生。在未投生以前，其识神混杂在空虚之中而住。亦有提出分断投生的说法，或说灵性将成为断灭诸如是等，说法不一。又说凡信奉他们宗教的人，所杀牲畜的灵魂，退还于天，由天作主。其他人则不可能。他人如杀牲畜，其灵魂将成游魂，因此吃其他人所杀牲畜之肉，造罪极大。

    颂曰：
    现世善恶取舍都愚昧，
    不能成为追求终极目标之法器，
    是故一类阐明世法典范大仙们，
    是佛所嘱托作为汉地创始师。
    他们都能随机而施教，
    造了许多经典的大河流，
    洗涤愚昧污染成化机，
    使其成为堪受正法甘露器。
    凡经此理洁净后，
    今生便能承受正法狮子乳，
    纵是无缘的陶瓦器，
    只要与佛结下见闻之缘，亦有利。
    即使持恶见的蔑戾车一类铁器皿，
    不久，时轮武王到苫婆罗国，
    运用点铁成金的灵丹作点化，
    一定能使化机成黄金。
    支那地方的学派，
    苯教的兴起源流，
    因为找不到如实的依据，
    仅就模模糊糊一隅之见作了讲述。

第四节 如日的教派所谓释教即佛教在汉地的传播情况

    教化刹土任运所充满，
    诸佛事业妙成的大云团，
    变成能赐利乐的正法甘露雨，
    降落在汉土地上的情形当讲述。

    第一 由天竺传入的情况
    在汉土真正佛教未宏扬以前，则有少数相似佛教的学说。如墨子主张舍己一生不顾身命，专利他人。又说自心本来纯善，乃为客尘所染与习惯所变。列子说一切万有皆是因缘所生。当时尚未与天竺交通，此土亦未闻佛之名。而列子乃于神通中见到了。故于其书中作是言：“西方有圣人焉，不治而不乱，不言而自信，不化而自行，荡荡乎人无能名焉，彼名则为佛也。”使如来之圣名，最早见于汉地。又传说庄子曾于梦中，梦自身化为蝴蝶，俄然而醒，心自思维，领悟到一切皆能显现，而又一切无实有之旨。又传说号为化生的教主耶稣，也称救世主，曾立不杀生等十戒，说造善业果报，能升天堂，永受快乐，造恶业果报，下堕地狱，承受痛苦。明知故犯之罪，虽然忏悔亦不能免。并造有圣经。此乃汉地宗教史中记载的，这些可能是从佛的事业中所出现的善规，然流传时间很短，也不普遍。

    周朝第五代昭王二十六年甲寅四月初八日，王见自西南方生起一大金色光团，遍照大地，问于太史：对曰：“是彼方将有大圣人降生之兆。千年以后，其教化当及于吾土。”王遂命将此事，记在史册中。从甲寅年至时轮饶迥丁卯以上，则为二千七百七十三年，至时轮饶迥庚申年以上，则为二千八百二十六年。或说为昭王二十四年壬子岁。藏人记载，有谓为穆王二十四年者，这显然是书写之误。就在那时，我们的本师释迦佛降生，二十九岁二月初八日出家，三十岁二月初八日得道。四十九年中大转法轮，七十九岁壬申年二月十五日入般涅槃，此系汉地诸高僧所记。他们所主张的时日，我怀疑可能是从《涅槃经》狮子吼品中：“薄伽梵降生、出家、成道、转法轮皆唯是初八日，何故只有无漏涅槃而为十五。”等问答之语而来的。释迦本师涅槃在周穆王五十三年。从此推算，至一千零十三年即东汉明帝永平八年，佛法始入汉地。

    东汉明帝三年，帝夜梦金人，身长丈六，顶有白光，飞行殿庭，明晨问于群臣，太师付毅答说：“臣闻昭王时，天竺有一名号为佛之大仙，身长丈六，肤色金黄，放异光明，能行空中，王之所梦或与此天人有缘。”王遂稽查旧籍，得昭王时所记，推其年代，过千有十年，事相吻合，大为喜悦。即遣王遵等前往西域求法。那时有迦叶种族的阿罗汉摩腾，班智达跋罗那，汉语讹为竺法〖FJF〗兰〖FJJ〗二人，知汉土宏法时至，以白马负佛画像、各种大小乘经典、舍利子一斛等起行，在中天竺月氏国（1396）相遇，遂偕王遵等至洛阳京城，帝亲礼迎而奉事之。二人献佛像经典，帝观像与梦中所见无异，大悦。阿罗汉后显神通，王生净信，遂建白马寺给二天竺僧人居住，供养承事。南狱道士等上奏，历举理由说佛法为异端之教，不宜于流传此土。帝命将佛道二教的经典，投之于火，若无所损者则当敬奉。如命为之。道士的经籍俱烬，佛经无损，南狱道士费叔才与褚善信二人愤而投火自焚。二竺僧则飞升天际，现诸神异，于是王和臣民皆信佛教。王遂作颂而赞说道：“狐非狮子类，灯非日月明，池无巨海纳，邱无嵩岳荣，法云重世界，法雨润群萌，昔无今现见，处处化群生。”在河南府建白马寺为首的七寺和尼庵三寺，王受勤策戒，有些大臣领头率其下约千余人出家。帝问道：“我的邦土内有没有安康住世而作饶益众生的大圣？”摩腾答：“已有文殊菩萨现住五台山。阿罗汉摩腾和班智达竺法兰二人遂至五台山文殊道场，用天眼观察到化身道场的殊胜处，遂奏帝说：“迦叶佛时阿育王由非人相助，于一夜建八万四千佛舍利宝塔，其一即指此五台山。”于是为安住佛舍利修建宝塔，即现在叫作大宝塔，并建显通寺。又在五台山和其它地方修建安住佛之舍利的宝塔亦复不少，现在的有名北京白塔则是其中之一，内面安住有佛的舍利。剃度了六百二十人出家为僧，三百三十人为尼。摩腾从小乘经典中总括出来的常用经文《四十二章经》译成汉文，是为汉地译经之始。此经现存。传说竺法兰译出《十地经》等五部，由于佛法历经兴衰，现已失传。

    继此之后尚有论师世高（1397）上座支娄迦谶，居士佛调等六班智达为一批。又有班智达昙迦罗等大小乘三律师与另一班智达等四班智达为一批和论师僧会，居士支谦等他们都相继前往南方江南（1398），首次去传播佛教。以上诸师，均是汉时最大之译经大德。

    汉朝经历十三代，晋朝经历十四代，此后，又出现前秦（1399）、北魏（1400）、隋等朝代甚多。隋后又有唐二十代，宋十八代。上说朝代中，从天竺来华的班智达与成就大师很多，作育出有学的高僧或曾赴天竺就学，或居本土，得了不可思议教证功德的人，亦难以数计。他们翻译梵本经论和他们对于佛教所作的大行事迹，也是最为稀有突出，怕写得太多即此住笔。若欲详知请阅读汉地教法源流史。自元以后，藏地大德也有很多人到内地，因此使佛法兴旺，蒸蒸日上，这在下面还要详述。

    所译经论的数量，在隋文帝时，曾将前此所译经论制成目录。以后唐时，前后又作过两次大翻译，宋时亦有两次翻译，总前所译，并加入新译，又重制目录。最后元世祖时则将藏汉两地翻译对勘，其不全者，则自藏文本译出为之补足，总汇汉文大藏得梵译经典六百八十七部，加入诸高僧所有著作一百五十三部，共为七百四十七部，重新编目。在汉译大藏经中亦有很多为藏地所未曾译出过的。

    汉地所宏佛教，有五派，律宗、密宗、广行宗（法相宗）、深观宗（法性宗）、心要宗（禅宗）。

    一、律宗，从阿罗汉摩腾所传的律学，似乎流传不久，即告中断。又有持明大师鸠摩罗什者（1401）博通诸明，具有神通变化，前来汉土。当罗什来华时曾请入旃檀觉阿佛像（1402）。秦主弘始净信供奉。罗什的弟子以和尚为首的共八百人，翻译的经论很多。讲说法门，专宏大乘，特别是广传比丘戒及菩提心戒。从此以后，汉僧则创兴受具足戒后又继受菩提心戒之风。同罗什一道来华者有律师佛陀耶舍（1403）中土史作桑结耶协、毗摩罗叉、达摩流支三人，广译四部毗尼等律学，以指授讲解比丘学处。他如上座僧铠来华，亦广宏律学戒传及其学处。他与罗什所传的别解脱戒和著提心戒的传承，迄今未替。

    传说有狮子国比丘尼铁萨罗从天竺引比丘尼十人来华之事。然是否由她们就传出比丘尼戒，则未定知。

    从《四根本律》至《息诤七法》间，与藏土所传并无不同，惟关于学处之法颇多，据说系因地制宜，亦有取自其他部派者。或有不食肉，不骑乘，持最小量之钵盂，袈裟的条纹如鸟羽层次相垒，在中土惟仅此一部，是否不需惑疑，因为没有僧伽形相的规制。汉人制度，订黄色为王者之服色，红色为臣辅的服色，那时此二色未特别开许赐给出家人。又汉人的风气，裸露身体为可耻，故僧众等穿着有袖的缁衣，也有如藏僧一样穿着红衣黄衣等等各种风规。

    二、密宗，上座帛尸黎密多（1404）是天竺最早来华之真言大师，惟仅传译《孔雀王经》等少数密乘经典，未宏传密乘教授。同时由天竺来中土的持明大师虽多，除翻译少量密法外，未传灌顶及导引。即持明鸠摩罗什亦仅为一二法器传密，未曾普宏。其传播稍广者，乃南天竺摩赖耶国阿黎金刚智（1405）与其徒不空金刚二人。他们在唐明皇时来中土，为和尚智广禅师及慧广二人为首的少数有缘，开坛灌顶，讲解密经，传授教敕，并作各种法事，利益众生。不空金刚曾为皇帝授金刚界大曼荼罗灌顶。帝授以“大广智三藏”之尊号。时天现星，不空为修法界语密灌顶就并作护摩（1406）等法，星顿稳，派遣毗沙门击败敌兵，皇帝因加赐封号，赏食邑三千户。不空译密法为主的经论七十七部，授弟子慧朗（即智慧光）继承自己作金刚阿黎，遂般涅槃。不空和慧朗的门人法嗣虽亦有少数已得悉地，惟其教授相承不久则成绝响。宋时，有从天竺前来汉地的班智达与成就者如施护、法贤等，亦继宏密乘，但因法禁谨严，因此流传不广。晚近僧人只以《不空绢索陀罗尼》等少数明咒作为诵持，流传稍广，至于以密宗教授为实修者，则属罕见。

    三、广行宗（1407），有名为唐僧（1408）法师者是汉丞相仲弓之裔。幼年出家，天生颖悟，辩才无碍，年十一即常诵持《维摩诘经》与《妙华莲华经》。初通《对法》等藏，继而博览汉译一切经藏。年二十九志欲游学天竺，学习梵语，以善巧方便请于皇帝，蒙允准，赐予敕旨，遂历诸国，达于西竺，遍游五印度和宾等诸国，凡有加持的神山道场，莫不巡礼。从祗陀山（1409）胜军等论师学习大小乘教法甚多。主要是谒见那兰陀寺法座戒贤，时贤年已百有六岁，为唯识派，其名又称为调伏天，或疑其为胜军弟子调伏军。虽传说唐三藏法师曾参礼觉阿的上师祗陀胜军，胜军与调伏军之间还有多师，时代不同，待考。他曾于一年零三个月间从其学《慈氏五部论》，后又于九月学《因明》与《俱舍》。此后三年之间，闻法甚多。曾和一外道论敌辩论而击败了他，依大乘门造破恶见论六千六百颂，一切学者皆生起崇敬。又班智达狮子光曾造论破唯识标，法师造《会宗论》三千颂，呈进于戒贤论师，贤大悦，因此善巧之名远播诸方。西竺之人皆呼其名为摩诃衍那提婆即大乘天之意。印度论师且有反而向他请学的。受天竺戒日王（1410），鸠摩罗王（1411），南天竺达杜跋陀罗王等的礼供，先后西赴天竺的汉僧虽多，肯定只有玄奘法师一人才得到论师之名和受诸王的礼供。他途中游历三年，计共历的十七年，后归长安，受到贞观皇帝广大供养。师带回贝叶文的经书计有六百余部，舍利子和佛像器物等甚多，悉供朝庭。帝居之于弘福寺。率上首弟十二人翻译了以《般若八千颂》和慈氏诸论为主的经论六百零七部。于诸旧译，多所改正。又重建慈恩寺即慈氏洲，当时聚会三千七百一十寺的僧侣和新出家众共约一万八千六百三十人成立一大僧团，师即住持此寺。太宗逝后子高宗立，在西明寺每五十比丘中就有一沙弥和三居中者，其生活资用皆由朝庭供奉献呈与师。此后师则成为三寺的住持，创立道的三级和修持五相等规制。其著述有《大般若经心释》、《相宗八要》、《楞伽经》和《解深密经》等的疏释，《戒文心释》、《俱舍释》、《集量论》等甚多。宏扬佛法，特重大乘，尤以唯识为主要宗趣。在慈恩寺南建天竺式的大佛塔，置梵本及舍利于其中，又以各种宝物，塑造佛像约百万余尊，建修临终赎死法一万，为万人供施，供百千香灯，宏法利生约四十年，寿六十五岁示寂。

    此广行派的传承，上从薄伽梵依次传弥勒菩萨，无著、世亲、护法、难陀论师、戒贤论师、直到唐三藏法师。由唐代的三藏法师才将其开始宏传于中土。玄奘弟子为窥基法师。深观派的智者大师（1412）和贤首等又从窥基学法，尔后性相二宗遂合流为一。

    四、深观派（1413）由本师薄伽梵依次递传有与文殊菩萨，圣龙树、青目。青目为月称论师的异名，因为师的二面颊上有二青痣，如二眼相似，故有此称。还有后清辩论师或名小清辩论师，般若罗什弥与及汉土大师慧文等。慧文（1414）得有龙树菩萨之亲传，慧文传慧思、思传智觊大师。觊是具有智慧的大阿黎，等同汉地深观传持之大车。师学识高深，戒行谨严，神通无碍，以菩提心力普化众生，不依他人。为南方陈国两代君主（1415）及大隋文帝两朝之国师，其事业的宏伟没有人能胜得过他。在天台山建国清寺，在玉泉山建玉泉寺。以此二寺为首，分建讲听道场约三十六处。镌刻大藏全部十五次。以金银铜质及旃檀木塑造佛菩萨的圣像八十万尊。得戒弟子一万四千余众，绍其传承者三十有二人。至于与大师有法缘者，则不可以数计。

    大师把佛的一代说法系统归纳为五个时期：一、华严时；二、鹿苑时；三、方等时；四、般若时；五、涅〖FJF〗？〖FJJ〗时。其说法之方式归为八教：顿教直入之门；渐教次第门；秘密教不共之门；不定教之门；藏教之门；通教之门；别教之门；园教之门等创立如是等的名言（1416）。大师应隋文帝之请，作《入法界次第》等的著作近四十部。师于会中讲说《华严》、《般若》、《法华》、《中论》、《般若大疏》等，弟子为之笔录有五十部，以龙树论旨为主转法轮三十年，寿六十岁，于开皇十七年十一月二十四日，入三摩地中而般涅槃。

    汉土最著名的武神关云长或呼名为关老爷，亦为大师所收伏，派他充当护法神。

    继得其法统弟子三十二人中，最上首者当推章安尊者（1417）、法华威尊者（1418）、东阳天宫寺尊者（1419）、左溪玄朗尊者（1420）、荆溪尊者（1421）。从此次第下传，称为天台宗，现在此宗宏传于南方江南一带。

    分宏于北方中原一带者，为智大师师徒，遂传与终南杜顺大师（1422）、云华智俨大师（1423），贤首法藏大师（1424）、清凉澄观国师（1425）、圭峰宗密大师（1426）。此上五师系依讲授《华严经》而宏其宗，故又称为华严五祖。

    清凉国师，本名澄观，藏语为无垢观。因其长住五台山，故后称为清凉国师。生于唐明皇时。对大五明小五明共十种明处和经世之学，无不通晓，具有菩提心。虽未远至天竺，然娴梵语，与竺德齐名。能自译佛经。身长九尺四，垂手过膝，齿满四十，目光炯炯，相好庄严。无论贵贱人等，见者无不生起敬信，诚为汉地的一位无有匹敌的大班智达。先师汤吉勤巴所作五台山圣地赞内中说：“东方内地大菩萨，乃与弥勒无差别，清凉国师是其名。”又传其为文殊菩萨乘愿再来。续译《华严经》，著《华严纲要》三卷，《摄颂》一卷，《华严法界玄镜》一卷，《玄镜灯论》一卷，《入菩提道次第五门》等阐明三藏旨趣，及其所著拾遣阐微的论典，共有三百余部，传说汉土精娴《华严》，未有过于师者。与唐主君臣详讲《华严经》已有二次，其他经典讲说更多，历为七朝国师，寿一百另二岁。清凉判分广大道次为五数：即中土道共教，大乘的始教、终教、顿教、圆教共五教。以此来引导后学。这一法系则名为贤首宗。

    这一宗与前说的天台宗，旨归虽一，但其化仪不同，天台倡八教，华严说五教，仅是导引方式不同，各自构成自己的传承系统了。

    这样看来，藏土少数教法源流史中，认为顿门与渐门为各别宗派，实属错误。顿门渐门之义，应解释为直接悟入与渐次悟入的意思，仅属于导引弟子方法的差别而已。

    自华严五祖历二十一世，有佑安普泰法师，曾往朝五台山，在神变殿中，亲见弥勒菩萨，一个月中听完慈氏五论的详解。由上诸祖，分传南北，未尝绝断。但智者师弟所说中道之见，能如实宣说其空趣比，似乎传持不久即成绝响。

    五、心要宗（禅宗），传自本师薄伽梵、大枷叶、阿难、商那和修、优婆鞠多。鞠多则传与提多迦及末因提迦。提多迦传迦罗，迦罗分传善见及毗婆迦。毗婆迦传佛陀难提、佛驮密多、胁尊者、富那奢、马音（此人可能不是马鸣论师）、迦毗摩罗、龙树、提婆、罗日侯罗（此人或系罗日侯罗贤）、僧伽难提、伽耶舍、鸠摩罗多、夜多、婆苏盘豆、摩拿罗、鹤迦勒耶舍、狮子比丘、婆舍斯多、毗首密多、般若多、菩提达磨即菩提胜法等。从伽叶至菩提达磨，为二十八祖。禅宗口教都是单独传授，祖祖相传不断。达磨付法与后布若密多，即来汉地。初至江南见梁武帝，朝庭上下及诸善知识等请问法义，师未直述究竟本旨，只说了些权义方便，因不契他们之机，以师说为断见。师知道对他们不契机，便暂离去而至北魏。途中有大河名江，渡时脚踏芦苇上，不沉于水而达彼岸。为一乘船将军所见，立生信敬，归述其情于江南。朝庭闻之，大生悔恨。当时北魏有菩提流支及汉梵大德甚众，他们正在宣讲法要。达磨知道得不到广行其道有缘弟子，遂暂隐居待机。适江南有大师名慧可，闻达磨灵异事迹，生起信仰，乃追访之，与达磨遇，达磨遂以禅法传慧可及北魏三弟子。三人但悟总义，惟慧可独契玄旨。师遂传以心印，并说道：“我初渡江时，作为踏板的芦苇有五叶，由此因缘，汝单传五世后，则将广宏于天下，其后能自立门庭者，将有五宗”云云。作了这个预言后，则般涅槃。后有从印度归来的人说途中遇达磨只带着一支鞋回天竺。众弟子生疑，开棺一看，果然只有一支鞋子，余无所有。

    达磨原为梵语，后人语音淆讹，遂呼达磨祖师，传统画上常画达磨一支鞋子束于杖上，负在肩头，足踏一芦苇而渡江，可能则是本此事迹而来的。有人说达磨即帕当巴桑结（1427），因为盛传当巴曾至汉地，在希解派的教授中说当巴桑结的身相时，他在肩上曾负有缘起的伽代（1428）。这话与像上画的达磨祖师的形象颇相同。并且也有当巴桑结负其只履于肩头而西归的传说，如是等等皆是附会之辞。不见于有根据的史传，颇难置信。

    果如达磨祖师的悬记，由慧可传到六祖禅师时（1429），前五祖皆为单传，六祖则普传弟子，后分为五派，即临济、曹洞、云门、沩仰、法眼。现惟有临济与曹洞二宗，其余三宗皆已失承。心要派，汉人呼为宗门（1430），就其实义与噶举已相同，即大手印的表示传承。至于来到藏地的大乘和尚（1431），虽是宗门，但他的言论和宗门共同所主张的见地，略有不同。宗门说凡出离心与菩提心所未摄持的善恶业，虽各别能施苦乐之果，但不能成为一切种智之因，所以它们是无有差别的，比如白云黑云，虽现颜色不同，但能障虚空这点也是无有差别的。大乘和尚乃于此语不加简别，倡说一切善分别及恶分别皆是能作系缚。又宗门修见法的口诀，虽有全无所作、全无所思之语，这是就已现证实相的补特迦罗而说的。大乘和尚是说从初业行人起若能全不作意，便可解说。因此不可只就一和尚所言有误，便认为一切和尚之见皆是邪计。

    如上所述佛教分为五大派，相传从唐代的中叶则把律门即律传，教门即讲传，宗门即修传，归摄成为三宗，直到现在尚有这种划分法。

    第二 由藏地传入的情况
    元代以前，藏地大德还没有人去到汉地的。大元之时，萨迦班智达衮噶坚赞、法王八思巴和其弟子法嗣，此外噶玛拔希、让炯多吉、若比多吉三师，旧派的雍敦·多吉白等始至汉地。

    大明永乐时亦曾遣使迎宗喀巴大师，辞而未赴，派降钦却吉·释迦耶协（1432）为代表前往。又宗喀巴与噶玛巴大师的亲弟子法主白丹扎西及噶玛·德兴协巴等人，亦曾前往汉地大宏佛事。

    此外个别再谈谈无等日阿甘丹派宗传的情况。永乐时降钦却吉至汉地，算是首建本宗，其最宏扬者，当在大清之时。世祖皇帝尚在奉天，班禅汤吉勤巴·罗桑却吉坚赞曾劝第五世达赖说：“若和现在奉天之王相结识，得他作施主，则对于我们宗派当有大利。”达赖很同意他的意见，于是师徒二人遣使献礼上表。世祖大悦，各别颁发诏书，赏赐甚厚。从此以后，遂为建立供施关系之始，不久崇祯皇帝的神京（1433）为闯王李自成所破，世祖引兵入关，又大败闯王，明代政权遂由他接管。当世祖在奉天时，班禅曾派遣一成道大师，为他修法祈祷，并为推算日辰，预言将掌管大明的江山。此时，成道大师曾同皇帝共入北京，帝登位后，为巩固王基，又在京城中心的景山山顶，建大宝塔。塔前插上象征吉祥天母及二兽面佛母的牦幢。此三尊近人不了解它的来由，遂改为用三条长木的汉式旗杆了。又在城外僻处，建护国的黄寺（1434）与佛像等。后来有一段时间又创兴从瑞应的祭台上吹角号和绕行的规矩，至今犹然。因此，才以关防印信赐给喇嘛，封喇嘛职位，由其世代承袭。

    又蒙古四十九大旗（1435）皆尊奉齐托音呼图克图（1436）为喇嘛。由他劝导蒙古诸盟以及妙音法王转世的哲布尊丹巴·罗桑敦比坚赞（1437）的宏化之力，遂使喀尔喀（1438）全部归向清室。仗格鲁派诸大德之力，辅王宣化，清帝遂成为本宗的不共施主。藏方班禅、达赖，与清庭彼此互派使者通好，关系日增密切。五世达赖曾被迎请至京，封达赖喇嘛以“西天大善自在佛所领天下释教普通瓦赤喇恒喇达赖喇嘛”尊号，赐封号玉印。康熙皇帝迎请章嘉·汤吉勤巴·阿旺罗桑却丹，并封为大国师，赐金册金印。施供两方在帝都建修了一些寺庙，并在七海（1439）新修大寺聚集僧众。康熙子雍正时赐廖许为余所转世的前一辈大菩萨土观阿旺·却吉嘉措（1440）为皇宫中黄衣僧众的善教世出世法大导师的印信，又赐净修禅师名号（意为具清净学处领导修禅的大师），并赐金册玉印。章嘉的转世为汤吉勤巴·若比多吉，八岁即迎至京，亦备受崇敬，不久，赐大国师印。封班禅汤吉勤巴·罗桑耶协统领后藏属民，赐给印信。封第七世达赖汤吉勤巴·格桑嘉措承袭第五世职位，赐给封号玉印。又赐嘉木样·协巴多吉等和一切应受供养的大德多人为诺门汗（1441），赐名号给印信。由此例知，凡掌教大德，无论住于中土或边陲，均不加分别，普遍给予优遇。雍正子乾隆封章嘉佛袭国师位，帝从其学习显密教法甚多，且克实修持。其所建立的寺庙、佛塔、佛像，不可数计。在京城内新建甘丹金巧林寺（1442），内设显密明处学院。在热河修建的寺宇和僧院亦复不少。又从藏地本部及安多区迎致众多大德，赐予法师名号，对我也视粪土如黄金，承蒙厚遇，赐给禅师敕印。迎请班禅佛白丹耶协赐予封号，无比供奉，并从之闻法。廓尔喀（1443）破坏藏土政教，承蒙派兵逐出藏境。传旨在日照之下主要是应信奉格鲁派。如上所述，自从弥陀佛化身的班禅佛（1444）用一切种智的慧眼看见未来的特殊利益，遂使女真之博格达汗（1445）与格鲁派结为施供，开启缘起之门，始能在汉土发展黄教，即发展佛祖第二的显密二宗之见、修、行三者全无垢染之正教。使此利乐一切众生之泉源，如同如意宝树，繁荣滋长；如同赤日光轮，灿烂而辉煌。

    颂曰：
    发大誓愿肩起宏法大事业，
    诸位先德从天竺的宝库中，
    各随智力能胜而选择，
    取回经论珍宝到汉地。
    用学识和实修丰富了的——
    善巧成就大师法商主
    各持显密要门珍贵财，
    迈着热忱的步法来此土。
    就这样在东方化机的世界里，
    无上正法特别繁荣昌盛，
    在众生心愿的手中，
    严饰了最终愿望的珠宝。
    从明明的法界无分别里，
    甚深如来事业美妙的月光，
    在许多有缘化机的池塘里，
    毫无遮掩而映照其中。
    把各种文献所谈史实的颜料，
    吸收在智慧的彩笔里，
    作成此稀有侍话的图画，
    为诸智者观赏而绘制。


土观·罗桑却吉尼玛 著

第四章 霍尔（1446）、李域（1447）、苫婆罗等地的宗派源流

    佛的事业是随着众生的缘分，
    演奏不同的妙音乐，
    在大霍尔、李域和苫婆罗，
    利乐的根本佛教情况今当说。

    关于其他地方宗派源流的情况。如在迦什弥罗、尼婆罗、波斯（1448）、瞻波迦（1449）、诃黎国（1450）、金眼国、如摩（1451）、让摩（1452）、铜洲（1453）、狮子国（1454）、波利雅孤洲（1455）、阎牟那洲（1456）、金洲（1457）、月洲（1458）、麦加（1459）、迦舍（1460）、基江（1461）、象雄、勃律（1462）、阿夏（1463）、瓶国（1464）、萨贺（1465）、木雅（1466）、南诏（1467）、畏兀尔（1468）、吐火罗（1469）、邬苌、土罗美罗岛（1470）、垄巴（1471）、卓拉（1472）、羯陵伽（1473）等大小诸地宏扬的情况，诸地之中，有的是三乘具足，有的则不具足，情况各有不同，又由彼土的众生共不共化机所行境界的情况亦各有不同，因此引起佛法宏扬或衰落的情况，亦各有不同。诸地之中亦各有种恶见种性，这一切情况不胜缕举。现仅略说蒙古、李域、苫婆罗等地的佛法宏传之情。

第一节 霍尔（蒙古）〖BFQ〗地区佛教兴起的情况

    在蒙古未闻有天竺善巧成就大德建立佛制之事，教法首先的传播系来自藏地。最早宏传者为萨迦派。当转轮大王成吉思汗兵威及于藏地时，遂统治阿里三围，卫藏四部，朵康三冈（1474）。遣使入藏，厚馈萨钦·衮噶宁布，缔结施供之缘。以后又来召请他到蒙古，并将佛像经塔也请去了，仗此之故，蒙人乃敬信佛法，供养三宝，亦出现了受持勤策等戒的人，是为佛法传入的开始。若依佛圆寂为庚辰年之说，即到此年，为二千零八十七年。若依丁卯年之说，即为二千零四十一年，时轮第四饶迥的丁卯年。从此年到现在为第十三饶迥庚辰年，即已经过五百零三年了。

    成吉思汗之孙贵由与阔端在凉州为王之时，阔端听到萨班的盛名，遣使入藏，迎师至蒙古。在早索南孜摩阿闻黎就曾为萨班预言：“日后有戴鹰头冠，着猪鼻靴的边远地方人来迎时，汝应即去彼处，能宏扬佛法，饶益众生。”果然应了他的预记，遂允其请，其侄八思巴和卡那随侍同往，于第四饶迥丙辰年，与阔端大王会晤。当时王有病，萨班为修狮子吼法，因而痊愈。师为王臣上下人等，传喜金刚大灌顶，又示现种种灵异，使生净信。在此以前蒙古尚无文字，萨班允诺创造新字。有一天见一妇人手持揉皮的树枝，如锯齿状，乃模仿它的形相而造蒙文，其字母为阿、埃、伊；那、内、尼；洒、腮、斯；巴、贝、比；哈、格、克；嘎、给、克；马、美、米；拉、雷、里；然、惹、日；阿、哎、厄；达、呆、笛；它、台、梯；杂、则、孜；揸、才、此；亚、也、弋；瓦、歪、未等，以阴、阳、中三性或刚、柔、和三声而统之，规定读法。辛亥年王和萨班都逝世了，听说萨班的灵骨则安葬在凉州朱必第寺（1475）宝塔之内。

    此后蒙哥王时，噶玛拔希曾赴蒙地。蒙哥之弟忽必烈薛禅汗时，版图最广，统治汉藏霍尔和天竺的一半，达于克什米尔边际以内。由藏地迎请萨班之侄八思巴·罗珠坚赞，于癸丑年与王相见，上问法义，生大敬信。有些书中说：帝因早信噶玛拔希，暗中对美贤王妃（1476）说：“教理功德八思巴较优；但修证功德，似以髯师较高。”王妃最敬八思巴，告以其情，八思巴为获得王的信仰，便请与拔希斗法，上允之。遂在王前，拔希显出腾空结跏趺坐和穿过山岩等法力，八思巴显出截割自身肢体成为五段，各段转变成为五部如来（1477），以后又重新还原成为己身，现出如是等等灵异，云云。但《青史》中：“忽必烈见拔希后，曾问他道：‘在藏土修法，何地最善，请师为我发一善愿吧’，遂赐与最上封诰。”书中仅有这样的记载。凉州城内有塔名噶玛黎喜塔，此乃噶玛拔希之塔，语音讹转，遂称为噶玛黎喜塔。此乃一类先德所说似此，则噶玛拔希应是在凉州圆寂的，而《青史》等却记载说他回了藏地。

    世祖初未向八思巴请求灌顶，仅令其妃先请《喜金刚》灌顶。王问妃子道：“需要守什么样的三昧耶戒？”王妃将所有三昧耶戒的情况告诉与他，王说道：“其余的三昧耶戒固然能守，至于不违师教，我乃一国之主，这不可能办到。”妃说：“世间之事，以王为重，佛法之事，应以师为重。”王以她说的有理，遂与能守三昧耶戒的臣下二十四人共同受了《喜金刚》大灌顶。其灌顶供养有二大黄金曼扎（1478），其中一个满堆了如羊粪大的无孔珍珠作为会供庄严，另一个用黄金作的须弥四洲庄严。他如马、骆驼、黄金、白银、绸缎等多至不可计量。封为三界大国师，即三界法王之意。供养礼辛（1479）城的土地与人民，后来又次第供养，藏地三区，全部归其统治。传说元帝曾下诏令藏地僧徒皆改信萨迦教派，八思巴以各从其本初所崇尚之宗派为善等理由，奏明于元帝，帝遂不加干涉。

    八思巴于乙丑年回藏，又于第五饶迥戊巳年复赴元地，庚午年造蒙文四方形篆字（1480），创立讲听及观修的学制，广宏佛法，教化众生。元帝又从天竺迎回如来舍利等经像法器，修建大寺，招聚僧众宏扬佛事。但尚不能以蒙古篆字翻译佛经，蒙人诵经，用畏兀儿语。到了成宗鄂尔济图时，召令萨迦派喇嘛却吉畏赛（法光）（1481）将萨班所造之字，增益很多的有尾字，这样便能用来译经了。此后到武宗海山库鲁克时，遂翻译五部《陀罗尼》等经成为蒙文。仁宗博颜图（拉版作）时，纳塘日比热直之弟子降仰赴元地。此人在那塘时曾戴面具以骇其师，师不悦，后从蒙古寄回作为刊刻《甘珠尔》的大量物资，尤以运回汉地上品松烟墨一箱，献之于师，师乃喜，以其所寄回的物品作为助缘，刊刻了《大藏经》，迎供在那塘文殊殿中，以后各地均以此为蓝本，发展了很多的《甘珠尔》刻版。

    之后，噶玛让炯多吉也去，听说曾与一元主灌顶，此可能是文宗扎牙图。到妥欢帖木尔汗时（1482）曾迎请噶玛若比多吉到京，他时年十九岁，戊戌年到的元廷。从成吉思汗至额尔德尼却图汗（1483）之间，经历十四朝代，萨迦噶举大德去元朝的人很多，亦有数人曾经被拜为帝师。

    世达赖索南嘉措曾到蒙古，制止了蒙古人宰杀很多牲畜以祭祀昂古特神的恶习，建立黄教的宗规。三世达赖圆寂蒙古，即在此处投生转世为第四辈达赖云丹嘉措，这样就特别助成了他欲实现在蒙疆大宏佛教的宏愿，使整个蒙古都变成为格鲁派之施主。此后锡埒图国师（1485）译三品《般若》为蒙文。察哈尔林丹呼吐图汗（1486）时，有衮噶畏赛（1487）为首之译师甚多，将全部《甘珠尔》译成蒙文。蒙古最后的王公林丹汗由于自己毁灭了自己的政权，从此霍尔的王系遂告终止。但康熙时又校订《大藏经》并刊版流通。文殊皇帝（1488）乾隆下诏全译《大藏经》为蒙文，并刊版行世，此时章嘉·汤吉勤巴·若比多吉又造《正字智原论》，是一部用蒙语翻译佛经时不可缺少的文典书，成为后世翻译佛经文义的眼目。

    当索南嘉措至蒙地时，喀尔喀阿巴岱汗（1489）曾来相见，遂建额尔德尼释尊庙。之后，多罗那他的转世哲布尊丹巴·罗桑丹比坚赞，又投生为阿巴岱侄土谢图汗（1490）之子，成为喀尔喀七部的头顶庄严。文殊皇帝亦优礼有加，他修建了日阿格吉林寺（1491），他圆寂后，即在此世代转世承袭法位。

    又班禅·罗桑却吉坚赞和第五世达赖的弟子耶班智达·罗桑赤烈（1492）（善慧事业）、额尔德尼班智达·罗桑丹增二人亦曾建立寺宇，广宏佛事。从此以后喀尔喀地区所出贤哲和所修建的寺宇，多至不可数计，宣讲实修，盛极一时。

    又有名的降森爵南巴（1493）即果莽扎仓法师顿珠嘉措（义成海），亦曾到土尔扈特（1494）建立佛教教规，惜其地被绰罗斯（1495）所侵夺，未见宏广。以后又脱离绰罗斯，隶属于大清文殊皇帝之下，遂将辖地，分封诸王，他们亦能信敬佛教，供养承事。

    厄鲁特（1496）或名卫拉特，总有四部，四部虽全为和硕特所掌握，但由绰罗斯族所分出的博硕克吐汗（1497）势力强大，夺去和硕特车臣汗（1498）之王权，统治厄鲁特全部。他建立了很多的显密教院。此后额尔德尼·觉热图·洪台吉·策旺饶丹（1499）也很崇信佛教，尤信格鲁派，先后迎请了扎什伦布寺安钦·格勒饶吉及班觉嘉措二大德赴蒙古。之后，又迎请哲蚌寺的瓦许·丹巴饶吉等很多大善知识，使在家人皆授勤策戒，使沙弥比丘受持朗孜顶玛（1500）二种学处，创立清净律制。当此时虽未设立显教学院，但亦以讲听广略《菩提道次第》为主要功课。对每一沙弥比丘供属民三户、骆驼六匹，马牛四十头，羊二百只，其对佛法之贡献堪与吐蕃之赤热巴坚王相颉颃。此后他的儿子甘丹·策仁旺布（1501）又迎请扎什伦布寺名实相符的大德推桑林法师·白丹耶协、哲蚌寺上座律师兼果莽扎仓法师·罗桑彭措（善慧满）、勒钦巴·根顿扎巴（1502）、色拉寺吉巴扎仓法师等诸多具备法眼大新考为格西学位者，则隆重赏赐和赞扬。准噶尔部清净正教虽曾宏扬甚久，惜后因内讧，政权丧失，现在已如秋收后的庄田，留空地而已。

    有名的厄鲁特四部，其一为和硕特部，部落长哈尼之子名固始汗·丹津却吉杰布（1503），壬午年生，原名图鲁拜琥。掘藏大师智美伦布曾预记说，他是金刚手的化身，是登地菩萨而现法王之身者。年十三时，白头回部（1504）带领万人的军队入侵，汗自作戎总，摧破敌阵，威名大震。当时那个地方尚无佛法宏扬，传闻蒙古其余部属，幸仗第三世索南嘉措和金王（1505）结为受供和施主的关系，由于两方的力量佛法得以宣扬。汗一闻其名，便生起无比信敬。传说他曾向该方顶礼不绝，额亦为之隆肿云。他年二十五时，母亲病逝，为了给她作超度，对穷苦人大放布施。中间一段时间由于喀尔喀和厄鲁特不睦，内讧甚烈，王不由生起悲悯，遂毫不犹豫地到喀尔喀部众中进行调解，使其重归和好。当时栋科尔法主（1506）和喀尔喀的上下人等都非常敬佩他，遂赠以大固始的称号。事后仍回本土。有一厄鲁特人曾从三世索南嘉措手中接过《金光明经》，三世问他此经何名，答说叫阿坦迦热（1507），三世乃授记说：“过二十年后，此法将宏传于你们的地方。”果如所记，后来他作施主，翻译了《金光明经》等经典甚多，建立佛教基础。察哈尔汗在蒙古六大部族中作乱时，其中有些逃至喀尔喀。由于内部诸酋长不和，喀尔喀却图汗（1508）又被驱逐，流窜到了青海，他遂尽收安多等地归其辖治，版图日渐扩大。却图很仇视佛教，尤其是破坏格鲁派最为激烈。这个事情被固始汗听到了，汗王是最信宗喀巴大师教法的，遂带领大兵从本土出发，于丁丑年正月（1509）至青海，两军交战，却图有兵四万，全被消灭。王遂占领朵麦的一切地方归其辖治。为了朝谒达赖师徒遂来卫部，会见第五世达赖和班禅·罗桑却吉坚赞，亲近依止，作为顶严。当其瞻礼甘丹寺时，时间虽在下弦二十七日，但夜半有白光，朗照殿庭，纤毫毕现，呈现政教皆将走向治平之相。到丑年后，复还青海。康地中部有白利土司顿悦仇视佛法，崇信苯教。汗王闻听这个情况，遂于己卯年五月（1510）率兵至白利，尽收其地，白利土司逃亡，在庚辰年十一月二十五日捕回，下入牢狱，将前被白利土司困禁的萨迦、格鲁、噶举、主巴、达隆巴等派的大德，尽皆救出监狱，各各送还本土。南诏王领地以内所有的人民，也诚心向化，贡差纳粮。当时卫藏之王，是第斯藏巴汗（1511），藏巴汗以噶玛派大德为供养之首，对格鲁派则横加逼害，汗王又率领大军攻打卫藏，击败藏巴汗，擒获藏巴汗王臣囚于卫部的内邬〖FJF〗？〖FJJ〗卡，遂收卫藏全部归其统治，成为藏土三区之王。他的法令大白伞盖（1512），高高地悬挂在三有之顶，制服一切嫉视格鲁派的怨敌。天竺王热柯辛、尼婆罗王杨布（1513）及阿里土司等诸边远地区首领莫不贡献方物。王以卫藏人民土地悉供与第五世达赖作为香火之地。于是天授之兜率宫庭（1514）的政教威德，高与天齐，直至近世，应知这都是固始王恩赐的。

    固始汗有十子，长子达延汗（1515）与其曾孙拉藏汗相继为统治藏地的蒙古汗王。其最小的儿子扎西巴图（1516）为统治青海的蒙古汗王。固始汗子孙，分王各地，势力颇大，版图也广，皆不仗他方势力能够自立。后来有罗桑丹增王（1517）起兵反清，为大清皇帝所讨平，尽收其地，清庭重封诸王而厚偿之。他们皆能绍承先祖遗范，敬奉格鲁派，供养本派大德，在各自的土地上，修建寺宇，努力于宏法事业。

    自从蒙古各地宏扬佛法后，一段时间蒙古大德来卫藏求学之风颇盛。在藏学习圆满后，即还蒙古，随其所应，提倡讲说实修来住持和发扬教法，这样的人出现了很多。又从卫藏和朵康先后到蒙古去的大德也不少，故现今霍尔地区，寺宇林立，僧团遍地。其显教学院，亦极发达，故如来圣教日益弘扬。除博伦、波归少数地方外，大部分蒙古地方无外道及蔑戾车恶见之名，即昔日传播之萨迦、噶玛等教派，现今亦没有信奉之人，惟黄帽一派，遍播于该地也。

第二节 李域（于阗）地区佛教兴起的情况

    如薄迦梵曾在《于阗悬记》和《牛角悬记》等经中所预示，于阗在佛圆寂后一百一十七年法王阿育王的王妃承蒙毗沙门天赐给一子，名瞿萨旦那（地乳）（1518）。毗沙门天又将此子授与汉皇帝。此子率众万人欲寻找本土。正巧有达磨阿输迦王（1519）的宰相耶舍及其部众七千人，被王逐出，二人相会于于阗，遂占有其地。当他的后裔弥勒菩萨化身的耶桑巴哇王时，有此丘毗卢遮那是文殊菩萨的化身，他创造了于阗文字。王为此修建杂尔玛寺。当时欲建修寺庙和佛塔之人甚多，遂将所得到的佛的舍利子用来修建寺庙和佛塔。王令毗卢遮那迎请十六尊者入于阗供奉。此后到了于阗王七世毗耶毗罗玛王时，从天竺来了四位阿罗汉，遵从佛所授记，王修建了迦叶宝塔，并在牛角山上（1520）建立格托善伽蓝。一王子出家得阿罗汉果，从此以后，佛教在此地大为宏扬，法王亦相继出世，建立的伽蓝及佛塔之多不可胜数。

第三节 苫婆罗佛教兴起的情况

    此地自从佛住世时起，则宏扬《时轮》教法，迄今未替，并且在未来时还将广为传播。其说名苫婆罗，是因为此地是释迦族苫婆迦所占有，所以安立此名。苫婆罗的意义，作保持乐源理解。乐源是大自在天的名号，自在天所住之地，故名为苫婆罗。其国土形圆，四周雪山围绕，内中作八瓣莲花形，每瓣形间有河流贯穿其间，国土中央有大雪山始莲花蕊。每瓣之内各有十二具胝城邑，八瓣共有城邑九十六俱胝。每一俱胝城邑有百亿邦土。每一俱胝有一统御邦土的王侯。此国土中央又复有雪山分划成为四大部洲之相。其中心有迦婆罗城。城的南方为摩罗耶园苑，有法王月贤所建立的时轮构象。东为近湖，西为白莲湖，北为贵种法王等的住处大积分宫殿（1521）。

    统治此国的最初之王为日光王，继有七法王及二十五贵种王族。《时轮根本续》中说七法王之名有：“月、天王、威光、月施、大自在、众形、天自在。”又说二十五贵种法王之名有：“1、贵种名称王（1522）；2、贵种白莲王（1523）；3、贵种贤善王；4、贵种尊胜王；5、贵种善知识王；6、贵种宝手王；7、遍入隐王；8、日称王；9、贵种极贤善王；10、贵种海胜王；11、无敌王；12、贵种十二日王；13、众形王；14、月光王；15、无边王；16、护土王；17、吉护王；18、狮子王；19、威镇王；20、大力王；21、无遮障王；22、人狮子王；23、大自在王；24、贵种无边胜王；此后有贵种名称王，名称王之子具大轮王。25、贵种神武王。”

    佛教流传的情况。在名为诸种年即壬午年，薄伽梵证圆满正觉的第二年，即名为太阳年即癸未年，黑月朔日，于灵鹫山，演说《波罗密多经》。同时在吉祥米聚山，其下展现法界语自在实义十二形象，其上展现吉祥星曜坛城十六形象，从中起现曼荼罗主尊天身形象，乃为以法王月贤为首暨北方迦婆罗萨化身的九十六法王和其无量数的清净眷属等传授金刚界曼荼罗大灌顶，并讲说《时轮金刚大根本续经》，由法王月贤笔之于书，并迎请至苫婆罗，遂建立《时轮》实物造形，并造本续注释一万二千颂。此后过六百年，第一贵种王曼殊称出世。在一百年间，讲说《时轮根本续经》。又特别为了成熟大仙日车（1524）等众讲说王经、《摄略经》，为使所有种姓均成为金刚一种性，因此赐名为贵种。此后，贵种白莲王即位，在一百年内，讲说《根本经》及《摄略经》，并造广释经义的《无垢光大疏》，中间经过大班智达支娄巴和时轮足等，将《时轮》大法从苫婆罗传播到了天竺（1525）。前后继续出了有室利跋陀罗菩提（1526）及卓译师协饶扎（胜称）（1527）等的二十五位大译师，把《时轮》教法也传播到了藏土。现在是苫婆罗国第十九贵种威镇王在位，时间是名为威猛年即壬申年，即此贵种威镇王在位的第七十五年也。

    当第十贵种海胜王即位，从名度日年即甲申年至火空海（1528）时开始将有阿多、阿牛迦、有豕、童王、白衣、摩杜摩地、能坯等回族教主及其教徒，进入麦加。他们之中的第七位名为具甘者或名蜜慧者，造著外道的历法，传播回教。那时其他外道们，皆改信回教，毁坏内道寺宇很多。据说回教住世之时量，粗略计之，从这时起，当有一千八百年。

    现为庚申年，约过五百三十七年到时轮饶迥第二十二名为属猴丁未年时，神武轮王在苫婆罗登位，演说正法。寿年五十许，经历了佛的显教论藏时期的半世，约密教四时的斗诤劫末之期，亦即丙申年时，在天竺西方支利国，将出现的回教小王，率兵前来占领悉达河南岸中天竺国和藏土地，大约将统治南瞻部洲的二分之一。遂开始进军苫婆罗国。那时将如《时轮根本续》中所说：“神武轮王出，善说宝马定，大破异端法。”第二十五贵种文殊化身的神武轮王将大破这些回教徒。关于破外道的情形，说此贵种王为降伏异端，驾御九俱胝的大风力马，四亿大象，五亿战车，率领一望无际的军旅，从苫婆罗指向南瞻部洲，在悉达河边与回教徒大战。当时神武轮王以兵器刺中回教王蜜慧，而贵种王大将哈努曼与大将神武又先后刺中回王大将大月之子及自在怙二人，回教徒大败。彼时，无论何种天神，皆归向于贵种大王，诸阿修罗则皆袒护回教之王，又再次交战，把回教的集团全部歼灭，一切大地皆归贵种大王所统治，于是大乘教法，愈加宏扬。玄及时以此因缘，人类寿命亦将增为一千八百岁，重享前所未有的圆满福报也。

    以上仅简略述说，欲求详知，可阅《时轮大疏》。回教与外道不同，苫婆罗在回教徒未来之前，即有外道。他们所持宗见与天竺外道相同，说也有个别外道宗见略有差异。破彼等之宗论与邪见，已详见《时轮经》，这里不再赘述。欲求了解，可阅诸经疏。

    回回之教，大半不似外道依推理及禅定等方法，他们固执迷信世间俗务为真，说生活琐事为道。现在汉地所有的道士及天主，亦是属于回教之类。据先德说，此类多是回族人，在各地逐渐发展，到了将来，回徒大军，向支利进军时，则将其兵力集聚一起，征服南瞻部洲一半归其统治云云。班禅汤吉勤巴·白丹耶协的著作中说：“现在苫婆罗不仅一《时轮》大法，一切显密教法皆极昌明，即佛祖第二宗大师所有善妙著述。亦为勇士空行以神通迎至苫婆罗国，正在大为宏扬云云。当贵种神武轮王，征服回教宏扬佛法之时，则过去吉祥圣龙树菩萨身首被截，各别分置，以后会渐渐移近，此时则能合在一处，成为真正的龙树菩萨；如同如意珍宝的宗喀巴大师灵骨，在此时间将由一阿咱若（1529）迎请到天竺去，亦会变成真正的宗喀巴大师，由此二人又再度广宏圣教事业云云。听说这里是从堪为定范的贤德，在定相中所见而作的预记。贵种神武轮王即是第一世班禅佛爷。

    有颂云：“文殊金刚变化身，善慧法堂作严饰，破恶修罗异教军，神武轮王我祷请。”贵种神武轮王之大将哈努曼即佛王苏摩地迦拉巴陀罗萨密多罗。正如密传祈祷文中说：“能败未来异教军，金刚兵器极威猛，示现十二人王相，遍瞻部洲施福善。”神武大将者，即是我的救度师那舍萨那苏耶地波室利跋陀罗。此在班禅室利满那的秘密悬记《格鲁派庄严史》中已谈过了。

    颂曰：
    太阳虽然高悬在太空中，
    它的光线却照射到大地上。
    太阳虽来到南瞻部洲的中央，
    圣法却发展到广大的边远地方。
    从如来金口的彩云所出悬记的密雨，
    降到润泽的李域土地上，
    成熟了众生福德的苗芽，
    在它的茎部结满了正法的金穗。
    具有诚信肩力的人狮子，
    堪能负荷佛教大宝台。
    这些大德全部承担了佛事业，
    使霍尔地方至今犹如藏地一样佛法昌明。
    神武轮王兵威如急雨，
    在大地上洗去一切恶见污垢，
    重开了圆满时代的欢笑容，
    即此未来佳话的雷声亦动听，
    佛教红日光力大，
    能使吉祥妙莲开，
    它照射到霍尔、李域、苫婆罗，
    出现了稀有奇迹已略叙。


土观·罗桑却吉尼玛 著

第五章 用讲述完成义作结束

    用赞颂歌词为讲述如下：
    谁的圣心，首先对此大地发菩提心并深深地种下了根基，
    仅此力量，在无数劫中又饮用两种资粮的河流水，
    如此培育滋长最后纯善菩提宝树生长圆满，
    发出能消除世间热恼的清凉浓荫，
    这就是你救度一切众生的释迦牟尼。
    他的全知智慧如岗底斯山，
    由大悲的日光照射而融化，
    从此出现了八万四千法门的大江河，
    在所有化机的国土里奔流。
    三学珍宝最精华，
    盘旋在三藏净水中，
    涌现讲修大波浪，
    此名能仁大海洋。
    他高盘教理龙顶髻，
    善说妙论宝珠放光芒，
    扫除地下黑暗邪恶见，
    使知所取舍的真理开朗，
    以功德藏培育有缘幼龙；
    在一切世间普降所欲善愿的甘霖，
    这些都由护教龙神承当。
    游戏清净律戒莲花池，
    敲击甚深广大妙法鼓，
    行仪安详诸根得调伏，
    使此成为守戒的群鹅聚会处。
    能仁圣教大海洋，
    盈满扬溢中心和边荒，
    即此四围雪山绕，
    教河也曾流贯到此邦。
    由于对真理的信念有不同，
    即使将它引入到洼地去，
    也能流注到由讲修的莲花所庄严的
    各种宗派的池塘里。
    能仁正教是源于岗底斯圣河水，
    流出的源头虽是一，
    但有些是受了各自臆造硝盐所害损，
    遂成为无用的废品。
    此时，文殊菩萨现人身，
    罗桑佛的智慧是澄水珠，
    洗净混浊不净污染垢，
    还它如蜜正法的本来性。
    喂！诸有智者你们应当考虑，
    寻求解脱苦性轮回之道和方法，
    若一点不考虑这些教理，只满足于现世，
    那么这些人，形象是人，而只应算作畜牲之类。
    在此世界解脱的学说虽分内外道，
    首先观察追随何者之后是欺骗，
    何者后无欺，
    实修虽然利小但害小，
    现世俗事虽然小，
    若是千遍万遍地考虑，
    不错，完全可以满足，
    错了，即将成大害，
    首先若不考虑应取应舍，
    冒昧从事怎么可以！
    所以若善知外道的学说，
    即见其能自然产生危害。
    如同毒药应抛弃，
    自己导师所教诲，
    生死轮回诸次第。
    全是正量所成立，
    仗自力，运用正理善抉择，
    才知只有佛教才是求解脱者的胜津梁。
    只有佛才是毫无欺诳堪为准绳士，
    获得决定了知后，
    不去皈向其他教主和教法，
    纵到性命交关也不抛舍三宝，
    诚心作为永远皈依处和一切最终愿望的根本。
    因此，即此藏土内，
    有各种不同的宗派，
    如外衣上的花纹，
    各式各样形象多，
    他们对见、修、行三者，
    提出了各种学说，
    要毫不混淆求了解，
    用正理分出正确和相似。
    但也有人出于爱憎的偏见，
    有些是出于愚昧无知而爱着。
    他们对所有一切都作清净想。
    这些大多是对正法缺乏观察研究，
    这不是智者所行之道。
    要抛弃偏见而用公正之心，
    找出正确错误和胜劣之差别，
    以如来圣典作凭证，
    凭仗自力运用理智作观察，
    则对宗喀佛的教派正确，
    由明其理而产生诚信。
    若不如此，只凭贪嗔用事，
    对自宗赞扬对他宗毁谤，
    自诩为对佛教作了破立，
    在识者看来只是一种可耻的行径。
    所以佛的教典中，
    对求解脱者大众来说，
    在实修中不需要的法，
    可能一件也没有。
    虽然佛说了了义和不了义，
    最后归结惟有一种旨趣，
    虽然说了各种不同乘门，
    最后归结在一个大乘之内，
    因此从《毗奈耶诵》起，
    到《密集》间的一切经藏论藏，
    这所有一切，
    皆是从一个凡夫到成佛的必要条件。
    是故有缘希求解脱人，
    不要满足于片面或粗分，
    应求饱闻无边经教，求得彻底了解。
    闻法是为了实修之故，
    不要只重外形，
    把实际修习的情况，
    和抉择的方法结合在一起。
    比佛出世尤为稀有，
    从秘密金刚乘的喜筵中，
    自己福份上该领受的那点也未取到。
    这是对佛法实在太缺缘份。
    若在修天瑜伽时，
    只了解少分就修习，
    那么就不会有什么进展，
    应当珍视体现密经意义即教授。
    得了灌顶严守三昧戒，
    循序践履二次道，
    并从此取得共不共悉地，
    凭此趋往金刚大持位。
    诸如是等续经所示教次第，
    善于理解依教修持的瑜伽士，
    见彼有可称颂处，
    智者同称他是密咒师。
    若能用如是方法
    求得通达其所修法门的有缘者，
    就不应迷惑于现实世界，
    在幻化游戏中虚度一生。
    应往佛所称赞的寂静处，
    知足少欲而安住，
    显密结合作修持，
    活着一日就修一日法。
    如此全盘佛教诲，
    要切实闻思并修持，
    这就是善慧宗喀佛意旨。
    三世如来所走过的妙道，
    若人对此理趣消极冷淡。
    只满足于明心见性，
    希望马上就能得到解脱，
    这只能是自己骗自己。
    求了解宗派的重要性，
    讲说宗派历史的意义，
    抉择修行要义的道理，
    欲求修道者应当铭记。
    如是颂言讲说完成义作为结尾，仅此而已。
    所有于此，月轮从乳海中，
    闪着最洁白而美丽的光波，
    各种行星任意照射睡莲花开放，
    使诸大海也得到年华正茂的好时光，
    如是讲说佛教和掌教人，
    与及各种宗派产生的历史，
    虽然未用引生烦恼之言词，
    可作为有缘者共同享用，
    但是在研讨轮回边上放台的恶见理论，
    和能仁宫殿的八万四千法门，
    作梯的宗派有各式各样，
    若是将这些道理全部讲述，
    纵是达到善巧绝顶的人，
    亦能使其才智疲劳枯竭，
    何况像我所谈那简直是成为可笑之处。
    虽然如是，童稚不能泅到海的彼岸，
    但是大自在天能饮海的精华如雨喷吐，
    自他宗派道理虽非我心所行境界，
    但将见闻所及的一点，写成文字，又有谁能加以怨怪。
    因此为使诸有慧眼者，
    心中能生起稀有之想，
    为使自己能增长福德，
    所以不辞辛劳来讲说这些道理。
    若写详细，文字太多，卷帙浩繁，
    大卷头使人一见，即使想看也会感到厌倦，
    若是疲倦，就将会到黑暗深屋庸俗的尘氛中去休息，
    与其制造庸俗休息的著作，我这庸俗老汉不如睡觉去。
    因此文句的枝丫虽不多，
    然而精要意义的花朵颇繁荣，
    讲述的文词为一束旃檀树枝，
    适合于劣慧者的心智园苑。
    愿以此努力的福德，
    在诸佛刹土里供上普贤云供，
    满足一切世间众生的愿望，
    愿普皆成为如意自在王。
    三学珠宝为顶饰，
    三藏彩缯作帷缦，
    十方高竖佛教幢，
    一切时中不降落。
    尤愿我佛最殊胜的心要，
    即佛祖第二宗喀巴的——
    显密的无垢宗规，
    尽轮回边际都能宏扬。
    愿掌教大德稳坐莲台，他的纯白事业遍及十方。
    僧团会众和睦守戒，经常致力于讲法和修道。
    诸地方道领依教护持领地不起械斗。
    众生入于十善业道而趋往解脱城。
    愿我在生生世世中能获得暇满人身，
    得到正确的善知识来摄授，
    对善慧名称的正教能作闻、思、修，
    由讲说、辩论、著作三门来住持和发展这个正教。
    愿把佛菩萨的宏大事业重担一起承担，
    如文殊菩萨一样用无比坚强毅力，
    直到轮回未空之前，
    誓作等虚空般有情的依靠亲眷。
    讲说诸宗源流的史实，
    由于幼稚的过患会有矛盾和错误，
    所有一切均在三宝面前作忏悔，
    请以慈悲把我的罪过来洗净，
    愿凡有人将此书抄写成刻版，
    或施捐助，或诵读，
    所有发善心人，愿他们在生生世世中，
    对如来所称颂过的——
    清净正道永远不背离。
    三宝慈悲对众生一视同仁，如同阳光普照，
    护法的感应非常及时，如同大海的波涛，
    由缘起的力量所欲均能如愿满足，如同如意宝树，
    这真实不虚的法力，谁发什么愿，一切皆能如愿成就。

结尾略说著书缘起

    本书是由一切善巧成就顶严广慧大师降仰协巴的上首弟子，赛赤·贡塘巴·根顿平措（1530）的再次转世活佛，博通经论的博学善修大师衮乔丹比卓麦《宝教炬》嘱咐写著的，并供以白银曼札供养及其余珍品殷重劝请。同时，妥墨柏寺娴熟百论的拉让巴·耶协顿珠（1531）等也一再来书催促。教理家鸟汉十难论师云丹白桑与辰散十难论师丹增嘉措，以及降巴林大道场的诸有智高僧亦恳切请求。因而从事写著但仅及其半，便为博通显密无比大智绒波毗巴活佛阿旺木庞达瓦（1532）所见，又寄一书附上上品白绢，敦嘱无论如何圆满写成此书。幸仗真实金刚持·汤吉勤巴·章嘉若比多吉和管领佛教主宰者有必要直述尊名，即余之戒师吉准阿旺降巴二位上师的开示，又仰仗大转正法轮的降比仰·衮乔晋美旺布（1533）遍主达蒲巴钦布·哈萨班杂足，及主持三学诸明海的班智达那室利婆提等无上上师三十余位的恩德，乃能勉开辩才，造成此智者欢悦之论著。略具沙门相而又多喜懈怠的罗桑却吉尼玛时年六十五岁。名为劣慧年即辛酉年胜月上弦初八调露吉日，成书于佛教讲修法源的大道场郭隆降巴林寺。书稿缮写者为鄂尔多斯杭锦旗比丘罗桑达玛、鄂托克比丘阿旺彭措、准噶尔旗比丘耶协白丹等。

    依仗此等功德，愿如来文殊藏的无垢正教，于一切时处，普遍宏扬，永住世间。

    此史将近结束时，值余罹病，缠绵多日，乃勉力继续书写，并草率加以校订，恨未能详细审察，若有错误，留待以后再为更正，吉祥圆满。

    洞察一切事物了如指掌的一切智者罗桑却吉尼玛白桑布曾多次说过：“我是首先写此宗派论的，在此以前藏中尚无宗派论著的作者，因之困难甚多，但是也应当把各派的立论详细写出来，应不混杂对各派立论，不作应不应理的是非判别，只作正面叙述。在谈到格鲁派时，应当阐述将各教派一切应理之处均归纳在格鲁派的见、修、行三者和显密枢要之中的道理，以及在此上再加述格鲁巴有哪些不共特法的道理；原因是若善于了解宗派的立论，方能分别胜劣差别，这是最重要的；若了解这些对其它方面也是直接有利之事，则不应妄起爱憎及讽刺诽毁。故上面这些道理等等，在本书中均是要详为阐述的。”惜夫众生福薄，在写著之中他示现了病相，于时轮饶迥第十三壬戌霍尔历六月初十日即逝往空行刹土去了。这是无可挽回之事。因此在六月初八日，乃将其早已完成部分作了校对，其末尾应补充的部分，亦匆忙补上，书中关于各宗派叙述部分还加以缩减，想尽快完成这部著作，校订方面亦是草率从事，凡此一切，尚祈阅者见谅。善哉！


土观·罗桑却吉尼玛 著

土观宗派源流注释（一）

    （1）以下颂文是赞颂辞。

    （2）深广妙法：“深”指文殊菩萨宏传的甚深见——中观见，“广”指弥勒菩萨宏传的广大行——菩萨行。大乘佛教就是这二者的结合。

    （3）此指中观论派和唯识论派。

    （4）日月二光：日是比喻树立中观派的龙树菩萨；月是比喻树立唯识派的无著菩萨。

    （5）预记：授记，就是佛的预言。

    （6）了义和不了义：或作权义和实义，“权”是从权达便说教，“实”是直指究竟实相。

    （7）世间二眼：是太阳的藻语，这里比喻说二大师所开创两宗如太阳出来照亮了一切。

    （8）圣天等十三位：都是中观唯识两派的印度大师。

    （9）南瞻：即南瞻部洲，佛家指的是我们这个世界。庄严是指这些大师是我们这个世界的光辉和尊荣。

    （10）指密宗。说它是超出佛教的一切大小乘门之上。

    （11）空乐：密法的术语是指的大乐方便和空性智慧。

    （12）大乐：是密法修习中证得的一种空乐双融的境界。

    （13）悉地：梵语，修法得到成就的意思。

    （14）指修习密法已能自由主宰。

    （15）绿马：是神马。神话说它就是曳引着太阳神宫殿迅速飞驰绕行太空的。

    （16）金洲：指金洲大师，是印度大德，公元10世纪时人，是阿底峡的上师、阿底峡的菩提心教授就是由他传出来的。希解派的始祖当巴桑结也曾止业过他。

    （17）自在王：是赞美菩提心教授，它是大乘佛教修心的精髓。

    （18）吉祥燃灯智：为阿底峡尊者的本名（982—1054），克什米尔人，印度摩揭陀国超岩寺上座。1042年入藏传法，开创了噶当教派。

    （19）格丹派：即格鲁派的别名，通称黄教。为统一名称以下均称格鲁派。

    （20）佛祖第二：这里指宗喀巴大师（1357—1419）。他是黄教的开创人。宗喀，指青海西宁湟水边，是大师出生地，加“巴”字主人词，即湟水边人，是以地名代人名。对被尊敬的对象，避免直呼本名，故常用这种称呼格式。

    （21）无量光：即阿弥陀佛，世间自在即观世音菩萨。这里实际指的是达赖和班禅，相传达赖是观世音的化身，班禅是阿弥陀佛的化身。

    （22）佛王：指的是达赖班禅世代的转世，由他们可以长久住持佛法。

    （23）指传授显密大法。

    （24）若比多吉第三位：是本书作者的上师。

    （25）这以下的颂句是立宗，就是申明著书的本旨。

    （26）意思是持平居中而不偏向。

    （27）婆罗门：梵语，意为修净行者，指信婆罗门教的人，也是一种种族的名称。

    （28）仙人：即神仙。

    （29）因明：即逻辑学。这是古时印度哲学家应用的一种推理方法。

    （30）数论派：这是古印度哲学流派之一。此派把宇宙万有概括为二十五谛，以其数决定，故名为数论派。

    （31）劫比罗或作迦比罗：梵语，意为黄头或金发，这是古译名。关于各种宗派的人名、派名或学派术语，翻译时均沿用古名。

    （32）尼犍陀仙人：或译为耆那仙人。耆那是胜者之意。他是离系外道或裸形外道的始祖。

    （33）离系外道：古印度哲学流派之一。主张九句义，以修苦行而求解脱。

    （34）世间眼仙人：这是按藏文译的名，他是顺世外道的始祖。

    （35）顺世外道：是古印度哲学流派，其始祖是路伽耶，说万有之差别均是自然而生，自然而灭，皆无有因。不承认有前后世，也不承认有因果报应，在佛教徒看来它是最大的断见。

    （36）乔达摩：梵语，意为美貌仙人。他是尼耶也派的始祖。

    （37）大自在天：梵语为摩醯首罗。佛说此天居色界之顶首。为婆罗门教所崇奉神祗之一。大自在天派，或称为涂灰外道。

    （38）乌摩：是大自在天的天妃。

    （39）尼耶也派：译为正理派。古印度哲学流派之一。此派采取因明的论式来进行辩论，探讨真理，或称足目派。

    （40）鸺〖HT5，7〗留〖KG－＊3〗〖HT5，7”〗鸟〖HT5K〗大仙和食米斋仙人：鸺〖HT5，7〗留〖KG－＊3〗〖HT5，7”〗鸟〖HT5K〗大仙，梵语，古译为优楼迦，食米斋仙人古译为羯

    〖HTXL〗〖FJF〗籋〖FJJ〗〖HT5K〗仆，二人均是胜论派的祖师。

    （41）胜论派：或译为异论派或分别论派，是古印度哲学流派之一。此派用六句义即六谛来证明宇宙万有生起之理。这是一种多元的唯物论。

    （42）见：就是看法或认识，佛学上说的见，指的是对一切存在是心或物，是因缘生或自然生，是有自性或自性本空等等的看法，即对宇宙万有持什么观点。

    （43）无记：就是不属于善的，也不属于恶的意思。

    （44）常见和断见：这是佛教的说法。佛是缘起论者，认为一切法缘聚则生，缘散则灭，若执一切法常住不灭者，则谓之常见。但佛又是因果论者，认为缘起是随缘，若说人身心死后即灭，只有今生，而无来世，这样的见解佛家即谓之断见。

    （45）弥曼差：梵语，思维或伺察之意，谓研究吠陀经典而进行思维探索真治之意。所以他们最重哲学上的逻辑推理。公元五六世纪时印度出现的哲学流派之一。

    （46）禅定派：或译等持派，此派专以坐禅修定为主要道门。

    （47）推理派：或译分别派，旧译乾慧派。意谓其有巧于辩理。此派专以推理辩论为主。

    （48）一切智者：指佛，说佛智慧广大，能遍知一切。

    （49）出缠：就是超出生死轮回的束缚。

    （50）无色：指无质碍无色相可见的天界。是最高层的天界。

    （51）阿罗汉：是断尽烦恼证得声闻果位的圣者。

    （52）三摩地：梵语，译为等持，指修定时意识高度集中而不散乱，达到最极宁静的境界，即所谓入定。

    （53）下处：指天以下，如投生人间或变畜类等。

    （54）现量比量：“量”指心了别境界，如以量具量度物品一样叫量。“现量”即所了之境悉现于前，为心识亲自所证验。“比量”：所量之境不在眼前，根据过去的经验揣度或用道理比喻等而知道的。

    （55）所识境：指一切被认识的对象，即客观存在的一切心和物。

    （56）二十五谛：其中主要的是自性和神我。自性和神我结合，变生万物，此外二十三谛均是由自性所转变的。自性是一切心理物质生命等法的主体。神我是常住不灭的，是不能转变的，它是万有的本体。数论派说只有修道在使神我离开自性独存的时候，则可契合到绝对的本体的大我中去，于是便说此为解说。

    （57）自性：这是古译，按藏文有首要或主体的意思。以下一切宗教术语均沿用旧译。

    （58）大：或译觉。“大”指其包罗了无始以来一切变异。“觉”指其由浑沌之体，转而有知，外生起物质世界，内生起有情心识，此不知转而为知时是总觉知，故名为大。

    （59）我慢：由大而生三种我慢，NFDA3慢、变异慢、勇慢。三慢即三种性德，也是本体的三种属性。NFDA3德就混沌状态而言，属于物质的，喜德（变易慢）属于心理方面的，勇德属于动作方面的。

    （60）五唯五大：五唯，色、声、香、味、触。五大，地、水、火、风、空。这些是构成物质世界极微细的元素。

    （61）十一根：有五知根，即眼、耳、鼻、舌、皮。五身根，即口、手、足、大小便道。再加上意，其十一根，是人的器官作用和心理的机能。

    （62）天眼通：佛说的六通之一，即俗所说的千里眼。

    （63）瑜伽行者：瑜伽，梵语意为相应。瑜伽行者即修瑜伽法的人。瑜伽法是一种观修方法，有内外道的分别。外道是练神烁气求达到人神合一的境地。内道密宗则是以凡俗的三业去与佛的三密相应而求证佛果的一种法门。

    （64）大梵天：印度教所崇奉的三大神祗之一。说他是创造世界和掌握人类命运的造物主。佛教说他是色界天的四禅天之一。

    （65）世间情器：“情”指有心识的众生。“器”指物质世界。

    （66）吠陀：梵语，佛书译为能明，即知识或学问的意思。吠陀经典是印度最早的经典，为印度宗教、哲学和文学的基础。正量是准则、典范的意思。

    （67）时分方分：指物质的时间和空间分析到最微细的单位。

    （68）能所二取：指能取的心识和所取的外境。

    （69）觉囊派：是14世纪时西藏佛教中出现的一个派别，说一切诸法胜义谛不空、常恒坚固。在中观应成派看来，世俗谛胜义谛一切自性皆空，若胜义不空此说则与梵天派、数论派所主张的没有多大差别。

    （70）普鲁莎：古译士夫。但这里所说士夫，是指大梵或神我，是世界的原质，与一般指个人生命的自我有别。

    （71）遍入天：梵语佛书译在毗琵纽天，印度教所崇奉的三大神祗之一，属保护神类。

    （72）瓶息：类似气功中的丹田呼吸法。

    （73）弥尼：或作詹米尼，按藏文可译作胜量仙人，他是公元5世纪时人，为弥曼差派的创始人。弥曼差派见前注。

    （74）方分时分：即哲学上所说的空间和时间。

    （75）佛教徒说佛是全知者，是说真实语者，他们反对这种说法。

    （76）这是因明论式中的术语。

    （77）圣言量：这是宗教徒各以自己的祖师所说的为圣言、为准则，信奉不渝。 　　（78）衡近喻量：或作譬喻量。

    （79）耆那：是古印度耆那教的祖师，生于公元前540年，死于公元前468年。即佛典中所说外道六师之一，见前注“尼犍陀仙人”条。

    （80）由旬：古时印度计算里程的一个单位名，一由旬当行军一日程。

    （81）三有：就是三界。有欲界、色界、无色界。佛说这三界是众生生死往来的世界。

    （82）涅槃：灭除一切苦，达到本体寂静，即是证涅槃的意思。

    （83）四种宗派：有小乘两宗派即经部和有部；大乘两派，即中观和唯识。

    （84）劫：即时机。佛说我们现在是处在贤劫时机；就是最好的时机，因为此时有一千位佛出世。

    （85）毗婆娑：梵语，分别说的意思。此部全名是分别说一切有部，略名为有部。是小乘二部中的一个派系名。此派认为一切色（物）、心（心）诸法虽由缘生，有生灭变化，但心物的法体（本元），各有自性，常恒不变，主张三世实有说，是佛教中一种唯物主义的思想。

    （86）广分为十八部：即大众部复分为五部，说一切有部复分为七部，上座部复分为三部，正量部复分为三部。又大众五部：有东山住部，西山住部，雪山住部，说出世部，说假部。说一切有七部，有根本说一切有部、饮光部、化地部、法藏部、多闻部、红衣部、贤胄部、说分别部。上座有三部即祗多林住部、大雄山住部、大伽兰部。正量有三部，即鸡胤部，守护部，犊子部。

    （87）经部：小乘二大派之一。此派主张过未无体，现在实有说。过去诸法，体用已灭，未来诸法，体用未生，都无实体，仅现在诸法，体用尚在，可以认为实有。是批判的实在论。色心之中，特重心法，是佛教中唯物主义向唯心主义发展的一个流派。

    （88）别的部洲：指我们这个世界以外的其它世界。

    （89）萨罗诃：印度大德、龙树菩萨的上师。是印度最早宏扬大乘和密乘的人。

    （90）龙树菩萨：在佛涅〖FJF〗？〖FJJ〗后七百年间出生在南天竺。是大乘中观宗的开创人。

    （91）无著菩萨：出生年代说法不一，大约在公元4世纪时，他是大乘唯识宗的开创人。

    （92）二大车乘：指龙树和无著所开创的中观空乐和唯识有景两派犹如车乘可以运载众生到达佛位。

    （93）布达苇：意为草地，在印度南部。

    （94）那兰陀寺：是印度古代的一个著名寺庙，在摩揭陀国内。

    （95）黎迦罗辛柏和萨扎白萨：古印度地名。在印度东北接近阿萨姆地区。

    （96）北俱卢州：在我们世界的北面，属于另一个世界，这是佛家理想的世界结构之一。

    （97）金刚座：在印度佛陀迦耶的大菩提寺中，传说释迦佛曾在此座上成道，故而得名。菩提寺在今印度比哈尔省伽耶地方。

    （98）勇论师：是马鸣论师别名。

    （99）大车之规：或译轨彻、车轨，即行车之路。比喻大乘佛学中的中观和唯识两大思想体系如同开辟了通往成佛的行车道路。

    （100）中观派：中观主要是讲缘起性空的道理，他们认为一切万有，都是在相依相待的条件下存在，叫做缘起，叫有。其中没有一个超越条件而能独立自成、固定不变的实体，叫无自性，叫空。空有两方双融双成，叫做中道，即是中观。 　　（101）自性：佛家说宇宙万有，任何事物，若不依因缘条件独立自成有固定恒存的实体者，叫自性。

    （102）中观应成派：主张宇宙万有，只能是由分别假名安立的缘起而有而存在，除分别假名安立外别无所有，否则成为自性有了。常用应成如何的论式以破敌方，故名应成派或名随应破派。

    （103）中观自续派：承认缘起性空之理与应成派所说略有不同，他们认为一切法是假名安立而有，说若不待分别安立而自体有者，则为自性有，实有，但又认为诸法不仅是假名安立立名之下必有所据，必有实事可得，否则成为言之无物，名不符实了，并且亦失去联系前后世业果的依据成为断见。自续之所以得名，则含有自性相续之义。

    （104）圣者：即圣者龙树，为了对龙树的尊敬，习惯上不提他的名字，只称圣者。

    （105）唯识派：他们说宇宙现象一切外境都只是识所变现的，是内心世界的反应，外境没有实体，就叫唯识，是绝对的主观唯心主义。

    （106）顺瑜伽行中观派：瑜伽行指的是唯识，此派世俗中不许离心外境，这一点与唯识相同，但胜义中许一切法皆无自性，是中观之见。

    （107）顺经部行中观派：经部是小乘一部，承认外境是由微尘所积合的，它是实有。微尘，就是物质元素分析到最微细而不可再分的部分。此派承认有客观物质，这一点与经部相同，胜义中许一切法皆无自性，仍是中观之见。

    （108）二边：即断边和常边的两个极端。中观立缘起理，承认在名言中万法皆有，不堕断边。立性空义，承认万法虽有而无自性，不堕常边。也可以说是有无二边，如立世俗中名言有，不落断边，胜义中自性无，不落常边。

    （109）实有：不由分别安立而认为有实际可得者，即为实有。

    （110）三支比量：是因明的论式，即宗因喻三支。宗，是命题主张或争论的焦点；因，是原因或理由；喻，是比喻。应用此三支比量作为推理的手段而能得出一个结论或论断。

    （111）本身有：或自己方面有，即事物不只是由分别假名安立而有，也有由其本身或自己方面成就的存在，如假名安立法，必有安立假名的对象存在。

    （112）迦湿弥罗：唐译宾，即今之克什米尔。

    （113）慈氏：梵语即弥勒菩萨。

    （114）兜率宫：佛经说此宫在欲界第四天上，说弥勒菩萨即住此宫，称为内院，常演妙法，教化众生。

    （115）《瑜伽师地论五分》：本地分、摄抉择分、摄事分、摄异门分、摄释分。

    （116）摄集二论：《摄大乘论》和《阿毗达磨杂集论》。均为无著所造。是阐述大乘唯识学说的著作。

    （117）阿须婆尊者：译言为无性尊者。

    （118）量论：即因明学。是佛教的认识论和逻辑学方面的书。

    （119）律部：是讲戒律的问题，为佛教徒行动准则方面的书。

    （120）《现观庄严论》：这是阐明大般若经中大乘观修方面的书。

    （121）对法：即俱舍论，主要讲述宇宙的生起，流转的因果和证得解脱的次第方面的书。

    （122）七部量论：《释量论》、《定量论》、《理滴论》、《因滴论》、《关系论》、《悟他论》和《诤理论》等七论，为陈那所著。

    （123）四部宗派：即四种宗派，有小乘二部即说一切有部和经部，大乘二部即中观和唯识。

    （124）因道果：“因”，就是起因或基础；“道”，就是修行的方式方法；“果”，就是证得佛果。

    （125）所破：就是所要否定的和根本不存在的东西。宇宙万法既然在客观存在，是有的东西，就应当承认它，但它的存在是藉因缘条件生起来的，是暂时的，相对的，没有永恒独立的实体，没有东西就应当否定它，否定的就是实有和实执。内部四宗均承认缘起有，否定实有，但对实有看法，则各不相同，因此否定的对象也不相同。

    （126）粗细无我：佛教说的我，指有独立的主体和有主宰的作用的意思，无我有二，即人无我和法无我。人属主观方面的事物，法属客观方面事物，分析由缘起聚合起来的这些主客观的东西中并不存在有独立的自我和自我决定的因素，因此无我就是要否定这种我的存在。粗细无我，粗就是粗浅的，细就是深入细致的，粗细无我，就是对我的观察或认识有深浅不同，如应成派说独立实体我空，是粗浅的观察，如说自性我空，即是深入细致的观察。

    （127）蕴：聚积的意思。即物质（色）、感受（受）、意象（想）、造作（行）、了别（识）五种缘起的聚积物。说人就是这些精神和物质的合和体。

    （128）余事我：指除此身心而外另外有一个我，即外道所说的神我、灵魂等。 　　（129）识相续：识，是佛教从人的心理活动方面着眼把人的认识包括感觉思维等作用分为八识或六识。识相续指前识和后识相续不断的心。

    （130）补特迦罗：梵语，译为数取趋或众生，这里译作人。补特迦罗我，即人我。还有能作者士夫议。

    （131）阿赖耶识：是唯识提出来的，说它能任持一切种子，亘通三世，作为宇宙万有的所依，是依他起性不是自性有。所破的是不了知一切由识所变，现似人物二者对立，便执心物成为二体者。

    （132）意识：即第六意识，是中观自续派提出来的。自续承认一切法是分别假名安立，无有自性。但假名必有所依，说一切法要通过意识显现安立作为一切所依。承认自相有，但认为自相亦是因缘生法，不是实有。若执法有其不共存在的因缘而自能成立者，才是自性实有，才是所破。

    （133）业果：业，就是造作，属于心理和行为方面的活动。业果就是凡有活动，就能引生后果。因此佛家有因果的学说，承认事物生起是由因缘条件聚合而起，但这种聚合不是堆集或凑合，是受一定的因果法则所支配。宇宙自然现象，生生灭灭，循环不已。一切法生，并不是凭空而生，是由过去的造作缘起而有的，一切法灭，也不是忽尔断灭，它又由现在的造作能引生后来的缘起。业力运动不已，构成宇宙的连续和循环。佛和众生都要受这个法则的支配，不过所造不同，引生的结果不同而已。

    （134）所依：就是根据。宇宙万有既然是缘聚即有，缘散即无，又根据什么来任持业果和联系前后三世呢？所以小乘要承认色心极微元素是有实体作为所依，或认为五蕴合是流转生死的业果所依，属实有。唯识承认有阿赖耶识，亘通三世，作为所依，亦属实有。中观自续派承认有意识作为所依，属自相有。应成派只承认诸法是名言有，名言之下不别立所依，若立一所依或实有能破坏缘起理论，因为缘起的条件聚合是相依相待而有，没有体，即名之下还有所缘，别破坏一切。

    （135）断见：指一种因果断灭的观点能构成对佛教基本理论的危害，故佛教徒要极力反对这种见解。

    （136）实事师：指的是小乘有部和经部，他们是色心二元实有论者。

    （137）谛实有等八种有：“有”就是存在的意思，就是对事物存在的八种看法或认识。中观应成派只承认名言有，除名言有外八有均是同义异名，都是实有，都是应当否定的。小乘承认色心种子的极微，就是自然本有的实有，亘古常存的真实有，从终极意义来说亦是存在的真实谛有，万法有其物质基础的实物有，在胜义谛中亦是存在的胜义谛有等等。小乘承认宇宙万有有其真实不变的绝对本体，所以他是自性实有论者。后三种有是中观自续派承认的。他们认为安立名言要有安立对象，如于瓶上立瓶名，不能于盘上立瓶名，所以诸法各有自己的体性（个性或特征）。应承派说这是自相有。自相有就是不由分别安立假名，而是由境本身成立的有。

    （138）无分微尘、无分刹那：无分就是没有方分，即物质分析到不可再分的程度，微尘就是最小的元素单位。无分刹那，就是时间上分到不可再分程度的最小时间单位。小乘认为极微是构成世界的终极因素。

    （139）粗分：由四大元素极微所积聚起来的粗色，由它构成外境。或称粗尘，即具体的物质方分尘。

    （140）二谛：世俗谛和胜义谛名为二谛。世俗指一切世间凡俗境界。世间境界虽是假有法，但在未破实执的凡夫之前，所现一切，均为实有，许为谛实，故名世俗谛，若对未达空性之愚夫，破此常识之实在，即破业果之建立。胜义谛，指一切圣者所证的境界，是了达一切诸法的真实性义，无有颠倒虚妄，故称胜义谛。在理论上说就指的是绝对真理。

    （141）汤吉勤巴：汤吉勤巴意为一切智者，是佛的名号，一般用于宗教政治地位极高的人，如达赖班禅等。此处是指章嘉活佛第二世若比多吉（1717—1786）。章嘉是雍正乾隆的学法上师，曾封为国师，地位很高，故亦用此尊号。

    （142）三性：偏计执性、依他起性、圆成实性此名为三性，是唯识派提的。说一切种以阿赖耶为生因，是依他起性，凡夫不明执为二取分离，即能（心）、所（境）异体，是偏计性，是应该破除的。偏计是以依他为所依事而起的。破依他上无有偏计之实性，则偏计执空，是圆成实性。

    （143）增益执：指对没有的东西妄自增加上去的一种执着。

    （144）增上力：指一种能为它法的强大助力。

    （145）俱生我执：与生俱来的或生就带来的一种本能的执实有感。

    （146）义：就是实义或事实，有时也可以译为外境。

    （147）萨迦耶见：梵语，译为坏聚见或身见。即于无我之处执为有我，是一种我执无明。

    （148）所缘：就是意识活动的境界或对象。

    （149）不堪：经受不起的意思。指经受不起观察分析研究。如补特迦罗是假名安立并非实有，所以经不起分析研究。

    （150）未受损害心：指没有受到任何影响的正常心理，就是不颠倒错乱的正确认识。

    （151）量成：“量”，真实或标准的意思。比如说“有”是由眼识现见，是客观实际，称为合量，即合于世俗常识。如见绳为蛇，则属非量。因绳上并没有蛇，这是由于一种错觉造成的。量成，就是符合了标准，符合了实际。

    （152）所知障：由贪嗔等烦恼和邪见障荜所知之境，令不能明见实性为菩提妙智之障。

    （153）初地：指菩萨十地的第一地，修行登得菩萨地位共有十个等级。初地也叫“欢喜地”，相续边际是最后一地的名字。

    （154）烦恼障：由贪嗔等思想情况扰乱身心，使生烦恼，能为涅〖FJF〗？〖FJJ〗之障。

    （155）善断：善于分辨无与无自性，有与有自性，重点是在有的方面，即客观存在的事物。法有不落于断，无自性不落于常。故谓善断二边。

    （156）三清净地：就是证得登菩萨十地的最后三地。

    （157）蕴外别立：指除蕴外还另外安立有一个能作的主宰者，如神我、灵魂或造物主、创世主等一类的客体。

    （158）寂灭相：即空相。

    （159）补特迦罗无我和法无我：即无人我执和无法我执二种我执。我是主宰的意思。依于诸蕴因缘和之合上假名安立为我，若执为有实主宰，即是人我执。诸蕴因缘和合之上假名安立为法，若执此所依法为实有主宰，即法我执。

    （160）亲所量：直接领受或了知的境界。

    （161）势所量：间接比度了知的境界，即比量。

    （162）十六无常行相：是小乘的苦、集、灭、道四谛法门。此各分为四，如苦中分无常、苦、空、无我，集中分因、集、生、缘，灭中分灭、静、妙、离，道中分道、如、行、出等共十六种修法。

    （163）四静虑或称四禅定：即初禅、二禅、三禅、四禅，禅定的四种境界。

    （164）外境事：指客观现象有其物质基础。

    （165）共相：唯由分别假立之法，类似总的概括。

    （166）所相事：指事物安立名相的所依事或依据处。

    （167）汤吉勤巴·根顿嘉措——汤吉勤巴是达赖喇嘛的尊号。根敦嘉措，译言僧海，是达赖第二世的本名（1475—1542）。

    （168）吉达尼钦布：即宗喀巴大师（1357—1419），是西藏喇嘛教格鲁派（黄教）的创始人。吉，意为主、主人，在宗教上可称为法主、教主，有时也译为法王，在世俗上可称为人君、人主。达尼钦布意为大王、大圣、大主宰者。全称就是法王大圣，是对宗喀巴的一种敬称。对宗喀巴的敬称还有吉仁布齐（法主宝），吉喇嘛（法主大师），甲瓦宗喀巴（宗喀佛）等等很多名号，一般为了尊重大师，只用敬称不提本名，恐阅读不便，现一律均译作宗喀巴大师，不特别译出尊号。

    （169）善说：或妙论，意为最佳的著作。

    （170）幡：悬持在木竿上的一种旌旗，这里取其迎风飘扬来象征名声四处传播的意思。

    （171）商主：是船主和舵手的意思，比喻佛菩萨驾驶慈船，济度众生，脱离苦海，如同船主一样。

    （172）聂赤赞普：传说是吐蕃最早的一个赞普，约在公元前3世纪。

    （173）朗日松赞：松赞干布之父，其在位时约与隋代相当。

    （174）拉妥妥日宁协（赞）：是第二十八代赞普，约在公元2世纪。

    （175）玄秘神物：不可理解的神圣之物。

    （176）松赞干布：唐书作弃宗弄赞，通典作弃苏农赞。关于他的生年，各书说法颇不一致。现根据《白史》布敦大师之说松赞生年应在丁丑年，即公元617年。他的卒年根据唐书说，是在永徽元年，即公元650年。他是统一吐蕃各部落建立联合政权的一位有名赞普。

    （177）吐米·桑布扎：吐米是家族名，世居今尼木县境的吞域地区，所以又有人称吞弥·桑布扎。桑布扎是印人给他的尊号，意为藏地学者。

    （178）那迦罗和乌尔都：那迦罗是印度古时所用的一种文字，或称兰查文。乌尔都是古印度的一种行书字体。可能是回纥文或畏吾尔文。

    （179）觉阿释迦牟尼佛：觉阿意为至尊，是对佛的一种敬称，即至尊释迦牟尼佛，简称释尊。习惯只称觉阿仁布齐，即释尊大宝之意。

    （180）赤松德赞：他是信奉佛教的一位赞普，从尼泊尔迎请了静命堪布，从印度迎请了莲华生大师来藏，大宏佛教，历史上称他们为师君三尊。

    （181）静命大堪布：或译寂护，别名菩提萨〖HTXL〗〖FJF〗？〖FJJ〗〖HT5K〗，东印度萨货国人，约在公元8世纪中入藏宏传中观律学等显教。

    （182）莲花生大师：别名白玛桑巴瓦，乌仗那国人，是密教的大阿黎。公元761年受赤松德赞迎请入藏，修建了在西藏佛教史上最著名的桑耶寺，宏传密教。

    （183）预试七人：初度人出家，要经过预先测验，看其能否守持戒律，当时就选出有七人，作为预试对象，都是王公贵族家的子弟。

    （184）昆·鲁伊旺布：昆，家族名，他是元代萨迦八思巴的远祖。鲁伊旺布是他的本名。藏族同名者多，习惯上本名之前多冠一个家族名、地方名、职位名或代表身份的其它称号以示区别。

    （185）巴果：吐蕃时代的一个大家族名，据说今前藏尼木县的更甲巴果世家即其后裔。

    （186）阿黎：梵语意密教是传金刚大法者称为大教师、显教别称为亲证师。

    （187）迦：迦瓦，吐蕃时代的一个大世家。

    （188）觉：觉若，吐蕃时代的一个大世家，唐书作烛龙氏

    （189）向：吐蕃时代的一个大世家。向舅家的意思，也是由外戚演变而成为家族名。

    （190）摩诃衍那和尚：或称大乘和尚，是早在藏地讲学之汉僧。他所持论点颇似禅宗，与静命之学大相径庭，因此在当时佛学中引起很大分歧。

    （191）菩提萨〖HTXL〗〖FJF〗？〖FJ〗：即静命堪布的别名。

    （192）莲华戒论师：东印僧，是静命的弟子。藏王迎其入藏与和尚辩论，和尚词穷，被遣回汉地，从此印传佛学代替了汉传佛学。

    （193）赤热巴坚：别名赤祖德赞，唐书作可黎可足（804—836），赤松德赞子，即长庆三年与唐朝会盟的赞普。他大宏佛教，藏史上称他和松赞干布、赤松德赞为大宏佛法的祖孙三代。

    （194）班智达：梵语，意为大学问家，是博通五种学术即五明人的称号。

    （195）郎达玛：别名赤达玛乌冬赞，唐书作达磨，他助苯教徒消灭佛教，即位不久，被佛教徒刺死，从此吐蕃王朝崩溃。

    （196）曲吾日山：在曲水以南的藏布江对岸。

    （197）朵麦：古称脱思麻即今青海安多地区。

    （198）喇钦·贡巴饶塞：青海河原地区人（892—975）。喇钦意为大师，是一种尊号，因为经朗达玛灭法后，他首次传出律戒对复兴佛教有大功劳，故加此称号。

    （199）鲁梅：家族名。

    （200）下路：藏人习惯称西北为上，东南为下，因为康藏几大河流都是从西往东流的，故甘青藏区称为朵麦，属下路。

    （201）上路：指阿里地区。

    （202）拉喇嘛·耶协沃：拉是对王族的尊称。他是出家人故称拉喇嘛。耶协畏，是谷格王德祖衮之子，公元十世纪时人。他曾派人赴印学法，使佛教从阿里上路重新光复起来，故有此尊称。

    （203）仁钦桑布：（958—1055）谷格人，后宏开始的最大译师。

    （204）桂译师迅努白：桂氏家族是吐蕃时千户，领地在后藏。他本人出生在前藏琼结拉康达地方，迅努白（1392—1481）即有名藏史《青史》的作者。

    （205）空行刹士：空行即飞天女神，刹士就是女神的王国，她的极乐世界。

    （206）象雄：据近人考证此地即唐书中所说的羊同，位于今西藏阿里扎达县。

    （207）尼婆罗：即尼泊尔的古译名。

    （208）向摩齐瓦：向家族名，向摩齐瓦意为大向。一种称呼语。

    （209）拉德王：谷格王耶协畏之子。

    （210）迦什弥罗：即克什米尔。唐称〖HTXL〗〖FJF〗鋥〖FJ〗宾或称〖HTXL〗〖FJF〗？〖FJ〗失迷。

    （211）释迦室利：克什米尔人。公元1204年时谷格王拉德迎请他到阿里首次传授戒律，他以后的律传系统，则称为班钦律统。班钦，是由班智达转化而成的一种称谓语。

    （212）弥底：是印度的一位佛学家，后宏初期由尼泊尔玛如孜译师请来西藏。弥底译言为念智称。

    （213）续部：密宗的经典，或称部续。

    （214）卓弥：家族名。本名，释迦耶协（994—1078）是后宏时期最大译师。他的新译密法，由萨迦的祖师继承了，后来形成萨迦派。

    （215）安达·玛巴：（1012—1097）安达是尊号，法主的意思。玛是家族名加“巴”字主人词作为本名。因为玛巴是开创噶举派的始祖，故名前冠以尊号，不提本名，表示崇敬。

    （216）罗敦·多吉旺秋：罗是后藏一地名，敦即敦巴，是法师、导师的意思，即罗地方的法师。常用作对讲经说法人或某一教派的掌教者的一种尊称。以下基敦、麦敦的称号格式均同。多吉旺秋是其本名。公元十世纪时人，他是从贡巴饶色首次学戒的十人之一。

    （217）茹拉：茹，意为翼，军队把队伍分开叫翼。吐蕃时划分卫（前藏）藏（后藏）各为二茹共四茹即四翼。茹拉意为支翼是藏的二茹之一，位于今后藏与阿里连界的南部地区。

    （218）要门：要诀和窃门。是从教授中总括出来的要点。

    （219）生起圆满二教授：即生起圆满二种次第。属于密宗的无上瑜伽。生起次第是假想佛身和佛宫殿的圣境来清净凡俗执着、断绝生、死、中有之门的一种方便。圆满次第，是击中自身风、脉、明点的要处而引风归脉，生起大乐的一种方便。

    （220）十善法和十八界：十善法是一不杀生，二不偷盗，三不邪淫，四不妄语，五不恶口，六不两舌，七不绮语，八不贪欲，九不虑，十不邪见等十种道德条规；十八界即眼、耳、鼻、舌、身、意六根和色、声、香、味、触、法六境加眼等六识共为十八界。佛家把主观世界和客观世界归纳为这十八种概念。从现象分析，诸法内无有我，外无实物。

    （221）念青塘拉：即念青唐古拉山，在羊八井和纳木措湖之间。迷信说此山有神为主，所以念青塘拉也是山神的名字。

    （222）红山：即拉萨布达拉山古名。吐蕃松赞干布在此建立王宫。

    （223）亚拉香波：山名也是山神名，此山在西藏亚隆沟的南端。

    （224）旁塘：乃东县颇章区古名，赤松德赞即在此生长的。

    （225）桑耶寺：在山南扎囊县境内，公元775年赤松德赞王时修建，是西藏最有名的古庙之一。

    （226）三种瑜伽：为宁玛派九乘中后三乘，即生起摩诃瑜伽乘、圆满阿鲁瑜伽乘、大圆满阿底瑜伽乘，属最高密法。

    （227）喀钦：在西藏当雄县境内，接近纳木措湖（天湖）。

    （228）梭布：部族名，住在尼泊尔西边一种部族。或说此即唐时所说之粟特。

    （229）那朗：家族名。吐蕃时的一大世家。

    （230）邓玛：地名，即今甘孜州邓柯县。

    （231）许布：家族名，吐蕃时期的一大世家。

    （232）绛：藏北一带的总名。

    （233）沃震：西藏一地名。

    （234）玛塘：西藏一地名。

    （235）朗卓：是氏族名，也是地名。

    （236）曼荼罗灌顶：曼荼罗是本尊的坛场。灌顶意为授权。在传密法时上师授权与弟子准其修习密法，即举行这种仪式。

    （237）玛：家族名，吐蕃时期的大世家。

    （238）聂：家族名，吐蕃时期的大世家。

    （239）努：家族名，吐蕃的时期的大世家。

    （240）妙拂洲：在我们这个世界的西方，这是佛家理想的一个世界。

    （241）邬坚：古译邬苌，即邬仗那国。在今巴基斯坦斯瓦特河谷一带。

    （242）萨霍：古印度东部一个小国。在今孟加拉境内。

    （243）古汝却旺：（1212—1270）古汝是上师的意思，却旺即却吉旺秋是其本名宁玛派下部伏藏的掘藏大师。

    （244）元始怙主：即本初第一佛。宁玛派称为生身普贤如来。

    （245）清净地：为菩萨十地的最后三地。

    （246）持明：修密法得成就的称号。

    （247）伏藏法：或译宝藏法，就是埋藏在地下或岩窟内的经典和法器，后经人发掘出来加以宏传，自成一个法系，称为伏藏法门。大量伏藏，可能是在朗达玛灭佛时开始的。

    （248）净相：指入定中出现的境界。

    （249）幻变秘密藏续：为宁玛派密宗的经典属于麻诃瑜伽。

    （250）祖茹：为王族人的尊号。

    （251）吉热：地名，在拉萨东南部。

    （252）达吉：“达”是彭域北面一个地区名，“吉”是敬称，见前注（168）。

    （253）聂·迅鲁协饶：赤松德赞时人，为宁玛派初期传承祖师。

    （254）梭布：氏族名。

    （255）鲁·桑吉耶协：为宁玛派中期传承祖师。

    （256）库隆：在今日喀则专区仁布县的西北努区内。

    （257）娘·素波齐·释迦炯乃：“娘”是后藏年楚河流域一带的总名。“素”是家族名。“素波齐”意为大素。（1002—1062）是宁玛派后期传承的大祖师。有书说是他公元954年生，待考证。

    （258）素穹：意为小素，素波齐的儿子，也是弟子（1014—1074）。是宁玛派教典传承的第二位大祖师。

    （259）卓浦：寺名兼地名，卓浦巴（1074—1134）是素穹的儿子，曾建卓浦寺。

    （260）拉吉·节敦甲那：拉吉是医师，吉是吐蕃时的大世家。敦是敬称。节敦甲那公元11世纪时人。

    （261）温布：对贵族子侄的称呼。

    （262）锡布：家族名。锡布杜滋（1149—1199）是云丹松的大弟子。

    （263）道敦觉耶（1163—1230）：道即道那。在后藏南木林县西边道那河谷，现属谢通门县。“敦”是敬称，见前注。锡布的上首弟子。

    （264）藏巴：藏指后藏，藏巴即后藏人。

    （265）麦敦：“麦”是家族名，麦敦即麦氏法师。

    （266）帕希·释迦畏：公元十三世纪人，曾晋京，元世祖封给他法师的名号，帕希即汉语法师的对音。

    （267）雍敦·多吉白：（公元1287—1368），雍是地名，多吉白是本名，简称雍敦巴，曾晋京，受到元室的厚礼。

    （268）当波桑结：是一种尊号。

    （269）邓坝：拉萨哲蚌寺下面的一个地方。

    （270）芒噶：又作芒喀。在后藏萨迦之西，拉孜之南，属拉孜县境。

    （271）拉堆：后藏拉孜以西一带的总称，古属阿里范围。

    （272）博波：即博波岗，朵康六冈之一。即今甘孜州德格南西部地区和云南西部一带。

    （273）噶陀寺：在甘孜州白玉县境内。建于公元12世纪时。

    （274）密集意经：为宁玛宁派密宗经典，属阿鲁瑜伽。

    （275）勃律：唐代西陲一小邦名，地在今阿里以西拉达克地区。

    （276）觉阿：译言至尊、尊长或师长。对教派创始人或对宗教有特殊贡献人的一处敬称。

    （277）香巴：香地名，即今日喀则的南木林县一带。

    （278）〖HT5，6”〗者〖KG－＊3〗〖HT5，6”〗见〖HT5K〗货罗：或作吐火罗。原为居住在克什米尔阿富汗一带的突厥部族，后来他们发展到天山南路。这里指的是居住在南疆和阗的突厥人。

    （279）邬巴隆巴：是素波齐的别名，因为他曾建邬巴寺而得名。邬巴隆在南木林县香曲河入藏布江处的河谷内。

    （280）黑行者：印度大德名。

    （281）绒宋：后藏绒河谷地名，绒宋译师法贤。公元11世纪时人，是宁玛教典派的宏传人。

    （282）哲：家族名，也是地名，在后藏夏卜河谷内。萨蕾是赤松德赞时人。

    （283）〖HTXL〗〖FJF〗礧〖FJJ〗〖HT5K〗迦惹：印度大德名。

    （284）大圆满：这是宁玛派的特殊法门。内分心界和要门三部分。心部是专重彻见自心本性，显发自然妙智，成就法身；界部由妙智起现光明法性境界，成就报身；再运用要门部的任运无修的特殊方便，契合要点，即可立证三身。本派认为这是急速成佛的最高方便。

    （285）宁提：意为精要，是大圆满法要门部中的特殊教授。内中特重彻却和妥噶法要。彻却意为断坚，属修见性的法要，“妥噶”意义为超越，属修光明证佛身的法要。

    （286）邦：藏北草原一地名，有说即班戈湖周围一带地区。

    （287）亚斯：地名，邻近羊卓雍湖。

    （288）觉摩：对女出家人的敬称，如呼佛母。或有社会地位的妇女，如称夫人。

    （289）曾：西藏古代氏族名。达磨菩提（1052—1168）是宏传宁玛派金刚桥教授的人。

    （290）娘：是吐蕃时期一大官族，唐书作〖HT5，7〗纟〖KG－＊2／5〗〖HT5，6〗林〖HT5K〗氏。他们居住在江孜年楚河一带，所以娘也成了地区名。前藏墨竹尼羊河一带也有娘氏家族的分支。

    （291）俄：地名与后藏霞鲁邻近。

    （292）丁增桑布：赤松德赞王经师。

    （293）伍茹的夏拉康：伍茹，译言中翼，为卫藏四茹之一。夏拉康在墨竹工卡东北。赤松德赞王时娘丁增桑布所建，为前宏期传播宁玛派教法的主要道场。

    （294）仲：原为拉萨堆隆浦的一个部落名。后转为地名。

    （295）柏：吐蕃时居住在伍茹地区的官族。

    （296）节准·僧格旺秋：节家族名，准即“准巴”，守持比丘戒律人的尊称。

    （297）卡绕贡穹：卡绕雪山名，在曲水西部，为前后藏交界山。贡穹意为小修行师，本名汪秋罗朱，他是噶当派博多瓦弟子，属教典派法统，或说他是衮巴瓦弟子。

    （298）三处：一为郎伽巴虎泉，郎卓，根据红史朗卓又写作墨竹，待查。伽巴，即伽喀。二为吴佑，三为吉基浦。

    （299）绒那达：后藏绒地方的一个地名。

    （300）扎西多吉：（1097—1167）宁玛派著名拙藏人之一。

    （301）尼邦：（1158—1213）向·扎喜多吉之子。

    （302）觉白：（1196—1231）尼邦之子。

    （303）楚细：指契派空性的人，这是一种尊号。僧格交巴（1223—1303）是尼邦弟子。

    （304）梅龙多吉：（1243—1303）大圆满“宁提”伏藏法传承第四代。

    （305）仁增·鸠摩罗：仁增意为持明者，是一种尊号。鸠摩罗（1266—1343）曾师噶举邬坚巴，但仍属宁玛法统，他是隆钦然绛巴的上师。约公元13世纪时人。

    （306）隆钦然绛巴：隆钦是地名，然绛巴是博通经教人的一种称号，后来成为学位名。本名智美畏赛（1308—1364）是宁玛派中学识修证都很高而得到一般公认之人。

    （307）康卓宁提：译言为“空行心要”，是宁玛派的最高伏藏法门。

    （308）佛母耶协措杰：她原为赤松德赞王妃，后供与莲花生大师作佛母。

    （309）白玛勒哲宰：《智者喜筵》记载是隆钦然降巴的秘密名号。

    （310）佛子：即菩萨，加在名前是一种尊号。勒巴坚赞是萨迦寺座主尼钦布之子。

    （311）衮勤：译言广慧，是一种尊号，有时也用作为宗教地位很高人的一种封号。让炯多吉是噶玛噶举派黑帽系活佛，见下注4343。

    （312）共不共悉地：悉地，梵语，成就的意思。共的成就，即一般成就，如得天眼神足等神通。不共的成就，如成佛证果等。

    （313）桑杰喇嘛：是前宏末期约赤德松赞至赤热巴坚时出来的第一个掘藏大师。

    （314）德钦林巴：公元15世纪时宁玛派的一位掘藏大师。

    （315）法王旺波德：即16世纪时藏北绛地的土司扎西斗吉。

    （316）娘·尼玛畏赛：公元10世纪时人，是宁玛派上部伏藏的掘藏师。

    （317）扎巴·恩协拔：扎氏族名，为原始四大族之一，也是地名。世居今扎其扎囊地方。恩协拔先是噶当派枯敦，尊追雍中弟子，后得当巴桑结传授希解密法，他又属于希解法统。有说他与噶举玛巴译师同年生，大约公元11世纪时人。

    （318）扎塘：地名，在扎其和扎囊之间。

    （319）赫鲁迦格布：赫鲁迦梵语，密宗本尊神胜乐金刚的名字。此为密宗经典名。

    （320）六加行：身远离、语远离、心远离、整持、随灭、静虑等是密宗《时轮金刚》的六种修风脉的瑜伽法。

    （321）五次第：金刚诵、心缘想、幻身、光明、双运等是密宗《密集金刚》修风脉的五种瑜伽法。

    （322）道果：是萨迦派《喜金刚》修法的最高教授。

    （323）幻网：属于宁玛派集、幻、心三部中的幻变经类。

    （324）密点的方便道：即双身的修法。

    （325）心部：大圆满法的心部首先求悟自心本性，因为它是万有的依托。若悟此心实相，起现自然智慧则可获得解脱成就法身。此与内地禅宗见性成佛，颇为相似。 　　（326）大手印：这是噶举派的最高特法，分显密两大手印，显教是证明分离戏密教是依方便道而引生的大乐使乐定二者结合的大手印即是能现证三身的一种法门。

    （327）界部：由悟自心本性，则凡心所现皆是法性境界、光明境界，由光明境中即可成就虹体金刚身，这是修报化身的方便。

    （328）束缚五气的枢要：五气指人身中的五种气息，即元气、命气、下降气、上升气、遍布气。束五气归中脉起光明虹身，这是密法中修报化二身的方便。

    （329）整持和随灭：是《六加行》中第四和第五阶段，主要是修在光明中化粗身为细身的幻身修法。

    （330）要门部：特重要门方便，认为自心实相这个绝对的精神本体，不能用语言表达，不能靠感觉、经验、理性、思维来认识，只有在无作任运，不空不执的要决窍门中才能现见法尔境界，成熟解脱证金刚环练身。

    （331）妥噶：意为超越，此法着重修习法性的光明境界，是大圆满要门中的最高法门。

    （332）体相本净三句：是说本体本自无生，体性空寂，但它的自性光明，又是不假造作，任运成就，明现不灭。它的作用又是无所不现，能遍于知一切染净境界。

    （333）咱米译师：首次宏传《时轮金刚法》的人。主巴·邬坚巴曾向之学法。公元十三世纪时人。

    （334）洽译师：洽地名，他本名罗珠拔，为阿底峡弟子，属噶当派法统。

    （335）俄译师罗丹协饶：（1059—1109）俄，吐蕃时的大氏族。罗丹协饶是阿底峡的再传弟子，后宏初期藏族的一位大译师。

    （336）萨班：（1182—1251）萨班即萨迦的班智达，本名衮噶坚赞，萨迦五祖师中的第四人。曾应蒙古阔端之招到内地。

    （337）桂·枯巴勒泽：桂家族名，他是阿底峡的大弟子。公元十一世纪时人。这个家族世后后藏吉地区的道那所以又称他为道那桂。

    （338）止贡白增：止贡在墨竹卡东北，原有一小庙，经止贡巴扩建，后形成止贡噶举一派。白增，是止贡派密宗内的一位成道大德，他与仁达瓦约略同时。

    （339）释迦乔丹：（1428—1507）是萨迦派内的一有名佛学家，1468年建赛多坚寺。

    （340）噶玛巴·米觉多吉：（1507—1554）噶玛巴是噶举派中的一个支系，米觉多吉是噶玛黑帽系活佛第八世。

    （341）布敦仁布齐：仁布齐意为大师。本名仁钦朱（1290—1364）是一个最有名的大佛学家。原属迢浦噶举法统，后来自成一派，称为布鲁巴派，或称霞鲁派。

    （342）衮邦·图吉尊追：（1243—1313）衮邦是对舍弃俗务专搞实修人的一种尊称，图吉尊追是觉囊派的始祖。

    （343）迦玛·让炯多吉：（1284—1339）迦玛黑帽活佛第三世，曾在类伍齐建寺，成为噶玛派的支系。

    （344）朱妥·邬坚巴：朱妥意为成就者或得道者，是一种尊号，邬怪巴（1230—1309）本名仁钦白。他是噶玛噶举派僧，曾赴元受过忽必烈的敕封。

    （345）炯丹热直：公元十二世纪时人，噶当派僧人，他编制有《甘珠尔》（经藏）、《丹珠尔》（论藏）的大藏经目录。

    （346）塔洛·尼玛坚赞：“塔”即塔巴林寺，在日喀则县霞鲁附近夏卜河谷内。“洛”是译师的意思。尼玛坚赞，他是布敦大师之师，约公元十三世纪时人。

    （347）主巴·白玛噶布：（1527—1392）噶举主巴系，热隆寺活佛第四辈。他对于声明历算颇有研究，是噶举派中较为有学问的人。

    （348）保沃·祖拉逞瓦：（1504—1566）噶举派主巴系的一位大学者。《智者喜宴》就是他的著作。

    （349）昆敦·班觉伦珠：昆敦是昆氏法师，班觉伦珠是其本名，宗喀巴的再传弟子。

    （350）克珠吉：（1385—1438）班禅第一世，本名格勒白桑。

    （351）觉丹·索南伦珠：觉丹是戒师法座的意思，一种尊号。宗喀巴弟子。

    （352）鲁拉噶居巴：鲁拉是地名，噶居巴译为十难论师，即依弥勒五论及其注释共十部论典能立宗答辩者的称号，后来又成为一种学位名称。本名勒巴白·宗喀巴弟子。

    （353）温敦·仁青冈巴：（1138—1210）“温”是侄子，“温敦”即侄子法师仁青冈巴，噶当派仁进冈寺座主。

    （354）见、修、行三：即见地、修持、行仪三事。

    （355）金刚橛：是一种降魔的兵器，这是宁玛派作法诛灭仇敌的一种修法。

    （356）阿里班钦·白玛旦杰：阿里是西藏三大区之一。白玛旺杰，公元十五、六世纪人。为晚斯宁玛派中最富有学识的人。

    （357）绛地土司扎西斗吉：绛是后藏北部大草原的通称，扎西斗吉即法王旺波德，见前注（315）。

    （358）仁增·郭季定楚坚：公元16世纪人，属宁玛派北藏法统，阿里班钦之弟。

    （359）多吉扎：在西藏贡噶县境内，为宏传宁玛派北藏教法的主要道场，该寺建于六十世纪末期。

    （360）白玛赤列：即多吉扎寺寺主，是该寺的转世活佛。1718年准噶尔侵藏时被害。

    （361）兴夏巴·泽登多吉：原为仁邦第巴家臣，1565年推翻仁邦巴，统治后藏，自称藏堆杰布，即清史中所说藏巴汗。

    （362）绛巴·南喀坚赞：此人为扎西多吉之兄。

    （363）哲布达日出：即冈底斯山。

    （364）罗〖HT5，7”〗目〖KG－＊3〗〖HT5，6”〗侯〖HT5K〗：恶曜，死神的代表。

    （365）野帐：法帐不能安居本乡，随地支帐而住之意。

    （366）多安林巴：公元十二世纪时人，他是扎巴思协的转世，宁玛派伏藏的法主。

    （367）德达林巴：本名居美多吉，生于公元1646年，是宁玛派掘藏大师。1670年建敏珠林寺，作为宁玛派宏传南藏的主要道场。寺在扎囊县藏布江南岸。敏珠林，全称是邬坚敏珠林寺，译言邬坚成熟解脱洲。

    （368）达魔室利：敏珠林寺主，博通显密新旧教法。1718年准噶尔入侵遇害，寺亦被毁。

    （369）勒丹吉：即杜炯多吉。

    （370）刹仓·罗乔多吉：刹仓地名，他是宁玛派僧人。曾为五世达赖的传经师。

    （371）南结彭德勒协林寺：简名彭德林，是五世达赖资助刹仓·罗乔多吉修建的，作为专宏宁玛教派法要的道场。1718年遭到准噶尔的破坏，修复后改为黄教寺院。

    （372）准噶尔：厄鲁特蒙古四部之一。1718年侵入西藏，杀拉藏汗，藏史称为准噶尔事件。

    （373）班钦·衮乔却扎：是彭德林寺主。

    （374）白玛居美嘉措：（1686—1718）德达林巴之子，敏珠林寺主。准噶尔入侵时被害。

    （375）色拉寺：在拉萨北郊，1419年宗喀巴大弟子降钦却吉所建。为格鲁派三大主寺之一。

    （376）哲蚌寺：在拉萨西郊的日阿格培伍孜山上，1416年宗喀巴大弟子降仰却吉所建。五世达赖建立格鲁派政权所在地的甘丹颇章宫，即在此寺内。

    （377）吉仲：清宫书作“济咙”，贵族家中出生转世的活佛叫吉仲。

    （378）供养甘露：指对僧人供酒。

    （379）供明母：指对僧人供妇女。

    （380）清净梵行：指严格守持戒律。

    （381）祝庆寺：在甘孜州德格县境内，十七世纪时，白玛仁增所建。

    （382）西庆寺：在祝庆寺东边，是公元十八世纪时西庆·然将巴所建。

    （383）融归于最初本净法界：一般指归空的意思，这里引用宁玛派自己的法语来讽刺宁玛巴。指的是法门已化为乌有了。

    （384）胜士：指佛学中的大德，比喻大德拥有教授如龙王拥有财宝一样。

    （385）前译密乘：指宁玛派。

    （386）地道：即修菩萨应当经历的五道十地的阶段。

    （387）有漏蕴身：指我们这个肉身，是由五蕴合和的，而又是具备下堕的东西，故名有漏蕴身。

    （388）狮乳：比喻大法只能是上根器的人才能接受，下根人如陶瓦器皿，注入狮乳立即破坏。

    （389）付托守法的土地仙女：即将大法，埋藏山岩地下，请护法土地女神看守。

    （390）黎：指莲花生大师。

    （391）罗刹土：罗刹夜叉都是一种鬼魔，传说莲花大师离开西藏后又到他们的世界去作教化。

    （392）梵中钱：即中央线或中心线，比喻居中不偏一方的意思。

    （393）觉阿钦布：觉阿，尊者的意思，钦布是伟大的意思。这是指阿底峡尊者对西藏佛教的复兴有重大贡献，人们为了表示崇敬使用尊号，有时也称他为觉阿吉。“吉”意为尊者或救主，不提本名。以下为了阅读方便，统一直译为阿底峡尊者。

    （394）京俄·仁钦培：京俄，意为眼前人或身边人，即上层喇嘛的贴身侍从（内侍），后来转化成一种职位名称，仁钦锫是噶当派僧，曾作宗喀巴的上师。

    （395）仲巴敦：（1005—1064）“仲”是一牧民氏族名，世居拉萨西面堆隆浦，“敦”意为法师，即仲氏法师，本名杰卫炯乃，阿底峡的大弟子，噶当派的创始人。1056年建热振寺，自任该寺第一任座主。

    （396）三大法友昆仲：即博多瓦，京俄瓦、普穹瓦三人均为仲敦巴弟子。

    （397）朗日塘巴：朗日塘地名，在今林周县彭波农场境内。此人本名多吉僧格（1054—1123），博多瓦弟子，属于噶当教典派法系。

    （398）夏惹瓦：（1070—1141）本名云丹扎，博多瓦弟子。嘈当教典派法系。

    （399）甲域瓦：（1075—1138）甲域在达部以南接近门域地区，即今加玉县，此人名仁钦宁布，京俄瓦弟子，噶当教授派法统。

    （400）红毪衣阿黎等人：是在朗达玛天佛后阿里王绛曲畏以前来藏体化之印度咒帅。

    （401）伽尔劳：在阿里西部信仰回教的一个小邦，可能是突阙的卡尔卢克或者是葛逻禄。

    （402）邬波斯迦：梵语，旧译优婆塞，义为居士，即受持戒律而又未出家的人。这里指的是仲敦巴。

    （403）聂塘：在拉萨西南约半日程。

    （404）大解行：则见解很高，行菩萨大行的人。

    （405）势振寺：在林周县东北的热振河谷内，现属旁多区。1056年仲敦巴建，为噶当派的根本道场。习称绛热振。

    （406）博多瓦：（1027—1105）本名仁钦赛，仲敦巴弟子，属于噶当教典派法统。

    （407）京俄瓦：（1038—1103）本名楚逞拔。仲敦巴弟子。属于噶当教授派法统。

    （408）普穹：（1031—1106）本名迅努坚赞，仲敦巴弟子。

    （409）康巴隆巴：（1025—1115）本名释迦白，仲敦巴子，属于噶当教典派法统。

    （410）八坐法：即修心八座法，详见后。

    （411）格西·亚格：格西全名是格卫协宁，译言为善知识是一种称号，后来演变为僧人经考试合格后而授予一种学位的名称。亚格又称格西兑巴，博多瓦弟子，噶当教典派法统。

    （412）喇钦布：即喇钦贡巴饶色，见前注（198）。

    （413）纳塘寺：在后藏扎什伦布寺的西南约一日程。1153年东敦大师建。

    （414）东敦·罗朱扎巴：（1106—1166）夏惹瓦弟子，他建纳塘寺后，即住持该寺，专门宏传律戒和噶当教法。

    （415）洛扎·玛巴译师：洛扎现为西藏山南地区一县名接近不丹。玛巴译师（1012—1097）是噶举派的创始人，也是新译密法的大译师。

    （416）娘麦·达布拉结：娘麦，译言无等，无可比拟的意思，是一种敬称。达部原为部落名，后转为地区名，古时属约茹的范围。拉结是医师的意思。这里全用的是尊号，本名叫索南仁钦。他是达布噶举的开山祖师，以后从他发展的流派很多，故表示对他的崇敬，加此尊号。1121年他在达布的冈布建寺，所以后来又称他为冈布瓦，这是因寺为名。

    （417）朗觉钦布：（1015—1078）阿底峡弟子，他曾继承热振寺的法座，噶当派的高僧。

    （418）嘉永达：是噶当派衮巴瓦弟子，达布拉结曾从之学噶当派《大手印》法。

    （419）米拉日巴：（1040—1123）“米家”是家族名，“日巴”是布衣者，这是对能穿布衣住雪山修道人的一种称呼，噶举派中有这种称呼的人很多。本名闻喜，阿里贡塘人，玛巴译师的弟子，他专重实践，是噶举派的实修派。

    （420）卓贡·帕木竹巴：（1110—1170）卓贡意为众生枯主，帕木竹地名也是寺名，在山南泽当渡口附近。本名多吉杰布，他建帕竹寺又是帕竹噶举系的开创人，故有此尊号。

    （421）格西笃巴：或称笃巴玛修瓦，本名协饶嘉措（1059—1141）噶当派博多瓦弟子，属教典派法统。

    （422）止贡·义敦贡布：（1143—1217）止贡地名在墨竹公卡东北，义敦贡布，意为世间怙主，本名仁钦白，他在此建寺，开创止贡噶举系故有此尊号。 　　（423）朗隆巴：（1123—1193）噶当派甲域瓦弟子，属要门派法统。

    （424）达隆塘巴：（1142—1210）此人为帕木竹巴弟子，1180年修达隆寺，创立达隆噶举派。达隆地名。在林周县旁多区之西，按此原为噶当派博多瓦居住过的古庙。

    （425）伽喀巴：伽喀地名，在墨竹公卡县境内。伽喀巴，噶当巴格西，与达隆巴约略同时。

    （426）噶玛·都松勤巴：噶玛是达布噶举下的一个支系，都松勤巴（1110—1193）是噶玛系黑帽活佛第一世。

    （427）朗觉·协饶多吉：朗觉即朗觉巴，修瑜伽行者，这是一种尊号。协饶多吉为夏惹瓦弟子，教典派传承第四代。

    （428）内邬素巴：（1042—1118）本名耶协拔属噶当要门派法统。

    （429）季沃勤巴：本名绛曲畏，噶当派僧，公元十二世纪时人。萨迦四祖衮噶坚赞曾从之学噶当法，萨迦共道修法，即渊源于此。

    （430）堪钦·南喀坚赞：噶当派大德，宗喀巴曾师事之。堪钦大堪布的意思，属职位名称。

    （431）却郊桑布：噶当教典派大师。1395宗师曾参礼过他，当时他是扎果寺的住持。

    （432）岁浦巴：噶当派僧，宗喀巴曾请其传讲噶当派的道次第。

    （433）堆降巴：本名仁钦宁布，噶当派京俄瓦的弟子，曾建堆隆赞卓寺，堆隆在拉萨西北，现为堆隆德庆县。

    （434）弥勒法：即慈氏五部。

    （435）俄勒比协饶：公元十一世纪的人，曾从阿底峡学法，后宏期对新密法翻译贡献很大，与仁钦桑布齐名，因此世人称仁钦桑布为大译师，称俄为小译师，又名格西·桑浦瓦。

    （436）耶巴神山：或名扎耶巴，在拉萨东北一山名，现属达孜县境。

    （437）桑浦寺：在拉萨西南聂塘河东，现属堆隆德庆县境，1073年俄勒比协饶所建，是后宏期讲传性相教理的大学院。原名内邬托。

    （438）卓隆巴·罗朱炯乃：噶当派大德，为俄罗丹协饶弟子。曾建赤列寺，又名赤列巴。幼时也曾拜见过阿底峡。

    （439）哲钦布·协饶拔：哲地名，在日喀则以南的夏卜河谷内。钦布是大者或伟大的意思。本名协饶拔，是噶当派僧人，他是俄罗丹协饶弟子，大约是公元12世纪时人。

    （440）干巴喜乌：噶当僧人，俄罗丹弟子，约为公元12世纪时人，以善巧量论闻名。

    （441）穹·仁钦扎：穹家族名，噶当派僧人，俄罗丹喜饶弟子，公元12世纪时人。

    （442）向泽邦：向家族名，噶当派僧人，俄罗丹的大弟子，约为公元12世纪时人。

    （443）贡巴·仁钦喇嘛：（1288—1339）贡巴意为实际修行者，是一种尊号。仁钦喇嘛是噶举达隆寺座主。

    （444）十二缘起即：无明、行、识、名色、六入、触、受、爱、取、有、生、老死，这些是依次生起构成众生生死轮〖FJF〗NF8BC〖FJJ〗的十二种条件，或环节。

    （445）四谛：苦、集、灭、道。即圣人所见的四种真理。生死轮回受种种苦名苦谛；轮回苦恼由造业集聚而起，名集谛；欲出轮回只有求证寂灭涅〖FJF〗？〖FJJ〗，名灭谛；求证涅〖FJF〗？〖FJJ〗，唯有修习正思正见的佛道，名道谛。前二谛是世间因果，后二谛是出世间因果，总结出世间，出世间均不能超出这四条真理规律，故名四谛。

    （446）穹康巴：噶当派堆隆巴弟子。

    （447）桑结温：或称桑结温敦，本名迅努桑结（1138—1210）为吉贡钦布之弟，属噶当教授派法统。

    （448）拉隆旺秋：（1158—1232）噶当赛基布弟子，为赛基布寺法座，第二任。

    （449）法护：天竺大德名。

    （450）降比朗觉巴：天竺大德名。

    （451）向：即朗塘向，朗塘法座第二任，属噶当教典派。

    （452）宁：即宁那莫巴，他也是贡巴瓦弟子，继承朗塘法座属噶当教典派。

    （453）夏沃岗巴：本名白玛绛曲，也是贡巴瓦弟子，属朗塘法座传承世系，噶当教典派。

    （454）止浦：在墨竹工卡境内。

    （455）纳塘巴·桑结贡巴：（1160—1229）纳塘地名，见前注（413）。桑结贡巴噶当派僧人，曾任甲域寺兼洛寺的座主。

    （456）绛森·热振巴：绛森意为菩萨，是一种尊称。热振，宗喀巴弟子。

    （457）霍敦·南喀白：霍是霍尔人，敦见前注（216）。南喀白，杰曹吉弟子。

    （458）恒河：印度河流名，常用以形容数量之多如恒河的河沙。

    （459）多玛：食品供物，用以供列施鬼。

    （460）四大：即地、水、火、风四种，是构成物质的基本元素。

    （461）巴贡：“巴”家族名，是吐蕃时代的大世家。“贡”或“贡巴”是修行、修道的意思，加在人名上表示此人是坐山修道者。本名索南耶协，噶当派衮巴瓦弟子。

    （462）阿若：噶当派喀日贡穹弟子。

    （463）衮巴瓦：（1016—1082）噶当派大德仲敦巴弟子。热振寺第三任座主。他别名郑贡·旺秋多吉，属噶当要门传承法统。

    （464）拉锁瓦：拉销寺名，拉销瓦或称卡锁瓦，他是那措译师楚逞杰瓦的弟子，11世纪时人，由他传出的噶当教法，称为下噶当派。

    （465）格西桑浦瓦：即俄·勒比协饶的别名，“俄”见前注（335）。因其建桑浦寺自成一法统故有此称，或称为内邬托巴。

    （466）赤列巴：即卓降巴罗朱炯乃的别名，见前注（438）。

    （467）笃巴·协饶嘉措：即格西笃巴，见前注（421）。笃是在山南桑耶之东和温浦之西的一个地区。

    （468）拉止岗巴：为噶当派博多瓦弟子。

    （469）兆巴：兆巴地名，在门域境内。他本名迅努畏，别名颇章定巴，噶当派博多瓦弟子。

    （470）扎噶瓦：（1250—1286）噶当派格西，属教典派法统。

    （471）节贡宗巴：噶当派博多瓦弟子，本名协饶多吉，属教典派法统。

    （472）宁波谷：在拉萨东北耶巴山上，原为吐蕃时代旧庙，后宏时俄·绛曲炯乃重建。

    （473）库敦：（1011—1075）库是古代一部落氏族名，世居亚隆一带，旧译麦曲氏。他本名尊追雍中，是阿底峡有名的库、俄、仲三大弟子中的库。库的弟子很多，各建寺庙，又出现了各种不同的传承。

    （474）南仁教授师：噶当派僧。

    （475）迅努·坚赞：即普穹瓦，见前注（408）。

    （476）楚逞拔：即京俄瓦，见前注（407）。

    （477）仁钦塞瓦：即博多瓦。见前注（406）。

    （478）阿里巴·协饶坚赞：是俄勒比协饶弟子，属要门派法统。

    （479）仲·鸠摩罗摩底：是普穷瓦弟子，属要门派法统。

    （480）洛钦·吐吉白瓦：属要门派法统。第一世达赖曾依止他学噶当密法。

    （481）根顿珠巴：达赖第一世的名字。

    （482）秦：古代氏族，居住在达布地区，旧译璨氏。

    （483）《笃哈藏》：笃哈是印度的高僧。此书是收集他所作的证道歌。

    （484）林热巴：“林”家族名，：热巴”，布衣者，噶举派中能穿布衣坐雪山修苦行人的称号，见前注（419）。本名白玛多吉（1128—1188），他在曲水下游朗木地方建主寺，形成主巴噶举派。

    （485）语旨：亲口传授的教敕。

    （486）谛洛巴：噶举派的印度祖师，他是玛巴译师的上师那若巴之师。 　　（487）那若巴：噶举派的印度祖师，他是玛巴译师的上师。

    （488）拙火或译猛利火：一种修丹田生热的脐轮火法。

    （489）穹布·瑜伽士：（990—1140）“穹布”吐蕃时一部族名，当时领有后藏北部地区。琼布·瑜伽士是香巴噶举的创始人。

    （490）盆域：即接萨北面的彭波地区，现为林周县属。

    （491）叶茹：地区名，古时卫藏各划二茹，叶茹属藏的二茹之一，见前注（217）。

    （492）香：后藏香曲河流域一带地区的总名。现为甲措、南木林、拉布三宗。

    （493）雄雄寺：1121年穹布瑜伽士建寺，在后藏香地区内，曲河中游地区，现属南木林县境。

    （494）麦乌：后藏一地名。

    （495）雅波嘉摩齐：是藏北绛地的一个地名。

    （496）杜敦·仁旺：是穹布瑜伽士弟子，属香巴噶举法统。

    （497）拉堆：指后藏拉孜以西一带，拉堆·衮乔喀属噶穹布瑜伽士的法统。

    （498）摩觉：寺名。在雄雄寺附近。

    （499）吉冈巴·却吉僧格：吉冈接近不丹，却吉僧格是穹布瑜伽士弟子。

    （500）宁敦·却吉协饶：宁是西藏古代一氏族名，旧译凝氏。宁·却吉协饶是吉岗巴弟子，属香巴噶举法统。


土观·罗桑却吉尼玛 著

土观宗派源流注释（二）

    （501）桑结敦巴：是噶当要门传承第九代，达坚寺座主，别名洛莫瓦。

    （502）阿伊：阿地名，在朵康。阿伊，香巴噶举法统。

    （503）香敦：（1234—1309）本名楚逞贡布，香巴噶举法系。甲寺位于南木林县北面，为香敦所建，从此形成香巴的甲派。

    （504）克准·迅努朱：克准是敬称，指有学识而又严守戒律的人。迅努朱曾修桑定寺，以后形成香巴的桑派。

    （505）桑定寺：在后藏藏北仰梅地方。

    （506）坚赞邦：（1261—1334）香敦弟子，继香敦后住持甲寺。

    （507）甲钦·降白巴：（1310—1391）甲钦是敬称，他曾住持甲寺发展了甲派，又因他曾为宗喀巴大师之师，故有此尊号。

    （508）沫钦·南喀朗觉巴：“沫”是古代氏族名。他曾为克珠大师之师。故称沫钦。沫也是地名，在后藏谢通门县西边的美曲河谷，现属昂仁县境。

    （509）帕桂·衮噶桑布：帕桂地名，衮噶桑布曾建道那多吉寺宏传香巴教法。

    （510）道那多吉丹寺：道那在后藏日喀则北面和南木林西面的道那河谷，现属谢通门县。

    （511）郑乔·顿悦坚赞：为达赖二世之父。

    （512）杰瓦·根顿嘉措：杰瓦意为佛，是对达赖的尊称。根顿嘉措即第二世达赖。

    （513）汤东杰布：（1385—1464）属于香巴噶举法统。以建铁索桥著名。

    （514）嘉桑：译言铁索桥，在曲水南的吉祥曲卧日山边，后成地名。

    （515）却吉罗朱：是玛巴译师本名，见前注（215）。

    （516）俄敦·却古多吉：（1036—1102）俄是古代一氏族名，见前注（335）。却古多吉，他继承了玛巴的密经讲解传承。

    （517）粗敦·旺安：粗地名，旺安继承了玛巴的迁识法传承。

    （518）麦敦·村波：麦姓氏，见前注（265）。村波他继承玛巴的光明教授传承。

    （519）贡塘：在今阿里地区。吉隆巴县西南。

    （520）达布拉结：本名索南仁钦，是米拉日巴二大弟子之一，见前注（416）。

    （521）热穹巴：“热”是布衣，“穹”是小，对其师米拉日巴来说，所以称他为“小布衣者”。本名多吉扎（1083—1161）。米拉日巴二大弟子之一。

    （522）谛谱巴：是噶举法脉来源的印度传承祖师。

    （523）恩宗敦巴：名绛曲杰布，噶举热穹巴弟子，求拉日巴在世时也曾参拜过米拉。

    （524）格西·夏巴林巴：夏巴为噶当派僧人，约为公元12世纪时人。

    （525）女绒巴：噶当派僧人，京俄瓦三大弟子之一。约与达布拉结同时代。

    （526）甲日·贡喀瓦：噶当派僧人。达布拉结曾从之学法，约为公元12世纪时人。

    （527）俱生和合：“俱生”指一切相对事物如有与无，染与净，空与乐等都是同时一齐生起的；“和合”就是使对立的双方结合为一，即达到矛盾的统一。这是证悟中的一种最高境界。

    （528）都松勤巴：译言知三世，这是用佛的名号来作称号，本名却吉扎巴，他是噶玛噶举的开创人。见前注（426）。

    （529）康巴：康旧译作喀木，今甘孜自治州一带，康巴即康地的人。伍色，忌为白头人，此为都松钦巴的外号。

    （530）朱倭乔：朱倭在今甘孜自治州炉霍县境内。朱倭乔为俄大译师弟子噶当派僧人。

    （531）越却旺：越地名，在曲水县境，却旺是阿底峡的亲弟子，他是专宏伟学。由他传出的律戒系统，称为上八会众派。

    （532）堆隆·嘉玛瓦：堆隆在拉萨西北不远的地方。嘉玛原为寺名，宋时朗日塘巴所建，属噶当寺庙。嘉玛瓦为该寺座主。

    （533）卡巴·却吉僧格：（1109—1169）为俄·罗敦弟子，桑浦寺座主。

    （534）巴曹·尼玛扎：古代巴曹氏家族。尼玛扎是翻译家也是噶当教典派的传持人。

    （535）墨杜增：墨即墨竹工卡，杜增意为持律者，即戒师。此人是噶当派僧人。

    （536）洛若：古地名，与涅地区近，约当今隆子县东南和崔那县西北一带地方，现属错那县境。热穹巴曾在此建寺。

    （537）噶玛拉顶寺：在昌都地区的类乌齐。建于1147，是噶玛巴的坐床边。

    （538）楚浦寺：在拉萨西边的堆隆境内。1187年噶玛都松钦巴建，为噶玛噶举的祖庙。

    （539）桑结热钦：是噶玛派都松勤巴的弟子。

    （540）邦扎巴：是噶玛派桑结热钦的弟子。

    （541）噶玛拔希：（1204—1283）噶玛墨帽系活佛第二世。本名却吉喇嘛，意为法师，此可能是汉语的音转。

    （542）降钦却吉：（1352—1435），本名释迦耶协，格鲁派宗喀巴弟子，1419年建色拉寺。降钦却吉译言为大慈法王，此称号是明王朝封赠的。

    （543）俱胝：梵语，数量名，有说一俱胝为十万，也有说百万千万的。

    （544）朵丹·扎巴僧格：（1283—1349）。丹朵，意为证道者，或悟道者，加在人名前，对实际修行者的一种敬称。扎巴僧格曾受元朝赐以红帽，红帽活佛世系即从他开始的，他为第一世。别名旺古热巴，1333年建乃浪寺，为噶玛噶举红帽系的主要道场。

    （545）朱妥·邬坚巴：名仁钦白，或作僧格白，曾代摄噶玛黑帽活佛法位，见前注（344）。

    （546）让炯多吉：（1284—1339）噶玛黑帽活佛第三世。见前注（343）。（547）若比多吉：（1340—1383）黑帽活佛第四世。他曾为宗喀巴的传戒师，也曾应召晋京，受到元顺帝的礼遇。

    （548）德兴协巴：（1384—1415）第五世。1406年明朝封他为大宝法王。

    （549）通瓦顿丹：（1416—1453）第六世。他也曾与明王朝几次进贡承袭封号。

    （550）却扎嘉措：（1456—1506）第七世。

    （551）木局多吉：（1507—1554）第八世，明武宗曾遣使往召未来。

    （552）旺秋多吉：（1556—1603）第九世。

    （553）却英多吉：（1604—1674）第十世。他曾联合藏巴汗反对帕木竹巴政权。

    （554）耶协多吉：（1676—1702）第十一世。

    （555）绛曲多吉：（1703—1732）第十二世。1731年应清朝的召书晋京。1732年死于北京。

    （556）笃杜扎巴多吉：（1733—1797）第十三世。是一位著名的掘藏大师。

    （557）迪鲁巴：即谛洛巴的异译。

    （558）烂陀罗：印度古地名。当时属北印度。

    （559）楚逞白：是红帽活佛的上两代，此人曾为达布拉结弟子。

    （560）雅德班钦：雅德在后藏尼木和乌郁之间的一地名，班钦即大班智达，公元十四世纪时人，是噶玛派中一位大佛学家。

    （561）喀居旺布：（1350—1405）噶玛红帽活佛第二世。

    （562）却白耶协：（1406—1452）红帽第三世。

    （563）却吉·扎巴耶协白桑布：（1453—1524）旧称作沙玛尔却扎巴，红帽第四世。“白桑布”旧作班藏卜，出家僧人有政治地位又受过历代帝王敕封者，其名后常加此三字。1409年他建羊八井寺，从此红帽系又开辟了新的据点。

    （564）衮乔演拉：（1525—1583）红帽第五世。

    （565）迦旺·却吉旺秋：（1584—1635）红帽第六世。他曾引入青海的噜尔喀蒙古军队侵藏，结果被害身死。

    （566）白丹·耶协宁布：（1639—1694）白丹意为吉祥，常加在名前作为一种敬称。他是红帽活佛第七世。

    （567）却吉顿朱：红帽活佛第八世。

    （568）杰曹：（1617—1658）本名扎巴乔仰，是楚浦寺的活佛，兼该寺寺主。

    （569）保沃：即保沃祖拉逞瓦，噶玛派乃囊寺活佛，见前注（348）。

    （570）司徒：这里指的是司徒却吉尼玛。司徒是袭用元代封号的名称，他又本名却吉尼洁，原为噶玛丹莎寺活佛，1727年往德格建八蚌寺，以后在此转世，成为该寺主活佛。

    （571）果让巴：（1429—1496）果让是地名，在朵康境内。他本名索南僧格，萨迦派的僧人，1473年建土丹朗杰寺。广传萨迦教法。他与释迦乔丹都是萨迦派中较为知名之人。

    （572）色拉吉尊巴·却吉坚赞：格鲁派僧人，曾继达赖第二世为色拉寺第十任座主。

    （573）甲绒喀雪塔：在尼泊尔境内。译意为“失口应诺塔”。

    （574）头烂了等语：比喻他〖FJF〗NF8E5〖FJJ〗正归邪，死在临头还不知道的意思。

    （575）第巴·仁蚌巴：是帕木竹巴政权下的一个地方头首，仁蚌地在后藏仁布县。

    （576）森巴·迅努杰乔：森巴，全称是绛曲森巴，意为菩萨，这是称号。凡过去曾慷慨捐赠，帮助他人有菩萨行为者，则用此尊号。迅努杰乔，原为噶举派，又从萨迦绒敦学过法，后改信黄教，为宗喀巴弟子，曾助其修建寺庙，为格鲁派大施主。

    （577）降钦：在后藏夏卜河谷内现属萨迦县境。

    （578）衮桑·顿悦多吉：仁布首领，1490年他曾资助噶玛红帽第四世建羊八井寺。

    （579）机雪：机即机曲，通称拉萨河，机雪即拉萨河下游，此为拉萨的古名。

    （580）噶玛才丹：他原为仁布家臣，1435年推翻仁布巴，自称藏堆杰布，开创了藏巴汗政权。

    （581）彭措南赤：（1586—1621）噶玛才丹子，1618年推翻帕木竹巴建立“噶斯”。即噶玛派的政权，汉文书作藏巴汗。

    （582）噶玛·丹炯旺布：（1606—1642）即1642年被固始汗所推翻的藏巴汗的最末一代。

    （583）固始丹津：（1582—1654）青海蒙族和硕持部落酋长。1640年率兵入藏，1643年协助五世达赖建立政教合一的甘丹颇章政权。

    （584）博克巴：噶举派主巴系，藏巴嘉热的法嗣。有书说他生于1617年。

    （585）手印：指大手印，手愈多，喻其多事。此借噶举派法要名来讥讽他们，前后两个“手”字是双关语。

    （586）廓尔喀事件：此指1791廓尔喀侵入西藏劫掠扎什伦布寺事件。扎什伦布在后藏，1447年根顿珠巴建。

    （587）却朱嘉措：噶玛红帽活佛第十世，即清代文书中所说勾引廓尔喀侵藏的沙玛尔巴。 　　（588）出家四法：一不欲酒，二不看女人，三不贪婪，四不游荡。

    （589）帕竹：即帕木竹，地名，在山南泽当渡口附近。

    （590）岁浦：寺名，噶当派甲律师建，他住此寺宏传戒律。

    （591）阿尔：即阿森，是噶当派僧人，桑结敦巴弟子。

    （592）娘镇：在拉萨色拉寺西边，噶当派古庙。这里娘镇可能是指娘镇颇翁喀巴，他是噶当派普穹瓦的弟子。他当时是此庙的一位住持。

    （593）玛却坚：是布商洛穹的弟子。

    （594）瓜译师：12世纪时的翻译家，噶举派的向蔡巴、帕木竹巴、都松勤巴均从之学《时轮金刚》和《密集》等密法。

    （595）萨钦衮宁：（1092—1158）萨钦称号，衮宁是本名，萨迦派五祖中的初祖。

    （596）降森·达瓦坚赞：绛森意为菩萨一种称号。达瓦坚赞为噶当僧，萨迦扎巴坚赞和噶举帕木竹巴均曾依此学法，约公元十二世纪时人。

    （597）根桑纳陲：地名，在乃东县泽当山梁上。仁钦蚌比所，泽当一山名。

    （598）青堡·嘉热：地名，在山南桑日县境内。“嘉”是家族名，“热”是布衣者，即青堡地方的嘉氏布衣者。

    （599）格丹·耶协僧格：格丹称号，意为有缘人，指真人有奇遇，得到什么传授或获得什么法宝。耶协僧格是噶举派亚桑法系的始祖，他的弟子却门朗1206年建亚桑寺，遂正式形成亚桑噶举一派。

    （600）朵丹·木雅贡仁：朵丹见前注（544）。木雅古称弭药，宋时曾建西夏国，这里指的是朵康木雅地区。贡仁是其本名。原系帕竹弟子，曾代摄止贡法座。

    （601）朱妥·尼日色沃：朱妥见前注（334），尼日色沃为噶举超浦派系始祖。

    （602）衮丹·藏巴热穹：衮丹是称号，具备众德的意思。藏巴是出生地名，热穹是小布衣者，他属噶举超浦法系，是超浦译师之侄。

    （603）却结董：却结译言法主，对教派创始人，寺庙修建人或寺庙活佛一类的称呼，董族氏名，为原始四大族氏之一。 　　（604）辛贡迦瓦：辛，苯教徒的姓氏。贡，意为修行者，属称谓语，迦瓦是其本名。

    （605）娘辛仲巴：娘是地区名，在后藏江孜一带，辛是氏族名，仲巴为其本名。

    （606）俄·僧格喀巴：俄氏族名。

    （607）仁布齐·许咱瓦：仁布齐尊称，许咱瓦是其本名。

    （608）朱孤敦巴：朱孤指居住在西藏北方与新疆青海连接地区的吐谷浑族。敦巴是法师的意思。

    （609）坚塘巴：坚塘寺名，在叶茹地区内，此人曾建坚塔寺，故有此名。

    （610）吉贡：本名楚逞僧格（1144—1204），帕竹大弟子。1181年他在聂浦建休赛寺，遂成休赛噶举一派。此派又重视系解派的修法，后成为系解的一个旁系。

    （611）格卫协宁·僧格白：“格卫协宁”既是尊号也是学位名。僧格白是其本名。

    （612）居若仁布齐：即止贡始祖止贡大师，居若是大师的家族名。

    （613）朗拉斯家族：帕竹的家族。

    （614）京俄·扎巴炯乃：（1175—1255）京俄是帕竹丹莎提寺座主的称号，扎巴炯乃是帕竹的朗氏家族人，丹萨寺第一任座主又是止贡大师弟子，所以他也承任过止贡寺座主。

    （615）京俄·托杜巴：（1203—1267）本名扎巴尊追，帕竹丹莎提寺第二任座主。 　　（616）居尼巴·仁钦多吉：居尼宁玛意为十二日生（1218—1280）帕竹丹莎提寺京俄第三任。

    （617）仁波齐·扎巴耶协：（1240—1288）丹莎提寺第四任京俄。

    （618）尼厥巴·扎巴仁钦：（1250—1310）一种称号，尼厥巴译言兼任者。他是丹莎提寺第五任京俄而兼帕竹巴万户长之职者。

    （619）泽细宁玛·扎巴坚赞：（1293—1360）泽细意为初四生的人。宁玛是老旧的意思，即老初四生。他是丹莎提寺第六任京俄。

    （620）居尼莎玛·扎巴协饶：（1310—1370）萨玛，是新的意思。丹莎提寺第七任京俄。

    （621）司徒绛曲坚赞：（1302—1364）他在1351年建泽当寺，任泽当寺座主。1354年，以武力推翻萨迦统治，兼并卫藏，建立帕竹地方政权，称为“第斯”。

    （622）泽细莎玛·扎巴绛却：（1356—1386）莎玛，是新的意思，即新初四生。丹莎提寺座主第八任，帕竹第斯第三任，宗喀巴曾从之学法，明史作“吉刺思巴赏竺坚藏”。

    （623）却结·索南坚赞：（1359—1408）或作索南扎巴。丹莎提寺座主第九任。

    （624）京俄·白桑布：（1387—1407）丹莎寺座主第十任。

    （625）业尼·仁布齐：（1335—1409）本名索南坚赞，此人为止贡寺座主。帕竹释迦桑布曾封其为止贡万户长。

    （626）向·卓卫贡布·玉扎巴：（1123—1194）向是家族名。卓卫贡布是尊号，或称喇嘛向。本名尊追扎，别名玉扎巴，是达布拉结的法嗣。1175年建蔡巴寺，1187年建贡塘寺。开坛设教，后遂形成蔡巴噶举一系。

    （627）岗布瓦·楚逞宁布：达布拉结之侄，达布死后他继承岗布寺的法座。

    （628）贡塘：在拉萨市东郊外。

    （629）南喀畏：向蔡巴的四大弟子之一，他在桑耶西面的扎甲建邦雄拉日喀寺，从此发展的蔡巴支寺甚多。因寺得名，所以他又被称为拉日喀瓦。

    （630）卡绕巴·杜瓦畏：卡绕在曲水以西，有卡绕雪峰，或作卡拉雪峰，是前后藏交界处，杜瓦畏本名格隆额珠，建鲁都寺，由其家族人继承法座。

    （631）拉却巴·尼达畏：他继承蔡巴系贡塘寺座主第四任，后建拉却喀寺，因寺得名故又被称为拉却巴。

    （632）止绕·释迦畏：他在绛地修建了一些蔡巴噶举派的寺庙。

    （633）鲁都寺：意为降龙寺或伏龙寺。向蔡巴弟子杜瓦畏所建，寺在卡绕地方。

    （634）娘麦·释迦耶协：蔡巴系，贡塘寺座主第二任。

    （635）绛耶：蔡巴系，贡塘寺座主第三任。

    （636）桑结邦：蔡巴系，贡塘寺府主第五任。

    （637）桑结宁布：蔡巴系，贡塘寺座主第六任。

    （638）桑结热巴：蔡巴系，贡塘寺座主第七任。

    （639）色康顶巴：祭巴系，贡塘寺座主第八任。

    （640）玛巴畏：蔡巴系法统也是继承贡塘寺座主的人。

    （641）本钦·达玛迅努：本钦意为大长官，实际就是当时的万户长。达玛迅努原为向蔡巴侍者，1194年向死后他掌握了蔡贡塘二寺实权，后由其家的子侄承袭万户长职位。

    （642）桑结额珠：为达玛迅努家族人，1268年受元封为万户长。

    （643）郊巴·义敦贡布：郊巴为部族名。即止贡义敦贡布，见前注（422）。

    （644）邓玛：即今甘孜自治州邓柯县。

    （645）松托巴：或称向·松托巴，帕竹第子，他在麻域建寺，宏传帕竹噶举教法。

    （646）牛吉瓦·拉朗巴：“牛”地名，“吉”是法主的意思。（1164—1224）因他曾在岗底斯山的拉朗修道，故称拉朗巴。

    （647）牛、噶、却三位：“牛”即牛杰瓦·拉朗巴，“噶”即噶当巴·却定巴，“却”即白钦却耶。

    （648）温仁布齐：（1187—1234）温是侄子的意思，本名索南扎巴，郊巴止贡大师之侄继承止贡大师法座第三任。为郊巴家族传承系统。

    （649）琼仁布齐：（1211—1279）“琼”是弟弟的意思。本名多吉扎，为温仁布齐之弟，任止贡法座第五任。止贡万户长的名号从此人开始。

    （650）噶当巴·却定巴：本名迅努多吉，在索热建却定寺，故称却定巴。

    （651）仁钦彭措：为止贡万户长贡巴却吉之子。

    （652）晓仲朱龙巴：止贡法统，公元十六世纪时人，止贡与黄教为敌，曾以咒术伤害达赖第三世。

    （653）藏巴嘉热：（1161—1211）藏即地名，嘉即家族名，他是林热·白玛多吉的弟子，在江孜东面建热隆寺，1205又建主寺，遂形成噶举派的主巴系。嘉热以后主巴发展成为上中下三系，以主寺为祖庙，称中主巴。主寺在拉萨河下游朗木地方。

    （654）娘堆：年楚河上游，即后藏江孜一带地区的古名。

    （655）库勒：旧作场堆库勒，位于江孜东面。

    （656）喇嘛向：即向蔡巴系的始祖尊追扎。

    （657）热隆寺：见前注（653）。

    （658）隆多寺；在拉萨附近。

    （659）主寺：“主”藏语意为雷，初建寺时闻雷声，因以为名，见前注（484）。

    （660）巴姜二人：巴，是巴日瓦，建巴日绛曲林寺。姜，是姜真喀巴，建姜莫喀寺。二人均因寺得名。

    （661）嘉哲二人：嘉，是嘉雅巴，在绛地建嘉热寺。哲，是哲莫瓦，在娘堆建哲莫寺。二人亦是因寺得名。

    （662）洛郭二人：洛，是杰瓦洛热巴；郭，是郭仓巴。

    （663）锡布：家族名，吐蕃时代一大世家。

    （664）湿热·达玛僧格：为藏巴嘉热之侄，继承主寺法座，属中主派法统。

    （665）杰旺却杰：（1608—1657）温热家族的成员，曾任噶举主寺祖庙和岗布寺的法座。

    （666）桑结多吉：他的大弟子就是邬坚巴。

    （667）巴桑旺波：主巴热隆寺活佛第五世。

    （668）藏宁：藏指后藏，宁是疯藏者。名桑结坚赞，即《米拉日巴传》的作者。

    （669）卫宁：卫指前藏。

    （670）主宁·衮勒：约在公元十六世纪时中主巴系中出现的一位癫僧。 　　（671）杰瓦·洛热巴：（1187—1250）本名旺秋尊追，藏巴嘉热弟子，1241年建噶布却隆寺作为主要坐床处，后来即形成噶举派的下主巴系。

    （672）玖莫隆：在堆隆县境，距曲水不远的一个小山坡上，1169年白地，扎炯·旺秋楚逞建。

    （673）白地堪布（1129—1215）：白地即羊卓湖西北的北地宗。白地堪布本名扎炯旺秋楚呈，噶当派大德，1169建玖莫隆寺，专宏传戒律。现属浪卡子县一个区。

    （674）降仰贡布：继承洛热巴下主巴系法统。

    （675）咱日热钦：咱日或作札日，在金东宗以南，旧属珞城地区的一座神山，别名达巴西瑞。咱日热钦，是洛热巴之侄继洛热后为噶波却降寺寺主，形成下主巴系的家族传统。

    （676）阿洛释迦：属洛热巴下主巴法统。

    （677）郭仓巴·贡布多吉：（1189—1258）郭仓，寺名，为贡布多吉所建，在阿里的地区协噶尔附近。贡布多吉继承藏巴嘉热法统，开创了上主巴系。

    （678）杰瓦·扬衮巴：（1213—1258），杰瓦尊号，杨衮地名，本名坚赞巴，为敦仓巴大弟子。

    （679）乃仁巴：敦仓巴四大弟子之一，1247年建乃仁寺，遂因寺为名，寺在洛扎东南。

    （680）京俄·仁登：他出生在定日，后来把主巴郭仓系的法要宏传于定日一带。 　　（681）巴饶·坚赞白桑：原为萨迦派法王侍者，后改信噶举巴，为索浦巴弟子，属上主巴法统。宗喀巴大师曾从此人学噶举派密法。

    （682）金刚座寺：相传释迦曾在此座上成道。座在佛陀迦耶，译言大菩提寺，今印度比哈尔省迦耶地方。

    （683）忽必烈：即元世祖，在位三十五年（1271—1294）。

    （684）雄译师多吉坚赞：公元十三世纪时西藏最有名的诗学翻译家，曾译有《诗镜论》等文学著作。

    （685）郭楚·扎巴炯乃：此人亦曾师事宗喀巴大师学格鲁派法。

    （686）达隆塘巴钦布：即达隆噶举创始人扎西白，已见前注（424）。

    （687）羊雪邦若顶：在朵康境内。

    （688）拉岗巴·协饶多吉：拉岗地名，协饶多吉为噶当派僧。

    （689）提：地名也是寺庙名，此指丹莎提寺。寺在泽当过江的东北，属桑日县境，1158年帕木竹巴建。

    （690）墨竹：即墨竹工卡。

    （691）达尔、札、绒和旁多；达即达域，扎即扎丁，绒即学绒均在墨竹工卡和林周北面，旁多即今林周县彭波区。

    （692）温·仁钦贡布：（1191—1236）为达隆塘巴的侄，死后由他继承达隆塘巴法座。为第二任。别名古耶仁钦贡。

    （693）桑结亚俊：（1203—1272）或作协饶喇嘛为达隆巴之弟，达隆寺法座第三任。

    （694）桑结温波·扎巴白畏赛桑布：（1251—1294）达隆塘巴侄孙，曾任达隆寺法座，1276年又往朵康的类乌齐寺任座主。

    （695）类乌齐：在今昌都地区，公元1147年迦玛都松勤巴在此建寺。

    （696）达隆巴·阿旺扎巴：（1418—1473）为达隆巴法嗣，继承法座的第十二任。

    （697）黑行者：天竺的持禁行的黑行师。

    （698）鲍绒巴·达玛旺秋：鲍绒在后藏昂仁地区内。达玛旺秋公元12世纪时人，达布拉结弟子，在后藏建鲍绒寺，后形成鲍绒噶举一派。

    （699）溶迁：“溶”指密法中摄风归脉法，“迁”指迁识往生法。

    （700）单追觉性捷径：指显教中的了悟灵明心性的法门。

    （701）帝师热巴：是鲍绒家族中人，鲍绒死后由他继承法位。

    （702）亚桑：在山南琼结县以南，靠近亚隆河谷顶部。

    （703）门噶：门是门隅地区，在今山南乃东县之西。

    （704）亚桑却结：亚桑寺名，却吉即为法主的尊号。本名却门朗（1169—1233），他是耶协僧格的大弟子，1206年建亚桑寺，后来形成亚桑噶举一派，因为他是建寺开派人，故称法主。

    （705）鲁迦·楚逞扎巴：噶当派僧人，住持甲度寺，1186年为亚桑却吉授戒。

    （706）涅麦巴日·桑结甲贡：涅地区名，包括今措那和隆子两县的部分地区。涅麦即下涅，巴日是涅麦的一座山名。

    （707）葛洞：葛洞地名。

    （708）色顶：色顶寺名。

    （709）关萨：关萨意为新寺。

    （710）超浦：在后藏夏卜地方。

    （711）仁布齐杰刹：（1118—1195）帕木竹巴弟子，他1171年修建超浦寺，后来形成超浦噶举一派。

    （712）衮丹热巴：（1148—1217）杰刹之弟。他和其兄同为超浦噶举的创始人。

    （713）夏卜麦：夏卜在后藏日喀则的西南夏卜河谷，夏卜麦即下夏卜。 　　（714）玛·却吉杰布：为布商译师之徒，或作玛却吉坚赞。帕木竹巴亦曾从之学法。大约是公元12世纪时人。

    （715）玛基劳准：觉域派当巴桑结的法嗣。女传觉域派的创始人，大约是公元12世纪时人。

    （716）推宁桑日珠：是玛基劳准之子。

    （717）觉域：为西藏佛教的又一大流派，创始人为当巴桑结。觉域意为能断。即能断一切烦恼和生死轮回。

    （718）超浦译师：（1173—1225）本名楚逞协饶。他是衮丹弟兄的侄子，继承超浦寺法座，并迎请印度大德释迦室利传戒译经，超浦一派遂大光显。

    （719）佛陀室利：印僧，1169超浦译师迎其来藏传法，萨迦俄钦亦曾从之学法。

    （720）弥扎·佐格：尼伯尔僧人。1198年噶举超普译师迎其来藏传法。

    （721）释迦室利：即公元1204年谷格王迎入来藏，1204年超浦译师迎请到超浦传戒，是上路律统的开创人。

    （722）节贡：“节”家族名，为吐蕃时一大世家。他是杰刹弟兄的弟子。

    （723）森巴钦布：为超浦译师之子，超浦死后由他继承了超浦寺法座。

    （724）羊孜瓦·仁钦僧格：羊孜寺名。仁钦僧格，为超浦森巴钦布之子。羊的弟子即有名的布敦大师。布敦后来在霞鲁宏法，遂又另成霞鲁派。

    （725）离戏：佛法说现境上一切非实有之相，均叫作戏论。离戏，就是没有这种戏论。

    （726）甚深道：或称深道，噶举派中最高秘法，即空乐双运教授。

    （727）非有相无相：相即行相，就是表现形式。包括客观世界现象的精神活动，都有一种行相。这里指真如是绝对的本体，它不是有相的，也不是无相的。

    （728）四种瑜伽：一、专注一境；二、远离戏论；三、心境一味；四、不着相修。此为噶等派大手印修法的次第。

    （729）见堡：指见地稳固，如同碉堡，能防止敌人攻击。

    （730）唯一白法：白法，梵语名阿迦陀药，是一种能治百病的万应灵丹，这用来比喻离戏大手印，指它能息一切生死苦恼。

    （731）一异：是一种观察法，比如观察我与五蕴是同一体，或者是体性各异。

    （732）非遮：非遮和无遮都是因明论式中的术语。遮就是否定的意思，非遮，就否定主题是什么，如言“这不是牛”，只消极的否定是牛而不排除心目中主题是别的什么。无遮，就是否定主题本身的有无，如言“这里没有牛”。就根不排除有牛的存在了。按空性应当是无遮。

    （733）本元心：本来心性。指最细的风心。

    （734）溶乐四喜：“溶乐”融降菩提而生的大乐，四喜有：喜、极喜（胜喜）、殊胜喜、俱生喜。

    （735）悉地：梵语成就的意思，如修行者修成得神通和证佛果等。

    （736）初业有缘人：指初学道而对佛教又有缘法的人。

    （737）向大师：指向蔡巴尊重扎，或称喇嘛向，见前注（626）。

    （738）义敦贡布：此指止贡大师，见前注（422）。

    （739）卓贡：即卓卫贡布，此指达布大师。即岗布瓦，见前注（416）。

    （740）摩尼：印语，一种如意宝珠。

    （741）转为道用等语：就是把不如意的事都变作为修道的有利条件。本来烦恼，疾病……等都是妨害修道的东西，却专要在这些不顺心的事上下功夫，摩练自己，增长道心，这是本派的特法。

    （742）那若六法：简称六法，即脐拙火、光明、幻身、双运、往生夺舍。

    （743）中阴：佛家说人死后还未投生前有一个过渡阶段，叫作中阴，或译中有、类似俗说的游魂。

    （744）因位的实法事理：大多讲初成身时风脉的成佛的各种生理条件。

    （745）长寿女：即神话中主管珠穆朗玛五座山峰的五位仙女姊妹。后皈依米拉日巴作弟子，转变成为修行者的保护神。

    （746）文殊萨班：文殊是称号，说萨班是文殊菩萨的化身，或称萨迦班智达，本名衮噶坚赞（1182—1251），萨迦五祖中的第四祖。

    （747）衮软·降仰协巴：（1648—1721）“衮钦”意为广慧，是对宗教地位较高的大喇嘛大滑佛的一种尊称。降仰协巴，他应黄河南亲王之请，1710年在甘肃夏河修建拉卜楞寺。此后由他转世的活佛继作寺主。

    （748）洛桑瓦：是巴饶瓦·根顿坚赞弟子，属噶举上主巴法系，即《大手印明炬论》的作者。

    （749）却吉·业尼巴：即止贡却吉杰布，见前注（625）。

    （750）唯识假相派见：指一切存在均是自心所视，不承认有客观外境。

    （751）班禅·汤吉勤巴：（1567—1662）汤吉勤巴是称号，本名罗桑却吉坚赞，为班禅四世。1601年他住持扎什伦布寺，作为扎什伦布寺第一任座主。以后由他转世的活佛继承法座。

    （752）智足大论师：是印度大师。

    （753）班钦·降巴林巴：萨迦衮噶南杰之师，约公元十五世纪时人。

    （754）当巴：即当巴桑结，或称帕·当巴桑结，南印度人，为西藏希解、觉域二派教法的始祖。他曾依金洲大师学法，金洲是阿底峡之师，他与阿底峡同时代，估计是公元十一世纪人。

    （755）转生第七代：指其已证得阿罗汉的预流果，已历入圣道法流的果位。

    （756）毗扎玛罗尸罗寺：即超岩寺，在古印度摩揭陀国内。

    （757）那古诃耶：他是当巴最早的弟子，接当巴来藏初传法门，是在公元1037年，比阿底峡入藏早几年。

    （758）翁波译师：他与那古诃耶合译有《希解三炬类》和《阎曼德迦法》等开创了希解派。

    （759）玛·却吉协饶：为当巴中传弟子三人之一，他别名“当巴玛”。他以后希解派又分出事传文传等支系甚多。

    （760）索穹·根顿拔：（1062—1182）为当巴中传三弟子之一。

    （761）冈·耶协坚赞：为希解派当巴中传弟子之一，由他传承下来的法嗣，后又分为上传与下传两派。

    （762）定日朗果寺：1077年谷格王孜德为当巴桑结修建的，寺在今定日县。

    （763）当巴卡钦、卡穹：当巴卡钦或称为霞东巴卡钦。当巴卡穹或称为鲁〖BF〗（西）〖BFQ〗当巴卡穹。他们两人都得到当巴的最高教授大手印的传授。

    （764）毗遮罗卓达：或称为洛〖BF〗（南）〖BFQ〗班杂卓达。得当巴大手印传授并写成文字。

    （765）衮噶：（1062—1124）即降〖BF〗（北）〖BFQ〗菩提萨〖HTXL〗〖FJF〗？〖FJJ〗〖HT5K〗衮噶，为当巴后期传承弟子护门四人之一，他得到当巴的全部教授传承。

    （766）巴曹贡巴：（1077—1158）为当巴衮噶之弟子。

    （767）杰瓦德内：（1127—1217）为巴曹贡巴的弟子。

    （768）若·协饶僧格：为巴曹贡巴的弟子。

    （769）锡布·尼玛僧格：为巴曹贡巴的弟子。

    （770）昆·旺秋多吉：昆家族名，旺秋多吉为冈耶协坚赞弟子，属冈派的上传法统。

    （771）降·协饶喇嘛：为冈耶协坚赞弟子。属冈派的上传法统。

    （772）嘉敦·迅努僧格：为冈派上传法统，曾将冈派教授，编写成书传世。

    （773）卓·却尊：为冈派下传恩协弟子。

    （774）扎巴派：扎巴即格西扎西，本名扎巴恩协拔，或作恩协坚，原为噶当派僧，后得当巴桑结传授希解法要，遂自成一派称为扎巴派，见前注（317）。

    （775）节派：“节”家族名，本名节旃陀罗格底，得当巴桑结传授融显教波罗密多教授入密法后，自成一派，称为节派。

    （776）江派：江地名，在拉萨西面约一日程，本名江·噶当巴，得当巴传授无字波罗密多教授，自成一派，称为江派。

    （777）卓贡：“卓”家族名唐书作没卢氏，“贡”即修道者，见前注（443）。卓贡属中传旁系。

    （778）业印：指双身修法，中元女性。

    （779）谷贡：“谷”家族名，谷贡属中传旁系。

    （780）曲贡：“曲”家族名，曲贡属中传旁系。

    （781）贡巴玛贡：玛贡属中传旁系。

    （782）聂译师：“聂”家族名，属中传旁系。

    （783）节摩·白卓玛：节家族称，节摩即节氏女。属中传旁系女弟子。

    （784）涅堆·俄吉贡巴：涅地方名，涅堆即上涅，见前注。俄吉贡巴，是其本名。此人属中传旁系。

    （785）曲洼的炯扎：曲洼地名，在阿里镇日地区，此人属中传旁系。

    （786）安协·协饶坚赞：安协为密经师，此人属中传旁系。

    （787）香巴·伍德：香地区名，见前注（492）。伍德属中传旁系。

    （788）尼木嘉基孜：尼木地名，在曲水以西卫藏交界处，“嘉”家族名，“敦”意为法师，此人属中传旁系。

    （789）夏萨穹瓦：夏萨地名，此人属中传旁系。

    （790）喇嘛棍迦瓦：属中传旁系。

    （791）机雪苯公杰：机雪即拉萨，此人属中传帝系。

    （792）天瑜伽：即密宗观修本尊神的法门。

    （793）四法印：是指密宗所说的四印有：业印、三昧耶印、法印、大印。

    （794）阿里噶里：阿里是梵文十六韵母，噶里是梵文三十四声母。密教修风脉时用比等字作为以产导气。

    （795）陀罗尼：梵语，密咒的意思。

    （796）尼朵瓦：为希解派巴曹弟子。

    （797）圣天：是印度论师，龙树弟子，旧译提婆。

    （798）吉乔·桑登白：吉乔意为圣者，是尊号，桑登白曾建耀却顶和葛莫却顶二寺宏传希解法。宗喀巴之师顿朱仁钦亦曾从之学法，据说是公元14世纪时人。

    （799）绛森巴：为吉乔巴弟子，继承吉乔巴为耀却顶和葛莫却顶二寺法座。

    （800）古汝衮迅：吉乔巴弟子。

    （801）却吉，顿仁：全称是顿朱仁钦，安多地方人。噶当派僧。宗喀巴大师曾从他出家，学显密教法。

    （802）昂古若大天：即昂古特神。蒙古人所信仰的萨满教神。

    （803）觉丹·索南喇嘛：当巴第三次来藏传法的弟子，以后又发展成为女觉派。

    （804）亚隆·玛若色布：为当巴桑结第三次来藏传法的弟子，他传宁巴色绒。以后发展成为男觉派。

    （805）宁巴色绒：为玛若色布弟子，属男觉派。

    （806）孜敦：为宁巴色绒弟子属男觉派。

    （807）松敦：为宁巴色绒弟子，男觉派。

    （808）年敦：为孜敦弟子，男觉派。

    （809）格丹奢摩：为松敦弟子，男觉派。

    （810）藏敦：为格丹衮奢摩弟子，男觉派。

    （811）杰瓦·温莎巴：杰瓦，佛名称号，罗桑顿朱是后藏温萨人，故称温萨巴（1505—1566）即班禅第三世。

    （812）四魔：天魔、烦恼魔、死魔、五蕴魔。

    （813）契经续部：契经指显教的经典，续部指密教的经典。

    （814）讲修：讲解经典，修习法要。

    （815）教苑：比喻佛学犹如园苑。

    （816）睡莲花朵：比喻甚深微妙法门。

    （817）昆·衮乔杰布：“昆”家族名，吐番时为贵族。衮乔杰布（1034—1102），他在1073建萨迦寺，是萨迦派祖先第一代。

    （818）昆·鲁伊旺布松：是赤松德赞时初度出家七人之一。

    （819）莫古隆：或作女姑隆，在萨迦南走一日程的芒喀境内。

    （820）卓弥释迦耶协大译师：（994—1078）卓弥家族名，后宏初期拉堆王扎西孜派他赴印学法，回藏后翻译密教，称为新译密咒派。其教法大多为昆氏家族所继承，后来发展成为萨迦一派。

    （821）杭都迦布：天竺大德。

    （822）玛·仁钦乔译师：为赤松德赞时译师。

    （823）瞻巴译师：按瞻巴与衮却杰布同时代，可能是公元11世纪时人。

    （824）奔波日：即萨迦寺所在的山名。

    （825）衮噶宁布：（1092—1158）尊称为萨钦，即萨迦派大师之意，他是萨迦五祖中的第一人。

    （826）跋日·仁钦扎巴译师：（1040—1111）萨钦曾从之学法，并代其担任萨迦寺座主。他与噶举派的米拉日巴约略同时。

    （827）丈底·达玛宁布：噶当派僧人，为饶·赤桑拨弟子约公元11世纪时人。

    （828）穹·仁钦扎：“穹”部族名，仁钦扎为噶当派僧人，俄罗敦四大弟子之一，以善巧中观著称。

    （829）麦浪泽：“麦”部族名。浪泽为俄罗敦弟子，噶当派僧人。

    （830）朗卡乌巴：朗卡乌在萨迦大寺东南的冲曲河边，一说在桑耶附近。这是以地名代人名。他是宁泽师的弟子，属萨迦派法系。

    （831）大黑天：梵语摩诃哥罗，即四面明王，萨迦派的大护法神。

    （832）帐明王：萨迦派的大护法本尊神。

    （833）向敦：“向”家族名，本名却吉八瓦，为卓弥译师的大弟子。

    （834）毗卢巴：天竺僧人，萨迦最高密法《道果》的宏传者。

    （835）《亲口教宝》：此指萨迦派的最高密法《道果》教授。

    （836）康巴阿森：为萨钦弟子，公元12世纪时人。

    （837）索南孜摩：（1142—1182）萨迦五祖中的第二位。

    （838）扎巴坚赞：（1147—1216）萨迦五祖中的第三位。

    （839）白钦畏布：（1150—1203）萨钦第四子，继承萨迦法座第二位。

    （840）桑查·索南坚赞：（1184—1239）即萨迦派八思巴的父亲。

    （841）桑斯克利多语：即梵语。

    （842）克什米尔班钦：即大班智达释迦室利，见前注（211）。

    （843）玛甲·绛尊：噶当派僧人，巴曹尼玛扎弟子。建亚隆寺，萨迦班智达曾从之学法。公元12世纪时人。

    （844）僧伽室利：释迦室利弟子萨班亦曾从之学法。

    （845）苏吉达室利：释迦室利弟子。。

    （846）吉宗：即吉隆宗古属拉堆绛范围，现属日喀则行署。

    （847）阔端：蒙古窝阔台子，开府西凉，1240年他派人往迎萨班。

    （848）卓衮·却杰帕巴：（1235—1280）卓衮是尊号，却杰亦是尊号，帕巴意为圣者，即元史所作的八思巴，本名罗朱坚赞。元世祖曾封他为第一任帝师。

    （849）卓衮·卡那：（1239—1267）八思巴之弟。

    （850）玖隆堪布协饶僧格：即玖莫隆地名，见前注（672）。协饶僧格为噶当派僧人，公元13世纪时人。

    （851）洛绛：指拉堆和拉堆绛。拉堆洛，即拉堆南部，包括今定日，协噶一带为一万户，其中心地是协噶尔。元史作速儿麻儿加瓦管民官。拉堆洛绛，即拉堆北部，包括今昂仁、拉孜一带为一万户，其中心地是昂仁宗，元史作嗷笼答刺万户。

    （852）曲甲：曲即曲弥，包括今曲美，南木林一带，元史作出密万户。甲，即甲措宗，古名霞鲁，在日喀则东南，为一万户，元史作沙鲁万户。

    （853）拉香：“拉”不知指何外，《王臣记》裁六万户中有谷摩一万户。谷摩据红史注释说在今尼木县麻江区境内，据调查资料说在今岗巴县境内与定结县接壤处，元史作古麻。香，在日喀则北，属南木林县，清文书作南纳木林，元史十三万户中无其名。

    （854）亚帕：“亚”即亚桑，包括今隆子、崔拉、加玉等地为一万户，元史作牙里不藏思八万户。“帕”即帕木竹巴，包括今琼结、乃东、译当、桑日等地为一万户，元史作伯木古鲁万户。

    （855）嘉蔡：嘉即嘉麻，包括今拉萨甘丹寺以东到彭域一带为一万户，元史作如麻瓦。蔡即沿拉萨河上下一带地区为一万户，元史作擦里八万户。

    （856）止达：止即止贡，包括今墨竹工卡，甲桑昂岭等地为一万户，元史作必力工瓦。或转音为密儿军。达即达隆，包括今黑河、彭域南部一带，元史作思答笼刺万户。

    （857）羊卓：即羊卓达降为一万户，包括今浪卡子宗到洛扎一带，或称卓巴赤本。

    （858）聂塘巴·扎巴僧格：住持聂塘寺的传戒师，属噶当派法统见前注（1036）。

    （859）觉丹·索南坚赞：觉丹是传戒师的尊号，意为上座。他属克什米尔班钦的律传法统。

    （860）卫藏：元史作乌斯藏，习惯上指卫为前藏，藏为后藏。

    （861）朵堆：即朵康，元史作朵甘思，即今昌都地区到甘孜阿坝等自州一带。

    （862）朵麦：元时作脱思麻，即今青海安多地区。

    （863）曲弥仁摩：在后藏纳塘寺附近。

    （864）吉准二昆仲：即索孜摩和扎巴坚赞。

    （865）秘密主：即金刚手菩萨。

    （866）本钦：大长官的意思，即地方的军政首领。

    （867）达磨波罗：（1268—1287）八思巴之侄，元史作答麻八刺饶其达。为忽必烈帝师第二任。

    （868）夏巴·降仰细脱：（1287—1304）夏巴是东院人，降仰细脱巴，本名降仰仁钦坚赞为细脱喇让座主，细脱喇让是萨迦后来分为四大喇让之一。喇让是喇嘛的私庙或其子孙院。

    （869）克准钦布：（1325—1348）达尼钦布之子。本名南喀勒比坚赞，属于细脱让系统，兼任萨迦寺座主。为政治和宗教两方面最高的僧侣领袖。

    （870）喇嘛达尼钦布：（1262—1322）达尼钦布意为大君或主上，萨迦昆族子孙，掌握政教实权人的称号，此人是八思巴弟仁钦炯乃之子，1312年封为国师，任萨迦座主。

    （871）喇嘛当巴：本名索南坚赞（1312—1375），即《吐蕃王朝世系明鉴》的作者，宗喀巴大师曾从之学法。

    （872）大元罗朱坚赞：“大元可能是曾受大元国师的封号的简称。罗朱坚赞，为喇嘛当巴侄，萨迦寺座主。

    （873）耶协炯乃：（1238—1274）达尼钦布之父，曾在云南作忽哥赤的王师。

    （874）帝师衮罗：（1299—1321）元史作公哥罗古罗思监藏班藏卜。曾任元仁宗和英宗帝师。

    （875）降仰南喀扎西：萨迦杜厥喇让法座。1489年他曾建孜东寺，喇让又分成两院。

    （876）晓钟：萨迦都却喇让系统，又为孜东下院寺主，因与拉藏汗不合，1710年逃青海，下院嗣绝。

    （877）第巴桑结：（1653—1705）本名桑结嘉措，第巴是职位名，传说他是五世达赖之子，五世达赖从藏巴汗手夺得了政权，他充任第巴，掌握了藏政实权，后为拉藏汗所杀。（878）拉藏汗：是和硕特蒙古汗王，达赖汗之子，固始汗之孙。1705年他杀了第巴桑结获得了主持藏政之权，1717年他又被准噶尔所杀。

    （879）安羌·旺都宁齐：安羌是尊号，意为掌管密教人，他是萨迦寺的座主。

    （880）贡玛仁布齐：贡玛是主上的意思，指政教两方面最高的领袖，习惯上对汉族皇帝也称贡玛，即皇上的意思。仁布齐是大宝的意思，即主上大宝。

    （881）雅楚·桑结白：雅，在后藏香的地区内，这是以地名代人名，雅楚，就是雅的养子的意思，桑结白曾住持萨迦寺任法座，公元十四世纪时人。

    （882）绛曲仁钦：曾任孜塘大管事。

    （883）补笃：他是萨迦雅楚之师尊追白的上师。

    （884）尊追白：为雅楚桑结白学显教的上师。

    （885）绒敦·马威僧格：绒地名，此指的是四川嘉绒。玛威僧格（1367—1449）是雅楚最大弟子，1435年他在拉萨北面的彭域地区建那烂陀寺讲经说法，从此造就的佛学人才不少。

    （886）玛康·扎巴桑布：玛康是今昌都地区的宁静。扎巴桑布，又从萨迦派改信格鲁派，为宗喀巴弟子，后继承黄敬敬巴白的色举派法座。

    （887）贡汝·坚赞桑布：贡茹即约茹，为卫藏四茹之一。坚赞桑布（1383—1450），号无比法王，原系萨迦法统，后来又转向格鲁派，从宗喀巴大师学法，并曾任色拉寺座主。

    （888）纳塘巴·协饶僧格：原为萨迦派，后转向宗喀巴闻法，成为格鲁派，并得到格鲁派上下色举的传承。1433年他成立举麦巴即下密院。

    （889）扎穹·云丹嘉措：也是由萨迦法统转为格鲁派，曾继噶卫罗朱之后任哲蚌寺法座。

    （890）达布·扎西朗杰：为绒敦上首弟子，绒敦死后，由他继承那烂陀罗寺法座。

    （891）降钦然降巴·桑结培：“降钦”指日喀则地区仁布县西部绒曲河谷一带。然降巴是博通经教人的称号。本名桑结培（1411—1458）他在1449年建哲域纪泽寺创兴辩论学规，使晚期萨迦教派大为振兴起来。

    （892）吐登朗杰寺：1473年桑结培弟子郭让巴·索南僧格建。寺在南木林县道那河谷内。

    （893）毗舍离寺：即羊八井寺，在当雄县境，别书又作此寺是迦玛噶举红帽活佛却扎在1490年建的，待考。

    （894）宁悦甲雄寺：为班钦·邦查松巴建，在萨迦的西南。

    （895）却柯伦布寺：为衮噶却桑和他的弟子额珠白拔建。

    （896）班钦·邦查松巴：此二均为尊号，见前本注，名降巴却朱。

    （897）降仰·衮噶却桑：为桑结培弟子。

    （898）雄甲巴·额珠白拔：雄甲巴是尊号，说他是能记持百种经典的人。额珠白拔为衮噶却桑弟子。

    （899）加塘巴·降巴索南：加塘地名。降巴索南萨迦僧，桑结培弟子。

    （900）孟堆·鲁珠嘉措：萨迦派加塘巴弟子。

    （901）堪钦·阿旺却扎：堪钦意为大堪布。萨迦僧加塘巴弟子。

    （902）吐丹色多坚寺：1469年萨迦释迦乔丹建，寺在日喀则南。

    （903）德顿巴·丹巴饶赛：德顿巴尊号，意为通七部经论师。

    （904）热瓦麦：在多吉扎寺西的藏布江南岸，现为贡噶县的一个区。

    （905）仁达瓦·迅努罗朱：仁达地名，迅鲁罗朱（1349—1412）萨迦衮噶白和麻底班钦的弟子，宗喀巴大师曾从之学法。

    （906）聂温·衮噶白：为觉囊·笃补巴弟子，宗喀巴曾从之学般若学。

    （907）噶玛衮迅：噶举派僧人，曾从仁达瓦学法。

    （908）塘萨寺；在拉萨北面彭域境内。

    （909）南喀桑布译师：宗喀巴大师亦曾从他学过经论。

    （910）译师扎巴坚赞：即达仓译师，与宗喀巴同时代的人。

    （911）译师郊乔巴：别名室利跋陀罗，曾为宗喀巴施主。

    （912）甲曹吉：是别号，本名达玛仁钦（1364—1432）。曾从仁达瓦学法，为宗喀巴事业的第一个继承人。

    （913）四难论师：即精通《律本论》、《现观庄严论》、《因明论》、《中观论》四大论典能以之立宗答辩人的称号，后来成为一种学位名称。

    （914）鄂巴·衮噶桑布：鄂寺名，也是地名，在后藏纳塘寺和霞鲁寺之间。衮噶桑布（1382—1456）1429年建鄂寺，成为萨迦鄂派的创始人，故又称为鄂钦。

    （915）宗巴·衮噶南杰：一说是衮噶坚赞。宗地名。衮噶南杰（1382—1436）是大乘法王衮噶扎西的弟子，住持萨迦密法的大德。

    （916）白丹楚逞：为喇嘛当巴弟子，萨迦派。

    （917）佛陀室利：为白丹楚逞弟子，萨迦派，全称是宗穹巴·安羌·佛陀室利。

    （918）艾旺却丹寺：即鄂寺，在纳塘往西走约半天的路上。

    （919）沫钦·摩诃萨〖HTXL〗〖FJF〗？〖FJJ〗·衮乔坚赞：（1388—1469）“沫”是部落兼地名，摩诃萨〖HTXL〗〖FJF〗？〖FJJ〗意为大菩萨，是称号。衮却坚赞是鄂巴衮噶桑布的最大弟子，他独自得到《道果》秘密传授，又将其传播于世，此后学人则称为俄派。

    （920）衮乔伦朱：衮乔坚赞弟子，著有佛教历史《正法源流》一书，颇有名。

    （921）大乘法王衮噶扎西：（1349—1425）简称衮哲巴，明史作昆译思巴受明封为大乘法王，属于萨迦拉康喇让世系。

    （922）扎托巴·索南桑布：大乘法王弟子。

    （923）吐敦·衮噶南杰：“吐”家族名。衮噶南杰（1432—1496）是索南桑布弟子。1464年他建贡噶多吉丹寺，此寺成为传播萨迦密法的重要道场，遂别成一派，称为后宗巴系或贡噶系。

    （924）室利僧诃：宁玛派的印度传承祖师。

    （925）拉郎·多杰杜炯：赤松德赞时得道王臣二十五人之一。

    （926）扎安杰布：此为吐敦衮噶南杰的别名。他年幼时即善巧五大陀罗尼的诵诗，故有此称号。

    （927）降巴林巴：即班钦降巴林巴，或称却吉降巴林巴，为萨迦衮噶南杰之师。

    （928）贡噶多吉丹寺：在前藏曲水南的贡噶宗。

    （929）刹钦·罗赛嘉措：（1494—1566）他得了萨迦耳传密法的嫡传，以之广传弟子，形成一个法统，称为刹派。

    （930）达钦：即达尼钦布之略，一种称号，见前注（870）。

    （931）娄松巴：“娄松”译言三学，谓戒、定、慧三者。娄松巴即三学师，这是以称号代人名的。

    （932）勒萨巴·衮勒比炯乃：勒萨寺名，在江孜和亚东之间。本名衮噶勒比炯乃。

    （933）达钦·金刚持·阿旺衮噶罗朱：达钦和金刚持均为尊号，本名阿旺衮噶罗朱。

    （934）杰瓦·索南嘉措：杰瓦是达赖的称号。索南嘉措是第三世达赖。（1543—1588）。

    （935）德格：属今甘孜自治州辖地。伦珠顶即德格更钦寺，萨迦俄派寺庙。

    （936）金法：金是比喻大法稀有珍贵的意思。此中最为珍贵的道果教授，是由天竺伽耶多罗大师传入西藏的。

    （937）卢、那、直三派：关于密法胜乐金刚修法的三种风规①卢伊巴派：②那波巴或译黑行派，③直布派或译铃派。

    （938）释迦善友：萨迦道果法传承的印度祖师。

    （939）炽燃主：印度祖师名。

    （940）无敌月：印度祖师名。

    （941）朗迦布：日喀则行署拉孜县境芒喀地方的一小地名。

    （942）迦耶多罗：卓弥译师从之学道果法的天竺祖师。

    （943）贡塘：在日喀则地区吉隆宗县西南，古属孟域范围。

    （944）密智论师：印度祖师名。

    （945）色敦衮曰：“色”氏族名，为原始四大氏族之一。他从阿里巴·舍卫宁布获得道果传授。

    （946）玛基霞玛：为昆浦巴之姐（1062—1149），她得到色教道果传授，又曾亲近当巴桑结故又属于希解派法统。

    （947）昆浦巴·却吉杰布：为玛基霞玛之弟，生于1069年他得到色敦道果法的不同传授。

    （948）所净云：指无明烦恼。

    （949）净体：指本体，此属因。

    （950）二次第瑜伽：即密宗的生园二次第，此属道。

    （951）净果净空露面容：即彻见本来面目，证悟明空，此属果。

    （952）住因位，住于五蕴所依事上。

    （953）曼荼罗。曼荼罗即灌顶所居之坛城。本初曼荼，指本来即有的曼荼罗，以此为因。

    （954）缘会四灌：四灌即宝瓶、秘密、智慧、句义四大灌顶，它是缘起的条件，以此为道。

    （955）四身：即法身、报身、化身、本性身，证得四身，以此为果。

    （956）风心：指最微细风心，即本无心。

    （957）宇、脉、界、风：具体指的是脉、风、明点，字即种子字在脉中：脉指左右中三脉；界指红白二菩提，这些是成身的依据。

    （958）玛摩：是苯教的神，这里指的偷窃了苯教的教法。

    （959）初破非福地：即最初阶段破十恶十不善，属人天善道，中破我执，即证空性，后破一切执，指破执一切空，有，断常等见。

    （960）“是执则非见”：这是文殊菩萨对萨迦衮噶宁布说的话，意谓凡有执著，即不能彻见本性。本性非空非有，非断非常，离一切见。

    （961）二取：能取的心和所取的境，即主观的认识和客观被认识的对象。觉悟时则了知二者同体，迷惑时便显为异体，此是境由心变之说，属唯识派的见解，见前注。 　　（962）暖等：属于加行四位，即暖位，顶位，忍位世第一法位。

    （963）二取妄现：认为心境若有二元，则属于二取妄现。

    （964）随眠种子：即习气种子，类似说遗传的基因。

    （965）直指体认：由上师直接指出，自己去体认。

    （966）三藏四读：三藏：经、律、论，属显教经。四读：事续、行续、瑜伽续，无上瑜伽续，属密教经。

    （967）漆面：漆布的面具。传说这是用古时印度一罪恶王的皮子作的，所以称为黑皮。这面具是萨迦护法神戴的。

    （968）衮邦巴：尊号，原为八思巴弟子，后转成为裕莫·木米局多吉的及门，建觉摩囊寺，因此本派遂称为觉囊派。

    （969）觉囊寺：原为萨迦属寺，在今日喀则行署南木林县境内。

    （970）笃补巴：（1290—1361）笃补，地名，在南木林香地区，属绛卓。这是以地名为人名的。本名协饶坚赞。他曾以他空见解释《时轮金刚》密经，遂形成了一个特殊的派别。

    （971）裕莫·木局多吉：裕莫地名，在藏北。木局多吉，曾依迦译师学时轮教授，迦译师是八思巴之师裕莫，可能是公元十三世纪时人。

    （972）班钦·达瓦贡布：班钦尊号，达瓦贡布〖FJF〗NE47B〖FJJ〗宾人。卓·协饶扎译师迎其来藏，大传时轮金刚法。

    （973）卓敦·南拉孜：卓家族名。南拉孜为达瓦贡布弟子，他将《时轮法》传木局多吉。

    （974）乌郁：是今日喀则行署南木林县的一个区。

    （975）他空见：主要说胜义谛不空，空的是胜义谛中其它的世俗性，因为世俗谛是假有不实的，是自空，非胜义谛自体可空。可是，胜义谛若不空，则胜义谛成为有自性了，这与中观所说一切诸法皆无自性，皆是性空，成为矛盾。

    （976）达玛夏若：是木局多吉最有学问的一个门生。

    （977）南喀畏赛：是达玛夏若的弟子，也是木局多吉的弟子，从他开始提出觉囊派的宗见。

    （978）色摩齐瓦·南喀坚赞：为在玛夏若之子，南喀畏赛之徒。

    （979）降萨·协饶畏赛：降萨地名。协饶畏赛得到色摩齐瓦的时轮他空见秘传，遂广为流布。

    （980）衮勤·却古畏赛：衮勤尊号。却古畏赛亦曾从萨班学萨迦《道果法》。

    （981）克准·云丹嘉措：他是笃补巴·协铙坚赞之师。

    （982）机敦·降仰扎巴坚赞：机，地名，即拉萨，扎巴坚赞萨僧人，笃补巴幼年时学经的师傅。

    （983）却隆寺：在仁布县的绒地方。

    （984）堪布·索南扎巴：却隆寺法座，萨迦派僧人。

    （985）命勤：或译命力。命谓根门所行之息，勤即流散境界的分别心。息及分别摄持于内俱不使其向外流散，即是命勤修法。此种修法，达到究竟有所表现则为圆满命勤之相。

    （986）山积则海穿等语：笃补巴的“笃”字，藏语意为“穿”此借其书名中的“山海”二字，说山聚多了，把海都弄穿了，作讥刺语。又“穿海”一词，系山岳的异名。

    （987）秦·罗桑扎巴：“秦”古代世族，旧泽璨氏。原为色吾·扎巴协饶的纳塘律传法统，后转为笃补巴门人。

    （988）南喀绛曲：为笃补巴侍者，又是其弟子。

    （989）萨桑·玛底班钦：萨桑地名，在萨迦附近，玛底班钦是笃补巴弟子，宗喀巴大师曾从此人学过《五明论》。

    （990）巧勒南杰：别名名博东巴，博东在日喀则西的彭措岭境内。

    （991）昂仁寺：在后藏拉孜的西北昂仁县内，是笃补巴弟子绛巴代完巴修建的。

    （992）衮噶卓乔：（1507～1569）传说他卒后转世即为多罗那他。

    （993）多罗那他：（1575～1634）是觉囊派中比较有学识的人。曾著有印度佛教史颇有名。传说他死后又转世为外蒙喀尔喀的哲布丹尊巴活佛。

    （994）达登彭措林：日喀则行署谢通门县境内，距觉囊寺不远，1614年多罗那他建。后来五世达赖时又改名为甘丹彭措林，成为格鲁派寺院。

    （995）仁蚌第巴·迦玛丹炯旺布：仁蚌第巴原为帕木竹巴家臣，是后藏仁蚌地区一个地方统治势力，明永乐时曾在其地设有都指挥使司其统治中心为仁蚌，即今仁布县。丹炯旺布（1606—1642）为仁蚌家臣兴夏巴的儿子，1605年起兵彭域反对帕木竹巴统治，1642年又被蒙古固始汗所杀。

    （996）封闭：意思是化归乌有了，这是用觉囊派法语来讥讽觉囊派。

    （997）瞻塘：在今四川阿坝自治州境内。

    （998）仲噶细巴·仁钦白：笃补巴弟子，仲是近侍的意思，噶希巴是四难论师一种称号。仁钦白大约是十八世纪时人。

    （999）成虹霓身：意为消沉无闻。这也是用觉囊派法语来讽刺觉囊巴，说他们一个一个都成圣归真湮设无闻了。

    （1000）胜义谛常恒不变：在中观派看来一切诸法都是因缘所生，自性本空，一切诸法实相，若说常恒不变，则与缘起的道理不合，所以遭到驳斥。


土观·罗桑却吉尼玛 著

土观宗派源流注释（三）

    （1000）胜义谛常恒不变：在中观派看来一切诸法都是因缘所生，自性本空，一切诸法实相，若说常恒不变，则与缘起的道理不合，所以遭到驳斥。

    （1001）如来藏：指真如隐没在烦恼中，虽不显现，但它含藏如来一切果德可以求证。

    （1002）在因位时：在中观派看来因位本有，则不须修行作善和积累二种资粮作为成圣证果之因，与因果学说有矛盾，又本有，则不待缘起，本有则自性不空，因此与缘起性空学说亦有矛盾，所以遭到别派的极力反对。

    （1003）婆伽梵：梵语，佛弟子对佛的称号。

    （1004）梵声外道：即声论师，古印度哲学流派之一。

    （1005）吠檀多外道：即弥曼差派或称思维派，见前注（73）（74）。

    （1006）吠陀秘密派：见前注（65）。

    （1007）所引经文：见《大乘入楞伽经集一切法品》，此系根据藏文翻译，与汉译略有出入。

    （1008）牧童笛声：也是讥刺语，意思是牛还听得懂牧童的笛声。

    （1009）勒宁：在江孜县境内。

    （1010）身虽领受等语：指身已领受果报之苦，但心仍迫不及待的去造作罪业。

    （1011）卡拉三类法：是噶当派僧卡拉贡穹·旺秋罗朱所传出，他是噶当派衮巴瓦弟子，公元十一世纪时人。

    （1012）果扎巴·索南坚赞：（1182～1261）“果扎”寺名，在今江孜县境内。1204年释迦室利跋陀罗入藏，他曾从之学法，以后他又从尼泊尔请来毗普谛旃陀罗到定日传法。

    （1013）博东艾：在日喀则西和彭措林东，属萨迦县境。

    （1014）博东·巧勒南杰：即博东班钦，见前注（990）。

    （1015）绒哲噶巴：绒在后藏仁布县地区。哲噶可能与博东瓦等同时代。

    （1016）象雄·却旺扎巴：象雄古地名，即今阿里扎达县地。却旺扎巴，克珠吉的弟子，属于宗喀巴的法嗣。

    （1017）八莫却顶寺：寺在后藏、为博东班钦建。

    （1018）贡松巴·却吉白：贡松德庆是江孜地区的一个寺庙名，却吉白，为布敦弟子，属霞鲁派，宗喀巴大师曾从之学法。

    （1019）穹勒巴：即穹布勒巴，本名迅努索南，布敦弟子，宗喀巴大师学密法的主要上师。

    （1020）扎泽巴：为长于声量论者的名号、本名仁钦南杰布敦大师弟子，宗喀巴曾从之学经。

    （1021）霞钦：布敦派的法嗣。

    （1022）旃陀罗巴：布敦派的法嗣。

    （1023）南喀坚赞：（1326—1402）属噶当教典派，住持洛扎寺，宗喀巴曾与之共研经教。

    （1024）卓日沃齐甘丹尊胜洲：“卓日沃齐”山名，此山又名旺古尔山，在拉萨东五十里，甘丹尊胜洲，即甘丹寺，1409年宗喀巴建。

    （1025）末法：指佛教教法处于最衰弱的时代。

    （1026）扎巴：这里指的是宗喀巴大师，大师本名罗桑扎巴。

    （1027）《黄琉璃》：桑结嘉措著，桑结是达赖五世时主持藏政的人。

    （1028）罗桑扎比白：即宗喀巴大师全名，译言为善慧名称吉祥。通常省称为罗桑扎巴。

    （1029）噶玛·若比多吉：噶玛噶举黑帽活佛第四世，1359年应元朝邀请，自藏进京，路经西宁，为宗师受戒，见前注（547）。

    （1030）近事戒：即居士戒，则尚未出家的人受的戒。

    （1031）顿珠仁钦：噶当派喇嘛，宗喀巴学显密教法最早的上师。

    （1032）楚逞仁钦：宗喀巴受比丘戒的戒师，大约在1385年他住持亚隆朗杰庙时。

    （1033）吉增堪布·协饶贡布：吉增寺名，在今尼木县境。协饶贡布是1385年为宗喀巴授戒的戒师。

    （1034）索南多吉：宗喀巴戒师。

    （1035）德瓦坚寺：译言极乐寺，在拉萨西南聂塘附近。

    （1036）聂塘巴·扎巴僧格：聂塘是住持噶当派的主要寺庙。聂塘巴是该寺的座主，他又曾作德瓦坚寺座主。1373宗喀巴从之学显教经典。

    （1037）耶协僧格：德瓦坚寺座主，宗喀巴学经的主要上师。

    （1038）降仁巴：德瓦坚寺住持，宗喀巴曾从之学弥勒龙树的诸论典。

    （1039）噶希巴·罗赛：“噶希巴”是称号，译言为四难论师，见前注（913）（998）。罗赛是噶当派僧，1377年宗喀巴曾从之学律经，当时他是玖莫隆寺堪布。

    （1040）顿桑译师：噶当派僧人，1375年宗喀巴曾从之学经，当时他是纳塘寺座主。

    （1041）传经：学经前先要经过上师诵读经文的仪式作为传授，叫传经。

    （1042）穹布勒巴：即穹勒巴，见前注（1019）。

    （1043）唉迦巴孜迦巴：是真言咒语。

    （1044）迦玛班杂：梵语，迦玛意为事业，班杂意为金刚。

    （1045）顿悦多吉：也可译为义成金刚。

    （1046）霞鲁日布：今日喀则县境内，霞鲁元时设立万户，见前注（852）。

    （1047）衮勤·帕巴沃：衮勤是尊号，见前注（311）。帕巴畏为布敦大师之师，属超普噶举系。

    （1048）娘堆德庆：娘堆即年楚河上游，指后藏江孜一带，德庆寺在江孜境内。

    （1049）却吉白：即贡松巴·却吉白，见前注（1018）。

    （1050）车咱康：在江孜和日喀则间二县接壤处，白朗县附近。

    （1051）贡桑：他是策旺的弟子，为布敦大师司仪轨者。

    （1052）三郎帕巴日：在江孜县境内。

    （1053）坚赞扎巴：布敦法嗣，霞鲁寺僧人。

    （1054）羊孜巴：布敦大师的别名。

    （1055）多吉仁钦：萨迦派僧人。1378年宗喀巴曾从之学萨迦派密宗的特法。

    （1056）丹萨提寺：在桑日县。

    （1057）京俄·扎巴绛曲：（1356～1386）京俄为帕竹噶举丹萨提寺座主的称号，扎巴绛曲此人一度曾任帕主政权的第斯，故又称为王扎巴绛曲。“王”即明代给予他的阐化王封号的简称。

    （1058）八邬八聂：在后藏绒地，接近下娘地区。

    （1059）耶协坚赞：蔡巴噶举派僧人，1389年为宗喀巴讲授《时轮金刚本续经》。

    （1060）邬玛巴：公元14世纪时人，本名尊追僧格，原为西宁喇嘛。在卫藏游学，曾师事主巴噶举乌坚巴此人已得中见时住绒地，曲隆德庆顶寺，遇宗喀巴遂为他传授中观文学。

    （1061）接结·衮乔郊：拉结意为医师，衮乔郊，蔡巴噶举系僧人，住持贡塘寺。1373年宗喀巴大师从之学习医学理论。

    （1062）扎巴协宁：鲁却隆寺堪布，1390年宗喀巴曾从之学密法。

    （1063）噶瓦栋：在拉萨市堆龙德庆县玫莫隆河对岸，为噶当派古寺。

    （1064）降仰喀齐：宗喀巴开坛传密时的助手。别名布尼耶室利。

    （1065）饶萨楚朗：大昭寺古名。

    （1066）沃卡却降：在桑日县的沃卡河谷内。

    （1067）门隆嘉索：旧属达布地区范围。

    （1068）涅：地区名，今隆子、错那两县境地，元时属亚桑万户，见前注（706）。

    （1069）洛若：今隆子县和错那县之间的洛若河谷一带的地名，见前注（536）。

    （1070）僧格宗：在涅地区东部，今隆子县境内。

    （1071）降巴林：寺名在沃卡的沃德贡杰南面的拉宿。

    （1072）全无所许：就是否定一切，极端的虚无主义。不住任何境界，就是心也不缘善，也不缘恶，排除任何想念，住在空空洞洞之中。据说这是赤松德赞时大乘和尚的见解。

    （1073）空有：“空”是指性空；“有”是指因果缘起，修善培福和成佛方便等。

    （1074）勒钦·衮噶坚赞：勒钦意为大管事，他是宗喀巴的及门。1494年曾著有《噶当源流史》一书，颇闻名。

    （1075）欧丹多富黎寺：这是八世纪时高波罗王在印度摩揭陀国内所建最大寺院之一。

    （1076）龙菩提：那烂陀寺主，约为公元十四世纪时人。

    （1077）天竺树山：印度一地名。

    （1078）弥多罗佐格：尼泊尔高僧，曾应超普译师之请来藏传过法。

    （1079）沃德贡杰：沃卡地区的一座大雪山名。

    （1080）拉宿：在沃卡的东南部雪山边。

    （1081）由于有故等：此说承认诸法存在，但要排除不能认为存在就必定有自性这个绝端；承认诸法无自性，但要排除不能认为无自性就以为根本什么都不存在这个绝端。

    （1082）二种次第：即生起次第和圆满次第。

    （1083）降巴林寺：在沃德公杰南面的拉宿。

    （1084）幻身：这里指的是由身远离而起四空风，在最极微细的风心之上起现虹霓报化身的修法。

    （1085）沃噶扎：在乃东县西和津河谷口，原为宁玛派古庙。

    （1086）时轮独勇：指时轮金刚没有佛母的单身佛。

    （1087）月贤：是传持释迦牟尼演说的时轮密法的人，他是苫婆罗国的法王之一。

    （1088）沃卡桑登林寺：沃卡在桑日县东，曲松县北桑登林，在沃卡宗内。

    （1089）密集文殊金刚：本尊是密集，现文殊金刚身相。

    （1090）九类融合：玛巴噶举派的特法。由米拉日巴传出只有八种，热穷巴传出为九种，有：①融贪拙火；②融嗔幻身；③融痴光明；④拙火和幻身融合；⑤梦境与光明融合；⑥与中阴融合；⑦勤修拙火融合；⑧松修梦幻融合；⑨寿短修迁识融合等。

    （1091）阿哇都帝：梵语，即中脉。

    （1092）溶乐：溶降菩提液所生的安乐感觉。

    （1093）四喜妙智：由四喜所生四种智慧，名为四喜妙智。四喜见前注（734）

    （1094）四空体性：空、极空、大空、一切空，由四空所生四种空性妙智。

    （1095）内外道的共通三摩地：内外道指佛教和佛教以外其他的宗教。共通三摩地，就是一般化的三摩地。

    （1096）天曼荼罗：即诸本尊天神聚合之大坛城。

    （1097）羯摩手印：即业印。见前注（778）。

    （1098）双运宝位：指乐空双融的金刚大持之位，即光明法身与幻化报身相合，如水乳交融的双运果位。

    （1099）妙音天女：是密宗内富有文才之女神。

    （1100）真起寺：在沃卡宗的北面，现为桑日县的一个区，是公元十世纪时噶当派所修的古庙。

    （1101）洛扎·扎窝寺：洛扎即今洛扎县，扎窝寺为噶举派寺庙，许布堪钦建，现属措美现境。

    （1102）郊乔白桑：别名室利跋陀罗，噶当派人。1401年宗师访他时，他正任朗孜顶寺住持。

    （1103）朗孜顶寺：13世纪时噶当派僧阿尔钦布·降曲耶协建，在热振寺以西，堆隆浦河谷内。

    （1104）三善巧之门：即通过讲说、辩论、著述三种手段方式。

    （1105）门喀扎西栋：今及东县境内。

    （1106）桑浦：在拉萨之西，聂塘河东，属堆龙德庆县境。该寺是1073年俄勒比喜饶建。

    （1107）上下对法论：即阿毗达磨杂集论和俱舍论。

    （1108）弥勒的其余四论：即《大乘经庄严论》、《宝性论》、《辩中边论》、《辩法性论》

    （1109）中观理聚五论：即《中观论》，《六十正理论》，《十七空性论》，《回诤论》，《精研论》。

    （1110）奢摩他：梵语，意为寂止，即专注一心入定。

    （1111）勒浦关沙寺：在拉萨附近。

    （1112）杜增巴：意为传持律戒者，即律师。本名扎巴坚赞，公元十五世纪时人。据说此人死后则为栋科尔寺活佛达瓦坚赞。

    （1113）温的格汝寺：温地区名，在山南泽当北面的温河谷旁，属乃东县境。格如寺在温河谷的河西。

    （1114）查柯土司：查柯即杂谷脑，在四川阿坝藏族自治州内。土司本名阿旺扎巴，他是首次使宗大师的教法宏传于朵康的大施主。

    （1115）堆隆措麦：从堆龙德庆县北走到昂嘎山的中途间。

    （1116）昂嘎罗刹山：在堆龙德龙县的西北。

    （1117）隆若钦布：意为大经师。

    （1118）沃卡的浦：沃卡地区名见前注，（1066）（1088），嘎浦在真起寺北，为古时连花生大师修道处。

    （1119）艾地区的地邬热：艾地区过去属达部，即现曲松县拉力哩一带，第邬若是一寺名。

    （1120）娘布的荡多：娘布在今工布和波密连接的地方。荡多是这地区内一寺名。

    （1121）国师顿珠杰布：（1357—1415）止贡寺座主第十代。是当时止贡统治范围内宗教兼政治的领袖。

    （1122）德庆顶寺：在温河谷内。

    （1123）绛曲隆：在沃卡地区。

    （1124）色拉却顶：在拉萨附近，当时为小庙，后来才建成色拉寺。

    （1125）机麦·仲补降：机麦即拉萨河下游。

    （1126）桑日青：〖JP4〗即桑日青堡，在桑日县境内，见前注（598）。〖JP〗

    （1127）京俄·索南桑布：（1380—1416）为帕竹丹萨提寺第十一任座主兼摄政务。

    （1128）扎西多喀：在温河东。

    （1129）达域的桑丹寺：在彭域北部境内，见前注（252）。

    （1130）昂仁：地区名见前注（991）。

    （1131）三位大师：即宗喀巴，仁达瓦，郊乔白桑三人。

    （1132）衮勤·吉准巴：衮勤意为广慧，是称号。吉准意为尊者，也是称号，即色拉吉备巴却吉坚赞。

    （1133）所诠：指论中所讲说的理论。

    （1134）道之三要：即出离心，菩提心，空性见。这是格鲁派提出修菩提道的三条总纲。

    （1135）三士道：即上士、中士、下士三类根器的修学之人。上士修证成佛，普度众生；中士修证只求自身解脱；下士则修人天福报而已。

    （1136）能诠：指语言文字。

    （1137）肖拉居布：即山名，在拉萨东面，属于卫部的一座神山。也是山神的通称。

    （1138）达仓译师：达仓为地名，在后藏。译师本名扎巴坚赞。

    （1139）八僧钦：意为八大狮子，他们是俄洛敦弟子卡巴却僧的八大及门。公元十一世纪时俄洛敦主持桑浦寺，提倡研习教理，大讲佛学，后来培育出八大卓越弟子，名字后均冠有“僧钦”二字。

    （1140）嘉索浦：即门隆嘉索的河谷，见前注（1067）。

    （1141）满座：密法名，即密集的五次第。

    （1142）降仰却吉：（1379—1449）本名扎西白丹，宗喀巴的大弟子，1415年建哲蚌寺。

    （1143）扎巴坚赞：（1374—1432）他是帕木竹巴的第斯第五代，当时的政教最高领袖，明洪武时封为灌顶国师阐化王，明史作“吉刺思巴坚藏。”

    （1144）神变祈愿大会：神变，即神变月，是藏历正月。传说过去释迦牟尼在此月中曾显示神通变化降伏六大外道，故有此称。1049年藏历正月宗喀巴为了纪念释迦佛，曾在大昭寺内兴创了一个发愿祈祷的大会，以后形成制度，便每年举行这样的宗教大活动一次，即俗说的传昭大会。

    （1145）朵丹·降白嘉措：朵丹是称号，他是朵麦人，为宗喀巴八大清净眷属弟子之一。

    （1146）洞敦·那室利：洞氏族名。为元始四大族的后裔，那空利译为智祥。

    （1147）贡汝坚赞桑布：扎西白丹：宗喀巴弟子，色拉寺座主第三任。

    （1148）汤吉勤巴·根顿珠巴：（1391—1474）汤吉勤巴是尊号，根顿珠巴于公元1447年建扎什伦布寺，为格鲁派在后藏有名的寺院之一。

    （1149）桑浦瓦却吉·衮乔楚逞：他当时任桑浦寺堪布，却吉是其尊号。

    （1150）跋苏·却吉坚赞：跋苏，后藏的一个地名。却吉坚赞（1402—1473）是克珠大师之侄，继克珠为第六任甘丹赤巴。甘丹赤巴就是继承甘丹寺中宗喀巴的法座人的称号。是黄教的掌教人，其宗教地位极高。

    （1151）六菩萨：具有菩萨称号的六位弟子。

    （1152）玛基土官·南喀白：宗喀巴之侄，亦是其弟子之数。

    （1153）亚郊土官·索南朗巴杰瓦：15世纪时山南上部的一个地方统治势力。此人为宗喀巴侄，也是他的弟子。

    （1154）霞鲁巴·勒巴坚赞：曾继克珠吉后任甘丹赤巴第四任。

    （1155）沫舍巴·罗朱仁钦僧格：降仰却吉弟子，属哲蚌寺座主传承系统。

    （1156）堆协桑：堆指上部阿里。本名全称为协饶桑布，他在阿里建达摩等寺，首宏宗大师教法。

    （1157）麦协桑：麦指下部朵麦。本名全称为协饶桑布，他在朵康建昌都等寺，首宏宗大师教法。

    （1158）谷格：谷格阿里三围之一，即今札达县一带。

    （1159）洛巴：即洛卡，今山南一带地方的总名。

    （1160）耶桑孜巴：即桂译师迅努白，见前注（204）。

    （1161）白丹桑布：（1383—1407）是噶举派帕木竹巴僧人，曾任丹莎提寺京俄第十任。

    （1162）索南桑布：（1380—1416）是噶举派帕本竹巴僧人，曾任丹莎提寺京俄十一任。

    （1163）绛曲多吉：帕木竹巴泽当寺第六任座主。

    （1164）索南坚赞：即业尼仁布齐，为止贡统治范围内宗教兼政治领袖，见前注（625）。

    （1165）止贡顿珠杰布：（1357—1415）即国师顿珠杰布见前注（1121），为止贡第九任座主。

    （1166）达隆扎西白畏：（1408—1460）为达隆寺第十一任座主。

    （1167）朵绒：朵麦和嘉绒，泛指甘青南部和四川金川一带。

    （1168）绒布济纳：他1411年到安多，1412年在察柯修建嘉玛拉日寺。

    （1169）日米鲍巴：意为“不下山者”，是称号名，其意为发誓修道不成不下山。此人卒于1453年。

    （1170）京俄·白桑瓦：（1383—1407）本名扎巴罗朱，帕竹丹莎提寺京俄。

    （1171）京俄·南喀坚赞：（1386—1434）帕竹僧丹莎提寺京俄。

    （1172）达浦国师：本名白丹顿朱（1382—1466），据说他死后转为昌都达浦朱古。

    （1173）京耶堪布：京耶为地名，在桑耶寺附近。

    （1174）士绅：此指地方上有名望的头面人物。

    （1175）觉丹：法座或尊座，指传授戒律的戒师。

    （1176）律师·罗朱帕巴：曾从达赖一世学法后为其副讲。

    （1177）甲当·仁钦桑布：甲当是尊号，意为舍世务修行者。

    （1178）桑森乃仁巴·齐美饶吉：桑森位于今山南洛扎县境内的乃仁寺，此寺原由主巴噶举乃仁巴建于1247年，齐美饶吉为该寺住持，曾从宗师学法，并著有宗喀巴大师传。

    （1179）桑、德、贡等：即桑浦、德瓦坚、贡松德庆三寺；噶瓦栋，玖莫隆，岁浦三寺；洛若、甲域、仁钦冈三寺；杰桑，朗塘、卓萨三寺；热振，伽喀、基补三寺；止贡、达隆、蔡贡塘三寺和艾涅、达孜等地区。

    （1180）乃伍东·贡玛钦布：此指当时居住在乃东县的第斯帕木竹巴政权领导人扎巴坚赞，他是统一的最高政权领袖，故称大主上，曾封阐化王，明史作吉刺思巴监藏。

    （1181）〖HTXL〗〖FJF〗？〖FJJ〗〖HT5K〗卡内邬宗巴：“〖HTXL〗〖FJF〗？〖FJJ〗〖HT5K〗卡”意为庄园。内邬庄园有拉萨罗布林喀南面。此人为该庄园的庄主或庄管，属帕竹政权下的地方头首。父仁钦桑布，子南喀桑布均曾为宗喀巴师徒的大施主。南喀桑布后又为机雪宗本。机雪为拉萨的古名。

    （1182）亚隆觉阿：是吐蕃王朝苗裔亚隆的一个统治者。

    （1183）沃卡宗本：是帕木竹巴政权的一个地方头首。

    （1184）真起·扎巴仁钦：真起在沃卡，见前注（1100）。扎巴仁钦是该寺的头首。

    （1185）贡巴·却杰：贡巴是止贡万户长的职位名称，此人是继承止贡法座和兼万户长职。

    （1186）堆隆土官·云丹嘉措：堆隆土官是元时嘉麻万户的后嗣，云丹嘉措当时也是一个地方的首领。

    （1187）仁蚌·南喀坚赞：仁蚌即今仁布县。此人是元时曲米万户的后嗣，帕竹政权时是帕竹的家臣。

    （1188）杂日：原达部金东宗南边地区的一座神山，在洛域西，与涅地区相连。

    （1189）法主·罗朱登巴：他1473年继承跋苏·却吉坚赞，任甘丹赤巴第七任，1478年去世。他的宗教地位极高，又是在达部地区宏扬格鲁教法的始祖，故称法主。

    （1190）门朗白瓦：格鲁派僧人，后藏人，为甘丹寺座主，最早的七代人之一。

    （1191）霞孜扎仓、绛孜扎仓均是甘丹寺的分院。永乐七年己丑年（1409）建。

    （1192）宁布·却吉旺秋：宁布地区，他也是克珠大师弟子，继任江孜扎仓讲座。

    （1193）涅敦·班觉伦珠：涅地名，他也是克珠弟子，继任江孜扎仓讲座。

    （1194）燃降巴·泽玛旺杰：克珠弟子，聂绒扎仓讲座。

    （1195）果巴日山：在甘丹寺旁边的一座小山名。

    （1196）沫舍巴·罗朱仁钦：沫舒为地名，在日喀则西。此人是哲蚌寺创建人降仰却吉的弟子。

    （1197）霞瓦日：印度得道高僧，降仰却吉时来藏传法的，约在公元15世纪时。

    （1198）罗桑尼玛：第一世达赖之侄又是他的弟子。

    （1199）降仰勒巴却觉：他是第二世达赖根顿嘉措之师。

    （1200）佛王·索南嘉措：佛王尊号，此人即第三世达赖，见前注（934）。

    （1201）色拉贴钦林：即色拉寺建于1419年。

    （1202）达吉桑布：色拉寺座主第二任。

    （1203）克朱·白丹僧格：为贡茹·坚赞桑布的大弟子。

    （1204）仁钦降曲：曾任哲蚌寺座主。

    （1205）衮钦·罗朱仁钦僧格：色拉寺第五任座主。

    （1206）吉准巴：即色拉吉准巴却吉坚赞，见前注（572）。

    （1207）乃登巴：译言上座师。他继为色拉寺第六任座主。

    （1208）勒浦却吉：勒浦是拉萨附近的一个小庙。却吉是法主，他是该庙的寺主。色拉寺第七任座主。

    （1209）涅敦·班觉伦朱：曾继克珠吉后任甘丹寺绛孜扎仓讲座。

    （1210）孟推·白丹罗朱：孟推是尊号，指其博闻经教。白丹罗朱为色拉寺第八任座主。

    （1211）降仰·顿悦白丹：色拉寺第九任座主。

    （1212）班钦·索南扎巴：他继达赖二世1529年升为哲蚌寺第十五任座主，又任色拉寺座主。

    （1213）栋科尔·云丹嘉措：栋科尔寺在青海西宁市湟源县境内，云丹嘉措曾任色拉寺座主。

    （1214）衮钦·绛曲邦：本名降曲畏赛，初为色拉寺座主，后任扎什伦布寺寺主。

    （1215）都迦瓦：达赖一世弟子，后由他发展成为“色举”系。

    （1216）都拿巴：达赖一世弟子，本名白丹桑布，他继承协饶僧格法统，亦属“色举”系。

    （1217）甲当·摩诃萨诃：达赖一世弟子。

    （1218）班钦·桑布扎西：达赖一世弟子，并继承其扎什伦布法位。

    （1219）香敦·智美协宁：根顿珠巴初期弟子，他是扎什伦布寺霞孜教理院的创始人。

    （1220）举巴·敬巴白：为达赖一世初期弟子，亦为协饶僧格弟子，继承下密院法座。

    （1221）班钦·隆日嘉措：为达赖一世中期弟子，并继承其扎什伦布法位。

    （1222）吉·扎巴桑朱：为达赖一世中期弟子。

    （1223）道丹威赛：为达赖一世中期弟子。

    （1224）勒宁巴·衮噶德勒：勒宁在江孜地区，衮噶勒为达赖一世后期弟子。

    （1225）吉本·罗桑尼玛：吉本宗教领袖又兼地方行政首领的称号，是达赖一世的侄子又是弟子。

    （1226）班钦·耶协孜莫：为达赖一世后期弟子。

    （1227）倾科杰寺：译言法轮胜寺，在山南桑日县境内的杰梅朵塘地方。1509年达赖二世建。

    （1228）阿里拉准·丹比尼玛：阿里地区名，“拉准”是对王族出家人的敬称。他是阿里王族家成员，任扎什伦布寺座主。

    （1229）班钦·辛迪巴·罗桑坚赞：辛迪巴印哲人名，此指他是辛迪巴的转世化身，罗桑坚赞是扎什伦布寺座主。

    （1230）班钦·顿悦嘉措：扎什伦布寺座主。

    （1231）香敦·罗朱乃桑：香地区名，见前注（492）（853）。罗朱乃桑是扎什伦布寺座主。

    （1232）香敦·却白嘉措：扎什伦布寺座主。

    （1233）曲雄·索南坚赞：曲雄位于藏北。

    （1234）香敦·桑珠白桑：扎什伦布寺座主。

    （1235）年敦·当却扬培：“年”即年楚河，此指年楚河一带地区。当却扬培是扎什伦布寺座主。

    （1236）娘敦·拉旺罗朱：“娘”氏族名，也是地名。

    （1237）穹楚·降巴扎西：扎什伦布寺座主。

    （1238）衮乔坚赞：扎什伦布寺宏密大师，公元十六世纪时人。

    （1239）斯达河：从冈底斯山流经阿里孟域而入克什米尔的河流。

    （1240）孟域：古阿里三围之一，即今古隆和晋兰县一带地区。

    （1241）达摩寺：宗喀巴弟子堆协饶桑布所建。

    （1242）桑噶：为阿里三围中的一地名，今普兰县境。桑噶寺是协饶巴所建。

    （1243）谷格·阿旺扎巴：谷格今阿里札达县境，他为谷格土王之师，在谷格地区首宏宗大师教法之人。

    （1244）咱让：即乍布朗，在札达县境内。

    （1245）日阿山：即类乌齐山。

    （1246）昌都寺：最早为迦举噶玛派类乌齐寺的下院，协香桑布在1417年，或说在1437年改为格鲁派寺院，后由其转世帕巴拉继承该寺的寺主法位。昌都清文书作“察木多”。

    （1247）帕巴拉：（1439—1487）昌都寺大活佛，此为帕巴拉一世是明末清初统治中部康区（即今昌都地区）的四大呼图克图之一，清文书作“帕克巴拉”。

    （1248）希瓦桑布：为帕巴拉弟子，也是昌都寺的第二位大活佛。1625年生，1642年迎至昌都寺坐床。清文作“锡瓦拉”。

    （1249）甲热朱古：帕巴拉弟子转世，昌都寺活佛。

    （1250）嘉热朱古：帕巴拉弟子转世，也是昌都寺活佛。1535年在昌都寺坐床，1539年去世。

    （1251）达刹吉仲；昌都寺活佛。传说他是克珠大师之侄，曾任甘丹赤巴第六任的跋苏·却吉坚赞的转世。

    （1252）达浦朱古：昌都寺活佛，说他是达浦国师的转世。达浦国师，见前注（1172）。

    （1253）察雅大小二活佛：察雅清文书作“乍丫”，该寺建于1681年，在今昌都地区的察雅县内。寺内有两大活佛，是清代统治中部康区的四大呼图克图之一。大活佛（正）住察雅寺，二活佛（副）住卡撤丁寺。

    （1254）甲穹扎：在青海西宁市境内，1345年顿珠仁钦应蒙古俺答汗之请在此建寺，就原噶当派古庙扩建。

    （1255）畏赛嘉措：安多僧人，1576年达赖第三世应蒙古俺答汗之请途经安多，命他整顿塔尔寺，建立显教院。

    （1256）藏衮扎仓：意为戒律清净僧院，即塔尔寺。寺在青海湟中县境，后该寺逐渐扩大，1577年始命名为古邦降巴林寺。

    （1257）泽尼扎仓、举巴扎仓和门巴扎仓：泽尼扎仓是讲习显教性相的学院，举巴扎仓是修习密教的学院，门巴扎仓是传授医术的学院。

    （1258）杰卫赛布·顿悦却吉嘉措：杰卫赛布，简称杰赛或杰赛仁布齐，是尊号。他是达赖四世的弟子，1604年他在青海建郭隆降巴林寺。

    （1259）郭隆降巴林：即土观住持的青海佑宁寺，在青海互助县境内，1604年修建的，1723年罗卜藏丹津反清，寺毁，十年后修复，雍正赐名为佑宁寺。

    （1260）章嘉·阿旺罗桑却丹：（1642—1714）章嘉是安多地区一地名，他是拉卜楞寺创建人格丹嘉措的弟子，尊号为章嘉多吉羌，康熙封为国师，后在内蒙多伦诺尔建寺，以后则由其转世活佛继作该寺寺主。

    （1261）赞普巴·顿珠嘉措：青海郭隆寺第十任住持。1649年他在色阔建色阔寺，以后则由其转世活佛继作该寺寺主。

    （1262）色阔寺：又名甘丹当却林寺，此寺在青海大通县1649年果莽扎仓副讲顿珠嘉措建。1723年罗卜藏丹津反清，寺毁，1732年修复，雍正赐名广惠寺。

    （1263）霍尔·阿旺赤列伦珠：曾任哲蚌寺果莽扎仓副讲，后继任甘丹当却林寺法座。

    （1264）安巴扎仓：或名举巴扎仓，即密宗院。见前注（1257）。

    （1265）敏珠诺门汗：青海色阔寺活佛，说他是赞普巴的转世，曾受清封诺门汗，所以又称为赞普诺门汗。

    （1266）格丹降措：或称十难论师，隆务寺寺主第一世，1581年生，1648年又建扎西〖HTXL〗〖FJF〗？〖FJJ〗〖HT5K〗寺。

    （1267）绒波法主大师：绒波旧译音为隆务，他是隆务寺寺主，故称法主大师。寺在青海南部同仁县隆务镇。他是宗喀巴弟子。

    （1268）扎西〖HTXL〗〖FJF〗？〖FJJ〗〖HT5K〗寺：即拉卜楞寺前身，在甘肃夏河地方。建于1648年。

    （1269）杜柯和举巴两扎仓：即时轮扎仓和密宗扎仓。

    （1270）举钦·衮乔扬培：举指的是举巴的主寺上密宗院。举钦即举巴大师，1602年生，1612年升举巴法座，他是都拿巴法嗣弟子，属格鲁派密宗色举传承第九代。

    （1271）章嘉·多吉羌：即章嘉一世阿旺罗桑却丹，他曾以蒙文翻译藏文《甘珠尔》。多吉羌意为金刚大持，是他的尊号，见前注（1260）。

    （1272）叶雄·安让·降仰罗朱：（1651—1733）叶雄地名，在青海境内。安让巴，密宗学位名。他是拉卜楞寺僧。

    （1273）阿旺扎西：为降仰协巴多吉大弟子，并继承其扎西〖HTXL〗〖FJF〗？〖FJJ〗〖HT5K〗寺的法位。

    （1274）衮乔晋美汪布：（1728—1792）嘉仰协巴第二世，拉卜楞寺寺主中最突出的人物。（1275）仁钦伦布：甘肃卓尼土司家族人。曾建卓尼寺，后由其转世活佛继承法位。

    （1276）卓尼：即今甘南藏族自治州卓尼境地。卓尼寺汉名禅定寺。

    （1277）扎巴协珠：（1675—1748）卓尼寺活佛。

    （1278）伦布孜寺：此有两处，一在后藏白朗县境内，一在曲水县境。

    （1279）帕巴畏云丹嘉措：公元十五世纪时人，伦布孜寺座主。

    （1280）僧格孜：在后藏萨迦县境内。

    （1281）色举派：由宗喀巴弟子协饶僧格在后藏萨迦色地区建立的密宗道场，从此传出的密法称为色举派密法。

    （1282）雅喜：在后藏萨迦色隆浦。

    （1283）色隆浦：色是地区名，在日喀则的西南，现属萨迦色区。

    （1284）色兜率宫寺：在色的雅喜。

    （1285）隆仰根顿培：继都拿巴后宏传色举派密法人。

    （1286）多吉羌·扎西帕巴：为根顿培弟子色举派第三代。

    （1287）班钦·桑珠嘉措：色举传承第八代。

    （1288）举钦·尊追帕巴：色举传承第五代。

    （1289）克珠·多吉桑布：色举传承第六代。

    （1290）举钦·桑结嘉措：色举传承第七代。

    （1291）举钦·衮乔嘉措：1612年升上密院法座，1628年去世，色举传承第八代。

    （1292）麦举巴：或称举麦巴，即下密院。1433年协饶僧格在拉萨建立的密宗道场。由此传出格鲁派密宗传统，称为举麦巴。

    （1293）墨根喇嘛：“墨根”蒙语，是对修行有成就的人的称号，他曾作协饶僧格弟子，公元十五世纪时人。

    （1294）霞鲁大堪布：霞鲁地名，也是寺名，见前注（852）。降仰丹增是霞鲁寺住持，也是协铙僧格弟子。

    （1295）塘萨巴：塘萨地名，见前注（908），额珠嘉措亦曾为协饶僧格弟子。

    （1296）温萨传承：温萨系地名，在后藏。温萨巴即班禅第三世罗桑邓朱，由他附耳亲口传授的格鲁派密法传统，称为温萨耳傅。

    （1297）降仰·德卫多吉：塘萨巴弟子。

    （1298）吉·浦补足巴钦布：“吉”是法主的意思，浦补足是距色拉寺不远东边的一个小庙，此人是该庙中的活佛，曾一度担任过达赖经师，地位颇高。

    （1299）赤钦·阿旺乔丹：“赤饮”意为大法台，即甘丹赤巴（1679—1751）。此人1739年曾升为五十四任甘丹赤巴，故有此称号，他属塘萨法嗣。

    （1300）杰瓦·格桑嘉措：（1708—1757）即达赖第七世，属塘萨法嗣。

    （1301）达布·南喀扎：色举传承法统，他是敬巴白弟子。

    （1302）勒宁巴·衮噶顿珠：（1419—1486）色举传承法统，他是敬巴白弟子，1474年在拉萨建立一密宗院，名为举堆巴。

    （1303）朱倭·扎西坚赞：色举传承法统，扎桑瓦后，由他继承举巴法座。

    （1304）贡德·南喀坚赞：是衮噶顿珠弟子，由他传承举巴法座。

    （1305）法主·衮乔却培：举堆巴系法统，继承衮噶顿珠法座第三任。

    （1306）上座·顿珠白：为桑布扎西弟子，他在山南洛扎地区又另开传授密宗的道场遂自成一派。

    （1307）尼丁和真起：地在原沃卡宗北边半日程，1466年达瓦坚赞建。

    （1308）三金刚昆仲：格鲁派密法《变化经函》的传承是从他们三人开始的，依次传授到班禅罗桑却吉坚赞时始笔之于书，此一密法传承后来称为温萨派。

    （1309）娘堆绰摩拉日山：在江孜南面的绰摩地区，与不丹联界，西边即卓木的帕里。

    （1310）治的嘉礼：治在拉萨的河南岸。

    （1311）觉波浦：在彭域河谷，见前注（204）。

    （1312）根培阿练若：寺名，在香上部地区的日阿根培山上。

    （1313）杰瓦·罗桑顿珠：（1505—1566）班禅第三世，温萨传承从他开始，所以称他为温萨巴。

    （1314）克珠·桑结耶协：班禅三世弟子，属温萨传承。

    （1315）佛王父子二人：佛王是对达赖班禅的敬称，父子二人即师徒二人此指班禅四世和达赖五世。

    （1316）苫婆罗：梵语，按藏文译言应为“香拔拉”，此有二说，一说宗教上理想的王国在印度北方，一说即是印度悉达河北面的巴克地热亚。

    （1317）日丹：意为贵种或有种苫婆罗国王的称号。传说将来班禅去世后则将往生该处为法王。

    （1318）雍敦多吉白：公元14世纪时人，宏传伏臧法门的宁玛派大师。

    （1319）索南巧吉朗布：（1439—1504）即班禅第二世。

    （1320）罗桑耶协：（1663—1737）班禅第五世。

    （1321）白丹耶协旺布：（1738—1780）班禅第六世。

    （1322）吉祥怙主：（1781—1853）此指班禅第七世丹比尼玛。

    （1323）仓仰嘉措：（1683—1705）达赖第六世。

    （1324）罗桑格桑嘉措：（1708—1757）达赖第七世。

    （1325）罗桑降白嘉措：（1758—1803）达赖第八世。

    （1326）百部圣众：指密宗各部中很多的本尊神。

    （1327）戏论：指的是妄想分别，或现境上一切非有实之相。

    （1328）非因生果一句：意谓种瓜不得瓜，反而得豆等其他果实。

    （1329）此二正聚：即既要承认诸法性空，又要承认业果分明，把这两方面正确地结合起来。

    （1330）燃滴：指修风脉时，内燃脐火溶化菩提液下滴而引生大乐的方便，此属无上密乘教授。

    （1331）九种住心：一、内住心，二、续住心、三、安住心，四、近住心，五、调伏心，六、寂静心，七、最寂静心，八、专注一趣，九、等持心。就是修定时意念高度集中，精神逐渐处于极端宁静状态的九种情况。

    （1332）八种断行：一住心、二欲求、三勤奋、四轻安、五正念、六正知、七作行思、八正住舍。在修定时应用这八种方法来断除妨碍修定时五种过失的出现。 　　（1333）天瑜伽：密宗观想本尊的修法。

    （1334）和合七支：则成就金刚大持位应具备的七个条件，一圆满受用身、二和合、三大乐、四无自性、五无缘大悲、六利生无间、七永住。

    （1335）味展二脉：中脉两边的支干脉名。

    （1336）玛吉喇嘛：是布商洛穷弟子，属希望派法统。

    （1337）辛饶：或称丹巴喜铙，苯教教主名。

    （1338）韦莫降仁：在阿里地区扎达县境，据《西藏王统记》说韦莫隆仁在大食国内。

    （1339）雍中：永恒、坚固的意思，苯教用万字来作象征雍中道是苯教中的修道法门。

    （1340）温达·色康孜：温地区名，在桑耶东的乃东县的境内，色康孜在温河谷内。

    （1341）日沃仁钦蚌巴：译言宝聚山。

    （1342）工域：即工部地区。

    （1343）布楚拉康：在林芝县境内，古属工布地区。

    （1344）木措定朱：辛饶以后由他代作教主，并结集苯教的经典。

    （1345）大食：古波斯国，即今伊朗，有时是泛指西藏西部的回族地方。

    （1346）冲：藏史称瓜州冲，可能唐时属仍瓜州范围，约今敦煌到哈密中间一带地方。

    （1347）木雅：是唐时的弭药，宗时即指的是西夏。

    （1348）绷巴：是不丹地方。

    （1349）笃苯：意为涌现苯，指本土自然兴起的苯教，即原始苯教。

    （1350）伽苯：意为游走苯，指由外地流传进来的苯教。

    （1351）局部：意为翻译苯，指苯教徒们抄袭窜改佛书，制造苯教经典，使苯教正规化。

    （1352）赤德赞普：别书作思赤赞普，为天座七王之最后一王。

    （1353）赤吉妥赞：吐蕃赞普名，或作赤妥吉赞，或作妥吉妥赞。当时佛教尚未传入西藏，是苯教的极盛时期。

    （1354）支贡赞普：吐蕃王朝第八王。

    （1355）因苯巧纳派：因苯指其只崇拜鬼神，追求世间俗务。巧纳意为黑力派是指其倡行杀生血祭的不善行为。

    （1356）娘堆：江孜一带地区的古名。

    （1357）达域：彭域北部一个地区名，见前注（252）。

    （1358）巧噶：巧噶意为白力派，指其倡行培福积德的善良行为。

    （1359）说因位实相等语：这可能是取自大圆满“彻却”见地的说法。

    （1360）说心脏等语：这可能是取自大圆满“妥噶”修光明的说法。

    （1361）三门：指身、语、意。即表现在身体上，语言上，意识上三方面。

    （1362）六聚：即眼、耳、鼻、舌、身、意等六识。

    （1363）六境：即色、声、香、味、解、法。

    （1364）九乘：九乘的划分，可能也是仿照佛教宁玛派来的。

    （1365）卡辛：占卜辛派专主以采线占卜吉凶祸福。

    （1366）朗辛：现象辛派，专主祭祀祈祷。

    （1367）楚辛：灵异辛派，专讲作法弄鬼，呼风唤雨，咒害仇敌等的法术。

    （1368）斯辛：世间辛派或名杜辛，丧葬辛派，主持丧葬超荐亡人等活动。以上为四因乘，因是指在因位即凡夫位时的苯教法门，如占卜祭祀巫术，丧葬等尽都是一些世间事务。

    （1369）格尼等五乘：是出世间的法门。一格尼意为在家修行；二阿迦，意为纯善地；三仗松，意为大仙；四耶辛，意为至圣；五最上一乘，指超出生死轮回，证得苯古身，实现最高成就。这等于佛教中说的成佛。以上五乘称为果乘，果就是证圣果。

    （1370）歌赞：指祭祀中唱赞歌颂神灵。

    （1371）见净灵异书：专讲巫术的书，如施放咒术，呼风唤雨，杀害仇敌等。

    （1372）辛达顶寺：在日喀则东的土布加地方现已改为格鲁派寺庙。

    （1373）嘉绒：指古大小金川地。为今四川阿坝藏族自治州一带地区。

    （1374）雍中拉顶寺：在甲绒地区内，汉名广法寺。

    （1375）皇帝：此指1776年清朝派兵镇压大小金川叛变事，拉丁寺被毁，后改建为格鲁派的寺庙，名叫广法寺。

    （1376）县洲：即赤县神洲。

    （1377）阿努阿黎：阿黎是敬称，见前注（186）。此指的是道创西藏文字的吐弥桑布扎。

    （1378）内经：译音医典中有内经，但不知此指的是何书，留查。

    （1379）孔子：生于周灵王二十一年，卒于周敬王四十年（公元前551—479）。

    （1380）十三省：这是作者根据明代以前我国行省划分情况说的。

    （1381）博唐：唐时从内地传入西藏的一种历数星算法。是以阴阳五行配十二生肖按天星远数而进行推算禄命气运之术。

    （1382）仙源：系按藏文译音，不知所指何地，待查。

    （1383）智慧方便：这是佛教密宗术语。智慧代表女性，属阴，方便代表男性，属阳，如金、木、水、火、土五行各以阴阳相配，则可以为阴金、阳金、阴木、阳木等合共成为十天干。

    （1384）饶迥：义为胜生。这是依《时轮经》的纪年方法，每六十年作为一个循环甲子，称为一个饶迥。如此第一第二饶迥顺序推算，比过去单以十二生属计年的方法准确得多。按《时轮经》是丙寅年（1026年）由宾班智达室利跋陀罗菩提传入西藏的，他和季觉达卫沃赛翻译了《时轮摄略续经》，季觉译师遂首创以时轮历法计年，且于次年丁卯年（1027）即开始了第一个饶迥年。

    （1385）地道：指佛家说的十地五道，是修道成佛的十个等级和五个队段。

    （1386）法显：中国最早的一个去印度求学的汉僧。他公元359年去印，413年回国，在印度巡礼取经，获得巨大的成就。

    （1387）作法事：这里指的并非作佛教的法事，而是弄神弄鬼，放咒压敌等巫术。

    （1388）辛饶：是吐蕃古代家族名，因为苯教祖师辛饶是出自此家族，故“辛”又成为苯教的代名词。

    （1389）姚秦：藏文作大汉，后面又说汉王姚苌，姚苌是东晋时的后秦王，通称姚秦，可能是传讹。

    （1390）狮子国：古锡南名，即今之斯里兰卡。

    （1391）道融：系根据藏文译音，此事出于何书待考。

    （1392）桑斯克利多语：即通常所称之梵语。

    （1393）〖HT5，6”〗者〖KG－＊3〗〖HT5，6”〗见〖HT5K〗货罗国的援兵：此〖HT5，6”〗者〖KG－＊3〗〖HT5，6”〗见〖HT5K〗货罗说的是回纥，曾在公元757和762年两次出兵助郭子仪平定安史之乱。

    （1394）成吉思汗征服西域：此指1219年成吉思汗远征回回花刺子模事。

    （1395）西亚：元史作伊兰，西亚即今伊朗。

    （1396）月氐：古西域国名，其国人本居敦煌祈连山间，后往西迁。据有说克什米尔，阿富汗等阿姆河流域一带地，称为大月氐国。

    （1397）世高：高僧传作安世高。

    （1398）南方江南：此指三国时的东吴所统治的武昌、南京等。僧会支谦是在孙权黄武三年（公元234）到的武昌。

    （1399）秦：晋十四代后的秦，即指的是姚秦，是佛教最盛的北朝。

    （1400）北魏：藏文作“裕固尔”本书谈禅宗传承时曾谈达磨到洛阳，按《唐高僧传》说达磨在北魏孝明帝，神龟三年（公元520年）到的洛阳，可见裕固尔指的就是北魏。

    （1401）鸠摩罗什：（344—413）龟兹人，秦弘始三年（401年）被请到长安的。译了不少的经典，贡献很大。

    （1402）旃檀觉阿佛像：据《西藏王统记》说，此像系印度优填王所造，为佛三十岁身量。据《佛祖统记》说此系是梁天监元年从天竺舍卫国请来汉地的。

    （1403）佛陀耶舍：克什米尔人，弘始三年到的长安，开坛传戒，讲解律经，从此在汉地即形成律宗一派。

    （1404）帛尸黎密多：（307—312）他在西晋怀帝时东来的。

    （1405）阿黎金刚智等：他们是开元初来唐的。金刚智（671—741），不空金刚（705—774），均为摩赖耶国人，属南印度。汉地密宗的宏传，从他们才开始的。

    （1406）护摩：梵语，意为火施，即一种火供法事。

    （1407）广行宗：或广行派，指法相宗或称唯识宗。与空宗对称时此宗又称为有宗。

    （1408）唐僧：即唐玄奘。唐僧是《西游记》中用的名，因为这小说流传很广，遂成为习惯的称呼。唐玄奘是公元（602～664）时人，是法相宗的开创者，也是唐代的最大翻译家。

    （1409）祗陀山：或译祗多黎山，意为杖林山。

    （1410）戒日王：（589—647）年。天竺摩揭陀国乌苌王朝的国王。摩揭陀国在恒河之南，古时称中印度，约当今印度贝哈尔省。

    （1411）鸠摩罗王：是天竺迦摩缕波国国王，迦摩缕波国位于东印度今印度的阿萨密省。

    （1412）智者大师：（513—597）即智觊，天台宗创始人。

    （1413）深观派：或称深观宗，或称法性宗，或称空宗。在汉地深观派又有二宗：一天台宗；二华严宗；另外还有专宏龙树中论的三论宗，也应计为深观宗派内。

    （1414）慧文：天台宗的创始人，他也是龙树一脉的法统，宏扬中论的。

    （1415）陈国两代：指的是六朝的陈文帝和陈后主。

    （1416）五时八教：佛在五个时期所说的法不同，因为听法对象的根基有利纯分别的原故。八教即五个时期所说法，由说法的仪式和方法又分为化仪四教，由所说法教理的深浅又分为化法四教，合共为八教。

    （1417）章安尊者：（561—632）各章安灌顶，他继承智觊，弘传天台宗。

    （1418）法华威尊者：法华寺名，威尊者即是智威尊者（？～680），天台宗第三代。

    （1419）东阳天宫尊者：（634—713）东阳天宫寺名，他本名慧威，天台宗第四代。

    （1420）左溪玄朗尊者：玄朗（673—754）左溪地名兼寺名，天台第五代。

    （1421）荆溪尊者：（711—782）荆溪地名兼寺名，本名湛然，为中兴天台宗的大师。

    （1422）终南杜顺：（557—640）终南山名，杜顺华严宗的早期创始人。

    （1423）云华智俨：（602—668）云华山名，智俨杜顺弟子，对华严经作了纲要性的解释，建立了本宗特殊的宗趣。

    （1424）贤首法藏大师：（643—712）贤首是法藏大师的法号，华严宗正式建立宗派，确立名称，是从他开始的。因此华严宗又名贤首宗，这是后人用他的法号作为宗名的。

    （1425）清凉澄观国师：（760—820）清凉山名，澄观是中兴华严宗的人，称为华严第四祖，国师名号是武则天封的。

    （1426）圭峰宗密大师：（780—841）圭峰地名，宗密华严第五祖，他又把华严旨趣融合到禅宗里。

    （1427）当巴桑结来藏：据藏史记载当巴第五次来藏是在公元1037年，达磨到洛阳是在公元520年间，时间相差太远，不可凭信。

    （1428）伽代：布口袭。

    （1429）六祖禅师：（638—713）禅宗的第六代祖师，他是把菩提达磨的思想大为推广而正式成为禅宗的人。

    （1430）宗门：禅宗自称宗门，即宗旨于佛教而别传出之法门。

    （1431）大乘和尚：此指赤松德赞王时来藏的汉僧，藏史称为摩诃衍那和尚，或称支那堪布，见前注（190）。

    （1432）降钦却吉：此指明永乐七年曾遣使迎宗喀巴，辞而未去，1434年宗师派释迦耶协晋京，明封为大慈法王。译藏名为降钦却吉，见前注（542）。

    （1433）神京：即北京。

    （1434）黄寺：在北京德胜门外，顺治九年迎达赖晋京，为建黄寺以居之。

    （1435）蒙古四十九旗：指内蒙古四十九旗六盟。

    （1436）齐托音呼图克图：外蒙大活佛，1688年归顺清庭。

    （1437）哲布尊丹巴：本名罗桑敦比坚赞，外蒙古库伦大活佛是蒙古喀尔喀土谢图汗王之子。1648年噶尔丹进攻土谢图部时，他遂率七部喀尔喀归顺清朝。

    （1438）喀尔喀：外蒙六十旗之一，驻牧漠北蒙古。

    （1439）七海：蒙语多论诺尔即察哈尔之多伦。

    （1440）阿旺却吉嘉措：青海佑宁寺活佛，为土官的前一世，（1737～1802）。

    （1441）诺门汗：原为蒙语，是对活佛的一种封号，活佛有四等，诺门汗属第二等。

    （1442）甘丹金巧林：译言甘丹威严宫，即北京雍和宫，在北京安定门内，原系雍正王府，1725年改建。

    （1443）廓尔喀：此指1791年廓尔喀侵入西藏，大掠扎伦布寺的事件。

    （1444）所谓班禅予见一事：此事指1642年清世祖还在奉天，班禅第四世予见到明朝统治快要崩溃，满清入主中原已为期不远，便劝达赖遣使到盛京向清朝表示归顺。

    （1445）博格达汗：蒙语，此指清朝皇帝。

    （1446）霍尔：指回鹘，其地方则称“霍域”，即今新疆、甘肃一带，又因为元代阔端曾统治过该地，后来藏人又用“霍尔”来称蒙古人，但他们对本住大漠南北的蒙古人仍称“索布”。“霍尔”这一名字，可能最早来源于汉语的“胡”字。

    （1447）李域：此处指的是于阗，古时泛指南疆一带。

    （1448）波斯：即今伊朗。

    （1449）瞻波迦：即南越。

    （1450）诃黎国：在米索尔，属古印度的一个小邦。

    （1451）如摩：印度河旁的一小邦。

    （1452）让摩：缅甸芝达贡和阿拉甘间的一个土邦。

    （1453）铜洲：属于爪哇的一个岛国。

    （1454）狮子国：即锡南，今斯里兰卡国。

    （1455）波利雅孤洲：即钵罗耶伽，今印度北境之阿拉哈吧德。

    （1456）阎牟那洲：牟那是流经古中印度禄勤那国的一条河流，牟那洲是河旁的一个小岛。

    （1457）金洲：古缅甸国的勃固，19世纪时此地佛教最为兴盛。或说金洲是今印度尼西亚的苏门答腊岛。

    （1458）月洲：在古乾陀罗国高密的一个小岛，现属孟加拉。

    （1459）麦加：可能是阿拉伯的麦加圣地。

    （1460）迦舍：在印度东北一个多山的地区。

    （1461）基江：阿里北面的一个地名。

    （1462）勃律：此指小勃律，即今拉达克一带。

    （1463）阿夏：即阿豺，居住青海一带的吐谷浑族名。

    （1464）瓶国：指不丹地方，据别本藏作“孙波”，即应为古之苏毗。

    （1465）萨贺：古印度东部一个小国名，在今孟加拉地区。

    （1466）木雅：唐称弭约，宋元为西夏，明清时称唐古持，其地包括今宁夏、青海、甘肃等地。

    （1467）南诏：今云南维西一带地方的古名，唐时为南诏大理国，宋时称园，明代为驻守云南地区黔宁王沫英及其后代领地，俗称沫天王地。

    （1468）畏兀尔：为突厥之一部，唐时为回鹘，有西州回鹘和河西回鹘等。分布在新疆甘肃一带。

    （1469）吐火罗：或作〖HT5，6”〗者〖KG－＊3〗〖HT5，6”〗见〖HT5K〗贺罗，见注（278）。

    （1470）土罗美罗岛：古印度南方的一个小邦。

    （1471）垄巴：西藏工部地区的一个地名。

    （1472）卓拉：南印度内一个小邦名。

    （1473）羯陵伽：在今印度戈达瓦里河以北的孟加拉湾沿岸地。

    （1474）多康三岗：即多康三高地，古代地区划分名，包括脱思麻、朵甘思、宗喀三大地区，或分为六岗。

    （1475）朱必第寺：或称吹拜寺，意为幻化寺，在凉州城东。

    （1476）美贤王妃：蒙古史作察必皇后。

    （1477）五部如来：即五方五佛，有东方不动佛，南方宝生佛，西方无量光佛，北方不空成就佛，中央毗卢遮那佛。

    （1478）曼扎：供盘上所陈供品的意思。

    （1479）礼幸：《蒙古青史》作什勒木济城，在蒙古锡里木齐的三河会合地方。

    （1480）蒙古篆字：是在维吾尔蒙古文上加以改革的。

    （1481）却吉畏赛：《蒙古史》作绰吉鄂斯尔（1214—1292），萨迦僧。觉囊衮邦巴曾依之学法。他应元帝召请至京，开始用新蒙文翻译经典。

    （1482）妥欢贴木尔汗：即元顺帝。

    （1483）喀尔德尼却图汗：是漠北喀尔喀部首领，因部落内部不合，逃青海，1637年又为固始汗击败而死。

    （1484）土默特阿勒坦汗：此指阿勒坦、即汉文书中的俺达汗。他是蒙古土默特的汗王，在1571年又受明穆宗赐给他顺义王的封号。土默特属漠南蒙古。

    （1485）锡埒图国师：《蒙古青史》作西尔克图或作噶尔丹西勒图，他是1736年随章嘉一道往清庭受封为国师。

    （1486）察哈尔林丹呼吐克图汗：本名林丹巴图尔，1592年生，1604接汗位，封号为林丹呼吐克图汗，为察哈尔部汗王，属漠南蒙古。

    （1487）衮噶畏赛：《喇嘛教史》作贡嘎，鄂斯尔。是应用蒙文大量译经的翻译家。

    （1488）文殊皇帝：即满清皇帝的敬称，说他是文殊菩萨的化身。

    （1489）阿巴岱汗：是漠北蒙古喀尔部首领。他与达赖三世相见是在1587年黄教的传播遂普及到整个大漠地方。

    （1490）土谢图汗：漠北蒙古的汗王，其部居于土拉河之西。1684年遭到准噶尔·噶尔丹的袭击，1688年投清。

    （1491）日阿格吉林：库伦喇嘛庙名，为哲布尊丹巴坐床处。

    （1492）耶班智达·罗桑赤烈：班禅四世弟子，曾随五世达赖到蒙古。1648年他造蒙古“托忒文”。此文是在回鹘蒙文的基础上制造的。

    （1493）降林爵南巴：他可能是五世达赖时派到土部去传播黄教的。由于当时卫拉特内部不和，1630年，土部西迁，1717年又率部东归，所以黄教没得到很好的发展。

    （1494）土尔扈特：为卫拉特四部之一，居住新疆天山北路塔尔巴哈台，即今新疆塔城一带。其一部散居青海都兰和同仁两县，俗称河南扎萨克旗。

    （1495）绰罗斯：即准噶尔，卫拉特四部之一，居住新疆天山北路伊犁河谷。

    （1496）厄鲁特：明史称作瓦刺，厄鲁特卫拉特均是瓦刺的对音。卫拉特四部，即和硕特、准噶尔、土尔扈特、杜尔伯特。

    （1497）博硕克吐汗：即准噶尔汗噶尔丹的尊号（1644～1697）。他原在西藏出家，拜五世达赖为师，后为汗王，势力极大，他兼并了天山南北和河套诸蒙古部落。继侵漠北蒙古，为清兵所败。

    （1498）车臣汗：车臣汗为和硕特之一部。和硕特部原住天山北路的乌鲁木齐一带。

    （1499）策旺饶丹：清史作策旺阿拉布坦，准噶尔汗王。1717年他派兵入藏，袭杀拉藏汗。额尔德尼觉热图、洪台吉均是他的蒙古尊号。

    （1500）朗孜顶玛：朗孜顶是噶当派传授戒律的古庙，见前注（1103）。由此传出的戒风，称为朗孜顶玛派。

    （1501）甘丹·泽仁旺波：即清官书所说的噶尔丹策凌（1695—1745），为策旺阿拉布坦之子，父死后继为准噶尔汗（1727年）。

    （1502）勒钦巴：意为大管事大执事。

    （1503）固始汗·丹津却吉杰布：（1582—1654）“固始”，汉语国师的音转，这是栋科尔活佛和喀尔喀汗王赠给他的称号。1637年班禅和达赖又赠给他以丹津却吉杰布的称号。意为护教法王。

    （1504）白头回部：可能指的是居住南疆的回族人，当时和硕特部，亦居位在天山北路。

    （1505）金王：蒙语作阿勒坦汗《明实录》译作俺塔汗。

    （1506）栋科尔法主：是土默特部族人。第三世达赖安排他常住栋科寺作为自己的代表，后由栋科转世活佛承袭法位。

    （1507）阿坦迦热：蒙语，意为金色光明。

    （1508）喀尔喀却图汗；原是漠北蒙古阿尔巴岱的后裔。十七世纪时因内部不和，却图遂由漠北西迁，据青海为汗王，见前注（1483）。

    （1509）丁丑年事件：指明崇祯十年，即公元1637年和硕特蒙古固始汗驱逐喀尔喀蒙古却图汗，夺取青海的事。

    （1510）已卯事件：指明崇祯十二年，即公元1639年固始汗消灭康区白利土司，占据即今甘孜自治州的甘孜一带的事。

    （1511）藏巴汗：是公元十七世纪初期后藏的一个地方势力。他推翻了帕木竹巴的统治，占据藏卫，自称藏王，因他属于迦玛噶举派法系，藏史称为“迦斯”即迦玛派政权，清文书中作藏巴汗。

    （1512）大白伞盖：白伞盖佛母手中所握法器，说它能止息灾难和降伏鬼魔，用以借喻得到固始汗的武力支持，犹如得到佛母的伞盖的保护一样。

    （1513）杨布：尼伯尔著名古塔寺名，在今加德满都，也是尼泊尔王都所在地，因此便把它作尼伯尔王国的代称。

    （1514）开授之兜率宫庭：这是1643年五世达赖消灭了藏巴汗建立新政权其中心统治机构的名字。原址在哲蚌寺内。

    （1515）达延汗：《蒙古清史》作那鄂济尔汗。

    （1516）扎西巴图：清文书作达什巴图尔，1697年到北京，清政府封其为和硕特亲王。

    （1517）罗桑丹增王：清文书作罗卜藏丹津王，也是达什巴图尔之子。1711年父死后，袭亲王爵位。“王”是借用汉语封号的略称。1723年他在青海发动反清叛变，1725年清朝平息了这场叛乱。

    （1518）瞿萨旦那：译言地乳。

    （1519）达磨阿输迦王：或作阿育王，是印度孔雀王朝的一个拥护佛教的君主（约公元273—237）。

    （1520）牛角山：或译牛头山，在和阗西部。

    （1521）积分：意思是由各各支分聚积而成的。

    （1522）名称王：是时轮本续《摄略经》的纂集者。

    （1523）白莲王：是对《时轮本续经》加以注释即《无垢光大疏》的作者。

    （1524）大仙日车：是一个有特别法力大外道的名字。

    （1525）天竺时轮法的传播；据印度佛教史说是在波罗王朝第七代摩西波罗时由毗睹波从苫婆罗传来的，约在公元869年。

    （1526）室利跋陀罗菩提：克什米尔班智达，公元1026年入藏，首传（时轮本续经》，由继觉达卫畏赛译师出时轮的《摄略续经》见前注（1384）。

    （1527）卓洛·协饶扎：卓译师协饶扎从尼泊尔迎请班智法三满多室利入藏传《时轮本续经》。他翻译了《时轮根本经》和《日光疏》等，从此时轮法才大为宏传，后来继承这一法脉的，称为时轮卓派。

    （1528）火空海：是未用时轮历法以前的一种纪元方法。

    （1529）阿咱若：梵语阿黎的对音意为瑜伽密咒师。

    （1530）赛赤·贡塘巴·根顿平措：赛赤，就是大法台的意思，凡曾担任过甘丹赤巴的就有此称号。他在1648年担任过第五十任的噶当赤巴，拉卜楞共有四大赤巴，他是其中之一。

    （1531）拉让巴·耶协顿珠：拉让巴是学习密宗经考试及格的学位名称。耶协顿珠是妥墨柏寺座主。

    （1532）绒波毗巴活佛：（1767—1807）“绒波”寺名，旧译隆务寺。他是隆务寺的活佛，是土观的弟子。

    （1533）降比仰·衮乔晋美旺布：他是拉卜楞寺嘉木样第二世，也是土观的根本上师，见前注（1274）。

    注释参考书目

    一、藏文部分：
    《智者喜筵》保沃祖拉逞瓦著，西藏山南洛扎版
    《西藏王臣记》五世达赖著，民族出版社铅印本
    《吐蕃王朝世系明鉴》索南坚赞著，民族出版社铅印本
    《白史》根顿群培著，青海民族学院语文系铅印本
    《噶伦传》策仁旺杰著，四川民族出版社铅印本

    二、汉文部分：
    《元史》〔明〕宋谦等撰，上海涵芬楼影印，百衲本
    《明史》〔清〕张廷玉等撰，上海涵芬楼影印，百衲本
    《卫藏通志》〔清〕松筠撰，商务印书馆版
    《中国佛教》中国佛教协会编，知识出版社出版
    《印度哲学史略》汤用彤著，中华书局出版
    《蒙古青史译注稿》谢再善译注，西北民族学院研究室出版
    《新唐书吐蕃传笺证》王忠著，科学出版社出版
    《敦煌古藏文历史文书》王尧辑，青海民族学院印
    《西藏的宗教》霍夫曼著，李有义译，中国社会科学院民族研究所编印
    《印藏佛教史》刘立千编，华西大学边疆研究所出版
    《西夏史稿》吴天墀著，四川人民出版社出版
    《卫藏道场胜迹志》刘立千译注
    《中国历史纪年表》万国鼎编，商务印书馆出版
    《西藏自治区地形图》中国科学院地理研究所编，四川省测绘局印刷，1978年