唤醒沉睡的佛

下一页


唤醒沉睡的佛---泰锡度仁波切

    引　言

    佛法看似非常浩翰而复杂，庞大到我们花几辈子的时间，好像也学不透一般。从某个角度来看，佛法确实如此——至少在我们达成证悟的终极目标之前是这样。不过，从另一个角度来看，佛法也可以非常简单，它轻易地将奥秘与复杂，融入普通常识的真实之中。事实上，佛法包含了如上的两个极端，而佛法之哲理与实修的基础，都奠定在一些清楚的原则之上。
    一些核心思想，反覆出现，若对核心思想有所了解，则对于那些想研究佛法，想将佛法应用于他或她的生活中的人来说，或许是最重要的成就了。不论你学习的是哪个层次的佛法，若能掌握这些基本原则，则会形成稳固的磐石，它将成为日後无限地进步的基础。本书即尝试去厘清大乘佛法思想中，最常被开示及讨论到的一些主题。
    一开始，我们以探讨[佛性］为首，因为它是值得我们去了解的一个最重要的概念，接下来，对于一个大乘佛法的行者而言，「菩提心]是很重要的，如何才能圆满的证悟佛性，以及我们修持菩提心等这些领域，都会涉及「转世与业力］这个议题。了知「空性」将带领我们进入「密续科学」的研习，而「大手印］又是密续之最高境界的一个实例。大手印乃是透过种种密绩科学的修持而证得，是「转化］了所有的陷溺，而获致的「证悟］。
    当转化的历程不断向前推进，开悟就可能在任何时间。任何地点发生。开悟本身是多方面的，它引导我们走向最高的证悟，那是超越主体与客体，相对与绝对——所有轮回（娑婆）的化现。生命中的每一刻，及生与死之间、眠与醒之间的中介状态，都是我们获致开悟的法门媒介。每个错误及每个成功，都带引我们渐渐地到达究竟的目标，当然，学佛与习佛的最终目的，就是要达到完全净化的状态，如佛一般的圆满「证悟］。


第一章 佛性

    释尊法教的基础，是指众生皆具有佛性。正因为众生皆具佛性，所以佛陀才会开示了这许多的法教。每个众生部有向上的潜能，最终到达开悟的境界。因为有佛性，所以我们能清净及克服种种的染污，佛性才是我们真正的清净。开悟的本质。怫陀不仅与我们分享他的洞察——众生皆具佛性，并且还教导众生，如何唤醒这本自俱足的无限潜能，令众生能全然了悟其本具的佛性，使他们自己亦能证悟佛果。有一点很重要，我们必须了解的是，佛性并不是我们无中生有，依想像创造出来的东西，佛性是早已存在于每个众生之内的东西，佛陀的渐次教导，就是依众生根器的不同，因材施教以唤醒各个众生早已具备的佛性。虽然，在究竟的真理上，我们每个人都具有怫性；但是，在相对真理中，在我们所谓的这个相对的世界里，众生相却有种种的不同。因此，怫陀以不同的方式来教导不同类型的众生，後来，佛陀的法教被分为四个主要的类别：《律部》《阿昆达磨部》《经部》《密犊）。各类别的著重点不同，怛它们都统整了所有的法教。《律部》主要是讨论戒律，提出一些道德的标准；《阿昆达磨部》主要与科学相关，详细讨论了宇宙如何形成，和宇宙运作的法则；《经部》旨在教导慈悲心；《密续》教导转化的方法，经由渐次的了悟而达最终的证悟。这些法教只有一个单纯的目的，就是帮助每个个体唤醒他们的究竟本质——佛性。 释尊在给予大乘法门的教授时，传授了「佛性］这个概念，特别是在《妙法莲花经》。《楞伽经》。《十地菩萨经》里，提及佛性。在怫陀初转法轮时，他宣说了四圣谛。此四谛是：苦。集。灭。道，即生命中处处有苦；苦是有原因的；因为苦因可灭，故有目标可寻；因为有拔除苦因的方法，故道谛可求。佛陀解释：透过持戒、修心及正行，我们可以发展出定及慧。定与慧的最终境界，是由所有的染污中解脱，认证到本自清明的自性。净化所有染污之後所剩的便是佛性，它的本质是平和。所以，即便佛陀在初转法轮傅四圣谛时，他亦已阐述了佛性的基本原则。怫陀在密绩里宣说，佛性是根。是道、是果。怫性在究竟上是不会被染污的，怫性就好比是宇宙的空间，在究竟上不可能被任何事物染污。即使是受苦的地狱众生，也一样具有纯净的怫性。弥勒菩萨法教之一的《究竟一乘宝性论》（《Mahavana川ttara、antra》，英译作《The Changeless Nature》《不变自性》，或作《Buddha Nature》《佛性刀，是大乘佛法的重要经典，对于佛性有详细且深入的探讨，是弥勒菩萨传授给无著大师的法教。弥勒尊者是位伟大的菩萨，他虽然未以人身示现，但却能传授根器已具足的人类，去了解该次第的法教。无著便是将此法教傅于人间世的人。弥勒菩萨的法音，即在宣说佛性。弥勒菩萨授予无著五部法教，《究竟一乘宝性论》是最後一部。他特别强调，他的法教不是佛陀亲述，而是他对佛陀法教的注释。《无上密续XUttara一tantra）有两个含义，其一是指此为弥勒菩萨授子弟子无著五论中最高阶的法教；其二则指是第五部、最後一部法教。

    弥勒尊者对于佛性的解释弥勒尊者为无著讲授佛性时，提出了四纲领以助于了解，对此四纲领我们予以重视及理解：
    ＊众生皆具有佛性
    ＊佛性之本质
    ＊障垢众生不识怫性之因，及除蔽之方法
    ＊不识佛性之所损与能识怫性之所益

    所有众生皆具佛性不论自己知与不知，众生皆具佛性。有些人对于怫性全然无知，有些则稍微了解，或者全然了悟佛性，但在所有三次第的发展进程里，众生皆具佛性。
    当某位众生对于怫性全然无知时，它的本性尚未显现，正如播种的种子，它随时准备要发芽。当众生渐渐进步时，佛性以知识、智慧。善念与善行而显现。当一位众生证得开悟时，开悟本身就是佛性。个体全然了知他（或她）的怫性-----即是证悟。在究竟层次上，众生皆是怫，无明众生的究竟本质与开悟的佛陀没有什麽不同，两者在究竟本质上是相同的。唯一的差别是众生不了解他们没有什麽不同，而佛陀则全然了知此一本质。众生在相对上，还没有开悟；在究竟上，是佛。而怫陀则是在相对上与究竟上都已经是佛。事实上，怫已经超越了二元命名的相对与绝对。弥勒尊者解释道：众生皆有开悟的潜能。没有任何一个众生是不能慢慢进步而终致证悟的。因为，不论哪一道的众生，皆是具有怫性的。究竟上，每个众生都是完美的。相对上，由于各种的染污，众生有数不尽的不完美。佛法所谓的染污，即＊恨、傲慢。执著等便是。修习佛法的目的，就是要运用最有效的方法，来克服这些不完美。依循正确的方法，一个人可以渐渐的觉醒，克服种种使得我们无法认识自心本性、不识佛性的染污。弥勒尊者亦云：当关注的焦点放在众生的究竟潜能上时，一个完美证悟的怫陀与一个完全无明的众生，是没有什麽不同的。对于以上这句话，若非清楚了知真理的自性，则会感到困惑。真理有两个面向：相对真理，或曰可变的真理：及究竟真理，或曰不变的真理。障碍的产生是就相对层次而言的，在究竟层次上，一切都是纯净的，那就是佛性。在相对层次上，我们还不是佛；但在究竟层次上，我们是佛。在相对层次上，我们遭遇种种的问题；在究竟层次上，一切都不是问题。我们要了解真理的本质，就必须透过这种对比的方式去理解。幸运的是究竟与相对之间是有直接关连的。所谓究竟，是指相对于相对而言的究竟；所谓相对，则指相对于究竟而言的相对。他们不是两回事。所以，当弥勒尊者说，无论一个人看起来多麽平凡。无知，这个人就深层本质而言，仍是无可限量的，尊者是在谈相对的与究竟的真理。究竟上，轮苦海中的众生与完全证悟及解脱的佛是没有什麽不同的。他们是一模一样的，此点看似诡辩，却是值得深思的好题目。

    佛性之质弥勒尊者继续解释佛性是无限的，它超越了时间。空间、性向，它超越了所有的限制，究竟上，没有所谓限制这回事；相对上，则有所谓的限制，而个体则要努力达到更高的觉醒。弥勒尊者指出佛性是全然清净的，佛性不会障蔽它自己，只不过在相对上我们觉得它被障蔽了。任何一位众生在任何时刻都可能证悟。唯一的障碍是不能认识佛性的纯净与无限。我们可能隐约知道自身无限的本质，怛又不是全然了悟，所以，我们总是将焦点放在相对的我。自我上面。事实上，在每一刻我们都是证悟的，只是我们认不得这一点罢了，所以，只要我们每一刻都被障蔽，而无法明白此点，我们就无法达到完全的开悟。这种二元的对立，制造出所有二元对立的因及绿，它们以好壤、明暗、正负而显现，就像一个很长的梦境。
    要从二元的梦境中醒来，个体必须有所努力，诸如行正业、透过禅修来静心，或是用其他方法来开展内在的明觉及了悟。个人修持的法门很多，可以是禅修，也可以是实践。目标是要增进我们怫性的知觉能力。感受能力，而使我们的佛性得以显现。然而，负面的事情反而更容易吸引我们，使我们变得更无明、染污更重。弥勒尊者曾说，除非达到初地菩萨的境界，否则你可以变好，也可以变壤。唯有成就达初地菩萨以上，你才不再被染污。即使怫性是无限的，但相对上它会被遮蔽。

    四种净化的原则《究竟一乘宝性论》里提到，首先，我们要有清楚的认识，去尊敬、赞许正确的行事，这些行事不仅利益我们自己，也利益他人。在我们有了正知见之後，第二个步骤，是要知道该如何去实践，也就是我们朝哪个方向去发展。我们不仅要知道什麽是对的，我们还要知道什麽是正确的实践方法，如此才能有更进一步的了知，而不致走偏了道路。第三个原则，是要升起慈心与悲心。慈心与悲心将使我们更了解与赞许持续的进步与成长。如果我们没有慈心与悲心，我们的进步将会停滞，我们甚至会自傲。会退步。开展慈心与悲心，将使我们向前而非倒退。发展的进程就是净化的进程，每净化一层染污，就使我们更臻开悟一步。什麽东西需要净化呢？要净化的就是遮蔽我们怫性本质的各种染污，究竟上佛性是清净的，它无需净化；但相对上，我们必须清净各种障蔽，才能认识它本然的清净。净化的方法很多，弥勒尊者给予了一些特定的指示。要去除无明，他建议有强烈的发心。也许所面对的只是一件小事，小到我们只是想尽一己之力把一件事做对，即使我们不知道怎麽做才是对的，但只要我们发心正确，我们将慢慢发现正确的实践方法。正确发心的成果，会使我们逐渐开展出智慧，智慧令我们清楚看见什麽是对的、是适当的，以及什麽是最基本的。当智慧开展时，殊胜的悲心与虔敬心便会自然的流露。弥勒尊者继续说到，由于智慧的升起，会产生殊胜悲心与殊胜虔信，而智慧又来自于正确的发心，此一正向的循环，使证悟得以发生。如果众生误解了真理，而离正知见愈来愈远，此众生也就愈来愈不能认识本具的佛性。这些净化的方法，是弥勒尊者授予无著大师，而由无著大师记载下来保存于经典之中的四种净化原则，制造净化的因与净化的缘，引领个体更臻正见。在蕴育慈心与悲心之後，弥勒尊者提出第四个净化的方法，他要我们去思维如何超越恐惧与贪婪。

    渐证果位在讲授完四个阶段的净化方法之後，弥勒尊者继续讲授果位的不同次第，或曰各净化方法实践後的成果。他认为所谓的证果，就是唤醒了究竟的本质，他强调证悟是一个渐次的历程。由起修到证悟，要唤醒一个人的怫性，是要历经许多辈子的。依弥勒尊者的说法，每一个阶段的觉醒，那每一个片刻，都是先前片刻的果实，对此，他有更精譬的解释。他说，首先，我们必须了解我们是有染污的，我们有不善之处，我们会犯错。我们必须接受此一事实，而非欺骗我们自己，我们不会犯错，我们的行为是完美的或接近完美的。我们要能接纳我们自己有些时候确实是有点神经质的。一旦我们知道自己是有染污的，我们才会用各种方法来对治它。于此同时，我们仍需知道在究竟上我们是完美的，在究竟上我们没有恶，在究竟上我们并无染污。此种理解将有助于我们去克服染污及恶业。我们应该了解其他众生也与我们一样，我们要能见到众生的痛苦。并非只有我们自己有苦，一切众生皆有苦，在适当的时机，我们应该帮助他人。我们祈请：「愿我能为他们做些什麽。」我们必须期许自己有能力去帮助其他的众生，这是第一步我们该做的。当我们努力为他人克服痛苦、去帮忙他人的时候，我们必须了解那些众生也是具有佛性的。在究竟上，他们并非神经质。并非愚笨，他们是完美的。所有这些痛苦及神经质，只是一种相对上的真实，我们必须看清这一点。这些就是我们在每一个阶段中所获的成果，然後我们渐渐进步，而能成为一位菩萨。什麽是菩萨呢？一个菩萨是已经能够超越世间事业的个体，他达到了悟的境界，他所有的行为都具纯净的发心，而且都是善行。在达到菩萨的果位之後，由初地到十地，我们不断的进步，直到最後完完全全的证悟，也就是成佛。这是我们唤醒佛性的次第。

    四轮弥勒尊者提出了一些在解脱道上的增益法门，即大家所熟知的四法轮，因为转轮可以载我们由此地达彼处，此特殊的四法轮，则能载我们由轮达到证悟。第一个法轮是法教。我们必须依循正法，如果我们没有正法，那麽纵使我们有虔诚的发心，我们所做的判断，亦只是仰赖我们的无明。焦虑和我执的结果，这种判断经常是错误的。因此，正确而真实的教导是必须的。藏传佛教严谨的持守著，关于每一个所教授与所学习的法教，都必须是一个傅承传授的延续。依佛家之名相，对于傅授的传承，做个简单的解释，就是释尊开悟後所传的法教。释尊的法教，是在他证悟之後的自然显现，所以是开悟的法门，这是源自于身、口、意的完全证悟，是慈悲与智慧的体现，这是传承之始。佛陀对弟子的教导是一种自然的流露，弟子依佛陀所教示的去修持，这些弟子再以相同的方式，教授他们的弟子。藏传怫教所传递下来的每个法教，都是释尊原始法教修持的延续，是怫陀的弟子修持後，再传给其弟子，如此代代相传下来的，这就是传授的传承。这也就是正确法教的根源。上师实修这些法教，并与来领受法教者分享，然而，这过程是非常小心谨慎的。在过去，上师在传授甚深法教之前，会给予第子许多的考验，以确定弟子学习之後是获益而非受害。一个真正的上师与弟子的关系是很严肃的，那是上师和弟子双方面的彼此承诺。第二个法轮是使我们的人生，依佛法之准则而活。当我们修持佛法时，我们过一种佛法式的生活是相当重要的。我们不应在每日精进的修行数小时後，其馀一整天就放纵自己，让宁静与清澈的心灵只留在禅修的蒲团上面。当我们做禅修。持咒或任何其他的修持时，不论座上与座下，必须一致，一样的严谨。我们必须将修行，延伸到日常生活中的各种活动里，我们必须生活得愈接近法教愈好。我们会犯错-这很正常一--但我们须尽己所能的依持法教，我们应让我们的生活，与正式禅修时一样有重心。在金刚乘里，任何一件事皆是禅修，任何事都是了悟的根源。然而，此点只有在心是永远保留在清明。平静的状态时，才能达到。第三个法轮是善行。密集的禅修是种深层的美德，表现在外，则是做一些助人的行为。对于佛教徒而言，行善助人是相当重要的。我们不仅要有助人的心念，并且要能察觉他人的需求，以及如何做才能满足他人的需求。有时候，仅仅是一个小小的善行，对他人而言也许产生了极大的效益。善行可有种种不同的方式，从拯救一个生命、给予受苦者直接的协助，乃至于只是在适当时机说几句关心的话，都是善行。这些善行，做得愈多愈好。第四个法轮是对证悟有殊胜的发心。持续保有求开悟的发心是重要的，它可以使我们度过最困难的时刻。有野」乙追求证悟的这种发心，并没有什麽错误，但必须由内心深处虔诚的发愿，不仅自己要开悟，而且祈愿所有其他的众生也如是的开悟。弥勒尊者曾祈愿：「愿所有的众生皆获完全的证悟。］此愿在佛教徒主要的祈祷文中皆有。若我们观察所生存之地球，乃至于某个国家，我们便会察觉有多少该做而未做之事，人们即使同住一个城市，也不能和睦相处。想要开悟似乎是遥不可及且难以想像之事。当我们在祈愿所有众生皆证悟时，如何成为真正的愿望？我们如何能相信它终会实现？但是，这是可能的，因为所有众生皆具有佛性！

    佛性的实现

    接下来，弥勒尊者又解释道，我们纯净的。完美的。无限的佛性之实现与结果即是证悟。众生皆具佛性，究竟上都要获致证悟，差别处只在于有些众生要费很长的时间，才能净化他们的染污而认识到他们本具的佛性；而有些众生则能较迅速的证悟。这己切决定於个体所遵循的证悟道路为何，这是个人的选择。然而，有一件事是肯定的：就是所有的众生都有能力证悟，因为他们的本质就是佛。
    弥勒尊者又说，无明众生因为以二元对立的心处事，故不能见到他们本具的怫性。由于众生二元对立之心，所以不能认识他们的本质。菩萨或是有证量的个体，以他们仍是二元的心，略可窥见一些佛性。但是，当一个人真正证悟成佛时，二元对立之心是完全被净除了。，乙灵是超越二元的，一个完全觉醒的人，就是佛的化身，超越了一切的限制。正因为如此，所以佛陀的事业是无限量的。相对于佛而言，菩萨的事业是有限的；相对于菩萨而言，一般众生的事业就更有限了。

    佛性的特质与特征

    弥勒尊者详述了佛性的特征，他说佛性是不变的，不管我们多麽的无明，我们的佛性依然如故；不管我们证量多高，我们的＊也丝毫未变。佛性有不变的良注，所谓证悟是指佛性的全然显现，在我们众生相的各方面，都令佛性显现，就是证悟。所有佛的特质，诸如十种伟大的能力，种种描述及定义佛的性质的方式，都是佛性的特质。
    当我们获致证悟时，我们能了解这些特质的全部，佛的事业是超越二元的，在经典中佛陀曾说：「我不曾教过任何东西。］此话意味佛陀所传下来的所有法教，全部都是一种自然流露的示现。它不仅只是一个人对著另外一个人说话，自然流露的示现正如太阳的光芒，它携带强有力的能量来协助众生的进步。阳光做了许许多多的事，它温暖了种子，所以种子可以生根。发芽。阳光使树上的果实成熟，它带来光明，它温暖了海洋，水蒸气上升，结成了云。这一切都是浑然天成的，没有任何造作或计划，就像佛陀事业一般的自然流露。
    因为怫陀的事业不是二元的，所以佛陀能够帮助他人。佛陀已经超越了二元，他是无限的，所以，即使整个宇宙同时向他祈请皈依，请求给予加持，他也能同时公平的依每个众生的所求，给予加持，众生则依各人的能力领受到加持。

    克服障蔽

    当弥勒尊者在讨论障碍及如何克服障碍时，他说了「暂时的障蔽」。换言之，没有永久的障蔽，障蔽总是暂时性的。弥勒尊者提到障蔽的种类有无限多，但主要的有九类：贪。嗔、痴及由初地到十地菩萨的六种障碍。
    阻止众生认得佛性的第一个障碍是贪心。贪心是种强有力的障蔽，它会强化二元式的思考。所谓贪心，简单的说，就是我们执著于轮。弥勒尊者说，只要透过一些转化的方法，就可以使我们达到一个基本的平衡，也就是先使我们的执著成为一种合理的执著，而非不合理的执著。然後，我们再慢慢克服这些合理的执著，并非只是远离执著，而是全然清净的不执著，于是便能由贪心中解脱。
    克服贪心的另一个意义，依法本描述，即是对每个事物的相对真实有清楚而正确的了解。弥勒尊者说：一切存在的实相之一就是无常。这个世界，无论我们走到哪里，我们都可以看到一些废墟，庙宇、宫殿、房屋或其他建筑物，他们都曾经是新的。每天使用的，乃致于使用了几个世纪。人们曾辛苦的建造这些建筑，他们也花了许多金钱，而现在，它们只不过是供人凭吊的历史纪念，甚至连这些都不如。
    在我们发展出正确的知见之後，也许我们仍需从事于轮中的种种事物，譬如造屋。生活、建立人际关系等等，但不同的是我们不再毫无理性的、神经质的去执著于这些东西。我们了解这些东酋都是无常的，它们只有相对上的价值，而没有究竟上的价值。因为它们的存在是种相对的依存，随时都在改变。了解这一点，是重要的第一步，它将帮助我们避免轻易陷入负面的思维或行为之中。
    如果我们没有上述这种清楚的了解，那麽当我们看到某人又盖了一幢比我们更大的房子时，我们就会产生妒嫉心，这种妒嫉心看似荒谬，但却确实存在。某寺庙团体，或许想阻止其他寺庙的发展，因为：「我们的怫比你们的佛要好。」像这样的事，层出不穷，都是因为一个「贪］，以及贪心与其他负面因素结合所致。
    接下来，弥勒尊者谈＊心与攻击，他说＊心虽然不似贪心一样恒久，但是＊心的力量却很大。嗔心时来时去，而贪心是持久的，尤其是人道或称欲界的众生，嗔心常在我们的欲望受阻时升起。我们对某些东西执著，当某事、某人阻止我们得到时，我们便会生气，有时我们更会做出一些攻击性的行为，以获取我们所想要的东西。克服＊心的主要方法之一，即是去体会其他人的痛苦及染污，也就是对他人升起悲心。
    无明是障蔽的根源之一，与贪心。嗔心及攻击行为一样。无明是观察事物不深入的结果，见不到事物的真象，只看到表面。许多时候，我们连事物的表面部看不清楚。在部份金刚乘的法教里，大成就者写道，绝大多数的众生，对彼此是全然的误解。即使是个很好的修行者，很有学问且持戒严谨，仍然会受到外境的影响，产生贪心或＊心。或许这些贪心与＊心较不明显，怛它们可能躲在潜意识当中，遇到适当刺激时，随时准备爆发。在证到初地菩萨果位之前，无明都是存在的。
    第四种障蔽是业力（karma），业力是贪、嗔、痴三者结合所致。「业力」一词源自梵文，怛因其常被引用，而被收录在英文字典里。即便如此，还是很少有人真正了解「业力」的意义，它多半是被误解的。有些人经商失败或婚姻破裂，他们或许会问道：
    「是不是因为我有恶业？」依照佛陀的开示，业力意指因与绿。当然，事业失败或婚姻破裂必有因与绿或其他的困难，因此人们才假定「这就是业力］。若认为一切的不幸事件，全是业力必然的结果，那麽我们会感到无助，因为一切都是命定不可改变的。这种想法事实上是错误的，因为真相绝对不是那样。恶业可以被改进而转为善业，善业也可以被破坏而变成恶业。後面对于业力会有更详细的探讨，业力不具实存之相，业力只是描述我们生活中相对的因与缘的一个字眼罢了！
    弥勒尊者描述第五种障蔽是「心灵无意识的二元状态」（藏文：Palcha）。意指一种心灵沈睡的状态，但在适当的环境与刺激下，此状态便会显现，若是负面的心灵，则如一沈睡的怪物；若为正面的心灵，则似睡著了的天使。这状态与本能极相似，它是我们一世又一世带来的无意识的习气。
    下一个障蔽我们去认识佛性的，是阻止我们成为初地菩萨的种种障碍。当我们第一次认识自己本具的怫性，及见到万物的实相时，我们成为初地菩萨。所有菩萨道的修持法门，目标都是要克服种种障碍我们认识自心本性的障蔽。认识佛性的状态，就是初地菩萨的了悟状态。
    弥勒尊者描述更进一层的障蔽，是登地菩萨才会遇到的，一层高过一层的障蔽。每向上一层，更细微的二元垢障就更增加，每一地的菩萨都必须靠修行来克服那一地的层次的障蔽。由这边我们可以看到，愈高层次的智慧及聪明，反而成为更难的阻碍，它们一样必须被净化。以第七层的障蔽为例，是指菩萨对于佛性的了悟，连这一点都被视为障蔽，而必须被克服。
    很明显的，当我们在谈论菩萨证悟的层次时，我们只能做理论上的探讨，要真切的了解什麽是初地菩萨，只有你自己已经是初地菩萨，才可能了解。一尊怫与一个初地菩萨同时站在一个平凡人面前，要他分辨谁是谁，是相当困难的一件事。平凡人很容易混淆，因为以我们二元的眼光，是无法分辨佛与菩萨间的差异的。但是在佛的层次，初地菩萨与佛是很容易分辨的，只不过这种差别，在平凡的人的眼中，是太细微而难以分辨的。
    平凡人的修行，有座上、座下之别。对于一个平凡人而言，初地菩萨的座下状态，俨然已是了悟的状态。但对于真正初地以上的菩萨而言，他们没有座上、座下之别，他们巳超越了二者的差异。更精确的所谓座下，即是禅修之後的状态，登地以上的菩萨，已能将禅修状态穿透于日常行持当中，所以即使他们并非正在做禅修的练习，他们亦能保持在禅定的状态。修行达到这个次第，就再也没有什麽事情是他们所不能了知的了。菩萨的成就并不是知识性的，那是一种直观的了悟。菩萨克服了座上与座下的差异，对他们而言，二者无异。当然，对于二地菩萨而言，初地菩萨仍是有限的，证悟次第较高的菩萨，可以看到比自己次第低的菩萨的缺失。这是很自然的，直到完全的证悟，才不再有需要改进的。
    只有接近完全的证悟者，才能够了知登地菩萨的层层阻障，然而，经典中还是做了描述。

    了知佛性

    弥勒尊者对于佛性开示的最後一部份，是讲解了知怫性的益处与不知佛性的害处，各有五个要点。
    首先谈到无知的害处，第一个害处是自卑，由于对自己的潜能无所知，所以当我们犯错有过失时，我们会认为那是永恒的过错，甚至是我们本质的一部份，这种想法其实是个天大的错误。若我们有幸开展出一点点智慧与了悟，我们将会了解那不过是一种自我暂时的染污，更真切的说，当我们有这样的了知时，我们究竟的潜能已稍稍被唤醒。若我们对自己的佛性一无所知，那麽我们会很轻易地相信我们是没用的，是没价值的，我们不信任自己的任何优点，这是种错误的知见。
    不知自己本具佛性的第二个害处是我执。当我们不知道什麽是佛性的时候，自我很容易会膨胀。当我们做一些善面的努力，获得善面的特质与成就时，我们会自以为是无中生有的创造者，如此膨胀了自我。我们不了解自己所具的怫性，与其他众生完全相同，善面特质的显现，不过是佛性一点点的展现而已，在究竟上，我们并不比任何其他众生优越。如果我们不能见到其他众生舆我们具有相同的潜能，我们就会为自己一点小小的成就，产生了错误的骄做观念。
    弥勒尊者描述第三个与第四个害处是「肯定与否定］。狂热盲信就是肯定与否定的例子，缺乏对佛性的了解，会使一个人心胸狭窄，目光受限，会使人执己见为唯一正确的见解，而否定其他见解的正确性。打个比方，当我们看待佛像及佛教仪式时，我们可能只是依样画葫芦的去做，而不了解它的本质，及它背後的意义。我们受限于外在的形式，因而肯定外像而否定它的内在本质。如果我们不能分辨什麽是外像，什麽是本质，不能在内外之间做个连系，不知什麽是重点，什麽是表面的装饰，那将是一大害处。如果这样做没引向狂热盲信的地步，而对他人造成伤害，也会浪费自己许多的时间和精力，因为我们固执的错过了重点。
    我执是弥勒尊者所说的第五个害处。若一个人对于佛性无知，他会倾向于执著好运及好的特质，他不愿与他人分享这些。这表示不论此生我们有多好的成就，我们都不会去利益他人。我们将会执著而停滞于我们所拥有的，最终我们将退步而非进步。
    五种了知佛性的益处中的第一种是喜悦，不论我们多麽悲惨，不论当下我们有多苦，不管我们的处境为何，我们总是能感到喜悦，因为我们了解我们究竟的本质是完美的。因为我们知道自己将不断进步，最後终究要证悟佛果，所以我们感到绝对的安全和快乐。在一些密续的法教里，还强调能执此态度是非常重要的。有一句由藏文翻译为英文的箴言「纵使我们必须受苦，我们也要苦得快乐。」苦得快乐意指了解了苦是表相。是无常的。我们的怫性从不曾受苦，所以「痛苦地快乐」是可能的。即使痛苦有时是不可避免的，但我们仍有馀力，在最痛苦的情境中可以保持愉快。
    弥勒尊者所述了知佛性的第二个益处是尊敬，我们尊敬所有的众生，及所有的人类，因为他们都具有佛性。我们对于环境和大自然也一样的尊敬，因为它们也是怫性的化现，是透过我们依因缘而生的感官，所知觉到的外境。
    聪明是第三个益处，当我们知道什麽是佛性的时候，我们就理解了什麽是相对的真理。了解何谓相对真理。如何运用相对真理，就是聪明。
    了解佛性，就了解究竟真理。知道与了解究竟的真理，就是智慧。智慧将引导我们做加速我们的证悟的抉择，所以，智慧是第四种益处。
    了知佛性的第五个益处是慈心与悲心，我们知道每个众生都会进步，因为在究竟上他们都是完美的，他们为求进步所做的努力一一如同我们帮助他们所做的努力——最终都会有成效的。众生皆具有佛性，这对我们而言是个诱因，若非众生具有进步的潜能，否则我们就无法自助。助人，因为一切的努力都将无效。我们有悲心，因为我们清楚知道众生必须承受的苦是什麽，由于有佛性，我们才能以慈心、悲心去帮助他们。当我们念诵佛教徒的祈愿文时：「愿一切众生皆离苦及苦因。」我们的祈愿是真实的，因为我们了解每个众生都具有佛性。
    佛性是金刚乘佛教中最实际、最有用及最真实的基本原则，我们在祈祷文中祈愿所有众生皆得解脱，这是很大的野心，我们真的能使所有的众生皆得解脱吗？是的，我们能够。我们真的能够证悟吗？当然可以。是什麽令我们认为这一切都是可能的？这就是佛性。这是我们前进的基石，我们与生俱来就是开悟的，我们只需唤醒沈睡中的佛！


菩提心是释尊所有法教的根本，在大乘及金刚乘的修持法门中，菩提心又特别的重要。称菩提心为珍贵的

第二章 佛性

菩提心是释尊所有法教的根本，在大乘及金刚乘的修持法门中，菩提心又特别的重要。称菩提心为珍贵的法教，一点儿也不夸张，因为它是我们一切成就之源。释尊在所有的经典及密续中，强调菩提心是如何的基本与重要，他在许多地方谈到菩提心是转化的方法之一。负向的事可依菩提心而被转化，痛苦可被菩提心转化，无明及所有的五毒也可以被菩提心所转化。要达到解脱，极重要的一点就是要学习、开展菩提心。
菩提心源自梵文，藏文翻译作「蒋秋却森] （chang chup chesems）。「蒋］可以解释为净化。澄清，这是修行的成果。这种清明是无边际、无障碍的。「秋］意指涵盖一切，毫无例外，完全的包容。［却」是文法上的连接词。「森］是心，间接代表一切的思想、态度、动机及一切与心有关的事物。
「蒋秋却森］或菩提心的另一个基本定义是「为利益众生成佛而愿成佛］，也可以简单的翻译作「获致最高证悟的勇气」。不论菩提心被视为是种纯净、不动摇的祈愿，愿自己与众生皆得全然证悟及解脱；或是被理解为一种思想或态度以利益个体成长、是种哲学观。一种想法。一种有价值的原则，菩提心都能够生生世世的帮助我们，引领我们完成同一个目标。它让我们一切的努力变得有意义，且意义得以不断增上，直到我们证悟为止。
有许多的比喻被用来象征菩提心，其中之一是莲花。在东方，莲花被视为是最美丽、最纯净。最完美的花朵，它生长于污泥、最脏的水中。然而，它虽然出于污泥，却不为污泥所染污。这情况也发生在菩提心上面，菩提心是由五浊恶世的轮环境中发展出来的，不论一个人生命中充满了多少的恶业及邪行，只要一旦升起了菩提心，在那当下过去所有的染污都被净化了。佛陀曾在经典里亲自宣说：「世界上任何的表现，行为、外貌、行持，是善是恶。是好是壤，完全取决于它背後的目的、动机、哲学。］佛陀教示过布施。持戒。精进等等，但他最强调的仍是所谓善行、善业背後的动机。最纯净的动机就是菩提心。佛陀继续解释，在你升起菩提心的前一刻，你可能还是这宇宙中最壤的壤蛋，但是只要你一念升起菩提心，你就成为宇宙中最高贵、最慈悲、最珍贵的众生了。菩提心，这纯净的动机，是非常强有力且非常重要的。佛陀也曾开示，在发展出菩提心之後，你已经是生活在证悟者的家庭之内了。
有了以上的了解之後，我们将继续学习该如何实践与运用菩提心。修持菩提心最好的方法，就是大乘佛教徒每日所持诵的四无量心：
愿一切众生皆获乐及乐因；
愿一切众生皆离苦及苦因；
愿一切众生永远不离喜悦；
愿一切众生远离贪嗔；永住大平等拾。
这段祈愿文很简洁的交待了发菩提心的方法，它所讲的是四无量心。结合了四种无限的思维与四种无限量的态度，及这四种思维及态度的运用，就能开展菩提心。当你学会如是思维，如是行愿，如是运用时，你就已经发展出菩提心了。胜义的理解，并让你的生活依此四思维而行——慈、悲、喜、舍——就是菩提心。
藏文[将巴」（Jampa）常被译为慈心，这只是英文当中最接近的字，它的意思不尽然是这样。「宁吉」（Nyingje）译作悲心，「嘉华」（Gawa）是喜， ［汤炯」（ Tangjung）是平等舍。
「将巴」（慈心）与「宁吉」（悲心）略有不同，「将巴」是一种很自然的慈爱与关怀，就像母亲对待她的小孩一样，不论对象是否在受苦，慈心永远在那里，慈心是种纯净的关怀，很自然的去照顾、尊敬对方。我们对待其他众生，就要像母亲对待她的小孩一样，关怀、尊敬对方，这就是慈心。
「宁吉」是悲心，与他人的痛苦有关，举例来说，它就像一个仁慈、善良、威猛的国王，以他的仁爱、怜悯照顾他贫穷困苦的子民。悲心有点像是对于痛苦众生的深刻同情，但比这还多些。你关怀他们，你与他们感同身受，你希望自己能为他们做些什麽，而且你真的费力去帮助他们脱离痛苦，你为他们负责任，就像是一个明君所做的一样，这就是悲心。
慈心与悲心是发菩提心的两个首要元素，祈愿文中「愿一切众生获乐及乐因」是慈心的表现，「愿一切众生离苦及苦因」则是悲心的表现。从某方面看，这两者很相似，若一切众生皆得乐，那麽他们必定已经远离了痛苦：若他们已远离痛苦，他们必然处于快乐当中。两者的结果是相同的，但在基本定义上有细微的差异。
喜心与平等舍，是慈心与悲心的支撑，「嘉华」是喜心，当你有慈心与悲心时，喜心很自然的就在那儿了，因为不仅你自己快乐时你感到欢喜，就是别人的快乐也可以使你快乐。喜心来自于见到众生快乐或行善时，你乐于见到别人处于顺境，你乐见别人有正知。有效率，你为他们感到快乐。你可以分享别人的快乐，而非令别人的快乐成为你的痛苦，後者是可能发生的，如果你总是以负面态度来对待他人的话！
当你没有喜心。没有菩提心，那麽类似嫉妒的情绪就会形成。当你见到听到别人比你成功、比你快乐时，你就受到嫉妒心的干扰。当别人拥有你所没有的东西时，你感到不舒服，这其实是很严重的毛病。可是，假如你有菩提心，你有很强的慈心与悲心，那麽喜心很容易就会升起，你就再也不会因为见到别人的好，而感到嫉妒及不愉快了。有了喜心，则不论在何时何地，不论是自己处于顺境或是他人处于顺境，你都感到心喜：［愿一切众生永不离喜悦！
西藏有句谚语：「纵使你必须受苦，也要苦得快乐。」仔细咀嚼这句话，它的含意颇深，诚恳的说就是：「不要悲伤的去享受！］
大平等舍是第四个无量心，意指所蕴育的慈心、悲心。喜心，将平等的供养给所有的众生。此一正念，正思维，应无对象的限制，并不限于朋友。亲戚或你敬爱的人，而应包含所有的众生。当然，任何一个善行必先由个人层次做起，譬如家庭，法教也是这麽依序教导的。一个健康的家庭，定然充满慈心。悲心与喜心，由自己推及亲近的家人和感受到你的关心而聚集在此的人。从这类亲密的团体，再推及于邻居。陌生人，乃至于你的敌人。慈心。悲心与喜心，应超越「与你同类的人」，也就是超越种族、国家。政治及宗教。你应对所有的众生升起悲心，不管他是否是你的敌人，或是他曾犯下滔天大罪。你的悲心应超越人类，而及于一切众生，包括畜牲道及肉眼所不能见的其他道众生。由最高的天道众生到最低的地狱道众生，我们都要能升起慈心、悲心、喜心及平等舍之心，这才是真正的大平等舍。
回向给无量众生，愿他们获真实利益，这是菩提心的核心。当你在许下大乘的誓愿时——也就是菩萨戒——你下定决心［为利益众生成佛而愿成佛」。这是个很有勇气的誓愿，释尊在经藏中开示，众生遍存于宇宙虚空之中，他所说的虚空是无边无际的。他开示道：无尽的虚空充满了无数个宇宙，而各个宇宙又充满了无量的众生。
他说众生分 于六道之中，六道众生不仅外貌不同，他们外在与内在的心灵状态也是不同的。最上层是天道，最下层是地狱道，人道居于中间。佛陀强调生于人道是最幸运的，因为人道经验快乐与痛苦两者，其他道的众生大多只能经验快乐及痛苦中的一种。若是我们能善于把握生于人道的生命，则可以在解脱道上突飞猛进。佛陀说人道众生要比其他道的众生，更容易开展出智慧及获致证悟。大平等舍正是为了所有众生，为了宇宙中所有的六道，这是相当惊人的！
事实上，开展与支持菩提心的四无量心，其中的每个无量心都是相当远大的想法，我们希望每个众生都能离苦得乐，达到完美的状态，从某个角度看，这似乎是不可能的事，但它确实不是个白日梦。它有现实的基础，那就是每位众生，每个个体都有离苦得乐的潜能。较此犹甚者，是每位众生毫不例外的，都具有证悟的潜能。佛陀谈到每个个体的究竟潜能与本质时说，一切罪恶都不存在。当然，在相对上罪恶是存在的。（佛陀有个堂弟叫提婆达多（Devadatta），他总是为怫陀带来麻烦。）正因为众生皆具有证悟的潜能，所以愿众生皆证悟的远大期望才变得实际。就我们自己而言也是一样的，因为每当我们由衷祈愿众生皆成怫时，我们开展了自己的菩提心，我们离证悟又接近了一些。
在我们日常生活当中四无量心——慈心、悲心、喜心、平等舍心——的发展，代表著我们菩提心的修持已经增长。正如你在修持菩提心时，你的慈心与悲心在刚开始时很微弱，但是它们会慢慢增长，以及于无限量。「愿一切众生皆离苦及苦因］就是无量的悲心，这是一步步发展而得的。培养悲心的第一步，是当你看到他人处于饥饿、疾病。死别，或其他不幸的痛苦中时，你感到悲悯。这悲悯是好的，但仍是有限的悲心。你必须进一步去审查这些痛苦的原因，若非一个人过去曾经造了因，否则此人不会遭此苦痛的果。事实上，苦因都不应该存在，但因为苦因还存在，所以人们仍受著苦，能去找寻苦因是修行的下个步骤。
若是我们更仔细的观察，我们会发现苦因也有好几个层次。有立即的苦因，譬如在意外中某人受了伤，意外是此人曾经造的因，或许是前世造的因，而现在结成的果。意外带来的苦是果。若某人曾经杀人或伤人，那麽他会在此世或未来世得到苦果。事实上，有许多比这个更微细的苦因，任何与贪、嗔、痴、慢、妒有关的行为及思考，都会制造苦因，不是只有所谓的恶行才会造苦因。自我、本我。这个「我」——每个人都有，即使新生儿也不例外——是制造苦因的根本。「我饿了］。「我冷了］、「我不舒服］、「我累]，婴儿不会说话，但他有感觉他不用语言，他用哭的。喂婴儿，满足他的需求，将他放日床上，这只是暂时的解决之道，当我们祈愿众生能解脱痛苦时，我们的心量不能只局限于当下的痛苦，我们还要顾及立即之因，与潜在的更深层的原因。头痛医头脚痛医脚是不够的，除非找出病因，否则病痛是无法根治的，病源会在另一处发作。无量的菩提心才能根本解决苦及苦因，因为菩提心不受任何限芾！，所以它能深入达到各个层次。
假如由快乐的角度来看菩提心，而不是从痛苦的角度来看，那麽菩提心是超越了暂时的快乐的。它包含了由暂时的。相对的快乐的经验，持续到究竟的善行之果的证悟的快乐。我们希望众生在任何情境中都感到快乐，在人早期经验中最根本的快乐，就是父母、子女共聚一堂快乐的生活，他们彼此相爱，没有争吵，没有难相处的感觉，每件事都很平顺。祈愿众生快乐——菩提心一包括由基本的好环境（甚至仅是泡一杯好茶），到最高最伟大的完全证悟皆然。不仅只是祈愿人类，也不只是祈愿我们星球上的众生； 不仅是我们所在具有上亿星球的银河系，还包含其他一切。发菩提心以及支持菩提心的四无量心，是直接祈愿所有空间中的众生都能获得快乐，而且，他们的快乐就是我们的快乐。当你每日祈愿众生获安乐，最後你看到他们快乐时，若你的祈愿是真心的，则他们的快乐应会成为你的快乐。每个人的态度有很大的差别，现实生活的冲击，也造成每个人快乐幸福觉受的不同，这也就是真正的菩提心的可贵，只要你能真正清楚了解什麽是四无量心，你就能认识自己是谁，你能达到什麽境地，该如何去达到。
如果我们只是观察这个小小的世界当中的一些愉快的事情，我们将会留意到这些好事的促成，是由于某些人的奉献、慈心。悲心、喜心。平等舍心才促成的。也许某些人在造作善业的时候，根本不知道佛性、佛心的存在，也从不曾听闻什麽是菩提心，但是在他们每天的生活中，他们具有这些行善业的本质，所以他们可以让他人的人生变得有意义。他们也会令自己的人生活得有意义。菩提心并非始于佛陀给予我们的教导，菩提心自无始以来就存在在那儿！
佛陀的开示，令我们清楚的知道菩提心是所有众生快乐与幸福的唯一源泉。悉达多太子（Prince Siddhartha）的成佛也是基于他有菩提心。在经藏里释迦牟尼怫谈到他的前世，他曾生于各道：人道。畜牲道、天道、地狱道等，他修持菩提心亦是经历了许许多多「劫」（[由旬」（yugas），或曰「一千时」，即人间之四十三亿两千万年），是很长很长的一段时间。直到他证悟之前不曾稍停，一步步、一世又一世的修持菩提心。有许多描写他慈悲行的故事，称为《本生故事》(Jataka）被记载下来。
《本生故事》不仅有怫陀转生于人道的故事，还包含了佛陀转生于其他各道的故事。其中有个故事是佛陀学习到什麽是贪婪的一大课，他投生为…只贪婪的狼，有天它遇到了一只大象的尸体，它狼吞虎咽的吞食大象庞大的身躯，于是它钻进了大象身体之中，它决定把大象的身躯既当作房屋又当作食物，所以它就住了下来，又吃。又睡，如此过了一段长时间，直到夏天到了，象皮被晒乾，它原先钻入大象身体的洞变小了，以致於它无法爬出来，这时候它的食物宫殿，变成了监牢，狼用自己的身体，猛烈的去撞墙，仍然徒劳无功，过了很久，才下了大雨，尸体上的洞张大了些，狼才勉强的从洞中钻出来，由于洞口大小太紧，狼全身的毛发都被脱光了，这个教训令狼非常沮丧，以後再也不敢如此贪婪了。
不是只有释迦牟尼怫如此，所有过去世的诸佛也都是这样的，所有的佛，都曾诞生于各种不同的情境中，如此他们才能去学习，变得更有智慧，而能修持菩提心，菩提心结合了四无量心，是任何众生快乐与幸福的唯一因。不仅过去如此现在如此，未来也将如此，菩提心是我们此时此刻所能做的最正向的行持，不论我们现在在哪一个次第，我们都能行菩提心。
从现在就开始做，方法很简单，只要随时关照是否每个众生都认识他们是什麽，他们是谁。希望所有的众生都能了解他们的潜能是善的，不是恶的；是健康的，不是病弱的；是完美的，不是有缺陷的。他们不缺任何东西。希望每个人都能有如上的理解，如果他们真能了解，且真正做到，那我们真是做了件大事，能令他们了解且持续的遵行，那真是向前跨进了一大步。一旦能够见到一点自性，那麽不论任何人都会感受到跨出的这一步，就像是个承诺，是种保证，从当下那一刻开始，他们会自然的不断向上前进。然而，在我们达到完全证悟之前，即使我们发心向善，也会因为我们怀疑自己内在的潜能及认为自己不好，而使得向善变成是令人心碎的挑战，因此，我们必须要创造一些善业。虽然我们仍努力行善，但我们会认为善是在外的，不是在内的。这是对于自我形象的一种错误的认识，那会是个很大的障碍。认为我们不具潜能，要去创造一些原先没有的潜能，此一想法迥然不同于我们知道它已经存在于我们的内心我们的工作只是要去解脱它而已！
在密续法教里，佛陀教授了无数的解脱法门与技巧，这些法门都是相当殊胜及有效的，但是，佛陀及所有伟大的上师们都再三强调，所有金刚乘的法教，只能传授给具有菩提心的人。这些珍贵的法教，不能授予不具菩提心的人，因为菩提心是根。是地基。菩提心是心法。当你有菩提心时，任何神圣的法门都是好的，是有助益的。但是，当你不具菩提心时，这些法教就变得无用且无益。在每个金刚乘的法教里，最初基的修持就是菩提心。只要有了菩提心，那麽不论修持任何法门，你都可以应用它。佛法的三部曲——见、修、行——也唯有透过菩提心才显得有生命、有意义。

菩萨行与菩萨见

任何事物都有它的相对面及绝对面，此两面向并非对立矛盾，而是一体的两面，了解菩提心的相对面与绝对面是相当重要的，否则你会感到难以实践它。若是等到我们有能力去修持胜义菩提心时，才去修它，那麽只有永远等待下去了，因为，此刻我们仅有能力去修持相对菩提心，胜义菩提心是相对菩提心的核心与结果。然而，如果我们只知道要修持相对菩提心，却完全不知胜义菩提心为何，那麽充其量我们只可能成为一个好人、善心人，这个人有时还会闹点情绪，如此而已——这样是不够的，这种有限的菩提心是不会引导一个人开悟的。我们必须要同时了解相对菩提心及胜义菩提心，我们才能两者同时修持。
四无量心全部属于相对菩提心，菩提心的相对与胜义是种二元的表达方式。「为利益众生成佛而愿成佛］也是种二元的思考，若是我们认为自己此刻就已超越了二元，那是在欺骗自己。我们的最佳状况，不过是在很短的片刻里体会到非二元。我们现在所做的任何事，学习佛法、禅修。或行善，全都是二元的行为。我们无需因此而感到难过，因为我们正在运用我们所拥有的二元的条件，我们没有欺骗自己，没有在作梦，我们也不是在幻想。我们只是善用我们现在所拥有的条件，以二元方式处事。相对菩提心，是以我们现在的程度，所能善待自己及他人的善巧方法，这是我们现阶段唯一的方法。就哲学上。理论上而言，我们可以向许多更高次第者学习，但是我们如何对更高次第有所了解，仍须倚靠内心境界的发展。我们可以学佛，我们可以探讨成佛者的特质与完全证悟者的心灵，我们甚至可以写一本书来讨论它，但是我们的理解究竟多深刻，却完全要看我们内在成就的次第如何。我们不能由佛的层次来了解佛，除非我们已经成怫。不论我们怎麽做。怎麽学。怎麽思考，我们都只能从我们现在所在的次第著眼。不论我们所愿、所行的任何悲心与慈心，不论我们所做的任何菩萨行，全部都是相对层次上的实践，这是相对菩提心。当我们在做助人的行为，譬如布施给穷人或照顾病人时，我们在表达相对菩提心；但是，于此同时，我们由内心深处发出愿望，愿一切众生皆能解脱痛苦，这是以相对菩提））行专一的胜义目的，这就是一种胜义的菩提心。这是一种二元的方式。二元的起因是有自我，由自我产生了无明，因为无明，所以我们以相对菩提心来对治。相对菩提心起于你现在所在之处，它能引导你由此处渐达最高的成就，也就是证悟。
究竟上每个众生都是佛，任何情况。任何环境、任何现象，甚至连空性都是佛。了解这些，就表示以我们的次第，已知什麽是胜义菩提心。了解了这个之後，当我们见到他人的无明。无知、做错事的时候，我们希望自己能够帮忙他，因为我们知道是有可能帮忙他的。无明、无知及错误都是可以修正的。它们之所以能被修正，乃因究竟上众生不是无明，不是无知的。这也是我们之所以知道逆境、恶业是可以被修正的。相对上，一个人或许很糟糕，怛因他具有怫性，所以他能被帮助而改进，若一个人在究竟上就是恶的，那麽我们根本不可能协助他向善，因为他根本不具向善的潜能。这就好比我们把一个杯子埋到土里，然後天天浇水，期待日後结出一堆杯子，那是不可能的事，因为杯子不具有生长的潜能。反之，如果你有一颗稻种或花种，当你把它种人土壤，为它浇水，那麽种子将会发芽成长，因为它具有这样的潜能。众生的潜能较此犹甚，因为在究竟上，无误地，没有一个众生不会成长及进步。每位众生，因为本具怫性，所以有潜能不断进步，最後终能展现佛性。以上是对于胜义菩提」0的一些基本的解释。当然，膀义菩提心的意义要比这多得多，我们唯有透过实修、实践才能理解，也才能增长菩提心。
我们现阶段修持菩提心的方法，是去了解我们有能力助人，因为其他众生都具有伟大的潜能——胜义菩提心。虽然每个众生原本都是佛，但他们却须要种种的支柱，才能达到究竟。这些支柱就是相对菩提心，我们应尽己之所能的帮忙他人，或是，最起码的我们不去伤害他人。结合相对菩提心与胜义菩提心，是我们此刻修持菩提心最好的方法。这是我们的入手处，先从期许自己能够帮忙他人做起，我们称此为「愿菩提心］。见、修（思维）、行
(1)见地：菩提心的哲理是为什麽我们能持菩提心？为什麽我们应该发菩提心？这就是见地。一旦我们巩固了正知见，那麽接下来的禅修。思维。行持也就水到渠成了，这就是实修。释尊曾说过，思维是很重要的，当一个人想要开展四无量心时，首先他必须对此做思维。许多祈请文的目的都是在做思维（Contemplation）。藏文的「森巴]（sampa)，英文译作思维，二者同义，但在藏文中的意思，还隐含了特别强调要思维的意思，所以在此有必要做个说明。思维是指当我们在念诵祈愿文的时候，我们要了解其中的意义，所以当你念到某个祈愿文的时候，你必须是真正的这麽认为，例如：「愿一切众生皆离苦及苦因。］思维你的祈愿的意思为何，了解它，并且真的这样认为，这样去做。大部份的祈愿文都是要我们去思维的。
(2)思维：思维与禅修有非常细微。一线之隔的差异，藏文的禅修称为「贡巴](gonpa)。禅修是对治心的法门，目的在于修心。依实修傅承所传递下来的法门，适当的一步步的去对治我们的心，这方法就是禅修。禅修与思维祈愿文不同，禅修是专注在观呼吸上，或做某种特殊的观想，或是观念头，或只是单纯的尝试去认识内在清净的菩提心。禅修所专注的事物，迥然不同于思维一个哲学见地或发心，思维有时是透过持咒。念诵，或一步步的思考祈愿文，如《菩萨祈愿文》(<Bodhisattva Prayer》）来达成的。
(3)行持：行持的基本原则是六波罗密（paramitas）——精进、忍辱。持戒、布施、思维（禅定）及洞察（智慧）。这是菩提心与四无量心在日常生活中的运用。行六波罗密可以使我们的布施、悲心。平等舍心、明觉、省察等等能力，更上一层。这些可以帮我们开展善业，直到善业能自然产生。行六波罗密，再注入以菩提心，则智慧便自然会开展。智力的输入是一种资讯，它成为我们的知识，适当的运用知识，可使其成熟为智慧，在深刻的理解出现後，智慧将由内在升起。
知识与智慧的界定，适合在此一提。知识是知道如何整合资料与资讯，以帮助我们完成某些事情。关于修持菩提」0的知识是什麽呢？学习四无量心就是知识。善修四无量心，则菩提心的本质就会显现，就是智慧。当菩提心的本质能够正确的、清净的、犀利的显现，那就成了智慧，一种深刻的了悟。知识与智慧常是并进的，一个人也可能有知识而没有智慧，不过，若一个人开展了智慧，他的知识也会自然的增长。
菩萨进阶的十个层次，称为「地」（bhumis)，用以描述发展的次第。事实上，从各个角度来说，不是真的有十层，因为个体的成长进步是连续不断的，直到每一个高原期，就称为一个地，然後，个体仍是继续成长。也许有人会期待，在达到某个高原、高峰的时候，他们会遇到有乐团为他们奏乐，有个欢迎的仪式，他们会获得一个美丽的徽章及豪华的外衣或帽子什麽的。事实上，以平凡的心灵是很难想像进阶到菩萨道的情景。所谓十地的讲法，不过是为了表达难以描述这些极细微的差异的方便法门罢了。菩萨道也很容易的可以将它区分为一千层。一百万层，或是五层、三层——这一点儿也不重要。不过在大乘的法教里，是分为十层。十地来讲解的。
初地菩萨必须已完成某些特定的修持、学习与理解。现在，当你成为二地菩萨时，你不再做所有初地菩萨做的事，成为二地菩萨不是倒退而是进阶、是更上层楼。那些引导你达到初地菩萨的知识，变成了初地菩萨的智慧，而初地菩萨的智慧，正是被用来成为二地所有的资粮，当你成为二地菩萨的那一刻，所有初地菩萨的智慧，就变成了二地菩萨的知识。这就是为什麽我们说要区辨智慧与知识是件很困难的事，这是一个无常变化。相对真理的实例。
真实不变的智慧，得自于个体证悟成佛的那一刹那。菩萨的成就引导他们继续证悟佛果，而相对的知识与智慧就是他们证悟道上的资粮。当你成佛的那一刻，一切都是智慧，不再有所谓的知识，知识的次第完结了。在成佛之前，万事都是某种知识，从最基本的知识开始，譬如你知道饿了就该去吃，直到证得十地菩萨乃至佛果，你都多多少少要运用某些知识，证悟是最终极。最究竟的智慧。
平凡人，就像我们一样，是透过知识来了解事物，但是在这些知识当中，有些是属于智慧的，是最终、最殊胜的了悟者所拥有的，是他们的智慧。虽然，平凡人所谓的智慧，相较于成就者而言，这些智慧充其量不过是他们的知识，而且可能只有百分之五乃至更低的正确性。

菩提心的五个支柱

除了四无量心以外，成功的修持菩提心还有许多的法门作为支柱，综合来说，有五大原则。这五大原则都可应用于日常生活之中，依经典记载，只要善修这些原则，菩提心会无障碍的自然升起，这些原则都是菩萨的行持。
第一个支柱是戒律的持守。相对而言，个体的心念是表现在他的身体及语言当中，一切的行为都以起心动念为开始，然後才表现在语言及动作上面，不论好的行为或坏的行为都是一样的。壤的行为诸如杀生、偷盗。说谎、毁谤等等，这些行为会成为修持菩提心的障碍，所以，我们必须依靠持守戒律，而减低我们造作身、语、意方面的恶行。
明觉是第二个支柱，意指不论是身或是心都保持在觉知的状态，这是克服无明的方法。无明是所有障碍之因，而贪与嗔则是令无明膨胀的助缘。贪执是心的作用，攻击则是身的表现，所以，我们的思想、企图。行为都可能夹杂著贪与嗔，对此我们应有清楚的觉知。我们应学习随时觉察自己的身。口。意的活动，随时觉知自己表达了些什麽。明觉就是我们对于身。语、意的活动随时觉察，以免于造作罪障。
有许多的原因使我们一直停留在轮当中，无尽的生、死，死。生，及痛苦。如果我们对于这些原因，没有一点儿觉察，我们很容易在轮里愈陷愈深。所以，菩提心的五个支柱中的第三个，便是世间八法（八风：得、失、利、衰、称、讥、誉、毁）。知道何谓世间八风，常常警觉不落入八风，可以使我们免于在苦海中愈陷愈深，避免做一些後悔的事或造作恶业。当然，我们不可能一下子全部都避免，但起码我们可以一步步的克服。
此八风事实上有四套，每套有正反两面。第一套应察觉的是我们熟悉的经验，即有所得的时候——感到高兴；而有所失的时候——感到失望。第二套是处顺境时感到高兴；处逆境时感到悲伤。第三套是当我们听到合自己意的话，或是我们喜欢听的话，我们感到高兴；听到不喜欢的话，便感到沮丧。最後一套则是当别人赞美我们时，感到高兴；侮辱或责备我们时，感到难过。以上八种状况，四个一组，即是有名的世间八法。
在相对世界里对于世间八法有这些反应是很平常的事，甚至有时候被当作是普通常识了。但是，如果我们对此八风全无观照的话，它们可能会失控，令我们造作极大的恶业。由历史上，我们可以看到，很多战争就是这样开始的，成千上万的人死于战争，但若细察这大灾难的始因，则会发现一开始不过是一个人或一小群人，对于八风未能警觉未能控制所致。某人或某群人丢了东西，或想得到某个东西，或是因为他们不高兴听到一些话，或他们受了侮辱，想要报复或给对方一个教训。此时，若丧失了明觉，没有了智慧，那麽可怕的恶业就会铸成。所以，时时观照自心，留意八风的潜在力量会转为恶业，并懂得原谅，这是非常重要的。我们在修习菩提心，所以我们要学习原谅，对于好东西我们不要太执著，我们要学习满意自己的处境与生活，并懂得原谅。
成功地修持菩提心的第四个支柱，是区辨什麽是我们想要的？什麽是我们真正需要的？以及我们需要费多少精力去得到它们。平凡的众生，譬如我们自己，需要许许多多的东西，但是，真正的需要与想像的需求是不同的。想像的需求，是我们想要得到某物，怛我们并不真正需要它。我们耗费了很多的精力，去追寻、求得一些我们并不真正需要的东西。为了获得我们认为需要的东西，我们产生了焦虑。贪婪、妒嫉、羡慕。我们不曾仔细去思考，所以我们不知道什麽是真正需要的，什麽是不需要的。对于这一点，我们能够自助的方法，就是去明白日常生活中的衣、食。住。行是生活必须的。怛我们应常处于明觉之中，尽可能的不要无谓的耗费精力，乃至负面地去争取这些东西。我们要小心，不要浪费时间，不要造作恶业，更不要无休止的去追寻那些我们不真正需要的。明觉心确实非常重要。
第五个支柱是正业、正向的生活。此点包含甚广，包括我们所做的每一件事。简单的说，是我们不可为了争取自己生活之所需，而欺骗他人或令他人痛苦。今日的社会，贩卖毒品，或是像屠夫的杀生等职业，是属于害人的生活方式。任何榨取他人、榨取环境，使其受伤害而危及万物的生活事业都不是正业。我们的生活方式不应该为别人制造痛苦，这是修菩萨道很重要的一点，因为菩萨，就是要尽一切可能，行一切善以利益他人。即使不可能对每个人每件事都做到，但最起码必须小心，不让自己的生活情况与方式，给他人带来痛苦。在你现有的环境下，尽最大的努力，由此开始，方能慢慢进步。
依循前述的五种方式去修持，进步会自然发生。修持菩提道所显现进步的验象，譬如心的平静、仁慈、和善的增长等即是。一个菩萨应是很自然。很自发的产生慈悲心，关怀受苦的人，不论他人条件的高低，都能尊敬他人，对他人产生慈爱之心。菩萨们很自然的形成习惯，将别人的利益摆在前面，自己的利益摆在後面。若有什麽好事，总是先想到别人，而把自己放在最後。像这种自然形成的习惯，亦是菩萨道上修行者的进步的验象。常存善心并持续修持，久而久之，幸福终将自然到来。

五道

五道清楚的描述修持菩提心的进阶次第，步步往上，共可分为五「乘]（yanas）或曰五道。修行者依其成就的高低，可以达到不同的次第，或菩萨[地]（bhumis)。依五道的次第修行，可以渐渐达到十菩萨地的成就。菩萨的了悟是正确修持五道的成果。
所有修持法门中，最基本的原则是修持相对菩提心及胜义菩提心，了悟了五道，自然也就成就了菩萨道，修持第三道时，证得初地菩萨的果位。
第一道修持相对菩提心（中译：称为资粮道），当相对菩提心在生活中很自然的流露时，禅修中胜义菩提心就可以非常稳定，此时第一道便完成了。
第二道是平衡相对菩提心与胜义菩提心（中译：称为加行道），第一道的完成是相对菩提心的自然流露，胜义菩提心的自然流露则是第二道的完成。第二道被描绘为「轮回与解脱之门」，成就了第二道的菩萨不退转，即不会在非自己选择的状况下，再堕入轮回。菩萨道的行者，在达到这个次第以前，都还会在非自己选择的状况下，再堕入轮回之中，所以称此道为「门」。
第三道的修行者巳初尝胜义菩提心，不是知识上的知晓，而是真正的体悟（中译：称为见道）。此道已证悟初地（bhumi）菩萨的果位。了悟胜义菩提心是第三道的成就。
第四道则是继续努力于未完成的菩萨道（中译：称为修道）。此道从初悟胜义菩提心开始，一直修下去，直到完全的证悟，也就是成为胜义菩提心具足的菩萨。第四道对于菩提心的修持，包含了由初地到十地，完全证悟的菩萨道。
第五道是引导至全然证悟的最後修持，第五道的最後一部份，即是在终极证悟的前一刻（中译：称为无修道）。在证得十地菩萨的果位之後，还有一点点阶段，这是由菩萨到成佛的最後历程。佛不仅完全了悟究竟菩提心，而且是本身具足（体现）究竟菩提心，也就是具有无量、自发的能力，去利益无数的众生。
像我们这样，希望在日常生活中修菩提心的人，可以现在就开始修五道，五道在生活中成为五力。这力量可使我们永不气馁，持续修行，直到证悟，那是一种内在的力量。
第一力犹如「为利益众生成佛而愿成佛」所描述，如果能了解什麽是开悟。什麽是我。什麽是众生，那麽就了解什麽是第一种力量，一旦了解之後，就不会再失去它。
第二力在你真心的承诺「为利益众生成佛而愿成佛］时，随之而至。它能给予你驱力、动力，帮忙你继续实践与第一力相关的种种。
第三力则是产生于第二力的驱动，持续不断之时，到那个时候，一切事物都像是颗种子，此刻所做的行为，成为下一刻的因，而下一刻的因，又成为另一颗新的种子，每个行为每个因，都变成为种子。从另一个角度来说，这就是业。业力的意思就是因与绿，此刻所做的任何事，会成为日後某件事的因与缘。此刻所发生的每一件事，必然与过去的某些业缘相关连。
第四力可以用西藏的一句谚语来解释：「当我做长途跋涉之旅时，我可能会走错、会跌倒许许多多次，但我必将以双足重新踏回我该走的道路上。」是的，我们每个人都会犯错，即使我们并不希望犯错，怛我们仍会做错，有时我们还会犯很严重的错误，重要的是我们要从错误中学习，而不要欺骗自己没做错。我们千万不要给自己洗脑，否认自己的过错。我们犯错，我们由错误中学习，最好的方法是告诉自己：「我错了］，就这麽简单。承认它，知道错在哪里，然後纠正它，回到原来的正途，继续前进。如此，你将变得不易被击败，因为没有其他事，再能摧毁你了。你犯的每个错误，认识它，纠正它，而後继续上路，你可以由错误中学习，那麽任何逆境都能变成你的助绿，因为它可以帮忙你看清你及他人生活中逆境形成的原因。这就是第四力，认识错误，由错误中学习。
第五力是让每件事、每一刻自来自去。这需要稍做解释，如果你做了善事，你不让它过了就算了，那麽你就会卡在那儿。一个很明显的因素是骄做，若因做了好事而骄做，那就会使我们觉得自己比别人高贵或转为傲慢或其他的态度，如此就会成为我们的绊脚石，会阻碍我们的进步，使我们停在原地。为了避免掉入此种陷阱，我们将自己一切的善业，向给所有的众生，愿他们幸福。我们只是努力行善，但我们不惦记著善业，我们将它留给每个众生。
在金刚乘的佛教里，功德回向是每个修持法门中重要的一部份。它总是强调如果你不做功德回向，则你的善行就不圆满。每个祈愿文或修持仪轨都包含三个部份：一开始是皈依及发菩提心，在皈依文中提醒自己，皈依佛、皈依法、皈依僧，然後我们思维四无量心及发菩提心。第二部份是正行，是各仪轨的实修部份。第三部份是结尾，也就是功德的回向，回向的意思很简单：「我将功德、智慧回向，以利益所有的众生。」你也可以添加：「因此，我愿证悟以利益所有的众生。］第五力就是功德的回向。
以上五力可以增长菩提心，使菩提心更完整、更坚定，此一驱动力，可以使我们继续无停滞的行菩萨道。
在许多大乘的经典及论藏中，有这麽一句鼓励的话（譬如：《般若经》，《妙法莲华经》，《楞伽经》），亦即如果你有纯净的菩提心、四无量心，及五力俱全，那麽即使你不做任何作为，你的菩提心也会自然增长。经云：「你体内的每个脉动，你的每个呼吸，都是修行。］理由是到了那境界，你就是菩提心，你也就是位菩萨了！


第三章·转世与业力

    转世与业力是相关的主题，归属于每一周期的生命。依佛法的观点，每个片刻都是前一刻的延续，而且，这一刻接一刻的连续是永无止境的。转世，简单的说，就是心灵的不断延续。
    转世，有许多的层级——普通人道的转世、其他道众生的转世，如畜牲道、天道、阿修罗道及菩萨道等。究竟谛的转世就是佛的化身（nirmanakaya），也就是佛的色身的化现。化身——藏文称作「祖古」（tulku)——有特殊的定义，在字意上是指「显现出的身形」。所有的众生都有转世，但「祖古」的转世，是指具有相当证量的成就者、菩萨，以及怫，他们的转世只有一个目的，就是服务众生。
    转世简单的意义是指心灵的延续，同一心灵可以转生于不同的身躯，心灵一而再，再而三的重生于各个实体中。正因如此，在佛法中，当我们说一个人死亡时，明显的不是心灵的死亡，而是身体的死亡。死只跟身体有关，心灵是不会死亡的，这两点，在开始理解转世时是很重要的。
    死亡的那一刻是威力很强的时刻，如果一个人在面临死亡的那一刻——即使使只是平凡人——有很强的信心、悲心、明觉，此种心灵状态，对此人未来的转生有极正向的影响力。如果临终前有很负面的心灵状态，如生气、拒绝、害怕等等，就会对未来的转世有极负面的影响。所以，临终的那一刻非常的重要，特别是当我们考虑到临终与转世的关连时尤然。
    一般而言，平凡众生的转世可以分为两类，不过我们仍应记得，每个众生都是独立的个体。第一类的死亡，在临终时平淡的不带有任何正面或负面的因素，经验这类死亡的人们，会完全依照他过去的业力来转世，因为在临终时刻未有特别的影响力介入。第二类的转世则是在临终时有很强的正面或负面的力量介入，这些因素凌驾于业力之上，这些正或负的想法，会直接引导个体的心灵转生于更正面或更负面。
    菩萨的转世与一般众生的转世有些不同，菩萨是已成功的修持菩提心的修行者，他们曾受过菩萨戒，也就是他们曾经承诺要达到证悟，以引导所有的众生亦得证悟，这是菩萨的定义。一个精进的修行者，和一个证得初地果位的菩萨，两者转世的方式是不同的。不过，精进的修行者，虽然还没证到初地果位，但是因为他们的善念，他们会转世到可以继续修持菩提心的地方去。曾许下菩萨愿的人，会因他的菩提心的强弱，转生到或多或少可以行菩萨道的地方。我们或许可以称这类众生为平凡的菩萨，因为他们尚未证得初地果位。
    依经藏所示，一旦证得初地菩萨，那麽他的化现就不再像上述方式的受限制。佛陀曾开示，初地菩萨可以在同一时刻化现于一百个地方，以利益众生，可能是一百个银河系，也可以是一国之内的百处地点。由初地到十地菩萨，依次而上对转世具有更广大的决定能力，以利益更多的众生，因此，他们的转世另成一类，称为菩萨道的转世。
    在藏传佛教金刚乘的传统里，有所谓的「祖古」（tulkus)。金刚乘有一些方法，可以寻获转世的上师，用这种方法，不仅可以找到任何一位转世的上师，而且可以找到一般人的转世。当然，如果某人转生到另外一个宇宙，我们将无法把这样的「祖古」带回来，但只要是转生在我们的邻近处，转世都可以被寻获的。这个寻找转世的方法，只用于寻找上师的转世，而未用于其他人。找寻转世的方法，不是用来寻找普通人。政治家或国王，它们只用来找寻精神导师，这个传统到现在还没被破坏过。
    并非传承内所有的上师都被寻获，有些「祖古］在转世多次之後，便不再被寻出。还有些伟大的上师，转生後没被正式认证，这中间各有其原因，端赖各个上师们的菩萨行为何。
    金刚乘佛教的各传承，通常至少有一位转世［祖古］，祖古的产生，常是始于某位伟大的上师，他建立了寺庙或树立了教义，于是许多弟子及追随者被吸引而至，当这位上师圆寂之後，他的转世将由他亲近的同修或弟子，或曾是此上师的老师（如果果还有他的老师活著的话）来找寻及认证。年幼的［祖古］将由弟子们，在主要弟子或是上师的老师的转世的督导下，将他扶养长大，直到转世再来的喇嘛再度成为该寺的领导者，以持续他利生的事业。以上是「祖古］制度的运作方式。同一位上师，以及他下面一些亲近的弟子，他们也是大师，一同不断的转世再来，以确保该寺庙法教及傅承的延续，在西藏曾有数千个寺庙，其中约有百分之八十的寺庙，最少有一位以上的「祖古］。
    转世是自无始以来森罹万象化现的一种，所以菩萨及大成就者的转世总是持续著。不过，在转世认证的历史中，只有金刚乘佛教才有沿用同一名号，主持同一法座。在某些时空下，「祖古」也会转世再来，且被证他的特殊，但却没有一脉相承的「祖古］头衔。一脉相承的[祖古」认证，只有在金刚乘佛教中才有。第一个以相同名称，持有同一传承，领导同一寺庙及弟子的转世喇嘛，是第一世的大宝法王，噶玛巴杜松虔巴，他在圆寂前曾指示他的弟子，如何找到他的来世。
    化身佛（nirmanakaya）是佛的一种化身，此与菩萨的转世又不相同，化身佛是超越任何限制的，即使是十地菩萨都仍有些微的限制，十地菩萨的化现仍是有限的，虽已相当不可限量，怛仍属有限，唯有佛才是无限的。菩萨依其证悟次第的高低，可以有不同数量的化现——初地菩萨可以同时有一百个化现，依此而增，愈高次第可化现的数目愈多。佛则超越此限制，可以持续作无数的化现，以利益所有的众生。
    化身佛就像虚空一般，虚空内包含了每个人。每件事。虚空不受限于某个星球、某个银河系，虚空包括了一切的现象，虚空是无限的。如果你建造一堵很坚实的墙壁，虚空却未被移动分寸，如果你将墙毁坏，虚空仍在那里。虚空是没有源头的，虚空不是你可以指出它在哪里的，虚空遍满一切。佛陀的事业正是如此，遍布而无限，它是超越二元的，只要哪里因绿起，它就在哪儿化现。如果全宇宙的众生，同时虔心向佛陀祈请，佛的加持也会同时到达每个众生身上。正因为佛陀超越了任何的限制，所以同时给予许多的加持，一点儿也没什麽困难。当佛示现于初地菩萨以上果位之众生的面前时，佛示现的是报身（sambogkaya）。我们也可以说报身就是佛以下的众生，主要指菩萨所知觉到的怫。众生的境界不同，所以知觉的能力也不同。一个简单的类比，是你在一堆人群中，瞥见一个熟悉的面孔，你能认出这个面孔，是因为你先前就已认识他，知道他的特征。今天如果一尊佛站在你面前，若你认不得化身的细微差异何在，你就不可能认出眼前的就是佛。当佛化现在低于初地菩萨果位的众生面前时，称为化身（nir-manakava），但仍是一种无限的化身。
    要了解什麽是转世和业力，我们应以佛教徒的观点，去观察众生、他们的经历，及他们周遭发生的事。在佛典中有个特别的术语来描述这些现象：幻相。佛典告诉我们，平凡众生的生活，周遭的事物，种种事件及外境，全都是幻相。
    密续里解释有三类的幻相，第一类也是最长久的幻相，是自无始以来即存在，直到众生证悟才停止的幻相，称为轮回的幻相。第二种幻相是每个众生由出生开始直到死亡的幻相，因为此幻相持续一生，所以称为生命的幻相。最短的第三种幻相是睡觉期间，由入睡到醒来，所以称为睡梦幻相。这三种都同样是幻相，所不同的只是时间长短的差异。这是由简化的密续的观点来看这整个的存在。
    这三种幻相有一个共通点将它们串在一起，就像是贯串念珠的线一般。轮回的幻相被一个称为「我］的概念贯串。不论生而为人，或是生于畜牲道、地狱道、天道的众生，都有一个「我］，直到证悟之前，「我］都存在。任何一期生命的幻相，皆为其业力所左右而化现出个体，业力由自我所造，业力也成了自我的主体。第三种的睡梦幻相依个体潜意识的心灵所起，潜意识的内容会显现在梦境当中。简单的说，你不可能做与自己毫无关系的梦，直接或间接，梦境必与你自己有关。有些时候梦具有预知的能力，这是因为强烈的下意识与许多事件联结所致，我们有时称此为直觉。若你太在乎梦境的意义，你可能会迷网于其中，焦虑而陷入其中，这其实是无益的。梦境源自于个人的潜意识，由于自我产生睡梦幻相所造成的。
    这三种幻相都存在自己之内，而且常是跟「我」连在一块的。转世则特别与其中的一种幻相——生命的幻相有关，此幻相会延续，成为下一世的生命幻相。在两期生命幻相之间，有一段重要的时刻，称为「中有阶段」，对此我们将在後面做详细的讨论。
    转世可以回答许多的问题，为什麽有些人富裕有些人贫穷？为什麽有些人生重病有些人健康？为什麽人们的长像不同？思考方式不同？生活方式不同？为什麽有人生于战争肆虐的国家，有人生于和平的国度？当一个人转世，他的一生就是个体业力的显现——因与缘——是过去生所造作的业。一个人现在所经历的一切，都是过去所造业力的果报，了解此点，是了解整个佛陀法教的重要基础。
    业力与转世是相对真理的层次，个体不论处于何种情境——可能是很恶劣的环境——与此同时，他仍有潜力证悟。任何人皆有相同的潜能达到证悟，这是究竟的真理。这也就是为什麽，我们值得去厘清。纠正我们自己的和他人的误解。若情境适切，而众人又有助人的悲心，那麽这个被帮助的个体的智慧是会增长的，恶人可以变成善人，每个人在究竟上都是完美的、是佛。虽然，相对上，在达到某种程度的了悟之前，每个人都有许多的不完美。转世与业力让我们在相对的境界上，努力朝向证悟，也可以说，它们是我们进步的工具。
    对于业力，大家有许多的误解，许多人认为业力是不可变的。他们常说：「噢，这是业力。］然後就放弃一切的努力，但究竟发生了什麽事？会有这种态度，是因为认为业力是究竟不可变之故。究竟而言，业力事实上是不存在的；相对而言，每一件事都是业力，所以业力只是相对的真实，因为是相对的，所以是可以改变的，它不是绝对不可变的。如果业力是究竟的真实，那麽佛陀根本不可能存在，因为若是业力为究竟，则众生如何能成怫？若业力是不可改的，是究竟的真实，那麽众生根本不可能成怫。不论是在经藏、律藏、阿昆达磨藏，或是在密续，都一再的讲授业力是相对的真实。无论我们造就了多大的「恶业］，总是有方法可以去除它的！

    生命之轮

    在经藏里佛陀开示因与果是相互依存的，这个主题的解释是很重要的一课，称为十二因缘，十二种相互依存的生灭。十二因缘很详细的描述了轮回幻相延续的整个历程，一个大循环，一个生命周期是一个循环，一个片刻也是一个循环。藏傅佛教的绘画，把十二因缘绘成［轮回图」，几乎每个寺庙都可以看到，一目了然的表达了十二因缘的循环轮回幻相。
    无明是十二因缘之始，由于「我］的强大力量，使我们对于非二元无知，于是落入二元之中，在「我」的蒙蔽下，对于究竟真理盲目不知，这就是无明，是十二因缘之首。在「轮回图」中，是以瞎子来代表无明。
    由于无明，我们会产生一些冲动去做某些行为——善行、恶行、中性的行为、或是不善不恶的行为。由于这种冲动，而产生因与缘，就是十二因绿的第二个「行］，「轮回图」以陶匠为代表。
    十二因缘的第三个，是想要有意识的冲动，即「识］，始于对好、壤的觉知。「轮回图］是以猴子吃桃子为代表。尝试轮回的滋味，会创造冲动，使意识得到滋养而成长，这第三个因缘，使意识变得稳固，以便继续迈向未来。
    第四个连环是意识（中译：在中文里译作「名色]），「轮回图」以两人共乘一船为代表，意识带来了因缘的显现，包括所有外在现象，各种元素、及多样或二元的形像。意识的各个面向都含有环境的作用。
    第五个连结是感官知觉，也就是六个感官，「六入］。由于进一步的二元化：眼/ 色，耳/ 声，鼻/ 嗅，舌/ 味，身（皮肤）/ 触，所以感官知觉变得更巩固，「轮回图］里以六间空屋为代表。
    第六个因缘是「触］，指感官与感官对象物的接触，此时感官巳具很强的二元化，感官有欲望去接触对象物，「轮回图]以男女的作爱为代表。
    第六因绿导出第七因缘「受］，受是「触」的结果。是愉快或疼痛的感受，触摸或接触会使你产生觉受，好的觉受你喜欢，壤的觉受你讨厌。一个声音、一种气味，任何东西都可以使你产生愉快或痛苦。「受」的更进一步发展，是当别人褒奖你时，你感到高兴；别人侮辱你时，你感到沮丧，这是另一种发展，不过都属于第七环的「受」。「轮回图］以双眼中箭的失明者为代表，因为这些觉受会助长障蔽，使我们更看不清事情的真象。
    第八因缘是贪执与欲望，总是希望多得一些，即贪「爱」。所以，「轮回图］以饮酒作代表。这是由于二元感觉的进一步发展，此时，个体对于色、触、味更加的执著，且有很强的欲望要获得的更多，伴随著对事物的执著与贪恋（贪婪），你会对不喜欢的东西躲避得更远，而且会害怕失去已拥有的东西。所以，不是只有单面，你会同时既想得到，又怕失去。你不能放弃你想要的东西，但你也不愿放弃你不想要的东西，这两个极端，都是贪爱的结果。
    第九个环是「执取所欲」，拒斥所恶，「轮回图］以猴子夺取水果的贪执为代表。这也可以是倒过来的，对于你有益的事物，你可能反而拒绝它、嫌恶或害怕它；对于你无益、甚至有害的束西，你反而执著。贪婪的想得到，你会想尽办法的得到它。毒瘾、药瘾就是实例。执与取是第八个环贪爱的结果，它助长执著及贪婪，增进被物质牵著鼻子走的冲动。
    第十个环可以译作「有」、生成，它会累积更多坚实的业，在未来结出更多贪、执、欲的果实，为再生于六道铺路。「轮回图］以怀孕的妇人为代表。
    第十一个连环是因与缘的果实，「生］，这是十二因缘前项各环造成的结果。依于业力、因、绿，个体再诞生于六道之中。人道有最佳的机会证悟，但再生不见得就会生于人道，有可能再生于天道、阿修罗道、畜牲道、饿鬼道及地狱道。因缘成熟时，投生便会发生。在「轮回图」中以小孩诞生为代表。
    第十二个因缘是老化及死亡。当生命诞生时，老与死便自然跟随而至，生是死的开始；死是十二因缘再循环一次的开始。「轮回图」以死尸作代表。
    第一环「无明」，第八环贪「爱］，及第九环执「取」，被视为是三种染污。公鸡代表「取」，蛇代表贪「爱」及欲望，猪代表「无明］，此三者绘于圆形「轮回图］的中央。第二环「行」的冲动，与第十环「有」，被归类为一种行为或业力，所以在「轮回图］中央，代表三种染污的动物的外围绘有一个细环，环的半边象征人值遇善境，另一半则象征是值遇逆境。第三、四、五、六、七、十一、十二环被归类为轮回苦海之根源。以上是以另外一种角度和顺序来看十二因缘。整个「轮回图」是由恶魔、夜叉及死神衔著，象征不论是哪一道，不论境遇的好坏，都逃不过在轮回中不停的流转。在轮回陷阱的轮子外面，有佛陀引导众生免于轮回再生的解脱之道。
    这就是在佛教经藏及密续里，对于转世的教授。转世在密续里有更详细的说明，说明这一世转换到下一世的过程。了解密续对人类身、心的看法，是相当有用的。重要的。密续的观点，身与心有很多的层次，远超过我们对于自己或周遭他人身心的觉知及了解，我们所能知觉到的身、心，只是全貌中的一小部份。
    所有我们看得见。觉知得到的事物，都包含在宇宙之中，而整个宇宙就是我们的身体，因为我们在宇宙之中。宇宙是我们的大身体，宇宙中发生的任何小事，都会影响到我们，只不过我们有时并未察觉到罢了。这也就是为什麽密续占星天文学对人类的生活有帮助，因为它是发掘宇宙中事件及应对它的方法。如果某人将你的手放到火里去，手会受伤，同一件事也发生在这个大身体上，我们宇宙中任何地方发生的事都会影响到我们，也许我们经验到的是心情不好、经验逆境，或经验财富及人际上的好运，或是觉得心灵堕落或进步等等。占星天文学可以判断我们所在的银河系、太阳系的发展，但在此之外的影响力也仍会作用在我们身上。在密续法教里，称这个宇宙为［三千］大千世界，三千表示十亿个太阳系。
    「二千］大千世界比三千大千世界要小，二千表示一千乘以一千也就是百万。在这个宇宙所发生的事，对于我们的影响，大于大宇宙发生事件的影响。发生在[一千］世界，也就是包围在我们最邻近的四周的一千个太阳系内的事情，影响力最强。在我们自己这个太阳系内发生的事，影响力就更立即了。当然，发生在我们这个地球上的事，对我们也会有最殊胜的影响。现在，我们可以开始分析环境的恶化，对于我们生活方式的影响，我们现在正在经验这些影响，有多麽地真实。俗世的科学家已证实了，环境如何影响我们，我们如何影响环境。
    在分析完宇宙退化之化现後，密续教法继续探讨人体内发生的事，如何影响心灵。我们人类当下所拥有的身体，外在身体、内在身体及微细身体。事实上，身体的层次还可以分得更细，生于这个地球人道的众生，有特殊的一种外在身体、内在身体及细微的身体。外在的身体有好、有壤，内在的身体好多于壤，微细的身体则都是好的。心灵、佛性、是完美的。
    呼吸也与身体有关，呼吸是我们每一刻都在做的事。呼吸也有外呼吸、内呼吸及微细呼吸。透过禅修、持咒、运动及各种修持，我们可以像净化外呼吸一样净化我们外在的身体，内呼吸及细微呼吸也可以影响外在的身体和外呼吸。
    身与心的物理关系，早在母亲体内孕育以前，就开始建立了。这个特定的身体与心灵的连结，在怀孕前的那一刹那就开始了。
    非物质的心与物质的身聚集、融合在一起，是转世历程中最重要的一步。
    心灵本身是非常细微的，但由心灵所生的思想及感觉，就不像纯真的心灵那样细致。思想和情感都是有限的，心灵则是无限的。思想是无明的化现，所以是有限的。宇宙最细微的能量，是物质存在最细微的成份。这些细微能量及心的思想与情绪，是能结合在一起的。宇宙细微的能量与思想、情绪，因业力的力量结合，故称为业风。结合之後进入所谓的第一物质，这第一物质即是我们所知的液态身。
    在正常的情况下，液态身在二十九天之後会凝结，凝结的过程缓慢，但在二十九天後，业风、宇宙能量及心灵的情绪面，全都汇集到这个渐渐凝结的液态身的中央。业风包括父亲、母亲、自己，大家的业力聚集到一块儿，就像旋风的中心，不论此刻我们在哪里，即使是二千万个银河系之遥，我们的意识，一样可以被带到与父母共业的液态身内结合。依因缘业力，我们的身体由凝结的液态身慢慢成形，成形的起点称作中脉，位于躯干的中央。
    所有的感官能力也都聚集在身体的中央，四肢虽然重要，怛四肢不是延续生命所必需。若是有人砍断了我们的手、脚，如果小心照顾，我们不会因此而丧命。但是，如果身体由中央被劈为两半，或是头被砍下了，我们就会死。身体的中央是最重要的部份，所有的脉都从中央发出，外显的脉有动脉、静脉及神经，微细的身体还有它自己内在的脉，只是我们肉眼看不见。这一切的发展都是业风、宇宙能及情绪因素共同作用的结果。
    有个简单的比喻，有片如荫的草坪，地下有许多草根可以吃，有一群兔子住在草坪的另一头，每天这群兔子从灌木丛下的家出发，到草坪去吃草根，没多久，儿子的足迹就形成了一条路，这条路告诉你哪里有水和食物。当能量在液态身内运行的时候，形成了脉、四肢，一切依能量的运行而成形。
    专家或直觉能力强的人，可以由人的脸、掌纹来推测未来，因为这些物理特征，都是整个业力连结身、心的结果。
    以上是很简略的解释为什麽无形状的心灵，能够进入有形状、感觉、知觉等的身体里面去。众生的前一生可能是灵魂、是动物，但他可能在这一世生而为人。有生就有死，当心灵离开身体时，就是死亡，死亡是指身体的死，不是心灵的死。心是不会死的，心永远持续著。

    中阴

    生命是一步步成形的，以死亡为终结，死亡之後开始另一个阶段，在西藏我们称为「中阴]（bardo，或译为「中有] ）。要了解中阴，才能对众生生与死的重要历程有所掌握。若要对此有深刻的了解，我们应学习如何利用中阴阶达到更高的了悟。
    中阴是［介于中间」的意思。如果你对藏传怫教略有所知，那麽当你听到中阴时，你立刻会连想到死後的过程，因为你一定听说过中阴，或曾阅读过《西藏生死书》（＜Tibetan Book ofDead>，或译为< 西藏度亡经>)。讲解死後历程只是中阴法教的一部份，中阴法教解释了每种中阴，而非只是死後的中阴，释迦牟尼佛讲授了中阴法门，从他之後无数的了悟者及成就者继续延续此传承。
    简单的说，中阴是描写每件事「中间］的状态。譬如：介于轮回与涅盘间的鸿沟、纯净与不纯净之间、生与死之间，以及死後到再生之中间。所有轮回历程与灵魂历程，共包含了六种中阴。这六种中阴是投生中阴、睡梦中阴、禅定中阴、临终中阴、究竟中阴，及普遍中阴，普遍中阴是指由死亡那刻起，到再生为另一生命之始的阶段。

    ——诞生（妊娠）中阴～

    当一个生命诞生到这个宇宙来成为一个众生时，此生命的身、口、意必须同时聚集结合在一起。依自我所累积的业报，此生命的意识会引导他投胎到六道中的某道。投胎的那一刻是物质身与意识的第一次结合，从那时起，物质身与无形状的心沟通、合作。我们可以人的投生为例，事实上所有的众生的投生方式都是类似的。因为我们也是人，由人类的角度来解释此一投生、身心和合的历程，我们最易理解、获益最大。有形的身的发展，是倚赖无形的心的能量而定的，是依据心的欲望、心的无明、心的嗔恨、心的吝啬、心的骄慢及嫉妒的程度而定的。此生命所发展出来的意识型态，决定此人的物质身的发展——或许健康、不健康；或许成熟、不成熟。有些生命很完整，有些生命甚至不成形，这是心灵发展的业果所决定的，此过程相当复杂。
    物质身的成份存在母胎内的头二十九天，意识遍存于其中，意识穿透任何的物质。意识的进入，不带有任何质量，只是与一些最细微的性质有关，此即是「风」（或译为［气」， air）。能量（或风）可以接受意识或被意识充满，但是当物质变得愈来愈坚硬时，意识就不再那麽活动自如了。因为不能自由进出这些坚硬的物质，意识慢慢移动到这些物质的中央，于是形成了中脉，或曰「擦乌玛]（藏文： tSa uma）。以中脉为根，意识向四方发射出去，在身体各处形成能量中心及辅助脉，在藏文里称为「脉」（tsa)或「脉轮］（khola)。业力的作用，透过脉而影响及全身，由第二十九天到婴儿诞生，此生命依业力而成形为身体。这就是成长。婴儿的诞生意味著意识的各重要向度已发展完全，出生之後，婴儿继续长大，但这成长是已经内建好的，没有添加什麽新东西。
    这时，「我」及我的身形的心灵、感官及宇宙已经协调统合。鼻子与嗅觉、舌头与味觉、身体与触觉统合了，这是外在层次的统整。内在层次，则是心灵、佛性、自我、贪、嗔、痴、慢、妒等的统合。能觉之心，及其障蔽与染污，都是此个体所独具的，这是种相对的真实，此个体将以这样的特性来到这个世界。诞生时具有的特性，会影响人未来的一生，这是一种业力的运行，个体也可以由此学习到什麽是究竟的真理。
    虽然在金刚乘的法教里，人身体中的每个分子都可视为是业力的表现，但重点于在身、语、意三门。身是具体的外貌，语是表达，心是本质。究竟层次的身，或曰物质的显现，是化身；究竟层次的语，或曰表达，是报身；究竟层次的意是法身。以上是第一种中阴，诞生中阴（中译：亦可译作「妊娠中有]）。

    ——睡梦中阴一

    第二种中阴是睡梦中阴。睡梦中阴的焦点，是要我们去了解这个宇宙。我们的生命，以及所有的经验，都像是场梦。睡梦中阴有三部份轮回大梦。生命之梦及睡眠的梦。轮回大梦是指无始以来，直至证语成佛为止，不论我们生在哪一道，不论我们生成什麽样，我们都是在作梦。所有的梦都是自我的旅行，动物亦然，因为都有「我］。如果我们是在人道或天道，那「我］更明显，我们可能富有、可能贫穷，我们可能有不同的文化，但相同的是我们都有「我」，当我们证悟佛性时，我们才会由「我］中醒来。只有在那一刻我们才能真正完全解脱了「我」，成佛是轮回大梦的终点。
    第二个梦是生命之梦，生命之梦即是业力之梦，个体依其个人的行为，而经验此业力之梦。同样的事情，可以令我们高兴，也可以使我们伤心。我们有时爱有时恨，它有时帮助我们、有时干扰我们，没有一件事是确定的，没有任何事是［真］的，或是固定地真实存在的。每一件事都会改变，同样的事，对于不同的人造成不同的影响，这是生命之梦，它自我们出生开始，直到死亡。另一种梦则在死後开始，且持续到我们再生为止。
    睡眠之梦是潜意识的心灵在作梦，潜意识的心灵活动状态决定了梦的内容。有时我们会梦见未来，有时梦见过去。我们不会作与自己毫不相干的梦，因为我们一切的梦都是在梦自己。这是睡眠之梦，我们早上起床时梦醒了。在中阴教授里，要我们在梦中了解梦是幻相，梦是不真实的。若是你有这样的觉察，梦就不能再愚弄你，你可以控制梦境，而不是让梦境控制你。如果你能从睡眠的梦境中完全解脱，你就稍有能力在生命之梦中获得些许自由。大成就者所显示的神迹，与他能够掌握睡眠之梦有关。
    此刻我们可以稍微谈一下神迹，因为它与控制梦的能力有关。人们常混淆了神迹与魔术，神迹是由于成就了究竟的解脱而具备的能力。魔术是相对世间的一种技术、一种表演。魔术是学习变魔术的技巧，或是运用一些物质能量、咒语、幻觉及观想而得。变魔术的机巧，在究竟上一点都不可靠，因为它夹杂了期待与害怕。当你有欲望要做某事时，会期待它成功，也会害怕它失败，这些都是系于自我、「我］之上。看魔术是件有趣的事，但对于任何人在究竟上一点儿益处都没有。魔术师本身也许充满了痛苦、欲望、生气、无明，任何东西，但他们伟大之处只在于能掌握一些技巧。倒是有一件事我们可以从变魔术里学到，魔术证明了轮回为幻给我们看。正因为有这些幻相，所以魔术才能变成功，如果幻相不存在，那麽像魔术这档子事也不存在了，魔术是把戏，是玩弄幻相的艺术。
    真正的神迹是解脱，也就是完全解脱了自我，自我的力量愈小，神迹的力量就愈大。每个人都曾经验神迹，只是认不得那是神迹，佛陀珍贵法教的简明神迹，就是能使一个痛苦的众生或邪恶的众生，在有正确理解的那一刻，转变为一个最仁慈的众生。佛法的神迹可使一个纷争之地变为和平之乡。第一步是要有正见及正行：有基本的慈心与悲心，视彼此如兄弟姊妹。如上的行持若能普及各方，那麽暴力与战争将不复存在。固守这样的人际关系，便能创造神迹，为全世界带来和平。生灵对此若能学习、实践，而非成天想著不用努力、无中生有的奇迹就会出现，则解脱之境可期。生命之梦的解脱法门也可用于解脱睡眠之梦。
    睡觉作梦，梦中你看到火，你知道你在作梦，你睡在房间内，房内不会有火。在梦中你见到你的手，但手是梦中的手，梦中之手无实体，你把梦境中的手放到梦中的火里去，即使放了五个小时，手指也不会被烧著。这不是变魔术，这是一种神迹，是当你学习如何掌握梦境时显现的神迹。当这方法也用在生命之梦，那麽它也会一样的有效，示现神迹。能用此法掌握生命之梦的大师，已然解脱，因为他们了解一切事物的究竟实相。对已证解脱者而言，一切事物没有什麽不同，他们没有期待、没有害怕、没有执著，这也是为什麽他们能示现神迹。神迹不受限，它是无限的，当一个人解脱了睡眠之梦。然后解脱生命之梦，他就已开始掌握轮回之梦了。完全的解脱及由轮回之梦觉醒，即证悟佛果。

    ——禅定中阴～

    第三种中阴是禅定中阴，禅定中阴可以分为三类：身禅定、语禅定及意禅定。禅定状态藏文称为「森田」（samten），意思是「稳定的心］，身语意的禅定是不同型态的禅定。
    正确的坐姿是「身禅定」，身体的稳定会自然达到禅定状态，适当安顿环境的重要性，可以由一个人进入寺庙所感受到的心境而知。我们进入寺庙，会体会到周遭的详和与宁静，庙内乾净，怫像优美、单纯，带给每个人庙者自然的平静。同理，将身体的姿势调整好，会带来自然的安静，且有助于进入禅定状态，身体就是心灵的庙宇。与寺庙气氛相对的极端例子，是迪斯可舞厅，声光具足，每个人都手舞足蹈，这使人变得激动，且会分散内心的平静。
    正确的坐姿是盘腿。竖直背脊，这不只是东方文化的产物——虽然在佛法傅入西方开始弘扬时，人们总以为这是东方的产物，因为他们没有这种习惯，这种坐姿对他们而言好像很困难。这种姿势之所以有效用，是因为它可以统整身、语、意。正确的坐姿可以支持中脉，我们生命力的中心，禅定的心要能保持平静，必须一切东西要就绪，平静才容易达到。当你吃东西的时候，大多数人都同意坐直是最好的姿势。若是你躺在床上吃，那麽必定会防碍你的健康，因为食物可能刚好卡住你的呼吸，而且睡姿也不利消化。睡觉则是自然现象，当你睡觉时，你是躺下的，如果你站著睡，你可能会跌倒、会受伤。坐在椅子上睡则不易获得休息。同样的，打坐有它正确的姿势，这自然的姿势有助于禅定。用身体的姿势来帮助进入禅定状态，就是一种身禅定。
    语禅定是讲正确的话，所有的祈祷文、念诵文及咒语都有许多层次的意义。有些只是简单的字，有些是具有象征意义的字（中译：例如种子字），所有这些诵文都可以称为语禅定。我们已检视过祈愿者如何思维发菩提心的效果，若是身体坐姿正确，而语的表达也适切，那麽正确且重要的连结便可以产生。若是我们对某人说：「我尊敬你」，此人会觉得舒服；若我们说：「我恨你］，此人当然会觉得不愉快，这就是语言的威力。某人以美妙的歌喉唱悦耳的歌，你会感到美好，甚至使你平静；某人若唱得难听，而且歌词词义是负面的，则他会激怒你，或使你听不下去。比较寺庙宁静大殿响起的钟声，及用指甲刮黑板的声音，就会了解声音的作用。在适当的情况说适当的话，是语禅定。
    意禅定是指正确的思想，心处于平和状态，心住于自然状态，念著对他人的慈心与悲心。常以此种方式思考，将可带引我们觉知究竟的真理。对证悟者有虔诚心及信心，对诸佛菩萨及成就者的法教有信心，这就是正确的态度、正确的道路，及正确的导引。
    正确的修持身、语、意的禅定，不但在禅坐的时候如此，在你走路、工作、做饭、吃饭、谈天、睡觉——一切时刻皆如此。这些都有改善、进步的空间，藉由培养觉知而进步。禅定中阴，就是身、语、意禅定的稳定状态，还要将此状态由坐上延伸到坐下，让我们在做日常生活中的事的时候，仍保持此状态，这种练习将有助于面对挑战，最大的挑战即是两生命间的转换，即临终的一刻。

    ——临终中阴一

    在面对临终中阴之前，我们应有所准备。如果我们到了临死前，才开始准备要面对，就为时已晚了！我们可以在面对临终以前，为临终做准备，也就是行一切善，避免一切恶，做有意义的事，不做无意义的事。这是累积外在功德、内在智慧的方法。有任何进步的机会，我们都要去把握，死亡是每个人迟早一定要面对的事，这是我们生命中最大的一件事。现在阅读此书的读者，一百年之後，将不复存在，我们一定都死了，也许有少数现在在母亲肚子里准备要诞生的婴儿们，一世纪後还活著。人都要死，我们必须诚实的面对此一事实，虽然，我们大多不知道自己将于何时寿终。
    临终那刻很重要（中译：临终是指死亡将至，到外气断的时段。），因为那是将生命由此生转到下一生的时刻，如何转生决定于业力。业力是我们过去在思想与行为上所造作的因，所以只作用在我们自己身上而非他人身上。对于临终若有清楚的了解且有很好的机会的话，我们可以在临终时累积善业、净化恶业，临终前的能力远胜于其他活著的时刻。此刻，我们可以做祈愿。禅修。发菩提心、行善业，而且我们具有相当的虔诚、信心、纯净、能力，但是若是我们学会如何清晰思考、回向功德，及利用此特殊的时刻的话，临终时这些能力可以增强许多许多倍。临终时短暂的思维，其力量远胜于一辈子中数年的思考。这就是为什麽我们对于临终的了解是那麽的重要，那时你还活著，你面对的是一辈子中最重要的事，目标是希望能更向证悟迈进。由于那个时刻是如此的关键，因此了解有哪些因素，在那时会干扰我们的心灵，将有助于我们面对临终。
    临终时会干扰我们的三件事是名、财，及与我们有关系的人。贪执名、财、人，不愿与它们分离是清明的最大障碍。死亡来临时，我们应准备好舍去任何东西，我们必须了解我们不再需要这些东西了，即使手中握著钱，也带不走的，钱只会躺在我们冰冷的手中，一点儿用处都没有。美名也一样，报纸的背面登载简短的讣闻，之後就被遗忘了。与我们关系亲近的人，会继续生活，少了我们，但一样的活下去。面对临终，最好最重要的准备，就是在生前，尽自己所能的做好每一件事，所以，我们不会有懊悔，不会做感到抱歉、罪恶、羞耻的事。临终时心情保持单纯，为使临终时有单纯的心情，我们必须生前有所准备，即让每天的生活都过得有意义。我们可以利用自己拥有的物质、美誉，地位，来做有益他人的事。除了做利他之事以外，我们还要将此功德回向给所有的众生，由内心深处祈愿他们早日解脱轮回的苦海。我们还可以祈愿，依我们的能力，能再生于人道，以耕耘更多的善行，以达最终的证悟。我们也可以祈愿再生于阿弥陀佛的净土（Dewa-chen），西方极乐世界（sukhavati Pure Land)，在那里我们可以听闻及修持，佛陀所示的证悟之道，佛陀即智慧。
    我们应尽己之所能的做供养，如果你能说：「愿我入地狱，能够利益所有地狱的众生，直到他们都能解脱地狱之苦，我愿留在地狱之中。］你真正这样想，这是最好的事，重点是，做你所能做的，尽你一切之所能。
    临终时有特别的法门可以修持，这就是大家所知道的「迁识］，藏文称为「波瓦](phowa)。 终时要能修波瓦，必须先前有相当长的一段练习时间才可，成功的修「波瓦］，可以使个体意识解脱，免于生在下三道。

    ——究竟中阴一
    究竟中阴（又译为「实相中阴］或「法性光明中阴]）是金刚乘最高的境界，整个宇宙内的所有事物都是究竟真理的化现。每件事物都在向你诉说究竟的本质，每件事物都向你传递讯息，每件事物都在告诉你它自身是无常的。朋友相聚、聊天，共享快乐的时光，但聚会的句点总是分离。国王建造宫殿，但就在宫殿完工他感到满意的同时，宫殿开始衰损。接下来发生的事，就是宫殿剥落然後倒塌，当然这需要经过一段时间，但这些是必然发生的。婴儿诞生，我们很高兴家中添了一个成员，但婴儿的未来是会死亡，因为有生就有死。早上我们看到太阳升起，这是一天的开始，但太阳很快的就会落到山的後面，黑夜再度来临。这些事都会一一发生。这就是万事万物的真象。现象界的存在告诉你每件事都是空性，每件事都是无常，任何事都只是种短暂的化现——但它们的本质是究竟、是佛性。了解了这些，就能善用生命中的每一刻，让每一刻都达到最完美最极致的发挥，这就是究竟中阴。

    ——普遍中阴一

    第六种也是最後一类中阴，是听过中阴的人最熟悉的，这是由此生的身体死亡（中译：外气断），到下一生的生命诞生的中间状态（「普遍中阴」， possibility bardo，又译为「可能中阴］、「死亡中阴］、「受生中阴」、「业力中阴］、「轮回中阴]、「来生中阴」、「转生中阴」）。六道内的任何众生，当他这一生结束，进入中阴状态，会在中阴阶段停留多长的时间，在中阴内会遇到什麽样的经验，完全决定于他的业力。
    死後的中阴，从死到意识进入另一个身体，是转世过程中相当重要的一部份。很多法教都在谈这个阶段，譬如密续的《闻而解脱》（《Liberation bv Hearing》），此经及其他的密续解释死後的历程。这段时间对于人类的死亡而言，又特别的重要，因此，是针对人类所教授的中阴。
    死後中阴开始于死亡的那一刻，结束于下个转世个体受孕之时。这段中阴，最长是四十九天。最短可能只是顷刻之间，但最长不超过四十九天。经典里清楚的说明这是对我们地球的人类而言。
    死亡的历程是受孕历程的逆转，我们离开身躯的方式与进入身体的方式是相同的。所有在我们进入之时发生的，在我们离开时都会发生。我们走出屋子的唯一通路是大门，也是我们进入屋子的同一个大门。在正常状况，平静的死亡而非意外死亡之类的死亡，第一个讯号就是身体的地大因素瓦解，回归宇宙地大之中。此时，亡者会觉得身体非常沉重，无法移动。接下来是身体的风大因素回归溶入宇宙的风大，这时亡者感到呼吸困难，这些都是生命渐渐离开身体的徵兆。地大溶入宇宙的地大，风大溶入宇宙的风大，水大溶入宇宙的水大，火大溶人宇宙的火大，每个阶段都有它溶入的征兆。死亡这件事就是让我们的物质元素溶入大自然的物质元素之中。
    所有心与身结合受孕後发展出的感觉、感受，及驱体，此刻全都回归到它们的来处。四肢首先感到冰冷，而後失去知觉。身体的中心还馀温犹存，所以焦点流向中心，在中脉之内，宇宙正面与负面的能量相遇，也就是红、白相遇。然後，我们说这个人的心识晕迷了，身与心变得全无知觉，这是最後专注的一刻。
    死及死後的那个阶段，是我们的主观经验中巨大的变化，这是我们记不得自己过去曾发生了什麽事的原因之一，死亡经验像是激烈的爆炸，顷刻间造成了我们的失忆。
    如果你有纯净的虔敬心、纯净的悲心，如果你是个很优秀的禅修者，如果你在那个关键时刻仍能保持明觉，那麽你就有机会在死亡的阶段获致证悟，因为在那一刻，你可以完全不受前世业力的影响。在正负能量交会而晕厥的那一刻，你可能证悟，因为那时除了你的佛性之外，没有其他东西在那儿，但你必须认得出佛性。如果此人不具慈悲心，没有虔信，通常此人会感到害怕，甚至生气或愤恨，于是，这个证悟的机会就错失了。最好的死亡方式是自然死亡，因为自然死亡，心灵比较没有害怕、贪婪、生气或愤恨，所以，这样的死亡方式较恰当。禅修或善行可以帮助我们培养心灵的能力，我们不应浪费掉自然的死亡。对于那些伟大的修行者而言，他们的心常是明觉的，无所畏惧的，有此调伏的心，死亡是这辈子唯一的机会，一个证悟的机会。这初期，可长可短，可以长达三天或短至片刻，这要看个人的情况，这个阶段的中阴，称为第一道明光。
    第二道明光产生于你由无意识、无知觉中醒来，这个时刻是个体有机会投生于「净土］的一刻。金刚乘往生净土的修持法门，有内、外、密三个层次。净土是佛道，用我们平凡人的心，难以去想像，但众生确实可以重生于净土。为了单纯化，我们可以暂时想像是外在的身，诞生于净土。死亡後，当你从无意识中苏醒过来，由于你的虔敬与慈悲，你有可能重生于阿弥陀怫的净土，他属于五在定佛（Dhyani Buddha，又译作「禅定佛」）中莲花部的佛族。个体可以重生于许多不同的净土，成为一位菩萨，阿弥陀佛净土只是其中的一个，净土也有内、外、密之别。死後从晕厥中醒来，你可能以初地菩萨重生于阿弥陀怫的外净土，只要各个条件合宜，而且你累积了足够的美德，重生于净土是可能的。
    若个体不能在见到第一道明光时证悟，或不能以菩萨地重生于阿弥陀佛的净土，那麽意识就会离开身体，因为这一世的身与心的业力关系已经结束，所以意识此刻必须离开身体，当意识离体时，个体进入中阴的第二个阶段，第一阶段的中阴会见到第一道与第二道明光。但当第二个中阴阶段开始时，就是意识离开身体，投生之前的阶段了。
    现在，我们活在身体里，我们活在自己的业力因绿所设计出的交通工具里，也就是活在身体、感官与意识之中。我们只能用两侧的两耳听，用一个鼻子闻，我们只能看到前方或部份侧面的景物，若想看到後方，必须要转头。但在此中阴的第二阶段，万物变得鲜活，刺激可以由任何方向进入，不受到外在感官耳朵的限制，我们可以听到各方向的声音，所有的知觉都不再受到感官的物理限制。此刻，我们的视、听、触、嗅、味觉需仰赖我们的五官，所以能够知觉到的讯息有限。但在第二个中阴时，没有这些限制，可以听见所有的声音，看见各种的光，一切东西似乎都变成了声、光，就像大爆炸一样，炸个不停。
    如经藏的《大解脱经》（〈Great Liberation Sutra》）及密绩的《闻而解脱》所言，在这个阶段，如果你能知道自己已经死亡，正在中阴阶段，所有的声、光、乃至于幽灵，都是属于你的一部份，这是你的业、你的意识、你的显现，而且你还能认得自己的佛性，或仅只是专注于某个佛或菩萨上，你都很容易在这个时刻解脱，佛陀说，仅仅认出那麽一点点，都足以在此刻解脱。
    一般而言，平凡众生若未累积功德又未行善业，要在那一刻专注于某项思考，是非常困难的，最糟糕的情况，是此人会经验到能想像得出来的最恐怖的经验。要想在中阴时仍置心一处而证悟，其难度就如同由五万英尺的高空坠下，手上有一张纸和一技毛笔，在你坠地前，你能端正的写幅字，其难度之高可知。那些有纯净的虔诚心及慈悲心的人，面临此刻，也会记不得该做什麽，但只要他们能忆起阿弥陀佛、或其他的诸佛、菩萨，那麽对他们会有极大的帮助。这也就是为什麽生前的修持，为死後的难境做准备是如此的重要了，生前精进修持的人，值遇死亡与中阴，若害怕升起，则会同时触动他们的虔诚心与慈悲心，于是给予他们很好的机会达证悟。
    第二个中阴阶段中的第二个小阶段，是个体由声、光中重现，而且会形成新的认同，称为中阴身体。是最接近前世的时段，充满了前世的思想、感受、知觉。然後中间是段不清醒、模糊的时间。此段中阴的後段，前世的感觉渐渐消退，而充满了下一世的种种，对下一世的感觉，渐渐如同刚才对前生的感觉一样清晰。觉知前生与来世两者的中间，是个较模糊的阶段，即夹有前生又杂著来世。若某人此世是男性，下一世是女性，那麽在身体、心灵与情绪上，都会有介于两者之间的感觉。举个较极端的例子，如果此世是人，下一世是动物，那麽也会有中间跨越的觉受。这算是一个小中阴，这个小中阴阶段，会令个体有些混淆及迷惑，但仍是另一次解脱的机会。（中译：普遍中阴的第二个中阴的第二个小阶段又可分为此三个小中阴。）
    在这个将生命由前生转到来世的期间，若生友或家人以强烈的虔诚心与信心，为死者念诵经文或行善业，那麽在中阴的这个生命体，就会依他自己的业力而获益。在中阴的个体，就像生前听课一样，若根器够好，能听得懂，就可以在此时有相当程度的了悟。为中阴众生诵经，效果是良好的，因为中阴是个清明的状态，没有身、语的障碍，中阴时只有心存在，伴著意识、业力及染污，心在此时是很容易被影响的。所以，活著的人，有责任、有机会以念诵经文来利益分离者，这也是一种很重要的慈悲行。
    普遍中阴的第三阶段中阴，也是死後与转世前的最後一期中阴。这时强烈的声光感再度出现，正准备要进入另一个转世，也就是要从中阴进入下一期生命的阶段，这时候整个生与死的历程会重演一遍。经典描述了此阶段见到的所有景像，如寂静本尊、忿怒本尊等，各类彩色光则表示投生到不同的六道。若个体有足够的证量，也有机会于此时解脱。若有强烈的慈悲心、虔敬心，且心不散乱於种种中阴景像，那麽此人可以在此时自己选择下一世要投生于何处——重点是要有强烈的慈悲心、虔诚心、认识心与了悟。否则，业风将把你吹到你的业力的归属处，这是中阴里最後一次的解脱机会，然後中阴便结束了。
    普遍中阴连结了此生及来世，此中阴历程是个转世的历程，下一世的诞生，是转世历程物质面的显现。因此，这个中阴阶段非常重要，此所以佛陀总是教人要为这一刻好好的做准备。若我们此世，生前未能证悟，至少要为在此刻有机会解脱而做准备。即使个体不能在见到第一道明光时解脱，他仍有机会于来世，生在较好、较正面的环境里，当然，这必须他生前累积了足够的善业及修行。死是生的必然结果，所以，当死亡之刻来临，我们应已准备好做适当的面对。
    对于想要为中阴做准备的修行者，我想提醒一些事情，最重要的一点，就是要常常记得无常。我们永远不会知道自己何时会死，医生也许会给我们一个预测，但我们仍是不能确定，所以，连死亡都是不可预期的，了解无常，对我们准备临终有莫大的帮助。了解无常，可使死亡来临时，不那麽的震惊、害怕或愤恨。若我们深解无常，则负面的情绪将不会产生，因为我们已了解死亡在该来时就会来，不管我们喜不喜欢，它就是来了，抱怨它是毫无用处的。最好是接受它，那麽你还可以平和正确的处理它，不要沮丧，更不可让沮丧干扰你这个关键的时刻。所以，要时时记得无常。
    有些人认为常念著无常，会使他方寸大乱，生意失败，这种想法其实并不正确。若我们能以正确的态度来看待无常，我们反而能成为更好的企业家，有许多应对突发事件的方案，总是比较好的。
    另一个重点，是不要轻视任何一个行善、避恶的机会。重视这些机会是好的，因为生命结束时，它们会变得很重要。如果我们知道自己有能力做某件好事，但我们忘了去做，或是不愿去做，那麽我们就平白丧失了一次机会；如果我们知道自己可以避免去做某件坏事，但是因为我们懒惰，或因为我们不以为意，让事情发生，或是我们就耽于其中，那麽我们又造了一件不必要的恶业。最好能认真地看待善业与恶业，尽可能的不造作恶业，而且尽可能的去做善业。如果在街上有人向你要钱，你有五毛钱，你就给他，因为五毛钱对你而言不算什麽，但如果你给了他而他用了这五毛钱，你就行了一个善业。如果有只苍蝇飞到你的杯子里面，不要捉住它，倒入水槽，把苍蝇淹死。在把杯中的水倒入水槽之前，捉起苍蝇把它扔到窗外便是了。这样做很容易，不必耗费你大多力气，也不会使你成为一个盲信者。也许有人会想：「我吃肉，那麽救只苍蝇的命何用？］当然，我们可以吃肉，但我们同时也可以救苍蝇一命。这样做，总比什麽善事都不做要好。有些人，为他们所吃的众生念祷文，这是很好的修持。
    睡梦的修持，对于中阴的准备也是很有助益的，因为中阴与梦境有点相似。当然，短暂的梦境幻相，不能跟险恶的中阴匹敌，但是因为它们有点相关，所以修持睡梦仍是有用的。当我们睡觉及作梦的时候，我们应努力使自己保持在某种觉察的状态，使我们足以认识到自己正在作梦。这样的练习并不会干扰到我们的休息，它甚至可以帮忙我们在梦中作更好的休息，因为，如果有只老虎在梦里追我们，我们知道那是梦，我们就不会紧张，醒来时也就不会觉得好累。相对的，我们还可以观察那只老虎在干什麽，它可能又跳、又咬，但我们不会受伤。这只老虎可能跟我们谈话，也有可能我们自己变成了老虎，或是这只老虎也睡著了。培养对作梦的觉察力，将有助于我们对普遍中阴的准备。
    做一些「波瓦法］，即迁识的练习，或是得到「波瓦］的加持，都是有助益的，接受到一些与中阴有关的灌顶也是好的。每种佛法的修持都是有益的。任何善思、善念、助人的善行都是好的。若你能以心灵的本质做禅修，深刻思维与体验心灵的本质，那麽获益将更庞大。事实上，认识自己本具的佛性是禅修中最重要的部份，即使是惊鸿一瞥的认知到佛性，都是相当值得的。
    以上都是关于中阴的准备方法，如果你还能仔细阅读《西藏度亡经》（或译作《中有闻教得度法〉）并好好思维，将是很好的辅助——不是著魔似的去读，而是静静的、有理解的读完它，并思维它的内容。此书告诉你，中阴时可能发生的事，及预期会发生的事，你现在学到的，对于你日後会有帮助。
    最後一点，现在，我们可以做个微细的练习，运用我们现有的感官，去体验我们在中阴时会经验的宇宙，这个练习法门叫做「聆听自然之音］。这需要在平静的时刻，周围环境很安静的时候练习。时间之流，充满了各种的声音，但因为我们总是在思考、谈天、忙碌，所以不曾听到这些声音。当我们保持安静时，我们可以听到一点点。集中注意的去听声音，平静的保持住这个声音，至少在家休息时可以做到保持。这种练习，助益极大，因为它就是我们在中阴时听到的声音之一。
    了解转世、转世的原因及转世的历程，是了解佛法的重要基础。一般人看待死亡是很负面的，总是带著害怕及嫌恶。其实死亡并不是负面的，它是引导众生获致完全证悟的一个重要历程。此刻，我们活著，我们所能做的最有用的事情之一，就是学习如何自然地死亡、有意义的死亡。若我们知道死的正确方法，我们可以直接走向解脱。


第四章·空性

    空性，遍存于佛陀所有的法教，在佛陀最後所给的法教，也就是二转法轮与三转法轮时的教授，特别强调空性。在这些法教中，佛陀阐述空性的概念，尤其在二转法轮的法教里，特别著重空性与智慧的讲解。这些法教，主要记载在《般若经》里，佛陀当时是应菩萨位弟子的请求而讲授的。
    佛陀初转法轮，开示的是四圣谛，二转法轮时教授空性，三转法轮时讲解佛性，这是佛陀自己所描述的开示次第。
    伟大的上师龙树（Nagarjuna)依他自己的见解来阐释三次的转法轮。在佛教的历史里，龙树是印度的八大上师之一，有时称为「世间八大庄严］。他说佛陀初转法轮教授的是自我，二转法轮佛陀教授的是自我的空性，佛陀三转法轮，则在厘清初转与二转法轮教授的结果。这是龙树的讲法。
    伟大的上师提婆(Aryadeva）是「世问八大庄严」中的另一位，他也解释三转法轮。对于初转法轮，他的看法是，告诫弟子如何远离造就恶业及恶因。他认为佛陀二转法轮，是教导弟子如何克服自我这个染污之源，因此讲解空性。而三转法轮，依提婆之见，是讲解如何克服阻碍正知正见的某些见地及哲学观。
    佛陀三次转法轮的一个基本，是单纯化。佛陀由简单处入手、这是我们在学习佛法时常需留意的。这也是为什麽许多佛法大师们要替佛陀的法教做论注，以及走在证悟之路上的追随者必须去思维这些法教和修持它们。佛陀三次转法轮所教授的空性，被收集在主要的十七部经藏当中，整体的名称叫《般若经》(<Praj-naparamita Sutra>)。不同的汇集，会有不同的挑选及编排，所以每部经的本数会有不同，但都是佛陀教授空性的原典，其他部经也会论及空性，但这十七部经是最特别在谈空性的。
    十七部《般若经》的第一部，是其中最长的一卷，从梵文译为藏文，共有四十万句，也就是十万偈（shlokas），一偈四句。印出来共有十二册，每册都有八百页到一千页。《般若经》中最小的一部是《心经》（《 Heart Sutra》），《心经》翻译成英文就只有一段。最最短的可以将全部浓缩为一个字，［啊」（ah）。（即藏文的小啊字，这是《一字经》，藏文的音译称作《雪千一记秋巴》（《she-chen yige chik pa》）。）从最长的一部到最短的一部，这些《般若经》的主题，都是在探讨空性，对空性作详细的讨论。
    空性令一切事物成为可能，每件事物都是种相互依存的显现，所以每件事物都是空性。这是把空性用一矛盾句来解释，我们应尝试去了解它的意义，一切事物存在，但所有事物是以一种相互依存的方式化现，我们已谈过相互依存与转世的关系，十二因缘勾勒了我们所谓的存在的相互依赖性。在相互依存之外，我们找不到独立的存在，这就是空性。我们也可以理解为一切事物都是环环相扣的，所以没有一件事物不是空性。
    许多人对空性的概念感到难以理解，但如果我们从图形由背景中凸显出来的角度来看空性，它也许不是那麽困难的主题。空性作为背景，而相互依存所显现的即是轮，把轮当作图形，重叠于背景之上。以这样的方式，我们就可以了解，在空性之上，一切事物成为可能。在背景或空间之上，任何事物可以被创造，而且已被造出：也就是使轮回成为可能，涅＊也成为可能。众生能够不断进步，是因为空性，诸佛菩萨之事业也是缘空性之故。正因为一切事物都是相互依存的，所以当因缘和合时，任何事都可能发生。空性使一个在轮回苦海中的众生，可能证悟成佛，只要众生能清净所有轮中的染污，他就可能证悟。若是没有空性，这些也就不可能发生。如果一切的存在皆有其必然性，且是永恒的话，就没有人会长大或学会任何事；任何事都不可改变，不论好事或坏事；也不会有任何进步，因为根本没有改善的空间。这是关于空性的基本常识。由空性，可以生出许多的问题，同时所有的问题也都有解答，因为空性允许我们变动。它使我们能洞察及了悟。
    佛陀在一部经里讲过，没有任何现象是实存的，不论是内在的或外在的现象——外在现象如各种物质元素，内在现象如思想，都非责存，也没有任何事物是必煞的。接下来怫陀说，生是空性。死也是空性，他还列举了许多现象都是空性。一棵树从种子发芽。成长，到这棵树死亡，它的所有组成份子，每种元素——地、水、火、风、空——重又回归宇宙，这一切全都是空性。这部经的结尾，佛陀开示一切事物都是神迹，是所有因绿相互依存的神迹，当所有因缘完美和合时，神迹之果显现。
    观察一朵美丽的花，试著了解花是怎麽来的，它是相互依存所显现的神迹，仔细分析，将会发现花朵之所以能显现，是因为空性，由种子开始，发芽、成长、茁壮，结了花苞，才绽放出花朵，开出一朵玫瑰花。当花瓣掉落。植物枯萎变黄。根也死了，它回归到它的来处——空性——原先种子形成以前，一切为空性，因此一切也是由相互依存之因绿所显现的神迹。
    可以从许多角度来看空性，可以从现实的角度看，也可以从精神层面来看。若从一般的角度来看空性，佛说没发生任何事，所以每件事都发生了。所谓一般的角度，我们很容易以自己为例，人类的家庭或多或少有快乐。安定，但有时也会有危机。在这两种情况下，其实先生。太太、小孩是相同环境里相同的人，除了家庭成员间有人沟通破裂，其他一切都不变。家仍是家，住在两间卧室。一个花园之家的小孩每天要上学，父母每天要上班，所以，一切如常，在某个层次上，没发生什麽事，但是从另一个角度看，每件事都在进行，因与绿可能制造出沟通不良，家庭问题就显现了。相对而言，空性中充满了种种情境，各情境以空性为背景，显现为种种情境，但在究竟上什麽也没发生。任何事都只是相对的真实，它们显现于以究竟空性为背景的因缘；口台中。
    众生的内在历程与外显行为间的关连，佛陀亦有所开示，这也是由空性讲起，在经藏，以及特别是在阿昆达磨论藏里，佛陀以清楚、实际的例子做说明。透过我们的感官，我们与外界连系，焦点在身体上：眼看、耳听、鼻闻。当我们碰触到某个东西，所产生的感觉反应为何，完全决定于因缘所创造出之我们此生的身体，即十二因缘所产生的结果。外在因素显现的方式，也是因缘和合之果。佛陀开示，我们对于这个星球、地球上的人类的知觉，并不适用于所有各道众生，而只适用于地球上人类的种种。现象在其他地方的显现可能迥然不同，只是我们无法想像另一种显现会是什麽样子。真的，我们所了解的人道只是我们自己的经验及觉受。
    佛陀作了一个假设的比喻：如果你的心灵能进入到另一位众生的身体里面去——譬如就是在你身旁的人——透过此人向外去看外在的环境，你将会发现原先所觉知的同一个外境，变得不一样了，因为另一个人的知觉不同。每个个体透过感官所知觉到的外境皆不相同。不仅如此，人的一生，由小到大，在不同的年龄，个体看待生命与外境的方式也是不断在改变的。人们到了四十岁，他的期许、欲望及态度，都和他三十岁、二十岁的时候不同。所以，就在人的一生当中，他自己的知觉也是在变的，这些都是属于外在的环境因素，不论其为物质的、‘情绪的，或心灵的对象。
    为何如此？空性。佛陀举了另外一个例子，比较属于心灵层面，是关于恒河的例子，恒河是印度的圣河。佛陀说，如果是一个人类，他到印度恒河去，因为是圣河，所以在恒河里沐浴将会获得加持。如果去恒河的众生是只动物，那麽恒河是快乐之源，既可以喝水又可以洗澡。但是，如果是饿鬼，他就会逃离恒河，饿鬼不但不能喝恒河之水，而且一触到恒河水就会产生剧痛。对地狱道的众生而言，恒河水犹如炙热的岩浆，滚烫不已。所以，即使是圣河，不同的六道众生，视其为不同的河流。这就是因为空性，众生各有自己由空性中升起的因缘，而有不同的示现。
    六道众生对于同一条河有不同的经验，因为六道众生各有不同的业力，来自同一道的众生，有较相似的业力。在阿昆达磨论藏里有个特别的名词，藏文是「卡扭] （kal nyum）。「卡］与时间有关，时机的意思；「扭」表示相等。「卡扭]即「等时］。业力因缘使人类众生的视、听知觉相似，我们都具有相似的条件，所以基本的知觉能力相同，虽然仍有些个别差异。有些人读此书，觉得这些知识很有用，有些人也许会想：「这些我早就知道了。］有些人也许会认为：「他说的并不合理。」甚至有人会问：［他到底知道不知道他自己在讲什麽啊？」不管意见如何不同，我们仍有相同的背景，就是「等时]。要每个人都一模一样是不可能的事，外貌、思想、感觉有无限多的样态——这全因为空性。若不是有空性，则我们可能都长得一样。这是由普通的角度来看空性。
    空性更深的精神层面，佛陀说，虽然众生皆有佛性，但众生仍耽于轮回，这也是空性之故。佛陀继续开示道：即使最愚昧的众生也能证悟，这还是因为空性。从一个人决定追求证悟，到他真正获致证悟，这中间可能经历百万生，但就在达到证悟之时，这百万生顿时变得比一个片刻还短，这也是空性。母亲们总是在怀抱著婴儿的时候，忘记了一切生产之痛。
    佛陀开示，众生的虔信与佛陀的慈悲有交集，因为空性。虽然佛陀慈悲，若众生没有虔信，则他自己的慈悲心就发生不了作用。为什麽？因为空性。和其他所有事情一样，慈悲与虔信也是源于空性的一个现象。有虔信的众生，使他能领受到慈悲，由慈悲获益。诸怫菩萨无法强迫众生证悟。经藏对于空性，一路下去还举了很多不同的例子，总集其重点，即是所有的染污、障碍、妄想都是空性——就像所有的知识、智慧、慈悲也都是空性一样。
    好好重视经典予我们的忠告及警惕是有益的。若我们看待无明、染污是空性，智慧与美善也是空性，那麽我们可能发展出一种态度，认为任何事都是空的，我们会怎麽做呢？我们可能为所欲为，而不以为意，因为一切是空。佛陀拒斥此种态度而给予严重的警告，在藏文里有个表意清楚的名词称作「洞霓打龙」（Tongnvi dar long），「洞霓］是空性，「打龙］是成为敌人。如果把空性了解为行事可以漫不经心，不负责任，那麽认识空性反而变成是进步的敌人，这种空性见地无疑的是邪见。
    在密续还有另一个警告，确切的藏文是：[洞巴霓拉涅那他霓那雪乐秋南碰瓦救] （ TOng pa nyi la nye na ta nyi na sherabchunH nam pung war jur)。意思是说，若某人智慧有限又误解空性，则此人必然毁灭，意即此人的人生将毫无用处，他只会退步，甚至成为他人的邪见之源，如是此人的状况将更糟。对空性半知半解是不够的，误解空性会造成更大的伤害。
    正确的态度，可以用西藏著名的一句谚语来做个注脚，「你的知见可以如天空、虚空般的广大，但你的心思、觉性。行为应该细密如尘。]意思是不管你对空性了解了多少，在行为上你必须要谨慎、持戒、有觉察。若你正确地知道空性，且依你的了解程度去持戒、修心，那麽你会获益良多，因为你的行事是建设性的。正向的，所以不会变成是盲信式的守戒。你也不会强迫性的执著于你所修的某个特别的法门，因为你了解那只是一个法门。你将常保警觉，监控自己的行为，你会知道壤不是永远不变的，因为坏是空；你也会知道好也不是固然的，因为好也是空。但是，你仍然行善以治恶，这样地去实践，那麽了解空性就成为一个非常有效的修持之道了。
    空性与十二因缘的关系密切，而且解释空性最简单的方式，就是用十二因绿来说明。我们已经讨论过十二因缘，是轮存在的形态，它勾勒众生一世又一世再堕轮的实况与原因。但有另一种是开悟的型态，即证悟的因缘相倚，这就是佛陀所示现，利益众生之图像。平凡众生轮回的十二因绿是：无明、行、识、名色、六入、触、受、爱、取、有、生、老死。这十二因缘，十二个环，绑住了我们。直到我们证悟成佛为止，所有这些过程，都是因缘相倚，相互依存的。此点不难理解。
    悉达多太子以人身获致证悟，超越了因缘相倚，但悉达多太子本身的这个化现，未超越十二因缘。他的化现，全然与因缘相倚相关连，因缘具足见此色身的人，便活在二千五百年前，佛的色身在世的时候，亲见他。现在，因缘具足见到佛陀的人，也会看到他目前不同的化现；因缘具足直接领受其加持的人，会直接接受到加持。有些人则仅具足了获得间接加持的因缘，那也只能领受到间接的加持。佛陀的加持对每个个体而言并不相等，而每个人也不是同等的领受。大家都一样，是不可能的事，因为每个人的业力因缘不同，因此领受加持的能量亦各不相同。能全盘领受加持的潜能则是人人相同的，是人皆具有的佛性，但实质的领受力则因障蔽之轻重而异，就像我们认识自身佛性的程度依个人障蔽之不同而有别。西藏有句常被引用的话：「甘露法雨可以降下十万年之久，但一口倒置的壶却仍是空空如也！]
    佛陀的追随者仍在祈愿一切众生皆得解脱，虽然佛陀证悟至今，已有二千五百年，仍有许多众生陷于苦海，甚至许多佛陀亲授的弟子，也仍存于深深的迷惑之中。我们不能跑到佛陀的跟前去向他说：「你弃球了！」（中译：「你不玩了！」「你丢下我们不管了！上因为，这是我们自己的问题，是轮到我们上场的时候。佛陀，身为一个人的时候，他解脱了所有十二因缘的影响。而佛的化现却不然。佛的化现是一种相互依存的化现，然而他并非如一般众生受轮所局限。痛苦的众生与他有业力的连结，而他以功德回向，祈愿众生解脱轮回，当众生仍生存于相对真实中，佛的化现也就仍在众生之间。怫虽然不能再以两千五百年前的化身示现，佛的示现仍是我们随处可及的，他启发、鼓励我们的修持，让我们去洞察心的本质。
    了解空性是修习虔信心的一种方式，发展慈悲心能帮助我们产生纯净的虔信心，反过来也是如此。而我们对佛陀虔信的纯净程度，则可以决定我们能领受到多少纯净的加持。若我们想看得清楚，我们必须先有副好眼睛，眼睛愈好，看得愈清楚。虔敬心愈纯，获得的加持也愈纯，我们获益也愈大。不具纯净的虔信心与不具纯净慈悲心的人，应去寻求法教，依之修持以建立这些纯净特质。我们每个人的内在，都具备纯净虔信的潜能，但如果我们什麽都不做，潜能不会自己跑出来，即使偶然乍现，也会因为没有支持力，没有关照，而迅速的消逝，就像种子偶然在路旁萌芽了，但因没有适当的土壤及水份，很快地就会死亡。
    伟大的上师寂天，在《入菩萨行》（《 Bodhisattvachayavatara》）里提到过此事，他说，在黑夜里，瞬间的闪光，比世上所有的东西都要亮，但它立即消逝。偶尔地，我们意外地遇见了我们究竟的潜能，但却不是我们可以保留得住的。在遇到困难的时候，有时是我们极度震惊及痛苦的时候，我们可能有短暂的洞察，好像能见到一点异于平日的自性，但是当事情解决的时候，这种洞见就消了，它不持久。很多事可以使我们有短暂的了悟，而我们必须持戒、实修，才能巩固它的基础。

    空性的实修与运用

    佛陀在经藏及密续里，都曾教导弟子如何将空性运用于实修当中。空性的教授，常常只被当成是种智力。理论的训练，从某方面来谈，这样讲也对，但在经藏及密绩里，谈得更为深入。空性被定义为万事万物的本质，佛陀以教授空性，向弟子引介一切现象的本然实相，佛陀同时也教授了了知空性的修持方法，以及如何透过禅修。祈请。念诵。持咒，及各种行持，把对空性的了解带入日常生活之中。
    众生皆具佛性，指出了我们修持。运用空性之路。众生内在境界不同，为了修行之故，我们将之归类为上三道或下三道。上三道包括了天道，下三道包含了地狱道，心灵的层次不同，化现出的外形亦不同。
    六道众生因缘不同，是六种不同的染污，人道众生能够经验到所有六道的染污。譬如，地狱道众生，嗔毒的染污最重，而人类也会被嗔恨牵著鼻子走，让整个生活变得不愉快。不管环境有多好，嗔心重的人是注意不到的，因为嗔心使他觉得每个人、每件事都是与他敌对的。一个盛怒者，可能会生病，可能具有攻击性，可能感到要杀人，或想击碎东西，或是尖叫——愤怒可使人完全失控。若一个人被无明所驱使，那会像畜牲道一样，知觉一片模糊。不论此人有多少知识、学历多高，此人会觉得自己好像什麽都不懂，甚至迷惑地不知自己是谁。当我们傲慢心膨胀时，我们会觉得自己像神一样，比任何人都优越，而超出正常适当的行为模式。天道众生的问题是，即使他们产生了几劫的快乐，但享乐将尽时，会立即掉落恐怖之中，而後再生于地狱。当妒嫉心起作用时，人道众生的我们，会感觉到如阿修罗道的一种冲突及矛盾，而且永远不得休息。当我们受控于贪执及欲望时，我们经验到如饿鬼道的染污。嗔恨为我们自己创造了地狱道，心灵的平静被破坏，快乐也被摧毁。生于六道中的任何一道，那一道的染污就会被强化，该染污成了个体投生于各道之因缘，生于人道，是获证悟的最佳跳板，因为人类有机会去经验。平衡、超越所有六道的染污。
    佛陀在阿昆达磨藏及某些经藏里讲到业力，他曾说不论人道、畜牲道或六道中任何一道的众生，其佛性都不会受限于外在的物质条件，不论何地、何境。以地球上的人类为例，不同民族的外貌特征不同——非洲人。欧洲人、印度人、苏联人。中国人及西藏人。我们太阳系邻近星球上的居民，一定跟我们更不相像，差异必定大于地球上人种的差异。元素结合的方式不同，甚至可能长成我们地球上人类认不得的模样。佛陀在阿昆达磨藏里讲述过不同的星球。太阳系，和银河系，在经。律。论三藏中都有清楚的描述，在密续里，佛陀给予了更详细的说明。
    佛陀说，其他人类——是指心灵层次与我们类似的众生——的外貌，可能与我们完全不同。如果他们来到我们这里，我们能穿过的空气，对他们而言可能是一堵墙。佛陀很清楚的解说了有些众生，打从根本上与我们的运作法则不同，对于现象的经历，也全然不同于我们对这些现象的知觉。对他们而言，形状是空的，眼是空，耳是空，声音是空，触觉、身体也是空，还有很多其他的也一样。佛陀解释这些的目的，还是为了要解释空性。空性遍存于六道，不论各道化现得离我们有多远，不论之间的差异有多大。有些众生了悟的程度不及我们，所以我们觉得他们行为怪诞；或是我们的了悟不及其他众生，他们也会觉得我们行为乖张。由于物理条件的不同，所有与我们相关的事物，与化现为另一种身形的众生，可能完全不相干。空性是个普遍的原则，它不只是在二千五百年前的历史里适用，它也不是新发现，它是宇宙的真理。宇宙的真理是空性。
    当你清楚地、实际地了解空性，很自然地。不费力地它成为你处理任何情况的钥匙。知道空性，你就不会把每件现实问题当作牢不可破的，你也不会在顺境里得意忘形，没有任何情境会牵引至不可收拾的地步，你知道这一切会是空性虚空中的因缘显现。就只是这样，因缘适合好运，你感到高兴；因缘合了负面，你遭遇麻烦，就是这麽简单。如此你不会变得神经质，你也不会变成完全的物质主义，你会有个平衡的生活，一方面拥有精神生活，一方面也有物质活动，你有禅修、念诵祈祷文，你也有世俗的生活。你可以面对任何事，而不受它负面因素的影响。当一个人了解空性，生活会变得更平顺，这一切都是自然而然，水到渠成的。
    绝大部份金刚乘佛教密秘哲学的法教是以空性思想为根的，这些法教出现在律部。阿昆达磨部。经部及密续，都是非常殊胜的，其中最重要的两套哲学称为「让通」（rangtong）及「简通］（jentong）。要翻译这两个词相当困难，因为它们不是普通字的用法，而是特别的哲学用语，或许「让通］可以粗略的翻译作「内在的空性]或「自空];而「简通］是［外在的空性]或「他空」。这是粗略的意译，但己接近字的原意。
    「让通」与「简通」是由不同的角度来看同一件事物，可以用水陆交会的海岸线来做个简单的比喻，我们可用两种不同的方式抵达岸边，我们可能乘船由海上到达岸边，我们也可以用走路、搭交通工具由陆地到达岸边。「让通」及「简通」就是这样，由不同方向抵达同一目的地。
    「让通］与「简通」可以应用到任何事物，但在这里用来探讨佛性会更有意义。从「让通自空派」的观点，完美佛性的哲学定义，是指二元存在的完全空掉，佛性是完美的、超越二元对立的。「简通他空见］，则指完美的佛性是由任何相对地实存中解脱。一般对于空性的了解，是结合［让通」与「简通」两种观点，伟大的上师融合了两者。也有一些大师们只持「简通］观，或只提
    ［让通」，他们很坚持只有一种是对的。无论如何，最後的结论仍是相同的。
    有一种方法可将空性从这种神秘的。哲学的态度，带入佛法的修持及日常生活之中，佛教徒以皈依为始，也就是我们对能提供皈依的处所及人有信心，我们想从那儿得到教法，而他们确实也具足被皈依的条件：时间对佛陀的法教有考验，我们确实需要证悟者的指导，及修道上真诚的伙伴。历史上的释尊，佛法——法教或典籍，及僧宝——导师、老师与精神上的朋友，是我们皈依的对象。我们应了解三宝且尊敬三宝。得获人身，弟子可以在上师的教导与佛陀的加持下修习佛法，然而，最终极的皈依是证悟。因为这样，所以我们并不把释尊、法教及上师的指导当作是永恒的、究竟不变的。在我们理解佛陀、佛法。精神伴侣是证悟道上所必须要有的，但不是永恒的情况下，我们以空性为原则，皈依三宝。三宝是我们修持佛法所依之因缘，所有的修行者都需要三宝的协助。有了他们的加持及教导，才可能成功的修持佛法而最终得获证悟。这是将空性运用于皈依。
    空性的第二项运用，是用于禅修与祈祷念诵。基本的祈请祷文，及基本的禅修如「息内]（shinay）——静心——都能提供空性的经验。当你以纯净的虔信心祈愿时，心灵完美的感觉，就在你念诵愿文的同时，净化了所有的痛苦及染污。在以纯净的虔诚心念诵祈祷文时，你有种纯净的感觉。当然，一个初学者，也许在念完祈愿文的同时，一切烦恼又重新回来了，这很正常。但当我们在念诵祈祷文时，我们常会有被加持的感觉。
    禅修时也是如此。譬如说，你在练习上的禅修时，你是进入心灵最宁静的境界，一切皆完美，一切皆纯净。当然，对一个初学者而言，当禅修结束，日常行止开始，这完美的感觉便消失。如果好好的祈愿或禅修，我们是能够惊鸿一瞥空性的。
    空性第三个运用时机是在修菩提心之时，经藏法教都是以此为基本，在发慈心、悲心及喜心时，修持者乐于接受任何事，快乐的及痛苦的皆然，它们的意义都能被理解。佛陀在某部经里说道，一个有菩提心的人，即使处于痛苦之中，仍然苦得快乐。将自己的苦与别人的苦都转化为快乐的炼金术，就是发展菩提心。有了菩提心，一切事物都变得美好，顺境、逆境一样都成了修持菩提心的善缘。所以，基础的菩提心的修持就是运用空性。
    运用空性来修持的第四种方法是密续的本质，也就是普遍的了解众生皆具有佛性，且任何环境都是净土。直到你了解此点，要不你就仍在轮回之中。当一个人真正理解此点，这个人就证悟了。在还不能认识轮回本质时，轮回是苦；认识了轮回的本质，则轮回使你证悟。证悟需透过修持，修戒律、修慈悲心、修道德等等，透过这些修持，你能了悟现象界存在的本质。
    一旦认识怫性，即来到最後一刻。轮回里的时间，对证悟者而言，相对上，他可能花了几亿个世纪，投生几亿次于轮回六道，然後才证悟；但在究竟上，这些时间只是顷刻，比一秒钟还短。这是空性的究竟层次。虽然平凡众生不能真正了解这些，而且这些很难用语言来描述。在我们可以经验到的范围里，可以用下面这个情境作类比，回想你正要接受一个手术，可能是牙齿手术也可能是意外事件受伤，那时你觉得疼痛好像永远不会停止，剧痛令你觉得时间漫长，几分钟的时间像是几个小时一样长。然後，突然地，剧痛停止，不再疼痛了，那真是甜美、棒极了的一刻，好像疼痛从来不曾发生过一样，痛几乎被忘光了。这个例子，不能拿来跟证悟比，但能给我们一些证悟的概念，空性在时间历程中如何被体验，也告诉我们无尽的生死死生和无尽的痛苦，是在证悟前的片刻。
    以上四种有关空性的运用，只是简略的叙述，是个简单的方式来看空性，及如何应用在各个不同层次的佛法修持上。我们应祈祷、禅修、做善事、避免恶业、帮助他人，发展虔敬心、慈悲心，但我们绝对不要认为这些是真理、是必然不变的。我们把这些练习，当成是内在佛性的自然显现。在我们帮助他人时，只是协助众生有个较好的因缘而已。当我们修持佛法时，我们是在尽一切努力，令我们的佛性早日觉醒。若我们以为所有的善行都是永恒不变的，我们就会变得神经质。
    对于空性有正确理解且懂得运用空性的人，不仅可使他们自己的生活更有意义、更有效率，也可以与别人分享这些知识。适切的运用空性不仅能使佛教徒受益，且可以使所有的人受益。譬如，当一个人面对临终，那麽了解空性对他将有很大的帮助。我们都有认识的人已亡故，或即将死亡，现在有很多年轻人，他们的朋友死于AlDS（後天免疫不全症）或是其他的疾病，或是自己亦身染重病，虽然这是很痛、很难的一件事，但它也是一个很伟大的机会！
    西藏有许多的谚语，其中有个恰当的例子，出于一首叙事寓言诗，是国王与他信任的士兵的英勇行为，其中有一行写得很美，是在战场上一幕恐怖痛苦的情景下，说出的一句话：「不管任何事发生在我的身体上，都只是我身体的受伤，没有任何人可以伤害到我的心灵。」并不因为身与心相关连，所以，身体受苦，心灵就一定也受苦，我们的心灵可以不必觉得苦。若对空性有清楚的了解，许多身体上的痛苦可以减轻。当了解一切现象如疼痛一样，并非实存，那我们就有可能超越它们。
    还有一个比喻，这回是佛陀所讲的例子了，此例与嗔心这种染污有关，简单来讲：当你生气时，若是可能，则盯住镜中生气的嘴脸，坐下来，好好的看，然後问：[它是什麽？] 也许你正处于盛怒之下，想要施展暴力，但先别那麽做，先坐下来，问：「它是什麽？它在哪里？］顿时你会发现生气不见了，你的愤怒只是一种反应，是许多相互依存之因缘的显现而已！这可以应用在任何负向的心灵状态上，例如：执著、欲望、妒嫉等等。
    习性也是一个我们要对治的一个因子，藏文称习性为「帕恰气地帕]（pa cha che dipa）。染污当然也是种习性，但两者略有不同，「恰恰气地帕］是一种很微细的障垢，譬如我们将自己的思想、感觉、动机投射到他人身上，就是种习气。习气可能不易察觉，也很难克服，必须要费些力气才可能克服习性。当我们发现自己总是犯相同的错误，误会别人，以一种不正确、愚蠢、不慈悲的方式来评判别人，我们就是已经受到习性的障碍了。总是在事後才护觉自己错了，但为时已晚，伤害已经造成。我们只能由错误中再去学习，这种微细习性的障垢，都直接来自「我」这个概念。
    西方人对于自我价值感的认同好像有些困难，许多人说他们恨自己、不喜欢自己，他们很确定自己不好，这也许是因为不了解人皆具有佛性之故。知道有佛性，或许是克服自我强度低的最佳方法，除此之外，还可以修持空性，从空性的角度而言，被自己痛恨的对象——自我——是不存在的，即便有些自己不喜欢的性格、特质，但因空性之故，总是有可能改变的。永恒的痛恨并不存在。空性就像是哲学家的宝石，是西方炼金师曾努力寻找的东西，它就在那里，但它也不在那里，它是一切事物的基础，它是问题也是一切问题的答案，那就是空性。


第五章 密续的科学

    密续科学很难界定，从某个观点而言，密续科学包含了一切的事物。从另一个角度，科学应该只包含用科学方法所从事的活动。普遍的观念，认为佛教是所有宗教中最科学的一个。原因是我们可以从佛法当中找到任何世间现象、精神现象的答案。佛陀鼓励追随者提问题。检验佛法。他说，若有怀疑就要提出问题，不要因为我这样说你们就信以为真，然而，佛法本身是真的，最好是由你们自己去发现真理，你们可以透过问问题，探索自己，去找答案。因为佛法强调它是可验证的真理，所以它被认为是科学。不仅如此，藏传佛教还讲解殊胜的生命科学，每个内容都与通往证悟之路扣连。知识可分作十类，五种普通知识及五种特殊的知识。密续科学属于五种特殊知识之一，密续科学包括了医学。数学及星象天文学。每个向度都有崇高的目的，即是助人。
    科学出现在经藏中，也出现在密续里，怫陀的法教整体而言，是一种科学的法教。不仅限于密续，佛法是次第分明，很有系统的。密续更讲究次第分明，以便各个主题能更清楚的被理解，这也是密绩科学这个名称还颇适切的缘故。科学，依佛法来说，就是井然有序的讲解事物的法则，而且详细的解释及回答可能产生的所有疑问。真理的认定，不是由于信心，而是要有完整、有效的证据，真理是可被检验的。佛陀在证悟後弘法超过四十五年，他的每个教授都是符合科学的。
    人们常常昧于怫法是科学的这个事实，即使是有佛学底子的人，包括东方人亦然。由于缺乏理解，人们认为佛法不科学，这就像说太阳没有热度一样。所有的佛教徒，都应了解佛法是很科学的，这是很重要的。许多人是佛教徒出身，但他尊敬科学家的发现，甚于尊重佛陀的言语。然而，许多的科学家却尊敬佛法。在科学家爱因斯坦的笔下，可以找到佛法思想的影子。相对论的理论，就是佛法的论点。佛教徒们有幸生于佛法之家，能了解他们宗教中的实用价值，是件好事。
    密续科学涵盖的范畴无数，在一个章节里，我们只能讨论有限的主题。密续科学，从以科学方法去探讨心灵。理解心灵的细微处，到研究基础物理科学，都是它探讨的范围。物理科学本身就是个相当大的主题，所以我们最好透过人类的身体来了解，再扩及整个宇宙。佛陀教授有关人类身体的科学多次，他在阿昆达磨藏里讲授这些，在经藏里也出现多次，而密续里则到处都是。四大类的佛陀法教——律部、阿昆达磨部、经部、密续——都含有物理科学的教授。阿昆达磨部解释得最简单，经部讨论的更进阶，密续则作详细的讨论，且在密续里回答了最後的问题。所以，有基础教授、进阶教授及完结地教授。佛陀在三阶段的教授里，都指出人类的身体是个体心灵的家，他是这样描述的，没有心灵则身体如死尸。不论身体的状况多麽良好，只要没有心灵，就仍是个死的身体。身体只有与心灵结合在一起时，身体才是活的，心住在身内，透过身来运转。
    身体可以分成是各类器官的组合：五脏，如心脏；六腑，如胃。再加上骨骼、神经、循环系统，然後与三种平衡物质一起运作。这三种物质可以译作胆汁，以黄色代表之；黏稠液（痰涎），以白色表之；及风，风带动身体内的循环。当这些元素平衡时，我们身体健康；当它们失去平衡时，我们生病。这些因素不但影响我们的身体，也影响我们的心灵。
    当身体的各个系统平衡时，心灵有个很好的家。另外还有一个更精致的系统，与心灵健康有关，它们运行于前面描述的身体之内。此系统是由许多经脉所组成，透过这些脉络，生命力及物质在体内穿流。能量与物质在中脉内一同工作，细的脉络再由中脉分散出去，控制身体的微细功能。
    如前所述，当心灵进入第一阶段的液态身时，一切的运作由此开始，心灵伴随著物质，生命体的孕育也在这时产生。我们过去世累积的业力之风，推动这一切的运转。由于贪、嗔、痴和其他的染污，我们造就了再生的因。这是佛法生物科学的开始，由于业的力量，物质成形。液态身、心灵的细微本质，与业的力量——三者一起——启动了一个新的生命。由于这些力量及物质，脉渐渐成形，当脉发展完成，能量就进到脉里面去。当各个脉及体内的各器官都发展完成时，婴儿诞生。脉络在出生之後直到成人，都还会再生长及发展。当身体完全成熟时，脉才停止发展。当身体渐渐老化时，脉也会受年龄的影响而老化。
    人体有三条重要的脉，左脉、中脉及右脉。右脉主要有十个分支，左脉则有十四个主要分支。心脏处有五个分支，称为五秘密支，这五支是很重要的脉。包括三个主脉在内，人体共有三十二条脉。这三十二条脉又形成了六个主要的能量中心，即脉轮。这六个脉轮，一在头顶之上，二在头顶，第三个在喉，第四个在，）第五个在脐，第六个在脐下。每个脉轮处，都再有支络伸向身体各处，达到每个肢体未端的毛孔。分支数目在密续里都有很详细的记载。在现阶段我们不需要知道那麽详细，因为没有太大的用途，这里只作概括的介绍。
    体内还有五种主要的能量，帮助身体功能的运作。第一类是代谢、排泄的能量，这种力量可以处理体内的废物，使头发及指甲生长，死的细胞被分解、排除，及其他的代谢。第二类力量是使物质结合，就让水分子能聚合泥土，协助体内的其他元素，巩固其外型。第三类能量是热力，它对于消化很重要，并使各部份能运转。存活，保持身体健康，减缓身体老化。压力是第四种能量，此能量作用力强，又被称作抗地心引力的力量。它确保脑内血液供应充足，即使是我们正立的时候；当我们倒立以头触地时，血液也能循环到脚。最後第五种能量称作「遍布力」，是平衡力或分散力，它帮助物质运送到身体的各个部份，并且是在适当的时间送到，送到的量适切。
    与五种主要能量相似的另一个作用力是「气] （air），与呼吸作用关系密切，气在脉里面运行，携带养分及各种微细的物质成份到达身体的各个未端，即是每个毛孔都在呼吸。禅坐就是运用呼吸及正确的身体姿势，依密犊科学而修持的法门，治疗各种心灵方面的干扰。运用五种气的运行及禅坐姿势，融合而行，我们一定可以透过贡修而经验到密续科学的运作。
    教禅修的第一步，都是先介绍正确的坐姿，正确的姿势有助于能量在脉内流畅运行，坐法正确是使心灵平衡的第一步。当你禅坐时，坐姿正确的好处非常重要。禅坐的坐姿通常以七支坐法为准则，但在此处因对应到五能量。五气的关系，我们强调禅坐的五个重点。
    呼吸是为了帮助能量的循环，呼吸也可以分作五个向度来谈，以对应到五种气。体内的气需时时更新，所以呼吸是持续更新体内气的历程，至少正确呼吸时是如此。空气亦是提供我们身体养分的来源之一，我们从宇宙中不停地摄取它。
    正确的坐姿是两脚双盘坐在地板上的垫子或蒲团上，双手结在一起，放在小腹前，背脊竖直，下颚微收，眼睛是半张的，不是睁大也不是闭著，有许多佛像的眼睛就是这样半张的。以上是身体的五个坐姿，是禅坐的正确坐姿。
    五气像是五种能量。第一种气，管代谢及排泄，它帮助体内气的运行，当我们以双盘坐姿打坐时，此「代谢气］会进入中脉。
    第二种气可以称为「水气」。当我们双手结在一起时，右手在上左手在卜轻松的放在小腹前，如此有助于水气运行周身，水气可凝聚其他的气，共同运行。就像水将土壤凝聚，形成如黏土一般，水气以同样的方式，凝聚其他诸气于体内运行，所以，双手结印可使水气进入中脉，并帮助中脉的平衡。
    坐姿的第三个要点是背脊竖直，如此可以使「地气」集中。地气是种稳定气，像是其他各气的地基一样。地气是气的固态，当背脊竖直时，有助于地气的平衡，肩膀平衡也有助于地气的平衡。
    「火气］可使身体保持温暖。有活力，而不会支离破碎。当我们死亡时，火气瓦解使身体亦不再凝聚。火气同时是体内物质循环的能量来源。下颚微收，即颈部稍向下弯低，可以帮助火气的运行，及进入中脉。
    「风气」是气的动态，风气使气在体内能够运行，眼睛半张，舌头抵上颚，可以帮助风气进入中脉。当所有的姿势都正确了，五气各依自己的性质达平衡，在体内有效的运行。以这样的方法介绍禅坐，看来似乎有点神秘，但在密续——例如：《喜金刚密续》——就是这麽清楚地记载在经文当中，并有完整的解释。
    迷惑。神经质，或是严重的精神困扰，都是因为五种能量或五气不平衡的缘故。与五能量、五气相对应的还有五种染污：贪、嗔、痴、慢、妒。代谢气与妒嫉有关，地气与无明有关，水气与嗔心有关，火气与贪执或欲望有关，而风气与傲慢。我执有关。所有的众生都有这五种染污，只是染污的轻重程度不同而已，因此我们必须对治它们，使它们保持在平衡的状态。
    密续科学提供了特殊的方法，来使这些染污能维持平衡，使染污变成是求证悟的工具，而不是变得更糟的绊脚石。以正确的坐姿及正确的呼吸方式禅坐，只是其中的一种方法。使染污维持在平衡状态，可使我们的身体及心理都维持平衡。未证悟前，我们多少都会有染污，所以知道平衡染污的方法，对我们有关键性的帮忙。当任何一种染污增长时，我们将因之受苦，不平衡的後果有轻有重，我们可能会感到一时迷惑，习惯性的神经质，或严重的心理疾病。透过禅修，以一种有益的坐姿坐一段时间，将可使我们的心变得安定。这是获得心理健康。维持心理健康的第一步。
    基本物质可以分为两类，第一类是纯粹的宇宙物质，第二类则是由我们吃、喝。呼吸所产生的物质。宇宙物质是身体系统最重要的组成元素，而我们环境中的第二类物质的养料是它的强化物。这些基本物质使我们的感官能够运作，每个感官都有其特殊的物质来滋养它。眼睛的基本物质，藏文称为「龙波]（lung po），眼珠是此物质的集中处。食物、空气、水，可以使我们身体获得它们各自所需的营养，而使身体健康。强壮。依据密续，如果我们吃有营养的东西，那麽七天之後，这些营养物质会成为我们身体的一部份，这也是为什麽地球上的植物、矿物、动物、能够用来治疗我们的身体了。
    「擦龙] （ tsa lung）是净化环境因子的一个强有力的方法，“它也是一种禅修的方法，可以帮助我们去除当下的障碍。[擦龙」是个重要且有力的修持法门，但是这个法门修起来相当危险，所以一般并不教授。它之所以危险，是因为它很有效用，它也是个很殊胜的法门。如果身体内每件事都做对了，智慧自然会产生，因为遇到所有的情境，，心灵都必须透过它——身体——才能发挥功能，免于种种的障碍，如此智慧才得以发展。假如，身体修持错误，则可能造成严重的残障，个体将无法再像从前一样的正常运作。当然，每侗地方都要做对并不容易，所以，在尝试修习这些进阶法门之前，基础戒律的修持，以及对佛法深刻的理解，是相当重要的。
    否则，情况就会像一个不熟练的电匠，要修理电路，他很想修好它，但他不懂电路，所以修理之後，要开客厅的灯，结果厨房的灯亮了；要开厨房的灯，结果启动了冷气机，修行若是如此，则不仅会损坏物品，甚至你自己都有可能触电。身体机能的运作非常的细腻，假使你做特殊的修习，而没有正确的指导及动机，且无百分之百的知识及理解，那麽你将会为自己带来很大的麻烦。只要其中一步错了，那就全部都错了。首先，你保证会发疯，你甚至连自己疯了都不知道，因为你的自我膨胀得太大，你会以为自己是完全没问题的。每个人见到你都认为你疯了，而你却觉得「他们」都疯了，所以你会变得无法理喻。所以，像本书这类的书，是不宜详述这类修持法门的，略提一下巳足够，提供各位一些资讯罢了。
    佛陀对于宇宙科学这个主题，有漂亮精辟的解释。他说整个宇宙是每位众生个人业力的反映，这也使得宇宙成为每个众生的家。心以身为家，身以宇宙为家，宇宙也有一个家，那就是虚空。密续里是这样描述的。
    五种元素构成一切相对的存在的物质——地。水。火、风、虚空（提供基础）。这些元素形成了存在（事物）的各个单位。密续科学认为这五种元素的共同运作，形成了宇宙。它们可以形成如银河系一般，也可以摧毁它们，这些元素可以摧毁宇宙自身，五种元素同时具备创造力与破坏力。
    当这些元素结合时，形成无尽虚空中的无数个宇宙，一个「三千大千］是指百亿个银河系。密续教授虚空中充满了无数的[三千大千]个宇宙，一个［三千大千」的宇宙，只是虚空中的一个小点，虚空是无边无际的，虽然你找不到虚空的尽头，但是佛陀说，你可以找到虚空的中心。
    不论你身在何处，你在的位置就是所有宇宙的中心，此生你生在地球成为人类的一员，下辈子你可能以不同的形体生在遥远的太空之中。但中心永远在「这里］，即你的出生地。
    佛陀在宇宙科学里，讲解宇宙及地球如何形成，以及将如何毁灭。他说地球将毁于太阳，太阳的热力会增加到现在的七倍，那时地球就会毁灭。佛陀说，当太阳的热度达到现在的两倍时，现有的地球生物大多会灭亡，许多植物不复存在，许多河流亦将乾涸。佛陀说，当太阳温度是现在的三倍时，水就没有了，像我们人类这样的身体，需要水的生物，也不复存在，人类及我们知道的所有动物也都不存在了。再过一段时间，地球也会熔化，最後成为太阳的一部份。这是佛陀所做的开示，记载在典籍当中，不过，整个过程需要很长的时间，它不会突然发生，所以我们此刻不必担心。佛陀甚至很清楚的计算出，要经过几百万个世纪，太阳才会逐渐变得更热，使毁灭的历程渐渐进展，像我们这种形态的生命在其问会逐渐减少，到最後消失。

    治疗的科学

    治疗科学是密续科学一个特别的分支，它运用了生命的物理科学及宇宙的物理科学。佛法告诉我们，疾病存在是疗法也存在的证据。一种疾病不可能单独存在，而没有相应的治疗方法，因为，在我们相对地。二元的真实里，没有任何事物，可以没有相对的另一面而独存，医疗密续传说是由佛陀化现为药师佛而教授的。医疗密犊是学习西藏医学必备的基础。它是佛法的医学，是符合佛法的科学原理的。
    医学的原理很简单，基本的思想是让身体与地球。身体与地球的环境，维持平衡。身体只能活在像地球这样的环境里，若被放在完全不同的环境中，诸如外太空或月球，身体在没有保护设施的条件下，将无法存活。治疗身体的治疗之方，就是取自身体所在的自然环境中。药材可以取自树根、叶子。树干。花。果。矿物，或取自其他的生物。所有的东西都有药的成份，可以对治危害身体的毒素，但也有危害身体健康的副作用。
    佛法的治疗方法，运用药物，也应用地、水、火、风、重力等元素。以治疗血液的疾病为例，药物将壤血逼到身体的某处——体内藏血之官，然後再打开藏血之官，以重力导引法，释出壤血。这是一种使与宇宙的基本法则达到和谐状态的治疗方法。
    佛法医学，还用到数学及星象天文学，因为有些药只适合在某个时间由某个人使用。这是个别治疗时，选用最佳方法的一种治疗方式。
    常用的诊断方法，是检验脉搏及尿液，分析技术之高明，甚至可以经由把某人的脉搏，而知道他的亲戚的健康状况。这是种非常先进的技术。很少有医生可以做到——它是个特别的天赋——这类的诊断法，称为「神奇七诊法］。由父母亲，来诊断小孩的健康是其中的一种。虽然这类的事在佛法典籍都清楚记载，但需耗费数年时间去研究、理解、应用，才能成为一位良医。

    数学

    数学科学在密续里，是由文殊师利尊者所教授的，他是智慧菩萨，他曾在今日中国的五台山讲授数学科学。在金刚乘里数学与星象天文是一起修习的，两者都是很高阶的学问，粗略而言有两个领域，一是纯粹的数学，另一则为宇宙能量的数学运算。
    纯粹的数学，包括一些计算的技巧，有些计算也相当地复杂。文殊师利菩萨说，数学可以无止境的发展，但基本的运算只有0到9的数字，运算到六十位数。
    数学也用来计算星球运行的轨道，以及星球的阴影。西藏的历法就是这样计算出来的。书上这样写道，如果你要计算一天的完整的日历，那麽你将永远算不完。有大多的东西可以计算了，即使只是用一些数字，也可以拿来算。藏历的每个格子里的每个数字，都代表宇宙运转的某个特殊的方位，许多不同的图像进入各个方位之中。年的循环，有十二年一周期，也有六十年一周期，都包括在内，再加上各元素及黄道面。除此之外，不同的日、月，有不同的动物作象征，然後，再对应到不同的元素。
    计算个人整个的星象，我们可以绘图表来计算，这时连父母、祖父母的生辰都被纳入计算。生辰可以决定个体一生的活动，不过，这并非是由外在影响力来决定生辰的。一个人在特定的时辰、特定的环境里诞生，是决定于他自己的业力因缘。这是他必须一辈子生活其中的（磁）场。占星学还可以帮忙人们知道一生中的要事，帮助人们以最佳的方式去处理自己的缺点及问题。
    占星学最常用的时机是建庙的时候，诸如指示何时破土为宜；何人来做为佳；寺庙座落的方位等等。占星学也被用于事业的择日——如闭关应从哪天开始，利益最大、最有效，关房哪一间较合适，朝哪个方向比较好等等。占星天文学及数学，可以正确的判断任何一刻的时间，宇宙现象如何的互动。此科学能帮助我们安顿外缘，以支援内在的活动，但如果你过度倚赖占星学，你可能会变得神经兮兮，害怕得不敢做任何事，所有这类科学都有它的限制，我们应以一颗持平的心来看待它们。

    心灵科学

    心灵科学是佛法的主要议题。律部。经部。密续都以各种形式来探讨心灵科学。心灵科学关心如何了解心理。掌握心灵，及增进心灵层次，以达心灵潜能的究竟。心灵科学的运用，开始于生命予我们的任何情境，生命中的所有事件，提供了有养分的土壤，因为我们此生所遭遇的种种因缘，对于无始以来相同的那颗心灵而言，都是独一无二的经验，这颗相同的心灵，曾住在许多不同的身体里面。那是一颗发展中的心灵，此生显示了这颗心灵的发展层次。此生所发生的种种事情，都与我们过去生有关，过去世我们曾经是人类。是鸟、是猫。是鱼、是青蛙，或是六道中异于人道与畜生道的众生。我们过去曾有百万生，它们的结果就在这里，在我们自己此刻的身上。发生在我们身上的任何事的因缘，都是源自同一个心灵，是它们累积的业。业力成熟于不同的身体，不见得是同一个身体，或同一个六道的身体。我们能够确定的是，不管我们生在哪里，业力必然也跟到哪里，就像身体和它的影子一样形影不离。心灵之因、缘、果的核心是二元对立，由喜欢和不喜欢发展出二元对立，再转为贪欲及执著、攻击与嗔恨。很自然的会再形成妒嫉及骄做。希望和害怕。佛陀在阿昆达磨藏里特别仔细分析了思考的种种类型，及心灵的各个面向。他描述了五十一种主要的思考型态，这五十一种型态又可以组合，而形成更多其他的型态。佛陀也教导了矫正心灵不平衡、负面心灵的方法。其中有个方法，前面已讨论过，即是禅修法。
    任何事皆是导引至证悟的一个历程，直到证悟为止，心理的运作会影响身体的状况。显然地，舒服不舒服。喜欢不喜欢，以及贪执或生气都是心理的活动。有些东西，你可能今天很喜欢，明天就腻了，或甚至讨厌它。东西未变，变的是你对它的态度。某人也可能喜欢你不喜欢的，这是心理的作用，影响我们对事实的判断。但这些都是过程，这些过程引导我们去证悟，使本具的佛性一步步的开显，这就是所有密续科学的目的及最後的结果。


第六章 转化

    一切佛法的修持，都是转化的法门。转化运用得当，可使人由无明变得有智慧。「转化」（transformation）一词，此处使用代表的意义是特指一个人内在革命性的转变。怛并非改变本质，而是指真正的本质得以显现。佛法的修持是转化的历程，透过净化把原本就存在的本质，做最好的张显。它使你能克服种种的二元对立与染污，使被遮蔽的怫性、你的究竟的认同，得以显现而证悟。它不是把人变成另外一个原本不是的东西，也不是输入什麽新的物质，它是使你转化为究竟的本然的自己。
    修持佛法并不是使坏人变成好人，而是透过转化，使坏人改进，渐渐地反应出他本来的善的自性。就像前面曾说过的，因为人入皆本具佛性，所以这是可能的。究竟上是没有坏人的，究竟上每个人都是善的、聪明的。完美的。有时我们可以看到人的善良面，即使是在敌人的身上也可以看到善。不管他们看起来有多麽的壤，或曾做何等罪大恶极之事，敌人也会有他可爱之处及优点。由他们的壤之中，仍偶尔会闪现佛的自性的灵光。由相对的染污转化为究竟的完美，是每个人必走的路，不论是我们自己或我们敌人，每个人都要去完成的。转化可以透过修持佛法而达成。
    中世纪的冶金师宣称他们可以化铅为金。铅与黄金比，是没有价值的东西，炼金师想要找特殊的元素或称哲学家的宝石，将较顿性。较没有价值的物质，转变成无价之宝。以中世纪的冶金师的想法来比喻佛法所说的转化，这个相对的世界就是铅，究竟的佛性是黄金，点石成金的魔法术就是真实持久的怫性的了悟，这需要花很多心血才能达到，怛了悟的一刻，就像突然的奇迹。
    有时我们自己感到迷惑，有时觉得别人陷在迷惑当中，我们看到自己。他人许许多多的染污，当然，我们总是先看到别人的缺点。以佛法为准则，我们将发现没有任何人在究竟上是染污的。迷惑的。迷惑及染污只是相对的缺点，只要对转化的方法稍有了解，我们就有展现潜能的工具了。有此了解，修行就变得比较容易，我们知道自己的目的地在哪里，目标就是要了悟我们究竟的潜能，怫陀所教授的禅修或其他方法，顿时也变得有意义多了。坐在蒲团上，安静自己的心，让明觉进入，就变成很实际的。不再那麽怪异的一件事了。以一颗平常心，做我们所能做的，日复一日，终达证悟。
    当我们想去了解佛陀是怎麽样的一个人，开悟的菩萨又是什麽模样，则转化的概念将有助于我们去了解，因为佛陀即纯然。完全的转化。他的究竟潜能已完全的开展，不再有什麽需要发展了，他是解脱者，他无可限制。他显示众生最终的目的地给我们看。佛陀也曾是我们中间的一份子，但经由他的努力，他转化了。菩萨尚未完全的转化，怛已很接近，菩萨的潜能尚未完全地开展，而且尚未达无限。在究竟上我们跟佛陀没有两样，但在相对的发展上，我们是无明的、染污的，以及平凡的——相对于佛陀则他是已经完全证悟的生命。究竟上，大家相同，所有的潜能，都已具备在那里！
    知道如何转化，将相对的环境转为究竟潜能的显现，是相当大的一步。仅是智性上的了解，就足以转化一个人的世俗生活，我们所做的一切事情，都成为一种转化的行为，这也是怫陀对于解脱最基本的告诫：解脱不是创造新东西，是由你的内在解脱。转化就像蚕蛾或蝴蝶生命的历程，美丽的蝴蝶是由蛹，孵化出来的，它生命的开始，是条又丑又毛茸茸的毛毛虫。经过充满危险。痛苦的历程，成虫蝴蝶破茧而出，自由翱翔、振翅，及展现它彩虹般的双翼。蝴蝶早已在毛虫之内，佛性及究竟的解脱也早在所有众生之内。经过艰苦历程之後，神迹般的证悟到未来。众生由有限。无明、痛苦，及至于是个坏人，转化为无限、聪明。有悲心的菩萨，最终证悟成怫。释尊教授转化的方法，再详细不过，佛法教我们如何将每一种的染污转化为智慧，将每一种限制转化为无限的解脱。以上是我们由转化的角度来看佛法。

    转化的方法

    依传统，佛教徒以皈依怫、法。僧三宝为修行的开始，皈依後，成为正式的佛教徒。因为众生皆具有佛性，所以可以说每个众生都是佛教徒，所以，皈依只是一个正式的形式。
    这样对佛法的了解——即众生内在鲜活的本质——己超越只把佛教当做一种宗教或派别的限制。佛教，事实上，已受限于它的名称，它被视为是[教］，就已陷入肤浅的巢臼。佛教徒变作形成某个社群的藉口，佛法变成是种生意，这些都与真正的佛法无关，当然，因为有某些原因，才会形成这样的结果，人们总是这样处理事情，这也是种染污的一部份，是无法避免的。把这点放在心上，我们应该越过这个陷阱，修习真正的佛法。佛法真正的修持，不需要日本昂贵的锣与铃。西藏的地毡及供桌、中国的瓷瓶和明朝的佛像。而是要诚实的自我评鉴。省察，每一刻每一刻都不忘唾弃如蛹般的染污，这是每个人都可以做到的，不管你使用何种语言，什麽样的配备，以及屋内如何地装饰。
    由皈依佛宝、法宝、僧宝开始，我们以佛为榜样的皈依佛宝，佛是究竟证悟的导师，成佛是我们的目的。我们皈依佛法为修行的道路，在道上渐渐进步而达最终目的地。僧宝是我们的老师，是修行的向导，是修行道上提供我们协助的朋友。佛法的「皈依］，不同于一般依靠某人或某事的皈依，那种皈依随时有可能倒塌。佛法僧是永远可信的精神皈依。
    正确的皈依就是种转化的行为，传统上，皈依被视为转化的第一步，但这只是肤浅的看法，一个生命可能在很久以前，甚至几辈子以前，就已开始转化了，此生的皈依，只是依循正规的仪式式，确认或再确认要行转化的承诺。
    皈依佛，提供渴望证悟的人，无穷地信心与鼓励，佛陀没有任何一点是不可信赖的。正确的皈依应该是：一个人能全然地毫不动摇的信赖佛陀。这是可能的，且不危险，因为佛陀是个完全的证悟者，他不会带领任何人走向迷途，殊胜的信心，应可在刚开始的这一刻就建立。当一个人皈依时，他已经在做一种转化了，他一辈子寻寻觅觅，不信任任何事物，因找不到可信赖者而感到失望：转而得到一个无限安全之处，对一个已证悟。超越了一切的生命（已成就了一切的佛陀）产生了深刻的信心。
    另一层次的皈依佛宝，是视成佛为我们活著的究竟目的。我们持续不断的努力，直到成佛为止，成佛是最高的成就。释尊也是由一个平凡有染污的人开始，与我们大家一样从皈依三宝开始，释尊後来证悟成佛。知道这点，我们皈依时，就有了目标，知道自己究竟的潜能及日後的目的地为何，无可否认的，若能使一个被染污牺牲的弱者，既无信心又无方向，转变为有目标、有安全感的人，则是一大功德。
    皈依法宝则信心又向前迈进了一步，佛法提供我们达到目标的方法。若无方法，则证悟的念头无异只是个理论上的可能罢了。佛法清楚的界定了一步步的过程，让我们去除现在所有的种种染污，渐渐开展我们的心灵，而达最终的了悟。与佛陀同世，而能亲自聆听佛陀开示的人，是有其限制的，因为时间就是个限制。佛陀不能在其亲身讲法的期间，就传授超过八万四千法门的方法，然而这些法教已足够适用于各种不同限制的众生。这麽多的法门，足够我们用以成就证悟，若我们依照佛法清楚的指示去实践，我们一定可以有完全的信心，此道路能带引我们达到证悟。由于对转化方法的无知，一个人仍会陷于迷惑和痛苦中而不能自拔，若他知道佛法有很详尽的指导，有张清楚的地图，指示每一个位置的遵循方向，如何前进，渐渐解脱，直到最终的证悟，则他马上能够转化。
    僧宝——菩萨、精神导师、心灵的朋友——能帮助我们进步。我们向僧宝学习，一同修持，与他一同分享在修行道上的经验。以上是僧伽在藏传佛教里的字义。佛陀的法教是殊胜的，但若没有僧宝，一般人很难了解佛法的深意。有人可能对佛法的某个主题感兴趣，找佛书来看，觉得很棒，就依著自己的理解去修持，但这样会有所遗漏。你如何判断你理解与修持是正确的呢？若无心灵巳有相当证悟又有实修经验者的指导，你不能确定你的修持方法是正确的。而没有经验的人又如何知道呢？没有正确的指导，又不清楚正确的觉受为何，一个人可能愈做愈错，严重的错误，会阻碍你的进步。
    僧伽是佛陀的追随者，他们已实修过佛法，他们持有佛陀二千五百年前传递到今天的无间断的传承。我们由僧宝处学习，知道什麽才是正确、纯净。无偏差的教导。这些法教都经过大成就者的检验，在代代相传的过程里，一而再，再而三的被检验。这样的传承，带有很强的加持力，加持在虔信与慈悲心中再被强化。傅承始自佛陀传予他的弟子，再由弟子传子弟子，弟子成为实行者，再成为老师，如此代代相传。在这麽长的传递过程里，傅承的加持能量不断被累积。
    皈依僧宝是领受相同传承。接受在你之前修行者所获得的相同加持的第一步。这里面有加持，有殊胜的法教和守则。皈依僧宝，就是找到了正确的伴侣，你对他有信心，能向他学习正确的法门；而且可以由他那里获得佛陀无间传承的加持，所以，皈依僧宝与皈依法宝相似。法宝是佛陀的法教，而僧宝持有法宝，所以两者是不可分割的。当然，找到正确的老师非常重要，僧宝必须具足资格，不仅是知识上的，而且实修上的证量皆应具足，此外，还要具足慈悲心。如何选择上师，佛陀也有开示的。
    转化的进一层修持，就是修菩提心，菩提心在大乘及金刚乘的传统里都非常的重要。菩提心及蕴酿菩提心的四种方法——慈。悲、喜、舍——是转化的基本。没有这些，是不可能进步的，因为若无此，则个体会继续耽于可怜的贪、嗔、痴、慢、妒里面，若是没有菩提心，那麽看到别人成功自己就会受苦，自己遭遇不幸时痛苦更大。菩提心将这些转向，让别人的快乐成为自己的快乐，即使是自己遇到不幸，也都变成快乐之因，因为这是我们净化恶业，由恶业中学习的机会，这就是一种转化，转化使我在轮回中的生命，起了剧大的改变，生活不再是难以忍受的事，生命成为喜悦与进步的源泉，发展菩提心就是转化。虽然，发愿菩提心也有正式的仪式——受菩萨戒——但真正的菩提心是由内心深处发出的，是我们每天都要发的愿心。只要菩提心在的一刻，殊胜的转化就继续进行著。

    禅修的方法：静心与明觉

    禅修是很重要的进步法门，两个主要的方法是「止」（shamatha）和「观]（vipassana）的修持，在英文里是「静心]与「明觉禅修］，藏文称为「息内」（shinay）及「拉桶] （lhatong）。修「息内」的目的是要使心灵平静，修「拉桶］的目的是要发展明觉。心静与明觉是相关连的，它们总是并行，只是在解释和修持上我们将它分为二个步骤。
    因为众生受轮回的影响太重，所以需要修「止］。轮回以无明为基础，无止境的显现，依十二因缘而不朽。面对愈陷愈深的轮回的影响，个体真正的潜能失落了，一切行为都被染污带著走。以个人为例，受到欲望、愤怒、嫉妒、骄傲的驱使，陷入深黑的无明当中。轮回充满了五毒的驱策因缘，个体要从中解脱，必定要发展出某个程度的能力。这种心灵的韧力，得自于「止」的禅修。
    一个人原本很容易受到环境中物理、心理、情绪因素的影响，透过修「止］，可以使此人转化，变得稳定。平静，较不容易受外境的干扰。修「止」可以转化一个易受周遭事物影响。没有安全感的人，成为能主控、有安全感的人。由于心灵平静，而能看清生活中的事物，所以增加了安全感。我们大多数人常因怀疑自己而感到困扰，因为我们发现连自己都不值得信任。有时我们掩饰这些不当，因为我们不能忍受看到自己的迷惘，不能接受自己是无明的、不安的。我们花精力去掩饰，如此我们更是不会进步。但不论我们怎麽伪装，事实仍是事实，我们终会为自己带来麻烦，因为不能见到事情的实相，所以小问题变成大困难，就像星星之火，可以燎原，烧毁数百公顷的森林地。「止」的禅修，可以帮助一个人看出真正的问题在哪里，并且用最有效的方式去处理问题。哪里弱、哪里强，短处在哪里，平静的心可以清楚的反映出来。当心静止时，很容易看清楚事物，「止］的禅修，可使你的心平静。平静的心，可使个体转化，因受外境影响而杂乱的人生，经由转化，而成为喜悦单纯的人生。诚实而清楚的看问题，则问题容易解决，而不需耗费宝贵的时间及能量。能做到此点，此人即是有能力、有安全感、有知识，乃至有智慧的人，他们可以平静的看待事情。「止］的禅修，可为我们的生活带来这样的礼物。
    「观］是一种明觉，是种殊胜的潜能，由修「止］所得的平和。宁静中发展出来。若是「止］与［观」修得不好，其他正向的事就很难发展。平凡人很容易造作恶业，做坏事比做好事要容易。「止］与「观］修好了，则造作善业的能力就与造恶业齐鼓相当。当「止」与（观」修持进境更深，则造作善业就比造恶业要容易。这是一种转化态度与习性的方法，是得力于心灵的平静与明觉。

    五种染污与五种智慧（五毒与五智）

    密续里面有转五毒为五智的方法，五智分别代表五方佛。密续是佛陀法教四大类中的一类，这个分类不是怫陀自己所造，而是佛陀弟子集结记录佛的法教，才分为律部、经部。阿昆达磨部及密绩四大类的。五毒与五智的教授也出现在经部里，不过详细的教授与修持法门，是记载在密续当中。
    无明是缺乏智慧，当你没有智慧时，你就有了无明，无明与智慧是连在一起的，它们像是手掌的两面，密续是如此讲述染污的。因为，当我们不了解自己究竟的潜能是智慧时，我们就处在无明里。然而，透过无明，我们最终可以获得智慧。
    密续是甚深教法，所以不可能把五毒与五智的关系，限定在一种型态里。密续中见地与实修两种法教，是随时在进化的，这是密续的特质，它说明真理的各个面向。并没有一个固定、快速的公式，可以说明五毒与五智的互动，但有一个一般性的描述。五毒是指思想与行为的负面型态，五智则指思想与行为的正面型态。两者的关连，是究竟潜能的两个面向。
    法界虚空之智慧（法界体性智）的另一面，是无明。法界虚空如空性，使任何事物成为可能，为每件事保留了空间，此智以昆卢遮那佛（Vairochana）为代表。
    自我或我执可以转化为平等性智，以宝生佛（Ratnasamb-hava）为代表。欲望和贪执，可以转化为妙观察智，与阿弥陀佛（Amitabha）相关，嫉妒转化为成所作智，以不空成就佛（Amogasi－ddhi）为代表。愤怒与攻击与大圆镜智相连（像镜子的智慧，镜子可以反射任何事物），空性则像镜子，因为空性的缘故，所有的存在都能被反映出来。就好像我们说，相对上一切事物都可能发生，因为究竟上一切事都不曾发生，此智与不动佛（Ashok-bya, 又译作阿闪佛）有关。
    由密续的观点来了解转化，则所有负面的事，在究竟上都是正面的。所以，如果你转化负面，则它自然会成为正面，因为正面才是它的究竟本质。任何事物都与密续观点有关。之所以有无明，是因为有它究竟的本质。智慧。转化是密续的原则，此点甚为重要。正确的修持，就是正确的转烦恼为智慧。只是心理想要修持密续法门以转化染污是不够的，个体第一步先要有巩固的基础，才能修持进阶的法门。为巩固基础，则需修持适当的前行。加行，才能达到稳固的阶段。然後，再修持密续，转化才能发生，若基础不稳就修密续，是得不到功效的。
    佛陀说一位具格的密续修持者，因为他知道转化的原则，就在一切的生活行持中修持，他迅速的获致证悟。某人若有许多的染污，但他很虔诚的想要修持密续，并且非常精进，佛说，那麽此人可以在大约十六生中，获致完全的证悟。但这必须是一个非常虔诚、投入的修行，这样的成就颇为罕见。佛陀还说，若依密续而修，甚至可能在一秒钟内获致证悟。为什麽？当然，因为究竟上我们原本是佛。若能充分了解这一点，你的佛性就能显现。佛陀不是指禅修中乍现的佛性，而是真正全然的。殊胜的证悟。虽然证悟不需超过刹那的时间，但我们必须记得，证悟的能力，是经年累月、生生世世的努力所累积来的。佛陀的话，并不是说我们可以怠情。我们不能因为有密续的修持法门就以为会自动成佛而松懈，我们必须时时用功，毫不懈怠。
    若是我们了解自己的潜能，有此觉知而成为一个佛教徒，那是相当幸运的，因为我们已选择了一条正确的路。我们也很幸运的值遇佛法仍存之时，佛法不只是图书馆里的一堆藏书，而是活的传承，它是佛陀亲自传授，代代相承传递下来的，它活于历代大成就者所写下来的忠言及论述中。
    在伟大的上师帕当巴桑杰（Phadampa Sangye，意译：先父佛。中译：帕当巴桑杰是十二世纪初南印度僧，将怫法传入西藏，成为[希解派]的创始人。）一本很重要的著作里，他谈到修持：「你可以考验你自己，是否当烦恼一升起时，对治之方就立刻到来，若是如此，那麽你修得不错；若是你需要对治之方时，它不在那儿，而你被烦恼所制，那麽你的修持就还不够，还需要努力。」这是很好的忠告。他还说：「有虔诚心而没有慈悲心是不完整的，有慈悲心而没有虔诚心也是不完整的，你必须具备慈悲心与虔诚心两者，才是完整的。」他接著又说：[快乐与幸运不见得每次都带来好结果，所以不必因你的幸运与快乐而骄做，也不必太过沉溺其中；痛苦不儿得总是壤的，有许多事可以由逆境及痛苦中学得，所以当不幸降临时，不要太泄气。］他还劝告修行者，不要等待你所求的环境的到来，应该善用你此刻所拥有的环境，这点非常重要。
    帕当巴桑杰警示：「宗派主义，喜欢某个法教，不喜欢某个法教，是种最大的障碍，是佛法修持者最可耻的一件事，这种态度应该要避免。］他说：「思考与想像是无边际的，去想一些有意义的事，而不要浪费时间去做无意义的思考。。
    最後一个他的注解是：「自我是最邪恶有力的东西，所以，要好好的钉住自我」
    当佛陀在传法的时候，他能教的没有任何限制，但是闻法的人们，却只听到他们所能理解的部份。有些人潜能好，所以证悟得快。有些人的潜能还没解脱到较高的层次，所以要花长一点的时间才证悟。有些人染污多，有些人染污少，所以证悟所需的时间有长有短，依个人情况而定。每个人所合适的修持法门亦不相同，某个法门或许可以加速一个人的证悟，另个法门步调慢而平稳，这也要依各别需求而定。适于此人的方法，未必适用于彼，证悟唯一的路，是依个人自己合适的步调来作转化。
    我们的指导应来自于具有经验的上师。我们不要跟别人作比较，也不要想登陆月球，然後在登月失败时又感到沮丧。如莲花生大师所说的，就我们现有的环境来修持，即使最平凡的一天，也充满了转化的时机。真实的去看待佛法，不要用狭隘的眼光来看它，也不要用夸大的眼光来看它。众生的身高。体重、肤色不是完全一样的，他们看起来各个不同，每个人都有些微的差异，我们都能经由个体各自独特的转化，而成就证悟。


第七章 证悟

除非我们自己证悟，否则无法真正知道证悟为何，虽然如此， 对证悟有愈丰富的了解是愈好的，此点甚为重要，佛陀在任何层 次的法教，都强调众生在究竟上是完美的。正因为这个完美潜能 尚未全然的觉醒及开展，所以我们才要去完成这伟大的目标 ——证悟成佛。未证悟的众生，是轮里的众生，是我执常存的
染污，或云生活在相对世界里的众生。那些已证悟的众生，即是 佛。
「佛] （Buddha）这个字，藏文称作「桑杰] （Sang gye）把 他的境界描写的非常清楚，「桑」是觉醒之意，「杰］是开展的意 思。所以「桑杰］就是全然的觉醒，全然的开展，即是全然的证 悟。要达到最後一刻的证悟，可能要花费数百万世的生命，持续 努力才能达成。当那一刻来到，当所有的努力结成果实，当个体 完全觉醒。开展，那麽究竟的目的地——成佛便达到了。
以这个对「佛］的简单的定义为基础，我们可以去检验了悟 的不同层次，先前已介绍过的「菩萨地」，就是在描述菩萨的了悟 次第。在完全证悟之前，了悟有很多个层次，由于了悟是一刻接 一刻的连续历程，所以我们不可能就每一步做说明。在你发愿要 求进步的当儿，你的了悟程度已经在进步。有这种想法，知道自
己可以更好，也期待自己更好，这本身就是种了悟。从此刻开始， 到你真正变得更好，到你又有更深一点的认识，到你有更深的期 许求进步，这每一刻，都是个了悟。我们不可能在一本书中描述 完整，但当我们慢慢进步时，我们就会体会到这些觉受。
佛法对于一些较特别的证悟层次有所说明，在此稍作解释， 有助于我们了解证悟的过程。当一个人觉醒到他一定要求进步， 不论哪个领域，那麽此人就会开始寻找有效的方法，去解脱内在 的潜能，求证悟就从这里开始。典籍里提到有个重要的成就阶段， 是「一味」的人类心灵。这是人道众生在身体、情绪生理条件 的限制下，所能成就的最高次第。透过我们前面所提过的种种修 持方法，一个人可以在人类的环境里成就「一味」清明的心。清 明的心可以使有益的行为自然的发生，此时有害的行为需要花很 大的力气才做得出来，而善行随时会自发的出现。不需费力就可 以看得清楚，这是我们获得的这个人身，与心灵间的连系的一种 最佳表现了。这是平凡众生，运用人道的环境，所能成就的最高 次第。这个以上，就必须有特殊的修持，才能再向上发展，更高 阶的个体，也可能住在人的身形内，但他们的成就是源于更高境 界的心灵。
人类最高层次的了悟，可以透过禅修。持戒。修身、修心的 方法来成就。这是依人道有限的身体。情绪。外境的条件，而达 的成就。当人道的条件被善用，能达平衡，其成果，我们称为一 个完美的人类，是人道范围内最好、最有智慧的人。「一味」的人 类心灵——就是成为一个完美的人类——是我们的第一个目标。 我们要表现出人类拥有的最佳潜能：每个人都从最坏的环境里做 最大的努力；每个人都面对事实，不找藉口。不伪装、不无知； 每个人都能自己面对生命现况中的每件事。一个完美的人类，在 遇到各种环境时，都能面对它和处理它，而不是被情境所影响。 甚至，做的每件事都是有益的。这是证悟的基础，由「一味」人 类心灵开始，持续的在证悟道上的各个次第里实践。
再上一层的了悟，已超越了人的情绪。情况。身体的限制， 这是「大成就者」（mahasiddhas）的层次。「大成就者］了悟的次 第，与伟大的菩萨、［慈悲者］一样，都已超越了人类身体及环境 的影响。「大成就者］及开悟菩萨，已认识到外在的实存都是相对 的，内在的情绪及思想也都是相对的。由于他们已认识。澈悟相 对真理，所以，他们比「一味」心灵的完美人类，受到较少的限 制。
完美人类与更高次第成就者间的差异，在于完美。仁慈。有 智慧的人，在同一时刻只能有一个化现，但「大成就者」及开悟 的菩萨，在同一时间里可以有许多个化现。当一个「大成就者」 或菩萨了解到：时间、情绪、外境，及所有现象都只是种相对的 存在，那麽外在实相的影响力就不再有用，变成一种不相干的限 制了。人的身体对于情绪的影响，变得不相干，更甚者，这些「大 成就者］可以操控人道的现象，相对的实存成为他们可运用的工 具，这就是为什麽「大成就者］或伟大的菩萨能够显现神迹，由 于殊胜的理解，他们已能超越种种的界线，这也是为什麽他们可 以穿墙而过了。
这种能力不是肤浅的魔术，那是殊胜的神迹，它的来源不同。 它来自于个体对于相对真理与绝对真理的认识，以及对空性有所 了知之故。精神导师们能够示现神迹，是由于他们殊胜的理解， 不受外在相对真理的二元影响所致。[大成就者」及菩萨已经解脱 他们自己的二元，所以，他们与外界平凡人间的特殊关系，也成 为是一种神迹事件了。伟大是「大成就者」示现的神迹，诸如能 够超越时间。穿过物质元素的影响——如能在水上行走、在空 中浮起、坐在刀刃上，或是操控元素，如降雨或止雨——证明了 他们已理解、能掌控外境的相对存在。时间、空间。物质，在极 细微的层面上，也能为他们所掌控。依我们普通人类的经验，初 地菩萨可以同时在一百个地点化现，对于平凡人而言是不可思议 的，但对菩萨来说却是稀松平常。在此必须强调的重点，是那些 能示现神迹者，都是以慈悲心、智慧为出发点的，他们这样做， 都是为了利益众生、利益他人。
如果你为了要有神奇的能力，而愿学佛、成就菩萨，这是不 正确的动机。正确的动机是为了要；“益众生而欲成就佛果。神迹 只是个副产品，它只是证悟道上发生的一些事，并不是我们真正 的目标。如果你为了要有神力而学佛，那是又错误又浪费时间的 事。如果你想要学变魔术，那很容易开始，就是去参力，一个魔术 师协会，你一定可以学到一些东西，你不必要透过佛法来学到这 些，这是完全不同的两回事。 当伟大的菩萨获致证悟。成佛，就是证悟的最高境界了，此 上没有再高的证悟，也无再需进步之处。要解释这个境界的证悟， 实在是个挑战，但感谢释尊。感谢过去一切伟大的上师，我们可 以由他们身上知道一点。他们让不可能的难题成为可能。可以由 两个角度来看这个题目，一是证悟本身的定义，另一是检验它如 何显现——证悟是什麽样子，以及它显现成什麽样子。
此刻，证悟就在我们自己之内，是我们心灵的究竟本质。虽 然，心的究竟本质遍存于我们自身之内，但我们仍是不能真正理 解它。我们有许多的问题和怀疑，我们甚至怀疑心灵的存在，很 多人都有这样的怀疑，他们可能要花几百辈子的时间才能找到心 灵。这个问题与怀疑，可以持续几辈子，但我们究竟的、纯净的 本质永久不变的存在那里。
究竟本质，透过努力及修行，可以渐渐开显、解脱。解脱的 历程可能很久，直到本质的完全显现，解脱成佛。佛性具有无限 制的性质，它长期以来都只是个潜能，当它完全自由时，就是证悟。
当我们打坐。禅修时，心灵可能会有种纯净。无限的感受， 怛只有很短暂的时间。不过，如果禅修有进境才会有此觉受。这 是禅修正确的验象之一。我们也可能在其他极端地情境里，乍见 这种感受，诸如有件极欢喜之事，或是濒临死亡经验等等。若我 们在那些时刻里，观察我们的自心，我们会发现，事实上心中一 点事也没有。但我们在那个时刻，是看到我们的情绪，那就错综 复杂得很了！不论我们经验到的是快乐或是痛苦，那都是真的情 绪。但关照的若是我们的心，则一点儿事也没发生。能乍见证悟 的那一刻，就是我们看到事情本然了。
有句谚语与无明和智慧有关：「没有任何东西比无明造成的伤 害更大，没有任何东西，比智慧带来的利益更多。］智慧能够看到 无明所看不到的东西，了解无明所了解不到的事物，即使世界毁 灭了，也只能毁灭身体，毁灭不了心灵。毁灭世界不会延宥心灵 的了悟，连一秒都不会。相对地，无明却会延著证悟，达几百万 代生命之久。对我们而言，整个宇宙只有一个意义，就是使我们 能达到证悟，如果你没有智慧，也不知什麽是智慧，那麽没有任 何人能帮忙你知道。帮忙你了解任何事。当你有智慧时，你就了 解了。当你发展智慧，证悟会随之而至，所以，开展智慧有大利 益，无明与傲慢带来无穷的伤害。
当心灵的无限潜能完全解脱时，各种事业、理解。智慧、慈 悲一一一切的一切——都变成无限的。你成就了佛果，超越任何 限制。佛是没有时间。物质。因。绿的负担的。若世上所有众生 同时虔心祈请佛陀加持，则佛的加持在同一时刻、平等地达到每 个众生身上，每个众生觉受到的加特或有不同，须视个体业力而 定。众生也可以在同一刻领受不同方式的法教。依密续用语，佛 陀无限的化现与开示，称为「法身］，即证悟之乘「法身］。
接下来探讨证悟如何显现，显现成什麽样子。这必须依证悟 者化现所在的个体而定。一般而言，有两类主要的显现方式。第 一类是高层次的一类，即证悟後以较高层次的了悟者的型态化现， 如初地菩萨以上的果位；第二类属低层次的一类，即化现为未开 悟。平凡众生的模样，包括仁慈、智慧、完美的人类（译注：即 前述的「一味」心灵者）。传统上，解释证悟者所显现的方式，是 以三「身]（Kayas）来描述的，透过这三种型态，证悟者化现为各 种层次的众生。
三身就是「法身] （dharmakaya）。「报身]（sambhogakaya） 及「化身」（nirmanakaya) 。「法」指涉一切事物。一切现象的存 在，都是空性。「法身」是一切事物本质的形象，它就是一切事物。 「报身」意指完全，没有任何遗漏，全部包含在内，［报身］是指 巳获全然开展之身体。「化身］是指心灵在身体内的化现与显现。 个体依他自己发展的程度高低，可以同时化现成一个或无数个「化 身］，当一个人证悟时，他的心是「法身]；语、能量、表达是「报 身]；身体是[化身」。
我们现在所觉知到的心，在学习、思考。理解，感到困惑等等，因为它被染污所遮蔽。心与身，哪一个受限较多呢？很显然， 身体受到的限制较大，心灵，则不管它现在在哪里，它可以扩展 达到无止境的觉知。心的潜能基本上是无限的，虽然，相对上， 此刻的心灵较小，这是由于基本的无明，称作轮回。我们一直限 制住自己心灵的无限潜能，把心放在一个叫做「我］的小盒子里 去。这是为什麽无限的心，成为了有限的心。在大手印传承里有 个殊胜的祈愿文，是第三世噶玛巴所作的[大手印祈愿文］，里面 很清楚的讲到，一个人拥有的是无限的本质，但却总是把它错误 的理解成是「我］。「法身］即是究竟无限的本质，是心灵的实相， 它已完全的净化及了悟。
祈愿文中常常念诵到十方诸佛，十方诸佛如何弘扬殊胜法教 以利益一切众生。十方诸佛即意味著无数众生将以各种不同的方 式获致证悟，「在所有的方向」获证悟。这不表示只有藏传佛教才 是唯一证悟之道，它表示只要何处有清明与真理，何处就可以找 到正法及正道。依正法而修，众生就得证悟。这是我们看待「法 身］无限本质的另一种方式。
证悟时，心灵完全显现其「法身］。完全证悟的表达、语言， 就显现于「报身］。[法身」只有完全证悟成佛的个体，才能经验 得到；「报身]则可以为他人所经验到，只有高度证量的个体，才 能知觉到[报身］，[报身］有五种恃质。在典籍里「三身」都有 详细的解释，但此处谈得大多，则会偏离主题，下面只是做个简短的介绍。

「报身」的五种特质
第一特质是「报身」如何在高证量的个体化现。主要的特质是，不受因。缘。善业。恶业所左右。没有任何事可以让「报身」 的个体，经验到贪、嗔、妒、及自我，也就是环境变成为完美的 环境，同理人类也变成完美的众生。「报身」就是纯净。完美的外 境，它除了善以外什麽都不发生。此「报身」外境，即是所谓的 「报身净土」，此种净土遍存于佛所化现处。
同样的情形，也发生在时间上面，典籍说，在「报身净土」里，时间是超越限制的。在时间是受限的情况里，大部份过去事 被遗忘，大部份未来事不可知，就是现在这个时段，也有很多事 被遗漏。一旦当「报身」显现，时间解脱了所有的阻碍及扭曲， 全知、知道未来、知道过去——这一切都变成稀松平常。
「报身」显现的第三个特质，是完全。个体有所有的东西、 所有的智慧、所有善的特质，变成完全等同于证悟，不再缺任何 东西了。个体化现为「报身」，成为加持之源。智慧之源、一切无 限与究竟事物之源。
第四类特质在说明谁可以经验到「报身净土］，就是证量达到 初地菩萨以上的了悟境界者，即要有高层次的了悟者，才能够经 验到「报身净土］。
第五类特质，与「报身」的表达方式及影响力有关。到此， 我们已讲过了「报身」的完美外境。完美时间知觉、完美证悟特 质的体现，及哪些完美生命能经验它。由这样的完美所发展出的 事业，则是果地的教授。它成为一种究竟的教学。究竟的显现， 此教授将使其他己获高层次证量的生命，能向上提升层次，更向 上提升到接近佛果之境地。任何由「报身］所化现之事物，使能 经验到此化现之生命，能成为他所是，即证悟。这是最後的教授， 是果的教授。以上是「报身」的五种特质。
成佛，表示心是「法身」，细微身是[报身』，物质身则是「化 身］。「化身］可以被所有的众生经验到。这是像人类一样，发展 还不够高阶的众生——平凡众生、动物。灵魂、各类众生——所 能知觉到的佛。「化身」是显现出来可以看见的身体。佛陀示现给 众生的相有许多：一个朋友。一个启发者、一个老师，或只是一 个因缘令那个人能进步，变得更好。怫陀的法教，总是在最适当 的时刻，讲最恰当的话。此刻所讲教示，即是一个例子，是释迦 牟尼佛所说的，是佛陀的「化身」所说，从二千五百年前到现在 仍然鲜活。
佛陀很清楚的在他的法教里说，此刻的身体是[化身」的种 子，此刻的语言是「报身」的种子，此刻的心则是[法身］的种 子。在检验这各个层次特质的差异之後，我们应可了解完美的众 生与我们所称的证悟者之间，有什麽不同。两者实有天壤之别。 然而，只要众生能以完美的行为。完美的动机，及如禅修等有效 的方法，来知觉身。口、意，那麽，它们的种子。本质，就得以 全然解脱。这就是为什麽每个众生，都有潜能显现「法身］。「报 身」、「化身」。许多经藏，都描写暇满人身难得，是最珍贵能获致 证悟的车乘，而且，每个众生都有此一潜能。
一个简单比喻，可以用来描述了悟的不同层次。当你刚开始读书识字时，你必须由字母——a,b,c,d—— 开始学起，要记 得它们的字型。发音等等。这对一个小孩来说，可能很复杂，甚 至对成人而言，要学一个新语言也是很困难的，要费一段功夫才 能掌握它们。在字母学会之後，开始学单字，a-p-p-l-e变成apple， 之後还要学文法、字汇，终于你开始阅读简单的文章，然後是较 难的文章及复杂的文章。就像学习阅读一样，证悟是一渐近的历 程。没有突然证悟这件事。证悟的一刻，是经过很长的一段学习， 进步、理解的时光，也许是好几辈子的时间。佛陀完全证悟是他 三十五岁的时候，当时他是悉达多太子，萨迦国王之子，他的证 悟也不只是由他那辈子所做的修持而来，那是数百万世发展的果 实。
高层次的了悟者，[法身」会以某种形式显现，因为他们证悟 的层次，己相当接近法身。[法身」显现的环境，会以「净土」对 高阶了悟者化现。[法身」向高阶了悟者示现的时间，是不动不摇。 对于高了悟者而言，「法身」的显现是种完美的化现，不缺任何东 西、不遗漏任何东西，每件事物都是完整的。完美的。在密绩里， 称这种显现为「报身］。
当「法身]向平凡众生示现时，由于众生未证到初地果位， 所以众生经验到「法身」依各自的容量大小而定。「法身」的显现， 可使平凡众生成为高度了悟的众生，它提供这种环境，让进步发 生。「法身］的显现，加速众生认识时间与外境是相对的。无常的。 「法身］在这种层次上的化现，可以协助众生了解如何净化他们 的环境、改善他们的环境。它会帮助众生克服思想上、情绪上的 染污。
「法身］的显现是无限的，它总是帮助平凡众生进步，获得 更高层次的了悟。它的利益永远是正向的，它不会加重众生的染 污，反而会帮助他们克服染污。「法身］向平凡众生的显现，称为 「化身」。此三「身］皆是佛陀的心所化现出来，它们不是三件不 同的东西。
每位众生的目标都是证悟，这个永驻的目标，不是平常那种 外在的认识，而是发自内在的目标。当我们能使一切事物都正确 时——我们的禅修。行为、生活型态——我们究竟的潜能是能够 完完全全的觉醒。此刻，在我们之内的，我们的心是「法身］，语 是「报身］，身是「化身」。因为我们尚未证悟，所以它们未能以 自性身显现。相对上，我们的身、语。意三门都有很多的缺点， 这就是轮。轮的障碍，遮蔽了我们清楚地去知觉我们的「法 身］、「报身」、「化身］。若我们连知觉都知觉不到，就更不用说展 现它们了。我们缺乏认识的原因是由于无明，所有其他的染污都 是无明的产物。证悟是我们最终完全清楚这些染污，且是不退转 的认识，并完全净化所有的染污，于是我们成佛了。佛教徒的愿 望是我们大家都将了悟这究竟潜能，「我们］包括了所有的众生 ——我们的朋友。我们的敌人。石头下的生命、海中的居住者， 以及小小地球所知之外的遥远处的众生——愿所有众生皆证悟。 这是每位佛教徒最纯净的愿心。


第八章 大手印

    「大手印」（Mahamudra）这个字本身，就规范了此教法的本质。「马哈木卓」（大手印）是梵文，译成藏文是「洽加千坡」（phyag rgya chen po ）。梵文的「木卓」在藏文是「洽加」，意思是一种姿态。运动或象征。梵文的「马哈」在藏文是「千坡」，意指伟大、雄伟，亦有无尽、无限的意思。「洽加「千坡」两字连用，就代表一切的现象、一切的宇宙的姿态与运行，及一切化现的无边无际，这些者。是由同一个源头所化现出来的。以上是我们对大手：，初步的了解，所有相对世界里显现的事物，都是究竟本质的一种姿态。
    如论藏所解释，大手印更深一层的意义，是指所有的物理与心理现象，者；是究竟本质之印。就像在一张纸上签名及盖印一样，个体可以由任何途径达到解脱，因为任何事的本质者。是究竟真理。究竟本质是任何现象的标记，「大手印」是佛法的一种，它包含了所有的法教，集所有法教之精华于一，大手印本身就是一个特殊的教法。
    佛法的源头，是怫陀的开示。任何论藏皆是怫陀的弟子及後夹的大成就者，从佛陀至1现在，依经藏及密续所记载之怫的言语，所做的论述。这是由佛陀传递至今无间断的传承，止、种活的传承，绝对必须要依佛法正确的修持法门来实修。
    「大手印」法教的来源有三：佛陀说的话。怫法的论著的经文及口传。在藏文里佛陀所说的话称作「卡（ka），本意是「令」。这些由印度当时的梵文译为藏文的经文，即是 加用（jajung），这些经文从大约一千年前以前，就开始被学者们带入西藏，它们成为藏传怫教的经典，即《甘珠雨》(《Kangyur》，经藏）及《丹珠尔》（《Tengyur》，论藏）。「面盎」（Menga）是口传的意思，即上师对弟子的口口相传，教授「大手印」的一些特别的密椟，包括「密集金刚 (Guhyasamaja），「胜乐金刚 (Chokrasammvara），「喜金刚l（Hevajra），「大幻化网」（Mahamaya）及1时轮金刚」（Ka1achakra）。许多这个层次的密续法教，都是以「大手印」为基础法教的。
    这里面有一类的法教，是由梵文翻译过来的经文，即「丹珠尔1（论藏），是佛陀在印度的弟子所写的论著，这些论著的作者，都是佛教在印度早期的「大班智达1 （mahapanditas，大学者）及大成就者。印度八十四1大成就者」（mahaslddhas）之一的因渣菩提曾写了本书，叫做〈耶喜楚巴〉（《Yeshe Trupa>），或作《智慧成就>(《The Accomplishment of Wisdom》），就是这类论著里的一本代表作品。
    佛教史里的八大学者与证悟上师之一的龙树，曾写过一本著作，很详细的解释「大手印」，这是另一部论著。八大成就者的另一位提婆，则写了《心灵的净化〉（《Purificaiion of mind>）一书,也是「大手印」的渊源。
    龙树、提婆、世亲——领受《弥勒五论》（〈Five Teachingsof Lord Maitreya〉）法教的无著——都是印度伟大的上师，他们都写过有关大手印的法教。萨惹哈（Saraha）是另一位大师，他写的四本书辑成一套，一本谈身。一本谈语。一本谈心，最後一本则是前三者的统合。
    还有许多著作，是伟大的菩萨如弥勒尊者。观世音菩萨所傅授，这些法教也是「大手印」的来源。观世音菩萨的《森尼玛凑》（3CWnyi mar tso），或作《息心X及弥勒菩萨的法教《究竟一乘宝性论》（《Mahayana。anuttara。tantra》），都是「大手印」的重要典籍。八十四「大成就者」的故事，以及他们的法教及傅记，还有论著中另一群关于三十位女成就者的故事，都是「大手印」法教的来源。
    第三类的源头是「面盎」（Menga），口传或口头的教授，从佛陀开始，一直不断完整的传递下来，傅给印度的大师们，再由大师们带到西藏，西藏的大师们再无间的傅到现在。这是［大手印」法教里非常殊胜的一部份，在领受口傅以前，必须做好许多准备的工作。
    学习「大手印」法教的第一阶段，是听闻。提问题、学习及理解。每个问题都有解答，问题本身就是必有答案的证据，否则就不会是个问题。这就是为什麽在听闻及思维之後提问题，是很重要的一件事，问问题可以帮助我们学习。听闻。提问。理解，是第一步的法教。
    第二阶段的「大手印」法教又可以分为三个步骤（译注：思维、笃定。实修）。当有了智性的理解之後，就必须开始去思维它（或译为：沈思。冥想）。智性的理解可以是犀利的，令人感到满意的，但也可能是肤浅的。虽然人们总认为自己已经懂了所有重要的。该知道的东西，但大多时候，智性的理解是相当肤浅的。如果大部份智性的理解都不仅止于表面的理解，今日的世界，就不会有这麽多的问题，是导因于短视，及没有设想到後果。思维可以深化我们的理解，未探索到的领域可以被检查到，所有的分歧可以被察觉，如此的理解才能完整，思维是非常地有益的。
    透过思维使理解深化後，笃定就会产生，很深切的确定你的了解，也很了解自己知道的是什麽，没有怀疑，这就是思维的结果。在笃定感产生後，这些理解就能应用到日常生活之中。不管一个人知道多少，理解多少，除非能够运用，否则这些理解对于成长一点作用都没有。第二阶段的三个步骤是思维。笃定。实修。所以，整个的学习过程是听闻。思维，深仳巩固，与付诸实行。富这些都能做到，知识与理解就有很高的价值及很大的意义。
    以上是基本教授，从此之後「大手印」的修持，就愈来愈专精，因为各有各的禅修方法。［大手印 的禅修练习有三项原则：根。道、果。
    对于根。道。果的了解有许多不同的层次，基本上，根是指提供成长的基础的因与绿。若我们想种一棵橘子树，我们必须要有新鲜健康的种子。我们种下种子。照顾树的成长，若一切顺利，几年之後我们就可以吃到甜美的橘子。想要成长、求证悟的众生，也同样地要有一个健康的因与绿，让他们去发展，才可能最终结成果实。这是「大手印」对于根的最基本的解释。
    如果你看到某人现在不是个好人，而你希望这个人能变得好一点，你会想要教他禅修。念诵祈祷文等等，或至少你会解释给他听，尝试让他了解，他应怎麽做才能进步。在你做这些事之前，你必须知道这个人有没有进步的可能，这就是根，否则你的努力都将白费，就像想从水里搅拌出酥油来一样徒劳无功。一个邪恶的众生，也必须要有因与缘，才可能进步成为一个好人。有个佛法文献中的例子，央掘摩罗（Angulima1a，意译为指蔓）是位强盗及凶手，他获此名，是得自于他把人的手指串起来挂在脖子上，但他後来抛弃一切恶行，成为佛陀的弟子，最後成为伟大的圣者。我们都知道许多的反例，人们有许多机会去成长，但他们总是没有这麽去做，他们甚至没有好因与好缘，去善用这些机会。
    从密绩的特殊观点及佛法的普遍观点来看，任何人。任何事，在究竟上都是完美的。这就是为什麽最壤的人也能成为完美，如果此人能够净化染污及累积美德，那麽此人就为环境中的种子，月，内在的完美本质，提供了成长的环境，这就是根。它又将我们带回了起点，即众众生皆具有佛性。所有现象者。是空，空性是所有现象的本质，每个众生的本质是佛性、是空性。是「法身」。大家应该还记得，依据佛陀的法教，在究竟上没有负面、软弱，或染污这些东西，这些全是相对的事物，他们究竟上是证悟的。
    佛教徒总是祈愿，愿一切众生解脱轮苦海，而获证悟。因为有根，所以这样的祈愿，不是像在作梦，而是可实现的愿望。若根不存在，这样的祈愿就是浪费时间，虽然是个好想法，但完全不切实际。因为有根，有诸佛菩萨的事业，有佛教徒的事业，祈愿他人得解脱，才变成可能的。有效的。运送一大堆的货物走很长的一段路，只有马，或只有车，或只有车夫，是办不成事的。必须要三者都具备，一起工作，才能将货物运达。同样的道路，只有理解是不够的，只有禅修也不足，或只有实践也是不行，三者必须一起，才会有所成就。
    修行之道，达证悟方止。不管是以十辈子的时间，或是百万世的时间，从实修开始到最後证悟佛果。不论我们是平凡众生或是菩萨，也不论我们成就的次第，在完全证悟之前，每一刻都是道。虽然，不同层次的了悟，可以被形容为不同层次的果实，怛依“大手印」的定义，根、道。果的果，是指最後的成果，成佛。中间层次的了悟、成长。果实，都只被视为是道。
    道是回答如何克服相对地障碍的答案，道是活的不是死的，道不仅只是历史。道是一种经验、一种修持，及一种指示——我们的道是活的。我们当然应该感激道。不过此道亦非唯一的道路，若我们以为此道是唯一的道，则我们对于道的理解，就还不够深入。把每件事做得完美，把每件事做对，这就是道。
    一个「大手印」的修持者，有时成功。有时失败，但我们绝不放弃。若我们的道是遵循「大手印」的法教，则我们是被告知，如何处理贪、嗔、慢。妒——任何负面的情境。透过［大手印，我们学习如何禅修，这是我们对治自己负面的想法、情绪。生活环境的起始点。我们多少了解什麽是佛性，了解我们是谁。当然，看自己照片的时候，知道自己是谁，我们认得出自己。但在西藏人这张面孔，这个具历史性的名字之後的我又是谁？我们对自己的了解，应不只姓名。面孔及情境。认识我们外貌之馀，鲜活、纯净、了悟的自性，就是道。
    果，我们很容易就看得见，道的结果。目标。目的就是果。当我们认识自己是谁，就是果的开始。只是有能力认识自性还不够，了悟此一认识，才是证悟，才是果。
    （大手印」的伟大上师，第三世噶玛巴让炯多杰（The 3rdKarmapa， Rangjung Dorje）在一个著作里，描述根、道。果。在他殊胜的祈愿文里，他综合了修持「大手印」的意义。

    不需拿走任何东西，且不需增加任何东西。
    当你以殊胜的眼光来看待殊胜的意义时，
    你会很殊胜地见到殊胜的意义。
    然後你解脱了。

    道是无限的，它是依我们各人的相对染污。短处。习性、障碍的多寡不同，而有不同的显现。道是药方，经由道，我们与自己相处也与别人相处。所以，道的定义是依据个体应如何实现而定的，我们无法说道一定要如何走。道是个人化的，是复杂的。我们可以讨论的是佛陀法教，提供了哪些方法，这些方法让我们能认同我们的道。佛陀亲口所宣说的，理清个体许多的问题，这是个有系统的方法。首先，我们必须清楚的了解佛与佛的法教，以及了解如何去实践。理解这些之後，我们就要依之实行，求进步，用很多方法去实行：听闻、问问题。思维。禅修，念诵祈愿文。行善事等等。
    关于禅修，第一件事就是要有能力做正确的禅修。我们都有潜能，怛潜能必须被开发，已往成就的大师的话，可以激发我们的进步，这些话，有很多是他们禅修的体悟，这绝对是教法与传承重要的一部份。在刚刚所引第三世大宝法王的四句话里，伟大的上师是在讲心灵。禅修。理解及解脱——即「大手印」。他说，不论任何事物，佛都在其中，并未拿走什麽，也未增添什麽，想要见到一切事物的实相，是必须以完美的。真诚的眼光，来观察完美的真理。
    人们总是爱问如何能一世即获证悟，理论上而言，没错，个体确实可以一辈子就成佛，甚至不需要一辈子的时间，只需要片刻的时间，因为佛性本自具足。但就实际的角度而言，一辈子是不够的。若是弟子能达到以最高精进修持的百分之五十来努力，那麽他也需两辈子的时间才能证悟。若这个弟子能做到百分之百，那也需要一辈子的时间，但这种情况通常很罕见。我们大多数人，都属于百分之负一精进的那一类，所以我们必须花上百万辈子的时间，才可能证悟。一个人证悟所需的时间，要依个人的努力多寡，投注于修行的程度而定。证悟本身，连一天的时间都不需要，就像站在高山的山顶上俯视全景，只在一瞬间，就一目了然，当然，这可能要花上几年的准备，再加上几天或数周的时间汗流浃背登到山顶，那里你可以俯瞰一切。
    《大手印祈愿文》接下来的四句与「大手印（法教里重要的禅修基础有关，谈「止」的禅修，以发展出平静及明觉。将心灵比喻为大海，思想比喻为海浪，是种隐喻。这四句描述安静、平和的心灵状态，所带来的益处。

    粗与细的念头，就像海浪在于静的状态。
    心灵如不动的海，全然的平息，
    不受到任何迷惑与昏沈的染污。
    愿海的平静能保持安静、不动摇。

    此介绍所有禅修最重要的基础，如果心灵是平静的，一切就简单了；如果心灵不平静，简单的事也变得复杂。若事情变得复杂且迷惑时，很自然地要花更多的时间与精力来厘清迷惑，排除困难，然後才能继续向前进。若无困惑，事情变得很清楚，那麽你做的每个努力，都直接利益。增进你的成长，你不浪费时间，也不浪费精力在迷惘上，这是禅修非常重要的一步。
    在心灵达到平静的阶段之後，有四句话描写往下的另一个阶段。心灵的平静使人轻松、愉快，而下一阶段则将此仅是平静但不够清明的心，带入清明。犀利的状态。这四句描写侗察。清明的「观」的重要，这要比只是宁静又进一层。

    凝视一个物体，物体不存在。
    物体以心而见。
    当凝视心灵时，心也不存在。
    存在的本质是空性。
    当同时凝视物与心，二元的焦点自己解脱。
    愿我们能了解明光，心的自性。

    当你凝视无法被凝视的心时，你看见了看不到的非常清楚的意义。到了那个时候，一切有关「这个是」。「这个不是」的怀疑。便完全的停止，你不再有怀疑。愿大家都能了解这无误的本质。
    当你已修成了「止」，你的心是保持平静的，然後你就可以观察纯净、平和的心，当你检查你的心时，你对于「这个是」与「这个不是 将不再有怀疑。此时，不是你所看的东西有什么改变，变成另一种东西，而是你看到了自己，自己的本质。以上是第三世噶玛巴对于「观」的描述。
    接下来还有四句是关于「慈悲」，介绍真诚、神圣慈悲心的定义，慈悲心有很多个层次。如大家所知的，由普通的照顾关怀，到伟大的慈悲心，第三世大宝法王这样写道：

    一切众生的本性是佛，
    但因为他们认不得它，
    他们循环於轮回痛苦之中。
    愿找升起对众生纯正、无限的慈悲心。

    当你看到某人在痛苦之中，而升起慈悲心，这是普通的慈悲心，此点很重要，但普通的慈悲心不同于神圣、深层的慈悲心。因为普通慈悲心有可能发自于个人的我执。你可能看到某人处于痛苦中，而你并未处于痛苦中，这时你对那个人升起怜悯，）这样不是不好，怛称不上完整的慈悲心。完整的慈悲心是当你知道众生的本质不是无明与痛苦，众生的本质是佛，但众生不认识自己的本质，所以才会制造痛苦。经验痛苦，于是，你升起慈悲心。这时的慈悲心才是完整的，你是基于纯正的理解、尊敬。慈悲，而不是对痛苦者施舍般的同情。
    表面上的修行成果，是你做的每个修持都得到结果。修行的成果有二阶段，第一阶段就是这种表面上看得见的成果，第二阶段的成果就是证悟。修行者若能步步达成第一阶段的成果，则第二阶段的证悟便会发生。第一种成果在藏文叫「难1（nyam），第二阶段的成果叫「透巴」(tokpa)。
    「难」的阶段先发生，它有很大的威力，「难」是在证悟前很特殊的征兆及体验。许多修行者，他们没有具格上师的指导，或是没有正确的理解，就会在「难」的阶段里产生很大的障碍。「难」不是成就，它只是个征兆，一种经验。「难」本身没有什麽特别的意义，它只是表示你的实修有用，如此而已，若修行者认为这表示成就，他将停在那裹不再进步。如果一个人执著于「难」，那麽可能会导致很大的伤害，因为此人这时可能会认为自己已经证悟，已等同于诸佛菩萨，如观世音菩萨一样。然而，此人若非真正已经证悟，那麽就大错而特错了。所以，当第一阶段的成果「难」被经验到的时候，修行者最好能忽略它，也不必为它感到兴奋，不要变成执著于「难」，大师们这样比喻，「难」就像是雾，它自来自去，所以，你不用去执著于它。
    「透巴」是真正的了悟，也就是证悟，它最後到来，是最终的成果。在迈向成就完全的证悟的道上，有时经验到初步的「难」及「透巴」。个体依个人之修持，应是先经验到「难」才会成就「透巴」。这也是为什麽佛教徒必须要有具格的上师，及无间的傅承的重要原因之一。这是唯一的途径，你能确定自己经验到「难」及「透巴」，以及许多其他的经验是什麽。
    在此，提供修持者，尤其是刚入门的人一些经验谈，或许会稍有帮助。初学者常常会失了平衡，因为他们以一种非常新鲜、新奇的眼光，看到佛法及修行是这麽的完美，所以很受鼓舞，获得很大的启示，这是种个人的经验。得遇如此有效地通往证悟之道，确实是非常殊胜。正因为它的特殊，初学者常是努力太过。初学者是应该要护持住他们的发心。虔诚及信心，但必须要很小心的保持身心的平衡。初学者很容易就油尽灯枯，因为他们一下子想要做太多的事，反而变得不利。最好是能按步就班的做适度地、平衡地修行。
    初学者通常身。心都太紧张，譬如某人做皈依大礼拜，他希望做得愈完美、愈精进。而且愈多愈好，伴随著念皈依文与祈愿文则是念得愈大声，次数愈多愈好。初学者看到修行的急迫性，看到了无常，也看到了所有的染污及迷惑，所以他们想要如拼命般的修行，如此造成了他们的紧张。当然，数量是有它的重要性，但质」：量更重要，所以，试著放松身体。放松心理，当你念诵祈愿文的时候，尝试打从心里面来念——不是只有口头念、念得大声。次数多，而是要仔细的去感觉。理解，及真正表达心意的去念。生命消逝得很怏，无常总是在那儿，确实有迫切性，但欲速则不达，看起来速度快并不是真正的成就，真正的理解不是这样得来的，我们必须给它时间。
    就像小孩想要种一棵盆栽树，但他们很快就失去了耐心，所以，每天都砍掉一点什麽的，结果树只有死路一条。盆栽树需要花十年的细心照顾才能长成，就像一棵盆栽，你必须给自己时间及空间去求真正的进步。「大手印」给了修行者世上所有的空间，让你可以将生活的每一刻都溶于修行当中，积少可以成多，积沙可以成塔：透过思维众生苦，透过简单的「止」。「观」禅修，透过观呼吸等简单的修持，自然可以慢慢累积出成果，这些都是基本的、有效的基础法门，是进阶修持法门的根基，它们使我们对「大手印」的知识、理解更加精微，引导我们获致证悟。
    解脱心理的造作，是「大手印」。解脱两边，是「大中观」。包容一切，是「大圆满」。愿我们能坚定，了解了一，就了解了全部。


皈依

皈依

泰˙锡度仁波切1981年于欧洲访问时的演说
摘录自法露杂志社翻译出版的修行之道

当我们谈‘皈依’时，听起来好像是我们求护于外，其实我们所皈依者是内在的，是佛、法、僧的内在本质。皈依有其外在的对象，例如，佛是二千五百年前成觉者释迦牟尼，法是我们渴望奉行的释迦牟尼之教，僧是在修行之道上指引我们和陪伴我们的法师或长者。

然而，内在的、真正的贩依对象是佛，不仅是指那已修行成正觉的佛，也指那人人具备，令我们皆能如释迦牟尼一样成佛的种子～佛性。我们有时说‘皈依’，有时说‘礼敬’；实则皈依不只是礼敬，因为皈依的意思是，积极利用那能把我们内在的，应现的佛性完全释放出来的机会。

法是道。即使我们人人都想要快乐，不想要痛苦，我们所受的苦还是那么多，所得的乐还是那么少。这并非因为我们不想要快乐才得不到快乐，而是因为我们缺乏快乐之道。若不依道而行，证觉～究竟解脱～即为极难达到的了悟阶段，而此一我们所须遵循之道，就是那从佛住世时起直到现在，一切大师及伟人所曾遵循并藉以成佛之道。礼敬法、皈依法，乃是对自己立下行道的誓约，表示自己有行道的信心。

同样的，皈依僧并非仅指皈依外在僧宝的对象，如比丘、比丘尼等等。它的意思是我们需要一位法师或老师引导我们行道，也就是需要一位我们可以依赖的人。当然，没有老师我们也能有所成就，但那只不过是到书店去买几本佛书来读，再依其中所教的方法自己修行而已。我们可以这么做，但我们所得的结果决不会圆满，因为我们没有得到传承的传法。譬如，按摩也是如此。看起来按摩似乎非常简单，但是如果你只买一本按摩方面的书，照书本所讲的来依之而行，结果，被你按摩的人，很可能使他们发疯，生出多种疾病等等。所以，遵照传承佛法已修过并具有引导我们修道所需之经验的人即是僧。我们皈依僧，乃是以僧为我们在解脱道上的向导和伴侣。

如是，我们先皈依外在的佛～释迦牟尼，皈依外在的法～佛陀之教，以及皈依外在的僧～接受诸法师与菩萨的指引。然后，我们皈依内在的佛～佛性，皈依内在的法～成觉之道，以及皈依内在的僧～依我们传承的指引如法而行。

受皈依戒并非只是念诵皈依文。诚心诚意受皈依戒时，我们所得的不仅是形式上的戒，也是皈依的真谛，此时，皈依者有一种誓志修道的感觉和自信，都会在我们内心产生出来。那是誓志认真努力求取我们应得和配得的解脱，怀着对引导我们之正见的信心而皈依。

在戒师前受戒比自誓受戒更为可靠。大部分的时候，我们都太狡猾了，老是想要把最好的给自己，结果反而害了自己。我们若自誓受戒，当时可能很认真，后来就很容易变得马马虎虎。例如，你可能说：‘从今天起，我不再抽烟了。’但是后来一想：‘我并没有真正对谁作此保证。没关系，可以抽。’这就是我们用来欺骗自己的诡计。由此看来，从代表传承者处受皈依戒是很重要的。

只是受皈依戒还不够，我们必须还要用之于道。因此，我们就该问问自己：‘皈依佛的意思是什么？’皈依佛的意思是把我们内在的佛性释放出来，所以凡无法令我们达此目的者，我们都不可皈依。例如，在西藏有很多地方神：每一座山都有不同的山神，每一个家庭都有不同的家神，甚至每一棵树有不同的树神。藏人尊敬这些神，但并没有视其为皈依处的意思。我们只是想要与其为友，对此地之神也都可以这么做～尊敬而不皈扳依。皈依是把皈依对象当作我们的目标，而我们的目标不是成神。神也许比我们强，但我们并不想成为山神、湖神或树神。不过，我们需要诸神的协助，因为世间不仅属于我们，也属于诸神和其他众生。在此相对的世间，我们若不尊敬他们，就会惹很多麻烦，故有尊敬他们的必要。（例如，此地兴建大厦时，实在不尊重真正的地主～神祇，而只管挖地建屋，结果产生很多不良的影响，虽然看不见，可是感觉得到。建者应先求当地神祇允其占用建地，就和买地差不多。）皈依的要点是，既然我们皈依的目的在求大解脱，故凡不能令我们得大解脱者，我们都不可皈依。

皈依法是指以佛法的教导为解脱之道，此中含有不可为自私的缘故而伤害任何众生的意思。我们要下定决心，并应注意那破坏此决心的可能。例如，我们若因病菌感染而生了病，那就可能必须服药杀菌，而杀比伤害尤甚。我们既已下定决心说：‘从今天起，我决不伤害任何众生’，我们就必须尽最大的努力守此诺言。无论做任何事，只要违反三宝之一，就是破戒。若破了戒，我们就应对自己破戒的行为感到羞愧和有罪；这不是一种绝望的羞愧和有罪感，而是认错。我们既已在师父、佛、法、僧前皈依，破戒就如欺骗了他们。有罪的感觉是当我们面对他们时所感到的困窘，羞愧则处于我们的内心，尽管我们所做的事不为他人所知。只是觉得羞愧和有罪将会造成一种绝望的情境，而佛法乃是要我们利用羞愧和有罪感发展出自信，相信自己有永不再犯同样过错的能力。知己之过，我们就要发露忏悔，把坚强、清净的心念说出来。这是处理羞愧和有罪感的正确方式。因此，皈依法意即依佛法的教导而行。

皈依僧乃是与僧同行于道，因为他们能引导我们达到正确的目标，此即为何我们不应与‘坏’人太亲近。所谓‘坏’人就是能以其不善之性来影响我们的人。这听起来也许很怪，可是极有道理。一个在生活中充满暴力的人，喜欢偷盗、杀生等等的人，我们称之为不善之人。究竟说来，我们不能如是称之，因为即使这种人也有佛性。但是在相对的方面来说，这种人既与不善境界有关，我们就不应在自己还不够坚强时和他们来往，否则，非但不能对他们有所助益，反而会被他们引入歧途。一旦我们自己够坚强了，我们就不应再排斥他们，而应尽可能帮助他们，因为我们誓志获得解脱，乃是为了利益一切众生，而那些‘坏’人比‘好’人更需要帮助。所以，我们必须暂时远离他们，以后再亲近他们。这是皈依的第三面。

以上三种与皈依对象有关的誓约，是三个主要的皈依誓约。接下来还有三种与代表佛、法、僧者有关的誓约。代表佛的是佛像，代表法的是经本，代表僧的是比丘、比丘尼、菩萨等等的任何形象。我们对其表示尊敬的方式是以普世皆同的价值观为依据。无论在世界何地，人体的上半身都是受到尊敬的，下半身就差一点。这种态度不只是西藏人才有。因此，我们不可坐在或踩在佛像和经本上，而是要尊敬它们，把它们供奉在高处。虽然修学佛法的人会这么做，可是有些商店等地都把佛像当衣架或灯台来用，似乎是以佛为仆，这就是不敬。

尊敬的本质是要有清净的心意和态度，并不在于行为。有一个例子可以说明这一点。从前有一个人在行路时看见地上有一尊佛像。他想：‘如果人们从佛像上面走过，他们就造了恶业。’于是他把佛像捡起来放在路边。因为他的动机是好的，所以他造了善业。又有一个人走过来，心想：‘这尊佛像躺在这里日晒雨淋，必将毁坏。’他想予以保护，左右一看，找到了一只破旧不堪的鞋，就拿过来把佛像盖上。在正常的情况下，这当然是极要不得的事，可是由于他的动机纯正，此一行为给他造了善业。接着又走过来一个人，他看见鞋在佛像上，心想：‘把鞋放在佛像上太可恶了。’于是他把鞋拿起来丢了。这个人也造了善业。随后又有一个人看见这尊佛像躺在路边，他心想：‘这太不敬了，不应让它留在那里。’于是他捡起佛像，把它放在墙头，因而也造了善业。由此可知，造善业的不是行为本身，而是其背后的动机。动机是最重要的，表示尊敬的方式则可有多种。礼敬外在之像，礼敬代表佛之身、语、意者，可转自心，令起敬意。是故遵守礼仪，至为重要。

此后我们还要立下其他誓约，如以慈悲心和同情心对待一切众生等等。首先我们要想：‘但愿我能帮助他人，成为他人的医药。’因为先有此愿，此后我们才会真正的去实行，做出帮助他人的事。这两个阶段分别各为愿菩提心与行菩提心，此二者之戒乃随我们利他之心的增长依次而受。我们都是佛教徒，我很小就成为佛教徒了。可是，我并不只为佛教徒工作，也不只为使人成为佛教徒而工作；我是为所有的人工作，佛教既然是以佛法中伟大的智慧利益所有的人，我也满足于为所有的人工作。我们必须放弃以下这种错误的想法：‘我要为佛教工作’，这种想法是错误的，因为我们应该用佛法来为所有的人工作。我们心中应有此了解，念念不忘实行此项誓约。我们必须小心保持警觉，不要忘记我们是为一切众生工作，并非为佛教工作。这一点极关紧要，否则，我们的工作就变成为佛教招人的游戏而毫无意义了。这是皈依戒，皈依目标和有关之誓约的基本观念。

受皈依戒的实际仪式中包括跟着师父念三遍皈依文。

此文内容主要是：

各位师父、诸佛菩萨，请听我言。从自今日直到成佛，我皈依佛～我本性之例。我皈依法～令我本性得解脱及成就之道。我皈依僧～我于道中之伴侣及向导。十方三世一切佛菩萨，请认可我是为利益一切众生而求皈依三宝者。

  由于现在和自无始以来，我们一直具有佛性，所以本质上我们一切众生都是佛教徒。只念上面的这一段皈依文并不能使我们成为佛教徒，要有正当的意愿才能成为佛教徒。一切众生，天、人、畜生等等，本质上都有佛性，究极究实，皆与佛教徒无异。我们常说的‘佛教徒’、‘基督徒’或‘印度教徒’等名词，蒙蔽了真义、减损了真义。究竟说来，人人都有佛性。例如，回教之遍在神秘派的教义中就说‘阿拉’在每一个人的心中。回教徒向阿拉祈祷，其实是向自己的佛性祈祷，只不过所行之道稍有不同而已。当耶稣基督抱起一只小羊，说：‘我是牧羊人，一切人皆如我的小羊’，其意与佛教完全相同。在佛教中，最伟大的菩萨被称为‘如牧羊人者’。牧羊人照顾羊群而不为自己打算；羊饿了就带它们去吃草，羊渴了就带它们去喝水，天冷了带它们去晒太阳，天热了带它们去树荫下。大菩萨之利生行为就是如此。

佛法的实质就是这样，永远集中于一点，集中于一义，亦即‘如实’，这是任何人都不能忽视的。念皈依戒文时，我们必须体会此义。真正得戒是在第三遍念完后师父弹指之时。那时，我们从十方三世一切佛，从师父手中的经本所代表之法，以及从已受具足戒和未受具足戒的在戒场师兄师姊所代表之僧得到皈依。在我们之前的皈依者是我们的师兄师姊，在我们之后皈依者是我们的师弟师妹。已受皈依戒，已正式发誓求大解脱，我们就必须保持对完成此誓的信心。诚心发誓，自会有行动随之。

我们虽说是为利益一切众生而皈依，但实际上我们起初只能相对的利益众生，以后才能究竟的利益众生。要想究竟的利益众生，非成佛莫办；要想成佛，并不须要到什么地方去求去找。我们所须要做的只是用净除白己所有诸障碍的方法，来成就自身本具的大解脱。觉悟成佛以后才有力量帮助他人，因此我们誓必要成佛觉悟的诺言必须出自内心。然后我们献上一种供养来象征这一坚定的誓约，那就是献上自己的一点头发来作为供养的象征，因为我们身体上最重要的部分是头，而发又位于头顶上。献上一撮我们的头发于佛龛之前，即表示把我们的身行、口语和意念献给解脱道。然后，我们受赐新名，也就是法名，法名是用来加强我们与解脱道之间的关系。


三乘佛法浅释

三乘佛法浅释

泰˙锡度仁波切于一九九六年七月十九日
讲于高雄隆多噶察林中心(高雄智慧林)

今天应本中心要求，我为各位讲解三乘佛法，即小乘、大乘、金刚乘佛法。

三乘佛法皆传自释迦牟尼佛，虽然在历史上或相对的来说，佛陀自证悟后仅传法四十五年，但在究竟的层面上，佛陀的法教是无限的。遍满时空并超越其限制。不论佛法是由佛陀弟子记录成册或某人直接接受佛陀的传承，以及各种不同层次的法教，一般均将其分为四大类。或四种不同层面的佛法。他们分别是‘经’、‘律’、‘论’、‘密续’。至于小乘、大乘、金刚乘的定义有时被人以不同的地域或法门来区分。事实上，三乘真正界定的方式在于当一个人在接受及修持某法门时，其本身对此法教了解的深浅或着重点不同而定。以小乘举例来说，当一个人所接受及修持的法门以戒律为主，并着重一些‘论’藏及少部份的‘经’藏，我们可以说他是一位小乘行者。如一个人所学及修持总含经、律、论三藏，及少部份的密续，则是大乘行者。而一位行者对经、律、论、密续做了全部的修持，将是一位金刚乘行者。故我们可以看出三乘佛法界定的方式在于其对此四种法教所修持的多寡及理解能力而定。但一般人事实上却经常以地域的不同来区分。譬如当我们看到来自尼泊尔、西藏、喜马拉雅或蒙古来的行者，就说他是修持金刚乘佛法的。来自中国、日本或韩国的行者，就说他是修持大乘佛法的。而来自南亚国家、斯里兰卡、泰国、越南及高棉等地的则说他是修持小乘佛法的。

这些看法确实存在于一般人心中，但实乃谬见。我之所以称其为谬见有其理由。因为也许某行者虽来自盛行小乘佛法的地区，且外在亦像小乘行者，但他心中了知真正的佛法并或许修持的为金刚乘法教。又或者一位行者来自大家所公认金刚乘佛法的西藏、蒙古或喜马拉雅地区，而其本人也属于金刚乘某传承的弟子，但他对佛法的了解与修持可能仅止于小乘。但由于大家对佛法表象的认知而将地域当作三乘的代表，长久来也习以为常了。另外一种常以表象区分三乘佛法的就是饮食。譬如我们看见一位行者所食荤素不忌，我们则说其为小乘。而素食行者且不忌时辰的，我们称为大乘行者。荤素不忌但不食水产及狗肉的行者，我们说他是金刚乘行者。以此法区分是非常表象的。他们饮食不同是因为其生活习惯。我在此提出是因为常常看到人们以此表象区分三乘佛法。

下面我以不同的修持观点来说明区分三乘佛法。这要比用地域、饮食、僧服的颜色或剃发的方式实际的多。其实某些地区的小乘行者不但剃发，还剃眉毛。而某些地区的大乘行者只剃头发，但要在顶上烧戒疤。而金刚乘行者只剃发不烧戒疤。这些都只是由于某些特殊原因、风俗习惯或历史背景不同而已。以此区分仍为表象。

现在我们导入正题。首先佛陀所传小乘佛法的‘律’藏在训练我们‘身’及‘语’方面。虽然其中也包含了‘意’的训练，但大部份还着重‘身’及‘语’。譬如教我们‘身’的正确行为及‘语’的谨言慎行。而其目的在发展我们‘意’的正确心态，使心更为明晰平静。用‘戒’及‘禅修’使心趋于平静，进而克服轮回之痛苦。此即小乘佛法之精义。

在‘论’藏中，佛陀谈到宇宙间一切事物如心理学、原子学、分子学、物理学、精神科学及各种层次的数学等的科学。佛陀将此巨细无遗的教示后人在使其了解一切以克服无明。而无明即是对事物的认知不足。这些皆记述于佛陀最好的法教之一的‘论’藏中。

在‘经’藏中，佛陀开示了身、语、意方面的修持。但主要却着重于‘意’的训练。而其中之精义即为‘菩提心’与‘空性’。事实上，除此二者之外，佛陀在经藏中几乎已说明了一切。其所教之目的在使众生脱离轮回之境证至佛果。所包含之见、修、行各法均已载入其中。

‘密续’是佛陀甚深之法教，其精义为‘转化’。转化之意在阐明众生转化成佛之过程是如何发生的。这不像是一个人学成毕业，学校给你一张毕业证书并在上面签名盖章，证明你已毕业成佛了。不是这样的。我们之所以由一个无明众生终至转化证悟成佛乃因每一众生之本质即为佛。在法教中称为‘佛性’。而转化的方法及意义是无明众生经由‘身’、‘语’及最重要的‘意’之训练证悟成佛。虽在究竟层面上，众生与佛无二无别。但相对的来说，虽然你具有佛性，但尚未证至佛果，故仍有差异。这些转化的真义均载于佛陀密续法教中。特别是其中所述的‘法身’、‘报身’、‘化身’之观念。举例来说，我们的身体、语言及心意，分别具备了化身、报身及法身的潜能。‘心意’的另一个名辞即前面所说之‘佛性’。因此，整个密续法教即在教导我们转化，如何由众生转化成佛。

以上我们可以了解佛陀如何以这四种不同概念示教。

我来台多次，但发现人们似乎对此四种法教的定义并不很清楚。或许是对其不了解。譬如我常听到有人在读一本佛典，而人们就说他在念经。事实上他读的可能是‘论’藏、‘律’藏或‘密续’。你应确知他读的是哪一‘藏’而下定论。而不能说只要看到佛书都称为‘经’。这就像你不能看到一个人戴着帽子却硬说他戴着鞋子一样的张冠李戴。‘经’、‘律’、‘论’、‘密续’是佛法中不同种类的法教。它们各自的主题都定义的非常明确。这一点非常重要，不可混淆。因此，我们每一位都应对此四种法教内所包含之内容详加了解，才不会在进入小乘、大乘、金刚乘佛法中有观念上的误差。

由于我个人是修持金刚乘法教，各位有些已在金刚乘佛法上有所修持并且想听一些有关于此的观点。以下我将就此加以详述。

前面我们提到一位金刚乘行者应同时修持佛陀经、律、论、密续四种法教。举例来说，他应如同小乘行者一样接受身、语方面的训练，再加上一些‘意’的修持。亦应如大乘行者般接受菩提心，六波罗蜜多及空性的训练。由此进而认知，了解何谓‘佛性’，并激发转化自己的身、语、意。再由‘意’的潜能将我执的轮回转化成法身。为达此境，他们接受传承灌顶，禅修的观想以及祈请文的法教。经过这些训练，才是一位真正的金刚乘行者。假如我们对经、律、论没有基本的认识与了解，而自认自己什么都行是不能真正的成为一个金刚乘的行者。我们常听说金刚乘佛法是最高深的活教。此话没错。但它为什么是最高深的呢？譬如这里有一栋三层楼房。那第三层一定是最高的。可是这第三层是建基在第一、二层楼之上。没有一、二层，即无第三层。假使你身在第三层楼的高度，而下面没有一、二层，那是很危险的。因为你一旦摔下来可是有两层的高度，会摔的很重的。因此，当我们所说的‘高’，那是因为有了很深的基础才将你垫高的。假如没有这些基础，你比小乘还‘低’。故我们可知金刚乘佛法的确是佛陀法教中最高的。但先决条件是先经过小乘、大乘的训练才使其‘高’。否则它将是‘高’的相对。

一位金刚乘行者首先应接受身、口、意方面的训练。没有经过这些训练，心不可能平静。一个不平静的心，亦不可能明晰。心不明晰，不但无法了解菩提心及空性，更可能对其造成误解。所发之菩提心将不纯净。而经由身、语、意渐进的训练才能使心平静明晰。由此而上，才能对密续中的‘佛性’有所了悟。也才能‘观到’、感到自己佛性的潜能。在此之前，你只是相信或期盼有这回事，但并不真正认知它。因为你从末体验过‘佛性’，而且对它也没有概念。所以‘转化’对你也没什么意义。你甚至不知到底要转化什么。因此，基本身、语、意的训练是非常重要的。他能对治降服自心使其明晰。明晰的心来自于平静的心。我们总不能说丢喝一百杯咖啡来平静自心吧！那会使人发疯的。平静自心是来自身、语、意的训练。但这也要有此认知才行，否则这种训练对你来说只是一种惩罚，如同处处受限制的监狱囚犯。事实上，修行不是如此的。它的意义在运用方法来克服使自己混乱、不明晰的‘心’，使其平静、明晰。修行是一种快乐，一种荣耀，而非惩罚。如能对这些甚深的定义能了解，将有助于我们真正看清修行的价值。

当心不明晰时，每一件事看起来都非常困难且不可能真正明了事物。举例来说，在佛陀法教中曾提到，在相对上，每一件事皆缘由其因。此即因果或‘业’。而佛陀又说，究竟上，众生的本质即是佛。因此整个宇宙皆为佛土。这是佛陀在金刚乘佛法中一项非常简单、明确的一个法教。但如果你的心不够清明的话，这么简单而且有正面意义的法教将被误解。并由此一连串误解到其他的法教。例如人们常常会想，既然一切事物皆由于因果业力，则对每一件事都抱悲观困惑之心。也有人前来述说抱怨他的家务事，事实上这种事在每一个家庭都会发生。就好像有生就有死，有色身就有病痛一样，是很自然且发生在每一个人身上的，不足为奇。但一个人只注意到自己的事那问题就大了。如果把眼界放开看看周遭的话，就会发现这是每个人都会遇到的问题。如此就不会小题大作而能轻易处理事物。整个问题也立即改观。因为事情不会一直在那。每一件事不论好坏皆为无常。人们之所以对此认识不清是由于没有一颗明晰的心。

另外常常有人前来对我说他发生了某某事，问这是否为‘业’？我回答说：‘佛陀曾讲，每一件事物皆由于因果’。然后他不再谈论此事。但紧接着又间:‘我在股市损失了不少钱，这是否为我的业？’我刚刚才告诉他一切事物皆为业力的显现，而股市当然不例外。过了一会他又问：‘医生要我开刀动手术，这是否为业？’这样不断的反覆其辞问的原因在于没有一颗明晰的心。因为如此，他连别人所说的都听不清楚又怎会明确的了解别人的意思呢？就好像手指虽小，如放在眼前，它可遮天，让你什么也看不见。将手指移开，原来它只有那么小。同理也可对照许多其他的事。因此，心一旦明晰，则一切所见均将不同，反之亦然。明晰的心源自于平静的心。心如平静，则自渐明晰。这也是佛陀为何以禅修来训练我们的道理。

如果我们能清楚的‘观’到，会发现不论在家中或外面所遭遇的问题都是误解。由于没有明晰的心，对事情连听、说、看都无法适当的表达或接受，以至于将事情弄得复杂而使之呈现负面的作用难以控制。如果我们究其根源，会发现其实什么也没有(我这不是谈论空性)。在西藏常有一个故事引以为喻。有两个国家交战十八年，死亡数千人。而战端的起因仅为面子问题。因为在一个宴会上，每人都有一个面包。而其中一人只得到半块而感到不悦。因此，为了这半块面包，两国交战十八年，成千的百姓死亡。不论这故事是事实还是虚构，但许多事情都是像这样发生的。如我们探究起因，其实不过小事一件。甚至比半块面包还微不足道。

一旦我们有了小乘的基础，接下来一件很重要的修持就是菩提心。修行不具菩提心，则不可能进入金刚乘。否则金刚乘佛法对你而言将不具任何意义。菩提心之意为我愿一同与众生解脱轮回同证佛果。具有如此真诚的菩提心，才具备了进入甚深金刚乘佛法之条件。我之如此说的原因乃因金刚乘法教的精义是‘转化’。究竟的转化即是成觉。成觉之意为无限的解脱与自在。假如证悟成觉而不去度化众生，则成觉本身亦不可能‘无限’。所以没有所谓有限制的佛果。成佛必定是无限的。而有限制的佛陀即非佛陀。故转化成觉的目的与定义就在助一切众生解脱。它也就是菩提心的定义。因此，欲成觉而不具菩提心几乎是不可能的。这种事绝对不会发生在我身上。这也是纵使你有修持，而且能够‘明心’，但如不具菩提心，这种明心将是你个人的事而非佛果。佛果比明心这件事超越许多。它是无限的解脱成觉，是为一切众生解脱轮回，是无限的目的。

假若没有小乘与大乘的基础与了悟而宣称自己是金刚乘行者并可利益众生，将使你丧失或毁掉你多生劫所累积之善业。如同你所建立的一切被大火摧毁。而我执将像是那一把火。因此，我们需牢牢的记住，金刚乘最重要的在于奠下根深的基础。否则由于一念的我执，将种下极深的恶业。

另一件事我想提醒各位，常常很多人在累积功德，但却不知有哪些事会经易的毁掉它。如果不了解此事的话，虽然我们一时积了一点善业，却会在一念之间毁掉累世所积之功德。而此中最严重的即为我执。如果我们认不出我执而加以控制的话，后果极为严重。举例来说，当我们做了一件功德，那是好事。但如一时骄傲自己所做，则不但其善业没有了，连带过去多世所积善业也因傲慢而毁于一旦。因此当我们做完一件功德后，通常的作法是将此迥向给一切众生。不可像拿着武器般的护为己有并展示给世人看。我们应该诚执谦恭的将它迥向给众生。这一点是非常重要的。这也是为何我们修完法后要虔诚、恭敬的迥向的原因。当你做完回向以后，才是真正的布施利益他人。但并不是说你不可记住或谈论你的善行，而是不可将之误用或心生傲慢。你觉得为此善行快慰是好的，但不要产生我执傲慢。快慰是正面的意义，而傲慢则是负面的恶业。

希望今天所教能对各位有所帮助。最后一件我刚刚想到我们应该做的事。作为一位金刚乘行者，在参加任何一次开示、修法、禅修或各种形式的法会时，都应有这是为了成觉的想法。常常有人要求我给他们赞巴拉，因他们认为会带来财富。但你应该想一想你为何要赞巴拉。它的目的是为了修行者克服贫穷的限制与痛苦而在成觉之路上有所帮助。有了财富，可以行善帮助家庭及他人以至于提升自己终至成觉利益一切众生。因此，赞巴拉虽是一个例子，但我们所做每一件事都应以成觉利益众生为目的。否则为求赞巴拉得到财富是全然无效的。我们得到财富的目的是为众生，而此目的需真心诚意的去实践，不是挂在嘴边。如此，赞巴拉或其他你所祈求的智慧、健康、财富等诸佛菩萨的加持才会实现。否则枉然。

今天我以这基本的法教与各位分享。如有刚踏入金刚乘佛法的弟子，希望这些能对你有所助益。如果你已修持了金刚乘佛法，也希望能对你有所提醒。但无论如何，这些基本的原则应常记在心。一件事情说了千遍仍不记得，也是无用。如能一次就牢记，将获益良多。参加法会的目的即在提醒你并照着终身实行所学，这才是今天开示的目的。我诚挚的希望这些对你有所帮助。永远别忘了成觉的重要。最后一件事我想提醒各位，这也可能对你的修持有所助益。我常常看到有些弟子修法时似乎绷的太紧了些。修法应该是轻松自在的。但他们看起来好像是要藉着咒语的力量全神贯注在某样东西，认为可以用神力使它燃烧一样。这是幻想。他们之所以如此乃因过去传承中的一些祖师确有神通的示现。如密勒日巴曾飞行于空中。不仅是他，就在最近的五、六十年前，西藏仍有许多大成就者显示

飞行于空的能力。这不是传说，而是事实。另外像大家所熟知的大宝法王亦曾留其足印于岩石上。这些都是神通。但它不是拼命想要就可以得到。就像功夫一样，只要经过训练就有轻功或劈砖的能力。如为了神通而修金刚乘，将永远无法达到。金刚乘的神通是由于转化后的成果。将化身的色身潜能，转化至涅盘的宇宙，外在色身的神通自现。密勒日巴的飞行于空并不是为了卖票作秀，而是对他来说，走路与飞行并无差异。神通的显现在于一切均已被转化。故修行的目的是为了转化成觉而非为了某些神效。我常常对人说，如果你想点燃一支蜡烛，不必费心二十年的苦修，只需到隔壁杂货店花几块钱去买包火柴就能办到了。不需要如此辛苦来修神通。如果有了神通而心仍然愚痴无明，那你可能会把人家的房子都烧了。因此，尚未成觉而有神通是非常危险的。因为它可能被误用，而对谁都没有好处。希望各位不要再将神力与神通误解了，它们的定义完全不同。

今天的开示到此为止。不要因为最后对神通的开示不如你意而感到失望。如果能好好的修持佛法，你会发现每一件事，包括你自己身体的化现都是一项奇迹。最后我们将今天的功德一起回向给所有众生。