封面

菩萨戒律仪论
大法王白玛旺甲 造，堪布益西彭措　译
中华佛典宝库制作 2005年5月8日更新
佛历2549年4月初一


目录

菩萨戒律仪论
菩萨戒二十颂
走向解脱·菩萨戒品
1. 导师佛陀宣说大乘显宗经典
2. 经典如何结集、弘扬与护持
3. 抉择护持菩萨戒的所诠义
  3.1 所获得之戒体
    3.11 菩提心的功德利益
    3.12 如何生起
      3.121 知母
      3.122 念恩
      3.123 报恩
      3.124 修舍
      3.125 修慈
      3.126 修悲
      3.127 增上意乐
      3.128 生起
    3.13 断三门罪障
  3.2 菩提心的分类
    3.21 略说
    3.22 广说
      3.221 从一至六部的分类
      3.222 依地划分
    3.23 摄义
  3.3 未得者令得
    3.31 宣说生起世俗菩提心的仪轨
      3.311 略说
      3.312 广说
        3.3121 从何相阿阇黎处受
        3.3122 弟子如何受戒之仪轨
          3.31221 龙树之宗
            3.312211 何类补特伽罗可受戒
            3.312212 如何受持之仪轨
          3.31222 无著之宗
            3.312221 何补特伽罗可受戒
            3.312222 如何受持
              3.3122221 受愿心戒仪轨
              3.3122222 受行戒仪轨
        3.3123 特殊可于佛像前受戒
        3.3124 认定获得戒体的界量
    3.32 宣说获得胜义菩提心不必观待仪轨
  3.4 得已守持
    3.41 略说
      3.411 如何守持
        3.4111 断除失坏自他二利之七因
          3.41111 断除障碍自利智慧之三种过患
          3.41112 断除障碍他利修行之四种过患
        3.4112 不犯之因与增上之缘的学处
          3.41121 不犯之三种因
          3.41122 九种增上缘
            3.411221 五忆念
            3.411222 四种事业
      3.412 所守持的律仪
        3.4121 分基
        3.4122 分类
        3.4123 数量决定
        3.4124 次第
        3.4125 学修之利益
    3.42 广说
      3.421 禁恶行律仪
        3.4211 定相
        3.4212 分类
          3.42121 龙树之宗
            3.421211 宣说根本罪之相
              3.4212111 分述十八根本罪
                3.42121111 国王之五定罪
                3.42121112 大臣之五定罪
                3.42121113 初行住者之八定罪
              3.4212112 依身与分摄
              3.4212113 宣说共同舍愿行都犯根本罪
            3.421212 支分罪见别论
          3.42122 无著之宗
            3.421221 愿之学处
              3.4212211 总说
              3.4212212 别说黑白八法
            3.421222 行之学处
              3.4212221 宣说根本罪
                3.42122211 自赞毁他
                3.42122212 悭惜财法
                3.42122213 嗔不受悔
                3.42122214 谤乱正法
              3.4212222 支分罪见别论
                3.42122221 违犯摄善法戒之三十四种恶作罪
                3.42122222 违犯饶益有情戒之十二种恶作罪
      3.422 摄善法律仪
        3.4221 略说
        3.4222 广说
          3.42221 布施波罗蜜
          3.42222 持戒波罗蜜
          3.42223 忍辱波罗蜜
          3.42224 精进波罗蜜
          3.42225 静虑波罗蜜
          3.42226 般若波罗蜜
      3.423 饶益有情律仪
        3.4231 真实饶益有情
          3.42311 略说
          3.42312 广说:宣说四摄法
            3.423121 体相
            3.423122 分类
              3.4231221 布施
              3.4231222 爱语
              3.4231223 利行
              3.4231224 同事
            3.423123 数量决定
            3.423124 摄义
        3.4232 与三律仪有关的学处
          3.42321 观待正品与违品而作取舍
          3.42322 依止正知正念不放逸的方便而护其心
          3.42323 于一切时中行持善法的学处
    3.43摄义
      3.431 大法王无垢光尊者所撰摄义
      3.432 大成就者白玛旺甲所撰摄义
  3.5 发起菩提心所依之身
  3.6 犯已还净
    3.61 略说
    3.62 广说
      3.621 宣说四边堕罪
      3.622 了知开缘犯缘后之善行
      3.623 宣说真实忏悔义
        3.6231 龙树菩萨所宣忏悔义
        3.6232 无著菩萨所宣忏悔义
          3.62321 认定毁戒之因
          3.62322 如何忏悔堕罪
  3.7 护戒的利益
    3.71 相续产生福德之利益
    3.72 成为佛之意子的利益
    3.73 获得无上菩提果的利益


菩萨戒律仪论

    菩萨戒律仪论
    大法王白玛旺甲　造
    堪布益西彭措　译

    贤劫引导有情能仁尊，灵鹫诸地大乘种姓众，
    开演无量广大之经典。文殊结集龙树等拓释，
    寂天广弘甚深见之宗。弥勒结集无著世亲疏，
    阿底峡弘广大行之规。莲花自宗同于龙树仪。
    本体慈悲灌溉心相续，诚为利他乐欲菩提果，
    遂断三门罪业此意愿。分类龙树无著之二规，
    各自从一至六各两类。第一空性悲心之精华。
    第二积聚福慧二谛心。第三戒律禅定与智慧。
    资粮加行胜解行发心，不净七地清净意乐心，
    三清净地异熟之发心，大悲圆满断除诸障碍，
    佛地清净发心为第四。第五五道第六六般若。
    地金月火等二十二者，依地划分乃至十地间。
    总摄归纳愿行此二相，彼亦以意心愿行广遍，
    恰如欲走或者行进般。首先未获律仪令获取。
    受戒当依具戒阿阇黎。大乘胜器具信为弟子。
    修持七支供后并愿行，同受自生欢喜他随喜，
    龙树之规无著承许者，持取愿心无需别解脱，
    于正受先受取七众戒，垂问遮难发誓持戒等，
    各依仪轨纳受愿行戒。于佛像前受戒二轨同。
    所得戒体三言后获取。胜义发心密乘仪轨得，
    倘若显宗有此之宣说，唯是立宗当需修力生。
    中间宣说不犯守持法，菩提萨埵律仪有三种，
    禁恶行戒与摄善法戒，饶益有情三种第一者。
    盗掠三宝财物并舍法，惩罚具戒破戒逼舍戒，
    无间邪见国王五定罪。舍宅村落乡镇城都市，
    若毁则违大臣五定罪。未修示空心愿声闻乘；
    退失大心滋发小乘心；令舍别解脱安立大乘；
    执谓小乘不能断贪等，以此摧毁彼乘所证果；
    心存嫉妒自赞而毁他；谋求名闻利养而自诩；
    仗势治罚沙门勒索财；禅修者财惠施读诵者，
    令舍寂止初行八定罪。彼此易造然皆可全犯，
    分为十八摄为十四种。舍愿行心彼等根本罪。
    支分恶作堕罪八十等，细故未述当阅集学论。
    无著之宗于愿学处分，勿舍有情忆念诸功德，
    积资勤修菩提心净行，取舍黑白八法此学处。
    欺诳上者无悔者令悔，诽谤圣者谄诳于众生，
    应当精勤断除黑四法，反面为白四法皆奉行。
    贪求名利自赞而毁他；因悭吝性不施财与法；
    嗔恨伤人不受他谏悔；愚故说相似法此四种；
    遮此四根本罪行学处。当知它论细罪四十六。
    摄善法戒学六波罗蜜。为遣贫穷施财法无畏。
    以能断心受持三律仪。当忍怨害痛苦甚深法。
    擐甲摄善利众当精进。应修世出世间之静虑。
    修持甚深闻思修智慧。饶益有情律仪四摄法。
    先以布施摄受眷属众，爱语宣说正法令生信，
    引导九乘利行使修善，为度彼等自己亦同事。
    学修一切正品断违品。恒依正知正念不放逸。
    行住坐卧四种威仪中，犹如华严清净之行品，
    所作相应以句发善愿。胜智自在龙钦绕降尊，
    愿心学处修习四无量，行心学处修行六波罗，
    归纳摄集黑白八法中。今生有利乐者应当做，
    现世无有利乐之行为，及损害后世者悉应断，
    二大车轨学处尽含摄。所生依身天龙夜叉等，
    罪业之人龙树亦承许；先须获别解脱无著宗；
    总须佛法菩提果生信，如海佛子行亦欢喜信，
    即可生起殊胜菩提心，佛于宝灯经中如是说。
    最后宣说犯已还净相。何者不察合理与非理，
    做或不做以及无记舍，当做不做违越成堕罪；
    修大义舍小义为影事；非自境界不做无堕罪；
    无能力而做是无罪影。对他有利身口七不善，
    可有开许其实成善法。超越座时失坏圣者前，
    黎明祈祷梦中忏堕罪，余罪昼夜念诵三聚经，
    三遍清净罪障龙树宗。行四黑法内心舍众生，
    以此因缘毁坏愿心戒，相续不断无惭亦无愧，
    欢喜无厌见彼为功德，此属上品缠犯毁戒体，
    即成他胜中下非重罪。既造他胜犯戒应重受，
    三一人前忏悔中下缠，若无相应忏境自心悔，
    广大行之宗派无与等。如是依菩提心能摄持，
    眠等放逸福德相续生。并成十方三世佛意子。
    三七三三祗劫得菩提。

    《菩萨律仪论·第三品》菩萨戒之学处终


菩萨戒二十颂

    菩萨戒二十颂
    阿阇黎旃扎古昧 造
    堪布益西彭措 译

    梵语云：菩提萨埵桑巴帮希嘎
    藏语云：香且森花顿巴你希巴
    汉语云：菩萨戒二十颂

    顶礼文殊师利童子！（译礼）

    于诸如来与菩萨，至心恭敬而顶礼。
    所有十方三世中，一切菩萨所住戒，
    广大无量福德藏。此以胜妙之意乐，
    从彼具有胜智力，具戒上师前受持。
    尔时受者修善故，一切佛与菩萨众，
    恒时生起欢悦意，护持愍念如爱子。
    于他有情或自己，有利有乐正应作，
    苦而有利亦应作，乐而无利不应作。
    谓由猛利烦恼心，即能毁坏戒律仪，
    当知其罪有四种，此等意同他胜处。
    由贪利养供敬故，赞叹自己而毁他；
    于彼有苦无怙者，悭吝财法不施与；
    他来谏谢不忍受，内怀忿恨复捶打；
    谤毁远离大乘法，爱乐宣说相似法。
    上缠犯戒应再受，中缠应向三人悔，
    余罪悔于一人前，有染非染如心悔。
    不以三门供三宝，心于欲念而随转，
    于诸耆德不恭敬，于他问语不正答，
    不受他人所延请，他施金等拒不受，
    于求法者不施与。于诸犯戒舍弃之，
    为护他信不修学，于利众生少事业，
    由具悲愍非不善，味邪命法欣然忍，
    掉举轻躁不静等，一向心不生厌离，
    于恶声誉不避护，虽有烦恼不对治。
    于他骂等还报他，于诸恚者轻舍弃，
    他来悔谢拒不受，心于忿恼而随转。
    贪求供事而摄众，懈怠懒等不遣除，
    贪说无义无利语。不求三摩地之义，
    不舍静虑之障碍，于静虑味见功德。
    诽谤远离声闻乘，有自法藏勤彼乘，
    未精佛教勤外论，精勤外道复爱乐，
    毁谤远离大乘法，赞叹自己而毁他，
    闻说正法不往听，毁谤法师但依文。
    于应助伴不往助，于有病人不供事，
    于他有苦不救拔，于诸放逸不教诲。
    于有恩德不酬报，于他忧恼不开解，
    于求财者不给施，不行利益诸徒众，
    不随顺他心意转，他有功德不赞扬。
    不称他缘不治罚，不现神通怖摄等。
    具足悲心与慈心，及善心者悉无犯。

    《菩萨戒二十颂》由印度阿闍黎旃扎古昧（旃陀罗阁弥或称月官）圆满造毕！


走向解脱·菩萨戒品

    走向解脱·菩萨戒品
    益西彭措堪布 著

    顶礼上师曼殊师利！

    五百大愿摄娑婆， 赞称犹如白莲花，
    闻名能得不退地， 大悲世尊我敬礼。
    十方诸佛佛子众， 智悲双运意所生，
    菩提心及传持者， 威德诸师我敬礼。
    化导苦海无量众， 事业周遍浊恶世，
    无畏圆满1语自在，无等上师我敬礼。
    世尊宣说菩萨乘， 龙树无著深广弘，
    吾依经论胜教言， 融汇一味而阐扬。
    解脱无明业惑海， 究竟菩提正觉岸，
    众善根本甘露法， 乐大乘者当奉行。

    为一切众生受持清净菩萨戒，获得究竟解脱而发无上菩提心！

    在诸佛菩萨浩如烟海的经论中，诸圣者以谛实语同声开示：菩提心是成佛的正因，是一切善法的种子，是菩萨弘法利生事业的源动力，以菩提心受持之菩萨戒，是大乘菩萨的根本，利乐一切有情之源泉，灭除一切衰损之妙药，为诸善巧士夫所行之大道。《梵网经》云：“（此戒乃）诸佛之本源，菩萨之根本。”由于世间人天善趣的果报，出世间声闻、缘觉的解脱都是依靠佛陀出世所宣说的妙法修行而得。而十方三世诸佛则由菩萨修行六度万行成就的。菩萨果位的正因是大悲心、菩提心及般若智慧。正如印度大成就者月称论师在《入中论》中说：“声闻中佛能王生，诸佛复从菩萨生，大悲心与无二慧，菩提心是佛子因。”为怜悯沉沦于苦海中的有情，当生起大悲心；欲令众生离苦得乐，当发起无比殊胜的菩提心，争取早成佛道；要圆满佛陀的断证功德，就必须具备般若智慧。慧由定生，定由戒得，受持菩萨戒是般若智慧的根本，也是成佛的根本。《瑜伽菩萨戒本经序》云：“戒如大明灯，能消长夜暗，戒如珍宝镜，照法尽无遗，戒如摩尼珠，雨物济贫穷。离苦速成佛，唯此法为最，是故诸菩萨，应当勤护持。”为令发菩提心的有缘众生受持菩萨戒，本论讲解授受菩萨戒的仪轨及其学处。
    造论必须要具备可靠的依据，不可以凡夫知见揣度诸佛菩萨的密意。本论主要依据宁玛巴大成就者孟阿热班智达白玛旺甲2所造的《三律仪论》。白玛旺甲在藏地被公认为国王赤松德赞的化身。莲花生大士在《上师莲师甚深功德藏》中授记说：“吾之意化身，莲花自在王，外显比丘相，内圆菩提心，密蕴深智慧。”他是诸位祖师总集应化之身，在九岁时即彻证大圆满，获双运果位。于阿里班禅（1487－1543年）时期造《三律仪论》，全名为《自性大圆满道支分三律仪论》，该论总的建立九乘，分别论述别解脱、菩萨、密乘三种律仪，详述了三乘得戒、守持、违犯及忏悔还净之法。全书共分五章：三律仪总论；毗奈耶别解脱戒；菩萨心戒；密乘持明律仪次第和总论三律仪次第之圆融。
    《三律仪论》深受宁玛派学人的重视，无论大小寺院的上师及弟子大都能熟练背诵，并依此论行持。该论汇集了多部经论中有关戒律的内容。所依据的经论有《毗奈耶经》及大乘诸多经典、《时轮金刚》、《无上大圆满续》等。本论将《三律仪论》中第三品讲菩萨戒的金刚句加以阐释，并结合旃扎古昧3所著的《菩萨戒二十颂》，参照藏汉两地诸多祖师大德的教言，以通俗的语句详细地讲述了菩萨戒的授受仪轨、开遮持犯的戒条内容及忏悔方式。旃陀罗阁弥是印度南方的大成就者，被观世音菩萨所摄受，七岁便大彻大悟，从此通达八万四千法门，辩才无碍，能摧伏一切外道邪宗，将佛陀的第三转了义法轮——如来藏光明作了广大弘扬。
    宣讲菩萨戒分三：一、导师佛陀宣说大乘显宗经典；二、经典如何结集、弘扬与护持；三、抉择所护持菩萨戒的所诠义。


1. 导师佛陀宣说大乘显宗经典

    《菩萨律仪论》曰：
    贤劫引导有情能仁尊，
    灵鹫诸地大乘种姓众，
    开演无量广大之经典。

    在此贤劫有千佛出世，释迦牟尼佛是第四导师。为了引导娑婆世界的苦恼众生从轮回中解脱，佛陀以其无尽的悲愿，从无为法身中显现报身，从报身显现化身，化身示现成佛转法轮。能仁即释迦牟尼佛，全称为能仁寂默。世尊成道后，在印度灵鹫山等地对共同眷属宣说三藏经典，尤其为大乘种姓的眷属宣说菩萨乘的经典。
    此颂讲了五种圆满：导师圆满、眷属圆满、时间圆满、境圆满、法圆满。我等大师释迦牟尼佛虽然在无量劫前早已成佛，然而于此贤劫，为引导一切有情，再次示现十二相成道转法轮（十二相：兜率降世、入住母胎、圆满诞生、善娴技艺、受用妃眷、从家出家、行苦难行、趋金刚座、调伏魔军、成正等觉、转妙法轮和入大涅槃）。《梵网经》云：“吾今来此世界八千返。”就是说成就圆满报身的佛陀在此娑婆世界显现应化身已有八千次。《宝性论》云：“大悲知世间，观照诸世界，由法身不动，变化诸种姓，从于兜率天，投胎及降生，工巧处成慧，后妃眷喜受，出家作苦行，往菩提道场，伏魔圆菩提，转法轮涅槃，遍不净刹土，尽轮回示现。”
    世尊如是成佛后，针对所调伏众生的根器，转了三转法轮：初说四谛法轮，中说无相法轮，后说分别法轮。所引导的众生有比丘、比丘尼、优婆塞、优婆夷、天、龙、夜叉、乾达婆等共同眷属，以及获圣者果位的菩萨大众等不共眷属。
    佛陀摄受弟子，建立僧团，在波罗奈（鹿野苑）开始宣说律藏。律藏是对戒、定、慧三学中戒学的指示。其内容又分经、律、论三部分。律藏之律，是自他行为秩序之规范；律藏之经，主要指示人无我空性的禅定，是平等住（等持），也是瑜伽行者行持之次第；律藏之论，是对前二者所作的广述。
    世尊在灵鹫山等地宣说经藏，经藏诠定学。经藏之律是菩萨戒的学处；经藏之经是甚深广大之禅定；经藏之论是说明地、道、总持、辩才与禅定之分别的智慧。
    在不定处宣说论藏，论藏诠慧学。在印度广严城等不定处，也由于天与龙所处的地方都不固定，故名不定处。论藏之律是以善巧方便调伏烦恼的学处；论藏之经是趋入空性之方便；论藏之论是分别指示蕴、界、处、根、识与如来藏自性清净。


2. 经典如何结集、弘扬与护持

    颂曰：
    文殊结集龙树等拓释，
    寂天广弘甚深见之宗。
    弥勒结集无著世亲疏，
    阿底峡弘广大行之规。
    莲花自宗同于龙树仪。

    共同结集同于小乘。此处宣讲大乘不共结集。印度大班智达清辨论师所著《掌珍论》云：“佛所宣说大乘法的主要结集者是文殊、普贤、金刚手、弥勒等大菩萨”。尔时在王舍城南方布玛桑巴山上聚集了一百万菩萨众，由弥勒菩萨结集大乘律藏，文殊菩萨结集经藏，金刚手菩萨结集论藏。而后，文殊菩萨所摄受的大乘圣者龙树菩萨从甚深的见解方面创立甚深见派；弥勒菩萨所摄受的无著菩萨则从广大行持方面创立广大行派。龙树与无著是两位具有断证功德的圣者。佛陀在《楞伽经》中授记说：“南方碑达国，有吉祥比丘，其名呼曰龙，能破有无边，于世弘吾教，善说无上乘，证得欢喜地，往生极乐刹。”《文殊根本续》对无著菩萨授记说：“无著比丘者，善巧诸论义，了不了义经，分别为多种。照了诸世人，释经为本性，其所成明咒，名萨罗使女。此由咒势力，发生贤妙慧，为圣教久住，摄经真实义。年活百五十，身坏生天趣，流转生死中，恒受诸安乐，大士最后边，当得大菩提。”他们两位所造论典与寂天、月称等不同，无需依据其它大小乘论典。《中观六聚论》便是龙树菩萨依靠自智慧抉择佛的第二转法轮般若经部的密意。无著菩萨作的《五部地论》也没有依靠其它论典而无误抉择了佛的第三转法轮广大行的法义。
    一般来说，旧密莲花自宗（宁玛巴）宣讲传授菩萨戒的仪轨、得戒方法及学处数目等与龙树菩萨所阐扬的论典一致。
    大乘甚深见经典由文殊菩萨结集，后来龙树菩萨加以阐释，造《中观六聚论》，包括《中论》、《六十正理论》、《七十空性论》、《回诤论》、《精研论》、《名言成立论》。而后，圣天、佛护、寂天、月称、清辨等诸大论师进一步解释龙树菩萨的密意。在菩萨戒的行持方面，由寂天菩萨、胜敌（则达日）论师等广泛弘扬。此乃甚深见派的法脉源流。
    广大行派经典由弥勒菩萨结集，而且，弥勒菩萨又造了五部论：《宝性论》、《现观庄严论》、《经观庄严论》、《辨法法性论》、《辨中边论》。后来无著菩萨著《五部地论》，论中五部地为：本地分、摄抉择分、摄事分、摄异门分、摄释分。他的胞弟世亲论师又著八论(称《八品论》)，包括《唯识三十颂品》、《唯识二十颂品》、《五蕴品》、《作业品》、《论义正理释》（又名《释明论》）、《辨中边论释》、《辨法法性论释》、《庄严经论释》，将广大行派经典作广弘。在藏地，广大行派菩萨戒之行持由阿底峡尊者作弘扬；而莲花自宗，即前译宁玛巴自宗所受持菩萨戒与龙树菩萨的仪轨相同。
    菩萨戒的传承上师分二：
    一者，甚深见派：导师佛陀、文殊、龙树、月称、如毕克修、大革萨洛、小革萨洛、加纳阿嘎、菩提萨埵月幢、卓龙巴、修窝列巴、玛释迦狮、虚空称、愿戒、菩提成、童子金刚、无垢光尊者。
    二者，广大行派：释迦佛、补处弥勒、圣者无著、智者世亲、圣解脱军、解脱军尊、殊胜军、得瓦德、光明遍照、狮子贤、如来智慧尊、功德阿阇黎、仁亲热窝、月贤、本彻桑巴、那洛大译师、这希饶巴、耳香切益西、客云尊、嘎穷让莫师、让耶瓦、尼一、加其热斯、狮子祥、罗札巴、哲公巴、曲札、无垢光尊者。
    两派传承汇集于宁玛派的大法王无垢光尊者，而后由无垢光尊者传给后代弟子。传承如下：
    无垢光尊者、恰达仁珠、札巴俄色、桑极翁波、达娃札巴、根让多吉、根嘎江赞、那座荣珠、丹增札巴、东丹增、仁尊陈列仁珠、晋美多吉、洛钦曲华让波、班玛杰美江措、让杰丘吉札巴、晋美旺查、巴丹班玛札西、银彭塔耶、华智仁波切、班玛多吉、全知麦彭仁波切、云丹嘉措、托
    嘎如意宝、金刚上师法王如意宝晋美彭措。法王如意宝传与四众弟子。
    以上菩萨戒传承参照洛钦大译师所著《三律仪论广释》。大乘经典传承以佛陀为始代代相传至今，一直未断，此处无须宣说。


3. 抉择护持菩萨戒的所诠义
3.1 所获得之戒体

3. 抉择护持菩萨戒的所诠义
    分七：一 所获得之戒体；二 菩提心的分类；三 未得者令得；四 得已守持之相；五 发起菩提心所依之身；六 犯已还净；七 护戒的利益。

3.1 所获得之戒体
    分三：一 菩提心的功德利益；二 如何生起；三 断三门罪障。

    颂曰：本体慈悲灌溉心相续，
    诚为利他乐欲菩提果，
    遂断三门罪业此意愿。

    大乘经典由佛陀传至诸祖师大德，传承并弘扬菩萨戒所诠义的本体精华便是菩提心。何为菩提心？即是为了一切众生离苦得乐而求无上正等觉果位之心，以及为圆满此心而行持菩萨道。其 中大悲心是菩提心生起的正因。以大悲心缘有情，以智慧求菩提，与智悲相应的第六意识之善心即是菩提心的体性。愿无量众生永具安乐的心即是慈，愿无量众生远离诸苦的心就是悲。以慈悲的甘露浇灌自他的心相续，并诚心诚意为利益他众，而希求菩提果，发起断除利他障碍及获证菩提的违缘之意愿。正如弥勒菩萨于《现观庄严论》云：“发心为利他，求正等菩提。”
    颂词“本体慈悲灌溉心相续，诚为利他乐欲菩提果”揭示了大乘特法菩提心之体性，即缘众生的慈悲与乐欲无上菩提果的大智慧，与第六意识的善心相应，为世俗菩提心。
    我等从久远的无量劫以来，以坚固的我执，处处为自己，时时求私利，以贪嗔痴造无边罪业，如今仍然是被苦恼和业障所束缚的凡夫。而诸佛菩萨却不求自利，但求利他，渡过一切烦恼、痛苦、忧患、险恶的轮回大海，登上安乐、自在、解脱、清凉的涅槃彼岸。《入行论》云：“尽世间安乐，从愿他乐生，尽世间苦恼，由欲我乐生。愚人作自利，能仁为利他，依此二差别，何须复多说。”又如宗喀巴大师说：“我爱执者是一切衰损之门。爱执他者，为一切圆满之处。”不发利他之菩提心，永无希望获得自他究竟之利乐。所以大乘学佛人内心若没有发起菩提心，虽勤修善法，但都不是菩提正道。《华严经》云：“忘失菩提心修诸善法，是名魔业。”忘失尚且如此，何况还没有发起菩提心呢？因此入道的关键是发菩提心，以发心故，则佛道可成。

3.11 菩提心的功德利益
    菩提心是上求佛道下化众生的根本，自他利乐之源泉，灭.除一切烦恼痛苦的甘露，到达无余涅槃彼岸之津梁。《华严经》云：“菩提心者，犹如一切佛法种子。”永明延寿禅师在《宗镜录》中说：“若一发心，功德无际，念念圆满十波罗蜜。”菩提心的功德利益在此概括为下面五个方面：

    一、能消重罪。众生由于往昔无明愚痴，身、口、意造无边罪业。如《华严经·普贤行愿品》云：“假设罪业有体相者，尽虚空无法包容。”我等烦恼深重，只靠微薄的善行怎么能够遣除呢？但是若靠圆满殊胜的菩提心就可以对治恶业习气，消除罪障。如《入行论》云：“菩提心如劫末火，刹那能灭诸重罪。”又《优婆塞戒经》云：“善男子，有智之人发菩提心已，即能破坏恶业等果如须弥山。”

    二、能获妙乐。《入行论》又云：“佛于多劫深思维，见此觉心最饶益，无量众生依于此，顺利能获最胜乐。”佛陀于许多大劫的时间中思维饶益众生的方便方法，最终发现菩提心对众生具有无边的利益，依此菩提心，无量众生便可获得究竟安乐。

    三、圆满所求。若欲灭除种种痛苦灾难，以及除却众生的不安，当恒常莫舍菩提心。要想享受种种快乐者，亦莫舍弃菩提心。

    四、转劣为胜。众生若发起殊胜的菩提心即称为菩萨，原来垢染污秽之身将逐渐得到清净，而转成无价宝之佛陀身，具足三十二相八十种随形好等无量功德，因此我们应坚守菩提心宝。

    五、得果无尽。若以菩提心摄持，修行一切善法，其所获果报无有穷尽。《入行论》云：“其余善行如芭蕉，果实生已终枯槁，菩提心树恒生果，非仅不尽反增茂。”普通的善行种子生果之后即消尽，如芭蕉树生果之后即枯萎，而菩提心树，其根深植于无边众生的沃土之中，以大悲水浇灌饶益，以六波罗蜜庄严树干，行万行而使其枝繁叶茂，所生菩提的花果也是层层无尽。由于众生无尽的缘故，菩提心树之果也一样无穷无尽。总之，发菩提心概括了佛陀所宣说的八万四千法门之精华，是有则皆足，无则皆缺之教言，犹如百病一药的万应丹一样。若不依靠菩提心则通过种种途径也无法获得圆满正等觉果位。

3.12 如何生起
    分八：一、知母；二、念恩；三、报恩；四、修舍；五、修慈；六、修悲；七、意乐；八、生起。
    既然菩提心具有如上所说的功德利益，我等一切有情亦皆当发起，那么如何才能生起如此殊胜的菩提心呢？仅仅希求菩提是不够的，而是应依如理的次第修持，最后如量生起殊胜的菩提心。首先应对无边众生发起大悲心，因为大悲心是菩提心的正因。如《优婆塞戒经》云：“因是悲故，便能发心，是故悲心，为生因。”缘何而生大悲？如下所说：

3.121 知母
    三界有情在无始无边的漫长轮回之中，不停地流转于六道，如大锅沸水中翻转的米粒般，急速升降。此如苏东坡所云：“寄蜉蝣于天地，哀吾生之须臾。”对现实世界稍作观察，不难发现许多小生命寿命只有几天，甚至朝生暮死，而人生几十年，转瞬即逝，人在天地间与蜉蝣一样，也是如此的渺小。在无量无边的转世过程中，我等生生世世都从母亲受生。佛经中说一切众生都曾做过自己的母亲，只因众生转世昏迷而不相识。因此，不仅是人类众生，就连披毛戴角者，乃至蜎飞蠕动之类无不都是我们过去恩深似海之慈母。或许有人不信，试想若今生的亲人从幼小时离别，二三十年后，其音容便会全部忘记，相见时就好象陌生路人，何况隔世或经过多生累劫呢？《梵网经》云：“一切男子是我父，一切女人是我母，我生生无不从之受生，故六道众生皆是我父母。”如此抉择之后，当闭目静坐，深深思维：一切众生都曾做过自己的母亲，他们对待我象今生的母亲一样。坚定地树立起这一观点时，就是知母。

3.122 念恩
    于己前明观现世母亲之相，心中作念：此慈母非但今生为我老母，彼从无始以来作我母亲的次数也无量无边，她在无数的生生世世中对我倍加慈愍爱怜，恩德无法估量。《大乘本生心地观经》（以后略为《心地观经》）云：“慈念之恩实难比，鞠育之德亦难量，世间大地称为重，悲母恩重过于彼，世间须弥称为高，悲母恩高过于彼。”母亲之恩德实难具述，于此处摄略五点以便忆念观想：
    一者中阴托胎恩。我们知道众生前世的肉身无法带到后世，中阴时没有可依靠的身体，只有一个意生身。此意生身无依无靠，毫无目的地到处漂泊，随时随处可见到种种凶光及怖畏之相，听到种种可怕的恶声等。我等中阴身恐惧怖畏惊惶不安，真是逃之无地，避之无门，直至遇到母亲才能再度获得一个肉身，如果没有母亲，要想得到这个身体，绝对不可能。因此，赐给躯体是母亲对我们的第一大恩德。
    二者怀胎守护恩。于胎儿时，母亲时常小心守护。在十个月之中母体沉重，如负重担。坐立不安，不思饮食，如久病之人。胎儿饮食由母血提供。满月生产时，不孝之子破损母胎，扯母心肝，踏母胯骨，此时母亲的痛苦如千刀搅腹，血流遍地。初生须臾，闻儿哭声，母大欢喜，抱入怀中，抚爱瞻视，亲爱之情过于己身。
    三者哺乳养育恩。婴儿之时，母亲以种种方便精心护养，无有厌倦。母亲以自己的乳汁善为哺育，并以手揩其不净。《心地观经》云：“一个幼儿所饮母乳一百八十斛。”我等于多生累劫中所饮母乳多如大海之水。稍大，母亲必然把好的饮食先给我吃，若食物冷硬，母以口含咀嚼令暖细；若是热烫，母则吹凉后喂于我口。我时常将床褥尿湿，母亲则将干处让我躺卧，她自己却睡在湿的地方。当我饥饿时给予饮食，寒冷时给予衣服，贫困时给予她自己都舍不得用的资财。然而，诸资财也不易得，为此母亲常常造作种种罪苦恶业，倍受艰辛，致使现世劳苦，来世感受痛苦的果报。
    有一种鸟，当母鸟衰老飞不动时，它知道小鸟尚不能自己寻食，母鸟便咬住巢上方的一根树枝，将身体悬在鸟巢中，小鸟饿极，便啄母鸟的身体，先将体毛拔掉，而后便将母体吃掉。母鸟将自己的身体喂养了小鸟。旁生尚如此，人类的母爱更可想而知。
    当我生病时，母亲心中思维：子病不如己病，子死宁可己死。莲池大师《放生文》云：“怜儿之鹿，舐疮痕而寸断柔肠。”此公案讲：晋朝时，河南有位叫许真的猎人去打猎，射中一只小鹿，母鹿痛怜爱子，奋不顾身冲向小鹿，以舌舔抚伤痕，因箭深伤重，小鹿无救而死，母鹿惨痛徘徊悲鸣，也当场死去。许真见此情景，非常惊奇，当剖开母鹿腹部时，发现柔肠寸寸断裂。母对子的情深至此，母之恩德真是不可思议的。
    四者教育成人恩。我等儿时连穿衣走路都不会，母亲教我们怎样走路，怎样说话，怎样吃饭等等。母亲是我们来到人间的第一位老师。少年时，母亲教我们一些为人处事的道理，并常为我的学业担忧，乃至为我奔走求人，历尽艰辛。
    五者远行忆念恩。我若离家远行，母则“日夜心相随，流泪数千行，如猿泣爱子，寸寸断肝肠”（引自《父母恩重难报经》）。她不仅挂念我的饮食，还担心我的衣着与卧具。乃至成年和衰老，母亲亦是念念不舍，所谓“母年一百岁，常忧八十儿。”我为人子，常不孝顺，母亲因我而常流眼泪。母因流泪过多而老眼昏花，皱纹遍布。了知母亲恩深如海，而今见其老病无依，我该怎么办呢？

3.123 报恩
    诸众生都曾做过自己的母亲，母亲对我有大恩德，而我却将那些正受诸苦无有救护的如母有情弃舍不顾，仅谋自己之解脱与安乐，对此岂能心安？《致弟子书》云：“亲人生死大海中，分明如堕深流内，生死不识而弃彼，但自解脱无此耻。”舍弃有恩者而不知报恩，下等人也不应为。譬如母亲处在监狱之中，子却在花园中逍遥自在地游玩，此子实为大不孝。如母有情不住正念，疯狂目盲而缺乏引导，步步趣于可怖之险境。尔时母亲期望子来救助，子若不救母出险难，谁来救脱？如母有情为烦恼所缠，心不正住，既无有善道眼，也无引导之师，时常行于生死恶趣之险道。母需子相救，子亦应来救拔母亲。如是思维，我等实当负起报恩之重担。

3.124 修舍
    我们要报如母有情的大恩德，应当对一切众生修慈悲心，然而，若不先断除对亲友等一类众生起贪心，对怨敌等另一类众生起嗔心，则所生起的慈悲仍有偏袒，如此，若缘于与己无关的众生，慈悲就不能生起，故当修平等舍心。
    首先，应对一切有情众生无有亲疏、爱憎等，以平等心相待。现在这些怨敌在往昔生生世世中也曾作过自己的亲友而互敬互爱，所作的饶益也是不可思议的。现在被当作亲友的这些人，在往昔世中也有许多曾做过怨敌而对自己进行损害的。正如嘎达雅那尊者去化缘时所见到的情景：“口食父肉打其母，怀抱杀己之怨仇，妻子啃食丈夫骨，轮回之法诚希有。”那些作为亲友的人与父母有血缘关系，他们对我的关怀疼爱是往昔的宿世因缘，因此没有必要对刹那的亲怨显现执为实有，应当对无边众生生起父母之想，平等对待。
    为了使平等舍心易于生起，先须以一个无有利害关系之人为所缘，令除贪嗔而修舍心故。次于亲友修平等舍。若于亲友心不平等，则会以贪嗔分类，或以贪爱深浅分类。于亲友平等后，当于仇怨修平等心。若不平等，必然对不随顺自己之一方生嗔恨。于仇怨修平等后，则缘十方三世一切有情众生修平等心。因为一切众生都希求快乐而厌离苦恼，若于其中一类认为亲友而作饶益，另一类认为怨敌而作损恼或不饶益，实不应理。
    从无始时来，任何有情，不只百次作过我亲眷，如此应于谁生爱，于谁起憎耶？如《胜月女问经》云：“我昔曾经杀汝等，我亦曾被汝等截，彼此一切是仇杀，汝等何为起贪心。”思维一切亲怨差别转变迅速之理后，以此数数串习伺察便能逐渐断尽憎爱。

3.125 修慈
    修慈心具有很大功德。《宝鬘论》云：“每日三时中，施食三百罐，不及须臾顷，慈获福一分。”意即瞬间对众生生起慈悲也比每日三时施食所获福大。若有慈心，天人敬仰。佛陀也是凭仗慈力败彼魔军，所以慈心是最殊胜的守护力量。
    修慈心应次第而修，首先对今生父母亲人修慈，其次对一般无关之人修习，然后对怨敌修习，再对十方一切有情修习。如是数数思维，以种种悦意妙乐施与众生，令其满足而生喜乐之心。身语意三门都应行慈，身体的一切威仪应寂静调柔，口应言说谛实悦耳之语，意应常思饶益他人。如《入菩萨行论》所说：“眼看众生时，诚慈而视之。”甚至目视其他众生也应以含笑悦意的表情，不能怒目而视。不仅对人，对三界一切众生都应慈爱。

3.126 修悲
    悲心所缘对境是恒时不离三苦（坏苦、行苦、苦苦）的有情众生，愿他们离苦，我当予以救拔，使他们离苦。所修习的次第也是先对父母亲人，次对无关之人，后对怨敌仇人，再对十方一切有情修习悲心。从前仲顿巴格西得闻卡隆巴总是到蚁穴旁修悲心，时常蒙头痛哭，他立即脱帽，合掌当胸，边流泪边说：“极其稀有，他是真正在修持正法，此有许多功德可说。”《摄正法经》云：“欲获得佛果，学多法不成，唯当学一法，何为学一法？此乃大悲心，何人具大悲，彼获诸佛法，了如指掌矣。”对众生发起大悲心，是生起菩提心的根本，这不仅是从道理上讲，从真实情感上讲也应生起大悲心。《优婆塞戒经》云：“善男子，智者修悲，虽未能断众生苦恼，已有无量大利益事。善男子，六波罗蜜皆以悲心而作生因。”又云：“善男子，在家之人若不修悲，则不能得优婆塞戒，若修悲已，即便获得。若修悲心，难忍能忍，难作能作，以是义故，一切善法悲为根本。”
    如母有情流转于三界轮回之中，感受地狱、饿鬼、畜生等种种苦难，听闻不到正法，不能出离轮回苦海。而我等却不闻不问，不度苦海中的众生，我虽是人还不如鸦羊等旁生。往昔阿难等大阿罗汉闻佛说母恩难报，悲痛至极，皆“举身投地，捶胸自扑，身毛孔中，悉皆流血”（见《父母恩重难报经》）。我等亦是母亲所生养，既知对我有大恩德的如母众生受大苦恼，能不诚心发愿救脱吗？
    观想自身成为正被宰杀的牛羊，四肢被捆绑，口鼻被封闭，屠夫握刀刺进自己之喉部，血流如注。复又观想自身被剜肝挖心开膛破肚，那是一种怎样的痛苦呢？再如牧民要用牛毛做毛口袋，拔牦牛身上的毛。自己若是拔一根汗毛，一根头发，那痛苦都难忍受，若被拔掉许多毛怎么能忍受呢？
    再思维饿鬼众生恒常感受饥渴之苦。或有外障饿鬼趋诸井泉池海等处，被其它有情手持剑矛驱逐，不令靠近，或强行靠近，便见其变为脓血，自不欲饮。或有内障饿鬼咽喉如针孔，肚腹宽大，纵得饮食也不能食用，或见一切饮食皆被火所焚。《亲友书》云：“恶行之业以为索，坚固缠缚诸恶鬼，其间受苦无中断，五千及万亦不死。”五千及一万岁受饿鬼苦，自己过去必定多生受此痛苦，现在无量有情正受此苦。若我们自己一两天不得饮食，饥饿的感受难于言表，饿鬼众生所受痛苦又是如何呢？
    再观想地狱众生，恶业力故恒时被火烧、锯解、大山压迫、热铁浇身、烊铜灌口，或者被寒冰冻裂，或者堕于尸粪泥中被旁生啄食。诸多苦处无有限量。我等过去长时间处于地狱之中，现在许多如母众生也正在地狱中受极大苦。
    我们自己天冷时要穿棉衣，天热时要乘阴凉。热地狱和寒地狱中众生的痛苦是难以想象的。所以我们所种善根要回向给他们，愿三恶道众生离苦得乐。
    修悲心的次第亦是先对父母亲人，次对无关之人，后对怨敌仇人，再对十方一切有情众生而观修。随于何时任何有情，应当观想如最亲爱的独生子，彼身痛苦不安，自己决定设法救拔。如此，于一切有情欲令离苦之悲心能够任运生起。这便是悲心生起的标志。

3.127 增上意乐
    增上何种意乐？增上欲得菩提的意乐，以及使众生离苦得乐之意乐。
    如前所说次第修习后发心究竟利益有情众生，那么如何利益呢？试想一位失去双手的母亲，她最亲爱的独生子掉入奔流的大河中，她怎么办呢？她除了在岸边呼叫奔跑，此外她没有切实可行的办法救出她的孩子。同样道理，我等了知如母亲般的有情众生沉沦在生死苦海之中，内心万分焦急，发愿救拔，若无方便方法，仍然不能圆满所愿。只有欲令众生离苦的慈悲心尚且不足，更应求究竟圆满的智慧，获证菩提道果。因此，为利益众生故，当以至诚心欣求菩提果。

3.128 生起
    对无量的众生生起猛利的慈悲心，此时一心欲救度众生。而度化众生的殊胜方便就是成佛转法轮，为此发誓成佛行佛道，这个“慈悲心”及“发誓成佛”即是世俗菩提心。生起世俗菩提心要具备两个条件。一、对无边众生生起大悲心。二、为度一切众生发誓成佛。
    世俗菩提心分愿行二种：为利有情愿成佛之心为愿菩提心；为众生获证道果，发起修行六度万行诸善法之心，为行菩提心。
    生起菩提心是受菩萨戒的基础，若相续中没有菩提心，纵然多处登坛求受，也是空耗钱财虚掷光阴而已，不可能得戒体，如同空中楼阁，犹如压沙想得到油，是无法成立的。想籍此子虚乌有之戒成办自他二利，好比没有翅膀而想飞行，还自称菩萨，佛说这种人是欺骗一切诸佛菩萨人天大众之盗贼，是大增上慢人。
    在传戒时，传戒上师与受戒弟子都必须具有菩提心。往昔罗札格西问阿底峡尊者：“若无菩提心，能否得受菩萨戒？”尊者回答说：“无菩提心而受菩萨戒只在藏地有，别处没有！”尊者的本意是无菩提心不能授受菩萨戒。判断行者是否属于大乘，关键看他是否已发菩提心。若无菩提心，自称为菩萨，好比影像，并无实义。所以，无论传戒上师还是求戒弟子，都应以各种方便励力生起菩提心，这是至关重要的。

3.13 断三门罪业
    我等从无始生死以来身、口、意三门所造罪业无量无边，此罪业既障碍利益众生之事业，亦障碍求菩提果，如《心地观经》云：“如影随形不离身，一切时中障圣道，近障人天妙乐果，远障无上菩提果。”因此当断三门罪业。《华严经·随好光明功德品》云：“诸天子，汝等应发阿耨多罗三藐三菩提心，净治其意，善住威仪，悔除一切业障、烦恼障、报障、见障，以尽法界众生数等身，以尽法界众生数等头，以尽法界众生数等舌，以尽法界众生数等善身业、善语业、善意业，悔除所有诸障过恶。”
    忏悔是灭罪障的方便方法，一者观事灭罪门，二者观理灭罪门。
    行者当在三宝所及六道众生前诚心发露所有罪业，不复再造，请求三世诸佛为作证明。以四种对治力来忏除罪障的方法：㈠所依对治力，指皈依上师金刚萨埵后具足愿行菩提心。㈡厌患对治力，指对往昔所造一切罪业生起后悔之心。㈢返回对治力，指忆念自己往昔所造的罪业后，发愿从即日起，纵遇命难也不再造这样的罪业。㈣现行对治力，指尽力行持一切善法对治往昔所造恶业。尤其是礼佛、随喜功德、一切善根回向菩提、发愿行菩萨道、护持无伪实相之本体。至诚勇猛忏悔者，当悲泪泣血，周身血现或遍体流汗，于所造罪深感惭愧。
    观理与观事忏悔只依人的根器与所缘有不同。理忏者当观一切罪业自性本空，体相了无可得，非有非无非有无，非不有无离名相言说，请求诸佛加持，灭除一切颠倒妄想，愿早证无上道果。若发心菩萨能观空性妙理，便能消除一切罪障。《心地观经》云：“若人观知实相空，能灭一切诸重罪，犹如大风吹猛火，能烧无量诸草木。”


3.2 菩提心的分类

3.2 菩提心的分类
    分三：一、略说；二、广说；三、摄义。

3.21 略说
    颂曰：龙树无著二规之分类，
    各自从一至六各两类。

    龙树与无著菩萨所创立的两大车轨，分别将
    菩提心按从一至六的分类作论述。观待六类分基的愿、行，各自又可分为两类。

3.22 广说
    分二：一、从一至六部的分类。二、依地划分。

3.221 从一至六部的分类
    颂曰：第一空性悲心之精华。
    第二积聚福慧二谛心。
    第三戒律禅定与智慧。
    资粮加行胜解行发心，
    不净七地清净意乐心，
    三清净地异熟之发心，
    大悲圆满断除诸障碍，
    佛地清净发心为第四。
    第五五道第六六般若。

    第一部，以智慧通达空性，见众生于大空性中妄生分别执著，流转生死，枉受诸苦，油然生起大悲心。空性智慧与大悲方便双运即是空悲菩提心。《中观宝鬘论》云：“为修菩提者，说空悲心要。”
    第二部，观待福德和智慧二资粮又分福德菩提心和智慧菩提心。依靠仪轨而生的粗菩提心是世俗菩提心，依靠修证而生的细菩提心是胜义菩提心。如《大般涅槃经》云：“世俗胜义二谛别，菩提心亦分二类。”
    第三部，观待三学：清净相续的戒律、安住本性的禅定、解脱障碍的智慧，菩提心可分三类。观待三聚戒：禁恶行戒、摄善法戒、饶益有情戒律，菩提心又分三类。
    第四部，资粮道和加行道的菩提心为胜解行发心。所谓胜解行，指依分别心了达法界的甚深见解而行菩萨道。不净七地菩萨为清净意乐发心。一地至七地菩萨还没有断尽俱生烦恼障的种子，故称不净七地，但他们了悟通达自他平等的本性，远离为求自利的垢染，只为利他而发心，所以其菩提心清净。三清净地菩萨为异熟之殊胜发心。八、九、十地大菩萨已将烦恼障的种子彻底消尽，称三清净地。所谓异熟之殊胜发心指他们自在地获得无分别智，任运成就利他事业。如《十地经》云：“譬如乘船欲入大海，未至于海多用功排牵而去，若至大海，但随风去，不假人力。以至大海一日所行，视未至时，设经百岁亦不能及。佛子菩萨摩诃萨亦复如是，积集广大菩提资粮，乘大乘船到菩萨行海，于一念顷以无功用智，入一切智智境界。”
    佛地之发心是断除一切障碍之发心。与大智慧无二的大悲心圆满的同时，断除了一切烦恼障和所知障的种子以及微细的二障习气。由于断除了诸障碍，故又称为清净佛地发心。所谓第四，即指胜解行、清净意乐、异熟及断障之四种发心。
    第五部，对应于大乘五道：资粮道、加行道、见道、修道、无学道，菩提心分五，如《般若二万颂》云：“初学者菩提心、修治菩提心、见法性菩提心、解脱菩提心、不可思议菩提心。”资粮道菩萨之初学者菩提心，为刚入大乘行者所发之菩提心；入大乘道的障碍通过加行道修行对治，故加行道菩萨之菩提心称修治菩提心；因为见到了法界胜义的本性，故见道菩萨之菩提心称为见法性菩提心；修道菩萨之解脱菩提心，是通过修道而得的无漏智慧解脱一切俱生的障碍后所生的菩提心；无学道现前究竟圆满之无为法的智慧，住于不可思议境界，能任运度化一切众生，所以其菩提心称为不可思议菩提心。
    第六部，观待六波罗蜜：布施、持戒、忍辱、精进、禅定、般若，菩提心可分六类。相应于布施的菩提心，能满足众生种种心愿；相应于持戒的菩提心，是一切功德法宝所生之源；相应于忍辱的菩提心，不被一切违逆之法所动摇；相应于精进的菩提心，勤于殊胜之修行。无有能毁坏者；相应于静虑的菩提心，不被诸多分别执著想所动摇；相应于般若的菩提心，善能疗治烦恼障和所知障的病根。

3.222 依地划分
    颂曰：地金月火等二十二者，
    依地划分乃至十地间。

    菩提心以比喻、友（心所）、相应法分为地、金、月、火等二十二种。将此二十二种依资粮道、加行道乃至十地进行划分。如《现观庄严论》（又名《现证庄严论》）云：“如地金月火，藏宝源大海，金刚山药友，如意宝日歌，王库及大路，车乘与泉水，雅声河流云，分二十二种。”
    一. 与乐欲菩提果的心所相应的菩提心为最初发心，如大地，是产生一切白法的基础。
    二. 与安住乐欲菩提果的心所相应的菩提心为依相应发心，如黄金，利益安乐众生乃至获得菩提果之间无有改变。
    三. 与殊胜心所相应的菩提心为勤相应发心，如新月，能使菩提善法渐渐增上。
    四. 与加行之心所相应的菩提心为极依相应发心，如火，烧尽引发见道智慧的障碍。
    五. 与布施心所相应的菩提心为檀波罗蜜相应发心，如大藏，布施无有穷尽，能满足众生种种心愿。
    六. 与持戒心所相应的菩提心为尸波罗蜜相应发心，如宝源，是一切功德法宝所生之源。
    七. 与安忍心所相应的菩提心为羼提波罗蜜相应发心，如大海，不被一切违逆之法所动摇，勤于崇高殊胜之修行。
    八. 与精进心所相应的菩提心为毗梨耶波罗蜜相应发心，如金刚，勇猛坚固，无有能毁坏者。
    九. 与静虑心所相应的菩提心为禅波罗蜜相应发心，如须弥山，不被诸多分别执著想所动摇其禅定相续。
    十. 与般若智慧心所相应的菩提心为般若波罗蜜相应发心，如良药，善能疗治烦恼障和所知障的病根。
    十一. 与方便善巧心所相应的菩提心为无量相应发心，如善友，凡一切善根不空耗，对利他有情有善巧方便。
    十二. 与愿心所相应的菩提心为神通相应发心，如如意宝，能成办自他二利，圆满所愿。
    十三. 与势力心所相应的菩提心为摄相应发心，如太阳，如日成熟谷物能成熟所调伏的众生。
    十四. 与智心所相应的菩提心为辩相应发心，如歌声，于所调伏的众生善巧能作调伏的教法。
    十五. 与神通心所相应的菩提心为量相应发心，如国王，自在无碍地从事利他的事业，非以学识地位等功用作度生之事。
    十六. 与二资粮心所相应的菩提心为聚相应发心，如库藏，广积二资粮如无尽之大库。
    十七. 与三十七道品（四念处、四正勤、四如意足、五根、五力、七菩提分、八正道分）相应的菩提心为觉分相应发心，如大路，一切圣者皆依此路而般大涅槃。
    十八. 与止观相应的菩提心为止观相应发心，如车乘，不偏于生死涅槃二边，能平等快捷方便地修行。
    十九. 与总持和辩才相应的菩提心为总持相应发心，如涌泉，摄持含藏已得与未得之法，不忘失宣说妙法无有穷尽。
    二十. 与大悲和胜观智慧相应的菩提心为法印相应发心，如雅声，求解脱之所化众生乐于听闻。
    二十一. 与大自在信心相应的菩提心为自性相应发心，如河流，所作利他之行坚固无有止息，自在地行入一切智智的大海。
    二十二. 与法身相应菩提心为方便相应发心，如大云，给予众生广大布施，降下甘露法雨，成熟无量众生的心相续。
    上述二十二种菩提心依地划分如下：前三种菩提心分属于下、中、上资粮道，第四种属于加行道，第五至第十四种分属于见道和修道的十地，第十五至第十九种属于三清净地，第二十、二十一、二十二种分属于十地的加行（第九地出定），正行、后行（金刚喻定）。如是划分于资粮道乃至十地间。
    有人说此二十二种菩提心不仅属于有学道，亦摄于无学道佛地，如大云菩提，乃不离法身，任运降澍法雨，成熟有情。然而，十地是佛果的不共近因，可以取佛的名相。如《现观庄严论》云：“超过九地已，若智住佛地，应知此即是，菩萨第十地。”无垢光尊者在《如意宝藏论自释》、《大圆满心性休息广疏》，全知麦彭仁波切在《经观庄严论释》、《智者入门论》中均把二十二种菩提心划分在有学道，没有涉及无学道佛位。那么，真正无学道佛位是否具有菩提心呢？
    无学道佛位无有依仪轨而生的世俗菩提心，因为世俗菩提心相应于心与心所，佛地已将心与心所消融于法界。如《入中论》云：“尽焚所知如干薪，诸佛法身最寂灭，尔时不生亦不灭，由心灭故唯身证。”月称菩萨在《入中论自释》中说：“智慧自性身，尽焚一切如同干薪之所知。所知既不生，其具不生行相之智即是诸佛法身。由于此智真实义境，诸心心所毕竟不转，故依世俗立为唯由身证。”佛地不具世俗菩提心的另一个原因是最初发菩提心的时期已圆满，佛地已现前菩提果。但是佛地具有胜义菩提心。佛果时，现见法界实相的智慧圆满，断除了诸障碍，具有无缘大悲心，以智悲双运的胜义菩提心从事普度一切众生的事业。

3.23 摄义
    颂曰：总摄归纳愿行此二相，
    彼亦以意心愿行广遍，
    恰如欲走或者行进般。

    总摄以上七种菩提心的内容，归纳在愿行二种菩提心中，所谓愿菩提心即是依靠第六意识的善心希求菩提之心愿。也就是说，仅仅是为利他而求菩提的心愿。正如一个人想要走路，但还没有行动。行菩提心指周遍行持一切利他之行，亦即为一切众生获得圆满正等觉果位而行六度万行。如一个人正在路上行走。《入行论》云：“略摄菩提心，当知有二种，愿求菩提心，趣行菩提心。如人皆了知，欲行正行别，如是智者知，二心次第别。”如一个人正在路途中行进，此人最初欲行的心愿不会中断，其目的也不会舍弃。同样，以行菩提心行六度万行时，愿菩提心不会中断消失。宁玛派的大成就者观世音菩萨的化身华智仁波切于《普贤上师言教》（亦名《大圆满前行引导文》）中说：“若依发心本体而分，则有世俗菩提心与胜义菩提心二种。世俗菩提心又可分为愿菩提心、行菩提心。譬如，一人去拉萨。最初他想我要去拉萨。同样，首先发愿：我要令一切众生获得圆满正等觉果位。犹如欲行，为愿菩提心。已经准备好了真正去拉萨途中所需的口粮、驴马等后，正式启程上路。同样，为使一切众生获得圆满正等觉果位而真实修学布施、持戒、安忍、精进、静虑、智慧等六度，犹如正行，为行菩提心。如此愿行菩提心二者为世俗菩提心。”印度的中观论师莲花戒在《修次初篇》中说：“为利一切诸有情故愿当成佛，初起希求是名愿心。受律仪后修诸资粮，是名行心。”
    资粮道、加行道及一至十地位菩萨出定时具有世俗菩提心。资粮道、加行道菩萨依世俗菩提心经过长期修行，最后于见道位现见诸法实相，证悟远离一切戏论的空性智慧，智慧与大悲双运为胜义菩提心。一地至十地菩萨入定时以及果地佛具有胜义菩提心。
    世俗菩提心属于心法，胜义菩提心属于无分别的无漏智慧。真实的胜义菩提心唯依修证力获得，而不依赖仪轨产生。


3.3 未得者令得

3.3 未得者令得
    分二：一、宣说生起世俗菩提心的仪轨；二、宣说获得胜义菩提心不必观待仪轨。

3.31 宣说生起世俗菩提心的仪轨
    分二：一、略说；二、广说。

3.311 略说
    颂曰：首先未获律仪令获取。

    补特伽罗心相续中未获得菩萨戒者，依何获取？
    一般来说生起世俗菩提心可分四种情况。如《经观庄严论》云：“友力及因力，根力亦闻力，四力总二发，不坚及坚固。”无著菩萨在《经观庄严论注释》中说：“若从他说得觉而发心，是名受世俗发心。此发心由四力：一者友力发心，或得善知识随顺故。二者因力发心，或过去曾发心为性故。三者根力发心，或过去曾行诸善根所圆满故。四者闻力发心，或处处说法时无量众生发菩提心故。又习善根者，或现在如法常闻受持等故。复次彼四力发心总为二种：一者不坚发，谓友力发心故。二者坚发，谓因等三力发心故。”
    一、友力发心。在阿阇黎（友）面前依靠仪轨受持，因为随顺善知识，自己的心不自在的原因，这样的发心为不坚固发心。
    二、因力发心。由于过去曾发菩提心，此类补特伽罗具大乘种姓，通过大悲心引发其菩提心。
    三、根力发心。由于广行善行，诸善根圆满而发菩提心。
    四、分二：（一）闻力发心。随于何处由听闻佛法，使无量众生发起菩提心。（二）习善根者。因闻思佛法并再三串习的力量而发起菩提心。
    后三力或四力属于坚固的发心，因为这种发心不被违缘障碍所破坏。
    以下广说如何在阿阇黎面前得受菩萨戒。

3.312 广说
    分四：一、从何相阿阇黎处受；二、弟子如何受戒之仪轨；三、特殊可于佛像前受戒；四、认定获得戒体的界量。

3.3121 从何相阿阇黎处受
    颂曰：受戒当依具戒阿阇黎。

    甚深见派与广大行派二大车轨同说菩萨戒应从具戒阿阇黎处求受，而且传戒阿阇黎必须通达菩萨戒的学处及传授仪轨，有善巧方便的开示，能引导弟子趋入大乘正道。如《入行论》云：“为命亦不舍，善巧大乘义，安住菩萨戒，珍贵善知识。”大乘具相善知识应当具备两个条件，第一、他必须精通大乘法义，对菩萨戒的学处善能通达，并能善巧摄受引导弟子。第二、他必须安住于清净菩萨律仪。此善知识即使遇到生命危险也不会舍弃大乘法义和菩萨戒。《菩萨戒二十颂》云：“从彼具有胜智力，具戒上师而受之。”《梵网经》云：“若佛子！应学十二部经。诵戒者，日日六时持菩萨戒，解其义理，佛性之性。而菩萨不解一句一偈，及戒律因缘，诈言能解者，即为自欺诳，亦欺诳他人。一一不解，一切法不知，而为他人作师受戒者，犯轻垢罪。”愿行菩提心是大乘菩萨律仪的基础。如果上师相续中有大慈大悲心，具足殊胜菩提心，则有了清净戒律的基础。大乘善知识若具有包括大悲与智慧的菩提心，就是真正的如意宝，百千万劫难得遭遇。弥勒菩萨所说《菩萨戒羯磨文》云：“若诸菩萨欲学菩萨三聚净戒，或是在家或是出家，先于无上正等菩提发弘誓愿已，当审访求同法菩萨已发大愿，有智有力，于语表义，能授能开，于如是等功德具足胜菩萨所。”

3.3122 弟子如何受戒之仪轨
    分二：一、龙树之宗；二、无著之宗。

3.31221 龙树之宗
    分二：一、何类补特伽罗可受戒；二、如何受持之仪轨。

3.312211 何类补特伽罗可受戒
    颂曰：大乘胜器具信为弟子。

    按龙树之宗的观点，受菩萨戒不一定需暇满的人身，凡是对佛、菩萨和大乘法具有信心，有求受菩萨戒之意乐的补特伽罗都承许为受大乘菩萨戒的法器。《梵网经》云：“佛子谛听，若受佛戒者，国王、王子、百官、宰相、比丘、比丘尼、十八梵天、六欲天子、庶民、黄门、淫男、淫女、奴婢、八部鬼神、金刚神、畜生乃至变化人，但解法师语，尽受得戒，皆名第一清净者。”

3.312212 如何受持之仪轨
    颂曰：修持七支供后并愿行，
    同受自生欢喜他随喜，
    龙树之规。

    依龙树、寂天所传的仪轨受菩萨戒，前行包括顶礼、供养、忏悔、随喜、请转法轮、请佛住世、回向善根。正行依靠仪轨同时受持愿行菩萨戒。后行，受戒后自生喜乐，也劝他人善心随喜。
    受菩萨戒的仪轨由藏地大成就者华智仁波切（晋美秋吉旺布）造。他是宁玛派近代一位颇具盛誉的传承上师，是寂天菩萨、大成就者夏瓦热、圣者观世音三者总集一体之化身，为利益有情而显现为善知识形相（见《普贤上师言教·华智仁波切略传》）。
    华智仁波切所造的《甚深见之传承大乘中观自宗传菩萨戒之仪轨》曰：“首先传戒阿阇黎依靠广或略的仪轨自己受持菩萨戒。其次，阿阇黎升座，为弟子授戒”。
    阿阇黎白言“一切诸佛已行、当行，如大路般，一切佛子诸菩萨的快捷方便之道，一切轮涅福德的根本——菩提心妙宝，在自相续中如何受持呢？”下面讲解受持菩萨戒的仪轨分三：前行、正行、后行。

    子一、前行：四种殊胜的辨别。

    丑一、殊胜所缘的辨别
    对传戒阿阇黎供曼茶后，并祈祷。首先把阿阇黎观想为真正的佛，产生信心，发起希求比如意宝还珍贵之菩提心的意乐，如此猛厉之心发起后，阿阇黎教授说：请供曼茶。（供曼茶念颂）其次，当随阿阇黎念颂祈祷偈三遍：
    能够远离恶趣道，明示善趣无误道，
    引导无老死果位，求赐殊胜菩提心。

    丑二、殊胜教言的辨别
    开示求戒者，使他对生死轮回产生厌离心，遮止对寂灭涅槃的耽著心，赞叹不住二边的甚深菩提心。通过这种方式使弟子的相续成熟为法器。
    殊胜教言的所诠义都可摄集于《入行论》的第一品中。因此将《入行论》第一品有关内容分三部分讲述：一、总说发心之利益；二、分说愿行个别利益；三、具有菩提心之补特伽罗的功德。

    寅一、总说发心之利益
    分二：一、说其菩提心之所依；二、真实菩提心的利益。

    卯一、说其菩提心之所依
    分二：一、说身依；二、说心依。

    辰一、说身依
    《入行论》颂曰：
    暇满人生极难得，既得能办人生利，
    倘若今生利未办，后世怎得此圆满。

    辰二、说心依
    颂曰：犹于乌云暗夜中，刹那闪电极明亮，
    如是因佛威德力，世人暂萌修福意。

    卯二、真实菩提心的利益
    颂曰：以是善行恒微弱，罪恶力大极难挡，
    舍此圆满菩提心，何有余善能胜彼。
    佛于多劫深思维，见此觉心最饶益，
    无量众生依于此，顺利能获最胜乐。
    欲灭三有百般苦，及除有情众不安，
    欲享百种快乐者，恒常莫舍菩提心。
    生死狱系苦有情，若生刹那菩提心，
    即刻得名诸佛子，世间人天应礼敬。
    犹如最胜冶金料，垢身得此将转成，
    无价之宝佛陀身，故应坚持菩提心。
    众生导师以慧观，彻见彼心极珍贵，
    诸欲出离三界者，宜善坚持菩提心。
    其余善行如芭蕉，果实生已终枯槁，
    菩提心树恒生果，非仅不尽反增茂。
    如人虽犯极重罪，然依勇士得除畏，
    若有速令解脱者，畏罪之人何不依。
    菩提心如劫末火，刹那能毁诸重罪。
    智者弥勒谕善财，彼心利益无限量。

    寅二、分说愿行个别利益
    颂曰：略摄菩提心，当知有二种，
    愿求菩提心，趣行菩提心。
    如人尽了知，欲行正行别，
    如是智者知：二心次第别。
    愿心于生死，虽生广大果，
    犹不如行心，相续增福德。
    何时为度尽，无边众有情，
    立志不退转，受持此行心。
    即自彼时起，纵眠或放逸，
    福德相续生，量多等虚空。
    为信小乘者，妙臂问经中，
    如来自宣说，其益极应理。
    若仅思疗愈，有情诸头疾，
    具此饶益心，获福无穷尽。
    况欲除有情，无量不安乐，
    乃至欲成就，有情无量德。
    是父抑或母，谁具此心耶？
    是仙或欲天，梵天有此耶？
    彼等为自利，尚且未梦及，
    况为他有情，生此饶益心？
    他人为自利，尚且未能发，
    珍贵此愿心，能生诚稀有！
    珍贵菩提心，众生安乐因，
    除苦妙甘霖，其福何能量？
    仅思利众生，福胜供诸佛，
    何况勤精进，利乐诸有情。
    众生欲除苦，反行痛苦因，
    愚人虽求乐，毁乐如灭仇。
    于诸乏乐者，多苦诸众生，
    足以众安乐，断彼一切苦。
    更复尽其痴，宁有等此善！
    安得似此友！岂有如此福！

    寅三、具有菩提心之补特伽罗的功德
    颂曰：若人酬恩施，尚且应称赞，
    何况未受托，菩萨自乐为。
    偶备微劣食，嗟施少众生，
    令得半日饱，人敬为善士。
    何况恒施与，无边有情众，
    善逝无上乐，满彼一切愿。
    博施诸佛子，若人生恶心，
    佛言彼堕狱，长如心数劫。
    若人生净信，得果较前胜，
    佛子虽逢难，善增罪不生。
    何人生此心，我礼彼人身，
    谁令怨敌乐，皈敬彼乐源。
    以上殊胜教言的所诠义需由阿阇黎详细讲解，弟子依此教言来修心。

    丑三、殊胜方便的辨别
    殊胜方便即是以七支供积累福德的方法。
    分七：一、供养支；二、顶礼支；三、忏悔支；四、随喜支；五请转法轮支；六、请佛住世支；七、回向支。

    寅一、供养支：真物、意幻等供养。
    分五：一、真物供；二、意幻供；三、愿力供；四、无上供；五、音赞供。

    卯一、真物供
    首先供曼茶，然后再行供养。
    一、主人所管供；二、无主人所管供；三、供身。

    辰一、主人所管供
    将自己的供物供上，以此作所缘，自己对身体、受用、寿命、福德、名声、权力以及三世善根远离贪执，以三清净作供养。一、发心清净。即心想为了受持珍宝菩提心而作供养。二、福田清净。所供养的福田为一切善逝如来、无垢甚深之妙法及具有功德海之大乘圣者僧宝。供养皈依处的三宝即福田清净。三、供物清净。所供物品来源清净，即非由邪命所获得，如不是抢来的，也不是偷盗而得，不以谄曲、虚伪、吝啬及狡诈的发心作供养，而是以信心诚心作供养。
    随阿阇黎念诵一遍：
    为持珍宝心，我今供如来，
    无垢妙法宝，佛子功德海。
    供养支以下内容，首先由阿阇黎引导弟子观想，然后弟子随阿阇黎念诵颂词。

    辰二、无主人所管供
    颂曰：鲜花与珍果，种种诸良药，
    世间珍宝物，悦意澄净水。
    巍巍珍宝山，静谧宜人林，
    花严妙宝树，珍果垂枝树。
    世间妙芳香，如意妙宝树，
    自生诸庄稼，及余诸珍饰；
    莲花诸湖泊，悦吟美天鹅；
    浩瀚虚空界，一切无主物，
    意缘敬奉献，牟尼诸佛子，
    祈请胜福田，悲愍纳吾供；
    福薄我贫穷，无余堪供财，
    祈求慈怙主，利我受此供！

    辰三、身供
    颂曰：愿以吾身心，恒献佛佛子，
    恳请哀纳受，我愿为尊仆。
    尊既慈摄护，利生无怯顾，
    远罪净身心，誓断诸恶业！

    卯二、意幻供
    分二：一、洗浴擦拭；二、涂妙香；三、供花鬘；四、烧香；五、供神馐；六、供灯；七、供地基与大厦；八、供宝伞。
    阿阇黎先讲如何观想等法，再行供养。

    辰一、洗浴擦拭
    弟子观想给诸佛菩萨沐浴擦拭以作供养，维那师领众念诵：
    颂曰：馥郁一净室，晶地亮莹莹，
    宝柱生悦意，珠盖频闪烁。
    备诸珍宝瓶，盛满妙香水，
    洋溢美歌乐；请佛佛子浴。
    香熏极洁净，浴巾拭其身，
    拭已复献上，香极妙色衣，
    亦以细柔服，最胜庄严物，
    庄严普贤尊，文殊观自在。

    辰二、涂妙香
    颂曰：香遍三千界，妙香涂敷彼，
    犹如纯炼金，发光诸佛身。

    辰三、供花
    颂曰：于诸胜供处，供以香莲花，
    曼陀青莲花，及诸妙花鬘。

    辰四、烧香
    颂曰：亦献最胜香，香溢结香云。

    辰五、供神馐
    颂曰：复献诸神馐，种种妙饮食。

    辰六、供灯
    颂曰：亦献金莲花，齐列珍宝灯。

    辰七、供地基与大厦
    颂曰：香敷地面上，散布悦意花。
    广厦扬赞歌，悬珠耀光泽，
    严空无量饰，亦献大悲主。

    辰八、供宝伞
    颂曰：金柄撑宝伞，周边缀美饰，
    形妙极庄严，亦展献诸佛。
    以上意幻供养完毕。

    卯三、愿力供
    颂曰：别此亦献供，悦耳美歌乐，
    愿息有情苦，乐云常住留。
    惟愿珍宝花，如雨续降临，
    一切妙法宝，灵塔佛身前。

    卯四、无上供
    颂曰：犹如妙吉祥，昔日供诸佛，
    吾亦如是供，如来诸佛子。

    卯五、音赞供
    颂曰：我以海潮音，赞佛功德海，
    愿妙赞歌云，飘临彼等前。
    以上七支供中的供养支圆满。

    寅二、顶礼支
    观想将自己的身体幻化成微尘数身体，一切众生同自己一起顶礼十方三宝。边观想，边重复念诵颂词。
    颂曰：化身微尘数，匍伏我顶礼，
    三世一切佛，正法最胜僧，
    顶礼支圆满。
    《入行论》此处有皈依三宝，但本论仪轨受戒之前还须要皈依，故此处不作宣说。

    寅三、忏悔支
    对佛制罪和自性罪，以四种对治力净除罪障。应明观忏悔之对境而作发露忏悔。
    阿阇黎讲解四种对治力的含义：一、对自己从前所造罪业产生厌离，为厌患对治力。二、诚心诚意地皈依三宝，为所依对治力。三、身作顶礼，口诵忏悔偈，内心勇猛祈祷，为现行对治力。四、宁舍生命也不再造恶业，为返回对治力。
    忆念四种对治力，上师、弟子共同念诵三遍《礼佛大忏悔文》4。再念诵阿底峡尊者所造的《公忏文》一遍，或者念诵其他大德所造的忏悔文也可以，或诵《入菩萨行论》第二品的颂词：“我于十方佛，及具菩提心，……此即非善行，尔后誓不为。”

    寅四、随喜支
    随喜上、中、下三士所造善根。由阿阇黎讲解后，弟子随阿阇黎念诵颂词：
    欣乐而随喜：一切众有情，
    息苦诸善行，得乐诸福报。
    随喜积善行：彼为菩提因。
    随喜众有情：实脱轮回苦。
    随喜佛菩提，佛子地诸果。
    亦复乐随喜：能与有情乐，
    发心福善海，及诸饶益行。
    以下需重复念诵的颂词，与上面念诵方式相同。

    寅五、请转法轮支
    祈请十方三世诸佛转法轮。颂词：
    我于十方佛，合掌诚祈请：
    为苦惑迷众，燃亮正法灯。

    寅六、祈请不涅槃支
    祈请十方诸佛菩萨高僧大德长久住世。颂词：
    知佛欲涅槃，合掌速祈请！
    住世无量劫，莫遗世间迷。

    寅七、回向善根利他支
    修大悲心，同时将所有善根回向具有痛苦的一切众生。随念颂词：
    如是诸观行，所积一切善，
    以彼愿消除，有情一切苦。
    乃至众生疾，尚未疗愈前，
    愿为医与药，并作看护士！
    盼天降食雨，解除饥渴难，
    于彼灾荒劫，愿成充饥食！
    为济贫困者，愿成无尽藏！
    愿诸资生物，悉现彼等前！
    以上殊胜方便的辨别完毕。如是加行圆满。

    子二、正行
    分二：一、修心；二、正行发誓（正行决心）。

    丑一、修心
    在其它论中依四无量心来修心，而《入行论》所讲的修心是将身、口、意三门所作善根全部回向给众生。此处，《入行论》直接打破产生我执的根本，将身体、受用及三世善根为利有情作广大布施。以这种发心随念颂词三遍。
    为利有情故，不吝尽施舍：
    身及诸受用，三世一切善。
    修心之必要与分别说施身。内容由阿阇黎讲述，将修心的善根回向众生，以此发心随念颂词：
    路人无怙依，愿为彼引导，
    并作渡者舟，船筏与桥梁！
    求岛即成岛，欲灯化为灯，
    觅床变作床、凡需仆从者，
    我愿成彼仆。愿成如意牛，
    妙瓶如意宝，明咒及灵药，
    如意诸宝树！如空及四大，
    愿我恒成为，无量众有情，
    资生大根本！迨至尽空际，
    有情种种界，殊途悉涅槃，
    愿成资生因！
    以上修心圆满。

    丑二、正行发誓
    首先祈请三圣垂念：“祈请十方之诸佛世尊、十地菩萨、大菩萨众及大持金刚上师垂念我！”念诵一遍。
    复次，阿阇黎对皈依、发心之观想法要作广讲，讲解后，当阿阇黎弹指时，弟子观想自心相续正式获得戒体。
    皈依偈与发心偈连在一起念诵三遍。
    乃至菩提果，皈依诸如来，
    正法菩萨众，如是亦皈依。
    如昔诸善逝，先发菩提心，
    复此循序住，菩萨诸学处；
    如是为利生，我发菩提心，
    复于诸学处，次第勤修学。
    阿阇黎弹指，弟子观想自心相续正式获得戒体。
    以此自心相续中获得戒体，阿阇黎须明确说明。以上正行圆满。

    子三、后行
    分二：一、自生欢喜；二、令他生喜。

    丑一、自生欢喜
    由阿阇黎讲解自心生起欢喜的引导，而后随念颂词：
    今生吾获福，善得此人身。
    复生佛家族，今成如来子。
    尔后我当为，宜乎佛族业，
    慎莫染污此，无垢尊贵种。
    犹如目盲人，废聚获至宝；
    生此菩提心，如是我何幸！

    丑二、令他生喜
    阿阇黎讲解令他生喜的引导，后随念颂词：
    今于一切怙主前，恳请众生为贵宾，
    宴飨成佛及余乐，愿天非天皆欢喜！
    阿阇黎开示：如是弟子相续中获得菩提心妙宝，为了酬谢恩德，请供曼茶。念诵七支供偈文。
    然后，受戒弟子忆念阿阇黎之恩德，边顶礼，边重复下面一句颂词，做三遍。
    顶礼善知识，恩长吾三学。
    上师阿阇黎与弟子共同念诵：
    胜宝菩提心，未生者愿生，
    已生愿不退，日日其增上。
    愿不舍觉心，委身菩提行；
    诸佛恒提携，断尽诸魔业！
    愿菩萨如愿，成办众生利！
    愿有情悉得，怙主慈护念！
    愿众生得乐，诸恶趣永尽，
    愿登地菩萨，彼愿皆成就。
    念诵《入行论》回向品及《普贤行愿品》作回向发愿，以此庄严后行。华智造毕。
    吉祥圆满，善哉！
    以上仪轨按甚深见派传承祖师华智仁波切所造，直接翻译，无有增减。

3.31222 无著之宗
    分二：一、何补特伽罗可受戒；二、如何受持。

3.312221 何补特伽罗可受戒
    颂曰：无著承许者，
    持取愿心无需别解脱，
    于正受先受取七众戒。

    无著菩萨的观点：受持愿心戒无须先受别解脱戒，但正受行戒所依之身需先受比丘、比丘尼、正学女5、沙弥、沙弥尼、近事男、近事女等七众别解脱戒之一。阿底峡尊者在《道炬论》中云：“恒具余律仪，七众别解脱，有菩萨律仪。善根而非余。”意即受持菩萨戒的善根并非其它，而是需要持守七众别解脱戒之一。
    在行戒之外，于无著及旃陀罗阁弥的论中没有明确的传授愿心戒的仪轨，但阿底峡尊者所造之仪轨于受行菩萨戒之前宣说了受愿心戒的仪轨。阿底峡尊者具有从弥勒菩萨传下来的窍诀，这是诸圣者大德们共同承认的，因此，他所造授戒仪轨也应符合无著菩萨的密意。阿底峡尊者所造仪轨是弥勒菩萨传下来的耳传教言。

3.312222 如何受持
    分二：一、受愿心戒仪轨；二、受行戒仪轨。
    颂曰：垂问遮难发誓持戒等，
    各依仪轨纳受愿行戒。

    首先受愿心戒，依靠前行、正行、后行之仪轨圆满获得。其次，对具有信心，并且有护持行戒之能力者准许授与行菩萨戒。传戒正行前，阿阇黎必先垂问求戒弟子：是否有受戒障难？欢喜受戒与否？是否发誓持戒？弟子于正行、后行圆满时获得行戒。无著菩萨的观点是愿、行戒需依各自不共的仪轨受取。

3.3122221 受愿心戒仪轨
    分三：一、加行；二、正行；三、后行。

    子一、加行
    分三：一、殊胜皈依；二、积集资粮；三、净修其心。

    丑一、殊胜皈依
    分四：一、庄严处所；二、启白与皈依；三、说皈依的学处；四、皈依的功德利益。

    寅一、庄严处所
    授受菩萨戒的处所应该是在远离造恶业众生的寂静地方。将此地方洒扫洁净，并以上妙旃檀等香水喷洒，焚烧种种妙香，散布鲜净妙花。以幢幡伞盖、涂香、末香、灯明、鼓磬等饰品与乐器，神馐、食子、饮料等食物，如是陈设广大丰盛悦意之种种供物，使此道场庄严清净。复于道场中设立戒坛，于中央供奉本师释迦牟尼佛及诸大菩萨之像，及大乘般若经等法宝。佛像不拘于铸塑绘画等，以尽力庄严为妙，若经大德善知识开光最佳。复在坛中设置戒和尚阿阇黎之法座，使殊胜庄严。这样陈列献供、设坛就绪后，迎请圣众降临坛场，念三遍供养云陀罗尼并称扬赞颂。此时将已沐浴著新净衣的弟子引进戒坛，授戒师开示教诲弟子当对功德福田生起恭敬诚信，弟子默默观想自身分身无数在一一佛菩萨面前恭敬安住。徐徐念诵《普贤行愿品》中的七支供。

    寅二、启白与皈依
    将传戒阿阇黎观想成真正的佛陀。为了求受愿菩提心戒，对戒师礼拜，供养之后，右膝著地，合掌恭敬而祈请说：“如往昔如来应正等觉及入地诸大菩萨，初发心求无上正等菩提，如是，我名某甲，亦请求阿阇黎，令我于无上菩提而发心。”要这样请白三次。
    弟子如上祈请完毕之后，阿阇黎应当给他授予殊胜的三皈依。所要皈依的对境是佛法僧三宝。佛即诸佛世尊，法指大乘灭道二谛妙法，僧指不退转的菩萨圣众。弟子应从内心深处生起如下发心：从今日乃至获无上菩提果之间，为了救护一切有情，皈依佛陀作为导师，皈依正法作为正道，皈依圣僧作为道友。应该具足上面总的发心，尤其在受皈依戒时，发起猛厉强烈意乐使如上发心在一切时中坚固不退。如同上面礼拜、恭敬的威仪而正式受皈依。随阿阇黎念诵：“阿阇黎耶存念，我名某甲，从今时始乃至证得大菩提藏，皈依诸佛薄伽梵两足中尊；阿阇黎耶存念，我名某甲，从今时始乃至证得大菩提藏，皈依寂静离欲诸法中尊；阿阇黎耶存念，我名某甲，从今时始乃至证得大菩提藏，皈依不退菩萨圣僧众中尊。”如上祈白三次，皈依圆满。既受皈依之后，应当明了并遵守学处。

    寅三、皈依学处
    分二：一、各别学处；二、共同学处。

    卯一、各别学处
    分二：一、遮止学处；二、奉行学处。

    辰一、遮止学处
    遮止的学处有三条，一皈依佛后不能皈依世间天魔鬼神、外道邪师；二皈依法后不能皈依外道邪法典籍，不能损害众生；三、皈依僧后不能皈依外道邪众，不能与他们同住共修。《涅槃经》云：“若皈依三宝，彼即不近事则于余天等，终非所皈依，若皈依正法，则断杀害心。又皈依僧者，不共外道住。”

    辰二、奉行学处
    这个学处也有三条，一皈依佛后对佛陀及其一切铸塑画等圣像视同真佛恭敬供养，礼拜。二皈依法后要恭敬供养法宝。三皈依僧后恭敬僧众。皈依三宝后不能分别优劣取舍心，应该平等恭敬，如佛像无论其做工精粗优劣都应平等恭敬。不但对完整的三宝所依要恭敬，而且连佛像碎片破损的纸字僧衣的一块红黄布缕等应视作真正的三宝恭敬顶戴，放置在清净处。

    卯二、共同学处
    这个学处有六条，一、应当尽力随念三宝的殊胜功德；二、自己身口意三门所造善法当知都是三宝的恩德加被所致；三、有所需求或成办一切事业都须祈祷仰赖三宝；四、纵遇命难、灾殃、奖罚等，终不舍弃三宝；五、随到何处都应恭敬彼地三宝所依；六、一切时处都应一心皈依，念诵皈依偈文。

    寅四、皈依的殊胜利益
    皈依的利益有八条：一、进入佛门成为三宝弟子；二、皈依是一切戒律的基础；三、减灭往昔所造恶业；四、集积广大福报；五、人与非人不能作障碍违缘；六、心想事成；七、不堕恶趣；八、迅速成就佛果。
    此上学处是从诸多经论中摄集归纳出来的，为了方便守持而逐条列出。

    丑二、积集资粮
    积集资粮的众多方法之中，最为简捷的莫过于七支供。此处谨依《大方广佛华严经·普贤行愿品》中的偈文开示七支供的修法。
    一、礼敬支。礼敬有二种，即三门总的礼敬与三门一一礼敬。身语意三门总的礼敬，颂云：“所有十方世界中，三世一切人师子，我以清净身语意，一切遍礼尽无余。”观想在四方四隅上下十方一切世界过去、现在、未来三世中安住的所有一切诸佛世尊面前，以坚定的信心用清净的身语意，一一恭敬礼敬。三门各别礼敬，首先身礼，颂云：“普贤行愿威神力，普现一切如来前，一身复现刹尘身，一一遍礼刹尘佛。”观想我仰仗普贤菩萨威德神力之加被，周遍现身在一切如来面前，每一身又化现无量刹尘数身体在一一如来面前恭敬作礼。二者，语礼，颂云：“各以一切音声海，普出无尽妙言辞，尽于未来一切劫，赞佛甚深功德海。”观想自己化身无数，一一身上都有无量头，一一头中有无量妙辩舌根，一一舌中发出无量微妙音声，一一音声中出无尽微妙言辞，一一言辞悉皆赞叹诸佛无量功德海。三者，意礼，颂云：“于一尘中尘数佛，各处菩萨众会中，无尽法界尘亦然，深信诸佛皆充满。”观想，每一微尘之中都有刹尘数量尊佛，诸佛所在之处都有海会菩萨恭敬围绕，法界无尽则微尘无尽，那么诸佛数量也无尽。我深生信解，随念诸佛如海功德而行礼敬。
    二、供养支。供养分有上供养与无上供养两种。（一）有上供养，颂云：“以诸最胜妙花鬘，伎乐涂香及伞盖，如是最胜庄严具，我以供养诸如来。”观想自己化现成种种供养天女，捧持人天界中上妙奇花，花鬘，散于空中供养诸佛，或以琴瑟琵琶箫簧等种种乐器演奏悦耳妙音供养诸佛，或者持珍宝严饰的幢幡伞盖供养诸佛，以涂香末香烧香最殊香最胜衣各种灯明堆聚量如须弥山，极其庄严，极尽悦意，供养诸佛如来。（二）无上供养，颂云：“我以广大胜解心，深信一切三世佛，悉以普贤行愿力，普遍供养诸如来。”前面所献供物乃世间供物，而此供养乃由普贤功德神力所变现，超胜世间无与伦比，观想自己如普贤菩萨以三摩地从心中幻化出无量供养云，周遍供养一切如来。
    三、忏悔支。颂云：“我昔所造诸恶业，皆由无始贪嗔痴，从身语意之所生，一切我今皆忏悔。”观想我自无始生死流转到今日，以贪嗔痴三毒为因，发起身口意三门的十不善业，或我自造，或教他造，或随喜他造的无量无边恶业。或能忆念或不能忆念，今在诸佛世尊面前追念过愆，一一发露不敢隐藏，生怖畏惭愧心，以正知正念守护身心，誓当断舍，永不再造，唯愿诸佛悲愍，放大光明照触我身，令一切业障罪愆顿时清净。
    四、随喜支。颂云：“十方一切诸众生，二乘有学及无学，一切如来与菩萨，所有功德皆随喜。”观想在十方世界中的凡夫众生，声闻独觉乘中有学无学罗汉，菩萨如来所修的一切善根，都诚心诚意地随喜。
    五、请转法轮支。颂云：“十方所有世间灯，最初成就菩提者，我今一切皆劝请，转于无上妙法轮。”观想十方刹土中一切诸佛最初坐金刚座现前大菩提之时，我即分身无数在一一佛前合掌恳切祈请为普利一切众生，愿佛转大法轮，开甘露门，广利群生。
    六、请佛住世支。颂云：“诸佛若欲示涅槃，我悉至诚而劝请，唯愿久住刹尘劫，利乐一切诸众生。”观想十方诸佛度化众生的事业即将完毕，将要示现入般涅槃时，为了让众生获得利益安乐，我现身佛前至诚殷勤劝请，唯愿诸佛尽未来尘刹劫中久住世间，莫入涅槃。
    七、回向支。颂云：“所有礼赞供养福，请佛住世转法轮，随善忏悔诸善根，回向众生及佛道。”观想将前六支所积的一切善根，以殊胜的发心、方便智慧摄持，回向一切有情，成为获证菩提之因。以强烈发心使如上善根充满法界永不失坏，无穷无尽。
    七支供的修法，经论中多有宣说，所以不必拘泥于一格，依《普贤行愿品》《入菩萨行论》等都可以。

    丑三、净修其心
    《道炬论》说：“以慈心为先，观苦有情而发其心。令慈悲所缘行相，皆悉明显。”修慈悲心如前所述，此处略。

    子二、正行
    于授戒阿阇黎前，右膝著地或者蹲踞，恭敬合掌而发菩提心。如《道炬论》云：“无退转誓愿，应发菩提心。”不仅忆念为利他故愿当成佛，而且发誓未证菩提终不弃舍所发菩提心。
    授愿心戒仪轨：随阿阇黎念诵“惟愿现住十方一切诸佛菩萨于我存念，阿阇黎耶存念，我名某甲，若于今生，若于余生，所有施行、戒性、修性善根，自作、教他、见作随喜，以此善根如昔如来应正等觉及住大地诸大菩萨，于其无上正等菩提而发其心。如是我名某甲，从今为始乃至菩提，亦于无上正等菩提而发其心。有情未度而当度之，未解脱者而令解脱，诸未安者而安慰之，未涅槃者令般涅槃。”如是念三遍。
    阿底峡所造《发心仪轨》云：“若无如是阿阇黎耶，自发菩提心之仪轨者，自当心想释迦牟尼佛如来及十方一切如来，修习礼供诸仪轨等，舍其请白及阿阇黎语，皈依等次第悉如上说。”如此而受。

    子三、后行
    授戒仪轨完结后，阿阇黎当为弟子宣说愿心的学处。此学处于后面讲解，此处略。
    弟子酬谢传戒阿阇黎。以上愿心戒传授仪轨圆满。

3.3122222 受行菩萨戒的仪轨
    分三：一、前行；二、正行；三、后行。

    子一、前行
    分五：一、启白；二、观察发心；三、劝速授戒；四、诘问障难；五、开示学处后问欢喜与否。

    丑一、启白
    弟子先应顶礼授戒阿阇黎双足，蹲踞合掌或右膝着地。次请白曰：“我今欲于大德尊师所，乞受菩萨净戒律仪，惟愿须臾不辞劳倦，哀愍听授。”如是请白三遍。若无真实发心，不得戒。

    丑二、观察发心
    为令求受律仪菩萨发心坚固，当于未授律仪之前，先为其宣说大乘菩萨地中菩萨学处及犯戒之相。而后令其自己观察能不能学，阿阇黎亦以智慧观察弟子是否堪受律仪，是否只是由于别人所劝而他本人并无意乐，是否是为了胜过他人而求授。若如此，则得不到戒体。当知发心坚固的菩萨堪受菩萨净戒律仪，应如法传授。

    丑三、劝速授戒
    其次，弟子恭敬礼拜传戒阿阇黎，右膝着地，或蹲跪坐，作如是请：“大德，惟愿哀愍，授我菩萨净戒律仪。惟愿速授。”

    丑四、诘问障难
    尔时，有智慧有能力授戒的阿阇黎，或坐或立，以无乱心，对能受戒的弟子说：“某某善男子听，你是菩萨否？发菩提愿否？”弟子应回答“是！”此两问的目的是为了觉醒弟子的大乘种姓，使其菩提心愿坚固。再继续问：“你欲于我所受诸菩萨一切学处，受菩萨诸净戒否？”弟子亦应答言“欲受”。

    丑五、开示学处后问欢喜与否
    阿阇黎为弟子讲解菩萨学处，并问弟子是否欢喜受持此学处？弟子应回答：欢喜受持。

    子二、正行
    先为弟子讲解受法文句的意义。然后，阿阇黎如是言：“某某善男子，过去一切菩萨所有学处，所有净戒，未来一切菩萨所有学处，所有净戒，普于十方现在一切菩萨所有学处，所有净戒。于是学处，于是净戒，过去一切菩萨已学，未来一切菩萨当学，普于十方现在一切菩萨今学。菩萨所有一切学处，菩萨所有一切净戒，谓律仪戒、摄善法戒、饶益有情戒，从我受否？”弟子回答：“愿受！”这样，阿阇黎说三次，弟子回答三次，每次都相同。
    此时已经圆满获得行菩萨戒戒体。

    子三、后行
    分五：一、请证；二、赞扬殊胜利益；三、不应率尔宣说律仪；四、行戒的学处；五、礼谢供养。

    丑一、请证
    阿阇黎于佛像前，对十方一切诸佛菩萨顶礼双足，合掌白言：“某某菩萨，今已于我某菩萨所，乃至三说求受菩萨净戒律仪，我某菩萨，已为某某菩萨作证，正受菩萨净戒律仪。唯愿十方无边无际诸世界中第一真圣，于诸一切时处一切有情皆现觉者，亦为作证。”如此重复三遍。受戒弟子当以胜解心顶礼十方刹土之中佛菩萨足，于一一方各礼拜三次，散花供养。然后起立合掌，先请求说：“十方一切诸佛菩萨于我存念。”次请作证。礼上下方时，观想上下，向东南礼。观想我等于诸佛菩萨无不现见。

    丑二、赞扬殊胜利益
    受戒羯磨圆满以后，周遍十方无边世界，现在诸佛及地上诸菩萨，法尔相现。由此祈请诸佛菩萨忆念，如是菩萨已受菩萨净戒律仪。其后忆念于何处所、从何人受律仪。由于忆念的缘故，诸佛菩萨现量如实觉知：某世界中，某名菩萨，某菩萨所，正受菩萨净戒律仪。诸佛视受戒者如子，菩萨视受戒者如弟，生亲切感，眷念怜愍。愿消除修行中的障碍，成就佛菩萨诸功德。因为佛菩萨的眷念，使受戒菩萨诸善增广无有退减。
    菩萨受此净戒律仪，有四殊胜：一、再没有超过其上者；二、能摄集无量福德之果；三、发起第一善心意乐；四、普能对治有情三门所造一切恶业。受别解脱律仪，与此菩萨净戒律仪所有福德相比，百分、千分、数分、喻分，不能及其一分。

    丑三、不应率尔宣说律仪
    虽然有些人能够理解授受菩萨律仪的仪轨，但是对那些毁谤菩萨藏的人，不应不观法器草率地宣说开示。因为他们即便听闻也不能信解，被大无知障所覆蔽，诽谤菩萨戒法为不善、不净、无义，犹如菩萨守持律仪，成就无量大福德，那些诽谤者，造作无量大罪业。

    丑四、行戒的学处
    见乙四所述，此处略。

    丑五、礼谢供养
    如是已作授受菩萨戒羯磨等事，上师与弟子都站起来，对十方无边无际诸世界中诸佛菩萨，顶礼供养，恭敬而退。
    以上行戒授受仪轨圆满。
    无著之宗传戒仪轨，依靠宗喀巴大师《瑜伽师地论·菩萨戒品释》及洛钦大译师所造的《三律仪论广释》讲述完毕。

3.3123 特殊可于佛像前受戒：
    颂曰：于佛像前受戒二轨同。

    若有障缘不能前往善知识所，也可以在佛像前受菩萨戒。龙树菩萨与无著菩萨共同认可在特殊情况下可在佛像前受戒。无师受戒与有师受戒的差别，在印度论典《寂静论释》中有详细解释。
    在遇不到具相阿阇黎时，于佛像前自行受菩萨戒的仪轨：行者偏袒右肩，右膝着地，或蹲跪坐，作如是言：“我某甲，仰祈十方一切如来、已入大地诸菩萨众，菩萨所有一切学处，菩萨所有一切净戒，谓律仪戒、摄善法戒、饶益有情戒，过去一切菩萨已学，未来一切菩萨当学，普于十方现在一切菩萨今学，于尊等前我亦誓受。”如此说三次后起立，其余法参照有师受戒的仪轨。
    《梵网经》云：“若佛子。佛灭度后。欲以好心受菩萨戒时。于佛菩萨形像前自誓受戒。当以七日佛前忏悔。得见好相6。便得戒。若不得好相。应二七三七。乃至一年。要得好相。得好相已。便得佛菩萨形像前受戒。若不得好相。虽佛像前受戒。不名得戒。若先受菩萨戒法师前受戒时。不须要见好相。何以故。是法师。师师相授。故不须好相。是以法师前受戒时。即得戒。以生至重心故。便得戒。若千里内无能授戒师。得佛菩萨形像前自誓受戒。而要见好相。”
    总的来说，在上师善知识面前求受菩萨戒，有个对境，是有必要的。因为，若于学处犯缘现前，就会害怕阿阇黎诃7责，便对恶行深生愧耻。如《集学论》8云：“受律仪者，当从乐修菩萨学处具律前受。若如是学，违越学处，深生羞惭，恐诳师长，深生怖畏。”所以从上师处受菩萨戒，对于菩萨学处易于生起爱乐恭敬，容易使戒律清净。

3.3124 认定获得戒体的界量
    颂曰：所得戒体三言后获取。

    此颂讲二大车轨共同的观点，于各个仪轨正行的羯磨辞念诵三遍结束，同时获得戒体。也就是说所得戒体的界量于三诵仪轨后获取。
    云海论师与无垢光尊者认为获取菩萨戒的界量分三：念诵第一遍羯磨辞（第一言）获得愿心戒；念诵第二遍（第二言）获得行戒；念诵第三遍（第三言）使愿心戒与行戒得到坚固。这种讲法符合中观派传戒仪轨。

3.32 宣说获得胜义菩提心不必观待仪轨
    颂曰：胜义发心密乘仪轨得，
    倘若显宗有此之宣说，
    唯是立宗当需修力生。

    胜义菩提心的定相，是以无分别的自证智慧现见法界本性，此自证智慧即是大乘菩萨入定的根本智与佛出入定无二之智。大乘显宗与密宗有不同的认定方式，显宗将“胜义”解释为法界的本性，“菩提心”指现量了悟法界的智慧。大乘显宗菩萨现前胜义菩提心，需从三个殊胜角度来了知：第一教授殊胜，在大乘加行道和资粮道的修行过程中亲近佛陀，使佛欢喜为助缘；第二随顺殊胜，即为得大乘见道欢喜地，以长期随顺积累福慧二种资粮为根本因；第三得果殊胜，依靠上述因缘获得一地果位时，自然现前见法界本性的无漏般若智慧。如《经观庄严论》云：“亲近正遍知，善集福智聚，于法无分别，最上真智生。”最快在一地见道位才能获得胜义菩提心。无著菩萨在《经观庄严论注释》中说：“生无分别智故，此发心名欢喜地，由欢喜胜故。”又《入中论》云：“从此由得彼心故，唯以菩萨名称说。”由得胜义菩提心故，登地菩萨称为胜义菩萨。
    密宗依《大幻化网根本续》第二品中五希奇颂而发起胜义菩提心。《密集续》云：“远离诸有事，寂灭蕴界处，与能取所取，法无我平等，自心本无生，大空之体性。”很多续部讲述依靠仪轨受持胜义菩提心，这是密乘发胜义菩提心的特点，其根据是把佛果转为道用，直接安住于自然本智中。修大圆满法者，最初即依此境界发胜义菩提心，而不待修行后现前。许多续部中共同发胜义菩提心的仪轨金刚句如下：
    我与无边诸有情，本来即是正觉尊，
    了知如是之自性，即发殊胜菩提心。
    显宗某些经典中说应当发起胜义菩提心，这种说法仅仅是立宗而已，并非依仪轨发胜义菩提心，否则与依靠仪轨生起粗的世俗菩提心无有差别。这是按显宗观点而言。如萨迦班智达于《三戒论》中云：“所谓胜义菩提心，虽然修力能生起，其体并非仪轨生。设若依靠仪轨生，乃为粗相世俗心。此须现见胜义心，才获胜义菩提心。”因此，显宗胜义菩提心依靠修行力而生起。又如《解深密经》云：“胜义菩提心，即是超越世间，远离一切戏论，胜义境界极为明显，无垢无动，犹如无风时的灯火，欲获此者，当欢喜修习止观，长期串习。”莲花戒论师在《修行次第》等论中也如此讲。


3.4 得已守持之相 3.41 略说

3.4 得已守持之相
3.41 略说

3.4 得已守持之相
    分三：一、略说；二、广说；三、摄义。

3.41 略说
    颂曰：中间宣说不犯守持法，
    菩提萨埵律仪有三种，
    禁恶行戒与摄善法戒，
    饶益有情。

    如上所述而获得菩萨戒的戒体，这样尚且不够，还应该以种种善巧方便守护菩萨三种律仪，即以禁恶行律仪获断圆满，以摄善法戒获证圆满，以饶益有情戒获事业圆满。
    菩萨三种律仪是三世菩萨唯一大道。《菩萨地》云：“过去菩萨求大菩提已于中学，未来当学，普于十方无边无际诸世界中现在今学。”《戒品释》云：“若有士夫已发无上大菩提心，入大乘门，为利自他，勤修福德智慧资粮，如是士夫许为大乘，应当安住菩萨律仪。菩萨学者，经中说为波罗蜜多等，若于此中不学不信，纵谓大乘，亦惟随逐自许而转，非真实者。”
    护持菩萨三种律仪方法分二：一、如何守持；二、所守持的律仪。

3.411 如何守持
    分二：一、断除失坏自他二利之七因；二、不犯之因与增上之缘的学处。

    寂天菩萨在《大乘集菩萨学论》中说：“菩萨律仪者，方广大乘说。”又云：“不舍善知识，常阅诸契经。”由此方便守护。要通达菩萨戒的学处，要以大乘善知识为殊胜助缘，并且学习诸大乘经典，尤其是对《菩萨地》与《集学论》等经论作圆满闻思，断除疑惑与增益。若于菩萨所应学处不学，自称是大乘行者，只是虚名而已。若已听闻，于诸学处当勤修学，不要仿效贫儿数宝，数他人的财宝，自己无有少许。菩萨安住所受菩萨净戒，应时常观察思维：哪些事是菩萨所应做的？哪些不应做？无论做什么事，都应先了解进止之处。如是守护勤学菩萨律仪。

3.4111 断除失坏自他二利之七因
    分二：一、断除障碍自利智慧之三种过患；二、断除障碍他利修行之四种过患。

3.41111 断除障碍自利智慧之三种过患
    一、对听闻佛法没有敬信。为了断除烦恼，根除我执，获得解脱的清凉安乐，必须听闻研读佛菩萨及祖师大德的经论。若没有听闻佛法的基础，就不可能正确理解经论的法义，更不可能切实修行。因此，深入细致地听闻佛法是至关重要的。《正法念处经》云：“一切法觉，要因闻法，若不闻法，于法不觉。”又云：“听法功德出生死中，最为第一。”敬信是理解与接受法义的前提，有些人虽有一定的文字水平，对经论中所阐述的道理能够理解，但他们自作聪明，缺乏敬信，执著自己的分别念，所以不能依教奉行。永明延寿禅师说：“信而无解增长无明，解而无信增长邪见。”
    二、对法不思维而散乱。虽然听闻佛法，若只是停留在语言文字上，不能理解法义，也难以入道实修。如《大宝积经》云：“若诸含识，于菩萨藏微妙法门，虽复听闻而不如理方便作意，当知是人于彼圣道不能正行。”
    三、对修法懈怠。具足闻思，若不真修实证，犹如阅读诸多医药典籍，精通药理，善达病源，而自患重病却不服药，病痛仍然不能免除。《大般涅槃经》云：“有四种法为大涅槃而作近因，一者亲近善友，二者专心听讲，三者系念思维，四者如法修行。不以闻故得大涅槃，以修集故，得大涅槃。”在《文殊庄严国土经》中本师释迦牟尼佛告诉舍利子：“菩提道根本就是不放逸。舍利子，放逸者，声闻之道亦不能成就，何况无上菩提正道。”

3.41112 断除障碍他利修行之四种过患
    一、遣除加行中极大的懈怠。请回顾一下，我们每人于往昔都发过许多誓愿，许下不少诺言，但因烦恼习气，自己不能依境界修持，结果诺言不能实现。如今我们已经受了菩萨戒，发下了为利有情愿成佛的无上誓言，如果再没有精进修持，被自己的烦恼所控制，就会再失坏自己的誓言，最终堕入恶趣。欲利有情，当修积福慧二种资粮，故当勇猛精进。《入中论》云：“功德皆随精进行，福慧二种资粮因。”精进的根本障碍是懈怠，由懈怠故，坏灭一切善法，产生诸多过患。所以菩萨当披精进之铠甲，以勇猛无畏之心，摄一切善法，广利有情。
    二、遣除由于自己的错误引生他人的邪见。菩萨身口意三门所行，应当善加护持众生信心，因此当谨慎摄持三门，不造罪业，否则，种种不如法的行为会引生他人邪见，乃至退失对三宝的信心，产生极大过患。
    三、遣除无慈悲之发心。虽具精进，亦如法修行，若无拔济有情困苦的大悲心，仅为自利，难以利他，此于菩提道成为障碍。故菩萨一切所行当以慈悲为本，方便利他，遣除无慈悲之发心。
    四、遣除其作用颠倒之修行。有些修行作用颠倒，堕于常见或断见，或耽着世间八法，堕落恶趣，与菩萨的修行背道而驰，应该加以遣除，按大乘正道来行持。

3.4112 不犯之因与增上之缘的学处
    分二：一、不犯之三种因；二、九种增上缘。

3.41121 不犯之三种因
    一、今生不犯之因有三种：忆念生起菩提心的利益，忆念失坏菩萨戒的过患，忆念菩萨戒之难得。如此再三忆念。
    二、来世不犯之因为无颠倒的三种方法：三时常作七支供；再三祈祷诸佛菩萨；断除违背正法的魔障。
    三、今生来世共同不犯之因有五种：一、对所度化的众生比对自己还爱惜；二、对所修的正法比对财物还爱惜；三、对菩提心比对自己的心脏还爱惜；四、对殊胜助缘阿阇黎比对父母还爱惜；五、对所获得的佛果比对受用还爱惜。

3.41122 九种增上缘
    分二：一、五忆念；二、四种事业。

3.411221 五忆念
    一、忆念一切所作漏法的无常性。应当思维轮回中一切事物皆是无常、无有实义而精进修持正法。《汇集经》云：“所住之处为无常，故当意念为净土；饮食受用无常故，当以禅定为食物；床上睡眠无常故，迷乱修为光明梦；财物珍宝无常故，应依圣者之七财；亲友近邻无常故，当于静处修出离；名誉地位无常故，应恒处于低劣位；言谈话语无常故，当勤念咒与诵经；信心出离心无常，故应坚定立誓言；思维分别念无常，应具贤善之人格；验相证悟无常故，当至法界之尽地。”
    二、忆念痛苦的边际。六道众生处在轮回当中，而轮回就如同陶师手中的轮盘、井中的水车、瓶中的蜜蜂一样，接连不断地旋转，因此轮回中的众生其痛苦也是无有边际的。漂泊于轮回之中的一切众生无有未曾互为父母、亲友、怨敌或平常人的。佛在经中说：“如果把整个大地的土抟成象枣核一样的丸子，其数量可以数尽，但是各个众生互相作为母亲的次数却不可胜数。在轮回转生过程中，以贪心的缘故断过头和肢体不计其数。如果把曾经生为蚂蚁等小含生的肢体堆积一处，将比须弥山还要高。因口中无食，背上无衣，感受寒冻、饥饿、干渴等苦，流过的泪水比海水还多。仅仅曾经生于地狱时所喝过的铜汁铁水也比四大海洋的水还多。现在暂时的幸福好似梦中正在兴旺发达，突然醒来都无实义。以暂时的一点点善果享受幸福快乐的人们引业耗尽后，没有刹那自在住留。所以为了脱离轮回大苦海，获得永久的圆满正等觉果位，应精进修行。
    三、忆念法之利益。佛陀如所证理而宣说如实法，能令所化有情离妄证真。佛所说法如良药，能对治行者烦恼及随眠诸热恼病。三乘行者依佛所说正法勤行修习，能成圣道，能得圣果。
    四、忆念导师之殊胜。我等大师释迦牟尼佛于菩提树下，最后夜之“初夜分观察前际，得宿住随念智证通，能遍见一切有情过去无量生事；中夜分遍观一切所应断法，所应证法，所应觉法，即能永断，证得、现正等觉；后夜分得漏尽证通；如是成一切智，圆满三明。”佛陀具足十种功德名号，已断尽烦恼和所知障，具一切智智，是人天导师。
    密乘具相上师与佛一样，犹如大船，能救度众生脱离轮回大海；犹如商主，能无误开示解脱的圣道；犹如甘露雨，能息灭业惑炽燃的烈火；犹如日月，能遣除弟子内心的无明黑暗，现出正法的光明；犹如大地，能容忍弟子的一切烦扰；犹如如意树，是利乐今生与来世一切功德之来源。
    五、忆念菩提心的功德。菩提心有诸多功德利益（见《华严经·入法界品》弥勒菩萨诲谕善财童子菩提心的利益），应当时常忆念，令心坚固，永不退失。

3.411222 四种事业
    一、以正知的眼睛来观察。心意是行为的先导，护持好自心者方能守住菩萨戒，而护心必须要有正知正念。《入行论》云：“欲护学处者，策励当护心，若不护此心，不能护学处。”又云：“身疾所困者，无力为诸业；如是惑扰心，无力成善业。心无正知者，闻思修所得，如漏瓶中水，不复住正念。纵信复多闻，数数勤精进，然因无正知，终染犯堕垢。”修行人的相续中如果没有正知，不能观察自三门，那么一切闻思修所生的慧，不但得不到稳固的增长，而且会渐渐地失去。譬如拴马的缰绳被日晒雨淋渐渐朽断，心的野马就会毫无管制四处狂奔，开始生邪见，乃至触犯戒律。
    二、以精进之良驹来行走。从世尊到后来的高僧大德，无一不是靠精进努力圆满二种资粮，证得无上菩提的。《慧海请问经》云：“菩萨若能发起精进……，即于阿耨多罗三藐三菩提不为难得。何以故，慧海，由精进故乃得菩提，若懈怠者于佛菩提远中复远。”故精进于无上菩提为增上缘。
    三、以出离心之鞭来策励。从暇满难得、寿命无常、因果不虚、轮回过患，仔细观察认真思维，从而生起坚定的出离心，决定脱离轮回苦海，趣向正等觉的果位。常常以出离心来鞭策自己精进修行。
    四、忆念涅槃的大城。获得圆满菩提正等觉的果位，趣入大涅槃，得到寂静清凉，已解脱了轮回的痛苦。故当欣喜希求。若能常忆念涅槃的安乐利益，自趣涅槃并引领众生皆入涅槃，精进修持三十七道品，以此护持菩萨律仪，最终使无量众生趣入涅槃。
    总而言之，如无垢光尊者云：“恒时念与正知不放逸，以此断不善修善法海。”依此所说，恒时正念、正知不放逸，重、轻罪垢不染污自相续，并且昼夜六时按仪轨要求受持菩萨戒。与别解脱戒不同，菩萨戒可多次受，每受一次，就坚固强化一次，所以每日皆当勤于念诵受戒仪轨。
    假如说受菩萨律仪修菩萨学处，是入波罗蜜多乘，而入密咒行者则不须修菩萨学处，这是最大的邪执。《三止续》、《金刚空行续》、《金刚顶续》皆云：“我发最殊胜，无上菩提心，戒学摄善法，及饶益有情。我于三聚戒，别别坚固持。”此说若受金刚乘律仪，须先发心受学三聚戒，再受持五方佛之律仪。因此，发菩提心受持三聚戒与行六度，是金刚密乘与波罗蜜多大乘所共同之道，诸密咒师于一切时中不应舍弃。如《文殊根本续》云：“若具三法，咒行圆满。何等为三？谓不舍弃一切有情，守护菩萨净戒律仪，不舍自咒。”《金刚幕》第十二品云：“我发最胜菩提心，希有请唤诸有情。正行菩提殊胜行，为利众生愿成佛。”所以对菩萨戒的学处，波罗蜜多大乘与密乘虽有少分开遮的不同，但大部分是共同的，所以随入哪一门，决定须受菩萨律仪，学修菩萨学处。
    既然应当守持菩萨律仪，那么经中所出学处，初发心菩萨当学多少？如果是佛陀亲自遮止的，或者未被遮止但初发心菩萨不能实行的学处可暂时不学。除此之外，其余一切菩萨学处，初心菩萨都应当学修，若不学修当知违背菩萨律仪。

3.412 所守持的律仪
    分五：一、分基；二、分类；三、数量决定；四、次第；五、学修之利益。

3.4121 分基
    仅为大乘菩萨戒。

3.4122 分类
    分三律仪：禁恶行戒、摄善法戒、饶益有情戒。《大宝积经》云：“大迦叶！彼菩萨律仪分三：禁恶行律仪、摄善法律仪、饶益有情律仪。”此三律仪是同一本体的不同侧面而已，犹如摩尼宝，一能遣除黑暗，二能出生财宝，三能治疗麻疹。

3.4123 数量决定
    诸菩萨的事业只为圆满自他二利。禁恶行戒与摄善法戒主要成熟自相续，而饶益有情戒主要成熟他有情相续，因此，菩萨戒包含此三种律仪。

3.4124 次第
    菩萨禁恶行戒是其余二戒的根本基础。《菩萨地》云：“此三聚戒由律仪戒所摄持令其和合，若能于此精进守护，亦能精进守护余二。”复次，自相续中若没有摄善法戒就没有能力持饶益有情戒。因此，于自相续守持禁恶行戒清净罪障，守持摄善法戒增长六度等善法，从而饶益有情，普度众生。

3.4125 学修之利益
    学修三聚戒，未来能获得佛果。受持禁恶行戒，能圆满佛的断德；受持摄善法戒，能圆满佛的证德；受持饶益有情戒，能成办佛的度生事业。


3.42·1 广说·禁恶行律仪

3.42 广说
3.421 禁恶行律仪

3.42 广说
    分三：一、禁恶行律仪；二、摄善法律仪；三、饶益有情律仪。
    颂曰：三种第一者。

    对三种律仪作进一步广说，首先讲述禁恶行律仪。

3.421 禁恶行律仪
    分二：一、定相；二、分类。

3.4211 定相
    菩萨为了利益众生，而断除一切恶行的善心相续为禁恶行律仪的定相。若具足别解脱律仪而住菩萨禁恶行律仪，或者在家，或者出家，所有真实的别解脱律仪及共同能断除恶行之律仪就是菩萨禁恶行律仪。如果是不堪受持别解脱律仪之身而具菩萨律仪的人，那么，其别解脱律仪所断除之性罪及诸遮罪，随他所能断的部分应断除，这样的律仪是菩萨禁恶行律仪。

3.4212 分类
    分二：一、龙树之宗；二、无著之宗。

3.42121 龙树之宗
    分二：一、宣说根本罪9之相；二、支分罪

    见别论。

    随《虚空藏经》与《佛说大方广善巧方便经》之观点为龙树之宗，寂天菩萨详细分析，作《集学论》。

3.421211 宣说根本罪之相
    分三：一、分述十八根本罪；二、依身与分摄；三、宣说共同舍愿行都犯根本罪。

3.4212111 分述十八根本罪
    分三：一、国王10之五定罪；二、大臣之五定罪；三、初行住者之八定罪。

    大乘修行人，在下列三种情况下不会违犯菩萨戒学处，这三种情况就是菩萨戒共通的开缘：一、彼心增上狂乱；二、被重苦受所逼迫；三、未受菩萨律仪。
    受持菩萨戒的行者，根本罪的共通犯缘：邪见与舍菩提心二根本罪略生即犯，不需具足上品缠犯11，违犯其余诸根本罪都需具足上品缠犯。共通犯缘如《瑜伽师地论》云：“上品缠犯即名为舍（舍戒）。若诸菩萨毁犯四种他胜处法，数数现行，都无惭愧，深生爱乐，见为功德，当知说名上品缠犯。”如是所说，共通犯缘分四：一、毁犯现行；二、都无惭愧；三、甚深爱乐；四、见为功德。此处依据宗喀巴大师《菩萨戒品释》等作略说。
    一、毁犯现行。即所犯罪业相续不断地起现行，是能失坏惭愧之因。如印度论师所做《菩萨戒品新疏》云：“猛利烦恼，谓诸缠犯后仍现行，不欲断绝，都不发生微少惭愧。”由于犯者的烦恼非常猛利，在诸缠犯后仍然现行，犯者本人不欲断绝，不生少分惭愧，即是毁犯现行。
    二、都无惭愧。无惭无愧，如《菩萨地》云：“菩萨将欲现行罪时，若能了知非我应作，羞耻为惭。又即于此恐他呵责，羞耻为愧。”菩萨欲现行犯罪时有二种所缘，其惭与愧之差别如下：自己内心了知忆念此罪行非是我所应作，以自为缘而生羞耻心名惭；外恐师长阿阇黎及道友或世间信因果者呵斥谴责，以他为缘而觉羞耻名愧。譬如学童欲犯纪律，具备违犯之条件时（犯缘现前），于自己内心忆念老师的教诫，即于恶行生起羞耻，为惭；外恐师长同学呵责，而于恶行生起羞耻，为愧。因为他有惭愧，所以于诸恶行便不易犯，假使违犯，还可忏悔清净。因此惭愧可护持律仪，无惭无愧，为根本罪共通犯缘之一。惭愧二法，于犯根本罪下品者都不生起，况于中上品犯者，倘能生起少分惭或愧，即非他胜罪。
    三、甚深爱乐。于诸恶事不生惭愧，而生甚深爱乐。如三摩渣论师所作《菩萨戒品释》云：“即由无惭无愧，能生爱乐。”爱谓爱其恶行，乐谓乐其恶行方便。
    四、见为功德。于彼恶行不见过患，反而见为功德。又虽见过患，却随爱乐而转者，如具戒人行欲邪行。后者虽见过患但不生惭愧，所以见过患是惭愧之因，不是惭愧本体。
    不共通的开缘与犯缘在下面各节中讲述。
    在共通的犯缘基础上，具足不共的犯缘，二者全部究竟时，即决定犯根本罪。


3.42·1 广说·禁恶行律仪·国王之五定罪

3.42121111 国王之五定罪
    颂曰：盗掠三宝财物并舍法，
    惩罚具戒破戒逼舍戒，
    无间邪见国王五定罪。

    第一根本罪：盗掠三宝财物
    指国王自己或教他盗窃及抢夺三宝的财物。

    子、基（事或对境）
    （一）物主：三宝，即佛陀与佛像、教法与证法、四方僧众。其中物主僧众，若是凡夫僧，须四个比丘以上；若是圣者，一位即是。此外，物主为三宝中之一宝即可，不一定需要三宝具足。
    （二）所取物：塔庙佛像以及供养塔像之财物；经、论教典以及讲法者所用的资具；僧众所有的资具，如田地、房舍、车乘、饮食等随一物品。有关所取物的限量，宗喀巴大师说：“物量大小，亦无明文，义亦难定。”如果依照大成就者洛钦译师的观点，物量无论大小均犯，并且不一定是三宝财物，随一他物即犯。无论物主有无执著，摄未摄持，皆成犯缘。此与小乘律仪的五磨洒成犯不同。
    （三）能盗者：盗僧物时，盗者必须不属于僧众的一员，否则，若盗者自己在僧数，则不犯重罪。

    丑、发心
    （一）想。于基无误想。若发起心于所盗物有简别，须于所盗财物不错乱。若无简别，总于三分之二以上财物属于三宝物，须无错乱。如果出现错乱，所取财物与盗者初发心欲取财物不同，则不成本罪犯缘。
    （二）发起心。三宝物并非自己能够作主，发心欲令离开物主，属于发心究竟。若以慈悲心发愿利乐有情的缘故，行不与取，则不犯本罪；若自己知道属于僧众成员，而取僧众财物，不犯本罪；若不知道自己在僧数，而取僧众财物，则犯本罪。

    寅、加行（方便）
    自盗教他盗，或者自己抢夺及教他抢夺，皆成违犯。

    卯、究竟
    界定不与取的限量：其究竟是指将所取财物作属己想。根据所取财物属于佛、法、僧三宝的不同，此罪可分为三种根本罪。寂天菩萨在《集学论》中说：“劫夺三宝物，说为他胜罪。”此论中又引用《虚空藏经》云：“佛告弥勒菩萨言：灌顶刹帝利王有五根本罪，若犯此者，焚灭一切宿种善根，趣向恶道，堕他胜处，远离一切天人等乐。何等为五？善男子，谓灌顶刹帝利王故取佛塔四方僧物，自作教他，是名第一根本罪。”《梵网经》云：“若佛子！自盗，教人盗，方便盗，咒盗。盗因，盗缘，盗法，盗业。乃至鬼神有主，劫贼物，一切财物，一针一草，不得故盗。而菩萨应生佛性孝顺心、慈悲心，常助一切人生福生乐，反而更盗人财物者，是菩萨波罗夷罪。”

    第二根本罪：舍正法
    诽谤三乘所摄的一切教法与证法，说不属于佛法，或说不是获得解脱的方便，受戒行者自己舍弃或令他人舍弃，便是违犯舍正法罪。

    子、基
    （一）教法：三乘或九乘法所包含的一切教典。
    （二）证法：戒、定、慧三学，或大小乘五道所摄的道谛和灭谛。

    丑、发心
    （一）想：于基无误想，即认知所欲诽谤的教法与证法，并无错乱。
    （二）发起心：欲诽谤正法时，具有使佛菩萨的教法和证法障蔽乃至隐没的动机。

    寅、加行
    通过说和写，及运用各种宣传工具来诽谤正法，说某经、某论不是佛、菩萨的教法，某法不是解脱的方便道，大小乘的果位非解脱等。《地藏十轮经》云：“于三宝所无淳净心，不见不畏后世苦果。此有一类，于声闻乘得微少信，实是愚痴，自谓聪敏，于我所说缘觉乘法及大乘法，毁訾诽谤，不听众生受持读诵，下至一颂；复有一类，于缘觉乘得微少信，实是愚痴，自谓聪敏，于我所说声闻乘法及大乘法，毁訾诽谤，不听众生受持读诵，下至一颂；复有一类，于大乘法得微少信，实是愚痴，自谓聪敏，于我所说声闻乘法、缘觉乘法，毁訾诽谤，不听众生受持读诵，下至一颂。如是等人，名为毁谤佛正法者，亦为违逆三世诸佛，破三世佛一切法藏，焚烧断灭皆为灰烬，断坏一切八圣道，挑坏无量众生法眼。”又如《菩提道次第广论》云：“一切佛言或实或权，皆是开示成佛方便。有未解是义者，妄执一类为成佛方便及执他类为成佛障碍，遂判好恶，应理非理，及大小乘，谓其菩萨须于是学，此不须学，执为应舍，遂成谤法。”

    卯、究竟
    自己或使他人诽谤正法乃至舍弃正法，加行完毕，是为究竟。此罪又可分为舍弃大乘、独觉乘、声闻乘三个根本罪。
    寂天菩萨于《集学论》云：“若毁谤正法，佛说为第二。”佛说毁谤正法为第二根本罪。《虚空藏经》云：“若谤声闻乘法、缘觉乘法，谤大乘法，隐蔽留难，是名第二根本罪。”《梵网经》云：“若佛子！自谤三宝，教人谤三宝。谤因，谤缘，谤法，谤业。而菩萨见外道，及以恶人，一言谤佛音声，如三百矛刺心，况口自谤，不生信心、孝顺心，而反更助恶人、邪见人谤者，是菩萨波罗夷罪。”谤法的罪相非常细微，若论及法义，语言未经观察时，很容易犯谤法罪。《遍摄一切研磨经》云：“曼殊室利，毁谤正法，业障细微。曼殊室利，若于如来所说圣语，于其一类起善妙想，于其一类起恶劣想，是为谤法！诸谤法者，由谤法故，是谤如来，是谤僧伽。”
    谤法罪的过患极为严重，如《三摩地王经》云：“若毁此瞻部洲中一切塔，若毁谤契经，此罪极尤重；若杀尽殑伽沙数阿罗汉，若毁谤契经，此罪极尤重。”杀一阿罗汉即可堕入无间地狱，何况杀无数阿罗汉，然而舍法罪又比此罪更严重。又《般若八千颂》云：“何人若造五无间，不及相似谤佛法。舍利子，若以舍法心云‘此法非为汝与吾等应学，因此法不应理，此法非能调伏，此法非本师之教，此法非佛说之语。’如是说已，自己舍法，令他人不起信，毁坏自他之心，扰乱自他之心……。舍利子，吾不愿闻彼人之名，况复与他相触。”又云：“其谤法者，舍弃一切三世如来正等觉智，又舍一切种智。是故损毁诸正法，以此业感，于地狱中焚烧俱胝万年也。其后虽从彼地狱中解脱，又转移他方世界之地狱，此狱坏时，又迁往他方世界之地狱而受焚烧之苦也。复次转生旁生界之阎罗世界，彼等处尽业已，一旦转为人身，然以往昔种种谤法、舍法之罪成熟，无论生于何处皆成盲者、粪扫者、劣种者、竹工者、瞎眼者、鼻舌手足不全者，麻疯病、癍病者、驼背者等，或生于不闻三宝名之地也。”《意护续》云：“若谤普贤密意法，乃至虚空之边际，死后堕入金刚狱。”《眼珠续》云：“浊时众生增盛烦恼及邪见，以嫉妒心舍弃佛法，尤其诽谤密法者，然以彼舍法罪，堕入无间地狱、金刚地狱等无边恶道受大苦楚。”又《毗卢遮那菩提续》云：“将来诸未证心性而迷乱者或云，此法并非佛说之语，乃由臆造者所造。秘密主，彼等愚人，将入二道，一为地狱，二为旁生。秘密主，吾言彼等无有稍许善根也。”
    既然谤法，定犯根本罪，后当感受极重苦果，那么发大乘菩提心的修行人为什么不谨慎护持此戒呢？！《涅槃经》云：“迦叶，世间众生有三种病极难消除，一谤大乘法，二造五无间罪，三生邪见。”《诸法摄要经》云：“文殊室利，若有人思维佛说之法中，或为胜妙，或为不胜妙，则彼舍正法也。若说此法为应理，彼法不应理，则彼舍正法也，并已诽谤善逝，诋毁僧众也。”
    我等大师释迦牟尼佛以种种方便善巧给众生开示解脱大道，对应于众生的八万四千烦恼而施设八万四千法门。所谓归元无二路，方便有多门。如《大乘起信论》云：“佛出于世，欲令一切众生究竟离苦得乐故。”《无量义经》云：“法水本一，而以江河池井相各不同。”如《遗教经》云：“知我说法，犹如食蜜，中边皆甜。”佛陀又于《大般涅槃经》云：“教行有殊，理果不别。”即教法及修行方式虽然不同，但究其义理及所得果位无有差别。《大集经》云：“五部虽别，不妨诸佛法界涅槃。”因此，后学者不应执持一法而诽谤余法。
    佛陀于多生累劫中修行菩提，为求正法作了种种苦行，舍了无数身命，如《华严经》云：“剥皮为纸，析骨为笔，刺血为墨，书写经典，积如须弥。”同样，诸祖师大德在弘传佛法过程中亦历尽艰辛。比如天台智者大师为了能见到《大佛顶首楞严经》天天祈祷礼拜，拜求十八年。后来感得印度大德般刺密谛尊者将这部佛经带到汉地。当时，《大佛顶首楞严经》在印度为国宝，不准外传，尊者将此经写在羊皮上，再缝到自己的肌肉中，待伤口愈合，他乘船从海路启程来到汉地的广州，然后再剖开自身肌肉，取出写有经文的羊皮，经清洗后，辨认翻译。从此经的弘传可推知余经。又如常啼菩萨为求般若波罗蜜多法要，割肉折骨以为供养，又与五百眷属各自刺破血管，洒鲜血于地，清扫道场。如此等等感人肺腑的求法事迹多不胜数，既然知道诸佛经法如此而来，我等有幸得闻，当倍加珍惜，万万不可诽谤舍弃。
    再者，佛法大海深广无边，唯佛与佛乃能究竟通达。诸大菩萨、大阿罗汉尚需仰仗佛的加持方能解悟，我等凡夫有情缘何妄加评论是非善恶！诸祖师大德观众生的根器差别，对佛法有选择地加以弘扬，虽宗派各别，但皆阐佛密意，圆融无碍。道宣律师曰：“理本一也，悟有浅深，由机涉明昧，计有利钝，故入观也，人法双亡，及其出也，不无缘习。”即法界理体平等无二，但证悟有深有浅，根器有利有钝，当入定观察时，人法双泯，平等一如，而出定时以因缘串习不同，故各宗见行有异。华严宗五祖圭峰宗密大师曰：“诸宗始祖即是释迦，经是佛语，禅是佛意，诸佛心口必不相违。诸祖相承根本是佛亲付，菩萨造论始末唯弘佛经，况迦叶乃至鞠多，弘传皆兼三藏，及马鸣龙树，悉是祖师，造论释经，数十万偈，观风化物，无定事仪。”意思是说：各宗各派之始祖都是释迦牟尼佛，佛之语为经，佛之意为禅，佛之语与意必定不相违背。历代祖师传承之根本是佛陀亲自咐嘱的，大德圣僧造论的目的只为弘扬佛经密意。如禅宗祖师迦叶尊者乃至鞠多尊者都弘传三藏经教，乃至马鸣菩萨、龙树菩萨亦是广弘显密教法的祖师，他们造论解释佛经密意，都是观待众生的根器及各地风土人情而化度有情，没有固定的方式。
    诸位祖师大德为了使我们不造谤法重罪，谆谆告诫，殷殷教诲。来果禅师说：“在末法世中，能为人解说一句半句佛经，令人种大善根，拥护三宝者，此人即与如来现身说法无异。”永嘉大师曰：“欲得不招无间业，莫谤如来正法轮。”末法时期愚痴众生切莫随意评说经论佛语，于无意中造舍法罪。萨迦班智达曰：“一无所知的愚者若沉默不语，则对佛法损害不大。”《龙王鼓音颂》云：“品质恶劣者，为邪见所毁，粗暴生嗔时，沉默获安乐。”又云：“愚者宣讲法，摧毁诸善根，摄受多众生，将于地狱焚。”不要听到别人的一种说法便评价佛法的好坏，是否有加持等等。无垢光尊者在《三十忠告论》中说：“护持自宗破除他宗者，虽思辩论清除教法尘，依彼生起烦恼之因故，禁止自语即是吾忠告。”金刚上师法王如意宝晋美彭措常常教诫弟子不要谤法，因为谤正法是往生净土的根本障碍，诽谤正法者不得往生。如《无量寿经》云：“唯除五逆，诽谤正法。”所以行者对以往所造的谤法罪应以至诚心发露忏悔，令其清净。
    如果所遇到的法与自己的心不相应，也不能诽谤，可以只修持自己感兴趣的法，也就是与自己有缘之法，也定会有收获。珠巴根拉大师说：“我遇各种胜法理，每一窍诀皆结缘。”《经观庄严论》云：“意之罪过自性恶，于色亦不应生嗔，况于生疑于佛法，是故等住无罪过。”就是说于诸佛正法平等对待无有罪过。

    第三根本罪：以嗔恚心惩罚具戒或破戒沙门
    指国王以嗔恚心惩罚沙门，无论被惩罚沙门是否具有清净的戒体，国王都犯根本罪。

    子、基
    （一）剃除须发披袈裟服，仅具出家形象者。（二）具有假立的出家戒，即：远离在家相，具有出家相，通过祈祷阿阇黎而具有中善戒体者，或者无中善戒者。（三）已受别解脱戒、受或未受菩萨戒的沙弥、沙弥尼、正学女、比丘、比丘尼。（四）破上所述戒体者，但仍具出家形相。若是具戒出家人，不可满四数，若满四数，则为第一根本罪所摄。惩罚的对境为上述四类人。

    丑、发心
    （一）想。对基无误想。（二）发起心。于对境（基）作损害之意乐，此意乐为烦恼心。

    寅、加行
    自作或教他作，夺其袈裟：指抢夺沙门的僧伽黎（祖衣），郁多罗僧（七衣），安陀会（五衣），缦衣（出家人披单衣）等，逼令还俗，捶打，监禁，断其命根。随作其一为本罪之加行。

    卯、究竟
    脱掉沙门的袈裟，或沙门已经还俗，以及其它加行所作完毕为究竟。
    经云：“随佛出家，或受学处，或未受学处，或犯尸罗，或具尸罗。”此为第三根本罪之基。如《集学论》云：“虽犯戒苾刍，夺袈裟捶打，若令入狱禁，及降其出家。”即是对犯戒比丘，若夺其袈裟，或捶打，或令入狱，或逼令还俗都犯第三根本罪。《虚空藏经》云：“若依我法而出家者，剃除须发，披袈裟服，于学无学持戒毁戒，脱其袈裟逼令还俗，或加捶打，狱囚系闭，或断命根，是名第三根本罪。”《梵网经》云：“若佛子！口说出家、在家菩萨，比丘、比丘尼罪过，教人说罪过。罪过因，罪过缘，罪过法，罪过业。而菩萨闻外道恶人，及二乘恶人，说佛法中非法非律，常生慈心，教化是恶人辈，令生大乘善信。而菩萨反更自说佛法中罪过者，是菩萨波罗夷罪。”

    第四根本罪：五无间罪
    分五：一、杀母；二、杀父；三、杀阿罗汉；四、破和合僧；五、出佛身血。
    此五者随作其一即犯根本罪。

    一、杀母
    子、基
    （一）所杀之母亲。母血明点必须是能杀者身体的所生因。《俱舍论》第四品云：“母谓因彼血。”
    （二）能杀者自身。能杀者非黄门（扇据）等。《俱舍论》云：“三洲有无间，非余扇据等。”此无间罪只在东圣身洲、南瞻部洲、西牛贺洲三洲有。造杀母之罪的人不是黄门、二形等。

    丑、发心
    （一）想。于基确认无误想。若错认或误杀不造本罪。
    （二）发起心。生起故意并且不间断杀害之心。所谓不间断指在未究竟之前不停止，也就是它的违品未产生为相续不断，并不是指刹那刹那一直生杀害之心。

    寅、加行
    自己杀或教他杀自己的母亲，种种方便为加行。

    卯、究竟
    断母亲的命根。若母亲变形（性）而成为男人，将其人杀死亦造杀母之无间罪。
    《梵网经》云：“佛言：佛子！若自杀，教人杀，方便杀，赞叹杀，见作随喜，乃至咒杀。杀因，杀缘，杀法，杀业。乃至一切有命者，不得故杀。是菩萨应起常住慈悲心、孝顺心，方便救护一切众生，而反自恣心快意杀生者，是菩萨波罗夷罪。”

    二、杀父
    基，为所杀的父亲。父精明点必须为杀父者自身之所生因。作者自身、发心、加行、究竟等与杀母无间罪相同。若父亲变形（性）而成为女人，将其人杀死同样造杀父之无间罪。

    三、杀阿罗汉
    基，为所杀的对境。在作行杀方便时，对境必须为无学道四果阿罗汉。如在白天行杀时，被杀者尚不是四果阿罗汉，后于晚上得果成阿罗汉，然后再圆寂，这样，行杀者不造无间罪。如《俱舍论》云：“害后无学无。”其余能杀者自己，发心、加行、究竟与杀母无间罪相同。

    四、破和合僧
    破坏法轮僧团，即将一个和合的内道僧团分裂为两部，并认为其中一个如法，另一个非法。

    子、基
    （一）破和合僧的地点：仅仅于南瞻部洲，其它三洲无。此为本罪特别之缘。并且僧团处在通过羯磨仪轨所结的一界之内。《俱舍论》中云：“未做结界耶，无破法轮僧。”由于佛陀的威德力，在佛面前无有能破坏僧团者。于佛背后，佛陀不在当场处。
    （二）所分裂的僧团。根据《俱舍论》，所分裂的僧团必须是凡夫的僧团，并且总的僧数在八位比丘以上，被分裂后的两部，各部至少四位比丘以上，若包括破僧者自己，需九名以上。因为圣者僧已现见法性，不可能把非法执为如法，故不被分裂。满足八数者，因分裂后至少四位比丘才可称为僧团，少于四数僧团不成立，故总数需八人以上。僧团成员均应为具备羯磨资格的清净僧。
    （三）分裂僧团的时间。于佛法出现“疱12”的时候，需舍利弗和目犍连二位圣者在时，非于佛将圆寂或圆寂后，亦非初转法轮时。《俱舍论》云：“初后疱双前，佛灭未结界，于如是六位，无破法轮僧。”理论上讲，佛法未出现“疱”之前不可能有破僧者。当佛陀将圆寂时，所有僧众忆念佛陀出世难得，皆观无常，大众之心为一，也不会有破僧者。佛陀圆寂后，没有真大师为作敌对，也无有人破法轮僧。于佛初转法轮时，大众心生欢喜，也无破僧者。《俱舍论》自释中说，要恢复被破坏的僧团，需依靠舍利弗或目犍连二圣者之一。
    （四）能破坏僧团者。具有戒体的比丘。即必须是比丘，否则，其它人没有能力破坏佛的僧团。如《俱舍论》云：“比丘见净行。”
    （五）何为分裂之义？即将僧团中的部分僧众从如法行持拉到非法方面去。

    丑、发心
    （一）想。于基无误想。（二）发起心。生起真正破坏僧团之心，并非戏论。

    寅、加行
    由身、语做出破坏僧团的行为。

    卯、究竟
    将僧团中如法行持的僧众之一部分分裂到非法方面完毕。如《俱舍论》云：“忍异师道进。”指分裂后的僧团认可佛以外其它的导师及其道法。如此为究竟。
    另外，若破羯磨僧，不犯五无间之根本罪，但犯支分罪。

    五、出佛身血
    子、基：化身佛。

    丑、发心：（一）想：于基无误想。（二）发起心。发起杀害之心，并非打辱之心。

    寅、加行：以种种方便进行杀害。

    卯、究竟：使佛身体伤损出血。
    若毁坏佛像不犯根本罪，但犯支分罪。毁佛像属于近五无间罪之一。《白莲花经》云：“佛陀幻化多种像，为利有情行善法。”《耳饰经》云：“末法五百世，我现文字相，观想彼为吾，尔时当恭敬。”经典的文字既是佛陀色身，也是法身舍利，若毁坏经典，罪过极重，犯近五无间罪之一。

    第五根本罪：持邪见
    即拔无因果等邪见。否定因缘果报，否定前后世等，属于持邪见。

    子、基
    （一）否定产生善恶果报之因为善业和恶业。（二）否定造业将来感受安乐或痛苦的果报。（三）否定存在前世与后世。如果安住在法界实相本性之中，这种观点不算邪见，但是，如果否认在世俗名言中存在善恶果报及前世、后世等，即犯根本罪。

    丑、发心
    （一）想。于基无误想。（二）发起心。发起否定善恶果报及前后世的恶劣用心。

    寅、加行
    口中讲没有善恶果报，没有前后世等。随讲基中三者之一为加行。

    卯、究竟
    （一）自心相续中产生邪见。在邪见产生的刹那即断善根，同时犯根本罪。（二）自作或教他作十不善业，则犯更严重的根本罪。
    《集学论》云：“执持邪倒见。”为犯根本罪。《俱舍论》云：“唯邪见断善。”宗喀巴大师说：“故受行十不善及教他受行，非定须之支。”此说与洛钦大译师所说不同，宗喀巴大师所说之意为心相续生起邪见已断善根，已犯根本罪，无须再造十不善业。洛钦大师所说指由邪见而自作教他作十不善业，则严重违犯根本罪。《虚空藏经》云：“若谤无因果，不畏他世，自行十不善业或转教多人。身自坚住，教他坚住十不善业道，是名第五根本罪。”


3.42·1 广说·禁恶行律仪·大臣之五定罪

3.42121112 大臣之五定罪
    颂曰：舍宅村落乡镇城都市，
    若毁则违大臣五定罪。

    在印度，一家人所居住的处所为舍宅；四家族聚居之地为村落；有十八种工厂的地方为乡镇；有很多大商人聚集之处称为城；如王舍城等大城市为都市。
    大臣易造之五定罪包括国王五定罪中前四种（除邪见外）以及摧毁舍宅等处所。

    子、基
    所毁坏的处所：舍宅、村落、乡镇、城、都市，五者中随一。

    丑、发心
    （一）想。于基无误想。（二）发起心。以嗔恚心等烦恼发起破坏彼处所之意乐。

    寅、加行
    以火等种种方便进行摧毁彼处所之行为。

    卯、究竟
    毁坏舍宅、聚落等。若毁坏处所的同时，致人死亡，及毁坏三宝财产等，属于其它的罪，此处只从毁坏处所方面讲。
    如《集学论》云：“毁坏聚落等，佛说为本罪。”《虚空藏经》云：“若乐破坏国邑聚落舍宅人民，是名根本等罪。”毁坏国、邑、聚落、人民舍宅等，是大臣容易违犯的五根本罪之一。《梵网经》云：“若佛子！以恶心故，放大火烧山林旷野，四月乃至九月放火。若烧他人家屋舍宅城邑僧坊田木，及鬼神官物，一切有主物不得故烧。若故烧者，犯轻垢罪。”

3.42121113 初行住者之八定罪
    颂曰：未修示空心愿声闻乘；
    退失大心滋发小乘心；
    令舍别解脱安立大乘；
    执谓小乘不能断贪等，
    以此摧毁彼乘所证果；
    心存嫉妒自赞而毁他；
    谋求名闻利养而自诩；
    仗势治罚沙门勒索财；
    禅修者财惠施读诵者，
    令舍寂止初行八定罪。

    普通初发心菩萨（初行住者）容易造此八种根本罪。如《虚空藏经》云：“复次善男子善女人初行住大乘者，有八根本罪。此初行住大乘者，于根本罪而有错谬，焚灭一切宿种善根，趣向恶道，堕他胜处，远离天人大乘等乐，久处轮回，离善知识。”八根本罪如下：一、对非法器说甚深法；二、遮止大乘；三、谤别解脱；四、谤声闻乘；五、自赞毁他；六、妄说上人法；七、取三宝物；八、立恶制等。

    第一根本罪：对非法器说甚深法
    颂曰：“未修示空心愿声闻乘。”非法器在此指已发菩提心但尚未以大乘法调伏自相续的菩萨，若对他宣讲甚深空性法，使他生起畏惧而退失大乘心。

    子、基
    （一）所对境。未善修心，但已发世俗愿行菩提心，由于未以大乘深广法调伏自己的心相续，故对甚深空性法产生恐惧。宗喀巴大师与洛钦大译师均认为，此限于自未审观法器。若已观察法器，自觉彼人堪为法器，然而实际非为法器，则不犯根本罪。
    （二）所说法。宣讲甚深正法，指离一切戏论，没有任何承认的般若大空性法；或讲一切众生本具如来智慧德相，即便地狱、饿鬼、傍生等恶趣有情也恒时不离如来藏之功德妙用；或讲禅宗、密宗之见解，善业、恶业无利无害，五毒即是五智慧，苦谛即是大安乐的灭谛，佛与众生没有差别，均是大平等，大清净，具有自然本智。如上所说甚深之法。

    丑、发心
    （一）想。于基无误想。（二）发起心。具有未观察对境是否堪为法器而宣说甚深法要之发心。

    寅、加行
    自己口中宣说甚深广大之法句。

    卯、究竟
    闻者听说大空性等法，深生恐惧，退失大乘世俗菩提心，并发愿求自己解脱之声闻乘心。说法菩萨犯根本罪。如果听法者为具有行戒的菩萨，因闻空性法而生恐惧，退失世俗菩提心，该闻法菩萨也犯根本罪。
    初行住菩萨在宣说法要之前应当观察弟子，让其一步一步地修行，逐渐深入，同时善加观察，然后宣讲与其法器相应之法。《集学论》云：“于未净修心，有情说空法。”为犯根本罪。《虚空藏经》云：“此诸众生因昔恶行，而生险难五浊恶世，以少善根近善知识，得闻甚深大乘经典，其人浅智即发阿耨多罗三藐三菩提心。而初行菩萨闻说甚深法宝经典，如其所闻受持读诵，为前浅智如实开示巧妙文义广大境界。彼愚夫异生闻如是说，心生怖畏。心怖畏故，即便退失阿耨多罗三藐三菩提心，发声闻乘心，是名初行菩萨第一根本罪。善男子，以犯罪故，焚烧灭一切宿世善根，趣向恶道堕他胜处，远离天人大乘等乐，毁菩提心。是故菩萨于他有情补特伽罗深心志愿，应先知己如心所行，随其渐次而为说法，譬如渐入大海。”

    第二根本罪：遮止大乘
    颂曰：“退失大心滋发小乘心。”故意劝已发大乘菩提心的修行人舍弃大乘，使他生起小乘心。

    子、基
    所遮境，为已趣向佛道者，即是已发菩提心入大乘道之人。

    丑、发心
    （一）想。于基无误想。（二）发起心。明知对境有情已趣向佛道，而故意遮止其入佛道之心。

    寅、加行
    遮止入大乘，故意说：你不能行六度到彼岸，不能成佛，当发声闻独觉乘心，能速脱生死。

    卯、究竟
    通过遮止，使彼人退失大乘菩提心，并发小乘心。
    印度生慧论师所著的《入行论大疏》云：“若遮无上正等菩提，令他发起小乘之心，是名第二。”即第二根本罪。如《集学论》云：“已入佛乘者，遮止大菩提。”《虚空藏经》云：“复次初行菩萨发如是言，汝不能修习六波罗蜜行，亦复不能得阿耨多罗三藐三菩提，汝应速发声闻辟支佛心，汝可速得出离生死。乃至如前所说，是名初行菩萨第二根本罪。”其中“如前所说”，指“善男子，以犯罪故，焚灭一切宿种善根，趣向恶道堕他胜处，远离天人大乘等乐，毁菩提心。”《梵网经》云：“若佛子。心背大乘常住经律。言非佛说。而受持二乘声闻外道恶见。一切禁戒邪见经律者。犯轻垢罪。”又云：“若佛子护持禁戒。行住坐卧。日夜六时。读诵是戒。犹如金刚。如带持浮囊。欲渡大海。如草系比丘。常生大乘善信。自知我是未成之佛。诸佛是已成之佛。发菩提心。念念不去心。若起一念二乘外道心者。犯轻垢罪。”所以菩萨不能遮止他人趣入大乘，不能使他人退失菩提心而发小乘自度之心。自己也不能退失大乘心发小乘心。

    第三根本罪：谤别解脱
    颂曰：“令舍别解脱安立大乘。”指使他人舍弃小乘别解脱戒而安立大乘。

    子、基
    所对境为定性小乘根器者，正在如理修学小乘别解脱戒，或者尚未出家而欲学小乘法者。

    丑、发心
    （一）想。于基无误想。（二）发起心。没有特别的必要而故意发起诽谤别解脱之心。

    寅、加行
    宣说不必护持别解脱戒，当发大乘菩提心，诵大乘经，由此则因烦恼所作三业等一切恶行皆可获得清净。如此遮止别解脱及小乘发心。

    卯、究竟
    不但使人理解其所说义，而且让人舍弃小乘别解脱，安立大乘，如此为本罪究竟。如果仅仅遮止小乘为恶作罪。
    生慧论师在《入行论大疏》中说：“令舍别解脱律，说惟发大乘心，读大乘经，便得清净，是名第三。”即第三根本罪。《集学论》云：“令舍别解脱，安立于大乘。”《虚空藏经》云：“复次初行菩萨作如是言，汝何坚持守护波罗提木叉13及律仪戒，应速发阿耨多罗三藐三菩提心，读诵大乘经典，若身、语、意所集烦恼，不善业报，悉得清净。乃至如前所说，是名初行菩萨第三根本罪。”

    第四根本罪：谤声缘乘
    颂曰：“执谓小乘不能断贪等，以此摧毁彼乘所证果。”执著小乘法不能断除贪等烦恼，否定小乘所证解脱果。

    子、基
    所谤境：声闻乘或缘觉乘，或总谤二乘。此处指二乘修行所得之证法。

    丑、发心
    （一）想。于基无误想。（二）发起心。执著声缘不能永断三有根本，故真实发起彼等也不能出离生死之心。所谓真实心指并非权巧方便或戏论，而是真实执著。

    寅、加行
    诽谤声缘乘不能断贪、嗔、痴等五毒烦恼，不能获得小乘出世的见道、修道智慧，或者得不到解脱的果位。三者随讲其一，即为犯根本罪之加行。

    卯、究竟
    他人已理解所说言语的意义，这时说者即犯根本罪，此为究竟。若听闻者为大乘初行住菩萨，信受诽谤者的见解，舍弃小乘法而不弘传，那么，听闻者也犯根本罪。
    《集学论》云：“执谓有学乘，不能断贪等，亦令他受持。”为犯根本罪。《虚空藏经》云：“善男子，如能远离听受读诵声闻乘法，亦不为他人说此声闻乘法（指：汝应当远离声闻乘法）。（声闻乘）不能得大果报，不能永断烦恼。应信大乘经典，听受读诵为他人说此大乘经法，能令忏除一切恶道果报，速得阿耨多罗三藐三菩提故。如彼所言，取是见者二俱得罪。是名初行菩萨第四根本罪。”

    第五根本罪：自赞毁他
    颂曰：“心存嫉妒自赞而毁他。”以嫉妒心赞叹自己，毁谤他人。

    子、基
    （一）对境：所嫉妒之人，或敬信彼人者。（二）毁谤者自己颠倒之自赞：自己不具足自所称赞之上人14功德，其目的是为贪求名闻利养。

    丑、发心
    （一）想。于基无误想。（二）发起心。由于贪著利养恭敬，嫉妒其他菩萨得利养恭敬。利养与恭敬，随求其一都可犯根本罪。

    寅、加行
    自己没有上人功德而宣说有，无论他人是否有过失，而进行谴责呵斥，谓我不求利养恭敬名称，是大乘人，他则不是，等等。自赞或毁他，随作其一即为加行。

    卯、究竟
    如上说时，他人闻已，理解其义，即犯根本罪。
    如《集学论》云：“赞说自功德，为利养恭敬，赞颂而毁他。”为犯根本罪。《虚空藏经》云：“复次初行菩萨作二种语，如其所见大乘经典，为利养故广大称赞受持读诵。听其义理为他人说，便作是言，我是修大乘者，见他得利而怀嫉妒。又他所得或全或分，便生讥谤轻毁凌蔑。于恭敬彼者前，亦由以嫉妒故。自高其身，便谓我得过人之法。于大乘中有斯妙乐。是人由财利故，得大重罪。趣向恶道堕他胜处。譬若有人欲入大海修治船舫。将至宝渚自坏其船丧失身命。此初行菩萨摩诃萨亦复如是。欲入大乘海中，以嫉妒故而作妄语因缘，毁坏信船断智慧命。此初行愚童诸小菩萨，以嫉妒故得大重罪。是名第五根本罪。”《梵网经》云：“若佛子！以恶心故无事谤他良人、善人、法师、师僧、国王、贵人，言犯七逆十重。而菩萨于父母兄弟六亲中，应生孝顺心、慈悲心，而反更加于逆害，堕不如意处者，犯轻垢罪。”

    第六根本罪：妄说上人法
    颂曰：“谋求名闻利养而自诩。”为了谋求名闻利养而自称为证悟者。

    子、基
    对境听者为能解义之补特伽罗。所说语之义是自己具有遣除五盖15等世间及出世间的功德。

    丑、发心
    （一）想。于基无误想。（二）发起心。实无如是证悟功德，非以嫉妒心，而为求名闻利养等以染污意识说虚妄语之发心。

    寅、加行
    告他人说：此是我所证，由悲愍故，为汝宣说，汝亦应当如是修习，现证此空与我无异。如是等妄语方便为加行。

    卯、究竟
    他有情理解所说义时为究竟。说妄语者若是比丘，不仅犯菩萨根本罪，也犯小乘别解脱根本罪。
    《集学论》云：“谓我得甚深，而倒说妄语。”为犯根本罪。《虚空藏经》云：“复次善男子，未来世中当有在家出家初行菩萨，于甚深空义所属经典三昧总持诸忍诸地大庄严事。善人沙门及菩萨行于此大乘经典，受持读诵广为人说，然于是法我自所证，由悲愍故我为汝说，应当修习，汝亦得证是甚深法如我知见。彼不实言，但能读诵此甚深法及为他说，于此深法而实未证，求利养故，妄说我得三世诸佛所证之法，菩萨圣人无有过上，得大重罪。即是欺诳诸天世人，于声闻乘尚未能得，何况入解大乘胜行及阿耨多罗三藐三菩提耶。譬若有人居大旷野，大果树下饥渴所逼求索饮食，此大果实色香味美皆悉具足，弃已自趣毒药树下，食毒药果即时命终。我说此人亦复如是，于难得中得获人身，依善知识遇大乘法，贪利养故，虚炫己德卑贱他人，如是行相得大重罪。由重罪故，决趣恶道。是人一切刹帝利婆罗门吠舍首陀及诸智者之所摈弃。皆勿亲近。善男子，是名菩萨第六根本罪。”《梵网经》云：“若佛子！自妄语，教人妄语，方便妄语。妄语因，妄语缘，妄语法，妄语业。乃至不见言见，见言不见，身心妄语。而菩萨常生正语正见，亦生一切众生正语正见，而反更起一切众生邪语邪见邪业者，是菩萨波罗夷罪。”

    第七根本罪：取三宝物
    颂曰：“仗势治罚沙门勒索财。”为了勒索财物，依仗权势来惩罚沙门。

    子、基
    仗势勒索之财包括僧团财物、四方僧物、塔庙物以及比丘个人财产。

    丑、发心
    （一）想。于基无误想。（二）发起心。于对境作损害之意乐，此意乐属烦恼心。

    寅、加行
    通过两舌挑拨，使国王或大臣等具权势者与沙门间产生矛盾，并依靠国王或大臣对沙门进行处罚，以此原因，令沙门取三宝之财产交给他们。

    卯、究竟
    两舌挑拨后，挑拨者从沙门所交出之财物中暗中获取一部分，或者从罚款中接受一部分（为国王或大臣的馈赠）。挑拨者将上述财物作究竟属己想。国王、大臣治罚沙门属于第三根本罪，取三宝物属于第一根本罪，本罪是从挑拨者的角度讲的。
    《集学论》云：“令治罚沙门，施与三宝物，及受其施与。”为造根本罪。《虚空藏经》云：“复次善男子，未来世中刹帝利王有旃陀罗国师等，而实愚懵，自谓明智起诸骄慢，具有大财宝及大受用，种种布施营修福业，持布施故增益我慢，向刹帝利王分别沙门无量过失。依王势力非理治罚责其苛税，时诸比丘为彼所逼，或取佛塔物四方僧物现前僧物，而转与之。诸旃陀罗持以上王。如是二种俱获重罪。善男子，是名初行菩萨第七根本罪。”《梵网经》云：“若佛子！为饮食钱财利养名誉故，亲近国王、王子、大臣、百官，恃作形势，乞索打拍牵挽，横取钱物，一切求利，名为恶求多求，教他人求，都无慈心，无孝顺心者，犯轻垢罪。”又云：“若佛子！皆以信心受佛戒者，若国王、太子、百官、四部弟子，自恃高贵，破灭佛法戒律，明作制法：制我四部弟子，不听出家行道，亦复不听造立形像，佛塔经律；立统官制众，使安籍记僧；菩萨比丘地立，白衣高座，广行非法，如兵奴事主。而菩萨正应受一切人供养，而反为官走使，非法非律。若国王百官，好心受佛戒者，莫作是破三宝之罪，若故作破法者，犯轻垢罪。”又云：“若佛子！以好心出家，而为名闻利养，于国王百官前说佛戒者，横与比丘、比丘尼、菩萨戒弟子，作系缚事，如狱囚法，如兵奴之法，如狮子身中虫，自食狮子肉，非余外虫，如是佛子，自破佛法，非外道天魔能破。若受佛戒者，应护佛戒，如念一子，如事父母，不可毁破。而菩萨闻外道恶人，以恶言谤破佛戒之声，如三百矛刺心，千刀万杖打拍其身，等无有异，宁自入地狱，经于百劫，而不一闻恶人以恶言谤破佛戒之声。而况自破佛戒，教人破法因缘，亦无孝顺之心。若故作者，犯轻垢罪。”

    第八根本罪：立恶制等
    颂曰：“正住者财惠施读诵者，令舍寂止初行八定罪。”将修习禅定者的财物转送给读诵者，以及迫使修定者放弃修定。

    子、基
    立恶制之对境为如法修行之沙门。所安立的恶制是：将如法修持者之财物施与读诵者，令舍随顺止观作意，增长烦恼。所取财物为如法修行沙门的个人财物，不属于圣者或僧团所有，为彼比丘受用的随一资财。

    丑、发心
    （一）想。于基无误想。（二）发起心。以憎彼意乐，怀损恼心。

    寅、加行
    未经同意而取彼财物，自己给或派人送施读诵者。或者通过种种方法令彼舍弃寂止和胜观。

    卯、究竟
    对境沙门舍弃寂止时为究竟。令彼舍止观，寂止或胜观随舍其一皆犯根本罪。
    《集学论》云：“令舍奢摩他，正住诸财宝，惠施读诵者，此诸根本罪，是大地狱因。”《虚空藏经》云：“复次有刹帝利王与旃陀罗沙门共立制限，非法谓法，法说非法，舍诸契经，毗奈耶学。不依时说及广大说，舍大悲眼般若波罗蜜多学处，方便善巧学处及余契经所说学处。舍如是行相。彼行法比丘先所修习极生娆乱，以娆乱故损智慧命，即便弃舍奢摩他毗钵舍那，劝行他事多有所得。时彼比丘无以制伏诸结烦恼。又诸比丘或于彼时毁弃深心，戒见行等多起过失，实非沙门自谓沙门，实非梵行自谓梵行，说法问难如螺贝音，令王大臣恭敬供养。向白衣舍说是行法比丘无量过失，令王大臣为立制限，取彼行法比丘所乐受用资生之具。如是二种俱获得重罪，所以者何，禅定比丘是乐福田，营福业者之所依止。是求三昧总持诸忍诸地之器，执持应器作世光明，开示正道于业烦恼地，令诸众生住涅槃道。善男子，是名初行菩萨第八根本罪。”


3.42·1 广说·禁恶行律仪·依身与分摄

3.4212112 依身与分摄
    颂曰：彼此易造然皆可全犯，
    分为十八摄为十四种。

    如前所述，依各自的身份，对国王有五定罪，对大臣有五定罪，对初行者有八定罪。上述定罪是根据彼此各自容易违犯的原因而分，然而，彼等皆可全犯。即大臣也可能犯国王之五定罪及初行住者之八定罪，其他两者也一样。虽然经中如此将根本罪分为十八种，但从实际意义上可归摄为十四种。其原因为大臣五定罪中前四种与国王五定罪之前四种体性一致，没有不同体的本罪。

3.4212113 宣说共同舍愿行皆犯根本罪
    颂曰：舍愿行心彼等根本罪。
    如果舍弃利益众生的愿菩提心，即犯根本罪。如《佛说大方广善巧方便经》云：“善男子，菩提萨埵安住声闻与独觉乘，自求寂灭，是为菩萨之深重根本罪。”初发心菩萨仅仅为了自己而求取寂灭的解脱果，安住在声闻与独觉乘中，这是菩萨的深重根本罪。在上述十八定罪之后，此舍愿菩提心之罪为第十九根本罪。假设菩萨不行善法，对饶益众生的种种事业生起怖畏、厌烦等欲乐，或对利他的行为深感艰难等，从而使自心相续舍弃行菩提心，这样违犯菩萨根本罪，在第十九种根本罪之后，舍弃行菩提心为第二十种根本罪。如《宝积经》云：“舍弃行菩提心，不行善法。”为犯根本罪。
    圣者洛钦大译师以菩萨的不同根器，将菩萨学处分为三种：一、无论在家或出家，上根者的学处是在《虚空藏经》与《集学论》中所讲的十八条（或十四条），此属于利根者不共同的学处，如果违犯其中的一条，就犯菩萨根本罪。二、无论在家或出家，中根者的学处是自赞毁他、悭吝财法、嗔不受悔、谤乱正法四种根本罪。如寂天菩萨概括《佛说大方广善巧方便经》中所述经义，在《集学论》中作偈颂云：“弃舍菩提心；不忍悭贪故，不施诸求者；若勤求欢喜，不忍恕有情，由忿打有情；由惑及顺他，宣说相似法。”菩萨若违犯学处的一种，就犯菩萨戒根本罪。三、无论在家或出家，下根者的学处只有一个，即《佛说大方广善巧方便经》中所述，“不舍愿菩提心。”又如《善谏经》（又译作《教诫国王经》）云：“佛言，大王，汝谓多种作者未，若我一切行中行一切行，一切处中利一切处，谓学布施波罗蜜多，如是乃至学般若波罗蜜多。大王，是故汝于三藐三菩提亦复如是，乐欲发生净信意愿利他。行住坐卧，若梦觉时，若饮食时，而常具足随念作意，观察诸佛菩萨声闻缘觉诸异生身等积集过去未来现在一切善根，称量已和合已，应随喜者而自现前随喜，乃至遍虚空界涅槃界亦自随喜。又复随喜一切诸佛菩萨缘觉及声闻众供养事业，平等回向一切众生，乃至令诸众生得一切智智，普皆圆满诸佛善法，日日三时回向阿耨多罗三藐三菩提。大王，汝以如是正行得名王者，不捐宝位求菩提行亦获圆满。”不舍愿菩提心，是上、中、下三种根器的菩萨都必须守持的学处，倘若失坏大乘菩提心，也就失坏菩萨戒。所以舍弃愿菩提心是极为深重的罪。如《般若摄颂》云：“虽经亿劫修十善，欲得独觉及罗汉，而时破戒戒失坏，发心重过他胜罪。”凡夫菩萨舍弃愿菩提心的过患非常大，虽然此菩萨经过千辛万苦，在数亿劫中精进修行十善业等，如果某时因为特殊因缘生起欲得独觉罗汉的解脱果之发心，将失坏菩萨根本戒。因为生起了舍弃愿菩提心的欲乐，其过患超过了二乘别解脱戒的他胜罪。所以防护二乘自利的作意是菩萨最重要的戒律之一。假若失坏利他的愿菩提心，也就是破根本戒。毁坏根本戒的菩萨，虽然在往昔广泛积累菩提道粮，但是，以得根本罪的缘故，好比声闻于有余依涅槃不能堪任，此破戒者对于佛地涅槃也不能堪任，那么如何能出离三有轮回呢？如《佛说大方广善巧方便经》云：“云何菩萨于百千劫中，学波罗提木叉戒，有破根本果者。善男子，汝今当知，是等菩萨虽于一切众生善言恶言皆悉能忍，但为于彼声闻缘觉法中相应作意，是故我说彼所得罪过四根本。如彼声闻乘人犯根本罪已，无所堪任取证涅槃，出家菩萨亦复如是，起是罪已不即悔舍，声闻缘觉相应作意，亦复无所堪任，不能趣证大涅槃界。”了知了舍弃愿菩提心的过患，就应数数忆念守持愿菩提心的功德，从内心深处发起护持愿菩提心的胜解，这样，不仅远离了二乘自利之出离，而且在利他的基础上广泛积累了无边资粮，最终获得
    佛地涅槃的大出离。


3.42·1 广说·禁恶行律仪·支分罪见别论

3.421212 支分罪见别论
    颂曰：支分恶作堕罪八十等，
    细故未述当阅集学论。

    护持根本戒的支分方便是断除八十余种恶作罪。恶作罪相对于根本罪分类稍细，但本论未作详述，在《集学论》中有详细解说，应当查阅。如是为“支分罪见别论”之义。
    《集学论》云：“菩萨对一切有情现在与未来的痛苦及不悦意不遣除，等等八十种恶作罪。”菩萨戒的支分恶作罪可以从三个方面来了解：子、从果方面舍弃安乐与痛苦的恶作罪有二十四种；丑、从因方面，远离菩萨行持离苦得乐之事业有十六种恶作；寅、如上四十种开为暂时与究竟各四十，共八十种恶作罪。

    子、从果方面舍弃安乐与痛苦的恶作罪有二十四种：
    它的分基分二：（一）对其它众生的痛苦及不悦意有能力遣除而不遣除。（二）有能力给予众生安乐、悦意而不给予。对此二依身与依心再划分为四种。如上四种以现在与未来的时间进一步分为八种。于此八种，依三门不精进利益有情、不再寻求利乐之因与缘、不行持对治法而分为二十四种，此即舍弃安乐与痛苦的二十四种恶作罪。

    丑、从因方面，远离菩萨行持离苦得乐事业的恶作罪有十六种：
    对他众生的大痛苦及不悦意，菩萨自心相续中无有少分对治法生起，以此二为基，依今生与后世分为四种，即对众生今生的大痛苦及不悦意无少分对治法生起，此二种；对众生后世的大痛苦及不悦意无少分对治法生起，又有二种。如上四种依自心相续与他心相续再分为八种恶作罪。又对自身之大安乐与悦意无有少分舍弃，以此二为基，依今生与后世分为四种，再依自、他心相续划分为八种恶作罪。如是共有十六种恶作罪。

    寅、如上四十种开为暂时与究竟各四十，共八十种恶作罪：
    即上述子、丑合四十种恶作罪，再划分为暂时与究竟两类共为八十种。
    颂词中“等”字指散布于很多大乘经典中的近似恶作罪。即十不善：杀、盗、淫、妄语、两舌、恶口、绮语、贪、嗔、痴；世间八法：苦、乐、兴、衰、称、讥、毁、誉；五邪命：旧译为诡诈、虚谈、现相、方便研求和假利求利；现译为诈现威仪、谄媚奉承、旁敲侧击、巧取讹诈和赠微博厚；五非行处：恶友、持邪见等魔障事业；所需遣除的，依自己的见解生傲慢与摧坏善根的四因：起邪见、颠倒回向、不回向、炫耀功德。其余，没一一包含在根本学处之中，失坏身、口、意遮与持的学处都是近似的恶作罪。如没有意义（无义）的跑、跳等，说废话等，不遣除贪、嗔等。失坏痴的学处之恶作罪，如：“垂眼向下看”等，打招呼用语“善来”等。舍弃修慈悲心，不树立正念正知，放逸等。
    以上龙树甚深见之宗由寂天作广弘者讲述完毕。


3.42·1 广说·禁恶行律仪·愿之学处

3.42122 无著之宗
    分二：一、愿之学处；二、行之学处。

3.421221 愿之学处
    分二：一、总说；二、别说黑白八法。
    无著菩萨将散布于大乘经论中的菩萨诸学处归纳于《菩萨戒品》中，后由大成就者旃陀罗阁弥作详细阐释，并撰《菩萨戒二十颂>

3.4212211 总说
    颂曰：无著之宗于愿学处分，
    勿舍有情忆念诸功德，
    积资勤修菩提心净行，
    取舍黑白八法此学处。

    不失坏愿菩提心根本学处并令增长之方便。
    一、心相续中不舍有情众生。因某一有情恼乱自心，尔后对他能做利益而不做，能救拔苦难而不救，能遣除损害等恶缘而不遣除。这样的发心应当遣除。尽管对他作利益，他反而加害于己，对此仍不厌烦，以大悲心不舍彼有情。
    《摄正法经》云：“世尊，菩萨不须学习多法，一切佛法皆能自来菩萨手中。世尊，譬如转轮圣王，轮宝所至，一切军众皆至其处。世尊，如是菩萨大悲所至，一切佛法咸至其所。世尊，譬如命根若在，余根亦在。世尊，如是大悲若在，菩提余法亦当生起。”《无热者请问经》云：“若菩萨具备一法，能护持一切佛法。何谓一法？此乃不舍众生之善心也。”对于菩萨而言，相续中如果具备菩提心这一妙法，就能护持一切佛法。虽然菩萨不一定用长久的时间勤苦学习很多纯善正法，但是由于具有大悲心，好比自己拥有命根的时候，其意根身根等同样存在，一切佛法都会自然来到菩萨手中。所以无论遭遇何种违缘，相续中都不能舍弃众生，并且更应以大悲心愍念有情，这样不仅众生获得利益，而且，菩提资粮很快就会集聚起来。
    二、忆念诸功德。忆念菩提心的种种功德后，对菩提心特别珍惜，这是一种护持菩提心的方便。
    《狮子王所问经》云：“尔时星贺那太子白佛言，世尊，云何令诸众生在所生处常得爱乐摄受诸法。佛言，欲解脱诸众生者，常生谦敬发菩提心，是则名为常得爱乐摄受诸法。”要想使众生在所生处常得爱乐诸善法，应当常常谦虚恭敬而发菩提心。因为发菩提心有种种功德，如《入行论》云：“灭死胜甘露，即此菩提心，除贫无尽藏，即此菩提心，疗疾最胜药，亦此菩提心。彼为泊世途，众生休憩树，复是出苦桥，度众离恶趣。彼是除恼热，东升心明月；复是璀璨日，能驱无知霾。是拌正法乳，所出妙醍醐。”菩提心可令众生在轮回途中得到休息，能令众生远离恶趣，能令众生去除热恼，能令众生遣除无明，所以说菩提心是由闻思修慧之棒搅拌正法的鲜乳，从而得到的精妙醍醐。寂天菩萨在《入行论》中说：“此未说者余经细释”何经细释？又云：“智者弥勒谕善财，彼心利益无限量。”《华严经》中弥勒菩萨诲谕善财童子：菩提心之功德利益无有限量！大成就者洛钦译师与阿底峡尊者都说：“在《华严经》中，弥勒菩萨对善财童子用二百三十种比喻描述菩提心，需详细阅读，然后忆念菩提心的功德。”那么，有关菩提心的二百三十种比喻究竟如何呢？《大方广佛华严经卷第七十八·入法界品第三十九之十九》中云：“菩提心者犹如种子，能生一切诸佛法故。菩提心者犹如良田，能长众生白净法故。菩提心者犹如大地，能持一切诸世间故。菩提心者犹如净水，能洗一切烦恼垢故。菩提心者犹如大风，普于世间无所碍故。菩提心者犹如盛火，能烧一切诸见薪故。菩提心者犹如净日，普照一切诸世间故。菩提心者犹如盛月，诸白净法悉圆满故。菩提心者犹如明灯，能放种种法光明故。菩提心者犹如净目，普见一切安危处故。菩提心者犹如大道，普令得入大智城故。菩提心者犹如正济，令其得离诸邪法故。菩提心者犹如大车，普能运载诸菩萨故。菩提心者犹如门户，开示一切菩萨行故。菩提心者犹如宫殿，安住修习三昧法故。菩提心者犹如园苑，于中游戏受法乐故。菩提心者犹如舍宅，安隐一切诸众生故。菩提心者则为所归，利益一切诸世间故。菩提心者则为所依，诸菩萨行所依处故。菩提心者犹如慈父，训导一切诸菩萨故。菩提心者犹如慈母，生长一切诸菩萨故。菩提心者犹如乳母，养育一切诸菩萨故。菩提心者犹如善友，成益一切诸菩萨故。菩提心者犹如君主，胜出一切二乘人故。菩提心者犹如帝王，一切愿中得自在故。菩提心者犹如大海，一切功德悉入中故。菩提心者如须弥山，于诸众生心平等故。菩提心者如铁围山，摄持一切诸世间故。菩提心者犹如雪山，长养一切智慧药故。菩提心者犹如香山，出生一切功德香故。菩提心者犹如虚空，诸妙功德广无边故。菩提心者犹如莲华，不染一切世间法故。菩提心者如调慧象，其心善顺不犷戾故。菩提心者如良善马，远离一切诸恶性故。菩提心者如调御师，守护大乘一切法故。菩提心者犹如良药，能治一切烦恼病故。菩提心者犹如坑阱，陷没一切诸恶法故。菩提心者犹如金刚，悉能穿彻一切法故。菩提心者犹如香箧，能贮一切功德香故。菩提心者犹如妙华，一切世间所乐见故。菩提心者如白栴檀，除众欲热使清凉故。菩提心者如黑沉香，能熏法界悉周遍故。菩提心者如善见药王，能破一切烦恼病故。菩提心者如毘笈摩药，能拔一切诸惑箭故。菩提心者犹如帝释，一切主中最为尊故。菩提心者如毘沙门，能断一切贫穷苦故。菩提心者如功德天，一切功德所庄严故。菩提心者如庄严具，庄严一切诸菩萨故。菩提心者如劫末火，能烧一切诸有为故。菩提心者如无生根药，长养一切诸佛法故。菩提心者犹如龙珠，能消一切烦恼毒故。菩提心者如水清珠，能清一切烦恼浊故。菩提心者如如意珠，周给一切诸贫乏故。菩提心者如功德瓶，满足一切众生心故。菩提心者如如意树，能雨一切庄严具故。菩提心者如鹅羽衣，不受一切生死垢故。菩提心者如白氎线16，从本已来性清净故。菩提心者如快利犁，能治一切众生田故。菩提心者如那罗延，能摧一切我见敌故。菩提心者犹如快箭，能破一切诸苦的故。菩提心者犹如利矛，能穿一切烦恼甲故。菩提心者犹如坚甲，能护一切如理心故。菩提心者犹如利刀，能斩一切烦恼首故。菩提心者犹如利剑，能断一切憍慢铠故。菩提心者如勇将幢，能伏一切诸魔军故。菩提心者犹如利锯，能截一切无明树故。菩提心者犹如利斧，能伐一切诸苦树故。菩提心者犹如兵仗，能防一切诸苦难故。菩提心者犹如善手，防护一切诸度身故。菩提心者犹如好足，安立一切诸功德故。菩提心者犹如眼药，灭除一切无明翳故。菩提心者犹如钳镊，能拔一切身见刺故。菩提心者犹如卧具，息除生死诸劳苦故。菩提心者如善知识，能解一切生死缚故。菩提心者如好珍财，能除一切贫穷事故。菩提心者如大导师，善知菩萨出要道故。菩提心者犹如伏藏，出功德财无匮乏故。菩提心者犹如涌泉，生智能水无穷尽故。菩提心者犹如明镜，普现一切法门像故。菩提心者犹如莲华，不染一切诸罪垢故。菩提心者犹如大河，流引一切度摄法故。菩提心者如大龙王，能雨一切妙法雨故。菩提心者犹如命根，任持菩萨大悲身故。菩提心者犹如甘露，能令安住不死界故。菩提心者犹如大网，普摄一切诸众生故。菩提心者犹如羂索，摄取一切所应化故。菩提心者犹如钩饵，出有渊中所居者故。菩提心者如阿伽陀药，能令无病永安隐故。菩提心者如除毒药，悉能消歇贪爱毒故。菩提心者如善持呪，能除一切颠倒毒故。菩提心者犹如疾风，能卷一切诸障雾故。菩提心者如大宝洲，出生一切觉分宝故。菩提心者如好种性，出生一切白净法故。菩提心者犹如住宅，诸功德法所依处故。菩提心者犹如市肆，菩萨商人贸易处故。菩提心者如炼金药，能治一切烦恼垢故。菩提心者犹如好蜜，圆满一切功德味故。菩提心者犹如正道，令诸菩萨入智城故。菩提心者犹如好器，能持一切白净法故。菩提心者犹如时雨，能灭一切烦恼尘故。菩提心者则为住处，一切菩萨所住处故。菩提心者则为寿行，不取声闻解脱果故。菩提心者如净瑠璃，自性明洁无诸垢故。菩提心者如帝青宝，出过世间二乘智故。菩提心者如更漏鼓，觉诸众生烦恼睡故。菩提心者如清净水，性本澄洁无垢浊故。菩提心者如阎浮金，映夺一切有为善故。菩提心者如大山王，超出一切诸世间故。菩提心者则为所归，不拒一切诸来者故。菩提心者则为义利，能除一切衰恼事故。菩提心者则为妙宝，能令一切心欢喜故。菩提心者如大施会，充满一切众生心故。菩提心者则为尊胜，诸众生心无与等故。菩提心者犹如伏藏，能摄一切诸佛法故。菩提心者如因陀罗网，能伏烦恼阿修罗故。菩提心者如婆楼那风，能动一切所应化故。菩提心者如因陀罗火，能烧一切诸惑习故。菩提心者如佛支提，一切世间应供养故。善男子！菩提心者，成就如是无量功德，举要言之，应知悉与一切佛法诸功德等。何以故？因菩提心，出生一切诸菩萨行，三世如来，从菩提心而出生故。是故善男子，若有发阿耨多罗三藐三菩提心者，则已出生无量功德，普能摄取一切智道。善男子！譬如有人得无畏药离五恐怖。何等为五？所谓火不能烧，毒不能中，刀不能伤，水不能漂，烟不能熏。菩萨摩诃萨亦复如是，得一切智菩提心药，贪火不烧，瞋毒不中，惑刀不伤，有流不漂，诸觉观烟不能熏害。善男子！譬如有人得解脱药终无横难，菩萨摩诃萨亦复如是，得菩提心解脱智药，永离一切生死横难。善男子！譬如有人持摩诃应伽药，毒蛇闻气即皆远去，菩萨摩诃萨亦复如是，持菩提心大应伽药，一切烦恼诸恶毒蛇，闻其气者悉皆散灭。善男子！譬如有人持无胜药，一切怨敌无能胜者，菩萨摩诃萨亦复如是，持菩提心无能胜药，悉能降伏一切魔军。善男子！譬如有人持毘笈摩药，能令毒箭自然堕落，菩萨摩诃萨亦复如是，持菩提心毘笈摩药，令贪恚痴诸邪见箭，自然堕落。善男子！譬如有人持善见药，能除一切所有诸病，菩萨摩诃萨亦复如是，持菩提心善见药王，悉除一切诸烦恼病。善男子！如有药树名珊陀那，有取其皮以涂疮者，疮即除愈，然其树皮随取随生终不可尽，菩萨摩诃萨，从菩提心生一切智树亦复如是，若有得见而生信者，烦恼业疮悉得消灭，一切智树初无所损。善男子！如有药树名无生根，以其力故，增长一切阎浮提树，菩萨摩诃萨菩提心树亦复如是，以其力故增长一切学与无学，及诸菩萨所有善法。善男子！譬如有药名阿蓝婆，若用涂身，身之与心咸有堪能，菩萨摩诃萨得菩提心阿蓝婆药亦复如是，令其身心增长善法。善男子！譬如有人得念力药，凡所闻事忆持不忘，菩萨摩诃萨得菩提心念力妙药，悉能闻持一切佛法，皆无忘失。善男子！譬如有药名大莲华，其有服者住寿一劫，菩萨摩诃萨服菩提心大莲华药亦复如是，于无数劫寿命自在。善男子！譬如有人执翳形药，人与非人悉不能见，菩萨摩诃萨执菩提心翳形妙药，一切诸魔不能得见。善男子！如海有珠名普集众宝，此珠若在，假使劫火焚烧世间，能令此海减于一滴无有是处，菩萨摩诃萨菩提心珠亦复如是，住于菩萨大愿海中，若常忆持不令退失，能坏菩萨一善根者，终无是处，若退其心，一切善法即皆散灭。善男子！如有摩尼名大光明，有以此珠璎珞身者，映蔽一切宝庄严具，所有光明悉皆不现，菩萨摩诃萨菩提心宝亦复如是，璎珞其身，映蔽一切二乘心宝，诸庄严具悉无光彩。善男子！如水清珠能清浊水，菩萨摩诃萨菩提心珠亦复如是，能清一切烦恼垢浊。善男子！譬如有人得住水宝，系其身上入大海中不为水害，菩萨摩诃萨亦复如是，得菩提心住水妙宝，入于一切生死海中，终不沉没。善男子！譬如有人得龙宝珠，持入龙宫，一切龙蛇不能为害，菩萨摩诃萨亦复如是，得菩提心大龙宝珠，入欲界中，烦恼龙蛇不能为害。善男子！譬如帝释着摩尼冠，映蔽一切诸余天众，菩萨摩诃萨亦复如是，着菩提心大愿宝冠，超过一切三界众生。善男子！譬如有人得如意珠，除灭一切贫穷之苦，菩萨摩诃萨亦复如是，得菩提心如意宝珠，远离一切邪命怖畏。善男子！譬如有人得日精珠，持向日光而生于火，菩萨摩诃萨亦复如是，得菩提心智日宝珠，持向智光而生智火。善男子！譬如有人得月精珠，持向月光而生于水，菩萨摩诃萨亦复如是，得菩提心月精宝珠，持此心珠，鉴回向光而生一切善根愿水。善男子！譬如龙王首戴如意摩尼宝冠，远离一切怨敌怖畏，菩萨摩诃萨亦复如是，着菩提心大悲宝冠，远离一切恶道诸难。善男子！如有宝珠名一切世间庄严藏，若有得者，令其所欲悉得充满，而此宝珠无所损减，菩提心宝亦复如是，若有得者，令其所愿悉得满足，而菩提心无有损减。善男子！如转轮王有摩尼宝，置于宫中，放大光明破一切暗，菩萨摩诃萨亦复如是，以菩提心大摩尼宝，住于欲界，放大智光，悉破诸趣无明黑暗。善男子！譬如帝青大摩尼宝，若有为此光明所触即同其色，菩萨摩诃萨菩提心宝亦复如是，观察诸法回向善根，靡不即同菩提心色。善男子！如瑠璃宝于百千岁处不净中，不为臭秽之所染着，性本净故，菩萨摩诃萨菩提心宝亦复如是，于百千劫住欲界中，不为欲界过患所染，犹如法界性清净故。善男子！譬如有宝名净光明，悉能映蔽一切宝色，菩萨摩诃萨菩提心宝亦复如是，悉能映蔽一切凡夫二乘功德。善男子！譬如有宝名为火焰，悉能除灭一切暗冥，菩萨摩诃萨菩提心宝亦复如是，能灭一切无知暗冥。善男子！譬如海中有无价宝，商人采得船载入城，诸余摩尼百千万种，光色价值无与等者，菩提心宝亦复如是，住于生死大海之中，菩萨摩诃萨乘大愿船，深心相续，载之来入解脱城中，二乘功德无能及者。善男子！如有宝珠名自在王，处阎浮洲，去日月轮四万由旬，日月宫中所有庄严，其珠影现悉皆具足，菩萨摩诃萨发菩提心净功德宝亦复如是，住生死中照法界空，佛智日月一切功德悉于中现。善男子！如有宝珠名自在王，日月光明所照之处，一切财宝衣服等物，所有价值悉不能及，菩萨摩诃萨发菩提心自在王宝亦复如是，一切智光所照之处，三世所有天人二乘，漏无漏善一切功德皆不能及。善男子！海中有宝名曰海藏，普现海中诸庄严事，菩萨摩诃萨菩提心宝亦复如是，普能显现一切智海诸庄严事。善男子！譬如天上阎浮檀金，唯除心王大摩尼宝，余无及者，菩萨摩诃萨发菩提心阎浮檀金亦复如是，除一切智心王大宝，余无及者。善男子！譬如有人善调龙法，于诸龙中而得自在，菩萨摩诃萨亦复如是，得菩提心善调龙法，于诸一切烦恼龙中而得自在。善男子！譬如勇士被执铠仗，一切怨敌无能降伏，菩萨摩诃萨亦复如是，被执菩提大心铠仗，一切业惑诸恶怨敌，无能屈伏。善男子！譬如天上黑栴檀香，若烧一铢，其香普熏小千世界，三千世界满中珍宝，所有价值皆不能及，菩萨摩诃萨菩提心香亦复如是，一念功德普熏法界，声闻缘觉一切功德皆所不及。善男子！如白栴檀，若以涂身悉能除灭一切热恼，令其身心普得清凉，菩萨摩诃萨菩提心香亦复如是，能除一切虚妄分别贪恚痴等诸惑热恼，令其具足智慧清凉。善男子！如须弥山，若有近者即同其色，菩萨摩诃萨菩提心山亦复如是，若有近者，悉得同其一切智色。善男子！譬如波利质多罗树，其皮香气，阎浮提中，若婆师迦，若薝卜迦，若苏摩那，如是等华所有香气皆不能及，菩萨摩诃萨菩提心树亦复如是，所发大愿功德之香，一切二乘无漏戒定，智慧解脱，解脱知见诸功德香悉不能及。善男子！譬如波利质多罗树，虽未开华，应知即是无量诸华出生之处，菩萨摩诃萨菩提心树亦复如是，虽未开发一切智华，应知即是无数天人众菩提华所生之处。善男子！譬如波利质多罗华，一日熏衣，薝卜迦华，婆利师华，苏摩那华，虽千岁熏亦不能及，菩萨摩诃萨菩提心华亦复如是，一生所熏诸功德香，普彻十方一切佛所，一切二乘无漏功德，百千劫熏所不能及。善男子！如海岛中生椰子树，根茎枝叶及以华果，一切众生，恒取受用无时暂歇，菩萨摩诃萨菩提心树亦复如是，始从发起悲愿之心，乃至成佛，正法住世，常时利益一切世间无有间歇。善男子！如有药汁名诃宅迦，人或得之，以其一两变千两铜悉成真金，非千两铜能变此药，菩萨摩诃萨亦复如是，以菩提心回向智药，普变一切业惑等法，悉使成于一切智相，非业惑等能变其心。善男子！譬如小火随所焚烧其焰转炽，菩萨摩诃萨菩提心火亦复如是，随所攀缘智焰增长。善男子！譬如一灯然百千灯，其本一灯无减无尽，菩萨摩诃萨菩提心灯亦复如是，普然三世诸佛智灯，而其心灯无减无尽。善男子！譬如一灯入于暗室，百千年暗悉能破尽，菩萨摩诃萨菩提心灯亦复如是，入于众生心室之内，百千万亿不可说劫，诸业烦恼种种暗障悉能除尽。善男子！譬如灯炷随其大小而发光明，若益膏油明终不绝，菩萨摩诃萨菩提心灯亦复如是，大愿为炷，光照法界，益大悲油，教化众生，庄严国土，施作佛事无有休息。善男子！譬如他化自在天王冠阎浮檀真金天冠，欲界天子诸庄严具皆不能及，菩萨摩诃萨亦复如是，冠菩提心大愿天冠，一切凡夫二乘功德皆不能及。善男子！如师子王哮吼之时，师子儿闻皆增勇健，余兽闻之即皆窜伏，佛师子王菩提心吼，应知亦尔，诸菩萨闻增长功德，有所得者闻皆退散。善男子！譬如有人以师子筋而为乐弦，其音既奏余弦悉绝，菩萨摩诃萨亦复如是，以如来师子波罗蜜身菩提心筋为法乐弦，其音既奏，一切五欲及以二乘诸功德弦悉皆断灭。善男子！譬如有人以牛羊等种种诸乳，假使积集盈于大海，以师子乳一滴投中，悉令变坏直过无碍，菩萨摩诃萨亦复如是，以如来师子菩提心乳，着无量劫业烦恼乳大海之中，悉令坏灭直过无碍，终不住于二乘解脱。善男子！譬如迦陵频伽鸟在卵壳中有大势力，一切诸鸟所不能及，菩萨摩诃萨亦复如是，于生死壳发菩提心所有大悲功德势力，声闻缘觉无能及者。善男子！如金翅鸟王子初始生时，目则明利飞则劲捷，一切诸鸟虽久成长无能及者，菩萨摩诃萨亦复如是，发菩提心为佛王子，智慧清净，大悲勇猛，一切二乘虽百千劫久修道行所不能及。善男子！如有壮夫手执利矛刺坚密甲直过无碍，菩萨摩诃萨亦复如是，执菩提心铦17利快矛，刺诸邪见随眠密甲，悉能穿彻无有障碍。善男子！譬如摩诃那伽大力勇士，若奋威怒，于其额上必生疮疱，疮若未合，阎浮提中一切人民无能制伏，菩萨摩诃萨亦复如是，若起大悲，必定发于菩提之心，心未舍来，一切世间魔及魔民不能为害。善男子！譬如射师有诸弟子，虽未惯习其师技艺，然其智慧方便善巧，余一切人所不能及，菩萨摩诃萨初始发心亦复如是，虽未惯习一切智行，然其所有愿智解欲，一切世间凡夫二乘悉不能及。善男子！如人学射先安其足后习其法，菩萨摩诃萨亦复如是，欲学如来一切智道，先当安住菩提之心，然后修行一切佛法。善男子！譬如幻师将作幻事，先当起意忆持幻法，然后所作悉得成就，菩萨摩诃萨亦复如是，将起一切诸佛菩萨神通幻事，先当起意发菩提心，然后一切悉得成就。善男子！譬如幻术无色现色，菩萨摩诃萨菩提心相亦复如是，虽无有色不可覩见，然能普于十方法界示现种种功德庄严。善男子！譬如猫狸才见于鼠，鼠即入穴不敢复出，菩萨摩诃萨发菩提心亦复如是，暂以慧眼观诸惑业，皆即窜匿不复出生。善男子！譬如有人着阎浮金庄严之具，映蔽一切皆如聚墨，菩萨摩诃萨亦复如是，着菩提心庄严之具，映蔽一切凡夫二乘功德庄严悉无光色。善男子！如好磁石少分之力，即能吸坏诸铁钩锁，菩萨摩诃萨发菩提心亦复如是，若起一念，悉能坏灭一切见欲无明钩锁。善男子！如有磁石，铁若见之即皆散去无留住者，菩萨摩诃萨发菩提心亦复如是，诸业烦恼二乘解脱，若暂见之即皆散灭，亦无住者。善男子！譬如有人善入大海，一切水族无能为害，假使入于摩竭鱼口，亦不为彼之所吞噬，菩萨摩诃萨亦复如是，发菩提心入生死海，诸业烦恼不能为害，假使入于声闻缘觉实际法中，亦不为其之所留难。善男子！譬如有人饮甘露浆，一切诸物不能为害，菩萨摩诃萨亦复如是，饮菩提心甘露法浆，不堕声闻辟支佛地，以具广大悲愿力故。善男子！譬如有人得安缮那药以涂其目，虽行人间人所不见，菩萨摩诃萨亦复如是，得菩提心安缮那药，能以方便入魔境界，一切众魔所不能见。善男子！譬如有人依附于王，不畏余人，菩萨摩诃萨亦复如是，依菩提心大势力王，不畏障盖恶道之难。善男子！譬如有人住于水中不畏火焚，菩萨摩诃萨亦复如是，住菩提心善根水中，不畏二乘解脱智火。善男子！譬如有人依倚猛将，即不怖畏一切怨敌，菩萨摩诃萨亦复如是，依菩提心勇猛大将，不畏一切恶行怨敌。善男子！如释天王执金刚杵，摧伏一切阿修罗众，菩萨摩诃萨亦复如是，持菩提心金刚之杵，摧伏一切诸魔外道。善男子！譬如有人服延龄药，长得充健不老不瘦，菩萨摩诃萨亦复如是，服菩提心延龄之药，于无数劫修菩萨行，心无疲厌亦无染着。善男子！譬如有人调和药汁，必当先取好清净水，菩萨摩诃萨亦复如是，欲修菩萨一切行愿，先当发起菩提之心。善男子！如人护身先护命根，菩萨摩诃萨亦复如是，护持佛法亦当先护菩提之心。善男子！譬如有人命根若断，不能利益父母宗亲，菩萨摩诃萨亦复如是，舍菩提心，不能利益一切众生，不能成就诸佛功德。善男子！譬如大海无能坏者，菩提心海亦复如是，诸业烦恼二乘之心所不能坏。善男子！譬如日光，星宿光明不能映蔽，菩提心日亦复如是，一切二乘无漏智光所不能蔽。善男子！如王子初生即为大臣之所尊重，以种性自在故，菩萨摩诃萨亦复如是，于佛法中发菩提心，即为耆宿久修梵行声闻缘觉所共尊重，以大悲自在故。善男子！譬如王子年虽幼稚，一切大臣皆悉敬礼，菩萨摩诃萨亦复如是，虽初发心修菩萨行，二乘耆旧皆应敬礼。善男子！譬如王子虽于一切臣佐之中未得自在，已具王相，不与一切诸臣佐等，以生处尊胜故，菩萨摩诃萨亦复如是，虽于一切业烦恼中未得自在，然已具足菩提之相，不与一切二乘齐等，以种性第一故。善男子！譬如清净摩尼妙宝，眼有翳故见为不净，菩萨摩诃萨菩提心宝亦复如是，无智不信谓为不净。善男子！譬如有药为咒所持，若有众生见闻同住，一切诸病皆得消灭，菩萨摩诃萨菩提心药亦复如是，一切善根，智慧方便，菩萨愿智共所摄持，若有众生见闻同住忆念之者，诸烦恼病悉得除灭。善男子！譬如有人常持甘露，其身毕竟不变不坏，菩萨摩诃萨亦复如是，若常忆持菩提心露，令愿智身毕竟不坏。善男子！如机关木人，若无有楔，身即离散不能运动，菩萨摩诃萨亦复如是，无菩提心，行即分散，不能成就一切佛法。善男子！如转轮王有沉香宝名曰象藏，若烧此香，王四种兵悉腾虚空，菩萨摩诃萨菩提心香亦复如是，若发此意，即令菩萨一切善根永出三界，行如来智无为空中。善男子！譬如金刚唯从金刚处及金处生，非余宝处生，菩萨摩诃萨菩提心金刚亦复如是，唯从大悲救护众生金刚处，一切智智殊胜境界金处而生，非余众生善根处生。善男子！譬如有树名曰无根，不从根生，而枝叶华果悉皆繁茂，菩萨摩诃萨菩提心树亦复如是，无根可得，而能长养一切智智神通大愿，枝叶华果，扶疎荫映，普覆世间。善男子！譬如金刚，非劣恶器及以破器所能容持，唯除全具上妙之器，菩提心金刚亦复如是，非下劣众生悭嫉破戒，懈怠妄念无智器中所能容持，亦非退失殊胜志愿散乱恶觉众生器中所能容持，唯除菩萨深心宝器。善男子！譬如金刚能穿众宝，菩提心金刚亦复如是，悉能穿彻一切法宝。善男子！譬如金刚能坏众山，菩提心金刚亦复如是，悉能摧坏诸邪见山。善男子！譬如金刚虽破不全，一切众宝犹不能及，菩提心金刚亦复如是，虽复志劣少有亏损，犹胜一切二乘功德。善男子！譬如金刚虽有损缺，犹能除灭一切贫穷，菩提心金刚亦复如是，虽有损缺不进诸行，犹能舍离一切生死。善男子！如小金刚悉能破坏一切诸物，菩提心金刚亦复如是，入少境界即破一切无知诸惑。善男子！譬如金刚非凡人所得，菩提心金刚亦复如是，非劣意众生之所能得。善男子！譬如金刚，不识宝人，不知其能不得其用，菩提心金刚亦复如是，不知法人，不了其能不得其用。善男子！譬如金刚无能销灭，菩提心金刚亦复如是，一切诸法无能销灭。善男子！如金刚杵，诸大力人皆不能持，唯除有大那罗延力，菩提之心亦复如是，一切二乘皆不能持，唯除菩萨广大因缘坚固善力。善男子！譬如金刚一切诸物无能坏者，而能普坏一切诸物，然其体性无所损减，菩提之心亦复如是，普于三世无数劫中，教化众生，修行苦行，声闻缘觉所不能者咸能作之，然其毕竟，无有疲厌亦无损坏。善男子！譬如金刚余不能持，唯金刚地之所能持，菩提之心亦复如是，声闻缘觉皆不能持，唯除趣向萨婆若者。善男子！如金刚器无有瑕缺用盛于水，永不渗漏而入于地，菩提心金刚器亦复如是，盛善根水，永不渗漏，令入诸趣。善男子！如金刚际能持大地不令坠没，菩提之心亦复如是，能持菩萨一切行愿，不令坠没入于三界。善男子！譬如金刚久处水中不烂不湿，菩提之心亦复如是，于一切劫处在生死业惑水中，无坏无变。善男子！譬如金刚一切诸火不能烧然，不能令热，菩提之心亦复如是，一切生死诸烦恼火，不能烧然不能令热。善男子！譬如三千世界之中金刚座上能持诸佛，坐于道场，降伏诸魔，成等正觉，非是余座之所能持，菩提心座亦复如是，能持菩萨一切愿行诸波罗蜜，诸忍诸地，回向受记，修集菩提助道之法，供养诸佛，闻法受行，一切余心所不能持。善男子！菩提心者，成就如是无量无边乃至不可说不可说殊胜功德，若有众生发阿耨多罗三藐三菩提心，则获如是胜功德法。是故善男子，汝获善利，汝发阿耨多罗三藐三菩提心，求菩萨行，已得如是大功德故。善男子！如汝所问，菩萨云何学菩萨行，修菩萨道？善男子！汝可入此毘卢遮那庄严藏大楼阁中，周遍观察，则能了知学菩萨行，学已成就无量功德。”
    三、令菩提心坚固之方法是积累资粮。即是以善良的发心行布施等，积累福德资粮，并以三轮体空的智慧摄持。《入行论》云：“为持珍宝心，我今供如来，无垢妙法宝，佛子功德海。”为了坚固地持守珍宝菩提心，应当供养十方如来，供养殊胜法宝，并供养具足断证功德的大乘僧宝。
    四、勤修菩提心之净行是增上菩提心的方便。从菩提心生起之因的角度，当不间断地数数修习慈悲来增上菩提心。正式净行，于每日二六时中发菩提心和受持菩萨行，以此方法增上菩提心。并将自己之善根及果报之安乐回向给众生，将众生的罪业痛苦果报由自己来承受。如《入行论》云：“自身过患多，他身功德广，知已当修习，爱他弃我执。”又云：“若人欲速度，救护自与他，当修自他换，胜妙秘密诀。”《菩提道炬论》云：“发起菩提心后，各种勤修应增上。”
    五、不忘失菩提心之方便。大法王无垢光尊者云：“总之遣除黑四法，认真行持白四法。”应当无误地取舍黑白八法。
    以上为愿菩提心的五种方便。冈波巴大师说：“心中不舍诸有情，忆念菩提心利益，应当积聚二资粮，数数净行菩提心，取舍黑白各四法，此五归摄愿学处。”以上勿舍有情等，属于愿菩提心戒之学处。

3.4212212 别说黑白八法
    颂曰：欺诳上者无悔者令悔，
    诽谤圣者谄诳于众生，
    应当精勤断除黑四法，
    反面为白四法皆奉行。

    四种黑法：一、欺诳上师和阿阇黎、长老等；二、以恶心使无悔者生起追悔，即让他人追悔所做的善事；三、以嗔心对已发世俗菩提心以上的菩萨诽谤、骂辱等；四、以狡诈心作种种欺骗众生的事业。如此黑四法应当精勤断除。
    与四黑法相反的是四白法，即，一、不故意妄语；二、于诸菩萨观想为大师；三、以正直心对待众生，无有谄诳；四、恒常度化众生，将诸有情安置于无上正等正觉果位。如此四白法皆当奉行。
    如《宝积经》云：“复次迦叶，菩萨有四法失菩提心。何谓为四？欺诳师长，已受经法而不恭敬；无疑悔处令他疑悔；求大乘者诃骂诽谤广其恶名；以谄曲心与人从事。迦叶，是为菩萨四法失菩提心。复次迦叶，菩萨有四法，世世不失菩
    提之心，乃至道场自然现前。何谓为四？失命因缘不以妄语，何况戏笑；常以直心与人从事，离诸谄曲；于诸菩萨生世尊想，能于四方称扬其名；自不爱乐诸小乘法，所化众生皆悉令住无上菩提。迦叶，是为菩萨四法世世不失菩提之心，乃至道场自然现前。”如是黑白八法当详细取舍。


3.42·1 广说·禁恶行律仪·行之学处

3.421222 行之学处
    分二：一、宣说根本罪；二、支分罪见别论。

3.4212221 宣说根本罪
    颂曰：贪求名利自赞而毁他；
    因悭吝性不施财与法；
    嗔恨伤人不受他谏悔；
    愚故说相似法此四种；
    遮此四根本罪行学处。

    此四根本罪散布于许多大乘经论中，由无著菩萨摄集于《菩萨戒品》中叙述，以贪、吝啬、嗔、痴可分为四，即：一、以上品贪心求名闻、利养、恭敬等，赞叹自己，或呵斥他人。二、对痛苦、饥渴、无怙的众生，以上品吝啬不布施财物和正法。三、他人对自己有不如法的行为，醒悟后求忏悔，自己不但不接受其忏悔，反以上品嗔恨毁伤之。四、以上品痴心烦恼诽谤大乘经典，或者将非法视为正法并于他人面前以相似正法的方式宣说。如上所说为四根本罪，应当遮止。遮止此四根本罪为行菩萨戒之学处。
    以下将四根本罪作详细说明。
    分四：一、自赞毁他；二、悭惜财法；三、嗔不受悔；四、谤乱正法。

3.42122211 自赞毁他
    子、基：
    （一）所说对境：异自相续，能对别人宣说，能解所说义，与自己同类之众生。（二）所说义：讲说自己之功德及他人之过失，即是赞自；毁谤众生所恭敬之有德他人，是为毁他。（三）所贪求的利养恭敬：利养，如衣服、饮食、房舍、车乘等；恭敬，为设座垫等承事侍奉。（四）境之差别：求利养之境，不是自己与他人共有的财产，否则，自赞毁他全无意义；恭敬之境，也可向自徒众希求，所以不一定是自徒众以外的他人。

    丑、发心：
    （一）想，于基无误想。（二）发起心，自心相续发起贪心，不是为了供养三宝，不是为了遣除贫穷者之苦等希求利养恭敬，而是爱染于利养恭敬并增上贪求。若违犯本罪，自赞毁他，对于利养恭敬随一之事定需贪著，但不一定需二者俱贪。

    寅、加行：
    为获得利养恭敬而赞叹自己或呵斥受利养恭敬的他人。自赞或毁他，二者随一，即满足加行。

    卯、究竟：
    能说、解义、与自己同类的众生听到其自赞毁他的言语并理解语义为本罪究竟，不一定要被呵斥的人亲闻或两人以上多人耳闻。
    印度云海论师于《传释》中云：“利养，谓诸饮食、衣服、宝等。恭敬，谓敬重承事设床座等。”三摩渣论师于《律仪二十颂18新疏》中云：“有所获得故名利养，谓衣食等。善妙承事名曰恭敬。若于此等增上贪著，是名贪求。”《菩萨戒品》云：“若诸菩萨，为欲贪求利养恭敬，自赞毁他，是名第一他胜处法。”
    菩萨不应自赞毁他，如《随转诸法经》云：“然彼菩萨于菩萨所生下劣想，己身发高大想，谓我少除业障故。此菩萨于彼菩萨或说教令应住佛想。菩萨于菩萨所勿起毁訾之心，彼不舍菩提心故。佛言天子，菩萨如是不断少分善根，于菩萨不二行中，设不发菩提心者，下至聪利菩萨，尚不起於凌蔑，何况发菩提心者。”《梵网经》云：“若佛子！自赞毁他，亦教人自赞毁他。毁他因，毁他缘，毁他法，毁他业。而菩萨应代一切众生受加毁辱，恶事向自己，好事与他人，若自扬己德，隐他人好事，令他人受毁者，是菩萨波罗夷罪。”

3.42122212 悭惜财法
    子、基：
    （一）能求者，即求财产与正法者。求财产者，有苦，无有财物；贫困，乏无饮食；无怙，无养育者，如家等；无依，无诸亲友能饶益者。求正法者，堪为法器，有求法意乐。总谓匮乏二种资财，除菩萨外，无有余人为除其苦，彼特意前来乞求。（二）所求者，指所求之财产与正法。所求财产，谓非刀等不宜物19，及非毒等诸不净物。此是指刀毒等有害之时，若用于有益之事，不在此列。所求法为三乘妙法，八万四千法门。（三）所求之处，指有可施物及了解正法之菩萨。

    丑、发心：
    （一）想，于基无误想。（二）发起心，无有施舍的意乐，被悭吝所蔽，决定不舍。

    寅、加行：
    大成就者洛钦大译师说：由于吝啬的缘故，对求财者不施一点儿财物，或对堪为法器者不传法，为加行。

    卯、究竟：
    决定不施舍财物与正法为本罪究竟。
    《菩萨戒品》云：“若诸菩萨，现有资财，性悭财故，有苦有贫无依无怙正求财者，来现在前，不起哀怜而修惠舍。正求法者来现前，不起哀怜而修惠舍。正求法者来现在前，性悭法故，虽现有法而不给施，是名第二他胜处法。”《梵网经》云：“若佛子！自悭，教人悭。悭因，悭缘，悭法，悭业。而菩萨见一切贫穷人求乞者，随前人所须，一切给与。而菩萨以恶心嗔心，乃至不施一钱一针一草，有求法者，不为说一句一偈一微尘许法，而反更骂辱者，是菩萨波罗夷罪。”

3.42122213 嗔不受悔
    子、基：
    （一）对境：能解义的同类有情。（二）行谏谢人：劝谏忏悔者。《律仪二十颂新疏》云：“先作侵犯悔谢其罪。”意指菩萨先为侵犯，现前以至诚心欲求悔谢。（三）劝谏忏悔之法：顺时、顺法，求其忍恕。

    丑、发心：
    （一）想，于基无误想。（二）发起心，菩萨于先侵犯自己者，内心怀着猛利的忿恨意乐，发粗恶语。此时只发粗言，忿恨还不能消除，反而更增加忿恨，由嗔心烦恼所蔽。

    寅、加行：
    由于忿恨增上，以自身手脚等，或以石块、木棒等物捶打于他。将其人禁闭等，而作伤害，或以鞭鞑及系缚等而作损恼。

    卯、究竟：
    不听谏谢人的言语，不能忍受宽恕其人，也不舍弃忿恨之心。
    《菩萨戒品》云：“若诸菩萨，长养如是种类忿缠，由是因缘，不惟发起粗言便息，由忿蔽故，加以手足石块刀杖，捶打伤害损恼有情。内怀猛利忿恨意乐，有所违犯，他来谏谢，不受不忍，不舍怨结，是名第三他胜处法。”《梵网经》云：“若佛子！自嗔，教人嗔。嗔因，嗔缘，嗔法，嗔业。而菩萨应生一切众生善根无诤之事，常生慈悲心、孝顺心。而反更于一切众生中，乃至于非众生中，以恶口骂辱，加以手打，及以刀杖，意犹不息。前人求悔，善言忏谢，犹嗔不解者，是菩萨波罗夷罪。”
    嗔恨具有诸多过患，如《遗教经》云：“汝等比丘，若有人来节节支解，当自摄心，无令嗔恨。亦当护口，勿出恶言。若纵恚心，则自妨得，失功德利。忍之为德，持戒苦行所不能及，能行忍者，乃可名为有大力人。若其不能欢喜忍受恶骂之毒如饮甘露者，不名入道智慧人也。所以者何？嗔恚之害，则破诸善法，坏好名闻，今世后世人不喜见。当知嗔心甚于猛火，常当防护，无令得入。劫功德贼，无过嗔恚。白衣受欲，非行道人，无法自制，嗔犹可恕，出家行道无欲之人而怀嗔恚，甚不可也！譬如清冷云中，霹雳火起，非所应也。”

3.42122214 谤乱正法等
    子、基：
    （一）所谤事，指所开示的一切大乘菩萨法藏。（二）所说相似正法，指将非法说为相似大乘法要，故为随顺黑法。

    丑、发心：
    （一）想，于基无误想。（二）发起心，发起诽谤菩萨法藏的意乐，或将非法相似说为大乘正法的意乐。

    寅、加行：
    通过说和写，及运用各种宣传工具诽谤大乘菩萨法藏，或对相似法深生爱乐，为他人宣说，并使他人安立相似法之邪见。

    卯、究竟：
    自己或使他人毁谤正法乃至舍弃正法。
    《菩萨戒品》云：“若诸菩萨，谤菩萨藏，爱乐宣说开示建立相似正法，于相似法，或自信解，或随他转，是名第四他胜处法。”云海论师云：“说非正法犯他胜罪，言爱乐者，是自欲乐，如其爱乐亦为他说，故名宣说。言建立者，是令他人修行趣入。”《梵网经》云：“若佛子、自佛弟子及外道恶人，六亲，一切善知识，应一一教受持大乘经律。应教解义理，使发菩提心，十发趣心，十长养心，十金刚心20。于三十心中，一一解其次第法用。而菩萨以恶心嗔心，横教二乘声闻经律、外道邪见论等，犯轻垢罪。”
    如上所述总摄四根本罪。《菩萨戒二十颂》云：
    谓由猛利烦恼心，即能毁坏戒律仪，
    当知其罪有四种，此等意同他胜处。
    由贪利养供敬故，赞叹自己而毁他；
    于彼有苦无怙者，悭吝财法不施与；
    他来谏谢不忍受，内怀忿恨复捶打；
    谤毁远离大乘法，爱乐宣说相似法。
    其中“意同”，觉贤论师云：“由犯他胜失坏律仪，故名他胜。惟就同是失律仪因，名同他胜，非一切同。非如比丘犯他胜已无可重受，此可重受故。”如果比丘犯别解脱他胜罪，不可恢复戒体，而菩萨犯此四根本罪，可重新受戒获得戒体。又其意义如何相同？云海论师云：“如诸声闻，由淫贪故，俱坏自他，无比丘分21。如是菩萨由其爱著利养恭敬，俱坏自他。又如声闻，由贪著故盗他财物，而成他胜，此有财法，若不惠施而成他胜。声闻杀人而成他胜，此于有情起忿恼心，以手足等而行损害，及他侵犯不受谏谢，是为他胜。声闻实无妄说得法而成他胜，此有不说，毁谤正法，开示非法而成他胜。”
    以上四根本罪是以发心而分的，所谓对利敬起贪求，对诸资财起悭吝心，对诸有情起损恼心，对诸正法愚痴邪行，是四他胜罪。将四根本罪一一别分为二，共八种，称为八他胜罪。印度云海论师、印度无畏论师、燃灯智（阿底峡尊者）等大德都如此承认。以八他胜罪的加行而分，谓若自赞，毁訾于他，不与正法，不施财宝，捶打有情，不受谏谢，毁谤正法，说相似法。因此说四种与八种互不相违。如印度无畏论师在《庄严能仁密意论》中云：“菩萨藏中说有四种根本重罪，又说自赞及毁他等，四罪各二，共为八种。”
    《虚空藏经》、《集学论》等所述，国王之五定罪，大臣之五定罪、初行住菩萨之八定罪，于其它经论，如《菩萨戒品》、《菩萨戒二十颂》等，含摄于所述四根本罪中。菩萨戒学处需总摄《虚空藏经》、《集学论》、《菩萨戒品》等经论，故当糅合二宗才能圆满菩萨戒遮的学处。旧译《集学论》云：“为易受持诸根本罪（遮止学处），及一类许，当说摄颂22。”新译《集学论》云：“为欲安住一类宗故当说摄颂。”所谓一类者，指无著菩萨所弘扬的广大行派。寂天菩萨等所宣述的中观观点与无著菩萨等所弘扬的唯识观点，两派圆融无碍。中观甚深见宗十四根本罪中令他舍别解脱、谤声闻乘、妄说上人法，此三为自赞毁他所摄；劫夺三宝财物、惩罚具戒或破戒沙门、正住者财惠施读诵者，此三为悭财不施所摄。因为习性悭财，生起猛利贪心，对他人的财物，阻碍其受用并劫夺之，或复任情而转施之；破和合僧、作无间罪、令舍寂止，此三为悭法不施所摄。因为习性悭法，于一切法自不忍受，复破他受，生起猛利悭心，自己不能得正解，也不让他人获得正解；

    肆行捶打毁戒比丘、除破僧罪外其余的四无间罪、毁坏国邑及诸聚落，此三是为捶打有情所摄；令他弃舍声缘乘法、为愚痴人说甚深空性法，此二为谤菩萨藏所摄。因为声闻、缘觉、菩萨三乘法皆佛所说，若令舍一，便舍余二。由于为愚人说甚深空性法的缘故，使愚人诽谤空性理，失坏菩提心，舍弃大乘，执持邪见；自他安住十不善道、令大乘人退失菩提心转修小乘，此二为说相似法所摄。因为其余二乘，观待大乘法，等于相似法。


3.42·1 广说·禁恶行律仪·支分罪见别论

3.4212222 支分罪见别论
    颂曰：当知它论细罪四十六。

    在《菩萨戒二十颂》中讲了四十六种恶作罪，其中违犯摄善法戒的恶作罪有三十四种，违犯饶益有情戒的恶作罪有十二种。

3.42122221 违犯摄善法戒之三十四种恶作罪
    子一、违犯布施有七恶作罪：
    《菩萨戒二十颂》云：
    不以三门供三宝，心于欲念而随转，
    于诸耆德不恭敬，于他问语不正答，
    不受他人所延请，他施金等拒不受，
    于求法者不施与。

    丑一、不供养三宝
    颂曰：“不以三门供三宝。”
    制此学处是为遮止对财施的障碍。颂词大意说明如果已经皈依三宝，尤其已发菩提心的大乘行人，每天都应不间断地以身口意三门来承事供养三宝，若故意不作就会犯本戒。
    此戒内容可从三方面加以理解：一供处；二供事；三供时。一供处，所谓供处是指佛法僧三宝。佛指如来或佛像。法指教证二种正法所包括的一切妙法。其中证法即灭道二谛法或戒定慧三学。教法即正法菩萨藏的经论典籍。僧即僧伽指十方世界中已入地的诸大菩萨圣众们。若对于三宝中随一供处仅作微少供养就不会违犯此戒。
    二供事，指对供处三宝所作供养之事。作供养的界限是，乃至仅仅以身恭敬礼拜一次，或乃至口以一四句颂赞叹称扬佛法僧真实功德，或者乃至仅仅以心生起一次清净信心，随念三宝真实功德。《律仪二十颂新疏》云：“当随所有花等供养，下乃以身一拜礼敬。”《传释》云：“或昼或夜，若不能修诸余善行及供养等，其最少者，以身礼拜。”以上三事虽然微小，但也不应该舍弃不作。
    如果以贪嗔傲慢等不恭敬的心，以及不信解的懒惰喜欢恶行的懒惰而违犯称为有染违犯23。由忘记而违犯称为非染违犯24。以下诸戒有染违犯与非染违犯中的染与非染意义与此处完全相同。《律仪二十颂新疏》云：“贪嗔及慢等，此说名染犯，懈怠忘念等，除供余非染。”
    三供时，如果没有修持如上供养法，超过一昼夜就违越菩萨法，即犯恶作罪。另外登地以上的诸大菩萨，永远不会犯此条戒，因为他们得到清净意乐恒时也不会舍弃供养三宝，所以说他们决定不犯此戒。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，于日日中，若于如来，或为如来造制多所，若于正法，或为正法造经卷所，谓诸菩萨素怛缆藏，摩怛理迦，若于僧伽，谓十方界已入大地诸菩萨众，若不以其或多或少诸供养具而为供养，下至以身一拜礼敬，下至以语一四句颂赞佛法僧真实功德，下至以心一清净信随念三宝真实功德，空度日夜，是名有犯，有所违越。若不恭敬，懒惰懈怠而违犯者，是染违犯。若误失念而违犯者，非染违犯。无违犯者，谓心狂乱。若已证入净意乐地，常无违犯。由得清净意乐菩萨，譬如已得证净比丘，恒时法尔于佛法僧，以胜供具承事供养。”《梵网经》云：“若佛子！常应一心守持读诵大乘经律，剥皮为纸，刺血为墨，以髓为水，析骨为笔，书写佛戒。木皮榖纸，绢素竹帛，亦悉书持。常以七宝，无价香花，一切杂宝为箱囊，盛经律卷。若不如法供养者，犯轻垢罪。”《大智度论》云：“菩萨唯以三事无厌，一供养佛无厌，二闻法无厌，三供给僧无厌。”

    丑二、贪著不舍
    颂曰：“心于欲念而随转。”
    制此条学处是为了遮止和对治悭贪的障碍。此颂大意说明发起菩提心的菩萨，安住清净律仪之中，假设以贪染心追求利养恭敬，而且贪得无厌，数数增上，染著不舍，这样是有染违犯菩萨律仪，得恶作罪。反之，如果菩萨知道自己贪著利养恭敬的心生起，为了对治消灭它，以种种方便法加以调伏，然而贪心粗猛，修法力弱，染著之心仍然再三生起，这种情况是非染违犯。这是因为有对治之心，但也并不是没有罪过，只是罪过轻些而已。《律仪二十颂新疏》云：“如是违犯，能坏律仪戒中，少欲喜足，及不贪求利养恭敬。”
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，有其大欲而无喜足，于诸利养及恭敬，生着不舍，是名有犯，有所违越，是染违犯。无违犯者，谓为断彼生起乐欲，发勤精进，摄彼对治，虽勤遮遏，而为猛厉性惑所蔽，数起现行。”

    丑三、不敬耆德
    颂曰：“于诸耆德不恭敬。”
    制此条学处的目的是遮止于殊胜对境进行无畏布施的障碍。颂词大意说明：菩萨对于同法同行道友中，戒腊比自已高、年高德硕的尊宿长老上座，当见到他们时，应该立刻恭敬迎接，寒喧问安，安排殊胜妙座，承事供养等，如果以傲慢轻视之心，不去恭敬，则是有染违犯，得恶作罪。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，见诸耆长有德可敬同法者来，骄慢所制，怀嫌恨心，怀恚恼心，不起承迎，不推胜座。”《梵网经》云：“若佛子！欲受国王位时，受转轮王位时，百官受位时，应先受菩萨戒。一切鬼神救护王身、百官之身，诸佛欢喜。既得戒已，生孝顺心、恭敬心，见上座、和尚、阿阇黎、大德、同学、同行者，应起承应，礼拜问讯。而菩萨反生骄慢心、痴心、嗔心，不起承应礼拜，一一不如法供养，以自卖身，国城男女，七宝百物，而供给之。若不尔者，犯轻垢罪。”

    丑四、问不善答
    颂曰：“于他问语不正答。”
    制此戒是遮止对普通人作无畏布施的障碍。颂词大意说明：其它有情为了生起欢喜，来到菩萨的面前，与菩萨交谈，探问病情，安慰庆贺，请问事情，如果菩萨以骄慢、嫌恨、恚恼心，不如理如法地对答应酬，得恶作罪，是有染违犯。若因为懒惰、懈怠、忘记、无记等心没有恭敬应酬，是非染违犯罪。
    此戒的不共开缘有如下三条。一、就菩萨自身来说，身患重病，或者确实在睡觉，但他人认为是醒着，而与交谈提问，虽然不答复，也不犯戒。二、就时间来说，当自己正在给别人说法或与他人讨论商议之时；当自己正在与除前来问答之人以外的他人交谈时；当自己听法师讲经说法，或专注听别人讲话时，这三种情况下虽然不酬答应付也不犯戒。三、就所为来说，如果起来迎接障碍他人听经闻法；或使他人不高兴；或担心讲经法师不高兴；或以不起迎接这种方便调伏对方，令他舍弃恶法恶行，引入善行之中；或为守护僧团制度，如不许礼拜及言语等；或为防止其它多人起嫌恨心。在上述情况下，虽然不起座迎接酬答也不犯本罪。
    《菩萨戒品》云：“若有他来语言谈论庆慰请问，骄慢所制，怀嫌恨心，怀恚恼心，不称正理发言酬对，是名有犯，有所违越，是染违犯。非骄慢制，无嫌恨心，无恚恼心，但由懒惰懈怠妄念无记之心，是名有犯，有所违越，非染违犯。无违犯者，谓遭重病，或心狂乱，或自睡眠，他生觉想而来亲附，语言谈论庆慰请问，或自为他宣说诸法论义抉择，或复与余谈论庆慰，或他说法论义抉择，属耳而听，或有违犯说正法者，为欲将护说法者心，或欲方便调彼伏彼，出不善处安立善处，或护僧制，或为将护多有情心，而不酬对，皆无违犯。”《梵网经》云：“若佛子！应好心先学大乘威仪经律，广开解义味，见后新学菩萨，有从百里千里来求大乘经律，应如法为说。一切苦行，若烧身烧臂烧指。若不烧身臂指供养诸佛，非出家菩萨。乃至饿虎狼狮子，一切饿鬼，悉应舍身肉手足而供养之。然后一一次第为说正法，使心开意解。而菩萨为利养故，应答不答，倒说经律文字，无前无后，谤三宝说者，犯轻垢罪。”

    丑五、障他施缘不受他请
    颂曰：“不受他人所延请。”
    制此戒是为了遮止障他布施因缘之一——不接受他人的迎请。颂词大意说明：若在家或出家信众道友为了供养饮食衣服以及资身物品等，前来迎请菩萨到僧众寺庙，或个人舍宅府第中。但菩萨以骄慢、嫌恨、恚恼心不接受其人的迎请，不前往他们的住所处是有染违犯，得恶作罪。如果菩萨因为懒惰懈怠而没有接受迎请，不到他们的处所，属于非染违犯。
    此戒的开缘有四条：一、就自身来说，身体患病软弱无力或先接受另外人的邀请。二、就道路来说，道路很遥远不容易到达，而且会有怨敌毒蛇等怖畏。三、就施主来说，知施主怀有损恼之意来延请。四、就所为来说，以不去的方便来调伏他人，让他人舍弃恶法行持善法；或为护持精进修持善法不受障碍而不去；或担心错过以前未听过的法义；或担心错过先前没有听过的研讨辩论之法义；或为了护念很多人的心；或为守护僧制，覆钵羯磨25等。在如上四条所叙情况下，虽然不应邀往赴，也不犯恶作罪。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律，他来延请或往居家，或往余寺，奉施饮食及衣服等诸资生具，骄慢所制，怀嫌恨心，怀恚恼心，不至其所，不受所请，是名有犯，有所违越，是染违犯。若由懒惰懈怠忘念无记之心不至其所，不受所请，是名有犯，有所违越，非染违犯。无违犯者，或有疾病，或无气力，或心狂乱，或处悬远，或道有怖，或欲方便调彼伏彼，出不善处，安立善处，或余先请，或为无间修诸善法，欲护善品令无暂废，或为引摄未曾有义，或为所闻法义无退，如为所闻法义无退，论义抉择当知亦尔，或复知彼，怀损恼心诈来延请，或为护他多嫌恨心，或护僧制，不至其所，不受所请，皆无违犯。”
    此外，《梵网经》云：“若佛子！有出家菩萨、在家菩萨及一切檀越，请僧福田。求愿之时，应入僧坊问知事人，今欲请僧求愿。知事报言，次第请者，即得十方贤圣僧，而世人别请五百罗汉菩萨僧，不如僧次26一凡夫僧。若别请僧者，是外道法。七佛无别请法，不顺孝道，若别请僧者，犯轻垢罪。”

    丑六、拒他施予
    颂曰：“他施金等拒不受。”
    制此戒是为遮止对他人行布施所作的障碍。颂中大意说明：施主拿来各种各样的金、银、琉璃、珍珠等宝物，诚心敬意地呈奉供养菩萨。菩萨却以嫌恨心恚恼心，拒绝不接受，这样舍弃饶益众生，所以是有染违犯。然而若以懒惰懈怠而不接受，是非染违犯。
    这条戒的开缘有三条：一、就自身来说，如果了知若接受供养自心会生起贪恋爱染，所以不接受。二、就施主来说，知道布施后他人一定后悔，了知施主对施物的所有权不太明确，了知他供养后会贫穷匮乏。三、就所施物来说，了知施主已发心将所施物供养僧众或佛塔；了知所施物是非法抢劫偷盗而来，若接受会引出很多过患，如被杀、缚、罚、黜、剜眼等损害。在以上三种情况下，虽然不接受也不会犯恶作罪。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，他持种种生色可染末尼珍珠琉璃等宝，及持种种众多上妙财利供具，殷勤奉施，由嫌恨心，或恚恼心，违拒不受，是名有犯，有所违越，是染违犯，舍有情故。若由懒惰懈怠妄念无记之心，违拒不受，是名有犯，有所违越，非染违犯。无违犯者，或心狂乱，或观受已心生染著，或观后时彼定追悔，或复知彼于施迷乱，或知施主随舍随受（随施主施舍，受者接受），由是因缘定当贫匮，或知此物是僧伽物，窣堵波27物，或知此物劫盗他得28，或知此物，由是因缘多生过患，或杀、或缚、或罚、或黜、或嫌、或责，违拒不受，皆无违犯。”

    丑七、求法不施
    颂曰：“于求法者不施与。”
    制此条戒是为了遮止对行持法施作障碍。颂中大意是说他人前来求法，菩萨由于嫌恨、恚恼、嫉妒心而不布施法，这样是有染违犯。如果由于懒惰懈怠之心而不布施法，这样是非染违犯。
    这条戒的开缘有三条：一、就自身来说，身患重病，对法不太通达；二、就所为来说，以不布施法的方便来调伏他人，让他们舍弃恶法奉行善法；三、就所化来说，非法器如外道等，为寻求过失而来；求法者心不恭敬，口中没说实话，身体现恶威仪；钝根（指根机尚未成熟）；听到广的教法难以受持，生大恐怖不能信解，反生邪见，善加开示宣说不能理解接受，反而增长邪执；知道把法传给他，他会传给非法器之人。如果对以上诸人传法会引生很多恶业过患，故称之为衰损的法布施。又因对上述诸人传法当堕恶趣，故又称之为恼坏的法布施。所以上述四种情况下，虽然不布施法，也不会犯菩萨戒。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，他来求法，怀嫌恨心，怀恚恼心，嫉妒变异，不施其法，是名有犯，有所违越，是染违犯。由懒惰懈怠妄念无记之心不施其法，是名有犯，有所违越，非染违犯。无违犯者，谓诸外道伺求过短，或有重病，或心狂乱，或欲方便调彼伏彼，出不善彼安立善处，或于是法未善通利，或复见彼不生恭敬，无有羞愧，以恶威仪而来听受，或复知彼是钝根性，于广法教，得法究竟，深生怖畏，当生邪见，增长邪执，衰损恼坏，或复知彼法至其手，转布非人，而不施与，皆无违犯。”

    子二、违犯持戒有九种恶作罪
    《菩萨戒二十颂》云：
    于诸犯戒舍弃之，为护他信不修学，
    于利众生少事业，由具悲愍非不善，
    味邪命法欣然忍，掉举轻躁不静等，
    一向心不生厌离，于恶声誉不避护，
    虽有烦恼不对治。

    丑一、嗔恨恶人不作饶益
    颂曰：“于诸犯戒舍弃之。”
    对造无间等罪及犯根本戒的有情心怀恼恨，以该有情造罪犯戒为理由而舍弃他，对他不作饶益，是有染违犯。若因为自己懒惰懈怠或无记忘失而舍弃上述有情，不作饶益，是非染违犯。
    为什么呢？因为诸造罪犯戒有情住在苦因上，未来决定感受苦的果报，所以诸菩萨应对他们生起怜愍心而作饶益，并不是对持净戒者，身语意业现行寂静调顺的有情起怜愍心欲作饶益。
    此戒的开缘：若为方便调伏彼有情，或为了护持更多有情的信心，或为守护僧团的纪律制度，虽然舍弃彼有情，也无违犯。
    《菩萨戒品》云：“若诸菩萨安住菩萨净戒律仪，于诸暴恶犯戒有情，怀嫌恨心，怀恚恼心，由彼暴恶犯戒为缘，方便弃舍，不作饶益，是名有犯，有所违越，是染违犯。若由懒惰懈怠弃舍，由妄念故，不作饶益，是名有犯，有所违越，非染违犯。何以故？非诸菩萨于净持戒身语意业寂静现行诸有情所，起怜愍心欲作饶益，如于暴恶犯戒有情，于诸苦因而现转者。无违犯者，谓心狂乱，或欲方便调彼伏彼，广说如前。或为将护多有情心，或护僧制，方便弃舍，不作饶益，皆无违犯。”

    丑二、应与声闻共学之遮戒
    颂曰：“为护他信不修学。”
    佛陀于《别解脱经》《毗奈耶律》《律上分》《杂阿含经》《律本事》中，除自性罪以外，为护持他有情众生的信心，特制定遮罪诸学处。对遮罪学处，菩萨应与声闻一样修学，如声闻应远离者，同样，菩萨也应远离。菩萨若于遮罪学处不敬信不修学者，是有染违犯；若因为懒惰懈怠等不修学，是非染违犯。
    所谓为护持他有情众生的信心，指为令在家诸众生，未净信者生起净信，已净信者令他信心增长坚固。譬如比丘不许饮酒，禁非时食，乃至禁止掘地，触火等，这些都应与声闻同样修学，若不如此，不但违犯小乘别解脱戒，而且也违犯菩萨净戒。为什么呢？因为诸声闻只重自利，尚且要护持他人信心，何况菩萨以他利为重。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，如薄伽梵于别解脱毗奈耶中，将护他故，建立遮罪，制诸声闻令不造作，诸有情类，未净信者，令生净信，已净信者，令信增长，于中菩萨与诸声闻，应等修学无有差别。何以故？以诸声闻自利为胜，尚不弃舍将护他行，为令有情未信者信，信者增长，学所学处，何况菩萨利他为胜。”

    丑三、应不与声闻共学者
    颂曰：“于利众生少事业。”
    佛陀为令声闻少事、少业、少希望住，制定相应的遮罪学处。少事即少求；少业指不蓄诸多资具；少希望住指于劣少衣食卧具能够知足。此三与乐勤修断共称四圣种，对少事少业少希望住之遮罪学处，菩萨不应与诸声闻同样修学，若同样修学，犯恶作罪。若对利他怀恼恨心，少事、少业、少希望住，是有染违犯；若因为懒惰懈怠之心，是非染违犯。因为诸声闻自利为重，只顾调伏自相续，不顾利他，所以于利他中少事、少业、少希望住为善妙。至于诸菩萨，利他为重，于一切行中只为利乐有情，所以不应以少事少业少希望住而为善妙。
    如十日作衣，一月蓄衣等事，为声闻学处，菩萨不应随学。若菩萨为利他众生，从非亲非邻之长者居士婆罗门等如理求百千种种衣服、钵、具等，虽然数量众多也无违犯。菩萨若为利他，令非亲居士织作衣服，虽不给报酬也无违犯。为了利益众生的缘故，应当积蓄种种骄世耶衣29，诸坐卧具，事至百千；应蓄积百千俱胝金银，乃至多于此数也应聚积。最胜子云：“由为利他，开许骄世耶卧具，故丝绵、黑毛、二分黑毛亦皆开许。坐卧具者，是开六年卧具舍堕。”如上所述，菩萨不应与诸声闻共学少事、少业、少希望住等佛制遮罪。
    上述遮罪及所明诸性罪者，是住菩萨戒出家比丘学别解脱根本教诫。别解脱有二种制：一、制性罪；二、制遮罪。于性罪中修学之轨当于后说。
    言遮罪者，复有二类。一者，为护他心而制此罪，如《律仪二十颂新疏》云：“其比丘决定当护自所学处，何况菩萨，为护他故，更应修学。”二者，为少事、少业、少希望住而制此罪。若诸菩萨为了利益他人等，不受此限制，因此不与声闻共学。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，如薄伽梵于别解脱毗奈耶中，为令声闻少事少业少希望住，建立遮罪，制诸声闻，令不造作，于中菩萨于诸声闻，不应等学。何以故？以诸声闻自利为胜，不顾利他，于利他中，少事少业少希望住，可名为妙。非诸菩萨利他为胜，不顾自利，于利他中少事少业少希望住，得名为妙。如是菩萨为利他故，从非亲里长者、居士、婆罗门等，及恣施家，应求百千种种衣服，观彼有情有力无力，随其所施如应而受。如说求衣，求钵亦尔。如求衣钵，如是自求种种丝缕，为非亲里为织作衣，为利他故，应蓄种种骄世耶衣，诸坐卧具，事各至百，生色可染，百知俱胝，复过是数，亦应取积。如是等中少事少业少希望住，制止遮罪，菩萨不与声闻共学，安住净戒律仪菩萨，于利他中，怀嫌恨心，怀恚恼心，少事少业少希望住，是名有犯，有所违越，是染违犯。若由懒惰懈怠妄念无记之心，少事少业少希望住，是名有犯，有所违越，非染违犯。”

    丑四、开性罪
    颂曰：“由具悲愍非不善。”
    此示菩萨与声闻所有性罪差别之相。诸菩萨为利他故，权巧方便，于别解脱所制性罪少分现行，则于菩萨戒无所违犯。诸菩萨已经受持菩萨净戒，如理修学菩萨学处，爱他有情胜于爱己，为利他故权巧方便，若除杀生等方法之外无法救拔，这样乃开许佛所制性罪中杀生等身语七支，然而并非一切大乘行者都开许。对初学菩萨戒者也不开许，何况那些不护净戒，发相似悲心或相似菩提心者。宗喀巴大师在《菩萨戒品释》中说：“有未了知如是差别，妄云我是菩萨，或密咒师，虽违越别解脱中诸共戒，由上戒能净，放逸而转。若彼具有上二律仪30，更多违菩萨戒，如此论说，亦违密咒律仪，犯一粗罪。如云31：无义而故违，下二律仪制，犯窣吐罗罪32。全不防护二种律仪，自许为大乘人，岂有所凭？故是自以恶分别水，污佛圣教。诸自爱者，远弃如毒。”身语七支中身所行者，以欲邪行是为在家菩萨安立，对出家众遮止。出家菩萨为护声闻圣所教诫，令不毁灭，不应行非梵行。其余不与取等六学处，为在家与出家二众菩萨安立。诸菩萨如法护持戒律，欲利益彼诸有情时，在无有其它方便可得的情况下，于开缘应当起现行。这时，应详细观察自己的发心，看是有犯还是无犯。当知这是诸佛境界，最极微细最难行故。云海论师、最胜子、萨穆札都说，如是行者，应当是已证清净意乐、无有染污、获得自在诸大菩萨，并不是劣慧以微少善根贪求自利，徒于经文生取著者之所行境。有关身口七支性罪的开缘在下面有广述（见乙六、丁二、了知开缘犯缘后之善行）。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，善权方便，为利他故，于诸性罪，少分现行，由是因缘，于菩萨戒无所违犯，生多功德。”

    丑五、邪命取利
    颂曰：“味邪命法欣然忍。”
    此恶作罪障碍自利，毁犯净命，邪命指生起诡诈等五邪命法。于邪命法，无有羞耻，坚持不舍，不行遣除，是有染违犯。此中无有非染违犯。五邪命相，如《宝鬘论》云：“诡诈为利敬，密护诸根门。虚谈为利敬，现前说软语。巧求为利敬，称赞他财物。研逼为利敬，现前毁咨他。以利求利者，称赞先所得。”
    无违犯者：若为遣除邪命法生起乐欲，但因烦恼炽盛蔽抑其心，时时现起也不犯本罪。
    《菩萨戒品》云：“若诸菩萨安住菩萨净戒律仪，生起诡诈、虚谈、现相、方便研求，假利求利，味邪命法，无有羞耻，坚持不舍，是名有犯，有所违越，是染违犯。无违犯者，若为除遣生起乐欲，发勤精进，烦恼炽盛，蔽抑其心，时时现起。”《梵网经》云：“若佛子，以恶心故，为利养、贩卖男女色，自手作食，自磨自舂33，占相男女，解梦吉凶，是男是女，咒术工巧，调鹰方法，和合百种毒药，千种毒药，蛇毒，生金银毒，蛊毒，都无慈愍心、无孝顺心。若故作者，犯轻垢罪。”

    丑六、身语掉动
    颂曰：“掉举轻躁不静等。”
    为贪分所摄，心不寂静，轻躁好动，高声暄哗，嬉戏欢笑等，是有染违犯。若因无记失念之心如此现行，是非染违犯。
    无违犯者：一、就自身而言，为除掉举不寂静之过患生起乐欲，但因烦恼，虽高声等，不犯本罪。二、就所作事，为设方便令他人所生嫌恨息灭，为遣除他人忧恼，因为其人性情喜好如上高声嬉戏等事，如此随彼而转，并令亲友谨慎保护，以方便将其安立善处，虽不寂静也不犯本罪。三、若见他人对自己猜疑，内怀嫌恨，而时应当显现高兴的样子，用以表明内心清净无染。在这种情况下，虽高声等，也不犯本罪。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，为掉所动，心不寂静，不乐寂静，高声嬉戏，喧哗纷聒，轻躁腾跃，望他欢笑。如此诸缘，是名有犯，有所违越，是染违犯。若妄念起，非染违犯。无违犯者，若为除遣生起乐欲，广说如前。若欲方便解他所生嫌恨令息，若欲遣他所生愁恼，若他性好如上清净，方便摄受，敬慎将护，随彼而转，若他有情，猜阻菩萨内怀嫌恨恶谋憎背，外现欢颜表内清净，如是一切皆无违犯。”

    丑七、不乐涅槃
    颂曰：“一向心不生厌离。”
    由于见到大乘诸经论所说，诸菩萨为度众生的缘故，应住生死，不乐涅槃，便生起这样的见解，树立如此论点，说：“菩萨不应当求涅槃，应对涅槃生厌离心。不应怖畏诸烦恼及随烦恼。因为诸菩萨于三无数劫流转生死求大菩提，所以对生死不应厌离。”若如此说，是有染违犯。为什么呢？诸声闻众尚且于诸烦恼及随烦恼深生厌离，欣求涅槃，那么诸菩萨对烦恼及随烦恼之厌离，以及对涅槃的欣求应超过声闻百千俱胝倍。因为诸声闻只为自身解脱诸有，便如是勤修诸行，何况菩萨，普为一切无量有情解脱诸有，勤修正行。所以菩萨当勤修无杂染心，若自己未能解脱烦恼，如何能使他有情解脱烦恼。如《经观庄严论》云：“顶戴众生极重担，菩萨缓行非端严，种种系缚缚自他，应勤修行百千倍。”《传释》云：“声闻钝根尚能了知生死过患，深生厌离，何况菩萨是利根性，具无量慧。”大乘经论所说“不厌生死，不乐涅槃”，其真实意义是遮止一向背弃生死的断灭涅槃，及赞叹不被惑业所染而于三有受生，并非不厌离诸烦恼业及烦恼业所感之生死，也不是遮止灭除惑业的涅槃。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，起如是见，立如是论：菩萨不应祈乐涅槃，应于涅槃而生厌背，于诸烦恼及随烦恼，不应怖畏而求断灭，不应一向心生厌离，以诸菩萨三无数劫，流转生死求大菩提。若作此说，是名有犯，有所违越，是染违犯。何以故？如诸声闻，于其涅槃祈乐亲近，于诸烦恼及随烦恼，深心厌离，如是菩萨于大涅槃祈乐亲近，于诸烦恼及随烦恼深心厌离，其倍过彼百千俱胝。次诸声闻，惟为一身证得义利，勤修正行，菩萨普为一切有情证得义利，勤修正行。是故菩萨当勤修集无杂染心，于有漏事随顺而行，成就胜出诸阿罗汉无杂染法。”

    丑八、不作避护
    颂曰：“于恶声誉不避护。”
    对于可能出现的恶声、恶称、恶誉不加遮止避免，对已经出现的恶声誉不清雪。其恶声誉若为事实，不加避护，是有染违犯。若事不实，不加清雪，是非染违犯。
    此戒的开缘：若所说恶声誉之人是外道，或是具憎嫉心之补特伽罗，虽然对他善加说明，他也不信解；若自出家，因行乞，或修善行，谤声流布；或其人为忿恨所蔽，强词诽谤，对这三种情况，虽有恶声誉而不避护，也无违犯。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，于自能发不信重言，所谓恶声、恶称、不护不雪，其事若实，而不避护，是名有犯，有所违越，是染违犯。若事不实，而不清雪，是名有犯，有所违越，非染违犯。无违犯者，若他外道，若他憎嫉，若自出家，因行乞行，用修善行，谤声流布。若忿弊者，若心倒者，谤声流布，皆无违犯。”

    丑九、于他烦恼不制止
    颂曰：“虽有烦恼不对治。”
    菩萨若见诸有情应以种种忧恼辛苦加行进行调伏，或显现可憎之身语威猛相以令调伏，令得利益，除其忧恼，若不如是现行调伏方便，是有染违犯。
    此戒的开缘：若观由此令他有情，于调伏法中少得义利多生忧恼，虽不现行调伏方便亦无违犯。诸论也有解释为：令他少得义利，而自生大辛劳者。言少得义利多生忧恼者，有疏释云：“于他有情少得义利，而于自身多忧恼故。”《律仪二十颂新疏》云：“意谓于他有烦恼者，非但应施猛利加行，亦应施以柔和加行。”
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，见诸有情，应以种种辛楚加行、猛利加行，而得义利，护其忧恼，若不现行，是名有犯，有所违越，非染违犯。无违犯者，观由此缘，于现法中少得义利，多生忧恼。”


3.42·1 广说·禁恶行律仪·支分罪见别论

    子三、违犯忍辱有四恶作罪
    《菩萨戒二十颂》云：
    于他骂等还报他，于诸恚者轻舍弃，
    他来悔谢拒不受，心于忿恼而随转。

    丑一、以嗔报嗔
    颂曰：“于他骂等还报他。”
    制此戒为遮止违犯沙门四法，颂中大意说明：如果菩萨远离沙门四法是有染违犯。这里以骂为例说明，以嗔恨心诋毁骂詈他人。“他嗔报嗔”指说出粗恶刺耳的话，使他人产生愤恨的意乐。“他打报打”指捶打他人使他心中产生痛苦。“他弄报弄”指互相揭举过失短处。这三条的内容都包含在“等”字中。如果作这三条也是有染违犯，得恶作罪。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，他骂报骂，他嗔报嗔，他打报打，他弄报弄，是名有犯，有所违越，是染违犯。”《梵网经》云：“若佛子！不得以嗔报嗔，以打报打。若杀父母兄弟六亲，不得加报。若国主为他人杀者，亦不得加报。杀生报生，不顺孝道。尚不蓄奴婢，打拍骂辱，日日起三业，口罪无量，况故作七逆之罪。而出家菩萨，无慈心报仇，乃至六亲中故报者，犯轻垢罪。”

    丑二、犯他不谢
    颂曰：“于诸恚者轻舍弃”。
    制此戒遮止不能安住忍辱之因。颂中大意说明：如果菩萨自己侵犯他人，或者虽然没有侵犯但他人误解认为侵犯。这两种情况随一发生后，菩萨由于嫉妒增上嫌恨心，或者心中怀骄慢，认为若对他如理忏悔谢罪是很羞辱卑下的，所以故意不忏悔道歉是有染违犯。如果由于懒惰懈怠放逸，不行悔谢，是非染违犯。
    此戒的开缘有二条：一、就所为来说，以不忏悔谢罪的方便调伏他人。二、就所谢境来说：（一）是外道。（二）如果他人希望通过造作恶法罪业过才接受悔谢。（三）他人生性好斗，如果悔谢反而增加他的愤怒。（四）如果性情调顺堪忍，无论悔谢与否，其内心都没有什么变化。（五）如果他人不想接受，或因为悔谢反而使他人羞耻难堪。以上二类情况下虽不悔谢也不犯戒。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，于他有情有所侵犯，或自不为，彼疑侵犯，由嫌嫉心，由慢所执不如理谢，而生轻舍，是名有犯，有所违越，是染违犯。若由懒惰懈怠放逸，不谢轻舍，是名有犯，有所违越，非染违犯。无违犯者，若欲方便调彼伏彼，出不善过安立善处，若是外道，若彼希望要因现行非法有罪方受悔谢，若彼有情性好斗争，因悔谢时倍增愤怒，若复知他为性堪忍，体无嫌恨，若心了他因谢侵犯，深生羞耻，而不悔谢，皆无违犯。”

    丑三、他犯不受谢悔
    颂曰：“他来悔谢拒不受。”
    颂中大意说明：如果他人以任何一种方式手段侵犯损恼菩萨，而后心性忧悔并如理如法平等地作悔谢，但菩萨心怀嫌恨想报复损恼他人，故意拒绝接受悔谢，这便是有染违犯。虽然对他人没有嫌恨心，不想去报复打击，但因为内心无法忍受而不接受悔谢，是非染违犯。
    此戒的开缘有二条：一、就所为来说，如果想通过不受悔谢的方便调伏他人，使他人舍弃恶法，修持善法。二、就对境来说，他人虽然悔谢但是不如理如法，只是空口说白话，心不诚实。在以上二条开缘的情况下虽然不接受悔谢，但也不会犯戒。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，他所侵犯，彼还如法平等悔谢，怀嫌恨心，欲损恼彼，不受其谢，是名有犯，有所违越，是染违犯。虽复于彼无嫌恨心，不欲损恼，然由禀性不能堪忍，故不受谢，亦名有犯，有所违越，非染违犯。无违犯者，若欲方便调彼伏彼，广说一切，如前应知。若不如法，不平等谢，不受彼谢，亦无违犯。”
    在《宝积经》中记载这样一个公案：迦叶佛时，有一沙弥已被授记为阿罗汉。尔时，有一比丘来对沙弥说：“你应当去舂米。”沙弥说：“稍等片刻，我有一点事情要做，做完后就去舂米。”该比丘发嗔恨心，愤怒地对沙弥说：“我把你仍进杵臼中，象舂米一样地舂捣！”这时沙弥心想：他如此恶言骂辱，我若报骂，必然使他转增愤恚。所以默然而住。过了一会儿，那个比丘愤怒少息，沙弥便到他面前忏悔说：“大德上座如此烦恼，都是我的过错。”比丘说：“你知道在迦叶佛的戒律中，对出家沙弥来说比丘为上座吗？”沙弥说：“这样说，我等出家，如何断除一切烦恼，解脱一切结使。发如前所说恶语，请你好好地说一说悔罪之法，从而使罪业消薄。”上座比丘不对沙弥说忏悔，嗔恨心仍然不灭，因为这件事，后来该比丘如坐肉杵臼34，受苦不息。

    丑四、持恶不舍
    颂曰：“心随忿恼而随转。”
    制此戒的目的是为了遮止不进行对治嗔恚。颂中大意说明：如果菩萨持续不断地对他人发起忿恨之心，不观察嗔恚的过患，即便观察到它的过患也不如法加以对治，并且不愿断除舍弃此不良行为，是有染违犯。
    无违犯者：如果发心要对治并断除忿恨心，用种种方便遏制压伏，但终究未能彻底断除也不会犯本罪。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，于他怀忿，相续坚持，生已不舍，是名有犯。有所违越，是染违犯。无违犯者，为断彼故生起乐欲。”

    子四、违犯精进有三恶作罪
    《菩萨戒二十颂》云：
    贪求供事而摄众，懈怠懒等不遣除，
    贪说无义无利语。

    丑一、贪心摄众
    颂曰：“贪求供事而摄众。”
    倘若以非理作意贪著侍浴、敷座、役使等事，及希求供献财物等，以爱染之心管理指使徒众，是有染违犯。无违犯者：不贪求恭敬供养承侍等，无爱染心管理徒众。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，贪著供事增上力故，以爱染心管御徒众，是名有犯，有所违越，是染违犯。无违犯者，不贪供侍，无爱染心管御徒众。”

    丑二、乐于睡眠
    颂曰：“懈怠懒等不遣除。”
    菩萨若以懒惰懈怠之心，耽著睡眠乐、卧乐、倚乐，非时非量，贪爱不舍，是有染违犯。非时指于白昼非睡之时，非量指于夜晚，除中夜外，在初夜、后夜睡眠皆为非量。
    此戒的开缘：若就自身来说，因病无力，或由于行路困乏，或为断除懈怠等生起乐欲，虽复睡眠等，亦无违犯。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪。懒惰懈怠，耽睡眠乐，卧乐倚乐，非时非量，是名有犯，有所违越，是染违犯。无违犯者，若遭疾病，若无气力，行路疲极，若为断彼生起乐欲。”

    丑三、空谈耗时
    颂曰：“贪说无义无利语。”
    菩萨若以爱染心虚度时日，喜乐谈说王臣、盗贼、妇女等世间事，是有染违犯。若因忘记本戒而现行者，是非染违犯。
    此戒的开缘：对闻者来说，若能护持自己心意，安住在正念当中，暂时在短时间内听闻，如此虽听，也不犯本罪。对说者来讲，因为事情希奇，暂时问他人，或者暂时回答他人问，如此虽说，也不犯本罪。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，怀爱染心，谈说世事，虚度时日，是名有犯，有所违越，是染违犯。若由妄念虚度时日，是名有犯，有所违越，是非染违犯。无违犯者，见他谈说，护彼意故，安住正念须臾而听，若事希奇，或暂问他，或答他问，无所违犯。”

    子五、违犯静虑有三恶作罪
    《菩萨戒二十颂》云：
    不求三摩地之义，不舍五盖静虑障，
    见味静虑为功德。

    丑一、不问禅法
    颂曰：“不求三摩地之义。”
    此戒遮止对静虑之加行的障碍。菩萨欲修禅定，但内心怀嫌恨，或因骄慢的缘故，不到上师处请求教授如何令心安住，是有染违犯。如果因为懒惰懈怠不去请求，是非染违犯。
    此戒的开缘：若自身遇疾病无有气力，或知道所求上师颠倒教授，或自己多闻能够令心安住，虽不请求亦无违犯。如果先前已得所应请求教授之法而不请求，亦无违犯。
    《菩萨戒品》云：“若诸菩萨安住菩萨净戒律仪，为令心住，欲定其心，心怀嫌恨，骄慢所持，不诣师所求请教授，是名有犯，有所违越，是染违犯。懒惰懈怠而不请者，非染违犯。无违犯者，若遇疾病，若无气力，若知其师颠倒教授，若自多闻，自有智力，能令心定，若先已得所应教授，而不请者，无所违犯。”《梵网经》云：“若佛子！初始出家，未有所解，而自恃聪明有智，或恃高贵年宿，或恃大姓高门，大解大福，大富饶财七宝，以此骄慢，而不咨受先学法师经律。其法师者，或小姓年少，卑门，贫穷，下贱，诸根不具，而实有德，一切经律尽解。而新学菩萨，不得观法师种姓。而不来咨受法师第一义谛者，犯轻垢罪。”

    丑二、不弃盖障
    颂曰：“不舍静虑之障碍。”
    此戒遮止对静虑之正行的障碍。如果菩萨对于能障碍静虑的五盖，随意让它生起，容忍而不舍弃，是有染违犯。假若为了断除彼盖障生起乐欲，则不犯本罪。五盖如龙树菩萨于《亲友书》云：“嗔掉举恶作，昏睡贪欲疑，如斯五盖贼，常偷诸善利。”此中掉举与恶作合为一盖，昏沉与睡眠合为一盖。盖障引发之因及净除盖障之方便详见摄善法戒静虑度。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，起贪欲盖，忍受不舍，是名有犯，有所违越，是染违犯。无违犯者，若为断彼生起乐欲发勤精进，烦恼猛利蔽抑心故，时时现行。如贪欲盖，如是嗔恚，昏沉睡眠，掉举恶作，及与疑盖，当知亦尔。”

    丑三、贪味禅境
    颂曰：“于静虑味见功德。”
    此戒遮止对静虑之后行的障碍。菩萨自相续生起静虑时，贪著禅味，若生静虑喜乐时，见为功德，是有染违犯。若为断除贪著禅味生起意乐，则不犯本罪。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，贪味静虑，于味静虑见为功德，是名有犯，有所违越，是染违犯。无违犯者，若为断彼生起乐欲。”
    又静虑生已，而能障碍其相续久住及胜进者，有四种烦恼：贪增上、慢增上、痴增上、见增上。如此四种烦恼应当断除。

    子六、违犯般若有八种恶作罪
    《菩萨戒二十颂》云：
    诽谤远离声闻乘，有自法藏勤彼乘，
    未精佛教勤外论，精勤外道复爱乐，
    毁谤远离大乘法，赞叹自己而毁他，
    闻说正法不往听，毁谤法师但依文。

    丑一、轻声闻乘
    颂曰：“诽谤远离声闻乘。”
    制此戒的目的是为了遮止轻舍小乘法。颂中大意说明：如果菩萨产生这样的见解，并安立这样的观点说：“作为菩萨不应当听闻声闻乘相应的教法，不应该受持它的文句，不应该修学它的法义，因为听闻受持修学一点利益都没有。”这是有染违犯。
    宗喀巴大师说：“在此应当明确了知的是，这条戒与谤别解脱之根本罪有很大差别。因为有些缺少智慧的人颠倒妄执小乘法只是小乘人应当学，作为大乘菩萨就不须要了，不是真实究竟作诽谤，为什么会犯戒呢？因为大乘菩萨为普度一切众生，因机施教，所以对外道的论典都要勤奋研究，何况是佛陀金口所宣说的真实语，为什么不修学呢？所以佛陀大悲制此戒特为遮止一些浅学少知之人说不须修学别解脱法，造集谤法大罪。是将他们从谤法业障的大险坑之中救护出来的最殊胜教授，应当铭记心中。”
    开缘是：如果大乘行人一向欢喜耽著声闻乘法，为了劝他回小向大，对大乘生起信解，虽然如上劝说，但不犯本罪。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，起如是见，立如是论：菩萨不应听声闻乘相应法教，不应受持，不应修学。菩萨何用于声闻乘相应法教听闻受持，精勤修学？是名有犯，有所违越，是染违犯。何以故？菩萨尚于外道书论精勤研究，况于佛法。无违犯者，为令一向习小法35者，舍彼欲故，作如是说。”

    丑二、废自大乘
    颂曰：“有自法藏勤彼乘。”
    制此戒的目的是为了遮止大乘行人不修自法固执他乘。颂中大意说明：如果菩萨对自己现前应当学习的大乘法藏舍置一边，不顾不理，但却对于声闻乘的法藏喜乐耽著，精勤修学，是有染违犯。菩萨应当对大乘法精研不息，并能兼带学习小乘法藏为佳。（注：此处按藏文是有染违犯，汉文为非染违犯）
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，于菩萨藏未精研究，于菩萨藏一切弃舍，于声闻藏一向修学，是名有犯，有所违越，是染违犯。”

    丑三、勤修异道
    颂曰：“未精佛教勤外论。”
    制此戒为遮止喜欢修学外道论典。颂中大意说明：如果菩萨对现有的佛陀教法没有研究精通，而精勤修学外道论典是有染违犯。
    此戒的开缘：如果菩萨特别聪敏，对经论能很快领受，并能长时间忆持不忘，对于法义能思维通达，对佛法作如理观察后，得到俱行无动觉36的成就，这样的人每天用三分之二的时间修学佛法，三分之一学习外道，也不犯本罪。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，现有佛教，于佛教中未精研究，于异道论及诸外论，精勤修学，是名有犯，有所违越，是染违犯。无违犯者，若上聪敏，若能速受，若经久时，能不忘失，若于其义，能思通达，若于佛教如理观察，成就俱行无动觉者，于日日中，常以二分修学佛语，一分学外则无违犯。”《梵网经》云：“若佛子有佛经律大乘法，正见、正性、正法身而不能勤学修习，而舍七宝反学邪见、二乘、外道、俗典、阿毗昙、杂论、一切书记，是断佛性，障道因缘，非行菩萨道者。若故作者，犯轻垢罪。”

    丑四、乐嗜外论
    颂曰：“精勤外道复爱乐。”
    制此戒为遮止嗜好外道论典。颂中大意说明：菩萨为利益众生而学习异道论典及诸外明37，并善巧通达，不应贪著爱惜，应视如草药。药物在治疗疾病时不得不用，但又不能太爱惜了，若病已痊愈还不肯放下，或有病舍不得用，都是错误的。如果不是以这样的目的和方式去学习外道论典，而于最初当成心宝玩味，其次产生欢喜爱乐，最后沉溺染著，是有染违犯。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，越菩萨法，于异道论及诸外论，研求善巧，深心宝玩，爱乐味著，非如辛药而习近之，是名有犯，有所违越，是染违犯。”

    丑五、疑谤佛说
    颂曰：“毁谤远离大乘法。”
    制此戒为遮止诽谤智慧之境。颂中大意说明：菩萨听闻大乘法藏中宣说异生及二乘难测难量的甚深真实法义，或说诸佛菩萨难以思议的威神力，内心不能接受，不生信解，憎恶厌弃而行毁谤，是有染违犯。其中对甚深法或大威神力任谤其一即得恶作罪。
    诽谤的方式有四种：一、谤大乘法所诠义下劣不是智慧所依处，并说由此不能引生义利。二、谤能诠句下劣不是福德的所依处，并说不能引生法义。三、谤说法者下劣，讲说不是如来所说的法。四、由于以上三种原因所以谤大乘法不能利乐有情。之所以谤法是因为内心的非理作意邪恶分别，或者毫无主见人云亦云而导致的。
    如何护心不造谤法重罪呢？常作如是思惟：当听闻甚深及最极甚深法时，心中难信难解，但这时应该强行让自己生起信解，毫无谄曲狡诈，应当这样忆念：“我现在没有无漏智慧之眼，只有随顺如来的佛眼去行持，对如来密意语言作诽谤，不是我所应该作的。菩萨以无知自居，信仰依赖如来，于一切法不现量观照知见。”这样忆念，于法即便不生信解，但没有诽谤，所以不犯本罪。龙树菩萨在《宝鬘论》中说：“如来诸密语，非易了知故，说三乘一乘，当舍置自护。舍置无罪恶，憎惟恶无善。”对初学者来说无法将一切佛法都理解接受，虽然不能信解，但把它放在一边，千万不要信口诽谤，就不会犯此罪。
    《菩萨戒品》云：“若诸菩萨安住菩萨净戒律仪，闻菩萨藏，于甚深处，最胜甚深真实法义，诸佛菩萨难思神力，不生信解，憎背毁谤，不能引义，不能引法，非如来说，不能利益安乐有情，是名有犯，有所违越，是染违犯。如是毁谤，或由自内非理作意，或随顺他而作是说。若诸菩萨，安住菩萨净戒律仪，若闻甚深最甚深处，心不信解，菩萨尔时应强信受，应无谄曲，应如是学：我为非善，盲无慧目，于如来眼随所宣说，于诸如来密意语言而生诽谤。菩萨如是自处无知，仰推如来于诸佛法无不现知等随观见。如是正行，无所违犯。虽无信解，然不诽谤。”

    丑六、自赞毁他
    颂曰：“赞叹自己而毁他。”
    制此戒的目的是为了遮止毁坏智慧之果。颂中大意说明：若菩萨以染爱心及嗔恚心，在他人面前赞叹自己，毁谤别人，是有染违犯。此处所讲的染爱心，诸论师认为作骄慢心理解，所以与他胜罪中的自赞毁他有很大差别。
    此戒的开缘：就所为来说，一、若为住持如来圣教而摧伏外道；二、如果以此作为调伏他人的方便；三、为了让他人未生信者令生起，既生信者令增长坚固。这三种情况下虽然自赞毁他不犯本罪。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，于他人所有染爱心，有嗔恚心，自赞毁他，是名有犯，有所违越，是染违犯。无违犯者，若为摧伏诸恶外道，若为住持如来圣教，若欲方便调彼伏彼，广说如前。或欲令其未净信者，发生净信，已净信者，倍复增长。”

    丑七、不往听法
    颂曰：“闻说正法不往听。”
    制此戒为遮止失坏智慧的因——不往听法。颂中大意说明：菩萨明知有法师说法，论议抉择，因骄慢嫌恨，恚恼之心故意不去听闻，是有染违犯。因为懒惰懈怠心而不去听闻是非染违犯。
    此戒的开缘有二类：一、就自身来说有七条：（一）如果不能判断所说法是正法等；（二）病弱无力；（三）知彼颠倒说法；（四）知所说法曾经多次听闻过，并已受持了达；（五）如果自己具足多闻智慧；（六）如果立刻于当前所缘境安住而能引发殊胜禅定；（七）因为智慧下劣为了受持巩固曾听闻过的法，或为摄心修定。二、就所为来说，为了护持法师心念。此二类情况下，虽不往听也不犯本罪。
    《菩萨戒品》云：“若诸菩萨安住菩萨净戒律仪，闻说正法，论议抉择，骄慢所制，怀恚恼心，而不往听，是名有犯，有所违越，是染违犯。若为懒惰懈怠所蔽而不往听，非染违犯。无违犯者，若不觉知，若有疾病，若无气力，若知倒说，若为护彼说法者心，若正了知彼所说义，是数所闻所持所了，若已多闻，具足闻持，其闻积累，若欲无间于境住心，若勤引发菩萨胜定，若自了知上品愚钝，其慧钝浊，于所闻法难受难持，难于所缘摄心令定，不往听者，皆无违犯。”《梵网经》云：“若佛子！一切处，有讲法毘尼经律，大宅舍中有讲法处，是新学菩萨，应持经律卷，至法师所，听受咨问。若山林树下，僧地房中，一切说法处，悉至听受。若不至彼听受咨问者，犯轻垢罪。”

    丑八、不敬说法
    颂曰：“毁谤法师但依文。”
    制此戒的目的是为了遮止失坏智慧的因——对闻法境作邪行。颂中大意说明：如果菩萨对说法的法师，故意轻视毁谤，心中没有以至诚心把法师观作大师佛陀、善知识，身不恭敬，并以言语呵责嗤笑调弄，讥毁法师“欢喜言辞只依于文，不重视义理，不依法义”，是有染违犯。这里所说依文不依义指诽谤法师说法文句优美华藻，但内容空泛枯燥无义。
    《菩萨戒品》云“若诸菩萨，安住菩萨净戒律仪，于说法师，故思轻毁，不深恭敬，嗤笑调弄，但依于文，不依于义，是名有犯，有所违越，是染违犯。”


3.42·1 广说·禁恶行律仪·支分罪见别论

3.42122222 违犯饶益有情戒之十二种恶作罪
    分三：一、失坏利他事业有四恶作罪；二、不作饶益有六种恶作；三、不作降伏（调伏）有二种恶作。

    子一、失坏利他事业有四恶作罪
    《菩萨戒二十颂》云：
    于应助伴不往助，于有病人不供事，
    于他有苦不救拔，于诸放逸不教诲。

    丑一、不助八事
    颂曰：“于应助伴不往助。”
    如果菩萨对诸有情所作事应当助伴，但怀嫌恨心怀恚恼心不为助伴，是有染违犯。若因懒惰懈怠之心不为助伴，是非染违犯。所应助伴之事有八种：一、能够帮助成办之事；二、于道路往来有情应帮助和陪伴者；三、教人言语；四、事业加行；五、掌管财物；六、调解诤讼；七、吉祥聚会；八、福利事业。
    此戒的开缘：一、若因自身病无力；或先应允他人做别的事；或转请另外有力者帮助；或正在修习善法，不想间断；或自己愚钝不善于教授，虽不往助，亦无违犯。二、若于所作事，知其不顺正理；或知所作具有损害性；或知所作不如法，虽不往助，亦无违犯。三、若于应帮助的对境，知彼自能成办；或知求助者自有依怙，虽不往助，亦无违犯。四、若于随宜事，欲以方便调伏彼；或护持更多有情之心，使他们不生嫌恨；或为守护僧团纪律制度，虽不往助，亦无违犯。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，于诸有情，所应作事，怀嫌恨心，怀恚恼心，不为助伴，谓于能办所应作事，或于道路或若往若来，或于正说事业加行，或于掌护所有财宝，或于和好乖离诤讼，或于吉会，或于福业，不为助伴，是名有犯，有所违越，是染违犯。若为懒惰懈怠所蔽，不为助伴，非染违犯。无违犯者，若有疹疾，若无气力，若了知彼自能成办，若知求者自有依怙，若知所作能引非义，能引非法，若欲方便调彼伏彼，广说如前，若先许余为作助伴，若转请他有力者助，若于善品正勤修习，不欲暂废，若性愚钝，于所闻法难受难持，如前广说。若为将护多有情意，若护僧制，不为助伴，皆无违犯。”

    丑二、不看护疾病
    颂曰：“于有病人不供事。”
    菩萨若见诸有情遭受疾病之苦，因怀嫌恨心或恚恼心，于应瞻侍而不往供事，是有染违犯。如果因为懒惰懈怠之心不往瞻侍供事，是非染违犯。
    此戒的开缘：一、若因自身病无力；或转请另外有力之人前往供事；或自了知所闻法难以受持，于所缘境难以摄心令定；或先应允他人，虽不供事，亦无违犯。二、若于对境，知病者自有依怙；或知病者能够自理；或了知彼长期被病所缠，自己能够支撑，虽不供事，亦无违犯。三、或因修持广大善业，为令所修无有间断，虽不供事，亦无违犯。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，见诸有情遭重疾病，怀嫌恨心，怀恚恼心，不往供事，是名有犯，有所违越，是染违犯。若为懒惰懈怠所蔽，不往供事，非染违犯。无违犯者，若自有病，若无气力，若转请他有力随顺令往供事，若知病者，有依有怙，若知病者自有势力能自供事，若了知彼长病所缠，堪自支持，若为勤修广大无上殊胜善品，若欲护持所修善品令无间缺，若自了知上品愚钝，其慧钝浊，于所闻法难受难持，难于所缘摄心令定，若先许余为作供事。”《梵网经》云：“若佛子！见一切疾病人，常应供养，如佛无异。八福田中，看病福田，是第一福田。若父母师僧弟子病，诸根不具，百种病苦恼，皆供养令瘥38。而菩萨以嗔恨心不看，乃至僧坊、城邑、旷野、山林、道路中，见病不救济者，犯轻垢罪。”

    丑三、不济其苦
    颂曰：“于他有苦不救拔。”
    如果菩萨见到有痛苦的有情，因怀嫌恨心及恚恼心，不予救拔，是有染违犯。若由懒惰懈怠之心不予救拔，是非染违犯。
    此戒的开缘：一、若因自身病虚无力；或转请另外有力之人予以救苦；或自了知于所缘境难以摄心令定；或先应允其他人，虽不拔苦，亦无违犯。二、若于对境，知有苦者自有依怙；或知其人自有能力出离苦恼，虽不救拔，亦无违犯。三、若因修持广大善法，为令所修善法不间断，虽不救拔他苦，亦无违犯。
    《菩萨戒品》云：“如于病者，于有苦者，为作助伴，欲除其苦，当知亦尔。”如同病者，对所应遣除的痛苦，救拔方便，俱如前说。

    丑四、见作非理不正说。
    颂曰：“于诸放逸不教诲。”
    若菩萨见诸有情，为求现在未来事，所有行为不合理，不如法，但菩萨因怀嫌恨心及恚恼心，不为有情说如实正理，是有染违犯。若因懒惰懈怠之心不为宣说，是非染违犯。
    无违犯者：一、若因自己不了知；或于应说法无有气力；或转请另外有威力者说，自己虽不宣说，亦无违犯。二、若于对境，知彼自有智力，自能悔除不如法事；或彼有其它善友导师摄受；或自了知，若为彼宣说如实正理，反生嫌恨，或出恶言，或颠倒受；或知彼性情乖僻，对所说正理不生爱敬，虽不宣说，亦无违犯。三、若欲以方便调伏彼，虽不宣说，亦无违犯。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，见诸有情为求现法后法事故，广行非理，怀嫌恨心，怀恚恼心，不为宣说如实正理，是名有犯，有所违越，是染违犯。若由懒惰懈怠所蔽，不为宣说，非染违犯。无违犯者，若自无知，若无气力，若转请他有力者说，若即彼人自有智力，若彼有余善友摄受，若欲方便调彼伏彼，广说如前。若知为说如实正理，起嫌恨心，若发恶言，若颠倒受，若无爱敬，若复彼性弊乖悷，不为宣说，皆无违犯。”《梵网经》云：“若佛子！常起大悲心，若入一切城邑舍宅，见一切众生，应当唱言，汝等众生，尽应当受三归十戒。若见牛马猪羊，一切畜生，应心念口言，汝是畜生，发菩提心。而菩萨入一切处，山林川野，皆使一切众生发菩提心。是菩萨若不教化众生心者，犯轻垢罪。”

    子二、不作饶益有六种恶作
    《菩萨戒二十颂》云：
    于有恩德不酬报，于他忧恼不开解，
    于求财者不给施，不行利益诸徒众，
    不随顺他心意转，他有功德不赞扬。

    丑一、有恩不报
    颂曰：“于有恩德不酬报。”
    制此戒的目的是为了遮止对有恩德之人作邪行。颂中大意说明：菩萨对于有恩德的有情，不忆念恩惠，不想报答酬谢恩惠，不加倍报答或不作等量乃至少量的酬谢，反而怀嫌恨心，是有染违犯。由懒惰懈怠心不酬谢是非染违犯。
    此中开缘有三条：一、就自身来说，虽然精勤劳作想报恩德，但因为能力有限没能报答；二、就对境来说，他人不想接受；三、以不回报恩德的方法调伏彼，以上三种情况下，虽不酬报也不犯本罪。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，于先有恩诸有情所，不知恩惠，不了恩惠，怀嫌恨心，不欲现前，如应酬报，是名有犯，有所违越，是有染违犯。若为懒惰懈怠所蔽，不现酬报，非染违犯。无违犯者，勤加功用，无力无能不获酬报，若欲方便调彼伏彼，广说如前。若欲报恩，而彼不受，皆无违犯。”

    丑二、不解他愁
    颂曰：“于他忧恼不开解。”
    制此戒的目的是为了遮止不解他人忧愁。颂中大意说明：如果菩萨见到他人丧失财宝亲属，处于困境之中，心中极度忧愁烦恼，因为怀有嫌恨心，不去开脱慰解，是有染违犯。因懒惰懈怠心而不开解是非染违犯。
    此戒的开缘有四类：一、就自身来说，患病无有气力；或先答应其他人；或请其他有力之人代替；或正精进修持其他殊胜善法；或自身愚钝不善巧教授他人。二、就所作来说，了知所作之事引生过患损恼与非法，且不合道理。三、就对境来说，若知求助者自力能成办；或知道他有依怙者。四、就所为来说，想以方便调伏他；或为了护念其他更多的人不生嫌恨心；或为护僧制。在以上开缘中，虽不开解他人忧恼也不犯本罪。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，见诸有情，堕在丧失财宝眷属禄位难处，多生愁恼，怀嫌恨心，不往开解，是名有犯，有所违越，是染违犯。若为懒惰懈怠所蔽，不往开解，非染违犯。无违犯者，应知如前，于他事业不为助伴。”

    丑三、求不给施
    颂曰：“于求财者不给施。”
    制此戒为遮止不济贫苦之人。颂中大意说明：如果菩萨自己有财物饮食资生众具，见到他人如理正当求助时，以嫌恨心及恚恼心，不行布施是有染违犯。由于懒惰懈怠及放逸心而不行布施是非染违犯。
    此戒的开缘有三类：一、就自身来说现在没有可以施舍的财物。二、就所施物来说，对现世与后世都有过患的非法物品；或对求者不适合的物品。三、就所为来说，打算以此方便调伏他；或若施给所求，对国王不合宜，为护念国王的心；或为护僧制。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，有饮食等资生众具，见有求者来，正希求饮食等事，怀嫌恨心，怀恚恼心，而不给施，是名有犯，有所违越，是染违犯。若由懒惰懈怠放逸，不能施与，非染违犯。无违犯者，若现无有可施财物，若彼希求不如法物，所不宜物，若欲方便调彼伏彼，广说如前。若来求者，王所匪宜，将护王意，若护僧制，而不惠施皆无违犯。”

    丑四、不以财法摄徒众
    颂曰：“不行利益诸徒众。”
    制此戒的目的是为了遮止对徒众的邪行。颂中大意说明：菩萨已摄受徒众之后，以嫌恨心，不经常教授教诫他们。明知徒众资具匮乏，但却不为他们从净信的长者、居士、婆罗门的家中如法求化衣服，饮食，坐卧之具，医药用品及各种维持生活的物品，是有染违犯。若由懒惰懈怠及放逸心而不教授，教诫及求觅资财，是非染违犯。
    此中开缘有三类：一、就自身来说，若身有病无力求化；或请有能力之他人代替求化。二、就所为来说，若以此方便调伏他人；或为护僧制。三、就对境来说，知徒众们有大福德，或有能力自求衣食等；或已经得到正确的教授教诫了；或知外道混在徒众中无法被调化。以上开缘情况中虽不作教授教诫不给予资财也不犯本罪。所谓教授指第一次讲的开示教言。教诫指既教授后所作的补充及深广阐释。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，摄受徒众，怀嫌恨心，而不随时无倒教授，无倒教诫，知众匮乏，而不为彼从诸净信长者、居士、婆罗门等，如法追求衣服、饮食、诸坐卧具、病缘医药资身什物，随时供给，是名有犯，有所违越，是染违犯。若由懒惰懈怠放逸，不往教授，不往教诫，不为追求如法众具，非染违犯。无违犯者，若欲方便调彼伏彼，广说如前。若护僧制，若有疹疾，若无气力，不任加行，若转请余有势力者，若知徒众世所共知有大福德，各自有力求衣服等资身众具，若随所应教授教诫，皆已无倒教授教诫，若知众内有本外道，为窃法故来入众中，无所堪能，不可调伏，皆无违犯。”

    丑五、不随心转
    颂曰：“不随顺他心意转。”
    制此戒的目的是为了遮止不随顺有情之心而转。颂中大意说明：如果菩萨以嫌恨心，不随顺有情心念而转，是有染违犯。若由懒惰懈怠放逸而不随顺他人之心，是非染违犯。
    此戒的开缘有二类：一、就自身来说，身病无力，无法行动。二、就所为来说，若他所喜欢的对他并不适宜，或他以后自行损害，或反而会损害菩萨自身；虽然他所喜欢的是适宜的，但因为众多人不喜欢不适合，所以为护念众人心生不喜悦；或为护僧制；或为降伏外道；或以此方便调伏他。以上开缘情况下，虽不随顺也不犯本戒。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，怀嫌恨心，于他有情不随心转，是名有犯，有所违越，是染违犯。若由懒惰懈怠放逸，不随其转，非染违犯。无违犯者，若彼所爱非彼所宜，若有疾病，若无气力，不任加行，若护僧制，若彼所爱，虽彼所宜，而于多众非宜非受，若为降伏诸恶外道，若欲方便调彼伏彼，广说如前，不随心转，皆无违犯。”

    丑六、不赞有德
    颂曰：“他有功德不赞扬。”
    制此戒的目的是为了遮止对有德者的邪行。颂中大意说明：如果菩萨以嫌恨心对于他人的真实功德声誉不想显扬，对他人的善妙演说及观点，不加赞叹，是有染违犯。若以懒惰懈怠放逸之心而不称扬赞叹，是非染违犯。
    此戒的开缘有四类：一、就自身来说，病虚无力，不能赞说；或想等他人言谈完毕之后。二、就对境来说，了知他人禀性少欲，若赞他的功德反而不高兴。三、就所言说，他的功德与演说是相似不真实的。四、就所为来说，以不赞方便调伏他人；或为护僧制；或为遮止由赞叹而引生他的贪染，骄慢贡高过患等；或为降伏外道。以上开缘的情况下，虽不赞叹也不犯本罪。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，怀嫌恨心，他实有德，不欲显扬，他实有誉，不欲称美，他实妙说，不赞善哉，是名有犯，有所违越，是染违犯。若由懒惰懈怠放逸，不显扬等，非染违犯。无违犯者，若知其人性好少欲，将护彼意，若有疾病，若无气力，若欲方便调彼伏彼，广说如前。若护僧制。若知由此显扬等缘，起彼杂染骄举无义，为遮此过，若知彼德，虽似功德，而非实德，若知彼誉，虽似善誉，而非实誉，若知彼说，虽似妙说，而实非妙，若为降伏诸恶外道，若为待他言论究竟，不显扬等，皆无违犯。”

    子三、不作降伏（调伏）有二种恶作
    《菩萨戒二十颂》云：
    不称他缘不治罚，不现神通怖摄等。

    丑一、应责不责
    颂曰：“不称他缘不治罚。”
    菩萨若见诸有情，应当以诃责治罚而降伏，或应当以驱摈等而行威折，但因怀染污心而不诃责，或虽诃责而不治罚，或虽治罚而不驱摈，如上所说，是有染违犯。若因懒惰懈怠及放逸等原因而不作治罚，是非染违犯。
    此戒的开缘：一、若了知彼喜出粗言，不可与他言谈，不可疗治，并易生嫌恨，所以应当舍弃。二、若对彼治罚，令因此引发斗争，或会令僧喧杂，使僧团遭到破坏，若不治罚，亦无违犯。三、知彼有情内怀强烈惭愧，不怀谄曲，虽染疾病还可清净，若不诃责，不治罚，乃至驱摈，亦无违犯。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，见诸有情，应可诃责，应可治罚，应可驱摈，怀染污心，而不诃责，或虽诃责，而不治罚，如法教诫。或虽治罚如法教诫，而不驱摈，是名有犯，有所违越，是染违犯。若由懒惰懈怠放逸，而不诃责，乃至驱摈，非染违犯。无违犯者，若了知彼不可疗治，不可与语，喜出粗言，多生嫌恨，故应弃舍。若观待时，若观因此斗讼诤竞，若观因此令僧宣杂，令僧破坏，知彼有情不怀谄曲，成就增上猛利惭愧，疾疾还净而不诃责，乃至驱摈，皆无违犯。”《梵网经》云：“若佛子！见一切众生犯八戒、五戒、十戒，毁禁，七逆，八难，一切犯戒罪，应教忏悔。而菩萨不教忏悔，同住，同僧利养，而共布萨，一众说戒，而不举其罪，不教悔过者，犯轻垢罪。”

    丑二、应现神通而不示现
    颂曰：“不现神通怖摄等。”
    菩萨若具足种种神通成就，具足变现威力，对诸有情，应使恐怖者，能使恐怖，应摄引者，能摄引之。菩萨若见圣教中不持戒者，难消信施，若不现诸神通怖畏摄服，令彼免受如是信施，是名有犯，是非染违犯。
    无违犯者：若遇恶劣外道诽谤神通是因咒力或药力而显，不现神通恐怖摄引，即不犯本罪。
    《菩萨戒品》云：“若诸菩萨，安住菩萨净戒律仪，具足成就种种神通变现威力，于诸有情，应恐怖者能恐怖之，应引摄者能引摄之。避信施故，不现神通恐怖引摄，是名有犯，有所违越，非染违犯。无违犯者，若知此中诸有情类，多著僻执，是恶外道诽谤贤圣，成就邪见，不现神通恐怖引摄，无有违犯。”
    《菩萨戒二十颂》云：
    具足悲心与慈心，及善心者悉无犯。
    此二句颂词显示：对以上所述诸恶作罪，如果菩萨为了怜愍诸有情的缘故，以及因慈爱有情，对有情欲作饶益，或欲引导诸有情，虽有现行，而无违犯。这是对恶作罪总的开缘。觉贤论师说，颂词中“及”字包含“若心极烦恼，重苦受逼切，睡眠及狂乱，虽犯而无罪。”意指如果内心烦恼极重，及很重的苦恼逼迫下，或其心狂乱，或者睡眠，这几种情况下，虽然对诸恶作起现行，但不犯本罪。
    此外，需要强调一点，受持菩萨戒者，万万不可将原有的别解脱戒舍弃，若是在家人，应当遵守居士五戒；若是出家人，应当守持比丘戒、或比丘尼戒、或沙弥戒、或沙弥尼戒。在本论根本罪与恶作罪中没有含摄的其他不善行，如饮酒、食肉、贩卖、受别请、邪业觉观、冒难游行、不修福慧、为恶人说戒、不善知识等，请参考《梵网经》。


3.42·2 广说·摄善法律仪·略说

3.422 摄善法律仪
    分二：一、略说；二、广说。

3.4221 略说
    颂曰：摄善法戒学六波罗蜜。

    摄善法戒学处是行持布施、持戒等六度波罗蜜。讲解六度分七：一、各别相体；二、释词；三、分类；四、数量决定；五、次第；六、修持之相；七、利益。

    子一、各别体相
    六度具有四种不共法相，它所摄持的一切善根，以及与之相应的心所法即为六度的体相。六度是菩萨持的学处。
    四种不共法相（四种差别法）：（一）治障：针对悭贪、破戒、嗔恚、懈怠、乱心、愚痴等违品，六度一一行对治。（二）合智：六度皆以智慧摄持，与无分别智共行，通达法无我。（三）满愿：施，于求财者，随其所欲而给与之；忍，于悔过者，与之欢喜；智，于有疑者随欲决断。（四）成生（成熟）：先以施摄受之，后以三乘法随其根器而成熟他的相续，使其获得圆满菩提果。或先安立于戒等法中，后以三乘法使其成熟。《经观庄严论》云：“分别六度体，一一有四相，治障及合智，满愿亦成生。”

    子二、释词
    梵语巴饶模大，或般若波罗蜜多，意义为以超越一切世间者及声闻、独觉之善根，直接或间接到达究竟彼岸。分二：一、正趣彼岸智为真实般若度；二、已达彼岸智为究竟般若度。

    子三、分类
    于布施等六度，大法王无垢光尊者说：“诸佛子所学一切学处，主要为六般若波罗蜜39。六度各各又分为六，共三十六学处。”
    三十六学处，即是布施度之布施等六度各自的布施；六度各自的违品没有染污修行，属于六度各自的持戒；于六度各自的苦行能安忍，属于六度各自的忍辱；以意乐欢喜心去行持六度，属于六度各自的精进；以精进摄持心不散乱，属于六度各自的静虑；以三轮体空行持六度，属于六度各自的般若。如此成三十六学处。《现观庄严论》云：“由彼等别别，皆摄施等六，故披甲修行，六六如经说。”

    子四、数量决定
    有关菩萨戒中持的学处可归摄在戒、定、慧三学中，因此，观待三学，数量可安立为六度之数。所谓观待三学决定数量者，戒学自性即是戒度。先要有布施，不贪爱资财才能真正受持，所以布施度是戒的资粮。既正受戒已，如他骂不报骂等，由安忍精勤守护，所以忍如眷属帮助护戒。也就是说，布施是戒学的因，持戒为体性，忍辱为戒学增上之殊胜缘。第五静虑度为定学，第六般若度为慧学，第四精进度为三学之伴。如《经观庄严论》云：“依三学增上，佛正说六度，初学摄前三，后二摄后二，一通三分摄。”

    子五、次第
    《经观庄严论》云：“前后及下上，粗细次第起，如是说六度，不乱有三因。”六波罗蜜次第有三种分类，一者前后，二者下上，三者粗细。前后次第，就是依靠前者，后者得以生起，因为行布施，不顾惜资财，所以能受持戒律；因行持戒律，所以能行持忍辱；因行持忍辱，所以能发起精进；因常精进，所以能生起禅定；因安住禅定，所以能解了真实法义，生起智慧。下上次第，就是前前为下，后后为上。如布施为下，持戒为上；持戒为下，忍辱为上；乃至静虑为下，般若为上。粗细次第，就是前前为粗，后后为细，如布施为粗，持戒为细；持戒为粗，忍辱为细，乃至静虑为粗，般若为细。

    子六、正行修持之相
    布施度正行是离贪求，既不求今世回报，也不求后世果报的修行；戒律度正行是离后有，即不求后世善趣的安乐之修行；忍辱度正行是对一切普遍能忍，即对一切众生无有憎恶的修行；精进度正行是生起诸功德，即于归摄自他之一切善根生起欢喜心而精进修持，并能增上诸功德的修行；静虑度正行是修禅定并舍弃色界及无色界的禅定，即远离色界四禅及无色界四空定，安住出世禅定的修行；般若度正行是智慧合于方便之行，即不远离大悲方便的般若修行。《思益经》云：“网明尊谓梵天言，若菩萨舍一切烦恼，名檀波罗蜜；于诸法无所起，名尸波罗蜜；于诸法无所念，名羼提波罗蜜；于诸法离相，名毗离耶波罗蜜；于诸法无所住，名禅波罗蜜；于诸法无戏论，名般若波罗蜜。”《经观庄严论》云：“离求离后有，遍布诸功德，修禅舍无色，智合方便行。”冈波巴大师在《解脱庄严宝大乘菩提道次第论》中说：“六波罗蜜多之体相者：（一）能消除贫穷故名布施；（二）能获得清凉故名持戒；（三）能忍受嗔恚故名忍辱；（四）能作诸胜行故名精进；（五）能持心于内故名静虑；（六）能知胜义实相故名般若。”洛钦大译师说：上述六种正行修法，分别都需要具备：一、信殊胜，即具有菩提心；二、事殊胜，不是个别物布施等，而是入一切根本善法；三、所为殊胜，即为了利益一切众生之加行；四、方便善巧殊胜，即三轮体空的智慧摄持；五、回向殊胜，回向于无上正等正觉；六、清净殊胜，即直接对治二障种子的修行。
    于六波罗蜜多应当平等修持。《集诸法方广经》云：“佛言，慈氏，若于我六波罗蜜诸菩萨正觉行中，彼愚痴人妄作是说，唯般若波罗蜜多应知是菩萨学处，云何学余波罗蜜多，余波罗蜜者，彼为过失。佛言，慈氏，于汝意云何，我为烁迦尸王脱虎子命，施自身肉，为无智不？慈氏白言，不也，世尊。佛言，慈氏，若修菩提行，六波罗蜜行之所相应，发善心者，颇不成熟善根不。慈氏白言，不也，世尊。佛言，阿逸多，汝亦于六十劫集行布施、持戒、忍辱、精进、禅定、般若波罗蜜多，皆共集行，又愚痴者作如是说，唯一正理是菩提道所为空性行，是正理者得本然清净等。”佛陀呵责所谓空性行是唯一菩提道，呵责“唯般若波罗蜜多应知是菩萨学处”，所以，六波罗蜜多应当等行，不可偏废。

    子七、利益
    分二：一、六度各别的利益；二、修持六度之果。

    丑一、六度各别的利益
    六度各个均具四种功德。云何为四？一、广大功德。发心为利他，所缘境为自他一切有情获得无上正等正觉的果位，故称广大功德。二、无求功德。不求今生回报及来世人天善趣的果报等，远离六度各自的违品，故为无求功德。三、殊胜功德。将一切众生安置于善趣及三菩提之安乐果位，故为殊胜功德。四、无尽功德。六度之修持，被空悲双运的方便及殊胜回向摄持，所以永无竭尽而恒时增广，故为无尽功德。如《经观庄严论》云：“广大及无求，最胜与无尽，当知一一度，四德悉皆同。”

    丑二、修持六度之果
    分二：一、暂时之果；二、究竟之果。

    寅一、暂时之果
    《宝鬘论》云：“施受用戒乐，忍光泽进威，禅寂慧解脱。”由布施感得受用圆满的果；由持戒招感善趣的安乐；由忍辱感得身相光泽；由精进行持善法感得威光赫奕；由静虑令沉掉烦恼寂灭；由智慧能解脱三有。

    寅二、究竟之果
    以六度当中的福德资粮获得佛的色身（化身、报身），以智慧资粮获得佛的法身。《经观庄严论》云：“初二为福体，第六即是智，余三二聚因，五亦成智聚。”应知布施持戒二波罗蜜为福聚体，般若波罗蜜即为智聚体，忍辱、精进、禅定三波罗蜜通为福、智二聚之因。复由般若能回向故，一切诸波罗蜜皆成智聚。《宝鬘论》云：“一切佛色身，从福资粮生，大王佛法身，由智资粮生。”


3.42·2 广说·摄善法律仪·布施波罗蜜

3.4222 广说
    分六：一、布施波罗蜜；二、持戒波罗蜜；三、忍辱波罗蜜；四、精进波罗蜜；五、禅定波罗蜜；六、般若波罗蜜。

3.42221 布施波罗蜜
    分四：一、体相；二、释词；三、分类；四、摄义。
    颂曰：为遣贫穷施财法无畏。

    子一、体相
    指具有四种不共法相40之布施的善心及种子，或者以善舍之心发起身语业，圆满布施波罗蜜。《菩萨戒品》云：“云何施自性，谓诸菩萨不顾自身，一切资具所有，无贪俱生之思41，及此所发能舍施物身语二业。”何为布施的体相？即诸菩萨不顾惜自身之一切资具，以无贪之念和与生俱来的慈悲所发起布施财物之身语二业。

    子二、释词
    梵语曰檀那，意为能遣除他人贫穷，译作布施。

    子三、分类
    分三：一、财施；二、法施；三、无畏施。
    《经观庄严论》云：“具住不悭故，法财无畏三。”

    丑一、财施
    清净的财布施可从三个方面来说明：（一）清净的施物可分内外两种。内施物是指自己的身体。《无贪子请问经》云：“若来乞手，即予以手；若来乞足，即予以足；若来乞眼，即予以眼；若乞身肉，即予身肉；若乞身血，即予身血。”但此处应注意的是，初发心修行的菩萨，尚未证入自他平等的境界时，不可能将身体予以割截布施。《入行论》云：“心要之义未净前，不可轻易施此身，自利利他此人身，应善维护作大事。”外施物指那些合法取得的东西，如饮食、衣服、象马、车乘、儿女、妻妾、金银、珠宝等。（二）清净的受施者有四种：上师三宝等是功德殊胜的受施者；父母恩人等是蒙恩深重的受施者；病人或无依无怙的可怜人是正受痛苦的受施者；自己的仇敌等是对我作损害的受施者。（三）布施的方式：应具足大悲心，为了利益众生成就菩提去行布施。在布施的时候，应心生欢喜，以诚挚的心恭敬地行布施。布施之后无有丝毫的后悔心。行布施时不要伤及自己的眷属，即便财物是属于自己的，如果在施舍时，眷属们痛哭流涕，那就不宜布施。如果用抢夺、偷取等方式得来的财物布施是不可以的。
    行布施首先应从布施微小物开始，逐渐行大布施，这样练习修行而利益众生。如《入行论》云：“佛陀先令行，惠施蔬菜等，习此微施已，渐能施己肉。”财施又包括普通布施、广大布施、极大布施。布施饮食、衣服、马车等财物，属于普通布施。只要自己的意乐清净，所舍施的财物无论大小都可以，如《三十五佛忏悔经》中说：“乃至施与傍生一口食物（也可获得诸善根）。”我们如果依靠佛陀所说的陀罗尼与密咒之力，仅仅作一滴水、一粒米的布施，也能利益恒河沙数的饿鬼。作素烟、荤烟等佛事也能对空游饿鬼有极大的利益，依此（焦烟）使那些以有情生命为食的厉鬼非人暂时享用焦烟味得到满足，并依靠法施（念诵仪轨等）令它们相续获得解脱等，此后它们不再损害有情生命，从而解除许多众生死亡的怖畏，因此也是无畏施。布施自己的儿女等亲眷及自己拥有的骏马、大象等自己最为珍爱之物，属于广大布施。布施自己的身体、生命及肢体等，属于极大布施。例如，大勇王子将自己的身体布施给母虎，龙树阿阇黎将头施予乐行王子。但这些行为除了得地菩萨之外，凡夫人不能实践。如《入行论》云：“悲心未清净，不应舍其身，若能成现后，大利因应舍。”若无清净悲心，不应行布施身体。如果能成就现在或后世的大利，应当舍自己的身体。我们内心应将自己的一切受用乃至身命无有贪执地回向众生，并且发愿以后能够真正地行极大布施。
    菩萨不应行不清净的布施。不清净的布施包括四个方面：（一）心不清净的布施，指因邪心或下劣心而行布施。菩萨不应为损害他人而行布施，不应为沽名钓誉而行布施，不应为了竞争而行布施。《菩萨地论》云：“菩萨不应当为了杀害别人，困缚别人，或是为了处罚，或监禁，或驱逐的目的而行布施。菩萨不应为了美名或赞美而行布施，不应为了竞争而行布施。”菩萨也不应当为了来世不会贫穷，或为了得人天受用福报而行布施。（二）施物不清净的布施。菩萨不应布施毒药、弓箭、武器等对有情构成伤害或造成痛苦之物；菩萨不应将自己的父母布施给别人，也不能将父母作抵押品；如果子女及妻妾不愿意时，也不能将他们布施给别人；为了敛财而布施也不应该。《梵网经》云：“若佛子！不得蓄一切刀、杖、弓箭、矛、斧、斗战之具及恶网罗罥，杀生之器，一切不得蓄。而菩萨乃至杀父母尚不加报，况杀一切众生。不得蓄杀生具。若故蓄者，犯轻垢罪。”《宝鬘论》云：“菩萨不应布施毒药、炽火、武器等对受者构成伤害之物，或乞者为伤害别人而索求之物。”（三）受者不清净的布施。如果邪魔的眷属来向菩萨索身，菩萨不应施与身体或支分；对魔鬼加持的众生及神经错乱者，菩萨不应施身。因为这些人的精神不能自主，对他们行身施毫无意义。（四）态度不清净的布施是指在心不欢喜时、愤怒时及忘失正念时的布施。这种布施也是不应作的。菩萨不应以不恭敬的态度作布施。不应对来乞者嘲笑、恐吓或威胁而行布施。

    丑二、法施
    首先应当观察求法者的法器，以大悲心布施与众生法器相应的正法，使听法者心生欢喜。《月灯经》云：“法施应如是，若人来求法，初不为广说，亦不立即说，应善观彼机，若确属法器，不请亦说之。”《菩萨地论》云：“法施者，是说应该无错谬说法，随根器之不同而说法和坚守菩萨学处的根本教义。”施与正法，指为他人灌顶、传法、念传承等，使他人心相续趋入善法。但是，在我们尚未根除私欲之前，虽然表面上成办利他之事，也只如影像而已，不能究竟利益众生。《优婆塞戒经》云：“能说法者复有二种，一者清净，二者不清净。不清净者复有五事，一者为利故说，二者为报故说，三者为胜他说，四者为善报说，五者疑说。清净说者复有五事，一先施食然后为说，二为增长三宝故说，三断自他烦恼故说，四为分别邪正故说，五为听者得最胜故说。”说法者应发清净心而说，心不清净不当说。阿底峡尊者说：“证悟了空性并且具足神通之时乃可摄受眷属；自利断尽之时乃可行饶益他众；获得见道之后方可超度亡灵。”仲敦巴格西回答说：“自相续无有任何修行验相及证悟的初学者以正法饶益众生也不会有益，他们的加持犹如倾倒空器一般，从彼不会得到任何加持，窍诀犹如未经按压的酒糟酿出的薄酒一样，无有任何纯酿的滋味。”因此，自己未曾实修而为他人讲经说法，对他人无有任何利益，若依靠传讲佛法而收集供养及财利，则将正法作为得财之商品了。所以，我们的私欲未断尽之前，应以自己念经、诵咒、读诵佛经论典等回向众生，作水施、施身等。当私欲完全断尽之时，一刹那也不应住于安闲寂乐之中，应时时刻刻以正法饶益有情。《正法念处经》云：“若人能说法，利益于他人，其人如父母，示以涅槃城。若为他人说，一句之善法，则为善导师，为众生所尊。”《集诸法方广经》云：“佛言，善男子，若如来灭后，于我已说法中，随所爱乐如其信解为众人说，于彼会中若一众生身毛喜竖，或堕泪悲泣，当知是为诸佛即可。”《迦叶请问经》云：“不求利养心清净，施法与人世尊说。”《圣集论》云：“不为利养故，为众生说法。”又云：“为除众苦故，为世间说法。”若菩萨行法施，能速见诸佛，常侍佛侧，圆满一切愿望。如《宝鬘论》云：“于诸听法者，无覆行法施，能常伴佛侧，众愿得满足。”

    丑三、无畏施
    分二：一、暂时；二、究竟。

    寅一、暂时
    指对病魔、盗贼、猛兽、国王、非人及水火灾难等怖畏作救度。世尊曾宣说：“一切有为善法中，救护有情生命之功德利益最大。”所以菩萨应当广行放生，大量救护有情的生命。具有权势之人应下令禁止渔猎，有时可将被宰杀的牛羊及濒临死亡的鱼儿、虫蝇等救脱出来。我们应当在实际行动中想方设法饶益众生，使众生脱离种种怖畏。

    寅二、究竟
    对堕于三恶趣的众生及处在轮回中的痛苦有情，菩萨应尽自己的一切力量去作救度，这是究竟的无畏施。
    在家菩萨以布施财物为主，出家菩萨以布施正法为主，无畏施为在家与出家共同所应行持。
    《摄波罗蜜多论》云：“布施根本菩提心，勿弃如此能施欲，世间具此能施欲，佛说此为施中尊。”我们应当忆念修习菩提心，菩提心为诸行所依，愿证菩提，即是能舍一切之根本，所以对此心应励力修学。我们已于诸佛菩萨前发菩提心，誓愿修持六度万行救济众生，所以应当尽力修持三种布施。若连微小物也不布施，经中说这种人堕饿鬼趣，并且失坏菩萨律仪。《入行论》云：“因悭未施与，经说堕饿鬼。”我们自己这个不净之身刹那生灭，种种将养惜护也无有意义，一切财物无有坚实，会被国王、盗贼、水、火及不肖子孙所败坏，不如将其布施而成为坚固财。马鸣菩萨说：“所有资财物，眼见己财宝，分散属诸家，如能速疾施，无能侵夺者。若人悭不施，终为他所夺，现在恶名闻，来生多贫乏，是为最愚痴。”其实若施心清净无需很多财物也可获得大果报。若以大悲菩提心摄持，以密咒佛号作加持，仅仅布施一粒米、一滴水也能饶益无量有情。如蒙山施食、焰口、火施等可使很多有情众生获益，不仅使他们得到财食的满足，遮止魔祟厉鬼的损害，并且他们因听闻佛号经咒而在相续中种下解脱的种子，故能同时满足财、法、无畏三种布施。纵然不能圆满行持上述仪轨，也应在吃饭时念几句观音心咒布施七粒米，举手之劳而功德无量。我们只要留心，生活中布施的机会很多，如倒茶汤时念佛号咒语亦成布施，或于旁生耳边念经咒佛号等，随力救度怯弱危难有情，令其身心远离怖畏灾厄等。如《入行论》云：“身及诸受用，三世一切善，为利诸有情，故当无惜施。”

    子四、摄义
    如果诸菩萨真正受持菩萨律仪，而后修学大乘菩萨布施之道，当先了知现在修学的开遮学处，并精勤学修，特别要对治对身体、财物及善根的悭吝，励力增广能舍之心。若没有这样薰修，就
    会心生忧恼；若能够这样薰修，则于来世用少功力就能圆满布施波罗蜜多。若舍弃布施学处，则于现世也被严重过患所染污，于未来世中心不趣入或极难趣入诸菩萨行。总而言之，修布施度应如土美仁波切的《佛子行三十七颂》所说：“欲菩提者应舍身，何况一切身外物，是故不望报异熟，布施便是佛子行。”


3.42·2 广说·摄善法律仪·持戒波罗蜜

3.42222 持戒波罗蜜
    分四：一、体相；二、释词；三、分类；四、摄义。
    颂曰：以能断心受持三律仪。

    子一、体相
    指具有四种不共法相之能断的善心及其种子，或者令意厌舍对他人的损害及损害的根本，以及这种能断心和菩提心摄持的戒律体性。由修此能断心，令增长圆满，即是持戒波罗蜜多。禁恶行戒并非是要安立诸多有情全部远离损恼。现量可见仍有很多有情尚未脱离种种恼害，若因此而推理过去诸佛的戒波罗蜜未得圆满，显然是错误的。因为众生无量，不可能使它们都到远离损害的地方。所以无论外在的有情是否都已远离诸损害，只要相续中有离损恼他有情之能断心，修持此能断心即是受持戒律。如《入行论》云：“鱼等有何处，驱彼令不杀，由得能断心，说为尸罗教。”《入中论自释》云：“此以七能断为相，无贪无嗔正见三法是七能断之发起，故约能断及发起而言戒，即十善业道也。”摄善法戒指内心发起普遍行持六度万行的一切善法之心，并非必须对三世一切有情一一圆满行持。饶益有情戒指自心相续发起以四摄法利益有情，亦非在外相上普遍度化一切有情。如《华严经》云：“谓于自心建立一切菩萨行故，自心建立度脱一切众生故。”冈波巴大师在《解脱庄严宝大乘菩提道次第论》中说：“戒律之体性具有四种功德之相。何者为四？（一）从他得戒，如法正受；（二）心意清净；（三）若有违犯速行忏除，以成复戒；（四）为护戒故，常以至诚思维戒相而守持之。”

    子二、释词
    梵语曰尸罗，即离热恼得清凉。印度中观论师扎雅阿楞达在《入中论广疏》中说：“此由不忍诸烦恼故，不生恶故，又由心中息忧悔火，清凉性故，是安乐因，为诸善士所习近故，名为尸罗。”

    子三、分类
    分三：一、禁恶行戒；二、摄善法戒；三、饶益有情戒。

    丑一、禁恶行戒
    又称菩萨律仪戒，指发愿、行菩提心后，与行持七众别解脱戒相同，远离损害众生。也就是说，身、语、意三门遣除一切对他有情不利的如毒般的十不善业。应从为利他而修行断除损害心的角度去理解禁恶行戒。《菩萨戒品》云：“律仪戒者，谓诸菩萨所受七众别解脱律仪，即是比丘戒、比丘尼戒、正学女戒、勤策男戒、勤策女戒、近事男戒、近事女戒，如是七种，依止在家出家二分，如应当知，是名菩萨律仪戒。”
    所制诸别解脱戒，是出家菩萨律仪学处之一分，非离菩萨学处别有，三聚戒中律仪戒与真实别解脱戒一致，是菩萨首先需要学习的。《菩萨戒品》云：“此三种戒，由律仪戒之所摄持，令其和合，若能于此精进守护，亦能精进守护余二，若有于此不能守护，亦于余二不能守护，是故若有毁律仪戒，名毁菩萨一切律仪。”所以，若执别解脱戒是声闻律，舍弃此律中开遮等学处，说另学其它菩萨学处，是尚未了知菩萨戒学。禁恶行戒（菩萨律仪戒）是后二戒根本所依处。律仪戒中最主要的是断性罪。诸性罪中过患严重的，在大小乘中都说为断除十种不善业，所以善护身语意三业是护持禁恶行戒的关键。《大宝积经文殊师利授记会》云：“若有已发菩提心者，乃至微恶终不更作。何所不作？谓贪嗔痴，及以在家威仪调戏，悉皆远离。若出家已，不复希望名利恭敬，安住出家所修行法。”《摄波罗蜜多论》云：“不应失此十业道，是生善趣解脱路，住此思惟利众生，意乐殊胜定有果，应当善护身语意，总之佛说为尸罗，此为摄尽尸罗本，故于此等应善修。”月称论师讲说持戒波罗蜜时，也说是断十种不善。《十地经》等大都这样宣说，所以如前所说受持禁恶行戒，则其它戒也容易持守。

    丑二、摄善法戒
    又名“受律仪戒后”。为了使自己心相续中二资粮及六度所摄的善法，未生者令生，已生者令不失，并令增长，从而断除不善及其根本，如此能断的善心即是摄善法戒。《璎珞经》云：“摄善法戒，所谓八万四千法门。”《菩萨戒品》云：“摄善法戒者，谓诸菩萨受律仪戒后，所有一切为大菩提，由身语意积集诸善，总说名为摄善法戒。”此戒也指能引发生起二种资粮，并令增长广大之一切善法。
    我们应当随时随地竭力成办一切善法。《贤愚经》颂云：“莫想善微小，无利而轻视，水滴若积聚，渐次满大器。”如果我们随时随地以正知正念护持自心而修持，便可积累不可思议的善业资粮。《大智度论》云：“佛言：我过去亦曾作恶人小虫，因积善故乃得成佛。又如十八不共中，有欲无减灭者，佛知善法恩故，常欲积诸善法，故欲无减。修积诸善法，心无厌足，故欲无减。”佛在世时，有一位长老比丘，老眼昏花，自己缝补僧伽梨，针经常脱线。于是对其他人说：“谁愿意作福德呢？给我穿一下针吧！”此时，佛现身在他面前，说：“我是愿意求福德永远没有满足的人，把你的针拿过来吧！”老比丘见到佛的光明，听到佛的声音，知道是至尊的佛陀，就说：“您的功德无量无边，而且一切功德究竟圆满，为什么还没有满足呢？”佛告诉比丘说：“功德果报极为甚深，没有人比我能更详细地知道善法的恩德。我虽然穷尽一切功德海的边际，但本来是以希求心没有满足的缘故得到佛果，所以现在对善法精进不息。虽然再没有可得的功德，但是我的希求心还是不会休止。”一切世间天人听到佛语极为惊讶，醒悟后说：“佛对于功德尚且没有满足，何况其他人呢？”《华严经》云：“又此上品十善道，修治清净，心广无量故，具足悲心故，方便所摄故，发起大愿故，不舍众生故，希求诸佛大智故，净治菩萨诸地故，净修一切诸度故，成菩萨广大行。又此上上十善业道，一切种清净故，乃至证十力四无畏故，一切佛法皆得成就。是故我今等行十善，应令一切具足清净，乃至菩萨如是积集善根，成就善根，增长善根，思惟善根，系念善根，分别善根，爱乐善根，修集善根，安住善根，菩萨摩诃萨如是积集善根已，以次善根所得依果42修菩萨行，于念念中见无量佛，于其所应承事供养。”《大集经》云：“若不成就众生，净佛国土，不能得无上道。何以故？因缘不具足，则不能得阿耨多罗三藐三菩提。因缘者，所谓一切善法。从初发意，行檀波罗蜜，乃至十八不共法，于是行法中，无意想分别故。”《菩萨地论》云：“得了菩萨戒以后，就应该一心精进，勤修闻思修各种法行；对上师要恭敬承事，并要勤作各种佛事；于诸病人应侍奉汤药，为作祈祷；常行施舍，赞扬他人的功德，对别人的福德随喜；对讥笑和诽谤要忍受，所作之功德要回向菩提；发趋善愿，常供三宝，厉行精进；常行自利，慎不放逸；恒思学处，了达戒相；常护诸根，饮食有节，于初夜及黎明时不可贪睡；精勤修持诸瑜伽法，于善知识及诸贤士常行亲近，于自谬误常行观察，善为遣除。”

    丑三、饶益有情戒
    为了利益众生，依靠一切发心及行为的善巧方便，以直接或间接的方式来遣除与饶益有情相违的不善业及种子，如此能断的善心谓饶益有情戒。或者缘十一种利益有情相，如其所应引发彼等现法后法无倒利益，如此善心为饶益有情戒。所谓十一相，冈波巴大师在《解脱庄严宝大乘菩提道次第论》中说：“饶益有情戒，摄言之有十一项法：（一）众生的痛苦应当努力设法为之解除；（二）众生不知怎样去作时，应该指示他怎样去作；（三）在众生的行动中，以参与、感受和承当等方式来利益他们；（四）保护众生，使他们脱离怖畏；（五）众生的种种忧苦，悉令消除；（六）匮乏资财的众生，令得富饶；（七）善能摄集佛法之眷属；（八）随顺众生的心意，以达成和谐；（九）以自己的殊胜功德，来使众生欢喜；（十）以自己的善德来斩除恶业之刺；（十一）以神通力之方便，来威慑或诱导众生，使之成熟。”《菩萨戒品》云：“云何菩萨饶益有情戒？当知此戒略有十一相，何等十一？谓诸菩萨，于诸有情能引义利彼彼事业与作助伴。又诸菩萨，依世出世种种义利，能为有情说诸法要，先方便说，如理说，后令获得彼彼义利。又诸菩萨，于诸丧失财宝亲属诸有情类，善为开解令离愁忧。又诸菩萨，随顺世间事务言说，呼召去来，谈论庆慰，随时往赴，从他受取饮食等事。以要言之，远离一切能引无义违意现行，于所余事心皆随转。又诸菩萨，若隐若露，显示所有真实功德，令诸有情欢喜进学，调伏诃责治罚驱摈，为欲令其不善处安置善处。又诸菩萨，以神通力，方便示现那落迦等诸趣等相，令诸有情厌离不善，方便引令入佛圣教，欢喜信乐，生希有心，勤修正行。”饶益有情戒广说见下文（丁三、饶益有情戒）。

    子四、摄义
    菩提心是诸行所依，不失坏菩提心并令增长，不仅为趣入戒法等行持的根本，也是遮止损害有情的最殊胜方便。初发心菩萨当以地上菩萨所持净戒为目标，从现在起至心修学戒律学处，以此抉择诸行为之进止。特别应了知十不善业之性罪与遮罪，于每日中用心防护。于自所受律仪诸根本罪，亦应励力生起防护之心。以如是行持之等流果，于来世能自在圆满菩萨戒行。不然的话，若于现世舍弃诸菩萨学处，自相续为深重罪业染污，一旦串习坚固，那么将来于多世中无缘学修菩萨戒。因此，现在以正知正念护持自心相续极为重要。《四十二章经》云：“佛言，佛子离吾数千里，忆念吾戒必得道果。在吾左右，虽常见吾，不顺吾戒，终不得道。”《遗教经》云：“戒是正顺解脱之本，故名波罗提木叉。因依此戒，得生诸禅定及灭苦智慧，是故比丘当持净戒，勿令毁缺。若人能持净戒，是则能有善法，若无净戒，诸善功德皆不得生。是以当知戒为第一安隐功德之所住处。”《梵网经》云：“若佛子！发是十大愿已，持佛禁戒，作是誓言：宁以此身投炽然猛火，大坑刀山，终不毁犯三世诸佛经律与一切女人作不净行；复作是愿，宁以热铁罗网千重周匝缠身，终不以此破戒之身，受于信心檀越一切衣服；复作是愿，宁以此口吞热铁丸及大流猛火，经百千劫，终不以此破戒之口，食于信心檀越百味饮食；复作是愿，宁以此身卧大流猛火罗网热铁地上，终不以此破戒之身，受于信心檀越百种床座；复作是愿，宁以此身受三百矛刺身，经一劫二劫，终不以此破戒之身，受于信心檀越百味医药；复作是愿，宁以此身投热铁镬，经百千劫，终不以此破戒之身，受于信心檀越千种房舍屋宅，园林田地；复作是愿，宁以铁锤打碎此身，从头至足，令如微尘，终不以此破戒之身，受于信心檀越恭敬礼拜；复作是愿，宁以百千热铁刀矛挑其两目，终不以此破戒之心，视他好色；复作是愿，宁以百千铁锥剜刺耳根，经一劫二劫，终不以次破戒之心，听好音声；复作是愿，宁以百千刃刀，割去其鼻，终不以次破戒之心，贪嗅诸香；复作是愿，宁以百千刃刀，割断其舌，终不以此破戒之心，食人百味净食；复作是愿，宁以利斧斩破其身，终不以次破戒之心，贪著好触；复作是愿，愿一切众生悉得成佛，而菩萨若不发是愿者，犯轻垢罪。”又云：“若佛子！信心出家，受佛正戒，故起心毁犯圣戒者，不得受一切檀越供养，亦不得国王地上行，不得饮国王水。五千大鬼常遮其前，鬼言大贼。若入房舍城邑宅中，鬼复常扫其脚迹。一切世人骂言，佛法中贼。一切众生，眼不欲见。犯戒之人，畜生无异，木头无异。若毁正戒者，犯轻垢罪。”总而言之，修学持戒波罗蜜，如《佛子行三十七颂》云：“无戒自利尚不成，欲能利他岂可能，是故无存贪有心，护持净戒佛子行。”


3.42·2 广说·摄善法律仪·忍辱波罗蜜

3.42223 忍辱波罗蜜
    分四：一、体相；二、释词；三、分类；四、摄义。
    颂曰：当忍怨害痛苦甚深法。

    子一、体相
    指具有四种不共法相之不动善心及种子，或
    者能忍耐他有情之怨害，忍受自身所生众苦，善安住于甚深法义，如此忍耐心。
    忍辱波罗蜜，是由调伏自心灭除忿恚等烦恼而得圆满，并非观待一切有情悉离暴恶而得。也就是说，调伏自心即能圆满忍辱波罗蜜，无需观待一切有情。《入行论》云：“恶有情如空，非能尽降伏，唯摧此忿心，如破一切敌。以皮覆此地，岂有而许皮，唯以鞋底皮，如覆一切地，如是诸外物，我不能尽遮，应遮我自心，何须遮诸余。”《菩萨地论》云：“此心不掺杂任何物欲，以纯真的慈悲心，在任何情况下心无记挂地坦然接受（一切逆境）是也。”

    子二、释词
    梵语曰羼提，即能忍痛苦等。

    子三、分类
    分三：一、忍耐怨害；二、安忍苦受；三、思择法忍。

    丑一、忍耐怨害
    分三：一、破除不忍怨害；二、破除不喜怨家富盛，喜其衰败；三、观察嗔恚心的过患而修忍辱。

    寅一、破除不忍怨害
    首先应当详细观察，为什么对那些怨害生嗔恨？这样观察，知道对方要对我作损害，意乐为先，而后以种种方便破坏我的安乐，对我身心作种种损害。对方是否有选择的自由呢？若是自在对我作损害，那么对他生嗔恨是不合理的，因为他由宿世习气烦恼种子境界现前，非理作意，因缘和合起损害心，纵然他不故意思维，这样诸多因缘凑合也能发生损害我的事。如果因缘不具足，则故意想损害我，也一定不可能。如此因为诸因缘集聚而生起损害的意乐，由此复起损害加行，由此加行使我生苦恼。此补特伽罗毕竟无有主宰，因他被烦恼所驱使。如果他自己全无自由，被他人所使作诸损害，我更不应该生嗔恨。菩萨见诸怨家作损害时，应思维他们被烦恼魔所驱使，不能自主，所以不但不应生嗔恨，而且应生怜愍，需发心令他们远离烦恼。因此，自己应当勤修菩萨行。如《中观四百论》云：“虽忿由魔使，医师不嗔怪，能仁见烦恼，非具惑众生。”月称论师亦云：“此非有情过，此是烦恼咎，智者善观已，不嗔诸有情。”若诸有情能有主宰皆应无苦，因为有情皆不愿有苦受，然而诸有情若被猛利烦恼所驱使，尚且于自身作损害，或跳悬崖，或以刀剑自伤，或绝食等，何况于他人能不作损害吗？如是思维便灭除嗔心。如《入行论》云：“故见怨或亲，为作非理时，谓此因缘生，思已当乐住。若由自喜成，皆不愿苦故，则一切有情，皆应无有苦。”又云：“若时随惑转，自爱尚自杀，而时于他身，何能不为损。”
    其次，思维诸损恼是否有自性，若有自性，彼本性如此，所以不应当生嗔恨，如火有热性，我们不应当对火的热性生嗔。若无自性，是因缘而生，也不应嗔，如虚空中有烟出现，不应以烟之过患而嗔虚空。如此思维可灭嗔恚。《入行论》云：“若于他恼害，是愚夫自性，嗔彼则非理，如嗔烧性火。若过是客来，有情性仁贤，若尔嗔非理，如嗔烟蔽空。”
    再次，观察损害有情的行为直接或间接由何所作。如果憎恨直接发生损害之能作害者，如具嗔恚心的补特伽罗憎恨刀杖等，因为若被刀杖所伤害，则刀杖是直接作害者。如果憎恨间接作损害者，如刀杖等为人所使，作害者复为嗔恚所使而作损害，那么应憎恨作害者的嗔恚，显然无有是处。如《入行论》云：“杖等亲为害，若嗔能使者，此亦为嗔使，定应憎其嗔。”所以，不憎恨刀杖，亦不应憎恨使刀之人。若憎恨使用刀杖之人，以理推之，应憎恨他的嗔恨才对。
    复次，观察能发动作害之因不应生嗔。若受怨害而生苦时，所受怨害如果无因，不应生嗔，若是由不共同的特殊之因，也不应生嗔。不共之因是自己过去的宿业，由自己的业力发动，所以，自己所招，不应憎恨他人。如《入行论》云：“我昔于有情，曾作如是害，故害有情者，我理受此损。”又云：“愚夫不愿苦，爱著众苦因，由自罪业害，岂应憎于他。譬如诸狱卒，及诸剑叶林，由自业所起，为当憎于谁。由我业发动，于我作损害，此作地狱因，岂非我害他。”如果说不是自己所造，那是谁呢？正如霞婆瓦所说：“若云非我致，实是显自全无法气。”
    复次，观察有境43不应生嗔。若不能忍现在微苦，那么于恶趣无量大苦岂能忍受。应想自己极为愚痴，当感到羞耻，并努力防止自己生嗔恨。《入行论》云：“于现在微苦，我且不能忍，何不破嗔恚，地狱众苦因。”其怨所生苦，是我宿世恶业之果，由忍受此怨害的原因，宿业尽可消灭。若能堪忍怨害而不造新恶，能增长福德。作害者不顾自法衰退，为了净除我之罪垢而行怨害，所以应把他当作恩人。如《本生论》云：“若有不思自法衰，为净我恶而行损，我若于此不堪忍，忘恩何有过于此。”《入中论》云：“往昔所作恶业果，既许彼苦能永尽，云何嗔恚而害他，更引当来苦种子。”若于怨害忿恨而行报复，反而种下苦种。譬如为了医治重病，应当忍受针灸等方便，为了灭除大苦而忍小苦是很合理的。
    复次，观察所依不应生嗔。一、观能害之因。《入行论》云：“他器与我身，为应于谁嗔？如人形大疮，痛苦不耐触，爱盲我执此，损此而嗔谁？”又云：“有由愚行害，有因愚而嗔，其中谁无过，谁是有过者？”二、观自所受。诸声闻唯行自利，若于怨害不忍耐而生嗔尚不应理，何况我从初发心时，誓为利乐一切有情，修利他行，摄受一切有情，如是思维应发堪忍之心。博朵瓦格西云：“佛圣教者谓不作恶，若略有怨害不修堪忍，即便骂为，此从根本破坏圣教，由此即是自舍律仪。圣教根本由此破坏，虽总圣教非我等有，自失律仪是灭自者。”又云：“如翻鞍牛缚尾而跳，鞍反击腿，若缓鞍落始得安乐。若于怨害而不缓息，与其敌对反渐不安。”

    寅二、破除不喜怨家富盛，喜其衰败
    菩萨本来为了利乐有情而发菩提心，今见有情自获安乐反生嗔恚，是不合理的。又云“惟愿一切有情皆当成佛”，今见彼等略有下劣利养恭敬反生忧恼，这样的心理极为矛盾。所以应对他人得到富贵快乐生欢喜心，断除嫉妒，否则，发菩提心利乐有情只是假名而已。如《入行论》云：“为乐诸有情，而发菩提心，有情自获乐，何故反嗔彼。云令诸有情，成佛三界供，见下劣利敬，何故起忧恼。若汝所应养，当由汝供给，亲友得自活，不喜岂反嗔。不愿众生乐，岂愿得菩提，故若憎他富，岂有菩提心。若他从施获，或利在施家，此俱非汝有，施不施何关。”如果因为怨家衰败而生欢喜，或以恶心愿其衰败，仅由此心于怨家无有损害，只是会使自己受苦。如《入行论》云：“设怨有不喜，汝有何可乐，仅由汝希愿，岂为损他因，纵由汝愿成，他苦汝何喜，若谓满我心，损失岂过此。彼烦恼渔夫，利钩之所执，我于地狱镬，定受狱卒煎。”如果能破除对怨家富盛不欢喜，就能止息自己的忧恼，由此息灭忧恼的缘故，自己就不会生嗔恨了。

    寅三、观察嗔恚心的过患而修忍辱
    一个人即便具足布施与持戒的功德，如果不能忍辱，就容易生起嗔恨，一旦生起了嗔恨，那么过去由布施和持戒所积聚的善根在一刹那间都会毁坏。《曼殊室利游舞经》云：“曼殊室利，所谓嗔恚，能摧毁百劫之善根。”《大宝积经》云：“一嗔能摧毁千劫所积善。”同样，《入行论》云：“一嗔能摧毁，千劫所积聚，施供善逝等，一切诸善根。”所以别人对自己进行殴打、抵毁、恶语中伤，我们不应心生嗔恨或忿怒，反而对他们应生起慈悲之心。嗔恚心，在《菩萨地论》中抉择为五相：憎恶心、不堪忍心、怨恨心、谋略心、覆蔽心，这五相具足就是圆满的嗔业。《三摩地王经》云：“互相若生嗔恨者，净戒广闻不能救，参禅住净不能救，布施供养亦无救。”一个人一旦有了嗔恨心，怒火就会常常在心中燃起，表面就会不断地愤怒怨恨，这样，不但自己丧失了快乐，还会时常伤害到朋友和眷属，给予他们种种的烦恼和痛苦。《入行论》云：“罪恶莫过嗔，难行莫胜忍，故应以众理，努力修安忍。”又云：“若心执灼嗔，意即不寂静，喜乐亦难生，烦恼不成眠。”又云：“嗔令亲友厌，虽施亦不依，若心有嗔恚，安乐不久住。”不能忍辱的人，魔鬼很容易趁机来造成中断障44。不能忍辱，就不能圆满六波罗蜜，不能获证无上菩提。《父子请问经》云：“嗔怒不能成佛果，故应常习慈悲观。”嗔恚既然有如此种种过患，所以应当不遗余力地修习安忍。

    丑二、安忍苦受
    分四：一、必须安忍苦受之理；二、引发安忍苦受之方便；三、忍受生苦之处；四、观苦及忍苦的功德；寅五、观安忍之功德。

    寅一、必须安忍苦受之理
    我等众生恒常具有诸苦，所以众生以苦为道不可不知。如《入行论》云：“乐因唯少许，苦因极繁多。”于诸苦受应当安忍，若不安忍而生嗔，即障碍修行。如《集学论》云：“或生嗔恚，或于修道而生怯弱，即能障碍修善行故。”有些苦是由他引起的，也有些苦，无论我们是否修道都要生起，是由宿业而起。又有一类，因修善行始得发起，若不修善不得发生。这类苦是由宿业及现前增上缘决定生起。诸苦无法遮止，若生起时当需忍受，若不能忍，则反于此原有苦上，由分别心更生新苦，更加难以忍受。若能安忍，虽根本苦未能退却，但不会因此更生忧虑等苦恼。若于此苦修持助道方便，则苦显得微小而能堪忍。

    寅二、引发安忍苦受之方便
    如果已生苦可以对治，那么我们无需心生不喜。如果不可以对治，那么纵然不欢喜也无利益。若太娇爱，于微小苦也难忍受，若不娇爱，虽然大苦亦能忍受。如《入行论》云：“若有可治者，有何可不喜，若已无可治，不喜有何益。”又云：“寒热及风雨，病缚捶打等，我不应太娇，若娇苦反增。”
    从忍微小苦逐渐修习无有困难。如《入行论》云：“若习不易成，此事定非有，故修忍小苦，大苦亦能忍。”若能安忍苦受，从小苦渐次修习，则忍苦力渐能增广。《集学论》亦云：“此中若修小苦为先，则于大苦及极大苦而能串习。譬如一切有情由串习力，于诸苦上妄起乐想，如是若于一切苦上安住乐想而渐串习，则亦能住安乐之想。”《华严经》云：“童女，汝为摧伏一切烦恼故，应当发起难行之心。”摧伏烦恼须心力极坚稳，心力微薄者所不能成办，因此，若先发坚强志力，则诸大苦亦成助伴。譬如勇士入阵战斗时，见自己出血反而有助于勇猛。如果先前没有听闻到忍苦之法，而说自己不能行此安忍，这样自我轻蔑，则苦虽微小也能成为他退失道心的因缘。譬如懦夫，见他人鲜血而自己昏倒。如《入行论》云：“有若见自血，反增其坚勇，有虽见他血，亦惊慌闷绝，此由心坚固，怯弱之所致。”
    忍耐求法苦行，为了修持正法不顾一切艰难困苦。往昔噶当派诸大德有所谓的四依法，即：“心依于法，法依于贫，贫依于死，死依于干涸之壑。”我等大师释迦牟尼佛为了修持正法，舍弃王位如丢弃唾液般，到泥莲禅河畔经六年苦行，精进修法，每年只喝一滴水食一粒麦。大成就王米拉日巴尊者也一样，修行时口中无食，背上无衣，反以野菜（荨麻）充腹，有时整个身体犹如骷髅一般，身上绿毛丛生，并长有吸血虫，别人看到时认不出他是人还是鬼。大成就者美隆多吉于九年当中唯食拉刻树皮，修持正法最后获得成就。全知无垢光尊者也一样，数月中仅以二十一颗水银丸维持生命，下雪时进到牛毛口袋里，此袋子既作衣服又当坐垫。往昔所有的成就者全部是将现世的琐事舍弃不顾历经苦行精进修持而获得成就的，无有任何一人是从事现世之事的同时，于具足幸福安乐名誉之中顺便修行而成就的。智悲光尊者说：“（修行人）若丰衣足食，住处舒适，施主贤善等样样具足，则正法尚未成就之前魔法已成就了。”夏吾瓦格西说：“如果从内心深处想修法，则必须自心依于贫穷，贫穷一直到死亡。若能生起如此意念，则天、人、鬼三者必定不会使其为难。”因此，我们应当完全断除一切现世的贪著，不顾一切艰难困苦及酷暑严寒而修持正法。

    寅三、忍受生苦之处
    如果必须安忍所生之苦，那么我们应当忍受其生苦之处。生苦之处分八：一、依止处，所谓衣服、饮食、坐具、卧具、医药等物，是能增长梵行之所依，此等诸物，若粗陋鲜少，别人因此不恭敬，不应忧郁，当忍由此所生众苦。二、世法处，衰、毁、讥、苦、坏、尽、老、病、死，如是九种是为世法，依此九种或依一种所生诸苦，应善加思维而忍受之。三、威仪处，行住坐卧是四威仪，昼夜恒时净修诸法，由此生苦悉当忍受，始终不于非时，胁著床座草敷等。四、摄法处，供事三宝，供事尊长，勤于请教诸善法。既然已请教学习了诸善法，就应当广为他说，或勤苦读诵，或独处空闲无倒思维，修习瑜伽，或修止观，为七种摄法。于此劬劳所生众苦，悉当忍受。五、乞活处，剃鬚发等；受持裁染坏色之衣；于一切世间游涉而住；舍务农等，从他所得而存活；尽形寿从他求衣服等，断秽形故；尽形寿遮止人间诸欲，舍离歌舞嬉笑等；尽形寿遮止人间嬉戏。为七乞活。由依此等所生众苦应当忍受。六、勤劬处，勤修善品，劬劳因缘所生众苦悉当忍受。七、利有情处，谓十一事45，从此生苦皆应忍受。八、现所作处，出家众有从事制衣造钵等业，诸在家者，则有从事务农、做工、经商、管理等业，从此生苦，悉当忍受。如上八处所生众苦，随何苦起，皆应精进不止，不废修行，不使其成为退转障碍。

    寅四、观苦及忍苦的功德
    首先应观苦有五德：一、如果没有苦，则于苦事不希出离，所以苦有驱使有情趣解脱之功德。二、由苦可迫使行者摧毁傲慢，所以苦有遣除傲慢功德。三、由苦的逼恼而希求安乐，希求安乐须修善因，所以苦有使人欢喜修善的功德。四、将心比心，知余有情漂流生死海者，皆有苦恼，由此能发悲愍。知苦有如上功德，自当刻苦修心。如《入行论》云：“无苦无出离，故心应坚忍。”又云：“又苦诸功德，谓以厌除慢，悲愍生死者，羞恶而喜善。”
    其次，思维能忍众苦之德。我往昔流转生死之时，为了追求微劣无意义之欲乐，虽然知道有苦尚能轻蔑，从而感得后来无量苦因，忍受众多无量大苦，何况我今日为求自他的究竟利益安乐。如《入行论》云：“为欲曾千返，受烧等地狱，然于自他利，我悉未能办，现无尔许苦，能成诸大利，为除众生苦，于苦唯应喜。”

    寅五、观安忍之功德
    忍辱具有殊胜利益。如《菩萨地论》云：“谓诸菩萨先于其忍见诸胜利，谓能堪忍补特伽罗，于当来世无多怨敌，无多乖离，有多喜乐，临终无悔，于身坏后当生善趣。”《摄波罗蜜多论》云：“若有弃舍利他意，佛说忍为胜方便，世间圆满诸善事，由忍救护忿过失，是具力者妙庄严，是难行者最胜力，能息害心野火雨，现后众害由忍除，诸胜丈夫堪忍铠，恶人粗语箭难透，反成赞叹微妙华，名称花鬘极悦意。”《入中论》云：“忍招违前诸功德，忍感妙色善士喜，善巧是理非理事，殁后转生人天中，所造众罪皆当尽。”依靠忍辱之功德能感得容颜妙色，具足相好庄严，如同佛陀的微妙色相。以忍辱之力而断恶行善，使诸佛菩萨等诸大士夫见而生喜，亦能善巧明辨是理非理之事，以正知正念来取舍一切学处，殁后转生于人天善趣之中住享安乐，并且以往所造的众多罪业皆当灭尽。
    其次，如果我们对加害自己的人不生嗔恨，则可清除诸多罪障，可速圆满广大资粮。因此应将作害者视如上师一般，即所谓“若无生嗔境，于谁修安忍。”释迦牟尼佛给我们做出了很好的榜样，佛陀在因地时作忍辱仙人，被哥利王割截身体，他不但不生嗔恨，反而发愿将来成佛先度彼恶王。修持安忍是增上福德，获得解脱的殊胜方便，这种方便必须依赖有敌害等安忍对境才能行持，因此在遇到怨害时不能安忍，那就白白错失了难得的良机。我们有的人自己的嗔恨烦恼非常严重，平时无缘无故也要对他人愤恨不满，更何况别人对他行损害呢！这时正应当利用修忍辱的良机来消除自己的业障。如《入行论》云：“若我因己过，不堪忍敌害，岂非徒自障，习忍福德因？无害忍不生，怨敌生忍福，既为修福因，云何谓障福。”因此怨害不会障碍自己修积福德的。忍辱的果报，就世俗来说，纵然自己不希求，也会感得好的相貌容颜，无诸疾病，内在心相续调柔寂静，头脑冷静，理智分明，声誉远扬，寿命长久。忍辱的究竟果报是成就无上菩提。《菩萨地论》云：“菩萨若行广大无量忍辱之行，则能出生大菩提果，究竟成就无上正等正觉。”宗喀巴大师说：“若能恒时修习安忍不失欢喜，故于现法一切时中常得安乐，于当来世破诸恶趣，生妙善趣，毕竟能与决定胜乐。”

    丑三、思择法忍
    对甚深法义之安忍。若听闻到甚深的空性实相法，应毫无颠倒地受持其密意，不可生邪见而进行诽谤，以免造舍法罪，否则，于无数劫中堕地狱深渊。曾经有两位行持十二头陀行的印度比丘来到阿底峡尊者面前求法，尊者宣说人无我时，他们二人心生欢喜，当讲到法无我时，二人惊恐万分，说道：“太可怕了，请尊者切莫如此宣讲。”当他们听到讽诵《心经》时，便以双手遮耳而逃。尊者十分伤感地说：“如果没有以慈悲、菩提心修炼自心，对甚深正法未起诚信，而仅以护持一分净戒不能获得任何成就！”
    应当引发胜解忍。胜解之境略有八种：一、净信之境指三宝功德；二、现证境指无我真实；三、希乐境指佛菩萨广大神力；四、取舍境的诸妙行因；五、取舍境的诸恶行因；六、所修境中究竟应获得的大菩提；七、所修境中能得菩提所有方便；八、闻思随行境，指所知境。胜解之理，指如实知道此诸境后，无所违逆数数思维。
    随修一种安忍时，皆令具足六种殊胜46，具足六种波罗蜜多。

    子四、摄义
    菩萨欲安立一切有情于漏尽忍地，需使忍辱渐次增广，随念发菩提心。如地上大菩萨安忍诸所作境而勤修学，初发心菩萨，应善了知忍辱，如理修学。如果与安忍之学处有所违越，应当精勤忏悔。如果舍弃忍辱而不修，则会被诸重罪所染，于余生中也极难修持。如果未能将此殊胜菩萨行视为修行胜道的关键，那么，诸能行者也应
    现前修行，未能行者，应当生起净修意乐。如《妙臂菩萨请问经》云：“以少功力及微少苦而能圆满波罗蜜多。”又如《修心八颂》云：“秉性邪恶众有情，恒为猛烈罪苦迫，见时如遇大宝藏，愿恒惜此难得宝。”因此，很多人无缘无故地害你时，不应有丝毫的怨恨心，应当把一切损害视作宝藏，看成是自己修忍辱度的善缘。《佛子行三十七颂》云：“欲享善乐之佛子，一切损害如宝藏，故于众生无怨心，修忍辱是佛子行。”


3.42·2 广说·摄善法律仪·精进波罗蜜

3.42224 精进波罗蜜
    分四：一、体相；二、释词；三、分类；四、摄义。
    颂曰：擐甲摄善利众当精进。

    子一、体相
    具有四种差别勇于行善之心及种子，或者以清净欢喜心缘善法勇猛行持之相。亦即对善法充满欢喜踊跃欣乐的心态，热衷于修习善法。《入行论》云：“进谓勇于善。”《菩萨地》说为摄善法及利有情，其心勇悍无有颠倒，及此所起三门动业。某些人虽然表面上行持善法，而内心于善法却没有很大兴趣，这样的人不能算精进。精进与否关键看内心对善法的信乐与坚毅，不能只看外表行为。无论暂时还是究竟的一切功德皆随精进而生，若无精进，一切功德不能产生。并且出世间的福慧二种资粮的产生、坚固及增长，主要依靠精进。《入中论》云：“功德皆随精进行，福慧二种资粮因。”所以说精进是一切功德的基础。精进分为上、中、下三品，由精进而得之法也有上、中、下之分，若不精进希求正法，那么也根本不可能得到正法。如世间谚语云：“法本无主人，谁勤谁得大。”《成唯识论》云：“勤谓精进于善、恶品修断事中勇悍为性，对治懈怠满善为业。”

    子二、释词
    梵语曰毗梨耶，即勤，以无厌倦勇悍之心，于殊胜法精勤进取。《摩诃止观辅行记》云：“于法无染曰精，念念趣求曰进。”

    子三、分类
    分三：一、擐甲精进；二、摄善法精进；三、饶益有情精进。

    丑一、擐甲精进
    一般来说，精进的违品是懈怠，懈怠有诸多过患。于诸懈怠者，三乘菩提果遥遥无期，亦不能成办利他事业，不能圆满布施度乃至智慧度。如《慧海请问经》云：“有懈怠者，菩提遥远最极遥远。诸懈怠者无有布施乃至无慧，诸懈怠者无利他行。”若无精进而随懈怠转，一切善法悉当亏损，失毁一切众生暂时和究竟的利益。如《正法念住经》云：“谁有诸烦恼，独本谓懈怠，若有一懈怠，此无一切法。”大多数凡夫人最大的缺点是懈怠，不学修佛法，不积累资粮，不断恶修善。对治懈怠的有效方法即是精进，若能精进修行，必获大利益。《劝发增上意乐经》云：“能除诸苦及冥暗，是能永断恶趣本，诸佛所赞圣精进，此是恒常所依止，此世所有诸工巧，及出世间诸巧业，若发精进非难得，智者谁厌勤精进。”《菩萨地》云：“谓诸菩萨于发精进加行之前，其心勇悍，先应如是擐意乐甲。若为除一有情苦故，以千大劫等一昼夜，集为百千俱胝倍数三无数劫，唯住有情那洛迦中乃能成佛。我亦勇悍为正等觉非不进趣，发精进已终不懈废，况时较短，其苦极微，如是名为擐甲精进。若有菩萨于此精进，少发胜解，少生净信，亦名坚固，尚能长养为求无上大菩提故，发起无量精进之因，何况成就如是精进，于求菩提饶益有情，无有少分难行事业，可生怯劣难作之心。”又云《无尽慧经》云：“设从无始生死以来，现在以前为一昼夜，三十昼夜而为一月，于十二月计为一年，经十万年始发一次菩提之心，见一次佛，如是等一殑伽沙数始能知一有情心行，以如是理，须知一切有情心行，亦无怯弱而擐誓甲，为无尽甲。”是为无上擐甲精进。若能引发少分擐甲精进意乐，速能圆满无量资粮，净除无量障碍而成最胜不退转因。此菩萨于长劫中能生喜乐，亦能速得成佛。若长时间于无边妙行无有勇悍，只希望短时间内成佛，反于成佛极为遥远。

    丑二、摄善法精进
    即是以对善法欢喜欣求之心，主动修习善法。或者说，在圆满获得五道十地中“断”的功德时，以勇悍之心积聚善法。精进在六度中遍及其余五度，也就是说其余五度皆需精进才能圆满。入大乘菩萨道后，于修行不退转，不满足于少量功德，不被外境所转，为了引发并圆满六波罗蜜多，对发心和加行精勤修持，此即摄善法精进。佛陀在《优婆塞戒经》中说：“若一切时中为一切众生修集善法，得不退转，是故我记是人，决定不久当得阿耨多罗三藐三菩提。”欲修持善法，刹那也不应延误，应断除懈怠及虚度人生岁月的现象。如哲白莲大师说：“人寿如屠场傍生，过一瞬间死亦临，今复明日久蹉跎，终于榻中呼号矣。”华智仁波切也说，当如美女救头燃或如抖落入怀之毒蛇一样，立即精进修法。《宝积经》云：“勤求不懈，如救头燃。”《入行论》云：“如婴触沸水，灼伤极刺痛，已造狱业者，云何复逍遥。”好比被沸水烫着的时候，我们都会感到疼痛，细皮嫩肉的婴儿一定会疼痛至极，那么已造下热地狱之罪者，为何还如此逍遥度日呢？应当舍弃现世的一切琐事，立即致力于修行正法。否则，世间琐事如水面的波纹一样此起彼伏，始终不会有修法的空闲机会。自己什么时候决心放下世间法，也就是琐事终结之时，如无垢光尊者说：“世间琐事死亦无完时，何时放下即了乃规律。”萨迦班智达说：“即使明早要死亡，亦应学习诸知识。”若对善法能有如此猛烈的信心，那么无论在什么环境中也不会退失精进。

    丑三、饶益有情精进
    为成办自他二利，勇悍行持饶益有情事业之善心。大乘菩萨誓除自他一切过失，誓引自他一一功德。《入行论》云：“我应除自他，无量诸过失，然尽一一过，须经诸劫海。未见我有此，断过精进分，堕无量苦处，我心何不裂。我应勤引发，自他众功德，然修一一德，须历经劫海。我终未能起，修此德一分，我将难得身，空弃实奇哉。”于饶益有情戒中十一种利益众生之相当勤行持（详见持戒波罗蜜之饶益有情戒）。《入行论》云：“勿怯积资粮，习定令自主，自他平等观，勤修自他换。”我们应毫无怯懦地勤聚福慧二种资粮，习禅令自身心堪能，并且精勤地观修自他平等，自他相换的法门。有人说，虽然精进能成佛道，但此过程中必须修持施舍手脚肢体等苦行，因此他十分害怕，这是由于愚昧，自生无端的困惑与恐惧。《入中论》中说，菩萨一方面因强烈的大悲心，一方面以无我的智慧，在布施自己的身体时，不但没有痛苦，反而会生起欢喜心。即使暂时没有证悟这种境界，要感受一些痛苦，但是这种苦与轮回苦有轻重利害之别。为利有情，应勇敢承受这种痛苦。如《经观庄严论》云：“荷负众生担，懈怠丑非胜，为解自他缚，精进应百倍。”菩萨发心荷负众生重担，若懈怠则为丑事，为解自他种种系缚，应当百倍精进修行。菩萨的精进不被妄念、烦恼、苦痛等一切违缘所动摇。菩萨看到世人的野蛮、残酷、毒害、斗争等，心无退转。乃至证得菩提果之前，对勤行各种善法无有厌足，饶益有情无有间断。

    子四、摄义
    我们是否能够获得菩提果，唯一依赖于精进。应当随念所发菩提心，为欲安立诸有情于无上菩提，当精进修学善法，广利有情，以地上大菩萨
    所发精进策励自己，为一切有情离苦得乐，经极长时间，集无边资粮，行无量难行。如《妙臂请问经》云：“若略发此广大意乐，即已积集广大资粮。”若不精进勤学，不能增长菩萨自度度人的能力，时常被众多恶行污染，在余生中也极难修学诸菩萨行。因此，虽然尚未如实修学，但是也应趣向精进波罗蜜多，随力行持，如《妙臂请问经》所说，于余生中以少功力，无诸苦难，速能圆满精进波罗蜜多。总而言之，那些立志只为自我解脱的小乘弟子为了自利尚且日日夜夜精进不懈，如救头燃，那么，菩萨为了一切众生的利益安乐，立志获得佛陀的一切功德，更应刻不容缓地精进修法。如《佛子行三十七颂》云：“唯求自利小乘士，见勤如救头燃故，为利众生功德源，发精进是佛子行。”


3.42·2 广说·摄善法律仪·静虑波罗蜜

3.42225 静虑波罗蜜
    分四：一、体相；二、释词；三、分类；四、摄义。
    颂曰：应修世出世间之静虑。

    子一、体相
    具有四种不共法相安住所缘境之善心及种子，或者指安住所缘境之心不散乱。如《入行论》云：“既发精进已，意当住等持。”《菩萨地》云：“谓诸菩萨于菩萨藏闻思为先，所有妙善世出世间心一境性，心正安住或奢摩他品，或毗钵舍那品，或双运道俱通二品，当知即是菩萨静虑自性。”也就是说，意识不作任何分别，于不执著一切之中入定，即为静虑度之本体（禅定度之本体）。舍弃散乱对于生起禅定十分重要。贪欲不知满足，积累财产受用，会招致怨敌盗贼等损害。贪执无常的亲友无有任何意义。唯求今生利益的凡夫友伴，虽然饶益他们，却常常反遭损害，自己怎样做都无有合意之时。如果自己胜过他，则生嫉妒心，若他超过自己，则轻蔑藐视，相处久了只会增长罪业，因此当远离他们。如果依靠农工商学等众多事务与众人来往，则称为愦闹，也无有任何利益。修习禅定（静虑），应当舍弃一切琐事及散乱，唯于无人空谷等寂静处修行，若依寂静处自然会生起出离心、厌离心、信心、清净心、禅定及三摩地等一切正道的功德。《月灯经》云：“居于深山胜静处，一切威仪皆为善。”

    子二、释词
    梵语曰禅那，即思维修，亦即静虑，与禅定同。意义为心定一境而详细周密思虑，是为色界众生所具有的心之功德，不属于欲界之心，离欲界之烦恼乃可得之。或者，对所缘境心不散乱亦不耽著，安住于法性无分别之等持当中，称为静虑或禅那。

    子三、分类
    以静虑的自性分世间与出世间两种。世间禅定即是与外道共同的色界四禅与无色界的四空定。出世间的禅定为三乘出世道受持的一切禅定修法。依《楞伽经》所述，分为三种静虑：凡夫行静虑；义分别静虑；缘真如静虑。此三种静虑是依地道而划分的。《瑜伽师地论》说，凡夫行静虑为没有入解脱道的凡夫心相续中色界四禅定与无色界四空定；义分别静虑，即入了解脱正道之资粮道与加行道的补特伽罗心相续中的三摩地；缘真如静虑，指见道位以上的圣者心相续中之禅定波罗蜜。凡夫行静虑是指耽著明乐无分别的觉受妙味而观修；义分别静虑指远离了觉受的耽著，虽没受禅定之味，但却贪著空对治品而观修；缘真如静虑，指远离了执空对治之心，安住于法性无分别等持之中。或者就作业分三：一、身心现法乐住静虑，即能引生身心轻安所有静虑；二、引发功德静虑，即能引发共诸声闻之神通、解脱、遍处及胜处等功德；三、饶益有情静虑，即能引生十一种饶益有情事。

    子四、摄义
    全知麦彭仁波切于《大幻化网总说光明藏论》中说：“由听闻未得等持之过、已得等持之德及住心方便等教言之力故，发起信愿，精勤断除懈怠等过，凡随所缘之境，自心安住而修生圆次第者，乃为第一方便也。彼时，若心一刹那亦不住，动念如同闪电，则当勤奋励力，数数修练，思维所闻等持之教言之义故，尽量继续安住于前者所缘中，此为第二方便也。于初此二方便时，相续安住，是较难为，然以励力运转作意使彼相续安住也。心如流星顿起分别，于前缘中散乱时，当依正念，数数令心住于自缘中，如同猛水引入渠道，此为第三方便也。初此三住心方便时，犹如白纸被风所吹，或如陡山泻水，是动相之时。是故彼猛厉分别心，难得安住之时，如于猛水，修砌水堤，是故须不怯弱而精勤。此心野马，极难驯服，当以正念绳，紧紧拴住，并将彼关进于缓舍圈内，当以勤作之缰绳，而驾驭彼马也。若较前者，此正念稍成有力时，彼所缘，于意前不明之相而住，心得稍微稳定，以不散于外，唯近住于所缘中，此为第四者也。此时，如禽贪著食物，其禽不会放舍食物而飞往余处，亦不能降落住于其食上，来去回旋，不弃此食。如是自心于所缘稍得稳定故，使稳固正念之相续，唯此重要也。复次，对三摩地自然生起少许之欢喜心，譬如，蜜蜂于一处不住久时，而速疾飞动，采吸花精，如是于禅定生信解时，稍能调伏如前猛厉分别动念，此为第五者也。近住、调伏住二者，较前者略易安住，故此时名为获得之相，亦是初生等持，或稍得暖相。然如峡谷溪水般，而起甚多细微分别念，并有心绪急躁烦乱之感。但与陡山泻水相比，此峡谷溪水稍微缓慢，故用此比喻也。寂静住心时，如同瓶中蜜蜂，其未释放之前，虽不能去于他处，但于瓶中亦不安住，恒时爬行。如是自心定注所缘时，心虽不舍所缘境，而不断起分别念，尔时，应当了知彼缘中不动而安住也。如是了知安住时，若起昏沉掉举，则应思维别别如理之对治行，使息灭种种自聚分别之障，此为第六者也。若成如此寂灭，则无沉掉之过，犹如净水无混浊，不动而安住，犹如士夫休憩于平等之中，了知彼性而安住也。如是分别念稍微息灭，彼相已增上，便逐渐灭尽凡增长分别因之诸随烦恼，如同浊水逐渐澄清，次后断除诸散漫，此为第七者也。如是远离诸散漫之过患，寂静与最寂静住二时，名为串习之相。如同江河，远见河水缓流，似无流动，而於近见其为不断流淌。如是自心似觉已安住，然若详细观察，则有众多分别也。彼时，当须愈上愈精进，此为关要也。从数数住至最寂静住之间，是以沉掉而有间缺运转作意时故，应依正知、思维、等舍三对治，而调伏彼心，乃是极为重要也。如此精进之力，彼已胜过前者，若未离勤作，则不能起分别，安住一缘之境，即名行俱或专注一趣，此为第八者也。此名为稳固之相，如大海离波涛。若有勤作或住於所缘中，则是无间缺运转作意时故，此时应缘为等舍中安住，此乃为关要也。此对治行时，便愈上进故，最终不需勤作，而自然得入定者，此为最后第九住心，亦名欲心一境。此於诸前前修习或串习力而得之也。从此即起究竟之相，如山无动者也。
    若能成就如是欲心一境，则心无勤行持或趣入所缘之境故，一切皆能自然安住。若心不思何法，放任安住，则灭尽诸现，心亦似觉融入虚空中，即现如是验相。由此中起定时，似觉忽然有得身躯之感。次后之时，诸贪嗔等，生亦不长久，且其力微弱也。起明相之时，似觉此柱等细微诸尘，亦有能过数之感等，便起如是乐明无念之相。睡眠亦能入三摩地，梦景亦基本现为净相，然如此等持亦必须依靠真相作意或粗寂相之内外共同道为基础而修持，否则，若未得轻安，则非真寂止，况为胜观！是故乐明无念，亦有入定於真如及非真如之两种修行故，心少许安住之相，不能以为得甚高道相，而应精通诸道之要也。
    若於如此欲心一境中，恒时修习，则身心获得堪能，此名为轻安。此时彼心自在，如已驯之马。於何善缘，皆可行之，远离如厌烦心等不安之粗重，以彼之力，堪能身风故，远离如身沉重等不能役使之粗重。脊椎如金币叠串，体如棉絮轻盈，全身犹如同时遍满温乳汁般，有如是乐相故，为堪行所欲诸善事之身轻安。
    如是轻安亦由先粗后细之次第而生起，粗者亦从细微起至最终圆满也。彼粗轻安，令心动摇故，彼力逐渐减灭，如同阴影不遮色法，其细微轻安与细微等持同时生起，彼名为寂止。”
    《佛子行三十七颂》云：“已知具寂之胜观，能断一切烦恼障，远离四处无色心，修习禅定佛子行。”
    菩萨既然已经发起大菩提心，就必须切实地成办自他二利的事业，虽然前四度修法极为殊胜，但仅仅依靠他们还不能圆满一切功德。六度当中，前前为因，后后为果，修习前四度后，不能裹足不前，应当修习更为殊胜的禅定法。因为要圆满菩萨道，广度无边众生，如果没有六种神通，四种辩才等无量功德，用什么去度化众生呢？如果要圆满六神通等功德没有甚深禅定无法成办，所以必须修习禅定。经中说，深入修习禅定可以生起五种神通，要断烦恼消业障，必须以禅定力所引发的智慧才能成办。比喻说，没有禅定的智慧犹如风中灯烛，晃动飘摇。所以要使智慧坚固必须以定力来保任。想要通达一切法门，具足一切功德，开发一切智慧都必须依靠禅定。若不修禅定，就连色界无色界及声闻独觉的果位也不能得到。何况无上大菩提果位呢？《大智度论》云：“禅为守智藏，功德之福田，禅为清净水，能洗诸欲尘，禅为金刚铠，能遮烦恼箭，虽未得无为，涅槃分已得。得金刚三昧，摧碎结使山，得六神通力，能度无量人。嚣尘蔽天日，大雨能淹之，觉观风动之，禅定能灭之。”这个偈子说明，智慧从禅定而生。譬如，在大风中燃灯，不能照明，但把它放在避风的地方就能发生作用。同样，散乱心中的智慧灯如果不放在禅定的静室中也没有用处。世间小事，若不专心用意也无法成办。要想获得无上佛果不修禅定是不可能的。
    禅定可以摄收散乱纷驰的狂心妄念，此心如风中柳絮随风飘动，又如弥猴蹦跳窜动不息，所以必须依禅定调伏让它寂静平息。天台宗初祖智者大师在《释禅波罗蜜》中云：“若人深达禅门意趣，则自然解了一切佛法，不俟余寻。譬如牵衣一角，则众处皆动，所以第一光明修禅波罗蜜大意者：菩萨发心所为正求菩提净妙之法，必须拣择真伪，善识秘要。若欲具足一切诸佛法藏，唯禅为最，如得珠玉，众定皆获，是故发意修禅。”《华严经》中说，菩萨从初发心以来安住禅波罗蜜中，圆满修习一切佛法，直至坐菩提道场现前佛果，成就一切种智，转法轮，这是菩萨所应依次修行、学习、成就的。
    菩萨若能修持禅波罗蜜，则能圆满一切波罗蜜，成办一切愿行。若修禅定虽不刻意另外修前四度，但能自然成办。如菩萨发心为修禅定，则一切家业田产内外资财全部施舍，不惜身命，毅然奔赴林下水边，没有一点悭贪吝啬是大施舍。修禅时身心不动，收敛六根情识，罪恶无法侵入是大持戒。修禅时难忍能忍，如一切荣华富贵的诱惑、辱骂欺凌、饥渴寒热、暴恶众生的加害等，唯恐其障碍三昧正定而安然忍受是名忍辱。修禅专制一心精进不懈，虽然身疲力竭，常坐不卧；如果历经多年无有证悟成就，但终究不退悔停息，如钻木取火般地摄收乱心，奋发精勤勇悍无阻，是大精进。修禅定时也可具足般若度，因为菩萨修禅时，一心专注，正定而住，心在定的缘故，能了知世间一切万法的生灭实相，从而发起智慧。菩萨所修禅定与二乘外道凡夫不同，因为凡夫耽著爱染，外道耽著邪见，二乘无大悲方便不能圆满修习一切禅定，菩萨能具足修习所以称为禅波罗蜜。菩萨不退失菩提心修习任何禅定皆成出世无漏的禅定。
    有人会问，菩萨以度生为事业，为什么要独处山中静处修定不顾众生呢？这的确是误会，因为菩萨的身体虽然暂时舍弃度众之行，但他的心根本没有舍弃众生。譬如一人身患重病，暂时为了疗治身体而停止作一些事务，但病痊愈后会一如既往地做事。同样菩萨怜悯众生在寂静的地方服禅定之药，得到真实般若智慧，消除一切烦恼业障重病，发起六神通，化身三界六道之中，对广度无边众生，有很多的功德与必要，所以菩萨应该发起如金刚般的坚固心，一心修习禅定。在此引用经教宣说修禅定的功德。《大灌顶经》云：“禅思比丘无他想念，唯守一法，然后见心。”《遗教经》云：“夫心者，制之一处，无事不办。”《阿含经》云：“乃至成就三昧，灭除暗冥，得大智明，皆由精进修习，乐静独居，专念不休之所致也。”这样明确了知修禅定的必要和功德应当进入真正的禅修，在此之前应该分清菩萨真正修行的法，并不是以色界四禅，四无量，无色界的四空定，二乘无漏禅定为终极目标，而是修习大乘不落二边中道之不共法。菩萨初发心修禅时，不为生死，不为涅槃所以不落二边。为了积集福德所以不住在无为中，为产生智慧所以不会住在有为中，所以菩萨入一切禅定时，在禅定中发起无生智慧，此时心与法性相应，所以能不住生死涅槃的边。这也是菩萨真正要达到的目标，所以最初就要确定下来。若依大乘了义禅波罗蜜来说，不必依定生慧，禅定就是定慧圆明之出世无漏大三昧。
    进入禅修的方便分五种，一具五缘，二诃五欲，三弃五盖，四调五法，五行五法。
    一者，具五缘。一守持清净戒律，若有毁犯，如法忏悔；二具足衣食资具和药物；三安住在寂静的地方；四摒息一切外缘杂务；五有善知识引导开示。
    二者，诃五欲。一切众生常被五欲羁缠绊缚，因此产生种种损恼忧患，追求五欲如火上加薪，永远不会满足。被五欲所烧灼，如逆风执火炬一样，五欲的毒蛇咬得众生痛苦不堪。一切众生贪著五欲到死都不愿舍弃，被五欲奴役驱使，后世堕入三恶趣中感受无量痛苦。我今天修禅，要远离五欲大贼。如《禅经》云：“生死不断绝，贪欲嗜味故，养冤入丘冢，广受诸辛苦。”了知五欲的过患罪恶，心中畏惧舍弃，如避怨敌，由于远离它使心中清净，贪欲之念不会生起，这是修禅的要点。
    三者，弃五盖。即贪欲盖，嗔恚盖，睡眠盖，掉悔盖，疑盖。此五盖生起会断正定善心，盖覆观照觉知的正念，所以当毅然舍弃。一、诃贪欲：《四十二章经》云：“佛言，人怀爱欲不见道者，譬如澄水致手搅之，众人共临，无有睹其影者。人以爱欲交错，心中浊兴，故不见道。汝等沙门，当舍爱欲，爱欲垢尽，道可见矣。”偈云：“诸欲求时苦，得时多怖畏，失时怀悲恼，一切无乐处，诸欲患如是，已诃能舍之，得福禅定乐，则不为所欺。”二、诃嗔恚：偈云：“杀嗔则安隐，杀嗔则无忧，嗔为毒之根，嗔灭一切善。”三、诃睡眠：放纵身肢，卧床不起，致使意识昏冥，五根暗蔽昏散称为睡眠。它能断坏三世一切利乐福德，如此恶法最为不善。偈云：“汝起勿抱死尸卧。种种不净假名人，如得重病箭入体，诸苦痛集安可眠。”如人被缚将去杀，灾害垂至安可眠。结贼未灭害未除，如共毒蛇同室居，亦如临阵白刃间，尔时云何而可眠。眠为大暗无人见，日日欺诳本人明，以眠覆身无所见，如是大失安可眠。”四、诃掉悔：即断除身体游手好闲，杂戏放荡，口的喜欢唱歌吟咏，争辩是非，无益谈论，喜问闲言碎语，以及萦惑人心的下流绮语恶言，心的心情放荡，纵意攀缘，思维文艺，世间才技，一切邪想恶念。偈云：“汝已剃头著染衣，执持瓦钵行乞食，云何乐著戏掉法，放逸纵情失法利。”即平时放掉散漫，当欲入定时心中生起忧悔障盖定心。五、诃疑盖：疑心生起覆盖定心，不得定心虽入佛法，如入宝山而空手返回终将一无所得，所以一定要断除。有三种疑，即疑自己，疑师善知识，疑法。偈云：“如入大歧道，疑惑无所取，诸法实相中，疑亦复如是。疑故不勤求，诸法之实相，是疑从痴法，恶中之恶者，善不善法中，生死及涅槃，定实真有法，于中莫生疑，汝若怀疑惑，死王狱吏缚，如狮子搏鹿，不能得解脱。在世虽有疑，当随妙善法，譬如观歧道，利好者应逐。”除此五盖心中清净寂静快乐安然，如日月远离罗睺的障蔽光辉明朗。
    四者，调五法。即调节饮食、睡眠、身体、气息、心五种。如陶师要造众多器皿，先应善巧调拌泥土，使之不硬不软，然后才能烧制出妙器，又如琴师善巧调节琴弦，演奏之时才能发出妙音。
    同样修心也必须善加调理此五种，务必使其和顺适中，这样三昧才会没有障难容易生起。
    五者，行五法。即欲、精进、念、巧慧、一心五种。欲就是发起修禅的志愿和意乐之心。精进当具足身心二种精进，抖擞身心断诸不善法，励力奉行善法。念，忆念世间及出世间一切禅修的殊胜与可贵。巧慧，善知禅境得失正误，或明了内外方便善巧运用，速得禅定。一心，修行者善巧抉择判别，用功不错，应一缘不散而安住。比如要行路，要熟悉道路通不通，如果明确了知，就意无反顾地前行。
    遵从这样的次第去修持，则一定会稳当而快速地生起禅定。譬如善巧调驯良马，驯服之后，就能任运驱使驾驭。


3.42·2 广说·摄善法律仪·般若波罗蜜

3.42226 般若波罗蜜
    分四：一、体相；二、释词、三、分类；四、摄义。
    颂曰：修持甚深闻思修智慧。

    子一、体相
    具有四种不共法相之拣择法的善心及种子；或者，通达五明处等智慧。《菩萨地》云：“谓能悟入一切所知，及已悟入一切所知拣择诸法，普缘一切五明处转。一内明，二因明，三医方明，四声明，五工巧明，当知即是菩萨慧之自性。”般若是诸佛究竟之秘藏，是法身理体，是众生本有的妙性。般若能破愚迷生死之幽暗，能达涅槃解脱之彼岸，能作六度之导航。如《般若摄颂》云：“谁求声闻独觉果，乃至法王如来果，皆依般若法忍得，离此恒时不可得。”龙树菩萨云：“慧为见不见，一切功德本，为办此二故，应当摄受慧，明是求法义，乃大解脱本，故应先敬持，大般若佛母。”也就是说，智慧是今生后世一切功德的根本，为了成办这两种功德，应当于自相续中摄受智慧，并令增长坚固。以此智慧明了通达诸法实义，这是获得解脱之根本，因此，首先应当恭敬读诵受持大乘般若教典。《入中论》云：“如有目者能引导，无量盲人到止境，如是智慧能摄取，无眼功德趣圣果。”布施、持戒等五度，若没有般若摄取引导，则成为世间的功德，是有漏之因，若由般若摄受，则成为出世资粮，是证菩提果之因。永明延寿禅师说：“信根、精进根、念根、定根、慧根，五根中最主要的是慧根。”信心等的修行功德、其违品的过患、断除烦恼及种子等善巧方便，都依靠智慧分别抉择。如吉祥勇菩萨云：“信等根中慧为主，如余根中须意识，有此为主知得失，亦能善巧断烦恼。”出世间的五度皆依靠智慧，又诸菩萨将自己的身肉布施给来求者，如从药树而取，没有傲慢怯懦等，这也是因为现证真实智慧。又由于智慧，能够观察生死、涅槃所有衰损，为了利益他众，修学戒律，令持戒清净。由慧能通达安忍的功德与不安忍的过失，令心调伏，那么邪行、众苦等不能动摇。由慧能善知所应精进之事，而勤修持彼道。又住真实静虑所有最胜喜乐，也是由慧依止正理所引发，所以，净施等五法以慧为依。
    若无智慧作摄持，布施如无眼目。《般若摄颂》云：“俱胝瘦他47无导盲，路且无知岂入城，五度无慧如无眼，无导非能证菩提。”行布施等五度，若无智慧作引导，不可能获证菩提。如吉祥勇菩萨云：“无慧求果报，施体不能净，利他为胜施，余唯为增财。”又云：“无破暗慧光，不能成净戒，多由无慧故，尸罗成浊染。”又云：“慧倒心混乱，不信住忍德，不乐观善恶，如无德王名。”又云：“心不勤修慧，其见不能净。”若未发大慧光明，愚痴黑暗终不可灭，所以应勤修习令发智慧。如云：“故应尽自一切力，于如是慧勤修习。”愚痴之因谓近恶友，懈怠懒惰，极重睡眠，不善于观察选择，不解大乘经义，未知谓知，起增上慢，不乐亲近诸有智者，世人虽修三摩地，但是若无智慧光明，不能断除我执，如经云：“世人虽修三摩地，然彼不能断我想，其后仍为烦恼恼，如增上行修此定。”唯独修习无我慧，才能永断三有根本。如经云：“设若于法观无我，此因能得涅槃果。”

    子二、释词
    梵语曰般若，即智慧。决断是智，简择是慧。又知俗谛是智，照真谛是慧。《大乘义章》云：“照见名智，解了称慧。此二各别，知世谛者，名之为智，照第一义者，说以为慧。”《法华经义疏》云：“经论之中多说慧门鉴空，智门照有。”

    子三、分类
    分三：一、闻慧；二、思慧；三、修慧。
    《经观庄严论》云：“随次闻思修，得法及得慧，此智行此法，未得勿非毁。”若人于善知识处能以正确的方式闻法，次于法义能正确忆念，再次于真实境界得生正智，最后得证道果，而后获得解脱智，此智慧随之深入而能行持闻思修之法。如果自己没有这种智慧，不应断言此非佛语。龙树菩萨云：“增盛智慧即是闻，与思此二若具者，能够生起修智慧。”

    丑一、闻慧
    听闻上师所讲正法后，自己能如理如实地理解法义。也就是经听闻正法后所生起的智慧。所闻境：一是般若经典及解说般若经的论典之内明；二是为了摄受世间众生所需通达的共同四明。共同四明即：为调伏他人所需通达的声明与因明；为摄受他所需通达的工巧明、医方明。为获得一切智智果位，需要听闻并学习通达以上五明。如《经观庄严论》云：“若不勤学五明处，圣亦难证一切智，故为调伏及摄他，并自悟故而勤学。”又云：“诸佛子众无须学，彼等一切悉非有。”尤其是通过听闻而彻底通达佛法含义，善加分析了义与不了义等，以此方便来衡量了知其真实义，这种智慧就是胜观，属于胜义谛。抉择胜义谛，其理论有五大因：一、观察本体之理论是离一多因；二、观察因之理论是金刚屑因；三、观察果之理论是破有无生因；四、观察因果二者之理论是破四句生因48。以上四者是遣除有边戏论的主要根据；五、观察一切法远离常断二边的理论是大缘起因。如是以五大因抉择一切万法远离戏论的大般若本性。大般若本性即是大中观本性。大中观分二：自空与他空（无遮与非遮）。以现空二谛来抉择诸法的缘起性空，即一切因缘集聚显现的万法是世俗谛，其本性空性承许为胜义谛，这是自空。以实相现相二谛来抉择诸法，其中实相与显相不同的能知与所知是世俗谛，实相与显相相同的能知与所知是胜义谛。前者二谛中的胜义谛是龙树开创的根本中观空性观点。后者二谛中的胜义谛是弥勒菩萨在《宝性论》中开创的大光明中观他空观点。随持中观派有三：一、就立名言而立中观者，如月称论师、寂天菩萨等中观应成派；二、于名言中承许外境的中观者，称为经部行中观师，如清辨论师等中观上自续派；三、于名言中不承许外境的中观者，称为瑜伽行中观师，如菩提萨埵（静命）等。彼等中观论疏中以五大因来抉择所诠义的暂时相似胜义空性与真实究竟胜义空性。无著菩萨的《宝性论注释》与龙树菩萨的《赞法界论》等论典中依清净名言量来抉择所诠义：一切众生具有如来藏与任运自成法身智的无量功德，即是宣说甚深如来藏实相本性的他空见解。此两种二谛观点互不相违圆融一致。也就是说，于第二转法轮的实相般若空性大平等的基础上，建立第三转法轮了义经典中本来大清净大光明的观点，这是其了义中现空双运、明空双运、觉空双运或大清净与大平等双运。
    对凡夫位初学者而言，闻慧特别重要。抉择入门之方法如上所述，没有闻，就没有办法思与修。《那罗延经》云：“善男子，若具多闻能生智慧，若有智慧能灭烦恼，若无烦恼魔不得便。”如吉祥勇菩萨云：“寡闻生盲不知修，彼无多闻何所思，故应精勤求多闻，因此思修生广慧。”《宝性论》云：“三轮诸分别，是名所知障，悭等诸分别，是为烦恼障。除慧无余因，能断此二障，闻为胜慧体，故闻为第一。”《集学论》云：“应忍求多闻，次当住林薮，精勤修等引。”无多闻者，则不能知静虑方便及调伏烦恼的方便，所以应无厌足地勤求多闻。宗喀巴大师说：“是故圣道最胜命根谓择法慧，慧无上因，谓于无垢经论勤求多闻，以诸教理善为成立。”萨迦班智达也说：“无闻之修行，如断臂攀崖。”
    金刚上师法王如意宝晋美彭措曾于五台山亲见文殊菩萨，尔时于智慧伏藏中自现的教言《忠言心之明点》中云：“无始轮回痴暗中，流转无亲如疯人，寻找寂乐美宅故，今应喜闻佛经海。”诸大德均强调以多闻而求闻的智慧，不但是凡夫，乃至三地菩萨都精进求法，如经云：“越过刀山与火海，舍生赴死求正法。”

    丑二、思慧
    只是闻法尚不满足，进一步对法义作思考而产生的智慧即是思慧。大法王无垢光尊者在《如意宝藏论》中说：“如是圣闻庄严后，相续应当生思慧。”大成就者华智仁波切说：“上师所讲的一切法义不能限于表面听闻、了解，而应于自相续中反复以研究、观察、思维而作抉择，不懂之处请教他人，不应仅满足于表面了知肯定即可，而应对此生起定解，这样将来自己于寂静处独自修行时，修行之要，不需要请教别人，完全达到独立自主、彻底断除疑惑的境界。”也就是说，不能满足于闻，而应进一步伺察并详细系统地分析经论之句义、次第等是否有错谬，对他宗与自宗，暂时与究竟的观点需产生定解。如经云：“比丘或智者，当善观我语，如炼截磨金，信受非惟敬。”若依靠正法教证及殊胜强力的理论，观察前后、直接间接不相违，如此结论应当信受，从而断除一切增益和损减的邪见。为了安住修，首先观察生起思慧很重要。金刚上师法王如意宝于《忠言心之明点》中云：“惟闻不能断增益，难得深信佛法故，应用上百辩讲著，思所生慧依心中。”全知麦彭仁波切在《定解宝灯论》中说：“乃至定解未生前，方便观察引定解，若生定解于彼中，不离定解而修习，如灯定解之相续，能破颠倒分别念，对此应当常精进，若离又复观察引。初时观察极关要，若未引上善观察，怎能生起胜定解？若未生起胜定解，怎能灭除恶增益？若未灭除恶增益，怎能禁止恶业风？若未禁止恶业风，怎能断除恶轮回？若未断除恶轮回，怎能灭尽恶痛苦？”通过对三乘经论进行讲闻、辩论、研讨及写作等，再三反复仔细深入地思考，从而理解法的甚深含义。

    丑三、修慧
    通过思慧了达取舍善恶业等含义后之修持，尤其以无分别胜观智慧安住三乘正行修法，由总相觉悟或由现量觉悟无我实性。也就是说，修慧是指真正理解法义后进行实修。通过闻思佛法后，于自相续中对实相之义生起真实的证悟，彻底生起定解，解脱是非之网现见实相本面。《如意宝藏论》云：“如是思维圆满后，相续应当生修慧。”全知麦彭仁波切云：“言不为主修为主，若修不说心内知，不修仅说如鹦鹉，是故应当观住修。”金刚上师法王如意宝的《忠言心之明点》云：“有讲诸论大导师，未调自续如鹦鹉，死亡顿至悔心因，教诫修行众密友。”实修时，应当以无实有的空相幻化八喻而观修。五种外境的一切显现本来无有而于迷乱者面前显现，犹如梦境；由因缘缘起聚合而骤然显现，犹如幻术；本来无有而显现为有，犹如眼华；正现之时不成实有，犹如阳焰；任何由外皆无有中显现，犹如谷声；无有能依所依，犹如寻香城；现而无有自性，犹如影象；本来无有之一切显现犹如幻城。如此了达外境显现本性虚妄，并且观察显现之作者是内心的自性，则可了知境现不灭，并能息灭执著外境的分别念。我们若证悟了如此法性明空，犹如虚空的本性并能安住于如此境界中，称之为智慧度。依靠禅定所生的胜观修慧才能灭尽一切烦恼障与所知障的种子与习气。《入行论》云：“有止诸胜观，能灭诸烦恼。”修慧是安住实相的般若空性与如来藏的大光明无二的境界现前无漏胜观之圆满智慧。如《桑布扎续》、《现观庄严论》、《法界赞》等共同说：“此中无所遣，亦无少可立，于正性正观，正见而解脱。”如是所说，于一切分别心的执著相与戏论法均不作意，于自心中显现任何法也不作取舍，并远离一切认定，一缘专注实相本面，如此入定修行，寂灭一切能取所取之心与心所等一切戏论，现前各别自证智慧。《摄经》云：“过去未来佛，十方所住者，共道波罗蜜，其他即非是。”《罗睺罗赞佛母经》云：“不可言思智慧到彼岸，不生不灭如虚空本性，各别自证智慧之行境，敬礼三世如来之佛母。”如空中乌云消散于空中，太阳普照一般，入定的智慧中不存在分别心认定的一切境界，唯是自证自明的赤裸智慧，证悟本来清净的明空本性是出世无漏修慧的境界。《入行论·智慧品》云：“若实无实法，皆不住心前，彼时无他相，无缘最寂灭。”通过修慧对明空大清净的本性产生不可思议的殊胜定解时，对尚未了知自心佛性的一切众生自然而然生起无缘的大悲心，并且增长清净的菩提心，逐渐安住在圣者不共的入定境界。总而言之，入定时安住无分别的自证境界，出定时，对一切所显现的万法观照如梦幻般的境界，为度化天下一切有情作殊胜的无相回向。宁玛巴大成就者，大法王无垢光尊者在《禅定休息》中云：“上师加持自然智，离文言思时可见，如是之时所见者，无三时别与非别，及前后名波罗蜜，亦是中观能息苦，离戏论及大手印，真实法性大圆满，本尽本性之实相，光明心性自然智，安立多名义一体，法尔离思菩提心，是为染净不二空。”

    子四、摄义
    虽然有现证空性之慧，如果没有大菩提心，仍然不是菩萨行，所以应当增长广大菩提心为行之所依。以地上菩萨的智慧度为修行所愿境。为能圆满无上妙智资粮所有方便，谓发起三种慧，先应励力而求多闻，若不如此，违越菩萨学处，于余生中也不乐于多闻，不能学习菩萨学处。如果当下勤修开发智慧方便，能遮不学之罪。证悟自心乃觉性空性无二即为见；不散他处，恒时安住于正念之中即为修；于彼本性之中而积累二种如幻资粮即为行；这些境界若能如理如实地全部通达，则在梦中也可出现，如果梦中出现，则在临终时也能出现，临终出现则在中阴可出现，中阴出现则必定获得殊胜成就的解脱果。
    总而言之，修学智慧度，如《佛子行三十七颂》云：“若无智慧以五度，不得圆满菩提果，故具方便离三轮，修习智慧佛子行。”又云：“一切现象唯自心，心性本为离边戏，领悟彼诸二取相，不作意是佛子行。”《入行论》云：“此等一切支，佛为智慧说，故欲息苦者，当启空性慧。”《般若十万颂》云：“须菩提，所有江河，入于恒河大江，彼等随同恒河而入大海，须菩提，如是五波罗蜜多，若以智慧波罗蜜多摄持，则至一切智智位也。”
    上述摄善法戒殊胜修法即六波罗蜜。（六波罗蜜又称六度，六度加上方便、力、愿、智四度，总为十度）。六度归纳概括如宁玛巴大成就者无畏持明洲所说：“知足即是布施度，彼之本体乃舍心，无愧三宝持戒度，不失慧念胜忍辱，一切助伴需精进，执现观圣静虑度，贪执自解智慧度。无有能思所思境，并非俗念离定解，乃为涅槃胜寂灭。此等一切不可说，愿汝铭记于心中。”雪域成就王米拉日巴尊者说：“断除我执外，无余布施度；断除狡诈外，无余持戒度；不畏深义外，无余安忍度；不离修行外，无余精进度；安住本性外，无余静虑度；证悟实相外，无余智慧度；所做如法外，无余方便度；摧伏四魔外，无其余力度；成办二利外，无其余愿度；知惑自过外，无其余智度。”印度戒香寺五百班智达之顶尊阿底峡尊者说：“最胜智者即证悟无我之义，最胜敦肃（诚敬）即自心相续调柔，最胜功德即广大利众之心，最胜教言即恒时内观自心；最胜对治即了达一切无自性，最胜行为即不随顺于世间，最胜成就即烦恼日趋薄弱，最胜道貌即贪欲日渐减少，最胜布施即无有贪著，最胜持戒即自心寂静，最胜安忍即身居卑位，最胜精进即抛弃琐事，最胜静虑即自心不改，最胜智慧即不执一切。”《佛子行三十七颂》云：“总之何处行何事，当察自心何相状，恒以正知及正念，修行利他佛子行。”
    菩萨皆依六度而得成佛，这是过去、未来、现在诸菩萨众共行之道。如《菩萨地论》云：“如是六种波罗蜜多，菩萨为证无上正等菩提果故，精勤修集，是大白法溟49，名大白法海，是一切有情一切种类圆满之因，名为涌施大宝泉池。又即如是所集无量福智资粮，更无余果可共相称，唯除无上正等菩提。”我等大师释迦牟尼佛宣说的八万四千法门可归摄于六度之中，如是六度等三乘一切正道经论则可完全包括在空性大悲藏当中。也就是说，一切佛法为了众生心相续中生起菩提心空性大悲藏而宣说的。如果远离了空悲双运修法如意宝，则无论见修之法多么高深莫测，也对获得圆满正等觉无任何利益。弥勒菩萨在《现观庄严论》中云：“智不住诸有，悲不滞涅槃。”龙树菩萨云：“空性大悲藏，唯修菩提者。”大成就者萨哈尊者在道歌中云：“离悲空性见，非获殊胜道，若唯修悲心，岂脱此轮回？何人兼具已，不住于有寂。”仲顿巴格西曾问阿底峡尊者：“一切诸法之究竟是什么？”尊者答言：“诸法之究竟乃空性大悲藏。”又说：“譬如，世界上万应丹药可以医治一切疾病。犹如万应丹药一般，如果证悟法性空性之义，则可对治一切烦恼。”观世音菩萨的化身华智仁波切在《普贤上师言教》中说：“所以对一个修行者来说，也是如此，纵然具有如鸟一般翱翔空中，如鼠一般钻入地下，穿行山岩畅通无阻的神通以及在石上留下手印，足迹等各种希奇的神变，若相续中无有菩提心，则他们一定是被外道徒或者被大魔王加持了相续。虽然这样的人最初可能受到一些迷信者的推崇、恭敬、信奉而获得供养等，但最终只能毁坏自他而已。”又云：“因此，我们应当对令自相续生起菩提心的任何本尊、上师、善友等作真佛想。对自相续而言，也是同样，自己认为已经证悟了实相了义，获得了神通三摩地，面见了本尊等，无论出现任何表面的道相功德，若依此使自己的慈悲心、菩提心无有退转并且越来越增上，则可断定这些道相是真正的功德；若依此等使慈悲心、菩提心日渐减退，那么这些表面的道相也无疑是魔障或邪道。尤其是如果自相续中生起了无伪实相的证悟，则一定会对上（上师三宝）具足信心、清净心，于下（六道众生）具有不共的慈心与悲心等。如无等塔波仁波切曾问至尊米拉日巴：“我何时可摄受眷属？”尊者言：“一旦你已现见了自心本体非同现在这般，远离一切怀疑，那时也会对老父我生起不共同的真佛之想，并且也定会对众生生起无伪的慈悲心，那时你可摄受眷属。”宏法利生事业周遍诸方隅的我等金刚上师法王如意宝晋美彭措于《直断要诀·注疏》中云：“若无丝毫信心、悲心等修道之验相，能无碍地穿越山崖，在虚空中如鸟般飞行，在水中如鱼般游行，大者变小，小者变大，看人一眼能治病，于山岩、虚空中取出佛像等伏藏品，将一般魔众降伏、收摄为眷属等，皆为受魔加持后再现的有漏妄验相，故切莫认知为正道。若能以大慈悲心来收摄魔众，以智慧悲眼来观照众生，并趣向于解脱之道方为殊胜正道。”


3.42.3 广说·饶益有情戒

3.423 饶益有情戒
    分二：一、真实饶益有情；二、与三律仪有关的学处。

3.4231 真实饶益有情
    分二：一、略说；二、广说。

3.42311 略说
    颂曰：饶益有情律仪四摄法。

    首先摄善法戒主要成熟自相续，而后饶益有情戒为成熟他相续。饶益有情戒的内容主要是四摄法，四摄法是布施、爱语、利行、同事（同利）。

3.42312 广说：宣说四摄法
    分四：一、体相；二、分类；三、数量决定；四、摄义。
    颂曰：先以布施摄受眷属众，
    爱语宣说正法令生信，
    引导九乘利行使修善，
    为度彼等自己亦同事。

    子一、体相
    总体来说，饶益有情戒是菩萨持的学处，为了成熟众生的相续，以善巧方便领受利他心及相应法。

    子二、分类
    分四：一、布施；二、爱语；三、利行；四、同事。

    丑一、布施
    为了摄受的所化眷属，以布施财物来满足其心，令生欢喜。（见布施波罗蜜）

    丑二、爱语
    摄受眷属后，以温和清净的语言宣说正法，使彼断除疑惑，不了知的让他了知，已了知的使令坚固，使他对正行修法产生信解。
    爱语分二类，一是随顺世间习惯语，面目和善，微笑慰问，让有情生起欢喜心。二是随顺正法教语。为利益安乐有情，依此语能引发信、戒、闻、舍、慧等功德，宣说正法。能内心清净地对有仇怨之人，说对他有利之语；对极钝根仍具信心的人，忍受疲劳，为他讲法，令他学习并趣入善法；对谄诈欺师、行为邪恶的人，以无恚恼心说利益他的言语，对如此难行之爱语也应该修学。对那些心相续尚未成熟，想要断除诸盖障的有情，愿意趋入善趣者，教他们首先应行布施持戒；对那些已离盖障、相续成熟的有情，心调柔者，为他们宣说增进四圣谛的法；对那些多行放逸的人，无论在家出家，为使他们安住于不放逸行中，进行正确劝导；对那些心存疑惑者，为使他们断除疑惑，宣说正法论义抉择。

    丑三、利行
    比喻喂养婴儿，饮食既不能太热也不能生冷，需要适合于婴儿的食品，同样道理，菩萨度化众生，不能仅以一法来满足一切众生。因为众生的根器千差万别，应根据各自的根器宣说相应的法，让他们依法修持。对应于下根之下根，下根之中根，下根之上根，应分别以声闻、独觉、菩萨乘来引导；对应于中根之下根、中根之中根、中根之上根，应分别以事部、行部、瑜伽部乘来引导；对应于上根之下根、上根之中根、上根之上根，应分别以生起次第、圆满次第、无上大圆满乘来引导。众生的根器分为九种，与此相应，以九乘法分别加以引导，直接或间接以方便法利益众生。
    利行，以对境分二：一、对相续未成熟者，使令成熟；二、对相续已成熟者，使令解脱。以现法后法又分三：一、于现法利益有情，指使他如法积集、守护、增长财产；二、于后法利益有情，指劝导有情舍弃财产，清净出家、行梵净行，由此定能获得今后的安乐，不必获得现时的安乐；三、于现法后法利益有情，指劝导在家出家众，趣向世间、出世间离欲行，由此现法能使身心轻安，于后世中，或生清净天界，或般涅槃。《入行论》云：“慧浅莫言深，于诸利根器，不应与浅法。”

    丑四、同事
    为了让众生通达佛法及修行善法，自己也应当与众生一样地修学。否则，自己若不做让他做，他会因种种理由不肯做。先应为有情义利，不离利他意乐，调伏自己行其加行。如《无边功德赞》云：“有未自调伏，虽说正理教，违自语而行，不能调伏他。尊知此义故，心念诸众生，自未调伏时，暂勤自调伏。”《经观庄严论》云：“施同示劝学，自亦随顺转，是为爱乐语，利行及同事。”

    子三、数量决定
    为什么定为四摄呢？因为摄受眷属令修善行，须先使其欢喜，若施以资财饶益有情，可令他欢喜。既欢喜已，令修道时，先须使他了知如何修行。这样，由爱语宣说正法，遣除他的无知，断除他的疑惑，使他正确受持法义。既然了知法义，由利行劝导令修善行。若自不修，如何教他？自若实行，与他同事，使他信受，便思维教我等所修之善，彼自亦修，若修此善，定能使我获得安乐。这样，先前未修行的人就开始修行，已经修行的，可令修行坚固不退，因此，需要同事。如《经观庄严论》云：“能利他方便，令取令修行，如是令随转，四摄事应知。”
    或者，由四种作业来决定四摄。以布施使他成为闻法的法器，让他对法师生起欢喜；以爱语使他产生信解，对法义断除疑惑；以利行使他依教奉行；以同事使他修行不退，长期住于修行之中。如《经观庄严论》云：“由初为法器，第二令胜解，由三使修行，第四成净修。”
    过去、现在、未来三世一切菩萨所摄成熟众生相续的方便法均归纳在四摄当中。如《经观庄严论》云：“四摄于三世，恒时摄众生，成就众生道，非余唯四摄。”此四摄体，世尊于余处说二摄，即财摄与法摄。四摄归纳于二摄当中，布施归于财摄，爱语、利行、同事归于法摄之中。如《经观庄严论》云：“四体说二摄，财摄及法摄，财一法有三，次第摄四摄。”无著菩萨于《经观庄严论》云：“由诸波罗蜜多能自成熟一切佛法，由诸摄事，能成熟他一切有情，当知略说菩萨一切善法作业。”

    子四、摄义
    通过菩提心摄持，一切直接或间接利益度化众生的行持可归纳在四摄法中，以四摄法摄持并成熟众生相续。

3.4232 与三律仪有关的学处
    分三：一、观待正品与违品而作取舍；二、依止正知正念不放逸的方便而护其心；三、一切行为以善法度时之学处。

3.42321 观待正品与违品而作取舍
    颂曰：学修一切正品断违品。

    学修正品，即：未生起的善业令生起，已生起的善业令坚固，未断除的违品应断除，已断除的违品不令生起。《集学论》云：“以何法不成堕罪，此法之关键需了知。”菩萨学基础的关键在何处呢？《集学论》云：“自己的身体与受用及一切善根对有情无有吝啬，并要增长此善法。”也就是说，将凡夫所执著的身体、受用及所积一切善根福德作布施、护持、清净、增长。如此所说四法包含了菩萨一切律仪。那么如何修持呢？初学者需保持身体、受用及善根，不令毁坏，资粮道与加行道要使其清净，一地至七地的菩萨主要修布施舍弃，八、九、十地则令其增长。详细请阅《集学论》清净品、护受品、增长品等。
    此颂把《集学论》中的修法次第以窍诀方便作了圆满归纳。也就是说，对修学无上正等正觉的一切善根，未生者令生起，已生者令增长，通过勇猛清净的意乐精进三门行持，并且一缘安住于善法，住于三摩地中。与此相反，对修学无上正等正觉的违品不善法，未生者令不生，已生者令断除，亦能以勇猛清净意乐精进断除不善。
    已发菩提心者，保持菩提心并令稳固增长，也就是护持饶益有情戒。如《入行论》云：“故吾当善持，善护此道心，除此护心戒，何劳戒其余？”护持菩提心不失坏的方法，也就是安住在愿行菩提心一切正品的学处，清净障碍菩提心的垢障，远离一切违品不善之心，修持遮止学处。令善根增长的方便即是把自己的安乐与众生的痛苦相交换，修持自他相换法，这也是正品的学处。《入行论》云：“若不以自乐，真实换他苦，非仅不成佛，生死亦无乐。”

3.42322 依止正知正念不放逸的方便而护其心
    颂曰：恒依正知正念不放逸。

    菩萨常护身心，不忘记善所缘之正念，即是不舍正念。以正知观察自相续中是否产生烦恼，自己的身口意三门是否清净。于是非取舍处不松懈。不放逸是指谨慎地摄持三门，不造作恶业。若眼见色，不取色相，也不执取随形色的妙好，是护眼根。若不护眼根，则依邪妄损恼余根，不善心便随之流转。同样，护持余根，耳所闻声，鼻所嗅香，舌所了味，身所著触，意所缘法都不取相，也不执取随形妙好。若护意根不随法相流转，则行住坐卧语默动静都不远离禅观，从而手足无动摇，口无杂言，亦无戏笑，诸根不乱，三业寂静。因此，如《文殊庄严国土经》云：“菩提道根本就是不放逸。舍利子，放逸者，声闻之道亦不能成就，更况无上菩提正道。”《月灯经》云：“如我所说诸善法，谓戒闻舍及忍辱，以不放逸为根本，是名善士最胜财。”《入行论》云：“合掌诚劝请，欲护自心者，致力恒守护，正念与正知。”龙树菩萨于《亲友书》云：“佛说不放逸，是无死甘露，故汝为增善，恒应不放逸。”

3.42323 于一切时中行持善法的学处
    颂曰：行住坐卧四种威仪中，
    犹如华严清净之行品，
    所作相应以句发善愿。

    总的来说，于一切时中观察身口意三门，不失坏正知正念来行持四种威仪：走路时，眼视一木轭地；遇到他人，面容当慈善，呈微笑，以柔和语予以问候；坐时，以金刚跏趺座安坐行持讲闻等善法；吃饭时，忆念三宝，行上供下施，吃时应断贪心，为养活这个身体及体内诸虫等而食，为修禅定而食，当知量而食。食毕，结斋回向；卧时，应当右侧正卧，犹如释迦牟尼佛涅槃时，头向北，面向西，狮子卧式，同时观想三宝在自己的头面前方，观想死亡无常，当勤精进，观想光明，安住于法性光明本性中休息，忆念醒后要做的善业。早晨醒来后，忆念三宝，发菩提心。若在梦中造恶业，醒来当立即忏悔，若在梦中行善业，醒来当随喜。种种威仪以成办自他二利来度时光。如《经观庄严论》云：“异根于异处，异作有异行，凡是诸所作，回以利众生。”也就是说，菩萨随眼等诸根所作种种威仪业行回向利益众生。凡有所行，与事相应及以相似，皆发善愿回向一切众生。尤其身行种种威仪。如《华严经·净行品》所讲，心发善愿，口念偈颂回向众生：“尔时智首菩萨问文殊师利菩萨言，佛子，菩萨云何得无过失身语意业？云何得不害身语意业？云何得不可毁身语意业？云何得不可坏身语意业？云何得不退转身语意业？云何得不可动身语意业？云何得殊胜身语意业？云何得清净身语意业？云何得无染身语意业？云何得智为先导身语意业？云何得生处具足，种族具足，家具足，色具足，相具足，念具足，慧具足，行具足，无畏具足，觉悟具足？云何得胜慧，第一慧，最上慧，最胜慧，无量慧，无数慧，不思议慧，无与等慧，不可量慧，不可说慧？云何得因力，欲力，方便力，缘力，所缘力，根力，观察力，奢摩他力，毗钵舍那力，思惟力？云何得蕴善巧，界善巧，处善巧，缘起善巧，欲界善巧，色界善巧，无色界善巧，过去善巧，未来善巧，现在善巧？云何善修习念觉分，择法觉分，精进觉分，喜觉分，猗觉分，定觉分，舍觉分，空、无相、无愿？云何得圆满檀波罗蜜，尸波罗蜜，羼提波罗蜜，毗黎耶波罗蜜，禅那波罗蜜，般若波罗蜜？及以圆满慈悲喜舍？云何得处非处智力，过未现在业报智力，根胜劣智力，种种界智力，种种解智力，一切至处道智力，禅解脱三昧染净智力，宿住念智力，无障碍天眼智力，断诸习智力？云何常得天王、龙王、夜叉王、乾闼婆王、阿修罗王、迦楼罗王、紧那罗王、摩睺罗伽王、人王、梵王之所守护，恭敬供养？云何得与一切众生为依为救，为归为趣，为炬为明，为照为导，为胜导，为普导？云何于一切众生中为第一，为大、为胜、为最胜，为妙、为极妙，为上、为无上、为无等、为无等等？尔时文殊师利菩萨，告智首菩萨言，善哉，佛子，汝今为欲多所饶益，多所安隐，哀愍世间，利乐天人，问如是义。佛子，若诸菩萨，善用其心，则获一切胜妙功德，于诸佛法心无所碍，住去来今，诸佛之道，随众生住，恒不舍离。如诸法相，悉能通达，断一切恶，具足众善，当如普贤，色相第一，一切行愿，皆得具足，于一切法，无不自在，而为众生第二导师。佛子，云何用心能获一切胜妙功德？佛子，
    菩萨在家 当愿众生 知家性空 免其逼迫。孝事父母 当愿众生 善事于佛 护养一切。妻子集会 当愿众生 怨亲平等 永离贪著。若得五欲 当愿众生 拔除欲箭 究竟安隐。妓乐聚会 当愿众生 以法自娱 了妓非实。若在宫室 当愿众生 入于圣地 永除秽欲。著璎珞时 当愿众生 舍诸伪饰 到真实处。上昇楼阁 当愿众生 昇正法楼 徹见一切。若有所施 当愿众生 一切能舍 心无爱著。众会聚集 当愿众生 舍众聚法 成一切智。若在厄难 当愿众生 随意自在 所行无碍。舍居家时 当愿众生 出家无碍 心得解脱。入僧伽蓝 当愿众生 演说种种 无乖诤法。诣大小师 当愿众生 巧事师长 习行善法。求请出家 当愿众生 得不退法 心无障碍。脱去俗服 当愿众生 勤修善根 舍诸罪轭。剃除鬚发 当愿众生 永离烦恼 究竟寂灭。著袈裟衣 当愿众生 心无所染 具大仙道。正出家时 当愿众生 同佛出家 救护一切。自归于佛 当愿众生 绍隆佛种 发无上意。自归于法 当愿众生 深入经藏 智慧如海。自归于僧 当愿众生 统理大众 一切无碍。受学戒时 当愿众生 善学于戒 不作众恶。受阇棃教 当愿众生 具足威仪 所行真实。受和尚教 当愿众生 入无生智 到无依处。受具足戒 当愿众生 具诸方便 得最胜法。若入堂宇 当愿众生 昇无上堂 安住不动。若敷床坐 当愿众生 开敷善法 见真实相。正身端坐 当愿众生 坐菩提座 心无所著。结跏趺坐 当愿众生 善根坚固 得不动地。修行于定 当愿众生 以定伏心 究竟无余。若修于观 当愿众生 见如实理 永无乖诤。舍跏趺坐 当愿众生 观诸行法 悉归散灭。下足住时 当愿众生 心得解脱 安住不动。若举于足 当愿众生 出生死海 具众善法。着下裙时 当愿众生 服诸善根 具足惭愧。整衣束带 当愿众生 检束善根 不令散失。若着上衣 当愿众生 获胜善根 至法彼岸。著僧伽黎 当愿众生 入第一位 得不动法。手执杨枝 当愿众生 皆得妙法 究竟清净。嚼杨枝时 当愿众生 其心调净 噬诸烦恼。大小便时 当愿众生 弃贪嗔痴 蠲除罪法。事讫就水 当愿众生 出世法中 速疾而往。洗涤形秽 当愿众生 清净调柔 毕竟无垢。以水盥掌 当愿众生 得清净手 受持佛法。以水洗面 当愿众生 得净法门 永无垢染。手执锡杖 当愿众生 设大施会 示如实道。执持应器 当愿众生 成就法器 受天人供。发趾向道 当愿众生 趣佛所行 入无依处。若在于道 当愿众生 能行佛道 向无余法。涉路而去 当愿众生 履净法界 心无障碍。见昇高路 当愿众生 永出三界 心无怯弱。见趣下路 当愿众生 其心谦下 长佛善根。见斜曲路 当愿众生 舍不正道 永除恶见。若见直路 当愿众生 其心正直 无谄无诳。见路多尘 当愿众生 远离尘坌 获清净法。见路无尘 当愿众生 常行大悲 其心润泽。若见险道 当愿众生 住正法界 离诸罪难。若见众会 当愿众生 说甚深法 一切和合。若见大柱 当愿众生 离我诤心 无有忿恨。若见业林 当愿众生 诸天及人 所应敬礼。若见高山 当愿众生 善根超出 无能至顶。见棘刺树 当愿众生 疾得翦除 三毒之刺。见树叶茂 当愿众生 以定解脱 而为荫映。若见花开 当愿众生 神通等法 如花开敷。若见树花 当愿众生 众相如花 具三十二。若见果实 当愿众生 获最胜法 证菩提道。若见大河 当愿众生 得预法流 入佛智海。若见陂泽 当愿众生 疾悟诸佛 一味之法。若见池沼 当愿众生 语业满足 巧能演说。若见汲井 当愿众生 具足辩才 演一切法。若见涌泉 当愿众生 方便增长 善根无尽。若见桥道 当愿众生 广度一切 犹如桥梁。若见流水 当愿众生 得善意欲 洗除惑垢。见修园圃 当愿众生 五欲圃中 耘除爱草。见无忧林 当愿众生 永离贪爱 不生忧怖。若见园苑 当愿众生 勤修诸行 趣佛菩提。见严饰人 当愿众生 三十二相 以为严好。见无严饰 当愿众生 舍诸饰好 具头陀行。见乐著人 当愿众生 以法自娱 欢爱不舍。见无乐著 当愿众生 有为事中 心无所乐。见欢乐人 当愿众生 常得安乐 乐供养佛。见苦恼人 当愿众生 获根本智 灭除众苦。见无病人 当愿众生 入真实慧 永无病恼。见疾病人 当愿众生 知身空寂 离乖诤法。见端正人 当愿众生 于佛菩萨 常生净信。见丑陋人 当愿众生 于不善事 不生乐著。见报恩人 当愿众生 于佛菩萨 能知恩德。见背恩人 当愿众生 于有恶人 不加其报。若见沙门 当愿众生 调柔寂静 毕竟第一。见婆罗门 当愿众生 永持梵行 离一切恶。见苦行人 当愿众生 依于苦行 至究竟处。见操行人 当愿众生 坚持志行 不舍佛道。见著甲胄 当愿众生 常服善铠 趣无师法。见无铠仗 当愿众生 永离一切 不善之业。见论议人 当愿众生 于诸异论 悉能摧伏。见正命人 当愿众生 得清净命 不矫威仪。若见于王 当愿众生 得为法王 恒转正法。若见王子 当愿众生 从法化生 而为佛子。若见长者 当愿众生 善能明断 不行恶法。若见大臣 当愿众生 恒守正念 习行众善。若见城郭 当愿众生 得坚固身 心无所屈。若见王都 当愿众生 功德共聚 心恒喜乐。见处林薮 当愿众生 应为天人 之所叹仰。入里乞食 当愿众生 入深法界 心无障碍。到人门户 当愿众生 入于一切 佛法之门。入其家已 当愿众生 得入佛乘 三世平等。见不舍人 当愿众生 常不舍离 胜功德法。见能舍人 当愿众生 永得舍离 三恶道苦。若见空钵 当愿众生 其心清净 空无烦恼。若见满钵 当愿众生 具足成满 一切善法。若得恭敬 当愿众生 恭敬修行 一切佛法。不得恭敬 当愿众生 不行一切 不善之法。见惭耻人 当愿众生 具惭耻行 藏护诸根。见无惭耻 当愿众生 舍离无惭 住大慈道。若得美食 当愿众生 满足其愿 心无羡欲。得不美食 当愿众生 莫不获得 诸三昧味。得柔软食 当愿众生 大悲所熏 心意柔软。得粗涩食 当愿众生 心无染著 绝世贪爱。若饭食时 当愿众生 禅悦为食 法喜充满。若受味时 当愿众生 得佛上味 甘露满足。饭食已讫 当愿众生 所作皆办 具诸佛法。若说法时 当愿众生 得无尽辩 广宣法要。从舍出时 当愿众生 深入佛智 永出三界。若入水时 当愿众生 入一切智 知三世等。洗浴身体 当愿众生 身心无垢 内外光洁。盛暑炎毒 当愿众生 舍离众恼 一切皆尽。暑退凉初 当愿众生 证无上法 究竟清凉。讽诵经时 当愿众生 顺佛所说 总持不忘。若得见佛 当愿众生 得无碍眼 见一切佛。谛观佛时 当愿众生 皆如普贤 端正严好。见佛塔时 当愿众生 尊重如塔 受天人供。敬心观塔 当愿众生 诸天及人 所共瞻仰。顶礼于塔 当愿众生 一切天人 无能见顶。右绕于塔 当愿众生 所行无逆 成一切智。绕塔三匝 当愿众生 勤求佛道 心无懈歇。赞佛功德 当愿众生 众德悉具 称叹无尽。赞佛相好 当愿众生 成就佛身 证无相法。若洗足时 当愿众生 具神足力 所行无碍。以时寝息 当愿众生 身得安隐 心无动乱。睡眠始寤 当愿众生 一世智觉 周顾十方。
    佛子，若诸菩萨，如是用心，则获一切胜妙功德。一切世间，诸天、魔、梵、沙门、婆罗门、乾闼婆、阿修罗等，及以一切声闻、缘觉，所不能动。”


3.43 摄义

3.43 摄义
    分二：一、大法王无垢光尊者所撰摄义；二、大成就者白玛旺甲所撰摄义。

3.431 大法王无垢光尊者所撰摄义
    颂曰：胜智自在龙钦绕降尊，
    愿心学处修习四无量，
    行心学处修行六波罗，
    归纳摄集黑白八法中。

    依靠修习四无量心增上坚固愿菩提心，不令失坏，为利有情获无上正等正觉而发坚固的愿。即愿菩提心学处归纳于四无量心当中，行菩提心的学处则能包括在六波罗蜜中。前面已作广述。此义如大法王无垢光尊者在《心性休息》中说：“修四无量愿学处，护心断除其违品，行持六度行学处，当勤断除其违品。”又云：“总之当舍四黑法，应当精进四白法。”
3.432 大成就者白玛旺甲所撰摄义
    颂曰：今生有利乐者应当做，
    现世无有利乐之行为，
    及损害后世者悉应断，
    二大车轨学处尽含摄。

    具有菩提心的菩萨以普度众生为己任，因此无论何时何地，对自他有暂时的利益或可获得究竟安乐之事都应当行持；若对自他现世无有利益，后世感受恶趣痛苦之事，以及现世暂时有利，后世有害之事，都应当断除。如上所述内容在龙树菩萨和无著菩萨的二大菩萨戒仪轨学处中全部含摄了。


3.5 发起菩提心所依之身

3.5 发起菩提心所依之身
    颂曰：所生依身天龙夜叉等，
    罪业之人龙树亦承许；
    先须获别解脱无著宗，
    总须佛法菩提果生信，
    如海佛子行亦欢喜信，
    即可生起殊胜菩提心，
    佛于宝灯经中如是说。

    龙树菩萨承许生起菩提心的所依身即能解义的众生，包括想获取菩提心的六道众生都能生起真实的菩提心，所以依身范围较广，如天、龙、夜叉等，即使罪业深重之人及非人等身形低劣的众生，也能获得愿菩提心。如《大宝积经》云：“闻是法已，会中天、龙、夜叉、阿修罗、紧那罗、莫呼罗伽等无量大众皆发无等等三藐三菩提心。”
    无著之宗承许生起行菩提心的所依身是三界之中的欲界、四洲之中的东、南、西三洲的男女，必须具足七种别解脱戒之一。如阿底峡尊者在《道炬论》中云：“恒具余律仪，七众别解脱，有菩萨律仪，善根而非余。”相对龙树之宗而言，所承许的依身范围不广，只限于人。
    二大车轨互不相违，而是一致的。根据有二：一者，龙树菩萨主要从愿菩提心方面而言，无著菩萨主要从行菩提心而言，洛钦大译师也如此说。二者，发起菩提心利益众生的前提，二轨均需遣除别解脱戒的违品，也就是说菩提心利益众生，无论是否已受小乘别解脱戒，都必须遣除损害他人的身口等恶业，否则与菩萨戒的学处相违。总之，受菩萨戒的所依身如上所说，以下讲所依之心。
    依靠信心等，即可生起菩提心。如《宝灯经》云：“对于佛与佛法生信心，无上正等菩提也生信，诸佛子行海亦欢喜信，能生菩萨殊胜菩提心。”
    菩萨戒所住依身。已经生起菩提心的现世之身及后世身中，菩提心都可安住，如果没有失坏菩提心，即便到后世，此补特伽罗也没有失掉菩萨戒体，所以，后世中他自然会欢喜利益众生的修行，欢喜遣除有损众生的行为。如果在转世时忘却菩提心，则于下一世中遇到大乘善知识，经善知识指导，很容易忆念菩萨戒，使戒体坚固增长，不必再重新受菩萨戒。理由是若没有产生失坏菩萨戒的违品，菩萨戒体一直可保持到获得无上正等觉果位。因为受戒正行发誓说：“乃至菩提果，皈依诸如来，正法菩萨众，如是亦皈依。如昔诸善逝，先发菩提心，复此循序住，菩萨诸学处；如是为利生，我发菩提心，复于诸学处，次第勤修学。”此与小乘别解脱戒不同


3.6 犯已还净

3.6 犯已还净
    分二：一、略说；二、广说。

3.61 略说
    颂曰：最后宣说犯已还净相。

    受持愿行菩提心学处不令失坏，假如失坏，应当忏悔清净。

3.62 广说
    分三：一、宣说四边堕罪；二、了知开缘犯缘后之善行；三、宣说真实忏悔义。

3.621 宣说四边堕罪
    颂曰：何者不察合理与非理，
    做或不做以及无记舍，
    当做不做违越成堕罪；
    修大义舍小义为影事；
    非自境界不做无堕罪；
    无能力而做是无罪影。

    受持菩萨戒者，无论何人对当做与不当做之事都应以智慧进行观察。如果不了解开缘与遮持，不观察其事合理与不合理，当做的事不做，不当做的事反而去做，当作取舍而不作取舍，以无记之心度日，那么，大多数人会造业，违越菩萨学处。
    堕罪依四边分四：一、经观察后，明知当做而不做，犯堕罪。譬如，应断杀生，但因嗔恚心去杀生，所做非理。再如，当行布施，但因吝啬而不布施。此二皆犯堕罪。颂曰：“当做不做违越成堕罪。”二、修大义舍小义，譬如，因行布施而影响持戒，若为了持守净戒而不行布施，看起来未行布施好象违犯菩萨学处，但为了戒律清净，未行布施只是随罪之影事，不犯堕罪。如《等持王经》云：“经恒沙数劫，无量诸佛前，供养诸幢幡，灯鬘饮食等，若于正法坏，佛教将灭时，日夜持一戒，其福胜于彼。”《大宝积经》云：“何者欢喜意，百年作布施，不如一日间，受持清净戒。”所以持戒为大义，布施为小义。颂曰：“修大义舍小义为影事。”三、不是自己的境界不去做，或者是自己的境界无误地作取舍行持，都不犯堕罪。譬如布施头目手足不是凡夫初学者的境界，不行此种布施无堕罪。颂曰：“非自境界不做无堕罪。”四、凡夫初学者等，虽然自己无能力做，譬如布施自己的头等，但他还去做，或者相续中没有生起那么高的见解，不具清净之发心而去行持那种布施等，表面上看起来没有犯堕罪的行为，其实是犯堕罪。颂曰：“无能力而做是无罪影。”
    此四边堕罪对应菩萨三律仪而言，如下所说。就禁恶行戒而言，若以嗔恚心杀生犯堕罪，若以菩提心等的善心去杀生，是堕罪之影事。杀生是严重损害众生的事，以大悲心不杀生是无罪的，但若杀众生对他有大利益，不去杀他是无罪的影事，实则造罪。以其它烦恼心造罪业情况依此类推。就摄善法戒而言，若以吝啬心不行布施犯堕罪，以大悲之善心不行布施，是堕罪之影事，是无罪的。以清净心行布施当然无罪，若以损害他人为目的而行布施，是无罪之影事，实则造罪。其它持戒度等依此类推。就饶益有情戒而言，若有病人应当探望而不探望犯堕罪，但为做更有意义之事而舍弃看病人之事是堕罪之影事，是无罪的。以慈悲心照看病人当然无罪，若病人本有人照顾，舍弃自己之闻思修等又复去照看，表面看起来无罪，是无罪之影事而已，实则造罪。其它方面依此类推。

3.622 了知开缘犯缘后之善行
    颂曰：对他有利身口七不善，
    可有开许其实成善法。

    当对他人获得利益成了殊胜方便的时候，十不善业中身口之七不善业有开许的机会。譬如为了救度很多众生的生命而杀一屠夫；遇到一个快饿死的人，自己去一个富人家偷东西给他吃，使他免于死亡；若有一女人贪淫烦恼炽盛，若不与淫，她将死亡，为救度她而行邪淫；若有一人即将被杀，藏于自家而妄语说见他逃别处；若有一恶友欺骗另一人，将彼引入堕落险地，为救彼而作两舌；若有一人内心痛苦，为减轻其苦恼，或有喜欢言语之人，为引导他进入佛门，有这种必要而绮语；或为调伏某人而呵斥责骂等作恶口，如上所说皆为开缘，表面看起来为不善业，实是善法。身口七支之开缘如下作详述。

    一、杀生开缘。如果菩萨得知有一盗贼为了获得财物即将杀害许多生命，或者将杀害大德声闻、独觉、菩萨，或者他将造多种无间罪业，菩萨这样想：“如果我杀死那个恶人，自己就会堕地狱，如果不杀，他将造无间罪业，受无量大苦。我自己宁可杀那个恶人堕地狱，而不让他受无间地狱大苦。”菩萨如此思考之后，生起意乐，为将来的缘故生起怜愍心而断恶人性命。在正行杀时，自己怀着善心或无记心，不间杂恼恨。又因为没有其它方便可得，所以深生惭愧。由这样的因缘，虽然杀了那个恶人，但不违犯菩萨戒，反而能引生很多功德。

    二、不与取开缘。如果菩萨看到国王大臣等暴恶成性，对民众无有慈愍，专行逼恼，菩萨心生悲愍，为利益众生，废止或夺取王位，不违犯菩萨戒，并能引生很多功德。又菩萨若看到盗贼夺他财物，或盗僧伽物、塔庙物，盗取众多物品执为己有，纵情受用，菩萨生起怜愍心，为了利益那个盗贼，不让他受用这些财物，从而使他免受长久的痛苦果报，随自己所能夺回财物，归还物主；或者，如果菩萨见执事人及守园人取僧伽物、塔庙物纵情受用，菩萨思维抉择其人之恶业，生起怜愍心，为了不让他因此邪受用而受长久苦恼，随力所能废除其人的职务，如上所说，菩萨虽行不与取，但不违犯菩萨戒，能引生很多功德。

    三、欲邪行开缘。如果在家菩萨见有女人熏习淫欲法，希求菩萨行非梵行，菩萨思维：“不要让她心生嗔恨，多生非福，若随顺其欲，便得自在，若不随者，她将死亡。”于是随她方便安处，并且让她学习善法，舍弃不善之业。如此菩萨住慈愍心行非梵行，虽行秽染之法，但不违犯菩萨戒，能引生很多功德。出家菩萨为护持别解脱戒，一切时一切处不应行非梵行。《梵网经》云：“若佛子。自淫。教人淫。乃至一切女人。不得故淫。淫因。淫缘。淫法。淫业。乃至畜生女。诸天鬼神女。及非道行淫。而菩萨应生孝顺心。救度一切众生。净法与人。而反更起一切人淫。不择畜生。乃至母女姊妹六亲行淫。无慈悲心者。是菩萨波罗夷罪。”《集学论》云：“诸梵行者，为利他故，于彼应作母姊之想，无离邪行。”《律仪二十颂新疏》云：“淫欲行者，是有罪犯，无间能令堕那落迦，令多所化不信圣教，诸世间人多住此行。由见此故，大士不应习近淫欲。”

    四、妄语开缘。如果菩萨为了使许多众生解脱命难、囹圄缚难、剁手足难、割耳鼻难、剜眼等难，虽然菩萨为自命难也不明知故说妄语，但是为了救脱那些有难众生，故说妄语。即菩萨观知有情义利，自己没有染着心，只为饶益有情的缘故，掩盖正知而说妄语，如此说时，不违犯菩萨戒，能引生很多功德。

    五、离间语开缘。如果菩萨观见有情被恶友所引诱，菩萨心生怜愍，为了使他得利益安乐，不让他因接近恶友而受长久损害，随己所能说离间语，使他远离恶友。菩萨以此饶益心说离间语，不违犯菩萨戒，能引生很多功德。

    六、绮语开缘。如果菩萨观见有情喜欢猖、吟、咏、歌、讽，或喜欢谈论有关王贼、饮食、淫荡、街头巷尾无义之事，菩萨为了使他出离不善行，安立善行，而说绮语，先使他欢喜，再以善法方便引导。菩萨如此说绮语，不违犯菩萨戒，能引生很多功德。

    七、粗恶语开缘。如果菩萨见有情离开正路而行非理事，为了让他出离不善行安立善行，菩萨说粗恶语，猛利呵斥责备，菩萨如此以饶益心说粗恶语，不违犯菩萨戒，能引生很多功德。
    所谓行非理事，《传释》说：“行十不善，或虽善知大乘道而行小乘道，及知小乘而行外道，名越路行，虽知正理而于学处不敬缓慢，名非理行。”越路行即离开正途，非理行即行非理事。
    如上所说，表面上看起来不善之行为，其实于众生有利益，为善法，佛均开许。《大日经》等经论只开许身语七支，于意之贪嗔痴不开许，因为判别善与不善唯依发心。《清净心之罪障经》中有这样一则公案，颂云：“善意将鞋垫，置于能仁顶，他人舍弃彼，二者得王位。”《中观四百论》云：“菩萨由意乐，若善若不善，一切成妙善，以意自在故。”《菩萨戒二十颂》云：“具足悲心与慈心，及善心者悉无犯。”宗喀巴大师说：“心善地道亦贤善，心恶地道亦恶劣，一切依赖于自心，故应精勤修善心。”宁玛巴大成就者无畏持明洲在《功德藏》中说：“只随善恶意差别，不随善恶相大小。”因此，判断善恶的根据是发心，意之不善业何时也不开许。

3.623 宣说真实忏悔义
    分二：一、龙树菩萨所宣忏悔义；二、无著菩萨所宣忏悔义。

3.6231 龙树菩萨所宣忏悔义
    颂曰：超越座时失坏圣者前，
    黎明祈祷梦中忏堕罪，
    余罪昼夜念诵三聚经，
    三遍清净罪障龙树宗。

    一般来说，失坏菩萨戒或舍菩萨戒归纳为三种情况：一、基础是舍弃基础的愿菩提心；二、违品，违犯上品缠的根本罪；三、舍缘，舍菩萨戒的缘现前。
    第一和第三两种情况，立刻就失掉菩萨戒，要想恢复，只是忏悔是不够的，必须重受菩萨戒。若犯上品缠根本罪，于六座时的一座时中造罪，于其次一座时没有产生对治法而超过时间，为超座时堕罪。如此产生失坏戒之堕罪，其忏悔方法是观想本尊，在本尊前作忏悔。观想菩萨戒行者共同的本尊——圣者虚空藏菩萨，于菩萨前昼夜不断洗浴、燃香、念圣号，顶礼等，而后现见虚空藏菩萨本身，祈求加持，清净堕罪，依靠勇猛祈祷现见本尊，或于梦中见种种验相，如梦见日月、雪山、穿白色衣服，出现与自己根器相应的人或旁生、非人等来宣说清净罪业的方便方法，此为清净堕罪之相。如果上述验相没有出现，则在黎明时，于东方阿噜拿天与虚空藏菩萨俱来其人前。以如此相忏悔堕罪，谓大智方便、知见方便、善巧智方便。
    其余恶作罪等，于白天念《三聚经》（即礼佛大忏悔文）三遍，再于夜晚念《三聚经》三遍，即得清净。此是龙树之宗所讲忏悔方法。
    总的来说，失坏菩萨戒犯堕罪，有三大过患：过患之一，受戒的时侯，在佛、菩萨、上师面前立过誓言，失毁誓言则欺骗了诸圣者，使他们不欢喜；其次，发菩提心的对境是六道一切众生，失坏菩萨戒则欺骗了众生，他们得不到满足；再次，欺骗了自己，失坏自利，所以成为佛、菩萨、上师、六道众生及自己共同呵责之处。《十地经》云：“是菩萨于诸佛如来现前戒学发生乐欲正行应别授学，彼或无有善知识者，向十方现在佛菩萨前，专念作观随力称量。已坚持是戒，勿复欺诳十方一切佛菩萨众，及彼世间诸天人等。”《法集经》云：“善男子，菩萨应当尊重实谛，何以故，善男子，以集实谛名为法集。善男子，云何名实谛？若菩萨发阿耨多罗三藐三菩提心，乃至舍弃身命不舍是心，不舍诸众生故，是名菩萨实谛。若菩萨发阿耨多罗三藐三菩提心已，复于后时弃舍是心，及舍诸众生者，是菩萨为大妄语，实可呵厌。”
    过患之二，舍弃或失坏菩萨戒后，菩萨之名字及实义全都丧失，积集许多不悦意之痛苦。譬如国王失掉王位，多受苦恼，菩萨失菩萨戒，现世中产生许多不吉祥事，并于临命终时，会有诸多痛苦压迫之觉受。如《海意菩萨所问净印法门经》云：“譬如世间若王王臣欲饷一切城邑人民，集已弃舍，若饮若食不为办设，于诸人民则为虚诳，而（诸人民）于饮食少不可得，高声呵责忿恚而出。佛言，海意，是菩萨亦复如是，（初发心）于诸众生未度者令度，不应但修捷语利辨，乃至而不勤修多闻积集诸善菩提分法，（否则）彼菩萨者则为虚诳诸天世人，是圣所呵厌，于智大智无上胜智俱极难得。是故当知，菩萨不应但以语言虚诳一切天人世间。”
    过患之三，失坏菩萨戒之罪业极重的缘故，后世堕落恶趣，难以得到解脱。如《地藏十轮经》云：“如是十善业道佛所证果，若不真实守护一善业道，乃至临命终时，而自称言，我是真实行大乘者，我求阿耨多罗三藐三菩提者，当知是人是极虚诈，是大妄语，于十方佛世尊前诳惑世间，说空断见诱诳愚痴，身坏命终，堕诸恶趣。”尤其是因失坏菩萨戒犯根本罪的过患更大。往昔发菩提心受菩萨戒时，曾迎请上师及诸佛菩萨作证，并发下誓愿，若失坏菩萨戒犯根本罪，将堕落三恶趣，并转入无间大地狱中感受长劫痛苦。《集学论》云：“彼等根本堕落罪，为大地狱众生因。”《入行论》云：“意若思布施，微小凡常物，因悭未施与，经说堕饿鬼，况请众生赴，无上安乐宴，后反欺众生，云何生善趣？”若是小乘别解脱戒因特殊因缘不能受持，可开许舍戒，若舍弃菩萨戒则是严重的恶业。《入行论》云：“若誓利众生，而不勤践履，则为欺有情，来生何所似。”又云：“毁一有情乐，自身且遭损，况毁尽空际，有情众安乐。”《正法念处经》说：“先少思惟已，后竟不施，堕饿鬼趣，语已不施，堕地狱趣，况复无上菩提具足许施无余世间诸众生故。”因此，若已受持菩萨戒，永远不应舍弃，即便遇到生命危险也不可舍。《文殊庄严国土经》云：“守持了清净的菩萨戒后，即便遇到生命危险也不能舍弃！”《弥勒狮子吼经》云：“希求菩提誓，恒时当坚固，犹如须弥山，永不可动摇。”
    菩萨戒之根本罪与支分罪均不染污自相续十分重要。初始应当专心精勤护持令无违犯。如由无知、放逸、多惑、不敬四缘违犯，即当如法悔除还净。四缘违犯如下所说：由无知故，于所犯不了知，无有觉悟，对所犯罪起无犯想，如此而犯众罪，虽已了知所犯罪，但因放逸忘失正念，由不住正念而犯众罪；由三毒烦恼炽盛故，虽知此事不应做，但身心无自在而犯众罪；由轻慢故，虽于所犯有所了知，但因信解极为下劣，无有强盛宿善因行，于涅槃无忆念，对佛法僧无敬、无惮、不乐所学，因轻慢而随欲犯罪。当知四缘违犯中，前二所犯为非染违犯，后二所犯是有染违犯。对治四缘所犯罪，当恒常安住正知正念，学习对治所犯的善巧方便，勤修猛利对治法，有惭有愧，恭敬大师佛菩萨，尊重所学圣教学处。
    以四缘违犯所造堕罪应当如法发露忏悔，使令清净。每昼夜分为六个座时，每座时四小时，若于其中一座时中再三发生根本罪，若于以下座时生起相应的菩提心所摄持的对治法，如法忏悔，可得清净，无需再重受菩萨戒。如果超越座时，于下一座时没有生起对治法，则失坏菩萨戒的戒体，仅仅发露忏悔不能恢复。应当先行发露忏悔，然后重新依靠仪轨受菩萨戒。佛陀教导说：作为佛弟子应善护戒律，以不造罪为好，倘若犯戒造罪，应尽快发露忏悔，还令清净，也不失为清净的佛弟子。
    在相续中生起甚深证悟的主要障碍是罪障、习气，为使阿赖耶之明镜中显现证悟的影相，净除罪障至关重要，如同要使镜中显现影相，擦拭镜面十分关键。众生沉溺在轮回中的主要原因就是从无始时来所造作积累的数不清的十不善罪业、烦恼障、所知障，尤其在末法时代，随着真正的修行人和培植善根福报人的减少，真正的佛法开始隐没，影子佛法开始盛行，因此业障的黑暗越来越浓，三宝的加持更不容易感受到，各种违缘、灾难频频发生，现世感受惊恐痛苦后，来世多数人还将转到三恶趣去偿还业债，感受更大的痛苦。如上所说，忏悔罪业是我们的当务之急。
    对应于众生的上、中、下的根器，忏悔也可分为三种方式。中根者的忏悔方法是依各位本尊修法修持，在本尊圣者面前作七支供，进行忏悔而得清净。在续部中共同的忏悔对境本尊是圣者虚空藏菩萨，在彼圣者面前忏悔：于造堕罪之后，先行洗浴、清洁卫生、烧香、顶礼、念诵佛号等，昼夜不断，然后速速迎请虚空藏菩萨，现见本尊，清净堕罪。或在本尊像前祈祷，于梦中梦见本尊以人或傍生或非人的形象宣说忏悔罪障的种种方便，如果没有出现这种验相，那么于黎明时分，洗浴后，烧香祈祷，向东方顶礼，而后入睡，于黎明青光相现时，在梦中见虚空藏菩萨以相应自身的身相宣说忏悔清净的方便法，按此方法行持，便得清净。如《虚空藏经》云：“若诸菩萨闻虚空藏菩萨名已，无有疑惑，欲睹见者，畏堕恶道忏彼重罪，于虚空藏菩萨称念其名，恭敬礼拜。善男子，如其福力住其人前，或见本身，或现梵王身，乃至或现童男童女等身，令初行菩萨如从座起，于所犯罪悉皆忏悔。及为演说甚深方便善巧大乘之行，乃至住不退地。又总略云，设不现前彼初行菩萨面，于东方阿噜挐天子住立其前，烧香劝请，作如是言，汝阿噜挐天，有大慈悲，具大威德，照阎浮提悲愍覆护，速自劝请虚空藏菩萨起大悲愍言觉悟我，而于梦中方便显示所犯罪报，授我忏悔得圣大乘智慧方便。彼阿噜挐天出现阎浮提时，与虚空藏菩萨俱来，以本色相即于梦中住其人前。忏悔重罪于如是相，谓大智方便，知见方便，善巧方便。彼初行菩萨获三摩地，名不失菩提心，依此大乘得坚固住。”
    下根者依靠四种对治力进行忏悔：一、所依力；二、追悔力；三、现行力；四、恢复力。

    一、所依力分二：（一）外所依力；（二）内所依力。外所依力是在忏悔对境阿阇黎面前，或观想于本尊面前进行忏悔。内所依力指归依与发心。也就是说，归依三宝。为了一切众生获无上佛果而发菩提心，这是内所依力，勇猛的祈祷心也是内的所依力。

    二、追悔力（或称破恶力），追悔并破除以往的恶业。如《大忏悔文》云：“发露忏悔，不敢覆藏。”恰美仁波切于《极乐愿文》中说：“若无追悔不净业，先作之罪内成毒，以大惭怯悔心忏。”忏悔方法是忆念往昔所造堕罪，于长老面前宣说堕罪名，以勇猛的后悔心忏除。
    身体威仪：先对忏悔境合掌礼拜，于卑下位蹲跪合掌。
    正行：言说“长老专志，我如是名，如所称事违越菩萨毗奈耶法，犯根本罪或恶作罪，如是众罪，我于长老前发露悔除，更不覆藏。发露悔除，我安乐住，不露不悔，则不安乐。”长老专志，指请长老专心致志听我言说。我如是名，讲自己的名字。如所称事，讲所造罪事。于恶作罪后应添加所犯罪之名称，如自赞毁他等。长老问：“汝于此等见罪否？”答言：“见！”问：“后防护否？”应答：“如法如律善为奉持。”如上言说三遍，第二遍，第三遍也如此说。

    三、现行力。现行力之六门：念诵诸佛菩萨的圣号；建造佛像、塔等；绕佛、绕塔、绕神山等，顶礼三宝；念诵殊胜经、论及忏罪仪轨；念诵心咒、百字明等；相似安住无缘大空性中。此六门称为现行对治力。尤其是念百字明咒很殊胜。百字明为十方三世诸佛共同加持，是所有咒语的精华，由一百个寂静、忿怒本尊心咒总集而成，其甚深义再归纳为金刚萨埵心咒：嗡巴札尔萨垛吽。
    百字明咒
    嗡班札萨埵萨玛雅，嘛努巴拉雅，班札萨垛底诺巴底叉知桌美巴哇，苏埵卡约美哇，苏波卡约美巴哇，阿努埵美巴哇，萨哇斯德玛美札雅叉，萨哇嘎嘛色匝美，则当协央格热吽，哈哈哈哈吙，班嘎万纳，萨哇达他嘎达，班扎嘛麦母杂，班扎巴哇，嘛哈萨玛雅萨埵啊。

    四、恢复力（返回对治力）即发誓今后纵遇命难也不复更造前所造罪。如经云：“后当永断禁。”《极乐愿文》云：“若无戒心不净故，发誓今后遇命难，亦将不造不善业。”如果没有更不再犯之防护心，即便先前已作忏悔，也难以清净。如《弥勒狮吼经》云：“弥勒！后五百世，正法临没时，颇有自称我是菩萨出生于世，彼等不护身语意业，多犯众罪，多行恶业，意谓悔除便得清净，而于当来不善防护，为尽先造诸恶业故，我曾宣说三蕴法门。愚人于彼，贪造众罪，既造罪已，思惟悔除便得清净。”由此可见忏悔还净之方便，是清净戒律最重要的支分。
    另外，对众生发嗔恚心，须于十位具有大乘菩萨戒的僧人前忏悔，以无明痴心对正法作诽谤等，须于五位具有大乘菩萨戒的僧人前忏悔，此二种罪业非常严重。以贪欲心及轻的嗔恚心所造罪，须于具有菩萨戒的一人或两人面前忏悔。《邬婆离请问经》云：“舍利子！菩萨违犯有二重罪，谓嗔相应，及痴相应。”又云：“舍利子！执母邑手，及眼瞻视，并损恼心诸轻违犯，应昼夜专诚对三十五佛，悔除重罪”。
    如果没有相应的忏悔对境，可在三宝前发露忏悔，于昼夜六座时中，对三十五佛顶礼，再忏悔、随喜、回向，念诵《三聚经》，可忏悔前述根本重罪之外的由忘念、不正知所造的非染违犯之根本罪及恶作罪。如《入行论》云：“昼夜当各三，诵读三聚经，依佛菩提心，悔除堕罪余。”

    礼佛大忏悔文

    所有十方世界中，三世一切人师子，
    我以清净身语意，一切遍礼尽无余。
    普贤行愿威神力，普现一切如来前，
    一身复现刹尘身，一一遍礼刹尘佛。
    于一尘中尘数佛，各处菩萨众会中，
    无尽法界尘亦然，深信诸佛皆充满。
    各以一切音声海，普出无尽妙言词，
    尽于未来一切劫，赞佛甚深功德海。
    以诸最胜妙花鬘，伎乐涂香及伞盖，
    如是最胜庄严具，我以供养诸如来。
    最胜衣服最胜香，末香烧香与灯烛，
    一一皆如妙高聚，我悉供养诸如来。
    我以广大胜解心，深信一切三世佛，
    悉以普贤行愿力，普遍供养诸如来。
    我昔所造诸恶业，皆由无始贪嗔痴，
    从身语意之所生，一切我今皆忏悔。
    十方一切诸众生，二乘有学及无学，
    一切如来与菩萨，所有功德皆随喜。
    十方所有世间灯，最初成就菩提者，
    我今一切皆劝请，转于无上妙法轮。
    诸佛若欲示涅槃，我悉至诚而劝请，
    惟愿久住刹尘劫，利乐一切诸众生。
    所有礼赞供养福，请佛住世转法轮，
    随喜忏悔诸善根，回向众生及佛道。
    南无皈依金刚上师，皈依佛，皈依法，皈依僧。
    我今发心不为自求人天福报、声闻、缘觉、乃至权乘诸位菩萨，唯依最上乘，发菩提心，愿与法界众生一时同得阿耨多罗三藐三菩提。
    南无皈依十方尽虚空界一切诸佛
    南无皈依十方尽虚空界一切尊法
    南无皈依十方尽虚空界一切贤圣僧
    南无如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊，
    南无释迦牟尼佛， 南无金刚不坏佛，
    南无宝光佛， 南无龙尊王佛，
    南无精进军佛， 南无精进喜佛，
    南无宝灯佛， 南无宝月光佛，
    南无现无愚佛， 南无宝月佛，
    南无无垢佛， 南无离垢佛，
    南无勇施佛， 南无清净佛，
    南无清净施佛， 南无坚德佛，
    南无旃檀功德佛， 南无无量掬光佛，
    南无光德佛， 南无无忧德佛，
    南无那罗延佛， 南无功德华佛，
    南无莲华光游戏神通佛，南无财功德佛，
    南无德念佛， 南无善名称功德佛，
    南无红燄帝幢王佛， 南无善游步功德佛，
    南无斗战胜佛， 南无善游步佛，
    南无无周匝庄严功德佛，南无宝华游步佛，
    南无宝莲华善住娑罗树王佛，
    南无法界藏身阿弥陀佛。
    如是等，一切世界，诸佛世尊，常住在世。是诸世尊，当慈念我：若我此生，若我前生，从无始生死以来，所作众罪，若自作，若教他作，见作随喜；若塔若僧，若四方僧物，若自取，若教他取，见取随喜；五无间罪，若自作，若教他作，见作随喜；十不善道，若自作，若教他作，见作随喜；所作罪障，或有覆藏，或不覆藏，应堕地狱、饿鬼、畜生，诸余恶趣，边地下贱，及蔑戾车，如是等处。所作罪障，今皆忏悔，今诸佛世尊，当证知我，当忆念我。我复于诸佛世尊前，作如是言，若我此生，若我余生，曾行布施，或守净戒，乃至施与畜生一抟之食，或修净行，所有善根，一切合集，校计筹量，皆悉回向，阿耨多罗三藐三菩提。如过去未来现在诸佛，所作回向，我亦如是回向，众罪皆忏悔，诸福尽随喜，及请佛功德，愿成无上智。去来现在佛，于众生最胜，无量功德海，我今归命礼。
    愿将以此胜功德，回向无上真法界，
    性相佛法及僧伽，二谛融通三昧印，
    如是无量功德海，我今皆悉尽回向。
    所有众生身口意，见惑弹谤我法等，
    如是一切诸业障，悉皆消灭尽无余。
    念念智周于法界，广度众生皆不退，
    乃至虚空世界尽，众生及业烦恼尽，
    如是四法广无边，愿今回向亦如是。
    南无大行普贤菩萨（三称）
    初学者因种种业缘，对诸律仪难免有一些违犯，因此我们每天都要修一些忏悔法，令罪业清净。最好是在昼夜六座时各作一次忏悔。《地藏菩萨本愿经》中说：“南赡部洲众生，起心动念，无非是业，无非是罪。”这么多罪业，如果不及时忏除，怎么能保持清净的菩提心呢？修忏方式主要是读诵《三聚经》。《三聚经》即我们通常念的《三十五佛忏罪文》，又称《礼佛大忏悔文》，因文中有礼忏、随喜、回向三支修法，所以叫《三聚经》。因为三十五佛在因地发心时，特别发愿将来遣除众生的罪障，修此忏悔仪轨者，能依佛菩提心，悔除根本堕罪以外的罪堕。本师释迦牟尼佛在《弥勒狮吼经》中说：“慈氏，后五百岁，正法衰微。颇有自称我是菩萨，彼等不护身语意业，多犯重罪，多行恶业……。我为净除往昔所造诸恶业故，乃为宣说三聚法门。”佛陀在《优波离所问经》中也说：“若菩萨犯五无间罪，由女人所生罪，……及犯余罪，即应向三十五佛昼夜独处，殷重悔除。”
    关于四种对治力，佛陀在《四法经》中说：“若菩萨摩诃萨成就四法，灭先所造久积过罪。何等为四？所谓悔过行，对治行，制止力，依止力。复次悔过行者，于不善业行多所改悔；二对治行者，谓造不善业已，极为善业，及余利益之所对待；三制止力者，由读诵禁戒得无毁犯；四依止力者，谓归依佛法僧宝，亦不弃舍菩提心，由能依止是力，决定灭彼罪等。佛言，慈氏，是为菩萨摩诃萨成就四法灭先所久积过罪。”此四法名字虽与前述四对治力不全相同，意义是一样的。《正契大乘经》云：“百千俱祗身，积造诸重罪，忏悔自性作，罪障不复增。”譬如有人去大海中采宝，如果船遭损坏，本来会淹死在海中。但他如果抱着破船板也能到达岸边，获得新生。同样，破了根本戒的人本来要堕入地狱，但他如果依佛、菩提心来忏悔，重守律仪，就不会堕入恶趣，而能顺利到达善趣彼岸。《四十二章经》云：“佛言，人有众过，而不自悔，顿息其心，罪来赴身，如水归海，渐成深广。若人有过，自解知非，改恶行善，罪自消灭，如病得治，渐有痊损耳。”忏悔给每一个犯有堕罪的行者提供了解脱的机会。对一般修行人来说，念诵《三聚经》是最相应有力的忏悔方法。印度大小乘均念此经作忏悔，雪域各派中，宁玛巴与格鲁巴等的行者对此特别重视，宗喀巴大师亲自作过三十五佛忏仪，汉地净宗的早晚课诵中也有这段经文，望每一位要忏悔罪业的修行人能够每天不间断地诵修忏悔文。
    对上根者，大德们说，可安住在如幻如梦的境界中，迎请充满虚空的一切诸佛菩萨，以《礼佛大忏悔文》发露忏悔罪业。进一步通过观察堕罪之自性，了知并安住在如清净大虚空般的无缘大空性中，可解脱一切罪障。
    如上所说分上、中、下三种根器的忏悔罪业的方法，印度那波巴尊者云：有些下根者，通过实有执著心，于他人前忏悔前所造罪，未来再不犯此过，依靠恢复力逐渐解脱堕罪。有些中根者，通过念诵明咒与密咒，被虚空藏菩萨等本尊欢喜摄受，赐给悉地，解脱堕罪。有些上根者，所作堕罪自性了知为胜义菩提心的本体，无勤任运安住在大清净的自性本体中而净除一切罪障。以上龙树之宗的忏悔方法讲述完毕。

3.6232 无著菩萨所宣忏悔义
    分二：一、认定毁戒之因；二、如何忏悔堕罪。

3.62321 认定毁戒之因
    颂曰：行四黑法内心舍众生，
    以此因缘毁坏愿心戒，
    相续不断无惭亦无愧，
    欢喜无厌见彼为功德。
    此属上品缠犯毁戒体，
    即成他胜中下非重罪。

    行持四黑法为缘。从此以后，在自心相续中虽有能力却不利益众生，不拔除众生之苦，也不与乐，舍弃为众生而求无上菩提果，这成为破戒之因。上述因缘和合便毁坏愿心菩萨戒。所依之愿菩提心戒毁坏后，能依的行菩萨戒失去了基础，随之便失掉了。
    前述根本罪，如自赞毁他等，需具足四个条件才成为他胜罪。四个条件为相续不断，数数现行；毫无惭愧心；对罪业无有厌离并生欢喜；对罪业执著为功德。若具足此四个条件，属于上品缠犯，从而彻底摧毁菩萨戒体，也称为他胜重罪。若仅具备其中二、三条，如稍微有一点惭愧心，或经善知识劝导而停止继续造罪业，则为中品缠犯。若有惭愧心，能自行中断罪业继续现行，并不欢喜见为功德，如此违犯为下品缠犯。此等中下品缠犯就不会毁坏菩萨戒体，不犯他胜重罪。

3.62322 如何忏悔堕罪
    颂曰：既造他胜犯戒应重受，
    三一人前忏悔中下缠，
    若无相应忏境自心悔，
    广大行之宗派无与等。

    如上所说舍弃愿菩提心，造上品他胜罪就毁坏戒体，因此，造罪业犯戒后应发露忏悔，并依忏悔之法认真修持，然后依仪轨重新受戒。中品缠犯，当于具有菩萨戒的三人面前忏悔；下品缠犯及其余四十六恶作罪，当于具有菩萨戒的一人面前发露忏悔，可令还净。如《菩萨戒二十颂》云：“上缠犯戒应再受，中缠应向三人悔。”于三品缠犯，如果没有相应的忏悔对境之补特伽罗，则在自己的心中观想充满虚空的诸佛菩萨，于佛菩萨面前发露忏悔。
    如上所述，广大行之宗派行者受持菩萨戒与护持菩萨戒的学处，以及忏悔还净等，针对初学菩萨要求比较严格，因此颂词中称“无与等”。


3.7 护戒的利益

3.7 护戒的利益
    分三：一、相续产生福德之利益；二、成为佛之意子的利益；三、获得无上菩提果的利益。

3.71 相续产生福德之利益
    颂曰：如是依菩提心能摄持，
    眠等放逸福德相续生。

    首先，依靠愿菩提心的功德，暂时可转生善趣帝释天等处，其果报无尽，究竟成为获得菩提果之因。在具备愿菩提心的基础上依靠行菩提心的摄持，随眠、嬉戏等无记之一切事，其果报也无尽，而且能相续增长福德。如《入行论》：“愿心于生死，虽生广大果，犹不如行心，相续增福德。何时为度尽，无边众有情，立志不退转，受持此行心，即自彼时起，纵眠或放逸，福德相续生，量多等虚空。”又云：“仅思利众生，福胜供诸佛，何况勤精进，利乐诸有情。”《菩萨戒品》云：“乃至未证无上菩提，依此无量菩萨戒藏正勤修习，常能获得五种胜利：一者常为十方诸佛护念；二者将舍命时，住大欢喜；三者身坏已后，在在所生，常与净戒若等若增诸菩萨众为其同分，为同法侣，为善知识；四者成就无量大功德藏，能满净戒波罗蜜多；五者现法后法，常得成就自性净戒，戒成其性。”

3.72 成为佛之意子的利益
    颂曰：并成十方三世佛意子。

    补特伽罗的相续中生起世俗菩提心的同时，立刻成为十方三世佛之意子。《入行论》云：“生死狱系苦有情，若生刹那菩提心，即刻得名诸佛子，世间人天应礼敬。”若不失坏愿菩提心，最低位的菩萨也彻底超越小乘声闻阿罗汉。详见前述《华严经》中弥勒菩萨谕善财有关菩提心之比喻。

3.73 获得无上菩提果的利益
    颂曰：三七三三祗劫得菩提。

    总的来说，大乘菩萨之根器有三种，获证菩提所经历的时间长短不同也分三种。如牧童之发心的菩萨，需经三大阿僧祗劫获证菩提；如舟子之发心的菩萨，需经七大阿僧祗劫获证菩提；如国王之发心的菩萨需经三十三大阿僧祗劫获证菩提。《菩萨戒品》云：“如是菩萨大尸罗藏，能起当来大菩提果，谓依此故，菩萨净戒波罗蜜多得圆满已，现证无上正等菩提。”下根的菩萨发心即如国王之发心。国王们首先要摧伏一切敌方，得到自方的拥戴，自己登上王位，随后维护属下臣民。同样，菩萨希求自己首先获得佛果，之后再将一切众生安置于佛地。如此发心，要经历三十三大阿僧祗劫获菩提果。资粮道和加行道需三大阿僧祗劫才能圆满，十地中每一地均需三大阿僧祗劫来圆满。中根的菩萨发心如舟子之发心。所谓舟子即船夫，他们欲求自己与所有的船客同时趋向江河彼岸。同样，中根菩萨希求自己与一切众生一同获得佛果，如此发心，资粮道需经两大阿僧祗劫圆满，加行道需经两大阿僧祗劫圆满，见道位需经一大阿僧祗劫，修道经两大阿僧祗劫，共需七大阿僧祗劫圆满菩提果。上根的菩萨发心如牧童之发心，又称无与伦比的发心。牧童们为使牛羊先食草饮水，免遭豺狼等猛兽的侵害而将它们赶在前面，自己随后而行。同样，上根菩萨希求先将三界一切众生安置于圆满正等觉果位后，自己最后成佛。如此发心，加行道、资粮道经历一大阿僧祗劫得圆满，一地至七地经历一大阿僧祗劫圆满，八、九、十，三清净地经历一大阿僧祗劫。如是《大宝积经》与《中观宝灯论》云：上述所谓历经“三七三三祗劫得菩提”，其实并不需要那么久，经论的密意仅是针对凡夫地位入下资粮道时，其能力不再增长，不再广大，一直到获证菩提果需这么久远时间；或者指调伏自己身、口、意三门，或为调伏三界众生遣除三毒烦恼喻为历经三大阿僧祗劫。其实按了义的经论，经历那么久获得菩提果是不可能成立的，三大阿僧祗劫犹如虚空中的莲花一般。如《解脱经》（全名《佛说大方广解脱忏悔梵行净罪成佛庄严经》）云：“为了清净身口意趣恶道的障垢，以欲界、色界、无色界的分类，划为三大阿僧祗劫需要精进。”《金刚藏庄严续》云：“三大阿僧祗，乃为身口意。”譬如一个人走路步行从成都到北京需两个月时间，而坐汽车或乘火车就不需要那么久，若乘飞机当天就能到达。同样，以凡夫下资粮道起点的能力，若不再增长，获菩提果需三大阿僧祗劫，然而，上资粮道、加行道、地上菩萨，其能力在不断以成千万倍地增长，那么就不需要那么长的时间了。譬如如山王那么多的草以一星火来烧，似乎要很久才能燃尽，若起大风吹鼓，在很短的时间中便会烧完。再说得到一地的菩萨可将很多劫促成（压缩）一劫来积累资粮。消除业障、度化无量众生。如《般若二万五千颂》云：“得一地后，若欲者，七日能成佛。”我等金刚上师法王如意宝晋美彭措在《胜利道歌》中说：“甚深妙道光明藏，仅闻词句断有根，六月修要得解脱，唯此铭刻于心中。”
    《菩萨律仪论·第三品》菩萨戒之学处终，即二大车轨菩萨共同学处于此宣说完毕！

    如意戒树清香飘溢十方界，
    禅定枝叶智慧花开极庄严，
    殊胜解脱妙果赐与有情众，
    孰若守持必获一切功德藏。

    大乘经论菩萨律仪善说海，
    具戒智者金口所宣甘露味，
    以利他心归纳摄取成醍醐，
    恒时利众乃至虚空坏尽间。

    俱生智慧广大无云虚空中，
    戒律日轮清净圆满显现时，
    遣除意中取舍学处之痴暗，
    愿此利他光芒普照无边界。

    末法守戒寥若白昼之星辰，
    佛敕以戒为师清净月轮光，
    息灭众生热恼获得清凉乐，
    愿戒律之教法兴盛遍天下。
    自他三世所积一切之善根，
    回向一切众生超脱轮回海，
    到达圆满一切功德之宝洲，
    迅速获得一切种智如意宝。

    无垢密意虚空慈愍大云积，
    大悲名声闪电雷震彻长空，
    降下法露滋润有情莲盛开，
    上师恩德深切忆念我敬礼！

    《走向解脱·菩萨戒品》依据《虚空藏经》《梵网经》《瑜伽师地论·菩萨戒品》《集学论》等诸佛菩萨之经论而著，释迦如来教主金刚上师法王如意宝晋美彭措之金刚弟子——宁玛比丘释迦戒贤（益西彭措），于公元二〇〇一年结夏安居期间，造于色达喇荣五明佛学院北方宝剑洲清凉圣境。吉祥圆满，善哉！