目录

量　理　宝　藏　论
    萨班·庆喜幢　編著
    明性法师　中译

下一页


01-译序

译 序

明　性

    因缘具足后，结果自然产生而毫无阻碍。是本论之要义。因明学不仅印度内道，乃至外道共通采用研究教义之方法。佛教更是三乘共许，从原始佛典乃至大乘经论－－中观、唯识皆采取，以诠释佛佛理。研究唯识宗学者，更是不可缺乏之工具，熟练因明学于佛学研讨上，可获取相辅相成之功效。
    因明学初创于印度正理派－－足自，流传至陈那论师之时，此是属于古因明时期，陈那论师编集《集量论》，创作三支论法以后，是属于新因明时期。乃至法称论师时代，是印度因明之辉煌时期，无论内外道学者，皆具论辩之才华。
    中国玄奘法师留学印度，适值印度因明学之辉煌时期，他甚而参予戒日王所主持曲女城之辩论大会，立了一‘真唯识量’而留下历史英名。玄奘法师回中土后，先后翻译了《因明入正理论》与《因明正理门论》是因明学最初引进汉土之初基。然而因明后期思想，在西藏语学系，发扬光大占了极大之空间在中土却默默无闻。或许在董仲舒‘罢抒百家、独尊儒术’思想下之副产品。致使中土墨家名学毫无用武之地。民国初年随着唯识学之提倡，相对地因明学亦受到佛教界之重视与关切，始有法尊法师《释量论》之译著，吕澄居士之《集量论释略抄》。至于《量理宝庄论》是西藏佛教萨迦派祖师之一，萨迦班智达－－贡噶嘉称所著，亦是唯一西藏人所创作之因明学作品。本论与印度因明学稍有不同，萨迦班智达运用他个人之智慧，以纯唯识之角度，来诠释因明思想，与印度论师逻辑思考模式相异其趣，本论后来经译者直接由藏文译成梵文。
    笔者于萨迦学院研习因明学之历程，由现任萨迦学院之住持教授师－－堪布密玛策仁指导。他是目前萨迦派因明学教授硕果仅存之一。最初以萨迦学派之喇嘛蒋央洛迭汪波所著之《因类学》作为入门书，随后以萨迦班哲达他个人所创着之《量理宝庄论》做为学习因明第二部主要论著，尚参考根钦果南巴著作之《显明量理宝庄论疏》。然后继续研读法称论师之《释量论》，而以根钦果南巴所注释之《释量论普贤光疏》为主要教材，辅助教本以黄教因明学家贾曹达玛仁钦作《释量论能显解脱道论》，然后再研读根钦果南巴所著释注《显明量理宝庄论疏》，一系列由简入繁、由浅入深，历时二年半。届此之际，学僧均以因明学为主修课程，除了英文为外文必修外，无其他学科，西庄人之修学制度颇为单纯与扎实感。通常之上课时间，每天须花一个半小时，做为辩论之演练，与发掘疑惑之根源。
    基于接受圆满因明学之教义，个人以为只要吸取少许因明学上之醍醐，即能广泛应用于世间与出世间之学问，故痛定思痛欲想回馈汉语学界之佛子，最先尝试译注蒋央洛迭汪波所著之《因类学》，发觉尚可发挥故，大胆直译本书，历时一年余，终告完成。
    本书分十一章，第一章详析所知之境，即是从各种因明论之现量，此量章中，提出境之自相、总相，以及所取、所转、所现、所执之的类境来分析解说，同时又批判了法上论师这派之主张，认为所取、所现、所转、所执等之境是同一义之说法，建立萨班自己之主张，以为凡是境终究只是一种自相，然而由于了别境之觉识不同，而产生各别之境。
    第二章能知之心－－即识。叙述正智与邪识，正智之量于第九章现量解析。本章侧重于邪识即非量。犹如：伺意、未定现相、断决智、邪智与怀疑等五种。彼诸为非量意识之解释，五种邪识归纳三种非量，现量皆归结于唯一自证识。
    第三章详析总别相，观察实体事物之究竟说法，总相为概括之‘名称’、‘属性’，作为思想沟通之文辞，即‘灵体’。别相为描述实物各自之功能。解析总、别相彼此之关系，成立萨班自己之观点，最先于分别体性错乱故，以遣余方式于总相误为自相后，而摄取外境，而唯一得彼义自相，而成立量之作用。第四章能立与遣余，能立是指对于‘境’与‘觉识’如何顺应，而产生量之作用，即成立量。遣余是透过测察作用，于实义不成立之部份加以排除，而遣余之本性是摄属觉识，而非属于物质之义。遣余之功能分现前与隐密性，针对‘遣余’之思维与运作，在本章特别叙述，在汉学界此概念并未广传。第五章观能诠所诠，对于描述事体之文辞，以‘能诠’‘所诠’之名言，划分主动与被动之情态，表现于字里行间，结合实事之自相与总相之应用，譬如能知之心与所知之境。破斥他宗对能、所诠与总、自相之混淆，建立自宗主张，无实有名声之所诠，若执着为自相，错误总相所作之相属性而趣入自相，是无欺之正量士夫。第六章观相属法，对于一切事物正量之观察，相对待于相属之故，藉实事之相属关系，以唯识理念叙述唯识宗之缘起观，别于中观宗之缘起思想相异其趣，依于真实事物而体悟佛教缘起法更切实际。第七章观相违即任何一法能妨害其他法，相违之种类包含实事、觉识、相违量之解析，藉由外界之事物譬如光明与黑暗，冷热之相违性，引射佛教理论－涅槃与轮回之实相。第八章详观定义，一切所知诠说性相、名相、事相三法之自性，以表述任何实事之体性，实事之决定、增益二性以境、体性、时间三种方式，观察其相同或相异于此实事不妨害。第九章详观现量即真实之智慧离分别见而且不错乱之心识。本章叙述现量之种类－－根、意、自证、瑜珈等的现量，与非现量之类别，而确立量果之功能，结合的圣谛，探讨轮回之根本因，以及如何解脱，以正量之思路引导，明确指出修行之根本观念，破斥我执，达于无我之智慧，皆以‘唯识’、‘量’方法叙述之。于禅修境界中，证成自证识之正量，于无相唯识派中，更以因三式之分析，证成自证识具足能证与所证之境地。第十章自利比量，即利用比量之功用，自己了悟真实之事物或哲理，本章叙述比量因三相之建立与功能，虽有人认为与玄奘法师译之‘因明入正理论’、‘因明正理门论’相似，然而萨班在本章中发挥了‘遮诠’之说法。第十一章利他比量：本章叙述辩论胜败之立论，以及如何裁决胜败之法，透过辩论之程序或轨则，引导他人产生正智。是利他比量之目的。本章尚且含摄外道相似喻之解说。更由于因明学流传到西庄，辩论技巧发挥淋漓尽致，唯独在西庄产生了自续派、应成派之辩论方法，加以运用讨论佛教哲学。
    本书各章中，均有适时对于西藏与印度前期因明学家之主张－－谬误之处，皆一一破斥，提出萨班自己正确之说法，并且详加诠释各种质难。而竖立了陈那、法称二尊之因明旗帜，飘扬于雪域，直至今日乃不衰退。
    因明学在西庄人推崇下，大方推行宏扬，尤其是以宗喀巴尊者为主之黄教，更将因明融入内明之范畴，部派思想之有部、经部之的谛缘起主张，乃至大乘思想－－唯识、中观之甚深义，皆藉因明之理路，而展现一清二楚。
    藏语学系有关因明所蕴含之宝藏，极其丰硕，目前为止，汉语系之因明资料，尚待后辈年轻学子加以充实，以延续因明之明灯，推演因明之法轮。
    凭着赤诚之心，远离家园，飘到异乡游学，终究天从人愿，转入萨迦佛学院进修，前后研习了入菩萨行论、入中论、俱舍论、因明学、现观庄严论等，历时五年。然而因明学海如浩瀚，个人水准有限，难免粗陋，尚请识者指教。
    本书承蒙圣严长老题序，且由东初出版社发行，不胜感激，亦感谢朱水文、陈美玲、庄国彬、蔡熏宜等之帮忙校对。同时感谢西藏佛学会之帮忙我个人出国缘起之全体会员。


02-目录

    目　　录

    自序
    译注说明

第一章
    甲一：叙说论名：为了知本论解说名相
      乙一：译名乙二：礼赞
    甲二：叙述论义乙一：叙述因相之各支
丙一：为了息灾故赞诵
丙二：量理宝藏论之究竟因-编作之誓愿
      乙二：叙述量理宝藏论之积极目的
丙一：抉择所知正反二面
丙二：决定能知量之自性
  丁一：所知境
    戊一：定义
    戊二：分类
      己一：破斥他宗
庚一：觉性无错乱之过
庚二：‘境’可现于‘相’之过
己二：自宗主张
己三：断诤
庚一：断诤-妄识为无境
  辛一：断诤-二所量之说法相违
  辛二：断诤-‘总义’与‘幻相’相似境
  辛三：断除-领受经验相违
  辛四：断诤-不应了知所破斥量之过
庚二：断诤所持境为自相
  辛一：立诤
  辛二：答辩
    壬一：观察各宗派之立论
    壬二：破斥他宗-体性为因之说法
    壬三：证成佛弟子之宗义
      癸一：认识之义
癸二：法称论师之抉择
子一：明义
  丑一：破斥他宗
  丑二：自宗主张
  丑三：断诤
子二：明识
  丑一：破斥他宗之立论
    寅一：破斥最先成立外界之义
    寅二：破斥世间共许宗
  丑二：成立唯识宗
    寅一：显现俱生缘
    寅二：确立俱生所缘
      丁一：设立俱生因
      丁二：成立彼因相之法
    丁三：断诤
  丑三：断诤
    寅一：断‘识之因相’不成立
    寅二：‘相似微尘’之断诤
    寅三：断观察‘有’、‘无’现相为不应理第二章　详析能知之心
     丁二：选择能知之觉识
       戊一：唯‘识’之定义
戊二：识之分摄
戊三：抉择彼诸义
己一：‘量’定义
己二：非量
庚一：破斥他宗
辛一：简释破斥之共境
辛二：破斥不应理部份
壬一：破斥伺意之体性
  癸一：前期说法
    子一：定义
子二：分类
丑一：无缘由之伺意
丑二：颠倒缘由之伺意
丑三：未定因之伺意
  癸二：破斥
    子一：总相破斥
      丑一：破斥（伺意）设立因相不应理
丑二：破斥极成过
丑三：破斥与遮反类同
    子二：别相破斥
      丑一：破斥无因
丑二：破斥颠倒因
      丑三：破斥承许圣言量为伺意之说
壬二：未定现相之破斥
  癸一：因明前期学家之说法
    子一：定义
    子二：分类
  癸二：破斥彼说
    子一：总相破斥
    子二：破斥别相-决定性
壬三：破斥断决智
  癸一：前期说法
    子一：断决智之定义
    子二：分类
      丑一：现量是断决智
      丑二：分别断决智
  癸二：破斥彼说
    子一：总相破斥
    子二：别相-破斥现量为断决智
      丑一：实质破斥
寅一：别相违外破斥同分
寅二：破斥根识量理
丑二：断‘遮阻同分’不应理
庚二：建立自宗
      辛一：非量之共相
辛二：数目之摄集与分类
辛三：各自之立论
壬一：无知之定义
壬二：无知之分类
  癸一：无所了知境之无知
  癸二：遣余方式之无知
  癸三：非能知之境之无知第三章　详析总别相
      丁三：彼心识了知对境之方法
戊一：了知总别相之方式
  己一：阐述一般‘境’、‘有境’之立论
    庚一：观察‘实事’之究竟说法
    庚二：彼抉择之方法
  己二：破斥欲许实体之虚体，成立实义
    庚一：定义
    庚二：破斥彼能依之法
  己三：观察总、别相了知法之差别
    庚一：定义
    庚二：详加分析
    庚三：抉择彼义
      辛一：破斥他宗
        壬一：破他宗理论
          癸一：破斥相异实物
    子一：前期说法
    子二：破斥前期之说法
  癸二：破斥欲许同一实物
    子一：破斥唯一总相与诸多别相为同体
      丑一：前期说法
      丑二：破斥彼说
寅一：破斥可现不可得
寅二：观察外相及破斥之
寅三：破斥极成过
  卯一：不克除有支之过
  卯二：根识俱分别之过
卯三：相违同一实物之过
子二：破诸多总相与诸多别相同一体
      丑一：前期之说法
丑二：破斥彼说
    子三：破斥相似之总相
      丑一：破相似义之总相
丑二：破斥等同觉识之总相
壬二：破斥他宗圣言量
辛二：立自宗
辛三：断诤第四章
        戊二：了解‘现相’‘遮除’之法
  己一：阐述了知境之法
  己二：决定现相遣余之自性
    庚一：现相
辛一：一般现相之定义
辛二：抉择各别义
壬一：幻相
  癸一：定义
癸二：分类
    子一：错乱根识
    子二：染污意识
壬二：实相
  癸一：定义
  癸二：分类
  癸三：事相
    子一：境之意义
    子二：认识心识之法
    子三：觉识顺应于义
丑一：如何顺应法
丑二：彼量成立
寅一：引述因相
寅二：成立彼量之法
  卯一：宗法
  卯二：遍相
寅三：断量成立不应理
  卯一：断宗法不应理
    辰一：断因相同体为非有
    辰二：断除可能同体然无需要
  卯二：断遍相不应理
    辰一：有境极成过
    辰二：境极成过
丑三：现量之境成立未定性
寅一：实事成立未定之合理性
寅二：断除彼现量未决定性之不应理
  卯一：断除与圣言量相违
  卯二：断现量未定性与量相违
辰一：引述诤论
    辰二：答辩
巳一：破斥他宗答辩
巳二：宣述自宗解说
午一：现量作立破之法
午二：现量若是确定则与现量相违
  未一：确定青色虚体成立分别见
  未二：确定性断除增益之法
  未三：遮除（随生之决定智）→再生智
  未四：法称论师之旨趣
寅三：现相之境不摄属名言分别见
  卯一：现相应成立、破俱时了悟
  卯二：诸同义之名称皆属异名
  卯三：若作遮反性当转成遮除方式
庚二：遣余
      辛一：定义
      辛二：确定遣余之自性
壬一：遣余除之立论
  癸一：遣余境之本质
  癸二：若答辩彼须了知‘觉识’之认定法
子一：相异增益为相同
      丑一：理由
丑二：增益之觉识相
        寅一：相异义误为同一体
寅二：断除不应理
丑三：目的
子二：同一义增益为相异
丑一：增益之原因
丑二：增益之识相
丑三：增益相异之目的
壬二：详析遣余
  癸一：实事分类
  癸二：破斥实义之遣余
    子一：实义之遣余不应理
    子二：破斥彼之原因
      丑一：剔除转成现相
丑二：剔除相似现相
  癸三：各个之立论
    子一：实有遣余之名称与觉识二者摄属一体
      丑一：定义
丑二：分类
寅一：确定现前
寅二：确定隐蔽之遣余
  卯一：定义
  卯二：分类
辰一：实义是摄属比量之遣余
      巳一：诠自宗合理
巳二：破斥他宗之见
      巳三：断除遮阻之不合理
辰二：实义遣余摄属邪智之遣余
    辰三：怀疑二者是摄属犹疑之遣余
子二：无实遣余之名言与心识二者摄属同体
丑一：定义
      丑二：分类
寅一：实有所知
寅二：无实所知
丑三：无实体非现相之境
寅一：无实不容许现相之境应理
寅二：断除彼不应理
  卯一：断等同实体
  卯二：断除与量相违
  卯三：断除与共称（许）相违
  卯四：断除与圣言量相违
辛三：断除遮除之诤论
壬一：若无总则立名非有之断诤
壬二：若是遣余，则应成相互依止之断诤
癸一：类同之破斥
癸二：实事之答辩
壬三：断决无实不摄属遣余之断诤
壬四：剔除若观察实成立与否不应理之断诤
癸一：破斥他之答辩
癸二：自宗之答辩
壬五：剔除若无总相，则非有同分之诤断
  癸一：诠法之辞
  癸二：诠有法之辞第五章　观能所诠
        戊三：了知能诠和所诠之方法
  己一：破斥他宗
    庚一：欲许自相为所诠
辛一：义自相为所诠
壬一：若依意识俱时趣入之主张
壬二：义识依次极速趣入之主张
辛二：识自相为所诠
    庚二：欲许总相为所诠
辛一：欲许总义为所诠
      辛二：欲许总声为所诠
  己二：许自宗
    庚一：定义
    庚二：详析
    庚三：抉择彼义
      辛一：成立无实有所诠之声
      辛二：‘错乱于无同份’作立名之法
      辛三：结合错乱了知自相为应理
  己三：断诤
    庚一：断除-承许总实事类同所诠
    庚二：断除-承许识自相类同所诠
    庚三：断除-若结合剔除则类同不相应行
    庚四：断除-若无所诠则名言当断相续
庚五：断除-了知决定之相属性错乱不应理第六章　观相属
戊四：了知相违相属之法
  己一：区分相违相属之原因
    庚一：破斥义相属性
      辛一：破斥总相属性
      辛二：破斥各个相属性
壬一：破斥同体相属
壬二：破斥彼生相属
  癸一：破斥因果之实质相属
  癸二：破斥因果同类之相属
子一：破斥渐次因果之相属
丑一：破斥因果前后不应理
丑二：破斥因果届中结合相属之不应理
子二：破斥因果单独性相属
子三：破斥因果之观待性相属
丑一：破斥利益之相属
丑二：破斥‘无则不生’之相属
壬三：成立遮阻其余相属性
  癸一：前期之诠说法
  癸二：彼诸一切若破斥其一方
子一：实义之相属不成立
    子二：成立觉识观念之相属，然于其他不应理
庚二：成立觉识之相属
辛一：云何觉识相属之法
辛二：断诤
壬一：觉识上同体相系之断诤
壬二：彼生相属之断诤
庚三：能立相属之量
辛一：能立定义
壬一：能立同体之相属
  癸一：能立名言之相属
  癸二：成立意义之相属
    子一：立根本因相
    子二：决结合之义
丑一：声有法
      丑二：所立法
丑三：因相之义
寅一：认定因相之体性
寅二：破斥其余之观察
寅三：自宗
寅四：断除彼之不合理
    子三：断除彼未定因
丑一：无观待因
寅一：设立因相
寅二：断彼无观待妨害量
  卯一：断不成因
  卯二：断未定因
  卯三：断极成过
    辰一：吠陀外道，实相违成一物
    辰二：断除-观察自他灭因不合理
    辰三：断除有无质碍相似
丑二：妨害量之因相
寅一：因明前期学者之主张
寅二：破斥前期说法
  卯一：观前期说法不应理
  卯二：成立妨害量因
    辰一：设立因相
    辰二：认定结合义
      巳一：有法
午一：自宗
午二：破斥他宗
  未一：欲许自相为有法
  未二：欲许声义为有法
巳二：所立
巳三：因相
午一：宗法
午二：成立遍相
  未一：破斥他宗
    申一：破斥现量之成立
申二：‘欲许成立唯自证分’之破斥
  未二：诠自宗
    申一：设立因相
    申二：成立法
酉一：宗法
      酉二：不变性周遍于无顿渐作义
          未三：断诤
申一：断除‘常’之际不剔除作义
    申二：断除-‘常自性’与‘能作义’不相克
午二：成立遍相
    辰三：认定因类
      巳一：云何因类
      巳二：断‘无观待’、‘妨害量’二种
壬二：确定彼生相属关系
  癸一：驳斥他宗
  癸二：诠自宗
    子一：因果总相之定义
    子二：能决定因果之量
    子三：断诤
丑一：前时不可得故，不成立果、虚体，可能不适于如是果
丑二：极成过
      丑三：断除余颠倒
寅一：从非因不生
  卯一：破斥欲许从非因生
  卯二：遮阻从非因而生不应理之断除
寅二：若从非因生则成立前后之因果
辛二：认定彼诸相属之事相
壬一：破斥他宗
壬二：立自宗
壬三：断诤
辛三：如何决定彼诸之法
壬一：确立观待一方之他宗
  癸一：确定考验
  癸二：量之决定
    子一：声义之考验
子二：实体之考验
壬二：引述二者之自宗
壬三：断彼不应理第七章　观相违
          己二：决定相违义
    庚一：总相违之定义
    庚二：详析事相
辛一：不并存相违
壬一：不并存之定义
癸一：破斥他宗
  癸二：立自宗
  癸三：断诤
子一：断未遍满相
    子二：断过宽遍相
壬二：相违境
  癸一：认定相违
  癸二：断诤
    子一：断除-观察相违境不应理
    子二：断除-观察实物不应理
丑一：设置诤论
丑二：答辩
寅一：破斥他宗之答辩
寅二：自宗之答辩
壬三：遮除所害之际
  癸一：破斥他宗
  癸二：立自宗
  癸三：断诤
    子一：实义相违之断诤
丑一：断-观有无支分之不应理
丑二：断-观无碍力之不应理
    子二：觉识相违之断诤
壬四：能确定相违量
  癸一：破斥相违义
  癸二：成立觉识量
  癸三：量成立之断诤
      辛二：互绝相违
壬一：破斥他宗
  癸一：他宗之主张
  癸二：彼诸不合理
    子一：极成过
    子二：破斥-断过之答辩
    子三：相异虚体谓相违之旨趣
壬二：立自宗
  癸一：一与异之立论
  癸二：相异虚体设置相违相属之方式
壬三：叙述互绝相违
  癸一：直接相违
  癸二：间接相违
  癸三：断诤第八章　详观定义
    丙二：确定能知量之自性丁一：定义之立论
戊一：总相-三事相之自性
  己一：成立所知遍及三法
己二：决定能遍三法之自性
庚一：认定体性
    庚二：设置彼三法合理
庚三：各个之定义
辛一：定义
壬一：破斥定义不需要加以定义之思惟
  癸一：破斥他宗
  癸二：立自宗
  癸三：断诤
壬二：设立需要定义之立论
  癸一：破斥他宗
  癸二：立自宗
壬三：详析彼之所遮除之过
  癸一：破斥他宗
    子一：他宗主张
      丑一：定义自虚体不成立实有
丑二：定义转成余虚体义
寅一：非有
寅二：未遍
寅三：过遍
寅四：均等遍
丑三：定义不存在事相
寅一：相违事相不存在
寅二：虚体无相异不存在
寅三：无相异虚体义不存在
寅四：事相之一方未遍及不存在
子二：彼诸破斥
丑一：理论不应理
丑二：非量论之旨趣
  癸二：自宗所许
    子一：未遍之定义及分类
    子二：过遍之定义及分类
    子三：非有之定义及分类
      丑一：自虚体不成立之非有
寅一：不成立实事之自虚体
  卯一：自性名言设立定义为因
辰一：自之自性名言
辰二：他之自性名言
卯二：所差别名言设立定义为因：
辰一：自之所差别名言
辰二：他之所差别名言
寅二：不成立无实之自虚体
  卯一：遮无之定义设立遮无
  卯二：遮无之定义设立空性
  卯三：遮无之定义设立识
丑二：成立自虚体而欲许名相非有
寅一：相异体性而非有
寅二：无相异自虚体之非有
寅三：无相异义虚体之非有
  癸三：断诤
辛二：名相
壬一：破斥他宗
壬二：立自宗
壬三：断诤
辛三：事相
壬一：真实事相
壬二：假立事相
己三：三法各个立论
    庚一：认识自虚体
辛一：破斥他宗
辛二：许自宗
    庚二：如何相属之法
辛一：实际相属法
辛二：能确定相属之量
    庚三：与定义相属后，表征各个立论
辛一：如何表征法
壬一：最先结合之分类
壬二：断诤
  癸一：自虚体之表征法之断诤
  癸二：非余虚体之表征法之断诤
    子一：观察名相断除不应理
    子二：克除一切名言过之断诤
子三：断除表事相直接相违之过
  癸三：喻诠说似相违之结合
辛二：如何相互确定之立论
壬一：诠总立论
壬二：破斥别有余他分别
壬三：名义遮反之断诤
戊二：别相-决定量之定义
  己一：认识定义
    庚一：破斥他宗之主张
庚二：自宗之主张
庚三：断诤
          己二：彼如何断决增益之法
    庚一：如何确定增益
庚二：断诤
辛一：断除观察境不应理
壬一：立诤
壬二：答辩
  癸一：破斥他宗之答辩
  癸二：自宗之答辩
  癸三：断诤
辛二：断除观察体性不应理
辛三：断除观察时域不应理
        戊三：抉择定义所表之义
          己一：详析名相
    庚一：分类之基本实事
辛一：破斥他宗
辛二：自宗所许
庚二：叙述分类之义
辛一：破斥他说
辛二：自宗主张
辛三：断诤
    庚三：确定数目
庚四：声义
  己二：破斥事项之邪见
庚一：破斥现量
辛一：破斥非现量是现量之思惟
辛二：破斥现量误为非现量
辛三：破斥‘是’‘非’相似之分别
庚二：破斥比量为妄分别
辛一：破斥‘是’妄执为‘非’
辛二：破斥‘非比量’妄执为‘比量’
  己三：事相确定‘定义’之量
庚一：质难
    庚二：答辩
辛一：破斥他宗之答辩
辛二：自宗之答辩
辛三：断诤
  己四：彼如何作立破之法
    庚一：立破之总立论
    庚二：抉择彼之自性
辛一：定义
壬一：破斥他宗
壬二：立自宗
壬三：断诤
辛二：如何了解义法
壬一：破斥他宗
壬二：成立彼作立破法
壬三：如何克除法
癸一：破斥他宗
  癸二：立自宗
    子一：了解能立法
    子二：了解破斥法
  癸三：断诤第九章　详观现量
      丁二：各个事相之义
戊一：现量
  己一：真现量
    庚一：定义
      辛一：破斥他宗
辛二：自宗主张
    庚二：名相之分类
庚三：各个事相之意义
辛一：根现量
壬一：定义
  癸一：破斥他宗
  癸二：立自宗
壬二：成立彼定义
  癸一：成立-从六根而生
  癸二：成立-离分别无错乱
壬三：所确定声义
辛二：意现量
壬一：认识体性
  癸一：认识定义
  癸二：认识事相
壬二：抉择自性
  癸一：自性产生之法
    子一：若谓产生五根，则当有诸多意识
    子二：若谓意现量是量或非量
    子三：若谓根现量之相续灭失之后产生一意现量或繁衍意现量？
  癸二：自性转成量之合理性
  癸三：观察产生自性之际
壬三：断除-余他诤论
辛三：自证现量
壬一：定义
壬二：断诤
壬三：测验自证‘是’‘非’之量
辛四：瑜珈现量
壬一：认识瑜珈自性
  癸一：定义
    子一：破斥他宗
    子二：自宗主张
  癸二：分类
   子一：所依之分类
   子二：依体性之分类
癸三：思惟因
    子一：二智慧之因
    子二：彼诸究竟位
    子三：观待方便说业果界之差异
壬二：瑜珈境转成量之法
  癸一：证成瑜珈现量为正量
  癸二：瑜珈现量舍取之法
  癸三：观察遍知三世之智慧
壬三：能立瑜珈现量
  癸一：证成体性
    子一：若成立过去时
    子二：成立-许未来产生瑜珈现量
      丑一：设置因相
丑二：成立瑜珈现量未来产生之法
寅一：成立宗法
  卯一：‘能’‘所’依
    辰一：破斥他宗
    辰二：许自宗
巳一：成立过去无穷尽
午一：设立因相
午二：成立彼过去法
巳二：成立未来无穷尽
午一：具我执-别相成立未来无穷尽
  未一：设立因相
  未二：成立之法
    申一：宗法
      酉一：实体
      酉二：须知抉择轮回之取舍
                戌一：破斥他宗
戌二：诠自宗
  亥一：认识趣生轮回因
干一：总相-产生唯‘转世’之因
干二：别相-产生根识之因
  亥二：观察对治
干一：观待调伏之一方
    干二：究竟驳斥
戌三：断诤
  亥一：趣生轮回因之断诤
    干一：断除-最先三因之说法相违
    干二：断除-欲爱轮回因之说相违
    干三：断除-萨迦耶见是轮回因之说相违
亥二：对治轮回因之断诤
    干一：断除-声闻趣涅槃之过
    干二：断除涅槃不禅修空性之过
坤一：断俱生我执不取轮回，当不产生
瑜珈现量
坤二：唯‘明相’禅修证成瑜珈现量
申二：成立遍相
午二?无我执-别相成立未来无穷尽
  卯二：禅修境界中转成殊胜
  卯三：禅修境界中当证成自证识
寅二：成立殊胜别相
癸二：能立‘瑜珈识定义’
癸三：断除‘能立瑜珈定义’不合理
    子一：断证圆满不合理之说
子二：断除-断证圆满不应理
丑一：断除-修习不应理
寅一：跳跃无穷尽修习应非有
寅二：掺水当不成立火焰之喻非有
寅三：溶金返转坚固性之喻非有
丑二：断除-遍一切智非有
寅一：设立诤论
寅二：答辩
卯一：遍知极所需要义之遍一切智者
  卯二：遍知-所知之义之遍智者
          己二：似现量
    庚一：定义
    庚二：分类
辛一：无分别识
辛二：分别识
  己三：量果
庚一：现量果
辛一：破斥他宗
辛二：认定自宗之量果
辛三：结合彼四宗派
庚二：比量果
辛一：义理之宗派
辛二：唯识宗主张第十章　详析自利比量
        戊二：叙述比量
  己一：自利比量
庚一：定义
庚二：决定彼之自性
辛一：如何了解因相
壬一：认识因相之观待实事
  癸一：第一因式观待实事-宗
子一：所比量之声义思惟总相
丑一：认识比量之声
丑二：决定摄入何种时机
丑三：如何趣入声之定义
寅一：真假名之差别
寅二：思惟真假之法
  卯一：思惟聚义为真实法
  卯二：思维‘法’与‘有法’二支为假名
    辰一：设立所立之缘由
    辰二：假立之目的
巳一：所立法假立所立之目的
      巳二：有法假立‘所立’之目的
午一：有法假立‘所立’实质目的
午二：断除-不假立‘所立’为相似‘宗’
午三：断诤-‘假立’、‘不假立’宗相似
            辰三：能害实事
子二：值此决定差别义
癸二：随行随遮二者之观待实事-同、异品。
子一：破斥他宗
丑一：前期说法
丑二：破斥彼诸说法
寅一：同异二品作断语不应理
  卯一：同异二品不能作断语
  卯二：观察同异二品断决之理论坏灭
辰一：观察不应理
    辰二：极成过
    辰三：论证相违
    辰四：非法称论师之旨义
寅二：成立实虚体二分法不应理
寅三：别相能依自体遮反而成立不应理
丑三：断-遮除之不应理
    子二：立自宗
丑一：观待任何随行随遮
      丑二：认定观待任何观待之实事
寅一：察验同异品
  卯一：定义
  卯二：认定同品之境
  卯三：断诤
    辰一：成立遍相之际当成立所立
    辰二：断共不定因相违过
    辰三：断真正之诤事异品过
寅二：认取因相之立破
寅三：详析遣余之立破
      丑三：彼亦耽着外义后，设立实境
子三：断诤
丑一：断量理不应理
寅一：断除-观察同异二品不应理
寅二：断除观察‘因相’和‘所破斥’不应理
  卯一：由四诤事破斥他宗之答辩
辰一：若因相具所破法而遮反，则空性成立‘遮无’
    辰二：因相灭除所破事之际，若灭具所破法。则为前自
  性之因相
    辰三：空性成立遮无，若遮无之名言是同品，则为其自
  遮反
辰四：具全因三式
  卯二：自宗之答辩
    辰一～辰三前三者之诤论
    辰四：所作性为成立正因，具因三式故
丑二：断除与圣言量相违
癸三：设置彼诸观待事为合理
壬二：详析彼观待之因
  癸一：真因
    子一：定义
丑一：认识定义
寅一：破斥他宗
寅二：自宗
寅三：断诤
丑二：彼定义如何使用法
寅一：破斥他宗
寅二：诠说自宗
寅三：断诤
  卯一：‘决定’无‘否定’，虽不决定亦是因
  卯二：实义之法不应理
  卯三：极成过
辰一：应成诸士夫所决定
    辰二：由因不生缘取因相之过
    辰三：‘境’‘有境’应成颠倒因果过
    辰四：‘破斥因’为无常之过
    辰五：定义相似过
子二：认定事相
丑一：破斥他宗
寅一：随行之成立决定遍满总相，随遮当成立决定遍满遮除诤
事
寅二：克除唯‘烟’摄属无火
寅三：不成立彼诸遍满则为极成过
丑二：自宗
丑三：断诤
子三：详析名相
丑一：如何分析法
寅一：实体方式分析
寅二：结合方式分析
寅三：断诤
丑二：分析名相决定自性
寅一：不可得因
  卯一：定义
  卯二：分类
    辰一：体性不可得
    辰二：相违可得
      巳一：互不并存因
午一：破斥他宗之决定数目
午二：自宗
巳二：互绝相违因
午一：叙述相违法
午二：任何存在不观待余因，是决定彼之体性
  卯三：决定能破因之相属法
    辰一：破斥他宗
    辰二：自宗
寅二：自性因
  卯一：定义
  卯二：分类
    辰一：因相之实体
巳一：因相之分析
午一：无观待别相
午二：观待因相
  未一：观待自法之差别
  未二：观待他法相属
巳二：所立之分析
    辰二：摄同分之范畴
  卯三：断诤
寅三：果因
  卯一：定义
  卯二：分类
    辰一：果因相之实事
    辰二：摄属范围
  卯三：断诤
丑三：破斥彼诸相属之邪见
寅一：因明学家前期说法
寅二：破斥彼说
癸二：相似因
    子一：定义
      丑一：不成因
寅一：定义
寅二：分类
  卯一：义不成立
    辰一：有法之体性不成立
巳一：有法体性非有不成立
      巳二：虽有有法体性然于诤事不成立
    辰二：因体性不成立
巳一：因非有不成立
巳二：虽有因相然与有法相属不成立
午一：因相非体性不成立
午二：因相虚体无相异不成立
未一：‘诤事’‘因相’二无相异
未二：‘所立法’‘因相’二无相异
辰三：观待彼诸一方因相不成立
     巳一：因相观待有法一方不成立
巳二：观待因相一方有法不成立
卯二：觉识不成立
辰一：有法
巳一：不容决定而怀疑
巳二：虽存在容许决定然尚怀疑
    辰二：因相
巳一：不许决定而怀疑
巳二：虽存在容许决定然尚怀疑
辰三：有法、因相之相属
巳一：不许决定而怀疑
      巳二：虽存在容许决定然尚怀疑
卯三：观待立论者不成立
    辰一：立论者自性不成立
    辰二：敌辩者不成立
丑二：不定因
寅一：定义
寅二：名相之分类
  卯一：共不共二分法
  卯二：断诤-彼之原因
  卯三：转成不定之‘喻’与‘诤事’之法
    辰一：相异体性转成不定喻和诤事
    辰二：同一体性亦转成摄入遣余法
      巳一：转成名言成立与否
      巳二：转成总别相
午一：过、未遍相
午二：等遍
寅三：不定因各个事相之义
  卯一：不共不定之事相
    辰一：定义
    辰二：分类
      巳一：彼因相虽无同异二品而未见
巳二：彼因相虽有同异二品而未见
巳三：彼因相虽同品有而未见
巳四：彼因相虽异品有而未见
卯二：共不定因
    辰一：定义
辰二：分类
      巳一：实不定因
午一：定义
午二：分类
未一：现见遍及同异二品
  未二：现见遍及同品
  未三：现见遍及异品
  未四：现见遍及及同异二品之一方
巳二：有余不定因
午一：真实有余不定因
  未一：定义
  未二：分类
    申一：彼因虽有异品不现见
    申二：彼因虽无异品不相违
    申三：彼因虽相违异品而不确定
午二：相违有余不定因
  未一：定义
  未二：分类
    申一：彼因虽有同品不现见
    申二：因相虽无同品不相违
申三：因相虽同品相违不确定
丑三：相违因
寅一：定义
寅二：分类
  卯一：从实体方式分析
    辰一：由相属力分析
巳一：行使二分法
巳二：果相违之断诤
午一：立诤
午二：答辩
  未一：闻识若成立声无常之果
  未二：闻识是常之结果不应理
  未三：断除汝宗相似
  未四：彼不变性不相似
    辰二：观待结合方式
  卯二：随欲诠之方法
辰一：破斥他宗
    辰二：自宗主张
辰三：断诤
  卯三：他宗承许之分析相违
癸三：决定彼诸因相
    子一：决定灭除他因
    子二：决定彼诸之能力
      丑一：如何确定效力之法
丑二：断诤
寅一：断不成因
寅二：断除相违因
辛二：了解彼因相之所立
壬一：引述定义
  癸一：观待否定之定义
  癸二：观待肯定成立一所立
  癸三：彼诸断诤
    子一：断除未遍之诤
    子二：断除过遍
    子三：断除相似因
壬二：认取事相
  癸一：破斥他宗
  癸二：自宗所许
  癸三：断诤
壬三：诠说遮除妨害量之宗
  癸一：总之理论
    子一：定义
    子二：分摄
    子三：断诤
      丑一：定义之断诤
丑二：断除分摄
寅一：断除信许不摄属比量范畴
卯一：断除信许不摄入比量
卯二：断除信许不摄属共称比量
寅二：断除类似现量
癸二：各个自性
    子一：叙述现量之遮遣
丑一：定义
丑二：断诤
    子二：比量之遮遣
      丑一：定义
丑二：断诤
子三：相信量之遮除
丑一：定义
丑二：分类
丑三：观察诸义
寅一：圣言量与自语之差别
  卯一：测察前期因明学家之主张
  卯二：诠述法称论师之旨趣
    辰一：论式分析法
    辰二：测察与圣言量相违差别
巳一：特殊圣言量含摄比量
巳二：一般圣言量类似自语
  卯三：断诤
    辰一：断除类似余圣言量
    辰二：断除-作障非转成所立之过
寅二：若自语相违则誓立丧势
寅三：转成他义比量声之过
子四：遮除共称
丑一：定义
丑二：决定彼‘遮除共称’之自性
寅一：摄略叙述
寅二：叙述遮除共称分析
  卯一：引述集量论之辞
  卯二：抉择彼义
    辰一：第一说法
      巳一：破斥他宗观察
午一：因明前期学家之说
午二：破斥彼说法
  未一：转成非共因
  未二：转成相违
巳二：诠说自宗
午一：容许诠说之共称
  未一：认定容许诠说之共称
  未二：成立共称遍满一切
  未三：彼之断诤
午二：由言声而生之共称
  未一：认取由言声而生之共称
  未二：由声而生之共称之旨义
  未三：彼摄于比量
    辰二：第二说法
巳一：由比量成立相异共称境
巳二：破斥他宗之观点
午一：初立名之因转成非共因
午二：自宗支派之叙说不应理
巳三：叙述法称论师之旨义
午一：‘月之名声’成立共通性
午二：转成事势比量力
午三：若灭除容许诠说与共称相违
    辰三：观察彼诸旨意
巳一：破斥他宗
午一：破斥初立名和名言之分析
午二：破斥初立名为实体和耽著作用
午三：应用二种说法之错误
巳二：诠自宗第十一章　详析利他比量
  己二：利他比量
庚一：定义
庚二：说话之补特伽罗
辛一：各自之定义
辛二：彼诸者胜败之立论
辛三：仲裁者如何成立裁决方法
壬一：总相：‘排斥’与‘随取’之法
壬二：别相：抉择排斥之处
  癸一：合理诠说
  癸二：遮止错乱
    子一：遮止西藏前期学家之主张
    子二：遮止-足目派主张
庚三：诤论时论式之分析
辛一：分析‘人’
辛二：目的
壬一：能立论式
  癸一：真能立诠法
    子一：定义
    子二：设立论式方法
丑一：破斥不应理之宗旨
寅一：破斥因明前期之见解
寅二：破斥西藏学者之见解
丑二：诠说应理之宗旨
寅一：愚者结合法
寅二：智者结合法
丑三：断诤
子三：论式之作用
癸二：相似论式
子一：定义
子二：分类
壬二：能破论式
  癸一：真能破
    子一：定义
子二：分类
  癸二：相似能破
    子一：定义
子二：分类
丑一：破斥他宗
丑二：立自宗
辛三：诠法方法分析
壬一：自续论式
壬二：应成论式
  癸一：应成立论
    子一：破斥他宗
      丑一：前期学家说法
      丑二：破斥彼说
    子二：建立自宗
      丑一：真应成论式
寅一：定义
寅二：分类
  卯一：招引能立应成论式
    辰一：定义
    辰二：若遮反真应成则转成论式合理性
    辰三：应成论式招引自续论式之法
巳一：破斥他宗
巳二：立自宗
    卯二：不招引能立应成论式
    卯三：彼论之分析诠说喻
辰一：不招引能立应成
辰二：招引能立应成
巳一：自类应成论式
巳二：他类应成论式
丑二：相似应成论式
寅一：定义
寅二：分类
子三：断诤
  癸二：答辩方法
    子一：破斥他宗
子二：立自宗


03-第一章 详析所知之境

    量　理　宝　藏　论

    萨班·庆喜幢　編著
    明性法师　中译

    译注说明：
    一、藏文原本
    1.萨迦寺所印行的贝叶论典。
    2.近代西式装订本，青海民族出版社，1988年版。
    二、参考文献
    1.法尊译：僧成大师之释量论疏《释量论略解》，佛教出版社，民国73年版。
    2.霍韬晦着《佛家逻辑研究》，佛光出版社，民国68年版。
    3.吕澄译《集量论释略抄》，新文丰出版公司，民国76年版。
    4.蒋央洛迭汪波着《因类学》藏文版，萨迦寺印行。
    5.根钦果南巴着《释量论普贤光疏》藏文版，萨迦寺印行。
    6.根钦果南巴着《显明量理宝庄论疏》藏文版，萨迦寺印行。
    7.贾曹、达玛仁钦作《释量论显明解脱道论》，vanarsi 大学印行，1986年版。
    三、工具书
    张怡孙主编《藏汉大辞典》，北京：民族出版社，1984 年版。
    四、译注体例：
    1.本论科判，依《释量论略解》之科判设立。
    2.［ ］内之粗黑体字是本论之颂文。
    3.译文中（ ）内的文字，是译者附加的说明。

    甲一·叙说论名：为了知本论解说名相

    乙一·译名

    梵文云：Pramana-yukta-nidhi

    藏文云：chad ma rigs pa'i gter

    中文云：量理宝藏论

    乙二·礼赞

    敬礼圣吉祥文殊师利菩萨

    甲二·叙说论义

    乙一·叙述因相之各支

    丙一·为了息灾故赞诵

    法眼广垠观照一切事， 成就众生贤善悲愍者，

    拥具威权成办佛法业， 虔诚顶礼依怙上师尊。

    智慧髻珠功德宝鬘之庄严， 二谛融于一味空性如狮吼，

    悲智正见敌辩外道不堪忍。 照觉庄严大海具德龙中王，

    雪域群山智者群星百千万， 吉祥共称量论如莲花胜开，

    诸智不比日光照耀更甚而， 无法明现量论之花蕊精义，

    尽如法称论师之旨趣， 显现慧眼妙善之觉照，

    依存正知明识求净义， 悲悯慈爱众生编述之。

    丙二·量理宝藏论之究竟因──编作之誓愿

    自视清净智的因明学诸学者，亦出现诸多邪思妄见，为驳斥彼妄见，以及抉择量论清净义故，著作此部论。

    乙二·叙述量理宝藏论之积极目的

    量理可分为二：丙一·从所知抉择正反二面。丙二·决定能知量之自性

    丙一·从所知抉择正反二面

    所知又分为三：丁一·所知之境。丁二·能知之心识。丁三·彼心识觉知对境之方式。

    第一章　详析所知之境

    丁一·所知之境

    详析所知之境有二：定义、分类。

    戊一·定义

    【境之定义，识了别】

    戊二·分类

    分类有二：破斥他宗、自宗主张。

    己一·破斥他宗

    破斥他宗分为二：首先：承许他宗之说法：

    【总义与幻相二者，谓是境】西藏量理学者主张：具分别见错乱之境─总义，和无分别见错乱之境─幻相，若无此二种现象，则成为无颠倒之根本故。然而颠倒见存在于此二现见境。彼亦缘持此二错乱识而谓间接成立自证识之说法。声闻正量部等主张‘总声’与‘总义’为具‘名’与‘相’之有相。不属于‘色’、‘心’与‘心所’等的‘不相应行’，欲许成立实有物。幻相─梦幻之境亦谓之实义之相：‘不相应行’，欲许从彼‘不相应行’实义之相，成立实有而产生睡梦之识。

    破斥他宗分为二：

    庚一·觉性无错乱之过。

    【彼缘持之，二识颠倒成相违】

    倘若‘总义’、‘眼翳毛发’等是实有境。则彼所持之分别识与眼识二者转成非错乱性，以其实有之境故。喻：缘持瓶之眼识。倘若当不成立遍满相。

    【若实有境如彩绳，认定是蛇谓虚妄】

    既是实有之境，如缘取彩绳结妄执为蛇，缘取蚌壳妄执为银片。

    【缘杂实境故无妄，无实之境妄执蛇】

    五彩之绳结，成立有颜色之微尘体，故届此之际显现彩色之眼识，亦无错乱。然而不成立蛇之真义，是具分别见之增益，以其所取无实之境故，是为颠倒之分别见。

    庚二·‘境’可现于‘相’之过

    【境、相二者与觉识。若是相异则许境，共处他人亦能见。喻如瓶子等诸相】

    若总义、幻相二者，别识外是一相异之实境。至于境之粗略外相。则心意专注为实有，无具颠倒之因，若是一可现境，则同时同住处之其余人亦应可现见。以其可现见境无差别故。喻如：现见一切瓶相。释量论云：‘彼相若异者。余应如是知。’

    【是义相亦若不见，身之内二颠倒相，神我恒常相属故，若谓他人不了知】假如说‘总义’与‘幻相’二者既成立实有境，然而是处于神我身体内之义，亦依（身体内）不现见原则下，他人之无法现见，二者与神我之心相属之故。

    【身之内，非可现境，彼故心识亦不见】‘不现见身之内’为比喻不适当，于彼不现见神我之体内喻非容许境故，即使神我自性亦无法现见。若容许成为实有境，则同处之他人亦可现见了。

    【若与我常相属故，二者亦非容现境。】

    假若‘总义’与‘眼翳毛发’二者，既然非可显现于他人之境。而思惟二者与神我恒常相属故。

    【唯与汝心相系故，详说他人亦不知】若唯与各个自心识相系，向他人叙述，则如自证识，他人亦无法得知。释量论云：‘若常属我者，说亦不应知。’

    【与各觉性相属故，如是诠说知彼性。】二者与各个有情之自心识相属故，叙说彼自识之境故，不相违背于了知各自之境质问？

    【二个人之所诠义，各自故不能共识。】唯独与有情各自心识相属。诠说彼性，了知彼与各自心识相属故，二者之所诠现相，不能共同了知，二者之境无法取得共识之故。释量论云：‘若属各各者，则不应相续，若一义体者，讲听者诸心。’

    【有情各自存在之，心相似之‘识相’故。耽着相似为同体，结合名言故无违。】能闻能诠之二人之总义与各自心识相属，然亦‘腹膨大，足缩小’等瓶诸相相似故。耽着相似为同一体后，从而设立名言无相违质问之。云：非如是。

    【若现自心是自境，若不现见彼非境，彼故所取相异性，认是同体岂可能。】若出现于心识，则与有情各自之心相随系属之总义。是各自之心境故，不认定为共同境。若不显现于心识上，则非境故，彼此互不相识，以相似之缘故，认为了知彼义为非有。

    【相异且颠倒方式，认定同一境谓之。】总义：虽然有情各自之心境相异，而且颠倒（见）之后，认是同一境故谓之无相违。

    【认定同体颠倒故。成立无所取之境。】‘总义’于无共同之境，缘持‘了知同一境’故。证成一切妄分别见皆无现见境性。释量论云：‘若谓由相同，彼有一名言，而非现为彼，异体如何取，时觉应无义。’

    【如理观察多数者，还于无境执著「有’，犹若手指指示之，谓见虚空愚者妄。】届中之辞。

    己二·诠说自宗：

    【所量唯有一自相】

    识之境，即（所量）是唯独一自相故，一切取舍作用，抉择‘有’、‘无’自相（能作义），不摄属‘不能作义’，因无所需之故。释量论：【自相一所量，观有无求义，由彼成办故。】【无非所量故，咱亦许谓一。】

    自相：若为现前之际衡量之，则属于所持境，若为隐蔽量之际则属于耽着境，若士夫抉择现前与隐蔽二者，则属于无欺妄性之所取境。

    己三·断诤分为二：

    庚一·断诤－妄识为无境，庚二·断诤─所持境之自相。庚一又分为四：

    辛一·断除─二所量之说法相违。

    【谓二境旨趣妨害量】若谓‘总义’非境（非实际之现见境），则陈那祖师所云：二所量之说法相违。

    【量之择法自总二】不即是说从存在二所量划分二量，而是从量之择法：现前之自相─各自能作义来衡量。隐蔽分之自相、由其他─诸法自体上所虚拟之标记来衡量之旨趣而说为二量。释量论云：‘彼由自他性，之所通达故，许所量为二。所量有二故，能量唯二种，能否作义故’。

    辛二：断诤‘总义’、‘幻相’相似境：

    【谓无境相似所量】有一说‘总义’、‘幻相’分为二相似─无（现见）境。摄属心识之法之‘总义’，设立为所量。彼无分别见且错乱性之所缘，亦为何不当成立第三境。

    【无需设置彼之境】眼翳毛发等于外界（器世间），则为无实体境，亦无耽着境。虽作耽着境亦与义不相措合。假使与义相措合，则衡量彼‘毛发’亦需要设立第三量之故，类如彼‘毛发’之第三种境不可能存在。共义亦非实现见境，然若依存在错乱知见，而能得到所取境故，而设立‘境’之故，岂有相似。或则有一说：若谓眼翳毛发等幻相，此非能作义故，亦非义自相不执持分别见之故，亦非共相故，应归属于何处？

    【显现毛发是心识，发相不成立实义，谓彼为无有实体，观测分别是共相】，认定毛发之有境─是心识，非超越于自相。毛发无实，妄见傲慢以为现相境故。根本无实错乱性，是无少许境可得。现见彼毛发相，观察谓实体或无实体，是妄分别境故，摄属于共义之范围，释量论云：‘发影等非义，胜解义无故’‘发影等非共，不着为义故’‘彼等之后起，如是事无遮，明了所现性，是识体义故，谓发等诸觉，以共为行境，现发是无义’。

    辛三：断除─领受经验相违：

    【二无实间接成立，自证之识谓妨害】若总义、幻相二者是无实境，则成立经验无实境，如何破斥？

    【二颠倒识为无境，自证识之经验故，是识性。亦于彼识。认定无境成妄识】若（无现见境）作为实境则存在妨害量之故。彼‘毛发’‘总义’是为颠倒识性。释量论云：‘住近处不知，自知故，是识’‘若谓总应是，识体性义者，许故过非有’

    辛四：断诤─不应了知所破斥量之过

    【若非自相为无境，谓无实所量相违】若除‘义自相’之外，无其余之所量，应当不可能，衡量无实体之量。质问之。

    【所破谓‘有’、‘无’实体，若成立故无相违】若成立，则谓应成立‘有实体’，若破斥，则谓应‘无实体’之破斥故。释量论云：‘不拨声义者，由有无品别，有事为所现，从此生果故，于不能作义，求者现何为，中性人美丑，欲者观何益’

    庚二·断诤─所持境为自相有二：

    辛一·立诤：

    【所持外境智者遮，所持识境此非有，彼故。虽所量同体，谓不应理，有一说】彼所持境之自相，若是外界实义，是法称论师所要遮除之邪见。若是自证识谓相违于实有境。

    辛二·答辩有三：

    壬一·观察各宗派之立论。

    【实有体性和自在，神我微尘和唯识，缘起谓承许自他，各个相异之宗派】顺世外道：以实体形成因之主张，世间一切事物皆从实体而生，自在派者谓自在天神所创作，数论师谓神我所作。食脐外道与声闻部谓，微尘所聚合，唯识派谓‘唯心’，中观论师：谓谛实义远离戏论，具于随行彼诸世俗谛摄属实有说法。亦容许世间共许派，无论如何，于一切名言量可容分为：义与识二者，而得裁决之。

    壬二·破斥他宗─体性形成一切因之说法。

    ‘?是从无因而生性，无因无观待其他故?恒常有或恒常无’谓而克除之。自在与神我二者亦如恒常作用者相违故，不应理。

    壬三·证成佛弟子之宗义：有二：

    癸一·认识之义：

    ?若‘能仁’从外观察，为微尘之义，?若从唯一‘名言’观察，趣入‘唯心’之旨义?若从唯一实义谛观之，摄入离戏之旨义。释量云：‘彼舍真实义，以象王顾现，唯顺世间心，趣向观外义。’

    癸二：法称论师之抉择：

    如是抉择方式有二种。子一·明义。子二·明识，子一明义有三种。丑一破斥他宗，丑二诠自宗，丑三断诤。

    丑一：破斥他宗：又分为二：

    (x)首先破斥说分别有部之主张：

    【非断决故为非识，依俱身识作观察】说分别有部或谓：若缘持识之义，则（断决色体）既离识之尸体应能现见实物，非彼相似根能认持外义，而是俱依身之根，能观察谓之：此不应理。

    【是物质故非能观，虽俱时者无相关】根是物质故，而能俱观察不应理，虽‘境’‘有境’俱时，然两者相系属不应理故。

    (Y)破斥西藏学者之主张：

    【外境与识为俱时，雪山者谓之能所】西藏大份学者主张：外境与识若不同时，则不容许外境，以其眼根非能作观故，外境与识俱时，谓是能观与所观。此亦不应理。

    【若俱时故无相属，无因者则识相违】‘外境’与‘识’俱时，彼此无相属故，不能观作实事。若非外境之缘因，则可获得明了外义之识，该识变成无因而生。

    【前刹那之境是因，若谓俱时所持境】前一刹那之外境是可得缘识之因，谓俱时之外境，是所持境，质问之。

    【从境生故成立识，于彼无所需俱时】前一刹那之‘境’‘根’与‘作意’而产生，信许成立彼识，别彼识外，其他俱时之外境，岂有所需？识从因而生，若须俱时外境来辅助，则亦俱时之根等来辅助，如是极其过份。喻：麻拉雅（檀香树）亦须从因聚合而生檀香树，比如：雪山学者须依辅助之说。释量论云：‘不知因体性，无稍许所取’量决定论云：‘能观照外相故，外境为因不作，随遍与随遮，为非因。而且‘非因者’。谓识非外境。’如来亦云：‘能依眼根缘取色，而产生眼识谓之，亦如是。’

    丑二·许自宗─若承许外界之义，则应取经部师之主张：

    【外境与根及作意，从彼产生谓之识】境、根、作意聚合之第一刹那，彼外界之义能生相似物质，彼诸措合后之第二刹那，意识产生相似外境之相，产生彼相是为相似识。彼二是因果性。非同时之能缘所缘。然若是识之原因。一切皆相似，识产生唯一相似外境，而不产生相似‘与根等’何以故？彼是实体之法性。

    【膳食为儿子生因，亦如相似父母相】儿子之成长因，是食物时‘热暖’等等之聚合，然而长大后其相貌，亦相似父母之外貌，而非相似余他人之相貌。释量论云：‘如食与时等，皆是子生因，持父母一形，非是余人者’【彼故外境有二果】譬如：眼识观见外境如瓶，其近取因所产生作用，瓶之第二刹那产生物质。和眼根之辅助后眼识生相似之瓶相，是生第二心识之果。

    【许心识亦是二法】了知境之心识和了知彼心识之识是第二心识，经云：分析彼识境之心识，心识亦俱二分法。释量论云：‘二相自证成’。

    丑三·断诤：

    西藏学者谓：外界之义是隐含义，能设置外相，如若衣掩蔽手，则有手之外相，思惟后而设立外义之相。然若除彼之外，其余设立‘饿鬼’谓相似之类推，云：为不相似，若设立饿鬼则须产生与饿鬼相似之识，若瓶等假立饿鬼，则不须再辩诤其名。彼故如承认外界之义，破斥经论师之主张是不了解法称论师之旨意，法称论师亦云：设若考察外界之摄属实义，我们依于经论师主张之外相。谓之共称说法。

    子二：明识有三丑一：破斥他宗之立论，丑二：成立明识，丑三：断诤：首先又分为二：寅一：破斥最先成立外界之义？

    【远离一与诸多故，无义彼故亦无相】。若观察境之粗相具有支之物，或诸多微细无分后而破斥之。外道胜论师之承许‘有支之物’。曰：应无一实有体性，以其与诸多方位支分相属故，如谷堆谓之而克除彼见解。外道和声闻之主张，诸多微细无分之体性为实有？曰微尘应为无实，以其与六方位相属故，如房子谓之而驳斥之。如云：‘若结合六方位俱时，则微尘成六支分。若谓六分者是一，团丸亦成唯‘尘名’。倘若要比较一、二微尘观其有无，长短故，亦破斥彼思惟。法称论师云：‘若查验任何实体，若于彼性为无实，何以故？则于彼诸，一与诸多无自性’。

    寅二：破斥世间共许宗：

    【依世俗世间共许，则与量理论相违】。因明学家有一说，顺应月称论师之主张，提出世俗之世间共许。彼思想亦非属于世许有情之心识─圣者依不测量不观察，顺应世俗而

    趣入世间见解。谓之说法─在此作为观察一切名言之量，则为不应理？不观察之心识方面，不趣入现量比量之能立或遮除故。否则创作‘量’与‘非量’之七部论著，皆转成丧失功能。倘若欲承许世间共许宗派，继而随行之。彼诸所知分为‘实有’与‘无实’二种。于‘实体’亦无超越于‘物质’与‘心识’，欲许任何物质之主张，亦于前述已遮止，若许‘明识’，则除‘唯识宗’外，尚有余他宗派不应合理。

    丑二：成立‘唯识宗’，若测察一切名言之量，则遵行于‘集量论’与‘释量论’之注疏。彼分为二：

    寅一：显现俱生缘。

    【显现证成俱生缘】首先‘识’之定义，是显现而且了了分明，（无）非有显现，而不俱了别之所知。从心识成立一切所知事物。如须峰垂胡成立牛。

    寅二：确立俱生所缘：

    【俱生缘余非有，若是余物因非有，如现二月执青色，尽遮余边故克除】此分为三：

    丁一·设立俱生因：

    任何俱生所缘性，确定彼而非余物，如‘现二月’。青色与执彼青色之识，亦确定俱生所缘故。谓之能遍相违可得，彼亦与心识同一实体，能确定俱时了知故，彼性确定俱生所缘之故，青色和彼心识非余他之说法。

    丁二：成立彼因相之法?于宗法（第一因式）成立自证识。?遍满相亦证成‘现二月’之喻。?阻遮彼因异品，异品为相异实体，?‘非同时’确定俱生所缘，克除为非同时性之缘持性。?同时而且增益性，证成‘增益之识’无余境。?相异实物且同时是妨害因量之克除。任何无相属（实物），彼应无确定俱生所缘性，如青色、黄色。然而眼与色为汝所承许。克除既相异而且同时性之物质之故。

    丁三：断诤有三：

    (A) 尊者善护等谓此因不成立，例如：诸多有情共同观（持）见一月之时，虽可得各自之能缘，然而不可得他人之能缘？（云：不应理）若问一方之所持境，（不能缘持他人之境故，）非另一方之能缘，剔除相同业力之习气，如梦中之月或具眼翳者现见毛发相无过。
    (B) 此因相违？若谓确定俱生所缘具是其余物二者之遍满相故，遮反因相无具余义故，具遍满相之故？曰：世间共许或虚拟遣余之观点：设立俱生所缘之义不成立相异故无过。
    (C) 此因未定：（若是俱生所缘不遍及其他实物）若谓?色与现相?心与心所?佛智遍知一切有情之心等等，虽适用确立俱生所缘，然而是相异实体？曰：彼亦色与现相，众生所缘色体观待于外相，若拥有俱生所缘，则为非相异之物质，如燃焰之铁丸所缘色体。不观待于外相之凡夫等，无拥有俱生的缘──虽无外相，然而可缘‘色体’之故。虽无色体然而可缘取现相之故。如‘铁丸’与‘火’质体相异而融于一处。亦不许‘心’与‘心所’相异质体。佛智他心通遍知众生之心。不同凡夫之现量而作比喻。释量论云：‘色等及心法，观察所取相，是觉未净者，瑜珈证叵思。’如成他相续论云：转依之智慧不可思议。

    多数西藏学者主张：佛陀智慧未确定性，而确定俱生所缘非正因之说法。是唯限于知一切名言之量与观照外界之量立论而言。

    丑三：唯识宗之断诤有三：

    寅一：断识之因相不成立；

    识之因相不成立之断除，若设立‘所了知’为因相，则为未定因。若设立‘能了知’之因相则为不成因，除彼二者外，唯‘余识’之名亦不可得？曰：无差别于前二者，而引述‘唯识’之名为因。如牛之定义：不引述花白与非花白之脊峰垂胡为因相。引述唯脊峰之名为因相。

    寅二：相似微尘之断诤：

    【心相续相似有支，如‘刹那’‘微尘支分’，彼故三刹那我故，远离一与多谓之】中观宗或谓：若心同一相续是谛实，当产生灭除有支之理论。凡是时限、区分存在相异。不容许彼为同体之说法来克除之。时间刹那无分虽是真实。如六方同时结合于一体之理论故。如消灭微尘。心亦如是存在边际刹那。观察初、中、后三刹那之神我故。若谓克除‘世间刹那亦不住’之理论，质问之？此为西藏学者剔除‘微尘’与‘刹那’二者之理论相似故，而谓刹那有支之说法，应不相似。

    【三刹那之神我故，刹那一体当非有，刹那同体为非有，三是神我之势弱】刹那同体为不可能存在，若欲许第三刹那是神我故，则第三刹那应非有，以其无有创造之刹那同体之故。然若微尘亦‘无分’而是一体，则谓六方相违。若谓六方谓为同一体，类同相违质问之？我亦欲详彼故是微尘灭坏。然若谓刹那亦灭坏，而曰：三世同时性生，是一真实性，我们主张三世同时不生岂有过。

    【若粗分同时围绕，居中微尘成俱支，三世同时无生性，现时刹那是无分】若微尘于尔时不围绕，则粗分无造作性，（造作即须六方聚合）若围绕则居中之微尘将成俱支。若三世同时生，则过、未二者亦应成为现时故，以其已灭与不生无实体故，除现时产生之刹那同体性外，其余实体法非有故。是彼刹那无分之旨趣，然若谓微尘灭坏之时。是‘俱支分灭坏’或‘无分灭坏’？曰：不思考、不观测、任其自然之原则，微尘是俱支分灭坏。若详析探之则为无分灭坏故。喻：毛发尖端之水滴。有一说：欲许微尘无穷尽不知彼唯一之实体。然若谓虽‘刹那’处于任其自然，则‘俱支分’灭坏，则岂非相似‘无分’？曰：应不相似。任其自然既不隶属于唯‘生’之支分，而且是无他支分，以其‘已灭’与‘不生’无实体之故，彼故圣龙树菩萨灭除三刹那之相系属关系。能破斥声闻派所欲许三世实有之主张，然而不能破斥刹那无分，以不成立过、未实有，虽创立居中之刹那为一物，然而不成立实事。智慧愚昧者坚持亦随自欲性之心法，不灭坏其实义。傲慢以为山兔二角之中可支住瓶子而且不使破碎。然若谓法称论师主张远离‘一与多’之说相违。曰：不相违。是远离‘一与多’境，或是远离‘一与多’能所之旨趣。有一说：远离‘一与多’之时间谓之说法。值此量论之际，不采取其义，总之若以‘方位’分析之，则心识亦俱支分，若以‘时域’分析之，则境亦无支分。彼故，若承许世俗一切名言之量，是刹那俱支分或刹那无坚实，则遮反‘无观待之因’与不并相违之所害量，一切时等等之立论皆灭坏。若谓：可转成无分之实体？是欲许‘刹那无分’之实体。若如是，则成为真义谛之实体？云：应非离戏之真实义，以刹那无分，实体灭坏之故。是能作义之真实义，观测一切名言量之际，一切虚妄与否，皆随附刹那而生故，所依一切法无我亦如是。释量论云：‘我从彼缘生，是依无我见’获得转依之智后，一切刹那灭等等皆转化故，于一切相皆不可思议之谓，前已述及。

    寅三·断除观察有、无现相为不应理。

    识是‘有相’或‘无相’任一皆可，倘若说：真假相似，设立‘量’与‘非量’之理论相违？

    【义之现相是心识，现彼相外更无相，于熏习坚固与否，设立真假之理论】尽所有现相是识，彼识亦无成立外界之境，而且等同无境，然而依熏习力之方式，缘取‘一月’与‘白螺’等等安立正量，执持‘二月’与‘黄螺’等等熏习力不坚故，安立非量，应知我们所立宗之分析，他宗之解说于此不加畅述。

    【尽其承许外界义，乃至因谓所持境，若住于所知之内，境与有境皆不成】是为略摄之偈颂。


04-第二章 詳析能知之心

    第二章 详析能知之心

    丁二·抉择能知之觉识可分为三：戊一：唯‘识’之定义：

    【识之定义是觉性】

    某些人欲许了别境？不应理。境之定义─‘心之所了别’相揉杂，而类推之，若许彼定义，如天授象征父子之身份，相互观待故。（父或子）任一方皆不适用准则。复次自证识无境故。相反而言，转变成无识之定义，倘若认为自证识是实境？各自之‘境’与‘有境’相违。彼故叙述自证识是‘有境’之说是增益。

    戊二·识之分摄：

    【境等方式成诸多，识之方式唯自证】若（作业）以‘境’方式分析。则‘俱分别’与‘无分别’二境。以识体方式分析，则为‘颠倒’与‘不颠倒’二识。若趣入法方式分析之，如砍劈薪柴可分为 (1) 尚未趣入境 (2) 正进行趣入境 (3)已趣入境三阶段，依此以‘业’‘作者’‘所作’方式分析为三种。彼三种亦‘有境’之方式摄集，而成为唯一自证识。彼故，一切‘义自相’和一切‘识’摄集于自证识。

    戊三·抉择彼诸义分为二：

    己一·‘量’之定义于后面章节叙述之。

    己二·非量

    庚一，破斥他宗。庚二：立自宗。

    庚一·破斥他宗有二：

    辛一·简释破斥之共境：

    曾耳闻某些班智达云：共境无边际故，无法分类。西藏多数因明学家主张如前之说法。

    【伺意与未定现相，断决邪智与怀疑】

    辛二·破斥不应理部份有三：

    破斥不应理部份有三： 壬一·破斥伺意之体性。壬二未定现相之破斥。壬三：断决识之破斥。

    壬一·破斥伺意之体性

    壬一·破斥伺意之体性有二，癸一：因明前期之说法。癸二：破斥。

    癸一·因明前期说法有二：

    子一·定义：

    无观待于因相，确定相符合于前所未知之隐蔽义。

    子二·分类：

    若加以详析：丑一：无缘由之伺意，如旧泉井中有水之想法。丑二：颠倒缘由之伺意如烤焦之肉，引起蜜蜂群集决定有火。丑三：未定因之伺意。既不了知因三式，从‘所作性故’之因相，了知无常谓之。癸二：破斥有二：子一：总相破斥。子二：别相之破斥。

    子一·总相之破斥亦分为三：

    丑一·设立因相不应理：

    【伺意观待因与否，是唯誓立成犹疑】立量：唯‘伺意’为因相，观待因与否？若不须观待因相是单独誓立（宗）故。不可能确定声是无常。量决定论云：‘不适于观察对境，自我是怀疑之因故。从宗一方之辞，现见‘怀疑之义为不确定故，以其非直接能立故’。所谓‘无’字之辞意，倘若非唯一彼无，尽如知无诠说彼，尔时谓‘无’而了知。

    【若观待于其正因，无违越三相似因】设若伺意观待其正因。不超乎四种情况，以其‘有法’若因相不成立，则为不成立之相似因，若因相成立摄属唯同品有，则是正因，摄属于唯异品有则是相违因。若同时摄属同异二品，或不摄入同异二品是未定因。若问：如‘坑洞’有水何以故？不引述因相，曰：‘有’是单，独‘誓立’（宗）属于存疑范围如前述及。若是设立海边等不成立因相，宗无效用性，以其是不明了因相之故。不可能确立。若确立水渠等之因相。则是正因。若设立烟等因相，则为相违因。若引述前后取水为因相，则是未定因或不摄属于四种思维。非有了解隐蔽义之伺意。

    丑二·破斥极成过

    【具缘由之伺意二，若不摄三相似因，则相似因转成四】伺意若不摄集三能依之心识─‘不成’‘未定’‘相违’三相似因。所谓产生伺意之因相，可能转成第四相似因。

    【伺意若非相似因，可能转成第三量】伺意若不摄集于三相似因─能依之三心识，则非唯有（现比）二量，然若伺意之觉明确定存在谛实义。则‘伺意’转成第三量。

    【确定谛实且非量，比量亦转成非量】虽然明显确定谛实义，而且是非量，则比量亦转成非量，其理由类同。

    【决定且不除增益，能所害量为非量】若承许伺意确定是真实义，而且存在增益而不断除增益性，则转成非能害所害量。

    【确定真实有增益，能害所害体性故】之说法相违。彼故，若伺意确定谛实义且不剔除增益转成相违性，而证成第三种正量。倘若隐蔽义非比量，无论如何解析了知，亦不趣属量之名言？然则裸体外道主张：若不了知义自相，则虽然了知谛实义，亦不趣知量之名言，如此一来，比量亦转成非量？若谓：虽不了知自相，然悟知谛实义故成立正‘量之义’？云：虽无因相，然而了悟谛实义故，吾等佛弟子主张亦成立正量。曰：不相类同，虽然观察比量而无丝毫怀疑。若谓观察伺意（不剔除增益），而转成怀疑？若如是尽所有犹疑均转成为有余犹疑因，伺意则丧失势力。

    【虽然确定‘真’与‘假’，三心二意无相违】问虽无确定，然而思惟井泉内有水──是伺意，思惟井泉内无水是颠倒识，（有水无水）兼取二者则是犹疑。

    【若无确定伺意弱，若成二者犹疑遮】若不需要‘确定’，则丧失伺意之定义，假若思考‘有’或‘无’二者，而区分作‘伺意’或‘邪识’之解释，则获得‘犹疑’为非有。若谓确定各方（情势），彼虽谛实义，而且安置‘伺意’与‘邪识’二者同一境，而趣入其一，设立犹疑之名？质问之。谓于‘观察’，而未获得确定之猜测性，是智者们所作犹疑之定义。

    丑三：破斥与遮反类同

    【复次依真实伺意，颠倒伺意何非理】遮反汝之欲许颠倒伺意之定义，无观待于因，于前未了悟之隐蔽义确定有不相符义之说法，则将形成为何意义？

    【若许伺意失真义，不许前者非类同】此（真实伺意）若是谛实义，则伺意为非有，倘若‘颠倒伺意’不应理，则连同真实伺意性亦不应合理。

    【若立二者成犹疑，倘若可能灭定数】若设立‘有’、‘无’颠倒伺意二者故，而成为犹疑，则真实伺意亦类同存在（‘有’、‘无’真实伺意二者）。若欲许真实伺意颠倒伺意二者皆真实，于相违中可能转变成不颠倒义而成为六个非量，丧失前述设立五个非量之确定数目。

    【若是邪识则伺意，亦成为量相似故】彼心识若含摄邪妄识则伺意亦摄于正量中，若谓不依于‘经验’与‘因相’故，伺意为非量？无依于‘熏习之心’与‘相违因相’，则邪妄伺意亦不含摄于邪妄识，类似推测故。量决定论云：‘如是从不确定而转成确定谓之。’虽实有亦不成立，甚而‘实有之名言’为不合理之故谓之。了悟既存在，且‘无作’之实体性，与了悟‘无’，非有区别，以其无相信量之故。

    子二·别相之破斥有三：

    丑一·破斥无因

    【若无缘由之伺意，谛实一切成真实】既无缘由而且了知谛定义，犹如‘汝之位置底下有珠宝之猜测，一切皆成真实’上例之说法存疑之思惟，则‘无缘由’之伺意就丧失其谛实性。泉井有水亦非无坚实缘由之伺意，以其唯‘昔时现见水’作为原因之故。若谓彼缘由是未定因？以其未决定性之原因当成犹疑。

    丑二·破斥颠倒因：

    【倘若俱颠倒之因，是伺意。量论相违】此分为二：

    Ａ未定伺意之过，以‘所闻性’作为因相，成立‘声无常’是不共不定因，以‘所量’作为因相，成立‘声无常’是实质之未定因。由‘天授之子’作为因相‘成立黑色’，是为真正有余之未定因等等，若依汝见，皆转成伺意，法称论师主张：摄属于犹疑之故。

    Ｂ不成之伺意过。以‘眼所见性’为因相，成立‘声无常’，亦转成伺意，若欲许之，从不成立‘声无常’，而了悟无生之说法相违。如‘宗无势三心二意。’谓之。

    丑三·破斥承许圣言量为伺意之说

    【由自他圣言了知，摄四觉类非伺意】若谓听闻圣教而产生之智慧是伺意？曰不应理。佛陀圣教具‘了义’‘不了义’二种。外道之圣言，具‘应理’‘非理’二种。譬如：四圣谛与二无我等若存在能立，则是正量。释量论云：‘可信语不欺，由总而比度，可信语不欺，由总虽不现，无位故此觉，亦说为比量，所取所舍性，及方便决定。要义无欺故，可比度其余。’洗涤与苦行净除诸罪等，存在妨害量故。（邪）妄识，由俱无能立妨害二量之圣教根本成立是犹疑。根本不成立是不了知性。释量论云：‘岂随此宗派，量不成义耶，故教与诸事，任何了达者，不成‘无不生’，彼能定何义，未遣诸相违，论义亦未显，计彼义谛实，娼妇以吵胜。’遮除趣入非量之圣教，而采用犹疑方式之说法不相违背。

    壬二·未定（现相）之破斥有二：

    未定（现相）之破斥有二：癸一·因明前期学家之说法。癸二·破斥彼说。

    癸一·前期学家之说法亦分为二：

    子一·定义：

    显现与增益不相违之义自相。

    子二：分类

    分类有三：Ａ（缘持青色之根识，青色刹那间为未定现相原由）外境之相不清晰故，如刹那间之瓶子。Ｂ意不专注于外相，假若专心摄意于所缘相，如见色（之眼识）Ｃ已错乱之理由；蚌壳误为银片之际，如蚌壳之未定相谓之。

    癸二·破斥彼说有二：

    子一·总相破斥：

    【倘若现相未决定，是‘非量’。一切现量，转成非量。为遮除现量决定性之故】现量若适用彼未定现相之定义故，现量转成非量。释量论三千五百颂云：尔时，尽所有未决定，现量亦采取如是。’谓之，无论如何现量，皆为不确定，彼现量缘持任一现相，彼相亦非决定性。然则谓为何因？彼唯‘现相’故。分别识之方式：‘确定’与‘不确定’势之所趋，而非现量之‘缘持’与‘不缘持’二者。诸确定相则非如是，虽某一确定然而其余摄入未确定，‘缘持’相异性与‘不缘’持相异性谓之。然则若谓现量‘未决定’现量转成如何？彼现量已具错乱之原因故。是未定性。释量论云：‘由见色法同，蚌壳误为银，若不由乱缘，而计余功德。’

    子二：破斥别相─决定性

    然则若谓岂非叙述现见而无明晰相之故？云：彼现量境非不清晰，产生其余相似外相等错乱原因之方式，分别识无法明晰认定故，于遣余之方式，是未确定之旨趣，彼故外境不清晰，与觉识无法明视二者不相混淆。

    壬三·破斥断决智：

    破斥断决智之有境可分为二：癸一·前期之说法。癸二·破斥彼境

    癸一·前期之说法：

    子一·断决智之定义：

    不忘失先时已了解之实义，与遮反方面之摄入增益与相违。

    子二·分类有二，

    丑一·谓现量是断决智之说法。

    前期现见青色之后，如谓‘现见青色’。

    丑二·分别断决智

    分别断决智 谓之随现量而生之决定识，与了知比量等随而产生之忆念识谓之。

    癸二·破斥彼说有二：

    子一·总相破斥：

    【合理裁决断决识，无知与邪分别识，或是转成正量性，剔彼余觉性非有】详细观察断决识含摄于无知识中，以正量之境刹那灭性之故。即使正量之境不刹那灭，然而觉识上昔时已了悟现量比量故，彼义性于后时重新了悟，应为无缘由。喻如：已劈薪柴之后，无需再挥砍斧头。或如已成立故，又含摄于不成立之宗。欲许无所见之‘能见’与无所知之‘能知’是外道数论师之主张。若谓‘无知’既无了知之因，而且前时已了知之后，再加上忆念作用故，是了知断决识之觉性？然则因相之过亦除不成、未定、怀疑以上三种外，尚有其他如：灶之证成有火，本来已经成立。谓再‘成立’，存在第四因相之过如何破斥？若谓彼已成立之性，无欲知有法，含摄于不成立因之范围？此亦摄于前时已了悟性之无知性。复次：前时已了知彼性现时再了悟之思考，‘非彼’缘持是‘彼’之故。为邪智性。若以前时之经验来比测现时系念之因相，则为诸瑜珈行者之果因相，观待彼现时存在忆念性后，不违越于自证识之量。释量论云：‘着余相结合，智者知为念。’

    子二·别相破斥现量

    别相破斥现量是决智有二：丑一实质破斥、丑二断破斥之不应理。

    丑一·实质破斥有二：

    寅一·别相违外破斥同分。

    【现量离分别现时，断决智忆念过去，时境认定法相违，岂有实事之同分。】现量：体性是离分别：其境为自相。其时域是现时（缘持外义之相）。认定法：缘持明相不混淆。断决智：体性是分别识，其境为声义之共相。其时域是过去。认定法：缘持不清晰相混淆。若谓亦是现量且又是断决智，二者实质同分为非有。释量论云：‘以念名为因，所见合杂性，执前后所空，眼识彼如何。’俱舍论云：‘忆念不忘失，且相杂实体，趣何过去时，而非于现时’之述说。

    寅二·破斥根识量理

    【缘种类相续现量，若后得是断决智，种类非现量之境，‘现见义’无后得智】谓缘持种类之相续是现量之说法，不合理， 彼种类是何？详细观察之： ( 一 )刹那青色之花蔓。 ( 二 ) 如外道所谓共相。 ( 三 ) 遣余之说法。 ( 一 ) 各个刹那之花蔓是实质而非种类，住于刹那之相续应非有，以其各个刹那灭之故。 ( 二 )外道所欲许之总相不可能存在。 ( 三 ) 遣余之总相亦是增益性无实体。彼故种类相续非根之对境故，如何谓是现量？如是若种类相续，归属于正量，亦唯‘刹那之效益’空性外，其余之相续非有，而缘取彼一切是量故。又现量与断决智作何区分。若谓现见之第一刹那是现量，其后相续皆是断决智之说法？彼第一刹那若作时边际刹那，则一切刹那皆为时边际刹那故，断决智为非有。若作为成事刹那亦不离于境、根之间，于一切乃至尚未成事刹那性之现量，皆已转成现量，岂有可能为断决智。倘若‘刹那’不作如是解说，唯领受经验彼青色境乃 ( 现 ) 量成事 ( 刹那 ) 圆满，这才思维谓‘青色’，先前之分别见之识‘决定’或‘系念’作用，而后时思维谓之‘断决智’，‘决定’或‘系念’作用是分别知见与现量同份为非有，然而若思惟首先现见青色是现量，其余一切所现见皆是断决智之立名。信许得到假立名。首先之青色与其余之青色二者，前者现见之义自相，后者现见无错乱性二者无差别故。

    或谓二者皆正量或谓二者皆非量，类同之故。如是‘现量’与‘断决智’名辞之区别又有何作用？若谓现见相同是断决智之说法？于‘相同’无意义，破斥总相之际叙述之。

    若不破除现量之境，则转成常，若破除现量之境既无能所取，且思维前时之青色是分别识故，无相系属于自相。

    【相违之故无同分，是现量故无忆念，种类相违根对境，谓‘现见’先后无别，若确定有‘非现量’，缘持相同分别识，彼故现量断决智，因明知者遮同分】谓之集摄之偈颂。

    丑二·断除‘遮阻同分’不应理：

    若谓现量唯限于刹那实物，则世俗士夫之现量为非有之说法。

    【境与诸根之微尘，聚合刹那尽所有，产生任何经验识，是世俗凡夫现量】世俗凡夫现量，不摄为各个微尘，尽所有微尘凝聚之外境所缘缘，与根自主缘及作意增上缘等等尽所有是产生唯一彼识。故所积聚之微尘谓‘所缘’之说法，亦彼之旨趣。若是余他所欲许非量之支分唯仅限依于少数，而设置‘觉类’相异。法称论师之旨义；‘量’‘非量’‘正因’与‘相似因’所决定四种数目皆抹灭。依于少许内支之分类─而处理‘总’、‘类’相异之故。譬如：瞬间之比量不含摄比量，依汝之见，间接了悟现量不含摄于现量，俱有相属因不含摄‘从彼而生’等等能作类推，因相所隶属之一切理论亦将抹杀了。

    【尽所有数目分摄，种类之分析作用，尽所有内支分摄，归属种类之旨趣】。届中之偈颂。

    庚二·建立自宗可分为三：

    辛一·非量之共相

    辛二·数目之分类与摄集

    辛三·各自之立论

    辛一：非量之共相

    【‘不成’‘不欺’为非量】非量之定义：任何不成立不欺之识谓之。如表示非牛，遮阻垂胡脊峰无错乱。

    辛二：数目之分类摄集。

    【无知邪见犹疑等，正量之对立三相。依摄入式之分析，依体性式摄于一】非量之心识，依趣入式之分析，唯有三种，如是非量之三心识，与因相之三过同一类处。‘宗无势三心二意，许非欲许定能立。’如因相不成立，故所立宗无效用，‘无知’亦无论‘心识’趣向何处皆无效用。未定因‘是’或‘非’产生三心二意，犹疑亦与‘别境之实际情况外，怀疑其他情况相违性。譬如成立任何不欲许之宗。妄分别性──亦即于任何‘非理’作如理解说，正因相如：成立任何欲许之法，了知彼量与彼义，故因相之立量：除四种因相之外其余非有，唯一正因无过故。除三种具过因相之外其余非有。摄入心识法，除四种因相其余非有。一是正量故，唯有三非量之识数目决定。若摄集体性方式，邪见与犹疑二者，亦是无知性故摄于为一非量之心识。现、比二量亦摄于自证现量，所量二境亦摄于自相之说。西藏因明学家们主张：非量主要之意义，形成舍弃彼无知之心识后，谓无实义为非量之心识，亦仅限于如前之分析。

    辛二·各自之理论，分为定义与分类：

    壬一·无知之定义：

    【缘持‘彼’与‘非彼’空，无知可分类为三，不住定义未圆满，既已圆满亦未得】不住彼境之基本，而不知彼卑劣。不懂因明者，无知因三式之随遍式随遮式或不识知声明，如：‘素宾达’和‘第恩打’。虽心识专注境，然而未圆满所追寻目标而无知。如质问：声是常或无常？谓观察之，虽圆满所追寻之目标，然而尚未获得之无知，虽观测亦心识不产生境。

    壬二·无知之分类为三：

    无知之分类为三：癸一·无所了知境之无知，如断决智。癸二·能悟之心熏染后──遣余方式之无知，如刹那（无常）。癸三·非能知之境之无知，如境、时和自性之稳秘事物。

    倘若这些于犹疑，与邪识亦非太宽过遍？彼诸怀疑、邪识亦摄于无知之体性，前已述及。然若如‘识’处理别‘自证识’相异于‘明义’，从趣入法能缘持于同一境性故。‘空’、‘认定彼亦可能非彼’、和‘认定彼亦非彼之妨害之虚体故’相异。邪见之定义：

    【缘持彼非彼妨害，邪分别识分为二，分别与彼无分别，各别分析成五相。】犹如‘见二月’熏染根识，与熏染意识如睡梦之识，是为二种无分别‘识’。如彩绳误为蛇是外相之邪分别见。现时之青色思维是过去之青色，随行产生之断决智，是时域之错乱。此松树亦与檀香树是同一总相之思惟，认持总相之识是外境之错乱。分别识共三相。犹疑之定义：

    【 若缘彼亦许非彼，犹疑性可分为二，转成现前与随眠，认持均衡与太宽】。现前、实际住于犹疑，如从护摩（火供仪式）可得升三善道与否之思惟？（潜在）随眠之犹疑，如箱内之种子若遇缘件聚合则有生长能力，彼亦观待因相之设立。所闻性与所量性证成声是无常等，终究是未定因相，不观待于因相。某一欲许伺意。如：泉井具有水之思维，或某某欲许邪识思维，如：若泉井无水。总之，无观待因相，趣入隐秘之心识。若容许谛实义，且容许虚妄义，观测此情况是犹疑。若如是邪识亦转成彼怀疑之说法？曰：不相似。至于邪见─认取彼亦非彼之能害量解说故，能遮除之。犹疑─则无‘能立’性和‘能害’性二者，以其非究竟之能立或能破故，岂有相似。其余二者，则容易了解。

    【明义自证识二量：摄于唯一自证识。非量三识亦如是，别无知外非余义】。谓之摄略之偈颂。


05-第三章 详析总别相

    第三章　详析总别相

    丁三·彼心识了知对境之方法有四：

    戊一·了知总别相之方式有三：

    己一·阐述一般‘境’、‘有境’之立论

    己二·破斥欲许实体之虚体，成立实义

    己三·观察总、别相，了知法之差别

    己一·阐述一般‘境’、‘有境’之立论

    庚一·观察实事之究竟说法。

    【缘取自相无分别、缘取总相是分别，于彼自相是实体，总相实体不成立。】‘自相’、‘显现’、‘实体’、‘实物’、‘反体’、‘真实义’等谓之能作义。实物相互之间不混淆，而成立因果关系，一切众生取舍作用之所取境故。于实体义是同一实义。释量论云：‘现亦不依余，作异即胜义，彼是从余返，说彼为因果：许彼是自相，彼有取舍果，故人皆趣彼。’亦云：‘彼亦由他而遮除，由他而遮反谓之。’设问：一切事物诠说为‘实物’者与‘实体’等相违否？云：不相违。‘反体’、‘实物’、‘实体’具有‘住于义’与‘遮除之境’二者故。‘总相’、‘遣余’、‘虚体’、‘否定’、‘相杂’、‘相属’、‘世俗’等等依次谓之为：不适住实义（总相）、不成立实体（遣余）、非根之对境（虚体）、心所增益-假立法，实体不能作义（否定）、遣余之相属与不相属（相杂）、能立与能破（相属）等方法后，摄属不能作义是相似义。释量论云：‘遮无体性故，不观住不住，总觉亦染坏，故亦无破难。’‘总相无实体，故非根行境。’观相属论云：‘故一切实体，无真实相属。’

    庚二·彼抉择之方法

    【实物虚体、总、别相，能立、遣余分别否？其他理论阐述余，吾等许如论阐述。】西藏因明诸学者主张：实物即能立、总相即虚体等等，某些学者欣喜类似之阐述；某些学者主张不类似之说法；某些学者依心识法阐述之，某些学者依义法阐述之；某些学者成立总相，某些学者遮除总相，思惟万端，不能现见真义，吾等如前述说究竟真义，如是实物与总相摄属境；分别识与无分别识，摄属于‘心识’；‘现相’和‘剔除’其他分别法摄属认定法。

    己二·破斥欲许实体之虚体，成立实义

    庚一·定义

    实物与虚体之定义：依次不知诸多属性相系是实物；具聚积性（因三式）之法，其各支分是虚体。虚体亦决定各个根本实事，于同一实体之上实物周遍过宽。除彼外，其余虚体周遍过宽，喻如：铠甲和铁鳞甲之说法。此不应理，虚体：心识之增益后，唯限于与遣余之义相连接。外义-不存在虚体故，不了知诸多属性相系，且无摄集之因。倘若（认为）有摄集因，则诸外道不了知诸相异支，与具有支之实物相系？而欲许聚集之因岂有差别？复次，若许如是亦可，然而此定义为非有，了知实物观待于虚体，了知虚体观待于实体故，是互相依止之过。

    庚二·破斥彼能依之法

    能依实物法与能依虚体法之定义：实质相违，不含摄于同一实物；亦不含摄于同一虚体。喻：如‘常’、‘无常’不含摄于同一实体-‘瓶’是实物法。‘遮非’、‘遮无’二者为不含摄于唯‘所知’虚体，而含摄于实体瓶中，不相违故。是遮反法。此亦不应理。

    【比量不缘取实体，彼实体法不合理，是遮除其旨趣故，比量由遮反证成。】比量若存在于实体法，则‘所作性’与‘无常’于瓶之中，成为无相异之实体故。若了知所作性，则亦应了知无常。若谓虚体是相异故，虽了知所作性，而不了知无常，岂有相违？若如是依遮反方式，产生‘了知’、‘不了知’二种，故比量不应是实体法。释量论云：‘比量亦缘法，决定一法时，应缘一切法，遮遣无此过，故如是说因，是遮遣有境，余则有法成，余有何不成。’倘若‘无常性’依遮反方式，衡量实物‘成立’、‘不成立’实体故，是实有法之思惟。若如是‘能立’、‘能破’二者，亦依遮返方式衡量实体‘成立’、‘不成立’实物，此亦当成为实物法。若谓‘能立’观待于实体，则‘能破’不须观待于实体？云：非如是。谓‘破斥亦无体’表已灭除；而‘成立’是指存在实体已证成之理论，观境品已述及。因此诸多属性含摄于一实物或相异实体，摄集于一实有义，如常之实体，应知为非有。

    己三·观察总、别相，了知法之差别有三：

    庚一·定义

    庚二·详加分析

    庚三·抉择彼义

    庚一·定义

    【缘取自与他实体，依遮反法分总别，遮反异类为总相。】从彼同类中作遮反之二虚体之聚体是别相。释量论云：‘故诸事自性，住各自体性，从余相顺事，虚体具能依。’

    庚二·详加分析

    【直接与间次分类，总与别相各有二。】沉香树与檀香树等相异实物，彼诸摄于一处为直接别相；与彼相系属之总相为直接总相，沉香树等同一实体性之前后刹那，彼诸摄于同一时是间次之别相，与彼相属之总相是间次之总相。

    【直接别相物相异，间次别相遮同体。】直接别相观待于同一处境各相异实物。间次别相观待于时间之前后，现时之实体非过、未之实体故，遮除同一实体。

    庚三·抉择彼义，可分为三：

    辛一·破斥他宗

    辛二·立自宗

    辛三·断诤

    辛一·破斥他宗有二：

    壬一·破斥他宗理论

    壬二·破斥他宗圣言量

    壬一·破斥他宗理论有二·

    癸一·破斥相异实物有二：

    子一·前期之说法：

    【有一谓相异说法。】外道胜论师主张：如实有大总性，卑劣之总相-如谓‘牛’。彼二者亦周遍于一切实体。不显现‘常’，显现‘花、白’等别相。聚合之相属性连系，如欲许牵引一绳结，假立‘牛群’之名。

    子二·破斥前期之说法：

    【相异克除不可现。】除别相外，其余之总相法者，是无法证成实体，以其可现不可得之故。如兔角谓之故克除之。既然不可现，亦确定是实有，则为极成过。

    癸二·破斥欲许同一实物有三：

    子一·破斥唯总相与诸多别相为同体：

    子二·破斥诸多总相与诸多别相为同体：

    子三·破斥相类似之总相：

    子一·破斥唯一总相与诸多别相为同体：

    丑一·前期之诠说：

    【某某谓同一实物。】之说法，数论师主张：喜、忧、闇三者均衡时之神我谓总相，别相于瓶等之差别。如‘火’与‘热’存在于同一物故（燃烧铁丸），谓‘总别相为同一实物’之说法。复次：西藏因明诸家主张：‘沉香’、‘檀香’等，谓树之别相，唯‘树’名，谓总相。吠琉璃等之诸青色为别相，唯‘青色’名，谓之总相。如是，唯‘牛’名，谓之诸总、别相存在无分别体性之同一实物极为顺畅之谈。如是期许，数论师与西藏学者之主张同义。

    丑二·破彼说有三：

    寅一·破斥可现不可得

    【同一实物非可现。】若总、别相为同一实物，显现别相与彼实物无分别之总相，为可现不可得故，而删除之。若为真实义，乐许成立彼性之诸恶见者，具诸多邪见故。

    寅二·观察外相及破斥之

    【境时现相相违之，别相与一总相系，生灭成同体若非，一体具二支相违。】一棵树之生长或枯死时，彼树之总相若不作生灭，则转成非同一实物。总相若作生灭，与彼总相同一实物之境相异之诸树，应生长于同一地方。时间相异之树，应生长于同一时间，外相相异之树，应生长为同一形相谓之。如是树之枯灭，亦若总相灭坏，则应一切别相皆枯灭，以其同一实物之故。同一实物-‘生灭相异’和‘外相相异’成相违。《量决定论》云：‘若成立或不成立，或因相异。非明了彼之自性，诸实体相异或因相异，是唯一“适住相违法”，或“因相异”。彼亦若不成立彼相异性，无论如何，亦无相异故；整体当成同一实物。’谓之。

    寅三·破斥极成过有三：

    卯一·不克除有支之过：

    【总别相若同一物，有支亦如何破斥？】如是头与手、足等周遍一切肢体，如何破斥有支存在同一实物？任何与诸多相关系属，彼非同一实物，如容器相异之核枣，虽然有支之实物亦与诸多支分相属之谓而剔除之。若谓自相续（有支）剔除具诸多（支）性，是同一体过失。于总相亦与彼自相续具诸多性类同？复次，若手摇动则应整个身体摇动？以其与手摇动同一实物故，支分亦如是存在同体，若有支无存在同体，支分与有支应非同一实物，如是掩盖与否，掀起与否等，如何破除之理论，总类灭除同体亦类同。

    卯二·根识具分别之过：

    【根亦俱分别之过。】于一实物无‘现见’、‘不现见’二分法，若现见别相、亦现见总相之根识，当成俱分别识；若认定总义是分别识，则非认定总类，欲许不含摄于总义之总类。譬如承许非水之海，畅饮恶劣导师之毒汁，疯狂而胡言乱语。

    卯三·相违同一实物之过

    【诸相违当同一物。】白、青等颜色诸相异，和明暗等诸相违性，亦当成同一实物，若欲许之，则承许青色亦是白色之过、昏暗亦是明相之过、总相亦是别相之过，皆成颠倒错乱。

    子二·破斥诸多总相与诸多别相为同体之说有二：

    丑一·前期之说法：

    【谓亦有诸多总相，与各个别相相属。】有一说：既无一总相，然而沉香树等，各个别相之中，与彼（沉香树）同体之总相亦成诸多。

    丑二·破斥彼说：

    【定义不成当灭坏，能立与能破立论。】若是诸多总相，则沉香树之总相当成二虚体之聚体，若欲许之，则将转成别相故，不成立总相之义；既成立沉香之别相，亦不成立余树之总相，即沉香树之总相。既克除沉香树之总相，而不克除余树相故，当灭坏能立与能破之理论。

    子三·破斥相似之总相有二：

    丑一·破斥相似义之总相：

    【类同定义之一总，与别相是同一物。】有一说：不欲许一与多之总相，沉香树与檀香树等俱有枝叶，为类同定义之总相，与诸别相是同一实物之说法。

    【结合类同了悟性，了悟觉法无实义，若存在于相似义，前未现见亦相似。】相互之间相似，拟谓是了解性为无实义，若有实义，如前所未现见之红莲花，现见后思惟与其余红莲花相似，须生彼觉识，以其存在相似义之故。《释量论》云：‘执彼类同故，亦非别有境，若缘诸见同，义非先有见，如何彼决定，彼与所见同，同不同性故，声境非境故。’

    一般相似声之境自相，非谓不相同声之境之故，法称论师由现见与彼相似谓之。是于因假立果之名，如‘现前’为现量或假立他利比量之名，故如不成立不了义，亦不成立‘相似义’。

    丑二·破斥等同觉识之总相：

    有一说：既无相似义之总相，然而何故无具分别性所取相似之总相之思惟？若如是，总与别相丧失同一实物性之理念。倘若总与别相非同一实物，汝信乐为实义，若谓具分别识唯所取类同别相，而作为同一总相，将变成如何？曰：不应理。

    【类同同-体非有，非同-故无总声。】谓‘类同’之说法表示诸多法，若表示一法，则与彼同一类，类同为非有之故，若谓虽不现见同一体，然而缘持类同性是总相云何？

    【心识不现同-总，了知类同不许总。】若心识不显现同一总相，而缘持‘类同’故，不能了知其总相。譬如：谓‘取树来’，若非摄入同一总相之名声而言，则转成‘取相似沉香树来’，或谓‘取相似檀香树来’，如是诠说故，当不成立总相之实义。

    【某方相似皆存在，一切相似任-无。】树与沉香树等某一方相似，存在一切总、别相。然而，境、时、相之差别，‘所有树’皆相似。任何一树不可能存在，成立周遍，亦‘山之烟’与‘灶之烟’二者相似之方式不成立总相，而以遣余之方式，成立耽着同一总相。

    壬二·破斥他宗圣言量

    【法称论师所阐述，清净理论现相违。】《释量论》云：‘总觉亦染污，妄识境性故’、‘假设声之义’、‘总无实体性，故非根、行、境，故总相诸法，证成非现量。’《三千五百颂》云：‘此总相是他义之分别识，唯依自体而存在，或相似“虚空等”，一切可转成实有，倘若彼依体转成实有，彼之时于无瓶之诸地等，亦出现瓶等，则存在“有相异之实物”之总相，为何转成存在于诸别相，何以故？彼（总相）从前一实物而生实物，应不生，以承许其无能作性之故。何以故？彼存在于他处之实体，乃至彼（总相）不动二者之间，非周遍相。非俱相异之实体故。一切俱生与俱灭结合于近圆一切。’若非如是，当不成立所谓‘同一性’或仅限于相异名，承许其实义后，诠说如是之故。彼亦除‘唯一无生性’外，其余不适当者，若如是由愚者相违逆之泉井，谁能填？复次，此不应理，岂有现行后，如是诸多折磨之总相，谓能依于说者之说法。

    辛二·立自宗

    若圣言量与理论之总相，遮除实有义，则汝所期许之总相为何？彼如何作能立与破斥？

    【自性等等诸实体，成立彼非彼总相，遮除之总误自相，错乱作成立破斥。】分别之体性错乱于遣余之总、别相，误为义自相之总、别相后，能立别相故，当成立总相，克除总相故，应能克除别相之理论，以其‘妄分别错乱视如同一体’谓之。

    辛三·断诤：

    【倘若实义无总相，增益遣余无实体，成立与义无关故，一切名言皆灭坏。】义自相无总相-遣余所执之总相，彼无实体性与义无相属故。能立别相故，当成立总相。遮除自性因相和总相故，灭除别相，是能遍不可得因等。若如是，因明理论和一切世间所作当抹灭了。

    【‘义’与‘遮除’同一性，若从错乱摄取境，唯获得自之定义，是量之故应合理。】分别体性错乱故，若于遣余方式误为自相后而应用，则唯得‘彼义’（自相），而成立量之作用故，极为合理。谓：‘获得’亦若应用依如是成立破斥之作用，则了知‘有’、‘无’之义是彼性，其余一切诤论若知悉为遣余，则诤论当自解除故，于此不再诠述。

    【许相异总鸺鹠师，谓同一物数论师，诸雪山派随彼见，承许遮除善巧宗。】摄集之偈颂。


06-第四章 详析能立与遣余-1

    第四章　详析能立与遣余

    戊二·解现相与遮除之法有二：

    己一·阐述了知境之法

    【无分别摄属现相，诸声分别是遣余。彼诸错乱不错乱，分别二二共为四。】现相分为错乱与不错乱二种；遣余分为颠倒与不颠倒二种共为四种。

    己二·决定现相遣余之自性有二：

    庚一·现相

    庚二·遣余

    庚一·现相可分为二

    辛一·一般现相之定义：无分别识之现见境

    辛二·抉择各别义分为二：

    壬一·幻相（即现相错乱）亦有二：

    癸一·定义：现见非自相之境

    癸二·分类：

    子一·错乱根识

    子二·染污意识

    量决定论亦云：近于染污是欺骗之故。

    壬二·实相即非妄现相亦有三：

    癸一·定义：现见实有自相之境

    癸二·分类：自证与明义二者

    癸三·事相：能证成定义有三：

    子一·境之实义：

    【适住义之诸实体，一与诸多为非有，诸多住一为非有，唯一无‘明’与‘不明’。】于吠琉璃为例：青色、所作性、无常、等等诸法，外义既为相异之物，其属性亦无相异性，相异之空和无唯‘青色’之一总相故。吠琉璃与青莲花等诸青色相互间住于无随遍性。

    子二·认识心识之法：

    【一切现量如义现，一义无具相异相，相异现一为非有，摄入现相无轮替。】吠琉璃若呈显现量之相，则应趣知无支分。‘青色’分析青色性，和‘吠琉璃’之所作无常亦无相异。境、时、相、相异之诸青色，亦无随遍之同一总相故，而呈现相异性。

    子三·觉识顺应于义有三：

    丑一·如何顺应法：

    【尽如外境存在力，若依彼产生根识，决定无则不生故，识义相互无错乱。】彼亦如住于青色境，心识亦如彼显现，青色之所作性与无常等诸属性无差异。心亦显现无差异相，如诸相异之境、时、相存在异相，心亦呈现相异性。如表相不同之浮雕。释量论云：‘义自性是一，体性是现事，有何未见分。为余量所观，诸胜义之义，非自杂无异，其体一及多，是由觉所染。’

    丑二·彼量成立之法有三：

    寅一·引述因相：

    任何义自相是一无分别体性。于彼觉识上无‘现见’、‘不现见’二分法，现见吠琉璃如现见青色，虽瓶之所作性是无常，然于瓶义中亦是无分别体谓之自性因。

    寅二·成立彼量之法有二：

    卯一·第一因式－宗法

    是无观待因和妨害量因于后面述之。

    卯二·遍相：

    若现见吠琉璃则现见青色经验故而成立。倘若谓：无‘现见’、‘不现见’二分法，唯俱时现见之自性未定相属因？云：非俱时现见所作性无常，是现见义自相同一体性之故。若谓：义体是一而虚体相异？虚体是‘心识’作用，不存在于实义，彼故，所作性与无常相属关系，亦不存在于实义于后面叙述之。

    寅三·断除‘量成立’不应理有二：

    卯一·断宗法不应理有二：

    辰一·断因相为非有：

    所作性与无常为同一体性，若是实义谛之同一体，则为非有，若是世俗谛之同一体，则未确定，（无‘现见’‘不现见’二分法，不成立遍相。）如月轮唯照现于下方而不照现于上方？云：是世俗之同一体，彼亦非如世间共许之同一‘月亮’，或同一瓶体。若是色处，则无常亦是色处。是论典所共许十二处之同一实物。

    辰二·断除‘可能同体然无需要目的’：

    倘若现青色相，现量成立则决定宗法之量，直接悟知青色无常，间接证成缘持青色显现无常性之故。若问，同一体性之因相应成无义？云：既成立显现无常之义，而且证成遮除方式之因。

    卯二·断除遍相不应理有二：

    辰一·‘有境’极成过：

    若谓：无二体性，如于同一实物，无‘现见’、‘不现见’二分法，比量之识同一实物缘持遣余方式，与彼领受经验之自证识非缘持遣余方式，二者缘持‘声义’是比量属遣余。不缘持声义是自证分而非遣余，二者应相违，以其‘识’、‘实物’类同之。云：不相违。同一识性从内观之，是自证识摄属现相，从外观之，是比量之‘识’摄属遣余，如油灯从内观之是自行明照和从外观之是遮除昏暗不相违。

    辰二·‘境’极成过：

    若问无二体性同一实体，无‘现见’、‘不现见’二分法，则‘决定’与‘不决定’二者相违？云：无分别智是‘现相’实物之境，决定识是遣余之境相异故不相类同。

    丑三·现量之境成立未定性有三：

    寅一·实事成立未定之合理性：

    【现前之量无分别，彼故即须未定性。】彼亦从三千五百颂云：若问现前为何现量未定性，现量亦是所取境？云：于任一现量非能决定谓之。量决定论云：诸欲乐等之自性，诠释与自证识，无相系属。彼‘欲乐’自性唯‘现相’，是现量谓之。如因滴论亦云：彼最先现见，非共境为何？是唯一现量谓之说法。

    寅二·断除彼现量未决定性之不应理有二：

    卯一·断除与圣言量相违

    释量论云：‘非立有无果，故为非量性。’之说法相违。云：不相违。能引导自力定量与他力定量之旨趣故。

    卯二·断除现量未定性与量相违可分有二：

    辰一·引述诤论：

    倘若现量自境无真正决定量，则与正量相违说。

    辰二·答辩有二：

    已一·破斥他宗之答辩：

    有一或说，决定有二：（１）若谓既无决定之分别见，然且（）实有决定之无分别见，现量之断除增益故？云：断除增益，若为何唯‘现相’之名，则现量不断除增益为非有。若谓：遣余之断绝增益？则犹如比量无违越于分别见，缘于自境之际，圆满实物成立量，以所取量之量。彼故？若假立‘确定’之名则灭坏。

    已二·宣述自宗之解说有二：

    午一·现量作立破之法：

    若谓现量为何？彼岂能作立破？

    【现量离分别见性，无错乱性成立量，从彼或其余能力，决定势力作立破。】若以现量现见瓶，则显现‘颜色’与‘无常’二者之现量，若现量除青色之质体外无余量，决定无常由他力定量作立破。则于无常之质体外亦无余量，是彼性谓之。然而青颜色之虚体，无错乱之因，和具分别见之外缘，熏习前世多次现见现前，和属注一心而实有性，能引导‘自力定量’。释量论云：‘若舍差别分，现量所取中，于差别　　若有，证缘亦当证。’对于无常之虚体，产生具余相似等等错乱缘持为同体之原因故。不能自力定量故，须依赖他力定量。释量论云：‘由见色法同，蚌壳误为银，若不由乱缘，而计余功德，故由见于法，见一切功德，由不决定妄，故当善成立。’

    午二·若是决定则与现量相违有四：

    未一·决定青色虚体成立分别见：

    倘若信乐‘刹那’之虚体摄属为遣余（观念），决定此青色之自性－虚体是分别见，不容许为现量。无观待因相故，亦非比量，以其不断除对立故，亦非属于遣余之范畴。

    【决定青色之虚体，是分别故为遣余。由错乱得取自相，许内观是自证量。】外义无分，从现量现前后，随彼而产生之识谓青色，了知彼青色虚体之‘总相’法是分别见，彼分别见非假立余他对立之支分，彼性断除非青色故。是‘遣余’之有境，而且为‘剔除’无实之境故。然所取境得到青自相，从内观之，是属于自证识故无错乱。集量论云：‘分别亦许自证识，从非义而悟彼故。’释量论云：‘于所见若知，是总义分别，不增益余分，除尔许行境。’

    未二·决定性断除增益之法：

    【彼任何存在‘确实’，应知是断除增益。】‘真实’、‘增益’二者，互不并存之相违故。若决定或实有则无增益。释量论云：‘决定与增益，能所害性故，说此于‘远离’，增益转应知。’

    未三·遮除随生之决定智：

    倘若谓信乐‘增益’摄入‘远离’存在随生之决定智，非遮除之有境？云：无过。三千五百颂云：‘彼远离性是剔除。’彼故，由现量而随生之决定智，确定颜色，是遮除之有境，而非确定之刹那性故，非现相之有境。

    未四·法称论师之旨趣：

    【决定与增益意识，二者摄属遮遣故，彼诸谓为非现量，因明智者之宣说。】‘决定’、‘增益’二者亦摄属于遣余方式，而不摄属于现量谓之：善巧唯一真实量理智者之所宣述之。彼故，虽诠释现量而决定青色之虚体，亦是分别知见。

    寅三·现见境不摄属‘名言’、‘分别见’之法有三：

    卯一·现相应成‘立’、‘破’俱时：

    倘若‘名声’与‘决定’亦显现实体相而衡量之，则岂有过失？

    【依名声别相衡量，当了知立破同时。】瓶之所作性与无常是无分别体性之义故。若成立则同时成立，若破斥应同时克除，以其义无差别之故。

    卯二：诸同义之名称，皆属异名：

    【一义假立诸多名，是属异名非相异。】无差别义，尽所有－‘名声’与‘确定’虽诠为同一义体，无超越彼义性故。唯转成同义异名，不可能得相异之名体或名言。释量论云：‘余则于一法，一声觉能遍，非是余境故，应成为异门。’

    卯三·若作遮反性，当转成遮除方式：

    若谓无分别体性之同一义，所作性与无常等，虽诠说相异名声，然而不转成同义异名，彼诸是相异虚体故？

    【遮反作用于遮除，唯限假立实体名，彼现相愚者错乱。】

    于同一义其相异虚体谓之说法，能立遣余式。于虚体现相假立名，唯仅限于无知因明之名言。

    庚二·遣余有三：

    辛一·定义：

    【断除实相违趣入，遣余是有境旨趣。】实相违，缘火之时，彼非火是实相违。趣入自境之际，遮反非彼（非同类）或非彼之实相违。感受自之实境，彼断除实相违后（即遮反实相违），彼境（即是遣余之有境）谓之‘趣入遮除’之定义：感受现相与遮除二者是所取境，由境中叙述实境之增益，遣余与遮除之所持者，彼有境之识为‘趣入遮除’。自境断决实相违后，产生之觉识彼适住于趣入遮除之定义，断决实相违后，趣入现相，彼增益是遮除之定义。

    辛二·确定遣余之自性有二：

    壬一·遣余之立论，

    壬二：详析遣余

    壬一·遣余之立论分为二：

    癸一：遣余境之本质：

    【测故，剔除无实境，误所取境是自相。】遣余是测察作用，于实义不成立故。　　　　　若于无实境误为真实境后而趣入，而所得到之境是自相，彼义自相亦所作性和无常等无相异之义。而存在于同一体性，诸相异虚体相互之间，无缠杂适存于唯‘相异’性，然而观待立宗（誓立宗）之一面转成因相，或转成因相无随行，谓之胜论师所揭之过，如何断除？

    癸二·若答辩彼须了知‘觉识’之认定法：

    【自相同一或相异，遮除认定有四种。】虽如是住于义自相，然而缘持之际分别心之增益后：ａ．于同一义谓相异义。ｂ．于相异义谓同一义。ｃ．于同一义谓同一义。ｄ．于相异义谓相异义。等四种认定方式中，同一义谓相一义，相异义谓相义二种容易了解。兹于相反二种之解说，分为三：

    子一·相异义增益为同一义：

    丑一·理由：

    【所作与定义同一。】檀香树、沉香树等等俱有枝叶，同一定义。和花、白牛等等俱有脊峰之同一定义。和火燃烧与水淹漫等同一果性，是同一错乱之因，彼故从诸任何义。遮反后作俱彼因者之同类谓之说法。

    丑二·增益之觉识相有二：

    寅一·相异义误为同一义：

    【熏习力误为同义。】树枝与脊峰，燃烧和湿性等等诸同一遣余之境，无始以来错乱之熏习力影响，所取为同一总相。释量论云：‘现义觉能缘，各种别异义，无差别体性，遍缘诸体性，彼由意乐力，宣说为有总，由彼所遍计，于胜义中无，诸别不随行，余随行不现。’

    寅二·断除彼之不应理：

    【类同相异之果识，若谓一与异相违。】然而于相异义相似，于花白垂胡产生同一果之心识。致于马与牛不产生同一果之心识，谓相违。

    【犹如意识和药物，虽是相异有差别。】境、根、外相和作意等，虽相异然而产生唯一识不相违，相异之药物虽相似，湿列打雷和巴惹巴打等对治痢疾作止镇定之用，乳酪、蔓青（元根）等不能作镇定用，别相虽无十分相异，然花白垂胡等产生同一意识－牛之总相，而马和树等不产生同一果意识，谓不相违。释量论云：‘达一知义等，成其为一义，有虽是各异，由自性决定，犹如诸根等，如见药虽异，或共或各别，能治疗疫病，余物则不尔。’

    丑三·目的：

    【诸相异所作立破，观待一方当了知。】境、时、相等相异之树和牛、火等诸相异，了知为同一总相后，观待能立与能破之一面而了知是其目的。量决定论云：‘彼之差异当为证悟者之杰作。’

    子二·同一义增益为相异亦有三：

    丑一·增益之原因：

    【遣余相异行境故，同体亦相异虚体。】声之所作性和无常等，虽意许无差别义，世尊谓诸蕴为相异虚体，和因明学家谓：有法、所立宗、因相、分析为相异，是从遮反相异之反面（异类）方式，容许意识增益为相异虚体性。释量论云：‘名义诸具者，互异即此种。’

    丑二·增益之识相：

    【如取法分别声义，耽着相异性之义。】依遣余方式，如觉识显现异相。外义亦增益为相异性后而耽著作用。如云：‘是故某差别，由某法了知，其余则无能，故别异而住。’‘声’、‘所作性’、‘无常’三者，彼能诠之声诠说相异义，如分别心显现相异义，彼分别（异类）性亦耽着于相异之义，彼故，云何‘差别’？谓‘法’等之说法故。

    丑三·增益相异之目的：

    【一未隶属是同一，　为能了悟故分析。】如是同一体性，诸无知者，以遣余方式由‘遮反非声’之声、‘遮反非无常’之无常、‘遮反非所作’所作性之方法分析其彼此间相异。证成同一义体故，能了知声无常等。释量论云：‘法有法建立，如异非异等，是不观实性，如世间所许，唯依如是许，遍立能所立，为入胜义故，诸智者所作。’诸等实体之妨害量，应知总相与相异虚体灭除实有义之理论。

    壬二·详析遣余有三：


07-第四章 详析能立与遣余-2

    癸一·实事分类：

    【认持实有与无实，方式是遣余二相。】能立所立和能破所破之方式，分为实有遣余与无实遣余二相。

    【若依名声与觉识，彼‘有’、‘无’亦各有二。】名声之遣余和觉识之遣余二分法，将组成四种－实有名声、实有觉识、无实名声、无实觉识等遣余，二、二共为四种。释量论云：‘为遣除彼故，其决定与声，亦唯有尔许，彼等境有异。’

    癸二·破除实义之遣余有二：

    子一·实义之遣余不应理

    【遣余是摄属觉识，物质之义无遣余。】某一谓：实义之遣余，欲许实义性之遣余。法称论师之旨意，反体与虚体，不分故。

    子二·破斥彼原因有二：

    丑一·剔除转成现相：

    【义之遣余自相故，转成现相剔除弱。】若有实义之遣余是义自相故。若承许之，转成现相之境，则剔除之功能丧势。

    丑二：剔除相似现相：

    【现相有实义类同，承许断眼识之盲者。】若‘遮除’有实义，则现相亦有实义类推之，若许如是一切义皆是现相故，转成断失眼识之盲者。若谓现相是无分别心感受故无实义？云：剔除亦是分别心之感受故无实义。倘若剔除是有实义，则实有之定义，是能作义故，当成为实体。若于无实体，设立‘实有’之名，则谓转成类似‘虚空有身’。若如是‘有’、‘无’之名言皆成错乱。彼故一切遣余摄属觉识范畴。名声与分别作意将互相揉杂一起作用，至于诸义自相尽如彼自之体性实有而存在故，无‘剔除’之假名。

    癸三·各个之立论有二：

    子一·实有遣余之名声与觉识二者摄属一体故，若诠说观待一面，则为
    二种。

    丑一·定义：

    【实体遣余断无体】实体遣余之定义：断除非能作义，彼故一切‘实有之名声’ 　　　　　　　　　　　　　　　　　　　　　和‘分别作意’是能断决之有境。

    丑二·分类：

    【现相以及无现相，境之方式分为二。】若分析实有之遣余有二：

    丑三·各自之意义

    寅一·决定现前：

    【显现于义之自相，随而生诸决定智，若分名声与分别，当转成剔除支分。】眼识现见瓶之自相是现量，（决定智之实境）：而假立彼‘瓶’为青色与非青色，常与无常等名，若能确定是分别与非分别，则是遣余性。如云：‘于所见若知，是总义分别，不增益余分，除尔许行境。’现相与剔除二者，无始之习气揉杂执为同一体故，外道们于根识之思惟,亦如是产生邪见。

    寅二·确定隐蔽之遣余有二:

    卯一·定义

    【观待于因或不待，自之定义不可现，以名声分别决定，彼境亦是遣余性。】实义之定义不可显现-不观待于现量而了知，是以名声、分别而决定彼境。

    卯二·分类：

    【谛实与否执二边，摄入分别三遣余。】

    辰一·实义是摄属比量之遣余有三：

    已一·诠自宗合理：

    若诠‘自宗之合理’，则比量三法（因、法、义）是遣余，分别能立、能破增益后，结合实义。

    已二·破斥他宗之见：

    若破斥他宗之见，西藏某些学者主张，‘声’、‘无常’、‘所作性’三者是实物故。欲许‘声之实物’为有法等？此不应理，实物无‘成立’、‘不成立’二分法。释量论云：‘故依事无事，非依于外事，依声义此中，许一切立破。’

    已三·断除遮阻之不应理

    然若谓：声义是虚体，彼是无实故，不住于义而能作立破。义自相不当转成作立破。若谓：‘声义’与‘义自相’二者无相系属之故。曰：非如是。耽着声义为自相而作立破之故。因此最初立名者于‘义自相’，和‘声义’不作区分各别，其后结合名言，亦以不作区分而了知故。不作各别分类之原因，是无始之习性，误为同一体？以其妄分别同一实体而言。那么，解说时为何不作同一体，解析者和应用二种‘名言’而说相异。若于陈述辨别时摄入名言，则由颠倒妄想方式而了知。

    辰二·实义遣余摄属邪智之遣余：

    断绝谛实之声和分别见思维是决定一切。

    辰三·怀疑二者是摄属犹疑之遣余：

    怀疑亦是分别见故，由剔除方式，假立二者之故。（否定‘彼’、‘非彼’之现相。）

    子二·无实遣余之‘名言’与‘觉识’二者，摄属同一体故。若诠观待一方
    ，则分为三：

    丑一·定义：

    【无实遣余遮实有。】彼之定义断除能作义。

    丑二·分类，由所遮除之事物方式分为二：

    【所破由‘有’‘无’方式，剔除之相分为二。】剔除‘无’成立体性。

    寅一·实有所知：所遮除存在之所知，如无瓶等。

    寅二·无实所知：非存在之所知如‘无兔角’与‘常之无实体’等。

    丑三·无实体非现相之境有二：

    寅一·不容许现相境为合理：

    【无实非有实体故，无体性故无所知，彼故遮除实体性，仅止假名谓无体。】无实体无能立自之体性，由现相方式无法作成实境。不转成所知之范畴，然而唯‘遮除实体’，谓‘无体’缘取分别性，唯止‘名声’之诠说。遮除瓶谓‘无瓶’，遮除兔子头上有能刺之实体－谓‘无兔角’，以及若遮除外界具有身－谓虚空，由遣余方式，唯有‘假立能作境’外，彼诸无稍许成立体性。

    寅二·断除彼不应理有四：

    卯一·断除与实体相似：

    倘若彼诸既不能成立实体性，而且成立自之体性无实故，非无少许能立，若不能成立实体之体性故当不能成立，则谓实体亦因不能成立无实之体性，故转成不能成立其体性之思维。

    【从因而成立实体，则不需观待无体，无体不由因生故，遮除实体成立识。】实体从自因而成立故，不观待于遮除无体，于无分别观点成立现相，而且从分别见观点而成立剔除性，无体：不从因而生，以其不能成立体性之故。既不成立现相，而且剔除实体后，于觉识方面成立遮除。

    卯二·断除与量相违：

    【承许无兔角诸等，无为与虚妄二境，从彼现相影响力，谓成立彼实有境。】承许兔角，石女之子等为无体性，虚空、二月与总义等缘取彼领受力而了悟故，岂非成立义？

    【于彼现相得知彼，承许共法非能量，彼故‘无为’分为三，二颠倒境为非量。】虚空、择灭、非择灭三种无为，亦遮除有为之方式，成为能作境是分别见故，无违越于‘遣余方式’，‘幻相’‘总义’由无分别，和分别二者错乱后，而‘现相’，亦了知是遮除之支分，所取外义是增益故，无少许性，前已述及。

    卯三·断除与共许相违：

    【若无虚空则世间，与二量论谓相违。】倘若无虚空，则唯‘虚空相’和虚空譬喻，一切诠释为非有之思维。

    【无自相故非现量，无相属故无比量，彼故若谓有虚空，非有能立之量论。】无为谓虚空，世间共许之，彼量当不成立。倘若成立量，则自证识成立，当转成虚空识，若明义证成眼等故，则须转成虚空有身等。亦当不成立比量，与虚空任何一法，无同体相属关系，和彼生相属关系。然若虚空现青色相，与房屋瓶等其内之空间，此类现虚空相，是现见现量之思维。

    【现青色相是颜色，空间是现见色身，彼故庄严空间之，虚空非能立虚空。】量庄严疏云：虚空现青色相，须弥山等光芒，现见青色故，青色之微尘其颜色是色身之故，不承许谓虚空。房屋瓶内之空间，彼虚空亦墙和物器等有质碍之，唯‘区分色身’名，仅止于愚者谓虚空；亦无任何成立虚空色身等。若成立虚空色身无违越前述之过，彼故虚空唯缘取遣余之范畴，无任何成立体性故。释量论云：‘无事无体故，诠体非所观，即彼等言声，便成为遮诠。’

    卯四·断除与圣言量相违：

    【若诸无为不能立，诠说常性谓相违。】倘若不成立诸无为之体性，则一切‘所知’、‘有为’、‘无为’和‘常’、‘无常’之直接相违故，务需‘无为是常’法称论师亦云如虚空作常之喻岂非如是。

    【诸外道与声闻师，二者许常谓恒常，法称论师谓无常，设立颠倒常名言。】外道胜论师和声闻分别说部师，某些主张成立一切法实有，欲许虚空是常且实有性。三千五百颂云：如欲许虚空等为常者之思维为何？彼亦非转成彼之自性者。法称论师偶尔谓虚空是常之说；有一论疏作者或谓微尘虚空是常等非自己意趣，彼诸大多数为转化他人之思想而说之喻，如是亦无相违，然而唯‘遮反无常’增益为常后而言，非如是谓之常性，释量论云：‘无岂是常性。’彼之注释：若寂灭是无因者，则无疑的是常故。若谓实体与彼实体破灭之因－俱时产生无实体？云：非如是，彼‘常’与‘无常’相违之故，思维无实体非实有（存在），以彼诸是实体法。彼故谓‘坏灭’或‘无’唯‘法’名，无成立实义，彼无少许转变，是唯一变成‘无’，彼故常无常，一与异等等一切摄属于实体，而不摄属于无体。如云：‘立此分别有，与事相属故。’陈那论师云：实体转成‘无’意谓是无体之说法，谓非实体如是述之。‘无体’或‘实体转变成无’，亦即‘非实体’或‘不转成实体’之旨趣。‘无体’之实有法，或‘转成无体’无少许余因，不成立彼之体性。三千五百颂云：‘现时无兔角之等等如何作是名言？兔角不诠述‘少许实有’。然而如是，无兔角之谓，灭除实有之‘名言’之作用性。复次：唯一于外相设立名言故，具备如是作用，增益后能表示。至于彼非如是。彼唯一真实性，一切义之隐含义，非具唯一体性之述说。复次，若是成立一无实体性，无违越于彼性和余性。三千五百颂云：‘若如是自之体性之自性，非违越于彼性与余性之分别意识。非彼性之自性谓是余性之述说。故一切无体之增益，亦由遣余方式表达所知，非由现相方式，表达所知。

    【根识如哑巴有眼，分别如盲者善说，彼俱全自证识根，二者能作表知意。】谓之届之偈颂。

    辛三·断除‘遮除’之诤论有五：

    壬一·若无总则无立名之断除：

    【若无总故彼名声，转成无因者谓之。】胜论师或谓总相不成立实体，设立彼之总声为非有故。一切总之名言，断了相续以其显现无因谓之。思惟名声与义实体相属后而诠说之。

    【随欲诠势趣知故，诸名声无待于境。】诸名声非对境设立于处，而是随欲说应用于彼方。

    【若是诠说法有法，则谓当转成无义。】倘若诸名声不由义方式设置，则诸声论派者主张，‘诠法’之声和‘诠有法’之声二者，结合于‘诠物’和‘诠实体’之方式应相违。譬如：‘牛性’为诠法，以其是诠实体之声。谓诠‘牛’为‘有法’，和‘实物’之声，相异之结合当成无义，以一切义自相不掺杂单独性，是远离总相之故。

    【义之体性同一性，随欲诠势用二声。】义犹如垂胡项峰同一性，若随欲诠之应用，断除其余一切非牛之差别，则‘诠法’之声或‘诠实体’之声。譬如谓‘牛性’或‘瓶性’等应用，叙明反体之声。然若于彼具垂胡项峰性，不断除余诸非区别牛（非牛），则‘诠有法’之声或‘诠实物’之声，譬如‘牛’、‘瓶’等应用于表明相反之声。如是集量论云：‘共许之所缘和总相谓共许。’彼亦若‘诠所缘’则‘诠有法’即表示相反实物之声，能了知别相之名。若‘诠相’则‘诠法’，即实体之声，是表示虚体，能了知总相之名。彼故外道论师，欲许总、别相二者成立实义，‘诠法’和‘诠有法’之二声，应用于实义之方式而言。佛弟子不承许成立外义，二种声为遣余之增益，于随欲诠说结合，且是断除余差异相和不断除余差异相之声二支分相待关系；此说无过。

    西藏因明学家有一说，诠法和有法之譬喻，因明学者共许‘声之无常’，和‘无常之声’等作用，仅止于不相混杂声之名言。如‘海生’之声，叙述为增展是遍漫之相，这些差别释量论云：‘其言从他遮，及言从他返，声与决定等，是随名言作。’谓于随欲诠之应用反体与虚体二者成立，而不应用于实义。又云：‘二虽各诠一，由所诠他别，以异啭声别，成立如异义。’谓法与有法二者，虽诠同一义，然如谓：‘牛之牛性’应用文法上第六啭声，犹如习气所熏故相异，陈述了知之法。又云：‘舍不舍余别，彼二辞差别，是随通达者，欲乐之所依，遍说物与事，唯声之差别，故彼等所诠，都无少差别。’法与有法二声除随欲说者之‘断除’与‘不断除’余差别外，成立无差别义。又云：‘欲了知彼义，益彼或具作，设以余诠说，都无余差别。’若谓：随欲说存在‘断除’与‘不断除’其余差别，则彼名声之相异缘件，‘利益’或‘俱作’或‘作如是’等任一说法，亦除诠‘法’与‘有法’外，无超出于表诠。例如：谓：‘白牛’不断除其余之别相，诠谓：白色之牛，则断除其余差别相。复次：‘故于遣余境，能除为具彼，宗派所说过。’谓虚体与俱遮同一性故，是佛弟子之立论或总相。若是外义诠说为实有，成立无过之说。又云：‘种类与俱种，若异则犯过。’谓成立总别二相，异义或二相异同一实物具有过失。又云：‘若谓诸言句，由事力而说，不依乐说欲，彼等第六啭，分语等成过。’若谓：非随欲说一切名声，主要是实体之权势使然，则相属第六之啭声，和诸相异余啭声，和等名声表示实体，利益彼而寻求有无过失，应非理。若名声与实体相属，则其余不应理，如眼之声之说法为外道所揭过。

    复次：‘不待于外义，诸语由说者，如能诠决定，即如是叙说。’若谓外界声义，则无相属之思维，于同一实体、相异、总别相等等，任何诠说欲许如是成立名声应用，随欲说者之应用之譬喻。又云：‘诸妃六城等，非异事安立，或名空自性，空性有何因。’所谓诸妃女与沙数等，单一辞义为诸多数之名声，殿群组和殿曼等诸多数辞义表示单一名声，‘虚空’与‘自性’虽无别，然第六啭声作相异区分，彼相互依止，归属于相异之所依名声，外道们欲许应用随欲说为无过。成立实体，谓如是应用为‘非有’表示之。彼故非以同义与异义而产生同一名声，与相异名声。随欲说之于同一义，诠说诸多名声等等遣余之名声，产生四种说法。

    壬二·若是遣余则应成相互依止之断诤：

    【断直接相违遣余，彼声相互依止故，不成立一故无二，彼故遣余为非有。】外道胜比者或谓：遣余相互依止具有过失。了知树观待非树，了知非树观待于树，不可能认取其任一，若不认取其一，则不执取二者故，一切名言相续皆断灭。释量论云：‘若由遮非树，而执树义者，以二者互依，若无一执时，二者俱不执，故立名非有。’此之答辩有二：

    癸一·类同之破斥：

    【若汝亦不断事违，岂能悟彼之体性，若断彼未悟对立，一切名言转成无。】实事总类之立名者，汝亦设立彼树名，若未能断决非树，则未了知树，未能断决与彼树相违故。譬如：谓‘取树来’之辞。檀香树和沉香树皆摄属树。若断决非树于设立名之前，认定‘树义’与否？若认定树义则当变成不需要设立树之名，若不认定树义则将无法得知于非树，以其了知非树观待‘树’之故。若如是汝相续中亦断灭了取舍树之一切名言。说实有部师或谓：

    【若谓遮除事违后，不能成立彼实事，然见一故立彼名，若名言之际了知彼。】咱们不欲许以成立破斥为前行，承许唯‘成立’故。现见一俱枝叶之树后，谓‘这是树’而立名。后时设立名言之时，亦当了知总相或彼相属之自相故，无过之思维？云：非如是！

    【若不遮除于非树，初立名时不成树，信许遮除成立树，然而彼是遣余性。】若安立名之时，现见一俱有枝叶后谓‘这是树也’，作初立名时，应用不俱否定之辞，谓：‘此亦是树，其余亦有树。’或应用‘俱他否定’之辞，谓：‘唯此是树，余非树也。’若依第一种：余（非树）不遮阻是树故，于初立名言之时，石、瓦等等亦欲许假立为树名，然不成立树。若依第二种其余不俱有枝叶，遮除是树故，立名言之时，一切与彼相似皆信乐成立树名，然而当于遣余方式成立。

    癸二·实事之答辩：

    【现见具有枝叶后，彼是树之立名者，能结合彼类立名，类唯遣余非其余。】吾等立名者若于立名之前，分析具不具树枝之定义后，诸具有（树枝）俱分别识，执着为同一类后，得知相异于非树，由遣余方式设立树之名，如是不具树枝者执着为异类，而且明知相异于树后，设立‘非树’之名。依此彼诸立名时，不配合义自相，而于虚妄分别识之体性，结合彼相性执着为外界之实体，其后摄入名言之时，亦以虚妄性而趣知彼义。释量论云：‘彼非彼因义，本性能分辨，彼觉所有体，现为觉因性，及离非因性，虽似一体性，自能知为异，于异立言辞，由此了知觉，错知似一事。’然而若谓一切名声由遣余方式表述，则所决定之名声，唯须应用‘俱他否定’？

    【遮反其余趣彼故，主要决定一切辞。】应用一切之名声由否定其余，直接表述彼故，唯存在唯一所决定之名声。喻如：诠谓‘取瓶之水来’亦取唯一于瓶内之水，是唯一目的。若于其余－不需要决定瓶子，则谓‘取水来’。若不需要确定水，则谓‘取瓶来’。若不需确定瓶子与水二者，则曰：‘任取其一来皆可’等而得到辞句。如云：‘觉从某义遮，向某义转故，善安立其声，定取其义故。’

    壬三·断决‘无实’不摄属遣余之断诤：

    【所知等声无断决，谓彼为遮除相违。】倘若非彼所知，非断决因，则‘所知’、‘一切’、‘究竟’、‘无余’等诸辞句，不可能具有遣余作用。

    【若彼亦无他实体，假立方式有否定。】信乐于所知等无实不摄集之法－（即无实体法），然而非彼（所知），以虚构方式而剔除，如云：‘故所知等语，于名言安立，亦有所遮除。’

    壬四·剔除若观察成立实事与否不应理之断诤：

    【倘若汝之彼虚体，若是实事等同总，若是无实无所需，彼故虚体应无义。】若彼虚体及遣余是实事，则欲许总之实事，类同诠说之过，若是无实，则无少许故。无所需之义，此之答辩有二：

    癸一·破斥他之答辩：

    【此西藏多数学者，实事虚体许是实。】雪域因明诸学者－无了知者多数主张，无实之虚体是无实事，然而实事之虚体是实事，以其实事与体性无分别故。

    【若如是则总之过，此诠说极难拔除。】如何难法？

    【彼遮非树是实事，若是沉香非余树，若是余树非沉香，彼之自性非余故。】遮反彼‘非树’若是实事，则遮反之树与沉香树是一或异，若是同一树，彼沉香树之自性，余树不随行之故，其余旃檀树等变成非树。若非同一树，则沉香树转成非树，从遮反非树相异故，如石堆。如云：‘是故非胜义，余则从事遮，即不成实事，说此异此故。’彼故承许虚体总相为实事者，法称论师何故遮阻之，以其是承认害心病。

    【依法称论师释论，破灭大我之理论，住于森林诸猴群，于绿树上洒不净。】谓届中之偈颂。

    癸二·自宗之答辩：

    【虚体不能立实事，观察觉识趣知法，一切实事存在故，遣余方式无此过。】从非彼树而遮反，虽不住于义，然于分别意识等同虚体方式，形成同一总体。喻如：士夫之肤色虽相异，然如于阴暗显现同一颜色，彼故总相是为增益，不住于义故，总、别相远离是一或异之过。如云：‘遮反无体性，住不住非别，总觉是污染，故亦无驳斥。’‘诸遮反存在，应成无彼过’，‘任何彩色性，彼非有灰色’，‘此全无体性’。

    【彼故若诠同一声，俱立破能力二相。】诠谓：‘树’，成立树，同时俱断决‘非树’。树有二功能，然无二种作用。三千五百颂云：彼性之故，现由‘彼声’遮反其余，和‘诠自义’、‘作用’二者，谓：‘无’之故，然若彼立破二功能，表述反体与虚体之二名声，岂不转变成实际作用之作者？云：不变成。

    【二法同体为非有，虚体不能立体性，诠说虚体性作用，成立相反之实事。】二法不可能同一体性，谓虚体之法无成立义，设立‘觉法’与‘现见义’二法误为同一体后，彼声能了知义自相故。释量论云：‘亦非作二声，非互相有故，无事见具事，是由觉染坏。’三千五百颂云：如无虚体者，亦无随行，无随行者亦无虚体。

    壬五·剔除若无总相，则非有同分之断诤：

    【诸相异若无总相，青莲花之青色等，诸法不摄集一故，转成无同分之谓。】诸胜论师或谓总相与诸别相，是一实物或聚合之相属性，若无一连系，则青莲花或白牛等非有同分，若是同一体则无余同法，若是相异体则亦无相同之支分。

    【别青非余青莲花，剔除分析与集摄，分别识成同分性，趣自相非根行境。】既然别青莲花其余之青色为无实质义，而且彼裁决非青之青等之名声，适于不断决青莲花。青色与青莲花于觉识上掺杂现同体相，如是于觉性上转成同分，如外道之承许，不需同分之一总相，且非所诠之自相，亦非遣余方式之诸根之行境。如云：‘尔时觉所作，转成同分性。’如是‘差别’、‘差别之根本’、‘同分之名声’亦如谓‘青莲花性’，‘青色性’之不摄属于诠法之辞，如谓青色之青莲花而趣知于诠有法之辞。

    癸一·诠法之辞：

    如此具有二法之有法，现于同一相，依二名声产生之觉识，若生于同体，则信乐转成同分。非有‘青莲花性’、‘青色性’，以其谓觉识上俱有‘青莲花性’、‘青色性’二法之有法，不显现而缘取为同一体性之故。此若结合‘青莲花性’，则觉识上产生能了青色觉识，彼非同分，亦不转成‘差别’与‘差别之分’，唯断除余法－除彼觉识外，不欲许其余之差别之缘故。

    癸二·诠有法之辞：

    ‘同分之差别’、‘差别之同分’为有实体，不断除其余辨别差异，随而假立有法之名声。喻如谓：青莲花然亦转成‘差别’与‘差别之根本分’。有法之名声，不断除差别而趣知故，喻如：青莲花或红莲花之说法。
    ‘恩德陈那师，总别异名辞，他性亦不遮’之述说，亦总相与别相与诸异名声，‘虽是利他亦不遮除，以其不相违故。’之旨趣亦如是，其他尚有诸多合理之理论暂且搁置。

    【彼诸成立与遣余，明显具足智慧眼，彼善辩者所知量，唯一正见同遍智。】谓届中之偈颂。

    ‘成立’与‘遣余’整体是有境之思维，具明眼与智慧之因明学，云何说谓量，如实知所知之境，现见唯一真实者等同遍智－（世尊）。


08-第五章 抉择能所诠

    第五章　抉择能所诠

    戊三·了知所诠和能诠之方法有三：

    己一·破斥他宗有二：

    庚一·欲许自相为所诠，自相亦分：

    辛一·‘义自相’为所诠：

    【有一说瓶等实事，谓：义自相是所诠。】诸立名者等自相，是所诠，若谓：‘取瓶来’之说法，则取彼能容水之器具来。此不应理。

    【决定各个之自相，无穷故无法立名，若作名言之时际，难获得最先自相。】义自相：境、时、相各个确定无穷尽，眼之所见和身之所触谓：‘此是瓶’陈述者和听受者，未能安立名－瓶自相，倘若瓶自相，安立名←立名之时，容许能立名。其后名言之时若谓：‘取瓶来’之诠说，最先彼安立瓶名，后安立名言之时境、时、相相混杂故，不能获取自相。释量论：‘诸声显立名，彼为名言作，尔时无自相，故彼中非名。’又云：‘于诸差别事，非有诸声转，无随差别转，由无名转故。’‘显示诸异难，不能无果故。’

    【过去、未来非所诠，彼二者无自相故。】若自相是所诠，不仅如此，过去瓶和和未来之瓶二者，变成非实声之所诠，过、未二者无自相故，（过）坏灭与（未）不生无自相故。如云：‘若具义连系，过、未非所诠,义与彼尽故。’

    【若诠声之自相性，无需要眼、根、业等。】若能诠声之自相是所诠，则应无所需要眼、相、作意三缘。依诠说性：云何能诠声直接趣入自相，直接了知自相之故。如云：‘于无根用者，他语不现故。’

    【外义无相属之故，非有缘根之相属，言彼为此相连系，是观察故是遣余。】一切义是各个不相掺杂之零落性，无实事之相属，彼不住于实义，不显现于诸根，根之对境之所诠自相，非能诠。彼故，此义之所诠是彼能诠。联结是观察，若非观察则不成立相属。故根识非作观察性，不成立相属之故。若了知故，成立相属。如云：‘言彼名为此，连系所现义，若彼是连系，彼非根行境。’因为不执取分别自相故不执取根识总相。

    【最先作连系之时，虽显示自相，然而，立名能结合总相，为了设立名言故。】立名之前，经分别观察后，于容水器谓‘瓶’，设立名之时，显示与不显示瓶之自相皆可，于瓶之总相立名。其后作名言之时，则谓：‘取瓶来’之说法，为取容水器之故。如云：‘尔时明了现，义相非有故。’又云：‘眼虽现彼义，然他示谓此，彼由声相合，非是根行境。’倘若根之对境、声，不作立名，然而：

    【若根执声联系义，虽无立名亦能知。】若执取根与声相连系之义，则虽不观待立名，亦唯‘眼根之现见’当执取立名。如云：‘非未作连系，应知自性故。’倘若，虽无与声相连之义。

    【随行六根之门意，见、结、相系、分别、似。见余分别、境各异，故了知非有义相。】随行六根门之意识与诠彼意识相系之瓶，谓‘瓶’结合作用，与现见作用无间而产生，虽彼是分别识，然而犹如无分别识相似于现量，若非如是，则现见不可能为真实。分别识未现见义自相，现见义是无分别识。彼二者，非有俱时趣入故。若谓：经验性决定成立现见义故，谓现见性是分别识？此之答辩有二：

    壬一·若依意识俱时趣入之主张：

    【俱分别，无分别意，一趣入境皆趣入。】俱分别与无分别之各自体性，虽然相异境，然于一趣入俱时趣入故。诸愚者们耽着同一境故是错乱。

    壬二·义识依次极速趣入之主张：

    【依次转入极快速，愚者固执同一境。】倘若依汝之所许，‘现见义’（思惟）、‘分别识’二者，虽容许依次转入，然而转入极为快速之故。如瀑流无间断而生，颠倒见后，执着为同一境。如是云：‘有无分别意，由其顿转故，或由速转故，愚执彼为一。’

    辛二·‘识自相’为所诠：

    【识是自之定义故，彼不容许设立名。】若思维能作立名‘识之自相’？云：非如是，前诠述义自相之诸过，于此亦相似。

    庚二·欲许总相所诠亦分为：

    辛一·欲许总义为所诠

    【不诠说声之别相，而说总类故无过。】胜论师或谓若自相结合声总相，则彼虽有过失，然而吾等承许瓶总，为所诠应无过之主张。

    【无总义或虽然有，彼之结合无所需。】信许前已遮除总相成为无。若容许‘有’总相，然而非别相虽安立名：非能作义，然而，别相－能作义之瓶，无相系属于自相，不能了知故，设立单独总相之名无目的。

    【若谓与总相相属，是结合性之自相。】不作唯独总相之立名，然若思惟与总相连系之自相作立名？

    【结合自之定义性，舍弃无所需总相。】若结合自相立名，则不需总相，若不结合自相而结合总相立名，亦不能了知自相，如彼迷途者问路于木段。抛弃无所需之总相，祈请直接以自相作立名。

    【若谓自相无穷故，无法立名此亦同。】若谓瓶之自相无穷尽，无法周遍立名，与总相连系之自相亦无穷尽故，无法周遍立名相似。

    辛二·欲许总声为所诠：

    【雪域与声闻二者，许声义直接所诠。】义自相与识自相二者，与住于义之总相，作为‘所诠’后，外道者，认为存在诠说之过故，分别之境是总义性是直接所诠。诸西藏因明学者之承许。正量部等声闻主张，任何一法不具‘色’、‘心’和‘心所’谓之‘名’相异于‘声’、‘义’、‘识’之‘瓶’、‘毛毯’等安立名。谓彼‘名’和‘相’亦相异于‘声’、‘义’、‘识’容许依于所诠义，谓‘不相应行’是所诠之说法，此二种观点同一义故，是遮除观待之一方。

    【结合不相应行故，无系如何了知色】，从谓‘瓶’之诠说，如：不知无系之牛，‘总义’或‘不相应行’作立名故，不能了知‘瓶之自相’不作立名，譬如：谓‘瓶’之诠说，不能了知无相系属之牛。如是云：‘名等无系者，当不趣知义。’

    【虽无相属然相似，谓由颠倒趣知义。】‘瓶自相’与‘不相应行’虽无相属，然而二者亦相似于腹膨大，足缩小之相故。结合为总义相亦从错乱中了知自相，如错乱之相似量。云：非如是。

    【错乱于相似境、时，少许错乱非皆妄，此常转成错乱故，相似方式非错乱。】非于一切境皆错乱，虽有相似‘天授’二人，若谓给予位于前面者，则不错乱位于后面者。若认定谓：‘结合“名”和“相”立名’，义自相非有错乱，于一切时亦非有错乱。譬如‘天授’和‘供云’二人，量亦错乱性。偶尔趣入‘天授’，偶尔趣入‘供云’，此亦错乱性。偶尔摄入义自相，偶尔摄入‘名’与‘相’之过，若非如是，一切士夫趣入名声，则认取‘义自相性’。陈述者与听受者：趣入‘名’与‘相’相连系之立名，以未现见义之故，谓相似方式而错乱之说法是胡言乱语。如是云：‘若义由理同，错误而转者，应非一切时，非于境错误。’

    己二·自宗所许有三：

    庚一·定义：

    【由立名是能所知】‘所诠’之定义：俱名之所知；‘能诠’之定义：能知义之立名。

    庚二·详析：

    【陈述与趣知二者，区分二二共为四。】陈述与趣知之时各个分为所诠能诠，二二共四种。

    【叙述时善析其相，趣入时误一而得。】陈述之时，实质之声之所诠是－声义。耽着之所诠－是义自相，实质之能诠是总声。耽着之能诠，是声之自相谓之。善知区分各相后，熟练于真实量论。趣知之时，不区分各个自相与总相，误认为思维之实境与义自相一体，而趣入之故，而于名言之际获得义自相。

    庚三·抉择彼义有三：

    辛一·成立无实有所诠之声

    【义与识是自相，总义二者无所诠：如彼非为所诠故，于真实义无所诠】‘义’与‘识’二自相，和‘总义’、‘总声义’二者，此四者不应为所诠，别彼诸四种不可能有其余之所知。若于真实义，则‘所诠’无少许成立。释量论云：‘诸义所有总，以遣余为相，此诸声所说，彼无少体性，于无体总觉，见为总性故，于义成错误，或计无为总，彼亦染污故，彼中无实义，故非有体性，无性非所诠。’

    辛二·错乱于无同份作立名之法：

    【分别体性之错乱，显现声义之幻影，执着彼为外界义，‘彼’假立声之所诠。】尽所有一切分别之自境，如毛发或梦境之分别体性，错乱无根本性，于声义耽着为外界之义后而立名。‘无同份’，亦非依西藏前期学者与声闻之主张，谓：‘总义不成立境’之说法。

    辛三·结合错乱了知自相为应理：

    【错乱习气所熏染，立名时相混应用，于名言时亦如是，故虽错乱得真义。】无始之习气所滋长，熏染于错乱相力故，若彼立名之时，不区分义自相与总相，谓‘此瓶’而立名，后时名言之际诠谓‘用瓶装水’之时，虽不问是‘瓶之自相装水’或‘总义之瓶装水’然而以其所取境了知义自相。释量论：‘于彼之体性，执取彼相义，为何之错觉，无始见习转。’三千五百颂云：诸分别意识，显现自性之颠倒故，如执取实事。诸陈述者，如彼能辨别之名言。而非诸立名者，彼诸唯自之所缘思维容许能作义。观察‘外相’与‘现相’所作之义摄于一体后而趣知。’诸真常唯心者，相异现相等方式，不思维为‘无相异’，彼故于无实体之声之所诠，然而耽着之所诠是所取境性。

    己三·断诤有五：

    庚一·断除－承许总实事类同所诠

    【若谓声遮反余义，实事当转成所诠。】分别识显现彼义之幻相，若不遮反余义，则诠说虚体相违，若遮反余义，则如义自相转成实事，若彼实事是所诠，诠说分别意识之幻相，与诠说总实事二者无差别性，若谓仅限于唯‘名’之诤论，云：非如是。

    【虽不遮反真实义，遮反是错乱之相，总相不许错乱性，彼故彼诸岂相似。】分别意识之幻相－总义，不遮反彼除‘非真实义’外，然而分别识之方面，相反现相是颠倒性，无实体为外道所诠之总相，欲许为无错乱之实事，岂有相似。如是云：‘随行声随行，义果由见习，所变无随行，由觉无异故。’复次，详析此义，释量论云：‘故于立名时，亦见自为果，与说义属故，遣余与声属。’名言之时，遮除其余所不许后而趣知。若于立名之时，亦分别意识误认现相，与义自相二者一体后，遮除非彼而立名之故，立名时之声，成立遣余。又云：‘待不见于余，待有见彼故，遣余与声属，彼于事不可。’不应用实体之声而应用遣余之原因，为不俱枝叶之其余石子等等未现见树之名声。其余俱有枝叶旃檀等，某些现见彼树之名声。能依于（１）现见同类之名声与（２）不见其异类之名声二者，须应用彼声与遣余相连系属，而不与实事相连系属。倘若与实事相系属，则结合彼性故了知。其他，不需观待于无实事。又云：‘故无类等具，于义及彼等，非闻相系属，遮余合声故。’外道所欲许具有种性，功德所作差别，非有根之对境，若有根之对境，则须显现别实体之异相故。义自相和彼诸种类．．等，非有结合名声，而于义自相之虚体性结合名声之说，此不结合义自相而立名之理论，虽根识亦成立舍离分别见。

    庚二·断除承许识自相类同所诠

    【若诠分别之幻影，则谓识变成所诠。】倘若分别识所现之幻影，为总义是直接所诠，则彼别意识外，无相异之故。欲许识自相是所诠，产生诠说之过。释量论云：‘非等同意识，生彼相似觉。’

    【自相虚体非所诠，观察错误性无实，彼故分别之幻影，应许世俗故结合。】显现彼相之识自相之支分为非所诠，错觉故。执着外界之支分而立名，虽信乐无所结合之境，应许诸世俗者故，唯仅诠说：结合于总义立名而言。释量论云：‘外功能遮断，虽无触彼声，其分别影像，彼究竟相属，遣余究竟故，说闻能遣余，如遮由诸声，于识现余影，彼亦非义体，彼从乱习起。’又云：‘义体性之总，一切性同故，彼依于遮故，所诠故非事。’

    庚三·断除－若结合剔除则类同不相应行

    【若立剔除之总名，谓等同不相应行。】若问结合总义而立名，则等同结合不相应行之过？

    【若总义成立实有，汝虽真实然无实，无故谓无剔除境，明知则无能所诠。】谓：‘实体之声’结合其余之辞，谓‘总义’而非能作义不清晰，若欲许不具有色体、心、心所，成立实有，则信乐产生诠说‘不相应行’之过，吾等之总义，不成立实有，总义是‘所诠’和‘无少许所诠’二者等同真实义故，远离诤论之过。然若谓：与‘了知总相’之说法相违？那么：彼执取总相之分别识，假立为总相。于此思惟性，无观察之旨趣，故无相违。倘若，虽然总义无少许所立名，亦了知自相。若谓即使所立‘兔角’之名，亦转成了知瓶？云：非如是。误觉总义而得了知自相，误觉兔角为瓶自相非有故，岂有相似？

    庚四·断除－若无所诠，则名言当断相续

    【若无所诠误觉空，故名言断灭谓之。】义若无能所诠，则总声与总义误觉为自相而设立名，应是虚幻，以诸自欣喜觉识法者，谓不能依于义之故。以彼之故于错觉之义，意识上无法坚固故，则一切名言皆断灭。云：无过。

    【依误觉方式趣入，自相故，合理名言。】诸世俗者，总义误觉为自相，尔后，若进行取舍义自相性，则名言相续。岂有断灭。

    庚五·断除－了知决定之相属性，错乱不应理

    【了知断定相属性，错乱相属不需要。】西藏因明学家或谓所断决相属性，了知所取境为错乱之相属，又为何？

    【自相与总义二者，错乱后执为一体，三者任一所断决，若无错乱不立名。】彼所决定之相属性为何？若于自相能决定立名，则发生外道所诠之过。若于总义能决定立名，则亦存在声闻所诠说之过。若于总义和义自相，错觉为同一体作立名，则成立吾等之承许故。无论如何，所作无误觉之决定相属是谬论胡扯。然若非汝自己能作决定立名之思惟。云：信乐能作。

    【此‘自相’、‘幻影’二者，误为同一趣入故，诸长者决定立名，颠倒尔后所取义。】如施幻术者，依世俗趣入义故，犹如咒语之迷惑而趣入义。义体与自相二者相揉同一体尔后，决定立名。如是幻术之错觉而趣入义，依彼幻觉力量，对于义自相性趣入取舍，是诸凡夫们之解脱。释量论如是云：‘以知彼事益，了知遮余故，何为其声义，说即彼无违，识由声所变，彼等所现遮，此随义分行，如是闻遣余。’

    【无实有声之所诠，耽着所诠是自相，所作错误相属性，趣入无欺量士夫。】谓之摄集之偈颂。


09-第六章 抉择相违相属法-1

    第六章　抉择相违相属法

    戊四：了知相属相违之法

    【尽诸成立与破斥，若待相属相违性，测验量之决定前，所作观察相属相违。】所谓一切量非量等之观察，观待于相属相违之故，首先抉择彼量又分为二：

    己一·区分相属性原因有三：

    庚一·破斥义相属性

    庚二·觉识方面成立相属性

    庚三·成立相属之量

    庚一·又分为二：

    辛一·破斥总相属性

    辛二·破斥各个相属性

    辛一·破斥总相属性

    【二法同一为非有，同一相属非有故，适住于各自体性，一切实事无相属。】一切所知，别‘实体’与‘非实体’外，其余非有。于实体亦可决定自他二方，若是自方，则不牵涉入他方，若是他方，则不牵涉入自方故，若是届于中间，则无第三蕴。故依数论师之见，诸多法相揉杂于一法为非有，于一法非俱有自性与自之相属性，各自单独存在之相属，极为稀罕。观相属论云：‘若唯依他相属性，成立依他又为何！彼故，于一切实事，无有真实相属性。’

    【某些愚者谓无实，亦有真实相属性。】西藏学者有一说：离一与多等因相，非有诸所破事物。所立之法是遮无故，既无直接相属，且非有所破事物，亦无遮反相属，应存在无相属因之过。故于‘无实’亦存在直接相属。然则若不明察秋毫，而谓观待确定遮反相属之说法。云：此不应理。

    【无实事即无实体，若有相属转实事。】若依汝见，若是同体相属则转成自性因之实事。若是彼生相属则转成果因之实事，然而实事与无实事二者，非有同体或彼生相属之定义。

    【任一法不舍余法，是诸相属之总相，‘实事’无相杂之故，实事无体性故无。】总相属之定义：须于存在之二法，任一法不舍弃余法故，彼既实事相杂，且于非实事无体性，故非有总相属，彼亦于观相属论云：‘某一相属之定义，存在二法非具余。’倘若欲许相属之定义，不错乱于余法，不错乱是觉法故，实义不趣入之错乱与否之名辞。且又不趣入相属之声义，佛弟子与外道二者，欲许相属之声，真正之系名谓‘蔘宾陀’或各自之系名‘巴拉宾陀’，欲许二者彼此之间不抛舍。彼诸亦当不成立‘实事’与‘非实事’之相属。倘若有一说：信乐不成立声义而成立定义？依此二谛之名义与定义，相属亦是同一时际之名义与定义。世尊亦于经云：‘诸法无相属’，亦是彼义。

    辛二：破斥各个相属性亦有三：

    壬一：破斥同体之相属

    【唯一同体无二法，无二法非有相属，故所作性与无常，于义之中无相属。】谓声、无常、所作性等相异虚体，是觉识之区别，无相属之义。

    【设所作性与无常，虚体若不成立声，成立三式非有故，谓同体相属之义。】数论师与西藏某些学者，趣味相投，共谓声、所作性、无常是同一实物，且存在相义虚体之义。倘若：虚体是觉识所作，则不能作立破之义，诸随自喜悦于觉识法者与义不相属之故。云：彼不应理。

    【顺同一义诸虚体，若有实义。则虚体，非无相属因相属转异名或果。】所作性和无常二名声，信乐于同一实物无不相符，然而于一实物二相异虚体，观待于觉识之义法，或不观待于觉识之义法，皆可。若别义外，存在相异性，则为所作性与无常虚体之范畴。若无同体相属，则不能成立所作性为无常，且若存在同体相属，则所作之虚体与无常之虚体二者，若为同体相属，则亦是同一实物，虚体亦同体故虽欲许相异之虚体，实义终究无差别。虽于无差别虚设诸多名，如‘月亮’与‘清凉’之名。转成不同之名辞，而非变成相异虚体。倘若相系于彼生相属因，当不转成自性因。复次，所作性虚体若是常，则可能转成恒常之实事，所作性之虚体若是无常，则以何而成立无常。所作性虚体法者为无常，以其所作性之故。若思维以其余因相成立，彼亦需要，其余因相诠释故，如此一来将成无穷尽。故入行论之破斥数论师之时云：‘神我、三自性，非理故无彼，无如是功德，彼亦各为三。’同一理论关键：数论师之自性与功德，若于实义欲许同体相属与西藏学者们主张：若于遮反实义，欲许同体相属，无非变更名称于实义无差别。

    壬二·破斥彼生相属义有二：

    癸一·破斥因果之实质相属

    癸二·破斥因果之同类相属

    癸一·有三：

    子一·破斥渐次因果之相属

    子二·破斥因果单独性

    子三·破斥因果之观待相属性，又分为二：

    丑一·破斥前后因果之不应理。

    【若非前后无彼生，若有前后无任一彼故实事与非实，无有彼生之相属。】相异实事于同时，非有彼生相属，而且非同时，亦若有火因，则不生烟果，是‘无实体’。若烟生于虚空，则彼生之因-火刹那灭性，转成无实事故。无论如何：破斥因果同体，非有相属关系。观相属云：‘因与果之实事亦，彼二者不并存故，尽如成立二并存，如是不并存相属。’虽解述彼性，亦应觉识之连系谓相属，当产生分别识之述说。

    丑二·破斥因果结合届中相属不应理：

    【若谓存在‘生与灭’之间结合之相属。】外道或谓：坏灭火因与产生烟果之间，存在结合之相属。云：不应理。

    【结系若常为非实，若无常则无穷尽。】结合之相属若常则实事不应理，彼无实体远离能所之故，不承许结合二者之作者，而且若无常，坏灭火后则亦坏灭结合相属未能与烟相连，倘若于坏灭后，未生烟之间，欲许存彼结合之相属，则不相属之二因果之能作相属不应理，彼能作相属，以实有第三法故。虽有第三法，然若是能作烟火之相属，则允许烟火二性相连性，又何须相属性之连系。倘若烟火二者和结合相属之间，若亦须其他一相属者，则转成无穷尽。观相属论云：‘若是相异岂相属，若非相异因果何？唯有一他二不系，彼二相属岂何为。’

    子二·破斥单独因果之相属：

    【设若不观待彼此，谓是烟火之相属。】‘相属’：不需观待于二法，洞见烟火等各个自性故，思惟二者相属。

    【虽洞见各个自性，当确定二者相属。】单独之烟与火若是‘相属’，则‘无相属’之情况为非有，既不观待彼此，而且确立因果二者之相属，应不能立，果因相和不可得因相，以其不观待彼此之故。观相属论云：‘彼无亦有故摄一无相属。’

    子三·破斥承许因果观待之相属有二：

    丑一·破斥利益之相属：

    【若观待因果相互，利益故不违相属。】若谓，火是能利益，和烟是所利益故，观待相属二法。

    【因果实事与非实，能利所利难合理。】若存在能利益之因，则不生所利益之果。若产生所利益之果，则坏灭能利益之因，以其不俱时之故。应非有利益性，喻如：能仁和远飞。观相属论云：‘此若摄于余，何二待于一，观待作利益，若无何作利。’

    丑二·破斥无则不生之相属：

    【若无则不生相属，虽左右等成相属。】若谓：欲许不观待于因，唯不生‘果之名言’。相属则牛之左右角和彼处此处和远近等等皆应成因果。观相属论云：‘为何同义相属故，彼二若是因果性，二性等等相属故，左右角亦得彼二。’

    【若无则不生之义，相属观虚实故克。】若谓非唯观待于名言，若实义性存在‘无则不生’之相属？云：若无实质火，则不生实质之烟，或若无‘唯火’之虚体，则不生‘唯烟’之虚体。依第一种情况：实质之火不违越三时域故，信乐无现时见到之烟，则不生过去之火，应非能得实质义，以其过去之火灭尽之故。若承许得到‘未来之火’然若无非因故则不生无果。于现时无有‘无则不生’和‘获得’二者，以其俱时之故。依第二种情况，不区分实质烟火各个实物，欲许若无虚体，则不生虚体，则彼是分别识之连系，实义之相属关系不应理。

    癸二·破斥因果相属性之理论：

    【自相虽无相属性、谓因果相属理论。】若谓因果自相虽无相属，然而存在因果相属理论。

    【彼理若是因果性，无超越前述之过，若别彼另有他类，总类之际已驳斥。】若谓总类之相属，彼为何？若因果为自相之说法，由观察三时已遮止自相。除彼之外，另有其余之总类。若总别二者相异则成胜论师所诠说之过，若总别二者无相异则成数论师所诠之过于前面破除总相之际已述及。

    壬三·成立遮阻其余相属性

    【此俱性和聚集性，差别性和差别者，能作与相遇等之，遮阻欲许相属性。】彼有二：

    癸一·前期之诠说法：

    【枣核能依于果盘，谓彼俱有相属性。】果盘与枣核相异体性，且信乐不从彼生性，无‘同体’和‘彼生’相属，然而所依和能依二者，俱有之相属性。

    【常之所依与无常，共许摄相会相属。】唯‘总树’名等所依唯一常，彼之别相旃檀等等，能依于无常，摄于遇合之相属。

    【所作性与无常等，诠说摄集同一义。】犹如所作性和无常等相异名声之相属，或脊峰项胡、角和四蹄等等，与‘白花牛’相属，或织物之经纬与毛毯之相属，等等互不相属之一切相异法，皆摄集于实义之合集相属。

    【其余相异了知余，谓能差别法相属。】一切相异之柺杖，能知道持杖者等等，实事为能差别法之相属。

    【坏灭之因现时果，相属谓结合相属。】已坏灭之因，与现时之果二者之相属，为结合相属。

    【大我和作业二相，存在能作之相属。】常我和所作性无常能作之相属。

    【谓眼之观见色等，是相遇之相属性。】色与眼之聚合，或如身与所触之聚合，一切缘取之际，谓相遇之相属。

    【主仆夫妻等等亦，是相属愚者之说。】杜鹃和燕子或灵鹫鸟与天空等等，诸主仆和鸳鸯等之配偶，和‘声与义’能诠所诠之相属等等俱分别识故，产生诸多幻相欲许实有义。

    癸二·彼诸一切若破斥其一方有二：

    子一·实义之相属不能立：

    【欲许实义相属性，观察同异故克除。】彼诸俱有和摄集等等，若非实事则实义之相属为非有。若具实有实事亦是同一体，则无相异，若是相异则无相混杂故，相属不应理，前述已破除故，在此亦克除。

    子二·成立觉识观念之相属，然于其他不应理：

    【俱有等若以遣余，连系则谓是能立。】彼诸俱有等等，虽然无实义相属，然依汝见，若遣余之连系，则为何不能成立觉识相属之思惟。

    【俱有者等有能害，若无能害摄集二。】俱有者等彼诸存在妨害者之量故，不容许相属。倘若无妨害量，则信乐成立觉识之相属。然而不违越于彼之同体相属与彼生相属之范畴。

    【云何存在妨害量。】果盘若不产生特别之利用，于枣核则转成不能托住枣核，以其无利益故。虽不利益，而能托住，则核桃非有掉落。若产生特别之利益，则产生于前时不能托住，而后时能托住，无超越于因果之轨则。释量论云：‘于堕性枣等，亦能生彼境。’摄集之相属，亦非摄集所作性、无常。而是所作性与无常同一义性前已述及，亦不承许脊峰项肉等等为摄集相连之有支实物。项肉等之聚合者，摄集诸分支，而产生聚合之团丸，如积集微尘而成山，或聚集青果而成‘蕴’，是利益性之因果。集量论云：‘彼生多义故’。与‘实系余义故，少许尘当生。’量决定论云：‘设置聚合因，是聚合者性，无彼诸无彼，如牛性具角’。从经纬而制成毛毯亦非摄集之相属，以其可现不可得故，释量论云：‘根非缘和合，不见有连系。’若思惟不现见相属，则彼非可现之摄集分散，应不需毛毯，以其毛毯从经纬而织成故。若思惟彼性为相遇集合之相属性，彼应不违越于因果，以从先前之纬线，谓之毛毯而产生余法之故。释量论云：‘言彼缕之衣，谓缕织作已，说后起为果，任何非一时。’又云：‘差别所别事，连系世间论，受已而总合，如是知非余。’若执取能别法←柺杖，所别事←士夫，则设立所别法←持杖者，谓别法之相属，是外道和因明学者之相同说法。若如是，果盘与枣核或火与烟，亦是余相属，为何破斥之？于彼同时之能依所依或火烟之实物，不许相属性。从前一刹那之果盘与枣核之因缘，谓枣核不失落，产生余相属法，若谓‘火烟亦从前一刹那之火随而产生后时之烟，是因果性？此亦如士夫与棍杖俱时不许为因果。从前一刹那单一之‘士夫’和单一‘棍杖’，谓后一刹那之持杖者，产生余法是因果性。然若谓从设立果因相证成立因，此如何成立？信乐果盘与枣核和聚合与聚合者等，一切情况相似，若可能相似则功能相同，若不能相似则功能不相同。倘若承许不能相似亦是因果，为何相违？如灶之烟火，彼故，能差别法之相属，成立因果，无知之愚者们主张‘俱有’与‘摄集’之相属等等一切情况，以无知故，成立因果，须承许是类似外道之主张。

    【复次，数论师信许，如燃烧铁丸与火，谓之揉杂无分别。】燃烧铁丸已成为火焰之下，亦成立因果相属，此道理无知者依数论师之主张，允许掺杂一体而成，同体不分性，若如是摄属因果相属与否，于法称论师一切量论之建立皆丧失作用，以其远离七支量论故。

    【法称论师所舍弃，愚者取诸多恶见，服药尔后所吐物，舍狗之外谁食之】届中之偈颂。

    复次，勤勇所发差别于所作之声等等之根本实体无相异。能别法，明示同一体相属。结合相属于破斥因果相属之际已遮除之。欲许作者业，所作之相属？业果者，如作者天授，烹饪作业，应观察彼‘相属’，作者是常或是无常。数论师之见：作者神我常食者非实作者之义，自性无作，谓俱五法之我，色、声等五境，唯前五识之受用境，欲许作业之相属。胜论师主张：梵我：物质是常（常我、作业者、异熟、食者）等俱有四法，若彼神我是实有受用境，则应变成无常性，俱有其他心者故，欲许谓受用者，为能作之相属。以上诸此不应理，常我为能作之相属，若彼（常我）产生差别，则转成无常，若常我不产生差别，则作者亦无少许所作性，为相属实无目的。若谓：常与无常之相属性虽无少许所作，然而‘业’、‘作者’、‘无常’实有能作之相属？若天授实有蒸煮‘天授’与‘大米’，则蒸煮所作无不生故，若生作业则遮除‘天授’与‘大米’后变成无故，若彼诸之间，岂有相属？若谓大米是所蒸煮性，于彼时无‘作者’与‘业’。如是作者亦应知由眼根之对色作业谓能看，谓：作者由能缘声（耳根）、具声之作业谓能闻。若眼识能产生能缘色，则无须眼根与色。若实有眼根与色境，则无有眼识故，谓‘以眼根看见色体’无相属关系。彼故诸法刹那灭，应无作业，以其需适住能所作事之故。释量论云：‘所作行饶益，无成无观待，此亦有殊胜，刹那性何作’谓之等述说，故如来亦云：‘此无我众生，作者不可得’之说。

    诸法无作之说如理成立彼故，遮除眼与色相遇之理论。如是主仆和配偶等亦彼此身与命共住，若有饶益则不违越于因果相属关系。若无饶益，则非属因果相属性。彼故，应知一切增益之相属，若实体无相异，则不违越于同体相属，若实体相异且有饶益，则是彼生相属关系，若无饶益则无相属关系。

    庚二·成立觉识之相属有二：

    辛一·云何觉识相属之法

    【如思维世间名言，分集与先后分别，证成所取之境故，谓相属关系合理。】承许一切实义，存在一与异体性故，不可能有相属关系，然而于心念上成立遣余方式之相属，喻如：于瓶之自相性，作差异分别遣余方式以非腹膨起，非刹那间，非因缘生，断除实相以名声分别之瓶，无常所作性，摄属虚体之分析，彼诸摄集一体而以遣余之方式，认定同一体，假立同体相属。虽彼诸觉识法随自喜欢所作性故，非毫无理由作分析与摄集。声：相异之分别境和能依世间共许之名言，无相违。释量论云：‘名义诸具者，互异即此种。’‘如世间所许唯依如是许，遍立能所立，为入胜义故，诸智者所作。’彼生之相属而且又是物，不可能有同时与前后二者之实义，‘前时所见之火’，‘后时所见之烟’，‘现量不可得’三组等等，信许觉识成立之相属。若实有义之相属，则三组等须何分别设置之。观相属论云：‘从诸现量不可得，因与果之诸行境，如相属义诠总为真实是分别虚妄。’量决定论云：‘真实谛：实有亦法与有法之实事非少许有，至于这些相属唯仅于觉识之设置。’释量论已述及。不可得亦可现不可得故，成立无瓶之名言，和遮除因故坏灭果，和遮阻能遍因故，坏灭所遍。虽无实质相属，于遮遣之方面，同体相属与彼生相属。彼亦于量决定论云：‘觉识上所作之相属。既无实亦以何破灭之。’

    辛二·断诤有二：

    壬一·觉识上同体相系之断诤：

    【所作无常心相系，若成实义，义相系，若不成立彼诸义，则为非能立之义。】彼诸所作性和无常，依觉识上之相系，若成立实义，则虽诠说：‘无义相属。’然而转成实有相属。若不成立实义，则所作性应不成立声无常，以‘相属’不存在于义之故。彼故，觉识相连系，转成随自喜心法。

    【‘假立’趣入实义和，不趣入义有二相，趣入故得所取境，容许相属另一非。】不颠倒遣余之假立方式，应容许现见彼觉法趣知义法，喻如：声分别所作性和无常。颠倒遣余不容许趣入义，喻如：声分别‘常’和‘非所作’。前者可获得所取境，故容许相属之名言。后者未获得所取境故，视为非相属之名言。释量论云：‘如于珠灯光，以珠觉而趣，错知虽无别，于作义有别。’彼故颠倒遣余之旨趣，诸随意者之觉识法，能依于实义故。

    壬二·彼生相属之断诤：

    【于若无则不生义，若无则转无彼因，若实有则彼义性，转成实事相属性。】若于相属之境火中，虽无相属关系，然而于相属法烟之中-此烟，若无火则不生，若无实义，则烟应成无因，若有实义，则彼烟性为实事之相属。

    【实义之烟若无火，则唯‘不生’虽许有，认持先后之相系，非分别故不相系。】于实义来说信许无因-火，不生其果-烟，若无先前之火，当不生现时之烟，谓结合之相属，分别性非所作，不可能有实义之相属。故谓无则不生之相属，亦应是觉识上之遮除。释量论云：‘连系过已遣’谓之。能破因之相属之断诤，亦应如是了知。

    庚三·能立相属之量有三：

    辛一·能立定义

    辛二·认定彼诸相属之事相

    辛三·如何确定彼诸之法

    辛一·能立定义亦分为二：

    壬一、若谓能立同体之相属，相异虚体存在于同一义，以何量来成立？关于此问题有二：

    癸一·能立名言之相属

    【定义与所表名相，总相别相之相属，错乱之观察证成，同一实体非其余。】脊峰垂胡和牛之名言之相系属，亦俱有脊峰垂胡性-谓‘牛’，‘名’、‘义’误觉为同一体，成立同体相属之断定词，应无同一实义，增益名相不存在于实义故。总、别相之相属，亦唯独一‘虚体’　和聚合二‘虚体’之树，和沉香树错觉是同一体，而作‘同体相属’之决定词，于实义上而言，‘总、别相’已遮阻同一实物。

    癸二·成立意义之相属

    若谓实有所作性和无常是同一体，如何成立？此有三：

    子一·成立根本因相

    子二·决定结合之义

    子三·断除彼未定因

    子一·成立根本因相

    【凡存在必灭如瓶，声亦存在。自性因】设立本论题决定结合之义。任何存在之实物彼必刹那灭。喻如：瓶。谓声亦存在为自性因。

    子二·决定结合之义有三：

    丑一·声有法

    丑二·所立法

    丑三·因相之义

    丑一·声有法

    吠陀之声等敌论者承许声是常，误为义自相。

    丑二·所立法：

    彼生于同一刹那，不住于二刹那之性质者。

    丑三·因相之义有四：

    寅一·认定因相之体性

    信许设置‘存在’或‘所作性’任一皆可，然而不欲许某一微尘、神我、自在、或‘吠陀之声’等之所作。于觉识上安立不成因相-谓‘存在’之设置。欲许彼诸神我、自在为实有，然彼实有，思维亦非因缘之所作性非有故。其后于所作若成立彼之觉识，则谓：‘所作性之故’设置因相成立。

    寅二·破斥其余之观察：

    西藏有一说：实有义，若作为‘能作义’-产生效能，则转成观待者之因相，若欲许彼主张，观待差别与真实。如于‘灭果’与‘存在性’谓之观待者，和无观待于存在谓之绝对者。观待能作义与作义者故，非绝对者。故存在是实事。或谓彼实有之定义，非增益之相之说法。此不应理。所作性：谓以何种因缘之作用，观待于作者。若诠说‘实有’，唯仅不观待于因缘骄矜自满以为实有故。

    陈述观待与否之后，观待作义者，而设立观待者，应不了知量论之旨趣。倘若存在义能作非增益之相，则无实体之相。是增益性须作‘实体之相’故，若欲许彼‘实体相’，则谓实事之定义为何？尔后才能设立故，非究竟义。若观察‘非增益之相’则丧失其意义。西藏多数学者主张：欲许既无实且存在’。若如是实有性未必能成立无常。实事与无实两者，皆以‘存在’为因相之故相似。若谓于唯‘存在’名，即唯‘实事之存在’名；与唯‘无实之存在’名，二名皆存在？若谓：彼‘无实之存在’为何？若为能作义，则转成实事；若为不能作义，则无少许有，虽设唯‘存在’之假名，然是无实性。且若设置因相，唯‘存在’名转成不定性，须如是设立：是‘实事之存在故’谓之。法称论师之无垢量理，掀起唯此恶见混淆，彼诸愚者之心如何安然适住。

    寅三·自宗：存在之定义

    即能作义。法称论师作如是说。

    寅四·断除彼之不应理

    然若问：断相续心或外界之实事，最后之刹那非能作义故，应成无实事？彼诸亦是与缘不相遇故，若相遇则能作义。

    子三·断除彼未定因有二：

    丑一·无观待因

    丑二·妨害量因

    丑一·无观待因

    【凡生唯一是坏灭，彼能坏灭不需因。】产生实事作用或彼存在性。若产生于第二刹那，则设立‘第一刹那坏灭’名，谓：‘毁坏后寂灭’之说法。云：无少许成立。如云：‘无因故坏灭，自体随属性’谓之。无观待因分析有二：

    寅一·设立无观待因相

    任何体性参观待于余因，决定彼之体性，因刚聚合之后即产生坏灭之果。如无观待于余因，实事坏灭亦无观待于余因谓自性因。

    寅二·断彼无观待妨害量有三：

    卯一·断不成因

    卯二·断未定因

    卯三·断极成过

    卯一·断不成因

    【坏灭观待余因故，此无观待不成立】若谓：瓶或树，唯‘存在’名不转成坏灭，然而如‘槌’或‘火’之他因能坏灭？观察此见解。

    【所毁灭之实事‘因’，‘毁灭’成二无实者，许趣入坏灭声义，于二者亦不需因】谓‘毁灭’彼名称（名声），如‘瓶’或‘树’之实体，缘于其毁灭因作用，趣入毁灭转成无实。法称论师云：‘实事毁灭之时，谓无余因毁灭性，是实事故。毁灭性除产生于实事本体外，无观待他因之旨趣。‘毁灭成无实’安立坏灭之时-‘无因’，以无依他灭因之旨趣，彼坏灭性是无实之故，依二者之概念，亦说明‘坏灭’无需他灭因，若不知此密意，叙述量论变成混淆不清。

    信许成立无观待唯此‘坏灭’性，然而应知终究无此坏灭因，观察坏灭相而破斥之。

    【瓶灭无待无实因，自成实体何需因，他因所作彼不灭，彼故成立无灭因。】若以槌子等因能毁灭瓶，则彼‘毁灭’为何？若是无实，则坏灭‘由因生’相违。若是由因生，欲许无实亦转成实体，如苗芽。‘坏灭’本身若作实事解，则实事可了知二自性。‘瓶’无须自作，陶师已作成故。若谓除瓶外是他作？彼灭因-槌子，除瓶外余他一‘槌子’或‘陶片’，或除彼二者外，另一他灭因观察之？槌子非能自槌。若陶片所作性，为瓶之近取因与槌子之俱生作用而产生陶片，亦是吾等所承许。倘若舍弃陶片是灭因作用？若瓶灭产生陶片安立产生坏灭因，则如蠢者‘安立’如牛之名，无所诤论。

    倘若如一盏灯←产生‘燃烧之灯心’和‘遮除昏闇’二结果，一把槌子击破瓶子成‘无’和‘陶片实体’二者同时产生？一盏灯俱时作用之分析故，虽产生诸多结果。然而击破瓶成‘无’和陶片之实体二者，岂有相似之所作境？若除‘槌子’或‘陶片’外，有一他击破作用？则其他之作用性，瓶不转成无常。复次，若谓是槌子击碎瓶，间接产生陶片应成火之所烧毁？若如是陶师亦搅碎泥块，瓶非成所作性等极成过，彼故欲许瓶坏灭有内外两种情况。不需坏灭因成立量，证成无观待于灭因。如是云：‘以无果住故，说灭待因者，一切能灭因，说皆成错误。’之述说。彼理论性于释量论云：谓树之坏灭因是火，是吠陀论师所承许。彼树坏灭若与树是同一体，则树已产生坏灭故，又何需要火之作用。若树坏灭与树相异，则树转成不毁灭，若承许如是，应恒常见到树，以其不灭之故。倘若产生彼火性是毁树故，不现见树？若实体由他生性由他灭极成过。若树是常，则虽火自生亦须火自灭。若树是无常，亦树自身毁灭故不需火。若谓产生彼火性掩盖树而不现？树应非燃烧，唯掩盖后成无故谓遮除之。如云：‘由火生余义，其坏无实故，薪应犹可见，若彼由此坏，如何余坏余。’

    【坏灭无实因作用，间接成立谓无待。】诸俱坏灭因之说者，谓‘坏灭’思维无实之体性之作用后，谓‘无实因作用’，承许彼说应成立无观待。

    【无实灭因之作用，因无少许之能作，义相似。喻于无实，犹如无‘见’与‘见因’。】若结合法称论师之旨意。释量论云：‘彼因亦无能’故。彼之论疏：至于‘亦’之名辞，遮阻无实作用之事物，谓：‘亦’之义，基于此原理。若承许彼毁灭之因无实之作用，则间接转成谓：‘无能作’。若如是坏灭因灭除自性之事实，依此承许‘灭因无少许作用’。因此，此坏灭因远离能所故。实事之坏灭性，无少许所作故，成立无观待坏灭因之旨趣，喻如：无实-无见和无见因，虚空无禅修与无修习因，或修习不作意和不作修习意等等是同义。


10-第六章 抉择相违相属法-2

    卯二·断未定因：

    【具全组合如苗芽，此无观待亦未定。】有一说：种子、水、肥料之组合具全后，已无观待于他因。若谓：‘现见不生苗芽故，彼因相未定。’云：应非如是。

    【若观待彼诸组合，所转成故未定。】观待彼诸圆满组合之故，不适用于无观待之因相。

    【谓所作亦待时间。】然若谓：所作性既已存在坏灭，且观待其他时间？

    【若待他时彼所作，‘转变’坏灭成无待，‘不变’如前无灭住。】所作性之坏灭，若等待时间之中转变，则成立无观待坏灭。若等待时间中不转变，则如同前时，体性无差别之故。且后时应不坏灭，彼故，从观待于时间。后时坏灭性，无观待于‘最先’成立性，证成刹那之坏灭，如庄严经云：‘最先不灭终不变’。

    【聚合不变是一体，不成立此之因相。】若思惟泥土、种子等各自之体性是不变之自体故，观待形成‘相续因’不成立。

    【如聚合性后时生，同一故转前时生。】如泥土、种子等等聚合之最后刹那生长苗芽，若先时唯‘聚合性’应生长苗芽，以其是同一自体故。

    【若同自体有碍故，不决定生长苗芽。】倘若虽同一自体性，然而最先聚合之时，可能有障碍故，未决定生长苗芽。

    【障与无障相异故，欲许同一转成二。】前后之聚合二者应相异，以其是障碍聚合与无障碍之聚合故。

    【青稞聚因，虽无待，稻谷之苗芽生长，不生稻谷之苗芽故，此之因相为不定。】倘若谓青稞之种子等亦观待稻苗之生长后，而适用无观待之因相，彼因相由于不生稻苗故，致使彼为不定因。

    【观待稻谷种子故，是不成立无待因。】观待稻谷种子之体性故，当不成立彼是无观待之因相。

    【实所作非刹那灭，若谓观待坏灭因。】倘若‘实有’或‘所作性’，亦非各自刹那灭，观待槌子等坏灭因之故，谓无观待之因相不成立？彼二应不相似。

    【观待苗芽各自因，无待余实事灭因，无需无实坏灭因，故不需余能灭因。】生与不生稻谷与青稞等等果实之自性，是观待各自体之因，而非观待互相之因，彼故，非彼因→即非彼之自性，倘若‘大种’与‘大种所造色’无差别，则‘因’与‘非因’之差别不应理？曰：应无相违。一切‘相异’与‘无异’之差别，‘因相异’与‘因无相异’之作用故。一切境、时相皆相异，若无观待其相异因，则不生成立现比二量故。彼‘所作性’或‘实有’之坏灭，若是实事，则从自灭因而生坏灭故，不需要余他灭因。若坏灭是无实，则亦无产生灭因之故，不需要余他灭因。彼故外道主张任一瓶柱……等皆可，欲许坏灭因与否皆可，承许坏灭性依前时，亦成立坏灭之自性，倘若不成立坏灭之自性，则后时亦应不成立，自性无差别之故，彼故产生无灭因，或欲许无坏灭（作义）功能；彼恒时不坏灭，或一切时不造作，须承许其一种。彼承许应非有，瓶等后时之坏灭或现见坏灭功能之故。彼故成立无观待因。

    卯三·断极成过：

    【实相违成同一物，彼性待他不应理，有无质碍相似之，三过于此不灭除。】

    辰一·吠陀论师或谓：

    若无坏灭因，则彼坏灭转成无实，若是无实则转成为常，若如是瓶-‘无常’和无坏灭因-‘常’二者实质相违，于瓶中成同一实物谓诡辩之，引述释量论云：‘坏虽是无因，常故有事坏，同时俱有者。’此不应理，于已坏灭无因故，既是无实应不转成‘常’。吾等承许无实为无体性，观察常、无常亦摄入实事而言，而非摄属无事，前已述及。彼故远离‘常’、‘无常’是同一体性之过。释量论：‘无岂是常性’。然则已坏灭无效能是无实，故彼坏灭当不破灭实事故。若欲许此主张，谓实事转成常？曰：应非如是，转成他义之坏灭，不欲许无实之坏灭实事故。释量论云：‘于无则不犯，事不坏过失，不许诸有事，由坏而坏故。’若谓：云何坏灭？不欲许彼已破坏成为无实体，是坏灭，然而从自因第一刹那生起唯‘不住’至第二刹那之后，谓坏灭之说法，不承许谓‘毁灭’实质法。释量论云：‘为知有事坏，不观待余故，心增益彼异，说彼住无因。’

    辰二·断除观察自他坏因之不合理：

    胜比外道或谓，设若坏灭无因，则如前述所设立神我，彼坏灭若是彼实事性，则坏灭是实事之故。认为：坏灭应非已坏灭，是别实事外之余他，则应现见树性或瓶性坏灭之过咎相似？云：已坏灭若欲许是实事，则观察实事是一或异，摄属不违于此二者，于此坏灭无体性，不产生与实事一或异之过失。释量论云：‘无彼少许过，仅是成为无，有则此分别，成与事系故。’‘说言是无者，亦是非有事。’

    辰三·断除有无质碍相似：

    若所作性或实有相似，非有‘常’‘无常’二者，同是实事于自境能作碍产生余实事。具有质碍之瓶等和不能作障的‘觉识’和‘现相’等等之无质碍，二者不可能相似？曰：不相似。‘所作性’或‘实有’唯‘产生’性是无常。彼作‘无常’和‘常’之因无异而生，然而有质碍无质碍二者成立从相异因而生故，岂有相似。如是释量论亦云：‘如有具生者，则许有碍性，如是诸有者，有是可坏性。’如是设立‘有非生则生’之答辩，由因性决定，果性则决定无诸异因故，无常性无异。’

    丑二·妨害量之因相亦有二：

    寅一·因明：前期学者之主张：

    【如乌鸦许是白色，谓实事不相违常。】外道自在派有一说：如现见大多数乌鸦为黑色，然可能百中有一是白色，实事之功能错杂故，虽瓶等大多数是无常，然而，自在等产生唯一常。彼故观见瓶等最后相续坏灭故，这些虽成立无观待因，自在等是自然而生故，所作性之因不成立是常因，以其不现见最后相续坏灭之故。不成立无观待因之无常故，虽成立实有之因相，亦当不成立无常之所立宗，彼故，适用于异品因故是未定因之说法。

    寅二·破斥前期说法有三：

    卯一·观前期说法不应理：

    【彼因若非能作义，是无实故义相顺，彼能转变常丧势，若无转化违能作。】自在派等欲许‘常’彼为何？若是非能作义，则常虽假设‘实有’，然‘无实’之名故是无须诤论。倘若‘常’是能作义，则彼能作业之时，从前‘常’之自性转化，则转成无常，丧失‘常’之势力，若不转变，则相违能作义，别‘不能作义’之外，无转变之故。

    卯二·成立妨害量因有三：

    辰一·设立因相：

    【任何无作彼无实，如虚空常能作空。】任何彼能作义性空，应存在性空，如虚空。自在派等常亦能作义，性空谓之。于异品‘常’破除‘所作性’‘实有’为因相故，是妨害量之因。

    辰二·认定结合义有三：

    巳一·有法

    巳二·所立

    巳三·因相

    巳一·有法有二：

    午一·自宗：

    【有法是常之遣余】有法：承许彼自在常等名声，认定义自相。

    午二·破斥他宗有二：

    未一·欲许自相为有法之破斥

    西藏某些学者，唯‘住于所知，克除坏灭’-即实义，谓是有法，曰：成立常之自相，为所知之说法，非法称论师之旨意，前已述及。

    未二·欲许声义为有法之破斥

    有一说：声义是有法，应不应理。单独‘声义’无相属能立能破所作之自相之故。

    巳二·所立宗：

    【遮实事性所立法】所立法，虽乐许了知非所摒除之颜色之义，‘所作性’或‘实有性’之空是遮无性。

    巳三·因相之义有二：

    午一·宗法

    午二·成立遍相

    午一·宗法有三：

    未一·破斥他宗

    未二·诠自宗

    未三·断诤

    未一·破斥他宗有二：

    申一·破斥现量之成立：

    【谓宗法现量证成】有一说：常顿时渐次之能作义性空，欲许成立宗法现量。破斥根本实事‘常’为不变之分别和所破事转成作义者之分别，认定二分别相违。间接从自证识之领验力，成立二境相违，谓‘常’克制能作义之说法。云：此不应理。

    【缘所破生量不需】于能破者缘持所破斥事物产生正量不需要遍相之故。

    申二·欲许成立唯一自证识之破斥：

    【某谓经验知是一】有一说：常‘能作义性空’之宗法，经验了知常‘不变’，自证识之证成彼常之境不变之相故。若唯‘转变’克除之，则亦克除顿渐之能作义故谓证成唯一自证识。曰：不应理。

    【非变成邪知见性】经验上认知常‘不变’之分别，成立自证识故。若克除顿渐之能作义者，应不可能产生外道所主张常是作用者之邪见，唯一自证识克除‘常’为能义者之故。

    未二·诠自宗：

    【彼故刹那之性空，灭能作义成立因。】彼有二：

    申一·设立因相：

    任何不变性为无顿渐之作义者，喻如虚空，自在派等主张之‘常’亦属不变性，谓能遍不可得因。

    申二·成立法有二：

    酉一·宗法

    是敌论者承许‘常’为不变性。

    酉二·不变性（即常）

    周遍于无顿渐之作义者，应成立遮阻他一方，如是常-不变；若是俱时作义则为同时，若作业后而设置（常），则‘作用’与‘设置’之际二者存在差别则应成无常以变化之故。复次，若一次之作用即一切事物皆作，则未来之一切事物应呈现于现在，以其同时所作故。然若亦可（许）后时作用，则丧失同时作用之效力。倘若常性是渐次能作义，则从先时不作之时际乃至后时作用，其间若是变化性应成无常；若是不变性，则后时亦应不能作用，从先时迄不变性故。法称论师云：‘云何能作义，于此真实有，彼渐次与否，违故为刹那。’

    未三·断诤有二：

    申一·遮阻（能作义）断金‘常’之际不剔除作义：

    【诸自性常既暂时变故，谓作义应理。】虽‘常之自性’不变性，然而暂时变化故，谓能作义。云：不应理。

    【二者相同违二法，若是相异违作用。】常之自性与常之暂时相二者，若为同一体，则相违变化与否二分法，若是相异则暂时（变化相）为无常性，虽是能作义，然而自性常故当不能作义。

    申二·断除-‘常自性’与‘能作义’不相克：

    【若谓虽无刹那灭，转成粗相为实有。】‘常’虽无刹那灭，然而转成粗相，能作实有之故。

    【首先若无刹那灭，岂有粗相之转成。】若从最初无刹那灭，则后时亦转成粗相应相违，彼第一刹那生，第二刹那住，第三刹那不住之自性；若于第二刹那丧失势力，则阻碍住于第二刹那之自性，而成立刹那灭之道理。若第二刹那不丧失势力，则从住于第二刹那之第二刹那，转成住于第三刹那。以其不住于第三刹那之故，则非住于第二刹那。从彼之旨趣刹那‘安住为非有，最先不灭终不变。’经庄严论之说，余诸多断诤，若了知刹那灭真实成立，自行解脱故不须断除。

    午二·成立遍相：

    能作义性空故周遍所作性或实有唯空。

    【经由遮除能作义，成立周遍无实性。】实体之定义是能作义，彼克除常故，当成立常遍满无实体，喻如：虚空。

    辰三·认定之因类有二：

    巳一·云何因类？

    巳二·断‘无观待’、‘妨害量’二种。

    巳一·云何因类

    若灭除‘实有’或‘所作性’之定义则是灭除其实义。若灭除其名相则是灭除名言。

    巳二·若谓‘无观待’或‘妨害量’任一当成立遍相故，且二种无实义。

    【净除妨害量之道，诠述无待非旨趣。】有一说：‘无待’解脱为净除妨害量之道。非法称论师之旨意。

    【邪见之二相对治，彼故亦有二相因。】关于‘无待’，某些外道，欲许诸实体若与‘灭因’相会合则坏灭，若不相会合则不坏灭，若承许坏灭则不观待因，当成立自灭因。‘妨害量’，自在派与吠陀师等欲许是‘实体’，虽与坏灭缘相会合，而不坏灭。彼实体无灭性，谓观察‘能作义’与‘不能作义’后而破灭之。彼故，于承许坏灭不摄入妨害量，与欲许不坏灭不摄入无待因故，是相异境。

    壬二·确定彼生相属关系有三：

    癸一·驳斥他宗

    【谓因果立五渐次，极成过故不应理。】某些学者认为：因果现量能确立五渐次，首先不缘取因果二者，其后缘取因，其后缘取果，彼后颠倒因故，不缘取因，尔后，颠倒果故，不缘取果等五渐次。唯‘此说’应不确定，暂时性之随行遮阻，如：鼓声与日光亦有之。若确定自性之随行遮阻，则摄集于三渐次性。然而某些学者，若谓从现见因果二者，其后，不现见因，其后，不现见果谓确定三量之说法。因果二者不可能于同一时现见。若渐次地现见因果，则现见二者，与不现见二者，形成四种。复次：彼非唯‘暂时性’随行、随遮，若确定自性随行、随遮，则应无相违。法称论师亦云：‘常无待因故，能力难了达。’若实有，则当不成唯‘实有之随行’之名。若遮反所立法则须遮反因相之虚体性。有一说：此应未定。以确立虚体之三量，不能立产生烟，当不成立从火而生。唯‘克除非彼而生’名，当不成立从彼而生。如烟之声义，克除‘从非火而生’，故当不成立从火而生。云：不应理。烟之声义是无实性，譬喻岂能相似？若是一实体克除从非彼而生，则是成立从彼而生，如所作性克除常故，则成立无常。有一说：烟从火而生，成立现量故，不需要余他一能立因果谓之说法。亦不应理；现见火烟同时非因果，从现见前后确立因果亦不违越三渐次。关于‘现见烟生’是唯独‘烟’，不需观待于火。

    癸二·诠自宗有三：

    子一·因果总相之定义

    子二·能确定因果量

    子三·彼诸断诤

    子一·因果总相之定义

    【因果是能所饶益，亦作近取俱生因。】因果二者，无总相，若各自分析：因之定义‘是饶益他法’。果之定义，‘他法之饶益’因亦分为二：

    A:近取因：是饶益于果之体性。

    B:俱生因：饶益于果之差别。彼故，种子之定义，亦若与缘件相遇，则能生果，西藏学者有-说：谓‘能产生果作用’为不应理，以其唯独种子，无功能故。释量论云：‘故各别无能，合则有功能，谓彼诸是因’之说。

    子二·能确定因果之量：

    【彼亦随行随遮之，方式三渐次二相。】

    A:不可得之前行三渐次具差别，首先：于净地由火烟二者，可现不可得于现见火之分别心时认取火之遣余。尔后，现见烟随生之分别心认取烟之遣余后，此现时之烟若无先前之火则不生，俱分别觉识心能确立因果相属。

    B:：复次：可得之前行三渐次。首先：不现见产生果（烟）尔后不现见能生之因-火，其后不现见产生之果烟三者。‘此’是前际不定因，关于‘前者’摄入后际不定因，依‘前’‘后’二者亦是三渐次。法称论师云：‘任一若见、见不见，若彼不见为不见，至于是彼结果性，无开示士夫亦知。’等故叙说，随行、随遮二者，是二者之旨趣。心和树或境与意识等等诸不能确定因果三渐次者。某些乐许谓：观待前后故，成立因果三渐次，然而应以遣余性方式能确定彼诸因果关系。释量论云：‘何类从何成，无别如火薪，余未见因者，正知由彼成。’

    若如是，前时不可得因，既克除从余因生，成立不可得果之虚体。前时‘无’和后时‘生’二可得因之克除‘根本不生’与‘从无因生’后，而成立果之随行故，克除三种边见因果之定义；成立随行、随遮二者故，当成立随行果之三渐次和随遮果之三渐次。

    子三·断诤有三：

    【不成定义极成过，余错觉故不害此。】

    丑一·前时不可得故，不成立果虚体，可能不适于如是果。

    若谓虽现见产生唯‘彼果’，然而应不克除从不可现前后世之其他因而生，于痛苦和快乐产生业或病苦之感受，犹如魔和佛？虽不克除于不可现之火烟，如是设立等等，然而在此成立以自性非隐蔽之火烟因果故，无过。

    丑二·极成过

    若谓：非因果之根茎变化和昏闇或果之总相和因之别相，既从相异相而作随行、随遮之故，应成因果？昏闇：不作根茎之变化，和不能随行随遮作根茎变化虚体现相及随行、随遮，现见如彼昏闇及作随行、随遮，果总相和因别相，应无过份遍相，从‘所知之烟’和唯仅‘所知’名二虚体，首先所知之烟是果性，第二唯‘所知’无虚体故，不适于定义。

    丑三·断除余颠倒有二：

    寅一·从非因不生

    寅二·若从非因生则成立前后之因果

    寅一·从非因不生有二：

    卯一·破斥欲许从非因生

    现见从非火蚁蛭顶生烟，或非种性牛粪生青莲花，或从绵羊角生茅草等等未确定。

    【任何从非因而生，是彼则非彼之果，外相相似之颠倒，唯止彼名之虚设。】凡非因，彼不生彼之果，彼故，彼蚁蛭顶，若是烟，则应从火而生，若不从火生，则应成非烟，谓之乐许成立唯名。法称论师云：‘若帝释顶上，是火性即火，然非彼火性，岂由彼生烟，烟因自性火，具彼能差别，若烟由非烟，因生则无因。’烟于‘火’和‘非火’二者，错乱虚体故。应非彼二者之果，与不由因生且从非因生故，应成无火因和非‘火’和‘非火’之果故，应‘非烟’性等三者。如是于火义中，有三过。于蚁蛭顶之上有三过，亦容许组成九过。彼故，蚁蛭之烟和牛粪之青莲花相等，虽虚构彼名，然颜色效力和味道等等，若各个分析则不相同故非青莲花之性，极尽详析各项诸果，谓无颠倒因，此为果因相之妨害量之因相。

    卯二·遮阻从非因而生不应理之断除

    倘若成立从非因而生，非彼（非因）之果，则石熨斗之火变成非火，火之因不从薪柴而生。然若是火，则蚁蛭顶（烟）亦不由火因而生，烟亦相似。若彼蚁蛭顶不从火因而生故‘非烟’。则石熨斗亦不从树因而生故‘非火’。若谓彼名熨斗是实火，则前者蚁蛭顶亦是烟。云：不相似。

    【石与树等非火因，火因是火之微尘，微尘摄集一体因，是石、树等，如五根。】欲许石、薪柴等为火之近取因，若是一谛实义吾等犹如从一切物质而生。欲许色、触、香、味之聚集微尘。不欲许，单独微尘显现粗相，火之近取因是火之微尘性，‘组聚各相因，是具聚合性。’关于石和树是观待能聚合‘火之微尘’之一方是增上缘，不适宜于火近取因，喻如：眼识之近取因非前五识，是增上缘之眼根。彼故非实火者即火之近取因和意识，为意识之近取因不应理。然若烟之因亦是土之微尘，若谓‘火’和‘蚁蛭顶’亦是摄属土之微尘是增上缘？云：不相似。若唯‘摄集土之微尘’转成烟，则山和房屋等等（摄属土之微尘）亦变成烟。若谓摄集火之微尘变成火，则马面山之火亦变成实火？如是承许岂相同？

    倘若谓：非唯‘摄集土之微尘’名，然而‘火’和‘蚁蛭顶’二者，能作为摄属于烟？云：应非如是，关于烟是火和薪柴产生灰色物是属别相，彼烟岂能成立为蚁蛭顶，彼故，所谓‘烟’如‘树’之声非灰色物之总声。如沉香树。从火而生实物之别相是名言。倘若，谓于‘蚁蛭顶’之名称，亦共许为‘烟’其外相和烟相似。云：‘不相似是增益性。’外相唯‘冒青烟’相似，然嗅味刺鼻和青质色相，与冒喷动态不相同。若谓：虽然体性不相似于觉识上不能够明察秋毫？曰：尚可容许体性不同，然而不明察秋毫是觉识之过。而非实义之过，若举凡诸觉识之过，结合于实义，则金和合金，与人和假人等等不明察秋毫之愚人亦有故，不能确定于一切人。如是云：‘相异事极成，声同故无异。比测应非理，如灰物比火。’彼故名称虽相同，然而实义非一无惭外道乐许‘死’之名声，趣属树木枯干。火烬、牛奶腐酸亦谓死。佛弟子们谓‘死’之实相，遮除所依‘识’和寿命等而不谓之干枯。量理庄严疏云：‘遮除意识死，内道之悟知，树具识不成，别彼如彼死。’

    寅二·若从非因生则成立前后之因果

    【或谓前时与后时之因果实有相异，烟和火所生之果，犹如差别之烟果。】前时产生之因果，与后时产生之因果不同。先前之烟因是火，后时烟之因是烟性；或者前时芭蕉树之因是种子，后时芭蕉树之因是树茎不同；或者前时百节草之因为绵羊角，后时百节草之因为其种子；前时之瓶因，陶土与陶师，后时之因为瓶性，一切莲花等等应如是知。因滴论云：‘若谓虽由异类现见稍微产生。譬如，从牛粪等相中，岂非莲花等相？云：虽从异类者而产生，如是与‘唯彼’相同之前因故，非相异因。‘若相续而生，则从泥丸生。’彼故！若是莲花等体性，则是前后因果。至于非体性唯仅‘相似色相’，如‘烟’和‘蚁蛭顶’虽同一名称，然而是错乱义。

    辛二·认定彼诸相属之事相，有三：

    壬一·破斥他宗：

    【自相与声义二者，相系之事相非理。】依西藏学者们欲许‘相系’为实有义，则事相亦需计量各个‘境’、‘时’、‘确定之实物’，若欲如是主张则自相无随行故非能立。前面已述及。某一‘烟’和‘所作性’等之声义，计量为相系属关系。云：亦不应理。声义为无实之相属性-‘所作性’，应不能了知自相。自相（实体）无相属无实性之故，如瓶之相属性-所作性，不知牛-自相。

    壬二·立自宗：

    【声义错觉为自相，是唯一真实遣余。】分别识于声义误为自相，而以遣余方式‘烟’和‘火’，‘所作性’和‘无常’等等虚体，应认取同一体性，如：‘时能了随行，通连总体性。’

    壬三·断诤：

    若谓承许虚体为同一体，则观察实物之总相，存在相似之过？云：虚体无实故。远离同异之过，于遣余之际已述及。有一说：‘虚体非同一体，是相似’谓之说法亦不应理。一切虚体自性皆遍相似或少遍相似，无论如何，认定唯‘相似’故，亦不成立遍相，前已述及。

    辛三·彼诸以何决定方式有三：

    壬一·确立观待一方之他宗

    壬二·引述二者之自宗

    壬三·断彼不应理

    壬一·确立观待一方之他宗有二：

    癸一·确定考验：

    【谓能确立喜作乐，考验之相属共许。】克什米尔之大因明学者，庆喜作乐或谓虽能确定暂时之相属量，然而必需考验‘体性之相属’。彼考验之定义，能依于根本之相违相属于先时不了知总相。剔除执着其余他边之疑虑。如是云：‘无量之定义，不确知趣境，依根本相连，灭疑立信因。’之解说。

    彼可分为：

    子一·声义之考验

    子二·实体之考验

    子一·声义之考验

    能依于所裁决之相属后剔除观察义之怀疑，犹如棋目和棋子之相属。

    子二·实体之考验

    能依实体之相属后，剔除总义之疑虑，犹如树和沉香树之相属关系，若谓以彼如考验之方式如何趣入？云：犹如现见俱有枝、叶之实体，认定事相之量，尔后，从遮反‘同类实体’与‘他类实体’能区别相异虚体之觉识，随后产生伺察之觉识。凡诸任何一法不形成余相，与彼相属容许设立与余他不相违。例如：彼沉香树之外相，从唯‘具有枝叶之树’，不形成余他相故，相系与唯‘树’名关系，决定与‘非树’相违。复次：凡诸任何一法变成余相与彼相属，且应与余他不相违。唯‘树’名别沉香树外，形成余他树相与彼（树）相属，且与非彼（沉香树）不相违。诸承许此考验者们，或谓：‘自之定义有境故，不能立遍相是量，关于比量，不比测境时总相，云何总相非有境，如何成立彼遍相。’应未确定量之相属，彼之所取境是确定各个自相故。彼故，谓：能确定总相属之考验故之说法，亦不确认有法之错乱，了知同一实体。不确认自相故非现量，不观待因相故非比量，且存在唯‘现见义’故谓‘考验’明悉为假设。

    癸二·量之决定：

    【尼哦巴诸量学家，许能确定量相属。】印度诸班哲达主张相顺如前述，确定随行随遮遍相之量故，应能决定相属，于喻上能立因之事相：缘持同品与破除彼异品二量，若同品有则实有随行，若遮反则成立遮反之虚体故，当成立总之遍相：‘由随行与随遮，任一见随行。’彼亦同品喻须成立品喻，异品喻不需成立量。‘故于异品法不许立此事，无彼诸无彼，由说了彼故。’故若实有‘烟’或‘所作性’，则谓实有火之无常之说法。若遮反之火或无常，则决定‘烟’或‘所作性’之虚体。

    壬二·自宗：

    【正量势力之产生，确定遣余自主者，误为同一实体性，确定彼妄测相属。】吾等之主张：无观待于正量之测察，亦未必是颠倒遣余，若现量亦未确定性，则将不成立进取退舍之名言。若正量确定，不超越分别之测察，即使比量之克除异品，然而若无分别之测察，则当不成立同品相属故。随正量后产生之决定，是决定分别测察之体性之相属。由此之旨趣‘妄故之同体’谓之，‘测察’谓：容许能作义之有境故。

    壬三·断彼不应理：

    若谓‘测察’转成为‘伺意’或‘断决识’，而若非如是则形成第四个非量？云：不可能是伺意，而是断决议，然当不形成第四个非量。断决识从外观之-邪识，从内观之-是自证识，故虽然错觉亦可获得自相不相违，前已述及。彼故，无测察则未能决定取舍，若无‘正量’则测察可能错乱，故于决定相属则须伺意与断决智二者。

    【实体之义无相属，相属二者是增益，名声之义于自相，妄故生相属思惟。】谓之摄略之颂偈。


11-第七章 观相违

    第七章　观相违

    己二·决定相违义，分为二

    庚一·总相违之定义

    庚二·详析事相

    庚一·总相违之定义

    【‘任一法’能害‘他法’，彼是彼之对立者】相违之定义：任何一法能妨害其他法谓之。某些学者或谓：任何一法掩蔽其他法之说法，曰：不应道理。若如是‘烟与火’、‘所作性与无常’等等一切相异法变成相违。若承许如是，则火和烟，所作性与无常变成彼此破灭。量决定论云：‘彼故于所立宗唯一能妨害是相违’之述说。

    庚二·详析相违事相：

    【对立观待实体境，与非实境之分类。诸不相并存相违，互绝相违二旨趣。】彼相违亦由境之方式可分为：

    辛一·不并存相违

    辛二·互绝相违

    辛一·不并存相违又分为四：

    壬一·不并存之定义

    壬二·存在相违境

    壬三·遮除所害之时际

    壬四·能决定相违量

    壬一·定义又分为三：

    癸一·破斥他宗

    【许不并存为能害，若测察之不应理】。不并存相违之定义，存在于二实体之法，谓为能害所害之说法。曰：不应理。能害所害不可能聚合于总一实体。而且若设立支分，则犹如因果之定义，未成立遍满相。复次，所谓能害量谓为能坏灭之说法，曰：不应理，缘于坏灭不需他余灭因之故。

    癸二·自宗：

    【故能害所害二者，犹如因果之相异，任一使所害产生，无能之因谓能害】所害之定义：若实有余未接触因而生者则产生无效能。能害之定义：彼未接触因而生者，能生丧失效能作用。如是云：若实有未接触因而生余者，无故。了知相违。

    癸三：断诤有二：

    子一·断未遍满相

    倘若谓产生无效能，首先须相合遇之条件，然而明暗二者无相合遇之情况，曰：应不相违。昏暗之前一刹那接近于光明，昏暗之后一刹那未生之际；光明之前一刹那接近于昏暗，后一刹那产生光明，尔后接近于光明之昏暗产生无效能。后时遮除昏暗无势性以是产生光明相故，应同时生灭，犹如天平杆高低同时。

    子二·断过宽遍相

    若谓致使余法产生丧势是能害，则近取因过宽遍相。喻如：稻谷之种子致使产生青稞之苗芽丧势等等一切因产生他果，以是无势作之故。曰：非唯仅产生无能，且欲许未接触因而生余他因致使丧失势力。此是不具足自因无过宽遍满相。复次，与能害量俱时之近取因，是过宽遍相。与热触相遇之冷触，产生后一冷触虽与彼同一实物之无势能，然若不产生后一冷触，则前冷触应成能生所生之支分。若产生后一冷触则与热触相遇之冷触，与后一冷触转成能害所害，曰：无过失。与热触相遇之冷触为其近取因，与热触之俱生作缘共同作用，产生冷触无势能故，因此，与热触相遇势力致使冷触产生无能。若不与热触相遇，亦不生无能性之故，前后刹那之冷触岂变成能害所害。

    壬二·相违境有二：

    癸一·认定相违：

    【尽所有不并存因，摄入二能害实体，亦非相续非刹那，是能生所生之故。】所谓不相并存，是不容许二相续互相裨益，彼是一实体和另一支不摄入无体，意谓二实体法，彼能害所害亦是能生所生故。彼不并存于一刹那间不应理故，二相续是相违性。

    癸二·（非实有之）断诤有二：

    子一·断除观察相违境之不应理：

    【刹那不违续不成，故此相违不应理】若谓刹那间非有相违，相续不成立实有性，则二相违（能害所害）境非有，曰：无过。

    【从前一前一刹那，前无后一后一生，于彼增益为相续，能遮反之为无过。】遮止所害事物，诸多刹那持续而产生，喻如若实有诸多刹那之火，则虽刹那产生寒触亦如火之所破除之有法。

    子二·断除观察实物不应理

    丑一·设置诤论：

    【相违微尘于俱时，存在不并存相违，若不并存破同体，谓转成因果同时。】倘若热触寒触二微尘同时相融合，若不摧破寒触之微粒，则转成俱时并存。若摧破寒触于相遇时摧毁寒触，则转成俱时之因果。若增益之则为不并存相违。

    丑二·答辩有二：

    寅一·破斥他宗：

    【某某欲许近寂灭，某许相遇成相属，某许相遇转成无，彼诸常见是错乱。】数论师谓：寒触之微尘犹如白昼之星星，若置于热触之领域，则近于寂灭。外道食脐派之随行者有一说：既是摄集寒触之相属，且实物彼此不相害而为常性。胜论师有一说：彼寒触之微粒转化为热触之微粒。声闻有一说，寒触之微粒围绕状实无相触（隐含欲许相遇而成无实）。热触阻碍余寒触之微粒涌来之途径故，无法摧破寒触粗相。

    【若并存相违丧势，若转化许常相违。】若于热触之范畴内，则寒触之微粒近于寂灭等等主张，无论如何既实有性又不并存是相违。若是并存（情况），则丧失相违势作。寒触之微粒若转化成热触，则丧失永恒之常势力。

    寅二·自宗之答辩：

    【彼故从微粒至微粒，产生无能无相违。】二相对立之微粒，若从前一刹那灭后，产生后一刹那，则任一占多数微粒产生效能，占少数微粒丧失效能故无过。

    壬三·遮除所害之际有三：

    癸一·破斥他宗：

    【某某成事三刹那，谓唯一恒常裨助。】有一说遮反，所断和对治二者成事刹那之三刹那。有一说从现时起至金刚喻定之间，无量劫间能害所害之互相裨助之说法，曰不应理。

    【彼恒久裨助同时，且不并存极稀有。】无数阿僧劫间之裨助，又是不并存情况；除非汝之智慧等同虚空外，余谁能了知极其稀有。

    癸二·立自宗：

    【相会产生无效能，三刹那遮相违义，产生真实增益故，不生真实是觉识。】热触寒触等等诸实义法容许摄集于一时，于第一刹那相遇，第二刹那产生无效能，第三刹那产生能害和遮除所害事物二者同时，增益和真实等之觉识法，诸观待于时间，于第一刹那非有相遇故。若实有对治，则未能产生所断性谓为不相并存之诠述。

    癸三·断诤有二：

    子一·实义相违之断诤

    子二·觉识相违之断诤

    子一·实义相违断诤有二

    丑一·断除‘有’、‘无’支分之不应理：

    【一刹那若无支分，诸粗相续转成无，若有支分无穷故，谓难遮反三刹那。】倘若遮除三刹那，于第一刹那性内。若无三刹那，则不可能创造相续，若有三刹那，于彼各个刹那亦生三刹那，若承许之，则形成无穷尽故。

    若谓难遮止于三刹那。

    【至于刹那无支分，相续亦唯生刹那，刹那不似微尘故，三刹那性是虚体。】刹那观待于时分性是无支分，且微粒观待于方位性是俱支分前已述及。彼故，从刹那无分产生余刹那性，遮反第三刹那，无论如何，如承许法称论师之理论，承许刹那俱支分，是超越量论之范畴。

    丑二·断除观察无碍力不应理：

    【彼无碍力之寒触，产生俱力或无力，此二者依于热触，变成无所需谓之。】倘若与热触同时之寒触，若彼寒触产生效能，是无碍寒触，则以热触未能遮反寒触，释量论云：‘彼无未具因，何果能遮反。’

    若谓产生无效能之无碍力寒触，应无须热触，以其寒触自行寂灭故。

    【彼寒触无碍效能，第二刹那之近取，相遇任何俱生缘，能拔除彼之结果。】彼与热触同时之寒触，不欲许俱‘效能’之无质碍力和‘无效能’之无质碍力二者之遮除。寒触之第二刹那产生之无质碍力是近取因，彼寒触之结果转成俱生作缘；若热触之助缘势力强盛，则产生无效能寒触。若寒触助缘势力强盛，则产生俱效能之寒触。例如：泥泞若土势力强盛则为浓泥，若水势力强盛则产生稀泥。

    子二·觉识相违之断诤：

    【所断体性或种性，谓断此二不应理。】断除增益亦唯‘体性’无作，虽意专注于其他性亦遮反之，不需要量，若谓摧破种性效能量亦无实。

    【断除种性之对治，非‘决定实有’‘增益’。】乐许金刚喻定等等实有断除种性之对治，于此从量而生之决定，乃至于实有量之间，是增益不生性。

    壬四·能确定相违量有三：

    癸一·破斥相违义。

    【犹如相属，相违亦不成立实体之义，分别见故由增益，建立相违性立论。】犹如相属关系，相违亦不成立实体义，若实有所害事物则无能害量。若产生能害量则灭除所害事物，喻如相异境俱时之热触寒触非‘相违’和‘相属’二者之故。

    癸二·成立觉识之量：

    【除非‘可现’‘不可现’，余无能‘确定相违’。】如能确定因果，所害事物无效能和能害量俱势力二者不可得，尔后可缘取能害量俱势力，其次可缘取所害量无效能而确定量。

    癸三·量成立之断诤：

    【灭除寒触立唯‘火’，未必俱势不成立。】有一说：若灭除寒触安立唯‘火’，则未必无有寒触。若安立俱实有火因，彼时若可现寒触相，则剔除寒触可现不可得性。而且，若不可现寒触则当不成立彼火势力强盛之宗法。

    【某谓设立俱势力，自之体性是唯‘火’。】有一说设立俱势力因，‘火’比所破之‘寒触’势大或势力均衡，剔除寒触可现不可得，然则若彼火势弱小，虽然实有寒触不可现故。以结合唯‘火’灭除彼寒触为因。曰此不应理。若是一具有势力寒触，则无热触；若是寒热势均立故，则二者应变成无，以其二者不相并存之故。故以火现相即成立彼之对立寒触实为无，当成立唯‘火’之因。然或谓：寒触和热触唯‘刹那’相遇之同时并存故。谓灭除彼对立之见解是错误。谓刹那不灭性，为灭除相续之辅助性前已述及。

    辛二·互绝相违有二：

    壬一·破斥他宗：

    【以他法掩蔽一法，谓是互绝相违因。】

    癸一：承许他宗

    西藏大多数学者如是主张。欲许不并存相违，亦为互绝相违之别相。有一说：虽不遮除相续，他法掩蔽任何一法谓之说法，所谓：‘不遮反相续’，欲许断除不并存相违。

    【分析直、间接相违，间接相违许有二。】直接相违：否定所破除之事物，适用唯‘遮反’。间接相违有二：直接相违之‘差别’所作和‘无差别’所作。

    【实、虚体相违方式，所取二二共为四。】一、法自性相违因：实体之直接相违，如‘常’和‘无常’。二、法差别相违因：于实体直接相违之所差别，如‘非青’和‘青莲花’。三、法无差别相违因：无所差别犹如：‘青、黄’‘有为’与‘常’等三相违。四、有法自性相违因虚体直接相违，‘是遮无、非遮无’；‘是所立、非所立’；‘是因、非因’等等于一个根本虚体，遮阻一个虚体是彼之虚体故。五、有法差别相违因：虚体直接相违之所差别，‘遮无’之虚体和‘所知’之虚体，‘非因’和‘所作性’为因相等等。六、有法无差别相违因：虚体无差别，‘所作性’之虚体和‘无常’之虚体等等相异之虚体。

    癸二·他宗不应理有三：

    子一·极成过：

    【掩蔽他法是相违，诸相属亦成相违。】任何一法被他法唯‘掩蔽’，若承许互绝相违，则相异一切法皆成相违，若欲许如是，火、烟等等一切相异实物和所作性和无常等等一切相属关系，‘说者’与‘遍一切智’等等相异虚体，亦皆转成相违。

    【若欲许灭除相违，成立相属理论失。】结合相违因，当证成所立，若‘遍一切智’与‘说者’二者亦相违，则法称论师谓：‘说者’与‘遍一切智’二者无任何相违之旨趣相违。

    子二·破斥-断过之答辩：

    【若相异相属无系，谓灭除是同体性。】容许实物或相异虚体，青、黄等等无相属，容许火、烟或所作性、无常等等相属，彼此之间相异是灭除同体性。彼性是相违量力性，若思惟相违再相违，相属又相属故亦无过。

    【灭除相违可得故，无能转成不可得。】前面地上实有瓶，青黄和火烟等是相互对待，不剔除可现不可得故，相异之虚体是相互观念，不剔除遣余方式一切当须结合相违可得。

    子三·相异虚体谓相违之旨趣：

    【相异虚体谓相违，是假有性如相属。】某些因明论者谓青黄、火烟等等彼此相违陈述之。与白色相属之黄色，或与马相属谓牛，俱同聚集一处。如假设具有相属关系，相异虚体虚设为相违，而非实相违者。

    壬二·自宗所许有二：

    癸一·一与异之立论：

    【原因和识之分析，能设相异非相异】。因产生相异和非相异，或现起相异识和同一识之方式，诸实体能作同体和相异体之名言。

    癸二·相异虚体设置相违相属之方式：

    【相异损益违与系，若非二者唯‘异’名】。彼诸相异法，‘饶益则相属’，‘能害则相违’，若非上述二者则唯‘相异’之立论。

    壬三·叙述互绝相违性有三：

    癸一·直接相违：

    【灭除‘非自’实相违。】谓之定义而运用，喻如：‘常、无常’和‘青、非青’、‘遮无、非遮无’等等，然若谓非青、白、黄等其余实体，皆是成立对立实体？非青之虚体-遮无是无实，遮非是实体，非所破斥事物故无过。

    癸二·彼所差别之间接相违：

    【间违灭非自能遍。】谓之定义，喻如有为、常、俱分别、确实、我、五蕴、实体、实谛等等相互破灭。

    癸三·断诤：

    【青等非二违不除，谓之。断除非相违】。有一说若谓青黄瓶毡等等成立一体故，应不剔除一体，非‘直接相违’与彼所差别之‘间接相违’二者之故，曰：彼诸是互相断除，然非互绝相违因。彼故可现这些互相断除‘有’或‘是’条件下，剔除‘可现不可得’性。‘互绝相违’：所破斥事物为可现或不可现之差别，结合相违可得因故破除之。

    【互绝相违遮同体，彼是彼非之灭除，互相断绝二实体，是剔除非可现故。】摄略之偈颂。


12-第八章 详观定义-1

    第八章 详观定义

    丙二·确定能知量之自性有二：

    丁一·定义之立论

    丁二·抉择各个事相之义

    丁一·定义之立论有三：

    戊一·总相-三事相之自性

    戊二·别相-确定量之定义

    戊三·抉择定义所表明之义

    戊一·总相-三事相之自性可分为三：

    己一·所知成立遍及三法

    己二·确定能遍三法之自性

    己三·三法各个立论。

    己一·所知成立遍及三法：

    【一切所知由三法，遍满故述彼理论。】一切所知遍满定义、名相、事相三相而成立自证识，若所知之相显现于觉识，与余他不相同之相和彼名声，盼望觉识上无误与俱根本所知同显现故。

    己二·确定能遍三法之自性有三：

    庚一·认定体性：

    【能知定义是义法，所知名相是心法，所知事相所依法，是设置彼诸理论。】定义：设置此俱能知之因，如脊峰垂胡为实义法。名相：设置此所知之果，如牛之名相是觉识之法。事相：此所知之依止，如花白。此三者亦不转成义自相之支分，而是遣余性。

    庚二·设置彼之三法应理：

    【三法亦需依缘由，否则一切皆错乱。】花白表示牛之名相，唯一脊峰垂胡设置为‘定义’其原因为何？虽无原因诠谓‘定义’，则为何不诠说余二者为定义。如是‘牛之名言’和‘花白’，分别设置为‘名相’和‘事相’之原因为何？须详细观察之。

    注：脊峰垂胡即牛背置放牛轭之凸峰，垂胡是牛颈下垂之皮肉。

    庚三·各个之定义：

    辛一·定义

    辛二·名相

    辛三·事相

    辛一·定义有三：

    壬一·破斥定义不需要加以定义之思维

    壬二·设立需要定义之立论

    壬三·详析彼之所遮除之过

    壬一·破斥定义不需要加以定义之思维

    癸一·破斥他宗：

    【实有定义不重覆，若须定义成无穷。】有一说：定义不需余他定义加以解说，以其遮义是实有之故。若需要（定义）则转成无穷尽之说法。

    【某谓义虽不需要，然名言需要定义，他谓义亦需要说，名相类彼因无穷。】西藏前期因明诸学者主张：青色虽现前成立实义，然不认知‘名言’之愚昧者。‘青色’法者，应容许结合现前之名言，以其经验得了达之故，谓之说法如诸因明论者所承许。定义亦分定义之‘意义’与‘名言’二者，意义上来说，虽不需余定义，然而彼义设置于事相。定义之名言：设置于所表之定义，谓：彼不成立实有之因相之说法。某些学者主张定义虽需要余定义，而且应无过，第二名言之定义于‘牛之名言’，如需要设立脊峰垂胡之定义。若谓牛之名言，为何是第二名言之定义？脊峰垂胡亦云何为牛之定义？彼是牛之所著境故。牛之名言亦是二名言之所著境故。然而脊峰垂胡不需其余定义解说故，当不变成无穷谓之旨趣。如是欲许于名相亦实有其余名相之诠说。若如是则定义之实义，虽然有止尽；然定义之名言当致成无穷。彼定义和名相二者设立根本后，容许作为‘定义’之名言和‘名相’之名言。若谓需要其余定义故转成无穷尽？如是请问汝？若谓成立山具有火，设置烟之因相时，云何是烟因相之缘由？具足三因式之故。然则若为成立烟因，须因三式，则彼性-（烟因）成立因相，尚须余因相故，当变成无穷尽。

    于彼如是答辩：愚昧者成立烟因相，唯‘因相’之（总相）和‘别相’成立因相二法。别相之因应有无穷尽，喻如︰‘烟’法者，容许成立‘山具有火’作为因相之名言，以其观待成立山具有火，具足因三式之故。具足因三式法者，容许成立烟因相作为因相之名言，以其观待于成立烟因相后，具足第二因三式之故。第二因三式法者，观待成立第一因三式之因相后，容许作为因相之名言，以其观待第一因三式而成立因相后，具足第三因三式之故。谓之等觉识明察秋毫，若以名声诠说而不错乱，则虽劫数诠说亦不能说尽。因此若谓：声‘性’等用成立声。曰：若‘成立声’变成有二成立法，若谓因三式亦变成如是，应承许之有法之因三式，是烟之因三式，至于因相之因三式，是因相自体实有因三式故，以其虚体相异之故。声亦若观待后而处置之，则转成非真实者。因三式欲许非真实故不类同。

    若谓如是，不知后际无穷故，当不知前际无穷？曰：应不然。所立（声无常）成立因之事相（所作性）之故。若如是，须设置因相之名言致无穷。谓适住于颠倒见则须如此。成立唯‘因相’之名言，欲许判定是‘一虚体’和‘相似一虚体’二种说法。首先：唯‘因相’之名言第三结合之时应有止尽，如是‘因三式’法者，容许作为因相之名言，以其具足因三式之故。若如是设立则如声法者，为无常，以其是声之故，谓之为事相和因相无异不成立因之说法。此有一说：彼不应理。若因三式不具足因三式，则彼因三式是因相与否？若非因相则不能成立烟因相，若是因相则是自虚体因相，不可能不具足因三式。复次；因三式若不具足因三式，则烟因亦不具足因三式二者相似。

    若谓烟成立诤事故，宗法和同品摄属具有火，于异品无火不趣入，具备随行随遮故是因三式？此亦于诤事中成立烟法之故，趣入宗法、同品具有因相之名言。不趣入异品-不具有因相之名言故。具备随行随遮之故，为何不具备因三式？彼故相似一虚体故，成立唯‘因相’之名言之时，亦应欲许无穷尽，以其观待于前者前者唯‘因三式’名之虚体有法，是观待于后者后者唯‘因三式’名之虚体因相。因此若谓因三式之差别相是唯‘虚体相异’名，近似于无相异虚体？曰：别相-唯‘依于彼’名虚体相异者性，虚体亦转成相异故。谓因相存在无穷尽。此亦唯‘垂胡’设置为事相后，表示定义之名言，亦唯‘定义’之名言，表示‘别相’之定义二者，若表示别相之定义。则存在无穷如前之方式。表示唯‘定义’名言之时，亦欲许判定同一虚体和相似虚体二种。首先：欲许第三结合之时有限度，应不应理。于因三式若不具备因三式，则变成非自虚体定义脊峰垂胡亦不具足因三式谓之相似。彼故诸欲许相似虚体，表示唯‘定义’之名言时，亦欲许无穷尽。观待于尽前际三法为事相，观待尽后际三法是定义之故。彼故，欲许定义之定义应成无穷谓之说法，此不应理。

    【不确定设立之因，而确定设立之果，定义当成无目的，若不确定‘无穷’灭。】不确定‘设立之因’-即定义，若确定彼设立之果-即名相，则虽无‘定义’亦当了知名相。若不确定名相，则于后际无穷确定定义为非有故。终究不确定根本之定义。

    【因之事相所立义，成立故无穷无过】若谓虽不知无穷之尽后际，亦无过，以其因之事相成立所立之故。

    【虽未定三式垂胡，唯‘确定’所作花白，能了悟无常和牛。】由‘因之事相’或‘定义之事相’得了知所立，则虽不确定‘因三式’或‘垂胡’，然亦若现见‘因之事相’-所作性或‘牛之事相’-花白等等，则能确立‘声无常’或‘牛’。若欲许于现见声所作性，应不生增益之常。否则于无垂胡之余凸物亦能确定为牛。

    别相-欲许名言为定义不应理：

    【某谓名言若非许，所著则彼非所知，若亦许是一所著，彼是后时之定义。】有一说：牛之名言性是‘第二名言’之定义，依此说明彼牛之名言。容许‘名声’在觉识上不错乱之一所著境，若无此‘所著境’则违越诠说所知事物，若存在于彼耽着境，从牛之名言遮反其余非牛，类推于容许耽着垂胡之牛，亦除垂胡性外非余他物谓之。若是彼之所著境是彼牛之定义，或是脊峰垂胡。若依第一情况‘余他之名言’成立定义，若依第二种情况以一定义表示诸多名相，彼应非有。彼故最前际是定义，彼‘声’于觉识上容许所著境之诸后际名言是名相故。‘所知’不容许为‘定义’之法非有。

    破斥此说：

    【若如是亦于树枝，若无树枝则非树，若有树枝亦于树，定义形成无穷尽。】承许树之定义，对于树枝若无第二树枝，则树枝转为非树，若有第二树枝，则彼亦须第三和第四树枝等故，树之定义亦有无穷尽，如是说法岂能形成？

    【树枝虽无余树枝，然而彼树枝成立，檀香树无二体性，成立故不致无穷。】檀香（树）成立是树，设置树枝为因之时，树枝虽无余树枝，然而树枝不变成非树，彼树枝与树具相异不成立，证成无分别体性故，若谓即使树枝性亦成立树？

    【虽无第二名言然，彼‘名言’性以定义，成立所知体性故，岂需名言致无穷。】就‘名言’而言，虽无第二名言，然而不违越于所诠说了知前时名言。脊峰垂胡等等之定义，具牛等之彼名言，不成立相异，而成立无二体性故。‘脊峰垂胡’若成立所诠知，则与彼无二之名言亦成立所诠知。如同‘檀香’成立树，则彼之树枝成立树，比照此理论欲许定义致无穷，则是同分之对比。值此之际是超越性之对比。若比照同分，则前名言无后一名言，则当违越于所诠知前名言，若如是说。于前檀香若无后檀香则远离前之香味。若谓虽无后者（檀香）成立‘前檀香’性，与香味无关？虽无后名言，然不超越所诠知成立前名言。如是于火之定义-暖热若无第二暖热，则前者应成非火。于火若无第二火，则前者应成非火等等一切皆相似。若谓火和树等等绝对实法，和‘定义之定义’无穷，‘名言之名言’无穷，观待虚法虽词语相似然义不相同？曰：吾等承许声和一切分别（见）为遣余领域，一切能立能破觉识法，是依于虚体故一切皆相似。

    复次：如脊峰垂胡是牛之所耽着境，随行于定义。谓第二名言之所耽着境随行于第一名言之定义。三者亦若唯‘耽着境’随行于定义，则果因相之耽着境。是火故认为是火定义等极大过，彼故这些定义无穷和名言无穷。如于吃饭时，寻求前时之稻种，实无意义之旨趣，无论如何七支量论未述及。

    癸二·自宗：

    【名义相属了达时，于彼时成立名言。】因明善巧者唯现见‘因相’和‘定义’之义成立名言。愚昧者设置彼诸定义为因相。当成立已成立之名言。至于极愚昧者，陈述因三式各个体性，脊峰垂胡之义，脖颈之凸肉和颈子皮肉下垂等需要有名义相关系属。如是诠说彼犹不了解，则非成立名言。然若思维愚昧者如何成立名言？

    【因相和定义两者，总与别相各有二，两者限第三结合，第四以后无所需。】质问：烟是因相何以故？总相：成立唯‘因相’；别相：此结合因相含摄于成立‘名言’二者。首先：彼具备‘因三式’应是因相，引述如：所作性。谓烟亦具备因三式，若谓：如是彼具备因三式是因相，何以故？任何具备因三式安立名因相。如于具树枝立名树，名词当成立系念作用故。其次，了悟此运用（凡观待于成立所立后，彼具备因三式，是彼成立任何之因相，如成立无常。烟亦观待于成立具有火后，具备因三式。观待成立山具有火后，彼具备因三式，是成立具有火之因相，何以故？观待于任何成立具有火后，彼具备因三式，立名成立山具有火之因相。犹如于具有树枝立名树）易于了解。如脊峰垂胡是牛之定义，亦了知有总相和结合二者。总相-成立任何断决直接相违之虚体义，应是彼之定义，如腹鼓足底小，脊峰垂胡之聚合，亦成立断决直接相违虚体义，故当成立彼是定义，而且成立凡断决直接相违虚体义，立名定义，如谓具有树枝当成立为树。既了知此结合抉择于别相，得知诠说性。（凡观待于任一所表后，成立断决直接相违虚体义，是彼任何所表之定义，如瓶所表是腹鼓。垂胡观待于花白所表为牛后，成立断决直接相违虚体义。花白观待于所表牛后，成立断决直接相违虚体义。花白是表征牛之定义。何以故？花白牛观待于所表牛后，成立断决直接相违虚体义。花白所表牛安立名定义，如具有枝叶而立名。）易于了知。

    癸三·断诤：

    【因三式无具三式，不成因有则无穷。】因三式若不具足三式，则变成非三式之因相，若具有因三式则彼是第二因三式，观待于彼（第二因三式）后，第三因三式和第四因三式等等，汝亦当转成无穷质难之？

    【因三式唯烟之法，是无二故无余法。】烟设置于事相后，若于彼烟欲计量有一其他因三式，如汝见解是真实。吾等于‘烟’性，除了觉识上所认定因三式外，其余不承许于烟中更立第二与第三因三式等等，岂具有过？

    【亦剔除此之定义，应无穷应成之过。】断决直接相违成立虚体义若无定义，则彼转成非定义，若有定义转成无穷谓之说法亦于此删除。项峰垂胡置于事相后，若欲计量有一他成立断决直接相违之虚体义，则转成无穷，然而项峰垂胡性，成立断决直接相违之虚体义故无过失。若非如是，则垂胡若无第二垂胡，垂胡变成非牛，需引述垂胡至无穷尽等极成过。

    壬二·设立所需定义之立论有二：

    癸一·破斥他宗：

    【某某谓设立名相，因相亦相似故非。】若定义之定义是设立名相之缘由，则因相之定义亦能知所立宗，何故非如是。若谓：能知所立宗需因三式，设立名相亦需要设置三法。

    【某一欲许具三法。】实有具足三法之名相之虚体义之说。

    【待名相故此非理。】若谓了知定义需观待于名相故，不应理。彼所引述定义之体性，若观待自之名相，则转成过错。然此不观待自之名相故，不转成过错。喻如：设立‘所作性’为因相，观待自之所立-无常，而不观待于所引述因相之体性-无常，应无过错？谓曰：譬喻不相似，不观待无常当成立所作性虚体（属性）。在此若不成立名相，则不证成名相之虚体义之故。

    癸二·立自宗：

    【断决事违虚体义。】任何一法成立断决直接相违之虚体义，断决‘名相’和‘事相’二虚体后，成立彼任何所许之虚体义故。

    壬三·详析彼之所遮除之过有三

    癸一·破斥他宗

    子一·他宗主张

    【若摄彼定义之过，西藏学者许为三。】西藏后期因明诸论者聚集定义之过：

    丑一·定义自虚体不成立实有

    丑二·定义转成余虚体义

    丑三·定义不适存于事相

    丑一·定义自虚体不成立实有

    云何定义，从自之名言不能成立自力譬如牛之定义如牛性。设置‘自之名言’为定义。如牛头，设置‘自之名言’之所差别法二者。另有一说：于彼上设置他之名言和他之名言之所差别法共四种。

    丑二：定义转成余虚体义

    虽从自之名言成立自力，然非自之名相虚体义。分析有四：

    寅一·非有

    寅二·未遍（过狭）

    寅三·过遍（过宽）

    寅四·均等遍，转成余虚体义

    寅一·‘非有’：具所表征之事相为非有

    （喻：牛法者，是马，以其含摄脊峰垂胡之故。）设立脊峰垂胡所表之马。或是（空性法者，是遮非，以其舍弃所立法之故。）设立弃舍所立法所表之遮非。

    寅二·未遍：

    观待具表定义一方为无。（花白法者，是牛，以其含摄脊峰垂胡之彩色故。）设立彩色垂胡为因以表征牛之定义。（空性法者是所知，以其拼弃所立法之故）设立‘拼弃所立法’为因，以表示所知之定义。

    寅三·过遍：

    遍满具表征之定义，且无所表征之有法亦适用。（马法者是牛，以其是具有头故。）设置具有头表征牛之定义。或（瓶法者是遮非，以其所知之故。）如设置所知以表征遮非之定义。

    寅四·均等遍：

    于能具表征定义亦从所表法转成其余虚体。（瓶法者是无常，以其因缘而生故）。喻设置因缘而生为因，以表示无常之定义。或（量法者是空性，以其所知故）。设置所知为因，以表达空性之定义。

    丑三·定义不适存于事相

    任一定义虽从‘自之名言’成立自力，尽管如何设置任何所表征之事相，皆不成立。喻有四：

    寅一·相违事相不存在

    寅二·虚体无相异不存在

    寅三·无相异虚体义不存在

    寅四·观待事相之一方不遍及不存在


13-第八章 详观定义-2

    寅一·相违事相不存在

    （马法者，是牛，以其含摄脊峰垂胡之故。）实法以马表征牛，设立垂胡为因相。（所知法者，是遮无，以其不弃舍所立法之故。）遮反法所知表征遮无，设立不弃舍所立法。因三式表征空性，设置因三式为因相，彼应不形成，差别于虚体阻碍性，具备因三式之故。

    寅二·虚体无相异不存在

    （脊峰垂胡法者，表示牛，以其是含摄脊峰等性之故。）
    如于垂胡表牛，设立垂胡性为因相。因三式表因相，而安立因三式为因，彼应不转成，观待事相相异之虚体故。

    寅三·无相异虚体义不存在

    （牛性法者是牛，以其含摄脊峰之故。）如牛性表牛，安立垂胡为因相。（所知之名言法者，表为所知，以其许存在觉识境故。）所知之名言表所知，安立许存在于觉识。或（遮非之名言法者，是遮非，以其不舍弃所立法之故。）遮非之名言表遮非，设立不弃舍所立法，彼应不转成，观待‘事相’‘名相’相异虚体之故。

    寅四·观待事相之一方不遍及不存在

    唯‘生物’表牛，安立垂胡为因相，唯‘觉识’名表示量，如安立了悟谛义为因相。（所知法者，应是量，以其了悟谛实义之故。）从彼诸除了‘相违事相’不存在之外，余三者能依虚体法成立之时为非有，如此彼虚体所表之定义不存在，于彼虚体所表‘非彼之定义’存在或不存在思惟之？若存在则‘非彼之定义’存在故，而‘彼之定义’不存在。彼是相违后不存在，若不存在则不得了知彼虚体，和非彼虚体之事相之故，谓俱戏论之说。

    子二·彼诸破斥有二：

    丑一·理论之不应理：

    【若设置结合计过，无转成余虚体义，若不设置结成过，不住事相成无义。】倘若设置彼诸结合为因相而计量，定义从名相转成余虚体义不应理，空性法者，弃舍所立法而表‘遮无’之时，弃舍所立法非有‘遮无’之名言故，应成余虚体义，倘若定义可能转成名相与否，诠说外义可能转成事相与否？不承许诠说名相性能依于虚体与否。若谓如是无需要与无利益之故？然则虽承许转成余虚体义，却变成不存在之事相，经由‘非有’方式，转成余虚体义之过，亦即设置非有事相之故。质难：倘若不设置结合（事相）而计其过？曰：不需要不存在之事相。若牛之定义设置脊峰垂胡为因。设立遮无之定义弃舍所立法，则为无过故。质问：彼倘若随附处理事相方式，如若设置花白或空性为因相，则是无过。若谓设置马或所知为因相则为具过失？然则不设置结合而其计过丧势，以其需观待于设置三法之过故。关于彼‘名相’之过，设置事相与否皆可，唯于名相计过。若谓关于事相之过，具有所表法与否皆可，观待于设置事相后，而计量无过？曰：不应理，若依事相计量，则相违不设置事相，若设置之事相，则相违‘非事相之过’。复次，不存在事相之过，具有所表法与否皆可，若观待设置事相后而计量，则马表示牛，既设置自之虚体不成立实有，而且变成不存在事相。若承许彼观点，则一切过皆含摄于不存在之事相故，其他余过均成无意义。

    相违自之立论，牛性所表牛，设置垂胡为因，虚体义无相异后，承许为不存在之事相。如第一名言-牛之名言法者，应容许作为牛之名言，以其具脊峰垂胡之故。谓之承许名言无穷相违。

    丑二·非量论之旨趣：

    【此诸过失若合理，善巧祖师何不述。】此三过错若是定义之过，则善巧祖师智者顶珠-陈那与法称二论师，集量论和七支释量论，何以故不诠述，彼故彼诸名言相离失。

    癸二·自宗所许：

    【未遍过遍非有三，是定义之总过相。】自虚体不成立实有等三者亦随行过，一切过之支分含摄于此三者，别无余。

    【所有否定声与义，别此三者非有余。】定义：由实义之途径存在于三否定，如是一切名声，亦不违越此三否定，如是云：“法辞成相异，‘不具之否定’，‘具他之否定’，‘究竟无否定’，无结合随欲，解悟彼义性。”不具否定，和具他否定，无相属否定三者依次，未遍、过遍、非有三否决语，依如是声作否决，实义亦如彼否决故，不违越定义之三过。法称论师于否决定义之际：合自辞声性，诸具不清晰，遮反作剔除，谓断除太过。欲许声遮未遍，谓断除未遍过。承许‘所立’、‘宗’‘定义’，遮除彼诸无宗性，‘妨害’和‘其余’，无趣入定义故。谓‘非有’之旨趣。故安然地，舍弃法称论师之理论。汝观察无所需之觉识后，此结合事相转成错误。即使无少许错误，诸善巧者不共许而不安适故，犹如蛮族之语言诠说为吠陀声。

    子一·未遍之定义及分类：

    如是三种过亦分定义与分类，未遍（过窄）之定义：设立任何定义观待事相之一方，不成立；分类：诠实体喻：牛之定义设立彩色脊峰垂胡为因。诠无实喻：遮无之定义，设立兔角为因，或诠兼具二者之法喻如：所知之定义，设立因缘生为因。

    子二·过遍之定义及分类：

    过遍（过宽）之定义：任何定义，遍满事相能够成立，然而无适于所欲表征之名相，彼又有三：过遍之实法，如牛之定义，设立‘具头’为因，过遍之无实法：如兔角之定义，设立‘遮无’为因。兼具二法过遍，如所知之定义，设立容许遍一切智之觉识。

    子三·非有之定义及分类：

    非有之定义：任何定义，于所欲表达名相，尽如所引述之因，皆不成立。彼有二：

    丑一·自虚体不成立之非有

    丑二·虽成立自虚体，然而非有所欲表征名相

    丑一·自虚体不成立之非有又分为二：

    寅一·不成立实事之自虚体

    卯一·自性名言设立定义为因可分为二：

    辰一·自之自性名言：喻于牛之定义设立‘牛’为因。

    辰二·他之自性名言：喻于牛之定义设立‘马’为因。

    卯二·所差别名言设立定义为因，亦分为二：

    辰一·自之所差别名言：喻于牛之定义设立‘牛头’为因。

    辰二·他之所差别名言：喻于牛之定义设立‘马头’为因。

    其中他之自性名言、他之所差别名言二者设置此名言之自虚体之支分，若相会合于‘马头’之名义，虽成立自虚体，然而事相转成非有。有一说：若设立他之名言为定义，则转成无过谓之说法，不应理前已述及。

    寅二·不成立无实之自虚体分有三：

    卯一·遮无之定义设立遮无为因。

    卯二·遮无之定义设立空性为因。

    卯三·遮无定义设立识为因。

    丑二·虽成立自虚体，然而非有欲表征名相有三种：

    寅一·相异体性而非有

    寅二·无相异自虚体而非有

    寅三·无相异义虚体而非有

    寅一·相异体性而非有

    若以实有法喻诠释分有二相异实物：如马表牛，设立脊峰垂
    胡为因。相异虚体，如所作性之定义，设立不住于第二刹那为因。（所作性与第二刹那等遍。）质难：此非有如何形成？曰：所作性与无常。任其一义虚体，了知另其一非有。释量论：‘是故某差别，由某法了知，其余则无能，故别异而住’。又云：‘尽其增益分，为遣余彼故，其决定与声，亦唯有尔许，彼等境有异。’彼故，马非有垂胡事相，所作性非有不住于第二刹那之名相。

    无实法：总义表无实，设立缘持错觉根识为因。

    兼二法：如所知表遮无，设立不容许觉识之境为因。因三式之空，设立因三式为因，于彼不转成，以其差别遮阻虚体性具足因三式之故。

    寅二·无相异之自虚体非有：

    遮反事相后设立定义为因。实体喻之诠说：（摄脊峰等法者，是牛，以其摄脊峰之故）。如垂胡表牛设立垂胡性为因。无实喻之诠说：（遮无法者是兔角，以其遮无之故）。以兔角表无实设立兔角性为因。兼具二者之法，（所知法者，许为觉识之境，以其所知之故）。所知表觉识之境，设立所知为因。

    寅三·无相异之义虚体非有：

    自之名相作为事相而设立定义为因。彼亦有三：实体喻诠说之：如牛性表牛设立垂　胡为因。遮无性法者，是遮无，以其是摒弃所立法之故。无实喻诠说：如常表恒常，设立无灭为因。兼具二者之法：所知性表所知，设立许觉识之境为因。此当不转成，以其观待‘事相’‘定义’之虚体转成相异故。

    癸三·断诤：

    【事相之设立与否，非有定义之事相，谓克除名相与否，二诤于此不妨害。】倘若此诸定义之过，于设立事相而计量，则牛之定义，设立彩色脊峰垂胡为因，此未遍应不成立，若设立花白为因，则变成无过且若设立黑驼为因，则当转成非有之故。倘若不设立事相而计量（定义之过），则一切事相之过皆不应理，若谓唯‘生灵’名表牛，和马表牛之定义，设立脊峰垂胡为因是真实无过？于设立一切（事相）过而计量。然若谓：牛之定义，若设立彩色垂胡为因，应不形成未遍？曰：非如是，花白置于事相为因，然则若谓以花白所表杂色牛之名言，虽谛实然而表唯‘牛’名之际，是未遍。若谓：虽不设立于事相为因，然而牛之定义设立脊峰垂胡为因焉非无过？曰：非如是，虽然烟是火之果，然而若别诤事外设立‘余他’为因，依不容许能立因支，牛之定义虽是脊峰垂胡，然若‘余事相’设立马等等为因，不能表征故是具过。彼故首先若问牛之定义是垂胡否？虽乐许是定义，随行于能立与否，需谓随附事相。喻如：烟是火之果，然随行于果因相与否，如：得力于引述之方式。

    其次若于事相计量，则非有定义之事相，若不剔除名相，则定义当未遍于名相。若剔除名相，于垂胡作为事相，垂胡虚体无相异非有之故。若谓亦应克除牛之名言，为名相？垂　胡不成立自体非有，非有余他之故，承许应非有余他名言。如是：若剔除能遍不剔除所遍，则应能遍之未遍及于所遍。若剔除所遍，则剔除能遍声之故，亦应剔除所闻性之谓应相似。声若不剔除是声，则剔除能遍余声亦剔除余声之所闻性。

    辛二·名相亦有三：

    壬一·破斥他宗：

    【某谓性名同一物，名相许名言之事。】成立名言是自性因之故，性相、名相之义谓同一物？云：此不应理？

    【名相名言所差别，故现见定义根识，转成俱分别觉性，成立义亦成实有。】名相-牛之名言，若不作‘名’之差别，不许成立名相。若作名之差别，名相与实物同一体故，当转成名与实物同一体，若承许之，则于同一实物无‘现’‘不现’二支分故，若现定义相，则名不可现故，形成俱分别之根识。若无分别性故不缘取名，则认持定义而不认取名相故，彼二者同一实物丧失势力。若同一实物，则将成立意义，亦成立‘名相’之名言。曰：不应理，如所作性成立无常。名相亦不转成假有，以其和‘实有’为同一实物之故。

    【摄入立名谓名言，故非名相之事相。】复次有一说：名言之定义虚体义，容许所著于声心不错乱故，彼‘名言之定义’是名相之事相谓之说法，非‘量论’之旨趣，于命名之际，定义作为缘由后而立名。后时名言之际，现见彼定义之名称意念或所作意念后，此刻才趣属名言谓之故。释量论云：‘共称名随行，彼随乐说行，名言义所作，如韵名声分’。

    壬二·立自宗：

    【了知具原由名声，是名相性。彼事相，由原由性作立名。】名相之定义，法称论师云：‘成立了知具原由之声’。所谓成立具原由之声、觉识。如不分声义之瓶名，彼之事相立名义虚体。

    【如是了知由三门，是趣入彼之名言。】名言有三相：身之名言：趣属牛之取舍。语之名言：诠说是与非。意之名言：测察有无等，如是三种所成立世间事物是成立名言。

    【观待外义之名故，是假有。若于实事，不成立故是增益。】彼故声之自相，唯总声和唯‘直接立名’非名相，天授等一切名声，亦应成名相之故，以及唯‘许能立名’亦非名相，彼一切所知实有之故。‘故’之声，观待定义具有原因之总相之名，是名相。容许觉识耽着之法，观待定义趣行觉识是假有，不成立于实义故，觉识之法应是增益。量决定论云：‘成立境了知有境，与声和了解名言，或是能立，详析境故，趣属立名之故。’。

    壬三·断诤：

    【性、名相非同一物，自性因相不应理。】若谓实体定义和虚体名相，互绝相违二者，非同一实物故，相违自性因？

    【声之于义同一性，错觉故结合名言，于世间义无欺故，共称比量岂相违。】定义：
    垂胡诸相和牛之名相二者，思维性错乱故，执为同一体。以遣余无颠倒方式，分析各个虚体-‘性相’、‘名相’，成立同一体性。成立名言结合自性因故。遍一切名言之量-（世间共称量）当成立无欺量。

    辛三·事相：

    【能依定义是事相，真实假立二事相。】事相之定义，能依定义者。彼能立所依之定义性，设立名相。若分析有二：

    壬一·真实事相者，如牛之事相-花白。

    壬二·假立事相者，变成核计量之功过之事相，如牛之事相-马。

    己三：三法各个之立论有三：

    庚一·认识自虚体

    庚二·如何相属之方式

    庚三·与定义相属后，表征各个之立论

    庚一·认识自虚体有二：

    辛一·破斥他宗：

    【某谓三法自虚体，容许形成自相说。】不区分‘现相’和‘遮除’之成立，西藏学者有一说：三法是唯一成立自虚体，承许确定自相自然而形成之说法。

    【若如是彼三法者，应成无分别之境。】性、名、事相三法者，自相自然形成之故，不观待于遣余方式，应成无分别之境，若承许之，则一切妄分别和名声谓是俱分别遣余之说法，与之相违。

    辛二·许自宗：

    【彼故现相之虚体，非三法性。遣除之三法，是自之虚体，兼有立与破二者。】牛之自相是无分别现相之境故，性、名相之名言不应理。三法亦由遣余之支分，若成立实体之支分，则是‘遮非’（成立因），若成立无实之支分，则是‘遮无’（破斥因）。

    庚二·如何相属之方式有二：

    辛一·实际相属法

    【性、名相自性相属，事相多数暂相属。】定义-（性相）和名相是自性相属，彼二者和事相是暂时性相属，彼亦有自性相属，如实物表无常，设立不住于第二刹那为因相。

    辛二·能确定相属之量：

    【错觉缘持同体性，经验成立性、名系。】定义之总义和名相之总声二者，所作决定同体之力为思惟体性之错觉，认持同一体性，成立经验之自证识。

    【事相名相之相属，智者现见故忆念，愚者则忆念立名，成立名言需比量。】事相、名相之相属，若智者于‘定义’或‘现量’之成立，则当成立忆念立名。释量论云：‘大慧由见性，能定一切相。’愚者忆念于前喻之相属，而确立因相。陈那论师云：‘境虽实有然愚者，别此不随诠其他，由成立和同品法，唯一能忆念立名。’。

    庚三·与定义相属后，表征各个之立论有二：

    辛一·如何表征法

    辛二·互相确定之立论

    辛一·如何表征法有二

    壬一·最先结合之分类

    【于彼三者总定义，知此结合二二六。】总定义和了解此结合之定义二者，于牛之名言和花白二者，如是二二共六者为真确数目。

    【遮反亦有六定义、事相二支为无过。】‘牛之名相’与‘花白’二者，置于事相后，表非总相之定义，亦表非别相，了解此结合之定义二者，如是于其余二者亦二、二，于六中有四正确，非彼二者，花白非唯‘定义’，可能错乱之际，若如是设立：‘此凸物体之颜色法者，应容许用杂色之名言，以其花白相之故’，则可能正确因三式，然而‘垂胡’与‘牛之名言’二者，非事相应不能表征，届此不容许事相，以其非有之故。

    壬二·断诤有三：

    癸一·自虚体之表征法之断诤：

    【悟此结合之定义，若剔除名事二者，当克除事相垂胡，若不剔除谓过遍。】（脊峰垂胡法者，是定义，以其为成立断除直接相违义虚体之故。）脊峰垂胡置于事相，表了达此结合之定义，了达此结合，成立断决直接相违义虚体’，设立之际彼定义若不剔除‘花白’与‘牛之名言’二者，则当成过遍。若剔除二者则亦应剔除彼之事相垂胡。倘若谓：虽克除定义，然不克除事相，则定义应不遍及于事相？

    【若周遍于义虚体，未遍自虚体无过。】遍及于义虚体，以其‘义’、‘虚体’是同体故，故远离未遍事相之过。未遍及自虚体，以‘自’、‘虚体’相异之故，因此之故，远离‘过遍’之过。

    癸二·非余虚体表征法之断诤有三：

    【相违名相克名言，实违事相为无诤。】


14-第八章 详观定义-3

    子一·观察名相-断除不应理

    非名相之名言。若是名相，则遮除名相之定义故，应表相违，如遮除脊峰垂胡表征牛。若非名相，则当不观待于设置之因（定义）。若承许之，亦不观待于遮除名相之定义。若如是不许确定‘无缘由之名言’故，若谓一切所知应未定定‘有’、‘无’？云：无过。非名相之名言，是名相之事相（花白），非自虚体，喻：‘遮有法者，应非所立，以其无明显成立，不具有欲比测量之故。’若如是设置，则‘非所立’之名言，观待因相是所立之事相故。而非‘所立’之自（虚体）性，将遮除定义故成立不相违。如是，‘非名相’之名言，观察名相之定义，克除与否之断诤，亦与前例相似。非名相之名言，于自虚体不克除名相之定义故，亦适于事相，能依彼事相虚体克除花白和垂　　　胡故，彼诸表征‘非名相’之名言不相违。（喻：脊峰垂胡和花白法者，非名相，以其具原因之声不成立觉识故。）

    子二·克除一切名言过之断诤：

    脊峰垂胡总相，若剔除成立具有缘由之声觉识，则定义之自虚体，成立具有缘由之声觉识故，遮除名相之定义-自虚体，亦克除名相之声觉识故，‘定义之名言’和‘非名相之名言’一切相续皆应间断。若不克除成立，具有缘由之声觉识，则应成为名相之定义过遍，彼是名相之定义之故？质问之？于脊峰垂胡之义虚体，不克除名相之定义故，不间断名言之相续。于自虚体克除名相之定义故，则无过遍，如是答覆一切辩难皆是如此。喻：花白法者，是牛，以其是摄集项峰等故（成立具原因之声觉识。）

    子三·断除表事相直接相违之过：

    若谓：‘非名相之名言’，若是名相之事相，则‘无实之名言’亦容许为实体之事相？答辩此问。有一说：若谓如是‘无实之名言’，应能依‘能作义’。‘非名相之名言’，应成能依名相之名言？是汝所承许之。若欲许前例亦如是，则能作义与否，应成非相违实物，以其二者含摄于无实之名言故。欲许此非相违实物，谓不成立非相违虚体之因相之说。曰：此不应理。容许义虚体，声觉识不错乱之所著境，不错乱故，于名言不应理前已述及故。故名相是具有缘由之声为觉识故，觉识是实法性，然而如是假立义之支分是增益。然若谓实体、无实二者，应非相违实物，二者摄于无实之名言故？云：因相不成立，以其未含摄于实体之故。然则若谓：‘义’与‘名言’应非同一实物？应承许之‘义虚体’与‘声觉识’二者唯除错乱思维性认定为同一体外，谓：无同一实物。

    癸三·喻诠说似相违之结合

    【彼故某某相违和，相似能现前结合。】观待相异事相后，虽无‘相似’和‘相违’，然而虚体方式‘显现相似’和‘显现相违’二者。‘显现相似’：所知之虚体表所知，设立容许觉识之境。或‘显现相违’：如未具备因三式，事相容许运用因相之名言，如设立具备因三譬如：声成立常，设立所作性。所作性（有法），观待成立声是常，是相似因相，设立因支未具备因三式之故。若谓如是设立，则此未具因三式，是正因故，彼置于事相，表因相是设立具足因三式。有一说：事相定义出现相似，喻如：因三式置于事相后，表因相是设立唯‘因三式’。不应理已述及。关于事相定义相似，遮非之名言表示遮非，是设立：遮阻所破斥事物后，引伸他法之故。

    辛二·如何互相确定之立论有三：

    壬一·诠总立论：

    【性、名均数同体性，决定实有假有性。】于一定义诸多名相和一名相诸多定义为非有，数目均等分别识认定同一体性决定实有定义和假有名相。

    壬二·破斥别有余他分别：

    【定义名相同一义，数目相异不均误。】西藏多数学者承许同一实物前面已遮止。承许相异实物，声闻部派有一说：瓶表有为之定义，生住异灭四者别瓶是余物谓之说法，不应理，彼有为定义表征名相为无二体性或具相异：首先：若依无二体性观之为非有，以二者体性相异之故，虽能表具相异体性，然而所作性变成具有无常性，不变成是无常。有一说：是一存在义之虚体。谓之〈香噶念达〉之旨趣不足采纳。有一说：于一种子能生诸多果，和于一所立容许诸多因相，如：一定义能以诸多名相表示之，和诸多定义能以一名相表示之。谓数数目不均等之说法，二者均不应理，如此彼定义从‘非彼’名相分析诸多相异，不能表达彼之名言。若如是分析，则‘非彼（非瓶之虚体）’定义不能表达彼，彼此相违之故。若是不相违义，声、识相异之定义如‘月亮’和‘有兔’。形成同义异名故。‘义’、‘喻’均不相似。因果是能生、所生故。因缘力作用可能生诸多果。建立‘定义’和‘名相’之理论，一个定义不能设置二个名相。诸多定义亦不容许表征一名相，所谓‘名相’，彼虚体义作为缘由之声。虚体义若不作为缘由，则唯‘异类’不转成名相。至于所立，任何存在相属关系故能立因，非所破斥因故，岂有相似。

    壬三·名义遮反之断诤：

    【彼诸相互之遮反，立论于此不妨害。】承许彼名之假立余他义后之名相应消灭。喻如：立论者比量设置事相成立无欺量之名言。敌论者：假立缘取实体，破灭比量无妨害，缘取实体若能安立量名，则我亦不许彼比量名。若能安立无欺量，则汝亦不能破斥。

    某一说不许彼义安立余他名后，断除妨害所成立之名相。立论者：瓶不容许考验，表示世俗义。敌论者：瓶能作义，表示真义谛，彼义若安立余他名后而诤论之；中观论者：于离戏所安立真义谛名，于彼真义谛瓶非有。因明论者：能作义所安立真义谛名，彼真义谛吾等亦承许之。有一说：有为之定义，立因所生，因所生之定义是有为。若‘义’和‘名言’颠倒后而诤论之；吾等承许‘有为之名言之定义’，是‘因缘所生义’。汝从彼遮反后，若承许‘有为之名言’，是‘因缘所生之义之定义’，则名言定义和虚体义名相相违。然则遮反名称后，有为之义，若欲许因缘所生之名言之定义，则承许‘虚体义定义’和‘名言名相’之名称不用诤论。

    戊二·别相-决定量之定义有二：

    己一·认识定义

    己二·彼如何断决增益之法

    己一·认识定义分为三：

    庚一·破斥他宗之主张：

    【‘无欺’、‘明无知义’二，同义异名或解说。】帝释慧论师谓：能表容许任一之说。释迦慧论师云：‘真实量’和‘名言量’二者。首先：经验无二分别智诸圣者们之相续实有之量，各个自证之智慧转成境故，应是彼明晰经验，应是真实义，同时亦是量故，谓真实量。彼真实谛之定义是‘显明无知义’，应非无欺，以无获得裁决义之故。其次：名言量：一般士夫之相续实有量，届于能所二现相之间，是容许名言故。彼之定义是‘无欺’和‘显明无知义’相聚合，获得‘裁决之义’。法上论师或谓〈量决定论〉云：若肯定彼诸义后而趣入，于所作义无欺之故。因三式表定义，具有三差别：（量之定义）自（之体）性差别，能得义之能力。事相：存在于现、比量之所量，能得瓶和火等能力。境差别：是所持之义与否，非尽可能获得，肯定唯一获得之所取境。能作差别：于能肯定义之存在能力，所知且肯定火水等义存在故，是获得能力，手足等等非谓：获得能力。自性差别-认定实体断决是量之定义。境差别-断决非有。能作差别-断决过遍与补充断决未遍。了悟真实义是量之作用，非量之定义。

    诸随行外道梵行们，了悟真义谛具三法：前所未了悟义感受无误故，谓遮除增益。彼亦具三差别法。自性差别，遮反方面是唯‘遮除增益’，不是‘量’之立破作用。如云：‘义存在识之作用，彼义无稍许所作。’。境差别：是前未了悟境、时、相各个之义，彼亦若作未了悟境之实物，则裁决智为过宽。若作未了悟前类，则量非有故。了悟境、时、相各个决定之前，所未了悟之同类。感受之差别：不错乱义：a.彼亦觉识非唯缘取相顺义，亦有伺察意故。然而彼（执持方法）执取之总类，不可能产生无义，如烟不错乱为火。b.彼亦唯‘义相’之不错乱，亦存在邪智。若作自相不错乱，则不遍及增益所衡量之量故，非自增益之义不错乱性。彼作用有三：自性差别，删除增益故，成立其一不破灭其另一。境差别：不了悟作用故成立其一不成立其另一。感受差别：不错乱义之作用故，成立其一不相违成立其另一。谓之具戏论之说。若遮止彼诸不应理之支分。

    【若设置二个定义，彼名相亦当成二。】二者皆是量之定义不应理，名相亦随行成二，彼故非具有选择，前已述及。

    【虽许性、名相二者，唯一总相当非有。】区分真实之量和名言之量二者，亦为何是量之总定义？质问之。曰：此是各个定义之说法，无相关系，若无一总定义，则谓‘量’为一名相，不应理之故。

    【此断决未遍非理，析分二者非旨趣。】谓‘断决未遍法由余他补充’之说法，不应理。若无能设置‘量’定义之名辞，则谓从余他补充之名辞，转成具前辞之过不能遮反；若谓“了悟真义谛是‘量’之作用，而非‘量’之定义”说法？则非本量论之旨趣。

    【无义、未遍、非有三，许有了悟真义谛。】了悟真义谛亦具有三差别法。境差别：昔前所未了悟之义无否定故，无意义故，感受差别：若不错乱义且又了悟义，趣知‘所断’为非有，体性差别：遮反方面，断决增益故，未遍及圆满量，（量之事相未遍及现量之故具过），现量是离分别故，无法断决增益性之故。复次：了知真实义，若承许缘取如是义，不应理，现量亦现见相同义，作现见义，果因相亦不能成立自之因故，于唯‘火’变成实量，不应理，真义谛之量远离能所故，非唯一真义谛之故。

    庚二·自宗之主张：

    【‘无欺’、‘明现无知义’，了悟自相相顺义，名言者与真实义，二者亦摄彼二者。】陈那论师于集量论有时谓‘无欺’，有时谓‘明现无知义’，法称论师谓彼二含摄为一，彼觉识能无欺于彼义之旨趣。

    【无欺是业和作者、所作三者之自主。】‘业’-何无欺、‘作者’-谁无欺、‘所作法’-如何无欺。不错乱之识，如是住于义自相，‘有’了知实有，‘无’了知实无，彼无欺。所知，若现见存在于义自相，则为能作义无欺，若无义自相，则为非能作义性故无欺。义若适存在于自相，则获得自相无欺。若无自相故不摄入彼义，则虚体无实性无欺。彼亦释量论云：‘量谓无欺智，安住能作义，无欺。’‘明现无知义’-其‘实义之声’是能作义之实体，‘明现之声’是心识了悟义自相性，无不相顺于义。释量论云：‘显不知义尔，证知自体后，总相识应得，意谓于自相，不知所知故，观察自相故，世尊具是量。’故无欺和明现无知义二者，亦了悟‘有’、‘无’实体义，彼诸同顺于无欺义。

    庚三·断诤：

    【测量无实为未遍，近于杂染为过遍，测‘有’‘无’自相应理，近于杂染谓欺妄。】首先质问之？若义自相是无欺，则未遍及测量无实体之量。曰：测察‘有’‘无’能能作义之故，无过，谓观察境品已述及。然而近于杂染为过遍及无欺义。执著「黄色螺’或‘树木行走’等现相，当转成白色螺和树静止之无欺量质问之？近于杂染应非‘无欺’，于非彼义显示彼相之故。量决定论云：‘近于杂染欺妄故，谓相似现量之说。’若后时思惟螺为白色，树自身静住为无欺，则执着螺黄色等故非为无欺相，而是余他意识无欺性，西藏诸因明学者追随法上论师之见解，能获得义故。未遍及测量无实之量，无实在获得义之故谓之说法，亦应类同了悟真实义，‘无实’无真义谛故。法称论师谓‘义之声’断决无实义之说。量决定论云：‘乐许现量义：有一说根识是颠倒义之故，断除彼故，所持清净正量故。’故诸前因明论师不采纳其诸前因明论师之旨趣已遮除。

    己二·彼如何断决增益之法有二：

    庚一·如何决定增益：

    【量力之引伸决定，决定对立是增益。】若以遍一切名言（世间共许）量力，作取舍义自相之时，则需引伸决定识。“定‘有’‘无’非果，后亦非量性’谓之（补注：‘量’之说法：能引伸‘有’，或‘无’之果者，若非如是，不成为量，既是量，须决定能摄入自境，然而除非量决定引伸，‘量’自身非有决定，何故？现量无决定故）。决定之定义是断除犹疑，彼可分为二：无欺之义是断除怀疑，不观察真假之方式，真实之决定。于欺妄之义断除怀疑是邪智之决定。若产生彼邪智决定识，则其决定坏灭故。是假有之缘故。非本论所叙说之决定，纯正决定之对立是增益。

    【由彼之定义本性，了知他边分为二，邪智怀疑之思惟。】错觉之所持境是无分别邪识，非真实性为所遮除之增益。无所耽着谛实性，不需剔除之故。是了悟真实性，若遮除眼翳等幻相，则无法剔除之故。

    【从未了悟而瞬间，了悟不断除增益。】若谓从瞬间之比量，现见火之际，未了悟转成了悟，无断决邪智怀疑增益二者。

    【不摄比量现相故，遮除性彼境无火，执取其余相似故，是邪智增益旨趣。】三千五百颂所说‘净地无火执取与余他相似之故，于非彼认定是彼，谓之邪智。’。量决定性遮除增益，彼决定亦无增益之种性，士夫无能决定量力，虽意专注现前之他因亦不需决定其虚体，然而不丧失彼量之作用，乃至于唯‘不生’缘取非彼之增益。（补注：比量所遮除之增益，彼境无火故，缘取净地与其余相类同故彼谓邪智。未生比量以前，无火之净地，存在缘取无火者与其余相类似，如此之心识谓邪智，如是即邪智之增益，增益是比量所遮除。究竟之增益：现在有火，缘取前时单纯无火彼思惟是邪智。）

    庚二·断诤：

    【决定和增益二者，由境、体性、时间三，观察相同与相异，三诤不妨害于此。】

    辛一·若观察境，断除不应理有二：

    壬一·立诤：决定和增益

    是一或非一，若非一则转成非所遮、能遮，如内外之光明与黑暗。若是同一：若成立彼境，则当成不错乱之所遮境，以其证成谛实境之故。喻如：正量。若不成立彼境，则不转成能遮量，以其不成立所量之故，如增益谓之建立诤论。

    壬二·答辩有三：

    癸一·破斥他宗之答辩：

    有一说：认取声是常之增益和了悟声无常之比量二境，声应是能遮所遮同一之实物。彼量虚体相异之境。声是无常。彼增益之境：声是常，彼故，成立‘无常性’是能遮量，不成立‘常性’-所遮是错乱谓之说法？曰：不应理，直接相违‘常’‘无常’，是相违于同一实物之故，若声常是增益之境，则非有所知之境故，‘增益’当成非所知故。

    癸二·自宗之答辩：

    【决定增益同执境，所著方式异遮除。】现量虽不直接断决增益，然而跟随彼现量之决定识和比量决定二者，和（邪智、怀疑）二增益所缘亦应能遮，所遮同一体故，由相异感受而错觉增益和无欺之量应合理，以其实有量，且无增益之故。如是若绳误为蛇，则量是杂色性，不诠说绳，以未决定其虚体故。不诠说为蛇，以其不存在之故。彼故，虽诠说现量之断除增益，然非现量所断，而是随彼现量而生之分别识断除增益，犹如手握吉祥草后，以镰刀割断之。

    癸三·断诤：

    有一说若谓决定与增益同一境，彼为谛实或虚假？若谛实则增益当不错乱，以其是谛实境，若虚假则决定转成颠倒，以其是虚假境故？曰：无过。于所耽着境颠倒与否之差别，不设立耽着境之真假性。而以耽着感受与义相顺与否而处理故。耽着境虽相似谛实，然而耽着感受与义不相顺故，设置错乱增益，与义相顺故设置真实无误。譬如：具真实耽着境，然而于五蕴执我是错乱耽着境，和耽着境虽无实体，兔角比测无实之比量等等，当成无错误之耽着境故。关于所持境之错乱与否，是设置有无实体之所取境？质问之。若谓错误与否耽着境二分别，是同一耽着境，则白色螺与黄色螺现相，错误与否虽无分别，然而所持境-螺是同一实物？若如是彼螺为缘执黄色之眼识，当转成现黄色相，以其是所持境之故。若谓承许声有法，亦认定常之增益执着而形成，以其是彼声之耽着境之故？前例亦承许之。执取黄色之眼识是现黄螺相故，和亦现成无分别之白色螺相。然则若谓缘取常之增益亦执着声为常故，彼声和无分别之无常亦执着声所形成常？曰：不相似。于无分别之同一实物，显现与不显现二相违，于分别之同一实物，确定与否二支不相违，前已述及。

    辛二·断除观察体性不应理：

    真实和增益二者，若是同一觉识实体，则不应成能遮、所遮之体性，如刀锋不自割，若为相异觉识体亦不应成能遮、所遮体性，若谓佛智不知凡夫相续心，如不遮除愚昏？云：同一相续心是虚体相异性，从而远离（同异）二者之过。

    辛三·断除观察时域不应理：

    决定和增益二者，若是同时，当同时趣入此二分别。若非同时，则不应转成能害、所害，以其非聚会故。犹如：日光和黑夜。云：彼二非同时，然则若谓以决定当不剔除增益？云：虽无相遇而剔除，然于同一心相续。首先：产生增益，而后时产生量之决定性，不能产生增益之相续性，谓设置：‘剔除增益’之名言。

    如是于同一相续心‘所断’和‘对治’等等为相异之能害、所害，一切先后之立论皆是如此。热触、寒触等等相异实物，时间相同。于第一刹那相遇，第二刹那丧失效能，第三刹那遮反所断之境。此又有一说：自相续心三量之层次（寒、热）增益二者，于第一（刹那）时相聚，第二时产生无效能，第三时灭除增益之随后，产生正量之体性故。剔除增益获得胜利，如转轮王摧毁城镇，宣说国王之摧敌。相异实物时域相同-是现时。然而彼不应前后相异者，第一刹那实无相聚之故。若相聚，则因相转变，实物由谁遮反。

    戊三·抉择定义所表明之义有四：

    己一·详析名相

    己二·破斥事相之邪见

    己三·事相-能决定定义量

    己四·（定义之量）彼如何作立破法

    己一·详析名相有四：

    庚一·分类之基本实事

    庚二·叙述分类之实义

    庚三·确定数目

    庚四·声义。

    庚一·分类基本实事有二：

    辛一·破斥他宗：

    【非量遮阻真实量。】西藏因明前期诸家主张：唯‘真实智’，应非‘量’分类之基本实事，存在过遍之过。裁决智和伺察意非量，而是真实智谓之说法，仅限于不了解‘事势量力’和‘量论’之旨趣故，前已遮阻。

    【真实分析诠释妄。】法上论师云：真实智分为：‘能作义’和‘极趣属能作义。’首先：火正煮烧之现相能作义现量之相，是士夫成立实义之直接形成因。其次，唯独‘火’‘水’等各个因现相，是士夫成立义之间接形成因。首先：已决定‘无欺’之自性故，非量论所测验之对象。然唯独现量无二决定智。彼故，趣属能作义之真实识，能立是分类之基本实体之说法？云：不应理，不许总相是分类根本实体，若分析别相后，复需为一分析根本实体。则现量等等一切分析，亦如是需要（总相分析）极其过份。

    辛二·自宗所许：

    【故真实智性是量，故分类根本合理。】正量和真实智二者，是同义异名，彼真实智有二相。彼故，现量和比量不可能非量故，不需复为分类之根本实体。

    庚二·叙述分类之义：

    【分析现比量二者，观察彼诸一或异。】现量比量二者，犹如瓶、毛毡相异实体或依‘实体’与‘无实’遮除同一体，或如所作性和无常同一体性，且相异虚体。或依‘月亮’、‘清凉’于同义异名？此有三：

    辛一·破斥他宗：

    有一说：现量是经验属于觉识之支分。比量是分别，属杂染之支分故。认定所持境无实之故。比量亦无实性，可谓遮除同一体之说法。若有可能亦不应理。

    【二量皆是实体性，故非遮除同一体。】比量无所持境，所持性是错乱，然而是错乱识性为‘实体’性，故比量遮除同一体为非有。

    【待‘同体’与‘相异’境，实非相同和相异。】现比二量观待同一境后，应非同一境，‘分别’和‘无分别’二者相异之境故。观待于相异境后，亦应非相异，若‘比量’与唯‘现量’相异，则‘比量’与‘自证识’亦相异故，转成非识之故。


15-第八章 详观定义-4

    辛二·自宗主张：

    【彼故觉识是同体，观待境则是相异。】同一识性，观待实境后之火是比量，然观待于识之体性是现量故，观待于境是相异，观待于有境是同一体。

    辛三·断诤：

    倘若观待于境是相异，则比量应成非识，以其非自证识之故。复次若谓，观待于‘有境’是比量和观待于‘自证识’是现量同一体性故，总相与唯‘现量’同一体，总相和根现量相异故。比量之总相与唯‘现量’亦转成相异？

    【比量非境与自证，同一故远离诤过。】比量非境之虚体，是分别‘境’之觉识故，远离第一种过。现量之别相虽与根现量相异，然而别相与自证现量同一体故，远离第二种过。若现量与别相同一体性当转成同一体，和别相相异性亦当转成相异，相似之思维。然若承许沉香树和檀香树相异故。和唯‘树’转成相异，段圆木和沉香树同一体故，和唯‘树’同一体，岂相似。

    庚三·确定数目：

    【有二所量故二量，除彼遮阻余数故。】所量有二故彼所测量亦决定唯有二。比量亦成立具有量之定义，剔除少于二数量，彼诸承许三、四、六数量等，亦除现、比量外无有余他，唯除‘经验’和‘因相’外，无有第三种了解法之故。其他所谓如‘怀疑’，‘从声而生’、‘近于衡量’等等应非量，以其非‘现’‘比’量之故，如邪智。‘二量遮除余他数量，余他数量灭除二量。’之理论遮除之。

    庚四·名声之义：

    【名有‘叙述’‘趣知’二。】‘叙述’具理由之名声，遍知一切智等等叙述各个文字后，‘获得’和‘趣知’具理由，如瓶、树等名辞。

    【叙述、趣知之相违，不相违，相违不违，整个分析有四相。】‘叙述’、‘趣知’彼此相违之声，如谓短芝麻知道小沙，或如谓牧羊女知道羊、鸡等等。诠述趣知互不相违之声，遍一切智或知晓一切等等。至于相违或不违摄含于相违有三种情况，譬喻：水生，由趣知观之-趣入莲花。由诠述观之-从水而生之故，谓水生。彼应有三情况：从水而生之莲花存在于‘诠述’、‘趣知’二者。从干地而生之莲花，唯见于‘趣知’，（无‘诠述’之法），从水而生之生物唯见于诠述。（无法趣知），若谓干地之段圆木，决无诠述、趣知二者岂非第四种情况？虽乐许如是，然不趣入谓‘水生’之名故，不计数为第四种情况。

    【彼诸‘名’与‘类’之声，善巧者分析有二。】‘名’之声如天授与供云等，‘类’之声如树、牛等。前者不观待于种类，后者是观待于总类。此‘现量’之声-（梵音）拔啰第伊是‘各自’之意义，阿叉是‘根’故。声之经典云：‘伊’是‘阿’、‘雅’合音。‘拔啰第伊’之‘伊’声是‘阿’、‘雅’二音转成，诠说‘阿’之义，作‘不显现（不生）’之说。结合‘阿’、‘大’、‘拉’转为‘阿叉伊阿大伊’音，意为舍命故。‘拔啰大雅叉’彼转变即谓‘所依根’故。若为‘诠述’，则为‘能依根’。‘趣知’，此趣入缘取义自相之一切识，如依彼-‘水生’之声，应是三种情况，首先：存在于二者，余二例唯见于‘趣知’，‘执二月’等等唯见于‘诠述’之故。比量之梵音：‘阿努’是‘后时’或‘随后’之意。‘玛那’是‘量’或‘比测’，现见因相忆念相属关系之后，以总义之方式比测故，是比量。

    己二·破斥事相之邪见有二：

    庚一·破斥现量

    庚二·破斥比量

    庚一·破斥现量有三：

    辛一：破斥‘非现量’谓是‘现量’之思维。

    【境时相各支错误，欲许实有之现量。】错乱之境：珠宝光缘取为珠宝。差别之境：误于门后，且唯‘宝珠’是现量，获得裁决义之故。若谓珠宝光裁决与门缝相属关系故未能获得珠宝。而未裁决与屋后相属关系故而获得珠宝。然则现见青色之现量，亦裁决与前一刹那相属而未得青色，而与后一刹那相属关系而获得青色，以其未裁决相属之故。倘若不区分时间之前后获得裁决唯‘青色’义是量，于此亦不分门后，唯‘珠宝光’名谓是量之说法。时间之误觉于半夜误为正午，亦于梦识中半日之子误是现量。错觉外相：如黄色螺相，错乱颜色，然于外型是真实现量。如树木行走相，错乱于能依静止之乙支。然而‘所依树’‘颜色’谓是现量之说法不应理。

    【无自相故非现量，若决定因有比量。】珠宝之自相不专注自决定或自相似之外相非现量。若螺之外型与树之颜色显相自相，则与彼无分别之颜色与静止状态应成现自相，以其同一实物之故，若无分别错乱，则螺、树型相，皆错乱，若不错乱则皆不错乱，彼是整体有境之故。释量论云：‘若舍差别分，现量所取中。’又云：‘义自性是一，体性是现事，有何未见分，为余量所观。’

    然而若设立‘珠光’和‘珠宝’任其一之总相为因相或设立‘珠宝光’为因相，则是果因相。若谓唯‘光’之错乱，不成立珠宝光？曰：烟亦相类同，梦境为谛实，亦于清醒之际显现自相之熏习因，从而比测显现梦境之熏习因法，成立他相续心，如产生异熟‘业’和‘天人’‘佛’等之真实梦境。‘螺、树、见二月’等亦从境自相和有眼翳产生错误识故。若得知错乱转识，则虽无错乱实境，然而所取境‘外型相’，‘静止状态’和‘一月’有可能果因相之际，虽错乱然亦相属故，如谓‘量性’之说法。彼亦观待错乱境而趣知实相而非杂染之内根眼翳等。

    又有一说承许‘无分别他义’为量。

    【某某谓缘取颜色，谓所触是现量说。】缘取螺色之眼识，所触圆滑和重量是现量，如是执取火、水等等之颜色，而谓‘赤热’和‘冰凉’是现量，此不应理。

    【无知区别于根处，错觉因法是现量。】余他实体之根处，同时又是另余他实体之根处，若可行使于量，则诸多根形成无义，法称论师于聚同一体随生之色等了知味故，比量因法如薪柴转变成烟谓比量相违之说。（补注：缘取触产生识，身根应无义，眼识之所触是量故。）

    辛二·破斥现量误认为非现量

    【妄分别于‘境’‘时’‘相’，错乱故遮除现量。】妄分别于红毛毡误为红瓶之时，眼识亦现红色为非量，如黄色螺显现之型相非量，如是于门后之瓶妄分别为屋后之瓶，于午后之生灵妄分别为午前之生灵之时，谓根识为非量，此不应理。

    【分别错乱然根识，无翳如执青为量。】彼时分别于‘境’、‘时’、‘相’错乱性是邪识，然而现量于义自相无错乱性是量，如于认取瓶为常，虽存在增益，然而于青色当转成现量。

    辛三·破斥‘是’‘非’相似之分别：

    【某一谓‘是’‘非’相似，非相似境相异故。】若谓妄分别于红毡误为红瓶，若红色是量，则误认为黄色螺，亦应于螺型转成量？云：应不成量。意识和根识境相异故不相似。

    庚二·破斥比量为妄分别有二：

    辛一·破斥‘是’妄执为‘非’。

    【若谓从珠宝之光，了悟珠宝非比量。】有一说；若谓从珠宝光了悟珠宝应非比量？若设立珠宝为因支；则无‘因’和无‘有因’不成立珠宝光，唯‘光’不决定，（光不遍及珠宝。）

    【稻芽比测稻种等，果因多数成错乱。】若如是从稻芽比测彼之种子时，若设立稻子则无‘因’和无‘有因’不成立稻芽，唯‘芽’未必决定-（芽未遍及种子。），倘若引述彼稻芽之时，不成立稻之所差别，且现见（唯‘芽’未决定）余力之分辨其差别不相违，珠宝光亦现见余他力，彼已分辨其差别岂有相违。若非如是，一切果因相皆成错乱。

    辛二·破斥‘非比量’妄执为‘比量’：

    【错乱因相与所立，与义支分谓比量。】若具有烟之山比测具有恒常之火，唯‘火’名-即心知有火，欲许成立比量。具有支之山有法，应存在常火，以其有真实义之烟故。如自在天神所作之灶。若如是设立，设立之因相之时，虽非比量，然于成立量之时是比量谓之说法，亦不应理。（注：具有支是指神我）

    【彼因相无因三式，成立因相无差别。】具烟之山，成立有恒常之火。或若设立‘真实谛之烟’为因相，则彼诸因相当不成立因三式，如彼非有之故。若谓既设立如彼之设立，然而已经立量，成立唯‘无常之火’和唯‘烟’为因相？曰：应不是，能差别法-常，彼不成立真实义，岂能成立‘所差别-常之火’，和‘真实义之烟’。若谓成立唯‘火’和唯‘烟’？云：应不是，欲许持杖者成立唯‘人’岂能成立。

    己三·事相能决定定义量有二：

    庚一·质难：

    【若谓决定彼诸量，自、他从何而了悟。】以量了悟义之时，决定识引导彼无欺量力，从自力定量引导或他力定量之引导，若自力定量之引导，则当无不相符量之定义。若从他力定量，则转成无穷尽。

    庚二·答辩有三：

    辛一·破斥他宗之答辩：

    【某某许自力定量，某一谓他力定量，自他二者之理论，舍法称论师旨趣。】有一说唯从自力定量之说法。某一说唯从他力定量之说法，唯不了解事势比量力和法称论师之旨趣。释量论云：‘众分别依名，是各别自证。’又云：‘若舍差别分，现量所取中，于差别若有，证缘亦当证。’

    辛二·自宗之答辩：

    【二义明和自证分，比量由自力定量。】显现能作义之现量，禅修现量者彼二义明，自证识和比量四种，由自力定量。

    【最初者、意不专和，错觉因他力定量。】最初现量者和意识不专注和已成错乱因三者，从他力定量。以喻诠说：现相从自力定量，谛实之支分从他力定量。从长远距离观之，虽确定红燃焰之相，思虑实火与否？或谓幻相或幻化等增益而怀疑。若从他力定量或长远距离观之。若具有枝叶相，则观待于唯‘总树’，断决增益后从自力定量。别相-沉香树是无欺且无分别故，虽是现量然于沉香树之虚体，不断决增益故，从他力定量。若谓如不确定别相，相违彼量运作？除‘遣余之总相’外，不成立总义故。若能作义则唯‘别相’之能作义故。无欺且无分别之境，亦唯‘沉香树’之故。复次，现相本性亦从他力确定量，喻：若唯一‘火’现相，则吾等觉识中同时生火相与否而言。怀疑性，则根识是无欺且离分别故，是现量亦非意识能确定量，而从他力能确定量。

    彼能确定量：

    【生效义与修习者，以比量能决定量。】从现火之相，而怀疑其虚实，现见于煮烧等功能作用，确定为火或未现见生效义，然届间产生烟，缘取显明之义相，禅修现量之敏察力确定彼义。或比量之确定量亦有二，火红燃焰相亦犹疑为虚假，谓从产生烟之因相确定火，或谓缘取俱生因之余义为比量。若怀疑火红燃焰相，则依火之气味等其余根处（鼻识），确定为火。有一说此是现量之说法，仅限于不了解根处之分类，法称论师亦谓：‘因之法是比量’之说。

    辛三·断诤：

    【有一谓观察‘体性’，与‘境’遣余为非有。】所确定之量和能确定之量二者，若是同一境，则第二能确定之量转成断决识。若非同一境，则境成立余他实体故。如何成立余他实体之说法。复次有一说，所有由他力定量，彼时若不断除增益，则非量性故。他力定量亦不应理。若断除增益，则转成从自力定量。若由自力定量，则从他力定量究竟非有之说法。

    【彼诸见解仅限于，现量分别相渗杂。】现量唯‘离分别且不错乱’量之趣行，若‘现量’性自力立刻能引导决定识，则是从自力定量。若现量自力之立刻不能引伸决定识，后时须从他力定量。无了知从他力定量之立论，应如外道之妄分别和无分别相渗杂，思维现量性为决定之自性，而终止辩诤。若谓：所有现量现相皆转成不确定。曰：承许如是前已述说。

    己四：定义之量如何作立破之法有二

    庚一·立破之总立论

    【现相是实体之有境，遮遣能立能破二。】现相是实体之有境（觉识）故。现量除唯‘现于义’外，而无‘立’‘破’之名言。然而彼随行之决定和比量，总之遮遣方式作立破，偶尔共许成立现相是假立者，若如是分为成立现相和成立遮遣二者，彼成立现相性。不直接作立破，若能确定量后而作立破，则转成遮遣性。于此之际，成立遮遣之叙说。法称论师云：唯除能立和破斥，非有由声而生余名言。’，亦成立遮遣之旨趣，彼故‘遮遣之立破二者；遮非遮无同一义。’

    庚二·抉择彼之自性分为二：

    辛一·定义

    辛二·如何了解义法：

    辛一·定义分为三：

    壬一·破斥他宗：

    有一说：‘遮非’‘遮无’之定义：所立法舍弃与否，‘遮非’和现量二者作同一义，未现见‘声’与大部量论故，不区分成立‘现相’和‘遮遣’。唯限于不区分成立‘遮非’和‘破斥之支分’。量决定论云：‘唯独遮非，非破斥境。’然若为何？未忆念及‘遮无亦是’之叙说。复次，不舍所立法若是遮非，则现量亦应成‘遮非’，以其不舍所立法之故。

    壬二·立自宗：

    断除‘破斥’和‘能立’，与不断除法分二。遮无和遮非之定义，依次：为断除所破事物后，不引伸他法和引伸他法。喻如无瓶是唯独破斥和无瓶之地方则‘立’‘破’聚合。

    壬三·断诤：

    有一说：全然断决所破事物，若断除直接相违，则‘遮非’应非有，以一切所知唯一遮断‘直接相违’而存在之故。若断除间接相违，则‘遮无’应非有，断决间接相违后，不引伸他法为‘无’之故。无论是‘直接’、‘间接’相违皆可，于彼之际，是一不欲许之法。其后引伸之法，亦于彼之际是所承许法故。断决一不欲许法后，‘引伸’和‘不引伸’承许之他法。彼故，‘遮非’是‘能立’‘能破’相聚合故。若主要为实体支分；则亦设立‘能立’之名，唯除能立与破斥非有由声而生余名言。若主要为遮遣支分，则亦设立破斥之名。释量论云：‘此即于有事，亦不许事分，能立唯遮性，由于前二因，亦能立非故。’

    辛二·如何了解义法可分为三：

    壬一·破斥他宗：

    【某谓‘直接’‘间接’法，亦有‘能立’和‘灭除’。】西藏因明学者欲许直接间接法依三渐次定义：显现彼义相之方式。断除增益。显现他相之方式断除增益。复次，若了悟彼实境，则间接断除增益故，觉识无前后次序。

    壬二·成立彼作立破法

    以喻诠说：若以比量比测山具有火，则自性间接了解火量，若直接了悟破斥所作性为常故，则间接了悟如忆念‘所作性必遍及无常’。或于现量亦成立缘取彼自证之识故，间接当成立显现彼境。内心识上直接成立缘取‘见二月’和‘青色’故，其外境间接成立‘见二月’和‘青色之相’，和直接成立他力定量，现彼境故，应间接成立缘取彼觉识。如直接成立所持境青色故，间接成立觉识自性缘取青色。或以明义‘烟必有火’，和‘沉香树是树’成立遍相。间接成立无火则无烟，无树则为无沉香树之遍相。

    若以‘破斥’喻诠说之：于缘取二虚体相聚，遍及缘取唯‘虚体’故。从克除总类所缘取唯一虚体，亦间接克除别类所缘取二虚体相聚。

    壬三·如何克除法亦分为三：

    癸一·破斥他宗：

    a.直接克除所破事之总相故，间接克除所破事之别相。例如唯‘火’之总相为直接克除清凉故，旃檀之火间接克除清凉。或实体之总虚体克除谛实性故。亦如于境、时、相相异之实事，亦克除谛实（如阳焰）。b.直接克除总相，间接克除别相。于所破斥实事直接克除唯‘谛实之总’故，别相神我、微尘和刹那间接克除谛实，或克除遍地唯‘青’故，间接克除青莲花。c.相违事之总相直接克除所破事之总故，相违事之别相间接克除所破斥之别相。唯‘事体’之总直接克除唯‘谛实体’之故。‘事体’之别相-义和明识，克除‘微尘’与‘刹那’之谛实。如是虽能、所差别法，亦是唯-虚体，和二虚体相聚故，如以能差别法‘遮除拐杖’可遮除所差别法‘遮除持杖者’。应如是剔除能别法故，应不剔除所别法。如拐杖遮除生命，持杖者不遮除生命。亦直接遮除能别法，间接遮除所别法，亦即遮除是能别法，即是遮除所别法。和遮阻有能别法，未必剔除具有所差别法等等，遮阻是拐杖故，不剔除是持杖者。与遮阻具有父名，不剔除具有子名。然而持杖者，若手里有拐杖。或如所差别法子具前行于父。尽如是所差别法，若遮除能别法，则应遮除所别法。

    若所持单一虚体则不缘持虚体二聚合之故。谓之观察此：

    【比量为间接了悟，否则转成第三量。】间接了悟之定义，显现其余义相之方式，其余而断除增益，彼间接了悟过遍于比量。倘若谓比量观待于因相断除增益，此间接了悟不观待因相而断除余增益义。彼不观待因相为何？若是不观待相属性而断除增益，当转成第三量。若是观待相属性，应不超越于比量，直接成立果和别相。间接成立因和总相，是为果因相和自性因相。若直接遮阻‘因’和‘能遍’之量力，间接灭除‘果’和‘所遍’，则含摄于‘因不可得’和‘能遍不可得’因，除‘能别法’故剔除所别法，亦从摄集‘拐杖’和‘士夫’二者之因，产生‘拐杖者’之果，是‘因不可得’或‘能遍不可得’因。然若由比量领悟山具有火，则觉识上间接领悟衡量火等，领悟‘山具有火’是‘觉识性’故，间接领悟之因，除觉识外无其余。自证之觉识，直接证成‘缘执二月’故，间接成立实有二月谓之说法，不应理，以其错乱识无实境之故。若谓唯‘相’不欺妄？试问：彼相为何？若是‘义自相’，则觉识当成不颠倒。若是‘总义’或‘幻相’，则是觉识错乱性之无实境，前已述及。他识之直接成立青色境故，间接成立觉识缘执青色，亦不应理，境‘成立青色’性，是外境之相显示于心识故，彼相分间接上，无成立余他觉识之因故。如是遮阻‘因’和‘能遍’，间接灭除‘果’和‘所遍’，含摄于比量等，自行观察而得知。

    癸二·自宗分为二：

    子一·了解能立法

    子二·了解破斥法方式

    子一·了解能立之分类：

    【‘实义’、‘觉识’、‘是’与‘有’二、二分析共有四。】是‘实义’与‘觉识’二者之体性，和具有相异性分析，二、二共有四种。

    子二·了解破斥法方式：

    【彼破斥性遮反四。】破斥之分析，非‘外义’与‘觉识’二者之体性和不具有相异分法亦二二共有四种。

    【成立破斥当成量。】了解‘能立’，现量引伸之决定识和‘遮非’是能立比量。了解‘破斥’，现量和‘遮无’是能立比量。比量亦当能立‘遮无’之不可得因而领悟‘遮无’。能成立‘遮非’之能立因相，而领悟‘遮非’。如是领悟后，灭除法亦分为‘是体性’和‘相异体性’二者。首先：是苦乐者和缘色缘声之体性，应克除自能作性，能立‘彼’故克除‘非彼’。复次，于自相续若产生缘取色体，而不产生缘取声，则以何了知，无缘取声？云：若经验缘声，则为无错乱之原因。若专心一意则决定遍相，不可缘得决定识之果。若谓：云何不可缘得‘决定识’？若有决定识，则应须转成确定余觉识之体性。若非如是，则‘分别’与‘无分别’二者当同时转入一体。遮除彼决定识亦是‘果因’或‘能遍不可得因’。然而应成立‘能’‘所’经验，诠说同一体性之现量。复次：破除是唯‘净遍地’，唯‘瓶’和是‘瓶’‘柱’和是‘青’、‘黄’等等。剔除彼唯一执着，余证识之作用，灭除实有相异量。亦若诸容许现见，遍地缘取事分，则如‘瓶’或‘头角’净事应剔除经验性。‘由自性差别之经验，遮除其余即非余’。如：诸不许现见‘无鼓声’、‘油灯熄灭’等，缘取相违事相。剔除不可缘得决定识之果。若于前面地上微生物或若于寺庙无鼓声等，唯‘彼’不显现。无现见性，当不成立为‘无’，以其瞬间可能退失‘眼根’‘耳根’功能之故。然而同时存在彼诸，或若显见微细色身，或闻余声，则彼诸成立无实。故彼诸容现之事相缘取相违事，非彼之差别者之义与意识。一切为比量之作用。如是以量之阻除义，亦非遮除实有，而是于‘无实’能知是‘无’，彼亦是遮除所破斥事物之可缘得性，剔除一切所破斥之义，唯‘彼量’外无余他之故。

    癸三·断诤：

    【谓‘间接了悟’之说，‘作用’、‘比量’之旨趣。】若谓陈那论师之集量论，某些章节或谓间接了悟、或谓了知义之说法相违？彼间接了悟是从‘现量之作用’，或‘由修习因三式’，而瞬间产生比量之旨趣，量决定论云：非自性成立一切观待余他与自性相属之能立无错乱之故。‘至于非现量之量，别比量外非余他’。


16-第九章 详观现量-1

    第九章 详观现量

    丁二·各个事相之义分为二：

    戊一·现量有三：

    己一·真现量

    己二·遮反-似现量

    己三·量果

    己一·真现量有三：

    庚一·定义

    庚二·名相之分类

    庚三·各个事相之义

    庚一·定义分为二：

    辛一·破斥他宗：

    【经验断除增益妄。】西藏因明学者将现量和现量之量为相异之分析，现量之定义：离分别不错乱。与彼现量之量定义：前所未领悟之义，依经验力断除增益之说法，曰：不应理，量论未提及二分法。前所未领悟无具否定义，现量之自虚体-似现量断除增益为非有，前已述及。

    辛二·自宗主张：

    【现量无欺离分别。】顾名思义，观察离分别和无欺。复次：了解之定义，非圣言量所真实共许，非唯‘摄属粗略心’与‘分别心’。

    【分别是缘持声义。】释量论云：‘若识缘声义，彼即是分别。’量决定论云：‘分别：容许与诠说相融杂显现之识。’认定总义之说法亦不违越彼分别性。有一说：若诠说缘取总义，则信乐外道所承许根识未遍满于具分别之说法。若如是，则缘持声义之立名，亦未遍及不清净分别相似。有一说：‘立名’含摄于不清净之分别故。若谓容许缘持‘诠说’与‘声’相揉杂之说法，亦未遍及缘持相杂？若谓定义设置其种类不相违？若如是，彼诸无论如何诠说亦同一种类不相违。‘远离’之义作为所了解之实物后，经验分别之自证识，转成非离分别。若作分别之虚体，则比量亦转成离分别故。在此离分别之义，不能依于自虚体之定义。‘无欺’之义，有一说：依有相唯识宗之主张，承许为‘无欺’。有一说承许具有谛实境；有一说：承许于所持境不错乱，皆非法称论师之旨义。唯‘无欺’亦存在于比量之所取境。若视作谛实义则无实义。若所持境作‘能作义’，则于圣者相续中不遍及‘自证’与‘瑜珈’现量。释量论云：‘此除所取相，有何余因事。’故不颠倒义。量决定论云：‘谓不产生眼翳、旋火圈、船静止等等错觉故。’远离根、境、所作等等彼诸错乱之相续心。若谓需要此二不同类之遮除定义。有一说：是二者之说法。不知无欺之义，彼故若是真实义，则一切分别皆是颠倒性，谓无欺之说法，亦乐许成立‘离分别’。有一说如同‘俱分别’承许所持义不颠倒，有一说于所取境不颠倒性，亦得知不颠倒故。比量亦是不颠倒或思维遮除邪见之故，信乐是‘离分别’。

    庚二·名相之分类：

    【彼无颠倒有四相。】以四现量作为分类之基准，唯‘不颠倒’（以不同类之方法）或观待于邪见（是遮除力所作），是离分别无错乱性，彼四相若分类之-根、意、自证、瑜珈等四种现量。彼诸观待于外境是相异，观待于有境是同一体。

    【境和所依和有情，方式现量分类法。】现量若依‘境’之分类：现见他境，义明二者（‘根’、‘自证’现量）现见自境为自证识，现见无自、他境为瑜珈现量。若依‘所依’之分类；依于六根为义明二者，依于依他起性为自证现量，依于‘禅定’为瑜珈现量。若依‘有情’之分类：异生（凡夫）现量和圣者现量。

    【经部师谓四现量，分别说三唯识二。】确定现量之数量，依经部师之主张承认外界之义，法称论师所认许以‘境’方式分为四种，经云：‘诸比丘了知色有二相，‘眼’和‘意’谓之旨趣。若谓意现量不成立正量？云：根现量亦应不成立正量，以其微尘坏灭之故。若谓认许外界之义成立正量？云：如是意现量亦缘持彼之无间缘性岂有相违。若谓凡夫之他心通是余（自证）现量？云：‘远离能所故，显现自心性，如彼明相性，不违越自证。’分别说部不承许自证识是现量。若依唯识宗则除‘自证’与‘瑜珈’现量二者外，余非有，此为法称论师之旨趣。

    庚三·各个事相之意义有四：

    辛一·根现量分为三：

    壬一·定义

    壬二·成立彼定义

    壬三·所确定声义

    壬一·定义分为二：

    癸一·破斥他宗：

    【分析设置定义误。】西藏大多数学者将根现量与彼根现量之定义分别解析。依次：能依于有身根而生增上缘，谓：所持义不错乱。和彼根现量之定义-增上缘能依于有身根后，前所未了解之义依经验力断决增益谓之说法？曰：不应理。此二分法之解说为无意义，前所未了解之义无具否定义，断决增益为非有前已述及。

    癸二·立自宗：

    【彼故根识不错乱。】唯‘根识’之定义，能依于六根谓‘识’，根现量之定义，能依于六根之不错乱识，彼亦是正量。

    壬二·成立彼定义亦分为二：

    癸一·成立从六根而生：

    【六根应能缘六境，确定成立随行、遮。】某些宗派虽不成立共许诸根，然依于彼诸有身根（五根），应是能认持五种实有境，能俱时作用力，彼体性为何，亦谓根之说。应成立由彼而生随行，依此从‘根’、‘义’相互无间断，从不可缘取根识二者之结果，乃至缘取‘根’、‘义’相互无间断后，可缘取持境之识故，成立能依于认定实有境之力。（即根识当成立能依根而产生。）如烟、火，或谓成立遮反故。

    癸二·成立离分别无错乱：

    【明现成立无分别。】根识是离分别，以其显现自境不相杂之故。（以明现外义自相是识故）。如现二月等当成立能遍相违可得因。乐许成立离分别。诸多理论之解说，于此不畅述。

    【缘取自相故无欺。】无欺当确定成立义自相。

    壬三·所确定声义：

    若谓产生现量之识，亦须如‘境’和‘作意’谓根识。安立唯一根名之原因为何？

    【根非共同之因故，应是根识如鼓声。】‘境’和‘作意’是产生其他识之因故，欲许之实义不容易了解故，不作‘境’、‘识’等之名言。‘根’是彼识之因，非共同性，谓‘根识’作为名言。例如：鼓声亦须‘士夫’和‘鼓椎’。青苗亦须地与水，然而不诠说‘棒槌之声’和‘地之青苗’。以观待于非共同因后，说为‘鼓声’和‘青稞之苗’。如集量论云：‘不共之因故，依根说彼名。’释量论云：‘若生起现识，如根境是能，何故依二生，而不以彼说，由见能了知，决定立名言。’

    辛二·意现量：

    世尊谓犹如象王之顾视，趣向观外义之旨趣。随行经部师之后成唯识论谓抉择‘意’与‘义’之说有三：

    壬一·认识体性

    壬二·抉择自性

    壬三·断除余他诤论

    壬一·认识体性亦分为二：

    癸一·认识定义：

    【外境与根识二相，由无间缘生意识，能依彼后无错乱之识，是为意现量。】根识灭寂之刹那，彼是意根，‘意’不作有根身之旨趣。‘六根灭之际，是何识？是意’，意现量之定义，能依于意根之识而不错乱。彼量之定义，亦唯彼外其他不应理。

    癸二·认识事相：

    如量决定论云：‘由根识无间缘而生，瞬间能持彼义是意’谓之。具有三差别法：增上缘：根识于具相续产生之时前一根识灭失之刹那。所持境：根识缘第二刹那之所持境。近取因：（无间缘）根识与专注于外境之意根，缘取外境之第二刹那产生之意识。

    壬二·抉择自性有三：

    癸一·自性产生之法

    癸二·自性转成量之合理性

    癸三·考察产生自性之时际

    倘若灭除五根现量后，若产生一意现量，则差别因当不产生差别果。

    子一：若谓产生五根则当实有诸多意识？谓有情各个识之因说法相违，
    应成诸多因者。

    【虽有诸多意现量，根识唯一自证识。】（根识）因相异故。从外观之相异意现量，然而有情不转成诸多相续心，从内省之，是唯一自证识之故。正如虽有诸多根识，然而不转成诸多相续心。

    子二·若谓意现量是量或非量：

    【无错乱之故是量，无相续故不决定。】真实义所持无错乱之识故。是现量。然如前述及由他力决定量，不能由自力决定量故，应未获得量之名言。根识之对境是色尘，若根识不能显现则不名为境。然而根识有相续由自力能决定量，意识无相续故，不能由自力决定量何以故？

    【由有根身产生根，故根识是有相续，除意根非余意根，彼之故彼无相续。】由有根身之前一刹那产生后一刹那之有根身故，犹如外道之相续，虽无常性然而无间断产生相似同类实有相续。意根：前五根识刚坏灭之际而产生。不由余根产生余意根故，以其无相续之故。凡夫不能结生意相续故，不能由自力而决定量。（圣者能结生意相续故具自力决定量）

    子三·若谓随根现量之相续断灭后产生一意现量或繁衍意现量。

    【‘繁衍’和‘最后’相续，两者皆存在能害。】（帝释慧）量庄严论：根识前一刹那断灭之后，希冀能生意现量。最先缘持根识最后专注意识之说法。曰：不应理。‘根识由自力决定量，而意识不能由自力决定量繁衍而生意现量不应理之故。法上论师谓最后相续，产生意现量之旨趣亦不应理，无特殊缘由，相续前际不生意现量，然而后际生意现量不应理之故。

    癸二·自性转成量之合理性：

    【故根是根识之因，转成意识之缘由，自证故无余相续，故随行第三现量。】以根识之第一刹那作为近取之因后，第二刹那产生与彼相类同之根识，于彼之际亦转成意识之俱生缘之后，产生第一刹那之意现量。从外观之，产生‘义’‘明’现量二者，从内观之，产生唯一自证现量。若如是虽产生尽所有之现量，然亦摄集于自证识故。远离转成诸多相续之过。从这一方面产生，不生增衍意识之理论。彼二种：有无相续致使‘有’、‘无’决定量故。量庄严论之说法无过。产生相同数量故，远离法上论师说法之过。从吾等导师乡噶年达之旨趣，而获得现见此一合理性。彼故于二外境行使二现量之法，摄集于内敛观察，此自证现量之行使法，谓是第三现量。

    癸三·观察产生自性之际：

    若观察行使境，自证无余外境故，转成五种行使法，若加上根与意二者之前作意转成七种行使法。

    壬三·断除余他诤论：

    外道那麻普巴或谓缘取根之所持有，当转成裁决识，若缘取非根之所持有，则瞎子亦能视物？

    【缘取余境观待根，故于此无有二过。】以根之对境无间断缘取性不转成决定识，观待无间断根识性，瞎子等等不能得见故。远离上述二过。释量论云：‘是故诸根识，无间缘所生，意能缘余境，故盲者不见。’

    辛三·自证现量分为三：

    壬一·定义：

    【自证之识之体性，现量智者们旨趣】。自证现量之定义，识自之体性不错乱，彼亦是量之定义，自证识：亦若可分为能证所证。从非自证之物质之一方观之，唯生‘明识’-应是彼性，意识：从遮反物质之体性而产生。云何非物质之体性？此之际是自证识，依量庄严论之说。

    壬二·断诤：

    有一说自证现量不应理，无能证所证二者故。倘若虽无能证所证二者且具明识，则依数论师主张，与自生相似？

    【自生是前无而生，自证唯‘遮反物质’，故自证、自生二者，非有相似之时际。】数论师：无需成立自生，无法不成立自生故，为无意义。自证：仅止于假设，唯产生‘自证识’故。岂有相似！然声闻、分别说部和某些外道信许无自证识，此见解一切宗派所驳斥故，在此不畅述。

    壬三·测验自证是量、非量：

    若谓一切自证是量？云：一切现量不可能非量谓之叙说。

    辛四·瑜珈现量：

    世尊于一切法具无垢法眼，即离垢清净。集量论云：‘诸瑜珈行者，离教观唯义。’。释量论云：‘瑜珈智前说，彼等修所成’。若抉择瑜珈智分为三：

    壬一·认识瑜珈自性

    壬二·瑜珈境转成量之法

    壬三·能立瑜珈现量

    壬一·认识瑜珈自性亦分为三：

    癸一·定义

    癸二·分类

    癸三·思惟因。

    癸一·定义有二：

    子一·破斥他宗

    【分别设置定义妄。】西藏学者将瑜珈现量，和彼量之定义画分相异之解说，瑜珈现量之定义：由修习彼唯一增上缘之意识而生清净之义，是离分别不错乱性，瑜珈现量彼量之定义，能依于修习唯一增上缘后，先前所未了解真实义。经验能力断除增益谓之说法亦二分法解说。不应理，前所未了解-无具‘否定’义，断除增益为非有如前已述及。

    子二·自宗主张：

    【修所生无欺现量，诸错乱者似现量。】彼唯‘瑜珈识’之定义，是从禅修力量而显现，瑜珈现量之定义，真实义从禅修而生不错乱之智慧，亦是彼量之定义。

    癸二·分类亦为二：

    子一·所依之分类：

    【三种圣位三现量，‘学’和‘无学’分为五。】声闻预流向、果等等有学位之‘现量’。和‘智慧解脱’‘俱分解脱’：离‘烦恼障’与‘禅定障’而解脱。是为无学位之现量二种。缘觉：能依于第四禅定一切道俱时解脱故。某宗派差别‘有学’之无现量，承许彼诸有学圣者亦不违越‘声闻’或‘大乘’之任一说法。无学圣者：有利钝二种根器，大乘之有学圣位是十地之智慧。大乘无学圣位是世尊现量，共为五种，此是共同分类法，若随顺各个宗派之说法，则某些声闻主张菩萨非圣位。不承许具瑜珈现量，某些大乘者主张声闻无现证‘法无我’故，无真实瑜珈现量之定义。然而此具诸量论之顶珠-法称论师，亦随顺经部论师主张，现证四圣谛法性置于瑜珈现量，随后实事量力之结合无我者，若如是则五种圣者，皆测定具瑜珈现量。

    子二·依体性之分类：

    【彼诸有相与无相，分法二二共十相。】具有相：有学之声闻，若获得禅定之心，则能显现神通，若未获得禅定之心，则不能显现神通。无学之声闻于慧解脱分无具有五神通，‘俱分解脱’和‘缘觉’‘佛陀’依次三千大千世界与无尽数世界皆显现。俱舍论云：‘声闻麟喻佛，二、三千无数。’虽在此未提及菩萨。从十地经如是提及，然应了知百千、十万等等有情器世间。无相之智慧-有学之声闻证悟遍计所执之无我，无学之声闻证悟俱生之‘人无我’，缘觉证悟所持法自性无我，登地菩萨证二无我，诸佛证悟断除微细之所知障。

    癸三·思维因有三：

    子一·二智慧之因：

    【方便智慧善修习，相互转成因与缘，如所有与尽所有，当证成智慧观照。】首先以愿行与禅定等各种情况之方便，作为近取之因，若空性智慧转成俱生缘，尽所有智慧展现出于一切所知。庄严经论云：‘尽如彩结之差别，衣饰鲜艳呈现否，若如引伸彼之力，解脱智慧呈现否。’以智慧空性作为近取因，方便作为俱生缘，则尽如所有之智慧明空显现。释量论云：‘唯修法无我，转成彼自性，如现见实事。’

    子二·彼诸究竟位：

    【三世百劫无数劫，三种为彼究竟位。】积集三世福德资粮和修学人无我而究竟阿罗汉果，积集百劫福德资粮和修学一个半无我为利根缘觉，积集三大阿僧祇劫之福德资粮和空性具慈悲现证圆满菩提佛位。俱舍论云：‘速三生解脱，麟觉百劫因，三祇劫成佛。’此证悟无我之分类，是共同乘之说。某些声闻和大乘不承许三种圣者证悟无我之相互差别，四圣谛之法性或一切法若不证得无我，则现证谛实为非有之故。然而承许尊卑之殊异，观待于‘慈悲’和‘方便’之差别。

    子三·观待方便说业果之差异：

    【二解脱方便势弱，具习气故非佛地，修习方便诸事明，断习气故是遍智。】不修学方便主修智慧故，证悟人无我法无我之半，然而不恒时修学方便故，如未修习明识而心不明晰故，无法断习气之理。声闻、缘觉二圣不随行于利他大业。然而善知方便且禅修智慧，则如学习工艺，心识明晰故。断除微细二障故。了知一切所知事物，兼具慈悲随行利他之故。彼是二圣与佛差别所在。释量论云：‘众相多方便，经长时修习，于其功过相，当能极明显，心亦明显故，因习气永断，能仁为利他，胜出麟喻等，义故修方便，许彼是大师，具悲摧苦故，勤修诸方便，方便生彼因，不现彼难说。’

    若谓一切瑜珈现量是量与否？

    壬二：瑜珈境转成量之法有三：

    癸一·证成瑜珈现量为正量：

    【裁决识和决定二，是分别故非现量，故一切瑜珈现量，是现量故成立量。】裁决识和决定二者是分别作用故，非现量之同分，前已述及。故现量测察能否引伸自力决定，而非测察是量或非量。

    癸二·瑜珈现量舍取之法：

    【一般士夫之正量，由确定性作取舍，诸圣众离分别心，谓：由禅定作取舍。】一般士夫之正量，现见现量结合经验之忆念故，由决定各个后作取舍，诸圣众未断除分别之习气，若恬然安住于自性。愿行与世间者相同。若安住于平等智，则禅定中作取舍。彼诸断除分别习气之圣众，从愿行证成首楞严大定，和宝印定等殊胜禅定力而作取舍。

    癸三·观测遍知三世之智慧：

    然而世尊若不知过、未，则不容许谓遍一切智者，若是遍一切智：由现相而知则三世转成实有，若非由现相而知，则不容许谓具现量之法眼。

    【不可思议智慧者，彼之智不可测议。】众生唯‘昏沉’之杂染，亦不能测知觉醒者之觉识。能所取具杂染之短视之凡夫，难以测知变易之智慧。彼诸圣众智慧变易之故，遍知三世和他心等等不可思议。释量论云：‘色等及心法、观察所取相，是觉未净者，瑜珈证叵思。’量决定论云：‘是共许名言量之力所使然’。此西藏有一说：由现时量力了悟过、未时之说法，和显现过去、未来之境相后，谓之现时了悟说法。有一说：智慧无实故，无遍知三世之智之说法，与圣言、理论皆相违，仅限于井底之蛙-（无知者）叙述解脱之道。

    壬三·能立瑜珈现量分三：

    癸一·证成体性

    癸二·成立定义

    癸三·断除-成立之义之不应理

    癸一·证成体性有二：

    子一·若成立过去时：

    【言辞功能定变易，前时所生亦能测。】帝释慧论师：凡叙述其他与实义相符且无相违之言辞，彼言辞功能，所量是现见彼之现量，如述说各自之境界。虽然彼十万般若经之叙说，亦与辞义相符且无相违谓之能成立论式之说法，若诠说论式知其诀窍则无相违于言辞。

    言辞：指世尊之智慧圆满十二分教之言辞。

    言辞功能：如是言辞能依根本、行、住三法与三量无相违。彼之特殊功能。

    子二·成立-许未来产生瑜珈现量分为二：

    丑一·设置因相：

    【圆满禅修明见彼，阻止余边必成立。】任何能所依于禅修习境界中自然而然转成殊胜，若是禅修，彼义明晰现出，譬如禅修欲趣寂灭。禅修空性亦于能、所依禅修境界中，转成殊胜，是禅修。必定成立遮阻余边是自性因。彼自性因之有法，于自相续现量和他相续身语变化成立殊胜者之因相，至于‘所立’，应非唯‘容许产生’和非唯‘必生性’，若和缘相遇，唯‘容许’，不禅修亦存在。而且‘若不与缘相遇’则修习者心态‘必生性’亦‘无成’之故。然而与禅修之支分不相离且若无相违缘，应是必然产生清晰现相。若因缘具足，且无相违缘，则如比测必然产生量果。

    丑二·成立彼（瑜珈现量）未来产生之法有二：

    寅一·成立宗法（第一因式）

    寅二·成立殊胜别相

    寅一·成立宗法有三：

    卯一·能所依

    卯二·禅修中转成殊胜

    卯三·禅修境界中当证成自证识

    卯一·能所依有二：

    辰一·破斥他宗：

    【有一说能依所依，先后觉性有二相，火与供灯作为喻，谓成立现量之说。】自证现量为克除前际与后际之觉性二边，成立居中之觉性为自证现量故。觉性之相续成立无前后际。若思惟如何克除前后际之觉性。于自相续中之自证现量，唯‘觉性’成立由前一觉性而生故。若直接克除前一觉性不为唯‘觉性’之前行。则间接克除前一觉性-非觉性别相之前行。如唯‘烟’成立产生火之现量故。若直接克除如：不为火之前行-唯‘烟’，则间接克除不为火之前行-‘烟’之别相。复次；自相续成立产生后一觉性唯‘觉性’之故。若直接克除不产生后一觉性唯‘觉性’，则间接克除不产生后一觉性之一切别相。如成立唯‘灯’之光芒照耀故，则间接克除光不照耀之一切别相之说法，此不应理。

    【不成立自证无穷，火灯比喻不适宜。】自证识成立于唯‘当时’之相关系属者，然而不成立于生死之前后际。依裸体外道主张，最初出生心不由世间寂灭彼岸之心而生，承许由父母之身而生，而安立他因生之故。死心亦不生后相续心，如火熄灭，安立断了相续之故。倘若现时之唯‘觉性’-成立因果关系，间接决定前、后世，则亦不可能产生断见之邪见。复次；比喻不相似，最先之烟须譬喻是由前一烟而生，最先之烟由异类-火而生，而烟之相续，由前一同类之烟而生。最初出生心由异类父母之身而生，后心由同类相续心而生，是裸体外道之主张故。则油灯亦须作如是之比喻熄灭时亦产生一余他油灯，油灯火照耀性遍及别相，承许比喻：心识遍及别相，而非产生后心之譬喻。

    辰二·许自宗分二：

    巳一·成立过去无穷尽

    巳二·成立未来无穷尽


17-第九章 详观现量-2

    巳一·成立过去无穷尽亦分为二：

    午一·若设立因相：

    【心无观待其他因，成立前际无穷尽。】初生心法者，近取因应以前一心为前行，以其是唯‘觉性’故，如现时之觉识谓之果因相。

    午二·成立彼法有二：

    a.宗法：‘经验’或‘成立因相’之遍（及）相，是唯识宗亦若‘观待近取因非心何以故？裸体外道之答辩：‘产生心之体性’观待近取因非心或产生‘心之别相’，除观待近取因是心外亦观待余心。依后者是吾等所承许，五根：相异处之俱生缘而产生前五识之相异故。依前者：然观察此‘现心识’从‘无因’而生或从‘因生’，若从无因而生，则无因不观待余因之故，‘恒常’或成为‘无’谓之合理克除之；若从‘生因’观之，从‘识’而生或从‘色法’而生，若从识而生观之，则识之因成立识故，成立前世是彼识性。若从色法观之：是无根识之身或具根识之身或出入息三者，观察从何而生。若从无根识而生，则从各个微尘而生或从相聚微尘而生。从各个微尘而生观之，具足因相聚而无碍之故，由各个微尘应生各心。从相聚合微尘而生观之，则如手指虽丧失一指，亦不产生心，犹如因不具足之苗芽。释量论云：‘各是功能性，应顿生众多，无余是因者，离一支亦非。’

    倘若不从彼身而生，从具支身之物而生？则为可现不可得或者若一手动应全身皆动故，明显之克除。若谓从某一根产生识，依前例：若从六根相聚足而生，则一根不具亦当不产生意识。若从单独根而生，则如根之觉识，应缘持各个外境。释量论云：‘如彼觉取故，意非从有根，生识能异故，亦非从一切。’复次根是为何？谓依有根身之说？或谓能缘外境之说？若由有根身观之，则由死尸当产生根识。若由能缘外境观之，能缘异于阿赖耶识，成立从识产生差别识。彼故觉识是根之因。释量论云：‘诸根一一损，意觉非有损，此变则现见，彼等亦转变，故觉住所依，有依于觉性，是诸根之因，故是根从觉。’又有一说：由出入息产生识，若心识之因是出入息，则出入息之因是为何？若是心则成立前心，若是前出入息则虽无‘身’与‘心’，亦当显现出入息，若是身则因聚足而无碍故，从死尸亦当显现出入息。释量论云：‘即于一息顿，亦缘多义故，非由彼决定。’谓从一出入息产生一心之生灭，和从一出入息产生多心之生灭之理论，于释量论而得知，故由出入息不产生心，而成立由心产生出入息，彼故产生识而成立量，剔除从‘无因’生和由‘异类之余因’生，若由同类之识成立‘后识’之因，则此生之识依于前生之识为前行成立遍满相故。成立前际无穷尽。例如：瓶之相续后际断灭成立量。剔除观待余灭因故。若瓶之破灭成立不可画分，则如诸实体当成立刹那灭，此相似无观待因，然而‘心’成立由‘前心’而生故，是为因果关系，‘瓶’成立彼坏灭之体性故是自性，故若近取之心成立‘心’，则亦成立前生之心。释量论云：‘故定由何性，作用随转心，彼无则不生，故是依于心。非识则非识，亲因故亦成。’

    己二·成立未来际无穷尽分为二：

    午一·具我执-别相成立未来无穷尽

    午二·无我执-别相成立未来无穷尽

    午一·见我执亦有二：

    未一·设立因相：

    【因聚足且无碍因，成立后际无穷尽。】‘临死之心’法者，应决定产生后一相续心，以其因聚足且无阻碍之故，如刚相聚之苗芽谓之自性因。

    未二·成立之法有二：

    申一·宗法

    申二·成立遍相

    申一·宗法亦分为二：

    酉一·实体：

    谓：‘聚足产生之因’是我执，克除我执是无我，无我执而证悟无我。

    酉二·须知抉择（彼）轮回之趣舍有三：

    戌一·破斥他宗。

    戌二·诠自宗。

    戌三·断诤。

    戌一：破斥他宗：

    【业、身、心是轮回因，断二者故谓苦行】。某一裸体外道主张：业身二者是轮回因故，从相聚而产生，若无任一支分，则不产生轮回果故。妨害彼业、身二者任其一之形成，而遮止轮回。如虽有种子，然若无养分、水等则不生青苗，彼故若谓以苦行来消灭罪业不取轮回？

    【不能不益不需故，业和身非灭尽道】。‘业’不能灭尽，由于其无穷尽且无法尽知各个对治之故。若不断除由无明而生之欲爱（我执），则虽断尽昔时之业和身，亦投生后世无实际效益之故，若断尽了我执之欲爱，虽不灭尽业及身，然亦如薪尽之火，不趣生轮回性，不需断灭业身之故。释量论云：‘非断业及身，无能对治故，无能故有爱，仍能生起故。’

    戌二·诠自宗分为二：

    亥一·认识趣生轮回因。

    亥二·观察彼之对治。

    亥一·认识趣生轮回因有二：

    干一·总相-产生唯‘转世’之因

    【由彼无明产生因，烦恼、业、及轮回生。】趣生轮回之因←‘我执’，若有我执则引生其余执取我所，由相顺我所而生贪，不顺我所而生嗔，聚集彼诸烦恼业后，引伸善业-三善道，恶业-三恶道和上二界之无覆无记故。释量论云：‘有我则知他，我他分执嗔，由此等相系，起一切过失，故贪着于我，尔时当流转，非离贪有爱，依止诸发趣，非解脱惑业，彼名生死者。’圣龙树菩萨亦云：‘业由烦恼生，由业生一切，世尊如是说’。彼故，唯识宗主张：产生相续后心，除‘前一相续心’外，无余因。释量论云：‘若时无待身，有识为余识，习气醒觉因，故从识生识。’

    干二：别相-产生根识之因。

    【由此处而生余处，彼之妙恶业所牵。】临死之心识作为产生根识之近取因，诸根作为产生根识之俱生缘，尔后产生后世之根识，根作为近取之因，心识作为俱生缘，尔后产生后世之根，彼根识二者之产生妙劣，是由增上缘业之作用。释量论云：‘即此世五处，是生余身因，故从彼等生，业性主功德。’

    亥二·观察对治有二：

    干一·观待调伏之一方：

    【不违慈与自我故，非能断轮回根本。】对治嗔恚为仁慈，对治贪欲为不净观，对治伤害为悲愍，对治嫉妒为喜欢，对治一切修平等舍心之说法，观待调伏三毒之一方，或暂时唯‘长远’之力量，不能断除根本我执-轮回，缘于慈等我执之因不相违之故。如甜、凉、泻剂、对治肺痨等病。彼亦从释量论云：‘慈等愚无违，非极治罚过’。

    干二·究竟驳斥：

    【若无我与我相违，现见无我驳斥彼。】故我和无我二者，是能害所害之相违，如常、无常；或热触寒触。故证悟无我智慧，拔除轮回之根本-我执境，得解脱后世趣轮回之果报。释量论云：‘空见违彼故，与彼性诸过，相违善成立，由我我所执，有为为行境，贪爱是其因，彼之能害者，见无我相违，于苦颠倒觉，爱缚为生因，若谁无彼因，彼即不复生。’故自从‘存在我执’乃至轮回无尽，故于能所依（禅修空性），若现见无我则轮回灭尽。

    戌三·断诤有二：

    亥一·趣生轮回因之断诤

    亥二·对治轮回因之断诤

    亥一·趣生轮回因之断诤又分为三：

    干一：断除最先三因之说法相违

    倘若取生亦需要业、身具生轮回之因，释量论云：‘岂非具三因’之说法？我执之产生烦恼，由烦恼生业，由业产生身，彼二‘身、业’互相裨助，临死之心投生后世之旨趣，不相违。

    干二：断除欲爱轮回因之说相违

    若谓：世尊云欲爱趣生轮回之因之说法相违。彼‘欲爱因’无明故，所作近取之欲爱故，勤勇于获得贪爱境界等动念，趣行于生、住之旨趣不相违。释量论云：“‘不知’是有因，未说唯说爱，能引相续故，欲爱无间故。”

    干三·谓断除-萨迦耶见是轮回因之说相违：

    经云：‘若谓萨迦耶见为轮回因之说法相违，萨迦耶见是无明之别相，‘众过彼为本，彼是萨迦耶’。‘彼故诸过因，是无明谓之。’断除彼萨迦耶见则其余皆断故。某些声闻谓‘无明’是唯‘无知’，萨迦耶见是邪智故，外相不相似，而谓相违同一体？云：彼非相违同一体，不许同一体是相违经典、正理故。释量论云：‘见明异品故，心所所缘故，与邪缘无明，故余不应理。’无明是觉识之逆品，彼亦非‘无’之逆品，否则兔角亦应成无明故，应非其余逆品，以色法亦应成无明之故，彼故是相违性逆品。缘取心所，亦缘取所依、思想、时、外相、相似实物故。月灯论和十地经亦谓：云何远离无明？尽如清净之诸法？尤其是云何远离增益等说法。

    亥二·对治轮回因之断诤有二：

    干一·断除声闻趣涅槃之过：

    若远离无明故不趣生轮回。若谓‘预流向’或唯‘见道位’，则变成不趣生轮回？无明分为遍计所执、俱生我执二者，预流向圣者虽断遍计所执，然不断形成投趣轮回之因-俱生我执故，趣生轮回不相违。释量论云：“离萨迦耶见，初道应无有，未断俱生故，若断岂有‘有’”。某一宗派主张：阿罗汉虽不断俱生我执，然而不趣生轮回，和八地菩萨，虽断俱生之我执，亦趣生轮回二者相违？针对此宗派主张各个答辩：a.阿罗汉虽不断除俱生我执，然彼无间缘欲爱断尽，不能引伸趣生轮回谓之说法。应不断除欲爱然由‘自’或‘他’之缘故觉醒后，趣入菩萨行之说法。非择灭性断我执故，不趣生轮回之说法。择灭性断我执故不取轮回谓之等不同见解，法称论师之旨义，引用经部师主张：近取因（增上缘）-俱生我执，无间缘欲爱漏尽，不取轮回之旨趣。释量论云：‘已越有爱者，非余所能引，俱有已尽故。’b.八地菩萨具烦恼者之意识转依，俱生之无我故，承许慈悲心配合欲有。有一说十地菩萨相续心之后际不断俱生之我执，以存在无明之习气故，承许十地菩萨结合欲有。法称论师主张菩萨之根本慈悲亦是业，声闻除根本之慈悲外，亦适住于有余蕴之欲有之旨趣。释量论云：‘离贪安住者，由悲或由业。’经云：‘不欣于涅槃，不厌于生死，犹如帝释象，彼自住适时’。若谓实有慈悲则彼慈悲性是贪欲？彼二者‘慈悲、贪欲’之‘因’、‘地’、‘相’不相同，‘贪欲’并非五近取蕴-常、乐、我、我所之想法，而是作意因。境-现见诸有情等。外相-需求心。慈悲之因，以痛苦之相续修习觉性，境：已持痛苦之因果，外相：欲远离痛苦之因果。若谓趣行众生之义为贪否？乐许得到立名如是说法，假如从泥淖中取金，从泥中抓虫之趣属法相同，然其思惟极大区别。故轮回之因是我执故，若无‘我执之薪’，则烦恼之火熄灭，如是了断苦海相续之烟。

    干二·断除涅槃不禅修空性之过有二：

    坤一·若谓断除俱生我执故不取轮回则当
    不成立产生瑜珈现量：

    【虽无有最初种性，由火燃着见后际，如是虽无始轮回，见无我成立后际。】虽是无始之种性，然而火烧着后，现见后际（种性），火燃着后聚合顺缘且无逆缘，则决定显现后果，如是虽是无始轮回，然而‘无我之火’燃烧‘我执’之种性，成立彼诸轮回之后际，虽具足欲贪之顺缘，若无空性之逆缘，则决定出离轮回。彼故在未证悟空性现量之际，乐许禅修瑜珈现量（修习空性）。虽证悟空性若取后有之禅修瑜珈现量，则不能了断轮回之相续，修道当转成无义。

    坤二：唯‘明相’禅修证成瑜
    珈现量：

    【产生明相具足因，则决定生无碍故。】产生唯‘明识’之第二刹那，由识转成其余客尘，缘因具足，不需余因故，犹如破除我执决定生无我，无需余因故。彼论式故，任何无碍为无观待其余因，决定产生彼后果，既然无碍犹如具聚足之种性。然唯‘明识’亦无障碍且除‘明相’外无观待于其余因谓自性因相。然若乐许于唯明识不需（观待）其余因？睡眠、昏迷、灭尽定等等障碍何故无明识？唯是，彼诸六转识障碍明相，不欲许是阿赖耶识障碍明相故无过。

    申二：成立遍相：

    若谓解脱轮回且不了断唯明识之相续，唯明识依他起是无常故，当不转成‘有为’之苦？云：阿赖耶识如镜之转依，解脱于一切现行谓之说法。法称论师亦云：转依之识不可思议说故，岂生凡夫所诠说之过。

    午二·无我执-别相成立未来无穷尽

    某一中观师欲许明相了断之相续，亦相违于不可思议
    之智慧，此非法称论师之旨趣，不应理

    卯二·禅修境界中转成殊胜

    卯三·禅修境界中当证成自证识

    寅二：成立殊胜别相-（摄于成立体性）

    【由禅修灭等明相。】殊胜别相；譬如修习息灭贪欲等；当成立现见-产生明相，如是此因相，容许从因聚足后许产生结果，证成之义。若无障碍当成立真实义为自性因。

    癸二·成立‘定义’：

    【无能所当成无欺。】禅修若断除能所二者，则当成无欺，若远离错乱则是知见清净远离义，彼故观照如适住于世俗谛，即尽如是胜义谛，‘有相’、‘无相’瑜珈现量二者，成立离分别，无错乱。释量论云：‘由除分别网，是明了显现’。

    癸三：断除‘证成之义’不合理有二：

    子一·‘断证圆满’不合理之说：

    【无能无知非依故，谓无证断之解脱。】外道有一说：客尘是识自性故无能断除，即使能断除亦世俗凡夫所不知，假使知道后，一次断除亦如身体之污垢，重新覆盖故，而谓非有断德圆满。

    【非自性故有方便，断因故解脱应理。】尘垢为颠倒之增益，应是突然间故非自性，识是自性明光现相故，烦恼之因是我执，和相违彼我执存在无我故，而断除烦恼因性（尘垢）不再覆盖，如薪柴之火烬，不再产生异熟果之故。释量论云：‘心自性光明，诸垢是客尘，故先无能者，成性后无能，生及过普起，说为复退转，断我见种故，是不退转性。’

    子二·断除断证圆满不应理分为二：

    丑一·断除-修习不应理。

    丑二·断除遍一切智非有

    丑一·断除-修习不应理

    【若谓‘跳跃’‘水’‘金’喻，如是修习为非有。】既修习跳跃无尽故，而不修作跳跃。即使修习慈悲和智慧等，心之自性繁衍无尽亦非有。又依如是掺水而火焰不燃着。虽修习空性和慈悲亦能稍许证悟，然不能趣行彼修行者自性境界中。又如金之溶化，若远离热火之源，则金又转成坚硬。唯限一次了悟空性和慈悲，若远离精勤奋发力量，则重又覆盖尘垢。故若谓慈悲等之智慧圆满资粮遍及于一切所知。

    寅一·跳跃无穷尽修习应非有：

    【待精进故不坚实，重又生故喻不许。】跳跃是体力故，应极为有限，肺等诸五脏重量，存在于自身之体力，而有极限能量，彼故从前一跳跃不产生后一跳跃故，非有无极限之跳跃。慈悲智慧等是心法故，能产生无量，从前一慈悲增展殊胜后一慈悲等故。喻如树、火或水银、金或从一种子传播后一种子增展至无限量。释量论云：‘若时所修作，不复待勤力，余力转增胜，功渐除违逆，安住自力性，心中悲愍等，修生自然转，如火等于薪，水银与金等’。

    寅二·掺水当不成立火焰之喻非有：

    火焰之前，（水）不能依于所依之（火焰），以其乾化水之故。水非火焰之自性之故。如精勤播种青稞种子，亦不产生稻苗。心识：由修习慈悲等转成自性，如薪柴燃烧转成火。释量论云：‘非如是自性，益彼诸功能，于诸后殊胜，无办功能故，依非常住故’。

    寅三·溶金返转坚固性之喻非有：

    一般如疗养疾病，对治有二种类：a.重又返转b.不退返。a.如对治肺痨病掺用石榴处方，对治嗔恨应用仁慈心等，冶金应用火等是重又返转之对治法。b.然若对治肺痨病采用泻痢剂，对治烦恼修习空性，薪柴为火燃烧等是不再退返。释量论云：‘有令生变化，有不复生者，有可还转故，如火于薪金，已灭诸过失，非如坚还生，彼体使无系，如灰不定故。无害真实义，于自性颠倒，尽力不能遮，觉持彼品故’。

    丑二·断除遍一切智非有分为二：

    寅一·设立诤论

    【空性由修习慈悲，乐许趣入自性中，遍所知无穷尽故，极难证成遍智说。】某一外道谓：现证空性不生轮回，修慈悲法为趣入利他行为，虽成立事势比量力，然而境、时、外相无穷尽，非所遍知故，如同天空有边无边？与有情之数目，若不知彼诸量，则不能称谓遍一切智，若了知彼诸量，则成为邪智者，非所知妄称谓‘知’故。犹如现见兔角。针对此说。

    寅二·答辩

    卯一·遍知‘极所需要义’之遍一切智者

    卯二·遍知‘所知之义’之遍一切智者

    卯一·遍知‘极所需要义’之遍一切智者：

    【根本之义无欺性，遍一切智如遍聚】。取舍轮回之因果性-四圣谛成立无欺量故，遍知‘所需要之义’而成立遍一切智者，犹如诠说：‘人皆聚合药皆全。’释量论云：‘了知取舍性，及其诸方便，许彼为定量，非了知一切，随能见远否，要见所欲性，若见远是量，当来依鹫鸟’。量庄严论云：‘若尽如是善了知，三善道和解脱道，唯遍知士夫之义，欲许圆满导师智。’亦如是。

    【遍知极所需之义，诸善巧者谓遍智，摄集一切而闻知，虽不知牛亦无过。】届中之偈颂。尔时欲许从轮回而解脱，彼之方便乐许遍一切智故，不急需之虫数和微尘数等又何须了知，为病者治疗病乐许知晓一切药方，虽不知牛之岁数，谁来诽谤。释量论云：‘故应善观察，办彼所修智，此能知虫数，于我无所需。’然若破斥遍知‘所知’之遍一切智者，应非如是，容许了知‘急需之义’，不急需义如微尘数，知亦行不知亦行，置于平等舍心，犹如调养疾病，容许了知治病药物，其余置于平等舍心。量庄严论：‘一切觉性之所为，非遮止一切智者，我之智识未能故，是承许知足寡欲’。

    卯二·遍知‘所知之义’之遍一切智者：

    【复次比量之应用，是证成遍一切智。】复次虽唯遍知一切所知，应当成立比量。任何微细且难于现见境，若专注彼觉识，则易见其粗相。若意专注观视日光下之微尘，犹如观瓶。遍一切智者亦照见微而难悟之四圣谛义。谓之当成立因相。释量论云：‘所取舍彼性，决定具方便，主要义无欺，余他是比量。’若谓其余所知不急需之故，或谓岂非心识不专？应非如是。有一说法：一切所知皆急需之故。不知所知之任其一，不能利益与彼相系之众生之义故，心意不专注为非有，一切所知急需之故。若谓叙述与一切无所急需之因之相违？不急需于自利方面，然急需于利他方面之旨趣不相违。若如是一切所知是错乱性，焉不导致具错乱现象？若不转依识则是错乱，若转依则是禅定之神变相故不可思议，前已述及。

    【一劫之际诠说因，如镜中同时映现，如是所知无穷尽，遍智一刹那遍知。】届中之偈颂。

    己二·似现量分为二：

    庚一·定义：

    【一切错乱之心识，承许是似现量性。】似现量之定义，识错乱之现相。

    庚二·分类：

    【彼分‘有别’‘无别’二；无别亦分意、根二，有别分三叙述之，谓六遮反邪见故。】

    辛一·无分别识为二：(A) 根识错乱如现见二月等。
    ?(B) 意识错乱如显相梦境等。

    辛二·分别识有三：

    集量论云：‘错乱世俗智，比量及所生，念欲似现量’谓之六分法，阳焰误为水，缘取‘牛’性等虚体二种世俗，破斥外道欲许为根识之故，观待谓一方之说（不依于因相）。比量和比测而生之二分别识是依于因相，忆念和耽着之二分别识，是不观待于现量和因相二者。释量论云：‘似现量四种，分别识三种，从坏所依起，无分别一种。’

    己三·观察量果分为二：

    庚一·现量果

    庚二·比量果

    庚一·现量之果分为三：

    辛一·破斥他宗：

    【见解真实为量果。】外道-伺察派谓实义之见解：最先了知义相，是无分别量，其后差别于义之体性-欲许真实分别识为量果。如是云：‘首先实有观待者，具有无分别意识，等同士夫愚痴心，产生真实无分别，欲许彼为正量性，彼之后是何心识，诸实法之理论等，意识耽着是为何？承许彼为量果性。’谓之说法，彼不应理；若与外义不相同，则当不成立量义之见解之故。

    【相会证义许量果。】吠陀派（持明）外道欲许‘根’与‘义’相会合，从而了知彼义为量果。如是云：根与义相会而产生适当之聚合体。谓是量果之说法，亦不合理。根与一切外义之自性，相会遇故，应成了悟一切故。

    【说彼差别、差别者。】胜论师主张：从六句实义缘持功德等等之差别谓量。谓差别者之识了悟实物欲许为量果。如是云：现见功德当了悟实物谓之说法，亦不应理。‘量’、‘果’二者若相异境，测量功德性了知实物不应理，犹如衡量青色为黄色。

    【某某许根识量果。】声闻分别说部欲许唯‘根’设置境相，由彼量而生之识为量果。如是云：眼见诸色具能依，非彼所依之转识，何故诸色之中断，非现见之故谓之说法，亦不应理，唯‘根’分别（思维）各个义，既无远近且色法是境之觉明，不应理之故。

    辛二·认定自宗之量果：

    【彼故能所设置之，因果二者为量果。】‘量’、‘果’二者非能生所生，彼亦是彼之自主，彼故非设置果义。’‘是能设置者，非自性作用，彼力设彼故’。

    辛三·结合彼四宗派：

    【自证量果之理论，符合大多数宗派。】声闻分别说部不许自证识。倘若符合一切信许自证识之宗派说法，自所经验力产生‘量’，真实自证之名言为‘果’，譬如贪爱等感受，彼若置于自之境，能量所量依于果，以此结合于一切’。然而应不相似义证之量果。

    【提倡义证各宗派，权势而设置量果。】分别说部之主张：色等相遇而显现实义为‘所量’，现见义为‘量’，真实了知义之名言为‘果’，承许‘所量’和‘量果’二者为同时之相异物。经部师主张：隐含之外义为‘所量’，产生与实义相同之识为‘量’，观察了解义之名言为‘果’，‘所量’和‘量果’二者是相异之时域和体性。若依唯识师说法：虽无能所取觉识，所量与能量，依于此尽如是显现所作。有相唯识者主张：所持相分之自证识为‘所量’，彼能取相分为‘量’，真实自证识为‘果’故，依苦乐领受所量和量果，承许同一体性与时域。无相唯识者主张：外义相分之增益为‘所量’，彼能缘识为‘量’，假有自证识之名言为‘果’故，承许‘所量’和‘量果’二者，依毛发之幻相遮除同一体。如是从四宗派中，法称论师认为若承许外义，则依经部师之主张，若趣向所知领域中，则依无相唯识之主张为其旨趣。释量论云：‘观察自体性，说自证是果’。若依经部师主张：世间名言量则义证是量果，彼能置义之自主故。虽是自证许义证。无论如何应是第二心法，若是依义证，从能依于外义是诠说二法，谓之故。是明义与明识二法，若依‘唯识’非观待于外义，彼故于（赖耶）一体存在二法。于同一觉识由于无明杂染故，境相法和识相法二种，吾等亦随行法称论师之论说。西藏多数学者乐许随行于分别说部，彼唯止于无知事势比量力之理论。

    庚二·比量果，分为二：

    辛一·义理之宗派：

    【火之自性为所量，由烟而生遣余识，‘是量’彼了悟谓果。是诸善巧之旨趣。】遣余方式误认火之义自相是‘所量’。从烟之因相了知，彼火之觉识是‘量’，由‘烟之因相’了知‘火之自相’，比量之名言，是‘量之果’。

    辛二·唯识宗主张：

    有一说，果因相应非有。现见山有烟之时，若位于后山，则为二种情况：若有火则是无识之境故转成色法。若无火则观待于烟因相，转成邪智。倘若现时虽无火亦于烟显现火相之识，尔后士夫达于现场产生火之现相，当转成‘烟为因’和‘火为果’故。因果相反为非有，彼故若谓唯识宗之果因相应非有量果？

    【火现相习气心要，产生烟相之习气，彼故谓无欺士夫，是比量善巧旨趣。】现烟相之觉识，随系于彼现火因之习气心要中，刹那间转成他体故，明知习气之觉醒者，能燃着作义之火现相，比测能产生比量识，彼无欺士夫瑜珈行者之证成比量，释迦慧等论师主张：若比测外界之火，是现时时态，若以心比测火则是未来时态，若无障碍则二者相似无欺性。彼故能显现火相之觉识，从彼识而生故，谓烟现相之觉识从火相而生之诠说，而非从实火故。谓比测因法是果因相。自宗之主张，释量论云：‘彼亦现烟觉，明醒习气者，现为火觉性，了知非火性，心续彼堪能，习气为心要，现烟觉明显，故从火生烟，智者有此说。’


18-第十章 详析自利比量-1

    第十章　详析自利比量

    戊二·叙述比量

    【比量分二相自利，由因三式显现义。】比量分二相：

    己一·自利

    己二·他利

    己一·自利

    自利比量是真实比量，抉择自利比量分确定

    庚一·定义

    庚二·彼之自性二者

    庚一·定义：

    由因三式了解所量之觉识，亦比量之定义。不需要遮反定义，以比量无否定之义故。

    庚二·决定彼之自性有二：

    辛一·如何了解因相

    辛二·了解彼之所立

    辛一：如何了解因相又分为二：

    壬一：认识因相之观待实事

    壬二：详析观待之因相

    壬一·观待实事：

    癸一：第一因式之观待实事-‘宗’

    癸二：随行式随遮式之观待实事-同品与异品

    癸三：设立彼诸观察实事应理

    癸一·第一因式之观待实事-宗亦分为三：

    子一·思维所比量之声义总相

    子二·决定适时之义为别相

    子一·思维所比量之声义总相亦分为三：

    丑一·认识比量之声-所取境

    丑二·决定摄入何种时机

    丑三·如何趣知声之定义

    丑一·认识比量之声-所取境

    【法与有法之聚体，诠述宗谓是真名，彼若唯取一支故，任二支分属假名。】从因明论：‘宗’、‘所立’、‘所比量’皆是同义异名。彼诸所取境亦分为三：‘欲知有法’、‘所立法’二者摄属假名，彼诸之聚义摄属真名。陈那论师云：‘因相所立是聚义，故法与有法二者，非主要属一方是安立所立性’，欲知有法趣入‘宗’。
    法称论师谓：‘宗即有法’、‘所比量’，谓具有差别相之欲知有法，谓所立唯同品有之说法。‘法’亦摄入‘宗’。‘因相随行于所立，若无所立则无因。’‘聚义’亦诠说所立，故谓‘宗’之辞。虽相续心亦无生效能谓之。除彼诸外，不摄属其余，决定宗之声义，是共称量故。

    丑二·决定摄入何种时机，然则谓‘宗’法之叙说

    归属‘有法’之法，或‘所立法’之法，或是二者‘聚义’之法，当成错乱？云：不成错乱，所有名声适当时机能了知各个义之故。彼‘宗’亦摄属所比量等名声之际有三：抉择‘因相之定义’之际摄属‘欲知有法’。抉择遍相之际，摄属‘所立法’。抉择‘真实所立’之际摄属‘聚义’故无错乱。如孙陀巴之名声。抉择因相之定义有一说：因总相之定义：‘因三式’能决定名相、因相之相属关系。故非抉择于第一因式，因相之声无‘唯独第一因式’之近因故。谓之说法？云：不应理？理由是‘遍相之定义’亦摄入‘因相之定义’转成错乱。

    故抉择‘因相定义’之际是第一因式，若成立彼第一因式，则成立因支，若不成立‘第一因式’，则不成立‘因相之定义’谓之接近于共许，此是抉择第一因式故。是接近于趣知‘欲知有法’谓宗之声。彼三者亦各具有三种时际：抉择定义与名相之相属之际。定义之实体作觉明之际。具定义之名相作名言之际，彼诸以喻解说易于了知。如是存在九聚因之二种假立第一种情况摄属假借名。其后二种诠说自名-能系念前时之假立名，不观待重新假立名之故。谓之说法亦未必定如是，若是共许比量力之际，则无论如何皆了知故，从大部量论如理阐述之故。

    丑三·如何趣入声之定义有二：

    寅一·真假名之差别

    寅二·思惟真假之法

    寅一·真假名之差别：

    【随欲说应用前名，了知彼性是真名，除唯一依彼缘由，了达其余许假名。】乐许无任何成立‘义体性’之名，然而不观待其余缘由与目的。随欲者最初应用故是真名，且若了知彼义即显现彼之外相。观待他人共称名之目的与缘由后，应用其他（代名词）是假名。而且了知彼义且观待其他（意义）显现彼相。喻如具有脊峰垂胡设立‘牛’为真名，‘牛’于愚人转成假名，彼故彼诸具全‘初立名’和‘了知义’之差别。释量论云：‘无错误而知，最初立名言，行境是实名。’其余错误了知谓丧失真义。帕姿哈雷云：‘于愚者谓牛，许随属原因，唯义转成妄，声住于自义。’

    寅二：思惟真假法有二：

    卯一：思惟聚义为真实法

    【聚义为宗之名声，诸善巧原始成立。】聚义为‘宗’之名声，外道论师原始以来，共同成立真名，易于了知故。

    卯二·思惟有法与法二支为假名之法分为三：

    辰一·设立所立之缘由：

    【假名观待余相似，和余相属之理由。】相似原因作为假名，如药为乌雅爪或士夫为狮子，相属原因作为（假名）亦分为二：a.因果相属；‘因名’假立为‘果’如于诠‘日’为‘日光’之说法。b.‘果名’假立为‘因’如该‘醉’为‘酒’之说法。相聚之相属一般亦乐许不违越因果关系。然而若依共通说法，以喻诠说之，谓观待布匹之一边之辞，曰：布边。观待‘总聚’之名声假立‘支分’名。如诠说：鼓声或根识，是为‘支分’之声假立‘聚义’。在此唯独‘（所立）法’或‘欲知有法’，各个假立为‘所比量’之名，是观待于所比量之一部支之原因，如观待布匹之一边，安立为布匹。

    辰二：假立之目的

    若谓：诸声无目的，非期许超出根本之声义，谓之故‘无目的’，以其他之名设立于其他？曰：不应理。此又分为二：

    巳一·所立法假立为‘所立’之目的

    【‘法’假设‘所立’之名，相违因相为真因，邪见断除妄见故，声韵需要作假立。】若诠说因相随行于所立法。则相违之法亦实有随行否？可能具邪见之思惟，为断彼邪思故，谓因相随行于所立，有一说声韵学之需要假立所立。

    巳二·‘有法’假立‘所立’之目的：

    午一·有法假立‘所立’实质目的

    午二·断除不假立‘所立’之相似‘宗’二者

    午一·有法假立‘所立’实质目的

    【若诠有法有诤事，若遮诸边长时诤，若诠真名丧声韵，简易了解故谓宗。】若诠谓‘有法之法’，则首先不知是存在于同品喻之有法，或是存在于异品喻之有法，是否为第一因式？产生妄见之思惟。如：‘声法者，为无常，是眼所见性故。’于‘不成因相’，亦即因相存在同品喻之有法误为第一因式，同时具全随行随遮二因式故，思惟是否真因产生邪见，遮除彼邪见之故。存在于欲知有法之第一因式，假名谓‘宗法’。如是云：宗即有法，若无目的不需作假立？曰：不是，宗有法破斥一切之法之义故。彼有一说：虽诠说存在之宗有法谓第一因式？且不知同品喻，是指唯同品有。或谓遍及同品有之支分故。为阐明同品喻之同品有故。若谓诠有法之法，则当了知唯第一因式？曰：不应理，若断除这种主张，则须长时饶舌相续诤论。有法之声，须谓‘欲知有法之说法’陈述之。若非如是，则焉是重新加上正能立？怀疑之思虑故。若第二次述说，谓有法之声是诤事，则岂无知为第一因式？设若如是叙述，则‘了知’亦叙说一次能了知，而诠说二次应非智者，犹如剪指甲焉用斧头。倘若诠说有法之法，诚当如是形成事实，叙说‘宗法’当转形成‘假名’故，不依二者叙说，信许易于了解乐许谓‘欲知有法之法，’之名，吐弃渣物何须绕于后头之思惟。若诠如是真名，乐许无少许不成立，然而谓随行、随遮‘欲知有法之法’，诠说因三式之文字不均衡故不顺畅。宗法之有、无同品等等所作解说不妥当，故诸智者们平等舍心搁置之。因滴论云：虽间接了知义，唯近于‘假立’，难成立文辞均衡，故完全断除。声韵学云：‘文辞丧势尚可，声韵丧势则不可。’故舍弃彼诸产生邪见且难于诠释后，既无邪见且容易诠释故，假借谓‘宗法’名之解说。

    午三·‘假立’与‘不假立’之宗相似之断诤

    【谓宗与有法相似，共称方式具差别。】有一说，乐许名辞容易于解说，不剔除邪见之义，‘宗’之名声趣入‘欲知有法’、‘所立法’、‘聚义’三者故。宗法和聚义，谓‘宗’，亦于因相存在宗同品思惟是第一因式否？于此产生邪见。若生邪见，则以眼所见故为因支，亦能立声无常。亦因相存在所比量之所立法是第一因式和具全随行随遮故。思惟是真因相否？产生如前之邪见。云：不相似。所谓‘宗’是总声为真实，与‘法’言辞相系，唯存在于欲知有法，则不摄属总相而获得别相。喻谓‘手’之声，虽趣知人与马等总相，然而若与‘具有’之辞相系，则其余（有情）虽同具手，然不摄入‘具手’之名声，唯独摄入‘大象’。与彼有法之声不相似，谓‘有法’是总声与前例相同，亦与所谓‘法’之声相属，不摄入唯第一因式。同品喻、异品喻二者亦趣入‘有法之法’，与‘具头之总声’之言辞相系，然而不摄属唯一大象之别相。一切有头者摄入：‘具头’，如一切共许之故。彼故决定声之义，是唯‘共许’量故。若诠‘有法之法’，则三者皆共许故怀疑。若诠‘宗法’，则含括外道论者，共许唯第一因式，不许余二者同、异品喻之有法，故无需怀疑。释量论云：‘行故有手故，立有角及象，此声之所诠，世许非欲说。’之说法同一旨趣，如是应了知，因相存在于所比量为第一因式之说法。

    【宗与法相属之声，是唯诤事如具手，与法相属谓有法，无法决定如具头。】摄集之偈颂。

    除此尚有诸多种他答人之辩，共许量为实势比量力之诤论。譬如具手之故，人亦应成具手因具有手。若非如是，则大象亦应成非具手，谓之相似诤论故，诸外道喜欢分别观察，吾等不引述，彼故在此‘宗’之名声是欲知有法。

    辰三·能害实事：

    【法与有法非所立，无所立之定义故。】所立之定义：无‘成立’与无‘遮除’量是认持为所比量，无彼二支分之故。

    子二·值此决定差别义（第一因式之诤事‘宗’）

    由欲许之声除趣入业、作者、所作三者外，业转成之境，应非具所立之法，以过遍于真实之同品喻，而不周遍于相违之诤事故。作者或作用转成如欲愿之觉识，亦非具有所立之法，以其刹那间之‘比量’或‘邪见’之觉识，不遍及宗之诤事故。有一说：所立法无‘成立’与‘遮除’量之根本实事，亦不适时际北俱卢洲之妙屋等，亦非过遍故。

    【认持比事是欲知。】欲知有法之定义，无‘遮除’‘成立’之量，谓认持所立法之所比测之根本实事为何缘由？别相︱自利比量正因之欲知有法是立论者所认取，他利比量正因之欲知有法是敌论者所认取。若观察欲知有法：声是常或无常，则摄为‘无知’、‘邪见’、‘怀疑’，断除比量之增益，唯一‘无知’之范畴，‘邪见’于释量论已述及。

    【成立欲知是宗法。】欲知有法于所设立之因相成立现量或比量故，是第一因式谓之宗法。

    癸二·随行随遮二者之观待实事同、异品有三：

    子一·破斥他宗

    子二·建立自宗

    子三·断诤

    子一·破斥他宗有三：

    丑一·前期说法

    【具有所立法与否，谓同、异二品之说。】有一说：追随宝积静论师主张：具有所立法为同品，不具所立法为异品之说法。所立法亦非唯能成立之因相，于欲知有法所认取比量之总类是火或无常等。所立之‘具有’义，亦尽如欲知有法‘具有’成立所立宗，若有烟故能立有火，则聚合一体和自性因无分别体性；若能依虚体，则具有能依自虚体。有一说：若欲许所立法之空与不空（同、异品），亦不超越彼性‘具有’。

    【思维二品实相违，假立产生甚第三聚。】若误以为同异二品为实相违，一切所知可裁决分为二品，由实体断决或由虚体来断决，依前者观之，空性（法者）能立‘遮无’之际。若瓶之实体是同品，则瓶之‘所作性’和‘无常’亦当转成遮无；若实瓶是异品，（形成非遮无），则‘真实之瓶’和‘实有常之空’等等诸相，亦转成不具有‘遮无’之名言（不成立谛实）故，二者皆不应理，倘若实瓶，是与否二者转成第三聚，则丧失‘断决’任一方之语辞。复次，若于虚体断决之，则能立所作性故无常之时，若唯‘所知’虚体是同品（是无常时），则所知之常为非有。若唯‘所知’虚体是异品（是常时），则所知无常转成非有。然而彼之时，唯‘所知’若转成是同异二虚体与否，则丧失于虚体之断决语，故无论如何皆不应理！

    【某谓无知量之境，分为实虚二相说。】某些西藏学者无知量之境，能依‘火’与‘无常’等实体法成立所立法之时，断决为实体，虚体虽可能产生第三聚，然而无过，于虚体不作立破之故。能依‘因相’与‘遮无’之名言等虚体，成立所立法之时，断决为虚体，实体虽可能产生第三聚，应无过，以其实体不能作立破之故。成立之法：

    【具有‘同’与‘异’实法，虚法依自虚体说。】实体具有无分别体性与相异体性，成立二种实法，和成立虚体法能依自虚体共三种，喻如：‘所作性’证成‘无常’是无二体性，烟性成立火具相异性和所作性之自虚体，能依正因具全因三式故，成立因相等成立能依自虚体。虽结合彼诸三种义，于一切所立法之同品，有法与因相二者于真正因相之际为同品，于相违因相时为异品，于不定因相当转成如其所应之说法。

    丑二·破斥彼诸说法有三：

    寅一·作同异二品断语不应理

    寅二·成立虚实二分法不应理

    寅三·别相︱成立能依自虚体不应理

    寅一·同异二品作断语不应理分为二：

    卯一·同异二品不能作断语：

    【尽如虚实二分法，无法决定于二品，虽二品摄属实虚，诸善巧现见成立。】若能依实体法而成立，则于实体作断语二分法，若山成立具有火，则设立灰色物为因相之时，若灰色物是同品（有火），则水蒸气亦当转成有火，若灰色物是异品（无火），则烟亦转成无火，若灰色物容许同异二品，则丧失同异二品之断决。如是若同品，声成立勤勇所发，安立‘有所作义’为因相之时，‘有所作义’是同品，闪电和林园之花朵当转成具勤勇所发，若‘有所作义’是异品，则瓶与鼓声亦转成不具勤勇所发，若是‘有所作义’兼具二者，则丧失同异品之断决语。

    复次，若于虚体作断语，则所作性虚体有法，能立正因之名言，以诸善巧者现见成立具全因三式之故，设立因相之时，若唯‘所知’之虚体是同品，则唯‘所知’之自虚体，依于‘能成立声无常’转成真因之因三式，若唯所知之虚体是异品，则所知性异品遍及因三式，而转成相违因，若异品不遍及因三式，则因三式转成非所知。有一说于此之际，唯‘所知’之虚体是异品，然而不转成相违，彼二虚体相异故，譬如刹那遍及青色，然而不遍及青色之隐蔽分，如彼二虚体相异故思维之。‘青色’和‘瞬间’虽遍及于实体，然而不遍及‘遣余’故。云：喻不相似，若相异性虚体不转成遍及于异品，则终究非有转成相违因相。

    复次，有一说所作性之虚体，能立声无常之因相。证成名言之际是同品，设立‘所知’为因相。若容许直接诠说名声等比测，则唯‘所知’容许具有作因相之名言故。若成立唯‘因相’之名言，则于唯‘所知’自虚体不具成立‘声无常’之因相之名言，故是异品谓之说法，虽容许如是成立，然所知是异品之时，若不遍于所知性，则转成非所知，具若遍及所知性，则转成相违。此时亦摄属于同品，则转成不定因。倘若思惟遍及实体故，当不转成非所知，未遍及虚体故，当不成相违，则‘虚’‘实’体亦已成掺杂，岂形成唯一虚体法，彼故虚体亦‘所知’、‘所量’等是第三聚蕴。

    卯二·观察同异二品为坏灭断决之理论分为四：

    辰一·观察不应理：

    【若于实义作立破，当无知正量之境，若于觉识作立破，当成‘有’‘无’‘未定’三。】若实义作能立、能破，则无法了知正量之境与‘非依于外境，能依于声义’之说法相违，若于觉识作立破，则同品决定有，异品决定无，同异二品唯独不定‘宗’，岂无第三聚。

    辰二·极成过：

    【不许欲知为宗故，转成无第一诤事，不许第一诤事因，此难为宗法定义。】若许具有所立法与否为同、异品，居间第一因式之诤事，应不能获得谓‘宗’，真正诤事当成为同品，相违诤事当成为异品，彼故若质问‘宗法之定义’为何？依汝见无宗故不诠谓宗法，然而真正第一因式之定义欲知有法尽如所引述同品而成立。相违之际欲知有法，尽如所引述异品而成立谓之，诠说目的故，岂能得‘宗法’？

    【第一诤事于二品，彼故余二诤事之，‘有’‘无’而确定行遮，亦极难于诠说之。】诤事若于同异二品作断语，不能诠说同品喻谓同品，诤事亦是同品之故。彼故须诠说同品喻随行同品有；不能诠说异品无谓随遮。相违之诤事是异品故，诤事趣入异品之设立故，须诠说异品喻-异品无谓随遮，若于其余摄入因三式成错误，若如是诠说，则一切论述皆破灭。复次：

    【于宗法和宗二者，同体诠释为虚体，诸因相皆堕成宗，岂有不定之因相。】欲知有法尽如因相所引述而成立故，亦是宗法，彼真正因相之际，具有所立法故是同品，相违因相之际，不具所立法故是异品故，若谓有同份？若如是，则一切因相不等分于同异二品故，‘不定之相似因’转成非有，首先不共不定因应非有，于声成立‘无常’或‘常’，若设立所闻性为因，则转成正因或相违因，成立宗法且具全同品随行或异品随遮之故。共不定因应非有，若声成立是‘常’或‘无常’，设立所知为因，则转成正因或相违因，常或无常之所知，存在于同品或异品之故。倘若所知是（常、无常）二者，则彼于同异二品不能断决语。复次，所立法转成异品，所知自性具有自虚体之异品为非有故。彼又有一说。

    【聚义若是唯‘同品’，彼之支分具彼性。】之说法，若谓聚义是同品故，彼之支分所立法，亦含摄于同品？若如是，则成立权杖故，当能成立权杖者，以其理由相似之故。

    辰三·论证相违：

    【所知决定为二品，欲许诤事三相违。】一切所知断决为同品与异品二者，第一因式之诤事，与宗随行随遍之诤事为同异二品，欲许三诤事与同异二品相违，若谓真实情况，诤事亦为二：

    【若谓欲许二诤事，待彼因亦成二式。】第一因式之诤事虽欲知有法为宗，亦断决为同异二品，因相成立宗法谓第一因式，无须说，真正因具全二式同品有为第一因式，异品遮反为第二因式，（何不许三式？）相违因遮反正因，不定因为同异二品，为何不说为二因式，倘若诠说为二因式，则不成立同异品之届中诤事？然若许届中之诤事，虽许二诤事，亦转成三诤事。（彼故，一切所知裁决同异二品，是不应理。）

    辰四·非法称论师之旨义

    【同品异品二分法，决定非论师旨趣。】量决定论云：谓宗法有无同品等等具有九句因之分析法不适宜？若于二品亦可能不相违，转成如是，若非如是彼不成立声性，因此，如彼相之声（法者），彼非由唯‘宗’和‘宗同品’任其一，‘观察任许其一相’和‘究竟决定各体’相违之故。若谓：与彼相相似性谓‘决定’认持‘决定’之故，有法转成无？云：非如是，破斥余义之故。彼摄集成立实有认持决定，是否定其他，喻如：首先由自生二子，那罗和无爱子，谓之说法相违。彼故，是因三式之诤事，于觉识上存在三聚蕴。


19-第十章 详析自利比量-2

    寅二·成立实虚体二分法不应理：

    【各个实虚之区分，随而趣入，名言灭。】若区分各个实虚法后，转而作立破，则义自相非分别境，以分别境无法获得遣余之故，世间一切名言当丧失（功能）。倘若是实法不观待于觉识成立外义，若是虚法观待于觉识而成立义故。若谓二者皆成立且不相违；若如是能依实物成立实法，或依实物成立虚法，如是亦或问；依于虚体成立虚法或依于虚体后成立实法观察之。首先不能成立，于实体无随行之故。瓶自相无‘随遍’‘随遮’，柱自相无随遍随遮，一切随遮随遍，皆于分别境。第二亦不能成立，实物无随行且唯独虚体无所需之故。第三亦不应理，依虚体后当成立唯一虚法，然无虚体之果故。第四亦不应理，彼为不区分各个实虚，耽着虚体为实体，总义误为义自相之方式，而得所取境。彼故，依数论师之西藏学者们，亦唯限无知正量之境。

    寅三·别相能依实体而成立自虚体不应理：

    【依自虚体而成立，观察此法无实义。】能依虚体之法，谓成立依于自虚体，此为何？实体、义自相。无分别体性，或具相异体性，非彼上述二者-是一坚固体。首先二者依次是自性因和果因。第三者为非有，实体不超越同异二者，若是无实体，则能依因相亦不应理之故。非依实体、无实体二者之觉识，是唯持能依自虚体。思惟之若如是无意义，觉识上需能依持于‘无分别体性’或‘具相异之法’，若非如是，则因相之决定数当坏灭。

    丑三·断遮除之不应理：

    【二品非直接相违，谓灭坏立破理论。】倘若不能断决同异二品，则克除‘所破’故当成立‘能立’，和成立‘能立’故克除除‘所破’之理论，不适当之思惟。

    【立破非宗之作用，决定量成立违属。】克除所破和能立所立之关键处，非同异二品之作用，是由量力而生，证成决定相违、相属。例如：若成立山具有火，则同品喻于灶上烟火相属当成立量，若凡有烟则成立火之时，由异品喻诤事之有、无皆可，乐许遮反火故决定唯彼烟之虚体，天授之房屋谓同品亦可，异品亦可之说法，非平等舍心。有一说天授之房屋，若有火则是同品，若无火则是异品故，岂容许平等舍之说法。有火无能立，无火无能害故。尔时是怀疑。不决定同异二品之故，观待于觉识非同异二品是第三蕴，如是若成立声无常，则具无常决定同品有，不具无常决定异品无，未定同异二品是平舍心。如是云：‘若成立一则依彼，诸余应平舍谓之。’同一旨趣，彼故观待有关结合之一方-可断决同异二品，相违于经论故远离诸相。

    子二·自宗有二：

    丑一·观待任何随行随遮：

    【因与所立之相属，决定有无随行遮。】因与所立法决定量相属后，因相随行于所立法谓随行，若倒转所立法则亦遮反因相是为随遮之法。彼诸于欲知有法之中，不能决定成立故，而于同异品喻中能决定成立。

    丑二·认定观待任何观待实事有三：

    寅一·察验同异品

    寅二·认定因相立破之境

    寅三·详析遣余之立破

    寅一·察验同异品有三：

    卯一·定义：

    【宗与所立法之总，类同与否是二品。】量决定论云：‘同品：所立法之总相存在同品义，无彼所立法，则为异品义。’彼同品梵文：萨巴叉；异品梵文：阿萨巴叉，亦即是声义。

    卯二·认定同品境：

    【同品境亦假立‘宗’，是遣余性非二者。】假立彼宗同品境-是相顺于欲知有法，或相顺于真正因之聚义，或相顺于‘欲知有法’与‘聚义’二者之声义？如以各个义自相与声义之答辩，唯止不知因明之旨趣精义是摄属‘遣余’。然而若相顺聚义是宗同品，则谓：同顺于山具有火，已先同顺于所差别法之欲知有法，未同顺于聚义，喻如：若同顺于持杖者之诠说，则正趣行同顺于所差别法-士夫。复次，相顺于山具有火，如何谓相顺？烟之因聚足等等谓相顺于他法之说。必要之际，当不成立具有所立法。相违于法称论师所谓相顺于有法之说。自宗谓假立‘宗’是唯‘遮除’性。

    卯三·断诤：

    【此无余他之质难，量论旨趣亦唯此。】断除他人三种之质难。

    辰一·或谓：

    凡所作性遍及无常，成立遍相之际，当成立所立-声是无常，依此因同品有之随行周遍，决定因相观待同品定有。成立彼无常，观待‘假立宗-声’，和‘所立之法同品有’-无常。彼声亦观待实有所立法之故。具有彼所立法亦相似，实质答辩：同品喻灶之烟与火决定相属关系，若山具有烟故成立火，则同品喻设置为‘同品’之名言，故成立烟与火之相属，此灶与山二者相同具有火，谓立论者决定成立后，阐述于敌辩者之故，无相违。宝积静论师亦云：‘为了所立法由余同品之旨义’。

    辰二·断除共不定因相违过

    声法者为常，以其是所量之故，设立因相之时，假立‘宗’-声和（同品）常法，非有同品有之故。若谓摄属异品故，当成相违因？曰：虽非有‘常之自相’，然而可能有‘遣余’，与彼（常）同品有虚空等故，彼（常）与瓶等二者，遍及所知之故是不定因，岂转成相违因。

    辰三·断真正之诤事异品过

    真正之诤事自性与自不相同之故转成异品，若许如是则彼（诤事）适宜之因故，当不成立因相之虚体？诤事是同品故岂转为异品，法称论师亦云：认定同品有（随行），异品灭除有同品（故无），宗有法不灭除有同品之说法，亦是彼旨趣。

    寅二·认取因相之立破：

    【实物别实体非余，别‘遣余’非余虚体，彼故实体与虚体，妄执同一作立破。】所谓实物；非如外道所共称，诸多法摄集于一体，若义自相许为实物，随而设立诸多名。虚体是遣余，除了分别见故而增益外，无成立体性故是无实性，故于声义作立破故，了知自相为合理，实体和虚体二者亦于诠释之际各个区分，名言之际误为同一体性后，了知所取境为合理，如遣余品已述及。

    寅三·详析遣余之立破：

    【能依‘有’、‘无’二者后，三声义成立二法。】实有法实体之亲因者瓶等，无实法非实体之亲因兔角等，兼‘有’、‘无’体二法，容许遣余之增益，犹如所知等，如是云：‘由无始习气而生，圆满成立邪见故，能依于有无二者，具有声、义、法三相。’

    丑三·耽着彼声义而设立外义之实境：

    如是能依三境之声义后成立是‘义’和‘名言’二法。彼诸亦成立‘有义’与‘无义’二者，‘有名言’与‘无名言’共四种。彼因相三者之义，能作立破-而成立意义。若因相三者于名言能作立破，则成立名言，此能依彼自性之相属性是自性因，灭除所破斥之际亦转成不可得因之别相。（补注-因相三者即三境）实有之声义：思维上之瓶。无实之声义：兔角‘所知’遍及二者，以上三者之方式，能立义和能立名言，而作能立或破斥。

    子三·断诤有二：

    丑一·断理论不应理

    丑二·断与圣定量相违

    丑一·又分为二：

    寅一：断除-观察同异二品不应理

    【由烟因支灰色物，三式因支唯‘所知’，若谓分同异二品，观察则正量灭坏。】若依不分虚实而成立，则具烟成立火之时，唯灰色物摄属宗（品）。如是遮反所作成立因相，设立因三式之际，遮反唯‘所知’摄属宗，如是观察不应理？

    【‘烟’‘因三式’之遣余，二者‘灰色物’‘所知’，二者之遮反相反，二者相属故应理。】自宗于觉识上成立第三聚无过故，烟故成立火，烟之灰色物为同品，非烟之灰色物为异品，二者无差别之灰色物是‘遣余方式’，是兼二者之法，如是遮反所作若成立因相之名言，则遮反唯‘所知’，亦具全因三式是所知之同品故，远离因三式非所知之过。不具全之所知是异品故，遮反‘所知’远离具全因三式之过。无差别二者之所知之遣余-是兼具二者之法，若如是汝自己亦应不能断语，‘所知’是实体和无实二者，若谓遮反唯‘所知’存在于第三聚故？虽无第三聚实义，然于觉识上遮反唯‘所知’了知为第三聚，无相违。

    寅二·断除观察‘因相’和‘所破斥’不应理有二：

    卯一·由四诤事破斥他宗之答辩：

    【遮、灭、法、因分二品，他宗答辩四诤妄。】

    辰一：

    若从因相遮反具有所破之法，则空性能立‘遮无’之际，遮阻所破事后，不引伸其余所立法，若设立遮无，则此所立之法应从遮无之名言而遮反之，彼‘遮无之名言’法性，所破之法具有‘遮无名言之空性’之故。若许如是于因相无随行，以其因相不趣入所立法之故。倘若因相遮反所破法，则‘遮无之名言’成立‘遮无之名言之空性’，从遮除所破事后，设立引伸他法，应遮反欲知有法，欲知有法彼遮无之名言是所破法故，若许如是则当不成立宗法，以其因相不趣入欲知有法之故。某些学者或谓：遮反具有所立法，然而无不转成随行，至于‘随行’，因相尽如欲知有法所破除之事，趣入具有所立法故，之说法不应理，若因相与所立法无二体性，则转成遮无性，因相与所立法相异性，则自性之因相，当不成立随行所立法之故。

    辰二：

    因相灭除所破事之际，若灭除具有所破法，则彼前之自性之因相，应灭除所立法唯遮无之名言，若许如是，则灭除所立法当成相违。然若灭除所破斥之法，彼相违遍相可得因，应成灭除‘自性因之有法’，以其有法（彼性）遮无之名言是所破法之故，若许如是，则谓剔除有法当成相违之说法，乐许如前之答辩，唯限于无知‘遣余’。

    辰三：

    若空性成立遮无，所立法︱‘遮无之名言’是同品，则‘遮无之名言’之自遮反，应依于舍弃所立法。若遮无之名言是异品，则彼所立法适合于因相，当不成立随遮式。若不适合于因相，则因相当成无随行所立法？有一说：‘遮无之名言’是异品，信乐因相不摄属舍弃所立法，应无不转成随行，以趣入具所立法之实事故。亦唯限于无了知‘遣余’之理论。

    辰四：

    具全因三式之所作法者，若能立真正因，则因相具全因三式。若彼因三式是同品，则彼因三式自虚体（遮反），成立声无常应成具全因三式。若彼因三式是异品则因三式之定义当不转成名相-真正因相？此又有一说，若‘所作性’成立唯因相之名言，则因三式亦是同品，若因三式成立声无常，则应是异品，因三式不具能立声无常之因相之名言故谓之，届此区分后答辩者，因三式之自遮反，当成第三聚。

    卯二·自宗之答辩：

    【遮无名言与遮无，总遮是三聚应理。】前‘辰一～辰三’三者之诤论，遮无之名言，误为‘遮非’之可终止诤论，倘若遮无之名言是‘遮非’，则能立能破转成同一体性，若许如是终究‘有体’‘无体’当成同一体性，彼故此‘无’是遣余故，无少许法是假立名为‘遮无’。故因相‘遮反’或‘灭除’所破事皆可，以其所破实事是‘遮反’或‘灭除’所破斥之法。复次，若‘空性’成立遮无之名言，则遮无之名言之空，灭除所破事-空性，岂相违。复次，遮无名言之空亦具有遮无之名言，是吾等所不承许。

    辰一：

    所作性有法，为能立正因，以其具全因三式之故，然若以遮反方面分析，（转成第三聚）趣行于各个三式无相违故，远离一切过。如是使用脊峰垂胡作为定义等，一切亦应如是了知。

    辰二：

    倘若应用一切所知，不能断决其一方，如是承许，与圣定量相违。某些外道主张：能立与破斥之义，欲许所立法之空与否，为直接相违义，欲许于觉识上怀疑为异品义故。量决定论云：‘若如是，怀疑所立法，亦非转成异品。’之说法相违思惟之。（云何于觉识上怀疑所立法？设置异品义故，应非转成异品，若许如是与吾等主张相违故，如是与圣言量无相违。）彼诸相违之旨趣，诠说过不相违背，故剔除住于第三聚之义，于觉识上能立‘宗’之概念，不剔除第三聚之旨趣，故诸法之取舍无观待于‘宗’之理论，彼诸应适用于互相断绝之定义故，是能遮反第三聚。

    癸三·设立彼诸观察实事应理

    【尽其转成设立因，观待于三宗而得，任一实质不具全，承许是唯观待事。】彼三宗者之总相设立因相，是计量功过之实事故，别相真正因相之际，须成立‘宗’与‘同品’，虽然不成立异品亦无过。

    【能立能破作遮遣，此分实虚为二品，诤论之过无　伤。善巧了知正量故。】届中之偈颂。

    壬二·详析彼观待之因有三：

    癸一·真因

    癸二·相似因

    癸三·决定真假因

    癸一·真因有三：

    子一·因之定义

    子二·认定事相

    子三·名相之分析

    子一·因之定义有二：

    丑一·认识定义

    丑二·如何使用彼定义法

    丑一·认识定义有三：

    寅一·破斥他宗：

    【从一式乃至六式，许余卑劣法错乱。】外道馁杰主张：除正因外余支不合理，欲许唯一式之说法，此不应理。若除‘有法’外，其余不应理，则转成不共不定因。若除‘所立法’外其余不应理，则眼所见性故，成立声无常，应成正因。若除‘聚义’外，其余不应理，则当观待于所立。若除‘能立’外，其余不应理，则不违越于唯‘因三式’。又有一说：欲许‘随行宗法’或‘随遮宗法’任一皆可。不应理，随行之差别者含摄于随遮故。是唯因三式于同异二品，唯‘见’‘不见’而误解‘随行’‘随遮’之故。吠陀某一派主张：成立有法为‘昔前者’，同品有为‘有余者’，异品无不见于‘总相’，于现量和圣言量不妨害，应‘无相违’，欲许因四式亦无知因三式之变化。若成立因三式则无相违。若相违则非有因三式之故。有一说：因三式与彼了知识而承许因四式。和欲许因三式，确立各个数目和无妨害之有境等因五式，亦是无知于因三式之变化，易了知不应理。

    又有一说：于因三式之中，断除妨害所立之因相，成无妨害之有境。剔除无错乱相违因，为随欲说之唯一数者。觉识上断除未决定因三式，谓决定是六式说法。此后面三者不应理，且或无妨害之有境是所立，直接妨害是剔除。彼遮除是断除无明显之所立宗，而且不设立妨害因相，需成立所立性，若成立所立，则无需要因相故。怀疑为妨害量，非过故无需断除妨害量。又随欲说之唯一因数者，成立因三式量，‘相违’无错误为非有故。依此，成立‘宗法’之实事，若无所立则无不错乱，与彼义相违为非有，所谓‘决定’亦谓决定唯因三式，当无转成余式，除彼外不需其余，以其无‘否定’之故。

    寅二·自宗：

    【成立宗法定相属，是无过因相定义，成立宗法第一式。】若同品有则存在随行式。若遮反所立则具全随遮式，成立相属故，彼是因三式之旨趣。

    寅三·断诤：

    【因二式与随行相，引伸遮反无二过。】有一说：宗法与差别随行者或差别随遮者，二者或成立宗法相属，含摄随行，随遮二式故，转成因二式之说法无过？若无‘能证成同品’，‘能破除异品’二量，则当不成立相属，若证成相属，则成立随行随遮之因二式故，是成立因三式，又若唯‘随行’者为错乱，差别随行者若归摄于随遮之范畴，则引伸随行随遮不应理。若因同品有则存在所立法-彼随行性，若遮反成为异品无则遮止所立法，虚体是无错乱不相违。彼故遍及彼宗法支成立彼宗法相属决定因三式同义异名。

    丑二·彼定义如何使用法：

    正因决定因三式，或谓唯容许决定。此由三点解析：

    寅一·破斥他宗：

    【许决定非因疑故。】‘容许决定’不定故是怀疑。若设立怀疑之烟等因，是不成立。量决定论云：‘若怀疑自性或彼之实事，是不成立因相，譬如成立火含摄于雾烟等之实体产生怀疑’。如灯火对于色，非能了悟自之体性故。若未定能依于‘遍满’或‘有法’，则非能成立彼自性因。亦无法比测决定之因相故，转成怀疑。‘不成因三式怀疑，非了悟者之能立’。

    寅二·诠说自宗：

    【确立因相能立故。】于外界定义不能作立破，而于遣余方式作立破，于剔除方面成立唯‘因三式’，亦存在于有余不定因，而且趣行‘能立’非有不决定，若无决定则当不成立相属之故。彼故，陈那论师云：由相属旨义是决定之说法。唯一‘容许决定’是现量之境界。某一乐许实有义自相，彼非因相，外义非所依。能依于声义成立。‘比量’和‘所比量’之名言，能依成立相异识而设置。最后信乐‘决定性’，观待因三式。故不谓此根识能缘声义境而谓缘持。因相之声亦不说‘能了解’，而谓‘能知’性之说法。

    寅三·断诤：

    【此无其他之质难。】彼有三：

    卯一·不决定因不应理

    有一说：‘决定’无‘否定’义，虽不决定亦是因相之故。若非如是，则箱内之种子亦非种子谓类推之。断除怀疑之烟等，如箱内之种子，亦若不与缘相聚，不欲许种子作用之因。若不决定因，则‘不能成立所立’非能立之因。

    卯二：实义法不应理：

    倘若所决定因三式，若观待彼能决定之觉识，则‘烟’和‘所作性’等非转成实义法（因相成立时，义与名言皆成立，譬如：谓‘牛’谓唯名成立牛之实义，谓唯名因相成立实义性，因相非烟之作义功能，非能生苗芽之种子。）若不观待觉识，则怀疑之时亦存在‘决定’故，应无法断除怀疑之相似因？云：虽观待觉识上然而‘烟’与‘所作’等当不形成非义法，以其观察现相缘持同一体之故。

    卯三·极成过分为五：

    辰一·名相应成实义之过

    应成诸士夫所决定，吠琉璃青色是实义法故。若任一世夫观待诸实体，如观注于青色，一切因相应成真实青吠琉璃之过？吾等于觉识上显现义相，认取义故一切因相无过。

    辰二：由‘因相’不生‘缘取因相’之过

    未决定因三式之前，非转成因相故，从烟等产生缘取因相之觉识，于彼非因相产生缘取因相之觉识，若承许之。‘凡事尽相似，缘因心之因，由彼相似事，生彼具因心。’谓之说法相违？吾等所引述因之体性，承许从烟势作性等产生缘因心。不承许由决定因三式后而产生因相之定义。

    辰三·‘境’‘有境’应成颠倒因果之过

    若谓决定因三式观待于觉识（有境），则观待已相异之觉识转成彼因，观待已成相异境之实法故转成彼果？曰：不承许由决定产生境。（决定因三式之觉识彼有境非作彼之因，‘彼觉识’性是遣余方式之觉识，以其是所作境是无过。）唯‘决定’是遣余方式所取实境法，不相违。

    辰四·‘能破因’为无常之过

    （譬如：虚空法者，空无实体，以其有所为义之空故。）有所为义之空等当成无常，若前时未决定，则非有所为义之空故，若后时决定，则成为正因之故，若承许之，应成实体？若实义刹那灭，则转成无常。觉识上暂且所持取，故转成无常之实义，则为极成过。若彼转成过，则容许决定，亦具相似过。

    辰五·定义相似过：

    若谓正因须要决定，则定义亦须要决定相似故？欲许如是，一切立破不依于实义之声，能有所为义故。决定名相是需决定定义性，不了知遣余之境，于实义上亦无少许定义名相之立论。此有一说：因相之声义，是能知所立，彼亦若直接了知（所立），则须决定。若间接了知，谓可容许决定之说。断除诸决定者诠说之过，非量论之旨义，而且唯限无知于立破之理论。故终究如是思维、测察，遣余是观待觉识上一方之理论。


20-第十章 详析自利比量-3

    子二·认定事相有三：

    丑一·破斥他宗：

    【某谓诤事所差别，欲许为因之事相。】

    寅一·随行之成立决定遍及总相，随遮当成立决定遍满遮除诤事：

    若彼诸不成立，能立极成过之方式。（喻：具烟山法者为有火，以其有烟之故，彼山之烟是因之事相。）因之事相-唯‘山之烟’。同品喻虽不随行然而决定因相之定义量故。唯‘烟’之总相若成立遍及火，则境、时、相之差别是遍及烟。然而亦当成立断除不遍及火之怀疑。倘若虽成立遍总相，然而不成立别相，则唯‘实事’之总相，成立遍满具‘一’与‘诸多’，然而于真正实体当不成立具一与诸多性，以其所遍-不成立真正之实体之故。若承许之，离一与诸多之随遮当不成立周遍。倘若虽不成立真实有，然而于唯‘实事’总相成立遍及具一与诸多故。彼唯‘实有’性，若是真正实有，则不周遍真实之一与诸多。终止思维上之疑疑虑故当成立周遍？于此亦虽所遍山之烟不成立量，然而-唯‘烟’总相成立遍及唯‘火’故。虽唯‘烟’是山之烟，亦彼烟不周遍火，或终止思惟之怀疑，为何不成立遍相。

    寅二·克除唯‘烟’摄属无火

    别相：山之烟亦克除趣入无火故。当能立山之烟遍及火。如妨害量克除所作性是常故，如成立所作性遍及无常。

    寅三·：若不成立彼诸遍相则为极成过

    应成中观论见不剔除说实有部之过。应成观待遮反之一方，怀疑非因相之过等等畅述说法，此不应理。

    【遮除不具是诤事，如是吾等亦无诤，遮除具余无随行，法和所立亦如彼。】欲许‘山之烟’等所差别诤事，为因之事相。彼若结合‘遮除不具’，则亦是吾等所承许为无诤。遮除不具之时，不转成同品喻无随行，除了自不具足外，遮除其余为非有。若结合‘遮除具余’，则无随行，欲许随行当决定周遍总相等等，诤事之法结合‘遮除不具’谓，仅限无知因明论式。

    丑二·自宗：

    【因之事相是遣余。】正因之事相，无所差别境、时、相之烟和所作性等总虚体。于诤事成立‘遮除不具’为宗法，因相随行于所立谓‘随行’。遮反所立法之量力而成遮反因相谓随遮，如是所立法亦结合‘遮除不具’。

    丑三·断诤：

    【此无其余之质难。】有一说：因相之总相为非有？虽无实体之总相，然而不相违于遣余之总相。若谓一总相不应有二式之观点？彼遮除之总性，相属‘宗’和‘同品’二者故不相违。若需同时决定因三式，则若成立宗法当成立所立。若谓允许渐次决定，则所闻性亦转成正因？总之不能同时趣入二种思惟故，，依渐次决定，然而有时须决定同时了知，修习因三式明现故，若成立宗法则了知成立所立。若谓总相是所立则成立应能立？云：无过。有法成立‘遮除不具’之故，若了知此方法，则自然远离，差别于无随行之诤论等等。

    子三·详析名相有三：

    丑一·如何分析法。

    丑二·决定分析之自性。

    丑三·破斥彼诸相属之邪见。

    丑一·如何分析法又分三点：

    寅一·实体方式分析

    【具有彼定义因相，转成诸多分析法。】彼因三式亦依所引述因相之方式分析，设立‘遮无’和‘遮非’二因相。若依‘所立法’之分析，则成立‘遮无’和‘遮非’二因，若依相属关系之分析，则‘同体相属’和‘彼生相属’二者。彼亦分直接相属和间接相属二者，若依成立法分析，则为‘成立意义’和‘成立名言’。若依‘能立’分析，则为‘共称势力’和‘实体（事）势力’二者。

    寅二·若以结合方式分析，则分为不可得因、自性因和果因三种。

    寅三·断诤：

    有一说：若谓能立因可分二种，能破因亦分二种共为四种。若能破因含摄于一种，则能立因亦可含摄于一种。或谓四种否则为决定二种？此之辩答，成立三因相不相属于决定作二种或四种，此是合理之义。

    【法称论师作决定，结合方式‘因’为三。】能破因终究含摄于可现不可得因故，同一喻体之中，容许抉承性含摄于同一体。能立因之结合，于同一喻体之中不容许结合之故，分为二种因（自性因、果因）结合之方式，决定三种因相之数目。

    丑二·决定（名相）分析之自性有三

    寅一·不可得因

    寅二·自性因

    寅三·果因

    寅一·不可得因有三：

    卯一·定义：

    【灭除所破具三式。】

    卯二·详析分类有二：

    辰一·体性不可得：

    【体性不可得有四。】犹如：a.前面地上瓶子可现不可得故，成立‘无’之名言谓：自性不可得。b.熄灭火后，灭除烟等谓：因不可得。c.犹如遮阻树故，消灭沉香树谓：能遍不可得因。d.消除烟故灭除烟因无质碍力等谓：果不可得因。遏止彼诸相属之境故，消除彼诸相属法共四不可得因。

    辰二·相违可得：

    【相违可得有二相。】彼又分：

    巳一·‘互不并存’可得因

    巳二·‘互绝相违’可得因

    巳一·互不并存可得因又分为二：

    午一·破斥他宗之决定数目：

    【热触四遮寒触四，故结合谓十六因。】火和火因无质碍力、火果为烟、火之所遍-檀香之火共为四种。寒触亦寒触、寒触因-无质碍力、寒触果-汗毛直竖、寒触之所遍寒霜之触觉共为四种，彼亦寒触等四种为不可现之实事。若热火灭除寒触四种，则谓自性相违自性可得等四种。若檀香之火灭除寒触四种，则谓自性相违所遍可得四种。若烟灭除寒触四种，则谓自性相违果可得四种。若火因无质碍力灭除寒触四种，则谓自性相违因可得四种。共为十六种，承许如是，最后相违因可得四种不应理。

    【火非为无质碍力，无相续故无法灭。】火唯‘因’错觉性执为无质碍力，不容许设立因之说法故，既不许能立所立。然而思维容许灭除所破亦不应理，热触第二刹那无质碍力，是产生火之薪柴故。彼非火彼（薪柴）不克除寒触。倘若非如是，若火无质碍力能差别作用，设立火为因相，则克除唯‘火’故，不须‘火因’之因相，而设置热触无质碍力为因相，是刹那之虚体，若设置火作为火之相续，则刹那之火-（无相续之火），不能克除寒触故，无质碍力非因相。然则，若谓相违所遍可得。亦若檀香火为所差别火故，当转成相违自性可得故，彼二种相似？云：不相似，檀香火是‘火’性故与寒触相违，‘差别相异总法故’谓之说法。亦容许设为因相，若非如是，则灭除‘昏暗’设立灯火，灭除‘常’设立勤勇所发，灭除‘结合识’设立阿罗汉等，从经典论典设立别相，一切皆丧势。彼诸亦‘究竟明相’和‘所作已办’和‘　槃’之故。

    午二·自宗：

    【量论宣述多种论，能灭。是前十二种。】法称论师之量论，谓三种或四种皆如理之宣述，然而随行哲大利现前抉择，唯彼前之十二种。

    巳二·‘互绝相违’可得因：

    【相互断绝于实事，‘因’和‘有因’为非有。】

    午一·叙述相违法：

    互绝相违实事，是具‘肯定’‘否定’故，应无‘因’和无‘有因’。
    如是云：复次互相断绝是适用定义之相违，如常和无常谓之说法。克除（否定）常之际，遍及成立肯定无常。

    【至于彼之所差别，是能遍相违可得。】喻︰声有法，为常实体之空，以其所作性之故。所破斥-常之实体遍及非所作性，与彼相违，设立（缘）所作性为因相，是能遍相违可得。

    【妨害量之相违亦，摄能遍相违可得。】妨害量之相违，‘观待’破除‘决定’、‘无观待’则剔除‘不决定’。喻如：彼具观待（余因），是不决定，如染衣-观待于染料。（瓶）破灭亦观待于他因谓之，与‘决定’相违是为不决定之所遍，设立‘具观待’为因相后为剔除‘决定’。

    午二·任何存在不观待于余因，是决定彼之体性

    如因缘聚合，终必产生结果。‘瓶’破灭亦存在不观待于余因。相违于不决定，决定所遍。设立‘无观待’为因。摄属于相违所遍可得。有一说：彼诸唯‘相异’欲许互绝相违前已遏止。为何欲许之？如结合蓝色四种破灭黄色四种，需如是承许不并存相违因故。含摄于三种互绝相违等，摄入能遍相违可得是类似。故怀疑其支分是不可现因，以相违之方式破除。应用互绝相违而趣入，灭除两者相互可现，当证成现量故，无观待于相违因。

    卯三·决定能破因之相属法有二：

    辰一·破斥他宗：

    【遏止实事之相属，不并存聚体生妄。】立破二者，欲许实事之相属前已遏止。有一说：遮反不并存相违可得，而欲许能依‘彼生相属’，所破事寒触四种，能破因具火势等四种，从无实聚体而产生之说法，云：不应理，以其所触可能平等舍心之故，和极成过之故。

    辰二·自宗：

    【遮属境故遮属法，成立觉识反相属。】体性不可得，遮除成立因相之相属境故。克除相属法性，决定成为相反相属，因不可得和果不可得，是相反彼生相属因相。自性不可得，和能遍不可得之互绝相违因，是相反同体相属因。故成立相属。同品喻之中，因相遍及所立法成立量后，于异品喻成立或不成立皆可，若妨害量之阻遮自性因不可得和能遍不可得，则克除彼生相属‘果’不可得和‘所遍’不可得故，当成立觉识上之相属。‘彼故所立法于异品喻决定，不欲许此之实事。’

    相违可得，若成立对立相违，则一方面克除妨害故，不观待于灭除统一相属故，且不需要察验遮反相属。

    寅二·自性因有三：

    卯一·定义：

    【成立自性具三式。】谓之。

    卯二·分类有二：

    辰一·因相之实体：

    【无二体性自性因。】彼亦分为：

    巳一·因相之分析

    巳二·所立之分析

    巳一：因相之分析亦分：

    午一·‘无观待’别相

    午二·‘观待’别相二种

    午一·无观待别相：

    如成立无常设立‘存在’为因相之真实因。

    午二·观待因相亦分二

    未一·观待自法之差别

    未二·观待他法相属

    未一·观待自法别相，亦有二：

    a.唯观待‘存在’设立‘所作性’为因相。b.如直诠观待设立‘缘因别相相异’为因相。

    未二·观待他法相属

    如设立‘具生’为因相，如设立：‘产生所差别之无二体性’。此表示与‘所立’‘同一体性之法’设立任何法，吾等谓一切具足因三式是自性因。

    己二·所立之分析：‘成立意义’和‘成立名言’。

    辰二·摄于同分之范围：

    【摄彼同分之范畴。】外道主张，承许遮反因相，由缘因聚会定数具全之因，比测容许产生结果。烟因（火）无质碍力之因相，成立有为之烟（无常）等等承许成立他义，一切不观待于他义，含摄于自性因之范畴。

    卯三·断诤：

    【同一故无相异过。】倘若须要彼自性相属，如烟因无质碍力成立烟之无常。曰：不周遍，以其实质相异之故？‘烟因无质碍力’和‘烟之无常’二者，虽实物非同一体，然而设置烟因无质碍力为因相，观待于现见烟正升起故，若于‘正升起实义烟’和‘烟之无常’是同一自性义，若非如唯‘因’是心识，非自性之因相。

    寅三·果因相有三：

    卯一·定义：

    【成立存在具三式。】谓之：

    卯二·分类有二：

    辰一·果因相之实事：

    【彼生相属为果因。】复次：一般乐许一切（诸）果因相遍及先因而证成能立法方式依于烟因后，然而若烟故成立唯‘火’，则成立因之虚体之果因，由唯‘名辞’因相，士夫之所作为前行。虚空中之烟是火为前行等等成立火前行之故。（因前行为果因相）从随欲诠说之因相比测义，烟为薪柴所转成。差别烟故成立现时之火，从夜间森林燃焰比测烟，由味道比测‘色体’等，比测因之法为果因相。

    辰二·摄属范围：

    【彼亦含摄于同分。】外道欲许相反因相，从水鸭比测水，和水不动摇，从枣核之适存，比测能、所依等等他利之能饶益故，归属于果因相之范畴。

    卯三·断诤：

    【成立相异故离过。】果因相亦若需要从彼生相属之原则，则虚空浓烟滚滚有法，是火为前行，以其唯‘烟’之故，谓之设立。结果置于有法，未遍及果因相，以其‘前行之火’和‘唯烟’二者是同一物之故？若成立同一物之支分，则实非果因相，然而从彼前之火产生现时之烟之方式，成立（火）因为前行故不相违，如从现时之烟（身）比测先前之火。复次，从瓶论式中未遍及升起比测瓶总相之思维。以其从无实之总相不产生论式中实体之故？随欲诠现起总相，为近取因作用，与颚作用相遇故，从俱生缘之作用产生论式，比测因法不相违。如是此二能立因之总定义，成立所立具全因三式。分作二者之因：‘凡实有则不生或，诸自性无分别者，彼从彼生无错乱。’谓之义详为分析之，如是彼自性、果、不可得三因相，亦是自性因、果因二因相成立实事因。不可得因相，是能破斥之因相。谓之说法能依之而区分。

    丑三·破斥彼诸相属之邪见有二：

    寅一·因明学家前期说法：

    【有一说九种相属，能立相属有四种。】一切因相若依相属关系，则为直接或间接相属任一皆可，实相属法若需直接相系之相属境，则展现论式‘总相’和‘烟因无质碍力’不遍及能立无常之烟等因相。因果之‘能’‘所’差别法若成立唯‘相属’关系，则烟故证成檀香之火。有质身之所作性，亦能立无色身之无常，亦当转成因相。若谓烟和火，所作性与无常相属之故？一般形成九种相属法。相属法：实相属法和彼‘能’、‘所’差别法三种。相属境亦如是有三种，实相属法与三相属境相系属，相属法之‘能’‘所’差别法二者，亦与三相属境各各相属等共九种。相属法于引伸‘实相属法’和彼能差别法二者相系，不引伸所差别法之相系，以其遍及所差别法，不成立遍及能差别法之故。相属境引伸‘实相属法’与‘彼所差别法’二者之相属性，不引伸能差别法之相属，以其若实有能差别法，则未决定有所差别法之故。若如是，相属境之体性或所差别法二者，相系于相属法之体性或能差别法二者，引伸四者，不引伸其余五者。

    寅二·破斥彼说：

    【相违此之理论与，量论旨趣非应理。】能差别法之火前行，欲许了知彼生之相属烟，欲许不知此相属境之能差别法相属性等之理论相违。若设立因之法‘能’、‘所’差别法之相属，则摄属比测因法之故，非九种情况之旨趣，若了解‘能’、‘所’差别法之相系性，则为极成过。‘能’、‘所’差别之共许性，某一谓趣入于能立，归摄于彼生相属因，前已陈述之故。法称论师亦云除二相属外，遮除其余之说故。

    【能、所差别相属力，非了知于所立宗，彼体性余义相属。终究了解所立宗。】谓之届中之偈颂。

    癸二·相似因有二：

    子一·定义：

    【凡因未具因三式。】谓之。


21-第十章 详析自利比量-4

    子二·分类有三：

    丑一·不成因

    丑二·不定因

    丑三·相违因

    丑一·不成因又分三种：

    寅一·定义：

    【无‘宗’与‘因’不成因。】不成因之定义，依设立‘因相’、‘宗法’不存在。

    寅二·分类有三：

    卯一·义不成立

    卯二·觉不成立

    卯三·观察立论者不成立

    卯一·‘义’不成立有三：

    辰一·有法体性不成立

    辰二·因体性不成立

    辰三·观待彼诸之一方不成立

    辰一·有法不成立又分为二：

    巳一·有法体性非有而不成立

    喻如：神我法者，是遍一切相，或真义谛之声法者，为无常谓之设立。

    巳二·虽有有法体性然于诤事不成立

    如谓：声法者，为所闻性或非所闻性。

    辰二·因体性不成立有二：

    巳一·因非有之不成立

    喻：此士夫法者，是俱神我，以其俱神我之功德故，或谓兔角所刺之故。

    巳二·虽有因相，然不成立与欲知有法之相属有二：

    午一：

    非因相体性不成立，声法者为无常，以其眼所见故。

    午二：因相虚体无相异不成立有二：

    未一·‘诤事’、‘因相’二者无相异：

    如设立声法者，为无常，以其是声之故。

    未二·‘所立法’、‘因相’二者无相异

    如声法者，为无常性，能立-无常因故。此二者所立之义故，观待一方不成立。此又有一说：因体性不成立，不能表示因不成立，以其事相非有故。谓之说法，仅限于无了知遣余方式遮无之理论，若非如是，声法者，非所闻性之所立，剔除所闻性，将不能表剔除之别相。

    辰三·观待彼诸一方因相不成立有二：

    巳一·因相观待于有法一方不成立

    巳二·观待因相之一方有法不成立

    巳一·因相观待于有法一方不成立

    午一·总类和总聚置于有法二种

    首先裸体外道云：树法者，俱有心识，以其卷叶之故。卷缩诠谓卷叶观待于彼树之一方-（树叶）不成立，或若‘卷叶’谓‘睡着’，则因相体性不成立或观待于宗派之见解-敌辩-（佛弟子）不成立，如若勤勇所发之声成立无常，则观待声之一方-水声无勤勇所发，此虽然观待有法之一方不成立亦无过。总聚作为有法，喻如：以因三式表示因相，若设立以总聚能表示因相，则支分不成立，此非宗法之过。

    巳二：观待因相一方有法不成立

    总类之实事作为因相和总聚之实事作为因相之际二者相似a.首先相似‘成立’‘不成立’，唯‘声’之总相：若设‘常’为因相不成立。常若设立所作性为因相，亦是不成立。相似成立，声若设立所作性为因相，则虽成立声之所作性，既不成立非声（成立所作性），且如成立唯‘所作’无过。唯‘声’之一方成立勤勇所发，观待于另一方（水声）不成立相似。b.现二月之觉识，若设立‘离分别无错乱为因相，则其支分‘离分别’虽成立，然不成立无错乱故，如离分别、无错乱之总聚不成立，总聚义若设立因三式之聚义为有法，设立唯‘此’能表征因相，则彼因相观待聚义之一方，单独宗法不成立故，相似聚义之体性不成立。唯限止于诸畅谈者之自识，不再详述。

    卯二·觉识不成立有三：

    辰一·有法

    辰二·因相

    辰三·怀疑‘有法’、‘因相’二者之相属不成立

    辰一·有法有二：

    巳一·不容决定而怀疑，如‘鬼之瓶’隐秘义之有法。

    巳二·虽存在容许决定然尚怀疑，如珠宝光或灯光不确定而设立珠宝光为有法。

    辰二：因相亦有二：

    巳一·不许决定而怀疑，如离贪欲性为因欲成立所作性之故。

    巳二·虽存在容许决定无尚怀疑。若存在‘烟’或‘雾’之怀疑，则设立烟为因相。

    辰三·‘有法’、‘因相’之相属亦分二：

    巳一·不容许决定而怀疑，如依现世之福报成立前世之善业

    巳二·虽存在容许决定然尚怀疑，如共闻孔雀之声。

    成立山谷中有孔雀。以实有孔雀之鸣声故。（如：昔世之善业法者，为有功德，以其是现世福报之因故。）

    卯三·观待立论者不成立有二：

    辰一·立论者自性不成立：

    数论师主张：觉乐（法者）是无心识，若设立‘具生’者或‘无常之故’为因相。若立论者自性显现，则欲许寂灭而不欲许生灭之立论。生灭之义：前无而新生，与自体成立之第二刹那，不相并存谓灭坏。佛教徒成立实有，数论师不成立。此宗派之共称：虽信许觉乐于有法不成立，思惟觉乐成立之际，设立：因相立论者本身不成立。实际上若成立有法；则信乐二遍相之功过，而非宗法之过。观待于宗派承许者后，如是假立名。

    辰二·敌辩者不成立：

    无惭外道主张，剥落树皮后树死故。树有法，成立具有心识。观待于佛教徒-（宗派）主张：是树枯干，而非成立死之体性-（阻遮生命之流故。）谓敌辩者不成立之说。故若成立实体，则立敌二论者虽不成立声亦是因相，若不成立实体，则立敌二论者虽许声亦非因相。

    若如是义不成立分为‘有法’和‘因之体性’不成立二者，细分可为六种，从觉识上不成立三种细分为六种，总共十二种。由观待‘法’和‘有法’之一方不成立。分析诸支分之过，含摄于因之体性不成立。其余非宗法之过观待于宗派之过。承许宗派之旨趣，若真实义言之：则‘有法’或‘因之体性’不成立。

    【觉识上不住宗法，之义是不成立因，偏一方或二论者，分述诸不成立因。】摄略之偈颂。

    丑二·不定因有三：

    寅一·定义：

    【不决定生犹疑因。】不定之定义：虽宗法成立，不许遮反所立。

    寅二·名相之分类有三：

    卯一·共不共二分法

    卯二·断诤彼之原因

    卯三·转成不定之‘喻’和‘诤事’之法

    卯一：共不共二分法

    除有法外若不趣入其他是不定不共因，若趣入其他是共不定因。

    卯二·断诤-彼之原因：

    倘若谓：别‘有法’外是其他-其余相异虚体，则所闻性成立无常，亦应转成共不定因。有法：除‘声’外，趣入其余虚体鼓声等。若别有法外是相异之余他实物，则‘刹那之空性’有法，为有所作义空，以其有所作之空性故。谓之设置亦应转成不共不定因，以其不趣入其余实物之故？云：非依于以上二者之说法，别欲知有法外，于其余能决定与否为同品或异品，设置共不定因与不共不定因。

    卯三·转成不定喻与诤事之法分为二：

    辰一·相异体性转成不定喻和诤事

    辰二·同一体性亦转成摄入遣余法

    辰一：相异体性转成不定喻和诤事

    若成立‘火’和‘无常’则转成欲知有法‘山’和‘声’与‘灶’和‘瓶’之比喻。

    辰二·亦分为二种：

    巳一：名言之成立与遮反

    遮瓶有法，容许成立遣余之名言，断除实相违后而摄入故。如无常之虚体。有一说同一体为‘现前’‘隐秘义’转成‘喻’和‘诤事’谓之说法？曰：信许同一体非有‘现前’与‘隐秘义’二者；然而决定之难易，唯限于假立‘现前’、‘隐秘义’。

    巳二·总别相亦分为二：

    午一·过、未遍相：

    唯‘所知’（法者），远离一与多之故。若成立无自性，则‘无实’之所知转成喻-（未遍），和唯‘所知’转成欲知有法-（诤事过遍）。倘若总相和别相，容许为‘诤事’和‘比喻’，则若所闻性成立无常，亦转成如唯‘声’-（诤事）和彼鼓声-（比喻）？彼之缘由何在质问之？喻：‘无实之所知’，远离一与多因相故，虽成立空性之周遍，然而不成立唯所知，以其之未周遍离一与多，设立唯一所知之故。若谓于鼓声中虽成立所闻性之遍满无常性，然而应不成立唯‘声’遍及无常性，以因相须要‘所闻性’，未周遍唯‘声’之故？如是缘取唯‘声’之量故，当不成立所闻性，于此缘取唯‘所知’之量亦承许不成立离一与多故，岂有相似。如鼓声若成立声无常，以声之所作性故，则别相转成喻等等推衍所知。

    午二·等遍：

    唯‘现量’法者，是心识，以其相反于色法之故。喻如：自证现量谓之设置，则如‘现量’与‘自证’现量是等遍，而且转成喻和欲知有法。故由遣余方式若觉识上‘成立’、‘不成立’实有差别，则实体与虚体，总、别相或定义与名相任一皆可，任何容易成立觉识上-作为喻，较难成立转成诤事，一切如彼原则而知。

    寅三·各个不定因事相之义有二：

    卯一·不共不定之事相

    卯二·共不定事相

    卯一·不共不定之事相有二：

    辰一·定义：

    【非宗其余不成立，不共不定分为四。】彼之定义，宗法成立，未见同异二品不断决其遮反。具有因然而未明见。

    辰二·分类为四种：

    巳一·彼因、相无同异二品而未见

    喻如：声无常，以其‘所闻性’故。

    巳二·彼因相虽有同异二品而未见

    喻如：此士大夫由天界而转世，以其具有眼之故。

    巳三·彼因相虽有同品而未见

    喻如：声为无常，以其所作性故。喻：吠陀之声。

    巳四·彼因相虽有异品而未见

    喻如：凡所作性为无常，异品如吠陀之声为常。虚空有法，是常，为无所作性谓之。

    卯二·共不定因亦分为二：

    辰一·定义：

    【别宗趣余共不定。】彼之定义：宗法成立，同异二品皆可趣入。

    辰二·分类：

    【分‘实’与‘有余’二因。】

    巳一·实不定因

    巳二·有余不定因

    巳一·实不定因亦分为二：

    午一·定义：

    【二品皆见不可遮。】成立宗法虽见同异二品然不可决定遮反。

    午二：分四类：

    未一：

    现见遍及于同异二品（同异品遍转），如声为无常，设立所量为因。

    未二：

    现见遍及于同品（同品遍转异品一分转），喻如声从勤勇所发，设立无常性为因。

    未三：

    现见遍及于异品（同品一分转异品遍转），喻如声非从勤勇所发，设立无常性为因。

    未四：

    现见于同异二品任一方（同异二品，俱一分转），喻如：声为常，设立非有质身为因。

    巳二·有余不定因有二：

    午一·真实有余不定因

    午二·相违有余不定因

    午一·真实有余不定因亦分二：

    未一·定义：

    【真实有余见同品，而不现见于异品。】成立宗法现见同品，不现见异品，亦不可决定遮反。

    未二·分类有三：

    申一·彼因相虽有异品然而不现见：

    喻如：彼说话之士夫有法，非遍智，以其言说故。

    申二·彼因相虽无异品然而不相违：

    喻如：此向外看之士夫有法，非蓝色，以其天授之子故。

    申三·彼因相虽相违异品然而不决定

    不知所作法与常相违之钝根论者，设立声为无常，以其所作性故。若确定此因相与常相违，则为正因。

    【现见异品不现见，同品是相违有余】彼分为二：

    未一·定义：

    成立宗法，现见异品而不现见同品，亦不可决定遮反。

    未二·分类：

    申一·因相虽有同品然不现见

    喻：（此士夫法者）是遍智，以其言说故。

    申二·因相虽无同品然而不相违

    喻如：此向外看之士夫法者，是蓝色，以其是天授之子故。

    申三·因虽相违同品然而不决定

    喻如：所作性，不知相违于常。声是常，以其所作性故，若知相违，则为相违因，此‘真实’与‘相违’二者非如胜论师所承许之有余不定因，依次从同品、异品二者，若决定遮反之，则除趣行真实因与相违因之外，实有其余怀疑因，谓之有余不定因。


22-第十章 详析自利比量-5

    丑三·相违因有三：

    寅一·定义：

    【因成立遮反相违。】彼之定义：成立宗法后因、宗遍及遮反性。

    寅二·详析分类三种：

    卯一·从实体方式分析

    卯二·随欲说之方式分析

    卯三·欲许他宗分析之破斥

    卯一·从实体方式又分为二：

    辰一·由相属力

    辰二·观待结合方式

    辰一·由相属力有二：（不可得因与自性因。）

    巳一：行使二分法：

    【摄属自性不可得因故，是二相违性。】一切不可得因，摄属可现不可得，彼不可得因能依于同体相属故，是自性因。遮反彼诸不可得因故，相违不可得因亦摄属自性相违之相似因故。相违因亦有二种：自性相违因，如声是常，所作性故；果相违因：如声是常，刚造作即生之故。如是云：‘为成立自性和果，二因相和二相违。诤故总相之差别，遮反其余是能立’。

    巳二·果相违之断诤有二：

    午一·立诤

    午二·答辩

    午一·立诤：

    彼因相非相违，（声是常，勤勇所发故，彼果非相违因。）以勤勇所发是常之果故。

    午二·答辩有四：

    未一·闻识若成立‘声无常之果’：

    【刚作即生无常果。】闻识法者，是声无常之果，以其刚造作即生（无常）之故。

    未二·闻识是常之结果不应理：

    【常无变化故相违。】倘若是常之果，于造作之前即当闻声，以其常之故。若谓盖障故不得闻？彼能障性，外境所为之利害或耳根所作利害？依前者而论，若境产生差别作用，则转成无常性，若境不生差别作用，谓盖障之说相违。依后者而论：耳根产生差别作用故，转成声之俱生作用？若如是，彼俱生作用转成声是常，或不转成声是常谓之观察，与前相似。

    未三·断除汝宗相似：

    【转无常故不相似。】然若依汝主张若谓亦缘取瓶之眼识，于墙壁等遮障相似相违？若承许‘瓶’遮障‘常’是谛实，然而不承许彼无常之一切刹那为眼识之因，三缘（眼根、色法、眼识）聚义之刹那，承许其他神我因故。

    未四·若谓彼不变不相似吾等亦承许如是：

    【类彼不变不应理。】汝之常无所差别缘故，由常之体性不变故，转成可缘‘常’或不可缘‘常’。故刚造作即生之故，根识当成立声无常之结果。先前实有根识：‘未必刚造作即生。常必能障碍耳根，无法耳闻一切声，偶然之时无观待，结果不作相违故，如彼耳识偶然间，成立结果是彼因。’

    辰二·观待结合分为三种：

    【若分三不可得因，遮彼相违亦成三。】以结合方式分析正因为三种-（自性因、果因、不可得因）。遮反彼诸是相违故，亦分为三种相违因，如可现之瓶法者为存在，以其不现前之故。

    卯二·随欲诠之方法，分为三种：

    辰一·破斥他宗：

    【法与有法之分类，某一谓有四相违。】某一因明论师云：‘集量论里或以随欲诠之方式，且或以‘法’之方式，或‘有法’之方式或‘彼之差别’方式，而诠释之故，作彼随欲诠之名言’之谓之说法，能依彼之说法，灭除‘法和有法’之体性与差别二者，是四相违。灭除有法之体性之定义：有一或说，差别之有法成立宗法，而且相违有法之体性故，妄颠倒于聚义之总相为因相。若以事相为喻诠说，转成实体之虚空有法，是常，以其无所作故，若设立如是差别有法，唯现虚空相，成立宗法，而且有法体性转成‘实体之虚空’和‘无所作’相违故，是灭除有法体性之相违谓之说法。宗法当不成立，类似真义谛之‘声’设置于有法故。法上论师或谓，欲许虚空无所作且实有唯一设立，虚空法者是常，以其无所作之故，如兔角。若相似‘兔角’既欲许虚空实有亦成立虚空无实，此若灭除有法之体性，则宗法不成立，若宗法成立而不克除有法，所立虚空为实有，则转成灭除所立法之体性故，此立论不应理，且唯谓无知于法称论师之旨趣。

    复次，灭除所立法之体性，声是常，所作性故，如虚空。（眼等有法，必为他用，以其是积聚性故。非积聚性之有境，若结合有法，则为灭除有法差别之相违因。）灭除有法差别之相违因，非积聚性，是转成他利。（眼等有法，非积聚性之有境，是必为他用。非聚集性之有境若结合所立法，则为灭除法差别之相违因。）灭除法差别，非积聚性之有境，是必为他用，谓之作意义分析，不符合量论，非适当。

    辰二·自宗主张：

    【直间接随欲说势，法与有法是相违。】某一诠说直接相违，某一诠说间接相违，某一唯限于诠说‘法’和‘有法’而分析，而非结合相异义故而区分。a.诠直接相违：如无常之声谓常之说法。b.诠间接相违：‘虚空有法’为常谓是作者之说法。法和有法之相违，吉祥智等之说法。c.诠法差别方式：喻：眼等（有法），必为他用之谓，若颠倒彼后，则谓灭除差别法。d.他用若诠‘眼等’，欲许有法方式之诠说，彼之相违亦承许谓灭除有法差别之说法。其二者颠倒性相似。如是因相亦谓‘声无常’和‘无常之声’之说法，亦虽名言有差别，而无常性同一体。如是：（甲）‘无常声之声’，亦所立法之所差别有法之方式诠，说以其别‘常之声’外所差别声（无声之声）。（乙）‘具有声之无常性’谓有法‘声具无常’所差别诠说，以其别‘非声之无常’外所差别声。承许彼二者亦了解‘声无常性’故，无差别义。彼诸能了解所作性之因相是正因，所谓积聚性之故等不能了解故是相违因。此义之功过，是所诠之自义，名声心识之功过，乐许是他用，观待一方之述说草率之故。

    辰三·断诤：

    【若谓正因亦相似，微少作用平舍心。】然若正因亦为何不作如是区分？云：若分类亦乐许无过。然而微少作用故不分类，量决定论云：‘正因亦如相违因，何以不相异谓之，然分析后剔除谁’。

    卯三·他宗承许之分析相违：

    【期许与诠说二者，类似所立宗之故，成立他用相违等，第三相违非旨趣。】数论师主张：眼等有法，必为他用-（期许为自用），以积聚性故，如寝俱与毡垫等支分因相。期许彼非积聚，遮反眼等之中必为他用成立（自用）故。谓存在第三相违因？云：‘论式诠说’和‘期许’二者，无差别所立故，含摄于前之范围。

    癸三·决定彼诸因相有二：

    子一·决定灭除他因

    子二·决定彼诸能力

    子一：决定灭除他因

    【真实灭除余他因，决定引述四种因。】由因相成立不成立宗法有二：若不成立宗法则为不成之相似因，若成立宗法，则能决定所立，决定能破，二者皆不定三种。首先是正因，其次相违因，第三是不定因。

    子二·决定彼诸之能力有二：

    丑一·如何确定效力之法：

    【设立四种之因相，彼之功能有四相。】不成因，于有法中亦不能产生所立且怀疑。不定因，能产生所立且唯‘怀疑’且决定不许相违因。正因是决定产生所立宗。释量论云：‘善巧者智珠，宗无尽二意，许不许确立’。

    丑二·断诤有二：

    寅一·断不成因：

    倘若了知因宗不成立，则不引述，且若不知因宗不成立而引述之，不产生唯一分别谓相违思惟之。既了知因宗不成立，亦设置如是因相。终究认持所观察或产生某一分别，然亦无观待于因相故，无过。

    寅二·断除相违：

    若宗法成立，遮反周遍，不决定为非相违因，若决定相违因，则欲许比测相违为非有？云：虽确定相违因然亦如是承许比测，则耽着或草率之设置，尔后决定相违之时，当成如是诠述不相违。

    辛二·了解彼因相之所立有三：

    壬一·引述定义

    壬二·认定事相

    壬三·遮除妨害宗之诠说

    壬一·定义又分为三：

    癸一·观待否定之定义阐述五点

    癸二·观待肯定成立所立

    癸三·彼诸断诤：

    癸一：观待否定之定义

    【论云定义具五义。】如云：‘阐明体性与随欲、自我、唯一、不遮除。’谓具五法。a.体性：若认持所立，则不容许忆念成立量。否定体性：唯誓愿性，断决已成立量。b.随欲：虽‘言语’未说，然承许隐含性所立。否定随欲：诸外道门主张：虽立论者不诠说，然而敌辩者未以直接听闻，思惟非所立后，云：眼等有法，非摄聚性，必为他用，以其积聚性之故。如寝具和毡毯等设立。观察他用后成立自用，因法之结合非所隐含性期望，断除承许之所立。

    倘若无随行‘言说’是过失，然而无随行隐含期望非过失？云：非如是。‘诠说’与‘不诠说’二者之因相无差别所立之故。彼故，若自性诠说为他性之声，则无随行于喻体，世亲论师云：‘自若谓他彼不成。’如是结合具‘诠说’与‘隐含性期许’二者，亦无随行。瓶有法，显现有心者-身之定义‘士夫’和‘瓶’任一皆可，故是兼俱二者，非青莲花之故，喻如：墙壁谓之。‘显现之士夫’无随行于喻体墙壁，遮除‘宗’和‘同品’任一皆可之故。若设立总聚义因，则无‘宗法’和‘随行’二者，且若引述‘总常’为因则无‘任许其一’之故。c.自我：由量论叙述之非所立，而是立论者之随自欲许。否定自我：某一谓：是由量论现见一切之所立故，彼之妨害量是‘因相’和‘所立’之过，喻：成立‘声无常’之理论，叙述虚空之功德相违，断除之。彼亦事势比量力之理论，不观待于圣言量，若转迁于第三处，采取不相违于理论之圣言量故。d.认定唯一：非承许能立、所立二者，唯独承许所立。否定唯一，释量论云：‘自性随欲说，了达确认义，能立相系故，断余时谓之’。所表述之声趣入三时时态，于此所表述之声，是神义差别‘自性’和‘期许’二者故。由随附神我而产生‘自性’和‘期许’二者而趣知三时，若如是诠说彼不成立之‘因相’和不成立之‘喻体’二者过宽遍相故，彼二者当转成所立。倘若‘噶第’（梵音）之缘趣知现在时式故‘期许之声’亦转成现在式。依如是不成立‘因相’和‘喻体’二者，不期许如是之所立，然而期许能立故无过宽遍相？云：届此之际：宗之定义‘期许’之梵音是耶悉札，非彼馁悉札之支分故。若是未来时式则无法断决所表述之声。若实有唯一之声，则不欲许‘因相’和‘喻体’二者所表述唯一所立，期许表述能立之故。然而理门论（主张）亦须‘唯一之声’，期许‘所立’是宗；若思惟实有最极能作者-‘所立’之声故。期许之辞转成是馁悉札之支分，能断决未来时式故，灭除‘因相’和‘喻体’二者之不成立。喻如：声是无常所作性故，喻如瓶。外道伺察派既不成立所作性因，且不承许立论者之‘所立’，外道数论师：既不成立喻体；且不欲许所立之故，如彼诸诠释非宗。释量论云：‘乐缘此非支，成所乐言等，是支即由彼，破不成因等。’

    倘若所表述‘宗’之辞非能立故不应理？云：不相违。若依汝欲许‘所立’褪色，亦阐述期待不适存于四种遮除相，谓之旨趣。量决定论云：‘倘若允许是所阐述’，复次摄集‘因相之所表述’之辞不相违。e.不遮除：不适存于四相遮除。否定彼-适存于四相遮除，不容承认所立而断决之。

    癸二·观待肯定成立一所立：

    【理门论承许所立。】随行于理门论云：‘欲许所立是宗’，宗之定义是承许所立，彼亦分直接或间接之承许。

    癸三·断诤：

    【此类似未遍过遍，和因相无须诤论。】此分为三：

    子一·断未遍之诤：

    若谓瞬间之比量为未遍，以其无承认之故。有一说欲许瞬间之所立非真实所立，然而容许所立之事相了解聚义故，诠说了解所立，于彼之际虽无直接承认，然亦是瞬间能立，亦是欲许瞬间之所立，如现见瞬间之烟，承认所立之火。

    子二·断过遍

    不适时机之所立过宽遍相，喻如：若质问声为常或无常？则相异眼所见性摄集声之‘总相’和‘实义’于同一体，谓声具无常性。或谓‘山具有火’之誓立等，亦应成所立，若承许之则彼转成非驳斥？若承许所立则信乐是所立，从其余原因之方式转成驳斥，不相违。

    子三·断除相似因相

    如必须承许所立，亦为何不需承许因相？云：不相似。若成立因三式，虽不承许因相亦已转成因相，若不成立因三式，即使承许因相亦不转成因相。直接或适时之承许所立后，成立因相之故。然而此‘所立’观待于立论者敌辩者那一个而设置？云：观待立、敌二者，一个合理适时之所立，敌论者应专注听闻，除彼外，其余当驳斥之故。

    壬二·认取事相有三：

    癸一·破斥他宗：

    【所立定义分实体，或虚体二成立妄。】所立之事相，为实事之聚义或假立‘法’与‘有法’之聚义？此有一说：是唯一虚设，若承许所立是一无能立与无能遮除，则声是常之所立，亦当成无过故。云：不应理，成立声义故，唯独成立增益不成立义自相。复有一说，聚义是存在实体，声是常等非所立，以其可能趣入‘遮遣量’之故。非因相之效力之境故。此亦不应理，若唯‘所立’性之遮遣义，则诠说容许系念遮遣故。若非因相之效力之境故则非‘所立’，则‘神我之有所为义’和‘瓶士夫’二者等当不转成所立之故。法称论师之旨义，亦于声义作‘成立’、‘破斥’故。复有一说：因相之效力境-所立是实体者，而计量‘功’‘过’是假有者，彼诸之定义，依次容许了解因相‘功’，期许俱怀疑之义‘过’为所作境之说法。亦不应理，如是不违越于前述二过之故，与不适于法称论师之旨趣故。

    癸二·自宗所许：

    【错乱声义为自相，是为所立之事相。】不区别各个‘声义’、‘自相’之聚义而为所立故，所作能立能破之声义，而了解自相。故所依‘实’与‘非实’，非所依外义。能依‘有’‘无’二者之谓等为应理。声无常，山有火等聚合实义，和声是常、实有神我等聚合无实，和无虚空之幻花等等诸唯独破斥，若衡量所量‘有’、‘无’自相，由遣遮之方式承认与不承认是实体之支分，转趣入‘遮无’和‘遮非’之择取法。

    癸三·断诤：

    【有实无实之成立，应无诤论之时机。】有一说：若谓声是无常之聚合义表示所立之法，不应理。未成立聚合体之际，无表示之因由。且成立聚合体之际无定义故？观待于立、敌二论者后，能立立论者自身俱时产生‘能立能破’，然而敌辩者不产生‘能立能破’不相违成立。复次如：誓立‘声’是‘常’，应如何表示所立，‘声’、‘常’各自非所立，且不可能聚合之故？云：不相违，声是‘无常’或‘常’。觉识上遣余方式认取成立彼实体或无体之亲取因故。如是能立‘遮除’‘非宗’之有法等为非有，一切现相若了知遣余方式之立论，则远离诤论。

    壬三·诠说遮除妨害量之宗有二：

    癸一·总之理论

    癸二·各个自性

    癸一·总之理论有三：

    子一·定义：

    【遮遣成立宗相违。】彼之定义，若唯‘誓立’性，成立能遮遣彼（唯誓立性）之相违。

    子二·分摄：

    【叙述五者摄集四。】详细分析‘遮除’，理门论谓有五。集量论云有四，法称论师旨意属于后者。释量论云：‘欲说正决定，自他信同故，将自语与论，合说为一种。’于此亦陈述及。

    【比是由境之方式，分成四别相谓之。】比量：因之遍相。分为承许因和事势比量力因二者，首先承许亦分自语信许和共称信许二者，如是云：‘比量之分析，彼妨害谓四。’‘彼承许果因，共许自性因。’

    【现量实势比量力，承许和共称二量，摄属于增益之故。】

    ‘现量’、‘比量’二者是实势量力之别相。承许与共称二者，‘唯自承许’和‘唯共称承许’增益为彼生相属和同体相属后，谓二别相，承许之差别：不相违彼根本实事故，是具能克除之声过，前三者是具能妨害之义过。有一说自信许共信许二者是实势量力？若如是，随欲诠声不结合于彼方，随欲诠义当置于此方，摄属比量性之说法，亦不应理。

    子三·断诤有二：

    丑一·定义之断诤：

    若‘誓立’（所立）和‘遮遣’非同时，则犹如日月之明暗，‘能遮遣’‘所剔除’非同时不应理？若同时，则耽执实谛之承许量不应理？云：若誓立之时；虽容许实有遮遣，然而信许无系念彼誓立之根本事故应合理。（后时声是无常），思维趣入承许之相续心亦是应理。

    丑二·断除分析与摄集有二：

    寅一·断除信许不摄属比量

    寅二·断除类似现量


23-第十章 详析自利比量-6

    寅一·断除信许不摄属比量有二：

    卯一·断除信许不摄入比量：

    此妇女，应是母，谓‘母’诠说之故。若谓欲知有法之根本实事，无宗法。此有一说：是由声而生之量，亦不欲许彼（母）之名故，云：应不分别由声而生之量，欲许‘能诠、所诠’之相属错误为义自相故，于此欲许‘显现义相’，和‘由彼生之声’是因果相属故是果因相。

    卯二：断信许不摄属共称比量

    若谓作唯‘世间共称’，则神我和常等为共称？彼诸神我与常虽是共称，然而实有妨害量。容许诠说之共称无妨害量故，缘取与‘容许’同一义故是自性因。

    寅二·断除类似现量：

    【现量亦譬如比量，谓趣入二遮遣者。】现量犹如比量‘无现见二月’亦承许现量遮遣‘见二月’故。如缘取容诠声故-即‘现量亦无现见二月’，共称之现量亦有遮遣故，而成为六种？

    【别信许无余果因，容许不成立现量。】现见二月非现量，遮遣信许现量，诠说现见二月是现量故。从谓：‘是现量’之辞比测义不违越之比量，虽由诠‘非现量’之辞比测义，亦不违越于比量，彼因相之宗法摄属信许比量之范畴，亦不应理，‘宗法’之辞信许义之遍相，而且由因相而成立故。‘究竟’辞承许义之遍相之究竟义故，彼性-亦遮遣共称之现量亦不应理，虽容诠声不成立现量，然而成立自证识是现量之故。彼故若所立是‘唯誓立’，则为‘义’和‘声’之过驳斥立论者之故，而不容许观待‘遮遣’一方。

    癸二·各个之自性有四：

    子一·叙述现量之遮遣分为二：

    丑一·定义：

    【若誓立性与经验，相违是遮遣现量。】彼之定义，若唯誓立成立与自己实际经验力相违量，喻如声非所闻性谓之誓立（所立）。（声所闻性之经验相违。）

    丑二·断诤：

    倘若声成立非所闻，无耽着真实义，愚智者反而耽着颠倒名言-（声是所闻），而成立名言故。现量之遮遣为不应理，若声不成立非所闻，亦不成立所闻性故，遮遣不应理？不忆念前者之成立，结合忆念誓立（所立）不相违。

    子二·比量之遮遣有二：

    丑一·定义：

    【因三式实势量力，相违誓立遮遣因。】彼之定义：若唯誓立性，则因三式成立相违于实势比量力之理论，喻如‘声是常’谓之誓立。

    丑二·彼之断诤：

    数论师或谓，虽声是常然亦生灭相。‘显现’和‘寂静’，非依佛弟子唯由‘无’而新生，和‘从究竟实有而灭失’。若于‘寂灭’之际，则显现寂灭相是无常，若显现不寂灭则相违于寂灭性。彼故欲许既不显相且又实有，和既是短暂性变化又欲许恒常，和欲许‘神我’和‘凡夫’相异，欲许‘自性’和‘变化’二者同一体为妨害量。

    子三·相信量之遮遣

    丑一·定义：

    【相信辞和誓立宗，承许相违是遮遣。】彼之定义：若唯‘誓立’性，成立与相信之辞相违。

    丑二·分类：

    彼相信之遮遣，分为信许，自语二者，依理门论云：信许遮遣和自语遮遣二种。

    丑三·观察诸义有三：

    寅一·圣言量和自语之差别

    寅二·若相违彼则坏灭誓立

    寅三·转成他利之声过

    寅一·亦分为三：

    卯一·观察前期因明家之主张：

    【谓他圣典与自语。】彼圣言量与自语二者之差别，前期因明学家主张与相信之圣言量相违，和立论者自之语辞相违。

    卯二·诠述法称论师之旨趣有二：

    辰一·论式分析法：

    【师谓论式分析义。】谓‘论式分析’之遮遣信许。前者之誓立，与后者之诠说二者相违。喻如：前时‘母’之誓立后，后时诠说为‘石母’之自辞，比测彼誓立之义为相违，喻如‘比量非量’，彼总相：所量为非谛实后，别相：认许自语之所量义故自语之相违。

    【集量论于二者亦，阐述同喻。】所量之义‘石母’，无正量谓之信许与自语二者同一喻体叙述之。

    【理门论，圣典诠说其余喻。】彼之旨趣法称论师主张：‘正法临终后非得安乐。’圣典明白叙述。

    辰二·测察与圣言量相违差别：

    巳一·特殊圣言量含摄于比量

    巳二·一般圣言量相似自语：

    巳一：特殊圣言量含摄于比量

    【二所量有二正量，隐秘义无害自语，世尊言教之经典，摄于比量之述说。】现前之现量，隐秘之比量，极其隐秘分圣典之辞偈互相之间不相违，是世尊十二分教经典，如是圣典，陈那论师摄于比量故，非第三量旨趣，是能妨害量。释量论：‘可信语不欺，由总虽不现，无位故此觉，亦说为比量。’

    巳二·一般圣言量等同自辞：

    【故成立量理圣典，若唯量性不成立，圣典类同自语故，是能破性之旨趣。】诸成立实势比量力之理论-圣典，是比量性。不俱彼事势量力之诸圣典，与自语无差别故。信许彼自语后相违，亦相违于自语，互相间势均立敌故，非能妨害之克除性。

    【共称圣言量非量，成立正量是圣典，愚者信许后测察，智者测察后信许。】届中之偈颂，释量论云：‘于见不见事，理成及自语，无害所有论，应取，观察转。’

    卯三·断诤有二：

    辰一·断除类似余圣言量：

    【余经相违亦成彼。】然若吠陀外道主张：沐浴洗净罪之说法相违，彼亦形成与圣言相违？

    【贪等非法离诸贪，叙述诸非断见法。】贪嗔痴属于非法，和无彼诸‘三毒’是正法，除了顺世外道‘断见’外，其余一切宗派皆信许。

    【洗涤贪等因不违，如是诸论非圣典。】如既不相顺正法，且不妨害于非法‘罪行’之因，欲许沐浴洗净罪业，彼主张亦与自语相违，若信许不对治病因之药，能疗养病，当成为笑柄。如相违彼立论之经论，终究不信许是圣言量。

    辰二·作障非转成所立之过之断除：

    【由自语相克量论，倘若是唯怀疑性，彼非所立宗之过，故谓非宗之瑕疪。】虽克除‘自语’与‘量论’相违性后，信乐产生怀疑，彼罪所立之过故，岂成妨害于所立？

    【克除产生之怀疑，方式非即已离过。彼语不成立所立，方式设置过之处。】克除由自语相互相违，而产生怀疑之方式不计为过失。以克除相违之方式不证成彼所立故，设置过失之处。

    寅二·相违彼则坏灭誓立

    【誓立叙明自思惟，摄于相违誓立灭。】誓立阐明实有自之思惟，若相信自语与论典之相违，摄属于同一实事，则如腐坏之乳酪，自然而然灭失所期许。

    【彼故于诤论之时，诠说过者落败方。】

    寅三·转成他利比量之声过

    诠说语俱过者，是转成他利比量之质难。

    子四·遮除共称亦分二：

    丑一·定义：

    【若誓立性与世间，相违是遮除共称。】彼之定义，若唯誓立性成立与世间之法相违。

    丑二·决定彼‘遮除共称’之自性有二：

    寅一·摄略叙述：

    【初立名欲许声义，实体，相系前已遮。】外道声论派者主张初立名者，思惟声义存在实体相属后，任何存在‘能’、‘所’诠之相属，彼容许诠说，若诠说彼无‘能’、‘所’诠之相属性，则是具声过谓之说法，承许实体相属，观察所诠品之际，已遮除之。

    【趣知随欲诠量力，彼已立成立共称。】于遣余之际，成立欲许声诠释一切之应用，若彼成立则亦已成立共称。

    寅二·叙述遮除共称分析有二：

    卯一·首先引述集量论之辞

    集量论云：‘有兔有法，非月，以其存在之故。’任何不共因之故无比量，若从声而生相违于共称之义，则剔除共称亦非宗。

    卯二·抉择彼义有三：

    辰一·第一说法

    辰二·第二说法

    辰三·彼诸旨义

    辰一·第一说法有二：

    巳一·破斥他宗观察

    巳二·诠说自宗合理

    巳一·破斥他宗观察亦有二：

    午一·因明前期学家之说：

    【灭除存在之因相，有兔是月之说法。】声论派者：‘有兔有法，不容许诠说‘月’之声，以其存在故。’。

    午二·破斥彼说法有二：

    未一·转成非共因：

    【于此诸有无喻体，容诠释一切声故。】存在因相无同品喻故，是非共通因，喻设置任何法，彼亦容许诠说月之声故，彼故，因相之实有主宰，若无随行喻则因相效力丧势，虽舍彼因设置余他因，亦无随行故，转成非共因何须说。诠说‘存在’喻是此之果。

    未二·转成相违

    【声之义之‘存在’谓，‘容许月故’是相违】分别识上‘存在’现相（法者），是相违。一切存在，皆容许诠说月之故。

    巳二·诠说自宗应理有二

    午一·容许诠说之共称

    午二·由声而生之共称

    午一·容许诠说之共称又分为三：

    未一·认定容许诠说之共称：

    【测察世间声而生，彼是共称之意趣。】从世间礼俗行境而生之声，法称论师作为共称之立名，由名言而生之法，诠说为共称之声。

    未二·成立共称遍及一切

    【彼亦许一切所知，故共称遍及一切。】境、时、相任一皆可，前时所立名或未立名亦可，共称或不共称皆可，容诠声成立一切故，共称亦成立于一切之故，为共通之旨趣。如云：‘依彼所出生，欲转故，无遮。已作未作等，种种性皆可。’

    未三·彼之断诤

    【若谓不共许，共称之声与世俗相违。】信许存在唯‘容诠声’，然而前时不共许瓶等，而假立共称之名与世俗相违？

    【容诠述一切所知，作共称之声如煮。】虽是无实体然而实有效力故，造作立彼名，如：实有烧煮之效能谓烹煮之名。容许喝之物谓：‘饮料’释量论云：‘虽无名于事，可性。由彼力，彼系一切声，故于彼彼成。’

    午二·由声生之共称有三：

    未一·认识由声生之共称

    云：‘由声生之共称’之旨义，亦

    【容许共称成立义，能依‘立名’‘随诠声’，若成立声谓成立，叙说谓‘声生共称’。】

    未二：容许一切言声成立一切义

    能依‘声立名’和‘随欲诠立名’后，若成立声亦即成立共称，谓之叙述故，从声而生谓共称之说。如云：‘声依止于名，彼复唯依欲，声成非不成，如是说声名’。谓之述说。

    未三·彼摄于比量：

    【共称比量之成立，相违无误为非有。】当成立共称性，是比量故，若相违比量之境，而不错乱为非有，不需要唯一随欲诠之数目者，前已述及，在此亦不须说。

    辰二·第二说法亦有三：

    巳一·由比量成立相异共称境

    非共通之故谓无比量之义，有兔非月之说法，诠说世俗表明无比量，除实势比量外共称之境相异之说，为何非同一共称之境。

    【共称产生实体性，如比量当决定境，结合随欲诠之量，无不趣入任一声。】共称比量若产生实体性，则如所作性和无常或火和烟为决定各自之实境，随欲诠之结合于彼故，一切声趣入一切境，谁能遮除？释量论云：‘故诸事有无，随转比量异，彼不自在转，显彼从欲生。’。

    巳二·破斥他宗之观点有二：

    午一·初立名之因转成非共因

    【彼故摄入一切故，唯不趣入共称境，诠说余喻难取得，如所闻性非共因】有兔不容许诠说月之言声，以其存在故，彼说任何存在等等之因相亦不容许诠说月之言声，无同品喻故，如所闻性之因相，非共因。

    午二·自宗支派之叙说不应理：

    【叙述总相之际故，于有兔作比喻后，表明遍一切所知，‘达第’非树亦相似。】量论大疏云：有兔，容许诠说‘月之名声’，比测共称性，任何无同品喻，非共因之故。’，云：非如是说，彼虽允许无同品喻，然而所谓‘达第’非树之说亦能害故。

    巳三：叙述法称论师之旨义有三：

    午一：‘月之名声’成立共通性

    【冰片与水银等物，其余共称‘月’之声，彼所作喻谓清凉，成立月声共通因。】配香论云：冰片。取精论云：水银等现见‘月之声’，彼作为喻后，于清凉者亦诠说月故，岂转成非共之因相。

    午二·转成事势比量力

    【趣诸初立名共因，若一成立遍成立，此是事势比量力，若遮共称汝亦灭。】随欲诠之初立名趣知一切故，彼非共因为非有，若成立任一初立名，彼作比喻，成立一切。是为趣入事势比量力。若不信许随欲诠之共称，则汝自信许之有兔等亦灭失故，一切名言皆破灭。

    午三·若灭除容诠说，则与共称相违

    【随欲结合初立名，如容许趣知一切，若灭坏世俗妨害，与共称相违旨趣。】总之由‘具原因初立名’和‘随欲诠初立名’二者，首先-（具原因）若测察‘清凉者’或‘烹煮’等，则可能不趣入一切事物，其次-随欲诠-如成立唯‘随欲’名，灭除有兔为月之说法等，则世间习俗之妨害，谓与共称相违之旨意。

    辰三·观察彼诸旨意有二：

    巳一·破斥他宗

    巳二·诠自宗

    巳一·破斥他宗又分为三

    午一·破斥初立名和名言之分析：

    【某某作为二分法，立名和名言共称。】北方西藏学家，容许耽着唯‘名相’是初立名之共称，于觉识上容许耽着决定义虚体之声，谓名言之共称，此不应理。

    【此名言时非实义，类彼定义前已遮。】名言之定义，觉识上欲许义虚体之声，无错乱。前章已遮止矣，若于名相作名言，非适值此时之义，若作世间习俗，则趣知身口意之作业，有时是口作业，非‘身’、‘意’作业。

    午二·破斥初立名为实体和耽著作用

    【直接与耽着容诠，立名。共称亦谓二。】西藏诸家主张立名之共称可分‘直接’与‘‘耽着’容诠二者后，直接容诠是总义、耽着容诠以外义作为实事后，有兔之‘实相’或‘自相’法者，为直接或耽着月之声，应可容诠说，以其实有分别‘现相’或‘自相’之故。喻如瓶‘总相’或‘自相’，能结合二者引述之。

    【乐许有二种叙述，趣入之际无分别。】若叙述之时信乐总相与自相之分析，而了知则不作‘直接所诠’或‘耽着所诠’之分析，于观所诠品已述矣。

    午三·故应用二种说法错误：

    【彼故二种之说法，直接耽着叙述误。】论云：第一种说法耽着容诠之共称，后者-第二种说法直接容诠之共称之叙述非法称论师之旨趣。

    巳二·诠自宗：

    【前者声起之共称，无比量故不克除，亦或无彼之对立，彼故决定是能害。】从声而生起之共称相违，有二种察验方式，首先：从声而生起之共称法，无比量而无法破斥，谓叙说之故，或是决定‘相违比量’无不错乱之故，从声而起之比量叙说为能害量。释量论云：‘显比量所成，相违无不谬，如是者即是，共称比量故。’

    【后者共称之比量，是表明境之分类。】任何非共同因之故，若彼诠说为世俗之诠声，则无比量之旨义，思惟此比量之境是实事，是增益故之旨义。

    【如了知共称遮遣，成立智者之旨趣。】从遣余之方式，若了知能所诠，则善知共称遮遣之旨趣。


24-第十一章 利他比量-1

    第十一章　利他比量

    庚一·定义：

    【利他比量：自所见，叙明他人之论式。】利他之定义：自所现见之因相，叙述予他人之论式。此是比量之识，是论式故，非实体比量，而且自己所了悟之量果，设设为他人了解之因，谓之比量。

    庚二·说话者分为三种：

    辛一·各自之定义

    辛二·彼诸胜败之立论

    辛三·仲裁者如何成立裁决之法。

    辛一·各自之定义：

    【立、敌论者、仲裁三，能立驳斥之立名。】诠说能立之承认者为立论者，诠说驳斥之承认者为敌论者，诠释彼二者之胜败，承许者为仲裁人。诤论云：‘诠说真能立或诠说真过失之方式，如理趣入仲裁者直接了知故。’谓之彼亦于大辩论场，若是仲裁者，随诠述立敌二者之言语，而不错乱，辩论各派之争执重点，若以文字纪录下来，则败者不能抵赖，谓之善巧者。

    辛二·彼二者胜败之立论：

    【二辩论者之功过，趣入缘取与排斥。】立、敌二者任一方诠说具有过论式，则为排斥之处，诠说无过论式则为随而认取之处。

    【如是阐述有胜败，否则二者无胜败。】立论者设立真能立，若敌辩者不能揭过，则敌辩者属败方。立论者设立相似能立，若敌辩者揭真正过，则立论者属败方。彼设立相似能立，然而敌辩者不能揭过；或诠说相似过，总之若不知拔除立论者之毒刺，则彼二者无胜败。是有过论式亦不知‘能立’或‘驳斥’之故。胜败之定义，随附能否降服二辩论者之傲气之故。诤论云：‘敌论者了知彼实事，或彼实事转变成其他，虽二者为同一体，而且不变成败或胜。’若立论者诠说有过之似能立，而且敌辩者不揭发过处，则属败方之立论亦不应理，观待彼二者于能力互相制衡后，而设置‘胜’与‘败’之故。

    【妄言狡滑之排斥，彼无胜败之意趣。】妄语、狡诈、离义之欺骗，亦不能维护宗派见，无胜败之分。诤理论云：‘维护彼唯一真实义，于诸正法欲许能维护宗派见，无胜败之分。诤理论云：‘维护彼唯一真实义，于诸正法欲许得胜故 ，以狡诈等法驳斥作用？’云：应不是，若诠释以拳头、卑劣和枪戟、火等等方法所诠说，为维护此唯一真实性之方法，谓之非正法。

    辛三·仲裁者如何成立裁决之方法，有二：

    壬一：总相排斥和随取之法：

    【世俗者抢夺失势，欲许排斥和随取。】若依世俗者，则以剥夺生命和珠宝等、脸涂灰、施杖棍等方法排斥之，随而剥夺其权势。

    【宗派之取舍作用，许正法‘随取’、‘排斥’。】智者抛舍微细过，随取谛实义，如是辅助性，守护疆域之国王，兼取二法谓之。

    壬二·别相-抉择排斥之处，有二：

    癸一·合理诠说

    癸二·遮止错乱

    癸一·合理诠说：

    【从二排斥分为四，量理智者之旨意。】立论者根本不诠说任何能立之支分，和诠说非能立之支分二种。敌论者亦分为不揭发根本过和诠说非过二种，如是诤理论云：‘不诠释能立之支分，诠释非过二种，是为排斥之处，其他不应理故不许。’谓之。

    癸二·遮止错乱

    子一·西藏前期学家主张：

    【立论者三二为六，敌辞者三二亦六。仲裁者三共通一，西藏学者许十六。】‘立论者’之答辩方面：不答辩、诠说有过、不提出质询，共三种。立论者断除过失之时，诠释方面：不断除过、相似答辩、不适时机之答辩共六种。‘敌辩者’质询之时机方面：不质询、不适当质询、无关之质询三种；揭过之时有三：不揭过、揭相似过、不适时机之揭过共六种。‘仲裁者’有三过：不作辨别、颠倒辨别、非时机之判结共三种。共同性之过-闻识不专注共十六种。谓之：‘此不应理。’

    【若排斥前述所摄，否则为非排斥性，关于仲裁无排斥，任意归类极成过。】不答辩、诠说俱过、不断除过。诠释相似答辩，摄属于立论者不诠说能立、或诠说非能立之范畴，至于答非所问，若需要之时机是为无过。若不需要之时机，则为非能立支分，敌辩者承认后，立论者不质询、不适当之质询是无具辩材性。无相属之质询，亦思维唯一之质询，则非无相属性。然若昏愚认为无相属，则属无辩材性。‘无辩材’法称论师认为摄属于不诠说能立之支分，或不诠说过之范畴。诤理论云：‘尔时，承许诤论后，不说稍具温和语，或余他作稍微温和语，彼之时如是摄入相似因相？终究能立：是能了知不知之定义；是有境之故。不能诠说“能立之支分”谓之是排斥之根本处。谓之。别彼诸外，其余非排斥。因此，前后期之因明学家主张，立论者除‘相似因’和‘无辩材’外，其他是根本排斥处，不应理。相似因与无辩材二者之词表明一切之故。若摄集于彼二者，则由‘功德无差别’之词，转成极成过，极具戏论，谓之无义。仲裁者根本非排斥之旨趣，二辩论者是排斥之重点。他支量论，亦未述彼。

    子二·破斥足目派之主张：

    【妨害誓立余誓立，‘相违’和‘遮除’誓立，余因相与其余义，无义者与不知义，相属义不适时机，‘不全’‘过多’与‘重覆’，不随诠说和无知，无辩材和散乱相，‘承许’‘期望’‘舍辩难’，配合无随行结合，宗派丧势相似因，外道足目之叙述，是排斥二十二过，彼说法称论师云：某些非排斥之说，若驳斥之摄二者。】彼诸分析之：〈注：‘誓立’即所立宗、命题、宗旨之义。〉

    【妨害誓立之驳斥，谓非能立之支分。】若承许异品喻，则为妨害誓立，喻如声为无常，眼所见性之故，谓之说法，敌辩者于总相方式遮反之。若眼所见性之故，谓声为常，则妨害前之誓立宗故谓之。敌辩者之遮反故，谁确定舍弃立论者之誓立。他宗之欲许总相-常，是眼所见性，声为眼所见性，诠为无常，故成怀疑，非妨害誓立。若谓愚者如何转成？愚者何须总因相，容诠说唯取常，无法测察彼之故。云：信许异品且非排斥，诠谓非能立之支分，故是排斥。

    【其余誓立之排斥，了知驳斥属未定。】遮阻誓立观察法相后，表明彼义为余誓立。喻如：声无常为誓立，设立眼所见性为因相之际，遮阻表述彼未定因，观察法之别相-‘总相’和‘瓶’二者，非趣知一切，如瓶非趣行一切，声亦非趣行一切，叙述第二誓立，谓之其余誓立。排斥之处，不能成立彼誓立与余誓立故，谓之是过。彼誓立非由余誓立而成立。眼所见性，未必趣入总相谓之。‘非趣行于一切，是眼所见性之故。’谓是所差别因相，彼故从前之誓立叙说余誓立，虽谛实性，然亦叙明能立而非阐明所立。故若了知此立论者排斥，则诠说未定性是排斥。

    【誓立相违于因等，若诠誓立增上过，不诠转成第三过，因相无过非排斥。】若誓立与因相相违，则为相违誓立。譬如：以不摄属功能之实物为誓立后，以其除色体等外，不可缘取余义故，谓设立因相。‘誓立’与‘喻’相违：譬如声是常，如瓶谓之。‘誓立’与‘自词’相违，喻如比丘尼为孕妇或无我谓之。

    自所成立‘牛等’为不确定，而叙述于他人-敌者，则成相违。无观待于自力，眼所见故等，相违于他所成立之‘牛等’无常，故是相违，若承许二者则为不定因，彼诸不应理，结合因相诠说誓立性，转成排斥故，能依于一切誓立宗，唯限于测察宗依不成立之差别。倘若不剔除誓立，若欲知有法和因相相违，岂非转成相违？乐许是相违，然而誓立方式非因相之相违故，是排斥，若剔除誓立，诠说无义故消灭之。诠说相违性无义-败者将不需要产生失败故，如砍头得到肢体。单一所立亦不趣入诸多因相，诸后来之因相无义故。无我亦无相违于誓立，灭除实体之亲取者，而不灭除‘声义’之故。因相与誓立相违，喻：一切是一切，聚义结合实事之声故，谓之。此阐述无‘誓立’与‘因相’二者之结合之义，‘近于’陈述方式是‘近圆结’之词，或亦以‘喻’说明，‘声无常，所作性是无常之故’谓之。量论云：‘彼是第五喻，近圆结因相’。故不信许其一支，则不承许摄集彼其一支之聚合体故，无转成相违之时机，六方之同时结合，亦非成立一聚体，无实体之自性，灭除一与诸多，故如是虽不成立一与诸多，亦非由相违之方式转成过之义。因相与喻相违，烟成立有火，如设立雾气为喻之说法？亦同品无随行故，是不定过。因相与喻相违之方式非过，若谓此二过岂相违？云非如是，成立论式之先时，诠说因相之过故，意义败坏，后时不趣入测察‘因相’与‘喻’相违故。因相与量相违，喻：火非能燃烧性，以其寒冷故谓之，亦是属于不成立之相似因，故不应理。

    又答辩余相违之宗，容许唯‘牛’等等成立之方式，叙述余不定因之说法，为不应理。唯‘牛’有或无皆可，若不诠说彼诸之能立，则是怀疑之因故，是不定因，若诠说彼诸能立，则决定不趣入唯‘牛’因相，无须怀疑。两者之宗，由信认之方式，实为直接不定因，此之说法亦不应理。至于怀疑因相，摄入于不定因之故。又‘喻具过’之方式，亦无排斥，‘喻’摄入因相之范畴故，立论者之前宗与相似因不连系，则非排斥处，若与相似因相系，则诠说相似是排斥性，彼一切理论，非其余排斥。

    【遮遣誓立摄不定，第二排斥是无义。】于宗遮遣誓立之义，为遮遣誓立。喻：誓立‘声无常’，设立眼所见性故；谓不决定趣入总因相故。遮阻之时谓：‘谁说声无常？’若舍弃前之誓立，则谓是遮遣誓立之排斥，此亦不应理，前时诠说决定性排斥之故；后时之遮遣誓立故，排斥无义。若谓如是亦是排斥？云：极成过，若不辩说遮除宗，则谓不辩说；若逃避辩说则亦获得逃避辩说………等之其余排斥。

    【余因相圆满论式，不定、不全非排斥。】遮除无差别因相后，欲许因相差别是其余因相，犹如：此诸别相是同一体性，设立存在量之故谓之。黏泥之自性，现见瓦罐等等量之故。喜、忧与无明相系诸别相，当缘取具有量，彼之自性现见‘一与多’量故，谓相系同体之不定因相。谓之驳斥后，若谓是一与彼体性不相系之自性，叙述遮除无差别因相后，欲许‘差别’是其余因相，彼若存在其余因相，则非能立前因相故是排斥，此亦不应理。若圆满前之论式，是不定之过故，何须测察二者？若不圆满论式，而且不给予答辩之时机，则不圆满论式性非排斥。

    【立论不定他义故，排斥非敌者之过，诠说方式排除之，别彼外非余排斥。】不相关真实之义者谓之他义，譬如设立：声是常，非所触之故。云何因相之声义？因相之语音-‘醯洛帝’之声，缘所作究竟之词，彼名与‘阿叉惹尔’和近转等之时机。陈述‘非’，谓是排除他义之说法，亦是此义，立敌二论者摄属成立支分与不揭发过之故。

    【无义者除诠说，非成立支外，非其余。】相似于表述文字之顺序是无义，譬如：声是常，‘杂哇噶札达’之故。如谓：‘咱帕卡札塔’无叙述能立，是谓排除之说法，（外道认为）此亦不应理。‘表述文字之顺序’与诠说其余‘非成立之支’，为无差别于诠说‘无义’，是诠说不能立之所立故。若谓如：‘无差别’不相系于‘分析’，故诠谓‘相似’无过？若如是不须要他义者，相似‘无义’之故。若谓‘无差别’与‘分别’不相似，‘无义’是无少许义，‘他义’是转成其余他义？某一非立论者诠说‘无义’，亦转成排除，以其缘由类似之故。若谓非如是，为非时机之故？然则适此之时须诠释谓：‘说无义’。若如是不诠说成立彼之支分故，转成排除。文字之顺序亦非根本无文字意义，有时实有意义之故。若如是作为其余排除是极成过，以掀打面颊与压钳腋下等等动作表现，亦转成其余意义。

    【无知义非义之声，摄属非成立之支，诠具三义敌辩者，不知立者非排除。】辩论会虽敌辩者诠释三次，立论者尚不知，则为无知义，如是辩论与敌辩者诠说三次，尚且‘无知’、‘具杂染之声’、‘不共称之词’和‘口吃之叙说’等等缘由故。若承许‘成立无知义’故，谓排除之说法，此亦具杂染之声等与‘无义性’无区别，如是虽诠说三次，尚且无了知，则彼愚敌论者排除此立论者岂有道理，彼时为何不排除敌辩者之过，若信许愚者无知，则智者不胜，‘排除’岂有此理，诠说无相系之义，亦是无义性故，除无了知义外，非立论者一方之辞。

    【离义不相系诳语，属非成立之支分。】前后不相系为离义，喻如十地经等等，不相系前后之辞故，文字不相系亦说属为无义，若如是虽无相系之论式，亦须诠说属于‘离义’，如是分析极成过，故文字分类后，如是无少许有不现见‘功德’或‘摄集’之过故，彼故此亦摄于诠说非成立支分之范畴。

    【非适时颠倒顺序，由彼了知非排除，不了知义之诠说，摄属非成立支分。】若颠倒顺序而诠说成立支分，则非适当时机，若如此了知此誓立等之支分是‘排除’。若谓虽颠倒顺序然能了知义？云：虽能了知义亦是具声过，类似远离结合声故，喻：善结合残语（土音）而了知义，由彼了知义。藉由誓立等支分之顺序，当转成了知彼义，世俗亦以‘业’与‘作者’等彼了知，谓之说法，此不应理。了知（片断）若残语（土音）声性，乐许彼性得了知义。何须相续？若谓了知残语（片断）之声之初立名故了知彼义？若初立名后了知义，信许‘片断性之义’由初立名而了知，虽不知初立名，然而现见由俗语而了知义故，以随言声而陈述为无义。云：非如是，若谓：诠释结合善行当投趣三善道？然则陈述者断取说辞前端结合善行，而唯诠说‘结合善行’亦转趣行三善道否？或需要持明之咒声，吾等不需要持明之咒声。故不需要结合短少义难了解之声，虽相异境之言语，亦各自熏习故依‘了知声’与‘声调’，结合善行亦如是了知义，故趣入声之定义方式，是愚者之趣知义。若了知义，颠倒顺序与否相似，如莲花青色或青色莲花。因此亦不需声之顺序，于义虽无誓立等等，然而了知义故何须排列顺序？若了知义亦须诠释则极成过故，彼亦是相似性之排除，不了知连合之论式，摄属于无义之范畴，非排除之义。

    【不全是二支之过，无誓立等非排除。】论式若无任何适宜之支分，则为‘不全’论式，从五支论式若不叙说任一适宜之支，则为诠说不具全故排除谓之。云：非如是，虽无誓立亦能了知义故，若谓虽了知义，然而不具全论式？如已知义结合无义之词是应排除。吾等若不具全二支之论式，则摄属于非成立之支。

    【多语摄属非能立，汝之宗旨非排除。】若诠说多余‘因相’与‘喻’，前时已成立后时，再加上诠释多余词，故谓排除之说法。此亦信许成立论式决定者是吾等宗之过失，汝重复之叙说，无过，无需要之诠说，不计量为过之故。

    【重复诠说声非过，重复义属非能立，彼亦非成立论式，广衍续说此非过。】除随说外覆诵其余‘声’与‘义’，是为重述。喻：重复诵声一谓：‘声无常无常’之诠说，重复诵意义：‘声无常，声是坏灭之有法’谓之。于此不需诠说重复诵声。以其摄属于复诵义之故。若不复诵义，虽重复诵声亦无过。犹如：汝喜我亦喜、汝看我亦看、汝吃我亦吃之说法。若凡任何存在当转成实有；且若无当转成无，彼是彼之因，其余是结果谓之。至于重复诵义，如：诠释誓立是过，此亦若引述成立之论式是过；然广泛谈论之时，非过。故辩者未了知而怀疑之时，裁判等等质问，虽再三重述然而无过。倘若乐许是学生，则为实义，若敌辩者和裁判再三重述一学生非学生是排除？仲裁者适当了知，若不知，则表明无法分功过，而欲许无差别学生取胜之诤论是所破斥。若依汝见，虽存在诠说三次，广衍续说无决定或多或少之立名故。依诤理论之说法，再三重述非过，成立论式摄属多余诠说之内故，不称为‘过之义’故。‘多余诠说’与‘重复述说’为相异，是愚者之分析，为极成过故。若一义，则重复述说是过。听闻者诸多‘所立’，承许诸多能立之时，虽重复述说因相亦无过，成立不相同义之故。

    【敌辩者不随诠说，立者不诠诸论式，无过。需诠释不说，属无辩才之范畴。】辩论会立论者于论式诠说三次故。若敌论者不随诠说，则谓无随说之排除之说法。此亦不应理。首先随说一切言词，后时答辩者谓之。谁之誓立宗，随容诠说与否，乐许诠说无颠倒之答辩。若答辩时不诠说，则属无辩才，故是排除。随依立论者所立，尽可采取非欺诳方法，于承认之论式广衍随诠无所需要。故对于不诠说能立论式因三式是过；和驳斥时若不诠说真实过是过；而不随诠说则非过。又若前时随诠说后，后时驳斥亦是诠说二次故，不需要之诠说成为排除。若诸多前宗，值彼一驳斥之际而随诠说，随诠说其余之驳斥，在此时无意义故。彼无需要诠说亦摄属不诠说成立之支，或摄属不诠说过故。不作诠释为排除之义。

    即使决定必需诠说三次，亦是虚妄。若为了彼方了知而诠说，或了解过程中必需诠说，若不希望彼方知道，虽唯说一次亦嫌多，若思维让彼方产生痛若故诠说，彼方不了知之际已成立其目的，彼亦何须答辩三次？若诠释时，耳根不清，迅速言语言词过简，诠不共许语、嗔语、傲慢、诽谤亦转成彼义，于无知之答辩：‘谁了知’，比不诠说更适宜。若不诠释存在痛苦煎熬，思维此际已成立义。野蛮语，结合不相属关系语，结结巴巴口吃者诠说三次。

    【许汝转成彼排斥。】诤理论云：‘彼故尽其从不认定论式，乃至于所诠说三次非如是。造成他人之痛苦故，当不趣入正法或辩论作用。’世亲云：‘任一唯欲许取胜，诤论诠者非正宗。’

    【无知义之敌辩者，别无辩才非其余。】若仲裁者了知论式义，而敌辩者不知，谓无知义是‘排除’之说法，此亦相似于不随说，摄属于无辩才性，依此无随诠说，是无知于对境。若无了知对境，岂能了知而答辩？若不知答辩，虽随说了知亦无义，无知亦即无知于答辩，彼二者皆无辩才，以其无知于答辩故。当成排除。彼诸存在少许差异境故，无知对境和无知于答辩设置相异。倘若无知，亦需要分‘全不知’和‘半不知’等等之其余排除，是极成过。

    【无辩才属‘不说支’，或‘不能揭过’谓之。】无了知义之答辩，是无辩才，若灭除彼方而无知于答辩，则是排除。譬如：彼论者诠说论式之后，不能答辩彼说，诠说‘无义’或诠释彼其余顺序，和叙述偈颂等故，违越时间且不诠说适值之义谓之。摄属立论者不诠说成立论式之支分，或敌辩者不能揭过。

    【‘散乱’、‘诚实’非排斥，欺骗摄属无辩才。】贪着所作业后舍弃诤论是散乱。喻：若彼方设置之论式，则前时此已作，后时当辩论，或断决诤论之际谓若我现在等等，则谓散乱之排斥。此亦‘生命’与‘戒律’等等之故，趣入容许不作之事实，或无法说出之病原等等，若属真实，则排除者是何？若无知答辩巧立欺诳因，则摄属无辩才之范畴。倘若所有诤论趣入立、敌二者之成立和驳斥之方式，则信许‘相似因’与‘无辩才’二者摄属一切排斥为真实。其余无相属之辩论实有复杂性，若思维彼存在其余排斥，为非有。若于一所依不承认相违，承认无诤论，若不错乱之诤论，则是真实义。妄说或不说，或无相系，或虚妄，或讥笑等等任一作用，亦不超越于‘相似因相’、‘无辩才’二者。然则，从信许诤论后，恐惧或默不说话，或说其他无相系，则相似因相摄属何处？不诠说成立论式之支分，是排除之处。

    【承认所许知不知，依次不定不揭过。】承认自宗之过后，随而承认期许趣入他宗之过。喻：‘汝非小偷，是士夫之故’，后时说：‘彼小偷亦是汝’谓之。观察此引述，若谓是士夫亦形成小偷，汝亦转成小偷，汝自己不欲许小偷之故，士夫非小偷之因相。如是说法应无过，汝自不欲许小偷故，叙述不定因之故。无知士夫之相似因相，而认取真正因后，汝自承许彼后引述于他人。若谓为何非‘承许所许’之排除？彼之际，自己之过结合于他人故，非排除，无而不认知具过之因相具有过故，不诠说过是排除性。

    【二论者舍弃辩驳，摄属无辩才范畴。】取得排除而不断决性，为舍弃辩驳，立者之具能立之过是诤论不排斥，而舍弃彼是为排除谓之说法。复次，不知驳斥立论者具过之论式故，是无辩才之排除，而非其他。如是二者不趣入胜败之名言。诤理论云：‘如理观察，二论者之任一，非同时具有胜败，诠说相似能立故，无诠说真实过。’

    【无随结合而结合，别无辩才外非余。】结合彼非其余排斥之处，谓：‘于无随而结合而说随而结合。’谓之排斥之说法。观察此说：立论者诠说真论式，敌辩者揭相似过，摄属无辩才性非排斥之处。亦或敌辩者揭真实过，立论者增益为相似过之后而排斥，则摄属诠说相似因相故，非排斥之涵义。

    【宗旨主张之势弱，不诠成立支分性。】承许宗旨后，若随论式之词而谓：‘未定之故’，则宗旨气势削弱。喻：数论师主张：‘实有不灭，无不生’谓之，承许宗旨后，成立彼故，于一体性现见随行转成此别相谓之。若诠说一神我之自性，现见诸多变化，未决定‘无不生实有不灭之誓立’。若欲许‘实有现前’，‘无实不现’，则‘实有破灭’、‘得到无’之承许，宗旨势气削弱，不承认彼谓：‘宗当不成立’。此亦不诠说成立之各支故，是排斥之处。随论式之词而说‘未定之故’，非排斥之处。

    【相似因相排斥处，喻如诠说似能破。】诸智者之顶髻慧珠，陈那论师驳斥外道之似能破之法，唯于集量论稍提述之。


25-第十一章 利他比量-2

    【相遇与否和因相，恒常不说与不生，结果同品与异品，妄见无别与所缘，犹疑义准诸应成，由集量论如理观，增减诠说与不诠，理论与各自之喻，所立无常与详析，违时相似之能破，二十四陈那遮止，故法称置平舍心。】若各别分析相遇与不相遇，乐许共有二十五似能破而摄集一处。谓似能破之词结合各个名词之后，如谓相遇之似能破等等。陈那论师摄集于集量论之说，如理观察广衍之解析。法称论师主张：陈那论师已遮阻故，畅述彼诸似能破嫌少些，若摄略之又嫌多故，平等舍心置之。诤理论云：‘尽彼诸如是详细表述之，谓唯如是？且或其他相亦是？彼所观察之。此转成极成过，故不信许。尽如量理，相似因相是驳斥之处谓之。唯彼说在此所期许，谓之。’

    兹于此依陈那论师二量论之引述〈相遇似能破〉喻如：声为无常，勤勇而发故，如瓶之设立。敌辩者或谓：若因相与所立相遇，则如与海相会之水，融合于一体；若不相遇，则如声是眼所见性故，不能成立谓之。〈因相似能破〉譬如前喻，若过早设立因相，则无所立故，因不能成立；若过迟设立因相，则已成立，故不需要；若同时设立因相，如牛角-无‘因’与‘有因’体性之说法。乐许此二者诽谤总因相，且是不知因三式之变化，于非过处诠说过，是未具因三式之相似因。集量论云：‘相遇与否三时式，诠说不承许因相，彼诸遇不遇因相，诠说不全相似因。’〈常似能破〉喻如：若‘声无常’之说，且或具有无常之故，应转成常，是诸法不转变之体性故。此亦誓立之过，是相似因性，从不生实体而生，而且生起后转成无性，而承许无常，不承许其具有无常之故。集量论云：‘相系无常故许常，应是唯因相此亦，是相似性宗之过。’

    〈不诠说似能破〉于前喻倘若说声无常，于前例此因相无实故，应是常之说法，此亦不成立是相似因。集量论云：‘诠前因无实，应成无所立，似不诠假声，说论式能立，谓不成相似。’此亦是不全相似，由诠嫌少相似前能立。〈不生似能破〉于前例，倘若从声产生之前，声由勤勇无间而生之故，声转成无常。从勤勇无间而不生之故，声亦转成常谓之。

    若观察此点，形成二因，从产生声之前，若增益为能立，则转成不成立相似；若产生声，则是勤勇无间而生，成立声无常。由勤勇无间而不生之故，间接的增益声为常彼之时，是不定相似因。集量论云：‘生前非因故，说相违不成，无生相似故，由增益而说。’〈果似能破〉譬如声无常如瓶之说法，如诠谓：声之所作性当不成立声无常，于声中无瓶之所作性。此诠说者随自诠欲转成第三聚，于声中无瓶之果性。此说法是不成立相似。若谓瓶等之诸无常中，无声之果性，则为相违相似，若彼性无‘常’或‘无常’之说法，是非共之相似喻体过，以其同法喻之故。彼之缘由？比量趣入总相，而不趣入别相，于此确定各别义，不趣入比量之故，不定因相似。集量论云：‘由异果性分，见彼非能立，果相似此复，由说意成三。’谓之。

    〈同法似能破〉‘同品’喻与‘异品’喻成立遮反同法。譬如声无常，勤勇而发故。设置之时，以虚空作为异品喻，敌辩者以虚空为同品喻，非有质身等性，能立-常，如是彼因性；以瓶为同品后，彼之异品-虚空诠说同品。〈异品似能破〉由相反前例，于二喻体，瓶结合于异品喻。此二者是不定相似，不叙说‘随行’、‘随遮’二喻，是喻相似。经云：‘喻与异品者，成立余同法，是同法相似，余似异法同。’谓之设置。‘显余不成故，俱似共不定。’；‘此无随行故，诠相似喻过。’谓之。

    〈分别似能破〉于前例中，以瓶同品故，成立无常性。至于瓶，由可烧性和眼所见性等方式，转成无常。声由不可烧性与所闻性等方式，谓是常。颠倒分别所立，如是结合其他喻体之说法。观察之：若汝设置此，为能立因，则转成相似相违，亦相似不定；若此为破斥因，则转成‘共’与‘不共’之相似不定因。经云：‘同品复说异，是分别相似，由不定差别，似过应成常，彼现亦是总。’

    〈无异似能破〉结合之分类有三：如是若成立声无常，以瓶作为喻之时，瓶之可烧法等一切亦于声可获得；声之所闻性法等，亦于瓶可获得故，若如是一切相互皆转成同一体之说法。此相似等同分别，是相似不定因，为无异相似之义。经云：‘应成一性故，不作为差别。’因相与所立无差别故，譬如：成立声无常，以其非实有之故。谓此设置是不成因相。经云：‘所立、因无别，此复似不成。’复有，遮反无异之说。如勤勇所发成立声无常，亦成立余他法之故无异之说法，此相似相违。集量论云：‘法能害所立，相类作无异，此似相违因，无过乃成难’。〈所缘似能破〉成立声无常，设置勤勇所发为因相时，敌论者或谓此非无常之因相，既无因相又成立因相之故。喻如：闪电等现量或其余现量当成立无常之故。凡无彼亦有此，彼非此之因故之说法。有一说或谓，勤勇所发非无常之因相，以其未遍相故。如成立树具有思维，设置困倦为因相谓之说法。

    观察此说：‘未遍之故。’诠释为非能立，彼无‘无常之因相’故。若观察声亦无‘无常之因’，则是相似不成因。既其余因相之成立故，此非因相-是相似不定因。若能作因，由其他之果而产生，则转成非彼因是真实，因是能知之因故。诸多因相成立同一所立，岂有相违？经云：‘于宗显余因，是可得相似，假不成、不定，彼因幻影性。’

    〈怀疑似能破〉于前例中，从‘勤勇所发’现见有‘显相’与‘产生’二者，在此是显相？或是‘产生’？谓之怀疑故，而谓此因相不能成立无常之说法。吾等主张显相是产生性，此似能破亦是相似不定因。若增益勤勇所发因是‘产生’后，能驳斥者，是相似不成因。勤勇所发是所缘因相，不许说由勤勇所发而产生因相之故。经云：‘由余义疑难，彼因诠犹豫，增益所立故，似不定不成。’

    〈义准似能破〉譬如：若勤勇所发故无常，则非勤勇所发之闪电等得以了知常义之说法，此亦是相似不定因。于勤勇所发成立无常，增益为非勤勇所发后，彼是不定性，法称论师之旨趣。上述增益作用之故，是相似不定因。任何所立转成未定因，因相是常为非有。

    然而勤勇所发之故，谓成立唯一无常；增益谓唯一勤勇所发故后，闪电等既非勤勇所发岂成立无常之诤论，彼闪电常亦无故，是相似不定因。经云：‘由异品义说，不许名义准，此余所立妄，不定成似因。’

    〈应成似能破〉于前例：唯一‘瓶’为无常之因相，岂有此理？应不成立之诤论。此亦无随遍式之故，相似喻之诤论故，谓之相似喻。前述果似能破，是因无随行；此是所立无随行。经云：‘所许俱二处，取因似应成，比如似喻过。’谓之。此陈述‘不全’与‘不成’似能破等，若直接诠说，转成未定因故，能诠中假立为所诠。量自疏云：‘彼是能诠假设为所诠，若于他处不全之诠说相似谓之，如彼等等转成所诠，若如是转变，极其困难’谓之。于任何经论表述女性，彼诸与似能破相系属之黄门，答辩与彼相属。世亲论师所著成质难论述及，诸似能破为颠倒、不实、相违三种摄集于一处，相互错乱故，非世亲论师之旨趣故，在此不叙述。经云：‘颠倒不真实，相违诸能破，成诤述三过，叙述无差别’谓之。

    然而集量论云：‘诸似能破是，唯此等一分’谓之。无明晰诠释，彼如理观察稍许述说之。〈增长似能破〉喻如声无常，勤勇所发之故，谓之说法。‘声’与‘瓶’相似之故，声应成有质身之说。〈趣行似能破〉如前例：瓶与声相似之故，谓瓶应成非有质身之说法。〈诠说似能破〉若声是所立，则理由相似之故，瓶亦应成所立谓之。〈不诠说似能破〉若瓶不转成所立，则理由相似故，声亦应成非所立。〈理论似能破〉若勤勇所发成立声无常，则声应是常，以其非有质身之故。喻如虚空。〈各自喻之似能破〉声无常，是所知之故。如若设立瓶喻；相反若设立虚空喻，谓转为常之说法。〈所立似能破〉声无常谓具有五支论式之设置，则于瓶喻中亦须设立具有五支之论式谓之。有一说：有法如所立不成立之故，应结合其他因相。喻：声无常，以其眼所见性故。谓之设立之说法。〈无常似能破〉声无常如瓶谓之设立。谓：一切所知法，为何不设置于有法之说法？彼诸如其所立，唯应知摄属于相似因之范畴内。各个破斥，惟恐具诸多文字之不再引述。理论似能破：因明前期学家主张：声无常，勤勇所发之故。喻如瓶。如是设立：声是常，所闻性故。喻声性谓之说法，摄属于不定因。他人或谓：‘般罗迭夏耶噶噶惹那，般罗噶惹喃’之文词，摄属隐含词义，观待一方之解说，谓是遍满叙述。喻如：五大是无常，设立具香味之故为因，则五大之一支‘风’，和‘虚空’不成立故；其‘地’一支亦无法成立；水一支亦不成立；火之一支亦相似无法成立故，谓理论似能破之说法，摄属不成因。超越时间似能破：婆罗门种姓长老派之主张，陈那论师已遮止，后时拔策之子等或谓：超越时间结合余境。喻：声是常，由结合而显现之故。如有质身谓之。色质身既从前而存在，结合‘瓶’和‘现相’而显相（瓶）之故，声亦从前时存在后，结合‘鼓’和‘鼓椎’而出现声之故。谓声︰‘是常’之观察说法。种姓长老派或谓：彼是超越时间之排斥之说法。如是尽如‘色身’与‘灯火’结合，乃至于现见性，认为‘能现’、‘所现’同时为合理，若‘鼓’与‘鼓椎’相会，设若舍离-无声（即有声），则耳闻长远之声故，非同时故，谓超越时间是无因之果之说法。佛弟子主张：非超越时间摄属不成因。乐许存在‘理论似能破’和‘超越时间似能破’之诸多分析，恐诸多文字叙述故，不再述说，彼诸可参阅其他论著。以上叙说，足可驳斥一切似能破而剔除之。

    【无知上述似能破，大部论疏之叙述，前期多数不了知，唯此一方叙述之。】届中之偈颂。

    庚三：诤论时论式之分析有三：

    辛一·人

    辛二·目的

    辛三·诠法之方式

    辛一·分析人：

    【人物有三诠法六。】立论者：设置实体之义-立宗、断过之论式二种。敌辩者：随欲质询、揭过之论式二种。仲裁者：随诠说、分胜负之言语二种共六种。

    辛二·依目的方式分析有二：

    壬一·能立论式

    壬二·能破论式

    壬一·能立论式又分为：

    癸一·真能立诠法

    癸二·相似能立诠法

    癸一·真能立诠法亦分为三：

    子一·定义：

    【叙述因三式论式。】陈那论师谓阐述因三式是他利比量之故。倘若说明因三式之论式后，敌辩者不产生比量作用，某一外道认为是立论者之排斥过之说法，云：不应理，极成过之故。如是之际，无胜负之判决。诤理论之旨趣：彼能立论式亦使敌方了知所未了解之义，或虽了解‘宗法’、‘遍相之任一支’，然而不忆念其同分而能系念之论式。

    子二·设立论式之方法有三：

    丑一·破斥不应理之宗旨

    丑二·诠说应理之宗旨

    丑三·断诤

    丑一·又分为二：

    寅一·破斥因明前期之见解：

    【五支论式之誓立，会合圆结三多余，总遍不全故非理。】数理师等之因明前期学家见解：山有火，以其有烟故。喻如：灶。山亦有烟故，谓有火。诠说五支论式，不应理，诠说总遍不全，‘所立’、‘会合’、‘圆结’三者多余之故。彼之旨趣：‘了解义故是所立、无怀疑非所诠，诠所立故宗之词，相续上亦无效力。’诠说随遍、随遮二论式亦是多余，从随遍、随遮二者，结合具有决定遍相之一法故，而且了知义故，详述二论式谓之。

    寅二·破斥西藏学者之见解：

    【二支亦结合三啭，五啭引誓立论式。】西藏学者有一说：二支论式亦结合第三啭声。喻如：由山有烟，或所作性。有一说：结合第五啭声，于山有烟之故，或声亦所作之故谓之结合。如是彼多余词，应是引导誓立宗，与须诠说谓：有烟故有火，或谓：所作性故无常。

    【倘若不诠说誓立，论式不全须质问。】结合第三啭声与第五啭声，亦不须诠说誓立，以其了知义之故。如是思维，虽了知义然而彼文词之效力不具全故，应引伸其他词义。喻如：了知吃食物之义，亦谓具吃食物性，或谓吃食物之故。间接诠说云何具吃性？为何吃之故，须承许重新质问之思维。若立论者之论式不周全，其义适存于敌辩者之论式，则是诠说者之过。诤理论之旨趣：故结合无似能破之论式，亦云：由三任许一，谓不说‘不全’谓之。

    丑二：自宗有-诠说应理之宗旨：

    寅一：愚者结合法：

    【愚者多或寡结合。】语词结合二支论支，诠说宗法和随遍式，具同法性之论式，喻：凡所作性是无常，如瓶、声亦所作性。诠说宗法和随遮式，具异法性之论式。喻：凡非无常彼非所作性，如虚空，声是所作性谓之叙述。

    【前后二者无差别，终依配合圆结词。】无论结合同法或异法之论式皆许，宗法与遍相之前，诠说任一皆许，无相违。喻如：山有烟或谓如灶。或谓声所作性或如瓶。诠说宗法、遍相任一之前，亦可结合圆结辞。

    寅二：智者结合法：

    【智者诠说因相性。】诠说因相了知能系念于遍相，成立唯‘因相’名。喻如：立论者诠说‘所作性遍及无常’，智者于彼说当成立。然则谓：‘声亦所作性。’之说法，若不诠说遍及聚义之论式；虽是智者，值彼之际须圆满结合能立之论式；若是不圆满论式，转成质难之故。释量论云：‘喻彼性、因事，为不知者说，若对诸智者，但说因即足。’彼表述对于宗法之驳斥，诠说唯‘遍相’，亦应知无过。故敌辩者之觉识当分为三别相：敌辩者对于宗此遍相二者：不容许系念；容许系念二者；虽存在容系念，但无法系念。彼前二种情况，非引述能立之境，第一无法成立；第二不系念住之故。第三不系念‘宗法’、‘遍相’二者，诠说得知同异法之论式义；不知宗法诠说得知宗法义，不知遍相诠说得知遍相义。

    丑三·断诤：

    【集量论之摄略词，叙述配对谓相违。】陈那论师主张，如欲许由自力决定量，亦产生他力决定量。与宗法：‘相属之所立，断余诸所立’谓之义。若谓‘所立与相属’叙述为配对后，必须诠说所立之叙述相违？

    【第三啭声无相违，是彼士夫摄略故。】吾等谓‘相属之所立’解释摄略彼第三啭声之士夫之故，无相违。

    子三·论式之作用：

    【是产生比量之果。】彼能立论式使对方产生比量之结果。

    癸二·相似论式有二：

    子一：定义：

    【设立非真正能立，是为相似之论式。】设立一切非真正之能立论式，是相似论式。如云：‘不成立所知部支，非有能知之效力，不成因三式、怀疑，非证悟者之能立。’

    子二·分类：

    【义、觉、声之分析法，彼相似亦有三相。】设立不具全因三式，具有义之过；因相具全因三式，然而设置量未定，是具觉识之过；具足因三式，且量决定然而若不知道诠说，认为具声之过三者。彼亦测察唯一自利比量‘义之过’；测察利他比量是‘觉识’与‘声’之过。

    壬二·能破论式亦有二：

    癸一·真能破

    癸二·相似能破

    癸一·真能破亦有二：

    子一·定义：

    【揭过方式遮邪见。】真能破之定义：于缺失揭发过处故，了解具有过。

    子二·分类：

    【境、体性、诠法分析，故能破分为三相。】若依对境方式分析，为‘定义’、‘因相’和‘所立’三者；若依体性方式分析，为‘义’、‘觉识’、‘声’三者；若依诠法方式分析，为‘真实’诠说和‘虚伪’诠说二者。

    癸二·相似能破亦分为：

    子一·定义：

    子二·分类

    子一·定义：

    【相似过不揭诠过。】彼之定义：于过处不揭发过故，了解具有过。

    子二·分类有二：

    丑一·破斥他宗：

    【外道和西藏学者，信许定数不应理。】印度外道欲许二十二种能破，和二十四种似能破已经遮除。某一西藏学者主张：定义、因相和所立之非过处，诠说是过；义、觉识、声之非过处诠说是过之说法。云：不应理。立论者设立真能立，对彼四面八方加以讥诽，赞叹自己，或叙述无相属之其余论义，不含摄以上诸过之故。

    丑二·立自宗：

    【不揭过和揭非过，二分法不可思议。】如诤理论之解说：‘不具全因三式之不揭过；不具全因三式诠说彼无过；或自赞毁他等诠说非过，彼诸之分类无穷尽故，不作细分。答辩亦无穷尽故，诸如此类于此不畅谈。’谓之。


26-第十一章 利他比量-3

    辛三·诠法方式分析：

    【诠法方式分自续，应成二种叙自续。】

    壬一·自续论式：是真实能立论式故已述及。

    壬二·应成论式亦分为：

    癸一·应成立论

    癸二·答辩方法二种：

    癸一·应成立论又分为三：

    子一·破斥他宗

    子二·建立自宗

    子三·断诤

    子一·破斥他宗有二：

    丑一·前期学家说法：

    【由四应成谓十四。雪山诸师许如是。】西藏诸学者欲许一般设立四种应成因，其分类：因相与遍相二者皆不成立；唯一因相不成立；唯一遍相不成立；二者皆成立等四种应成。喻如：对佛弟子而言，声是常故，应非所量性之说法，则因、遍相二者既不成立量而且不承许；若谓声是常故，应非所作性之说法，则因相之量既不成立且不承许；若谓声是所量之故，应成常之说法，则遍相之量既不成立且不承许；二者皆成立亦分为四：二者皆成立；二者皆承许；因相成立，遍相承许；因相承许，遍相成立。

    二者量皆成立：佛弟子如欲许谓：声是所作性故，应成无常谓之说法故，相似答辩和某些承许常，彼应成承许因相与遍相二者誓立量，与‘显现真应成’暂时性二种。

    声是眼所见性故，和彼遍及常性之说。如：眼所见性故，应成常之诠说；若声无常决定正量，则遮除誓立量；声是常，若无决定与承许二者，则无遮除决定与承许，共三种情况。

    由所作性遍及常故之说法。如：声是所作性故，应成常之说法，有无遮除誓立，如前述三者。

    声常论者，是常故，应成非所作性故之说法。彼亦有无遮除之时，如前述三者。

    彼诸真实相似之分析：

    【从遮反能力与否，真实相似各为七。】十四过：因与遍相两俱不成，两俱不成之答辩；唯独因相不成立，随一不成之答辩；唯一遍相不成立，随一不成之答辩；因与遍相二者量成立无遮遣誓立；二者承许遍相无遮遣誓立；因相量成立，承许遍相无遮遣誓立排除；承许因相，遍相量成立，无遮遣誓立排除欲许者故，共七种相似答辩。欲许二者量成立，遮遣承许排除；欲承许二者，遮遣‘量’与‘承许’二者排除。欲许因相量成立，遍相承许，遮遣量与承许之二者排除；欲许因相，承许遍相量成立，遮遣量和承许之二排除。七者答辩无法遮反，故真实相似。

    真实能立引伸与否之分类：

    六个半之不引伸；七个半之能引伸。虽然前六种应成过，连同第七应成之半，声常论者承许常之声所作性云：‘所作性故、应是无常’。承许因相，遍相量成立，遮除誓立为量。然若不成立诤事有法，则不招引能立应成；若遮反之则不具全因三式之故。如是存在常之鬼瓶之说法。实有恒常之瓶之自相有法之故。云：应成无常谓之等等不成有法，结合一切。有一说：于此无遮除量。有一说：诤事（有法）性不成立故，如何遮除誓立？。趣知彼诤事性，虽无直接遮遣，然而趣入于其他存在间接遮遣。若于其他常无常相违之量，克除彼二相聚合义，则别相亦间接之相克鬼瓶-常与无常之相聚义。如是总相与诸多别相存在相属性谓之说法，应成‘虚空之功德，存在声常。’之说法，遮遣亦应如是了知之说法。

    丑二·破斥彼说：

    【自续亦相似彼故，无因遍相相违故，似能破不许决定，故分四应成不当。】若决定设立应成论式有四种，则自续论式亦为何不分作四种？若谓自续论式亦决定‘真实’、‘相似’二种故，其余何为？亦为何不相类似应成论式。因相和遍相二者皆不成立，与唯一因相不成立，亦不应理，若因不成立，则宗无效用之故。观察遍相成立与否？如愚者之传说中，于死尸寻求有无诸根。因与遍相二量皆不成立。若再划分因相不成立，而遍相成立等等，则如似能破之再分类，极其过分。如诤理论云：‘岂有可能得到因相之半不成立，和遍相之半不成立等等之分类。’

    【二不成立划分余，相违相似应成缺，无因遍相成立妄，彼故应成非十四。】‘二者不成立’和‘唯一因相不成立’可能之说法：既然无生命，且又具诸余根，是错乱。

    子二·建立自宗有二：

    丑一·真应成论式

    丑二·相似应成论式

    丑一·真实应成论式亦分为二：

    寅一：定义：

    【说承许后立不许。】真应成论式之定义：从承许之因相，招引不欲许之所立。

    寅二·分类有三：

    卯一·招引能立应成论式

    卯二·不招引能立应成论式

    卯三·彼诸之分析诠说喻

    卯一：招引能立应成论式有三：

    辰一：定义：

    【成立应成具三法。】招引直接应成论式故，若遮反则具全因三式，如是招引应成论式，须一具三法。敌辩者之承许实谛因相，成立随遮式量，成立实有则遮除誓立量。承许因相故遮除不成立量。成立遍相性趣入同品故，而遮除相违因。而且观待异品而遮除不定因。欲许遮遣誓立量故，是决定答辩。若遮反彼义，则转成自续论式之三法。

    辰二·若遮反真应成论式则转成论式合理性：

    【非实成立之论式，遮反有‘成立’定义。】乐许不成立真因相量之故，非成立之论式。若遮反论式，则是具全因三式之真能立论式。

    辰三·由应成论式招引自续论式方法有二：

    巳一·破斥他宗：

    【有谓遮反应成法，招引能立之论式，若应成论式招引，自续宗法结合灭。】乐许应成论式之遍相，引伸自续论式之遍相，若谓应成论式之招引自续论式之宗法？于此有一说：应无烟，诠说为应成论式之誓立故，谓‘招引’之说不应理。如：应成论式于此亦若诠为誓立，则属过剩性之驳斥之故。有一说：叙述应成论式之因相谓：‘无火之故。’诠说性引伸于缘取之觉识上，于所立无烟观待之遮反，能立有烟谓之说法。云：不合理，招引无烟之觉识，故无法了知有烟，以其非‘直接’或‘间接’之所诠故。

    倘若能了知有烟，数论外道主张：声非所作性之说，凡非所作性，彼是常，如虚空；声亦非所作故，谓之诠说，亦当了知无常。有一说：应成论式之‘宗法’和‘遮除’二者，表示遮反之宗法，诠说承许山无火之宗法故，表明存在‘欲知有法’-有烟之山，‘遮除现见烟故’谓之。诠说：‘遮除’故，既说明实有烟之体性，彼二者聚合后，说明欲知有法之根本实事火，实有烟之故。谓之不应理。谓：遮除-现见烟故，未见任何经论叙述为遮除应成之论式。若诠说：‘应无烟’是诠说‘应成之誓立’故，如过宽之词，遮除亦属是过宽词。若遮反谓‘遮除实有烟故’。则自续论式必须谓：‘不遮除无烟故’。若非如是，当不能遮反论式。

    巳二·自宗主张：

    【如招引自续之义，如是遮反非应成。】乐许应成论式引伸为自续论式之义如遮反论式，应不引伸。如是若不诠说承许无火之因相，则当不成立应成论式之宗法。若诠说承许无火之因相，则诠说自续之所立故，转成过宽论式，需遮反谓：‘承许无火’之故，如此引述故应成之论式无过-一总相与诸多别相相系之故，应成诸多别相谓之。谓‘应无烟’，‘无火之故’，设立应成论式之誓立，何以故质询之？云：‘应如是引述应成之论式，凡与诸多相系，彼是诸多，如相异容器之核枣，一总相亦与诸多“别相”相系，谓具同法性。任何非有，彼与诸多不相系，如兔角。与诸多相系属之总相，亦非成一体，谓之具异法性。若任何无火则无烟，如河流。虽具水雾之山亦承认无火。诠说是同法性。若凡有烟，则有火，如灶。具有烟之山亦无火，且承许烟谓之，诠说异法之论式，应成诸多别相谓之。‘应成无烟’，间接了知故，非直接诠说。

    卯二·不引伸能立应成论式之定义：

    【遮真应成不招引。】遮反‘能破应成论式’-不招引。

    卯三·彼诸分类以喻诠说有二：

    辰一·不招引能立应成

    辰二·招引能立应成之分类

    辰一·不招引能立应成

    【自性与果彼定义，不可得（缘）三不招引。】地面上瓶量不可得之故，应无瓶，谓之自性不可得因。无烟因质碍力，应无火，无烟之故，谓之亲果不可得因。不具有项峰垂胡故，应非牛，谓之能遍不可得三种别相。不容许引伸能立应成论式，若瓶等成立量则亦成立所缘故，若无宗法，量不成立，则无遮除应成论式之誓立，且当不成立自续之宗法故。

    【其余诸真实因相，应知能招引能立。】如前所叙述二十种真实因，应知能招引能立论式。

    辰二·引伸‘能立’论式若分为

    巳一·自类应成论式

    巳二·他类应成论式

    巳一·自类应成论式：

    【遮反引伸四自类。】喻：东方火力普蔽有法，应成无火，以其有寒触之故。自性相违自性可得应成。而引伸为：彼有法，应无寒触，以其火力普蔽故。自性相违自性可得自续。‘东方旃檀火力普蔽有法，应无旃檀之火，以其有寒霜之触故。’谓之能遍相违之所遍可得应成，引伸为：‘彼有法，应无寒霜之触，以其有旃檀火力普蔽故。’谓之能遍相违所遍可得自续。‘东方浓烟滚滚有法，应无浓烟冉升，以其有寒果汗毛直竖之现象故。’谓之因相违果可得应成，引伸为：‘彼有法，应无寒果汗毛直竖之现象，以其有浓烟冉升故。’谓之因相违果可得自续。‘瓶有法，应未决定灭坏，以其别自体灭因具观待其他灭因故。’谓之互绝之能遍相违可得应成，引伸为：‘彼有法，应非具观待其他灭因，以其决定坏灭故。’谓之能遍相违可得自续。（注：本颂文原为五种，教授师明示系排版之误）

    巳二·他类应成论式：

    【引伸他类有十四。】喻：‘夜间无火之海上有法，有火，以其有烟故。’之果可得应成。‘彼有法，无烟，以其无火故’因不可得自续故。叙述以上二者，则应成、自续二者相遍相相属而且宗法相违，如于一诤事中无所立，而承许因相，一方诠说应成论式故，引伸为另一方之自续论式。如谓：‘具烟之山有法，应无烟，以其无火之故。’为因不可得之应成。引伸为‘彼有法，应有火，以其有烟之故。’谓果可得之自续。‘夜间无火海上有法，应有火，以其有烟故。’谓果可得之应成。引伸为：‘彼有法，是无烟，以其无火之故。’谓果可得之自续。‘夜间无火海上有法，应有火，以其有烟故。’谓果可得之应成。引伸为：‘彼有法，是无烟，以其无火之故。’谓因不得之自续。

    关于十二种相违可得：（东方大火力普蔽有法，应非大火力普蔽，以其有寒霜触之故。）火与寒霜触相互抵消成为能遍相违自性可得自续，与自性相违所遍可得应成二种论式。（东方浓烟普蔽有法，应非浓烟普蔽，以其有寒霜触之故。）烟与寒霜触相互抵消成为能遍相违果可得自续，与因相违所遍可得应成二种论式。（东方大火力普蔽有法，应非大火力普蔽，以其有寒果汗毛直竖之故。）火与寒果汗毛直竖互相抵消，成为因相违自性可得自续，与自性相违果可得应成二种论式。（东方浓烟普蔽有法，应非浓烟普蔽，以其有亲因寒触故。）烟与寒触相互抵消，成为自性相违果可得自续，与因相违自性可得应成二种论式。（东方旃檀大火力普蔽有法，应非旃檀大火力普蔽，以其有寒触故。）旃檀烈火与寒触相互抵消，成为自性相违所遍可得自续与能遍相违自性可得应成二种论式。（东方旃檀烈火普蔽有法，应非旃檀烈火普蔽，以其有寒果汗毛直竖现象故。）旃檀烈火与寒果汗毛直竖相互抵消，成为因相违所遍可得自续，和能遍相违果可得应成二种论式。沉香树成立树故，若遮除树性，则破除沉香树之自续。‘无树碉堡有法，应无沉香树，以其无树故。’引伸谓：‘彼有法，应有树，以其有沉香树故。’自性应成因引伸能遍不可得自续，相互引伸若一方成立随遍式，则另一方转成随遮式。（东方浓烟滚滚有法，应非浓烟冉升，以其有寒触亲因之故。）烟与寒触亲因互相抵消，成为果相违果可得自续，与因相违因可得应成二论式。（东方烈火普蔽有法，应非烈火普蔽，以其有寒触亲因故。）烈火与寒触亲因互相抵消，成为果相违自性可得自续，与自性相违因可得应成二论式。（东方旃檀火普蔽有法，应非旃檀火普蔽，以其有寒触亲因故。）旃檀火与寒触亲因互相抵消，成为果相违所遍可得自续，与能遍相违因可得应成二论式。（声有法，应非所作，以是实常。）互绝相违成为能遍相违自性可得自续，和自性相违所遍可得应成二论式。（注：本颂文招引他类应成原为十六种，经教授师明示系十四种特在此注明。）

    丑二·相似应成之定义与分类：

    寅一·定义：

    【不许随欲无所立。】相似应成之定义：不承许‘确认之因相’，不招引所立。

    寅二·分类有四：

    因不成立；相违无遍相；不定且无遍相；欲许之答辩四种。

    子三·断诤：

    【若是承许之因相，当有第四种因相，若不许确认因相，成立应成不应理。】外道有一说：若是他人确认之因相，当不摄于三因相之范围内，否则当不成立应成之宗法，质问之。

    【观察于他宗一切，成立应成非有过。】敌辩者如承许某法之所遍，不许某法能遍，趣入应成之论式。喻：吠陀持明派主张：一总与诸多别相系属。与具有支之一实物与诸多支分相系；与数论师主张：虚空具功德认为声是常；与有一说：如现见烟，承许无火等等诠说，应成无过。

    癸二·答辩之法有二：

    子一·破斥他宗：

    【雪山学者如是云，应成答辩谓有三。】西藏因明学者们主张，应成之答辩因相不成；遍相不成；欲许果三种为非有之说法。此不应理。

    【相违不定成一体，欲许相似当成二。究竟诸相似因相，当摄集一不成因。】同时摄入同异二品为不定因。唯摄入异品之相违二者，转成同一遍相不成之相似因。若承许之，则一切相似因，转成为因相不成，和遍相不成二者，如是，一切过失，当摄集于唯一不成因故。总之，一切应成过失谓：‘不成’之诠说故，为之答辩。

    【若划分不成为二，类似相违当成妄。】倘若乐许‘因相’与‘遍相’是二者不成立，而不区别因相与遍相二种，若谓：真不确认而诤论不舒畅？然则，乐许二者是遍相不成立，而不区别相违和不定二种相似应成，则谓类似不确认而诤论不舒畅。若相违之际，谓：‘遍相不成立’之解说，则当成错乱。喻：欲许声所作性故。谓：‘应是常，所作性故。’诠说相违之过。应成：‘既然所作性是无常’，倘若谓：‘遍相不成立’之诠说。则须间接承许所作性可能是常，如设立所知为因相。

    子二·立自宗：

    【故智者应成答辩，共有四解脱法门。】应成之答辩：相违、不定、不成、成立所许等四方法。

    【若无法倒转答辩，随行彼之真实宗。】若无法倒转真应成之答辩，则愤怒、怨恨、自赞诽他、唱歌、狂笑任一种类，皆是竭智者卑鄙之法故，唯追随真实义才是解脱。

    【如是能立与能破，量论义理谁通晓，此精明善巧学者，即住持圆满佛教。】

    生生世世不间断，诸善士尊前学习，

    此生稍闻顷即悟，遍知经论庆喜幢。

    调伏四方陈那法称论，彼诸集量释量相属论；

    善了悟且知悉因辩法，清净胜理成就理藏论。

    寂静淡黄足目鸺鹠师，无惭派与异生庄严论，

    声闻雪山群聚诸师们，摧伏恶慧依此大藏论。

    若未获量理精髓，虽稍许具觉识力。

    量理一方不洞达，然日夜勤修演练，既恒常精进禅进，

    远离世尊安乐道，恶世知足诸士夫，思维依止善知识。

    彼七支量论谓唯本论，舍弃愚夫恶宗我着此。

    彼诸善巧者欣悦此宗，匆闻修习非愚夫行境。

    善阐述故智眼开，如是所知如实说，善修得观照一切，祈愿救怙诸众生。

    此所谓量理宝藏论，于北方雪域相传而演绎，声明、量明、诗韵学、声韵学、修辞学与藻饰名，辞汇等善了知故，阐述、編著、辩论法而富于雄辩才华故。无颠倒于集量论和七支论量了悟，圣典、理论、口诀法等究竟义于觉识上获得明现。释迦比丘妙吉祥庆喜幢舍离诗韵后，易懂方式演绎之于吉祥萨迦庙，祈愿万事如意！