俱舍问答
索达吉堪布 拟问并解答

智悲佛网制作
www.zhibeifw.com


前 言

按照2003年制定的讲解五部大论的计划，鄙人于2003年下半年至2004年上半年，完成了《俱舍论释》部分的翻译及讲解任务。在讲解期间，为了使自己与诸位佛友能够提纲挈领、打开思路，以便在短暂的时间内获得更大的收益，我竭力从记忆库中挖掘出自己当年学习《俱舍论》的心得体会，并尽己所能地查阅了藏汉有关《俱舍论》方面的大量资料。

由于这些资料来源较广，内容也较为零散，为了使所查阅的珍贵资料能够发挥出更大的作用，并避免这些内容在讲解之后，便随着时间的飞逝，而在自己和听者的心中被冲淡，乃至于荡然无存。我在每天讲课之际，便根据当天的内容拟定了自以为能够代表重难点的问题，并围绕这些问题进行讲解，几位佛友则根据我的讲课内容进行文字整理，以便让更多的人能够从中受益。

在《俱舍论》的讲解告一段落之际，《俱舍问答》的初稿也基本完成。由于本人琐事繁多，所以也只粗略地翻看了一遍。虽然因能力有限，所以难免有理解上的偏差以及答非所问之处；并因为疏忽大意，所以也难免有不当以及疏漏之处。但对于有志学习《俱舍论》的佛友来说，本问答也不失于为一本指点门径的导游指南。我相信，各位感兴趣的佛友如果能在百忙之余，抽出少量时间来研读此书，一定会感到不虚此“读”的。

索达吉

二○○五年二月一日

目录

下一篇：序文问答题

智悲佛网 www.zhibeifw.com


序文问答题

1.请简单介绍世亲论师。

答：世亲论师被誉为世界智者之顶饰，与无著菩萨一母所生。于那烂陀寺出家后，严持戒律，精通三藏。后据有部《大毗婆沙论》造《俱舍论》，于其中融合了经部诸宗的观点，而被誉为聪明论。经无著菩萨的劝说后，论师转而弘扬了大乘。尊者一生造论颇丰，被誉为“千部论主”。尊者每日讲授二十堂大乘课程，担任授戒之亲教师、轨范师之职，并辩论制伏外道。尊者真正以“讲辩著”智者三大事业度日。当时所有的大智者对尊者皆毕恭毕敬，五体投地。尊者一生广弘佛法，大兴寺庙，被誉为第二大佛陀。尊者培养了诸多不可思议的大弟子，最具代表性的四大弟子即精通戒律之殊胜弟子阿阇黎功德光、精通俱舍之殊胜弟子阿阇黎坚慧、精通因明之殊胜弟子阿阇黎陈那、精通慧度之殊胜弟子阿阇黎解脱部。

2.请简单介绍蒋阳洛德旺波尊者。

答：蒋阳洛德旺波尊者是极为著名的大成就者。尊者从小极具悲心、相续调柔。尊者出家后，闻思修精进，每日很少睡眠，因而腰带不曾解开过。尊者二十三岁时被授于金刚阿阇黎位，二十七岁时结集《续部集》，二十八岁时依止文殊菩萨化身蒋阳钦哲旺波尊者，并得到上师欢喜摄受。尊者讲经说法中极重视基础法门的修行，说任何高深大法，若无基础则修也无益。有些着魔之人经尊者加持，皆得痊愈。尊者示现圆寂时，大地散发奇妙异香，天空彩虹环绕。五天后，尊者躯体缩小到能被放置在一只小盘子中。荼毗大典时，木料全部自然燃烧起来，彩云遍满天空。

3.本论的梵语、藏文、汉意分别是什么？

答：梵语：阿伯达玛够卡嘎热嘎

藏语：秋温波奏戒策累俄雪巴

汉意：对法藏颂

4.何为对法七论？

答：对法七论是《发智论》与六足论，是说一切有部的七种根本论著，即《发智论》、《品类足论》、《识身足论》、《法蕴足论》、《施设足论》、《集异门足论》、《界身足论》。

5.译者顶礼文殊童子的必要是什么？

答：这是为了使翻译圆满等实现诸多暂时与究竟的愿望。

一、顶礼文殊菩萨是让人们明白此论是论藏的注疏。

（西藏第四十一王朝之国王阿多赤热巴巾，被称为具发髻国王，是大势至菩萨之化身，每次见到出家人都极为恭敬，他皆将头发披开于地上，让出家人走过。这位国王规定：翻译律藏，译礼为顶礼本师佛陀；翻译经藏，译礼为顶礼诸佛菩萨；翻译论藏，顶礼文殊菩萨。）

二、论藏意义深遂难知，顶礼诸佛的智慧总集文殊菩萨，是为祈祷加持如理通达。

三、祈祷遣除翻译中的障碍。

四、可以令读者了知译者的身份乃佛教徒。

6.世亲论师通过哪三个方面赞叹佛陀？

答：一、自利断证圆满：“何者尽毁一切暗”，直接宣说了断除圆满，间接说明了证悟圆满，因为断除烦恼圆满，则证悟智慧必然圆满。

二、他利事业圆满：“引众脱离轮回泥”，众生皆于轮回泥中难以自拔，是佛陀引得众生脱离轮回之淤泥。

三、成办他利之方便圆满：“如理说法佛”，为了利益有情而如实宣说自己所证之道。

7.什么叫两种不知之痴暗？什么是四不知因？

答：两种不知之痴暗：具染不知之痴暗与非具染不知之痴暗。

四不知因：

·因佛法深细而不知：如舍利子尊者不知如来之戒蕴。

·因对境遥远而不知：如目犍连尊者不知母亲已转生到具光世界。

·因时间久远而不知：如舍利子尊者不知华杰施主具有随解脱分善根（此善根是成就解脱之因）。

·因分类无量而不知：对于如孔雀翎羽之颜色等的产生原因，各种之分类，无法了知。

此四不知因属非具染不知之痴暗，阿罗汉亦不能知，唯佛陀能一一了知。

8.什么是轮回泥？

答：泥是淤泥是有蛙等小含生集聚之地，难以逾越，必须仰仗他者才能越出。同样，轮回也是凡夫众生集聚之处，有爱的浸润，即以爱而耽著不舍，难以越过，必须依靠佛陀方能跨越。

9.什么是对法？如何分类？

答：法：不舍本身的为法，如色法不舍变碍之相；

对：能现前胜义法涅槃故称对。

对法：是对向涅槃之法，即以此对法可以令修学者相续现前涅槃。对法分胜义对法与世俗对法：

胜义对法：见道、修道以及无学道的无垢智慧及其随行分（指与无漏智慧俱有的心心所、四相、得绳以及无漏戒等），或者说所属五蕴或四蕴。

世俗对法：是趋入胜义对法之因。包括诸慧，即俱生智慧以及闻思修所生三慧，此四种有漏智慧；还有诸论，即包括有关胜义与世俗对法内容的七部论藏等所有论典。

胜义对法是果，是真正意义的对法；世俗对法是因，就是从其是胜义对法之因的角度，其亦名为对法。

10.对法藏之藏是什么意思？

答：藏有二义：

一、能摄藏，即此论摄藏、涵盖了对法七部的所有精华之义故名为“藏”；

二、所依，此论的所依即是对法七部等，对法七部等名对

法藏，所以此论就以所依论的名字命名亦名为对法藏。

11.为什么宣说对法？

答：对法是观察四谛一切法，并对向于涅槃之法。如果没有辨别有漏无漏一切法的智慧，则无有其他的方法可以灭尽根本与随眠的一切烦恼。烦恼是三有的根本，烦恼未灭，则必依之而造业，以业牵引将永远漂泊在世间三有大海中。所以为了引导众生出离三有而宣说对法。

12.请辨析“传闻此论乃佛说”之义。世亲论师对此持什么观点？

答：对于对法七论是否为佛所宣说有不同的观点。

有部宗认为对法及佛散说于经藏、律藏中，后由七位阿罗汉所结集；世亲论师以“传闻”一词来表达对有部宗之说法的不满；以甲智论师之意，论主同意经部观点，即对法七论非佛所宣说，而是由阿罗汉所造；多罗那他的《印度佛教史》及明朗译师的《漫谈佛教》中说，若说因为对法七论中有过失则非佛所说，那么亦不应为阿罗汉所说，因为说阿罗汉说法有过失。

以上说法皆有根据，但也可以这样理解，即佛曾散说了对法，阿罗汉们也作了结集。而其中所存在的某些过失，只不过是阿罗汉为了建立自宗的一种不同见解而已。

13.此论必要等四法为何？

答：一、所说（内容）：有漏无漏一切法，以“诸法”来表达；

二、必要：说诸法而令弟子相续中生起辨别诸法的智慧；

三、必要之必要（即究竟之必要）：依辨别之智慧最终获得有余、无余涅槃；

四、关联：必要之必要依靠必要，必要依靠所说内容，此为关联。或者所说诸法与能说的此论相互联系为关联。

14.什么是有漏法？什么是无漏法？

答：有漏法：漏即烦恼，因为烦恼在这些有为法中，通过所缘或相应的方式连续不断地随顺增长，所以这些有为法（苦集二谛）称有漏法。 无漏法：道谛及三种无为法是无漏法，烦恼缘这些法虽然会生，但不会随顺增长，故是无漏法。

15.烦恼是以何方式增长的？

答：烦恼是以所缘与相应的方式增长的：

以所缘的方式增长：依靠所缘境以爱、见执为我所，从而增长贪心等所有烦恼。

以相应的方式增长：有漏法与心所一起，加上眼睛等增长缘以相应或能依的方式增长烦恼。

16.三种无为之法相是什么？

答：虚空：是指不被色法阻碍的一种常法，因其远离了能障所障并能容纳色法的缘故。

抉择灭：依靠无间道无漏智慧力远离所破有漏法的一种无为、常有、善事的灭。 非抉择灭：能永远制止所破未来法产生的一种无为、无障、无记常法，未来法不能产生，只是因为缘已不具足。这就是抉择灭以外的非抉择灭。

17.举例说明非抉择灭的具体含义。

答：非抉择灭是指能永远制止未来法产生的一种灭法，但这种灭法与抉择灭不同，抉择灭是以智慧断除所断后，而离开烦恼系缚的一种灭法；非抉择灭法并非是以断除所断烦恼令其不生而安立灭法，而是说未来法不能产生是因为缘不足而安立灭法。比如说眼睛专注蓝色物体心不散乱，就此一刹那中，唯有缘此蓝色而生之识，而于此时间同时存在的另外的色、香、味、触等未被缘取而也已成为过去，那么在未来世缘这些色、声、香、味、触而生之识毕竟不会再产生，因为境已成为过去，而不能再被缘取，也就是缘不具足，故成非抉择灭。

18.关于三种无为法有无实体，有部与经部有何不同观点？

答：有部宗：三种无为法具有实体：

一、虚空能起到无阻无碍的作用；

二、抉择灭能除本身的所破法；

三、非抉择灭可制止本身的所破法产生。

经部宗：三种无为法名相有，但其实体不存在：

一、虚空只不过远离了有阻碍的所触而已，并无实体；

二、抉择灭仅仅远离了自己的所破而已，并无实体；

三、非抉择灭也只是说一法在因缘不具足的情况下未生而已，并无有一实体之灭法。 此处所谓有无实体，在有部即说一切有部承许三世一切法实有，即一切法皆具有一种实在的体相，如说灭法具有一种实有体相，说命根、同类等不相应行皆实有体相。而经部则对有部承许无为法、不相应行法等有实体皆一一进行遮破。如说抉择灭，只不过是以智能断除了烦恼，而烦恼已经不存在了而已，并没一个实有的其他之法在相续中又重新存在，然而有部在这时却安立了一个灭法，并说其与烦恼等法一样具有实体。当然，有部、经部皆据所化众生根基以及自宗见解而作安立，但经部以上对有部某些成立有实体的观点的遮破，确实更加合理。经部对于无为法等法的名相之存在并没有遮破，而是遮破此等法具有实体。

19.《俱舍论》共分几品，品名如何？

答：《俱舍论》颂词上共分八品。

第一品：分别界品；

第二品：分别根品；

第三品：分别世间品；

第四品：分别业品；

第五品：分别随眠品；

第六品：分别圣道品；

第七品：分别智品；

第八品：分别定品。

论主亲自作的《俱舍论》长行文中又加了一品，即破我品。

上一篇：前 言 目 录 下一篇：第一品 分别界品


第一品 分别界品

20.有为法是何义？如何分五类？

答：有为法：指由诸多因缘聚合而成的一切法。有为法包括有漏法（即苦集二谛）以及道谛。有为法分成五类，即是五蕴：色、受、想、行、识。

将有为法如此分成五类而进行认识的原因是：

识：大多数凡夫将心识执为“我”；

色：“我”执著内外色法与我关联；

受：“我”执受为我所感；

想（能执所缘境的体相，并施设名言）：即是能安立名言而执著；

行：行即执著有所造作，如行善等。

由上可知，凡夫皆执此五蕴为我及我所。然而此五蕴唯是因缘聚合而成，是有为法。

21.有为法有哪几种别名？如何解释？

答：时间：以前的有为法已经过去，现在的正在流逝，将来的亦将流逝，由此显示了有为法的无常性及迁流性，故称为时间；

言依：语言的基础是名称，由于依靠具有意义的名称来宣说，因而语言的直接内容是名称，所耽著的内容是一切有为法；

出离：要脱离的是痛苦之处，痛苦是有为法，超离忧苦就达到了有为法的边际，由此称出离。得无余涅槃时舍弃道谛，故道谛亦是出离。

有基：有为法具有因的缘故而称有基，基即是因。

22.有漏法的别名是什么？

答：近取蕴：有漏法近取之因是烦恼，由近取因中产生蕴，故称近取蕴，就像由草所生的火称为草火一样。

有诤：诤即烦恼，以烦恼损害自他故说是诤，诤于有漏法中以所缘或相应的方式增长，故名有诤。

痛苦：有漏法与三苦中的任何一种皆相关联故名痛苦。

集：是痛苦之因，故名集。

世间：有漏法刹那坏灭并能被违品毁灭，故名世间。

见处：即见的住处，因有漏法依靠见解通过所缘的方式随顺增长烦恼。

三有：即三界所有，因为由生死接连不断流转于三界中，故名三有。

23.色蕴有哪几种？

答：色蕴有十一种：五根、五境、无表色。

24.五根是什么？

答：五根即眼耳鼻舌身五根，是指毫不混杂地认知色等一切对境形象的诸识之所依或处所，是一种清净色法。如眼根：是执著自之对境色处的眼识之增上缘，是一种清净色法。余四根可依此类推。

25.色法（境）有多少种？

答：色法共二种，或二十种：

26.声有多少种？

答：

有执受大种声：由有情的不离五根的色香味触四境所发出的声音，即此声音由有情发出。

无执受大种声：非有情发出之声。

有记别声：此声音能够表达一种意义。

无记别声：此声音不能表达意义。

27.味有几种？

答：味有六种：甜、酸、辣、咸、涩、苦。

28.香有几种？

答：香有四种：妙香、恶香、平等香、不平等香。

29.所触有几种？

答：所触共十一种：

因所触：地、水、火、风
果所触：柔软、粗糙、轻、重、冷、饥、渴

30.无表色的五种特点是什么？

答：无表色是自己的发心不能以形相表示令他人了知的法。

无表色具有五种特点：

一、散乱：心在散乱时也有无表色，与有表色不同；

二、无心：在无想定、灭尽定等无心状态中无表色也存在；

三、善不善：无表色是善与不善法，不会是无记法（无记法心弱，不起无表色）；

四、随流：乃至没有毁坏之因期间，因一直持续存在；

五、大种为因：无表色依四种而生，并且四大种作为其所依、处所、增长之因。

31.四大种的作用与特征是什么？

答：一、四大种的作用：

地大：不舍而持受果色

水大：令所造色法不散，聚合的作用

火大：能成熟

风大：能增上

二、四大种的特征：

地大：坚硬

水大：湿润

火大：暖热

风大：轻、动

32.世人所认识的四大与佛法中的四大有何不同？

答：世人认识地水火风皆是显色、形色、是眼根对境，如说地，绿地、方地；说水，碧蓝的河水，长长的小溪等。

佛法中说地水火风是所触，是身根的对境。

33.受想行三蕴法相、事相分别为何？

答：受蕴法相：心依自力而体验自己对境的差别。

事相：苦、乐、舍。

想蕴法相：心毫不混杂地执著蓝黄等相。

事相：以六根识相应而言，分六想聚。

行蕴法相：色受想识四蕴以外的一切有为法。

事相：除受想以外的一切心所相应行法与得绳四相等不相应行法。

受想行三蕴包括于法处（界）中。

34.心、心所是一体还是异体？为什么？

答：心、心所是异体：

心以自力见到事物的本体。

心所见到事物的差别。

35.识蕴是什么？识蕴在处、界中分别如何安立?

答：识蕴法相：依自力分别认知对境的本体。

事相：六识聚。

识蕴在十二处中安立为意处。在十八界中为七心界。

36.七心界有哪些？意界是什么意思？

答：七心界即六识界与意界。

意界（六识升起时在现在位名识，刚刚灭尽时则成为升起后识之所依根）：六识刚刚灭尽无间阶段之识为意界，它并不是六识之外的异体法。

37.有说若意界包括六识界则应为十二界，若六识界包括意界，则应为十七界，对此种观点应如何破斥？

答：前六识升起分别依五个色根，第六识升起没有一个色根可依，故以六识灭尽安立意根，作为意识升起的所依根，就是为了建立第六识的所依根，安立意根界。由此承许界有十八种。意界，六识界体虽是一，但作用各别。六识于现在位六识界摄，六识灭尽则是意界，所以不能安立为十二或十七界，唯应十八界。

38.一蕴、一处、一界如何摄一切法？

答：一色蕴：包含色蕴、十有色界、十有色处以及法界的一部分无表色；

一意处：包含识蕴、意处、七心界；

一法界：包含法界的一部分无表色、受想行三蕴、法处、法界。

色蕴、意处、法界三种能摄是以自本体的方式来含摄一切法的（即所摄中的法虽然在蕴、界、处中有不同的安立，实际上是同一个体，故称以自本体方式含摄），并不摄他体法。

39.“眼耳鼻各有两个，所以界应安立为二十一界。”这种说法对吗？为什么？

答：这种说法不对。眼耳鼻虽各有两个，但是：

·两只眼睛上面作为眼识所依的清净色法是同类的；

·两只眼睛所享受的对境色法是相同的；

·两只眼睛只产生一个眼识的果。

所以眼睛数量虽有二，但同为有色根，故称为一个眼界。耳鼻也可依此类推，所以界只应当安立十八，而非二十一。

40.眼耳鼻为什么各生二数？

答：为了显得端严好看所以才生二数。因为众生（尤其是南赡部洲的众生）无始以来有一种习气，认为两个眼睛好看，一个头好看，心相续中有此贪爱习气，以此贪爱习气而积下如是之业，是故形成现在眼耳鼻各二数这样的结果，并非无缘无故而产生。另外，欲贤论师认为，生两个眼睛，一是为了看得明显；二是为了庄严。

41.蕴处界各自的含义是什么？

答：蕴：许多实法聚集、积聚，故称蕴；

处：作为产生心与心所之门，故称处；（六根处作增上缘、六境作为所缘缘而生心心所法，故皆是处。）

界：种类义而称界，如有多种宝物之山称宝界山；一相续中有十八种类的法，而称十八界。此外，各自同类作后面同类之因，而称种类。

42.为什么宣说蕴处界？

答：（1）为了遣除众生的三种愚痴心而说蕴处界：

为了遣除众生执著心、心所为整体（或为我）的愚痴而宣说了三蕴；为了分析受想行三蕴，为了遣除执著色为整体的愚痴而宣说十二处；为了遣除执著色与识为整体的愚痴而宣说了十八界，分析十色界、七心界。

（2）依利、中、钝三种根基而分别说三者。

（3）依喜欢简明、喜欢不广不略、喜欢详细三种意乐而分别说三者。

43.为什么“蕴中不摄无为法”？

答：五蕴中未说无为法，是因为无为法不具备诸蕴的含义（即无为法之义与色蕴乃至识蕴之义皆不相合）；无为法亦不能单立为第六蕴，因为它不具足蕴的法相（即没有积聚之义）；并且无为法也不是时间所摄，因而无为法在蕴中未说。

44.为什么受、想单独立蕴？

答：受与想二者成为在家与出家僧俗二者争论的根源，所有在家人均贪图体验乐受，于是为了财产、田地、牲畜与女人而争论不休；出家人由于对自他宗派有好坏的想法进而破立，展开辩论。而且，贪执乐受就会积累恶业，这也是由净乐等颠倒想所生，因而它们是轮回的主因，为此，除了其他一切心所以外，佛陀将受、想单独安立为蕴。

45.五蕴次第如是安立的理由是哪些？

答：五蕴的次第是按照粗细的方式而宣说的，大多数色都是有阻碍并且粗大，因此最先宣说。从非色来说，所谓我的手感觉、脚感觉说明受是粗大的，因而其次说受，之后执相而有粗想，再后愿我安乐，不要痛苦即是粗行，识只是觉知事物的本体，所以是细微的。或者，依照产生烦恼的次第来说，无始以来众生由于喜色而首先看色，由色的美与丑而产生乐受与苦受，从苦乐的感受中产生颠倒想，由想中产生贪嗔行，从中生起烦恼识。或者，以盛所享用之饮食的器皿以及食品、厨师、烹调、食者诸喻依次说明意义，色如器皿，受如食品，想如厨师，行如烹饪，识如食者。或者按照界的顺序来说，欲界以色为主，禅天（色界）以受为主，前三无色界以想为主，有顶以行为主，识蕴则在三界中都存在。

46.六根次第安立之理？

答：六根中：

先前五根：唯取现在对境之有境
后意根：取三时之有境且缘无为法而难以通达

前五根中：

先前四根：取四大所生的对境
后身根：取四大及四大所生的两种对境

前四根中：

先眼耳根：取较远之境
后鼻舌根：取较近之境

眼耳二根中：

先说眼根：取最远境
后说鼻根：取较远境

鼻舌二根中：

先说鼻根：先闻气味
后说舌根：后尝味道

另外，或按根所处位置而安立，眼根最上，余几乎都位于下方，意根无方所故最后说。

47.为什么只是眼根的对境才称色处、色界？为什么只是意根的对境才称法处、法界？

答：一、色蕴中五根、五境均是色法，但它们均有各自的差别，故分别立名，而不是总的立一个色处之名。唯眼根对境立色处名，而余九皆不立色处之名，是因为：

（1）余九处各有别名，而眼根对境无别名，故名色处以总名而了达别名；

（2）眼根对境有见有对，是最主要的色法，故称色处。另外，世人共说其为色，故立色处名。

二、所有处、界均是法，而单独立意根对境为法处、界，是因为：

（1）以总名了达别名（一切法是总，意根对境是别）；

（2）意根对境摄法最多，并且其中摄有涅槃法，其最主要，故称法处。

48.八万法蕴如何包括在五蕴中？

答：八万法蕴，按照经部所说皆是耳根对境的语言词句，包括在色蕴中；按照有部的观点皆成为意根对境的名称，包括在行蕴中。

49.颂词“所有八万诸法蕴”中八万法蕴有何不同说法？

答：克什米尔有部承认八万法蕴，其余小乘以及大乘普遍采取八万四千法蕴。

50.每一蕴之量有多少？

答：一种说法：每一法蕴之量与《法蕴足论》相同，有六千颂。或者与舍利子论典中法蕴之量相同。

另一说法：圆满宣说蕴、处、界等每一部的完整语句就是每一法蕴的量。

也有说：为了对治所化众生贪嗔痴以及三毒平等八万行为而相应宣说八万法蕴，即每一法蕴之量以能对一烦恼而定。

51.经中所说蕴、处、界，如何包括于论中所说之五蕴、十二处、十八界？

答：经中所说：

蕴：戒蕴、定蕴、慧蕴、解脱蕴、解脱知见蕴，其中戒蕴是身语七断，是无表色，包括于色蕴中；余四蕴是心所，包括于行蕴中。

处：凡有处名皆可摄于十二处中。

界：凡有界名皆可摄于十八界中。

52.经中说六界，地水火风空识，什么是空界？空界与无为虚空是否相同，有部与经部有何不同观点？

答：空界并非是指无为虚空与庄严虚空，而门与窗等处的空隙称为空界。空界以明暗为体，是色法。自本体可受损害，因而是有碍法。

有部：空界与虚空无为不同，空界是色法，明暗为体，是有碍法；而虚空是无为的，无碍为体，是常法。

经部：空界与无为虚空是相同，并非是两种，唯是一种无为虚空。无为虚空是无碍法，是常法。但是此无为虚空也只是名称存在，实体并不实有，而从其非无常之反体上称为常法。

53.经中说的地、水、火、风、空、识六界，其中识界是有漏无漏？

答：有漏识是识界。此六界是有情生命的所依，生命从入胎到死亡之间皆由此六界执持，识界即是有情续生之因，故是有漏法。而无漏法能破坏轮回，能断除有情转生三有，并非有情流转三有之所依。所以说，识界不是无漏法。

54.什么是有见？

答：说“这个在这里、那个在那里”，因为有这样的言说，便可以证明所说者是以眼识可见的，所以有言说即名有见。以眼识可见的（即有见）于十八界中唯有色法界。

55.有对法有哪些？

答：有对就是有碍。有对法分为三种：

（1）障碍有对：一个色法的位置上不能有另一法是障碍有对（五根、五境）。

（2）所缘有对：执著一个所缘境便阻碍了执著此外的其他所缘境，此为所缘有对（心、心所即七心界与法界相应法）。

（3）境界有对：诸如眼睛取色法而不能听声音，是境界有对（五根、心、心所）。

56.是境界有对，障碍有对如何分作四句分别？

答：

57.十八界中唯是无记法的是哪些？

答：唯一是无记法的有八种：眼、耳、鼻、舌、身、香、味、触。余十种皆通善、不善、无记三种。

58.色和声如何通善、不善、无记法三种？

答：一、色、声若不为相续所摄：唯自性无记法。

二、色、声若为相续所摄：据发心通善、不善、无记。

身有表之色法：

（1）磕头：发心善，色法亦善；

（2）杀生：发心不善，色法亦不善；

（3）吃饭：发心无记，色法亦无记。

语有表之声法：

（1）念咒：发心善，声法亦善；

（2）妄语：发心不善，声法亦不善；

（3）无义语：发心无记，声音亦无记。

59.八种无碍界如何通善、不善、无记三种？

答：八种无碍即七心界与法界。

七心界因与贪不贪助伴等相应存在而具善、不善、无记。如：

见美色，眼识与贪心相应：不善法
见佛陀，眼识与信心相应：善法
见平常色法，眼识不与贪等相应：无记法

法界通善、不善、无记各分四种：

以善为例：一、本性善：心所法中无贪、无嗔、无痴。

二、相应善：与本性善心所相应之心所。

三、等起善：因发心善而成为善。

四、胜义善：抉择灭（虚空、非抉择灭为无记）。

60.十八界中属于三界的各有哪些界？

答：属欲界：十八界，因十八界皆可增长欲界的烦恼。

属色界：十四界，除香味及鼻舌二识。

属无色界：三界，意界、法界、意识界，无色，故无五根、五境，亦无五识。

61.为什么色界无香味及鼻舌识？

答：因为香味是段食性，色界已离段食（《大毗婆沙论》云：“段食是何义？答：分段而食，故名段食。”），所以香味在色界不存在，香味境不存在故，鼻舌二识亦不能产生，所以鼻舌二识在色界也不存在。

62.所触也是段食性，那所触在色界也应该不存在了吗？

答：所触有段食性与非段食性两种，色界无段食，属于段食性的所触就不存在了，但非段食性所触，如根等色法及衣物等上面的所触却存在。

63.十八界中哪些是有漏，哪些是无漏？

答：意、法、意识三界通有漏与无漏：

苦谛、集谛所摄的是有漏法，有烦恼随顺增长故（属三界所摄之法）

道谛、无为法所摄的是无漏法，无烦恼随顺增长故（不属三界所摄）

64.寻、伺是什么意思？

答：寻、伺是二种心所。

寻（显扬一卷十页云：“寻者，谓或时由思，于法造作，或时由思，于法推求，散行外境，令心粗转为体，障心内净为业。乃至增心为业。”入阿毗达磨论上七页云：“寻，谓于境令心粗为相，亦名分别思维。想风所系，粗动而转。此法即是五识转因。”）：对外境事物的大概寻求了知。

伺（显扬一卷十页云：“伺者，谓从阿赖耶种子而生，依心所起，与心俱转相应，于所行法略行外境，令心细转为体。余如寻说，乃至增长伺为业。”入阿毗达磨论上七页云：“伺，谓于境令心细为相，此法即是随顺意识于境转因。”）：能对事物的本体详细了知。

65.寻伺于十八界中有无的情况是怎样的？

答：五种识界：有寻有伺。

最后三界意、法、意识界具有三种：有寻有伺，无寻有伺，无寻无伺。

一、有寻有伺：欲界与初静虑粗分正禅的意界、意识界，与相应法界（除寻伺）是有寻有伺。

（欲界的初禅之地为有寻有伺地）

寻心所起，无第二个寻与之俱起，故是无寻有伺，非有寻有伺；

伺心所起，无第二个伺与之俱起，故是有寻无伺，非有寻有伺。

所以此二须除去。

（注：心、心所的生起，必有与之相应的心或心所同时俱起，如一善心生起，必定有十个遍大地法，十个大善地法及寻伺共二十二个心所与之同时生起，那么这二十二个心所就是那个善心的相应心所；同样的对于寻心所来说，善心以及余二十一个心所就是他的相应心、心所，现在所要说的就是在每一个心或心所的相应心心所中有无寻伺二者的存在。如刚才善心之相应心所就是有寻有伺，寻心所的相应心心所中就是无寻有伺。）

二、无寻有伺：

（1）初静虑殊胜正禅的意、意识及相应法界（除伺），本地断除寻而有伺，故为无寻有伺（即此初静虑殊胜正禅之地为无寻有伺地）；

（2）欲界的寻、初静虑粗分正禅的寻，此寻（之相应法中）无第二寻相应而必俱伺相应（欲界初禅之地中有寻有伺），故为无寻有伺。

三、无寻无伺：

（1）第二静虑以上之意、意识断寻伺，即相应法界中不具寻伺二心所，故是无寻无伺（即第二静虑以上至有顶是无寻无伺之地）；

（2）初禅殊胜正禅的伺，无第二伺相应，其地中无寻，故为无寻无伺；

（3）不相应法界（法界中所摄非相应法）：不具寻伺二者，是无寻无伺；

（4）眼等十色是不相应法，无寻无伺。

66.经中说：“诸比丘，眼识了知蓝色而并非蓝色之分别。”意思是说五种根识无分别，该怎样理解此处所说的无分别？

答：有部承许分别有三种：自性分别、计度分别、随念分别。经中说五种根识无分别，密意是说五种根识无有计度分别与随念分别，并非是说远离了自性分别。

（前文说五种根识有寻有伺，有寻有伺即是有分别，而经中说无分别，论与经所说的不同，故有此问。）

计度分别：指与意识相应，散于外境的智慧（入定中则无）。

随念分别：一切入定与出定与意识相应的忆念。念，是指不观待名称而唯念及意义（通入定与出定）。

67.十八界中有缘、无缘的有哪些？

答：有缘：能够缘对境而执著称有缘。指七心界以及法界一半即一切心所。

无缘：不能够缘对境而执著称无缘。指余五根五境以及法界一半即余非相应法。

68.有执受、无执受是什么意思？

答：有执受：心心所法将根及其群体中的四境作为依处，若对此等色法作利害，则会产生苦乐的感受即心心所执而生受，也就是世人所说的有苦乐等感觉。

无执受：未被心心所执而生受，是无执受。

69.十八界中何者有执受，何者无执受？

答：八无碍界及声界共九种：无执受。

眼等五根及四境：有执受与无执受二种。

有执受：现在五根及其群体中的四境。

无执受：（1）过去、未来之五根及四境；

（2）须发、指甲、血液等与根不相合之法；

（3）不被相续所摄即身外之土木等。

70.八界中是大种性与大种造的有哪些？

答：既有大种性又有大种所造：所触。

71.十八界中何者为积聚之法？

答：眼等十色界是极微积聚的，余八无碍界不是极微积聚的。

72.十八界中何者为能断所断？何者非能断所断？

答：既是如斧头般的能断，亦是如木柴般的所断是外界的色香味触。所谓断是指截断色法的相续，令其成为两个相续。

非能断亦非所断者：

（1）诸根。诸根如光芒般清澈，相续无法断开；

（2）声音。声音不能相续；（声音之发出皆由四大之相互撞击而产生，声音自己并无前刹那产生后刹那的过程，故说声音不能相续，与色香味触不同。）

（3）八无碍界（七心界与法界）。不是色法，不存在聚合。

以上三者不成为所断，亦非能断。所以说能断所断唯是指色香味触外四境。

73.关于身根是否所断有何不同说法？

答：（1）有问：如手断掉了，仍在动，这时是否可说身根可以断掉？

有部：所断部分并无身根。手虽断掉，但身根不断。因这时身根仍在身上，手断掉后仍能动，是因手上有能变之风，气风未消失所以仍能动，实际上断掉之部分没有身根。

甲智论师：手断掉后，应该于断掉之部分有身根。如鼻子断掉后，又拿回来接上，仍有感受。

世亲论师：这种说法不合理。因为所断部分无触觉故，所以无身根。如果所断部分上有身根，则其应有触觉，然而没有，如刚才所断掉的鼻子重新贴回后，即与原来的鼻子融为一体，从而于所断部分又恢复了身根，而并非于其断掉时身根也断掉而跟随于所断部分。

由此可以说明身根不能断。

（2）另有说：蚯蚓断成两段，两边都有生命，如此则可以说明身根可以断。

这种说法不合理。因为如果说一个身体分成两段，每一段上都有一个身根，则说明一个生命变成了两个生命，这是不应理的。实际上，身体成了两段，生命只会存在于一段上，不存在生命的一边就会死掉，然而中阴身如空中微尘一样非常之多，蚯蚓刚刚被分成两段，死掉的一段在很快的时间内就有中阴身进入其体内，从而形成一个新的生命，而并非是两段上皆有原来之身根。所以说身根可以断是不合理的说法。

74.所烧、能称是哪些界？能烧、所称是哪些界？

答：所烧、能称是色香味触四界。

能烧、所称有两种说法：

（1）能烧是火，所称是重，所以能烧所称唯是所触；

（2）能烧、所称亦皆是色香味所触四界。欲界中所有微聚皆有八种物质组成：地水火风色香味触，能烧的火、所称的重亦不例外，地水火风可摄于色香味触四界中，表面上能烧的是火，但火的群体中实际上亦存在色香味触四界，所以说能烧的是四界，所称的重亦然。

75.十八界如何安立三生？

答：眼等五根：

（１）异熟生：善恶趣之根皆依善不善有漏法之因而产生故；

（２）长养生：五根可依饮食、涂抹、睡眠、等持而得增长；

（３）无等流生：五根之等流生实际也有，并非没有，只不过这种是前刹那产生后刹那之性。

声：

（１）长养生：身体保养的好，则身体亦好；

（２）等流生：由语有表色同类遍行因所生，前后之刹那相同是等流生；

（３）非异熟生：随心所欲而产生，不观待过去的善恶因，故非异熟生。

八无碍界：

（１）等流生：同类、遍行因所生；

（２）异熟生：异熟因生；

（３）非长养生：不存在积聚，所以也没有色法的长养。

色香味触：

（１）异熟生：五根群体中的色香味触，是异熟因生；

（２）长养生：五根群体中的色香味触，能被长养；

（３）等流生：身内身外色香味触，同类因生，是等流生。

76.具实法与无漏第一刹那的分别是何界？

答：具实法的是法界，法界中的无为法是实法。实法有四种：恒常稳固存在、能起作用、自然而成、此外他法。此处之实法是指第一种。

具有无漏第一刹那的是意、法、意识三界。此刹那即苦法忍，之所以称第一刹那，是因为其前世胜法位以下皆是有漏，而此刹那是无漏，是无漏法中的第一刹那。它本身不是等流生，之前唯是有漏故，第二刹那后是等流生。

77.眼根与眼识先得后得四种类别是怎样的？

答：（1）先得眼识，后得眼根：转生欲界后获得眼根，眼识于中有时已经先获得；

（2）先得眼根、后得眼识：转二禅以上，眼根先具足，借初禅眼识才能见色法，故眼识后来得到；

（3）眼根眼识同时得：转生欲界与初禅天，于中阴时眼识与眼根同时获得；

（4）眼根眼识均不得：如转生无色界，眼根眼识均不得。

78.十八界中内界、外界是哪些？

答：内界有十二，即六根、六识；外界有六，即六境。

为众生相续所摄为内界，不为众生相续所摄为外界。

79.什么是有依与相应？

答：有依是做自己事。相应则是不做自己之事。

所谓做自己之事，就是指眼根取色法，眼识缘色法，色法被眼根取眼识缘，根、境、识各各互对而起作用，则是根、境、识皆做自己之事。若意识缘法界是做自己之事，是有依；若意识缘色法则不是做自己之事，是相应。

80.为什么法界唯一是有依？

答：法界生起，定被意识所缘，故唯一是有依，而无相应。如以无我心观诸法，有部宗承认二刹那认识诸法，第一刹那见自心及俱有法之外的法，第二刹那见自心及俱有法；余宗承认自证，即一刹那认识诸法，无论一刹那或二刹那认识诸法，诸法现前，定被意识所缘，未被意识所缘而又称法界，这样的法是不存在的。故法界唯一做自己之事，唯一是有依。

81.除法界外，余界有依与相应的情况是怎样的？

答：（1）五根：以眼根为例：

有依：眼见色法，眼已见、正见、将见色法是有依。

相应：眼不见色法，灭已见、灭正见、灭将见及不生法是相应。

（余四根亦然。）

（2）五境：以色法为例：

有依：色被眼见，已被见、正被见、当被见是有依。

相应：色不被眼见，灭已被见、灭正被见、灭将被见及不生法。

（余四境亦然。）

（3）七心界：

有依：已生、正生、将生之法（即识）。

相应：唯不生法。

82.十八界中见断、修断、非所断如何分别？

答：十色界、五识界唯是修断。

意、法、意识三界通三种断：（1）见断：八十八随眠、彼等相应法及法相得绳、随行之法相得绳；（2）修断：见断之外的有漏法；（3）非所断：所有无漏法。

83.异生凡夫及招感恶趣身语业是否见断？

答：二者都不是见断。有三个条件，只要具备一个则不是见断：

（1）非烦恼性（指不善法与有覆无记）；

（2）非六生，即不是第六意根生；

（3）色法。

首先，异生凡夫不是见断：

（1）因为异生凡夫不是烦恼性，若凡夫是烦恼性，则依世间道离贪欲就成了非凡夫（即圣者），这是不应理的。因为依靠迁移才能舍弃凡夫，远离贪欲，不能舍弃凡夫，所以凡夫不是烦恼性，不是烦恼性则不是见断。

（2）异生凡夫也不是善法，若是善法则断善根者就成了非凡夫，这也是不应理的，因而凡夫也不是善法，而是无覆无记法，故不是见断。

再者，招恶趣身语业不是见断：因为身语之业承许为色法，并且于真谛之理不起颠倒执著，也不是彼之随行与得绳，所以不是见断。

此二者是有漏但非见断，故应为修所断。

84.十八界中哪些是见？

答：眼与法界一部分是见。眼根见色法故是见。

法界一部分八种是见：

五见（坏聚见、边执见、邪见、见取见、戒禁取见）：具烦恼性；

世间正见：有漏法；

有学正见：具种子之无漏法；

无学正见：无种子之无漏法。

85.五根识相应慧是否为见？

答：五根识相应慧不是见，因为所谓的见是指计度分别，而五根识无有计度分别。

86.见色法是眼根见还是眼识见？

答：有部：承许眼根见色法，因为识不是障碍有对，即无有阻碍，若说以眼识见色法，则被墙等阻隔的色法也应该能见到了，而实际上被墙等阻隔的色法并不能见到。那么这就说明识不能见，而眼根为色法，是障碍有对，是有阻碍的，被墙等阻隔之法不能见到这一事实，正好说明是以眼根见色。

经部：认为以眼识见色法。识虽能见，但见与不见并不取决于有无遮障之法而是观待因缘。因为若不具有遮障之法但因缘不具（如对境遥远、无光明等），则也不能生起眼识，即不能见；即便遮障之法具足，但是被碔趺、水、玻璃、云母等阻断，也还是能生起眼识，即亦能见。

87.见色法是两眼根见？一眼根见？

答：两个眼根都同时见色法，双眼见色比一眼根见明显。以两眼根见色时，虽同时见，但并非是识分成两份，因为识无方所，所以可同时看。

88.六根取境与对境接触否？并取何等大小对境？

答：眼、耳、意三根：不与对境接触而取。眼耳取境可等，或可大小不等；意非色法，取境不定。

鼻、舌、耳三根：与对境接触而取。三根皆取相同体积之对境，因为它们必须接触对境的微尘而取。

89.意识、五根识所依有何不同？

答：意识唯依过去意根；五根识依过去意根，也依现在之有色根。

90.五根识由对境与根二者所生，为什么安立根依，而不安立境依呢？

答：五根识以根为所依，安立根依，因为眼根等变得明显与否，眼识也随之变成那样，然而色等改变，眼识等并不一定改变。（此处说眼识随根不随色，是指眼识明利与否的能力随根变而不随色变，而并非指眼识所了别的内容有无变化。）

91.五识依根缘境，为什么识的名称为根识而非境识？

答：识依根而名根识：

（1）识随根的改变而改变，不依境变，如上题已说；

（2）根是识生起的不共因，因为诸根是各自能依识的增上缘，并且唯生起一个相续的识，故是不共因。

识不依境（如色）而名境识：因为境不是不共因，如色

（1）是眼识与意识之因；

（2）是自他不同相续识的因。

由上面的理由，识称根识而非境识。

92.如何理解“身体不具下地眼，下眼不见上地色，眼识亦见诸色境，身为识色之所依”？

答：身体不具下地眼：身体不依下地眼根，唯依自地上地眼根，下地眼根劣故。

下眼不见上地色：下地眼根不见上地色法，上地色细微之故。而上地眼可见自地与下地色。

眼识亦见诸色境：欲界眼识唯能见自地，而初禅眼识可见下地、自地、上地色法。见上地色法是以上地眼根借初禅眼识而见。

身为识色之所依：依于何身而见何色：

（1）依欲界身体见自地、上地色；

（2）依一禅至三禅身体见自地、下地、上地色；

（3）依四禅身体见自地、下地色。

依何身体而产生何识：

（1）依欲界身体产生自地与一禅识；

（2）依初禅身体只能产生自地识；

（3）依二禅以上身体产生一禅识。

93.眼、鼻、舌、身四界取境情况如何？

答：身界与眼界情况相同。

鼻、舌二界：鼻舌二根通欲界及四禅，然而对境香味、鼻舌识唯欲界有，故此二界之对境、识、所依身体唯自地摄。

94.身、眼根、色境、识四者一地异地摄的情况如何？

答：

95.十八界中，由根识、意识各了知多少？

答：色声香味触五处：由根识、意识共同了知；

余十三处：唯由意识了知。

96.十八界中何为常法？

答：十八界中法界一部分即无为法是常法。

97.十八界中哪些是根？

答：根有二十二，十八界中法界一半与十二内界是根。

上一篇：序文问答题 目 录 下一篇：第二品 分别根品


第二品 分别根品

98.二十二根是哪些？

答：二十二根：眼根、耳根、鼻根、舌根、身根、意根、男根、女根、命根、乐受根、身苦受根、意乐受根、意苦受根、舍受根、信根、精进根、念根、定根、慧根、未知当知根、已知根、具知根。

99.根的法相为何？

答：对任何一法能起到不共的根本性的作用，故称为根。

（所谓根即如树根，树根滋养生长枝干花叶等，而根则产生种种法而起到增上的作用。根并非十八界之外其他的法，而是由十八界中之内十二界以及法界中的一部分，因为具有根的作用，安立为根。）

100.有部说眼等五根有何四功用？经部如何承许？

答：有部说眼等五根具有四种功用：

（1）庄严身体：五根若缺少则不好看；

（2）保护身体：眼看到虎狼，可以躲开以避险；耳听到雷声可以寻找避雨处；鼻嗅到恶香知食物已坏；舌品尝到食物而知其是否有利于身体；身感到暖触而声欢喜；

（3）根由取自境而生识；

（4）成为不共名言之因：眼可以见白、红等色，耳可以听远近等声。

经部对于有部所说五根四功用唯承许第（3）生识的作用，而不承许余三种：

（1）否认庄严身体之作用：所谓庄严身体，并非以眼等根来庄严，根在内是清净色法，而根所依附的根依（如眼珠等）才是起到庄严作用；

（2）否认保护作用：见、闻到不好的外缘境，而进行躲避等，并非根起作用，因为根不能见闻等，根没有辨别能力，而应当是识见、识闻等，由此可以保护身体；

（4）否认根为不共名言之因：见白红等色，闻远近等声，应为根与识共同起作用，根起间接作用，而识起到直接即根本作用。

101.有部说男根、女根、命根、意根四根各具哪两种功用？经部如何承许？

答：有部：

男女二根之二功用：

（1）可辨别总的众生的类别；

（2）可辨别男女众生的差别。

命根：

（1）同类存在，如以人的命根则可长期安住于人的行列中；（2）同类结生，即结生后有。

意根：

（1）同类结生，以意根连接前世后世，结生后有；

（2）与意根之本体相同之功用。（意根之本即是心，心起功用以善不善引发身语善不善业。）

经部：

男根、女根：本体是身根的一部分，而并不存在实有法，唯是执著自之对境所触的有色身根，如此二根并非起到区分众生的类别与相互差别之作用，而只是说男根对于男性本体（即身根）起到根本性的作用（即增上作用，令显现男性雄壮等特点）；女根对于女性本体（亦指身根）起到根本性作用（即增上作用，令显现女性娇弱等特点）。但女、男二根作为身根之一部分而与别处身根部分无有差别，所以并没有独立实体。

命根：唯起到同类存在的作用，不起同类结生的作用。

意根：同类结生。

102.五受用根如何起到染污作用？八根如何具有清净功能？

答：由身乐受与意乐受而增长贪心，由身苦受与意苦受中增长嗔心，由舍受中增长痴心，五受用根如此增上烦恼，即起到染污作用。

最后八根具有清净功能，因为依靠一切有漏根能压制烦恼，所有无漏根能断绝烦恼的种子。

103.三无漏根是哪些？以何而安立？

答：三无漏根：未知当知根、已知根、具知根。

未知当知根：于见道位具有，前未知而当知，对获得已知根起到根本性作用而安立，或说对于断除见断起根本性作用。

已知根：修道中之根，于见道已知者继续稳固串习。对于获得具知根起根本性作用，或说对于断除修断起根本性作用。

具知根：获无学道时，所具根永不退转。对于获得无余涅槃起根本性作用，或说对解脱所有烦恼，得现法乐住有根本性作用。

104.有说无明、口、手、足、私处亦应立为根，合理否？

答：这是不合理的。因为无明、口、手、足、私处虽然亦起到了行、言说、取受、走以及排泄之作用，但所谓根的安立并不只是以有因的作用而安立的。因为佛观待众生之根基，以令众生获得解脱为目的而宣说二十二根。是于宣说烦恼与清净，或说轮回与涅槃中最重要关键之法才安立为根。

105.有部与经部分别以何义而安立二十二根？

答：有部以烦恼与清净而安立二十二根：

烦恼：

烦恼之基：眼等五根、意根：这六根是心之所依，有情之本，众生心识依此六根流转轮回，故立为根；

男根、女根：此二根可以区分众生所依六根相状的类别，以及彼之差别；

命根：众生的六根依命根可以安住同类而存留。

以上为烦恼生之所依，故说为烦恼之基。

烦恼本体：五受根，由此五根可令前六根（心之所依）增上烦恼并成杂染，故为烦恼本体。

清净：

清净之基：信等五根，由此五根依前六根（心之所依）能为无漏净法积累资粮，故说为清净之基。

清净本体：三无漏根，由此三根令前六根（心之所依）成为无漏清净之法，故说为清净本体。

经部以漂流轮回与灭尽轮回义安立二十二根：

漂流轮回有所依、投生、留存、受用四种：

（1）所依：眼等五根与意根，此六根是众生实体之基，并且于中阴时也是依此六（根）处而结生（即众生于本有、中有位皆具此六根，除无色界众生）。由此立六根为轮回之所依；

（2）投生：女根、男根，以此二者令众生投生轮回，这里主要指胎生；

（3）留存：命根，众生依命根而安住同类，留存于轮回中；

（4）受用：五受根，依此五根众生分别感受各自利害。

灭尽轮回也有所依、产生、留存、受用四种：

（1）所依：信等五根，依此五根可以现前圣道，故立为所依；

（2）产生：未知当知根，依此根前不清净现已清净，最初产生无漏清净法，故立产生；

（3）留存：已知根，依此根令有情安住于清净之法，因为修道连续存在，故此根有留存义；

（4）受用：具知根，由此根感受解脱之喜乐。

106.什么是五受根？

答：身苦受根：身体非为乐受而为苦恼的感受。

乐受根：感受快乐的即是乐受（分身乐和心乐，前五识相应为身乐，而三禅感受心乐，是心乐受根）根。

意乐受根：二禅以下感受心乐，是意乐受根。（即二禅之下，意识相应之乐为意乐，而三禅意识相应之乐受唯名心乐受。）

意苦受根：感觉心不快乐的是意苦受根。

舍受根：既不感觉快乐也不感到痛苦是舍受根。舍受没有身舍受与心舍受之分，唯是一个舍受根。

〖受分身受与心受，身受是指五识相应之受，心受是指第六意识相应之受，如说乐受，六识俱在时，乐在身（即五识相应）名身乐，乐在心（即意识相应）名意乐，如欲界、初禅、二禅（二禅虽无五识相应，但具意乐之贪，故亦立名意乐）。三禅无前五识，故无身乐，唯具有意识相应之乐受，此乐受已离下地意乐之贪，故立心乐受名。〗

107.舍受为何不分身、心？

答：因为心的苦乐感受多由分别念生，身的苦乐观待外境而生舍受在心无有分别，在身于境亦无贤劣的分别，在身心皆于无分别中产生，所以不须分为身心二舍，唯立一舍受根即可。

108.见修无学道之三无漏根依哪九根而安立？

答：此三无漏根依信等五根、意根、心乐受根、意乐受根与舍根此九根而安立。

109.二十二根中何者有漏、何者无漏？

答：最后三根：唯无漏，是道谛之故；

眼等五根、男女二根、命根、身苦受根、意苦受根：唯有漏，非道谛有为法故；

意根、意乐受根、乐受根、舍根、信五根：既有漏又无漏，道谛摄（即作三无漏根之体）为无漏；非道谛摄为有漏。

110.二十二根中是异熟与非异熟如何分别？

答：（是异熟、非异熟是指其体本身是否为异熟果。）

唯一是异熟：命根，由善恶业所招，故唯是异熟；

是异熟亦是非异熟：十二根，即七有色根（眼等五根、男女二根）、四受根（除意苦受根）与意根。

七有色根：业所招感的是异熟，长养生者是非异熟
四受根与意根：非异熟：善不善性，以及其他如威仪、工巧、化心

异熟：由业所招感者。

唯是非异熟：最后八根（信等五根及三无漏根），必是善法，故非异熟；意苦受根，没有无记性，唯善不善中的一种，故非异熟。

111.二十二根中具异熟与不具异熟者如何分别？

答：（具异熟与不具异熟是指其体是否为异熟因而具有将来之异熟果。）

唯一是具异熟：意苦受根，因其必为善不善法之一种，故定是异熟因而唯一具异熟。

既具异熟又不具异熟：意根，余四受根（除意苦受根）及信等五根。

意根、余四受根：所有不善与有漏善皆是具异熟；无记则是不具异熟

信等五根：有漏善具异熟；无漏部分不具异熟

唯一是不具异熟：七有色与命根，无记法故不具异熟。

112.二十二根中善、不善、无记法如何分别？

答：唯是善法：信等五根、三无漏根。

具有善、不善二者：意苦受根，善，做恶事心苦；不善，做善事心苦。（另外尼洪派论师说意苦受根亦具无记法，因做无记法心苦，故为无记。）

具善、不善、无记三者：意根，余四受根（除意苦受根）。

唯是无记法：七有色根（眼等五根、男女二根）、命根。

113.二十二根于三界中各具多少根？

答：于三界均不能安立：无漏三根。

欲界：除无垢三根余十九根。

色界：在欲界十九根基础上，再除女男二根、身苦受根、意苦受根四根外，余十五根。

除女、男二根：

（1）色界众生以远离贪恋淫行才能转生色界；

（2）女男二根极不庄严。（色界说男者，是因其具有男相而并非因其具有男根。）

除身苦受根：不存在以因缘所感受的痛苦，

（1）不存在以因所感受痛苦：无不善业，其身非为苦境；

（2）不存在以缘所感受的痛苦：其身如光，不是苦所依。

除意苦受根：断九害心故。

无色界：在色界十五根基础上，再除去五有色根、乐受根、意乐受根七根外，余八根属无色界（即信等五根、命、意、舍，共八）。

114.二十二根以三种断如何分别？

答：具三种断：意根、乐受根、意乐受根、舍受根。

见断：见断相应；
修断：见断外余有漏法；
非所断：无漏法。

具见、修二断：意苦受根。见断相应，对四谛之理迷惑是见断；余有漏修断相应是修所断。不是无漏法，故没有非所断。

唯具修断：九根，即七有色根、命根、身苦受根。

非见断有三个条件：（1）非烦恼性；（2）非第六意生；（3）色法。

七有色根：色法、无覆无记性、非烦恼性、故非见断，乃修断；

命根：无覆无记性、非烦恼性，故非见断，乃修断；

身苦受根：与前五识相应，非第六意生，故非见断，乃修断。

此九根为有漏法是所断，然非见断，故皆是修断；不是无漏法，故不是非所断。

具非所断与修断二：信等五根。此五根无漏法是非所断；有漏法是善法故是修断。

唯具非所断：最后无漏三根，无漏法故是非所断。

115.于三界结生时，各于最初获得几根？

答：欲界：

胎卵湿三生：于结生时最初得身根、命根二异熟根；（此三生五根渐次生起，故于最初不得余四根；意根、舍根于结生位定是烦恼性，因为有染著才会结生，故此二非为异熟本体。）

化生分三种情况：

（1）得六根：初劫如人，无女、男根（无形），唯六根（五根、命根）。

（2）得七根：男根、女根得其一（一形），加余六根。

（3）得八根：男根、女根皆具（二形），加余六根。（化生具二形唯恶趣中才有，善趣中无。）

色界：

于结生时最初新获得六根，即眼等五根与命根。（色界唯有化生，故六根顿现；离欲贪故，不具男女二根。）

无色界：

于结生时最初获得唯一是命根异熟。（意根、舍根虽亦具足但为烦恼性，故非异熟本体。）

116.三界死亡时有多少根最后灭尽？

答：无色界：死亡时命、意、舍三根最后同时灭尽；

色界：死亡时八根最后同时灭尽，八根为眼等五根、命根、意根、舍根；（色界皆是化生，生死时必具足六根。）

欲界：顿时死亡时有三种情况：

（1）十根同时灭：前说色界八根，加上二形（男女根共）；

（2）九根同时灭：前说色界八根，加上一形（男女根一）；

（3）八根同时灭：前说色界八根（无男女根）。

次第死亡之时，除化生外余三生有四根最后灭尽。四根即身、命、意、舍受根。

以上是就在无记法与烦恼心中死亡而言的。若以善心死亡而言，则前面所说三界各种情况都再要加上信等五根，如此无色界有八根灭尽，余可类推。

117.预流果以几根而得？

答：预流果以九根而获得：未知当知根、已知根、意根、信等五根、舍根。

未知当知根：见道十五刹那是预流向，以前未知者，现在当知（即于道类智时当知）；

已知根：第十六刹那，已入修道，是道类智，前未知者，现在已全部知道，从而具已知根（从道类智乃至金刚喻定之间皆具已知根，均为修道故。道类智时是最初具足）；

意根：上二根群体中存在的无漏意根；

信等五根：已无漏所摄；

舍根：欲界初禅未至定所摄的舍根。未离欲贪得预流果，唯依初禅未至定，其相应受是舍受。

于获得预流果时：

未知当知根是引因，即其住于无间道（见道第十五刹那），作为同类因，引出离系得（离系得是离开烦恼系缚之得绳，即于烦恼已不存在之位安立一得绳）；

已知根是依因，即已知根住于解脱道，成为离系得之所依，也就是说这个离系得依靠解脱道上的已知根而存在。

以上未知当知根可以驱除盗贼为喻，说明以未知当知根断除了见断烦恼；已知根可以关上门来比喻，说明烦恼已不存在，唯以已知根执持一个灭尽见断烦恼的离系得。

（此处说九根得预流果，并不是说住预流果摄有几根，而是在说以几根之作用而得预流果，所以宣说了无间与解脱之二道。）

118.阿罗汉果以几根而获得？

答：阿罗汉果以九根而获得：已知根、具知根、意根、信等五根、（乐受根、意乐受根、舍受根）三者之一。

已知根：金刚喻定（无间道）所摄的修道已知根；

具知根：尽智（获得无学阿罗汉果位时，所有有为法已灭尽而生起的智慧）（解脱道）所摄的无学道具知根；

意根、信等五根：于上二根群体中所存在的无漏法；

以下三者中之一：

乐受根：依第三静虑正禅；

意乐受根：依初、二静虑正禅；

舍受根：依前无色三定、四禅、初禅、未至定、初禅殊胜正禅。

119.一来果分别以几根获得？

答：一来果分别以七、八、九根而获得：

渐次一来果：

依世间道以七根得：信等五根、意根、舍根（一禅未至定）；

依出世间道以八根得：信等五根、意根、舍根（一禅未至定）、已知根。

（无间道、解脱道皆依已知根，故唯一立一个无漏根。）

离贪一来果（超越证）：

即于见道前已依世间道断除欲界六品惑，于见道位不取初果，而直接证得一来果。

以九根得：信等五根、意根、舍根（一禅未至定）、未知当知根、已知根。（此处未知当知根是见道之十五刹那，住于一来向；已知根是第十六刹那，住于一来果。）

120.不来果分别以几根获得？

答：不来果分别以七、八、九根获得：

渐次钝根不来果：

依世间道以七根得：信等五根、意根、舍根（初禅未至定）；

依出世间道以八根得：信等五根、意根、舍根（初禅未至定）、已知根。

渐次利根不来果：

依世间道以八根得：信等五根、意根、舍根（初禅未至定）、意乐受（初禅正行）；

依出世间道以九根得：信等五根、意根、舍根（初禅未至定）、意乐受（初禅正行）、已知根。（因为是利根，虽然于无间道、解脱道二受不同，但可以由舍受而入意乐受。）

离贪不来果（超越证）：

即于见道已依世间道断除欲界全部九品惑，于见道位不取初果，直接证取第三不来果。

以九根得：信等五根、意根、未知当知根、已知根，

121.《发智论》说“阿罗汉以十一根得”与此处说的九根得是否相违？

答：不相违。《俱舍论》中说的九根得阿罗汉是就一次性而言的。说的十一根阿罗汉，是指有些钝根阿罗汉因反复退失，于恢复时可能会出现总共以十一根而获得。因为得阿罗汉果可以依三种受根，意乐受根、乐受根、舍受根，但于每次得果时必定只能依其中之一，不管退失几次，恢复时所依受根最多即此三种，所以从会出现的角度而说的十一根得阿罗汉果，由此九根得与十一根得无相违处。

122.既然说舍、命、意三根，具其中之一则必具三种，那么灭尽定灭尽受想，那么此时舍、意根二根在否？

答：有部：意、舍二根之体不存在，但得绳存在。

随教经部：意根不存在，但种子存在。（此种说法有不可靠处，若种子本性是心，则灭尽定时心依然存在，合理；若种子非心本性，而为无情法，则如外道说法，出定时于无情法中生心识，如顺世外道，心从地水火风中产生，如此则不合理。）

随理经部：灭尽定时无真正之心，然并不是全部心都无，而是说粗大心无，细微心还在，因为存在之心细微故，则以“无”来讲，即以否定来讲。

唯识宗：灭尽定时，粗大心识无，然于阿赖耶上，有细微种子以与阿赖耶无二无别的方式存在，即以隐藏的方式存在。

结上：灭尽定时，粗大心识无，而细微心在，三根不同时具足之过失是没有的。

123.若具足舍受根、命根、意根任一者，必定具足几根？

答：若具足舍、命、意三根之一，则定具足此三根，因为这三根不可分割。

124.若具足乐受根或身根则必定具足几根？

答：必具四根：

若具足乐受根，则必定具足四根，即命、意、舍及乐受根。如：圣者生于无色界中，可以获得三禅无漏乐根，但不必具足身根，具乐根则命、意、舍三根定具足，所以说具乐受根，必定具足的是四根。（此处说必定具足多少，并非说可以具足多少根。）

若具足身根，则必定具足四根，即命、意、舍及身根。如：凡夫生第四静虑，具身根，而三禅乐已断，命意舍具足，故具身根则必具足的唯是四根。

125.若具眼耳鼻舌及意乐受根任一根，则必具足几根？

答：各必具五根：

若具眼耳鼻舌四根任一根者，则必定具足五根，即命、意、舍、身根及眼等四者之一。因为此四根定于身根上具足。

若具意乐受根，则必具五根，即命、意、舍、乐受根及意乐受根。

126.若具身苦受根，则必具足几根？

答：若具身苦受根，则必具足七根，即命、意、身根，四受根（除意苦受根）。

具身苦受根，则一定是在欲界此七根都必具足；意苦受根不是必定具足，因为已离欲贪者则不具有，所以除之。

127.若具女根、男根、意苦受根、信等五根任一根，则必具足几根？

答：各必具八根：

若具女根、男根、意苦受根其一，则必具八根，即在具苦受根（所必具之七根）基础上再加上各自本身。

若具信等五根任一根，则必具八根，即命、意、舍及信等五根。

128.若具足已知根或具知根，则必定具足几根？

答：各必定具足十一根：

若具足已知根，则必具十一根，即：乐受根、意乐受根、舍受根、命根、意根、信等五根以及已知根本身。

若具足具知根，则必具十一根，即：乐受根、意乐受根、舍受根、命根、意根、信等五根以及具知根本身。

129.若具足未知当知根，则必定具足几根？

答：必定具足十三根，即乐受根、意乐受根、舍受根、命根、意根、信等五根、身根、身苦受根与未知当知根本身。

具未知当知根必定在欲界，所以必定具足身根、身苦受根；不具意苦受根，已离欲贪者则不具故。于见道位不具足男根或女根（通常说于见道中定具男根或女根其一），此处是据渐命终位有情从下渐舍男或女根而说。即于渐命终位，已舍男或女根，有情深心猛厉厌生死故，此时就能够入见道。所以说已舍男根或女根者，具未知当知根必定具足十三根。

130.最少会具多少根？

答：最少会具八根：

（1）断绝善根于临终位具最少八根：身根（必欲界故）、五受根、命根、意根。

（2）转生无色界之凡夫具最少八根：舍受根、命根、意根、信等五根。

131.最多会具多少根？

答：最多会具十九根：

（1）欲界中两性、未断善根，诸根具全者具十九根，除三无漏根；

（2）具贪圣者最多具十九根：

见道者：不包括后二无垢根及男、女根其一；
具贪修道者：不包括首尾二无垢根及男、女根其一。

132.色法产生的方式是怎样的？

答：欲界无根尘无声尘的最小微聚由八尘一起产生：四大、色、香、味、触。

若具根（尘），则由九种物质一起产生：前八尘及身根尘；

若具眼等四根任一根，则由十种物质一起产生：前九加上眼等根尘。色界无香、味，在欲界三种情况的基础上皆除去此二种物质即可。

133.关于色法产生有何不同观点？

答：有部：任何一色法必定具足八尘以上；

经部以上：有些有为法并非一定具足八尘，可以只具足一尘、二尘、三尘等，余不具足者以种子的形式存在，因缘具足可以现行。

134.心所法都有哪些？

答：

135.非色法如何产生？

答：非色法就是指心、心所，不相应行及无为法。

心与心所一起产生，二者互为俱有因故；有为法与其法相生住衰灭一起产生；属于相续的所得之法与其自己同时的得绳一起产生；不属于相续的所得之法不与得绳一起产生，其多数不具得绳故；无为二灭无有产生。

136.遍大地法是哪些？

答：遍大地法是随从一切心而产生的心所。

受：心依自力而体验自之对境的差别。

（瑜伽五十五卷二页云：受云何？谓三和合故；能领纳义。受作何业？谓爱生所依为业。

成唯识论三卷二页云：受，谓领纳顺违俱非境相为性。起爱为业。能起合离非二欲故。有作是说：受有二种。一、境界受，谓领所缘。二、自性受，谓领俱触。唯自性受，是受自相。

俱舍论四卷三页云：受，谓三种领纳，苦、乐、俱非，有差别故。）

想：心毫不混杂地执著自之对境蓝黄等相。

（瑜伽三卷七页云：想云何？谓了像。又云：想作何业？谓于所缘，令心发起种种言说为乐。

成唯识论三卷二页云：想，谓于境取像为性。施设种种名言为业。谓要安立境分齐相，方能随起种种名言。

俱舍论四卷三页云：想，谓于境取差别相。）

思：于对境动摇。

（瑜伽三卷七页云：思云何？谓心造作。又云：思作何业？谓发起寻伺身语业等为业。

成唯识论三卷二页云：思，谓令心造作为性。于善品等，役心为业。谓能取境正因等相，驱役自心，令造善等。

俱舍论四卷三页云：思，谓能令心有造作。）

欲：希求对境之欲。

瑜伽三卷七页云：欲云何？谓于可乐事，随彼彼行，欲有所作性。又云：欲作何业？谓发勤为业。

成唯识论五卷十八页云：云何为欲？于所乐境，希望为性。勤依为业。有义、所乐、谓可欣境。于可欣事，欲见闻等，有希望故。于可厌事，希彼不合，望彼别离，岂非有欲？此但求彼不合离时可欣自体，非可厌事。故于可厌及中容境，一向无欲。缘可欣事，若不希望；亦无欲起。有义、所乐、谓所求境。于可欣厌，求合离等、有希望故。于中容境，一向无欲。缘欣厌事、若不希求；亦无欲起。有义、所乐、谓欲观境。于一切事欲观察者，有希望故。若不欲观，随因境势任运缘者；即全无欲。由斯理趣，欲非遍行。有说：要由希望境力，诸心心所，方取所缘。故经说欲、为诸法本。彼说不然。心等取境、由作意故。诸圣教说：作意现前，能生识故。曾无处说由欲能生，心心所故。如说诸法爱为根本，岂心心所皆由爱生。故说欲为诸法本者；说欲所起一切事业。或说善欲、能发正勤，由彼助成一切善事。故论说此勤依为业。

俱舍论四卷三页云：欲，谓希求所作事业。）

触：根、境、识三者聚合而享用对境。

（瑜伽三卷七页云：触云何？谓三和合。又云：触作何业？谓受想思所依为业。

成唯识论三卷一页云：触，谓三和。分别变异，令心心所、触境为性。受想思等所依为业。谓根境识，更相随顺，故名三和。触依彼生，令彼和合；故说为彼。三和合位、皆有顺生心所功能；说名变异。触似彼起，故名分别。根变异力，引触起时，胜彼识境；故集论等、但说分别根之变异。和合一切心及心所、令同触境。是触自性。既似顺起心所功能；故以受等所依为业。起尽经说：受想行蕴，一切皆以触为缘故。由斯故说识触受等、因二三四和合而生。瑜伽但说与受想思为所依者；思于行蕴，为主胜故；举此摄余。集论等说为受依者；以触生受，近而胜故。谓触所取可意等相，与受所取顺益等相，极相邻近，引发胜故。然触自性，是实非假。六六法中，心所性故。是食摄故。能为缘故。如受等性，非即三和。

俱舍论四卷三页云：触，谓根境识和合生，能有触对。）

智慧：能辨别诸法。

（瑜伽八十三卷三页云：所言智者，谓出世间加行妙慧。

发智论七卷四页云：云何为智？答：五识相应慧；除无漏忍，余意相应慧识。）

忆念：不忘所缘。

（瑜伽八十三卷三页云：言忆念者，于所观察一切法义，能不忘失；于久所作久所说中，能正随念。

瑜伽三卷七页云：念云何？谓于串习事，随彼彼行，明了记忆性。又云：念作何业？谓于久远所思所作所说，忆念为业。

成唯识论五卷十九页云：云何为念？于曾习境，令心明记不忘为性。定依为业。谓数忆持曾所受境，令不忘失；能引定故。于曾未受体类境中，全不起念。设曾所受，不能明记；念亦不生。故念必非遍行所摄。有说：心起必有念俱。能为后时忆念因故。彼说非理。勿于后时有痴信等，前亦有故。前心心所，或想势力，足为后时忆念因故。

俱舍论四卷三页云：念，谓于缘明记不忘。）

作意：心专注分别所缘境；

（瑜伽三卷七页云：作意云何？谓心回转。又云：作意作何业？谓引心为业。

成唯识论三卷二页云：作意、谓能警心为性。于所缘境，引心为业。谓此警觉应起心种，引令趣境；故名作意。虽此亦能引起心所；心是主故；但说引心。有说：令心回趣异境；或于一境持心令住故名作意。彼俱非理。应非遍行。不异定故。

俱舍论四卷三页云：作意、谓能令心警觉。）

胜解：将所缘境执为功德。

（瑜伽三卷七页云：胜解云何？谓于决定事，随彼彼行，印可随顺性。又云：胜解作何业？谓于所缘，任持功德过失为业。

成唯识论五卷十九页云：云何胜解？于决定境，印持为性。不可引转为业。谓邪正等教理证力，于所取境，审决印持。由此异缘不能引转。故犹豫境，胜解全无。非审决心，亦无胜解。由斯胜解，非遍行摄。有说：心等取自境时，无拘碍故；皆有胜解。彼说非理。所以者何？能不碍者，即诸法故。所不碍者，即心等故。胜发起者，根作意故。若由此故彼胜发起；此应复待余。便有无穷失。

俱舍论四卷三页云：胜解，谓能于境印可。）

等持（三摩地）：心一缘专注。

（俱舍论二十八卷六页云：此中等持，颂说为定。等持与定，名异体同。故契经说心定等定、名正等持。此亦名为心一境性。义如前释。

瑜伽三卷七页云：三摩地云何？谓于所观察事，随彼彼行，审虑所依心一境性。又云：三摩地作何业？谓智所依为业。

杂集论一卷十一页云：三摩地者，于所观事，令心专一，为体；智所依止为业。令心专一者，于一境界，令心不散故。智所依者：心处静定，知如实故。

俱舍论四卷三页云：三摩地，谓心一境性。）

137.哪些是大善地法？

答：大善地法恒常随从一切善心而生。

信心：从烦恼心与随眠烦恼中得以清净的信心。

（瑜伽八十三卷二页云：若即于彼补特伽罗处所而起故，名为信。

成唯识论六卷一页云：云何为信？于实德能、深忍乐欲，心净为性。对治不信，乐善为业。然信差别，略有三种。一、信实有。谓于诸法实事理中，深信忍故。二、信有德。谓于三宝真净德中，深信乐故。三、信有能，谓于一切世出世善，深信有力能得能成；起希望故。由斯对治不信彼心，爱乐证修世出世善。忍，谓胜解。此即信因。乐欲，谓欲。即是信果。确陈此信自相是何？岂不适言心净为性。此犹未了彼心净言。若净即心，应非心所。若令心净，惭等何别？心俱净法，为难亦然。此性澄清，能净心等。以心胜故，立心净名。如水清珠，能清浊水。惭等虽善，非净为相。此净为相。无滥彼失。又诸染法，各别有相。唯有不信，自相浑浊，复能浑浊余心心所。如极秽物，自秽秽他。信正翻彼，故净为相。有说：信者，爱乐为相，应通三性。体应即欲。又应苦集，非信所缘。有执信者，随顺为相。应通三性。即胜解欲。若印顺者，即胜解故。若乐顺者，即是欲故。离彼二体，无顺相故。由此应知心净是信。

俱舍论四卷四页云：此中信者，令心澄净。有说：于谛实业果中，现前忍许，故名为信。）

不放逸：珍爱功德的不放逸。

（瑜伽五十七卷十八页云：不放逸者，谓修习诸善法，防护不善心。因果相属故，俱应为彼相。此复有五种应知。一、求财不放逸。二、守财不放逸。三、护身不放逸。四、护名不放逸。五、行法不放逸。

成唯识论六卷四页云：不放逸者，精进三根，于所断修，防修为性。对治放逸，成满一切世出世间善事为业。谓即四法，于断修事，皆能防修，名不放逸。非别有体，无异相故。于防恶事修善事中，离四功能，无别用故。虽信惭等，亦有此能；而方彼四，势用微劣。非根遍策，故非此依。岂不防修是此相用？防修何异精进三根。彼要待此，方有作用。此应复待余，便有无穷失。勤唯遍策，根但为依，如何说彼有防修用？汝防修用，其相云何？若普依持，即无贪等。若遍策录，不异精进。止恶进善，即总四法，令不散乱，应是等持。令同取境，与触何别。令不忘失，即应是念。如是推寻不放逸用，离无贪等，竟不可得。故不放逸，定无别体。

俱舍论四卷四页云：不放逸者，修诸善法，离诸不善法。复何名修？谓此于善，专注为性。余部经中，有如是释，能守护心，名不放逸。

入阿毗达磨论上七页云：不放逸，谓修诸善法，违害放逸，守护心性。）

轻安：内心堪能之轻安。

（显扬一卷五页云：轻安者，谓远离粗重、身心调畅为体。断粗重障为业。如前乃至能增长轻安为业。如经说：适悦于意，身及心安。

成唯识论六卷四页云：安，谓轻安。远离粗重，调畅身心，堪任为性。对治昏沉，转依为业。谓此伏除能障定法，令所依止，转安适故。

俱舍论四卷四页云：轻安者：谓心堪任性。岂无经亦说有身轻安耶？虽非无说；此如身受，应知亦尔。如何可立此为觉支？应知此中身轻安者，身堪任性。复如何说此为觉支？能顺觉支，故无有失。以身轻安，能引觉支心轻安故。于余亦见有是说耶？有。如经说：喜及顺喜法，名喜觉支。嗔及嗔因缘，名嗔恚盖。正见，正思维，正勤，名慧蕴。思维及勤，虽非慧性；随顺慧故，亦得慧名。故身轻安，顺觉支故，得名无失。

入阿毗达磨论上七页云：心堪任性，说名轻安。违害昏沉，随顺善法。）

舍心：心不随沉掉所转获得自在的舍心。

（瑜伽三十一卷九页云：云何为舍？谓于所缘、心无染污、心平等性；于止观品。调柔正直、任运转性；及调柔心有堪能性；令心随与任运作用。

显扬一卷六页云：舍者，谓总摄无贪无嗔无痴精进为体。依此舍故，得心平等，得心正直，心无发动，断发动障，为业。如前乃至增长舍为业。由不放逸，除遣染污。由彼舍故，放已除遣，不染污住。如经说：为除贪忧，心依止舍。

俱舍论四卷四页云：心平等性、无警觉性，说名为舍。如何可说于一心中，有警觉性、无警觉性、作意与舍二相应起？岂不前说诸心心所，其相微细，难可了知。有虽难了，由审推度而复可知？此最难知。谓相违背而不乖反。此有警觉，于余则无。二既悬殊；有何乖反。若尔，不应同缘一境；或应一切皆互相应？如是种类所余诸法、此中应求如彼理趣。今于此中，应知亦尔。

入阿毗达磨论上七页云：心平等性、说名为舍。舍背非理、及向理故。由此势力，令心于理及于非理，无向无背，平等而住，如持秤缕。）

知惭：恭敬功德与具功德者之惭。

（显扬一卷五页云：惭者，谓依自增上、及法增上，羞耻过恶为体。断无惭障为业。如前乃至增长惭为业。如经说：惭于所惭，乃至广说。

成唯识论六卷二页云：云何为惭？依自法力，崇重贤善为性。对治无惭，止息恶行为业。谓依自法尊贵增上，崇重贤善，羞耻过恶。对治无惭，止息诸行。

入阿毗达磨论上七页云：惭，谓随顺正理、白法增上所生、违爱等流、心自在性。由此势力，于诸功德及有德者恭敬而往。）

有愧：畏惧罪业之有愧。

（显扬一卷五页云：愧者，谓依世增上，羞耻过恶为体。断无愧障为业。如前乃至增长愧为业。如经说：愧于所愧，乃至广说。

成唯识论六卷二页云：云何为愧？依世间力，轻拒暴恶为性。对治无愧，止息恶行为业。谓依世间诃厌增上，轻拒暴恶，羞耻过罪。对治无愧，息诸恶业。

入阿毗达磨论上七页云：愧，谓修习功德为行先，违痴等流，诃毁劣法。由此势力，于罪见怖。）

无贪：

（显扬一卷五页云：无贪者，谓于有有具，厌离无执，不藏不爱，无著为体。能断贪障为业。如前乃至增长无贪为业。如经说：无贪善根。

成唯识论六卷三页云：云何无贪？于有有具，无著为性。对治贪著，作善为业。）

无嗔：

（显扬一卷五页云：无嗔者，谓于诸有情，心无损害，慈愍为体。能断嗔障为业。如前乃至增长无嗔为业。如经说：无嗔善根。

成唯识论六卷三页云：云何无嗔？于苦苦具，无恚为性。对治嗔恚，作善为业。善心起时，随缘何境，皆于有等无著无恚。观有等立，非要缘彼。如前惭愧，观善恶立，故此二种，俱遍善心。）

无害：不损恼他众之无害。

（瑜伽八十三卷八页云：言无害者，谓能违拒执持刀杖斗诤等事。）

精进：喜爱善法之精进。

（瑜伽八十三卷二页云：言精进者，发起加行，其心勇悍。

显扬一卷五页云：精进者，谓心勇、无堕、不自轻贱、为体。断懈怠障为业。如前乃至增长精进为业。如经说：起精进住、有势、有勤、有勇、坚猛、不舍善轭。

入阿毗达磨论上七页云：精进，谓于善不善法生灭事中，勇悍为性。即是沉溺生死泥者、能策励心、令速出义。）

138.哪些是大烦恼地法？

答：大烦恼地法恒时随从一切烦恼心而生。

无明（痴）：不懂得业因果等道理的愚痴无明。

（瑜伽八卷三页云：无明者，谓由亲近不善丈夫，闻非正法，不如理作意故；及由任运失念故；于所知事，若分别不分别染污无知为体。

显扬一卷六页云：无明者，谓不正了真实为体。或是俱生，或分别起。能障正了为业。如前乃至增长无明为业。如经说：诸有愚痴者，无明所伏蔽。

杂集论一卷十三页云：无明者，谓三界无智为体，于诸法中，邪决定疑杂染生起所依为业。邪决定者，谓颠倒智。疑者，犹豫。杂染生起者，谓贪等烦恼现行。彼所依者，谓由愚痴，起诸烦恼。）

放逸：不放逸的违品放逸。

（瑜伽八十九卷八页云：于诸善品，不乐勤修；于诸恶法，心无防护，故名放逸。

成唯识论六卷十九页云：云何放逸？于染净品，不能防修，纵荡为性。障不放逸，增恶损善所依为业。谓由懈怠及贪嗔痴，不能防修染净品法；总名放逸。非别有体。虽慢疑等，亦有此能；而方彼四，势用微劣障三善根、遍策法故。推究此相，如不放逸。

俱舍论四卷五页云：逸，谓放逸。不修诸善，是修诸善所对治法。

入阿毗达磨论上八页云：不修善法，名为放逸。违前所说不放逸性。即是不能守护心义。）

懈怠：精进的违品懈怠。

（瑜伽六十二卷二页云：云何懈怠？谓执睡眠偃卧为乐，昼夜唐捐；舍众善品。

显扬一卷九页云：懈怠者，谓耽著睡眠，倚卧乐故；怖畏升进，自轻懱故；心不勉励为体。能障发起正勤为业。乃至增长懈怠为业。如经说：若有懈怠，必退正勤。乃至广说。

成唯识论六卷十九页云：云何懈怠？于善恶品修断事中，懒堕为性。能障精进，增染为业。谓懈怠者，滋长染故。于诸染事而策勤者，亦名懈怠。退善法故。于无记事而策勤者；于诸善法，无进退故。是欲胜解。非别有性。如于无记忍可乐欲，非净非染，无信不信。

入阿毗达磨论上八页云：心不勇悍，名为懈怠。与前所说精进相违。）

不信：信心的违品不信。

（瑜伽六十二卷一页云：云何不信？谓于佛法僧，心不清净；于苦集灭道，生不顺解。

显扬一卷九页云：不信者，谓于有体、有德、有能，心不净信为体。障信为业。乃至增长不信为业。如经说。若人不住不净信心，终无退失所有善法。乃至广说。

杂集论一卷十七页云：不信者，谓愚痴分，于诸善法，心不忍可，心不清净，心不悕望为体，懈怠所依为业。懈怠所依者：由不信故，无有方便加行乐欲。

俱舍论四卷五页云：不信者，谓心不澄净。是前所说信所对治。

入阿毗达磨论上八页云：心不澄净，名为不信。是前所说信相违法。）

昏沉：神志不清的昏沉。

（法蕴足论八卷十四页云：云何昏沉？谓身重性，心重性，乃至［梦－夕＋登］瞢愦闷，总名昏沉。）

掉举：向外散乱的掉举。

（瑜伽十一卷四页云：掉举者，谓因亲属寻思，国土寻思，不死寻思，或随忆念昔所经历戏笑欢娱所行之事，心生諠动腾跃之性。

显扬一卷九页云：掉举者，谓依不正寻求，或复追念曾所经见戏乐等事，心不静息为体。能障奢摩他为业。乃至增长掉举为业。如经说：汝为掉动，亦复高举。乃至广说。

成唯识论六卷十七页云：云何掉举？令心于境、不寂静为性。能障行舍、奢摩他、为业。有义、掉举、贪一分摄。论唯说此是贪分故。此由忆昔乐事生故。有义、掉举、非唯贪摄。论说掉举、遍染心故。又掉举相、谓不寂静。说是烦恼共相摄故。掉举离此，无别相故。虽依一切烦恼假立；而贪位增，说为贪分。有义、掉举、别有自性。遍诸染心。如不信等。非说他分、体便非实；勿不信等、亦假有故。而论说为世俗有者；如睡眠等，随他相说。掉举别相，谓即嚣动。令俱生法，不寂静故。若离烦恼，无别此相；不应别说障奢摩他。故不寂静，非此别相。

杂集论一卷十七页云：掉举者，谓贪欲分，随念净相，心不寂静为体；障奢摩他为业。随念净相者，谓追忆往昔，随顺贪欲戏笑等故；心不寂静。

俱舍论四卷五页云：掉，谓掉举。令心不静。）

139.哪些是大不善地法？

答：大不善地法随从不善心而产生。（参见135题答案）

无惭：

（瑜伽八十九卷七页：于所作罪，望已不羞，故名无惭。

显扬一卷八页云：无惭者，谓于自及法二种增上，不耻过恶为体。能障惭为业。乃至增长无惭为业。如经说：不惭所惭，无惭生起恶不善法。乃至广说。

成唯识论六卷十七页云：云何无惭？不顾自法，轻拒贤善为性。能障碍惭，生长恶行为业。谓于自法无所顾者，轻拒贤善，不耻过恶，障惭，生长诸恶行故。

集论一卷九页云：何等无惭？谓贪嗔痴分，于诸过恶，不自羞为体，一切烦恼及随烦恼助伴为业。）

无愧：

（瑜伽八十九卷七页云：于所作罪，望他不耻，故名无愧。

显扬一卷八页云：无愧者，谓于世增上，不耻过恶为体。能障愧为业。乃至增长无愧为业。如经说不愧所愧，无愧生起恶不善法。乃至广说。

成唯识论六卷十七页云：云何无愧？不顾世间，崇重暴恶为性。能障碍愧，生长恶行为业。谓于世间，无所顾者，崇重暴恶，不耻过罪，障愧，生长诸恶行故。）

140.哪些是小烦恼地法？其特点是什么？

答：小烦恼地法：

怒（忿）：见到作害的对境而生嗔或苦恼心之怒。

（瑜伽八十九卷七页云：若嗔恚缠，能令面貌惨裂愤发，说名为忿。

成唯识论六卷十五页云：云何为忿？依对现前不饶益境，愤发为性。能障不忿，执仗为业。谓怀忿者，多发暴恶身表业故。此即嗔恚一分为体。离嗔，无别忿相用故。

显扬一卷七页云：忿者，谓于现在违缘，令心愤发为体。能障无嗔为业。乃至增长忿为业。

杂集论一卷十六页云：忿者，依止现前不饶益相，嗔之一分，心怒为体；执仗愤发所依为业。当知忿等是假建立，离嗔等外，无别性故。

俱舍论二十一卷五页云：于情非情，令心愤发，说名为忿。）

恨：愤怒后屡生恼心之恨。

（瑜伽八十九卷七页云：内怀怨结，故名为恨。

显扬一卷七页云：恨者，谓于过去违缘，结怨不舍为体。能障无嗔为业。乃至增长恨为业。

成唯识论六卷十五页云：云何为恨？由忿为先，怀恶不舍，结怨为性。能障不恨，热恼为业。谓结恨者、不能含忍；恒热恼故。此亦嗔恚一分为体。离嗔，无别恨相用故。

杂集论一卷十六页云：恨者，自此已后，即嗔一分，怀怨不舍为体；不忍所依为业。自此后者，谓从忿后。不忍者，谓不堪忍不饶益事。

俱舍论二十一卷五页云：恨，谓于忿所缘事中，数数寻思，结怨不舍。

入阿毗达磨论上十四页云：恨，谓于忿所缘事中，数数寻思，结怨不舍。）

谄：心术不正狡猾之谄。

（瑜伽八十九卷七页云：心不正直，不明不显，解行邪曲；故名为谄。

显扬一卷八页云：谄者，谓为欺彼故，诈现恭顺，心曲为体。能障爱敬为业。乃至增长谄为业。如经说：忿、恨、覆、恼、嫉、悭、诳、谄。

成唯识论六卷十六页云：云何为谄？为网他故；矫设异仪，险曲为性。能障不谄，教诲，为业。谓谄曲者，为网帽他，曲顺时宜，矫设方便。为取他意或藏己失。不任师友正教诲故。此亦贪痴一分为体。离二，无别谄相用故。

杂集论一卷十七页云：谄者，耽著利养，贪痴一分，矫设方便，隐实过恶为体；障正教授为业。矫设方便隐实过恶者，谓托余事以避余事。障正教授者，由不如实发露所犯，不任教授故。

俱舍论二十一卷五页云：谄，谓心曲。由此不能如实自显。或矫非拨，或设方便，令解不明。

入阿毗达磨论上十四页云：谄，谓心曲。）

嫉妒：不能忍受他人圆满的嫉妒。

（瑜伽八十九卷七页云：心怀染污，不喜他荣，故名为嫉。

显扬一卷八页云：嫉者，谓于他所有功德名誉恭敬利养，心妒不悦为体。能障慈仁为业。乃至增长嫉为业。

成唯识论六卷十六页云：云何为嫉？殉自名利，不耐他荣，妒忌为性。能障不嫉，忧戚为业。谓嫉妒者，闻见他荣，深怀忧戚，不安隐故。此亦嗔恚一分为体。离嗔，无别嫉相用故。

俱舍论二十一卷四页云：嫉，谓于他诸与盛事，令心不喜。）

恼：紧紧执著罪业之恼。

（瑜伽八卷六页云：能引衰损，故名为恼。

显扬一卷八页云：恼者，谓于过犯，若他谏诲，便发粗言，心暴不忍为体。能障善友为业。乃至增长恼为业。

成唯识论六卷十五页云：云何为恼？忿恨为先，追触暴热，佷戾为性。能障不恼，蛆螫为业。谓追往恶，触现违缘，心便佷戾，多发嚣暴凶鄙粗言，蛆螫他故。此亦嗔恚一分为体。离嗔，无别恼相用故。

杂集论一卷十六页云：恼者，忿恨居先，嗔之一分，心戾为体；高暴粗言所依为业。生起非福为业；不安隐住为业。高暴粗言者：谓语现凶疏，切人心腑。

入阿毗达磨论上十四页云：恼，谓坚执诸有罪事；由此不受如理谏诲。俱舍论二十一卷五页云：恼，谓坚执诸有罪事；由此不取如理谏悔。）

覆：隐瞒罪过之覆。

（瑜伽八十四卷十一页云：由萨迦耶以为根本，各异世间见趣差别我慢增上爱现行故，名覆。

显扬一卷八页云：覆者，谓于过犯，若他谏诲，若不谏诲；秘所作恶为体。能障发露悔过为业。乃至增长覆为业。

成唯识论六卷十五页云：云何为覆？于自作罪，恐失利誉，隐藏为性。能障不覆，悔恼为业。谓覆罪者，后必悔恼，不安隐故。有义、此覆、痴一分摄。论唯说此、痴一分故。不惧当苦，覆自罪故。有义、此覆、贪痴一分摄。亦恐失利誉，覆自罪故。论据粗显，唯说痴分。如说掉举是贪分故。然说掉举遍诸染心，不可执为唯是贪分。

杂集论一卷十六页云：覆者，于所作罪，他正举时，痴之一分，隐藏为体；悔不安住所依为业。法尔覆藏所作罪者，心必忧悔；由此不得安隐而住。

俱舍论二十一卷一页云：隐藏自罪，说名为覆。）

吝啬：不向他众施予法财等与布施相违之心态的吝啬。

诳：明明无有功德反装作有功德而欺骗他众之诳。

（瑜伽八十九卷七页云：为欺誷彼，内怀异谋，外现别相，故名为诳。

显扬一卷八页云：诳者，谓为惑乱他，现不实事，心诡为体。能障爱敬为业。乃至增长诳为业。

集论一卷八页云：何等为诳？谓耽著利养，贪痴一分，诈现不实功德为体；邪命所依为业。

成唯识论六卷十六页云：云何为诳？为获利誉，矫现有德，诡诈为性。能障不诳，邪命为业。谓矫诳者，心怀异谋，多现不实邪命事故。此即贪痴一分为体。离二，无别诳相用故。

俱舍论二十一卷五页云：诳，谓惑他。

入阿毗达磨论上十四页云：诳，谓惑他。）

骄：自高自大之骄。

害：损恼他众之害。

（瑜伽八十四卷十八页云：又害者，谓显示摄受上品怨嫌故。

显扬一卷八页云：害者，谓逼恼有情，无悲、无愍、无哀、无怜、无恻，为体。能障不害为业。乃至增长害为业。如经说：诸有害者、必损恼他。

成唯识论六卷十六页云：云何为害？于诸有情，心无悲愍，损恼为性。能障不害，逼恼为业。谓有害者，逼恼他故。此亦嗔恚一分为体。离嗔无别害相用故。嗔害别相，准善应说。

俱舍论二十一卷五页云：害，谓于他能为逼迫，由此能行打骂等事。

入阿毗达磨论上十四页云：害，谓于他能为逼迫，由此能行打骂等事。）

小烦恼地法的特点：（1）唯是修所断；（2）意识地起无明相应；（3）各别现行。

141.不定心所是哪些？

答：不定心所有八个：寻、伺、悔、睡眠、贪、嗔、慢、疑。

寻：（显扬一卷十页云：寻者：谓或时由思，于法造作，或时由慧、于法推求，散行外境，令心粗转为体。障心内净为业。乃至增长寻为业。

入阿毗达磨论上七页云：寻，谓于境令心粗为相，亦名分别思维。想风所系，粗动而转。此法即是五识转因。）

伺：（显扬一卷十页云：伺者，谓从阿赖耶识种子所生，依心所起，与心俱转相应；于所寻法，略行外境。令心细转为体。余如寻说。乃至增长伺为业。由此与心同缘一境，故说和合，非不和合。如薄伽梵说：若于此伺察；即于此了别。若于此了别；即于此伺察。是故此二，恒和合，非不和合。此之二法，不可施设离别殊异。复如是说：心心法行，不可思议。证有此二阿笈摩者，如薄伽梵说：由依寻伺故，发起言说。非无寻伺。

入阿毗达磨论上七页云：伺，谓于境令心细为相；此法即是随顺意识于境转因。）

悔：（成唯识论七卷一页云：悔，谓恶作。恶所作业，追悔为性。障止为业。此即于果，假立因名。先恶所作业，后方追悔故。悔先不作，亦恶作摄。如追悔言：我先不作如是事业，是我恶作。

恶作：发智论二卷九页云：云何恶作？答：诸心焦灼懊变恶作心追悔性，是谓恶作。

显扬一卷十一页云：恶作者，谓于已作未作善不善事，若染不染，怅怏追变为体。能障奢摩他为业。乃至增长恶作为业。如经说：若怀追悔，则不安稳，乃至广说。）

睡眠：（瑜伽十一卷四页云：睡眠者，谓心极昧略。又顺生烦恼，坏断加行，是昏沉性。心极昧略，是睡眠性。是故此二合说一盖。又昏昧无堪任性，名昏沉。昏昧心极略性，名睡眠。由此昏沉，生诸烦恼随烦恼时，无余近缘如睡眠者。诸余烦恼及随烦恼，或应可生，或应不生。若生昏昧，睡眠必定皆起。

显扬一卷十页云：睡眠者，谓略摄于心，不自在转为体。能障毗钵舍那为业。乃至增长睡眠为业。如经说：贪著睡眠昧，如大鱼所吞。

成唯识论七卷一页云：眠，谓睡眠。令身不自在，昧略为性。障观为业。谓睡眠位，身不自在，心极闇劣，一门转故。昧，简在定。略，别寤言。令，显睡眠非无体用。有无心位，假立此名。如余盖缠，心相应故。

杂集论一卷十九页云：睡眠者，依睡因缘，是愚痴分，心略为体。或善，或不善，或无记；或时，或非时；或应尔，或不应尔。越失所作依止为业。睡因缘者，谓羸瘦疲倦，身分沉重，思维闇相，舍诸所作，曾数此时串习睡眠，或他咒术神力所引，或因动扇凉风吹等。愚痴分言，为别于定。又善等言、为显此睡非定痴分。时者，谓夜中分。非时者，谓所余分。应尔者，谓所许时。设复非时，或因病患，或为调适。不应尔者，谓所余分。越失所作依止为业者，谓依随烦恼性睡眠说。）

贪：（瑜伽八卷三页云：谓由亲近不善丈夫，闻非正法，不如理作意故；又由任运失念故；于外及内可爱境界，若分别不分别染著为体。

显扬一卷六页云：谓于五取蕴，爱乐、覆藏、保著、为体。或是俱生，或分别起。能障无贪为业。障得菩提资粮圆满为业。损害自他为业。能趣恶道为业。增长贪欲为业。如经说：诸有贪爱者，为贪所伏蔽。

成唯识论六卷八页云：于有有具，染著为性。能障无贪，生苦为业。谓由爱力、取蕴生故。

杂集论一卷十三页云：贪者，三界爱为体，生众苦为业。生众苦者：谓由爱力，五取蕴生故。）

嗔：（显扬一卷六页云：嗔者，谓于有情，欲兴损害为体。或是俱生，或分别起。能障无嗔为业。如前乃至增长嗔恚为业。如经说：诸有嗔恚者，为嗔所伏蔽。

成唯识论六卷八页云：云何为嗔？于苦苦具，憎恚为性。能障无嗔，不安隐性，恶行所依，为业。谓嗔必令身心热恼，起诸恶业，不善性故。

杂集论一卷十三页云：嗔者，于诸有情苦及苦具，心憎恚为体；不安隐住恶行所依为业。不安隐住者，谓心怀憎恚，多住苦故。）

慢：（瑜伽八卷三页云：慢者，谓由亲近不善丈夫，闻非正法，不如理作意故；及由任运失念故；于外及内、高下、胜劣，若分别不分别高举为体。

显扬一卷六页云：慢者，谓以他方已，计我为胜、我等、我劣；令心恃举为体。或是俱生，或分别起。能障无慢为业。如前乃至增长慢为业。如经说：三种慢类。我胜慢类，我等慢类，我劣慢类。

成唯识论六卷八页云：云何为慢？恃己于他，高举为性。能障不慢，生苦为业。谓若有慢，于德有德，心不谦下。由此生死轮转无穷，受诸苦故。此慢差别有七九种。谓于三品我德处生。一切皆通见修所断。圣位我慢既得现行；慢类由斯起亦无失。

杂集论一卷十三页云：慢者，依止萨迦耶见，高举为体；不敬苦生所依为业。不敬者，谓于师长及有德所而生骄傲。苦生者，谓生后有故。）

疑：（瑜伽八卷三页云：疑者，谓由亲近不善丈夫，闻非正法，不如理作意故；即于所知事，唯用分别异觉为体。

显扬一卷七页云：疑者，谓于诸谛，犹豫不决为体。唯分别起。能障无疑为业。如前乃至增长疑为业。如经说：犹豫者疑。

成唯识论六卷九页云：云何为疑？于诸谛理，犹豫为性。能障不疑善品为业。谓犹豫者，善不生故。有义，此疑以慧为体。犹豫简择，说为疑故。毗助末底，是疑义故。末底般若，义无异故。有义，此疑别有自体。令慧不决，非即慧故。瑜伽论说：六烦恼中，见，世俗有。即慧分故。余是实有。别有性故。毗助末底，执慧为疑；毗助若南，智应为识。界由助力，义便转变。是故此疑，非慧为体。

杂集论一卷十三页云：疑者，于谛犹豫为体；善品不生依止为业。于谛犹豫者，亦摄于宝犹豫。如其所应，灭道谛摄故。善品不生者，谓由不决，不造修故。）

142.什么是决定心所与不定心所？

答：决定心所是指其类别决定，如大善地法，只要是善心，心所生起，其必定相应生起；

不定心所是指类别不定，并非指善恶不定。如贪唯是不善或有覆无记（色界），而没有善。

143.欲界善心生起，随从之心所有多少？

答：欲界善心生起有二十二个心所随从生起：

十遍大地法：随一切心而产生故；

十大善地法：随一切善心而生故；

寻伺心所：欲界是有寻有伺地。

如果也有善的悔心，则共二十三个心所。（悔心，对于已作不善、未作善而悔是善悔心；对于已作善、未作不善而悔是恶悔心。）

144.不善心生，有多少心所随从？

答：一、不善心与二十心所俱生者分二：

（1）不善与无杂相应（即与不共无明相应）：

遍大地法十个：随一切心而生故；

大烦恼地法六个：随烦恼心生故（不善、有覆皆是烦恼性）；

大不善地法六个：随不善心生故；

寻伺：不善心唯在欲界，欲界是有寻有伺地。

（2）不善与不善见相应：

遍大地法十，大烦恼地法六，大不善地法二，寻伺二，

其中不善见（邪见、见取见、戒禁取见）是遍大地法之慧心所摄。

二、不善心与二十一心所俱生：

贪、嗔、慢、疑以及十个小烦恼法、不善后悔，这些不善法中具足任何一者，都将有二十一心所产生：即遍大地法十，大烦恼地法六，大不善地法二，寻伺二，以及前一不善法本身。

145.欲界无记法有多少相应心所一起产生？

答：有覆无记心（即与坏聚见、边执见相应之心）具有十八心所：

遍大地法十个：随一切心而生故

大烦恼地法六个：不善与有覆皆烦恼性

寻伺：欲界有覆心故有寻有伺

无覆无记心（即与异熟、工巧、威仪、化心相应之心）具有十二心所：

遍大地法十个：随一切心而生故

寻伺：欲界心故有寻有伺

146.睡眠属于何种心？

答：睡眠从属于善、不善、无记一切法，与彼等皆不相违，因而任何一法均可加上睡眠。

147.上二界心如何具有诸心所？

答：一、第一静虑：

（1）除不善法十个：嗔、小烦恼地法七个（除谄诳骄）、无惭、无愧。（在一禅中无不善，不断不善则无法生一禅。）

（2）除悔：悔与意苦受相应，色界离意苦，故没有悔。

（3）除睡眠：睡眠是心内收状态，色界心内收则成等持，故无睡眠，或说色界无段食故无睡眠。

二、第一静虑殊胜正禅：在第一静虑基础上更除寻，因为此地远离了对寻的贪心。

三、第二静虑以上：

（1）更除伺：远离了对伺的贪心；

（2）亦除谄诳：此地以上无主尊与眷属故无谄诳。

一禅有主尊与眷属故而有谄诳。

148.无惭、无愧有何不同？

答：无惭：是指不恭敬功德与具功德者。

无愧：是指不畏惧罪业。

（或有说：于所造罪，自观无耻，说名无惭；于所造罪，观他无耻，说名无愧。）

149.喜爱与恭敬有何不同？他们存在于何界？

答：喜爱是信心，分二：染污性喜爱，如爱自己的儿子、妻子；

非染污性喜爱，如对佛陀、上师之欢喜心。

恭敬：是指知惭，恭敬功德及具功德者。

二者存在于欲界、色界。无色界中无，因为互相不为对境故。

150.寻、伺有何差别？

答：寻：是指心对事物本体的粗大认识。

伺：是指心对事物差别的细微认识。

151.慢、骄有何差别？

答：慢：是指认为种姓与功德等已高人一筹，胜人一筹的傲气。

骄：是对自己的相貌、勇敢等法之贪执之心已达到极点。

152.心、意、识三者在有部与经部中各如何解释？

答：有部：净不净界种种差别故名为心；为他作所依止故名为意；作能依止故名为识。

经部：集起名心；思量名意；了别名识。

153.心、心所的异名是哪些？

答：异名有四：

（1）有依：心、心所依于六根而生；

（2）有缘：心、心所缘于外境而起；

（3）有形相：心、心所取外境有青黄之相；

（4）相应：心、心所平等而住。

154.心、心所五种相应是什么？

答：（1）根依相应：心王依眼根，心所亦依眼根；

（2）所缘相应：心王、心所同执一外境；

（3）形相相应：心王、心所同取一形相；

（4）时间刹那相应：心王、心所同时生灭；

（5）每一物质相应：心王、心所体各是一个，如无二受等。

155.不相应行有哪些？

答：不相应行有十四种：得绳、非得、同类、无想（异熟）、无想定、灭尽定、命、四相（生住衰灭）、名称、词句、文字。

156.什么叫不相应行？

答：《俱舍论自释》中说：“如是诸法心不相应，非色等性行蕴所摄，是故名心不相应行。”

157.得绳是什么？有何分类？

答：得绳是指所得法对于补特伽罗来说能具有之物质。

得绳分为新得与具得二种：

一、新得：（1）未失新得：以前从未得到过之新得；

（2）已失新得：以前得过失毁后重新获得。

二、具得：得到后，于第一刹那后之相续名具得。

（1）持续具得：是指诸如彼等从第二刹那以后的得绳持续产生。①未失新得之具得：如得无漏初刹那定后第二刹那至出定间；②失后新得之具得：如先得初禅后遇缘退失，后又重新修得，是失后新得；第二刹那始至出定间是失后新得之具得。

（2）本有之具得：凡夫对有顶烦恼未曾生起对治而具有本有之具得。

158.什么是非得？如何分类？

答：所得之法对于补特伽罗来说不具有的物质，即为非得，其有二种：

（1）未得之非得：如生起无学道第一刹那时，对于有顶烦恼的非得。（此有顶烦恼于凡夫及有学相续中无始劫来一直存在未曾失去，无学道尽智生起时有顶烦恼方断尽而失去，此时对之则具有非得。）

（2）不具之非得：如从禅定中退失后第二刹那时生起，对于禅定有不具之非得。

159.何法具得绳与非得？

答：相续并且是自相续之法才具有得非得。

相续之法：指外在衣物等非相续之法不具有得非得，而有相续中存在的法如戒律、禅定等才具有得非得。

自相续之法：于他身相续中之法，此补特伽罗不会具有得非得，而是说于其自相续之法才具有得绳与非得。

以上就有为法而言，而无为二灭不为自他任何相续所摄，然而因为二者之所破为相续摄，故得绳亦属相续。

160.“法有三时得三种”如何解释？

答：

161.得绳的善、不善、无记性如何安立？

答：所得之法善，则其得绳亦为善。（不善、无记亦尔。）

162.有漏法与无漏法各有几种得？

答：有漏法：属于三界任一界之所得法，其得绳也属于此一界。

所得法属欲界，得绳亦属欲界；

所得法属色界，得绳亦属色界；

所得法属无色界，得绳亦属无色界。

无漏法：具有四种得，三界得与无漏得。（无漏所得法指二灭与道谛）

一、非抉择灭：其得绳随补特伽罗身体所属之界而判。

（1）以欲界身体得非抉择灭，则得绳亦属欲界；

（2）以色界身体得非抉择灭，则得绳亦属色界；

（3）以无色界身体得非抉择灭，则得绳亦属无色界；

二、抉择灭：其得绳随能够证得抉择灭之道而判。

三、道谛：获得无漏离得，不属界中。

163.有学道法、无学道法、非有学非无学法之得绳各是怎样的？

答：（非有学非无学法是指二灭及一切有漏法。因为有漏法与无为二灭法都是不能够修习的，所以是非有学非无学者身中之法。）

一、所得法是有学道法，其得绳是有学得；

二、所得法是无学道法，其得绳是无学得；

三、所得法是非有学非无学道法，其得绳有三种：

164.见断、修断、非所断的得绳是怎样安立的？

答：一、所得法为见断，其得绳是见断；

二、所得法为修断，其得绳是修断；

三、所得法为非所断（二灭、道谛）,其得绳有二种：修、非。

165.不具三时得绳的法有哪些？

答：一、无覆无记法：得绳与所得法一起产生，无前后之得绳。

其中除去以下情况：

（1）天眼、天耳、化心具三时得绳，其加行修法力量强大故；

（2）娴熟之工巧、调柔之威仪（如马胜尊者）具三时。

二、有覆无记的有表色（唯初禅）：所得法与得绳一起生，无前后得。

三、欲界善不善有表色：无前得绳，只有同时与后得绳。

166.为什么非得唯是无覆无记法？

答：（1）因为非得不是善法：若善法之非得是善法，则有过失：如断善根者，于善根有非得，若此非得是善法，则说明其相续中仍有善法，即断善根者相续中亦有善法，为不应理，所以非得非善法。

（2）非得不是烦恼性：若不善法之非得亦不善法，则有过失：如阿罗汉等圣者，于贪欲有非得，若得此非得为烦恼性，则其相续中也存在不善法了，即离贪欲者相续中亦有烦恼性，则不应理，所以非得非烦恼性。

结：非得既不是善法，也不是烦恼性，所以唯是无覆无记法。

167.过去、现在、未来非得是否皆有三时？

答：过去、现在、非得具三时，而现在非得唯二时，无现在非得，因为正具有所得之法，所以不具现在非得。

168.非得属何界如何安立？

答：非得随身体所属界而亦属何界。如：欲界身体，未得的三界之法与无漏法任何一者的非得也属于欲界。

169.异生凡夫性如何舍？

答：（1）得圣道而舍：是究竟舍，三界凡夫通过获得圣道而舍异生凡夫（性）。

（2）移地而舍：是暂时舍，由欲界迁移到初禅则舍欲界凡夫（性），直至有顶之间，迁移到上地则舍下地凡夫性；从有顶向下欲界之间，迁移到下地则舍上地凡夫（性）。

170.同类是什么？如何分一体与异体？

答：同类是能使一切众生的行为、意乐、本性相同的物质。

一体：能使所有众生皆相同之物质，如说众生总相令三界众生皆相同。

异体：于某一类有情中皆平等具有，如令所有人皆相同之人之总相。

171.为什么同类是实有存在的物质呢？

答：因为若没有一个实有存在之物质叫做同类，则具有种种不同差别的有情身上不具有共通之处了，某一类有情（如人）若不具同类，则无法建立此类有情皆名为人。而正因为同类是实有存在之物质，所以对于同一类有情如鸟，心中便可以产生相同的执著认为这个是鸟、这一些皆是鸟，并且于名言中以声音等表达时也安立其为鸟，由此可见在鸟的身上一定存在令它们皆成其为鸟的“同类”这种物质。

172.无想是什么？

答：无想是转生无想天的补特伽罗相续中能灭尽一切心与心所的物质。

173.无想天补特伽罗有无非时死亡？有无心？

答：无想天补特伽罗有非时死亡，因为唯有北俱卢洲没有非时死亡，余处皆有。众生生无想天时，初生与命终心会现前，余时无心。（而实际上其中间亦有细微之心存在，粗大心已灭尽。）

174.无想天在何处？其众生以后转生何处？

答：无想天在四禅广果天中之一方。其众生后世转生欲界：

（1）以前修行之力量（或业）已灭尽；

（2）即生无心而造积新业；

（3）其相续中于生无想天前必具转生欲界之顺后受业。

175.请比较无想定与灭尽定之同异。

答：同：二定皆是于入定间能灭尽心与心所之物质。

异 | 无想定 | 灭尽定
作意 | 求解脱，以无想天为解脱 | 止息受想，求现法乐住
所依 | 第四静虑，转生广果 | 有顶；转生有顶
三性 | 等起善，求解脱故 | 等起善，求现法乐住故
受业 | 顺次生受业 | 顺次；顺后；不定受业，今生得解脱则不受
生起时所依身 | 初起于欲、色二界皆可 | 初起唯在人中；后起可于色界

176.灭尽定是何者所修？佛与有学圣者各如何得灭尽定？

答：灭尽定唯圣者能修。

有学圣者的加行勤作而得灭尽定；佛不由勤作而得，而是依靠证菩提尽智（即离一切染）同时而得灭尽定。

177.菩萨是否于成佛前入灭尽定？经部与有部有何不同观点？

答：经部：菩萨先依第四静虑见道，后现前有顶心入灭尽定，出定后依第四静虑而生起灭尽定智。

有部：菩萨不是未成佛前现前灭尽定的，而是通过不间断地生起无漏道的三十四刹那而获得菩提灭尽智的。三十四刹那：现证四谛的十六刹那；断有顶烦恼的无间道九刹那与解脱道九刹那。因为菩萨无所有处烦恼，之后依第四静虑方入见道，起三十四刹那，此三十四刹那唯是无漏心，所以不能说从见道出入灭尽定。因为灭尽定依有顶心，唯是有漏，此入灭尽定之心与无漏三十四刹那心不是同类故，所以不能于见道后再入。

178.什么是命？寿、福德与死亡如何成四类？

答：命即寿，是作为体温与心识存在之所依的不相应行成实物。

欲界、色界：寿是体温与心识二者所依
无色界：寿是心识之所依

（1）寿已尽福报未尽而死，诸如寿异熟业已尽，受用异熟业未尽；

（2）寿未尽福德已尽而死，诸如寿异熟业未尽，受用异熟业已尽而死；

（3）寿与福均已尽而死，诸如寿与福德异熟业二者均已尽而死；

（4）寿与福德均未尽，诸如寿异熟业与受用异熟业二者均未尽的横死。

179.什么是有为法的法相？

答：一切有为法的法相即是生、衰、住、灭。因为能表明有为法的特征，故而称为法相。生是指能使产生之物质，衰是指使衰败之物质，住是指使存在之物质，灭是指使坏灭之物质。

180.什么是根本四法相与随顺四法相？

答：根本四法相：生、住、衰、灭；

随顺四法相：生之生，住之住，衰之衰，灭之灭。

181.安立有为法本身（本法）与其四根本法相、四随顺法相有没有无穷之过失？

答：没有无穷的过失。

因为这九种法同时产生，并互具能生所生关系：

生：能产生余八法：住衰灭三法相，四随顺法相及本法；

生之生：唯能产生生一法，是生之俱有因。

也就是说，生由生之生而产生，而生之生由生产生，没有无穷之过失。

182.依“生”能否同时产生一切法？

答：不能。“生”是能生，八法是所生，未来之法实有存在，靠生而来至现在，但非仅靠生即可，须观待因缘，未来之法方可产生而来至现在。如根一样，根亦是在因缘条件具足时，才显示其根的增上等作用。

183.什么是名聚等？

答：名聚即名称，是指能宣说事物的本体（如色法、瓶子）。

词聚即词句或语言，是指可完整地表达所说内容之不相应物质。

字聚即文字，是组成名称、词句的根本或部分。

184.名聚等属何界？三生中属何生？三性中属何者？

答：何界：名聚等属欲、色二界，不属无色，无色无语言等。

三生：属等流生，是同类相续产生；

非长养，不是微尘积聚故；

非异熟，是随心所欲而生，不是异熟。

三性：是无覆无记法。非善与不善，因为断善根及断烦恼者皆可具故。

185.十四不相应行之三生、是否相续摄、三性、三界所属情况如何？

答：

186.什么是能作因？什么是有能力之能作因与无能力之能作因？

答：一法产生时，除自己以外其他对自己不作障碍的一切有为法与无为法即是能作因。

有能力之能作因：一法生时，除自己外其他于自生有帮助能力的法。（如水之于花，利于花的生长，为有能力之能作因。）

无能力之能作因：对于一法的产生，无有帮助之能力，但亦不作障之法。（如对于花之生长，涅槃未做有利有害之事，为无能力之能作因。）

187.六因是哪些？如何分类？

答：六因：能作因、俱有因、同类因、相应因、遍行因、异熟因

六因分类：

188.光明能否成为黑暗之能作因？

答：可以。光明能够障碍的是未生的黑暗，而不能障碍已生之黑暗，因此光明可以安立为黑暗能作因。

189.俱有因之事相有几类？

答：俱有因分三类：

（1）四大种互为俱有因；

（2）心与心随转法互为俱有因；

（3）有为法之法相（生住衰灭）与其事相（本法）互为俱有因。

190.什么是俱有因？

答：同时产生是任何法与自己的果互相成为因果是俱有因，这是从互相起到帮助方面而安立的。

191.哪些是心随转法？

答：心随转法有三：

（1）心所；

（2）禅定、无漏律仪；

（3）诸相（即心王上四相与心所、二律仪上四相）。

192.安立心随转法的条件是哪些？

答：（1）时四种：心随转法与心必是生、住、灭同时并堕于一世；

（2）果等三种：心随转法与心必是同一果（即士用、离系果是同一个），并且异熟果、等流果亦是一个；

（3）善等三种：心随转法与心必同是善、不善、无记。

193.一心能作为多少法之俱有因？

答：最少五十八法。

如无覆无记心（二禅以上）：最少为五十八法之俱有因。

此五十八法中，除心王之随顺法相外余五十四法可为心王法之俱有因。

194.什么是同类因？

答：前相同之法产生后同类之果，前法为后法之同类因。同性质的五蕴与同性质的五蕴为同类因，如善五蕴为善五蕴之同类因。

195.什么是五类所断？

答：

这五类所断中，与自己同类的一切法为同类因，与自己不同类者非为同类因。

196.哪些是有漏九地？

答：

九地中，自地相同的一切法为同类因；不同地之法非为同类因。

197.三时中何者是同类因？

答：过去、现在之法是同类因，未来不是同类因，因为未来无有次序。

过去是过去、现在、未来之同类因（是过去之同类因者，如宿世嗔心可以是昨日嗔心之同类因）；现在是未来之同类因。

198.无漏九地之无漏法必定同处一地才是同类因吗？

答：无漏九地：一禅未至定、殊胜正禅、四正禅、初三无色定。

此九地是无漏法生起的所依，称无漏九地。无漏法可以是不同地而为同类因。

199.什么是平等殊胜同类因？

答：平等殊胜同类因是指，依无漏九地而生起之无漏法，前面三法为后面或平等或殊胜之（果）法的同类因。如苦法忍，与未来苦法忍（未来法实有）为平等同类因；与苦法智及修、无学道为殊胜同类因。钝根，与自己之后面同类钝根为平等同类因；与后面修成之利根为殊胜同类因。

加行生一切有漏善法也是平等殊胜同类因，如闻慧，与自己同类为平等同类因；与思、修慧为殊胜同类因。思慧，与自同类为平等同类因；与修慧为殊胜同类因。修慧，与自同类为平等、殊胜同类因。

200.什么是相应因？

答：心心所同所依根、同所缘、同形相、同时间、同相应物质（事）而名相应因。

201.什么是遍行因？

答：遍行因是一切烦恼性自果的共同之因。

202.遍行因是哪些？其能增上何地烦恼？

答：遍行因有十一种：苦谛见断的五见、怀疑、无明；集谛见断的见取见、邪见、怀疑、无明。

三界各有十一种，共三十三个遍行因。遍行因只能增上自地（五类）烦恼。如欲界遍行因可以遍行于欲界五类所断（苦集灭道修）为因而增上其烦恼。

203.什么是异熟因？

答：异熟因是不善与有漏善法。（异熟，因是善恶，果是无记，异类而熟，名为异熟。）

204.为什么无漏法、无记法不是异熟因？

答：不善与有漏善是异熟因，因其具有力量并具爱的湿性，如欲界众生对于欲界自地具有强烈的执著与贪爱，其所造善恶业又具有力量，善恶业如种子，由贪爱之水滋润，所以由此种子心定招感系缚于欲界自地的异熟果报。而无漏法却没有对界地的贪爱，其如优良种子而无有水的滋润，所以不可能招感系缚于界地的异熟果。而无记法虽然于界地有贪爱，其自身却如腐烂的种子一样无有力量，所以也无异熟果。

205.六因于三时中各具几时？

答：遍行因与同类因：具有过去、现在二时，不具未来，因为未来无次序。

异熟因、相应因、俱有因：具三时。

206.果如何分有为无为？

答：有为四果：异熟果、等流果、增上果、士用果

无为一果：离系果

207.无为法无有因果如何解释？

答：无为法不存在六因五果：

一、无为法是果（离系果）无因，即无有六因。

（1）无能作因：能作因是指不障碍法的产生，无为法无生，故无能作因；（2）余五因唯感有为果，故亦非无为法之因。此无为法唯是以道谛之力而获得，不由六因生，故说无因。

二、无为法是因（能作因）无果，即无有五果。

（1）无为法虽可以作为能作因，但其是一假立因，不能产生增上果。增上果只是有为法的果；（2）此无为法无有执果与生果的能力，故不能产生余有为果；（3）此无为法无有道谛之力，故不能证离系果。故无为法是能作因，但无有五果。

所以说无为法无有因果是说，其是果无因，是因无果。

208.何果由何因生？

答：

209.异熟果法相、事相是什么样的？

答：异熟果法相：

（1）异熟果是无覆无记法，不是善法与烦恼性（不善与有覆），因为断善根与断烦恼者皆存在故；

（2）相续摄，于非情法中不存在；

（3）有记法生，其因唯是善恶性；

（4）其由善不善后时之业的能力成熟而产生，是业之异熟又是果，故称异熟果。

异熟果事相：异熟所生的一切法。

210.等流果的法相、事相是什么？

答：等流果法相：于自相续同类之后产生的法。

等流果事相：除去初果圣者以外的一切有为法。

211.有漏、无漏法之等流果有何区别？

答：一、有漏法之等流果：

（1）遍行因所生等流果：其与因在地、烦恼性上相同；

（2）同类因所生等流果：其与因在地、种类、本体（善恶无记性）上相同。

二、无漏法之等流果：其与因仅仅在本性（善性）相同。

212.离系果的法相与事相是什么？

答：离系果的法相：通过智慧力灭尽所断有漏法。

离系果事相：抉择灭。

213.士用果的分类及法相是怎样的？

答：士用果分为产生士用果与获得士用果两种：

一、产生士用果：依靠任何因的力量所生的任何果，无论是与彼因一起或无间或后来生，其果均是通过如士夫之作用而产生的，因而称为士用果。其事相有三：

（1）无间士用果：无间即连续不断意，如由世胜法位无间获得见道；

（2）同时士用果：诸如由俱有因所生的果；

（3）间断生士用果：因与果间断而生，如庄稼春种秋收。

二、获得之士用果：抉择灭得绳（即离系得）仅仅是靠获得而产生而并不是通过因的作用而产生。

214.增上果的法相与事相是什么？

答：增上果法相：非为前生的新生有为法，即与因同时及后来产生的一切法即一切有为法的增上果（无为法无增上果）。

增上果事相：与自因一起或后来产生的一切有为法。

215.增上果与士用果有何差别？

答：有部：士用果唯是作者的果（狭），而增上果是指不障碍自生之所有法的果（广）。如：家俱对于木工，是士用果，亦是增上果；而家俱对于其他非木工者，只是增上果。

有些论师说：增上果是总果，士用果是别果。

216.果可以分为几种什么样的法？

答：果分为：

一、相应心、心所法；二、无情法（包括色法与非相应法）。

其中相应心、心所法分为四类：

（1）烦恼性（即不善与有覆无记）；

（2）异熟生（无覆无记之异熟生）；

（3）余法；

包括：a.无覆无记中除异熟生外工巧、威仪、化心；

b.有漏善法；

c.无漏善法（除初刹那）。

（4）初圣者无漏第一刹那。

217.六因何时执果与生果？

答：执果：即因能成为生后面果的种子或具有能力，叫做执果。

能作因以外的五因只在现在位执果。

生果：因给果的力量，令入现在，叫生果。

俱有因、相应因：唯于现在位生果

同类因、遍行因：于现在、过去生果

异熟因：唯于过去位生果

另外，能作因，于现在执果，于过去、现在生果。

218.相应心、心所法之中四种果法各有几因产生？

答：（1）烦恼性（果）：由五因生，除异熟，因为异熟因生之果唯是无记。

（2）异熟生（果）：由五因生，除遍行因，因为遍行因唯生烦恼性果。

（3）余法：由四因生，除异熟因与遍行因。此余法中有善法与无覆无记（除异熟）：

a.其中善法（有漏与无漏）不由异熟遍行二因所生；

b.无覆无记中之工巧、威仪、化心非为异熟因生，所以余法（果）之因中除去异熟与遍行。

（4）初圣者无漏第一刹那：

由三因生（除异熟因、遍行因、同类因）。

a.初圣者刹那为善法，故非异熟、遍行因生；

b.无漏刹那为无漏法，世胜法位下为有漏，其前非同类，故非同类因生。

219.无情法即色与不相应行法分四类由几因产生？

答：色法：

（1）烦恼性，即恶戒无表色：由四因生，除异熟、相应因；

（2）异熟色法，即眼等五根：由四因生，除遍行、相应因；

（3）余色法即余无漏戒（除无漏戒第一刹那）及禅定戒等一切善色，以及工巧、威仪通果色：由三因生。除异熟、遍行、相应因；

（4）初无漏戒即苦法忍上无漏戒：由二因生，除异熟、遍行、同类、相应因。

不相应法，即与心心所等法俱生的得绳、四相等法。可以类推之。

220.佛经中所说四种缘是哪些？法相、事相分别为何？

答：四种缘：因缘、等无间缘、所缘缘、增上缘。

（1）因缘之法相：指除去能作因以外五因的任何一种。

因缘之事相：一切有为法。

（2）等无间缘之法相：前后平等，故为等；同类未被他法阻断，故无间；又因是外缘，称为缘，由此故名为等无间缘。

等无间缘事相：一切已生心、心所法。

（3）所缘缘法相：为心识所缘之对境，故名所缘缘。

所缘缘事相：一切法。

（4）增上缘法相：能作因。

增上缘事相：一切法。

221.为什么色法非等无间缘？

答：（1）因果不等：

a.因小果大：如阿秀嘎种小而果大；

b.因大果小：如烧稻稗，大聚而成灰。

（2）色法一个未灭，第二个又生。

（3）同时生二色：

a.如欲界色无间生欲、色二无表色（受别解脱戒时，入色界定，即欲界别解脱戒与色戒禅定戒同时生）；

b.或如欲界无间生欲界、无漏二无表色。

由此而说色法非等无间缘。

222.一切已生之心、心所皆等无间缘吗？

答：阿罗汉之最后心、心所非等无间缘。

223.等无间缘与其果能否被隔断？

答：有部说特殊情况下可以，如于灭尽定中，其入定心是出定心之等无间缘，而于定中其被隔断。

224.增上缘与所缘缘的差别为何？

答：（1）同时非同时：

增上缘同时：一切法可以同时为增上缘；

所缘缘非同时：所缘诸法不同时产生（如观无我前后念）。

（2）有缘无缘：

增上缘：一法生，不作障之一切法皆可为增上缘；

所缘缘：（有缘）是所缘法，则为所缘缘；

（无缘）非所缘法，则非所缘缘。

由上可知增上缘较所缘缘体广。

225.缘何时对果起作用？

答：（因有执果与生果；缘唯生果。）

一、因缘：

（1）俱有相应二因：对正灭的现在之果起作用（生果）；（正灭位是现在，此二因，因与果同时，因生果时唯在现在。）

（2）同类、遍行、异熟因：对正生法起作用。

a.同类、遍行无间断而生果；

b.异熟因：异熟因已成过去，其果要生时，因与果力，令果入现在。

二、等无间缘：对未来生果起作用；

三、所缘缘：对正灭之现在之果起作用。

226.何法由几缘产生？

答：一、一切心、心所法由四缘生：

（1）因缘：能作因以外任一因，同类因，遍行因，异熟因，相应因，俱有因皆可为心、心所之因；

（2）等无间缘：前心、心所是后面同类的等无间缘；

（3）所缘缘：五境或一切法可以作为心、心所生起之境；

（4）增上缘：即能作因，心、心所生时不作障碍立为增上缘。

二、二定由三缘产生（除所缘缘）：

（1）等无间缘：于加行入定时依赖心，定前之心是等无间缘；（二定本体非等无间缘，但入定前之心、心所是等无间缘。）

（2）无所缘缘：二定无心、心所故无所缘之境。

  三、除心、心所法与二定以外的其他不相应行以及一切色法：皆由因缘与增上缘二缘生。

227.万法是否一因而生？

答：外道承许大自在天等一因生论不应理。

因为：（1）万法次第而生，若许由大自在天生，则万法当一时全部生起，然而并非如此，故说非一因生；

（2）万法皆由因缘和合而生，故非一因生。

所以，没有其他如大自在天等造物者，一因生不合理。

228.大种作为大种之因有几种？

答：大种作为大种之因有二种：俱有、同类。

（1）俱有因：大种作为与自己同时大种之俱有因，即地水火风与其群体中之地水火风互起作用；

（2）同类因：前大种作为后大种之同类因，地产生地，水产生水，同类因生同类果。

非遍行因：非烦恼性故；

非异熟因：非善不善故；

非相应因：是无情法故。

这二者是大种作大种生之因缘，另外，增上缘必定具有。

229.大种作大种造之因有几种？

答：大种产生大种造，其作因缘无需观察，其作增上缘时有五种因：

（1）生因：大种新生大种造；

（2）住因：大种使大种造不间断；

（3）相同因：大种所造随着大种增减而增减（即大种与大种造同）；

（4）所依因：大种所造依靠其大种；

（5）增上因：大种使大种所造愈加增上。

230.大种所造生大种所造之因有几种？

答：大种所造生大种所造增上缘必定具足，其因缘中三种因：

（1）俱有因：禅定戒无漏戒（无表色）之七断（七断为色法，是四大所造：不杀、不偷、不淫、不说妄语、不说粗语、不说绮语、不说离间语，此七皆为色法。禅定无漏二戒为随心戒，此身语七断同时具有；而别解脱戒中此七断可以不同时具有，随发心而分别具有）互相为因；

（2）同类因：色法所摄前后同类善法等；

（3）异熟因：如以有表无表有漏善法、不善法分别产生善恶趣之眼等身体。

231.大种造作为大种之因有几种？

答：大种造生大种增上缘（能作因）是必定的，其为因缘中有一种因：异熟因，如即生中善不善有表色产生后世异熟生之根群体中存在的大种。

232.心有多少种？

答：心有十二种：

233.哪一心后面立即产生具等无间缘之心？

答：以八时了知何心无间生生何心：

一、相续时：同类的前心生后心，如善心生善心；

二、同地时：心之种类不同，地相同，能生其他心，如善心生恶心、无记心等；

三、结生时：

（1）死心：即从死有结生到中有；

a.俱生善（非加行善）：除去二无漏、加行善、工巧、化心，诸如十大善地法；

b.不善法：如坏聚见；

c.有覆无记法：诸如根识；

d.无覆无记法：威仪。

（2）生心：即从中有结生到生有，是所生的那一地的烦恼性心（不善或有覆）；

（3）上下地转生：

下界生上界：死心为俱生善与无覆无记；

生心为有覆无记（烦恼性）。

上界生下界：死心为善、有覆无记以及不包括工巧化心的无覆无记心；

生心为烦恼性（或不善或有覆）。

自地生自地：死心是善，生心为烦恼性。

有学无学二无漏心无有生死二心。

四、入定时：必以善心（加行善）入定，下界生上界。

欲界善心生色界善心与二无漏心；

色界善心生无色界善心与二无漏心；

无色界善心生二无漏心。

（欲界善心不会产生无色界善心，有四种远故，所依、所缘、形相、对治四个方面皆远故。）

五、出定时：上界善心生下界善心（生自界地时由相续时包括。）

二无漏心产生无色界之加行善心；

无色界善心与无漏心生色界加行善；

色界善心与二无漏心产生欲界的善心（俱生或加行）。

六、染污定所逼恼时：于定时生慢等，则成染污定。

上界的有覆无记法（即染污定）产生下界善心：无色界的染污定（即具有贪、痴、慢之定）产生色界善心；色界的染污定产生欲界善心。

七、入化心时：于定中起定心中无间可入化心。

色界加行善之后会出现欲界与色界的两种无覆无记化心。

八、出化心时：出化心位无间入于定心。

欲界、色界化心中产生色界的加行善心。

234.欲界心分别生几心，并由几心中生？

答：一、欲界善心：生九心，从八心生。

（1）作等无间缘，产生九心：

相续时：生欲界善心；

同地时：生欲界不善心、有覆无记心、无覆无记心；

入定时：生色界加行善心；有学、无学二无漏心。

结生时：色、无色界二有覆无记心。

（2）作等无间缘之果，由八心中产生：

相续时：由欲界善心生；

同地时：由欲界不善心、有覆无记心、无覆无记心生；

出定时：由色界之加行善心生；由二无漏心生；

染污定逼恼时：由色界有覆无记心生。

二、欲界不善心：从十心生，生四心。

（1）作等无间缘果，由十心产生：

相续时：由不善心生；

同地时：由善心、有覆、无覆无记心生；

结生时：色界：由善心、有覆、无覆心生；

无色界：由善心、有覆、无覆心生。

（2）作等无间缘，而生四心：

相续时：欲界不善心；

同地时：欲界善心、有覆、无覆心。

三、欲界有覆无记心：

亦从十心生，生四心，与不善心同，可推知。

四、欲界无覆无记心：由五心产生，生七心：

（1）作等无间缘果，由五心产生：

相续时：由无覆无记心生；

同地时：由善心、不善、有覆无记心生；

入化心时：由色界加行善心产生。

（2）作等无间缘而生七心：

相续时：生欲界无覆无记心；

同地时：生善心、不善心、有覆无记心；

出化心时：生色界的加行善心；

结生时：生色界有覆无记心；生无色界有覆无记心。

235.色界心分别生几心，并由几心中生？

答：一、色界善心：生十心，从九心生。

（1）作等无间缘，而生十一种心：

相续时：生自地善心；

同地时：生有覆无记心、无覆无记心；

出定时：生欲界善心（加行、俱生）；

入化心时：生欲界之无覆无记心；

结生时：生欲界不善心、有覆无记心；

生无色界有覆无记心。

入定时：生无色界加行善心、二无漏心。

（2）作等无间缘之果，由九心无间产生：

相续时：由善心生；

同地时：化心所生的加行善心、异熟生与威仪心二者所生的俱生善心；

入定时：由欲界加行善心生；

出化心时：由欲界无覆无记心生；

出定时：由无色界加行善心生；

由二无漏心生。

染污定所逼恼时：由无色界之有覆无记心生。

二、色界之有覆无记心：由八心生，生六心。

（1）作等无间缘果，而由八心生：

相续时：由有覆无记心生；

同地时：由善心、无覆无记心生；

结生时：由欲界善心、无覆无记心生；

由无色界善心、有覆无记心、无覆无记心生。

（2）作等无间缘而生六心：

相续时：生有覆无记心；

同地时：生善心、无覆无记心；

结生时：生欲界不善心、有覆无记心；

染污定所逼恼时：生欲界善心。

三、色界之无覆无记心：由三心生，生六心：

（1）作等无间缘果：由三心生：

相续时：由无覆无记心生；

同地时：由善心、有覆无记心生。

（2）作等无间缘，生六心：

相续时：生无覆无记心；

同地时：生善心、有覆无记心；

结生时：生欲界不善心、有覆无记心；

生无色界之有覆无记心。

236.无色界分别生几心，由几心生？

答：一、无色界无覆无记心：由三心生，生六心：

（1）作等无间缘果，由三心生：

相续时：由无覆无记心生；

同地时：由善心、有覆无记心生。

（2）作等无间缘而生六心：

相续时：生无覆无记心（唯异熟生）；

同地时：生善心，有覆无记心；

结生时：生欲界不善心，有覆无记心；

生色界有覆无记心。

二、无色界善心：生九心，由六心生。

（1）作等无间缘，生九心：

相续时：生无色善心；

同地时：生无覆无记心、有覆无记心；

入定时：生二无漏心；

出定时：生色界善心；

结生时：生欲界不善心、有覆无记心；

生色界有覆无记心。

（2）作等无间缘果，由六心生：

相续时：由无色善心生；

同地时：由有覆无记心、无覆无记心生；

入定时：由色界善心生；

出定时：由二无漏心生。

三、无色界之有覆无记心：生七心，由七心生。

（1）作等无间缘而生七心：

相续时：生有覆无记心；

同地时：生善心、无覆无记心；

结生时：生欲界不善心、有覆无记心；

生色界有覆无记心。

染污定所逼恼时：生色界善心。

（2）作等无间缘果：由七心产生：

相续时：由有覆无记心生；

同地时：由善心、无覆无记心生；

结生时：由欲界善心、无覆无记心生；

由色界善心、无覆无记心生。

237.有学心无学心分别生几心，并由几心生？

答：一、有学心由四心生，生五心。

（1）作等无间缘果，由四心生：

相续时：由有学心生；

入定时：由三界三种加行善心生。

（2）作等无间缘果

相续时：生有学心；

入定时：生无学心；

出定时：生三界善心。

二、无学心由五心生，生四心。

（1）作等无间缘果，由五心生：

相续时：由无学心生；

入定时：由三界加行善心，金刚喻定心生。

（2）作等无间缘果

相续时：生无学心；

出定时：生三界善心。

238.十二心如何分为二十心？

答：

239.何界何心现前有几心新得？

答：一、欲界烦恼性心现前有六心新得：

（1）欲界二烦恼性心，俱生善心及色界有覆无记心（四心）：

（1）俱生善心：

a.由疑续善：已断善根，由疑心发生正见，而续善根，疑是染心，生欲界善；

b.由界退还：上界退还生欲界染心，染心起时，欲界善心亦得起法前得得之。

（2）欲界不善心，有覆无记心以及色界有覆无记心：

a.由起惑退：已得无色界定（断欲、色染），后起欲染，则由定退，欲染（即有覆与不善）起时，色染（有覆）亦得；

b.界退还：无色界退还来生欲界，受生心中，得欲界二染，兼色界染心。

（2）得无色有覆及学心者：（二心）

由起惑退，阿罗汉起欲界惑退，正起欲染时得无色有覆及学心。

二、色界烦恼性心现前时有六心新得：

（1）得自界三心，欲界无覆（四心）：

由界退还者，此据无色命终，来生色界，正起色界续生染时，自界三心，欲界一通果心，此时总得也；

（2）得无色有覆、有学心（二心）：

由起惑退：阿罗汉起色界惑退，得无色有覆及学心。（色界染起，无色有覆得起。）

三、无色界烦恼心现前新得二心：

无色烦恼心、有学心。

由起惑退：阿罗汉起无色界惑退，正起染时，得自界染心及学心也。

四、色界善心现前时新得三心：自界善、欲色二化心。

色界善心：从欲界善入未至定，得色善心；

入初禅：得欲色二化心。

五、有学心现前时新得四心：

（1）得有学心：初证入正性离生，得有学心；

（2）欲、色二化心：由圣道入初禅离欲染时，得二界化心；

（3）得无色善心：由圣道离色染，得无色善心。（色善心先于得有学前已得。）

六、剩余六心，即欲界无色界善心、无学心、三界无覆无记心现前时它们本身新得，其他都不产生。

上一篇：第一品 分别界品 目 录 下一篇：第三品 分别世间品


第三品 分别世间品

240.什么叫做欲界、色界、无色界？

答：欲界：依靠五欲妙而产生并增上烦恼为欲界，包括地狱、饿鬼、旁生、人及六欲天并器世间。

色界：功德、住所皆胜欲界，虽离欲贪但能增上自地烦恼，色相善妙，名为色界，包括四禅十七处天。

无色界：无单独住所，以无色等持未退失而死后，立即形成四名蕴（受想行识四蕴）于该处转生，为无色界。包括：空无边处、识无边处、无所有处、非想非非想处。

241.什么叫地狱、饿鬼、旁生、人、天人？

答：地狱：以非福德的业力牵引或心不欢喜，称地狱。

饿鬼：心里挂念饮食或前往寻觅，一去不复返，称饿鬼。

旁生：因为头横着行走而称旁生。

人：以意识为主，有着过多的思虑，由此而称人类。

天人：拥有喜乐或安乐，称天人。

242.什么叫做欲界二十处？什么是欲界六天？

答：

欲界六天即四天王天、三十三天、离诤天、兜率天、化乐天、他化自在天。

243.哪些是四禅、四无色界，以何因而转生？

答：

244.哪些是色界十七处？克什米尔有部如何认为？

答：初禅天：梵众天、梵辅天、大梵天

二禅天：少光天、无量光天、光明天

三禅天：少净天、无量净天、遍净天

印度有部与经部：承许色界十七处天，如上。

克什米尔有部：承许为十六处天，以初禅天中，梵辅天与大梵天同在一处，大梵天如处城市，梵辅天如处周边，并无二处。这样，于色界十七天中，除大梵天，为十六处天。

245.无色界有无处所？对此有何不同观点？

答：克什米尔有部：无色界无处所。

红衣部：无色界有微细色法，处于色界之上。

无垢光尊者于《如意宝藏论》中说：因无色界之色法细微，故而加以否定词，其处于色界之上。

246.无色界之心依靠什么相续下去？对此有何不同的观点？下两界之心依命根与同类吗？为什么？

答：有部：无色界之心依命根与同类（命根、同类实有）。

经部：无色界之心相续依靠业而继续存活下去。（如：以前修空无边处定，有修定之业，则后转生空无边处，其心相续则由前修定之业力而产生并存续下去。）

下两界心依于色法，不依命根与同类，原因是：下两界不离色法之想，力量微弱；而无色界心不观待色法，以等持力而离色法之想，力量强大。

247.什么是五趣？五趣自性是什么？为什么？

答：五趣：《宣说三有经》中说：地狱、饿鬼、旁生、天界、人间，是名五趣。

五趣自性是无覆无记法：

（1）非烦恼性：若五趣为烦恼性，则有圣者（有余阿罗汉）因无烦恼而不是五趣之过失。然而圣者是五趣之人趣，但其心相续并无烦恼，故五趣非烦恼性。

（2）非善法：若五趣为善法，则有断善根者因无善法而不是五趣之过失。然而断善根者定是五趣，但其相续中并无善法，故五趣非是善法。

所以五趣自性是无覆无记法。

248.中阴身为何不属五趣？

答：中阴身乃三界众生，然非五趣。因为五趣众生是已结生后之有情众生；中阴身是还未结生而前往结生处的有情众生。

249.什么叫做众生？对此有何不同的观点？

答：众生：受众多生死，名众生。

有部：众生是实有之物质。

经部、中观：众生非实有，乃蕴的一种相续假立；乃五蕴假合。

250.非天属于哪一趣？对此无著菩萨与《正念经》有何不同观点？

答：非天属何趣：

无著菩萨：非天属天趣，因为其受用及身体可与天相比；并与天人联姻成友伴；因其失去天法而称非天（即于下劣加否定词之称呼）。

《正念经》：一半属于旁生：大海以下者；一半属于天趣：大海以上者。

251.身体与识都不同的众生是哪些？为什么？

答：身不同、识不同：人、欲天及初静虑（除劫初起）。

身不同：颜色、形状及相貌均不同。

识不同：其苦、乐、舍均不同。

252.身不同、识同的是哪些众生？为什么？

答：身不同、识同：初静虑新生众生，大梵天、梵辅天、梵众天。

身不同：大梵天色殊，梵众较大梵天王身体、颜色、语言、衣裳均要小。

识相同：大梵天以梵众为己所造，梵众天、梵辅天亦以自己为大梵天所造。想法同一，故识相同。

253.身同、识不同者是哪些众生？为什么？

答：身同、识不同：二静虑。

身同：身体皆以光为自性，而且颜色、相貌、形状都相同。

识不同：正行喜乐、与未至定之舍轮番交替，若厌烦正行喜乐，则现前未至定（唐玄奘译为近分定）舍；若厌烦未至定舍，则现前正行喜乐。

254.身识皆同是哪些众生？为什么？

答：身识皆同：三静虑。

身同：身体、颜色、形貌皆相同。

识同：心乐受相同。

255.何为识处？哪些为七识处？

答：识处：识以爱的方式得以增上之处；

七识处：（1）人、欲天及初静虑（除劫初起）；（2）初静虑（劫初）；（3）二静虑；（4）三静虑；（5）（6）（7）是前无色三定。

256.三恶趣、有顶、四禅为何不称识处？

答：所谓识处应当是识所乐住的地方，而且识在此处也不会被损害，但此等处能摧毁彼识。即三恶趣以痛苦坏识；四禅之无想天有无想定坏识；有顶以灭尽定坏识，所以三恶趣、有顶天、四禅天不是识处。

257.什么是众生九处？三恶趣以及无想天外的第四禅为何非九处？

答：七识处加上有顶天、无想天是有情九处。三恶趣以及无想天外的第四禅不是有情九处：因为所谓有情之处是指众生想从他处来而不想去往他处之地，但是，

（1）三恶趣众生由业力逼迫而住，非是情愿住于此。

（2）无想天外的四禅天众生心恒求出，不愿住于此处。

a.无云、福生、广果三天之凡夫，希求无想天；

b.圣者入四禅定，乐慧者求入净居（五天），乐定者求入无色；

c.净居五天之圣者，希求上面的涅槃。

258.何为四种识处？单独的识为何不叫处？

答：恶趣至有顶之间有漏四蕴为四识处，以爱而住是识处。识所住乃自地有漏四蕴，并非是他地有漏四蕴，因为识不会以爱而住于他地；亦非无漏四蕴，因为此识为有漏识。

单独的识蕴非识处，因识是住者，不能立为住所，故识非识处。如国王是能坐，坐垫是所坐，不可能国王是坐垫而成为所坐。

259.是否是七识处、四识处所摄，如何分四类？

答：（1）是七识处非四识处：七识处中之识蕴；

（2）是四识处非七识处：三恶趣、四禅、有顶之四蕴；

（3）是七识处是四识处：七识处中之四蕴（识以外）；

（4）非二：三恶趣、四禅、有顶之识蕴。

260.何为四生？请一一说明其定义。

答：《自释》中解释四生：

（1）化生：云何化生？谓有情类，生无所托，是名化生。（所谓化，就是指诸根具全，支分无缺，从无而有，顿然出现。）

（2）湿生：云何湿生？谓有情类，生从湿气，是名湿生。

（3）卵生：云何卵生？谓有情类，生从卵壳，是名卵生。

（4）胎生：云何胎生？谓有情类，生从胎藏，是名胎生。

261.请以比喻说明人类四生之理。

答：（1）化生：莲花生大士、圣天论师、劫初人

（2）湿生：我乳国王（顶生王）、芒果女人

（3）卵生：商人与鹤交生二卵，后成长老札与长老札雄（《自释》：世罗、邬波世罗，生从鸟鹤卵。母鹿生三十二子；般遮罗王五百子。）

（4）胎生：过去现在的人

262.天人、中阴、三恶趣众生有多少生？

答：天人、中阴、地狱：唯有化生。

饿鬼：化生、胎生。（鬼多是化生，也有胎生。如一饿鬼对大目犍连尊者说：“我晚上生了五个儿子，白天生了五个儿子，虽然将它们一一吃掉了，但我仍不满足。”）

旁生：四生均有。牛羊等为胎生，鸡鹅等为卵生，虫等为湿生，大鹏、龙四生皆有。

263.四生中若前前为妙，那义成王子为何不化生？地狱众生为何是化生？

答：一、《自释》：因为有极大利益的缘故，所以义成王子受胎生：

（1）接引亲属：为了引导所有释迦种族亲属共同趋入正法；

（2）接引外道：为了引导外道，让他们知道菩萨是轮王种姓，而生敬信心，从而舍弃邪道而趋入正法；

（3）接引随学者：为了令所化众生增上信心，他即是人，能成大义，我也是人，为何不能？因此而发起正精进，专修正法；

（4）遣除疑谤：如果不是胎生，则其族姓难以确定，担心别人怀疑是幻化而来的，是天是鬼无人知道……，故菩萨受胎生，以息灭诸种种怀疑和诽谤；

（5）留舍利：有余师说，为了留下舍利子利益无量作供养的有情，故受胎生。

二、地狱众生受化生，原因是：业力强大的缘故。

264.什么叫中有？为何其不为来世？

答：中有：五蕴相续在死有与生有中间产生，所以叫中有。中有非为来世，因其还未到达当来之所应受生处（目的地），故不名来世。所谓当来所应受生处，是指由业力所引的异熟五蕴已经究竟分明，即是当来所应受生处。

265.大众部不承认中有，有何确凿理证破除其观点？

答：大众部说：没有中有（宗），因为从死有至生有中间有间断，也不妨害有情的续生（因），就像是镜外之面容与镜中之影像，其中间虽有间断，但并不妨害镜像成为面容的相续（喻）。

破：《自释》中云：实有诸像理不成故，又非等故，为喻不成。这里论文从两方面破大众部的比喻不成立，从而遮破其没有中有的观点：一、实有诸像理不成故，为喻不成；二、假设像成立，又非等故，为喻不成。

一、实有诸像理不成故，为喻不成（即镜像有实体，在道理上不成立，所以比喻不成立）。

总破：以一处所无二并故（在同一个位置上两个异体的色法不可能并存）。

别破有四：

（1）如果比喻中的像是实有色法，那么就会出现在同一处，镜面这个色法与“像”这个色法同时存在，但实际上因为二种色法依不同大种的缘故而不可能于一处并存，因与此理相违，所以像是实有色法不能成立。

（2）又如在一条狭窄水面上，两岸有两排色法（如树），在两岸的人，都分别看到对面树的影子遍布于水面上，水面很窄，在这一处，同时并有两树的影子被看见，若影子实是色法，则二色法不应并存于一处，所以说影像非实有。

（3）又，影和光是色法，不会同处，然而曾见过，把镜子放到影子之中，可以看见镜子中光的像显于镜面，若光的像是色法，则此色法与影子同处并存，则不应理，故说这个光的像非实有。

（4）或者说一处无二并存这个道理，镜面及月像是二，看镜面是近，月像是远，分别可见，就像是看井与井水，若是说镜面与月像于同处而生，又怎么会有远近别见，所以说诸像无有实体存在。

以上破大众部像有实体，即其喻不能成立，从而破其没有中有的观点。

二、假设像成立，又非等故，为喻不成（即假设这个“像”是实有法，但这个比喻对法来说不恰当，即喻不成立，所以理亦不成立）。

比喻不成立有二：

（1）面容与镜像不是相续：面容与像是同时有的，并无前后，但死有生有却是一个相续，前后无间于余处相续而生，面容、镜像之间没有这种前后相续性存在，与法不相似，所以这个比喻不成立。

（2）镜像由二因生：镜像是由二因而生的。一是面容，二是镜。但生有却不是依二因而起，唯是依死有，并无别的主因。所以所引比喻与法不等，故而喻不成立。

结：比喻与法不等，比喻不成立。故“没有中有”的观点不成立。

266.中有存在有何佛经教证？

答：中有教证：

（1）《宣说七有经》中云：有有七种，即地狱有、饿鬼有、旁生有、人有、天有、业有、中有有。

（2）《犍达缚经》：“若现前三处，则子住于母胎中，具足堪能、月经；父母贪爱交媾；寻香。”

（3）《达林之子经》：“汝之寻香即刹帝利种姓或……”

（4）《五不还经》：有五不还者，一者中般，二者生般，三无行般，四有行般，五者上流，中有若无何名中般。

（5）《宣说七正士经》：“中有涅槃有速涅槃等三种。”

以上教证均可成立中有存在。

267.何为寻香？若大众部不承认此等经典，怎么办？

答：寻香即中有。中有食香，名寻香也。

大众部言五蕴灭尽是寻香，实不合理，引《达林之子经》教证，中有有种姓等，而五蕴灭尽之法何来种姓。另《五不还经》中，亦说有中般涅槃，即于中有时而般涅槃。又《宣说七善士趣经》中亦说：中般涅槃分为迅速般涅槃、非速般涅槃、经久般涅槃。故知中有存在，若不承认，则无奈何。

268.你自己有何中有存在的教证、理证？

答：阿罗汉以神通观水，遍满中有。《俱舍论》：中有与当来本有相同。特殊情况：密法中，中有前半与前世同；中有后半与后世同。亦有：一格西忆中有时，为一妇女骑牦牛而投胎。

269.中有、生有、死有、本有之间有何差别？

答：中有：死有之后、生有之前的五蕴。

生有：结生时那一刹那的五蕴。

死有：死亡时那一刹那的五蕴。

本有：死有前、生有后之五蕴或四蕴。

270.关于中有期间的时间长短，有何不同观点？

答：（1）世友尊者说：七天；

（2）亦有说：七七四十九天；

（3）经部及大乘：时不固定，观因缘而定：

a、多杰江参：久无投生之处（见《前世今生论》）；

b、转轮圣王：需要观待人寿八万岁时才能结生；

c、冬天死，业力牵引需投生为牦牛，等到夏天才能结生。

271.中有身的颜色、体积等如何？

答：

体积：欲天与人的中有如五六岁的孩童；色天中有身量圆满（着衣而生，知惭有愧故）；无色界，无中有。

272.以何眼能见中阴身？如何辨别真假（说神通者）？

答：同类眼：同类中有身可以互见。

天眼：修得之天眼可见，非俱生之天眼。

辨真假：

俱舍：具修得天眼者当能除睡眠、欲贪等。

密法：有些密法，咒语之修持亦可得如此之天眼，但亦不一定须除睡眠，所以不可一概而论，不可说具天眼则定无睡眠，也不可说有睡眠者定无天眼。

273.中阴身为何不能穿越母胎与金刚座？

答：中有不能穿越母胎：业力强大的原因，入胎后不能出；亦不能穿越金刚座：因金刚座乃千佛成佛之处，具极大加持。

274.中阴身业力可转否？有何不同说法？

答：（1）俱舍论观点：中阴身业力不可转，因为中有与当来本有是同一业力所牵引的缘故，若中有起，则必定生当来本有。那么若做功德善事回向，不能令该众生于中阴身直接解脱，只可令其于恶趣少受苦或于恶趣速得解脱。

（2）大乘观点：若遇善知识超度，有马上解脱的机会，即于中阴也可解脱，也就是说中阴身业力是可以转变的。

275.中阴身是如何结生的？

答：胎卵生者：以颠倒心欲行淫而结生。

湿生：因染著香气而结生。

化生：因染著住处而结生。

276.《俱舍论》、《善护商主请问经》、《阿难入胎请问经》等对中阴的描述有何不同？

答：《俱舍论》：

湿生：染著香气而受生。

化生：染著住所而受生。

《阿难入胎请问经》：（1）转生善趣者：有福报者，见宫殿想进入、宝座想去坐，便前往而生；（2）转生恶趣者：无福报者，见暴风雨，欲避便前往而生，见众聚，欲前往便生。

《善护商主请问经》：（1）转天人：见天子天女戏乐，欲往便生；（2）转生为人：见人戏乐，愿去过生活，则转生；（3）转生地狱：中阴觉得冷，见地狱猛火，欲暖便前往而转生；中阴觉得热，见地狱寒冰，欲凉便前往而转生。

277.你变成中阴身时如何打算？

答：我们变成中阴身时，在密法中应观自己为种子字，观父母为上师佛父佛母，并发愿自己入胎后，将来真正成为一个密法有缘者。

278.若中有显现本有像，佛之母为何梦六牙白象？此六牙白象是中有否？

答：佛之母梦六牙白象乃是吉祥瑞相，并非中有之形象，菩萨久舍旁生趣故，菩萨中有如盛年时，形量周圆，具诸相好，故住中有得入胎，照百俱胝四大洲等。所以说六牙白象只是瑞兆而已，不是菩萨入胎时的中有。

279.转轮王、独觉、佛陀、凡夫，如何了知入、住、出等差别？

答：转轮王：知入胎，不知住、出胎，福德广大故；

独觉：知入、住胎，不知出胎，智慧广大故；

佛：知入、住、出胎，福慧极广故；

凡夫：不知入、住、出胎。

另：亦有卵生独觉，即众部独觉，入、住、出胎三皆不知。

280.如果心非父母精血生，为何有些人之性格与父母相同？

答：有情结生的时候，前世之心刹那相续而生后世之心，所以说前世之心是后世之心的因，即这个心识并非是父母精血所生。但有情的色身是依父母精血而生（对比《自释》有二释），心身相依不离。既然身依精血而生，那么对于心生，精血虽不是因但可以是缘。如种子是因，以如是种子生如是果；田地是缘，虽不能改变种子所生果的性质，但却能影响种子所生果实的甜苦等。同样，精血作心的缘，可以对心有很大的影响，再加上后天的熏染，孩子性格与父母相似就并不奇怪了。

281.前世身之伤疤为何今生人身上还在，有何教证？

答：前世身上的伤疤，在今生的身上还存在，这是一种业力缘起的显现。在《中观四百论大疏》中有一个比喻，说在房顶上有一只灰白色的鸽子，屋内有一碗酸奶，虽然鸽子并未踩到酸奶上面，但酸奶上却可以出现鸽子的爪印。因为一切法其性是空，所以在因缘聚合之时即可显现。酸奶上的爪印是这样，身上的伤疤同样如此。《俱舍论》承许是烦恼与业的牵引而令诸蕴由前世而今生，由今生而后世地轮回流转，并没有常我存在。有的只是于诸蕴之上假立的“我”，那么是何业力可以令前世与今生的身上都存在同样的伤疤呢？在第四品业品中，经部承许一业可以引多世，那么就这样一个理论而推想，可能此有情于宿世中对他有情做过某种伤害之业，以此一业而引多生的身体之上出现同样的伤疤（当然业因果最不可思议，唯佛陀才能彻知，所以此处只是姑且以理推之，或许有这样的可能）。所以说爪印及前后世身上的伤疤，皆是因缘和合、业力缘起的结果。

282.依靠密宗窍诀，人在死后入胎时有何特点？

答：密宗：于中有时，观父母为本尊；观自己心为：

（1）若愿智慧广大，则明观为“德”字；

（2）若愿能力广大，则观为“吽”字；

（3）若愿悲心广大，则观为“舍”字。

283.若无我则依何转生轮回？

答：外道执著有一个我，是这个我能够舍弃此生的五蕴（或四蕴）而续后世的诸蕴。如果没有我那么依靠什么来转生轮回呢？世尊说：“有业有异熟，作者不可得。”也就是说，并没有一个实有的我在造业感果，但是可以于这个五蕴之上假立一个“我”，唯有诸蕴，也即是这个假立的“我”在转生轮回。

284.中有到生有之间如何流转？

答：是由烦恼与业的牵引令中有五蕴相续入胎而现前生有的，五蕴是刹那灭的，如何流转呢？就像灯火（光明）一样，虽然刹那灭，但灯火（光明）可以转到别的地方去而照亮黑暗。此处油可以比喻烦恼与业，而灯火（光明）可以比喻五蕴，是油的注入灯芯而令灯火（光明）相续不断，同样，五蕴也是因为烦恼与业力的次第牵引而相续转变，乃至也是由烦恼业力牵引而趣入后世，所以说从中有五蕴到生有五蕴的流转，完全是烦恼与业的牵引所致。入胎后，成凝酪等住胎五位，出胎后成在生五位，于此十位即本有又以烦恼而造业，于死有后起中有，又投生后世生有等周而复始，无有穷尽。

285.轮回无始无终否？

答：总的轮回无始无终，但分别的个人之轮回，无始有终。

286.什么是十二缘起？三世中如何圆满？

答：十二缘起：前世、今生以及后世蕴的相续流转之轮回即是指从无明至老死之间的十二缘起。

缘起：因、缘、果聚合后真实出现，称缘起。

十二支：无明、行、识、名色、六处、触、受、爱、取、有、生、老死。

三世（前际：无明，行；中际：识、名色、六处、触、受、爱、取、有；后际：生、老死）圆满是指于三世中，一有情经历十二支任何一支而无缺，若有所缺，则不说圆满。

287.按有部观点，十二缘起如何解释？

答：有部宗说：佛陀唯是以分位缘起而宣说十二缘起，所谓分位缘起是指于十二支中，每一支皆具足五蕴，因在那一分位上“无明”是主要的，就以“无明”来称呼那一分位之五蕴，乃至“老死”之分位，老死最主要，则称此分位五蕴为“老死”。就如同说国王出行，并非无随从，因为国王最主要，所以只说国王出行即可。

288.请你对应自身宣说十二缘起。

答：十二缘起：

（1）无明：前世烦恼现行阶段的五蕴，也就是烦恼。

（2）行：前世造善等三业阶段的五蕴，即是业。

（3）识：今生结生到母胎中刹那的五蕴。

（4）名色：从结生刹那起到显露出六处之前的五蕴，名是指受想行识，只有名称无有阻碍故；色则指凝酪等。

（5）六处：对境、根、识三者聚合到享受外境之前的五蕴。

（6）触：从根境识聚合后完全断定对境起到能了知乐、苦、舍之境，并取舍为喜欢、不喜、中等以前的五蕴。

（7）受：从能取舍三种感受起到不能行淫之前的五蕴。

（8）爱：未真实享用欲妙、行淫欲事、寻觅对境之前的五蕴。

（9）取：为了获得成为爱之对境的受用而到处奔波时的五蕴。

（10）有：奔波者造作产生后世苦乐等果善不善业因阶段的五蕴。

（11）生：从此世死去而结生到后世时的五蕴。

（12）老死：处于三际中间的今世所留下的后世的名色、六处、触、受四者。

众生皆以无明、行乃至老死，此十二缘起而轮回不息。（此处是指在欲界中能够圆满此十二缘起者说。）

289.有部与经部以上，对十二缘起的认识有何不同？

答：有部：十二缘起唯是分位缘起，即每一分位皆具足五蕴，以“无明”等主要的缘故而称“无明”等支。

经部以上：每一支并非是具足五蕴，以“无明”等主要而称无明。原因是无明为无知痴心所，行是思心所，“无明”等也并非是因主要而称无明，若说主要，那么只说识就可以了。所以各支以各自的本意而说，不包括所有的五蕴。

290.《俱舍论自释》中四种缘起是什么？请分别说明。

答：《俱舍论自释》中说有四种缘起：

（1）刹那缘起：以杀生为例，在刹那间（约成事刹那说）由贪心而行杀生，即具足十二支，痴心所即是“无明”；思心所即是“行”；对于所杀境了别名“识”（以贪心行杀，贪心起则痴心所必起，大烦恼地法故；思心所必起，遍大地法故；识亦定起，了别境故）；色、想、行三蕴与识俱起称“名色”（色蕴取不离根之色香味触四境，想蕴全部，行蕴取作意心所等）；眼等五根令名色安住，说名“六处”（此五根为六处摄而说六处）；六处即是根与境识三合和而有“触”（心所）；领纳触名“受”；以贪心行杀，贪即是“爱”；与爱相应诸心所名“取”；起身语二业名“有”；如是诸法起的时候名“生”；诸法熟变坏灭时名“老死”。这就是十二缘起于刹那间全部具足，名刹那缘起。

（2）连缚缘起：因果无间前后相连而起是连缚缘起。

（3）分位缘起：即十二支每一分位皆具五蕴，以“无明”等主要故而称“无明”等支，即三世十二支五蕴分位，是约顺次生受业及不定受业而说的。

（4）远续缘起：前面所说三世十二支分位，约顺后受业与不定受业而说，即三世因果之间可隔开许多生。而圆满十二支分位，是远续缘起。

291.有部说十二缘起是五蕴不同阶段，为什么又说“无明”等？

答：有部说十二缘起是五蕴之不同阶段，又说“无明”等，是因为，如于“无明”支，是因为其中无明最强盛故，于彼同时俱有之五蕴也随“无明”一起被称为“无明”支，如国王行，非无导从，以主要是国王，故称国王行。

292.十二缘起分三世说，有何必要？

答：十二缘起分三世是为遣除众生之三际愚痴。

一、前际愚痴：（1）我是否已生（怀疑我是有是无）；

（2）生了什么样的我（怀疑我的自性，即此蕴是我或离蕴有我）；

（3）“我”如何而生（怀疑我的差别，到底是常我或是无常我）；

二、后际愚痴：（1）“我”未来产生与否（怀疑我未来是有是无）；

（2）产生什么样的我（怀疑我的自性）；

（3）“我”将如何产生（怀疑我的差别）。

三、中际愚痴：（1）何等是我（怀疑我的自性）；

（2）此我云何（怀疑我的差别，常？无常？）；

（3）“我”谁所有（谓怀疑我之因，此现在这个我，在过去是什么因所有？）；

（4）我当有谁（怀疑我的果，谓此现在我，将来会有什么样的果？）。

293.十二缘起归纳为哪几个法中？分别为何？

答：十二缘起可归纳于三法中，烦恼、业、事；或二法中，因、果。

（七事是因，由彼等中生业惑故；七事是果，彼等由业惑生故。）

294.前际后际缘起如何安立各自的因果？

答：

295.前际后际略因果怎样推出中间或今世之略果?

答：前际略因（略因，简略之因，即于前际中因有二，较中际之因为三要简略，故说前际略因）是无明、行，此二与中际之因爱、取、有相同，即中际之因也可以说为无明、行，即中际之因也可以是略因；

后际略果（略果，简略之果，即于后际中果有二，较中际之果为五要简略，故说后际略果）是生、老死，此二与中际之果识、名色、六处、触、受相同，即中际之果也可以说为生、老死，即中际之因也可以是略果。

296.若十二缘起数目确定，则无明无因，老死无果，那么轮回有始有终？

答：

十二有支规律如上。

其中名色、六处、触、受即是老死，爱就是无明，受中可生爱，那么老死可以生无明，即老死是无明之因，无明是老死之果；所以无明有因，老死有果，十二缘起无前后际，即轮回无始无终。

297.若前世造业，中间过了许多世以后成熟，难道不是错乱了缘起规律吗？

答：并非错乱，十二缘起三世圆满，因造业有顺后、顺次生及不定业，所以三世不一定连续，但是中间将三世隔开的是别的缘起，并不会令此十二缘起错乱。

298.经中所说缘起、缘生之义是什么？

答：缘起：每一支其能产生后世的因支分是缘起，由此而产生一切果支分故；

缘生：每一支其成为以前之因所生的果支分是缘生，由因支分中所生之故。

十二支每一支都具有缘起与缘生，即因果二义，缘起是因义，缘生是果义。但每一支若观待何法是何因则观待彼不是果；若观待何法是果则观待彼不是因。如一个人若观待其儿子是父亲，则不会是儿子的儿子。

299.经部宗对有部十二缘起解释有何观点？主要表现在什么方面？

答：有部：（1）十二缘起各支皆具五蕴，以“无明”等最胜故，而立各支之名为“无明”等。

（2）世尊所说唯是分位缘起。

经部：（1）应有四种缘起：刹那、连缚、分位、远续。分位缘起只是其中一种。

（2）十二缘起应以各支本义而说即“无明”等不是五蕴，实际上无明为无知心所，行是思心所等，若按有部，因无明主要而立“无明”名，实际上若论主要识最主要，那么每一支只讲一个识即可以了，显然不应理，所以每一支应依其本义而解释，并非如有部所说。

300.请以比喻说明“无明”之本体是什么？

答：无明之本体：无明是能够如实了达的智慧之违品，是不明三宝、四谛、业果之理的一种心所，是别有实体的他法。无明是智慧（即明）所对治的一种有实体的法，而并不是说无觉知（即不是明的或明以外的）就说是无明，也并不是明的体不存在（即明无）就说是无明。

如：亲与非亲，亲是亲人，非亲则专指怨敌，有实体，

（1）并不是亲人之外的皆是非亲；

（2）亦不是无有亲人是非亲。（若无有亲人是非亲义，则非亲无有所指。）

真实语与妄语：妄语是真实语所对治的，

（1）并不是说真实语以外的就是妄语；

（2）也并不是说真实语不存在就是妄语。

法与非法：非法是法所对治的，

（1）并不是法之外皆是非法；

（2）亦不是无有法称非法。（若是这样，则非法无实体。）

301.若“无明”是不知觉而已，则有何等过失？

答：若无明是不知觉，则没有知觉的法，皆是无明，也就是说无实法，无情法等都成了无明，也就是除了知觉（明、智慧）之外的法都是无明，这样就不应理。实际上“无明”是明所对治的一种有实体的心所法。

302.经部观点，佛经中有何定义？（不知前际之心）

答：经中说：“若有无明，则有行，若有行，则生识等。”与前际若有则生现今，现今已生，则生后际的说法是一致的，经部不像有部那样，认为无明等是五蕴，而是从无明等的本义来解释，即无明是无知心所（痴），行是思心所等。

303.若许无明是劣慧坏聚见，又有什么过失呢？

答：第300题已说无明是智慧所对治的一种心所法，别有实体，那么无明的体是什么？

有的论师说：无明就是劣慧坏聚见，就像坏妻子而名无妻子。

（这里补充一点，劣慧分二种：（1）五种染污见是劣慧，说劣慧坏聚见是代表这些有见的劣慧；（2）不是有见而与贪等相应的慧亦是劣慧。）

论主破：无明不是劣慧（坏聚见），因为这些劣慧中有见故，即这些慧是恶见慧，见是有推度分别性的，而无明无知不明了，所以无明不会是见；劣慧中有见，所以无明不会是劣慧（坏聚见）。

那位论师又说：那么无明是不具有见而与贪等相应的劣慧。

论主又破：也不是这样的，无明与见相应故。意思是说，无明心所起一定与见相应，见就是慧心所，若说无明是劣慧，则会有两个慧心所俱起的过失。就像决不会有苦、乐二受俱起一样，二慧是不会俱起的。所以说无明不是劣慧（坏聚见），亦不是不具见而与贪等相应的劣慧。

另外经里说：“无明染慧，令不清净。”若无明是慧，则有慧自己染污自己的过失，所以无明与慧决定是他体方说能染，即无明不是慧。

304.前辈论师对无明有什么不同认识？

答：世友论师：所有烦恼称无明。

法护论师：无明为我慢。

法称论师：无明非萨迦耶见，因为一切过失由萨迦耶见生。

305.请用比喻来说明“名”的概念？

答：名为四蕴：受想行识非色法的四蕴。此四蕴叫做名是因为与名相同而趣入意义之故。即此四蕴皆以外在所表达的名称而了知其内在的意义，就如：（1）色法须以名字而了知其为何物；（2）以婆罗门等而了知其为何种姓。

306.《自释》中对六触有何解释？

答：有部：触有六种，所谓眼触乃至意触。此复是何？三合所生，谓根境识三和合故有别触生。（有部：三和合外，有触心所的实体存在。）

经部：有说三和即名为触，彼引经证，如契经言：如是三法聚集和合说名为触。（经部：根境识三和合当体就是触，其外无触心所之实体存在。）

307.什么是三类触？切合自身说明。

答：（1）明之触：无漏智相应触，如见道后之根境识三和合所生触；

（2）无明之触：与烦恼相应触，见道前无始劫来根境识三和合与烦恼相应所生之触，如与贪心烦恼俱生之触；

（3）二者以外触：与剩余的有漏善法相应之触，如非出离心、菩提心摄持，而是以求人天乐果之心摄持之念诵、闻思等触；及无覆无记相应触，如与威仪路心相应触，如走路、吃饭时。

308.身受与心受之差别是什么？分哪十八种？

答：身受：五根触所生受是身受。五根是有碍色法，说身受，身代表色法。

心受：意根触所生受是心受。心受分十八种：心受有意苦、意乐、舍三种，以此三受分别缘六境皆可生起此三种受，由此总共可以生十八种心受（意近行）。

309.欲界、色界、无色界有哪些受？

答：欲界有十八种心受（意近行）：

缘欲界十八：三受缘六境；

缘色界十二：三受缘四境；

缘无色界三：三受缘一法境。

色界：

（1）初禅、二禅有十二种心受（意近行）：

缘欲界十二：二受缘六境，无意苦受；

缘色界八：二受缘四境，无香、味二境；

缘无色界二：二受缘一法境。

（2）三禅、四禅有六种受（意近行）：

缘欲界六：舍受缘六境无意苦，亦无意乐受；

缘色界四：舍受缘四境；

缘无色界一：舍受缘一法境。

无色界：唯空无边处未至定可以缘第四禅境。

（1）空无边处未至定：四舍受

缘四禅四：舍受缘四境；

缘无色界四正行及三未至定一：舍受缘一法境。

（2）四正行及三未至定：四根本不缘下地、三未至定不缘色，唯缘无色一：舍受缘一法境。

310.烦恼、业、事由哪几种比喻来如何说明？

答：（1）烦恼：如种子，龙，树根，树木，糠秕。

如种子：种子生出茎、叶、果，同样，烦恼中生烦恼、业、事；

如龙：有龙在，大海不会干涸，同样有烦恼在，三有大海不会干涸等；

如树根：树根未断除，就会长出树叶，同样，烦恼之根未断，就会产生轮回；

如树木：树木中复生叶等，同样，烦恼中能再度产生业与事；

如糠秕：具糠秕之果实中，能产生出苗芽，同样，具烦恼之业中能生果实。

（《自释》：如糠秕米，能生芽等，非独能生，惑得裹业能感余生非独能感。）

（2）业：如糠秕之果、药、花：

如糠秕：具糠秕之米能生苗芽，同样，业由烦恼包裹才能生果；

如药：如药只能发生一次性作用，同样，业也只能产生一次异熟果；

如花：花是果之近因，同样，业是事之近因。

（3）事：如烹好之饮食。如煮好之饮食是所享用的，享用完了就没了。同样，七事也是所享用的，而不会再产生其他异熟果。

311.什么是四有？它们的本体是什么？在三界都有吗？

答：

欲、色界具四有，无色界具三有，而无中有。

312.食有几种？为什么叫食？

答：食有四种：即段食、触食、思食、识食。能资益有情身心，并令在世间生存之法叫做食。

313.解释四食之含义？

答：段食：以香味触为本性，依鼻舌身一口一口吞下之食物，故而得名，欲界有，色界、无色界无。

触食：根境识三聚合之外，另有实法名触，其中可意之触可以资益身心，是触食，触食为有漏。

思食：有漏之思，随着对可爱境界的欲求而转，能起到相当于食的作用。（思谓意业，见《自释》。）

识食：有漏识执持此身心，由生至死而不舍，从其能资益延续有情生命说，也起到相当于食的作用。（识谓识蕴，见《自释》。）

314.色处为什么不叫段食？

答：（1）色处不能资益眼根（凡食当能资益自根）。凡段食以香味触为体，此香味触，吃下去后必先利益其所对之自根大种后利益余根。而色处为眼根对境，把色处吃喝下去，如把一个绿色吃下去，并不能资益眼根大种，更不要说别的根了（眼根见它而生喜乐，是触食的作用非色为食）。

（2）色处不能利于解脱者：离欲圣者（不还者及阿罗汉），见饮食的颜色而无贪，无贪则色境并无益，于此身心。虽于香味触亦无贪，然而食之可益于身。

315.《自释》中思食有何不同的观点？你是怎么认识的？

答：《自释》中：《集异门足论》说：大海中有一种大的众生（应是乌龟），母亲上岸在沙滩上生卵，又回到大海中。母生卵于岸，母亲若思念卵，卵则不坏，不思念则卵就会坏掉了；

论主说：此不应理，这违反了食的意义，怎么可以说别人的思食却能持自身，实际上应当说，卵常思念母亲而不会烂坏。

由此可见，思食亦是可以令生命延续的。

316.中有有哪些不同名称？

答：中有亦名意成、求生者、寻香、中阴、现成（起）。

317.四食对今生来世起何作用？

答：段食：能资益增长心、心所的所依，即包括根在内的身体。

触食：能增上能依的心、心所；主要是为了生在此世间而宣说段触二食。

思食：能引后世。

识食：识由业力牵引而形成后世，这是识食，主要从产生世间而宣说了后二识。

318.断善根等识属意识或根识？为什么？

答：断善根、续正见，入定、出定、死生之心皆是意识。因为这些多数是分别念，所以属意识，而于根识中不存在分别念，所以不属根识。

319.生心死心为何为等舍心？一缘心、无心为何无有？

答：（1）死心生心不明了，所以依舍心；

（2）死心生心不会于一缘中产生：死心不会于一缘等持中，因死堕害于心，而一缘等持益于心；生心不于一缘中，因为生有烦恼性，等持是善性；

（3）死心生心不会于无心位中具有：因为在无心位时，命一定不会有损，若要趋入死亡，必然先起心之后命终；在受生的时候也不会无心，因为受生必须要有因，无心则无因，所以说受生一定是先起烦恼心，否则不会受生。

320.六道众生、阿罗汉死时心灭何处？《大乘阿毗达磨》有何不同观点？

答：化生，顿死者：意与身根同时灭尽；

转三恶趣者：于足下识最后灭尽；

转人天者：于脐间；

转阿罗汉者：于心间意识迁移。

《大乘阿毗达磨》：

若转善趣：根识由下向上收，于上方离开；

若转生恶趣：根识由上方向下收，于下方离开。

321.造五无间罪者与圣者死后趋于何处？余众生呢？有何教证？

答：造五无间罪者，死后堕地狱。

圣者死后获无余涅槃。

一般众生所趋不定。

教证：《四百论》：“由于诸人类，多持不善品，以是诸异生，多堕于恶趣。”

322.风轮、水轮、金轮如何形成？

答：风轮：下方之基最初时是虚空，形成世界前微风四起，多年之中狂风不断，从而形成金刚亦无法摧毁之风轮。

水轮：风轮上方，雨流宛如车的主轴一般降下，依之形成具金子精华的水轮。

金轮：在水轮上方，依靠风搅拌这些水，致使变得极为坚硬，依此而形成金刚大地。

323.七大金山是哪些？何故如是得名？

答：

324.九大山由何元素组成？如何存在？

答：七金山由金子组成；

铁围山由铁组成；

须弥山四种珍宝组成：东方：由银子组成；南方：由琉璃组成，所以南赡部洲的天空为蓝色；西方：由红宝石组成；北方：由金子组成。

中间是须弥山，七金山环绕须弥山，之外是四大洲，洲之外是铁围山。

325.九座山的高度是多少？

答：九山均有八万由旬没于水中，依金刚大地。

九山露出水面上方的高度分别是：

须弥山：八万由旬；持双山：四万由旬；

持轴山：二万由旬；担木山：一万由旬；

善见山：五千由旬；马耳山：二千五百由旬；

象鼻山：一千二百五十由旬；持边山：六百二十五由旬；

铁围山：三百一十二点五由旬。

八山高度由内向外，较须弥山一半一半地递减。

326.内海宽度、深度多少？内外海的差别是什么？

答：须弥山至持双山乃至持边山之间的七个间隔处是七香海，称内海。第一个间隔须弥山至持双山之间的宽度为八万由旬。持双山东西两岸是其海面宽度的三倍，即二十四万由旬。持双山至持轴山乃至象鼻山至持边山之间的海面宽度半半递减。四万、二万、一万、五千、二千五百、一千二百五十由旬。此六海的东西等四边后后较前前越来越远。持边山至铁围山之间所有的水即是外大海，宽三十二万由旬。周边有三亿六十万七百五十由旬。此外海水充满盐味，而内海水具凉、柔、轻、香、澄、无臭、饮时不伤喉、饮已不伤腹八种功德。

327.什么叫南赡部洲等四洲？并说明它的形状与位置。

答：四洲皆处于外海，其外是铁围山。

南赡部洲：因赡部树果落入海中发出“赡部”的响声，故称赡部。是边缘为水环绕的洲，故称南赡部洲。

位置：位于须弥山南部。

形状：如马车形或肩甲骨形。

（注：三边各二千由旬，最小边为三点五由旬。）

西牛货洲：享用如意牛与珍宝（以如意牛作交易）。

位置：位于须弥山的西面。

形状：圆形。直径二千五百由旬。周长七千五百由旬。

北俱卢洲（声不美洲）：此洲的众生死时七日前出现难听的声音，因而称为声不美洲。

位置：位于须弥山的北面。

形状：四方形。各边等各为二千由旬。周长八千由旬。

东胜身洲：位于此洲的人的身量超过南赡部洲人的两倍，因此称为东胜身洲。

位置：位于须弥山的东面。

形状：如半月形。半圆形的边各二千由旬，最小边三百五十由旬。

328.八小洲分别为哪些？位置与《大圆满前行》中有何不同？

答：四大洲每个洲分别有两个附属洲，共八小洲。

附属南赡部洲之二小洲：拂洲与妙拂洲。

附属西牛货洲之二小洲：行洲与胜道行洲。

附属北俱卢洲之二小洲：声不美洲与声不美月洲。

附属东胜身洲之二小洲：身洲与胜身洲。

四大洲与八小洲，皆是人类居住的地方，其中拂洲乃以罗刹居住，称罗刹国，但也有人居住。

《大圆满前行》中供曼茶时，四大洲中以东方作为自己一方或供养对境的方向，各大洲附属的二小洲皆在大洲的两边，与大洲同样的方向面向须弥山，背对铁围山。而《俱舍论》中，靠自己一方是南方，对面是北方，其他并无不同。

329.关于“无热恼海”是否是“马蓬应措湖”的观点，萨迦、噶举各有何不同观点？

答：米拉日巴尊者有些文集中说：“我所住的山就是《俱舍论》所说的雪山。前面的‘马蓬应措湖'就是‘无热恼海'。”（“马蓬应措湖”在藏地靠近拉萨与阿里处，一个长形的湖；雪山就是岗底斯山，有些人说这就是《俱舍论》中所说的由印度金刚座向北越过九个黑山后所出现的那个雪山，而萨迦班智达却对米拉日巴尊者的说法进行了批驳：

既然说岗底斯雪山是《俱舍论》中所说的雪山，那么由印度金刚座向北越过九个黑山，出现这个雪山，但这九个黑山又是什么？《俱舍论》中提到的“无热恼海”是边长五十由旬的正方形海，而现在这个“马蓬应措湖”都是长方形的，怎么会是“无热恼海”？所以说不符合教理和逻辑。

对于这样的批驳，噶举派的噶玛巴尊者对米拉日巴尊者的密意进行了解释说：尊者所说的很可能是瑜伽士境界中的一种描述，不一定就是指《俱舍论》中的“无热恼海”和雪山。即使指的是论中的“无热恼海”和雪山，也是可以的，因为依靠众生业力显现，现量可见的雪山和“马蓬应措湖”，而对其进行修饰也不是不可以的。也不必完全符合论中所说的形状和距离，如：印度的“灵鹫山”，有些佛经中说是珍宝组成的，有千万由旬，非常高大，但现在所见的“灵鹫山”并非珍宝组成，也不是很高大，只是一座平凡的山，所以说佛经中有一些说法有一定密意，因此对尊者的说法一味进行否定，也不一定合理。

另外，民间传说中也有将“马蓬应措湖”说为“无热恼海”，岗底斯雪山说为是《俱舍论》中的雪山，这些说法是有的。由此可见，尊者的说法也有可能是站在民间的说法上，而不一定要完全符合论典。

对于以上辩论的意义，可以做这样的理解：

有些说法，是论典中宣说的；有些是民间的说法；有些是对不同根基众生的描述；有些也许是诗学上的夸张描述，所以说一种说法，可能并不完全符合其他说法。

330.八热地狱、八寒地狱有哪些？

答：八热地狱：

无间地狱：转生此处的众生无间感受无量痛苦，故称无间地狱。

位置：南赡部洲下方二万由旬有无间地狱的房顶。高度与广度各两万由旬。

其上才有七地狱：复活地狱、黑绳地狱、众合地狱、嚎叫地狱、大嚎叫地狱、烧热地狱、极热地狱。

八热地狱周围有十六个从属地狱：煻煨坑、尸粪泥、利刃原、剑叶林（每边都有四个）。

（铁柱山、无滩河、剑叶林是一类，算一个。）

八寒地狱：具疱地狱、疱裂地狱、紧牙地狱、阿啾啾地狱、呼呼地狱、裂如青莲花地狱、裂如红莲花地狱、裂如大莲花地狱。

331.《俱舍论》之观点，地狱、饿鬼主要位于何处？大乘有何观点？

答：按《俱舍论》的观点，八热地狱、八寒地狱皆位于南赡部洲之下，饿鬼的根本住处是王舍城，位于南赡部洲下间隔五百由旬处，饿鬼有三十六种，可归纳为外障、内障、食障三种，天界、人界亦存在散居饿鬼，在地狱中有阎罗法王。

以《俱舍论》观点，阎罗法王是不善引业所牵而来，以善满业而感为地狱众生显示业果。而以大乘观点，阎罗法王形象是地狱众生，实际是诸佛菩萨化现出来度化众生的。

关于小乘认为地狱有具体固定处所，大乘亦不承许，大乘（唯识、中观）认为众生死于何处，以业力而于当下现前地狱狱卒及兵器等，并由之感受痛苦。

332.《俱舍论》之器世界观与现代科学之宇宙观，有何不同说法？有何教证、理证、比喻，举例说明互不相违之观点？

答：据堪布仁波切在一次课堂上讲话的录音整理，来作为对此问题的回答。

须弥山存在吗？

对于宇宙的认识，现代科学与《俱舍论》有着截然不同的观点。然而，不同的观点是否彼此相违，确实是一个非常关键的问题，因为这关系到许多佛教徒能否因此而树立起真正的信仰。在座的诸位从小就接受了所谓的科学教育，想必一直都在认为地球是圆形的球体，然而现在学了《俱舍论》，其中又宣说了须弥山及南赡部洲的观点，那么，地球与须弥山这两种观点，是彼此相融还是互相矛盾呢？关于这个问题，在这里跟各位稍微作一些讲解，如果不讲，我想有些人可能因此而发生邪见。听说有一位法师，闻思等各个方面都还可以，但是学习了《俱舍论》之后，认为须弥山与现代科学相违，并且以肉眼也无法现量见到，因此便对佛教生起了邪见，并发表了一些不如理的文章，所作所为也不太如法。对此，学院有些堪布也专门对其文章以及行为作过批驳。也许有人会问：“一位闻思多年的法师，为什么没有正信？为什么还会发生邪见呢？”其实，这是因为他的闻思不够全面，也没有形成一个体系。如果闻思没有究竟，不要说广大甚深的法理，单单一个须弥山的观点，恐怕许多人还是无法接受。因此，广博的闻思不仅是实修佛法的前提，也是佛教徒引生正信的基础。那么，到底有没有须弥山呢？如果有，又是如何存在的呢？这个问题很值得探讨，而且也希望能在各位的相续中生起真实的定解。

去年冬天，我们学习了前世后世的道理，之前，对于前世后世的存在与否，许多人一直深怀疑虑，在宣讲了《前世今生论》之后，即使有人还是不能接受，却也拿不出任何反对的理由。前世后世是佛教与科学最大的一个关注点，而承认前世后世，则是人类真正开始认识内在身心的一个关键。因此，这个方面的学习和研究是很有必要的。然而，现在我们要研究的是另外一个问题，也就是如何看待外在的器世间，即如何理解佛教与科学不同的宇宙观。对于外器世间的生成、存在与毁坏，佛教与科学有着不同的解释，当然，若要精通此理，仅凭少许的智慧恐怕难以实现。但是，作为一个佛教徒，若能通达其中的一些基本道理，则对修行会有很大的帮助。

下面简单介绍一下《俱舍论》与现代科学对于器世间的不同观点：

《俱舍论》认为：整个器世间，首先是风轮，风轮之上是水轮，水轮之中是金刚大地，之上则排布着以须弥山为主的九山以及四大部洲和八小洲等，诸山与几大部洲等就如莲花生长在海中一般，而六道众生就生存于这样一个扁扁的世界之上。

现代科学认为：人类与旁生的居住地就是地球，是一个圆形的球体。

上述不同的两种观点，哪一个是对的，哪一个是错的呢？作为佛教徒，理应信受须弥山等的存在，然而，因为无法现量见到，所以许多佛教徒也是非常为难。（有人说西牛货洲就是美国，但这是肯定不对的，因为西牛货洲都是人寿千年；也有人说须弥山等不存在，因为看不见所以不存在，然而这种推理存在着明显的缺陷。）那么，须弥山是否存在呢？如果承认了须弥山，是否一定要否定地球呢？对此，我们的观点是：二者都可以成立，既承认须弥山的存在，也承认地球的存在。

首先，我们并不否认地球的存在。说地球不是圆形或说地球不存在，这在天文学家面前是说不过去的，因为他们认为地球是圆形，并非毫无根据。相反，科学家们通过各种各样的先进仪器，以各种方法进行观察，并登陆月球，从月球上、以及太空中，经过很长时间的观测、考证，以足够的证据，早就证明了地球是一个圆形的球体。从哥伦布开始至现在，尽管科学的内部也有种种分岐，但就多数而言，对于地球是圆形却是共许的。作为佛教徒，对于世间所普遍承认的事物，则不必否定，我们认为须弥山存在，但不必否定地球，因为地球理论的合理性已为现代科学作了证实，而现代科学的精确性也已得到了普遍的公认。最近中国第一个载人航天飞船的顺利降落就是一个证明。这次成功的试飞，世界的人们也是有目共睹，谁也无法否认。科学家们首先预测得清清楚楚，共是多少距离，需要多少小时等等，每一个细微之处也都与事实极为相符，在这种严谨测算的指导下，飞船发射之后也是如期降落。可见科学是非常精确与客观的。以如此精确的测量与观察手段，宣称地球是圆形的球体，这是值得信服的，因此也是不必否定的。

再者，我们同样也不否认须弥山的存在。承认了地球的存在，须弥山等是否就不存在了呢？佛教的观点是否就不能立足了呢？并非如此，我们也不必担心，因为一切万法在真实义中都是不成立的，只是在名言中随不同的业力而有种种显现，地球是一种显现，须弥山同样是一种显现。

诸法无自性，之所以存在种种的显现，唯是观待众生的不同业力而各自成立。比如，饿鬼面前的一碗水，即使成千上万乃至一切饿鬼，所见的也只是脓而已，根本不见有水，因为以饿鬼的业力，在其面前成立的也只会是脓；但观待人的业力，在这碗水中则连一滴脓也不会见到，而唯一的所见就是水。脓与水的本体并不是两个，观待饿鬼与人却有了不同的显现，然而不论何种显现，在见者面前都是真实不虚的。因此对于饿鬼，则不必否认脓的存在，如果说：“这不是脓，而应该是水。”饿鬼则会说：“我看到的明明就是脓，哪里是水？”因为以饿鬼的业力根本见不到水，若否定其现量所见的脓，则其必定无法接受。同样，一碗水摆在人的面前，虽然天人以其现量说这是甘露，圣者说这是玛玛格佛母，但是人却不会接受，因为以人的业力而言，现量所见的唯一是水，而于其他则别无所见。因此，同样的一碗水，在具有不同业力的众生面前，可以有不同的显现，可以显现为脓，可以显现为水，可以显现为甘露，也可以显现为玛玛格佛母或者虚空等等，如何显现则完全取决于不同众生所具有的不同业力。同理，同样是这片人类居住的大地，在多数人的面前显现为地球，但在业力更为清净的有情（如具禅定者或天人）面前，却会真实地显现为南赡部洲以及须弥山等。由此可见，一切现量所见绝非真实存在，因为六根识与其现量所境无非是因缘而有的虚妄假立之法，如果此等法具有实体，则不论于何种有情的面前都应只有一种显现，然而，事实却并非如此，就如地球与须弥山，若二者皆具有实体，则圆圆的就不会是扁扁的，扁扁的也不会显现成圆圆的，因为二者完全相违，故于一处之上不应有两种不同的显现，而一切众生也应恒时唯见地球，或者只是见到须弥山与南赡部洲等。然而，就是因为一切缘起皆是空性，而以空性又可显现一切的缘故，跟随不同众生的业力，即有地球或者须弥山等的不同显现。而此处最关键的即是性空缘起之理，关于此理，在《父子相会经》中亦有广泛宣说。

性空缘起是须弥山等一切诸法无欺显现的真实理论根据，而须弥山本身的显现又有许多根据可寻。首先，佛陀最初宣说小乘对法，主要所化是印度当时的小乘根基，当时，印度的人们都认为须弥山是存在的，而印度就是所谓的南赡部洲，基于这一共同的认识，佛陀也随顺众生而宣说了须弥山。如《入中论》所说：世间怎么说我也随顺而说。

其次，须弥山也是某些修行者境界中的现量所见。佛教徒依佛陀的教言去修持，则须弥山、七金山以及四大部洲等都完全能够现前；在《无垢光尊者传记》中记载，无垢光尊者由妙音天女拉着，绕整个四大部洲转了一圈；有一位觉囊派修持时轮金刚的上师在其境界中，也完全见到了整个须弥山及四大部洲等，一切形貌皆如《俱舍论》中所描述的一样。

另外，在《毗奈耶经》中也有记载，当时印度遭受严重饥荒，有些比丘就以神通飞往北俱卢洲，那里具有丰富的饮食，在那里化缘以后，再以神通飞回印度，而没有神通者则无法前往，这段记载说明北俱卢洲是真实存在的。当时，国王恩扎布德在王宫中，经常看到有许多红色的老鹰在飞，国王就问：“那些是不是红色的老鹰在飞？”大臣们说：“那些不是红色的老鹰，而是释迦牟尼佛的追随者，是一些比丘正前往北俱卢洲去化缘。”国王听了以后便说：“既然有这么神奇的事情，我也想要学法。”大臣们说：“释迦牟尼佛住在很远的地方，你现在学法可能很难实现。”国王祈愿道：“如果释迦佛陀您真的具有神通神变，请来到我们面前吧！”随后，国王陈设供品并诚心祈祷，祈祷不久，释迦牟尼佛就真实地来到了他的面前，国王祈请传授解脱法门，佛陀让其舍弃王宫，但国王说：“我不愿舍弃王宫，哪怕变成狐狸也可以，但不能舍弃王宫。”于是，佛为其传授了密宗不必舍弃贪欲的特殊方便法门，并赐予了灌顶，灌顶之后其当下成佛。从这个公案以及《毗奈耶经》的很多公案中，我们可以知道，北俱卢洲是很多阿罗汉的现量所见，是真实存在的。所以，我们也不能否认须弥山等的存在，

佛陀根据所化的众生及时代，宣说了须弥山而未宣说地球，但作为现在的佛教徒，应当承认须弥山，也应当承认地球。

有的人可能会问：作为一切智智的佛陀，为什么对于大家所公认的地球不作宣说，而偏偏去宣说只为少数人所见的须弥山呢？

这是佛陀的殊胜之处，也是佛陀的悲心所致。如果是大家都能看见的色法，佛陀又何必宣说呢？如果是凡夫凭自力亦能通达的浅显之理，即使佛陀作了宣说，又对众生有何利益呢？因此，佛陀宣说了须弥山，宣说了性空缘起之理，因为这些都是凡夫所不能见到，也是无法想象的。从这里我们看到了佛陀的超胜，以及佛陀的广大悲心，因为佛陀以智慧之剑戳穿了众生面前虚假的世俗，并以此引导众生趋入真实。凡夫的境界是极其有限的，佛陀无碍照见一切万法，宣说须弥山等色法，宣说魔鬼、天尊等有情，无非是要拓展一般凡夫的狭隘知见。

对于凡夫所不能见的一些魔鬼、天尊等有情，不要说佛陀，在有些普通修行人的境界中也可以真实显现。比如，有一位修行人说：“有一个狐狸天天跟我说话，在我面前显现。”对此，很多科学家及世间人根本不会相信，一定认为他在胡言乱语。然而，对于六道众生的存在，佛陀早就作了宣说，而非人以各种形象显现在有些人的面前，佛陀对此也已说得非常清楚。

人类的现量所境只是一个非常小的空间，其余无量的刹土都无法现见，而这些刹土的存在却是不容置疑的，因为有许多人在其自现中都见到过一些清净的刹土。如金阁寺的始建，就是来自于一位僧人的亲眼所见。这位僧人来到这个地方，突然刮起了一阵大风，风过了以后，在其面前出现了一座宫殿，殿内有许多僧人正在念经作佛事，僧人逗留了许久之后又吹起了大风，风过之后宫殿便消失了。后来，这位僧人按照所见宫殿的样式，建造了一座寺院，也就是现在五台山的“金阁寺”。另外，还有一位裁缝，他被非人拉到了别的世界，在那里让他做了许多衣服，他自己也觉得是到了别的世界，于是将做衣服的一块布装进了包里以作证明，等衣服做好以后他便回来了，回来之后即如大梦初醒一样，他赶紧打开自己的包，寻找那块布片，而此时发现包里的布片已变成了纸片，除此以外，什么都没有，然而刚才的那些事情在他的境界里是真实现前的，纸片也能证明，刚才他确实将一块布放进了包里，只不过现在见到的是纸片而已。

其实，类似的事情有许多，而且自古以来就有，只不过一般的凡夫无法理解，包括科学家也是无法解释，因为科学家毕竟也是凡夫。但是，没有见到或者无法解释，都不能证明其不存在，因为只要有一次这种事情发生，就必定存在它的道理，更何况人们已经见到或者听到无数次了。如果对这些都视而不见、不予理睬，而认为这些人都有问题，那么，这种态度恐怕也是有一些问题。因此，轻易地否定一件事情是不合理的，而对于须弥山的存在，只是因为没有看见就加以否认，则绝非智者的行为。面对科学的说法，作为佛教徒执持佛教的宇宙观不需要惧怕，因为我们具有绝对的说服力，佛陀已经将真理宣说得非常清楚。

以上是佛教与科学对于器世间的不同认识，不仅佛教与科学的认识不同，就连佛教内部下下乘与上上乘的观点也是不尽相同。而《俱舍论》所宣说的须弥山，也只是佛教中的一种说法，并不是所有的观点皆同于此。以前，印度有一位非常了不起的狮子贤论师——《现观庄严论》的注释者，尊者在《般若经》的注释中说：《俱舍论》承许四大部洲及须弥山，这种说法实际只是小乘对法藏的一种观点（即使在小乘中也还是有不同的说法）；而以大乘对法藏的观点，世界有无量无边。虽然小乘与大乘有不同的宇宙观，但是二者的观点并不相违，因为胜义中一切诸法不生不灭，而于名言中则可以显现各种各样的世界。以上是论师的观点。由此可见，佛教并不只是承认一种须弥山的观点，而是因为有种种的世界存在，故而承认有不同的世界观。如《华严经》当中对世界的认识方法，与现代科学以及《俱舍论》的说法即有很大的不同。

根登群佩尊者曾说：《俱舍论》的观点是不了义的说法，而大乘经典中的世界观是了义的说法。说《俱舍论》的观点不了义，乃是因为当时印度的众生执著世间为实有，佛陀随顺于此，故而宣说了须弥山等的世界；说大乘的观点了义，乃是因为世界本来就无量无边，而大乘经典也作了如是宣说。

以上对比了小乘与大乘，下面介绍一下密乘的须弥山。密宗在《时轮金刚》中也宣说了须弥山，但不像小乘所讲的那样是四边形等等，而是七金山在里面，须弥山在周围，这与现在的地球基本相似，但是其真实的距离、形状等与地球还是不相同。虽然密乘的须弥山与小乘的说法不同，但是二者亦不相违。正如《时轮金刚无垢光疏》中所说：“《俱舍论》的宇宙观不会妨害于密宗《时轮金刚》的宇宙观。”对此，疏中举了个例子：“比如，由诸佛菩萨所加持过的六尺大的山洞，在其中可以容纳转轮王及其五大眷属，如此容纳之时，转轮王等没有缩小，而山洞也没有扩大，只是由于诸佛菩萨的加持与幻变力，二者皆是原原本本地存在，而山洞容纳轮王等人也是无欺地呈现。”这个例子是在说明，如此看似相违的显现，唯以诸佛菩萨的三福德力方能现前，而不同的须弥山，只是以不同的业力而有各自的显现。就如有些人以其罪业力所致，很微小的事物也会看成很大；或如一些饿鬼，到了非常富裕的人家，对其家中的所有财宝却一无所见。可见，上述的种种，皆是依众生的善业与恶业而形成。因此，《时轮金刚无垢光疏》中又说：“虽然种种世界的形状、大小各不相同，但在胜义中一切世间之量皆不存在，而佛陀是依不同众生的业力而宣说了不同的世界。”因此，小乘《俱舍论》的观点对密宗的观点并无妨害。

全知麦彭仁波切《时轮金刚大疏》中说：“所谓不同的世界，皆是依众生的心及不同的业力而作的宣讲。”《白莲花论》中也有这样一段，当时舍利子尊者问佛陀：“您曾说过几次发心，您曾说在大释迦牟尼佛面前发心，又说在另一位佛陀面前发心，那么应该如何理解您所谓的发心呢？”佛陀说：“我所说的发心对境有所不同，是根据众生种种根基不同而作的宣讲。”所以我们应该了知，不同的世界观，也是佛陀根据众生不同的业和根基而作的宣说。对于这个问题，在对大乘缘起性空的道理没有了解之前，理解上可能有一些困难，然而这确实是非常关键的所在。

总之，理解了缘起性空，则不论是佛教内部的各种观点，还是科学的说法，都是可以理解而不会有任何矛盾的。如果并不了知此理，而一定要破斥科学的说法，则是非常困难的。假如非得说地球不是圆的，而一定要按照佛教所说的须弥山那样去安立，那么请问八万由旬的须弥山又去哪里寻找，是在美国、亚洲，还是欧洲？

以前，在中国佛教协会成立之初，多瓦西绕降措格西，一位非常了不起的格西，也是非常有名的佛学家和哲学家，在其传记中这样记载，有一天他说：“我今天一定要和他们辩论！让承认地球是圆形的这些人全都哑口无言，一定要和他们辩论！”更登群佩大师当时也在场，更登群佩大师说：“你去辩论也是可以的，但是你说地球不存在，他们可能不会回答你的，大家都会笑你的。”也就是说，这个地球是人们的现量所见，如果说它不存在，则如同在饿鬼面前说脓不存在，对此，饿鬼都会笑而不答的，因为他明明见到的是脓，你说不是脓如何能够令之信服呢？因此，不从性空缘起上解释，彼此的沟通是非常困难的。

听说许多法师和专门研究佛教的人士，因为佛教的须弥山与地球的说法不同，因而时常担心：“释迦牟尼佛会不会说了妄语？我们以后会不会失败？在这方面我们佛教徒会不会很困难呢？”不会有任何困难！只要你通达了这个缘起性空，尤其是当你了知了，佛陀是针对不同业力的众生而宣说了不同的世界，之后便不会再有任何的畏惧。因此，缘起性空的道理非常重要，基于此理，须弥山的观点即可成立。当然，须弥山的存在，并非只是在理论上可以成立，而是在某些根基的众生面前确实能够显现这样的世界，所以《俱舍论》才作了如此的宣讲。

然而，虽然须弥山是存在的，但并非实有，如果世界实有，即究竟上是实有的东西，那么我们只能讲一个，不能说有很多。比如，如果每一个众生所安住之处就是这个圆形的地球，那么科学家必须这样讲，佛教徒也必须这样讲。但是，因为地球的本体是空性，故于不同业力的众生面前所显现的世界也绝不相同，佛陀于不同教法下宣说了不同的世界，而不同的世界都是以众生的不同业力所招感，绝非子虚乌有。对于此理，最好的比喻，就是一碗水在六道众生面前，彼此所见均不相同。我们的喇荣佛学院也是这样，来到这里的人有两种，有些人对佛教很有信心，觉得这里真是一个极乐世界，这里的山啊水啊皆不同于别处，甚至连老山羊也写成是菩萨；但是有些人排斥佛教，一来到这里，就说学院又脏又乱、鱼龙混杂等等。二者对学院的认识不相同，同样的学院，只是因为众生的根基而显现出了不同。其实，我们这个喇荣在实相当中有没有一个好与坏呢？没有，因为在胜义中一切都是不存在的，是空性的，只不过在名言中，以众生的不同业力而有不同的显现，以其善业力所显现的则是好的地方；以其不善业力所显现的则是不好的地方。以前，梵天来到释迦牟尼佛所安住的地方，说这里都是清净的地方，但舍利子却说这里并不清净，于是二人争论不休，佛陀问：“你们在争论什么？”梵天说：“我说这里是清净的所在，而舍利子却不承认。”舍利子说：“我所见的皆不清净，而他也不承认。”佛陀说：“我的刹土本来都是清净的，如梵天所讲的一样，只不过舍利子你看不到而已。”可见，外境的好坏完全是由心而造作的，不同的心，对其面前的显现皆会执著为真实，而其余不同的安立，因为并非现量，所以很难被认同。因此，对于这个世界，成千上万的众生所见的唯是地球，因为观待这些众生的现量，地球是真实的存在，我们没有必要去破其现量，而破也是破不掉的。如果到每一位科学家面前，说其所见都不真实，说地球并不存在，而只有须弥山存在，如此的做法能否破到对方呢？显然这是不可能，也是不现实的。因为要破也只能于胜义中遮破诸法的存在，而于名言中则无需破其现量的成立。所以，唯有按照大乘性空缘起的观点，方能真正理解佛教不同的宇宙观，如果不能通达究竟圆融的观点，只是相似地依靠小乘须弥山的说法，则因其与地球学说存在矛盾，故难以对佛教生起信心。而有的人甚至会因此而生起怀疑，并始终担心：“释迦牟尼佛对宇宙的观点是不是说错了？如果说错了，那我们佛教徒实在是不好意思，因为释迦牟尼佛就是我们的老师……”不用这样担心，因为释迦牟尼佛是通达一切万法的，而且于两千多年前就对轮回也好，涅槃也好，乃至众生的所作所为，全部都讲得清清楚楚，因此，佛陀对于世界与宇宙的认识，也是根本不会有任何过失的。何以见得呢？我们就以天文的历算作个例子，比如，藏历是按《时轮金刚》的推算，有时候有两个十号，有时候一个十号也没有，以这样的推算，每次十五号月亮都是圆的，这就是以佛教理论进行推算的结果。但按农历进行推算，很有可能十六号的月亮才是圆的，或十七号才会月圆，存在有这样的过失。因此，就是因为我们懂得佛教的天文历算学，才不会有这种过失，也正是因为我们懂得缘起性空的道理，才不会陷入科学与佛教的矛盾之中。如同《时轮金刚大疏》及《时轮金刚无垢光疏》中所说：“释迦牟尼佛绝对不会说妄语，表面看似相违的教言，实际毫无相违之处。”

总之，《俱舍论》说宇宙是扁扁的，科学家说地球是圆圆的，二者并不相违，都是可以成立的，就如有人说喇荣是个好地方，有人却说这里又脏又乱一样。其实，一切诸法于胜义中皆不成立，只是在名言中，跟随多数人所承认之量而有不同的显现，但是这些量并不固定，因为以分别念所安立的都不会是真实之量。所以，如果我们稍微通达一点缘起性空的道理，对于佛陀的教言一定会深信不疑。

我有一个同学，我们一起读中学、中专，后来他去了塔贡上佛学院，学了《俱舍论》之后，他告诉我，因为从小受到唯物论及现代天文地理的影响，很长一段时间内对《俱舍论》生不起信心，对于佛教与科学到底是相融还是相违，他一直非常担心。当时他来到学院，我们俩整天整夜地辩论，辩论了很长时间，又翻了很多注释、讲义，之后在他的相续中确实生起了一种二者并不相违的定解。举这个例子就是要告诉大家，对于一些关键的问题，我们应该通过学习、辩论来解决它，因为稍许的怀疑都可能成为产生邪见之因。但是，现在许多佛教徒根本不敢说，不敢开口，以为释迦牟尼佛在这个问题上说错了。绝对不会的，因为宣说与众生所见不同的观点，是大慈大悲佛陀的一个特点，如果是大家都能看得见的，连具有一切烦恼的凡夫通过推理也能认识到，佛陀是不必宣说的。佛陀所宣说的是凡夫以其自力无法认识的，是不同业力的众生面前所显现的不同世界，这一点我们应该如是承认。虽然宣说了须弥山，而对于成千上万的众生面前所显现的地球，佛教中却根本未作否定，因为没有任何经典说这样的地球不存在。并且，有些经典如《时轮金刚》中的历算，也有与现代科学的说法比较相近之处。

另外，不同的说法不仅存在于佛教与科学之间，或者在佛教内部，而在科学界内部也有许多不同观点，我的说法你不承认，你的说法我不承认等等。所以，只是说法不同，并不能说明一个观点是对的，一个观点是错的，因为彼此各有不同的依据。而科学的地球与佛教的须弥山都能够成立，其最关键之处就是缘起性空的道理，即因为众生的业力不同而可以显现各种各样的世界，显现的当下又是空性。

今天我没有讲很多，但是你们应该用一段时间好好地分析。总的来说，我们首先没有必要去破斥现代科学，因为科学的说法，现在的众生都能如是见到。所以，根登群佩大师说的非常对：“你如果破斥他们的观点，他们不会给你回答的，他们只会笑你的。”确实是这样，我们在科学家们的面前说地球不存在，他们可能会不屑于回答的。另外，我们成立须弥山的存在，但不能执著其为了义或者唯一。多识活佛在一个问答中说：“须弥山是小乘的说法，大乘有不同的说法。”这样的回答是合理的。如果像某些法师那样，完全以小乘的观点去解释，说南赡部洲在地球的什么位置，南赡部洲的下面有地狱，这些地狱的方向又在哪里等等，这样的解释很容易引起诤论，因为当地质学家以此去考察，却不一定看得见，因为没有看见，则不会承认，不承认则无法生起信心，甚至会对整个佛法产生邪见或者进行诽谤。因此，解释须弥山的存在，最重要的就是性空缘起的道理。

当然，作为一个科学家，只是因为没有看见就说不存在，这也是不合理的。因为佛教中所说的很多道理，科学家们也已经发现了，并且也给予了承认。比如，随着天文学的越来越发展，前一代科学家根本没有发现的很多星球，很多外星人等，现在也是在不断地发现，这就与佛教的种种刹土的说法非常吻合。并且，现在已经可以到月亮及别的星球上面进行观测，因此，对于现在尚未发现的，科学家们也是不敢否认。

以上介绍了佛教与科学不同的宇宙观，二者虽然不同，但是都可以成立，既可以成立地球，也可以成立须弥山，二者并不相违。不明白这一点，很多佛教徒就会害怕，也不敢站出来说话，若说地球是圆的，就违背了《俱舍论》；说须弥山存在，又与现代科学的现量相违，因此就不敢说话。但这是不必要的，因为懂得了性空缘起的道理，我们从两个方面都可以承认。就如同说一个人，说是好人也可以承认，说是坏人也可以承认，为什么呢?因为这个人对我很好，是个好人；但对其他人不好，则是个坏人。同一个东西，好看也可以承认，不好看也可以承认，因为一切事物如何显现，并不在于事物的本身，而是完全观待于安立者的业力的清净程度。因此，对于世界的显现，是可以有不同承认的。

333.《俱舍论》认为太阳、月亮之量为多少？由何构成？

答：太阳、月亮之量：

太阳：直径为五十一由旬；周长为直径的三倍。

月亮：直径为五十由旬；周长为直径的三倍。

二者的厚度：均为五点五由旬加上十八分之一由旬（５。5+1/18由旬）。

由什么物质构成：

太阳：由火晶构成，作用是发热，并对眼睛有害。

月亮：由水晶构成，具有清凉作用。

另外二者上方都是金子的围墙，下方有五彩斑斓的颜色、妙宝、花园、如意树以及各种鲜花。

334.闻距与由旬由现在单位如何计算？是多少？

答：一弓为五尺，一闻距为五百弓，也即５尺×500弓＝2500尺=833米。

一由旬为八闻距，也即833米×8=6664米=6.664公里。

335.按《俱舍论》观点怎样分三季？按藏历、农历、公历如何分？《俱舍论》的新年是什么时候开始？戒律有何不同说法？

答：按《俱舍论》的观点，藏历九、十、十一、十二月，四个月为冬季；一、二、三、四月为春季；五、六、七、八月为夏季。按藏历、农历、公历通常分为四季，一、二、三月为春季，四、五、六为夏季，七、八、九为秋季，十、十一、十二月为冬季。《俱舍论》的新年，当然是印度当地的一月一日，但由于地域的不同，以藏历来计算的话就成了八月十六日，前面说的九月，实际上就是指从八月十六日至九月十五日，即是指其新年第一个月（印度的新年是从冬季开始）。

336.《俱舍论》中冬至和夏至是什么时候开始？如何推算？

答：夏季日回（夏至）是印度夏季第二个月的下半月的八号，即藏历的六月八号。冬至是印度冬季的第四月的下半月的八号，即藏历十二月八号。从夏季第二月之后（下半月）的九日起，夜晚以二分钟三秒而变长，白天以同样的时间缩短，在它最后的十二月八日夜晚长达十八须臾，白天只有十二须臾。冬季日回（冬至）：即从十二月九日起，夜晚以二分三秒变短，白天则与之相反，最后到六月八日，白天最长，夜晚最短。

337.月亮为什么是显现盈亏的现象？

答：当月亮与太阳最为趋近时，由于太阳光射到月亮上，自己的影子落到它的方向，从而将月亮全部遮住，因此月亮出现亏损，乃至一点也看不见。当月亮与太阳的距离越来越远，月亮也就会变得越来越明显，达到最远时，月亮就会圆满显露出来

338.《俱舍论》的冬至和夏至，为什么与藏、汉等地算法不同？

答：《俱舍论》是相对印度而言的，地点不同。冬夏至亦不同，也就是说，对应不同的地区，其日回也不同。

339.月亮的盈亏在《大乘阿毗达磨》和《涅槃经》中有何不同说法？以比喻说明。

答：《大乘阿毗达磨》认为影子反射到水晶上，遮住了月亮。《涅槃经》认为月亮不显现是因为被须弥山挡住了而导致的。《时轮金刚》以图画来说明，比如在口朝上的曼茶盘的边缘放一个酥油灯，即可明白。

340.须弥山分几层？间距多少？各层形状是怎样的？各层分别由什么样的有情居住？

答：须弥山分四层；各层间距为一万一千由旬；四层都有向外突出。

第一层：向外突出一万六千由旬由持盆药叉居住。（传说其恐水面没过而以盆舀水。）

第二层：向外突出八千由旬，由持鬘药叉居住。

第三层：向外突出四千由旬，由常醉药叉居住。

第四层：向外突出二千由旬，由四大天王居住。

（七金山也是四大天王的天界。）

341.四大天王是哪些？

答：东方持国天王、南方增长天王、西方广目天王、北方多闻天王。

342.三十三天以何而得名？其位置在哪里？其量是多少？

答：因为此天住有三十三位主要天神而得名三十三天，主尊为帝释；或因为分了三十三个区而得名（如善法堂等）。

位置：须弥山顶。

量：有四边，每边八万由旬，周长为三十二万由旬。

343.简单介绍一下善见城、尊胜宫、大香树、善法堂。

答：善见城：在三十三天中央，每边二千五百由旬，周长二万由旬，高一点五由旬，城面是金子自性，地基由一万零一种染料美化，具有随足起伏的弹性，九百九十九个门各门有五百守护神守护。

尊胜宫：于善见城中央，是帝释天王的住处，每边二百五十由旬，一千由旬，高度半由旬加上十八分之一由旬，有一百零一座宫殿，每一宫殿有一百层楼。

大香树：善见城东北隅，向下插入五十由旬，一百由旬向上，枝叶遍及五十由旬，芳香顺风飘散一百由旬，逆风飘散五十由旬。

善法堂：善见城西南隅隔二十由旬。直径：三百由旬，高五由旬，有天王及三十三天的宝座，众天人于此聚集后思维人天之事与正法。

344.哪些是六种欲天？为什么叫此种天？

答：六种欲天：四大天王天、三十三天、离诤天、兜率天、化乐天、他化自在天。

（1）四大天王天：位于须弥山中间，有四大天王居住称四大天王天；

（2）三十三天：位于须弥山顶，有三十三位主要天神居住称三十三天；

此二天与地相连，以下是上四天与地不连。

（3）离诤天：自此天以上远离诤斗（以下二天等都具有诤斗）故称离诤天（也叫双胞天，因为天子天女是孪生的）；

（4）兜率天：此天为最后有者菩萨的国都，并具有殊胜喜乐故称兜率天；

（5）化乐天：依靠自己的幻变随心所欲地享受故称化乐天；

（6）他化自在天：依靠他者的幻变而随心所欲地享受，因此称他化自在天。

345.哪些是十七种色天？为什么如此得名？

答：初禅：梵众天：诸罪已尽，属大梵天眷属故称梵众天；

梵辅天：大梵天前如婆罗门诵吠陀一样居住称梵辅天；

大梵天：于所有梵天中最初生、最后死，较其他梵天高大称大梵天；

二禅天：少光天：与上界天相比，威光范围小，故称少光天；

无量光天：光茫无量无边，称无量光天；

光明天：光茫遍及其他处，故称光明天；

三禅天：少净天：禅悦较其他上界天小，为此称为少净天（净即是指心乐受）；

无量净天：禅悦无量故称无量净天；

遍净天：在此色界诸天中禅悦最极净妙称遍净天；

四禅天：（1）凡夫所居：

无云天：此处诸天无有大地之云般障蔽，称无云天；

福生天：由殊胜不动摇福德中生，称福生天；

广果天：凡夫中果报再无有大于此天的，称广果天；

（2）唯圣者居住：

无烦天：无烦恼中功德小于上面诸天；

无热天：无热恼逼迫称无热天；

善现天：见解善妙称善现天；

善见天：所见均为清净称善见天；

色究竟天：无有比此处更高的色界天。

346.六欲天如何行淫？

答：四天王天、三十三天以二根双运而行淫但不出精，因为他们的饮食无不净同类因，依出气行淫后远离苦恼而住；离诤天：依拥抱而行淫；兜率天：以拉手而行淫；化乐天：以发笑而行淫；他化自在天：以目视而行淫。

347.什么是“三生贪欲”与“三生安乐”？

答：三生贪欲：欲界受生的人、天，此人、天分了三种，每一种各以不同的境而受用欲妙。欲是贪欲，欲由境生而不是境；妙是指凡夫虚妄执著为妙。

（1）欲界人到兜率天所有众生，享用由异熟所生的欲妙（即享用现在眼前的种种妙欲境）；

（2）化乐天：享受自幻化的欲妙；

（3）他化自在天：享受自他二者所幻化的欲妙；

三生安乐：指初三静虑，共有九地，受三种安乐。

（1）初禅三处：享受远离贪欲而生的安乐（离生喜乐）；

（2）二禅三处：受用断除寻思之禅定所生的安乐（定生喜乐）；

（3）三禅三处：享受无有喜心的安乐（离喜妙乐）。

348.各天向下至海面以及向上至上一层天的距离是怎样的？

答：各天向下至海面以及向上至上一层天的距离相等。

四大天王天：向下至海面，向上至三十三天均是四万由旬；

三十三天：向下至海面，向上至离诤天均是八万由旬；

离诤天：向下至海面，向上至兜率天均是十六万由旬；

兜率天：向下至海面，向上至化乐天均是三十二万由旬。

向上二欲天及诸色天可类推。

349.下天界可见到上天界吗？

答：有两种情况可见到：

（1）自己获得神变去到上天界可以见到；

（2）依靠其他具神变者使自己去到上天界而见到。

350.与地不连的欲天及色天处的面积（量）是多少？

答：离诤天、兜率天、化乐天、他化自在天处的量与三十三天相等，三十三天在须弥山顶各边八万由旬，周长三十二万由旬。

色界初禅：等同四洲；

二禅：等同一小千世界；

三禅：等同一中千世界；

四禅：等同一大千世界。

351.什么是三千世界？

答：一千个四洲、日月、须弥山、诸欲天、梵天世界总说为一个小千世界；一千个小千世界为一中千世界（共一百万个四洲乃至梵天世界）；一千个中千世界为一大千世界（共十亿个四洲乃至梵天世界）。

三千即小千、中千、大千为三千，一千为小千，二千为中千，三千为大千。所谓三千大千世界，就是指一个大千世界，即相当于十亿个四洲乃至梵天世界，因为整个三千大千世界能被火或水或风同时毁灭，并于最初形成时也是同时产生，由一体性而得名。

352.众生的身量是怎样的？

答：恶趣众生的身量不固定。

善趣：

人：百岁时，肘是尘肘（指尖至肘关节之长度）。

南赡部洲人：四肘（高者）或三肘半（矮者）；

东胜身洲人：八肘；

西牛货洲人：十六肘；

北俱卢洲人：三十二肘。

（以南赡部洲人的肘为准，若以此三洲各自的肘计算也是四肘。）

六欲天：四天王天：1/4闻距；三十三天：1/2闻距；

离诤天：3/4闻距；兜率天：1闻距；

化乐天：1?闻距；他化自在天：1?闻距。

色天：

初禅：梵众天：半由旬；梵辅天：一由旬；大梵天：一由旬半。

二禅：少光天：二由旬；无量光天：四由旬；光明天：八由旬。

三禅：少净天：十六由旬；无量净天：三十二由旬；遍净天：六十四由旬。

四禅：无云天：一百二十五由旬（二倍减三）；福生天：二百五十由旬；广果天：五百由旬；无烦天：一千由旬；无热天：二千由旬；善现天：四千由旬；善见天：八千由旬；色究竟天：一万六千由旬。

无色界无色故无身量。

353.众生寿量各是多少？

答：善趣寿量：

人：北俱卢洲：一千岁；

西牛货洲：五百岁；

东胜身洲：二百五十岁；

南赡部洲：不一定，劫初时人寿无量岁递减最少为十岁。

欲天：四天王天：一天相当于人类50年，自寿五百年

（三十天为一月，十二月为一年）；

三十三天：一天相当于人类100年，自寿一千年；

离诤天：一天相当于人类200年，自寿二千年；

兜率天：一天相当于人类400年，自寿四千年；

化乐天：一天相当于人类800年，自寿八千年；

他化自在天：一天相当人1600年，自寿一万六千年；

（日、月在须弥山中间，三十三天上无日月，其自身皆具有光明，以花闭、鸟不鸣叫、打瞌睡等立为夜晚，反之为白天。）

色天：劫的数量与身量由旬的数量在数字上是相等的。

初禅：梵众天：半劫；梵辅天：一劫；大梵天：一劫半。（初禅三天之劫：以大劫的一半，即四十个中劫作为一劫；从少光天以上，以一个大劫即八十个中劫作为一劫。）

二禅：少光天：二劫；无量光天：四劫；光明天：八劫。

三禅：少净天：十六劫；无量净天：三十二劫；

遍净天：六十四劫；

四禅：无云天：一百二十五劫；福生天：二百五十劫；

广果天：五百劫；无烦天：一千劫；

无热天：二千劫；善现天：四千劫；

善见天：八千劫；色究竟天：一万六千劫。

无色天：空无边处：二万劫；识无边处：四万劫；

无所有处：六万劫；非想非非想处：八万劫。

恶趣寿量：

八热地狱：

复活地狱：一日等于四大天王之五百年，自寿：五百年；

黑绳地狱：一日等于三十三天之一千年，自寿：一千年；

众合地狱：一日等于离诤天之二千年，自寿：二千年；

号叫地狱：一日等于兜率天之四千年，自寿：四千年；

大号叫地狱：一日等于化乐天之八千年，自寿：八千年；

烧热地狱：一日等于他化自在天之一万六千年，自寿：一万六千年；

极热地狱：自寿：半个中劫；

无间地狱：自寿：一个中劫；

八寒地狱：（以摩揭陀国的芝麻容器盛满芝麻）

具疱地狱的寿量：相当于从此容器中百年取一粒芝麻，直到取尽的时间，疱生地狱以上的寿量各以二十倍递增。

饿鬼：一日相当于人间一个月，自寿五百年，即其一年为人间30年，30×500=15000年（人间）

旁生：寿量不定：最长可达一中劫，如八大龙王。

354.何处有非时死亡?

答：除了北俱卢洲众生寿量固定以外，余处众生皆有非时死亡，所谓非时死亡，是指与在此处的众生一般的寿量相比较而言未能达到而死。

355.色法、时间、名称，最小的单位是什么？

答：色法：最小的单位是极微（由极微积聚而成闻距、由旬）。

时间：最短的是刹那（由刹那而成日、月、年、劫）。

名称：最小的是文字（由文字而成偈颂、品、论典）。

356.最小的色法如何形成闻距，由旬等？

答：极微、微尘、铁尘、水尘、兔毛尘、羊毛尘（最小可见尘）、象毛尘（或牛毛尘）、日光尘、虮子、虱子、青稞、指节，（极微至指节，后后皆是以七倍递增。）二十四指节为一肘，四肘为一弓（即为一身量，《藏汉大词典》云：一弓为五尺），五百弓为一闻距，八闻距为一由旬，离城市一闻距处为阿兰若。

357.最短的剎那如何积累成日、月、年等？

答：最短的剎那：无分剎那（为0.0002秒）；

时际剎那：相当于六十五个无分剎那，相当于正常男士弾指间

（为0.0133秒）；

彼之剎那：相当于一百二十个时际剎那（为1.6秒）；

顷刻：六十个彼之剎那（为1.6分钟）；

须臾：一昼夜之三十分之一，相当于三十个顷刻（为48分钟）；

一日：三十倍于须臾（24小时）；

一月：三十日；

一年：十二个月。

358.简单描述坏劫？

答：坏劫是指从无间地狱的众生开始空无时起，到器世界灭尽之间。

坏劫共二十个中劫，有情坏须十九中劫，器世间坏须一中劫；

有情坏：从无间地狱向上至初禅之众生依次而空，共十九中劫；

无间地狱空：从众生中断转生到无间地狱开始，到无间地狱所有众生寿终死亡时结束，其间有地狱业者，亦投生到其他世界的地狱，其他地狱、旁生、饿鬼依次而空；之后人间天界中的旁生、饿鬼空；

人界：南赡部洲的人依法性力而转生初禅，先是一人，后全部转生一禅；东胜身洲与西牛货洲也是如此；北俱卢洲人先生欲天，后生初禅；

欲天：也以法性力生初禅；

初禅：以法性力生二禅；

器世间坏：从无间地狱之器至初禅无量殿依次而毁，共一中劫。七个太阳依次出现，内外海皆干涸，四大洲及须弥山等皆燃起大火；以欲界火为缘，引初禅火焰焚毁梵天宫殿，因为唯有自地火焰（等灾）才可烧毁（或摧毁）自地，不以他地而毁。

以上是就以火毁灭而言的，火灾可毁至初禅而不能毁二禅；以火、水、风皆能毁灭世间。若以水毁，则二禅天以法性力生三禅，水毁灭至二禅而不能毁三禅；若以风毁，则三禅天以法性力生四禅，风毁灭至三禅，而不能毁四禅。

以上为坏劫的过程。

359.简述成劫。

答：成劫是指从最初的微风吹起时至无间地狱一个众生出现之间。二十个中劫的空劫过后，由众生业力增上而令虚空中和风吹起，这是世界形成前兆。

成劫先成器世界后成有情世界共二十中劫。

器世界的形成：大梵天以下至离诤天先形成，后由下至上先风轮、水轮、金轮形成，然后地狱乃至三十三天形成，则器世界形成需一中劫。

有情世界的形成：由二禅光明天业尽生大梵天、梵辅天乃至人等处，此时南赡部洲人为化生，寿无量岁。从此至无间地狱出现一个众生之间需十九中劫，尔时成劫圆满，住劫开始。

以上为成劫。

360.简述住劫。

答：住劫二十中劫。

第一中劫：至住劫初，人寿渐减，从无量岁减至十岁，为第一中劫。

中间十八个中劫：人寿由十岁增至八万，再由八万减至十岁为第二中劫，如是一增一减共十八个中劫；

最后第二十中劫：人寿由十岁增至八万岁为第二十中劫。

初终二劫时间过得缓慢，中间诸劫过得快速。

以上为住劫。

361.什么是大劫？

答：成、住、坏、空各二十个中劫。共八十个中劫成为一个大劫。

362.成佛需三无数劫，既然是“无数”，又何必说“三”呢？

答：此处说无数，并非是不可计数的意思，而是因为有六十位数而称“无数”。

363.佛陀在何时出生？为什么？

答：佛陀在人寿渐增时不会出世，因为那时众生欢喜寿命增长。无需教导其对轮回生厌离；人寿渐减时，于八万岁减至百岁之间佛陀出世，因为此时可教化众生于轮回生厌离而度化之；百岁之后至十岁，佛陀不会出世，因为此时五浊极为炽盛，众生不能堪为佛教法器。

364.缘觉何时出世？鳞角喻独觉多久方能证果？

答：缘觉在人寿上增下减时均出世，因为他们主要不是为了利他，而是为了自利。麟角喻独觉一定是独自居住，于现身中不受他人教授，而唯是自己悟道。此前，他必须在一百大劫中积累资粮才能得果。

365.转轮王何时出世？为什么叫转轮王？有几种？各统治几洲？

答：转轮王于人寿无量岁至八万岁之间出世，因为八万岁之后的众生不能堪为他教化的法器。因为依靠宝轮而统治四洲，故而得转轮王。转轮王共有四种：金转轮王、银转轮王、铜转轮王、铁转轮王。此四转轮王依次分别统辖四洲、三洲、二洲、一洲。

并且一洲中不可能有二个转轮王出世。

366.转轮王如何胜伏诸方？

答：金转轮王：于初十日受长净戒，当时金轮落入手中，同时空中传出“愿行以前的转轮王之业”。接着金转轮王腾空而起。结果诸小国从彼土前来迎接，仅此而获胜；

银转轮王：仅以亲自前往诸小国面前便大获全胜；

铜转轮王：只是凭借来到诸小国面前摆开战场而得胜；

铁转轮王：仅是准备降下兵器而获胜。

转轮王获胜而不会伤害一个众生的生命，因为他们均已断除十不善业。

367.初劫时的人类是怎样的？

答：初劫时，人类从光明天化生，依靠神变行于空中，身体发光，禅悦为食，寿无量岁，后来因贪食地味，而身体沉重不能飞行，身光也消逝了，这时日月出现，后来人们食用自然稻而出现男女根，由此而行非梵行，并开始建房舍以行非梵行。因为懒惰而出现积蓄，并出现了看管田地的长官即五先王，后渐渐因过分造恶业人寿渐减而至十岁。

368.中劫依靠哪三劫而结束的？分别介绍此三劫的情况？

答：中劫是依靠刀兵劫、疾疫劫、饥馑劫三劫而结束的。

（刀兵劫为7日，疾疫劫为7月7日，饥馑劫为7年7月7日。）

（1）刀兵劫：人寿十岁时，人们害心增长，手中所持皆成兵器，互相残杀，死后全部堕入地狱（后来人们又渐渐行善，寿命增长）；

（2）疾疫劫：人寿又减至十岁时，人们造不善业严重，非天不悦降下瘟疫，大多数人死后转生地狱（后来人们渐又行善，寿命增长）；

（3）饥馑劫：人寿又减至十岁时，人们极度造不善业，导致天人不降雨水，出现了箧盒、木条、白骨三大饥荒。

箧盒饥荒：人们得到少量食物，马上装入匣盒为后代保存；

木条饥荒：得到少量食物时，母子都用木条来吃；

白骨饥荒：由于饥饿死人的骨头粗糙无有光彩。（或者有说，那时人们以地中百岁时人的骨头而为营养。）此时人们死后皆转生为饿鬼。（后来人们渐又行善，寿命增长。）

369.坏劫有几种？

答：坏劫有三种：以火毁灭、以水毁灭、以风毁灭。

370.被三灾毁灭时，身体之顶是指什么？

答：身体之顶是指被三灾毁灭时，二、三、四禅分别不被毁灭而称为此三灾之顶。

即（1）以火毁灭时，初禅之下被毁而二禅不能被毁，而称火灾顶；

（2）以水毁灭时，二禅以下被毁而三禅不能毁，而称水灾顶；

（3）以风灾毁时，三禅以下被毁而四禅不能被毁，而称风灾顶。

371.初禅、二禅、三禅为何被火水风毁灭？四禅为何无有毁灭?四禅常有吗？

答：因为初三禅具有内在的过患，从而被毁灭：

初禅：具有寻伺，寻伺如火是内灾，与外在的火灾相同，故为火灾所毁；

二禅：具有喜乐，喜乐如水是内灾，与外在水灾相同，故为水灾所毁；

三禅：具有呼吸，呼吸即风是内灾，与外在风灾相同，故为风灾所毁；

四禅：无有毁灭，因为四禅没有内三灾，所以不被外三灾所毁。

但是四禅也并非常有，因为四禅有情与无量殿同生同灭，即四禅天处，不像三色天及诸欲天，其并没有一个总的地形，只是像星一样各自分别居于虚空之中，四禅天人化生时，其无量殿也随之出现；此天人死时，其无量殿也随之消失。所以说四禅天虽然不被三灾毁灭，也并非是常有。

372.以火水风三灾坏灭的次第及次数是怎样的？

答：次第：七火灾后，定起一水灾，如是七火一水共七次后，又七火灾，最后起一风灾。

次数：即火灾共七八五十六次，水灾共七次，风灾一次，共计六十四次。

火灾灭初禅：（大梵天寿六十中劫，不出一大劫）初禅以下，成住坏空总为一大劫。即每次火灾起灭初禅为一大劫；

水灾灭二禅：二禅光明天寿量为八大劫，前七大劫只是各起火灾灭初禅，不能灭二禅，到第八大劫，水灾起方灭二禅，所以说七火灾后方起一水灾。

风灾灭三禅：三禅遍净天寿量为六十四大劫，风灾灭三禅，即前面六十三大劫中，每八大劫之最后一大劫以水灾灭二禅，前七大劫唯是以火灾灭初禅，而第六十四风灾之前，亦是七个火灾。

上一篇：第二品 分别根品 目 录 下一篇：第四品 分别业品


第四品 分别业品

373.形形色色的世间界是有哪两种业所生？

答：形形色色的世界是由思业与思所作业两种所产生的。

374.什么是思业、思所作业？有何分类？

答：思业是指与意识相应并能起动对境身语现行的心所，因此属于意业，思所作业是指身业与语业，因为是由思维引发的缘故。

思业：意业。

375.什么是身有表业和语有表业，对此有部与经部有何不同观点，自宗如何安立？

答：有部：

身有表业：由自己的思心所引发的一种形状，并且通过此形状自己的发心能被他众了知。

语有表业：通过自己发心而引出的任何语言，能使他者了知自己的等起。

经部：

身有表业：业为心的习气，依身体完成之业是身有表业。

语有表业：业为心的习气，依语言完成之业是语有表业。

经部驳斥有部许身有表业为形色：

（1）成二所取：若身有表业是形色，则因为是色而成为眼识所取，因为是形，而成为身根所取，以手摸可知其长短方圆等，所以有一色境为二根所取的过失，为理所不许。

（2）尘无有：若形色实有，则组成形色的极微也应为长等相，而实际上并没有有形象的极微。可见形色是由显色的安布差别而形成的，并无真正实有的形色。由此经部承许业为心的习气，而身语帮助完成的业是身语有表业。

俱舍自宗承许业非无情法，应于心上安立，非为眼识的对境。

376.犊子部既然不承认四法印，那么为何属于佛教徒？

答：犊子部不承认四法印，如不承认诸行无常，而认为粗大法无常，细微法有常，其不承许诸法无我，而承许有不可思议的我存在，由此可见其见解属外道，但因其皈依佛陀并行持佛教行为，故而属于佛教徒。

377.依靠何教证说明无表业存在之理，对此有部与经部之间有何不同观点？

答：有部列出八个教证证明无表业存在，经部则针对指出无表业不实有。

有部：

（1）经中宣说“有见有对色，无见有对色，无见无对色”，就是指无表业。

（2）“无垢色”是指无表色。

（3）“实生福德恒时增上”：实生福德就是指无表业，不是指有表业与心，若是指有表业与心，则于睡眠是不会产生及增上。

（4）“自己未做之业道等”：如令别人杀生，自己未做杀生，但亦有罪业生，若无无表业存在，则别人杀生，自己不应有罪业，然而自己定有罪业，则证明有无表业存在。

（5）见道入定阶段亦具八正道：此时所具有的正语与正业乃身语业，然而入定时没有身语之有表业，所以入定阶段应具备无表业，即正语正业应为无表业。

（6）“比丘心思他散时也具戒”证明别解脱无表存在。

（7）“戒如过河之桥梁”。

（8）“法处所摄色”：法处所摄之色法唯是指无表色，因此说存在。

经部：

（1）“无见无对色“是指以等持力显现的色法，是瑜伽士定中所现之色法，并非是指无表色。

·“无垢色”是指无漏等持所现之色法。

·实生福德增上不是指无表业，乃是一种习气，此种习气使相续改变，于来世定生异熟果报。

（4）此处这种差遣他人造业乃指于自相续中种下了一种习气，以致将来定得果报，所以并非无表业。

（5）“八正道”乃指后得位时不会入邪语而获得趋入于正语之因的无漏法，即入定时具八正道是指获得一种力量，而于后得位时不会入邪语等。

（6）这里是指先依仪轨受戒之心来守戒，“正念”一直在守护，在散乱时，此受戒之心并未失去，而是以隐藏的方式存在。

（7）仅是指知惭而忆念承诺不造罪业从而不做破戒之事的意思。

（8）此色当然也是指以等持力而生的显现色法非指无表色。

378.什么是七种实生福德和七种非实生福德？

答：七种实生福德：会产生实有福德的业（供养有四个，布施有三个）。“供养经殿堂，坐垫生活资，护理骤病者，劣境是布施，即七实生福。”

·供养经堂（讲经说法处）；

·供养殿堂（即佛堂，摆放佛像处）；

·供养僧众坐垫；

·供养生活资具；

·布施护理病人者；

·布施骤病者，即突然发病的人；

·布施处于劣境的人。

七种非实生福德：“于佛住预去，入途至见闻，听法与持教，欢喜生信心，即七非实福。”

·于佛的住处见闻佛陀；

·于佛准备前往别处时见闻佛陀；

·于佛趋入于途中时见闻佛陀；

·于佛到达目的地时见闻佛陀；

·听法；

·受持教法（背诵、讲考、笔考、传法等）；

·于此上善举生欢喜心及信心。

379.比喻说明无表色在欲界于自己同时或非时产生之理？

答：属于欲界的戒、恶戒、中戒所摄的所有无表色是由第一刹那与自己同时的四大种产生，这是指能产生本体的大种，就像轮子在地上转动要用手来推动一样。

此后的无表业是由过去的大种产生，因为身体群体中具有的现在所有大种，只能作为已生之法（已生无表色）存在的依处，如同轮子转动之地一样。

380.无表色以自地大种产生还是以他地大种生？

答：有漏的身语有表无表业是由自地大种产生，欲界的身语二业唯是欲界大种所造，不是由他地大种作为因而产生的，原因是被异地的爱所隔断。如欲界的身语业不能由色界大种为因。

无漏无表业由自己转生的所依（是指身体的依处即转生地，如以欲界身体得无漏四禅无表，则大种是欲界大种）之大种中产生，因为无漏法不属三界，所以没有无漏大种。也不存在以此地大种所生的说法。

381.无表色本体之三个特点是什么？

答：无表色本体的三个特色：

（1）无执受：无表色是无对法，无法对其作利害而生觉受，所以非为苦乐之所依；

（2）等流生：除了初圣者无漏刹那所俱生无表之外，余皆同类因生，故是等流生；

（3）有记法：为众生相续所摄故。

382.有漏无表业和无漏无表业有何不同因？

答：有漏无表业分欲界无表和禅定无表：

（1）欲界无表的因大种：

等流生：同类因生故；

有执受：由现在身体中大种产生，能被心、心所执而生觉受；

有七种不同大种：此是就欲界的七种身语所断而言的。身三、语四生戒之心为七，故大种亦有不同七种。

（2）禅定无表的因大种：

无执受：禅定心不以爱执此无表大种为现在自体而生觉受；

长养生：依靠等持大种可得以增长；

同一大种：生戒的心无有异体，大种也无有不同。

无漏无表与禅定无表因大种的情况相同。

383.有表业和无表业是善、不善、无记中的哪些？

答：无表业：通善与不善性，不通无记，因为无记心弱不起无表。

有表业：从等起方面来说具有善、不善、无记三种。

思业：以相应的方式具有三种。

384.有表业、无表业三界中怎样存在的？可分哪几类？

答：欲界：意业——善、恶、无记法

有表业——善、恶，无有覆。身边二见相应之有覆是见断、内观故，不等起有表。

无表业——善、恶

色界：意业——善、无记（无不善）

有表业——善、有覆（初禅有有覆无记有表业，二禅以上无，无寻伺故）

无表业——善（无不善）

无色界：意业——善、无记（无不善）

有表业——无

无表业——无

归纳有表业、无表业可分三类：

（1）欲界、初禅：有表、无表皆具足。

（2）色界二禅以上：无表有，有表无（无寻无伺故，无等起心）。

（3）无色界：有表、无表皆无。

385.什么是胜义善等十二种善、不善、无记法？

答：善：胜义善、本性善、相应善、等起善。

不善：胜义不善、本性不善、相应不善、等起不善。

无记：胜义无记、本性无记、相应无记、等起无记。

386.以比喻说明四种善、不善、无记的本体。

答：四种善：

（1）胜义善：解脱是胜义善，远离一切痛苦最为安乐故。

喻：人本身无病就称安乐。

（2）本性善：三根本善（无贪、无嗔、无痴）及知惭有愧是本性善，不观待他法本身即善。

喻：如对症之药。

（3）相应善：与本性善相应的所有心、心所是相应善。因相应善法而立为善。

喻：如与对症之药配合之饮料。

（4）等起善：以善之发心引出的身语之事。

喻：如与对症之药配合之饮料中出的乳汁。

（药：喻善之发心；所出乳汁：喻身语之事。）

四种不善：

（1）胜义不善：轮回是胜义不善，因被痛苦所缚最不快乐故。喻：如病痛一般。（胜义不善与十不善业有差别，胜义不善指三界皆不善；十不善唯欲界有，而色、无色界中无。）

（2）本性不善：三根本不善（贪嗔痴）与无惭无愧是本性不善。

喻：如不对症之药。

（3）相应不善：与不善相应之所有心、心所，以相应不善而立为不善法。

喻：如与不对症之药配合的饮料。

（4）等起不善：以不善发心引起的身语之业，以发心不善而立为不善之故。

喻：如与不对症之药配合的饮料中出的乳汁一样。

（不对症之药：喻不善发心；所出乳汁：喻身语之业。）

四种无记法：

（1）胜义无记法：非抉择灭、虚空（无为）。

（2）本性无记法：器世界、五根、化心、工巧威仪。

（3）相应无记法：与无记法相应之心与心所。

（4）等起无记法：无记心等而引起的身语业。

387.什么叫做因时等起和彼时等起？

答：因时等起：指最初发心，如加行一样，能为因而引发身语二业；

彼时等起：指正在行事时的心犹如正行，即身语正作业时同时俱有之心。

388.怎样分析是否两种等起之四种分类？

答：能等起者，唯是在说心识，心识分六，此六种识从因时等起与彼时等起上分类有四：

（1）唯是因时等起：见所断识。即与见断惑相应之意识，此见断识可以为远因而帮助引发身语二业，但身语二业正造作时，此识不会同时具有，因为身语正造作时之心识是修断，见断识不存在，故见断识唯因时等起。

（2）唯是彼时等起：五根识。五根识无有分别，则不会引发身语二业，即非因时等起；五根识是修断，是外观之法，于身语二业正行事时同时具有，故是彼时等起。（外观之法，观于外在身语造作，而为之等起，即此能等起之心与身语二业不相分离。）

（3）既是因时等起又是彼时等起：修断之意识，意识通见、修、非，属修断烦恼相应之意识，因为有分别故，能为初心而引发身语二业，故是因时等起；是外观之法，能为正心而与身语造作同时具有，故是彼时等起。

（4）非二：无漏识与异熟生心。无漏识唯与无漏禅定俱生，不能发业，故不是此二等起；异熟生心，前业所感，不观待加行任运而起，也不能发业，故亦不具二等起之义。

389.因时等起是善等，彼时等起是怎样？而佛陀呢？对此大小乘有何不同观点？

答：初心善，正心有善、不善、无记；

初心不善，正心有善、不善、无记；

初心无记，正心有善、不善、无记。

关于佛陀：

《俱舍论》认为：初心善，正心善；初心无记，正心无记或善；没有初心善，正心无记，因为佛之心不会由胜而劣。

大众部认为：初心善，正心善，没有不善与无记；

经部：佛陀恒时利他，无出定入定的区别。

390.无表色分哪几种？无表色具足时，有表色也具足吗？

答：无表色分三种：

戒：能遮止恶戒相续；

恶戒：如屠夫长期造不善是恶戒；

中戒：暂时受持二戒中任一种。

无表色具足时则一直存在，而有表色偶尔出现，所以无表色具足时，有表色不一定具足，戒律本来就具足有表色，唯说是无表色，是就主要而言的。

391.什么叫做戒、恶戒、中戒？

答：戒：能遮止恶戒相续是戒。

恶戒：如屠夫长期造不善业是恶戒。

中戒：暂时受持二戒其中之一的是中戒。

392.戒律分哪几种，各自法相是什么？

答：戒律分别解脱戒、禅定戒和无漏戒。

别解脱戒：包括在欲界中的一种出离戒。

禅定戒：属于色界的一种善法戒。

无漏戒：无漏法之戒律。

393.什么是八种别解脱戒？怎样归纳为四种？

答：八种别解脱戒：比丘戒、比丘尼戒、正学女戒、沙弥戒、

沙弥尼戒、男居士戒、女居士戒、斋戒。

八种归纳为四种：

（1）比丘、比丘尼戒；（2）正学女、沙弥、沙弥尼戒；

（3）优婆塞、优婆夷戒；（4）斋戒。

可以如此归纳是因为如果有男女变性亦不会舍戒体，只是名称改变而已。

394.居士戒、沙弥戒、比丘戒是一体还是他体？自宗如何承认？

答：三戒他体：因为还比丘戒后沙弥戒仍旧可以存在。如果三戒一体，前二戒则包括于比丘一戒中，若舍比丘戒则三戒皆舍。实际上并非如此，故三戒是他体。然而三戒并不相违，可于一身中同时存在。

395.为什么叫居士、沙弥、比丘呢？他们所守护的戒条有多少？斋戒为什么不分男女戒？

答：居士：应做比丘、比丘尼的仆人而承侍，故称居士。

居士戒：在有生之年受断除四根本罪与饮酒五所断。

沙弥：勤勤恳恳为上师做事，叫沙弥。

沙弥戒：有生之年断除十种所断，即五戒、歌舞等、花鬘等、高广大床、过午进食、取金银。

比丘：近圆，圆是指远离轮回所有损害的涅槃，与之趋近，因此称近圆。

比丘戒：在有生之年断除身语的一切所断即是比丘戒，也叫近圆戒。

因为斋戒是一日的戒律，时间短暂所以不分男女。

396.戒律有什么不同名称？

答：戒律的不同名称有律仪、妙行、业、戒律、别解脱、业道。

律仪：能消除破戒的酷热获得清凉，故称律仪。

妙行：蒙受圣者的赞叹，故称妙行。

业：是所作的自性，称为业。

戒律：禁止身语的非事，故称戒律。

别解脱：得戒第一刹那的有表色与无表色开始脱离恶业，故称别解脱。

业道：得戒前之思是趋入之因，而称业；初刹那之戒体是彼业的途径而称为道。故初刹那戒体名别解脱，亦名业道。

397.戒律在何情况下是有表色或无表色？藏地对此有何不同观点？

答：戒律是有表色：在开始受戒时，顶礼、诵戒之仪轨为身语之有表；在持戒的中间阶段、解制、诵戒、磕头或不去有虫之处等皆是身语有表。身语有表，有时存在，有时不存在。

戒律是无表色：于受戒时之刹那，通过发心及上师的表示而获得戒律；获戒律后，一直到未舍戒之前，无表色一直存在。

藏地对此的不同观点：

（1）萨迦班智达于《分析三戒论》中说：“声闻戒律无表色”，是指无表色占主要位置，并一直存在，并非不承认是有表色，而只因有表色是有时存在（如在开始存在等）并非主要，故不说。

（2）《俱舍论》声闻戒律是有表色与无表色，即是指最初戒体既是有表又是无表。

398.哪些众生具别解脱戒、禅定戒、无漏戒？他们恒时都具足吗？

答：（1）具别解脱戒的补特伽罗有八种：比丘、比丘尼、正学女、沙弥、沙弥尼、男居士、女居士。

（2）具有禅定所生等持者，具足禅定戒。

（3）圣者有情即学与无学具无漏戒。

别解脱戒不是随心戒，散乱无心时亦具足，直至舍戒前皆具足；禅定戒，无漏戒是随心戒，皆以入定时具戒，出定时不具。

399.为什么叫两种随心戒或断道？什么叫未至定？分几种？

答：禅定戒与无漏戒是随心戒，因为他们随着心是否存在而变化，并依赖入定的缘故。

断道：依一禅未至定的九个无间道称断道。因为二断除之戒于无间道生并断欲界烦恼及恶戒故。

未至定有八种，色界四种禅定，无色界四种禅定的根本禅定之前各有一未至定。

400.什么叫意戒和根戒？它们依何而言，有何教证？根戒怎样具足正知正念？

答：意戒：正知正念从属于意识而产生，是意戒。

根戒：正知正念随从根识而产生的是根戒。

意戒与根戒都依正知正念而立。

教证：经中说：“身之戒善妙，语之戒善妙，意之戒善妙……”、“眼根以戒守护而住”。

根戒具足正知正念，是首先意识起作用，后于根识有守护作用，实际上根识无分别作用，应只具足一部分正知正念。

401.怎样具足禅定戒、无漏戒、戒、恶戒之无表色？

答：守别解脱戒者：未舍戒之前具现在无表色。

初刹那：具现在无表；

初刹那后：具过去无表及现在无表色。

守恶戒者：未出现舍因之前，具现在无表色。

初刹那：具现在无表；

初刹那后：具过去无表及现在无表。

具禅定戒者：第一刹那时起恒具过去未来无表色，具有过去无表色，是因为过去生修定所俱生的无表色虽已失掉，现在入定初刹那时又重新再得到了。

圣者：于无漏第一刹那时，只具未来无表色，不具过去无表色，因为以前从未生起过这样的无漏戒之故。第二刹那起恒具过去无表、未来无表。

有漏禅定、无漏定入定时具足二戒现在无表色，出定时则不具备，因为此二戒是随心戒。

402.守戒者具有不善无表色，守恶戒者具有善无表的情况存在吗？具多久？

答：守戒者可以具有不善无表色：如守戒者，在其杀生时即具恶无表色，乃至未舍杀心前皆具恶无表色。

守恶戒者亦可具善无表色：如守恶戒者，顶礼等时具有善无表色，乃至未舍此善心前善无表色都存在。

403.守戒、恶戒、中戒时，有表色是怎样具足的？有覆无覆无记法也是如此吗？

答：守戒、恶戒、中戒者之身语有表色：

（1）具现在有表色：身语于第一刹那造作乃至未舍之间皆具现在有表色；

（2）具过去有表色：第一刹那后至未舍有表色间皆具过去有表色；

（3）无未来有表色：有表色非随心色。

以上是说善恶有表如何具足。有覆与无覆无记法只是具足现在有表色，不具未来有表色，亦不具过去有表色，因为有表色力量薄弱，不能与过去得绳相连。

404.恶戒有哪些不同名称？为何如此称呼呢？

答：恶戒有五个不同名称：恶戒、恶行、破戒、业、业道。

恶戒：恶行不是戒律故称恶戒。

恶行：由于受到圣者呵责，故称恶行。

破戒：因为是戒律的违品故称破戒。

业：因为是所作自性故称业。

业道：初刹那戒体是彼业之途径，是正行和根本故称业道。

405.具有表色不具无表色等有哪四种类别？

答：（1）具有表色而不具无表色：以前不具无表而守中戒者，若中戒不能起无表色（心弱），则只能具有表色，而不具无表；

（2）不具有表色而具无表色：圣者已舍前世有表，而后世有表未至（如入胎），则具无漏无表，不具有表；

（3）既具有表色又具无表色：如受戒者；

（4）二皆不具：如无色界众生。

406.禅定戒与无漏戒的得法是怎样的？

答：禅定戒：依未至定与正禅而得，因为与彼等一起生之故。

无漏戒：依圣者的无漏道而获得。因是具有无漏静虑六地之一。

407.怎样能获得别解脱戒？注释中所论述的十种近圆戒是什么？

答：七种别解脱戒从亲教师等他人有表色中得。

十种近圆戒：

①佛与②缘觉仅依证得自然智慧而生起比丘戒；

③五比丘以趋入真谛而得近圆；

④妙誉尊者等依善来而得（以佛称“善来”而得）；

⑤大迦叶承认佛为导师而得近圆；

⑥善施由答问心喜而得近圆；

⑦众生主母等由宣说八难断法而得近圆；

⑧供施女依僧传言而得近圆；

⑨中土十人，边地五人具行白四羯磨而得近圆；

⑩六十善群比丘由许三皈依而得近圆。

408.斋戒可以受一日，而恶戒中为什么没有一日之戒呢？《自释》中有何解释？

答：有部：只有尽寿造恶业时得恶戒，无一日之恶戒。因无此受法。恶戒为智者所呵责，且既无人授此戒，亦无人去受；

经部：一日恶戒无法受，一生恶戒同样不可。一日斋戒可以受，假设有此授戒师，一日恶戒未尝不可。然而实际上就如同戒律并无别的什么实体叫无表色，恶戒亦应该没有实体，只不过想造恶的不善意乐相续不舍而叫恶戒。由此看，一日斋戒存在，亦可有一日恶戒，因为并无理证违害故，只不过佛未宣说罢了。

409.从何处、何者、何种方式受近住戒？

答：受戒者较传戒者低坐合掌，跟随传戒者所说而重复三遍，不佩带华丽装饰品（平常带者也可以，为了法会而带者则不可以），于第二天日出之前，从比丘乃至具戒居士处受，早餐前受完。

410.斋戒有哪八条？未皈依者有斋戒吗？

答：斋戒八条：（1）不杀生；（2）不偷盗；（3）不邪淫；

（4）不妄语；（5）不饮酒；（6）不歌舞花鬘；

（7）不坐高广大床；（8）不非时食。

未皈依者是没有斋戒的。

411.若仅皈依能具居士戒吗？在得居士戒方面，经部论师与克什米尔论师有何不同观点？

答：在得居士戒方面：

有部：先皈依再承诺为居士，即得居士戒体，三皈受完，即可发五戒，以承诺而成居士。

经部：如果自称为居士已为居士，再宣说学处则无意义。

有部：无有这样的过失，居士戒如比丘戒，戒于自誓时已得，宣说学处只是为令了知。

412.居士五戒中只行持一分戒等，怎么会合理？对此，经部、有部有何不同说法？

答：有部：在初发心受戒时，五戒可以具受，之后随自己能力而行持一分等戒。

经部：受几分戒，则于上师前说受几条。随受多少，皆得发戒，否则不合理。

413.守一分戒、多分戒等居士所守戒条方面，《俱舍论》与《毗奈耶经》有什么不同说法？实际上我们怎么行持呢？

答：《大名经》及《俱舍论》说一分戒最主要的前提是不杀生，在此基础上才受其他戒；《毗奈耶经》认为四根本戒随便可为一分戒。

以上经论均要求戒酒，不戒酒则会失坏学处。

从实际情况看，（本来要求最低也是不杀生，不饮酒）若实在不能守饮酒戒，为令其种善根故，也可为其受不杀生戒令其成居士。

414本论如何安立三宝？佛身非皈依处，出佛身血为何犯五无间罪？

答：皈依佛：指皈依能成佛之无学道，即尽智、无生智；并非指皈依佛之色身，因其与凡夫无异故，并且是指皈依所有佛；

皈依僧：有学、无学的僧众；

皈依法：即皈依涅槃灭谛。

有部承许佛身非皈依处，但是若伤害佛身则对法身有害，所以，以害心出佛身血即犯五无间罪。

415.请以教证说明皈依三宝的殊胜功德。

答：《自释》中引经证言：如世尊言：“众人怖所逼，多皈依诸山，园宛及丛林，孤树制多等。此皈依非胜，此皈依非尊，不因此皈依，能解脱众苦。诸有皈依佛，及皈依法僧，于四圣谛中，恒入慧观察。知苦知苦集，知永超众苦，知八支圣道，趣安隐涅槃。此皈依最胜，此皈依最尊，必因此皈依，能解脱众苦。”

416.为什么对居士制定不邪淫、不妄语、佛制罪不饮酒的戒条呢？

答：对居士制定不邪淫：因为邪淫是侮辱他人妻，是堕落之因，极受谴责，而且在家人易断邪淫，而不易断非梵行，故制定不邪淫；

制定不妄语：若违越学处，则可能不承认，以不妄语可以对此进行遮止，即令其说诚实语；

制定不饮酒：以此可以守护其他学处，因为若饮酒，其他戒很难防护。

417.别解脱戒和禅定戒、无漏戒依什么而获得？

答：别解脱戒之获得：

（1）一切：由别解脱戒分别断除不善业的所有加行、正行、后行而获得。

如杀牦牛：加行：准备刀具等，并开始杀牛至其未命绝；

正行：牛命绝时；

后行：剥牛皮、吃牛肉或卖等。

（2）依二者：依靠断除自性罪、佛制罪二者之基众生与非众生而获得。

依自性罪之基众生：如杀生；

非众生：如盗金。

依佛制罪之基众生：如接触女人；

非众生：如割草。

（3）现众得：依现在众生得，非依过去、未来众生而得。

禅定戒与无漏戒的获得：

①依靠断除不善业之正行而获得，非依加行、后行而得；

②依靠断自性罪之正行而得，非依断加行、后行而得；非依断佛制罪而得，未承诺断佛制罪的缘故。

③依三世一切时得，依赖三世众生（及处）得，禅定戒、无漏戒随心转，心可缘三世，所以戒也可由三世得。

418.依众生而得之戒，是否观待众生数目、受戒功德，而戒体亦有变化？若发愿戒杀不能杀的众生呢？为什么？

答：关于依众生而得之别解脱戒，有二种说法：

一说：由普于一切有情而发起不损害一切有情生命的增上意乐而得戒；

二说：以戒杀为例，于能杀的境发心不杀而得戒，于不能杀的境不得戒。

论主同意一说，即于一切有情总发律仪是善妙的，并破二说有增有减的过失。如于释迦佛时代发愿不杀的所生戒体要大，由于在佛的教法下有众生已入涅槃，所以弥勒佛时代则不能以这已入涅槃的圣者为境而受戒，所以戒体应当较释迦佛时小，而此种说法是有过失的。因为三世佛的别解脱戒都是缘一切众生而发的。假设现在已入涅槃的有情于弥勒佛时还在的话，于弥勒佛时依然可以依之而发别解脱戒。所以说所依众生数目的多少虽然有区别，但戒体前后并无差别，都是从一切有情处总发而得戒。

同时，于不能杀的众生发愿，同样具有功德。因为受戒者由于对一切有情有善意乐的缘故而得别解脱戒。所以说，并没有于少分有情不缘可以生戒体的道理。

419.戒律和恶戒是依什么有情、支分、因缘而获得的？

答：欲界别解脱戒：

（1）有情：依一切有情众生而获得；

（2）支分：比丘戒从所有七所断中得；

其他戒（斋戒、沙弥戒、居士戒）从身语四所断中得（身三、语一）。

（3）因：a.三根本善（无贪、无嗔、无痴）为因，三者同时并存而获得；

b.三根本善不并存，而是从任意一个等起中得，并以下、中、上品等起三者为因。

恶戒：

（1）有情：依一切有情众生而得；

（2）支分：从所有业道中得（具足七支）（是从恶戒能损一切善而说的）；

（3）因：不是由所有因得，三根本不善（贪、嗔、痴）不会同时产生故，三种等起也不会共生。

420.《自释》中所宣说的受恶戒的众生有哪几类？

答：《自释》中所宣说的受恶戒的众生有以下这些：

屠羊、屠鸡、屠猪的人；捕鸟、捕鱼、打猎的人；打劫偷盗的人；刽子手，即杀人者；典狱官，看管牢狱的人；缚龙的人，印度有人将兽等动物绑起来或关起来，令它们表演，以养活自己；煮狗者，是印度最下贱的人，或煮狗肉来吃的人；置弶者，摆放捕捉鸟兽器械的人；听察者，指御史；断罪者，指大理，是指古代判罪的官员。

“但恒有害心名不律仪”，只有那些一直都具有害心的人才是具有恶戒者。

421.恶戒、中戒依何而获得？

答：恶戒的获得：以屠夫为例。

（1）最初为屠夫种姓，开始杀业即得恶戒；

（2）开始并非是屠夫种姓，但见到主人后，发誓说“我要以此为生”，生起颠倒意乐并着手做此事，便得恶戒。

恶戒的得受并没有仪轨，只是有了发心，并且开始有身语时，便得恶戒。

中戒的获得：

善中戒：（1）由福田中获得：诸如七种实生福；

（2）由承诺而获得：如发誓未顶礼佛就不用餐；

（3）由恭敬心中获得：诸如以猛烈恭敬心而行善法。

恶中戒：（1）由福田中获得：如于供养经堂等者不喜并作障碍；

（2）由承诺而获得：如发誓毁坏佛殿等；

（3）由不恭敬心中获得：如由猛烈不恭敬心而咒骂等。

422.详细说明舍别解脱戒有几种情况？对此西方论师、红衣部、克什米尔论师有何不同观点？

答：舍别解脱戒有五种情况：

（1）还戒：于知言解义的人面前诚心还戒，则舍戒，因为已生起与受真实学处相违之有表色的缘故；

（2）死亡：死亡时亦舍戒，所依已不存在之故；

（3）顿现两性：也舍戒，所依失去故，两性的身体非戒体的所依；

（4）断善根：也舍戒，已断绝了戒之根本的缘故；

（5）过一夜：过一夜则舍斋戒，因为承诺受戒的时间已满。

西方论师（经部）：犯任何一条根本戒，所有的戒律均已舍弃。

克什米尔论师（有部）：犯根本罪有具戒与破戒两者，虽犯了其中一条（或二条等）根本罪，但仍然是具戒者，如有钱的富人欠别人钱财，是负债人，亦是富人。同样的，犯根本罪的人，破了一条，别的未破，仍是具戒人，不是破戒人，如人断头，而脚未断。

论主同意西方论师而驳斥有部：如人断头，虽脚未断，但人已死；同样，受戒者犯一条根本罪，虽然别的戒未破，但一切戒皆已舍弃。

红衣部：正法隐没时，会舍别解脱戒，因为当时学处界限，羯磨仪轨已经没有了。

论主驳斥红衣部：于正法隐没时，不会重新得戒，因为羯磨仪轨等已经不存在了，但不是以前已得之戒会舍弃。

423.禅定戒和无漏戒是怎样舍的？

答：禅定戒的舍法：

（1）色界：在转生时舍戒：如初禅生于二禅，舍初禅的禅定戒；从等持中退失而舍戒：如由四禅定退而入三禅，则四禅定戒已舍。

（2）无色界无戒，说善法戒是从得绳上安立。此善法戒也是于转生及退失时舍。

另外舍同类（众同分）时亦舍禅定戒。

无漏戒的舍法有三种：

（1）由得果舍：圣者在得（四）果时舍（四）向所摄的无漏戒；（如：得二果，舍二向；得三果向，亦舍二果。）

（2）修炼根时舍：得利根戒，则舍钝根所摄戒。

（3）从果向中退失时舍前殊胜所摄戒。（如由三果退，得三果向，舍三果所摄之戒；由三果向退；得二果，舍三果向所摄之戒。）

424.舍恶戒的因有哪几种？受持恶戒者，若受一日斋戒，之后还具有恶戒吗？

答：舍弃恶戒的因有三种：

（1）得戒时舍：恶戒在得戒时舍，因为生起了与之相违的强有力的对治；（如屠夫是具恶戒者，受居士戒时则舍恶戒，《俱舍论大疏》中说：舍恶戒必须受戒，若不受戒，虽然暂时不作恶，但相续中恶业会增长，并且将来缘具足时，又会恢复作恶，所以说不受戒则恶戒不能舍。）

（2）死亡时舍：死亡时所依身体已灭，故舍恶戒；

（3）顿时出现两性时舍：彼时已失去了恶戒的所依，身体已变，心不堪能。因为具两性者，心不稳固，发恶戒的心不能定，所以出现两性时，恶戒已舍。

受恶戒者，若受一日斋戒，之后是否还具有恶戒，《自释》及《俱舍论大疏》有两种说法：

（1）受恶戒者，受一日斋戒后，不能永舍恶戒，明天以后，仍然恢复恶戒状态，如铁被烧红，若停烧后，仍恢复原来的青色。

（2）受恶戒者，受一日斋戒后，若仍继续造作以前的恶业，则恢复恶戒；若停止造恶业，则无缘恢复恶戒，因为恶戒须依有表色而起。（此说法为善。）

425.怎样舍弃中戒？非色善法和非色烦恼是怎样舍弃的？

答：舍弃中戒有六种缘：

（1）清净或烦恼的力量中断；如射箭力尽箭便落地。心力尽，则中戒亦会断。如：以信心顶礼，信心消失，则顶礼亦中断（舍弃）；以贪或嗔心杀生，烦恼心中断，则杀生亦中断（舍弃）。

（2）承诺如是做的时间已过而中断：如承诺一百天内磕头礼拜，一百天后中戒便舍弃。

（3）虽然时间未过，但未按照诺言去做而中断，如承诺一百天内供斋，但只到了第五十天便因故不做了，这样中戒便舍弃了。

（4）所依赖的佛塔或鱼网已毁而中断：如承诺一百天内，供养转绕佛塔，但其间塔毁坏了，则中戒便舍；或以渔网打鱼，其间网坏了，则中戒便舍。

（5）因死亡而中断：如一百天内准备并进行偷盗，但中间便死了，则中戒舍弃。

（6）断绝善根而舍弃：如一百天内，以善根信心，准备布施并行持，中间起邪见断此善根，则舍中戒。

欲界非色善法的舍弃（非色善法即心心所法之善）：

（1）在断善根时舍弃：于欲界中起大邪见，善根便断，非色善法便舍弃；

（2）转生上界时舍弃：如欲界有情转生初禅，而生色界初禅善法，欲界非色善法便舍。

三界非色烦恼性的舍弃：唯依三界九地生起各自无间道对治而失去，于无间道时，上品智慧生起而断除相续中的烦恼性。

426.哪些众生可以具足戒律和恶戒？

答：除去二黄门、北俱卢洲人及两性人以外的所有人都可以具有戒律及恶戒。二黄门是指：刚出生就无有两性者和失去性根者，因为他们善恶心不稳固。北俱卢洲人善恶固定，两性人的身体非戒、恶戒的所依，所以这些人不能具戒与恶戒，其他所有的人可具戒、恶戒。

427.经说隔半月龙王受八关斋戒，此戒是真实别解脱戒吗？为什么？

答：佛经中说：佛告比丘，龙王每月来受八关斋戒，应为其授。在《俱舍论大疏》中说龙王所受的是中戒而已，非真正别解脱戒，真正别解脱戒，唯人天有，旁生不能得。

428.任何众生可以具多少戒？中定和无想天为何不能具有无漏戒？

答：（1）人：人可具三戒，别解脱戒、禅定戒、无漏戒。此是从身体角度而言。

（2）欲天：可具足禅定戒，无漏戒。（无羯磨仪轨等则无别解脱戒。）

（3）色天：必定具足禅定戒，（但无想天无现在禅定戒）；除中定、无想天外余色天皆可具足无漏戒。

中定：指大梵天，“万物皆我造”，其是一因论，不能具有无漏戒；

无想天：以无想天为解脱，出离，是戒禁取见，以此相续不能具无漏戒。

（4）无色天：无别解脱戒、禅定戒，但具有无漏戒，无色天不具有现在无漏戒，但具有过去、未来无漏戒，所以说具有无漏戒。

429.黄门可以受居士戒吗？若能受为什么不能叫居士？

答：《瑜伽师地论》中说：黄门不能得真正的别解脱戒。传戒可以得到，功德也有，但不能成为居士，居士是为僧众做事情的。但黄门对比丘、比丘尼僧团做事情都不方便，所以说，黄门可以得戒，但不能成为居士。

430.什么叫善业、不善业、无记业？什么叫做福德业、非福德业和不动业？

答：善业：赐予安乐的业为善业。

不善业：带来痛苦的业为不善业。

无记业：其他令感受等舍的是无记业。

福德业：指欲界的善业。

非福德业：指欲界的不善业。

不动业：上二界所生的善业名不动摇业。

431.如果上界是不动业，那么佛经中说“三禅以下是动摇的”与此不相违吗？上界的异熟业为什么是不动摇业？

答：不相违。“三禅以下是动摇的”指的是以等持的过患所动摇，三禅有乐的动摇，而上二界不动摇业指的是上二界业的异熟不动摇。即在色无色界之地，将成熟于彼等之处的业异熟永远不会成熟于其他地，因而说异熟不动摇于他处。

432.顺乐受业等三种业是什么？四禅以上的业若是顺不苦不乐受业，即难道四禅以上没有善业吗？

答：顺乐受业：从欲界到三禅之间的善业；

顺苦受业：欲界的不善业；

顺不苦不乐受业：四禅至有顶之间的善业（过三禅顶）。

四禅以上至有顶的业中也有善业，即顺乐受业，但此善业的本体极为寂静。所以异熟的乐受亦不明显；而就大多数而言四禅至有顶的业是顺不苦不乐受业，因此四禅以上的天人所感受的异熟果大部分是舍受。但是这并未影响其以不明显的方式感受乐异熟，因为产生这乐受的就是寂静的善业。所以说于四禅至有顶亦有善业存在。

433.三禅以下有顺不苦不乐受业方面有什么观点？

答：他宗有些论师说：顺不苦不乐受业于三禅以下也有。因中定无寻唯伺业招舍受异熟故；以生中定唯有舍故。

异师：一、认为中定舍受非为异熟生，是等流生；

二、认为中定舍受是指眼等五根群体之感受而言，即是与五根识相应之苦根异熟。

论主同意他宗有些论师之观点而破二异师；二异师违背《发智论》，故不应理。

破异师一：《发智论》中说：“有没有这样的业，只是招感心受异熟而不招感身受异熟？答说：有，是善无寻业。”中定善业无寻所摄，由本论文可知中定善无寻唯伺业可感心受异熟，即能感异熟果，可见异师一说中定舍受果，非异熟生与《发智论》相违。

破异师二：《发智论》中说：中定无寻业只是招感心受异熟果而不会感身受异熟。五根识有寻有伺，中定唯无寻之业，所以其所感的异熟不会是与五根识相应的身乐受，而应当是心受异熟果。中定唯有舍受，此舍定是心受，所以并非是五根群体中之感受。

所以说三禅以下亦有顺不苦不乐受异熟果。

434.五种受业的差别是什么？

答：本性受业：以自相而感受之业，即三种受。

相应受业：诸如触是通过相应的方式而感受的。

所缘受业：诸如色法是依靠所缘境而感受。

异熟受业：诸如善不善业是以异熟而感受安乐等。

现前受业：诸如乐受除本身现前外其他两种受业是不存在的。

435.什么叫做定业、不定业、顺现法受业、顺次生受业和顺后生受业？

答：定业：时间与异熟果报均已决定的业。

定业分三种：

（1）顺现法受业：谓此生造，即此生熟；

（2）顺次生受业：谓此生造，第二生熟；

（3）顺后生受业：谓此生造，从第三生后次第熟。

不定业有两种：（1）异熟决定，时间不定；

（2）异熟时间均不定。

436.定业和不定业方面诸论师有何不同分法？欲贤部论师将业怎样分为四类？

答：异熟受业可分为四种：（1）顺现法受业；（2）顺次生受业；

（3）顺后受业；（4）不定业。

亦可分为五种：（1）顺现法受业；（2）顺次生受业；

（3）顺后受业；（4）异熟决定，时间不定之业；

（5）异熟时间均不定之业；

论主说上面之四业分法为善。

欲贤部论师业分四类：

（1）时间决定，异熟不定：时间于现世等任一者中已决定，但因业力微弱，而不一定感受异熟果报；

（2）异熟决定，时间不定：异熟果报已定，但三时不定；

（3）二者均决定：于三时中任一时必定感受；

（4）二者均不定：时间不定，感受异熟果亦不定。

437.在四种业中，哪些众生造哪些引业？

答：（1）地狱众生：所造善业：四业中唯顺次、顺后、不定业三种。没有顺现法受善业，因为在地狱中于即生内（不舍同类间）不会有悦意异熟；所造恶业，四种都具足。

（2）稳固凡夫：除有顶外余八地中离贪稳固凡夫（如修得四禅，此一生不会再起下地染著）。不造转生离贪之彼地的顺次生受业（如：四禅稳固凡夫，即生中不会造三禅以下之顺次生受业，已离彼地贪故）。可以造余三业。

（3）稳固圣者：中间七地（初禅至无所有处）离贪圣者。

于离贪之彼地不造顺次生受业，因为已离彼地染故；于离贪之彼地亦不造顺后生受业，因为已永离彼地诸染，更不受生。（圣者不同凡夫，其不会再造于这已离贪之地受生的任何业，即不会再生下地。）

（4）未稳固圣者：欲界离贪尚未稳固的圣者：（即二果、三果退者，初果不退，亦未离贪）不会造转生欲界的顺次生受业、顺后生受业；有顶离贪尚未稳固的圣者：（钝根阿罗汉有退）不会造转生有顶的顺次生受业、顺后生受业。原因：在退失未恢复前不会死亡，即虽有退，但此生必定会恢复。

438.中阴能造业吗？二十二种是怎样安立的？

答：于中阴时能造二十二种业。

十一位：中有；

住胎五期：羯刺蓝；頞部昙；闭尸；健南；钵罗奢切。

在生五期：婴孩；童子；少年；中年；老年。

于中有位能造十一种业，每一业又分定不定受业两种共二十二种。其中十一种定业都是顺现法受业。因为中有积业之蕴与本有感异熟之蕴是同一引业所引的同一类。（有部承许中有与当来本有是同业所引，中有现起，必生本有，而且二者是同类所摄。中有不属五趣，所以中有与本有并非前世后世关系，故中有造业唯顺现法受业。）

439.顺现法受业等有部与经部有什么观点？什么是定业？请写出意乐田差别而成的顺现法受业？

答：一、关于顺现法受业：

有部：一业只能成熟一果而不会成熟其他果。如“女人平息了女人的争端”这一语中，实际上已造了三种业，顺现、顺次、顺后三业都具足，以此三业而感于现世变成女人，来世乃至后世次第又感五百世女人。

经部：上一语之业唯全部是顺现法受业，以此业而感即生变成女人，来世后世又五百世做女人，皆是此顺现法受业所感，即一业可引多世（实为合理）。

二、定业：时间决定并必定要感受异熟果报的业是定业。

（1）以意乐差别而成的顺现法受业的公案：从前，甘嘎国王的一位名叫龙瓦的太监问一个赶着五百头牛的人：你要做什么去？那人回答说：将这些牛阉割。他听后生起悲悯之心，将这些牛从那人手中救了下来，结果那一生中男根就恢复了。

（2）以田差别而成的顺现法受业的公案：我等大师释迦牟尼佛曾经成为一名三藏比丘，当时僧众出现争论，结果由一位持藏比丘调解平息了。那位三藏比丘生起嗔心说道：“女人平息了女人的争端”。由此而于现世中变成女人，并且后来于五百世中投生为女人。

440.对哪五种对境作利害便立即成熟果报？为什么？

答：（1）从灭尽定刚出定者：从此定最初起心而出定就如同从涅槃出定般，对其作利益、损害则果报会立即成熟。

（2）从慈无量心定刚出定者：于此定中行者缘无量有情为境而修习增上其安乐的清净心。从中出定，则身相续亦完全被熏染上敏锐的无量福德。对其作利害，则果报会立即成熟。

（3）从无烦恼定（即无诤定）刚出定者：入此定者缘无量有情为境而修习增上其利益，不作任何损害的清净心，从中出定，则身相续完全被熏染上敏锐的无量福德，对其作利害则果报立即成熟。

（4）从见道中刚出定者：见道已获得了断除一切见断的新转依无垢智慧，由凡夫而成圣者。出定时，清净的身相续起而不断。故对其作利害果报立即成熟。

（5）从阿罗汉果位中刚出定者：阿罗汉已获得了断除所有修断的新转依无垢智慧，出定时，清净的身相续起而不断。对其作利害果报立即成熟。

441.如果异熟主要是受，那是心受还是身受？

答：心受：与第六意识相应的受；

身受：与前五根识相应的受；

无寻善业：殊胜正禅至有顶之间是无寻地，能感异熟的唯是善业，此无寻善业所感的异熟唯是心受之意乐受与舍受。（五根识相应受有寻故，故非所感）；

不善业：其异熟唯一是身受（身苦受），没有心受（意苦受），因为意苦不是无记，故不能成为异熟果；

有寻善业（即欲界、粗分正禅善业）：心受、身受异熟皆有，即心受之意乐与舍，身受之身乐与舍。

442.狂心在意识中具有还是在根识中有？狂心的因是什么？用什么方法可以治疗？

答：狂心在意识中具有，根识中没有。因为根识无有计度分别与随念分别。

狂心之因：

（1）狂心之业的异熟中产生：

狂心之业：以药物及咒语等令别人心狂等，令别人喝毒药或酒等；吓唬禽兽等；放猛火烧山泽等；做坑井陷堕众生；做其他事情令别人失念。由这些业因而于当来感异熟果令心发狂。

治疗方法：唯有感受异熟果报，于现世中作些加持等，不一定有用。

（2）由见到非人等相而生怖畏令心发狂：

治疗方法：若知道是看错了，或所见乃虚幻不实，则狂心便消失。

（3）由于以前恼害非人而受非人加害令心发狂：

治疗方法：请有高深等持者撒芥子，念咒降伏，若无等持或悲心，则可能会伤害非人。

（4）身体四大不调：

治疗方法：吃药等调理四大。

（5）心忧虑：如家人死亡等而心忧愁产生狂心。

治疗方法：念咒念经等作加持等，或吃药等去除忧愁。

结：其中（2）—（5）可由现世作加持等而治疗狂心，若是（1）则只能感受异熟果报，加持等未必见效。

443.狂心为什么不是异熟生？有部经部不同观点如何？什么补特伽罗具有狂心？

答：有部：狂心不是异熟果，而是由异熟果中产生。四大紊乱，身体不调是异熟果，狂心只是增上果。

经部：狂心是异熟果。狂心可以从四大不调的异熟果中产生，也可以直接就是异熟果，而由过去之恶业中产生。

可以具有狂心的补特伽罗：除北俱卢洲外的具贪欲的人皆有狂心，天人亦可有。佛陀不会有狂心，但余诸圣者可以有因四大不调而生的狂心，而不会有异熟生狂心。

444.什么是三曲业、三秽业和三浊业？

答：三曲业：谄曲是指虚伪狡猾，由它引发的身语意业是三曲业。

三秽业：嗔心是指为重罪所染，由它引发的三种是三秽业。

三浊业：贪心如颜料之渣般，于心相续中难以去除，因而称为浊。由它所引发的三业为三浊业。

445.什么叫黑、白、杂、无漏业？它们属于何界各自本体是什么？

答：（1）黑业：欲界不善业，业本体是染污性故为黑业；异熟果不悦意，故异熟亦黑。

（2）黑白杂业：欲界善业，业本体非为染污性，故为白，一相续中杂有烦恼，故为黑；异熟果为悦意，是白，一相续杂有痛苦，故为黑。以黑杂白，即以恶杂善，所以是黑白杂业。

（3）白业：色界善法为白业。业本体于一相续中不杂烦恼，故是白；异熟果是悦意并不杂痛苦，故是白。

（4）无漏业：能灭尽断除黑、白、杂三业与异熟的业是无漏业。非黑，非白，不生异熟果，不属于界，是对治法。

446.无色界的善法为什么不叫白业？佛经中有何记载？

答：有部：此处主要宣说意业及身语有表无表业及异熟果，以及有无中阴的异熟果的角度在说，而无色界没有有表、无表色业。亦没有中有，所以没有讲无色界善业。

经部：佛经中说：“何为白业，异熟也白，四无色界之善。”

447.《大乘阿毗达磨》对白业与杂业有何不同说法？

答：《大乘阿毗达磨》：“何为白业，三界善法为白业。何为杂业，杂业二种：一、发心黑，行为白；二、发心白，行为黑。”

448.通过什么方法能灭尽黑、白、杂业？

答：灭尽黑、白、杂业须无漏业。

（1）灭黑业：见道时的四法智忍（苦集灭道四法智忍）无漏思（业）；欲界修道前八无间道的无漏思，共十二无漏思，能灭黑业；

（2）灭杂业：欲界修道第九无间道思，能灭尽杂业（也能灭尽欲界第九品黑业），因为它在断除欲界下下品烦恼（第九品）时，对所缘境善业也以远离贪欲的方式予以断除了。

（3）灭白业：四禅中生起各自之第九无间道的无漏思，以离贪方式断除对色界善法的欲求。

449.其他论师对黑白业有什么解释法？

答：其他部论师说：只有地狱的受业是黑业，余欲界其他众生受业均是黑白业。

还有论师说：见断之业是黑业。欲界所生的其他修断之业为黑白业。

450.佛经中说的三种能仁和三种清净的业是什么？为什么？

答：三能仁：经中云：“能仁有三，即身能仁、语能仁、意能仁。”

三妙行就是三清净，因为有漏妙行能暂时清净，无漏妙行则能永久清净。

451.经中所说三种妙行和三种恶行是什么？于业和烦恼是否他体方面，有部、经部有何不同观点？

答：三种恶行：身语意不善业受到圣者呵责，产生不悦意的异熟果，因而被承许为三种恶行。

三种妙行：身语意善业受到圣者赞叹，产生悦意的异熟果，因而被承许为三种妙行。

有部：三恶行，身语是业，意恶行有三，贪、害、邪见，此三不是业而是三种意恶行，因为贪、害、邪见三自性是烦恼，而意业是指以心所思为自性之业。所以贪害邪见唯是烦恼而非业，（意恶行范围广，可包括业及烦恼，而烦恼可以不是业。）

经部：贪、害、邪见既是烦恼也是意业。烦恼与业并不相违，即可以不是他体。烦恼有的不是业有的是业，此处三是烦恼也是业，不相违。

452.十种善不善业道尚未包括的还有哪些妙行和恶行？（《自释》）

答：《自释》中这样说：前面所说的妙行恶行中，如果是粗显易知的摄为十（善恶）业道，即如果善业道则摄于妙行中，不善业道则摄于前恶行中。那么十种善不善业尚未包括的还有哪些妙行和恶行呢？

不善业中，身恶业道所摄的身恶行是加行、后行及余不善业，如饮酒、打、捆缚等。因为加行、后行等并不粗显，所以非为业道；语恶业道所不摄的语恶行是加行、后行及较轻的语恶业；意恶业道所不摄之意恶行是恶思及轻贪等。

善业中，身善业道不摄的身妙行是加行、后行及余善身业，如离饮酒、布施、供养等；语善业道所不摄的语妙行，如爱语等；意善业所不摄的意妙行，如诸善思。

453.七种身语业怎样具有表色和无表色？

答：不善业道：

杀生、不予取及语四业：

无表色：必定具足；

有表色：自己做则具足；委托他人做不具足；

邪淫具有表色及无表色，必须自己去做才成立故。

善业道：从受别解脱所生七善业道，具有表色及无表色；从禅定戒无漏戒生七善业道，唯是无表色，由入定力所生故。

业道加行均具有表色，发心强则具无表色，发心微弱不具无表色；业道后行必具无表色，若做与正行相同者则具有表色，不做则不具有表色。

454.请举例说明加行、正行、后行是否具有有表色？加行、正行、后行的界限是怎样分的？

答：如杀牦牛：

加行：先有发心，后买牦牛，举刀或砍或刺，至牦牛未死之前，是杀生加行。加行中必具有表色，由杀心强则具无表，杀心弱则不具无表。

正行：牦牛命终刹那，杀者具有表无表业，是杀生根本业道。

后行：必具无表色。正行圆满刹那之后，杀生无表业随转不绝，即是杀生后行。若继续做与杀生相关之事，如剥皮、烹煮、吃肉等则是具有表色；若不做此等相关事，则不具有表色。

加行、正行、后行的界限：

加行：由发心，乃至举刀、刺杀牦牛至其命终之前，是加行。

正行：牦牛命终之一刹那，是正行。

后行：正行之后无表业随转，或有烹煮等是后行。

455.请略说善恶业的加行、正行是怎样从三根本中生的？

答：如身三恶业：

·杀生加行由贪心生，如为了吃肉而杀生；

由嗔心生，如杀害敌人；

由痴心生，如以修福德之心而杀害父母。

·不予取加行由贪心生，如因贪财而不予取；

由嗔心生，如因怨敌的财物；

由痴心生，如婆罗门将盗窃说为正法由此而不予取。

·邪淫加行由贪心生，如因贪恋而行邪淫；

由嗔心生，如为了侮辱他人而行邪淫。

由痴心生，如听从外道说法，女人均可享用而行邪淫。

456.所有十不善业是以什么来究竟的？这四类不善业的对境（基）分别是什么？

答：一、杀生、害心、粗语以嗔心究竟，基是众生。

二、邪淫、贪心、不予取以贪欲究竟，基是受用。

三、邪见以痴心圆满，基是名色。

四、妄语、离间语、绮语以三毒圆满，基是名称。

457.如杀生者在被杀者之前死去，或同时死亡，则犯不犯业道正行？

答：不犯。因为：

（1）被杀者死时是杀生业道正行，被杀者死亡之前此杀生业道正行还未成立。故杀者先死，杀生业道不成立。

（2）若杀者与被杀者同时死，则杀者之身已转成他身，所转的他身并非罪业的依止处，即此他身并未作杀对方之行，所以杀生业道不成立。

458.既然说军队里一人杀人，都得杀人罪，那怎么来说明众人共同所造的善业和恶业的功德和罪过？于何种情况下虽然参与集体却无罪过？

答：许多人一起共同发心商量，去做一件善或不善事，若其中一人行此事，如杀生偷盗等，虽然余人未亲自做，但都会具此杀生等业道。因为这是大家共同参与之故。而若共同行善，则亦是同具善业道，如法会中，僧众共同念咒，则每个人皆有念诵总数之功德。但若某人发誓决定不杀等，虽然被他力逼迫在集体中，因其无杀心，故而无罪。

459.四种根本不善业本体是什么？

答：一、杀生：故意无误杀害他者；

二、不予取：故意无误中以暴力或趁人不备暗中窃取，未被发觉而据为己有；

三、邪淫：故意无误而想去往非应行处行邪淫。有四种，于非基、非处、非境、非时行淫。

四、妄语：故意无误改变他人想法，且所说话语的意义对方真正明白。

460.杀人时必须由身体，妄语必须以语言造吗？对此诸论师有什么不同观点？

答：有些论师：杀人不必非由身体造，如有仙人以心力观想城市起火而杀害城里之人；妄语亦不必非由语言造，如诵戒时，当询问清净与否时，虽未清净，但不说话，是意妄语。

世亲论师：此意杀生意妄语不应理，若如此，则有于欲界中未依有表业而生无表业之过失。

欲贤论师：仙人杀人并非只是意业，其身体亦有打坐等有表色，所以此杀生亦有有表色；于诵戒时什么话不说，实际上亦是语业有表色。即此二并非只是意业而也有有表业的产生。

461.什么是凡夫八名言？六种支分罪自本体是什么？并自己发挥详细分析绮语和邪见？

答：凡夫八名言：见言未见、未见言见、闻言未闻、未闻言闻、

知言未知、未知言知、觉言未觉、未觉言觉。

圣者八名言：见言已见、未见言未见、闻言已闻、未闻言未闻、知言已知、未知言未知、觉言已觉、未觉言未觉。

六支分罪本体：

（1）离间语：故意无误中为分开他人之间亲密关系而以染污心所说的词义对方已懂。

（3）绮语：染污性的所有话语；另有论师说：除前三种语业以外的烦恼性语言皆是绮语。如比丘为邪命而说妄语，由贪心引发而唱歌，演员为使别人欢喜讲故事，贪外道恶论而念诵等皆是绮语。

（4）贪心：颠倒非理地贪执他人的财物而想据为己有。

（5）害心：指以嗔心想害众生。

（6）邪见：认为善不善业不存在。

绮语：

如比丘为资具及受用等，以种种迎合施主的话语谈论琐事或赞叹功德等；以贪心而唱歌或谈论一些情感经历等，表面上说是修厌离心，实际上是难以割舍或深感兴趣，内心深深的推动者即是贪心，甚或是因慢心的推动而想表现一些不俗等；再有就是愿意谈论一些国际国家间的事件，战争或一些世间头面人物的风采，其手段的狠辣却用智慧高超来描述，战争中杀伤的人数成了衡量其胜利的标准。凡此种种，不但易令心散乱，而且还极可能以语言而造了罪业。所以说绮语既令增长烦恼，又可能造下恶业；相反，同样的时间若用来讨论佛法或念诵咒语，则会避免绮语的过患，更会增长功德，为解脱积累资粮。

邪见：

不相信四谛三宝，说没有因果是邪见。世间人为了个人或者集体的利益肆意的杀戮其他群体，为了口腹之欲，以种种方式吞吃众生的血肉等等，这些都是邪见的结果。世间人是这样，即使入了佛门的人也有不信因果的，因为没有现量见到地狱等，而不相信轮回等。作为修行人，见解是极其重要的，若正见在，即使烦恼粗重或破了戒，最多这一世痛苦，后世堕地狱受苦，出来以后仍有机会解脱，但若是起了大邪见——诽谤三宝等，则是万劫不复。

462.为何这十种不善业称为业道？对此有部、经部有何不同观点？

答：有部：意三贪嗔痴是道不是业。业体是思，贪嗔痴是业所行之道，称为业。既然不是业，又称业道，是因为与彼三相应之思是业故。身三语四既是业又是道，称业道。

经部：意三贪嗔痴是意业，

（1）因为此三是趋入恶趣之道，而称业道；

（2）因为这贪嗔痴互相引起，互相为道，而称为业道。

463.以什么邪见断除哪些善根？

答：认为无有业果的邪见能断绝欲界所有俱生善根。

464.什么样的众生有断善根？所断之善根能否今生恢复？怎样分断善根和造五无间罪方面的四类别？

答：除北俱卢洲外的三大洲人类有断善根，余众生不断。

恶趣众生不断：其染污性智慧不稳固；

北俱卢洲众生不断：其恶意乐不稳固；

欲色天人不断：其转生后立即现前业果；

人中二黄门不断：其恶意乐不稳固；

人中爱行者不断而断见行者：因见行者染污性智慧稳固之故。

所断善根于今生中若生起可能有业果的怀疑或必有业果的正见便可恢复，造无间罪者即生不能恢复。

断善根和造五无间罪方面的四种类别：

（1）以邪见断了善根，但未造五无间罪，如外道六大本师；

（2）未以邪见断善根，但造了五无间罪，如未生怨王；

（3）既以邪见断善根，又造了五无间罪，如提婆达多；

（4）既未断善根，又未造五无间罪。

465.什么叫见行者？爱行者？

答：见行者：不依靠他人，唯靠自己的智慧对诸法理于自相续生起稳固的定解。

爱行者：只是有某种爱好而随顺别人自相续并无稳固的定解。

466.十善不善业中多少业思同时产生？不能俱生的有多少？

答：不善业：思可与一至八个不善业一起产生。

（1）思与一不善业俱生：即处于意之三不善业中任何一种；

（2）思与二不善业俱生：诸如处于贪心状态而不予取；

（3）思与三不善业俱生：诸如以害心抢夺、杀生；

（4）思与四不善业俱生：诸如以害心为离间对方而说妄语、粗语；

（5）思与五、六、七不善业俱生：诸如自己处于意之三不善业其一之中而委托他人作四、五、六不善业；

（6）思与八不善业俱生：如以贪心在行邪淫时委托别人造其他六种不善业。

善业：思可与一至十之间的善业一起产生。（然其中无思，与一、五、八善业一起生。）

（1）思不会与一善业一起生：因为无贪与无害心不可单独生；

（2）思与二善业俱生：思与无贪无害俱生；

（3）思与三善业俱生：如处于意识善正见中，有无贪无害无痴（有正见故，则具无痴）；

（4）思与四善业同生：彼时等起处于无记状态中受沙弥戒，断身三与妄语（于无记中无贪、无嗔二善不俱，受沙弥戒唯断身三与妄语四善）；

（5）思与五善业同生是没有的，不善无记心受沙弥戒唯是具四善，于善心中受戒，要么具六，要么具七；

（6）思与六善业同生：彼时等起处于根识善中而受沙弥戒，具无贪、无嗔及身语四断善业；

（7）思与七善业同生：彼时等起处于无记状态受比丘戒，则有身语七断（无贪无嗔二不具）；

（8）思与八善业同生是没有的，以不善心受戒，则七种，以善则九或十种；

（9）思与九善业同生：彼时等起处于根识善中受比丘戒（无贪、无害及身语七断）；

（10）思与十善业同生：彼时等起处于意识善正见中受比丘戒（有正见故，则具有无贪等三及身语七断）。

467.在何界何趣中怎样以隐藏或明现的方式具足十不善业？

答：地狱：

绮语、粗语、害心：明暗两种方式。（绮语：哀叫；粗语：恶言相骂；害心：相互嗔恨。）

贪心与邪见：隐藏方式。（贪心：无有所贪之物故不显；邪见：业果现前而相信业果故邪见不显。）

没有杀生：业力未尽杀不会死。

没有不予取与邪淫：没有执为我所之财物与女人。

没有妄语：无有必要故。

没有离间语：相互之间本来已分裂故。

北俱卢洲：

意三业：以隐藏方式存在，无所贪物及执为我所之女人，相续调柔；

没有杀生：寿命决定千年故；

没有邪淫及不予取：没有所贪物及执为我所的女人；

没有妄语：因为没有必要故；

没有离间语与粗语：彼众生相续调柔故；

绮语明现不存在，有以贪欲引发而歌唱的情况。

除地狱、北俱卢洲以外的其他欲界中十不善业均有，其中天界亦有杀生。

468.在何界何趣中怎样以隐藏或明现的方式具足十善业？

答：意三业：无贪、无嗔、无痴，在一切趣中都以隐蔽与现行二种方式存在；

无色界圣者无漏戒摄身语七断善业，以隐蔽方式存在而无现行，无色故；

无想天众生禅定戒摄身语七断，亦以隐蔽方式存在，无现行，无心故；

余处通二种（即隐蔽与现行二种）：余处指地狱、北俱卢洲外之余处，人、天具有戒所摄善（人具三戒，欲、色天唯具二戒）；

旁生、饿鬼：唯具中戒所摄善。

469.举例说明杀生、偷盗、妄语成熟的三果（等流、异熟、增上果）。

答：杀生：

异熟果：上品堕地狱；中品转旁生；下品投饿鬼。

等流果：短寿。

增上果：转生环境恶劣之地。

偷盗：

异熟果：上品堕地狱；中品转旁生；下品投饿鬼。

等流果：受用贫乏。

增上果：生于多害环境中。

妄语：

异熟果：上品堕地狱；中品转旁生；下品投饿鬼。

等流果：常遭诽谤，受人欺诳。

增上果：农作、行船等事业不兴，人与人之间互相欺骗，多诸怖畏恐惧因缘。

470.做善业和不善业为什么有三果？

答：以杀生为例：于杀生时令他有情受苦、断命、失威。

杀生加行使对方受苦，故感受异熟果堕地狱受苦；

杀生正行断绝对方命根，故感等流果来生于人中寿命短促；

杀生后行使对方失去威严，故感增上果其环境中外物鲜少光泽。

余业道可同理推之。

471.此论为何单独宣说邪命？什么是邪业与邪语？

答：单独宣说邪命，是为了明确邪命难以尽除，由于欢喜趋入而其很难离开心相续。再说，僧众的生活是倚赖他众，因此单独宣说邪命。

邪语、邪业：嗔心和痴心所生的身语业是邪业、邪语。

472.若出家人边享用信财，边看电视录像等，是邪命吗？为什么？

答：是邪命。邪命就是以贪心引发的身语二业。《戒蕴经》中云：“比丘受用信士供养后若去观看斗象等，为邪命。”由经中义可知，出家人边享用信财，边看电视录像等，是邪命。

473.有漏断道、无漏断道以及其他有漏善不善业、无漏善业、无记法等各有多少种果？

答：一、有漏断道具五果：（有漏断道即世间修道之无间道）

（1）具异熟果：有漏善业定感异熟故；

（2）具士用果：以此道力无间生起断除所断及解脱道；

（3）具增上果：不是在它前面产生的有为法是增上果；

（3）具等流果：后面所有同类是等流果；

（4）具离系果：由此无间道远离下地烦恼而证择灭无为。

二、无漏断道具四果：除异熟果，无漏业无异熟。

三、其他有漏善不善业具四果：除离系果，非断道故，不能断惑证择灭。（除断道有漏善之外，余有漏善恶业）

四、其他无漏善业具三果：士用果、增上果、等流果；

除离系果，非断道故不能断惑证择灭无为；

除异熟果，无漏业无异熟故。

五、无记法具三果：士用果、增上果、等流果；

除离系果，不能断惑；

除异熟果，无记无异熟果。

474.善、不善、无记业，各产生善、不善、无记法（果）时各有多少种？

答：善业生善、不善、无记法之果（有四、二、三果）。

（1）善业生善法之果有四果：除异熟果，果是善，非异熟生。

（2）善业生不善法果有二果：士用、增上二果。

除异熟：果是不善，非异熟生。

除等流：善、不善非同类。

除离系果：不善果非择灭无为。

（3）善业生无记法有三果：士用、增上、异熟果。

不善业生善、不善、无记法之果（有二、三、四果）。

（1）不善业生善法之果有二果：士用、增上二果；

（2）不善业生不善法之果有三果：士用、增上、等流；

（3）不善业生无记法有四果：士用、增上、等流、异熟，除离系。

（有等流果，因为不善遍行因能产生坏聚见、边执见的有覆无记法。）

无记法生善、不善、无记法之果（有二、三、三果）。

（1）无记法生善法有二果：士用、增上；

（2）无记法生不善法有三果：士用、增上、等流；

（有等流果，因为坏聚见、边执见能生苦谛见断的不善果。）

（3）无记法生无记法有三果：士用、增上、等流。

475.自地、他地、有学业、无学业分别各可产生多少果？

答：一、自地业产生自地法有四果，除离系果，不为地摄故。

二、他地业产生他地之果：

可能有三果：如依无漏一禅生无漏二禅有增上果、士用果、等流果（九地之道互为同类因）；无异熟果，无漏业不引异熟；无离系果，因离系果不为地摄。

可能有二果：如有漏二禅生有漏三禅有增上果、士用果（以前之因力而生后果）；无异熟，非自地故；无等流，有漏非自地非为同类因；无离系果，不为地摄故。

三、有学业生有学法、无学法，非有学非无学法各有三果。

（1）生有学法三果：士用、增上、等流果；无离系果，有学法中无抉择灭；无异熟果，有学为无漏法无异熟。

（2）生无学法三果：士用、增上、等流果；无离系果，有学法中无抉择灭；无异熟果：无学法无漏；无异熟。

（3）生非有学非无学法三果：士用、增上、离系果，有离系果，因为抉择灭属非学非无学法；无异熟，有学法无漏，无异熟；无等流，有学业无漏，非学非无学（一、一切有漏法；二、三无为法。此二不可修故）法无为有漏。

四、无学业生有学法、无学法、非学非无学法各有一、三、二果。

（1）生有学法一果：指阿罗汉退失说，唯增上果，不障有学法生，有学法是增上果；无士用果，并非以无学无漏法为因，而有力能引起有学无漏法；无等流果，无漏法等胜为因，无学法胜，有学法劣，无学不可为有学同类因。无异熟，无离系。

（2）生无学法三果：增上、士用、等流；无异熟；无离系。

（3）生非学非无学法二果：增上、士用；无离系，无学不再断惑，无有无间道；无等流；无异熟。

五、非学非无学生有学法、无学法、非学非无学法，各有二、二、五果。

（1）生有学法二果：士用、增上；无离系；无异熟；无等流。

（2）生无学法二果：士用、增上；无离系；无异熟；无等流。

（3）生非学非无学：五果。

476.见断、修断、非所断各产生各果时，各有多少果？

答：一、见断业生：见断、修断、非所断，各三、四、一果。

（1）见断生见断三果：士用、等流、增上果。

无异熟：异熟是无覆无记，非见所断。

无离系：无为法非见所断。

（2）见断生修断四果：增上、士用、等流、异熟。无离系果，因为抉择灭非修断。

（3）见断生非所断一果：增上果。

二、修断业生见断、修断、非所断，各二、四、三果。

（1）修断生见断二果：士用、增上。

无异熟：见断无无覆无记之异熟；

无等流：修断无遍行能缘见断惑为因；

无离系：见断是随眠，非无为抉择灭。

（2）修断生修断四果：除离系外其余四果。

（3）修断生非所断法三果：离系、士用、增上。无异熟，无等流。

三、非所断业生见断、修断、非所断，各一、二、四果。

（1）非所断业生见断一果：增上果；

（2）非所断业生修断二果：士用、增上；

（3）非所断业生非所断四果：除异熟。

477.什么是合理业，非合理业和非二者业？

答：合理业是指善业；非合理业是指染污性的自性罪不善与有覆无记业，因为由非理作意所生之故。另外有上师说：从佛制罪的衣食住行等世间共称仪轨中退失，相违而行亦非理业，非二指除上二者。

478.什么叫做引业和满业？请举例说明引业和满业的差别，并以有部、经部观点分析富楼那供养缘觉的公案。

答：引业：以宿世之业引有情至今生而为人等，此宿世之业即引业。

满业：生而为人等，直至最后死亡，招感其中种种苦乐之业是满业。

喻：画家先素描，可喻引业；他人以各种颜料填满可喻满业。

公案：富楼那尊者曾为一割草人，见缘觉便以顶上鲜花作供养。以此业而于三十三天转生七次，转轮王转生七次，后于佛教法下证果。

关于此公案有部认为：并非是一引业引多世。而是以其供养之业令尊者转生于第一个天界，然后其回忆前世之业的功德又造善业，以此而第二次转生天界，乃至造第七次转生之业。另外也有说于供养时所同时具有的净信心、恭敬心、欢喜心等而生多业，以此等业而引多世异熟果报。

而俱舍论自宗同意经部：一引业可以引很多世，如上尊者一次供养之业可引多世善果，一引业引多世，多引业引一世，多业引多世都成立。

479.请说明关于引业和满业，善不善方面的四类。

答：（1）引业善，满业不善：如欲界中具痛苦的人、天（引业善，人天为善趣；满业不善，具痛苦）。

（2）引业不善，满业善：如阎罗法王（属饿鬼界）及财丰龙王之子（恶趣；受用丰富）。

（3）引业善，满业善：如帝释天王等（善趣；受用圆满快乐）。

（4）引业不善，满业不善：如地狱众生（恶趣；恒受痛苦）。

480.一个业能否引多世？以及多业能否引一世？对于引业、满业，有部、经部有什么不同观点？所有的业都是引业吗？

答：有部：一业只能引一世，不能引多世，说引一世，是说得一个同类，而此同类的圆满须由多满业；多业亦不能引一世，因为此一世中的一个同类不会有多业所引，如果是多业引一个同类的话，这个同类上就会出现种种差别，而不成为一个同类，所以说一个同类即一世唯是一业所引。

经部：一引业可以引多世，多业亦能引一世。

不是所有的业皆可为引业：

（1）无心二定非引业：灭尽定、无想定有异熟但不是引业，因为无有心而与心不俱生的业力微弱，二定虽非引业，但是满业，此二定之异熟果有顶天与无想天是满业所感。

（2）得绳亦非引业：得绳与业共存，却不是引业，得绳是心不相应行，是无心状态中顺便产生，力量微弱。得绳与业是异体，如树与树皮，但有漏善法与不善法得绳均是满业。

另外圣者相续中的有漏业与加行道四顺抉择分也是满业。除了这些业之外余一切皆通引业满业。

481.经中所说的业障、烦恼障、异熟障是什么？它们到底遮障什么？

答：业障：即五无间罪；

烦恼障：由于猛烈的烦恼由小到中，由中到大连续不断产生而得不到依对治法断除的机会，因此称烦恼障；

异熟障：三恶趣众生、无想天众生以及转生北俱卢洲的众生具有的障碍称为异熟障。因为是依宿世牵引而成为恶相续者之故。

称此三是障，是由于它们对圣道与暖相等圣道加行善起到遮障与阻碍的缘故。

482.这三障是什么样的众生身份具有？什么样的众生不具有？

答：一、业障：三洲中具有，北俱卢洲及其他趣中不存在。

（1）恶趣中无五间罪：因为意乐不稳固，并业果已现前。

（2）天人无杀父母等情况：因为不具恶劣意乐，并业果现前，相信因果。

（3）北俱卢洲无五间罪：因为他们自然具戒，性情善良，并无佛教；不会有杀阿罗汉、出佛身血。

（4）三洲中随欲、两性黄门不会造无五间罪：

a.从父母而言：未生出身根俱全的他们，并缺少慈恩；

b.从晚辈说：也缺乏对父母的知惭有愧心。

二、异熟障：唯无想天众生、北俱卢洲人、所有恶趣众生有，余处无。

三、烦恼障：一切众生均有，五趣中都存在。

483.按有部观点，什么是破僧？如果造两三个五无间罪，则所感受的是顺次生受业还是顺后生受业？

答：有部说：破僧是指破法轮僧，指双方僧团不和睦关系实有存在的一种不相应行。若造了两三个五无间罪，仍成立顺次生受业，但只有一世转生无间地狱，于这一世中根据业的数量，将在无间地狱中身体成两倍等，变成庞然大物与柔嫩的身体，所感的痛苦也成为两倍等，以此而脱离了非顺次生受业及造业大小无差别之两种过失。所造的这些无间罪，前面的一个是引业，后面的是满业。引业是顺次生受，满业感地狱中成倍的痛苦。

484.具有什么样条件的人在什么样的地方，被什么样的僧众，最后达到什么样的结果，才构成破和合僧？它持续多久？

答：比丘、见行者、持戒者，在佛所住之处以外的地方，破凡夫僧众和合，令其远离佛陀与佛陀制定的道，而亲近提婆达多，同时堪忍提婆达多制定的不享用酸奶、断肉、不使用盐、穿着未裁剪衣与住于城内经堂中五条学处等。这时已破和合僧，破和合僧只会持续一日。

485.破法轮僧与破羯磨僧之间有什么区别？

答：破法轮僧：即破僧，乃至僧众分裂未得以和解之前任何众生相续中都不会生起圣道，于佛灭度后不会出现。破法轮僧是无间罪，其他破僧不是无间罪。佛住世之南赡部洲有，余洲无，九个比丘以上才能实现破法轮僧，每方僧众各四位以上，破僧者亦是比丘。

破羯磨僧：除北俱卢洲以外的三洲都存在。在一个界限内以不和之心作长净等羯磨而分开僧众。不需要其他挑拨者，八位以上便可。

486.破法轮僧在哪六种时间里不会出现？为什么？

答：破法轮僧在以下六种时间里不会发生的：

一、最初佛转法轮不久时不会出现，因为当时所有众生均生喜悦之情而和睦相处；

二、佛陀接近涅槃时也不会出现，原因是认识到佛实在难遇，生起无常观念，由此普遍内心极度悲伤；

三、在佛教见解与戒律没有出现损害之前也不会出现，因为佛教无损而住世之故；

四、在二大尊者之前也不会出现。这是因为分裂局面不会持续很久，需要他们来调解，否则无有能调解者；

五、佛陀涅槃后也不会出现，原因是所竞争的佛陀已不在世；

六、未作大小结界也不会出现，因为在一个界限内不存在破法轮僧。

487.关于提婆达多破僧与佛也感受曾为五通仙人时所造业的报应这个问题上，大小乘有何不同解释法？

答：小乘经典：此破法轮僧罪，唯于释迦牟尼佛教法下才会出现，其他佛教法下不一定出现，因为释迦佛曾为五通仙人时在两僧团中说离间语，破僧和合，成佛后，乃受此报应，于其教法下出现提婆达多破法轮僧，其他佛教法下不一定会出现，因为这是释迦佛的前世业力所感。

萨迦派果仁巴大师分析说：这只是小乘的一种说法而已。实际上佛陀早已圆满了所有功德，断除了所有的障碍，断证圆满的佛陀，不可能受业的报应，若还有受，则说明佛还有未得到成就等的许多过失。这只不过是小乘的一种说法而已，实际上佛断证圆满过后，出现提婆达多破法轮僧并非是业报。所以，于其他教法亦可出现这种破法轮僧的情况。

关于提婆达多：

小乘：其是专门在佛教法下搞破坏的一个业力深重的僧人，而且亦是他往昔的恶愿成熟；

大乘：《大密方便经》、《妙法莲华经》等经中说，其是佛陀的化现，并无真正一个这样的人。于地狱中，阿难去安慰提婆达多，而提婆达多亦说“本性中无来无去”等的教言。由此可见，他是佛陀化现出来引导不同根基众生的。

488.为什么杀父母、阿罗汉等成无间罪，而杀其他众生则非无间罪，若杀变性之父母是否也犯无间罪？

答：杀父母成无间罪：因为父母生育了自己相合解脱的身体，所以是利益之田。

杀阿罗汉、僧众、佛陀成无间罪：因为他们是殊胜功德的福田。若存心舍弃并杀害他们则成无间罪。

其他众生非是以上二种殊胜对境，虽杀害亦不成无间罪；

杀变性父母亦犯无间罪：因为他们是生育自己殊胜身体之人。

489.若杀不是父亲也不是阿罗汉的男人也会有犯五无间罪的现象吗？为什么？

答：有。母亲变性为男，若杀之则亦犯无间罪。因为他是生育自己殊胜身体之人。

490.关于造无间罪者能否今生得果方面，大小乘有何不同观点？请举列说明。

答：小乘：造五无间罪者今生不能得果。因为离贪与造无间罪极度相违。所以不可能获得离贪之果。于小乘经典中造了无间罪又能得离贪果的公案则根本没有。除了无间罪，即使造了其他最严重的罪，还是可以得果。如指鬘杀生无量，但后来亦获离贪果。

大乘：《未生怨王忏悔经》中，未生怨王虽然杀父亲造了无间罪，后来经佛教化，他自己亦真诚精进忏悔，后来亦得果。所以大乘观点，犯了无间罪者，于今生中亦得离贪果。这是大乘经论究竟观点。但有些大乘论典亦有承认说造无间罪会堕落，但因其忏悔等功德，堕落时间不会长，对此小乘亦有同样说法。即造无间罪必堕地狱，但因其努力忏悔等功德，虽堕地狱，时间不会久，痛苦亦会少。

491.为什么诸论典中有时说妄语的罪业重，有时说意三业的罪业重，有时说邪见的罪业重？

答：这是不同角度而言的。如为使双僧团分裂而说妄语是无间罪中罪业最重的，是从其异熟果而言的，所有罪业中，异熟果于地狱中感受一中劫痛苦，于其他罪业中皆不存在，因此从异熟果角度而言，说妄语破僧罪业最重；说意三业的罪业最重，是从危害自他相续的角度而言，如仙人起嗔心，则摧坏了整个城市；说邪见罪业最重，是从断善根角度而言，因为只有拨无因果的邪见可断善根，由此说罪业重；说杀生罪业最重，是从摧毁众生生命而言的，众生都珍爱自己的生命，若对其杀害，则罪业最重。所以，说一个罪业最重，是从不同角度而言的。

492.什么是五种近五间罪？其中具体分析夺僧和合食的基本含义？

答：一、以邪淫来侮辱既是母亲又是无学尼者；

二、杀住定菩萨；

三、杀七种有学圣者补特伽罗任意一种；

四、夺僧和合食；

五、以嗔心等烦恼引发而毁坏佛像、佛经、佛塔这些三宝所依。

夺僧和合食的含义：夺僧和合食承许为抢夺僧众所享用的食品。此处说是抢夺，实际上不一定抢夺，比如说有人以财物供养僧众，若中间作障碍，或把财物挪作他用，这实际上也算是夺僧众和合食。如有人供养僧众钱款购买食物，若把钱用于造佛像，即是夺僧众和合食，关于僧众和合食有两种解释：

（1）满增论师说僧众平时长期使用的食物是僧众和合食；

（2）也有论师说不必非得是僧众长期使用的食物，凡是僧众使用的食物，都是僧众和合食。对此等财物抢夺、转移挪用等都是近五无间罪。

493.为什么有三种业分别障碍无来果、阿罗汉果及忍位者？

答：有三种异熟业会极为障碍修行者，分别获得忍位、无来果、阿罗汉果，就如同要前往他乡，债主就会前来索债。

于加行道忍位：必定成为转生恶趣的异熟业会成为极重障碍，因为若获得忍位则不会再转生三恶趣，所以此业会现前。

于无来果：欲界的异熟业会极度障碍，除顺现法受业。因为若得无来果，则不会再转生欲界。

于阿罗汉果：三界之业会极度障碍，除顺现法受业。因为若得阿罗汉果，则不会再转生三界。

494.什么是住定菩萨？他具有哪六种特点？

答：住定菩萨：从积累成熟三十二妙相的业时起，称为住定菩萨，即于此时经一百劫时必定获得佛果者。

住定菩萨所具有的六种特点：

（1）从此以后转生善趣；

（2）在善趣中也是投生为如大萨拉树般的王族等高贵种姓中；

（3）眼等诸根俱全；

（4）转为男身；

（5）能回忆生生世世；

（6）百劫中不退转而获得佛果。

495.在菩萨是否圣者的问题上，大小乘有何不同观点？释迦牟尼佛于何时得住定菩萨？

答：小乘承许菩萨可以是凡夫菩萨，即于凡夫位圆满六度，并未将每一度与十地中的一到六地对应，因为在小乘并无地的概念。如释迦牟尼佛在菩萨位，于诸如来前发心时皆是凡夫，成为义成王子时于一坐垫上由凡夫而成佛。

大乘：菩萨登地后即是圣者，而且一地圆满布施度乃至六地圆满智慧度。释迦牟尼佛是于九十一劫之前获得住定菩萨果位的，通常获得住定菩萨位后，最迟也是一百劫内成佛，利根者则会快一些，释迦牟尼佛通过精进，只经历九十一劫便成佛。

496.哪些经典中怎样宣说释尊最初发心的不同情况？如此说难道不相违吗？

答：《贤劫经》：本师释迦牟尼佛往昔成为陶师之子名光明童子，当时是具诤时，大释迦牟尼佛出世，光明童子供佛一碗大米，一双鞋与布絮，并发愿：“善逝如来汝之身，眷属寿命与刹土，殊胜妙相等功德，唯愿我等成如此。”《悲华经》：本师往昔为海尘婆罗门，于宝藏如来面前发心，发了五百大愿。《菩萨经》：本师曾成为精进心婆罗门，于大蕴如来面前发心。《未生怨王忏悔经》：本师曾为金寿童子在智王如来面前发心。

《毗奈耶经》中，目犍连问佛陀：“您在不同经典中说在不同如来面前发心，到底您在哪位如来面前最初发心？”佛告诉目犍连，如来在不同众生面前宣说不同的相应之法，所以佛说于不同如来面前发心。（在《释迦牟尼佛广传》下册中有宣说。）

497.佛陀怎样圆满三大阿僧祇劫？我们要成佛真的要过这样漫长的时间吗？

答：第一大阿僧祇劫：最初大释迦牟尼佛出世，本师当时为光明童子，其作供养并发心后承侍七万五千如来，最后宝髻如来出世，圆满第一大阿僧祇劫；

第二大阿僧祇劫：承侍七万六千如来，最后燃灯佛出世，圆满第二大阿僧祇劫；

第三大阿僧祇劫：承侍七万七千如来，最后毗尸佛出世圆满第三大阿僧祇劫。

于大乘中承认每一大阿僧祇劫均承侍无量如来。于《大解脱经》等大乘经典中亦说，所谓阿僧祇劫并非要那么久，也可以于一刹那圆满一大阿僧祇劫。

498.以大乘小乘的不同观点分别说明圆满六度的状况？

答：小乘：菩萨皆是以凡夫身圆满六度，菩萨以大悲心将自己的身体受用全部布施给一切众生，当时圆满布施度；菩萨在具贪的情况下砍断肢体也一心不乱，当时次第圆满了安忍度；本师佛曾转为婆罗门童子时，看见星胜如来于山洞中入火遍处定，生起信心，单足站立七日，口中赞叹道：“大丈夫如牛王您沙门。”依此圆满了精进度，亦圆满了九劫资粮。在未现前菩提之前无间入金刚喻定时以等持圆满静虑度，当时的智慧为圆满智慧度。

大乘：菩萨于一地圆满布施度；二地圆满持戒度；三地圆满安忍度；四地圆满精进度；五地圆满精进度；六地圆满智慧度，并且在菩萨登地时已是圣者。

499.佛经中所说的三福德业是什么？为什么如此得名？

答：佛经中所说三福德业是布施、持戒、修所生慧。

这三种能产生相应悦意之果，因而称为福德；由于是业的本体而称为业；三者均是趋入等起之思的根本，因而称为福德之事。

此上三者被称为福德、业、事、就如同身语七业既是业又是道，而意三业仅是道。为此而称所有十业为业道。

500.为自利、他利、非二利之四种布施是什么？

答：为自利布施：未离贪者（圣者、凡夫）或离贪凡夫、布施（供养）佛塔；

为他利布施：除现法受业以外，圣者离欲贪布施其他众生，布施者已离欲，但布施的果报是欲界摄，布施者不会自受，因而是利他而不利己（除现法受业以外，因为此业造作以后，今生成熟果报，即能成自利，故除之）；

为二利布施：未离贪圣者或凡夫布施未离贪的其他众生；

非为二利布施：除现法受业以外，离贪圣者供养佛塔，于他无益；唯以恭敬与报恩之心供养，亦不为自益。

501.请详细说明施主殊胜，施物殊胜和田殊胜的道理？

答：施主殊胜：是指布施者具有信心，并且具有持戒、慷慨、听闻、知惭、有愧、智慧、知足少欲等功德。因为施主殊胜，其布施之行为及所感之果报皆殊胜。另外以四种布施之方式可感殊胜之果：

（1）以恭敬心布施，后世自己受到眷属的恭敬爱戴；

（2）亲手布施，感召受用丰厚的果报；

（3）应时布施，感召应时获得财物之果报；

（4）不害他众布施，感召自己无有违缘而获得受用。

施物殊胜：色、香、味、触圆满之物。布施这样的物品，（以色圆满故感）后世自己相貌端严；（以香圆满故感）美名远播；（以味圆满故感）味香悦意众所喜爱；（以触圆满故感）所触极为柔软及随时接触都会感到安乐的身体。

福田殊胜：殊胜福田有四：

（1）善趣之人：以普通人胜过旁生、饿鬼、地狱。一百人不如一个破戒者，一百破戒者不如一个具戒者；

（2）痛苦之田：如病人，远道而来疲惫之人；

（3）利益之田：父母，对自己有生养之恩故；

（4）功德之田：具戒者与得预流果等圣者。《自释》如契经言若施持戒人受亿倍果等。

布施中最殊胜有二：

（1）阿罗汉布施阿罗汉，无有任何过患故；

（2）菩萨（凡夫）布施其他有情，菩萨为饶益一切有情，获圆满菩提而布施故。

502.佛经中所说的八种布施是什么？其中第八布施又分几个布施？

答：佛经中所说的八种布施如下：

（1）布施随至者，布施随时来到的人。

（2）以怖畏布施，见财物将坏而布施。

（3）以曾施我而施，以他人曾施我，而布施于他。

（4）以将施我而施，希求他人将来布施于我而先行布施于他。

（5）以往昔我之父辈祖辈曾施而施，父辈、祖辈曾行布施，今亦如此行布施。

（6）为善趣而布施，为了转生善趣而行布施。

（7）为名声而施，为了获得名声而行布施。

（8）第八种布施分四：

a.为心之庄严而布施：为了获得神变而布施；

b.为心之资具而布施：为得八正道而布施；

c.为瑜伽资粮而布施：为得寂止与胜观而布施；

d.为殊胜之义而布施：为得阿罗汉或涅槃而布施。

503.为什么说出家的人法施为主？据自己的理解宣说法布施的无量功德？

答：财布施是佛陀主要为在家人而宣说，而出家人当以法布施为主。出家人以知足少欲为功德，不蓄积财产，难以财布施利益有情，但出家人研学经论，主要以法布施来调化众生。虽然说在众多的人面前传法有大功德，但极易生傲慢等，反而会障碍自相续的调伏。如果不具备这样的因缘，可以在众多的旁生面前，如夏天的蚁穴旁边念咒及佛名号等，则极为殊胜，以此可以利益众多的有情，又可积累无边的福慧资粮，同时又可避免于众人面前讲法时种种发心不清净的过患。

另外，于一人面前说一句偈子，即使别人只是听到但未听懂，其功德也极大，若有人以三千大千世界的所有财宝，供养如来，其功德也无法与前面说一偈之功德相比。目犍连曾问佛陀：“二人所做之事，何者功德最大？”佛说：“一人传法，一人听法，功德最大。”

由此可知，法布施具无量功德。

504.虽然不是圣者，但若供养，也有无量功德的田有哪些？为什么对他们作供养具有无量功德呢？

答：父母、病人、说法者、最后有菩萨，虽然不是圣者，但若供养也有无量功德。

父母是利益之田：因为我们可依之获得解脱的身体由父母所养；病人是痛苦之田：是可怜的对境；

说法者是利益（恩）田：因为法师是世间大善友；能为被无明遮障眼目者施设慧眼；能够开示世间何者为安乐，何者为危难之事；能够令有情生起无漏法身；要而言之，善说法者甚至能做佛陀所做的事业。所以说，对法师行布施便招无量果（见《自释》）。

最后有菩萨是功德之田：如义成王子，即生成佛。

以上几种福田，虽不是圣者，但对其供养具有无量功德。

505.依哪六种因说明业的轻重？

答：六种因：

一、后行的差别而成轻重业，随着正行业道而连续行持是重业。（如杀生后继续剥皮、吃肉等，则是重业，若生悔心则轻。）

二、依靠田的差别而成重业，如对利益等福田做事。

三、由基的差别而成重业，如杀生、妄语、邪见等。

基：指业的本体，即根本业道。身三业，杀生最重；语四业，妄语最重；意三业，邪见最重。

四、由加行而成重业（如造业前具强烈杀心等）。

五、由思维的差别而成重业，究竟业道。

六、由意乐差别而成重业，如发心广大。

506.什么叫做作已积集业、作已不积业？作已积集业需要具足的六种条件是什么？

答：作已积集业：须具备六种条件：

（1）故意做的：并非事先全未动心（思虑）或随便（考虑）而做，而是想到一定要做而故意做的；

（2）业的支分圆满完成：有的须一业或二或三等而堕恶趣，此中几种业皆圆满完成则叫做作已积集业，业的支分不圆满者，不叫做作已积集业；

（3）已做不悔：做了以后，不生后悔心，则成，若生后悔心则不名作已积集业；

（4）无有忏悔等对治法：没有忏悔，不发露；

（5）具足随喜等从属：做已随喜等；

（6）必定感受异熟果：定有异熟果。

具以上六种条件名作已积集业，余名作已不积业。

507.请举例说明，作已积集业等四种类别。

答：（1）作已积集业，如故意杀生等；

（2）作已未积业，如虽已做偷盗，但有真实忏悔；

（3）积而未作业，如有杀心，但未行杀；

（4）未作未积，如以威仪路心而行走。

508.供养佛塔、佛像等，但供养境无有接受之心，怎么会有福德呢？对旁生或恶人作布施，或放生野蛮的动物，为什么有功德？

答：福德有二：

（1）发心与被供养者接受的心结合起来，则有福德：如布施乞丐，施者有悲心，乞丐有接受心；供僧，供者有恭敬心，僧有接受心，这些都具有福德。

（2）供养者发心殊胜，则有福德：如佛塔虽无接受心，但发心胜，则有福德；如修四无量心，虽无直接利益他众，但依自心力量可获得无量福德。

所以说虽佛塔、佛像无接受心，但因这些是殊胜田，并且供养者发心殊胜，可以具无量功德。

对旁生或恶人作布施，从对境田的角度所生的功德可能较微弱，但以自己发心来说仍可以是强有力的，所以果报也可以很大。若放生野蛮的野生动物，也许所救众生会去伤害其他众生，但放生是从不忍其受残杀角度出发，令其得安乐，并无发心令其残杀别的众生，所以放生者有功德而绝无恶业。

509.清净戒律的四种功德是什么？

答：（1）不被破戒所染；

（2）不被破戒因所染；

（3）依止能对治破戒的正念住（依正念住能对治破戒及破戒因）；

（4）依止回向解脱之寂灭。

510.受戒和修行所生的福德有什么重要差别？

答：从获得善趣的角度来说戒律重要，因为戒能感人天果报；就依靠无间道直接断除所断，远离烦恼方面而言，修行更重要，因为只有依修行才能断烦恼。修行：如同芝麻被花熏染一样，心染上善的习气并串修而起作用。

511.什么是四种梵天福德？怎样了知其四种福德之量？其他经论中所说四种无量功德是什么？

答：四种梵天（梵天指梵辅天，四种梵天福德与转生梵辅天福德相同，此梵天福德是在欲界中延续寿量于四十中劫期间享受安乐）福德：

于以前未做之处造如来灵塔；

供养四方僧众欢喜园于其中造经堂；

调解声闻分裂；

修慈无量心。

其他经论中所宣说四种无量福德：

对众生修慈悲心；宣说大乘佛法；

发菩提心；修空性。

512.法布施须具何条件？据其他经教详说法布施的各种功德利益？

答：法布施须具足的条件：

意乐等起：不为名声；不为利养；不求恭敬。

行为：如理无误地讲解十二部契经或三藏。

其他经教中所说法布施的功德：布施中法布施与无畏布施最殊胜，财布施次之，因财布施只能利益这一世，而由法布施对有情的熏染以此可令有情生生世世受益；另外供养如来最殊胜者就是法布施，对上师佛陀报恩最殊胜的也是法布施。

听法亦有殊胜功德：听到海螺的声音，前往经堂迈步乃至听法中的呼吸皆是功德；随喜赞叹听法也具有殊胜功德。

513.诸经论中所说法布施及听法应具足哪四种愿力？《梵施妙贤请问经》所宣说的法布施者四种条件是什么？

答：诸经论中说传法听法发愿应具四种条件：

（1）具足意乐：如听法时发愿，现在听法，将来要弘法利生；

（2）发善妙愿：如传法听法时发愿不为己利而是生生世世利益众生；

（3）诚心祈祷：祈祷上师三宝，十方诸佛菩萨垂念我一定实现此愿；

（4）发坚定誓愿：如发愿弘法利生永不退转等。

《梵施妙贤请问经》所宣说的法布施者四种条件：

（1）知足；（2）少欲；（3）性格贤善；（4）利他之心。

514.《俱舍论自释》中所说的法布施者的条件和《善解密意疏》中闻法者和说法者的条件是什么？

答：《俱舍论自释》中所说的法布施者的条件是：无染心；为有情如实辨契经等令生正解。

《善解密意疏》中闻法者的条件：

说法者：（1）不为名闻利养；（2）如理如法讲授经论之意。

闻法者：（1）没有染污心而闻法；（2）法义未颠倒而受持。

515.什么是随福德、随解脱、随抉择分善业？佛经中所说的如理善业是什么？

答：随福德分善业：能够获得轮回中的悦意果报的善业；

随解脱分善业：于资粮道中向往涅槃的善业；

小乘：真正生起出离心时开始造作之善业；

大乘：真正生起菩提心时开始造作之善业；

密乘：获灌顶后，真正生起等净无二的定解时开始造作之善业。

随抉择分善业：是指暖、顶、忍、世胜法位四加行道时的善业。

如理善业：身语意三业以及能够引发此三业的五蕴的自性。（能够引发即是等起之意。）

书写刻印是身业，以及能引发者总是五蕴为体。

计算及诗歌是语业，以及能引发者总是五蕴为体。

数量合计是意业，以及能引发者总是四蕴为体。

（身语二业是色蕴摄，意业是思行蕴所摄；能引发的是心、心所，法，四蕴为体。）

516.烦恼和善业等有什么不同名称，他们当中最顶峰的是什么？

答：烦恼的异名：

有覆：由于烦恼具有遮障的作用，因此叫有覆；

下劣：由于具染污而呈黑色并遭受圣者呵责，所以也称下劣；

具罪：与烦恼同住，故又称具罪；

无漏善法最为清净，故称善妙；

烦恼绝对下劣，无漏善法绝对善妙，除二者外皆是中等。解脱涅槃是最顶峰。

上一篇：第三品 分别世间品 目 录 下一篇：第五品 分别随眠品


第五品 分别随眠品

517.为什么说三有的根本是随眠？什么叫随眠？各宗派对此有何解释法？

答：（1）虽说由业可以产生世间，但必须以随眠为前提，即由随眠引发而是业，由业而生世间。如同唯有种子而没有水，则种子不能生芽一样，仅仅凭业而没有烦恼不能生果。如阿罗汉有不定业，但由于无有烦恼而不会投生轮回。所以说三有的根本是随眠。

（2）随眠：藏文意义是从细微开始增长，一般来说，随眠就是烦恼的异名。

（3）有部认为：现行烦恼称为随眠；

经部认为：烦恼的细微种子是随眠；

犊子部认为：烦恼的得绳是随眠。

518.怎样分六随眠，七随眠和十随眠？什么叫欲贪、有贪？

答：六随眠：贪随眠，如是嗔、慢、无明、见、疑随眠等是六随眠。（贪随眠是根本，以贪执为我所，然后余五随眠才得以生长。）

七随眠：欲贪、有贪、嗔、慢、无明、见、疑是七随眠。

十随眠：贪、嗔、慢、无明、见、疑、坏聚见、边执见、见取见、戒禁取见是十随眠。

欲贪：欲贪是指缘欲界的色、香等欲妙而产生的贪心，欲界中才有；
有贪：上二界中生起的贪为有贪，上界贪等至而喜内观入定，又为了遣除有人对上界起解脱想，而立有贪名。

519.五种见属于随眠，为什么傲慢等七种分类不属于随眠的分类？

答：因为五见各自的本体和所执著的相不同，如坏聚见是执近取蕴为我和我所，边执见执断、常二边等。而且五见的作用也不同，所以五见有必要分开。

傲慢虽然分为七种，但其并非从各自本体而分，而是以对境的不同而分，其本体都是对他人比较而令心高举，所以没有必要以七种而于随眠中安立。

520.请分析以界所分的九十八种见修所断，《大乘阿毗达磨》所说的一百一十二见断，四百一十四种修断是如何计算的？

答：见所断唯以界分八十八随眠：

三界见修所断共分九十八种，欲界见修五类所断共分三十六种，色界分三十一种，无色界分三十一种。

苦谛是果，执此近取蕴（果）为我及我所而有坏聚见；对于所执近取蕴，执断执常而有边执见，非因谓因，非道谓道，而有戒禁取见；

集灭道谛无近取蕴（果），故没有执其为我的坏聚见，也没有依坏聚见而起的边执见，于道谛无知，非道谓道，故缘道谛有戒禁取见；

《大乘阿毗达磨》宣说一百一十二见断，四百一十四修断。

一百一十二见断：（以界分）

欲界苦集灭道四谛见断各十个随眠，共四十
色界苦集灭道四谛见断各九个随眠（无嗔），共三十六
无色界苦集灭道四谛见断各九个随眠（无嗔），共三十六

修断：以界分，为十六个随眠：

欲界：贪、嗔、无明、疑、坏聚见、边执见
色界：贪、无明、疑、坏聚见、边执见
无色界：贪、无明、疑、坏聚见、边执见

以形象差别分，共四百一十四个：

欲界一地九品，6×9=54个

色界四地三十六品，5×36=180个

无色界四地三十六品，5×36=180个

共四百一十四个。

或：欲界先除嗔九个随眠。九地各九品共八十一品，每一品各五个随眠，5×81=405，405+9=414个随眠。

521.本论若以形象来分修断，有多少修断？如何计算？

答：

欲界：三十六；色界：一百零八；无色界：一百零八，共二百五十二修断随眠。

522.详细说明五种见解的各自本体。

答：坏聚见：将近取蕴视为我与我所，即坏聚见。

边执见：视近取蕴为常有或断灭，即边执见。

邪见：认为四谛、三宝、业因果等不存在，即是邪见。

见取见：本来前三种见等是下劣之见反而执为殊胜，为见取见。（等字是说其他劣者亦执为胜。）

戒禁取见：大自在等本不是因反而认为他是因，视非道为正道，身体依靠五火、绝食，这些是戒禁取见。

523.哪些是唯一的见道断、唯一的修道断，既是见道断又是修道断？

答：

四谛十六刹那：

苦 苦 苦 苦 集 集 集 集 灭 灭 灭 灭 道 道 道 道

法 法 类 类 法 法 类 类 法 法 类 类 法 法 类 类

智 智 智 智 智 智 智 智 智 智 智 智 智 智 智 智

忍 忍 忍 忍 忍 忍 忍 忍

忍毁见断，智毁修断，法智忍及智断欲惑，类智忍及智断上二界惑。

忍所毁随眠：八十八见断随眠。

（1）唯一见道断：有顶见断，唯以见道时之类智忍断；

（2）既见道断又修道断：除有顶见断，余八地见断，以见道断与修道（有漏）道断（有部宗观点）。

具缚圣者以见道断；
凡夫以世间修道断（伏断）。

智所毁随眠：

（3）唯一修道断：智所毁随眠唯以修道断。

圣者用无漏智以修道断，或以世俗智断；
凡夫用世俗智以修道断。

524.四种颠倒是什么？从哪些见解中产生？其他见不安立颠倒的理由是什么？

答：四种颠倒是常、乐、我、净。

安立颠倒须具足三种条件：（1）于对境始终有颠倒执著；（2）具有计度分别；（3）为增益见。

戒禁取见于对境不是始终颠倒，故非颠倒。如虽然执有漏道能得涅槃是颠倒。然而亦能暂时离染，故非始终颠倒；

边执见中的见断与邪见是损减见，而非增益见，故非颠倒；（余三见，边执见中常见执常，始终为常；坏聚见执我则始终有我；见取见执净、执乐，始终如是，并此三见皆具有计度分别，亦是增益见，故安立颠倒。）

525.一一说明七慢本体，《入智论》所说的九慢如何安立？

答：傲慢：心里想与下者相比我更胜一筹的自满之心；

过慢：认为我已胜过与自己同等者；

慢过慢：认为在其殊胜者当中我更胜一筹；

我慢：认为近取蕴为我；

增上慢：本未获得功德却认为已获得；

卑慢：认为自己与特别优秀者比起来略显低下；

邪慢：本来得到的不是功德而是过患，反而认为获得了功德。

《入智论》所说的九种慢：

观待他者立己三种：（对照《自释》）

·认为我已胜过他（过慢）

·我与他平起平坐（慢）

·我比他低（卑慢）

观待自己立他三种：

·他比我高（卑慢）

·他与我同等（慢）

·他较我低（过慢）

观待自己否他三种：

·没有比我高的（慢）

·没有与我等同的（过慢）

·没有比我低的（卑慢）

九慢包括在傲慢（慢）、过慢与卑慢三者中。

526.未断除修断的圣者为什么不会出现傲慢等？在得圣者后有无实执的观点上，诸大德有何不同立宗？

答：傲慢有见断与修断两种：尚未断除修断的圣者见断自然不起，修断中之我慢与九慢亦不会出现，因为这些慢均是以我见而增上的。圣者于见道位已经断除了我见，虽然修断之慢还没有断，但因为没有了我见，所以这些慢虽然存在但不会出现。

傲慢是这样，其他的还有如：

（1）杀生等缠（等包括盗淫诳缠）是修所断，邪见所增，邪见已断，缠不现行。所以圣者杀生等缠必不现行。

（2）愿转生为护地大象子的生爱是边见中之常见所增，边见已断，故圣者不出现生爱。

（3）愿尽快死的灭爱是边见中断见所增，边见已断，所以圣者亦不会出现灭爱。

（4）恶作中的不善恶作，是以怀疑而增长，已断疑，故圣者不会明显出现。

关于圣者有无实执：

格鲁派：宗喀巴大师说，在得圣者后，还有一些实执。

萨迦派：果仁巴大师在《入中论释》中说，圣者无实执。

《现观庄严论》注疏的祖师狮子部、解脱部，说于圣者前，虽然有如幻象而无自性的显现，但却没有真正实执。

527.什么叫做直接颠倒执著、间接颠倒执著和再度颠倒执著？

答：直接颠倒执著：对苦集灭道四谛之理没有认识，起颠倒执著。（如一切遍行于苦集谛法相违而执著，是直接颠倒执著。）

间接颠倒执著：非于四谛之理直接误解而认识。（如坏聚见依五蕴而起执我、我所，是直接；边执见依坏聚见而起执常执断，是间接。）

再度颠倒执著：缘间接颠倒执著而起之执著。（如依身见起戒禁取见，依戒禁取见而起嗔心或慢心。）

528.十一种遍行随眠是什么？什么是同分界遍行？不同分界遍行？

答：十一种遍行随眠：

苦谛见断：坏聚见、边执见、见取见、邪见、戒禁取见、疑、无明
集谛见断：见取见、邪见、疑、无明

（不共无明：不与贪、嗔等烦恼相应无明。）

不同分界遍行：十一种随眠除去坏聚见与边执见，余九种随眠可以缘上界，除去二见是因为上地不会将下地五蕴执为我和我所。

同分界遍行：三界每一界的十一种随眠可以缘各界自地的五类所断，并且是产生这些随眠的因，因而是同分界遍行。

529.缘灭、道二谛的六种随眠是什么？若缘灭、道二谛，为什么不成无漏智慧？

答：六种缘无漏随眠：缘灭谛——邪见、疑、无明

缘道谛——邪见、疑、无明

六惑缘灭、道二谛，不会成无漏智慧。因为这并非是以正确、通达的方式去缘，而是以起疑惑、邪见、无明之方式而缘。即有境以烦恼去缘，故不会成圣智。另外，以邪见、疑、无明而缘灭道二谛，并非缘其自相，只不过是对其自相误认为的一种错觉而已，所以有境不会成圣智。

530.邪见、疑、无明怎样缘灭道二谛？缘灭、道谛时在自地和他地方面有何差别？

答：六种随眠对灭道谛起颠倒执著而缘。

灭谛下疑惑、邪见、无明缘自地灭谛，欲界之惑缘欲界灭谛，直至有顶三惑缘有顶灭谛，各地皆有自地的诸行择灭，体不相同，互相非为因果。所以自地之惑不能缘他地灭谛。

道谛下邪见、疑、无明缘静虑六地和无漏九地道谛：

（1）欲界三惑缘静虑六地（初禅未至地，初禅粗分正禅，初禅殊胜正禅、二禅、三禅、四禅）法智品道谛，因为静虑六地的法智方面道谛相互是平等因与殊胜因，又因为法智品道是欲界惑的对治。

（2）色、无色界三惑缘无漏九地类智品道谛，因为无漏九地（六地加上前三无色定。法智方面道谛：法智忍及法智；类智方面道谛：类智忍与类智）的类智方面道谛互相是平等与殊胜因，又由于类智方面道谛是上二界惑的对治。

531.除邪见、无明、疑惑三随眠外，余随眠为何不缘灭道谛？

答：贪：贪的对境唯一是所断，而灭谛与道谛并不是所断；

嗔：嗔境应是损害自己者，灭道谛不会损害他者不是嗔境，故嗔不缘；

慢：慢之对境粗动，灭道是寂灭法寂静，不是慢境，故慢不缘；

戒禁取见：此见执不清净为清净，灭道清净，故此见不缘；

见取见：此见执下劣为殊胜，灭道本来殊胜故非其所缘。

532.《俱舍论》中以所缘与相应的方式增长的有哪些？以所缘方式增长，相应的方式不增长的有吗？以所缘方式不增长，相应的方式增长的有吗？

答：以所缘方式增长：

一、遍行随眠：以所缘方式依自地五类诸法而增长。如欲界苦谛见断之遍行随眠，依欲界五类所断以所缘方式增长；

二、非遍行随眠：以所缘方式在同类中增长，不于他类中增长。

非以所缘方式增长：

（1）有境六随眠（邪见、疑、无明各二）缘无漏灭道谛；

（2）九不同分界遍行（十一遍行除身、边二见余九）缘上地境；

以相应的方式增长：

随眠以及与随眠相应的受等相应法以相应的方式增长。

以所缘的方式增长、相应的方式不增长。

以所缘方式不增长、相应的方式增长的，有。（谓缘上地诸遍行随眠。）

即缘上地境的九个不同分界遍行，因为这九个随眠虽缘上地境但不会以爱与坏聚见，见执上境为我所，所以非所缘随增，而九随眠仍可与受等心所相应增长。

533.九十八种随眠中，无记的有多少？不善法随眠有多少？

答：随眠的性质只有有覆无记和不善两种。

有覆无记：（1）上两界所有随眠共六十二种；

（2）欲界坏聚见、边执见以及与之相应之无明。

不善：除（1）、（2）为不善随眠。即欲界除身、边二见余三十四随眠，其中无明取其不与身、边见相应的部分。（欲界苦谛见断下的无明，其与身、边见相应则为有覆无记；若不与身、边见相应则为不善。）

534.这些随眠中哪些是不善业的根本？哪些是无记法的根本？哪些不是二者？

答：不善的根本有三：贪、嗔、痴（痴是不善痴）。

无记法根本：

（1）无记爱：对上界禅定与无量宫等一切爱（即上界贪随眠）；

（2）无记无明：三界一切有覆无明，包括上界无明，以及与欲界坏聚见、边执见相应的无明。

（3）无记智慧：无记心相应的一切智慧。

另外西方论师说无记法根本有四种：

（1）上两界的爱；

（2）上两界的一切见与欲界坏聚见、边执见；

（3）上两界的慢；

（4）上两界的一切痴。

535.十四无记法是什么？佛陀为何不回答？询问有哪几种回答方式？请一一说明。

答：十四无记法：

外道问佛以上十四个问题，佛未作答，就是无记，总有十四法，故称十四无记法。实际上此时佛不回答是有利于众生，因为如果佛说世间常有，则顺世外道不会接受；如果佛说世间无常，则胜论外道不会接受。不回答是为了令其自己领会，然后佛陀逐渐对此作了宣说，于第一转法轮中说世间存在；第二转法轮则说不存在；第三转法轮说存在不可思议如来藏本体，这样逐渐引领外道进入佛门，这是佛一切智智的特点。佛知处与非处，知众生意乐根基，正是由于具十力故，所以为度化众生，而未直接回答。

询问有四种答复方式：一向、分别、反诘、置答。

一、一向询问：如有情都有死吗？

一向作答：所有生的有情都不能脱离死亡。

二、分辨询问：如众生死后生还是不生？

分辨作答：具烦恼的众生生，无有烦恼的众生不生。

三、反诘询问：此人殊胜不殊胜？

反诘作答：你是观待什么而提问的？如果观待天人，则是下劣；若观待恶趣众生，则是殊胜。

四、置答询问：如人我与蕴是一体还是他体？

置答作答：既非一体也非他体，人我本不成立，如石女儿本不成立，当然不存在回答他是白色的概念了。

536.随眠中哪些是自相烦恼？哪些是总相烦恼？请简要说明三世中如何具足所断？

答：自相烦恼：贪、嗔、慢是自相烦恼，均依各别对境而生故，如依美丑高低等。

总相烦恼：无明、疑、见（五见）是总相烦恼，缘所有有漏蕴在一切时分中产生，如可缘一切而生无明等。

具足所断：具足所断是指补特伽罗以缘那些对境的方式而具足所断。

三世中具足所断的情况：

一、具足自相烦恼：

过去、现在的六识相应的贪嗔慢乃至未断之间：

二、具足共相烦恼：无明、疑、见（五见）可以缘三时对境而具足。

537.有部承许三时实有的教证和理证是什么？

答：教证：“比丘当知，若过去色非有，不应多闻圣弟子众于过去色勤修厌离，过去色是有，故应多闻圣弟子众于过去色勤修厌离，若过去未来色非有，多闻圣弟子众于过去色勤断欣求。”另外，佛说：“现在法无常，何况过去未来之法。”即证过去未来皆有。

理证：

（1）二缘具：意识依意根与法境而生，意根是在过去，法境可通三时，若无过去、未来，则意根、法境皆不存在，意识缺少此二缘（意根是增上缘，法境是所缘缘）不应产生。然而意识能产生，则证明过去、现在、未来三时实有。

（2）有对境：因为识必定有对境才可以生起，没有对境，识不会生的，这个道理是决定的。意识可以缘三时，如果过去、现在、未来境若无实体，则会出现无有所缘境的识，这是不应理的，因为所缘境无实体的话，识亦不应存在。但识是存在的，也就证明过去、现在、未来三时境皆实有。

（3）有业果：如果过去无实体的话，则过去所造的善恶业就不应该有当来的果，因为异熟果一定不会与其因同时，果若现在，因定在过去；因在现在，果定在将来。所以说过去、未来一定实有，也就可以承许三世实有。

538.哪四种宗派承许三世实有？以比喻说明他们之间的不同观点？

答：四种宗派是：

（1）法护尊者：事法转移

法于未来变成现在，现在成过去，事物种类变成他法，但实体却无改变。如金器毁坏不成他器，形状已变，但颜色不变。

（2）妙音尊者：法相转移

三时法相皆同时具足，由偏重某一法相而安立过去、现在、未来。如一男有三女人，特别贪恋一女人时，并未舍弃余二。

（3）世友尊者：阶段转移

作用未生为未来，作用已生未灭为现在，作用已灭为过去。如将一丸子分别放于有一、一百、一千标志的鹘点中，若一则一，若一百则一百，若一千则一千。

㈣觉天尊者：其他转移

从前中后三刹那的角度，以观待过去、现在、未来。如一女人观待母亲她是女儿，观待女儿她是母亲。

539.根据《自释》分析这四种观点的合理性和非理性。

答：第一种执事法有变化而本体不变的观点与数论外道同；

第二种所安立的三世相杂乱，因为三世皆有三世相，即于过去亦具现在、未来法相，于现在亦具过去、未来；于未来亦具过去、现在，所以杂乱。另外所举比喻中，对一女人有贪心现行，对另二女人之贪唯是得绳。此喻与所喻之法不同，因为所喻之法是说于现在法上亦同时具有过去、未来之法相。

第四种所安立的前后相待的观点，有一时法应成三时之过。如过去法前后刹那相观待而应安立为过去与未来，中间应立为现在，则过去法一时成三时之过。

第三种于此四中最善，以作用位而安立三世差别。诸法作用未起名为未来，有作用时名为现在，作用已灭名为过去，并不是体有不同。

经部亦遮破了第三种观点：作用与时间是他体一体？

若他体则作用成无为法，无为法不被时间所摄故，则作用常有；若一体则过去未来应非现在的过去未来，因为时间与作用一体，过去作用已灭，过去的时间应亦无；未来作用未生，则未来的时间亦无有，故于现在位过去未来皆无，则违其自宗于现在位存在过去未来三世实有之说。

540.经部以上怎样破有部所承认三时实有的教证和理证？

答：破有部教证：依过去法修厌离心，并非是说过去的时间是存在的，只是说过去的色法在时间上出现过，依之可以产生厌离心；未来色法亦不是说未来时间是存在的，只是说依之可修无常厌离心，即缘未来色法，而于现在的相续中生起一种厌离心，并不是说未来的色法以未生的方式存在于现在位上。

破二缘具之观点：有部承许意识由过去意根及三世法境而生，故过去未来实有。然而，过去、未来之法境并非因其于现在位实有而成为意识之所缘境，意识是缘过去未来之总相，即追忆过去曾有之相，逆观未来当有之相，于现在位，以追忆及逆观二相安立为有，并非是过去未来法真正于现在位存在，意根缘之而生意识。

破有部有果的观点：有部说有果故，即业有当来异熟果，所以知有三世。然而虽是过去有业，但此业并非不动而存在，名言中，于一个假立相续中，业如种子一样于其中相续转变差别，而会当来果生，并非业于过去位一直存在不变化，直到当来成熟果报。

541.根据有部的观点分析离和断的差别。

答：（1）于见道初位，苦智已生，集智还未起，苦谛一切见断已断，而集谛遍行随眠仍缘苦谛见断，以所缘方式具足，此时苦谛见断是断而未离系（断是断除所断，离是解脱义）。

（2）于修道位九品惑中，前面的上上品已断，后面的上中品等仍可缘已断之修断惑，此时已断之修断是断而未离。

542.随眠有多少对境和有境？欲界中有多少心缘五类所断？

答：所缘对境有十六：随眠十五（三界各五类），无漏法一；

能缘有境有十六：五类所断相应心十五，无漏心一；

欲界中，苦谛见断，集谛见断，修道所断各有五心缘；

灭谛见断，道谛见断，各有六心缘；

分别以苦谛见断，灭谛为例：

所缘：欲界苦谛见断
能缘：（1）欲界苦谛见断遍行非遍行相应心；（2）欲界集谛见断遍行随眠相应心；（3）欲界修道闻思生善；（4）色界修断善心；（5）无垢苦法智心。

所缘：欲界灭谛见断：

能缘：（1）欲界苦谛见断遍行随眠相应心；（2）欲界集谛见断遍行随眠相应心；（3）欲界修断善心；（4）色界修断善心；（5）灭法智品无漏心；（6）同类颠倒执著心（灭谛见断相应心）。

灭谛见断，道谛见断无互相缘的心，因为此二所断皆无遍行随眠。

543.色界、无色界中有多少心缘五类所断？缘无漏法有多少心？

答：一、色界苦集修三断各为八心缘，灭道见断各为九心缘。

分别以色界苦谛见断，色界灭谛见断为例：

所缘：色界苦谛见断。

能缘：自地：（1）色界苦谛见断遍行非行遍行相应心；

（2）色界集谛见断遍行相应心；

（3）色界修断善心；

下地欲界：（4）欲界苦谛见断遍行相应心；

（5）欲界集谛见断遍行相应心；

（6）欲界修断善心；

上地无色界：（7）空无边处未至定善心；

（8）无垢类智品心。

所缘：色界灭谛见断。

能缘：自地：（1）色界苦谛见断遍行相应心；

（2）色界集谛见断遍行相应心；

（3）色界修断善心；

下地欲界：（4）欲界苦谛见断遍行相应心；

（5）欲界集谛见断遍行相应心；

（6）欲界修断善心；

下地无色界：（7）无色界空无边处未至定善心；

（8）类智品道无垢心；

（9）灭谛见断同类直接颠倒执著心。

二、无漏法是十心的所缘：

欲界：灭谛见断下有三无漏缘惑（邪见、惑、无明）相应心是为一心；道谛见断下有三无漏缘惑（邪见、惑、无明）相应心是为一心；修断善心是为一心。欲界有三心，色、无色界亦各有此三心，再加上无漏法智类智心也缘无漏法，这样，无漏是十心识的行境。

544.请简要说明具随眠的染污心的随增情况。

答：具随眠心：（1）染污心；（2）非染污心。

（2）非染污心：有漏善法与无覆无记法是非染污心，以所缘方式增长。非染污心具有随眠，不由与惑相应之义而说，而是根据未断之自地随眠，缘非染污心并且以所缘的方式随增之义而说。

不具随眠心：无漏心，既不具随眠，亦不随增。

545.请宣说随眠烦恼产生的顺序次第，所有众生的烦恼都是以本论所说的次第而产生的吗？为什么？

答：首先对真谛之义愚昧无知（无明），从中产生思虑苦谛有无怀疑，之后依止恶知识进行颠倒讲闻，从而产生认为无有苦谛的邪见，接着产生将蕴执为我与我所的坏聚见，随后产生执著蕴为常有、断灭的边执见，之后产生将边执见执为正确可信的戒禁取见，再后由于执为正确而产生见取见，其后对自之见解贪执，生起慢心，对他见生起嗔心，如是随眠以上述次第而产生。

并非都是这样的次第而生。因为众生生起烦恼的因缘不定，所以随眠前后生起的次第并无一定。

546.请举例说明产生烦恼的三种因，修行人应如何制止烦恼的增长？

答：三因：

（1）未以对治断除随眠：即烦恼的得绳仍存在，如贪心未断，虽暂时可以不现行，但定会现行；

（2）生起烦恼相合的对境存在，如女色现前，则贪心现前；

（3）非理作意：颠倒执著，以不净为净，不乐为乐；如女色现前，因非理作意为增上缘，不净执为净，贪心缘之而随增。

作为修行人，所修的应该是道，即无漏智，所断的即是烦恼。烦恼与智不会同时存在。欲界众生，以食及色欲最粗重，尤其色欲极难拔除，故初修行者，应先远离生贪欲之对境，如女色之容貌、声音等皆当远避，以令内心粗显烦恼少起或不现行，这样一来，心不易散，心不散则闻思容易增上，并且细致；以闻思之力可知如何如理作意。如理，即如其本来之理，以此可对治非理作意，正知正见在，则烦恼缘非理作意而随增则无力；烦恼随增无力，则暂时可以用种种方便对治或用世俗智压服之，令不现行，究竟可以用无漏智将其永断。

547.什么是欲漏、有漏、无明漏？为什么单独宣说无明漏？

答：欲漏：欲界烦恼除痴三十一种，并缠十种，共四十一种为欲漏；

有漏：色、无色界各除无明五，五十二种随眠是有漏；

无明漏：三界十五种无明是无明漏；

单独宣说无明漏之理：轮回根本即是无明，如果断除了无明，那么其他的所有随眠也将断除，为了明解这一点而将无明单独宣说，称为漏。

548.什么是四瀑流？四结合？四种近取？

答：四瀑流：欲瀑流、有瀑流、无明瀑流、见瀑流；

四结合：欲结合、有结合、无明结合、见结合；

四近取：欲近取、我所近取、见近取、戒禁取见近取。

549.解释下列各名词：随眠、漏、瀑流、结合、近取。

答：随眠：随眠烦恼不是色法，是心所的本体，难以通达，极细微之故，又由于从无始时以来就与得绳相联，连续不断，通过所缘的方式增长，如果未断除种子，则再度在相续中辗转跟从，因而称随，由此缘故称为随眠。

漏：以这些烦恼能安置有情于轮回中，或从六处的伤口能漏到轮回中的意思而称为漏。

瀑流：由随眠能冲有情到后世故称瀑流。

结合：由随眠能与后世粘连在一起，称为结合。

近取：由于能取轮回而称为近取。

550.什么叫九结？五见中为什么后二见单独立为结？十缠中为什么将嫉妒、悭吝安立为结？

答：九结：贪结、嗔结、慢结、见结、无明结、疑结、取结、

嫉妒结、悭吝结。

五见中后二见单独立为结之理：

（1）三见与二见同有十八种实体。

三见：坏聚见、边执见唯在苦谛有二，三界共六；邪见三界各四有十二，三见共十八。

二见：见取见三界各四共十二；戒禁取见三界各二共六，二见共有十八。

（2）三见是所取，为二见执为殊胜；二见是能取，执三见为殊胜。

十缠中嫉妒、悭吝安立为结之理：

（1）二者完全是不善业；（2）二者皆自在而起。

551.什么是五种顺下分结？五见及疑为什么摄为三结中？阿阇黎对此如何承许？

答：五种顺下分结：坏聚见、戒禁取见、怀疑、欲贪、害心。

（1）欲贪、害心令有情不离欲界；

（2）坏聚见、戒禁取见、怀疑令有情虽能转生上界而又能令其返回欲界。

有问：得预流果应断五见及疑，为何经中有说断坏聚见、戒禁取见、疑三结，便能得预流果？

回答是五见及疑可摄于三结中，对此有三种解释：

·摄门类：

·坏聚见：通苦谛一门类；

·戒禁取见：通苦道二门类；

·怀疑：通苦集灭道四门类。

断此三结，就断除了第一门类的边执见，亦断除了四门类之邪见与见取见，因为边执见、邪见、见取见与彼三结同门类故；并贪等亦已断除，因为贪等可以缘彼三结而为其境。由此，三结能包含一切见断门类，所以断三结则可以断一切见断。

二、摄根本：

（1）坏聚见是边执见之根本；

（2）戒禁取见是见取见之根本；

（3）怀疑是邪见之根本。

三结是根本，经中直接宣说断三根本，间接说明了断除另外三个根本之所属者，所以只是宣说断此根本即可。

三、阿阇黎世亲论师承许三结为三障：

喻：去往他方有三障：

（1）不愿去；（2）迷路；（3）对路途有疑虑。

与此同理，趋入解脱亦有三障：

（1）以坏聚见担忧断我，由此害怕解脱便不愿趋往；

（2）以戒禁取见依靠他道而迷路；

（3）由疑而于解脱产生怀疑。

此三结是三种能障，如果能断除，则于解脱无有障碍，所以这里是从最主要的角度而说了只断三结便能得预流。

552.什么是五种顺上分结？结的含义是什么？

答：五种顺上分结：色贪、无色贪、掉举、我慢、痴。因为此五种结能起到令有情不离开上界的作用，故称五种顺上分结。（另外此五结烦恼微小，于上二界起，于断见断后方现行，实际是圣者中不还果者方能现起，是已趋近于解脱时方起，故说顺上分。）

553.什么是三种缚？佛经中和《大乘阿毗达磨》中如何宣说三缚？

答：三缚：贪缚、嗔缚、痴缚。《法施比丘请问经》云：依靠乐受增长贪心；依靠苦受增长嗔心；依靠舍受增长痴心。《大乘阿毗达磨》说：三缚为三苦，即坏苦、变苦、行苦。

554.什么是随烦恼？有多少种？

答：随烦恼：六根本烦恼以外其他的染污性心所行蕴所摄的烦恼，就是与根本烦恼接近存在的随烦恼。

它共有十九种：十缠、六垢、放逸、懈怠、不信。

555.何为缠？如何承认十种或八种？分别从何根本烦恼中产生？

答：缠能够把有情缠缚在轮回的囹圄中，这些如果存在，就会引发恶行，因此称为缠。

《品类足论》说有八缠：无惭、无愧、嫉妒、悭吝、

掉举、悔心、昏沉、睡眠。

有部说有十缠：无惭、无愧、嫉妒、悭吝、掉举、

悔心、昏沉、睡眠、忿、覆。

无惭、悭吝、掉举是由贪中产生。

覆有三种说法：

（1）由贪生，（2）由无明生，（3）由贪、无明二生。

昏沉、睡眠、无愧由无明生；悔由疑生；忿与嫉由嗔心生。

556.六垢是哪些？怎样从三毒中产生？十缠中哪些是见断？那些是唯一修断和自在性？

答：六垢：诳、谄、骄、恼、恨、害。

诳、骄由贪生，诳：因为担忧失去利养等而作诈现行；

骄：由于自法贪执而心生安乐。

恨、害由嗔生，恨：对所忿恨的对境数数寻伺结怨不舍；

害：对于他有情能作逼迫，并行打骂等。

恼由见取见中生。因将自见解执为殊胜，对他见生起烦恼之心。

谄由邪见引起，由于对业因果持邪见而导致恶心，不断虚伪狡猾的缘故。

557.十缠、六垢是善不善中的哪一种？欲界和一禅有谄诳之理何在？

答：十缠：

昏沉、掉举、睡眠：通不善与有覆无记；余七：唯不善；

六垢：唯不善；谄诳：唯不善

欲界、初禅有谄诳的理由：

欲界中为了生于世间获得利益等，令心不直而有谄曲；无功德而谓有功德来诳惑他众。色界初禅大梵天为了摄受眷属，于不知道的问题，却迷惑欺骗马胜比丘。

558.哪些烦恼与哪些识相应？

答：与意识相应：

（1）见断烦恼：唯通第六识；

（2）修断之随眠、傲慢；

（3）具自在性的五缠、六垢；

悔具分别念，唯意识相应
余十是小烦恼地法，具分别念唯意识相应

与六识相应：

（1）修断贪嗔痴，通六识；

（2）无惭无愧：大不善地法，通一切不善心，通六识；

（3）掉举、放逸、昏沉、不信、懈怠：大烦恼地法，通一切染心即通六识。

559.十种随眠与五受怎样相应？

答：贪：身乐、意乐相应，因贪心于六识群体中产生并以喜相趋入；

嗔：身苦、意苦相应，因为其遍于六识并以厌恶相趋入故；

无明（共与不共）：五受相应，不违一切而趋入故；

邪见：意乐意苦相应，唯意识地故；

意乐：见行不善业无果则意乐相应
意苦：见行善无果则意苦相应

疑：意苦受相应，对寻求了义法生疑时，生意苦受，唯意识地；

余四见、慢：意乐相应，唯意识地，以喜相趋入；

以上就欲界所产生明显心而言，不明显心则与舍受相应，舍心与这些心均不相违故；

560.十缠、六垢与五受是怎样相应的？

答：悔、嫉、怒、害、恨、恼：意苦受相应，意识地起，忧愁相趋入故；

悭：意乐受相应，意识地起，贪因中生，以喜相趋入故；

谄、诳、覆、眠：意乐意苦相应。

561.佛经中所说五障是什么？其他烦恼也都是障碍，为何只说五障？

答：经中说：“五障即贪欲、害心、昏眠、掉悔、怀疑。”

独说五障原因：有害于戒定慧蕴故。

（1）欲贪、害心令不离欲界与罪业，有害于戒蕴；

（2）昏沉与睡眠令远离胜观，有害于慧蕴；

（3）掉举与悔心令远离寂止，有害于定蕴；

无戒定慧则对真谛生怀疑，因而只宣说了五蕴。

562.以了知对境的方式如何断除烦恼？

答：了知所缘对境而断除见断（烦恼）：

所缘对境：苦集灭道四谛；见断：缘四谛之随眠。

苦集见断随眠，缘自界苦集谛，苦集忍生，便完全了知了苦集谛的自相，了知自相后，苦集见断随眠便断。

（2）灭道见断：邪见、疑、无明各二，是缘无漏灭道六随眠，三界共十八。

灭道见断随眠中缘灭道六随眠，灭道忍生时，便完全了知了灭道谛的自相，了知自相后，此六缘无漏惑便断。

563.怎样以灭尽能缘的方式而断除所断？

答：能缘：有境苦集见断烦恼；

所缘：不同分界九种遍行。

能缘断则所缘断，能缘以苦集智忍生时而断，能缘既断，则所缘境即不同分界九种遍行即断，名为以灭尽能缘的方式而断。

564.怎样以断除所缘境的方式而断除所断？

答：所缘境：缘灭道的直接颠倒执著（邪见、疑、无明）；

能缘：再度颠倒执著（即缘邪见、疑、无明而起）。

上二界各七（除嗔）共十四，三界共二十三。

所缘境断，即灭道见断之邪见、疑、无明断，则能缘亦断。欲界所缘境（邪见、疑、无明）以灭道智忍生时而断，则缘彼之能缘九见断亦断，是名断除所缘境而断。

565.有部宗承许的四种对治是什么？无间道等如何对应？经部以上也如此承许吗？为什么？

答：有部承许四种对治：

一、断对治：能断绝烦恼得绳的无间道，如苦法忍；

二、持对治：能受持依靠无间道断除烦恼之离得，如苦法智，一切解脱道，其上之无间道与胜进道；

三、远分对治：能离烦恼之得绳的道，解脱道以上一切道，即胜进道；

四、厌患对治：依靠何道将此界视为过患进而厌烦无常等相，如缘苦集的行相而起之加行道。

经部之观点：

一、厌烦对治：谓缘苦集起加行道；

二、断对治：谓缘一切起无间道；

三、持对治：谓缘一切起解脱道；

四、远分对治：谓缘一切起胜进道。

566.烦恼是以相应方式断除还是以断除所缘方式而断除？为什么？

答：烦恼是以远离所缘的方式而断，不以相应的方式而断，因为虽然烦恼已断，但不会离开相应法。

567.以比喻说明四种远分的具体含义。

答：一、以法相不同而远：虽然存在于一个群但由于法相不同而远离，如四大。

二、以违品与对治而远：如具戒与破戒。

三、以对境形相隔断而远：如东海与西海。

四、以时间而远：如过去未来两个时间久远。

568.断除烦恼的断得和离得都有越来越殊胜的情况吗？在哪些阶段离得会变得更为殊胜？

答：断得不会更殊胜，而离得有越来越殊胜的情况。

钝根有六时：生起各自对治解脱道时，得沙门四果时，炼根时。

利根者有五时：除炼根时。

569.远离所断的灭法遍知有哪九种？

答：灭尽三界见断烦恼有六遍知：

（1）灭尽欲界苦集见断立一个遍知；灭尽欲界灭谛见断立一个遍知；灭尽欲界道谛见断立一个遍知。

（2）灭尽上二界苦集见断立一遍知；灭尽上二界灭谛见断立一遍知；灭尽上二界道谛见断立一遍知。

灭尽三界修断烦恼有三遍知：

（1）灭尽欲界的所有修断，是断除顺下分的遍知；

（2）灭尽色界的所有修断，是断除色界贪欲的遍知；

（3）灭尽无色界所有修断，是尽除诸漏的遍知。

灭尽三界见修断烦恼共立九个遍知。

570.九遍知是何道何地之果？其中哪些有世间和出世间之果？

答：（1）断见断六遍知是忍之果，断修断三遍知是智之果；

（2）一禅未至定之果是九种遍知，正禅之果是断除上二界见修断之五种遍知；（妙音尊者：离贪者于正禅中生起见道并得无来果，则获八遍知。）

（3）空无边处未至定之果是断色界修断的一个遍知，无色界前三无漏定之果是灭尽一切有漏的一个遍知；

（4）断除下两界修断之两种遍知，可以是世间道之果，及圣道之果，余七种遍知皆是圣道之果；

（5）修道类智之果是后两种遍知，修道法智是后面三种遍知；

（6）法智及其同品之果是六遍知，即前三与后三遍知；类智及其同品之果是后五遍知，即断上二界见修断之五遍知。

571.安立遍知的三个条件和四个条件是什么？请说明上两界断见断安立遍知的情况。

答：安立遍知的三个条件：

（1）获得无漏的离得（即抉择灭得）；

（2）有顶的一部分烦恼已失毁（一部分烦恼：指五类惑中的任一类惑，即只要失毁其中的一类惑即可）；

（3）苦集见断的两类遍行因全部摧毁（十一遍行乃一切烦恼痛苦之根本因）。

以上三种条件具足才能安立为断见断的遍知，见道中集法智是第一个具足此三个条件者，乃安立一个遍知。断修断的三种遍知，具以上三个条件外，且须具足第四个条件超界。

（4）超界：超欲界：安立断顺下分遍知；

超色界：安立断色界贪遍知；

超无色界：安立尽除诸漏的遍知。

上两界断见断安立遍知的情况：

一、集类智断苦集见断：安立一个遍知。

具三个条件：

（1）无漏离得重新获得（前已得，现在增上）；

（2）有顶一部分烦恼已失毁（集类智起，上二界集谛见断惑便断）；

（3）苦集见断的两类遍行因全部摧毁（前苦类智起，上二界苦谛下遍行因已断；现在集类智起，上二界集谛自类之因亦断）。

二、灭类智断灭谛见断：安立一个遍知。

三个条件：

（1）无漏离得重新获得（前已得，现在增上）；

（2）有顶一部分烦恼已失毁（灭类智起，上二界灭谛见断惑便断）；

（3）灭尽二因中：a.前苦集类智起时已灭苦集下之遍行因；

b.现在灭类智起时已灭自类中之同类因。

三、道类智断道谛见断：安立一个遍知。

三个条件：

（1）无漏离得重新获得（前已得，现在增上）；

（2）有顶一部分烦恼已失毁（道类智起，上二界道谛见断惑便断）；

（3）灭尽二因中：a.前苦集类智起时已灭苦集下之遍行因；

b.现在道类智起时已灭自类中之同类因。

注：欲界、上二界之断苦集见断各安立一个遍知，是因为若只是苦谛下遍行因断，则三个条件中第三个条件不具足，所以须集谛下之遍行因亦断后，第三个条件才具足，即才能安立一个遍知。而灭、道谛见断，于灭、道法（类）智起时，前苦集谛下遍行因已断，而自类之同类因亦断，所以，第三个条件具足，故各自可以安立一个遍知，而与苦集不同。

572.哪些补特伽罗具足多少遍知？遍知的综合性是怎样分析的？

答：凡夫：一个遍知也不具足。

见道者：具一至五个遍知，

具第一个遍知：第六刹那集法智；

具二个遍知：第八刹那集类智起；

具三个遍知：第十刹那灭法智起；

具四个遍知：第十二刹那灭类智起；

具五个遍知：第十四刹那道法智到第十五刹那道类忍。

修道者：具六、一、二个遍知，

具六遍知：（1）道类智起至未离欲贪，断前八修断之间，具前五遍知，及断上二界道谛见断之一遍知；

（2）退失者：离欲者又退失。即三果圣者又起欲染，退失三果。断顺下分一遍知不具，唯具前六遍知。

此二皆是指渐次者，即于见道前未离欲贪。

具一遍知：（1）先离贪者后来见道，于道类智时，前六遍知综合而成断顺下分遍知，即第七遍知；

（2）阿罗汉起色界染而退失，则唯具断顺下分遍知（第八第九已舍故）。

具二遍知：（1）无来果者已断色界贪，具断顺下分及断色界贪之二遍知；

（2）阿罗汉起无色界染而退失，则亦具第七、第八二遍知（第九已舍故）。

无学：具一遍知，即第九遍知：前遍知皆已综合故舍。

遍知的综合须具足两种原因：超界；得果。

具此二因者，则可以将其中所有离法（或断法）综合起来而安立一个遍知。如得无来果时立断顺下分遍知；得阿罗汉果时立漏尽遍知。预流、一来果，有得果而无超界故无综合；超色界之不来果有超界而无得果，故无综合。

573.这些遍知中同时舍弃的有多少？同时获得的有多少？

答：舍遍知：舍一、二、五、六种。

舍一遍知：（1）退失阿罗汉果：舍第九遍知；

（2）未离色贪无来果退失：舍第七遍知。

舍二遍知：获得阿罗汉果时，同时舍第七与第八遍知。

舍五遍知：以前离贪，现在入见道后于道类智得无来果时，舍前见道五个遍知（断欲界见断三个，断上二界见断二个）。

舍六遍知：渐次圣者离欲贪时，获第七遍知，舍前六遍知。（渐次圣者：以前未离欲，见道后，以修道断欲贪者。）

得遍知：一、二、六（除五）

得一遍知：（1）集法智时，获得第一遍知；

（2）离贪道类智时：获得第六遍知（离贪：前已离贪，入见道后道类智时舍前五遍知而得第六）；

（3）具贪欲界第九解脱道时：获第七遍知（具贪圣者断欲界修断惑以后，所有断法综合，得第七遍知）；

（4）获得阿罗汉果时：具足一个第九遍知（所有断法综合而成一个遍知）。

得二遍知：阿罗汉起无色界诸缠退失，得第七、第八两个遍知（即舍第九而得七、八二遍知）。

得六遍知：从渐次无来果中退失，获得前六遍知。

（渐次圣者，前于断欲界修断惑时得无来果，舍六遍知，得第七遍知；现在退失无来果，即舍第七遍知，而得前六遍知。）

上一篇：第四品 分别业品 目 录 下一篇：第六品 分别圣道品


第六品 分别圣道品

574.修道、见道主要有哪些差别？

答：从有漏、无漏上分别：

见道唯是无漏：见道是三界尤其是有顶见断的对治法，并且同时能断除上、中、下九品见断。

修道通有漏无漏：世间修道是有漏法，因其增长有漏四禅、四无色定；出世间修道是无漏法，其串习见道之义而不会增长有漏法。

从断除烦恼上分别：见道以了知所缘的方式而断除所断；修断以修学对治的方式而断除所断。

从时间上来分：见道可于一生中圆满；修道可于多世中圆满。

从现前二道的身份上分：见道欲界；修道三界皆可现前。

575.为什么第一品和第六品所讲的四谛的次第不相同？

答：第一品宣说四谛次第道、灭、苦、集。道是“无漏道谛”之道；灭是“抉择灭”之灭；苦集是“苦集世间”之苦集。此种次第经中亦有宣说。

与第一品不同。第六品说苦、集、灭、道四谛，是以现证次第而宣说。因为于见道时，首先现证苦谛，其后是集谛，再后是灭谛，最后是道谛。故以此次第而说。见道时以如是次第现证，是因为在资粮加行道时也是以如是次第观修。就如同先知道病患，再查知病因，为了灭除病苦而以吃药等作治疗。

576.以何方法建立诸行皆苦的道理？

答：一切有漏诸行可分三种，苦乐舍。与此三受相应的心心所，不相应的增上缘及所缘缘，皆是三受的所依与助伴，即这些是引发受生起，或与受俱时存在的，所以它们随着受而被分类。然而说三者，即一切有漏诸行皆是苦的本性，是因为，苦受的本体是苦苦，如经言：诸苦受生时苦，住时苦，故名为苦。乐受的本体是变苦，如经言：诸乐受生时乐，住时乐，坏时苦。舍受的本体是行苦，实际上行苦是遍于一切有漏诸行的，如经言：若非常即是苦。

经部说：乐无实体，唯是苦苦性，只不过是苦轻了而觉得有乐受。如用一个肩膀挑担子，累了换个肩膀则有乐受，实际上非是乐受只不过是苦轻了而已。

有部：乐有实体，若乐无实体，那么苦也无从安立。观乐为苦，是从其变苦及行苦的角度来安立的。

此处有部观点合理。总而言之，苦受是以其苦苦性安立；乐受是以变苦性、行苦性而安立为苦；舍受以行苦性而安立为苦。实际上一切诸行皆可以非常性即行苦性而安立为苦，故说诸行皆苦。

577.以比喻说明小乘所承许的胜义谛和世俗谛。以教证宣说通达二谛的重要性。

答：通达二谛的重要性：

二谛即胜义谛与世俗谛。二谛在小乘、大乘之唯识中观及无上密法，都有不同的认识方法。若不能分清楚胜义谛、世俗谛之差别，则很难通达佛法的奥妙与深义。《中论·四谛品》中说：“若人不能知，分别于二谛，则于深佛法，不知真实义。”就是说任何一个修行人若不能了知胜义谛和世俗谛，那么甚深佛法的奥义根本不可能通达的。无垢光尊者的《大圆满心性休息大车疏》发菩提心品中讲智慧度时也以密宗的方式分析了二谛。佛陀说法，有些是针对胜义谛而说，有些是针对世俗谛而说，若不能通达是针对何种情况而说，则即成为修学佛法之最大障碍。

小乘有部所承许的胜义谛和世俗谛：

世俗谛：如果对何法摧毁成部分或以智慧分别对何法加以破析后，那么执著它的心就不能再趋入，诸如瓶子与水，即是世俗谛中具有的法。（即瓶子被打破成片，则不会再执片为瓶子，把水分析成色香味触，则不会执色香味触为水。）

胜义谛：胜义谛中具有的法是指世俗谛以外的法。也就是若被摧毁或被智慧破析则执著彼之心不会再趋入的法之外存在的法是胜义谛。例如色的极微尘与无为法。（胜义谛之法实有，然其不能再被摧毁与破析，即执著其心不变常有而不会因被摧毁与破析而不再如是执著，如极微恒时被执著为极微。）

578.通过什么样的道次第或方便方法而现前真谛？

答：应通过守戒、闻思修之次第而现前真谛。

守戒：不散乱之因，守护七种别解脱戒中的任意一戒；

听闻：不愚昧之因，听闻符合现见真谛的法生起闻所生慧；

思维：抉择之因，思所生慧；

修行：远离烦恼之因，极为精进修行，从而现见真谛。

579.闻思修智慧的本体是什么？对此有部与世亲论师有什么不同观点？

答：有部：三慧之本体：

闻所生慧：只是趋入名称的有境；

思所生慧：名、义二者的有境，即时而趋入文字引出意义，时而趋入意义引出文字；

修所生慧：不观待文字而趋入意义，即唯一是意义的有境。

世亲论师：闻所生慧：以可信的教量所生的智慧；

思所生慧：以理观察所生的智慧；

修所生慧：以等持所生的智慧。

580.依靠什么方法才能圆满修行？为什么叫知足少欲？

答：补特伽罗依身心二远离而圆满修行，即身体远离愦闹、内心远离妄念。

知足少欲是不知足、大贪欲之对治。

不知足：对本已获得的法衣等，一再贪爱即是不知足；

大贪欲：贪图谋求未得的（法衣等资具）为具大贪欲。

（知足少欲属三界、无漏，其所对治的不知足、大贪欲唯是欲界所系，知足少欲体是无贪，所对治的二种是欲贪为性。）

581.什么是四圣种？根据自己的理解宣说四圣种所说明的问题和必要性。

答：四圣种是：

（1）以菲薄法衣为满足；（2）以粗粝斋食为满足；

（3）以简陋床榻为满足；（4）喜欢闻思修行。

四圣种说明的问题：

前三圣种：宣说修行解脱的威仪之理（即知足少欲即威仪）；

第四圣种：说明了圣种之事业。

以知足少欲为威仪，再加上闻思修行将迅速获得解脱。

宣说四圣种的必要性：对治贪爱身体之我执、我所执。

宣说前三种：为了暂时息灭贪求我所执的法衣等物之欲望；

宣说最后一种：为了将贪爱我之身体的我执斩草除根。

具有三种贪爱者，在《宝性论》中说是为邪爱者。《大乘庄严经论》中说，具此三种贪爱者是没有佛性者，即不具成佛种性者，虽然说根本不具佛性者是没有的，但是具此贪爱者却是暂时远离了佛道。密宗虽然是将贪欲直接转为道用，但亦须具足如是圣者种性的基础，否则密宗之修行更是不会成功的。《宝积经》中对四圣种之每一种性都有广说。所以说作为修行之人，具此四圣种是至关重要的。

582.依照《俱舍论》第六品的道次第和在发菩提心的情况下写出“我的理想”的作文。

答：所谓理想，就是如理之想，若不如理，则是幻想。对于将来作一种合理的想象，便是理想。唯有修学佛法者，才是最如理的，因为最究竟的因果缘起的道理只有佛法中才有。也曾寻觅过许多的道路，并认为其最终的结果是具有价值并值得追求的。然而直到遇到了佛法以后，才真正觉得整个身心有了究竟的依处。成佛就是我最终的理想，通向佛果的道路是漫长的，只有利他是这条道路上最扎实的脚印。把因作好了，果必定会现前的。所以利他就是我今生乃至生生世世的理想。

佛陀是究竟无我而利他的。若以一个大大的我来修持善法，所成就的就只能是一个更大的我；而只有以利他菩提心摄持的法，才是成佛的资粮。作为出家人，若能为别人宣说佛法，则是积累资粮中最殊胜的方便。当然，古大德曾说过要成就以后才能说法，然而在这个末法时代，众生无不陷入在迷茫与痛苦之中。有时候我想，即使自己满身心都是烦恼，但是假若有一个人他想知道生命中为什么这么多痛苦，那么我愿意把从上师那儿听来的法讲给他听，给他以引导；假若规模更大一点儿，如果有十几个人想听闻佛法，那我要好好地准备，来为他们种下殊胜的善根。我希望以这样的方式来积累资粮。经中说：于一人面前说一句偈子，即使别人只是听到但未听懂，其功德也极广大，若有人以三千大千世界的所有珍宝供养如来，其功德也无法与前面说一偈之功德相比。《俱舍论》中说：“法师是世间大善友；能为被无明遮障眼目者施设慧眼；能够开示世间何者为安乐，何者为危难之事；能够令有情生起无漏法身；要而言之，善说法者甚至能做佛陀所做的事业。”所以将来，不论在哪里，假若有这样的因缘，并且别人也需要，我便愿意为他们讲说佛法，为一个人也说，为两个人也说，如果可以的话，我把这些都叫做是自己的事业。

有时候我想，这么多法，怎么搞得懂，说些什么给别人听呢？是不是会不好意思呢？后来一位道友鼓励了我，他说他以前从不敢对着很多人说话，但他喜欢制作飞机模型，而且非常喜欢，有一次，一位校长请他为那个学校的所有学生讲一堂课，他讲得棒极了，因为他实在是想讲。还有一个道友对我说，他说：“菩提心太好了！我发愿将来只弘扬《入菩萨行》，就把这部法讲好就行了。”他们的话打动了我，我想，如果我把放生或某一个道理研究得好一点儿，到了不说给别人听就难受的程度，那么总可以去利益一些人吧。颂云：“诸法即缘故，住于欲乐上。”一切都是有为法，由心而为故。所以，我每天都发愿祈祷成就一颗坚固的利他之心，成为一个真正的法器。

作为一个出家人，守持清净戒律并闻思修行是必需的。面对深重的、反复的烦恼，我每日焚香祈祷上师的加被，令自己今生乃至生生世世守持清净戒律，做一名合格的出家人。好好地闻思修行，为了将来哪怕只为别人说一句法，现在也要学好。有了理想的生活，其实是很简单、很踏实的，我没有其他的什么事情可做。我没有智慧，也没有功德，但是我可以慢慢地学，慢慢地修。以前在学习一点儿英语的时候，我给自己起了一个名字叫“锤子”。因为当时看了这样一段话，它说：“即使一个再愚笨的人，如果他可以像一个锤子一样，每天在同一个方向上连续不断地敲打，那么他终究会成功的。”

就让我做一把锤子吧，去打造这颗利他的心，过去、现在、未来都是这样，每天只做同样的事情，永远也不变动。从不去想以锤子可以弹奏出生命绚丽的乐章，唯愿以自己默默地敲打，消除一切众生的痛苦和悲伤。

583.为什么需要修不净观与呼吸观？

答：趋入修行须先调伏自心，以不净观与随念呼吸法可调伏内心。以修不净观可对治强烈贪欲；以修呼吸法可对治强烈分别念。

584.怎样以九种想来对治四种贪欲？

答：四种贪：（1）形色贪；（2）显色贪；（3）所触贪；（4）利养恭敬贪。

对治形色贪：浮肿想、啖食想；

对治显色贪：红肿想、青肿想、黑肿想；

对治所触贪：虫啖想、焚焦想；

对治利养恭敬：不动想、离散想。

585.《俱舍论》中怎样修不净观？如今南传佛教是怎样观修的？

答：《俱舍论》中的不净观修法：

以九想对治四种贪：

对治形色贪：浮肿想、啖食想；

对治显色贪：红肿想、青肿想、黑肿想；

对治所触贪：虫啖想、焚焦想；

对治利养恭敬：不动想、离散想。

以骨锁想对治一切贪：在修骨锁想时，首先对于自身的额头等任意部位，依靠信解力而观想：出现伤口、腐坏溃烂，最后成为骨头，逐渐蔓延全身。再观想从自己的住室至外界的大海之间整个大地全部遍满骨锁，如此而广修（外散而修），接着从海边逐步恢复如初，只将自己的一个身体观成一具骨架，收心而执著此骨架，这是初学之瑜伽。随后向外散观如前，当收回时，抛开所有足骨而从观想身体剩余的骨骼开始，依次除开半身直至半头骨之间，最终心专注于头骨一半，这叫做娴熟之瑜伽。此外，一切如前，收摄到最后心专注于双眉间仅一拇指许之骨，称为作意圆满瑜伽。

如今南传佛教观修方法的简单介绍在《泰国游记》中有这样一段：“这儿是寂静的修行圣地。沿小道到了山腰，有一个巨大的山洞，洞中有些阴暗，里面靠洞壁放置着一具完整的人骨架，白森森的骷髅头上，露着黑乎乎的两个眼洞，还有尖尖的牙齿，在阴暗中乍看之下，似乎要移动过来的样子，使人不由自主地感到恐惧、厌恶。在骨架旁边，依顺序摆着肉体从开始腐变到化为白骨的几个模型，很形象地体现了尸体之膨胀相、青淤相、脓烂相、断坏相、食残相、散乱相、斩断离散相、血涂相、虫食相。向导说来此地的修行者，先在洞中熟观这些不净相，然后到山里去专一观修。我们也在洞中坐了很长时间，逐一观修身体腐变化为白骨，白骨再化为微尘的修法，这种环境对修法确实有不小的帮助，给我的感觉就像藏地的尸陀林一样。修完后出洞时，似乎身边的人都变了模样，大家你看我、我看你的不时相互打量，大概不敢相信，人体竟是那么秽恶可怕！”

586.什么是观白骨的初学、娴熟、作意圆满三种瑜伽？

答：在修骨锁想时，首先对于自身的额头等任意部位，依靠信解力而观想：出现伤口、腐坏溃烂，最后成为骨头，逐渐蔓延全身。再观想从自己的住室至外界的大海之间整个大地全部遍满骨锁，如此而广修（外散而修），接着从海边逐步恢复如初，只将自己的一个身体观成一具骨架，收心而执著此骨架，这是初学之瑜伽。随后向外散观如前，当收回时，抛开所有足骨而从观想身体剩余的骨骼开始，依次除开半身直至半头骨之间，最终心专注于头骨一半，这叫做娴熟之瑜伽。此外，一切如前，收摄到最后心专注于双眉间仅一拇指许之骨，称为作意圆满瑜伽。

587.忆念呼吸法的本体是什么？以六种窍诀怎样修持此甚深之法？

答：忆念呼吸法的本体是如所了知的智慧。所谓“忆念”是指依靠念因的力量而生起果智慧，所以是以因来取名的。

修持呼吸法的六种窍诀：

第一、计数：无有所摄，身心自然安住，专注于呼吸，从一至十之间用心来计数。如果或多或少，唯恐出现沉掉现象，因而以十为定数；再有，若将一执为二、将二执为一，则会变多、变少；如果呼气、吸气的计数时间紊乱（意为有时在呼气时计数，有时在吸气时计数），势必导致错乱。因此要断除这三种过失。

第二、随行：吸气时观想从上喉行往足之间，呼气时，观想从鼻孔至一拇指或一寻之间外呼。

第三、安止：心安住于鼻尖至足之间并观想利益与解脱。

第四、观察：所观察的对境风是由八尘聚合的色法，能观察的有境智慧也无非是名基，由此可知，实际上就是观察五蕴。

第五、转移：缘风的心从暖位到胜法位之间随意转移。

第六、遍净：趋入见道与修道。

588.为什么说呼吸法属于随身、有情摄、等流生和无执受？

答：呼吸法是属于随身：因呼吸是身体之一部分，随身体而出入，身体在何地，呼吸就属于何地。呼吸不随无色界、凝酪、无心定及第四定而出入。

属有情摄：呼吸是有情身之一份故。

等流生：是同类因生故。

无执受：风不存在色根之四境的聚合，故无执受，心心所不能执而生受。

589.什么叫做自性念住，相联念住，能缘念住？

答：自性念住：本体是智慧，是闻思修所生慧，不是俱生智慧，因其是加行生之故。

相联念住：自性念住之外，与智慧相应的一切心及心所。如观身无常，慧是自性念住，而慧相应之心心所是相联念住，如等持、精进、信心等。

能缘念住：成为前两种念住之所缘境的身等四种，实际上是以有境来取名的，故称能缘念住。

590.四念住的本体、生因、次第、定数是什么？

答：四念住本体：观身不净、观受是苦、观心无常、观法无我。

生因：为对治净颠倒想，说观身不净；为对治乐颠倒想，说观受是苦；为对治常颠倒想，说观心无常；为对治我颠倒想，说观法无我。

次第：前前对境粗大而先证悟，后后对境细微故后证悟。

定数：为了对治身净、受乐、心常、法执有我之四种颠倒妄念，而宣说了四念住，因此数量不多不少。

591.怎样以观自相、总相的方法而修四念住？

答：观自相即身、受、心、法之自相。

身自相：身有阻碍性，极微所成故；

受自相：受依自力领受外境之差别；

心自相：心领受境之本体；

法自相：法的执相。

观总相：指观身受心法之无常、苦、空、无我。

592.为什么叫资粮道？

答：为了获得见道的智慧，在积累资粮之道是资粮道。《大乘阿毗达磨》中说：守清净戒律，守护根门，了知事量，上下夜不眠而精进修行，具正知正念，行持善法，闻思修行，是资粮道。

593.资粮道和加行道是否属于道谛？自宗承许加行道是有分别还是无分别？为什么？

答：资粮道、加行道是道，但不是道谛。是道，因为依之可以修行；不是道谛，因为道谛是无漏，而资粮道、加行道是有漏。

关于资粮道、加行道有无分别，自宗承许是有分别。《智者入门》、《大幻化网总说光明藏论》、《七宝藏》中说：加行道为有分别智慧。然其不同平常所说之有分别，以密宗说法，其是缘四谛的特殊智能。而与见道相比，仍为有分别，非现量见四谛故。

584.为什么叫暖、顶、忍、世胜法位智？

答：暖位：暖位智是缘四谛的有境，能完整修持四谛十六行相，是无分别智火的前兆（无漏智火能烧尽烦恼柴薪），如火之前兆，故称暖位。

顶位：顶位智是动摇善根之顶，故称顶位。是四谛的有境，完整修持四谛十六行相。

忍位：对于见谛理更能接纳之故而称忍位。（其对见谛之空性智慧，四谛十六行相，更能忍可接受。）

世胜法位：因为有漏世间法中，这是最胜，依之能够直接引出见道的无漏智慧，故称世胜法位。

595.加行道为什么称为四种顺抉择分？

答：顺抉择分：所谓“抉择”即是见道，见道之一部分是苦法忍，顺是随顺，世胜法位直接随顺见道，其余三者间接随顺，故此四种加行名为顺抉择分。

596.加行道的身依和心依是什么？大乘有何不同说法？

答：加行道的身依，即所依之身份是欲天、三洲人类身份。

关于加行道之心依：

加行道之心依是静虑六地，因欲界心粗大，无色界心不清楚，故皆不能得。依妙音尊者，暖顶二位于欲界中亦有。

大乘《现观庄严论》中说，加行道之心依是静虑九地，因为具善巧方便故，于欲界、有顶皆可现前。

597.哪种情况下会舍弃加行道？遍失和退失间的差别是什么？

答：圣者：依何地得加行道，离那一地投生上地时即舍加行道。

非圣者：凡夫死亡之时舍弃加行道。

遍失：指以造罪而失，例如以邪见失毁善根。

退失：也有以功德而导致失加行道。（如见道而使得从凡夫中失加行道）退失包括遍失，退失广，是总；遍失狭，是别。

598.四种加行道具有哪些功德？以有部的观点阐述关于佛陀、缘觉、声闻种性能否转移之理？

答：暖位：得暖位后，即使出现遍失，也必定获得涅槃；

顶位：得顶位后，虽有造无间罪与转生恶趣的情况，但善根不会中断；

忍位：得忍位后不再投生恶趣，因已远离投生恶趣之业与烦恼之故；

世胜法位：得世胜法位，无间入见道。

暖顶位者，可以转移，能得成佛，得忍位后，则无法成佛，因为得忍位后不能转生恶趣，而菩萨为利他需投生恶趣。

中品忍之下的暖、顶，下品忍三者也有转为独觉的。

佛陀与麟角独觉住于暖位等则不能转成其他种性，原因是从暖位智到菩提无生智之间，依靠第四静虑而于一座上生起诸道。

599.小乘最快几世当中现前真谛？说明无出离心摄持善根不能获得趋入解脱道之理。

答：获得顺解脱分善之后，小乘承许三世方现前真谛：

第一世：生起随解脱分善；

第二世：生起顺抉择分善；

第三世：获得圣道。

最快者亦有二世见谛：第一世生起随解脱分善；第二世依静虑正禅生起顺抉择分善，并于第二世末尾获得见谛。

随解脱分：其本体是闻思所生慧，其业主要为意业，因深厌轮回而发愿解脱，由此出离心引发并摄持的身语之业也是随解脱分，即为求解脱而造作的身语意三业皆随解脱分。

道之初即是资粮道，由最初造作随解脱分善根便入资粮道，为获得见道而积累资粮故。若作善根不被出离心摄持，即不发愿为求解脱而行持，亦不回向解脱，则此善根不能成为解脱之因，故以此善不能趋入解脱。

600.关于现证真谛的时候有多少刹那，有几种说法？什么叫做见现证、缘现证及事现证？

答：满增论师讲义：法护部说见道为一刹那；有的说有四刹那，见四谛各一刹那，共四刹那；有的说有八刹那，上、下界四谛各一刹那，共八刹那；也有的说有十二刹那。

见现证：指唯一无漏智慧现见四谛十六行相，是见现证。

缘现证：指无漏智慧及与无漏智慧相应的心心所法同缘四圣谛，是缘现证。

事现证：指能缘之无漏慧与相应心心所，以及俱有的无漏界与生相等不相应行法同一所做事业，是事现证。事业即是：知苦、断集、证灭、修道。

601.现证四谛的真正意义是什么？

答：克主杰大师说：现证是指对于无常、苦、空、无我等法理的现量证悟。

由此可知，现证并非是现量见一切有法为空性。

因为有法无数，如美国人、深圳人、白人、黑人等，乃至他们每个人的每一根头发，皆现量证悟其为空性等，作为初见道者，是办不到的。此处现证是指对一切有漏法整个生起一个无常、苦、空、无我等的真实定解，证悟。以后不论再见到任何法，任何一个不论什么人，不会再生起贪执、我所执。这样对于四谛之理的现量见到是现证。

602.以比喻宣说忍无间道至解脱道的含义。

答：八种忍是无间道，是对治。因忍断绝所断之得绳而令其无能力障碍证果，如正在将盗者赶出去一样，比喻正在对治烦恼。（无间道能断烦恼，而隔断烦恼得绳令其不再相续。）

八种智是解脱道，非对治。因八智是从所断中解脱而受持离得之道，犹如关上门一样，比喻烦恼已不存在。（离得即离系得，由无间道断烦恼后而引出，由解脱道受持。）

603.根据《自释》详细说明见道为一刹那的合理与不合理性。

答：《自释》同意见道十六刹那，而评一刹那之说法：

一、引经证。如契经言：诸圣弟子以苦行相思维于苦；以集行相思维于集；以灭行相思维于灭；以道行相思维于道。无漏作意相应择法。由此经意可知，如果说以见现证的角度来安立一刹那中见四谛竟，这是不应理的。因为经中说，对于四谛的每一谛，各有不同的行相去见，如以无常、苦、空、无我而见苦谛；以因、集、生、缘而见集谛等，而并不会以某一个行相，如以无我而总见四谛之理，若是这样的话，则于契经所说之理相违。

二、如果说见一谛时，则对于其他三谛获得自在的角度，来安立一刹那见四谛之理，那么也是无有过失的。

三、如果从事现证的角度安立一刹那见四谛理，即于见苦谛之同时，亦能断集、证灭、修道，这是应理的。

604.大小乘阿毗达磨对四向四果八者是否是圣者有何不同说法？什么叫做预流向、一来向、不来向？于见道十五刹那时，他们之间有什么差别？

答：小乘：四向四果八者皆是圣者。

大乘：预流向是凡夫同世胜法位，余七皆是圣者。钝根者、利根者，即随信、随法二圣者住于见道位十五刹那时安立三向：（指离贪者）

（1）预流向：趋向于初果预流果立预流向。

欲界修断九品一品未断，（即先未以世间修道而断）而住于见道位者；
欲界修断九品先已断一至五品而住于见道位者。

（2）一来向：趋向于一来果立一来向。

欲界修断九品先已断六、七、八品住于见道位者。

（3）不来向：趋向于不来果立不来向。

欲界修断先已断尽九品，先已断上界乃至无所有处贪，而住于见道位者。

605.什么是离贪者、随信行者和随法行者？

答：离贪者：先以世间修道息粗相方式，如应远离除有顶以外余八地所断后而入见道者，是离贪者。（中间二果：一来果、不来果有离贪者；前后二果无离贪者。）

随信行者：先前行道时信仰他人的词句进而跟随方证真谛。

随法行者：不仅仅是诚信于此，而且随从佛经等法义而现证真谛。

钝根者、利根者在见道十五刹那时，分别安立为随信行与随法行之名称。

606.如何安立离贪者的预流果等？为什么有些只是预流果不是一来向？

答：离贪者于十六刹那时安立果：

断修惑差别 | 见道十五刹那 | 第十六刹那 | 胜果道
欲惑一品未断及断一至五品 | 预流向 | 预流果 | 一来向
欲惑断六至八品 | 一来向 | 一来果 | 不来向
欲惑断尽至断无所有处惑 | 不来向 | 不来果 | 阿罗汉向

若预流果者，精进断除属一来果所断之烦恼，便入胜果道，成为预流胜果者。此时是趋向于一来果，所以也称为一来向；若不能精进向前断烦恼，而只是住于预流果，则不入胜果道，不趋向于一来果，也就不是一来向者。

607.请总结离贪者有哪些住向者、住果者。

答：见606题表。

离贪者依断修惑差别：

见道十五刹那中分别可住于预流向、一来向、不来向，不住阿罗汉向。

第十六刹那时分别可住于预流果、一来果、不来果，不住阿罗汉果。

胜果道位时分别可住于一来向、不来向、阿罗汉向，不住预流向。

见道位不住阿罗汉向，第十六刹那位不住阿罗汉果，是因为离贪者之超越证，不能直接证阿罗汉果，所以于见道位阿罗汉向也不存在。

胜果道位无预流向，因为胜果道在第十六刹那之后，初得预流果精进后方入胜果道，所以于胜果道不会有预流向，预流向在预流果之前故。

608.何为离贪者和渐次者？经部以上是否承认离贪者？理由？

答：离贪者：指以世间修道以息粗相的方式，先已远离除有顶外余八地所断的部分或全部烦恼后入见道者，是离贪者。

渐次者：见道以前所有修断丝毫未断，而从见道后次第获得四果者，是渐次者。

经部以上承认渐次者，并不承认离贪者，因为世间修道不是真正的修道。以世俗智断烦恼，唯是伏断而已不是真正断除。大乘中说离贪者，只是随顺小乘而已。

609.三界修断和对治怎样分八十一种？如何了知细微烦恼难以断除之理？

答：三界修断共八十一品：欲界一地分上、中、下三品，上中下三又各分为三，烦恼由粗至细分别为上上、上中、上下，中上、中中、中下，下上、下中、下下。

上二界有八地，每一地各九品。

三界共八十一品；三界对治亦共分八十一：

欲界一地分下、中、上三品，下中上又各分为三，对治智慧由劣至胜为下下、下中、下上，中下、中中、中上，上下、上中、上上。

粗大烦恼容易断，而细微烦恼不易断，如浣洗衣服时粗大污垢容易洗净，而细微污垢却难除；浓厚黑暗以少光明可驱除，而以强光明才能遣除轻微部分。同样，上上品烦恼（即粗大烦恼）只要以下下品智慧（即劣智）即可对治，而下下品烦恼（即细微烦恼）则需上上品智慧（即胜智）才可断除。

610.离贪者与渐次者之一来果、无来果是否相同？

答：离贪者是于见道前已断除相应的修断烦恼，于修道第一刹那即第十六刹那道类智时住于一来果与无来果；渐次者则于见道未断一品修惑，而是于见道后第十六刹那得预流果，之后断欲界六品惑得一来果，断九品惑时得无来果。

二者之不同处有：

（1）离贪者之一来果与无来果唯是在修道第一刹那上安立；渐次者之一来果与无来果是在之后的胜进道上渐次安立的；

（2）离贪者得一来果、无来果时所应断之修断是于见道前以世间修道而断的；而渐次者得二果时所应断之修断是于见道后以无漏智而断的。

611.四果四向之间的关系是怎样的？

答：以渐次者说：

预流向：见道十五刹那；预流果：第十六刹那道类智位。一来向：断欲界修断一品至五品；一来果：断第六品修断。不来向：断欲界修断七八品；不来果：断第九品修断。

阿罗汉向：断初禅一品修断乃至有顶第九品之无间道；

阿罗汉果：有顶地第九品解脱道。

离贪者见606题。

612.什么叫做极七返和家家者，其所断、所证和投生方面有何差别？

答：极七返：住预流果者以前丝毫也未断除修断，此住果者最多需投生七次，称为极七返（指于六欲天、人间各需投生七次）。

家家者：住预流果者，先已断三品欲界修断，是三生家家；先已断四品欲界修断，是二生家家。

（所断、所证和投生方面差别见下表：）

613.什么是不来果中的行色界者、行无色界者和其他者？

答：行色界不来果者：是指不来果者经色界而最终得阿罗汉果。有五种：中般涅槃、生般涅槃、有行般涅槃、无行般涅槃、上流涅槃。

行无色界不来果者：是指不来果者欲界殁，不经色界、直接转生无色界而最终得阿罗汉果。有四种：生般涅槃、有行般涅槃、无行般涅槃、上流涅槃。（无中般涅槃）

其他者：指于欲界直接获阿罗汉果。（现般涅槃）

614.什么叫做行色界中的中般、生般、有行般、无行般、上流涅槃？

答：行色界不来果者分五种：

·中般涅槃：于欲界得不来果而殁、转生色界除大梵天以外的十六处天任何一处，于中有起时获得阿罗汉果；

·生般涅槃：不能中般涅槃，在色界生后立即获得阿罗汉果；

·有行般涅槃：出生以后稍稍成长，经过励力精进修道而获得阿罗汉果；（有行即是有勤作）

·无行般涅槃：虽然未经精进，却自然而然生起诸道，因此无大勤作而获得阿罗汉果；

·上流涅槃：依靠转生的所依身份不能获得阿罗汉果，往生到上界后才获得阿罗汉果。

615.什么是上流涅槃中的全超、半超和遍殁？

答：全超：于欲界中已轮番修第四静虑者，以一禅烦恼而从无热天（四禅定）中退失，死后转生到梵众天等处，在那里又通过轮番修第四静虑而大幅度完全超越四禅十五处天，转生到色究竟天后得阿罗汉果。

半超：由欲界没而生梵众天等处，由梵众天等处不能全超而生色究竟天，而是通过修行只能中小幅度超越，先转生到无热天或无烦天等处，后转生到色究竟天而得阿罗汉果。

遍殁：除大梵天外，依次投生到色界其余一切处，最终在色究竟天获阿罗汉果。

616.什么叫喜胜观者和喜寂止者？

答：喜胜观者：通过因之途径轮番修持禅定，通过果之途径行往色究竟天，在那里涅槃，这是喜胜观者。

喜寂止者：非以轮番修持禅定，而是次第转生色界初禅乃至一切处，不包括净居五天，再去往无色诸处，最后于有顶获得阿罗汉果。

617.喜欢寂止者为什么不叫行无色界者？

答：喜欢寂止之不来果者，经色界乃至无色界诸处，最后于有顶涅槃，虽然转生无色界，但其必须经过色界，是行色界所摄，所以不叫行无色界者。（若行无色界，则于欲界殁而直接转生无色界，并以四种方式得般涅槃。）

618.佛经说的行于色界的九种圣者是指哪些？他们是根据什么差别而安立的？

答：行于色界的九种圣者：

安立差别： 以业分 以根分 以烦恼分

中般三 顺现法受业 利根 烦恼薄弱

生般三 顺次生受业 中根 烦恼中等

上流般三 顺后生受业 钝根 烦恼深重

619.经中为什么叫七善士趣？为什么其他有学、无学不叫七善士趣呢？

答：七善士趣：中般三种，生般三种，上流般不分三而唯一个，共七，称七善士趣。七善士趣是不来果者，其他有学指初果、二果者，无学指阿罗汉果。

称为善士趣须具足三个条件：

（1）奉行善；（2）不行不善；（3）行往上界不再返回。

其他有学即初、二果者：未离欲贪，虽亦奉行善，但仍会行不善；未断九品修断，仍需返回受生，故不立善士趣。

无学阿罗汉果者：虽具奉行善，不行不善，但不具行往上界一个条件。因阿罗汉已是最上果，不需往上界再求上果，故亦不立善士趣。

620.什么叫做欲命终之圣者？他为什么不转生其他趣？对于帝释天发愿转生上界趣有何不同说法？

答：欲界命终圣者：于欲界见谛，命终后转生欲界得不来果者，是欲界命终圣者。此圣者不会行往色、无色界，必于此一世于欲界得阿罗汉果。（《自释》中称为经欲界生圣。）

欲界命终圣者不会转生其他趣而得阿罗汉果。由于欲界痛苦众多而生起强烈厌离心故，上界命长，而恐惧生上界受更多痛苦所以不会转生上界趣。

帝释天将死而得预流果，于佛前发愿后世为人若不得阿罗汉果（即若已得三果，不得四果），则愿生彼色究竟天，佛并未遮止其如是发愿。按前面所说，帝释天于此一世见谛，命终后转生为人而得三果，即是欲界命终圣者，其因为具有强烈厌离心故，必不会再转生色究竟天而得阿罗汉果，唯于此一世于欲界会得阿罗汉果。然而帝释天发愿后世为人，再转生色究竟天。

有部论师说，帝释天虽得了预流果，但因不懂对法而做了这错误的说法。而佛并未遮止他的说法，这是因为帝释五死相现前而来求佛陀，佛为其说法而得预流果，帝释刚刚去除忧苦，所以佛为令其欢喜故，而未遮止，因为即便遮止他也无大益，故佛没有遮止。

对此宗喀巴大师说：小乘有部说法不合理（即指欲界命终圣者必不行往色无色界之说法不合理）。因为佛若遮止即说帝释之发愿不合理，帝释亦不会有什么可不高兴的，也就是说这种发愿可以是合理的而不需遮止。说欲界命终圣者必不行往色无色界，是《俱舍论》就大多数情况而言是这样的，然而亦有少数会行往色无色界，所以《俱舍论》如此说法是就主要而言的。

621.欲界命终圣者及转上界圣者不会有退失，也不须炼根，那么为何说诸圣者有退失和炼根情况呢？

答：欲界命终圣者及转上界圣者不会有退失：因为这些圣者生生世世连续熟修圣道，已得稳固；不需炼根：他们累世中通过修道使得根基已经完全成熟了。说诸圣者有退失和炼根的情况是指钝根有学及无学圣者，会因生起烦恼而退失，为防止退失而炼根。

622.怎样修成轮番四禅？世亲论师怎样认为？

答：修轮番四禅，先修四禅无漏相续，接着修有漏相续，再修无漏相续（相续：即多念）；接下来，无漏、有漏、无漏相续之念渐减；轮番修之加行：二刹那修无漏，二刹那修有漏，二刹那再修无漏；轮番修之正行：一刹那修无漏，一刹那修有漏，一刹那再修无漏。如是至三刹那轮番修后即已成就轮番修四禅正行。

阿阇黎世亲论师认为：刹那轮番修只有佛陀才能做到，其余补特伽罗不能修。因为只有达到完全能够随心所欲入三刹那相续才算成就。

623.不来果和阿罗汉果为了什么目的而修此轮番法？请略说五品轮番静虑转生五净居天的情况？

答：修此轮番法有三个目的：

（1）为了转生净居天；（2）为了现法乐住；

（3）因畏惧起烦恼耽著禅味而退失，为遮止退失而修。

利根阿罗汉：为了现法乐住而修。

钝根阿罗汉：为现法乐住；亦因畏惧起烦恼耽著禅味而退失，为遮止退失而修。

利根不来果：为了现法乐住和生净居天而修。

钝根不来果：为现法乐住及生净居天，亦因畏惧起烦恼耽著禅味而退失，为遮止退失而修。

轮番修第四静虑五品（因），生净居五天（果）：

下品：三心现前，一无漏、一有漏、一无漏；（生无烦天）

中品：六心现前，一无漏、一有漏、一无漏；再一无漏、一有漏、一无漏；（生无热天）

上品：九心现前，三个三心，共九心；（生善现天）

极上品：十二心现前，四个三心，共十二心；（生善见天）

最上品：十五心现前，五个三心，共十五心。（生色究竟天）

由此五品而生净居五天。

624.什么叫做身现证无来果？什么是阿罗汉向和金刚喻定？

答：身现证：获得灭尽定的不来果者是身现证。依靠无有心的身体而现前与涅槃相似的灭法，故而承许为身现证。（无有心是指不存在心与心所。）

阿罗汉向：不来果者灭尽初禅上上品修断直至有顶的前八品修断之间均是阿罗汉向；而且住于断除了有顶九品烦恼的无间道者也是阿罗汉向。

金刚喻定：有顶的第九无间道是金刚喻定。因为有顶第九无间道是一切无间道中最殊胜的，所以以金刚为喻，金刚可坏一切，而不被一切所坏。金刚喻定力能摧毁三界一切随眠，这是指其能够断除，并非指需其直接断除，因为金刚喻定生起的时候，有顶八品烦恼都已经断除了。

625.什么叫做无学阿罗汉果？

答：无学阿罗汉果：阿罗汉向者以金刚喻定灭尽有顶的下下品修断之得绳，于生起尽智的解脱道时，那位圣者即称无学，因为不再需要为了获得未得之果而修学；因为已圆满自利后便能利他，并且成为一切凡夫与有学者的应供处，故也叫阿罗汉。

626.若承认以出世间道离贪具两种离得，有什么过失？

答：有论师说：以出世间道离贪（指断除烦恼）有两个离得，有漏离得与无漏离得。

经部宗驳斥说：若一钝根者以出世间道已断下八地烦恼，及有顶九品烦恼的其中几品，此时通过炼根而成利根，则前钝根之无漏离得已舍；而有顶烦恼的对治非为世间道，即亦不具有漏离得。然而此时虽然二种离得都不具足但前面已离的烦恼却不会生起。与此类同，若一凡夫生起初禅，则具有解脱欲界之离得，若再生二禅，则前离得便通过转地而舍。离得虽舍，然欲界的烦恼却不会具足。由此可见，以出世间道离贪会具有两种离得之说法并不合理。

627.怎样理解“依于无漏未至定，能离一切地之贪”？此论所说顿悟依据为何？大乘观点如何？

答：“依于无漏未至定，能离一切地之贪。”这一颂词是说依靠无漏初禅未至定，可以离欲界乃至有顶一切地之贪，贪即是指烦恼。依无漏初禅未至定见道时，可以顿断三界九地一切见断烦恼；若于修道时，也可依此定现前预流果，之后不取一来果，不来果，而直接证得阿罗汉果。有说《俱舍论》是顿悟法门，即可依此颂为依据。大乘有说小乘俱舍并无顿悟，然而依此颂即可说有顿悟法。

628.请总结说明四向四果的具体分类。

答：一、住果、住向的分类：

（1）离贪者之住果、住向：

断修惑差别 | 见道十五刹那 | 第十六刹那 | 胜果道
欲惑一品未断及断一至五品 | 预流向 | 预流果 | 一来向
欲惑断六至八品 | 一来向 | 一来果 | 不来向
欲惑断尽至断无所有处惑 | 不来向 | 不来果 | 阿罗汉向

（见道位不住阿罗汉向，修道位第一刹那即第十六刹那，不住阿罗汉果。）

（2）渐次者之住果、住向：摘自《因果明镜论》。

二、住四向、四果圣者的种类：

预流向：随信行；随法行。

预流果：极七返。

一来果：断六品欲惑。

不来向：住一来果断七、八品欲惑：一生一间。

不来果：断九品欲惑。

629.依未至定离贪，那么末尾解脱道之本体是未至定还是正禅？有哪些无漏正禅胜伏上地和自地烦恼？

答：一、未至定有八：色界四禅、无色四定之前皆有未至定，初、二、三禅三个未至定各离欲界、初禅、二禅烦恼时，

利根：其末尾（第九）解脱道于正禅中生起
钝根：其末尾（第九）解脱道仍于未至定中生起

未至定为舍受，初三正禅中初禅、二禅是意乐受，三禅为心乐受，未至定与正禅之受不同，所以解脱道生时，钝根者不能从未至定而入正禅，利根者即可以。

四禅至有顶之未至定离各自下地烦恼时，其末尾解脱道皆于正禅中生起，因为四禅之上皆舍受，正禅与未至定之受相同，从未至定趋入正禅无有困难，所以解脱道必定于正禅中生起。

二、初禅至无所有处无漏七正禅与初静虑殊胜正禅皆胜伏自地于上地烦恼，而不胜伏下地烦恼，因为是无漏禅定，故可以胜伏自地与上地；因为于未至定起时已胜伏下地烦恼，故说无漏正禅不胜伏下地。

630.出世间道和世间道的解脱道和无间道所缘次第和行相是什么？

答：世间道的解脱道缘上地之静妙离三行相；

无间道缘次下地之粗苦障三行相。

以出世间道见道时之无间道、解脱道皆缘四谛十六行相。

苦谛：无常、苦、空、无我；集谛：因、集、生、缘；灭谛：灭、寂、妙、离；道谛：道、如、修、出。

631.阿罗汉生起尽智后一定会生起无生智吗？

答：不动法利根阿罗汉生起尽智后一定会生起无生智；除不动法外余阿罗汉尽智生起后只会生起尽智相续或无学正见，不会生起无生智，因为他以后可能会退。

632.什么叫做沙门之性？有为法和无为法的果总有多少？怎样计算？

答：沙门性：指能直接得果的无垢无间道与解脱道。因为它们通过直接断除烦恼令成沙门果故。

有为法沙门果：是八十九种解脱道，即断八十九种所断后之八十九种解脱道。八十九种所断是，见道所断八种（欲界四种上二界四种），修断八十一种共八十九种。

无为法沙门果：即灭尽八十九种所断的八十九种灭法。

633.安立四果的五种因是什么？《大乘阿毗达磨》以哪些因安立四果？离贪者以世间道得一来果、不来果，怎样算为沙门果？

答：安立四果的五种因：

（1）在果之前先舍果向道；

（2）证得胜果；

（3）得到总集灭尽所断的一个得绳；

（4）同时获得四法智、四类智此八智；

（5）于一时中完整获得修无常等十六行相之智慧（即能顿修十六行相）。

大乘《瑜伽师地论》之声闻地如是安立四果：

（1）断除转生恶趣之因，安立预流果；

（2）断除转生人或天之相续的烦恼因，安立一来果；

（3）断除转生欲界之因，安立不来果；

（4）断除三界之因与习气，安立阿罗汉果。

离贪者以世间道得一来、不来果亦是沙门果：

得果时，世间道有漏离得与无漏离得融为一体，在未见道时，不会有得果名。未见道时，唯有有漏离得，见道并得果时，断见断惑无漏离得多，断修断有漏离得少，故从多而说，离贪者所得果亦是沙门果。

并且有漏离得在得果位（一来，不还）时，皆总集起来由无漏离得所持，由此而说名沙门果。

634.什么叫做转法轮？对法轮是见道有何不同观点？怎样用宝轮来比喻法轮？

答：一、转法轮：以法为轮故名法轮。佛法以佛陀之力在众生相续中一个接一个不断而转，是转法轮。

转法轮有证法与教法之分：

证法：传承上师相续的证悟接连不断传下来；

教法：佛法通过传讲，一直流传。

法轮是指见道。

对法轮是不是见道，有些不同观点：

有部：法轮唯是见道。

世亲论师及经部：法轮是一切道，即见道、修道、无学道。

满增论师等：依世亲论师之意，转法轮是一切道，非为见道。而佛经中说佛令憍陈如等及八万天子见道为转法轮，这是以初转而讲。实际上修道无学道皆是转法轮。

（但此处应取颂词中观点，即“所谓法轮为见道”。）

二、以转轮王之宝轮来比喻法轮，法轮是见道。

（1）论主说有五种相似：

宝轮具有迅速运行的特点，离一切处而往另一处；

法轮即见道于十五刹那中速疾而行，舍弃缘前之苦谛，而取集谛等。

宝轮胜伏未伏者；法轮以无间道胜伏未胜伏之见断。

宝轮镇伏已伏者；法轮以解脱道受持离得而镇伏已胜伏者。

宝轮腾空而起；法轮超越上界之圣谛。

宝轮降落低处；二法轮降至欲界之圣谛。

（2）妙音尊者：法轮是因为见道之八正道而与宝轮同：法轮之正见、正思维、正勤、正念似宝轮之轮辐，因为它们相辅相成或斩断见断之故；正定似轮辋，因为依之能使心收摄于所缘境中；戒学之正语、正业、正命似轮毂（即轮中央），因为彼等是生起定学、慧学的所依。

635.有什么欲界得果最殊胜的教证和理证？

答：得前三果须依欲界身。

离贪者若身生上二界则不能见道：

理证：无色界不缘欲界，而见道时先缘欲界苦谛，故无色界不是见道所依；色界有情耽著禅乐无有苦受，不会生厌离，无厌离心就不会生起圣道，所以说上二界不会生起见道。故见道唯在欲界，欲界行者，于欲界苦深生厌离，故于见道位，先缘苦谛而起圣道。

教证：佛经中说中般涅槃至上流之间五补特伽罗于此开始，于彼究竟，这里所说的“于此”是指欲界，“于彼”指上界，开始是说见道的开始。

636.阿罗汉分哪几种？请分析他们各自的定义，及是否观待时间因缘而解脱的情况。

答：阿罗汉分六种：退法罗汉、思法罗汉、护法罗汉、

安住法罗汉、堪达法罗汉与不动法罗汉。

退法罗汉：以微小因缘也会导致从证悟中退失。

思法罗汉：担忧退失而思维死亡。

护法罗汉：顾虑退失而随时护持；

安住法罗汉：以小小因缘不致于从证悟中动摇。

堪达法罗汉：因为转移根基而使证悟不动摇（即以前为动法，炼根后则至不动）。

不动法罗汉：是利根者，不可能以烦恼退失证悟。

其中前五种罗汉是待时解脱，即其心解脱（即解脱烦恼）、现前等持，必须要观待顺缘资具、无病、对境之差别等时。

此待时解脱有二义：（1）观待时间因缘等而解脱、现前等持；（2）暂时解脱之义。

第六种不动法罗汉：不会以烦恼而退失证悟，始终如如不动，并不观待有无顺缘违缘可以随心所欲地入定，因而是不时解脱，是利根者，是由见至之因中产生。

637.哪些阿罗汉是最初利根？哪些是炼根而成利根？请说明果中退失和种性中退失的情况。

答：利根阿罗汉其最初是利根阿罗汉。前五种阿罗汉通过炼根方成利根。

从种性中退失：中间四类会从种性中退失（即思法、护法、安住、堪达法）；退法罗汉不从种性中退失，再无更低之种姓故；利根罗汉不从种性中退失，利根不生烦恼故；最初决定之种性不退，因为依有学无学二道已得稳固。（最初决定，即是指于有学位时彼之种性已确定，于无学位还是彼种性。）

从果位退：前五种罗汉会从果位退失，因为钝根者会再度生烦恼故；不动法罗汉不从果位退，利根不生烦恼故。

预流果不可能退，因其是已断见断之果，已断见断而不会再度退转；离贪一来、不来果不退，因为彼等依世间道与出世间道已得稳固。

638.如罗汉有六种，请写出凡夫和有学圣者的六种种性。

答：凡夫与有学圣者的六种种性是阿罗汉的间接与直接之前提。有学圣者是直接前提，亦分六种种性：退法、思法、护法。安住、堪达法、不动法有学圣者。

凡夫是间接前提，凡夫（应安立为资粮、加行道者）亦有六种种性：退法、思法、护法、安住、堪达法、不动法凡夫。

639.举例说明三种退失，哪些补特伽罗具足何种退失？

答：三种退失：已得退、未得退、受用退。

已得退：指失去已得到的功德，如：凡夫得禅定而退失；

未得退：指尚未获得应得的功德，如：三果罗汉未得四果；

受用退：指已得到的功德不现前，如：阿罗汉有现法乐，但不享用则不现前。

佛陀：只具有受用退失，佛已证得一切功德，但有些功德可能不现前。

不动法罗汉：具受用退，有现法乐，不享用则不现前；具未得退，尚未获得佛陀的不共法。

余钝根罗汉及凡夫：具足三种退。

钝根罗汉：具已得退，已得阿罗汉果而退；

具未得退，尚未得无生智；

具受用退，有现法乐，不享用则不现前。

凡夫：具已得退，已得世俗智而退；

具未得退，未得无漏智；

具受用退，有禅定喜乐，不入定则不现前。

640.阿罗汉退失后会转生轮回吗？经部与有部在关于阿罗汉退果问题上有何不同观点？

答：有部：钝根五种阿罗汉有退失，但阿罗汉退失后不会转生轮回，在死亡之前，他一定会再恢复，绝不会去造恶业而投生轮回，其心里会产生一些恶念，但绝不会去亲自行持恶业。

经部以上，唯识、中观：阿罗汉已断除三界所有烦恼，非理作意已断除，不管有何外境现前，其习气可能会偶尔现前，实际并无退失的情况。说有退失，是从其现法乐住有退无退上讲。

641.无学道和有学道转根时需多少道？依无漏道还是有漏道？

答：无学道阿罗汉有六种，前五种有转根，如堪达法转成不动法罗汉时，需九无间道与九解脱道。（从退法转为思法，乃至由安住转为堪达法亦尔，）因钝根种性于学道无学道久经串习而变得稳固，很难转变，所以需九无间道、九解脱道。

有学道者转根皆需一无间道，一解脱道，于有学位时，习气轻微种性易转。（有学位亦六种，转根即指由前前转成为后后者。）

圣者转根所依之无间道与解脱道均是无漏道，圣者舍根依无漏道，不可能依有漏道舍无漏道，因这样并无增上之义。

凡夫转根以有漏道而转。

642.怎样分九种阿罗汉和七种圣补特伽罗？这些分类是根据什么而如此安立的？

答：九种阿罗汉：1.佛；2.缘觉；3.本来利根；4.炼根；5.堪达法；6.安住；7.护法；8.思法；9.退法（不动法罗汉分为本来利根与炼根罗汉两种）。

按利、中、钝三根分类如下：

七种圣补特伽罗：1.随信行；2.随法行；3.信解；4.见至；5.身现证；6.慧解脱；7.俱解脱。

其中：

从加行安立随信行圣者与随法行圣者；

从根性安立信解圣者与见至圣者；

从灭定安立身现证圣者；

从慧解脱安立慧解脱圣者；

从灭定与慧解脱安立俱解脱圣者。

643.有学道和无学道依何地转根？不来者为何不能依无色界？

答：无学道依九地而转根，九地即静虑六地及前三无色定。

有学道依六地而转根，六地即静虑六地。

有学道中：初果、一来果依未至定而转；

不来果依六地转根。

不来果者不依无色界前三定转根。因不来果增上根性务必舍弃钝根所摄之不来果，获得胜于前之根性所摄的不来果（如堪达法不来转为利根不动法不来果），不来果的获得依静虑六地，转根亦是依六地，不依无色三定，因无色定无有不来果。

644.什么叫做俱解脱与慧解脱？什么叫做有严与无严阿罗汉？

答：俱解脱：依靠无学静虑的正行而获得灭尽定为俱解脱。

慧解脱：依靠未至定而以智慧脱离烦恼障即是除俱解脱以外的慧解脱。

有严阿罗汉：由于凭借智慧而解脱烦恼障与通过定力而解脱阻碍生起解脱之障。他们具有神通等，因而称为有严阿罗汉。

无严阿罗汉：因为尚未获得灭尽定的缘故，他们无有神变等，所以也叫做无严阿罗汉。

645.怎样了知有学圆满和无学圆满？

答：有学圆满：

（1）以灭定果而圆满：获得与解脱相同的灭法者；

（2）以根而圆满：不被外缘所夺之利根；

（3）以果而圆满：断除五顺下分的钝根不来果者；

（4）由根果得圆满：利根不来果者未得灭尽定；

（5）三具：利根，灭尽定。（有学中唯三果能得灭定。）

无学圆满：（1）以根而圆满：不待时解脱未得灭尽定；

（2）以定而圆满：待时解脱得灭尽定；

（3）以定、根而圆满：不待时解脱得灭尽定。

646.什么是加行、无间、解脱、胜进道？举例说明其间的关系。

答：加行道：在这一道末尾生起无间道；

无间道：即直接断除所断；

解脱道：即最初解脱所断；

胜进道：居于前三道之上的渐进道。

资粮道、加行道、见道、修道、无学道均可具四道。

以见道为例：加行道：见道苦法忍前之世胜法位；

无间道：即苦法忍位对治烦恼之道；

解脱道：苦法智位，即最初解脱了烦恼；

胜进道：苦法智位之后，皆胜进道。

647.经中所说的易道、难道、速通、迟通说的是什么？

答：依住地而说有易道、难道：

易道：禅定正行是易道，因为已被支分摄持，止观平等而自然产生之故。

难道：无色之定，初禅未至定及殊胜正禅是难道，因为未被支分摄持，并且止观不等而需精进修持之故。

依住根而说有速通、迟通：

迟通：钝根之道是迟通，原因是神通了知对境缓慢；

速通：利根之道是速通，原因是神通了知对境迅速。

以上可有四种分类：（1）易道迟通；（2）易道速通；

（3）难道迟通；（4）难道速通

648.为什么叫三十七菩提分？三十七道品指的是哪些？

答：念住等三十七道品是随菩提分之道，因为尽智与无生智是菩提。由于是与彼随顺之道，故得名三十七菩提分。

三十七菩提分有：四念住、四正断、四神足、五根、五力、七觉支与八圣道。

649.什么是四念住、四正断、四神足？以何而得名？

答：四念住：（1）观身不净：为了对治净颠倒想而说；

（2）观受是苦：为了对治乐颠倒想而说；

（3）观心无常：为了对治常颠倒想而说；

（4）观法无我：为了对治我颠倒想而说。

（辨中边论中卷十一页云：此中先应说修念住。颂曰：以粗重爱因，我事无迷故，为入四圣谛，修念住应知。论曰：粗重由身而得显了，故观察此，入苦圣谛。身以有粗重诸行为相故，以诸粗重，即行苦性，由此圣观，有漏皆苦，诸有漏受，说为爱因，故观察此，入集圣谛。心是我执所依缘事，故观察此，入灭圣谛。怖我断灭，由斯离故，观察法故，于染净法远离愚迷，入道圣谛。是故为入四圣谛理，最初说修四念住观。

大毗婆沙论一百八十七卷六页云：问：若尔者，世尊何故于一等，广说四念住？于无量，略说四念住耶？答：为对治四颠倒故：谓对治于不净，净想颠倒，故说身念住；对治于苦，乐想颠倒，故说受念住；对治于无常，常想颠倒，故说心念住；对治于无我，我想颠倒，故说法念住。有说为对治四食故：谓对治段食，故说身念住；对治触食，故说受念住；对治识食，故说心念住；对治意思食，故说法念住。有说为对治四识住故：谓对治色近行识住，故说身念住；对治受近行识住，故说受念住；对治住彼识，故说心念住；对治想近行、行近行识住，故说法念住。有说为对治五蕴故：谓对治色蕴，故说身念住；对治受蕴，故说受念住；对治识蕴，故说心念住；对治想蕴、行蕴，故说法念住。有说为对治四种不修故：谓对治不修身，故说身念住；对治不修戒，故说受念住；对治不修心，故说心念住；对治不修慧，故说法念住。有说与四修同法故说四念住：谓与修身同法故，说身念住；与修戒同法故，说受念住；与修心同法故，说心念住；与修慧同法故，说法念住。问：念住以何为自性？为以念、为以慧耶？若以念者，此说云何通？如说于身循身观，乃至广说。若以慧者，何故名念住？又契经说，当云何通？如说于何处应观念根谓于四念住？答：应说慧为自性。问：若尔，何故名念住耶？答：念于此住，等住各住，故名念住。如象马等所住处名象马等住，此亦如是。有说此由念力能于所缘起差别广博作用，而不失坏，故名念住。有说由念力故，此瑜伽师审记所缘，于所缘境忘已还忆，故名念住。有说此修行者于所缘中先以念安住，然后观察；复于所缘先通达，已后以念安住，为守护故，如守门者，故名念住。有说此修行者于所缘境先以念摄持，后以慧观察而断烦恼，譬如田夫先以左手揽取草等，后以右手执镰刈之，此亦如是，故名念住。有说此瑜伽师被念铠甲，于心相续上，执慧刀杖，在生死阵中不为烦恼怨所降伏，而能降伏于彼，故名念住。有说为遮取自性过，故说名念住。若名慧住者，便有取自性过失。有说为显非唯自性能有所作，故名念住。由是等缘，但名念住，不名慧住。问：契经所说，复云何通？如说于何处应观念根？谓于四念住。答：以念根于念住位作用增上，故作是说；如信根于四证净位作用增上故。佛复说于何处应观信根？谓于四证净。如是精进根于四正断，定根于四静虑，慧根于四圣谛亦尔。故世尊乃至复说于何处应观慧根？于四圣谛。此亦如是，是谓念住自性。已说自性，所以今当说。何故名念住？念住是何义？答：念于此住，等住各住，广说如前。如彼前后广说。）

四正断：已生恶令断除；未生恶令不生；已生善令生起；未生善令生起。以意乐加行生起欲乐并精勤以正行发起精进；以后行极度持心，最后其实安住。（阿含经中名四正勤）

（显扬二卷十页云：四正断者，广说如经：一、已生恶不善法为令断故，生欲、策励，发起正勤、策心、持心。已生者，谓粗缠所摄；恶不善法者，谓能起恶行欲界烦恼及随烦恼。恶、不善义已如前说。为令断故者，谓修彼对治令微薄故。生欲者，谓起证断乐。欲策励者，谓不忍受恶及归趣断故。发起正勤者，谓多种坚固修彼对治。此上三句显不定地中闻思两慧下品对治。策心者，谓修彼对治，修慧现行。若心沉没，烦恼染污，策心令举故。持心者，谓即此对治现行之时，若心浮举，烦恼染污，持心令下故。二、未生恶不善法为不生故，乃至广说。未生者，谓增盛随眠所摄，能起粗缠之因。为不生故者，谓令粗缠不现行故。生欲者，谓起为证不现行。欲策励者，谓由不忘住，为令不现行，善住念故，发起正勤、策心、持心，皆如前说。三、未生善法为令生故，乃至广说。未生者，谓所未得。善法者，谓闻思修所生三慧。由无过义，故名为善。为令生故者，谓令彼得故生。欲者，谓起证得。欲策励者，谓求彼摄受正方便故。发起正勤者，谓长时殷重，多坚修习。此上三句显得不定地对治，恶不善法闻思两慧所摄善法。策心、持心者，谓为得修慧故。余如前说。四、已生善法令住、令不忘、令修满、令倍修、令增长、令广大，生欲策励，乃至广说。已生者，谓已得故令住者谓闻慧。令不忘者，谓思慧。令修满者，谓修慧。此上三句显唯守护已所得善，令倍修、令增长、令广大者。如其次第，不唯于彼生知足故。生欲者，谓起证得欲。余如前说。

大毗婆沙论一百四十一卷一页云：四正断者，一、于已生恶不善法为令断故，生欲发勤摄心持心。二、于未生恶不善法为不生故，余说如前。三、于未生善法为令生故，余说如前。四、于已生善法为令安住，不忘倍修增广故，余说如前。然此正断，或总为一，谓心所中一精进体：根中精进根，力中精进力，觉支中精进觉支，道支中正精进。或分为二，谓有漏、无漏。或分为三，谓下、中、上。或分为四，谓三界系及不系。或分为五，谓三界系及学、无学。乃至若以相续、刹那差别分别，则有无量。问：世尊何故于此义中开少合多，唯说四种？答：一精进体于刹那中作用不同，建立四种。谓于已生、未生恶法，断及不生故。复于未生、已生善法生及增广故。如灯一念，四用差别，谓烧炷、尽油、热器、破闇，彼亦如是。问：法蕴等论，说断已生恶不善法即具四种。谓于已生恶不善法为令断故，生欲发勤摄持心者。彼断已生恶不善位，亦能令彼恶不善法未生不生，复令善法未生得生已生住等，乃至说修已生善法令安住等亦具有四。谓于已生善法为令安住，不忘倍修增广故。生欲发勤摄持心者，彼修已生诸善法位，亦能令彼恶不善法已生者断，未生不生，复令善法未生者生。如是便成十六正断。何故于此但说四耶？答：依修行者差别意乐，至加行位，故作是说。谓彼先时起一意乐，至加行位便具四种。如是依彼四种意乐，至加行位，故作是说。然加行时皆唯有四，不过四故，但说四种。如由意乐加行故说，如是由趣入加行故说，由依处加行故说，由胜解加行故说，应知亦尔。已说自性，当说所以。问：此四何缘说为正断？答：由此四种能正断故。问：前二可尔，后二云何？答：以初为名，故无有失。或此四种皆有断义，谓前二断烦恼障，后二断所知障。修善法时断法知故，暂断永断俱名断故。有处说此名为正胜，无倒策发，成胜事故。如彼广说。）

四神足：

（1）欲定断行具神足：由恭敬加行之欲乐中生；

（2）勤定断行具神足：由相续加行之精进中生；

（3）心定断行具神足：由心等持之种子中生；

（4）观空断行具神足：由观察所缘（与相之智慧）中生。

（大毗婆沙论一百四十一卷五页云：四神足者，一、四神足者，一欲三摩地断行成就神足；二、勤三摩地断行成就神足；三、心三摩地断行成就神足；四、观三摩地断行成就神足。问：云何名神？云何名足？有作是说：三摩地名神，欲等四名足。由四法所摄受，令三摩地转故。问：等持俱有相应法多，何故此四独名神足？答：此于等持，随顺胜故。谓于俱有相应法中，资益等持，此四为胜。复有说者：三摩地是神亦足，欲等四唯足非神。如择法是觉亦支，余六唯支非觉。正见是道亦支，余七唯支非道。离非时食是斋亦支，余七唯支非斋。彼亦如是。问：若三摩地是神亦足，或应立一，或应立五，何故说四耶？答：唯三摩地立为神足，从四因生，故说为四，谓加行位。或由欲力引发等持，令其现起，广说乃至或由观力引令现起。由加行位四法随增，令等持起，故得定位。于一等持，建立四种。已说自性，当说所以。问：此四何缘说为神足？答：诸所思求，诸所欲愿，一切如意，故名为神。引发于神，故名神足。如彼卷五页至九页广说。）

650.什么是五根、五力？以何而如此立名：

答：五根：能自在享用一切善法的信、精进、念、定、慧。

（《杂集论》十卷六页云：五根所缘境者：谓四圣谛。由谛现观加行所摄，作此行故。五根自体者：谓信、精进、念、定、慧。五根助伴者：谓彼相应心心所等。五根修习者：谓信根，于诸谛，起忍可行修习。精进根，于诸谛，生忍可已，为觉悟故，起精进行修习。念根，于诸谛，发精进已，起不忘失行修习。定根，于诸谛，既系念已，起心一境性行修习。慧根，于诸谛，心既得定，起拣择行修习。五根修果者：谓能速发谛现观。由此增上力，不久能生见道故。又能修治暖顶引发忍世第一法。即现此身，已入顺抉择分位故。

瑜伽二十九卷九页云：彼由如是胜三摩地，为所依持，胜三摩地，为所依止，能进修习增上心学增上慧学所有瑜伽。由进修习此瑜伽故；于他大师弟子所证，深生胜解，深生净信。此清净信增上义故；说名信根。问：于何增上？答：于能生起出世间法而为上首，及于能起精进念定慧，为其增上。余精进等，于能生起出世间法，及于能起展转乃至慧，为其增上。乃至其慧，唯于能起出世间法，为其增上。是故信等，说名五根。

辨中边论中卷十三页云：已说修神足；当说修五根。所修五根，云何安立？颂曰：已种顺解脱；复修五增上。谓欲，行，不忘，不散乱，思择。论曰：由四神足，心有堪能，顺解脱分善根满已；复应修习五种增上。一、欲增上。二、加行增上。三、不忘境增上。四、不散乱增上。五、思择增上。此五如次第，即信等五根。）

五力：五根不被信等违品所害为五力。

（瑜伽二十九卷九页云：若复了知前后所证而有差别；随此能于后后所证出世间法，深生胜解，深生净信。此清净信，难伏义故，说名信力。问：谁不能伏？答：此清净信，若天若魔若诸沙门若婆罗门若余世间，无有如法能引夺者。诸烦恼缠，亦不能屈。故名难伏。此为上首，此为前行，余精进等，亦名为力。由此诸力，具大威势，摧伏一切魔军势力，能证一切诸漏永尽，是故名力。

集异门论十四卷五页云：五力者：云何为五？一、信力。二、精进力。三、念力。四、定力。五、慧力。问：信力云何？答：于如来所，修植净信，根生安住；不为沙门或婆罗门或天魔梵或余世间如法引夺。是名信力。问：精进力云何？答：于己生不善法，为永断故；生欲，策励，乃至广说四种正断。是名精进力。问：念力云何？答：于内身住循身观，乃至广说四种念住。是名念力。问：定力云何？答：离欲恶不善法，乃至广说四种静虑。是名定力。问：慧力云何？答：如实了知此是苦圣谛，此是苦集圣谛，此是苦灭圣谛，此是趣苦灭行圣谛。是名慧力。问：何故名力？答：因如是力，依如是力，住如是力，一切结缚随眠随烦恼缚，皆可断截摧伏破坏。故名为力。）

651.什么是七觉支、八圣道，以何而得名？

答：七觉支：觉是指证悟法性，它的自性分支即择法觉支、念觉支、精进觉支、喜觉支、安觉支、舍觉支与定觉支。

其中念觉支是彼之依处，精进觉支是能超离下地的出离支，喜觉支有利身心故为利益支。其余三支是无烦恼支，其中安觉支是染污之根本受生恶处的对治；定觉支是它的依处；舍觉支是说明无有沉掉的本体。

（瑜伽二十九卷十一页云：此复云何？谓七觉支，诸已证入正性离生补特伽罗，如实觉慧，用此为支，故名觉支。即此七种如实觉支，三品所摄。谓三觉支，奢摩他品摄，三觉支，毗钵舍那品摄；一觉支，通二品摄。是故说名七种觉支。谓择法觉支、精进觉支、喜觉支，此三观品所摄。安觉支、定觉支、舍觉支，此三止品所摄。念觉支一种，俱品所摄。说名遍行。

大毗婆沙论一百四十一卷九页云：七觉支者：一、念觉支，二、择法觉支，三、精进觉支，四、喜觉支，五、轻安觉支，六、定觉支，七、舍觉支。择法，即慧。喜，即喜根。舍，谓行舍。余四如名，即心所中各一为性。已说自性，当说所以。问：何故此七，名觉支耶？答：觉，谓究竟觉，即尽无生智。或如实觉，即无漏慧。七为彼分，故名为支。择法，亦觉亦支。余六是支，非觉。此七广辩，如余处说。）

八圣道：正见、正分别、正语、正业、正命、正勤、正念、正定。

正见：是指依靠后得的智慧来衡量从而断定入定所证悟之义。

正分别：能通达他人证悟的心为正分别。

正语：指的是善妙见解。

正业：是正戒。

正命：因资具鲜少而令他人生起诚信。

余三者是违品的对治：

正勤：是修断烦恼懈怠的对治。

正念：是随烦恼沉掉的对治。

正定：是入定障碍的对治。

652.三十七道品为何称为唯一道，与大乘有何不同？

答：三十七道品在显宗之小乘与大乘，在密宗皆是以此为趋向解脱之道，故称唯一道。因为小乘与大乘之见、修、行、果皆不相同，故道品的内涵亦不同，密宗之三十七道品在《大幻化网总说光明藏论》及《大圆满心性休息》中均有介绍。

653.三十七道品在实体摄为哪十种？为什么慧定勤有八种，而其他没有呢？

答：三十七道品包括于十个实体中：

信：根与力中的二信。

精进：四正断，根与力中的二精进，精进觉支，正勤共八。

念：根与力中的二念，念觉支及正念四者。

慧：正见、择法觉支、根与力中的二慧，及四念住共八种。

定：根、力中的二定、四神足、定觉支、正定共八种。

舍觉支、喜觉支、正分别、安觉支各为一实体共四种。

戒律：正语、正业、正命三种。

慧、定、精进各包括有八种：

慧：四念住是慧的自性，与余慧支合计共八种；

定：四神足是定自性。

精进：四正断是精进自性。

以四念住、四神足、四正断是主体而言，分别是慧、定、精进的自性。

654.三十七菩提分中哪些是有漏，哪些是无漏？

答：七觉支、八正道：唯是无漏，见道以上存在之故。

余二十二：通有漏、无漏。

有漏：凡夫相续中具有的资粮加行道所摄的菩提分法。

无漏：圣者相续中所具有的三道（见、修、无学）所摄的菩提分法为无漏。

655.三十七道品在四道中如何对应安立？《大乘阿毗达磨》对此有何不同观点和安立方法？

答：四道：资粮、加行、见道、修道。

小乘：资粮道：即初业者，断除了四种颠倒安立了四念住。

加行道：顺抉择分法。

暖位时：依得真谛所缘差别之因而增上精进故安立四正断。

顶位时：能趋入不退失之善法故安立了四神足。

忍位时：能坚定不退地对信等获得自在故安立了五根。

胜法位时：不被违品烦恼所害故安立了五力。

修道位：能趋近菩提故安立为七觉支。

见道位：迅速而行故立为八正道。

修道七觉支，见道八正道是以数字先后而安立的；若按生起功德之次第，应先见道之八正道，后修道之七觉支。

大乘三十七道品菩提分法：

注：1无垢地至法云地属修道所摄，彼诸共同修法为八圣道（此分法依据大乘《俱舍论》与《现证庄严论》。）

2.大乘无学道已经圆满具足此等一切功德。

小乘三十七道品菩提分法：

注：1.此分法依据小乘《俱舍论》。

2.小乘无学道之阿罗汉已圆具上述一切功德。

656.在三界九地中各有多少菩提分？

答：一、欲界：具二十二道品，无七觉支、八正道。欲界非为入定心，故不起无漏道。

二、色界：

初禅：具三十七道品。

初禅未至定：具三十六道品，除喜觉支。

（1）具有被下地烦恼退失之忧虑。

（2）舍受相应，无喜受。

二禅：具三十六道品，除正分别，二禅已断除了寻。

三、四禅：具三十五道品，除正分别、喜觉支。无正分别：寻先前已隐没；

无喜觉支：远离喜乐之贪。

初禅殊胜正禅：三十五道品，除正分别，除喜觉支。除正分别：已断寻；

除喜觉支：舍受之地无喜故。

三、无色界：前三无色界：具三十二道品除正分别、喜觉支、戒律支。

除正分别：已断寻；

除喜觉支：舍受，远离喜乐之贪执；

除戒律支：无色界不存在身语业故，故无正语、正业、正命。

有顶：具二十二道品，无七觉支、八正道。

657.佛经中说的四解信是什么？在哪些阶段获得这些解信？这四解信摄于哪两个实体中？

答：经中说：“解信有四，即于佛解信、于法解信、于僧解信、于圣戒解信。”

解信：真正了解现见四谛之理，从而真正相信三宝及戒律，是解信。

见道位中现见前三谛（苦、集、灭）时于戒法二得解信：

于戒得解信：见道时已获得无漏七断，则于无漏戒得解信；

于法得解信：以智慧现见了无我，则于法得解信。

现见道谛时亦于佛及僧获得解信：

于佛得解信：佛陀身中的法是无学道谛。（见佛之无学道谛已，则于佛得解信。）

于僧得解信：僧身中的法是有学无学二道谛。（见僧之有学无学法已，则于僧生解信。）

此时亦于戒、法得解信，即见道谛时得四解信。

此中于法得解信之法：

（1）前三谛即苦、集、灭是法。（所证三谛是理法宝。）

（2）道谛中缘觉之有学无学道及菩萨之有学道是法。（道谛中佛之无学法是佛宝摄；僧之有学无学法是僧宝摄。缘觉菩萨只是一人，不成为僧，故其道是法宝摄，不是僧宝。）

这四种解信摄于信心与戒律两个实体中。

（1）信心：于佛、法、僧三宝得解信。

（2）戒律：于圣戒得解信。

658.正解脱与正智为什么在有学道中未宣说？此中解脱如何理解，如何分析？

答：无学道有十分支，有学道有八分支，

有学分支中无正解脱与正智：

659.以三时中哪一时无学道的心解脱障碍？三时中圣道于何时断除所断？并以因明的观点来加以说明？

答：将生无学道的心于未来时解脱障碍。（生、住、衰、灭四相，生在未来，住衰灭皆在现在。其中生，正生位即将生未生在未来时，已生位在现在。）

趋向灭尽（即住于灭位）的现在圣道于现在时断除所断之障碍。过去道已灭，故不能断障；未来道未生，故亦不能断障。

因明中关于断障之说法：

现在心能断障，于现在位中，智慧生起，现行烦恼已灭尽，而其烦恼种子与智慧同时存在，智慧于现在一刹那中摧毁烦恼种子，第二刹那，种子已灭尽，尽智（烦恼已尽之智）生起。

《量理宝藏论》中说，外境光明与黑暗之相违，与心相续中智慧与烦恼之相违是不相同的。外境光明与黑暗之相违，光明生、黑暗灭同时产生；而心相续中之相违则不同，心相续中何时智慧生起，而于彼时烦恼已经断尽，从此刹那始乃至以后，烦恼障碍不复再生，即智慧已生，烦恼已灭，并不同时。于正断障时，智慧与烦恼种子同时存在，智慧对治烦恼种子令其马上就要灭尽，但尚未灭尽，下一刹那，种子已灭尽，智慧继续存在并相续下去。

660.什么是经中所说的离贪界、断界和灭界？这些与无为解脱有什么差别？

答：离贪界：断灭了三界的一切贪欲，因而称为离贪界。

断界：断除贪心以外的嗔等烦恼是断界。

灭界：断除了色等有漏事是灭界。

无为解脱即是以上所说之三种界。

661.缘诸谛生厌离贪的四种类别是什么？

答：厌：缘苦集二谛所起的忍智是厌，苦集二谛是有漏，是低劣对境，故忍智视其为过患而生厌。

离贪：缘四谛而起的任何道（忍、智）能断除烦恼的即是离贪。因为此道是直接对治所断的无间道。（见道位之无间道是忍；修道位之无间道是智。）

四种类别：

一、有厌而无离贪：除直接断除所断的无间道以外，缘苦集谛的加行道、解脱道与胜进道；（这些道视苦集为过患故为有厌，非无间道故无离贪。）

二、有离贪而无厌：指缘灭道谛的无间道；（视灭道谛为功德故无厌，是无间道而有离贪。）

三、有厌有离贪：缘苦集谛直接断除所断的无间道；（缘苦集谛故有厌，是无间道而有离贪。）

四、无厌无离贪：缘灭道谛的加行道、解脱道与胜进道。（缘灭道谛而无厌，非无间道故无离贪。）

上一篇：第五品 分别随眠品 目 录 下一篇：第七品 分别智品


第七品 分别智品

662.请宣说是忍不是智，是正智不是正见，是智亦是见的各种差别。

答：是忍不是智：无垢圣道八忍（四法忍、四类忍）。

因为无垢见道八种忍均不是决定自境之智（即不能于境有决定不疑之认识），尚未断除取自境之怀疑，而是能断除取自境之怀疑的无间道。

是正智不是正见：尽智、无生智。

此二是正智，但不是正见，因为它们不是真实断定对境的计度分别。只是觉知所作与无所作的智能。

是智亦是见：

（1）圣者无漏慧中，除去圣道八忍及尽智无生智，所余无漏是智亦是正见。所余无漏慧指苦法智至道类智之间。

（2）有漏慧中的六见是智亦是见（六见是坏聚见等五见与世间正见），有漏慧都是智，但其中之六见是智亦是见。

663.佛经中所说的十种智是哪些？请说明这十智大体上的分类及归摄法。

答：经中说：“智有法智、类智、世俗智、他心智、苦智、集智、灭智、道智、尽智与无生智十种。”

十种智可分类为两种：有漏智，无漏智。

有漏智：世俗智，指缘于普通瓶子、氆氇等世俗对境的智慧；

无漏智：总可分为法智、类智二种。

法智、类智以缘苦集灭道不同，各自可分为四种。

苦集灭道四智及法智、类智，若在无学道又非正见，则安立为尽智、无生智。

他心智可以是有漏智，亦可以是无漏智。

664.怎样安立无生智、尽智和他心智？

答：苦集灭道四智、法智、类智，即此六智若在无学道位，也不是正见性，那么则可以安立为尽智与无生智。

尽智：即所谓的了知苦谛断除集谛、现前灭谛、修行道谛的有境。

无生智：即所谓的无所了知、无所断除、无所现前、无所修行的有境。

他心智：由法智、类智、道智、世俗智四者而安立为他心智。缘有漏的他心智是世俗智；缘无漏的他心智是道智，根据对治差别也是法智与类智。

665.心智不能了知的五种境界是哪些？

答：一、越地：下地他心智不能了知上地的心，如下禅他心智不能了知上禅；

二、越根：信解钝根他心智不能了知见至利根者的心；

三、越补特伽罗：不来者的他心智不能了知阿罗汉的心；

四、越时：他心智不能了知已灭之过去之心，与未生之未来之心，因其唯是现在心的有境；

五、越类：法智他心智与类智他心智相互不能了知。

666.声闻、缘觉、佛陀以他心智了知见道有何不同？

答：声闻他心智：只能了知对方见道十五刹那之苦法忍苦法智二刹那；（其欲了知后心起加行需十三刹那，然加行后则已过见道。）

缘觉他心智：了知前二刹那与第八刹那三心；（其由五刹那加行后便了知第八刹那，法、类智皆已知，故不再起加行了知后刹那。）

佛陀他心智：无需加行便知十五刹那。

667.尽智、无生智究竟有什么差别？

答：尽智：于定中自知我已遍知苦，我已断除集，我已现前灭，我已修持道。对于定中如是的证悟及认知是依靠后得智来确定的。

无生智：对于一切谛，于定中自知我已遍知苦更无所知，乃至我已修持道更无所修。对于定中如是的证悟及认知是依靠后得智来确定的。

二者之差别：尽智是指由此智已清楚明白，对于苦应该知道的已全部知道；无生智则是指由此智已清楚明白不但对于苦应该知道的已全部知道，而且更没有可知道的。

668.安立十智的七种理由是哪些？

答：一、从智之自性角度安立世俗智。（世俗智自性即为有漏法。）

二、从下上界的对治方面安立了法智与类智。

三、从无常等行相的角度而安立了苦智与集智。（苦智集智所缘境相同，都是有漏法，但能缘行相不同，由因集生缘四行相而立集智。）

四、从行相与所缘两个方面而安立了灭智与道智：

（1）行相：灭智、道智各有四种行相。

（2）所缘境：灭智缘无为法灭谛；道智缘有为法道谛。

五、从加行的角度安立了他心智，因为发心是要了知他心而修行。

六、从所作的侧面而安立了尽智，因为于无学相续中首先生起之故。（所作是指于无学位所作皆已成办，而此尽智最初生起。）

七、以同类因圆满而安立无生智，因为它是以一切无漏智为因所生的果。（无生智以及见道、修道、无学道之无漏智为因，故说因圆满；而尽智仅以见道、修道无漏智为因故不说因圆满。）

669.法智对治上界惑，类智对治欲界烦恼的情况有吗？

答：一、灭道法智可以对治上界修断，灭道法智断除欲界修断后，可以通过熟练修道而断除上界修断。即灭道法智会是三界的对治；苦集法智不是上界苦集谛的对治，因为欲界苦集低劣，上界苦集胜，缘低劣之苦集法智不能治上界之修断。

二、类智不能作为欲界所断的对治，原因是未生起类智之前，以法智已断除欲界的所断。

670.十智是以什么样的法作为对境而产生的？

答：法智类智：缘无常等十六行相。

世俗智：缘加行道中的十六行相，及其他不净观、慈心等自相与共相。

四谛之四智：缘自谛之四行相。

他心智：无漏他心智：即道智，缘道谛的四行相。

有漏他心智：缘所知心心所自相的行相。

且分开而缘心与心所，缘心王不缘心所，缘心所不缘心王。

671.尽智和无生智为什么只缘十四行相？关于十六行相，克什米尔与西方论师有什么不同观点？

答：一、尽智无生智只缘十四行相，不包括空性、无我二行相。

因为在后得位出现了所谓“我已了知苦谛……”，以及“我已了知苦谛亦无所知……”，这样的话，名言中出现了“我”，由此可知其入定观中一定没有以“无我”之行相而缘于苦谛；名言中出现了“了知苦谛”等，由此可知其中一定没有以“空性”之行相而缘于苦谛，因为入定与后得成立因果关系。

（婆沙二十九云：我生已尽者，是缘集四行相。梵行已立者，是缘道四行相。所作已办者，是缘灭四行相。不受后有者，是缘苦二行相，谓苦，非常。）

二、关于无漏道十六行相外有无余行相：

有部：无漏道十六行相外，别无余行相。

西方论师：十六行相外，有余二行相，即此乃处、此乃基二行相。

672.关于十六行相实体数目上经部与有部有何分歧？十六行相是指哪些？

答：有部承许行相是十六种，即名称与行相实体皆为十六；

经部承许七种：苦谛有四种行相，集灭道各一行相，共七行相。因为，集谛名称虽四个，但皆是苦之因；灭体皆是抉择灭；道谛体皆是说修行所依之方便，故三者体是一。虽然总的名称亦为十六，然而行相之实体总为七种。

673.根据自己的理解，以及各宗的不同分析，说明行相的本体是什么？有部宗关于行相与其他万法的不同是什么？

答：有部：行相的本体是智慧。

经部及《大乘阿毗达磨》：行相本体是智之执相，并非是真正的智慧，即行相是智慧取外境时的一种相。

麦彭仁波切亦以此比喻说明，镜子如智慧；镜子中的像如行相；外境即如所取的一切法。由此可知，行相并非如有部所说其体是智慧，而是智的一种执相。

有部关于行相与其他万法的不同：

智慧：行相、能取、所取；

余心心所：能取、所取，非行相；

余一切法：唯所取，非行相、能取。

674.思考并分析十种智的本体（善等），身依和心依。

答：一、善等三性：

世俗智：通善、不善、无记；

余九智：皆善性。其中他心智指修所生他心智，非业所感。

二、心依：

世俗智：依三界九地，因为三界一切有漏智皆世俗智；

法智：依静虑六地，不依后三禅之未至定，不起无漏故；也不依无色定，因无色不缘欲界故不起法智；

类智、四谛智、尽智、无生智：依无漏九地；

他心智：依四禅正行。他心智须依赖易道而生起。

三、身依：

他心智：欲界、色界，不依无色界；

法智：依欲界，不依上界。因为法智是欲界对治的无漏道，而生于上二界不会起法智而缘欲界四谛；

余八智：依三界身份。

世俗智为有漏，依三界身份皆可起；

余类智及四谛智、尽智、无生智皆是无漏智，依无漏九地而生，无漏九地三界所摄，所依身份亦可以是三界。

675.十智分别属于何念住？

答：灭智：唯法念住。

他心智：后三念住，他心智不缘身体唯缘相应法。

余八智：四念住。

676.十智每一智缘多少智？

答：法智：缘九智，除类智

道法智：缘无漏七智
苦法智、集法智：缘世俗智，有漏他心智，所缘皆有漏法故

道智：缘九种无漏法，不缘世俗智

类智：缘九智，除法智；

苦智与集智：缘世俗智、有漏他心智；

世俗智、他心智、尽智、无生智：缘十智。

灭智：对境非智，唯抉择灭。

677.一切万法分为哪几种法？十智怎样缘这十种法？

答：一切万法分为十种法：

无色界：相应法为心心所法；非相应法为命根等。

无漏法：相应法为心心所法；非相应法为无漏戒等。

十智如何缘十法：

世俗智：缘十法；

法智：缘五法，欲界二法、无漏有二法、无为善法；

类智：缘七法，上二界四法、无漏二法、无为善法；

苦智、集智：缘六法，三界各二法；

灭智：缘一法，无为善法；

道智：缘二法，无漏、有为二法；

他心智：缘三法，欲、色、无漏三相应法；

尽智、无生智：缘九法，不包括无为无记法。

678.世俗智怎样了知一切万法？有部宗为什么承许一刹那不能见自己及自己群体中的法？

答：世俗智以二刹那了知万法：

第一刹那：了知自己与自之群体中存在的法以外的其余一切法。

第二刹那：了知自己与自之群体中之法。

观一切法无我，先了知他法，而非自法，因为：

（1）自己对自己起作用是矛盾的；

（2）自己与自之群体中的法过于接近。

679.具贪者住于不同刹那时具有多少智？离贪者有何不同？

答：具贪者：

凡夫：只具一智，世俗智；

圣者：第一刹那：唯具世俗智；（忍非智故不具无漏智）

第二刹那：世俗智、法智、苦智；

第四刹那：世俗智、法智、苦智、类智；

第六刹那：世俗智、法智、苦智、类智、集智；

第十刹那：世俗智、法智、苦智、类智、集智、灭智；

第十四刹那：世俗智、法智、苦智、类智、集智、灭智、道智。

离贪者：

凡夫：具世俗智、他心智。

圣者：与前所说六刹那具贪者所具智之上各加一他心智。

680.得见道时获得多少同类、异类智？

答：得同类智：得见道，忍生起时，当时将获得未来不生之同类忍；智生起时，当时将获得未来不生同类之智。（这里的获得是指，获得未来不生法的得绳，此未来法不会在见道位中忍、智生起时现前。所谓同类，即忍起不会得未来智的得绳，智起也不会得未来忍的得绳。）

得异类智：见道中，苦集灭谛的三种类智生起时，得三种未来殊胜世俗智。苦集灭三是无漏智，世俗智是有漏智，故是异类智。

681.什么叫做现证边？它能现前吗？《大乘阿毗达磨》对此等如何解释？

答：现证边：正是因为三谛每一谛最终证悟后才获得，故而世俗智是由现证之末尾所生，由此得名现证边。

有部承许此现证边即世俗智是不生法，不会现前，而其得绳在现证三谛类智时可以获得。而《大乘阿毗达磨》则承许，虽然在见道中三谛类智生时此世俗智不会现前，但在出定位，此世俗智会现前。

682.为什么说道类智生时不得世俗智？何种世俗智是依靠什么地而获得？

答：一、因于道类智时不能修一切道，即于道谛无有现证之边，所以说道类智时不得世俗智。而苦集灭三种类智起时，于自相续可以知一切苦，断一切集、证一切灭，故有现证边。而道种类无边，自相续之一切道不能全部修行。

二、依于见道之地而得自地及下地世俗智（得绳）。如依于未至定见道，则获得未至定自地以及欲界所摄的世俗智，乃至依于第四静虑见道，则获得第四静虑至初静虑未至定所摄六世俗智以及欲界世俗智。

683.这些世俗智属于什么念住？说明它们的行相和产生方式。

答：一、灭谛边所生的世俗智是最后的法念住；

苦集谛边所生的世俗智则是四念住。

二、行相：苦类智边所生世俗智缘无常、苦、空、无我四行相；

集类智边所生世俗智缘因、集、生、缘四行相；

灭类智边所生世俗智缘灭、寂、妙、离四行相。

产生方式：三类世俗智由加行勤作所生，即依修习见道的力量而得。

684.修道第一刹那具贪者和离贪者得多少智？

答：具贪者住于修道第一刹那得六智：法智、类智、四谛智。

道智、类智现在得，余四未来得；

不得世俗智：现证道谛末尾不得世俗智；

不得他心智：具贪之故；

不得尽智无生智：因为得者位于有学道。

离贪者于修道第一刹那得七智：道智、类智、四谛智、他心智。

得他心智是因为已经离贪之故，余智不得理由如前。

685.有哪些补特伽罗修道者获得哪些智？

答：住于第十六刹那之上的修道者得智情况：

（1）具欲贪者在四道中得七智：法智、类智、四谛智、世俗智。

（2）胜伏四静虑与前三无色界七地之六十三无间道时得七智：法智、类智、四谛智、世俗智。

（3）有学道者在得前五通之无间道时得七智：

法智、类智、四谛智、世俗智。

（4）堪达法罗汉在证不动法罗汉的无间道中得七智：

法智、类智、四谛智、尽智。

（5）有学道者轮番修有漏无漏静虑的无间道得七智：

法智、类智、四谛智、世俗智。

（6）能胜伏七地之上有顶的前八解脱道得七智：

法智、类智、四谛智、他心智。

以上不得智之理由：位于修道故不得尽智、无生智；

位于无间道故不得他心智。

686.获得六、七、八、九、十种智慧的情况分别是怎样？

答：（1）有学钝根修炼利根的解脱道：

a.具贪者得六智：法智、类智、四谛智。

b.离贪者得七智：法智、类智、四谛智、他心智。

也有论师说：得果与见道相同，因而还获得现证边世俗智，因此得七智或八智。（此处得果指炼根后得果。）

（2）有学炼根者无间道：具贪、离贪者均获六智：法智、类智、四谛智。

（3）能胜有顶无间道得六智：法智、类智、四谛智。

（4）有顶第九解脱道：动法钝根者得九智：除无生智。

不动法利根者得十智：十智全。

（5）钝根转为利根不动法罗汉末尾解脱道得十智：无漏九地之因全部圆满故。

除前面已说之道外之余道，

（6）欲界第九解脱道、七地所有解脱道、修道神通及轮番修解脱道。

（7）不来果的加行道胜进道均得八智，除尽智、无生智。

687.以世间道或出世间道获正行时获得多少智？

答：第一世间道：中如果依靠未至定而离欲界贪后获得一禅正行，则于第九解脱道得一禅未至定与正禅所摄的世俗智，直至依靠有顶的未至定从无所有处离贪之间均可依此类推。

第二出世间道：诸如二禅为例，于二禅离贪时得到第二禅所摄的无漏法，同时也将获得下面一禅未至定、正禅、殊胜正禅，于第九解脱时三禅地所摄的无漏法，因为增上对治类之故。同样，其他地的无漏法也可此次类推。

（以出世间道得到的无漏法，若属有学道摄则为七智，除世俗智、尽智、无生智，若属无学道摄，则为九智，除世俗智。）

688.得尽智时怎样得有漏与无漏功德？无色界阿罗汉为何不得下界功德？

答：何者获得尽智时不仅得无漏法，而且有漏的功德、不净观、呼吸法、念住等等也一并得到。也即说一切地所摄的功德依靠离贪之力二得者是以迎接的方式而出现的，因为获得了心的王位。譬如，国王获得王位时，各地人们以礼相迎。

无色界阿罗汉不得下界功德：

以无色界身份获得阿罗汉果位，则只能得无色界所摄的功德而不是一切功德均获得。因为不具色法，所以不具无漏戒等（只具有得绳）。

689.四种得是怎样安立的？无漏善、有漏善、有漏不善等分别具多少得？

答：四种得即新得、习得、治得与遣得。

新得：前所未有的法重新获得；

习得：反复现前；

治得：修道；

遣得：断绝烦恼的得。

新得与习得大多数依靠有为善法而得，是无漏法的得；治得与遣得是从大多数断除有漏法的角度而安立的，是有漏不善的得。有漏善法的得是这四种。

690.本论所说的十八不共法是哪些？与大乘论中所提到的十八不共法有何差别？

答：《俱舍论》中说佛陀的十八不共法：十力、四无畏、三念住、大悲。

大乘中的十八不共法：行为六种、证悟六种、事业三种、世间三种。

《大乘无上续论释·善说日光》：佛陀身无错乱过，语无嘈杂杂乱过，意无失念过，心无动摇不定过，无有执著轮涅自性异体等种种异想，无有不择所化而舍置之过，这是以行为所摄的六种功德。寻求利他之志欲无退失，勇悍利他之精进无退失，照见一切义之清净正念无退失，无烦恼垢之智慧无退失，恒时从障碍中出离之解脱无退失，现量见一切如所有、尽所有的所知义之解脱智慧何时无退失，这是以证所摄的六种功德。佛身语意三门作业也以智慧为导且随智慧而转，这是以事业所摄的三种功德。对过去、未来、现在三世所摄的一切所知法恒时无著无碍决定的广大智慧，这是以智慧所摄的三种法。如是依靠现证如来十八不共法后，对所化有情无有怖畏转动圣法大法轮者，唯一是具足欲从痛苦中救度众生的大悲且已胜伏四魔的导师圣者。此亦，诸佛以往昔已修相应之道，远离客尘障垢，由此现量获得。

691.十种智力是什么？每一智力摄哪些智？

答：十种智力：

692.这十种智力依于哪些地？为什么唯有佛陀身中存在的智才叫做力呢？

答：十种智力依地：

知宿住随念智力与知死生智力：依四静虑正禅。

余八智力：依十一地，即无漏九地加欲界和有顶（不包括后七未至定，不起无漏道之故）。

无漏智力依于一切无漏地
世俗智摄所有智力依于一切地

唯佛陀身中存在的智力才叫做力，是由于只有佛陀才能无碍照见万法。

693.佛陀的身之力有多少？什么叫做无爱子之力？无爱子之力到底有多大呢？

答：佛身之力有两种说法：（1）佛身具无爱子之力；（2）佛身的三百六十二骨节，每一骨节均具无爱子之力。

无爱子之力：相当于凡象之力的七个十倍。即凡象、香象、大露力者神力、胜伏神力、妙支神力、妙力神力、无爱子之力，此七种力逐步向上成十倍递增。

694.什么是四无畏？哪些无畏为哪些智所摄？

答：四无畏：正等觉无畏、漏永尽无畏、说法障无畏、说出离道无畏。

正等觉无畏：如第一智力（知处非处智力），亦为十智所摄，因为正等觉就是指现量洞晓一切所知万法；

漏永尽无畏：如第十智力（知漏尽智力），亦为六智或十智所摄，从穷尽漏法的本体（即抉择灭）的角度而言是六智，从漏尽相续中具有的角度说为十智；

说法障无畏：如第二智力（知业报智力），亦为八智摄，除灭、道二智，因为障碍之法几乎均为有漏，是苦集，非灭道智所缘，故为八智；

说出离道无畏：如第七智力（知遍趣行智力），亦为九智或十智摄，从道本体言是除灭智外九智摄，就出离道果而言，是十智摄。

695.什么是三念住？声闻阿罗汉也已断尽烦恼，为什么不具此三念住而唯佛陀具足呢？

答：三念住：

（1）于恭敬听受所说法者，不以为喜之心念住；

（2）于不敬听受所说法者，不以为怒之心念住；

（3）于听及不听二者，不为喜怒之心念住。

声闻阿罗汉已断尽烦恼，但不具此三念住：

满增论师：虽然声闻阿罗汉相续中无烦恼，但无记心在，当听法者恭敬不恭敬时，阿罗汉具无记心，所以不能安立三念住。

世亲论师：声闻阿罗汉相续虽然已无贪嗔烦恼，即喜怒心已不存在，但其具有乐与不乐之心，恭敬时乐，不恭敬时不乐，此处心上的乐与不乐是一种习气，具习气，故不安立三念住。而佛陀将此习气一并断除，唯有正知正念，故佛安立三念住之不共法。

696.什么是大悲心？为什么称为大？

答：大悲心的本体是世俗智，唯佛陀具有，佛陀以慈悯心昼夜六时观照世间的兴衰之故，故称大悲心。

大悲称为大有五因：

一、由于在三大阿僧祇劫中以二资成就，故因广大；

二、悯念慈爱普愿群生远离三苦，故行相广大；

三、照见三界一切众生，故行境广大

四、垂念三界群生远离行苦的悲心平等，故趋入广大；

五、此乃极其敏锐的智慧之自性，故上品广大。

697.大悲心和悲心的八种差别是什么？因地菩萨具有的慈悲心是大悲心还是悲心？为什么？

答：大悲心和悲心的差别有八种：

一、本体的差别：悲心是指无嗔，大悲则是无痴；

二、所缘之差别：悲心是缘欲界的众生，而大悲则缘三界有情；

三、行相之差别：悲心只具有愿离苦苦的行相，大悲则具有愿离三苦的行相；

四、所依之差别：悲心依于四静虑，大悲只依于第四静虑；

五、相续之差别：悲心在声闻缘觉相续中也有，大悲则唯独佛陀相续中才有；

六、获得之差别：悲心以离欲贪而得，大悲则需以离有顶贪而得；

七、救济之差别：悲心非普遍救济，大悲则普遍救济；

八、趋入之差别：悲心不同等趋入，大悲则平等趋入（指观待众生同等慈悲）。

因地菩萨具有的慈悲心是悲心而不是大悲心。因地菩萨具有的慈悲心在本体上不能安立为大悲心，因为只有佛陀才具有真正的大悲心；但从种类的角度上可以安立为大悲心，因为菩萨也是缘三界一切有情之三苦而发心救拔，虽不能如佛陀的大悲心那样究竟，但也绝非声闻之悲心可以代替，故从与佛陀大悲心同一种类的这一角度而安立因地菩萨亦具有大悲心。

698.一切诸佛在哪些方面相同？哪些方面不相同？

答：一切诸佛以三平等性而相同：

一、诸佛积累二资因平等性；

二、获得法身果平等性；

三、行利众事业平等性。

诸佛之不同方面：诸佛为利众生示现有所不同，

一、寿命：有人寿二万岁时出世，有一百岁，亦有八岁；

二、种姓：有婆罗门种姓，有刹帝利种姓；

三、身量：有高大者，亦有矮小者。

699.依靠佛陀积累资粮有何功德？有什么教证？

答：《俱舍论大疏》引《毗奈耶经》中的教证：“于导师佛陀，虽做微小事，转种种善趣，后获菩提果。”即是说，以佛陀为对境，即使做一件极其微小的事，如供一束花，或供一杯水，或供一盏灯，或诵佛号，或磕三个头等，事虽微小，但功德却是相当大，以之可以暂时转人天善趣，究竟获甘露般菩提佛果。每天若能观想释迦牟尼佛而做微小供养等善事，则可积累无边资粮。虽说诸佛无别，而《白莲花论》中说，释迦牟尼佛于因地时已发愿并摄受我等五浊恶世的众生，因此贤劫千佛中，释迦牟尼佛与我们有特殊的因缘，每一个趋入佛门者皆与释迦牟尼佛有特殊的因缘。所以作为一个佛法的修学者，应当依靠佛陀而努力积累资粮。

700.佛与有学者共同的功德有哪些？到底怎样共同具足？

答：佛陀的不共法之外的法则与有学声闻缘觉是共有的，有些则与凡夫共同，因为佛陀意相续中具有的功德，在他们的相续也具有，这也只是说种类近似，而本体却相差悬殊。那么这些共同功德是指什么呢？其中无染、愿智、无碍解与六通是与圣者共有，“等”字所包括的前五通、（四）静虑、（四）无量、（四）无色、（八）解脱、（八）胜处、（十）遍处与凡圣二者同具。

701.什么叫做无染定？它在何人、何地、何界身份具足？

答：无染定：世俗智为体，修行者以他相续烦恼不缘自己而生起的意愿而入等至，出定后结合入定作为护持他心的方便。

无染定所依地：依第四静虑。无染定依于易道中最殊胜者。

无染定所依人：不动法阿罗汉（包括不动阿罗汉、缘觉、佛陀）。

无染定所依界身份：依欲界人的身份。因为以人的身份获得阿罗汉者先前唯恐他者的烦恼因己而生，而以之作为所缘，加以忆念，故是能灭尽彼之方便。

702.什么叫做愿智？它于无染定有何差别？

答：愿智：以我当知此的心愿入第四静虑等至，结果也如愿了知彼之对境。

愿智与无染定之差别：

同：本体、地、补特伽罗、所依界。

不同：无染定：所缘为他相续未来生之有事修断；

愿智：缘色等一切法。

703.什么是四无碍解？它们的本体、所缘、地有何差别？

答：四无碍解：法无碍解、义无碍解、词无碍解、辩无碍解。

（1）法无碍解：对于名称等无碍了知名法无碍解。

（如说“瓶无常”，瓶无常此二皆是名称合起来则是一个句子，如是这样的能够诠表某种意义的法，无学圣者以无退智慧无碍了知，是法无碍解。）

（2）义无碍解：对意义无碍了知名义无碍解。

（如说“瓶无常”。对于其中所表达的瓶子无有恒常，或瓶子刹那坏灭之义，无学圣者以无退智慧无碍了知，是义无碍解。）

（3）词无碍解：对言词无碍了知，名词无碍解。

（如说“瓶无常”。以各地不同方言、语言来表达，或以不同专业学科之术语等来表达，无学圣者以无退智慧皆无碍了知是词无碍解。法无碍解与词无碍解之不同：法无碍解是指对于用同一种语言来诠表某个意义所使用的名称，句子等无碍了知；而词无碍解是指对于所使用的不同的语言，如藏语、汉语等能无碍了知。）

（4）辩无碍解：对所缘的语与道无碍了知，名辩无碍解。

即缘与断定意义相联或相违的词语无滞碍为他众明显宣讲、如是宣讲之智；以及缘自在而不忘失之等持智慧（止观）二道的无碍智。（了知语与道，即了知辩及因，语是辩，道是辩因，对于此二皆了知是辩无碍解。）

辩无碍解之本体：灭智以外的九智。（所缘语及道是有为，故除灭智。）

所缘：语及道。

依地：如应依于欲界至有顶之间的一切地。（虽然语唯在欲界及初禅，说依一切地是指，承许辩无碍解缘于语及道任何一个皆得产生，由此而说其所依地可以是一切地。）

义无碍解本体：十智或六智。

十智：了达诸法之义（即以诸法为义）
六智：了达涅槃胜义（即以涅槃为义）

所缘：义。即所诠表的意义。

依地：在欲界至有顶之间一切地均具有。

法无碍与词无碍解之本体：世俗智。

704.边际有多少种？为什么如此得名？

答：边际有六种：无染、愿智、四无碍解中除去词无碍解而加上第四静虑边际本身称为六种边际。（第四静虑边际本身，或可理解为唯起此定，并无与定共起之慧行功德；或有说是依此边际定成就延促寿行，为第六种边际。）除词无碍解，是因为其所依地是欲界、初禅，虽然其依第四静虑边际定而得，但其不能如余五种功德而成为边际定之体，故不称为边际。

一切地所随顺，增至究竟名边际。

边际定的得名：正在修持此第四静虑边际定时，首先随顺欲界、初禅至有顶之间顺行，再从有顶至欲界，后从欲界修至四禅至此名为遍一切地，其次于四禅中，由下品而中品，乃至上上品，名增至究竟，由此二义得名边际。

705.什么是六神通？他们的总本体和分别本体是什么？

答：六种神通：神境智证通、天眼智证通、天耳智证通、

他心智证通、宿住随念智与漏尽智证通。

六通总的本体：解脱道的智慧。

706.这六通于何地具有？通过什么途径而得？他们是什么念住？都是善法吗？

答：一、六通依地：

前五通：依四静虑正禅，由易道止观平等而生故；

（不依无色定、未至定、殊胜正禅，止观不等故。）

第六通：依无漏九地。

二、以何途径而得：一切神通均是依前世轮回中修习熟练远离欲贪而得。修行尚未纯熟，则由加行而得。

三、是何念住：他心通：除身念住余之念住，缘相应法故。神境通、天耳通、天眼通，唯身念住。神境缘色香味触；天眼缘色；天耳缘声。宿住通、漏尽通：四念住。通缘五蕴一切境故。

四、善、不善、无记性：

天眼、天耳通：无覆无记性
余通：皆善性

707.佛经中所说的无学三明是什么？以何原因如此得名？

答：无学三明：无学阿罗汉相续中的最后三通是无学三明，

即宿住智证明、死生智证明、漏尽智证明。

宣说三明：

（1）以宿住智证明对治前际无明，由于忆念往昔自性衰败而生起厌离；

（2）以死生智证明对治后际无明，由随念其他所化相续的未来衰败而心生厌离；

（3）以漏尽智证明对治能遣除中际愚痴无明，因为现量证悟现在之实相。

708.什么是三种神变？此三如何打动所化众生之心？

答：三种神变：神境神变、记说神变、教诫神变。

此三种神变能打动所化众生之心，令其发心并修行：

（1）神境神变（体是神境通）：以种种神通变化令所化众生生信心而引入正法；

（2）记说神变（体是他心通）：以他心通了知他心及种种根基，令所化众生信受；

（3）教诫神变（体是漏尽通）：以殊胜无谬之佛法进行教诫，并引导其进行修行，最终证得利益之果。

709.什么是神境通？分多少种？

答：以等持而自在幻化与行于种种对境，是神境通。

神境通分为：

710.欲界幻化只化外四处而不化其他处的原因是什么？二界幻化怎样具八种？

答：欲界幻化只化色香味触四处，不化声，因为声不存在同类相续；色界幻化只化色触二处，不化余三，色界无香味，并声无同类相续故。

二界幻化具八种：

711.十四种化心是哪些？为何下心不化上心？以何方式获得？

答：十四种化心：四静虑正禅中生自地与所有下地的化心之果。

一禅：自地及下地欲界有二；

二禅：自地及下地初禅欲界有三；

三禅：自地及下地共四；

四禅：自地及下地共五。

下心不化（上）心之果是因为下心劣、上心胜而不能化。

得化心方式：在静虑正行中以远离下地之贪的方式而获得。

712.化心是如何出入的？化说心有什么特殊情况？

答：一、化心从二心生（即入化心）：

（1）现前化心时，从净定起现而入化心；

（2）相续时，由化心本身生化心。

出化心：从化心出而入净定。

二、化说心：

欲界：一禅地的化身以自地说心而言谈；

二禅地以上无自地说心，须现前一禅寻伺而具说心。

佛陀之化身可以随意言说，不必佛亲自开口；余者之化身须幻化者说时方能言说。

713.一相续中出现化心、说心不相违吗？迦叶尊者的身体留存于世的情况是怎样？有什么样不同的历史说法？

答：一、无相违的过失。最初加行时化心现化身后说“愿我的这一化身长久存在，尔后愿以说心而言”，逐渐通过加持而令化身言说，到最后不依化心而仅以说心便可言谈，因此无有上述过失。

二、关于迦叶尊者的身体留存情况：

克什米尔论师：死者有加持。大迦叶尊者的骨锁通过加持留存至弥勒佛出世期间可一直保存，然而不坚固的身肉等无有加持。

其余论师：死者无加持。迦叶尊者的骨锁之所以能留存实际上是依靠所有清净天人的威力而留存的。

历史上的说法：

《杂事律》：佛将入涅槃时交佛法于迦叶尊者，尊者将入灭时，结集三藏交付阿难，于印度顶礼佛陀八大遗塔，再去龙宫顶礼佛牙舍利，后去鸡足山准备入灭。山打开，尊者首先发愿：“愿佛法长久住世，愿弥勒佛出世时，依我的身体令其眷属生起出离心，趋入佛道。”然后于山中身披佛陀赐给的袈裟作吉祥卧而入灭。大地震动。未生怨王知迦叶尊者入灭，与阿难尊者前来鸡足山，以前面尊者亦有“未生怨王到来，愿山门打开”之愿力，山门打开。王与阿难尊者顶礼，阿难痛哭流泪，现在于山前有一小溪，即是阿难尊者当时流泪所成。另外，《印度佛教史》、敦珠法王的《藏密佛教史》、无垢光尊者的《三休息总说》、汉传佛教的《鸡足山志》等中皆有宣说。在《布顿佛教史》中说，弥勒佛出世距今还有七亿六千多万年，届时弥勒佛来鸡足山三次，最后一次山门打开，弥勒佛将迦叶尊者遗体置于手中，对其众多眷属说：“这就是释迦牟尼佛教下首座大弟子迦叶尊者的遗体，他身上披的就是释迦牟尼佛赐给的法衣。”弥勒佛的眷属一见之下，皆生起出离心，并证阿罗汉果位。

也有说迦叶尊者并未入涅槃，只是入灭尽定，但这种说法不合理，有些经论中已经说了，迦叶尊者是真正涅槃，并不是入灭尽定。

此处依《俱舍论》之观点，即迦叶尊者已入涅槃，并通过加持保存骨锁至弥勒佛出世。

714.多化心化一身，还是一化心化多身？化心是善、不善、无记中哪一种？此处为何说化心九处呢？

答：一、最初未熟练时，多化心只能化现一化身，因需长久勤作之故。后神通已达纯熟时，一化心也能化现多种化身。

二、修所生化心是无记法（即无覆无记中的化心）；

生得化心有善、不善、无记法三种。

三、于十色处中除声外可以化余九处，按理讲实际上不可能化为根，然而所化的色香味触四境不会与根分离的缘故，由此而说化心九处。

715.请举例说明五种神境通。

答：五种神境通：

一、修得：如以人身修禅定而得神境通；

二、生得：如天龙、罗刹等一出生便具有之神境通；

三、咒成：如依甘达热等密咒而成的神境通；

四、药成：如由龟精、孔雀翎等妙药所成的神境通；

五、业成：如我乳国王与中有众生的神境通是由业力所成。

（生得与业成之不同：生得：唯转生于某一趣时，便直接具有某种神境通，如转生于天龙，直接即可变化；业成：由业力所成，不依修定而由某种业，于即生中便得神境通，或中有身，因其不是五趣，故不能说“生”，所以中有所具神境通不属生得，唯是业成。实际上生得亦是宿世业所成，但唯局限于生而即生具有；业成则强调由业而成，并不一定是生而即得。）

716.天眼、天耳通是指的什么？能取什么对境？

答：天眼、天耳是借助禅定力而在眼、耳二根之群体中形成彼禅与彼地的清净色。

天眼取色境，天耳取声境，而且二者能取遥远、细微、遮障之色、声等。

717.声闻、缘觉、佛陀能照见多远的距离？他心通有哪些呢？《宝鬘论》中回忆前世是属于宿命通吗？

答：一、若就不现行而言，并没有极大作意，声闻阿罗汉可照见一千世界，麟角喻独觉可照见二千世界，佛陀可照见三千世界；若就现行而言，即有极大作意，声闻阿罗汉可照见二千世界，麟角喻独觉可照见三千世界，佛陀可照见无量世界。（佛不论如何作意，皆随欲现前，不需加行。）

二、他心通：

生得他心通：从意乐角度言有善、不善、无记；

诸寻思者由他人的身语之相中得来的他心通及由明咒所成的他心通：是善、不善、无记；

修生的他心通：唯是善法；

地狱众生的他心通：最初刚刚出生直至苦受未扰乱心之间具有，之后则不具。

天人、旁生、饿鬼等其他众生之生得他心通恒时能了知他心。

三、《中观宝鬘论》说：“由净心施法，故得宿命通。”由不希望他人报酬等的清净法施故，当感得忆念自他往昔多生之事的宿命通。所以说由清净法布施及帮助别人写书等，感得宿命通。（另外，论中又说：“不举他过失，不说缺支等，常护惜他心，当感他心智。”如不以恶心举发他人的过失，不说了他人盲聋残缺肢节等，恒常护惜他心，当感得他心智。还有：“佛塔供灯鬘，暗处置火炬，灯中施油类，能获净天眼。”由于对佛塔供养鬘，及由黑暗为害之处设置火炬，灯中添施油类等，当获得清净天眼……）

上一篇：第六品 分别圣道品 目 录 下一篇：第八品 分别定品


第八品 分别定品

718.从哪些方面区分因静虑、果静虑差别？

答：因静虑：于下地现前，是入定状态，唯一是善法；

果静虑：仅仅于自地现前，有入定非入定两种状态，并是善法与无记法。

因静虑是指善心一缘专注的心所，以心所的力量，心王也可一缘专注；而果静虑是指转生于一禅等处后的静虑。

719.什么是定？有部与经部对此有何不同的说法？

答：有部：定是指善心一缘专注的心所，即说定主要是指心所等持，而借助心所的力量心王也可以一缘专注。

经部：心一境相续而转时名定。

此处有部说定是单独一个等持心所，由此心所全心专注一缘；而经部则问，那谁令此心所专注，而有部说是余心心所，由此经部说：既然这样，也就是说究竟是余心心所法可以令心专注一缘，那么还要一个等持心所作什么用呢？也就是说经部承许心一境相续转时是定，而离心之外并无一个体名定。

720.四静虑各具哪些禅定支？除色想之定有哪些？

答：初静虑具寻、伺、喜、乐、等持五支；二静虑具内等净、喜、乐、等持四支；三静虑具行舍、正念、正慧、乐、等持五支；四静虑具行舍清净、念清净、非苦非乐受、等持四支。

初静虑具寻、伺、喜、乐；后三禅渐离前前支，第二静虑离寻伺支而具有喜乐支；第三静虑离前寻、伺与喜支，只具乐支；第四静虑离前寻、伺、喜、乐。

除色想之定：四无色定之正行以及后三无色未至定称为除色想之定，因为此等自地无有色法并且不缘下地。空无边处未至定并非去除了色想，因为它缘第四静虑的色法而视为粗大等之故。

721.关于无色界有无色法的观点有何分歧？自宗观点如何？

答：有部：无色界丝毫色法也是不存在的，由此才称无色。若说有色法，那么其色法的相状是什么样子呢？

（1）无色界并没有戒律，因为身语都没有，戒律又如何存在呢？大种也不存在，如何会有所造色法呢？

（2）若说有无漏戒，这也是不对的，因为无漏戒依有漏大种。

（3）若说因为其色法细微或身量小而说无色，那么中有及水中细小之虫应说为无色。

（4）若说无色与色比较更细微而说无色的话，那么唯有有顶能称无色，因为有顶较下三地更细微。

大众部等：无色界色微少故称无色。

此处自宗观点是指有部之观点，即无色界没有丝毫色法。

722.色法是否从心中产生的问题有何不同的观点？你是怎样认识的？

答：随教经部：转生无色界后，心上留有色法熏习的种子，由无色界殁转生欲、色时，色法由心上重新产生出来。（此处心产生色法，并非作为近取因，而是俱生缘。）

唯识：阿赖耶识上有色法的习气，习气成熟，色法便产生；

随理经部：心不能作为色法的近取因，故无色界存在细微色法。以此细微色法作为近取因，产生后来色、欲界之色法，即色法之因应为色法，而不会是心法。

723.为什么叫空无边处等四无色界？

答：四无色界前三处以加行名称而安立：

（1）空无边处：于加行时思维无边空，故名空无边处。

（2）识无边处：于加行时思维无边识，故名识无边处。

（3）无所有处：于加行时思维无所有，故名无所有处。

（4）非想非非想处：不是由加行而立名，而是因为有顶心识微乎其微，极不明显，故将低劣加否定而称为非想；由于也具有细微之想，所以也称非非想。

724.四禅四无色的正行的实体分多少种？

答：正行实体共分八种：四禅静虑、四无色定。

第八有顶只有染定、净定二种；余七种则有染定、净定、无漏定三种。

725.什么叫染定、净定、无漏定？

答：著味染定是指具有相应助伴的爱（而耽著于净定境界，也就是有覆无记心相应之定）；

净定：与世间等至的善法无贪等相应，（是一缘专注的善心）是故称净定；净定亦是著味染定的所缘对境。

无漏定：具有出世间真谛的行相（即无漏智相应之定）。

726.一至四禅中各断除哪些支？又各具足哪些禅定支？

答：第一禅：具足五支，寻、伺、喜、乐、等持。

第二禅：具足四支，内等净、喜、乐、等持；断除初禅寻、伺二支，以内等净而对治断除寻伺。

第三禅：具足五支，行舍支、正念支、正慧支、乐受支、等持支；断除二禅喜一支，依行舍、正慧、正念三对治支断除。

第四禅：具足四支，行舍清净支、念清净支、非苦非乐受支、等持支；断除三禅乐受一支，依行舍清净支与念清净支对治。

727.这十八种禅定支归纳于哪十一支中？为什么三禅的乐支除初二禅乐以外单独安立为实体呢？

答：实体十一种：初禅中的寻、伺、喜、乐、等持；二禅中的内等净支；三禅中的行舍、正念、正慧、乐受；四禅中非苦非乐受支。

三禅乐与初二禅乐是不同实体，故单独立支。（乐受，或身乐或心乐，皆名乐）三禅乐是心乐，故可立支；而初二禅中乐并非身乐（即不是受乐），而是十大善法中的轻安心所，初二禅身乐，身识相应外观而不立支，又未得心乐，故其中乐并非受乐，而是指轻安。

另外，喜支单独安立，因其不是乐受（非身乐亦非心乐，故不是乐）。由此三禅心乐单独立乐受支。

728.关于身乐受二禅以上是否具足的问题上，上下对法论有何不同的观点？

答：下对法论，即有部认为：初二禅有喜、乐二支，若喜、乐皆为受，则一心中有二受不应理，故知乐非指身乐受，而是轻安心所。

上对法论，即经部以上认为：初二禅乐皆身乐受，即定中可以具有身识，身轻安所触（经部以心轻安为心所，身轻安是所触）之风依等持而生，引生身识相应乐受，遍融于身，故经部以初二禅乐支为身乐受，不同有部轻安之说。

729.若染定各禅定中哪些支不具足？

答：染污性第一静虑：不具喜、乐二支，未离烦恼故；

染污性第二静虑：不具内等净，烦恼令心污浊；

染污性第三静虑：不具正念、正慧，烦恼玷污了禅定心；

染污性第四静虑：不具行舍清净与正念清净，烦恼令心染上污垢故。

730.第四禅远离的八种过患是哪些？为什么第四禅叫不动禅？

答：八种过患是：寻、伺、呼气、吸气、乐受、苦受、意乐受、意苦受。

三禅以下皆如应为八种过患所动，第四禅不为八种过患所动，故名不动禅。

731.为什么二禅以上能取色、声、触等？

答：二禅、三禅、四禅，借初禅眼、耳、身识取色声触，并以初禅心等起自地之身语有表。此眼、耳、身三识及等起心皆初禅所摄，是无覆无记法。不是烦恼性（即有覆无记），已离此贪故；也不是善法，此初禅善法较上地善法下劣，以迁地而舍故。

732.净定、染污定、无漏定是如何获得的？

答：（此处之获得是指前所未有之得，即最初得，并非是指先已获得而后再获得。如净定有四分，若先已得顺退分，后加行得顺抉择分，则不能说初得净定。也就是说净定之四分，任一分已得，再得余分，得余分时就不叫做初得净定了。）

三定的获得：

净定：

（1）离贪而得，即远离下地之贪而获得（如离欲界贪染而得初禅有漏净定）；

（2）转生而得，指从上地转生下地而得，不包括有顶，有顶无上地故。（上地转生下地可得顺退分净定，如初禅顺退分净定，由上地生初禅时便可于最初得此净定。）若从自地与下地转生时，因定中先已具足净定，故转生时不应名得。

染污定：

（1）退失而得，即以自地的烦恼起，净定退失而获得。（如于初禅净定中起自地染，即贪、痴、慢相应之有覆无记心，此时净定退失而得染定。）

（2）转生而得，从上地转生下地时得下地染定，不包括有顶，有顶无上地故。（如从二禅死，于初禅结生，起染著心，得初禅染定。）

无漏定：唯由离下地贪而得，没有以转生而获得的。

733.三定无间生起哪些定？写出四禅和空无边处生起哪些定？

答：无漏定无间生起自地至上下第三地之间（如果存在的话）的无漏定与有漏净定。

净定除了无间生起自地至上下第三地之间（如果存在的话）的无漏定与有漏净定外，还生起自地的染污定。

染污定无间生自地的净定与自地染定，也生起下地净定。

无漏四禅所生定：

四禅自地：相续生自地无漏定与净定；

空无边处：超越远加行顺式时空无边处无漏定，及轮番修之净定；

识无边处：超越定正行顺式时识无边处有漏定，及近加行顺式时之无漏定；

三禅：超越远加行逆式时三禅无漏定及轮番修三禅净定；

二禅：超越定正行逆式时二禅有漏定，及近加行逆式时二禅无漏定。

无漏空无边处定所生定：

空无边处自地：相续生自地无漏定与净定；

识无边处：超越远加行顺式时识无边处无漏定，及轮番修之识无边处净定；

无所有处：超越定正行顺式时无所有处有漏定，及近加行顺式时无所有处无漏定；

四禅：超越远加行逆式时四禅无漏定，及轮番修四禅净定；

三禅：超越定正行逆式时三禅有漏定，及近加行逆式时三禅无漏定。

若是四禅，空无边处净定，则各于无漏定基础上再加一自地染定，余所生定数量不变，但生定方式需改变，可以推知。

734.什么叫四种净定？

答：四种净定：

（1）顺退分净定：指随顺产生自地染定的净定；

（2）顺住分净定：指随顺产生自地净定的净定；

（3）顺胜分净定：指随顺生起上地净定的净定；

（4）顺抉择分净定：指随顺产生无漏定的净定。

735.什么叫做远加行和近加行？什么时候成就了殊胜超越定的正行？

答：为了获得殊胜超越定之正行而作的顺逆等修习是远近加行。

远加行：前定次第生后定，中间无间隔。

（1）有漏：从一禅至有顶间入定顺行而去；

从有顶至一禅间入定逆行而来。

（2）无漏：从一禅至无所有处之间上行；

从无所有处至一禅之间下行。

近加行：前定间隔一个定而生后定。

（1）有漏：一禅超越一个而至三禅，三禅至空无边处乃至有顶上行；有顶至识无边乃至初禅下行。

（2）无漏：一禅超越一个而至三禅乃至无所有处上行；无所有处至空无边处，乃至初禅下行。

殊胜超越定正行：从有漏一禅至无漏三禅，由无漏三禅至有漏空无边处，从有漏空无边至无漏无所有处之间顺式上行；再有漏无所有处至无漏空无边至有漏三禅至无漏一禅逆式下行，也就是说有漏无漏定前后不同并且是超越一个而生，则已成就殊胜超越定正行。

736.现前这些定之所依身的一般和特殊情况怎样？

答：一般情况：静虑与无色定依自地与下地所依身现前，不依上地所依身，因为上地身有殊胜定而无需生起下地心。如：初禅静虑可以依初禅及欲界所依身体而生起，而不依二禅身体而生起，因为二禅有情相续中已具有二禅殊胜定，而没有必要起下地初禅定。

特殊情况：不来圣者转生有顶，有顶自地无有无漏道，需现前最近之下地无所有处无漏道来灭尽自地漏法，也就是说，圣者在有顶是上地，需起下地定，这是特殊情况。

737.染定、净定、无漏定所缘对境是什么？他们能否断除烦恼？

答：一、所缘对境：

染定：仅缘各自地的有漏之蕴（即唯于自地境上贪染）；

不缘下地，已远离了下地之贪；

不缘上地，中断了异地之爱故（即以自地心于上地境不起贪爱）；

不缘无漏，若缘无漏则成了善法。

净定、无漏定：如应缘一切有为无为法。（色、无色定正行总的说可以缘自、上、下地一切。）

但其中：无色正行净无漏定不缘下地有漏法，已厌离故；

唯缘自、上地有漏无漏法，以及下地类智方面一切道。

二、断除烦恼：

无漏定：能断除所有烦恼；

染定及净定：不能断烦恼。

不能断下地，已从下地离贪故；不能断自地，增上自地爱或为自地爱所缚故；不能断上地，上地较其更超胜故。

未至净定：能断下地烦恼，因为它是能离下地贪之道。

738.有多少未至定？说明它们的本体还有其他论师的观点。

答：未至定有八个。于进入八个正行定之前有八个未至定。

未至定的本体是净定舍受相应，不是染定，因为其是能离下地贪之道故，也就是说于未至定正对治烦恼，染著禅味之心不会生起。八未至定中唯初禅未至定也是无漏定本体，因其更为敏锐、明了。

欲贤论师说：未至定具三种定之本体，即其也应是染定，正行还没有生起，则也会生起对未至定之贪，故亦是染定。

739.佛经中说的空性、无相、无愿等持是什么？

答：空性等持：是指与缘近取蕴而趋入无我、空性行相相应的等持。

无相等持：与灭谛四行相相应的等持。（涅槃离十相故名无相，缘彼三摩地得无相名。十相者何，谓色等五、男女二种、有为法三相——生异灭。见《自释》。）

无愿等持：缘前六行相以外，余谛剩余十行相相应的等持。非前六行相，因其不是可厌离处；是余十行相，因其是趋入无余涅槃时所舍弃之道，非为所愿故称无愿。

此三种等持世间者是净定，依十一地；出世间者是无漏定，依无漏九地。其中无漏三等持即是经中所说的三解脱门，是解脱之因，趋入解脱之门故。

740.什么是殊胜正禅？它与初禅有什么差别？

答：殊胜正禅：无寻唯伺的初静虑正行是殊胜正禅（也叫中间静虑，初禅之上，二禅之下故名中间静虑。）。

与初禅的差别：

 | 具定 | 受 | 果 | 寻伺 | 三识
初禅 | 三种定 | 喜受 | 梵众天、梵辅天 | 有寻有伺 | 有
殊胜正禅 | 三种定 | 舍受（勤修之道） | 大梵天 | 无寻有伺 | 无

741.空性空性等持等三种等持是什么？以什么身份现前此等等持？

答：空性空性等持：缘无学者相续中空性之等持后取“此非我所”的空性行相，名空性空性等持。（这里不取无我相，因为空性行相随顺厌离，较无我行相要强。简单地讲，空性空性等持，就是对空性等持亦作空性观。）

无愿无愿等持：缘无学者相续中的无愿等持后取“此是无常”的无常行相，名无愿无愿等持。（无愿等持缘苦集道十种行相，现在无愿无愿等持唯取其无常行相，不取余九。其中不取苦、因、集、生、缘，因为这五个不是无漏行相，而前无愿等持是无漏故；不取道谛四行相，因为若取道四行相，则不能厌舍故。简单地讲，无愿无愿等持，就是对无愿等持亦无所愿。）

无相无相等持：缘无学相续中无相等持只观想、缘取静行相，也就是以非抉择灭为对境（无相等持是无漏，无抉择灭，即不能以智抉择而灭之，所以不缘抉择灭）名无相无相等持。即从无学位的无相等持中起定后生起有漏心识，观其由于生起无相等持之外缘不齐全而获得非抉择灭，所谓缘不齐全，是指于无相等持中已离十种有为有漏相，此十种有漏法之相于未来不会再生，故无相等持因无对治之境而无由再起，如是观察因缘缺故，得非抉择灭，此非抉择灭是前无相之所缘境，此处唯取静行相而观。（不取余三相，其中不取灭行相，因恐与无常之灭相混；不取妙行相，因非抉择灭是无记非善；不取离行相，因为非抉择灭不是离系果。）

这三种等持中前二种缘解脱本身，第三种缘遮止解脱的灭法（指非抉择灭）而生起厌离，因此也称为出相。此三者本体是有漏法，原因是背离前三等持而观。

所依身份：智慧敏锐的不动法阿罗汉。

742.佛经中所说现法乐住、知见、分别慧、漏尽等持分别是什么？为何此四种等持次第如是安立？

答：现法乐住：于第一善静虑中入定，即修成现法乐住之等持，以此为主，实际上四种等持均具有，唯独这一等持称为现法乐住，而后面的三种等持不叫现法乐住，这是由于它们存在退失、从中转生上地、趋入涅槃的可能性。

知见之等持：与眼通相应的慧称为修成见之等持；与眼通后生起的意识相应的慧称为修成知之等持，这二者合而为一承许为修成知见之等持。因为以这些眼通来观察则能现见、了知众生身体之恶行的缘故。

分别慧之等持：加行所生的有漏功德修不净观、无染定等以及无漏解脱门等的慧称为成就分别慧之等持，因为以智慧的差异而使辨别的能力越来越高之故。

漏尽之等持：金刚喻定依靠第四禅末际，称为修成无余灭尽彼相续之漏法的等持。

四种等持次第如是安立：这是因为释迦牟尼佛于因地时四种等持次第而得，于第一静虑得现法乐住，并次第得知见、分别慧等持，最后于印度金刚座灭尽漏法得金刚喻定等持，并得无学佛果。

743.请分析描述四无量的本体等，其与大乘四无量有何不同？

答：四无量本体：

慈无量与悲无量本体：无嗔之善；

喜无量本体：了知他众具乐而悦意；

舍无量本体：无贪自性善。

四无量之行相：

慈无量：愿一切众生具足快乐；

悲无量：愿一切众生摆脱痛苦；

喜无量：愿一切众生不离喜悦；

舍无量：作意对一切众生无有贪嗔一视同仁。

四无量之行境：即所缘为欲界的一切众生，因为四无量是缘彼等之害心等的对治法。

四无量所依地：

喜无量：意乐受，只在初二禅有；

余三：静虑六地皆有。

所依：智慧敏锐、贪欲过患过多的人类。

大乘四无量行境为三界众生，而小乘四无量行境唯是欲界众生。

744.请宣说四无量心具有无量功德的原因。

答：因为四无量心是缘一切有情而修持与乐拔苦等，因为所缘境极为广大及发心极为清净，所以可以引无量福德，感无量果报，由此说修四无量心具无量功德。

745.八种解脱是指哪些？什么是内有色观外色解脱、内无色观外色解脱、净色解脱？

答：八种解脱：

（1）内有色观外色解脱；（2）内无色观外色解脱；

（3）净色解脱；（4）空无边处解脱；

（5）识无边处解脱；（6）无所有处解脱；

（7）非想非非想处解脱；（8）灭尽解脱。

内有色观外色解脱：于自内身有色想之贪，为了对治去除此贪，即行观察外色是不净，如青瘀等相，令内身色想贪欲不起，名内有色观外色解脱。

内无色观外色解脱：于自内身已无色想之贪，虽然已除贪，为了令其坚牢之故，观察外色不净青瘀等相，令内身色想贪不起，名内无色观外色解脱。

净色解脱：外观清净可爱色法，令内身色想贪不起，名净色解脱。

746.什么是八胜处？为什么叫胜处？

答：八胜处：

（1）内有色想观外色少；（2）内有色想观外色多；

（3）内无色想观外色少；（4）内无色想观外色多；

（5）内无色想观外色青；（6）内无色想观外色黄；

（7）内无色想观外色赤；（8）内无色想观外色白。

胜处：是指获得自在。发起胜知、胜见的禅定之处，于禅定中修习观想，现见所缘形色、显色净妙，胜过其他，心不外散。

747.八解脱所依、本体是什么？修持的必要是什么？初二解脱为什么第三禅以上不具足？

答：

解脱名 | 所依 | 本体 | 修持必要 | 所 缘
内有色观 外色解脱 | 第一禅 | 无贪 | 对治欲界色贪 | 欲界 不悦意显色
内无色观 外色解脱 | 第二禅 | 无贪 | 对治初禅色贪
净色解脱 | 第四禅 | 无贪 | 初二禅修不净观已疲惫；检查前二解脱修得成功否。 | 欲界 悦意处净色
空无边解脱 | 空无边处 | 净定、无漏定 | 背舍下地贪 | 一切上地、自地之苦集灭谛及类智品道的上下与自地。还有彼自、上地苦集谛非择灭，及彼一切类智品道非抉择灭。
识无边解脱 | 识无边处
无所有处解脱 | 无所有处
非想非非想处解脱 | 非想非非想处
灭尽解脱 | 灭尽定 | 入心为有漏，出心为有漏、无漏 | 厌背受想或所有心心所、或灭定障 | 受想 或说所有心心所

八解脱与八胜处不同：解脱是背离所缘，而不胜过，此胜处是随心所欲信解所缘，以不生烦恼的方式胜过（其他）。

748.八胜处的本体、地、对治和所缘等如何安立？

答：

 | 本体、地、对治、所缘等皆相同
八解脱 | 第一解脱 | 第二解脱 | 第三净色解脱
八胜处 | 前二胜处 | 三四胜处 | 余四胜处

八解脱与八胜处不同：解脱是背离所缘，而不胜过，此胜处是随心所欲信解所缘，以不生烦恼的方式胜过（其他）。

749.什么是十种遍处？它们的本体、所依和行境是什么？

答：遍处：指能令观想所缘境的地大等行相不间断周遍之义。

十种遍处：地大遍处、水大遍处、火大遍处、风大遍处、青遍处、黄遍处、赤遍处、白遍处、空无边遍处与识无边遍处。

 | 本 体 | 行 境 | 所 依
前八遍处 | 无 贪 | 欲界色处 | 第四静虑
空无边遍处 | 净 定 | 自地四蕴 | 空无边定
识无边遍处 | 净定 | 自地四蕴 | 识无边定

750.解脱、胜处、遍处之间的差别是什么？

答：解脱、胜处、遍处三，前前为因，后后为果。

解脱：唯能于境背离贪心，不能自在胜伏；

胜处：于所缘境能够获得自在而胜伏之；

遍处：于所缘境作无边行相。

（《大毗婆沙论》八十五：此中解脱唯于所缘总取净相，未能分别青黄赤白，后而能作无边行相。谓观青等一一无边后，复思青等为何所依，知依大种故。次观地等一一无边。复思此所觉色由何广大，知由虚空故，次起空无边处，复思此能觉谁为所依，知依广识故。次复起识无边处。此所依识无别所依，故更不立上为遍处。）

751.八解脱等二十六种功德是如何而获得的？他们所依的身份是什么？

答：二十六种功德中灭尽解脱，即灭尽定，佛离贪染自然而得；而声缘罗汉或三果圣者等皆以加行而得。

所依身份是圣者，初起唯在人中。

余二十五种功德有两种方式获得：

（1）若是曾经修习熟练，则唯是以离贪而得；

（2）若未修习熟练，则通过加行勤作而得。

余二十五种功德获得的所依身份：

（1）四无色解脱与二无色遍处所依身份是三界有情；

（2）余十九种是唯在人中生起，因为必须依靠决定正教而生。

752.什么是产生此种功德的因力、业力、法尔力和传教力？请举例说明因力生与业力生之间的差别。

答：因力：以前世或今生串修之力作为同类因，而生起等持，是因力。如先前以人的身份从串修有顶的等持中退失，转生于色界任一处，以先前串修的同类因而生起有顶的等持。

业力：先前在人中获得无色定后退失，转生色界，以之前所造顺后世受业之力而获得无色界等持，因为需要在其后世转生到无色界之故。（若修无色定不退失则所造为顺次生受业，即下一世便转生无色界；若修无色定又退失，则所造为顺后世受业，即中间需隔一世或几世，待业成熟后方转生无色，转生前，必定先起无色定。）

法尔力：世间坏灭时，下地众生以极其强大的善法自然而然生起上地之心。

传教力：即听闻正法之力。

因力与业力差别：因力与业力并不相违，即说因力生也可说为业力生，两种力只是从两个不同角度而安立。因力是说由以前串习的同类因而生；业力是说业成熟时必定转生，而于之前先生起相应之等持。

753.这四种因当中，欲界人天、色、无色界各具多少？这四力之间的关系是怎样的？

答：无色界、色界四禅：具因力与业力。不具法尔力，因为四禅无下界灾患故无法尔力；不具传教力（若就其相续而言，其最初传教力之因可以说有）。

色界初、二、三禅：具因力、业力、法尔力，不具传教力。

欲界天：具因力、业力、法尔力，不具传教力。

欲界人：具因力、业力、法尔力、传教力。

（欲界乃至三禅皆有灾患，故于世间坏灭时，皆以法尔力转生上界。）

四力之间的关系：传教力可以说是因力与业力，因为听闻正教而知道如何修习禅定等，自然是生起禅定之因；听闻正教也是善业，若非善业，善定不生，转生色界也不可能。法尔力也可以安立为因力与业力，因为若无前世串修之同类因，相续中不可能自然生起禅定；而若无此前世业力，则不可能于劫末时转为人天而法尔上生，可能成为恶趣有情而转趣余方。

754.佛法和受持佛法者指的是什么？其中“唯”字如何解释？

答：佛法有两种：一是教法三藏；二是证法三十七道品。

受持佛法：受持教法者唯是正确无误地讲经说法以及能受持者；受持证法者唯是能正确无谬实修教法之义。受持教法与证法是受持佛法。

“唯”字是指别无其他。也就是说其他如造佛像、修经堂等当然具有功德，但只可以说为受持佛法制造顺缘，而真正的佛法唯是教法与证法。

755.根据《自释》的观点，怎样才算是佛法住世？

答：《俱舍论》云：“有能受持及正说者，佛正教法便住世间，有能依教正修行者，佛正证法便住世间。”

论主的观点也即是说，不论在任何一个道场中，要看其是否有佛正法住世间，则可观察，若有能受持教法及正确宣说教法者，则说佛正教法住于世间；若有依教义正确修行者，则说佛证法住于世间。由此可知，所谓佛法住世，唯有正确受持、宣说佛法以及正确修行佛法才是名符其实，若没有这些实质内容，而是表面上做些什么，则不能称为佛正法住于世间。

756.你本人对什么是佛法的问题上有何感想？以后你怎样受持和弘扬佛法？

答：佛法是佛陀为令众生解脱而作宣说的。真正的受持佛法应当是正确受持并宣说以及正确修持法义，佛法住于世间之内含也正在于此。作为佛教徒，自利利他是本份，也就是说，如果能够正确修行自然是最妙之事，但若福慧资粮不足，而以受持及宣说来修积资粮，当是最佳之方便。在这样一个时代，若自身及外在因缘皆不具足，而要追求一种“弘法事业”，那么很容易成为世间法，自利不成，真正利他也不存在；但若是与某几个或某些众生有些因缘，少少的言语便可能利益其一生乃至生生世世，这时候逃避说法，则利他之慈悲心也无从体现。所以听闻正法时则应当努力专注闻思修，有机缘时则应当尽心尽力宣说，当修行时则放下一切。

作为个人来讲，如果有几个人我可以说法来利益他们，那我愿意为他们适时地宣说。

757.佛法住世期方面有些什么不同的说法？公认佛法住世期如何安立？

答：佛法住世期：

有些论师说：佛法住世千年。

有些论师说：证法千年，教法更长。

有些论师说：佛法住世五千年（果期一千五百年，修期一千五百年，教期一千五百年，形象期五百年）。

也有说：佛法住世五百年。但这种观点不合理，因为佛授记龙猛菩萨六百年后出世。

以公认佛法住世期算，现在是佛历二五四七年。

758.佛教是怎样分果期、修期、教期、形象期？如今已到达哪一个阶段？

答：果期：即最初的五百年多得阿罗汉果，第二个五百年多得不来果，第三个五百年多得前二果，此一千五百年是果期。

修期：第四个五百年多出现慧学，第五个五百年多出现定学，第六个五百年多出现戒学，此一千五百年是修期。

教期：第七个五百年多出现持经论藏者，第八个五百年多出现持经藏者，第九个五百年多出现持律藏者，这一千五百年是教期。

形象期：第十个五百年是唯持形象期。

759.世亲论师以何种方式造此《俱舍论》？“正法理量唯诸佛”的究竟意义是怎样理解？

答：世亲论师多以克什米尔有部观点而宣说《俱舍论》，其中也有部分观点与经部相符。

“正法理量唯诸佛”，是说讲说教法与证法的道理能堪为正量的唯有诸佛出有坏以及佛子诸大菩萨，其他人由于具有迷惑不解的情况而并非能做到这一点。

760.按本论最后偈颂，怎样理解当时印度佛教的状况？

答：当时在印度佛陀及诸持教大德皆已入灭，广严城的诸比丘大肆宣扬十种非事，根本四部分裂为十八部，对佛教进行各种各样的增益、损减。众生得不到正法，在恶见与三毒之垢染污秽的驱使下，肆无忌惮为所欲为。而佛理正教已处在命至喉结的危难之际。

761.作者最后如何殷勤教诫后学切莫放逸之理？

答：作者论主殷切教诫后学，应万分慎重、百般精进受持佛法。《俱舍论释》作者亦引佛经：“不放逸为无死处，放逸则为死之处，不放逸者不死亡，放逸之人恒死亡。”引《别解脱经》云：“具寿佛陀之菩提，彼之诸法不放逸者方可获得也。”

762.藏文和汉文《俱舍论》的翻译情况是怎样的？

答：藏文《俱舍论》是由印度堪布则那莫扎即佛友与藏地大译师华哲僧侣翻译、校正并以讲闻的方式而抉择。在藏地第八世纪国王赤松德赞时期有三大译师，嘎瓦华哲、龙幢、智慧军，当时国王建立译经院，有三百多位译师，其中这三位大译师是最著名的。国王首先培养译师，然后迎请印度班智达，由译师们根据梵文译成藏文，再进行校对。并由印度班智达传讲，他们具有从世亲论师等大论师以来的清净传承，传讲中也一一对照藏文，非常严格。

汉文《俱舍论》有两种译本，一是陈真谛法师所译，一是唐玄奘法师所译。其中现在以玄奘法师的译本传讲较广。当时玄奘法师留学印度十七年，回国后建立译场，从事翻译事业十九年，翻译经论七十三部，共一千三百三十卷。对于中国佛教作出了无与伦比的贡献。

763.请说明《俱舍论释·开显世亲密意灯》当时的作者是怎样造的？此论最后发了什么样的殊胜愿？

答：《俱舍论释·开显世亲密意灯》即是蒋阳洛德旺波尊者对《俱舍论》作的解释。尊者曾在大堪布全知香巴根嘎丹毕嘉灿、圆满佛陀至尊上师嘉扬钦哲旺波为主的诸大德足下依止，幼时曾于克旺西饶嘉措、土登堪钦麦彭桑给绕吉前闻受此论旁注，后于三藏大师、伏藏大师土登秋吉札巴莲足下依止，详详细细得受此法的传授，并铭记在心，立成文字，后精心编辑成此《俱舍论释·开显世亲密意灯》。

此论释作者最后发如是殊胜愿：

愿我世世具四轮，以闻思修久弘法，
自悟一切所知处，强烈悲心授群生。

重校于二○○六年十月十五日

上一篇：第七品 分别智品

目 录


Easy CHM - http://www.eTextWizard.com

您现在使用的CHM文件由Easy CHM的未注册版本制作.
注册版本不会在CHM里自动添加此页面

Easy CHM 软件 软件出品: 国华软件 中国北京 |  | 截屏图片
 | 文件大小: 1392k - 1.39MB | 软件类型: 共享软件 购买注册: 这里
关键词: make chm, create chm, chm制作工具, chm电子书制作工具,chm帮助文件制作工具

描述:

Easy CHM是国华软件推出的一款强大的CHM电子书或CHM帮助文件的快速制作工具。使用EasyCHM只需要三个步骤就可以完成CHM的制作：1、用户指定一个目录，EasyCHM会自动导入全部目录及文件；2、设置CHM编译选项；3、开始制作。EasyCHM非常适合个人和单位制作高压缩比的带有全文检索及高亮显示搜索结果的网页集锦、CHM帮助文件、产品说明、公司介绍、CHM电子书等等。

主要功能：

  • 全自动的目录及文件导入（可以包括子目录）；
  • 自动生成上下文相关的帮助文件直接供程序员使用；
  • 支持导入任意的文件类型；
  • 自动生成CHM的目录列表并自动生成所有目录项；
  • 为CHM的目录列表自动添加多级编号；
  • 批量更换CHM目录各项的图标；
  • 支持批量查找替换多级目录各项的标题文字内容；
  • 允许用户指定从文本文件的第N行自动截取标题；
  • 易用的目录编辑器；
  • 丰富实用的CHM制作选项帮助用户制作更加个性化的专业CHM电子书或CHM帮助文件。
  • 内嵌CHM反编译工具。
  • 用户可以保存和打开工程文件。

EasyCHM未注册版本的主要限制：

  1. EasyCHM的未注册版本可以制作带任意层级目录的CHM，但是每个CHM的工具栏上都会自动添加一个ABOUT按钮，以提醒用户注册。注册版本不会添加ABOUT按钮。
  2. EasyCHM的未注册版本无法保存CHM的通用工程文件，如*.HHP、*.HHC、*.HHK等，未注册版本的EasyCHM会自动删除*.HHP、*.HHC、*.HHK这几个文件。

注册版本无任何限制。
如果EasyCHM可以为您的工作和学习提供帮助，请注册购买，感谢您给予软件作者的支持。
联系方式:
国华软件站点一: http://www.etextwizard.com
国华软件站点二: http://www.zipghost.com
技术支持信箱: webmaster@etextwizard.com
购买方式:
在线购买:（可提供发票，支持很多种支付方式，包括邮政汇款）
单用户企业版 299元 人民币 ：通过“共享软件注册中心”购买

单用户家庭版 99元 人民币： 通过“共享软件注册中心”购买
直接向作者注册（共3种方式）：
1、招商银行划款:
开户行： 招商银行北京分行双榆树支行
帐 号： 001015570093
户 名： 冯国华
2、中国农业银行金穗卡转帐（注意是卡号）：
金穗卡卡号： 95599 8001 42061 34216
收 款 人： 冯国华
3、中国工商银行牡丹灵通卡转帐：

开户城市：北京
牡丹灵通卡卡号：9558 8202 0000 3186295 （注意是卡号9558820200003186295）
收 款 人： 冯国华

注意事项：
直接向作者注册的用户请在汇出足额的注册费后以EMAIL形式通知作者，同时请尽量提供

  • 汇款日期

  • 汇出城市

  • 汇出行

  • 汇款人姓名

  • 用于接收注册码的信箱（请确保可以接收邮件，最好多提供）

  • 您希望的注册用户名

  • 要注册的软件及套数

您提供的资料详细些会比较方便确认。
作者在确认支付已完成后将会马上发出注册码。
用户在收到注册信后请尽量给软件作者发个类似“已收到注册码”的确认信 - 感谢您的配合！
下载地址:

系统需求: Win98,WinME,WinXP,Windows2000
安装支持: 支持安装及卸载


目录

俱舍问答
前言
序文问答题
第一品 分别界品
第二品 分别根品
第三品 分别世间品
第四品 分别业品
第五品 分别随眠品
第六品 分别圣道品
第七品 分别智品
第八品 分别定品