阿毗达磨俱舍论颂讲记

世亲论师 造颂

索达吉堪布 讲译

智悲佛网制作
www.zhibeifw.com


目 录
科 判
序 文
第一品 分别界
第二品 分别根
第三品 分别世间
第四品 分别业
第五品 分别随眠
第六品 分别圣道
第七品 分别智
第八品 分别定
末 义
后 记
智悲佛网 www.zhibeifw.com


科 判

全论总科判

第一品 分别界 科判

第二品 分别根 科判

第三品 分别世间 科判

第四品 分别业 科判

第五品 分别随眠 科判

第六品 分别圣道 科判

第七品 分别智 科判

第八品 分别定 科判

目录

下一篇：序 文


序 文

顶礼本师释迦牟尼佛!

顶礼文殊智慧勇士!

顶礼传承大恩上师!

无上甚深微妙法，百千万劫难遭遇，
我今见闻得受持，愿解如来真实义。

为度化一切众生，请大家发无上殊胜的菩提心！

释迦牟尼佛次第转三次法轮，其中第一转法轮的见解主要以《俱舍论》来衡量，行为以《毗奈耶经》来衡量。处于末法浊世的众生，寿命如此短暂，第一转法轮的经论教义想要全部了达十分不现实，但若能精通《俱舍论》和《毗奈耶经》，则可圆满通达释迦牟尼佛第一转法轮的一切精要。

《阿毗达磨俱舍论》（简称《俱舍论》），义为对法藏论。全论通过五事（色法、心法、心所法、不相应行法、无为法）内容与八品词句进行抉择，主要讲述一切万法之总相、别相、性质、类别，对世出世间法进行细致入微的分析，详细阐明流转与还灭的因果法则，真实开显四谛真理，为所有希求解脱的修行人指明一条修行途径。本论已全面归摄《对法七论》之精华，若认真研习此论，明白其中道理，也就相当于学习了《对法七论》；若能学好此论，亦可为深入三藏打下坚实基础，因此有人将此论称为“聪明论”。作为佛法的根本理论，不论显宗还是密宗，精通此论极为重要。

有人认为：《俱舍论》是小乘共同法门，它没有密法那样殊胜，没有必要学习。这种观点是错误的，因为《对法七论》由七大阿罗汉所造，作为圣者撰著的论典，如果不值得凡夫学习，则将成为众人之可耻笑处。而且，这部《俱舍论》是“六大庄严”之一——世亲论师的论著。世亲论师在佛涅槃以后，对佛法弘扬起到不可估量的作用，他本人能背诵九十九万部般若颂，且得佛陀亲自授记，被人们称为“第二大佛陀”。我们现在能够闻思这部论典，也是往昔积累了无量福德，与世亲论师具有殊胜的缘分，因此大家应仔细阅读《世亲论师略传》，在相续中对其生起真正的信心，这样对于学习这部《俱舍论》有很大利益，亦一定会得到如佛一般的加持，从而对本论所述内容生起真实定解。

《俱舍论》的讲义，在藏传佛教中非常多，在汉传佛教也有一些，但这些注释特别古，读起来晦涩难懂，现在的修行人若想深入研究非常困难，另有一些则十分简单，并未涉及《俱舍论》的真正内涵。这一次我们根据蒋阳洛德旺波尊者的《俱舍论释》（下文中均简称为《讲义）进行讲解，这部《俱舍论释》不广不略，并且已经圆满开显了《俱舍论》的深刻奥义。

今天是一个非常吉祥的日子（二零零三年藏历四月初八，释迦牟尼佛圣诞），希望在开讲《俱舍论》的过程中，大家一定要认真细致地闻思修行。如果在听闻期间，没有付出一定的精力深入思维，恐怕也不可能轻而易举在相续中生起《俱舍论》的智慧。因此，各位道友在闻思过程中要善始善终，并且祈祷传承上师加持，希望在自相续中生起无垢智慧，以成办自他二利之菩提道业！

此论分四:一、论名之义；二、译礼；三、论义；四、末义。

甲一（论名之义）分三：一、译名；二、解释论名；三、不同译名之必要。

乙一、译名：

梵语:阿毗达磨够卡嘎热嘎

藏语:秋温波奏戒策累俄雪巴

汉意:对法藏颂

本论梵语（印度有四大语系：天语，即梵语，属印度语系；土语，即巴利文，印度本土语言；颠鬼语，即毕舍遮语；讹误语，即阿婆商厦语）名称中，“阿毗”为对，“达磨”为法，“够卡”为藏，“嘎热嘎”为颂，汉意即对法藏颂。

此处亦可将“够卡”译为俱舍，人们经常说“俱舍论”，但实际上“俱舍”是藏的意思，“俱舍论”也即藏论，并未将“对法”的含义表达出来。

乙二、解释论名：

“对法藏”即论藏。在《经庄严论》中，“对”有四种意思——现前、再三、威严、了达，此处是指现前之义，即一切万法的法相、性质、类别全部可以一一现前，并详细说明其本体。“法”的含义非常广，世亲菩萨将其归纳为“法者所知道，涅槃及意境，福寿及教典，未来决定规”十种含义，这里是指“所知”，即一切万法或学问。“藏”有库的意思，表明本论中藏有很多对法的道理。

关于论名，将在下文进一步详细解说。

乙三、不同译名之必要：

以梵语宣说论名有很大必要，第一、释迦牟尼佛出生于印度，在此宣说梵语可忆念佛陀之恩德；第二、三世诸佛均以梵语说法，后学者若与其结下善缘，则可在相续中种下善根，对来世值遇佛陀、听闻佛法有殊胜利益；第三、梵语有很高可信度，由此可以看出本论来源清净。

以藏语宣说论名，是为了使后学者忆念前辈译师的恩德。末法时代，众生福德浅薄，善缘微弱，无缘亲闻如来妙音，唯有依靠诸大译师之恩德，才使浊世众生得以品尝佛法甘露。大鉴禅师说：“饮水思源，自觉自悟，师岂远哉？”我们在修学佛法的同时，更应感念诸大译师之恩德。

甲二、译礼：

顶礼文殊童子！

这是译师所作的顶礼句。藏传佛教在翻译过程中与汉传佛教有所不同，汉文藏经中，唐玄奘等译师一般不加译礼句，而在藏传佛教中，经论从梵语译成藏语，译师都会在正文前加译礼句。

在这里，译师首先三门恭敬顶礼文殊菩萨。一方面为了祈求加持，在翻译过程中增加顺缘，遣除违缘；另一方面，也希望凡与之结缘的众生皆能获得究竟佛果。

“顶礼文殊童子”可以表明《俱舍论》属于论藏。此规定来源于藏地古代三大法王之一的赤热巴巾（义为“具发髻”，金刚手菩萨之化身）。他对出家人特别恭敬，每次见到出家人都五体投地，且将发髻散开铺于地上，请其从上踏过。赤热巴巾在藏地建立非常广大的译经场，对古老的藏文及其文法进行了改造，并且对三藏的顶礼句作了特别规定：凡属律藏所摄，前面一律加“顶礼本师释迦牟尼佛”，这是由于因果深细难测，戒律的开遮持犯，菩萨与声缘罗汉无法抉择，唯有佛陀才能完全通达；凡属经藏所摄，前面加“顶礼诸佛菩萨”，因多数佛经是佛与菩萨以问答方式记录下来的；凡属论藏所摄，前面加“顶礼文殊菩萨”，只有文殊菩萨具有细微深妙的智慧，可以清晰辨明万法之差别，因此论藏前如是称颂顶礼。

然而，并非所有三藏皆以此三顶礼句来划分，在赤热巴巾之前有很多论师，他们有时也是根据自己不同本尊，及自己有信心的佛或菩萨进行顶礼，因此不能一概而论！

甲三（论义）分二：一、入造论支分；二、真实论义。

乙一（入造论支分）分三：一、礼赞与立誓；二、解说论名；三、此论以必要等四法成立佛说。

丙一、礼赞与立誓：

何者尽毁一切暗，引众脱离轮回泥，
顶礼如理说法佛，对法藏论此详说。

能够摧毁世间一切痴暗，引导无边众生脱离轮回淤泥者，唯是释迦牟尼佛。在此顶礼如理宣说一切佛法深义之佛陀，并立誓详细宣说此对法藏论。

众多高僧大德对本颂的解释方法各有不同，在此，我们大概讲解其本义即可。

世亲论师首先恭敬顶礼佛陀，是因为佛陀所有的烦恼和无明愚痴都已经摧毁无余，就如同太阳遣除了世间所有的黑暗。由此顶礼，一方面可以使后学者了知佛陀的功德和威力；另一方面也说明自己是佛教徒，为了圆满积累资粮，使自己造论不出违缘，所以世亲论师在这里首先顶礼释迦牟尼佛，并通过三种圆满赞叹佛陀的如海功德。

那么，佛陀具有哪三种圆满呢？即自利断证圆满、他利事业圆满、成办他利之方便圆满。

首先是自利断证圆满。“何者尽毁一切暗”中的“何者”是代词，指代释迦牟尼佛，因为声闻、缘觉以及菩萨都各有不同的障碍，不能够“尽毁一切暗”。所谓的“一切”是指十二处所摄的一切法。除无为法以外，也可以说一切法摄于五蕴或十八界当中，此处为了认一切所知的真相，故说十二处所摄的法，佛经中也说:“婆罗门，所谓一切即十二处所有法。”“暗”，是指痴暗，也即我执的根本——八十种随眠及其所属，包括具染不知之痴暗与四不知因等非具染不知之痴暗，如同世人说没有阳光或者光明就见不到色法，同样，以两种不知也会障碍见到万法实相。这里所说的两种不知之痴暗相当于大乘中的烦恼障与所知障，烦恼障和所知障全部断除，是大乘的说法，这里则应按照本论的讲法——具染不知之痴暗（染污无明）和非具染不知之痴暗（非染污无明）。《入行论》中说：“此非染污爱，如痴云何无？”阿罗汉相续中仍具有无明愚痴，即非染污爱，又怎么能说他们已获得了究竟的寂灭果呢？麦彭仁波切在《澄清宝珠论》中讲到声闻缘觉和大乘之间的差别时也说，声闻阿罗汉相续中还没有断除四种不知因，即非烦恼的愚痴仍未断除，因此不能称之为“尽毁一切暗”。

四种不知因是指佛法深细而不知、对境遥远而不知、时间久远而不知、分类无量而不知。第一、因佛法深细而不知，虽然舍利子的智慧超胜所有的凡夫、阿罗汉，但佛陀在多生累劫中有漏和无漏的戒蕴之量，他也根本没办法衡量；第二、因对境遥远而不知，目犍连是佛陀座下神通第一的弟子，但是他却不知道自己的母亲转生到具光佛刹土，因为具光佛刹土距娑婆世界有八万俱祗，阿罗汉的“望远镜”（指神通）只能见到自己附近的地方，很远的对境根本无法测量，但佛陀已经完全了知他的母亲转生到具光佛刹土；第三、因时间久远而不知，华杰施主在八十岁想出家时，舍利子用神通观察发现他无有即生出家的缘分，所以不开许，但是，释迦牟尼佛知道华杰施主在久远劫以前转生为猪时，因将身上的泥土沾在佛塔裂缝处，而种下了随解脱分的善根，所以佛没有因时间久远而不知的障碍，而阿罗汉具有；第四、因分类无量而不知，如阿罗汉罗睺罗说：“孔雀翎羽唯一因，各种各样之分类，非遍知佛不了知，了知此故遍知力。”孔雀毛有各种各样的颜色是有原因的，而其中缘由只有佛陀能够了知。所以说因果及世间万物的细微差别，不要说凡夫，连阿罗汉也不能够了知，我们所造的业，将来会变成什么果，生活中的行为取舍，都必须用佛经来衡量。

“尽毁”指烦恼不复再生，佛已经摧毁了所有的烦恼及习气，不复再生，因此直接说明了佛陀的断德圆满；正如黑暗消尽，光明自然现前一般，垢染清净则尽所有和如所有的智慧一定圆满，所以也间接说明了证悟圆满。

以上已经宣说了自利断证圆满，下面是他利事业圆满。颂词中说“引众脱离轮回泥”，轮回有两种：众生接连不断流转的处所——器世界，可称为轮回；接连不断流转的众生——有情世界，也可以叫轮回，因为接连不断的就是众生，所以有情世界和器世界都可被称为轮回。“轮回泥”是指淤泥，淤泥当中有很多青蛙等含生聚集，若一旦陷入淤泥中，通过自己的力量很难逃脱，尤其是身体比较重的，比如大象、牦牛等必须依靠其他众生的力量才能从淤泥中解脱。同样，轮回也是凡夫众生集聚之处，有爱的浸润，一旦陷入此轮回淤泥之中，则唯有依靠佛陀智慧的力量，才能从中解脱，因此将轮回比喻为淤泥。因为唯有断证圆满的佛陀，能真正引导有缘众生脱离近取五蕴生死接连不断流转的轮回淤泥，所以只有佛陀能够圆满成办究竟他利之事业。

佛陀还具足成办他利的圆满方便。我们有些人，自己虽然懂一点佛法，但不愿给有缘众生宣说，佛陀却并非如此，他为利益众生而如实并善巧地宣说自己证悟之道，开辟一条光明道路指引给众生。按小乘的说法，佛陀已经涅槃几千年，但是他给我们指明的道路仍在人们面前，依靠它，众生一定会有解脱的机会。

作者世亲论师于造论初始，在具足三种圆满的佛陀面前恭敬顶礼。作为后学者，在听闻《俱舍论》的开端，所有四众弟子也应随作者一起向具足圆满功德的佛陀顶礼。而且，希望大家无论何时何地，在听法之前都应对佛陀顶礼三拜，这是非常必要的。有些人听法时非常不恭敬，尤其是在家里听法的这些人，也许根本没有想到听法的功德，行为十分不如法，这种做法是不合理的。之所以作这样的顶礼，就是要将自己的行为与圣者们的行为融为一体，因为圣者们在诸佛菩萨面前顶礼、恭敬，并赞叹他们的功德，作为后学者也应像圣者们一样，以此成办暂时与究竟的一切利益。

下面是立誓句“对法藏论此详说”。世亲论师在这里顶礼佛陀之后，就立誓说要宣讲这部《阿毗达磨俱舍论》，这样立誓的原因有两个：一、为暂时造论圆满；二、为究竟获得解脱。“论”，梵语为夏札，有对治、救护之义，也就是对治烦恼妄念，从恶趣三有的痛苦中解脱，《俱舍论》已经圆满具足这两个法相，因此可以称为“论”。

作为一个修行人，精通《俱舍论》非常重要，如果此论未通达，那么五蕴、十二处、十八界的道理就不能了知，有境与外境之间的差别也不会明白，一切名言万法的真相也就不会通达。我们在学习过程中也要先顶礼断证功德圆满的佛陀——本师释迦牟尼佛，并且立下誓愿：我在听受《俱舍论》的过程中，即使遇到生命危险也不中断传承。这不仅是嘴上说说而已，因为所有的佛法都不是在口头上说的，作为一个闻思修行之人，均应于内心发起一种坚定的誓愿，这种永不动摇的决心非常重要。

丙二、解说论名：

净慧随行为对法，为得彼之诸慧论，
对法之义纳此中，或此所依故为藏。

清净的智慧及其随行可称为胜义对法；可趋入彼之诸种智慧及论典则称为世俗对法。因二种对法之含义均可归纳于本论中，或说本论之所依即为对法七论，故而称为“藏”。

两种对法的含义在颂词中并不明显，若不对照世亲论师的《阿毗达磨俱舍论自释》，就很难解释。《自释》虽然有点古，很难看懂，但还是应该将其作为标准进行参考，因为本论中的每一个颂词都有甚深的含义，这其中的深刻内涵要从《自释》中挖掘出来。而且，对法所涉及的问题比较细微，在思维时若不细心，很可能擦肩而过，非常容易忘失。因此，大家在学习时一定要认真细致，这样才能打开自己的智慧之门。

《阿毗达磨俱舍论》分大乘和小乘两种。本论属于小乘“阿毗达磨”，其意义分两方面，即胜义对法和世俗对法。“净慧随行为对法”明确指出了胜义对法的含义。有关胜义谛和世俗谛的认识，佛教四大宗派（佛教四大宗派：有部、经部、唯识、中观）的观点都有所不同。但根据有部宗的观点来讲，胜义对法是指见道、修道、无学道的“净慧”及净慧的“随行”。“净慧”指见道、修道和无学道的智慧，也即凡小乘见道以上圣者相续当中存在的清净无漏智慧。“随行”，比如见道菩萨在色界时，其所获得的等持与智慧无二无别，即等持和智慧同一体，此时这位见道菩萨的五蕴称为随行；若这位见道菩萨是在无色界，因其无有色蕴（无垢光尊者说，无色界应该有色蕴的细微部分，《俱舍论》中所讲的无色界无有色蕴应该是指粗大的色蕴），则此见道菩萨的四蕴称为随行。所以说，见道、修道和无学道的智慧及其随行分所属的五蕴或四蕴，即称为胜义对法。

所属五蕴是指无漏戒律无表色以及依靠静虑六地的受、想、行等都是成住同质。无漏戒律指见道以上圣者相续中的戒律。有部宗认为此戒律是一种无表色，因为戒律无有真正的形状颜色，眼睛看不到，手也摸不着，但若通过上师阿阇黎或禅定，在相续中能够获得，经部以上（包括随教经部和随理经部）不承认上述观点，唯识宗和中观宗也不承认其为实有。有部宗认为依靠无漏戒律获得六种静虑，而此静虑六地的五蕴，与无表色同体，也可以说为成住同质，比如火与火的热性，火产生则火的热性也同时产生，而火灭时火的热性也同时灭，生、住、坏、灭同时同体之异类法就叫做成住同质。因此无漏戒律与其所依靠的静虑六地之五蕴同时存在，也就是胜义阿毗达磨。所谓的依靠并不是枣核依靠铜盆的能依所依关系。依靠的方式有三种：第一、相续的依靠，如第二刹那依靠第一刹那产生；第二、盆子放在桌子上的能依所依关系；第三、同体依靠，如获得第一静虑时，相续中的戒律与当时的受（等持的感受）、想（能够作无漏辨别之想）、行（相应行、非相应行。色界众生相续中的得绳由相应行产生）皆以成住同质的方式存在，所以均可称为胜义阿毗达磨。成住同质是《俱舍论》的一种特殊用法，小乘在名言中，或者在因明辩论中，经常用到这种名词。以上讲了“净慧随行为对法”的含义，其中“为”即“就是”之义，清净的智慧和随行就是对法，也即胜义对法。

“为得彼之诸慧论”，为了获得胜义对法，自己趋入胜义对法的道路，在此过程中所产生的俱生智和闻思修三慧的一切有漏智慧称之为世俗对法。在藏传佛教，很多俱舍的观点都是依靠印度札西论师、满增论师和安慧论师等的讲义来解释，其中满增论师在解释世俗对法时说：为了获得胜义对法，在研究的过程中，自己相续中产生的俱生智慧和闻思修的智慧，就称为世俗对法。之所以将世俗对法称为“对法”，是因为果为胜义对法，以果立因之名，《自释》中说：“传生无漏慧教，此诸慧论是彼资粮故亦得名阿毗达磨。”比方说在学中观时，有基中观、道中观、果中观……，但真正的中观是果中观，只是从可以现前果的角度，为因安立了“中观”的名称；讲般若时，有文字般若、实相般若等等，真正的般若实际是指实相般若，但从果的角度也将文字等称为“般若”。同样，因为一切心之所属的俱生智慧和闻思修智慧是趋入胜义对法之因，故将相续中的这四种智慧称为世俗对法。

以上所说的四种智慧，也是前前因产生后后果的关系。其中，俱生智慧不需要依靠闻思修行，与生俱来，比如有人不依靠闻思修行就能通达俱舍的内容，或稍作闻思即能将之融会于心；闻所生慧是指通过听闻经论之教授而得到的智慧，这种智慧在无色界无有，因无色界不存在互相沟通的语言文字；思所生慧是指将所听闻之法义反复思维后所产生的智慧，这种智慧只有欲界众生才具有，色界的心非常细微，只要一思维，就马上入定；这里的修所生慧一般是说色界和无色界的等持，它与无漏智慧无二无别，以欲界粗大之心无法成就。因此说，颂词中的“慧”，就是指俱生智慧和闻思修所生智慧，“论”是有关胜义与世俗对法内容的七部论藏等所有论典，这些都是产生见道以上、与无漏戒律同体的无漏智慧之因，所以被称为世俗对法。

“法”的含义非常广，前面也讲了十种含义，此外还有所修之“法”及所破之“法”等。这里指不舍本身的体相。什么叫“对”呢？即不舍弃自己的本体，同时现前诸法真正涅槃本性。大乘“对法”中，“对”是现前通达之义；“法”指不舍弃本性的实相，即是万法的实相。一切万法的本来实相通过一种方式能够完全真正通达，就叫对法。

“对法藏论”中的“藏”字，梵语是够卡，也就是俱舍。现在我们所讲的“俱舍论”，其实就是“藏论”的意思，最完整的名称应是“阿毗达磨俱舍论”，也即对法藏论，藏文的“秋温波奏”就比较接近梵语所表达的含义。这里“藏”的意思是说，此论容纳了对法七论所有最珍贵的内容，所以叫藏。《自释》中说：“由彼对法论中胜义入此摄故，此得藏名。”释德班钦尊者在《自释》的讲义中说，比如剑鞘可以装剑，然后剑可从剑鞘中取出来，实际上剑在剑鞘的范围当中，所以这里的藏有“藏”及“所藏”两种意思。“藏”是指《俱舍论》，“所藏”是指《俱舍论》的来源——对法七论。从来源讲，《俱舍论》不是藏，而是所藏，如北京人，是用北京的地名而取名为北京人；而《俱舍论》是对法七论之宝藏中的精华，它不叫所藏，而叫藏者。所以“藏”有能藏和所藏两种含义。一般说来，把剑也叫剑鞘的说法是没有的，但在释德班钦尊者的讲义中确实有这种说法，蒋阳洛德旺波尊者的讲义中也是如此宣说，大概从梵语的角度来讲，剑也可以叫剑鞘。

《俱舍论》是五部大论之一，作为佛教徒学习五部大论非常重要，若能精通五部大论，那显宗、密宗的道理皆可无碍通达。但是，若未精通五部大论，名言和胜义的法不一定能全部通达。全知麦彭仁波切在《俱舍论》注释的后面讲到，所谓的《俱舍论》，是将深细的学问通过简明易懂的语言进行说明。满增论师说：在《俱舍论》中，所有对法方面的内容，以不广不略的方式全部具足。故而此论相当重要，我们现在闻思时要广闻博学，所听闻的法，道友之间应该互相探讨，然后将自己的理解、别人的解释、蒋阳洛德旺波尊者的观点，以及《自释》中的观点，详细加以分析，这样一定会在相续中生起智慧，但若未精勤地分析论义却想生起智慧，这恐怕非常困难。

丙三、此论以必要等四法成立佛说：

无辨诸法之智慧，无法息灭诸烦恼，
以惑漂泊有海故，传闻此论乃佛说。

无有辨别诸法之智慧，就无法息灭业和烦恼，众生以此将永远漂泊于三有大海之中，所以，传闻佛陀为此宣说了《对法七论》。

学习任何一部论典时，首先应将宗派之间的关系分清楚，现在很多汉文本的《俱舍论》讲义，有的以密宗观点解释，有的从中观角度来解释，但是这些解释方法，并不能显示出《俱舍论》真正的内涵。《俱舍论》的颂词主要宣说有部宗的观点，而《自释》中，世亲论师站在经部观点，对有部宗的某些见解表示不满，并进行了破析。所以在本论当中有很多“传闻”、“据说”等字眼，都应结合上述说明进行分析理解。

有些人认为，《俱舍论》既然是小乘有部宗、经部宗的见解，那修习大圆满的人，就没必要去学了。这种想法不正确，即使是大圆满的修行人，也应该从名言入手修学，这一点非常重要。比如要到印度去，从五明佛学院到印度的路途相当远，在旅途中会出现的违缘应提前做好准备，若只关心所要到达的印度，而不去关心将会出现的违缘障碍，那有可能刚迈出几步就已摔倒，不能到达真正的印度。大圆满的境界，对我们来说比较远，应该抓住眼前的法门，精通名言的道理，尤其在学佛的过程中，不论是要使自相续生起正见，还是与他人探讨问题，如果没有名言方面的学问，确实是非常可笑的。佛教徒应将佛经的大小乘理论作细致研究、分析，对自己的修行以及摄受弟子都会有不可估量的利益。

“诸法”，大乘是指轮涅所摄一切法，小乘则指有漏、无漏一切法。辨别法与非法、法的总相与别相等等，这种辨别诸法的智慧非常重要。在世间中每个众生都有业和烦恼，它们必须通过无我的智慧来摧毁，佛经中也说：诸智慧能摧毁一切烦恼大山。如果没有佛法和能够辨别诸法智慧的大船，众生始终不可能解脱，将一直在三有大海中沉沦。

“传闻”是作者站在经部宗的立场上对有部宗不满的一种语气。因为“此论乃佛说”是有部宗的观点，就像佛陀先说《因缘品》，后来法护尊者结集，别名《法集要颂集》，全书四卷，自无常品到波罗蜜品，共三十二品。同理，佛首先在各个经典中已经讲了对法七论的内容，后来七大阿罗汉将这些有关对法的内容进行了结集。有部宗这样说也有他们的理由，因为佛经中常说“三藏法师”，如果佛未宣说对法藏，则佛经中提到的三藏法师不能成立，而且三藏教法也会有不齐全的过失。

但是，经部宗发现此论中“既是无为法又是成实法”等很多说法与教理有相违之处，世亲论师的《自释》中只讲了经部宗的观点，并未破析有部宗。札西论师在解释这一问题时说：《对法七论》并非有部宗所承认的“由佛所说”，但虽然不是佛说，也没有有部宗所讲的三藏不齐全，或三藏法师不存在等过失，因为佛陀所宣说的律藏、经藏中，专门宣说过法的总相和别相，这些就是所谓的对法藏，所以并没有对法藏不存在的过失。因此札西论师认为，对法藏不是佛说的，而是阿罗汉造的，世亲论师自己的观点也应如此成立。

在多罗那他的《印度佛教史》和明朗大师的《漫谈佛教》中讲：有人认为《对法七论》是阿罗汉造的，这种说法表面看来很相合，因为这些人说《对法七论》中有很多过失，比如无为法成实，所以不是佛说的，肯定是阿罗汉造的。在《印度佛教史》中专门驳斥这种观点：如你们所说那样，因《对法七论》中有很多过失，故应是阿罗汉造的说法并不合理。世亲论师在《俱舍论》结文时曾发出感慨：“本师世目今已闭，堪作证者多入灭。”佛在世时，舍利子、目犍连是佛座下智慧第一和神通第一的两大弟子，如果他们连有部的理论都不精通，所造论典与经教相违或有抵触，那么所谓的“堪作证者”，在佛住世时就已不存在，世亲论师也不必在世尊入灭多年以后才发出这种迟到的感叹。《印度佛教史》和明朗大师的观点认为，《对法七论》是凡夫所造，但写上了阿罗汉的名字，这样比较合理。比如《对法七论》中有很多成实法，虚空实有，无表色、有表色也是成实之法，这些根本不存在的东西，他们说是存在的。但是阿罗汉根本不会如此成立，佛陀更是不可能说的，所以世亲论师说“传闻此论乃佛说”，实际上是一些凡夫人以阿罗汉名义造的对法七论，因此才出现这些过失，这才是世亲论师真正的密意。因为世亲论师完全通达佛的密意，在《文殊根本续》里佛陀亲自为其授记，他一生当中通达般若九十九万部，因此自宗应该可以这样说，对法七论并非佛说，也非阿罗汉所造，应是凡夫所造却写上了阿罗汉的名字。

对于这个问题，大家也应该仔细观察，到底应该如何承认。世亲论师的《自释》与颂词观点完全不同，有人也许会想：世亲论师截然相反的这两种态度，不是自相矛盾吗？并不矛盾，他造颂词时先说明有部宗观点，后在《自释》中用经部宗观点来破斥，实际上他的《自释》就是我们的自宗，只不过有些文字不明显，后来也有很多高僧大德经常在这个问题上展开辩论。

那我们对此问题应如何看待呢？实际上，《对法七论》由佛在不同时间、于不同地点、为不同根基众生宣讲过，诸大阿罗汉后将这些散说结集并造成论典，这种说法也有其成立的理由。论典中尽管出现了一些过失，但并非是阿罗汉因不通达自宗观点而造成，更不是佛陀的过失，这只不过是诸位阿罗汉站在自宗立场上，宣扬自宗见解而已，就如同中观自续派的观点观待中观应成派来说是不究竟的，但并不能说中观自续派的观点有错。同样，《对法七论》中虽然有过失，可也只是在不同根基众生面前随缘安立，若因《对法七论》中出现了非有部之宗派所认为的些微过失，就将它说成凡夫所造，那学习它岂非毫无价值可言？

学习一部论典了解它的内容、必要、必要的必要、关联四法非常重要。在本论中，“诸法”是指有漏、无漏的一切法，这就是本论要宣讲的内容。本论在藏文本中共有八品，但在唐三藏翻译的汉文本中后面还有一个无我品。通过宣说“诸法”可以使弟子相续中生起辨别一切诸法之智慧，这是必要。学习《俱舍论》，目的就是要开启我们的智慧。现在有很多人说：“上师，您能不能给我念一个‘嗡阿 [image] 巴匝纳德’，我要开智慧。”真正的智慧是不是这种？诸佛菩萨咒语的力量确实不可思议，这一点谁也无法否认，但是若相续中连“什么是佛”、“什么是法”都未生起一个真正的辨别智慧，那能否得到诸佛菩萨的加持也值得认真思维！智慧非常必要，在末法时代，后学者如果只看一点净土的法本，只获得一个密宗的灌顶，自己便以此为满足，这样很容易误入歧途，这也不是学佛的行为。“辨”，依靠辨别智慧，最终获得暂时的人天安乐和究竟涅槃，这就是必要之必要。想要获得暂时和究竟的安乐就必须依靠明辨万法的智慧，而生起这种智慧则一定要认真闻思本论，此为关联；也可将所说诸法之实相与能说此论内容之间的联系，称为关联。

乙二（真实论义）分二：一、明确内容；二、详细抉择。

丙一、明确内容：

有漏无漏一切法，除道谛外有为法，
皆增一切有漏惑，是故称之为有漏；
虚空二灭三无为，以及道谛为无漏。

本论所宣讲的即有漏、无漏一切法，除道谛以外的一切有为法皆会增长有漏烦恼，因此称为有漏法；虚空、抉择灭、非抉择灭以及道谛，即是所谓的无漏法。

本论中之所以用有漏、无漏法，是因为世亲论师想涵盖一切法而宣说。若说蕴界处的法，则五蕴当中不包含无为法，十八界、十二处也分别有自己无法包容的某些法，只有有漏无漏可将轮涅所摄的一切法统统涵盖，故作者才以“有漏无漏一切法”对本论内容进行了概括。

有漏法，即有为法通过所缘或相应的方式连续不断地增长一切有漏的烦恼，也即不包括道谛的一切有为法，这是小乘《俱舍论》的说法。大乘《俱舍论》认为，众生若有任何一个心识与六种门（漏自性、漏相属、漏所缚、漏相续、漏随顺、漏所因即为六门）相连，由此而增长烦恼则被称之为有漏法。麦彭仁波切在《智者入门》中所说观点与《俱舍论》相同，即以所缘或相应的方式增长烦恼即为有漏法。

以所缘的方式增长烦恼，是指依靠一个所缘境，自相续的心与心所，对其产生执著，由此六根本烦恼和二十个支分烦恼得以增长。凡是以所缘方式增长的烦恼，不管是外境还是自心，都叫有漏法。小乘认为，阿罗汉自相续的烦恼已全部断除，但阿罗汉的身体属于苦谛，有些人会依靠阿罗汉的身体产生烦恼，阿罗汉的身体实际上是以所缘方式增长烦恼的因。以前有一位阿罗汉比丘尼，名叫释迦桑摩，未生怨王对她生起贪心，然后做了不净行，因为阿罗汉女无有贪心，所以不算破戒，但她却是未生怨王生起贪心之因。因此，有部宗认为阿罗汉的身体是有漏法，因为依靠此有漏身体可以增长贪心、嗔心等烦恼的缘故。以所缘的方式增长烦恼中的“增长”，并不是说第一刹那生贪心，第二刹那、第三刹那贪心逐渐增长，并非如此，而是连续不断的意思，比如对一个美丽的环境生起贪心，若生起贪心马上灭尽，则不叫增长，此处的增长是指第一刹那、第二刹那……一直不断生起烦恼。无漏法虽有所缘，但却不会增长，甲智札西论师说：无漏法有所缘，但不会增长，就如同脚接触到烧红的石头时，马上拿开，不敢再碰，这样的法叫无漏法。阿罗汉也会对美丽外境有悦意的感受，但他的烦恼不会继续，马上会断除。《现观庄严论》中将“缘”解释为取，也有执著外境之义。但是有些时候虽然缘外境，却不会执著外境，所以缘和取的意思基本相同。

有漏法与心所一起，加上眼睛等增上缘以相应或能依的方式，烦恼在相续中不断地开始出现，这叫做以相应的方式增长烦恼。“相应”是一种特殊名词，指心与心所在同一时间当中互相起作用，比如有三个脚的木头堆在一起，这三个互相依靠。一般相应因、相应果全部是心与心所之间的一种关系，如同毒药和酒放在一起会互相起作用。同理，心与心所，比如智慧与烦恼相应，这时的智慧被贪心、嗔心及其他心与心所染污，心所与智慧之间互相起相应的作用，由此，相续中烦恼得以增长。此处的以相应方式增长烦恼，也就是说，外境的有漏法和心所相互起作用，比如眼睛看见红色的柱子，红色柱子即是所缘缘的外境，再加上作为增上缘的眼根，心中开始作意，然后在相续中生起贪心：这个柱子是我的该多好！因为外境的红色柱子，和眼睛、心相续的贪心相互起作用，然后前面的贪心继续想得到红色柱子，柱子这个所缘境起到使贪心增长的作用。但如果是一位阿罗汉，由于无有贪心，在见到所缘缘柱子后的第二刹那，不会生起想得到这柱子的念头，这就是没有以相应方式增长烦恼。比如说欲界一般的众生，缘灭谛和道谛或者缘色界和无色界，以相应方式烦恼可以增长，但以所缘方式不会增长烦恼，因为道谛和灭谛、色界和无色界不是有漏法，依靠无漏法的外境不可能增长烦恼，它是以相应的方式增长烦恼的。还有以相应的方式不能增长，所缘的方式可以增长的，比如说缘器世界，因器世界属于苦谛，所以缘它时，可以在相续中增长烦恼。从外境的角度来讲，缘器世界而增长的烦恼，不是以相应方式，而是以所缘方式增长的。

烦恼又是如何增长的呢？有为法对自相续中的有漏法起相合作用，比如见到柱子时，若是一位阿罗汉，外面的柱子对他起不了相合的作用。若不是阿罗汉，外面的柱子与其相续中的贪心就会起到相合的作用，然后相续中的贪心会缘外境的柱子而增长烦恼，也即外境的柱子与贪心相辅相成，就像毒药和酒，毒药泡在酒里，酒对毒药起作用，若毒药不被酒泡，则不一定产生毒药的力量，所以它们之间是相辅相承的。

在《俱舍论》中，一般对外境和凡夫人心所之间的关系讲得非常细致，因此，只要精通《俱舍论》就可以断除我执。

《现观庄严论》的注释中说：有三轮执著的法是有漏法；三轮体空，无有执著的法叫无漏法。本论认为，无漏法包括道谛和三种无为法。道谛在小乘被称作无为法，因此颂词中说“除道谛外有为法”，原因就是如此。有人可能这样认为：既然前面说除道谛以外的有为法，而现在又讲无为法就是道谛，会不会有重复的过失呢？不会有这种过失，甲智札西论师在有关《俱舍论》讲义中说，第二次提出道谛的原因，是为了能够进一步了达、认识道谛是无为法。

道与道谛是有差别的：道，即五道——资粮道、加行道、见道、修道、无学道；道谛指见道、修道、无学道。对此也有不同观点，满增论师认为，加行道和资粮道应属于有漏法，因为它是苦谛所摄；而《大乘阿毗达磨》的注释中说：加行道和资粮道是无漏法，因其为断除轮回之因，依靠修加行道和资粮道获得见道之后，可以断除轮回。虽然大乘与小乘的《俱舍论》说法有点不同，但从断除轮回之因的角度来讲，资粮道与加行道可称之为无漏法；而从苦谛之因来讲，则属于有漏法，此两种说法并没有大的矛盾。

丙二（详细抉择）分二：一、广说无为法；二、广说有为法。

丁一、广说无为法：

其中虚空即无碍，择灭离系各异体，
抉择灭外非择灭，永远制止未生法。

虚空即是无有阻碍；抉择灭也称为离系，其本体是各自互异的；非抉择灭即永远制止未来的未生法。

小乘《俱舍论》中讲三种无为法，大乘则说六种无为（《成唯识论》中讲到虚空无为、择灭无为、非择灭无为、想受灭无为、不动无为、真如无为）或八种无为（《杂集论》中将六无为中的真如无为开出善法真如、不善法真如、无记真如，再加其他五种无为，共八种无为）。虽然所说无为法的名称相同，但有部认为无为法实有，如虚空是无碍实有的一种法，不是有为法，非因缘所成，其本体常有；抉择灭也是实有之法；非抉择灭如同水坝挡住水一样，未来的法不生是由于有一种法将其挡住了，这个使未生法不生的法就叫做非抉择灭。经部宗观点则认为，虚空是不存在的法；抉择灭是通过智慧远离所断，除此之外，没有一个实体的灭法；对于非抉择灭，大乘与经部的观点认为，一个法因缘不具足，故不会产生，比如兔角永远不会产生，因为兔子头上没有生角的因缘。

在这里要了知一点：有部宗认为所谓的无为法是成实的；经部以上，唯识宗、中观宗虽然承认无为法，但是不承认无为法实有，只是在不同的范围内取名为无为法。

所谓的虚空分为庄严虚空和空隙虚空。庄严虚空即须弥山反射在空中的蓝色，但它并非真正的虚空；空隙虚空也无实体，只是将真正法不存在的空隙称之为虚空而已，其真正的实相和实体并不存在，这是经部宗的观点，大乘也如此承认。有部宗则认为虚空实有，它存在于空间，无有阻碍，人们在里面可以活动。他们为何会如此承认呢？因为佛经中说虚空远离一切障碍可容纳一切色法，他们即根据佛经为虚空安立了无有阻碍的法相，而且，佛经中说地依靠水、水依靠风、风依靠虚空，这是指整个世间的形成过程：虚空中有风轮，风轮上面有水轮，水轮上面有地轮。由于上述理由，有部宗认为虚空实有，如果不是实有则地轮、水轮均不可能存在。经部以上认为：虚空中任何一法也不存在，这个不存在的空间，名言上称其为虚空，实际并没有一个实体法，虚空的本体，并不是空间有变化之法，若是有变化的法，其本体则不能成为无为法。

有人也许会想：在我面前这个地方到底有没有虚空？如果有虚空，则在虚空里放东西时，原来的虚空存在还是不存在？如果存在，就不能放东西；如果能放进东西，则原来的虚空就不存在，已经跑出去了，那么这样的虚空就不是无为法，而变成了无常法。

这种说法不能成立。如果像有部所承许那样，无碍的虚空实有存在，那么放东西时应成为有阻碍，或者虚空发生变化，跑到其他地方，这样一来，虚空成为无常，有上述两种过失。但自宗认为，虚空只不过是一切法不存在的空性，以这样的名称被叫做无为法，并非一个真正的无为法实体存在，这是大乘的说法，也是非常合理的，《智者入门》、《释量论》、《量理宝藏论》中均如此承认。

虚空是指一种无碍的常法。所谓的“常法”，《量理宝藏论》中说，无常法不存在的部分就是常法。如果认为常法如同一根棍棒般放在地上，它永远也不会改变，这就是常法，但这种法在世间是否存在呢？永远也不会存在的。

抉择灭，“抉择”有观察之义，通过智慧再次的观察，观察以后再三的抉择（一般恶法方面不安立为抉择灭，因其是通过智慧来获得的），比如说见道、修道、无学道，通过抉择的智慧能断除其违品或所断，所以叫抉择灭。圣者相续中有抉择灭，凡夫相续中也有抉择灭，比如以前有很严重的嗔心，通过闻思修行的智慧，再三对嗔心的本体作观察，最后将嗔心灭除。有部认为嗔心灭掉后会得到一种灭法，这种通过抉择和观察所得到的灭法即为抉择灭。但这也只是有部的宗派说法而已，通过抉择后将相续中的烦恼断除，除此之外，并没有一种灭法在烦恼断除的同时得到。但有部宗并不这样认为，他们说通过智慧抉择远离所断时，远离所断的部分即是抉择灭，也称之为离系，这就是烦恼灭除同时所得到的灭法，比如一位圣者通过观察，依靠修行的智慧远离相续中的贪心，此时贪心不存在的部分即是离系，它就如同挡水的水坝一样实有存在，就因为有离系的存在，所以已经断除的烦恼不会再次复生。

这样的灭法之间是一体还是异体呢？有部宗认为是异体的，比如苦谛、集谛、灭谛等，在欲界中，苦谛有十个所断，集谛有七个所断，每一个所断的离系，也即所断的灭法是分开的。因为他们认为，如果每一个灭法不是异体会有很多过失，比如，苦谛的灭法也是道谛的灭法，如此一来，后面道谛的部分就不需要了，因为只要断除苦谛所断，其他所有的道谛所断、集谛所断全部可以断除，因为这些灭法全部是一体，只断一个就可以，不需要如此多的所断。又如通过无我智慧灭除相续中的贪心、嗔心、痴心等，这些灭法的本体就像树枝一样分开。实际上，若真正分析观察，这么多的灭法如同树枝一样存在也是不可能的。

抉择灭既然是无为法，那以前没有得到，现在却得到了，这种无常的现象如何解释呢？有部认为：虽然以前在相续中没有抉择灭，现在通过闻思修行，相续中已经断除所断，获得了抉择灭，但此抉择灭的本体无有任何变化，以前如何存在现在仍如何存在，表面所看到的无常现象只是得法上的一种差别，本体并未改变。

非抉择灭，不是通过智慧抉择，而是远离了制止未生法。有部宗认为，就如在加行道时，虽然还未得到真正的断除种子之灭法，但于加行道忍位时，未来不转生恶趣的灭法可以提前得到。同理，未来永远不产生的一种灭法，在这之前就像挡水的水坝一样，能够使未生法永远也不产生，这样的法就叫非抉择灭。很多《俱舍论》讲义中都将此用于有情相续上，比如眼根、相续中忍位。麦彭仁波切在《智者入门》中说：兔角、龟毛都是非抉择灭，凡是不存在的法就是非抉择灭。有些人认为麦彭仁波切的说法不太合理，因为在《俱舍论》的有关讲义中，所谓的非抉择灭属于相续所摄。但是，两种观点结合起来也很好理解，我们可以承认在有情相续中因缘未具足而不存在的法是非抉择灭，那问一问有部宗：兔子头上不长角是为什么？有部宗也会说它属于未生法，兔子头上永远不会长角，不具足因缘之故。这样一来，是不是也应该属于一种非抉择灭？有部宗也会承认这就是非抉择灭。噶玛巴在《俱舍论》的讲义中说，所谓的非抉择灭有两种：一是无情法所摄的非抉择灭，如未来不产生的种芽；另一种是相续所摄的非抉择灭。因此，凡是因缘不具足而使未来无法产生的法，全部可称之为非抉择灭，比如在我正专注于眼前一位打瞌睡的道友，此时，若我背后也有道友在打瞌睡，他就成为非抉择灭，因为他在我眼前不存在，所以我见不到他。

有部宗认为：未来有两种法，一种是可以产生的法，一种是未生法。永远不会产生的法就像是石女儿一样，刚才的非抉择灭所挡住的就是永远不产生的未生法，这种说法看起来有点好笑。因为未来的这些不生之法，本来是不产生的，既然不生，有何必要用一个法挡住它？本来这个地方没有水，还要建一个水坝来挡着不存在的水，这不是非常可笑吗？但有部宗的说法即是如此，非抉择灭的作用是要挡着未来不可能产生的法，他们认为如果未来的法没有非抉择灭来挡住，那么未来因缘具足的时候，这个未来的法有可能会产生，而之所以这个未生法永远不能产生，就是因为有一个非抉择灭把它挡住了。上面所说的抉择灭，它的所断也即它要挡着的，完全是有漏法；非抉择灭所挡住的，有漏的未生法也可以，无漏的未生法也可以，只是两者所灭的方法有一点不同。

世亲论师并不承认三种无为法成实，但有部宗认为三无为法应该是成实的，他们引用了经中的一段话：“无论有为法亦可，无为法亦可，一切法中最胜者即是涅槃。”有部宗说如果无为法不存在，那么最殊胜的涅槃也不存在了，这是前所未有最下劣的语言。在这里，有部宗给不承认无为法实有的宗派找出了一个很大的过失：涅槃从得法的角度来讲是有为法，从本体来讲是无为法，实际上涅槃是包括在抉择灭中的，因为是通过自己的智慧抉择之后，在自相续中获得了涅槃，如果无为法不是实有，则涅槃也成了不存在。对此，经部宗回答说：并不是说无为法不存在，无为法在名言中可以存在，但如汝宗所说的实体却并不存在。

丁二（广说有为法）分二：一、总义；二、论义。

戊一（总义）分三：一、八品之理；二、八品之联系；三、各品所说之内容。

己一、八品之理：

《俱舍论》前后的连贯性非常强，所以首先了解本论八品的结构、品名以及所讲的内容相当重要。有些论师将本论从所缘、道、果三个方面来分，其中，所缘分为尽所所缘和如所所缘，尽所所缘中包括第一分别根品和第二分别界品，如所所缘（指苦谛、集谛）包括第三分别世间品、第四分别业品、第五分别随眠品；道是指第六分别圣道品；果是第七分别智品；果（即智慧）的差别即第八分别定品。如上所述，从基、道、果的角度来分，基为前五品，道是第六品，果是第七品，果的差别是第八品。若按照蒋阳洛德旺波尊者的讲义，八品之理可按下表理解：

己二、八品之联系：

1.为阐明对法有漏无漏的内容而宣说第一品。

2.为详细说明第一品中仅提到名字的根与有为法产生之理而说第二品。

3.为广说第二品提到的三界而宣说第三品。

4.为遮破三界之因非大自在等天神，说明三界由业所生而说第四品。

5.为说明业之等起为随眠烦恼而说第五品。

6.为阐明能断除烦恼之道而宣说第六品。

7.为分别宣说第六品提到的智慧而说第七品。

8.为细致阐述佛陀共不共功德中的共同功德而说第八品。

己三、各品所说之内容：

在每一个品名中都有“分别”，实际上它是观察和分析之义。根据每一品的论名就可了知每品所要宣讲的内容。

戊二（论义）分八：一、分别界品；二、分别根品；三、分别世间品；四、分别业品；五、分别随眠品；六、分别圣道品；七、分别智品；八、分别定品。

上一篇：科 判

目 录

下一篇：第一品 分别界


第一品 分别界

第一分别界品分三：一、有为法；二、别名；三、广说蕴界处。

甲一、有为法：

所有一切有为法，亦分色等之五蕴。

一切有为法也可分为色、受、想、行、识五蕴。

有为法，梵语“桑智达”，“桑”指聚集，“智”是所作，也即一切有为法是因缘所作的，无常的；藏语中，“有为法”的“有”是聚集之义，“为”是造，有为法即聚集而造的法。虚空、抉择灭、非抉择灭不是因缘聚集所成，故称作无为法。

之所以说“色等之五蕴”，是因为此指不清净五蕴，五蕴包括有漏五蕴和无漏五蕴，其中有漏五蕴能含摄一切有为法；无漏五蕴包括智慧、等持……，为了鉴别无漏五蕴，而说色等有漏五蕴。“亦”是指不仅前面的无为法可分三种，实际上有为法也有五种分类，即色，执著内外色法与我有关联；受，执为我所感；想，能安立名言而执著；行，即执著行善；识，大多数凡夫将心识执著为我。

不论藏传佛教还是汉传佛教，总有人觉得《俱舍论》是小乘法，不用学，但是《心经》中常说“五蕴皆空”，其中的“五蕴”是什么含义，可能也是没有几个人了知。作为一个修行人，这些最基本的概念应该明白，而且一个广闻博学、对佛法有信心的人，无论遇到任何法门，都会非常稳重细心地去学习，这样一来，他不论做任何事都会成功的。

甲二（别名）分二：一、有为法之别名；二、有漏法之别名。

乙一、有为法之别名：

彼等亦称时言依，以及出离与有基。

有为法也可以叫做时间、言依、出离以及有基。

有为法在佛经中有很多不同的法相和名称，比如“时间”，在世间将有为法称为时间的非常少，但口语和佛经的说法有很大差别，如在口语中说“我看到天空了”，但这在论典中是不承认的。时间称为有为法是论典中的说法，因为以前的有为法已过去、现在的正在流逝、未来的也将流逝，由于刹那刹那的迁移变化，所以一切有为法都必定是无常性。

“言依”（即言基），也即语言之根本。语言是有记的声音，分为直接名称和耽著内容两种，它的基础是直接名称，耽著内容是一切有为法。由于依靠具有意义的名称来宣说，所以将有为法叫做言基，比如喊一个人，喊的只是一个名称，真正要叫的则是这个人。名称只是一个能诠，真正的内容才是其所诠。

有人也许会想：无为法也是语言的对境，为何不将无为法称为“言依”呢？无为法虽是语言的对境，但一般用于论典中，比如“抉择灭”、“非抉择灭”，这些名词，世间人根本不了知其内涵，所以它不是语言的基础。

“出离”，人们依靠有为法从轮回中得到出离。忧愁痛苦是有为法，超离忧苦就到达有为法之边际。如道谛在获得无余涅槃时，一定要舍弃，就像船只，到岸之后，乘船之人会将它舍弃一样，获得涅槃时，道谛也一定要舍弃。

“有基”，有为法是因缘所构成的法要，“基”是因的意思，有基指具有因的缘故，一切有为法得以产生。

乙二、有漏法之别名：

如是有漏法亦称，近取之蕴及有诤，
痛苦及集与世间，见处以及三有也。

如同有为法有不同的名称，有漏法也可称为近取之蕴、有诤、痛苦、集、世间、见处以及三有。

有漏法的别名分别为七种：“近取之蕴”，有漏法作为因，可以使将来的痛苦和一切世间的本体现前。可以用草火的比喻来解释：草是草火的近取因，依靠草而燃烧出来的火焰，称为草火；同样，依靠有漏烦恼而成之蕴，称为近取之蕴。麦彭仁波切《俱舍论》的讲义中除用草火作比喻外，还说到从果的角度也可叫近取蕴，如有果和花的树，称为花果树，同理，从有漏法中产生蕴，而且将来还会不断产生，所以叫做近取蕴；从本体或作用的角度，亦可叫近取蕴，比如国王的下属，要依赖国王而存活，近取之蕴同样依赖有漏法，因此有漏法亦可称为近取之蕴。

“有诤”，有漏法以所缘与相应的方式增长烦恼，且此烦恼可损害自他，故说是诤。依靠有漏法，人们互相争执不息，国家与国家，人与人，不断发生种种冲突，所以有漏法可称为有诤。

“痛苦”，有漏法是与三苦中的任何一种痛苦相联的法。五蕴中的受蕴有苦和乐两种，那么“乐”是不是变成痛苦呢？从感受来讲，它是一种乐，但无论何种感受皆属有漏法，而是有漏法则必定带来痛苦，且是刹那变化，所以应属行苦之中。《大圆满心性休息大车疏》中也讲到：有漏法是痛苦的来源、痛苦的依处、痛苦的本体。这个地方大乘与小乘有点不同，大乘认为：刹那变化的本性均属行苦。果仁巴大师在《入中论疏》中说：大乘宗许凡无常法皆为行苦，此理在空性论中也有宣说；小乘《俱舍论》则认为：凡行苦皆属无常，而无常不一定属于行苦。

“集”，即四谛中的集谛，它是产生痛苦的来源。大乘《俱舍论》认为集是业和烦恼，小乘《俱舍论》认为集是一切痛苦的因，也可称为无明。

“世间”，器情世间皆属有漏法，它是刹那坏灭并能被违品所毁。藏文中，依靠毁灭而产生的法叫世间，故是有漏法。

“见处”，依靠见解通过所缘的方式增长，即五种见依止于有漏法而使烦恼增长。

“三有”，生死接连不断流转的三界轮回也称为有漏法。

甲三（广说蕴界处）分三：一、蕴界处之自性；二、摄他法之理；三、界之分类。

乙一（蕴界处之自性）分五：一、真实宣说蕴界处；二、蕴界处各自含义及必要性；三、单独安立受想蕴之理由；四、蕴界处次第确定之理；五、二处决定之理。

丙一（真实宣说蕴界处）分四：一、色蕴之理；二、中间三蕴之理；三、识蕴之理；四、遣除实法之疑虑。

丁一（色蕴之理）分二：一、真实宣说色蕴；二、根境与界处之关联。

戊一（真实宣说色蕴）分二：一、略说；二、广说。

己一、略说：

所谓之色即五根，五境以及无表色。

所谓的色蕴即五根、五境以及无表色，共十一种。

色蕴的法相，色法内部相互接触而产生不同的变化，并且是心识的对境，如矛可以刺，同样色蕴可以刺入，引申义即可以接触。大乘《俱舍论》中，色蕴有两个法相：一个是可作为接触的对境，一个是可用意识作观察。麦彭仁波切《智者入门》前面部分所讲与《俱舍论》相同，在其他地方所讲的则是大乘《俱舍论》的观点。

色蕴的事相即五根——眼、耳、鼻、舌、身；五境——色、声、香、味、触；无表色。

《俱舍论》中的有些说法我们也不一定承认，世亲论师在颂词中也用了“传闻”、“传说”等字眼。但这其中的大多数观点，大乘中观还是不得不承认，比如五蕴，在唯识宗、中观宗并没有一个独特的安立方法，实际上也全部是依照《阿毗达磨》中的观点安立。所以有智慧的人，应该学会抉择，在分析宗派时，有些需要承认，有些则不必承认。

己二（广说）分三：一、以法相之方式宣说五根；二、以事相之方式宣说五境；三、宣说无表色。

庚一、以法相之方式宣说五根：

彼等均是识所依，眼等诸根清净色。

眼等五根是一种清净色法，它们能够作为认知色等一切对境之形象的诸识所依或处所。

见外境时，意识是依靠眼根、耳根、鼻根、舌根、身根来产生的。小乘有部宗和随教经部宗认为五根是一种清净、透明而且光亮的色法，它不是意识的，属于一种无情法，具有颜色和形状。随理经部虽然承认根是无情法，但却并不承认它具有颜色和形状，在《量理宝藏论》中也讲到：随理经部虽然承认所谓的根是无情法，但是却难以用真正的颜色和形状安立。唯识宗分为随理与随教，其中随理唯识（陈那、法称论师属此派别）不认为根是一种色法，而应是一种习气，如眼睛之所以能看见色法、认识外境，就是因为其上有一种意识习气。随教唯识（无著菩萨）认为阿赖耶当中有一种能执著外境的功用，或者是心的种子。一般来讲，唯识宗和中观宗都认为眼耳等根皆是心识或阿赖耶的种子。

因此，这里根是可作为执著自之对境，并作识之增上缘的一种清净色法。也就是说《俱舍论》颂词是根据有部宗和随教经部安立的，因为他们认为眼根就像胡麻花，有颜色、形状，它遍于整个眼珠，由它可见外面的色法；耳根如同卓嘎树的树疥疤一样在耳朵的里面，能听到外界的声音，也是色法；鼻根就像两根平行的铜针分布于两个鼻孔内，通过它能享受外界的气味；舌根位于舌头的中间部位，是如同半月形的色法，依此可品尝各种味道；身根好像鸡身体的皮肤一样，它遍满整个身体，依靠它才产生触觉。所以，有部宗和随教经部认为根是整个身体里面专门执著外境的一种色法。这里有一点大家应该知道，有的人认为眼珠就是眼根，耳朵有各种各样的形状，比如牦牛的耳朵、老猪的耳朵，认为耳根就是外面的那一块。实际上，眼珠不是眼根，它属于身体的一部分，是眼根的来源，人们可以见到的鼻子、耳朵等仅是身体的一部分，可以将它们称为身依，但不是鼻根、耳根等。

庚二、以事相之方式宣说五境：

色有二种或二十，所谓之声有八种，
味有六种香分四，所触分为十一种。

眼根的对境之色法可分两种或二十种，声有八种，味有六种，香分为四种，所触则有十一种。

色法可分为显色和形色两种，若详细分则有十二种显色和八种形色，其中显色又可分为四种根本显色和八种支分显色。

表一：

色蕴中的“色”与色境中的“色”有很大差别。色蕴中的“色”是指五根、五境、无表色。色境中的“色”则是指十二种显色和八种形色，显色也就是颜色，形色即形状。归纳来说，也就是眼睛的对境包括在显色和形色中，而色蕴中的五根和无表色不包括于色境之中。

对于显色与形色也有不同观点：比如有部宗认为显色与形色都是成实存在之法；经部宗认为显色并非成实之法，而形色是成实法；唯识宗认为颜色是除了自己的色彩以外，没有单独的成实法，形状则有三角形、四方形等不同的成实法。也就是说，经部宗以上都认为颜色非实有，形状实有。但是不论哪个教派，都承认所谓的显色与形色是色法，在这个问题上无有宗派的辩论。只是有部宗对显色与形色进行了三种分类：一、是形色非显色，即有表色，比如一个人磕头或坐着时是圆圆的，而站起来时是长长的，此为身体有表色，看起来有不同的色法，但实际上除了身体的形状外，没有其他颜色；二、是显色非形色，如四种根本显色（蓝、黄、白、红），还有影、光、明（除阳光以外的光，如灯光）、暗（夜晚不见色法之暗），这些都没有特殊的形状，所以是显色，不是形色；三、除以上两种情况外，其他的法全部既是显色，又是形色，这是有部宗的观点。经部、唯识对此种观点破斥说：不管任何一种物质，当其显现颜色时，则此物质必定有不同的形状，所以是显色非形色这种说法不能成立，比如红色，若不依靠物质，单独的一个红色根本无法显现，红色应显现在物质上，而这个物质也必定会有形状。再比如有部宗所说有表色的身体是形色而没有显色，但是一个人身上穿着红色衣服金刚跏趺坐时，其他人会看见一个红色的圆形，若这个人穿白色衣服站着，会看到白色的长形，所以有部宗的说法不能成立。

声音总的分为有执受和无执受两种。有执受大种声，是众生相续——有情大种所摄，如人的身体、牦牛的身体所发之音声等等；无执受大种声，未被有情相续所摄持，如石头、木头所出之声，河流所发之声等等，这些都是无执受。这里“执”就是执著和相续心识之义。

有执受大种声和无执受大种声中各自又包括有记别和无记别两种：有记别声，如人说话时，会表达出一种内容；无记别声则无有任何内容。“记别”指好与不好的内容。

表二：

味有六种：甜、酸、辣、咸、涩（橄榄味）、苦。

香有四类：妙香，使人感到舒适喜悦，如檀香；恶香，使人感到厌恶，如葱酒等味；平等香，指一般的香，可以滋养身体；不平等香，好与不好皆超越平常之香，对身体有损害。

触可分为十一种，又可分为因所触和果所触。因所触也即四大，在讲无表色时会讲到，这里不必详说。不论哪种法，本体皆具足四大的微尘，它的颜色形状我们可以用眼睛和身体来感受，香和味用鼻根、舌根来接触。有部宗认为五境的每个微尘在外境上都是真实存在的，当五根执取它们时，微尘之间相互起作用，才对种种色声香味触产生了好与坏的意识感受。所以我们若认真学习《俱舍论》，就可清晰了知根境识之间是如何起作用的。

表三：

庚三、宣说无表色：

散乱以及无心时，善不善法及随流，
一切大种作为因，彼即称为无表色。

具足散乱、无心、善不善法、随流以及一切大种作为因这五种特点的法，即被称为无表色。

对于无表色也是有辩论的，因为色法应该具足微尘，只有微尘的积聚才可称为色法，但无表色没有微尘聚集之故，不应成为真正的色法。有部宗认为：无表色不是真正的五根、五境，因为真正的五根、五境都是有微尘的，无表色是超越微尘所组成的一种实有之法。无表色可分为三种：第一种是别解脱戒，如居士戒，沙弥戒、比丘戒；第二种是恶戒，如在有生之年要杀生或做妓女等，若在心里如此发愿，则在相续中获得一种恶戒；第三种是中戒，如在二、三个月内做善事恶事。

之所以称为无表色，是因其发心于外面无法表达，比如恶戒，一个屠夫发愿一生当中杀生或一个妓女发愿一生中做妓女。这种发心属于心相续中发恶愿的色法，从外表看，屠夫未拿刀杀生时好像也是一个好人，实际他最初发恶心的色法在语言、行为当中根本表达不出来。有表色则不相同，如一个人恭敬地磕头，其他人可以看出此人对三宝起信心；再如一个人拿刀子在杀生，从此也可看出他的恶劣心态，因此，根据不同的动作，也即有表色，可以推断出心里的状态。

有部宗所说的无表色，就是指具足五种特点，而且他人不能觉知其形象或动机的法。所谓五种特点是指：（一）阶段心之状态与发心的特点：心在散乱时也有无表色，比如受比丘戒者相续中有比丘戒的无表色，当阶段性的心出现散乱时，虽未守护比丘戒，但比丘戒的色法于心中一直存在。再比如屠夫具足恶戒无表色，但其心于散乱时，心相续中的恶戒色法一直不会断。（二）在诸如无想天与灭尽定等无心的状态中无表色也存在，它有别于心与心所。小乘认为，在无心时色法也存在，小乘经常说的“无心时”是指无想定、灭尽定以及无想天。世亲论师在《唯识三十颂》中说：无心时指无想天、无想定、灭尽定、睡眠和昏厥，有五种。无著菩萨则在世亲论师所说的基础上加上真如界，共六种。还有的论师在上面增加了狂心，一共七个。小乘有部宗认为所谓的无心时，是那时的心根本不存在；随教经部认为此时心的种子存在；随理经部和唯识宗认为，无心时没有明显的心，但阿赖耶上的种子存在。第四品中将戒律分为别解脱戒、禅定戒、无漏戒，其中禅定戒和无漏戒属于随心戒，心没有时，禅定戒和无漏戒的无表色也没有；而别解脱戒的无表色由于不跟随心，即使心不存在，无表色也于补特伽罗的心相续中存在。在唐玄奘翻译的颂词“乱心无心等”中有一个“等”，这个等字说明不仅是在散乱心和无心的状态下无表色存在，在不散乱以及有心时，无表色也是存在的。（三）本体之特点：是善与不善法中的一种，不会是无记法。（四）时间之特点：“随”即随顺，“流”指流转，在未出现坏因之前，无表色随顺相续而流转。（五）因之特点：依靠四大种而生，并且四大种作为其所依、处所、增长之因。比如一个人的相续中首先得戒体时，依靠羯磨仪式以及阿阇黎弹手指，自己的四大起作用，有表色和无表色二者于相续中产生，从此以后第一刹那的四大作为过去的因存在。

无垢光尊者的《大幻化网》以及麦彭仁波切《智者入门》中都说到无表色，但经部宗以上不承认其为实有。对于所谓的善不善业有表色，世亲论师从大乘角度也说：善业和恶业以心安立，若善业、恶业以色法来安立，那就非为释迦牟尼佛的弟子。在这种语气中，也明显的感受到了对有部宗的严厉批评。智让莫扎所著的《瑜伽师地论》注释中分析：所谓的戒律不是真正的色法。《三戒论》中，经部以上，有些认为戒律是相续中的一种改变，有些认为是相续中的断心，即断除违品的心，上述是大乘说法。大乘不认为别解脱戒是一种色法，那为什么有些佛经说以无表色的方式存在呢？因为自己以前获得这样的戒律，而心相续没有出现毁坏之因，以此称为无表色，实际无有真正色法存在，也就是说，所谓的戒律并不是一种色法。坚慧论师说：将其称为无表色的原因，是本来的心能远离一切所断，比如受别解脱戒，希望身语意的罪业得以断除，在心中有此发心，这样的发心与色法相结合，依靠外境的名义来对相续取名而称为无表色。

大种地水火与风，或立执持等作用，
特性硬湿暖动摇，世间界之名言中，
显色形色称为地，水火与风亦复然。

地、水、火、风四大种，有能持等作用以及坚硬、湿润、暖热、动摇的特性。世间名言中，将显色、形色称为地，水、火、风亦是如此。

大种能产生各种各样的果色。“种”有所依或因的意思；“大”指能周遍一切色法。四大种，也就是说，以四大作为因可周遍于色法的每一极微。

四大各有其作用：地大，能不舍而持受果色；“等”字中还包括水大，有令不散、聚合的作用；火大，能成熟；风大，能增上。

四大的法相（也即特性）：地，坚硬；水，湿润；火，暖热；风，轻飘或动摇。

以上所说的四大是指经论中所说，并非世间人们所说的地水火风。“世间界之名言中，显色形色称为地，水火与风亦复然”，是指假立的四大，如人们通常所说的“黄色的土地”、“碧蓝的河水”、“红红的火焰”，人们依据其显色与形色而假想安立；再如有人说“刚才刮了一股黑风”，这也是在显色上安立的，如果说“来了一阵旋风”，此即从形色来安立。这些世间人们于显色、形色上假想安立的地水火风，针对地、水、火、风四大而称为假立四大。

戊二、根境与界处之关联：

承许五根与五境，唯是十处与十界。

眼等五根以及色等五境，在讲十二处时将其称为十有色处，因为它们能开启产生享用之门故；讲十八界时，五根及五境则承许为十有色界，这是从执著或认识享用的角度安立的。

丁二、中间三蕴之理：

受蕴即为亲感觉，想乃执相之自性。
行四蕴外有为法，彼三以及无表色，
加上一切无为法，即是所谓法处界。

受蕴也即自己亲身的感觉，想蕴是执著相的自性，除色、受、想、识四蕴以外的有为法即为行蕴。此受、想、行三蕴以及无表色，再加上三个无为法，即是七法处或七法界。

此颂词主要是讲受、想、行三蕴的法相与事相，那何为法相，何为事相呢？法相，即与其他任何法毫不混杂的特点，或说定义；事相即带有分类性并与其他法毫不混杂的事物本体，比如人的法相是知言解意；人的事相就是男人、女人等。《俱舍论》的分析非常细致，世间的心理学也没有如此多分类，比如受蕴，若从本体上分有苦受、乐受、舍受；若以从属来分，意识分为意苦受与意乐受，根识也有苦受和乐受等等。

受蕴的法相：心依靠自力而体验自之对境的差别。受蕴的事相，有苦、乐、不苦不乐三种——如感受外境的美丽，在心中产生快乐；感受外境的粗恶在心中产生痛苦；平等的外境，则在心中产生等舍的感觉。“蕴”意为聚合，分别念依靠外境和自己的心识，因缘聚合，而产生感受，所以叫受蕴。《宝鬘论》中说：声闻缘觉了知五蕴的粗大部分。这里的五蕴与小乘所讲的五蕴没有差别。

想蕴的法相：心毫不混杂地执著自之对境蓝、黄等相。这里的执著其实亦包括无分别的执著，比如眼睛看外境，在因明中，本来眼根不会真正去执著，但是它取外境时，蓝色、红色、白色等全部接纳于眼识之中，之后，第二刹那的分别念开始区分，而所执著外境之差别相，原原本本在根识范围内得到，此即是想。想蕴的事相：若从所依六根的角度而言，则分为六想聚，也即六识在取外境时能清晰辨别其颜色形状，与他法毫不混杂。

想蕴和受蕴有时候很难区分，实际上受蕴是从外境中得到苦、乐、舍的感觉，而想蕴是从对所取外境的分析方面来讲的。受蕴的事相，若以六根而分，则眼根、鼻根所取外境的相全部具足。除六根外，大乘《俱舍论》中将“想”分为广大和狭窄两方面，比如这个声音特别大、很清晰；这个工艺品小巧精致，那一种则很大方。每一个色、声、香、味、触、法都有这两种想的分析，或者说这个很多，这个很少，这些也都是想的分析。想作如此区分后，对于好的，或者对自己有利益的，在心里就会有快乐的感受开始运作，反之也是如此。所以如果详细的对外境与心识之间的关系作分析，则对了知人无我以及真正取舍因果等各方面有很大利益。

受蕴和想蕴虽然属于心所之中，但是，对于将受、想安立于五蕴之中也有辩论。因此二者分别为在家人和出家人争论之因，在家人因贪图乐受，而对可产生乐受之因如财产、女人等争论不休；出家人则对自他宗派之好坏想法进行破立，由此而展开辩论，因此佛将受、想二者单独安立为蕴。

行蕴是指色、受、想、识四蕴以外的一切有为法，如心所、得绳。行蕴的事相，除受、想以外的一切心所相应行与得绳等不相应行两种。“得绳”有未来的得绳、过去的得绳，是有部宗分别假立的一种色法，他们认为所谓的“得”应是实有法，如相续中欲获得菩萨戒或别解脱戒，在还未得戒时，未来的得绳现在于其相续中已经具有；或者以前得过别解脱戒，现在已经舍戒，则过去别解脱戒的得绳在相续中仍然具有。得绳属于不相应行，“相应”是指与心心所相应，但得绳以及同类、生、灭等，既不是心所也不是无情法，也即非相应行的有为法是除有情法和无情法以外的一种有为法，对于这样的一种有为法，大小乘《俱舍论》的观点有所不同，但有部宗认为它们都是实有法。

若有人问：那么，心与心所是一体还是异体呢？有部宗、经部宗、随教唯识都承认心和心所是异体。《大圆满心性休息大车疏》中，对于心与心所一体、异体的关系，各个宗派的观点分析得非常清楚，此处不再重复。小乘自宗认为，心和心所异体，心王不是心所，他们认为，心是以自力见到事物的本体；心所则以自力见到事物的差别，故而心与心所不可能是一体。

十八界是指六根、六境、六识，其中六境里意识的对境即是法，它分为七种，即受、想、行三蕴，以及无表色、虚空、抉择灭、非抉择灭，在讲十种界，称其为七法界，讲十二处时，就叫七法处。

表四：

七法界与七法处在第二、三品中经常出现，因此它们之间的关系一定要清楚。《俱舍论》虽然不是讲大圆满的修法，也不是讲具体实修的方法，可是如果没有闻思的盲修瞎炼，暂时看来修一个风脉明点，观一个本尊，好像有一点收获，但过一段时间，任何验相都没有时，自已的相续就变得空空如也了，这是很可怕的。如果能对佛法打下一个很好的基础，不管是在何种环境，自己心中都会有很深的定解，这时无论别人如何的善辩，也不会转变自己的想法。从长远来看，在两、三年中认真系统地闻思，对五部大论打好一个基础，将《俱舍论》内容扎实地记在心里是非常必要的。

丁三、识蕴之理：

识蕴分别而认知，意处亦属识蕴中，
亦承许彼为七界，因有六识以及意。
六种识聚已灭尽，无间之识即是意。

可依靠自力分别、了知对境本体的就是识蕴，也即十二处中的意处，在十八界中承许彼为七心界，因为是眼、耳、鼻、舌、身、意六识界以及意界七种。六识灭尽无间阶段的心识即称为意界。

心所可包括在受、想、行三蕴之中，除心所以外就是心，也即识蕴。关于识蕴也有很多不同观点：主要从意识方面来说，有一位隆布论师，他认为只有一个意识；有部与经部认为是六识聚；唯识宗大多数认为是八识聚，也即六种识加染污意识、阿赖耶识；阳旦达论师认为八识聚加上无垢识，称为九识。唯识宗论师认为“一识”的观点不合理，因为意识与根识各自有不同对境、不同因以及不同的形象，所以不能将其全部称为一识；“九识”也不合理，第九识是无垢识，它实际上是如来藏，其属于无漏识而非有漏识，若凡夫具足无漏识，则有变成圣者的过失。六识聚与八识聚的说法比较合理，六识聚也即识蕴的事相，这是小乘有部宗和经部宗所公认。唯识宗认为在六识聚的基础上，再加上缘一切内外所缘境形象不明并不间断执著的阿赖耶识，所谓的阿赖耶识，《大圆满心性休息》中说，它不像其他根识，比如眼识有自己色法的形象，鼻识有自己香味的形象，阿赖耶识自己的形象不明，而且它自己不间断执著。对于“不间断执著”，《俱舍论》中的观点也与《大圆满心性休息》中有一点不同。在六识聚及阿赖耶识这七种识的基础上还要加一个缘阿赖耶执著我与我所的染污意识，共为八识聚。

六识聚在有部宗很多经典中比较明显；八识聚在唯识宗的有关论典中以及经部宗都是成立的。因此在讲中观时，以宗喀巴大师为主的论师承认六识聚，麦彭仁波切为主的论师则说是八识聚，因为阿赖耶识和染污识没有不合理的理由。中观和一些般若经中并没有很明显宣说八识聚，实际上也是可以承认的，此观点麦彭仁波切在其他论疏中曾根据大乘说法详细讲述过。

十二处中的意处可包括在识蕴之中，讲十八界时又将其称为七心界，因为它是产生享用之门的缘故。此七心界也即眼识界、耳识界、鼻识界、舌识界、身识界、意识界再加上意界都包括在识蕴之中。所谓的意界并不是除了眼识等六识之外的其他异体法，而是六种识聚刚刚灭尽，中间无有间隔而成为后识之所依处。世亲论师在《自释》中也说，意根与其他六识在本体上并非异体，它们都是意识的本性，只是在形象上以异体的方式存在。意识与其他识只是阶段不同而已，实际上并没有单独的异体，这一点比较重要，萨迦班智达在《量理宝藏论》中讲：第六意识和意根，在因明中是相同的。《量理宝藏论自释》中也专门运用《俱舍论》的教证作了宣说。

前面六识灭尽的刹那，无间产生之法称为意根。那么，是六识全部灭尽还是单独第六意识灭尽时产生意根呢？有人说是第六意识灭尽时称为意根，《俱舍论》认为，六种识全部灭尽以后，称之为意根。此处的灭尽并不是“灭法”，因为如果将“灭法”称为意根（意界）有很大过失；也不承认是第六识灭尽后，第七识在第二刹那间继续产生意识，因为意根是产生后面第七意识的一种因，所以从这个角度称为六识聚灭尽后无间之中产生的一种识叫做意根，而依靠意根所产生后面的识，就称为七识。萨迦派果仁巴认为：《俱舍论》虽然未直接宣说无分别的意根识，但亦可承认。

丁四、遣除实法之疑虑：

为立第六识所依，承许界有十八种，
一蕴一界与一处，可以包括一切法。
即以自之本体摄，不具其他实法故。

为了成立第六意识的所依——意根，承许界有十八种；色蕴、法界、意处这三者以自本体可以含摄一切法，除此三者之外的其他实法并不存在之故。

有人说：安立十八界是不合理的，因为十八界中的意界和识界意义相同，此二者之间互相可以包括，也就是说如果将六识归摄于一个意界中，就成为十二界；若将一个意界归摄为六识，则界亦唯有十七个。这是一个大过失。

但是像你们所说的这种过失并不存在。一般说来，识所依靠的五根皆依靠各自不同色法，比如眼识依靠见色境的眼根，耳识依靠听声音的耳根等，意识看起来好像没有一个增上缘的根，但实际上作为第六意识增上缘的所依根即是六识刚刚灭尽无间阶段的意根。小乘红衣部的论师说：意识的所依是意根，生命存留在心中。瑜伽行的论师认为：所谓的意界或意根，其实就是染污意识。就是为了建立意根是第六意识的所依，所以承许界有十八种，也即所依之根有六种，能依之识六种，所缘之境亦有六种，不会有你们所说的过失。

五蕴中不能含摄一切万法，因为它不包括无为法，那十八界、十二处可不可以包括一切万法呢？可以包括。一切法广的来分有三十五种（十八界、十二处、五蕴，共三十五种；另一种说法为七十五法），最少则可包括在三个法中，即五蕴中的一个色蕴，十八界中的一个法界，十二处中的一个意处，此三法是能摄，它们可以涵盖一切的有为、无为法；其余三十二个法为所摄。能摄与所摄是一体还是他体呢？“即以自之本体摄”，色蕴、意处与法界三种能摄是以自本体来含摄一切所摄法的。之所以是以自体方式，是因为“不具其他实法故”，三种能摄以外的实法根本不存在，并非是以四摄摄受眷属那样，而是如同声音摄取所听内容一样。摄受有几种分类：他体的摄受，如上师摄受弟子，国王摄受眷属；自体方式摄受，如“人”，可包括男人、女人，或者说“树木”可包括柏树、松树等。这里说是以自体的方式而非他体的方式，如色蕴包含色蕴、十有色界（指五根、五境）、十有色处以及法界的一部分无表色；意处包含识蕴、意处、七心界；法界摄法界的一部分无表色、受蕴、想蕴、行蕴、法处、法界。蕴从少摄有为法，处、界从多摄无为法。

《俱舍论》中互相摄受的方式一定要了达，这一点极为重要。下面根据本颂中所说的五位七十五法，列表明示其相摄差别：

表五：

表六：蕴界处三科相摄

表七：七十五法与三科对照

眼等根虽有二数，然类行境与心识，
皆相同故为一界，为显端严而生二。

眼耳等根虽各自都有两个，然而因为所依根是同类、所缘对境相同、能依的心识亦相同的缘故，各自安立为一界，只是为使身体更加端严而生了两个。

在麦彭仁波切的科判中，上面是断除过少的过失，这里则是对于过多的辩答。

前面已经说过，有情具有十八界，这时有人产生疑惑：人的眼睛、鼻子、耳朵各有两个，各自也应有两个根（有人认为舌根也有两个，即舌头于中间以半月形划开，两边各有一根），如此一来，三根已有六根，这样就不应是十八界，而成为二十一界了。

本论中说，并没有成为二十一界的过失。虽然眼、耳、鼻各有两个，“然类行境与心识”，也即从三个方面来分析则无有任何过失：第一、所依根相同，如眼根虽各有左、右二界的不同，但均在同一眼根的类别之中，并没有差别；耳鼻二者也是同理。第二、所缘境相同，心所执著的对境，不论是左眼还是右眼，实际上所执著的对境是同一个色法；左耳与右耳所执著的声音也仅是一个声音；两个鼻孔所执著的也是同一个香味。第三、能依识或所得果相同，如眼识，虽有两个眼根，但最后所得到的是同一个眼识，也即都是同一类果。因此，从类、行境、果方面来分不会有过多的过患。

有人又会产生疑问：既然这样，那一个眼睛、一个耳朵、一个鼻孔就可以了，没必要有两个。

这也是有必要的，因为这样可以使身体美观端正。众贤论师（世亲论师的上师）认为是为了明显——如眼睛，若有两个眼根看色法比较明显；甲智论师说：既然这样，一个眼睛大大的就可以，不必有两个，其实是为了起到庄严的作用；在《毗婆沙论》中说有两个原因：一方面可以更加清楚的了知对境，另外也可以起到庄严的作用。从意义上讲，当然有一个眼睛、一只耳朵就可以，但实际上就是好看而已。那是不是为了好看，所有的东西都可以产生呢？如果这样，这个世界上应该没有丑陋的人，全部都长得很好看，因为谁也不愿意自己丑陋。所以也是不一定的，这其实是我们的一种习气，在自己的阿赖耶上有一种爱和贪的种子，以此为因，以后也转生成这种众生。尤其是南赡部洲、北俱卢洲众生无始以来有种习气——一个头好看、两个眼睛好看，两个鼻孔好看。很多人无始以来在自己的相续中使这种贪爱的习气成熟了很长时间，逐渐在人们心中生起“这样很好看”的想法。所以我们现在也不要种下吃肉的恶习气，要不然以后转生为吃有情血肉的众生也很可怕。

丙二、蕴界处各自含义及必要性：

积聚生门种类义，即是一切蕴处界。
为断三痴依三根，三意乐说蕴处界。

蕴的含义是众多有实法积聚；可以作为产生享用之门故称为处；一个相续中可以分为十八个种类，所以称为界。为了断除三种愚痴，依照三种根基以及三种意乐而宣说了蕴处界三者。

这里是蕴处界的释词。蕴是许多有实法之积聚，如色法，在《自释》中引用佛经说：“诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若劣、若胜，若远、若近，如是一切略为一聚，说名色蕴。”以上只是说了色蕴，受想行识亦是如此。

表九：

表十：

色蕴是指好与不好、过去未来的一切色法聚集于一处。《宝鬘论》以及中观中说，很多法聚合于一处即称为蕴。对于这一点各宗派也有不同观点：小乘有部宗认为所谓的蕴是聚集的实法，这种聚集的实有法是存在的；经部宗虽然认为蕴是具足的，但并非实法，而是假立存在；唯识宗认为蕴有两个意思，即重担和分段。

对于唯识宗所承许之蕴义，在《自释》中有详细的破斥：你们所谓的分段或是重担是蕴的法相，完全不合理，因为佛陀在经中说，过去未来现在的一切色法、内外色法、粗细色法、贤劣色法、远近色法，所有的色法全部聚集一处，称为色蕴，并没有把它们一段段分开，因此你们的说法与释迦牟尼佛的佛经相违；又像你们所说的蕴是重担之义，那么肩膀也可以说是蕴，因为可以肩荷重担的缘故。世亲论师站在经部宗的观点说：应该承认所谓的蕴是假立存在。

在《自释》中还提出一个问题：色蕴中所有的色法包括于蕴之中，既然聚集是蕴的法相，那么一个微尘，它是很微小的实物，它不可能聚集很多，如此一来，是不是最微妙、细微的色尘不包括在色蕴中？它到底是不是色法？如果属于色法，则色法中还有不包括在色蕴里的一些法，有这种过失。

对于这一责难，世亲论师认为微尘应该包括在色蕴中，而且它不具足色蕴法相的过失也是没有的，因为所谓的微尘是最小的、再也不可分割的，在它的本体上没有很多的微尘聚集，但它仍属于蕴聚的色法之一，比如说树木的法相时，经堂中的柱子虽然没有树叶，但实际上仍属于树木的种类，也就是说法相应该是在种类中安立，而别相不一定每一个都具足。比如人的法相，刚生下来的孩子，他不具足知言解义的法相，虽不具足，但是不是人呢？是人，因为他是特殊的，属于法相中的一种事相，应该这样承认。

最细微的微尘、汗毛之类均可称为蕴，肉眼看不见的很多微尘是聚集的因，应该属于蕴之中，它是最细微、不可分割的，名言当中也必须承认的微尘。麦彭仁波切与单秋的辩论书中也讲到：最小的微尘如果在名言中不承认，则有须弥山可以容纳在一根吉祥草中等众多过失。所以，在观察色蕴时，小乘中粗大之法可以全部一一作抉择，最细微的不抉择也可以，如阿罗汉已经断除人我之相，在小乘中人无我的境界最高。但若说到最细微的色尘，还是属于色蕴之中，这一点不能否认。

有部宗认为好与不好的差别于色法上真实存在，人们因此而有好与不好的感觉，并且产生不同的忆念。同理，色蕴以外的受蕴、想蕴、行蕴、识蕴，都有蕴聚的意思，比如想蕴，有过去想、现在想、未来想，还有受亦有很多很多。《俱舍论》是一种非常细致的分析方法，我们一般认为“这个物质是色法”，而对于想——“所有意识都是一样”，其实这些都是人们的粗大分别念，他们没有继续深入细致分析的能力。从未学过宗派的人，心和色法是分不来的；如果学过宗派，逐渐逐渐分析，自己的想、识、心都可以分析很多。一般说来，精通《俱舍论》对万法的名相不愚昧，精通中观对所知意义不愚昧，因此，要想了知万法的真正含义，一定要先学好《俱舍论》。

蕴其实就是聚集之义，当然所聚集的程度不一样，比如产生信心与邪见，这按有部宗和唯识宗都可以分析，刚才自认为产生几分钟的分别念，但实际上这个分别念包含了过去、未来等很多，其中亦有很多意识的聚合，产生这样的意识有很多原因，比如外境、自身、以前的因、继续产生后面果之因，还有增上缘、所缘缘等。

若问：这样的意识本体是从外面的所依色根产生，还是内在的意识产生？若是意识产生，那是通过何种方式产生的？如此一直向下分析，我们可以得出，不论是意识还是色法都是可以聚集的。也有些人认为：色法可以聚集，因是有相色法，但是受、想等不能聚集，因为没有实体的聚合。这也是自己的分别念，实际上它也是由很多因缘聚合产生的，《楞伽经》中说：三缘和合，幻相方生。意思是境、根、识这三者因缘聚合时，幻化的相就可以产生。所以色法的一切显现以及人们对外境的执著全部是一种幻相，它们都是由种种因缘聚合产生的。

处可以作为产生心与心所之门。它分为内处、外处，外处即色等六境，它是以所缘缘（指对境）的方式产生享用之门；内处——眼等六根是以增上缘的方式产生享用之门，也即六根六境可以称为处，之所以将其称为处，是因为依靠六根、六境等外面的因缘而产生六识，因此说，它是产生心与心所的来源。

界可在相续中产生很多种类，各自同类作为后面同类之因。所谓的界，可以包含因和果两方面，因方面是指可以产生各种各样幻相的法；果方面指自己能受持与其不同之法，即相续中与各种法共同存在。

有人提出这样的问题：蕴中包括一切有为法，十二处和十八界中包括有为法、无为法，那在抉择有为法时只说五蕴，抉择无为法时说十二处或十八界就可以了，为什么还要说五蕴、十二处、十八界这么多的名词呢？世亲论师说：为了断除三种愚痴、依据众生的三种根基以及三种意乐宣说了蕴处界，没有重复或不应说的过失。

愚痴之中也分贪的愚痴和嗔恨的愚痴，此二者在《俱舍论》中是有差别的。满增论师说：众生的愚痴，有人认为心所是一体，这是小的愚痴；有人认为所有色法是一整体，是中等的愚痴；有人认为色与识全部为一体，是大的愚痴。比如说将整个色蕴执为一体，这个愚痴不是很大，而有些人把身体和心混为一谈，并且认为前后世不存在，身灭心亦灭，持此种观点之人，愚痴性相当大。所以世亲论师说：为了遣除执著心与心所为整体的愚痴而宣说了五蕴。有些人说：“有一颗善良的心就可以了，不用分开心与心所。”就是为了打破这种执著，将属于心所的受蕴和想蕴分开，同时亦将属于心的识蕴作了区分。为了遣除执著色为整体的愚痴而宣说了十色处，现在一些没有学过宗派的人，认为所有的色、声音都是一体的，没有什么可分，为了遣除这种愚痴，十二处中主要宣讲了十有色处。为了遣除执著色与识为整体的愚痴而宣说十八界，为断除色法整体的执著而宣说十有色处，为断除意识整体的执著宣说七种心界，亦可说为六种心界或八种心界，也就是说心识不是一体，有六种或七种；色法也不是一体，有五根、五境。大乘《俱舍论》中说，为了断除五种执著而安立五蕴：有人认为整体的色蕴是我，为了破析色蕴不是自己而是假立存在宣说了色蕴；有人认为意识是我，为了说明意识并不是我，断除对它的执著，宣说受蕴、想蕴、识蕴；有人认为虽然色蕴不是我，但除此之外的法仍然是我，为了破除我和我所的执著而宣说行蕴。大乘《俱舍论》的观点就是为了减少我执、断除我执，因为人的执著无外乎心与心所、色法和心法，若能把五蕴、十二处、十八界进行清晰的抉择，对自己和他人的执著就能完全打破。

众生的根基意乐各不相同，分别宣说蕴处界也是按照三种根基以及三种意乐进行的宣说：利根者只要简单说明就可以明白其中道理，针对这种人，佛陀宣说五蕴；针对中根者，佛陀宣说十二处；针对钝根者，一定要详细宣说才能领悟，因此佛说十八界。佛陀非常得善巧方便，众生执著什么，他就以何种方式使其获得解脱，有喜欢简明扼要的，就说五蕴；喜欢不广不略的就说十二处；喜欢详细说明的就讲十八界。《俱舍论》大疏中说，喜欢略说的人是因为以前修寂止太多，每天闭目禅修，不喜欢很多学问，所以即生中也不喜欢广；修寂止和胜观二者的人喜欢不广不略；不修寂止只修胜观的人喜欢广。

为什么决定有五蕴呢？这一点是确定的，因为色与非色二者一定能包括一切有为法，非色也决定有心与非心两种，非色、非心的受等三蕴也是确定的。这里心指心王，主要是意识；不是意识亦非色法的，包括在心所之中，受也并非真正的心，因此，以心心所和色法可以包括一切有为法。

丙三、单独安立受想蕴之理由：

成为争论之根源，轮回之因次第因，
是故一切心所中，受想单独立为蕴。
蕴中不摄无为法，义不相应故未说。

受想二蕴是在家众与出家众产生争论的根源，也是导致流转轮回的主因，而且它们次第有别，故于一切心所中，单独将其安立为蕴。无为法不包括在五蕴中，因此二者意义不相应，故未作宣说。

所有心所中只有受、想包括在五蕴中是有原因的，因为此二者是僧俗争论的根源，所有在家人均贪图体验乐受——国家与国家、人与人、家庭和家庭之间，为了财产、田地、牲畜与女人争论不休；出家人由于对自他宗派有好坏的想法进而破立，展开辩论——宁玛巴与格鲁派、显宗与密宗、外道与内道，他们经常会因为各自观点不同而产生种种辩论。以前嘎达亚那尊者在一个河岸边遇到一位持杖婆罗门，婆罗门问尊者：“现在一些国王、大臣等经常争论，这是为什么？”尊者说：“是因为他们自己喜欢乐受，为了自己的一些希求，所以进行争论。”婆罗门又问：“出家人也是经常这个宗派、那个宗派的喜欢辩论，这又是为什么？”尊者回答说：“是为了建立自己的宗派，也是为了自己的利益。”“那使所有争论平息的办法有没有？”尊者说：“是有的，释迦牟尼佛已经获得了最究竟的解脱，他能够平息这些争论。”这时婆罗门对尊者和佛陀生起了极大信心，顶礼离开了。现在有些现象恰恰相反，在家人每天都是为各个宗派的不同观点争论不休，而出家人则整天都是为了苦受和乐受吵架、打架。出家人对于宗派与宗派之间的辩论是有必要的，但现在的修行人整天都是因为牛粪棚、院子、水沟与别人“辩论”，这很有损出家人的形象，会使一些信徒因此而退失道心，这样很不好。

受想是流转轮回之主因，贪执乐受就会积累恶业，这是由常乐我净等颠倒想所生。而依据随粗细、烦恼、器皿之喻以及界别之次第等原因，也应将受想二蕴单独安立，这一点在下文会广说。

五蕴中未说无为法，是因为无为法不具备积聚的意义，也即不具足蕴之法相，而且也不能将其安立为第六蕴，且五蕴为时间所摄，而无为法非时间所摄，故而于五蕴中未说无为法。

丙四、蕴界处次第确定之理：

次第随粗诸烦恼，器等义界如是立。

五蕴的次第是随着粗细不同、烦恼产生的顺序、器皿喻以及界别不同之四义而如是安立的。

《经庄严论》中说：佛教讲每一个法，并不是随心所欲安立，而是有一定的密意和必要以及一定次第的，只是众生并不了知。所以，蕴处界的安立也是有一定顺序的，这里首先讲安立五蕴之次第的理由，有四个原因：

一、按照粗细的方式而宣说：大多数色法（十一种色中，除无表色以外其他色法）都有阻碍（即有对）并且粗大，如柱子就有一定的阻碍，人们不能穿越它，有阻碍亦是色蕴的一种体相，因此最先说；从非色（指受、想、行、识）来说，苦乐的感受比较明显，说明受是粗大的，因而次说受蕴；执事物的差别相而有粗想，故想为第三；有了粗大的想法之后，希望获得安乐而不想痛苦，由此产生粗行；识觉知事物的本体，行相最细微，所以排在最后。不管大乘、小乘或密乘，所谓心的奥秘，除佛陀的追随者——大乘圣者之外，其他人根本无法研究、挖掘出它的真正内涵，而佛陀非常慈悲地宣讲了色蕴，然后根据次第逐渐宣讲后四蕴，使人们领悟心之本性。

二、依照产生烦恼的次第而宣说：人们无始以来由于喜爱显形色而首先看色；对此显形色的美与丑而产生乐受与苦受；从苦乐感受中产生颠倒的“常、乐、我、净”想；由想而产生贪嗔之行；而各种烦恼皆依识而生。所以，众生从无始以来，因为未懂得心的奥秘，就对外境开始执著，逐渐逐渐五蕴在一个执著之中全部圆满。

三、以器皿诸喻依次说明意义：色喻为器皿，就如同所买之菜要放在篮子里，这是所依；人们的受相当于食物，好的食物如乐受，劣的食物如苦受；苦乐的感受如果不去想、不去执著，实际上也无有任何实义，就像在器皿中装满食物，而无有厨师去烹调，则起不了任何作用，若具备厨师则下面的工序皆可进行，所以将想比喻成厨师；行蕴之中有业和烦恼，能够使异熟之果成熟，就像厨师运用各种技巧烹饪食物（如同以贪心、嫉妒心以及各种心所作取舍后，随之造业）；识蕴感受果报，无异于食用者去享受食物。

四、按照三界的顺序来说：欲界以身体、声音等色为主；色界以喜乐之受最为显明；前三无色界（空无边处、识无边处、无所有处）以想为主；有顶（无色界最高的一处，即非想非非想处）以行为主；识蕴则在三界中都存在。

以上讲法均是根据流转生死方面来宣说的五蕴次第，在演培法师的《俱舍论颂讲记》中依据《杂心论》、《正理论》从逆转生死的还灭门也讲到了五蕴的安立次第：在佛法中有两个主要的修法——不净观与呼吸观，其中不净观所修的是所造色，而呼吸观所观修的则是四大种，它们都是色法，因此首先讲到色蕴；观修的力量增强，渐渐地获得轻安，内心生起乐受，所以紧接色蕴之后宣说了受蕴；苦乐之受或有损于肉体，或有益于肉体，但此肉体并非是“我”，于是灭除人我想，而法我想则会生起，故又说想蕴；当观修成熟时，烦恼不再现行，此即行蕴；烦恼息灭，心亦调柔堪能，所以识蕴在最后宣说。而且，从五蕴逆的次第来讲，也可以安立五蕴：一般我们观修时，主要应放在观察自心识上（识蕴），如此观修之后依心而起之烦恼渐渐减轻（行蕴），执“我”的想法逐渐淡忘（想蕴），由我所生之受不再生起（受蕴），但要使感受真正不再生起，就需要观察外境之色（色蕴），色受想行识五蕴之次第如是得以安立。

按照麦彭仁波切的科判，下面是讲处和界的次第。

取现境故先五根，取大所生故四根，
他中最远速执故，或依位置之次第。

六根中先说前五根，因其唯取现在之境；前四根取四大所生之境，故在前；眼耳二根比鼻舌二根取境远，而眼鼻二根较耳舌二根作用远且迅速，故依次宣说。或依六根的位置次第进行宣说。

这一颂主要讲述了处界的次第安立，虽然颂词中只是讲到六根，但就如同六位国王的顺序已经安立，那么六位王妃和六位王子的顺序也可以确定一样；六根的次第成立之后，则六境与六识的次序也可成立，由此处与界的次第皆可安立。

六根的安立方法有两种，先说第一种：六根中最先宣说五根，因为五根是如理如实执著或取自之对境中现在外境的有境。《量理宝藏论》中讲到，色根能执著现在的外境，分别念所执著的是过去、未来的对境。后说意根，因为它是取三时的有境，而且缘无为法，最细微且难以通达。其次，眼、耳、鼻、舌、身中的前四根取四大所生的外境，所以首先宣说；身根取四大与四大所生两种对境，也即因所触（地、水、火、风）及果所触（柔软、粗糙、轻、重、冷、饥、渴）都是身根的对境，因此放在后面讲。再次，四根中先讲眼、耳根是因为此二者可以取遥远的对境，而鼻、舌二根则只取较近的对境；眼、耳二根中眼根所取的对境最远，如一般人们见到远处的河流但却听不到水流声，故以远近差别而如是安立；鼻、舌二根中鼻根可很快地执取对境，如舌根尚未品尝到味道时，鼻根已闻到气味，因此以快慢的差别安立其前后顺序。

六根的第二种安立方法是依照根所处的位置顺序而安立了眼、耳、鼻、舌、身（大多数的身根位于舌根以下）、意。

丙五、二处决定之理：

为分别境与主要，故唯眼境称色处。
为摄众多殊胜法，故唯意境名为法。

为分别各境之差别以及突显眼根之重要性，唯将眼根所取之境立名为色处。为摄取众多法以及殊胜法，仅将意根所取之境称为法处。

此处有两点疑问：色蕴中有十个色处——五根、五境，但是为什么只有眼睛的对境叫色处，其他不称为色处？所有万法如眼根、声音等均可包括于“法”中，那为什么说只有意根的对境才叫做法处呢？

对上述问题可以分别回答，眼睛的对境被称为色处有两个原因：一、为了分别境，五根五境十处均可摄于色中，但是若通称为色处就不能显示其差别，所以对其余的九处各自安立不同名称，而将总的“色”名用于别名，即将眼根的对境立为“色处”，如此即可显出十色处之间的差别；二、不论是生烦恼还是造善业，眼睛对境的色法在所有五境之中最为重要，此色法有见有对，而且眼根也是最主要的，所以唯将眼根的对境称为色处。十二处与十八界皆包括在法中，而只将意根的对境称为法处或法界也是有原因的：一、与色处相同，为了分别境，将总名用于别名；二、法处虽为十二处之一，但它可含摄四十六心所、十四不相应行、三无为以及无表色众多法，而其他处都无这一特点；三、一切法中最殊胜的涅槃抉择灭可包括在法处之中。由以上三个原因，唯一将意根的对境称为法处或法界。

乙二（摄他法之理）分二：一、摄法蕴之理；二、其他依此类推。

丙一、摄法蕴之理：

能仁佛陀所宣说，所有八万诸法蕴，
无论词句或名称，均可摄于色行中。

大能仁佛陀所宣说的所有八万法蕴，无论是词句还是名称，均可含摄于色蕴与行蕴之中。

八万四千法门，在藏文中有“法蕴”之义，即释迦牟尼佛宣讲了八万四千法蕴；在汉传佛教的经典中有些是说法蕴，有些则说是“法门”——八万四千法门、三藏法门等。究竟来说，用法蕴比较恰当。

随教经部宗认为，释迦牟尼佛的经典均为文字构成的一种词句，此即法蕴；有部宗的论师认为佛陀所有的经典是心识面前可以现前的一种名称。但无论是词句还是名称，其实均可包括在五蕴之中——词句可以是声音，而声音是五境之一，故而包括于色蕴中；若是名称，则可以包括在不相应行中，因不相应行中有名称、得绳、同分等。

《俱舍论》颂词讲到八万法蕴，《自释》也说是八万法蕴，并未讲其他观点，那是不是所有小乘都认为是八万法蕴呢？也不是。在有些论师的《俱舍论》注释，如藏传佛教中著名的《俱舍论释·对法庄严论》（简称《俱舍论大疏》，作者是藏地著名的钦江比样论师，出生时间不详，圆寂于公元1267年）中说：并不一定所有小乘都承认八万法蕴，也有承认八万四千法蕴的。一般来说，小乘认为佛宣说的法包括在八万法蕴中；大乘共同承认佛陀宣说八万四千法蕴，关于大乘观点，无垢光尊者在《如意宝藏论》中有宣说。承认八万法蕴的主要是克什米尔有部宗；其他部也有承认八万四千法蕴的，如《阿难经》：阿难说，我在佛陀面前亲自已经听闻了八万多法蕴，在其他比丘面前听了二万法蕴。从这个经典中可以推断小乘也有承认八万四千法蕴的。在《大乘阿毗达磨》注释中说：声闻乘的阿难尊者所听闻的八万多法蕴，均可包括于三藏之中，所以小乘也承认八万四千法蕴。有些人说：佛陀成佛后转法轮四十九年，阿难在二十年中听了八万多法蕴，而在阿难之前，善星比丘也曾在佛前承侍了二十多年，且经中也说善星比丘虽精通三藏十二部，但却对世尊生不起任何信心（格鲁派的一位格西曾在介绍宗喀巴大师的传记中说：有关善星比丘的公案只见于宁玛巴认可的莲师传记中，故此说法并不可靠。但实际上，在《涅槃经》中详细地记载了善星比丘的公案，因此上述说法并不正确）。那么是不是应该还有八万法蕴，也即应有两个八万四千法蕴呢？这种说法并不成立，因为任何经典中，除八万四千法蕴的说法外，并没有其他说法。藏地论师也承认八万四千法蕴，他们的依据是《宝箧经》。在《大圆满前行引导文》中引颂云：“调伏贪惑对治法，佛说律藏二万一，调伏嗔心对治法，佛说经藏二万一，调伏痴心对治法，佛说论藏二万一，同调三毒对治法，佛说密藏二万一。”

按照麦彭仁波切的科判，下面是旁述法蕴之量。

有者称谓一论量，尽说蕴等每一句，
身语意行之对治，相应宣说诸法蕴，

有人说每一法蕴的量相当于一个《法蕴足论》之量；也有说能够圆满宣说蕴处界等任一部之意义的完整语句即为法蕴之量；为了对治身语意不同之行为，则相应宣说了八万法蕴。

每一法蕴的量究竟是多少？这有很多不同说法：有些人认为法蕴是一个论典的量，即舍利子所结集论典之量；或者是与对法论的量相同，有六千颂，这样八万法蕴就共有四亿八千万偈颂；还有人说，蕴、处、界、缘起等能圆满宣说的每一个完整词句即为法蕴之量，如五蕴中的色蕴是一个量，十二处中的处也是一个量，十八界里的界也是一个量……。世亲论师认为：佛陀宣说的八万法蕴其实是为了对治身体、语言以及意识行为而作的相应宣说，也就是说每个众生都有身语意不同方面的不良行为，为了对治这些恶行，佛才宣说了八万法蕴。

此外，对于法蕴之量还有很多其他不同观点：法友论师说，天王大象能驮的墨所写之量，可成一个法蕴之量；《华严经》中记载，善财童子四处参学时，曾遇到南方的海云上师，上师曾对他说即使用大海一样多的墨、须弥山般大的笔来书写大乘各法门的种种教理，也是数之不尽、写之不完；在《报恩经》中说，提婆达多能背诵六万头大象所背负的经典，而每头大象能驮经典之数量也难以数尽；《大乘阿毗达磨杂事论》中说：“问一一法蕴其量云何。答十百之数是法蕴量。”有关八万法蕴，不管大乘小乘，说法很多，争论亦是比较多的。

既然有如此多法蕴，那现在为何没有这么多的经典呢？《毗奈耶经》中说，佛陀涅槃以后，一位婆罗门国王开始破坏佛教，将大量佛经、佛像、佛塔等全都予以毁坏，佛教自此开始衰败，许多法蕴亦因此而隐没；有些《俱舍论》注释则认为，在佛涅槃后，有些法蕴传到了其他世界，有的则被请到龙宫，有关这方面在《致弟子书》中亦有记载。

丙二、其他依此类推：

如是此外如所应，所有一切蕴界处，
详察细究自法相，应当摄于前述中。

此外其他经典中所说的一切蕴界处，按照其所对应的合理性，详细观察它自己的法相，皆应摄于前面所说的蕴界处之中。

法蕴可包括在五蕴中的道理在前面已经讲过，除此之外，依据对应方法的合理性，所有其他经典中讲到的蕴界处，通过详察细究来观察其法相，不论任何一种法，全部都包括在前面所讲到的蕴界处之中，也即法相与蕴之法相相同则包括于五蕴之中；若是界的法相就包括于十八界中。所以，八万四千法蕴，在一一详细观察它们自己的法相之后，皆可摄于蕴、界、处之中。

那么无漏五蕴、十遍处等是如何含摄于蕴处界中呢？无漏五蕴可含摄于色蕴与行蕴之中，其中戒蕴，如别解脱戒中除断贪心、害心和邪见之外的身语七断，小乘认为是无表色，故可包括在色蕴中；后四蕴可包含于行蕴中，有部宗认为后四蕴均包括在心所中，故属于行蕴。另外，《三蕴经》或其他经中所说的四蕴、五蕴皆可包括在蕴中，因此不能涵盖或不能包括的过失是不存在的。

十遍处是一种禅定境界，获得此禅定后，所有的地、水、火、风、蓝、黄、白、红、空无边处、识无边处皆可于修行人面前显现。其中前八遍处是无贪的自性，属于法处之中；若具从属则可为意处和法处所摄。从属是指非主要之心，在与心相同的群体中所发生的心所，叫做从属，比如地水火风的形态已经修成，则一切皆变成大地、虚空，在与此相同的心所范围出现的其他心所，就称为其从属；空无边处和识无边处是四名蕴的自性，包括在法处与意处中。八胜处也是瑜珈师通过修行之后，其禅定力超过一般凡夫之分别念的一种境界，也是无贪的自性，故可包括在法处中。

表十二：

又在《多种界经》中说到界有六十二种。六十二界均可含摄于十八界，这里仅简单介绍一下地、水、火、风、空、识六界与十八界的相摄：前四界是触界所摄，因四大是所触之境；空界，有部宗认为其以明暗为体，故为色界所摄；识界是以有漏识为自体，七心界所摄。

下面一个颂词，在麦彭仁波切的科判中是分别宣讲两种界。在佛经中讲具有六种界的士夫，《宝鬘论》中讲人无我时，说士夫不是地、水、火、风四大，也不是空和识，所谓的“我”并不存在。但士夫相续中的地水火风空识，都属界的范畴，那么这里的“空界”与前面所讲到的无为法的“虚空”是否相同？士夫的识界与十八界中的识界是否相同？下面就开始解释这两个问题。

孔隙称为虚空界，传说即是明与暗，
所谓有漏之识者，即是识界生所依。

虚空界就是门窗以及口鼻等的孔隙，传说是以明、暗为体；有漏的心识就是识界，因为它是有情转生的所依。

有部宗认为，空界与虚空是有区别的，虚空可分为无为法虚空与天上蓝色的庄严虚空（天空的蓝色其实是须弥山反射的颜色）；而空界则是指门窗等处的孔隙，是一种实法，它的自体是光明与黑暗，又由于可损害自本体——瓶子中的虚空，在装水时，虚空受到损害，不再存在，因而是有碍法。有部宗认为此有碍法可在其他法的附近存在，比如将瓶子放在桌子上时，原来桌子上有虚空，现在瓶子放在其上时，虚空就站到了一边，所以是有碍之从属。

经部宗认为虚空存在不合理，世亲论师在颂词中用了不太满意的口气——“传说”。对于有部宗所认为的空界就是光明与黑暗之本体的观点，若不观察也许会认为他这种说法是对的，但若详细观察，因为光明与黑暗包括在支分显色中，也就是说光明的微尘和黑暗的微尘可被眼睛所见，这样一来，所谓的虚空就不能被法处所摄。

对方也许会问：空界应是实有存在，若不存在，那么具足六界的士夫，不是就少了一个界吗？而且，缘起分为外缘起和内缘起，外缘起中有地、水、火、风、空五种，如种子要发芽时，种子是近取因，还需要地水火风以及空的俱生缘，若空界是无为法，根本不存在，那为什么它会摄于因缘之中？对此可以这样回答：将空摄于因缘中，是因为它对种子的发芽没有起到阻碍的作用，所以说空是一种缘，也就是说，种子在发芽过程中，虚空对它未制造任何违缘，使种子在虚空中生长，而虚空的本体从来就未产生——虚空对种子的作用，就如同石女儿对种子的作用，真正意义上没有任何差别，只是在一个空间中给种子一个发芽的机会，如果没有空间，那么种子发芽的机会是没有的。经部认为虚空是无有阻碍的法，它可以存在于其他法的附近，是无碍从属。不存在的法可以在其他地方存在，实际上这个存在和不存在也是没有任何差别，就像石女儿本来不存在，则说他的死亡也就无有任何意义，佛经中也说：虚空是不可能见到的。

颂词中说：孔隙就是虚空界，因为佛陀在《多种界经》（亦叫《法镜经》）中讲了六十二种界，如众生界、虚空界、心识界、耳根界等等，在此经中讲到虚空界就是指孔隙。人身体中的孔隙，如鼻子的孔隙，肚子里的孔隙；在外情世间，屋子与屋子之间的孔隙、瓶子里的孔隙全部可包括在孔隙中。佛经中讲得非常清楚，内外的孔隙就是虚空界。那这些孔隙是有为法还是无为法？在这个问题上，各个宗派的观点也有点不同，有部宗认为前面所讲的虚空包括在无为法中，但这里的空界与虚空并不相同，虚空界是人体中或外面屋子中的一些孔隙，这些孔隙是有漏法，它是有为法，不包括在无为法中；三无为法中的虚空是无漏法，也是无为法，它不是因缘所成，所以有部宗认为虚空界和虚空应该分开来讲。有部宗所说的空界就是指光明或黑暗的本体，比如窗户是四方形，虚空亦是四方形；若白天看，它是一种光明，若晚上看，那虽然有虚空，但看不清，是黑暗的，因此认为虚空就是一种孔隙，这样的孔隙或是光明或是黑暗，除此二者以外没有其他，它其实是成实之法，属于一种有为法，可以让众生生长、呼吸等等，起很多作用。随教经部也是持有部的这种观点，但其说法与有部宗稍有不同，他们认为瓶子装水时，虚空的本体以未受到任何损害的方式存在。随理经部和唯识宗以上不承认虚空真正实体存在，他们认为三无为法的虚空与这里所讲虚空没有区别，应该是一体的，只是有部宗并不明白其中道理。

有部宗这时发出质难：瓶子中原本有虚空，向其中装水时则没有虚空，那么这些虚空原是常有之法，后又变成了无常之法，无为法的本性不是改变了吗？随理经部以上回答说：并没有这种过失，因为虚空是假立的，它没有一个实质性的存在，如果是实质性存在，那瓶子中有一个虚空，然后倒水时，瓶子中的虚空，或者是灭亡了或者是跑到其他地方去了；但我们并不承认虚空成实存在，所谓的虚空只是名称而已，因为其不成立，所以，人们称其为无为法，而所谓的无为法也并不成立，因此这种说法是非常合理的。

满增论师在《俱舍论大疏》中说：有部宗认为虚空和虚空界是他体的，是分开存在的，而经部以上则认为本质上没有差别，是一体的。经部以上为什么不承认虚空呢？当然从名称上承认是一种无为法，在本质上无有差别，没有本质上的产生，比如石女儿本来未产生过，既然不曾产生，那么“石女的儿子病了”或者“石女的儿子死了”，会不会产生这种概念？同理，所谓的虚空，首先它的本体并未成立，那么向瓶子中倒水时，会不会有虚空已经毁灭或虚空跑到其他地方去了的想法呢？不会有。因明也站在经部的观点分析过，如萨迦班智达的《量理宝藏论》中说：“无自相故非现量，无相属（彼生相属，如种子生芽；同体相属，如火与火的热性）故无比量，是故所谓有虚空，绝无能立之正量。”我们说一个法要成立，或是现量成立或是比量成立，那虚空能不能现量成立呢？不能成立，因虚空没有自相之故；能不能以比量来成立呢？若用比量来成立某个法，则必须在因与立宗之间有某种关系——因果关系或同体关系，但虚空自己的本体不成立的缘故，也就不能建立任何一种关系，故比量也无法成立。这样一来，所谓的庄严虚空和孔隙的虚空也就并不存在了。萨迦班智达在相关讲义中作了非常细致的分析。

人们也许会想：我们面前的虚空到底存不存在？如果虚空存在，那我坐下时，虚空是不是跑到其他地方去了，若未跑到别的地方去，我应该坐不下来；如果原本存在而现在不存在，那么无为法已经变成了有为法。在这里应该抓住一个要点，如若虚空真正实体存在，确实会有这种过失，但所谓的虚空实体存在，除有部宗以外，其他宗派根本不承认。法称论师在讲因明推理时，经常用虚空作比喻，虽然虚空是不存在的，但把非无常称为常有，将其用来作常法的比喻，也就是说法称论师把常法不存在的道理，反过来用虚空作为其比喻，说明真正常有的法在世间根本找不到。大乘中观以上，无论是讲大圆满还是中观，经常用观虚空或虚空的本质来比喻非常贴切，大家通过这种比喻可以通达很多甚深的含义。

识界并非是指无漏识，因为它是众生从入胎到死亡之间投生三有的所依。人们的心识也即所谓的识界，它应该是有漏法，之所以包括在界中，是因为可从一个界投生到另一个界，这些均由意识起作用，若没有心识则无法转生，比如中阴身前往后世，这个过程必须依靠心识，所以识界是现在众生前往后世的心识，也就是轮回之因。

在蒋阳洛德旺波的讲义中还讲到了佛经对于界所安立的诸多名称，这些实际均可包括于十八界中。

乙三（界之分类）分八：一、有见等五类；二、有寻有伺等分类；三、有缘等五类；四、三生之分类；五、具实法等五类；六、见断等分类；七、见与非见之分类；八、二识等三类。

在界之分类这一科判中，麦彭仁波切将之分为二十一种，在蒋阳洛德旺波的讲义中则说：界应分为二十种，而在分科判时，为了方便则分成了八种。

丙一、有见等五类：

有见即是唯一色，有对乃为十色界，
无记之法有八种，除色声外余三种。

十八界中，可被眼识所见的唯一是色界，属于有对法的则是十色界，此十色界中除色、声外的八种均为无记法，其余的十界都相应存在善、不善、无记三种。

前面已经讲到了十八界，那其中有哪些由眼睛可见呢？“见”，有用心来见，比如以心现见本性、用心来证悟；也可以用眼睛来见。此处指第二种——以眼睛来见，十八界中，眼睛能见的只有一个法，即是色法。此处之“色”并非色蕴中的“色”，色蕴中的色包括五根、五境、无表色，五根与无表色无法用眼睛见到，五境中的声、香、味、触也见不到。因此，十一种色法中，以眼睛可见的只有色法，也即前面所讲的显色、形色，加沃杰论师的《俱舍论疏》中说：用语言可以表示，用眼根可以见到之法，称为有见。比如说“这是柱子，这是瓶子”，当说出一种法时，其他人心中马上现出它的总相，而且也可以见到其自相——“这就是红色的柱子”、“这就是圆圆的瓶子”。

在十八界中，有对的法有哪些？有部宗认为五根、五境是色法，它们都是有阻碍的，所以将十色界称为有对法。颂词中经常会用到“有对”，讲义中则常用“有碍”。有碍分三个方面：障碍、缘碍、境碍。障碍，指微尘与微尘之间互相不能侵犯，比如一位道友坐在自己的位置上，另一位道友不能融入他的身体，占据他的位置，这就是障碍，手对墙壁接触时有阻碍，也属于障碍；缘碍主要是从心与心所角度安立的，当心与心所正在执著某一外境时，于此心与心所范围中不能缘另一外境，比如正对扎西生嗔心时，心心所不会同时对另一人产生贪心；境碍，自己只可以取自己的境，别的境不能取，如同脚被绳索套住而不能离开，同理，眼识只能取外境的色法，不能取耳根对境的声音，这叫做碍，耳根也只能取声音，其余根均可依此类推。缘碍和境碍中的“碍”均有“取”的意思，不同的是，缘碍取一个境的同时不能取第二种境，但在第二刹那时，可以改变，如第一刹那生嗔心，第二刹那可以生贪心；而境碍只能取自己的对境，如耳朵只能听声音，总也不会见到色法，当然，一些可六根互用的圣者另当别论。

在《自释》中还讲到境碍的几种情况：水中有碍（可见）、陆地无碍，如鱼；陆地有碍、水中无碍，如人；水和陆地皆有碍，如青蛙；水与陆地皆无碍，如盲人。另外，还有白天有碍、夜晚无碍，如人；夜晚有碍、白天无碍，如猫头鹰；白天、夜晚皆有碍，如野马、狼、猫等。还有是障碍非境碍的，如色等五境——其于自微尘之上不会有其他微尘，不是境碍，因为境碍是从根的角度来说的；是缘碍非障碍，如心与心所；是障碍也是境碍，如五根——根的位置不被其他微尘占据，且其所取对境也是固定性的；既非障碍也非境碍，如无为法、得绳。

“有对乃为十色界”中的“有对”是指障碍，因五根、五境皆由微尘积聚所成，互相之间皆为能障与所障的关系。十色界不属于缘碍，因为缘碍是从心心所的角度来说的；五根应该属于境碍的范畴，但五根必须与外境结合，产生执著，否则也不会发生阻碍。

无记法是指非善亦非恶，如磕头时是善法，是身体方面的；杀生是恶业；吃饭、炒菜等则是无记的。那十八界中，哪些是无记法呢？无记法有八种，即十色界五根和五境中除色、声以外，余下的八种为无记法，因为香味触等八种不会根据发心不同而成为善法或恶法，本体即为无记；“余三种”，除八种无记法以外的色、声以及七心界和一个法界，根据发心不同具足善、不善、无记三种中的任何一种，其中色与声为身语有表色所摄，并根据发心不同而为善、不善、无记三者以及相续所摄，但不被无表色所摄。色与声若不为相续所摄则称为自性无记法，但有一些特殊情况，如天人的鼓声，有些是善法方面的，有些是恶法方面的。

在学习《俱舍论》的过程中，大家也许会发现一些不同观点，然后就认为：不应这样分类，应该那样分类，像天人的鼓声并非人相续所摄，但是发出一切万法无常、无我、寂灭等声音，这应是善法的。我们在学习时应以教理为主，此处是以总的分类来区分的，若真正安立其法相，应按照因明观点安立，因它可远离一切过失，而《俱舍论》的分类并不是很严格。因此，在闻思、辩论、研讨的过程中，千万不要对世亲论师等高僧大德说诽谤的语言，否则到晚年时也许会后悔。

佛陀所传的法有甚深和广大两方面，甚深方面由文殊菩萨与龙猛菩萨广传，广大方面则是由弥勒菩萨与无著菩萨、世亲论师传下来的。世亲论师的《俱舍论》实际上是佛陀第一转法轮的见解，主要广说名言方面的法；而无著菩萨则依靠唯识观点主要宣说胜义方面的法要。《俱舍论》当中的很多分类，中观应成派也是不得不承认，如有碍法、有见法，让中观应成派来安立，也要根据本论观点安立。如果说持中观应成派的观点或者修大圆满的人不用了知有碍法、无碍法、十八界等，不承认这些观点，那眼根见色法既然不承认的话，大圆满当中所宣说的内容也没有必要承认了。所以在抉择名言时应该依靠《俱舍论》，虽然颂词中有些观点是有部宗的特殊安立，在这方面可以不承认，但除此之外的大部分观点，中观应成派亦是承认的。

八种无碍界（七心界与法界，此八者是从缘碍来讲的）中，七心界因为与贪、不贪等助伴相应存在而具善、不善、无记三者。若与善心相结合时，七心界变成善法；若与不善心相结合，则七心界变成不善法。比如眼识与贪心相应时，眼识变成不善业；若看佛像，则成为善业；若眼识见到拖拉机，既不是善心也不是恶心，处于无记的状态即是无记法。法界有些是本性善（不观待其他任何心所，其本身即为善法，如无贪、无嗔等）、有些是相应善（与本性善中任一心及心所相应）、有些是等起善（由善心引发的身语有表色与无表色）、有些是胜义善——小乘的抉择灭是胜义善法，而虚空、非抉择灭均为无记法，因为它们不是善也不是恶，但《大乘阿毗达磨》中说，所谓的非抉择灭、虚空是不存在的。

欲界具有十八界，色界之中十四界，
香味以及鼻舌识，此四种界未所属。
无色界中则具有，意法以及意识界。
彼三有漏与无漏，其余诸界为无漏。

欲界具有十八界，色界具有除香、味、鼻识、舌识以外的十四界，无色界具有意界、法界与意识三界，此三界通于有漏无漏，剩下的十五界只通有漏。

欲界具足十八界，因其皆能增长欲界烦恼之故。色界具足十四界，因五境中的香与味在色界不存在，由缘外境所生之鼻识和舌识亦就不存在了。在色界没有香与味二者，因为它们是段食性，只有远离了对段食的贪执才能转生到色界，但是有部宗认为色界天人的鼻根、舌根等是具足的，只是没有外境，由于没有外境的缘故，虽具足根，但亦不会产生鼻识、舌识，因此色界只具足十四界。段食（段食、触食、思食、识食，第三品有详细讲述）在色界中是不存在的，它是一种食品，有味、香、触，有此三者之故，欲界众生很喜爱享用，若不远离段食，无法转生色界。既然味、香、触是段食的本体，那么，色界中所触也不应当有了？虽说段食是所触，但所触不一定是段食。所触分两种，一种是属于段食的所触，一种是不属于段食的所触。在色界所触不一定全部断除，如天人穿衣服，也有柔软的所触。而具足香与味的段食，即使在色界中具足，也是没有任何必要的，但世亲论师在《自释》中说，如果没有必要而不存在香与味，那么鼻根与舌根也不应存在，因为没有任何必要，他对有部宗作了这样的驳斥。有部宗反驳说：鼻根与舌根是有必要的，因为可以起到庄严的作用。世亲论师说，庄严并不是由根来显现的，如果只是为了庄严，只显现它的鼻身和舌身（可现量见到的鼻子、舌头即为鼻身与舌身）就可以了，之所以在色界中存在鼻、舌二根，是因为六根皆依有情之身得以生起，而非依靠境界起现。

无色界具足意界、法界、意识界，因为它们可增长无色界的烦恼。无色界无有十色界，因此依五境而生的五识也就不会存在，那这样一来，意根（意界）是六识聚灭尽无间产生的，无色界既不具足五识，那意根如何具足呢？无色界中虽然不具足五识，但第六意识灭尽的这种心识应该存在，因此意根可以存在。法界在无色界中也是存在的，法界包括属于等持之受以及不苦不乐的受等细微受，而且麦彭仁波切在《智者入门》中说：无色界有细微之想。想和行包括于心所之中，心所包括在行蕴中，而行蕴包括在法界之中，所以，法界应该在无色界具足。

意界、法界、意识界三者既具足有漏法也具足无漏法。此三界既有苦谛与集谛所摄的有漏法，也有道谛、无为法所摄的无漏法，比如获得抉择灭时，在抉择灭的群体中，六根识全部变成无漏法，所以，意界、法界、意识三界具足有漏法与无漏法。其余的五根、五境、五识共十五界唯一是有漏法，有部宗认为凡是色法皆为有漏法，外面的色、声、香、味、触，以及眼、耳、鼻、舌、身诸根全部是有漏法，因为它们可以增长一切有漏烦恼，是修道过程中需要断除的（属于修断）；他们认为阿罗汉和佛陀的身体也属于有漏法，因此不能对佛陀的身体皈依，因为佛陀的身体属于苦谛，对佛的身体皈依、顶礼是不能赐予悉地的，真正应该皈依的是佛相续中的智慧，这才是无为法，才是真正的无漏法。在这个问题上，密乘以及大乘的说法与小乘有很大差别。

丙二、有寻有伺等分类：

寻伺二者均有者，即是五种识界也。
最后三界有三种，其余诸界无寻伺。

十八界中既有寻又有伺者为眼识等五识界，意、法、意识三界则存在有寻有伺、无寻有伺、无寻无伺三种，其余眼界等十色界均为无寻无伺。

寻与伺皆属心所。寻，对外境事物的粗略了知，如了知桌上有瓶子；伺，详细了知事物本体，比如通过详细观察，发现桌上的瓶子有个裂缝。

在十八界中，哪几界有寻有伺？哪几界无寻唯伺？哪几界无寻无伺？此颂词即告诉我们十八界与寻、伺之间的关系。按有部观点，有寻有伺的总共有五种识界，即眼、耳、鼻、舌、身五识，因为此五界向外观而执取粗细之相，其中执取粗相者为寻，执取细相者为伺。当然，在眼睛见外境时，眼识实际是无分别的（这一点上，因明观点与俱舍基本相同），但此处所说的“寻、伺”可以包括有分别和无分别两种，也就是指自性分别。最后三界（指意界、法界、意识界）存在有寻有伺、无寻有伺、无寻无伺三种情况，一、有寻有伺，欲界与初静虑粗分正禅（第一静虑分未至定、粗分正禅、殊胜正禅三种）的意界、意识界与寻伺以外的所有相应法界必定存在寻和伺，因而是有寻有伺。为什么说是除寻伺以外的所有相应法界呢？因为寻与伺不会自己具足自己，比如说“这个人具足财产”是可以的，但是若说“财产自己具足财产”，这种说法名言中也不合理。或者也可以这样解释，当寻心所生起时，无有第二个寻与之俱起，所以是无寻有伺，而非有寻有伺；当伺心所生起时，没有第二个伺与之共同生起，所以是有寻无伺，而非有寻有伺。因此，所说的相续中具足寻与伺，是指除寻伺以外的其他相应心所中亦有寻和伺。二、无寻有伺，欲界、初静虑粗分正禅的寻以及初静虑殊胜正禅的伺（殊胜正禅的伺应是无寻无伺）以外的所有相应法为无寻有伺。初静虑殊胜正禅已经断除寻思的粗大心所，只有细微的伺，所以是无寻唯伺之地；欲界以及初静虑粗分正禅的寻，再无与其相应的寻生起，但必定会有伺与其相应，因此也是无寻唯伺。三、无寻无伺：初静虑殊胜正禅的伺察无有第二伺，第二静虑以上的意等是断除寻与伺之地，不相应法界不具有寻伺二者，因而它们是无寻无伺；剩余的眼等十色界是不相应法，绝对是无寻无伺。初静虑殊胜正禅的伺，无有第二个伺与其相应，而此地本就无寻，因此为无寻无伺；第二静虑以上的意等已经断除寻、伺，故必定是无寻无伺；不相应法界（法界所摄的不相应行法，如同类、得绳、命等）不具足寻伺二者，所以是无寻无伺。在禅定中具有八种过患，寻与伺是其中的两种，还有欲界的忧和苦，二禅的喜，三禅的呼气、吸气、乐，第四禅因为远离了这八种过患，所以被称为不动。其余的十种色界属于色法，不与寻伺心所相应，故为无寻无伺。

五种根识无计度，以及随念分别念，
计度外散意智慧，随念一切意回忆。

五种根识无有计度分别以及随念分别，所谓计度分别就是指意界之中向外散或向外观察的一种智慧；随念分别是用自己的智慧来回忆往昔。

有人提出疑问：佛经中说五根识无分别念、无寻伺，那么在这里又说五根识是有寻伺的，难道这不矛盾吗？上一颂中说五根识有寻伺，只是就自性分别而言，而佛经中所说无分别，是从计度分别和随念分别的角度来讲的，因此不会有任何矛盾。

在佛经中，有很多似乎是自相矛盾的不同说法，对这一点大家应该明白，哪些是总说，哪些是分说，哪些是了义的说法，哪些是不了义的说法，这些道理应该清楚。现在很多人没有闻思，尤其对因明、俱舍的道理不懂，经典中所说的含义根本不清楚；有的人虽然了解一点佛法，但也弄不清究竟的密意与暂时的说法——有些将佛的究竟密意解释为不究竟；有些将虽然语句相同，但意义完全不同的佛语错误理解。所以若一个修行人没有进行过真正的闻思，即使面对抉择因果或现实问题时也会出现很大困难。

对于上面所提出的疑问，大多数人都会有，但是若了知这只是从不同角度来解说的，就不会有任何矛盾了。世亲论师在《自释》中说：“传说分别，略有三种。”甲智论师解释此句时说：世亲论师的“传说”二字是指有部观点，因为按照有部宗的观点是将分别念安立为三种：自性分别、计度分别、随念分别。在颂词中只解释了一下计度分别和随念分别，也即计度分别是指与意识相应，散（其实并不是“散”，而是直接专注于外境）于外境的智慧，比如向外观察一切万法皆为无常，一切万法皆不存在，这种粗大的分别念，叫做计度分别，也就是向外观察的一种智慧。随念分别念指不观待名称而随意义入定出定的一切与意识相应之忆念，也即用自己的智慧来回忆往昔的事情。所谓的五根识已经远离了随念分别和计度分别，却没有远离其本身就具足的自性分别——它包括有分别与无分别两种，因此，佛经中的观点并不是不能解释。在《自释》中也讲到：一匹马只有一只脚，人们就说这只马没有脚，但实际上并不是没有，还有一只，只是其余的三只不存在而已，同理，眼识、鼻识等不具足分别念并不是所有的分别念都不具足，只是按有部的观点无有计度分别和随念分别。这种说法与因明说法比较相似，比如眼、耳、鼻、舌、身五种根识是现量根识，既为现量，就无有计度分别，但现量也属于心识之中，故而也有自性分别。

这个问题极为重要，眼识、鼻识等有分别是从什么角度来出发的，无分别是从什么角度来出发的，这些都需要分析；无上密法的某些修法也是有时有执著，有时没有执著；讲到“心到底存不存在”时，也是有时说心不存在，有时说心存在。这些大家应仔细研究，明白种种说法的究竟含义是至关重要的。

丙三、有缘等五类：

有缘即是七心界，以及法界之一半，
九无执受八与声，其余九界有二种；

十八界中属于有缘法的是七心界以及法界的一半，即一切心所；属于无执受的有九种，即八无碍界与声界，其余的九界则具有有执受与无执受两种。

在前面已经讲了寻伺等五种分类，下面有人产生疑问：十八界中哪些是有缘的，哪些是无缘的？哪些是有执受，哪些是无执受？在这个颂词中就回答了这两个问题。

有缘与无缘皆于心与心所方面安立，如心与心所执著外境，称为有缘；心与心所未执于外境，则称为无缘。缘，也就是心与心所趋入外境或执著外境，是一种专用名词，也是心与心所的一种特法。

十八界中是有缘法的即七心界与法界的一半，七心界是有缘法，因为它缘对境而执著，七心界中最后的意根能真正去缘的对境是没有的，它的对境应该是一种相续，以此原因将其安立为有缘，而且意根本体上与前六识并非他体，因此识蕴应是心王与心所，也就是心王和心所是有缘法；法界包括四十六心所、十四不相应行、三无为法，“一半”是指法界中的一部分，即四十六心所，它们可包括于有缘法之中。因此，凡是有缘法皆在心心所方面安立，眼根虽取外境，但它却不是缘外境，应该是由心与心所去缘眼根所取之外境，并且产生执著。所以，不论学哪一种法，只要能够调服自心，就是有利、有用的法；反之，若所学之法不能调服自己的心，哪怕学的是无上大圆满，对你来说也没有任何利益。

颂词中虽然没有直接说无缘法，但实际上间接也已说明了，也即除心和心所以外的其他十个半界（五根、五境，以及法界之一半——十四不相应行、三无为法以及无表色），此二十八法非心心所，不能缘外境，故名为无缘。

执受是指对根等色法作利害，会产生苦乐的感受，并作为心与一切心所的所依，也就是世人所说的有心或具足心。有执受与无执受分别是指被心相续所摄和未被心相续所摄，十八界中无执受的有九个，即八无碍界（七心界与法界）以及声界，因为执受是从被其他法所执受而言的，七心界是心王，法界中的一分是心所，此二者皆为能执，并非所执，所以是无执受，或者也可以说，因为它们本身是心而不会再具足心，比如可以说“这个人具足财产”，但不能说“财产具足财产”，因此心不会再具足心，故为无执受；而法界中的一分——不相应行、无为法、无表色，它们不是微尘积聚的色法，所以也是无执受。关于声音，前面也讲到声音分为有执受与无执受两种，但前面所讲的八种声皆是由大种之因所生，是从大种所造的角度来讲的；本颂所讲的“声”包括在无心之中，因为声不具足心，所以是无执受，在这一点上，与前面所讲的声是有区别的。

其余九界是指除声音以外的眼、耳、鼻、舌、身五根，以及色、香、味、触四境，此九界通有执受与无执受两种。现在的五根以及为现在五根群体所摄的四境是有执受的；过去、未来存在的眼等五根以及未被相续所摄的色等四境是无执受，而且未与根相合的须发、指甲、血液等（一般情况下，即使剪断头发、指甲等也不会有痛觉，但若与根身相连，则会有痛感）以及不被相续所摄的外器世间的色等诸法均为无执受。这里宣说了有部宗的一个特殊观点：未来和过去的五根以及在五根群体中存在的四境皆为无执受。但实际上，未来的根或者法并不存在，也就不应该存在有执受或无执受的概念。

下面是对大种所造与非大种所造之间的分析：

所触大种大所造，剩余九种色法界，
大种所造无表色，十种色界即积聚。

十八界中，触界既是大种也是大种所造，剩余九种色界唯是大种所造，无表色亦唯是大种所造；眼等十色界属微尘积聚而成。

所触分为因所触与果所触两种，其中属于因所触的地、水、火、风四大是大种性，属于果所触的柔软、粗糙、轻、重、冷、饥、渴七种是以四大为因所造的，因此触界既是大种又是大种所造；十色界中除去触境以外，剩余的五根以及色声香味九界，皆属色法，唯是大种所造；属于法界一分的无表色，亦唯是大种所造之性，如上文所说“一切大种作为因，彼者称为无表色”；既不是大种也不是大种所造的是七心界以及除无表色以外的法界一分——心所、不相应行、无为法。

十八界中以微尘积聚而成的有哪些呢？“十种色界即积聚”，属于微尘积聚的唯是五根、五境十色界，而七心界及意界并非微尘积聚之法。

能断以及所断者，即是外之四种界，
如是所焚与能称，能烧所称说不同。

既是能断又是所断的，就是外界的色香味触四界,而且此四界也是所焚与能称，但是对于能烧和所称的说法，则各有不同。

十八界中的色、香、味、触四界既是如斧头般的能断又是如木柴等的所断，因为此四界能够断除他法，而且也能被他法所断；而诸根则如光芒般清澈，因此既不是能断也不是所断。

有人产生疑问：人的手指被砍断后，仍然可以动，那么这个已经断的手指是不是还有一个根？这个根会不会断？有部认为：手指虽然断掉了，但身根并没有断掉，因为根如同透明的光芒，它不是能断，而且以它也没有断除其他法的能力，故也不是所断，之所以身根在身体上，而手在外活动，这说明手上有能遍的风，这种能遍的风没有消失，手指断掉的那一部分还是可以动，但却没有身根。然而加悟论师在讲义中说：应该有身根，比如有些人的鼻子断了以后，把它再次重新安上还会有感受。而世亲论师在其他讲义中说：这种说法不合理，如果断掉的部分有身根，那当它断掉并与身体分离时，应该有触觉，但很显然是没有的，而当鼻子又重新安在原来位置上，触觉恢复时，它与原来的身根已融入一体，说明身根没有断掉，若如此承认倒是可以。

再比如蚯蚓，当它的身体断开后，两截身体都是有生命的，都可以动，所以身根还没有断。这种说法可否成立呢？实际也是不合理的，蚯蚓的身体已经断成两截，按理来说是会死的，但是现在两边的蚯蚓仍旧活着，那是不是一条蚯蚓变成两条蚯蚓呢？或是原本在一个身体上的触觉变成两个众生的身触了？《前世今生论》中说：并不是一个众生变成两个众生，中阴身的数量不可思议，就像微尘一样多，当蚯蚓刚刚死去，身体还未改变时，有另一个中阴身很快进入蚯蚓的身体中，这样一来，原来的一条蚯蚓不会变成两条蚯蚓，因为众生只有一次生命，不可能变成两个。

声音也既不是能断也不是所断——这是有部宗的一种特殊观点，他说色香味触都是有相续的，而声音不同，因为发音的位置是以四大组合的身体，以这种身体使前面刹那的声音产生后面刹那声音的过程是没有的，这方面的辩论在下文还有。《智者入门》中也说：声音是没有相续的。

八无碍界是心与心所，因为无有身体亦就无法断掉。那么，除心与心所以外，无表色、无为法能不能断开？对于这个问题，各个讲义中也都没有宣说。但是，小乘所承许的虚空，是可以断开的。

如同外四界既是能断也是所断一样，被火所烧，能用秤称量的也是此四界。这种说法，有一部分有部论师不太承认，他们说，在果所触中有轻重，因此色法可以过秤，可用秤来衡量，但是香、味、触用秤来称量则是不合理的。而另外有一些有部论师则认为，不但色法可以称量，而且香、味、触也可以。其他的十四界在颂词中没有明显的宣说，但间接也已经说明了。

对于能烧所称的问题，有很多不同观点。有些人说：能烧唯一是火，所称唯一是重量，因为此二者均可包括于所触之中，所以能烧与所称二者唯一是所触。还有人说：并不是唯一的所触，而是外四界。世亲论师在《自释》中未作任何破立，但实际上，他也是认为所谓的能烧所称应该是所触，这种观点比较合理。但也可以这样想：其实在火的群体中也是具足色、香、味、触的，因为所有的物质都具足八种微尘，只是在火的群体中，其他的微尘不明显而已，既然如此，说色、香、味、触是能烧也应该不相违，比如以火烧木板，在能烧火的群体中，色、香、味也应该存在，那么，当火成为能烧时，其他的色、香、味也已经成为能烧了。

丙四、三生之分类：

异熟生与长养生，即是内在之五根，
声者非为异熟生，等流生及异熟生，
即是八种无碍法，其余则有三种生。

十八界中属异熟生与长养生的是内在的眼等五根；声界非为异熟生，而是长养生与等流生；属于等流生及异熟生的是八种无碍界；剩余的色香味触四界则三种皆有。

何为三种生？三种生是指异熟生、长养生、等流生。异熟生，指即生不观待任何因缘，是由前世善恶业产生的果报，比如前生造善业或恶业感得今生是人的身体，不管此身体好或不好，现在想在本质上改变是不可能的事情，这就是异熟果的一个特点。异熟因有两种，即善业和恶业，异熟的本体，非善即恶，无记的异熟是没有的，而异熟果是无记的，不可能有善或恶，比如使现在身体产生的因，或是善业或是恶业，然而此身体的本身处于无记状态之中，身体的本体不可能是善或恶。

长养生不观待前世之因，而是指于即生中通过饮食、睡眠、禅定、抚摸或者通过某种加工可以使之增长。有部宗说：异熟生对身体起最重要的作用，它在里面；长养生对身体的外面起作用。身体最中心的力量是异熟生，对外面的皮肤起作用的是长养生，现在有些人不相信前世的异熟因，只相信今生的长养生，每天为身体装扮，做各种各样的人工手术，这个当然也起一点点作用；实际上有些修行人等持特别好，脸色或身体也会特别好；还有睡眠，若晚上睡得很好，脸色也会很好，而且身体会胖起来，戒律中也说：肥胖与睡眠有很大关系，因为都是愚痴性的缘故。外道认为，现在的身体、生命是世间的造物者所造，或者说是偶尔产生的，但佛教徒对于这种种观点并不赞同。在佛教徒中，有些人不论遇到任何事，都说“这是前世业力现前”，这种说法也不能一概承认，比如身体生病，有的病是前世异熟果，这样的病依靠吃药、打针或念经不一定会好，因为异熟果不是因缘能够轻易改变的。而有一些病是由四大不调引起的，这时吃药、打针可能就会起作用，也就是说，长养生在即生中可以改变，但异熟生则不会改变。

等流生是指前刹那产生后刹那，除加行道最后获得见道的刹那以外，其他一切有为法均为等流生。等流所生之果有感受等流果与同行等流果的差别。

十八界中哪几界属于异熟生？哪几界属于长养生？哪几界属于等流生？

属于异熟生与长养生的，即眼、耳、鼻、舌、身五根。眼根、耳根等好或不好，全是与前世有关系的，前世如果造善业，即生中成熟人的眼根；前世造恶业，即生会成熟饿鬼的眼根，所以眼等五根是异熟生。也是长养生，比如眼睛，敷眼药、戴眼镜，对眼睛会有好处，如果仅仅认为是前世业力现前，而不去保护自己的眼睛，这也是不好的。等流生其实也可以包括，比如耳根，第一刹那的耳根不断产生第二刹那的耳根，称为耳根的等流生，那颂词中为何不如此安立呢？因为这种刹那刹那的产生可以包括在异熟生或长养生中，不必单独安立。

声界不是异熟生，而是长养生与等流生，因为异熟被不相应法中断后就不会再继续产生，并且只是想一想也不能产生，而声界则与之相反，在想发声的时候就可以发出声音，但异熟生并非如此。在一些注疏中也提出这样的疑问，佛陀在世时，有一个叫桑顿的人，他的声音特别特别好听，人们问佛陀：“他的声音为什么这样好听？”佛陀说：“他过去世曾在迦叶佛的佛塔上挂了一个很好听的小铃子，以这样的异熟果报，在今生中声音非常好听。”上师法王如意宝也经常说：你们要好好地念《普贤行愿品》，用最美妙的声音供养诸佛，来世的声音一定会很好听。既然如此，那声音也应该是异熟生了？《俱舍论》自宗这样回答：实际上声音不是异熟生，声音的来源是喉咙，喉咙是异熟生，因为人的身体是异熟果报现前的，而前世对佛塔供养、赞叹，这样在今生中依前世的异熟善业成熟了很好的喉咙，喉咙发出的声音就会非常好听，如同乐器会发出很好听的声音，这种好听的声音并非铁匠所发，而是铁匠所做的质量很好的乐器中发出来的。《俱舍论》是直接说声音没有异熟生，而佛经是间接而言的。所以，《俱舍论》对前世后世、因果等，从因缘的角度分析得非常细致，很多人只讲一个般若空性，认为形形色色的万法不必很透彻的研究，认为这些不重要，其实这其中已经涉及了很多生物学、心理学等世间常识，若能真正通达《俱舍论》，那对名言的法也会很快通达的。

属于等流生与异熟生的界是无碍七心界与法界八种，如人的识是前世造善业，今生成熟的；地狱众生的识是前世造恶业所成熟的。行蕴中的心所也是同样。八种无碍界无有长养生，但有些人会想：这也不一定，比如吃的好，心情也会很好。但这种观点并不正确，前面已经提到过，身体是心的所依，若身体受到损害，对能依的心也会产生相应的影响，而且所谓的长养，是从微尘积聚上来说的，所以八种无碍界不具足长养生。其余色、香、味、触四界具足三种生。

丙五、具实法等五类：

具有实法唯一界，最后三界刹那性，
眼与眼识界各自，一同之中亦获得。

具有实法唯一是法界的一部分，最后三界具足刹那性。眼根与眼识之间存在四种关系，即先得眼识，后得眼根；先得眼根，后得眼识；同时得；皆不得。

此颂词牵涉三个方面的问题：哪些是实法，哪些不是实法？最后三界具刹那性，此刹那性是等流生还是非等流生？眼根、眼识的得法有几种分类？

对于实法与无实法，有部宗和经部宗的观点不同。有部宗的古代论师（指毗婆沙论师），他们认为有实法永远是恒常的，如同前面所讲的无为法；经部宗观点则与《释量论》所讲相同，能起功用的法叫有实法。这里有部宗承认的实法只有一个法界，其余十七界皆非有实法。有实法有四种：恒常稳固而存在；能起作用；自然而成；此外他法。此处是指第一种有实法而言的。颂词中说“法界”，似乎全部法界皆为有实法一样，但这里是用总称来代替别称，也就是说，法界的一部分——无为法，是具有恒常稳固实质的。

意、法、意识三界实际是刹那性的，这三界中苦法智忍（四谛皆有各自的法忍与法智，即苦法忍、苦法智、集法忍、集法智、灭法忍、灭法智、道法忍、道法智，这是以欲界而言，若是上二界则为类忍、类智）的第一刹那中具足的意、法、意识三界是无漏法，也就是说，加行道世间胜法位以下均为有漏法，而见道第一刹那是无漏法，所以见道的第一刹那并非等流生（前面的同类因产生后面的同类果），因为凡夫地的心和心所是有漏智慧，获得见道时，由原先的有漏智慧变成无漏智慧，有漏智慧非无漏智慧之同类因，因而它不是等流生的刹那性，而是时际刹那（一弹指有六十刹那，其中的一个刹那即称为时际刹那）；它的第二刹那以后是等流生，因为是由无漏的第二刹那产生第三刹那，前前同类因产生后后同类果。

眼根与眼识的获得有哪些分类呢？回答这一问题之前，首先应该了知，有部有一个特殊的观点——得绳。他们认为“得绳”在过去、现在、未来三个时间内成实存在，由于此“得绳”的安立，很多观点也就随之出现了。

眼根与眼识的获得有四种类别：第一类，先得眼识后得眼根：众生在转生于欲界时，善法与有染的眼识在以前已经获得，即眼识的得绳已经存在，为什么这么说呢？有部宗这样认为：比如刚刚入胎结生时，即生中所有的善与恶的识在中阴身结生后，于母胎中先已得到，虽然并非真正的眼识（眼识是在出生以后才有），但这是眼识的得绳，眼识的得绳（有部宗所承许的“得绳”与习气类似）已经提前得到了。但若真正观察，众生的眼界是在入胎七七四十九天后才形成的，眼根既然不存在，那应该如何成立眼识？而且，经部观点认为：作意、外境和眼根这三种因缘聚合，才会产生眼识，因明也是如此承认的。第二类，先得眼根后得眼识：二禅以上只有依靠现前一禅的眼识才能看色法，色界具足诸根，因此眼根以前就已获得，也就是说，第一禅有眼根，也有眼识；二禅以上有根、没有识，二禅若要看色法，要借用一禅的眼识（此处所说的“借”并非平时借东西的借，当二禅稍微专注等持时，就会同时获得一禅的眼识），比如欲界众生要显示神通，必须要入四禅的禅定境界，因为欲界的心很粗大，必须要借用四禅的禅定才可以。第三类，眼根眼识同时得：眼根与眼识界也有一起获得的，如从无色界死堕后转生到欲界与一禅天，无色界众生没有眼根也没有眼识，此无色界众生死后或者转生欲界或者转生一禅天，而他的眼根在中阴身结生时，就开始得到，与此同时，眼识也可以获得。第四类，眼根眼识同时无：如无色界转生于无色界。

内在十二除色等，所谓法界为有依，
余者相应亦有依，不做与做自之事。

属于内有情界的是除色等六境以外的六根与六识；法界唯一是有依，其余的十七界既是相应也是有依。所谓的相应与有依就是不做自己的事与做自己的事。

内界和外界是指是否为众生相续所摄。六根、六识十二界皆由众生相续所摄持，故为内界；外界即色等六境。数论外道和胜论外道认为，神我和常我是内我，除我以外的地水火风等是外法，而此处所说的内界、外界与他们由遍计执著所承许的有我是内、无我是外并不相同。

相应与有依分别是什么意思呢？有依指做自己之事的法，比如眼睛，刚才已经见到色法，现在已经见到，或者等一会儿将要见到色法，这时，从眼根的角度来讲是有依根，从色法的角度来讲叫有依色，从识的角度叫有依识。相应是指眼灭已见（眼根未见之过去法，未起到产生眼识的作用就已毁灭）、灭正见（眼根未见之现在法正在灭尽）、灭将见（眼根未见之未来将毁灭之法）以及未生之法（未来根本不会产生之法）四者，这是克什米尔有部论师的观点。西方有部宗的祖师认为，上述所说未生法应分为具识和不具识两种，因此应是五种相应法。而七心界中，所有生法均为有依，未生法则是相应，因产生心识必定要缘自之对境。此处的“相应”与前面提到的相应有一点差别，前面的相应是指在同一时间中心与心所相应；此处则是与彼相应，“与彼”是指前面的有依，有依与它相应，相应指与它相同。唐玄奘在翻译时将有依译为“同分”，相应译为“彼同分”，其他的古译则是“与彼相同”。

十八界中有依的是哪几个？相应的是哪几个？法界唯一是有依，没有相应；其余的十七个界可以是相应，也可以是有依。

对于法界唯一是有依法，有一种不同的说法。一位出名的格西在其所作的《俱舍论庄严疏》中说：其实法界中只有三无为法唯一是有依法，其他受想行并非唯一有依，也可以是相应，因为它们属于心所，是与心王相应产生的，所以，法界是有依法指的是其中的一部分——三无为法。但这种说法是不合理的，《俱舍论》的所有注疏中，最著名的应该是满增论师和甲智札西的注疏，他们都说到所有的法界均为有依，而且，世亲论师在《自释》中很清楚地说：“无一法界不于其中已正当生无边意识。”另外，小乘有部不承认自证，他们认为诸法无我之心的对境，在第一刹那照见自心识以及其群体以外的法，而第二刹那则认知自心识以及自己群体中的法，这样在二念之间所有诸法均含摄于其中，《自释》中亦说：“由诸圣者决定生心观一切法皆为无我，彼除自体及俱有法余一切法皆为所缘，如是所除，亦第二念心所缘境，此二念心缘一切境无不周遍，是故法界恒名同分。”这时有人会想：既然圣者能够全部了知，就可以安立为有依法，那圣者对于凡夫的根与识也是一目了然，为什么不将它们安立为有依法呢？而且每一个法都会做自己的事情，比如色法，它自己产生后面的一刹那或者变成其他法的对境，这样一来，是不是一切万法都已经变成有依根或有依法了呢？世亲论师在解释自己观点时说：对于有依与相应的区分，是从根、境、识三者之间的关系安立的，比如听声音是耳根的事情，认知声音是耳识的事情，而声音则可以产生耳识，十二处各有自己的对境，比如境碍，如同入到瓮中，自根只能取自境，其他境不能取，此三者相互作用就是有依，相反则是相应。因此刚才所讲的《俱舍论庄严疏》中的说法确实没有任何说服力。萨迦派的阿琼堪布也这样说：有些人将法界分为有依和相应是不合理的，因为颂词上已经清晰地说明法界唯一是有依法，法界以外的其他法分为有依与相应两种，若法界既是有依法又是相应法，则在颂词中不应说其他十七界是有依与相应两种，因为法界里亦有相应法之故，所以这样分类不合理。

有些人在听课时，眼根已经变成相应眼根了，耳根也变成了相应耳根，这是对法的一种不重视、不恭敬。听法时应该具足威仪，用恭敬的心态去听，无等塔波仁波切也说：“若不如法而行持，正法反成恶趣因。”在听法过程中，一定要振作精神，尤其是末法时代，能够听闻佛法是非常难得的，因此应该用一种难得珍贵的心态，以恭敬、稀有的心情听闻，不论在何种环境中，听法时一定要专注，如果不专注，边听法边做其他事情，在历代传承上师的历史中都没有这样的规矩。

丙六、见断等分类：

十色五识修所断，最后三界具三种，
非烦恼性非见断，乃色非六非为生。

十色界以及五识界唯是修道所断，最后三界通于见断、修断、非所断三者。异生凡夫不是烦恼性的缘故，不是见断；转生恶趣的身语之业也不是见断，因其属于色法，而且不是第六意识以及第六意识所产生的。

有部认为，若是见断，则首先应该是烦恼性，其次应该是第六意识的对境，因为见断是直接或间接对真谛产生颠倒执著。十色界不是见断，因为色法不会对真谛产生颠倒执著，但因为是有漏法，所以是所断；非为第六意识的五根识既不是烦恼性也不会对真谛起颠倒执著，并且也不是其从属，因此十色界与五根识唯是修断。最后的意、法、意识界是见断，依靠此三者可以对真谛产生颠倒执著，如见与疑等八十八随眠、与彼等相应法、彼等之法相（有部认为，法相单独实有存在）、随行之法相、得绳；其余的一切有漏法以及不颠倒的一部分也属于修断；而所有的无漏法既不是见断也不是修断，所以最后三界具足三种。

小乘十八部中犊子部的祖师认为：异生凡夫与恶趣身语之业应该是见断，因为生起见道时，此等皆可灭尽，如经中说：“预流果灭尽恶趣之生处。”也就是说，他们认为在获得预流果时，凡夫以及身语之业都要舍弃。克什米尔的有部论师驳斥上述观点说：如果凡夫是见断，则凡夫必须是烦恼性，这样一来，凡夫通过世间道远离贪欲时，就变成了非凡夫。很显然，这是不能成立的，因为欲界凡夫通过世间道虽然断除贪欲，但他还是凡夫。想要舍弃凡夫的本体（此处并非指凡夫身体，有部认为，“凡夫”不是心法也不是无情法，应该属于一种不相应行，实有存在）必须依靠迁移才可以，只是远离贪欲并不能舍弃凡夫，因此凡夫不是烦恼性。另外，凡夫也不是善法，因为如果是善法，那么断善根以后就不再是凡夫了，所以，凡夫应该属于非善非恶的无覆无记法。同样，转生恶趣的身语之业也不是见断，因为身语属于色蕴之中，也不是彼之随行与得绳，它是转生恶趣之因的不善业，而且此身语之业非第六意识，也不是第六意识所生，不会对四谛有颠倒执著，所以，转生恶趣的身语之业不是见断。

丙七、见与非见之分类：

眼与法界一部分，即是正见有八种，
五识相应所生慧，无计度故非为见。

眼根与法界的一部分是见；五根识相应所产生的智慧，无有计度分别的缘故，所以不是见。

十八界中哪些是见，哪些是非见呢？法界一部分心所，如坏聚见、边执见、邪见、见取见、戒禁取见这五种具烦恼性的见，以及相信因果的世间正见（属有漏善法）、有学见（具种子之无漏法）、无学见（不具种子之无漏法）共有八种。上述八种见能够抉择思量所缘之境，而眼根能够见色法，所以眼根与法界一部分均为见。

眼识等五根识相应产生的智慧不是见，因为它不是计度分别的缘故。在这里，见是从有分别和无分别这两个角度安立的，那这样一来，眼根怎么会有分别呢？有人提出这样的疑问。萨迦派全知果仁巴说：这些人并未仔细分析有部宗的观点，其实，有部宗的见可以分两种，即无情见和心识见，其中无情见指眼根可以取外境、见色法，这种见不一定具有计度分别；心识见必须有分别，能够辨别外境，才被称为见解。

眼见诸色为有依，依彼之识非为见，
传说中间阻隔色，并非能见之缘故。

现见诸色法的是有依眼根，依此而生的识并不是见，传说中间若有阻隔则不见色法，故一定是眼根来见，而非以识来见。

既然是根来见色，那到底是什么样的根才能见色呢？依靠根产生的识难道不能见色吗？在此就对这两个问题作了分析。

有部宗认为见外境时是用自己的根，比如以眼根、鼻根直接领受外境，而且见外境时必定是有依眼根来见，相应眼根虽是根，但却不会见到，如闭着眼睛时不会见到外境，或者中间有一些阻隔的物体，阻隔物另一面的色法也不能见，因此现见外境色法的是有依眼根。

经部以上不承认有部宗的观点，认为取外境时一定是用识来取，而不是用根来取外境。他们认为根是无情法，无情法不能执著外境，《量理宝藏论》中说：“乃无情故非能见。”执著外境必须是眼识、鼻识等，只有心识才可以觉知外境的差别或本体。有部宗认为经部的这种观点不合理，中间阻隔时就不能见的缘故，并非以眼识见色法，比如看红色的柱子，是眼根见到红色的柱子，并不是眼识见到，因为眼识属于心识的范畴，心识没有形体、阻碍，如果由眼识来见，则墙壁以外的色法亦应见到，但很显然，在经堂里面时就见不到经堂外面，所以一定是有依的眼根来见色法的。有部宗唯一的理由就是中间有阻隔则不见色法的缘故，并非心识来见。世亲论师对他们的这种说法不太满意，因此用了“传说”二字。

这个问题在讲《释量论》、《量理宝藏论》时经常会讲到，麦彭仁波切在《中观庄严论释》中也专门讲到有部宗取境的特殊方法，但中观以上均不承认这种观点。中观与唯识认为，眼根只是见色法的一个增上缘，而有部宗所认为的根能见外境是不合理的，比如玻璃外的景物，虽然有阻隔，但同样可以见到，这种见并非以根来见，而是用识取外境，如果不能见到玻璃以外的物体，那戴眼镜的人都见不到外境了，这很明显不能成立。经部宗以上认为，见色法是用识来见，但识虽能见，却不能取所有的遮障之法，当因缘具足时就可以见到，若因缘不具足，或是不相应之法，也是不能见的。

双目均见诸色境，现见尤为明显故。

两个眼根都同样见色法，因为双眼根看要比单眼看得更加明显的缘故。

既然有部宗说是由眼根来见色法，那是两个眼根均见色法还是一个眼根见色法呢？前面已经讲过，两只眼睛可以起到庄严的作用；另一方面，两只眼睛所见的对境是同一个色法，而且所生起的也是同一个眼识。此处，从可以明显见到色法的角度，两个眼根均可见到色法。

有人说，既然有两只眼睛，就应该产生两个眼识，那所见的色法亦应是两种。有论师对上述疑问回答说：识不具足形体，从识的角度讲不可能有左、右、上、下的区分，所谓的左眼、右眼是从根的角度来讲的，从眼识的角度，并没有左眼识、右眼识的说法。

许眼意根与耳根，不接触境余三触，
鼻舌身根此三者，同等执著于对境。

眼根、耳根与意根三者不接触即可取外境，其余三根需要接触才可以取外境，其中鼻、舌、身三根只能取与自己等量之境。

眼根与耳根所取之对境，必须与自己相隔一定的空间，若离自己特别近，则不能取执，而意根不受空间限制，可取三世之境。鼻舌身三根与前三根正好相反，它们必须取与自己极近的对境，如香味要进入鼻中，才能嗅到；咸甜之味也要接触到舌头才能了知。而且此鼻、舌、身三根取外境时，它也只取与自己等量的大小，比如手接触墙壁，只能接触如手一般大的范围；鼻根取境的大小与鼻根大小相同，即使外境特别大，根也无法接触。但眼根等则不同，眼根可以见到比眼根小的针眼、汗毛等，也可以取比眼根大的山王、大象；意根也可大可小，比如有些人发心很大，可以做任何事情，不必观待意根的大小。

有部宗认为所有的根是一种色法，是实有存在的法，而对于色、声、香、味、触、法这些外境以什么方式存在，有部宗与经部以上观点也不尽相同。有部宗认为外境的每一个微尘，即无分微尘之间不接触，而是依靠一种引力才没有东离西散，比如一块糖放在舌头上时即称为接触，那这个接触是二者融入一体呢？还是中间十分接近才叫接触呢？如果是真正融入一体，则舌头是糖，糖也变成舌头，在《智慧品》中也做过详细观察，这一点是不可能的，此处的接触，有部认为是中间没有其他微尘的一种引性，可以称之为名言中的接触。经部宗认为，微尘与微尘之间互相无有间隙的接触，但并不粘连在一起，如石头，若组成石头的两个微尘是粘连在一起的话，就如同酥油加在酥油上一样合为一体，最后无分微尘也融于一体，这块石头也不见了，有这种过失。但若仔细观察，任何一个微尘也不可能连在一起，比如一块石头，看上去好像石头是一个整体，没有任何空隙，实际上，石头的中间有无数的空隙。这样的话，如果一张白纸是无数的微尘聚合在一起，而中间也存在无数的空隙，那这张纸为什么不会分散开呢？这是众生业力的风把它们聚合在一起的，上地理课时讲过：地球为什么不掉下去，因为有一种引力。他们认为风有两种：一种风，可以把整个物体分散，将其全部摧毁；另一种风，可以使物体聚合。所以表面上看，一张白纸由无数的微尘聚合在一起，中间有无数的空隙，只不过眼睛看不到这细微的部分。这一点与物理当中的某些说法相近，比如所有的物质由原子或原子核组成，而肉眼根本见不到，但所有的外境就是这样组成的。这时有人又会产生疑问：纸上面既然有这么多空隙，那在纸上写字，为什么墨不会掉下来呢？这个肯定不会掉下去的，墨的概念是粗大的，如同牛尾巴，表面看起来是黑漆漆的，但若真正去分析，它是由一根一根的毛组成，并不是真正具有一个实有存在的黑乎乎的东西，这只是外境存在的一种方式。在《俱舍论》和世间科学中，对于微尘都有一些实有的执著，《四百论》中对于微尘抉择得非常细致，大家若想了解，可以阅读其中的内容。

上面这种细微的观察，一般来说，对于初学者是没有必要的，唯识以上的大乘会作这样的分析。也正因为这种分析特别细微，以至于现在的一些科学家们，对佛教有关微尘方面的研究亦是非常赞叹。但是，对于这样的空隙，有实宗并没有了知其真正的实相，他们认为最后的无分微尘是真实存在的，并没有懂得万法皆为空性的道理；同样，现在的一些物理学家也再没有办法将这些最细微的微尘抉择下去。这就是佛教的特点——对外境与内心的分析非常细致，这种观察，再有智慧的科学家也是没办法做到的。

意识根依为过去，五根识依为俱生。
成为根依变化故，所依乃为眼等根，
非为共同之缘故，依靠彼等说彼识。

意识唯以过去已灭的意根为所依，而前五识则不仅依此意根，且依现世之眼等五根。之所以说识的所依为根，一方面是因为识随着所依根的变化而变化；另一个原因是依靠不同所依根而产生眼识、耳识等。

意识的所依根是六识灭尽无间产生的意根，它属于过去世。前五识的根依不仅可以是过去世的意根，也可以是俱生的五根，也即与五根识同时产生的五根，属于现在世。

有人提出这样一个问题：所谓的眼识、耳识等是通过根与外境二者产生的，可为什么要叫眼识、耳识，而不叫色识、声识呢？意思就是说：为什么不从外境的角度来为识取名？《量理宝藏论》中这样回答：当根依发生变化时，与其相应的识也会发生变化，因此以根的角度来取名，比如一个人的眼根、耳根特别好，则他的眼识、耳识也会很好；若眼根、耳根受到损坏，眼识、耳识亦会受到不同程度的影响；如果没有眼根，那依之所生的眼识也一定不会存在。颂词中还讲到另外一个原因，“非为共同之缘故，依靠彼等说彼识”，眼识依靠眼根产生，这是不共同的，比如青稞所生的苗称为青稞苗、鼓的声音称为鼓声，《量理宝藏论》中说：青稞苗最主要的增上缘是青稞，而鼓声最主要的增上缘是鼓，同样，眼识的主要增上缘是眼根，鼻识的增上缘是鼻根。所以，若以外境色法为识取名十分不合理，因为色法既可以是心识的对境，也可以是眼识的对境，还可以是其他很多法的对境。因此，以不共同的缘故，应该依靠所依根来为识取名。

身体不具下地眼，下眼不见上地色，
眼识亦见诸色境，身为识色之所依。

上地的身体不具足下地的眼根，而下地的眼根亦不见上地色法；眼识可以见到自地、下地、上地的一切色法，此识与色也是以身体作为所依。

颂词中所说的“身体”，从引申义来讲即指眼依，也就是人们能够见到的眼珠。上地的眼依不具足下地眼根，比如色界一禅的眼依，不可能具足欲界的眼根，因一禅的眼根十分殊胜，是非常清净的根，故不需要欲界下劣的眼根。同理，三禅、四禅也不会具足一禅的眼根，因为上上比下下殊胜的缘故。这里直接说明上地身体不具足下地眼根，间接也说明了下地身体可以具足上地眼根，即欲界众生可以具足一禅的眼根，比如通过修行获得第一禅时，会出现一禅眼根，同样，若修行很好，三禅、四禅的眼根也可以出现。

既然下下的眼根比较下劣，那依下地眼根当然也就不会见到上地色法，比如欲界众生的眼根不可能见到色界一禅、二禅的色法，因为欲界众生的眼根比较低劣，这一点，大家都很清楚，欲界凡夫的眼根只能见到面前的色法，很远的地方根本见不到，更不用说见一禅的色法了。同样，一禅的眼根亦见不到二禅的色法，二禅的眼根也看不到三禅、四禅的色法。这里也是直接说了下地的眼根见不到上地色法，间接也说明，上地的眼根可以见下地色法，如一禅的眼根，不但可以见到自地，而且也可以见到下地欲界的一切色法，同样，二禅不但可以见自地，亦可见一禅及欲界的一切色法。

根因所处之地不同而产生差别，那识是如何见色的呢？眼识可以见自地、下地、上地的一切色法，但这也是就一般情况而言的，实际上，欲界眼识只见自地的色境却不能见上地的色境，而一禅的眼识可以见自地与下地的色法；二禅以上没有眼识，无有寻伺之故，二禅以上若要见色法时，必须借用一禅的眼识，才可以见到二禅自地以及下地一禅和欲界的色法。眼识的所依眼珠，欲界众生若修持一禅，则通过修行力在眼珠中会出现一禅清净的色法，此时，清净的眼根也会出现，依靠眼根的眼识也随之产生。二禅、三禅中的身体作为色与识之所依的情况，在讲义中已经很详细地讲到了，大家应该仔细分析。

有部宗对于眼根与眼识的判断，即使中观派也是如此承认的。有些道友说：“学《俱舍论》就是在增加自己的分别念，还是不要学。”不过，如果能够增加一点世亲论师这种智慧的分别念倒也是很好，但如果增加的是贪嗔痴和世间八法的分别念，那才是十分可怕的。这些人认为，学因明是增加分别念，学俱舍是增加分别念，学中观也是增加分别念，不如每天专修，反过来说，这种不懂窍诀的专修是非常危险的。因此，在闻思的时候，见解一定要摆正，见解如果不正确，很容易走入歧途。

耳等诸根亦复然，三根均取自地境，
身识取下与自地，意识则是不一定。

耳根也可以如眼根一样类推。鼻舌身三根均取自地之境，而身识既可以取自地之境，也可以取下地之境，意识则不一定。

上面已经讲了眼根的取境情况，耳根也可以同样类推，只要稍微改动一下颂词就可以了。五眼六通当中只提到了天眼、天耳，为什么没有天鼻、天舌的说法呢？因为它们在所依根与对境方面有很大差别，鼻、舌、身三根所取之境均为自地所摄。身识可以取自地与下地之境，因身识通于欲界与初禅，故此二地的身识对于身体与触境来说，就属于自地，若是二禅以上之身体，就只能借用初禅的身识来感觉上地的触境，这样一来，身体、触境属上地，而身识则为下地一禅之识。

意识比较特殊，因为它没有形体的缘故，可以接触许多相同和不相同的对境，比如欲界身体，依靠欲界的意根可以缘欲界的一切法，产生欲界的意识，这时就全部是自地相同的显现；若依靠二禅以上的身体，从上地意根生起下地意识去缘色界天人的功德、形象等，这种现象也是有。另外，依靠欲界的身体和意根，开始修一些色界的幻变，这时幻化的根与意识完全不同，不属于同一地所摄。

丙八、二识等三类：

根意二识取外五，诸无为法为常法，
法界一半与所说，十二内界均为根。

根识与意识二者所了知的对境是色至所触之间的外五处。法界中的一部分无为法不是刹那性而是常法。十八界中，六根六识之十二界与法界的一分是根，而其余的色等五界以及法界的一部分则非为根。

十八界中何者为所识之界？色、声、香、味、触的外五界，依次为眼、耳、鼻、舌、身此五识所识，又总的为意识所识别；其余的十三界非五根识之对境，唯是意识的对境，故只为意识之所识。

若问：十八界中哪些是常有之法呢？十八界中法界的一部分无为法，按小乘观点可称为常法，其他法均为无常之法。

那十八界中哪些是根，哪些是非根呢？六根与六识由众生相续所摄的缘故，因此都是根。其中六识虽然不是根，但可包括于意根之中，属于意识的一种分类，故也可说为是根。还有法界的一半，即身乐受等五根、命根、信等五根以及三无漏根共十四根。其中三无漏根，是以意根、乐根、喜根、舍根、信根、勤根、念根、定根、慧根为体，这里的意根是心王，总摄七心界，不属于法界所摄，故属法界所摄的唯有乐等一分；至于五根、男女二根以及三无漏根之一分的意根为十二界所摄。具体的二十二根于十八界中的含摄情况如下表。

表十三：

阿毗达磨俱舍论第一分别界品释终

上一篇：序 文

目 录

下一篇：第二品 分别根


第二品 分别根

第二分别根品分二：一、根之安立；二、有为法产生之理。

甲一（根之安立）分六：一、根之自性；二、此处所说根之本体；三、根之分类；四、根之得舍；五、沙门四果以几根而得；六、具根之理。

乙一（根之自性）分二：一、根之功用；二、根之定数。

丙一、根之功用：

传说五根四功用，余四各具二功用，
五根八根彼一切，分具染净之功用。

有部认为：眼、耳、鼻、舌、身根具足四种功用，其余男根、女根、命根、意根此四种根具足两种功用，受用五根对染污法起功用，而信等五根以及三无漏根对清净法起功用。

“根”，梵语恩札，有自在、增上、功用之意。《自释》中译为“增上”，因增上较难理解，故于此解释成功用，也有妙用之义。根的法相，即对任何一法能起到不共的根本性作用。这也只是暂时的法相，如火也有不共同的功用，水也有不共的功用，那么为何不将水与火安立为根呢？本品中所讲到的根具有一种独特的功用，是从大致的角度将其安立为根的。

有部宗认为二十二根实体存在，而经部宗认为实体法并不存在，但二十二根确实具足，因此经部以上都承认二十二根。那么，是不是众生所有的界中只有二十二根？并非如此，佛是根据众生意乐而宣说的二十二根，实际上在众生的相续中具足很多不同种类的根，而包括二十二根在内的所有根完全可以含摄于六根之中。

二十二根包括眼根、耳根、鼻根、舌根、身根、意根、男根、女根、命根、身乐受根、身苦受根、意乐受根、意苦受根、舍受根、信根、精进根、念根、定根、慧根、未知当知根、已知根、具知根。二十二根分别具足何种功用呢？颂词中的“传说”表明，世亲论师首先按照有部宗的观点进行了介绍：眼、耳、鼻、舌、身五根具足四种功用，第一种是庄严的作用，五根具足才会对身体起到庄严的作用；第二种是具有保护的作用，如眼睛看到前面有狼、阿修罗，为了保护身体就不再前进，鼻根嗅到恶香时就会远离，舌头感受到辛辣则不愿再品尝；第三个作用是取境，如眼根通过取色境而产生眼识，耳根取外面的声音而产生耳识，也就是说各自根取各自之境，而产生各自的识；第四个作用是接受不共名言之因，不同的声音有不同的名言，这些名言要依靠耳根才能发现，而眼根所看到的各种各样的色法，如白色的碗、红色的柱子，这些均为不共名言。

有部宗对于五根所安立的四种功用，经部宗并非全部认同，他们仅仅承认“取境”这一点，对于其余三种均不承认，比如“庄严”的作用，经部认为庄严并不是眼根、耳根所起的作用，因为有部宗也认为这些根是色法，在外面根本看不到眼根的庄严，真正起庄严作用的应该是根依，比如眼睛的眼珠、露在外面的耳朵等，这些根依才可以对众生起到庄严的作用，因此有部宗认为根可以起到庄严作用的说法不合理；再比如“保护”的作用，实际上起到保护作用的主要是识，如果无有眼识，仅是眼睛看到，也不会判断出前面所出现的事物是否危险，根是没有辨别能力的，所以有部宗的根能起保护作用也不成立；另外，经部宗也不承认根是“接受不共名言之因”，比如见到红色柱子时，会产生一种红色柱子的概念，这些不共名言的因，并非根单独起作用，首先应该是眼根见到红色柱子，之后产生眼识——这柱子是红色，最后由意识在中间作辨别而了知红色柱子这一不共名言，所谓的根只起到了间接作用，直接名言的因应该是识，所以说“不共名言的因”也不合理。

“余四”，是指男根、女根、命根、意根，它们各自具足两种功用：有部认为男根与女根是除开身体的根依以外，具有心所相摄的一种实体，依靠它们首先能够辨别总的众生类别；其次，可以分辨众生之间的差别。命根，也即所谓的寿命，它有两个作用，第一个是可以同类结生；第二个是安住于同类，比如一个人，依靠人的寿命而安住于同人类的行列中。意根可以起到与根之本体相同的功用，也就是通过意识可以辨别总的万法；亦可起到结生的作用，人死亡时马上进入中阴或者入胎转生于后世，而完成这个过程就需要依靠意根。既然意根有结生作用，而寿命亦有结生的作用，那是不是有重复的过失呢？并无此过失。有部宗认为命根是即生当中结生到中阴，而意根是从中阴结生到本有。至于这些观点，经部宗也并不完全承认。

五种受用根以及八种清净涅槃根分别具有染污和清净之功用。受用五根——身乐受根、身苦受根、意乐受根、意苦受根、舍受根，它们可起到染污作用，也即由身乐受根与意乐受根增长贪心，由身苦受根与意苦受根增上嗔心，于舍受根中可以增上痴心，由于这些染心而增上了烦恼。但这也是不一定的，有些佛经中说依靠贪心可以增长信心，比如《毗奈耶经》中有这样一个公案：有一个比丘曾转生于天界中，因此，于现世中，他一闻到沉香的味道时，就会生起贪心，而这时，他马上就可以入于禅定之中。所以并不是所有众生皆如上所说，个别众生依靠善法方面的贪心，也可以增长禅定、智慧等，但多数众生也确是依靠乐受、苦受生起贪心和嗔心。有很多出家人也是依靠生活的苦受才对三宝产生信心、对轮回产生厌离之心，然后出家的，有些瑜伽士在遇到痛苦时马上转为道用，使原来的痛苦变成了清净心的因。最后八根具有清净的功用，因为通过有漏根——信、精进、念、定、慧，可以压制烦恼，而所有的无漏根——未知当知根、已知根、具知根，能够断绝烦恼的种子。

缘自境与缘一切，起功用故立六根，
身体具足男女根，以此立为男女性。
同类存在具染污，以及清净功用故，
承许命根与受根，以及信等为五根。
于获愈上涅槃等，起到功用之缘故，
立为未知当知根，已知根与具知根。

按经部观点，有色五根可以缘各自的对境，而意根则可缘一切对境，以此安立六根；男、女二根是所触之身识的所依，以此安立男性与女性；因起到同类存在、染污以及清净的根本性作用，故而安立命根、五受用根、信等五根；因对获得愈上涅槃起作用，而安立未知当知根、已知根、具知根。

世亲论师在本论结文时也说到颂词多数是克什米尔有部的观点，但有些颂词是站在经部观点来讲的，比如此处的几颂即是经部观点。

前面已经按有部宗观点对二十二根进行了宣说，这里就经部观点来对二十二根作一下简单介绍。

“缘自境与缘一切，起功用故立为根”，有色五根可以缘各自的对境，比如眼睛的对境是色法、耳根的对境是声音，以此种方式安立为根；意根可以缘过去、现在、未来的一切法。可以起到功用的缘故，安立为六根。

“身体具足男女根，以此立为男女性”，如果按有部观点，以根来区分男性和女性，那么色界的补特伽罗并不具足根，这样一来就有天人是非天人与非天女的过失，因此男性与女性不一定是由根来区分的。经部以上认为所谓的男根与女根，若从触觉的角度可以说是身根的一部分，它是执著所触之身识的所依，以此安立为男性、女性。

“同类存在具染污，以及清净功用故，承许命根与受根，以及信等为五根”，以同类存在的缘故可以安立为命根，因为具有染污的作用立为受用五根，对涅槃清净法起根本性功用而安立了信等五根。

“于获愈上涅槃等，起到功用之缘故，立为未知当知根，已知根与具知根”，对于获得越来越上的见、修、无学道以及涅槃等功德可以起到功用的缘故，安立为未知当知根、已知根、具知根这三种无漏根。

上述所说的三种无漏根是什么意思呢？以前从未了知的，在获得见道时已经了知，这时的根称为未知当知根。或者说，以前从未享受过世间之法，而在获得见道时已经享受到出世间法，这也可以叫做未知当知根。已知根是修道相续中存在的根，也即在见道时已经了知的境界继续串习、稳固，由于继续存在的缘故，称为已知根。获得无余阿罗汉的无学道时，按小乘自宗观点，此种根在获得之后，再也不会退转，是恒常的，这时的根就称为具知根。

表一：有部与经部关于二十二根不同功用观点之对照

有部宗 | 二十二根 | 经部宗
1.庄严；2.保护；3.取境；4.不共名言之因 | 眼等五根 | 缘自境缘一切
1.同类结生；2.与根本体相同 | 意根
1.区分众生类别；2.分别之差别 | 男女二根 | 执著所触之所依
1.同类存在；2.同类结生 | 命根 | 同类存在
染污 | 五受用根 | 染污
清净 | 信等五根 | 清净
 | 三无漏根 | 增上愈上之功德

丙二、根之定数：

心之所依彼差别，留存以及增烦恼，
资粮清净尽彼数，如是诸根亦复然。

有部认为：成为心识所依以及辨认众生类别，并且观待众生存留而安立了烦恼性之基的前九根，而五受根是烦恼之本体；信等五根能够积累资粮，故为清净之基，三无漏根则是清净之本体。

万事万物中的很多法都可以起到根本性作用，这些为什么不安立为根？只将这二十二法安立为根是什么原因呢？

此处所说的数目并非破他边的数目——破他边的数目是有规定的，不能多也不能少，二十二根是根据特殊必要而安立的数目。佛陀时代，有位婆罗门叫做上星宁巴（意为自性平等），当时，佛用智慧观察他的根基，为其宣说了二十二根，从此以后，以佛的这个教言为主而安立了二十二根。虽然很多法均可立为根，但只将其中最关键、最主要的个别法立为根，实际上二十二根，多也可以，少也可以。这是一个原因。

另一个原因是根据烦恼与清净之基、本体以及果而确定了二十二根。首先是烦恼之基，众生依靠心流转于轮回中，五有色根及意根是众生的心之所依，“彼差别”是指男性与女性的差别，“留存”，众生留存于世间皆依靠命根，以上这九根是烦恼之基；烦恼的本体即是受用五根，因为可以由其增长烦恼之故。其次是清净的基与本体，信等五根可以积累清净资粮，故为清净之基；三无漏根则是清净之本体。

或漂轮回之所依，生存受用十四根，
如是灭尽诸轮回，诸根即是余八种。

经部认为：观待漂流轮回的所依、产生、住存、受用而安立了前十四根，观待灭尽轮回安立了其余八根。

“或”是指经部宗观点。此颂词依经部观点，以流转与还灭的次第对二十二根进行安立：前六根是漂泊轮回的所依，因为它们是众生实体之基；而男女二根使众生得以投生轮回，原因是男女二根接触会真实产生意生身，而且眼根等也次第产生（此处是就众生的主要投生方式——胎生而言，化生等不一定如此）；在轮回中存留必须依靠命根，在住留期间，受用五根使众生分别感受各自利害，而有了苦乐的感觉，这些都是不清净的根，是轮回之根源。灭尽轮回的根有八个，即信等五根、三无漏根，其中信等五根是还灭之所依，因为依靠它们能够现前圣道；最初产生清净之法的是未知当知根，由已知根保持了已得之无漏法的存留，而受用清净之法的是具知根，因为它分别感受解脱之喜乐。

表二：二十二根次第安立的不同观点

有部宗 |  |  | 二十二根 | 经部宗
烦恼之法 | 基 | 心之所依 | 眼等六根 | 众生实体之所依 | 所依 | 流转
 |  | 六根相差别 | 男女二根 | 通过接触产生意形身 | 生
 |  | 留存 | 命根 | 生命相续不断 | 住
 | 本体 | 增长烦恼 | 五受用根 | 感受各自利害 | 受用
清净之法 | 基 | 积累资粮 | 信等五根 | 现前圣道 | 所依 | 还灭
 | 本 | 无漏清净之法 | 未知当知根 | 产生清净之法 | 生
 |  |  | 已知根 | 修道连续存在 | 住
 |  |  | 具知根 | 享用现法乐住 | 受用

乙二（此处所说根之本体）分二：一、宣说五受根；二、宣说最后三根。

丙一、宣说五受根：

身非乐受即苦根，快乐感受即乐根，
三禅之心为乐根，余者即是意乐根，
心非快乐意苦根，舍受中间无二故。

身体非为快乐的感受即是苦受根，感受快乐者即为乐受根，三禅感受心乐的是心乐受根，其余二禅以下感受心乐受的是意乐受根，感觉心不快乐的是意苦受根，舍受根既不感觉快乐也不感受痛苦。

前面已经讲到了根的含义，那根的体性如何呢？从这一大科判开始，即对根的本体——五受用根及最后三根作一简略说明。

什么是五受根呢？“身非乐受即苦根”，此处的“身”，并非仅指身体，也可以说成是根依——眼睛、耳朵、鼻子、舌头、身体全部包括于身根之中，“身”可以是五种受用，也可以是五种色法。在五根群体中产生的所有不快乐感受就是苦受根，如身体接触粗糙的外境，会产生一种不快乐的感受，或者眼睛见不悦意的外境时，眼识在眼睛的色法群体中首先带来一种痛苦，然后这种痛苦通过意识来辨别——实际上眼识在取外境时，获得一种不悦意的外境，这叫眼识的痛苦。凡是五种色根于外境中得到的痛苦感受都叫做身苦根；在五根群体中得到的快乐感受就叫做身乐根。

“三禅之心为乐根，余者即是意乐根，心非快乐意苦根”，意受根有两种，即意乐受根、意苦受根，而其中意乐受根又可分为意乐根和心乐根两种。“三禅之心”是指第三禅定的心，虽然一禅以上都有一种寂止的快乐，但三禅以上的禅定非常稳固、不易变化，故称为心乐受根；“余者”指二禅以下，也就是说二禅以下感受快乐的心是意乐根，意乐与心乐虽然稍有差别，但其实都可包括于意识群体之中。“心非快乐意苦根”，在意识的群体中，不依靠任何根识而出现的痛苦，就是意苦受根，比如无缘无故心情很不好、很痛苦，这种痛苦完全是意识自己造作，无有任何其他外缘，与色法无关，均于意识上安立，因此称为意苦受根。

由上分析可以了知，在《俱舍论》中，意乐根与身乐根是完全分开的，原因是它们所依的根不同，即身受根依身体产生，意乐与心乐则完全是在第六意识上安立，因此给它们取了不同的名称。那舍受根又是什么样的呢？“舍受中间无二故”，舍是既无贪心也无嗔心的一种平等状态，也就是说，舍受根是一种不苦不乐的心态，它不分身体的苦乐与心的苦乐。为什么不分呢？因为身体的不苦不乐和心上不苦不乐的差别并不是很明显。身体与心上都有等舍的感觉，比如今天在喇荣山谷里生活得非常愉快，感觉像住在极乐世界一样，第二天就觉得这里像寒地狱，还是马上离开比较好，第三天时，觉得还可以吧，住也可以不住也可以，这种等舍不能说是心上的也不能说是身体上的，或者也可以说二者皆包括。那为什么说舍受可以包含身受与心受二者呢？这一点也是有理由的，心的苦乐感受多数是由分别念产生，而身的苦乐感受并不观待分别念，比如身上被割了一刀，这时即使心里再怎么想——不痛、不痛，还是很痛；再比如目犍连被外道打时，虽然有感受，但因为他没有造业的取，所以他不会去取执，这种舍受的苦乐是在无分别中自然而然出现的。

丙二、宣说最后三根：

见修无学道九根，即是无漏之三根。

信等五根、意根、心乐受根、意乐受根、舍受根，此九根在见修无学道中依次是未知当知根、已知根与具知根之本体。

在见道、修道、无学道中必定会具足九种根，这九种根也称之为无漏三根，即于见道时，这九根称为未知当知根；修道时意识所在的九种根称之为已知根；在无学道时称之为具知根。

那么，一位见道者相续中的未知当知根是哪些呢？可以九种都有，这需要观待其身份才能真正了知在其相续中有几种根，比如说，若以欲界身份获得见道，则于此圣者相续中具足信等五根、意根、意乐根，这七根叫未知当知根；若在无色界或第四禅获得见道果位，则六根加上舍受根，这七根就是未知当知根；如果在第三禅中获得见道果位，此圣者相续中就具有信等五根、意根、心乐受根这七根。已知根、具知根也是如此，其中信等五根、意根这六根在见道、修道、无学道圣者相续中是必定具足的，其他根不一定全部具足。最后三根表面看来只有一个根，但实际上是几个根综合起来于一位圣者相续中具足后，才将其称为未知当知根、已知根或具知根的。以上并非仅是小乘观点，麦彭仁波切在《智者入门》中也如此讲到过二十二根。

乙三（根之分类）分四：一、观待助缘之分类；二、观待因果之分类；三、观待本体之分类；四、观待所断之分类。

丙一、观待助缘之分类：

最后三根为无垢，七有色根与命根，
及苦受根即有漏，其余九根有二种。

未知当知根等最后三根是无漏根，眼等五根、男女二根、命根、身苦根、意苦根是有漏根，其余的意根、意乐受根、乐受根、舍受根及信等五根具足有漏无漏二种。

二十二根哪些是有漏根？哪些是无漏根？哪些是有漏无漏根？

最后三根——未知当知根、已知根、具知根，因其属于圣者相续中的根，故为无漏根。眼耳鼻舌身五根、男女二根、命根、身苦受根与意苦受根共十个根都是有漏根，因为它们皆是非道谛的有为法。

“其余九根有二种”，其余九根是指意根、意乐受根、乐受根、舍受根以及信等五根，它们是有漏与无漏两种，说这九根是无漏根，是观待圣者相续而言的，如信等五根在资粮道与加行道时，属于凡夫相续，这时的信等五根应是有漏根。《自释》中说：有些论师认为信等五根唯是无漏。世亲论师说，这是不合理的，佛还没有给五比丘说法时就说过：“有诸有情处在世间或生或长有上中下诸根差别。”由此可知信等五根并非唯是无漏，而应是有漏与无漏二种。为什么这样说呢？因为在世尊未转法轮时，还无有圣者出现，所以通过这一点可以说明信等五根应该是通有漏与无漏的。

丙二、观待因果之分类：

命根唯一是异熟，十二异熟非异熟，
除最后八意苦根；唯一意苦具异熟，
意余受及信根等，十根具不具异熟。

命根唯一是异熟之果，除最后八根及意苦根以外的十二根可以是异熟也可以是非异熟；具有异熟的唯一是意苦根，意根、其余四受根及信等五根通具异熟和不具异熟二者。

这一科判中，观待因、果来对二十二根进行分类。

所谓异熟（指异熟果），是指在即生中造作善业，后世就会成熟善业之果，在即生中造了恶业，后世就成熟恶业之果。这里首先讲二十二根是否是异熟，这主要是从根的本体上来讲的。如果它的本体是异熟，则应该具足三个特点：是非善非恶的无记法；属于有漏法；属于众生相续所摄。那二十二根中哪些是异熟果，哪些不是异熟果呢？

“命根唯一是异熟”，命根是有情众生得以于世间同类中存在的根，它唯一是异熟，比如欲界地狱众生的生命，实际上是前世造恶业，感得了今生的异熟果，但此生命不是善业也不是恶业，应该是无记法。或天人的生命，是由于前世造了善业，后世才感得天人的生命。生命的长短则根据各自的业力，即前世所造作的善恶业决定的，但也有特殊情况，《自释》中说：阿罗汉入最后灭尽定时，他会观察自己的寿命，若继续存在，对众生和自己有利还是无利？若有利则将财物供养僧众，然后入第四禅定发愿——希望自己的寿命延长；若继续住世对自他无有很大利益，即入第四禅定时发愿将自己的寿命缩短。既然如此，自己的寿命通过等持或长养等一些办法可以延长或缩短，那命根是不是异熟果呢？世亲论师亦在《自释》中作了回答：释迦牟尼佛于众生前欲示现涅槃，后经珍达优婆塞祈请后，延长了三个月的寿命，这样可显示佛于生死已得自在。实际上这些道理并未破斥生命是异熟，无论是念修密咒还是阿罗汉入最后灭定，延长生命其实也是一种异熟，这一点还是应该详加分析。

有十二根是异熟与非异熟均具有，是哪十二根呢？“除最后八意苦根”，即眼、耳、鼻、舌、身五根，男根、女根，乐受根、身苦受根、意乐受根、舍受根四根，意根。其中七有色根具有异熟生与长养生二者，如眼根由以前的异熟因造成，若想于本质上改变是不可能的，但今世通过敷眼药等可以使之得到长养，因而异熟、非异熟均有；四受根与意根既有异熟也有非异熟，其中快乐或不快乐是前世的异熟果，或善或不善则不是异熟，而由非善非恶所摄的诸如威仪与工巧是异熟。为什么要除去最后八根呢？因为它们自己本身是善法的缘故，所以不会是异熟之果。为什么除去意苦受根呢？在这里有部宗认为意苦受根必定是善法与不善法中的一种，无记法是不存在的，但麦彭仁波切说：心非善非恶之中，应该有一种苦受，这种苦受就是无记法。

二十二根中哪些具异熟（指异熟因），哪些不具异熟？在这里“是异熟”与“具异熟”是不同的，如“我是人”和“我具足人”有很大差别，“是异熟”是从果的角度讲，而“具异熟”是从因的角度讲。

“唯一意苦具异熟”，唯有意苦受根具异熟，因为它必定是有漏善法与不善法中的一种（不具无漏部分，因无漏法不会造业，如同被火烧完的种子）。

“意余受及信根等，十根具不具异熟”，意根和除意苦根以外的四受用根，以及信等五根既具异熟又不具异熟，其中意根与四受根中的有漏善业与所有不善业均是具异熟。此外，信等五根的无漏部分与无记法非具异熟——这里所说的无记法，比如处于无记状态而仅于口头做的念诵等，这不会产生后面的异熟果，所谓的异熟果必须是于善或恶业中成熟。信等五根的无漏部分非具异熟，其有漏善业则具异熟。有部宗认为，七有色根与命根不具足异熟，因为它们本身是一种色法，比如今生的眼根是前世的异熟果，但它不会变成后世眼根之因，如同花的种子，开完花之后不会由这朵花再去开花，由于这八种根本体为无记法，它们不会造善、恶业，但依靠眼根等产生眼识等就会产生贪心、嗔心或者信心，但这是不同的，从七有色根及命根的本体来讲是不会造业的。

丙三、观待本体之分类：

善法八根意苦根，即有善与不善二，
意受余者具三种，其余唯是无记法。

最后八根唯一是善法，意苦根通善与不善二者，意根以及其余四受根有善、不善、无记三种，其余眼等八根唯是无记法。

二十二根分别属于三性（指善、恶、无记）中的哪一种呢？首先是无漏三根，因属于见道、修道、无学道，必定是善法；信等五根亦唯以善性为主，所以此八根唯是善法，因为它们是有记法（分善、恶两种，此处指善有记法）并能成熟悦意之果的缘故。

其次，具有善与不善两种的是意苦受根，此根对于做善事心不快乐是不善业，对于做不善业心不愉快则为善业，比如做一件坏事之后，心中感到懊悔，即为善业。意苦受根是不具有无记法的，演培法师的讲义中很详细地讲到了不具无记法的原因：无记法分为两种，即有覆无记与无覆无记，其中有覆无记是一种很欢欣的状态，而意苦根是忧愁的，此二者相违；无覆无记，如威仪、工巧等是自在而行的，而意苦根随分别心所转，故意苦根不属于此二种无记法。若按照尼洪派论师与经部观点来说，对于做无记法，心中感觉不快乐，也同样可以成为无记法，因而意苦受根也应当具有无记法，麦彭仁波切在《智者入门》中也是如此讲述的。所以，这里说意苦受根不具无记法应是克什米尔有部宗的观点。

善、不善、无记法三者皆具有的根是意根、身乐受根、身苦受根、意乐受根、舍受根共五根，此五根若与善法相应，则成为善业；若与恶法相应，则成为恶业；若与无记法相应就是无记法。其余的八根——七有色根与命根，是非善非恶的无记法。

除无垢根属欲界，男根女根苦根外，
属于色界有色根，乐根亦除属无色。

除无垢三根之外的其余诸根均属欲界所摄，除男、女二根及苦受根的十五根属于色界所摄，其上亦除去乐根，其余诸根均属无色界。

如果有人问：二十二根是属于三界之中的哪一界呢？

“除无垢根”，三无漏根不属于三界范畴，因为它们是无漏法。无漏法是不包括在三界范围内的，但这里要清楚一点——无漏法不属三界，而人的相续是属于三界的，比如一个欲界众生，在他相续中可以得到无漏法，无漏法本体不属三界，但是无漏法存留的所依属于三界。“属欲界”，除三无漏根以外，其余的十九根全部属于欲界，因为它们能够增上欲界的烦恼。

属于色界的十五根，即眼等五根、命根、意根、信等五根、身乐受根、意乐受根、舍受根。为什么不包括男、女二根呢？因为转生色界必须要远离贪恋淫行才可以，如果未远离贪爱淫行，就不能得到色界禅定，由此也就不能转生于色界。另外，男、女二根极不庄严，所以也不包括在色界之中。导致现在的世间如此枯燥的原因即是如此，也即均由众生业力所感现，前面也讲过，如“无始以来众生贪爱于此而积下了如是之业才形成的”。

色界为什么无有身苦受根与意苦受根呢？无有身苦受根。有部认为，色界中除不明显的放逸之外，无有如欲界当中的杀生、邪淫等明显恶业，所以也就不存在以因所造的痛苦。但经部宗认为，天人与阿修罗打仗等杀生的情况应该存在，但色界众生的身体如光芒般透澈，因此无有以缘所造的痛苦。色界也无有意苦受根，因为已经断除嗔恨，远离了九种害心，即对我曾经加害、正在加害以及即将加害三种，对我的亲友曾经加害、正在加害、将要加害三种，对我的怨敌曾经饶益、正在饶益、未来饶益三种。这九种害心在《入行论》中也讲得非常清楚，一般欲界众生心相续中对其他众生都会有一种嗔恨心，但这是不合理的，作为一个修行人来说，应该对所有众生具足一颗平等心，虽然现在所研学的是小乘法，但也应该以菩提心来摄持，这样一来，所谓的小乘佛法也会成为大乘的行持。

尤其作为一个大乘修行人，不应该仅仅是在理论上，而且在实际修行中，一定要时刻串习菩提心，否则想要证悟空性、大圆满是很困难的。但菩提心在一般人的相续中完全可以生得起来，我们每一个人应该想一想：到底什么是菩提心？菩提心究竟在自己相续中生起来没有？如果没有，那就应该依靠一些大乘论典，依靠上师教言，发愿在短时间内生起菩提心。平时也应该观察，当遇到过去害我的、现在害我的、未来害我的这些人时，菩提心到底具不具足，人身很难获得，即使空性见解暂时还未生起来，但只要菩提心已经在心相续中生起来，那么乃至生生世世成就佛果也并不是很困难。华智仁波切在《大圆满前行》中也说：“如果相续中生起了此菩提心，则修持任何法全部成为获得圆满佛果之因，所以我们应当一切时处唯以种种方便修学，使自相续生起菩提心。”我们每天早上起来的时候、平时上课的时候、晚上睡觉的时候，都应该观察：自己相续中到底有没有菩提心。还可以经常阅读《入行论释·善说海》和《佛子行》，法王如意宝说过：“无论是谁，只要读过无著菩萨的论典，一定会在相续中生起真实无伪的菩提心。”如果能够使菩提心于自相续生起，那此时已经变成了真正的修行人，今生的名闻利养对于我们来说一点也不重要，唯一追求的就是来世的快乐。所以菩提心非常非常重要，请诸位修行人一定要好好观察。

命根、意根、舍受根、信等五根是属于无色界的八根，五有色根、乐受根以及意乐受根不属于无色界，因为它们能增上无色界的烦恼。

丙四、观待所断之分类：

意三受根具三种，见修所断意苦根，
九根修断信五根，非为所断然三非。

意根以及三受根具足见断、修断、非所断三种；具有见断与修断两种的唯是意苦根；七有色根及命根、苦受根是修断；信等五根的无漏部分是非所断，其有漏部分属于修断；最后的无漏三根非为所断。

本颂从三个方面提出问题，二十二根中哪些是见断，哪些是修断，哪些是非所断？

“意三受根”是指意根、意乐受根、心乐受根、舍受根，它们具有见断、修断、非所断三种。为什么说此四根具有三种断呢？因为意根、心乐受根、意乐受根、舍受根属于有漏法时，若与见惑相应就属于见道所断；凡是有漏法，或是见断或是修断，此四根除见断以外的有漏部分即为修断；在见道时获得的未知当知根群体中所存在的意根、意乐受根、舍受根、心乐受根，应该属于无漏法，无漏法属非所断的缘故，此四根亦为非所断。

“见修所断意苦根”，属于见断、修断的只有意苦受根，因意苦根无有无漏部分，既然是有漏之法则必定是应该断的，当其与染污的见断相应时，则于见道断除，故称为见断；其余的有漏部分，则属于修断。

“九根修断”，属于修断的有眼等五根、男根、女根、命根、身苦受根。前面已经提到过“七有色根与命根，及苦受根即有漏”，既然属于有漏法则一定是所应断除的，那此九根为什么不是见断而唯是修断呢？这是有原因的。七有色根及命根属于色法，它们均为无记性，不具足染污的作用，故不是见断；因其属于有漏法，既非见道所断，则必定在修道时会断除，所以是修断。身苦受根与意苦受根不同，因其于五根群体中产生，不属于第六意识产生的范畴，无有染污的部分，所以不是见断；属于有漏法之故，所以在修道时需要断除。因此说眼等五根、男根、女根、命根、身苦受根唯是修断。

信等五根非为所断，因为信等五根在未知当知根等的群体中时，属于无漏法，所以非为所断。“然”字表示信等五根亦有一种不同的情况，也就是说，它也存在有漏的部分，此有漏部分亦是所断，因此五根属于善法，不具染污性，所以是修道应该断除的，比如阿罗汉最后要灭尽所有的我执，此时，信等的执著部分也会断除。最后三根是无漏法，故非为所断。

乙四（根之得舍）分二：一、得根之理；二、舍根之理。

丙一、得根之理：

欲界初得二异熟，化生并非是如此，
彼得六根或七八，色界六根无色一。

于欲界结生时有身根与命根二者重新获得，以化生转生则有重新获得六根、七根、八根的三种不同情况；色界结生时会重新获得六根；无色界则唯得一命根。

在三界中转世结生时，重新获得的有哪些异熟根？此处并非指所有的二十二根能获得的有哪些，而是作了一个限定，即重新获得的根之本体应为异熟性，这一点应该注意。

一个人转世结生到欲界时，眼根、耳根等还未形成，但身根已经形成，与此同时，命根亦已经形成，此二根是最早获得的二根。这时有人会想：意根与舍根也应该有。虽然有意根与舍受根，但它们并非异熟性，因其是转世烦恼性的，而异熟必须是无记法。那么，四生（胎生、卵生、湿生、化生）中是否全部如此呢？化生在结生时，诸根同时产生，根据不同情况，化生时会重新获得六根、七根或八根，如初劫时，庄稼自然成熟，人们无有贪心，因此无有男、女二根，只有异熟本体的六根，即眼等五根与命根同时获得；若具足男根或女根中任一根，则会有七根重新获得；若具男女二根，则共获得八根，当然，因为化生是善妙的生处，所以于善趣中是没有两性的，男、女二根同时获得的情况主要是指恶趣，如地狱一些化生的有情因为恶业现前，会具足两性。有些人认为：湿生也应该同时产生，比如夏天的一些小虫，它们可以于一瞬间产生。小虫从人们的肉眼来看，似乎是在很快时间内成熟的，但其实也是次第性具足的，并非如人们所见那样，它最早具足的应是身根和命根，眼根等是后来逐渐出现的。

色界天人是化生的，因此他们会同时获得眼、耳、鼻、舌、身五根以及命根。无色界因为没有其余的色等诸根，所以唯一获得的异熟根就是命根。

在其他的《俱舍论》注释中说，三界的寿命即为命根。还有些论师将寿与命分开——命起到同类存在的作用，而寿可以同类存在亦可以结生到下一世，也即属于不相应行。本论中，寿命是不分开的，但识与命则分得较清楚，如众生的意识属于识蕴，命则属于行蕴中的不相应行。大乘也如此承认，如这一世是人的命，而下一世转生为牦牛时，则为牦牛的命，但人与牦牛的相续应该是同一个。

丙二、舍根之理：

无色界中死亡时，命意舍根同时灭，
色界之中八根灭，欲界十根或九八，
次第而死四根灭，善心中亡加五根。

无色界中众生死亡时，命、意、舍受三根同时灭尽；色界众生同时灭尽八根；欲界中若顿时死亡则同时灭尽十根、九根或八根，若次第而死则灭尽身、命、意、舍受四根。若于善心中死亡，则再加信等五根。

无色界众生死时，在舍心的状态中同时舍去命根、意根、舍根。此处的“舍去”，并非如外道所讲的意根从此断绝，并不是这样，比如无色界众生死后，他暂时已经把无色界相续的根断灭，但在无色界根断灭的下一刹那马上结生中阴，这时是中阴的根；若他转世到欲界中，那么原来无色界的意根，已经变成欲界的意根。因此在这里，意根不断灭而命根换成不同种类的命。俱舍与因明的分析都是人在死后心不会灭尽，《释量论》中说：“即此世五处，是生余身因。”也就是说，这一世的五处是下一世五处之因。

这里所说的“灭”，并非现在一些人所认为的这一世过去，就不会再有后一世，不承认后世的这些人与不承认明天没有任何差别。这其中有很甚深的道理，不能认为前世过去就永远灭尽，就比如白天的显现灭尽时，但晚上的显现已经出现了。

色界众生死时，眼等五根、命根、意根、舍受根一共八根会同时灭尽。欲界众生若是顿时死亡，如飞机失事、突然暴病等，则有同时灭尽十根、九根、八根的三种情况：若无有两性，如石女，有八根灭尽，即眼等五根、命根、意根、舍根；若具足男、女根中的任一根，则同时灭尽九根；若为两性众生，则于八根基础上加男、女二根共十根。欲界众生中除化生以外，其余三生若次第死亡，则重新灭尽身、命、意、舍受四根。

以上所述均是于无记法与烦恼心中死亡的情况而言的。若以善心死亡的角度来说，则三界均需加信等五根，如无色界原本有命、意、舍三根灭尽，若于善心中死亡则再加信等五根，共八根灭尽，其余皆依此类推。

乙五、沙门四果以几根而得：

始终二果以九得，中二依七或八九，
因会故说有者以，十一根得阿罗汉。

沙门四果中预流果与阿罗汉果以九根获得，中间的一来果与无来果有以七根、八根、九根获得的几种情况。有些钝根者也会以十一根获得阿罗汉果。

“沙门”是梵语，义为行持善法者，这里直接译为小乘声闻果。小乘声闻果若广说有八果，即预流向、预流果、一来向、一来果、无来向、无来果、阿罗汉向、阿罗汉果，若归纳来讲即为沙门四果。本品中主要讲根的特法，沙门四果也是以根获得的——此处也并非说获得沙门四果唯一的因缘就是根，比如积累资粮、证悟人无我、断除欲界的种种烦恼等，这些皆为获得沙门四果的因缘，但这里着重宣讲的是沙门四果以哪些根获得。

沙门四果以多少根获得呢？“始终二果以九得”，沙门四果中最开始得到的果是预流果，最后得到的果是阿罗汉果，此二果由九根获得。有些论典中说预流果就是小乘见道，也即将世间凡夫的阶段断开而成为圣者，也就是在获得预流果时，所有的见断会完全断掉。这里见断的断除方法与大乘有些不相同，如大乘《六十正理论》、《现观庄严论》中所讲的大乘见道是一刹那性，如苦、集、灭、道四谛，每一谛都有四个行相，四谛共有十六行相，此十六行相在一刹那间证悟，即获得见道，这是大乘观点。而小乘认为，一位补特伽罗首先证悟欲界苦谛，然后是色界、无色界的苦谛，之后，先证悟欲界集谛，再证悟色界、无色界的集谛……，这样的十六行相或说十六刹那是以次第性来证悟的。所以按照小乘观点，在心的十五刹那以前是凡夫，而在此十五刹那（即无间道）时，获得圣者果位，此时是未知当知根，到了第十六刹那获得修道时（即解脱道）获得已知根。在上述未知当知根与已知根群体中存在意根以及信等五根，若以一禅未至定（欲界烦恼已经断除，但仍未得到一禅正行）的身份获得预流果，则具足舍根。由此可以得出，首先是十五刹那的未知当知根，然后是十六刹那时获得的已知根，这样已经具足二根，那么在此二根群体中存在的意根、信等五根以及一禅未至定所摄的舍根共九根应该是具足的。

为什么说是未知当知根与已知根呢？《自释》中说：“未知根在无间道，已知根在解脱道，此二相资得最初果，如其次第于离系得能为引因依因性故。”小乘认为，一位圣者相续中见断的烦恼已经全部断除，断除的这一部分是实体存在的，并将其称为离得。未知当知根能够引出断除见断的离得，但是此实体存在的离得无有所依是行不通的，而已知根所起的作用就是此离得之所依。这是小乘宗的观点，亦是宗派的一种说法，若从道理上分析，也可以讲得通，因为见断已经全部断除，那么，断除的部分应该是存在的，比如一个人以前做了坏事，现在已经忏悔清净，那清净的这部分有没有呢？应该有。这个清净的部分就是有部宗所谓的离得，这种得法自然而然出现，是实有存在的，如果将未知当知根比喻为驱除盗贼（如同断除见断之离得），那么可以将已知根比喻为关上门（即离得之所依）。

阿罗汉果也是以九根获得。在最后得果时，入于金刚等持，此时有修道所摄的已知根；获得无学道，也即阿罗汉果位时，有为法全部灭尽，此时现前的智慧叫灭尽智，由灭尽智所摄的有一个具知根，这时已经具足两个根；此二根群体中存在的意根、信等五根同时具足。若此阿罗汉依初二静虑正禅获得，则具足意乐受根；若依第三静虑正禅获得，则具足心乐受根；若依靠其他无漏定，如第四静虑正禅、无色定等，则具足舍受根。所以阿罗汉果是以已知、具知根及此二根群体中的意根和信等五根，还有乐受根、意乐受根、舍受根中的任意一者而获得的。与预流果相同，依靠已知根可以引出断除修断之离得，而具知根则为此离得之所依。

“中二依七或八九”，中间二果是指一来果（沙门四果之一，需再转生欲界一次）与不来果（沙门四果之一，不再转生欲界），此二果以七根、八根或九根获得。其中一来果分为渐次证与顿超两种，渐次一来果者有两种情况：第一种是依七根获得，若以前行持寂止较多，则以世间道息粗相——观修上界的细微之相来获得，此时这位一来果者具足信等五根、意根、一禅未至定所摄的舍受根。为什么没有未知当知根与已知根呢？因为他是以世间寂止获得，属于有漏的范畴，故此一来果圣者依靠七根来获得自己的果位。第二种情况是依八根获得，以前修持胜观较多，故因为喜爱出世间道谛相而以已知根与上述七根获得。这里之所以没有说未知当知根，是因为这是渐次证，修道位的已知根较见道位的未知根要殊胜，因此将未知根舍去未说。顿超者，也即离贪一来果是以获得预流果的九根而获得的，但是获得离贪一来果的九根与获得预流果的九根有一点不同，也即欲界烦恼分为九品，其中预流果仍未断除第六品，而一来果已经断除六品烦恼。

不来果也有以七根、八根、九根获得的三种情况，其中渐次不来果者有七根得、八根得与九根得三种情况，而顿超则唯有九根得果一种。渐次不来果钝根者以有漏世间道获得不来果时，是以信等五根、意根以及一禅未至定所摄舍受根而获得；渐次不来果利根者若喜寂止，则于有漏世间道中依靠根本定获得不来果，因此具足意根、信等五根、舍受根、意乐受根这八根。其次，若渐次不来果钝根者以无漏出世间道得果，则以上述七根与已知根获得；渐次不来果利根者若喜胜观，于无漏出世间道中依靠根本定获得不来果，具足意根、信等五根、舍受根、意乐受根以及已知根共九根。顿超的离贪不来果则由意根、信等五根、未知当知根、已知根，以及意乐受根、心乐受根、舍受根三者中的任一者共九根获得，其中意乐受根、心乐受根与舍受根是根据此离贪不来果圣者所依之定的不同而任随其一，即若依第二静虑正禅则以前八根及意乐受根得果；若依第三静虑正禅，以前八根及心乐受根得果；若是依靠第四静虑正禅、中间未至定或三无色定，则以前八根与舍受根得果。

表三：

表四：

那么，既然这里说阿罗汉是以九根获得，而《入智论》中说“阿罗汉以十一根获得”，这二者不相违吗？“因会故说有者以，十一根得阿罗汉”，会有这种情况出现，所以并不相违。以九根获得阿罗汉的说法是就一次性而言的，有些钝根者会反复退失，小乘的阿罗汉果位以四禅的舍受等九根获得后，若这位阿罗汉从四禅中退失，则会依第三静虑正禅重新以心乐受根获得；若又从三禅中退失，则会依第二静虑正禅重新以意乐受根获得。这样就出现了以十一根获得阿罗汉果位的情况，即使再多次退失，亦绝对不会以更多的根获得阿罗汉，假如说这位阿罗汉又再次退失，那么就会以一禅未至定的舍根重新获得此果位，但舍根也已包括在前面的十一根之中，所以即使多次退失，也不会超出十一根。因为除这十一根以外再没有能获得阿罗汉的根。

乙六（具根之理）分二：一、必具；二、会具。

丙一、必具：

具舍受命及意根，其中之一必具三，
具身乐根必具四，具眼等根必具五，
具意乐根亦具五，具苦受根必具七，
具女根等必具八，已具知必具十一，
具有未知当知根，必定具足十三根。

若具足舍受根、命根、意根中的任一者，则此三者必定全部具足；若具身根与乐根中任一者，则必具四根；具足眼根等任一根，则必具五根；若具意乐受根也必定具足五根；具身苦受根则必定具足七根；若具男根或女根，则必具八根；若具已知根或具知根，则必定具足十一根；若具足未知当知根，则必定具足十三根。

必具，是指二十二根中任何一根具足时，其他必定会有几根具足。那么二十二根中任何一根具足时，必具的根有哪些呢？

舍受根、命根、意根三根是不可分割的，如果具足其中任何一者，则此三根一定全部具足。也就是说，一个众生具足命根，而不具足舍受根、意根的现象是不存在的，或者说一个众生具足意根，但不具足命根、舍受根这也是不可能的。同理，若具足舍受根，那么就一定会具足命根和意根，比如四禅以上的众生有舍受，那么命根、意根必定具足。所以具足此三根中的任意一根时，其他二根必定具足。

在这里有一个问题，有部宗认为在灭尽定（入此定时，一切领受思想之心一时灭尽，无见闻觉知，出入之息亦尽）时，心和感受已经灭尽，此时，命、意、舍三根是否全部具足，若三根并非全部具足，那为什么要说此三根不可分割呢？

在关于灭尽定这一点上，各个宗派都有不同的观点。首先，有部宗这样回答，灭尽定时真正的心与感受并不存在，但是也没有三根不具全的过失。为什么呢？因为意根与舍受根虽然不存在，但此二根的“得绳”存在，也就是说灭尽定时虽无有心，但还有意根与舍受根的得绳，所以三根仍然是不可分割的全部具足。如果详细分析，这种说法实际是不能成立的，因为既然意根与舍受根的本体不存在，那么此二根的所谓得法如何存在呢？实际上也只是一种分别假立而已，在真正的教理面前无有任何可靠的依据。

随教经部认为，灭尽定时虽没有真正的心，也即意识是没有的，但意识的种子存在。这种说法是否可以成立呢？我们可以这样问他：所谓的种子，究竟是不是心的本性？若回答：是心的本性。既然如此，请你们不要说意识的种子，其实就是心，那么，在灭尽定时，心依然存在，这倒是合理的，但显然与你们自宗观点相违；如果说种子不是心的本性，是无情法，那这样一来，灭尽定于最后出定时，应从无情法中产生心识，若是这样，那你们的观点与顺世外道所承许的“心依靠地水火风等无情法而产生”的观点不谋而合，难道你们已经开始依从顺世外道的观点而作承许了吗？

比较合理的是随理经部和唯识以上等宗派的观点。随理经部说：灭尽定时，没有真正的心，但也并非全部的心灭尽，细微的意识是存在的。那么，既然有细微的意识存在，为什么要说已经灭尽了心识与受呢？既然已经灭尽了，为什么还会有细微的心存在呢？随理经部认为，经典所说的灭尽一切心识与感受，意思是说粗大的部分已经全部灭尽，而细微的部分并未灭尽，只是因为很少，所以就没有说，也就是运用了所谓的“低劣加否定”。如果承认这种观点是比较合理的，那唯识宗是如何承认的呢？他们认为，在灭尽定时，粗大的心并不存在，但于阿赖耶上有细微的种子，这个种子与阿赖耶识无二无别的方式存在，也就是说，心识在阿赖耶上以隐藏的方式存在。这种说法也比较合理。

如果二十二根中具足乐受根，那必定会具足四个根，即命根、意根、舍受根以及乐受根本身。这一点通过观察也是可以成立的，命、意、舍三根是必定具足的，在有了生命以后，才会有身体的乐受，若无生命，则乐受不可能存在。这里有人提出疑问：乐受根是一种很明显的快乐感受，而舍受根是不苦不乐的等舍感受，此二者如何同时具足呢？第五品中讲“三界中的随眠烦恼与哪些感受相应”时会说到，舍受根比较特殊，它可以与任何心与心所相应，比如植物人，虽然没有明显的快乐与痛苦，但从俱舍的角度观察，一定会具足舍受。此处以身乐受根为主，舍受根则以隐藏的方式或其他方式具足，这一点并不矛盾。若从因明推理来讲，有舍受根，不一定有身乐受根，但是有身乐受根时，必定会具足命根、意根以及舍受根。

具足身根也必定具足四根，即命根等三者加上身根本身。这里应该了知，有舍受根但无有身根的情况是有的，比如无色界众生，没有真正的身体，却可以有舍受根，反过来讲，身根具足时，则命、意、舍三根必定是具足的。具足眼根、耳根、鼻根、舌根中的任何一者，必定具足五根，也即在身根及命等三根此四根的基础上加其本身，比如具足眼根时，身根一定会具足，否则，眼根就没有了所依。再比如，在母胎时，身根具足，但眼根等还不具足。耳根等亦可依此类推。因此眼根等一定是在身根基础上具足的，那么，眼根等任一者再加身根以及不可分割的三根，五根一定会具足的。如果具足意乐受根，则身乐受根必定具足，再加上不可分割的三根，必定具足五根。具足身苦受根必定具足七根，也即身根、命根、意根、舍受根、乐受根、意乐受根以及身苦受根。如果具足男、女二根中的一者，则必定具足八根，也就是在前面苦受根等七根的基础上加其本身。颂词中“等”字的意思是说意苦受根以及信等五根具足时，也必定会具足八根，如果意苦受根具足，那在身苦受根等七根的基础上加其本身；如果具足信等五根，则于其上加命、意、舍三根，共八根，比如具足信根时，则精进、念、定、慧、命、意、舍七根再加上信根本身。同样，精进、念、定、慧亦如信根。如果是出世间修道者，则必定具足信等五根，还有不可分割的三根、身乐受根、意乐受根以及已知根本身，有十一根必定具足。如果具足具知根，如阿罗汉，也必定具足十一根，即前面所说的已知根以外的十根加上具知根本身。如果具足未知当知根，就必定具足十三根，此十三根有两种解释方法：第一种，即于十五刹那时具足未知当知根，十六刹那时具足已知根，此二根群体中的意根、信等五根以及不可分割的命、意、舍三根，因信等五根具足时必定具足意乐受根，而且欲界的补特伽罗必定具足身苦受根，这样一共具足十三根。或者按照蒋阳洛德旺波尊者的解释方法，因是无学道圣者，信等五根以无漏的方式必定具足，信等五根群体中必定具足意、意乐受、心乐受与舍受四根，在此基础上具足命根、身根、身苦受根与未知当知根本身共十三根。

丙二、会具：

无善之中具最少，具身受命意八根，
无色凡夫亦如是，舍受命意诸善根。

断绝善根者最少会具足身、命、意及五受根八种；转生于无色界的凡夫最少亦会具足八根，即命、意、舍三根及信等五根。

会具是指一根具足时，则同时会具足多少根。那二十二根中最少会同时具足几根呢？最少会有八根同时具足。

有两类有情在相续中最少会具足八根。第一类是“无善”，即断绝善根者，此类有情必定是欲界身体，若他渐渐死亡，则在相续中最少会具足身根、命根、意根以及五受用根这八根。第二类是“无色凡夫”，即转生于无色界的凡夫异生，在无色界中不会有邪见摧毁善根，因此颂词中的“诸善根”是指信等五根会具足，同时命、意、舍三根也会具足，所以无色凡夫亦具足八根。

具最多根十九根，不摄一切无漏根，
两性具贪之圣者，不摄一性二无垢。

欲界众生最多会具足十九根，不包括三无漏根；具贪圣者不包括男、女二根中的任一根以及二无漏根，因此，最多亦会具足十九根。

既然有情相续中最少会具足八根，那最多会具足多少根呢？最多可以具足十九根。会具足十九根的也有两类有情：第一类是欲界中两性者会具足男、女二根，而且若得而不失坏，也会具足眼等四根；诸根具全之故，会具足五受用根；因未断绝善根的缘故，会具足信等五根；在欲界中，只要具足了生命，就会具足身、命、意三根，故此类有情最多可具足十九根。还有一类是“具贪圣者”，具贪圣者以世间道未远离自相续的贪欲，他也会具足十九根，也即不包括男根与女根中的一者以及二无垢根。这里也分两种情况，此具贪圣者若是在见道位，则其通过世间道已经获得未知当知根，但是不具足已知根与具知根，又因为获得见道者必是一性，故除开男根或者女根，最多会具足十九根；如若此具贪圣者在修道位，因其为具贪者，故有漏法的根于其相续中全部会具足，而无学道的具知根与见道的未知当知根是不具足的，因此最多也只会具足十九根。

甲二（有为法产生之理）分二：一、真实宣说有为法产生之理；二、旁述因果及缘。

乙一（真实宣说有为法产生之理）分二：一、色法产生之理；二、非色法产生之理。

丙一、色法产生之理：

欲界无根无声尘，八种微尘一起生，
具有身根九物质，具有他根十物质。

欲界中既无根尘亦无声尘的最小微尘也是由八种微尘一起产生；若于八微尘上具足身根，则有九种物质一起产生；若具其他根尘则有十物质一起产生。

一切有部认为轮涅所摄一切法均为五事所摄，即色法、心法、心所、不相应行、无为法。大家都知道，无为法是无生的，因而也就不存在与何法一起产生的问题了，那么，其他法产生的方式是怎样的呢？可分为色法与非色法两种。

色法是如何产生的呢？有部宗认为根有色法方面的，亦有非色法方面的，其中属于色法方面的是一种尘，如眼根、身根等，这些都是尘。那在欲界中既无有根尘亦无有声尘的，如外界的山河大地，它最少也会有八种微尘一起产生，也即地、水、火、风、色、香、味、触八微尘。之所以不包括声音，是因为声音并非恒时具足，如砸一块石头时，声音会同时产生，但若不砸时，则无有此声音，所以有部宗认为，一个事物产生，最少会与八微尘同时产生。

如果在有情界，入胎时无有其他根而身根已经具足，则在八种微尘上具足身根，共有九种微尘一起产生；若眼等其他根具足，则有十种微尘一起产生。《自释》中并未说微尘，而是说“事”，也即以此可以代表事物。

对于有部宗的观点，经部并不表示赞同。有部认为八种微尘真正存在，而经部以上观点认为，地、水、火、风四大的界性虽然存在，但却不一定存在真正的本体，如佛经中说：“于木聚中，有种种界，界谓种子。”这里所说的“界”，实际只是一种作用而已。经部宗说，既然你们认为每一微尘皆具八种微尘，那所谓风的颜色又是怎样的呢？有部宗回答说：“此义可信，不可比知。”也就是说，依靠教理，可以确信风一定存在，但却没有办法真正了知。实际上，若真正对地、水、火、风进行分析，很难真实全部具足所有微尘。比如地大的法相是坚硬，而水大的法相是湿润，如果拿一块铁来说，它应该具足地、水、火、风四大，在这块铁是固体时，可以很明显地感受到地大的坚硬，但却很难感受它的水大，若通过高温，铁溶化变成液体时，可以感受水大的湿润，但却不能感受到地大的坚硬，既然如此，后来溶化的液体铁是原本就存在水，还是现在才变成液体的呢？有部宗认为，只是原本不明显的现在变明显了。既然如此，这个“不明显”的水在固体铁的本体中究竟存不存在？如果不存在，如何变成明显？如果存在，那也没必要说明显或者不明显。而且，有部宗认为微尘可以分两种：一是最细微的，即成实的无分微尘；一是积聚的微尘，即地、水、火、风积聚于一处的微尘。

那么，下面可以继续问有部宗：你们所谓的微尘，不论是最细微的微尘，还是积聚的微尘，同时产生的地等八种微尘是在同一位置上，还是在不同位置上？对于这种观察，有部宗也只会说：“可信，不可比知。”我们也可以这样进行观察，比如地的微尘，它是否具足八种微尘？若具足，则地具足八微尘，水也具足八微尘，这样一来，你们所说的微尘应该不仅仅是八种微尘，应该有过多微尘的过失。对于这样的问难，有些论师站在有部观点上回答说：其实并没有这种过失，如果详细分析，一个法产生时要有八种微尘具足，那么，八种微尘中的第一个微尘具不具足八种微尘？若不具足微尘，则不能成为有为法；若具足微尘，则八八六十四微尘，会有微尘过多的过失。但我们并不是从这一角度来讲，而是按照种类说的，比如地的微尘主要以地大为主，水的微尘是以水大为主，因此根本没有微尘过多的过失。

麦彭仁波切在《智者入门》中根据各种不同观点对八种微尘作了很明确的宣说。实际上，经部以及《大乘阿毗达磨》都认为，世间的所有事物不一定要用八种微尘来分别，因为有些法只具足一种微尘，其他微尘不一定具足，比如光，它只具足色而无有香、味、触（此处指普通的光，有些特殊的光也具色与触，如月光具足清凉所触，日光则具足炽热的所触）；再比如风，有声音与所触，却没有色、香、味；在烟囱里冒的烟则色、触、味全部具足。因此，经部以上认为，有些仅具足一尘，如光；有些具足二尘，如风；有些具足三尘，如烟；有些具足四尘，如沉香。任何一种法，只要在因缘聚合时，就一定是会产生的。唯识宗认为一切万法皆为心的幻变，但在所显现的外境这一问题上，也是承认《大乘阿毗达磨》的观点，即世间任何一法产生时，不一定全部具足八微尘，但其作用应该具足，比如一个铁球，此铁球用火烧时，则会具足火尘，若变成液体时，即会具足水尘。在不同因缘的作用下，每一法的微尘都会不断地发生变化。

丙二（非色法产生之理）分二：一、略说；二、广说。

丁一、略说：

心与心所定一起，有为法相或得绳。

心与心所必定一起产生；一切有为法与其法相会同时产生；相续所摄之所得法与得绳一起产生。

既然色法会与八种微尘一起产生，那非色法如何产生呢？心与心所必定一起产生，有部宗认为心与心所异体，但实际上，心与心所之间的关系虽然是一本体，但反体却并不相同，如果是真正的异体，那离开心所也可以产生心，或者离开心王可以有心所产生，但这种情况一定是没有的。那为什么说心和心所必定一起产生呢？此二者互为俱有因（此处的俱有因是指五种相应中的时间相应）之故。

另外，有部还认为，任何一法与此法之法相二者一起产生，也就是说，他们认为有为法与其法相异体，并且是同时产生的。经部宗以上认为，法与法相二者并非他体，比如人的法相是知言解义，但除人以外并没有一个单独的知言解义存在。《量理宝藏论》中说：有人认为法相实有，但法相实有不能成立，所谓的法相，只是一种言词，是认识万法的方法，是一种途径，除此以外，并无有实质存在。

“得绳”是有部宗非常重要的一个观点，如同在牦牛背上以绳索捆住所驮物品，这个绳索即他们所认为的得绳，它并不是真正的法。一般情况下，不属于相续的所得之法多数无有得绳，但也并不是所有不属于相续的得法均无得绳，也有特殊情况，比如三无为法，它不是由相续所摄，因众生的相续由三界所摄，而三种无为法不属于三界，所以非相续所摄。但相续中却可以得到无为法，比如将来获得阿罗汉果位时，相续中可以获得抉择灭，这时，虽然具足得法，但却不会在相续中产生得绳，因其本体是无为法，无有产生，颂词中的“或”字就是指这种情况。如果是属于相续的所得之法，则与自己同时的得绳一起产生，比如以前在相续中没有出离心，现在通过上师加持生起出离心，出离心在相续中得到的同时，有部认为有一种得绳——出离心的得绳同时也会生起来，若此得绳不具足，那相续中是无法得到出离心的。

丁二（广说）分二：一、相应法产生之理；二、不相应行产生之理。

戊一（相应法产生之理）分四：一、类别决定之分类；二、不定之相应；三、似相同之差别；四、似不同之一体。

己一（类别决定之分类）分二：一、略说；二、广述。

庚一、略说：

五种心所之地法，彼等各不相同故。

决定的心所有五种，它们互为异体，因各自缘不相同之故。

心所若详细分有四十六个心所，《大乘阿毗达磨》中讲到五十一个心所，这些心所归纳起来，可以包括在遍大地法、大善地法、大烦恼地法、不善地法、小烦恼地法以及不定地法这六类之中，此颂首先讲前五类，即决定地法。“地法”，意思是一种氛围或机缘，比如产生烦恼时，有一种氛围与烦恼会同时产生，若无烦恼则烦恼的地法不可能产生；若未生起善法，则善法的地法不可能产生。

这里既然对心所作了详细的宣说，那随眠品中所要讲到的贪心、嗔心、傲慢、怀疑等为何不包括在五种地法当中呢？此处所要宣讲的是决定性心所，而贪心、嗔心等不决定会生起，比如对于某一个对境，有时会生贪心，有时又会生起嗔心，没有一个决定性，而五种地法当中的善心所或烦恼心所，在某种环境产生时，这种氛围也必定会产生。

本论将心与心所之间的关系与差别分析得非常细致，作为一个修行人，此二者之间的关系一定要清楚，否则，不论学大圆满还是学大手印，都是很困难的。《俱舍论》是一部大的论典，有些人刚开始学的时候，很有兴趣，但是到后面就开始生起厌烦心了，就像华智仁波切在《莲苑歌舞》中讲的一样：闻思犹如蝌蚪身。意思是说头很大很大，尾巴却很小很小。这样是不行的，无论闻思哪一部论典，都必须下功夫、持之以恒。

庚二（广述）分五：一、遍大地法；二、大善地法；三、大烦恼地法；四、不善地法；五、小烦恼地法。

辛一、遍大地法：

受想思欲以及触，智慧忆念与作意，
胜解以及三摩地，此等随逐一切心。

受、想、思、欲、触、智慧、忆念、作意、胜解以及三摩地这十种心所可随从一切心而产生。

“遍”是指所有的心与心所。十遍大地法，是指这十种心所是不可分割的，比如产生信心时，则此处所讲的十种心所于信心群体中会全部具足。《大乘阿毗达磨》认为只有五种心所必定具足，称其为五遍行法，即受、想、思、触、作意，此五遍行法遍于任何一心，凡是有一个心与心所产生时，这五种遍行法一定会产生。世亲论师在《自释》中也讲到：“传说如是所列十法诸心刹那和合遍有。”甲智论师在他的《俱舍论》讲义中说：世亲论师在《自释》中所提到的传说，其实也是对有部宗不满的语气。意思是说，世亲论师认为心与心所非常细微，以其各自相续来分别尚且很难，更何况是一刹那间俱时存在，比如刚刚产生一个分别念，则于此分别念中，按有部观点应具足上述十种遍行法，但若想对每一种心所都进行细致分析的话，确实很困难，既然如此，若想于分别念中辨别出一瞬间所具足的十种遍行法岂不是更加困难！《自释》中作了一个比喻：一味药有很多成分，食用这味药时，其中的每一种成分以舌根无法感受，只是一种很难吃的味道而已，但实际上这其中有很多的成分，同理，产生一个分别念，但却根本无法发觉这十种遍行法的存在。不过有部认为，虽然不能发觉，但并不表示这十种遍行法不存在。若按照《大乘阿毗达磨》的观点，凡是心与心所任何一法产生时，五种遍行法一定会以不可分割的方式存在，而其他五种地法主要是执著对境方面的五种心所，不一定全部具足，比如禅定时，前五种遍行法一定会具足，但胜解和忆念不一定会具足。所以，大乘与小乘之间的观点有很大不同，大家应仔细辨别。

十种遍行心所的法相是什么呢？受与想前面已经讲过，它们虽然属于心所，但因其是争论之因、轮回之因，故而安立于五蕴之中。

思是于对境产生动摇，也就是说，在看见一个对境时，会出现分别和无分别两种动摇，但无分别的动摇很难发觉，而有分别的动摇会发觉，因为心里在想，或者心中想执取这个对境，比如刚开始学藏文文法时，看见“阿”字时，心中会产生动摇，想要去念“阿”，但并未发出“阿”字的音，如同最初的气流一样，这就是思。

欲是对于外境的一种希求心。麦彭仁波切在《智者入门》中，每一个心所都讲了它的本体及作用，欲的本体即希求对境，而它的作用就是精进。大家应该会有亲身体验，如果对某件事非常有兴趣，那一定会精进用功。因此，不论闻思哪一个法，都先要有一个欲乐：“这个法对今生来世非常重要，我一定要认真地学。”这样一来，他对这个法一定会精进的。如果想“这无所谓，还是好好享受好一点”，如此，根本不会精进闻思、精进修持。所谓的精进并不是表面的一种形式，主要看他的内心——心里到底有没有一种想要希求的欲乐。《现观庄严论》中讲发心的体相时说：发心是利他的，是成佛的一种欲心。有论师说发心是一种心所，有论师说是心王，这方面的辩论非常大，那发心是不是心所呢？想成就佛果是一种希求心，也即此处所讲的欲。

触是指境、根、识三者聚合而享用对境。此处的“触”并非所触，所触是从外境色法角度讲的，而这里的触是一种心所。有些论师说，它应该属于一种单独的心所，比如遇到一种外境而正在享用时，根、境、识三者具足即为触的本体，它的作用是产生意识与受。

智慧可以辨别诸法，它的作用是遣除怀疑。

忆念，不忘所缘，也即回忆，对以前的事能够清晰忆念。

作意是指心专注分别所缘之境。因明中所讲到的作意与此是否相同呢？不相同。此处的作意是于对境专注的一种心所。那作意与思、欲有何差别呢？思心所是在见到外境后所生起的一种动摇心态，就好像吸铁石接近铁屑时，铁屑就会开始动摇一样，但此时并未直接执著；动摇之后会专注于外境，这时即为作意；专注之后想要获取此外境，这就是欲。

胜解是于对境之功德已经获取认可，然后想要得到的一种心所，也可称之为定解。有些论师说，通过教理生起一种不被他夺的定解，即是这里所说的胜解，比如前世后世是否存在？因果是否存在？通过闻思，在相续中已经生起了一种定解：因果不虚，前世后世必定存在。这样于自相续中生起不被邪知、邪见所夺取的一种定解。若简单地说，“这是柱子，这个柱子能够撑梁”，这种定解在自相续中生起而且不会被任何人所转，这就是胜解。

等持，即心能够一缘专注。既然都是“专注”，那与前面所讲的作意有何不同呢？作意仅仅是指专注于外境，等持则不仅专注而且不动摇，所安立的反体角度不同，也就是说从安住的角度可以安立为定。

其实，分别念是一种有限的境界，在每一个心所中，有忆念的、辨别的，也有能接触的，但这些心所根本无法察觉。有部宗说，“不能察觉”不代表“不存在”，比如昨晚所吃的饭，今天可能想不起来，但想不起来是不是没有吃呢？实际确实是吃过了。因此，自己的心并不可靠，不能相信它。按有部观点，只要产生一个心所，上述十种遍行法即会全部具足，虽然它们的本体相同，但以反体不同的方式来存在，这些依靠分别念根本无法了知。

佛经中也说：“一切有情即识之一相续。”既然有这么多心所一起产生，那会不会有一个众生拥有两个相续或者变成众多众生的过失呢？并无有此种过失，佛经所讲的是指不会出现两种心王，或者说，明显的分别心不会两种同时产生，而不同类的无分别心或者不同类的心所，在一人相续中却可以产生，所以，不会有一个众生有两个相续或一个众生拥有许多心识的过失。众生真正的主心是一体的，但是在此主心中有很多不同的反体，即执著外境的不同侧面，全知麦彭仁波切在《中观庄严论释》中对这个问题作了广泛阐述，比如眼睛看见一个花色的布匹，在这匹花布上有白色、红色、蓝色等等，有很多形象不同的对境，那执著白色的心，是否执著蓝色呢？若从对境角度来讲，这一点完全可以否定；若从有境角度讲，虽然只有一个心识，但从不同的侧面而假名安立了如同对境一样多的心所，并将其作了分类，并不会因为你见到了花色布匹上的各种颜色，而导致你也变成了有种种心所的众生。

辛二、大善地法：

信不放逸与轻安，舍心知惭及有愧，
二种根本与无害，精进恒时随善生。

信心、不放逸、轻安、舍心、知惭、有愧、无贪、无嗔、无害、精进十种恒常会随顺一切善心而生。

大善地法，即不论何种善心生起，均会有十种善心同时出现。大善地法有哪些呢？

一、信心：从烦恼心与随眠烦恼中得以清净。信心包括清净信、意乐信、不退转信，也即所谓的诚信。对善法方面的信心至关重要，经中说：“信为道源功德母。”如果没有信心，相续中不会生起任何功德，若具足信心，而且也经常串习，比如对上师三宝不生邪见，唯以诚信顶礼、供养，这种功德是其他功德无法相比的。如果能经常以对治的方法改变自相续，信心会自然而然生起的。

二、不放逸：珍爱功德。在平时的行为中，经常观察三门而作取舍，对治懈怠，时时刻刻也不被懈怠、散乱所转，这样的一种心态就是不放逸。《自释》中，世亲论师对不放逸的解释为：“不放逸者，修诸善法。”《学集论》中将不放逸定义为：“身口意恒时谨慎，不背善道。”不为外缘所转的不放逸心非常重要，《入行论》中引用了很多教证来说明这个问题，如《文殊庄严国土经》中，本师释迦佛告舍利子：“菩提道根本就是不放逸。舍利子，放逸者，声闻之道亦不能成就，更况无上菩提正道。”《月灯经》中说：“如我所说诸善法，谓戒闻舍及忍辱，以不放逸为根本，是名善逝最胜财。”所以，一个修行人时刻保持一种不放逸的心态十分重要。

三、轻安：内心堪能，可以分身轻安与心轻安两种。身体若获得轻安，在做任何事时，身体均可以堪能，一般欲界众生在未修成禅定之前，身体十分沉重，这会导致自己特别懈怠；心若轻安，则做一切事皆可任运自在，比如想坐禅时，可以很快入定，想念诵时，可以专心念诵，不论是散于外境还是使心内收，皆不会随他而转。但有些人并非如此，应该认真闻思的时候，总是想到外面去跑，到了外面又觉得还是住在学院里面比较好，这就是心未得到轻安的过患。

四、舍心：不昏沉、不掉举，也不会被外缘所转，自在而行。

五、知惭：恭敬功德与具功德者。

六、有愧：畏惧罪业。

一般来说，“知惭”、“有愧”都会连在一起说，但它们其实是有区别的，《大乘阿毗达磨》中说：以自己和出世间法为理由即知惭；以他人及世间法为理由即是有愧。

颂词中，“二根本”是指大善地法中的第七个无贪及第八个无嗔。此二者并不是从没有贪心与嗔心的角度讲的，而是从贪心与嗔心的对治来讲，也即属于对治性的善法。

九、无害：不损恼他众。平时有些人总是想害别人或想损恼别人，但无害心是指不仅害心没有，反而有一种对治之心，它实际是对治害心的一种善法心所。

十、精进：喜爱善法。在《迦叶品》中说：业可包括于身、语、意之中，而身语之业则可包括在意业之中。若心里喜爱善法，那行为一定会精进的，《入行论》中说：“进即喜于善。”在《菩萨地论》中也对精进下了定义：“为摄善法及利有情，其心勇悍无有颠倒，及此所起三门动业。”

辛三、大烦恼地法：

痴逸不信怠沉掉，恒随烦恼性而生。

大烦恼地法有六种，即痴、放逸、不信、懈怠、昏沉、掉举，其恒随一切烦恼心而产生。

大烦恼地法有六种：

一、愚痴无明：不懂业因果等道理。比如通过教证理证均可以证明“业和因果是存在的”、“前后世是存在的”，但一些世间人对这些道理根本不能了知，这就叫愚痴无明。

二、放逸：不放逸的违品。自己在善法方面，心不堪能，身口意无有任何约束。

三、懈怠：精进的违品。有些修行人非常了解自己的特点，他们经常会对别人说：“我很懈怠。”由于自相续中有懈怠的这种心所，因此，也自称为“懈怠者”。

四、不信：信心的违品。对上师三宝的功德一点也不相信，有时不仅不信，而且还会进行毁谤。

五、昏沉：神志不清。有些人经常是迷迷糊糊的，不论是听课还是背书，不知不觉就会出现昏沉而入于睡眠之中。

六、掉举：身心向外散乱。

这六种大烦恼地法恒时会随从一切烦恼心而生，但因轻重程度的不同，有些心所不能觉知，其实都是产生的。

辛四、不善地法：

不善地法有两种，即是无惭与无愧。

不善地法是指无惭与无愧。

无惭与无愧是惭与愧的违品，此二者随从不善心产生，不会随从其他心产生。

我们平时经常会将不善、烦恼、业全部混在一起，但若以佛教观点进行详细分析，其实三者之间有一定的差别。现在世间也有一些心理学，如果将佛教与世间心理学进行对比分析，就会发现，佛教对于前世后世、业因果等分析得非常细致，若能潜心研究、实地修持，必定会对此中所涉及的道理产生坚定不移的信心，这就是佛教的优越性。

辛五、小烦恼地法：

怒恨谄嫉恼覆吝，诳骄害即小烦恼。

怒、恨、谄、嫉妒、恼、覆、吝啬、诳、骄、害即是小烦恼地法。

小烦恼地法有十种：

一、怒：见到作害的对境而生嗔或苦恼之心。怒与嗔并不相同，怒无有嗔恚之心，只是稍微有些不愉快的一种心态。

二、恨：愤怒后屡生恼心。有一种想要报复的心，比如对一个人生嗔恨心，总是放不下，想要报复。这种心很不好，特别是金刚道友之间，一定要和睦相处，历代的传承上师也说：金刚道友最好不要出现矛盾，如果出现不愉快，应该马上忏悔，不能一直怀恨在心。

三、谄：心术不正之狡猾，是想要达到目的而表现出的一种狡猾之心。

四、嫉妒：不能忍受他人圆满。见到他人获得名誉或利益，心里无法忍受。

五、恼：紧紧执著罪业。自己做了错事，若有人劝阻，心里便会产生极大损恼之心。

六、覆：隐瞒罪过。自己做了一件坏事，但是害怕别人知道后，会损坏自己的名誉，而将其极力隐瞒。作为修行人，如果发现自己做了不应做的事，一定要发露忏悔，否则，隐藏在自己心里，一定会障碍自己的修行。

七、吝啬：不向他众施予法财等，是与布施相违的一种心态。

八、骄：自高自大。对于自己的种姓、财富等产生极大满足，贪执不放。

九、诳：明明无有功德反装作有功德而欺骗他众。谄与诳也有差别，自己本来有很多过失，不愿将其显露，这叫谄；自己本来没有功德，却假装自己有功德，以此谋取名利，这叫诳。

十、害：损恼他众。有此心态者，一定不会对众生具足悲心或者同情心。

之所以将这十种心所称为小烦恼地法，是因为它们具足了三种条件，即所断种类渺小、相应助伴渺小、所依来源渺小。由于比较细微，在见断时很难断除，只有修道时才能断除，故而称为所断种类渺小；相应助伴渺小，是指十种心所仅与意识相应，与其他身识等不相应，范围比较渺小；所依来源渺小，在所有的烦恼中，十种心所只与无明相应，除无明以外，与其他法均不相应。因具足上述三个条件而称为小烦恼地法。

己二、不定之相应：

随逐欲界之善心，具有寻思伺察故，
共有二十二心所，有者加上后悔心。

随逐欲界的善心，具有寻、伺之故，共有二十二心所产生；有时还加上后悔心，如此则有二十三心所。

下面是不决定心所。不定心所共有八种，即寻、伺、后悔、睡眠、嗔怒、贪、我慢、怀疑，如世亲论师说：“所谓寻伺悔，睡眠嗔怒贪，我慢与怀疑，此八称不定。”那么，这些不定心所随从哪种心产生呢？若是一位欲界众生生起善心，则会有二十二种心所同时产生。二十二种心所是指十遍大地法，此十心所遍行于一切心所之故；十大善地法，是善心之故；寻、伺二者，因欲界是有寻有伺之地。欲界众生有时会出现后悔心，此时则再加上悔心共有二十三种心所同时产生。

不善无杂二十生，具见亦有二十种，
四烦恼与嗔怒等，后悔其一二十一。

不善心与不共无明相应则有二十种心所产生，与后三邪见相应亦有二十种心所；四根本烦恼、怒等十小烦恼地法及后悔，若具其一则均会有二十一种心所产生。

前面已经介绍了欲界善心，那不善心是什么样的呢？此不善心若与不杂无明相应，就会有二十种不善心产生。无明分为两种，共同无明和不共无明。其中共同无明是指遍于烦恼地、不善地等的一种无明的本性，如圣天菩萨说：“如身中身根，痴遍一切住。”也就是说，任何一种烦恼均带有无明的成分；不共无明，指无有其余烦恼，唯是无明，因此称为不共。此处的不杂无明即指后者。任何一种不善心与这种不共无明相应，那就会有二十种不善心产生，即十大遍地法、六大烦恼地法、二大不善地法以及寻、伺二者。

不善心若与最后三种见——邪见、见取见、戒禁取见相应，则亦会有上述二十种心所一起产生。既然与见解相应，那不是应该有二十一种心所产生吗？为什么只有二十种心所呢？见解分为五种，即坏聚见、边执见、邪见、见取见、戒禁取见。前二种见解是有覆无记法，此二者虽然是产生烦恼的根本因，但其本身并非烦恼；后三种见解——邪见、见取见、戒禁取见无有单独的心所，是假立存在的，无有本质性的心所范围，因此可以包括在十遍大地法的智慧（分善、恶两种。生烦恼时，遍大地法中的智慧即为恶慧或邪慧，若生善心则为善智慧）之中，只是此智慧已经变为邪慧了，故不会出现二十一种心所。

六种根本烦恼中的贪、嗔、慢、疑四种以及怒等十种小烦恼地法，还有后悔心，这些不善法中如果具足其中任何一者，那么，都会有二十一种心所产生，也即前面所说的二十种心所及其本身。六种根本烦恼中没有讲到邪见与无明，因为此二者于前面介绍同时产生的二十种心所当中已经包括，故于此不说。那这里为什么要将贪、嗔、慢、疑，还有小烦恼地法以及后悔作单独说明呢？因为这些烦恼必定不会一起产生，比如说生起贪心的同时，不会有嗔心产生；生起贪心时，亦不会有怀疑产生；贪心不会与小烦恼地法中的谄诳、嫉妒等一起产生；或者小烦恼地法中的任何一者具足时，其他心所也不可能产生，因此贪心、嗔心、傲慢与怀疑不安立在上述地法中，原因即是如此。

有覆无记具十八，无覆则许有十二，
睡眠不违一切故，任何之法皆加彼。

有覆无记法具有十八种心所，无覆无记则有十二心所，睡眠与一切心所均不相违，因而可以加在任何一法之上。

无记法分有覆无记与无覆无记两种。有覆无记虽是烦恼，但这种烦恼未直接对解脱起到障碍作用，欲界中的有覆无记法有两种，即坏聚见与边执见。坏聚见又名萨迦耶见，也即身见，是指将五蕴执著为我；将五蕴聚合假立之我执为常有或断灭，即为边执见。色界中所有的烦恼均属有覆无记法，因为色界以上虽有烦恼，但以此种烦恼不会造作恶业。与坏聚见与边执见相应的有覆无记心有十八种，即十遍大地法、六大烦恼地法以及寻伺二者，其中见解已经包括在十遍大地法中，原因与上述相同。

与幻心等四种相应的无覆无记法有十二种，即十遍大地法与寻伺二者。欲界中无覆无记心有四种，即幻心、工巧心、威仪心以及异熟生心。因其属于对解脱不会作障碍的一种无记心，故称其为无覆无记心。

按本论观点，睡眠是一种分别念，按因明的观点则属于一种错乱识。睡眠按其发心的不同，可通于三性，即以善心状态睡眠则为善法；以恶心状态睡眠即为不善法；若以无记心入于睡眠则属无记法。因其从属于善、不善、无记一切法的缘故，因而与任何一法均不相违，故于任何一法均可加上睡眠，比如有覆无记心，若加上睡眠，则具足十九种心所，其余均可依此类推。

以上是欲界俱起的心所，下面介绍色界以上俱起之心所。

后悔睡眠诸不善，第一静虑中无有，
殊胜正禅寻亦无，二禅以上伺亦无。

色界第一静虑中无有后悔、睡眠及诸不善法，第一静虑殊胜正禅中也无有寻，到第二静虑以上则无有伺。

在色界一禅无有后悔、睡眠以及诸不善。“诸不善”是指唯是不善法的嗔以及小烦恼地法中的怒、恨、嫉、恼、覆、吝、害七种心所，还有不善地法的无惭、无愧二者，若不断除上述十种不善心所则不会转生一禅。一禅中具足贪心，它虽然属于烦恼，但并非不善业，而是有覆无记法，因依靠它不会直接造业，所以，天人的行为与欲界众生的行为是不同的，欲界众生只要生起贪心，就属于不善业当中。无有悔心，是因为一禅以上的天人无有意苦受。一些西方论师以及经部论师认为：意苦受也可以是无记法。但不论是无记法还是恶法，所谓的悔心在色界中都是没有的。一禅也无有睡眠，因其属于心内收的一种状态，一般依靠段食的欲界众生才会睡眠，而色界一禅以禅悦为食，心一内收即成等持，因此不会有睡眠。

一禅分为未至定、粗分正禅与殊胜正禅三种。在一禅殊胜正禅时已经远离对寻的贪心，因此无有寻，但在一禅中有谄诳，如本论第五品中说：“欲界一禅有谄诳，梵天欺惑马胜故。”二禅以上乃至无色界均不存在谄诳，因为无有主尊的缘故。也无有伺，因已远离了对伺的贪心。

己三、似相同之差别：

无惭即是不恭敬，无愧则是不畏罪。
喜为信心敬知惭，此二欲色界中有，
寻为粗大伺细微，我慢胜他之贡高，
骄傲即是于自法，生贪之心至极点。

无惭是指不恭敬之心，无愧是不畏惧罪业。喜爱也即信心，恭敬就是知惭，此二者于欲界与色界中存在；寻是一种粗大心识，伺是对事物的细微认识；我慢是指胜过他人的贡高之心，骄傲是对自法生起极大的贪心。

上述所讲到的心所中，有几类很难辨别，此处就将相近的四类心所作了区分。

首先是无惭与无愧。人们经常都会说：“这个人无惭无愧。”将无惭与无愧二者合在一起，但此二者的含义其实并不相同。其中无惭是指不恭敬功德与具功德者，如对佛经以及具戒律的功德者，不仅心中不恭敬，而且还说一些不恭敬的言词，做一些不恭敬的行为，这就是无惭之人；无愧是指不畏惧罪业，比如一个人经常造作恶业，但却一点也不担心所需承担的后果，并且也不认为这是恶业，这种人也可以称之为无愧者。无惭主要从自己与出世间法的角度来讲，无愧则主要从他人与世间法方面讲。

其次是喜爱与恭敬。有些弟子对上师到底是恭敬还是喜爱？有时即使他自己也分不清楚。实际上，喜爱可分为两种，即染污性的喜爱与非染污性的喜爱，染污性的喜爱是不清净的，比如爱自己的儿子、爱自己的妻子，这种喜爱无有任何功德；非染污性的喜爱是清净的，即指信心，比如对佛陀、上师以及具功德者生起欢喜心。恭敬也即前面所说的知惭。《自释》中将喜爱与恭敬分为四类：是喜爱非恭敬者，即自己的妻子、儿子等；是恭敬非喜爱的，如他人的上师以及具功德者等；是恭敬又是喜爱的，如自己的上师以及父母等；非恭敬亦非喜爱的，除以上三者。喜爱与恭敬也可分为两类，一是对人的喜爱与恭敬，二是对法的喜爱与恭敬。颂词中说“此二欲色界中有”，是指对人的喜爱与恭敬只在欲界与色界中有，在无色界中是没有的，因为无色界中无有色法的缘故；对法的喜爱与恭敬则于三界中皆有。

第三类是寻与伺。寻是指心对事物本体的粗大认识，伺是指心对事物差别的细微认识。麦彭仁波切在《智者入门》中说：见到远处有瓶子，这是一种粗大的认识，也就是寻；如果对瓶子详细分析，好或不好、有无裂缝等，这就是伺。寻和伺二者会不会在一个人的相续中存在呢？若一个相续中粗、细二者皆产生，这不合理；若此二心所不是于一个相续中产生，那前面讲俱起的心所时，为什么会加上寻、伺呢？世亲论师在《自释》中说，有论师是这样回答的：如水面浮一酥油，阳光照射时，此时的酥油既不会因为阳光的炽热而融化，也不会因为水的清凉而凝固，同理，一心之中的寻与伺，只是粗细之别，在对某一外境认识时，可以有粗与细两种不同的作用，因此不会相违。对于此种说法，世亲论师并不表示赞同，他认为寻与伺是引发身、语行为的一种动机，为什么这样讲呢？因为无色界以上无有的缘故，如经中说：“有寻伺，方有语言。”比如看到经堂里来了很多人，这是一种粗大的认知，但仔细观察这些人——此人是南方人、彼人是北方人，引发这种行为的动机就是伺。甲智论师说：世亲论师驳斥的其实是有部宗的观点，因为他认为有部宗的观点不合理，所以站在经部的角度对其进行了驳斥，为什么说寻和伺都可以产生呢？从相续的角度，一心之中可以产生寻与伺二者。

第四类是慢与骄。慢是指认为自己的种姓与功德等胜人一筹，由此而产生的一种傲慢；骄是对自己的相貌、勇敢等法的贪执之心达到极点，这里的骄只是认为自己非常好，并没有胜过他人之意。颂词中的“极点”，意思是非常圆满；甲智论师认为，极点指的是欢喜心，也就是在心中对自己的功德产生一种极大的欢喜心。

己四、似不同之一体：

心意与识实一体，心与心所及有依，
有缘有形与相应，相应亦有五种也。

心、意、识三者只是名相上不同，实际是一体；心、心所、有依、有缘、有形、相应也只是名称不同，实际意义上无有差别，其中相应也可分为五种。

关于心、意、识三者，各个宗派的观点也不尽相同。有部宗认为，心是思维，意是作意，识是缘外境的心识。经部宗认为，心指积累一切习气；意指一切心识的所依，故称为所依；识成为执著外境的能依，故称为能依。或者说，过去的是心，现在的是识，未来叫意。唯识宗认为，心指的是阿赖耶识，意是指染污意，识是指六识聚。无垢光尊者在《大圆满心性休息大车疏》中说：“分别显现色等相之分为识，首先认识对境的粗大总相者为心，尔后观察它的差别并持续起贪嗔痴任何一种之心所称为意。《菩萨地论》中云：‘现外境为识，初分别为心，后伺察彼差别之心所即为意，此三者相应具足，即以遍行之性存在。'”

心也有很多不同名称，诸如心所、有依、有缘、有形、相应，这些也只是名称不同，实际上都是一个意思，因为心与心所的所依是六根，故称为有依；其所缘是六境，故称为有缘；能了知蓝色等相，故为有形；以五种相应平等而住，因此称为相应。那么，何为五种相应呢？即根依相应、所缘境相应、蓝色等相相应、时间刹那相应与每一物质相应。其中根依相应，即心王依靠眼根时，心所也必依靠眼根，此为相应；所缘境相应，如心执著外境——柱子，此时与之相应的心所也必定执著外境柱子，不会执著他法，故为相应；蓝色等相相应，心与心所相应所取之境必定是同一形相，如取一蓝色柱子之总相时，此心与心所执取之境必定均是此蓝色柱子，若心与心所取境之总相不同，则不成为相应；时间刹那相应，指心与心所同一时间内生，又于同一时间灭，若心于第一刹那产生，而心所于第二刹那产生，也就不成为相应；每一事物相应，如见蓝色柱子时，令心王获得乐受，则心所也同样获得乐受，若心王获得乐受，而心所获得苦受，则为不相应。

表五：

 | 有部宗 | 经部宗 |  | 唯识宗
心 | 思维 | 积累习气 | 过去心 | 阿赖耶识
意 | 作意 | 所依 | 现在心 | 末那识
识 | 缘境之心 | 能依 | 未来心 | 六识聚

前面讲到了四十六种心所，《毗奈耶经》中讲了二十四种心所，若加上本论所讲四十六心所，即是小乘认为实有的七十种心所，再加七个假立心所，即为七十七心所。《大乘阿毗达磨》中讲到五十一心所，也即五遍行法、五别境法、六种根本烦恼、二十种随烦恼、十一种大善地法、四种不定法。

表六：

表七：

戊二（不相应行产生之理）分三：一、略说；二、广说；三、摄义。

己一、略说：

一切不相应行者，得绳非得与同类，
无想二定命法相，名称之聚等亦摄。

不相应行包括得绳、非得、同类、无想、无想定、灭尽定、命、生、住、衰、灭、名称、语言、文字十四种，破和合僧不相应及自性不相应之法也可含摄其中。

有部宗认为，世上的事物千差万别，不仅有无情法、有情法，还有许多此二者中不包括之法，即不相应行法，它们不可能与心和心所相应，是独立之法，可包括于行蕴之中。

小乘《俱舍论》有十四种不相应行，《大乘阿毗达磨》分二十四种不相应行。麦彭仁波切在《智者入门》中也讲到二十四种不相应行——除上述十四种以外，还有异生性、流转、定异、相应、势速、次第、时、方、数、和合性。这些不相应行，有部认为是真正实有之法；经部宗认为无情法与心法不同份位时所安立的名称，即为不相应行；唯识宗以上认为阿赖耶识上与心识不同的份位，如命根——众生生存时于心识周围存在一种不同的份位，再如时、方、数等任何事物皆有一种不同份位，这种不同的份位就取名为不相应行。颂词中“亦摄”的意思是指破和合僧不相应行与自性不相应之法，其中破和合僧不相应行，也即乃至破和合僧未恢复之前，整个娑婆世界众生的相续中皆不会生起善根，它有一种制止众生善根生起的实法，这就是不相应行。

十四不相应行中的得绳是有部宗很重要的一个观点，大乘虽然也承认得绳，但大乘所承认的得绳与有部宗的实有得绳完全不同。有部认为得绳应该是实有的，就像大象与货物之间的联系是绳子，出家人获得别解脱戒，所得之戒律与出家人之间有一种能够联系的实法，这就是得绳；若无得绳，出家人与戒律之间无有任何联系，这样出家人与戒律之间很容易脱离，所以他们认为中间一定要有一个得绳，如同货物不从大象背上掉下来是因为有绳子联系一样。

有部宗为什么要创立得绳这个观点呢？《自释》中说：“契经言圣者于彼十无学法以生以得以成就故已断五支。”经中说圣者阿罗汉已经获得十无学法（指八正道、解脱、解脱知见），因经中有一个“得”字，故而有部宗即在宗派中安立了“得”这个概念。但是经中有千千万万的字，说佛经中有“得”字，就安立“得绳”，这是不合理的，所以有些论师也以此原因认为，《俱舍论》不是佛或者阿罗汉说的，而应该是凡夫人造的。

《俱舍论》中最难理解的就是“得绳”，大乘认为，戒律与补特伽罗之间即使不存在得绳作联系，也同样可以存在戒体，因此并不承认有部观点。有些人说：“我是学大乘的，这些是有部宗的邪见，我不用学。”但这是不合理的，在学习时，可以去学，也可以与大乘观点进行对比，虽然大乘并不承认这种观点，但我们不能说“这是邪见”，麦彭仁波切在《智者入门》中也说：大乘不能认为“不相应行”、“得”等全部是有部宗的邪见，否则我们也很难获得别解脱戒了，因为别解脱戒是要获得的，若认为“得”是邪见，那是不合理的。因此，在自己思维或者给别人讲法时，不要说“这是有部宗的邪见”，可以说“这是有部不同的观点”、“大乘不承认这种观点”，但它并不是一种邪见，所谓的邪见是将众生引入恶道的一种见解。因此修习大乘的人，可以不承认有部宗的观点，但千万不要说这是有部宗的邪见，因为有部宗的论师创建这样一个宗派是有密意的，而且，有很多众生依靠这样的“得绳”已经获得了解脱，难道这样的观点应该属于邪见吗？实际上，在佛经中也讲到了七百个不相应行，既然佛经中也提到这么多不相应行，那我们也不应该认为有部的观点是邪见，而且《俱舍论》中的某些观点与现在一些心理学家、生物学家的说法也比较相似——他们认为生命实有、时间实有；一些历算学家、天文学家也认为时空应实有，否则白天、晚上无法分析，东、南、西、北无法区分，这样一来指南针也起不到作用了。但有些人认为，所谓的方向其实是假立的，只是一种观待法，比如说我住在某地时，观待西方人来讲，我住在东方，观待东方人来讲，我住在西方，仔细观察时，方向根本不能成立。在认识和判断一个事物时，应该抱持一种正确的态度，而且现在正在学习某一种观点时，就应该站在这一宗派的立场上，将这种观点详详细细地分析。

己二（广说）分七：一、得绳非得；二、同类；三、无想；四、二定；五、命；六、法相；七、能说。

庚一（得绳非得）分二：一、真实宣说得绳非得；二、宣说彼之特法。

辛一、真实宣说得绳非得：

得有新得与具得，得绳以及非获得，
均为自相续所摄，二种灭法亦复然。

得分为新得与具得两种，得绳与非得均属自相续所摄，抉择灭与非抉择灭亦是如此。

得绳是指所得之法对于补特伽罗来说能具有之物质，也即这种具有就是得，并且应该是实有的。得绳总的来分应有五种，若归纳则可含摄于新得与具得二者之中。其中新得分未得新得与失后新得两种。一、未得新得，即以前从未曾得过之新得，如以前从未喝过酸奶，但是今天获得了一碗酸奶，酸奶是所得，而我与酸奶之间有个得法，它是实有存在的，若无有此得法联系，就不可能得到酸奶；再比如在获得见道的第一刹那，以前从未获得过也未失去过之得，以及得到后的所得之法——得之得，叫做未得之新得。二、失后新得，以前得到过却失毁了，后来又重新获得。所有众生就如同瓶中蜜蜂，在三界中一直不停地流转，于此流转过程中，一定已经获得过色界禅定，但由于并未断除根本烦恼，而将已获得之禅定退失，后来通过世间道的修持，再次获得色界禅定，这种得可以被称为新得，由于以前得到但中间退失，而今又重新获得，故而称作失后新得。这样第一刹那的相续叫新得，而第二刹那以后就叫做具得了，具得也分两种，即持续具得与本有之具得。一、持续具得，指第二刹那以后的得绳持续产生，也可分为未失新得之具得与失后新得之具得两种，如凡夫人第一刹那获得见道，这叫未失新得，然后第二刹那间以后持续产生，就叫未失新得之具得；又如欲界众生生起色界或无色界禅定之后，第一刹那间获得为失后新得，第二刹那以后持续存在的得绳即为失后新得之具得。二、本有之具得，无色界中最高的有顶烦恼需以对治的无漏智慧或对治的禅定来摧毁，但凡夫从未生起过，因为凡夫相续中生起出世间无漏法时，虽然可以摧毁有顶烦恼，但此时已经成为圣者而不再是凡夫，凡夫以世间道也根本不可能断除有顶烦恼，因此说，有顶的这种烦恼，任何一个凡夫人都未摧毁过，也即所谓的本有之具得。按本论观点来讲，能够摧毁有顶烦恼的禅定，在凡夫相续中从未产生过，原因是出世间的见道智慧不会于凡夫相续中生起，若生起，凡夫即已变成圣者，而世间道中无有摧毁有顶烦恼的对治，因此将这种得绳叫做本有之具得。

非得是指所得之法对于补特伽罗来说不具有的物质，比如某补特伽罗想获得别解脱戒或密乘戒，但这些戒律在其相续中没有得到，按有部观点这种没有得到也是一种成实法，即非得。非得也分两种，即未得之非得与不具之非得。未得之非得，如生起无学道第一刹那时有顶之烦恼的非得，也就是说一个人通过修行后生起阿罗汉无学道的第一刹那，而获得此果位时，有顶烦恼在凡夫相续中无论如何也得不到，也即这种烦恼是非得——未得之非得。不具之非得，比如一位补特伽罗，以前获得了四禅或无色界的禅定境界，后来依靠种种因缘从禅定境界中已经退失，退失后，此补特伽罗已经没有禅定的境界，这就叫不具之非得；此补特伽罗退失禅定的第二刹那以后也是不具之非得，与前面所讲的得绳相同，此处虽未作详细分析，但意思也就是说，在第二刹那以后，那位补特伽罗相续中已经不具足禅定，因此叫做不具之非得；凡夫未生起无漏道时的非得亦为不具之非得。

表八：

表九：

作为《俱舍论》中最重要的观点——得与非得，一定要了知其中的关键，也即所得之法、得绳之本体、得者补特伽罗三者之间的关系一定要清楚，比如我——补特伽罗是得者；在我相续中获得别解脱戒，别解脱戒即为所得之法；而我与别解脱戒之间的联系，有一种实有之法，即为得，若无有此实有之得，则所得之法——别解脱戒也不存在。

所得之法有自相续所摄与他相续所摄两种，若一位补特伽罗相续中具足他相续的得绳，有部说这是不合理的，比如获得阿罗汉果位时，已经获得了无漏智慧，其自相续中的得绳已经获得，若其具足他相续之得绳，则已经具足了凡夫相续中的得绳，这是个很大的过失。有部认为，不论这位补特伽罗在欲界还是在色界，得绳都应该由其自相续所摄，而相续未摄的如衣服、首饰等无情法不存在得绳，为什么不存在得绳呢？因为它是自他共同之法，如一碗米饭，它现在虽然属于我，过一会儿来了乞丐或者其他人，这碗米饭有可能就被其他人吃掉，因此它不是得绳。其他讲义中也说：项链、耳环等是共同所摄之法，不属于自相续，所以不是所得之法。有关得绳属于自相续的观点，世亲论师在《自释》中说，你们有部宗为什么说这种成实得绳是自相续所摄呢？有部宗回答说：经中已经很明显地宣说，任何补特伽罗若具足十法，则其已断除五种法，也即获得了无漏果位，因此得绳必须是自相续所摄。世亲论师引用《转轮王经》的教证驳斥这种观点：转轮王已经获得七轮宝。若按你们有部宗的观点——因为在佛经上有个“得”字，就认为有得绳，并且由自相续所摄的话，那么七轮宝也应属于得绳的范围内，为什么呢？佛经中明明已经说了，转轮王已经获得七轮宝，这里亦有“获得”二字，七轮宝当然也应该属于转轮王自相续所摄。这时，有部宗说：此经中所说的获得是从转轮王对于七轮宝可以自在随转的角度而言的，这是不可思议的一种获得，与我们宗派所说的得绳并不相同。

以上已经对有为法之得绳作了鉴别，无为法却不一定如此，抉择灭与非抉择灭不属三界，因其不为相续所摄，但此二者的所破是由相续所摄的，因而二灭的得绳应该存在，并且亦为相续所摄。比如圣者相续中的烦恼通过智慧抉择后已经摧毁，这里的所破烦恼，属于相续所摄，这是从抉择灭的角度而言的；某人见到前面色法时，后面的色法对于他来说是一种非抉择灭，因为不是通过观察而不见的，或者，见南赡部洲的色法时，北俱卢洲的色法对他来说是一种非抉择灭，这种非抉择灭对他来说是一种所破，此所破属于自相续，而这种所破的部分应该属于无实法。因此，从所破来讲，二抉择灭应该属于自相续所摄。

辛二（宣说彼之特法）分二：一、得绳之特法；二、非得之特法。

壬一、得绳之特法：

法有三时得三种，善等得绳为善等，
摄彼得绳属彼界，不属三界有四法。

所得之法有过去、现在、未来三时，由此得也有三种；善等之得绳也分别为善等；所得之法属三界中任何一界，则其得绳亦属彼界；不属三界所摄之得有四种。

有部认为，过去、现在、未来的三个时间实有，未来的法以没有顺序的方式存在于现在；过去的法则是有顺序、有前后的，就像小朋友排队一样，大前天的法、前天的法、昨天的法也以排队的方式存在。只不过，未来的法于现在时以未来的方式存在，过去的法于现在时以过去的方式存在，而现在则以现在的方式存在。但此种说法，大乘并不承认。

有部既然认为过去、现在、未来三时成实存在，则所得之法必定于过去、未来、现在三时存在，所以“得”也应该是三时成实存在，比如过去所得之法的得绳有过去、未来、现在三种，也即过去的过去得绳、过去的现在得绳、过去的未来得绳。满增论师在讲义中说，所得之法无论是在过去、在现在、在未来，其得绳都是不同的——有些得绳在所得之法的前面出现，有些得绳与所得之法会同时出现，有些得绳在所得之法的后面出现，比如一群牛，牛王会走在所有牦牛的前面，而小牦牛则在所有的牦牛后面走，同样，得绳亦是如此。再比如今天中午十二点生起一个烦恼，此烦恼是所得之法，它在十二点钟出现，但此烦恼的部分得绳在十一点时已经出现了；有些得绳在十二点时与所得之法同时出现；而另有一些则在十二点之后出现。有些讲义中说，有些得绳如牛王一般提前出现，有些得绳如身体与影子一样同时出现，有些得绳则如同小牛一样，在所得之法的后面出现。因此，从现在的角度来讲，现在的法及与之同时的得绳，是现在的现在得绳；现在的法与过去的得绳，是现在的过去得绳；现在的法与未来的得绳，是现在的未来得绳，一个法有可能会同时出现三种得绳。实际上，如果详细观察，这些所谓的得绳也如同虚空中打疙瘩一样，是不能够存在的，但有部却认为它们是实有的。经部不承认三时成实，他们只认为现在成实存在，而过去已经过去了，未来还未产生，此二者不可说为成实，所以认为三时成实的唯一是有部宗。

得绳若以三性来分别，则所得之法若是善、不善、无记法，得绳也依次是善、不善、无记法，也即所得之法是善法，如获得信心，其得绳也是善法；若所得之法是恶法，如破戒，其得绳也是恶法；若所得之法是无记法，如饥饿，则得绳也是无记法。

从三界来讲，所得之法若是有漏法，则所得之法属于何界，其得绳也属于何界，也就是说，欲界得法之得绳属于欲界，色界得法之得绳属于色界，无色界得法之得绳属于无色界；另外，欲界的身体若获得上界之法，则得绳也属于上界，比如获得四禅境界，那即使身体属于欲界，其得绳也应该属于四禅。所得之法若是无漏法，比如不包括于界之中的二灭（无为无漏）、道谛（有为无漏），它们之得绳有四种不同。其中非抉择灭的得绳由获得非抉择灭的补特伽罗之身体属于何界而决定，可以通于三界，即欲界中所得之法的得绳属于欲界，色界所得之法的得绳属于色界，无色界所得之法的得绳属于无色界；唯一不属无漏。抉择灭分凡夫之抉择灭与圣者之抉择灭两种，若是凡夫以世间道获得抉择灭，则其得绳属于色界、无色界所摄。如果是圣者，则有以世间道与出世间道获得抉择灭两种不同，若以世间道获得，则断除烦恼而获得得绳之离得（远离所断而获得的智慧）也有两种，有漏离得属于色界与无色界，无漏离得不包括于三界之中；以出世间道获得的离得及道谛之得绳均为无漏法，因而皆不包括于三界之中。

有学无学非三种，所断非断许二种，
无记得绳一起生，不摄神通与幻变，
有覆色法亦如是，欲界色前无有生。

有学道、无学道之法的得绳也属有学道、无学道，非有学无学之法的得绳则有三种；所断法之得也是所断，非所断法之得有所断与非所断两种；无覆无记法的得绳与法一起产生，有覆无记法之得绳亦如此，欲界有表色前无有得绳产生。

下面进一步分析得绳之特法。所得之法可以分为三种——有学道、无学道及非有学非无学之法，这样一来，得绳也可分为三种，即有学道之法的得绳属有学道，无学道之法的得绳属于无学道，非有学非无学之法如二灭、道谛及一切有漏法，它们的本体不属于有学道与无学道，其得绳则是有学道、无学道、非有学非无学三种，其中从见道到阿罗汉向之间的有学道之抉择灭——一来果、预流果等之得绳属有学道；无学道的抉择灭，如阿罗汉相续所摄之法的得绳属无学道；另外，非抉择灭、有漏法以及通过世间道灭尽烦恼而获得的抉择灭得绳，既不是有学道也不是无学道。

若从见断、修断、非所断的角度来分析得绳，则法是所断，得绳也是所断；法是修断，得绳也是修断。若法是非所断，得绳则根据情况不同而有所差别，所得之法为非所断的，有二灭及道谛，其得绳有修断与非所断两种，如果通过世间道而获得抉择灭，则此抉择灭之得绳是有漏善法之故，应为修断；以世间道获得抉择灭的无漏离得（此处离得可理解为抉择灭，于他处时则具体分析），以出世间道获得的离得，还有道谛，因其全部为无漏法，非为所断的缘故，其得绳也是非所断。

前面说过：“法有三时得三种。”因法三时存在的缘故，得绳也三时存在，但这也不一定。若所得之法是无覆无记法——不是善也不是恶，也即对解脱不起障碍之法，因为它的发心不如善心与恶心强大，力量十分微弱，所以其得绳与所得之法同时产生；上述无覆无记法中不包括天眼通与天耳通以及幻心，因为神通与幻心的修行时间较长，故有过去、未来、现在三时之得绳，其中的幻心是欲界众生通过天人的心修幻化，如同密法中常依靠梦心来变化一样，在醒觉位也可依靠上界之心幻化，依此幻心可云游四方；另外，释迦牟尼佛教法下有一位马胜尊者，他的威仪非常调柔，这并非是即生修持得来的一种威仪，而是生生世世修持清净戒律导致的，所以，虽然这种威仪是一种无覆无记法，但也具足过去、未来、现在三种得绳；还有经过长久串习、技艺娴熟的能工巧匠，也具有三时之得绳。不仅无覆无记的得绳与得法一起产生，而且色界中有覆无记心所引发的有表色，如一禅的身体和语言，得绳也与得法一起产生。

欲界中由善法引发的有表色，如磕头；不善有表色，如杀生，此有表色之得绳在有表色产生之前是不生的，比如有人杀了一个人，这种不善有表色的得绳是何时得呢？与有表色同时得。在这个人还未举刀时，得绳是没有的，而他杀完人以后，这种有表色的得绳也看不到，也就是说，善、不善有表色之得绳是同时产生的。有部认为有表色的得绳是无情法并且是随心而产生的，在未发心之前不会产生。

实际上，在心所——烦恼心所、善法心所以及不相应心所中，很多也都是前面产生得绳的；而且如果能断之心特别强烈，则所断法之得绳可以提前获得；再比如获得阿罗汉果位时的智慧非常强烈，那他所断除的烦恼障之得绳，也可提前出现。

壬二、非得之特法：

非得无覆无记法，过去未来均三种，
非得摄于欲界等，无垢非得亦复然，
圣道非得许凡夫，得彼移地将退失。

非得属于无覆无记法，在过去未来二时中各有三种；非得属于三界之中，无漏非得亦是如此。具足圣道之非得即承许为凡夫，此非得通过获得圣者果位与移地将会退失。

非得是指一种障碍所得之法产生的成实法，正因为它的存在，而导致了补特伽罗不能得到所得之法。那么非得是不是也可以像得绳一样，具足善、恶、无记法三种呢？非得的本体均为无覆无记法，为何如此呢？如果善法之非得为善法，那么异生凡夫具足无漏法之非得，无漏法本为善法，若所得之法是善法，而非得也是善法，这样一来，凡夫相续中也有无漏善法，非得是善法故；而持邪见者、断善根者相续中，因具足正见之非得与善法之非得，亦就分别成为具足正见者和成就善法者等等，有很多过失。非得也不是烦恼性，比如阿罗汉的相续中具足烦恼的非得，若烦恼之非得为烦恼，则阿罗汉相续中也应具有烦恼，为什么呢？因其相续中具足烦恼之非得的缘故，这样一来，也就不会获得阿罗汉果，有众多过失。

既然“法有三时得三种”，那非得是否也具足过去、现在、未来三时呢？在这一点上，非得与得不同，过去有过去的过去非得、过去的现在非得、过去的未来非得，未来亦有未来的过去非得、未来的现在非得、未来的未来非得三种，这都是有的，然后现在的过去非得、现在的未来非得也都具有，唯独无有现在的现在非得，如所得之法是现在，则其非得不可能有现在的，因为如果现在未得到此法，则此法也就不可能产生，若得到，那么就不是非得，所以非得与现在之法同时产生的现象是没有的。打个比方说，一位补特伽罗昨天中午之前未获得别解脱戒，此即过去的过去非得；在中午时，已经获得别解脱戒，此时相续中不具足别解脱戒的非得，但后来因种种原因破戒后，于破戒时，相续中产生别解脱戒之非得，即为过去的现在非得，也就是说，第一刹那具足戒律，第二刹那破戒时即具足非得，第二刹那以后已经是过去的过去非得了。

那为什么没有现在的现在非得呢？现在相续中若获得别解脱戒，则因与现在未得相违，所以现在的现在非得不会具足；而将要得到别解脱戒的补特伽罗，在其相续中尚未得到戒律之前，即成为现在之过去非得；第二刹那间破戒以后，是现在的未来非得。未来之非得与过去非得有一点不同，有部认为，未来除永远不可能产生的未生法以外，凡是可以产生之法，就如同一群牦牛放在草原上，它们会排队出来一样，有些先出现，有些后出现。同样，未来的法先经过过去，然后现在，最后未来，当这些未来法来到现在位置时，即是未来的现在之法，经过过去位置时，即为未来的过去之法，到未来时，就叫做未来的未来之法，这样所得的法有三种，它的非得也有三种。其中未来之过去非得与自己同时，如弥勒佛时所有之法在迦叶佛时未得；未来之现在非得即迁移到现在位置上，如弥勒佛时所有之法在释迦牟尼佛时未得；未来之未来非得指它的第二刹那以后，如弥勒佛时所有之法在光明佛时未得。

在三界中，补特伽罗属哪一界，则其非得亦属于此界，如欲界凡夫，未得到色界、无色界之禅定，即为欲界非得；若是色界身份，未得到无色界禅定，或未得到圣者果位，此时，其相续中的非得是色界非得；而无色界众生，如入前三无色定者，最后有顶之禅定未得到，即为无色界的非得。

无垢非得也是如此，无漏法自本体是不属于三界中的，而无漏之非得则决定是有漏法，因此无漏之非得包括于三界之中，如欲界凡夫相续中，未获得无垢智慧，则此无垢智慧之非得属欲界；若是色界众生，相续中未获得圣者无垢智慧，则其非得属色界。如果是从上界退失，则他的功德与上地之法对于他来说，是一种非得，如一位色界众生来到欲界，则色界的功德和色界之法对于他来说，是一种非得，此非得属于欲界，因为身体可以起到根本性的作用。

所谓凡夫，也即具足见道、修道、无学道之非得，也就是说没有获得圣道。小乘认为凡夫与圣者真正是除补特伽罗——人的相续以外，有一种成实的物质，比如获得圣者果位，是由于其远离了“凡夫”这种成实物，也可以说远离了圣者果位之非得。那么，通过何种方式舍弃异生凡夫呢？有两种方法：一种是“得彼”，得到圣者的果位时，原先凡夫的非得已经坏灭，这是究竟的舍弃；另一种是暂时的失坏，欲界凡夫转生于色界时，原先欲界的凡夫已经退失，原来的凡夫相变成色界众生之相，因此凡夫相可暂时舍去。

总的来说，所谓的“得”与“非得”完全是有部宗的观点，世亲论师并不承认。在《自释》中对有部宗进行了驳斥，如得绳是否具足得绳？若具足，则得绳具足得绳，得绳的得绳又具足得绳，这样一来得绳无穷无尽；若不具足，此得绳怎么能够获得呢？有部宗认为，若获得一种戒律，补特伽罗与戒律之间有一种联系，也即第一个得绳是有的；而得之得，即得绳的得绳，也应该具足，因戒律是通过获得而得到的，故得绳之得也可以产生；第三个得绳，即第三个刹那以后，补特伽罗相续中已经具足戒律，这时的得绳连接第二刹那继续存在，在第三刹那以后，不必具足得之得绳。世亲论师认为，第一个得绳具足得以后，没有理由第二个得绳不具足得。实际上，除获得一种戒律以外，并无一个成实的物体存在，这完全是有部的观点，所谓的成实并不成立，但若假立一个“得”的存在，《大乘阿毗达磨》也可以承认。

庚二、同类：

所谓同类不相应，即指众生皆相同。

所谓的同类不相应行，就是指所有众生都具有相同的物质。

同类不相应行，是指众生具有相同的物质。总的来说，六道众生皆有一种相同之处，佛经也说：众生皆为相同。因此，有部宗认为，众生应该有一种相同的实有物质，如众生与山河大地绝然不同，而众生之间必然有一种相同的物质存在；若无有相同物质存在，则在心中不会浮现出“他们是众生”的概念，口中也不会言说类似的语言。

在这里，世亲论师只说到有情法的同类，但石头等无情法实际也应该具有一种同类，如镜子有镜子的同类、柱子有柱子的同类。但世亲论师及《自释》中并没有这方面的辩论，因此，我们也可以直接理解为有情方面的同类。

同类，能够使一切众生行为、意乐、本性相同。首先是行为方面，虽然内在的行为不尽相同，但从总的方面来说是相同的，如自己寻找食物等；在意乐方面，大多数众生都是自私自利的，只为自己的快乐等；从本性来说，都有保护自己的本能。如果分析，有异体与一体两种，天、人、沙弥等内部均有一种相同物质，如同类中，人有人的总相，人之中的北方人也有北方人的总相，因此可说为异体；每一个众生所具有的相同物质，属同一种类，通过众生的总相，便可了知三界众生皆无差别，故可说为一体。

为什么有部宗认为这样的同类不相应行是一种存在的物质呢？比如口中说“人”，这时心中有人的总相显现出来，而且，在口头上也是如此表达的，别人也可以知道，因此，他们认为有一种同类的物质。钦江比样在《俱舍论大疏》中讲到，所谓的同类与死亡，也有几种不同的分类：已经死亡而不舍弃同类，如一个人死后马上转生为人，其同类不舍，但已经死亡，这是一种；还有舍去同类却未死亡，如原是凡夫，后获得圣者果位，凡夫的同类已经舍去，变成圣者；既舍去同类又死亡，如一人死后转为天人，原来同类的众生已经舍去，也已经死亡；既不舍同类又不死亡，如一个人未死，亦未获得任何果位，这样一共分了四种。

实际上，同类与得绳相同，都是有部宗假立的观点，因为，所谓众生相同，只是名称、概念可以相同，但实际上真正一个同类的物质，任何人也是找不到的，比如“知言解义”的众生可以称为人，而人从声音来讲，则是将除人以外的其他众生排除了，此即语言的总相（即声总相），在寻找时也是得不到；从内心推测时，也只是心中这样想，在分别念中有一个人的概念，这是分别念的总相（即义总相），但真正“人”的同类物质，通过何种观察也得不到。因此，世亲论师并不承认这样的同类物质存在，但假立的同类不相应行也是承认的。

庚三、无想：

无想天灭心心所，彼之异熟广果天。

无想是指于无想天中能够灭尽一切心与心所的物质，其异熟果可转生于广果天。

此处所讲的无想天与下文所说的无想定不同，无想定是一种禅定，它是转生无想天之因；无想天则是获得的果位。无想是在获得无想天的果位时，能够使天人相续中灭除一切心与心所的一种成实物，有部认为就如同挡水的水坝一样，有一个成实物挡在其相续中，也即有一种灭法，这种灭法使所有的心与心所不能产生，若无有此成实之物，那又有什么理由使天人相续中不生起心与心所呢？有部是这样认为的。

无想天天人在欲界时修习无想禅定，后转生于广果天（色界四禅天共有八处，后五处为圣者所居之处，前三处为凡夫所居之处。广果天属凡夫所居之处），在广果天的五百大劫中，相续中的心与心所不会产生，但这也是据一般情况而言的，因为除北俱卢洲外（北俱卢洲众生以特殊业力所感，寿命必定为一千年），其他三洲都有非时死亡的现象。在这样的补特伽罗相续中也并非根本无有心，有部认为，其在初生与命终时会有心现前，因为在最初时若无有此心，则不会转生于无想天，而在最后接近死亡时，他的相续中也会产生一种心识：“原以为无想天是一种解脱，但经过五百劫仍未获得解脱，这说明善有善报的说法是假的。”于是对因果法门生起邪见，在生起邪见的当下，色界禅定失坏，失坏后直接堕入恶趣。现在有很多人对自己的禅定生起贪执，认为“我现在能在五个小时当中什么念头都不生起”，但这也没有什么可以值得骄傲的，广果天的天人能在五百大劫中不生起分别念，但最后还是生起邪见而堕入恶趣，因此，龙树菩萨在《亲友书》中说：“天界虽具大安乐，死堕痛苦大于彼，如是思维高尚士，不贪终尽之天趣。”

前面已经分析过，灭尽定时到底是否具足心，对于这一点，各个宗派有不同观点，随教经部认为有心的种子；随理经部认为有细微的意识；在弥勒菩萨的论典、释迦慧的《释量论》大疏以及格鲁派克珠杰的《遣除疑暗论》中都认为，无想天时，有一种细微的意识存在；麦彭仁波切在《中观总义》中说，无想天和灭尽定时有一种细微的意识，或者说阿赖耶识；在《大圆满心性休息大车疏》中说，阿赖耶识也不存在，但阿赖耶识不存在的密意也是以其他方式解释的，这里不必介绍。总而言之，这时应该有细微的意识存在，否则会有变成无情法的过失。甲智论师在《俱舍论》讲义中这样说，最初入定时，有一颗心，由这颗心迁移到后面，产生最后的那颗心。他所说的迁移，如同一股强大的力量，在五百劫后，以最后一刹那末尾的心作为因，从禅定中出定时，依靠以前的心的一种强大力量产生一颗新的心。但甲智论师的这种说法，真正以因果来观察，却很难具有说服力，因为在五百劫以前有一颗心，最后又产生一颗心的话，那么中间五百劫之中，这颗心究竟藏在哪儿？因此有细微意识存在的说法比较合理。

既然有细微的心，是不是没有灭尽心与心所呢？佛经中说的灭尽心与心所或灭尽一切感受是指欲界众生粗大的分别念全部灭尽。世亲论师在《唯识三十颂》中说：“意识常现起，除生无想天，及无心二定，睡眠与闷绝。”若在这五种无心（五种无心：指无想天、无想定、灭尽定、睡眠、闷绝）的状态下，即使细微的心也不存在，那会有很大过失——众生无始世来，造了很多的善业与不善业，还有很多的习气和种子，这些聚集在阿赖耶上，若阿赖耶识也已经断除，则以前所造的所有善业或恶业，于此时全部耗尽。最后，在远离这种无心状态时，若重新产生一个心的话，那它是不是原来的心，若是原来的那颗心，细微的相续就应该存在；若不是原来的心，此众生应具足两种相续，或者原来阿赖耶中所聚集的善根被毁坏，这一点小乘自宗也是不敢承认。因此，细微的阿赖耶识应该存在，因为没有任何理由，可以使中间的细微心识中断。

无想天是修行的异熟，原因是通过修行可转为无想天的众生，但是，如同射箭的力量灭尽时，箭会掉到地上一样，此修行的力量灭尽后，他自然而然会堕入欲界，因即生无心，故而不积新业，之所以后世会转生于欲界，是因为此修行者相续中存在后世转生欲界的顺后生受业（第四品中会讲到，业可分为顺现法受业、顺次生受业、顺后受业以及不定受业四种）。

《俱舍论》认为无想天众生全部是凡夫，而《现观庄严论》中说，无想天也有圣者，也即圣者会以大悲心及方便善巧转生于无想天，度化彼处之众生。

庚四（二定）分三：一、无想定；二、灭尽定；三、此二共同之所依。

辛一、无想定：

如是所谓无想定，欲依四禅而出离，
故善顺次生受业，非为圣者同时得。

无想定指依靠第四静虑出离轮回，故而属于善法，感受顺次生受业。此禅定非为圣者之定，其得绳于得到禅定的同时获得。

“如是”是指与无想天相同，所谓的无想定也就是于入定至出定之间能灭尽心与心所的物质，它是无想天之因。前面讲到的无想，是指无想天天人相续中存在的无想定；此处的无想定是欲界众生相续中的一种禅定，此禅定从入定到出定之间不会出现任何心和心所。

无想定属于第四静虑，此禅定欲界众生也可以修持——依靠欲界身借用色界心，即可修成此禅定。修行者想要出离轮回、得到解脱，然后认为得到无想天的果位即是解脱，而无想定就是解脱道，以此发心入定，所以从发心方面来讲，此禅定属于善法。但是因为入定者认为“无想定是解脱道，所以是善法”的理由并不充足，如果分析——外道也认为他们所修持之道是解脱，如认为杀生是善法，很显然这是不正确的，所以仅仅以“认为”不能成为真正的善法，不过无想定确是转生善趣的一种善法，修禅定不是造恶业的，从这方面来讲，也是可以的，但实际上并不是解脱道。

萨迦班智达在《分析三戒论》中说：汉地的大手印（指禅宗）与藏地的大圆满，如果修不好则变成旱獭之因。现在有些修行人认为坐禅很好，当然，坐禅确实是很好的，并非完全是无想天的因，但如果没有上师的窍诀，只是灭尽分别念如如不动地安住，这也只是无色界的因，可以说它是一种善法，因为若不是善法，不会转生于无色界，但若发心不清净，也会转生到旁生中去。因此，在积累资粮或者修法时，首先应该观察是否符合传承上师的教言，如果与《七宝藏》、《四心滴》中所讲的境界相符，则决定不会转为旁生，这一点通过教理也可以证实。实际上，萨迦班智达也不是在呵斥真正的大圆满与真正的禅宗，但如果没有正确修行，确实会误入歧途。

无想定属于三种受业中的顺次生受业，因通过修持无想定，来世会转为无想天之众生。无想定属于凡夫之禅定，因为圣者认为这种禅定既不做善业，也不做恶业，也不会利益众生，故与恶趣无别。那获得此禅定的得绳于何时得到呢？其得绳与无想定同时获得，因其不存在心并且需要通过勤作修持。但前面已经讲到，娴熟工巧与马胜尊者之威仪是依靠长时间的勤作，才提前出现得绳的，那此处为什么说通过勤作不会提前出现得绳呢？因无想定无有心的缘故，属于一种无有任何执著的勤作，得绳之因无法引发，所以不会提前出现得绳。

辛二、灭尽定：

所谓灭定亦复然，现法乐住转有顶，
彼善二种生受业，以及不定之受业。

灭尽定亦是灭尽心心所的不相应行，以修持现法乐住而转生于有顶天，属于善法，会感受顺次生受业、顺后生受业及不定受业。

灭尽定是指能够灭尽心与心所的一种物质，这样的一种灭法就如同水坝一样，是成实存在的。灭尽定是以何种作意而入定呢？以厌恶受、想之作意入定。三界轮回中，有各种各样的感受，这些感受实际上都是一种痛苦，人们所谓的快乐，其实也是痛苦的本性、痛苦的来源、痛苦的依处，世间上所有的感受，没有一个是快乐的，因其本性即为痛苦。有些论师认为，所谓的“受”是痛苦的根本因。既然所有的感受都是痛苦，那怎么会有乐受呢？实际上，表面看来是一种乐受，其本质还是痛苦的，如身体特别痛苦，当稍微减轻时，人们认为这是一种快乐，但其实还是在痛；在痛苦特别强烈时，中间吃到一点好的食物，心中也会产生快乐，但痛苦却并未减轻。同理，在三界轮回中所感受的其实全部是痛苦，只是有时心在外面散乱，而人们错认为这是一种快乐。修无想定的补特伽罗，因为了知所有的受、想都无有任何意义，而对受、想生起厌恶之心，为了断除此二者而入定。一般凡夫人很难灭尽受、想，因为按照有部观点，这是圣者的一种境界。

入此定的补特伽罗为了息灭受与想，于是便修习现法乐住（离一切妄想而现受法味之乐安住不动）。修灭尽定可转生于有顶，三界中有顶之心最细微，当补特伽罗的心达到最细微时，即开始入灭尽定。它从发心而言属于善法，因是为了灭尽一切受、想，希求获得寂灭而入定的，但若从菩提心、出离心方面来讲，这种发心并未超离轮回，因此从所获利益的角度来讲也没有很大功德。它有顺次生受业、顺后受业与异熟不定受业三种，修持灭尽定者，于后世转生有顶，即为顺次生受业；后世的后世转生到有顶，即为顺后生受业；如果今生修持灭尽定后，已经获得阿罗汉果位，则原本后世中要转生于有顶，但因今生已经获得解脱，因而不会转生到有顶天，这叫异熟不定业。

圣者依靠勤作得，佛以菩提而获得，
非如初者所承许，因以卅四刹那得。

圣者的灭尽定要依靠勤作获得；佛陀在得菩提时获得灭尽定，并非像某些人所承许那样，因佛陀以三十四刹那获得菩提。

转生于有顶有圣者和凡夫两种，灭尽定是圣者之禅定，需以出世间道的力量获得的缘故。修道分为世间道与出世间道两种，以世间道无法修成有顶禅定，且通过世间道只能断除无色界以下除有顶以外的烦恼；出世间修道是在获得见道以后，断除三界烦恼。以出世间道修行即可现见无我，之后灭尽一切受想，获得灭尽定。那以何种方式获得呢？有学道圣者通过勤奋获得；佛陀与无来果者获得灭尽定的方式不同，佛在获得菩提时现前灭尽智慧，与此同时，获得灭尽定，因佛现前菩提是依靠以前发心及积累资粮的力量，故不必勤作。

有人认为，获得有顶之菩萨，首先依靠四静虑，次第的一禅、二禅、三禅、四禅全部现前后获得见道，然后现前有顶之心，再入灭尽定，出定后再依靠四禅现前佛果。

世亲论师并不承认这种观点，他认为可以直接现前灭尽定，因通过不间断生起无漏道的三十四刹那，之后获得菩提灭尽智。四谛中每一谛有四刹那，共有十六刹那，于十六刹那时获得见道；三界九地的每一地有九个修断，共计八十一种修断，在获得见道时，欲界、色界及无色界当中，除有顶以外的所有修断全部断除，而有顶的九种烦恼分别有无间道与解脱道，以次第性断除后，即获得佛果。因此，并非先现前见道灭尽定，再获得佛果，而是以现证四谛的十六刹那，以及断除有顶烦恼的无间道九刹那、解脱道九刹那，共三十四刹那获得菩提灭尽智。

有些克什米尔有部宗论师认为，这是不合理的，因为佛亲自说过：乃至获得菩提之前不出定。佛既然已经这样说了，那中间出定的这种说法不合理。西方的有部论师破斥说：佛所说的不出定，是指在未现前菩提之间不解开金刚跏趺坐，并非不出定之义。

辛三、此二共同之所依：

此二依欲色界身，灭定最初为人中。

无想定与灭尽定依靠欲界、色界的身体可以现前，而灭尽定最初要在人中生起。

无想定与灭尽定二者是以欲界与色界的身体现前的，因无想定属于四禅，故不能于无色界现前；无色界中无有色法，若遮止一切心与心所，则唯以不相应行不能于无色界中存在，否则，除命根外，无有任何心与心所，这样一来，就有刚刚转生即涅槃的过失。

此二定之间有何差别？灭尽定最初需要在人中生起，因为人的受及想比较粗大，容易生起出离心，并且心思敏锐，所以经常说“暇满极为难得”就是这个原因。之后，也有以色界身体生起的。无想定与之不同，首先依靠色界身体就能生起，因入定者并非为了息灭粗大的受、想，而是认为无想定是解脱道。

《俱舍论大疏》中说：灭尽定是第六地以下所现前的圣者禅定。在《入中论》中说“彼至远行慧亦胜”，也是讲到菩萨要到七地，才能以真实灭尽定超胜声缘阿罗汉。

对于这一点，萨迦、格鲁等各派之间都有不同说法：有的说是有相、无相的差别；有说是有勤作、无勤作的差别；还有些说是刹那入定与非刹那入定的差别。麦彭仁波切在《中观庄严论释》中也讲了很多此二者之间的差别，实际上，六地以前的菩萨与声缘罗汉在入灭尽定时，都具有入定、出定的执著，从这一点上来说，此二者之间无有差别，那为什么说一地菩萨还不能超胜声缘阿罗汉呢？主要是在入定上有差别。

俱舍自宗虽也承认有菩萨和佛，但其并不承认十地；小乘所承认的五道基本上与大乘相同，也即分为圣者道与凡夫道，其中资粮道和加行道属于凡夫之道，见道、修道、无学道属圣者道，但大乘与小乘所承认的“菩提”是有差别的，这一点在《中观宝鬘论》当中也有阐述。所以，在《俱舍论大疏》中，所谓的六地菩萨也应该是以旁述方式来讲的，否则，于小乘自宗来讲说不通。

有部认为无想定与灭尽定均为成实之物；经部宗认为，无想定和灭尽定只是心和心所不产生的一个阶段或氛围，因与他法不同，故安立此特殊名言；唯识宗观点，此二定共同之处为均灭尽一切六识，不同之处是灭尽定在灭尽六识的同时也灭尽染污意识。

表十：

 | 无想定 | 灭尽定
定义 | 入定、出定间能灭尽心心所之物质 | 同无想定
本体 | 四静虑 | 有顶
作意 | 出离轮回，求解脱 | 厌恶受、想，求现法乐住
三性 | 等起善 | 等起善
三受业 | 顺次生受业 | 顺次生受业、顺后生受业、不定受业
所依身 | 欲界、色界之身体 | 最初唯欲界人中、退后以色界身亦可
得者 | 凡夫 | 圣者
转生处 | 广果天 | 有顶

庚五、命：

所谓命不相应行，即寿温识之所依。

所谓的命即是寿，它是温热和意识的所依。

命也即人们经常所谓的寿，《施设论》中也说：“何为命？三界之寿也。”欲界与色界众生依靠生命，身体才具有温热，如人死后，身体开始变冷，此时命根即已经断尽。很多人将生命和意识合为一体来讲，这种说法是不合理的。因为众生依靠命，有一种相续不断的过程来守护同类，而且它是温热和意识的所依，无色界以上，没有身体之故，也就无有温热的概念，因此，无色界的命根，只是意识依靠之处。

那么，寿命灭尽，众生就会死亡吗？众生的死亡有四类不同：第一种，众生的寿命异熟是前世造作善业、恶业而今世感受的果报，当众生的寿命异熟已经用尽，而受用异熟——福报资粮还未用尽时，这一众生再也无法延长寿命，他的福报虽未现前，也只能在下一辈子转为人身，继续享受福报，这是寿命已尽、福报未尽而死的情况。第二种，一个众生的受用异熟已经用尽，但他的寿命异熟仍未用尽，这种情况下，通过作佛事、积累资粮、放生、对僧众供斋等方式，可以延长他的寿命。

所以平时不论做任何事，《俱舍论》中的有关道理应该了然于心，现在世间的人们总是认为，行持善法或者作佛事会马上起作用，如果起不到作用，就认为三宝没有加持力，或福报资粮无有功德。实际上，并不是佛没有加持力，而是因果规律牵涉到今生、来世，又牵涉到很多因缘，如果因缘具足，必定会成熟果报，因缘不具足则即使作佛事，或者佛来到你面前，可能也起不了作用。第三种，寿命异熟与受用异熟均已灭尽而死，在这种情况下，祈祷、放生、作佛事等虽然可以增长福报，但因其寿命已尽，也不可能继续存活，《百业经》中曾讲到这样一个公案：有一位小驼背阿罗汉，因前世饿死母亲的罪业现前，今世中也感受饿死，目犍连与舍利子想尽了办法给他化缘，也无法维持他的生命。生病或者遭遇违缘，虽然通过作佛事可以转变，但若异熟果报现前，按小乘《俱舍论》的观点，必须要通过身心感受才可清净。第四种，有些众生寿命异熟与受用异熟二者均未尽，也会惨遭横死，这种情况若预先了知，则通过作佛事，寿命也不会灭尽。以前法王如意宝也说过：“我的寿命是六十五岁，但由于僧众念经的加持力，已经延长了我的寿命。”

有部认为，命是成实存在的，是温热与心识的真实所依。经部宗以上不承认寿命成实存在，而认为它只是一种假立之法，除与意识相同住世存在外，没有一个真正的寿命。我们平时经常会说：人有生命、心识、灵魂。按照民间说法，活在人间叫命；人死之后变成鬼，叫灵魂；心识转生某处存活。而有部宗认为，众生除心以外，还有一种实体——命，这应该存在。但是人们在用语言表达时，所谓的命究竟是何种物体——不是心也不是心识以外的身体，所以，有部将命安立为成实存在的不相应行法。

庚六、法相：

所有法相不相应，即是生衰住与灭，
彼等具生之生等，彼生八法与一法，
无有因缘聚合时，依生非能生所生。

所有有为法的法相即是不相应行的生、衰、住、灭，它们具足生之生、灭之灭等，其产生时一起产生九法，但无有因缘聚合时，依靠生也不会有能生所生的关系。

一切有为法首先产生，中间会改变其形象，比如从有情来讲，我们说“这个人已经老了”；从器世间来讲，可以说“衣服旧了”，最后无论有情、无情皆会灭尽，这就是有为法之法相——生、衰、住、灭。有部认为此四法成实存在，可包括于不相应行之中，而有为法的本体与之不同，如瓶子是色法，包括于色蕴之中；瓶子的法相是生、衰、住、灭，包括在不相应行中，属行蕴。因此，法与法相不是同类物质，此二者应该分开，这是有部宗特殊的观点。经部以上认为，法与法相一体，因为若异体的话，则瓶子不是有为法了，为什么呢？因为瓶子与它的法相——生、衰、住、灭是分开的，这样一来，瓶子非生灭之法，常有存在，有这种过失。关于这个问题，萨迦班智达在《量理宝藏论》中，将前译派某些论师所认为的法相（他们认为法相可以无穷无尽）以及有部宗的法与法相结合起来驳斥说：有人认为法与法相他体是不合理的。经部以上认为法与法相一体，也即有为法自己本身具足生、衰、住、灭四个法相，并非有为法以外有一个成实的物体，如柱子的产生，这是一种改变性的产生，也可以叫做衰败，所谓的住，也只是相续暂时的存在而已，最后，它会一刹那一刹那的毁灭。一般情况下，人们都认为，不存在就是毁灭，实际上并非如此，还是以这个柱子为例，刚才第一刹那的柱子，在第二刹那时，已经不再是第一刹那的柱子，这也是一种毁灭，如果这样理解有为法的法相比较合理。

生、衰、住、灭四法是有为法之法相，其本体亦应为有为法，那么它们具不具足法相，比如生，它是否具足四个法相？若不具足，则成为无为法；若具足，则有无穷之生。有部认为，应该具足四法相，但在第二个法相具足后，不需再具足法相，因已经完成法相之作用，如瓶子首先产生，中间安住，然后衰败，最后灭尽，已经具足了有为法的四种法相，这种法相还具足第二个法相，但第二个法相则不具足法相，而且也不必再去观察，若观察就会有无穷无尽之过失。也就是说，生等具足生之生、衰之衰、住之住、灭之灭四种法相，这叫随顺法相，而生等则为根本法相；如瓶子有四个根本法相和四个随顺法相，再加上瓶子，共有九个法相产生，产生时生八法及瓶子，即一起生九法，也可以说，生能够使未来的九种法来到现在阶段或氛围；再比如瓶子产生，产生是一个实有的物体，生能产生几个法呢？能产生衰、住、灭三个根本法相，以及四个随顺法相，包括有法瓶子，因此生是其余八法之因。那根本法相——生是由谁产生呢？是生之生产生的，而且生之生只有产生生的作用。有部认为，生应该由一个法产生，否则不合理，于是安立了一个生之生，由它来产生根本法相——生实际真正观察时，似乎由生来产生生之生会更好一点，但有部宗不这样承认。同样，住时，包括住在内，有九个法一起安住，也就是说，住能使除它本身以外的八个法安住，然后住是谁来安住呢？是住之住来安住的，因此住之住的作用就是使住安住。衰、灭也是如此类推。

经部宗以上观点认为，有为法本身具足生、衰、住、灭，虽然具足这种变化，但也只是从相续上安立的，从刹那的角度不能安立。为什么以刹那不能安立呢？因为首先第一刹那产生，第二刹那安住，第三刹那变化，第四刹那毁灭，如此一来，就有了四个刹那。分析这样的四个刹那——第一刹那的产生不会安住、变化，甚至毁灭，因为不具足这三个法相的缘故，因此，有为法只能在第四个刹那才能圆满，但这种事物根本找不到。在本论后面会讲到，一位正常男士的一弹指间，有六十个刹那，当然，这六十个刹那也只是针对某种根基的众生而安立的时间阶段。现在来按照上述方法观察，在六十个刹那中，第一刹那产生后，不会变化，第二刹那乃至第六十刹那之间皆不会变化，这样一来，会出现何种结果呢？第一刹那与第六十刹那无有任何区别，这一点有部也是不肯承认的。所谓的刹那，只是众生分别念安立的一种时间概念而已，真正去寻找，并没有一个实有刹那存在，这样一来，所谓的刹那安住，也就不可能真实存在，而人们平时生活中说“这个人出生了，活了多少年，然后死了”，这也只是一种粗大的意识判断，实际上，这种判断是不合理的。

经部以上认为，生、衰、住、灭只是相续上的一个过程，不必去详细分析，如果分析，则有为法的法相不能成立，而此时也已成为胜义的观察，在《中观根本慧论》中也专门抉择了有为法的法相——有为法不存在，因为有为法的法相不存在之故。在名言中观察法相时，可以用名言量来观察，若胜义量观察名言，那任何一法也不能成立，所谓的名言也被破坏了。所以应该了知，何为世俗？世俗即是假相之意，假相之法经不起胜义的观察。

这时有人提出疑问：若生之生能够产生生，那不是所有的法皆成为能生所生的关系，或者说一切法都可以同时产生了吗？有部论师回答说，不会有这种情况发生，无有因缘聚合时，它的能生所生，以及生之生都不能产生，必须因缘聚合才有能生所生的关系。

庚七、能说：

名聚等不相应者，名称语言文字聚，
属欲色界众生摄，乃等流生无记法。

名称、言词、文字三种不相应行，由欲界、色界的众生所摄，属等流生，是无记法。

有部认为名称、语言、文字是成实物，如说“瓶子”时，若其非为成实，则不能用来表示瓶子，别人也就不知道瓶子位于何处；当叫一个人的名字时，此人的名字也应为成实，如若不是成实，则在言说这个名字时，也不能起到作用，之所以叫他的名字而他也能够回答，就是因为中间有个成实的名称存在之故。

经部以上认为，所谓的名称、语言、文字只是表示事物的一种方便法，是假立存在的，真正观察时，人可以叫瓶子，牦牛也可以叫瓶子，但众生无始以来没有这种串习。因此，只是以习惯安立了不同的名称、言词、文字。

不过，有部的观点虽然不合理，但对某种众生的根基来说还是合理的，如“三宝成实存在”，对于刚刚皈依佛门的人来讲，很容易生起信心，此时，若说文字等成实存在，也很容易被某些人接受。就好像大学生不用学小学课程，但不能因为不用学，就说小学课程不对，因为每一个大学生都必须首先学习小学课程。同样，自认为所学的是大圆满、是大乘修行人，但绝不能说小乘观点不对而不愿意闻思小乘法。这种法门，对很多众生来说十分有必要，作为已经发了菩提心想要度化众生的修行人来说，精通各种各样不同的观点，对以后度化众生也非常有必要。

因明中经常会讲到总相、别相等名词，全知麦彭仁波切在《智者入门》中说：所谓的名和词，能表达一种特殊名言，比如“柱子”是一个名词，以此可以表达出与“瓶子”等的不同之处，这是一种特殊名言，当言说“柱子”时，在自他心中会显现出瓶子之鼓腹的形象，这种概念在脑海中自然而然显现，在因明中，这叫做事物的总相。但有部认为，这样的概念应该成实存在，若非成实存在，怎么能生起柱子的分别念呢？如藏文“嘎”字，梵语为阿加绕，义为不变，也就是说，于当地、当时可以表示自之本体不会转变为他法，而其事相即为心中显现出的嘎字等。这些文字是名称与句子之根本的不相应行物质，应该成实存在，然后由这些文字的聚合，即可表达众多意义。

名称、言词、文字这三种不相应行不属于无色界，只属欲界与色界，因为无色界无有语言之故。它们由众生相续所摄，是通过勤作而产生的。由于是同类相续产生，因此是三生中的等流生，非长养生与异熟生，因长养生必须微尘积聚，而名称等不是微尘积聚所成，只存在一个总相；由于可以随心所欲产生，因此也不是异熟生。由于断绝善根者与断除烦恼者也存在文字、名称、语言，故此三者是无覆无记法，而不是善与不善的有记法。

己三、摄义：

同类亦尔亦异熟，三界所摄得绳二。
一切法相亦如是，二定非得等流生。

同类亦与名聚等相同是众生相续所摄，属于等流生与无记法，而且它还是异熟生，属于三界所摄；得绳以及法相皆具足异熟生与等流生两种；无想定、灭尽定及非得只具足等流生。

本颂对十四不相应行属三生中的何者进行了简单的分析。

如同名称等由众生所摄、等流生、无覆无记法一样，前面所说的“同类”也具有这三种特点。不仅如此，而且它还是异熟生，因眼根等同类物质是以前造善、恶业成熟的。同类还属于三界，因三界众生都具有一种同类物质。得绳不是微尘积聚而成，因此不是长养生。一切法相——生、衰、住、灭也与得绳相同。无想定与灭尽定是等流生，因此二者必是善法；非得亦为等流生，因其非以发心为基础，是自然而然产生的缘故。

表十一：

 | 三生 | 是否相续摄 | 三性 | 三界
得 | 等流、异熟 | 是 | 三性 | 三界及无漏
非得 | 等流 | 是 | 无覆无记 | 三界
同类 | 等流、异熟 | 是 | 无覆无记 | 三界
无想 | 等流、异熟 | 是 | 善 | 色界
无想定 | 等流 | 是 | 善 | 色界
灭尽定 | 等流 | 是 | 善 | 无色
命 | 异熟 | 是 | 无覆无记 | 三界
四法相 | 等流、异熟 | 是 | 三性 | 三界
名聚等 | 等流生 | 是 | 无覆无记 | 欲界、色界

以上已经讲了小乘的十四种不相应行，与小乘不同，大乘认为不相应行有二十四种，而且大乘认为，不相应行只是假立的特殊名言，并非成实存在，因为只是有其名称却无其本体，非心法亦非色法，故将其称为不相应行。

表十二：

前面已经讲了有为法的产生，下面介绍一下因果——世间上一切万法的产生，一定要具足因与缘，那这种因果的规律究竟如何呢？通过对本论以下科判的学习即可了知。

乙二（旁述因果及缘）分二：一、宣说因果；二、宣说缘。

丙一（宣说因果）分三：一、宣说因；二、宣说果；三、宣说二者共同之法。

丁一（宣说因）分三：一、略说；二、广说；三、摄义。

戊一、略说：

能作因与俱有因，同类因及相应因。
遍行因与异熟因，承许因有此六种。

承许因有六种，即能作因、俱有因、同类因、相应因、遍行因、异熟因。

《俱舍论》中一般讲六因，其他论典中经常说六因、四因，还有些只讲到近取因与俱生因两种。虽然在《中论·因缘品》中，专门遮破了《俱舍论》中所讲的六因四缘，但名言中，必须承认因缘，因此首先应该明白什么叫因？什么叫缘？因对事物的生长直接起作用；缘则对事物的生长间接起作用。颂词中说“承许因有此六种”，也即能作因、俱有因、同类因、相应因、遍行因与异熟因。

世亲论师在颂词中说“承许”有六因，因果关系在佛经中一定会讲到，那为何不说“佛说”有六因或“佛经说”有六因，而只说是“承许”呢？

甲智论师在他的注疏中这样讲：世亲论师未见到在一部经中将六种因一起宣说，只是在不同经典中见到了六种因，因此，在颂词中用了“承许”二字。有论师分析后认为，在印度，《阿毗达磨》曾遭受三次毁坏，在毁坏过程中，部分经典已经散失，只存留了部分的《阿毗达磨》论典，于一部经典中无法见到完整宣说六种因的原因即是如此。而且，在毁坏过程中对大乘法也受到了一定影响，如《华严经》（指藏译本）原有一百多回，现在只有四十回，《宝积经》原有三十多回，现只剩下十回。甲智论师说：无论如何，既然世亲论师说承许因有六种，也就应随其说法——承许因有六种。对于六因可以作如下分类：

表十三：

此处所说的某些因，从因明角度来讲是不承认的，如俱有因与相应因，此二者因果同时存在，因明认为：同时存在的因果不可能成立，只要是因果关系，必定成为能生所生，因而不承认俱有因与相应因。同类因与遍行因在因明中被称为近取因；异熟因也叫俱生因；而能作因从不起障碍的角度也可以安立，所以除俱有因与相应因以外的四因，在因明中是承认的。

戊二（广说）分六：一、能作因；二、俱有因；三、同类因；四、相应因；五、遍行因；六、异熟因。

己一、能作因：

除己之外能作因。

除自己以外，对产生不作障碍的其他一切有为、无为法，即是能作因。

在本论中，有一些因对物体的生长不会起到直接作用。但因明的观点认为，必须对事物的生长有直接利益，才可称为因。《量理宝藏论》中说为能立和所立，所立是果，能立是因，因对果的产生有直接的利益或帮助，也即由能立才可以成立所立。本论中所讲的能作因范围比较广，即除自己以外，凡是对生长不起障碍的万事万物，均可称为能作因，比如青稞在生长时，对它的生长不起障碍的因即为能作因。因明中，能作因是一种形象因，它对生长不起障碍，如牦牛，可以说它是山河大地成长的因。

因明、中观、俱舍是相辅相成的，若想通达因明与中观的理论，必须打好“俱舍论”的基础。如果不了知《俱舍论》当中的观点，则因明中很多因果关系、中观的很多名言问题，乃至大圆满，都很难明白其真正的内涵。无垢光尊者的《七宝藏》，尤其是《如意宝藏论》中也是直接引用《俱舍论》的观点来阐述所讲的道理。

既然说除自己以外，对生长不起障碍之法，即可称为能作因，那光明与黑暗、冷与热能否成为能作因呢？光明与黑暗、冷与热，此二者实际上是相违的，不可能有因果关系。在因明中讲，光明与黑暗是互绝相违，而因与果是彼生相属的关系，因此光明与黑暗不能成为因果关系；冷与热，世间人也认为是相违的物体。如果说：光明之因是黑暗。这样一来，光明与黑暗必定不相违，这样不是很矛盾吗？

有部宗认为，光明能障碍的是未生之法，而不能障碍已生之法，因此可以将光明安立为黑暗的能作因。也就是说，光明虽然障碍黑暗，但也只是对未来的未生法作障碍，并不是直接障碍黑暗，直接的黑暗已经产生，光明不会去障碍它，即使在第二刹那时黑暗已经灭亡，但这也只是一种因缘，黑暗存在时，光明没有对其起到障碍作用，所以从这个角度说，光明是黑暗的能作因。

实际上，能作因有两种，一种是有能力的能作因，一种是无能力的能作因。无能力的能作因，即产生时不起任何障碍，但对生长也起不到任何帮助，如夏天生长的花，清净涅槃法对花不会做利害之事，故此涅槃法也应该是花的能作因，也即无能力的能作因；再比如，除花自己以外，对花所浇灌的水、肥等，对花的生长有直接作用，它们即是有能力的能作因。有能力的能作因也有很多分类，如水有很多——十方三时皆有水，但它们并没有对花起到作用，对花的生长起到直接作用的只是浇灌在花上的水，其他如东方的水、北京的水、过去的水，对花的生长有没有直接作用呢？没有直接作用，因此从水的同一类来讲，也分有能力、无能力的两种能作因。

己二（俱有因）分二：一、法相；二、事相。

庚一、法相：

俱有因即互为果。

俱有因是指互为因果。

俱有因的法相，即同时产生的任何法与自己的果相互成为因果。这是从起作用的角度安立的，如地、水、火、风均有因果关系，地大对火大有因的关系，火大对地大也有因的关系，从互相有帮助的角度来讲，它们之间可以互为因果。还有下文将要提到的相应因——心与心所同时有五种相应方式来取境，这些因果关系皆为同时存在。但因明当中认为，必须因在前果在后，才可以建立因果关系，所以不承认俱有因与相应因二者。

庚二（事相）分二：一、总说；二、别说心之随转。

辛一、总说：

如大种及心随转，与心法相及事相。

如地等四大种、心之随转与心以及有为法的法相与事相，它们均互为俱有因。

这里有人提出疑问：上一颂介绍了俱有因，那它的事相应该是何者呢？实际上，世间有很多大种，大种群体中的众多大种法即为俱有因的事相，因为地等四大种不论是生长还是留存，相互之间均起到一种作用，有一种互为因果的关系，故此可称为俱有因。另外，心之随转与心相互也是俱有因。还有有为法的法相与事相亦为俱有因，比如瓶子的法相即生、衰、住、灭，其事相即为瓶子，瓶子的根本法相生、衰、住、灭，及其随顺法相，还有瓶子共九个法同时产生，此九法互相有因的作用。

既然对有为法瓶子起直接作用的是根本法相，而随顺四法相只起到间接作用，那这样一来，与因果同时不是矛盾吗？

当然，在分析时，根本法相对瓶子起到直接作用，比如生对瓶子有产生作用，灭也可以使瓶子毁灭，这些皆同时产生，而生之生的作用是产生生，灭之灭对灭起作用等等，实际上，随顺四法相对瓶子并未直接起作用，只是作间接的饶益。不过，这与它们之间是俱有因的关系并不矛盾，《自释》中用了一个比喻，如国王，他竭尽全力保护自己的国家，对所有下属及平民起到直接作用，而大臣对国王直接做事情，这就如同根本法相，一些仆人虽然不能直接对国王做利益，但间接也是在饶益国王，仆人就如同随顺法相，他们互相之间有帮助、饶益的作用。因此，俱有因虽然是同时起作用，但中间也有一个间接的过程，根本法相、随顺法相与事相之间的关系即是如此。

辛二、别说心之随转：

心所以及二律仪，心与彼等之法相，
此等即是心随转，时间果等与善等。

心心所与二律仪，以及心心所与彼等律仪的法相即是心之随转，因它们的时间、果皆相同，而且，心为善等，心所也必为善等。

心之随转究竟有几种呢？有三种，即无漏二律仪——除别解脱戒以外的禅定戒与无漏戒，因别解脱戒并非全部随心而转，因此未包括在其中，而禅定戒和无漏戒则为心之随转；还有心王、心所，以及心心所与二律仪的法相，这些均为心之随转。这里的心之随转，有同时产生、相互帮助的作用，也就是说，在时间上相同，彼等随转法与心王同时生、住、灭，且同堕于一世；从果上来说，同得一果，如士用果、离系果，“等”字还包括异熟果和等流果；以三性分别，心之随转与心王，若善皆善，若不善皆为不善，若为无记之法亦皆为无记法，从以上十种原因安立了心之随转。

那么，任何一个心能作多少个心的俱有因呢？一般说来，在心产生时，与其同时产生的有很多心，也即是说有很多不同心所，从《俱舍论》的各大讲义来看，心所有七十七种，在《俱舍论》颂词中比较明显的是四十六种。《俱舍论大疏》中说，心中从属最少的无覆无记法，它能作为五十八法的俱有因，也即任何一个心产生时，在它周围皆会产生其本身具有的四根本法相、四随顺法相，还有十种遍大地法，及其法相——四十个法，总共五十八法。无覆无记法可以作四随顺法相的俱有因，因无覆无记法对随顺法相的形成有一定作用，与其比较接近的缘故；但反过来说，随顺四法相的力量比较薄弱，反过来起作用是不行的，故只有五十四法可以作为无覆无记法的俱生因。这里对于随顺四法相的分析与《自释》有些不同，实际上，有部宗所承认的四个随顺法相没有很大的用途和必要，《量理宝藏论》中也说第二个法相没有必要，所以一概不承认。

有些法虽然同时俱有，也不一定成为俱生因，如八个微尘，有部宗认为欲界中除根尘与声尘外最少应有八个微尘具足，前面讲到，四大种可以作为俱有因，但四大种以外的色香味触是不是俱有因呢？不是俱有因，因为它们互相之间不能起作用，比如“香”来帮助色、味、触，或“触”来帮助色，这是根本不行的。再比如灯与灯光，此二者有时同时有，但它们之间是不是俱有因呢？有部认为，这也不是俱有因。还有别解脱戒中的七所断——身三、语四，它们有时也是同时具足，但也不一定是俱有因。因此同时具足的不一定是俱有因，而俱有因必定同时具足。

己三、同类因：

同类因即因果同，自类地摄前已生，
九地之道相互间，平等殊胜同类因。
加行生慧唯二者，闻所生慧修慧等。

同类因就是因果相同。与自己同类、自地相同，并且是前面已生者则为后面所生之有漏法的同类因；无漏九地之间，互为平等与殊胜之同类因；加行善法所生之闻、思、修三慧，亦唯于平等、殊胜二者为同类因。

同类因指因果相同，即前面相同之法产生后面同类之果，如因是有漏法，则果亦为有漏法；因是善法，果也是善法；因是无记法，果也是无记法。因与果是同一类物质，如青稞种子会长出青稞，或色、受、想、行、识五蕴，每一个蕴产生其后的蕴体，前前相对于后后是一种直接因，也即因明中常讲的近取因。同类因唯由自类所摄，如五类所断——苦、集、灭、道四谛之见断以及修所断，若因是苦谛所断，则其果也为苦谛所断，也即五类所断中，与自己同类的一切法为同类因，而不同类的法非为同类因。比如欲界苦谛见断唯是欲界苦谛见断之同类因，不会成为色界苦谛见断之同类因，也可以这样说，三界九地中，他地之法不能作为自地法的同类因。

既然说同类因是“自类地摄”，那凡是同一地的法均为同类因吗？并非如此，颂词中说“前已生”，同类因的因果是非同时的，即因在前果在后，所以，过去可以是过去、现在之同类因，现在可以是现在的同类因，但过去、现在之法能否作未来法的同类因则需要观察，因为谁也不能确定，未来的法与因是否相同。有部为什么会这样认为呢？他们认为，过去与现在的法均是有次第的，而未来的法无有次第，所以不能成为同类因。对于这种说法，后来有很多注疏驳斥到：你们如果认为过去有次第，那未来为何没有次第呢？实际上，过去是已经灭尽的法，既然过去有因果前后的次第，那依此类推，未来也应该有因果次第。不过，有部的这种说法也可以理解，如过去因所产生的现在果，现在即可了知是否为同类，而现在的因产生未来的果，它们是否相同？谁也不能肯定的说是相同的。因此，有部的这种顾虑也有必要。

前面已经讲了同一地作为同类因的情况，那是不是所有非自地的法均不能作为同类因呢？前面所说的自地所摄同类因是指有漏法，而无漏法则不一定，禅定九地所摄的一切无漏道，虽然并非由一地所摄，但也可以成为与自己平等或胜过自己的同类因，比如一禅静虑产生一禅、二禅，然后一禅、二禅的静虑也可以产生一禅，彼此之间的境界比较平等，这叫做以平等的方式来成为它的同类因。

这样一来，有人提出疑问：一禅与二禅比较，二禅的境界殊胜；二禅与三禅比较，三禅境界殊胜，那由二禅产生一禅怎么会成为平等同类因呢？有些注疏中说，这是指二禅钝根之静虑产生一禅利根之静虑的情况，此二静虑在境界上平等，因此说是以互相平等的方式产生。但如果此钝根之静虑通过修行转变为利根之静虑，则成为殊胜同类因。殊胜同类因是怎样的呢？一禅未至定是普通的境界，而一禅殊胜正禅时已经完全超越了未至定的境界，这就是以殊胜的方式成为同类因。打比方来说，在见、修、无学道中，见道可以作为见道的平等同类因，若见道作为修道、无学道之因时，则为殊胜同类因，因为修道、无学道较见道殊胜之故；修道可为修道平等同类因，若于无学道来说则为殊胜同类因，但不能作为见道同类因——有部认为，殊胜之法不能作为劣道之因；无学道唯作无学道平等同类因，因为不作劣道之因，故非为见道、修道之因，无学道也无有殊胜同类因，因在无学道之上，再无更殊胜的道。再比如，在次第证悟的十六刹那间，可获得八忍八智（一、苦法忍；二、苦法智；三、苦类忍；四、苦类智；五、集法忍；六、集法智；七、集类忍；八、集类智；九、灭法忍；十、灭法智；十一、灭类忍；十二、灭类智；十三、道法忍；十四、道法智；十五、道类忍；十六道类智），第一刹那获得的苦法忍可作为未来苦法忍的平等同类因，可作为第二刹那苦法智及修道、无学道的殊胜同类因；在第十六刹那获得的道类智，可作为后面未生同类道类智的平等同类因，但不会成为其他智的殊胜同类因，因为再无有比它更高的智慧，也不会作道类忍或它下面智慧的同类因，因为殊胜智不作下劣智之因的缘故。

上面讲到无漏法唯是平等与殊胜同类因，实际上，加行所生的有漏善法也是如此，加行善法，即闻、思、修的智慧，此三慧若于三界来说，在欲界有闻慧与思慧；色界有闻慧与修慧；无色界唯是修所成慧，因为在无色界无有耳根等，故无有闻，而色界、无色界均无思，故亦就无有思所成慧。这样一来，闻、思、修三慧于三界中有所不同，因此，分开三界进行分析，欲界中，闻慧是闻慧的平等同类因，闻慧是思慧的殊胜同类因，思慧可作为思慧的平等同类因，但闻、思二慧不能作为修慧的同类因；色界中，闻慧与修慧分别为各自同类的平等同类因，而闻慧可作为修慧的殊胜同类因，修慧却不能作为闻慧的同类因，修慧较闻慧殊胜故；无色界中，修慧唯是修慧的平等同类因。

总的来讲，同类因就是指相同的物体产生相同的物体，但如果细致分析还是有一些差别。在分析这一颂时，应注意一点，在颂词的第二句与第三句中分别出现了“九地”，要知道，这两个九地是不同的，第一个自地所摄中所说的九地是指欲界五趣杂居地、色界四禅，以及无色界的空无边处、识无边处、无所有处、非想非非想处，此九地专指有漏之法；而第二个九地则是指禅定地，即静虑六地——一禅未至定、一禅殊胜正禅、一禅、二禅、三禅、四禅，再加上三无色定，它们被称为禅定九地或无漏九地。

己四、相应因：

相应因即心心所，一切所依相应生。

相应因即指心心所法，必定要同所依、同所缘、同形象、同时、同事相应而产生。

相应因是俱有因的一部分，它是从俱有因中单独分出来的心和心所，也就是说心与心所相应产生。所谓的相应，是指通过五种方式相应取外境，心与心所互相成为因果关系，但这里的因、果，并非指第一刹那心王是因，第二刹那心所是果，此处所讲的因果是从可以互相帮助的角度来讲的，它们可以同时存在。

所以，此处的相应因一定包括在俱有因之中，但俱有因不一定是相应因，因为俱有因还有二无漏戒以及四大等，它的范围相当广，而相应因只是将俱有因中的心与心所单独分开安立而已。

己五、遍行因：

所谓遍行烦恼生，自地所摄遍行前。

所谓的遍行因即是烦恼产生烦恼，由自地所摄，而且必定在果前产生。

遍行因与前面所讲的同类因相同，只是将烦恼单独安立，而称为遍行因。同类因可以是自地所摄，也可以是他地所摄，但遍行因只能由自地所摄，如一禅的烦恼只能产生一禅烦恼，二禅的烦恼只能产生二禅烦恼，由一禅烦恼产生二禅烦恼是不可能的。

遍行因有十一种，即苦谛见断的五见、怀疑、无明，以及集谛见断的执胜取见、邪见、怀疑、无明。同样，上两界的遍行因也有十一种，三界共有三十三种遍行因。遍行因唯由苦谛、集谛所摄，灭谛与道谛没有遍行因。

己六、异熟因：

异熟因即唯不善，以及一切有漏善。

异熟因是指不善法以及一切有漏善法。

异熟因是指自己的本体具有力量，而且具有爱的浸润，如同一个种子的生长，一方面需要未失坏的种子，另一方面，种子要具有生长的作用，这样，在具足地水火风的俱生缘之后便会生长。同理，异熟果的成熟也需要两个有利条件，即异熟因的本体强而有力，而且具有生长的能力。所以，颂词中说唯是不善法以及有漏善法才可成为异熟因，当然不善业必定全部是有漏，因此不用分析有漏、无漏。那善法为什么一定是有漏善呢？因为无漏法不会生长，虽然它的本体很有力量，但它无有爱的浸润，因此不会生长，就如同种子非常好，但没有遇到湿润的环境而不能生长一样。那无记法能否作为异熟因呢？无记法不能作为异熟因，因其虽然具有爱的浸润，但却如同腐烂种子一样，无有力量生长。但身体等不也属于无记法吗？身体是无记法，但它是异熟果而并非异熟因，因为身体是造善业或恶业形成的，比如眼根，虽然在见色法方面无有差别，但善趣的根由善业异熟因产生，恶趣众生的根则是造恶业形成的。因此说，异熟因只是不善法与有漏善法。

以上已经讲了六种因。按照前面所讲的道理来看，有为法与无为法均应摄于因中，为什么这样讲呢？前面讲能作因时说过，除自己以外，凡是对其产生不起障碍之法即为能作因，这样一来，抉择灭、非抉择灭对任何法的生长也不会起障碍，从这一角度来讲，无为法也可以安立为因。在教理面前，这种观点其实很难立足，但如果按照能作因的定义来看，这样安立也未尝不可。

戊三、摄义：

遍行同类因二时，其余三因具三时。

遍行因与同类因通过去、现在二时，其余三因则具有三时。

遍行因与同类因的因、果同属一个类别，因此它们只通于过去、现在二时，不通于未来，原因是未来无有次第；俱有因、相应因、异熟因三者具有三时。颂词中没有说到能作因，实际上，能作因可以涵盖有为法与无为法，有为法的能作因，可通于三时，而无为法不堕于三时之中，故此能作因非三时所摄。

丁二（宣说果）分二：一、略说；二、广说。

戊一、略说：

果摄有为及离系，无为法则无因果。

因所生之果若归摄则有四个有为果和一个离系果，无为法无有因果。

有因则必定有果——前面已经介绍了六种因，下面即为五种果。若详细分析，五果可包括有为法的三个半果及无为法的一个半果，因为士用果包括有为与无为两种，属有为的部分可含摄于有为果中，因此有异熟果、等流果、增上果及士用果的一半，共三个半果；余下的半个士用果，也即得绳，可包括于无为法中，所以说无为果有半个士用果及一个离系果。

通过有漏对治，远离相续中的烦恼，离开烦恼的这一部分即为离系果。离系果属于抉择灭，是无为法。这样一来，无为法不是存在因了吗？有因就会存在果，那无为法也应该有存在果的过失，但颂词中明明说“无为法则无因果”，这样一来，与颂词的含义难道不相违吗？

“无为法则无因果”，指的是无为法无有六因、五果。无有六因——无为法不具足俱有因、相应因、同类因、遍行因、异熟因中的任何一者，那是否具有能作因呢？能作因是指对任何法的产生不作障碍，而无为法不会产生，所以无有能作因。无为法也不存在五果——能作因的果应该是增上果，但无为法不是增上果，因增上果唯是有为法之果。

这样一来，是不是无为法既不是因也不是果了呢？从假立而言，以道谛之力可以获得抉择灭，故其属于离系果；因其不障碍他法产生，所以也是能作因。多数智者认为，真正的因果关系是能立所立，如有种子的生长，可以成立果必定产生。但这样能立所立的关系，在无为法中并不存在，这是不是与“无为法是因也是果”的说法相违呢？此处所说的无为法有因果关系，是一种假立的因果，因此并不矛盾。

萨迦派果仁巴和堪布阿琼的讲义中是这样讲的，所有的有为法和无为法，除自己以外，凡是对它的产生不起障碍之法，即为能作因。也就是说，从不起障碍的角度来讲，无为法可以是能作因，但它不会有果，这是有部宗的观点。若是经部以上，既然安立因果关系，则必定有能生所生的作用，若无此作用，就不能安立为因果关系，有因无果的法，观待而言是不存在的。《释量论》中也有明显的宣说：对果有产生作用则可安立为因。所以全知果仁巴也是说，无为法虽是能作因，但不一定有彼彼相生的关系，因和果的关系并非真实存在。因此说，无为法是能作因、离系果，但并不是真正的因果关系，因为能作因与离系果之间不能安立因果关系。

戊二（广说）分二：一、果是何因之果；二、宣说各自之法相。

己一、果是何因之果：

异熟果因为最后，增上果因为第一，
等流同类遍行因，士用果因余二者。

异熟果之因是最后的异熟因，增上果之因是第一个能作因，等流果是同类因与遍行因之果，士用果则是其余二因之果。

上述五果均为何因之果呢？离系果由道谛之力获得，非由因生，因此这里只讲其他四果。异熟果唯由最后的因——善恶自性之异熟因所生；增上果则是第一能作因之果，实际上，能作因是假立因，从不起障碍一切法的角度安立，因此，从广义来讲，也可以说增上果是一切法之果。

等流果是同类因与遍行因之果，一切万法中，除无漏第一刹那及未来的未生法外，其他任何一法皆有同类因，除此之外，凡是同类法必有同类因。这样一来，有些论师说：既然这样，声音没有相续，又怎么会有同类因呢？其他论师回答说：所谓的声音无相续，是指四大聚合不存在，而声音产生声音的相续可以存在。在辩论场上，辩论双方对这一问题都是比较感兴趣的，有些人认为水产生水的声音应该是同类因，有些人说水产生水的声音不是同类因，而是由四大聚合形成的，大种聚合所生之声音不一定是大种微尘所生，所以不应该是同类因。对于这一点，大家也应该运用自己的智慧认真分析。这里说，除无漏第一刹那和未来的未生法之外，其他法都有自己的同类因，如从无始以来到现在，心不断由前刹那产生后刹那，只是变化方式和形相上有所不同而已。

士用果是俱有因与相应因之果。士用果中的“士”，即士夫之义，“用”是指功用，比如陶师做陶瓷，需要一定功用才可以形成，同样，由因起功用后，果即形成。五果中，增上果与士用果从范围上讲有很大差别，前者是对万法不起障碍的角度，后者则是从互相起作用的角度，因此应该善加区分。

表十四：

那是不是一个果仅由其特定的一种因产生呢？其实在一法上，六因均可具足，比如一位补特伽罗生嗔心，这种嗔心未受其他法阻碍，已经具足能作因；此嗔心是根本烦恼，与它同时产生之心所，如十遍大地法，即可称为相应因；嗔心、外境、作意与其他同时产生之法，就是俱有因；此嗔心由前刹那产生后刹那，即是同类因；因为嗔心属于烦恼，故可安立遍行因；以嗔心会感得下一世相貌丑陋等，因此是异熟因，这样，一个嗔心上已经具足了六种因。若以信心为例，则由于遍行因属于烦恼性，所以除遍行因外，其他五个因都应该具足。

己二、宣说各自之法相：

异熟无覆无记法，有记所生众生摄，
等流果与自因同，离系果为心灭尽。
依何因力所生果，士夫作用而产生，
非为前生有为法，唯一有为增上果。

异熟果本体为无覆无记法，属众生相续所摄，由善、恶之有记法所生；等流果则与自因相同；以智慧力灭尽之法即为离系果；士用果依靠其因之作用力而产生；非为前生的新生有为法，即一切有为法之增上果。

异熟果的本体是无覆无记法，对解脱不起障碍之故；若仅是无记法，则外界之地水火风也具足此特点，故为了区分无情法，而说其成熟之处应为众生相续所摄，如《百业经》中云：“一切众生之业，不会成熟于器界的地水火风，而是成熟于自身的界蕴处。”若仅具足以上两种特点，则长养生与等流生也应有异熟果，但长养生与等流生通于三性，而异熟果的来源是善业和不善业，所以说，异熟果非长养生与等流生。

以上宣说了异熟果的三种特点，为什么叫异熟果呢？因是异熟因所成熟之果。异熟果报的成熟有几种情况，有即生成熟的，比如某人眼睛不好，若其业力不是很深重，通过供养三宝，虔诚祈祷，即生可能会成熟善根果报。即生成熟的公案也有很多，比如《释迦牟尼佛广传·白莲花论》中，释迦牟尼佛曾有一世转生为日日野兽，肤色金黄，有一日，日日野兽救起一位落水者，并告之：若想报答我的恩德，请万勿将我之行迹告与他人。此人一口应允。后来当地国王出重奖寻找了知日日野兽行踪者，那个被救之人以贪心驱使，忘恩负义，将日日野兽出卖，当他带着军队和国王来到野兽所居之地，并以手指点其所在之处时，他的手当下落于地上。这个忘恩负义之人就是即生中感受异熟果的。还有些异熟果报会在来世成熟，有一些来世也不会成熟，但是，无论如何，即使经过百千劫，这种业一定会成熟，绝对不会消失的，《百业经》中说：“纵经百千劫，所作业不亡，因缘会遇时，果报还自受。”

等流果是指于自相续后产生的同类之法。从心的角度讲，如前刹那心产生后刹那心；从自相续所摄身之群体来讲，如前刹那身体产生后刹那身体。如上所述，除初果圣者以外，凡是因、果同类或相似之一切有为法，都是等流果。之所以不包括初果，是因为无漏第一刹那前的一刹那属于有漏法，也就是说，由第一刹那的烦恼性变成第二刹那的非烦恼性，此二刹那非同类。对于有漏法，等流果可分为两种，即遍行因所产生之等流果与同类因所产生之等流果，其中遍行因所生之等流果，地与烦恼性相同；同类因所生之等流果的地、种类一致；而无漏法仅本体相同即可，因为无漏法不属地、界所摄，如静虑六地中，一禅智慧产生二禅、三禅、四禅的智慧，地虽不同但本体相同，因此亦可称为等流果。

在一些修行引导中经常会讲到感受等流果和同行等流果，如前世杀生，即生中多病，或前世喜欢放生，即生中身体长寿无病，这就是感受等流果。前生喜做善事，今生中也喜做善事；前生喜欢杀生，今生也喜欢杀生，即为同行等流果。因此，前世的习气非常重要，有些人怎么用功也背不下来一部论典，但对于世间的一些事，比如流行歌，根本不用背，一听就会了，这可能就是前世的同行等流果。还有些人，对世间法总是摸不到头脑，但对出世间法却欢喜异常，非常精进，这也是同行等流果。

第三个是离系果。通过智慧抉择，断除自相续中的所断有漏法，获得一种灭法，这就是离系果，如相续中的嗔恨心，通过观察断除嗔恨的本体，最后获得一种无嗔恨的智慧，这就叫离系果，其事相也即抉择灭。麦彭仁波切在《智者入门》中说，非抉择灭也可以称为离系果。按麦彭仁波切的说法，离系果不一定是众生相续所摄，但本论颂词中说到“离系果为心灭尽”，很明显，它应该由众生相续所摄。

士用果是通过士夫作用而产生的。这里所说的“士夫”可以是真正的士夫，也可以是名相上的士夫，此处可以将“因”称为士夫，也即是说，因具足后，果可以无欺产生。士用果有产生士用果与获得士用果两种。其一，产生士用果，指以因的力量产生果，此果无论是与彼因一起，或无间，或后起，均需通过士夫的作用才能产生，因而称为士用果，因与士夫所作之功用相同而得名，如同黑色的药称为乌鸦声（一种蓝黑色藏药，其上有一尖尖木条之形状，藏族人常称其为“乌鸦背箭”）。凡是由因所生之一切有为法均可称为产生士用果，它也可以分成三类，第一种是无间生士用果，如欲界众生通过勤作观修，得到色界、无色界之等持，因为是无间获得，故称为无间产生士用果；第二种是同时生士用果，如地水火风，凡是同时产生之果，即可称为同时生士用果；第三种是间断生士用果，如农民春天耕地撒种，秋天时收割庄稼，这中间有一定的时间，所以叫做间断生士用果。其二，获得士用果，也即抉择灭，前面从断除烦恼的角度，抉择灭叫离系果，若从获得抉择灭的智慧来说，则称为获得士用果，所以获得士用果与离系果虽然皆是抉择灭，但分析的角度并不相同。

增上果是指与因同时或在因后产生的一切有为法。由于果在因前则因无意义，因此增上果与因同时或于因后产生，但按中观方法观察时，因果同时也不能成立，因的作用就是产生果，若此二者同时存在，那因起何作用呢？但小乘认为，果不能在因前产生，因果同时却是可以的。因此，凡与因同时或在因后产生的有为法均可称为增上果，如地狱众生的相续可以是无色界众生相续的增上果，因其对无色界众生相续的产生不起任何障碍，所以，不论何时何地之有为法，只要对生果不起障碍，就可以称之为增上果。颂词中的“唯一”是为了区分无为法，因为有部认为无为法无有增上果。

前面讲士用果时，曾讲到一种产生士用果，它与增上果相同，均是与因同时或在因后产生，那此二者是否相同呢？有部认为，士用果的因一定要对其果起作用，才可称为士用果，而增上果则是指对产生不起障碍的有为法。有些论师认为增上果是总果，士用果是别果，因此增上果的范围较广。经部以上认为，因果同时不能成立，大乘认为因与果的自性皆不成立，只要因缘聚合，如幻之因就可产生如幻之果。

丁三（宣说二者共同之法）分二：一、执果与生果时；二、由几因生果。

戊一、执果与生果时：

五因现在执自果，俱有相应二生果，
同类遍行今过去，异熟过去方生果。

除能作因外的其他五因现在执自果；俱有因与相应因同时产生现在之果，由现在因与过去因生果的是同类因与遍行因，异熟因唯过去才能生果。

《自释》中说：“取果、与果，其义云何？能为彼种故名取果，正与彼力故名与果。”取果、与果即为科判中所说的执果与生果，“执”在这里有具有之意，执果就是指具有产生果的能力，或者说因能成为生果之种子；生果是指因给予果力量，令其趋入现在。

六因之中，执果者与生果者于何时具足？“五因现在执自果”，六因中除能作因以外，其他五因于现在时均具有产生果之能力，或者可以说其为种子。之所以不包括能作因，是因为它只是从不起障碍的角度安立的，何时亦不具有生果之能力。上述五因中，俱有、相应二因是因果同时存在的，只要现在因成立，则果必定会产生，故此二因唯于现在位生果；通过去、现在二世而生果者为同类因与遍行因，现在因所生等流果属无间产生，过去因所生之等流果是间断产生；异熟果唯是过去因产生。

有部认为，异熟果只有过去因才能产生，实际上，若现在造异熟业，将来定会有果产生，或未来造异熟业，也一定会有果，但有部认为，未来无有次第，因此未来之异熟因不存在。

戊二、由几因生果：

烦恼性与异熟生，余法初圣者次第，
除异熟因遍行因，同类因外余三因，
即是心与心所法，相应因外余亦尔。

所生之果法有烦恼性、异熟生、余法、初圣者四类，按次第分别除开异熟因、遍行因及同类因，由五因、五因、四因、三因产生，这是指心心所法；其余色法与不相应行法，除相应因外，其余均与上述相同。

果法一般可包括相应心心所及色法两方面，但有部认为不相应行不包括于色法与心法中，因此按有部观点，果法可含摄于色法、心法、不相应行三者之中；若详细分，则此三者均有四类，即烦恼性、异熟生、余法、初圣者无漏第一刹那。

表十五：

此四类果法，分别由几因产生呢？首先讲心心所方面之果法。第一类，烦恼性之果法，除异熟因外的其余五因均可产生，异熟因所生之果必是无记法，故非异熟因所生；第二类，异熟生之果法，除遍行因外均可产生，异熟生法的本体应为无记法，而遍行因之因、果本体均为烦恼性，因此非遍行因所生；第三类，余法所生果，“余法”是指一切有漏善法、除初圣者无漏第一刹那之无漏善法，以及除异熟生以外的工巧、威仪、化心三种无覆无记法，此等诸法既非异熟性又非烦恼性，因此是由除异熟因、遍行因以外的其余四因所生；第四类，初圣者，即苦法智的无漏第一刹那，因其属于无漏善法，故非异熟因与遍行因所生，因其前一刹那为有漏法，与果法非同类，故不是同类因所生，所以，无漏第一刹那由异熟因、遍行因、同类因以外的三因所生。

颂词中的“除”是指按次第分别除开，在分析颂词时应该注意。

“余亦尔”，指除心法以外，其他色法与不相应行法也与前相同——果可分为四类，能生之因则是“相应因外”，除相应因以外，其余皆可同样类推。首先是无漏戒第一刹那，也即在见道的第一刹那，获得无漏戒蕴之无表色，此第一刹那无表色应由色法产生，但却不是同类因所生，因为它的前一刹那是有漏色法，而无漏第一刹那则为无漏，所以此第一刹那由能作因与俱有因产生。其次，烦恼性是指恶戒无表色，可由除异熟因与相应因以外的四因产生。有部认为相续中的恶戒属烦恼性色法，但其他宗派不一定如此承认。再次是异熟生，如根群体中具有之色法，若是善趣众生之根的群体，是前世造善业形成的；恶趣众生根的群体是造恶业形成的，这些色法由除遍行因及相应因以外的其余四因产生。最后一个是余法，如外面的色法与得绳等，它们是由异熟因、遍行因及相应因以外的其余三因所生。

表十六：

对于这里每一个因的法相、事相，以及因与果之间的关系，一定要详细分析。有关佛法方面的学问确实需要多下一点功夫，《山法宝鬘论》中说：“从无始劫以来不断串习的烦恼，不通过修行肯定无法断除，因此，必须要长年累月持之以恒地修行。”

丙二（宣说缘）分四：一、略说与各缘之法相；二、何缘对三时何果起作用；三、任何法由几缘产生；四、广说等无间缘。

丁一、略说与各缘之法相：

经中说缘有四种。其中因缘为五因；
一切心与心所法，除最后刹等无间；
所缘缘为一切法；能作因称增上缘。

《阿含经》中说：“缘有四种。”其中因缘即除能作因以外的五因；除阿罗汉的最后刹那之外，一切心与心所皆为等无间缘；所缘缘是指一切法；所谓的能作因即称为增上缘。

有些智者说：随教经部与有部宗无有差别，均按《俱舍论》观点承认；随理经部宗则以陈那与法称论师之观点安立。因明中，因与缘是有差别的，因对事物本体起作用，缘则对事物之差别起作用。那《俱舍论》中，因与缘之间有无差别呢？有部自宗这样回答：因与缘无有不同，之所以讲六因四缘，是因为众生根基不同，如同五蕴、十八界、十二生处，是依据众生根基、意乐不同而安立的，是佛度化众生的一种方便而已。

既然经中说“缘有四种”，是哪四种呢？即因缘、等无间缘、所缘缘与增上缘。

因缘是指除能作因以外，其余五因中的任何一种。这样一来，因与缘不是已经完全混淆了吗？有部认为，无有此过，因佛经中的说法是多种多样的，就如同五蕴、十二处、十八界一样，不会出现任何过失。因此，按有部观点，只要对自果的产生起到帮助作用，就可称为因缘。其事相即一切有为法。

何为等无间缘呢？“等”即平等，如前刹那心与后刹那心是平等的；“无间”是指同类相续之法，中间无有隔断；是一切法之外缘，故称为“缘”。虽然称其为无间，但也并非在任何情况下也不间断，灭尽定时之入定心即为出定心之等无间缘，有部认为此二者之间已被他法中断。那这样一来，不是自相矛盾了吗？不矛盾，有部认为这种特殊情况是存在的。实际上，若按大乘说法，等无间缘既然是无间产生后后之果，那今天入灭尽定，一百年后出定时，这个心从何处而来？有部认为仍是原有之心产生的。但是，按照前面的观察，中间这一阶段是不是无有心？有部认为这时是没有心的。那么既然承许无心，则应成为无情法（等无间缘应于心、心所方面安立），这是个大的过失。因此，正如前文所说的，中间阶段应该存在细微之心，这样一来，承许其为等无间缘也不会有过失。那是不是所有心、心所均为等无间缘呢？阿罗汉最后刹那的心与心所不包括在内，因阿罗汉原为有漏法，最后获得无漏法时，非等无间缘，因其所产生的不是与其前刹那相同之心心所。

所缘缘是指一切法，其中也包括无为法，如虚空。有部宗认为，因与缘中皆可包括无为法，但其果不包括无为法。

增上缘是不障碍果产生的一切法，也即前面所讲到的能作因。这样一来，有人产生疑问：所缘缘指一切法，增上缘也是不障碍果产生的一切法，既然二者均为“一切法”，那是不是增上缘与所缘缘无有差别了呢？有差别，增上缘的范围比所缘缘广。为什么说增上缘的范围广呢？有两个原因：其一，一切法可同时作为增上缘，却不可同为所缘缘；其二，一法生时，则一切法皆可为增上缘，而所缘缘只有在成为所缘法时，才可安立，非所缘法时，则不能成为所缘缘。

丁二、何缘对三时何果起作用：

俱有相应此二因，于正灭法起作用，
三因生法起作用，此外二缘则相反。

俱有、相应二因，对正灭之法起作用；同类因、遍行因与异熟因三者对正生之法起作用，以上是说因缘。等无间缘与所缘缘与前相反。

上面已对四缘作了简单介绍，那么，四缘于三时中何时有生果的作用呢？因缘是指除能作因以外的五因，分别来讲，俱有因与相应因对正灭之法起作用，因有部认为此二因的因果同时，如心与心所，或者当下之心的因缘，均为俱有因与相应因。“三因”指同类因、遍行因、异熟因，此三因对生法起作用，也即对未来之果起作用。如同类因指同类事物不断产生，遍行因是烦恼产生烦恼，此二者均是不间断产生后后之果。异熟因则不相同，今生造恶业，或即生或来世，或者再下一世成熟，如同农民种庄稼一样，要间隔一段时间才能收获。

其余三缘中，并未分析增上缘对于三时何果起作用，因增上缘的范围比较广，故不加以分析。但《自释》中说：“唯增上缘于一切位皆无障住，故彼作用随无障位一切无遮。”由此也可了知，增上缘应通于正生、正灭二者而有生果作用。接下来是等无间缘与所缘缘，前面在因缘当中讲到，前二因对正灭法起作用，后面的三因则对正生之果法起作用，而等无间缘与所缘缘恰恰相反——等无间缘对正生之果起作用，而所缘缘则对正灭之果法起作用。为何如此呢？等无间缘唯于心与心所方面安立，它给未来果提供产生的机缘，而所缘缘是心与心所执著之对境，它唯一在能缘果法灭的阶段有生果的作用，因心心所唯于现在时取境。

既然说所缘缘对正灭之果法发生作用，那在《俱舍论大疏》中讲到这样一个问题：心识可以缘过去、未来、现在三时，那此处为什么说心心所唯于现在果法起作用呢？有两个原因：其一，所缘缘以现在为主，从主要的角度安立；其二，有部宗虽然承许心可以缘过去、未来，但他们所承许的过去、未来，与现在无有差别，为什么呢？有部认为三时成实，过去与未来以各自的方式，于现在位存在，因此说，过去未来与现在一样，皆可起到所缘的作用，所以说所缘缘对现在正灭之果法起作用。

丁三、任何法由几缘产生：

四缘生诸心心所，以三缘生二种定，
他法则由二缘生，非自在等次第故。

诸心与心所以四缘可以产生；无想定与灭尽定除所缘缘外，以其他三缘产生；而其他法则由二缘产生。一切法绝非自在天等一因所生，次第生之故。

一切万法皆由四缘产生，那是否四缘全部具足呢？不一定。一切心与心所的产生可以具足四缘，其中五因中的任何一因作为因缘，前刹那心心所为等无间缘，五境或一切法作为所缘缘，除自之外的法则作为增上缘。无想定与灭尽定具足除所缘缘以外的三缘，因为有部认为此二定的本体非心与心所，而所缘缘的作用唯一是引发心心所，因此不具足所缘缘，而此二定可以由等无间缘产生，因其加行依赖于心与心所，但其本身却非心和心所。其他的不相应行及一切色法由因缘、增上缘产生，因为是无情法之故。

外道有很多遍计观点，如有些说万物由常有自在的我产生，有些说由大自在天产生，有些说是常有相续产生的，《入中论》中抉择人无我时，已经广泛遮破了众多外道的观点。按小乘自宗观点——三时常有，以大乘观点来看，此观点与外道无有差别。但于此，仅仅依靠小乘自宗的“因缘生法”，即可遮破外道所承许“一因生法”的观点，为什么这样说呢？《自释》中说：“谓诸世间若自在等一因生者，则应一切俱时而生，非次第起，现见诸法次第而生，故知定非一因所起。”如果一切世间万法是由大自在天等一因所生，那么，一切法皆应一时生起，但是，我们可以现量见到，万法在因缘聚合时偶尔产生，此生彼灭，具有次第性，所以可以肯定地说，万法非由大自天等一因所生。

下面讲大种与大种所造之间的几种关系，如大种产生大种由哪些因产生？大种产生大种所造由哪些因产生？大种所造产生大种所造由哪些因产生？大种所造产生大种由哪些因产生？其中大种指地水火风，大种所造指色声香味触，若有声音就五种皆具，若无有声音就只有色香味触四种。

作大种因有二种，为大种造之五因，
大种所造三互因，作诸大种之一因。

大种可作为大种之俱有因与相应因，亦是产生大种所造的五类因；大种所造可作大种所造的俱有因、同类因、异熟因，唯一作大种的异熟因。

色法有大种与大种所造两种，而色法是由因缘与增上缘产生的，那么，大种与大种所造之间如何以因缘、增上缘的方式产生呢？

大种作大种因，即地水火风产生地水火风，一方面，地水火风自己群体中存在的地水火风可互相起作用，故是俱有因；地产生地、水产生水等，同类因产生同类果，因此是同类因，所以大种可作大种的二种因。

大种不会依因缘产生大种所造色，因其非心心所法，故非相应因；不是染污法，故非遍行因；因果同为无记性故，非异熟因；因果同时生起故，非同类因；大种与大种所造之间不能互相帮助，故非俱有因。那是否不需要因呢？无因生是顺世外道的观点，佛教认为，万法产生必定有因，那大种究竟作为何种因来产生大种所造呢？能作因。能作因作为增上缘的方式有五种：第一种生因，即大种新生大种所造；第二种是住因，大种可以使大种所造不间断；第三种，大种变化则大种所造也随之变化，故为相同因；第四种，大种所造依靠其他大种，故为所依因；第五种是增上因，即大种使大种所造愈加增上。

上述已经介绍了大种作为何因产生大种及大种所造，下面简单介绍一下大种所造以何因产生大种及大种所造。

大种所造产生大种所造，首先可以作为俱有因，二种无漏律仪属于心之随转，互相可以起到帮助的作用，因此属于俱有因；其次可作同类因，如磕头时，前刹那的手印产生后刹那手印；现在的大种所造之色法，可以成熟未来大种所造群体中的色法，比如现在造善业或恶业，将来就会产生旁生或人的身体之色法，因此也是异熟因。

大种所造唯一作大种之异熟因，因为即生中善与不善的有表色可以产生后世异熟生之根群体中存在的大种。

丁四（广说等无间缘）分三：一、分析十二心；二、分析二十心；三、观察十二心中何者新得。

戊一（分析十二心）分二：一、真实宣说十二心；二、对应缘与具缘。

己一、真实宣说十二心：

欲界善与不善心，有覆以及无覆心，
色界以及无色界，除不善外二无漏。

欲界有四心，即善心、不善心、有覆无记心（如坏聚见和边执见）、无覆无记心（异熟生心、威仪路心、幻心、工巧）；色界、无色界除不善心外（色界与无色界无有不善心，只有烦恼心），各有三心；无漏心有两个，即有学心与无学心，这样共有十二个心。

己二、对应缘与具缘：

接下来讲一心的后面无间产生哪些心。在这之前，首先要介绍一下八时（时即阶段，指心的八个阶段），所谓八时，就是指相续时、同地时、结生时、入定时、出定时、染污定所逼恼时、入化心时、出化心时。

相续时，如信心产生信心，相续不断，也即前面的信心作为后面信心的等无间缘。

同地时，如先生起信心，后又生起嗔心，又生起贪心，各样之心虽然种类不同，但地却相同；这其中无间产生的不包括欲界化心，因其比较薄弱，而其他凡是欲界中产生的任何一个分别念均可包括于同地时中。

结生时一般是从死有到中有，从中有到生有（死后再次投胎转生到后世，此后世即为生有。本论一般讲四有，即中有、死有、本有、生有。《六中阴窍诀》中说为六种中阴），这中间有一个结生（人死后马上转生的阶段）的过程。以人为例，首先是在人间死亡，死亡时，意识立刻结生到中阴身，然后中阴身再结生到后世的那一个众生。一般说来，生心均为烦恼性或有覆无记法，在欲界中，没有以善心结生的情况，而死心则可以是俱生善心、不善法、有覆无记法、无覆无记法。在死心中，若于善心中死亡，则除去加行善（指闻思修的善心）；若是于无覆无记心中死亡，则除去工巧、化心。而且，死心不在二无漏心中产生，因二无漏心不包括于三界之中，实际上，何为轮回？轮回即生死。所以也可以说，有学、无学二无漏不会成为生死二心。

入定时一定是依靠善心入定，而不会依靠其他心入定，也即下界加行善心入定后，可产生上界加行善，如欲界善心产生色界善心与二无漏心，色界善心则产生无色界善心与二无漏心，而无色界善心只产生有学、无学二无漏心。但是，以欲界入定之加行善心不会产生无色界加行善心，因为此二者的所依、所缘、行相与对治四方面有很大差距，圆晖法师在《俱舍论颂疏》中云：“所依远者，无色界心，不与欲界心为所依故。行相远者，无色界心，唯于第四禅，作苦粗障行相，必无缘欲作苦粗等行相故。所缘远者，不缘欲故。对治远者，未离欲界贪，必无能起无色界定，能为欲界恶戒等法，厌坏及断二对治故。”所依方面，欲界属有色，无色界非以有色为所依；行相方面，无色界唯于第四禅之苦粗行相为缘，而不会缘欲界之苦粗行相；所缘方面，欲界众生的心粗大，属于有缘，无色界必不以此为缘；从对治来讲，无色定必已断除欲界贪，故以欲界具贪之善必不能现前无色界定。

出定时，如入于第一禅定时为上界善心，而出定时，则已成为欲界善心；然后无色界的二无漏心可以产生无色界善心；无色界的善心与二无漏心产生色界加行善；色界善心与二无漏心产生欲界俱生、加行二种善心。

下面是染污定所逼恼时。入禅定者若对自己的禅定生起傲慢——“我所得到的禅定很不错”，以此会染污禅定，马上退失到下一禅定，这种禅定就是染污定所逼恼时。实际上，也就是以上界烦恼心产生下界善心，一般来讲，上界所有的烦恼均为有覆无记法，无有真正的不善心，因此，若认为自己的禅定是究竟解脱，或对自己的禅定产生一种禅爱，就会以此有覆无记法染污自己的禅定。

有些讲义中只讲到以上六时，因入化心时与出化心时与前面所讲的入定时相同，因此未详细分析，但本论中对此二种心的阶段也作了简单介绍。

入化心时是指色界的加行善之后会出现欲界与色界的两种无记化心。如欲界众生显示神变，他先要入色界禅定，显现化心，然后出定，以此化心显示神变，若未出定，则不能运用此化心。

出化心时，指欲界化心中产生色界加行善心。

上述八时与十二种心一定要铭记于心，这些道理通达以后，下面所讲的问题就可以轻而易举的通达。

欲界善心生九心，彼唯由八心中生，
不善心由十心生，彼中产生四种心。
有覆无记心亦尔，无覆五起生七心。

欲界善心可产生九心，彼则通过八心产生；不善心可从十种心中产生，彼自身可产生四心；有覆无记心与不善心相同，而无覆心由五心中生起，其本身产生七心。

前面已经介绍过十二种心，此颂词就来介绍欲界的四种心与哪些心互为等无间缘。

欲界善心作等无间缘，可以产生九种心，是哪九种心呢？即相续时欲界的善心，同地时欲界的不善心、有覆无记心、无覆无记心，入定时色界的加行善心——色界禅定之心，有学、无学二无漏心——依靠欲界善心可现前一来果、无来果及阿罗汉果；结生时，依靠善心死亡后转生于色界、无色界后可产生有覆无记心，这样依靠欲界善心，有九种心可以产生。反过来，以哪些心作为等无间缘，可以产生欲界善心呢？可由八心中产生，即与前面相同的相续时与同地时自地的四心；出定时色界的加行善心——入于色界禅定后，以色界加行善心出定，出定时即可产生欲界善心；二无漏心；染污定所逼恼时色界的有覆无记心——从色界禅定退失之因即有覆无记法，以此心可产生欲界善心，因此共有八种心可以产生欲界善心。

下面是欲界不善心，它可以从十种心中产生，即相续时与同地时自地的四心，与上述相同；结生于欲界时的不善心之因，可以是上两界的善心，也就是说，若于上两界的善心中死亡，转生于欲界的生心为不善心；若于上两界的有覆无记心与无覆无记心中死亡，转生于欲界，亦可产生欲界不善心。这样，上两界各有三心，一共六种心，再加上自地的四心，欲界的不善心可以从十心中产生。若是欲界不善心作等无间缘，则只产生四心，即相续时与同地时的自地四心，这是欲界的不善心。欲界有覆无记心与不善心相同，皆可依此类推。

欲界的无覆无记心由五心中产生，即相续时与同地时自地的四心以及入化心时的加行善心。欲界无覆无记心作等无间缘，则可产生七心，即相续时与同地时自地的四心，出化心时色界的加行善心，结生于上两界时的有覆无记心。

色界善心生十一，彼由九心无间生，
有覆由八心中生，彼心产生六种心，
无覆无记三心生，彼中产生六种心。

色界的善心可以产生十一种心，它本身则依靠九心作等无间缘来产生；有覆无记心由八种心来产生，它自己则可以产生六种心；无覆无记心由三种心作等无间缘产生，而从彼中则可产生六种心。

在这里，也许有些人会产生疑问：我们正在讲因与果，为什么突然讲到三界的心呢？有些讲义中没有科判，这样一来，自然而然就会产生此种疑问，但如果分析前面“广说等无间缘”这一科判，也就不会有此疑问了。实际上，等无间缘主要是安立在心心所方面的，因此，这里才会对三界的十二种心广作分析。

前面已经讲了欲界的四种心，下面是色界的三种心。色界善心可以产生十一心，即相续时与同地时的三种心，前面讲欲界时，相续时与同地时均为四种心，这里为什么要说是三种心呢？因为色界中无有不善心，所以色界的善心可以产生自地相续时的善心，以及同地时的有覆、无覆两种心。其中同地时的无覆无记心，可包括除化心以外的异熟心、工巧心和威仪心，而由俱生善心中出现化心，化心中出现工巧与威仪心，有覆无记心则由工巧与威仪心中产生。总而言之，色界善心中产生无覆无记心，之后由无覆无记心中产生有覆无记心，以上是色界善心于自地产生的三种心。在出定时，依靠色界善心，可以产生欲界加行善和俱生善两种心；入化心时欲界的无覆无记心；结生于欲界时可以产生不善心、有覆无记心，若结生于无色界，则产生有覆无记心；入定时，依靠色界善心，可现前无色界的加行善心以及二无漏心，这样共有十一种心，也就是十二心中除无色界的无覆无记心以外的十一心。

复次，色界善心可以由九心中无间产生，是哪九心呢？即相续时的善心，同地时由化心中所生的加行善心、异熟生与威仪心二者所生的俱生善心。这里面有一点差别，蒋阳洛德旺波尊者没有提到同地时的有覆无记心可以产生色界善心，按理来说，同地时，有覆无记心与无覆无记心均可产生色界善心，但尊者在讲义中没有提到有覆无记心，而是将善心分为两种——加行善与俱生善。不过《自释》中已经明确提到：“即此复从九无间起，谓除欲界二染污心及除无色无覆无记。”因此，从《自释》的观点来看，应该是可以从同地时的有覆无记心中产生色界善心的。以上是自地的三心。在入定时，于欲界依靠加行善开始修持，即可产生色界善心；出化心时欲界的无覆无记心——出化心时与入定时相同，入于色界等持，即产生色界善心；出定时由无色界的加行善心及二无漏心中可以产生色界善心；染污定所逼恼时，以无色界的有覆无记心退失其禅定，则会无间产生色界善心。

色界有覆无记心由八心中产生，也就是相续时与同地时自地的三心；结生时，以欲界善心或者异熟生与威仪的无覆无记心死亡，转生于色界时以有覆无记心结生；另外，结生时若以无色界俱生善心、有覆无记心及无覆无记心的三种心来死亡，则亦可产生色界的生心——有覆无记心。如果色界有覆无记心作为等无间缘，则可从中产生六心，即相续时的有覆无记心与同地时的善心、无覆无记心——化心，这是自地的三心；结生时，以色界有覆无记心死亡，则可产生欲界不善心及有覆无记心；染污定所逼恼时，因对色界禅定生起傲慢或厌烦之心，故无间生起欲界加行善、俱生善两种心。这样，色界有覆无记心可以产生六种心，即自地三种心及下界的三种心，它不会产生无色界的三种心，因色界有覆无记心不能作为入定之依处，在出定时只能上界善心产生下界善心，而不会产生上界的善心或二无漏心，因此色界的有覆无记心只能于结生时作为等无间缘。

色界的无覆无记心由三心中产生，即相续时的无覆无记心——自己所生之化心，威仪与异熟二者互生；同地时的善心以及有覆无记心亦可产生无覆无记心。然后色界无覆无记心作为等无间缘，可以产生六心，即相续时的无覆无记心——自己所生之化心，威仪与异熟生互为产生；同地时自地的善心与有覆无记心，此为自地三心；若以色界无覆无记心死亡，则结生时可产生欲界不善心、有覆无记心以及无色界有覆无记心。无覆无记心不能作为其他心的依处，如有学道的二无漏心，必须依靠欲界或色界善心来现前，若以色界无覆无记心则不能现前此二心。

以上已经讲了色界的三种心与哪些心互为等无间缘，同样，无色界也可以如此分析。

无色无覆亦同彼，善心产生九种心，
彼由六心中产生，有覆七心生七心。

无色界的无覆无记心与色界相同。善心可以产生九种心，其本身则通过六种心产生；有覆无记心由七心中产生，自己也可产生七心。

无色界的无覆无记心与色界的无覆无记心相同，均可以上述方法类推，所不同之处是无色界无覆无记心作等无间缘所产生的六心中，有一无覆无记心，此时的无覆无记心唯包括异熟生心，其他三种无覆无记心均不包括。

无色界善心中可以产生九心，有相续时的善心和同地时的有覆无记心、无覆无记心，自地共有三种心；入定时的二无漏心，出定时色界的善心；若死后转生于色界，则于结生时产生色界的有覆无记心，若转生欲界，则产生欲界二烦恼性心。以六种心作为等无间缘，可以产生无色界善心，也就是相续时与同地时自地之三心，入定时色界善心，出定时二无漏心。

有覆无记心中可以产生七心，即自地三心；结生时欲界二烦恼心、色界有覆无记心；染污定所逼恼时色界的加行善心。同样，无色界的有覆无记心也是以七心作为等无间缘而产生的，包括相续时与同地时自地的三心；结生时欲界、色界二种善心及二种无覆无记心——异熟生心与威仪心。

有学之心四心生，彼中产生五种心，
无学五心中产生，彼中产生四种心。

有学道之心可以由四心中产生，从彼中则可产生五种心；而无学道之心从五种心中产生，他自己则产生四种心。

有学道是指预流果、一来果及不来果。有学道依三界加行善入定，即可现前；在相续时，有学道本身作为等无间缘，亦可无间产生有学道之心，因此说有学道的心可以从四心中产生。在这里，同地时的心是没有的，因为同地时全部包括于三界之中，而有学道之心属无漏法，不包括于三界之中。若以有学心作为等无间缘，从中可以产生五心，即出定时欲界善心、上两界的加行善心；相续时的有学心本身；入定时于有学金刚定末尾无间可生起无学灭尽智。所以有学心作为因，可以产生五种心，而无学心也以此为因产生，不过，这一点在《澄清宝珠论》中提到过：有实宗认为，佛智是依靠因缘产生的。也就是说，他们认为佛的这种无二智慧属于抉择灭，是一种无为法，而此无为法则是依靠有学道及其他因缘聚合后现前的，但大乘并非如此承认，大乘认为，这并不是真正的因与果，而是能遣与所遣。《心性休息》中也讲到：大乘认为，障碍遣除后，佛的如所有智、尽所有智自然显现。但是小乘认为佛陀的无二智慧，或者阿罗汉的无二智，均是以有学道的智慧作为因。对于金刚喻定也有很多不同说法，法王如意宝也说过：各教派中，有些认为金刚喻定属有学道，有些认为是无学道，但按《俱舍论》的观点，金刚喻定应该属于有学道，因为在有学道，以金刚喻定可以摧毁有学道所有的微细烦恼（乘无有所知障的名词，只是烦恼障与非烦恼障，此处以金刚喻定来摧毁的属于非烦恼障）。

无学心可由五种心中产生，即入定时三界的加行善心、有学道时金刚喻定之心；相续时无学心本身。无学心中可以产生四心，阿罗汉出定时，三界中欲界的加行善、俱生善以及色界无色界中的加行善皆可现前；在相续时，由无学心本身作为因，也可出现无学心，因此由无学心中可以出现四种心。

此处虽然说有学、无学之“心”，实际上，这种心也就是指智慧，此二者无有差别。但在《现观庄严论》中，心与智慧是分开来讲的，密宗当中也将心与智慧分开来讲。一般来说，“智慧”是指无漏清净的法，凡夫人也可以用智慧，只是在不同氛围中有不同含义。我们不要认为“心”全部是不清净的，这是不正确的观点，比如“菩提心”就有两种解释方法：第一种，大乘中经常说“发无上菩提心”，这时，利益众生之心即为菩提心；第二种，如《实相宝藏论》或荣索班智达《入大乘论》中说，所谓菩提心即指认识本性时所出现的一种智慧，也就是远离二边的觉性。

戊二、分析二十心：

十二心亦分二十，生于三界分二心，
俱生加行之善心，许异熟生威仪心，
工巧化心四无记，色界之中除工巧。

十二心亦可分为二十种，其中三界的善心各分为俱生、加行两种，欲界中的无覆无记心有异熟生、威仪心、工巧心与化心四种，色界中的无覆无记心则是除去工巧心以外的三种心。

前面已经讲过，三界全部有漏无漏的心，均可包括于十二种心当中，那么在这一颂词中，如果再详细分析十二种心，则可以分为二十种。三界中各有一个善心，此心可再分为加行善与俱生善，若是如此，则三界善心已经成为六种，再加上不包括三界善心的九个心，即为十五种心。

十二心中的无覆无记心也有所不同，无覆无记心共分为四种：异熟生心——不观待士夫勤作而由异熟因自然而生之心。当然，若对异熟生心详细分的话，则六识聚中的任一识均可包括，而六识之所缘即为色声香味触法六境。威仪心——缘外界坐垫等以及自己的肢体所获得的香、味、触等，如平时的行住坐卧。工巧心——缘色、香、味、触四种对境，其中也包括缘声学而分之心，实际上，凡世间工巧皆是为了五境。化心——欲界众生依靠色界心显示神变后，缘色香味触可以出现幻化之心。

上面所讲的四种无覆无记心，欲界中全部具足；色界中除工巧心以外，具足其他三种无覆无记心，因色界的无量宫殿、衣服等均为自然而成，不必勤作；无色界中只有异熟生一个无覆无记心。因此，在上面十五心的基础上除去三种无覆无记心，再加上欲界四种、色界三种、无色界一种，共八种无覆无记心，因此有二十种心。

这里为什么要对善心与无覆无记心作如此区分呢？众生在死亡时，若以善心死，则只能在俱生善心中死，但在入定时，只能以加行善来入定；若以无覆无记心死，则只能在其中的异熟生心上死亡，因此，作如此详细分类的原因也是这样的。

表十七：

 | 十二心 | 二十心
欲界 | 善心 | 加行善、俱生善
 | 不善心 | 不善心
 | 有覆无记心 | 有覆无记心
 | 无覆无记心 | 异熟生心、威仪心、工巧心、化心
色界 | 善心 | 加行善、俱生善
 | 有覆无记心 | 有覆无记心
 | 无覆无记心 | 异熟生心、威仪心、化心
无色界 | 善心 | 加行善、俱生善
 | 有覆无记心 | 有覆无记心
 | 无覆无记心 | 异熟生心
 | 有学、无学二无漏心 | 有学、无学二无漏心

戊三、观察十二心中何者新得：

三界烦恼性之心，六心六心二心得，
转色界善三心得，有学四心余本身。

烦恼性的心于三界现前时，分别以六心、六心、二心获得；若转生色界，其善心通过三心获得；若现前有学心则通过四心获得；其余六心现前，只有其本身重新获得。

前面所讲的十二种心互为等无间缘，有部、经部乃至中观宗都是承认的，但这里讲到的十二心之新得只是有部宗的观点。

有部宗是如何承认的呢？欲界烦恼心现前时，可有六种心重新获得，即转生于欲界的不善心、有覆无记心、俱生善心，以及依于欲界烦恼心而使阿罗汉果退失时，无色界、色界的二烦恼性心可以现前，还有原来阿罗汉的无学心在退失之后，有学心已经现前。但是，有部宗认为，此六心并非同时产生，如欲界阿罗汉，他在退失后，色界、无色界的二烦恼心以及有学心，可以同时现前，而当一个众生转生于欲界时，欲界的不善心、有覆无记心及俱生善这三种心可以同时得到。因此，在这里应该分开两种情况，并不是一位阿罗汉退失，则上述六种心均可得到。实际上，此颂所说的重新现前之心，也只是从得绳方面说的，否则以理观察不能成立。

色界有覆无记心现前时，亦有六心可重新获得，也即无色界转生于色界时现前的色界烦恼性心与俱生善心，以及欲界、色界的化心；若以色界的烦恼心使阿罗汉果退失，则可现前无色界的烦恼性心与有学心。

无色界烦恼性心若是现前，可有二心重新获得，即阿罗汉果退失时的无色界烦恼性心与有学心。一般情况下，有部宗认为阿罗汉的果位是会退失的，但经部以上并不这样认为，全知麦彭仁波切在《智者入门》中说：圣者在退转之后，很快时间即可恢复原有的果位，如同身体强健的勇士被绊倒后，瞬间即能恢复原状。有部宗认为这就是阿罗汉退失的情况。

色界善心现前时，有三心重新获得，也就是说以出世间道远离欲贪时色界的善心可重新获得，还有以世间道远离欲贪时出现的欲界与色界的二化心，如世间的一些大仙人，通过修持禅定，虽未证悟无我，但也可以断除烦恼，不过此种烦恼在以后因缘聚合时，仍会现前。

有学心现前，可重新得四心，如原为加行道，后获得见道第一果——预流果，即现前第一无漏心；以无漏圣道断除欲贪，即可获得欲界化心与色界化心；以无漏圣道远离色界贪欲时，可以现前无色界善心，因此，当有学心现前时，有四种心可重新获得。

以上已经分析了六种心，那其余六心现前时，可重新获得几心呢？欲界与无色界的善心以及三界的无覆无记心、无学心，这六种心现前时，除其本身外，无有其他新得。

阿毗达磨俱舍论第二分别根品释终

上一篇：第一品 分别界

目 录

下一篇：第三品 分别世间


第三品 分别世间

第三分别世间品分二：一、生者众生世界；二、生处器世界。

甲一（生者众生世界）分三：一、分类；二、法之特点；三、广说自性。

乙一（分类）分二：一、三界之分类；二、五趣之分类。

丙一、三界之分类：

地狱饿鬼与旁生，人类以及六欲天，
即是欲界分二十，由地狱洲之差别。

地狱、饿鬼、旁生、人类以及六欲天被称为欲界。其中地狱有八个，人类分为四洲，这样欲界共有二十类。

所谓“三界”就是指欲界、色界、无色界。何为欲界呢？《自释》中说：“地狱等四及六欲天并器世间是名欲界。”欲界众生对五欲妙（指财、色、名、食、睡，或可引发贪欲心的色、声、香、味、触五境）著求不舍，由此产生极大烦恼而增上不善业，如见到美妙之色，心中生起“我要得到”的念头；听到悦耳的声音，“我要多听一会儿”；财产、地位、名誉……，这些都是欲界众生希求的目标，但想要得到的却得不到，得到之后又会失去，痛苦随之产生，由痛苦驱使就会造作不善业，这就是欲界。麦彭仁波切在《君规教言论》中说：“虽未断除诸贪执，却莫贪得无厌也！”欲界众生没有贪欲是不可能的，但是不要贪得无厌，一定要有限度，特别是一个修行人，不要如同世间未被正法调化的有情一般，受贪欲左右，以疯狂的行为来满足自己。

欲界分为五趣，即地狱、饿鬼、旁生、人类、天界（也有六趣的说法，即五趣加上阿修罗趣）。

地狱：梵语“那绕嘎”，意为心不欢喜，因为是由非福德之业力所牵引而心不欢喜，故称之为地狱。有些人每天都不高兴，愁眉苦脸的，这样算不算是地狱众生呢？

饿鬼：藏文“叶达”，意为惦念，因为特别饿的缘故，心中一直挂念着饮食，从而前往寻觅，所以称为饿鬼。有些人，每天只是想着要吃点什么，对于饮食特别特别重视，对闻思修行一点也不考虑，总是喜欢买东西吃。

旁生：藏文“登珠”，因为低着头横行而称为旁生。

人类：意识占主要成分，以其主观能力，可以对外物进行改变与造作。

天界：梵语“得瓦”，意为拥有喜乐或安乐。这里所讲的天界，是指欲界六天，即四大天王天、三十三天、离诤天、兜率天、化乐天、他化自在天，下文会详细分析此六欲天。

若对欲界五趣详细分析，则地狱分为八热地狱——复合地狱、黑绳地狱、众合地狱、号叫地狱、大号叫地狱、烧热地狱、极热地狱、无间地狱，人类分为四大洲——南赡部洲、东胜身洲、西牛货洲、北俱卢洲，以及饿鬼、旁生、六欲天，共有二十种分类，也即恶趣、善趣各十种。若再详细分，还可以分为三十六种、四十种等，比如地狱有十八地狱，饿鬼有外障饿鬼、内障饿鬼、特障饿鬼；旁生可分为海居旁生与散居旁生；人所分的四大部洲中又可分为八小洲，这样就有三十六种。但本论中说欲界只有二十种，因为寒地狱、近边地狱均是热地狱之从属，故未单独宣说，在《心性休息》以及《大圆满前行》中对于寒地狱讲得不广的原因也是如此。

此上住所十七处，即为色界于其中，
初三静虑各三处，第四静虑有八处。

在此欲界之上有十七处，名为色界，其中一、二、三禅各有三处，即为九处，第四禅有八处。

在欲界的上方有色界，为何称为色界呢？因为在功德、相貌、住所、受用等各方面皆远远超胜欲界，并且能够增上自地烦恼、具有善妙色相之故，所以称为色界。欲界众生因修持四静虑而转生于色界，那么，既然色界由四静虑所摄，为何又说有十七处呢？因所修静虑不同，故转生于色界之地也不相同。

所谓的色界十七处，即初三静虑各有三处，第四静虑有八处。其中第一静虑根据上、中、下品禅定不同，而分别转生于梵众天、梵辅天、大梵天；第二静虑三处分别为少光天、无量光天、极净光天；第三静虑三处为少净天、无量净天、遍净天。第四静虑中的前三处——无云天、福生天、广果天，属凡夫住处，由修习有漏上、中、下品四禅可转生于此处；若轮番修习有漏无漏的下、中、上、极上、最上品之四禅则转生属于圣者所居之处的净宫地，也即无想天、无恼天、善现天、善见天、色究竟天。

这样前三静虑各有三处，第四静虑有八处，共十七处。但是，克什米尔有部一些论师认为，在名称上虽然是十七个，实际上只有十六个色界天，因为他们认为初静虑中的大梵天与梵辅天实际上是一个，其中大梵天就如同现在的一个城市，而梵辅天就像是城市的边缘地带，因此不必分开单独安立。关于经部观点，则说法不一，《俱舍论颂疏》中说：“此经部宗，除无想天者，以无想天与广果天身寿等，所以无想摄入广果，更不别立。若上座部，亦立大梵天，由身寿不同故；亦立无想天，谓与广果因果别故，由此色界即有十八天。”演培法师在其《俱舍论颂讲记》中说：“颂疏说此十七处，是经部师立，那是错误的。正理二一说：‘上座色界立十八天，……无想有情于第四定，为第四处，与广果天有差别故，处成十八。’”《讲记》中认为，上座所指的实际就是经部，因此说经部的观点是色界有十八处。《大乘阿毗达磨杂集论》中说：“梵众天，梵辅天，大梵天。少光天，无量光天，极光净天。少净天，无量净天，遍净天。无云天，福生天，广果天。无想有情天，无烦天，无热天，善现天，善见天，色究竟天。”《大毗婆沙论》卷一三六与《大乘阿毗达磨杂集论》观点一致，认为色界有十八天。

无色界则无住所，由转生而分四种，
彼处同分与命根，即心相续之所依。

无色界无有单独的住处，根据其禅定不同，所转生之处有四种差别。因无有色法之故，其心心所法依靠同分及命根等不相应行而得以相续。

无色界没有色法的缘故，无有方位可指，因此也就无有处所，转生于无色界的有情在获得无色界等持而未退失的情况下，无论死于何处，立即在此处形成四名蕴，成为无色界众生。不过，虽然没有单独的处所，所转生之处也并不是没有分类，根据其所修持之禅定贤劣程度的不同，所转生的无色界有空无边处、识无边处、无所有处、非想非非想处四种差别。其中空无边处是指厌离形色之身，观想一切皆为虚空，然后加行入于空无边处定，后来即转生此处；识无边处，由厌离空无边处，转而思维清净眼等六识，由此加行而得以转生；无所有处即超越识无边处定，了知一切所缘皆为无有，入无所有定而思维何者亦无有，依此力则转生无所有处；非想非非想天，乃三界最高天，所以又称为有顶天，此天之禅定，没有下地之粗想，因此称为非想，但也不是没有细微之想，所以叫做非非想。因此，每一位修行人在修习禅定时一定要注意，上师的窍诀非常重要，我们若盲目执著上述的任何一种境界，很可能会转生于那一处，这样仍未超离三界，不是真正的解脱。

对于无色界是否具有色法，各大论师的观点也不尽相同。克什米尔有部宗论师认为，无色界是无有色法的，因此也不会有单独的处所；红衣派有部宗认为，无色界有细微的色法，位于色界之上；无垢光尊者在《如意宝藏论》中说：无色界有细微色法，因色法极其细微之故，对其加否定词而说“无色”，是从不明显角度讲的。

按照克什米尔有部宗的观点，无色界根本无有色法，那此界众生之心依靠何者而得以相续呢？他们认为是依靠同分与命根。有部认为同分、命根等不相应行是实有存在的；在藏文注释中有一个“亦”字，在这里没有翻译出来，藏文中的“亦”字表明，无色界众生之心还可依靠异生、非具、得绳等得以相续。但是，经部宗认为，无色界众生并非仅依靠同分与命根存活，还需依靠业，因无色界众生是以前修持等持力的异熟果报成熟，依靠这种业力，他的心相续得以存活。

那么，欲界、色界众生的心相续不依靠命根与同分吗？不依靠。因为此二界众生对色法非常执著，而无色界众生以等持力已经远离色法之想，其力量强大，因此只有无色界众生的心相续依靠命根与同分。

丙二、五趣之分类：

彼中地狱等五趣，经中宣说各名称，
非烦恼性非有记，所谓众生非中有。

地狱等五趣在《宣说三有经》中已经依各自名称进行了宣说，其本体不是烦恼性，也不是有记善法，而且五趣众生不包括中有身。

以上已经辨明了三界，那三界中是否五趣全部具足呢？欲界中，地狱、饿鬼、旁生以及人趣全部具足，天趣仅具足一分；色界与无色界只具足天趣。

五趣的本体是善是恶呢？“非烦恼性非有记。”不是有记法，有记法包括善、不善两种，五趣本性若善，则具有邪见而断善根之人不应存在；若五趣本性为不善法或有覆无记法，则未离贪的阿罗汉应该不属于五趣众生，但其虽无烦恼，身体仍属五趣，因为小乘认为，不仅阿罗汉，就连佛的身体也是包括在五趣之中的。

因此说，五趣属于无覆无记法，非善非恶，在此中感受众多生死之有情被称为众生。有部宗认为，众生是一种实有物体；经部宗则认为蕴的相续假立被称为众生；中观宗认为五蕴的假合可以叫做众生，经部与中观的观点基本上一致，认为众生非实有存在。那么，五趣众生是否包括中有呢？“所谓众生非中有”，总的来讲，中有身应该是众生，但按照本论观点，中有身不属于五趣的任何一趣，因为五趣是所要转生之处，中阴身结生后的众生才属于五趣之中，而中阴身还属于未转生的阶段，《自释》中说：“趣义不相应故，趣谓所往不可说言中有是所往……，二趣中故名为中有。”也就是说，“趣”是所应去的处所，中有是处于二趣中间的能往，因此不能将其包括于五趣之中。

有些论中说是“六趣”，也即将非天算为一趣，但是本论既然说是“五趣”，非天应该属于哪一趣呢？圣者无著菩萨认为，非天的身体、受用与天界不相上下，且与天人属于联姻友伴，所以应该包括在天趣中，但是因为已经失去天法，所以加否定词而称其为非天；《正念经》中说，非天一半属于旁生，在大海以下，一半属于天界，在大海以上；全知麦彭仁波切在《智者入门》中说，非天属于天界之中，共有五趣众生。

龙猛菩萨说：“诸佛或说我，或说有无我，诸法实相中，无我非无我。”释迦牟尼佛在三转法轮中，针对不同根基的众生，首先在第一转法轮中说“我是存在的”，第二转法轮中讲“我是不存在的”，第三转法轮中则宣讲了远离一切戏论及言说的境界，说“我超越如来藏而存在”。本论所讲的，属于第一转法轮——“我是存在的”，也就是业、因果、轮回、器情世间全部是存在的。

既然众生存在，其身体与意识有何区别呢？下面即介绍“法之特点”。

乙二（法之特点）分四：一、七识处；二、有情九处；三、四识处；四、观察七识处与四识处所摄之义。

丙一、七识处：

身不同与识不同，身不同与识一致，
相反以及身识一，无色界中初三处。
此等即是七识处，余者非有彼能毁。

身识皆不同的人及诸欲天，身不同、识一致的初劫之初静虑，身相同、识不同之二禅天，身识皆同之三禅天以及无色界初三处，此七处称为七识处。其他处不能称为识处，因为识能被摧毁之故。

何为识处？识以爱的方式得以增上。如对自己的禅定、处所有一种贪爱，以此方式心识得以增长。

既然说“七识处”，七种识处是指哪些呢？第一识处是指“身不同与识不同”，身体和意识皆不相同的有一部分众生，也就是欲界以及诸欲天。如三十三天和四大天王的身体、相貌、大小、颜色、形状等各方面皆不相同，其心识也是苦乐喜舍，有种种差别。欲界中，人与人无论身体还是意识也都不相同，如现在有很多双胞胎，长得非常像，但实际上，仔细看还是有差别，而且两个人的性格、爱好、素质等各方面也完全不同。再比如，演毛泽东的演员与毛泽东，他们两个人，大家都说：“长得太像了，演得太好了……”但实际上是否相同呢？完全不同，他们的身体不同，意识也不相同。

第二识住是指身体不同、识相同的第一静虑三处众生，此三处天人的身体不同，因为梵众天与梵辅天众生的身体、颜色、言语、衣裳等要比大梵天小，但他们的意识是相同的，因为大梵天在光明天时曾这样想：我要造一个梵天世界。后来他来到梵天世界不久，即有很多新的梵众天天人，所以大梵天此时认为：这些众生皆是由我的愿力所生。然后这些新生眷属也认为：我们均由大梵天之意愿所生。所以说他们的意识是一致的。

第三识住则与第二识住相反，也就是身体相同、识不同的第二禅天天人。二禅天的天人皆为光身，其颜色、相状都是比较相同的。但他们的意识则不相同，因为他们的一些乐受未真正成熟，有些对未至定生起意乐，有些对正行生起意乐，因此根据其意乐的不同，有些住于未至定中，有些住于正禅之中。不过这也是有部宗的不同说法，实际上，人类当中也可以如此安立，比如出家人全部穿着红色的袈裟，身体是相同的，但心识则不相同，有些想回家去看看父母，有些则在学院里认真地闻思，所以也可以说他们是身相同、识不同。

然后第四识住是第三禅，也即身体与意识皆为一致。他们的身体、颜色等都是相同的，而心识都安住于一种禅定的乐受之中。第五、六、七识住，分别是指无色界的前三处——空无边处、识无边处、无所有处。

以上已经宣说了七识处，但是其他地方也是有心识的，为什么只是将以上七处称为“处”呢？其他的如无色界的有顶、色界四禅以及欲界三恶趣都不是识处，前面讲过，所谓的识处是以爱的方式可以增长其心识的，但三恶趣众生对于自己所居之处产生极大厌离，并以痛苦来摧毁；四禅无想定以无因果之想来摧毁；无色界的有顶天则以灭尽定来摧毁，因此说，不能将此五处称为识处。

丙二、有情九处：

有顶无想天众生，经说有情之九处。
因于不欲之中住，是故其余非称处。

七识处以及有顶与无想天众生，即是经中所说的有情九处。其余三恶趣与无想天以外的四禅众生，因不愿于所居之处安住，所以不称为处。

众生九处，亦可称为九有情居或九众生居，又可简称为九有或九居。何为众生九处呢？前面所讲之七识处以及有顶、无想天众生即是众生九处。

那么，恶趣以及无想天以外的四禅众生为何不称为有情之处呢？所谓的众生九处是指众生都愿意从他处来于此中安住，并且不愿离开。但是三恶趣众生依靠业力之魔的招感，不得不居于此处，如同监狱众生时刻想从中出离，因此不称为处。另外，除无想天以外的四禅众生，均想离开自己所居之处而到无想天去，因为他们认为在那里能够获得涅槃，所以也不能将无想天以外的四禅安立为处。

比如五明佛学院，上师如意宝在时（此时法王如意宝未圆寂），自然而然会有天南海北的众多弟子聚集，古人说：“桃李不言，下自成蹊。”大家均会将这里作为所欢欣居住之处，这均是由于上师如意宝的威力所致，确实，在这里有佛法甘露的滋润，只要自己的心相续与佛法相应，一定会有很大利益。因此，大家不要把学院看成是恶趣处一样的，总是想往外面跑，一旦上师法王如意宝不在，那时候，法师们讲经说法也不一定有，你如果再想将这里作为所居之处，可能也没有机缘了，所以大家还是珍惜现在的时光。

丙三、四识处：

四处有漏之四蕴，自地独识未说处。

四识处即指自地所摄的有漏色、受、想、行四蕴，唯独识蕴不说为处。

除七识处外，经中还经常说“四识处”，四识处是指哪些呢？即指从恶趣至有顶之间的有漏四蕴。为何不将识蕴称为识处呢？“处”是指意识所安住的对境，比如喇荣，我们可以说它是自己的住处，但能否将“自己”称为住处呢？不能。因此说，单独的识不能称其为识处，如同国王不是他的宝座一样，而四蕴可以称为识处，因它们是识所安住之处。

无漏四蕴能否称为识处呢？不能，因为是摧毁有漏蕴之因。既然如此，他地的有漏四蕴可否称为识处呢？也不可以，因为识处是以爱的方式安住，而他地的有漏蕴不能成为所住。

丙四、观察七识处与四识处所摄之义：

如若归纳有四类。

七识处与四识处如果归纳来讲则有四类。

以上已经讲了七识处与四识处，此二者包括所有的意识吗？此二者之间可以互相含摄吗？这可以分四种情况：第一类，可以为七识处所摄而不为四识处所摄，如七识处中的识蕴，在四识处中，识蕴是不包括的；第二类，四识处摄而七识处不含摄，如七识处中的三恶趣、第四禅以及有顶的有漏四蕴，因为意识不愿安住其中；第三类，七识处与四识处中皆不摄，如第四禅、有顶和恶趣的识蕴；第四类，七识处与四识处二者皆摄，如七识处中识蕴以外的有漏四蕴。

乙三（广说自性）分三：一、识入之理；二、识住之理；三、识去之理。

丙一（识入之理）分二：一、所入之处；二、入者中有。

丁一、所入之处：

有情具卵等四生，人与旁生具四种，
一切地狱与天界，中有唯有一化生。
饿鬼亦有胎生二。

三界有情具有胎、卵、湿、化四生。其中人与旁生四种生均具足，地狱、天界以及中有唯一是化生，饿鬼具有胎生与化生两种。

三界五趣，有情生生不息、不断流转，那么，他们是以何种方式受生的呢？“有情具卵等四生”，有情受生的方式共有四种：胎生、卵生、湿生、化生。此四生的说法，大小乘均如此承许，无垢光尊者在《胜乘宝藏论》等论典中也专门广讲过湿生的道理。而且，现代科学也是如此承许，如一些科学书籍上介绍：在一个古老的森林中，有个女人生了一颗特别大的人蛋，这个蛋通过六个月孵育之后，逐渐破开，发现里面有很多小孩子。但是，现代科学对此无法解释，认为非常稀有，将其作为课题来研究、观察，实际上，释迦牟尼佛早已在经典中详细讲述过这个问题了。

四生应该如何解释呢？

胎生：与母体关系密切，需长时间在母胎中孕育才能出生，且出生之后不能独立生活，需要依靠父母才得以生存。《自释》中说：“谓有情类生从胎藏是名胎生，如象马牛猪羊驴等。”《集异门论》云：“云何胎生？答：若诸有情从胎而生，谓在胎藏先为胎藏之所缠裹，后破胎藏方得出生。”

卵生：与母体关系不如胎生密切，因出母体时仍是一个卵，但也需要母体孵化才能脱壳而出。《自释》中说：“谓有情类生从卵壳是名卵生，如鹅孔雀鹦鹉雁等。”《大乘义章》曰：“如诸鸟等，依于卵壳而受形者，名为卵生。”关于卵生，还有说是母体生下一卵，之后此卵自行出生，或者再再蜕变，不过与此说法无有相违之处。

湿生：借助湿气得以出生，母体仅作为出生所依附之处。《自释》中说：“谓有情类生从湿气是名湿生，如虫飞蛾蚊蚰蜒等。”《集异门论》云：“云何湿生？答：若诸有情，辗转温暖，辗转润湿，辗转集聚，或依粪聚，或依注道，或依秽厕，或依腐肉，或依陈粥，或依丛草，或依稠林，或依草庵，或依叶窟，或依池沼，或依陂湖，或依江河，或依大海润湿地等，方得出生。……广说乃至或依大海润湿地等，方得生者，皆名湿生。”

化生：不需要父母等外缘，依自己的意识欲望与业力忽然出生。《自释》中说：“谓有情类无所托是名化生，如那落迦天中有等。具根无缺支分顿生无而欻有故名为化。”《大乘义章》曰：“言化生者，如诸天等，无所依托，无而忽起，名曰化生。若无依托，云何得生？如地论释，依业故生。”

五趣有情全部具足四生吗？不一定。

人类与旁生四生全部具足，人类于初劫时皆为化生，后来开始积聚财产，渐渐地，人与人之间产生染爱之心，之后即有胎生。莲花生大师就是于莲花之中化生，但也有人认为，莲花生大师不是化生，而是胎生，因为在某些论部中常说“他的父亲如何如何……”，所以应是胎生。智悲光尊者在《集密意续》注释中对这个问题解释得非常清楚，他说：“父子”可以有佛法方面的父子也可以有种性方面的父子，如经常提到的龙猛父子，因月称菩萨是龙猛菩萨佛法上的传承弟子，因此将其称为父子，而莲花生大师无有真实的父母，是从莲花中化生，所谓的父子关系仅是从佛法方面安立的。人类也有湿生者，如自乳国王，于长净国王头顶降生，因此也叫顶生王（此公案于《白莲花论》中有详细记载）；《毗奈耶经》中记载：以前有一个乐扎布花园，其中有一棵特殊的芒果树，看树的人觉得奇怪，便问一个看相的人，看相者说：七天之后，芒果树中会出现一个女人。后来确实在芒果树中出现一个女人，于是就将她称为芒果生，芒果生曾做过妓女，后来被波斯匿王收为妃子。《涅槃经》中也讲到：芒果生女人属于湿生。另外，人类也有卵生，如商人与鹤交媾后生下的长老札与长老札雄，此二人长大后出家修行，证得阿罗汉果。现在的多数人为胎生。

旁生也有四生，如《楼炭经》云：“四生金翅鸟，还食四生龙。”金翅鸟也即大鹏鸟，大鹏经常吃龙，而大鹏与龙四生都是具足的。另外，旁生中比如牦牛属于胎生；鸡、鸭等属于卵生；一般夏天时，地面比较潮湿处经常会有小虫出现，它们形成得非常快速；龙与金翅鸟皆有化生。

一般地狱、天界以及中有的众生唯一是化生，它们以强大的业力，在极短时间中圆满其身体，然后感受业报。

饿鬼大多数是化生，但也有胎生的，在《大圆满前行》中有一公案：一个饿鬼有五百个孩子，她对昼辛吉尊者说：如果你遇到这五百个孩子的父亲，请让他快点回来，他到印度金刚座去寻找食物，已经十二年了还未回来。因此说饿鬼也有胎生。

有些人说：极乐世界不仅有化生，而且也有胎生，因为生于极乐世界的人，有的生于莲花之内，而莲花长时不开，如同胎生者被裹缚于胎藏之内，所以也叫做胎生。

四生之中哪一个最为善妙呢？化生、湿生、胎生、卵生中前前善妙，其中化生不伤害其他众生，对自己也无有损害；湿生者自己虽然感受痛苦，但不损害他人；而胎生不仅自己要感受一次痛苦，还会使他人也产生痛苦，故对自他皆有伤害；卵生不仅自他皆感受痛苦，且自己要承受两次痛苦，如鸡蛋从母体中出来时，母亲与自己都很痛苦，然后在蛋壳破开时，自己又会感受一次降生的痛苦。因此，大家一定要认真地闻思佛法，并将其真正的运用到相续当中，这样才能脱离四生所带来的痛苦，以人们非常熟悉的胎生来说，孩子的降生给母亲带来的痛苦是非常强的，《大圆满前行》中也讲过：这时的母亲即将接近死亡。以前堪布曲恰讲课时说：“不下功夫的人什么都不能成就，就像女人生孩子，如果没有勇气也是不行的，不信的话，你们问这些老年有经验的女人。”他说的是什么意思呢？我们学习解脱法一定要有勇气、有毅力，一定要下苦功，否则做任何事情也是不能成功的。

既然说化生最殊胜，为什么悉达多太子不示现化生呢？世亲论师在《自释》中说：“现受胎生有大利故。谓为引导诸大释种亲属相因令入正法。又引余类令知菩萨是轮王种，生敬慕心，因得舍邪趣于正法。又令所化生增上心，彼既是人能成大义，我曹亦尔，何为不能，因发正勤专修正法。又若不尔，族姓难知，恐疑幻化为天为鬼，如外道论矫设谤言：过百劫后当有大幻出现于世啖食世间。故受胎生息诸疑谤。有余师说，为留身界故受胎生，令无量人及诸异类，一兴供养千返生天及证解脱；若受化生无外种故，身才殒逝无复遗形，如灭灯光即无所见。”也就是说，示现胎生有很大利益，主要有五个方面：第一，降生于释迦族，可为其族人宣说佛法，后来帕吉波国王所残杀的释迦族人多数是获得果位的。第二，当时在印度，释迦王族特别受人尊敬，以此身份也可以使很多未入佛门者生起敬心，然后归于正法。第三，示现人的形象可以增上诸多修行人的信心，他们心里会想：“他即是人，可以成就佛果，我也是人，我怎么就不能成就佛果？”由此生起大精进心。第四，释迦牟尼佛若是化生，则人们都会认为这是一种魔术，外道也会以此作为借口毁谤：“他幻化于此，是要毁灭世间的。”所以佛为了息灭种种怀疑与毁谤，而示现胎生。第五，若佛为化生，则在涅槃时不会留下舍利，那么也就无有以舍利度化众生的机缘了。以前阿育王造八万四千舍利塔作为人们恭敬供养的对境，现在教法虽然已灭，但舍利没有毁灭，而且仍在度化众生。所以，释迦牟尼佛以种种原因示现胎生，有极殊胜的利益。

丁二（入者中有）分五：一、本体；二、能立；三、身相；四、法之差别；五、入生之理。

戊一、本体：

死有中有间蕴生，未至应至之境故。

在死有与生有之间产生的五蕴相续即是中有，尚未到达应去之处，所以不能称其为来世。

本论一般讲四有，即死有、中有、生有、本有。这里首先讲何为中有。有些大众部认为，中阴身是不存在的。本论认为，中阴身应该存在，它的本体是什么呢？也即死有过后、生有之前的五蕴相续。实际上，中阴身无有真正的色蕴，但其中有一些细微的意识状态，可将其称为色蕴。大圆满中经常讲四大中阴——自性中阴、临死中阴、转世中阴、法性中阴；也有讲六大中阴，也即在前四种中阴的基础上加睡梦中阴与禅定中阴，这两种中阴可以包括在前面的自性中阴里面，因为都是处于此生的一种不同状态，所以我们现在也可以叫做中阴。

中有既然在死有之后，可否将其称为人的来世呢？有部认为，不能称为来世。因为中有还没有到达它想要去的目的地，比如一个人已经死亡，下一辈子也许会变成牦牛，但在其还未得到牦牛的身体时，意识已经离开人的身体，而且这个身体也已经在尸陀林成为鹰鹫的美食，此时的五蕴相续就是中阴身，当此中阴身已经到达牦牛的身体时，才可以称其为来世。

有部论师是这样回答的，但此观点有个别论师并不承认，下面就通过理证和教证来说明这个问题。

戊二（能立〈依据〉）分二：一、理证；二、教证。

己一、理证：

中有并非是后世，如谷相续同法故。
影像本体不成立，及不同故非比喻，
若一无有二共存，非相续因二法生。

有部：中有存在，由相续而生故，如谷芽。大众部：中有不存在，间断而生，如影像。有部：首先，比喻不成立，影像本体不成立，因于一处不得二法并存；其次，意义不成立，像与中有之相续不同，因影像由物、镜二者产生之故。

大众部认为：中阴不存在，在死有过后稍稍中断，而出现生有。如一个人死后，若七天后变成牦牛，则此七天之间是一个中断的过程，然后是生有，再转生为牦牛，中间有一个中阴身没有必要。

首先以理证对其进行驳斥。中有并不是后世，因为还未结生，而前世已经灭尽，中间不会有一个间断的过程，因此中阴应该存在，是死有与生有相续的一个过程，就如同种芽相续，是接连不断而产生的。

大众部认为，这种说法不能成立。死有与生有之间应该间断而生，如同镜中面像是面容的相续，但却由面容中断而进入，同样，生有被死有中断之后产生是合理的。

实际上，你们所列举的比喻与所表达的意义皆不能成立，为什么呢？首先，比喻不能成立，以影像本体不成立，因于一处两个微尘不能同时并存故，也就是说，面像由八个微尘组成，镜子也是由八个微尘组成，若面像实有，则面像显现于镜中时，组成镜子的八个微尘于何处存在？若已经不存在，则镜子不存在，这显然不合理；若是存在，面像与镜二者的微尘如何共同处于同一位置，故此比喻不正确。《自释》中以四点说明“一处二色不可并存，故像非实有”之理。第一，镜像同处，如云：“谓于一处镜色及像并见现前，二色不应同处并有，依异大故。”镜与像所依之大种不同，故此二色法不会处于同一位置，所以说像不是实有色法。第二，两像同处，如云：“又狭水上两岸色形同处一时俱现二像，居两岸者互见分明，曾无一处并见二色，不应谓此二色俱生。”狭窄两岸的景物，同时现于同一水面，可知两岸景物之像并非实有。第三，影光同处，又云：“又影与光未尝同处，然曾见镜悬置影中光像显然现于镜面，不应于此谓二并生。”以物体遮障光线后即会形成暗影，但若在此暗影处放置一面镜子，却可将光的影像映现出来，这说明影像不是实有。第四，远近见别，释云：“或言一处无二并者，镜面月像谓之为二，近远别见如观井水，若有并生如何别见，故知诸像于理实无。”镜中有面像与月像二者，见其中面像很近，见月像却很远，既然影像同处一镜之中，为什么又会有远近之别？可见，影像不是实有。

其次，意义不能成立。镜中面像与面容同时存在，而死有与生有是此灭彼生，故此二者完全不同。而且，面像的产生，需要面容与清洁的镜子两个主要条件聚合，而生有唯一由死有产生，属于一缘生法，因此说，此影像喻在意义上也不能成立。

由上可知，大众部所列举的比喻不能成立，同样，“中有不存在”的观点也是不能成立的。生有与死有相续而生，其中必定由中有作为连接，所以中有应该存在。下面再以教证进一步说明。

己二、教证：

佛亲说故有寻香，说五众生经亦成。

佛亲口宣说寻香存在，以《五不还经》及《宣说七善士趣经》亦可成立。

中有应该存在，世尊在《宣说七有经》中说：“‘有’有七种，即五趣有、业有、中有。”因此中有应该存在。

又于《健达缚经》中云：“若现前三处，则子住于母胎中，具足堪能、月经，父母贪爱交媾，寻香。”此中寻香即指中阴身，也就是说，若想进入母胎需要三个条件具足：母亲身体无病具足月经、父母交媾、有寻香现前。以此可证明中阴身存在，否则，为什么要说“有寻香现前”呢？

对方认为：寻香也即五蕴灭尽。也就是说，他们认为此灭法即为寻香。但是，灭法为中阴身不合理，《达林之子经》中云：“汝之寻香即刹帝利种姓或……”经中说，此寻香是东方而来、西方而来、是刹帝利种姓……，但是灭法不会有种姓，或说其从东方来，从西方来。

再者，《五不还经》中说：“有五不还。一者中般，二者生般，三无行般，四有行般，五者上流。”中般即于中有位入无余涅槃之不还果圣者。所以，中有应该存在，否则中般亦应不存在。

这时，对方反驳说：有一天界名为中，于此般涅槃即为中般。这样一来，生般涅槃等也应是针对天人种性而言了，你们如果不如此承许，那也不应该单单说中般是针对天人而言的。而且，《宣说七善士趣经》中说：“中般涅槃有迅速涅槃等三种。”下面讲二十僧伽时会讲到，中般涅槃分为三种：迅速般涅槃、非速般涅槃、经久般涅槃。迅速般涅槃指刚刚获得中有时得般涅槃；非速般涅槃指于中有停住期间得般涅槃；经久般涅槃指中有将灭，临近生有时得般涅槃。实际上，此三者分别是针对利根者的上、中、下品而言的，大圆满中也说，利根者即生成就、中根者中阴成就、下根者来世成就。

以上以教证亦证明中有是存在的。密法中将中阴分析得非常细致，而且，中阴身是在座每一位修行人不久的将来必定经过的，索甲仁波切的《西藏生死书》现在于东南亚非常畅销，也许主要是因为索甲仁波切将中阴救度密法中的一些内容，以现代人的口吻表达出来，这样使很多人觉得非常稀有。因此有关这方面的内容，大家应该多了解，在中阴阶段一定会有所帮助。

戊三、身相：

此一引业相同故，如当本有之身形，
本有即是死有前，居生有之刹那后。

中阴身与当来之本有的身形相同，因是同一引业之故。本有就是指居于生有之后、死有之前的五蕴相续。

何为引业呢？第五品中将会讲到引业与满业，所谓引业就是指决定使某一有情在来世将转生于某处之业；满业则为转生之后所受之业果。那么何为四有呢？本有，即一个众生从母胎出生的刹那，一直到最后死亡的一刹那之间。死有与生有只是一刹那，死有即死亡或说气息断尽的最后一刹那；生有即刚刚出生的一刹那。本有是位于死有之前、生有之后的五蕴相续，中有则是死有之后、生有之前的五蕴相续。密宗也有四种中阴的说法，其观点与本论稍有不同，密法中，临死中阴是指从罹患不治之症开始，一直到内呼吸停止或死亡状态来临的这段时间；之后，属于法性中阴阶段；法性中阴过后即为受生中阴，也叫转世中阴，此后开始投生即形成自性中阴。在《空行心滴》、《闻解脱》中的一些分析方法也稍有不同，但本论的分析方法比较好懂。

按有部观点中阴身应该存在，它的身形如何呢？中阴身的身形与本有的身形相同，如即生是人，来世将成为天人，则中阴身的形象即为天人形象，为什么这样承认呢？因为中有与本有的引业相同之故。但是，《自释》中提出一个疑问：若中阴身的形象与本有相同，为什么悉达多太子的母亲会梦到六牙白象入于胎中？为什么不是悉达多太子的形象呢？世亲论师回答说：这只是一个吉祥梦兆而已。比如在迦叶佛时，有一位国王做了十个梦，有十八个人拿一块布；一个大象从房中出来，但尾巴仍夹在窗中……，这十个梦境，预示着未来释迦牟尼佛的教法中，有些修行人会出现一些不如法的现象，但这并不是未来释迦牟尼佛教法当中所有的状况在梦中真实出现，只是相兆而已，这一点应该清楚。

一些大乘论典有关中阴身形象的问题，与本论观点有些不同。密宗说中阴如果是八天，则前四天为人形，后四天为天人形象。一般来讲，也没有固定说法，因为众生业力不可思议，《自释》中说：众生之业不可思议，有些众生变成中阴身的刹那即变成来世的形象，有些则为前世的形象。去年学习《前世今生论》时，讲到根登群佩所著的《喜饶嘉措格西传记》里面提及，喜饶嘉措格西的前世是一个女人，他于中阴期间，一直骑在红色牦牛的背上，后来逐渐飘游到格西今生父母的家门口。因此，中阴身的形象并不固定，在研究、分析问题时，不能以一种绝对的方式判断。

中有身的颜色如何呢？地狱中有身如被火焚烧的树干，旁生如烟，饿鬼如水，欲界天人与人类如金色，色界中有身是白色，无色界无有色法之故，不存在中有。中有身的体积是多大呢？欲天与人类的中有身如五六岁之孩童，菩萨中有如盛年，且具足相好。

有关中阴身的时间也没有固定说法。世友论师认为，中阴身一般是七天；其他论师说，中阴身是七七四十九天；经部与大乘认为，中阴身的时间不能固定，因缘具足即可投生，因缘不具足则长时不能投生。《前世今生论》中讲，有一位上师的弟弟，叫多杰将参，他在中阴时一直也未找到一个能够使自己满意的投生之地，故而很长时间也未投生；以前西群卡杖玛在传记中说，他看见有些已经在中阴阶段呆了三年，仍未投生；还有转轮王，他本来具有相好，但因为人寿八万岁以后就不会出现转轮王，因此具相的转轮王王子一直不会投生。另外，一般旁生作不净行均有固定时间，如牦牛是在夏天作不净行，恶狗是秋天，人熊是冬天，马是春天。这样一来，如果一个中阴身将要投生为牦牛的话，它就要一直等到夏天才可以投生。还有些中阴身，虽然应该转生于马胎中，但因为不愿意继续等，就会投生于其它骡子等与马相同众生的胎中，也有这种现象（骡子与马不同，它春夏秋冬都会作不净行）。

中阴身降生时，一般色界众生身体圆满，着衣而生，因他们大多数知惭有愧之故；欲界众生裸体降生，因为是无惭无愧的，但也有特殊情况，如白衣比丘尼由于往昔对迦叶尊者供养衣服，以此因缘，后来多生之中皆着衣降生，因此对于这种俱生白衣，佛陀也是特殊开许的。

戊四、法之差别：

同类具天眼者见，具有业之神变力，
诸根具足具无碍，不可退转即寻香。

同类中阴身可以互见，具天眼者亦可见；中阴身诸根具足，且具有业之神变力，可以无碍穿行，其形成之后即不会被他缘所转，以享受香气而生活。

中阴身既然存在，我们为什么见不到？以什么眼才能见到中阴身呢？中阴身并不是所有的眼都能见到。首先，作为同类的中阴身互相可以见到，还有一些通过修行具足清净天眼者也可以见到。

法王如意宝经常会批评一些瑜伽士、还魂师以及空行母，他老人家说：你们有没有天眼？如果没有天眼，中阴身是见不到的。因为具足天眼需要很多条件，比如远离睡眠、昏沉、掉举等，但也不能因为本论所讲到的天眼未开，就说所有的瑜伽士以及密宗修行人不能见到中阴身，实际上，密宗也有一些特殊情况，比如一些密宗大成就者通过密法不可思议的威力，马上能见到中阴身。因此，我们也不能以具足睡眠来否认某些修行人的修行境界，因为这些瑜伽士的力量是不可思议的。法王如意宝为什么要批评这些人呢？是为了使某些修行人能够规范自己的行为，对自己所说的话详加考虑，以前法王如意宝也说：“玛意玛空行母还是不要受沙弥尼戒，你说的百分之百正确是不可能的，中间肯定会说妄语。”不过，可能很多人对因果半信半疑的缘故，经常找一些瑜伽士问自己的前世后世，实际上，作为一个修行人也没有必要问很多，“欲知前世因，今生受者是，欲知来世果，今生作者是。”只要我们精进行持善法，来世一定会有一个好的结果。

中阴身不是俱生眼根能见到的，因其极为清净细微，具有以业力所生的神变力，能够快速行于空中。并且可以在山岩等处无碍穿行，由于中阴身四处寻找投生之处，而山岩等处可以见到昆虫的缘故，因此中阴身会在山岩等处往来穿梭。

但是，中阴身不能穿过母胎与金刚座，为什么呢？因金刚座是贤劫千佛成佛之处，具有无比的加持力，《前行》中说：空劫时，金刚座也不会毁灭，并且远离四大损害，宛如空中悬桶一般。因此中阴身不能穿行于其中。另外，众生入胎时，也有不同说法：有些从阴道入胎，有些从肛门入胎。但入胎后即昏厥，由于其业力的牵引，就再也不能去别的地方。但也有些个别的业力，如有些中阴身入母鸡的胎中，变成蛋，这个蛋没有孵化就死了，然后又投生于另外一只鸡的蛋，在这种情况下，蛋壳未破也是可以转生的，这是特殊情况。《善护商主请问经》中将中阴境界描述得非常细致。

有些人说：“念破瓦时，是不是意识把头顶弄破，然后意识才出去呢？”并非如此，实际上这是从密宗修行人的修行境界而言的，意识并不一定非要从头顶的洞洞出来，它不具足形体，从任何地方都可以出来，不是说没有小孔，意识就出不来，或者孔越大，意识出来得越方便，没有这种说法。

中有身还有哪些特点呢？中阴身是五根具全的，比如原来是聋哑，诸根不全，但在中阴身时可以听到种种声音，而且也可以说话。所以除一些特殊业力以外，一般情况下，中阴身都是诸根具足的。

另外，前面也讲到，中有与当来本有是由同一业力所牵的，因此中有形成后就如同已经到了来世，再不会被外缘改变。比如一个众生来世会转生为天人，那在中有现前时就不会再改变。既然如此，对亡人作佛事是否起作用呢？还是有作用的。比如一个有情来世将转生为恶狗，若家人给他念经，也可以使他在来世做恶狗时的痛苦很少，或者做恶狗的时间很短，按照大乘说法，若遇到善知识对其进行超度，马上就会得到解脱。

佛经中经常会提到寻香，为何称之为寻香呢？无色界没有中有，而色界的中阴不享受气味，因为在上界是没有香气的，所以“寻香”唯一是指欲界中阴身，有一些因缘不好的中阴身，就会享受臭气；缘分好则享受香气，它们依靠气味生存。藏族一般在亡人过世的四十九天中不间断地为其烧熏烟，就是这个原因。

戊五、入生之理：

生起颠倒之心故，欲行淫往所去境，
湿生化生欲香处，地狱中阴头朝下。

中阴身由于对父母生欲求行淫之心，便前往投生入胎；湿生与化生因欲求香气与生处而投生于彼处；地狱中阴则头朝下转生。

中有身在投生时，四生的受生情况也有所不同。

胎生与卵生是以颠倒之心投生，也即中有身于远处见到父母交媾，若此中有身将转为男性，便对父亲生嗔心，对母亲生贪心，因想与母亲交媾而前往入胎，首先昏厥后即已住胎；若转生为女，则对母亲生起嗔心，由贪恋父亲而入胎。以上是本论观点，在其他论典中，也有一些不同说法。《阿难入胎经》中说：若转生于善趣，具足福报的中阴身会见到宫殿、宝座，于此生欢喜之心，想坐于宝座之上，此时即已入胎；不具福报的中阴身则见到远处有暴雨、狂风等，于是开始找寻躲避风雨之处，此时便会入胎。在《善护商主请问经》中描述入胎的情形时说，中阴身若转生为天人，远远的地方便会见到天子、天女享受快乐生活，然后想与其共同享受时，就会转生于天界；若转生为人，就会见到很多人嬉乐，因为想去那里生活，就会转生；转生地狱的众生本来不会对地狱产生贪心，但在转生时若感觉十分寒冷，便会想去一个温暖之处，当见到地狱的火焰时，就会转生于热地狱，若转生于寒地狱则与上述相反。

中阴身是每一个人必须经历的过程，在自己成为中阴身时，究竟应该怎么办？大家还是应该仔细想一想。密法中的说法与《阿难入胎经》基本相同。不过，按照密宗观点，在成为中阴身时，应将父母观为佛父佛母，自己则观为种子字，如“德”字、“吽”字等，并且发愿：愿我入胎后能够成为真正有缘的密法法器，能够真实修持并弘扬密法。

以上是胎生与卵生众生的投生方式，湿生的中有众生因远远地闻到香气，产生贪染心，而投生于此；化生中有则看见转生之处而生起贪爱心后转生，此二者因业力的不同，所嗅之香与所生之处的净秽皆有不同。在这里也有一个疑问：中有身怎么会对地狱产生贪爱而转生于彼处呢？《自释》中说：“由心倒故起染无失。”与上面所讲的《善护商主请问经》中所说相同，以众生的业力所致，因为炽热而想入于凉爽之处便会转生于寒地狱，由于寒冷而想去往温暖之处便会转生于热地狱，依靠此种颠倒心即会对地狱产生贪爱而转生。

中有身在转生时，天人头向上，人、鬼、旁生的中有身与人等形象相同，地狱中有身则由阎罗卒用绳索系上，头朝下被带走。

一者明知而入胎，他者亦有知住胎，
亦有知生余均迷，卵生亦有恒不知。

胎生有情的入胎有四种，一者明确了知入胎，二者了知入胎与住胎，三者从入胎到出胎全部了知，第四者皆不了知；卵生有情对于入、住、出三位恒时不知。

上面已经讲了胎生有情是以颠倒心入胎的，但这里也有一些特殊情况。颂词中“一者”是指转轮王，他在入胎时，因其福报现前，故于入胎时会清晰了知，但住胎、出胎则不知道；“他者”，也即缘觉，他不但了知入胎，而且住胎时的情况也了知；“亦有”指佛陀，他在入胎、住胎、出胎时全部知道，比如悉达多太子从兜率天来到南赡部洲入胎时，对所有胎生众生宣讲佛法，住胎时也对无量众生讲法，还有出胎时的情况，佛陀全部了知，当时他虽然没有成佛，但因为是最后有者，所以从入胎到出胎也是全部了知的；“余”指一般的凡夫众生，他们从投胎到出生全都不知道，因为一般众生在投生后，自己的心识已经昏厥。但也有一些前世有因缘或者愿力的人，会了知这些情况，而且在密法中依靠上师的窍诀，也会了知这方面的一些情况。

“卵生”指独觉，他对于入、住、出三位皆不了知。前面已经讲过，缘觉是知道入胎与住胎的，而这里又说不了知，是否矛盾呢？前面说的是麟角喻独觉，这里指众部独觉，所以并不矛盾。

了知入胎前三种，轮王缘觉与佛陀，
福或智慧或福慧，广大之故次第知。

上述讲到的四种入胎情况，前三种分别指转轮王、缘觉与佛陀，由于他们过去世积累广大的福德、智慧以及福智二者之故，所以今世中会次第了知入胎、住胎、出胎的情况。

前面讲到入胎的四种不同情况，其中前三者是具足正知的，第一种是转轮王，因为他往昔积累了广大的福德资粮，故于今世会了知入胎；第二种指缘觉，因其于过去世多闻而且善于思择，积累了广大的智慧资粮，所以今世了知入胎与住胎；佛陀则在三大阿僧祇劫当中积累福慧二资，因此全部了知。一般凡夫人由于福德与智慧资粮都非常微劣，所以入胎、住胎、出胎均不知道。

以上是小乘《阿毗达磨》的说法，若按密宗观点，一些如理如法修学密法的修行人，在中阴时会见到美丽的花园或者无量宫殿，这时他知道：我该入胎了。于是，将自己的父母观想为本尊，而自己若想智慧广大则观想“德”字；若希望能力广大就观想“吽”字；若希望悲心广大，就把自己观想为“舍”字，这样边观想边发愿，然后入胎，这种情况也有。这是密宗的不共特点。一般来讲，凡夫在入胎后会有胎障，有些活佛也会受到胎障的影响，在入胎后就已经完全迷惑，出胎时一无所知，这种情况也是真实存在的。

丙二（识住之理）分二：一、住于何处心之缘起；二、依何而住食之缘起。

丁一（住于何处心之缘起）分三：一、略说；二、广说；三、摄义。

戊一、略说：

无我仅是蕴而已，烦恼与业作因缘，
转世中阴之相续，犹如灯火而入胎。

所谓的人我并不存在，仅是蕴的相续假立而已，其以烦恼与业作为因缘，产生中有之蕴相续，依此相续入胎，如同灯火相续不灭而去往他处一般。

有些外道徒认为，佛教既然说中有存在，那就必然存在从前世到今生、从今生到来世的我，因此说“我无有”不合理。

实际上，按照中观观点，名言中假立的人我可以存在，但是，如果真正去观察：一个实有的我从前世来到今世，又从今世去往后世，这样一个真实自性的我是否存在呢？并不存在，若我存在，则前世、今生、后世的这种不同阶段就不合理。那“我”究竟是什么呢？只是五蕴的聚合，《入中论》中以车作为比喻来说明人我不存在的道理：“如车不许异支分，亦非不异非有支，不依支分非支依，非唯积聚复非形。”其中的车就如同我，而车支如同诸蕴，通过这种七相理论观察，所谓的“我”并不存在，只是将五蕴的聚合假立为我而已。

这时，对方又提出疑问说：我是五蕴的聚合不合理，因为这样一来，舍弃今生五蕴而受生后世的我就不存在了。

没有这种过失，所谓从今生去往后世的“我”，只是一种蕴的相续，依靠这种相续可以成立补特伽罗我。

既然如此，依靠蕴的生灭，即可完成从此处灭尽、于彼处投生的过程，不必说是蕴的“相续”，而且依此生灭刹那之蕴如何相续？对方又提出这样的问难。

由于一直在实有的基础上考虑问题，所以破除实有之我后，转而开始认为蕴是实有，而轮回就成为“蕴”在此处的灭尽与彼处的新生。需要了知，蕴是刹那生灭的无常法，没有能力从前世转至后世，不过，虽然蕴是刹那生灭之法，但依靠业和烦恼而产生中有之蕴相续，以此相续即可投生入胎，继而产生本有，之后死有，如此一来，轮回才得以流转不息；如同灯火虽然是刹那生灭之法，但前面的火焰与后面的火焰相续不断产生，并且辗转照亮屋子的各个角落一般。

在众多外道中，除顺世外道以外，大多数都是承认有轮回的，但他们都认为有一个实有之我在流转轮回，包括现在的一些世间人，他们也会说“我下辈子如何如何……”，本颂针对这种“我存在”的观点，首先提出了“无我”，继而说虽然无我，但是依靠五蕴的相续不断，轮回还是存在的。

那么，众生在投生时，其身体与心识是否皆依父母精血产生呢？对于身体的产生，在《自释》中提到两种观点：一种是身体由精血产生，一种是身体由其他大种产生，依精血安住。其实这两种说法并不相违，因为依靠父母的不净种子，也即精血，逐渐地增长扩大而形成身体。但是，心识并不是依靠精血产生的，因其为明觉的本体，由它在轮回中不断地流转、迁移，也就是说，今生第一刹那的心识依靠前世最后刹那的心识相续而产生。

既然心识不依靠精血产生，为什么在孩子身上能够发现很多类似父母的特征呢？父母的精血虽然不是心识产生的直接因，但却可以起到助缘作用，如同种子播在良田中，就会结出丰硕的果实，而且味道甘美，若播撒在贫瘠的田地中，则所结果实也是鲜少、瘦涩。同理，以精血作为缘，再加上后来共同生活的熏染，父母与子女的相似也就不足为奇了。因此，身体与心识之间存在一定的关系，讲《前世今生论》时曾经提到，身体与心识并不是同一体，也不是从身体的某一部分派生出心识，暂时来讲，可以将身体与心识安立为所依、能依的关系，而且在这种关系之中，此二者互相作利害。

有些外道又提出这样一个问题：既然心识是接连不断而存在，那心识是不是已经常有了？而且，由于能够回忆前世，所以“我”也应该常有存在。

以回忆前世不能成立我是常有，《四百论》中说：“若有宿生念，便谓我为常，既见昔时痕，身亦应常住。”有些人一生下来，身体上就带有一些伤痕，《前世今生论》中有很多这种例子，比如一个小女孩，能够回忆前世并且知道前世是中弹死亡的，而且在她身上能够清晰见到中弹的痕迹，两三岁时，若摸触这个疤痕还会有痛感。若按照上述观点，因现在心识当中能够现起宿世的回忆，就说明我是常有的话，那么，根据今世身体上的宿世疤痕，也可以证明身体应该是常住不变的。但是，这一点显然不能成立。那为什么前世身体的疤痕会在今生身体上出现呢？月称论师解释《四百论》的这一颂词时举了一个比喻：一间茅棚顶上站了一只鸽子，而茅棚中若放一碗酸奶，鸽子的爪印就会出现在酸奶中。是什么原因呢？这就是缘起。一切万法都是从空性之中依缘而起，虽然种种因果现象存在，但却是如幻而显的，因此不能因为具有回忆往世的忆念，就说我是存在的，这唯是因缘假合而有，并不是前世我与今世我有直接一体的关系。

《四百论》中的这个教证十分重要。现在的很多科学家、理论学家根本不知道生命虚幻的本质，以各种科学仪器研究，认为回忆前世、宿世疤痕等种种现象非常奇妙，但怎样研究也找不到一个正确的结论，实际上，这个问题的答案，佛在几千年前就已经告诉我们了。因此，若能将中观与《俱舍论》的道理相结合，一定会对释迦牟尼佛的教法生起极大信心，由此也必定会产生真正的定解，而且这种定解是非常稳固、无法摧毁的。特别是对于前世今生的问题，一定要生起坚固的定解，这一点对于我们的修行十分关键。

如同牵引渐持续，转生后以业烦恼，
再次前往他世间，是故有轮无初始。

诸蕴相续以业力的牵引不断辗转，同样，在转生后，众生依靠业与烦恼，将再次去往后世。因此说，三有轮回无有初始。

既然说依靠中有之蕴相续入胎，那这种相续究竟如何产生呢？众生由于业与烦恼的牵引，首先形成凝酪等住胎五位，《自释》中说：“谓母胎中分位有五：一、羯罗蓝，二、頞部昙，三、闭尸，四、健南，五、钵罗奢佉。”其中，第一个七日属于羯罗蓝位，是父母精血最初和合的阶段；第二个七日是頞部昙位，形状如同疮疱；第三个七日是闭尸位，因为是含有血球之嫩肉，故亦称为血肉；第四个七日属健南位，此时已经成为肉团，可以触摸，故称为坚肉；第五个七日是钵罗奢佉位，此时出现身体各部分的肢节，所以叫做支节位。众生入胎后所经历的过程，在《大圆满心性休息》中有详细讲述，如：“凝酪膜疱及血肉，坚肉支节鱼龟形，经七七日渐成身。”这里说是七个七日，不过也只是在《自释》所讲到的第五个七日基础上作了更加详细的区分，所以也没有矛盾之处。

在第五个七日之后便会出现十二缘起中所讲到的六处。之后，此胎儿在母胎中经过九个月左右即会出生，在出胎后将经历在生五期，即婴孩、童年、少年、中年、老年。对于在生五期的年龄阶段有很多不同说法。有论师说：婴孩是出生后直到六岁之间，童年是指六岁到十五岁，少年是十六岁到三十岁，中年是三十一岁到四十岁，老年则是四十一岁之后。在《俱舍论大疏》中说：婴孩是从出生到可以玩耍之间，从开始玩耍直到可以作不净行之前称为童年，可以作不净行到三十岁属于少年，三十岁到五十岁是成年，五十到七十岁是中年，老年是七十岁以后。

众生在出生后便以烦恼积业，之后，依靠今生所积累之业和烦恼前往他世，就这样不断生死流转，所以，讲义中说：“四有之轮不断旋转，无始无终。”

在这里有一个问题：讲义中说“轮回无始无终”，而颂词中则讲“有轮无初始”，那我们的轮回究竟有边还是无边呢？若轮回有边，则轮回空尽，诸佛事业亦尽；若轮回无边，诸佛将无法度尽众生，则其所发之愿不能圆满。实际上，若针对总的轮回来说是无始无终，但若针对个别众生的轮回来讲则无始有终，比如一个人从无始以来流转到现在，在今生通过修习显密教法，最后获得佛果，这个人即已到达轮回之边际。《自释》中也这样讲：“生死决定无初，然有后边，由因尽故。生依因故，因灭坏时，生果必亡。”就像种子，在其前面谁也找不到它的初始，但若此种子烧焦后则再也不会生芽。所以，轮回无边是针对总的轮回来讲，而个人轮回是有边的。

戊二（广说）分三：一、分位缘起；二、缘起之本体；三、以比喻说明三支。

己一（分位缘起）分四：一、自性；二、观察摄受；三、定数之理由；四、起生之差别。

庚一（自性）分三：一、分类；二、各自法相；三、彼等之必要。

辛一、分类：

此即缘起十二支，分为三份前与后，
各自均有二缘起，中间八种寿圆具。

缘起十二支可分为三方面，其中前际与后际各具两种缘起，中际具有八种缘起。若是胎生并且寿命圆满者，可于三世中圆满具足此十二支。

缘起，即诸法众缘和合而生起。讲中观时常说“缘起性空”，也就是说，世间万法若真正去观察，是不存在的，但在未观察时，只要因缘聚合就会出现果，这就是所谓的缘起。全知麦彭仁波切在《智者入门》中说：若懂得缘起法，一方面对实有的我不会执著，另一方面，对轮回的前际后际也会生起极大定解。因此，通达缘起法非常重要。

十二缘起，即无明、行、识、名色、六处、触、受、爱、取、有、生、老死。此十二支，按有部观点是于三世之中圆满的，其中，无明与行二支属于前世，生与老死属于后世，从识到有之间的八支属于现在世。

一个补特伽罗若圆满具足十二缘起，需要两个条件，即胎生以及寿命圆满。其他种生，或者虽是胎生但中间死亡者均不具足。

以上是按照有部观点讲述的三世两重因果。

表一：

唯识宗不承认三世两重因果，他们认为，完整的一次因果在两世中可以完成，即无明、行、识、爱、取、有六者为因，名色、六处、触、受、生、老死六者为果，由于前世圆满了六因，所以才有今生的六果，同样，后世会产生六果，是因为今世圆满了六因。

辛二、各自法相：

烦恼现时为无明，宿业诸识名为行，
识即结生之诸蕴，名色显露六处前，
六处三者聚前蕴，触能知苦乐等前，
淫爱之前乃为受，爱即行淫之贪者，
取为得财而奔波，有为能生后世果，
结生之蕴即是生，至受之间为老死。
传说此乃位缘起，主要之故称支分。

前世烦恼现前时即为无明，造作诸业时即为行；今生结生的一刹那为识，结生之后六处生前为名色，在根境识三者未聚合之前为六处，出生后到能了知苦乐感受之前为触，产生感受乃至出现淫爱之心前为受，对资具、淫爱贪著者即为爱，为获得上述妙欲资财而四处奔波即为取，能够引生后世果之业为有；依前世所造之业，后世结生之第一刹那为生，此后的名色、六处、触、受四者即称为老死。传说这是以分位缘起而宣说的。以上从主要角度为各支分安立了各自的名称。

“十二缘起”的本体如何呢？

一、无明：《自释》中云：“于宿生中诸烦恼位至今果熟，总谓无明。”有部认为是前世烦恼现行之五蕴。经部以上认为，所谓无明是一种单独的心所，不包括于色蕴之中。

二、行：由于无明烦恼而造作善恶诸业的五蕴，即称为行。《自释》说：“于宿生中福等业位至今果熟，总得行名。”

此为前世包括的二支缘起。

三、识：今生入母胎结生的一刹那五蕴叫做识。《自释》说：“于母胎等正结生时一刹那位五蕴名识。”此处的“识”指入胎刹那之五蕴，因于中阴身时具足四蕴，而在入胎刹那即具足五蕴，此时也即指四有之中的生有。

四、名色：《自释》中说：“结生识后六处生前，中间诸位总称名色。”也就是从结生于母胎之刹那后，直到六处出现之前的五蕴，叫做名色。何为名色呢？名也就是指受想行识，在凝酪、膜胞等还未形成之前，此四者已经存在；当凝酪、膜胞等在胎中逐渐形成时，真正明显的色法出现，此即称为色。因此，中阴身入于母胎后，在身体仍未到达第五个胎位时，只是一种意识形态，并没有真实色相。此过程大概需要四周左右。

五、六处：也即六根，此时，根等色法虽已形成，但仍不能享受外境，属于住胎五位中的第五位。《自释》：“眼等已生至根境识未和合位，得六处名。”

六、触：《自释》：“已至三和未了三受因差别位，总名为触。”从母胎降生后，虽然根、境、识三者聚合，但尚不能了知苦、乐、舍三种感受之区别，此时的五蕴称为触，比如小孩见到红色的火，不知道它会伤害自己而去触摸。有论典说，触是指从出生到两三岁之间。此时应该属于在生五位的第一位——婴孩。

七、受：《自释》：“已了三受因差别相未起淫贪，此位名受。”这是在生五位的第二位——童年，此时能够了知苦乐，但还未能生起贪爱之心前的五蕴叫做受。

八、爱：也就是现在人们享受生活的过程，世间人所谓的爱情也从此时开始，《自释》云：“贪妙资具淫爱现行，未广追求，此位名爱。”

九、取：相当于现在的结婚成家。《自释》：“为得种种上妙资具周遍驰求，此位名取。”因为想要获取种种受用而到处奔波忙碌，此时的五蕴称为取。

十、有：《自释》：“因驰求故，积集能牵当有果业，此位名有。”奔波者为了生活，积累种种善恶之业，以此能够牵引后世。

以上八支缘起属于今世。由于今世所造之业，在死后便会前往后世。

十一、生：《自释》：“由是业力，从此舍命正结当有，此位名生。”由于业力而结生于后世时的五蕴。

十二、老死：《自释》：“生刹那后，渐增乃至当来受位，总名老死。”在生后第二刹那，也即名色、六处、触、受之间的四者称为老死。此处的老死与世间“老死”之说完全不同。这里的“老死”一方面是一种改变的过程；另一方面，前一刹那的灭尽也称为死，比如前面降生的五蕴，在第二刹那已经灭尽，《稻秆经》云：“名色之处即是老死，生至受间亦与彼相同。”

以上根据有部观点讲述了十二缘起各自的本体，经部以上则认为十二缘起均是一种心所。在弥勒菩萨著的《辨中边论》中，则以可靠根据安立了十二缘起，如：“覆障及安立，将导摄圆满，三分别受用，引起并连缚，现前苦果故，唯此恼世间。”此十二种方式环环相扣，连续不断，使众生流转于轮回之中（若欲详细了知，敬请参阅麦彭仁波切的《辨中边论释·日光鬘》）。

缘起又可分为四种，《自释》中说：“诸缘起差别说四，一者刹那，二者连缚，三者分位，四者远续。”又说：“云何刹那，谓刹那顷，由贪行杀，具十二支，痴谓无明，思即是行，于诸境事了别名识，识俱三蕴总称名色，住名色根说为六处，六处对余和合有触，领触名受，贪即是爱，与此相应诸缠名取，所起身语二业名有，如是诸法起即名生，熟变名老，灭坏名死。”所谓刹那缘起，是指十二缘起在一刹那间全部圆满。此处“刹那”不是指时际刹那，而是成事刹那（指一件事从开始至圆满之间）。《自释》中以杀生为例具体说明了刹那缘起。那什么是相联缘起呢？《自释》云：“复有说者刹那连缚，如品类足俱遍有为。”圆晖法师在其《俱舍论颂疏》中解释说：“言刹那者，一刹那也。连缚者，因果无间相连起也。若情非情，皆有生灭，念念相续故，刹那连缚，遍一切有为也。前解刹那唯是有情，此师解刹那亦通非情也。”凡有为法即为无常之法，故说有为法皆为相联缘起。分位缘起是在各个不同阶段而安立的缘起。《自释》中说：“十二支位所有五蕴，皆分位摄。”相续缘起以前前为因后后为果。《自释》说：“即此悬远相续无始。说名远续。”也即若有因，则不论时间相隔多远，也必定产生其果。若就十二缘起而说，三世因果无论中间相隔几生，皆会圆满十二支，相续不断，因此称为相续缘起。

有部认为，前面所讲到的十二缘起属于分位缘起，因其均是根据五蕴的不同阶段而宣说的。之所以称为无明支等，是因为在那一阶段占有主要成分的缘故，比如上师和眷属特别多时，大家会说：“法王来了！”这并不是说其他的马队、车队等没有来，而是因为法王如意宝占主要位置。同样，由于无明等在各个分位上占主要成分，所以才如此称呼的。

因十二缘起属于五蕴的阶段，所以属于分位缘起。但是，世亲论师在颂词中用了“传说”二字，表明他并不同意有部宗的观点，这在下文会有广说。

辛三、彼等之必要：

为能遣除前后际，以及中间之愚痴。

宣讲十二缘起是为了遣除众生对于前际、后际以及中际之愚痴。

通达十二缘起非常重要。现在有很多人怀疑：“我”究竟是有还是没有？“我”是什么？“我”是从哪里来的，死后会到哪里去？有些外道，如胜论派认为：我是实有常存的。顺世外道或者现在的一些无神论者则认为：我是即生中依靠父母突然产生的。上述问题或观点，如果学过一点中观、俱舍的话，是很容易回答的。实际上，在名言中，所谓的“我”是假立而有的，它并非如胜论外道所承许的“常有存在”，也不是如顺世外道所许的“灰飞烟灭”；若真正去观察，“我”并不存在，除此五蕴假合以外，谁也说不出所谓的我究竟于何处存在。

为了解开上述疑惑，遣除外道的一些常、断见，将十二缘起分成三段来讲。也就是说，有些外道认为，万事万物是大自在天创造的。为了断除这种邪见，宣说前际的无明与行。胜论外道说：万事万物是主物的幻变。但实际上，并不是主物的变化，应该是今世中的八个支分，它们以前因后果的方式产生。还有外道认为，以杀生供养天尊，则天尊会非常欢喜，自己死后会降生于天界。为了断除这种对于后际的愚痴，宣说了生和老死。

总的来说，主要针对常、断邪见而宣说了十二缘起。若是利根者，对于《俱舍论》的每一个问题，都会了知是佛陀不共的智慧，为什么这样讲呢？现在很多众生有各种各样的愚痴，尤其是认为前世后世不存在、轮回不存在的这些人面前，十二缘起很容易成立，并可由此断除其常见和断见。但是，十二缘起在《俱舍论》中算是比较难懂的，宗喀巴大师也曾专门做过有关大乘与小乘对十二缘起不同观点的论述。虽然表面上比较难懂，但希望大家还是不要舍弃佛法，什么叫舍弃佛法呢？比如说“《俱舍论》很难懂，对我来讲没有意义”，这种想法在相续中不要产生，即使产生，也不要说出来。这种没有智慧的语言，一传十、十传百，很快，许多人就都知道了，这样对自己今生来世的影响都不是很好。越难的问题，越要潜心研究，渐渐地，相信这种出世间智慧一定会被激发出来。

庚二、观察归摄：

烦恼有三业有二，七事如是亦为果。
前际后际略因果，由中因果可推断。

十二缘起中无明、爱、取属于烦恼，行、有二者为业，余七者为业惑所依之事。此三支中，业、惑为因，七事为果。缘起亦可分为前际缘起、后际缘起两种，前际之略因与后际之略果，由中际之因果可以推断了知。

若对十二缘起作归纳，则可包括于烦恼、业、事三者之中。其中烦恼有三个，即无明、爱、取。业包括行、有二者，因行是前世之业，也即以烦恼为因，开始造作各种各样的业，此业即称为行；而在今世中，按有部观点，一个人成家后，就开始造业，这时所造之业即称为有。因此，业有两种，即前世之业与今世之业，其中今世业造就后世之果，前世业造就今世之果。除上述五支缘起以外，剩余的七支——识、名色、六入、触、受、生和老死，可以包括在事中，这七者既是因也是果，因从彼等中产生业惑，故为因，而它们又是从业惑之中产生的，所以是果。

缘起也有因果之义，十二缘起可分为前际缘起与后际缘起两种，此二者又分别具有因缘起与果缘起。以今生为例，前世之因——无明与行，产生前世之果，此果即今生之因——识、名色、六入、触、受；由于今世造业作为后世之因——爱、取、有，产生后世之果——生、老死。所以说，今生中所执著的事，实际是由前世之因所造就之果，而在受用此果的同时，也在造作来世之因。由于前际的因相对于后际因来说比较略，故称为略因；而后际果相对于前际果来说比较略，所以称为略果。这里之所以将前际因与后际果简略宣说，是因为由中际可以推断出来，比如前际的略因——无明、行，此中的无明可包括爱、取二者，而行与有同义，所以前际的因也可以说是爱、取、有三者；后际的略果——生、老死中，生相当于今世中的识，而老死即是今世的名色、六入、触、受四者。或者反过来说，今世当中的果与因也可以归摄于略因与略果之中，即识、名色、六入、触、受五者可包括于生和老死之中，爱、取、有三者即是无明与行。因此，虽然按照前际后际的次序宣说了缘起之略因略果，但是通过今生的因果，以比量（因明三量之一，即以分别心进行推比、量度）完全可以导出前世与后世之因果，由此也可以了知，前世、今生、来世并无差别，只是在因果分摄上有所不同。

表二：

表三：

以上从三世之中顺利圆满十二缘起的角度已经作了讲述，有人可能这样想：比如说，我今生造了杀生之业，按照上述说法，此为后际缘起的一个因，但是，此果未于后世中感受，中间经过千百万劫才成熟此果，那十二缘起不是在中间断开了吗？这时的十二缘起应该如何连接呢？实际上，每个人相续中都存有很多的因果种子，未成熟的杀生果报就是由其他的一些缘起断开的，当此杀生果报成熟时，前面的十二缘起就会继续下去，《百业经》中也说：“纵经百千劫，所作业不亡。”因此，不会有缘起中断或缘起规律错乱的过失。

庚三、定数之理由：

烦恼中生烦恼业，从彼业中产生事，
事中生事与烦恼，此乃有支之规律。

从烦恼之爱中产生烦恼与业，由业中产生事，由事中再产生事与烦恼，这即是十二有支的规律。

由于十二缘起之规律，使所有众生在轮回之中流转，无有始终。但是，有人怀疑说：此十二缘起的第一支——无明，是否有因？最后一支——老死，是否有果？如果无明有因、老死有果，则十二缘起之数目不确定；若无明无因、老死无果，则轮回成为有始有终。

不会有这种过失。由于十二缘起包括于烦恼、业、事之中，而此三者则互相不断的产生，无有停息。其中由烦恼可产生烦恼与业二者，烦恼产生烦恼即由爱生取；烦恼生业即由取生有、无明生行。业中可以生事，即由行生识、有生生。事中可以产生事及烦恼，

由事生事，即识生名、名生色、名色生六入、六入生触、触生受，以及生中产生老死；由事生烦恼，也即以受生爱、老生无明。这就是十二缘起的规律，除此十二缘起之外，无有他法存在。若从三世的角度说，则前世之业为引业，今世所成熟之果为成业，而今所造之业相对于后世来说为引业，后世将成熟之果即为成业，除此引业与成业二者之外，亦再无他法。因此，以无明之因即为老死，老死之果即是无明，所以说，十二缘起是循环不断、相续流转的，既无有数目不定之过，亦无轮回有始有终之过。另外，前面讲过，老死也即名色、六入、触、受四者，而无明即爱与取二者，以此亦可显示老死即因，无明即果，所以也不需要再安立其他缘起支，如《光记》中说：“以过去无明则现属爱、取二惑性故。未来老死则现名色六处触受四事性故。由此已显老死为因无明为果。岂假更立余缘起支。故无终始过也。”

麦彭仁波切在《智者入门》中讲到：像这样的十二缘起，在一世或二世中即可圆满。但一般来讲，按有部所承许的十二缘起于三世圆满的这种观点，很容易了知人是有前世、后世的，人并不是今生中突然产生，因为前面有无明、行作为因，而人死后也并非如同灯灭，在十二缘起中，真正的死是指后世无明的产生，这叫做死。所以在学习《俱舍论》时，一定要以自己的智慧来思维，思维之后会对前世后世存在的这种道理深信不疑。《俱舍论》虽然是小乘法门，但如果能够真正学懂、弄通，真正运用到自己的相续当中，那对自己一定会有帮助的。如果不能够运用到相续当中修持，那即使是大圆满，对你来说也没有任何作用。所以在闻思的过程中不要放弃修持，只有闻思修融合在一起，才能了知佛法的真实内涵。

庚四、起生之差别：

此许缘起即是因，缘生承许为果法。

缘起是指产生后世之因的支分，缘生则承许为以前所生之果的支分。

经中常说，缘起、缘生。此二者是什么意思呢？“缘起”，也即因义，由因缘聚集后才可以启动；“缘生”，是果义，指各种因缘聚合之后产生的果。此二者是有为法的别名，因此可以说，一切支分都有因与果两种含义，如同一个人观待他的父亲而言只能称为儿子，是一种果；观待他的儿子而言，只能称为父亲，是一种因，此因义与果义是观待而存在的。从今生而言，因为有前世，所以才会有今生；因为有今生，所以一定会有后世，佛在经中也说：“若有无明，则有行；若有行，则生识等。”

观待法在中观、因明中非常重要，爱因斯坦的“相对论”，与中观的观待法非常相似，但是应该了知，在相对论中我们不能找到最究竟的观点，为什么呢？因为它只是针对现象的一种观待，不能对事物的本质有一个彻底的研究。在当今社会，能够对事物的现象与本质全部彻底研究的人非常少。而佛所宣说的缘起，一切万法在圣者的根本慧定时，是空性远离一切戏论的；在后得中，一切万法于如梦如幻中可以起现，对于这种缘起规律，现在的科学家与文学家们根本不能够了知，这就是释迦牟尼佛的不共特点。

但是，对于十二缘起，有部认为，它们全部是五蕴的一个不同阶段，对此观点，经部宗并不承认。经部宗认为，无明等不是五蕴，因为无明属于痴心所、行是思心所等等，而且也并不是如同前面所说一样，无明等是由于占了一个主要位置而被称为无明等的。因此，无明与行等应该按照其本义来解释，这就是前面颂词中世亲论师用了一个“传说”的含义。

己二（缘起之本体）分三：一、宣说无明；二、宣说名与触；三、细述受。

庚一、宣说无明：

智慧违品之他法，无明如妄非亲等。
言说彼为结等故，恶慧则非是见故，
与彼正见相应故，宣说染污智慧故。

无明是与智慧相违的一种他法，如同非亲友以及妄语等，经中也说“无明之结”等，恶慧坏聚见不是无明，因其属于见，而无明与见解相应，并且经中说“无明染污智慧”。

有部宗对于无明的观点，我们并不承认，那自宗（指经部）是如何承许的呢？自宗认为：无明的本体即不明真谛、因果、三宝之理的心所，它是如实了达之智慧的违品。

有人承许无明就是无有觉知或非遮。但这种观点显然不正确。知觉也即明或智慧，如果没有明或说没有智慧，均称为无明的话，那无实法以及无情法也应该称为无明，因为无实法如石女儿、龟毛、兔角等，无情法则是外界的石头、木头、洋芋、白菜等等，这些全部无有智慧之故，应该称为无明。非遮可以说是单空，但是无有明的这种单空并不是无明，因为无明是有实体的一种心所，比如“非亲”，并不是指非亲友的人，而是说亲友的违品——敌人；“妄”，也即不真实的意思，从人的角度来讲，就是指狡诈者，从语言角度来讲，也即妄语，而说妄语的人，就称其为虚妄者，妄语与敌人都是真实存在的。颂词中的“等”字还包括非法，“非”是指不应该做的事情，比如国家法律可以称之为法，与之相违即称为非法，与佛法相违的事也叫非法。无明也是同样，它是属于智慧违品的一种他法，是实有存在的一种心所。佛经中也说：无明之结、无明之缚、无明之随眠、无明之瀑流、无明之行。《入中论》在讲到一地菩萨时说：“断除一切三种结。”登地菩萨需断除三种结，也即萨迦耶见、疑见、戒禁取见。无明之随眠，也即第五品中将要讲到的六根本随眠之一。无明之瀑流，即生、老、死、病。无明之行即十二缘起中的第二支。佛经中讲到了很多种无明，若其仅是一个无知觉，那作如此多的分类又有何必要呢？

对方又会认为：萨迦耶见就是无明。这也不正确，萨迦耶见是指对自己五蕴执著的见解，它与无明相应，若无明也是见解，则见解与见解相应是不行的，就好像两个国家主席不能同在一个位置上。坏聚见也属于一种智慧，但属于恶劣的智慧，经中说“无明染慧令不清净”，智慧自己染污自己的说法是行不通的。对于无明还有很多不同观点，世友论师认为：无明是烦恼的总称。这一观点，通过前面的道理来遮破就可以了，因为诸烦恼属于见，若烦恼即是无明，则见与见自己不会相应，而且，这样一来，将无明从结等中分出来单独宣说，显然也就没有必要了。法护论师认为：所谓的无明就是指我执，也即萨迦耶见。但是，因明法称论师说：一切过失从萨迦耶见产生。如果无明即萨迦耶见，则一切过失均从无明中产生，这种观点显然也不合理。

经部宗认为，前世烦恼现行阶段的五蕴不是无明，如果将此五蕴称为无明，则于佛经有害。经中说：所谓无明即不知前际。也就是说，无明是不了知前际的一种心所。那对无明究竟应该以何观点承许呢？按照佛经所说，以经部观点来承许应该可以，无明是一种不了知前际的心所，并非五蕴的阶段。

庚二、宣说名与触：

名即非为色法蕴。触六聚合而产生，
前五乃为有碍触，第六仅能谓名词。
触分明与无明他，无垢烦恼其余者，
害心随贪相应触，感受安乐等三种。

名也就是非为色法的四蕴。触共有六种，其由根、境、识三者聚合产生，前五触属于有碍触；第六意触仅是名词，其可分为明、无明、他法三种，它们分别是指与无垢智慧、染污烦恼及余法相应之触，无明触又可分为害心触与随贪触两种。总的来讲，则分为苦、乐、舍三种触。

名是指受、想、行、识四蕴。之所以称为名，是因为此四蕴只能依靠名称来了知意义，就如同世间共同的色法，以其名称即可了知，同样，由于此四蕴既不能真实接触，也不能以眼等现见，唯以名称使脑海中显出其意义，故将此四者称为名。

触可分为六种：眼触、耳触、鼻触、舌触、身触、意触，此六者均由根、境、识三者聚合而产生。比如具足眼根、红色柱子会产生眼识，这三个因缘聚合就是触。《自释》中有两种观点：经部认为，根、境、识三者聚合，以此能够断定的心即称为触，并非另有他体；有部论师认为，仅仅聚合不一定是触，在聚合后出现另外的心所，这才叫触，如《六六经》中说“云何六六法门，一六内处，二六外处，三六识身，四六触身，五六受身，六六爱身”，既然经中说根境识外另有六触，则触应别有。

而且，有部认为：前五触属有阻碍触，因有部认为眼根等均如胡麻花等，是有形象、实体的一种色法，依靠有碍根产生的缘故，所以应该是有碍触；第六意触只是一种名相而已，麦彭仁波切的《俱舍论注释》中说：意触应是指无有色法而言，因其不能真正接触色法。也就是说，它可以去执著，这也是一种触，这种接触可以是一种粗糙的感受，也可以是柔和的感受。因此，修行人对任何事不要过分地执著，否则会使别人对你产生一种很粗糙的触受，如果身心都很调柔，那么自他心中都会因此而产生一种柔和的触受，这就比较舒服。第六种触还可以详细分为三类：明之触、无明之触、二者以外之触。明之触是与圣者无漏智慧相应之触，比如无垢的信心、无垢的圣者智慧，这些叫做明之触；无明之触是与烦恼相应的触，若细分则有与害心相应的恚触，与贪心相应的爱触；他法触也被称为非明非无明触，是指与剩余的有漏善法及无覆无记法相应之触。

所有触如果归纳，则有感受苦、乐以及等舍的三种。

庚三、细述受：

从中所生之六受，前五身受余心受。
近心之因中而生，总共则有十八种。

从触中所产生的受也有六种，其中前五者为身受，余者为心受。心受由所取对境的近心之因不同，一共可以有十八种。

受也有六种，分别以六触为缘而产生。其中前五者是身受，它是融入根色法之故。此处的“身”并非眼耳鼻舌身中所指的身，而是凡有色法的、有相的、有碍的根全部可称之为身，所以说前五种受属于身受。第六者以意触为缘所生之受属于心受，其所取的六种对境，各自又分为悦意、不悦意以及等舍之境三种，所以总共有十八种。何为悦意、不悦意以及等舍的心受呢？如眼见善妙色法，心中会产生快乐感受，此为悦意受；眼睛所见为恶劣、粗糙之物，则以眼识为缘，心中也产生不快乐感受，这就是不悦意的受；若眼睛看到外面一个很平庸的东西，心中即会出现等舍的感受。以上是以眼识为例，耳识、鼻识等也可依此类推。

此处的说法与因明说法相同，也就是说五根识自己无有真实的分别念，如眼睛见到外境，眼睛虽然无有执著，但由于心有分别，所以，心将眼识与色法二者结合，之后进行辨别，由此就会产生种种感受。

欲界缘自具十八，缘色界境有十二，
无色三种初二禅，十二种受缘欲界，
缘自八受无色界，则有二受余二禅，
六受则是缘欲界，缘自地则有四种，
缘无色界唯一种，无色未至定四受，
缘色上界仅一种，正行一受自对境，
十八种受均有漏，其余已说当说故。

欲界缘自界具有十八种受，缘色界有十二受，若缘无色界则有三种受。色界初二禅的十二种受，若缘欲界有十二种，缘色界有八种，缘无色界则有二种；色界其余二禅有六种受，缘欲界有六种，缘色界有四种，缘无色界只有一种。无色界空无边处未至定若缘色界四禅，为四舍受，若缘无色界则唯有一种受；无色四正行以及三未至定唯缘无色界，仅有一受。上述十八种受均为有漏法。其余缘起有些前面已经宣说，还有一些下面将要讲述，故于此不说。

上面已经简单介绍了十八种受，它们在三界之中皆存在吗？欲界有十八种受。欲界若缘欲界自地则十八受全部具足，因为欲界从外境来讲，具有色声香味触法六境；从自心角度，苦、乐、舍三种受也全部具足，这样一来，依靠六个外境各自可以产生三种受，因此共有十八受。若欲界心缘色界，就只有十二种，因色界无有香与味两种外境，因此以色界的四个外境各自产生苦、乐、舍三种受，只有十二种受。如果以欲界心缘无色界，则因无色界只有法境，故只有缘法的三受。

色界的一禅二禅中因无有意苦受，故只有十二受，它们也是指缘欲界而言的，因以欲界的六个外境各自均可以产生两种受；若缘色界自地，由于香、味无有之故，依靠色界所具足的乐与舍只能得到八种受；倘若缘无色界，则只有缘法的意乐受与舍受二者。色界三禅四禅只有舍受，无有意乐受，其心乐受则不会成为产生受的因，所以缘欲界六境时仅有六种舍受；缘色界自地时，从心的角度来讲只有一个舍受，从外境来讲，无有香味二者，因此只有四舍受；缘无色界时，以唯一的法境仅产生一个舍受。

无色界空无边处的未至定缘色界四禅时，以其四种外境可得四种舍受；若缘无所有处等的未至定时唯有一个舍受。无色界四正行（指空无边处、识无边处、无所有处、非想非非想处）中也只有一个舍受，因无色界不缘下界，故只有缘自地唯一法境的一个受。十八种受均是有漏法，因为它们都能够增上爱的缘故。

以上已经广说了十二缘起中的无明、名、触、受四者，那为何不说其他的八支缘起呢？因为色、识、六处在第一分别界品中已经讲过，行和有在马上讲到的第四分别业品中也将要讲到，爱、取二者则在第五随眠品中会讲，所以此处只是详细解释了无明、名、触、受四者。

己三、以比喻说明三支：

于许烦恼如种子，如龙根树与糠秕，
业如具皮果药花，事如成熟之饮食。

十二缘起包括在烦恼、业与事三法中，其中烦恼就如同种子、龙、树根、树木以及糠秕；业则如具皮之果，也如同药与花；事就像煮熟的饮食。

若以比喻说明烦恼、业、事三者，则可通过五喻、三喻以及一个比喻来分别阐述。首先烦恼就如同种子，因为从种子中会生起茎、叶、花果，同样，烦恼中可以产生业和事，从烦恼中一切均可产生，故比喻成种子；烦恼如龙，宣化上人说龙有很多种，如人龙、鱼龙，但不论哪一种龙，只要有龙存在，大海就不会干涸，烦恼也是如此，只要有它存在，轮回的大海就不会干涸；烦恼就像草根，除草若留下其根，则草仍会复生，烦恼若不根除，则轮回之根不会断除；烦恼也如树木，树木能复生树叶、花、果，而烦恼中可以再度产生业和事；烦恼还如同糠秕，具糠秕之果实中会生出苗芽，若糠秕已经全部剥掉，也就不具有生出苗芽的功能，同样，从烦恼的得绳之业中会产生果，有部认为烦恼有一种得绳，此得绳与习气若已经消失迨尽，就必定不再投生轮回。

糠秕如烦恼，而糠秕中的果实则如同业，以烦恼所包裹之业，必定会产生三有；业也如药，业只能产生一次性的异熟果，比如因造恶业感受地狱痛苦，此果成熟一次后再不会成熟，药也只是一次性起作用，多次使用则已经没有功效了；业又如花，开花之后才会结果，故花是果的近因，同样，由于业的成熟，则会产生事，所以业是事的近因。

七事是众生所感受之异熟果，这些异熟果如同烹调好的饮食，仅能享用而不可以再次产生其他异熟，若可以再次产生其他异熟果，则阿罗汉也一样会感受业果了，但不会出现这种过失。

戊三、摄义：

四有之中生有惑，自地根本诸烦恼，
其余三有具三种，无色界则无中有。

四有之中，生有属于烦恼性，由自地根本烦恼产生，其余三有则具有善、不善、无记法三种。无色界中无中有。

生有也即入胎刹那之五蕴。按密宗说法，若观清净“吽”字而结生，则不一定是烦恼心。一些大乘经典也说，依靠不可思议的等持、发愿力，或者以佛不可思议的加持力也可以入胎，《经庄严论》中说“观生如入苑”，菩萨来此世界，就如同进入花园中游玩，而不是以烦恼心投生的。以上是大乘不共的说法，但是，按本论观点，生有之心是烦恼性的，并且必定是以自地的一切根本烦恼结生，而不会由支分随眠烦恼结生，比如有些众生是以贪心结生，如感受寒冷，想获得温暖，即会转生于热地狱。以他地烦恼也不会结生。

其余的中有、本有、死有，既可以是善也可以是不善或无记法。本有从降生到死亡是一个很漫长的过程，这期间有时造善业，有时造恶业，有时也会处于无记状态，所以三性皆具足。中阴身时，互相之间会生妒嫉心而产生痛苦，这时属于不善心；也有具足善心的，比如阿罗汉于中有时获得涅槃果位；中阴身一般情况下都是处于不知不觉的状态中。死有也是三性都具足，善心中死亡，比如在忆念三宝中死，或者为了保护别人而死；烦恼心中死的，如自杀；还有很多人是在不知不觉中死去的。

四有是否在三界中全都存在呢？欲界、色界中四者皆具，而无色界中只有三种，即生有、本有、死有。

丁二（依何而住食之缘起）分三：一、食之自性；二、旁述中阴身之异名；三、彼等之必要。

戊一、食之自性：

有情依食而存住，段食欲界三处性。
彼并非为色之处，不利自根解脱故。
触食思食与识食，均为有漏三界有。

有情依靠四食于世间存住，其中段食在欲界中是以香、味、触三处为自性，而色处并非是段食自性，因其不利于自根以及解脱的缘故。触食、思食与识食均属有漏，于三界之中具足。

众生于世间留住，必须要有生存的因缘，那么，究竟是何种因缘使众生得以生存于世间呢？众生的生存必须依靠食物。释迦牟尼佛成佛不久，以其智慧之眼观察众生之性格与界性后，说众生应依食而存活，如经中说：“本师成佛不久，则恩赐一法，即众生以食而存。”

此处的“食”，并非口中所吃的食物，凡是能够维持生命的一种养料，均可称为食。那么食有多少种呢？有段食、触食、思食、识食四种。其中段食在欲界有，因为如果没有断除对段食的贪执是不能够成就禅定的，这样一来也就无法转生色界、无色界，因此，要成就四禅的话，对饮食不要过分贪执。当然，欲界众生为了使自己的身心留住，想完全远离段食也不可能，但在行为上应该经常观察，不要产生过分的执著，这样就很好。

何为段食呢？也即依靠鼻、舌、身三根，一口一口来享用而称为段食，其本体即香、味、触三处之自性。这里所谓的“一口一口”与平时所说的有些不同，比如厕所中不净物的微尘接触鼻根，此时鼻根一口一口地把它吞下去了，然后觉得“好臭”，身根与舌根也是如此，均是接触到微尘之后才会有触的感觉或者品尝到味道，这些接触都是有阶段性的，因此称之为段食。

那么，色声香味触之中，只是将香味触三者安立为段食的自性，色与声为什么不是段食自性呢？这是有原因的。一般来说，有些人可以依靠声音存活于世间，但这个时间非常短，因此未安立在段食中；色法也不能安立为段食，是因为它对于自根以及解脱没有利益。

如果有人说：色法应该对根起利益，比如米饭等色处，人们一口一口吞下之后，对身根会起到帮助，而且，十分饥饿的人不是仅仅见到食物就可以存活下去吗？但却并非如此，米饭等虽然可以资养身体，但色法相对之所依根应为眼根，而眼根虽见色法，却不会因此得到利益。不过，这也只是《俱舍论》的一种说法，实际上，若见到比较刺眼、不悦意的色法，眼根会受到一定的损害，相反，如果见到柔和、悦意的色法则会对眼根有一些助益。饥饿难忍的人仅仅见到食品就会产生快乐感受，并且依此存活下去，这应该属于下文将要讲到的触食，通过这种色法给心里带来了一种触觉，依这种感受存活。色法也对解脱无有利益，比如远离欲界贪欲的不来果与阿罗汉，他们对于色香味触均已无有贪执，但若享用香味触会滋益身体，而眼见色法对其则无有任何利益。

有情既然均是依靠食物存活，那大地狱中的段食是什么呢？铁球和铜汁就是它们的食物。地狱众生在其业力现前时，自然会吞下燃烧的铁球，地狱的阎罗卒也经常无情地向它们的嘴里浇灌各种燃烧的液体等。近边地狱与孤独地狱的食物与人相同。

众生对于食物的贪执非常强烈，但实际上，食物正在咀嚼的时候会有一点香的感觉，吞下去之后就已经完全改变了，古人也有一种说法：衣饰很重要，因为别人能见到，饮食不是很重要，因为脖子有三寸，三寸过后即已经成为不净粪之因，所以吃得一般就可以，穿得应该好。但也有些人观点与此不同，他们认为穿着好不好无所谓，饮食非常重要，吃得好身体才好。不管怎样，对于饮食与穿着都不应过分贪执，欲界众生不享用饮食很困难，但在享用的同时断除对它的贪执，唯一用心修持才是最重要的。

前面已经讲了段食，那么其他三种食的本体是什么呢？心与心所的不断延续即称为触食。十二缘起中讲到，根、境、识三者的聚合叫做触，也有论师认为，根境识聚合之外有一个单独的心所称为触，众生存留于世间，必定有心与心所的延续，如果这个已经中断，众生也就不会存留于世。思食实际是一种作意，比如作意善事、恶事，以此开始造业，这样即生造业成为后世之因，也就是说，今生的思维可以成为产生后世的因，或者今世思维善，思维恶，以此为因，后世仍继续思维善，思维恶。识食也即十二缘起中讲到的识，就是通常人们所说的“灵魂”，灵魂入胎时有一种意识，如果没有这种意识，仅仅依靠父母不净种子的聚集不能形成众生。

人们经常所说的“精神食粮”就是这里所说的思食，比如一个人马上要饿死了，这时如果有人对他说：食物很多，你要坚持。有此精神支撑着，他会活下去，这就是一种思维的粮食。上师法王如意宝如果住在学院，道友们就会说：有法王如意宝在，我们一点都不冷。实际上，并不是上师如意宝给大家带来了一种热量，只是心里面有这样的一种依靠，有一种安慰，这就是一种精神食粮。佛经中也有记载：一些大商主去大海中取宝，后来遇到危险，船只已经毁坏了，他们当时将海边的绿色水泡当作陆地，拼命地朝着那个方向游，以求活命，但到了跟前时，才发现只是水泡，由于非常失望马上就死了。佛经中也说：海龟虽然住在大海中，但它下蛋时，就会到海边来，将蛋埋在沙漠中，之后它自己还是回到大海中，这时，海龟一直想着自己的孩子，在这种想法没有放弃之前，埋在沙漠中的蛋就不会腐烂，一旦海龟放弃这种思维，它的孩子就会死掉。不过世亲论师不同意这种说法，因为这样一来，母亲的思维已经成为孩子存活的因，这种说法不合理。世亲论师认为，埋在沙漠当中的蛋会想：母亲不会放弃我。这样一直思维的时候，它就不会腐烂、死亡，一旦它放弃了观想母亲的这种念头，它就会死。按照世亲论师的说法，自己的思维成为自己存活的因倒确实很合理，但是一般刚生下来的小孩子有没有观想母亲的能力？应该是非常微弱的，一般要到一、两岁时，心里才会想：这是我的妈妈。牦牛与人有些不同，牦牛刚生下来就会到处寻找母亲，然后吸吮牛奶，但是刚生下来的小孩，母亲不照顾是不行的，所以从刚生下来的角度看，似乎动物要比人聪明。因此，佛教中所说的这种缘起，确实是很奇妙的，所谓的思食，在科学上看来是一个奥秘，但是依靠思维存活下去却是千真万确的。

由于无漏法能够灭尽世间，所以不称其为食，以上所讲的触食、思食与识食均是存在轮回的因，因此均为有漏，在三界中存在。段食也是有漏食，但只有欲界才有，色界与无色界没有。

戊二、旁述中阴身之异名：

意成求生及寻香，中有以及现成名。

中阴身也可以称为意成、求生、寻香，也叫中有或者现成。

前面讲到，思食对求生者是有利的，那么求生者是什么意思呢？实际上就是指中阴身，在这里先介绍一下中阴身的异名。

《前世今生论》中讲到多杰将参很想寻求生处，但却一直不能转生。因为一直寻觅本有的形象，所以将中阴身称为求生者。也可以将中阴身称为意成，因是以意化生，不依赖父母的不净种子，《中阴解脱》中也这样讲的，意识顿然出现，不需要依靠胎生。也叫寻香，因为中阴身一直在寻找香气，以此生存。密法中说，如果烧完烟烟之后没有回向，则中阴身得不到利益。由于中阴身是住于死有与生有之间，所以称为中有，中有的时间有些很短，有些则很长，比如以前戒律中说，有一位甘布吉比丘在母胎中住了六十年，降生时已经满面皱纹、白发苍苍，还有一些则很短，比如三十六天就降生，而且发育与正常降生的婴儿没有差别，现在很多人认为这是一件非常稀奇的事。由于即将现前来生，所以叫做现成。

戊三、彼等之必要：

前二食为利此世，增长所依及能依，
为引他世与形成，次第而说此四食。

为了生存于世间而宣说了段食与触食二者，因其分别能够增长所依、能依的缘故；为引后世而宣说了思食，以业牵引之识则可以形成后世，因此又宣说了识食。

宣讲四食有何必要呢？世间人经常说：吃得好一点，对身体好。因此，依靠段食可以滋养所依身体，欲界众生依靠段食存活，人们离开段食之后，一般在七天之中可以存活，若过了七天，人就会饿死。既然所依身体是依靠段食来增长，那能依的心与心所依靠何者增上呢？依靠触食。前面讲过，依靠根、境、识三者的聚合，心识可以存在，若根境都不存在，那心识也无法留存，因此佛在经中已经宣说了触食。佛经中将这两种食比喻成姨母，孩子生下来后，要依靠姨母扶养，同样，众生想要存活于世间，就要依靠触食、段食二者。

既然说段食与触食如同姨母，那思食与识食是什么呢？它们就相当于母亲，母亲是孩子产生的根本因，而后世产生的因主要是意识与思维。其中思食也即作意，以此为后世造业，佛经中也说，身业、语业不是很重要，思业才是最重要的。思业相当于食品一样，有了食品众生可以于世间存活，而有了业以后，在轮回之中一定会存在，因此思食可以引发后世。依靠业，意识就会入胎，这样即形成了后世的众生，若没有意识，即使其他各种因缘俱全也不会形成众生。佛经中说：中阴身非常多，以前芒嘎巴见水中众生特别多，所以不敢喝水，佛陀对他说，你不要用神通来观察，若以神通观察，一个食团当中也是有很多众生。

现在有些人认为，克隆羊是科学家新创造的众生，那是不是与佛教当中所说的因缘不具足，就不能形成众生相违呢？根本不相违。现在的科学家对身体方面的一些构造、组成确实比较精通，但对于意识方面却有所欠缺。大慈大悲的佛陀在两千多年前，就已经为我们讲述了所谓的湿生与识食，中阴身的数量无法衡量，当因缘聚集的时候，众生就可以形成，比如夏天，在一些潮湿的地方一定会产生很多很多的众生。以克隆羊来说，公羊与母羊身体的一部分经过培植，这时若中阴身存在，则一定会形成一只小羊。也有很多科学家在研究的过程当中会失败，就是因为中阴身不具足，如果因缘聚合，中阴身也存在，一定会投生的。所以，湿生与识食的问题若能通达，那现在科学中所谓的创造新生命的概念一定可以破掉。

以上从主要的角度说明了宣说四食的必要，实际上，段食与触食也是间接牵引后世的因，比如今生中对吃肉产生贪执，那下一世可能特别喜欢吃肉，以前红原有一位活佛，他前世不吃肉，下一世还是不吃肉，他自己也说过，自己七世中没有吃过肉。依靠段食、触食会产生烦恼，从而积累很多业，这样间接也就牵引后世。同样，思食与识食也能使众生住留，就如同人们所说的精神粮食，以此作为支柱，众生可以存活。

丙三、识去之理：

断绝善根与结合，离贪退失死生心，
唯一承许为意识，死与生心依等舍，
一缘无心皆无有，涅槃为二无记法。

断善根与续善根之心，以及远离贪染之入定心、从定中退失之心、死心、生心这六者唯一属于意识。死心与生心依靠舍心产生，于一缘心中以及无心之时皆无有此二者。无余涅槃的心则属于异熟生与威仪心二者。

生有与死有皆为一刹那，那此一刹那是属于根识与意识中的何者呢？死心与生心均属于意识。还有几种情况，都是属于意识的，比如已经受菩萨戒或者别解脱戒的人，生起邪见而断绝善根（所断只是现形的善根，而阿赖耶上的善根种子并未断除）；断善根者后来再度生起正见，此心即会再度与善根结合（一般来说，破菩萨戒或别解脱戒后必须重新受戒才可得戒，但所生起的正见之心可与善根结合）；三界九地中远离贪欲而入定之心（有两种方式离贪，即以出世间道断除贪欲习气和以世间道暂时压伏）；于离贪之入定中退失。

为什么以上六种情况均属于意识呢？因为除了入定以外，大多数是不符合实际的颠倒分别念。六根识非颠倒，在眼识、鼻识中死去等情况是没有的；而心起分别念则属颠倒，其中正见、邪见从自性分别的角度，可以说是颠倒分别念。于根识中入定的情况也没有，因此也唯属于意识。唯识宗认为，死心与生心应该是在阿赖耶识上，如无著菩萨在讲述阿赖耶存在的八种道理时说，阿赖耶识不存在则生心、死心不合理等等。

心有乐的心、痛苦的心，以及不苦不乐的平等心，那我们的生心与死心应该属于哪一种呢？实际上，生有与死有均是一刹那，这一刹那应该是等舍心。但佛经中不是说，死亡的时候很痛苦吗？人在死的时候一般都会感受痛苦，也有少数人会感觉快乐，但在真正断气的这一刹那，应该是等舍心。结生也是如此，一般世间人与本论中所说的“生”有一点不同，世间人所说的生是指胎儿的降生，而本论所说的生是指前面所讲到的生有，也即结生的一刹那。众生面临着生、老、死、病很多痛苦，降生很痛苦，中阴身时也很痛苦，但真正结生的一刹那，不论胎生、卵生，还是湿生、化生，都应该是在一种不苦不乐的等舍心下入胎的，入胎之后则会逐渐产生痛苦与快乐的感受。因此，《俱舍论》中所讲到的缘起非常重要，只要身体的种种因缘聚合，心识随时可以入胎。天人在将要死或者生的时候，会从原来的入定正行中出定，之后于等舍心中死亡，比如一位入于四禅正行的天人，他要退失到未至定才能死亡。

那为什么死心与生心只是从舍心中产生呢？因为生心与死心不明了，而苦受与乐受是一种比较明显的心态。不过对于一些圣者来说，也有特殊情况，不一定全部按《俱舍论》的观点来承许，而一般众生均是以等舍心来死、生的。死心与生心不会在一缘等持之中产生，因为死的时候对心有害，等持则对心有利益，如天人在死的时候，要从等持中出定才可以；生的时候也没有以等持心来降生的，除大乘菩萨以愿力、等持力降生之外，其他众生均是以烦恼性而降生，由于等持属于善心，所以不会从等持心中降生。而且，死心与生心也不会从无心（指无想天、无想定、灭尽定）中产生，因无心之中必定无有烦恼性，故不会于无心中生；若本处于无心之中，则于死时，也会从无心之中出来，之后出现死有。

既然说死有善有恶，也有无记，那阿罗汉最后的死心怎样呢？阿罗汉在无余涅槃时，其心应是异熟生与威仪心，因为阿罗汉相续中一定是没有染污心的，所以不会从恶心中死，而其善心特别明显，并且不随顺涅槃，故也不会从善心中死，但《俱舍论·日光疏》中说：阿罗汉无余涅槃时也可以善心离开。这是一种特殊说法，本论中只是说以异熟生与威仪心趋入无余涅槃。

恶趣天人阿罗汉，次第而死则于足，
脐与心间识灭尽，气息分解依水等。
圣者造无间罪者，必定趋入正邪道。

三恶趣、天人以及阿罗汉在死的时候，心识次第从足底、脐间以及心间灭尽，其气息灭尽分解之时主要依靠水、火、风三者。在死堕之后，圣者必定趋入无余涅槃，造五无间罪者则堕入地狱。

众生死亡的时候，其心识（也可说为根识）于何处灭尽呢？所有的化身以及顿时死亡者，与身体同时灭尽，比如依靠大圆满虹身成就而前往清净刹土的大成就者，其身体与心识就是同时灭尽的。以后世所要转生之处来说，若将要转到三恶趣，则其心识从脚底离开身体；若转生于人间则心识从脐间离开；阿罗汉则意识从心间离开。《大乘阿毗达磨》也这样讲：若此众生，来世转生于善趣、人、天，则其根识从下向上，最后从上方消失；若此众生来世转生于恶趣，则其根识从上向下，最后从下身离开。所以，一个众生死后，若他的上身部分一直温暖，而下身早已冰凉，就说明他来世会转到善趣；若其上身很快就冷了，而下身一直温热，则说明会转生于恶趣。以前法王如意宝的一只小狗死了，最初它身体上方的热气已经逐渐消失了，法王如意宝马上让门措空行母念《系解脱》，渐渐地，小狗身体的温热开始向上，最后头顶上很热，整个身体都已经冷了。后来上师在讲课时也说，《系解脱》的功德不可思议，若能在将死众生的耳边念诵，那此人肯定不会堕入恶趣。

意识本来无有任何形状、颜色，也无有阻碍，那又怎么能说意识从何处离开呢？如果说离开身体，则意识一定是有形状、颜色，应该是一种有实质的物体，这样不是很矛盾吗？《自释》中，世亲论师以比喻来回答说，虽然心识没有形状、颜色，但身心离开的这种分解过程，就好像在烧热的石头上倒水，根据石头的热量，最热的部分会先干完，同样，根周遍于众生的身体，从身根可以推测意根方向，其身根从何处灭尽，则意识灭尽的方向也同样可以推知。有很多人平时修颇瓦，要开顶，但并不是一定要开一个顶，意识才能出去，按《俱舍论》与大乘的观点，意识不是有质碍的法，不一定非要有个地方出去，所谓的开顶，也只是显现了颇瓦修法的一种威力，表现出它所具有的殊胜功德，仅是一种象征而已。

众生的死亡是以什么因缘造成的呢？依靠风、胆、涎三种病导致气息分解，此三者是八万四千病的来源，而风、胆、涎三种病则主要是因为风、火、水三者极度紊乱而导致。这里不包括地大，《自释》中说，有两个原因：第一，众生没有第四种内在病患，均是在水火风所引发的涎、胆、风病中死去，所以没有地大；第二，众生的内灾如同外器世间，外器世间有水、火、风三者所引之灾难，但却无有以地大所引的灾难，因此也不必安立地大。

这里对于死亡分析得不是很广，《前世今生论》中这方面比较广，希望大家还是好好看一下。当然，胜义中，即使涅槃也是空性的，但在世俗来讲，前世后世的道理就如昨天与今天一样真实存在，如果大家能够了知这种真实存在的道理，那世间人不会再随心所欲、任性妄为的。

众生死后变成什么样呢？小乘中，最大的罪业就是造五无间罪，造无间罪者一定会堕入恶道，为什么叫无间呢？一般众生死后均会经过中有，而造五无间罪者死后没有中有，直堕地狱。圣者死后则立即解脱，按小乘观点，如《毗婆沙论》中说，获得最后无余涅槃的阿罗汉是最究竟的解脱。有些大乘经典，比如《解深密经》中说，究竟有三乘，即声缘乘、菩萨乘、佛乘。在《妙法莲华经》中说，三乘是不了义的说法，究竟应该是一乘，最后一切众生必定成佛。这里《解深密经》的观点是暂时针对唯识宗的所化众生而言的，《毗婆沙论》的观点则是针对小乘根基讲的，实际上这些都并非究竟观点。除造五无间罪与圣者以外，其他众生的生处都不一定，《四百论》中说：“由于诸人类，多持不善品，以是诸异生，多堕于恶趣。”这些众生就像瓶中蜜蜂一样，上下不定，以各自所造业的不同而转生到相应的去处，什么叫凡夫呢？就是以众生各自业力不同，各自生处也不相同，《月灯经》中说，因为各自去向不同，故称为异生或者凡夫。

有情世间已经讲完了，那么有关器世间，大乘观点、《时轮金刚》，还有现代科学的世界观，不论是宏观、微观，都有很多不同说法。有些人认为，佛教有关四大部洲和须弥山的说法，与现在地理上的说法不同，《影尘回忆录》中也讲到：佛教认为整个大地是扁的，而现在科学家认为地球是圆的，这难道不矛盾吗？倓虚法师也做过回答，《佛教科学论》中也曾引用过其中的某些观点。

很多经部、续部对于器世界的说法，与《俱舍论》完全不同，但现在佛教中大多数论典都是按照《俱舍论》的观点来阐述器世界，不过也不能因此而说《俱舍论》已经包括了所有佛教观点。那《俱舍论》对器世间是如何描述的呢？

甲二（生处器世界）分三：一、次第与量；二、旁述众生之量；三、别说此二量。

乙一（次第与量）分三：一、宣说所依；二、宣说能依；三、别说众生之处。

丙一（宣说所依）分二：一、宣说风轮；二、宣说水轮与金轮。

对于器世界的说法，《俱舍论》与《宝性论》的观点只在某些细微方面有所不同。《宝性论》中说：“地者依于水而住，水复依于风而住，风复依于虚空住，虚空不依地等住。”器世界之中，大地依靠金轮，金轮依靠水轮，水轮依靠风轮，风轮依靠虚空，而虚空何者也不依，众生的心识亦复如是。释迦牟尼佛在《父子相会经》（释迦牟尼佛成佛后与净饭王相会时所说的一部大乘经典）中着重描述了器世界形成的过程，《华严经》、《妙法莲华经》、《白莲花论》中对器世界都有过描述，大家应该广泛参阅，不要仅仅看一个《俱舍论》和《阿含经》。现在泰国、新加坡的一些法师对《阿含经》比较感兴趣，然后把佛法的观点全部用《阿含经》来解释，这是非常困难的，《阿含经》是针对个别众生宣说的一部经典，根本不能代表释迦牟尼佛所有的经典和教言。因此，不仅要学习小乘经典，了解其相关内容，还要了知大乘说法，更要学习密乘的一些不共观点，这样一来，才会真正了知，释迦牟尼佛对无量无边、各式各样根基众生所宣说的佛法是圆融无违、博大精深的，并不是片面的、个别人心中所想的那样，这一点十分重要。

丁一、宣说风轮：

器世最下风轮厚，十六洛叉广无数。

器世界的最下方是风轮，其量无以计数，厚度则为十六洛叉。

大乘通过缘起的观察方法说：风轮亦是缘起性空。《父子相会经》中说：风轮的本体无来无去。按对法宗的观点，器世界有成、住、坏、空四个阶段，在本品的后面会讲到，器世界的最初是一个大虚空，世界将要形成之前，微风四起，多年中狂风不断，从而形成以金刚钻石也无法摧毁的风轮，风轮的厚度是一百六十万由旬，宽度是一阿僧祇（后面的尾数是六十个零）。其后，在风轮上方开始形成水轮与金轮。

丁二、宣说水轮与金轮：

水深一百十二万，尔后深度八十万，
剩余凝结成金轮，水轮金轮之直径，
一百二十万三千，四百五十周三倍。

水轮的深度是一百一十二万由旬，之后，其深度变成八十万由旬，剩余的部分全部凝结成金子而形成了金轮。水轮与金轮的直径是一百二十万三千四百五十由旬，其周边则是直径的三倍。

水轮是依众生业力形成的一种金子精华，它不会直接流淌下来。科学上承许，就是依靠地球的引力，地球上七大海洋的水才不会掉落下来。本论说，之所以不会下落是因为众生的业力牵引。《俱舍论》中对世界的说法，不一定非要与现代科学吻合，这没有任何必要，但本论的说法应该清楚，如果本论的说法不懂，那在解释很多经论的时候会很困难。这些水依靠风的搅拌，变得极为坚硬，如同牛奶煮完之后，会在上面结一层坚固的油脂，同样，通过风的搅拌，便形成了金刚大地，其后，水轮的深度仅剩下八十万由旬。水轮与金轮的形状为圆形，其周边长为直径的三倍。

丙二（宣说能依）分三：一、宣说山；二、宣说海；三、宣说洲。

丁一、宣说山：

须弥山与持双山，持轴山与担木山，
善见山与马耳山，象鼻山与持边山。
尔后乃是一切洲，彼等之外铁围山，
七山为金彼为铁，须弥四宝之自性。

依靠风的搅拌形成须弥山，其由持双山、持轴山、担木山、善见山、马耳山、象鼻山以及持边山七大山围绕，四大部洲外面由铁围山围绕。七大山的本体为金子，铁围山是铁，须弥山则由四宝组成。

水轮与金轮的上方，水流同前一样降下，从而形成七大海洋；通过强风搅拌形成须弥山，有经典中说，须弥山如同地板上堆放的谷物，下面大上面小；以中等风搅拌形成持双山、持轴山、担木山、善见山、马耳山、象鼻山、持边山共七座山，它们如同山脉一样，环绕在须弥山的周围；在铁围山的中央是七大海，之后则是依靠下等风搅拌而形成的四大部洲和四小洲。

九山分别是由什么组成呢？由于众生业力现前，持双山等七大山均由金子组成，铁围山则是铁，而须弥山的东南西北四面分别由银子、琉璃、红宝石、金子组成。根据须弥山每一面组成的不同，其上方的虚空也显出那一种颜色。南赡部洲的蓝色天空，是因为须弥山南方的琉璃光反射到海中，又从海中反射到天空，所以才会呈现蓝色，但其他洲的众生见不到蓝色。

八万由旬没水中，如是上方亦八万，
八山高度半半减，彼等厚度亦等高。

九座山的下方八万由旬均同样没于水中，须弥山上方亦是八万由旬，其余八座山的高度则一半一半递减；它们的厚度均与其各自高度等同。

前面所讲九座山的高度与厚度都是多少呢？九座山没于水下的部分均是八万由旬，因它们的底部均接触金刚大地，而露在水面上方的高度，每座山则有所不同，其中须弥山的上方仍为八万由旬，持双山是四万由旬，持轴山是二万由旬，这样一半一半递减，因此，铁围山的高度只有三百一十二点五由旬；这些山的厚度与各自的高度相等，如须弥山高八万由旬，则其厚度亦是八万由旬，持双山的高度是四万由旬，则其厚度也是四万由旬，其余均可依此类推。

丁二、宣说海：

彼等七间为七海，初者八万由旬宽，
彼为内海边三倍，余海半半而递减。
剩余水即外大海，三十二万由旬宽。

须弥山至持边山之间的七个间隔处为七大内海，其中第一间隔处的宽度为八万由旬，持双山东西两岸的海面为宽度的三倍，其余海面宽度一半一半递减。持边山到铁围山之间为外海，其宽度为三十二万由旬。

须弥山位于中央，与其余七座山的中间均有一大海洋，这七大海共称为内海，是龙王游戏之处，故也称为七香海。这些海水均具有八种功德，即凉、柔、轻、香、澄、无臭、饮时不损喉、饮已不伤腹，一般来说，天人的水也具有八种功德，有些诗学家将一些清澈的水以具足八种功德来赞颂，但真正的八功德水就是这里所说的七大海洋。这些海的深度均是八万由旬，持双山围绕须弥山，它们之间的海面宽度为八万由旬，这样由于须弥山的宽度也是八万由旬，所以持双山东西两岸的宽度即是二十四万由旬，其余方向均可依此类推。其他六海的宽度后面的较前面各减少一半，也即第一内海宽为八万由旬，而持双山到持轴山之间是四万由旬，持轴山到担木山之间为二万由旬，其余均依此类推，在此内海中无有众生。从曼茶盘可以了知，所有的七大山均围绕须弥山，以此代表整个三千大千世界或者一切器情世界，将所有妙欲资具供养诸佛菩萨。

七座山过后是铁围山，它与持边山之间的海称为外海，这些海水充满了盐味，四大洲与八小洲即位于此处。外海宽度为三十二万由旬，周边长为三亿六十万七百五十由旬。

丁三（宣说洲）分三：一、宣说主洲；二、宣说小洲；三、宣说赡部洲之特法。

戊一、宣说主洲：

南赡部洲之三边，二千由旬马车形，
一边乃三由旬半，东胜身洲如半圆，
三边与此均相同，一边三百五由旬。
西牛货洲为圆形，周长七千五由旬，
彼之中央三千五，北俱洲八四边等。

南赡部洲如马车形，其中三边均为二千由旬，最小一边为三点五由旬；东胜身洲形状如同半圆，其三边与南赡部洲相同，最小边为三百五十由旬；西牛货洲为圆形，周长为七千五百由旬，直径则为二千五百由旬；北俱卢洲四边相等，其周长为八千由旬。

在须弥山南方的赡部树果落入水中时发出“赡部、赡部”的声音，所以人们将此洲称为南赡部洲，它形状如同马车形（古代的马车看上去很像一个三角形），三个边均是二千由旬，在其南部还有一个最小的边，这个边为三点五由旬，在画肩胛骨的时候就可以知道，从总体来讲是三角形，但有一处较狭窄的地方。按《俱舍论》的观点，这个最狭窄的部位对着铁围山，较宽部分对着须弥山。《时轮金刚》则说，狭窄处正对须弥山，宽广处正对铁围山。智悲光尊者在《集密意续》的注疏中是按照《俱舍论》观点来讲述的。

位于须弥山东方的是东胜身洲，因为居于此处的人类，其身量超过南赡部洲人类两倍，而且极为善妙，由此得名。它的形状如同半圆，就好像弯月一样，其弯曲部分对着铁围山，内径部分对着须弥山。实际亦是像三角形，其三边均与南赡部洲相同，较长的三边为二千由旬，也有一个较短的边，长为三百五十由旬。

须弥山西方有一洲，因享用如意牛与珍宝而得名为西牛货洲，此洲的四边为水所环绕，形状是圆形，周长七千五百由旬，直径为二千五百由旬。

位于北方的洲是四方形，四边均等各为二千由旬，其周长即为八千由旬。此洲居住的众生，在死亡的七日前会出现难听的声音，所以称为北俱卢洲。天人在死亡七日之前会出现五种衰相而感觉很痛苦，南赡部洲的人听到一些可怕的疾病，或出现一些痛苦的事情时也会感觉很痛苦，但修行人对死、对病、对世间痛苦有一种不同的面对方法，因此不会像他们那样非常痛苦。

戊二、宣说小洲：

彼等之间八小洲，身洲胜身声不美，
声不美对拂妙拂，胜道行洲及行洲。

四大部洲之间有八个附属的小洲，即身洲、胜身洲，声不美洲、声不美对洲，拂洲、妙拂洲，以及行洲与胜道行洲。

东胜身洲附属有身洲、胜身洲两小洲，北俱卢洲的附属洲为声不美、声不美对洲，南赡部洲则有拂洲、妙拂洲两小洲，西牛货洲的附属洲是行洲与胜道行洲。在这八小洲之中，除拂洲是罗刹居住外，其余均由人类居住，有些注释中说，拂洲居住的人也非常多，但一般都说它是罗刹国。除这些洲外，还有金洲、香巴拉洲等等，以前阿底峡尊者坐船十二个月后到达班嘎拉洲，也即金洲，有人说是现在的印度尼西亚，由于历史考证不同，而且众生业力的显现也不同，所以表达方式上有一定的差距，所有的说法不一定完全相同。

在《前行》中描述四大部洲、八小洲时说，自己所在一方为东方，这样顺时针依次为东、南、西、北四大部洲，八个附属小洲均位于每一大洲的两边。但是本论当中则认为靠自己的一方为南方，其余的说法与《前行》说法相同。

戊三、宣说赡部洲之特法：

此向北越九黑山，即是所谓之雪山，
复次香醉山之内，有水宽度五十海。

于印度金刚座向北越过九座黑山，有一雄伟的雪山，再向北有香醉山，此二山之间有无热恼海，其海面宽度为五十由旬。

南赡部洲的中央即印度金刚座，从此向北有九座黑山，这里的“黑山”并不是指颜色为黑色，有注疏中说：非由金银珠宝所成，而是由一般土石组成，故称黑山。越过这九座黑山，有一雄伟壮观的雪山，再向北有香醉山，在雪山与香醉山之间的十由旬之内是无恼龙王居住的无热恼海，形状是四方形，海水具足八种功德，海面由青莲花、莲花、睡莲等掩映，宽度为五十由旬，周长二百由旬。它的东南西北方分别流淌着恒河、信度河、缚刍河、徙多河，这些河右绕无热恼海，然后汇入外海。

这里所说的雪山，有人说就是现在的岗底斯雪山，应该是米拉日巴尊者静修之处，尊者曾经也说：“我所居住的地方就是《俱舍论》中所讲到的雪山，前面的湖泊就是无热恼海。”尊者所提到的湖泊即现在拉萨与阿里附近的马蓬应措湖，是一个长形湖泊，在西藏地方非常有名。萨迦班智达反驳这种说法：“这是违背逻辑的，因为《俱舍论》中说从金刚座向北有九座黑山，越过九座黑山才出现这座雪山，如果按照你们这种说法，那九座黑山位于何处？而且《俱舍论》中说无热恼海为四方形，马蓬应措湖为长方形，在形状与距离上皆有很大差别，所以不合理。”后来噶玛巴站在米拉日巴尊者的角度进行分析：“这有可能是瑜伽士境界中的一种描述，不一定是指《俱舍论》中所讲到的无热恼海和雪山。即使指的就是《俱舍论》中所说的无热恼海与雪山也是可以的。因为以众生业力的显现，将现量见到的岗底斯山与马蓬应措湖进行修饰也是完全可以的，比如说印度鹰鹫山，佛经中对它的说法都不相同，有些佛经中说鹰鹫山由珍宝组成，距离有千百万由旬，非常宽广，但我们现在所见的并非珍宝组成，也不是很宽广，只是一座平凡的山。因此佛经的说法有很多密意，若一概予以否定不合理。”一般来说，论典有一种表示方法，世间共称的有一种方法，还有在不同根基的众生面前有不同说法，我们不能要求每一种说法完全吻合，在分析问题时不能一概而论。

【佛教徒应如何对待科学与佛教不同的宇宙观？】

在座的很多人从小就认为地球是圆的，上学之后老师也是这样告诉我们的，那现在《俱舍论》中的说法与此并不相同，此二者是不是互相矛盾，应以什么样的眼光和观点来对待这个问题呢？

以前，有一位竹庆寺的堪布，懂一点儿现在的天文地理学，但并不是很精通，后来在竹庆寺学习《俱舍论》之后，对佛陀的教理生起了邪见，对佛陀的教言也产生了排斥心理，而且所作所为也不太如法，这都是闻思没有究竟的缘故。当今社会，在佛教界与科学界有两个大家十分关注的焦点，一个是前世后世是否存在，另一个就是有关世界观的问题。去年，我们专门利用了一段时间学习有关前世后世的道理，我想，只要认真思维过、真实公正的人，恐怕也实在举不出前后世不存在的理由了。那么，对于我们生存的宇宙，应该如何以智慧分析，应该以何种世界观面对？按照本论的观点，世界的最初是由风的搅拌而形成，之上依次有水轮、金刚大地，金刚大地上面有包括须弥山为主的四大部洲，如同莲花生长于海面，所有的六道众生存活于这样的一个世界之中。现在科学则认为：地球是太阳系的九大行星之一，由人类居住，如球形而稍扁，表面是陆地与海洋，周围被大气层包围。

科学上与《俱舍论》的说法完全不同，哪个是真的，哪个是假的？有一些佛教徒认为：佛说的应该是正确的，须弥山存在。但是，如果以这种观点来承认，我们在地球上根本找不到须弥山，其他人会说：须弥山不存在，因为我们看不见。这样一来，有一些刚刚接触佛教的人会陷入矛盾之中，以科学的观点承认？不行，因为佛陀不是这么说的。以佛教的观点承认？也不行，世间人都不承认。于是只能“沉默是金”，但这样肯定行不通，那究竟应该如何对待这个问题呢？

一方面，从科学的角度来说，地球是存在的。如果一定要让世间人说“地球不存在”的话，那在科学家面前根本说不通，为什么呢？因为，地球的存在是有依据的，他们通过各种各样的科学仪器、研究途径去观察，而且依靠现代高科技的手段，他们已经到过月球以及其他星球。去年，中国的第一个载人航天飞船转绕地球一周后安全降落，这是众多人有目共睹的事实，谁也无法否认。从公元2世纪开始直到现在，这些科学家们对地球的形状、大小、运行状态得出了种种不同的说法，虽然他们自己的观点也是有所不同，但针对大多数人来讲，对于“地球是圆的”这一点没有任何怀疑，是完全成立的。所以，作为佛教徒不一定非要让他们承认“须弥山”的观点，“地球”，我们可以承认，为什么呢？现在大多数人均可以现量见到，所以没有必要否认。

另一方面，佛教中有关须弥山的观点也不必否认。有些人认为：地球是圆的，但佛教中所讲的与这完全不同，那作为佛教徒如果承认科学观点的话，是不是已经舍弃佛教了？这一点不用担心。因为一切万法不成立的缘故，可以成立各种各样的显现，比如饿鬼众生见一碗水是脓，根本看不见水，但众生业力显现的时候，脓是可以承认的，对于人来讲，所见的是一碗水，在这上面一滴脓也看不见。我们也不用对饿鬼说：“这不是脓，而是一碗水。”如果这样说的话，它一定会笑你：“我明明见到的是脓，怎么会是水呢？”同样，对一个人也不能说：“这不是水，是玛玛格佛母。”我们不必否认所有众生各自面前的显现，它可以显现为“脓”，也可以显现是“水”，还可以是“甘露”、“玛玛格佛母”、“虚空”……，种种不同众生面前可以显现种种不同的形象。因此，所谓的须弥山如果有实体，如小乘所承认一样，那圆圆的地球就不会显现为扁扁的，但是一切缘起显现皆是空性，以空性的缘故，一切都可以显现，这样不论哪一种观点，对我们来说都可以圆融无违。

这样，有人也许会想：佛经多数是以人为主而宣说的，那为什么佛不说大多数人所见到的地球，却说世间上有须弥山，我们生存的地方是南赡部洲，这是为什么呢？《三律仪经》云：“世间与我诤，我不与世诤，世间说有者，我亦随说有，世间说无者，我亦随说无。”对法经，首先是佛陀随顺印度众生而讲的，当时印度民间认为须弥山存在，印度即南赡部洲，所以“须弥山存在”是随顺世间的一种说法。而且，如果佛教徒依照佛陀的教言去修持，须弥山、四大部洲等完全可以现量见到。当时在印度，有一些比丘以神通到北俱卢洲化缘回来度过饥荒，国王恩札布德在其王宫上方见到有很多红色的老鹰在飞，一问之下才知道，原来是释迦牟尼佛教法下的比丘，国王于是陈设供品祈祷佛陀，后来佛来到国王面前，为其灌顶，赐予他不舍贪欲之特殊方便法，国王当下成佛。所以北俱卢洲是一些大阿罗汉现量所见，说明它是真实存在的，在《无垢光尊者传记》中也讲到：妙音天女用手托着无垢光尊者转绕了四大部洲一圈。觉囊派有一位修“时轮金刚”的上师，在其境界中完全可以见到须弥山等，与《俱舍论》中所讲完全相同。

由于众生根基的不同，佛陀即针对不同众生宣说了种种不同的法，我们作为佛教徒，可以承认地球，也可以承认须弥山，这二者之间一点也不矛盾。另外，大多数人所见到的，佛不必宣说，而凡夫人所不见，只是个别众生见到，对此作宣说才是极稀奇之处，也是佛陀的一个特点。为什么这样讲呢？佛说：在这世间上，有人和非人，非人会以种种形象来到人们面前。而且魔鬼以及清净天尊的相，在修行人境界中确实能够显现。前一段时间，有一个非常老实的修行人对我说：“有一个狐狸天天与我说话。”如果世间人或者科学家听到这些话，也许认为“这是胡说、迷信”。在世间，确实有某些心怀不轨的人利用这些现象传播迷信思想，但我们这里所说的与此完全不同，在凡夫人所能见到的瓶子、柱子之外，的确有一些特殊的显现是众人所不见的。而且，有些修行人也能看到清净的显现。以前有位僧人在走到五台山的某一处时，突然吹起一阵风，然后他见到一座宫殿，里面有很多僧团在念经，他在那里呆了很长一段时间，出来后又起了一阵风，所有的景象马上消失了，后来，他即在此处建造了这样一座寺院——金阁寺。另外，有一个裁缝被非人带到了他方世界，让他做很多很多的衣服，这个裁缝想：自己现在一定是在非人的世界。于是回来时带了一些布，但这些布已经变成了纸。

作为一个佛教徒，完全可以将佛教对宇宙的观点以及科学对宇宙的观点圆融，这不会对佛教有任何损害，我们完全有这个能力，也有这个说服力，因为佛早就已经说得非常清楚了。而且，佛教中所有的观点并非是如《俱舍论》所讲那样。印度的狮子贤论师在其《般若经》注释中说：《俱舍论》中所承许的四大部洲、须弥山，只是小乘对法藏的一种观点，而且在小乘对法藏中也有很多不同说法，大乘对法藏的观点则无量无边，此二者之间并不相违，因为一切万法在胜义中无生无灭，在名言中却可以显现各种各样的形象。狮子贤论师也是这样说的。所以，佛教中并非只承认一个须弥山，而不承认其他观点，《华严经》对世界的认识方法与现在科学不同，与《俱舍论》的说法也不同。以前根登群佩说：小乘《俱舍论》的说法是不了义的说法，大乘经典的世界观则很了义。如果说不了义，也是可以的，因为佛陀当时针对某些众生执著世间为实有而宣说存在这样的世界。在密宗当中，对世界观也有一种不同的认识，他们认为：七大山在里面，而须弥山在周围，与现在的地球基本相同，而其真实的距离、形状等则不同，但在胜义中，则无有世界的量。在《时轮金刚·无垢光疏》中讲到：《俱舍论》有关宇宙的说法不会妨害《时轮金刚》所讲到的宇宙观。并且举了一个例子说：诸佛菩萨加持过的六尺山洞中，转轮王及其五大眷属全部可以容纳，这时，转轮王没有缩小，山洞没有扩大，但以诸佛菩萨的加持力，以及转轮王的福德力，是可以如此显现的。有罪业的人，他把很微小的物体看得很大；有些饿鬼到了富裕之家，对所有的财物都无法见到，这就是众生的业力所现。所以《时轮金刚》认为：所谓的宇宙不同，是根据众生的意业不同而宣说的。《白莲花论》中，舍利子问释迦牟尼佛：“你在有些经典中说是在大释迦牟尼佛前初次发心，今天又说在另一个佛陀面前发心，那究竟是在哪一个佛面前发心的呢？”释迦牟尼佛回答说：“根据众生根基的不同，我所说的也有所不同。”世界观也是如此，我们不用驳斥现在的科学家，说“地球不是圆的”，如果这样说，那须弥山是到美国去找还是到印度去找，很困难的。以前多瓦·喜饶嘉措格西曾经说：“我要跟承认地球圆的人辩论，让他们哑口无言。”但是，根登群佩说：“辩论倒是可以，但他们都会笑你，不会给你回答的，就好像在饿鬼面前说‘这不是脓，是水’，那饿鬼都会笑你。”因此说，我们不必去跟别人辩论，地球的本体是空性之故，不同众生前的显现可以不同，以五明佛学院来说也是如此，对佛教有信心的人认为“这是人间的极乐刹土”，这里的老山羊就是菩萨，对这里有排斥心理的人则认为，这里简直是脏、乱、差，没有一点可取之处。实际上，在胜义实相中，喇荣没有好坏之别，在现相中，每一个人都有自己所安立的量，但这都不是真实的量，因为是以分别心安立的，以每一个众生业力的不同，所显现的不同也很正常。以前具髻梵天说：释迦牟尼佛的刹土是一个清净刹土。舍利子则说：这里是不清净的。后来佛也说：我的刹土与具髻梵天所讲的一样，全部是清净的，只是舍利子没有看见而已。因此，现在成千上万人所见的地球没有必要破，根本也破不了，但我们以佛教的观点来承认也不矛盾。从天文学的角度，比如藏历依照《时轮金刚》的推算方法，有时会少一天，有时又会多一天，但这样推算之后，我们可以说“十五号的月亮是圆的”。按照西方的算法，很可能十六号月亮圆，也可能十七号月亮圆，有这些过失。

在演培法师的《俱舍论讲记》中，完全以小乘的说法解释，现在南赡部洲的下面是地狱，这个地狱在哪里？“在地球的中心”，但这一点即使通过地质学家去考察，恐怕也很难证实。所以，有关地球和须弥山的说法，希望大家应该多翻一些资料，多了解一点有关的各种说法，道友之间经常探讨，思维研究这个问题是至关重要的。从科学的角度，现在对于这方面确实还是一个迷，想要解开这个迷团也是相当困难的。我们在回答问题的时候，对于某些问题可以不用回答，但是如果他有一点佛教基础，而且也比较公正的话，那我们应该以详细的教证、理证对他宣说，解开他相续中的疑惑，比如须弥山与地球之间的关系，如果运用佛教中几种不同的学说和观点进行阐述，并以大乘佛教和密宗《时轮金刚》等很多论典来进行印证的时候，一个公平正直的人一定会接受的。有时候，仅仅一句佛号解决不了问题，也不能解开相续中的疑惑，只有懂得佛教的道理，才有这个能力和办法将困惑遣除。只不过我们现在对佛教的理解太粗浅了，佛法的很多甚深道理不能理解通达，这是我们的一个缺点。佛教可以说是包罗万象的，不论是天文地理，还是文学、艺术、诗歌，如果真正以佛教观点进行衡量的时候，一定会对佛法生起信心，而且自相续中也必定会生起一种坚不可摧的见解。

丙三（别说众生之处）分二：一、真实宣说众生之处；二、彼等之广述。

丁一（真实宣说众生之处）分二：一、恶趣；二、善趣天界。

戊一（恶趣）分二：一、热地狱；二、寒地狱。

己一、热地狱：

此下二万由旬处，即是无间地狱处。
彼之上方七地狱，八狱之外十六狱。
四边煻煨尸粪泥，利刃原等无滩河。

南赡部洲下方二万由旬处属无间地狱，在其上方有七热地狱。此八地狱之外有十六个近边地狱，即四边均有煻煨坑、尸粪泥、利刃原、无滩河。

按照小乘观点，地狱即如同现在的监狱，有专门的处所，使感受业力的众生遭受惩罚之处。那么这个地方在哪里呢？南赡部洲往下二万由旬，有一地狱名为无间地狱，因此处众生恒时感受痛苦，没有间断，故而得名，其高度、广度均为二万由旬。无间地狱上方有七个地狱（也有观点说，这七个地狱是在无间地狱的周围），即复合地狱、黑绳地狱、众合地狱、号叫地狱、大号叫地狱、烧热地狱、极热地狱，这些地狱众生寿命的量以及所感受痛苦的程度，在《大圆满心性休息大车疏》以及《大圆满前行》中都讲过，这里不再广讲。

以上为八热地狱，在它们的周围有十六个近边地狱。即煻煨坑、尸粪泥、利刃原、剑叶林。还有铁柱山和无滩河，不过此二者在这里的算法稍有不同，它们全部包括在近边地狱中，但与剑叶林三者合起来算为一个。在这些地狱前，均有阎罗狱卒手持各种兵器，阻止感受痛苦的地狱众生从此处逃脱而进入其他地狱。

己二、寒地狱：

其他具疱地狱等，即是八种寒地狱。

除热地狱外，其他的具疱地狱等为八寒地狱。

八寒地狱包括具疱地狱、疱裂地狱、紧牙地狱、阿啾啾地狱、呼呼地狱、裂如青莲花地狱、裂如红莲花地狱、裂如大莲花地狱。那么，南赡部洲能容纳这么多众生吗？所有的洲都如同谷堆一样，上方虽然很小，但下端非常宽广，所以可以容纳。

饿鬼位于王舍城下方五百由旬处，此处有中阴法王。依本论观点，中阴法王形象上是在惩罚地狱众生，实际上，他自己也是以不善业的牵引来到此处，但以善满业感得于此处惩罚其它地狱众生。大乘说法则完全不同，中阴法王形象上是饿鬼，实际是诸佛菩萨的化现来到这里为其显示业果。而且，如果说南赡部洲的下方是地狱，如同现在的地下室，并且燃烧着熊熊烈火，从一个角度来讲，众生业力不可思议，转生到这样的地下室也可以说得通，但另一方面，这样一种具有自相的中阴法王以及地狱很难想象，我们现在通过很多考古研究，恐怕也无法得到证实，如果真的找不到这样一种处所，恐怕会有很多人对六道轮回的观点生起邪见！一般来说，中观、唯识的观点认为，地狱的位置没有固定性，当一个众生于何处死亡时，以他自己的业力，当下即现前感受地狱痛苦，如果地狱是真实存在，则其中的各种兵器、铁地、女众等等是谁造的，《入行论》中也说：“有情狱兵器，何人故意造？谁制烧铁地？女众从何出？佛说彼一切，皆由恶心造，是故三界中，恐怖莫甚心。”因此说，一切的外境显现都是心所造作，以善心可以感受善果，以恶心即会现前恶果，这一点非常合理。

戊二（善趣天界）分二：一、与地相连；二、与地不连。

己一（与地相连）分二：一、四大天王天；二、三十三天。

庚一（四大天王天）分二：一、依无量宫；二、依山。

辛一、依无量宫：

日月位于山王半，五十五十一由旬，
午夜日落与正午，以及日初为同时。

日月位于须弥山的四万由旬处，其直径分别为五十一由旬和五十由旬。依照昼夜相等而言，北俱卢洲午夜时，东胜身洲为日落，南赡部洲是正午，西牛货洲则为日初。

按本论观点，日月位于须弥山的一半，也即从水面向上四万由旬处，并且围绕须弥山旋转。月亮与太阳相比，太阳的直径稍大，为五十一由旬，月亮直径是五十由旬，它们的周长是直径的三倍，厚度是五点五由旬加上十八分之一由旬。它们的组成物质完全不同，月亮由水晶构成，会让人感受到清凉；太阳由火晶组成，有发热的作用，如果对着太阳观的时间过久会对眼睛有害。在日月的上方有金子围墙，下方是五彩斑斓的颜色、妙宅、花园、如意树以及各种鲜花。美国曾经在月球上做试验，想知道在此处是否具足能够使人类存活下去的条件，很多人都认为这是很稀奇的一件事，但是如果真正通达佛教所讲的缘起空性，那这并不是非常稀有的，可是有很多人根本不承认这一点。有关星辰的量，《施设论》云：“大星辰十八闻距，小星辰三闻距，多数为十闻距与十二闻距。”“闻距”，印度语称为俱卢舍，“由旬”叫做余善那，均属于数量单位。一般来讲，五尺是一弓，五百弓是一闻距，八闻距是一由旬，依照现在的尺寸来衡量，一由旬即二十六市里。《时轮金刚》中说：二十四指为一肘，四肘（以中等人的身高为量）为一弓，二千弓为一闻距，四闻距为一由旬。本论算法与《时轮金刚》稍有不同，但与麦彭仁波切在《智者入门》中的算法相同。

既然太阳围绕须弥山旋转，那南赡部洲正午的时候，其他三洲是什么时间呢？如果白天和晚上的时间完全相同，也就是说，按照一天二十四小时来算，白天晚上均为十二小时，那么南赡部洲正午十二点时，北俱卢洲应是午夜十二点，东胜身洲处于日落时分，西牛货洲则是日初。

如果有人说：我们这里中午十二点的时候，美国波士顿正好是晚上十二点，那美国是不是就是北俱卢洲？不能这样说，《俱舍论》的观点主要是以须弥山为主而宣说的，不一定要与现在的某些说法吻合，以前有人也说，佛陀在世时，须弥山和整个世界的形状确实如经中所说，但后来因为众生业力的不同，所以，现在地球已经变成圆的了。这种说法肯定不合理，因为释迦牟尼佛转法轮是大家比较公认的，那么从佛陀时代距离现在有两千多年，从整个历史来看，我们的世界有没有发生如此翻天覆地的变化？这一点不必说也众所周知。《宝积经》中说：印度鹰鹫山由各种各样珍宝组成。现在大家所见到的鹰鹫山却并非如此，全部是土石构成，有些智者说：“这是因为众生福报浅薄，后来逐渐变成土石的。”这一点不论是从历史学术，还是地质考证都不能成立，但从诗学角度来说，应该具有一种夸张的成分。我们针对不同的说法，应该有不同的理解方法，如果各种说法稍不相合就马上取一舍一，这种态度既不符合科学，也不符合逻辑。所以，佛教当中有关众生业力不同就会有不同显现的这种道理，大家一定要生起定解，如果有了这种智慧，那么对于现代科学、佛教道理，或者其他种种不同的说法不会产生疑惑，自然而然圆融起来，因此希望能在佛教见解方面扎下稳固的根。

夏季第二月之末，自九日起夜晚长，
所有冬季四月中，变短白昼则相反。
昼夜长为一须臾，日行南北方之时，
因与日轮极趋近，自之影子彼现亏。

夏至是夏季的第二月末，即六月九日，自此时起夜晚开始变长，白天变短；在冬季的第四个月，即十二月九日开始夜晚变短，白昼变长。昼夜长短的变化为一须臾，日回之后昼夜变化的不同，是因为太阳向南方或北方运行时的状态不同所导致。当月亮与日轮特别接近时，其影子将其遮蔽，就会出现亏损的现象。

一般来讲，一年有四季，春夏秋冬各为三个月。在印度，认为花开即是夏天，花谢就是冬天；藏地的夏天过后就是冬天，四季不很明显；在汉地也是有的地方四季分明，有的地方则四季如春。按照农历的算法，一年有二十四节气，每个月有两个节气，现在藏历与农历的算法基本相同。

本论认为，一年有三季，春天即藏历一月、二月、三月、四月；夏天是五月、六月、七月、八月；冬天是九月、十月、十一月、十二月，每一季包括四个月。这样一来，新年开始的时间也就与我们有所不同，他们将藏历的八月下旬与九月上旬合起来为冬季第一个月，九月十六号即是新年的开始。一般来说，人们的习惯都是从初一到三十号为一个月，而戒律与《俱舍论》当中都是认为九月十六号到十月十五号之间算是一个月，为什么要这样算呢？他们认为，十五号时月亮已经圆满，从十六号开始月亮又开始亏损，这样十六号应该是下一个月的开始，也即初一，直到下月十五号为一个月。因此，按照真正《俱舍论》自宗的观点是九月十六号开始过新年，并且是冬季的第一个月；戒律则认为，新年的开端是藏历十月十六号，与本论观点有所不同；在莲花生大师的伏藏品中也有十月初一开始过年的；按《时轮金刚》的算法，应该是元月一号过新年，与现在民间的过新年也是不同；公历新年则是西方人的新年。但是按照这里的推算，实际上八月份已经开始冬季的第一个月了，这与麦彭仁波切的观点有一些不同，为什么呢？因为这里是《俱舍论大疏》的说法，麦彭仁波切与明朗罗扎瓦都不认同这种观点，按照麦彭仁波切的说法应该是九月下旬到十月上旬为冬季第一月。

那夏季与冬季的日回是什么时间呢？日回就是指太阳运行到南方或北方，最后返回的时间。夏至应该是夏季第二个月的月末，也就是从六月九日开始，夜晚以二漏分三秒变长，白天以二漏分三秒变短；冬至则是在冬季的第四月，也即十二月九日夜晚以二漏分三秒变短，白天则以二漏分三秒变长。

格鲁派的个别论师认为，颂词中的“夏季第二月”针对的是秋季昼夜相等而说的，间接引出了日回，并且如此承认也与戒律的观点相吻合。但是，全知麦彭仁波切认为：这是两种不同的说法，而且宗派也不相同，不必将二者结合，实际上，这里所讲到的就是日回，并非在说明昼夜相等。所以，不必将戒律与俱舍的观点混为一谈，完全可以分开来讲。

如果按照上述推算方法，不是与我们的现量相违了吗？不相违。由于世亲论师出生在印度，所以本论是根据印度的地理位置而言的。一年有三百六十天，根据太阳的运行位置不同，整个地球或须弥山可以分成三百六十个地界，在不同的地方，其日回也就不同，比如今天日回在藏地的某处，明天日回就会在藏地的另一处等等，这样，实际三百六十天中每天都有日回，但所处位置均不相同，不一定要与藏地的地理位置相合。以前上师如意宝在亚青住的时候，他通过观察发现，拉萨日历与这里有十三天的差距，比如拉萨是十二月二十二号日回，按照此处的地理位置来观察，太阳仍然在南行，要过十三天后才会返回，有这个差别。《时轮金刚》的推算非常准确，不必借助任何科学仪器，即可得出今年是否有闰月、是否干旱，而且出现日食、月食的时间也十分准确。因此希望大家对天文、历算等应该努力闻思学习，在学习时应该精进，受一点苦也是有价值的，真正有智慧的人需要通达五明，《经庄严论》中云：“若于五明未精勤，尊胜亦不成遍智。”现在的有些人，修无常有一点过分——“因明、中观都不要学，人生短暂，要好好念佛”，这样一来，会不会死主还没有现前就已经邪见蔓延了呢？真正应该观无常的是对世间法方面，不要一提到俱舍、因明就开始观无常，以无常的宝剑砍断解脱的藤蔓，这样有点可惜。

昼夜变化的量是多少呢？在一日中，以须臾变长或变短。须臾指一日的九百分之一，依照《时轮金刚》的观点，以一个正常人的呼吸即入气、住气、出气为一个时间，二十四个这样的时间为四分，四分之一为须臾。

那月亮为什么会出现盈亏现象呢？关于这一点，科学、《俱舍》、《时轮金刚》等都有不同说法。本论认为，就好像灯放得离柱子特别近时，柱子可以遮住灯光，因为特别接近的缘故，同样，当月亮与太阳特别接近时，太阳的影子已经遮住了月亮，所以月亮会出现亏损，它们离得越来越远时，月亮就会越来越明显。《大乘阿毗达磨》观点有点不同，它认为，实际是影子反射到水晶上，以此遮住了月亮。《涅槃经》认为：并不是太阳和月亮互相遮障，月亮不显现是由于被须弥山挡住的缘故。虽然有种种不同说法，但都是释迦牟尼佛根据众生不同根基而宣说的，若从究竟意义上来说，则可以按照《时轮金刚》的观点来承认，比如在曼茶盘的旁边放一盏灯火来观察，就会发现离得越近越看不见，越远则可现出曼茶盘的全境。

佛教当中有很多说法都是在修证的境界中出现的，不一定所有人都能看到，比如密法中精脉、血脉的说法，以现在的科学仪器根本观察不到；有些《时轮金刚》中讲到外时轮金刚、内时轮金刚、密时轮金刚，在讲“密时轮金刚”时，所有外面显现的器世界，均是自己的分别念，这是很深的一种修法，一旦这种修法成就是可以显现这种境界的。这样有人也许会想：那我就直接修密宗，《俱舍论》是小乘法门，没有必要学。但是，我认为有很多人确实还是小乘根基，为什么这样讲呢？我们相续中根本没有出离心，一个小乘行人首先在相续中要有出离心，但我们相续中连出离心也没生起来的话，那连小乘根基都不是，所以如果小乘的修行境界都还没有的话，还是应该求一点小乘法，因为九乘之中应当以下下作为上上的基础，这样修学起来才更加可靠。

辛二、依山：

须弥山有四层级，间距一万一千也，
分别高出一万六，八千四千与二千。
居于彼处有持盆，持鬘常醉之药叉，
四天王天众天人，七山亦为彼之处。

须弥山的下半部分有四层级，各自间距为一万一千由旬，并且由下自上依次突出一万六千、八千、四千、二千由旬。在四层级处分别居住着持盆药叉、持鬘药叉、常醉药叉以及四大天王众，其余的七山上所居的众天人皆为四大天王所统辖。

《正念经》中讲到：须弥山在大海以下的部分是空的，里面是非天的世界。《俱舍论大疏》中也有详细记载。须弥山在大海以上的部分有四个层级，也即距离海面一万一千由旬处为第一层级，其上还有三个层级，各自间距相同。每一层级均向外突出，其中第一层向外突出一万六千由旬，第二、三、四层依次突出八千、四千、二千由旬。在四个突出的层级处分别居住着持盆药叉、持鬘药叉、常醉药叉、四大天王。其中持盆药叉的手中经常拿着装满甘露的宝盆，传说是因为大海一直向上涌现，为了防止须弥山被淹没，所以持盆药叉每天拿着一个盆子把水舀出去。由于众生的业力不同，这种说法也有可能。持鬘药叉是因手中持执花鬘而得名。常醉药叉由于经常饮用美酒而迷醉，因此得名。以上三者全部属于药叉，有些古老大寺院的经堂门上都画有他们的像，他们均是各自持执自己的标志，非常的清楚。第四层级处居住的是四大天王天以及诸天人，也即东方住有持国天王，南方住着增长天王，西方是广目天王，北方是多闻天王。并且，七金山处也属于四大天王的管辖范围，里面住有很多天人。

庚二、三十三天：

须弥山顶卅三天，彼边八万由旬也，
方隅四层之彼处，手持金刚护神居，
中央称为善见城，边长二千五由旬。
一由旬半金自性，大地庄严具弹性，
于彼处有尊胜宫，边长二百五由旬。
外众车苑粗恶苑，杂林苑与喜林苑，
彼等林苑之四方，距离二十为妙地，
东北之隅大香树，西南隅为善法堂。

须弥山顶为三十三天，它的每一个边为八万由旬；在四方四隅四层楼的高处，有手持金刚药叉居住；三十三天的中央为善见城，边长二千五百由旬，其城面为金子自性，高度一由旬半，大地具足种种庄严且富有弹性；在它的中央是尊胜宫，边长为二百五十由旬。在善见城外有众车苑、粗恶苑、杂林苑、喜林苑，在此四个林苑的四方间隔二十由旬处有四妙地。善见城的东北隅为大香树，西南隅为善法堂。

按本论观点，三十三天之上还有六欲天，他们在天空中居住，而三十三天则与地相连，住于须弥山顶。何为三十三天呢？即八财神、威猛十一天、日神十二天、娄宿二子，因为共有三十三位天神，所以得名；也有说是由于四方各居住八位天尊，再加上帝释天共有三十三位主尊，故而称为三十三天；或者由于有善法堂等三十三处而如此称呼。三十三天的每一边有八万由旬，周长即三十二万由旬，在其四方四隅有边长二百二十五由旬、高度五百由旬的四层楼，有手持金刚药叉居住于此处，他们实际是诸佛菩萨的化现，为了使天人们从放逸中苏醒，所以经常手中持执金刚住在天人的周围保护他们，但是按《俱舍论》的观点，此处的手持金刚不一定与密宗所说相同。

在三十三天的中央有一个最主要的大城市，也即善见城。它的每一边有二千五百由旬，周长二万由旬，高度一点五由旬；城面全部由真金构成，高度为一由旬半，城中的地基与极乐世界基本相同，由珍宝组成且具有随足起伏的弹性。不过，住在这样的地方，也许很容易生起贪心，如果大地坚硬且具有知足少欲的功德，那才比较适合修行。在善见城中有九百九十九门，每一门前有五百守护神保护诸天人，这在一些唐卡中也能看到。以前印度的城也有东南西北四个门，当时净饭王子从城中逃脱也是费了一翻周折。

善见城中央是尊胜宫，其每一边都有二百五十由旬，周长一千由旬，高度半由旬加上十八分之一由旬，这座宫殿十分殊胜，由种种珍宝构成，其他的宫殿均无法与其相比，帝释天居住在这里享受种种妙欲。

善见城外二十由旬处，东南西北四方分别有众车苑、粗恶苑、杂林苑以及喜林苑。四个林苑的四方间隔二十由旬处又有四妙地，即东方众车苑妙地，南方粗恶苑妙地，西方杂林苑妙地，北方喜林苑妙地。善见城的东北隅有大香树，是三十三天享用欲妙之处，其树根深入地下五十由旬，高度有一百由旬，能够散发妙香，顺风则一百由旬都可以闻到，若逆风则可以飘散五十由旬。一般说来，顺风可以闻到香气，为什么说逆风也能飘散呢？在《自释》中有两种解释：第一种是有些论师认为，逆风的这种情况是从不超出树的界限而说的，只要在树的范围内就能够闻到香气；第二种是世亲论师的观点，大香树确实具足这种功德，其所散发的香气相续流转于他方，但是越向远方，其香味也越微弱，到达五十由旬处时已经消失殆尽。在大香树的前方有一合石，如同现在的灯光场，它的每一边有五十由旬，高五点五加十八分之一由旬，在其上方有帝释天王的狮子宝座以及其他三十二天的宝座，所有的天人在夏季四个月期间居于此处。

善见城的西南隅相隔十二由旬处是善法堂，有点像现在的郊区，它的直径是三百由旬，比善见城高三点五由旬，在那里也有三十三天所属的宝座。

己二、与地不连：

彼上诸天无量殿，六种欲天如是行：
二二相交抱执手，发笑目视而行淫。
如满五岁之孩童，直至达到十岁间，
转生彼处色界众，身体圆满著衣生。

在三十三天的上方，有四个欲天的无量宫。六种欲天分别以二二相交、拥抱、拉手、发笑、目视的方式行淫；他们降生之后，其身量即如同五岁到十岁之间的孩童。色界天人降生时，其身体即已完全圆满，并且着衣而生。

这里的“与地不连”是指三十三天上方的离诤天乃至色究竟天之间诸天人的无量殿，他们因为与金刚大地、须弥山等无关，所以说与地不连。按照本论观点，阿修罗是在海面以下，在须弥山的里面，从海面以上属于天界，首先就是六欲天，即四大天王天、三十三天、离诤天、兜率天、化乐天、他化自在天。

四大天王天和三十三天在前面已经介绍过。离诤天是指在此天以下，均具有诤斗，如三十三天经常与阿修罗作战，人间的战争则更可怕，由于这里已经远离诤斗，所以叫做离诤天。现在有些人跟家里吵架之后就想跑到寺院躲清净，还不如到离诤天去，那里肯定不会有争斗的。由于离诤天的天子天女是孪生的，所以也叫双胞天。兜率天居住的是最后有者菩萨，佛陀成为最后有者时，也是在兜率天为天子天女转法轮，现在汉地有一些大法师也转生到兜率天，宗喀巴大师也转生于此处，这里虽然属于欲界天，并非清净刹土，但为了度化众生还是在此处转法轮。化乐天与他化自在天分别依靠自己与他人的幻变随心所欲地享受欲妙。欲界诸天的颜色有白、红、黄三种，无量殿的建造与北俱卢洲以外的其他三洲相同，北俱卢洲的一切显现都是由众生业力现前的。

颂词中未明显宣说的十七色天是怎样的呢？色界总的来说有四禅天，若广分则有十七天，其中第一禅包括三处，即梵众天、梵辅天和大梵天；第二禅有三处，即少光天、无量光天、光明天；第三禅也有三处，少净天、无量净天和广净天。第四禅共有八处，前三处为无云天、福生天、广果天，此三天由凡夫居住；在它的上方为净居五天，即无热天、无烦天、善见天、善现天、色究竟天，这里居住的全部是圣者，小乘也是这样认为的，在密宗《大幻化网》中也说到色究竟天，但与此处所说不同。

六欲天既然仍属欲界，必定具有对色声香味触的贪欲以及男女接触的欲望，那六欲天是以何种方式行淫呢？四大天王天和三十三天与人类相同，皆是通过二根双运而行淫，但是由于已经断除饮食，所以不会出精。其余四天分别通过拥抱、拉手、发笑以及目视的方式行淫。既然不会出精，怎么会有天子、天女呢？实际上，并非天女所生，只是依靠其身体在一刹那之间化现，因为在其怀中出生，所以称为天子、天女，他们在降生之后，身量就已经如同五岁到十岁的孩童。色界诸天在降生时身体即已圆满，并且着衣出生，死时也是着衣而死，因其有惭有愧的缘故。

丁二、彼等之广述：

三种生起贪欲者，即指一切欲天人。
三种生起安乐者，三禅之中共九地。
犹如从彼至下量，尔后向上亦复然，
除依神变与他者，彼等不得见上界。
四大部洲与日月，须弥山王及欲天，
梵天世界一千数，许为小千之世界，
彼之千数承许为，二千中千之世界，
彼之千数三千界，同时坏灭一同生。

三种贪欲是针对欲界天与人而言的，而三种安乐则是指初三静虑中的九地。如同各天界向下到达海面的量一样，与上界相距之量亦是如此，除依靠神变或者其他具有神变者以外，下界均不能见到上界地。小千世界是指一千个四大部洲、日、月、须弥山、欲天以及梵天世界；一千个小千世界为二千中千世界；三千大千世界则是指一千个二千中千世界，因为它们均是同时形成并且同时坏灭，所以称之为三千大千世界。

佛经中说到“三生贪欲”，它们指的是由异熟果所生的欲妙、自幻化的欲妙、自他二者所幻变的欲妙。那这三种欲妙分别是针对何者而言的呢？分别指欲界人类到兜率天的所有众生、化乐天人、他化自在天。“安乐”是指远离贪欲而生的安乐（以等舍为主）、断除寻思之禅定所生之安乐、无有喜心的安乐，它们分别指初三静虑的前三禅，因每一禅有三处，所以共有九地。

四大天王天位于须弥山的中间，距离海面四万由旬，其与三十三天之间的距离也是四万由旬。同样，三十三天向下至海面，向上至离诤天的距离均为八万由旬；离诤天向下至海面，向上到兜率天之间的距离皆为十六由旬，如是其他诸天均可依此类推。

那么，下界的众生能否见到上界众生呢？第一品中说“下眼不见上地色”，一般来讲，下界的众生见不到上界，但自己如果获得神变或者依靠其他具有神变者则可以见到。以前有一位上师，在飞往清净持明刹土时，就是将自己的儿子、女儿、媳妇、牦牛等六个众生一起带往清净刹土了，所以依靠上师不可思议的加持力也可以做到。

按麦彭仁波切的科判，下面是讲器世界的量。

三千大千世界的范围有多大呢？一千个四洲、日月、须弥山、诸欲天、梵天世界，即称为一千小千世界，一千个小千世界为二千中千世界，一千个中千世界就是所谓的三千大千世界。一个化身所化的世界有三千大千世界，也就是说有十亿数的四大部洲，十亿数的日月、须弥山等，因其最初形成是同时产生，并且最后同时被火等毁灭，所以称之为三千大千世界。有关这方面，在藏文《华严经》第九品中有广讲，比如有的世界树木发光，有的世界具足很多太阳、月亮，有些世界有天人自身发光等等，对整个世界的形状、颜色等各方面描述得非常详细；汉文《华严经》所讲到的比藏文还细致，有些藏文中没有讲到的，汉文也已经作了宣讲。汉地有些人在打禅七时专门坐“华严禅”，如果能够边阅读边认真思维其中的含义，那收获一定是很大的。

乙二（旁述众生之量）分二：一、身量；二、寿量。

丙一、身量：

南赡部洲众生量，四肘以及三肘半，
东胜身洲西牛货，北俱卢洲二倍增。
具有贪欲天人身，四分之一闻距至，
一闻距半之间增。一色界身半由旬，
彼上半半而递增，少光天众之上天，
身量均成两倍增，无云天减三由旬。

南赡部洲众生的身量是四肘或者三肘半，其余三洲依次二倍二倍地增长。具有贪欲天人的身量从四分之一闻距增至一闻距半。色界第一禅天众生身量为半由旬，上方诸禅天半由旬半由旬地向上增加，到少光天众生时，则是以二倍递增，无云天以两倍增长又减去三由旬。

恶趣众生由于业力导致，其身量不固定。善趣众生的寿命在一百岁时，南赡部洲人类身高为四肘，也有的是三肘半。此处的“肘”是指尘肘，戒律中分身肘与尘肘，尘肘一般是以中等人的标准来衡量。东胜身洲的众生身量八肘、西牛货洲十六肘、北俱卢洲三十二肘，这是以南赡部洲为标准的，如果从各自洲的角度来说，也只有四肘。六欲天众生的身量以闻距衡量，即四大天王天身量为四分之一闻距，三十三天为二分之一闻距，这样依次增长四分之一闻距，所以他化自在天的身量是一点五闻距。色界天众生的身量以由旬来衡量，其中第一梵众天众生身量为半由旬，其上的梵辅天、大梵天、少光天以半由旬递增；无量光天以上则以二倍递增；无云天以两倍增长再减去三由旬，以上诸天则均以两倍递增。

丙二（寿量）分二：一、真实宣说寿量；二、旁述。

丁一（真实宣说寿量）分二：一、善趣寿量；二、恶趣寿量。

戊一、善趣寿量：

北俱卢洲寿千年，二洲半半而递减。
此赡部洲不一定，最终十岁初无量。
人类众生五十岁，最下欲天之一日，
如是自寿五百年，上天二倍二倍增。
色界无昼夜时寿，劫数等同自身量，
无色界寿二万劫，向上依次而增长。
少光天起为大劫，彼之下天半大劫。

北俱卢洲的寿量是一千年，其他两个洲一半一半递减，南赡部洲寿量则不一定，在初劫时人寿无量岁，最后时只有十岁。人类的五十年即四大天王的一日，他们自己的寿量为五百岁，以上三十三天等的寿量以二倍递增。色界不分昼夜，其寿量以劫来算，并与各自身量相等，少光天以下均是以半大劫计算，以上则以大劫计算。无色界空无边处的寿量是二万劫，上面三处依次增长二万劫。

有关众生的寿量，在《前行》和《大圆满心性休息》当中都有过详细讲述，所以这里不广讲。一般来说，北俱卢洲众生由于业力所感，其寿量固定，南赡部洲则不一定，初劫时为无量岁，释迦牟尼佛在世时，人寿为一百岁，现在的人一般是七十岁，能活到一百岁的非常少。人类的五十年是四大天王天的一日，以前无著菩萨到兜率天听闻《弥勒五论》，在那边仅仅住了半天时间，但人间已经过去了四五十年。有些历史学家认为，如果按照《俱舍论》的观点则不合理，但是这一点倒是有很多方法可以解释，这里不必详细讲述。四大天王天众生的寿量为五百岁；三十三天一天相当于人类一百年，自寿为一千年，三十三天无有日月，如果花闭、鸟不发出鸣叫、打磕睡则是夜晚，与之相反就是白天，他们自身具有光芒；其余均是以两倍递增，如他化自在天的一天就相当于人间一千六百年，自寿为一万六千年。

色界诸天不分昼夜，其寿量可以通过自己的身量来衡量，也即将“由旬”转换为“劫”，而且是以大劫来计算的，所以，色界第一禅天的寿量为半大劫，其余以此类推。无色界空无边处的寿量为两万劫，以上三处逐渐增长两万劫。

戊二、恶趣寿量：

复合地狱等六狱，日渐等同欲天寿，
是故彼等之寿量，亦与欲天年相同。
极热地狱半中劫，无间地狱一中劫，
旁生最长一中劫，饿鬼月日五百年。
芝麻器中每百年，取出一粒至穷尽，
即是具疱地狱寿，余寿渐成二十倍。

复合地狱等六个热地狱的一日依次等同于六欲天的寿量，它们的寿量亦等同六欲天的寿量，极热地狱寿命为半中劫，无间地狱为一中劫。旁生中寿命最长的为一中劫，人间一月等同于饿鬼一日，其寿命长达五百年。在装满芝麻的容器中每一百年取出一粒芝麻直到穷尽，就是具疱地狱的寿量，其余寒地狱的寿量依次增长二十倍。

人间五十年相当于四大天王天的一日，其自寿为五百年，而四大天王天的寿量即相当于复合地狱的一日，复合地狱自寿亦是长达五百年。颂词中的“相同”并不是指完全相同，而是说对比的方法相类似。其他的黑绳地狱、众合地狱、号叫地狱、大号叫地狱以及烧热地狱，这些地方的日、众生寿量，也依次等同于三十三天、离诤天、兜率天、化乐天和他化自在天，这里的等同也只是类推方法相同，并非完全相同（若欲详细了知，请参阅《大圆满前行引导文》）。极热地狱的寿量是半中劫，无间地狱寿量则长达一中劫，显宗认为，所有地狱中最痛苦的就是无间地狱，感受时间最长的也是无间地狱。那是不是堕入无间地狱的众生寿量都是一中劫呢？不一定。这里只是从最长的角度来讲，有些堕入无间地狱之后很快就会出来，《经庄严论》中说：造五无间罪的人，若能生起菩提心，即使堕入无间地狱，其时间也非常短，受苦也很少。不仅是大乘这样认为，小乘也如此承认，在《毗奈耶经》中有未生怨王和大天比丘的故事，他们虽然造了五无间罪，但因其在人间行持善法，最后堕入无间地狱的时间非常短，如同弹球一样，堕入之后马上即可解脱。

因此，现在利用宝贵人身精进行持善法非常重要，有些人认为：“我业力非常深重，肯定要堕入地狱。”我们不能失去信心，应该在有生之年精进行持善法，尤其是所作的一切善行皆以菩提心来摄持的话，即使因所造恶业堕入地狱，但时间也会非常短，以相续中慈悲菩提心的威力，不论在地狱还是旁生界，都会对其它众生产生悲心。作为修行人，明白道理、了知因果非常重要，在自己相续中真正有一个根深蒂固的见解，就不会随他人转。

旁生寿命不固定，最长可达一中劫，如八大龙王，最短的只有一瞬间，比如夏天草地上的一些虫子，它们瞬间降生，瞬间又死亡了。有些佛经中说：人间每个月的上旬是饿鬼界的白天，下旬则是它们的夜晚。所以人间一月相当于饿鬼的一天，这样三十天为一个月，十二个月为一年，其自寿为五百年，这也是从寿命最长的角度来讲的。

下面是寒地狱的寿量。具疱地狱寿量非常长，以年月无法计算，这里只能以比喻来讲，摩揭陀国八十克的芝麻容器中盛满芝麻，间隔一百年取出一粒，直到芝麻全部取完，即等同于具疱地狱的寿量；其他的疱裂地狱、紧牙地狱、阿啾啾地狱、呼呼地狱、青莲花地狱、裂如红莲花地狱、裂如大莲花地狱众生的寿量以二十倍递增。大家对地狱痛苦以及受苦时间要仔细思维，这样思维过后，应发愿以后一定不要转生到这样的地狱当中，并且在这些地狱中受苦的有情应该发愿救度。

丁二、旁述：

除开北俱卢洲外，其余均有中死亡。

除北俱卢洲以外，其他三洲均有非时死亡的情况。

北俱卢洲以其特殊的业力，寿命为一千年，一千年过后必定会死，死后不会转生于其他处，全部转生于天界，这些都是固定的。其他三洲则不一定，包括天人在内也有非时死亡的情况。

乙三（别说此二量）分二：一、略说；二、广说。

丙一、略说：

色名时际分别为，极微文字与刹那。

色法、名称、时间的最小单位，分别为极微、文字与刹那。

平时日常生活中，量布时用尺、称大米用斤等等，有很多的计量单位，那么器情世界是以什么来衡量呢？众生的寿命以时间来衡量，身体用尺寸衡量，心相续中的分别念或者所证悟的法界用文字来衡量。在麦彭仁波切科判中讲到所量与能量，能量就是指时间、文字、尺寸。衡量什么呢？众生的寿命、分别念、身体，这些就是所量。

在佛教中，衡量外界色法时最小的就是极微，从物理学来讲，是原子、分子等，现在还有夸克。组成名称的最小单位是文字，由文字组成名词，再由名词组成句子，由句子即可组成偈颂，从藏文诗学来讲，最长的句子有三十二个字，最短是三个字，以四句为一个偈颂。刹那是最短的时间单位，由刹那积累成日、月、年、劫。

按本论观点，无分刹那与无分微尘是不空的法，如果对一切万法进行抉择，分析到最后，无分刹那与无分微尘就是所剩下的成实、不可再分的物质，他们认为无分微尘与无分刹那于胜义谛中存在。中观宗与唯识宗认为，在名言量中，这样的无分微尘与无分刹那可以承认，但以胜义量观察时，这样的微尘与刹那也应该抉择为空性。

无分微尘到底承认还是不承认，在这个问题上，藏传佛教有很多观点，他们之间的辩论也非常激烈，但总的来讲，有些论师这样认为：以名言量来衡量，无分微尘应该承认，如果不承认，则无法建立名言；以胜义理论衡量时，无分微尘也是空性的，根本经不起胜义量的观察，如果在胜义中仍然存在无分微尘的话，那么万法就应该不空了。萨迦班智达在《量理宝藏论》中说，无分刹那应该存在，无分微尘不一定存在。一般大乘观点认为，名言中最小的微尘和刹那应该存在，否则无法衡量名言，若以胜义量来衡量，则全部成为空性。

有关无分刹那，麦彭仁波切在《智者入门》中说：时间当中最短的是刹那，比如六十五张莲花瓣，用针在很快时间当中穿破，穿破每一张花瓣的时间即是一刹那。《自释》中说：一位士夫疾速弹指，期间有六十五个刹那，其中的一刹那即是最短的时间单位。但这也只是针对个别众生的分别念而言，实际上应该还可以分，为什么这样讲呢？比如说一弹指，中指从拇指到达下方为一次弹指的时间，若再详细分析，实际拇指不一定只有六十五个微尘，也许会有几千几万个微尘组成，那么在弹指时，这些微尘一一经过没有？如果没有一一经过，弹指的过程必定会中断；如果一一经过，就不应该只有六十五个刹那。而且每一微尘经过时，也还可以详细分，比如说拇指有一百个微尘，其中的一个微尘有没有上、中、下的方位？如果有，那么经过上、中、下不同方位的时间不能成为一个，这样一来，一百个微尘中的一个还可以再分成三个，如此逐渐分析下来，以分别念也就再没办法分的。

所以，针对个别众生来讲，暂时这样分是可以的，以现在的时间来讲，一天有二十四小时，一小时有六十分，一分有六十秒，对某些心识比较粗略的人也只能说：秒是最短的时间单位。但是这样的“一秒”其实也还是可以分，比如用针快速穿过一百张纸，每张纸均有上方与下方的微尘，针一定是上下次第经过的，那么经过上面微尘时，一定还没有经过下面的微尘，这样分析时，一秒也可以分成一百个，一百个中的一个又可以继续分，这样一来，我们只能在名言中暂时承认一个最小的时间单位，但在胜义当中全部是空性的。

《四百论》中对无分微尘的分析方法非常尖锐，无垢光尊者在《如意宝藏论》中也有很尖锐的推理方法，这些推理都非常有必要。因此，在名言中应该承认无分微尘与无分刹那，而且在日常生活中，以这些作为衡量的基础就足够了，但在胜义中，真正的时间与色法根本不存在，都是空性的。

丙二（广说）分二：一、境色之量；二、时间之量。

丁一、境色之量：

极微微尘铁水尘，兔毛羊毛象日尘，
虮虱青稞与指节，后后较前增七倍。
廿四指节为一肘，四肘乃为一弓量，
五百弓量一闻距，阿兰若八一由旬。

极微、微尘、铁尘、水尘、兔毛尘、羊毛尘、象毛尘、日光尘、虮子、虱子、青稞、指节，后后较前前成七倍递增。二十四指节为一肘，四肘为一弓，五百弓为一闻距，远离城区一闻距就是阿兰若。八闻距称为一由旬。

色境是如何组成的？最小的是极微，它的七倍即微尘，微尘的七倍是铁尘，这样以七倍递增，最后即是指节。铁尘即所谓的铁屑，水尘是最小的水分子，这里说是象毛尘，但在《自释》当中说是牛毛尘。用放大镜来看时，一些以肉眼不可见的微尘也可以见到，但这里是指以肉眼无法见到的尘，有人说，以肉眼能见的从羊毛尘开始，有些说是从象毛尘开始，这之前都是以眼睛不能见的。青稞是从中等大小来讲的，七粒青稞堆在一起就有指节大小。《藏汉大字典》中说：一弓即五尺。“阿兰若”是指寂静处，距离城区有五百弓，也即一闻距。八闻距为一由旬，有些说一闻距是现在的六公里，有的说是七公里，也有说八公里的，按《藏汉大字典》来说，应该是6.664公里。

丁二（时间之量）分二：一、宣说年；二、宣说劫。

戊一、宣说年：

一百二十刹那间，乃为彼之刹那也，
六十彼刹一顷刻，须臾日月三十倍。
不足三十在内月，十二数量为一年。

一百二十个时际刹那为一个彼之刹那，六十个彼之刹那为一顷刻或一须臾，三十须臾为一日，三十日为一月，包括不足三十日的月在内，共十二个月是一年。

在日常生活中，计算年是从秒开始的：六十秒是一分钟，六十分钟是一小时，二十四小时为一天，三十天为一月，十二个月为一年。在对法论中则以刹那、时际刹那、彼之刹那、须臾、日、月来计算，这里的一个时际刹那也可以根据现在的时间进行换算。

具体是怎样计算的呢？正常男士一弹指间为六十五个刹那，这样的六十五个刹那即一个时际刹那，一百二十个时际刹那就是一个彼之刹那，六十个彼之刹那为一顷刻，也即一须臾。须臾、日、月均以三十倍递增，在戒律和《时轮金刚》中都有其专门的一种历算方法，在进行推算时会出现一个月不足三十天的情况，但这样的一月也包括在内，如此十二个月就是一年。

戊二（宣说劫）分二：一、真实宣说劫；二、旁述。

己一（真实宣说劫）分三：一、坏劫；二、成劫；三、住劫与大劫。

庚一、坏劫：

多劫坏劫无转狱，直至器世灭尽间。

劫有很多种，其中坏劫是指地狱众生转至他方世界的地狱中而使地狱空无，直到器世界全部毁灭之间。

一般来讲，佛教中经常说成、住、坏、空四个劫，但这里没有单独讲空劫，因为空劫是在坏劫之后、成劫之前的二十个中劫，在此期间一直如同虚空，所以不必详细讲。

首先讲坏劫。通过年年月月的流逝，世界即开始坏灭，那世界的坏灭过程是怎样的呢？

南赡部洲的人寿上升到八万岁时，住劫即已圆满，与此同时，坏劫开始。此时，凡造作恶业的众生不会转到无间地狱之中，而无间地狱众生寿终死亡，如果以其定业应继续感受地狱果报者，则转生到他方世界的地狱中，这样无间地狱首先空无。之后，其他地狱、海居旁生、饿鬼也次第如前无间地狱一样毁灭，它们中间有些转到他方世界的地狱，有些则依靠法性力转为人身，然后逐渐向上转生。人间天界中存在的旁生与饿鬼也是如此。本来南赡部洲的人想获得一禅，必须通过修行力而得，但在坏劫时，不必通过修行，依靠法性力（一种自然规律）可以获得一禅，也即首先有一人获得一禅，他出定后即将此事告诉其他人，别人听到后全部依靠法性力获得一禅。同样，东胜身洲与西牛货洲也是如此。北俱卢洲众生以其异熟障的缘故，即生中无法远离贪欲，所以不能转生色界，他们在死后首先转生到欲天，此时依靠法性力也可转生到一禅中。之后，一禅众生如前一样以法性力获得二禅，有情世界的毁灭需要十九个中劫。

这时，天空中出现第二个太阳，所有的小河、水塘全部干涸，如此，第三个太阳至第七个太阳之间依次出现，所有的江河、海洋全部干涸，四大部洲以及须弥山燃起熊熊火焰，欲界的一切器事万物全部烧毁，一禅所摄之火也将一禅天的无量殿烧毁。器世界的毁灭需要经过一中劫。《前行》中也讲到了器世界的毁灭过程，与本论说法稍有不同，但也并不矛盾，因为《俱舍论》中所描述的是某些经典中的观点，其他经典还有不同观点，均是针对不同业力众生宣说的。现代科学家在认识宇宙方面，每一位科学家也都有不同的理论和学说，我们不能说其中的某一个观点错误，同样，佛经中虽然有多种不同观点，但不能因此而取一舍一，这是不合理的。

器情世间以火毁灭的过程需要二十劫。以水毁灭时，二禅天众依靠法性力获得三禅；以风毁灭时，三禅众生以法性获得四禅，四禅众生不能被地、水、火、风的四大毁灭，而且其寿命是一大劫。

庚二、成劫：

成劫即指从初风，至有地狱众生间。

成劫是指从最初微风吹起至无间地狱出现第一个众生之间。

四禅天以下的情器世界全部毁灭之后，一切皆变成虚空，这样经过二十中劫，之后，世界又开始渐渐地形成，这时首先微风四起，离诤天以上逐渐形成，之后由下至上，风轮、水轮、金轮，直到三十三天之间渐渐形成，器世界的形成需要一中劫。然后，有情世界开始形成，首先是光明天众生的寿命、福德和业力灭尽，转生到一禅天，众生慢慢下堕，从色界到人类之间逐步形成。那时，南赡部洲的人类均是化生且以禅悦为食，身体发光并具足神变，寿命长达无量岁，然后逐渐逐渐众生寿量减为八万岁，人的福报越来越小，这时有众生造作恶业转入无间地狱，成劫结束的同时住劫开始，之间需要十九中劫。

庚三、住劫与大劫：

中劫即从无量岁，直至人寿十岁间。
最终上增为一次，彼等寿即八万间，
如是已成此世间，存住二十中劫也。
成坏空劫亦同等。八十中劫一大劫。

中劫是指人类无量岁直到十岁之间，最终时从人寿十岁上增到八万岁之间算为一中劫，中间人寿的上增下减一次算为一中劫，如是住劫共有二十中劫。成劫、坏劫与空劫的时间均与住劫相同，这样的八十中劫即是一大劫。

住劫总共需要经历二十个中劫。其中第一个中劫与最后一个中劫比较缓慢，中间的十八中劫则过得十分快速，因为第一个中劫是指人寿下降，也即初劫人类的寿量为无量岁，这样下降到八万岁，再从八万岁下降到十岁之间；最终的一个中劫是指人寿的上增过程，即从人寿十岁到八万岁之间；中间则是人寿上增到八万岁，再下减到十岁之间为一中劫，如此往返十八次，也即十八个中劫，住劫共有二十中劫。同样，世间的形成、毁坏、灭空都是二十中劫。这样的八十个中劫即称为一大劫。

一般来说，佛只是在人寿下降时出世，比如现在属于贤劫，佛在人寿八万岁、四万岁、二万岁时各出世一次，释迦牟尼佛属贤劫第四佛，在人寿一百岁时出世。

己二（旁述）分二：一、大劫之旁述；二、坏劫之旁述。

庚一（大劫之旁述）分三：一、佛陀出世情况；二、缘觉出世情况；三、转轮王出世情况。

辛一、佛陀出世情况：

三无数劫现成佛，下减百岁间出世。

佛陀经过三大阿僧祇劫积累资粮，之后在人寿下减到一百岁时示现成佛。

既然说佛是经过三无数劫成佛的，那么这里的“劫”指的是大劫，还是中劫呢？是指三个大劫。那“无数”是否与“三”相违呢？不相违，此处的“无数”是指六十位数。在佛教中，这六十位数都有专门的名称，《自释》中对这方面也作了阐述，但其中有八位数没有正式的名称，有些说是将慈、悲、喜、舍分上品和下品，以此来称呼。现在有很多数学家也认为，释迦牟尼佛这样给数字下定义非常的清晰。不过，此处的大劫是小乘的一种说法，在全知无垢光尊者的很多书中说：无数并不是指真正的无数劫，而是指众生的界、性、蕴，以无数分别念来对应而说为是无数劫，若真正需要如此漫长的时间才能成佛的话，也许很多人都会丧失信心了。这一点在《大圆满心性休息大车疏》中也有明确宣说。

佛陀在人寿上增以及人寿百岁之后不会出世，因为人寿上增时的人们不会厌离轮回，人寿百岁之后则五浊极为炽盛，在这两个时期，佛即使宣讲佛法，对众生也无有利益。但是，在人寿十岁时，弥勒菩萨的化身会给众生宣讲放生功德，之后，人类开始行持善法，寿量上升到八万岁。

辛二、缘觉出世情况：

缘觉增减皆出世，麟角喻百劫得果。

缘觉不论是人寿上增下降都会出世，麟角喻独觉需要经过一百大劫获得果位。

缘觉主要是为了自利，而不是利他，所以在人寿上增下减时都会出世。缘觉分为部行独觉与麟角喻独觉两种，其中麟角喻独觉不必依止善知识，与其他众生也不接触，自己在寂静处独自修持，一百大劫中积累资粮，之后获得果位。

辛三、转轮王出世情况：

诸转轮王现世间，不越人寿八万间。
金银铜铁转轮王，次统四三二一洲，
二不共存如佛陀，他迎自往布沙场，
预备兵器胜无害，能仁相正明圆胜。

转轮王在人寿八万岁之间出世，可分为金、银、铜、铁四种，他们分别统治四、三、二、一大部洲，其获胜方式分别是他迎、自往、布沙场和预备兵器，此间不会损害任一众生。如佛陀一样，同一世间不会有两个转轮王共存，但能仁佛陀的相好端正、明显、圆满，比转轮王殊胜。

转轮王因为依靠宝轮统治四洲，故而称为转轮王。转轮王分为四种，其中金转轮王统治四大部洲，也即在初十那天受长净戒，此时获得金轮，诸小国亲自前来迎接，以此大获全胜；银转轮王自己前往他们面前，此时获得胜利；铜转轮王来到他们面前摆开战场即可得胜；铁转轮王则在准备降下兵器时，获得胜利。四种转轮王根据各自福报的不同，获胜的方式也有所不同，但因为他们均已断除十不善业，所以在此期间不会伤害任何一个众生。那么，在有些佛经中只讲到了金转轮王，其他转轮王都没有提，这是为什么呢？有些讲义中说，这是从主要而言的，其他转轮王虽然存在但不主要，所以不用提。

转轮王所具足的三十二相与佛陀是否相同呢？不相同。能仁佛陀的妙相庄严、明显，而且非常圆满，转轮王在这些方面远远不如佛陀。

转轮王是具足大福报者，所以不会在同一世间出现两个，这一点与佛陀相同。那为什么在一个世间不能出现两位佛陀呢？《俱舍论大疏》中说：一个娑婆世界是一位殊胜化身的所化世界，所以具足三十二相、八十随好，并且显示十二相成道的佛陀不会在一个娑婆世界中出现两位，但在此世界中，众生通过精进修行而获得佛果是完全可以的。

先前有情如色界，尔后渐次贪执味，
懈怠者作积蓄后，具执著者封地主，
复次以造恶业道，寿命短暂为十岁，
劫以兵疾饥荒尽，次第七日月年止。

初劫众生与色界众生相同，但后来逐渐产生贪欲的执著，而且懈怠者开始积累财产，之后为了平息争斗，选出一位国王统治众人。之后，人们开始造作恶业，寿命逐渐减到十岁，最后此住劫以刀兵劫、疾疫劫、饥荒劫来灭尽，此三劫次第经过七日七月七年的时间。

初劫的人类与色界众生无有差别，但后来由于对地味产生了贪执，人们的身体逐渐变得坚固沉重，身体的光芒也消失了，此时空中自然而然出现太阳和月亮。由于享用地味多少不同，使人们出现好坏之分，于是互相之间开始侮辱，这时地味消失。随后，依次出现了地脂，早上割晚上显现、晚上割早上显现的苗圃，但也都如前一样消失了。后来又出现自然稻，人们享用之后便出现男女根，此时，众生无始以来的贪欲习气开始萌发而作非梵行，他人见到后，即开始诽谤这种恶行，为了隐蔽这种行为，人们便建造房屋。这时的人们不需要劳作，早晨需要粮食早晨取，晚上享用晚上拿，但是有一个懒惰的人取了一份明天吃的粮食，众人开始纷纷学着他的样子，取了七天的粮食积蓄起来，结果这些粮食开始具有皮壳、糠秕，并且早上收割晚上不现、晚上收割早上不现，于是人们将粮食进行分配，各自堆积如山，之后出现了偷盗。这时，人们便选了一位相貌端严的人做田地长官，也就是众敬王，在《释迦牟尼佛广传》中讲到，众敬王是释迦牟尼佛因地时的一个化身。之后，便出现了光严王、善王、善胜王、顶生王，他们就是五先王，也即统治四大部洲的转轮王。

中劫在经过七日的刀兵劫、七个月零七日的疾疫劫、七年七个月零七天的饥馑劫之后结束。这三个劫如何出现呢？人寿十岁时，以众生的业力所感，手中所拿的物品全部变成兵器，如同野兽一样相互残杀，死后全部堕入地狱，这就是所谓的刀兵劫。七天结束后，人们在城中相见均十分欢喜，开始断除杀业并且行持十善，之后人寿逐渐上增到八万岁。之后又下减到人寿十岁，因为人们造不善业，而导致非天不悦，于是出现瘟疫，大多数人死后转生地狱，此即所谓的疾疫劫。这时有一位弥勒菩萨的化身为存活的人们宣讲不杀生的功德，人们开始守持戒杀的一分戒，他们子女的寿量又上增到八万岁。之后，人寿再度开始下减，直到人寿十岁时，由于造作不善业，天人开始不降雨水，于是出现饥馑劫。饥馑劫可分为箧盒、木条、白骨三种，人们好不容易获得一点点粮食，便把它装在盒子当中，然后把其中的一颗，比如一粒青稞拿来做汤，认为对身体特别有营养，这就是箧盒饥荒；木条饥荒则是在得到少量食物后，母子用木条来吃；白骨饥荒是因为饥饿的缘故，死人的骨头粗糙没有光彩而得名的，还有一种说法是，他们将人寿一百岁时的人骨挖出来熬汤喝，认为这种骨头非常有营养，所以称之为白骨饥荒。饥荒劫过后，死去的人均转生为饿鬼，余下的人们聚集后又开始奉行十善，人寿上增到八万岁。有些佛经中说，若对僧众供养药物则不会转生到瘟疫劫中；如果不杀生，就不会转生于刀兵劫中；若对僧众仅供养一口粮食，也不会转生到饥荒劫中。

那么，这三个劫难是在一个中劫结束时三个灾难同时出现，还是一个中劫结束时，只出现一个灾难呢？无著菩萨说：每一个中劫结束时，三个灾难都会出现。在《自释》中说到了两种观点，但世亲论师自己的观点并不明显。甲智论师认为，一个劫应该用一个灾难来结束，这样三个灾难轮流出现，而且甲智论师说，世亲论师应该也是如此承认的。

庚二（坏劫之旁述）分三：一、坏劫之类别；二、身体之顶；三、坏灭之次第。

辛一、坏劫之类别：

坏劫有以火毁坏，与以水风毁三种。

坏劫有以火、水、风毁坏三种。

器世界毁灭时，没有以地来毁坏的，因为众生的心相续与器世界有着密切关系，在《时轮金刚》中，成住坏空四个劫全部安立在众生的身体上，比如一个人降生，即开始了他的成住坏空，他的死亡即是其身体的毁灭。同样，在入定、睡梦时均可如此安立，《大幻化网》当中，专门讲到器世界的成住坏空如何对应到众生的风脉明点及众生的心相续当中，这都是一些具体修法，此处不必广讲。

辛二、身体之顶：

第二静虑等三者，次第乃为彼等顶，
与彼过患相同故，四禅毫不动摇故。
无常彼之无量殿，与众生同生灭故。

第二禅、三禅、四禅次第为火灾、水灾、风灾之顶，因为此三灾分别与一、二、三禅内在的过患相同，而四禅无有这些过患故无有动摇。但四禅也并非常有，因其无量殿与众生一同生灭之故。

麦彭仁波切在注释中将“彼等顶”解释为“彼等身体之顶”，也即一禅、二禅、三禅各有不同的分别念过患，比如初禅有寻伺，其如火；二禅有喜乐，此如水；三禅呼吸如风。在一禅以火毁灭时，二禅不被火所毁；二禅以水毁灭时，三禅不为水所毁；以风毁灭三禅时，四禅则不会被风毁。所以，分别将二禅、三禅、四禅称为身体之顶。四禅因为已经远离了八种过患，所以不会被四大毁灭，但是，四禅也并非常有存在，因以众生业力所感，四禅众生出现时，无量殿也会随之出现，四禅众生死殁时，其无量殿也随之毁灭。

这里主要讲到器世界的毁灭与众生的分别念有关，因此，《俱舍论》虽是小乘法，但大乘唯识“万法唯心”的道理在此处已经讲述得非常清楚。为什么这样说呢？因为本颂已经讲到，一禅、二禅、三禅的毁灭分别与各自众生相续中的分别念相关联，由于这些分别念而导致了外器世间以不同的灾难毁灭。在日常的行住坐卧中，心均占主导地位，如果白天生起某一种分别念，晚上就会出现这种梦境，由于每一个众生心境的不同，也就导致了所见外境的不同。

辛三、坏灭之次第：

以火七毁水一毁，如是七水毁灭后，
亦复以火毁七次，最终以风而毁灭。

连续出现七次火灾后，出现一次水灾，之后又如前一样七火一水，如是反复七次，再出现七次连续的火灾，最后出现一次风灾，三禅以下全部毁灭。

现在的贤劫共有八十中劫，那它最后以什么方式毁灭呢？首先以火来毁灭，之后又形成一个大劫，还是以火毁灭，如是共以火毁灭七次后，即由水毁灭一次，这样七火一水重复七次后，又被火毁灭七次，最终以风来毁灭。如此一来，经过五十六次火、七次水、一次风之后，三禅在六十四大劫当中毁灭。

阿毗达磨俱舍论第三分别世间品释终

上一篇：第二品 分别根

目 录

下一篇：第四品 分别业


第四品 分别业

第四分别业品分二：一、连接文；二、真实宣说业。

甲一、连接文：

形形色色世间界，皆由众生业所生。

形形色色世间界的种种差别，均由众生之业产生。

本品是共同乘判断因果的一种方法。现在很多人对业的分类、差别及其成熟的方式不了知，于是在日常的行住坐卧当中，有意、无意地造作了很多流转轮回之因，但自己却仍茫然不知。

对于世间的形成，有的说是无因产生，有的说是由大自在天、大梵天创造，还有说世间的万事万物由造物主所造等等，有各种各样的说法。有情世间与器世间千差万别，那这些究竟是谁造的呢？

佛教认为，情器世界均是由众生业力所产生。《入行论》中说：地狱以上的器世间皆由众生业力所感现。《入中论》中说：“有情世间器世界，种种差别由心立。”实际上，仅仅说情器世界是由众生业力所感也是不究竟、不合理的，这些道理在《中观四百论》、《如意宝藏论》、《入中论》中均有广述。于此处，我们可依照本论观点承许。

甲二（真实宣说业）分二：一、业之本体；二、经中所说名称。

乙一（业之本体）分二：一、略说；二、广说。

丙一、略说：

彼分思业思作业，思业即是意之业，
思作业为身语业，彼等有表无表业。

业可以分为思业与思作业两种。思业是指意业，思作业即身业和语业。其中身、语二业又可分为有表业与无表业两种。

业若从功能上分有很多种，《华严经》中说：“业如画家造种种。”若从三性区分，则可分为善业、恶业、无记业三种。此处从业的本体上来说，可以分为思业与思作业两种。本论中，所有的业归根结底均是依心而造，此即思业，其与意识相应，如相续中生起信心，此信心与自己的意识相应后，驱动身语造作善业，所以是使身语现行的一种心所，也就是通常所说的意业。由思业所引发的思作业就是身、语二业，心中若思善、思恶，则由其所引发的身业、语业也分别为善为恶，所以身体与语言的表现并不是身业和语业，主要应由意识引发，比如身体杀虫时，若无有杀心，则真正业的本体不具足，不属于思作业。语业也是如此，比如口中叙说对三宝不恭敬的话，但心中并未如此思维，那就不是真正的业。

业若再详细分则有五种，即上述所说的身业、语业分别具足有表业与无表业两种。

丙二（广说）分三：一、业之自性；二、三业总法之差别；三、无表业之分类。

丁一（业之自性）分二：一、有表业；二、无表业。

戊一（有表业）分二：一、身之有表业；二、语之有表业。

己一、身之有表业：

身有表业许形状，并非是指行他境，
有为刹那坏灭故。若无灭因不应灭，
生因亦成坏灭者，成二所取尘无有。

有部：身有表业可承许为形状，但并非迁往他境的行动，一切有为法均刹那坏灭之故，否则，万法无有灭因时就不应灭，而且生因亦应成坏灭之因。经部：上述观点不合理，如此则成二根所取之境，而且，因无分微尘无形状故，也并非实有。

业分有表业与无表业两种，有表业主要指思作业。那么，身有表业与语有表业分别指什么呢？此颂首先讲身有表业。

有部宗认为：身有表业是由思业引发的形状，属于透明光亮的色法，比如磕大头属于有表业的善法，是身体的特殊形状；杀牦牛则属于有表业的不善法。那么，磕大头和拿刀杀牦牛的动作是有表业，还是于此动作之外另有一个有表业呢？有部认为这种动作不是有表业，而是有表色。那有表业于何处存在呢？有些论师以比喻说明，比如森林起火，火遍布森林的每一个角落，同样，磕大头或杀牦牛时，有一种透明的物质遍布于整个身体，通过眼睛不一定能够见到，但通过其外表可以了知此人在行善或杀生。有部认为，这种透明而光亮的物质实有存在，可以包括在形色当中，其对身体无利无害。

犊子部对身有表业有特殊的观点：身体的有表业应该是指从此处迁往彼处的一种行动，比如从所坐之处站起来，开始磕大头，这时身体从一处前往另一处做善业，此为善有表业；若从所坐之处站起，拿刀开始杀牦牛，此即恶有表业。也就是说，在身体的不同形状之间有一种常有存在的物质，这就是身有表业。犊子部为何如此承许呢？他们认为，身体并非刹那刹那毁灭，因身体形成后要住留很长一段时间，比如人活到二十岁或四十岁，则身体就要安住二十年或四十年，人死亡后，以火烧毁此身体时才是毁灭，于此之前，身体只是在刹那刹那的“变化”，而不是“毁灭”。

犊子部属于声闻十八部之一，虽然皈依佛陀，但不承认佛陀所宣说的“四法印”，他认为不可思议的补特伽罗存在，而且，虽然粗大法是无常的，但细微的法常有存在。由于他们不承认四法印，所以有人认为此派非属佛教，应与外道无有差别，但全知麦彭仁波切在《中观庄严论释》和《现观庄严论释》中有过明确宣说，犊子部应该是佛教的一部。犊子部自宗承许是由上座部之一切有部分出。根据《舍利弗问经》以及多罗那他《印度佛教史》记载，此部是由上座部直接分出。

首先是有部宗对犊子部的观点进行破斥。这种观点不合理，因为一切有为法均是刹那性的，在成立之时，其本体即为毁灭性，麦彭仁波切在《中观庄严论释》中说：若不是刹那性，则一岁时人的身体与九十九岁时人的身体是不是一体？若为一体，则九十九岁的身体仍要再经过九十九年，有这个过失。既然是此处生此处灭，那就说明，由此处迁往他处的这种行动不会实有存在，所以不是有表业。

犊子部反驳说：刹那毁灭不合理，因为要观待未来的灭因，比如瓷瓶要毁灭时，并非刹那刹那毁灭，当以铁锤来砸它时，即出现瓷瓶的灭因，在这之前，瓷瓶一直存在。

破：若如汝宗所许，有为法的本体并非以刹那刹那来灭，则任何法均不应无有灭因而毁灭，但可以现见火焰刹那生灭，不必观待未来的灭因，而且我们的分别念也是刹那生刹那灭，不须观待他因，故汝宗观点不合理。另外，火焰是第二刹那使瓷瓶变得更加鲜艳的生因，但若按你们的说法，它也应该成为毁灭第一刹那瓷瓶的灭因，这样由一个因产生两个果不合理。所以，一切有为法均为刹那性，汝宗所承许的行动为有表业之说法不合理。

下面是经部宗对有部承许身有表业为形状的观点进行破斥。经部宗说：身有表业不是形色，也并非实有。为什么这样说呢？如果有表业为一种形状，并且于身体上实有存在，则不仅能够产生眼识，而且也应该成为身触的一种对境，这样显色与形色两个法于一法上存在，并且由此一法产生两个根识。而且，有表业也并非实有，因为色法包括显色与形色，此二者必然是由微尘积聚之法，若有表业是实有存在的形状，则组成它的微尘也应有形状，但是微尘如果有形状，所谓的无分微尘不能成立。

那经部宗是如何承许身有表业的呢？身有表业属于一种色法，但不是形色，而是显色；不是实有存在，只是假立而已。经部以上将业安立在心上，身体不是业，《百业经》中说：“一切众生之业不会成熟于器界的地水火风，而是成熟于自身的界蕴处。”《俱舍论大疏》中说：身体和语言能够帮助完成此业。此处经部宗的观点，包括唯识、中观均可如此承认，有些讲义中说：如果承认业是无情法则非佛陀之跟随者。因此，犊子部、有部宗等所承许的观点均不能成立。

己二、语之有表业：

所谓语之有表业，即指语言之声音。

语有表业是指文字自性之语言的声音。

通过所说的语言能够了知对方的心理状态，言说这种语言的声音即语有表业。有部宗认为，语有表业为形色，经部宗认为是显色，总之是有一种色法存在。实际上，这种业也应该在心上安立，比如念经的声音属于善业，但此善业出自此人的内心。有些经典中说：心善时，身体的恶业可以开许。为什么呢？因为业的根本来源于心，身体和语言虽然起到一定的作用，但不是真正的业。

格鲁派的一些论典中说，若对境十分严厉，则不能仅在心上安立，身语上也有真正的业存在。比如以好心却无意间损害了上师的身体，即会成为恶业；若心中存有恶念，但所作对上师有利益，也是一种功德。这应该属于特殊的业，只有佛陀才能真正了知，一般凡夫很难抉择，但总的来说，心善则一切皆善，心恶则一切皆不善。

戊二（无表业）分三：一、教证依据；二、因大种之差别；三、法之差别。

己一、教证依据：

经说三种无垢色，增上未作道等故。

经中常说三种色、无垢色、增上福德、未作业道，以及八正道、别解脱戒、戒如桥梁和法处所摄色，故无表业为实有存在。

有部认为，无表业实有存在，而且佛经中也有宣说。那经中是如何宣说的呢？有部举出了八个教证作为依据，即“三种”、“无垢色”、“增上”、“未作道”，以及“等”字所包括的八正道、别解脱戒、戒如桥梁和法处所摄色。

有部宗以何种理由认为上述八者为无表业存在的依据呢？第一个依据即“三种”，指有见有对色、无见有对色、无见无对色，其中有见有对色是指眼睛可见，但有阻碍的色法，“有对”是有阻碍之义，如柱子、瓶子等；无见有对色是指虽有阻碍但见不到色法，如声音；无见无对色是指既见不到也无有阻碍的色法，如戒律等；在以上三者之外，还有一种有见无对色，即可以见到但无有阻碍的色法，如镜像。上述色法中的无见无对色，即所谓的无表色。第二个依据是“无垢色”，也即无漏戒，此为有漏色法之外的无漏色，除无表色外无有其他。第三个，经中说“实生福德恒时增上”，所谓的七种实生福，是指供养经堂、殿堂（藏文意为戏乐园，指专门摆放佛像处）、坐垫、生活资具，以上是供养的角度；布施护理病人者、病人、处于恶劣环境者，此三者是从布施方面说的，遇到这些对境的人会产生实生福德。还有七种非实生福，即若能听到或见到佛陀（也包括声闻、缘觉）所住之处、准备前往处、所去之道、所到达之目的地则功德相当大，还有听法、受持教法以及对上述善法生起欢喜心与信心，此七种为非实生福。所以，佛经中讲到了七种实有福德和七种非实有福德，此中所说的“实生福德”即无表业，若非如此，则处于睡眠、散乱等状态时，福德不会相续增长。第四个即“自己未作之业道等”，自己未做不善业，而叫他人去做，此时自己仍有罪业，原因是存在无表色的缘故。第五个教证，经中说到“八正道”，此中的正语、正业、正命三者由身语发动，而在入定阶段，身语等无有，若无表色不存在，则在入定时不应安立八正道，所以无表色应该存在。第六，“比丘心思他散时也具戒”，若无表色不存在，则别解脱戒也应不存在，但经中说比丘在心散乱时也具足圆满戒体，这种相续不坏的戒体应该是无表色。第七，经中说“戒如过河之桥梁”，若无表色不存在，则将其比喻为桥梁不合理。第八即法处所摄色，经中均将十二处中的法处说为无见无对色，说明无表色存在，否则直接说法处为无色即可，不必说是无见无对色。以上是有部宗所列举的八个教证，他们认为以此可证明无表业属于色法，而且实有存在。

世亲论师的观点在颂词中不明显，但从《自释》观点来看，世亲论师并不同意有部的观点。经部是如何解释这八个教证的呢？“无见无对”的色法是通过瑜伽士的禅定修持而显现的一种清净色法，其真正的形色并不存在。“无垢色”是指以瑜伽士的等持力在凡夫众生前所显现的无漏色法，依靠它不会生起有漏的烦恼。比如有些声闻认为阿罗汉的身体既具足有漏法也具足无漏法，因为不能对治有漏法，所以称为有漏法，依靠它不会生起后一刹那的烦恼，故也叫做无漏法。“七种实生福”与“七种非实生福”增上，是指缘殊胜对境会于来世成熟果报，有一种习气会种在自己相续中或阿赖耶上，使自心有一种前所未有的改变，这就是增上，并不是真正有一种色法存在。“自己未作圆满业”是指在自相续中积累了定得报应的习气。在获得“八正道”后，于后得时具有一种力量，以此不会说邪语，也不会以邪命养活，并不是存在一种色法。“心思他散时也具戒”，比丘受戒后，虽然心思外散，但这种守戒的正念以隐藏的方式存在，并非完全失去正知正念。“戒如过河之桥梁”，受戒之后，由于知惭的力量使自己不造罪业，也不做破戒之事。“法处所摄色”是指以等持力而显现的色法。

己二、因大种之差别：

欲界所摄无表色，刹那大种中产生，
后由过去大种生。有漏身及语之业，
自地大种作为因，无漏随生处大种。

欲界所摄的无表色，第一刹那由与自己同时的四大种产生，此后则由过去大种所生。有漏的身语有表业与无表业以自地大种作为因，无漏无表业由自己转生之所依的大种产生。

无表色是通过什么因产生的呢？欲界所摄的无表色，如戒、恶戒、中戒，均由大种所造，而且第一刹那由与己同时的四大种产生，第二刹那之后则由过去的大种产生。比如某补特伽罗相续中的别解脱戒，在得到别解脱戒的第一刹那，是由与其同时的身体群体中的大种作为因来产生，在获得别解脱戒以后，由过去大种作为因来产生，就如同轮子要旋转，首先第一刹那要用手来推，而第二刹那之后不再需要手的推动，自己便可以旋转一样，与自己同时的大种只起到缘的作用，是已生之法存在的依处，如同轮子所依之大地。有部宗认为有表色与无表色不同，如在获得别解脱戒后，合掌是别解脱戒的有表色，别解脱戒的本体是无表色，但此二者均由大种产生，其中前者依靠粗大的大种产生，后者依靠细微大种产生。这里主要是以有部宗的观点来解释，若按大乘观点，有表色没有真正的实体，既然实体无有，则对其究竟是由细微大种产生，还是由粗大大种产生的分析也就没有任何必要了。

 | 思业 | 思所作业
 | 意业 | 身业 |  | 语业
 |  | 有表业 | 无表业 | 有表业 | 无表业
有部宗 | 思心所 | 《自释》：由思力故，别起如是如是身形，名身有表业。 特点：透明且光亮；属于形色；实有存在；以色为体。 | 大种所造色为体，实有存在。 | 以发心引出的任何语言，能使他者了知自己的等起。 特点：属于形色；实有存在；以言声为体。 | 大种所造色为体，实有存在。
经部宗 | 审决 虑定 思思 | 《自释》：谓能种种运动身思，依身门行，故名身业。 特点：属于显色；假立而有；以思为体。 | 以思所熏习，于色心上有生果功能之种子，非实有存在。 | 依语门行，名为语业。 特点：属于显色；假立而有；以思为体。 | 以思所熏习，于色心上有生果功能之种子，非实有存在。

无表色由何地所摄呢？有漏的身语有表业与无表业由自地大种产生，如欲界众生相续中别解脱戒的有表业或无表业，只能以欲界自地作为大种之因，不能由异地所摄，为什么呢？因为会被众生的贪爱隔开。无漏的无表业则根据自己转生的所依身份来判定，比如一个欲界众生获得第四禅的无漏禅定戒律，因其所依属于欲界身体，则所获得的无漏禅定戒之因即为欲界四大。那为什么不从无漏法的本体来讲呢？因为无漏法不包括于三界之中，若从其自本体的角度来讲则不属于任何界的范畴，而无漏无表业必定依于大种产生，所以只能从其所依身份来讲。

己三、法之差别：

无表色为无执受，等流所生有记别。
等流执受大种生，由三摩地所产生，
大种则是无执受，长养同体中产生。

无表色从本体来讲，属于无执受、等流生，而且是有记别之法。有漏无表色的因大种为有执受、等流生；由等持所生的禅定戒与无漏戒，因大种为无执受、长养生，且由其同体中产生。

无表色的本体为无执受，因其为无对法，故非苦乐之所依。满增论师认为，无表色无有所触。那无表色以何种方式存在呢？有部宗认为，无表色的戒律以隐蔽的方式存在于人的身体中。但这也只是他们的一种说法，如果真正观察，无表色的戒律存在于人的身体里面还是外面？若在身体里面，那是在心脏里还是在脑髓里，或是在身体其他某个部位？这样一一作观察时，即使在名言中也不能找到一个正确答案。所以，我们只要明白他们宗派的观点就可以了，不必往下细致地分析。无表色是无执受，这是它的第一个特点。第二个特点是无表色属于等流生，因为无有无记法，故不是异熟生；也不是长养生，因其不是由微尘组成，若戒律是长养生，则在按摩、睡眠等状态时，相续中应该有戒律出现，但这是不可能的；无表色的本体，除初圣者外均由同类因所生，因此说是等流生。第三个特点，虽然无表色的本体为无执受，但属众生相续所摄，故是有记别法，若非众生相续所摄，则有石头可以受戒的过失。

前面是从无表色的本体上来讲，那无表色的因大种是有执受还是无执受呢？是三生当中的哪一种呢？欲界所摄无表色由有执受大种所生，而且因是由同类大种所生，故为等流生。这也是他们的一种观点，如果对此进行分析，比如一个欲界众生受比丘戒或沙弥戒，按有部观点，此无表色一方面由同类大种产生，一方面由有执受大种产生，那究竟是哪一种所生呢？或者，既然戒律属于色法，那这种色法是于上半身存在还是下半身存在，它是身体哪一部分大种所聚合的呢？这种无表色的同类因于何时开始存在呢？真正这样分析的话，他们自己可能也得不出一个结论。在《三戒论》中讲过，有部认为别解脱戒住于无表色中，经部宗认为别解脱戒是相续变化的一种特法，唯识宗则认为别解脱戒是断除犯戒之心相续及其种子，中观宗认为别解脱戒是断除之相应心。我们应该按照大乘观点承许，戒的本体是断除恶心的种子与习气，否则如果真正在身体上找到一个实有戒的本体也很困难。

以上是从欲界的七种身语所断来讲的，因为有部认为，不同戒律由不同的四大群体产生，因此身语的七种所断均由不同大种所生，若是无漏戒则只有一个大种产生。那么，由等持所生的无表色之因大种是有执受还是无执受呢？等持所生的无表色是指禅定戒和无漏戒，比如获得圣者禅定时，相续中出现一种得绳，犹如挡水的水坝一样挡住了恶业的相续，因此不会做任何恶业，这就是无漏戒；若获得一禅或二禅境界时，相续中也会获得一种戒律，这就是禅定戒。此禅定戒与无漏戒通过三摩地产生，其大种为无执受，为什么是无执受呢？比如获得灭尽定时，已经灭尽一切心与心所，其四大群体无有感受，所以为无执受。而且这种无表色是由长养生以及四大种相同之因中产生的，因为以长养会使身体健康，依靠它入禅定即可产生无漏戒和禅定戒，这是间接因；由于生戒之心无有异体，所以相续中的禅定戒与无漏戒仅由身体中的一个四大群体产生。

丁二（三业总法之差别）分二：一、真实宣说三业总法之差别；二、旁述。

戊一、真实宣说三业总法之差别：

无表业无无记法，其余业则有三种。
不善欲界中存在，色界亦有无表色，
有表业于具寻处，欲无覆因无等起。

无表业没有无记法，有表业与思业则有善、不善、无记三种。不善业在欲界中存在，无表色不仅欲界中有，在色界也有；有表业于有寻之处存在，欲界中没有有覆有表业，因无有等起的缘故。

三业分别属于三性之中的何者呢？无表业没有无记法，相续中若受持别解脱戒属于善，若受持恶戒属于不善。那为什么没有无记无表业呢？因为无记法的心非常微弱，故而不能引发无表业。有表业与思业具足三种，有表业是从等起方面来讲的，也即具足等起善、等起不善和等起无记；思业并非依靠身语所造之业，而是通过思维所造的业，它通过与身、语相应的方式存在。

三界之中各有何种业呢？欲界有不善业，上两界因无有三种根本不善和无惭无愧，所以无有不善业。欲界中具足无表色，比如众生相续中所受的戒律，而且色界中也有无表色，因为从所依身份来讲，一禅到四禅均具有禅定戒和无漏戒的无表色。无色界没有无表业，为什么呢？《自释》中说：“以无色中无大种故，随于何处有身语转唯是处有身语律仪。”无表色属于色法，无色界中无有大种，必定不生色法，而且，有身语所在之处才会有律仪，因无色界无有身语，所以也就无有律仪。又说：“背诸色入无色定，故彼定中不能生色，由彼定有伏色想故。”无色界众生厌离背弃色法，所以在无色定中不能产生色法，因此也就不会有无表色。

有表业只有欲界和色界一禅有。颂词中的“具寻处”是指一禅，一禅以上无有寻思。那为什么说有表业在具寻处有呢？因为有表色的生起必须有一种等起（即思业），如果不具足等起，就不会有思作业。有覆无记的有表色唯一禅具有，因为大梵天以谄诳的语言欺骗马胜尊者，这样的心只有一禅有，故说欲界中没有有覆有表业。那欲界当中的边执见（执自相续五蕴为常有或断灭）与坏聚见（对自相续五蕴有一种我和我所的傲慢）不是有覆无记法吗？为什么说欲界没有有覆有表业呢？与二见相应的有覆无记法属于见所断，其心态为内观，不能成为发起有表色之因，而有覆有表色属于修所断，是外观之法，所以欲界无有有覆有表色。因此，由上述分析可知，欲界与初禅既具足有表色也具足无表色；二、三、四禅具足无表色，但不具足有表色；四无色界中，有表色与无表色均无有，可以分为三类。

戊二（旁述）分三：一、善等之分类；二、宣说等起；三、法之差别。

己一、善等之分类：

解脱即是胜义善，根本惭愧本性善，
相应彼等相应善，所作等为等起善。
相反不善有胜义，无记法即前所说。

解脱就是胜义善，三根本善与有惭有愧属于本性善，与上述善等相应的心与心所即相应善，以善心所引发的身语之事即为等起善。与上述相反则为四种不善；有胜义无记法即是前面说到的虚空与非择灭无为。

按大乘观点，善恶唯以发心安立，心善则一切善，心恶则一切恶。本论则有不同观点，即除等起善外，还有其他善法，因为发心不一定全部都是善，比如发心虽是善法，但因发心不究竟而杀害了众生也会有果报，并且已经成为本性不善，不是本性善了。所以，善恶等虽与发心有关，但在事物本体上也应有善恶之分，如同火是热性、水为湿性，事物本体上有它不共的特性。那么应该分为哪几类呢？善法分为胜义善、本性善、相应善、等起善；不善与无记也同样可以分为四种，共有十二类。

胜义善是指涅槃，由于它解脱了苦与集所摄的一切痛苦，获得最上安乐，从已经远离的角度来说属于胜义善法，如同无病之人。小乘将涅槃安立为胜义善，若按大乘说法，如《中论》中说“涅槃名无为，有无是有为”，本论所讲到的无为法、虚空等均属有为法，因有实与无实都是有为法，而所谓的涅槃则是大无为法，与本论观点有所差别。本性善是指十大善地法中的无贪、无嗔、知惭、有愧，再加上无痴，共五个心所，因为它们不观待其他任何心所，其本身就是善法，如同对症之药，不需观待他法，其本身就能治病一样。那十大善地法中的其他心所为什么不安立为本性善呢？这是本论的一种安立方法，因为下面将要讲到的本性不善是指贪、嗔、痴、无惭、无愧，与之相反的善法即安立为这五个心所，是从主要而言的，没有其他原因，实际上，其他的善心所也可以包括于本性善中，其他烦恼也可安立在不善当中。《自释》以及其他讲义中说，无贪应是对治贪心的一种心所，如果仅仅是无贪，则石头、钢铁也具足无贪的本性，应将它们安立为本性善，但这显然不合理，所以无贪无嗔等应是指对治贪心、对治嗔心等的一种心所。那什么是相应善呢？凡是与无贪、无嗔、无痴以及知惭有愧相应的心与心所即称为相应善。比如受蕴的本体并非善心，但它若与本性善中任一善心相应时，即可将之称为相应善。或者在散乱位时，若以无贪之心摄持，则此时的散乱心也是一种相应善，就如同将药放于饮料中，则此时的饮料已经变成了药。由善心引发的身语有表色与无表色，即称为等起善，那在行持善法时，其身体的四大是不是等起善呢？四大不是等起善，因为四大不是有表色，四大当中所生的大种生，也即戒律是等起善，这就好像与药配合之饮料中所出的乳汁般。

不善业应如何安立呢？与涅槃相反的轮回就是胜义不善，此与十不善业当中的不善业有区别，因为从胜义不善的角度而言，三界轮回皆为不善，而十不善业中的不善业，在色界与无色界是不存在的，这一点要进行区分。那为什么说三界轮回皆为胜义不善呢？因为轮回是痛苦的本性，就如病痛时无有安乐可言一样。本性不善、相应不善与等起不善的安立方法与善的安立方法相同。

胜义无记法是指非抉择灭与无为法的虚空。本论颂词中只提到了胜义无记法，在其他注疏中说：胜义无记法指非抉择灭与虚空；本性无记法指器世界、根及根依，还有化心、工巧、行住坐卧之威仪等；相应无记法是与本性无记法相应的心和心所，比如与吃饭等非善非恶的行为相应的心与心所；等起无记是指以无记心作为等起，由此所引发的身语之业。

己二、宣说等起：

所谓等起分二种：即因彼时之等起，
其一初心二正心。见断之识为加行，
意为修断乃二者，五根识则为正行。

等起可以分为两种，即因时等起与彼时等起。其中前者是指初心，如同加行；后者则指正心，也即正行。与见断相应之识唯属加行；意识属于修断，它既是因时等起也是彼时等起；五根识仅为正行。

在《大圆满前行引导文》的前面首先讲到了两种发心，一是广大意乐菩提心之发心，二是广大方便秘密真言之发心。此二者分别是显宗与密宗的发心方法，按照佛教说法，“发心”应该是指等起，我们不论做什么事，等起都非常重要，它可分为因时等起和彼时等起两种，这并非《俱舍论》当中的专有名词，在中观以及大圆满当中也有这种说法，那因时等起和彼时等起是什么意思呢？因时等起相当于最初的发心，比如一个人想要修五十万加行，最初的发心即因时等起，如同加行一样；开始真正修持之后，最初的发心一直没有舍弃，这叫做彼时等起，也就是正行。杀生也是如此，首先想杀生的心是因时等起，然后拿刀杀它时，这种想杀的发心未舍弃，即为彼时等起。上面讲的是因时等起与彼时等起相同的情况，还有因时等起善，彼时等起不善的情况，比如一位道友刚到学院，你以善心让他住在自己家里，此因时等起是善的，住一段时间后，出现了矛盾，心里不再想收留他，彼时等起即成为不善。还有一种情况是因时等起不善，彼时等起为善，比如屠夫杀牦牛，首先想杀它，但正在行持时，生起悲心，放弃想杀的念头，这就是因时等起不善，彼时等起为善。

那是不是所有的识均具有因时等起与彼时等起两种呢？不一定。与见断意识相应的邪见只是因时等起，而无有彼时等起。这样一来，不是与经中说的“邪见中生邪分别、邪语、邪业”相违了吗？不相违。邪见所引发的身、语等行为只是加行，也就是指因时等起，因此欲界当中不具足有覆有表业。若从彼时等起的角度讲，则只有一禅具足有覆有表业，而经中仅是依因时等起来讲的，并不是指彼时等起。意识既是因时等起又是彼时等起，因其不仅属于见断也是修断，具有外观的能力，所以二者都具足。五根识属于无分别的外观识，所以只具足彼时等起，比如在最初时，有“想看外面红色柱子”的意念，但这只是意识在起作用，而不是根识，当根识正在起作用时，前面“想要看柱子”的分别念是没有的，所以它只具足彼时等起，这一点，因明与《俱舍论》的观点无有差别。

己三、法之差别：

初心善等正心三，能仁初心正心同，
或初无记正心善，异熟生心非二者。

初心为善等时，正心有善、不善、无记三种情况。能仁佛陀若初心善则正心必定为善，若初心为无记则正心可以为无记或善。异熟生心既非初心也非正心。

颂词中的“初心”与“正心”分别指因时等起与彼时等起。初心与正心不一定完全相同，初心是善，则正心可以有善、不善、无记三种。比如最初发心出家的心是善，有些人能够一直保持原有的善心；有些开始想孩子、亲友等，于是想还俗，正心即为不善；有些人一直处于无记状态，正心即为无记。同样，若初心不善，则正心也有善、不善、无记，比如屠夫首先想杀生，此为初心不善，中间行持过程中，若恶心继续增长，正心仍为不善法；若中间生起悲心，不想再杀，则正心转为善心；若处于无记状态，那正心也是无记的。初心为无记，正心也有善、不善、无记的三种情况。这是根据一般情况来讲的。

由于佛陀的心不会转变为低劣，所以与上述情况有所不同，佛陀若初心为善，则正心也是善；若初心为无记法，正心或者是无记法或者是善法。以上是有部宗的观点，大众部则认为，佛陀根本不会有无记状态，《自释》中说：“那伽行在定，那伽住在定，那伽坐在定，那伽卧在定。”那伽是大象之义，在其他经典中经常将佛陀用大象来比喻，说明其为人中之象。佛陀既然行住坐卧皆在定中，则心应唯是善而无有无记。大乘也认为，佛陀具有十八不共法，其中不给众生说法、不度化众生的无记状态根本不存在，佛陀虽在众生面前显现行住坐卧，实际是以这种方法来利益众生，此时也是入于智慧无二的光明等持之中。因此，经部以上均不承认佛陀有无记状态，但其他有部论师认为：契经意思并不是说没有无记，因为佛陀也会生起想要到某某地方去、应在某处安住的念头，这应属于无记的四种威仪，但这种无记状态不会转为低劣。

颂词“异熟生心非二者”一句，在蒋扬洛德旺波尊者的注释中解释为“异熟生的心不是初心与正心二者，因为它不观待现行而是自然出现的缘故”；在麦彭仁波切的讲义中说，初心与正心二者属于异熟生还是等流生呢？由于异熟生通过发心不能改变，所以“初心”、“正心”不是异熟生。

丁三（无表业之分类）分二：一、略说；二、广说。

戊一、略说：

所谓三种无表色，即戒恶戒与中戒。

无表色有三种，即戒、恶戒、中戒。

唐译中将戒、恶戒、中戒三者，分别译为律仪、非律仪和非律仪非不律仪，因平时经常用“戒”，所以在这里全部译为戒。

三种戒应如何区分呢？戒是指断除一切恶行的戒律，或者受持善法的戒律。恶戒是指发愿长期或者终生受持不善法，比如屠夫若发愿长年杀害旁生，其相续中即已获得恶戒。中戒包括恶戒和戒律，比如发愿一百天内受持八关斋戒，此即善法方面的中戒；若发愿一百天内帮助屠夫杀众生，这就是恶戒方面的中戒。

此处为何说是无表色之分类呢？戒律中包括有表色与无表色，只要相续中具足戒律，即具足无表色，比如相续中具足比丘戒，那在未破戒之前，无表色的戒律一直具足；有表色的戒律则不一定长期具足，当身体做出各种守持戒律的行为，口中也说一些守持戒律的话时，有表色的戒律具足，但无有此种举动时就不具足，有表色与无表色的戒律有此差别。

这里从主要角度，只讲到了无表色的分类，但实际间接已经讲到了有表色，就如同一位主尊出现时，其眷属自然而然也会出现，这是解释佛经的一种不共特点。

戊二（广说）分四：一、宣说戒；二、具理；三、得舍；四、具戒之补特伽罗。

己一（宣说戒）分二：一、总说；二、详说。

庚一、总说：

戒有所谓别解脱，无漏禅定所生戒。

戒律可分为别解脱戒、无漏戒和禅定戒三种。

别解脱戒是指欲界中的一种出离戒。《三戒论》中说，相续中若不具足出离心，则别解脱戒的戒体不会具足；若相续中不具足利他的心，则菩萨戒不会具足。因此，别解脱戒的本体就是心里想要从三界中出离，小乘认为，别解脱戒就如同挡水的水坝一样，有实体存在。大乘以上认为，别解脱戒是一种断心。那既然是断除恶行的一种心，仅在心里发愿可不可以获得戒体呢？不可以。大乘经典中说：别解脱戒必须通过仪轨或阿阇黎获得，甚至皈依戒也要在具缘上师面前受持，之后才会得戒。别解脱戒主要以欲界身份来受，但并非只出离欲界，而是从三界轮回中出离。

禅定戒，唐译为“道生律仪”，指色界天人通过禅定获得的一种戒律，其由修道产生。无漏戒是圣者相续中不造恶业的一种得绳，此戒体在获得圣道时自然而然获得。

庚二（详说）分三：一、别解脱戒；二、禅定戒与无漏戒；三、旁述。

辛一（别解脱戒）分四：一、分类；二、本体；三、释词；四、具戒之补特伽罗。

壬一、分类：

所谓八种别解脱，实际戒体唯有四，
除名称外无变故，彼等异体不相违。

别解脱可分为八种，但实际戒体只有四种，除名称转变外其他皆无变化。比丘、沙弥、居士三戒以异体的方式在同一相续中存在，互不相违。

别解脱戒共有八种，即比丘戒、比丘尼戒、正学女戒、沙弥戒、沙弥尼戒、男居士戒、女居士戒、斋戒。斋戒虽未分男女戒律，但从人的形体以及受戒时间长短来分析时，已经作了区分。以上八种别解脱戒当中，比丘、比丘尼戒为一类，如比丘尼变性则成为比丘、比丘变性即可成为比丘尼，只是名称上有所改变，于戒的本质上可算为一类。正学女、沙弥、沙弥尼也是如此，可归为一类，但此中没有沙弥变性成为正学女的情况，而正学女变性之后即成为沙弥。男、女居士戒可归为一类。斋戒是独立的一类。

那么，三种戒律在本体上是一体还是异体呢？按小乘观点，所有戒条在同一人的相续中以不混杂的方式存在，比如做居士时受了不杀生的戒，后来做沙弥又受一个不杀生戒，于做比丘时也有不杀生戒，这三种不杀生的戒体在此人的相续中以异体方式存在；若受持梵净行，则于此人相续中同时存在两个戒，因为居士戒当中没有这一条。

那在舍戒时，是三戒一起舍弃还是只舍弃其中的一个戒呢？比丘在知言解义者面前说舍戒时，虽然不再有比丘戒，但沙弥戒仍然存在；若比丘戒和沙弥戒均不能受持，则居士戒仍然存在，有部宗认为，舍上上戒时，下面的戒体可以存在。一般来说，舍比丘戒和沙弥戒后，大乘也承认居士戒不会舍弃，因为受戒仪轨必须依照小乘仪轨来做。

那么三种戒体在同一相续中如何能够不相违呢？《三戒论》中引用无垢光尊者《大圆满禅定休息·净车疏》的教证：“一位补特伽罗相续中具足三戒而守护，自体不混、需遮皆圆、本体转依、功德上具、要诀不违，应时主行。”虽然《三戒论》中所讲到的三个戒是指密乘戒、菩萨戒和别解脱戒，但实际比丘、沙弥和居士戒也可如此理解，尤其在戒的本体上，经部认为，真正实有的有表色不存在，而假立的有表色应该承认。麦彭仁波切在《智者入门》中也说，大乘应该承认戒律的有表色，如果不承认的话，那就不必在上师面前通过仪轨和表示来受戒了。《俱舍论》确实是小乘观点，但我们务必要精通，因为不管是行持戒律、受持善法，还是对业因果以及轮回痛苦进行分析抉择，有部宗的观点不可缺少，其中的某些观点可以说属于一种宗派的分别执著，不过大乘可以不承认这些分别执著，而在分析业因果等问题时一定要承认有部的观点。

壬二、本体：

受持断除五八十，以及一切诸所断，
依次立名为居士，斋戒沙弥与比丘。

受持断除五条、八条、十条不善业的戒律，依次为居士戒、斋戒和沙弥戒；受持断除一切身、语不善业的戒律即为比丘戒。

别解脱戒一般是有生之年受持，那它的本体是什么呢？居士是指为比丘、比丘尼作承侍，需要守持断除杀、盗、淫、妄四根本戒以及不饮酒共五条戒律。斋戒则在前五戒基础上，加歌等鬘等、高广大床、过午进食三种所断，于一日之内需要受持，这是小乘斋戒。若是已经受过比丘戒或沙弥戒，就不应再受持小乘斋戒，因沙弥与比丘已经发愿在有生之年断除这些恶行，若舍弃有生之年的戒体，而去受持一日的戒体则属破戒，但是，比丘与沙弥可以受持大乘斋戒，《三戒论》当中也专门讲到了受持大乘斋戒的功德。

沙弥戒是在有生之年断除十种所断，即前面斋戒的八条中，将歌等鬘等分开，再加上取金银。比丘戒，也称为近圆戒，因与涅槃相趋近而得名，是指在有生之年断除身语一切所断。

壬三、释词：

俱得立名为律仪，妙行以及业戒律，
初者有表无表色，乃别解脱与业道。

律仪也可以称为妙行、业和戒律，得戒第一刹那的有表色与无表色可称为别解脱，由于是趋入业与心的因，故称为业，又为趋入彼之途径，也叫做道。

律仪等的名称因何而得呢？因能遣除众生烦恼的酷热，获得智慧解脱的清凉，故称为律仪，梵语为“尸罗”，《入中论》中将其解释为清除酷热，如云：“犹如秋季月光明，能除众生意热恼。”《经庄严论》中以“令凉”对尸罗下了定义，意为获得智慧解脱的清凉。又可以称为妙行，因受戒者蒙受诸佛菩萨以及高僧大德之赞叹。依靠精勤守护可以获得善妙功德，故也称为业。因为要防止身、语之不善业，所以也叫做戒律，小乘一般并不着重破斥心里所存在的贪嗔痴，但对身语之恶行却严厉制止。

还可以称为别解脱，因为从受持戒律的第一刹那开始，即可以使自己从轮回中获得解脱，故也叫别别解脱；从此时起，自心受到约束，故而称为业；依此可以获得真实正道，所以也叫做道。从第二刹那起，乃至未舍之间称为别解脱戒。在这里，别解脱戒与别解脱不相同，别解脱戒是从戒律角度讲的，而别解脱是从解脱的角度来讲，一般声闻乘的戒律不一定是别解脱戒，萨迦班智达曾在这方面有过相关辩论，他说：如果未以出离心摄持，则不能称为别解脱戒，可以说是别解脱方面的戒律，但不是真正的别解脱戒。也就是说，以出离心摄持的戒律才是真正的别解脱戒，以菩提心摄持的戒律才是真正的菩萨戒，若出离心与菩提心不具足，则不能称为真正的戒律，只是相似戒律而已。

本论认为，声闻戒律应该具足有表色与无表色。《三戒论》当中也说：“有部宗认为别解脱戒是身语所生的，因此于有表色与无表色二者的本体中产生，住于无表色中。”比如在上师前顶礼、念诵受戒仪轨时，此为身体、语言的有表色，受戒之后乃至未舍戒之间，如磕头、诵戒等为身语有表色，若未作此等行为则有表色不存在；无表色的戒律不同，在得戒后，若未出现舍戒之因，那在死亡之前无表色的戒律一直存在。既然如此，那萨迦班智达在《分析三戒论》中说“声闻戒律无表色”是什么意思呢？格鲁派有些高僧大德也曾针对这个问题提出过疑问：“萨迦班智达在《分析三戒论》中说‘声闻戒律无表色’，这不是明显与世亲论师《俱舍论》的观点相违了吗？”萨迦派的果仁巴大师对此解释说：这句话的意思并不是说声闻戒律全部为无表色，而是说无表色占重要位置。因为无表色的戒律自始至终一直存在，但有表色不一定，从这个角度说声闻戒律为无表色。

壬四、具戒之补特伽罗：

具有别解脱戒者，八种补特伽罗也。

具有别解脱戒的补特伽罗共有八种。

补特伽罗的含义比较广，它可以包括所有众生，在这里可以理解为人。前面已经从别解脱戒本体的角度进行了分类，此处从受戒者的角度，也可将其分成八类，即比丘、比丘尼、正学女、沙弥、沙弥尼、男居士、女居士以及受斋戒的补特伽罗。

辛二、禅定戒与无漏戒：

生禅定者具禅戒，圣者具有无漏戒。

具有禅定等持者具足禅定戒；通过出世间道断除自相续烦恼者，因获得了圣者果位，故相续中具足无漏戒。

辛三、旁述：

最后二者随心戒，无间道中生彼二，
未至定中称断除，正知念二意根戒，

禅定戒与无漏戒属于随心戒，若于未至定无间道中产生时则可称为断除之戒。正知正念若从属于意识产生即为意戒，若从属于根识产生则称为根戒。

上面所讲到的禅定戒与无漏戒属于随心戒，因为心入定时戒律存在，心未入定时戒律则不存在。别解脱戒在无心与散乱位都存在，所以不是随心戒。一般来说，禅定戒、无漏戒均为无表色，而别解脱戒则既具足有表色又具足无表色，麦彭仁波切在《俱舍论》的注释中说：虽然无表色与有表色是小乘的一种安立方法，但这种色法的戒律大乘应该承认，因为戒律是断除恶心的一种相续，在这种情况下，无表色与有表色完全不承认不合理，但若按照小乘的观点承认其为实有也不合理。大乘对戒律进行了圆满的解释，如《入行论》中说：“获断恶之心，说为戒度圆。”

禅定戒与无漏戒也可以称为断除之戒，因于一禅未至定的无间道生起此二戒，此时以其强大的力量能够断除欲界烦恼以及恶戒。无间道是指无有任何障碍，马上可以获得解脱；解脱道即完全将烦恼排除，如同关上门一样。每一个道根据其层次不同可以安立无间道与解脱道，资粮道、加行道、见道、修道均有此二者。那什么叫未至定呢？未到达正定的预备阶段即称为未至定。

前面已经介绍了身、语之戒，那意戒如何解释呢？经中说“眼根以戒守护而住”，根戒又是指什么呢？意戒是指意识群体中具足正知正念，根戒则是指正知正念随从根识而产生。但是，正知正念属于一种分别念，而根识无有分别，那应如何理解根戒呢？实际上，在意识起作用后，根识也会受到束缚，比如受戒后，以正知正念的摄持，耳根不听流行歌曲，眼根不贪著悦意色法，由于意识的支配，根识具备了一种保护的能力，从这个角度可以说眼根等具有正知正念的部分。

己二（具理）分三：一、具无表色之理；二、具有表色之理；三、宣说四类具戒。

庚一、具无表色之理：

乃至守别解脱者，未舍间具现无表，
一刹那后具过去，守恶戒者亦复然。

守别解脱戒者乃至未出现舍戒之因前一直具足现在的无表色，第一刹那以后还具足过去无表色。守恶戒者也是如此。

无表色的戒律在人的相续中如何存在呢？受别解脱戒之后，从开始到最后，只要未出现舍戒之因就一直存在现在无表色，在得戒的第一刹那之后，相续中仍具足过去无表色，比如受比丘戒，第一刹那乃至第二刹那、第三刹那之后均具足现在无表色，但在第二刹那之后，相续中还会存在过去的无表色。这也是小乘的一种说法，若从假立相续的角度来说可以，就如同河流一样，但是真正过去的无表色存在的话，以中观理是经不起观察的，否则会有恒常存在的过失，不过，因小乘承许未来、过去、现在三时成实，所以出现上述这种特殊观点也可以理解。

如果相续中受持的是恶戒，则只是将名称改变一下，其他没有不同。

具有禅定戒律者，恒具过去与未来，
圣者第一刹那时，不具过去无表色，
入定及住圣道二，具现在之无表色。

具禅定者从第一刹那开始恒时具有过去与未来的无表色；圣者无漏第一刹那时不具备过去无表色。于有漏禅定中入定以及安住于圣道之中时，二戒的现在无表色具足。

凡夫众生于轮回中不停地流转，如同瓶中的蜜蜂，色界、无色界都会转生，那么，曾经具足的禅定虽然已经退失，但过去得绳于现在可以存在，因此，具有禅定者应该有过去与现在两种无表色。无漏戒与禅定戒不同，因众生在轮回中从未得过圣者果位，所以相续当中没有过去无漏戒的得绳，在获得无漏第一刹那时不具足过去无表色。入定或者住于圣道的话，具足现在的无表色。圣者与禅定者在出定时也不具足无漏戒与禅定戒，此二者均为随心戒的缘故。

守中戒者如若有，初具中戒无表色，
此后具二无表色。守恶戒具善无表，
守戒者具恶无表，乃至净染强烈间。

守中戒者若存在无表色，则第一刹那时具有现在无表色，之后具足过去与现在两种无表色。守恶戒者与守戒者在没有出现强烈的清净心与染污心之前，一直可以存在善或恶的无表色。

由于无表色属于色法，必须有强烈的发心才能将其引发出来，所以受中戒者根据发心程度的不同，有些具足无表色，有些不具足无表色。如果具足无表色，则于最初第一刹那时具有无表色，第二刹那之后具足过去、现在两种无表色。

守恶戒者相续中可以具足善无表色，守戒者也可以具足恶的无表色，那这样的无表色如何具足呢？若相续中未出现强烈的清净心或染污心，这种恶的无表色与善的无表色就会一直存在。比如屠夫想一辈子杀生，其相续中即具足恶无表色，若中间善根萌发，突然想受斋戒，那么，在守持斋戒期间一直具有善妙无表色，当他再次拿起刀子去杀生之时，此善妙无表色中断。再比如一位比丘，若突然出现恶心要杀牦牛，此时，他相续中既具足别解脱戒的无表色也具足恶中戒的无表色，后来如果觉得杀生不好，以强烈的清净心断除时，恶中戒的无表色不再存在。因此，按小乘观点，一个人的相续中可以同时具足善的有表色无表色、恶的有表色无表色。

庚二（具有表色之理）分二：一、真实宣说；二、旁述。

辛一、真实宣说：

有表色则于一切，正作现具未舍间，
后具过去无未来，有无覆亦无过去。

有表色于一切正作而未舍弃之时，现在有表色一直具足，之后具足过去有表色，而没有未来有表色。有覆与无覆无记法不仅不具足未来有表色，而且也不具足过去有表色。

无论守持戒、恶戒，还是中戒，只要身语正在造作，而且第一刹那之念没有舍弃之间，现在有表色一直具有。第二念之后则具有过去有表色，因未来心还没有产生，所以不具足未来有表色。

有覆与无覆无记法不具足未来有表色，而且由于力量非常薄弱，不能与过去得绳相连，所以过去有表色也不具足。有人也许会想：无记心既然可以通三世，为什么无记有表业只具足现在有表呢？《自释》中说：“表昧钝故，依他起故。”无记有表业势力的微劣程度要甚于无记心，而且它必须依靠无记心而生起，所以无记有表业只具足现在有表色。

辛二、旁述：

称为恶戒及恶行，破戒与业及业道。

恶戒还可以称为恶行、破戒、业以及业道。

并非断除轮回根本之戒律，故称为恶戒。以此种恶劣行为，不仅会受到人们的指责，而且也会受到诸佛菩萨以及圣者的呵斥，所以叫做恶行。属于戒律之违品，故可称为破戒或坏戒。通过这种行为而造作恶业，如屠夫杀生，所以是业。此恶戒乃造恶业之途径，故称为业道。

庚三、宣说四类具戒：

守中戒者心弱故，若作则具有表色，
舍弃有表尚未生，圣者则无有表色。

守中戒者因为心力薄弱，若以身语行事则具有表色；已舍弃前世而后世尚未产生有表色之圣者，不具足有表色。

无表色具足或者不具足的情况，在颂词中只说到不具足无表色和只具足无表色两种。不具足无表色者是心力很弱的守中戒者，若发心很强则既能引发有表色也能引发无表色，但因其心力微弱，所以无表色不会具足，而当他正在行持身语之事时，可以具足有表色。仅仅具足无表色，是指一位圣者已经死殁但尚未产生后世有表色的这一阶段，因为此时他相续中的禅定无表色或者无漏无表色具足，而以前的有表色已经舍弃，后来的尚未生起，所以仅仅具足无表色。比如一来圣者，在欲界中获得一来果位，当他死后又转生时，以前的有表色已经舍弃，在刚入胎时，今生的有表色并没有生起，此时，他相续中的无漏无表色应该存在。这主要是指圣者而言的，有些凡夫也可以有，比如凡夫以前具足禅定戒律，那么当他前面有表色舍弃而后面有表色尚未产生时，也只具足无表色，但并不是所有凡夫都有这种情况。

有些道友提出这样的问题：禅定戒与无漏戒属于随心戒，那么，上面这种只具足无表色的情况，是不是这位圣者一直在入定呢？这个问题，如果是针对唯识宗而问的话，那就比较好解释，也就是说，此时虽然没有明显的心，但隐藏的习气存在。小乘有部宗有自己的独特观点，当他们想说明某些不明显的法存在时，不管是过去、现在，还是未来，都可以用得绳代替。所以，应该承许无表色以得绳方式存在，而且随心戒在很多时间均以得绳方式存在。

还有颂词上未提到的两种情况，二者皆具足和二者皆不具。有表色与无表色都具足，比如受戒者，其相续中具有别解脱戒的无表色，若出现守持戒律的行为时，则也具足有表色，因此有表色、无表色二者均可以在其行为中表现出来。有表色与无表色皆不具足是指前三种情况以外的无色界众生。

己三（得舍）分二：一、得法；二、舍法。

庚一（得法）分三：一、戒之得法；二、恶戒之得法；三、中戒之得法。

辛一（戒之得法）分二：一、如何获得；二、从何获得。

壬一（如何获得）分二：一、禅定无漏戒之得法；二、别解脱戒之得法。

癸一、禅定无漏戒之得法：

禅定戒依定地得，无漏戒依圣道获。

禅定戒依靠入定而得，无漏戒依靠圣者之正道获得。

禅定戒与无漏戒应如何获得呢？在未至定时通过精勤修禅定可以获得禅定戒；在正禅时不用勤作，依靠未至定的能力于无间道时自然而然获得禅定戒。获得无漏戒有两种方法，一是离贪者依靠世间道修行获得，二是依靠出世间道获得。

癸二（别解脱戒之得法）分二：一、真实宣说；二、旁述。

子一、真实宣说：

所谓别解脱戒者，依他有表色等得。

别解脱戒依靠他人的有表色等方式获得。

七种别解脱戒可以通过亲教师等人的身、语有表色得到，比如亲教师要求受戒者顶礼、重复羯摩仪轨，并且弹手指，通过此有表色的表示方法，受戒者相续中即可获得无表色的戒律。

颂词中的“等”字是指十种近圆，《三戒论》中说：“自然证智传信圆，承认本师许八难，善来四白问答等，受者心净圣者师。”佛与缘觉是自然近圆，他们是通过证悟二种智慧而获得；五比丘在获得真谛的同时获得比丘戒，以上三种均是通过无表色方式而获得，就是为了包括此三者，所以颂词当中用了一个“等”字。其余七种则均是依靠有表色而得，比如妙誉尊者依靠佛说“善来”而获得近圆；大迦叶由承认“您是我的导师，我是您的声闻”而得近圆；善施由于答问令佛心喜而得近圆；《律词品》中云：“亲从比丘受近圆，半月比丘处受教，于比丘处许夏住，僧尼二众作解制，犯此于二众迁悦，不言比丘犯戒戒，不得轻侮诸比丘，顶礼恭敬新比丘。”众生主母由承许修学此八难断法而得近圆；供施女依乌波拉比丘尼的传话而得近圆；中土十人、边地五人具行白四羯磨获得近圆；六十善群比丘由许三皈依而得近圆。

子二（旁述）分三：一、戒恶戒时间固定；二、斋戒之特点；三、居士戒之特点。

丑一、戒恶戒时间固定：

即于有生之年中，及一日内真受戒，
无有一日之恶戒，传说彼无此受法。

一日之中真实受持为斋戒，有生之年中受持别解脱戒。没有一日中受持恶戒之说，传说是没有受戒的方法。

受戒的时间是固定的，如七种别解脱戒是在有生之年受持，斋戒则是在一日之内受。那恶戒的时间也固定吗？有部认为，可以在有生之年受持恶戒，但因为一日之中受持恶戒的方法无有，所以没有一日之恶戒，因为它是世人所痛斥的恶行。不过，世亲论师对这种观点表示不满，他说：既然受一日恶戒受到世人的痛斥，那有生之年受恶戒同样不应该有，但是有些人发下这种造恶业的愿之后，其恶戒已经得到，既然如此，一日恶戒也应该无有理证的危害。世亲论师从理论上作了这样的分析，但因为佛经中只是说斋戒为一日戒，却并没有说恶戒也有一日戒，这样一来，我们也只能依照有部观点来承许，但若从理论上讲，世亲论师的观点应该合理。

丑二（斋戒之特点）分三：一、受法；二、分支固定；二、所依固定。

寅一、受法：

身居低处重复说，不佩装饰明晨前。
具足斋戒之分支，清晨于他前受戒。

受斋戒者应在清晨于比丘等他众前得受，此时应坐于低处，跟随重复上师所说斋戒的每一支分戒。在受戒时，不能佩带装饰，于第二天日出前一直守持。

斋戒应于何处受呢？有部宗认为，一定要在比丘面前受，其他经典中说：居士也可以传授斋戒，但其必须通达仪轨。按照世亲论师和无著菩萨的观点，一年之中受一次斋戒即可，其他时间如每月三十或初八，自己可以在佛像前受。受戒时间应在早餐之前，也有说早餐后亦可以受戒。

受戒的方式如何呢？传戒阿阇黎应坐于高位，受戒者则坐于较低处，跟随阿阇黎重复斋戒所具足之支分三遍。若与传戒者同时或先读则有不恭敬之过。

受戒时的装束如何呢？除平时经常佩带的装饰品外，其他装饰均不允许佩带。

受戒时间为多久呢？受戒时间为一日，也即从受戒开始直到第二天日出之前，或者到翌日清晨能够清晰辨认手纹为止。

寅二、分支固定：

次第四为戒律支，一不放逸三禁行。
依彼则会失正念，以及成为骄傲者。

斋戒的八条支分戒中，前四条为戒律支，中间一条为不放逸支，最后三条为禁行支。若不守持不放逸支，则依此会丧失正念；若不行持后三禁行支，就会变得骄傲自满。

斋戒所具足的八支分戒，是以何理由安立的呢？杀盗淫妄四根本罪属于自性罪，若断除此四条则可断除非理作意，所以这四条根本戒属于戒律支。戒酒为不放逸支，人在饮酒之后，即会神志不清，对许多合理不合理之事不能够了知，严禁守护恶行的正念丧失无余。若不能断除歌舞、高广大床、非时进餐，会使自己处于放逸之中，变得极为骄傲自满，对轮回也无法生起厌离之心；若能断除此三支，一方面有助于自相续对世间琐事产生厌离，另一方面也可以脱离其他人的恶行，所以此三条属于禁行支分。

寅三、所依固定：

他者虽亦具斋戒，然未皈依者无有。

除居士外也有具斋戒者，但未皈依者不会具有。

此句颂词一般在讲皈依时都会作为教证引用，以此说明皈依的重要性，《皈依七十颂》中也有类似的词句，如“众虽皆有戒，未皈依不得”。

守持斋戒的最主要前提即是皈依。《三戒论》中也说：若一人仅作皈依而未受居士戒，则此人可否称为居士呢？按照声闻乘某些宗派的观点来说，仅仅皈依三宝，其相续中即已受持三宝的戒律。但是，若未作皈依，也就谈不上斋戒、居士戒或者沙弥戒了。

丑三（居士戒之特点）分三：一、真实宣说；二、别说皈依境；三、分支固定。

寅一、真实宣说：

承诺即为居士故，宣说戒律如比丘。
设若一切均为戒，何言行持一分等。
传闻守彼而得名，下品戒等则随心。

自己承诺时即获得居士戒，但后来仍需如同比丘一样对其宣讲戒律学处。假设一切戒条均为居士戒之支分，那为何又说行持一分戒等呢？传闻是根据各自能力守持一分等而得名的，根据各自发心的不同而成为下品戒等。

克什米尔论师说：先皈依三宝，再自己承诺：“请尊者摄受我，我愿意守持居士戒。”此时即已成为居士，并可生起戒体，《自释》中也引用了《大名经》的教证，说仅仅自己承诺皈依三宝便可生起居士戒。

经部宗认为这种观点不合理。仅仅自己承诺不能生起居士戒，应首先皈依佛、皈依法、皈依僧，之后说“有生之年要守持居士戒”，然后跟随阿阇黎重复念诵每一个戒条三遍，之后才可以获得居士戒。如果仅仅念诵前面皈依三宝的偈颂即获得居士戒，那宣说学处不是没有必要了吗？

有部认为，宣说学处还是有必要，因为虽然生起戒体，但并不了知各种学处，所以需要对其宣说戒律学处，以便其谨慎守持，如同比丘戒通过白四羯磨获得后，仍要对其宣说比丘戒学处一样。

这种说法也不合理。因为不论是斋戒还是居士戒，每一种戒都有其各自的学处，上师一边念诵此学处，受戒者心里应边发愿边观想，若不是如此，则此戒不是真正的别解脱戒。萨迦派果仁巴在《三戒论》的注释中说：斋戒的八条戒律，根据受戒者发心的不同而有所不同，若发心自己今生当中能脱离怖畏，则此戒属于救畏戒；若发心获得人天福报而受持戒律，则成为善愿戒；如果以出离心摄持，此戒才可以称作别解脱戒。沙弥戒与比丘戒也是如此，根据受戒者的发心而有种种差别。

另外，有部认为，在最初承诺时，所有学处均要守护，而在真正守持时则可根据具体情况去守持其中的一分戒、二分戒、多分戒或者圆分戒。世亲论师对此观点表示不满，因此在颂词中说“传闻”，经部认为：在受戒时，若只能守持一分戒就受一分戒，能守二分就受二分，首先在上师面前承诺时就应如此，否则是在欺骗上师，这样不合理。而且，在受持一分戒等时，《大名经》的观点是：必须以不杀生为前提，在此基础上受持一分或者多分。《毗奈耶经》则说：四根本戒中，不论守持哪一条均可。这两种说法并不矛盾，而且，在两个经典当中均要求戒酒，否则会失坏学处。

这样一来，如果有人说：“杀生戒我可以守，但不能戒酒。”对这样的人可不可以传戒呢？经部中不是很明显，但是总的来说，也可以给他授戒，因为若未传戒，那他可能永远没有受戒的机会，传戒之后，虽然不守酒戒，但对不杀生、不偷盗等戒律也许会守护得很好，所以，从功德的角度可以为他传戒。但是，佛在经中说“凡皈依我者草尖露珠许酒亦不饮不灌，设若饮用，则彼非我声闻，我亦非彼本师”，那给不能守酒戒者传戒怎么合理呢？经中是从声闻罗汉或受戒比丘来讲的，若仅仅皈依佛，不会成为声闻阿罗汉，从这个角度来讲，不戒酒也可以。不过，这里的分寸应该掌握，有些人不要一听到这样说，就非常赞同地说：“对，对，喝酒可以，吃肉可以，只要心中有佛就行了。”这样的范围就太广了，肯定不合理。

戒律也可分为上品、中品、下品，比如发心很大者，所有比丘戒的违品全部可以断除，这就是上品戒；中等发心者只能守持沙弥、沙弥尼的十条戒律，故为中等戒；居士等一些在家人不能圆满受持学处，所以是下品发心。《自释》中说：“八众所受别解脱律仪皆随受心有下中上品。”比如在受比丘戒时，不同的人根据自己发心的不同也可分为上、中、下三品。正因为是以发心将戒分为上、中、下三品，而不是以人来区分，所以有些凡夫的戒可能比阿罗汉所受之戒更为上等，《自释》中说：“由如是理，诸阿罗汉或有成就下品律仪，然诸异生或成上品。”

寅二、别说皈依境：

所谓皈依三宝尊，即是皈依能成佛，
无学法与有无学，僧众以及涅槃法。

皈依之对境应为三宝，即能成佛之无学法为佛宝，有学无学僧众相续中的道谛为僧宝，涅槃灭谛为法宝。

前面已经讲到，不论守持何种戒律，最主要的前提即是皈依，那皈依的对境是谁呢？应皈依能成佛的佛、法、僧三宝。此处的佛宝是指能成佛的无学法，也即尽智与无生智（佛陀相续中灭尽一切烦恼、获得圆满智慧之功德），并非皈依佛之色身，因为佛陀的色身与悉达多太子时的身体无有差别，均为苦谛与集谛所摄，属于有为法，具欺惑性，因此身体不是皈依处，佛陀的智慧才是真正皈依处。在皈依时，应皈依所有佛而并非仅皈依一尊佛，因诸佛所获得的断证功德相同。所皈依的僧宝是指相续中的道谛。颂词中的“有无学”包括四向四果，由此八果所摄之僧众相续中的道或者功德即为皈依处。与佛宝相同，僧众的身体不是所皈依之处。皈依之法宝是指通过抉择而获得的涅槃灭谛。

既然佛陀的身体不是皈依处，那为什么以恶心出佛身血会犯五无间罪呢？这是世亲论师对有部提出的妨难，那有部如何回答呢？“坏彼所依彼随坏故。”有部认为，虽然佛陀的身体并非真正的佛，但对色身作损害，对佛的法身也有损害。经部认为，这样的承许不合理，实际上，佛的色身与法身均为灭尽智，而色身是世出世法之能依，若对色身作损害，间接也会有损法身，《自释》云：“应唯执成比丘戒即是比丘。”经部宗以此对有部发了一个太过：按照你们的观点，那比丘应该唯一是指无表色的比丘戒，除此之外，再无比丘可言。因此，佛的身体应该是佛陀，否则上述过失无法避免。大乘则有完全不同的观点，皈依佛是指皈依佛陀的身、语、意，并非仅仅皈依佛陀的智慧。

那皈依的本体是什么呢？《自释》中说：“语表为体。”也即通过语言来表达以后，即是皈依的佛教徒。但实际上，真正的皈依应在内心，口头的皈依只是一种形象，如果内心真正发愿：自此以后再不皈依任何天魔外道，唯一皈依殊胜的上师三宝。这才是真正的皈依。

皈依之后有何功德呢？《自释》中引用《杂事律》的一个教证说明：“众人怖所逼，多皈依诸山，园苑及丛林，孤树制多等。此皈依非胜，此皈依非尊，不因此皈依，能解脱众苦。诸有皈依佛及皈依法僧，于四圣谛中，恒以慧观察。知苦知苦集，知永超众苦，知八支圣道，趣安隐涅槃。此皈依最胜，此皈依最尊，必因此皈依，能解脱众苦。是故皈依，普于一切受律仪处为方便门。”众人在出现恐惧与违缘时，有些皈依山，有些皈依园林、树木，但这并非真正的皈依处，因为皈依它们之后，不能使众人解脱诸苦。真正的皈依处只有佛、法、僧三宝，皈依三宝之后即可获得寂灭的涅槃果位。因此，只有皈依三宝，才能从轮回中获得解脱，平时所显现的恐怖、违缘等均是三宝加持所显现之依怙处。大家若能真正生起这种定解，三宝的加持一定会很快融入自相续。

寅三、支分固定：

邪淫极受谴责故，易守不作得戒故。
依照承诺而得戒，并非于诸相续离。
倘若已违诸学处，则会言说妄语故。
佛制罪中唯戒酒，是为守护他戒故。

邪淫会遭到智者的谴责，作为居士很容易受持，且只要不做即可得戒，居士因承诺不行邪淫而获得戒体，但并非是承诺不与他相续作非梵行。如果违犯各种学处，就会言说妄语，所以将妄语立为戒条。居士的佛制罪中只将饮酒立为戒条，因为以此可守护其他戒律。

其他出家人的戒律中，所有的非梵行均要断除，为什么居士只需断除邪淫就可以呢？对在家人来说，断除非梵行很难做到，邪淫会受到世间与出世间智者的谴责，所以居士只需断除邪淫。那男女居士若再次婚娶，是否犯戒呢？居士只是承诺不以贪欲行邪淫，而并非是承诺不与他相续作非梵行，因此再次娶妻不会犯戒。

四种语业中为何只将妄语安立在居士的戒条中呢？妄语一般是指“大妄语”，比如未获得神通说已获神通，未证悟说已经证悟等等。此处的妄语是要断除一切妄语，因为如果未安立此戒，则别人问他是否犯戒时，他会说未犯，为了防止这一点，而安立了断除妄语的戒条。

那居士的佛制罪中只有戒酒一条，又是什么原因呢？《俱舍论》中将饮酒立为佛制罪，戒律中则将饮酒立为自性罪。由于饮酒可以使受戒者丧失正念，所以断除饮酒，可以守护其他所有学处。

壬二、从何获得：

欲界所摄一切戒，依二者与现众得，
禅定戒与无漏戒，依靠正行诸时得。

欲界别解脱戒是由断除不善业的所有加行、正行、后行而获得，并且依靠断除自性罪与佛制罪二者之基众生与非众生而得。禅定戒与无漏戒于三时中断除不善业之正行而获得。

无表色戒律总的可以分三个方面，即别解脱戒、禅定戒和无漏戒。那这种戒律是在什么时间、依靠何种众生、在怎样的因缘下才能获得呢？

欲界中的任何一条别解脱戒都有加行、正行、后行，当断除不善业的加行、正行、后行时，即已获得戒律之加行、正行、后行。获得方式可以从自性罪与佛制罪两个角度来讲，此二者又分别有基众生、非众生两种情况。首先讲自性罪，比如杀生，此为观待众生的自性罪，若将此断除而获得的戒体即是依靠基众生而得之戒律；偷盗则是依靠非众生而犯之自性罪，由断除此等而得的戒体，就是依靠非众生而得之戒律。其次是佛制罪，诸如接触女人，因戒律中要求不能接触女人，故此为观待基众生而得之戒；比丘一般不能割草，故是依非众生而得的戒律。既然有依靠众生而得的戒律，那是依靠过去、未来、现在何时的众生而得呢？依靠现在众生获得。不管是杀生、邪淫还是妄语，均依现在众生安立，因为过去与未来不能作为现在杀生等之基众生。

也有一些特殊情况，比如说，在遭杀的众生中有能杀和不能杀的两种，能杀的比如面前的小虫、牦牛等，不能杀的如雪山的狮子、地狱众生，或者色界、无色界众生。有些注疏中说，在发愿时想：绝对不杀任何能杀的、不能杀的众生，这种功德非常大。还有一种情况，比如从不杀生的角度可以获得一种戒律，那是不是根据不杀生数量的多少，所获得戒律的功德也有大小之别呢？经部认为，发愿在未来弥勒佛时不杀众生和现在释迦牟尼佛时不杀众生二者，其实从戒体的角度来讲没有差别。为什么呢？因为在发愿时是缘所有众生，虽然众生的多少可能会有差别，但在获得的功德方面不会有差别。有部不承认上面这种观点。有人还会有这种想法：能杀的可以发愿不杀，但不能杀的没必要发愿吧！实际上，从大乘角度来说，发心一定要广大，不论是能杀的、不能杀的，还有现在、过去、未来的所有众生都不杀，这样发愿的功德相当大。其他戒条均可依此类推。

禅定戒与无漏戒的获得方式与别解脱戒是否相同呢？不相同。禅定戒与无漏戒不观待加行与后行，当真正获得正行时自相续才会获得戒律，而加行仍未正式入定，如未至定；后行则属于出定之后，是下地的一种心态，因此得不到上地的境界。禅定戒与无漏戒不需观待断除佛制罪，仅是依靠断除自性罪而获得，其中有些通过修行禅定而得；有些是自然获得，如在末劫时，很多众生相续中的禅定境界会自然而然生起，当这种戒律生起时，相续当中自然会防护十种不善的自性罪。那为什么不观待断除佛制罪呢？这两种戒并非如同别解脱戒一样有所承诺，因其无有正式的仪轨，也没有佛制定的种种戒条，因此不依赖佛制罪。它们可以依靠三时获得，因为随心戒可在心中忆念，同时相续中会具足过去或者未来的得绳。

戒依一切有情得，支分与因有差别，
恶戒则依诸众生，及诸支得非诸因。

戒律依赖一切有情获得，但在支分和因上有差别。恶戒依一切众生以及各种支分获得，但并非依靠所有的因而得。

戒律是依靠一切众生获得的，比如杀生，不分场地，不分未来过去，只要是众生就不杀害。不邪淫指除自己的配偶以外，对其他任何人不做邪淫，而梵净行是针对所有众生来说的，因此必定是缘所有众生而得戒，《自释》中说：“以于一切诸有情所住善意乐方得律仪，异则不然，以恶意乐不全息故。若人不作五种定限方可受得别解律仪，谓有情、支、处、时、缘定。”有关五种定限，大家可以参看《自释》或《三戒论》。虽然所缘均是所有众生，但其戒条与因根据其所受戒律的不同而有所差别，比如比丘戒从身语的七所断中获得，而其他戒——沙弥戒、沙弥尼戒和居士戒等，它们并非身语七种所断，比如妄语、绮语等并未要求断除，这是支分上的差别。若从因上来讲，根据受戒者发心的不同，上品者，无贪、无嗔、无痴三种根本善可以同时存在；中品者只具足无贪、无嗔；下品者仅具足无贪或无嗔中的一者，但此上、中、下三品决定不会同时生起。

恶戒也是依靠一切众生而得，其分支由杀生等所有业道中获得，但它并非从所有因中获得。为什么不会从所有因中获得呢？三根本不善不会同时产生，比如生嗔心时不会生贪心，生贪心时不会有嗔心，贪嗔痴三者一定不会同时生起，所以是从三者中的任一者获得。

辛二、恶戒之得法：

恶戒则由行彼事，或由承诺而获得。

正做此事或者承诺要做时会获得恶戒。

恶戒在两种情况下可以获得，一是依种姓获得，比如转生于屠夫种姓中，他认为自己的种姓如此，当开始行杀时起即得恶戒；或者，虽然自己不是屠夫种姓，但为了生活，在主人面前发愿要以杀生为业，并开始行持时就获得恶戒。《自释》中专门讲了很多受恶戒的人，在其他讲义中也说：在这种恶心未制止之前，有时虽然未做此种恶业，但相续中的恶戒一直在增长，如同生了菩提心以后，即使是睡眠状态下，其功德也会一直增长一样；受恶戒的众生，在散乱或做其他事情时，其相续中的恶戒也是一直增长的。大家以后可能会遇到这类众生，若自己有能力、有因缘，一定要让他发愿：从此以后再也不杀生。如果受恶戒者在临死前有一颗断恶心，则其相续中的恶戒已经断除，若在此基础上再行持一点善法，会有相当大的功德。

辛三、中戒之得法：

剩余无表则依田，承诺恭敬而获得。

中戒可以通过田、承诺以及恭敬心三种方式获得。

中戒无表色可由田中获得，如七种实生福。若中断别人的传承，杀害上师、道友等严厉的对境，也会获得恶戒。依靠承诺获得，比如发誓未顶礼佛就不用餐，或者未杀生之前就不睡觉。由猛烈的发心也可获得，比如认为上师的教言特别殊胜，在一个月中应该认真背诵，这是善法方面的恭敬心与信心；或者，对看电视生起强烈的贪心，一个月中发愿看电视，这是恶法方面的中戒。

庚二（舍法）分三：一、戒之舍法；二、恶戒之舍法；三、中戒之舍法。

辛一（戒之舍法）分二：一、别解脱戒之舍法；二、禅定无漏戒之舍法。

壬一、别解脱戒之舍法：

还戒以及死亡时，出现两性断善根，
抑或已经过一夜，则已舍别解脱戒。
有说犯罪亦舍戒，余说正法隐没舍，
克什米尔论师许，犯罪具二如债财。

舍别解脱戒有几种情况，即还戒、死亡、出现两性、断善根，斋戒若过了一夜也会舍弃。有些宗派认为，犯一条戒则所有戒律皆舍；还有说正法隐没时会舍弃戒律；克什米尔论师认为，一人相续中，具戒与破戒可以同时存在，如同富裕者既具足财富也具足欠债一样。

舍戒有以下几种情况：第一种是还戒，一般来说，作为出家人一定要守持清净的戒律，因为它是一切功德的根本，若确实不能守持时，应在知言解义者面前舍戒，这样一来，一方面不会有犯戒的过患，另一方面对佛的戒条有尊重之心，以后重受也有恢复的机会。第二种是在死亡的情况下会舍别解脱戒，别解脱戒是有生之年受持的戒律，死亡时无有所依之故，戒会舍弃。第三种情况是顿时出现两性，若男、女二根同时出现，即会舍弃戒律；若仅一根出现，也即变性时，改变三次之前，戒律的所依可以存在，但若顿时出现两性即已经失去戒律的所依，此时便会舍戒，戒律中说：若后来又恢复正常，需要重新依靠仪轨受戒。第四种情况是断善根，若相续中生起无有因果、无有前后世、无有善恶果报的强烈想法时，相续中的善根已经中断，以前所受之戒同时舍弃，若后来再次依靠其他善知识的摄受，相续中又生起正见，则此善根可以恢复，但戒律必须依靠仪轨重新受持。不过有些人会产生怀疑：因果、前后世等到底存不存在？这种想法属于犹豫，在强烈的“不存在”的念头未生起前不会中断善根。第五种是斋戒的时间已过，因为斋戒属于一日之戒，若时间已经圆满，就会舍戒。

红衣部有些论师说，在正法隐没时会舍别解脱戒。世亲论师对此观点驳斥说：新的羯磨仪轨和戒律确实没有，此时不能重新受戒，既然未受戒自然也就不会有舍戒。还有一些西方论师认为，若犯任何一条根本戒，则所有戒律均会舍弃。克什米尔的论师则认为，犯一条根本戒，不会所有的戒律全部舍弃，因为戒律的仪轨不同，故所得戒体也不相同，因而一条戒破了，并不代表所有的戒皆不存在，比如头断时不说明脚也会断。世亲论师反驳说：这种论述正好可以作为回答，犹如陀罗树，树根已断则整棵树均会干枯，同样，犯一根本戒，那其他根本戒律全部会失毁。既然如此，有些佛经中说，犯戒比丘亦犯堕罪，又如何解释呢？此中所说堕罪并非比丘戒中所说的堕罪，这是从会堕入恶趣的一种名称来讲的，因此并不矛盾。不管其他论师如何承认，自宗按照世亲论师所许应该比较合理。

壬二、禅定无漏戒之舍法：

禅定所摄之善法，由从转生退失舍，
无色所摄亦复然，得果修退舍圣戒。

禅定所摄之善法戒，于转生或退失时会舍弃，无色界所摄的善法戒也是如此；无漏戒在得果、修炼根以及退失时会舍戒。

禅定戒与无漏戒是如何舍的呢？一禅至四禅所有的有表、无表色禅定戒，若转生于他地时会舍戒，如一禅转生到二禅，此时舍弃一禅的戒律获得二禅戒律，或四禅转生于无色界，则舍弃色界所摄禅定戒，获得无色界所摄的禅定戒；于禅定中退失时也会舍戒，如色界天人生起欲界心，即从一禅退失，此时舍弃一禅的禅定戒，四禅天人生起下地之心时，也会从四禅退失并且舍弃四禅所摄之戒。无色界善法戒的舍戒情况与色界禅定戒相同。一般来说，无色界没有有表色和无表色的戒律，但此处所说的无色界善法戒是从无表色戒律之得绳来讲的，其他注疏中说：获得禅定无表色者，或者相续中有无表色的戒律获得时，此无表色的本体应以得绳的方式理解。

无漏戒在得果、炼根以及退失的情况下会舍戒。得果舍是指圣者在得四果时会舍弃四向所摄之戒，四果即预流果、一来果、不来果、阿罗汉果，每一个有向与果之分，比如获得预流果时，会舍弃预流向；获得不来果时会舍弃不来向；获得阿罗汉果时会舍弃阿罗汉向，所以得四果时会舍弃四向所摄之无漏戒。在修炼根时会舍弃钝根所摄之戒，所有众生根基皆不相同，有利根者也有钝根者，而钝根通过修炼可以成为利根，这种炼根的情况于阿罗汉以及有学、无学的一来果和不来果中都有，在修炼根时，原来钝根的无漏戒会舍弃，重新获得利根所摄之无漏戒。另外，从果中退失也会舍戒，有学道的一来果和不来果，以及无学道的阿罗汉果均有退失的现象，比如获得阿罗汉果后，若有退失者，在一生中会恢复，不会堕入恶趣，但是从阿罗汉果退失到不来果位时，原来阿罗汉果所摄的无漏戒已舍弃，获得了不来果所摄之戒，也即舍殊胜戒而得低劣之戒。

辛二、恶戒之舍法：

恶戒乃由得戒死，出现两性而舍弃。

恶戒在得戒时会舍弃，在死亡、出现两性时也会舍弃。

舍恶戒有三种情况。第一种是，原先受恶戒者若受戒则会舍弃恶戒，比如屠夫具有杀生的恶戒，后来若受居士戒，此时会舍弃原有的恶戒。《俱舍论大疏》中说，欲舍恶戒则必须受戒律，若没有受戒，即使未做恶业，其相续中仍会有恶业增长。因此，发愿与受戒相当重要，比如一个人从未杀害任何众生但未受过不杀生戒，而另一个人虽已杀生但后来舍弃杀生并受不杀生戒，二者相比，后者的功德更大，若仅仅是不杀生，心处于无记状态，这样虽无过失却也不会产生功德。戒律是一切功德之本，不仅不杀生，而且还要发愿：生生世世不杀生。这样发愿后，相续中就有了戒律的所依，以此，功德会相续增长。因此，如果以后遇到具恶戒者，应该给他传戒，让他发善愿，比如一些屠夫、妓女等，他们到了晚年时，若能诚心忏悔，发愿以后再不做恶业，这样有了善法的所依，功德特别大。《俱舍论大疏》中说：曾受恶戒者，若受持一天八关斋戒，之后其相续会变成如何呢？有两种说法，一种是斋戒过后，仍然恢复到以前恶戒的相续上，如同铁在火中烧时为红色，从火中拿出变凉时则与原来的钢铁无有差别；另一种说法是，若斋戒过后仍继续造以前的恶业，则恶戒会恢复，若停止造恶业，则恶戒相续已经中断，从此之后再不会恢复。相对来说，后面的观点比较合理，因为若从此之后再没有做，相续中的恶戒一定可以斩断，若继续做则恶戒会恢复。

其次，在死亡时会舍戒，因死亡时无有身体之所依，所以会舍弃无表色的戒律。第三种情况是出现两性，因为此时的心不稳定，无表色无有可依靠之处，所以也会舍弃恶戒。

辛三、中戒之舍法：

中戒则由力所受，事寿根本中断舍，
欲界所摄非色善，由断善根转上舍，
失诸非色烦恼性，则依生起对治法。

中戒的力量、所受承诺、所做之事、寿命、根本如果中断，即会舍弃。欲界所摄的非色善法，由断善根和转生上界时会舍；依靠生起对治法，则会舍弃非色烦恼性。

中戒在六种情况下会舍弃，第一种是力量中断，比如磕大头的清净心中断，则此善法中戒中断；若暂时受了杀生的恶戒，之后因烦恼中断而舍此中戒，如同射箭，若力量中断则箭自然会落地，同样，对中戒的强烈清净心或烦恼心的力量中断时，中戒会舍弃。第二种是时间已过而中断，如承诺在一百天中受持某中戒，一百天过后，中戒便舍。如果有些人闻思修或行持善法的目的就是为了长寿、生活快乐，这也属于一种短期中戒，《开启修心门扉》中引用了至尊文殊菩萨送与宗喀巴大师的一段至理名言：“如果开初没有对轮回产生出离的厌恶心，纵然孜孜不倦地闻思修行，也完全不会超越轮回及恶趣的因。”舍弃中戒的第三种情况是，虽时间未过，但未按承诺去做而中断，比如欲一百天中对僧众供斋，到五十天时即不再做此事，此时的中戒已经舍弃。第四种，若所依赖的佛塔或渔网已毁则中戒舍弃，比如一百天中想供养经堂或上师，在此期间经堂毁坏或上师圆寂，则虽然承诺还在，但由于殊胜对境已经失毁，所受的中戒会舍弃；或者，原本打算一百天中打鱼，心中一直未放弃这种想法，但因渔网已损坏，所以此中戒也会由此中断。第五种是由于死亡而中断，与上述舍戒与恶戒的理由相同。第六种情况是断绝善根，此是针对善法中戒来讲的，若所受是恶中戒，则即使断善根也不会影响此戒，但若所受为善法中戒就会因善根的中断而舍弃此戒。

颂词中的“非色善”是指有表色与无表色以外心与心所的善法，比如天人相续中的信心、恭敬心属于非色法方面的善法，此类善法在断善根时也会舍弃。若欲界众生转生色界，则欲界所摄之非色善法也会舍弃。“非色烦恼性”指有覆有表色或心心所等非色的烦恼，它们依靠生起各自无间道的对治会舍弃，比如欲界所属的非色烦恼，在欲界无间道生起时，依靠这种上品智慧的对治力会将自相续的烦恼心舍弃。欲界、无色界均是如此，但无色界的有顶位不同，只有出世间的无间道才能作为对治，其他世间的无间道不能对治有顶烦恼。

己四、具戒之补特伽罗：

北俱卢洲二黄门，两性除外一切人，
可具恶戒戒亦尔，天亦具戒人三种，
转生欲色诸天人，具有禅定所生戒，
无漏戒除殊胜禅，无想众生无色具。

除北俱卢洲、二黄门以及两性以外的一切众生，均可具足戒与恶戒。天人也可以具足戒律。人可以具足三种戒律，转生欲天与色界的诸天人，均可具足禅定所生戒，无漏戒除大梵天、无想天以外的众生均具足，无色界众生也具足。

是不是所有的人均可具足别解脱戒呢？不是。黄门、北俱卢洲以及两性以外的所有人可以具戒。北俱卢洲众生的善恶固定，而两性人的所依不稳固，受别解脱戒后，不论是住在比丘僧团还是比丘尼僧团均不如法，若住在中间，则有时会对比丘生贪心，有时会对比丘尼生贪心，由于其心不稳定，所以行为也不定，因而黄门不能作为戒的所依。黄门由于无有所依，所以不具戒，但是，无著菩萨在《瑜伽师地论》中说：黄门虽不能受真正的别解脱戒，但若对其传戒，从功德角度来说也可以得戒，只是不能成为居士，因为居士要给僧众做事情，而黄门给比丘和比丘尼僧团做事情都不方便，所以不能称为居士。这里有一个疑问，佛经中说：佛告比丘，若龙王每月十五号来受八关斋戒，应为其传戒。既然如此，是不是除人以外，旁生也可以受别解脱戒呢？《自释》中说：此得妙行非得律仪，是故律仪唯人天有。《俱舍论大疏》中也说：龙王所受的是中戒，并不是真正的别解脱戒。欲天也可以具戒，如兜率天的弥勒菩萨，其相续中即具有无表色之戒体。

恶戒与别解脱戒相同，除黄门、北俱卢洲、两性以外的所有人均可具有。

那别解脱戒、禅定戒、无漏戒此三者是否能在一切有情相续中具足呢？若从身体角度来讲，所有的人均可具足三戒，因为依于人身可以修禅定，也可以成就圣者果位；从心的角度来讲，若未获得上界功德，则禅定戒和无漏戒不能具足，因欲界心特别粗大，在此心之上不能现前禅定戒和无漏戒，所以欲界众生只有先获得禅定戒，之后才能获得无漏戒。因此，欲界通过修行可以具足禅定所生戒，而转生色界的天人一定会具足禅定戒。

除中定与无想天众生以外，色界、无色界的天人均可具足无漏戒。《俱舍论大疏》中说：中定是指大梵天，因其相续中具足有覆无记之心，比如他认为“万物均为我造”；无想天是指八无暇中的无想天，这两处的众生不能成为别解脱戒的所依。还有无色界天人，有些天人也可以在无色界获得阿罗汉果，因此，无色界天人也具有无漏戒。

乙二（经中所说名称）分十五：一、以法相方式略说分类；二、以果之方式分类；三、以因之方式分类；四、以因果二者之方式分类；五、以所依方式分类；六、以作用方式分类；七、宣说善行与恶行；八、以理非理生业之分类；九、引业与满业之分类；十、宣说三障；十一、宣说五无间罪；十二、宣说近无间罪；十三、宣说三福业之事；十四、宣说三随分；十五、宣说如理而入之业。

丙一、以法相方式略说分类：

业乐不乐与其他，即善不善与他业。

赐予安乐的业为善业，带来痛苦的业为不善业，其他令感受等舍之业是无记业。

业从总的角度来说有善业、不善业、无记业三种。

既然说“形形色色世间界，皆由众生业所生”，那这个“业”因究竟是善业、不善业，还是无记业呢？从六趣来说是善业和不善业，因为由善业现前善趣，由恶业现前恶趣，而无记的世间是没有的；若从有表、无表业的角度，可以将思业、思所作业作为种种世界之因，而思所作业中可以包括无记业。

那为什么造恶业会感受痛苦，造善业会获得快乐呢？这是自然的一种规律，不仅这种不明显的业如此，而且眼前所见的火产生火、水产生水也都是必然规律。

丙二（以果之方式分类）分二：一、略说；二、广说。

丁一、略说：

福德非福不动摇，将感受乐等三种。

业又可分成三种，即福德业、非福德业、不动摇业，或者分为将感受安乐、痛苦、等舍三种。

丁二（广说）分二：一、宣说福德等业；二、宣说安乐等业。

戊一、宣说福德等业：

福德欲界之善业，不动摇业上界生，
因于彼等地之中，诸业成熟不动故。

福德业指欲界众生所造的各种善业。色界、无色界所造之善业即为不动摇业，因为将成熟于此处之业异熟不会动摇之故。

麦彭仁波切在注释中说，为什么颂词中不说非福德业呢？非福德业实际就是指欲界所造的不善业，因其比较易懂，所以没有宣说。福德业即欲界所造的善业，如平时的积累福德等。不动摇业指上两界所生之业。

下面会讲到一、二、三禅分别有寻伺、喜、乐的动摇，只有第四禅才是远离八种过患的真正等持，那这里为何说整个色界均为不动摇，难道不相违吗？不相违。前者所说的动摇是从等持过患的角度来说的，而此处不动摇是从异熟角度来说的，也就是说，凡能成熟于一禅以上之处的业，不会随他缘所转，如同定业，故称为不动摇。而欲界之业则为动摇性，比如原本可以转生天界的婆罗门，因见到装饰华丽的大象，而发愿转生为如此庄严之大象，后来果真转生成了护地神象；朗达玛国王本来造了善业，但后来却破坏佛教，这也是发愿力所致；还有些人所造的本为善业，但发愿时以吝啬心摄持反而转生成为饿鬼，或者，因发愿不究竟而堕入饿鬼道的也有。所以，现在不论闻思修学佛法还是做善事，都一定要以菩提心摄持，如果以所种下的善根，仅仅希求自己达到某种超越的境界，这恐怕有点不合理。作为佛教徒，一定要经常利益众生，以此发心踏踏实实地做每一件事，之后念《普贤行愿品》回向：愿我能生生世世利益众生，愿我断除自私自利之心，愿所有众生相续中生起真实无伪的菩提心以及无我正见。这些发愿文是诸位高僧大德、大成就者以及诸佛菩萨的真实语，如果以清净心发愿并且念诵这些偈文，果报一定会成熟的。很多佛经中也有记载：以菩提心摄持而做的善业，则所做功德不仅不会失耗而且会相续增上。凡夫很容易随外境转，因而以回向摄持非常重要，如此一来，这种无上功德就如同锁在箱子里面，而钥匙却由自己保管一样，不会被任何外缘损坏。

戊二（宣说安乐等业）分三：一、三受业各自之事相；二、受业之分类；三、由何业受何果。

己一（三受业各自之事相）分二：一、自宗观点；二、他宗观点。

庚一、自宗观点：

至三禅间之善业，顺乐受业彼以上，
顺不苦不乐受业，顺苦唯此不善业。

欲界至三禅之间的善业为顺乐受业，三禅以上至有顶间的善业为顺不苦不乐等舍受业，顺苦受业唯一是欲界不善业。

此处讲自宗观点。颂词中“彼”是指三禅，“彼以上”也即四禅至有顶，“此”则是指欲界。既然四禅到有顶之间的业是不苦不乐，那有没有善业呢？有些讲义当中说：色界至有顶之间有善业，但其本体极为寂静，故称为不苦不乐，而且，此处的不苦不乐是从主要而言的，实际也有乐的感受。

庚二、他宗观点：

有说下亦有舍受，因需承许殊胜禅，
彼由异熟业所生，无有前后成熟三。

有人说下地也有舍受，因为需要承许殊胜禅中也有舍受，其由异熟业产生，并且同时可以产生苦、乐、舍三个果。

本颂讲到了他宗观点，但世亲论师间接也是认可此观点的，并且站在此观点的角度，对其他的一些观点进行了驳斥。

有些人认为，三禅以下应该有不苦不乐之业，因为一禅中殊胜禅为舍受之地，它是以前的善业成熟的一种异熟果，所以其本体一定为无记，而且，于此一相续中会同时由三业成熟三果，也即以乐业产生眼根等色法，以苦业产生五根识等心心所法，以不苦不乐业产生不相应行——命根。此中所说的不相应行应该是一种等舍的受。

对于上述观点，有些论师不是很赞同，《自释》和《俱舍论大疏》中引用了两种观点，一种观点认为，一禅殊胜正禅的等舍是等流生，而非异熟生；另一种说法则认为这种等舍指的是眼根等五根群体内的感受。《俱舍论大疏》中说：这两种观点不合理，为什么呢？因为与论典相违，《发智论》中说，殊胜正禅的受属于异熟生，是通过色法、心心所法、不相应行三种法产生的果。因而上述说法不合理。

己二（受业之分类）分二：一、五种分类；二、别说异熟受业。

庚一、五种分类：

本性相应与所缘，异熟现前五受业。

受业可分五种，即本性受业、相应受业、所缘受业、异熟受业与现前受业。

前面讲过本性善与本性恶，此善、恶之业以自相方式来感受其果报时，即称之为本性受业。通过心与心所相应的方式会产生一种感受，此即相应受业。依靠所缘境而感受者即为所缘受业，如眼睛见到红色柱子，耳朵听到声音等。善不善业等以异熟的方式感受安乐等，即为异熟受业。现前受业是指乐受等均是以本身现前的方式存在。

每一种感受实际都是具足五种受业的，比如感受一件事情时，从直接感受的角度来说为本性受业；由于是与心心所的方式产生故为相应受业；必定具足所缘，依靠此所缘才会产生感受，所以是所缘受业；此种感受均为以前所造之善恶业产生，因此是异熟受业；在此感受现前时，其他感受一定不会同时存在，这就是现前受业。

若对业进行详细分析，就会对释迦牟尼佛所说的“因果不虚”的道理生起极大信心。信心可分为清净信、欲乐信、不退转信和胜解信心，清净信是指缘一些具功德者或具利益的事，产生的一种信心；自己希求去做一些具利益的事情或成为具足功德的人，这时的心叫做欲乐信；这种希求心渐渐增上，就会产生不退转信；不退转信心若继续加强，则不会被任何违缘所动摇，这就是胜解信心，或者也可以叫做证悟。现在的大多数人都是清净信和欲乐信，根本不具足不退转信和胜解信，世间人的信心非常肤浅，如同肺泡做的汤一样，全部漂浮在水面上。所以，应该对业因果进行详详细细的分析，对这种道理生起不可摧毁的信心，这时不论遇到任何违缘也不会舍弃因果正见。

庚二（别说异熟受业）分二：一、总说；二、别说定受业。

辛一（总说）分二：一、业之分类；二、何界与众生中有几引业。

壬一、业之分类：

异熟受业定不定，顺现法等三定业，
有谓五业余说四，能引同类有三业。

异熟受业可分定、不定两种，定业又分为顺现法受业、顺次生受业以及顺后生受业三种，共有四种。其他论师说业有五种，还有的说有四种。能引他世同类之蕴相续的只有三种业。

异熟受业总的来说有定业和不定业两种。一般来说，定业无法扭转，一定要感受；有些不一定感受果报的业叫做不定业。定业又可分三种，一是即生中一定要感受的叫做顺现法受业，比如上半生造业，下半生感受果报；有些特别强大的业，今天造今天就会感受。“等”字中还包括顺次生受业和顺后生受业，其中顺次生受业是指今生造业，来世感受果报，比如五无间罪，在来世一定会感受其果报的；顺后生受业则今世造业，再过两世或者三世感受果报，有些甚至是几千年、几万年之后才感受。这样定业分为三种，再加上不定业，共有四种。

有部分论师对不定业有不同观点。以前的有些阿阇黎说，不定业可分为两种，第一种是异熟决定、时间不定，也即异熟果决定会成熟，但时间不一定，或者今生成熟或者来世成熟，或者来世的来世成熟；第二种，异熟、时间均不定。这种分析方法只是更加详细而已，基本上没有太大差别。

还有喻显部的论师认为，受业总的可以分成四类，即时间决定、异熟不定，异熟决定、时间不定，二者均决定，二者均不定。第一种时间决定异熟不定，如顺现法受业、顺次生受业以及顺后生受业，时间已经决定，但如果中间出现强有力的对治或其他外缘，则不论善业、恶业，其果报不一定会成熟。第二种是异熟决定时间不定，属于不定业，但异熟果报一定要感受，比如向某人借款，因为没有限制时间，但这笔款一定要还，同理，有些业已经造下，并且没有出现毁坏它的因，所以必定要感受，但感受的时间不一定。第三种是二者均决定，比如顺现法受业等三种，时间一定，果报也必定会成熟，比如杀父母，来世必定会感受恶果，或者以极强烈的信心供僧，来世定会感受善果。第四类是二者均不定：不仅感受果报的时间不一定，而且所需感受的异熟果也不一定会成熟。

此处所说的道理非常关键。现在有很多人认为：我今生做善事，那今生当中应该成熟果报，如果即生未成熟，就说明业因果是假的。有些外道徒说：一切都是造物者所造。还有些佛教徒也说：一切都是命中注定的……。但是并非如此，这种说法只是表现了自己特别愚痴的本相，如果不了知上述所讲的道理，那即使是一个佛教徒，也很容易在心中产生种种怀疑。作为佛教徒，应该知道自己的所作所为并不是全部以命运和业所转，虽然前面说“形形色色世间界，皆由众生业所生”，但是业有前世业、今世业，还有可以改变的业等，尤其以大乘观点来说，很多业都可以转变，比如犯了四根本罪，通过大乘方法可以忏悔清净；造五无间罪的人，通过密乘的善巧方便也可以使罪业得以清净。佛所宣说的业因果之理，凡夫人想要判断相当困难，但理解它真正的教义极为重要。

那么，上面所说的四种业是否全部能引他世同类之蕴相续呢？顺现法受业不能引他世同类的蕴相续，因为它在即生中已经成熟，没有牵引他世同类相续的能力。

壬二、何界与众生中有几引业：

一切趣有四引业，地狱善引业有三，
何中离贪稳凡夫，不造顺次生受业，
圣者亦不造顺后，欲顶不稳者亦非。

一切趣中均具足四种引业，地狱中善引业只有顺次生受业三者。除有顶以外任何一地中的离贪稳固凡夫不会造顺次生受业，中间七地的离贪稳固圣者不仅不会造顺次生受业，而且也不造顺后生受业；欲界和有顶的离贪不稳固圣者也不会造顺次与顺后生受业。

总的来说，三界众生均可具足四种业。若分别而言，则并非所有众生都具足此四业，比如地狱众生就无有善的顺现法受业，为何如此呢？善的顺现法受业是指造善业后即生中感受善的果报。地狱众生虽然可以造善业，但不会在即生中感受果报，因为地狱众生不会感受悦意的异熟果，如同在监狱中的人若想过快乐生活就必须脱离监狱才可以。那为什么会有善的顺次生受业等三者呢？因为在下一世或者他世会成熟这种善业的果报，比如《大圆满前行》中说：释迦牟尼佛曾转生于地狱中，当时因为对一起拉马车的伙伴生起强烈悲心，使之马上解脱地狱痛苦转生于天界。这就属于顺次生受业。还有一种情况，《经庄严论》中说：以前发过菩提心的人，即使转生于地狱，他所受的苦也十分微薄，对地狱的众生也会生起善心，这些善心有些是不定业，有些会在下一世或者其他世感受快乐果报。因此，地狱众生除顺现法受业以外，可以具足其他三种善业。若所造的是恶业，则今世造业可以在今世感受，也可以下一世感受，或者再过几世感受；若中间遇到殊胜的对境，或者自己进行了强有力的对治，则可使自己在地狱中所造的恶业转为不定业。

离贪稳固的凡夫会造何种业呢？除有顶以外，八地中的离贪稳固凡夫以世间道断除相续中的烦恼，有顶则以出世间道断除相续中的烦恼。何为稳固呢？是指利根不会退失者。除有顶以外，八地中的离贪稳固凡夫不会造顺次生受业，为什么不会造顺次生受业呢？比如一个欲界众生已经通过世间道断除了欲界烦恼，下一世不会转生于欲界，所以他不会造下世转生欲界之业。那其他世会不会转生于欲界呢？不一定，因其仅仅是通过世间道断除的烦恼，并非彻底断除，所以，再下一世很有可能还会转生于欲界。

中间七地离贪稳固的圣者不会造顺次生受业，因为对于此地离开了贪欲，而且也不会造顺后生受业，因七品烦恼已经全部断除，只能是越来越向上转生，不会再趋入轮回。此处所说的圣者与大乘圣者不同，大乘修行人在获得圣者果位之后还会到轮回中来，因为他要度化众生，但此处所说离贪稳固的圣者不会再回来，所以不会造顺后生受业。

对于欲界与有顶离贪尚未稳固的圣者来说，虽然欲界、有顶的烦恼全部已经断除，但因为他并非利根，不稳固，所以经常会有退失果的情况，但他也不会造顺后生受业，因其虽从果中退失，但即生中马上又会得果，在未重新获得果位之前不会死亡，若未死亡也就不会造下一世的业，所以欲界与有顶离贪尚未稳固的圣者只造顺现法受业与不定业，而根本不会造真正的顺次生受业与顺后生受业。

结生欲界中有身，具有二十二引业，
皆属顺现法受者，彼等必定是一类。

结生于欲界的中有身具有二十二种引业，它们均属于顺现法受业，因其积业阶段与感受异熟时的蕴必为同一类，且由同一业牵引。

结生欲界的中有身会造二十二种业，也即中阴一位，凝酪、膜胞、血肉、坚肉、支节为住胎五位，婴儿、青年、壮年、中年和老年属于在生五位，于此十一位共有十一种引业，每一种均可分为定和不定两种，因此共有二十二引业。十一种定业属于顺现法所摄，因顺现法受业是指蕴相续还未毁坏之前要感受其果报，由于中有的蕴相续并未改变，所以从这个侧面说其为顺现法受业。

辛二、别说定受业：

强惑净心功德田，恒造杀父母业定。
所谓顺现法受业，依田意乐之差别，
永离彼地贪欲故，必定感受异熟果。

所谓定业有几种条件，一是以非常强烈的烦恼心或清净心造作，二是对境为殊胜严厉的功德田，三是时间恒常，四是杀害父母。由于田与意乐特别殊胜会于即生感受顺现法受业，或者将要远离某地贪欲时，则于此地必定成熟之异熟果也会在即生中全部感受。

在何种情况下所造的业可称为定业呢？有四种情况，第一种是烦恼心或者清净心特别强烈，依靠这种强烈的心为助缘，所造之业的果报必定会成熟；第二种是功德福田极为殊胜，比如供养僧众、佛陀，这种果报也一定会成熟；第三种情况，若对某事长期思维，比如杀生，虽然杀生的心念不是很强，但由于某种原因必须长期杀生或思维如何杀生，这样就会形成定业，或者经常想进行供养、积累资粮也属于定业；第四种是杀害父母，“萨色巴地方”是外道所居之处，此处的人们认为，杀害自己的父母是一种功德，《萨迦格言》中说萨色巴地方的人把杀死自己的父亲作为最隆重的宴席，这属于一种必定要感受的业。

那么，顺现法受业又是依靠何者成熟的呢？即生所造之业根据对境田或者意乐的差别会出现即生感受的现象。这类公案在《百业经》与《极乐愿文大疏》中相当多，比如释迦牟尼佛于因地时因恶口骂僧众说“女人平息了女人的争端”，致使即生中转生为女人，并且后来五百世中均投生为女人；《极乐愿文大疏》中说，汉地有一个人造了一部将僧众喻为毒蛇的论典，有一次，他与众多僧人同行至途中时，突然说道：“你们快跑吧！我好像要感受业果了。”刚刚说完，他的两手粘连在头上成了蛇头，双足粘在一起成了蛇尾，已经变成了一条黑黝黝的毒蛇，并且向林中窜去。因为他们造业的对境特别殊胜，所以一个在即生中变成了女人，一个在即生中变成了毒蛇。

所以，我们千万不要恶口谩骂僧众。现在有些人见到个别僧人不如法的行为，就开始对整个僧团起邪见或者进行谩骂，这样不仅自己即生会感受恶果，而且对自己的生生世世都会有很大影响，因此务必要注意。僧众、上师、佛陀等都是极为严厉的对境与福田，依靠他们积累资粮有相当大的功德，但若依靠他们造下恶业，则所需承受的果报也相当可怕，因此，时时刻刻小心对治自己的烦恼极为重要。

由于意乐的不同也会感受现世果报。比如一名叫做龙瓦的太监，因为自己感受过阉割的痛苦，所以对一群将要被阉割的牛生起悲悯之心，并将它们全部解救下来，以此感受即生当中恢复男根。《百业经》中也说，一位贫穷的农夫为了积累福报，以微少的供品供养佛陀，依靠这种清净心，田地里的庄稼当下全部变成了黄金。

还有一种情况，也会使必将感受的业在即生中成熟。比如一个人即将远离欲界烦恼、马上获得无来果时，因其欲界的烦恼与业马上就要断除，所以，原本应在他世感受的业果于即生中会立刻感受。《金刚经》中也讲到：原本应堕入恶道之业，因修持般若波罗蜜多，会于即生中遭受他人轻贱而使先世罪业得以消灭。所以，本来不是即生所造之业，但因要离开此贪欲之地，所以会在即生中马上感受果报，比如学院中的一个人欠了学院里好多人的钱，如果他今天准备离开学院，那这些人都会让他把钱还完了再走，为什么呢？因为害怕他离开以后再不会还了，同样的道理，要离开贪欲的本地时，他世需感受的业果会于即生中变成顺现法受业。

前面讲到的三藏比丘恶口骂僧“女人平息了女人的争论”，这种业既然是顺现法受业，那为什么还会五百世转生为女人呢？有部认为，即生当中的这种恶口属于引业，由此会感受顺现法受业、顺次生受业以及顺后生受业，也就是今生、来世、来世的来世，一直到五百世都会感受这种果报，因为由一业必定成熟一果，而不会是其他果，它是决定性的。如同青稞是六个月成熟，而香巴花在两个月之中就可以成熟，同理，恶口骂僧所造下的业，有即生成熟的，也有来世成熟的，成熟每一个果的因均不相同。经部观点与有部不同，即生变成女人一直到五百世均转生为女人，这一段时间内感受的业全部应该承认为顺现法受业。经部观点比较合理，因为即生中已经开始感受果报，直到五百世结束才将顺现法受业感受完毕，所以应该属于顺现法受业，有关论典中也是如此承认的。

大家一定要分清每一种业的差别，否则像现在的很多人一样，认为上师、三宝不一定有很大功德，为什么呢？因为在他生病的时候交钱念经，没有在很快时间内痊愈。还有些人认为，业因果肯定不存在，你看某某人整天杀生造恶业，但是他有吃有穿，生活无忧无虑，做任何事情都很顺利，而我天天吃斋念佛，却没有吃没有穿，做事情也是违缘重重。

这种说法完全错误。生病的原因有很多，如果是因为前世杀生而感召的异熟果报成熟，那即使现在念经也不一定起作用；若是即生中的一些违缘而导致的，那交点钱念经，通过三宝的加持一定会好转。有些人种下恶因，也不一定会即生感受恶果，如同农民种庄稼不会马上丰收一样。业的成熟有一个过程，不仅善恶因果规律如此，世间的所有规律均是如此，所以，对业因果的详细分类，在学习《俱舍论》业因果品时尤其重要。

于从灭定无烦恼，慈无量心与见道，
罗汉果中出定者，作利害果立即受。

若对刚刚从灭尽定、无烦恼、慈无量心三种等持，以及见道、阿罗汉果位出定者作利害，就会立即感受果报。

如果对五种补特伽罗作利害会立刻感受果报。是哪五种人呢？第一种是刚刚从灭尽定中出定者，因为入灭尽定者心十分寂静，具有与涅槃中出定相同的功德，虽然佛入定出定无有差别，但此处是从名言现相来说的。第二种是刚刚从修持四无量心的等持中出定，四无量心指慈、悲、喜、舍，主要以大乘发菩提心为主，入于此种等持者具有十分殊胜的功德。第三种是入于无烦恼定，也即灭尽一切烦恼，此等持不会损害任何众生。以前法王如意宝也曾引用这个教证说：每个月的十五日或三十日诵戒仪式之后，因为半个月的罪业已经忏悔清净，大家此时对他们作供养，与供养刚从无烦恼定中出定者无有差别。第四种是从见道中刚刚出定者，此时见断的所有烦恼均已断除，获得了由凡夫分别念新转依的见断智慧，因此功德相当大。第五种是从阿罗汉果位中刚出定者，已经断除所有修断该断的烦恼，获得了新转依的无垢智慧。若对上述五种人作供养，则所获得的功德相当大，但若对其作损害，其果报也十分严重。

上面讲了见道和阿罗汉果位二者，那对中间二果作利害会不会立即感受果报呢？不会，因此时断除见断的无垢智慧已经陈旧，而且尚未获得断除一切修断的新转依无垢智慧。不过，这也只是有部宗的一种说法。

若对僧众作利害也会立即成熟果报，因为僧众是非常严厉的对境。我们对任何一个僧团或上师都应该观清净心，很多大圣者的显现皆不相同，凡夫人根本无法了知，如果遇到非常严厉的对境，仅仅一句简短的语言就造下了非常可怕的罪业，所以，日常行为中一定要身口意三门小心谨慎，尽量观清净心、断除自相续的烦恼，这也是一个修行人极其重要的责任。

己三（由何业受何果）分二：一、真实宣说；二、别说狂心。

庚一、真实宣说：

无寻善业之异熟，许唯心受不善身。

无寻善业的异熟果承许唯有心来感受，不善业的异熟果由身体感受。

业之异熟以感受为主，那是以身体感受还是以心来感受呢？

一禅殊胜正禅直到四禅以及无色界四处所有善业的异熟果均为心受，因为身受属于五根识，绝对是有寻的，而一禅以上属于无寻之处，所以不会具足身受；一禅以下的未至定则是有寻的，因此既有身受也有心受。此处的“有寻”与因明说法有点不同，因明中的有寻是指有分别念的，但本论认为根识也有寻。那它是属于哪一种心受呢？唯一是意乐受与舍受。第四禅时并没有真正的乐受，但仍属等舍之中；无色界的受也属于等舍。

不善异熟唯一是身受，这是有部宗的特殊观点，他们认为意受之中不包括意苦受和无记的受，因此以不善业不会成熟意苦受。但经部不承认这种观点，麦彭仁波切在《智者入门》中说，意受中既有苦受也有乐受，而且也有无记的受。

既然不善业所成熟的异熟果唯一是身受，那狂心是由什么原因引起的呢？经部认为，心会发狂实际就是由不善业的异熟直接成熟的，并不是由间接因所起的作用。但有部宗说，并非如此，以前所造的业只是形成身体的因，即生中身体出现不调时，才会出现狂心，因此狂心的直接因不是异熟而是身体。所以，有部认为不善业的异熟全部应在身体上感受，根本不存在意苦受，如果有意苦受，那也不是异熟果。

下面根据有部观点具体分析产生狂心的几个因。

庚二、别说狂心：

所谓狂心唯意识，彼由业之异熟生，
依畏受害不调忧，除北俱洲具贪有。

所谓的狂心唯在意识中具有，它可以由业异熟之中产生，也可依靠惊畏、受害、四大不调以及忧愁等原因产生。除北俱卢洲以外的具贪者均会出现狂心。

狂心是指精神出现错乱的一种心态，它唯一在意识中具有，因为狂心是由分别心所生，而根识无有分别。

导致狂心的因有五种。第一种是由业之异熟而出现狂心，比如曾经通过毒药或咒语使他人的心发狂，《自释》中说：“谓由彼用药物咒术令他心狂，或复令他饮非所欲若毒若酒，或现威严怖禽兽等，或放猛火焚烧山泽，或做坑阱陷坠众生，或余事业令他失念，由此业因于当来世感别异熟能令心狂。”这种情况下所产生的狂心，只能感受异熟果报，即使念经加持等也不会起作用。第二种是见到非人的恐怖形象产生畏惧，比如在山上见到非人不庄严的形象或者黄昏时误认某些物品时，首先受到惊吓，之后心态一直不能恢复，于是开始发疯。这时，如果知道自己看错了，或者知道所见皆为虚幻不实，就会渐渐恢复正常。第三种是受到非人加害而导致的狂心，这种情况下，可以请具有高深等持的上师念降魔咒或撒芥子，若不具足等持，则有可能会伤害非人。第四种是由四大不调引起的狂心，喇荣山沟里有一种草，如果吃下去会发疯，在这种情况下只有通过排毒进行治疗，念咒语不一定会起作用。最后一种是由忧愁而导致的狂心，如经中有一个公案：一个女人有七个孩子，其中六个孩子都死了，当时她因为伤心过度而发疯，到处裸体奔跑，后来遇到释迦牟尼佛，佛陀以等持力加持，使其恢复正常，她在佛前恭恭敬敬地闻法后获证预流果。

有些注释中说，如果有人见到小虫，想把它扔出去放在安全的地方，但在这个过程中导致小虫特别害怕，也会使自己出现狂心。作为佛教徒一定要注意，虽然自己是一片好心，想保护众生，但把小虫扔出去的过程中，会使它的四肢损坏，特别是在放生的时候，应该温和一点，否则，有可能会变成疯狂的因。而且，这种由异熟中产生的狂心，念经加持也不会起作用，甚至阿罗汉也要感受。

既然有业之异熟所产生的狂心，那不善业的异熟不是也应该有心受了吗？有部宗回答说：狂心不是异熟果，它只是从异熟果中产生，属于一种增上果。为什么这样说呢？他们认为身体属于异熟果，由于身体的四大不调而导致了狂心，狂心只是异熟生，而不是异熟果。

那是不是所有的人都会具有狂心呢？北俱卢洲的人均享受前世所造的善业，所以不会出现狂心。佛陀也不会有狂心，除佛以外的诸位圣者会出现身体四大不调所导致的狂心，但不会有异熟生的狂心，因为圣者的所有定业已经成熟，不定业不会成熟；圣者也不会对阿修罗、饿鬼、罗刹等非人形象产生恐惧。而且，由于圣者已经现见法性，对诸如家人的死等不会忧愁伤心，法王如意宝曾经说过：圣者虽然没有对世俗感情的忧愁等，但对上师等的感情是有的，比如大圆满祖师加纳思扎、布玛莫扎等，他们在上师圆寂时全部昏倒在地，一直苦苦哀求，后来上师在空中显现，留下了一些经续教言。有些印度高僧大德的传记中，也有因上师圆寂而导致接近发狂的情况。除上述几种人以外，其他具贪的众生都有可能出现狂心。

丙三、以因之方式分类：

经中所说曲秽浊，依谄嗔心贪心生。

佛经中讲到曲业、秽业、浊业三种。其中由虚伪狡猾之谄所引发的身语意业为曲业；由嗔心所造的业均有垢染，故由其引发的三业叫做秽业；若对人或财产生贪心，就如同颜料之渣般难以去除，所以由贪心引发的三业称为浊业。

丙四（以因果二者之方式分类）分二：一、略说；二、广说。

丁一、略说：

凭借黑白等差别，所说之业有四种。

根据业的本体不同，可以将其分为黑、白、杂、无漏业四种。

《自释》中说，黑业异熟为黑，白业异熟为白，黑白相杂之业的异熟亦为杂业；非黑非白的业是指能够对治前面黑、白、杂三业的无漏业。

学习《俱舍论》确实非常重要，以此为基础，以后学因明、中观或者《现观庄严论》等都不会很困难，甚至在无上大圆满中也讲到了很多俱舍的道理。所以，现在遇到的这些名词应该记住，这样对以后阅读、研究佛经也会大有用处。

丁二、广说：

不善黑业色善白，欲界摄善为杂业，
能灭彼即无漏业。四法智忍离贪欲，
八无间道十二思，唯能灭尽黑之业，
第九思灭杂白业，离贪禅无间末灭。

不善业即称之为黑业，色界善法均为白业，欲界所摄的善法均是杂业，能灭尽黑、白、杂三业以及异熟的为无漏业。其中黑业通过四种苦法智忍以及能远离欲贪的八无间道的十二种思来灭尽；欲界第九个无间道中的思能灭尽杂业；白业则在四禅中生起离贪的各自第九无间道末尾灭尽。

下面对四种业进行广说。黑业就是指不善业，其本体属于染污性，故称之为黑，而且不管是自性罪还是佛制罪，所造恶业的果报均不快乐，所以异熟也为黑。白业是指色界善法，因为色界天人相续中无有杂染，其本体即为白，由此善业所产生的异熟果也是善的。此处所说的白业只是色界善业，不包括杂业。欲界所做的善法均为杂业，比如磕头、念咒、转经轮等，平时我们经常提到的白业，其实都是杂业。《大乘阿毗达磨》中说：何为白业？三界善法均为白业。三界是指欲界、色界和无色界。既然所有的善法都是白业，那为什么说欲界善法属于杂业呢？杂业分为两种，一种是发心黑，行为白；一种是发心白，行为黑。若从善业本体来讲，应该属于白业，但欲界众生的相续均杂有烦恼，一般情况下都是心行不一，所以从这个角度可以称之为杂业。

前面既然讲到欲界、色界的善法，那为什么不讲无色界善法呢？《俱舍论大疏》中说：按照有部宗的观点，此处主要讲三门有表色的业，以及是否具足中阴的异熟果，从这个角度来说，因为无色界不具足三门有表色，也不具足中有，所以没有讲无色界的善业。但在佛经中将四无色界的善业也称为白业，这是什么原因呢？佛经是以经部观点来讲的，所以并不矛盾。

无漏业是指能够灭尽断除黑、白、杂三业与异熟的业，《大空经》中说：“佛告阿难，诸无学法纯善纯白，一向无罪。”从无漏法的本体来说，纯粹为白，此处也是从超越黑白的角度来说是非黑非白的。

通过何种方式灭尽三业呢？在讲见道十六行相时，缘欲界的有法智忍与法忍，缘上二界的有类智忍和类忍。欲界烦恼可分为九品，前八品烦恼通过无间道断除。在获得见道时，以苦、集、灭、道四法智忍加上断除前八品烦恼的无间道，共十二种无漏智慧即可断除黑业。那这里为什么只讲到四个法智忍，其他智慧难道不能断除黑业吗？三界的不善业以无间道即可断除，而其他智慧均是解脱道中安立的，不能与无间道配合，故于此处均未宣说。

杂业以何者来灭呢？以断除欲界第九品烦恼的无间道智慧断除。为什么以第九个无间道的无漏智慧能断除杂业呢？由于欲界的善业均为杂业，于第九无间道时，执著最细微善业的对境已经断除，所以此时杂业的相续自然而然全部断除，如同眼根对境断除，则眼识自然而然断除一样。所以，杂业以缘对境的方式来断，并不是依缘有境的方式来断除的，这是有部宗不共的说法。

色界白业于四禅中各自第九无间道的末尾断除。色界每一禅中均有九个无间道，当第九无间道的最后一刹那升起时，其善法所缘境的贪执已经断除，对境无有，则能缘的有境——白法善业即可完全断除。

有说地狱受黑业，余欲受业有二种，
余说见断即黑业，欲界所生黑白业。

对于黑、白二业，其他论师有不同认识。有论师说：只有地狱受业是黑业，除地狱以外，包括饿鬼、旁生在内的欲界所有众生，感受快乐的业为白业，感受痛苦的业属于黑业。还有些部的论师认为，获得预流果时，见断所需断除的业为黑业，欲界所生的其他修断之业为黑白二业。

丙五、以所依方式分类：

无学身语业意三，依次乃为三能仁。

无学道者之身业、语业以及意，依次为身能仁、语能仁和意能仁。

能仁有佛陀之义，因为自己有能力对付烦恼，故也有堪能之义。小乘认为无学道有三种，即缘觉、阿罗汉、佛陀，此三者均称为能仁。无学圣者所摄之身业与语业分别为身能仁与语能仁，意能仁则唯是指无学意，《自释》中说：“非意业，所以者何？胜义牟尼唯心为体。”

丙六、以作用方式分类：

所谓三种诸妙行，实则即是三清净。

所谓的身、语、意三妙行，即是经中所说的身清净、语清净、意清净。

为什么清净呢？因为通过身语意的善行可以使三业得以清净。三清净包括有漏与无漏两种，有漏妙行从暂时远离烦恼的角度得名为清净；无漏妙行则从永断烦恼的角度说为清净。

大家对《俱舍论》要有信心，学任何一个法没有信心是不行的。红原有一位根登洛若堪布，特别喜欢看书，现在已经快八十岁了，仍然想找一些以前没有看过的《俱舍论》注疏作为参考。我们这里有些人还没到四十岁，就开始说：“现在遇到《俱舍论》有点太老了，若是早一点学还是有希望的。”其实并不是年龄的问题，只是没有勇气和动力罢了。萨迦班智达曾经说：“即使明早要死亡，亦应学习诸知识，今生虽不成智者，来世如自取储存。”学问是依靠学习才能获得的，只要能精进地学习，即使今生没有成为智者，但来世也会如同取用自己储存的东西一样，轻而易举地掌握。

丙七（宣说妙行恶行）分三：一、业道之安立；二、单说邪命之原因；三、何业具何果。

丁一（业道之安立）分二：一、略说；二、广说。

戊一、略说：

身之业等不善业，承许名为三恶行，
贪心等虽非为业，亦是意之三恶行，
与之相反为妙行，彼等笼统而归纳，
如应善与不善业，佛说各有十业道。

一切不善的身语意三业即为三恶行，贪心、害心、邪见虽然不是业，但亦属于意的三种恶行，与上述相反均为妙行。若将恶行与妙行笼统归纳，则对应善和不善，佛陀说各有十种业道。

经中说的“三恶行与三妙行”是指什么呢？身、语、意的不善业即为三种恶行，而且，贪心、害心以及邪见虽然不是意不善业，但也是三种意恶行。此处所说的贪心、害心与邪见是从因的角度进行宣说的，比如取对境的贪，它属于意恶行，但不属于意不善业，而后来相续中生起的贪则属于意不善业。

那为什么贪心、害心与邪见三者不属于业呢？因为此三者的自性为烦恼，而意业以思为体，它与烦恼互为异体。也就是说，有部宗认为业和烦恼分开，通过生起烦恼造恶业。经部宗不承认这种观点，因为佛经中说“贪、嗔、邪见即是意业”，所以贪心等既是业也是烦恼。有部说，如果这样承许，那业与烦恼就成为一体了，这种观点不合理。但是，经部宗认为，业与烦恼不相违，虽然也有是业而不是烦恼的情况，但此处的贪心、害心、邪见三者应该既是业也是烦恼。

相反，一切身、语、意的善业即是妙行，而非意善业的无贪、无害以及正见则属于意妙行。

若对上述所有恶行与妙行作归纳，即是十善业道与十不善业道，但这是佛陀根据众生根基不同而作的大概归纳，所有恶行并未全部包括在十不善业中，所有的妙行也并未全部包括在十善业之中。有哪些没有包括呢？十不善业中的杀生是指杀生的正行，其前行与后行并未包括；嗔心、无惭无愧以及一些随眠烦恼等也未包括在十不善业之中。布施、印经书等善业也未包括在十善业中。

戊二（广说）分七：一、是否具有表色无表色；二、业道各分三类；三、别说不善业道；四、断善根与恢复方式；五、思与几业道俱生；六、何界何趣中有几业道；七、业道之果。

己一、是否具有表色无表色：

六种不善无表色，淫二彼自做亦然，
七种善业具二种，等持所生无表色，
所有加行具有表，无表不定后行反。

除邪淫以外的六种不善业具无表色，若自己做则也具有表色，邪淫具有表、无表二者。七种善业具二种，等持所生之戒具足无表色。善不善业的所有加行一定具足有表色，不一定具足无表色，后行与加行正好相反。

身不善业的杀生、不予取，以及语不善业的粗语、妄语、离间语、绮语必定具有无表色，而有表色不一定具足。比如杀生，正杀之时具足有表色，但已经完成或者只是心里想时，不具足有表色；让别人去杀，也不具有表色，若自己亲自做则有表色与无表色全部具足。邪淫既具有表色又具无表色，因为邪淫必须自己亲自去做的缘故。若在上师面前受别解脱戒，承诺断除身语七种不善业，则有表色与无表色全部具足。等持所生禅定戒与无漏戒属于随心戒，唯具无表色。

善不善业的加行与后行是否具足有表色与无表色呢？加行时，有表色必定具足，无表色则不一定；后行恰恰相反，无表色必定具足，有表色不一定具足。《自释》中以杀生为例，自己说“我要杀这头牛”，并且开始拿刀前往牛所在之处，直到用刀子刺在牛的身体上而牛还未断气之前一直属于加行，这期间有表色一直具足，而无表色具足与否则以是否具足强烈杀心来判定；牛死以后，相续中已经染上恶业无表色，此无表色相续不断，若继续用刀子割牛皮、作清洗等后行则具足有表色，否则不具足有表色。再以受戒为例，首先在亲教师前顶礼、重复偈颂等都属于身体和语言的有表色，此时若具足强烈的受戒之心，则具足无表色，若无有则不具足无表色；作完白四羯摩之后，戒律的无表色一直存在，若于亲教师前顶礼、回向等则属于后行有表色。

戒律中说：如果杀者比被杀者先死，则杀者不犯根本罪。这样一来，《自释》提出一个疑问：牛未死时属于正行，还是死亡之后属于正行？若牛未死时属于正行，那杀者虽然已经死亡，但仍然犯杀戒，有这个过失；若牛死亡之后作为正行也不合理，为什么？佛经中说“未摄之正行”，有部宗认为，佛经的意思是死后包括于后行中，死前则属于加行。那何时属于真正的正行呢？真正断气的一刹那即为正行，断气的前一刹那为加行，后一刹那即属于后行当中了。得戒也是如此，亲教师以手弹指并说“你已得戒”，自己产生得戒之心的一刹那，得戒之正行圆满。所以，正行是一种刹那性的，前行与后行的时间则比较长。

己二、业道各分三类：

加行三根本所生，贪等彼后即生故。
善业加行及后行，均由无贪嗔痴生。

不善业道的加行均由三根本产生，因为贪心等出现后会立即出现恶业的加行。善业的加行、正行与后行，均由无贪、无嗔、无痴中产生。

所有恶业的业道是否均由三根本来究竟呢？不是。不善业道之加行由三根本所生，但正行与后行并非全部以三根本圆满。

不善业的加行如何从三根本中产生呢？首先以杀生为例，由贪心所生之加行，比如为获得钱财或以贪求嬉乐而杀生；嗔心所生，如为除去怨敌而杀人；痴心所生，如有些外道为报父母恩德而将父母杀死，就像喜鹊一样，在藏地，说某某人不孝顺时，就说他像外道和喜鹊一样。再以不予取为例，贪心所生的加行，比如欲将自己喜欢之物占为己有，或者为了获得财物而偷盗；以嗔心所生，对自己怨恨之人的财物进行偷盗；以痴心所生，婆罗门认为，天下所有财产均属梵天，而婆罗门是梵天的儿子，所以婆罗门偷东西是在享用自己父亲的财物，属于正法。

意的三不善业也由三根本所生，但无有加行、正行以及后行，因为意业在生起时就已经成为根本业道。那意业中所讲到的三根本与此处所说的三根本是否相同呢？不相同。此处所说的三根本是贪心、嗔心与愚痴，以此三者为因会产生意业的贪心、害心与邪见，它们之间属于一种因果关系。

善业与不善业不同，十善业的加行、正行、后行，全部由无贪、无嗔、无痴中产生。

己三（别说不善业道）分三：一、不善业道之作用；二、各自之法相；三、业道之词义。

庚一、不善业道之作用：

杀生害心与粗语，皆由嗔心而究竟，
邪淫贪心不予取，均由贪心而圆满，
邪见由痴而究竟，余者以三而圆满，
基为众生与受用，名色以及名称也。

杀生、害心、粗语三者以嗔心究竟；邪淫、贪心、不予取三者以贪心圆满；邪见以痴心圆满；其余的妄语、离间语、绮语以三毒而圆满。此四类之基分别是众生、受用、名色以及名称。

《俱舍论》安立法相的方法与因明有点不同。因明中安立的属于真实法相，也即某法的特点只在这一法上存在，若于他法上存在，则有过遍（虽然对于某一事物来说是周遍的，但对不想表示的他法来说也同样周遍）的过失，而《俱舍论》当中所安立的法相仅以大概方式安立。按照本论所说，不善业以三根本中的某一者圆满只是从主要角度来说，并非以其他两种根本不善不能圆满。

既然说不善业的加行均是通过三根本产生的，那这些不善业是以何者究竟圆满的呢？杀生、害心、粗语均是以嗔心圆满的，《自释》中说：“要无所顾，极粗恶心现在前时此三成故。”邪淫、贪心、不予取以贪心圆满，《自释》说：“要有所顾，极染污心现在前时此三成故。”邪见以痴心圆满，因为只有以大愚痴才会出现前世后世不存在的邪见。其余的妄语、离间语、绮语三者，以贪嗔痴三毒中的任何一者皆可圆满。

“基”也有对境之意，前面将十不善业分为四类，那此四类的对境是什么呢？第一类，杀生等一般情况下依靠众生引发，但也有特殊情况，比如害心较严重时，也会对无情物生嗔恨心，比如钢炉（藏地用于取暖的一种炉子，以牛粪为主要燃料）烧不着，会对钢炉生嗔心，然后对钢炉说粗语，也有这种情况。第二类，邪淫等是将受用执为我所，在这种心态下产生的。第三类，邪见的对境为名色，因为如果承认名色，则一定会承认前世后世的观点，若认为后世的名色不存在所以善恶业不存在，这就属于邪见。第四类，妄语等的对境是名称，因为说妄语等必须运用名称等才可以圆满，《俱舍论颂疏》中说：“谓行诳等，巧作言词，故诳等三必依名等。”

提前同时而死亡，因无正行生他身，
军兵等为同一事，一切人均如作者。

杀者若于被杀者之前死亡，或者二者同时死亡，则杀者不犯杀生正行，因其已转为他身之故。若军兵等共同为一事筹划并实行，则所有人均获得如同作者一样的罪业。

在某些特殊情况下，杀生者虽已行杀，具有杀生的罪业，但却未圆满杀生正行。比如杀者以刀刺在被杀者的身体上，被杀众生在第二刹那死亡，而杀者却在第一刹那已经死亡，此时杀生者不犯杀业正行，或者二者同时死亡，杀者也不犯杀生正行。这是为什么呢？因为杀者已经死亡并转为他身，此时所具足的身体并未造作杀生罪业，因此无有罪过。戒律中也如此承许，并无差别。

若在同一团体中，大家共同参与善恶之事，则此团体中所有的人都会获得同等之功德罪业，大、小乘中均承认此观点。因此欲加入某些团体时，一定要详加观察，千万不要加入造罪业的团体，否则即使自己未做，也会染上同等罪过，或者，大家共同聚餐，则餐桌上所杀众生的罪业由所有人承担，但《自释》中说：若其中一人发愿即使遇到生命危险也不杀任何众生，则此人无有罪过。若做善事也是同样，比如五千人共同念诵《普贤行愿品》，则其中每一人均获得念诵五千遍《普贤行愿品》的功德。

凡夫人无始以来所造罪业非常多，尤其今生当中，自己所造、唆使他人造，以及与他人共同造、随喜他人所造罪业，这些都应诚心忏悔。造善业方面应积极参与，并对行持善法生起极大欢喜，如此行持极为重要。

庚二（各自之法相）分三：一、宣说四根本罪；二、宣说四名言；三、宣说六支分。

辛一、宣说四根本罪：

杀生即是故意中，无误杀害他众生；
不予取以力暗窃，他财据为己所有；
欲想前往非行处，所行邪淫有四种；
妄语即转他想法，词义明显被了知。

杀生指故意无误地杀害他等众生；不予取是以暴力或趁人不备而暗中窃取他人财物并据为己有；邪淫即心中想要前往非应行处，可分四种；妄语即欲转变他人想法，且所说之义已明显被他人了知。

在佛制罪与自性罪中均将杀盗淫妄称为四根本罪，那应如何对四根本罪下定义呢？

杀生是指故意无误杀害他者。杀生的第一个条件是故意杀，外道认为，不论有意无意，只要杀害众生即为有罪。《俱舍论》当中认为，无意中杀害众生属于作而未积之罪，如脚下踩死的小虫，虽然依靠自己的身体使小虫丧命，但因自己无有杀害之心，故于相续中未积累此种习气，无有罪过。但是明知小虫很多却仍然去往彼处，则有罪过，因此佛制夏季应安居就是这个原因。第二个条件是无误认定所杀的对境，如本欲杀害张三，反而错杀了李四，这不会犯杀生正行；戒律中说，若对所杀对境产生怀疑，如“管他是谁，反正把他杀了吧”，此时即犯杀生正行。第三个条件是杀害他众，这已间接说明自杀是不犯正行的，但有加行恶作罪。

不予取指故意无误中以暴力或趁人不备暗中窃取，未被发觉而据为己有。戒律中还讲到诸如不交押金、车船费等均属于不予取。那偷盗佛塔中的物品是否属于不予取呢？有些论师说，因佛塔等无有执著，故盗取三宝财物不会犯盗戒。另有论师说，若有看守，则以看守人作为对境而犯盗戒。戒律中也说若有看守会犯盗戒。

若故意无误而想去往非应行处行淫则成为邪淫，其从基、时间、对境、处所的角度分为四种。

妄语指故意无误改变他人的想法，并且所说话语的意义对方已真正明白。戒律中讲到，言说妄语的对境应具足五种名相，即除己之外的他者、知言解义、精神正常、非石女、非两性。

既然杀生属于身业，妄语属于语业，那杀生是否必须由身体来造，而妄语必须由语言来造呢？有些论师认为，杀生不一定要由身体来造，比如某些仙人通过心里作意观想，整个城市会起火，以此而杀害了很多众生，这属于以心造的杀业；在诵戒时，若明知自己罪业未清净，而不向亲教师呈白并默不作声，这就属于意妄语。世亲论师则认为，意妄语与意杀生不合理，因为如此一来，则有欲界中未依有表色而产生无表色的过失。欲贤论师对此问题这样回答：仙人以观想能力伤害众生并非仅仅由意识操作，其身体也具足有表色，如跏趺坐等，这也属于杀生之因；诵戒时默不作声也属于一种语言，属于有表色的一种形态，所以，此二者均与有表色有关，并非单纯的意识所造。

辛二、宣说四名言：

眼耳意识三觉知，次第说见闻知觉。

眼识、耳识、意识与鼻舌身三识，依次说为见、闻、知、觉。

平时经常会说到“见、闻、知、觉”，它们分别是指什么呢？这四者分别是以眼识、耳识、意识、鼻舌身三识所了知。为何将鼻舌身三识所证者说为觉呢？《自释》中说：“香味触三无记性故如死无觉。”鼻舌身三者不如眼、耳、意敏锐，均属无记状态，因此称其为觉。经部宗则认为，以五根现量所证知之五境为见，从他人处听闻之六境为闻，以自心比度推理之六境名为觉，以意现量证知即为知，其中，前五境均有见闻觉知四种名言，第六境——法只具足除见以外的三名言。

圣者与凡夫分别具足八种名言，如见闻知觉说为未见闻知觉，未见闻知觉而说为见闻知觉，此即凡夫八名言；圣者因已断除妄语，故见闻知觉四者分别说为见闻知觉，而未见闻知觉即说为未见闻知觉，此即圣者八名言。

辛三、宣说六支分：

离间即为分他者，染污性心之词语，
粗语则指刺耳语，所有染污皆绮语，
他许除此染污性，如妄歌戏与恶论。

离间语是为了分裂他人关系而言说的染污语，粗语指刺耳的语言，所有染污性的语言均为绮语。有其他论师认为，除妄语、粗语、离间语以外，所有染污性的语言均为绮语，如以谄诳心说的妄语、表演歌舞戏剧、言说恶论。

故意无误地以染污心说分裂他人关系之语言，不论他们的关系是否破裂，所说之语的含义对方已经明白即属于离间语。粗语是指故意无误地宣说不悦耳之言词，对方也已理解所说之义。绮语指所有与贪嗔痴相关的染污性话语。其他论师认为绮语的范围非常广，应该包括所有染污性的语言，如比丘以邪命说妄语、由贪心唱歌、为令他人欢喜而表演或者讲故事、贪执外道的论典并进行念诵，这些都属于绮语。

尤其值得注意是念诵恶论，有些经论中说：若见解稳固的智者，则可以在三分之一的时间里看外道书籍，以便制伏他众，若属于初学者则一律不能读阅外道典籍。在格鲁派的一些寺院里，即使佛教内部其他宗派的书籍也不允许翻阅。实际上，若见解已经稳固、具足智慧，阅读其他宗派的书籍应该可以，但对愚者或初学者来说，这方面则应严格禁止。

贪心颠倒图他财，害心即于众生嗔，
视善不善不存在，即是所谓之邪见。

贪心是指对他人财物非理贪执，并穷尽心力、想方设法欲据为己有，此处贪心从财物角度而言，若对其他有情产生非理颠倒贪执也属贪心。害心是指对有情产生嗔恚并想做伤害有情之事。邪见是指认为前后世不存在、善恶业不存在。

庚三、业道之词义：

意三唯一乃是道，身语七种亦为业。

意之三种属于道但不是业，身语七种则既是道也是业。

为什么将十种善业、十种不善业称为业道呢？有部宗认为，贪心、害心、邪见（或痴心）三种的本体并不是业，而是趋入业、思之道，属于烦恼，由于是业之道故名为业道；身语七业则是业也是道。

经部宗对此有不同观点，他说不仅身语七种属于业道，而且意的三种也既是业也是道。他们为何如此承许呢？因为意是趋入善恶趣之业道，如做善事趋入善趣，造恶业则堕入恶趣；它们之间有互相引导的作用，如依靠嗔心带来贪心，或者依靠痴心带来贪心，因此说意之三业既是业也是道。

己四、断善根与恢复方式：

唯以邪见断善根，所断欲界俱生善，
诽谤因果而断绝，所有均是次第断。

唯以邪见可以断除欲界的俱生善根，邪见当中也主要是指诽谤因果，其断除方式是以次第性来断。

十不善业中，真正能断善根的是无有业果的邪见，若善根断除，则所有别解脱戒、菩萨戒和密乘戒全部失毁，正如墙已经倒塌则墙上的花纹必定不会存在一样。那所断的是什么善根呢？只断欲界众生相续中的善根，因为色界与无色界无有邪见。但在有些论典中说：若有人生起前后世、业因果不存在的邪见，并且造杀父母等五无间罪，则此人已经断绝三界善根。其中所说的“断绝三界善根”是什么意思呢？《俱舍论大疏》中说：此处所说的断除色界、无色界善根，并非是真正断除之义，因上两界不会真正生起邪见，但欲界众生相续中若生起邪见、造五无间罪则已经远离上二界善根。

欲界善根包括俱生善根与加行善根两种，加行善根指即生中通过闻思修所生的善根；俱生善根则并非通过闻思修行而来，它是与生俱来的善根。那所断的善根是二者中的哪一种呢？是俱生善根。因邪见逐渐生起时，相续中的加行善根已经逐渐减弱直至消除，当邪见真正生起时，加行善根早已不复存在，此时所断的对境只有俱生善根。断除的方式如何呢？所有现行部分均会断除，最细微的种子不会断。

是不是所有的邪见均会断除善根呢？不是，仅以诽谤因果的邪见而断，所谓的诽谤因果，《自释》中说：“拨无因者谓定拨无妙行恶行，拨无果者谓定拨无彼果异熟。”此邪见还可以分很多种，比如缘有漏、缘无漏，缘同类、缘不同类。有些论师说只有缘有漏与缘同类的邪见能断善根，但实际上，缘有漏无漏以及缘同类不同类的所有邪见均可断除善根。

善根是以何种方法断的呢？有同时断与次第断两种说法，自宗承许后一种观点，也即以最细微的邪见断除最粗大的善根，以最大的邪见断除最微小的善根。噶玛巴认为这种观点不合理，应该以最大的邪见断除最大的善根，最小的邪见断除最小的善根，否则所断最小而能断最大，这样显然不合理。根据其他论师的说法，此处的大小并非指物体体积的大小，当相续中真正生起具有断定性的大邪见时，才能断除最细微的善根，就好像修断时下下品的修断由上上品的智慧来断除一样，或者以比喻来说明，石头上最细微的水渍只能以最猛厉的火来烧干，同样，最细微的善根只能以最猛厉、最强大的邪见才能断除。

人中三洲男女断，见行断至不具善，
恢复则依疑有见，造无间罪非即生。

断善根者，唯人趣当中的三洲男女，其中见行者相续中善根的现行部分会全部断除。若其相续中生起前后世、业因果存在的怀疑时，其善根得以恢复，但造五无间罪的众生，于即生中无有恢复善根的机会。

以何种身份断绝善根呢？五趣之中唯以人趣会断善根，恶趣众生的染污性智慧不稳固；天趣众生因现见善恶业果，不会出现拨无因果的邪见，因此也就不会断绝善根。人类中，北俱卢洲众生不具足能够断除善根的强有力邪见，故也不会断绝善根，所以只有三洲人类可以断善根。三洲人类中，男人与女人的善根会断除，而不会断二黄门的善根，因其恶意乐不稳固。

人又可以分为见行者与爱行者两种，见行者是指依靠外道或歪门邪道的各种相似教理，于自相续中已经生起稳固见解；爱行者则无有稳固见解，仅以爱好而随学。比如有些外道认为杀生具足种种功德，爱行者不一定认为这种做法有功德，但也随着他们的行为，而见行者不同，他们以恶心认为杀生真正具有极大功德，并也劝他人行持此种恶行。以邪见断善根者唯是此二者之中的见行者，因其相续中的染污性智慧十分坚固，以此邪见的力量，会使所有善根现行的部分全部断除。因此，有些人心里稍微有点怀疑或者动摇时，虽有过失，但还未达到真正断善根的程度。

断善根者能否恢复呢？可以恢复。当相续中生起“业果也许存在”的怀疑，或“业因果必定存在”的正见时即可恢复，但所失毁的戒律必须依靠各自仪轨来重新受持，否则不能恢复。

所断善根能够在即生中恢复吗？造五无间罪者即生中不能恢复。那何时才能恢复呢？有两种情况，第一种是通过自己的习气、智慧生起邪见而断绝了善根，之后又造五无间罪，这种恶业力量非常强大，此人不仅要堕地狱而且要在地狱中承受长时间的痛苦，地狱果报受尽即可恢复善根；第二种是依靠恶友的引诱产生邪见而断善根，并造下五无间罪，此人于转生地狱时即会恢复善根。以上是本论观点，但实际上，上述第二种情况当中的断善根者，于中有的四十九天之内即可恢复善根。

以邪见而断善根、造五无间罪可以分四种情况，以邪见断善根未造五无间罪，如外道本师；未以邪见断善根，但造了五无间罪，如未生怨王；既以邪见断绝善根又造了五无间罪，如提婆达多（此为小乘说法，大乘并不承认）；既未以邪见断善根也未造五无间罪者。

己五、思与几业道俱生：

思与不善一至八，顿时一同而产生，
与善一至十之间，非与一八五俱生。

思可与一至八个不善业一同产生。思与一至十个善业可以同时产生，个别而言，则不会与一、五、八善业俱生。

心所中的思可以与多少个善业和不善业一起产生呢？

若是不善业，思可与其中的一到八个同时产生。思与一不善业俱生，即处于贪心、害心、邪见的任一种。与二不善业俱生，如以嗔心杀害牦牛。与三不善业俱生，如以害心偷盗、杀牦牛。与四不善业俱生，如以害心说离间语、妄语、粗语。与五、六、七不善业俱生，自己处于意之三不善业中的任一者中，委托他人做四不善业则自己具足五不善业；若委托他人做五不善业则自己具足六不善业；若委托他人做六不善业，即同时具足七个不善业。与八不善业俱生，诸如自己行邪淫，同时委托他人造其他六种不善业。思为什么不与九个或十个不善业同时产生呢？因为贪心、嗔心、邪见三者属于完全不同的分别念，不会在同一相续中同时生起两个强烈的分别念，这一点，小乘、因明以及密宗当中均如此承许。所以，思不会与九个或十个不善业同时产生。

如果是善业，从总的角度来说，思可与其中的一至十个一起产生；若从个别而言，则不会与一、五、八善业俱生。与一个善业不会俱生，无贪无嗔不可分割故。与二善业同生，善的五根识或者无色所有的尽智无生智现前时，无有欲界散位的七支善，而且，五识为无分别，正见为推度分别故无有，无色所摄尽智无生智现前时已息灭分别故亦无正见，所以思与无贪无嗔二者俱生。意识处于正见中时，思与意三善业俱生。与四善俱生，以无记心受戒，则思与断身之三业与妄语四善俱生。若处于根识善中受戒，或者与六善俱生，即思与无贪、无嗔以及断除四根本罪的六个善业同时产生；或者与七个善业俱生，即在前六者基础上断除邪见；与五善俱生的情况不会有，因为无贪无嗔必定同时存在。若等起处于无记状态受比丘戒，也会与身语七断之善业俱生。不会与八善同时产生。与九善同生，如彼时等起处于根识善中受比丘戒，则有身语七所断以及无贪无害共九善业。与十善同生，处于意识善中受比丘戒，因见解属于正见，故意的三善业以及身语的七种善业全部具足。

以上均是从戒的角度来说，若是中戒，则也有与一、五、八善同生的情况。

己六、何界何趣中有几业道：

地狱绮语与粗语，及害心以二式具，
贪心邪见隐蔽具，北俱卢洲有三种，
第七明显亦存在，其余欲界十不善。

地狱中绮语、粗语、害心这三种罪业以明显和隐蔽的两种方式具足，贪心、邪见则以隐蔽方式具足；北俱卢洲当中，意三业也是以隐蔽方式具足，绮语则明显存在；除上述二者外的欲界其他处均具足十不善业。

十种善业和十种不善业在哪些界、哪些趣中具足，分别以何种方式存在呢？地狱众生相互之间会发出各种绮语，粗语也必定具足，而且彼此之间有非常大的嗔恨心，因此害心也具足，这三种罪业以明显和隐蔽两种方式存在。贪心、邪见二者以隐蔽方式具有，地狱众生相续中虽有贪爱的烦恼，但因无有悦意对境，所以贪心是以不明显的方式存在；地狱众生已现量感受因果报应，因此邪见也是以隐蔽方式具足。地狱中虽然会有相互残杀的情况，但在对方业力未尽之前，马上即可复活，所以无有杀生；无有可归属于自己的财物与女人，故无有不予取和邪淫。没有可以贪图之利益，故无妄语；彼此之间本来已经相互嗔恨，所以不用说离间语。

北俱卢洲众生均以异熟果现前转生于此处，寿命固定为一千年，无有可贪之对境，因此贪心、害心、邪见三者均以隐蔽方式存在；不予取、邪淫以及妄语均无有，而且也无有离间语和粗语，因其相续极其调柔；而第七绮语则以明显的方式存在，因为有以贪心所引发的唱歌等。

欲界的其他处中均有十不善业。那杀生如何在天界存在呢？天界内部虽然不会互相残杀，但是会与阿修罗作战，而且，有些经论中说天人的头腰若断即会死亡。

三善业则于一切，亦以隐蔽现行式，
无色无想天众生，以隐蔽式具七业，
余处则以现行式，地狱北俱卢洲除。

意的三种善业在一切趣中均以两种方式存在；无色界圣者与无想天众生相续中以隐蔽方式具足身语七业，除此二者以外的其他处以明显方式存在身语七业，当然也不包括地狱和北俱卢洲。

一切趣中皆以明暗两种方式存在意三善业。那三恶趣中如何具足无贪无嗔无痴呢？此三处众生相续中会偶尔具足三善业，但不会长期具足。不过，以前曾修持过大乘法，今生即使转为三恶趣众生，也会出现对其它众生产生悲心的情况。

无色界众生无有身语有表色，因此圣者无漏戒所摄七所断以隐蔽形式存在，它们未来会以未生法的方式存在，过去则以得绳方式存在。无想天众生无有真正的心，而禅定戒属于随心戒，所以禅定戒所摄的七所断也以得绳方式存在。除无色界圣者与无想天众生二者以外，其他界与趣中的身语七所断均以明显方式存在。那如何具足呢？天、人具有禅定戒与别解脱戒所摄的七种善业；饿鬼、旁生虽然不具足别解脱戒，但可以具足中戒所摄的善业，释迦牟尼佛也说过应该为龙王等传授八关斋戒。地狱与北俱卢洲不包括于其中，因为这两处无有别解脱戒所摄的七种善业，更不会存在禅定戒或无漏戒。

己七、业道之果：

承许一切均产生，增上等流异熟果，
痛苦之故杀害故，无威严故果三种。

所有不善业均会产生异熟果、等流果与增上果三种，如杀生时，于加行正行后行中分别使所杀众生感受痛苦、断绝生命、抢夺威严，以此原因会有上述三种果报出现。

承许所有不善业道均产生异熟果、等流果与增上果三种，因士用果可包括于此三果中，故未单独宣说。不善业可分上中下三品，其他讲义中说，上中下三品根据时间来判定，若某一不善业经常做、再再串习、现行无对治，具足此三条件即为上品不善业，具足其中两个条件就是中品不善业，若仅具足一个条件为下品不善业。或者以发心意乐为标准，若意乐非常强烈即为上品，意乐中等为中品，意乐下等就是下品。那造不善业会感受何种异熟果呢？若所造不善业属上品，则所感异熟果是堕入地狱，中品转为旁生，下品投生饿鬼，此处说法与《大圆满前行》的说法相同，但《入中论自释》、《经庄严论》以及《瑜伽师地论》中都说造中品不善业转生为饿鬼，下品则会转为旁生。所感等流果是杀生者短寿，不予取者受用贫乏，邪淫者夫妻不合，以粗语所感而多传恶名等。窍诀书中说，等流果分感受等流果和同行等流果两种，同行等流果指前世喜造恶业，即生中仍然喜欢造恶业，前世喜欢善法今生也愿意行持善法；感受等流果，如以前喜欢杀生则即生中寿命很短，以前经常殴打众生，那即生会多病。

是什么原因会产生三种果呢？以杀生为例，以刀子刺在牦牛身上或用绳子捆住牦牛的嘴巴使之闭气，此时的牦牛特别痛苦，以此果报感受异熟果；正行时，牦牛失去自己可贵的生命，以此感受等流果；对牦牛进行剥皮、割肉等后行时，已经使之完全失去了威严，令人见而生畏，以此感受增上果。杀盗淫妄等十种不善业均可依次类推。反过来，十种善业也可如此类推。

丁二、单说邪命之原因：

贪心所生身语业，邪命难净故另说，
设若贪图资具引，与经违故非如是。

贪心所生身语之业即为邪命，因其难以清净，故于此特别宣说。假设认为以贪图资具所引发的属于邪命而其他不属于邪命，则并非如此，因与佛经相违之故。

佛经中说，以嗔心、痴心所引发的身业属于邪业，语业为邪语，而以贪心所引生的身语之业则为邪命。也就是说，邪命必定由身语造作，而身语所作之业不一定是邪命。那此处为何单独宣说邪命呢？平时所说的五种邪命与此处所讲邪命有点差别，这里的邪命很难清净，属于欢喜的对境，难以断除，《自释》中说：“谓贪能夺诸有情心，彼所起业难可禁护。为于正命令重修故，佛离前别说为一。如有颂曰：俗邪见难除，由恒执异见，道邪命难护，由资具属他。”

有些人认为：以贪图资具所引发的身语之业属于邪命当然无可厚非，但如果为了娱乐做的身语之业应该不属于邪命。这种说法与《戒蕴经》相违，经中云：“比丘受用信士供养后若去观看斗象等，为邪命。”戒律中也是如此宣说的。一般的凡夫人都会有一些好奇心，但作为出家人和修行人来讲，这样做很不庄严，会令他人生起邪见，而且对自相续也无有利益并且已经成为堕入恶趣之因。

丁三、何业具几果：

断道有漏业五果，无漏业则具四果，
余有漏善不善四，无漏余无记具三。

断道分有漏、无漏两种，其中断道有漏具足五种果，断道无漏具足除异熟果以外的四果；除断道有漏以外，其余的有漏善业、不善业皆具足除离系果以外的四果；无漏断道以外的其余无漏和无记业，具有除异熟果、离系果以外的三种果。

以何业会产生几果呢？首先说明断道之业所具之果。断道也即无间道，是指每一地断除其违品的道。断道分有漏、无漏两种，有漏断道即通过世间道修行而断除其违品，如获得一禅未至定时，欲界烦恼全部断除，此时无有任何障碍的无间道即称为断道；无漏断道是通过出世间道修行断除违品。有漏的世间断道会产生五种果，也即因属有漏善业而具异熟果，如一禅未至定时所产生的一禅之果；以此断除所断的力量，无间生起后后之果，即为士用果；其他任何有为法生果不起障碍，即为增上果；断道后刹那刹那的同类因产生同类果属于等流果。以世间道断除下界烦恼而获得了抉择灭，因此称为离系果。无漏断道具有四果，因为属于无漏之故，不具足有漏异熟果；无漏法的前一刹那产生后一刹那，因而具足等流果；无间产生后面之果，故士用果具足；增上果必定具足；通过无漏智慧断除下下的违品，以此获得抉择灭，所以离系果也具足。

有漏断道以外的有漏善、不善业均具四果。因无有断除违品而获得的抉择灭，故不具足离系果；不具有产生后果的障碍，因而具有增上果；以前前同类因产生后后同类之果，所以具足等流果；依前前之力产生后后之果，因此具足士用果；造善业可以得善果，造恶业会成熟恶果，此即异熟果。

除无漏断道以外的加行道、解脱道、胜进道，以及有覆无记业和无覆无记业具有三个果。无漏法中不具足离系果，因加行道时无有断除违品而获得的抉择灭，而解脱道、胜进道时违品已经断除，所以不具足离系果；异熟果也不具足，因为是无漏法的缘故，不会产生异熟果；具有产生后果的能力，故而具足士用果；可以产生后面同类的法故有等流果；增上果也具足。无记法也无有抉择灭的离系果；异熟果必定从善业或恶业中产生，因此无记业中不会产生异熟果；无记法可产生无记法的同类因具足，所以等流果存在；增上果、士用果全部具足。

此颂从果的角度作了说明，下面从因、果两个角度来说明何业具何果。

善业之果为善等，次第有四二三果，
不善业生善法等，依次具二三四果，
无记业生善法等，彼等具二三三果。

善业产生善等分别有除异熟果以外的四果，士用果与增上果二果，异熟果、增上果、士用果三果；不善业产生善等时，依次有士用果与增上果二果，士用果、增上果、等流果三果，除离系果以外的四果；无记业产生善时有增上果、士用果二果，产生不善、无记时均具有士用果、增上果、等流果三果。

善业之果为善时具有四果，因其可以成为异熟因但不会具足异熟果；离系果可以具足，如通过无间道方式断除下品烦恼，可以获得抉择灭；等流果、增上果、士用果全部具足。善业产生不善果，有士用果与增上果二果；无有等流果，因、果不是同类之故；果的本体为不善法，所以没有异熟果；离系果属于胜义善法，因此无有离系果。善业产生无记法有异熟果、增上果与士用果三果，因果非同类之故，无有等流果；离系果也不具足，理由与上相同。

不善业产生善果具有士用果与增上果；等流果与异熟果无有，理由与前相同；离系果也无有，因为是由不善业产生之故。不善业产生不善果，有士用果、增上果与等流果三者。不善业产生无记法具足四果，因离系果属于抉择灭，故无有离系果。为什么具足等流果呢？通过不善的遍行因可以产生坏聚见、边执见两个无覆无记法，无覆无记法会遮障解脱，属于见断，不善遍行也是一种烦恼性，从烦恼的角度来讲，可以称为等流果。

无记法产生善法有增上果与士用果。无记法产生不善果，具足士用果、增上果、等流果三者。为什么具足等流果呢？欲界众生缘五蕴假合错认为我，以此产生痛苦，以这种坏聚见缘苦的不善业，也即无覆无记法所产生的不善果，因此说具足等流果。无记法产生无记法，有士用果、增上果与等流果。

从时间的角度来说，从何时产生何时分别具足几果呢？

过去一切具四果，现业未来亦复然。
现业二果未生业，果未来则为三果。

过去的有漏法产生过去、现在、未来各具除离系果以外的四果；现在有漏法产生未来亦具四果，现在产生未来则具足士用果与增上果二果；未来产生未来具足不包括等流果与离系果的三果。

过去如何产生过去、现在、未来三时呢？举例来说，今天也即现在，昨天、前天就是过去，明天、后天就是未来，那么前天造的业——过去法，昨天成熟叫做过去的过去果；今天成熟叫做过去的现在果；明天成熟叫做过去的未来果。过去产生过去、现在、未来分别具足四果，无有离系果，因其属于抉择灭，不为三界、三时所摄，所以离系果不具足。

现在的业产生未来法也同样具有四个果。现在的业若产生现在法则有士用果与增上果两个果，有部宗认为因果可以同时存在，如一切有为法的法相——生、住、灭三者可以同时存在，并且互相起作用。或者，同一心所群体中可以同时存在思维与感受，也即思、受二者同时存在，从不起障碍的角度来说属于增上果，从互相起作用的角度来说是士用果。随理经部不承认这种观点，但有部认为，现在的法不能产生过去法。

若未来之业产生未来果，则只具足三果，也即不包括等流果、离系果二者。为什么没有等流果呢？有部认为，未生法无有前后次第。实际从道理上来推，过去法产生现在、现在法产生未来都具足等流果，那未来法产生未来也应该具足等流果。但有部认为，未来法分有生法和未生法两种，未来的法属于未生法之中，由于未生法的相续还未成立，因此同类因不存在，所以无有等流果。那未来的因为什么不产生现在果呢？未来的法属于未生法，若未生法产生现在果，则因还未产生，果已经存在，这显然不合理。

自地之业果为四，他地则为三与二。
有学有学等三果，无学业果有学等，
次第有一三二果，余有学等二二五。

自地之业产生自地果具足除离系果以外的四果，他地产生他地具足三果或二果。有学业产生有学等时，分别具足三种果；无学业产生有学等分别有一果、三果、二果；其他业产生有学等时，分别具有二果、二果、五果。

除色界、无色界以外，所有的有漏无漏业产生果时，均有几果具足呢？

若是自地的业产生自地的法，因离系果不为地所摄，故只有四果。若他地之业产生他地之果则分两种情况，第一种是具足三果，如依靠无漏一禅生起无漏二禅，增上果是一定具足的；依前面的力量产生后面的果之故，可以具足士用果；由于无漏法不分地界，从一地到有顶之间的无漏法从自本体的角度可以互相作为因，所以等流果具足。也有具足二果的情况，如以有漏二禅生起有漏三禅，有漏法有地界限制之故，无有等流果。

以有学法等无漏法产生有学法、无学法、非有学非无学的法时有多少果呢？有学业产生有学业时，具足士用果、增上果、等流果三个果，因为有学因属于有为，故无有离系果；有学法属于无漏法，故不存在异熟果。有学业产生无学法也具足士用果、增上果、等流果三果。有学业产生非有学非无学的法具足士用果、增上果、离系果三个果，因是无漏法所以无有异熟果；有学因属于无漏法，其果则属于无为有漏法，并非同类，因此无有等流果。

无学业之果若是有学法，只有增上果。那无学业怎么会产生有学果呢？如阿罗汉本是无学果位，但当他从无学法中退失时，于其相续中即产生有学的法，有部宗认为这是一种因果关系，因无有任何障碍故具足增上果；无有等流果，因为前后不同类之故，而且，有学法比无学法低劣，所以不具足等流果；是无漏法的缘故，也无有异熟果；士用果为什么没有呢？因为无学法并非生起有学法的真因，因此士用果无有；离系果也没有，因为到有学阶段时，并非是以抉择灭的方式来出现的。无学的业产生无学果，有士用果、增上果、等流果三果。无学业产生非有学非无学果，增上果必定具足；士用果也具足，如无学者相续生起非有学非无学的法或心所时，即具足士用果；无有离系果与异熟果。

其他业产生有学、无学、非有学非无学的果时，会有多少果出现呢？若是凡夫善业产生有学果，如依靠加行道凡夫的善心和智慧产生有学道智慧，则有士用果、增上果二果；离系果不具足，因为只有出世间道和无学才具有真正的抉择灭。若产生无学果，也具足士用果和增上果，离系果没有，因为以有学智慧断除所断时才会有抉择灭，而凡夫智慧所产生的无学果不是抉择灭。若产生非有学非无学果时具足五种果，增上果、士用果、等流果应该具足；以有学无学善业，获得非有学无学的无记果时，可以产生异熟果；离系果可以具足，因为从世间修道角度而言，加行道胜法位时断除见断会获得抉择灭。

见断彼等三四一，修断业生彼等果，
次第为二四与三，非断彼等一二四。

见断产生见断等具足三果、四果、一果；修断产生上述果时，次第具足二果、四果、三果；非断产生彼等果时分别有一果、二果、四果。

下面从见断、修断、非断的角度进行分析。见断产生见断果时，有士用果、增上果、等流果三个果；此处的见断不是智慧，而是从烦恼的角度来讲，其本体为烦恼性，属于不善业，所以没有异熟果；见断的果并非抉择灭，所以不具足离系果。见断产生修断时，除离系果之外的其他四果具足，因为从烦恼性的角度而言，此二者均属所断，所以具足等流果；异熟果也具足，因有漏的无情法全部属于修断，如身根等均是异熟果；士用果与增上果全部可以具足。见断产生非断（指无漏法，不应断之义）时只有一个增上果，有部宗认为从烦恼中产生无漏智慧属于一种假立的因果，所以只安立了增上果；无有等流果，因为一者是有漏法一者是无漏法；异熟果也没有，因无漏法不属于异熟的范围；抉择灭的离系果无有，因为并非由见断智慧获得；并非依靠前面的力量产生后面的无漏法，故不具足士用果。

修断产生见断，比如一个补特伽罗的相续中，首先生起细微的修断烦恼，然后无间产生粗大的见断烦恼，由于有一种前后次第，因而称之为因果。这时有士用果、增上果二者；没有离系果，属于烦恼之故；异熟果也没有；等流果也不具足，不是同类的缘故。修断产生修断，具足除离系果以外的四个果。修断产生非烦恼的无漏法时有三个果，因非断是无漏法之故，离系果具足；依世间修道获得见道，所以增上果和士用果都具足。

非断产生见断，由于见断属于烦恼，所以非断并非产生见断之真因，故只安立一个增上果。非断产生修断时具足士用果和增上果，但是非断如何产生修断呢？获得见道之后，于入定位存在无漏智慧，出定时即会产生有漏的修断，此时，具足士用果和增上果。非断产生非断时具足四果，因为是无漏法，所以不具足异熟果。

丙八、合理与非理业之分类：

非理业即染污性，有谓失轨亦复然。

非理所生业是指染污性的自性罪不善与有覆无记业。有些论师说，与佛制罪等世间共称仪轨相违者亦属非理业。

什么是非理所生业与合理所生业呢？非理杂染性的自性罪如十不善业等，以及有覆无记法如坏聚见、边执见均属非理所生业，因为都是由非理作意中产生的。有些上师说：不但从非理作意中产生的染污性法属于非理所生业，而且相违于佛所制定的戒律、平时的传统、世间共称仪轨的所有不如法行为全部属于非理业。合理所生业是指衣食住行等全部符合传统，相合于各种仪轨之业。除上述二者之外的无记业为非二者之业。

丙九、引业与满业之分类：

一业能引一生世，满业则可有多种。
无心之定非引业，得绳亦非为引业。

有部认为：一个业只能引出一世，不可能引出很多世，而满业则有很多种。无想定、灭尽定不是引业，但可作为满业；得绳可以是善和不善的满业，但不是引业。

何为引业？比如一个有情以前在天界或其他地方造了一个业，以此业今世转生到人间，这个业就叫做引业，它属于总业，如同将孩子送到学校一样。那何为满业呢？转生人间以后，使这一生中有苦、乐等种种感受直到人生完结的业，即为满业，就像孩子在学校里由老师来照顾其生活、进行教育一样。

那一个引业只能引一世还是能引很多世呢？或者，许多业能引一世还是多世呢？有部宗认为，一业只能引一世，而多业也不会引一世。经部宗则说，一个业可以引很多世，比如富楼那尊者转生为割草人时，有一次将鲜花做的帽子供养给缘觉，以此业感得转生于三十三天七次、转轮王七次，后来于释迦牟尼佛教法下获证阿罗汉果。有部宗对此解释说，割草人以供养的功德转生于第一个天界之后，通过观察发现，此为前世所做善业获得之果报，于是再造善业，后来又依此第二次转生于天界……。还有些有部论师认为，在供养时如有恭敬心、欢喜心等各种不同的行为，以各种不同的行为也造了很多业，以此出现很多引业，每一引业都是转生后世的因。经部以上，包括中观、唯识都不承认他们的这种说法，认为这种解释过于牵强，实际上，一引业可以引多世也可以引一世，多业可以引一世也可以引多世，这一点可以通过很多公案进行说明，比如阿阑律国王前世以七颗碗豆供养佛陀，以此功德多次转生天上人间享受种种妙用，这也是以一引业转生很多世。

有部还认为引业虽然只有一个，但满业却可以牵引很多同类业，如同一位画家先进行素描，再用各种颜料进行涂染，其中素描就是引业，以颜料涂染的过程就是指满业。或者两个人以相同的引业来到学院，但一人很快乐，另一个人却很痛苦，这就是满业不同，一者是善满业一者是恶满业。

引业、满业可以分为四类，即引业为善、满业不善，如欲界的人天均属善趣，所以引业为善；人间、天界均有身心的痛苦，故满业为不善。引业不善、满业为善，如中阴法王、财丰龙王之子的身份属于饿鬼，其引业为不善；因无有任何痛苦，而且财富、权力均十分圆满，所以满业为善。引业满业均善，如帝释天王以善的引业转生于天界，而且财富、地位全部具足，所以满业也善。引业满业均不善，如地狱的众生以造恶业转生于地狱，感受无量无边的痛苦。

那是否所有的业均会成为引业呢？造业时需要一种强烈的发心，但灭尽定与无想定的心十分微弱，虽然有来世的异熟，却不能称之为引业，但它们可以是长寿天与有顶的满业，《俱舍论大疏》中说：无想定产生的长寿天，以及灭尽定产生的有顶也可以称为满业。那长寿天与有顶的引业是什么呢？是四禅与有顶定。善不善业的得绳也不是引业，因为业与得绳异体，但可以是满业。而且，圣者的相续中具有的有漏业，以及加行道暖、顶、忍、胜法位也只是满业，不是引业。

麦彭仁波切的科判中，以上是总说业，下面是分说个别业。

丙十、宣说三障：

无间罪之诸业障，强烈烦恼与恶趣，
无想天众北俱洲，承许此等为三障。

可以承许有三种障，即五无间罪属于业障，强烈的烦恼为烦恼障，恶趣、无想天以及北俱卢洲的众生具有异熟障。

经中常说的业障、烦恼障、异熟障是指什么呢？业障是指造五无间罪的业，也即杀父、杀母、杀罗汉、破僧和合、以恶心出佛身血。烦恼障是经常连续不断出现并且无有对治断除的机会，这种烦恼称为烦恼障，《父子相会经》中说：释迦牟尼佛成佛后曾回到迦毗罗卫国传法，当时净饭王认为自己是国王，而且释迦牟尼佛是自己的儿子，他也没有什么了不起，正是由于这种长期的傲慢心，导致他在释迦族所有成员中最后一个得果。有一些烦恼出现的很猛烈，突然间就会出现，但这不是烦恼障，因为在相续中并未长期串习，很容易对治，所以不能称为烦恼障。异熟障指三恶趣众生、无想天众生以及转生北俱卢洲的众生所具有的障碍，转生于这些地方的众生没有机会造善业，他们所感受的异熟果报特别强烈。一般来说，烦恼障可以用智慧进行对治，按大乘观点，依靠忏悔也可以使五无间罪得以清净，但异熟障很难对治，因为是以前所造恶业的果报现前，即使佛陀也无法改变。

为什么将它们称为障呢？因为会对获得圣道以及加行道的暖、顶、忍等作障碍，因此称为障，乃至未断除这些障碍之前不会生起圣道，如能乐、指鬘、难陀等，虽然他们相续具有极大的烦恼，但通过诚心的忏悔已经使罪业得以清净，最后获得了圣者果位。

无间罪业三洲有，不许黄门等具有，
缺少恩德少惭故，余障五趣中皆有。

五无间罪在除北俱卢洲以外的三洲中具有，但黄门等不会有，因为他们的父母对其缺少恩德，而且他们自己也无有惭愧之心。其余的业障和异熟障在五趣中都存在。

三种障在何处存在呢？五无间罪在北俱卢洲以及人趣以外的其他趣中不存在。北俱卢洲众生自然具戒，性格十分善良，故不会杀害父母；无有佛教之故，也不会出佛身血、破和合僧。天人不具足恶劣的意乐，而且已经现前业果，所以也不会有杀害父母的现象。恶趣众生虽然有杀害父母等现象（此处的“杀害”是一种假立，真正杀害并造成死亡是没有的），但由于痛苦过于强烈，导致恶意乐并不稳固，而且已经现前业果，所以不构成无间罪。因此除北俱卢洲以外的三洲人类会具有五无间罪，但随欲黄门（随着欲乐和对境生起贪欲的黄门）、两性黄门也不会造无间罪，因为父母没有尽到自己的责任，未生出身根俱全的他们，而且对他们也缺少慈恩；从他们自己的角度来说，也缺少对父母的知惭有愧心。

无想天众生、北俱卢洲以及所有恶趣的众生具有异熟障，烦恼障则在五趣中都存在。

丙十一、宣说五无间罪：

破僧即令不和睦，自性不相应行法，
非烦恼性无记法，彼与所破僧众具。

破僧和合是指令僧众不和睦，其自性为非相应行法，属于非烦恼性、无记法，在所破的僧众相续中具足。

五无间罪中前三种是杀生，第五种恶性出佛身血并非真正的杀生，只是一种想杀害佛陀的心，因此是杀生的加行，这四者都属于身业。第四个破僧和合属于妄语，所以是语业。

破僧和合是令僧众不和睦相处的一种自性，这种自性属于非相应法，比如砍木材时，在中间加一个铁锤，以它的力量将木材分开，同样，破僧和合即具足这样的一种力量，属于不相应行。有部宗认为这种不相应行实有存在，但经部宗以上认为，所谓的不相应行并非实有自性，只是使僧众与僧众之间关系破裂的一种罪业。因为在断烦恼与断善根的众生相续中也存在，所以属于非烦恼性，是有覆无记法。这样实有的不相应行在被破坏的双方僧众相续中具足，但并非无间罪。

彼之罪业为妄语，彼与破者真实具，
中劫成熟无间狱，造多无间害亦增。

破僧和合的罪业属于妄语，在破僧者相续中具有，其果报是在一中劫中感受无间地狱的痛苦。若造多个无间罪，则所感受的痛苦果报亦会增加。

上一个颂词中说，虽然被破坏的双方僧众相续中具足破僧和合的不相应行，但却不构成无间罪，那在什么条件下才是真正的无间罪呢？破坏僧众和合的因是挑拨僧众并使两个僧团分开的妄语，它才是真正的无间罪。当这种妄语与破僧者提婆达多等真实具足时，才会构成破法轮僧。

破法轮僧一般来说只在六个时间内才会发生，其他时间不会有。而且破法轮僧只在释迦牟尼佛的教法下会具足，因为释迦牟尼佛往昔转生为一个具足五神通的仙人时，专门在两个僧团之间说离间语以破坏他们的关系，所以释迦牟尼佛成佛后也感受这种果报。但这也只是有部宗的说法，萨迦派果仁巴在《三戒论》的注释中做过分析：佛陀已经圆满断证功德，不会感受业力的果报，若仍然需要感受果报，则有佛陀还未成就等众多过失。所以大乘认为，破法轮僧的情况在其他佛的教法下也会出现。另外，按小乘经典来观察，提婆达多是释迦牟尼佛教法下真实存在的一个人，这是以前发恶愿成熟的原因。按照大乘观点，如《大密方便经》、《妙法莲华经》等经典中说，所谓的提婆达多也是释迦牟尼佛的化现，并非真正存在，因为提婆达多在地狱受苦时，佛曾专门叫阿难尊者去安慰他，当时提婆达多说：“本性中无来无去。”因此，他显现上虽然是在受苦，其实也是佛陀的一种化现，只是为了引导众生而如此示现的。

有些小乘经典中说，若造下破和合僧的无间罪一定会转生到无间地狱，但造其他无间罪虽然必定堕入地狱，但不一定堕在无间地狱。不过，多数经典中都说，凡造五无间罪者，不经过中阴直接堕入无间地狱。

如果造两种无间罪，是在一世中转生地狱还是两世中转生地狱呢？若一世中感受两种罪业的果报，那业也就无有大小之别了；若在两世中转生，无间罪业就不成为顺次生受业了。

有部宗回答说：没有这样的过失。若造两个以上的无间罪，那来生必定会转生无间地狱，而且果报出现时所受的痛苦会比造一个无间罪感受的痛苦严重，而且时间也会增加，也就是说，最初造下的无间罪以引业的方式成熟在其相续中，而其他无间罪则以满业的方式出现。

那么，破和合僧者的身份如何？在何时、何处会出现破和合僧？破僧之量是什么？破僧的时间长达多久呢？下一颂即对此进行具体分析。

比丘见行具戒者，破于他处凡夫众，
堪忍他师与他道，破界彼住仅一日。

破和合僧者必须是比丘、见行者、具戒者，破僧之处是佛所住之处以外的地方，所破的对方是凡夫僧众，破僧之量为堪忍他师及其所制定的学处，破僧的时间仅一日。

破僧和合者，不会是沙弥和在家人，必定是比丘、见行者，而且是持戒者，像提婆达多这样的人才可以。从平时的生活上也可以看得出来，一些表面利根、具智慧者会使别人信服，但他所造的业也相当大，若钝根，没有很大能力的人，信仰他的人少，也不会造很大的业。

破僧时必定不会在佛所在之处，而是佛所住之处以外的地方，因为破僧者面对佛陀时无有能力做到破僧之事。

所破的僧众是凡夫僧而非圣者僧众，因凡夫僧众的见解容易受到影响，圣者则已经对佛陀教法生起坚定不移的信心，不会受到他人影响。

破僧者，如提婆达多通过各种威力进行破坏，最后导致僧众对佛陀失去信心，并且承诺远离佛及佛陀的教法，愿意跟随提婆达多并且行持其制定的戒律，如断肉、不享用牛奶等，这就已经达到破僧之量。

破僧和合只会持续一日，不会再长。

许彼为破法轮僧，赡部洲有九等成，
破羯磨僧三洲有，彼以八者以上成。

以上所说承许为破法轮僧，其仅于赡部洲出现，而且需要九位比丘以上才构成破僧之罪业。破羯磨僧在除北俱卢洲以外的三洲都有，最少要八位比丘以上。

破法轮僧与破羯磨僧有一点区别。现在经常说的破和合僧是指破羯磨僧，此处的破僧和合则是指破法轮僧，因为真正的破法轮僧出现时，整个赡部洲中所有人的相续未恢复之前，一个人也不能得到圣道。但真正的破法轮僧在佛陀涅槃后不会出现，而其他的破僧则不成为无间罪。破法轮僧也只是在南赡部洲才有，其他洲不存在。破法轮僧的人数必须是九位比丘以上，因为双方都需要具足四个比丘以上才称为僧团，再加上像提婆达多那样的比丘，因此至少要九位比丘。

破羯磨僧除北俱卢洲以外的三洲都存在。若在一个界限内，以不和之心作长净等羯磨，即是破羯磨僧。此种破僧不需要其他挑拨者，只要两个僧团之间不和睦相处，就会涉及到破羯磨僧，因此八个比丘以上就可以做到。

初末二大尊者前，佛已涅槃未结界，
于上此等六时中，破法轮僧不出现。

佛初转法轮时、佛接近涅槃时、在舍利子和目犍连二大尊者面前、佛教未出现损坏之前、佛已涅槃以及未作大小结界时，在上述六个时间之内，不会出现破法轮僧。

既然说破法轮僧在六个时间内不会出现，那是哪六个时间呢？一、在佛初转法轮不久时不会出现。在释迦牟尼佛成佛以后的十二年中，佛的教法如同秋季的月光，无有任何垢染，此时的人们处于一片欢喜而祥和的状态当中，所以不会出现破法轮僧。二、佛陀接近涅槃时不会出现。此时的人们都十分悲伤，认识到佛陀难遇、佛法难闻，生起了强烈的无常之心。三、在佛教见解与戒律未出现损害之前不会出现。四、在二大尊者之前不会出现。二大尊者即神通第一的目犍连和智慧第一的舍利子，若他们已经涅槃或还未出现的话，破和合僧也不会发生，因为僧众之间的关系必须由目犍连或者舍利子进行调解。五、佛陀涅槃后不会出现。“法轮”也即圣者，获得圣者果位必须有佛转法轮才可以，因此破法轮僧一定要在佛陀在世时才会出现，若佛陀不在世，则所抗衡或竞争的对境不存在。六、未作大小结界时不会出现。在一个结界内不存在破法轮僧，必须在两个大小结界做完之后，在两个僧团中间才会发生破和合僧。除上述六个时间以外不会发生破和合僧。

于利益及功德田，舍弃令彼无有故。
变性杀之亦犯罪，月经中生者为母。

对于父母等利益田、佛陀等功德田，以嗔心杀害或舍弃会犯五无间罪，若是其他众生不会犯。杀害变性的父母也犯无间罪，于彼月经中产生者即为自己的生母，若杀害她会犯无间罪。

为什么杀害父母等会成为无间罪呢？我们依靠父母获得了人身，以此人身即可获得圆满的解脱，因此父母对自己的恩德极大，若杀害父母必定会犯无间罪。而阿罗汉、僧众与佛陀是殊胜功德的福田，若杀害罗汉、破僧和合即是犯无间罪，而且虽然没有能力杀害佛陀，但也是存心舍弃，故以想杀佛陀的心来害佛陀的话，也犯无间罪。

有人提出这样的疑问：若杀害一位既不是阿罗汉也不是自己母亲的女人，会不会犯无间罪呢？会有这种现象，比如自己的父亲变性成为女人，若杀害她，即犯五无间罪。那若杀害一个既不是阿罗汉也不是自己父亲的男人，会不会犯五无间罪呢？佛经中说也会有这种现象，比如自己的母亲已经变为男性，这时杀害他会犯无间罪。那么，如果将一个女人胎中的凝酪注入另一女人的胎中出生，表面上看他有两个母亲，那杀哪一个女人犯无间罪呢？由于刚刚入胎时，第一个女人是自己产生的因，所以杀害第一个女人会犯无间罪。《俱舍论大疏》中说：第二个女人虽然不是真正的母亲，但也应对其像母亲一样恭敬、孝顺、依教奉行，就如同姨母，因为她对自己有养育的恩德。

以打佛心非无间，击后得罗汉亦非，
造无间罪则无法，获得离贪之果位。

若以殴打佛陀的心令佛身出血，则不属于无间罪；如果先击打非阿罗汉者的身体，此人之后获得阿罗汉果位，也不会犯无间罪。凡造五无间者，于即生中不会获得离贪的果位。

若未以杀害之心而使佛身出血，会不会犯无间罪呢？不犯，因为无有杀生之意乐。同理，若无有想杀阿罗汉的心，却无意间杀害了阿罗汉，也不会犯真正的无间罪。有人认为，如果既想杀害母亲又想杀害另外一人，则具有两个无表色，而有表色只有一个，即杀母的无间罪。但《自释》中妙音尊者说，不论是杀害其他人还是杀害自己的父母，都具有无表色和有表色，尤其是有表色一定会具足，否则不会使对方的生命断绝。

若一个人所杀的既是阿罗汉又是自己的父亲，那会不会犯两个无间罪呢？本论观点是只会犯一个无间罪。既然如此，在《毗奈耶经》中有这样一个公案：在扎作地方有一个得阿罗汉果的国王哦扎牙那，他的儿子将其杀害，后来佛陀严厉遮止这种行为，说他造了两个无间罪，因为他所杀之人既是他的父亲又是阿罗汉。《毗奈耶经》的密意应如何解释呢？他们认为所依只有一个的缘故，不会犯两个五无间罪，但佛是为了让王子生起后悔之心，并且使其明白杀父亲和杀阿罗汉均是无间罪之因，所以才如此宣说的。不过，按照戒律的观点，靠一个人也可以造两个无间罪。如果想杀害的人并不是阿罗汉，但此人在将死时获得了阿罗汉果，那会不会犯无间罪呢？不犯，因为所杀的是非阿罗汉，并未对阿罗汉起杀心。

若已经犯了无间罪，那未断除此罪业之前能否获得离贪果呢？小乘自宗认为五无间罪是最严重的罪业，所以不会于即生当中获得离贪果，其他的罪业再严重也可以即生获得阿罗汉果。比如《百业经》中说杀五千人也可以获得阿罗汉果位，但在小乘经典中，根本没有已经造了五无间罪而即生中又获得阿罗汉果位的公案。大乘说法完全不同，《未生怨王忏悔经》中说：未生怨王虽然杀害了自己的父亲，但后来依靠佛陀的教法，自己精进地忏悔，即生当中获得果位。有些大乘经典中说造五无间罪后若已经精进忏悔，则即使堕入地狱，时间也不会很长。但小乘认为若造了五无间罪，来世一定会感受地狱果报。

为破僧众说妄语，承许彼为最重罪，
所有世间善业中，有顶禅心果最大。

为了破坏僧众和合而说妄语，承许其为最严重的罪业；所有的有漏世间善业中，有顶禅定的功德最大。

小乘认为，所有的罪业中五无间罪最为严重，那五无间罪中哪一个最为严重呢？使僧众关系分裂的妄语最严重，因为已经用语言的利刃击中了如来法身。很多僧团都是如此，若僧团不和合，则在未调解之间，闻思修等各方面都不会正常进行，以此也必定会障碍出离心、菩提心等功德在僧众相续当中生起，而且天人以天眼了知后也是议论纷纷。

三界有漏善业当中功德最大的是哪一个呢？从异熟果的角度而言，有顶善果的功德最大，因其可于八万大劫中息灭一切痛苦；从士用果和离系果的角度来说，则是世间胜法位的果报最大，因获得世间胜法位后很快即会获得见道；无漏法当中，金刚喻定（《俱舍论》认为，破有顶地第九品惑的无间道。大乘认为，菩萨于最后位时，断除最后一切最细微之烦恼而证得的禅定）的功德最大，因其可以断除三界所有烦恼，有学道中根本没有这样强有力的对治。

这里有一个疑问：有时说妄语的罪业最大，有时说三种意业的罪业最大，有时又说邪见的罪业最大，那到底哪一个罪业最大呢？这需要从不同角度进行分析，从异熟果的角度来说，五无间罪中说妄语的罪业最大，需要在一中劫中感受痛苦；从危害自他相续的角度来说，三种意业的罪业最大；从断除善根的角度而言，邪见可以促使自相续中所有的现行善根全部断除，其他任何罪业也无有此种威力，因此说邪见的罪业最大。还有人说杀生的罪业最严重，这是从哪一个角度说的呢？主要是从危害众生方面而言的，因为每一个众生都十分珍爱自己的生命，若故意践踏或者去杀害，这种罪业相当大。同理，经中有时说修出离心的功德大，有时说修菩提心的功德大，有时又说修空性的功德大，大家应该擅于从不同的角度对佛经进行解释。

丙十二、宣说近五无间罪：

染污母亦无学尼，杀定菩萨有学圣，
夺僧合食毁佛塔，此等即近无间罪。

以邪淫侮辱既是母亲又是无学尼者，杀住定菩萨，杀害有学圣者，夺僧和合食，以嗔心毁坏佛像、佛经、佛塔，以上五者为近无间罪。

不仅造五无间罪会转生地狱，而且造与无间罪相似的近五无间罪业也会堕入地狱。那近五无间罪是指什么呢？一个人既是自己的母亲又是已获阿罗汉果位的比丘尼，若对其以邪淫进行侮辱，则会犯近无间罪；若杀害见道菩萨则犯近无间罪；杀害除阿罗汉以外的其他七个有学圣者中的任何一者犯近无间罪；夺僧和合食；以贪心、嗔心、痴心引发毁坏三宝所依，即犯近五无间。这五种罪业虽然并非真正的五无间罪，但如果造作也会堕入无间地狱。很多人以前未进入佛教时可能会造过近五无间罪，现在一定要依靠“金刚萨埵心咒”忏悔，否则后果不堪设想，按小乘观点，“无间”就是不经过中阴四十九天而直接堕入地狱，这种罪业相当可怕，但按照大乘观点，如果精进忏悔，即生中仍然有机会成就。

上述五种罪业可以分别与杀母、杀父、杀罗汉、破僧和合及以恶心出佛身血的无间罪相对应，由于十分相近而称为近五无间罪。对于“僧和合食”，满增论师认为这是指僧众平时享用的食物，其他论师则认为，所谓的僧和合食不一定是平时所用，凡是僧众的食物均可包括。夺僧和合食是指抢夺僧众所享用的食品。但其实不一定要抢夺，若将供斋的财物挪用到其他方面，如造佛像、佛塔，虽然自己并未享用，但也已经犯了近无间罪。

于得无来罗汉忍，成为极重之障碍。

有三种异熟业会成为获得无来果、阿罗汉以及忍位的极重障碍。

异熟果必定成熟的异熟业在三个时间当中，会成为极大的障碍。是哪三个时间呢？即将获得加行道忍位、圣者不来果、阿罗汉果的三时，因获得忍位即不再转生于恶趣，所以必定转生于恶趣的业会成为极大障碍；获得无来果后就不会再转生于欲界之中，因此来世转生欲界之业成为极度障碍；获得阿罗汉果位后，不会在三界当中转生，所以将转生三界的业会成为极大障碍。

从修妙相之业起，即名住定之菩萨，
投生善趣贵族家，根足转男忆宿世，
不退彼即赡洲男，观现量佛思所生，
余百劫中方能引，每一妙相百福生。

从修三十二种妙相开始，就称为住定菩萨。从此之后即会转生于善趣，并且转生于贵族之家，诸根具足，转为男身，能够回忆前世，于百劫中不退转而获得佛果。积累成熟妙相之业需要转生于南赡部洲中具足诸根的男身，现量面见佛陀，具足由思所生之智慧，于一百劫中修持方能引发此妙相，每一妙相从一百种福德中产生。

上文既然提到住定菩萨，那从何时开始称为住定菩萨呢？开始积累成熟三十二妙相之业时起即称为住定菩萨，从此时开始再过一百劫必定会获得佛果。住定菩萨有何特点呢？一、从此之后会转生于善趣。这是小乘观点，大乘认为，若有度化众生的必要也会转生于恶趣。二、于善趣中投生到高贵种姓中。三、诸根具足。四、转为男身。五、回忆前世。六、百劫中不退转而获得佛果，这里是指最迟会在一百劫中获得佛果，很多经典中说释迦牟尼佛可以回忆九十一劫以前的事，从这一点可以了知，释迦牟尼佛在未成佛之前的九十一劫时即获得住定菩萨之果位。

产生妙相的因是什么呢？积业的特点：应生于赡部洲并且成为具足男根之士夫，因其他趣、洲、补特伽罗均不能积累此业。对境的特点：是缘佛陀的善心，因此需要佛陀真实住世并在其面前发心，才能积累此业。是思所生善，若仅仅听闻而未思维，则仅在相续中种下善根的种子，十分不稳固。需在一百大劫中修持妙相。时间的特点：能引与能积累。量的特点：每一妙相均由一百福德中产生。

宝髻燃灯毗尸佛，三阿僧祇劫末出，
最初乃大释迦佛。以大悲心施一切，
以此圆满布施度，具贪虽然断肢体，
亦不心乱忍戒度，赞星胜佛精进度，
无间等持静虑度，尔时之心智慧度。

释迦牟尼佛在三大阿僧祇劫中，分别于宝髻佛、燃灯佛、毗尸佛面前发心，以此圆满资粮，而佛最初发心则是在大释迦牟尼佛面前。释迦牟尼佛以大悲心布施自己的一切身体受用等，从而圆满布施度；虽然具贪心，然于斩断身肢以作布施时心不散乱，以此圆满安忍度与持戒度；以赞叹星胜佛圆满精进度；通过修持无间等持而圆满静虑度，此时的心即为智慧度。

释迦牟尼佛最初是如何发心的呢？《贤劫经》中说：于具诤时，有大释迦牟尼佛出世，其眷属、功德、妙相、寿命等均与释迦牟尼佛相同，其教法也是住世五千年。当时吾等本师释迦牟尼佛转生为一名陶师之子叫光明童子，他供养大释迦佛一碗米、一双鞋与布絮，并发愿说：“善逝如来汝之身，眷属寿命与刹土，殊胜妙相等功德，唯愿我等成如是。”在祈祷释迦牟尼佛时，念诵这一偈颂的功德非常大。《妙法莲华经》中说，释迦牟尼佛为海尘婆罗门时，于宝藏如来面前发下五百大愿。《菩萨经》则说，释迦牟尼佛曾经名为精进行时，在大蕴如来面前初发心。《未生怨王忏悔经》中说：释迦牟尼佛成为净臂童子时，曾于文殊室利菩萨所化现的一说法上师——智王面前初发心。不同经典中都有不同的说法，《毗奈耶经》中阿难尊者曾问释迦牟尼佛：“您为什么在不同经典中所讲到的发心过程各不相同，您究竟是在哪一位如来面前最初发心呢？”佛当时回答说：“如来于不同众生前显示相应不同之法。”《白莲花论》当中也说：“佛经中常常碰到有关初发心之描述，种种不同之原因乃在于各个阶段不同，因此不会自相抵触。”

吾等本师释迦牟尼佛自从于大释迦佛前初发心，即在宝髻佛、燃灯佛、毗尸佛之间圆满三大阿僧祇劫。大乘认为，每一阿僧祇劫可以在刹那中圆满，《心性休息大车疏》中也说：“具有广大心力者每一刹那中便可圆满数劫资粮，因此不需要积累三大劫资粮。”那么毗尸佛属于贤劫第二佛，之后是迦叶佛出世，既然释迦牟尼佛于毗尸佛时即已圆满三大阿僧祇劫资粮，那迦叶佛时，释迦牟尼佛于何处度化众生呢？小乘认为，迦叶佛时，释迦牟尼佛为一受持梵净行之修行者，后以愿力转生三十三天，迦叶佛末法时期来到人间转生为悉达多太子，之后方得成佛。大乘并不承认此种观点。

菩萨是如何圆满六波罗蜜多的呢？何时，非以自私自利之心而是为利益一切众生希求获得佛果之发心，将自己的身体受用全部施舍给一切众生，此时即已圆满布施度。此说法与大乘说法基本相同，但若依照小乘所讲《本师传》来解释，一个凡夫人将自己的一切身体受用，无有一丝贪执而全部布施也很困难。虽具贪心，但于布施身体时心不散乱，尔时圆满安忍度和持戒度。本师释迦佛成为婆罗门童子时，于星胜如来生起信心，单足站立七日并且赞叹，依此圆满精进度，《自释》中说：“遇见底沙如来坐宝龛中入火界定，威光赫弈特异于常，专诚瞻仰忘下一足，经七昼夜无怠净心，以妙伽他赞彼佛曰：天地此界多闻室，逝宫天处十方无，大夫牛王大沙门，寻地山林遍无等。”而且以此功德迅速圆满九劫资粮，这一点小乘也承认。佛于金刚座即将成就正等正觉果位，彼时无间入于金刚喻定而圆满静虑度，此时之心即圆满智慧度。

小乘认为释迦牟尼佛于凡夫位时即圆满六波罗蜜多，成为悉达多太子时仍为凡夫，最后于一坐垫上获得佛果。从这一角度说明，小乘也是承认一生成佛的。而且，小乘认为所谓的菩萨并非圣者，可以称为凡夫菩萨，也没有一地菩萨、二地菩萨的说法，但是，大乘认为，菩萨应是得地圣者，而六波罗蜜多则于每一地中圆满，与小乘观点不同。

丙十三、宣说福业三事：

三福称为福德业，彼事如同业道也。

布施、持戒、修所生慧三种可以称为福德或者业，也可称为福德之事，此中差别就如同业道。

布施、持戒以及修所生慧三者被称为福德，因精进行持此等必会产生悦意之果报；属于业的一种本体，故也称为业；此三者均是通过思维后产生之戒体或智慧，故而称为福德之根本。虽有三种不同名称，但就如同身语七业既是业又是道，意之三业唯是道，因此将所有的业均称为业道一样，上述三者虽各有差别，但均可称为福德之事。

下面是广说布施，首先介绍布施的本体与分类。

何者能舍名为施，以欲供养饶益心，
身语之业及等起，彼果具足大受用，
为自他利为二利，非为二利布施四。

若具足一种舍弃之心，也即想要供养或作饶益之心，以身、语之业与此等起相应即为布施，其果报是具足大受用。布施可分为自利、他利、自他二利以及非二利四种。

布施是指以善心将自己的身体财产受用布施给他众。现在有很多人作布施是为得到回报，或者希求从恶趣痛苦中解脱，或者希求今生的健康快乐，这种布施的心态，即使按照小乘观点来讲也是不合理的，小乘也认为，布施的等起应是一种想供养善妙对境、救济可怜众生的心态，并非是想从怖畏中解脱或者希求回报的心，而布施就是身语业与等起相应之法。布施所获得之果报是暂时获得丰富受用，究竟成为获得佛果之因。

布施可分为四种，即为自利布施、为他利布施、为二利布施、为非二利之布施。为自利布施的人有两种，一种是未离贪的凡夫或圣者，以及以世间道离贪的凡夫，他们在布施佛塔（若是殊胜对境称为供养，若为可怜对境即为布施）时，因佛塔无有取舍、饶益之心，也没有回报之心，因此从佛塔角度来讲不具足利益或不利益的区别；从自己角度，未离贪的圣者仍处于三界之中，故有成熟果报的机会，而凡夫虽以世间法远离了自相续贪欲，但遇到对境时贪欲还会现前，因此也是为自利而作的布施。为他利布施，远离欲界贪欲的圣者布施其他众生时，除因顺现法受业而于即生感受的果报以外，因下一世不会转生于欲界而布施的果报仍属欲界所摄，所以是为利他而作的布施。为二利布施，尚未离贪的圣者或凡夫布施未离贪的众生时，因布施者与受施者均未离贪，其果报必定会于欲界成熟，因此说是为自他二利而作的布施。非为二利布施，离贪圣者供养佛塔时，仅是以恭敬与报恩之心所作的供养，故除顺现法受业外，对自己无有利益，已经远离欲界之故；对佛塔也无有任何利益，这就是非为二利布施。

彼之殊胜为施主，施物以及福田胜。

布施分普通布施与殊胜布施两种。其中殊胜布施是指施主殊胜、所施物殊胜、福田殊胜。

施主殊胜具信等，以恭敬等作布施，
是故后受大尊重，应时无有违缘得。

施主殊胜是指以信心等恭恭敬敬地作布施，以此殊胜的发心与行为将会受到大尊重，而且应时、无损害之布施，将来得果时也会应时而无有违缘。

施主殊胜是指布施者以清净的信心作布施，并且受持清净的戒律，具有慷慨、听闻、知惭、有愧、智慧、知足少欲之功德。因此，布施之功德随布施者的身份不同而有区别，比如一位比丘对下者作布施，则所布施之物不能再转施与更下等之人；若是未受戒者对殊胜对境作供养，则将所供养之物给予未受戒者是可以的。施主在作任何布施时，最好是自己亲自做，阿底峡尊者也说：“做善事不用别人代替。”时间为应时布施，即在众生非常需要时进行布施；布施时也要尽量做到不损害、污辱他人，这样才属于殊胜布施。

以上述方式作布施获得何种果呢？因恭敬布施而于后世受到眷属的恭敬爱戴，以亲手布施而感受用丰厚，以应时布施感得应时获取财物，由于不害他众而布施使自己无有违缘获得受用。相反，若布施时危害众生或不应时等，则后世感得果报受用时，也会出现被火烧、被他人抢夺等违缘。

色等圆满之施物，由彼美貌具名声，
成为欢喜极柔嫩，随时接触安乐身。

若将色等十分圆满之物布施供养他人，则由此将获得相貌端严、美名远扬、味香悦意、所触柔软、随时接触皆会得到安乐之身体。

所施之物殊胜是指以色、香、味、触圆满之物作布施。《大圆满前行》中说：不能将有辣味或腐败的酥油等作为神馐或者做成酥油灯来供养。佛经中也讲了三十二种不清净的布施，如对他人供养酒、肉等。所以，布施之物应尽量做到清净、悦意、可爱，以这种善妙之物供养布施，则因色泽圆满感得相貌端严，以香味芬馥而感美名远播，因味道甘美而得众人喜爱，因所触柔软感得柔嫩之身、接触即生安乐。相反，若布施之物暗淡低劣，所感果报也会转为下劣。

田殊胜由趣痛苦，利益功德之差别，
解脱施脱或菩萨，其中布施第八胜。

福田殊胜由趣、痛苦田、利益田以及功德田方面有所区别。若已获解脱的阿罗汉布施解脱田，或者菩萨所作布施皆十分殊胜，而经中所说的八种布施中，第八种布施最为殊胜。

布施之殊胜田有四种，一是布施善趣之人，虽然对越可怜的对境作布施，所得功德也就越大，但因善趣众生具有福报以及殊胜功德，所以所获得之功德也就很殊胜。戒律中说，供养一百个普通人的功德不如供养一位破戒者的功德大，供养一百个破戒者不如供养一位具戒者的功德大。因此，应该了知受戒者即使已经破戒，但也比从未受过戒律的功德大，有论典中说：破戒者如同已死之獐子，因身上仍具麝香而与其它动物不同。但破戒者若与具戒者相比，具戒者则为殊胜福田，而具戒者若与得圣果之人相比，圣者为殊胜福田。如果从五趣来说，地狱、饿鬼、旁生、人、天人，后后较前前殊胜。第二种是布施痛苦之田，如病人、远方的来客等。第三种是利益之田，也即父亲、母亲，戒律中说：虽然父母无有闻思修等功德，但若对其供养的功德也极大。第四种是功德田，指具戒者以及得果的圣者。

所有布施中最殊胜的有三种，第一种是无学阿罗汉布施解脱田，此种布施的双方均无过患故最为殊胜。其次，菩萨所作布施也很殊胜，此处的菩萨可以是获得圣者果位者，也可以是已发菩提心者，此二者所行布施均是以饶益一切有情获得圆满佛果作为前提，因此说为殊胜。佛经还讲八种布施，即布施随至者、以怖畏而施、以曾施我而施、以将施我而施、以往昔我之父辈祖辈曾施而施、为善趣而施、为名声而施，以上七种均为普通布施；第八种布施是指为心之庄严、心之资具、瑜伽资粮、获得殊胜之义而施，此从布施的发心来说最为善妙，故此种布施极其殊胜。以上均是从在家人角度而言的布施，作为出家人，法布施则最为殊胜，法布施的功德即使佛陀也无法宣说，所以出家人应尽己所能作清净的法布施。

虽非圣者然而于，父母病人说法者，
最后有者之菩萨，供养功德无有量。

虽然不是圣者，但若对父母、病人、说法上师以及最后有者菩萨作供养，则此功德无法估量。

除以上所述之殊胜布施外，对并非圣者的父母作布施功德也相当大，以前佛也是为报母恩，专门到三十三天给母亲讲法；对痛苦之田的病人应作布施，释迦牟尼佛也曾亲自照顾病人；对说法上师应作恭敬供养，因为我们的法身慧命只有依靠上师才得以延续，而且上师是三世诸佛之总集，所以对上师作供养的功德极大；对最后有者菩萨进行供施的果报无法计量。

布施功德的大小，根据布施者的发心、布施的对境而有很大差别，作为修行人经常在佛像、佛塔、经书前作供养祈祷非常重要，《妙法莲华经》中说：“若人散乱心，乃至以一华，供养于画像，渐见无数佛。”华智仁波切的传记中说：自己曾经做妓女时，曾以金手镯供养一位尊者，从此以后再未转生为旁生及愚痴者。

由结行田基加行，思与意乐之大小，
业亦变为轻与重。故意圆满无悔心，
无有对治具从属，异熟作已积集业。

根据结行、田、基、加行、思维和意乐大小的差别，所做之业也有轻、重的不同。若故意圆满造业、做后无悔心、无有对治并具足从属、异熟果必定成熟，则此种业称为作已积集业。

业的轻重需要依靠六因判定，何为六因呢？一、结行，若随正行业道连续行持则成为重业，如杀生后，继续做剥皮等事，即成为重业之因；二、田，如对利益田、痛苦田、功德田等做善恶之事而成为重业，比如杀生，若所杀为普通众生，则只是普通杀业，若所杀者是阿罗汉或者是自己的父母，就已经成为重业。三、基，也即根据业的本体不同而成重业，如杀生是身业中最严重的，妄语是语业中最严重的，而意业中最严重的则是邪见。四、加行，如恒时想造、时间恒常、意乐强烈等，以此均成为重业。五、思维，也即于加行、正行直到究竟业道时，此思维一直未舍弃，此时即成重业。六、意乐，《俱舍论大疏》中说，如做善事时以自私自利之心做，则发心不广大，若为解脱轮回而做，则此种发心意乐十分广大。上述六条若全部具足，则所做不论是善是恶均成重业，其中每一条也分上中下三品，因此说，对于业果的分析是非常细致的，一般凡夫人根本无法衡量，只有断证功德圆满的佛陀能够抉择。

那什么叫作已积集业、作已不积业呢？这也需要六个条件。一、故意做；二、业的支分圆满完成，如有时仅一个业即可堕入恶趣，有时却需要具足很多业才会堕入恶趣，真正能导致堕入恶趣的支分均应圆满；三、已做不悔，若生起悔心则果报不一定成熟；四、无有对治，如做恶事后一直不作忏悔；五、具足随喜等从属，如杀生时具足一种欢喜心；六、异熟果报必定成熟。若具足上述六种条件即称为作已积集业。其余的均称为作已不积业，如梦中做事、出现对治法、有后悔心等，这些虽然已经做了，但依靠对治等已经将其习气种子遣除。所以，从作、积的角度，也可以将业分为四种：作已积集业、作已不积业、积而未作业、未积也未作之业。

供佛塔因所生福，虽无接受如慈等，
因中生果无谬故，恶田亦有悦意果。

供养无接受能力的佛塔等所产生的福德，就如同修慈无量心一样，由于从因中必定会生果而毫无错谬的缘故，即使对恶田作利益也会出现悦意之果。

有人说，供养的对境如果有接受、享用的能力，则所作供养等会出生大福德，但供养佛塔等无心物不会获得福德。这种说法不合理。福德有两种，一是自己的供养之心与对方接受之心结合所产生之福德，如布施乞丐、供养僧众等；另一种是仅以供养殊胜对境之心所得之功德。因佛塔属于殊胜对境之故，若对其作供养同样会具足福德。比如修慈无量心时，虽然在缘一切众生的过程中，并不能减轻众生之苦，但因为观修的力量十分强大也会获得无量无边之功德。修空性正见时，即使修持过程中不能达到万法皆空的境界，但以自心的力量以及空性见的威力，自相续中的功德会自然而然增长。《入行论》中说：在如幻的佛前作如幻之供养，可以获得如幻之功德。

若供养、布施善妙之田当然会出现悦意之果，对恶田作布施怎么会有悦意之果报出现呢？虽然从对境来说，所生功德很微弱，但自心所生善根的力量非常强大，所以一定会产生悦意的异熟果报，这就是因果规律，始终不会错乱。

放生时，有一些会杀害其它众生的动物，那这样的众生遭杀时应不应该救它呢？应该救，因为每一个有情的生命都十分保贵。但是之后这个动物杀生的果报会不会在放生者身上成熟呢？不会。因为是以慈悲之心解救它的生命，而不是为了让它杀生而放它的，所以从自心的角度来说仍然有功德。

以上已经介绍了布施所生之福德事，下面宣说戒律所生福德之事。

断破戒恶佛制罪，二色戒具四净德，
破戒因过未出现，依彼对治与寂灭。

所断破戒以及能断除破戒的对治均属于有表色与无表色。佛制戒具有四种功德，即未被破戒所染，未出现破戒之因，依靠破戒之对治，依止回向解脱之寂灭。

为什么称为三种福德事呢？因为布施、持戒和修所生慧三者的本体即为善业，故称为福德三事。戒律所生的福德之事是指什么呢？所断破戒也即恶戒，指不善有表色与无表色。戒律则是指能断除破戒的对治法，此为有表色与无表色的善业。戒律具有四种功德，即自相续未被破根本戒所染污；因未出现根本与随眠烦恼而清净自相续；依止能对治破戒的念住等，或者常修不净观等；依止出离心，相续中具有能灭除一切烦恼之寂灭法。若具此四因，则清净戒律之功德自然而然圆满。

入定之善即为修，能熏染心之缘故。
为得善趣戒重要，为离烦恼修重要。

以心不散乱、入定而修之法即为修所生福德，因其能够熏染自相续之故。若想获得善趣，戒律非常重要；若欲断除烦恼、获得圣者果位，修行非常重要。

何为修行？即善法于相续中串习熏染，如菩提心、无我空性或者大圆满的境界在相续中数数观修、串习，如同被花熏染一般，于相续中渐渐获得利益。所有功德中，修行的功德最大，经中说：一弹指间观修无常胜过百劫中用七宝供养诸如来。那什么是修行所生福业之事呢？心专注于所缘或安住于等持之中。

戒律与修行何者更为重要呢？如果想获得人天善趣，别解脱戒很重要，若不具足别解脱戒则很难获得善趣。但也并不是说所有善趣之因均是别解脱戒，这里是从主要角度而言，虽有诸多经典说破戒者也有功德，但破戒的过患也是十分严重，《沙弥五十颂》中云：“破戒则痛苦，亦障获佛果。”因此作为修行人来说，圆满清净戒律非常重要，因为所有闻思修的功德均是在清净戒律的基础上增长的。

若想远离烦恼获证圣者果位，就一定要修行，《三主要道论》中说：“不具证悟实相慧，纵修出离菩提心，亦不能断三有根，故当勤证缘起法。”唯一能断除轮回根本的就是无我空性，若未修持无我智慧，仅仅依靠戒律和发菩提心根本无法脱离轮回痛苦。因此应当精进修持无我空性以及无上大圆满之修法。

感数劫住善趣故，四种梵天之福德。
法施非为染污性，如实开示契经等。

能够感得数劫中于善趣享受快乐，即称为四种梵天之福德。法布施时应意乐清净，不杂有染污性，如理如实地开示契经所说之义。

四种梵天福德，即以前未造之处造如来灵塔，于僧众嬉戏之花园建造经堂，调解声闻（指僧众）分裂，修持四无量心。修持以上四者会获得梵天福德，也即与梵辅天的寿量相应，于四十中劫享受与梵辅天同等之福德。有些论师认为，此处的梵天即梵辅天；有些则认为，与梵天福德相同即可，如前所说的住定菩萨；格热堪布说，梵天福德主要从寿命方面讲。有部认为，一业只能引一世，不会引多世，因此梵天福德首先成为妙相之因，并非引出四十中劫之业。此处主要是以经部观点而言，四种梵天福德是寿命方面的比喻，若想四十个中劫于梵天界享受快乐，一定要具足大福德。还有其他经中说：若修持四法有无量功德，即慈无量心，说大乘佛法，发菩提心，修空性。

下面附带讲述法布施。传法或为人念经时，首先观察自己的发心是否清净，是不是为了名声、利养、恭敬而做，如果怀有此心则应舍弃，《自释》中说：“故有颠倒或染污心求利名誉恭敬辩者，是人便损自他大福。”真正断除所有的烦恼障和所知障，只有在七地菩萨以后才可以做到，但作为凡夫，在传法时不夹杂染污之心很重要。而且，在讲解时也应如理如实、毫无错谬的讲解，若不懂装懂，以妄语欺骗他人则十分不如法。不理解之处即如实说明，或者自认为已经明白法义，但实际并未完全了知而对他人宣讲，也不会有过失。《幻师妙贤请问经》中说：传法者需要具足四个条件，即知足、少欲、性格贤善、利他之心。宗喀巴大师的《善解密意疏》中说，传法者应不为名闻利养、如理如法传讲；听法者在听闻时也应无有名闻利养之染污心，法义无颠倒而受持。按《时轮金刚》的说法，即使破戒者也可以传法，以此既可以清净自相续的罪障也会对众生有利。但小乘认为破戒者不能传法。

所有布施中，法施与无畏施最为殊胜，因为财施仅能利益一世，而法施却可以熏染人的相续，使自心于生生世世中与解脱相合，而且，若想报答佛陀与上师的恩德，作法布施最殊胜。既然法施有如此大的功德，那闻法是否有功德呢？佛经中说：听法也有大功德，即使听到海螺声、为前往经堂而迈步，甚至听法过程中的呼吸也具极大功德。在传法与闻法时还要发清净愿，发愿时也应具足四种条件，一是为利益众生而听闻的意乐；二是发善妙愿，讲闻佛法以及自己的所作所为皆为利益无边有情，并非自己获得一点利益而做；三是诚心祈祷，愿诸佛菩萨以及十方高僧大德、上师们加持，希望所发之愿圆满实现；四是具有坚定的誓言，对所发之誓言乃至遇生命险难也不退失。

丙十四、宣说三随分：

随福德分随解脱，随抉择分三种善。

善业分随福德分、随解脱分以及随抉择分三种。

经中所说的随福德分、随解脱分、随抉择分三种善业分别是指什么呢？随福德分善，即以此善可获得善趣人天之快乐、福报，随解脱分善是指向往解脱之善法。小乘从生起出离心开始即为随解脱分善，大乘则从菩提心开始，密宗于获得灌顶后对密法等性无二之见解生起定解后才称为随解脱分善，生起此种善根后即已成为解脱之因。怎样才算是生起随解脱分善呢？《入中论》中说：“若异生位闻空性，内心数数发欢喜，由喜引生泪流注，周身毛孔自动竖。”随抉择分善是指暖、顶、忍、胜法位四加行道。以上即三随分善。

丙十五、如理而入之业：

如理三业具等起，次第乃为书字印，
计算诗歌与数目。有覆下劣与具罪，
此等染污法异名，无漏善业为善妙，
有为善法当敬依，解脱乃为最无上。

如理善业是指身语意的三种善业，依照次第分别是书写、刻印，算数、诗歌，数目等。有覆、下劣、具罪等均是染污之异名；善妙则为无漏善业之异名。对一切有为善法皆应恭敬依止，解脱涅槃之抉择灭则是所有善法中最无上者。

书写、刻印、计算、诗歌、数量等均以何者为其自性呢？《自释》中说：“此中书印，以前身业及彼能发五蕴为体；次算及文，以前语业及彼能发五蕴为体；后数应知，以前意业及彼能发四蕴为体，但由意思能数法故。”小乘观点认为，书写、刻印等均为身口意所引，乃五蕴之本性。其中，书写“嘎”、“卡”等，刻印、绘画佛像等均属身业。《宝积经》中说：出家人不得绘画佛像。有人曾请问佛：世尊对波斯匿王宣讲、赞叹画佛像之功德，却为何又说画佛像有诸多过患呢？佛陀回答说：在家人通过绘画佛像可种下福德，出家人依靠绘画佛像以做买卖，依此会损害道心。但一般说来，若以善心绘画佛像还是有很大功德。计算以及诗歌等均属语业。数量合计则为意业。

另外，对《法蕴论》中所出现之名词作一简略宣说。染污之法也可称为具罪，因其与烦恼同住之故；又叫有覆，以其具有遮障作用故；因具染污而现黑色，圣者见到亦会呵责，故称为下劣。无漏善法极为清净，因此可将其称为善妙。除烦恼与无漏善法外的其他法均属中等。《自释》中说：“诸有为善亦名应习。”一切有为的有漏无漏善法均是我等所需依止的，而无为法不应依止，因其不观待因缘，《自释》中说：“何故无为不名应习，不可数习令增长故。”所说的不善业与有覆无记法、有为无覆无记法、有漏善法、有为无漏法、无为无覆无记法的虚空、非抉择灭以及解脱的抉择灭，后后之果较前前殊胜，因此前者均较后者低劣。其中解脱涅槃的抉择灭最为善妙，为最无上之法。

阿毗达磨俱舍论第四分别业品释终

上一篇：第三品 分别世间

目 录

下一篇：第五品 分别随眠


第五品 分别随眠

人们活着应如何对待这个世界？执著是如何产生的？所生的烦恼又如何存在？这些问题与自己的修行息息相关，因此对烦恼的研究、剖析也就显得十分重要了。世间的很多心理学家也致力于心理分析，但他们的破析理论与佛教完全不同，吾等本师释迦牟尼佛以其不可思议的智慧对烦恼作了深入细致的宣说，已经完全揭示了烦恼与心性的真正本质。

第五分别随眠品分四：一、连接文；二、真实随眠；三、断随眠之方式；四、断之果遍知。

甲一、连接文：

有之根本即随眠。

三有的根本就是随眠。

第四品已经讲到，形形色色的世间界均由众生之业产生，那是不是仅仅由业即可产生三有呢？满增论师认为，仅以业不能作为轮回之因，还需要烦恼作为前提，如同虽有种子但若未灌溉水，则种子不会成熟一样。因此若无有烦恼，则仅依靠业不会出现器情世界的迷乱显现，如阿罗汉虽有不定业但无有烦恼，因此不会投生三有。

本论实际已经间接讲到了“万法唯心造”的观点，法王如意宝也曾说过：万法唯心造的理念非常深，因为不仅中观、唯识承许这一点，就连小乘也承认万法唯心造。为什么这样说呢？本品中已经非常清晰地宣讲了万法之因乃随眠烦恼之道理。麦彭仁波切在《中观庄严论释》中也讲到：一切万法之因应承许为心，若不是心，则与外道无别。所以，不论大乘还是小乘，凡是佛教徒均应承认三有之根本为自心，若能够从自心的小范围当中跳出，则三有的一切显现全部会土崩瓦解。有人认为《俱舍论》是小乘法，并没有宣讲出佛陀教法的甚深道理，实际上，其中虽然没有像大乘那样以窍诀方式进行宣说万法唯心的道理，但已经从理论上为大家明显宣说了此理，因此若能将大小乘法圆融通达，深入细致地认识到心与烦恼的本面，就一定能够从三有当中解脱。

既然说“有之根本即随眠”，那何为随眠呢？依照藏文含义来讲，随眠是指从细微逐渐增长。《光记》云：“随逐有情名随，行相微细名眠。”圆晖法师说：“贪等烦恼，名曰随眠。随逐有情，增昏滞故，故名随眠。”随眠属于烦恼之异名，其他经中有很多烦恼的不同名称，比如随眠、烦恼、束缚、障碍等，但此处仅以随眠表示。而根本烦恼与随眠烦恼当中的“随眠”与此处所说的“随眠”有所不同，前者是从支分角度来说的，此处则从总的烦恼来说而称为随眠。

各个宗派对随眠的认识也有所不同，有部认为粗大现行的烦恼称为随眠；犊子部说，随眠是烦恼的一种得绳；经部则认为随眠是烦恼的细微种子。有部的观点并不合理，经中说：断除烦恼及烦恼之随眠。若现行烦恼即为随眠，则经中不会如此宣说。所以，可以承许说随眠是从细微开始增长的烦恼。

甲二（真实随眠）分七：一、随眠之分类；二、形象之差别；三、心具随眠之理；四、生起烦恼之理；五、宣说异名；六、与何法相应；七、宣说五障。

乙一（随眠之分类）分二：一、真实宣说随眠之分类；二、旁述。

丙一（真实宣说随眠之分类）分二：一、根本随眠之分类；二、特殊随眠之分类。

丁一、根本随眠之分类：

六种即贪如是嗔，慢无明见以及疑，
彼六贪分说七种。二界所生为有贪，
内观之故为遣彼，解脱之想而宣说。
见五坏取见邪见，边执见与见取见，
以及戒禁取见十。

根本随眠有六种，即贪心以及如贪一样而增上之嗔心，还有傲慢、无明、见以及怀疑；若将贪分开宣说，则有七种。上二界所生之贪称为有贪，因其为执著内观之故，为遣除此为解脱之想法而作单独宣说。若将见分为五种，即坏聚见、邪见、边执见、见取见以及戒禁取见，总共有十种随眠。

随眠有多少种分类呢？根本随眠有六种，即贪、嗔、慢、无明、见、疑。颂词中说“如是”，以此说明嗔心是在贪心的基础上蔓延的，也就是说首先由贪心执著诸法为我所，认为“此柱子或某人是我的”，之后为此生起嗔心，比如五蕴本是空性、无我的，但众生以无明而对此并不了知，先以贪心将五蕴执为我，之后若五蕴受到伤害即生起嗔心，以此种贪心，坏聚见、边执见等五种见解也随之产生。因此本论认为贪心是一切烦恼之根本，若贪心已经灭除则烦恼不会产生，如同墙已经倒塌则墙上的花纹不可能存在一样。有些注释中说，大地若有水来滋润，种子即会生根发芽、开花结果，同理，贪心以我与我所的方式得以滋润，即会产生各种烦恼。

六种随眠也可以分为七种，即贪随眠分为欲贪与有贪两种。欲贪就是指欲界众生缘执色声香味之后，所产生的兴趣与贪心。上两界生起的贪心称为有贪。那为何将色界与无色界的贪心合而为一统称为有贪呢？因为上两界的有情多数贪执等持而内观入定，而且，此二者的有覆无记法相同，所以均称为有贪。那为何要对有贪单独宣说呢？上二界的天人以傲慢之心认为，自己的这种内观境界就是一种解脱，正是为了遣除这一点，而将其称为贪，以此说明这种内观等持属于一种贪心、增上慢。

若将六种随眠中的见分为五种，再加上五种非见，则随眠也可分为十种。但是在下文将要讲到，傲慢也可以分为七种，这样一来不就有十六种了吗？按大乘观点，慢是从对境角度进行分类的，见解则是从其本体及形象来分的，所以未将慢的分类安立在十种随眠中。

表一：

六根本烦恼 | 七种烦恼 | 十种烦恼
贪 | 欲贪 | 贪
 | 有贪
嗔 | 嗔 | 嗔
慢 | 慢 | 慢
无明 | 无明 | 无明
见 | 见 | 坏聚见
 |  | 边执见
 |  | 邪见
 |  | 见取见
 |  | 戒禁取见
疑 | 疑 | 疑

丁二、特殊随眠之分类：

此十各七除三见，八种除去二种见，
以见欲苦等渐断，四种随眠修所断，
色无色界除嗔有，如是承许九十八。

集谛与灭谛当中，除三种见以外各有七种烦恼；道谛见断有八个，其中除开两个见，通过见道可使欲界苦集灭道之烦恼逐渐断除，欲界的贪、嗔、慢、无明属于修所断。上二界的见修所断均除去嗔心，三界共有九十八个所断。

特殊随眠是对应见断与修断而分的。何为见断与修断？于见道位所应断除的烦恼，即称为见断，于修道过程中需要断除的烦恼就是修断。那苦集灭道又是指什么呢？苦谛即是指五蕴聚合的身体；集谛也即痛苦之因——业与烦恼；灭谛即指烦恼永远断除；道谛是指灭除苦集之智慧。

从界的角度应如何对烦恼进行分类呢？见断八十八，修断十种，共有九十八种所断。那是如何计算的呢？欲界苦谛见断有十种，此十种烦恼均是直接或间接依靠五蕴而产生，比如自身五蕴于后世是否存在，此即怀疑；因对五蕴本性不了知，故而产生无明；依靠无明又产生坏聚见与边执见、戒禁取见等；依靠五蕴会生起颠倒贪执；依此对他方生起嗔心……。在获得欲界见道位时，生起苦法忍与苦法智，以此即会断除这十种见断。欲界集谛与灭谛之见断各有七种，也即除去十种随眠当中的坏聚见、边执见与戒禁取见，为什么要除开这三种见呢？坏聚见不能缘集谛，因集谛属于因法，而坏聚见是执五蕴为我的一种果法，所缘形象不同，故坏聚见不能缘集谛；边执见缘坏聚见而产生，而戒禁取见则是缘上述两个见的，所以集谛见断中不包括此三者。那为什么不缘灭谛呢？坏聚见并非灭谛之对境，因灭谛已经不存在烦恼，也就不可能存在我与我所，由此其他二见也就不会有。道谛之见断有八种，因为缘道谛时不会有五蕴等形象存在，而且不会依靠道谛生起颠倒执著，因此不包括坏聚见与边执见。所以，欲界见断共有三十二种（10+7+7+8），这些烦恼依靠现见欲界中苦、集、灭、道四谛各自之自相即可依次断除。颂词上直接分析了欲界的三十二个见断，而色界与无色界之四谛均在欲界基础上除去嗔心，各有二十八个见断（9+6+6+7），如此一来，三界见断总共有八十八个（32+28+28）。修断是如何计算的呢？欲界有四个修断，即贪、嗔、慢、无明四种随眠，此四者的遍计部分（指烦恼的粗大部分）仅依靠现见真谛即可断除，而其俱生部分（指烦恼的细微部分）则属于修断。色界、无色界除嗔心外各有三种，因此修断总共有十个（4+3+3）。这样一来，见断八十八个，修断十个，共有九十八个所断。

上述所讲到的即是五类所断，即见道的苦集灭道四个所断、修道的一个所断。因此，欲界中的五类所断全部加起来是三十六个（32+4），而色界和无色界的五类所断则是欲界三十六个所断中除去缘苦集灭道的四个嗔以及修断的一个嗔，故此色界、无色界中见断修断的随眠各有三十一种（28+3）。如此可见，三界所断可承许为九十八种（36+31+31）。

表二：以界而分

修断十 | 界 | 四谛 | 见断八十八
贪、嗔、慢、无明 | 欲界 | 苦谛十 | 贪、嗔、痴、慢、疑、坏聚见、边执见、邪见、见取见、戒禁取见
 |  | 集谛七 | 贪、嗔、痴、慢、疑、邪见、见取见
 |  | 灭谛七 | 贪、嗔、痴、慢、疑、邪见、见取见
 |  | 道谛八 | 贪、嗔、痴、慢、疑、邪见、见取见、戒禁取见
贪、慢无明 | 色界 | 苦谛九 | 贪、痴、慢、疑、坏聚见、边执见、邪见、见取见、戒禁取见
 |  | 集谛六 | 贪、嗔、痴、慢、疑、邪见、见取见
 |  | 灭谛六 | 贪、嗔、痴、慢、疑、邪见、见取见
 |  | 道谛七 | 贪、嗔、痴、慢、疑、邪见、见取见、戒禁取见
贪、慢无明 | 无色界 | 苦谛九 | 贪、痴、慢、疑、坏聚见、边执见、邪见、见取见、戒禁取见
 |  | 集谛六 | 贪、嗔、痴、慢、疑、邪见、见取见
 |  | 灭谛六 | 贪、嗔、痴、慢、疑、邪见、见取见
 |  | 道谛七 | 贪、嗔、痴、慢、疑、邪见、见取见、戒禁取见

若以形象或者说以地来分，则共有二百五十二个修断，也即三界九地中，每一个地均可分为上中下三品，此上中下三品又可分为上上、上中、上下、中上、中中……，依此类推共有九个。如此九地根据其形象不同，其中的每一地都有九品，总共八十一个。这样三界中的修断除去嗔心以外，每一界都有三个烦恼，总共有二百四十三个修断（81×3），那么再加上欲界的九个嗔心，一共有二百五十二个修断（81×3+9）。或者也可以这样算，首先是欲界的修断有三十六个（4×9），再加色界与无色界各一百零八个修断（4×9×3），这样一来，三界共有二百五十二个修断（36+108+108）。因为见断无有形象的分法，所以这里只是从修断来分的。

从《大乘阿毗达磨》的角度来分，则与上述说法稍有不同。麦彭仁波切在《智者入门》中讲到了《大乘阿毗达磨》对见断与修断的分析方法，具体分析方法如下：欲界中缘苦集灭道的所断各有十个，总共有四十个见断；色界、无色界除四嗔心外各有三十六个，因此三界共有一百一十二个见断（40+36+36）。欲界中前面所说的四个修断基础上再加坏聚见、边执见，因此欲界共有六个修断；色界、无色界除嗔以外各有五个修断，所以三界共有十六个修断（6+5+5）。或者以九地形象来分，除去嗔心以外，三界的修断各有五个，八十一乘五，再加上欲界的九个嗔心，总共有四百一十四个修断（81×5+9）。实际上，大、小乘只是在算法上有所不同，所断烦恼的形象并无多大差别。

表三：《大乘阿毗达磨》对见断、修断的分析方法

三界 | 见断 | 修断
 |  | 以界来分 |  | 以形象来分
 |  | 三界 | 所断烦恼 | 九地 | 所断烦恼
欲界 | 四谛各十随眠，共四十见断。 | 欲界 | 贪、嗔、无明、疑、坏聚见、边执见，共六个修断。 | 五趣杂居地 | 1地×9（品）×6（随眠）=54（修断）
色界 | 除嗔以外，四谛各九随眠，共三十六见断。 | 色界 | 贪、无明、疑、坏聚见、边执见，共五个修断。 | 初禅 | 4地×9（品）×5（随眠）=180（修断）
 |  |  |  | 二禅
 |  |  |  | 三禅
 |  |  |  | 四禅
无色界 | 除嗔以外，四谛各九随眠，共三十六见断。 | 无色界 | 贪、无明、疑、坏聚见、边执见，共五个修断。 | 空无边处 | 4地×9（品）×5（随眠）=180（修断）
 |  |  |  | 识无边处
 |  |  |  | 无所有处
 |  |  |  | 非想非非想处

丙二（旁述）分五：一、确定所断；二、各见之法相；三、遣除与末见相关之争论；四、颠倒之分类；五、慢之分类。

丁一、确定所断：

依有顶中所产生，忍毁唯一为见断，
余生为见修二断，非忍所毁唯修断。

依有顶产生而由类智忍所摧毁的烦恼唯一是见断，除有顶以外的其他八地所生由忍断除之烦恼既是见断也是修断，不是由忍所毁之烦恼唯是修断。

那见断烦恼是否唯以见道智慧断除，而修断烦恼唯以修道智慧断除呢？这可以分成三类，即唯以见道断、唯以修道断以及以见道修道二者均可断。其中唯以见道断的是指有顶所生烦恼，它为何不是修断呢？有部宗认为修道分世间修道和出世间修道两种，而有顶不会有世间修道，若有顶为修断则无有修道可以作为对治，而且，见道在无漏修道之前就已经生起了，所以有顶烦恼必定为见断。由见修二道均可断除的是其余八地中由忍所摧毁之随眠，此中具一切束缚之圣者以见道断，也即若属欲界所摄以法智忍断除，若属上二界所摄以类智忍断除，凡夫则依靠世间修道来断除。唯由修道断除者，是指由智所毁之随眠，也即非见之贪等四种的俱生部分，这种以世间道断除的修断也是比较究竟的。但其他宗派并不承认有部的这种观点，他们说：依世间道修持只能压制烦恼，若遇因缘，烦恼仍会生起，因此通过世间道断除烦恼的修道并非究竟。

丁二、各见之法相：

我与我所常与断，无有下劣视为胜，
非因非道视因道，此等即是五种见。

五种见就是指对我与我所执著、对常与断执著、认为无有前世后世、将下劣视为殊胜、将非因非道视为因与道。

五种见的本体应如何区分呢？坏聚见就是将自相续刹那生灭之五蕴执著为我，这是狭义来讲；从广义来讲，将一切万法刹那生灭之形象执为我与我所，即称为坏聚见。坏聚见也称为萨迦耶见，《自释》中说：“坏故名萨，聚谓迦耶，即是无常和合蕴义。……此萨迦耶即五取蕴，为遮常一想故立此名。”边执见，即认为五蕴就是我，并将其执为常有或断灭，如数论外道认为五蕴常有，顺世外道则认为五蕴为断灭，此二者均属边执见，在坏聚见的基础上产生。从广义来讲，认为万法常有或断灭也可包括于边执见中，如认为柱子常或柱子断灭，但此处的引申义是指人死后不存在以及认为我像大自在天一样常有不变等，此种观点也是在坏聚见的基础上安立的。邪见若从广义上讲，就是指认为不存在善有善报、恶有恶报等，此处是指认为前后世不存在、业因果不存在的观点，这些非理的颠倒都叫做邪见。上述坏聚见、边执见、邪见三者本是下劣之见反而视为殊胜，即为见取见。将非因认为是因，如大自在天本非万法之因却执为因；将非道视为正道，如将五火、沐浴等本非功德之苦行认为是功德，认为绝食、杀生等是清净的戒律等等，这些都是戒禁取见。

丁三、遣除与末见相关之争论：

于大自在等非因，妄执为因由我常，
颠倒执著而生故，唯是苦谛之见断。

大自在等非因妄执为因，是由于对我、常二者颠倒执著而产生的缘故，唯一属于苦谛见断。

外道认为大自在天等是创造万物之因，那这种观点属于集谛见断还是属于苦谛见断呢？有些人认为，集谛是苦谛之因，此种观点应包括在集谛当中，故属于集谛所断。

此观点不合理，“大自天为万物之因”的观点属于一种颠倒妄执，是由我见与常见中产生的，故应承许其为苦谛见断，而非集谛见断。为什么不是集谛见断呢？此见解可包括于坏聚见、边执见、戒禁取见当中，依前二种见将大自天执为我与常，此并非万物之因却妄执为因，故为戒禁取见，这三种见解实属苦谛所断故，承许其为集谛所断不应理。

丁四、颠倒之分类：

由三见立四颠倒，颠倒计度分别念，
以及增益皆具故，心想颠倒随彼转，

由坏聚见、边执见、见取见三者安立四种颠倒，因此三者属于颠倒、计度分别以及增益之故；心与想二者随彼见而转故称为颠倒。

是不是所有的颠倒均由我执与常执产生呢？不是，颠倒共有四种，比如万法本为无常但却认为一切皆为常有；人的身体本为不清净，却反而执著为清净；一切有漏皆是痛苦的本性，却将其执著为快乐；所谓的“我”根本不存在，但世间人反而认为我存在。那应该如何对治此四种颠倒呢？以佛所宣说的四法印即可对治，这也是显宗最甚深之法门。

这四种颠倒是在什么见中安立的呢？在坏聚见、边执见、见取见三者中安立。其中，以坏聚见安立“无我执为我”之颠倒；边执见分为常见与断见两种，将此中常见安立“无常认为是常”的颠倒；由见取见认为前二种见为殊胜，故以此见安立“不净执为净”、“苦执为乐”之颠倒。为什么只将这三种见安立为颠倒呢？因为安立颠倒需要具足三个条件，即于对境始终存在颠倒执著、具有计度分别、属于增益见，戒禁取见并非于对境始终存在颠倒执著，《大疏》中说通过苦行也有清净障碍的机会，也就是此见也存在合理的部分；边执见中的断见以及邪见二者属于损减见；贪心、嗔心等五种非见无有计度分别，所以这些见不能安立为颠倒。

既然以三种条件安立了常乐我净四种颠倒见，那佛经中所说的“颠倒心、颠倒想”无有计度分别，是不是就不能成立为颠倒了呢？可以成立为颠倒，只是角度不同而已，若以根本随眠作为基础，因不具足条件而不能安立为颠倒，但此二者由于与见相应的缘故，可以说为颠倒。那为什么会与见相应呢？比如获得圣者果位时，虽然没有常、我的颠倒想，但是存在快乐与清净的颠倒想，因此他们认为常、我之颠倒属于见断，而乐与净之颠倒属于修断中。

丁五、慢之分类：

七慢九慢摄三中，以见及修而灭尽，
修断杀等缠灭爱，我慢不善之恶作，
圣者不会明出现，因由见疑增长故。

慢可分七种或九种，若归纳则可归摄在三种慢中，其于见道及修道时全部灭尽。修道时会断尽杀生等缠、灭爱、我慢、不善恶作，但圣者不会明显出现这些烦恼，因其均由见解和疑惑增长之故。

慢是如何分类的呢？慢可分为七种，即傲慢、过慢、慢过慢、我慢、增上慢、卑慢、邪慢七种。前三种慢主要从对境来讲，傲慢是针对下等之人，自己认为比他超胜；过慢的对境是与自己同等之人，自认为已经远远超胜此人；慢过慢的对境是超胜自己者，虽然对方非常优秀，自己却认为已经胜过他。我慢，认为近取蕴为我，也即坏聚见，但坏聚见是从见的角度讲，它具有一种断定性，我慢则是从非见的角度讲的，因此见与非见也可以通过是否具有断定性来区分。增上慢是指本来没有神通却认为自己有神通，并未证悟大圆满却认为已经证悟。卑慢，与更加优秀的人相比虽然稍微差一点，但自己还是很了不起的。邪慢，如外道徒将本是过患的杀生等认为是功德。《大乘阿毗达磨》以及中观对此七慢的解释也完全相同。

《对法七论》之一的《入智论》宣说了九种慢，即观待他者立己三种，观待自己立他三种，观待自己否他三种。观待他者立己，如我已胜过他、我与他等同、我比他低。为什么将认为自己与他者同等或者比他者低下安立为傲慢呢？这是从总体角度来说的，比如，我在这个群体当中，与他是同等或低下，但在此群体之外，我还是很优秀，相续中间接掺杂了一种超胜他者的心态，因此可以称为傲慢。观待自己立他，如他比我高、他与我等同、他较我低。观待自己否他三种：没有比我高的、没有与我等同的、没有比我低的。本论所讲七种慢以及上述九种慢均可包括于三种慢中，即下劣者属于卑慢，中等者属于傲慢，超过自己者属于过慢。

表四：

 | 九慢 |  | 三慢
 | 《俱舍论释》 （蒋阳洛德旺波尊者） | 《俱舍论自释》 （世亲菩萨著）
观待他者立己 | 我已胜他 | 我胜慢类 | 过慢
 | 我与他平起平座 | 我等慢类 | 慢
 | 我比他低 | 我劣慢类 | 卑慢
观待自己立他 | 他比我高 | 有胜我慢类 | 卑慢
 | 他与我等同 | 有等我慢类 | 慢
 | 他较我低 | 有劣我慢类 | 过慢
观待自己否他 | 没有比我高的 | 无胜我慢类 | 慢
 | 没有与我等同的 | 无等我慢类 | 过慢
 | 没有比我低的 | 无劣我慢类 | 卑慢

这些慢属于见断、修断当中的何者呢？所有慢的遍计部分依靠见道断除，俱生部分依靠修道断除。尚未断除修断之圣者是否具足这些慢呢？不一定，如杀生等缠，想转生为护地大象之子的生爱以及想尽快死去的灭爱，还有我慢，这些均属于修断，但圣者不会明显出现，因为上述烦恼以见增上，而圣者于获得见道之时已经断除了缘苦谛的十种随眠，因此与苦谛相关的五种见必定已经断除。而且圣者也不会明显出现不善之恶作，因其由怀疑得以增长，而圣者已经断除怀疑。那么，圣者是否具足有实执之心呢？宗喀巴大师认为圣者还是会有实执心；萨迦派果仁巴大师在《入中论》注释中说，圣者根本无有实执。对于这个问题，诠解《现观庄严论》无与伦比的二大论师——狮子部、解脱部，他们认为，圣者面前虽然存在如幻如梦之名言，但不存在实有之执著。麦彭仁波切在《中观庄严论释》中所讲观点与萨迦派的观点比较相同。

乙二（形象之差别）分五：一、观待因之分类；二、观待所缘境之分类；三、观待本体之分类；四、观待时间之具理；五、境与有境之差别。

丙一、观待因之分类：

见苦集断见与疑，相应不共之无明，
即是同分界遍行，中除二见九缘上，
彼等俱生之诸法，亦为遍行除得绳。

欲界中见苦谛所断的五个见、一个疑，见集所断的二个见、一个疑，以及与见、疑相应之无明和不共之无明，共有十一个同分界遍行，其中除去坏聚见、边执见二者以外的九个遍行亦可缘上二界；除得绳以外，其他与十一种遍行俱生之心与心所等一切法均可称为遍行。

什么叫“同分界遍行”呢？由于自地而得增长，故称为同分界；缘五种所断增长，可遍行于三界中任何一处，所以叫做遍行，它也是烦恼的一种异名。由于可以缘各界的五类所断，并且可以作为因而使五类所断得以产生、增长，因此称为同分界遍行。那每界中各有多少同分界遍行呢？总的来说可以分为三类，即见、疑惑、相应无明和不相应无明。若再细分则有十一种，见有缘苦谛的五个和缘集谛的二个，疑则是苦谛与集谛各一个，还有与见、疑相应的一个无明，以及不共无明一个，总共有十一种同分界遍行。若从三界来讲，则三界中见苦谛的十五个见、见集谛的六个见、见苦集的六个疑、相应无明与不共无明各有三个，三界共有三十三个遍行。《自释》中提出一个疑问：“此中所言遍缘五部，为约渐次为约顿缘。若渐次缘余亦应遍，若顿缘者谁复普于欲界诸法顿计为胜能得清净或世间因。”世亲论师回答说：可以说为同时缘，但也无有同时计执一切诸法的过失，因为这十一种遍行，从其能力来讲，完全可以同时遍行于自地之五类所断。

既然上述十一种属于同分界遍行，那不同分界遍行有哪些呢？除坏聚见与边执见外，其他九种遍行不仅可以缘自界，而且还可以缘色界与无色界，因此称为不同分界遍行。所谓的不同分界遍行，也就是指不仅可以缘自界也可以缘上界，如对上界苦谛本来面目产生的愚昧之心即是缘上界之无明，此即不同分界遍行。为什么要除开坏聚见与边执见呢？因此二见将自相续之蕴执为我以及常断，而上界已经远离下地烦恼，不会对下地的五蕴产生我与我所执，而且上地也不会缘下地产生烦恼，所以不包括此二见。除前面的三十三种随眠以外，剩余的六十五种随眠以及六种同分界遍行以外的无明都属于非遍行。

那是不是除这十一种遍行外，再没有其他遍行法了呢？有，与此等十一种随眠随行俱生的心与心所，如受、法相等，但得绳不包括在内，因为得绳不存在因果，而上述所讲的烦恼均属因果关系，故此得绳不包括在内。

这些随眠烦恼是如何对四谛进行执著的呢？一切遍行随眠缘四谛之本体产生恰恰相反的一种执著，即为直接颠倒执著，比如五蕴本为无常，却以身见、边执见将其执为常有；若对这种道理产生疑惑心等，则叫做间接颠倒执著；非遍行缘于直接颠倒执著，并以贪心寻求、以嗔心恼害、以慢而自满，比如以坏聚见直接将五蕴执为我，认为我实有存在，由此产生贪爱，即为再度颠倒执著，因此，再度颠倒执著主要是指贪心、嗔心和慢心，大、小乘普遍如此承认。

丙二、观待所缘境之分类：

见灭道谛之所断，邪见疑与彼相应，
不共无明共六种，即是无漏行境者。
若缘灭谛缘自地，道谛相互为因故，
六地九地之道谛，彼行境者之对境。

现见灭谛和道谛的所断有邪见、疑惑以及与邪见疑惑相应之无明和不共无明，这六种随眠皆缘无漏法之行境。如果缘灭谛，则仅缘自地，而缘道谛则不同，由于静虑六地与静虑九地可互相作为因，故此二者均是道谛之对境。

缘有漏法和缘无漏法的随眠分别是哪些呢？缘灭谛的邪见、怀疑以及缘道谛的邪见、怀疑，还有与这四者相应的无明和不共之无明，共有六随眠缘无漏法，若以界来分，则三界共有十八种随眠。那它们是如何缘无漏法的呢？由这些随眠对灭道二谛产生颠倒执著，而灭道二谛属于无漏法，因此说是缘无漏法，如对于此道是否能真正获得解脱产生怀疑，对灭谛也生起邪见，由此与见、疑相应之无明以及与贪心等相应之不共无明均可产生。

这里有一个疑问：若是缘无漏法，那会不会变成圣者智慧呢？不会。从缘的方式来说，这些随眠的产生均是由于不通达灭道二谛之本体，以错误颠倒的方式而缘，属于一种烦恼心。而且，所缘自相、总相的角度也有所不同，比如以邪见和怀疑缘道谛，此时所缘的并非道谛之自相，而是对道谛自相误认的一种错觉，因而其有境也就根本不可能成为智慧。

如果是缘灭谛的见断则只能缘自地之灭谛，比如欲界所属的随眠只缘欲界之抉择灭，不会缘色界、无色界之灭谛，因两种灭属不同实体之故。

道谛是不是也只能缘自地呢？道谛与灭谛不同，道谛可以缘静虑六地与静虑九地。欲界所摄的邪见、怀疑和无明三种随眠之行境，唯是静虑六地法智方面的所有道谛。何为“法智”？法智是断除欲界四谛烦恼所断而获得的解脱道之智慧。那为何说静虑六地法智品道均是欲界三种随眠的行境呢？因法智是对治欲界之智慧，而且此静虑六地的道谛相互可以成为平等因与殊胜因。何为平等因与殊胜因呢？如以一禅产生一禅即为平等因，若是以一禅产生二禅则为殊胜因。此静虑六地与前三无色界之九地的类智方面的所有道谛，则成为上界所属三种见断的对境，类智属于上二界的对治智慧，并且无漏九地之道谛亦可相互作为平等因与殊胜因，所以静虑九地皆可成为三种随眠之所缘。

颂词中只讲到了缘无漏的六种随眠，实际上间接已经说明其他随眠是缘有漏的。既然缘灭谛和道谛可以缘有漏法，一切遍行也是缘有漏法，那此二者有何不同呢？缘灭道二谛的随眠只是偶尔缘有漏法，而且其对境也是有局限性的。遍行随眠则不同，它所缘的是一切有漏法，比如非遍行之贪心缘悦意对境、嗔心缘不悦意之对境、疑惑和无明的对境则是无漏法。

贪非缘二所断故，不害故嗔非缘彼，
寂灭清净殊胜故，慢戒取禁不缘彼。

贪心是直接缘所断的，而灭道二谛非为所断，故贪心不缘彼二者；又此二谛非怨害之境，故嗔心也不缘此二者；慢心非寂灭故，亦不缘灭道二谛之寂灭法；二谛本身即为清净，故戒禁取见不缘此二者；见取见也不缘灭道二谛，因为它们的本身即十分殊胜。

所有遍行之随眠，以所缘于自地增，
非遍行于同类中，无漏上地有境非。
未作我所对治故，相应法以相应增。

所有的遍行随眠以所缘的方式于自地中增长，非遍行于同类中增长；无漏以及上地之有境并非如此，因未将所缘境执为我所，且是下地之对治。与受等相应之随眠以相应的方式可以增长。

既然有些烦恼以所缘方式增长，有些烦恼以相应方式增长，那十一种遍行是以何种方式增长的呢？所有遍行随眠均以所缘方式增长，而且唯是依靠自地。非遍行也是以所缘的方式增长，但唯在同类之中，比如属于苦谛所断的能缘烦恼，则将与己同类之苦谛所断作为所缘，于此中增长，或者说，自己本身属于见断，则不会在修断中得以增长而唯是在见断中增长。

此处应分清所缘与能缘，因为有些是以所断作为所缘，有些则是以所断作为能缘，如果这二者能够互不混淆，则此问题也就清晰易懂了。那是不是均以所缘方式增长呢？不一定，有些虽然缘无漏法，但却不会增长，比如缘灭道二谛的邪见、疑惑、无明，它们虽然缘道谛、灭谛，但由于此二者本身是寂灭清净无有偏袒的，所以只是缘却不会增长烦恼，就像脚放在燃烧的铁地上，立刻就会缩回来一样。而且缘上地的九种不同分界遍行，也只是缘上界却不会增长烦恼。这主要是从能缘方面来讲，若从所缘方面来讲，则以相应方式可以增长，那为何以所缘方式不能增长呢？因为并非以爱作为对境或以坏聚见作为我，又因为灭道二谛属于无漏法，如果缘对境即成为对治，根本不会有增长的作用。有人提出疑问：依靠灭谛和道谛应该有随眠可以增长，比如对获得解脱、证悟灭谛生起贪心，这种贪心会逐渐增长。虽然属于一种贪心，但并非随眠，《自释》中回答说：“住下地心求上地等是善法欲，非谓随眠。”

以相应方式增长的是指与受等相应之随眠，比如某人相续中生起见取见，与此同时，其第六意识群体中存在的受、想等心和心所会自然而然通过相应方式来增长。有些随眠以所缘、相应方式均可增长，但有些则以相应方式增长，以所缘方式不增长。若从对境来说，则也有以所缘方式增长，以相应方式不增长的，比如阿罗汉的身体或柱子等，它们可以成为所缘的对境，并且以此会增长烦恼，但因为身体与柱子本身均属无情法，无有心心所，所以不会以相应方式增长。

丙三（观待本体之分类）分三：一、真实分类；二、根本之差别；三、询问无记之旁述。

丁一、真实分类：

上界随眠欲界中，坏聚见与边执见，
相应无明均无记，余此欲界皆不善。

上二界的随眠，欲界中的坏聚见、边执见，以及与此二见相应的无明均是有覆无记法，欲界中其他随眠均属不善法。

所有随眠中，哪些是不善法，哪些是无记法呢？九十八种随眠中，色界、无色界的所有随眠均是有覆无记法，因为依靠它们不会产生不悦意之果，上界无有不善业之故，但其本体属于杂染性。欲界中的坏聚见与边执见，还有与见相应的无明均属有覆无记法，因为以坏聚见也会为了获得解脱而守持清净戒律等，虽然从坏聚见的本体来说属于有覆，但并非不善业；以边执见认为我是常有，以此会精勤积累资粮，这样即会在弥勒佛出世时获得解脱；若认为我为断灭，胜义中“我”不存在，从某个角度来说与此断灭见相同。欲界中除坏聚见与边执见以外的其他随眠都属于不善法，因为以此会产生不悦意异熟果。

丁二、根本之差别：

欲界所有贪嗔痴，即是不善之根本，
无记根本有三种，彼为爱与无明慧，
二意趋高故余非。西方论师许四种，
即爱见慢以及痴，由三禅定无明生。

欲界中所有不善业之根本即是贪心、嗔心、痴心；无记之根本亦有三种——爱、无明、染污慧；怀疑属于三心二意的不稳固状态，傲慢则是高高在上的心态，因此不属于无记法之根本。西方论师承许无记法的根本有四种，也就是爱、见、慢以及痴，前三种均依靠禅定从无明之中产生。

欲界中的贪、嗔、痴是一切不善业之根本，《中观宝鬘论》中说：贪嗔痴所引发之业均为不善业。贪嗔痴的本体即为不善犹如毒药，且由贪嗔痴所引之业都属于不善业，这一点大、小乘均如此承认。大乘认为，凡是自相之贪嗔痴必须舍弃，《三戒论》中也说：自相烦恼皆需根除，而自相烦恼皆由贪嗔痴所引发。五类所断中若详细分析，除贪嗔痴以外的其他所断实际也是不善业，但从总的角度而言，五类所断即是贪嗔痴。

无记法的根本亦有三种，也即爱、无明、智慧。上界心比较寂静，对自己的禅定和无量宫殿都有一种爱；上二界的有覆无明以及欲界当中与坏聚见、边执见相应之无明；三界有覆无记慧，如欲界的坏聚见、边执见，无覆无记慧是指异熟生心、幻心、化心、威仪路心，此处的智慧是指染污性智慧。其余的怀疑、慢、嗔均不能成为根本，因怀疑属于动摇性，而根本必须稳固，实际以大乘观点分析，无记法中杂有怀疑惑的成分也不矛盾，但小乘是如此承许的；我慢是一种向上的心态，但无记法的心态比较平和，而且根本应带有一种深沉的意义，所以慢不能作为无记之根本；嗔属于不善业，而且上二界也无有嗔心，因此不能作为无记法的根本。

除克什米尔以外的印度西方和印度中央的论师认为，无记法的根本应该是四种，也就是上两界的爱，上二界的一切见与欲界的坏聚见、边执见，上二界的慢，一切痴。各位论师皆共同承许上两界的爱是无记法的根本因，那西方论师为何承许见、慢、无明为无记法的根本因呢？上界天人相续中也会生起邪见、边执见等，比如天人以其世间神通观察，发现在二十劫当中自己根本无有能够转生天界之因，这时他认为佛陀所说的“依靠清净等持力即可转生天界”是妄语，相续中生起邪见，原本清净的禅定开始具有染污，此时所生之法即为有覆无记法，而且有些经典中说：天人的神通具有局限性，由此往往会将非道当作正道。上界的慢也属于无记之根本，因上界天人对自己的禅定生起执著，由此产生一种傲慢，此时其禅定即变成染污性禅定，这种染污性禅定属于有覆无记法。上述对禅定的爱重、见重、慢重，皆是由无明愚痴中产生，因此亦属于无记法之根本。

丁三、询问无记法之旁述：

一向分辨与反诘，以及放置而授记，
诸如死生与殊胜，及我与蕴一异等。

可以通过一向、分辨、反诘、放置四种方式作回答或者作授记，比如问众生是否具生死、死后是否会生、殊胜与否以及我与五蕴是一是异等。

若有人提出问题时，应以何种方式作答呢？回答的方式有四种，即一向、辨答、反诘、置答。如果有人问：一切有情都会死吗？小乘认为，即使佛陀的身体也是由苦谛所摄，具有灭亡性，所以此时即可通过一向方式作答：一切生之有情皆必死亡。若有人问：众生死后还会不会生？此需以辨答方式回答：具缚有情必定会生，否则不生。若问：此人是否殊胜？以反诘方式问他：此观待何者而问？若观待天人则不殊胜，若观待恶趣众生则殊胜。若有人问：我与蕴一体还是他体？此时需以放置方式作答：非一体也非他体，人我本不成立之故，如石女儿本不存在，也就不必说石女儿白色与否。

本论中有关抉择人无我的推理特别尖锐，若真正以智慧来观察，则不要说中观理，仅以此处一体异体的方法来观察，所谓的我与五蕴之间的关系也如同石女儿一样无有差别。

以前曾有外道问佛陀：我与世间是常是无常，是二非二？世间有边无边，是二非二？善逝圆寂后出现不出现，是二非二？身体与生命是一体异体？对此十四个问题，佛是如何回答的呢？佛未作回答，因此也称之为十四无记法。后来有外道徒认为，佛既然未能回答这十四个问题，因此不应称之为一切智智。实际上，正由于佛陀未回答此等提问，才说明佛陀是真正的遍知，为什么呢？比如“世间常还是无常”，佛若回答“常”，顺世外道无法接受，若说“无常”，胜论外道不会接受，佛了知一切众生之根性，所以先不回答，由他们自己领会，渐渐地再以各种方便加以引导，在第一转法轮中宣说“业因果有等四谛妙法”，第二转法轮说“万法无相”，第三转法轮宣说“不可思议如来藏之本体”，这样渐渐引导外道趋入解脱之正道，所以，由于佛陀具足处非处智力、知根胜劣智力等十种力，而未作回答，以此可说明佛陀是真正的一切智智。

丙四（观待时间之具理）分三：一、真实宣说；二、旁述分析三时之理；三、断与离之差别。

丁一、真实宣说：

过去现在贪嗔慢，已生未断则具彼，
未来意之彼等者，其余五识具自时，
未生之法具三时，剩余随眠悉皆具。

过去与现在的贪、嗔、慢，已经产生后乃至未断之间以所断方式存在；意识群体中的贪、嗔等于未来时也具足，其余的五根识群体中，若已生者则于自时具足，若未生之法则可于三时中具足；剩余随眠在三时中均可具足。

有些法以所断方式存在，有些法以所得方式存在，九十八种随眠烦恼在不同众生的相续中，未来、过去、现在三时中如何存在呢？烦恼可分为自相烦恼和总相烦恼两种。由于依靠美丽对境产生贪心，依靠丑恶对境产生嗔心，依靠高低对境产生慢心，因此将贪、嗔、慢三者称为自相烦恼。此处的自相烦恼与《三戒论》中所讲自相烦恼有些不同。《三戒论》中所讲的自相烦恼，是指烦恼的本体无有损害，而且也未以空性等法作为对治，此处则是从所缘对境进行观察，由于对境已经固定而称为自相烦恼。那此三者于三时中如何存在呢？过去、现在于六识群体中出现的贪、嗔、慢，乃至未断除之间，过去、未来、现在三时中五类所断之对境，于那一补特伽罗相续中具足，比如对敌人生嗔心，敌人属于对境，此对境以所断的方式如何具足呢？如以刀子砍身体，乃至刀子未舍弃之间，伤痕的来源不会断除，同样，作为对境的敌人，乃至嗔心未断除之间一直存在，若嗔心已经断除，则敌人也就不复存在。

因此，所谓的具足所断以缘对境的方式具足，就好像以绳子将牛拴在桩子上（贪等随眠烦恼如牦牛，补特伽罗相当于桩子，绳子则比喻成具足），在绳子未断之间，牦牛始终以所断的方式存在于桩子上，何时绳子断除，则牦牛自然而然会脱离桩子。未来时所出现的贪等，若属于意识群体则缘过去、未来与现在出现的一切对境而具足，因为意识的范围比较广，可以缘未来、过去、现在三时；意识以外的五根识群体中的贪等，若是已生者则不会缘过去、未来二时，因此只具足未来自时之实法，若属于未生法则于三时中在那一补特伽罗相续中具足。

总相烦恼是指无明、疑、见，因为对有漏五蕴缺乏了知而属于无明之中；因对有漏法产生疑惑故为疑；对合乎情理之有漏法认为是不合理，所以称之为邪见。因为已经概括了所有烦恼，故此称为总相烦恼。所有的总相烦恼于三时中皆可具足。

表五：

随眠烦恼 |  | 六识 | 三世
自相烦恼 | 贪 | 意识 | 乃至未断之间遍于三世
 |  | 五识 | 过去、现在乃至未断之间遍于三世；未来可生未断唯于自世，未来不生未断则遍于三世
 | 嗔 | 意识 | 乃至未断之间遍于三世
 |  | 五识 | 过去、现在乃至未断之间遍于三世；未来可生未断唯于自世，未来不生未断则遍于三世
 | 慢 | 意识 | 乃至未断之间遍于三世
总相烦恼 | 见 | 意识 | 乃至未断之间遍于三世
 | 疑
 | 无明 | 意识
 |  | 五识 | 现在世正缘境时随其所应能系此事

丁二（旁述分析三时之理）分二：一、对境三时成立实体；二、辩答。

戊一、对境三时成立实体：

三时实有佛说故，二具对境有果故，
言说三时存在故，许说一切有部名。
彼等四种称事相，阶段以及他转移。

佛陀曾说三时存在，而且识之产生需要具足根、境二者，过去所造之异熟果亦存在之故，三时应为成实。由于认为三时存在之故，称他们为一切有部。三时成实的观点亦可分为四种，即事法转移、法相转移、阶段转移、其他转移。

既然说有些烦恼于三时中具足，那三时是否具有实体？若有实体，则成为常有，与外道观点相同；若无实体，则过去、未来如何具足，应与所说相违。

有部宗回答说：虽然三时实有，但所有的时间均具足有为法生、住、灭之法相的缘故，不会成为常有。那么，他们以什么原因认为三时成实呢？可以从教证与理证两个角度进行说明。首先是教证，佛在经中说：“比丘当知，若过去色非有，不应多闻圣弟子众于过去色勤修厌舍，以过去色是有，故应多闻圣弟子众于过去色勤修厌舍；若未来色非有，不应多闻圣弟子众于未来色勤断欣求，以未来色是有，故应多闻圣弟子众于未来色勤断欣求。”经中还说：“现在也是无常，何况过去未来？”既然现在之法为无常，则过去、未来之法也应该以无常的方式实体存在。以理证也可成立三时成实，意识需要依靠对境与根二者产生，而且意识产生时，可以缘过去、未来、现在三时，若三时不存在则所生之意识成为无因生；由于过去所造之业的异熟果于现在存在，所以过去时应存在，否则过去所作之业应随着时间的流逝而导致现在亦不会产生其果。为什么叫做一切有部呢？《自释》中说：“以说三世皆定实有，故许是说一切有宗。”由于承许过去、现在、未来三时，以及色、心、心所、对境、无为法五事成实，因而得名为一切有部。

有部对于三时成实的说法也有四种不同观点。法护尊者承许为事法转移，如苗芽由原来的未来之法，已经转变成现在之法，而现在之法也会变成过去，于此过程中，苗芽自己之本体未转移于他处，只是现象发生变化而已。比如将金器毁坏后所做成的装饰品，此时颜色虽未改变，然而形状却已改变；再比如以金器打造成佛像、耳环等，虽然金器的形状等已经改变，但黄金的颜色、性质等并未改变；或者以牛奶加工后的酸奶，味道虽已改变，但颜色、形状均未发生变化。妙音尊者认为，以法相不同故三时实有，也就是说，由于偏重那一法相而安立了过去等，比如某法虽于现在时存在，但并未远离过去、未来之法相，只因偏重于现在，所以立名为现在，如一个男人因特别贪恋某一女人而对其贪爱，并非已经远离了对其他女人之贪心。世友尊者说，从作用的不同可以安立三时，也即因作用未生而安立为未来法、作用已生未灭而安立为现在、作用已灭的角度安立为过去，如同骰点所置之处不同，所起作用也就有所不同，由此安立了不同的名称。觉天尊者认为，由观待角度不同而安立了过去、现在、未来三时，比如观待昨天来说，今天属于现在，观待明天来说，今天则成为过去，如同一个女人既可以是母亲也可以是女儿，只是观待角度不同而已。

戊二、辩答：

第三观点以作用，安立三时为最佳。
谁障作用非异时，时间亦成不应理。
若有何故未生灭，此等法性极甚深。

比较而言，第三种以作用安立三时的观点最为合理。若三时实有存在，那为什么现在没有未来、过去的作用？是谁障碍了它？既然汝宗承许作用与时间非异体，那时间亦应成不合理。而且，又是什么缘故使未来未生、过去已灭呢？有部宗回答说：法性甚深难思。

上述四种说法，哪一种比较合理呢？《自释》中说：“第三约作用，立世最为善。”四种观点中，若从承许为实有的角度而言，皆不合理，经部以上均不承认此种观点。世亲论师认为，若从起作用的角度，第三种世友尊者的观点比较合理。为什么其他三种观点不合理呢？首先第一种法护尊者的观点，若认为事物本质未变而只是现象有所改变，与数论外道无别；从本质与现象是一体还是异体的方法观察，也无法成立这种说法的合理性。第二种妙音尊者的观点有三时错乱的过失，比如现在法只是因偏重而安立为现在，但却未远离过去、未来两种法相，如此则现在法已经具足过去、未来之法相，那为何不承许其为过去和未来呢？如同只要具足人的法相就可以称之为“人”一样，不必管它到底偏重还是不偏重。第四种觉天尊者的观点也不能成立，若以“观待”来安立现在、过去、未来的话，则于一法上应同时具足过去、未来、现在三时，比如今天观待昨天是未来法，观待明天则成为过去，所以今天既是现在也是过去、未来，因此这种观点不合理。而且第四种观点所举之比喻也不合理，一个女人观待自己的母亲是女儿，观待自己的女儿又成为母亲，若是成实的话，则她既是母亲又是女儿，有这种过失；若不观待，真正的一个母亲或女儿的实体存在也不合理。只有第三种观点比较合理，而且从作用角度安立三时的说法与大乘观点也比较接近，因此世亲论师说第三种观点“最为善”。

若真正观察，第三种观点也有过失。以现在的相应眼根为例，由于此眼根未起到取境的作用，所以现在的相应眼根不能称为现在的眼根，有这种过失。

对方反辩说：现在的相应眼根虽然现在没有起到见色法的作用，但却具备将来产生果的能力，所以可以安立为现在。

这样一来，过去的同类因也应成为现在，因为它可以产生现在果之故，譬如昨天种子的同类因应成现在，因为具有生果的能力与作用，将来可以产生果之故。若如汝宗所许，则三时已经错乱，实际上，所谓的时间仅是事物变化过程中出现的一种概念，并非真实存在。

另外，从三时角度来讲，未来、过去、现在三时均于现在存在，如此一来，那过去已灭之法与未来未生之法，是谁障碍了它，而于现在不存在呢？因为有部并不是承认未来于未来时实有，过去于过去时实有，而是承认过去、未来于现在时实有，这样一来，必定导致时间的概念无法安立。而且，若以这种观点承许，那作用与时间是异体还是一体呢？若承许为异体，则作用应成无为法，因无为法不被时间所摄，而作用也不能成为无常法；若认为是一体，则所有的作用与时间成为无二无别，因此过去、未来也不应该存在，因过去的作用已灭，故过去的时间已经不存在，而未来的作用未产生，所以未来的时间也不会存在，因此除现在的作用与时间外，过去、未来的时间均不存在。既然如此，你们的观点究竟是从何处建立的呢？在其他注疏中还有另外一种观察方法，也就是说，事物与作用是一体还是异体？事物与时间是一体还是异体？以柱子为例，若柱子与时间异体，柱子应成为常有。若柱子与时间一体，那过去的柱子于现在时是否存在？有部宗也承认过去的柱子于现在不存在，既然如此，由于过去的柱子与时间无别之故，时间也不存在，那你们为什么还要承认过去的时间存在呢？以这种方法进行观察时，他们的观点也已经无法立足了。

对方认为，没有上述所说的过失，从作用未生与作用已灭的角度可以安立为未来与过去。既然汝宗承许过去、未来的实体于现在存在，那究竟是谁在未来未生？是谁在过去已灭？我们虽然已经对其观点进行了强有力的驳斥，但有部宗并未舍弃自宗观点，并且说：“此等法性极甚深。”他们认为，以佛经当中的教证可以证明自己的观点是正确的。

下面经部宗开始驳斥他们的这种观点。第一，上述教证的密意并不是像你们所解释的那样，教证中虽然说过去色有、未来色有，但并不是说过去、未来的时间存在，而是缘过去所产生过的法，心里自然而然产生厌离心；缘未来产生之法也可以修持厌离心。在《俱舍论大疏》中也说到，是对将要产生和已经产生过的法生起厌离之心。并非如你们所解释的“三时实有”之义，应该这样理解。第二、汝宗承许有意根、有果之故三时实有，这一点也不能成立。第六意识依靠意根无间而产生，当我们观外境总相时，自相续之根识立即产生，并非过去法已经存在，之后缘它再产生根识，并非如此。所谓的果也并不是由一直存在的因产生的，因果只是相续中有名言假立的，造业时有一种特殊的能力，相当于种子，因缘成熟之后，果即产生，这是世俗中的一种自然规律，除此之外，若观察因与果是否接触，或者因与果一体异体，这样观察时，胜义中不能成立，而名言中不经观察时属于自然规律，可以成立。

丁三、断与离之差别：

虽断苦谛之见断，其余所有遍行具，
初品修断虽已断，然彼余诸有境垢。

苦谛见断虽已断除，但其余的遍行集谛见断的所有遍行仍然具足，同样，虽然初品修断已经断除，然而其他有境垢染存在之故，仍会缘已断之修断。

断是指断除所断，离是指解脱。有部宗认为，断与离之间有一定的差别，所断虽已断除，但却不一定离开，而离了以后必定会断。那什么情况下断而未离呢？比如生起了知一切有漏取蕴的苦谛之智，而未生起集智时，虽然从苦谛见断本身来讲已经断除，但集谛中的贪心、嗔心等，以所缘的方式可以缘已经断除的苦谛所断，这是从对境角度来说的。大乘观点则与此不同，若自相续的苦谛所断已经断除，就再也不会以其他方式来缘，但有部宗认为虽然已经断除，但还没有离。这是从见断角度来讲。同样，修断的上上品虽然已经断除，但由于后面的八品仍未断除之故，仍然可以缘已断的上上品修道，所以，已断的上上品修断也以所缘的方式具足。

丙五、境与有境之差别：

欲界所生苦集谛，见断以及修所断，
自地三心色界一，无垢心识之行境。

欲界所产生的苦集见断与修断，属于自地三心、色界一心以及无垢心之行境。

所有随眠以所缘方式增长之理，可以通过两个途径来了知，一是以一般方式了知，二是以分别方式了知。比如缘灭谛与道谛时，虽然会缘，但不会起执著，所以也就不会增长；缘苦谛、集谛时，不但缘而且也会增长，尤其缘自地烦恼时，一定会增长烦恼。

三界之中作为对境的随眠有十六种，也即三界各有苦集灭道四个见断以及修断共五类所断，再加一切无漏法；有境方面也是同样，三界中五类所断加上无漏心。五类所断的每一心是否缘是从其类别来分的，否则，从见断中每一烦恼缘不缘的角度来分析的话，则不一定会缘，比如见苦谛的十种随眠所断，是不是每一种都会缘对境的五类所断呢？其中有些不一定缘，因此了知分析的方式很重要。

前面的五类所断只是从总的方面来讲，那真正的五类所断是不是所缘呢？颂词中只是讲到了苦集二谛之见断以及修道所断。以苦谛见断为例，同分界遍行即自地的界中可以互相缘的烦恼，非遍行如贪心等，以及欲界中相应的受想等其他心算为一心，集谛见断遍行的一心，修断闻思所生的善心，此三者属于欲界自地三心；转生色界未至定时，若是厌弃下界之苦、粗、障，此心可缘苦谛见断，此即色界一心；欲界缘苦谛所获得的无漏智慧——苦法智，也可以缘欲界烦恼。欲界见断可以作为上述五心之对境。欲界集谛见断也可以有五个心来缘，即一切同分界遍行和非遍行的一心、苦谛见断之遍行的一心、闻所带来的修断善心、色界一心、集法智，共有五心。修断也是如此，可以由苦谛集谛所摄的两个遍行、自地相应的善心、色界一心以及无漏心，共五个心来缘。

以上分析所缘对境的三心，即苦谛见断、集谛见断和修断，此三心分别以五心来缘，每一个能缘心又具足自地三心、色界一心、无漏心，分析方式大体相同，因此颂词上说“自地三心色界一，无垢心识之行境”。

道谛与灭谛是否也是如此呢？直接缘灭谛、道谛见断的只有无漏心。此处是从缘灭道二谛的本体来说，因为要了知此二谛的本体，只有无漏心才可以，而且它也不会以颠倒执著来缘；若仅从缘它的角度来说，灭道二谛也可以作为六种随眠——邪见、怀疑、无明的对境。其他的善法为何不能缘灭、道二谛呢？因上地不缘下地，即色界烦恼不会缘下地，无色界通过四种远离也不会缘下地。在下文中对道谛和灭谛有单独宣说。全知麦彭仁波切的科判安立为总说缘苦集见断和修断、分别宣说灭谛和道谛，所以这里如果安立为旁述比较恰当。

色界所生自地心，下三上一无垢心。
无色所生属三界，三心无垢心行境。

色界中的苦谛、集谛见断和修断，由自地三心、下地缘上地的三心、无色界一心和无垢心来缘。无色界所生的苦谛、集谛的见断和修断，是三界的九个心以及一个无垢心的行境。

色界所生的苦谛见断、集谛见断、修断均是八种心的所缘，是哪八心呢？自地苦谛集谛的遍行、非遍行，以及闻所生善心，是色界自地的三心；欲界十一种遍行中除坏聚见、边执见以外的不同分遍行，属于修断的闻所生慧；无色界空无边处未至定的一善心，远离四谛之解脱道的无垢类智同品心识。自地当中除无垢心外，苦谛集谛的遍行依靠自己的对境可依所缘的方式增长；他地虽然可以缘，但不会增长。

无色界的对境方面也是同样，即苦谛、集谛见断和修断三者，这三者由十个心来缘，即色界苦谛集谛的不同分界以及相应修断，欲界苦谛集谛的不同分界和相应的修断（凡是缘上界的心所，如受、想、识等，均属于修断）；加上自地三心，即苦谛、集谛所摄的遍行、非遍行和修断善心；再加上无漏类智，共十个心。

灭谛道谛诸见断，加自地心之行境。
无漏三界末三心，及无漏心之行境。

灭谛与道谛的见断是三界有境心加上自地心的行境。无漏法是三界各自的末三心以及无漏心的行境。

将灭谛与道谛作为对境，其有境心是指在欲界五心、色界八心、无色界十心的基础上，再加与其同类的一心，苦谛集谛与灭道二谛不同，它们未加同类心。所谓的同类心是指何者呢？比如所缘对境为道谛，则欲界的五个心可以作为能缘，再加上同类缘道谛直接颠倒——怀疑、无明、邪见中的任一心；间接也可以缘，比如将道谛作为所缘，认为它不正确，后以见取见将此观点执为正确，不论是以无明来缘还是以怀疑来缘，这些全部属于一类。这样一来，灭谛道谛可以成为欲界六心、色界九心、无色界十一心的所缘。但虽然可以作为所缘，却不会以所缘方式增长。

无漏法是十个心的所缘，也就是说，三界各有五类所断。其中直接颠倒执著灭谛和道谛的邪见、无明、怀疑，有二种同类心，共六个心；再加上三界中的三个修断善心，以及无漏法智、类智，共有十个心缘无漏法。

乙三、心具随眠之理：

具随眠心有二种，染污心与非染心，
染污心亦有二种，非染污心随增长。

具有随眠的心有染污心与非染污心两种。染污心也有只具随眠不增随眠和既具随眠也增随眠两种，非染污心以所缘方式增长。

总的来分，具随眠的心有染污与非染污两种。染污心也有两种，第一种是既具随眠也增随眠，凡夫相续中已经具足随眠，而且由于未断除之故，会以所缘与相应的两种方式增长。第二种指只具随眠不增随眠，小乘有一种不共说法，即阿罗汉相续中可以存在烦恼。那既然已经断除烦恼和习气，烦恼又是如何存在的呢？以过去烦恼的得绳和未来的未生法方式存在。诸位阿罗汉相续中虽然具足随眠但不会以相应或所缘的方式增长，这是从得绳的角度说；若从断除角度而言，阿罗汉也可以说不具足烦恼。非污染心是指有漏的善法和无覆无记法，其中有漏善法作为所缘，依靠它可以增长烦恼。非染污心以相应方式不会增长，因为善法与随眠是性质不同的两种心所，如同火与水不会以相应方式增长一样，但以所缘的方式可以增长，比如某人做有漏善法，其他人依此产生嗔心、贪心等烦恼，因此从所缘的角度可以称为具足随眠。

无漏法虽然是其他随眠的所缘，但是它既不具足随眠也不会以缘其自相的方式增长，因为小乘认为三界中不摄无漏法。有漏善法虽不具足随眠，但以所缘方式可以称之为具足，那为什么无漏法以所缘方式不称为具足呢？有部宗认为，无漏法与随眠之间已经断开了联系，就像绳索已经断开一样，不能称之为具足。因此有漏善心和无漏善心虽然均可作为对境，但一者称之为具足，另一者则不能称为具足。

乙四、生起烦恼之理：

痴中生疑后邪见，坏聚边执戒见取，
尔后则于自之见，生起贪慢于他见，
嗔恚如是依次生。由具尚未断随眠，
境住非理之作意，此三因中生烦恼。

愚痴当中生起怀疑，怀疑中生起邪见，之后便生起我和我所的坏聚见，其后产生边执见、戒禁取见、见取见，然后对自之见解产生贪心、慢心，对他见产生嗔心，随眠即以上述次第产生。由于具足未以对治断除随眠、产生烦恼的对境以及非理作意三种条件，随之便产生了烦恼。

烦恼产生的次第如何呢？以四谛为次第，众生将苦执为乐、无我执为我、不清净认为是清净、无常认为是常有，对此四种颠倒未如理如实地通达，所以首先于自相续中产生对四谛本来面目不认识的无明愚痴；无明出现之后，随即产生苦谛存不存在、前世后世存不存在、灭谛存不存在等种种怀疑；之后由于恶知识的引导，以颠倒方式进行讲闻，从而产生认为无有苦谛之邪见；由于对苦谛的本体未加以认知，将五蕴执为我和我所，便产生坏聚见；随后出现如胜论外道一样执蕴为常有、与顺世外道一样执蕴为断灭的边执见；随之也产生如同依靠五火等苦行或诽谤因果等戒禁取见；由于认为邪见、坏聚见、边执见等见解为正确，便在自相续中生起贪执与慢心，对与自己见解不合的宗派及见解生起嗔恨心。这仅是从对四谛本体未如实通达的角度而言，并非所有随眠烦恼均如此产生。《入中论》说“慧见烦恼诸过患，皆从萨迦耶见生”，首先众生相续中具足无明，之后出现坏聚见，有了我和我所后，众生相续中即会有爱和取受的执著，由此造作各种恶业，从而于轮回中漂泊不定；还有一些众生依靠无明愚痴会直接产生贪心、慢心、嗔恨心等。因此，上述次第主要以自己作为对境而言，并且是从见断角度来讲的，因为有部认为，见断具足缘自相续、烦恼性、内观等几种特点，所以见断以这种方式建立也十分可靠。

烦恼的生起需要依靠何种因缘呢？第一个因缘，有部认为是得绳未断除，经部以上宗派则说是种子未断除。总而言之，各个宗派都认为自相续的烦恼习气如果未断除，即成为烦恼生起的第一个因缘。第二个是所缘缘，存在生起烦恼的对境，一般来说，“眼不见心不烦”，若生烦恼的对境不存在就不会产生烦恼，若对境现前，就很不容易对治，因此一个好的修行人应远离喧嚣的城市而住，这一点非常重要。第三个就是增上缘——非理作意，比如生起嗔心的对境存在时，即认为它不好、所作所为不合理；生贪心的对境存在时，本来不清净的认为是清净，本来无我的认为有我等等，由于存在这种常乐我净的颠倒想法，很容易便产生了烦恼，因此非理作意一定要断除。作为凡夫人，非理作意以及贪心、嗔心等烦恼随眠的种子大多数人并未断除，这时首先应该内观，看自己在对境现前时能不能进行对治？如果不能，最初就远离对境相当重要。

乙五（宣说异名）分二：一、经中所出现之异名；二、论中所出现之异名。

丙一（经中所出现之异名）分四：一、漏；二、瀑流结合；三、近取；四、解释彼等之义。

丁一、漏：

欲界除痴惑及缠，乃为欲漏色无色，
唯一随眠为有漏。彼无记法向内观，
入定地故合为一，根本无明故别说。

欲界除痴心以外的烦恼以及十一种缠即称为欲漏，色界、无色界唯一的随眠即是有漏。由于色无色界的烦恼均属无记法、是内观之法、入定之地相同，故而将此二者合而为一进行说明。由于无明是轮回之根本，所以对其分别宣说。

漏分三种，即有漏、欲漏和无明漏。也就是说，四谛的见断和修断总共有三十六种，其中除苦集灭道以及修道当中的五个无明以外，共有三十一种烦恼，再加上十种缠，共有四十一种随眠称为欲漏，因为多数是缘欲界漏法之故。上二界中不包括无明在内的随眠共有五十二种，此即称为有漏，因为不包括十种缠，所以颂词中说是“唯一”。

为什么将色界、无色界所生的随眠统称为有漏呢？这是有必要的，由于此二界的随眠均属于无记法、内观，而且同是入定之地，仍然属于三有，所以为了说明这种禅定并非究竟解脱，故而合二为一作宣说。

为什么将九十八种烦恼中的无明单独宣说为漏呢？大、小乘以及密乘都一致认为，轮回的根本就是无明，麦彭仁波切在《中观庄严论释》中说：对万法不了知就是无明。万事万物的根本就是内心而并非外境，所以经常观心非常重要，正是由于无明杂染，使内心产生了颠倒，若通达内心光明，无明自然而然就会消除。无明在所有烦恼中进行单独宣说的原因，就是为了强调无明是三有轮回的根本，若断除无明，其他烦恼必定随之断除。

丁二、瀑流结合：

瀑流结合亦复然，为明诸见另宣说，
漏非无有助伴见，则与安置不相符。

瀑流结合亦是如此，为明确一切见是恶慧自性，故对其单独进行宣说，而漏若无有作为助伴的见等摄持，则与安置轮回不相符，所以漏中不单独宣说见解。

在其他一些经典中将烦恼称为瀑流或者结合。实际上，瀑流、结合也与漏相同，可以分为欲瀑流、有瀑流、无明瀑流；欲结合、有结合、无明结合。这样一来，瀑流结合与漏又有什么不同呢？总体来讲，此处的分法与漏无有差别，但为了明确三界中所有见皆是恶慧的本性，从不同的角度进行了宣说，所以就有四瀑流和四结合。其中欲瀑流结合有二十九种、有瀑流结合有二十八种、无明瀑流结合有十五种，而见瀑流结合则是将三界中五类所断的全部恶见加在一起共有三十六种，全部共有一百零八种瀑流结合。

如果将漏当中的一切见进行单独宣说不是也已经成为四种了吗？漏当中的见不能单独宣说。前面曾经提到，无明分为与其他烦恼相应的无明和不共无明两种，若是一个单独的不共无明，它无有能力将众生安置于轮回中，而漏的意思是说能安置于轮回之中，故单独的不共无明与此义不相符。但不共无明以恶见摄持之后，即可成为轮回之因，所以见解未单独宣说。那仅依靠恶见能否成为堕入轮回的因呢？从某个角度来说是可以的，因为众生先有萨迦耶见，依此见造业，依业力即可转生轮回。但如果无有见解摄持烦恼，仅将其他烦恼作为轮回的因则与意义不符，为了说明恶见在轮回中起着根本性的作用，因此在这里宣说了四种瀑流和四种结合。

宗喀巴大师的《三主要道论》中说，四瀑流是指生、老、病、死。有些佛经中说瀑流是烦恼的意思，有些经中说瀑流是烦恼所产生的果——生老病死。一般来说，佛经中将众生的生老病死用瀑流作为比喻，因为众生漂泊在轮回中没有自由，就像瀑流中的鱼儿一样，无有自主权，同理，众生被烦恼控制时根本得不到自在。大慈大悲的佛陀用他的智慧之眼已经完全照见了烦恼的本质，圆满地宣说了众生快乐和痛苦的因。

丁三、近取：

如是所说及无明，诸近取即见分二，
所谓无明非能取，是故混合而宣说。

以上所讲的欲瀑流与有瀑流以及无明，分别称为欲近取、我所近取和二种见近取。所谓的无明并非能取的缘故，所以与其他烦恼混合在一起宣说为近取。

我们平时经常会将五蕴称为近取，但在这里，近取是指烦恼的另一种名称，属于随眠烦恼。近取有四种，即欲近取、我所近取、见近取、戒禁取见近取。欲近取是指欲瀑流结合及无明，共有三十四种；我所近取指有瀑流结合及无明，它们大多属于内观，是我所之根源，共有三十八种；见近取即三界当中不包括戒禁取见在内的见，共有三十种；戒禁取见近取共有六个。为什么将见分开宣说呢？第五戒禁取见是将本非正道的认为是正道，此见成为正见的怨敌，很多在家人和出家人由此见的驱使而做许多无有实义的苦行，它的过患及危害相当大，所以将戒禁取见单独安立为近取，说明它并非解脱的因，而是轮回之因。

所有的修行中，见解是最关键的，有了正见，就有解脱的机会。就如《中观四百论》中所说“宁毁犯尸罗，不损坏正见，尸罗生善趣，正见得涅槃”，如果见解损坏的话，就很难获得解脱。因此作为凡夫，不能自己作主时，应该在诸佛上师菩萨前发愿：“愿我生生世世当中不生起恶见，相续中的菩提心不损坏。”这两点是求学过程当中最关键的。

这里为什么将所有的无明合在一起宣讲呢？无明分不共无明、相应无明两种，未与贪心、嗔心等相应的无明不能单独取后世，所以并未单独安立。

丁四、解释彼等之义：

彼等极为微细故，随系二种随增故，
及跟随故称随眠，彼等能置与能漏，
能冲能粘近取故，即是漏等之定义。

由于烦恼极其微细，与得绳相连，并以相应与所缘的方式随增，当其生起时，于相续中辗转跟随，因此称为随眠。能安置或能漏、能冲、能粘、能取即是漏等的定义。

经中所宣说的烦恼异名分别是什么含义呢？由于烦恼不是色法，其本体很难通达，极其细微、隐蔽，从无始以来烦恼就以系与得的方式相联，通过所缘与相应的方式增长，如果未以出世间智慧断除烦恼的相续，则会在自相续中连续不断、辗转跟随，所以称为随眠。从有漏的角度来说，依靠有漏法使众生沉溺在轮回中，让众生一直不停地在内六处、外六处的伤口中不能获得自在，从而漏到轮回中，故而称为漏法。依靠烦恼将有情无有自在地直接冲到后世，如同水流一样，因此称为瀑流。若烦恼未断除，依靠它的力量自然而然将有情与后世粘连在一起，故叫做结合。由于能取受轮回而称为近取。

丙二（论中所出现之异名）分二：一、略说；二、广说。

丁一、略说：

此等亦分为结等，故复宣说有五种。

上述随眠有结以及“等”字包括的缚、随眠、随烦恼、缠，故也说为五种。

丁二（广说）分四：一、结；二、缚；三、随烦恼；四、缠。

戊一（结）分三：一、九结；二、五顺下分结；三、五顺上分结。

己一、九结：

实体与取相同故，安立见取之二结，
二唯不善自在故，嫉悭单独称二结。

由于实体和取相同之故，安立见、取两个结。嫉妒和悭吝唯一是不善业，并且自在而生的缘故，所以将此二者单独安立为结。

“结”是指依靠自相续中的烦恼，使众生与轮回结上缘，始终无法解脱，就好像绳子结上疙瘩即很难解开一样，同样，若与烦恼结上缘就不能顺利获得解脱。结有九种，即贪结、嗔结、慢结、无明结、见结、疑结六种根本烦恼，此处的见结指坏聚见、边执见和邪见三个，再加上包括见取见和戒禁取见在内的取结以及嫉妒结、悭吝结。其中嗔结、嫉妒结、悭吝结是欲界的障碍，其他结则是三界的障碍。

为什么将前三见与后二见分开进行宣说呢？有两个原因。首先是实体相同，从所缘方面来说，前三见与后两见同样有十八种实体。也就是说，坏聚见与边执见在欲界中只有苦谛的两种见断，而上二界中各有两种见断，所以此二见在三界中只有缘苦谛的六种见断；邪见在三界中各有苦集灭道的四种见断，三界共十二种，这样一来，前三见共有十八种。同样，见取见与戒禁取见也有十八种，也即见取见在三界中各四见断，三界共有十二种；戒禁取见在三界中各有苦谛与道谛的两种见断，共六种。其次是取（包括能取、所取）相同，坏聚见、边执见、邪见三者是所取，可以成为戒禁取见和见取见的对境；后二见属于能取，将前三见执为殊胜，所以戒禁取见和见取见除开见结以外单独宣说。

十种缠当中的嫉妒与悭吝二者为何单独称为结呢？嫉妒与悭吝二者无有善和无记的成分，完全属于不善，而且，此二者属于小烦恼地，不与其他心所相应，自己以一种独特的体性可以自然而然地增长，所以在八种缠之外单独称为嫉妒结和悭吝结。

己二、五顺下分结：

五种顺下分之结，以二令不离欲界，
由三能令复返回，门与根摄故为三。
不欲前往与迷路，于道生疑此一切，
成趋解脱之障碍，是故唯说断此三。

顺下分结有五种，其中欲贪与害心二者令有情不离开欲界，以坏聚见等三者使有情再次返回欲界，由于以门、根所摄之故，安立为三。如同不想前往某处、迷路、对路途有疑虑一样，这一切皆成为趋入解脱的障碍，所以唯独宣说应断除此三者。

坏聚见、戒禁取见、怀疑、欲贪、害心五者属于欲界烦恼，依靠它们会随顺欲界，使众生从欲界中无法获得解脱，而且与上界相比，欲界烦恼粗大、不寂静，非常下劣，因此称为五顺下分结。其中欲贪与害心就像狱卒一样，使有情不能离开欲界；以坏聚见、戒禁取见、怀疑三者虽然转生上界，但又会令其返回欲界，如同监狱的犯人虽然逃脱，但狱卒会再次将他们抓回来一样。

《大名经》中说依靠断除三种烦恼即可解脱，那此处为何说到五种烦恼呢？因为门类相同的缘故，其中坏聚见依靠五蕴认为是我和我所，边执见认为是常有、断灭，而且此二者只有苦谛见断，因此属于同一门类；戒禁取见和见取见通于苦谛和道谛，也属同一门；怀疑和悭吝于见断当中相同，故是同一门类；嗔恨与贪心属于修断当中的同一门类。这样一来，若坏聚见断除，与其同门类的边执见自然而然会断除；戒禁取见断除，则同门类的见取见也会断除；若怀疑断除，同门类的嫉妒、悭吝也会随之断除的，因此，《大名经》中只提到三个烦恼而不提其他烦恼的原因即是如此。

世亲论师则认为，就如同存在不愿到其他地方去、迷路以及对路途有疑虑的三种障碍期间，不会前往他方一样，以坏聚见执著我和我所而害怕解脱时无我，由戒禁取见依靠外道而修行，对解脱产生怀疑，乃至存在这三种能障期间无法获得解脱，因此从主要的角度而说了只断除三结。大乘中也说此三结必须断除，否则无法获得圣者智慧。对往生极乐世界也同样，若出现不愿往生、走入邪道、产生怀疑这三种障碍，则不会往生。

己三、五顺上分结：

顺上分结亦有五，色界无色界所生，
二贪掉举慢无明，令不超离上界故。

顺上分结也有五种，即色界无色界所生的二种贪，以及掉举、无明和傲慢。以此五种烦恼不能超离上界。

何为顺上分结？与欲界相比，色界、无色界有寂静、清净、烦恼微小等众多功德，与解脱接近，故称为顺上分结。顺上分结有五种，也即色界与无色界所生之贪，还有掉举、我慢和痴，以此等能够起到不离开上界的作用。

戊二、缚：

因以苦乐舍三受，安立贪嗔痴三缚。

因众生相续中存在苦、乐、舍三种受，依此三受安立贪、嗔、痴三种缚。

缚有三种，即贪缚、嗔缚、痴缚，分别从缘苦受、乐受、舍受相应的角度而安立。如同蚕以茧将自己束缚一样，依靠贪嗔痴可以将众生的相续结缚，所以称为缚。《法施比丘尼请问经》中说：“依靠乐受增长贪心，依靠苦受增长嗔心，依靠舍受增长痴心。”是否所有的贪心和嗔心均依靠快乐、痛苦而增长呢？一般来说，针对自相续是这样，但也有特殊情况，比如依靠怨敌的乐受生起嗔心，依靠怨敌的痛苦生起乐受。那依靠其他烦恼也会增长痴心，因此并非完全以舍心于自相续中增长痴心吧？满增论师说，痴心的本质与舍受比较相应，因此依靠舍受会增长痴心。

佛经中经常说“具一切缚的凡夫”，为何如此称呼呢？有情众生以贪嗔痴等烦恼之绳索束缚，不停地在轮回当中流转，因此这些被烦恼之索捆绑的人即是具束缚者。

戊三、随烦恼：

所谓根本烦恼外，染污心所之行蕴，
一切均称随烦恼，彼等不应称烦恼。

除根本烦恼以外，具有染污性的行蕴即称为随烦恼，彼等不能成为根本烦恼。

随烦恼是指除六种根本烦恼以外的其他染污性心所，也即相应行和不相应行所摄之烦恼，因其并非根本而是随着根本烦恼生起而得名。随烦恼有多少种呢？大乘认为有二十种随烦恼，此处是指十缠、六垢、放逸、懈怠及不信，共十九种。

戊四（缠）分二：一、真实宣说缠；二、旁述。

己一、真实宣说缠：

八缠无惭无愧嫉，悭掉举悔昏沉眠，
或十复加忿与覆。无惭掉举与悭吝，
皆由贪生覆有诤，无愧昏眠无明生，
悔心乃由怀疑生，怒与嫉妒由嗔起。

八缠即无惭、无愧、嫉妒、悭吝、掉举、悔心、昏沉、睡眠。或者再加上忿和覆，共有十缠。其中无惭、掉举与悭吝三者由贪心中产生，对于覆则有诤论，无愧、昏眠由愚痴产生，后悔由怀疑中产生，忿怒与嫉妒由嗔心中生起。

缠烦恼是指缠缚在轮回的囹圄中，使众生一直不能获得自在。缠有八种，因具足无惭、无愧而不会守持戒律，所以此二者是戒律的违品；若相续中有嫉妒心，则不见他人功德，若具悭吝心则不会用财法布施众生，故此二者是利他的违品；智慧的违品是掉举、悔心，定之违品是昏沉和睡眠，而且它们也是闻思修的违品。有部宗承许缠有十种，即在前八种的基础上加忿与覆。

上述十种缠由何者产生呢？无惭、掉举与悭吝由贪心中产生，其中对自宗的法有贪执即为无惭，由贪执各种色声香味等欲妙而使心放荡不羁即是掉举，以自相续的贪心而不愿以法、财布施众生故为悭吝，此三者也可以从其他烦恼中产生，但此处是从主要而言。覆是指对上师的功德或者对自己的过失隐藏。有些论师认为隐藏自己的过失是由贪心引起，因为担心失去利养；有些论师说是由愚痴之心中产生；还有些论师认为是由贪心与无明二个烦恼当中产生的，《俱舍论大疏》中说：“覆在无明中产生比较合理。”昏沉、睡眠、无愧由无明中产生，真正入定时，需要在无有昏沉与睡眠的状态下明了所观境界，若具足昏沉和睡眠则表明正处于无明之中；由于不了知罪业之果即是痛苦，因此无愧亦由无明中产生。悔心是指做善事后又产生后悔之心，比如对自己所闻思之法是否具足功德产生怀疑，所以是由怀疑中产生的。忿与嫉妒由嗔心产生。

己二（旁述）分二：一、六垢；二、法之差别。

庚一、六垢：

此外烦恼有六垢，谄诳骄恼恨与害。
诳与骄二由贪生，恨与害则由嗔生，
恼由见取中所生，谄由邪见所引生。

除上述烦恼之外，还有六垢，即谄、诳、骄、恼心、恨与害心。其中诳与骄由贪心产生，恨与害由嗔心产生，恼由见取中产生，谄由邪见引生。

何为六垢呢？如同身体有污垢一样，由于是从根本烦恼中产生的垢染，所以称为六垢，包括诳、谄、骄、恼、恨、害六种。诳是隐瞒自己的过失，骄则认为自己的名声、财貌等非常了不起，此二者因担忧失去利养等而作诈现威仪等行为、于自法贪执而心生安乐，故由贪心中产生。恨指对原有矛盾一直保持不放，害是对他人产生危害之心，故皆由嗔心中产生。恼即对自己的见解或所做之事执为殊胜，对他人的见解、行为不满，此烦恼由见取见中产生。谄即以恶心导致的虚伪狡猾，是由对业因果持邪见而产生的。

庚二、法之差别：

其中无惭与无愧，昏沉睡眠掉举二，
其余则是修所断，自在如是一切垢。

十缠中的无惭、无愧、昏沉、睡眠与掉举既是见断也是修断，其余五者属于修断，并且具有自在性，六垢也是如此。

一般而言，见断属于内观之法，于分别念的群体中产生，而所有的烦恼均可包括于修断之中。那十缠当中属于见断、修断的分别有哪些呢？无惭、无愧、昏沉、睡眠、掉举五种，与所有不善法、欲界的一切烦恼、意识相应的缘故，属于见断与修断二者之中。除上述五种缠以外的嫉、悭、悔、怒、覆以及六垢唯是修断，而且不观待贪等其他烦恼，自己取境之故，也是具有自在性的。

欲界不善三者二，彼上则为无记法。
欲界一禅有谄诳，梵天欺惑马胜故。
昏沉掉举骄三界，余者唯由欲界生。

欲界不善法有七缠与六垢，其余三缠属于不善法与无记法两种，上二界存在的所有随烦恼均是无覆无记法。欲界和一禅有谄、诳，因有梵天欺惑马胜之故。昏沉、掉举、骄三者于三界存在，其余缠唯于欲界产生。

上述随眠烦恼属于善、不善、无记法当中的哪一种呢？无惭、无愧、嫉、悭、悔、怒、覆七种与六垢均属于欲界的不善法，昏沉、掉举、睡眠三种缠则属于不善与无记法，虽然在睡眠过程中也有善梦等，但此处是指具烦恼性的睡眠。由于上界无有不善业，所以上二界的所有随烦恼均是有覆无记法。

随烦恼分别在何处存在呢？欲界与一禅有谄、诳，一禅为什么会有此二者呢？因为大梵天不知道如何回答马胜所提的问题，所以让别人传话说“我是梵天，梵天伟大……”，而没有作正面回答，以此迷惑欺骗马胜。这也是小乘观点，大乘有些经典中认为，诸佛菩萨会显现梵天形象度化众生。上界天人内观时也会出现昏沉、掉举，故于三界中存在；骄从欲界来说，是认为自己的相貌、才识非常善妙，色界天人则认为无量宫、相貌十分殊胜，无色界天人执著自己的禅定而生起增上慢，所以骄也于三界中存在。除此五种以外的十一种随眠唯在欲界产生。

乙六（与何法相应）分二：一、与何识相应；二、与何受相应。

丙一、与何识相应：

见断以及睡眠慢，即是意识之地起，
自在随烦恼亦尔，余者均是依六识。

见断以及修断中的睡眠和傲慢与意识相应，自在性的随烦恼也是如此，其他随眠烦恼均与六识相应。

大、小乘中均认为睡眠是一种错乱的意识，《量理宝藏论》当中说是意识的幻变。傲慢于眼、鼻等根识上不会存在，所以均于意识当中生起，因为具有分别心而且于根识上不明显的缘故。具自在性的五缠与六垢也是与意识相应的。其他修断中的贪、嗔、无明，以及与其相应的无惭、无愧、昏沉、掉举、放逸、懈怠、不信均依于六识而生起。无惭、昏沉等于根识上并不明显，为何会依于六识呢？因其具有无分别的成分，而眼耳鼻舌等根识的本体即是无分别性，因此可以于六识群体中存在。

丙二、与何受相应：

诸喜乐与贪相应，嗔心与之正相反，
无明相应一切受，邪见相应意乐苦，
意苦受与疑相应，余与意乐欲界生，
诸舍与诸上界地，各自如应而相应。

所有喜乐受与贪心相应，嗔心则与苦受相应，无明与一切受相应，邪见与意乐受与意苦受相应，意苦受与怀疑相应，其他烦恼与欲界的意乐受相应产生。所有舍受根据各自情况，与三界所有地相应。

根本烦恼、随烦恼与何受相应呢？无论贪人还是贪物，均会出现一种快乐感受而以欢喜之相产生执著，因此贪心与身乐受、心乐受相应。按照有部宗观点，贪心会在六识群体中产生，因为在无分别的状态中会对善妙之相产生一种趋入意识。嗔心则与身苦受和意苦受相应，因为不论是身体还是心里，均是在不悦意状态下，以厌恶之心而趋入的。共、不共无明可与五受相应。邪见与意乐受、意苦受相应，如果造不善业，认为前世后世不存在，心里感觉快乐，即与意乐受相应；若持有邪见者造善业，反而认为自己的所作所为不正确，对所造善业无有欢喜之心，即与意苦受相应。怀疑与意乐受也可以相应，但此处是从与意苦受相应的角度讲的，也即对希求善法产生怀疑，心中忐忑不安，产生意不安乐的感受。其余四见及傲慢与意乐受相应，如坏聚见以欢喜心认为我和我所存在，边执见则是自己断定的一种见解，均与乐受相应；傲慢是认为自己很了起，也是一种欢喜的心态，所以与乐受相应。所有烦恼中，无明的范围比较广，因每一个烦恼中均会有共同无明存在，如同所有受中舍受的范围比较广，三界之中都有舍受存在。《大乘阿毗达磨》中说：依靠任一烦恼均可产生舍受，烦恼灭时也是于舍受中灭，而且苦受也是在等舍心中灭尽。

除欲界以外的八地所摄的随眠，于二禅以下时与意乐受相应，在三禅与心乐受相应，于四禅与舍受相应。

悔嫉忿害恨及恼，均与意苦受相应，
一切悭吝则相反，谄诳睡眠以及覆，
与意乐苦受相应，骄与心意乐相应，
舍受遍行一切中，余四与五受相应。

悔心、嫉妒、忿、害、恨及恼均与意苦受相应，一切的悭吝则相反，是与意乐受相应。谄、诳、睡眠、覆四者与意乐受、意苦受相应，骄与意乐受相应，舍受遍行一切地、识以及随烦恼之中，其余四缠与五受相应。

在悔、嫉、忿、害、恨、恼六者中，均有忧愁之相，故与意苦受相应。悭吝者对自己的财物有一种欢喜之心，故以喜心趋入，与意乐受相应。谄、诳、覆三者根据事情的成功与否而与意乐受、意苦受相应，比如为获得利养而欺骗别人，当事情成功时，即与意乐受相应，若事情不成功就与意苦受相应。睡眠与意乐受、意苦受二者均不相违。三禅时，骄与心乐受相应，二禅时与意乐受相应。一切随烦恼皆相应于舍受，因舍受遍行于一切地、一切识，有些随眠烦恼虽然说只能与意乐受或者意苦受相应，但其实也可以与舍受相应，因所有烦恼灭尽时都需要在舍受等持中灭尽，由于十分细微故不能感受。无惭和无愧是不善地，昏沉和掉举属于大烦恼地且于六识群体中产生，故与五受相应。

乙七、宣说五障：

欲界诸障共有五，违品作用因同故。
二二合一有害蕴，及怀疑故唯立五。

欲界中共有五种障碍，由于违品、作用以及因相同的缘故，将两个合而为一宣说。因为有害于蕴以及对真谛产生怀疑，故而只安立五障。

五障即欲贪、害心、昏眠、掉悔、怀疑，它们唯一对欲界中存在的静虑与定等作障碍。

昏沉与睡眠、掉举与悔心完全是不同的心所，那为何此处要将两个合在一起讲呢？有三个原因。第一、能生因相同，昏沉与睡眠之因同为不喜、瞢、频申、食不平性、心怯懦，其中不喜是指不愿做事；瞢指目光茫然；频申，圆晖法师的讲义中写为“嚬呻”，意指皱眉头、打呵欠等行为，演培法师说是由于事业过度疲劳所产生的状态；食不平性指所食过饱；心怯懦即心缺乏锻练。掉举与悔心之因皆为回忆亲属、色声香味等对境、不能看破今生、希求世间八法。第二、对治法相同，昏沉与睡眠的对治法皆为光明想，也即睡眠时观想自己的周围光明普照，这种观想会使翌日清晨极易觉醒，并且睡眠时会使自己进入光明梦境。掉举与悔心的对治法即是寂止。第三、作用相同，昏沉与睡眠令心怯懦，掉举与悔心令心不寂静。

为什么只宣说五种障碍呢？以欲贪、害心无法远离欲界与罪业，故有害于戒蕴；以昏沉与睡眠会远离胜观，故对慧蕴有害；掉举与悔心令远离寂止，对定蕴有害。由于无有定蕴、慧蕴，故对真谛产生怀疑，使解脱与解脱知见皆不得生起，因而只宣说了五障。

甲三（断随眠之方式）分二：一、见断之断法；二、修断之断法。

乙一、见断之断法：

由以遍知所缘境，真实灭尽彼能缘，
以及断除所缘境，生起对治而灭惑。

通过彻底了知所缘境、真实灭尽能缘以及断除所缘之境三种方式，生起对治的智慧时即可灭尽烦恼。

断除见断的方式有三种，分别如何解释呢？

第一个是以彻底了知所缘而断除。《释量论》中说：以如实了知外境不存在而断除烦恼。《入中论》中说：“若离所取无能取。”因此，不仅小乘，中观与唯识也是说以了知所缘境即可断除烦恼。那何为了知所缘呢？比如苦谛中的常乐我净，若真正了知其本体为无常、苦、空、无我时，即已真正了知所缘境。但是，在《释量论》和《大乘阿毗达磨》中都提出这样一个疑问：现量必须以自相作为对境，但无我空性不存在自相，那如何现量证悟无我呢？大乘和随理经部以上认为，所谓的现量证悟是指现量见到具有无我特点的法，比如柱子具有空性的特点，当柱子的真实本体已经证悟时，即称为现量证悟空性。同样，此处所讲的以了知所缘的方式断除烦恼，也就是指对苦集灭道的本性真正通达，这样以后就再不会生起烦恼。那么，作为有境的缘欲界自地的十七种苦集见断、上二界的三十种苦集见断以及缘灭道二谛的十二种有境和六无明，通过了知所缘四谛即可断除。

第二种是从所取、能取的角度来说，能缘的心断除，则所缘或者烦恼不会存在，如同一棵树的树根和枝叶，树根断除则树枝、树叶根本不会存在。有部宗认为能缘和所缘是因和果的关系，九种不仅缘自地还缘上地的不同分界遍行是能缘，所缘即是上界的苦谛和集谛。那上界苦谛和集谛的烦恼以何种方法断除呢？通过断除烦恼的根源而断，也即通过了知所缘的方式已经断除了不同分遍行的有境，这样，其所缘境一定会断除的。这里为什么说是不同分界呢？若是自地则以了知所缘的方式断除，此处则是指不同的界，也就是说，若断除欲界的不同分界遍行烦恼，则会断除色界的所缘境。同样，色界缘无色界的情况也是与欲界缘色界的情况相同。

以灭尽能缘的方式断除和以了知所缘的方式断除，主要是上界和下界之间的差别，因下界属于直接颠倒，只要断除对境的违品即可，比如常有的对境断除，则常有的执著也会断除，这种情况不需要观待上界。此处则不同，若自己的本体断除，那缘上界的心会断除，这样的能缘断除之后，上界对境的所断也不会存在。

第三种是以断除所缘境而断除。此处是讲断除所缘境，第一种则是了知所缘境，了知与断除是有差别的，了知是指彻底了悟所缘外境不存在，断除主要是指断除再度颠倒执著。实际上，此处所说的所缘对境也就是指能缘，为什么是指能缘呢？所谓的再度颠倒执著是指戒禁取见、见取见等，再度去缘怀疑、无明、邪见等有境产生执著，能缘的无明、怀疑等作为再度执著的所缘对境，如果断除这样的所缘对境，则再度颠倒执著完全可以断除。

具体来讲，作为再度颠倒执著之能缘的灭谛的四种见断、道谛五种见断，也即原有的七种灭谛见断和八种道谛见断当中分别除去怀疑、无明、邪见，共有九种欲界见断；上两界在欲界九种的基础上除去嗔以外，各有七种，因此三界共有二十三种；还有缘其有漏部分的六种无明，通过何种方式断除呢？通过断除它们的所缘对境——直接颠倒执著对境灭道谛的邪见等来断除。那这些直接颠倒执著如何断除呢？在自地是以了知所缘的方式断除；异地则以灭尽能缘的方式来断除，所以无明、邪见、怀疑是通过上述两种方式断除的。既然作为所缘的无明、邪见和怀疑已经断除，那缘它们的二十三种见断和六种无明也会断除的。

总的来讲，第一是了知苦集灭道的对境而断除的；第二种是不同分界自体的遍行断除后，所缘对境的上界烦恼会断除；第三种再度颠倒执著是以断除所缘对境的方式来断的。这三种断除方式是从同一时间来讲的，因为见道在一刹那间生起，不会次第出现三种情况，否则，见道已经成为修道了。但是，在进行分析时，通过对境、所缘、上下界的关系而讲到了三种断除方式，可以从不同的侧面、不同的角度进行理解。

乙二、修断之断法：

所谓对治有四种，断持远分与厌患，
许以所缘可断惑。法相不同与违品，
境相隔绝与时间，如大种戒时方远。

所谓的对治有四种，即断对治、持对治、远分对治与厌患对治，修断以所缘方式断除。其中的远分对治也分为法相不同、违品与对治不同、境相隔绝、时间四种，分别可比喻为四大种、戒、方向、时间。

修断的断除方式与见断不同，修断分为上上、上下等九品，当修断的智慧生起时，其相续中细微的烦恼会次第断除。对治有几种呢？有断对治、持对治、远分对治与厌患对治四种。断对治是指自相续烦恼已经断除的无间道，得绳已经存在。也就是说，获得见道的第一刹那，这时已经无间断除烦恼，这种无间道的对治称为断对治，有部宗承许无间道只有一刹那，也即十六行相中的苦法忍。持对治是指第一刹那无间道之后的对治，也即通过断对治已经获得了离开烦恼的得绳，犹如已经关上了烦恼之门。有部宗认为从此之后的解脱道、无间道、胜进道皆包括在持对治当中，大乘与此观点稍有不同。远分对治即第三刹那以后，能远离烦恼之得绳的道，解脱道的第二刹那之后以及上界的无间道和解脱道均包括其中，如苦类忍等。厌患对治是从总的方面来讲，比如直接缘苦集行相的本体生起厌离之心。小乘认为厌患对治是从行相来分的，并不是从断除角度分的，《大乘阿毗达磨》中，加行道暖位以上缘苦谛和集谛的对治是断对治，也即加行道是断对治，无间道是持对治，解脱道是远分对治，胜进道是厌患对治。大乘《现观庄严论》中也是通过这种方式宣讲的。

通过上述对治如何断除烦恼呢？对所缘境生起厌烦之心或通达其本体而断除。那是以相应和所缘的哪一种方式断除呢？并不是以如同心王与心所相应的方式断除的，因为它们之间无法分开，应该以所缘的方式来断，也即将所缘境和能缘有境分开而断除。

断除的标准是什么呢？所缘的对境已经断除，包括种子在内的染污心和有覆无记法全部都会断除。

远分对治又可分为四种，即以法相不同而远、以违品与对治而远、以对境形象隔断而远、以时间而远。以法相不同而远：任何一法中均具足四大，但因它们的法相不同，所以其本体互相远离。以违品与对治而远：如同具戒不会成为破戒，破戒不是具戒一样，以违品与对治的方式远离。以对境形象隔断而远：如东海与西海是从方向角度而说为远离的。以时间而远：如过去未来。

诸惑一次即灭尽，彼等离得复殊胜，
生起对治与得果，以及炼根诸时中。

所有的烦恼一次性即会灭尽，但离得智慧越来越殊胜，也即生起对治、得圣果以及炼根时，其离得智慧会更为殊胜。

有部宗认为遍知有断智慧和得智慧二种，从断除烦恼的角度来说是断智慧，从断除烦恼后所获得的智慧来讲则是离得智慧。此颂即介绍离得智慧。

资粮道、加行道、见道、修道、无学道当中，道越来越向上时，其功德也是越来越殊胜，那烦恼灭尽后的断智慧会不会越来越殊胜呢？有部宗认为，从所断的角度来说，不会有这种情况，如同砍树一样，树砍断后就再没有可断的了；从能断的智慧方面却有差别，就像斧头越磨越锋利一样。经部以上认为并非如此，因为所断的烦恼并非实有之法，而且离得也是一种无实法，若离得属于智慧，则随着道的增上，智慧也会越来越殊胜，除智慧以外，“断”和“离得”都是没有的。但有部认为，断是一种灭法，离得则是智慧反体的不同实法，而且离得智慧会越来越殊胜。

那所谓的离得智慧在何时会越来越殊胜呢？作为钝根者有六个阶段会越来越殊胜，即生起对治的解脱道、获得沙门四果以及通过炼根而变为利根者，在此六时中由于获得殊胜因之故，果必然会出现；利根者无有炼根的情况，在其他五个时间中会变得越来越殊胜。无间道时未生起真正的离得，因而此者的对治唯有解脱道。

《俱舍论大疏》和麦彭仁波切的讲义将以上内容均安立在“断之果遍知”的科判中，因为“遍知”分断知和得知，所以如此安立。但由于此处并未直接讲遍知，因此安立在“修断之断法”的科判中也可以。

甲四（断之果遍知）分五：一、分类；二、是何道之何果；三、定数；四、何补特伽罗具足；五、宣说得舍。

乙一、分类：

所谓遍知有九种，灭欲苦集谛为一，
灭后二谛各为一，上三遍知余亦三，
灭顺下分与色界，及灭诸漏三遍知。

所谓的果遍知共有九种，即灭除欲界苦集见断合为一个智慧，灭除欲界灭谛、道谛各为一种智慧，断除色无色界的遍知有三个，其余断除修断亦有三个智慧，即欲界断除顺下分的遍知，灭除色界贪欲的遍知，无色界灭尽诸漏法的遍知。

烦恼断完后，有几种离得智慧呢？有九种，其中欲界有三个遍知，欲界苦集见断断除之后的智慧算为一个遍知，断除灭谛见断的一个遍知，断除道见断的一个遍知；由于上二界的对治类相同，故将其合在一起宣说，也有三个遍知，即断除苦集谛见断的一个遍知，断除灭谛见断的一个遍知，断除道谛见断的一个遍知；断除修断的遍知也有三个，即欲界顺下分烦恼、色界贪欲烦恼和无色界的一切漏法烦恼，通过三界的修断智慧断除这三种烦恼后得到的三种智慧。因此，见断、修断共有九个遍知。

乙二、是何道之何果：

其中六种为忍果，余三即是智之果。
未至定为一切果，所有正禅五或八，
未至定果即为一，无色三正行亦尔。

前六种遍知均是忍之果，其余三种遍知是智之果。一禅未至定的果是九种智，所有正禅的果是五个或八个遍知，无色界未至定的果只有一个遍知，除有顶以外的三正禅也是如此。

此九种遍知是何种道、地所得之果呢？

前六种遍知是忍之果，它既有上界类忍之果，也有欲界法忍之果，但不必分开来讲，均属于见断智慧之故，因为无间道是见道的第一刹那，而解脱道的第一刹那可以摄于见道中，但第一刹那以后就摄于修道中，所以解脱道含有修道的成分。剩余的后三种遍知是法智和类智之果，因为是修道之果，而且获得修道时见道已经在相续中生起，所以无有忍。

未至定分为有漏和无漏两种，有漏禅定和未至定只能灭尽自地烦恼，而无漏禅定和无漏未至定可以灭尽上界烦恼。所以有漏未至定不能作为一切智的所依，但依靠无漏未至定可以在自相续中生起上述九种智。一切静虑正禅之果是上二界见断的三个遍知和修断的两个遍知，共有五个遍知。为什么不包括欲界呢？因为正禅不是欲界直接的对治，虽然世间道中也可以依靠欲界禅定断除烦恼，但这并非依靠正禅，而是以色界未至定断除的，因此色界正禅作为因，只产生上二界的五种遍知果。但妙音尊者认为，不仅前面所讲到的五个遍知可以作为一切静虑正禅之果，而且欲界见断的三个遍知也可以，因为离贪者首先依靠世间道断除自相续的贪欲，之后欲界的九品烦恼全部得以断除，这时并未获得得绳，最后依靠正禅生起见道时，即欲界的三种智慧，所以应该有八个遍知果。那为什么欲界修断的智慧没有算在其中呢？虽然可以得到断除顺下分的遍知，但是在断除上界见断时已经获得此遍知果，所以没有单独算为一个。无色界空无边处的未至定，认为色界禅定属于粗相，而无色界是寂静相，因此无色界未至定的果只有远离色界贪欲的一个遍知果。无色界中除有顶以外的前三无漏正行之果也只有一个，即灭尽诸漏法的遍知，因为依靠世间道不能断除有顶所断，但无漏法即使是有顶烦恼也是可以断除的。那为什么不将有顶包括在内呢？依靠有顶心和欲界心不会产生无漏智慧。

一切均是圣道果，世间之道果有二，
类智亦然法智三，彼之同品果六五。

上述九种遍知，圣者均可得到，世间道的果是后二种遍知，类智亦是如此，法智之果是后三遍知，此二者之同品分别有六个和五个果。

哪些遍知是世间道与出世间道之果呢？下两界之修断的两种遍知果，即断除欲界顺下分遍知果与灭尽色界贪欲的遍知果，它们依靠世间道也可以得到，其他七种遍知必须依靠圣道获得。修道类智也有两种果，即远离色界贪欲的遍知果和灭尽诸漏的遍知果，因为类智是上两界的对治，而且类智属于修断之故。修道法智之果是修断的三个遍知果，此处是指缘道谛灭谛的无漏法智，它是三界烦恼的对治，因此具有断除三界烦恼的三种遍知果。法智及其同品具有前三遍知与后三遍知共六个果，类智及其同品有上二界苦集灭道的三个遍知以及后两个遍知，共五个果。

乙三、定数：

获得无漏之离得，失毁有顶一分惑，
二因一切均摧毁，故立遍知复超界。

具备无漏的离得重新获得、有顶的一部分已失毁、苦集谛见断的两类遍行因全部摧毁三个条件，所以安立为遍知，若是修断遍知则还需要超离三界的第四因。

既然所断有九十八种，从反体而言，则应有九十八种遍知智慧，那为何只安立九种遍知呢？安立遍知需要具足以下几个条件：无漏的离得重新获得、有顶的一部分烦恼已失毁、苦集谛见断的两类遍行因全部摧毁。具足这三种条件即可安立为断见断的前六个遍知。若具体分析，则苦有苦法忍、苦法智、苦类忍、苦类智四种；集有集法忍、集法智、集类忍、集类智四种；灭、道二谛同样具足前面的四种智，共有十六行相。其中苦法忍属于无间道，虽然已经获得无漏离得，但不能摧毁有顶烦恼，而且也未能摧毁苦集谛见断的两类遍行因，所以不能安立为遍知；苦类智时虽然具足无漏的离得和摧毁有顶烦恼两个条件，但不能摧毁苦集谛见断的两类遍行因；欲界苦集谛的根本断除时，获得集法智，已经具足三个条件，故安立为一个遍知；欲界中灭谛和道谛也是同样，若不具足这三种条件，则道谛和灭谛智慧也不能安立为遍知。同样，上二界合在一起的三个断见断的遍知，也可以依次分析是否具足上述三个条件，若具足即可安立为遍知。

断修断的最后三种遍知不仅要具足上述三个条件，而且还需要第四个条件，即超离欲界等三界，比如获得断顺下分遍知时，应超越欲界；若是远离色界贪欲的遍知，需要断除色界九品烦恼；要获得漏尽遍知，则必须断除无色界九品烦恼，这样才可以安立为遍知。

乙四、何补特伽罗具足：

凡夫一非见谛者，至五之间真实具。
住修道者六一二，超界得果故综合。

凡夫一个遍知也不具足，见道圣者从第六刹那起真实具足一到五个遍知。修道者具足六个、一个或二个遍知，若具足超界和得果的两个因则可将所得遍知综合。

九种遍知在何补特伽罗当中具足呢？上述九种遍知全部在圣者相续中具足，凡夫人一个遍知也不具足。大乘中的第一刹那到十六刹那全部摄于见道之中，而且这十六刹那是从一个刹那的不同反体来分的。按小乘观点，十六刹那中的前十五刹那属于见道，第十六刹那则属于修道，圣者获得见道第六刹那——集法智时真实具足一遍知；从第八刹那——集类智时起具足二遍知；第十刹那——灭法智之后具足三遍知；第十二刹那——灭类智时具足四遍知；第十四刹到第十五刹那——道法智、道类忍时即具足五遍知。因此，作为见道者具足一至五个遍知。

从未离贪者的角度来讲，他已经断除一至八品的修断，由于欲界贪欲仍未全部断除，所以见道的五种遍知次第得到，而到上二界的道类智时，上面的见断只断了一分，所以具足六种遍知；从果中退失者也同样具足六种遍知，这是渐次修道者。若不是渐次者，则虽然修断的道类智可以具足，但前面的遍知不一定具足，所以此处从未离贪者的角度来讲，具足六种遍知。也可具足一遍知，离贪者依靠世间道已经远离欲界烦恼，于道类智时具足断除欲界顺下分的一个遍知；阿罗汉原本具足远离修断的三个遍知，若起色界染心而退失则只具足断顺下分遍知。超越了色界的不来果者，具足断顺下分遍知和断色界贪欲遍知，以无色界烦恼而退失的阿罗汉也具足此二遍知。

为什么超越三界的阿罗汉只具足一个遍知，而其他的圣者却具足五个、六个遍知呢？由于具足超界和重新得果两种原因，所以无来果者具有断顺下分遍知，而阿罗汉则具足漏尽遍知。在获得预流果时，虽然已经得果，但并未超界，所以并未具足两个条件；离贪者虽然超界，但并未得果，故而所得遍知不能综合。既具足超界也已经得果的情况上面已经说明了，而凡夫人由于既未超界也未得果，所以不具足遍知。

乙五、宣说得舍：

有者一二五六舍，得者亦然除五外。

同一时间里有舍一个、二个、五个、六个四种情况，获得时除同时得五种遍知外其他皆相同。

同时舍弃遍知有以下几种。舍一种遍知：若是无色界的阿罗汉退失时，会舍弃其所获得的断诸漏尽遍知或者断顺下分遍知。舍二种遍知：获得阿罗汉果位时获得第九遍知，因此会舍弃原来的断顺下分遍知和断色贪遍知。舍五遍知：离贪者如果获得无来果，见道的五个遍知全部舍弃。舍六种遍知：渐次者相续中具足见道的五个遍知和断除欲界的断顺下分遍知，共六个遍知，当他远离欲界贪欲时会获得断色界贪欲遍知，这时原有的六个遍知全部舍弃。

同时获得，有得一、二、六个遍知三种情况，因为是同时获得，故不会有五个遍知的情况。获得一遍知：集法智时获得第一遍知；离贪道类智时，上二界见断全部断除，获得第六遍知；具贪欲界的第九解脱道时获得第七遍知，获得阿罗汉时具足第九遍知。得二遍知：与前面阿罗汉获得第九遍知时舍弃第七、第八遍知的情况恰恰相反，当阿罗汉于无色界退失时会获得第七、第八两种遍知。得六遍知：从渐次不来果中退失时，原先舍弃的六个遍知重新获得。

阿毗达磨俱舍论第五分别随眠品释终

上一篇：第四品 分别业

目 录

下一篇：第六品 分别圣道


第六品 分别圣道

第六分别道与补特伽罗品分四：一、所缘境圣谛；二、现证真谛之次第；三、现证真谛之补特伽罗；四、宣说现证之道。

甲一（所缘境圣谛）分五：一、连接文；二、道自本体；三、真实四谛；四、建立诸行皆苦；五、旁述二谛。

乙一、连接文：

依见谛修断烦恼，是故称为遍知名。

依靠见谛与修道断除烦恼，所以获得遍知的名称。

本颂是与上一品之间的连接文。前面已经提到了遍知，那何为遍知呢？断除烦恼即可称为遍知，或者断除烦恼后，所获得的见道与修道的智慧也可称为遍知。

见道、修道所证悟的境界如何呢？这样的境界由谁来证悟呢？因此，本品主要宣讲“圣”和“道”，其中圣就是圣者补特伽罗，道则指圣者所证悟的境界。

乙二、道自本体：

修道二种有无漏，所谓见道唯无漏。

修道分为二种，即有漏和无漏，见道唯一是无漏法。

“道自本体”是指能缘道的智慧和所缘的对境，前者即见道、修道的智慧，后者是指苦集灭道四谛。见道和修道是指什么呢？所谓的修道是指从见道至无学道之间的道。它有一种次第性，时间比较长。大、小乘均承许见道为刹那性，时间很短。若从大乘角度，见道从一地菩萨开始，而一至十地之间包括在修道当中，修道所证悟的智慧属于无漏法。但小乘自宗认为，修道分有漏和无漏二种。有漏修道是从离贪者的角度来讲的，他通过世间修道来断除烦恼，依此可以增长世间有漏的四禅四无色的境界，并不具足完全断除三有烦恼的对治与智慧，比如首先通过世间道断除欲界烦恼和三界中除有顶以外的部分烦恼，这叫做离贪者。无漏修道则是指渐次者，他首先证悟见道，然后数数串习以前见道时所得的境界，他完全依靠无漏法。见道唯一是无漏法，因为见道是同一时间中缘四谛，断除包括有顶烦恼在内的所有上中下九品烦恼，而世间有漏法并无此种能力。

见道和修道还可以从其他方面进行分析。从相续角度来分，按小乘自宗观点，修道在圣者和凡夫相续中均可以具足，见道只在圣者相续中具足。从断除烦恼方面来讲，见道以了知所缘的方式断除见断，即直接现量见到苦集灭道的本体后断除见断，修道则通过修行对治的方式断除。从时间角度来讲，见道一生圆满，而修道可以在多世中圆满。从所缘来分，见道的所缘是苦集灭道四谛，修道的所缘比较广。从现前见道的身份来讲，一般现前见道的身份是欲界中的补特伽罗，现前修道者可以是三界众生。

乙三、真实四谛：

一切真谛说四种，苦集如是灭与道。
彼等自体亦复然，彼之次第依现证。

所有的真谛可以说为四种，即苦谛、集谛、灭谛、道谛。此四谛各自的本体亦与前所说相同，而宣说的次第则依靠现证真谛的顺序。

见道时一定要证悟四谛，在第一品中首先讲道谛，通过道谛可以现前灭谛，灭谛如何现前？器情世间全部包括在苦谛与集谛之中，其中苦谛是果，集谛是因，只要断除苦果的根源——集谛，即可现前灭谛。此处所讲四谛与第一品中所讲是否相同呢？从四谛的本体来说没有差别，但宣说的次第却有所不同，也即见道时首先完全证悟苦谛之本体；然后寻找痛苦的根源——业和烦恼，也就是集谛；这样的业和烦恼在现前灭谛时即可断除；灭谛则需要通过道谛获得，因此本品是依靠现证真谛的顺序进行宣说的。

为什么要以这种次第宣说呢？如果首先苦谛本体未证悟，则不会寻找痛苦的来源——集谛，由于不了知痛苦之来源的集谛，也就不会想灭除它——现前灭谛，既然不想获得灭谛，自然就不会通过道谛进行修持。比如病者首先感觉十分痛苦（苦谛），这时会寻找痛苦的根源（集谛），为使身体获得健康（灭谛），就会主动打针吃药（道谛），同样，现在的世间非常痛苦，而痛苦的根源就是业和烦恼，为了断除业和烦恼从而现前无为法，就必须依靠道谛。

为何称为圣谛呢？苦集灭道的此等真谛唯由圣者所见，故称为圣谛。为什么将苦和集也称为圣谛呢？凡夫人将无常执为常有、将痛苦执为安乐、将无我执为有我、将不清净执清净，由于对于常乐我净四种相没有真正了知其各自的本体，所以是颠倒的，而圣者已经真正通达无常、苦、无我、不净的本体，所以将之称为圣谛。也就是说，对苦集灭道的本体已经如理如实地通达，这仅仅是圣者所了达的境界，因此叫做圣谛。

乙四、建立诸行皆苦：

悦意以及不悦意，与除彼外之等舍，
一切有漏皆为苦，如应具有三苦故。

悦意的乐受、不悦意的苦受以及除此二者以外的舍受，一切有漏法皆如其所应具有三种苦。

世间人都认为：万法并非全部都是苦的本性，比如悦意的乐受、不悦意的苦受以及此二者以外的舍受，虽然有痛苦但还是有安乐存在。并非如此，虽然暂时可以称其为悦意的乐受，但由于是无常的本性，终究还是痛苦的，《四百论》中说：“无常定有损，有损则非乐，故凡说无常，一切皆是苦。”

明明是乐受又为何说为痛苦呢？苦分为苦苦、变苦、行苦三种，一切有漏法在不同情况下，皆具有不同苦的成分，只是有些痛苦表面上不明显，就像喝酒，当时觉得很快乐，但实际却非常痛苦。华智仁波切在《大圆满前行》中说：“仅仅就茶和糌粑而言，也不离痛苦之因。”有些论师认为，欲界当中三种苦全部都具足，色界中是变苦和行苦，无色界中只有行苦。实际上，行苦遍于前两种苦以及其余一切法中。《自释》中说：“此唯圣者所能观见，故有颂言，‘如以一睫毛，置掌人不觉，若置眼睛上，为损及不安。’愚夫如手掌不觉行苦睫，智者如眼睛缘极生厌怖。以诸愚夫于无间狱受剧苦蕴生苦怖心，不如众圣于有顶蕴。”有些痛苦并不明显，凡夫人很难了知，比如一根睫毛，放置于手掌上时并未感觉痛苦，但进入眼中则痛苦异常，具智慧者就如同眼睛一样，缘睫毛会生起极大厌怖之心。世亲论师认为，凡夫人所说的快乐，圣者了知其实际是痛苦的，圣者对世间最高的有顶禅定所生起的恐怖心，更甚于凡夫对无间地狱之痛苦的畏惧。因此，我们应了知轮回皆苦之理，从中生起出离心。

乙五、旁述二谛：

毁彼以慧析他法，则心识不趋入彼，
犹如瓶水为世俗，除此具有为胜义。

能被摧毁或以智慧对他法进行分析，则执著的心识不再趋入，此即世俗谛，如瓶子和水，除此之外具有的法为胜义谛。

二谛指胜义谛和世俗谛，小乘、唯识、中观、无上密法当中对二谛都有不同的认识方法，本论以有部观点宣说。胜义谛和世俗谛之间的差别一定要分清楚，否则，佛法的奥妙深义很难通达。《中观根本慧论》中说：“若人不能知，分别于二谛，则于深佛法，不知真实义。”佛陀宣讲的法，有些针对胜义谛而说，有些针对世俗谛而说，在某种情况下空，在某种情况下却不空，这些问题若分不清楚，则会成为修行中最大的障碍，全知无垢光尊者在《大圆满心性休息大车疏·发菩提心》当中讲智慧度时引用了许多殊胜的教言。此处主要从小乘所承许的二谛进行分析。

任何一个法，以外缘进行摧毁，或者以自己的智慧进行分析时，如果心不再执著它，即称为世俗谛。比如以铁锤砸瓶子，一个完整的瓶子被摧毁成一片一片，若再继续摧毁则成为一堆粉末，在到达一个再也不能分的微尘之前的整个过程即为世俗谛，因为可以继续摧毁之故。或者是以智慧对水的四大、颜色、形状等进行分析，因为世俗都是虚假的法，可以不断地用智慧分析，到最后心再也不会去执著这个水时，就称为世俗谛。按小乘观点，外境的无方微尘和心识的无分刹那都是存在的，并且承许这就是胜义谛。胜义谛以何种方式存在呢？当以智慧再也无法破析、用铁锤再也无法摧毁时，即是胜义谛。所谓的“趋入”是指执著瓶子，并不是说执著无分微尘，原先执著为瓶子，但通过铁锤的摧毁再也不会执著此瓶，这时它以另一种方式——无分微尘的形式存在，因为谁也不会认为无分微尘是瓶子，所以对瓶子进行摧毁之后发现全部是假的，从而对瓶子的执著之心再也不会趋入，这就是胜义谛的趋入方法。所以，从智慧和摧毁两个角度来抉择二谛，乃至对任何法有趋入之心即称为世俗，若再也不能趋入时就是胜义谛。

小乘有关二谛的说法与大乘不相同。大乘胜义谛有中观胜义谛和密乘胜义谛，一般而言，所谓的大乘胜义谛，在《入行论》中说：“胜义非心境，许心是世俗”，胜义谛不是心的对境，而意识和分别念的对境全部称之为世俗谛。在《入中论》中说：“由于诸法见真妄，故得诸法二种体。”在一切法的本体上可以得到二种体，一者为真一者为假，前者是胜义谛，后者属于世俗谛，而胜义谛并非思维和语言的对境。但小乘承许这样的无分微尘和无分刹那在胜义当中应该存在，这就是诸法的实相。但麦彭仁波切在《中观庄严论释》中说：这样微小的法在世俗中应该承许为存在，否则无法建立粗法，但是胜义当中并不存在这样一种法。

甲二（现证真谛之次第）分二：一、略说；二、广说。

乙一、略说：

守戒具足闻思慧，极为精勤而修行。

在守持清净戒律的前提下，具足闻思所生的智慧，之后进行极其精勤地修行。

要证悟胜义谛需要依靠什么样的道次第呢？首先是不散乱之因——守护七种别解脱戒中的任意一戒。《亲友书》中说：戒是一切功德之根本。所以不论出家人还是在家人，应该守护自己的戒律，如果自相续中无有戒律，则不存在功德的所依。然后要具足闻所生慧，这是不愚昧之因，需要通过听闻佛法才能生起。佛法深奥难懂，听闻之后应继续通过自己的智慧反反复复地思维法义，比如背诵、讨论等都属于思所生慧。最后就应该极为精进地修行，这是远离烦恼之因。一般来说，闻所生慧可以从威仪来观察，如果具足闻慧，则行为是特别寂静的，而修行好不好，就看烦恼是否减少，如果修行很好，烦恼会越来越减少的。

上述道次第乃至密宗之间的所有修法都是如此建立的。以前上师法王如意宝说，他所著的《忠言心之明点》的道次第是根据《俱舍论》的第六品所讲的道次第来宣说的。也就是说，在知足少欲、清净戒律的基础上进行闻思修，那如何修呢？首先从人身难得等外共同加行开始，然后是皈依等内加行，之后是本来清净和任运自成。因此此处所宣讲的内容十分重要。

乙二（广说）分三：一、智慧之自性；二、堪为法器之特法；三、真实趋入修法。

丙一、智慧之自性：

闻等所生一切慧，名二及义之有境。

闻、思、修所生智慧的本体，是名称、名义二者和意义之有境。

闻所生慧、思所生慧、修所生慧三者的自性是什么呢？闻所生慧，也即上师进行传讲，通过自己的耳根与传讲的名词相结合，因此，其本体是名相的一种有境。思所生慧是指从文字上引出意义、从意义上引出文字，也就是说，首先有一种文字的沟通，通过这种文字的沟通进行思索，这时法的意义会趋入内心，对其所表达的含义再继续思索、判断，由此意义和文字相结合，这种智慧即属于思所智慧。所谓的修所生慧，已经不再需要文字，唯一趋入意义，比如修菩提心时，首先依靠上师传讲文字，然后自己对文字的意义进行思维，真正修行时只要一心一意地专注于意义就可以了。就像一个游泳者，首先学习游泳时不能离开木板（喻闻所生慧），否则会沉入水底，熟练一段时间之后，有时需要木板有时则不需要（喻思所生慧），最后技巧完全熟练时根本不需要木板（喻修所生慧）。

世亲论师对闻思修智慧的判断和认识稍有不同。他认为可以信赖的教量所生之智慧属于闻所生慧；然后通过自己的理证智慧去观察、分析所得出的智慧，是思所生慧；在这样的智慧等持中再继续修持，叫做修所生慧。有部宗主要是从词句和意义上进行分析的，世亲论师则主要是从教证、理证和等持三方面抉择的。

丙二、堪为法器之特法：

具身与心二远离，非不知足大贪欲，
于得复爱不知足，未得贪求欲望大，
相反彼之对治者，彼二三界无垢摄。

具足身、心二种远离者的修行会得以圆满，而不知足、具足大贪欲者并非如此。本来已经获得，却一再贪求即为不知足，没有得到而去贪图谋求即是大贪欲，与之相反的就是它们的对治。知足、少欲属于三界以及无漏法所摄。

欲想圆满自己的修行需要什么条件呢？需要具足二种远离，即身体远离愦闹、内心远离妄念。这一点每一个人都应该对自己进行衡量，如果身体与内心不能够具足这二种远离，那修行很难得以圆满。是不是所有人都能做到这一点呢？对于一些欲望强烈、不知满足者来说，心中需求的目标越来越大，贪心越来越强，每天在一些无有意义的事情中度过自己最珍贵的时光，根本没有时间修行。像以前的高僧大德，每天只是吃一点糌粑维持生命，唯一做的事情就是精进地修行，只有这样的知足少欲者才能够做到身心远离愦闹。因此，做一个清净的、知足少欲的修行人很重要。

何为大贪欲和不知足呢？已经获得却还想再次获得叫做不知足，对于未得到色声等对境贪图谋求属于大贪欲，此二者的对治即是知足少欲。有些注释中说，获得少而低劣的财产时感到不满足，称为不知足，希求众多贤妙的财产叫做欲望大。知足、少欲二者有属于三界与无漏两种，《自释》中说：“喜足少欲通三界无漏，所治二种唯欲界所系。”

彼等无贪圣种中，三者即是知足性，
前三示理末说业，对治产生贪爱故，
谋求我所我执物，暂时永久息灭故。

知足少欲是无贪之自性，而且属于圣者种性。四圣种中的前三者是知足少欲的自性，宣说了修行解脱的威仪之理，最后一种则说明了圣种事业。为了对治产生贪爱的根源而宣说了四圣种，其中前三种可以暂时息灭对我所执的贪求，最后一种则可以永久断除我执之身体。

所谓的知足、少欲是分开来讲的，那它们的本体是什么呢？其本体均为无贪，而且是圣者的种性。佛经中讲到了四圣种：“以菲薄法衣为满足故为圣种，如是以粗粝斋食为满足、以简陋床榻为满足、喜欢闻思修行，称为圣种。”所谓的贪欲即是如此，比如为了自己的法衣、服饰不满足，为了自己的生活过得特别优越而再再贪求。但是作为大小乘的修行人而言，一定要以知足少欲为基础，对自己的住处、衣服、食物应该感到满足，之后精进地闻思修行，这样的修行人相续中会具足上述四种功德，说明此人具足圣者种性。其中以菲薄法衣为满足、以粗粝斋食为满足、以简陋床榻为满足三种是知足少欲之自性，故属于无贪。闻思可以灭除自相续中的烦恼，因此属于灭谛；修行是道谛（此处的灭道二谛是从对治烦恼和依止正道的角度来讲的，与四谛中的灭谛道谛有所不同），通过闻思修行可以断除轮回之根本。

四圣种说明了什么问题呢？一个修行人的威仪应该知足少欲，法衣、食物等尽量简单，因此前三圣种说明修行人趋向解脱的威仪之理，`最后一种说明了圣者的事业，闻思修行就是修行人的事业。而且依靠无贪等三种威仪再继续闻思修行，很快就可以获得解脱。

为什么宣说四圣种呢？是为了对治四种贪爱。由于贪求我所执的法衣、饮食、床榻等物品，为了能暂时息灭这种欲望而宣说了前三圣种；因众生对自己的身体、五蕴产生贪执，为了断除这种萨迦耶见而宣说了闻思修行。因此，对世间有贪爱的就是邪念者，具足上述四种条件即成为圣者，《宝性论》中将具足前面三种贪爱的人称为邪爱者，也即具有邪见和爱的众生。《经庄严论》中说这种人属于无有佛性者。密宗虽然有将贪欲直接转为道用之道，但必须在远离上述贪爱的基础上，否则密宗的修行也不会成功。

丙三（真实趋入修法）分二：一、修寂止；二、修胜观。

丁一（修寂止）分二：一、略说；二、广说。

戊一、略说：

入修行有不净观，忆念呼气吸气法，
贪欲强烈寻思大，如是诸众次第修。

要趋入修行有两种方法，即观修不净观和忆念呼吸观。贪欲强烈者与分别寻思特别猛烈的众生，次第修持这两种法门。

如何趋入修行呢？首先通过修不净观与随念吸气呼气来调伏内心。其中贪欲强烈者要修不净观，有些众生生来就有很强烈的贪心，比如前世是鸽子等飞禽转生的众生，若是从天人转生，那他对整个世间会观清净心。如果分别念比较强烈就修呼吸法。一般嗔心比较大的修慈悲观，但小乘中宣讲的比较少。

戊二（广说）分二：一、修不净观；二、修呼吸法。

己一、修不净观：

对治诸贪观骨锁，广修乃至大海间，
略观称初业瑜伽，除足半头称熟修，
持心专注眉宇间，即是作意圆满修。
不净无贪性十地，所缘欲现人方生。

为对治贪欲而观想骨锁时，若是广修即乃至大海之间全部充满骨锁，略修时将自身观为一具骨架，此称为初业瑜伽，除开足骨直至半头骨之间称为娴熟瑜伽，使心专注于眉宇之间即为作意圆满瑜伽。不净观之自性是无贪，于十地中存在，其所缘是欲界现法，只有依靠人身才可生起。

不净观的修法是小乘共称的一种修法，虽然《入中论》中说，修不净观是一种假世俗，但这是针对究竟实相来说的。从暂时角度，不净观对断除众生贪欲有相当大的力量。大乘《入行论》和《宝鬘论》中也讲到过不净观的修法，麦彭仁波切的《观住轮番修》中也很详细地讲述了这种修法。

具体应如何修持呢？为了对治四种贪心修持九种想，所谓的四种贪心，执著形色而起的贪心；执著显色而起的贪心；执著柔和所触而起的贪心；对恭敬、利养而起贪心。九种想就是指浮肿想、啖食想、红肿想、青肿想、黑肿想、虫啖想、焚焦想、离散想、不动想。其中浮肿想、啖食想主要是对治形色方面的贪心。红肿想、青肿想、黑肿想主要是对治显色方面的贪心，因为尸体在过了十几天之后，身体十分浮肿，不勘入目，或者如同被小虫啃蚀一般，而且颜色也会变成红色、黑色、青色，再也不会由此生起贪心。虫啖想和焚焦想是对治所触的贪心，不动想和离散想可以作为由恭敬利养所生之贪心的对治。《泰国游记》中也记载了白骨观、九种想的修法，只是有些名词的说法不同，修法基本上相同。

在欲界中，除圣者以外，一般凡夫众生的相续中都会具有贪欲，只是贪欲的程度不同而已，佛经中说，修行人应该到尸陀林去观白骨，因为修骨锁想可以对治所有显色、形色、所触和利养的贪执，这种修法的力量相当大。在修骨锁想时，首先观修自己的头顶出现伤口，渐渐地皮肤全部溃烂，最后自己的身体全部成为骨架，不仅如此，依靠这种力量，包括自己的房屋、山河大地以及整个大海全部变成骨架，这是广修的方法。接着大海和山河大地的白骨逐步恢复原状，最后只将自己的身体观想为骨架，并且保持观想身体为骨架的状态而行持日常威仪，这是初学者的瑜伽修法。境界稍许稳固之后，又如前一样观想整个山河大地直到大海之间全部成为白骨，收回时，抛开所有足骨而从观想身体剩余的骨骼开始，依次除开半身直至半头骨之间，最终心专注于头骨一半，这叫做娴熟之瑜伽，这是第二个阶段的修法。《泰国游记》当中的观修方法是，将身体的其他部分全部除开，最终使心专注于头骨的一半，将之观为白骨，与本论所讲稍有不同。之后又如前面一样观想，最后心专注于双眉间仅一拇指许的地方，将其观想为白骨，以后再次观修时即从此处开始，如同小乘认为粗法皆依无分微尘得以增大一样，这就是作意圆满瑜伽。

不净观的本体属于无贪善法。这种观修方法可以在十地中存在，即四禅正行、四未至定、第一殊胜禅以及欲界，无色界当中无法观想白骨，因为无有身体之故。观想时，由于色界是一种透明的色法，故而不能将其作为所缘，因此唯以欲界的显色和形色作为所缘。而且，欲界当中只有除北俱卢洲以外的三洲人类可以如此观修，欲界天人中的利根者不必观白骨，而钝根者无法观。

己二、修呼吸法：

忆念呼气吸气法，智慧五地缘于风，
依欲界身外道无，数等六因随身入。
有情等流无执受，此二下界意不知。

随念呼吸法是智慧的本体，其地为五地，所缘境是风，所依是欲界天、人的身份，但外道中无有此种修法，因其具足计数等六因的窍诀，并且随着身体而出入，故十分甚深。此修法由众生相续所摄，属于等流生、无执受，此二风由下地欲界之意无法了知。

忆念呼吸法的本体是什么呢？其自性是真正了知诸法本体的一种智慧，也就是说，由于依靠忆念可以使心安住，也可称为等持，由此等持中可以产生具有了知诸法本体的智慧，因此从果的角度说其本体为智慧。真正呼吸的心之所依于五地中存在，即前三禅的三种未至定、殊胜禅与欲界，有些讲义中说：前三禅未至定的受全部是一种舍受，呼吸法与乐受不能相应，殊胜禅也是一种舍受，欲界中也如此修持。它的所缘境是风（也可以说为气）。所依身是欲界的天众和人类，因为色界天人具有禅定之心，故而不用修持此法，而欲界天人和人类，尤其女众分别念特别多，应该修持此法。

这样甚深的修法在外道中无有，原因有两个，一是外道虽然有各种各样相似的经论，但其中根本没有以智慧所造的殊胜修法；二是外道不堪为法器，不能通达此甚深修法。但是现在有许多外道将佛教的修法，加上他们自己的名称，这种现象非常多。根登群佩也说：自从外道毁坏佛教以后，许多外道宗派中基本上都存有佛教的成分，就像装满油的瓶子打破过的地方，还是会留下油的印渍。不过，世亲论师在世时，佛教与外道完全分开，佛教未受外道影响，因此说外道不能证悟此甚深之法。

此法如何殊胜呢？以其具有计数等六因的殊胜窍诀之故。何为六因？一、计数，将一切琐事舍弃，自心专注于呼吸上，以十作为定数，远离三种过失而计数。何为三种过失呢？首先是过多或过少，过多即会出现掉举，过少就会出现昏沉；其次，变多会变少，即自己呼吸二次却算为一次、呼吸一次却算为二次；最后是将呼气、吸气的计数时间紊乱，也就是说呼气当成吸气，吸气错认为呼气，以上三种过失定要断除。二、随行，吸气时观想气从鼻孔进入喉间，之后到心间、脐间，最后到脚底（有些修法中说，到脚底后，再到地下一旬之间），呼气时，观想从鼻孔一直到外面的一旬或一拇指的距离，之后收回。三、安止，《自释》和蒋阳洛德旺波的讲义中均说是心安住，一般来讲，首先将心安住，之后观想气从鼻尖至足底之间，如同穿念珠的线一样，然后观想其利益和解脱，《自释》中说，观自身的冷、热、损害、利益等等。总而言之，应按窍诀在整个身体内观气，否则很容易修错。四、观察，由智慧观察自己所观之风是由八种微尘组成，而能观之智慧的本体也无法成立，除五蕴以外无有其他，而五蕴本体也为空性，这时对风和气的执著可以破除，这相当于胜观的一种观察方法。五、转移，观想风之后，渐渐将观风的心转移到加行道的暖位和胜法位之间，也就是说，将心专注于加行道的五根、五力上。六、遍净，修风之心转移到见道或修道的境界上。《自释》中说，有些论师认为，转移是指修四念住之心转移到金刚喻定之间的修法，而遍净是指原先观风的心一直到最后漏尽智和无生智的修法。但世亲论师并不认同他们的观点，他认为趋入见道和修道才称为遍净，趋入加行道即是转移，这些修法在外道中肯定是没有的，因为若是大乘资粮道的修法要具有菩提心，小乘资粮道的修法一定会有出离心，而外道的发心是即生中身体健康、发财等，所以不具备修持这些殊胜修法的条件，即使有些表面的文字相同，但也不代表外道具有这样殊胜的修法。

呼吸的本体并不是身体，但依靠身体的空隙而出入，若无有身体则不能呼吸，比如无色界众生、凝酪等未真正形成身体之前、无心定时都无有呼吸，其真正的所依是身体和心两个部分。呼吸的本体由有情所摄，《大疏》中说，有一种得绳的心的缘故，说为具心。《自释》中说，无色界中出定或人降生时，第一次是吸气，而众生死亡或入于第四禅时会深呼出一口气。由于呼吸是无有色根聚合之风，所以属于无执受当中。它属于三生中的等流生，是由同类因所生的缘故；不是长养生，因为身体越来越胖时，气息会越来越短，这说明气对身体无有长养的作用；不是异熟生，因风中断时，意识仍然可以结生，若是异熟生则相续就会中断，而且异熟生不会随心所欲出现。那么，这两种风依靠何者来了知呢？以一禅心为例，可以一禅心或三禅心了达，若未现前化心等则不能了达，即使已经现前化心，但下界之心也无法了达。

这以上是小乘修寂止的方法，大乘修寂止的方法在《入菩萨行论》中有讲述，麦彭仁波切在《大幻化网总说光明藏论》中以密宗窍诀讲了九种住心的方法，《经庄严论》中也讲到了这方面的殊胜窍诀，《白莲花论》当中也讲到了依靠释迦牟尼佛修持寂止的方法。

但仅仅心安住于寂止能否断除心相续中所有的烦恼呢？若种子未断除则不能断除烦恼，因而必须要修持以空性智慧为主的胜观。

丁二（修胜观）分三：一、资粮道；二、加行道；三、现证真谛之道。

戊一、资粮道：

为获得见道的智慧而积累资粮之道称为资粮道。《大乘阿毗达磨》将守持清净戒律、守护根门、了知食量、上下夜不眠而精进修持、具足正知正念、行持善法、闻思修行称为资粮道。

即已成就寂止者，应当修持四念住，
以自总相遍观察，一切身受心与法。

即使已经成就寂止者也应当修持四念住的修法，即通过对自相与总相的观察，从而悟入身、受、心、法的一切法。

为了生起胜观智慧，应观修四念住，如何修持呢？以自相和总相的方法普遍地去观察身、受、心、法四念住。如何以自相、总相的方法观察呢？自相是指每一个法自己不共的特点，总相是事物之间共有的特点。比如身体具有无常、苦、空、无我的特点，受、心、法上均具足这些特点，这是通过总相方式进行观察；自相观察时，身体观为无常、受观为痛苦，心观为空性、法观为无我。

自性闻等所生慧，其余相联与能缘，
次第即是依生起，对治颠倒故唯四。
彼为总观法念住，修无常苦空无我。

自性念住的本体是闻等所生慧，其他的还有相联念住和能缘念住。四念住依照生起的次第而排列，为了对治四种颠倒而说为四念住。修习者安住于缘总相法念住之中，修持无常、苦、空、无我。

从本体来分，念住可分为自性念住、相联念住与能缘念住三种。自性念住以智慧为体，而智慧需通过闻思修的加行所产生；用智慧观察身体无常的过程中，与其相应的等持、精进、信心等心和心所在其群体中存在，这叫做相联念住；观察身体无常时，身体是所缘，受是能缘，从有境方面取名而称为能缘念住，同样，受如何痛苦？心如何为空性？法如何是无我的？这些均需通过心来观察，所以都称为能缘念住。四念住的修法非常深奥，若能真正通达则会证悟法无我。

由于身念住比较粗大，简单易懂，故首先证悟；而法念住极其细微，较难通达，所以放在最后，因此按照其产生的顺序，次第宣说了四种念住。为何只安立为四念住呢？三十二种增益均可包括于四颠倒之中，所以，为对治常乐我净的四种颠倒而宣说了四念住。修习瑜伽之行者，如是安住于缘一切万法为无常、苦、空、无我的境界之中进行修持。

戊二（加行道）分三：一、加行道之自性；二、法之差别；三、别说遣疑。

资粮道是修法的基础，加行道则是获得见道智慧的一种加行，因此称为加行道。

己一、加行道之自性：

由彼中生暖位智，彼为四谛之有境，
观修十六种行相，暖中生顶亦同彼，
此二以法为基础，其余念住则增上。

由资粮道中所产生的暖位智慧属于四谛之有境，圆满观修无常等十六种行相；由暖智中产生顶位智慧，此二者均以法念住为基础，其他念住依此而得以增上。

资粮道时并非缘自相而是缘共相法念住而修，从中生起暖位智，就如同具足暖热之后即会出现火一样，由于是见道无分别智慧的前兆而称为暖位智。暖位智是四谛之有境，与凡夫相比可以完整修持无常等十六行相。

既然是通达四谛之智慧，那是不是与见道智慧无有差别呢？见道是现量见到四谛之本体，而加行道则以四谛为所缘，因此是有差别的。有些论师说：缘四谛的方式有很多种，比如现量缘、非现量缘、有分别而缘、无分别而缘、有障碍、无障碍等等，如果加行道的本体是无分别智慧则已成为见道，加行道虽然以苦集灭道的四谛十六行相作为对境，但却是以总相或推理方式见到，而并非以现量方式见到。关于加行道有无分别的问题上，很多宗派之间有极大辩论。《现观庄严论》中讲到，有些宗派认为加行道属于无分别智慧，因为佛经中说有分别中不能产生无分别，因此加行道胜法位不应是有分别，否则见道智慧无法产生；还有一部分论师认为，加行道是有分别智慧。作为宁玛巴自宗来说，认为加行道是有分别的智慧，关于这一点，麦彭仁波切的《大幻化网总说光明藏论》、《智者入门》，还有全知无垢光尊者的《七宝藏》中皆有明说。虽然承许为有分别智慧，但并非凡夫的有分别智慧，以密宗观点来讲，它应是缘四谛十六行相的殊胜智慧。

由暖智中产生顶位智慧，获得顶位智慧时，不会以邪见摧毁自己的善根，《现观庄严论》中说：这是有漏善根中最上乘的。顶位也属于四谛之有境，可以完整修持无常等十六行相。暖位与顶位二智最初修持一切诸法无常、苦、空、无我，其他三种念住在此法念住的基础上进行修持并得以增上。

彼生忍二亦复然，一切皆以法念增，
上以欲界苦为境，彼亦为一刹那性，
胜法五蕴除得绳，如是四顺抉择分。

由彼中产生的忍位与胜法位也是如此，均是以法念住而增上。上品忍位智以欲界苦谛作为对境，胜法位也是如此，此二者同样都是刹那性，胜法位的智慧以除得绳之外的五蕴为体，如是加行道的四种智慧即是四顺抉择分。

从顶位中可以产生忍位智，因能接纳见谛空性智慧，或者说获得忍位时不再转生到恶趣中，所以称为忍位智。一般来讲，不退转果是指忍位或者见道或者七地菩萨开始。忍位智分为上、中、下三品，其中下品、中品忍智在四念住的增上智慧方面比暖位与顶位更胜一筹，而下、中、上品所有忍位智均以法念住而增上。上品忍位智以欲界苦谛作为对境，可以具足苦谛当中无我、空、无常、不净四种行相中的任一种，所缘时间为一刹那性。世间胜法位是指依靠有漏刹那可以引生见道无漏智慧，在世间中再也无有比此更殊胜的智慧。它是一刹那性，其所缘对境也是欲界苦谛。此处与大乘有一点差别，《现观庄严论》和《十地经》中认为，暖、顶、忍、胜法位均以四谛作为所缘对境，麦彭仁波切在《现观庄严论》的总义中说：从加行道的暖位到见道之间全部缘四谛十六行相。实际上，按大乘的说法比较合理，为什么呢？若按本论观点，上品忍位和胜法位时只缘苦谛四行相，那到见道时如何通达四谛十六行相呢？这样会有见道不是一刹那的过失。

暖位等均是念住的本性，其主要心所以智慧为主，故而加行道之本体是智慧。如果智慧具有大善地法方面的其他心所从属时，就不是入定智慧，而是以五蕴为本体，其中禅定戒属于有表色，包括在色蕴当中，其他加行道的任一智慧中可包括受、想等，因此以相应行和不相应行衡量时，应为五蕴本体。这其中不包括暖位智等的得绳，若得绳包括其中，则获得忍位、暖位时即应获得其得绳，而有部认为，得绳在见道或者修道时才能获得。但《大疏》中说：分析得绳的观点完全是有部宗的分别念。

四种顺抉择分就是指暖、顶、忍等四种智慧。为什么称为顺抉择分呢？抉择是指见道，胜法位直接作为它的对境，而其余三者间接了解而随顺它，因此称为四种顺抉择分。

那么，资粮道与加行道是不是道谛呢？是道但不是道谛。依靠它们可以进行修持故称为道；因道谛属于无漏法，而加行道和资粮道属于凡夫地，故不是道谛。而且道谛无有寻思分别，加行道和资粮道仍存在寻思分别，所以只能称为道。无学道是不是道谛呢？可以说为道谛，虽然无有直接对治的烦恼，但属于无漏法的缘故，仍具有远分对治的作用。有学道中的见道和修道属于真正的道谛。

表一：

己二、法之差别：

加行道为修生慧，所依之地未至定，
以及殊胜与正禅。下界亦具顶暖位，
欲界所依胜法位，以女将依二身得。

加行道的本体是修所生慧，其所依之地为一禅未至定、殊胜禅以及四正禅。妙音尊者认为，下界也具有暖位与顶位智。加行道的所依是欲界身份，若以女身获得胜法位，则必然是以男、女两种身份获得。

四种加行道可以是闻、思所生慧，但主要是修所生慧。其所依有两个，即身依和心依。其中一禅未至定、殊胜禅以及四正禅是心之所依，因为彼等均通过入定获得，欲界心非常粗大而无法入定，无色界心不清晰，故而必须以静虑六地获得。若按照《现观庄严论》的观点来讲，欲界心和有顶心也可以获得，因为大乘具有善巧方便，在静虑九地中现前九种对治，可以获得无漏智慧，这是大乘的不共观点。妙音尊者认为，暖位和顶位的智慧依靠欲界心也可以现前。

既然心依是静虑六地，那身依为何者呢？色界和无色界不能作为加行道的所依身，而欲界天众与三洲的人类身份可以获得加行道。如果女人获得胜法位，则首先是以女人身份获得，其于那一世中变性或再转生到欲界时变成男性再次获得；若是男人获得胜法位，由于已得到非抉择灭，故仅以男身获得。

圣者由弃前地舍，非圣异生由命终，
前二亦由遍失舍，依正禅必见真谛，
退失之时得前无，二失即是非得性。

圣者加行道的智慧以舍弃前地而舍，非圣者的异生凡夫在命终时会舍弃，加行道中的前二位由遍失而舍，若获得正禅则必定获得见道，退失时获得以前未得过的加行道，两种失即是非得之本性。

加行道如何舍弃呢？比如获得预流果的圣者，在前往二禅、三禅时会舍弃一禅加行道，或者加行道圣者获得见道时，相续原有的境界转移到见道而舍弃。也就是说，有部认为，当任何一地的加行道圣者在投生上地时会重新升起加行道，而原先那一地所摄的加行道会舍弃。大乘则认为，上升到某地时，会舍弃下地所摄加行道的烦恼，但其智慧和功德以增上的方式存在。非圣者的凡夫死亡之后，到中阴时会舍弃所具有的加行道功德。大乘的菩提心也是如此，菩提心的相续乃至菩提果之间不会消失，但会忘记度化众生的意愿，这一方面是由于胎障，一方面是因为前世的功德已经舍弃了。前两种加行道——暖位、顶位，若生起造五无间罪、邪见等烦恼时会舍弃；后两种加行道——忍位、胜法位依靠静虑正禅而获得加行道时，那此人必定会获得见谛，因为禅定之心极为寂静，厌离心极为强烈。若加行道已经退失，则再次重新获得加行道时，是获得曾经得过的加行道还是未得过的加行道？获得未得之加行道，因为新获得的加行道是通过精勤修行而得到的。《大乘阿毗达磨》中说，资粮道分为小、中、大三种，若下一世不一定能获得加行道即是小资粮道；下一世必定获得加行道是中资粮道；即生中会获得加行道的就是大资粮道。加行道也分大、中、小三种，也即下一世不一定获得见道是小加行道；下一世会获得见道是中加行道；即生中会获得见道是大加行道。此处是指前世从未得过的一个新加行道，因为原来的加行道已经失毁，失毁后通过再次地精进修行才获得的。

遍失与退失是由于从原来的得绳中退失，因此是非得的本性。小乘认为退失烦恼后会获得一种实法，比如相续中的四正念等功德退失后，自相续中有一种非得会升起来，这是从总的角度来说，两种失都具足这种非得。这两种失有何差别呢？遍失是以造罪业而失毁的；退失则包括以功德所导致的退失，比如生起烦恼而使自相续的善根中断，此即称为遍失，而自相续生起功德时，原来自相续的功德、过患等全部已经退失，这叫做退失。其他注释中说：遍失一定是退失，但退失不一定是遍失，因为自相续中生起烦恼而使功德灭尽也包括在退失当中，因此退失如同总相，范围较广，遍失如同自相，范围狭窄，此二者之间有这样的差别。

获得顶位不断善，得忍不堕恶趣中。

获得顶位后善根不会中断，获得忍位即不会堕入恶趣。

获得加行道会具有何种功德呢？获得暖位后，毕竟已经趋入加行道，即使出现遍失，也必定获得涅槃。虽然在见道之后才会获得不断善根的得绳，但加行道顶位时已经获得了压制烦恼之对治，故虽然会出现造无间罪或杀人等情况，总的善根也不会中断。获得忍位之后，即如同将种子烧尽就再也不会发芽一样，除了为利益众生而投生恶趣之外，不会转生恶趣。真正断除转生恶趣的种子不是在修断时才可以吗？为什么这里说是忍位之后呢？虽然并未真正断除转生恶趣的烦恼种子，但已经具有压制的能力，使转生恶趣的成熟能力不再具足，因此说获得忍位后不再转生恶趣。

己三、别说遣疑：

有学声闻种姓转，暖顶二者得成佛，
余三得忍亦可变，本师麟角喻者非，
依于第四之静虑，一座上得菩提故。

暖位顶位者从有学声闻种性中转移，并能获得佛果，中品忍位以下的三者也可转为独觉，佛陀与麟角喻独觉并非如此，因其依靠第四静虑可于一座上获得菩提果。

有些声闻阿罗汉获得暖位、顶位后，会发起菩提心而成佛。但还有一些固定种性和根基，在获得忍位后必定会趋入见道，他们不会成佛，因为成佛是从加行道直接获得佛果，于一座上成就，但获得忍位时，由于是刹那性，故必定会获得见道而不能成佛。根据《妙法莲华经》等大乘经典的观点，虽然已经获得声闻缘觉果位，但必定要趋入大乘，发菩提心，之后经过五道十地而得以成佛。而且，小乘认为，菩萨为利他要投生到恶趣，而忍位不再投生恶趣。大乘则认为，菩萨以业力是不会再转生恶趣的，但以善巧方便可以投生恶趣度化众生。

获得暖位、顶位与下品忍位者可以转为独觉，因其不需要投生恶趣。佛陀即使获得暖位等也不会转成其他种性，因其属于成佛的利根者，可以依靠第四静虑于一座上生起诸道。独觉有二种，即众部行独觉和麟角喻独觉。前者与声闻阿罗汉一样，有些情况下可以转变，有些情况下则不能转变，而麟角喻独觉是固定根基的众生，他与佛陀相同，依靠第四静虑在一座上可以获得菩提。

彼前乃随解脱分，速疾三世得解脱。
彼为闻思所生慧，三业人中方能引。

加行道之前是随解脱分善，此时即可于三世中获得解脱。随解脱分善是闻思所生慧，其属于身语意三业，于人中才能引生。

加行道所摄的智慧——顺抉择分善的因是随解脱分善，因随福德分善并未以出离心和菩提心摄持，故非解脱之因，也不是断除轮回之因，仅仅是为一己私利而做的善根，真正的随解脱分一定要以出离心摄持，否则不会成为解脱之因。大乘认为真正的入道是从资粮道开始，小乘也是如此，那入道后需要多长时间获得阿罗汉果位呢？需要经过三世，即第一世生起随解脱分，相当于种下种子，第二世生起顺抉择分善，第三世获得圣道。也有在第二世末尾获得解脱的，即第一世生起出离心，第二世的末尾获得见道。《前世今生论》和《百业经》中也有这种公案，前一世是旁生，由于具足了发心的因缘，下世可以获得阿罗汉果。

随解脱分的本体主要是闻思所生慧。彼之业主要是意业，也即对轮回生起强烈厌离心而想获得解脱的发愿。入小乘资粮道必须以出离心摄持，而入大乘道则要有菩提心，因此，道的核心一定要掌握，麦彭仁波切在《中观庄严论释》中说：应该像抓住人的生命要害一样抓住道的核心。若想趋入小乘资粮道，出离心极其重要！满增论师说：一定要具足远离轮回和向往涅槃之心，在此基础上做布施、持戒等善事时，全部会成为解脱之因。甲智论师说：表面所做善事很大，但未以出离心摄持则不能成为解脱之因，若仅做微小善事，而以出离心摄持，也已经成为解脱之因。所以作为真正的修行人，若是小乘必须具足出离心，大乘则必须有菩提心，除大乘、小乘以外再也没有其他的佛法。

随解脱分善根由何者引生呢？最初只有三洲人类才能引生，《大圆满前行》中说：天人身体无有别解脱之所依，无有闻法的殊胜因缘，只有人中才可以生起随解脱分善根，因此人身比天身殊胜。

戊三、现证真谛之道：

世胜法生无漏忍，缘欲苦生法智同，
缘余苦生类忍智，其余三谛亦复然。

世间胜法位生起无漏法忍，它缘欲界苦谛，之后生起法智。与此相同，缘上界苦谛生起类忍与类智，缘其余三谛亦是如此。

小乘见道与大乘见道的方式基本相同，但小乘见道是预流果，而大乘见道是从一地菩萨开始，在这些方面有很大差别。现证真谛是指现量见到一切万法之本体，也就是说现量见到苦集灭道所摄的十六行相。那瑜伽师获得见谛时，是不是所有欲界中的色受想行识所摄的法全部现量见到呢？实际上，若真正将身体所触、眼睛所见的对境全部见为空性、无我有相当大的困难，因为从有法角度来说，有法是无量无边的，此处的意思是说，首先对任何一法从其总相了知，通过一段时间的修持，对四谛中的无常、无我等道理，生起极其稳固、明显、清净的定解，这样的智慧即为见道智慧，也称为是现量见到，从此以后不会对柱子生起常有的邪见、我所的邪见、清净的邪见，这就是现量证悟。总的来说，现证真谛就是指一种入定智慧，在这种智慧面前，已经完全通达十六行相之本体，这种智慧的本体就是现证真谛。

现证真谛的方式如何呢？世间胜法位时无间获得见谛，此时首先于自相续中升起无漏忍智。因为已经真正通达无常、苦、空、无我的本体，对此能够忍受，因此称为无漏忍智。其以欲界苦谛为所缘，从而生起法智之智慧。虽然此处对法忍和法智进行了次第性说明，但由于见道为刹那性，十五个行相全部是在一刹那间见到的，这里是从反体不同的角度来说的。

有些人认为：见到苦谛本体即已生起法忍，那法智是不是没有所知了呢？这种说法不合理，因为法智时的见道仍未圆满，而且它对于法忍所执之本体并不舍弃，虽然二者并非次第性产生，但从行相不舍弃的角度来说，可以称为法智，是从所缘对境的角度作的分析。

与缘欲界苦谛而生起的法忍与法智相同，缘上二界苦谛生起类忍与类智。缘集谛等其余三谛各自生起四刹那的法忍与法智也是如此，即缘欲界集谛生起集法忍和集法智，缘上界生起集类忍和集类智，之后继续缘灭谛和道谛。

现证真谛十六心，三种即称见缘事。
彼与胜法同一地，忍无间智解脱道，
彼前十五刹那间，见未见故称见道。

现证真谛有十六刹那，可分为三种，即见现证、缘现证、事现证。彼与胜法位是同一地，忍是无间道，智属于解脱道，其前十五刹那见到前所未见之真谛，因此称为见道。

根据四谛十六行相的不同，现证圣谛共有十六刹那。若归纳可分为三种，即见现证、缘现证及事现证。见现证是从以无漏智慧现见的角度来讲的，因为现量见到四谛十六行相；缘现证则是以无漏相应智慧缘圣谛，也就是说，在现见十六行相的过程中，有智慧、信心、禅定等心和心所来缘真谛，这就是缘现证；事现证是指当知苦谛、断除集谛、现前灭谛及修持道谛，有注释中说：智慧现见的过程中，心和心所以外的无漏戒、得绳，以及除心心所以外的不相应行同时存在，它们虽然并非亲自现见真谛，也没有缘圣谛，但在了知苦谛、断除集谛时起到一定的作用，所以是事现证。

对于现证真谛的十六刹那，有部宗内部的观点也是不一致的。满增论师的讲义中说，见道有一刹那、四刹那、八刹那，大众部还承许为十二刹那。四刹那是指苦集灭道四谛由四刹那证悟，八刹那则是欲界有四刹那，上二界也有四刹那。世亲论师认为，一刹那的观点并不合理，应该承许为十六刹那，《自释》中引用教证说：“诸圣弟子以苦行相思维于苦，以集行相思维于集，以灭行相思维于灭，以道行相思维于道，无漏作意相应于法。”从经中所说之义可以了知，一刹那并不合理，因为佛经中已经明显宣说四谛各有不同行相，比如以无常、苦、空、无我现见苦谛，若仅以某一行相总见四谛则不合理。那经中为什么说一刹那见真谛呢？世亲论师认为，从两个角度可以说为一刹那，一是从事现证的角度，因为断除障碍乃一刹那，二是从获得自在的角度，因现见一谛时，对于其他三谛便已获得自在，从这两个角度来说比较合理。法护部的个别论师也认为一刹那的说法不合理，因为狮子贤论师在《般若八千颂注释》中说：若承认一刹那现见真谛，则四向四果不合理。总的来说，自宗承认以十六刹那现证真谛，如此一来，既符合佛经也符合圣者所证之境界。

现证圣谛之道依于静虑六地，与胜法位是同一地之故。真正的见道之对治是何者呢？是以八种忍来对治的。因为在无间道时已经完全断除所断，如同将盗贼赶出去一样。八种智不是对治，因为从所断中解脱而获得离得，犹如关上门。

智与忍二者是见道还是修道呢？前十五刹那见到以前从未见到真谛之正道，因此属于见道。第十六刹那时见道已经圆满，故而安立在修道中。大乘观点是十六刹那全部摄为见道。

甲三（现证真谛之补特伽罗）分二：一、宣说分摄；二、结尾。

乙一（宣说分摄）分二：一、离贪者；二、渐次者。

丙一（离贪者）分二：一、向；二、果。

丁一、向：

钝根者为随信行，利根者则随法行。
若未以修断所断，及毁一至五所断，
即为第一预流向，灭九断前第二向，
欲界或上离贪者，则是第三不来向。

钝根者称为随信行，利根者则为随法行，若未断除修所断以及摧毁欲界一品至五品修断，即称为第一预流向；断灭欲界九品修断前的六、七、八品者为第二一来向；若已无余断除欲界或上界贪欲，即是第三不来向。

八种圣果，即预流向、预流果、一来向、一来果、无来向、无来果、阿罗汉向、阿罗汉果。此八种圣果按小乘说法均属圣者，按《大乘阿毗达磨》说法，第一个预流向在加行道胜法位也有，其他七个才是圣者。四种圣果中只有一来果和不来果才有离贪者，因离贪者是指以世间修道——息粗相而断除有顶以外其他八地的烦恼。此处从固定次第的角度首先宣说预流向。

见道第十五刹那时，分别将钝根者与利根者称为随信行和随法行。随信行是指跟随他人词句而现证真谛；随法行则随从佛经之义现证真谛。此二者于第十五刹那时，依靠世间道一品修断也未断除，或者，依靠世间道已经摧毁欲界修断的一至五品烦恼，即是第一预流向。若已断除欲界第六、七、八品修惑即是第二一来向。如果已经断除欲界九品修惑或者远离上界贪欲则是第三不来向。

表二：

 | 见道 | 修道
 | 前十五刹那 | 第十六刹那解脱道 | 胜果道
欲惑一品未断及断一至五品 | 预流向 | 预流果 | 一来向
欲惑断六至八品 | 一来向 | 一来果 | 不来向
欲惑断尽至断无所有处惑 | 不来向 | 不来果 | 阿罗汉向

注：见道位不住阿罗汉向，修道位第一刹那不住阿罗汉果。

丁二、果：

向十六刹住彼果，尔时钝根利根者，
分得信解见至名。得果未得胜果道，
未精勤修胜道故，名为住果非为向。

三种向于第十六刹那住于彼果时，钝根者和利根者分别得名为信解和见至。因得果者尚未获得胜果道，而且未精勤修持胜果之道的缘故，只名为住果而非后果之向。

预流向、一来向、不来向的随信行与随法行两种补特伽罗住第十六刹那时，分别获得预流果、一来果、不来果，它们所证无有不同，均为十六刹那，但所断除烦恼方面并不相同，因此获得了一来果、不来果等不同名称。此时，钝根者依靠其更为广大的信心获得果位，故称为信解者。而利根者依靠自己增上的智慧获得果位，因此叫做见至者。

断除欲界一至五品修断者住地第十六刹那时，有些既是预流果也是一来向，有些则只是预流果而不是一来向，这是什么原因呢？

一般来说，向与果之间的关系是这样的，比如一来果，它分为一来果和一来胜果，而预流果也有果和胜果。若获得预流果之后，仍想断除此果以外的烦恼，并且精进修持，这时既是预流果也是一来向，或者也可以称为预流胜果；若无有断除烦恼之心，那仅称为预流果而不叫做一来向，因此胜果与后面的向实际是一体的。也有另外一种情况，比如一位一来果圣者，若精勤断除下一品烦恼，则也可以称为不来向或者一来胜果；若不愿精勤断除下一品烦恼，就是一来果而不是不来向。也就是说，四果中前三果均有果与胜果之分，比如预流果、预流胜果，预流胜果实际就是一来向；一来果和一来胜果，一来胜果也即不来向；最后的不来胜果即是阿罗汉向，但没有阿罗汉胜果的说法。

《大圆满心性休息大车疏》中分大乘僧众与小乘僧众，小乘僧众也分为凡夫僧众和圣者僧众，圣者僧众即四果四向，凡夫僧众是指四个比丘以上，或者包括居士在内也叫做凡夫僧众，无垢光尊者说他们是功德之田故；大乘的圣者僧众就是文殊、普贤等具有断证功德的菩萨。从小乘的圣者僧众来讲，可分为离贪者和渐次者两种。虽然大乘也有离贪者的说法，但也只是随顺小乘说法而安立的，大乘自宗并不承认离贪者。大乘究竟观点只承认渐次者，不承认离贪者，因为烦恼真正要断除，必须要升起出世间对治的违品，依靠世间道只能将烦恼压制。经部以上并不承认依靠世间道能够断除烦恼，只有出世间道——见道之后才能真正断除。但有部认为依靠世间道断除烦恼的圣者，也即离贪阿罗汉不会退失，他的境界特别稳固，因此离贪者一定要通过世间道断除修断。

丙二（渐次者）分二：一、相；二、具相之补特伽罗。

丁一、相：

地地功过各分九，上中下品各三种。

每一地的功与过各自皆分为九种，即上、中、下各分三种。

此处的“功”即智慧，“过”指所断。为什么叫做渐次者呢？以前通过世间道仅使烦恼得以减轻，却根本未断除烦恼，直至见谛之后，才次第断除烦恼而获得四果，这就是渐次者。

为何说无有出世间智慧则无法断除烦恼呢？因所断与对治均按顺序存在。也就是说，欲界修断烦恼可分九品，一禅至有顶之间每一地均有上、中、下三品所断过患，而每一品各自又分为上、中、下三品，因此九地共有八十一种所断。与此相同，能对治的功德——无间道与解脱道之修道也各有九九八十一种，实际真正能够断除烦恼的是无间道，否则金刚喻定也无法安立。那么，以对治如何断除所断呢？以下品道生起而灭尽上品所断，也即以比较粗大的智慧断除粗大的烦恼，同理，相续中最细微的烦恼需要最高的智慧来断除，就好像在火的旁边，粗大的水很容易蒸发，而细微水渍则需要最旺的火才会消失一样。

丁二（具相之补特伽罗）分四：一、预流；二、一来；三、不来；四、阿罗汉。

戊一、预流：

尚未断除修所断，如是住果极七返，
解脱欲界三四品，二三世生家家者，
摧毁一至五品间。

尚未断除修断而住于预流果者，称之为极七返。若已断除欲界三品或四品修断，则分别于三世或二世中转生，此即称为家家者。摧毁欲界一至五品修断是预流胜果。

以前修断丝毫也未断除，但已经证悟十六刹那的住预流果者，称为极七返，也就是还要在天界、人间各转生七次，这有两种说法，一种是说最久需要转七次，一种是必须要转生七次。在极七返的最末尾是一来果，之后即获得不来果和阿罗汉果，从此之后再不转生。按照宗喀巴大师的二十僧伽来讲，极七返具有三个特点：证悟十六行相、需投生七次、修断未断除。那为什么要转生七次呢？《自释》中以七步蛇作为比喻，被这种蛇咬中以后，走七步必定会死，因为它有一种不共的能力。同样，由其定业所致，必定会投生七次。

若欲界当中的三品修断已经断除，则于三世中投生,若断除四品者于二世中投生，这样的圣者叫做家家者。“家”是指人的家或者天的家。他们有些在天界中转生，有些在人间转生。极七返与家家者在所断方面稍有不同；所证方面相同，皆是证悟十六刹；投生方面不同，一者转生七次，一者转生二或三次。

若已经摧毁欲界一至五品修断则是另一种预流胜果，也就是一来向。极七返与家家者并未获得预流胜果。预流胜果若只断四品时，与家家者是否有差别呢？有差别，家家者必定还要转生两世，但预流胜果不一定会转生，没有固定的时间限制。

戊二（一来）分二：一、向；二、果。

己一、向：

亦为第二果之向。

预流胜果也即是第二一来向，需要返回欲界一次。

己二、果：

灭尽六品一来果，灭尽七品八品过，
亦名一生与一间。

欲界六品修断已经断除者即一来果者。灭尽七品修断后，因还有一生即获得阿罗汉果，故称一生一来果；灭尽八品修断则还有一品烦恼相隔就会获得不来果，因此称为一间一来果。

戊三（不来）分二：一、向；二、果。

己一、向：

亦是第三果之向。

一来胜果就是指不再来欲界中，也即第三不来向。

己二（果）分二：一、总说；二、别说。

庚一、总说：

灭尽九品不来果。

欲界九品修惑全部灭尽后，再也不来欲界，因此称为不来果。

蒋阳洛德旺波尊者的讲义中说,欲界以及上界的烦恼全部灭尽。有些注释中说，不来果者已经断除自地所有遍行烦恼，因此自地和下地再也不来，比如以欲界身份获得不来果，则再不会来欲界；若色界身份获得不来果，就再也不会来欲界和色界。

下面在分析不来果时，没有讲到欲界的情况，因为欲界九品烦恼全部断除，已经超离欲界。

庚二（别说）分三：一、分类；二、轮番修；三、宣说身现证。

辛一（分类）分二：一、真实分类；二、意义之差别。

壬一、真实分类：

中生有行及无行，趋般涅槃诸上流，
轮修禅往色究竟。彼超半超与遍殁。
余往有顶无色四，他者此生趋涅槃。

行色界的有中般、生般、有行般、无行般、上流五种涅槃，上流涅槃中有喜胜观者，其通过轮番修持而生往色究竟天，它又分为全超、半超、遍殁三种；喜寂止者前往有顶涅槃。无色界中除中般涅槃以外共有四种。欲界获得不来果者即于此处涅槃。

此处按照小乘《俱舍论》的方法对不来果进行分类。不来果者有行欲界、色界、无色界三种。行色界也分五种，中般涅槃、生般涅槃、有行般涅槃、无行般涅槃与上流涅槃。行无色界分为四种，即行色界的五种中，除中般涅槃以外，因无色界无有中有。除行色界与行无色界以外的其他不来果者不行于他处，如舍利子、目犍连等均在欲界获得不来果，之后获得阿罗汉果，然后于欲界示现涅槃，不再前往他处。

什么叫中般涅槃、生般涅槃、有行般涅槃、无行般涅槃与上流涅槃呢？首先以行色界不来果者为例。中般涅槃，获得不来果者首先依靠禅定转生于色界，中有时于色界十六处（此中不包括大梵天，因大梵天的慢心很重，依此心不能获得圣者果位）获得涅槃或者说获得阿罗汉果位。那是有余涅槃还是无余涅槃呢？《自释》中并不明显，只是说其他果属于有余涅槃，这也间接说明中般涅槃应该属于无余涅槃。有论师说，说此为无余涅槃是由于与无余接近之故。全知果仁巴认为，此业由满业所感，因此属于无余涅槃也是合理的。生般涅槃，于中有时未获得涅槃，而转生于除大梵天以外的色界十六处，依其前世之修行和精进力，转生色界后立刻获得生般涅槃。有行般涅槃，“有行”是勤作、精进之义，也是于十六处中转生，但成长后通过自己的精进，阿罗汉道自然而然于相续中产生。无行般涅槃，与有行般涅槃不同之处即是不需依靠勤作，仅依靠自己前世修道的力量，今生无勤获得涅槃。上流涅槃，比如以欲界身份获得不来果，但依此不能获得阿罗汉果位，需要再次转生才可获得，分为喜胜观者与喜寂止者两种。

喜胜观者，通过因之途径（指因禅定。禅定分因禅定和果禅定两种，下文的果之途径即指果禅定）不同而进行轮番修持，最后通过果之途径转生色界最高处，于色究竟天涅槃。此处与前面所说的四种般涅槃有差别，因为前面四种除大梵天以外的十六处中，包括色究竟天均可直接于彼处涅槃，但这里首先需要转生于他处，最后再转生于色究竟天涅槃。这也分为全超、半超与遍殁三种。全超是指完全超越梵众天等处而直接前往色究竟天，如以欲界身份通过四静虑的禅定进行修持后可以转生无热恼天，由于生起下一禅的染污定（禅定分染污禅定、清净禅定、无漏禅定三种），于是从无热恼天的圣者果位中退失而转生到一禅的梵众天或梵辅天当中，经过再次修持后大幅度超越四禅十五处，直接到达最高的色究竟天而获得阿罗汉果位，有些注疏中说三世后获得阿罗汉果位。因此虽然获得不来果，但只是不来欲界，还要再次到一禅来，之后才于色究竟天现前阿罗汉果位。半超，不能完全超越梵众天等处，需要首先转生无热恼天，于此处修持全超而转生色究竟天获得阿罗汉果，也即首先在欲界中修持禅定，然后转生在色界任何一处，于此产生一禅的染污性烦恼，于是死后转生于一禅，通过修持后转生于色究竟天下面的无热恼天或无烦天，于此处死后再到色究竟天涅槃。遍殁，依次投生于色界除大梵天以外的十六处，最后于色究竟天获得阿罗汉果，这一种比较慢，因为首先通过修持转生色界并从此退失后，需要在色界的每一处转生，直到色究竟天时获得阿罗汉果位，由于在十六处中皆得过涅槃，因此称为遍殁。

喜寂止者，喜欢轮番修持因禅定之智慧无漏法以外的寂止，从一禅到四禅之间的一切凡夫地均一一经过（净居五天属于圣者所居处，从圣者中退失而转生到无色界的情况是没有的，因此不经过净居五天），然后直接或者超越而到达无色界，最后于有顶获得阿罗汉果位。此处有顶是从身份来讲，因无色界的心不明显，依此不能获得阿罗汉果位，但以有顶身份可以获得阿罗汉果。这里为何不称为行无色界呢？大乘《般若经》等经典中说：由于未摧毁色界烦恼，而仅是经过色界，因行无色界者必须已经摧毁色界烦恼，因此不包括于行无色界中。

此处主要判断不来果，本论的分类与大乘基本相同，只是小乘有一些独特观点。

壬二、意义之差别：

中生上流各分三，行于色界说九种，
彼等别由业根惑。其中上流未分类，
则许为七善士趣，行善断恶不还故。

中般涅槃、生般涅槃与上流涅槃每一种又可分为三种，因而行色界的不来果有九种，其差别是由业力、根基、烦恼不同所致。若不对上流涅槃进行分类，则承许为七善士趣，因其具足行善、断恶、行往上界不再返回的三个条件之故。

佛经中讲到行色界的不来果有九种，那是如何分类的呢？第一类是指中般涅槃，它通过火星的比喻可分为迅速、非速与经久涅槃三种，比如火星跳到空中马上就会消失一样，有些不来果圣者现前中阴身后立刻会获得阿罗汉果位，时间特别快速，因此称为迅速涅槃；或者，铁匠烧制铁具时所发出的火星，它跳跃到空中会停留一段时间才熄灭，同样，在中阴阶段停留一段时间才获得阿罗汉果位者即称为非速涅槃；如同烧铁的火星将要落地而未落地时会熄灭一样，中阴阶段快要结束时获得涅槃称为经久涅槃。第二类是生般涅槃，前面将生般涅槃与有行涅槃、无行涅槃分开来讲，但此处将此二者包括在生般涅槃当中，也即分成生即般涅槃、有行般涅槃与无行般涅槃三种，这只是佛经分类不同而已，无有其他差别。第三类上流涅槃分全超、半超、遍殁三种。

这九种不来果者的差别是以其各自业力、根基以及烦恼的不同安立的。首先从业力来分，其中中般涅槃所包括的三种是顺现法受业，也就是即生造业即生受报，因按有部观点，中阴包括在生有之中，所以属于顺现法受业；三种生般涅槃是前世造业，下一世感受，因此属于顺次生受业；全超、半超、遍殁均属于顺后受业，因为它们均是于几世当中获得阿罗汉果位。其次从根基来分，第一类属于利根，第二类是中根，第三类是钝根。从烦恼来讲，此三类分别是烦恼薄弱、烦恼中等、烦恼深重。其中以根基和烦恼来分时，各自又可分为上、中、下三品，比如，第一类利根可分为上上、上中、上下三类，第二类中根也可分为中上、中中、中下三类，其他均可依此类推。

经中说到的“七善士趣”是指何者呢？善士趣是补特伽罗的一种专用名称，即七种不来果圣者，也就是上述九类当中，对上流涅槃不作分类，即可承许为七善士趣。那有学具贪者和无学道为什么不称为善士趣呢？之所以称为善士趣，需要具足行持善法、断除恶业、去往上界不再返回三种条件。而有学具贪者虽然具足前两个条件，但不具备第三个条件，所以不称为善士趣。无学道三种条件全部具足，但因其已经脱离六趣，所以不能将其安立为趣。

欲界命终之圣者，无有趋往其余界，
彼与转生上界者，无有遍失不炼根。

在欲界命终的圣者不会再前往其他界，其与转生于上二界的圣者均不会出现遍失，而且也不依靠炼根。

如果前世已经现见真谛而获得预流果，然后即生再次转生欲界人、天之中，并且获得不来果，那此圣者是否具足上述分类呢？不具足，在这种情况下会于欲界中即生获得阿罗汉果，并不会前往他处。实际这与前面所讲的家家生类似，但这里只有前世与今世两次即可获得阿罗汉果位，而家家生需要两世或三世。为何不会再前往其他处呢？因其厌离心极其强烈，不愿再前往他处，如同眼睛进入毛发而想尽快取出一样，圣者以强烈的厌离心想在尽快时间内获得果位。

但是，佛经中说，帝释天在三十三天获得预流果时，在释迦牟尼佛面前发愿：“愿我能够在欲界获得不来果，之后获得阿罗汉果位，否则，愿我能够转生到色究竟天。”佛答以“善哉”而并未制止他。这样的发愿是否合理呢？小乘认为这不合理，《自释》中说：“彼由不了对法相故，为令喜故佛亦不遮。”那这样的话，帝释天虽然不了知对法，释迦牟尼佛应该知道，佛陀为何说“善哉”呢？有部论师对此回答：释迦牟尼佛虽然了知，但为了安慰帝释天，使其生起欢喜心而如此称赞。宗喀巴大师认为小乘的回答不合理，其实释迦牟尼佛制止帝释天也可以，但未作制止是因为小乘《俱舍论》的说法只是从大多数角度进行的宣说，而欲界命终的圣者也有转生色界的情况，所以本论是以主要而言的。

于欲界命终之圣者与转生上二界的圣者不会出现遍失与炼根的情况，因其于生生世世修持圣道，已经十分稳固，故不会出现遍失；通过累劫的修持圣道，根基已经完全成熟，因此也不必炼根。那为何阿罗汉等会出现退失的情况呢？有注疏中说，这些退失圣者的身体所依属于欲界，而心之所依属于上界，这样即会出现不稳固的状况，所以会出现遍失与退失。

辛二、轮番修：

最初轮修第四禅，刹那相杂而成就，
为受生及现法乐，畏惧烦恼故皆修。
断除五品唯转生，色界五净居天处。

最初时轮番修持第四禅，三刹那之间相杂而修后即已经成就正行，为了转生净居天、获得现法乐住以及畏惧烦恼的缘故而如此修持。因轮番修持五品静虑而依次转生到五净居天。

不来果或阿罗汉果的修行人在最初未生起禅定境界时，依靠第四禅正行而进行轮番修持。由于很容易生起功德而成为易道，而且已经远离八种过患，可与有漏禅定轮番修持，所以依靠第四禅。那究竟如何修呢？首先修持十六行相当中具有无我、无常等特性的四禅无漏禅定，然后修粗息相的有漏禅定，接下来再修无漏相续，如是三次轮番后即能入定，之后二刹那修无漏、二刹那修有漏、二刹那修无漏，此一刹那或二刹那的修持属于轮番修之加行。有部认为，若这样的三刹那能够融会一体，于一刹那间入定，即为最高的禅定境界，其中前二刹那如同无间道，第三刹那相当于解脱道。但世亲论师不赞同这种观点，他认为只有佛陀才可以有这种境界，不来果的圣者很难做到，也就是说，见与修有所不同，见十六刹那是从反体的角度将一刹那这样分开进行宣说，但修持时，先修无漏、再修有漏、又修无漏，这时可以从成事刹那的角度来说，但若是时际刹那就很难解释。

轮番修的所依是这样的，首先是三洲人类通过轮番修持获得第四静虑，通过串习第四静虑，自然而然可以轮番修持下三静虑。

为何要进行轮番修持呢？有三个原因，即为了转生净居天、获得现法乐住之等持、畏惧烦恼耽著禅味。若是利根阿罗汉仅仅为获得现法乐住这种不可思议的等持而修，他既不想转生净居天，也不会畏惧烦恼耽著禅味；钝根阿罗汉虽然不想转生净居天，但由于其禅定会退失，因此害怕自相续生起烦恼而进行轮番修；钝根不来果则以上述三种原因进行轮番修持。

为什么称为五净居天呢？由于因之禅定有五种，所转生之处必有五个。也就是说，因等持分下、中、上、极上、最上品五种，即一刹那无漏、一刹那有漏、一刹那无漏为下品；上述次第反复两次，先是一无漏、一有漏、一无漏，再修一无漏、一有漏、一无漏，这样六心现前为中品；上品是三无漏、三有漏、三无漏，有九心现前；极上品为四无漏、四有漏、四无漏，共十二心现前；最上品为五无漏、五有漏、五无漏，有十五心现前，若想转生色究竟天，一定要修最上品的等持。有论师认为，净居天有五处是由于信根等五根而导致的，但满增论师认为，五根如同堆在一起的草一样不能分开，所以这种说法不合理。

辛三、宣说身现证：

获得灭定不来者，承许彼为身现证。

获得灭尽定的不来果圣者即承许为身现证。

大乘《现观庄严论》中说，身现证属于不来果。但身现证与上述所说到的不来果有所差别。身现证是指在获得灭尽定时，所有心和心所灭尽，依靠这样的身体获得寂灭法。此灭法与真正的涅槃相似，因其二者在所断方面无有差别，但所证方面有差别。一般大乘阿罗汉也有这样的，比如迦叶尊者将佛教传承交付于阿难尊者后，于鸡足山入定，直到弥勒佛出世时才出定。

下面是讲无学道，按小乘观点，无学道有两个，即阿罗汉和佛陀。

戊四（阿罗汉）分二：一、向；二、果。

己一、向：

灭至有顶八品间，皆为阿罗汉之向，
断第九品无间道，彼即金刚喻等持。

不来果者灭尽有顶八品过患之间皆为阿罗汉向，断除九品烦恼的无间道也即金刚喻等持。

无色界中最高的禅定即为有顶，其烦恼也分九品，灭尽初禅上上品修断，直至有顶的前八品烦恼灭尽之间称为阿罗汉向或者不来胜果。有顶中最细微的第九品烦恼由金刚喻等持灭尽，由于第九品烦恼必定灭尽，而且无有任何障碍，此极其细微的瞬间称为无间道。所有无间道当中，金刚喻定最为殊胜。

有部认为金刚喻定属于有学道，它能摧毁三界一切所断，但并非真正去断，因为金刚喻定直接的所断是有顶最细微的第九品烦恼，但从间接或从能力角度来讲，它能够断除三界所有的烦恼。麦彭仁波切在《智者入门》中将金刚喻定安立为无学道，无学道也分为加行、正行、后行。《心性休息大车疏》中也讲到金刚喻定属于无学道。因此，大乘中认为金刚喻定在十地末尾出现，而小乘认为金刚喻定是在不来果的末尾出现。

己二（果）分七：一、真实宣说果；二、旁述断除所断之理；三、智之生理；四、沙门之摄义；五、梵轮；六、沙门果之得法；七、阿罗汉之分类。

庚一、真实宣说果：

彼灭得生尽智时，称为无学阿罗汉。

灭除一切烦恼、获得尽智与无生智时即称为无学道或阿罗汉。

按有部观点，当阿罗汉向者以金刚喻定灭尽三界中最细微的有顶下下品修断之得绳，并且生起尽智与无生智时，由于所断与所证皆已圆满，从此不再需要修学，所以称为无学者。因为已经圆满自利，之后便可利他，所以也叫做阿罗汉，从此以后，成为凡夫以及有学道之应供处，《花鬘论》中说：无学道可以成为人天应供处，因其相续中具足功德之故。

庚二（旁述断除所断之理）分三：一、以何道断何地之所断；二、以何地断何地之所断；三、世间道之所缘。

辛一、以何道断何地之所断：

有顶离贪依出世，其余地则依二种，
依世间道离贪圣，彼之离得亦有二。
有说依出世亦尔，已舍不具烦恼故。
解脱有顶之一半，生起上禅同不具。

有顶中若远离贪欲需要依靠出世间道，其他八地则需依靠两种，而依靠世间道离贪的圣者相续中具有二种离得。有些论师认为依靠出世间道也是如此，因为舍弃无漏离得而且不具烦恼之故。并非如此，解脱有顶九品烦恼之一半者以及生起上禅境界者都不具足烦恼。

此处的道是指世间道与出世间道。小乘认为除有顶以外，以世间道与出世间道皆可断除烦恼。那以何种道远离有顶之贪呢？以世间道不能远离有顶之贪，因有顶在世间道中最高，其上再没有世间道能够作为对治；自地也不能作为自地的对治，因为如果依靠世间道则自地烦恼还会增长；空无边处、识无边处较有顶下劣，故不能对治有顶烦恼。除有顶以外的欲界、色界四禅、三无色通过出世间道——观十六行相，以及世间道的粗息相均可断除烦恼。

有部认为，以世间道远离贪欲的凡夫相续中只具足有漏离得，其境界相对来说比较不稳固；圣者相续中则具足有漏和无漏两个离得，因其依靠世间道断除贪欲，故具足有漏离得，由于获得了无漏智慧也具足无漏离得，所以，以世间道断除所断比较稳固。

有部的个别论师说：依靠世间道离贪可以具足两种离得，同样以出世间道离贪的圣者相续中，也应该具足有漏、无漏两种离得，否则，钝根不来果者依靠出世间道远离空无边处以下的贪欲，那他在炼根时应该具有空无边处的烦恼，因为炼根时已经舍弃钝根的无漏离得，而当时并不存在有漏离得，因此这位不来果圣者相续中应该具足前面的烦恼，不具足离得之故。但这一点不合理，因为炼根之后的圣者虽然已经舍弃无漏离得但并不具有烦恼，所以他们相续中应该具有有漏离得。

经部宗对此观点进行破斥。并非如此，比如有顶中已经断除七品烦恼，通过炼根而到达第八品，此时已舍弃无漏离得，因有漏离得并非有顶之对治，所以其相续中也无法获得有漏离得，但他们并不具足已经远离的烦恼。另外，一位欲界凡夫依靠世间道获得第一禅，这时若生起二禅等境界，则欲界的离得通过转地而舍弃，若按照汝宗观点，则其相续中也应具有欲界烦恼，但实际上，他已经不再具足欲界烦恼，否则他不会转生到色界。经部宗说：世间道只具足压制烦恼的能力，出世间道则有断除烦恼种子的能力，这样宣说合情合理，而你们所谓的离得实在让人摸不着头脑。

辛二、以何地断何地之所断：

依于无漏未至定，能离一切地之贪。
胜三地由未至定，或禅生末解脱道，
上地非由未至定，圣八能胜自上地。

依靠无漏未至定可远离一切地之烦恼。胜伏欲界、一禅、二禅此三地时，钝根者与利根者分别由未至定、正禅中生起末解脱道，四禅以上并非由未至定生起末解脱道。圣者以八种无漏静虑可胜伏自地及上地之烦恼。

无漏本体之未至定地可远离九地之贪，如一禅无漏未至定于自相续生起时，欲界烦恼、自地烦恼乃至无色界之间，包括有顶在内的一切烦恼皆可断除，因为无漏未至定是三有的对治。有人以此颂作为根据，说《俱舍论》属于顿悟法门，因为依靠未至定，在一瞬间可以断除三界的一切烦恼，比如一个凡夫经过修持获得预流果时，无需经由一来果与不来果，而是依靠一禅未至定直接趋入阿罗汉果位，按小乘自宗来讲，这种情况属于顿悟。

通过未至定生起无漏智慧断除一切贪欲时，称为末解脱道。比如欲界最后的九品烦恼全部断尽即为欲界末解脱道；若一禅一切烦恼断尽而生起解脱智慧，则称为末解脱道智慧。这样一来，若以未至定从下地离贪的末解脱道是未至定的本性，还是正禅的本性呢？若是一位利根者，以未至定胜过欲界、一禅与二禅之烦恼时，末解脱道从正禅中生起，因未至定之舍受可无有障碍地转移为正禅之意乐受与身乐受；钝根者并非如此，他在胜伏烦恼的过程中，未至定的舍受无法转移，因此其末解脱道仍属于未至定的本体。远离三禅贪欲需要第四禅的未至定，也即三禅的末解脱道由四禅未至定中生起。四禅以上的末解脱道均由正禅中产生，因四禅全部为舍受，不需观待勤作可自然而然生起。

圣者依靠八地可胜伏自地与上地烦恼，也即色界四禅、无色界下三静虑，其中第一禅分殊胜禅与殊胜正禅，整个三界中只有这八地可以胜过自地与上地之烦恼。比如无色界最高的有顶无有其他的对治，但依靠无所有处之正禅即可断除有顶烦恼。这里说“不能”胜伏下地烦恼，实际上，下地烦恼已经在未至定时断除，不必再断，因此说不能断除下地烦恼。

辛三、世间道之所缘：

世间解脱无间道，依次而缘上下地，
即为静等粗等相。

世间的解脱道与无间道按照次第分别缘上地和下地，也即解脱道缘上地所具足的善妙、清净、出离之行相；因下地观待上地而需要勤作，故无间道缘粗、劣、障三行相。

庚三、智之生理：

不动尽智起无生，否则尽智无学见，
彼诸罗汉皆具足。

不动法阿罗汉在生起尽智后，会随之出现无生智，其他阿罗汉在生起尽智后只是生起无学见，它们在所有阿罗汉的相续中具足。

尽智生起后，会无间生起什么智呢？阿罗汉有六种，其中不动法利根阿罗汉不会退失，尽智（克什米尔论师承许，对一切谛“我已遍知苦、我已断除集、我已现前灭、我已修持道”，此等入定证悟依靠后得来确定）生起后，烦恼再不会产生的无生智（克什米尔论师承许，对一切谛“遍知苦谛亦无所知、断除集谛亦无所断、现前灭谛亦无所现、修持道谛亦无所修”,依靠后得来决定即为无生智）会无间产生。非为不动种性的阿罗汉，尽智中不会生起无生智，所产生的只是尽智相续和无学见。所谓的无学正见一切阿罗汉皆可生起，但不动法阿罗汉随无生智而生。

庚四、沙门之摄义：

沙门之性无垢道，果即有为无为法，
彼等各有八十九，解脱道及一切灭。

沙门之性是指无垢无间道，其果是有为法与无为法，它们各自皆有八十九种，分别是解脱道以及灭尽所断之灭法。

“性”有方便之义。“沙门”，《毗奈耶经》中说，行持沙门四法之人称为沙门。此处则是指沙门四果，也即彻底息灭各种烦恼之相续的圣者补特伽罗。那何为沙门之性？能直接得果之无垢无间道，依此可以直接息灭烦恼，于自相续中获得圣果。何为沙门之果？即解脱道的有为法，指所得之功德；远离所断的无为法，也就是灭尽一切烦恼的灭法。对每一果若作广说，则各有八十九种，是哪些呢？见断有八类，即八种类智，因法智属于无间道而未到达解脱道，所以不包括在内；九地有八十一种修断，见修共有八十九种所断。沙门之性是指能断除上述见修所断的八十九种无间道，沙门之果即有为法的八十九种解脱道以及灭尽所断的八十九种无为法。因此，有为无为之果共有一百七十八种。

有五因故立四果，果前舍道得胜果，
总集灭法得八智，以及获得十六相。

以五种原因安立四果，五因即果之前舍弃向道、获得胜果、得到总集灭法的一个得绳、获得八种智、完整获得十六行相。

既然沙门的有为无为之果共有一百七十八个，此处为何说为四果呢？安立四果是因其各自完整具足五因之故。是哪五因呢？一、在果之前舍弃向道，比如获得预流果时，已经舍弃预流向；二、证得胜果，若只证得初果则不能安立为果；三、得到总集灭尽所断的一个得绳，也即见道所有见断断尽之解脱道的众多灭法综合起来的一个得绳；四、同时获得八智，即缘上界与下界的法智和类智，比如离贪者虽依靠世间道断除烦恼，但若无有出世间见道所生的此八智，则无法安立为果；五、完整获得无常等智慧之十六相，有注疏中说这是经过见道的标志，十六行相圆满具足则见道圆满，有部虽然认为第十六行相属于修道，但十六行相未圆满则见道不会圆满。预流向不能安立为果，因其不具足第十六行相；一来向、不来向、阿罗汉向虽然圆满具足八种智与十六行相，但无有前三因，所以也不能称为果。

以上是有部观点，按照《瑜伽师地论》当中声闻地的观点来讲，若断除转生恶趣之因，即安立为预流果；断除连续转生为人与天之烦恼因，安立一来果；断除欲界烦恼，于色界中可以转生，即安立为不来果；断除三界之因与习气则安立为阿罗汉果。

以世间道得果者，混杂持无漏得故。

以世间道获得一来果或不来果者，将有漏离系果与无漏离得融为一体而获得，因此也可称为沙门果。

既然只有在无漏无间道时才会获得总集之灭法，那离贪者以世间道断除修断所获得的一来果与不来果是否为沙门果呢？是沙门果。实际并非仅仅依靠世间道获得一来果与不来果，而是通过世间道断除修断所获得的有漏离系果与通过见道十六行相获得的无漏离得二者混为一体。意思就是说，以世间道修持时所获得的有漏离得总集起来，与无漏离得融为一体而修持，所以可以称为是沙门果。

庚五、梵轮：

彼名梵性即梵净，亦为梵轮梵转故，
所谓法轮为见道，迅速行等具辐等。

沙门性中的无漏无间道是梵净之故，也称梵性；亦叫做梵轮，由梵天所转之故。所谓法轮即为见道，因其具足迅速和运行等特点，妙音尊者认为，具足轮辐等之缘故，才将其称为法轮。

获得见道时的无漏无间道也叫做梵性，由于断除烦恼，十分清净也即是梵净。也叫做梵轮，表面看来是梵天之轮，但此处“梵”指出有坏（“有”即三有，“坏”是毁坏，“出有坏”指具足四种功德、摧毁六种所断）佛陀，“轮”即转法轮，因为释迦牟尼佛初成道时不愿转法轮，梵天与帝释天供养法轮、海螺以作祈请，佛陀才开始转法轮。《三戒论》当中佛初转法轮的缘起讲得非常详细。为什么称为梵轮呢？就像车轮通过发动可以在大地上运转一样，佛法通过佛陀的威力于众生相续中不断轮转，使佛陀所证悟的境界一直不停地轮转，此即为转法轮。这里的法有证法和教法两种，其中证法的转法轮，是指一个传承上师相续中的证悟境界传递到弟子相续中，这样接连不断的流传；教法则通过补特伽罗耳传，人与人之间无有间断向下流传。《自释》中说：“于所化生身中转故。”

那所转的法轮究竟是何者呢？有部认为，真正的转法轮是指获得见道或者所传之法为见道之法，才能称为转。为什么见道才是真正的转法轮呢？佛初转法轮有五比丘以及八万天子现见真谛，此时，整个天界到处都开始宣扬，“释迦牟尼佛出世了，并且已经开始转法轮”，因此佛经中将法轮安立为见谛的原因即是如此。那资粮道与加行道是否属于转法轮呢？对《现观庄严论》作注疏的法友论师说：资粮道与加行道可以说是法轮，但真正的法轮应为见谛。此处有些不同观点，世亲论师在颂词中将法轮安立为见道，但《自释》中却说“一切道”，也即见道、修道以上。满增论师与甲智论师说：世亲论师所说的一切道是指见道、修道、无学道。因此世亲论师站在经部观点时也承认见道、修道、无学道均属于转法轮。那为什么佛经中说释迦牟尼佛第一转法轮时转法轮，并未说见道、修道、无学道呢？满增论师认为，这是从初转的角度来说，因初转法轮时，有五比丘及八万天子获得了见道，依此来讲，安立为转法轮，实际修道和无学道均可包括其中。从大乘角度，都承认见道、修道、无学道属于法轮，但由于资粮道与加行道是见谛之因，所以也可以称为转法轮。

《自释》中还从十二行相进行分析，何为十二行相？如云：“谓此是苦，此是集，此是灭，此是道。此应遍知，此应永断，此应作证，此应修习。此已遍知，此已永断，此已作证，此已修习。”为什么称为转呢？如“由此法门往他相续令解义故”。

以前上师如意宝也说过，格鲁派在每年元月十五号——宗喀巴大师圆寂的日子，会举行盛大的法会、辩论，他们就专门围绕转法轮和发菩提心两个问题进行精彩的辩论，我们学院的一些辩论场合以及大法会中也经常以此作为辩论的主题。

为何称为法轮呢？因为与转轮王的七宝之一——宝轮相似，所以称为法轮。如何相似呢？宝轮具有迅速运行、离一处而往另一处、胜伏未伏者、镇服已伏者、腾空而起、降落低处五种特点。同样，见道也具足上述五种特点，以非常速疾之行舍弃缘前十五行相真谛的智与忍，趋入第十六行相；以无间道胜伏未胜伏之见断；以解脱道受持离得而镇服已胜伏者；超越上界之圣谛，即以解脱道缘上地；降至欲界之圣谛，即以无间道缘下地。妙音尊者则认为，因见道八正道与宝轮之轮辐、轮毂、轮辋相同的缘故，所以称之为法轮，其中慧学的正见、正思维、正勤、正念如同轮辐，正定如同轮之边缘——轮辋，戒学的正语、正业、正命正如轮子的中央部分——轮毂，因为戒学是定学与慧学之所依。《大乘阿毗达磨》认为法轮与七觉支相对应，但此处认为法轮即为见道，而八正道属于见道功德，故与八正道对应。

庚六、沙门果得法：

欲界中获前三果，末果则由三界得，
此无见道无出离，经云此始彼究竟。

欲界中可以获得前三果，阿罗汉果于三界中皆可得到。上二界无有见道，因其无有出离心之故，佛经中说，见道是以欲界为开端，上界为究竟。

沙门果于何界中获得呢？预流果、一来果、不来果三者只能于欲界中获得，阿罗汉果可以在三界中获得。

离贪不来果依靠上二界的身份断除修断，那为什么不能在上界获得果位呢？佛经中说：中般涅槃至上流之间的五种补特伽罗以欲界作为见道的开端，于上界究竟。而且，上二界的有情贪执禅乐，无有苦受，以此必定不会产生厌离心，所以不会于其相续中出现圣道。正因为如此，生活的挫折与痛苦常常是修行的一个很好助缘，尤其是修行好的人，违缘越多其境界也会越来越高，如同森林起火一样，树木越多，火焰就会越茂盛。

庚七（阿罗汉之分类）分四：一、真实分类；二、法之差别；三、退失之分类；四、别说转根之理。

辛一、真实分类：

许阿罗汉有六种，前五以信胜解生，
彼等解脱观待时，不动法者不动摇，
故彼不待时解脱，彼由见至因所生。

承许阿罗汉有六种，其中前五种为钝根，以信解而生，他们的解脱需要观待时间；第六种不动法阿罗汉根本不会动摇，故其不观待时间因缘即会获得解脱，因其由见至所产生。

既然说不动法阿罗汉从尽智中产生无生智，而其他阿罗汉则从尽智中产生无学见，那阿罗汉究竟分多少种呢？有六种，即退法罗汉、思法罗汉、护法罗汉、安住法罗汉、堪达法罗汉与不动法罗汉。退法罗汉：即使遇到微小违缘也会导致从证悟中退失；思法罗汉：因担心自己的境界会退失而在未退失之前思维死亡；护法罗汉：因害怕退失而随时随地守护自己的根门；安住法罗汉：虽以微小违缘不会退失，但以比较大的违缘会导致于证悟中动摇；堪达法罗汉：其本为钝根，但通过炼根而成为利根，不论遇到任何违缘皆不会退失；不动法罗汉：因是利根者，故证悟后再不会退失。其中前五种阿罗汉属于待时解脱，因为他们的心解脱、现前等持需要观待顺缘资具、无病、对境之差别等；第六不动法罗汉不会因烦恼等因缘退失，所以是不待时解脱，为何称为不动呢？因其前世对善法的修行具足恒时精进与恭敬精进，若仅具足其中一者即成为中根者，若二者均不具足则成为钝根者。所以，有部认为，根据前世是否具足精进行，可以分钝根与利根两种，因为由不同的因中必定产生不同的果。待时也分两种，一是观待因缘，二是指暂时不会退失。《自释》中从暂时和究竟两个角度来讲，其中不待时指永远不会退失，待时则需要观待资具具足、身体无病、无有贪嗔之对境等暂时不会退失。

钝根者通过炼根可以转变自己的种性，但炼根有两种情况，即有学道炼根和无学道炼根。其中于因地有学道时，虽然不是利根，但通过炼根可以成为堪达法种性；另一种是在得到阿罗汉的无学果位之后继续炼根，比如退法阿罗汉通过炼根，可以成为堪达法阿罗汉。

辛二、法之差别：

有者初为彼种姓，有者后由炼根成，
四由种五从果退，并非是从初退失。

有些阿罗汉最初即是各自之种性，有些则是通过炼根而成。有四种阿罗汉会从种性中退失，有五种会从果上退，最初的预流果不会退转。

阿罗汉为何会有钝根与利根之别呢？本论认为，从无始以来，众生即有利根和钝根之分，有些钝根也可以通过炼根而成为利根。无垢光尊者在《心性休息大车疏》中也曾说过，普贤王如来最先证悟，而其他众生仍然处于迷惑之中，其原因就是众生最初即有利根与钝根之别，这一点《俱舍论》中也如此承认。

会退失的阿罗汉是从果位中退还是从种性中退失呢？中间的四类——思法阿罗汉、护法阿罗汉、安住法阿罗汉、堪达法阿罗汉既会从种姓中退失，也会从果位中退失，比如护法罗汉退失到思法罗汉；退法阿罗汉不会从种性中退失，因为再没有比此更低之种性了，但他会从果上退失，即从无学道退到有学道；不动法阿罗汉既不会从种性中退失也不会从果上退失，因其属于利根者，不会再度生起烦恼，所以，从种性上退但果上不一定会退。果上退而种性上也不一定退，比如堪达法阿罗汉，其相续中生起烦恼退到思法阿罗汉，种性虽然已经退失，但果上并没有退；若退到不来果，则此时，不仅阿罗汉的种性已经退失，而且果也已经退失了。如果最初即已决定之种性绝对不会退，因其于有学位时种性就已经确定，而且通过有学与无学两个道已经稳固。

其中从果中退失时，由于预流果见道十六行相的违品已经完全断除，因此不会再度退转，离贪的一来果和不来果依靠世间道与出世间道已经十分稳固，所以也不会退失。按照小乘观点，修断是有基的，因此生烦恼会有一个过程，但见断属于无基，因此不会退失。他们认为修道和无学道都有退失的情况，但大乘一般不承认这种观点。

有学异生具六种，见道之时无转根。

有学道与凡夫异生也有六种种性，见道之时无有炼根的情况。

是不是只有阿罗汉才具足上述六种种性呢？由于阿罗汉的直接或间接前提即是有学圣者与非圣者的异生凡夫，所以他们也具有退法等六类种性。那钝根者通过炼根转变为利根是在哪一阶段呢？见道时属于入定之一相续，于一座间圆满见道十六行相，故于此时不会出现炼根的情况，只有资粮道和加行道的异生位、有学信解以及无学道之加行阶段才会出现转根的情况。其中信解者是指有学者获得一来以上境界的圣者，他们于无漏中转根；凡夫因为欲使自己变为利根者而依靠加行道、无间道与解脱道来转变。

辛三、退失之分类：

当知退失有三种，即得未得受用退。
佛陀唯有末受用，不动亦中余有三。

退失共有三种，即已得退、未得退、受用退，佛陀只有末尾的受用退，不动法罗汉也具足未得退，其他均具足三种退失。

退失有已得退、未得退与受用退三种。已得退是指原本已经得到的功德，后来又失去了，有些人说：原先我的信心很大，但现在已经退下去了。这也属于已得退。未得退是指应得之功德却尚未获得，比如凡夫未得到佛陀的功德。按大乘说法，既然还未得到怎么能称作退失呢？但小乘认为，相续中未得到属于一种退失。受用退，虽然相续中具足功德，但却隐藏起来不现前，比如佛陀原本具足现法乐住之等持，但由于未现前享用，因此称为受用退。

何者具足这三种退失呢？佛陀只具足受用退，因佛陀虽然一切功德圆满具足，但有些却不会现前；不动法阿罗汉在受用退的基础上，还具足未得退，比如佛陀十八不共法等功德仍未得到，实际上，小乘认为佛陀与独觉全部包括在不动法阿罗汉当中；凡夫与五种钝根阿罗汉具足三种退失，因为他们仍未得到佛陀的功德，而且已经得到的功德也会退失。

从果退者无死亡，彼不行持非法事。

钝根阿罗汉从果中退失后，未恢复前不会死亡，因其不行持非法之事。

这些阿罗汉既然会退失，那会不会即生退失后，再次造恶业而下堕恶趣呢？不会，就像强力敏捷之人被绊倒后立刻又可以站起来一样，阿罗汉虽然从果位当中退失，但即生会马上恢复其果位，《毗奈耶经》中说，阿罗汉由于以前的习气所致，会有跑、跳等放逸行为，但不会造作真正的恶业，即使有人对阿罗汉作邪淫，但因阿罗汉相续中无有此种烦恼，所以也不会犯戒。

因此，小乘有部认为有五种阿罗汉会退失，但经部以上并不承认，他们认为阿罗汉已经断除了三界轮回的烦恼习气，就连非理作意也已断除，所以不论遇到何种外境也不会生起烦恼；大乘也认为阿罗汉永远不会退失。那小乘佛经中经常说到退失，这样说的密意是什么呢？阿罗汉在遇到某些外境时会生起分别念，由此说为退失，并非真正从果中退。

辛四、别说转根之理：

不动法者久串习，解脱无间道各九，
见至者各一即可，无漏人中得增上。
无学九地有学六，增舍胜果得果故。

通过炼根而转为不动法者，需要九解脱道与无间道，信解者与见至者则各需一个即可，圣者转根需无漏法，以人类身份可以增上。无学道以静虑九地转根，有学道则依靠静虑六地，转根时舍弃钝根所摄胜果而获得利根之初果。

通过炼根转变为利根时需要多少道呢？堪达法罗汉转为不动法罗汉时，需要九解脱道与九无间道，堪达法罗汉在有学道与无学道当中长久串习钝根种性，很难在短时间内转变为利根，因此需要通过世间道与出世间道，即三界九地有漏的智慧以及出世间道观十六行相，这样九地各有一个无间道与解脱道，共需要九个解脱道与九个无间道。最初即是信解者或见至者，如果在有学道中见谛时马上转根，因习气比较薄弱，所以只需要一个解脱道与一个无间道即可转根。

转根之道是有漏法还是无漏法呢？圣者以无漏道来转根，比如堪达法阿罗汉相续中的根属于无漏，当他转根时，若所舍属于无漏道，则能舍也应该是无漏道，因以有漏无法舍弃无漏。凡夫以有漏道转根，比如以前不具足对释迦牟尼佛的信心，后来通过看佛陀的传记，才知道佛陀是通过多生累劫的苦行、精进行持菩萨道，最后才成就佛果的，这样原本无有信心的根转为有信心之根，所以是依靠有漏的道，所有五根均可如此转变。

转根的所依身份是人类，因为只有人类才有勤奋与修行的机会。若转生为天人，每天都会在放逸中度过；若转为旁生则每天在痛苦与受役使当中度过，根本没有精进修行的机会和能力。人类通过炼根是可以转变的，有些人有自轻凌懒惰（声称自己无有能力行善而懈怠），认为自己不能成为一个好的修行人，所以也就根本不必精进了，实际上，只要有勇气和精进，每一个人都是可以转变的。

有学道与无学道的转根需要依靠何地呢？无学道的炼根者依靠静虑九地中的任何一地均可转根。按有部观点，有顶不能现前无漏禅定，除此之外的八地以及殊胜正禅，均可现前无漏禅定。有学道转依之地各有不同，一来果者依靠未至定转根；不来果者则依于静虑六地转根，因为转根时需要舍弃钝根所摄之胜果，获得利根所摄的初果，但不来果主要是断除欲界烦恼，无色界中无有不来初果，所以不来果转根时不依靠无色界。

此处虽然是在讲小乘圣者，但反观自身也可以了解何为转根，比如有些道友到学院时，连皈依是什么意思都不明白，但后来离开时已经精通显密众多经论所讲的道理了，这就是一种炼根。

乙二、结尾：

二佛以及七声闻，彼九乃九根性者，
七者以根加行定，解脱二者所安立。

中佛、佛陀以及七种声闻阿罗汉由九种根性安立，后七种根据其根基、加行、禅定、解脱以及二者而安立。

有些经典中经常说“顶礼出有坏大阿罗汉”，有些人说是不合理的，因为阿罗汉是小乘说法，大乘应该叫做正等觉，实际将佛陀称为大阿罗汉也是可以的，因为“罗汉”是摧毁烦恼、增上功德之义。小乘观点也认为阿罗汉可以分九种，即圆满正等觉与缘觉，此为二佛；不动法罗汉有本来利根与炼根两种，故声闻阿罗汉共有七种，因此阿罗汉共有九种。

为什么会有九种呢？因为利根、中根与钝根各分三品，共有九种，即退法阿罗汉是钝根中的钝根，思法罗汉是钝根中的中根，护法阿罗汉是钝根中的利根；安住法罗汉是中根中的钝根，堪达法罗汉是中根的中根，通过炼根而成的不动法阿罗汉属于中根当中的利根；本来利根的不动法阿罗汉是利根中的钝根，缘觉是利根中的中根，佛陀是利根的利根。

表三：

圣者根据情况不同，也分为七种，即随信行圣者、随法行圣者、信解圣者、见至圣者、身现证圣者、慧解脱圣者及俱解脱圣者。这七种圣者是根据什么安立的呢？随信行圣者与随法行圣者从加行角度安立，因为他们在资粮道与加行道时的加行不同，一者信奉他人词句，比较钝根，一者则随法而行，依靠自己的能力进行判断，大家在修行过程中应该依靠自己的的能力进行判断，这一点比较重要。信解圣者与见至圣者从根性的角度安立，因为信解者的信心十分殊胜，故从信心上安立；见至者的智慧超胜，故从智慧上安立。身现证圣者已经获得灭尽定，所以是从灭尽定的侧面安立的。慧解脱是从解脱角度安立的，此处“解脱”是指智慧，因为依靠智慧可以从烦恼中解脱。俱解脱是指既有智慧也有禅定，因此是以灭定与解脱二者安立的，以此二者分别脱离解脱障与烦恼障，烦恼障也即指根本烦恼与随眠烦恼，解脱障则是对解脱所起的障碍，此二障全部断除称为俱解脱。

《宝性论》中讲到烦恼障与所知障两种障碍，《辨中边论》说烦恼障、所知障和灭定障，麦彭仁波切与宗喀巴大师认为所有的障碍均可包括在烦恼障与所知障二者中，而荣敦巴大师则认为烦恼障与所知障不一定包括所有的障碍。实际上，以烦恼障与所知障二者应该可以包括所有障碍。本论中无有所知障的名称，麦彭仁波切说：小乘没有所知障的说法，但除烦恼障以外的解脱障实际就是所知障，只是名称不同而已。对于声闻阿罗汉是否证悟法无我的问题上，麦彭仁波切与宗喀巴大师也有不同说法。总的来讲，声闻阿罗汉应该已经证悟了法无我，因为他们已经断除解脱障之故。《定解宝灯论》中说声闻阿罗汉已经证悟法无我的原因也即如此，即使按小乘自宗观点，若不承许已经断除部分所知障也不合理，因为此处已经明显宣说了声闻罗汉需要断除解脱障，此解脱障实际就是指所知障。

彼等实体则为六，如是三道各为二，
得灭定乃俱解脱，依慧即是慧解脱。

七种圣者若以实体来分则有六种，即见、修、无学道三者各有两个，获得灭尽定者为俱解脱，依靠智慧则是慧解脱。

如果归纳而言，上述七种圣者在见道、修道、无学道中分别以钝根利根之别而分，共有六种实体。见道为随信行者与随法行者，修道是信解者与见至者，无学道则分为待时解脱与不待时解脱两种。

俱解脱与慧解脱二者分别是指什么呢？俱解脱是指不仅具有无我的智慧，而且依靠禅定正行已经获得灭尽定，依靠这种智慧与禅定分别遣除烦恼障与解脱障。由于他们具有神通等，故而称为有严阿罗汉。慧解脱之禅定未进入正行，于未至定时依靠智慧断除其烦恼障碍，因未获得灭尽定而无有神变等，故也称为无严阿罗汉。宗喀巴大师在《金鬘论》中专门分析了有严阿罗汉与无严阿罗汉，与小乘的解释方法基本相同。所以说，禅定与智慧都是很重要的，以前法王如意宝也讲过，有些大成就者依止过许多善知识，他们依照佛经论典的教理去闻思，然后通过精进的修行获得成就，因此，他们既具足禅定也具足智慧，所造的论典非常符合经论教义。有些大成就者没有依止过善知识，但依靠特殊的因缘已经证悟，这样一来，虽然他证悟的智慧已经超越一般人，但其他方面可能会稍有欠缺。

以诸等至根及果，称为有学之圆满，
依根与定圆无学。

以等持、根、果而圆满者称为有学圆满，依靠根与禅定圆满者为无学圆满。

经中说到有学圆满与无学圆满，那此二者是什么意思呢？有学圆满有三种，即获得与解脱相同的灭法者以灭定而圆满，比如身现证圣者就是在即生中现前灭尽定而圆满的；不被外缘所夺之利根者以根来圆满，如见至者；断除欲界所属的五种顺下分烦恼，所获之果为不来果，这是以果而圆满。无学圆满有以根圆满、以灭定圆满两种，以根圆满的是指利根，如不动法阿罗汉；以灭定来圆满，比如待时解脱。或者，以根来圆满的是慧解脱者，以定、慧二者圆满的是俱解脱者。

甲四（宣说现证之道）分三：一、宣说加行等四道；二、宣说一切住地与住根之道；三、宣说菩提分法。

乙一、宣说加行等四道：

总之道即有四种，谓胜进道解脱道，
无间道及加行道。

总的来说，道有四种，即胜进道、解脱道、无间道、加行道。

道有各种各样，比如显宗道、密宗道、大乘道、小乘道……。但略而言之，则有四种道，即加行道、无间道、解脱道、胜进道。分别如何解释呢？加行道是指在一个道的末尾生起无间道；无间道是直接断除所断，它就如同将盗贼赶出门；解脱道即断除所断的第一刹那；胜进道是居于前三道之上的渐进道，这时就像盗贼赶出去后将门关上。这四个道在每一道中皆可运用，比如资粮道中的小资粮道，它也有这四个道，见道、修道、无学道也是如此。以见道法忍来说，法忍之加行道即前面的胜法位；法忍生起，十五刹那的所断断除，其无间之对治是无间道；法忍生起以后就是法智，法智出现的第一刹那为解脱道；解脱道一刹那之后即是胜进道。

乙二、宣说一切住地与住根之道：

静虑易道余难道，钝根迟通利速通。

四静虑正行为易道，其余皆为难道，钝根者之道是迟通，利根者是速通。

易道、难道、迟通、速通四种如何解释呢？易道是指禅定正行，因其被支分摄持，寂止与胜观平等而自然产生；其他地属于难道，与易道相反，由于只有正行才具有喜乐等支分，而未至定无有，所以没有被支分摄持，寂止与胜观不平等，需要精勤修持。何为止观不平等呢？若依靠未至定或殊胜正禅，其胜观殊胜，寂止较少；若依靠无色定，虽然寂止较为殊胜，但胜观的成分少，所以二者始终不能平等，因此依靠未至定和无色定很难得道。

迟通与速通是以根基来分的，钝根者由于以神通了知对境非常缓慢，故其所行之道是迟通；利根者以神通了知对境十分迅速，故其道为速通。

乙三（宣说菩提分法）分七：一、以名称而分类；二、以实体而分类；三、部类之次序；四、本体之差别；五、何地所摄；六、旁述获得解信之理；七、别说无学法。

丙一、以名称而分类：

尽智无生智菩提，随顺于彼故得名。

尽智与无生智即是菩提，因与彼随顺故而得名。

念住等三十七道品也就是指三十七菩提分，为何称为三十七菩提分呢？“菩提”，梵语“布达”，指尽智与无生智，“分”即随顺，因为这三十七个功德全部是随顺它或者是成为它的因，所以叫做菩提分。所谓的三十七道品也称为唯一道，因为无论显宗还是密宗，都是唯一依靠此道而获得的，故而称为唯一道。显宗、密宗所说的三十七道品，从名称、数目、次第上来讲基本相同，但所讲内容却有所不同，小乘的三十七道品即依照本论来讲，大乘则依照弥勒菩萨的《经庄严论》进行诠释，密宗按照《大幻化网》的注疏与三十七道品进行对应。

三十七菩提分都有哪些呢？即四念住、四正断、四神足、五根、五力、七觉支与八圣道。四念住是指身念住、受念住、心念住、法念住，天台宗的智顗论师对此有特殊观点。四正断指已生恶令断除、未生恶令不生、未生善令生起、已生善令增长，《阿含经》十八卷中将此称为四正勤。四神足，“神”指神通，有论典中称其为四如意足，因为获得神通需要依靠这些功德，即欲神足、勤神足、观神足、心神足，《藏汉大词典》中分别称其为欲定断行具神足、勤定断行具神足、心定断行具神足、观定断行具神足。以上三者属于资粮道。五根即能自在享用一切善法的信、精进、念、定、慧。上述五根未被违品所害即为五力。五根与五力二者是指加行道。七觉支，“觉”即证悟法性，其自性分支有择法觉支、念觉支、精进觉支、喜觉支、安觉支、舍觉支与定觉支，念觉支是彼之依处，精进觉支属于出离支，喜觉支是利益支，其余三支是无烦恼支。八正道指正见、正分别、正语、正业、正命、正勤、正念与正定，正见是在见道以上安立的，也即入定智慧于后得时进行衡量、运用；能通达他人证悟之心为正分别；正语即善妙见解；正业指正戒；正命是因资具鲜少而令他人生起诚信；正勤是懈怠之对治；正念是沉掉之对治；正定是入定障碍之对治，后三者分别属于修断烦恼、随烦恼、入定违品之对治。

丙二、以实体而分类：

谓三十七菩提分，此由名立实体十，
即信精进念慧定，舍喜安戒正分别。

所谓的三十七菩提分是由名称安立的，若以实体安立则有十种，即信心、精进、正念、慧、定、舍、喜、安、戒、正分别。

三十七道品若从其实体来分，则有十种，也就是说，五根、五力中虽然一者是增上所依功德的角度来讲，一者是从摧毁违品的角度来讲，但其中的信心均无差别，所以这两种信心可摄于信中。四正断、根与力中的两个精进、精进觉支、正勤八者可包括于精进中。根与力中的二念、念觉支、正念四者属于念之中。正见、择法觉支、根与力中的二慧再加上四念住共八种是慧。根与力中的二定、四神足、定觉支、正定八种为定。舍觉支、喜觉支、正分别、安觉支各为一种实体，正语、正业、正命三者是戒律之自性。

念住慧性勤真住，四神足则为等持，
宣说主体实彼等，加行所生德亦尔。

四念住属于智慧本性，精进为四正断之本性，四神足则为定之本性，这些分别从主体角度而言，它们中由加行所生之功德也是如此。

为什么慧、精进、定分别为八种呢？四念住是以智慧为主。四正断以精进为主，因为以前生起的恶业要断除，以前生起的善业要尽量增上，这都需要一种精进。四神足是等持，神是指神通，佛经中说：“何为神变？即一变为多、多变为一，有变为无、无变为有。”那神通是依何而来的呢？通过等持获得。从这个角度来讲，四神足住于等持。

上述均是从主要角度进行的宣说，实际上，如果四神足无有智慧与精进摄持也无法成就，所以只是从主体角度而言说为等持等。如果它们具有从属，则各自群体中存在的闻思修的有漏无漏智慧、信、精进、念、戒等也属于念住等。以四念住为例，它属于智慧本体，在这样的智慧中通过加行所产生的有漏无漏智慧、信心、精进、念以及戒等在智慧体性中全部可以具足。同理，四神足以等持为主，那么在修持等持的过程中，加行所生之功德可以在其群体中产生。但是这其中所具有的只是加行所生的功德，不会有俱生功德，《俱舍论大疏》中说：俱生功德通过勤作难以引发，故此处未作安立。

丙三、部类之次序：

七类依次初业者，顺抉择修见道行。

三十七道品可分七类，依次是初业者之资粮道、顺抉择之加行道、修道、见道。

三十七道品可以分为七类，第一类即四念住，因为在资粮道中断除四种颠倒，故此安立四念住，虽然按有部观点，资粮道可分为上、中、小三种，但此处并未作详细分析；第二类即四正断，加行道暖位时依靠精进而了知真谛，故于此处安立四正断；第三类是四神足，加行道顶位时能趋入不退失之善法，故而安立了四神足；第四类是五根，加行道忍位能坚定不退地，对信等获得自在，所以安立五根；第五类为五力，世第一胜法位法时不被违品烦恼所害，因此安立了五力；第六类是八正道，由于接近菩提而于修道安立八正道；第七类是七觉支，见道迅速而行，故立为七觉支。

按照大乘观点，四种道的顺序应该是资粮道、加行道、见道、修道，而有部宗则安立为资粮道、加行道、修道、见道，他们为何如此安立呢？有部认为，离贪者通过世间道首先获得修道，之后才会获得见道，以此角度将修道安立在见道之前。此处为何没有将无学道安立在其中呢？无学道将上述功德以增上的方式存在，故未作安立。

世亲论师等认为：七觉支与八正道按照生起功德之次序，分别于见道和见修二道中安立。大乘也认为，首先应生起见道，之后为修道。小乘虽然将修道安立在见道之前，但相续中真正生起的次序则应按大乘观点来承许。

丙四、本体之差别：

七觉支及八正道，唯是无漏余二者。

七觉支与八正道唯一是无漏法，其余菩提分法则具足两种。

三十七道品中哪些是有漏，哪些是无漏？七觉支与八正道属于无漏法，因为它们只在见道和出世间修道的相续中存在，所以属于无漏法。四念住、四正断、四神足、五根、五力既具足有漏也具足无漏，若是圣者相续中所具足的上述菩提分法，则称为无漏法，若于凡夫相续中具足则称为有漏法。

八正道中是否具足有漏法呢？不具足。正因如此，八正道中的正见等以凡夫的见解根本无法衡量，因为它们都是圣者相续中的见解、身语等，作为凡夫所具足的只是一些相似正见而已。

丙五、何地所摄：

一禅之中具一切，未至定则不摄喜，
二禅无有正分别，三四无喜正分别，
中间静虑亦复然，前三无色亦无戒，
除去觉支正道外，欲界以及有顶具。

一禅正行中具足一切菩提分法，一禅未至定不包括喜，二禅无有正分别，三禅、四禅无有喜和正分别，殊胜正禅也无有前二者。除上述二支分外，前三无色定也不具足戒，有顶和欲界不包括七觉支和八正道，其他支分全部具足。

三十七菩提分法在每一地各具足多少呢？三十七道品在一禅中全部具足；一禅未至定无有喜觉支，故只具足三十六道品，无有喜觉支有两个原因，一是一禅未至定有可能会以下地烦恼而退失，二是未至定所摄之受完全是不苦不乐的舍受，喜与舍受相违，故喜觉支无有；二禅无有正分别，因此只具足三十六道品，由于二禅已经断除寻，而正分别属于寻伺观察，所以不具足正分别；三禅与四禅不包括喜觉支与正分别，因为三禅以上无有喜乐，而且寻早已不存在，所以只具足三十五道品；一禅之殊胜正禅也是无有喜觉支与正分别的三十五道品。前三无色界也无有喜觉支与正分别二者，因为已经断除寻并且是舍受之故；由于不存在身语之业，所以也不具足戒律支，故而前三无色界只有三十二道品。前三无色界为何没有戒律支呢？因为戒律是身语的一种无表色，无色界不具足色法，所以戒律不存在，但得绳可以具足。欲界与有顶无有七觉支与八正道，因为欲界不具有上二界的细微之心，而有顶之心不明显，无漏道不会依其产生。

丙六、旁述获得解信之理：

若见三谛得法戒，现证道亦得佛僧，
所谓之法即三谛，以及缘觉菩萨道，
实体为二信与戒，本体即是无漏法。

若见到苦、集、灭三谛即获得法解信与戒解信；现证道谛时亦得佛和僧解信。所谓的法是指三谛、缘觉以及菩萨道。四种解信之实体即信、戒二者，其本体属于无漏法。

《入行论》中讲到欲乐信、清净信、不退信三种信心，但最甚深而且殊胜的信心应该是解信，由于已经完全了解其功德而生起信心，所以不会退转。有部认为，凡夫只能生起一种相似的解信，因为真正的胜解信只有在见道现量见到苦集灭谛之本体时才会生起，这样的信心永远也不会退转。佛法中最根本的三个要素，就是信心、智慧、悲心，如果具足此三者，才能算是真正的大乘修行人，而且也是真正具足功德之人。

佛经中讲到了四种信解，即佛解信、法解信、僧解信、戒解信，它们是在哪一阶段中获得的呢？获得见道时现见前三谛，由于已经获得身语七断之无表色与有表色，故而对戒生起解信；此时断除世间一切烦恼并以智慧现见无我，所以对法生起解信。现证道谛后，了知真正的无学道于佛陀相续中具足，故对佛生起解信；通往无学道的是有学道之声闻缘觉，因此生起僧解信；颂词中的“亦”字是指对有学、无学道中的圣戒，以及除道谛以外的三谛之法也生起解信。

此处对法生起解信是指哪一种法呢？就是指苦、集、灭三谛，是从受持、执著自相的角度安立的。而且，缘觉的有学无学道以及菩萨有学阶段的无漏道也包括在法当中。那为什么不包括在其他三者之中呢？由于佛宝已经灭尽一切烦恼，所以不包括在佛宝中；僧众属于补特伽罗，因此也不能包括在其中；也无法包括在有表色与无表色的戒律之中，所以，唯将缘觉相续中的有学无学道与菩萨有学阶段的无漏道包括在法宝当中。

若归纳而言，上述四种解信实际只有两种实体，从对境来讲虽然是三宝，但从有境角度实际均可包括在信心中，第四个圣戒解信则属于戒律之自性。解信的本体是什么呢？其本体均属清净无漏法。

丙七（别说无学法）分二：一、真实宣说无学法；二、旁述断除所断之理。

丁一、真实宣说无学法：

有学支中未宣说，二种解脱束缚故。
摧毁烦恼无为法，以及胜解有为法，
无学有为二解脱，所谓菩提即正智。

有学道中未宣说二种解脱，因有学道尚具有束缚之故。解脱有摧毁烦恼的无为解脱和胜解有为解脱两种，而正智也就是所谓的菩提。

佛经说无学道具有十正道，也即在八正道的基础上加正解脱（指灭尽一切烦恼的解脱）与正智（灭尽智与无生智）二者，那有学道中为什么没有宣说此二者呢？有学位并未获得真实解脱，尚被烦恼所束缚，因此没有宣说正解脱；正智即尽智与无生智，有学位不具足此二智。

正解脱可以分为两种，即摧毁烦恼抉择灭无为法解脱与胜解有为法解脱，有学道中可以得到部分的无为法解脱，因为这一阶段的心并未完全获得解脱，而无学分支中所说的解脱则是指胜解有为法解脱。有为法解脱也分心解脱与慧解脱两种，心解脱是指远离贪、嗔、痴等烦恼，慧解脱是指以智慧断除业和烦恼的根本——无明，从中获得了解脱。此处的正智与正见有很大差别，所谓的正智也即菩提所摄的尽智与无生智，而并不是尽慧见与无生慧见，这在下文会有广说。

丁二、旁述断除所断之理：

将生未来无学心，由从障碍得解脱，
趋向灭尽之圣道，彼之障碍彻断除。

将要产生的未来无学心从障碍中获得解脱，而趋向灭尽的现在之道可以断除现在的障碍。

《现观庄严论》中将佛陀和阿罗汉相续中的心称为大心，也就是指智慧。那这样的无学心于何时解脱障碍呢？现在的心正在对障碍进行对治故不能解脱，而过去的心被障碍所束缚也无法解脱，只有将生的未来无学心可以从障碍中获得解脱，比如一位补特伽罗将要获得无学道，在第三刹那后，其心即从障碍中解脱。那么，于过去、现在、未来三时中的何道断除障碍呢？以现在的心来断除现在的障碍，因为它们有能害所害、能对治与所对治的关系。

大乘《现观庄严论》和因明的说法比较相同，因明中说：当智慧生起的时候，原先障碍的现行已经灭尽，此时障碍的种子与智慧同时存在，比如获得阿罗汉最后的心，当他的相续中生起灭尽智与无生智时，烦恼障的现行已经灭尽，但种子还存在，第二刹那智慧继续生起时种子灭尽。所以外境相违与心相违二者是不同的，《量理宝藏论》中说：心相续中生起智慧时，障碍的粗大部分已经断除，但种子可以与智慧并存，而智慧的相续继续生起时，种子灭尽并且从此以后再也不会生起；光明与黑暗不同，它们在一者产生时另一者会消失，不会有并存的情况。

无为解脱称断界，尽贪欲谓离贪界，
断界即除余烦恼，所谓灭界即断事，
苦集忍智厌何断，均离贪亦有四类。

无为解脱也称为断界等，灭尽贪欲即所谓的离贪界，断除其他烦恼即是断界，断除色等有漏事即为灭界。苦集的忍与智均是于所缘境生起厌离而断除烦恼，无间道时缘四谛均可离贪，由此可知，厌与离也可分为四类。

经中说到断界、离贪界、灭界三者，那它们与无为解脱有什么差别呢？含义实际是相同的，只是反体上有所差别。那为什么称为断界、离贪界、灭界呢？断除三界一切贪欲，所以是离贪界；除贪心以外的其他嗔等烦恼已经断除，因而称为断界；不仅断除贪心和嗔心等烦恼，而且贪嗔之根源的色法等有漏之事已经断除，故而称为灭界。

是否生起厌离心就必定会离贪呢？这有四种类别，一是有厌而无离贪，加行道、解脱道与胜进道不是烦恼的直接对治，以此三道缘苦集谛时，会生起厌离心但不会离贪；或者，离贪者相续中的苦法智、苦法忍、集法智、集法忍，它们缘苦集谛有厌离心，但因其相续的烦恼早已断尽，所以无有离贪，仅具足厌离。二是有离贪而无厌，如缘灭谛之无间道，灭谛属于殊胜对境故不会生起厌离，但以无间道可断除其所断，故具足离贪。三是既有厌又有离贪，如缘苦集谛的无间道，所缘是下劣对境的苦谛与集谛，必定有厌离心，而无间道可以直接断除烦恼，因此具足离贪。四是既无厌也无离贪，以加行道、解脱道、胜进道缘灭道二谛，上述三道不是烦恼的直接对治，故不会离贪，所缘是殊胜对境故也不会生起厌离。由上可知，若所缘对境是苦谛与集谛，因为对境比较下劣具有过患，所以会生起厌离；若所缘为灭谛和道谛则不会生起厌离，因对境十分殊胜。而无间道、加行道、解脱道、胜进道四者中，若以无间道缘四谛中的任何一者均会离贪，因其可以直接对治烦恼，相反，依靠其他三道缘四谛任何一谛也不会离贪。

阿毗达磨俱舍论第六分别圣道品释终

上一篇：第五品 分别随眠

目 录

下一篇：第七品 分别智


第七品 分别智

第七分别智品分五：一、智之基；二、智之自性；三、具智之理；四、得智之理；五、智所摄之功德。

甲一、智之基：

无漏诸忍非为智，尽智无生智非见，
此外圣慧为二者，余为智六亦为见。

无漏的所有忍不是智，尽智、无生智是智不是见，除此以外的圣者智慧既是智也是见，其他凡夫的世间正见是智，坏聚见等五见以及世间正见是智也是见。

佛经中讲到了智和见，那是智而不是见的情况有吗？是有的。无垢见道当中缘欲界的四种法忍和缘上二界的四种类忍不是智，因为它们属于无漏无间道所摄，而智应由解脱道所摄。这八种忍从本体来讲属于一种智慧，但由于这时并未真正远离其所断，所以不具足真正智慧的能力。如果是智慧，一定能够断除自己的对境，比如缘苦谛的所断，在无间道法忍时仍未完全断除，而到法智时，其怀疑（此处并非指五根本烦恼之一的怀疑，而是指一种所断）等所断已经完全断除，这时才能安立为智。

尽智与无生智不是正见，《俱舍论大疏》中说：见是一种希求上上境界的心，具足断定对境的能力。而尽智与无生智虽然具有断定之心，但于其上再无有更高的境界，所以不具足向上希求之心。按小乘观点，佛的尽智与无生智也是一种分别的智慧，其中尽智是指了知苦谛、断除集谛、现前灭谛、修持道谛，而无生智则是指苦谛亦无所知、集谛亦无所断、灭谛亦无所现、道谛亦无所修。

除上述二者以外，欲界四智以及上二界的四个智既是智也是见，因为它们是断定真实对境的智慧。除圣者智慧以外，凡夫相续中对因果等深信不疑的世间正见属于智，坏聚见等五见以及世间正见不仅是智也是见。

智的范围相当广，上至佛陀的无生智与尽智，下至世间的不清净见，全部都可以包括在内。

甲二（智之自性）分五：一、概述及对境；二、分类及差别；三、定数及对治之差别；四、相之差别；五、法之差别。

乙一、概述及对境：

智分有漏与无漏，有漏谓初世俗智。
无漏分二法类智，俗智对境为一切，
法智缘欲苦谛等，类智行境上苦等。

智慧分为有漏、无漏两种，有漏智即是所谓的世俗智，无漏智有类智、法智两种。世俗智的对境是一切法，法智缘欲界的苦集灭道四谛，类智之行境是上二界的苦谛等。

智的范围既然如此广泛，那如果归纳起来可以有多少种呢？智可以分为十种，即法智、类智、世俗智、他心智、苦智、集智、灭智、道智、尽智、无生智。所有的智若作归纳则有两种，即有漏智与无漏智。有漏智也即世俗智，它不是圣者相续中的智慧，而是未断除烦恼之相续中的智慧，比如缘普通的瓶子、氆氇等，以及对三宝的信心、恭敬心等都属于世俗智，而且认为前后世不存在、三宝不具足功德等邪见也包括在世俗智当中。无漏智有法智与类智两种。

上面是从本体来分，若从对境来分，世俗智的对境是一切柱子、瓶子等有为法以及虚空等无为法。虚空如何以世俗智来了知呢？从总相的角度来了知。世俗智了知对境的方式如何呢？有部宗认为，以世俗智了知万法是在二刹那之间完成的，也就是说，第一刹那了知自己与自己群体以外的一切法，第二刹那了知自己以及自己群体中的心及心所。法智的行境是欲界苦集灭道四谛，而类智的行境是上二界的苦集灭道四谛。

此处的每一个智都应该牢记于心。在《俱舍论》和《现对庄严论》当中，这样的分析方法相当重要，比如要了知世俗智，那它的本体是什么？它的对境是什么？世俗智的相是什么？它与其他智之间有什么差别？它的本体是有漏还是无漏？这些概念分析清楚以后，对闻思会有很大帮助。

乙二、分类及差别：

彼等以谛别立四，由依四谛彼等智，
安立无生与尽智，初生即苦集类智。

法智和类智依靠了知谛之差别各有四种，由四谛的这些智而安立尽智与无生智，此二者的最初产生就是缘苦谛与集谛的类智。

从对境来讲，法智、类智根据了知四谛的差别而各有四种智。依靠苦集灭道四谛之智可以安立无生智与尽智，尽智就是指了知苦谛、断除集谛、现前灭道、修行道谛之有境，因四谛得以究竟故安立尽智；无生智即了知苦谛亦无所了知、断除集谛亦无所断除、现前灭谛亦无所现前、修行道谛亦无所修行，这是从空性角度来讲的有境。尽智与无生智的最初来源是有顶解脱道的类智，因三界中最细微的是无色界之有顶，其下下品所断断除时，苦类智会产生，之后集类智、道类智、灭类智会随之产生。

由四智立他心智，不知胜地利根心，
罗汉过去未来心，法智类智互不知。

以四个智安立他心智，它无法了知胜地之心、利根之心，不来果无法了知阿罗汉心，过去未来之心也不能了知，法智类智之间也无法互相了知。

他心智是如何安立的呢？以法智、类智、道智、世俗智四者可以安立他心智。因为缘有漏的他心是世俗智，缘无漏的他心是道智，根据对治的差别则有法智与类智两种。

他心智是否能够了知一切对境呢？在越地、越根、越补特伽罗、越时和越类这五种情况下，他心智无法了知其他对境。越地，以下地的他心智无法了知上地心，大乘也是如此，比如一地菩萨不能了知二地菩萨的心。以前法王如意宝也说过：要认定活佛，那他的境界一定要比所认定者的境界高，否则是不行的。越根，比如钝根的待时解脱者不能了知非待时解脱之利根者的心。越补特伽罗，如一来果者的他心智无法了知不来果者的心，预流果者不能了知一来果的心。越时，他心智只能了知现在的心，已经灭亡的过去之心以及尚未产生的未来之心，以他心智无法了知。越类，同类的他心智可以互相了知，比如欲界苦法智的他心智与集法智的他心智，但欲界苦法智与上界苦类智的他心智之间不能互相了知。

一切声闻他心智，了知见道二刹那，
麟角喻知三刹那，佛无加行知一切。

声闻的他心智只能了知见道的前二刹那，麟角喻独觉可以了知三个刹那，佛陀无需加行即可了知一切刹那。

他心智是圣者与凡夫相续中均可以拥有的一种神通，那声闻、缘觉与佛陀的他心智有何差别呢？以见道作为对境，虽然见道从本体来讲无有他心智，因为见道的时间极其短暂，而且属于一个入定的相续，不具足修持他心智之加行（指通过炼根和禅定进行修练）的机会。但以见道作为圣者他心智的对境时，声闻他心智只能了知见道十五刹那中的前二刹那，也即苦法忍与苦法智，比如一补特伽罗已经获得见道，而一位具他心智者只能了知他相续中的见道最初的两个行相，而不能了知类智等其他行相，因为了知类智等需要修持其他加行，但在其修加行的同时，十五刹那已经过去，而他心智不能缘过去已灭之心，所以无法缘其他的刹那。麟角喻独觉的他心智可以了知三个刹那，即首先缘前二刹那，之后通过修行成就可以缘第八刹那。佛于多生累劫中积累资粮，最后于一坐垫上已经开启所有智慧，所以不需要加行而于一刹那间圆满了知见道十五刹那。

尽智则于一切谛，谓已遍知等决定，
谓我更无所知等，承许彼为无生智。

尽智是对于一切谛具有已经了知等的一种决定性，对苦谛无有所了知等承许为无生智。

前面已经多次提到过尽智与无生智，那此二者有什么差别呢？克什米尔论师认为，灭尽智也即遍知苦、断除集、现前灭、修持道等入定证悟于后得时进行抉择；无生智即是指遍知苦亦无所知、断除集亦无所断、现前灭亦无所现、修持道亦无所修等依靠后得来决定。

因此，按照克什米尔班智达的观点，尽智与无生智主要是出定的一种决定性。实际上，《入中论》当中讲到无学地的功德时说，八地以上的入定与出定是无二无别的。麦彭仁波切与格鲁派的 [image] 萨格西和扎嘎活佛针对佛陀入定时是否有无我之执著的问题辩论时，麦彭仁波切也经常说：这一点应该按照中观应成派的观点承许，而不是依照小乘观点来承许。

乙三、定数及对治之差别：

由依自性与对治，行相行境及加行，
所作因圆立十智。修道灭或道法智，
乃为三界之对治，欲界对治非类智。

依靠自性、对治、行相、行境、加行、所作、因圆满来安立十种智。修道当中的灭道法智可以作为三界之对治，而类智不能作为欲界对治。

安立十种智的理由是什么呢？有七个原因，一、从了知对境之自性的角度安立世俗智，也即对世俗谛的法通过智慧进行分析和了知即称为世俗智。二、从对治角度安立法智与类智，即类智是上二界的对治，法智是欲界的对治。三、从行相角度安立苦智与集智，苦智是从无常等行相安立的，集智是从因等行相安立的。四、从行相与所缘两个角度安立灭智与道智，此二者的行相各有四种，所缘则是有为法与无为法。这里为什么将苦智与集智于一处宣说，而道智与灭智在一处宣说呢？从行相上来讲道智灭智与苦智集智无有差别，各自都有四个行相，但从所缘来讲，苦智与集智的所缘唯一是有为法的五蕴，而道智灭智的所缘不仅是有为法，无为法也是其所缘，将四谛之智分成两类进行宣说的原因即是如此。五、他心智是从加行角度安立的。六、尽智是从所作的角度安立的，因其于相续中首先会生起。七、以同类因圆满安立为无生智，因为它是无漏智之果，也即如果是利根者，在尽智生起后会无间出现无生智。

前面讲到法智与法忍是欲界的对治，而类忍与类智是上界的对治，那一直都是如此吗？不一定。于见道位时可以按照上述说法承许，但修道中存在一些特殊情况，比如欲界圣者通过修行，依靠道法智与灭法智已经断除欲界的九品所断，之后不依靠道类智与灭类智，而是直接依靠道法智与灭法智断除上二界的烦恼。因此，从修道的过程来讲，灭法智与道法智可以成为三界的对治。也就是说，从灭谛与道谛的角度来讲，此二者属于无漏法，无漏法可以作为三界的对治，而它自己不属于界；苦法智与集法智却不能成为上界的对治，因其本身属于有漏法，没有对治上二界修断的能力。

既然欲界的道法智与灭法智可以作为上二界的对治，那上二界的道类智与灭类智也应该可以作为欲界烦恼的对治了？类智不能成为欲界所断之对治，因为在类智还未生起时，法智已经将其所断断除，没有什么烦恼可以作为类智的所断。

乙四、行相之差别：

法智类智十六相，俗智知此及余法，
各谛行相各为四，心智无漏亦道智，
有漏缘所知自相，乃各实体之行境。

法智类智主要缘十六行相，世俗智了知此等法以及其他法，四谛之智的行相各有四种，无漏他心智也即道智，有漏他心智缘所知心与心所自相的行相，而且也是分开缘每一实体的行境。

十种智的对境分别是哪些呢？法智与类智的对境是见道的无常等十六行相。世俗智则是以加行道的十六行相作为对境，因其还未到达见道，除加行道以外，资粮道的十六行相也可以作为它的对境，世俗智的范围相当广，一般来说，除见道以上的法以外，其他法皆可作为世俗智的对境。苦智以无常、苦、空、无我四行相作为自己的对境，集智的对境则是因、集、生、缘四行相，灭智的对境是灭、静、妙、离四行相，道智的对境是道、如、行、出四行相。他心智有无漏他心智和有漏他心智两种，无漏他心智与道智相同，缘自己的四种行相；有漏他心智分开缘心与心所每一实体的行境，不能同时缘心与心所二者，也即缘心王时不缘心所，缘心所时不缘心王，《自释》中说：“缘心时不缘心所，缘受等时不缘想等。”

这样一来，有人提出疑问：为什么佛说如实了知有贪心等呢？《自释》中说：“非俱时取贪等及心，如不俱时取衣及垢。”也就是说，“有贪心”具足两种含义：一是与贪相应，一是由贪所系缚。佛所说的有贪心是指第一种与贪相应之心，如果不作如此承许，则有过失，也就是说，如果不是与贪相应而承许为离贪者的话，那与其他烦恼相应的，如与嗔、痴等相应者应该称为离贪者。

余智唯具十四相，不摄空性与无我，
无垢十六无余相，谓有余相论中说。

其余智只具足十四行相，也即不包括空性与无我。克什米尔论师认为除十六行相以外再无其他相，另有论师则认为应该有其他相，这在《识聚论》中有宣说。

尽智与无生智是什么呢？此二者以十四行相作为所缘，也即十六行相当中的空性与无我不包括在内，因为在尽智与无生智面前，“我的名言”与“空性不存在”显然不合理，所以不具足无我与空性两种行相，而且，由于后得时不具足此二行相，故入定时必定无有，因为入定与后得是因果的关系。

十六行相当中是否还有其他的行相呢？克什米尔班智达认为除十六行相以外再无其他行相。但印度西方论师认为，除十六行相以外应该有其他行相，他们有什么依据呢？《识聚论》中说：“无常乃至缘（此处指集谛四行相中的缘）间此乃处、此乃基，处即体相，基乃因也。”所以，除十六行相以外还应该有体相与因两个行相。

所谓的十六行相，在许多经论中会提到，只是小乘与大乘的说法有所不同而已。那我们有时说十六行相，有时却说十六刹那，它们之间有什么差别呢？本体上没有差别，但十六刹那是从断除所断的角度来讲，而十六行相则是从四谛的本体上来讲。

行相实体为十六，彼之本体乃是慧，
及诸具缘均能取，一切有法即所取。

从实体来讲，行相可分为十六种，其本体是智慧，所有具有所缘境者均为能取，而一切存在的色等万法均为所取。

所谓的十六行相，经部宗只是从名称上分为十六种，但实体上只分七种，即苦谛中的无常、苦、空、无我每一个都具有单独的实体，而集谛、灭谛、道谛三者当中的行相只是名称而已，比如集谛的本体即业惑之因，灭道则是抉择灭，道谛所指的是修行所依的方便道，所以此三者各为一种实体，共七种实体。有部则认为十六行相即具足十六种实体。那何为十六行相呢？首先是苦谛四行相——无常、苦、空、无我，因依靠其他外缘产生，故是无常相；对众生相续以及万法有害，故是苦相；是我所见之违品，故为空相；是我见之违品，故为无我相。其次是集谛四行相——因、集、生、缘，乃痛苦之种子，故为因相；依靠它可以无间产生，故为集相；因连续不断而产生，故为生相；由众多因成立，故为缘相。再次是灭谛四行相——灭、静、妙、离，毁灭苦蕴故为灭相；熄灭贪、嗔、痴三火，故为寂相；抉择灭殊胜而且善妙，故为妙相；远离过患故为离相。最后是道谛四行相——道、如、行、出，是趋向解脱之道，故为道相；具有修行之方便，故为如相；正趋向解脱，故为行相；能永远超出三有，故为出相。一位获得见道的圣者，在真正证悟苦集灭道之本体时，也即完全现见苦集灭道各自的特法之时，即称之为获得十六行相。

十六行相的本体是无情法还是智慧呢？经部和《大乘阿毗达磨》均认为十六行相并非真正的智慧，因其均与外境有关，如苦谛是指外境的业和烦恼，十六本身虽然不是智慧，但却是智慧取外境过程中的一种相，大乘《现观庄严论》中将相与缘分开来讲，缘是指所缘的对境，如柱子、瓶子等，见到外境时出现一种眼识，这叫做外境的相，如同镜子中显现影像，影像是一种相，镜子相当于智慧。因此经部认为，所谓的十六行相只不过是如同镜子般的智慧当中所显现的一种相，并不是真正的智慧。但有部认为，十六行相的本体就是智慧，若按大乘观点分析，这样承许不合理，因为这样一来，就如同镜子即是影像一样，可以说这是有部宗未通达名言的一种标志。

此处按照有部观点来讲，行相以智慧为体，也就是说，慧以及具有所缘境的心与心所均可以作为能取；而所有存在的色等万法则是所取。麦彭仁波切说：所取与能取仅是从反体上来分的，从外境角度来讲是所取，从有境心识的角度则是能取，能取与所取观待安立，若分开则不合理，比如见柱子，柱子从可以作为眼识之对境的角度可以称为所取，而眼识是能取，但若无有识执著它时，即不能称为所取。十六行相既然是智慧，那它们是不是能取呢？这样的妙慧也即行相，既是能取又是所取，也就是说，从能执著外境的角度来讲是能取，若其他人以此行相作为对境则成为所取；除此以外，只是能取和所取而非行相的是具有所缘境的心与心所；既不是行相也不是能取的是无有所缘境的一切万法。

乙五、法之差别：

俗智三种余皆善；世俗智于一切地，
静虑六地有法智，无漏九地具类智，
如是六智亦复然，四静虑有他心智；
彼所依身欲色界，法智唯欲余三界。

世俗智具足善等三种，其余九智均为善业。世俗智于三界九地存在，静虑六地有法智，无漏九地具足类智，苦集灭道四智以及尽智无生智亦是如此，四静虑正禅中有他心智。他心智的所依身体是欲界与色界，法智唯依欲界，其他智依于三界。

十智是三性当中的哪一种呢？世俗智具有三种，即善法、不善法、无记法皆具足，因为三界中的有漏智全部属于世俗智。其余九智全部是善法。那饿鬼以业力现前的他心智也是善法吗？此处的他心智是指修持禅定所产生的智慧，并不是业力所成的他心智。其他八智均是无漏道，所以必定是善法。

十智的心依于何地具有呢？世俗智于三界九地存在。法智是缘欲界苦谛等的无漏道，在静虑六地中存在，虽然从见道角度讲，法智只缘欲界苦谛等，但在修道时，色界可以缘欲界苦谛，所以静虑六地均存在法智。无漏九地具有所谓的类智，原因是静虑六地具有见道所摄的智，前三无色界具有修道所摄的智。为什么类智在无色界也存在呢？从见道来讲，类智是上二界违品的对治，但从修道来讲，它也可以断除无色界的所断。苦集灭道四智、尽智与无生智六者也是在无漏九地存在。他心智需要依赖易道之故，在四静虑正禅中存在。

十种智的所依身份是什么呢？他心智依赖欲界与色界的身份，因无色界无有身体，无法成为所缘。法智依于欲界身份，因其属于欲界之对治。其余八种智依于三界身份，因为三界的有漏智均属于世俗智，而且依靠三界的所依身份均可生起类智，由此可知，四谛智、尽智、无生智必定均可依靠三界的所依身份生起。

灭智唯是法念住，他心智三余为四。

灭智唯一是法念住，他心智是除身念住以外的三者，其余智具有四念住。

上述十种智是哪些念住的本性呢？灭智唯一是法念住，因其仅以无为法作为所缘。他心智的所缘不是身体而是心，因此除身念住以外，是受念住、心念住与法念住的本性。其他八个智具有四念住，因为苦等八智轮番缘身、受、心、法，而道智若缘无漏戒也会成为身念住，所以均具足四种。

表一：

十智 | 善等三性 | 心依 | 身依 | 属何念住
世俗智 | 善不善无记 | 三界九地 | 三界 | 四念住
他心智 | 善 | 四禅正行 | 欲界色界 | 除身以外的三念住
法智 | 善 | 静虑六地 | 欲界 | 四念住
类智 | 善 | 无漏九地 | 三界 | 四念住
苦智 | 善 | 无漏九地 | 三界 | 四念住
集智 | 善 | 无漏九地 | 三界 | 四念住
灭智 | 善 | 无漏九地 | 三界 | 法念住
道智 | 善 | 无漏九地 | 三界 | 四念住
尽智 | 善 | 无漏九地 | 三界 | 四念住
无生智 | 善 | 无漏九地 | 三界 | 四念住

法道类智各缘九，苦集智境各为二，
四智对境乃十智，灭智所缘非为智。

法智、道智、类智各缘九个智，苦智、集智的对境是二个，其他四智的对境是十种智，灭智之所缘不是智。

既然智也可以成为其他智的对境，那每一个智有多少智作为对境呢？法智的对境是九种智，因法智与类智互相无法了知，故法智以除类智以外的九种智作为对境，其中道法智缘不包括类智的无漏七智，即苦集灭道四智、法智、尽智以及无生智；苦法智与集法智属于有漏法，可以缘世俗智与有漏他心智。道智可以缘世俗智以外的九种智，因为它的对境是一切无漏智，其中法智和类智由修道所摄，他心智则是指其无漏的部分。以上法智、类智、道智虽然所缘不同，但均以九智为所缘。苦智与集智的对境是世俗智与有漏他心智两种，其他智不能成为它们的所缘。世俗智、他心智、尽智与无生智四者的对境是十种智，因为世俗智可以将一切法作为所缘，比如闻思过程中，虽然未获得任何境界，但十种智均可作为世俗智的对境；他心智也以十种智作为对境，因无漏他心智的对境是除世俗智以外的九种智，而有漏他心智可以世俗智及其余有漏他心智作为所缘；尽智与无生智是四谛智的本性，也即苦智与集智可以将有漏智作为所缘，道智与灭智以无漏智作为所缘，因此，若通达尽智与无生智，则四谛智均可通达。灭智的对境唯一是解脱的抉择灭，因此不以任何智作为所缘。

十法对应三界法，无漏无为各有二。

十种法即对应三界之法、无漏法以及无为法，它们每一个又可分为二种。

一切万法若归纳来讲则有十种，即有为法分为三界法与无漏法四者，它们每一法又可分为相应与非相应两种，其中欲界相应之法是指心和心所，不相应法则是心心所以外的色法以及不相应行等；色界的相应法与不相应法与欲界无有差别；无色界相应法如心和心所，不相应法则是指命根等；无漏法也有相应法，如见道与修道之法，不相应法即无漏戒律；无为法也可分为无为善法，如抉择灭，还有无为无记法，如虚空。

那上述十种智分别以多少法作为所缘呢？

俗缘十法五，类七苦集六，
灭缘一道二，他心智缘三，
尽无生各九。

此颂词在藏文版本中无有，但在唐译中是有的，因与所述内容联系十分紧密，故加于此处。

世俗智以十种法作为所缘。法智以欲界的相应与非相应二法作为所缘，因法智是依欲界身份获得的；无漏有为的相应与非相应二法也是法智的对境，因法智本身是无漏法，于见道、修道中皆可存在，故相应行和禅定戒律皆可作为所缘；见道时会获得抉择灭，故法智也可以将无为善法作为所缘，因此共有五种法是法智的所缘。类智的对境有七种法，即上两界的有为相应法、非相应法，以及无漏相应法、非相应法，还有无为善法。苦智与集智只能缘三界，故其对境为三界的六法。灭智唯以无为善法作为所缘。道智不能缘无为法，故其对境为两种无漏有为法。他心智只能缘心和心所，而无色界不具足身体，所以无色界的相应法也不能作为所缘，他心智的对境只有欲界相应法、色界相应法与无漏相应法三种。尽智与无生智二者的对境，是不包括如虚空等无为无记法在内的九法。

世俗智除自群体，以外他法知无我。

世俗智除自己和自己群体以外的其他法全部可以了知为无我。

由一种智能够同时了知一切法吗？同时了知的情况是没有的，因了知范围最广的世俗智也是第一刹那仅能了知自相续中心和心所以外的所有万法，而自己和自己群体以内的心和心所在第二刹那才能了知。有部为什么会这样认为呢？因其不承认自证（心识之自体能证知自己），他们认为自己对自己起作用十分矛盾，而且佛经中也说：灯火不能照亮自己，否则有黑暗可以遮障自己的过失、宝剑也不能割自己等等。他们不承认自证的另一个原因就是因为与自之群体中存在的法过于接近，所以不能见，就像眼根与自己特别接近而不能见一样，因此他们说第一刹那不了知自己和自己群体以内的法，而第二刹那才可以了知。佛经中所举的这些比喻，实际并非如同有部那样直接理解，它们其实针对的是唯识宗所承认的实有自证，若承许实有自证，则必定会出现上述所说的过失，但名言中自己了知自己的心是非常合理的。全知麦彭仁波切曾经一再地说：以不承认自证的无相派观点很难建立名言，但以经部观点建立名言则比较合理。

表二：

十智 |  | 智为所缘 | 十法为所缘
世俗智 |  | 缘十智 | 缘十法
他心智 | 有漏 | 缘世俗智、有漏他心智 | 缘欲、色、无漏三相应法，共三法
 | 无漏 | 缘九智
法智 |  | 缘除类智外的九智 | 缘欲、无漏各二法以及无为善法，共五法
类智 |  | 缘除法智外的九智 | 缘上二界四法、无漏二法、无为善法，共七法
苦智 |  | 缘世俗智、有漏他心智 | 缘三界各二法，共六法
集智 |  | 缘世俗智、有漏他心智 | 缘三界各二法共六法
灭智 |  | 不以智为所缘 | 缘无为善法一法
道智 |  | 缘除世俗智以外的九种无漏智 | 缘无漏、有为二法
尽智 |  | 缘十智 | 缘除无为无记法外的九法
无生智 |  | 缘十智 | 缘除无为无记法外的九法

甲三、具智之理：

无漏第一刹那时，具贪者唯具一智，
第二刹那具三智，此后四刹各增一。

无漏第一刹那时，若是具贪者，唯一具足一种智，第二刹那时具足三种智，之后的四刹那、六刹那等各增加一个智。

任何补特伽罗相续中可以具足多少智呢？尚未离贪的凡夫由于没有通达四谛十六行相，这样一来，四谛智不具足，法智、类智以及尽智与无生智也就无有，因此，仅具足世俗智。若是离贪凡夫则具足世俗智与他心智两种，因其通过世间道修行，自相续中可以获得有漏或无漏的神通。

若是尚未离贪的圣者位于无漏第一刹那也即苦法忍时，只具有世俗智，因其还没有获得无漏智慧，与凡夫无有差别，而且，忍虽然属于无漏法，但并非是智。于第二刹那苦法智位，此时已经获得预流果，具有世俗智、法智以及苦智三者。之后于四刹那时在前面三种智的基础上增加一个类智，第六刹那时再增加一个集智，第十刹那时增加一个灭智，第十四刹那再加上道智，如此一来，后面这四个刹那分别具足四智、五智、六智、七智。如果是离贪圣者，则在具贪圣者的基础上分别加上一个他心智。

表三：

甲四（得智之理）分三：一、何道得几智；二、何地得几智；三、得之分类。

乙一（何道得几智）分三：一、见道得几智；二、修道得几智；三、所说之余道得几智。

丙一、见道得几智：

见道生起忍与智，彼等一切未来得，
三类智兼世俗智，是故称谓现证边。
彼即不生之有法，依于自地及下地，
灭边所生末念住，具自谛相由勤生。

见道时将获得所生忍与智的未来法，苦集灭三类智的末尾会生起世俗智，故将其称为现证边。世俗智是指不生之有法，它依于自地与下地而产生。灭谛边所生的世俗智是最后的法念住，它们均具有各自谛之行相，而且皆由加行勤作所产生。

在见道时会获得十智当中的几种智呢？见道时会产生同类智与异类智两种。其中同类智是指法智，也即所产生的第十五刹那无间道的法忍以及解脱道法智的同类或同所缘的未来法，因为已经产生的若再次产生，会有生起众多见道的过失。异类智是指见道中苦集灭谛的三种类智生起时，也会获得前所未有的殊胜世俗智，之所以称为异类智，是因为类智属于无漏法，而世俗智是有漏法，有漏与无漏并非同类，因此称为不同类智。那为什么在法智生起时不会生起异类的世俗智呢？因为法智时仅仅圆满欲界见道，而色界与无色界的见道并未圆满，由于见道仍未究竟的缘故，不会产生异类智。正是由于最终证悟苦、集、灭每一谛后才获得世俗智，故将此称为现证边，由现证的末尾产生而得名。

实际上，在大小乘阿毗达磨中有许多相同的名称，但它们各自的说法却是不同的。比如未来的未生法，小乘《阿毗达磨》认为它是永远也不会产生的法，仅以得绳的方式存在。而《大乘阿毗达磨》则认为，所谓见道的未生法，虽然于见道时没有产生，但在修道时却可以产生，之所以说为“不生法”，只是从暂时不生的角度宣说的。同样，此处所说的“现证边”也即异类智，有部认为，苦集灭入定时的智慧是类智，在出定后会产生世俗智；《大乘阿毗达磨》和唯识以上则认为，菩萨获得类智是入定智慧，而出定时如幻如梦的景象即为世俗智，这样的世俗智并非未生法。那此处说“世俗智在以后会得到”，按照大乘观点如何解释呢？当菩萨入于根本慧定时即完全入于苦集灭的类智之中，而出定时世俗如幻如梦的显现会存在，从这个角度可以说为异类智。若依照小乘观点解释，虽然众说纷纭，却始终得不到完整的结论。

现证末尾所生的世俗智是否能够现前呢？不能现前。有部认为，这样的世俗智虽然存在，但并不会现前，只是在圣者获得类智时，会现前世俗智的得绳，所以将其称为得。这一点若按大乘观点来讲也是不合理的，虽然菩萨入于第十五刹那时不能够现前世俗智，但这时属于入定智慧，而不能说为世俗智的得绳，在第十六刹那修道时，世俗智完全可以显现，它并非是未生之法，所谓的未生法仅仅是个名称而已，没有任何必要。

既然苦集灭三类智的末尾均会产生世俗智，那道类智的末尾会不会产生世俗智呢？《俱舍论大疏》中说：道是无边无际的，如声闻道、缘觉道、佛陀道，声闻道中也有一来、不来等，所有道若在一位补特伽罗的相续中圆满是很困难的，若所有的道未圆满，现证边就不能产生，因此世俗智也不会产生。

有人认为：如果因为道无边的缘故，道类智的末尾不会产生世俗智，那苦集类智的末尾也不应产生世俗智，因为众生的苦和苦的来源——业惑都是无边的，同样无法一一了知和断除，所以它们也不能产生世俗智。

苦集类智的末尾产生世俗智是可以的，因为自相续的一切集，也即业和烦恼首先可以了知，了知后便可断除。但自相续当中所有的道圆满却无法实现，所以与苦集二者是不相同的。

依靠何地能获得这样的世俗智呢？于见道中的任何地均可以获得自地与下地的世俗智，比如依于二禅之正禅，可以获得二禅自地以及下地欲界、一禅未至定、一禅初分正禅、殊胜正禅的世俗智，但无法获得三禅的世俗智。那属于现证边的三个世俗智是何念住呢？因灭谛只能缘法之故，灭谛边所生的世俗智仅属于法念住，苦集谛所生的世俗智则是四念住。苦集灭边所生世俗智的法相是什么呢？它们都具有各自谛之无常等行相，所缘也是各自之圣谛，由于是依靠修习见道的力量获得，因此均由加行所产生。

总而言之，在见道中只有法智、类智、世俗智三种智，苦集灭道四智与世俗智结合在一起，而尽智与无生智属于无学道的智慧，所以在见道中不会获得。

丙二、修道得几智：

十六刹那具贪者，得六离欲贪得七，
彼上具贪修道中，悉皆获得七种智，
胜伏七地得神通，堪达法证不动法，
轮番修之无间道，上八解脱道亦尔。

住于第十六刹那的具贪者可以获得六种智，离贪者则获得七种智。第十六刹那之上，具贪者在修道中均获得七种智，胜伏七地、获得神通以及堪达法罗汉，在分别证得不动法罗汉、轮番修以及有顶的前八解脱道时亦均是获得七种智。

修道位会获得几种智呢？具贪者住于十六刹那道类智时会获得四谛智、法智与类智六种智，其中道智与类智现在时获得，其余四智于未来时获得。其他四智不得的原因是什么呢？道谛无有现证之边的缘故，不会获得现证道谛边所生的世俗智，所以无有世俗智；由于尚未远离贪欲而无法获得禅定，所以他心智也无有；尽智与无生智属于无学道的智慧，而得者位于有学道之故，无有此二智。离贪者住于第十六刹那时，于具贪者所得之智的基础上加上他心智，因此共有七种智。

在第十六刹那之上，具欲贪者位于修道当中的加行道、无间道、解脱道与胜进道时，均获得法智、类智、四谛智与世俗智七智；有部认为，不论住于何种无间道都无有他心智，因此胜伏四静虑与前三无色界七地的六十三个无间道也只是获得前面的七种智；有学道者获得前五种神通的无间道时，也是获得前面的七种智；堪达法罗汉通过炼根得证不动法罗汉的无间道中，可以获得法智、类智、四谛智与尽智七种智，是钝根阿罗汉者的缘故只能得到尽智，却未获得无生智；有学道者轮番修有漏无漏静虑的无间道可以获得法智、类智、四谛智与世俗智七种智；有顶九个解脱道当中的前八解脱道可以获得法智、类智、四谛智及他心智七种智。

有学炼根解脱道，获得六智七智或，
无间道中获六智，胜伏有顶亦复然。
尽智之时得九智，不动法者则获十，
转彼解脱末亦尔。

有学炼根者于解脱道时获得六智和七智，有些论师认为世俗智也存在；于无间道时获得六智，胜伏有顶亦获得六智。得尽智时会获得九智，不动法罗汉则获得十智，通过炼根得到不动法罗汉的末尾解脱道亦是如此。

有学钝根者修炼利根的解脱道中，如果是具贪者，如预流果、一来果，会获得法智、类智与四谛智。若是一位离贪者则在具贪者所得智的基础上加他心智，共有七智。

颂词中的“或”是指另外一种观点，有些论师认为：得果与见道相同的缘故，应该获得现证边所生之世俗智，因此有七智或八智。有学炼根者于无间道时，离贪者与具贪者均获得法智、类智与四谛智六智，是有学道之故，无有尽智与无生智；是无间道之故，不具足他心智；与见道相同故，不得世俗智。

这里说“与见道相同故不得世俗智”，而前面说“与见道相同故应具足世俗智”，这是不是前后矛盾呢？不矛盾，此处是指同类智，于法智时并不具足世俗智，而前面是指异类智，由类智可以产生殊胜世俗智，因此，在见道时有两种情况，应该详细分析。

表四：见道、修道所得之智

十 智 | 见 道 | 修道
 |  | 第一刹那 | 具贪者于四道中 | 胜伏四禅与前三无色界之六十三无间道 | 有学道者获得前五通之无间道 | 堪达法罗汉证得不动法罗汉之无间道 | 轮番修有漏无漏之无间道 | 有顶前八解脱道 | 有学炼根者之解脱道 |  | 有学炼根者之无间道 |  | 能胜有顶无间道 | 有顶第九解脱道 |  | 以炼根证不动法罗汉之末尾解脱道
 |  |  |  |  |  |  |  |  | 具贪者 | 离贪者 | 具贪者 | 离贪者 |  | 钝根者 | 利根者
世俗智 | √ |  | √ | √ | √ |  | √ |  |  |  |  |  |  | √ | √ | √
他心智 |  |  |  |  |  |  |  | √ |  | √ |  |  |  | √ | √ | √
法智 | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √
类智 | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √
苦智 |  | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √
集智 |  | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √
灭智 |  | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √
道智 |  | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √ | √
尽智 |  |  |  |  |  | √ |  |  |  |  |  |  |  | √ | √ | √
无生智 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | √ | √

能胜有顶的无间道也获得法智、类智与四谛智这六种智。有顶第九解脱道获得尽智时，若是钝根者有可能会退失，故具足不包括无生智的九智；若是不动法罗汉种性者，也会获得无生智，故具足十智；钝根者通过炼根转为不动法罗汉的末尾解脱道也获得十智，因无漏九地已经圆满，故而可以获得无生智。

丙三、所说之余道得几智：

所说之余得八智。

上述所说无间道之外，剩余的欲界第九解脱道、七地的所有解脱道、修神通，以及轮番修的解脱道、转为不动法罗汉的解脱道，还有不来果的加行道与胜进道均获得不包括尽智与无生智在内的八种智。

乙二、何地得几智：

于何离贪得彼时，亦得下地无漏法，
尽智亦得有漏德，诸地得前非得后。

依靠任一地离贪时也可获得下地无漏法，获得尽智时亦会得到有漏功德，一切地所得之功德只是以前的功德现前，而不是获得未来之法。

“道”有世间道与出世间道两种，依此二者分别获得几智呢？于第一世间道中，若依未至定离欲贪而获得一禅正行，那将于一禅末尾解脱道时获得未至定和正禅所摄之世俗智，也即可以获得自地与下地的世俗智；若依世间道获得第二禅，则获得二禅自地所摄之世俗智以及一禅的三个世俗智，如此类推，直到有顶未至定时，可以获得有顶未至定所摄世俗智以及下地所摄之世俗智。

依出世间道会获得几智呢？依靠二禅离贪时，可以获得二禅无漏法，也可以获得一禅未至定、正禅、殊胜正禅所摄的世俗智，不仅如此，而且也会得到三禅解脱道所摄的无漏法。这里讲到获得“无漏法”，《俱舍论大疏》中说：此处的无漏法应该指无漏智慧。那为什么上地的无漏法也能获得呢？因无漏法相续中的对治类增上之故。同样，其他地的无漏法也可如此类推，比如获得三禅正禅时，一禅和二禅的无漏法可以获得，第四禅第九解脱道的无漏法也可以获得。小乘认为，如果是获得尽智，不仅得到无漏法，而且有漏功德、不净观、呼吸法、念住等等也可以得到。按照大乘观点，有漏法的清净功德以功德增上的方式存在，比如获得无学道时，三十七道品以无缘的方式存在，《现观庄严论》也是如此宣说的。那小乘为何会如此承认呢？就如同一位国王获得王位时，各地的人们均会以礼相迎一样，一位圣者获得尽智时，由于已经远离贪欲并且获得了心之王位，许多有漏与无漏的功德都会出来迎接。

若以欲界身份获得阿罗汉果位，则所得功德由三界所摄，若以色界身份获得，则其功德由色界、无色界所摄，若以无色界身份获得，则只具足无色界所摄之功德。并非一切功德全部获得，以前于轮回中串习后退失的功德只是现前，因为以前已经得过不必再得。世友论师认为，未来的功德也可以得到；另有论师则认为，未来的功德无法获得。

乙三、得之分类：

有为善法新习得，有漏则立治遣得。

依靠有为善法而得为新得与习得，从断除有漏法的角度安立治得与遣得。

所谓的得也有四种，即新得、习得、治得与遣得。新得指前所未有之法重新获得，比如一位补特伽罗的相续中从未得过见道，当其获得时属于新得。习得指反复现前，如对于信心反复串习而现前。此二者也有依靠无记法与不善法的情况，但大多数是依靠有为善法而得。治得也即修道，遣得即断绝烦恼之得，比如修悲心，从修持角度来讲是治得，从可以断除害心的角度为遣得。这两者并不是从有漏法的角度安立，而是从断除有漏法的角度安立的。无漏法只具足前二种得，有漏善法具有四种得，其他有漏法则具足后二种得。

甲五（智所摄之功德）分二：一、不共功德；二、共同功德。

乙一（不共功德）分二：一、略说；二、广说。

丙一、略说：

佛陀之法不共同，即是力等十八种。

佛陀的不共功德，即是力等十八种。

与声闻缘觉等不共而唯有佛陀具足的功德是哪些呢？共有十八种，即十力、四无畏、三念住以及大悲。其中十力是指知处非处智力（能知一切事物之道理和非道理）、知业报智力（能知一切众生三世因果业报）、知静虑解脱等持等至智力（能知各种禅定及解脱三昧等）、知根胜劣智力（能知众生根性的胜劣与得果大小）、知种种信解智力（能普知众生种种境界不同）、知种种界智力（能普知众生种种境界不同）、知遍趣行智力（于六道有漏行所至处、涅槃无漏行所至处如实遍知）、知宿住随念智力（如实了知过去世种种事之力）、知死生智力（如实了知众生死生之时与未来生之善恶趣，乃至美丑贫富等善恶业缘）、知漏尽智力（于一切妄惑余气，永断不生，能如实知）。四无畏即正等觉无畏（佛作诚言：我是正等觉者。若有难言：于是法中不正等觉。我于此难正见无缘，是故无畏）、漏永尽无畏（佛作诚言：我诸漏已尽。若有难言：如是如是诸漏未尽。我于此难正见无缘，是故无畏）、说法障无畏（佛作诚言：我为弟子说障碍法染必为障。若有难言：染习此法不能为障。我于此难正见无缘，是故无畏）、说出离道无畏（佛作诚言：我为弟子说出离道修定出离。若有难言：虽修此道，不能出离，不正尽苦及证苦边。我于此难正见无缘，是故无畏）。三念住（第一念住是众生信佛佛也不生欢喜心，而恒常不变安住在正念与正智中；第二念住是众生不信佛佛也不生忧恼心，而恒常不变安住在正念与正智之中；第三念住是同时有一类众生信佛一类众生不信佛，佛也不生欢喜与忧戚心，而恒常不变的安住在正念与正智之中），如来说法时，于恭敬听受所说法者不以为喜之心念住，于不敬听受所说法者不以为怒之心念住，于听不听二者不为喜怒之心念住。

对于十八不共法，大乘说法与小乘有所不同，《经庄严论释》中说：“十八不共法者，以行所摄六法——身无失、语无失、心中念无失、心无不定、无种种想、无不择舍；以证所摄六法——于欲、精进、正念、禅定、智慧、解脱中无有退失，有些论中不算禅定而算解脱知见，共计六法，是不同经之密意；又于过去世无贪无著之智慧，于现在未来亦如是对应，此三者是以智慧所摄之法；一切身事业以智慧为导且以智慧随行，语意亦如是，即是以事业所摄三者。如是佛陀具有与他不共的十八不共法故，成为一切声缘之上首。”

丙二（广说）分四：一、宣说力；二、宣说无畏；三、宣说念住；四、宣说大悲。

丁一（宣说力）分二：一、意之力；二、身之力。

戊一、意之力：

知处非处十智摄，知业果力为八智，
定等根信解界九，知遍趣行九或十，
宿住死生世俗智，知漏尽力六或十。

知处非处智力以十智所摄，知业果智力为八智摄，知等至智力、知根胜劣智力、知信解智力以及知种种界性智力均以九智摄，知遍趣行智力有九智或十智，知宿住随念智力与知死生智力为世俗智摄，知漏尽智力有六智或十智。

《经庄严论释》中说：“十力者，以知处非处智力了知因与非因故，能摧破于转生善恶趣之因或方便欺诳之魔，即非善趣因之杀生供施等对获得善趣之方便欺诳，对如是者摧破；以知业报智力，显示除业力外以大自在天等不能自在救护故，能破于怙主欺诳之魔；以知染净一切禅定智力，摧破以仅得四禅八定解脱轮回而观清净、对清净欺诳之魔；以其余七种智力摧破对依大乘出离欺诳诸有情之魔，即以知一切界智力了知种性，以知种种净信智力了知信心，以知种种根基智力了知所化信心等差别之根器差别，以知宿命智力及知死生智力了知道之依，以知遍行道智力了知道之自性，以知漏尽智力了知出离之果后于诸所化如是宣说故，摧破以大乘道出离外误置他处欺诳魔。”本论并未宣说每一种力的法相，而是与十种智结合起来分析的。那每一个智力由多少个智所摄呢？知处非处智力了知一切有为法与无为法，故为十智所摄，麦彭仁波切在《智者入门》中说，所谓的处与非处是指所有学问的对境与非对境，可以包括一切万法，而佛陀对于处与非处所摄的一切万法全部通彻无碍。众生的种种业报以及细微之业果，即使声闻缘觉菩萨也无法了知，只有佛陀能够知晓，故为知业报智力，它为八智所摄，因灭智与道智不属于业果的范畴，故不包括在内。知静虑解脱等持等至智力、知根胜劣智力、知种种信解智力以及知种种界智力为不包括灭智的九智所摄，因灭智唯一缘无为法，而此等均以有为法为所缘。知遍趣行智力若从道之本体来说，是不包括灭智的九智，因灭智不为地所摄；若从道果而言则为十智。知宿住随念智力与知死生智力二者并非真谛之有境，而主要以众生前世与后世作为自己的对境，因此不具足法智、类智、四谛智以及尽智和无生智，他心智也是四谛智的本体，故也无有，以此二种智力唯以世俗智所摄。若从了知漏尽自本体的角度来说，知漏尽智力为法智、类智、灭智、世俗智、尽智与无生智此六智所摄；若从佛相续中具有智这一角度来说，则为十智所摄。

宿住死生依四禅，余者则依一切地。
何故唯佛称为力？因彼具有无碍故。

知宿住随念智力与知死生智力依四禅获得，其余八种力依靠除未至定以外的三界九地获得。为什么只有佛陀的智慧才称为力呢？因唯有佛陀可以无碍照见万法。

十种智力依靠何地获得呢？知宿住随念智力与知死生智力二者于四静虑正禅中具有，因其需要从止观双运之等持中产生。按本论观点，若欲了知前世后世必定要有四禅的境界，否则仅仅依靠有漏心无法了知。其余八力在欲界、四静虑、一禅未至定、中定、四无色界共十一地中具有。

此等智力于三界中何种身份具有呢？欲界身份可具有一切智力，色界身份仅具有色界所摄之智力，无色界身份具有无色地所摄的智力。这一点实际也是从色法的角度来讲，上上界不会具足下界具有色法本性之功德，如果从功德角度而言，上界一定会具足下界功德，但有部宗认为很多功德都是有形相的，也就是说，有些功德是有表色，有些则是无表色，所以此处应该是以具色法形相之功德的角度来讲。

上述的某些功德，比如知漏尽智与知宿住随念智在声闻缘觉等其他补特伽罗相续中也具有，那为什么只将佛陀所具足的功德称为力呢？佛陀是万法的彻见者，他不需任何勤作即能无碍照见万法，因此将佛陀所具足的智慧称为力。

戊二、身之力：

身即无爱子之力，他师承许各骨节，
大象等七十倍增，彼之本体所触处。

佛身具有无爱子之力，其他论师承许为各骨节皆具此力，所谓的无爱子之力是指凡象等七个以十倍递增，其本体为果所触。

佛陀既然具足无碍智力，那身体的力量如何呢？佛身具足无爱子之力，“无爱子”有两种解释：一是天子的称呼，二是指力量的一种程度。此处是指第二种，因为具足无量功德而称为无爱子之力，就如阿僧祇是因具有六十位数而如此称呼一样。另有其他论师认为，并不是整个身体具有无爱子力，而是身体的三百六十二个骨节中的每一骨节均具足此无爱子力。

何为无爱子力呢？它是凡象七十倍的力量，也即凡象、香象、大露力者神力、胜伏神力、妙支神力、妙力神力、无爱子之力，这七种力以十倍递增。小乘认为佛陀的身体一定要具足如此巨大的力量，因为佛智是无边无际的，若身体如同凡夫一样不具足强大的力量，则智慧无法将其作为依处，就像狮子的乳汁不能倒进土器一般。大乘也认为佛陀的身力是无边的，但说法上与小乘稍有不同。身力的本体是什么呢？其本体属于所触，也即是果所触。

丁二、宣说无畏：

无畏四种依次第，如初第十二七力。

四种无畏依次与第一、十、二、七智力相同，也为这些智所摄。

四无畏是指正等觉无畏、漏永尽无畏、说法障无畏、说出离道无畏。正等觉无畏，即佛陀已经获得圆满正等觉果位，在任何梵天、婆罗门、沙门面前可以无畏宣说“我已获得正等觉果位”，无人能够反驳。漏永尽无畏，即一切有漏障碍均已断绝，佛陀对众人可以无畏宣说，无人能够反驳。说法障无畏，即佛陀所宣说的获得解脱之障碍，无有一人能够反驳。说出离道无畏，佛陀宣说出离轮回之道，无有一人能够反驳。《经庄严论释》中也说：“四无畏法者，自说于自利证德圆满，具一切智无畏；自说于自利断德圆满断二障及习气无畏；为人说正道无畏者，能真实宣说从轮回出离之道；为人说正道障碍无畏者，正道障碍或能障之我见、贪等诸烦恼从轮回中解脱之能障，如是以具正量的真实语宣说。对彼等，以天魔、梵天、沙门、婆罗门、外道等以“非如是”之相应道理之反诤，何时亦不动摇。”

四无畏以何智所摄呢？依次分别与第一知处非处智力、第十知漏尽智力、第二知业报智力、第七知遍趣行智力相同，正等觉无畏为十智所摄，因佛陀已经能够圆满通晓一切万法；漏永尽无畏为六智或十智所摄，即从穷尽漏法而言是六智，从相续中具有功德的角度则是十智；说法障无畏为八智所摄，因障碍之法多有漏，属苦集摄，故是除灭智与道智以外的八智；说出离道无畏由九智或十智摄，也即从道本体而言是除灭智以外的九智，就出离道果而言则为十智。

一般来说，大乘认为，所谓的十力、四无畏等并未包括在十八不共法中，因此大小乘只是名称上相同，其本质并不相同。

丁三、宣说念住：

所谓三种之念住，本体正知正念性。

所谓三念住的本体即是正知正念。

何为三念住？即如来说法时，于恭敬听受所说法者不以为喜之心念住；于不敬听受所说法者不以为怒之心念住；于听及不听二者不为喜怒之心念住。此三者均是正念正知的自性，只是观待眷属的差别而宣说了三种。

若是一般凡夫则对恭敬听法者会非常欢喜，对不恭敬听法者会心生不悦，而佛陀已经断除贪嗔等习气，所以不会出现上述现象。那声闻缘觉已经断除烦恼障，他们对恭敬听者与不恭敬听者是否具有喜怒之心呢？对此，满增论师回答说：声闻缘觉相续中无有烦恼，故不会生起喜怒之心，但其相续中仍存在无记心，故而并未安立为三念住。世亲论师则回答说：声闻缘觉虽无贪嗔之心，但有乐与不乐的心，于恭敬听法者，会于心中出现乐的心态，于不恭敬听法者则不乐，故此未安立为三念住。佛陀为什么能够做到呢？佛陀于此等烦恼，甚或习气皆已断尽，并已彻见万法，其正知正念刹那也不曾离开，故不必任何勤作即可成就三念住。

丁四、宣说大悲：

大悲乃为世俗智，资粮行相与行境，
及平等故上品故，与悲不同有八相。

大悲心为世俗智所摄，之所以称为“大”，有五个原因，即资粮、行相、行境、平等、上品皆十分广大，与悲心不同之处是具足八种相。

大悲之本体为世俗智，因佛陀以其尽所有智无碍观照一切众生之兴衰成败。为何称为大呢？以五因而称为大，即因广大，佛于三大阿僧祇劫中积累福慧二资而获得成就；行相广大，即佛陀慈爱三界一切众生，愿其皆得以远离三苦；行境广大，即对三界所有众生皆无碍照见；趋入广大，对三界群生远离行苦之悲心平等而周遍；上品广大，此大悲属于极其敏锐的智慧自性。

悲心与大悲有何不同呢？不同之处有八种。一是本体差别，悲心之本体为无嗔，大悲不仅无有嗔心，而且也无痴心，因佛陀相续中一切烦恼相续均已断绝。二是所缘差别，悲心仅缘欲界众生，大悲以三界有情为所缘。三是行相差别，悲心仅以苦苦作为所离之行相，而大悲则愿一切众生远离三苦行相，因佛陀了知诸有漏法皆如水月一般，无有丝毫可靠之处。四是所依差别，悲心以四静虑作为所依，而大悲只依靠第四静虑的无漏智慧。五是相续差别，声闻缘觉相续中也具足悲心，而大悲唯佛陀具有。六是获得差别，离欲贪即可获得悲心，大悲则需离有顶贪。七是救济差别，悲心非为救济一切众生，大悲则为普救所有众生离苦得乐。八是趋入差别，以悲心不能平等趋入，而佛陀缘凡具生命之有情皆会生起大悲。

因地菩萨相续中以大乘菩提心所摄持的悲心，是属于悲心还是大悲心呢？从本体来讲，不能称其为真正的大悲，因为只有佛陀才具足大悲；从种类来讲，因地菩萨相续中的悲心，从所缘、行相等各方面均与普通悲心不同，故应该称其为大悲。

诸佛资粮与法身，行利众事平等性，
彼等身寿与种姓，以及身量非相同。

一切诸佛积累资粮、获得法身、行利众事业皆平等，而他们的身寿、种姓以及身量则不相同。

所有佛陀之间有哪些相同点与不同点呢？诸佛以三平等性相同，即均同等积累福慧二种资粮，故是因平等；均已获得法身，故为果平等；所有佛均以利益众生作为事业，故是事业平等。对于三身，小乘只承认其中的法身与色身，他们认为，报身仅是一种在家形象的装饰而已，而且很多佛经中说报身常有，但不可能存在常有的佛陀，因为佛陀的身体也是无常法，所以小乘认为佛陀具足法身与色身，其中色身是指化身。为了度化不同的众生，有些佛陀于人寿百岁时出世，有些佛陀于人寿二万岁时出世，有些佛陀则于无量岁时出世，故于寿命上不同；有些佛陀是刹帝利种姓，有些是婆罗门种姓，故在种姓上也不相同；有些佛陀身量高大，有些佛陀身量矮小，所以身量也不相同。

作为佛教徒，每天以佛陀作为对境做一些善事是很重要的。《俱舍论大疏》中引用《毗奈耶经》的教证说：“于导师佛陀，虽做微小事，转种种善趣，后获菩提果。”佛陀具有无边无际的殊胜功德，若以其作为对境而积累资粮，比如供一支鲜花、一杯水、一盏灯，即使做一些微不足道的善事，以此功德，暂时会转生于善趣，最终必定会成就如甘露般的菩提妙果。当然，一切佛陀均无二无别，但麦彭仁波切在《释迦牟尼佛广传》中说，释迦牟尼佛以特别的悲心已经摄受我们这些处于五浊恶世的众生，因此我们与释迦牟尼佛有一种特殊的因缘，若能对他起信心并经常忆念、祈祷，一定会获得不共的加持。

乙二、（共同功德）分二：一、略说；二、广说。

丙一、略说：

他法则与有学共，有同异生即无染，
愿智无碍解通等。

还有些与声闻缘觉共有，以及与异生凡夫相同的一些其他法，如无染、愿智、无碍解与神通等。

佛陀与声闻缘觉等共同的功德有哪些呢？无染、愿智、无碍解以及第六通，佛陀与诸圣者共有，前五神通、四静虑、四无量、四无色、八解脱、八胜处、十遍处与凡圣二者同具。

佛陀相续中所具有的功德，有些与有学声闻缘觉共同具有，有些则与凡夫相同。但麦彭仁波切在《智者入门》中说：这也只是名称相同而已，实际意义上是完全不同的，因为佛陀所具之功德全部具足远离烦恼、通晓一切万法的特点，而凡夫、声闻等毕竟仍未断尽烦恼或习气，所以他们相续中的功德并未究竟圆满。

丙二（广说）分二：一、与圣者共同功德；二、与凡圣二者共同功德。

丁一（与圣者共同功德）分四：一、无染；二、愿智；三、宣说四无碍解；四、得法。

戊一、无染：

无染乃为世俗智，依第四禅不动法，
依人而生欲界惑，未生有事行境者。

无染属于世俗智，依靠第四禅而获得，其于不动法罗汉相续中具有。此功德是依人类身份获得，所断除的对境是欲界未生的烦恼，以有事修断作为行境。

前面已经讲到六种功德，那究竟什么是无染呢？无染定也即世俗智，以他者是否会缘自己而生起烦恼的意愿入定，后得时结合入定境界作为护持他心的方便。

无染于何地存在呢？仅于第四静虑存在，因第四禅已远离八种过患，依其容易生起。何种补特伽罗能够现前此无染定呢？由于其他补特伽罗会再度生起烦恼，因此只于不动法阿罗汉相续中具有。依于何界之身份产生呢？依靠欲界人的身份产生，其所缘也是欲界烦恼。那所断除的是已生烦恼还是未生烦恼呢？不能断已生烦恼，其因以有事修断之贪等作为行境，故而仅断未生之烦恼。

戊二、愿智：

愿智亦尔缘诸法。

愿智亦如此，但其所缘为一切诸法。

第二种功德也即愿智，它是以“我当知此”的心愿入第四禅定的，比如，以愿我了知万法之本体而入定，之后如愿了知此等对境，出定后的智慧与入定结合。愿智的本体、地、补特伽罗以及所依与无染定全部相同，但愿智的所缘是色等一切法，而不仅仅是烦恼。

有些论师说，若愿智依靠第四静虑则无法缘无色界，因为前面讲过，以下界心不能缘上界。另有论师认为这种说法不合理，从意义上来讲，佛陀对三界的一切万法均可通彻无碍地照见，所以不会出现无法缘无色界的过失。

戊三、宣说四无碍解：

法义词辩无碍解，初三次第无碍知，
名称意义与词句，第四无碍明宣说，
道自在性缘语道，本体九智依诸地，
义十或六一切地，余者则为世俗智，
法于欲界四禅具，词依欲界初静虑。

法、义、词、辩四无碍解中，前三者依次无碍了知名称、意义与词句。第四无碍解以与意义相联或相违之词句为他众明确宣说，如是之智无碍了知道之自在性，故其所缘是语与道，其本体为九智，可依于一切地。义无碍解是十智或六智，于一切地存在，其余二者为世俗智，法无碍解于欲界与四禅中具足，词无碍解依于欲界与第一禅。

四无碍解即法无碍解、义无碍解、词无碍解与辩无碍解，它们与无染定相同，仅以不动法补特伽罗具有，而且依靠三洲人身产生。所谓的法无碍解是指对世间及出世间的名称及词句皆无碍通达，比如以名称宣说事物的本体如“瓶子”，以词句宣说事物的特征如“瓶子无常”，对此名称与词句无碍了知即是法无碍解；义无碍解即对一切万法的总相、别相等所有意义通彻无碍；词无碍解是指对能诠说的各种语言皆完全通达；辩无碍解即通过世间与出世间的道理进行分析，以这样的智慧无碍了知一切道之自性，并以语言为他众宣说。总的来说，所谓四无碍解即对一切能说与所说的意义全部通达。

四无碍解在所缘、地、本体方面各有不同。其中前三者的所缘依次是对名称、意义、词句无碍了知，第四辩无碍解的所缘则是语言与道次第，即对世出世间的道理以不忘陀罗尼的方式无碍宣说。

它们分别依于何地存在呢？辩无碍解与义无碍解二者于欲界至有顶之间的一切地具有。法无碍解于欲界与四静虑中具有，若从佛陀的角度，虽然所依不会于无色界存在，但从了知而言则可以于无色界存在。词无碍解在欲界与一禅具有，佛经中说未经观察不得言说，一禅以上无寻之故，不会引发言词。

四无碍解的本体分别是何者呢？法无碍解与词无碍解的本体是世俗智。义无碍解从了达诸法之义的角度来说是十智，从通达涅槃胜义而言则是灭智、法智、类智、世俗智、尽智与无生智六种智。辩无碍解是灭智以外的九智。

表五：

 | 法相（《自释》） | 本体 | 所缘 | 地 | 补特伽罗 | 所依界
无染 | 令他有情不缘己身生贪嗔等，此行能息诸有情类烦恼诤故得无诤名 | 世俗智 | 欲界烦恼 | 第四静虑 | 不动法罗汉 | 欲界三洲人身
愿智 | 以愿为先引妙智起，如愿而了故名愿智 | 世俗智 | 色等一切法 | 第四静虑 | 不动法罗汉 | 欲界三洲人身
法无碍解 | 谓无退智缘能诠法名句文身立为第一 | 世俗智 | 名称 | 欲界四静虑 | 不动法罗汉 | 欲界三洲人身
义无碍解 | 缘所诠义立为第二 | 从了达诸法而言为十智，从通达胜义而言为六智 | 意义 | 欲界至有顶一切地 | 不动法罗汉 | 欲界三洲人身
词无碍解 | 缘方言词立为第三 | 世俗智 | 词句 | 欲界一禅 | 不动法罗汉 | 欲界三洲人身
辩无碍解 | 缘应正理无滞碍说及缘自在定慧二道立为第四 | 除灭智以外的九智 | 语与道 | 欲界至有顶一切地 | 不动法罗汉 | 欲界三洲人身

戊四、得法：

若不具全一不得，彼六德依边际获，
边际有六静虑边，彼者随顺一切地，
依次增上至究竟，佛外他者加行生。

若一者不具则其他全都不得。六种功德依靠边际而获得，此边际亦有六种。之所以称为边际，是因为第四静虑随顺一切地，依次增上直到究竟。除佛陀外的他者均需依靠勤作而产生六种功德。

若仅获得四无碍解中的一者时，其他无碍解可以获得吗？四者必定会同时获得，因其属于成住同质的关系，其他三者不具足而仅具其中之一的情况是没有的。那四无碍解是如何获得的呢？有论师认为此四者获得之因并不相同，即法无碍解以学习历算而得，义无碍解以学佛陀之教义而得，词无碍解是以前学过声明，辩无碍解以学习因明而获得。有些论师则认为，四无碍解均以闻思佛语而获得。

上述六种功德依于何地而得呢？无染、愿智、四无碍解均以第四静虑边际之加行而得。所谓的边际有几种呢？有六种，即无染、愿智、四无碍解六种或者不包括词无碍解的五种功德以及第四静虑边际本身共六种。为什么不包括词无碍解呢？虽然词无碍解从意义上可以于第四静虑中存在，但从所依来讲，其必定依于欲界与一禅，因此不包括在内。为何将其称为边际呢？第四静虑的边际随顺从欲界至有顶，或从有顶至欲界的一切地，之后以下品、中品、上品的次第逐步增上直至究竟，故而称为边际。功德自在者之佛陀可以无需任何勤作而获得六种功德，而其他补特伽罗则需通过加行勤作而产生。

丁二（与凡圣二者共同功德）分五：一、分类；二、本体；三、法之差别；四、神通所摄之功德；五、广说第一神通。

戊一、分类：

神境天耳他心通，宿命生死漏尽通。

六种神通即神境通、天耳通、他心通、宿住随念通、生死智证通、漏尽通。

所谓的神通有几种呢？共有六种，即神境智证通、天眼智证通、天耳智证通、他心智证通、生死随念智证通与漏尽智证通。在藏文版本中没有天眼通，但是唐译当中是有的，这可能是唐玄奘所得到的梵文本与藏文译师所得到的梵文本不同所导致的。实际在很多佛经中经常说五眼六通，天眼是包括在五眼（天眼、肉眼、慧眼、智眼、法眼）当中的，一般《大乘阿毗达磨》中都没有天眼通，而是在其他五通的基础上加宿住随念通，共有六种。

此六者总的来讲由凡夫与圣者共同具有，若分别来讲，前五通是凡圣共同的，第六漏尽智证通则唯于佛陀相续中存在，此处是从大多数而言的。

戊二、本体：

彼为解脱道慧摄，其中四通世俗智，
他心通则为五智，漏尽通如漏尽力。

六通皆为解脱道智慧所摄，其中四通的本体是世俗智，他心通的本体是五智，漏尽通则与知漏尽智力相同。

总的来说，六通均是解脱道智慧之本体。分别而言，神境智证通、天耳智证通、宿住智证通、生死随念智证通四通的本体是世俗智，为什么是世俗智呢？因四通各自通达各自对境之自相，故均属世俗智。他心通之所缘若是无漏法，则由法智、类智与道智所摄，若所缘为有漏法，则在前三智的基础上加世俗智与他心智本身。漏尽智的对境唯是抉择灭，故不是世俗智的本体。那漏尽通以何智所摄呢？与漏尽智力相同，从灭尽漏法的角度是六智，从相续中具有的角度则为十智。

戊三、法之差别：

五通依于四静虑，自与下地为对境，
所得由修熟离贪，他心通具三念住，
神境天耳眼唯身，眼耳无记余皆善。

前五通于四静虑正禅中具有，它们均以自地与下地作为对境。所得神通均以修习熟练远离贪欲而得。他心通具足三念住，神境通、天耳通、天眼通唯是身念住。天眼通与天耳通是无覆无记法，其余神通皆为善法。

六通于何地存在呢？前五通在四静虑正禅中具有，因四静虑正行属于易道，很容易生起神通，它们也仅是以自地与下地作为所缘境。为何不以无色界作为对境呢？因无色界不具足色相，而此五通均以色为所缘，故不缘无色界。第六漏尽通于无漏九地中具有，佛陀所具有的漏尽通可以缘一切地，因其可无碍了知所有万法。

未曾由加行。

这句颂词在藏文版本中无有，意思是说，这样的神通依靠什么获得呢？有两种获得方式，即以前从未获得过上述神通者，依靠加行勤作获得，若前世曾熟练串习过，则由修习熟练远离欲贪而获得。实际上，获得这样的神通也很困难，麦彭仁波切在《大幻化网》中说：欲获得神通必须成就欲界一心，也即欲界的分别念刹那间也不生起，此时已经获得最究竟的寂止，但这一点，一般的凡夫人很难做到。

此等神通以何念住所摄呢？他心智证通具有受、心、法三念住，因其唯缘心心所法、受以及与心心所相应之法。神境智证通与天耳通、天眼通唯一是身念住，因为它们以色、声为所缘，这也是从狭义来讲，若从广义角度，其实也可以缘法念住。

六通属于三性中的何者呢？天眼通与天耳通依靠根产生，故是无覆无记法，其余神通均为善法。

戊四（神通所摄之功德）分二：一、宣说三明；二、宣说三神变。

己一、宣说三明：

最后三通即为明，遣前际等无明故。
无学漏尽初二者，彼相续生故谓明。
许有学具无明心，是故经中未称明。

最后三神通也称为三明，因其可遣除前际等之无明。无学漏尽通以及最初的二神通在无学圣者相续中产生，故称为明。因有学者相续中具有无明之心，故而经中未将其称为明。

阿罗汉相续中的最后三通分别安立为宿住智证明、死生智证明和漏尽智证明。以宿住忆念明能忆念往昔之兴衰变化，从而生起厌离，故可遣除前际无明，如《贤愚经》中华杰施主的前世是一条大鱼，后来他即缘自己前世如山一般大的鱼骨架生起了真实厌离心。死生智证明以随念其他所化相续的未来兴衰变化而心生厌离，故能遣除后际无明，之所以缘他相续，是因为阿罗汉已经证得无学果位，不会在流转于轮回之中。以漏尽智证明现量证悟现在一切万法之实相，故以此可遣除中际无明。

为何只将无学位最后三通称为明呢？漏尽智证明既是无学也是彼之明觉，故称为明；前二明属于有漏法，其本体既非有学也非无学，但可于无学位者相续中生起，因此称为明。离贪有学者相续中实际也存在宿住智证通以及死生智证通，为何不将它们称为明呢？有学者相续中仍然存在无明，明不能与之共存，故未安立为明。

己二、宣说三神变：

神境他心漏尽通，即三神变教为胜，
此必毫无错谬成，能引利乐之果故。

神境通、他心通以及漏尽通也即三种神变，其中教诫神变最为殊胜，因其必定无丝毫错谬而形成，且能引生利益之果。

神境通、他心通、漏尽通三者，依次也可称为神境神变、记说神变和教诫神变。为何如此称呼呢？因以此三者能打动所化众生之心，也即首先在不信佛教者面前示现种种神通变化，令其生信心而趋入佛教，此为神境神变；生起信心后，根据所化众生的根基对其宣说佛法，此为记说神变；最后精进修持，获得成就，为教诫神变。也就是说，对未趋入佛教者以神变打动其心，趋入佛教后以了知根基而打动其心，最后通过精进修持获得成就而打动所化众生的心。

三种神变中哪一种最殊胜呢？因教诫神变根据众生根基宣说佛法，同时也依此如理修持并获得真实成就，由于无有错谬并引生暂时与究竟之果位，故教诫神变最为殊胜。

戊五（广说第一通）分三：一、宣说神境通；二、宣说天眼耳通；三、遣疑说余通。

己一（宣说神境通）分三：一、本体及对境；三、宣说化心；三、神境通之分类。

庚一、本体及对境：

神境乃为三摩地，从中幻化与运行，
佛陀唯有意势行，余者运身胜解行。
欲界化外四处二，色界所摄二幻化。

神境通之本体是禅定，其可分为幻化与运行两种，佛陀唯有意势行，其他具神通者具足运身行与胜解行。欲界幻化为外四处，色界幻化为外二处，它们各自有自身相联与他身相联两种幻化。

神境通也就是指神变，究竟何为神境呢？所谓的神境是指依此可以产生、成就一切功德。产生何种功德呢？即自在幻化与行于种种对境。

所谓的行于对境是指什么呢？这可分为三种，即运身行、胜解行、意势行。其中运身行是指于空中飞行，如同飞禽一般，《自释》中说：“谓乘空行犹如飞鸟。”以前布玛莫扎在听到西日桑哈的功德后，即在最快时间内飞往五台山，并于其前听受了密法。胜解行，通过作意使远的距离得以缩短，《自释》中说：“谓极远方作近思维便能速至。”意势行，即不需经过时空的距离，以意缘取即可到达彼处，《自释》云：“谓极远方举心缘时身即能至，此势如意得意势名。”在《百业经》中有这样的公案：有极丑陋者缘佛陀生起信心，但因距离遥远无法前往而真心祈祷，以此因缘，佛陀立刻出现于其面前，经佛加持，其身体也变得十分庄严。因此，缘佛陀所生的功德也是不可思议的，麦彭仁波切在《中观庄严论释》中说：仅仅耽著法界的名称，其功德也永远不会耗尽。作为佛教徒首先应该对佛陀有一种不共的信心，若不具足则要通过种种方便使这种信心生起，否则，如果没有这样根深蒂固的见解，在末法时代很容易会被外缘所转。

上述三种行由何者具足呢？意势行唯佛陀具有，《自释》中云：“谓我世尊神通迅速随方远近举心即至，由此世尊作如是说诸佛境界不可思议，故意势行唯世尊有。”胜解行与运身行于其余圣者中具有。

幻化有几种呢？有欲界摄幻化和色界摄幻化两种。欲界化有色香味触处四种，之所以不能幻化内六处，是由于众生种类中前所未有者不能重新幻化之故，比如幻化一个众生时，对其根却不能作幻化，《俱舍论大疏》中说：若根亦重新幻化，则有重新产生众生的过失。实际上，若是原有的众生以及新的色香味触可以化，新的眼等内六处以及新的声音不能化，应该从这方面理解。那为什么无有声化呢？他们认为，声音不存在同类相续，因此不能幻化。法处与意处也不能幻化，因其无有化心。色界不化香与味，故只有色化与触化两种幻化。欲界与色界所摄的幻化分别又可分为两种，即与自身相联幻化、与他身相联幻化，因此共有八种幻化。

庚二、宣说化心：

能化之心有十四，定果次第二至五，
非化上界所生心，依于静虑得化心。

能幻化的心也有十四种，即四禅之果依次为二、三、四、五种化心，下地不能化上界所生之化心，此化心依于静虑正行可以获得。

幻化是不是只要具足神通就可以了呢？神境通确实是必不可少的，但仅以此不能完成幻化之事，还需要现前化心才可以做幻化事。化心有十四种，即一禅自地与欲界的两个化心，二禅自地与下面一禅、欲界的三个化心，三禅自地与一禅、二禅、欲界的四个化心，四禅自地与一、二、三禅及欲界五个化心，也就是四静虑正禅中所生自地与所有下地的化心之果共十四个。因此，下地静虑之果不会化现上地所生的化心，否则就有下地幻化上地的过失了，比如以一禅无法幻化二禅之心，它所幻化的只有欲界和一禅，不会超出这个范围。

如何获得化心呢？于静虑正行中，以远离下地之贪欲的方式获得，比如欲获得一禅化心，需要在一禅正行中远离欲界贪欲，若是二禅化心则于二禅正行中远离一禅与欲界的贪欲。

净定自生彼生二，以自地心能幻化，
化语由下亦可言，非佛必具幻化者。

化心通过净定产生，之后有化心本身产生，以自地化心才能起现自地幻化，化语由下界一禅与欲界的说心言谈，除佛以外的他者必须由幻化者来言说。

应该如何入化心和出化心呢？入化心时，首先需要从净定中起现，之后由化心本身中产生化心之相续，比如欲将自己幻化为大象，首先以神通了知需要此种幻化，之后便入于四静虑中的任一清净定，化心以此即可相续起现。同样，出化心时亦需入于净定而起，否则不能起化心。因此，所谓的入化心与出化心均必须依靠净定起现，《自释》说：“如从门入还从门出。”还有讲义中说：如同飞禽依靠翅膀起飞后，仍需依靠翅膀降落一样，依净定入于化心后也必须以此净定出化心。

那化心是以自地化心起现，还是以他地化心起现呢？以自地化心唯能起现自地化事，如欲界幻化之色香味触四处，唯以欲界化心可以幻化；而色界之色触二幻化亦唯是色界之化心幻化，以他地化心无法幻化。这里虽然不能做他地幻化之事，但化心是可以的，比如二禅可以化欲界、一禅之心，但欲界与一禅幻化的事却不能由二禅境的化心来做，只能由欲界与一禅自地的化心来做幻化事。使所幻化者言语的说心是否于一切处存在呢？二禅以上自地中无有说心，此时若欲令所幻化者言说需要现前一禅之寻伺，而欲界、一禅之化身以自地说心即可言谈。若欲使所幻化者言说，需要幻化者本身进行言说才可以，但人天导师佛陀的幻化身不必如此，所幻化之佛陀自己便可言说，《自释》中说：“佛诸定力最自在故。”

加持令他言亡具，不稳固无余许非。

以加持可令化身言说，死亡者也具加持，但不稳固的身肉等无有。其他论师承许死者不具加持。

《中观庄严论释》中，麦彭仁波切说：两个同类的无分别心和两个不同类的分别心不会在同一相续中产生，不同类的无分别心如五根识可以在一相续中产生，那么前面所说的化心与说心实际是从分别念角度来讲的，此二者既然无法于一相续中产生，又如何令所幻化者言说呢？没有此种顾虑，因为愿力之加持不可思议，若是一位声闻阿罗汉，于加行时化心现化身后发愿：“愿我的这一幻化身长久存在，尔后愿以说心而言。”通过如此加持后令化身言说，此后仅以说心便可言说。

是不是仅有活者才具足加持呢？克什米尔论师认为，死者也具有加持，如大迦叶尊者（按藏文直译应为饮光尊者。《自释》中，介绍克什米尔论师观点时说为迦叶尊者，在宣讲其他论师观点时则说为饮光尊者）加持自己的身体后，于鸡足山一直留存，直到弥勒佛出世，但也仅是一副骨锁，不稳固的身肉等不会保留。其他论师则认为：迦叶尊者的骨锁是依靠清净天人之威力而留存的，死者并不具足加持。

关于迦叶尊者在鸡足山的历史，有许多观点，按照《杂事律》中所说：释迦牟尼佛涅槃后，将佛法交给迦叶尊者，而尊者将入灭时结集三藏交付于阿难，之后他在印度佛陀八大遗塔前顶礼，并且前往龙宫顶礼佛牙舍利，随后即欲与未生怨王告别，但因其正在休息，故未打扰他。于是便前往鸡足山，于三座山的中间开始发愿：“愿佛法长久住世，愿弥勒佛出世时，依我的身体令其眷属生起出离心，趋入佛道。若未生怨王到来，愿山门打开。愿我于真实入灭时，大地出现种种瑞兆。”如此发愿后，即于山中身披佛陀所赐袈裟作吉祥卧式入灭。其时大地震动，未生怨王了知迦叶尊者已经入灭，便与阿难尊者前往鸡足山，这时依尊者之愿力，山门打开。未生怨王与阿难尊者对其顶礼，阿难痛哭（现于山前有一水泉，即阿难尊者当时流泪所成）。这段历史在《印度佛教史》、敦珠法王的《藏密佛教史》、无垢光尊者的《三休息总说》、汉传佛教的《鸡足山志》等中皆有宣说。

这样，迦叶尊者的遗体一直不毁灭，直到弥勒佛出世（据《布敦佛教史》中说，弥勒佛出世距今还有七亿六千多万年）。届时弥勒佛来鸡足山三次，最后一次，山门自然打开，弥勒佛将迦叶尊者的遗体置于手中，对座下众多眷属说：“此为释迦牟尼佛教下首座大弟子迦叶尊者的遗体，他身上披的就是释迦牟尼佛赐给的法衣。”如此宣说后，众眷属皆以此生起出离心并获证阿罗汉果位。有历史说，迦叶尊者并未真正涅槃，只是入于灭尽定。《妙法莲华经》中说：迦叶尊者已经趋入真正涅槃，并非入于灭尽定。实际上，迦叶尊者仅入灭尽定而未真实涅槃的说法并不合理，按照小乘观点，阿罗汉入于灭尽定时，血肉等是不毁坏的，而迦叶尊者除骨锁外，其他身肉等并未保留，因此，再次起定的说法值得观察。

初时多心化一身，纯熟之后则相反。
由修而生无记法，俱生而得有三种。

最初时以多化心化一化身，神通纯熟后则与之相反。由修而得之化心为无记法，若是俱生得则有善、不善、无记三种。

那是多次现前化心才能化现一化身，还是仅一化心即可化现一化身呢？最初神通未熟练时，需要通过多次观想与勤作，才可以化现一化身。神通纯熟后，仅一化心即能化现多种化身。

化心的本体属于三性当中的哪一种呢？一般无记化心是指修所生之化心。天人、罗刹以及转生于龙宫时所现前之化心为生得化心，它有善、不善、无记三种，比如为帮助他人所现前之化心属于善心；为使他人出现违缘、产生痛苦等现前之化心为恶心；为饮食、游玩等所现之化心属于无记化心。

庚三、神境通之分类：

神境通由五种生，即由咒药业所成。

神境通有五种，即由密咒、药力和业力所生。

除修得与生得之外，还有其他方法可以获得神境通吗？有，以明咒、药物与业力皆可成就神境通，因此神境通共有五种。所谓的咒成神境通是依靠甘达热（一种密咒的名称）等密咒而成；药成神境通即依靠龟精、孔雀翎等妙药所成；业成神境通，如我乳国王通过前世供养佛陀之业，生来即具足神境通，还有中有众生以及饿鬼等皆具足以业力所成之神境通。

己二、宣说天眼耳通：

一切天眼与天耳，静虑之地清净色，
恒时有依无或缺，能取远细等对境，
罗汉麟角喻佛陀，次见二三千无量。

所有天眼与天耳均是静虑地之清净色，此二者恒时为人依根，无有或缺，它们以遥远、细微等作为对境。声闻罗汉、麟角喻独觉以及佛陀之天眼依次能见二千三千无量世界。

天眼通与天耳通是以何原因得名的呢？从根的角度来讲，天眼与天耳是借助禅定力而于此二根群体中出现彼禅与彼地之清净色法，如修天眼，依靠禅定力，在修行者眼根群体中出现其所属静虑之地的清净色法，与天人眼根相似故得名天眼通。天眼通与天耳通恒时为有依根，无有盲聋等现象，其对境为色、声二者，而且不会受遥远、细微以及受遮障等因素影响，皆可无碍见闻，而肉眼一般仅可现见一由旬之内的事物，因此，天眼与天耳远远超胜肉眼。

既然如此，天眼通一般能见多远距离呢？声闻阿罗汉、麟角喻独觉以及佛陀的天眼所见不同，他们若极力作意则依次能照见二千世界、三千世界与无数世间界，若无有勤作则依次照见一千、二千与三千世界。实际佛陀任何时也是不需要加行勤作的，仅以其意愿即可随意现见无量世界。

己三、遣疑宣说余通：

俱生不能见中有，他心通则有三种，
寻思明咒成亦尔，狱初知人无生得，

俱生天眼不见中有，他心通有善、不善、无记三种，寻思和明咒所成他心通也是如此，初生地狱时可了知他心，人类之神通无有生得。

既然有生得之神境通，那其他通是否具足生得呢？天眼通、天耳通、他心通、宿住随念通均具足生得，但中有是修得天眼之对境，故生得天眼不见中有身。生得之他心通若从意乐角度则有善、不善、无记法三种；学习因明与声明之寻思者通过他人的身体和语言可了知他心，它也具足善、不善、无记法；明咒所成之他心通也是如此。修得之他心通唯是善法。地狱众生以他心通互相之间可以了知他心，而且也具足了知自己前世所造之业的宿住随念通，但这也仅限于刚刚转生地狱、无有苦受扰乱其心之前，之后因一直处于痛苦之中，无法忆念自他任何一者，所以再也无法了知前世和他心。天人、旁生、饿鬼等其它众生所具有的生得他心通恒时可以了知他心，华智仁波切在《前行》中说：给饿鬼和亡人念经回向时，一定要一心专注，因为他们都具足他心通，随时可以了知念诵者心中所想。人类的神境通等于出生时无法具有，故仅具足修得、寻思成、明咒成、药成与业成五种。

阿毗达磨俱舍论第七分别智品释终

上一篇：第六品 分别圣道

目 录

下一篇：第八品 分别定


第八品 分别定

第八分别定品分二：一、真实定；二、定所摄之功德。

甲一（真实定）分四：一、正行；二、未至定；三、殊胜定；四、等持之分类。

乙一（正行）分五：一、分类；二、静虑之分支；三、得法；四、由定生何定；五、法之差别。

丙一（分类）分二：一、广分；二、摄义。

丁一（广分）分二：一、静虑之分类；二、无色定之分类。

戊一、静虑之分类：

四种静虑各有二，其中果生前已说。
定即一缘专注善，若具从属五蕴性。

四种静虑各有两种，其中果静虑前面已做过宣说。定是指一缘专注的善心，如果具足受等从属则是五蕴的本性。

《入行论·静虑品》中说：“心意涣散者，危陷惑牙间。”心意无法专注者，烦恼邪魔随时会张开大口吞噬他，使其常时处于违缘与险地之中。因此，应该了知，禅定是世出世间一切功德之根本，作为修行人应远离身心的一切散乱，精进努力使禅定境界生起。

色界有四种静虑，每一种均可分为因静虑与果静虑两种。因静虑是一种入定状态，且于下地欲界现前；唯一是善法，色界禅定之因必定是善法；属于加行，是偶尔性的。果静虑中虽然多数时间是入定状态，但也有出定的情况；仅于自地现前；有善法和无记法两种，因天人也具足威仪等；属于正行，是相续性的。由于发心之因不同，故所得之果必定不同，因此，因静虑和果静虑各有四种。

所谓的果静虑在前面世间品中已经宣说过，此处不再叙述。因静虑即一缘专注的善心所。对此，经部认为，以心专注一缘即可安立静虑之名，不必其他的心所法。有部驳斥他们，等持从心之从属中产生无有过失，因为从心安住的角度可以如此宣说，以此力量亦可令心王一缘专注。而且，此安住之善心等持若具足禅定戒无表色与受等从属，则是五蕴的自性。

平时我们在修习禅定时应该要注意，如果仅是一缘安住，以自己获得解脱为目的而修持，也很有可能会转生于四无色界，因此无论修习何种禅定，以空性智慧摄持十分重要。

初静虑具伺喜乐，后禅渐离前前支。

初静虑中具足伺、喜、乐，其后每一禅均逐渐远离前前支。

若皆是静虑的本体，那为何会有一禅、二禅、三禅、四禅之分呢？由具足寻、伺、喜、乐的不同而如此安立，即第一静虑具足伺、喜、乐，实际寻也存在，但因伺存在故必具足寻，所以未加以说明；第二静虑仅具喜、乐二者，已经断除寻伺；第三静虑不仅断除寻伺，而且也不具足喜，因此只有耽著禅境之乐；第四静虑则是将前面四支全部断除的一缘善心。由于远离前前支而获得后后的境界，故将这些均称为出离分支。

戊二、无色定之分类：

如是无色四蕴性，远离下地而出生，
以及三种未至定，称为灭除色之想。
无色界中无有色，彼色乃由心中生。

无色定也与色界四静虑相同，但其为四蕴之本性，以远离下地而出生，四无色定以及最后三个未至定称为灭除色想之定。无色界中无有色法，若转生色界，其色法由心中产生。

与色界相同，无色定也同样具足因定与果生两种，每一种又可分为四种。无色定若具从属则是四蕴的本性，真正的色法在无色界并不存在，虽然圣者相续中也具足戒律之无表色，但这只是色法的得绳。那空无边处等无色定是如何产生的呢？以远离下下地之所缘获得，如空无边处的未至定以超离第四静虑而获得、识无边处之未至定由远离空无边处之正行而获得，因此，上上未至定依靠下地禅定之正行获得。

那何为去除色想之定呢？是指四无色定正行及后三无色未至定，因于此等地中，于自地无有色法，而且下地也无有可缘之色法，故而称为去除色想之定。空无边处未至定缘第四静虑之色法而起色法之想，故未立名为去除色想之定。

既然立名为无色界，那是不是丝毫色法也不具足呢？

有部自宗认为，无色界无有丝毫色法，故此称为无色。但《自释》中以大众部的观点对其进行驳斥，他们认为无色界具有细微色法，因于此处可获得无漏戒律故。

有部对此反驳：所获之戒律需身语二者，而无色界并不存在身语，故不能以此成立无色界存在色法。大众部辩答：无色界虽无粗大色法，但如同微尘般极细微的色法应该具足。

有部：若以细微色法存在而安立为无色界，则以天眼才能现见的欲界最细微的众生也应成为无色界众生，因彼宗以细微色法而称为无色界之故。大众部：无色界具有色法，因与色界相比极其细微，故称为无色界。

有部：这种说法也不合理，若以比较而言，极细微的应属有顶，如此一来，只可将有顶称为无色界，因相比而言，有顶色法最极细微之故。大众部：佛经所说的生命与暖热结合应指无色界众生，暖热属于色法，因此以佛经教证可证明无色界具足细微色法。

有部：所谓的生命与暖热结合是指色界与欲界众生，并非无色界。大众部：无色界众生的意识与色法之间有一种能依所依的关系，因此无色界有细微色法。

有部：所谓意识与色法之间的能依所依关系也是从欲界、色界而言的，非指无色界。

有部即以上述理由建立无色界无有丝毫色法，但大乘论典都认为，无色界应该具足细微色法。

有部既然不承认无色界具足色法，那从无色界转生于下界时，色法于何处产生呢？此时色法仍可产生，即从未转生无色界之前与色共用之心相续中可以产生，这一点无有任何相违之处。有部承许三时实有，因此有了上述观点，那它的色法究竟是如何产生的呢？比如曾经是色界或欲界众生，其转生于无色界时虽然已经无有色法，但以前与实有色法共存之心仍然存在其相续，再次转生色界或欲界时，曾与色法共用的心相续起作用，由此即可产生色法。

在此问题上也有很多不同观点，随教经部认为，心相续上有色法的种子，无色界的有情于彼处接近死亡时，此色法种子成熟而转生色界或欲界。唯识宗认为，这是阿赖耶上的一种习气，习气成熟时色法即会产生。

有些人也许会提出这样的疑问：唯识宗承许万法唯心，怎么会承认色法呢？实际上，唯识宗于名言时也承认五根以及色法等，若于名言中也仅承许为心，则应该无有所缘缘了，因此，唯识宗在暂时抉择名言时必定是承认外境的，但究竟的角度而言，则承认为万法皆为自心的幻变。

那对于无色界众生转生色界时色法如何产生的问题，随理经部是怎样认为的呢？他们承许心并非色法之近取因，因此，无色界应该具足细微色法，以此作为自己的近取因。萨迦班智达在《量理宝藏论》中说：《俱舍论》中，无色界以心产生色法的说法应以随理经部的观点来解释，也即无色界存在细微色法。

由此，对“俱舍自宗”究竟如何承许的问题，诸位高僧大德也产生了分歧，有些人认为俱舍自宗应依照随理经部观点，承认无色界存在细微色法。有些人则认为，《俱舍论》当中叙述得非常清楚，其自宗并不承认色法，所谓的色法也是来源于心。《俱舍论大疏》中说：无色界众生转生欲界和色界时，色法的因虽然可以说为是心，但不能成为近取因，仅是俱有缘而已，若从近取因的角度来说则与顺世外道无有差别，因为顺世外道也认为心当中可以产生色法，实际上，心对产生色法会起到一定的作用，但只是一种俱生缘。

所谓识与空无边，无所有名加行立，
低微之故称无想，其实亦非无有想。

空无边处、识无边处、无所有处的名称通过加行而安立，有顶的色法低劣而细微故称为无想，实际也非无有想故为非非想。

空无边等处是如何得名的呢？前三处由于在加行时就已经修行所谓的空无边、识无边、无所有，由此而将前三无色定称为空无边处、识无边处、无所有处；有顶称为非想非非想处，因其心识极不明显，以低劣加否定而称为非想，也并非完全没有想，所以称为非非想。

丁二、摄义：

如是定正行实体，八种前七各有三，
著味相应净无漏，第八唯具味净二。

上述四禅、四无色定之正行的实体共有八种，不包括有顶在内的七种定从本体来分则各有三种，即与著味相应之染污定、净定以及无漏定。第八有顶只具足著味定与净定两种，因此处之想不明显且不依靠无漏定，故不包括无漏定。

著味则具相应爱，世间之善称谓净，
彼者亦为所著味，无漏乃是出世间。

著味定指具有相应之爱。世间一缘专注之善心称谓净定，其为著味定之所缘。无漏定即断除所断而获得之出世间禅定。

著味定也即染污定，即对自己的禅定境界生起贪爱，认为此种禅定非常寂静，唯自己具有，由此生起傲慢心。净定是指世间等至的一缘专注之善心，其与无贪等相应且成为著味定所缘之境。有些清净禅定后来会变成染污定，也有一些染污定在了知耽著禅味的过患后会变成清净禅定。无漏定具有出世间真谛之行相。

丙二（静虑之分支）分二：一、因定之分支；二、观察果生具几受。

丁一（因定之分支）分三：一、善（指净定）之分支；二、染污性之分支；三、四禅立为不动之原因。

戊一（善之分支）分二：一、以名而分类；二、以实体而分类。

己一、以名而分类：

第一静虑具五支，寻伺喜乐与等持，
二禅四支净喜等，三五舍念慧乐住，
末禅具四正念舍，非苦非乐及等持。

第一静虑具有寻、伺、喜、乐、等持五支；第二静虑具四支，即内等净、喜、乐、等持；第三静虑具足舍、念、慧、乐、等持五支；第四静虑具四支，即正念、舍、非苦非乐、等持。

前面已经提到，后面的禅定渐渐远离前前支，那一切静虑各具足多少支呢？第一静虑具有五支，即寻、伺、喜、乐与等持支。其中寻伺二支属于对治支，因依此二者可断除欲界的害心与损恼心，但这里的“对治”也仅是远分对治，并非真正断除。比如欲界的害心与恼心实际在一禅未至定时即已断除，否则无法获得第一禅，正禅中所具足的寻伺二者只起到远分对治的作用，真正的能断与所断无法以正行来对治，从这个角度安立为对治支。喜及乐二者为功德支，此处的喜、乐与世间中的欢喜快乐并不相同。第五支属于等持支，因心得以安住而如此安立。

此处每一个禅定当中所具足的支分又分别包括在对治支、功德支、等持支三者当中，这是世亲论师根据大乘观点进行分析的，小乘《阿毗达磨》当中并未如此区分。

第二静虑具足四支，即内等净支、喜支、乐支、等持支。喜与乐二者为功德支；内等净支属于信根，是一种特别清净的信心，依此可断除一禅之寻伺，故为对治支。第三静虑具足行舍支（指大善地法之心所中的舍）、正念支、正慧支、意乐受支、等持支，共五支，依靠前三支可断除二禅之喜，故为对治支；第四乐受为功德支。第四静虑具足四支，即行舍清净支、念清净支、非苦非乐受支与等持支。依靠念清净与行舍清净能够断除三禅之乐，故此二者为对治支；第三非苦非乐受支为功德支。

己二、以实体而分类：

实体则有十一种，初二禅乐即轻安，
内等净支乃信根，违二教故喜意乐。

以实体分共有十一种，初禅与二禅之乐即是轻安，内等净支属于信根。若喜与乐受非一体则与二经教相违，故喜即为意乐受。

静虑之分支从名称来说共有十八种，若归纳而言，则实体上共有十一种，即初禅当中的寻、伺、喜、乐、等持，二禅的内等净支，三禅的行舍支、正念支、正慧支、乐受支，四禅的行舍清净支。

既然一、二、三禅中均有乐，那三禅之乐与一、二禅之乐有何差别而单独安立为一实体呢？有部说：初二禅中虽有乐支，但这只是轻安，并非指受，而身乐属于外观之法，不能作为静虑支，而三禅的乐支属于心乐受，故单独安立为支。还有一个原因，初二禅中已经将喜支单独安立，可见此二处的乐支并非意乐，应该是指轻安。

经部宗有不同观点，按照《大乘阿毗达磨》来讲，上二界虽然不具足眼根与鼻根，但其他根均有接触外境的能力，身乐受同样可以得到，并且它也不会散于他处，而是安住于等持中，不会出定。也就是说，他们认为身乐可以安立为静虑支，因其与等持相应时心不外散，而且依靠等持力，以欲界身根也可以产生执著享受色界所触之心识及从属，因此，与等持相应之身乐受可以具足。

二禅的内等净是断除第一禅之寻伺，而对第二禅生起诚信，因此，有部认为它属于信根当中。

有些论师认为三禅的乐受支实际就是意乐受，喜与其并不相同，应是其他受。但《宣说遍转经》和《宣说静虑支》中说：“第三静虑中灭尽一切意乐。”经中已经明显宣说三禅境无有意乐受，故三禅境所属之乐受支并非意乐受，而此时喜也应断除，所以喜与意乐受不应分开来讲。

戊二、染污性之分支：

染污初禅无喜乐，二无内净三知念，
四禅无有舍念净，有谓无有轻安舍。

染污定之初禅无有喜乐支，二禅无有内净支，三禅无有念支与慧支，四禅无有行舍清净与念清净。有论师认为，染污性初二禅无轻安，上二禅无有行舍。

染污定中是否存在上述善妙支分呢？染污性第一静虑中无有喜、乐，此二者缘清净禅定而有，但现在其相续中具足烦恼，故而不会出现喜、乐；染污性第二静虑中无有内等净，因为它是对二禅生起的一种清净信心，但此时以烦恼已经令心染污，不再具足信心；染污性第三静虑无有正念与正慧；染污性第四静虑无有行舍清净与正念清净。

另有论师认为：轻安与行舍属于大善地法的缘故，染污性的初二禅无轻安，上二禅无有行舍。

戊三、四禅立为不动之原因：

解脱八种过患故，第四静虑名不动，
八过寻伺出入息，以及乐受等四受。

因为解脱八种过患之故，将第四静虑称为不动禅。所谓的八种过患即寻、伺、呼气、吸气、乐受、苦受、意乐受、意苦受，也就是说，于第四禅只有舍受，三禅以下在不同程度上均为八种过患所染污。

丁二、观察果生具几受：

生之静虑依次第，初具意乐乐舍受，
二舍意乐三乐舍，四禅唯一有舍受。

果生之定依照次第，初禅具足身乐受、意乐受和舍受，二禅具有意乐受以及舍受，三禅具有乐受和舍受，四禅唯具舍受。

果静虑所具之受与因静虑之受是否相同呢？只有第四静虑相同，因静虑与果静虑皆为舍受，除此以外皆不相同，果生之第一静虑中具足身乐受、意乐受以及舍受；第二静虑有意舍受与意乐受，有部认为二禅以上不能安立身乐受，实际按大乘观点，虽然二禅以上不具足眼根与鼻根，但其他的身根群体中具足身乐受也并不相违；第三静虑具足心乐受与舍受。

第二禅等生身眼，耳识有表之等起，
皆为第一静虑摄，彼乃无记非烦恼。

第二禅等产生身识、眼识、耳识以及身语有表色之等起皆为第一禅所摄，并且均属无记法而不是烦恼性。

二禅以上既然没有眼识、耳识，那它如何取色声等呢？而且，身体做任何事以及口中要做言说时，首先均需要寻伺观察，如果二禅以上无有寻伺，那是不是身语有表色也不存在呢？二、三、四禅于自地中确实无有眼、耳与身识，而且也不具有身语有表色之等起，但在有必要时，他们通过现前下地的眼根、耳根以及寻伺等亦可使所依中具足，这样即可取色声以及现前身语有表色，因此，二禅以上之眼、耳、身识均属一禅所摄。

既然二禅以上的眼耳等识为一禅所摄，那是否属于烦恼性呢？因为是从下地离贪而获得上地的境界，所以并非烦恼性，而应该是无覆无记法。也不是善法，因获得上地比较胜妙之善法而舍弃了下地较低劣之善法的缘故。

丙三、得法：

前所未有之净定，由离贪及转生得，
无漏唯以离贪获，染定由退转生得。

前所未得之净定以离贪与转生获得，无漏定唯以离贪获得，染污定则由退失以及转生获得。

上述所说的净定、染定以及无漏定是如何获得的呢？以前从未得过的正行净定通过两种方式获得，即离贪得和转生得，其中离贪而得是指远离下地之贪，比如一禅的境界由远离欲界贪欲而获得。转生而得是指从上地转生下地时获得，比如一禅的境界，二禅天人转生到一禅时即获得，有顶的境界不会由转生而得，因有顶以上再无有更高之处，因此不会由上地转生于有顶。无漏定也是如此，若以前不具足即唯由离贪而得，比如一禅之无漏定，以前从未获得过，首先即要以远离欲界贪欲而获得；虽然以无漏身份可以转生，但于转生时获得无漏定的情况是没有的。染定也可以通过两种方式获得，即退失得，比如三禅天人生起二禅烦恼，此时即获得二禅静虑，此静虑带有染污性，因此并非清净定；转生得，比如二禅转生到一禅，此时的转生也带有染污性，故属于染污性禅定，这也不包括有顶，而且由下地转生于上地时也不会获得染污定，因转生上地时必定已经远离下地之贪，相续中所生之定属于清净禅定，而并非染污定。

丙四（由何定生何定）分三：一、三定由何生何；二、别说净定；三、别说超越定。

丁一（三定由何生何）分二：一、就定而言；二、就其他而言。

戊一、就定而言：

无漏无间则生善，上下至第三地间，
净定无间生亦尔，兼起自地烦恼性，
染定生自地净染，亦起下地一净定。

无漏定无间可以生起上地至下地三地之间的净定与无漏定；净定亦是如此，同时也生起自地之染污定；染污定可生起自地净定与相续时的染定，也可生起下地之净定。

三种定于末尾所产生之定的范围有所不同，有些是超越定，有些是轮番定，有些是无漏定，有些是出定时的定，有些是相续时的定，那每一种定无间可以生起几种定呢？

无漏定无间可以产生上地至下地之间的净定与无漏定，比如无漏三禅，其无间可生起相续时自己后面的同类即无漏三禅之定，无漏三禅出定时生三禅净定。若具有上地与下地之定，于三禅末尾相续可生起四禅之净定、无漏定，若超越则可直接生起空无边处之净定、无漏定，不经过四禅；向下也是如此，于三禅末尾可生起二禅与一禅的净定与无漏定。也就是说，于三禅无漏定之末尾时可生十定。

有哪十个定呢？于相续时产生自己同类之定；出定时产生自地净定；超越远加行顺式产生四禅无漏定；不同类修法当中，轮番入定时的有漏净定；三禅天人死亡后，结生时产生空无边处之无漏定；纯熟之正行当中的净定或无漏定任一者；超越加行逆式时二禅的有漏净定与无漏定二者；正行时一禅的有漏净定与无漏定二者。同样类推，第四禅与空无边处亦无间生起十定；第一禅末尾可无间生起六种定，即自地、二禅、三禅各有净定与无漏定两种；第二禅无间生起八种定，即自地、三禅、四禅各有净定与无漏定两种，以及一禅的净定与无漏定，共八种；识无边处不生有顶之无漏定，故于末尾无间生起九定，即自地、四禅、空无边处、无所有处各有净定与无漏定两种，以及有顶之净定；无所有处的无漏定可无间产生七定，即自地有漏净定与无漏定、有顶一个有漏净定、识无边处有漏净定与无漏定、空无边处有漏净定与无漏定；有顶本身不具足无漏定。类智无间可生起无色界之净定与无漏定；法智因所缘不同，且属于欲界之对治，故不能产生其他定。

净定与无漏定相同，于其末尾无间可生上地至下地三地之间的净定与无漏定，不同之处，净定不仅可无间产生净定与无漏定，而且也会生起各自地之染污定，即一禅之净定无间可生七定，在前面无漏定基础上加自地所生之染定，以下皆如此类推；二禅净定无间生九定；识无边处净定无间生十；无所有处净定无间生八定；第三禅、四禅、空无边处之净定各自无间生十一定；有顶之净定末尾无间可生起六定，即有顶自之净定与染定二者、无所有处与识无边处各有净定与无漏定二者，共六定。

染定无间会生起相续时之染定；虽于入定时已被染污，但出定时若以正知正念摄持，则出定时会生起自地之净定；此染污定出定时，若因喜爱下地净定而从出定状态再度入定，即可产生下地之净定，因此染污定可无间产生三定。

戊二、就其他而言：

死时净定生烦恼，染定之中非生上。

命终时，以净定（此净定是从心专注的角度来说的，并非指真正的净定）作为死心，转生于自地、下地、上地之生心为烦恼心；以染定作为死心，因未断下地烦恼，故仅转生自地与下地而不会生于上地。

丁二、别说净定：

净定有四顺退等，依次随顺于烦恼，
自地上地与无漏，渐次生二三三一。

净定有四种，即顺退分、顺住分、顺胜分与顺抉择分，它们依次随顺于烦恼、自地、上地以及无漏，渐次产生二、三、三、一种定。

每一种定无间可以产生如上所述之定，但这里仅仅是“可以生”，而并非是“必定生”，因明当中，“可以生”与“必定生”有很大区别，大家应善加分析。

那净定是不是一定会产生上地、下地等三地之间的一切善呢？不一定。所谓的净定可以分四种，即顺退分、顺住分、顺胜分、顺抉择分净定。顺退分净定是指随顺自地之烦恼而生起的染定，如三禅之净定，生起烦恼后生起三禅之染污定；顺住分净定指随顺自地净定而相续产生后面的净定，如三禅净定相续产生自地后后之净定；顺胜分净定指随顺生起上地净定，如三禅之净定所生起的四禅净定，因其比较殊胜，故称为顺胜分净定；顺抉择分净定指随顺产生无漏定，如由三禅之净定产生有学道或无学道之无漏定。上述四种净定中，每一种无间生起之定并不相同，即顺退分净定无间产生染污定其本身，也可生起顺住分净定；顺住分净定不会无间生起无漏定，因此是不包括顺抉择分的三种；顺胜分净定是指生起殊胜定，故不会生起顺退分净定，其他三种均可无间生起；顺抉择分净定无间生无漏定，若产生其他定则不称为顺抉择分净定。

丁三、别说超越定：

与八地二相关联，超越一者顺逆式，
以不同类至第三，即是超越之等至。

与有漏八地及无漏七地相联，超越一者顺行与逆行的方式为同类修法；以不同类的三种随意而行，即是超越定之正行。

前面所提到的超越定如何生起呢？一切定的基础应与有漏八地与无漏七地相联。所谓的远加行，指首先从有漏一禅、二禅、三禅、四禅直到有顶之间顺行，之后从有顶、无所有处、识无边处、空无边处至有漏一禅之间逆行；无漏定也是如此，从无漏一禅、二禅、三禅、四禅至无所有处之间上行，因有顶没有无漏定，故不会到达有顶，之后从无所有处、识无边处、空无边处下至无漏一禅逆行，这样顺行、逆行的方式以入定方式得以清净，因距离正行较远而称为远加行。从有漏一禅起超越二禅而直接去往三禅，这样以超越一者的方式直至有顶之间上行，向下也是如此，中间跳跃一者而至一禅；同样，无漏一禅超越一个至无漏三禅，如是每超越一个而至无所有处之间上行，再下至无漏一禅，此修法纯熟即为近加行。上述近加行时有漏与无漏并未混杂而修，修持超越定正行时即将有漏与无漏混杂，并如近加行般超越一者而顺行逆行，也就是说，首先从有漏一禅至无漏三禅，再从无漏三禅到有漏空无边处，然后是有漏空无边处至无漏无所有处，此为顺式上行；之后从有漏无所有处至无漏空无边处、由无漏空无边处到有漏三禅、从有漏三禅至无漏一禅之间，即为逆式下行，无论何时，若不同类的三种可随意而行即已成就超越定之正行。如此入定之所依身份唯是智慧敏锐者，补特伽罗唯是无烦恼、自在等持的不动法罗汉。

《现观庄严论》中也讲到了超越定，但因其所讲主要是菩萨的超越定，因此更加复杂。

丙五、法之差别：

静虑无色依自下，非上下者无必要，
唯生有顶之圣者，现前无所有尽漏。

静虑与无色定以自地与下地所依现前，非以上地现前下者，因为没有此种必要，唯有转生有顶的圣者需要现前无所有处之无漏道方可灭尽漏法。

四静虑与四无色定之正行即称为净定，若以无漏智慧摄持则称为无漏定，若对正行生起贪执则为染污定。不论哪一种定，均为四禅四无色所摄，那此等定必然是以上地所依现前吗？静虑与无色定依靠自地现前，比如于因地已经修成一禅，此一禅自地之功德依靠以前的修行与发愿力即可现前；也可依下地现前，比如依靠欲界的禅定力现前一禅境界。由于上地具足殊胜之禅定，因此没有必要以下地现前上地。此处仅是从禅定角度来讲，若从根识角度，如二禅以上虽然无有耳鼻等根，但依靠一禅的根也可以现前，不过此处不是从这个角度讲的。

以上是从一般角度来讲，上地不必依靠下地之道，但就特殊情况而言，转生有顶的不来圣者从有顶涅槃时，需要现前无所有处的无漏道才能灭尽漏法，因有顶自地无有无漏道，而且无所有处之无漏定具有这样的能力，当它现前之后即可以断除有顶之所断。

有爱缘于自地蕴，净无漏定缘一切，
无色正行善行境，非为有漏之下地，
以无漏断诸烦恼，未至净定亦复然。

与味著相应之定缘各自地的有漏之蕴，净定与无漏定缘一切有为与无为法。无色正行之善的行境并非有漏下地。以无漏定可断除一切烦恼，未至净定也是如此。

上述三种定的所缘对境是什么呢？“有爱”也即染污定，它的所缘是各自地之有漏诸蕴，由于已经远离下地之贪，故不缘下地；也不缘上地，比如一禅，它不会缘二禅生起贪染，因为已经中断了异地之爱，就像人在生起傲慢、嫉妒之心时，针对的仅仅是与自己同类的人，而不会缘牦牛、天人等生起烦恼；无漏也不能成为所缘，否则就已经成为善法了。

善妙净定与无漏定的所缘境可以是一切有为与无为法，蒋阳洛德旺波尊者的讲义中说“如应”，是指不同程度的可以缘，并非始终去缘一切万法。无色界之净定与无漏定不以有漏下地作为所缘，因为有漏下地是未至定之所缘，如一禅正行不会缘欲界，但一禅未至定可以缘欲界烦恼之粗相，并断除欲界烦恼；根据不同的情况，自地可以缘；上地也可以作为所缘；虽然可以缘下地无漏，但也仅以类智所摄的一切道为所缘，而不会缘法智。

三种定在断除烦恼方面有何差别呢？以正行无漏定可以断除所有烦恼，但也并非必定断除。以正行净定无法断除烦恼，因其已经远离下地之贪，若未离贪则无法获得正行；增上自地之爱，如一禅之寻伺需要以二禅未至定断除，而一禅自地除增上外无法断除；上地更为超胜，故无法断除，如以一禅无法断除二禅烦恼，因为二禅之定比一禅境殊胜。染定也无法断除烦恼，因其本身即具足烦恼。以未至净定可远离下地之贪，故它也能断除烦恼。

乙二、未至定：

彼等八种未至定，体净非乐非苦受。
初未至定亦有圣，有者说为具三种。

彼等正行之未至定有八种，其本体为净定，与非苦非乐之舍受相应。一禅未至定也具有圣者无漏定，但有些论师说它应具有三种定。

未至定，唐玄奘翻译为“近分定”，其含义无有差别。那所谓的未至定共有几种呢？因为是入于八种正行之方便，故此未至定也有八种，其本体从断除烦恼以及为正行所摄的角度来讲，可以称其为净定。若是染定则无法断除烦恼，但以未至定可远离下地烦恼，故非染定。

未至定与非苦非乐之舍受相应，因为需要以精进功用，而且未远离下地烦恼，心中尚且具足恐怖之心，所以不与喜乐相应。

一禅未至定也具有圣者无漏定，也即它有断除上地烦恼的能力，与其他正行之未至定相比，一禅未至定更为殊胜。有些讲义中说：欲贤论师认为初禅未至定不但具足净定与无漏定，而且也应该具有染定，因其还未获得正行禅定，仍然会生起贪爱。

乙三、殊胜定：

无寻殊胜之静虑，具三舍果大梵天。

无寻唯伺的殊胜正禅具有三种定，与舍受相应，其果为大梵天。

一禅可分为一禅未至定、一禅粗分正禅、一禅殊胜正禅。那一禅的殊胜正禅是指什么呢？也即无寻唯伺之静虑正行，它有无漏定、净定与染定三种，与非乐非苦之舍受相应，因为是勤修之道。

殊胜禅之果是十七色界天中的第一处——大梵天。前面已经讲到，以四无量心与四梵住的功德方可转生大梵天，此处为何说殊胜禅之果也是大梵天呢？有些注释中说：前面是从满业角度讲的，而此处则是从引业角度来讲。

乙四（等持之分类）分四：一、以界而分类；二、以道而分类；三、以出离道而分类；四、以作用而分类。

丙一、以界而分类：

胜禅以下有寻伺，中定唯伺上无二。

殊胜禅以下为有寻有伺之等持，中间静虑是无寻唯伺之等持，殊胜禅以上是无寻无伺之等持。

佛经中既然已经宣说了“有寻有伺、无寻唯伺、无寻无伺”三种等持，那它们各自是指什么呢？有寻有伺之等持即殊胜禅以下的一禅未至定与粗禅；无寻唯伺之等持是指殊胜禅；无寻无伺之等持也即殊胜禅以上的二禅等。

丙二、以道而分类：

无相等持灭谛四，空性无我入空性，
无愿彼外余谛相，善中无漏三脱门。

无相等持即灭谛四行相，空性等持指无我与空性二行相，无愿为前六行相以外的其余十行相。此三种等持中以无漏所摄者即为三解脱门。

何为空性、无相、无愿三解脱门呢？无相是指与灭谛四行相相应之等持，因灭除十种相，故而称为无相。是哪十种相呢？即色声香味触五境，男、女，有为法之法相——生、住、灭，若不缘此十相而以灭谛本体来了知，则称为无相。既然色声香味触五境可以称为相，那五根为什么不是相呢？五根为相续所摄，不能成为众生之对境，因此不称为相。空性即是与无我、空性二行相相应之等持。无愿是与前六行相以外的其余十行相相应之等持，不与前六行相相应，因其不是可厌离的对境，而无常、苦以及集谛四行相是可厌离的对境，此六者为三有之果以及因，不愿成就此等法，故名为无愿；证得无余涅槃时，所修持之道也应舍弃，非为所愿，故名为无愿，缘于上述非所愿之等持即为无愿等持。

以上三种等持，若以世间道所摄即为净定，其依于静虑六地、四无色与欲界共十一地；若以出世间道所摄则为无漏定，其依于无漏九地。此三解脱门从基道果三个方面来讲，即基无相、道空性、果无愿。其中，以无漏所摄者即为解脱之因、是趋入解脱之门，因而经中称之为三解脱门。

丙三、以出离道而分类：

所谓空性空性等，余外复说三等持，
二缘无学空无常，末缘静相非择灭，
有漏人中不动者，不摄七种未至定。

经中除上述三等持外，又宣说了空性空性等三种等持，其中前二者缘取无学者相续中的空性与无常之行相，最后的无相无相等持缘取非抉择灭之寂静相。此三等持之本体均为有漏法，于人中不动阿罗汉者方可生起，在不包括七种未至定在内的十一地中具有。

佛在经中宣讲了空性空性等持、无愿无愿等持、无相无相等持三种出离等持，那这三种等持究竟是指什么呢？此三者因分别缘空性、无愿、无相三等持而得名，也就是说，空性空性等持、无愿无愿等持、无相无相等持作为有境去缘取无学道者相续中的功德，并非其他补特伽罗之功德。

是如何缘取的呢？空性空性等持以缘无学道者相续中的空性等持作为所缘，认为“这并非我所、非我当取”，然后取其空性行相。无愿无愿等持缘无学道者相续中的无愿等持，然后得出“此亦为无常，非我所愿”的结论，取其无常之行相。因地时发愿很重要，但到果地后，所谓的发愿也无有必要，因其同样不离开行苦，所以，对此种愿力也是无愿的，如同在大海中虽然需要船只，但到岸后则不再需要船只一样。无相无相等持的所缘是非抉择灭，也就是说，无学者于无相等持中出定后，生起有漏或者无漏的其他识的时候，因生起无相等持之相续的外缘不齐全，从而获得非抉择灭，使原先的无相等持无法相续下去而中断，这就是无相无相等持。

第三种无相无相等持与前二种等持有一点差别，前二等持直接缘无学道的空性等持与无愿等持，因此是缘解脱本身；第三等持则缘解脱的灭法，因为原先的寂静相无法再相续下去而出现了一种灭法，缘此灭法的等持，生起出离心，因此，所谓的出离等持主要是从无相无相等持安立的，故而也称为出相。

此三种等持的本体是有漏法，这是什么原因呢？有部认为，前三等持是无学道者相续中的等持，缘它们生起无常、无我、空性、无相之灭法的心，因而是背离它们的。实际上，若按大乘观点，将此三等持的本体说为有漏也有些牵强，因为不动阿罗汉相续中存在的这种智慧或等持，它的所缘是无学道的功德，如果缘这些无漏法而生起之有境为有漏法，恐怕有点说不通。

三种等持的所依身份一般是智慧敏锐的三洲人类，还有注疏中说：阿罗汉要接近趋入涅槃时才会现前此种等持。

具足此种等持的补特伽罗，唯是不动法阿罗汉，其他阿罗汉不能生起，因此等持直接缘无学道者的相续，钝根阿罗汉不具有这样的力量。此三种等持位于何地呢？二禅以上的七种未至定不能生起无漏法，因此它们只在六静虑、四无色以及欲界当中才有。

一般来讲，等持是指一缘安住，但此处所说的等持与智慧无有差别，因其可以缘对境。所以，智慧与等持相应并互相起作用时，智慧也可称为等持，等持也叫做智慧，此二者有互相依靠的关系，比如空性空性等持、无愿无愿等持、无相无相等持，它们均是作为有境去缘有学道相续中的等持，并非仅仅是一缘安住。由于是相应智慧而存在，所以，从这个角度取名为等持。

丙四、以作用而分类：

为成现法乐住者，即修第一善静虑，
欲得殊胜知见者，则修清净天眼通，
为得分别智慧者，则修加行所生善，
为得一切漏尽者，当修金刚喻定也。

为成就现法乐住，即于第一静虑入定修习；欲获得殊胜知见等持则需修持清净天眼通；为获得分别智慧等持，则要修习加行所生之善法功德；为获得一切漏尽等持，应当修持金刚喻定。

佛经中讲到了现法乐住等持、知见等持、分别慧等持、漏尽等持，那这四种等持分别是指什么呢？

于第一禅当中入定而修持，即会获得现法乐住等持。为何称为现法乐住呢？因其远离欲界烦恼，获得了色界的禅定，此时，在圣者相续中有一种无法言说的快乐，故而得名为现法乐住。满增论师说：虽然第一禅与其他的二、三、四禅相比并不寂静，但因刚刚从欲界的苦恼中解脱，此时的乐受非常强烈，所以称为现法乐等持。虽然说第一静虑为现法乐住等持，但这只是从主要角度而言，实际四静虑中都是具有的，但后三静虑存在退失、从中转生上地、趋入涅槃的可能性，所以不称为现法乐住。第二种是知见等持，其中见是以眼根见到，知则是以心来了知，也就是说，首先以天眼通了知，然后与意识相应，此二者合而为一即为修成知见之等持。第三个分别智慧等持，即通过加行勤作修持不净观、无愿、无染定以及三解脱门和四无碍解等，由于智慧越来越高而使等持的境界逐渐提高。为什么称为分别智慧等持呢？因其所获得的功德越多，与他相应的等持境界也越高，所以称为分别智等持。第四个称为金刚喻等持，由于获得三界中远离一切障碍的如金刚般的等持而得名，此金刚喻定依靠远离八种过患的第四禅末而生起，彼即称为修成无余灭尽彼相续之漏法的等持。

上述四种等持为何依照此上顺序安立呢？释迦牟尼佛于因地时次第获得这四种等持，也即于第一静虑时获得现法乐等持，然后依次获得知见等持、分别智慧等持，最后于印度金刚座一切有学道圆满时获得漏尽等持，从而圆满获得无学果位。虽然根据诸佛境界的不同，也存在其他的安立方式，但有部认为此处是根据吾等本师释迦牟尼佛获得无学道的次第来安立的。

甲二（定所摄之功德）分五：一、宣说无量；二、宣说解脱；三、宣说胜处；四、宣说遍处；五、宣说彼等之理。

乙一、宣说无量：

无量四治害心等，慈悲无量无嗔性，
喜为意乐舍无贪，相次愿乐离苦悦，
众平等缘欲有情，喜初二禅余六地，
有许为五不断惑，人中方生必具三。

四无量心分别对治害心等；慈、悲无量心之本体为无嗔，喜为意乐，舍为无贪；它们的行相分别是愿具乐、愿离苦、愿愉悦、愿平等；所缘对境是欲界众生；喜所依之地为初二禅，其他三者则依静虑六地。有论师认为，以四无量心不能断惑。于人中可产生四无量心，除喜无量心的三者中，若具其中一者，其他二者必定具足。

四无量心是指慈无量心、悲无量心、喜无量心、舍无量心。不论大乘还是小乘，修四无量心非常重要，因其能缘、福德与所缘众生皆无量的缘故，所获得之福德也无量无边。所谓的生起次第、圆满次第确实很难修，但四无量心的修法很简单（四无量心的具体修法，在无垢光尊者的《心性休息实修法》以及华智仁波切的《大圆满前行引导文》中均有广述），只要随时观想“愿所有众生远离一切苦及苦因，获得快乐并住于清净的等舍状态中”，这样思维就可以了，这一点每一个人都可以生起。对于一些有危险性且不易修持的法，最好是在有了一定基础之后再修，而这些简单又容易获得成就的修法应该提起重视。

为什么无量心的定数为四呢？以慈无量心可对治害心，以悲无量心可对治损恼心，以喜无量心可对治不喜他乐之心，以舍无量心可对治贪嗔之心，故而数量确定为四。

慈无量心与悲无量心的本体是无嗔之善，喜无量心的本体是了知他众具乐而悦意，舍无量心的本体则是无贪之自性善。

四无量心的行相是何者呢？慈无量心是愿一切众生具足快乐，悲无量心则愿一切众生远离痛苦，慈、悲者从本体来讲，虽然都是无嗔的自性，但从行相来讲，一者是愿离苦一者是愿得乐，此二者实际并不相同，因此不能合在一起讲。喜无量心是愿一切众生具足无苦之乐。舍无量心则是作意一切众生远离贪嗔、住于清净等舍之心，噶当派的教言中说：舍心有两种，即四无量心中的舍心与愚痴无记的舍心。愚痴无记的舍心是指什么呢？有些人无有辨别的智慧，对敌人与亲友都无所谓，不知取舍。而四无量中的舍心则不相同，这是将一切众生都看作自己的父母，对其既不生贪心也不生嗔心，一直住于一种清净的心态当中，因此，我们应当修持四无量心当中的舍心，而对于不知利害取舍的人，麦彭仁波切也呵斥他为无惭无愧者。

有部观点认为，四无量心的所缘为欲界一切众生。大乘则认为，四无量心的对境为三界一切众生，有教证也说：所缘对境无边之故，所获得之果也无量无边。那本论中为何说四无量心的所缘为欲界众生呢？此处是从修行次第来讲，也就是说，我们首先应该观欲界众生，因其相续中的贪心、害心等烦恼特别深重，比较容易观想，之后再观色界、无色界众生相续中细微的心，而且欲界众生中，也是先从与自己关系较近的人开始，这样观想很容易成功。

四无量心于何地具有呢？本论认为四无量心于四禅中具有，是从禅定之正行来讲的。戒律中说，若说妄语“我已经获得了四无量心的境界”则犯比丘戒，这是为什么呢？因为若已经获得四无量心，则按本论观点，此人已经获得四禅的境界，这属于大妄语。那四无量心于四禅中如何具足呢？喜无量为意乐受，所以只在初二禅具有，其余三者于静虑六地中具有。有些论师认为应从正行来讲，因此不应该包括未至定。

以四无量能够直接断除烦恼吗？不能。直接断除烦恼的是未至定而非正行，《释量论》中说：慈悲等与愚痴不相违，故不能直接断除。那为什么可以作为对治呢？这是从远分对治的角度来讲，并非直接断除的角度来讲的。

四无量心的所依是智慧敏锐、贪欲过患众多的人类，依靠其他众生无法生起。

四种无量是否同时具足呢？因喜无量只于初二禅具有，故对于转生三禅、四禅者来说不一定具有，而慈、悲、舍三者，若具足一者则其余二者必定具足。

乙二、宣说解脱：

所谓解脱有八种，初二不净二禅具，
第三末有体无贪，无色定善灭尽定，
微微心末无间入，由自净下圣心出。
初三缘欲摄见色，无色行境上自地，
苦谛等及类智品。

所谓的解脱有八种，前二解脱是不净观，于初二禅中具有；第一净解脱于第四禅中具有，本体为无贪；无色解脱指无色界之净定与无漏定；灭尽解脱即灭尽定，其于较有顶更细微之心的末尾无间而入，于有顶自地之净定以及下地之圣无漏心出。前三解脱缘欲界可见之色法，无色解脱之行境为自地与上地之苦谛等以及类智品。

八解脱，即内有色观外色解脱、内无色观外色解脱、净色解脱、四无色解脱和灭尽解脱。此八者均是与等持相关的一种修炼，属于背离烦恼或者说从烦恼中获得解脱的一种等持。其中内有色观外色解脱，即修行人对自己身体内有色法之想，然后观外器世界之色法为空性；内无色观外色解脱，将自己身内之诸色观想为空性为内无色想，而外器世界之色也观想为空，为何如此修持呢？幻化有有显现与无显现两种，为了幻化出这两种化身而作如此修持。前二种解脱均是观欲界色法为不净；此二者分别为贪执欲界色法与一禅色法之对治，故而依次于一禅与二禅中具有，并且均属于无贪之自性。为何三禅中无有呢？此二解脱均为贪执色法之对治，而三禅无有根识，不会对色法产生贪执，所以三禅无有。

第三净色解脱缘悦意对境而视为清净之相，其本体也是无贪，但与前二解脱的观想方法不同，前二者观为不净，第三解脱则观为清净，比如幻化一十分悦意可爱的欲界色法，对此作意观想；此种禅定于第四禅中具有，因其已远离八种过患，而且处于一种舍心状态，很容易作幻化，依靠所幻化的悦意可爱的事物，然后观察自己是否会生起贪心。

那他为何如此观察呢？一个原因是在不净观时非常疲劳，为净除这种劳累的心而作此观察。另一个原因是，通过这样的观察来检验前面的不净观是否成功，也就是说，如果对所幻化的悦意之物生起贪心，则需要继续观修不净观，若未生贪心则表明不净观的修持已经成功。

这样一来，有人提出疑问：四禅怎么能安立为解脱呢？既然三禅不存在贪二禅之色的缘故，而不能安立为解脱，同样，四禅也无有贪三禅之色的对治，四禅为什么安立为解脱呢？净色解脱并非贪欲之对治，为了使疲惫不堪的心力得以提高，以及为观察前二解脱是否修持成功而如此修持，因此四禅可以安立为解脱。

四无色解脱，即空无边处解脱、识无边处解脱、无所有处解脱和非想非非想处解脱。无色解脱是指无色界善妙的净定与无漏定。

灭尽解脱与灭尽定无有差别，也即一切受想全部灭尽，使三界烦恼全部获得解脱的一种等持。那此灭尽定如何入定与出定呢？三界中最细微的心即有顶之心，如同特别特别细的线很容易断一样，如果有顶之心再细微下去时，一切受想都会中断，此时即入于灭尽定。起定时，于自地净定以及下地无所有处之圣无漏心中均可出定。

麦彭仁波切在《智者入门》中说：凡夫也可以具足前七种解脱，但第八种解脱只有声闻圣者具有，而所有这些功德于佛地时，全部以不可思议的方式存在。

八解脱的所缘是什么呢？前二解脱的所缘为欲界所见的不悦意色法，第三解脱则为欲界的悦意色法；四无色解脱之行境为上地与自地的苦谛、集谛、灭谛以及类忍的上下道与自地，无色界不能直接缘欲界，因此不能缘法智与法忍。

上述几种功德于许多大乘论典中都有所提及，只是所讲到的行相、本体、所缘不同而已，很多名词基本相同。

乙三、宣说胜处：

所谓胜处有八种，前二相同初解脱，
二同第二余如净。

所谓的胜处也有八种，其中前二胜处与第一解脱相同，第三、四胜处与第二解脱相同，其余则均与第三净解脱相同。

八胜处是指内有色想观外色少、内有色想观外色多、内无色想观外色少、内无色想观外色多以及内无色想观外色青黄赤白四者，其中形色和显色各有四个，为了断除对形色与显色的贪执而修持。观胜处有两种，一是圣者之胜处，一是凡夫之胜处，圣者之胜处是指圣者将万法观为无常、无我等，此观法胜过一切，以此方法观修时，不会生起任何贪欲。凡夫观胜处的方法有三种，即观待、相联、爱一味，以金瓶、银瓶、铜瓶为例，所谓的银瓶观待铜瓶来讲，非常可爱，但观待金瓶来说却并不可爱，也不值得贪著，这是观待的方法来观想；以相联的方式来观，如金瓶、银瓶、铜瓶都是有联系的，银瓶与铜瓶相联时很可爱，而与金瓶相联时则不可爱，由此了知外境万法并非真正存在可爱或者不可爱，只是与他法相联时而出现了不同；爱一味，所爱是一味一体的。上述这些修法均是为了断除对色法的贪执，若无有贪执则可以随意幻化各种各样的形象。

为何称为胜处呢？不论是观显色还是形色，断除对它们的贪执，由此可获得自由自在的幻变，而且从观待的角度可以胜伏它的境界。

前二胜处的本体、地、是何者的对治与所缘均与第一内有色观色解脱相同。第三与第四胜处的本体等与第二无色观色解脱相同。除此之外其余四色胜处的地与本体等与净色解脱相同。既然与解脱相同，那为何于解脱之外另行宣说呢？解脱只是断除烦恼，并未胜伏它，而胜处不但断除而且已经胜伏，可以随心所欲地信解所缘。

乙四、宣说遍处：

遍处十种八无贪，第四禅有缘欲界，
二遍处为无色净，行境自地之四蕴。

遍处有十种，前八遍处的本体为无贪，所依地为第四禅，其所缘为欲界色处；后二遍处为无色界净定，其行境为自地四蕴。

十种遍处是指地大遍处、水大遍处、火大遍处、风大遍处、青遍处、黄遍处、赤遍处、白遍处、空无边遍处与识无边遍处。前八遍处的本体为无贪，所依地是第四静虑，其所缘为欲界之显色与形色；空无边遍处与识无边遍处二者的本体为前二无色界之净定，所缘为自地四蕴。

为何称为遍处呢？每一种形相通过观想之后，使之均可周遍于一切处所，比如观地大遍处，首先于自己前方放一小块地，看着它，之后闭眼观想，使这块地逐渐扩大而遍于三千大千世界，然后再收回来。其他的风等也是如此，这样修持到一定程度，可以将所观想之形相周遍于每一处。

那八解脱、八胜处、十遍入之间有何差别呢？解脱是指从烦恼中解脱，胜处则已完全超胜产生贪欲之对境，遍处则不论显色还是形色均可周遍整个世界。其中，八种解脱属于因等持；而八胜处观待十遍入来讲属于因等持，观待八解脱来讲则为果等持；遍处完全属于果等持。

乙五、宣说彼等之理：

灭尽前品已宣说，余皆离贪加行得，
所谓无色依三界，剩余唯有人中生。
上二界由因业力，生起无色之等至，
色界所有诸静虑，亦由法尔力量起。

灭尽解脱在第二品中已做过宣说，其余功德以离贪和加行可以获得，四无色解脱与二无色遍入依于三界身份获得，其余功德唯以人类身份获得。上二界以因力、业力生起无色定，色界禅定亦可依法性力获得。

上面已经讲了八解脱、八胜处、十遍处共二十六种功德，那它们是如何获得的呢？灭尽解脱在前面第二品中已经详细解释过，这里不再繁述。其余二十五种功德以两种方式获得，即以前曾屡屡修持者以离贪方式获得，若未曾熟练修习则通过加行获得。

依于三界的所依身份可以生起四无色解脱与二无色遍处之等持，其余的十九种则唯在人中生起，为什么唯于人中生起呢？因其必须依靠善知识传讲教言，之后通过自己的精进修持才能于自相续中生起功德。上二界既然无有传教，那他们依靠什么生起上述功德呢？上二界之无色定以两种方式产生，一、因力生，比如曾经依靠人的身份现前无色界等持，后来此等持退失且即生未能恢复，后来转生于色界某一处时，以先前串修的同类因而生起有顶等持。此处的同类因，大乘认为应该是习气，由于曾经在阿赖耶上种下这种习气，后来习气成熟，在色界中可以再次生起有顶禅定，但本论认为并非习气而是同类因。二、业力生，首先以人类身份获得无色界等持，后来虽然退失，但此业已经成为顺后生受业，当其下一世转生时并未现前，再下一世时则依靠种种因缘获得无色界等持。从某个角度来讲，业力生与因力生相同，但此处以业力来讲，以前所造之业成为顺后受业，后于色界现前无色界等持也是由业力感召。其他注疏中说：因力生与业力生并不相违，从同类因的角度是因力生，从修持禅定而造此种业力而言是业力生，此二者只是从不同的角度进行了宣说而已。

无色界是否具足传教而生之禅定呢？虽然最初的因中具有传教的成分，但现在获得时并非以此为因。

色界的下下静虑不仅通过因力与业力可以生起上上静虑，而且以法性力也可以生起，比如一禅、二禅毁灭时，此处天人依靠法性力可以自然而然生起上上禅定。有些注疏中说：这也属于因力与业力，因为他们虽然即生中未修持过二禅、三禅之禅定，但以前必定修过，否则不会无缘无故产生上上禅定。一般来讲，本论认为空无边处和识无边处之等持属于生得，也即转生于彼处时即会获得此种等持，但《大乘阿毗达磨》中说是以十一作意和九种住心获得的。

因此，生起上述等持功德的因有四种，即传教力、因力、业力、法尔力。那是不是所有补特伽罗均以此四种因来产生上述功德呢？欲界人类以四种方式均可生起，而欲界天人不具足传教力；色界依靠除传教力以外的三种可以获得上述功德；无色界以因力与业力产生。那传教力所生之功德可否说为是因力与业力产生的呢？可以说是因力，因其通过闻思修行于相续中可以获得，既是传教力也是因力；此传教力属于善业，因此也是业力。法尔力是不是因力和业力呢？可以称为因力，由于曾经有同类因之故，才会于相续中生起此法尔力；若以前未曾造过此种业则不会于上界中转生，故而也可称为业力。

阿毗达磨俱舍论第八分别定品释终

上一篇：第七品 分别智

目 录

下一篇：末 义


末 义

甲四（末义）分三：一、佛法住世期；二、非为臆造且谦虚；三、教诫后代不放逸。

乙一、佛法住世期：

佛之妙法有二种，教法证法之体性，
持教法者唯讲经，持证法者唯修行。

佛陀之妙法有两种，即教法与证法，其中受持教法者唯是讲经说法，受持证法者唯一是修行。

如果想要受持、弘扬佛法，首先应该认定何为佛法？如何弘扬佛法？世亲论师告诉我们，所谓的佛法有两种，即教法与证法，教法即经律论三藏，证法即戒定慧三学或三十七菩提分法。受持教法者唯一是讲经说法，其他注释中说听受者也是受持教法者；持证法者即将佛陀之教法于相续中数数修习。华智仁波切在一个教言中说：若通达四句偈颂的意义即是受持教法，一刹那间生起信心即属于证法。那发放布施等是否属于弘扬佛法呢？虽然从某一角度来说是弘扬佛法，但真正的弘扬佛法并非如此，如果将释迦牟尼佛的精神真正传递到其他众生的相续中，这才是真正的续佛慧命。有些注释中说：布施、随喜、造顺缘均属于教法与证法的范畴，但并非真正的佛法。一般来说，盖经堂等属于一种善举，可以说是弘扬佛法的顺缘，但并非真正的弘扬佛法。

颂词中有两个“唯”字，格鲁派有些论师以及《俱舍论大疏》中说：以唯字代表一种肯定的语言，也就是说只有讲经说法和真实修行才是真正弘扬佛法者，其他人并非是真正弘扬佛法。

教法与证法是否住世，以什么标准来衡量呢？世亲论师说，若任何一个道场具足闻思佛法与实地修行者，则说明持教大德已经住世，否则，释迦牟尼佛的佛法并未真正住世。《自释》中说：“有能受持及正说者，佛正教法便住世间。有能依教正修行者，佛正证法便住世间，故随三人住世时量。”这一教证非常重要，不论何时何地，只要有听受佛法者、讲说经教者以及依教修行者住世，就说明佛法已经住世。

对于教法住世的时间，有种种不同说法，《贤劫经》中说是一千五百年，其他经典中说五百年，还有些经典中说是二千五百年，世亲论师在《般若经》注释中说是五千年，还有些经中说比五千年的时间还长。一般来讲，藏地很多高僧大德认为，前面不满五百年的说法是不了义的，因为这样会有很多教理的违害，若释迦牟尼佛的教法是五百年，则释迦牟尼佛授记无著菩萨于佛涅槃后九百年出世，并以了义不了义的方式来弘扬佛法的授记不合理。而且《无垢天女经》中说，藏地在二千五百年后，佛法才会兴盛的说法也不合理了。

一般来讲，大家比较公认的是五千年，即第一个一千五百年为果期，此时得果特别快；第二个一千五百年为修期，麦彭仁波切以及普巴派的历算学者认为，我们现在正处于修期当中的戒学阶段，再过一百多年，戒学期即会结束，这一点根据《时轮金刚》的历算也是非常可靠的；第三个一千五百年属于教期；最后的五百年是唯持形象期。根据世界佛教联合会安立的佛历，现在公认的是佛历 2547 年，这是依靠上座部的历算来计算的。因此，现在不论藏传佛教还是汉传佛教，中间虽然经历了许多风风雨雨，但实际上，真正的教法与证法并未隐没于世间。

此偈颂非常重要，现在有很多人不了知何为佛法，也不了知何为弘扬佛法与行持佛法，这一方面是由于某些历史原因造成的，一方面佛教在某种特定的历史环境下遭受到了一些损害，这样一来，诸位高僧大德，有的已经离境，有的已经离开人世，由于没有对佛法的讲闻，致使现在的很多年轻人根本不了知何为佛法。现在有很多人整天都是念经、为别人超度、敲锣打敲，修寺院、烧香、拜菩萨、接待游客、卖门票，但这些究竟是不是真正的佛法，大家应该以智慧分析。

上师法王如意宝一生中唯一重视的就是讲经说法，他从十几岁到最后圆寂，除讲经说法以外再没有重视过其他任何事情，这充分说明了法王如意宝对佛法的重视以及巨大贡献。作为后学者，我们也应该从内心发愿：生生世世弘扬、受持佛法。如果有机会、有能力的话，应该弘扬佛法、讲经说法，这个相当重要。如果没有讲经说法的机会和能力，那最好在具足法相的善知识面前终身听受佛法，这也属于弘扬佛法，而且这样做的利益非常大，为什么呢？即使世间的学问也需要老师传授，需要有人来听闻，否则不会通达很多道理。佛法的教义是博大精深的，若没有在善知识面前听闻，很难在相续中生起真正的定解，这样一来，就更不要说弘扬佛法了。现在有些佛学院没有老师，于是将自己学院里培养出来的学生作为老师，但实际上他自己仍然对佛法半信半疑，这样的一个人能不能真正地弘扬佛法！现在佛法处于非常衰败的时期，虽然有些寺院名相上也在讲经说法，但很多高僧大德都忙于世间八法，根本没有学习和弘扬佛法的机会。年轻僧人们能学习佛法的机会更是少之又少，即使有机会在佛学院中学习，但世间各种各样学问的风气却相当浓厚，而真正佛法的教义，如中观、俱舍等已经成为了辅助课程。在这样的状况下，我们确实应该发起猛厉精进，遣除一切傲慢心而努力闻思修行，使自相续生起佛法的智慧，对佛法生起坚定不移的信心。

那学习佛法的目的到底是什么呢？很多人说：学习佛法就是为了成佛。实际上，作为大乘佛教徒来讲，成佛也只是一种手段，真正的目的是为了利益众生，这才是最究竟的目的，由于成佛之后可以于无勤之中最究竟的利益众生，因此很多修行人先希求成佛，但这也仅仅是利益众生的一种途径。

乙二、非为臆造且谦虚：

说此对法我多依，克什米尔有部理，
若有错误均我过，正法理量唯诸佛。

此对法论多数依靠克什米尔有部论师的观点进行宣说，如果出现过错，那全部是我 （世亲论师） 的过失而非佛法之过，因为能够真正衡量正法之理量的唯有佛陀。

这里世亲论师说：此对法论并非是我随随便便凭空臆造的，其中所宣说的道理大多数是依靠克什米尔有部宗的诸位智者所建立的观点而进行的宣说。为何说是大多数呢？因为有些颂词是站在经部观点，对有部的一种驳斥。虽然是依据诸位智者的观点进行宣说，但世亲论师说，由于能够真正讲说教法与证法之理的唯有诸佛菩萨，所以，若发现此论中有句义方面的错误全部都归咎于世亲论师我，并请诸位智士宽恕。

颂词中说能够如理如法宣说佛法的只有佛陀，但甲智论师和满增论师在讲义中都是说诸佛菩萨，因为得地菩萨也会如理如法宣讲佛法，除此之外，其他人的相续中具有烦恼障和所知障，而且具有身语意三门的障碍，传讲佛法不一定如理如法。那这样一来，是不是只有登地菩萨才可以讲经说法呢？这不一定。善知识的法相中并没有说一定要断掉自相续中的烦恼习气，虽然所谓的讲辩著对于一个凡夫人来讲非常困难，但只要以一颗清净的心来行持也不会有过失。

乙三、教诫后代不放逸：

本师世目今已闭，堪作证者多入灭，
未见真谛放肆者，以邪分别乱佛教。

如世间明目般的本师释迦牟尼佛已经趋入涅槃，堪为正法见证的诸智者也多已入灭，未现见真谛而肆意妄为者现在正以邪念分别扰乱佛教。

世亲论师住世时，印度佛教中各宗派之间的分歧相当严重，当时，广严城的诸比丘大肆宣扬不作为犯戒处理的十种非事（一、做非法事，口呼“负负”，即可听许；二、作犯僧残，得人随喜，即可听许；三、病中饮酒，状如水蛭吮吸，即可听许；四、土为共用，不伤生命，两手耕种，即可听许；五、调盐变味，非时而食，即可听许；六、用斋之后，行程逾越半俱卢舍，再次用餐，即可听许；七、用斋之后，食物未作余食法者，两指拾食，即可听许；八、搀和定时及不定时食品，非时食用，即可听许；九、卧具补某，不必如来一卡，即可听许；十、沙弥头上，顶戴小龛，内置钵盂，花鬘为饰，若得设进金银，便自接触，即可听许），根本四部分裂为声闻十八部，整个佛教一片混乱。

法王如意宝经常引用这些教证说，就连世亲论师都认为他住世时的佛法非常混乱，何况说末法时代，佛法没有一点染污是不可能的。以前五世达赖喇嘛也说：世亲论师在世时也有许多寻思分别者故意扰乱佛教，现在以自己的邪分别扰乱佛教的现象更是日益严重。

佛陀已趣胜涅槃，持彼教者多随灭，
无怙无教灭德众，当今此世任意行。
既知如来正法寿，渐衰亡如命至喉，
一切污垢具力时，求解脱者莫放逸。

佛陀已经趣入殊胜涅槃，持彼教法者也多数已经随之入灭，无依无怙的众生在摧毁功德之恶见的趋使下任意妄行。既已了知如来教法渐渐衰亡，如同垂死之际命已到了喉间一般，在这具有垢染的末法时代，希求解脱者切切不可放逸而行。

世亲论师殷切教诫诸位后学者：末法时代，真正的佛法已经处于毁灭状态，人们的烦恼分别念相当严重，此时，希求解脱者切莫随境而转，一定要以正知正念守护自己的相续，切莫放逸！

“莫放逸”并非指任何事都不做，实际上，首先应该于自相续中获得佛法的智慧，其后以这样的智慧尽心尽力的利益众生。“如命至喉”是一种比喻，以此来描述佛法当时在印度的一种状态。很多高僧大德说：世亲论师住世的时代，佛法并不是很衰败，但现在住持佛法的高僧大德多数已经圆寂了，真正一心一意弘扬佛法的人才是少之又少。在这样五浊兴盛、染污的恶法力量十分强大的时候，大家一定要谨慎守护根门，尽心尽力地弘扬佛法。

此《俱舍论颂》，乃佛陀亲口授记之大德、能背诵九十九万部经典、具有不退智慧自在者共称为第二遍知的大阿阇黎世亲撰著圆满。印度堪布则那莫札即佛友与大译师华哲僧侣翻译、校正，并以讲闻方式而抉择。

这部《俱舍论颂》是第二大佛陀世亲论师所撰著，由印度译师则那莫扎——佛友论师，以及国王赤松德赞时的三大译师（指嘎瓦华扎、龙幢、智慧军）之一的嘎瓦华扎翻译。

藏地的译师非常严格，当时国王赤松德赞也是先培养译师，然后迎请印度班智达，他们根据印度版本译成藏文，之后由印度班智达传讲，并对照梵文一一校对。这样翻译出来的藏文本非常准确，所以这次也是依靠藏文版本翻译为汉文的，希望大家如果以后有因缘，也能够将这部殊胜法要传授给其他众生。

愿以此功德回向一切有情获得胜妙佛果，教法与证法以讲闻修习的方式久住世间！

愿吉祥！！

上一篇：第八品 分别定

目 录

下一篇：后 记


后 记

从2003年初到2004年中旬，历经一年多的时间，索达吉堪布为学院八百多名四众弟子讲解了五部大论之一的《阿毗达磨俱舍论》。期间，堪布翻阅了大量有关俱舍方面的资料，结合大乘教义并广泛引用大小乘的教证与理证，以其超凡卓绝的智慧，对这部宣说第一转法轮教义的《阿毗达磨俱舍论》进行了精辟细致的讲解。

鉴于本论的注释于汉地非常鲜少，而且其弘扬情况并不理想，故此，我们发心根据讲课录音并结合每次课后所出问题，整理编辑了这部《俱舍论讲记》。同时，为使此《讲记》的整体结构更加紧密，在整理过程中，对所讲内容的前后次序进行了稍许调整，诸位在研习过程中，若发现有错谬之处，望不吝斧正！

堪布在讲解过程中，也多次提到翻译本论颂词过程中所遇到的一些问题，比如藏文与汉文颂词在内容上的某些差异，但仍依照藏文版本进行了翻译；还有藏文版本中有个别颂词有所缺漏（所缺漏的颂词已在本《讲记》中用不同字体作了标注），这也许是藏文译师与唐玄奘所得到的版本不同的缘故，并非人为错误所导致。

在日新月异的今天，人们的目光已经被变化多端的高科技的光芒晃耀得慧目难睁，而亘古不灭的佛法真谛，于此时更突显出它永恒不变的独特魅力，吸引着越来越多有智之士的目光。“万丈高楼平地起”，愿以此《讲记》为契机，希望无数不知从何处开始步入证悟之旅的有缘者，能够从中获取无尽宝藏，趋达自己的心性本地并纵览其中蕴藏的无限风光！

愿增吉祥！！

菩提学会编辑室
公元二○○六年十一月二十三日

上一篇：末 义

目 录