目录

古印度中观论著九种
古印度诸大论师造论 印藏诸译师由梵译藏
任杰居士由藏译汉

序言
正篇
    缘起心要论颂
    百字论颂
    大乘二十颂论
    转有论颂
    未觉能觉论
    中观破迷执论
    中观入智论颂
    中观略义颂
    中观缘起论颂

附篇
    二谛建立及正见导文大宝鬘
    藏文正字学·智者生源·中观法类
跋


序言

    序言
    哈尔哇·嘉木样洛周仁波切序

    在佛教中，中观是一个很重要的法门，可以认为中观就是显教的精髓。
    显教有两大内容——方便与智慧，中观讲的就是智慧。藏传佛教格鲁派最重视的五大明论，其中最主要的一科就是中观，学习俱舍与因明都是为了学习中观。先学因明，是因为因明是学般若的眼目；后学中观，是因为中观是学修般若的果实。学中观的目的是要见道，是要得到清净的中观正见。中观讲的是事物的根本规律，掌握了这个规律，可以证悟空性，可以做到“无所住而生其心”，可以断除烦恼的根本。
    现在有些人有个误会，以为只有藏传佛教才讲中观，而汉地不重视中观。其实不然，在隋、唐以前，汉地有许多高僧大德翻译和研修中观学派，留下了许多很好的译著，无论是传承还是内容，都与西藏没有区别。在汉传佛教里，中观的传承，是由龙树菩萨而青目，青目而慧文，慧文而慧思，慧思而智者大师，并由智者大师结合龙树菩萨的直接加持“短传”，而开创了天台性空宗。这些大德，对中观法门，对中观正见，都进行了很好的阐释与教授。此外还有很多大德，如唐朝的清凉国师，也对汉地中观的弘传起了很大的作用。而在藏传佛教宗喀巴大师的法脉中，清净的中观正见，也是由龙树菩萨、月称论师传承而来的，在宗大师身上，也同样有龙树菩萨的直接加持“短传”。由此可见，中观学在汉地过去曾经是非常受重视的，只是后来逐渐地被淡忘了，今天则更难以寻见了，所以任杰老师此次翻译这些中观论著具有非常特别的意义和价值。
    现在还有一种看法，有些人似乎以为密宗的特别之处就在于不需要任何的基础，一修就能即身成佛。这也不对，其实密乘的基础就在于显教，特别是在于中观。我们之所以认为中观那么重要，一个很主要的原因，也就在于它是学、修密乘的基础，只有得到了菩提心和中观正见，才能真正进入密乘。
    在藏地，五大明论中，般若学得比较广，一般要学五到六年，而中观一般只需学两年。这并不是说中观比般若要简单得多，而是因为般若学是中观的基础，中观正见是学般若的果实。学、修中观是非常困难的一件事情，不具足福、智二资粮根本无法成就。尤其是实修中观，更加地重要，也更加地困难。许多人熟读经论，倒背如流，也自以为得到了中观正见，其实却根本没有。宗喀巴大师在四十岁以前就曾以为自己已证悟空性，有一次他在定中向文殊菩萨询问自己所证悟的空性属于哪一派。文殊菩萨开示：你所证的什么也不是，你还没有证得究竟的空性。文殊菩萨还开示宗大师应详阅经论、观察思择，以证得中观正见。于是宗喀巴大师离开了他的七、八百个弟子，只带着八大心子到深山里苦修大礼拜三十五佛忏和曼茶供等四加行，最终证悟了中观的最高正见，也就是中观应成见。宗大师在此后完成的著作，如《中论大疏·正理海》、《菩提道次第略论·止观章》和《辨了不了义善说论藏》等，则成为后来历代格鲁派大德学、修中观法义最重要的依止。
    这些中观论著的印行，可以增强汉地学者学习中观的信心，提高大家学习佛法的理论水平，以及辨别是非的能力；引导大家远离断、常两边的执着，证得究竟圆满的佛果。任杰老师花费大量心血从藏文译出的著作，我过去看了很多，这次又看了《古印度中观论著九种》的汉文译稿，从我现在的水平看，这些论著都翻译得非常好，可以作为学习中观的基础。但是因为中观非常深奥，很难讲解，所以在藏地，像《中观根本论颂》这样的“根本论”，讲得很少，主要是讲西藏历代大德，如宗喀巴大师、甲操杰大师和一世嘉木样仁波切等，对“根本论”的解释，所以我们特别希望任杰老师能够多翻译一些中观学的著作以利益汉地的学人。【注一】
    中国藏语系高级佛学院研究室主任
    哈尔哇·嘉木样洛周仁波切

    【注一】本文于西元一九九八年六月十一日，由哈尔哇·嘉木样洛周仁波切在中国藏语系高级佛学院（北京西黄寺）口授，弟子栗拙山据录音整理而成。


缘起心要论颂

    缘起心要论颂
    圣龙树菩萨 造
    任杰由藏译汉

    顶礼童真妙吉祥

    十二支差别，能仁说缘起，烦恼业及苦，尽摄三种中。
    初八九烦恼，二及十是业【注一】，余七【注二】皆是苦，十二法摄三。
    从三生於二，从二生于七【注三】，从七复生三，有【注四】轮数数转。
    诸趣因与果，此中无有情，唯从诸空法，还生於空法。
    我与无我法，诵灯镜及印，火晶种梅声，蕴结生相续，
    不转智应观。於深微细事，谁观为断灭，彼即非智者，
    不见缘起义。此中无所显，亦无少安立，於真性见真，
    见真即解脱。

    【注一】 初无明、第八爱、第九是取，为烦恼摄。第二是行、第十是有，是业所摄。
    【注二】 七者为：识、名色、六入、触、受、生、老死，是苦所摄。
    【注三】 从三烦恼恼生于二业，从二业生于七苦法。
    【注四】 有：欲、色、无色三有。有情于三有中流转不息。

    译后记：
    藏文《缘起心要论颂》及《释》，为圣龙树菩萨造。汉文《因缘心论颂》及《释》，亦为龙树菩萨造。汉文失译者名，但译笔严谨，同藏文《颂·释》基本相符，藏义颂释亦缺译者名。《开元录》与《贞元录》所有经目都末入目，可能汉本是由藏本翻译，何时翻译尚待察考。
    汉文还译有净意菩萨造的《十二因缘论》一卷，后魏菩提流支译、圣者郁楞伽造的《缘生论颂》及《释》—卷，大隋南印度三藏达摩笈多译。圣者郁楞伽造的《大乘缘生论颂》及《释》—卷，唐不空译。
    以上诸论都是论十二缘支的，诸经《目录》都编正目。后二论好像同本异译。郁楞伽可能是龙树的梵文那迦珠那之音译。

    一九七六年七月


百字论颂

    百字论颂
    圣龙树菩萨 造
    迦湿弥罗无比城童慧 译藏
    后由论师阿难陀共西藏译师名称慧修改校正
    任杰由藏译汉

    顶礼妙吉祥金刚

    诸法非一体。异体亦如是【一】。
    所立有自性。无性应成立。
    诸法非有因【二】。非者相待故【三】。
    汝许则非有【四】。声表不能立【五】。
    立因无意义【六】。所言有自性【七】。
    则有一体过【八】。异体是无法【九】。
    无能取功能【十】。瓶法非可见。
    有者不须作。有无等非生【十一】。
    无有有为法【十二】。无为唯一方【十三】。
    世谛与梦同【十四】。名者非实法【十五】。
    与所立相同【十六】。百字论圆满。

    【一】“如是”者，指非有。
    【二】若先有果，即非有因。
    【三】待因立果，待果守囚；此破自性、自在、极微、时、方等无因，因果相待故，故不能成立。
    【四】汝许有，我许无，汝许有我，我许无我，无共许因。
    【五】破声常、补特伽罗常，文字声语等非是一因，要诸文字合。
    【六】所立宗法既不能立，能立立因法则无意义。
    【七】若立有我，必说有自性。
    【八】有我则有一体过。
    【九】破实、德、业、总、别、和合为异体。
    【十】破瓶是实有。
    【十一】已有非生，已有故，已无作能生，是无故，所以有与无即非生。自生、他生、同时生，俱有过。
    【十二】有为法生住灭相，次第牛或同时生，俱有过。
    【十三】破无为无方所遍一切处。
    【十四】立诸世谛如梦非实有。
    【十五】名字假立，当知无实，破名实有。如佛云：世间唯有名，名如热时灾，词句言说空，如贪鼓回声。
    【十六】问：我所立有既破，我所立无，汝则无所破
    答：既有所立，则有所破，若本无自性，则无所破。

    译后记：
    藏文《百字论颂》、《释》别列，为龙树菩萨造。每一句均有句号，表圆满词。是作者破对方所立宗，立自宗之要点。与汉文《百字论》文义基本相符，不同的是：藏文为龙树造，颂释别列，每句别分解释，汉文为提婆造，为元魏菩提流支译，有释无颂，前皈敬颂与末结颂均说为提婆造，此乃译者所加。据察对后十颂其中有五颂半即是本论颂文，即“一切法无一”至“此是百字论”。藏文《释》仅有汉文后十颂的前一颂“大人平等相……都无有止住”。由是可见，汉藏两本翻译先后不同，译文也有繁简之别，但按义理大致相同，汉文也可以释此颂译文，故不另译颂释。就文体论式，圣提婆造较为确切，藏本圣龙树菩萨造，似乎为误。

    一九七六年七月译于北京中国佛协


大乘二十颂论

    大乘二十颂论
    圣龙树菩萨造
    古印度论师月童和西藏译师比丘释迦光译藏
    任杰由藏译汉

    顶礼童真妙吉祥

    证无染著佛，非能诠所诠，
    大悲现胜者，礼不思议力。
    胜义无生故，真中无解脱，
    佛陀如虚空，与众生一相。
    彼此岸无生，自性涅盘无，
    有为显现空，遍智慧行境，
    一切法体性，现证影像同，
    清净寂灭性，无二同真如，
    我无我非实。异生妄分别，
    观待苦与乐，如惑与解脱。
    众生六趣中。人天胜安乐，
    地狱极大苦，忍受彼诸境。
    由不善极苦。乐中无常老，
    然由诸善业，决定是妙果，
    证无生增长。现诸地狱境，
    如火烧罪林，如是如是幻，
    有情所行境，是众生幻性。
    如是缘起法，如世绘画师，
    画夜叉怖畏，由彼自恐惧，
    如愚生死中。由自陷深泥，
    如有凡夫溺，陷落分别泥，
    有情不能拔。由见有无事，
    受诸大苦痛，于彼境识中，
    分别毒缠缚。由见彼不实，
    生智悲心意，为利有情故，
    当作圆满佛。世俗积资粮，
    得无上菩提，解脱分别缚，
    佛乃世间友。如是缘起法，
    谁观真实义，智观众生空，
    永断初中后。如是见生死，
    涅槃亦非实，无诸烦恼相，
    灭初中际性。领受皆如梦，
    不现诸分别，愚痴闇觉醒，
    生死无所缘。幻化见为幻，
    何时能生起，尔时都非有，
    彼是诸法性。此一切唯识，
    安住如幻境，善不善诸业，
    生诸善恶趣。由灭心轮转。
    一切谱法灭，故法性无我，
    法性本清净。于有法自性，
    思维乐恒常，愚痴闇所障，
    愚漂生死海。分别河充满，
    生死大海中，不乘大乘船，
    谁能到彼岸。由无明缘生，
    知真世间故，分别此等者，
    当从何业生!

    一九八三年四月八日译于北京法源寺


转有论颂

    转有论颂
    圣龙树菩萨造
    月童论师由梵译藏
    任杰由藏译汉

    顶礼童真妙吉祥

    法性品第一

    无体法不生，于彼无体法，
    是有取生者，思有恒常法。
    如是错思维，如同虚空花，
    等虚空法性，彼生等虚空。
    一切性等空，智者应观察【一】，
    无因及无果，及有业无法【二】。
    诸法如是无，此世及他世，
    及无生自性，离彼者能生。
    于石女之子，谁于彼作生？
    此世先未生，谁亦无造作。
    无实生死界，如幻城漂流，
    有无亦唯名，法性品第一。

    五蕴空品第二

    从分别生世，分别而生心，
    从心亦生身，应唯观察身。
    色受立名者，诸法空无性，
    想行法亦无，心亦无观察。
    心无分别性。

    慧品第三

    无心亦无法，亦无身与界，
    如是无二道，真实者善说。
    此一切无依【三】，无依者善说【四】，
    慧者作无依，彼亦生无依【五】。

    方便品第四

    布施戒忍辱，精进静虑慧，
    恒修彼业者，速能证菩提。

    二谛品第五

    住方便智慧，从彼生甘露，
    师教授无尽，速时能获得。
    一切智无疑，此一切唯名，
    善住名言界，能说亦远离。
    所说亦何有，从何生何名，
    从何生何法，彼者皆趣无。
    无彼法法性，未生名体空，
    彼亦不立名，故诸法无名。
    明了无名者，分别何所生，
    分别体性空，由眼见彼色。
    智者说为有，虚妄慢世间。
    是依世谛心，因缘合会见。
    佛为彼示现，取行地为有，
    非是胜义慧，眼不见诸色。
    心法亦无有，诸现说为妄，
    世人若永断，说彼是胜义。

    【一】观察：通达。
    【二】无大自在所造为因，无断见果，无由业生而许唯识。
    【三】无依：指佛证的中性。
    【四】由无依的悲、智眼即无我。
    【五】由法自性空作者、受者无依的悲智而无我即诸法体空，无作者、受者所依。此三界一切皆无即性空，此为胜义。

    译后记：
    此论颂是圣龙树菩萨造，慈怙论师释，主敦琼译师请问月童论师后译藏。此论不仅明中观理，而且明修行的方便次第。初品明法无我，第二品明人无我，第三品总明二无我，第四品明六度，第五品明世俗与胜义二谛。
    论颂同宋施护译的《大乘破有论》，但该译本是长行，文简义略，与藏本论颂不尽全同。
    所谓“转有”，即转六趣三有众生成佛之方便，故名。

    一九七六年八月译于北京中国佛协


未觉能觉论

    未觉能觉论
    圣龙树菩萨造
    班智达阿难陀及西藏译师名称慧译藏
    任杰由藏译汉

    顶礼童真妙吉祥

    无过功德海，顶礼妙吉祥，
    未觉真能觉，悯故我当作。
    此分：他难、遮破、彼之所觉及法之真如。
    问曰：云何名为他难?
    曰：说有我，彼亦是常、遍、独一、作者和是受者。
    对此中破云：谓何者是我?且蕴非我，因为蕴是生灭之有为法故。亦非离蕴是我，如离瓶有布，异体不可得故。亦非能依所依，如瓶中水或水中布。亦非如果与皮蕴之本性。亦非聚蕴是我，因为诸蕴有多种性故。亦非具蕴是我，如天授具【一】牛。
    次有外论者言：若是无我，尔时于施等业果关系当成无意义了，如牛死当有角、尾、蹄等存在?
    答曰：说喻且听!譬如月光之下，于绳执为是蛇而生恐惧，何时举灯见已，尔时知此是绳，此非是蛇，则能遣除虚构增益执。此摄补特伽罗无我。
    又有说：且绳是有?
    答曰：此者非绳，而是两股。股也无，是极微合聚故。微尘亦非有，因为由有方分之差别，若除去方之差别，于微尘亦见其差别，若以极微支分而观察后，则有如是彼分之微尘。
    问曰：若尔，应当是无?
    答曰：
    既不是有法【二】，是谁之无法【三】，
    谁知有无法【四】，名为法无我。
    此中问曰：应如何观察生住灭?
    答曰：于何物有而言有者名生，若无住、灭而许为生，尔时于兔角等之生谁能遮止?
    间曰：应当是有?
    若无生、灭，然由谁是住?!
    有说：亦虽是灭。
    答曰：彼不应理。
    【五】如于何法无生、灭，于彼当成为灭法?然是同时生?
    答曰：不尔，彼此相违故，如明与暗。
    又有识师作如是说：识是有。
    答曰：设若识是有，尔时应示识之自体，是一体亦或是多体。若是多体，则由多境差别各异故。若无一体，即无多体。彼识一体既不可得，随一义则不应有，因为从自生、他生、自他共生或从无因生皆不应理故。
    又问曰：设若此等一切若无，何者是有?
    答曰：
    旋火轮变化，梦幻化水月，
    空谷响回声，阳焰云雾同。
    此中无少显，无少许所增，
    亦无少安立，于真性见真，
    见真即解脱。一切无所缘，
    善显无缘法，慧者作无缘，
    当生无缘法。
    未觉能觉论善能显明二种无我。

    【一】具：此字义藏文中有汉文中无，强译之，似与汉文“有”相当。
    【二】有法：有为法。按藏文直译应为“有事”，今顺习故，译为“有法”。下同。
    【三】无法：无为法。
    【四】无法：无为法。
    【五】此处略去“问曰”二字。

    一九七八年二月译于北京中国佛协


中观破迷执论

    中观破迷执论
    圣提婆菩萨造
    古印度论师燃灯吉祥智共西藏译师比丘戒胜译藏
    任杰由藏译汉

    顶礼阿阇黎圣龙树

    谁不观彼性，非所识非依，非相观所了，无生灭安乐。
    不观相无现，无相无能显，非二非不二，离相寂慧转。
    无文以文字，悲心作教示，恭敬礼大师，无倒而宣说。
    谁成二谛智，如梦幻世俗，大悲无染著，顶礼圣龙树。
    佛世尊在大乘经中说︰“若不见实有性，即见真如。”为释彼义而作此论。譬如有人由风、湿、肝、胆、肺、肠等患，致使身支大种不调，眼生深厚翳障，而见灯去现毛、轮、蜂、蝇等不实之相。若真遇良医依上妙除翳眼药善于治疗，病患痊愈，远离翳障，在清净无垢眼中则不显现如前所见毛、轮等相。 如瑜伽智者，从无始以来由所积烦恼、所知障患而障蔽慧眼时，由自虚妄分别起虚构增益执，分别色等诸法之自性、性相、所相、因、果、一体、异体、俱体、有、无、常、断、杂染、清净、生死、涅槃等无量差别异计，由计诸法异相差别，则有种种显现境界。是故，若依见一切法自性不可得，自性本空之眼药，则能令身支调适，息灭翳障贪著等过患，以一切相智性之无分别慧，由一刹那生起一切法智时，一切皆悉不见，因为佛眼无障无碍，观一切所知法如掌中之菴摩罗果。 所言观一刹那者，谓由一刹那当观证圆满菩提故，证得观现前诸法远离分别不颠倒故。
    又如有人在睡梦中，本无如是事实，然由睡眠力则梦见悦意殊胜之子，美妙发髻而为顶严，童语清彻，悦意和雅。或复梦见女人，发色绀青，润泽光滑，头顶庄严。眼如优昙花瓣，美妙夺魄，齿牙明净，光彩无垢，贤妙洁白，双乳圆突，胸腹臂项庄严，身支柔和端妙，童肤洁白爱乐。无量茅屋房舍，顶尖端严；无量宫殿，梁栋交错，檐橼重叠，柱如鬘网，亭院池台，堂舍广严，连绵不绝，宫墙围绕，亭台楼阁，密布连绵。如是等奇花园林，果树布列成行。山中种种麋鹿兽类，徐徐漫步游嬉。众多鸟类，语音和悦，茂林网鬘密布，庄严高耸云天。王（按，此处塔院印经会98版作『五』。）等军众，众多车乘，傲象骏马，精兵卫从，宝幡幢盖，弥覆云天。梦中所见如是等事起真实想，其后醒觉一切所见皆无，因为梦中显现诸事非真实故。 如是当知，诸瑜伽师而由往昔无明睡眠障蔽慧心时，则异计世俗诸法︰显色、形色、面目、手、足、无量行仪装饰；界、众生、生、住种种异相差别，起有情、境、天、人等想；见色、闻声、嗅香、尝味、触爱等思维相续不绝。而应了知，何时智慧眼开，即远离无明习气睡眠，如同醒觉，现起善逝的无垢智慧，尔时一切皆悉不见，因为诸法自性皆不可得故。
    又如有人，在夜暗云雾密布一分星光之黑暗中，生诸怖畏，由不实虚妄分别心，见有不实之鬼，手执利剑，张目红黄，甲指尖长，伸展粗臂而欲击持，堪可怖畏。次由日轮升起，消除一切黑暗，显明方隅时，则远离怖畏恐惧，如是则全然不见不实之鬼。 于此亦如有情，由三有无明夜暗障蔽慧光，于黑暗之中，以不实虚妄分别搅乱慧心，而见内外诸法非胜义，定住境与有境【一】自性之中，堪可怖畏！设若了知诸法由自性空、无相、无愿，现起真智日光后，灭除无明习气和结生相续一切烦恼时，则于心与心所一切行境诸法自性皆悉不见、不可得，因为若现起无上智慧时，即得大安稳故。
    以如是正理，显示在世俗中诸法如梦、如毛轮、如化人；胜义中无法、光明、无现、离戏论。经亦如是教示。
    阿阇黎【二】云︰
    如远离翳障，眼无垢清净，不现毛轮蜂，二月孔雀羽。
    智者除二障，远离暗翳障，真智无垢眼，如是皆不现。
    如由睡眠力，见童子女人，无量宫殿处，醒后皆不见。
    如是知世俗，智慧眼开敷，远离无明眠，觉时皆不见。
    如在夜暗中，见有非实鬼，日出眼开时，所现非如是。
    如是诸智者，真实智慧日，灭诸无明习，不见心心境。
    此论是随顺诸经中授记的圣龙树密意而造。
    实执魔障摄，无明睡眠迷，圣天为诸有，说明二种谛。
    【一】有境：心。
    【二】阿阇黎：圣龙树。

    一九七七年七月译于北京


中观入智论颂

    中观入智论颂
    月称论师造
    上论师【一】及西藏译师郭·天护从梵译藏
    任杰从藏译汉

    顶礼童真妙吉祥

    唯破立与破，立破事皆无，
    若作如是修，当得圆满位。
    已断十不善，十善法自持，
    破除执实有，自所立皆无。
    一切现起法，此亦无实性，
    离一及多故，犹如幻化像。
    若众支分住，即非是一尘，
    无一则尘多，离相依而住。
    岂有异体事，由无彼集聚，
    粗色及物等，显现种种相。
    识若体不异，识当成多性，
    若由相虚妄，识亦成虚妄。
    不尔当成实，若实则心所，
    永离一多事，一切皆不住，
    离相依住故。若谓违现等，
    不喜未观察，彼者我无破，
    唯名所立故。非有宗和因，
    法尔本不生，无破无所立，
    涅槃与生死。本不生无别，
    亦无不生性，生法无有故。
    无世无胜义，无佛无有情，
    无见而无修，无果而无行，
    所修彼等义。无分心自寂，
    无取无散乱，无相修光明，
    诸法起显现。了知唯幻化，
    勤修三律仪，应护七支等，
    悲益心增盛。所断贪欲境，
    客商理所住，离不信有情，
    应住兰若处。得彼殊胜果，
    佛果大菩提，法身圆满报，
    化身住世间，救度诸有情，
    故由勤精进，抉择实有见，
    中间修证受，最后当得果，
    以是应精进。如是我所说，
    于执宗派者，以正理观察，
    不作谤正法。远离诸放逸，
    应精勤修学，愿我作此福，
    解脱诸有情。

    【一】上论师：上面提到的那位论师，即月称论师。

    一九七八年五月


中观略义颂

    中观略义颂
    清辩论师造
    西藏译师戒胜由梵译藏
    任杰由藏译汉

    凡证诸法无生性，世俗大悲救众生，
    诸佛为世安乐故，住此具足慧无垢，
    我于彼等恒顶礼。
    如是二谛义，应当通达故，
    我善作此论。诸佛说教法，
    集合为二谛，胜义及世俗，
    胜义离戏论。彼亦有二种，
    异门胜义谛、非异门胜义。
    初者亦有二：正理异胜义、
    及破生胜义。灭四边生等，
    四因【一】之正理；虽现一切法，
    名破生胜义。一切戏论空，
    当知彼名为，非异门胜义。
    有无二种边，一切皆永断，
    如是名胜义。世俗如是现，
    当知彼有二：颠倒世俗谛、
    不倒正世俗。有作用法【二】者，
    名为正世俗；虽现非能作，
    名倒世俗谛。当知彼有二：
    有分无分别，有分执绳蛇；
    无分取二月。是故应当说，
    一切集二谛。彼义所作竟，
    一切得圆满，中观略义论，
    我解说如是。我所积善法，
    由彼愿有情，意乐速成就。

    【一】因明之因。
    【二】有作用法：有为法

    一九七八年二月译


中观缘起论颂

    中观缘起论颂
    黑论师造
    纳错译师由梵译藏
    任杰由藏译汉

    顶礼佛法僧三宝

    诸法缘起义，我今当解说。
    显现一切法，应知自性空，
    诸法缘起故，如幻化象马。
    故胜义无生，无生心安住，
    显现无自性，由无分别心，
    修断智成就，能治六烦恼：
    懒怠及忘失、击沈与掉举、
    不勤及放逸。所断八对治，
    应当数数修，随后应当住，
    如波罗密行。远离诸散乱，
    当住寂静处，永断一切慢，
    应具下劣心。于他无暇咨，
    取自需要义。

    一九七八年二月译


附篇

二谛建立及正见导文大宝鬘

    二谛建立及正见导文大宝鬘
    甲操杰大师著
    任杰由藏译汉

    二谛建立
    偈曰：
    通达缘起空性义，大悲饶益他事业，
    恭敬顶礼上师足，深义仅略如理释。
    此中二谛决定依怙主龙树所说如是解释。
    此分三科：一、抉择事的真性；二、行道的次第；三、证果的轨则。
    （甲）一、抉择事的真性分四：一、二谛的所相；二、差别；三、观察一与异；四、数决定。
    （乙）一、二谛的所相分二：一、世俗谛；二、抉择胜义谛。
    （丙）一、世俗谛：于五蕴等非胜义谛的一切法，即名世俗谛。
    （丙）二、抉择胜义谛分三：一、若已破某一事上建立法无我，认识所破的法我；二、已破彼法我则成立胜义谛；三、明现起如幻轨则之譬喻。
    （丁）一、若已破某一事上建立法无我，认识所破的法我：经云：“由分别为缘起名世间。”如《六十正理论》云：“世间无明缘，是佛所说故，此世谓分别，有何不应理。”又如《四百论》云：“若无有分别，则无有贪等，智者谁执著，真性谓分别。”《四百论释》云：“唯由有分别为有，若无分别则无有，犹如花色盘绳现似为蛇，定非由自性有。”是说世间唯由假设名言为有，颠倒者谓计为谛实有、真实中有、由自性有、由自相有、由自体有和由自在有，彼名言亦不是唯由名言安立之有，即是执常边规则的实执量。此中谓如“天授”及见彼“天授的眼耳”等之名言，唯由施设名言并不满足，还要随其名言之事，是否如是若加以寻求，随彼名言事彼名言亦非有，由随事前随一成立真性，若有一所得，是名“谛实有、由自性有”。若彼自性是有，则与彼施设事是自性一或自性异?随一必有所得，由于不可得，即名无自性。由此即说为但有名字及唯有名言假施设，譬如于花色盘绳妄计为蛇名时，彼绳的一一支分、聚合、相续和有相续，谁也都不堪为蛇的所相【一】，除彼绳以外亦不应有蛇的所相。譬如起名为蛇，于蕴法的聚合、单独、相续和有相续，谁也都不堪为补特伽罗的所相，除彼蕴法以外亦不应有异体，是依于蕴法起名补特伽罗，是补特伽罗能作、所作功能处。
    这二种喻起名规则虽然是相同的，但从彼喻品类，于彼绳上谁也无有蛇的所相则不同，堪为天授等补特伽罗的所相。设尔若是天授的所相，但以名言假设并不满足，如是寻求时，虽能观察天授，但在彼天授前皆不可得，然彼天授由自性有不可得，并非天授不可得，因为彼天授需要由名言量可得故。
    问曰：随“天授”之名言事，如是寻求有时，若不可得，不是成为全然无有了吗?
    答曰：如《中论》云：“若一切皆空，无生亦无灭。”即是应该诤论。如《四百论释》云：“有法与说有法中有，如是有法，认为彼有也有自性，若是由自性无，即成为兔角，一切希求实难成就。”这是说，若由自性无则许为毕竟无，若是有则许为由自性有，二谛就无法建立，若许世俗宗，则无地所许胜义谛，若许胜义谛，另一方面则无地所许世俗。是故，怙主龙树的《释菩提心论》云：“知此诸法空，而依业果者，甚奇中甚奇，希有中希有。”这是说一切诸法亦无有微尘许由自性有；能作、所作的一切建立极为合理，空性、缘起二者于自宗极为合理，因为若不破除诸法由自性有，无不成为实执所缘的依赖地，不可能建立胜义谛无过之地，所以破除由自性有之理后，若不建立能作之地，当成为损减一切法的断见。是故于因果自宗以量则能成立；及现见必需建立唯由自性无，若生起二种善巧，则名趣入善巧建立二谛之数。如《七十空性论》引经云“世间五取蕴者，谓耽着补特伽罗和蕴法为谛实，烦恼皆从无明所起，由此耽着蕴法名言由自性有门而起积集造业。”若已破似现假名为实有，则能通达蕴法唯分别名言所安立。
    （丁）二、已破除彼法我则成立胜义谛：若已破除由补特伽罗我执和法我执，如是名言似现为实有，即名胜义谛，由缘彼胜义而修习，当尽一切烦恼障和所知障的种子故。补特伽罗我执，是从缘彼补特伽罗执为由自性有，法我执是从缘蕴法事执为由自性有。唯独已破除补特伽罗和蕴法由自性有，于彼名为胜义谛。
    问曰：由自性有，即世俗中有，若彼是有，如何成为谛实有?
    答曰：名言中有的相反之有，是胜义中有。名言中有的义者，谓仅由名言安立之有，随名言之事，若寻求如是有时，由是皆不可得，若由自相有，随名言事寻求如是有时，在能观察者前悉有可得。
    （丁）三、明现起如幻轨则之譬喻：
    如水月、如梦、如幻等皆非由自性有，但山显现为由自性有，名为显现二空聚如幻。譬如镜中现起面貌影像时，此影像分显现为此面貌，则不显现余分面貌，虽无少许差别，但一切分，一切面貌分，则于彼彼中皆显现。在真性中色影任何分亦不能成立，如青色，根识取彼青色，无有少许不显现为由自性有分，由于无有少许由自性有分，则是如幻，如是一切应当了知。镜中的面貌影像，虽无自性，但有老年形像，由名言量亦可成立，这仅仅是通达粗分虚诳，不是通达细分。此镜中显现自己面貌，虽在自己前由有形状功能，但需要了知皆空，如是通达已后，见显现面貌时，亦现为形状功能。设作是念，彼似现在名言中实有形状功能，这是名言中有自相宗所许，此中不许彼宗。如《般若经》云：“色即是空，空即是色”义，即通达色由自性空时，自然不坏彼色的作用，见色有如是空性时，即会出现色在自己面前犹如虚空彩虹，无一少许由自性有，但有起名为色。了知但有于名言心前显现想，能生所生等的一切能作所作，必需唯独如是安立，若生起由量善能通达，当知即名趣入通达中观应成见的数。如是观察时，若生起色在自己面前为实有之心，仍然不是悟入空缘起义。
    （乙）二、差别：
    《入中论》云：“如眩翳力所遍计，见毛发等颠倒性，净眼所见彼体性，乃是实体此亦尔。”《入行论》云：“胜义非心境，许心是世俗。”二论所说，皆同一义。彼义之前句，作为所立宗，后句不作为能立因。这是许胜义谛不是所知境，当知是为颠倒。所谓彼“心”为显现量境，应为有二现【二】的心。其义是说，由自性空，以表胜义谛。所知境谓补特伽罗各自衡量的现量境，自己不是从二现门所通达，而是由自力衡量的现量境，即能了知。于水建立为水规则所通达。由佛的根本智即如所有智，虽以息灭二现理趣而衡量，但尽所有智以二现理趣衡量，衡量胜义谛的现量，无有二现则不遍。
    世俗谛的性相者，谓于自己亲证的现量，自己从二现门所通达。是故，由佛的如所有智的智【三】，通达胜义谛，建立于水为水之理趣；世俗谛从自己不同显现门所通达。
    对于观察胜义谛的有境心所，有异门胜义和非异门胜义二种为增上，谓胜义谛亦从观待心前有二种差别，即成为理智比量的所量境，如芽无谛实，即是异门胜义谛，若说为不是胜义谛的性相者，当知一切行相皆非应理。是故由理智比量，虽然制约谛实戏论，但显然逞是正因所破，由于未制伏胜义谛有二现的戏论，是名异门胜义。在圣者根本智前，由于息灭彼等一切戏论相，名为非异门胜义。是故胜义谛从观待二种心前，名为异门和非异门胜义谛。
    世俗谛亦分为二种，从观待名言世俗心前，谓有正世俗和倒世俗二种。于中观师自宗，瓶等不是成立为正世俗，因为于名言中亦不许谛实有故。是故瓶子和布衣等，于末通达空性，彼瓶布显现与瓶布空二类，不能以名言量而通达住于正理，彼等者谓在世间世俗心前，现为谛实有。与前面镜中的面貌影像相反，能通达住于正理，彼等谓在世间世俗心前办说为虚诳。
    （乙）三、观察一与异：
    《入中论》云：“由于诸法见真妄，故得诸法二种体。”是说执内外诸法各有二种体，即由名言量所得的体，及由胜义量所得的体，若是异体，则如《解深密经》中所说，由有四种损害等而损害，即成一体。相反，若是一体，则如彼经所说由有四种损害，于一体，相反即是异体，中观自宗说唯离谛实的一与异者，认为无少许因由之理，当知一切皆非正理。
    （乙）四、数决定：
    唯所知境【四】作为事【五】，有虚妄义及不虚妄义二种。若否定其一，必肯定其另一；若肯定其一，必否定其另一，由此决定二谛数。言“胜义谛”的“谛”字，是不虚妄义，不是谛实有义。由自己衡量的现量，于自己的真性而不可能引向错乱相反显现境，如于布衣等是有故。总的来说，抉择事物的正见时，通达无有微尘许相执所缘的依托；及能作所作一切皆合理，然彼若从正量之道善能引生，即是抉择究竟事物的正见。瓶衣等若于自宗所许，已破相执所缘境，尚未到达建立自宗胜义谛之地，若彼能建立，世俗谛于自宗则无有所许之地，如蜘蛛的足行，当知这是见解的最大错谬之处。
    （甲）二、行道的次第：
    解释《中论》密意的月称论师的《明句论》中先释怙主龙树所说，《入中论》的礼供品中，首先明道的次第，最后无倒通达般若波罗密多之理趣，在资粮加行位时，生起三种大悲心；由彼大悲为等起心【六】生起世俗菩提心；及通达远离二边的无二慧，由此三种摄为道的体已后，修习果位二十一聚【七】一切正理，其次于十地位中圆满修习施等十种般若波罗密多，即是修行道次第。如《六十正理论》的回向颂，及广略解释《中论》处所说。立量云：蕴与补特伽罗（有法），由自性空，是缘起故，唯一正因，彼正因【八】之因由即世俗谛，其所立宗一是胜义谛，由彼等量若能通达，即是抉择二谛事。
    通达宗法之心，若广了知真性，则能成为如理取舍缘起之心，从修习彼缘起方便，当成为福德资粮。从方便所生通达所立宗【九】的心，由前修习真性之方便以为庄严而进修习，当成为智慧资粮。从修习二种道【十】资粮，当得妙果法身和妙果色身二种身。若交错修习二谛双运，二种道资粮，交错得二种妙果身。设若不许缘起自宗；若根本智无心；色身唯在所化众生前劝请显现等生，是对前面所说，已破除微细所破的空性，即是胜义谛，尚未通达，诸声闻独觉亦不能解脱三有，这是怙主龙树的密意，也是阿阁黎佛护、寂天和月称等所承认的。有执声闻有通达法无我，实执补特伽罗和实执蕴法为所知障，皆非善量界限，因为现证谛实空，现证后还要如是修习，许实执分别与俱生，谁也未断除种子者，即是超越正理之道。然又由彼等，亦必需许永断所知障种子。是故实执烦恼障，声闻阿罗汉和得第八地时永断。实执习气，及显现为谛实的二现错乱分，许为所知障，若是烦恼障的习气，则无需要是烦恼的种子。
    （甲）三、证果的轨则分二：一、观察果位时根本智后得智相不相违；二、应知由二种轨则当成就如是色身。
    （乙）一、观察果位时根本智后得智相不相违：
    在有学道时，世俗与胜义二谛，由现证其一之心，由彼即不能现证其另一，根本智与后得智不相顺，不能融洽和合，这也是执二谛为异体的垢染尚未断尽。在十地最后心无间道时，根本智于空性本性如如，第二刹那现证法身，此时由永远断尽所知障力，现证如所有智的真性慧，现证尽所有一切所知境，如观掌中菴摩罗果，亦由彼现证如所有智，则如所有和尽所有二智相顺和合。已证尽所有所知境分，即名后得智，无有离根本智异体的后得。在十地最后心【十一】的无间道时，虽无微细粗重垢染，但由于未生起永断彼粗重的解脱道，则不是永尽。以为所有一切，若在彼时中若无微细粗重垢染，现证圆满菩提后仍许为有，而见道忍法无间道时，在自己前所断，即许彼为无有种子者，是与所断【十二】由遮断除，和由生断之宗相违，将二事许为相同。
    （乙）二、应知由二种轨则当成就如是色身：
    在十地最后分位相好庄严身自性之种性，其后永尽一切垢染时，成为圆满受用身。智慧法身与圆满受用二身，是在因法资粮位一同现起，联系粗业成就，故是同时现证。现证殊胜化身功能，虽是同时证得，但现证者是由观待圆满受用身所作一切事业。佛的智慧法身、自性身、报身和胜应化身的现起，不是微细极微积聚之体。以为无有由佛自相续所摄之三身，唯色身于所化众生显现境而安立者，无有福资粮圆满果等，其违害最多，而在抉择事物的正见时，不承认缘起自宗，唯于他前由劝请等是极大错谬。是故所依事物的二谛双运；及二道资粮双运；和果法身及色身二身双运之理趣，从正理道即可引证，所以应当善巧成立中观自宗之理趣。
    偈曰：
    俱胝圣胜行妙道，众经无比之心要，
    圣龙树说无垢理，三阿阇黎【十三】如是释。
    仅从极尊上师教，达玛仁钦正理师，
    为修教理诸智者，趣入大宝法海作。
    愿自白净无垢善，众生证缘起深义，
    善灭无明暗昧聚，殊胜般若慧广明。
    愿此大宝法门，于一切时处，弘扬光大，长久住世。

    正见导文科判
    恭敬顶礼上师足
    修毗婆舍那【十四】分三：
    （甲）一、毗婆舍那之资粮
    （甲）二、差别
    （甲）三、如何修习规则修习成就之量，分三：
    （乙）一、数决定
    （乙）二、次第决定
    （乙）三、正修规则，分二：
    （丙）一、修补特伽罗无我，分二：
    （丁）一、修我无自性，分二：
    （戊）一、根本智如虚空瑜伽，分四：
    （已）一、我的感觉俱生心，于差别事现起我的行相已后，了知显现我境的重要作用
    （已）二、于彼现像若是实有，除一与异外别无第三，我与我蕴似二现像，若是由自性有，定是由自性有的一与异随一定遍
    （已）三，我与我蕴二者决定不是由自性有的一与异，宗法决定，分二：
    （庚）一、从彼二义上成立决定不是一
    （庚）二、从彼二义上成立决定不是异
    （已）四、断决所破遮遣事，由正因所立【十五】，能决定远离一多正因
    （戊）二、后得智如幻瑜伽，分三：
    （已）一、唯名
    （已）二、唯假名施设
    （已）三、如幻，分二：
    （庚）一、由对治力修
    （庚）二、由念知【十六】修
    （丁）一、修我所无自性分二：
    （戊）一、修根本智
    （戊）二、修后得智
    （丙）二、修法无我理趣，分二：
    （丁）一、修根本智
    （丁）二、修后得智

    译后记：
    此论共分两部分，前部分为“二谛建立”，六页半【十七】文已作试译。后部分“正见导文”，仅有五页，文精义略，其义甚深，又因字迹不清，及旁处已有解说，故不予翻译。今仅将该文科判译出，以备自己研修之纲要。

    注释：
    【一】所相：事相，由性所表的名相事，如金瓶，即是瓶的事相。
    【二】执内心外境分别存在。
    【三】本有智。
    【四】所知境：可以认识的外境。
    【五】事：客观存在的事物。
    【六】等起心：出发点。
    【七】二十一聚：佛陀智慧法身二十一聚究竟无漏智。
    【八】正因：缘起。
    【九】所立宗：由自性空。
    【十】二种道：缘起、性空。
    【十一】十地最后心：已满十地的最后一刹那心，第二刹那成佛。
    【十二】所断：六根本烦恼和随烦恼。
    【十三】三阿阇黎：佛护、寂天、月称。
    【十四】毗婆舍那：观。
    【十五】所立：所立者即“宗”。
    【十六】知：正见。
    【十七】页数均指藏文。

    一九九三年七月译于北京


藏文正字学·智者生源·中观法类

    藏文正字学·智者生源·中观法类
    章嘉·若比多吉【一】 集著
    任杰由藏译汉

    中观论著中出现的名词差别分二：一方便分，二般若分。
    第一方便分
    初业菩萨三法者，谓悲心、无二慧和菩提心三法。
    悲心分为：生缘悲【二】、法缘悲【三】和无缘悲三种。
    因果教授七法者，谓知母、念恩、报恩、慈心、悲心、增上意乐清净和菩提心七种。又分：有功用发心，及无功用修所生领受【四】发心二种。
    发心又分：度一切众生发心，解脱一切众生发心，现证菩提发心，及圆满涅槃发心，以大慈为增上有四种；作一切众生利益发心，从恶趣救度一切众生发心，从小乘唤起发心，及安立真实道发心，以大悲为增上有四种。
    安立圣者菩萨于十地规则，差别有八种：
    （一）由十地名句差别；
    （二）学习三学及修治五蕴规则差别；
    （三）功德数量辗转向上增长差别；
    （四）获得力量殊胜差别；
    （五）波罗蜜多增上差别；
    （六）异熟受生差别；
    （七）得地预兆及梦兆差别；
    （八）对治烦恼修治功德差别有八种。
    十地：欢喜地、离垢地、发光地、焰慧地、极难胜地、现前地、远行地、不动地、善慧地、法云地。十二地者，谓在十地上加未生菩提心地及普光地二种，即成十二地。
    愿心所学者，谓忆念发心的功德，一日六次发心，不舍一切众生心，积集福德、智慧二种资粮，断四黑法及学四白法。
    四黑法者：
    （一）妄言欺诳和尚阿阇黎等；
    （二）于所作善法生起追悔；
    （三）不听闻发心言说；
    （四）谄诳行。
    四白法者：
    （一）于诸众生断除妄语；
    （二）正直而住；
    （三）于一切菩萨作大师想；
    （四）自己安立堪能成熟发心。
    四摄法者：
    （一）布施；
    （二）爱语；
    （三）利行；
    （四）同事。
    六波罗蜜多者，谓：
    布施波罗蜜多分：法施、财施和无畏施三种。
    戒波罗蜜多分：律仪戒、摄善法戒和饶益有情戒三种。
    忍波罗蜜多分：耐怨害忍、安受苦忍和谛观法忍三种。
    精进波罗蜜多分：披甲精进、无上精进和能作众生利益精进三种。
    静虑波罗蜜多分：身心乐住静虑、现前功德成就静虑和能作众生利益静虑三种。
    般若波罗蜜多分：通达世俗般若、通达胜义般若和通达能作众生利益般若规则三种。
    发心增长四白法：
    一，舍命故也对上师等不说虚妄语；
    二，对大乘所化加行即所化确定大乘；
    三，对菩萨作大师（佛）想；
    四，于众生以增上意乐而行。
    十二种行戒者，谓身行戒、受用、三无漏善根、舍、守护、清静、四增长【五】而分有十二种。
    六波罗蜜多九律仪：自性施，一切施，难性施，一切门施，一切士夫施，一切行相施，贫困所欲施，此与为他安乐施，清静施，其余五种亦相同。
    十波罗蜜多者，谓于六波罗蜜多上加其余四种波罗蜜多。此即：
    第七善巧方便波罗蜜多分：
    （一）见一切众生具足悲心；
    （二）如实了知自性；
    （三）乐欲无上菩提；
    （四）不舍眷属；
    （五）由无有烦恼而于生死轮回；
    （六）乐欲佛陀的炽燃精进。
    【六】内有当成就佛法的善巧方便六种。
    （一）转化无量众生弱小善根；
    （二）弱小力时成就大善根；
    （三）破除诸仇视教法的忿恨心；
    （四）引导一切众生安住圣教；
    （五）已入圣教者能令成熟；
    （六）已成熟者能令解脱。
    【七】外有当成熟众生所作事业的善巧方便六种。
    【八】共有十二种。
    第八愿波罗蜜多分：发菩提心愿、出生愿【九】、行境愿、真实愿、大愿者有五种。又有：供养承事一切佛胜者大愿、受持正法大愿、往佛刹土大愿、修一切菩萨行大愿、成熟一切众生大愿、入一切世间界大愿、严净佛刹大愿、深入大乘大愿、利益一切众生行大愿，修习大乘相续不断的大愿有十种，彼一种中有百千无数大愿，一一中各有十种。
    第九力波罗蜜多分为：意乐、增上意乐、总持三摩地、真实圆满、自在辩才、愿波罗蜜多、大慈、大悲、法性、由一切如来加持力者有十种。
    第十智波罗蜜多所作利益有十一种：
    （一）能作事业与苦助伴作用；
    （二）方便愚痴作用；
    （三）利益作用；
    （四）怖畏损害作用；
    （五）愁苦逼恼作用；
    （六）资具贫困作用；
    （七）能依处所作用；
    （八）欲乐同心作用；
    （九）趣入真实作用；
    （十）趣入颠倒作用；
    （十一）就神变门而利益所化众生作用。
    有十一种行相。
    菩萨戒堕罪有：他胜罪和恶作罪二类。
    一，他胜罪【十】十八：
    （一）贪着财物而赞己毁他；
    （二）于有苦无依怙者悭吝不舍财法；
    （三）内怀忿恨不受他诲谢反作打辱；
    （四）舍弃大乘法而宣说相似法，从《菩萨地》所说有四，若分即为八；
    （五）盗窃三宝财物；
    （六）背舍正法；
    （七）损害出家僧；
    （八）作无间罪；
    （九）执持邪见；
    （十）破坏村庄等；
    （十一）于非法器宣说甚深法；
    （十二）退失大乘法舍别解脱戒；
    （十三）谤声闻乘；
    （十四）自赞毁他；
    （十五）妄说证上人法；
    （十六）取三宝财物；
    （十七）依恶戒；
    （十八）盗取安住真实财富受用。
    弃舍愿心三种算为一种的他胜罪有十四种者，如《集学论》所说。若与《菩萨地》第一，与《集学论》第十二，二者合为一起有十七种。
    共四支者，谓不遮贪欲行、不遮庆幸欢喜行、不生惭愧、不见过失。以差别支安立而分下中上三缠犯，不具备他胜罪支分者，即是有漏下中缠犯。
    二，恶作罪【十一】分：有恶无恶二种，有烦恼无烦恼二种，分下中上三品等。
    恶作罪有四十六种：
    （一）不供养三宝;
    （二）随贪欲心转;
    （三）不恭敬耆德老年;
    （四）不好答问;
    （五）延请不往;
    （六）不受布施;
    （七）不施乐求法者;
    （八）弃舍忧愁犯戒者;
    （九）他有信故而不共学;
    （十）于众生利益安住少事;
    （十一）执五邪命;
    （十二）使放逸掉举等;
    （十三）一心趣向生死;
    （十四）不弃舍恶声誉;
    （十五）于他义利粗恶行解而不制止;
    （十六）远离四沙门法;
    （十七）于他嗔忿不放舍;
    （十八）他来忏谢拒不接受;
    （十九）怀忿恼心相续持;
    （二十）以贪求供事摄受眷众;
    （二十一）不克除懈怠懒惰等;
    （二十二）贪说绮语无义语;
    （二十三）不求三摩地义;
    （二十四）不舍五盖;
    （二十五）著静虑味见为功德;
    （二十六）轻谤声闻乘;
    （二十七）过分弃舍自法而于彼而不精勤;
    （二十八）专勤外道论;
    （二十九）勤喜于外论;
    （三十）诽谤菩萨藏;
    （三十一）赞己谤他;
    （三十二）为解说正法而不往;
    （三十三）毁谤说法师而依文舍义;
    （三十四）需要助伴而不往助;
    （三十五）见他有病不供养承事;
    （三十六）他有病苦而不拔除;
    （三十七）不于放逸者宣说正理;
    （三十八）于有恩者不酬报;
    （三十九）于他忧愁不开解;
    （四十）于求财物不给施;
    （四十一）不行利益徒众事;
    （四十二）不能恒顺他心转;
    （四十三）他有功德不赞扬;
    （四十四）顺他过失而不调伏;
    （四十五）不现神通作怖畏;
    （四十六）时至具悲而不作身语七支开许。
    有四十六种。不算此后者亦有作四十五种。
    生起堕罪四门者：
    （一）不恭敬；
    （二）放逸；
    （三）无知；
    （四）多诸烦恼。
    上说五邪命者：
    （一）诡诈；
    （二）虚谈；
    （三）诈现威仪相；
    （四）方便研求；
    （五）假利求利。【十二】
    五盖者谓：掉举盖、昏沉盖、嗔恚盖、贪欲盖、疑法盖。
    精进调伏三圆满者，谓意乐圆满、加行圆满、昔因圆满。
    第二般若分
    依《十地经》中所说十平等者，
    （一）一切法无相平等性；
    （二）如是类推；
    （三）无生；
    （四）无起；
    （五）寂静；
    （六）本来清净；
    （七）无戏论；
    （八）无取舍；
    （九）一切法如幻、如梦、如阳焰、如谷响、如水月、如影象、如化事平等性；
    （十）有法无法平等性。
    《菩萨地》中出现的十平等性者，谓无相状、无性相、不自生、不从因生、本来寂静、无戏论、离取舍想、寂静、如幻如化、有法无法无二平等性。
    对于所破分为：道所破及正理所破二种。
    一，道所破分为：烦恼障、所知障和定障三种。又有：贪障、著障和劣障三种。
    二，正理所破分为：颠倒见和执彼颠倒见之识二种。
    邪见【十三】有十六：我在过去时有、无有、亦有亦无、非有非无见四种。世间常、无常、亦常亦无常、非有非无常见四种。此八是依前际。
    我在未来时有、无有、亦有亦无、非有非无见四种。世间有边、无边、亦有边亦无边、非有边非无边见四种。此八是依后际。
    我见有二十：色在我中见、我具色见、色中有我见、我中有色见。如是结合余四蕴【十四】类推即成二十种我见。若加我异色等见，即成二十五种我见。
    所破的我分为：补特伽罗我和法我二种，彼一一中各有俱生我和遍计我二种。于补特伽罗常一自在实有，我离蕴实有，独立实物有，蕴与性相不同的独立实有，谛实有由自相有。俱生萨迦耶见缘我执和我所执有二种。此有三句：是补特伽罗我执非俱生萨迦耶见句，二俱是句，二俱不是句有三种。
    法我者：若如唯识师所说，所取能取异体实有，无方分极微积集的粗尘实有，别有所取，色外境有，于自能取分别耽著事上由自相有等，此与后者是分别耽著事由自相有，二者不一。
    若如自续师所说，于心无损害不是唯以显现境为增上而安立境，是从自己不共真理前为实有。
    若如应成派所说，不是唯由分别假立而由自相有。胜义中有、真实中有、谛实有等是一义。由自相有，由自性有，由自体有，自己面前实有（主观），能立有，实物有，真理前有等是一义。由彼无谛实等，由自相无等应为一义，亦当了知。
    若如有些中观师所说，于胜义中有：于观察真理的理智前作为胜义中，于圣者根本前作为胜义中，于谛实有作为胜义中有三种。
    又，胜义分为：正胜义和顺胜义亦可说有二种。
    又，胜义分为：义胜义、得胜义、和修胜义三种。
    世俗亦可说为：假名世俗，了知世俗和解说世俗三种。
    实物有【十五】，若就言诠正理门分有：以道理证成实有，坚固实有，作用实有，自立实有，稳重实有，谛实实有六种。
    假有者谓从彼实有相反的法，必须了知，适应时机，各各论中所说，独立实有与能执独立实有，二者非一。
    能破的正理：有他共许或自共许之应成，及二种因。对于因，有破坏外境俱所缘决定因；破谛实均衡因；能观察因，破实事师邪分别山如金刚屑因；能观察果，破有因无因生因；能观察因果二者，破四句生因；能观察一切事物体性，远离是一是异因；能观察一切分正理王的缘起因。
    破补特伽罗我，主要是以五相正理观察与七相正理观察。【十六】
    四边生者谓：自生、他生、自他共生、无因生。
    破有因无因生四种者：因时有果生，因时无果生，因时亦有果亦无果生，因时非有果非无果生，皆不生故。
    四句生者谓：从多因唯生一果，从一因生多果，从一因唯生一果，从多因生多果。
    有边、常边、增益边是一义。无边、断边、损减边是一义，远离彼二边者即名中道。
    对于中观，若以言诠分为：教、道、果三中观。
    二谛事【十七】分为：世俗谛、名言谛、方便谛、此岸谛等是一义。胜义谛、殊胜谛、从方便所生谛、真谛等是一义。
    世俗谛分为：正世俗、倒世俗二种。若如应成派所许，正倒二者唯在名言识前安立。正者谓不由瞬间错乱因所损害的境及六有境（即六境六识），倒者谓有错乱因损害。梵语世俗说为能障真实及虚诳义。
    胜义谛者谓：涅槃，微细灭谛，空性，自性身等。法性、空性、法界、大手印、诸法的本性【十八】、自性、体性、真性、真如、实际等是一义。空性若分有：内空、外空、内外空、空空、大空、胜义空、有为空、无为空、无际空、毕竟空、无散空、本性空、一切法空、自相空、不可得空、无性自性空，有十六空。若加上他性空、有性空、无性空、自性空四种，即有二十空。又若就言诠分有：现空二聚【十九】的非遮空，及唯决断谛实的无遮空二种。
    对于通达空性的智，若如应成派所许，有有漏无漏二种。有漏有：闻思修三理智；由总义理趣而现证的根本智；及圣者后得智等。无漏有：三乘有学圣者现证空性的根本智及佛智四种。又有二现与无二现的智二种。
    中观应成派十二种不共他宗的特法：
    （一）在名言中亦不使用自相语；
    （二）于实执等一切烦恼分粗二种不共轨则；
    （三）许二种微细无我不共轨则；
    （四）唯由分别名言假安立许为缘起义不共轨则；
    （五）于业果所依事安立我的轨则不共；
    （六）安立外境轨则不共；
    （七）不许阿赖耶、自证和自续轨则不共；
    （八）安立二障和断除二障轨则不共；
    （九）许声闻圣者悉证法无自性轨则不共；
    （十）许异生凡夫有瑜伽现量轨则不共；
    （十一）许灭法等安立三时轨则不共；
    （十二）许佛的所知智轨则不共。
    主要有此十二种，微细差别无边。
    中观论著中有许多名相差别，当见应成宗派总建立处。此宗的量和因【二十】所需要的名相差别，当见因明处说，此为略摄中观论著主要所诠内容的名相差别。

    注释：
    【一】章嘉·若比多吉：西元1717－1786，格鲁派著名活佛。
    【二】生缘悲：不分无常无我，唯缘有情的悲心。
    【三】法缘悲：具有通达无常慧的悲心。
    【四】领受：证受。
    【五】四增长：即发心增长四白法：一、宁舍身命终不对上师说虚妄语；二、对大乘所化加行即所化确定大乘；三、对菩萨作大师（佛）想；四、于众生以增上意乐而行。
    【六】这里省略掉了“此六种为”四字。
    【七】这里省略掉了“此六种为”四字。
    【八】这里省略掉了“以上内、外两种”六字。
    【九】出生愿：来世出生何处愿。
    【十】他胜罪：根本罪。
    【十一】恶作罪：微细罪，不善行。
    【十二】现译：诈现威仪、谄媚奉承、旁敲侧击、巧取讹索、赠微博厚。
    【十三】邪见：即恶见。
    【十四】四蕴：受想行识。
    【十五】实物有：实有，实体中有，即实有的事物，不依靠他，自身能确定的事物，如瓶。
    【十六】以五种道理观察（寻求）门破我，即：蕴非我，蕴不依我，我亦非依蕴，不见无蕴单独有我，我与蕴非如薪火相杂。以七相道理寻求我不可得：如车与支分（零件）：是一，是异，是零件依车，是车依零件，是车中有零件，是零件积累为车，是其总形为车？如是确定车（法）无自性，或人无自性。
    【十七】二谛事：事物本身。
    【十八】诸法的本性：真理。
    【十九】现空二聚：现分与空分，谓方便与智慧。
    【二十】道理，理由。

    一九九七年一月译于北京


跋

    跋：写在任杰居士译《古印度中观论著九种》书後

    任杰居士把他这些年来从藏文翻译出的中观论著交给我看，让我提出个看法来，我考虑了一下，大概有这么几点。
    第一、翻译的价值。
    大乘佛教中观宗在藏传佛教中无疑地是占据着最主要的地泣，虽然藏传佛教中也有讲瑜伽行派唯识思想的，但总体上看在藏传佛教占主导地位者，仍属中观。尤其是开创格鲁派的宗喀巴大师，整顿了整个的藏传佛教，抉择、确立了以月称论师为代表的中观应成见为修习佛法的理论基础。而此後的藏传佛教是以格鲁派为主流的，从而也就使得中观派，尤其是中观应成派的作用更加地突出了。这一点是与汉地有所不同的。在汉地，虽然很早就有鸠摩罗什译出了许多中观论著，僧肇法师也精辟地阐释了中观宗的根本思想，後来又有天台智者大师建立了以中观思想为核心的天台宗佛教，但是在此後的一千余年中，汉地佛教仍以唯识为主流。藏汉佛教之异同，是众生共业之所感，也与玄奘大师、义净大师去印度求法时，正是瑜伽行派兴旺时期，而佛教传入藏地时则是印度晚期大乘和密乘兴旺时期有最密切的关系，印度晚期大乘的特点即在於中观，密乘的理论基础更是中观。所以说：现在你们大家学习藏传佛教的确要重视中观；而你们大家学习中观，也的确要重视藏传佛教。这很重要。
    藏传佛典分两个部分，大藏经和藏地大德的文集。大藏经又分为甘珠尔与丹珠尔，在藏传佛教中，能被载入大藏经的都是翻译作品，藏人的著作是不会被列入藏经的，只能以文集的形式保存下来，这与汉文大藏经的编辑原则不同。在甘珠尔、丹珠尔和文集中，有许多文献是汉传佛典里所缺如的，像现观庄严论类、宗派论类、後期大乘中观类，以及内外五明之学等等，都是很难在汉文佛典中寻见的，而汉文大藏经中也有许多典籍在藏文裏没有。这就需要汉藏之间进行交流。交流的方式，很重要的一条就是翻译。从近现代的情况看，在这一点上，汉地佛教走在了藏地佛教的前面，能海法师、法尊法师、观空法师、郭和卿居士……都在这方面作出了很大的贡献，现在任杰居士的翻译也是如此。此次任杰居士译出了这么多重要的论典，这对於大家学习藏传佛教、研究藏传佛教，对於藏汉佛教的交流，对於汉文佛典的丰富，可以说，都有不可估量的作用与价值。
    第二、翻译的水平。
    我个人认为，翻译只有两个原则：第一是要忠实原著；第二是要考虑读者。用世间的语言讲，叫做翻译作品的内容与翻译作品的形式并重；用佛教的话讲，就是如理与契机要并重。翻译必须忠实於原著，不能以己意改之，在这一点上，可以说任杰居士的翻译绝对是忠实地表达了中观应成见，毫无问题。
    另一方面，现在佛典翻译讲如理的多了一些，讲契机，讲要考虑读者方面，似乎少了一点。他们不明白这样一个基本的道理，翻译的目的是要让读者懂而不是只要译者懂，是要让多数人懂而不是只要少数人懂。否则，译了等於没译!甚至，如果有些读者去“硬啃”那些枯涩难懂的译文，产生了误解，在世间学问的翻译上尚且会被认为是译者失了职，在佛典而言，则更有无穷的过患。譬如，最近我读了一本新近从梵文译成汉文的佛典，其中有一句译作“或意识如所知”，本来讲的是“有人认为‘识’和‘所知’是一样的”，但确很容易被误解为是“‘意识’和‘所知’是一样的”。如果是古人的译著，尚且可以理解，而在今天还这样翻译，就有忘记了翻译要考虑读者这一原则的嫌疑。任杰居士的翻译，无疑是考虑了读者的，不仅在翻译原文时加以注意，而且还对读者不易理解的文句加以注释，不仅是加了注释，而且把这些注释放在了与被注文字同一页的页尾，令读者一目了然，实在是好。
    其实，在这一方面，古今都有作出了榜样的大德。最典型的，就是唐代的玄奘、义净两位大译师和近代汉地的大德能海法师。玄奘、义净两大译师的翻译，都设有庞大的译场、许多道工序，最後有一道，就叫做“润文”，这非常重要!这使得他们的译著，有些时候可以说是达到了完美的境界，在世界翻译史上也不多见。任杰居士以後的翻译工作，似乎也可以在最後请人来润润文。至於能海法师的翻译，有没有这道工序，我不知道。但据我的所见，在近代的几位译师中，能海法师的翻译，在使用汉语语汇上是最成功的，文字是最优美的。我常说“善说是学问；会说是艺术；不说有两种，或者什么都不懂，说不出来，或者是明哲保身；最可怕的是神聊瞎侃，那是在浪费自己和别人的生命”，而在佛教翻译里，可以说一般的翻译是学问，善巧的翻译是智慧，是内证功德的流露。能海法师的著作与翻译，无疑是内证功德的流露，太值得所有的翻译工作者去学习了!可惜的是现在还有一些人讲佛法、译佛典，如同神聊瞎侃。那就不单单是在浪费自己和别人的生命，而且还是在浪费自己和别人的慧命!现在真正能像任杰居士的译著这样，既忠实於原著，又在一定程度上考虑了读者的著作，是非常罕见的。
    上面已经把我对这些译著的价值与翻译水平的看法作了一些说明，既然都是从藏传佛教、藏文佛典中译出来的论著，在这里，我还想对现在汉地学习佛教，尤其是学习藏传佛教的情况，讲一点自己的看法。
    藏汉佛教的交流是一件值得赞叹的事情。在这方面，汉传佛教走在了藏传佛教的前面，这是值得藏传佛教学习的。但是由於种种原因的共同作用，尤其是民族心理与历史背景不同的缘故，汉地在学习藏传佛教的过程中，已经很多发生了很多很严重的问题，有些地方甚至可以说是背弃了释尊的本怀。
    第一、尚空谈不尚实际。许多人的“学佛”就是神聊瞎侃，全无利益。得到了一本现观方面的书，就认为自己掌握了现观；得到了一本中观方面的书，又认为自己掌握了中观。殊不知真正学好现观、中观都是很困难的事，这裏面最重要的增上缘，除了书本以外，更有传承与教授。没有传承、教授就能掌握佛法的人，几乎难以找到。
    第二、仪轨的作用，最初是为了方便观修而设。而观修是在一定层次上才能进行的。如果没有广大的闻思，根本不了解仪轨的内涵，却终日忙於烦琐的仪轨念诵，口诵而心不知其义，一天到晚忙个不停，没有时间闻思和观修，那就完全失去了仪轨的正面作用。为仪轨而仪轨，这种现像，藏地佛教到了後期就已有了倾向，现在在汉地一些学习藏传佛教的人身上，似乎更明显。
    第三、辩经的作用，本来是为了在辩论中加深认识。可是现在汉地有些人的所谓“辩经”，根本不是如此，反而成了吵架骂人、神聊瞎侃!这种“辩经”，不会令人智慧增长，而只能让嗔心与慢心增长起来。须知腹中无物，何谈辩经?!仅仅为了压倒别人而“辩经”，又何谈修行?!在藏地学人们也是要在第十三到第十五年级才能进入辩经场的!
    第四、智人以理生信，万民以事生信。真要弘扬佛陀教法，真要让广大众生生信，真正的定境，具有最强的效果。但是现在一些学人不知修持，徒竞口说，实际上没有任何的修行意义。我们不是说学问没有用，学问非常非常重要，没有学问、没有闻思，根本无法学佛，但是光有学问，那不叫佛法!
    讲了这么多问题，有没有办法解决呢?我看最好的办法就是要学习全面的佛教，不偏执於一端，全面的佛教就是戒、定、慧三无漏学。戒定慧必须并重才行。能海法师的全集，第一册名为《戒定慧基本三学》，第二册名为《戒定慧基本三学讲录》，这说明能海法师是非常重视戒定慧三无漏学的，是三学并重的。只有如此，才能真正地把佛法傅下去，让众生得到最大的受益。现在汉地许多大德，都是当年能海法师座下的弟子，这说明能海法师弘法的方式不仅如理，而且深深地契上了汉地贪生的根机。具有非常的典型意义，值得学习。
    最後还有两条补充。
    一、任杰居士此次翻译藏文典籍中的中观论著，把主要精力放在了印度大德们的著作上，放在了圣龙树、圣提婆、圣月称等等为释迦佛授记的大菩萨僧的著作上面。编排上把印度著作放在前面，把藏人的著作放在後面。这也是有非常重要的意义的。目前汉地在学习藏传佛教时，一部分人似乎忘却了藏传佛教也是从印度传来的，也是从印度、汉地、西域几个地方传来的，忘却了我们这个娑婆世界上的佛法，最近一段时间中最兴盛的时期，是释尊住世，及释尊灭度後的正法千年时期的古印度；一味地照搬藏人著作，不是学佛而是学藏，学藏是成不了佛的，想要成佛只有靠学佛。并不是说学藏与学佛完全矛盾，而是说，就是西藏的诸大善知识们也是把印度佛教放在首位来弘扬佛法的。尊重法源，尊重正理，尊重古印度龙树、提婆、无著、世亲、陈那、法称、月称等大菩萨僧，本身就是佛弟子应有的传统，任杰居士此次译、集《古印度中观论著九种》，秉承了这一传统精神，值得赞叹。
    二、翻译的贡献是巨大的。但是佛弟子，尤其是佛弟子中的青年知识分子，如果真要学习藏传佛典，还是应该学习藏文；如果真要学习龙树、提婆、无著、世亲等大菩萨僧的著作，还是要学习梵文。直接用原典文字读原典，这绝不是说翻译的水平不够——前面已经讲过，任杰居士的翻译水平非常高，——而是说多学一门语言就是在心灵上多开了一个窗口。一门语言代表了一种特定的思惟模式，有时候根本无法用别的语言替代，学习语言对开发智慧有很大的帮助，学习语言的作用在这里，学习声明的作用也在这裏。
    任杰居士译稿的校样，我仔细地看了两遍，极个别的地方有些不同的看法，大多是“考虑读者”方面的看法，我都已经用铅笔标在校样上了。请任杰居士再斟酌一下，不一定就按我说的改。我不是认为任杰居士的翻译不好，而是认为既然让我看，就要负责任，不能当个“好好先生”了事。通过看任杰居士的译稿，我认为任杰居士的水平和态度都很值得赞叹，我也在进行一些藏汉翻译工作，如果任杰居士愿意，我非常希望将来能请任杰居士帮我也润润文、改一改，我相信任杰居士也一定会认真员责、每错必纠。【注一】

    中国藏语系高级佛学院教务长丹迥·冉那班杂仁波切

    【注一】 本文於西元一九九八年六月三十日，由丹迥·冉那班杂仁波切口授，弟子栗拙山听受整理而成。