目 录

    第三世宗萨蒋扬钦哲仁波切开示文集（之一）

佛教的见地与修道

    封　　面
    译者前言
    序　自我的观点
    第一章　正确的见地
        第一节　见地
        第二节　两种见地
        第三节　自我及自我的见地是错误的概念
        第四节　空性
        第五节　四圣谛
        第六节　佛性
        第七节　业力
        第八节　转世再生
        第九节　轮回与涅槃
        第十节　见与道
    第二章　道
        第一节　道的选择
        第二节　出离与虔诚
        第三节　善知识
        第四节　心的训练
        第五节　禅修
        第六节　止观
        第七节　慈、悲、菩提心和菩萨道的善巧方便
        第八节　金刚乘
        第九节　上师、灌顶及象征
        第十节　次第与证悟

第三世宗萨蒋扬钦哲仁波切开示文集（之一）


译者前言

    译者前言

    在中文世界生活的人，对佛教是既熟悉又陌生的。
    一方面，佛教是大家周边最烂熟的现象，例如众多的佛寺、佛堂、满街碰到的出家人、流行文化里的佛偈禅理、武侠小说中用佛教名相改编的武功招式和变成日常用语的佛学术语，如“方便”、“缘起”、“因果”、“化身”、“无常”……，几乎每个人都会认识一些佛教徒，或碰到手腕系着佛珠链的人——佛教就在大家的身旁；但是，佛教却不一定是大家生活和文化的一部分。大多数中文世界的人，对佛教的接触都是偶发的、片面的，对佛教的理解也是被动的、零碎的。
    所以，另一方面，我们可以说，大多数中文世界的人并不是生活在佛教文化里（不像泰国、西藏等地），大家都知道很多佛教的资讯，但是并不能有条理地说出佛教究竟是怎么一回事。
    有人鄙视佛教；有人好奇；有些人对佛教没有深究，却有自己的见解；也有人觉得与佛教互不相干，认为佛教是那些佛教徒的事，是异国情调；也有人想学佛，但却不得其门而入。
    学佛的途径有万千种，其中一种补充的方法就是看书——佛教不认为文字能说明一切，但是并不排斥文字。
    书和人一样，是要讲缘分的。在书海中，哪一本书你会真的看进去呢？
    我们找来了一本好书，一本深入浅出、精简而全面的佛教通论，我们觉得这本书——《佛教的见地与修道》，既适合初学者，也能使资深的佛教学者感到惊心动魄、充满挑战；非佛教徒的读者，看了也可以激荡脑力。
    《佛教的见地与修道》的作者——宗萨钦哲仁波切，是一位出色的老师，禀承藏传佛教里最优良的传承和教育，享誉世界，他以自己浅白的文字和编选角度，将佛教扼要地作出说明，使读者很快地进入状况，对佛教的义理、历史和各种传承有一个精确的综观。
    如果你只想好好地看一本佛教入门的书，请考虑选择本书，你不会失望的。
    如果你认为自己对佛教已经有一定的成见，说不定本书会让你对佛教完全改观。
    如果你是佛教徒，请以本书印证你的修行。

                                            陈冠中


序　自我的观点

    序　自我的观点

    当你如同往常地冒出某种想法时，你是否知道这样的想法从哪里来？或者，你为什么会有这样的想法而不是另外一种想法呢？你知道自己的观点以及这种观点是怎样产生的吗？最重要的是，你能确定这些的确是你自己的想法、你自己的观点吗？
    知道这些问题的答案非常重要，因为你的观点决定了你怎么看待事物，而你看待事物的方式正是你所有概念、感觉与行动的基础。由于你的生命完全是由自己的概念、思考、感受、行动所组成的，所以任何决定你的观点和看法的事物，对于你的生命也一定有极大的控制。
    你是用不偏颇的眼光纯净地观看事物的本来面目呢？还是受了老师、朋友、敌人、书籍、报纸、广告、电视、音乐、宗教、文化等等无数的影响，而戴上了有色的眼镜来看待生命？
    可能你认为自己并不是个容易被操纵的人，也认为自己的判断不会受外力左右，但是，你又是怎样知道这点的呢？我们可能一直都受着影响却毫不知情。通常当我们被影响时，自己完全不知道，因为我们想像自己是和所生活的环境互相分离的，所以各种影响力很容易在不知不觉的情况下溜了进来。
    你的心一直毫无选择地吸收各种影响力，在你毫不知情的状况下，这些内在化的影响力成了你的想法、感觉和信仰。它们成为你的一部分，塑造了你对于自己和真理的看法，你甚至认不出它们是外力所造成的，反而以为自己是个独立的人，完全地忠于自己。
    想一想，为什么你喜欢某些人而不喜欢其他人？你的政治见解从哪里来？你为什么会被某种男子或女子所吸引？你怎么样取舍孰是孰非？你为什么觉得自己必须拥有某种汽车或住在某个地方才行？你对于成功、失败的看法从哪里来……？如果你对自己完全诚实，就会知道，几乎没有一种“你的”想法和感受真正是你自己的，它们大部分都是那些你无法控制的影响力的结果。
    就算我们接受你完全不受外物的影响，但是你仍然从“自我”的观点来判断、观察及体验世界，你可能会想：“那有什么不对？自我难道不是我自己吗？也就是那个会哀伤、高兴、骄傲、沮丧、振奋、进步、丧气、伤心、被人赞美的自己吗？自我永远和自己在一起。自我就是我，很明显地，它并不是由学校、父母、社会或其他外在的地方而来的。从自我观点而来的体验，是我唯一的体验，因此它一定是真实的，哪来什么问题呢？”
    现在，先暂时不管自我是不是你所受影响的总和，也许你应该考虑，从自我观点所体验到的生命究竟有多真实、有什么价值。自我永远觉得它的判断、观察和体验都很重要，因此对每件事都小题大作，无法放松地随事情自然发展；而只有当自我经历了许多困难后，才不会再小题大作。例如，自我可能决定，如果它表现得很冷静、不生气，别人就会很佩服它；为了这样，它可能去寻找一些状况，让别人要求它帮忙，打扰它、侵犯它的领域，这些都是它认为很严重的事，目的就是要让自我有机会说：“没问题，这不是什么大不了的事！”除非有件大事无法让它假装成小事，它才不会这样说！这种情形并非是道德或伦理上的对错与好坏，经过仔细观察，我们就会发现，大部分的问题都起自于从自我的观点来看待每一件事，再把这些根本没有实质的事物小题大作所造成的。
    自我的基本性质就是对于它自己的一种坚固和持续的感觉，还加上了一种持续的不安全感。对于不安全感的立即反应就是期待和恐惧，而自我的期待和恐惧是没有穷尽的、难以满足的、困惑的、有系统的、紊乱的、有次序的、逻辑的、疯狂的、理性的（在一大群不合理之中）、狡猾的、感性的，以及鬼鬼祟祟的。
    自我几乎能够将任何事物都转为己用，并用一切方法为自己辩护，甚至应该摧毁自我的老师和教法也被利用了——自我被自己充满了，没有任何其他的东西能够进得去。虽然自我伪装开放的态度，但真正的开放根本不可能，充其量它只能伪装、模仿、代表，使别人相信以及减少个人色彩。
    自我能够天花乱坠地谈“无我”，利用无我作为自己的装饰——自我扭曲了一切事物，它因为谦卑地表现而生起骄傲，为了感觉优越而表现慈悲，教授佛法是为了感到学富五车，假装慷慨的目的是为了夸耀财富。自我也可能是一位伪装大师，例如，当面临严重威胁时，为了保护自己，自我就会很有技巧地穿着敌人的制服，也许出家或闭长关，而它会利用闭关这段期间去舔拭自己的伤口，出关之后变得更强壮、更狡猾。
    从自我的观点来看，成功或失败，完全决定于它是否能用自己的观点来解释某件事。佛陀所谈的“成佛”，对自我来说，可以说是完全地失败。因此，我们宣称要追求的成佛，根本不是真的成佛，而是“自我的成就”；从自我的观点来看，这是一种更微妙、更宏伟的成功。
    这一切是否代表了整个情况已经无可救药了呢？并不是这样的，这只是表示，因为愚昧，你错误地相信自我就是你，而你就是自我。那个你认为是自己的东西并不是你，只是一种幻相，由于迷惑，最初你误认它是你自己，然后又浪费一生来满足它、让它快乐，这样的企图才是唯一没有希望的。这就像除非你知道自己在作梦，否则无法逃出梦的陷阱一样——要让自己解脱，你必须明白自己的错误，然后从其中醒悟过来，事情就是这么简单，也是这么复杂。


第一节 见地

  第一章　正确的见地

【上一页】 〖目录〗 【下一页】

第一节　见地

    第一章　正确的见地
    第一节　见地

    在讨论正确或错误的见地之前，首先要知道什么叫做“见地”，以及为什么任何哲学、宗教或意识形态都须要有某种见地。简单地说，见地就是你如何看待事物。不论觉察到了没有，我们都有某种见地，也就是我们心中对于事物是如何如何的一种看法，这使得我们能够以一种特殊的方式来看待这个世界。
    除非哲学或教义能有自己的真理地图，否则就无法告诉你如何才能达到它所设定的最终目标，它顶多只能送给你几种不同的车子，让你在一堆没有街名的迷宫中行驶。这就像是去找一位以全盘医理来治病的医生，或者去找另一位只根据你的某些症状就随便从柜子上拿些东西给你的医生之间的差别。
    假设你约定某个时间去应征工作，一位在那家公司的好朋友警告你，主持面谈的人很敏感；你知道主考官很敏感，因此知道在面谈时该如何应付他——要是没有这种消息，你就只能盲目地处于那个状况之中了。
    有些方法或许很刺激、震骇、富有异国情调又多采多姿，这些方法也能够产生许多结果。但是，没有基本的见地，你就不知道现在位于何处、目标是什么以及如何达到目标，而没有基础和目标的方法，只不过是另一种形式的廉价娱乐而已！今天有许多自称是老师的人，提供许多缺乏基本见地的修行方法，却根本不知道它们从哪里来、要到哪里去。
    在序文里，我们讨论过自我的见地以及自我如何看待事物。自我以它的见地为基础来决定：这是美的，这是丑的；这可以滋养我，我要它：这是个威胁，我必须避免它。这些决定创造出某些模式，使我们在特定状况下，以有条件、特定的方式来感觉、思考、回答、行动和反应。接着，自我就把所遇到的状况加以粉饰修改，使它能够并入这些模式中，进而证明了自我观点的正确性。奇怪的是，自我根据自己的观点作为修行的途径，它经常思考、分析，时刻注意自己的观点。这样的修行结果，产生了数不清的行动去追求自我见地所认可的成就或证悟。
    我们一直都是不假思索地接受自我和它的模式，它们从开始就很健全，今天一样这么有力和根深柢固。但是依照佛教的哲学来看，任何事物都是由因、缘所产生的，因此，自我和它的模式，也只是经过不断训练、不断滋养的因、缘下所产生的结果。所以，当一个弟子向老师抱怨，为什么精进修行十二年还是烦恼炽盛、大乐仍旧遥不可及时，老师反而觉得好笑——如果学生灵性修行的努力程度能有进修自我的一半，那么他们在短时间内就成佛了。
    虽然我们已经花了很长的时间来发展自我，但是只要对于“无我”有一点了解，就能够切断自我的多重面具，而发现：在自我的面具下，什么都没有！知道了这一点，真令人振奋：自我是个道地的大骗子，它没有真实存在的本性，只是一堆假扮成某人的面具；无我才是我们真正的状况，面具可以拿下来——没戴面具根本就没有面具可拆。
    “见地”永远要依靠持有见地的人。见地是你所立足的那个平面，见地是你决定如何看待事物的标准。广义上来说，见地可分为两种：传统性的见地与理论性的见地。
    “传统性的见地”，就是普通人看待事物的方式。从人类到蚊虫，每个众生都有他独特的见地。除此之外，还有群体的见地，这是指某个特定团体的成员所共有的相似观点。绝大部分的人类中，对于什么叫做女人，都有相同的看法；而团体中的每一分子，又有他自己的观点。贪欲炽盛的人，认为女人非常可爱，把她们当作性对象；同样的一个女人，对于一位持戒精严的修行者来说，就是丑陋、恶心、臭秽、不净的，有些宗教狂热分子甚至把女人当成低等生物。人类认为身体很珍贵，从蚊子的观点而言，人的身体就是一个卖着许多美味饮料的酒吧。
    更精确地讲，传统性的见地就是不受任何理论分析系统影响的见地。这种见地以常识来接近真理，不牵涉到分析，它认为事物表现出来的状况理所当然地就是真实的状况。譬如，农夫根本不用分析就知道牛有没有角，他只要用眼睛看一下，然后把看到的现象当成事实；他也不会去想，到底牛角从哪里来，或是牛角的本性如何。
    “理论性的见地”就是以某一种特定的分析系统去看待心、现象和组成“实相”的其他部分。这种见地包括了多数主要宗教（这是指除了纯粹迷信、盲信外，某些智力分析系统的宗教），同时也包括了某些哲学体系与某些现代科学。
    大体而言，我们对有些事物抱持着传统性的见地，对其他事物则抱持着理论性的见地，有的时候则在两种见地之间换来换去。

  第一章　正确的见地


第二节 两种见地

  第一章　正确的见地

第二节　两种见地

    第二节　两种见地

    根据佛陀的教法，一件事物可以从两种观点来分析：“它的显现”以及“它的本性”。每件事物都包含这两面，连你正在看的这本书也不例外。因为你所受到的影响，所以“它”显现为一本书；对于一只小虫子而言，它可能显现为一种食物。因为所受到的影响不同，所以它的显现也就不同。与这共存的另一真理，则是超越一切影响的本性。
    记住，一种见地，只有当有人持有它的时候才存在。假设甲、乙两个人同样看着某座雪山，甲用自己的肉眼直接看雪山，乙则戴了琥珀色的太阳眼镜。太阳眼镜干扰了乙对于山的观察，所以在乙的观点中，山呈现琥珀色。甲可以直接看山，没有干扰，所以“雪山的显现”对他而言是白色的，同时也是“山的本性”；乙虽然可能知道雪山应该是白色的，但只要他戴着太阳眼镜，就只能看到“山的显现”，而看不到“山的本性”。不仅这样，如果乙一出生就戴了有色眼镜，那么他根本就不知道什么叫做白色，对这样的乙来说，世界上存在的雪山全都是琥珀色的。
    事物的显现与事物的本性，并非分离的两种真理，而是一体的两面，只有当有非实相的见地时，才有所谓实相的见地。对甲而言，“山的显现”与“山的本性”完全一致，因此，所谓两种真理，也就是有一种状况叫做实相，另一种则是歪曲掩盖实相的虚假状况的概念，根本无从产生。
    但是我们怎么知道甲所知道的白色的“山的显现”与“山的本性”一致，而乙所知道的琥珀色山就不是呢？那是因为我们明白琥珀色眼镜干扰了乙的色觉，使他根本不可能见到“山的本性”——乙的看法经过过滤，甲则没有。所谓看见“它的本性”，其实就是在观看时没有受到干扰罢了。
    现在我们要用太阳眼镜和雪山的例子来说明两种真理，也就是古典佛教哲理中的两种见地。戴太阳眼镜看山的乙，代表了主体自我透过烦恼的滤光镜看客体世界。如果主客体之间或是观察者与景色之间存在着某种干扰或滤光镜的话，所得到的见解就称为无效的或相对的真理；两者之间没有干扰或滤光镜存在，所得到的见解就是绝对真理。换句话说，相对真理就是透过滤光镜的“它的显现”，绝对真理则是实相没有透过滤光镜的“它的本性”。
    “自我”是一种假设、一种决定、一种受干扰的见地。这表示自我的观点因为受到过滤，所以是扭曲的。以道德的立场来判断自我是好、是坏，或者判断它是否真实存在，都没有意义。如果你认为自我不好，就可能徒劳无功地责备自己；另一方面，认为自我不存在，执着虚无式的无我，可能会感到徬徨迷失，这也没有益处。所以，与其评断自我，不如检查它。
    “自我”是一种误解，但却被当成了正确的见解，它只是一个幻相。根据佛教，“我”和“我自己”的这种持续感，既是无明，也是无明的结果。无明就是不明白，没看到全豹——你可能只见到片断、零星的东西，却不了解全盘的情况。这就像盲人摸象的故事一样：第一个盲人摸到了尾巴，认为大象就像一条绳子；第二个盲人摸到了大象的身躯，认为大象就像一堵墙；第三个人摸到了大象的鼻子，认为大象就像一条蛇；第四个人摸到了大象的腿，认为大象就像一棵树。最后，这些人为了争论大象到底像什么而互相杀戮。
    当自我是主体的时候，它就是无明；当自我是客体的时候，它就是无明的结果。为了说明自我如何既当主体又当客体，我们再度用乙来代表那个戴着琥珀色眼镜看东西的主体。这一次呢，山也代表自我，客体自我是主体自我透过妄见滤光镜所见到的。自我在看其他东西的时候，它有主体的作用；自我看它自己的时候，它就同时具有主体和客体的作用。自我的二元化脚色，在这样的话里反映出来：“我无法控制自己”、“有时候我并不了解自己”或是“我为我自己高兴”。
    什么是“干扰”？自我又是如何被干扰的呢？首先，“我”、“自我”、“我自己”等等名字无法指出实质的东西。通常，当你为某种事物命名时，总有个东西存在，因此能为“它”取名，但是提到自我的时候，自我在哪里，而它又是什么呢？
    仔细考量一下，我们就会了解：当我们说“我”的时候，连自己也不清楚“我”指的是什么。有时候，我们一边说“我”，一边手指着自己的胸部，标示“我”就住在这个肋骨笼中。如果有人踩到了我们的脚，我们会说：“你踩得我好痛！”——“我”又变到脚趾上去了。这表示我们对于“我”到底是指什么并不确定，同时，“我”并没有一个明确的指挥所或发源地。如果你打电话给好朋友，你可能会说：“喂，是我啊！”好像确定沿着电话线传播的声波就是你。如果女朋友离你而去，你可能会告诉别人：“当我失去她的时候，也失去了自己的一部分。”这表示“你”是可以分割的，“你”的各部分不一定都在同一个身体内。
    这些话看起来可能没什么，但以较深的层次来看，它们表示了我们对于自己是谁？是什么？在哪里？隐藏着疑惑。
    造成这种疑惑的根本原因在于：我们一直感到自己是实质且真正的。特别是当我们情绪爆发的时候，这种真实感这样地强烈，以致于我们顺理成章地认为有个实体的东西存在，而不是幻觉，也不是由歪曲看法所引起的错误见解。
    问题还不只是幻觉而已！由于我们太习惯它了，因此不知道除了它之外还有什么——所有的生命都以它为根本。我们在自我上投资庞大，所以与它片刻不离，而且不惜代价地保护它。我们把大部分的时间拿来擦亮这一付琥珀色的眼镜，设计美丽的新镜框，一直相信事物透过眼镜所显现的样子就是事物的本性。
    因为我们执着于这种幻觉，又缺乏任何直接的证据来证明自我不是个幻觉，所以我们把大部分的时间用来收集某些情况下的证据，以证明自我的存在。有一种证明的方法，就是创造出一个自我可以比对的“对方”，这是以证明客体存在的方式，间接地证明了主体的存在。没有主体也就没有客体，因此只要客体存在，主体也必定存在（简单地说，我们现在是以自我为主体、现象界为客体，而不是前面“以自我同时当主、客体”的情况。然而，这两种情况并没有真正的差别，因为以现象界作为客体，只不过是把原来以自我作为客体的观念加以延伸，变成比较复杂的状况）。

    分离的“自我”幻相存在的同时，“他人”也存在了；也就是有个分离的我“在这里”的概念，自然就产生了另一个东西“在那里”。因为要成为区别的、分离的状况，在你以外就必须要有另一个东西来区别和分离。如果大家都一样，就不能分离和区别了。在定义中说，主体伴随着客体，而自我则伴随着他人。
    “他人”又逐渐分成了“她”、“他”、“他们”、“它”等等，然后把一些当成朋友、一些当成敌人，其他则当成微不足道的而加以忽视。太多的“他人”不但不能确立自我，反而有威胁，因此就在这些“他人”之中建立了种种的“我们”，以提供进一步的安全感，并加强自我是一个实体的信念。“我们”的形式，包括了社会阶级、友谊、婚姻、宗教组织、政党、国家等等。在这个过程中，自我也制造了各种意识形态、心理状态、社会制度等等，以便把对他人的行为正当化、合理化。
    自我创造了一个非常精密的生存体系，并发展出坚固的模式，让我们觉得它既自然又似乎是天生的。不必提消灭自我了，仅仅去除一些习惯模式，都是一件困难的工作，因为我们生生世世、岁岁年年的主要心思，都用来建立、扩展、支持和保护这个称为“自我”的大厦。
    由于“无我”和我们的体验差异极大，所以我们大部分的人很难捕捉“无我”的概念。试着去相信我们最珍贵的自我可能不存在，会让我们感觉不踏实；除此以外，这整个概念听起来完全荒谬，因为对大部分的人而言，我们的存在是不争的事实。然而，无我是佛法的菁华，除非了解无我，否则佛陀所教导的全套系统或修行之道，不可能建立起来。
    不论我们个人的感觉和信仰如何，理性地来看，除了我们对自我所持有的概念之外，有什么证据可以证明自我的存在呢？佛陀的说法是，现象除了我们对它的概念、感觉、观察和体验外并不存在。否则，现象对我们而言就好比蓝色对天生的瞎子一样。瞎子对于蓝色根本没有概念，所以蓝色对他而言根本不存在（如果一个人本来有正常视觉，后来才变瞎，那么即使他不能够再看到蓝色，蓝色还是存在的，因为他对于蓝色仍然留有一些概念）；同理，除非我们对现象有某种概念，否则那种现象对我们而言根本不存在。
    如果有什么东西能够离于你的概念而独立地、真实地存在，那么它就一定离于存在与不存在这两个极端，因为存在和不存在是对一个主体而说的。真正存在的事物不须要依赖其他事物的存在与否来证明它自己的存在——它超越了自他、主客、存在与不存在等二元对立。
    当你谈到自我的时候，除了概念之外，就只有你的身体、你的心或名字了。但是如果在这些之中详细地搜寻“自我”，你永远找不到它。除此之外，如果你分析一下身、心和名字，你会发现，其中并没有任何东西可以明确地指着它来说“这是我的身体”、“这是我的心”、“这是我的名字”——在一些没有本质的东西里去找自己的本质，看起来是不会有结果的。
    从另一个角度来看，“无我”并不一定代表自我不存在。“无我”表示自我并不是依照我们认定的方式存在着——了解这点并牢记在心是非常重要的，否则，我们就会陷入“自我一直存在，直到成佛，自我才不存在”的想法中。对佛教的一个常见错误观念，便是认为佛教的目标就是要除掉自我，然而佛教真正教导的是，我们没有什么须要除掉的——根本无所谓存在或不存在，有的只是我们认为自我存在的幻觉，我们相信并紧抓着这种幻觉，以为它是真的。
    六世纪的印度学者月称〖编按：月称，南印度沙满多人，婆罗门出身。是中观具缘派僧人，曾主持那澜陀寺，编集有龙树的《中论注》、提婆的《四百论注》等〗，以“二轮马拉战车七支”做了一番有趣的分析。今天很少有人知道什么是二轮战车了，所以就用汽车代替二轮战车来作说明。汽车就是轮子、车身、地板、座椅、驾驶盘、保险杆、引擎、车灯、电池等东西的连续现象。相对层面上，月称接受传统性的见地——车子就是车子。如果有人请他坐车，他不会经过一番理论的分析来证明车子是不存在的，他只须上车就是了。月称常常引用《父子相遇经》里佛陀说过的一段话：“世人所说存在的一切事物，我也说这些是存在的；世人所说不存在的一切事物，我也说这些是不存在的。”
    在相对层次上，当人说“这是一辆汽车”时，“汽车”只是一个有用的标签，月称并不会为汽车是什么而争论。但是在分析绝对真理的时候，会发现汽车中没有任何一个组成部分可以单独拿出来叫做车子；车轮是车轮，不是车子。再进一步分析每一部分的各自成分，轮子又是由橡皮、铁、螺丝等组成的；最后就能知道，我们所称的轮胎里面根本找不到任何基本物件可以叫做轮胎，就好像汽车里根本找不到任何基础可以叫做汽车一样。
    你可能想问：“那又怎么样？你的分析很好，可是汽车还是在这儿！”月称并不担心有没有车子，相反地，他甚至可能想得到一辆车子——他关心的是，心执着于一个没有基础与根本的东西。人们争论着甲车比乙车好、丙车又比丁车快，认为某人有一辆劳斯莱斯的车子，就一定是个值得认识的人物；甚至于夸张地认为，某一种车子能解决他们所有的问题，让他们得到快乐。
    好比湖中的月影，人们可以当它是月影来欣赏，而不用做一些不实的假设或者骤下无凭无据的结论，就像下面的故事中一群猴子所做的事一样：有一次，某只猴子看到湖中的月影，它相信月亮掉到水中了，于是把这件事禀告猴王。猴王说：“我们必须拯救月亮来帮助这个世界！”所以所有的猴子都爬到垂在湖面的一条树枝上，链子般地拉着前面猴子的尾巴，使最后那只猴子可以抓住月亮拉出水面。突然间，爬满猴子的树枝断了，所有的猴子都掉到水中淹死了——在月称的眼中，我们就像是那群猴子。
    有人可能会想，如果车子的每个部分都包含了一点车子的本质，那么当这些都放在一起的时候，就有车子了。月称辩解说，如果像螺丝这样的任何零件都含有车子的本质，而且它就是车子的一部分，那么同一根螺丝就绝不能用来盖房子——假如把它拿来盖房子，那么这幢房子就成为车子的一部分了，因为本质是事物不变的特性，事物不能变成和它本质不同的事物。但是我们知道，一根螺丝可以用来做许多不同物体的零件，因此，事物的组成部分并不具备事物的本质。
    如果某事物的本质是它特定的识别物，它就必须永远是这样，它必须真实、坚固、不能改变，而且只能做这个事物。月称对于我们“叫事物是什么，它就真实地是什么”不能苟同。因为如果同样的东西有许多不同的名字，就一定得是许多不同的东西；既然它的名字可以改变，那么这些不同的东西就不可能包含了某种不变本质。假设“小孩”的特性是真正存在的，那么小孩就绝对不能成为大人，但是我们都知道，小孩是会长大成人的。同理，一位女子既是她母亲的女儿，又是她男朋友的女友、她先生的太太、她女儿的母亲，这些身分都不能显现出一个固定不变的本质。
    从前印度有位国王，他的宰相唱歌给他听，歌词说：“每一个人，连国王都是瞎子。”国王听了很生气，他想知道宰相为什么唱这样的歌。于是宰相用一块布包住自己的臀部和腿部，大家都说他穿了一条裙子；宰相用这块布包在头部，大家就说他戴了头巾；最后，宰相把同一块布包住颈部，大家就说他戴了围巾——一块布竟有这么多称呼。国王立刻了解到：宰相示范的是，人们因为把事物当成是一种坚实的东西，所以变得盲目。
    了解两种见地非常重要。除非你知道什么是假的，否则就不能知道什么是真的。普通人不明白见地并非只有一种，因此经常认为佛教互相矛盾，这造成了许多误解。有时候佛陀赞美布施，有时候他又说没有什么叫做布施，因为没有给予的人、接受的人，以及所布施的东西。有时候佛法说禅定非常重要，有时候却又说没有理由去修禅定，因为根本没有禅定者。如果你知道这些不同的教法是在不同情况下，有些从绝对的观点、有些从相对的观点来说的，那么这些看起来矛盾的东西就不会再让你感到困惑了。依据弟子和他所能领悟的程度，有时候佛陀从相对真理的观点开示“它的显现”，其他时候则开示“它的本性”。

  第一章　正确的见地


第三节 自我及自我的见地是错误的概念

  第一章　正确的见地

第三节　自我及自我的见地是错误的概念

    第三节　自我及自我的见地是错误的概念

    就像车子一样，“自我”是对于一个或多个连续现象所做的识别标示。一般来说，佛教认为众生是由称为五蕴的五组连续现象所组成。五蕴分别是：一、色蕴，这是指肉体，各种不同的元素结合成器官和身体组织；二、受蕴，包括乐受、苦受和不苦不乐的舍受；三、想蕴，这是指对于色、声、香、味、触、法的概念；四、行蕴，由心灵的冲动所组成，例如喜悦、快乐、决心、强迫、专注等等；五、识蕴，一般而言，包括六种感官心识。
    如果五蕴之中能找到任何永恒坚实的东西，那么就可以相信，因为有了这些基础，“自我”是存在的。但是，如果像分析汽车一样去分析一下组成“自我”的五蕴，我们绝不会发现其中有任何东西可以指着它说这是“自我”的本质或基础。原因是：㈠我们的身体、心理、感受、想法一直都在改变，因此，其中任何一项都不能作为自我不变的本质或究竟的根本。㈡就像“自我”一样，五蕴本身也是组合而成的，里面并没有任何实体可以拿来确定地说它就是心、它就是身体、它就是感觉等等。㈢五蕴的自性就是焦虑、痛苦、不满，以及其他各种痛苦。㈣五蕴的本质为空性，因此，当人说“我”的时候，他所指的是没有真实基础的东西。
    “自我”是根本无明，它是被误认为真实的一种幻觉。因此，凡是从“自我”生起的一切，一定都是无明与幻觉。“自我”永远都设法确定它自己的存在，这显示出它基本的不稳定。虽然充满了骄傲，但自我天生就缺乏安全感，永远都害怕失去它的本身、领域、所有物和关系，这一切在巩固它“存在”的信仰上都是必需的。
    鼓动强烈的情绪是“自我”的另一种伎俩，我们用这种方法让自己感到很真实，在那一段时间中，我们暂时逃避了根本不安全感的内在焦虑。生气的时候，你大吼大叫，愤怒的原因和对象变得更稳固，这样便能回过头来确定你自己是稳固的；接着，你又设法报复，这让你的“自我”因为能延伸到未来而更确定了它的存在。“自我”觉得愤怒的痛苦，要比面对“自我”本身无实的痛苦来得小。
    当你爱别人时，也发挥了同样的机制。通常对于爱的定义是：你深切地关怀对方，慷慨地付出自己的爱。但实际上，爱只是“自我”寻求证明自己的另一种方法。“自我”只爱自己不爱他人，它充满着自己，根本没有空间留下来爱别人。由于“自我”太专注于它自己，因此它并未真正注意到其他人，它专一心志地修持着（很讽刺地，自我有它自己的修持系统）自己的需要、欲望以及期待；它关心所爱的人，以那个人能不能满足自己的欲望和需要来决定。特别是当外表上牺牲自己、愿意为所爱的人放弃自己的需要时，这种情况就更加真实了。当你说“我爱你”的时候，你的意思并不是这样，而是在问“你爱我吗”，或者是“我想拥有你”、或“我要你让我快乐”。你所能讲出最诚实的一句话就是：“我爱你几乎和爱自己一样多。”我们所说的爱，通常是不折不扣的自私——从日后关系的发展结果，就可以看出这个道理。
    只有当你不再被这个榨取所有时间、精力和注意力，而且无休止地试图满足自己，却永不满足的“自我”所奴役的时候，真正的爱才有可能。只有在你不再一心一意关怀自己的时候，才能真正地关怀别人。
    这一切烦恼的火焰——爱、恨、嫉妒等，都和真爱相反，而且只是“自我”对安全和真实身分的追寻。这些烦恼是“我执”的一部分，我执就是执着有个真实存在的自我。为什么要了解“自我只是一种幻觉，无可执取”是这么困难呢？因为我们太执着于“自我”是真实的这种观念，所以抗拒去发现它只是个幻觉；相反地，却努力捕捉一切幻觉所生的形相，甚至包括了让人非常痛苦的幻相，目的就是在维持自我实存的“信仰”。
    根据佛法，我们要拒绝的是“自我执着”，而不是“自我”。帝洛巴曾说：“并不是现象迷惑了你，迷惑你的是对现象的执着。”

  第一章　正确的见地


第四节 空性

  第一章　正确的见地

第四节　空性

    第四节　空性

    虽然“空性”是佛教最有名的教法之一，但它和“无我”以及“业力”一样，也是最常被人误解的概念。
    人们常认为“空性”就是空无所有，有的时候则认为空性是没有了什么东西，譬如说空杯子里没有茶。有些修行者误认为思想暂时停止的辽阔感就是空性，另外有些人则认为，空性是隐藏在一般现象界或经验之后的某样东西、或某种隐藏次元，只有具足智慧的人才能看得到。
    这些误解是可以谅解的，因为佛法中空性的概念非常难于了解，而我们唯一具有的，又不足以表达或描述它。我们使用文字、片语所组成的语言来说话，在我们心中为每个字和概念都创造了一幅图像，这些图像障碍了我们的沟通。“空性”超越了这些图像和概念，只有从“没有这些图像”的观点上，才能讨论空性。
    但由于我们没有这种影像，所以只要一讲到或想到“空性”，一般都会设法先把心里已经有的图像去掉，以我们假想的“空性”图像取代——这只是另外一张图像而已。因此，我们的心企图捕捉或抓住“空性”的见地，这本身就是个错误。札巴姜臣曾说：“若有执着即非正见。”
    可以这么说：无见就是正见。伟大的中观论师龙树菩萨曾经说过：“我没有创造任何理论上的见地，因此没有任何过失。”这句话指的是绝对的层面。在相对的层面上，龙树当然接受平常的现象或传统性的真理中所指“事物的显现”和“事物的本性”。
    当我们研读和思惟佛法的时候，必然会讨论和分析绝对真理，这时候就可能有困惑发生。每当我们说到或想到“绝对真理”的时候，必须警觉到，我们是在相对的层次上，以概念来说或思考非概念的绝对真理。
    有两种绝对真理；一种是真正的绝对真理；另一种是为了沟通所建立的绝对真理模型，这种模型是相对的。我们能讲、能思考的，只有后面这种模型绝对真理，因为真正的绝对真理超越一切概念，而我们却局限于概念之中。
    如果你必须找一个从未见过的人，认识那个人的朋友可以为你描述他，或给你一张照片。当然，你绝不会把相片当成真人，你会利用这张相片，在你碰到那个人的时候，就可以认出他了。同样地，佛教老师们试着给你绝对真理的概念化模型，帮助你在见到它的时候认出它来。在试图沟通的时候，老师们有时候会说：“有智慧才能了解空性。”似乎空性是客体，而智慧是主体。试图解释，有时候只是徒增困惑，因为没有一个坚固实存的客体可以标明为“空性”，也没有一个坚固实存的主体可以标明为“智慧”。只要有主体、客体，就有二元对立——二元对立是自我的观点，不是空性见地。
    不幸的是，在相对的层次上所建立的绝对真理模型，反映了“自我”的观点，否则我们无法了解它。然而，我们还是能够利用这样的模型让我们远离“自我”的观点，走向究竟；不过千万不要把模型与真实混淆，这很重要。
    “空性”不是某种坚实存在的物体，也不是空无所有或虚空，例如把一切现象消失掉所遗留的空间当成是空性。消失表示先有个东西在，然后才能“消失”；这就像认为“自我”是不存在的问题一样：“自我”先存在，后来才不存在——但从来就没有的东西根本谈不上什么存在或不存在。
    我们标示每一种客体。“空性”的意思是，事物并不是依照你所标示的样子存在。佛法告诉我们：凡夫所见的一切，都是透过情绪、习性和二元对立等自我的滤光镜，就像前面琥珀色太阳眼镜的例子一样，使我们看不清楚事物完整的显现，也看不清楚事物真实的本性。首先，你看不见事物的真实本性；接着，虽然你看到了显现，却不明白这种显现可能只对你而言是这样，并不通用于其他众生。我们自然倾向认为自己的见解最正确，别人见到的显现是错的，然后经常变得很生气，并且浪费时间去做一些无益的争论，试图说服别人——接受所谓“正确的看法”，而这种正确的看法其实是我们的看法。
    如果你能明白，你所看到的显现是由于你所戴的有色眼镜，别人所看到的显现是由于别人所戴的有色眼镜，大家都没有看到事物的真正面目，那么你的生活就会更和谐了。不幸的是，大部分的众生都不明白每个人都戴着有色眼镜，因此他们对自己所看到的都很认真，其结果是，大家卷进了包括战争的各种冲突之中。
    “无二”或“无分别”是说明空性的另一种方法。有些对佛陀的祈祷文说：“顶礼大力佛陀，能把整个宇宙放在一个原子上。”密勒日巴尊者与弟子惹琼巴也有类似的故事：惹琼巴想要到印度去研习无二空性，密勒日巴告诉他没有必要，可是惹琼巴坚持去了印度。当惹琼巴回到西藏的时候，密勒日巴去见他，惹琼巴对于自己新学到的知识感到十分骄傲。在师徒二人走回密勒日巴洞穴的途中，突然落下一阵大冰雹，密勒日巴看到路边有个牦牛角，就进入牛角里，但牛角没有变大，密勒日巴也没有变小。密勒日巴在牛角里对着惹琼巴唱了一首歌，说牛角里的空间对任何了解无二的人还大得很！
    这样的故事和祈祷文对于怀疑论者而言，简直就是宗教上可笑的符咒；而缺乏智慧的虔诚信徒，把它解释为“神一般的英雄，利用凡人所没有的超能力，表演了一些奇迹”。仔细研究分析这些祈祷文和歌集，就能知道，这并不是什么超能力，而是对于实相的某种了解或知识——他们了悟事物大小内外的不二性，也就是“空性”。
    强烈的习性限制了像我们这种以我执为导向的人。我们和我们所处的世界，都被一些固定的特征，例如颜色、大小、方向等限制住了。对我们而言，“小”的特质代表有个小的现象真实存在，而“大”就表示有个大的现象真实存在。在我们二元对立的世界中，只要某件事物被定上了固定的性质，它就永远被困在那些性质的框框中。
    我们僵化地生活在认为现象实存的自设牢狱中，这些成见是我们根本的问题所在。如果我们认为某人很坏，这种见解就蒙蔽了我们的双眼，即使他真的做了些好事，我们也会说他在做坏事；相反地，如果我们爱上了某人，那么他所做的一切都是美妙的，连他的粪便也可以忍受，他就算杀了人也是被杀的人不对。
    依照佛法，我们从来没有真正看到任何事物的真相，只看到了自己的成见——我们误把所收集的一大堆照片当成了实物。在我们把事物分类、标示之前，可能在一刹那间真正觉察到它；但在这之后，我们就落入自己对它的成见中，不再觉知事物的真正面目。这样的造作不仅出现在例如美丑等粗劣的层次上，而且也在例如主体、客体或天堂、人间等极微细的概念层次上运作着。
    没有图像、标签等成见而能够见到真相的人，就不会被“小永远是小”和“大永远是大”的概念束缚。超越自我观点的人，不仅不会僵化地认为他就是他的自我（与充满实存的东西的世界分离的一个实存主体），而且因为没有二元对立，所以他也了解到主体、客体都没有真实存在的本性，因此，他不受颜色、大小、形状、年纪、性别、地点等任何固定性质的拘束。
    有时，在梦中，我们能瞥见没有成见的自由。梦中可能有一千头大象舒适地在我们的卧房中起舞，而房间和大象却都没有改变它们平常的大小；或者解放对于时间、空间的成见，瞬间在一个地方，下个刹那就到了一千里外。
    平常我们认为杯子比桌子小，所以我们把杯子放在桌子上，绝不会把桌子放在杯子上；我们心中认为小的东西很容易放在大东西上，而大东西却绝不能放在小东西上——我们被教导成这样，这也是我们所认为、所感受的情况，这种概念卡住了我们。距离、重量、向度等事物对我们而言都像这个样子。
    不在二元对立陷阱中的人，就不会黏着某个特定的大小。杯子并不是究竟地小，只是和桌子相比显得小而已；和调羹相比，杯子又显得大了，原来“杯子是小”的概念被消灭掉了，现在杯子大了；而调羹和一滴茶水相比又显得大了，于是原来所认为的小就消失了；和原子相比，一滴茶水又显得大了，而“一滴茶水是小”的概念又消失了；就连原子和原子内的粒子相比也显得大——这样的步骤可以一直进行下去。像这样的比较可以让你知道，没有任何物体是绝对的小或绝对的大，因为小和大是相对的、是互相依存的（这又好比最先和最后的数字一样，每个数字之前和之后都还有另一个数字，因此永远找不到第一个和最后一个数字）。了解“无二”的人知道这一点，因此不执着于无条件的最小或最大的概念，这样的人能够把整个宇宙放在一颗原子上，就像我们把茶杯放在桌上一样容易。
    有人会想，看佛陀表演这种魔术一定很妙——的确也是这样。你可能会想，佛要花多少时间、用什么工具才能举起这样庞大的宇宙呢？但是就算亲眼看到佛举起巨大的宇宙而把它放在一颗微小的原子上，这也完全是想像所虚构。我们是充满了奇思幻想的人，会看到东西、会作梦、会见到种种境界等，但是这一切都与证悟无二真理了无关系。
    如果你真的要看佛陀成功地把宇宙放在原子上面，那么，首先你必须了悟不二，才有资格当观众；这并不表示佛陀是个在做某件事的另外一个人，而是代表了超越一切标示的悟境——不去强加限制地把某些感受标示为“主体”、把另外一些感受标示为“客体”，也不区分现象，标示为“大”、“小”等等，这样一来，宇宙很容易地就可以放在原子上面，就连“可能”和“不可能”也都只是标签而已。
    惹琼巴的例子也是一样的。惹琼巴了解无二，所以他才能清楚地看到密勒日巴表演的事情。二元的难题，例如“牛角那么小，密勒日巴怎么进得去”等，都不会产生。如果像我们这样的人站在旁边，我们什么也看不到，因为我们完全陷在二元对立之中，只能够看到自已对于实相的成见。
    就连日常生活中，成人也无法看见小孩们奇想的天地；因为成人缺乏赤子之心，无法超越他们所谓的可能和不可能的坚固信仰。
    佛陀和密勒日巴都是无二之心或究竟真理的展现；至于你如何看他们，决定于你自已的悟境层次。虽然在相对的层次上，佛陀把钵放在桌子上，而不是把桌子放在钵上面；但究竟上，佛陀并没有像小、大、自、他种种的偏见。同样地，对密勒日巴而言，究竟的层次离于大小、内外的概念。事实上，任何知道无二和实证无二的人，都能够看到非常美妙的实相表演。如果你真的能够看到这场表演，就具足了西藏人所称的“塔瓦托巴”——证悟了见地。
    谈到“无二”时，我们总是这样说：“佛陀做了这样的事。”有时候，我们误解了真正要传达的讯息，而以为我们可以在相对的层次上看到这样的事情——就好像魔术表演一样。
    二元对立表示我们只见到事物的一面，也就是我们这一面。我们习惯性地改编实相，以便能看到自我的版本。由于自他分别以及拚命地执着“自我”，所以我们除了自己的见解外，什么也看不见。二元对立使我们和其他的人、事、物分开，严重限制了生活中的可能性，因为没有其他的想法或建议可以不经改编地进入我们心中。
    这种和万物分离的感觉，常被解释成孤独和无聊，结果我们不断去找寻和执着一些能娱乐自己、捕捉我们注意力的东西，来忘记孤立的感觉。
    为了补偿不可能得到真正的快乐，我们制造了成见所形成的替代性虚假的实相和激烈情绪，借以安慰自己，让自己全神贯注——把生活变成夸张的连续剧，而自己则是主角，很愚痴地幻想着痛苦的来源会带来快乐。
    就好比去看一场强烈而又有力的电影，因为太专注于情节，忘了那是一场电影，把它当成自己的生活一般；有时候你陷得太深，甚至于看完电影的几个小时之后，还为电影的结局哭泣和忧虑。由于二元对立的成见，把自己和他人画出界线，我们在“真实”生活中就是这样；忽略了，这是我们的作为，不一定是事物本来的面目。
    另外一个了解“空性”的方法，就是要明白具足空性见地的意思是：避免“二元对立”的一切极端——避免“二元对立”的极端本身就是“空性”。一个自我本位的人永远都会掉到某个极端中，因为他一看到任何事物，就会自动形成例如美丑、好坏等的判断；他相信这些性质天生就存在那件事物之中，并自认了知那件事物的一些真相。如果不用例如好坏等概念支解事物，只看事物本来的面目，就非常近似于空性的体验。
    你可能会认为，只要抑制对事物的判断，对它们漠不关心，就成就了某种空性——这种冷漠只不过是一种愚痴，同样没有看到事物的本来面目。有时，某些事物既不吸引也不让人排拒，我们完全忽略了它们——这种空白茫然是因为忽视，所以也是愚痴。
    真正的空性觉知一切事物，因为它不受贪、瞋、痴等自我的观点所遮蔽。见到空性并不意味着达成“见到某种东西”的佛教目标。见到空性表示“见到一切事物”，因为空性不排斥任何事物，函括了一切事物。见到某件特别的事物，必然表示你没有见到某些其他的事物，所以你没看到的就被排除在外而没有感受到。空性去除了那些“没看到”，因此每件事物都在其中；空性去除了一切事物的“不存在”，包括不存在的不存在。讽刺的是，见到一件东西是“二元对立”，而见到一切事物却非“二元对立”。
    趋近空性的另一种方法，就是把空性当成满。虽然现象并非天生以某种事物的状况而存在，但也并非天生不以某种事物的状况而存在。现象并没有任何真实存在的本性，这就是它“满”的性质。正因为这样，对同一个现象，甲、乙二人才可能有完全不同的看法。事物的真相与人们对事物的感受并不相同。例如，假设有真正存在的美丽东西，那么每个人都会把它看成美丽的东西，而它也绝不可能成为不美的东西。
    因为并没有真正存在的美丽或丑陋限制着事物，不具美丽和丑陋本质的空性，才可以同时具有成为美丽和丑陋的可能性。空性的意思是：虽然事物并不是天生具有某些特质，但也不是天生就不具有那些特质，这使得事物具有成为任何东西的可能性——事物并不是那个样子，但也不是“不是那个样子”。因此，空性并不是一种断灭论，并没有否定任何东西的存在。空性是离于二元判断，因此没有任何限制。
    空性也指“因缘相依”的真理。一切事物都互相依靠其他的东西而存在，就像左和右，如果没有右，那就没有什么叫做左——那就是空性。没有独立存在的左，也没有独立存在的右。如果右能够独立存在，不依赖其他东西，那么应该有一个不以左为参考点的右；同理，也应该有不需要客体的主体、有不需要他人的自己等等。由于存在与不存在是互相依存的，因此没有所谓的“真正存在”，也没有“真正不存在”。
    龙树在《中观论》（Madhyamika Mula）里说到，我们不应该说一切是空，也不应该说一切都不是空；此外，事物不是又空又不空，也不是非空非非空——这样说是为了沟通的缘故，龙树还提到，如果有的现象不是空性，那就表示有的现象是空性〖编按：既是空性，就没有不是空性了〗——但因为没有事物不是空性，那么空性又如何存在呢？
    有些人误以为“空性”就是空无所有，而且执着于那种想法，试着去观修空无所有——释迦牟尼佛在《大宝积经》里谴责这种见解。执着“有”大如须弥山还容易解决，但执着“空性”即使小如芥子许，都是很麻烦的事。空性的见地是最高的见地，但若执着空性真实存在，就无药可救了。
    为什么佛陀赞美空性是至高的见地，却又谴责对于空性的执着呢？因为真正的空性超越了“存在、不存在、既存在又不存在、既非存在亦非不存在”这四种极端，它也超越了可能产生执着的主客二元对立。在相对的层次上，佛陀教导以空性见地来对治众生相信现象实存的这种虚妄见地，因为现象本身既非真实存在，也不是它们的“不存在”就是真实存在。你误以为，空性就是你原先认为真正存在的现象不再存在时所留下的“空无所有”，然后你又执着于它们的“不存在”是真实的——这样的见解完全扭曲了空性的真谛。这种谬误远比原先执着事物实存的见地更难根治。

    空性的见地不会把你带到愚人的天堂，也不会以各种想像的未来苦恼和折磨来吓唬你。空性展现出事物的本来面目，也就是“实相”。

  第一章　正确的见地


第五节 四圣谛

  第一章　正确的见地

第五节　四圣谛

    第五节　四圣谛

    “四圣谛”可视为谛观空性的另一种方法，它是佛陀成佛之后，在印度鹿野苑初转法轮时所给予的教授，对四圣谛已经有许多很好的论著。因此，本节所探讨的，就局限于从空性的观点来看四圣谛。　　四圣谛中的第一圣谛是苦的真理，佛陀说：“知道痛苦。”例如有个人头痛，在他找寻治疗的方法之前，他必须先知道自己正受着痛苦才行。有人可能会认为，每个人受苦的时候都会知道自己受苦——一般来说，这种说法可能是对的。
    然而，佛陀不只关心那些明显的、切身的、容易认出来的痛苦，他对痛苦的定义又还包括了我们长期的不安定性——“人无我”以及“法无我”——这些我们平常都没有觉察到，而它们也以各种不同的方式展现出来。佛教中所谓的痛苦，就是不明白事物真正的本性而去做、体验和拥有这些事物的过程。
    我们经常没有觉知到自己的痛苦，误把微细的痛苦当成快乐；还有，如果剧烈的痛苦降低了程度，尽管它依然是痛苦，我们却把这种减轻的痛苦称为快乐。不明白痛苦的本性，让你不会留心痛苦的起因；直到痛苦严重到被认出来，再也无法挽回的时候，你就注定了承受剧烈的痛苦。
    人们会设法除掉严重的痛苦，但是他们所选择的方法往往是伪装的另一种痛苦。就像是为了摆脱失恋的痛苦，急急地投入另一次新的恋情中，误以为这个新的痛苦是快乐，直到再次发生悲剧时才明白，然而却已经太晚了。我们常常一而再、再而三地经历不同剧本的同一类事情，每次都认为这一次应该是快乐而不是痛苦，但每一次我们都失望。就像那些症状模糊却迅速蔓延的癌症一样，在诊断出来的时候，你已经完蛋了，但是你仍然试一切想得到的治疗方法，心中的希望就如同股票市场一样起起伏伏；接着，治疗方法变得甚至比疾病还让你痛苦；直到最后，你根本不知道到底是疾病要了你的命，还是治疗要了你的命！
    知道自我是不稳定、没有本质、它本身就是痛苦，是了解四圣谛中第一圣谛的第一步。四圣谛的意思不是像许多人所想的：“生命是痛苦”，四圣谛是说：“知道痛苦”。
    第三圣谛是灭谛，即痛苦的止息。灭谛并不是说我们具有天生的痛苦，然后用一些方法或依法修行，使这痛苦停止。第三圣谛是：我们的痛苦并非真实存在。
    假如痛苦真正存在于你之内，那么你就永远无法除去它，因为它是你天生的一部分，任何停止痛苦的企图都没有意义，你只能去掉非本质的暂时性污染。不论头痛还是忧虑，都不是你。因此，佛陀教导的第三圣谛就是：病不是你，你也不是病。明白这点之后，治疗时，首先坚信痛苦并非自己本性的一部分，然后借由某些方法除掉痛苦。
    第二圣谛是集谛，即痛苦的成因，这个教法对于停止制造病因非常有用。这当然是预防胜于治疗。基本上，痛苦分为三种：行苦、苦苦和坏苦。
    痛苦起于我们不明白自己的本性是没有痛苦的，这种无明以及它所引起与实相的分裂，造成“行苦”。许多时候，我们甚至没有注意到行苦，因为我们只专注于另外两种苦，包括追求看起来像是快乐的痛苦。
    对自己本性的无知，造成了巨大的疏离感与不安全感，于是我们开始捕捉某种的自我存在。不明白自己的真实本性又想要了解，我们便创造出假的本性——自我，它的本质是痛苦。自我基本上就不稳定，再加上渴望证明自己真实存在，因此它一直都不自在，渴望有什么能让它稳定、让它感到真实——这当然不可能。由于这种热望和对存在的坚持，我们就陷入无可逃避的生、老、病、死等痛苦的循环之中。除此之外，出生就必然会遭遇债主的纠缠、税单、不良的食物、不孝顺不知感恩的子女，乃至于关车门时夹到手等，这就是“苦苦”。
    第三种痛苦是“坏苦”——变易之苦。由于我们为自己创造的这整个状况天生就不稳定，因此即使我们真的找到一点快乐，也不会永远持续下去，甚至会带来更多的痛苦。快乐的原因会消失掉，要不就是快乐会改变，或者我们会改变——无论是哪种情况，快乐都很短暂。
    恶行引发这一切痛苦，启动了纠缠我们的业力链反应。所谓“恶行”，就是基本目的在于捕捉实存的任何行为。这种行为加强二元对立，使我们离开自性愈来愈远，造成更多的痛苦，所以是恶行。这与传统上所说的道德没有什么关系。任何贪、瞋、痴启动的行为必然是恶行，因为它完全僵着在幻觉上，根本不容许其他的可能性。
    我们要快乐，所以相信贪欲能带给我们快感、愤怒能帮助我们离开讨厌的事物，相信我们能安全地忽视那些既不可爱又不讨厌的事物。但是我们完全错了：贪欲带领我们不断地陷入痛苦状况；愤怒不但没有毁灭我们希望逃避的对象，反而吸引它们；而我们所忽视的事物又往往毫无预警的突然出现，在我们头上重捶一拳。
    自我经常积极地寻找那些导致痛苦的原因——在一个本身就是无常而不是实存的系统中，不断寻求永恒与实存，必然会产生痛苦的结果。痛苦起自于误解，离开了事物和我们自己的真实本性。
    第四圣谛是道的真理，是佛陀所开的处方，它能让我们疾病消失。首先，你必须舍弃造成生病的原因，仔细想想这不是什么大不了的事，因为你所舍弃的并不是真实存在的东西。你所舍弃的主要是无知的期望，期望那些本性是只能带给你痛苦的东西能多少带来一些快乐。避免制造头痛的第一步，就是不要再用头去撞墙——这就是“出离”；在那之后，有许多药方帮你除去剩下的头痛。后面各章会讨论药方的细节。

  第一章　正确的见地


第六节 佛性

  第一章　正确的见地

第六节　佛性

    第六节　佛性

    虽然我们谈过人类基本的善良本性，以及本质上就是佛，但却从未证明众生有任何基本的善良存在。如果从经验上判断，“性恶”可能是更实际的说法。
    大部分佛教徒不加思索地就认为，他们当然具有某个叫做“佛性”的东西，甚至连怀疑一下自己有没有佛性都觉得罪过。就像对虔诚的基督徒而言，上帝是不容置疑的，只要盲目的信仰接受就好了。
    但非常奇怪的是，只有极少佛教徒打从心底相信他们自己也能成佛，有些人甚至不相信有成佛这种事。这种虔诚心的弱点，是由于没有经过质疑与分析所产生的。如果你怕产生怀疑、怕彻底研究一件事，这表示你不太相信这件事会经得起严密的检查，因此你的信心便没有理性的基础。
    虽然佛性是非常重要的概念，但是通常人们都完全误解了它。以空性诠释实相的教法，是对治执着永恒的成见；以佛性诠释实相，则对治执着断灭的成见。执着永恒的人相信“存在”是真实存在的，而执着断灭的人却相信“不存在”是真实存在的。为了了悟超越“存在”和“不存在”的究竟实相，执着永恒的常见与执着断灭的断见都是必须摧毁的基本边见。
    如果你偏重常见，你就比较倾向于相信超越因缘和时间的神明、佛陀、心或真爱——他们能及时运作，神奇地修补好事物，让你快乐，把恶业转成善业，加持你或让你成佛。这种想法的主要问题在于，相信有永久真实存在的事物，会增加有个真实存在的自我的信仰；因为没有主体来感知的话，客体就无法存在。为了矫正这种极端的见地，佛陀教导了“无常”与“无我”。
    如果你偏重断见，你倾向于不接受事物是依靠因缘或互相依靠，因此你不相信任何自己无法直接感知的事物。例如，你可能会认为一切事物从宇宙的开始到你自己的出生，都是偶然的、随机的，而心与脑是只要你一死就什么都没有了——“不存在”被看成是真实而永恒的东西。为了对治这种边见，佛陀给予十二因缘和佛性等教授。
    经（佛的开示）、论（经的注释）二藏都很强调佛性的存在。然而，有些人错误地认为，除了空无所有之外，什么都不存在；另外有些人则错误地相信，除了佛性之外，什么都不存在——他们把佛性误认为是非常美丽、有力量、充满快乐而且永恒的东西。许多人把佛性解释成像个神一样，不仅如此，一般人所认为的佛性都是与实相无关的种种假设与奇想。
    如果你尝试，在理论上证明像大乐、永恒、本来善良和慈悲等你所想像的佛性是真实存在的话，你大概注定要失败。然而，如果我们认为佛性就是无明消失的状况，舍弃心中对于佛性先入为主的成见，那么要逻辑地证明佛性的存在是可能的。
    无明并非真实存在着、永恒不变，它事实上是各种因缘造成的无常产物。这表示我们能够操纵并减弱产生无明的因缘，同时加强对治无明的消毒剂。就像耕作一样，如果你想除掉某种植物，你可以不去灌溉、不去施肥，或者你可以喷除草剂，再不然就双管齐下。
    不论你是选择哪种方法——减弱对无明友善的因缘，或增强无明对手的力量，再不然就两种方法并用——完全摧毁无明是可能的，因为任何被创造出来的东西就可以被摧毁。如果你把种子烧掉，那粒种子就完全消失，它的后代也全都消灭了。
    如果除去所有的恶以及无明，还会有某种东西留下来，并不会完全空无所有。换句话说，无明是由某个地方或某个容器中消失的。无明消失的那种状态，就是所谓的“智慧”——基本的善良，成佛、佛性，或是具足三十二相、八十随行好的佛陀等等。既然无明消失就是佛性，而我们又不是无明，所以我们必然就是佛性——这就是我们的真实本性。
    举例来说，你认为自己的衣服很脏。首先，认为衣服脏就不正确，衣服永远不可能变脏，因为污垢和衣服是完全分离的实体。如果能用显微镜来看衣服，你就会发现，衣服和污垢的分子颗粒并没有化合在一起形成“脏衣服”的新分子，只不过污垢和衣服太接近了；更正确地说，是污垢落在衣服上，遮住了衣服的色泽，使衣服散发出原本没有的臭味等等。污垢落在衣服上，两者之间并没有任何化学结合发生而产生了另一件“脏衣服”——如果发生了化学结合，那么你怎么洗也洗不干净，除非把衣服丢掉。尽管我们理论上了解，但却依然存有妄见，认为自己有一件脏的衣服——虽然描述污垢沾在衣服上比较正确，但我们从不这么说。
    接着，当我们清洗的时候，我们都说在洗衣服，其实该说“我在洗去污垢”。一般人的描述常常不清不楚，然而佛教依然接受这是有效的陈述，因为不论你称自己在洗衣服还是在洗污垢，最后达到的结果都是相同的。虽然究竟来说，洗衣的过程并不相关，因为衣服从来就没有变为污垢；但就相对层面来说，清洗过程是可以被接受，甚至于经常是必要的。
    修行佛法就如同清洗衣服一样，这也就是为什么“道”亦被称为“迷惑”。你可以使用各种方法来洗衣服，从拿肥皂、水桶用手来洗，到以市面上最精密的洗衣机和洗衣粉来洗，结果都一样。洗完之后，认为衣服变干净了，这也不正确；由于衣服从来没有真正和污垢结合在一起，所以它也绝不会变干净。
    有些人顽固地坚持衣服就是脏的，甚至把衣服当成永远是脏的；向这些人解释衣服的真正本性将徒劳无功。有些人则认为衣服超越了污垢与干净，在为这些人开示的时候，要非常善巧地引导这些人得到他们想要的干净衣服。你可能会这么说：“对啊！衣服脏得不得了，你们要用这种超强去污粉加上这种高效洗洁精才能洗得干净！”
    同样地，如果菩萨遇到一个强烈感觉自己不清净的人，他知道再怎么向对方说明本具佛性的道理都没有用。菩萨就会说：“你说得没错，你有个严重的问题，但它可以克服。你必须修特定的法来除去那些不净，这样你就能变得清净了！”
    这些不仅是善巧方便而已，它们也不会误导别人，因为这一种清净的模式，能帮助行者了解无垢也无净的真正清净。净是相对于垢而存在的，究竟实相从来不曾垢染，因此也不可能被清净。干净与肮脏都不是衣服的真实本性，两者都是无明迷惑，正如贪、瞋、痴与无贪、无瞋、无痴都同样是迷惑。
    然而，对于我们这些位于相对层次修行道上的人来说，拿干净的衣服来作为真实衣服的模型，要比脏衣服来得适切。一旦除去了在相对层次上遮蔽衣服真正本性的污垢之后，就不再有衣服与污垢的二元分别，剩下的就只有衣服。就算在平常的想法中，当你买新衣的时候，由于衣服是那么新、那么平滑，你甚至不会去想它是干净的还是脏的。等你穿过一阵子之后，衣服变脏、变皱了，似乎不那么好了；把衣服清洗过后，你想：“这才是衣服真正的样子，和刚买的时候一样！”你用干净的衣服作为全新衣服的模型，但新衣服是超越脏与净的。
    因此，惑与不惑都不是佛性，佛性超越惑与不惑。但是我们仍能看着自己说：“喔，我是多么愚痴啊，我必须得到一些智慧才行！我是多么执着自我啊，一定要了悟无我才行！”就如同干净的衣服一样，不惑的状况要比迷惑更正确、更接近究竟实相的模式。
    不要忘记，不惑也只是个模型：真正的佛性不是由任何东西所产生的，它不是任何东西的结果，它超越了因和果。虽然说“我要修行以至成佛”是完全可以接受的，但正确地讲，这就好比说“我要云走开太阳才能出来”一样错误——不管有没有云遮住，太阳都在那里，云不能影响太阳，但是却能阻止你看到太阳——这是非常重要的观点。

  第一章　正确的见地


第七节 业力

  第一章　正确的见地

第七节　业力

    第七节　业力

    你可能会想，不明白“自我是幻觉”有什么害处？明白“自我是幻觉”又会有什么好处呢？如果“自我”不存在，任何人都不存在，那么去做任何事又有什么意义呢？换句话说，没有开始的人，那又是谁开始修行呢？
    觉察“自我”和“不知自我乃幻相”的坏处，非常重要。因为这种觉察几乎就是让你从轮回的痛苦中解脱的起点。佛陀开了三乘共计八万四千方便法门，这一切教法都是以直接或间接的方法粉碎、转化、揭露、训练或攻击“自我的幻觉”。“自我的幻觉”是佛法要解决的根本问题，也是所有业力的起源。
    因为很多地方都谈到了“业”，因此在这里只讨论几个常被误解的重点。业力并不是宿命论，并不是一旦你造了什么业就被困在其中，一定会得到相当的处罚或奖赏；业也不仅是“这是我的业”的结果而已，它既是因，也是缘和果。字面上来说，业是指行动——任何的行动。“相信业”的意思，就是对你的行动和生活负起完全的责任。
    可能大部分对于业的困惑都来自误解了这段话：业不会自己消失，因缘成熟时，它即刻会现行。就好比是蛰伏多年的种子，一旦土壤、水、阳光等正确的因缘聚在一起，它就会发芽。
    业经过再长的时间，也不会失去它成熟的力量，这一点与种子不同。然而，就如同我们可以压碎种子或限制因缘让它无法生长一样，我们也可以制造障碍以阻挠业的成熟，并利用方法对抗业的影响，这样便能改变或摧毁业的作用。
    业是“自我”的能量与行动。任何期望得到某种结果所启动的行为，也就是任何因贪、瞋、痴所造成的行为，都会产生业。
    刚开始，“自我”执着自己的存在，投射出自己和他人，然后有了互动而创造了业。由自己和他人互动中流出的业力，稳定了原先二元对立的幻觉，更加入了“自我”在其中表演的各种贪、瞋、痴的电影，电影中交织了复杂的情节、插曲、发展等，足以使“自我”陷在里面。在这个时候，业开始创造出“自我”，“自我”也创造出业力——这种周而复始、反覆滋养它本身，而让自己一直受苦的现象，就叫做“轮回”。
    以最简单的字眼来说，业就是因、缘、果报的过程，正如你吃了东西就会想上厕所一样，除非有障碍或对治，否则永远有结果。
    业力是一种很理性、很科学的过程，它和宗教或神秘主义没有关系。如果把花种丢入空中，就永远得不到花——适当的因缘是必要的。如果具足因缘，又没有鸟吃掉种子或干旱等干扰，那朵花就无可选择地茁壮起来，即使你不想要它，它也会长下去。如果出现了一些干扰，例如水分不够或被马匹践踏到，那么花虽然还会长，却受到阻碍或是变形；如果出现非常强烈的障碍，例如被火烧到，那么花便永远长不起来了。
    根据佛法，没有一件事是偶然发生的。主客的一切现象都有它们的因缘，要摧毁某件事物，只有摧毁它特别的因缘才行。果报是特定的现象，能生成或毁灭某种事物的因缘，对于其他事物并不具有同样的效用。例如，水可以灭火，但却能让鸭子快乐。
    因为事物无法自行生起或消失，如果桌上有一滴水，只要让水继续存在的因缘具足——没有阳光、风、热、更多的水或时空的干扰，水滴就会一直维持下去。就像这样，业也是一种无法自己消耗掉的能量。这并不表示业是永远的、不可变动的，业是能量的延续——从行动所开始的一连串过程，经过时间，遇到某些因缘会发生反应而改变，直到成熟。行动与过程很自然地和无常有关，这表示事物会改变，不会永远保持同一个状态。
    了解无常和变易性的特质，使我们能有意识地创造善业，减弱或摧毁恶业，不会成为我们所盲目制造的事件的受害者。
    佛陀并不是武断地把行为分成善行和恶行而后报偿善业、处罚恶业的神祇，他所教导的是，善、恶来自于你自己对于动机的判断。
    例如，通常我们认为揍人是很痛苦的业，因为我们知道如果被人揍的话会很痛苦。当你打人的时候，你很清楚自己在做什么，并且期望这个动作伤害到对方，然后从对方的痛苦中感到满足。由于你的动机是制造痛苦，所以你的行动就是痛苦的行为或恶行。如果另一个星球的居民认为打人是一种迎接的方式，在那里，打人就不会造成恶业，因为动机不同了。
    如果你所创造的特定业因、业缘，不论它是善、是恶，只要没有另一个相反性质的业力去抵消它，它就必然会出现相符的果报。举例而言，愤怒的痛苦带来地狱的经历，嫉妒的痛苦产生阿修罗的经历，行善积德则带来净土的经历。
    所谓六道中的某道并不一定指身躯死后投生的某个地方，而是此时、此地某个业力状况中止、另一种业力状况生起的心境。
    你非常生气的时候，就尝到一点地狱的滋味了；如果那种愤怒坚固持续下来，并且生长茁壮，你就会发现，虽然在实质上你并没有移动到任何地方，但是自己的存在却已经成为地狱了。生气的时候，无论走到哪里或做什么事，都不会遇到真正和蔼友善的人；你会觉得每个人都让你生气，或者都向你挑衅，整个环境都充满威胁、让人激愤，没有一件事对劲。
    业果依动机而定，如果你的动机是嫉妒，结果就是投生到阿修罗道。阿修罗道就是由于嫉妒别人的土地、财产和所有物等，而持续争斗的状况。
    如果你的动机是贪婪，就会投生到饿鬼道。饿鬼是饥饿的众生，咽喉非常细小，无法吞下足够的食物以满足他们巨大的胃口。饿鬼具有匮乏的心态，不论得到多少，永远都不满足，希望得到更多。
    净土也像这样，如果你以善念或菩提心做事，那么日常的经历都能成为净土。你可以坐在你目前的位置上读这本书经历到净土。
    一天之中，一个小时之中，甚至于一分钟内，我们都能够体会六道——因为不同的道只是不同的心态而已。

  第一章　正确的见地


第八节 转世再生

  第一章　正确的见地

第八节　转世再生

    第八节　转世再生

    佛教中转世再生的概念，主要是和心的连续性有关，而不仅只是平常所认为的转生进入不同身体而已。每件事物都是由于特殊的因缘而出现、消失，这与佛法中出生、死亡和转世的理论完全一致。
    身体和心无疑地非常接近、互相依存，但是两者还是不同：身体的功用就像容器，心就像容器内所装的东西。身、心两者各有它们创造和延续的因缘，这些因缘中，只有一些是两者共通的，譬如身体被打了一巴掌，心也会感到痛苦。一般来说，身和心是不同的现象，举例而言，大家都知道，身体老化的时候，心仍能保持年轻。
    由于身、心关系密切，二者自然会彼此影响。当其中一者受到干扰，另外一者就会感到震惊、悲伤、偏执，以及其他各种身体或心的痛苦。
    但是身、心毕竟是不同因缘的产物，因此要止息这两种连续现象便需要不同的因缘。年老、意外、饥荒等耗去了身体的因缘，但却不能耗去心。就像打翻了一碗米，碗被摔得完全粉碎，不再是个碗了，而米却依然还是米。很幸运地，所盛物永远不会成为容器，否则“蛋炒饭”就可能成了“蛋炒碗”了。
    由于心识之流的因缘在身体死亡之后仍然继续，所以除非有什么阻碍，否则心识便继续下去。只要仍有自我，就有二元对立，那就造成业力；而业的能量，就是不管身体发生什么，都让心识之流持续下去的缘。心的连续就是所谓的再生。因为心具有色蕴的习惯模式，所以转生通常和取得某种物质形体有关。
    然而要出现转世，即心识的相续，倒不见得身体一定要死亡才能发生。每当一件事物终止、另一件事物开始的时候，我们就再生了。如果我们生气，就生在地狱中；接着，为了安抚自己，以服用镇定剂或毫无节制地进食来麻痹自己，让心变得愚昧，那么我们就在畜生道中投生了一阵子——这就是业和再生在每一刻中的运作状况。前一刻的心使得现在的心出生于某种境界，现在的心又创造出缘起，决定了将来心的状况。
    成佛是相续心识的唯一障碍和对治方法。成佛摧毁了“自我”的妄见，从根切断了心的相续；也可以说，把种子烧毁了或者关掉投影机，电影便完全消失。
    转世再生和永恒的灵魂毫不相干，佛教中并没有永恒的心这种概念。虽然今天的心和昨天的心不相同，但没有昨天的心，就不会有今天的心——两者不同，却又不是完全不同。心就像河流，是连续或是过程，现在的状况和以前的状况，并不是相同的，也不是不同的。
    就算是几分钟或几秒钟之前的心，现在也已经改变了、已经不同了。如果昨天和今天的心完全一样，那么就不需要记忆；在这种情况下，你也不可能忘掉任何东西。无常和变易使记忆、遗忘和所有心灵过程成为可能。
    如果心是永恒的，你就无法加入或减去任何东西，因为永恒是不可移动、不可变易的，永恒也不受时间、空间、方向，特别是活动的影响。心的活动必然包含变易，这就是无常。与心的移动和变易有关的念头和意识，对于永恒的心不可能有任何影响，因此，永恒也是无法表达的。如果你的心是永恒的，改变对于某种事物的感受就不可能，因为根据定义，永恒否定了变易的可能性，而移动与成长包括在变易之中。永恒的灵魂也不会比较好，因为这种改变会扼杀了灵魂的“永恒性”。
    第九节　轮回与涅槃
    由业力造成的幻觉，根据发心的不同，产生了不同的因缘，所以就有轮回和涅槃的不同结果。
    这些概念最好用相似的例子加以说明：如果有一个人急躁紧张（第一个因），又非常坚持自己的想法（第二个因），最近他度假的时候几乎被毒蛇咬到（第三个因），这个人走进一个漆黑的房间（第四个因），有一条有纹路的绳子横卧在地板中央（第五个因）。由于以上五个因的组合，这个人看见一条有条纹的蛇横卧在地板中央，于是他惊慌起来，也许会心脏病发作而死——这就像轮回一样，完全是一种幻觉。
    许多人看不起幻觉，认为那只不过是一种想像，但是我们生活中很少有什么东西不是幻觉和想像。在刚才的例子中，幻觉的能力非常大，它经常决定了你全部的生活经验。
    习性、经验、偏执、愤怒和贪欲，这些因缘投射到相对现象的空白荧幕上，假如没有障碍，你会发现，自己就是“轮回”这部电影的制片、导演、演员和观众。因为你只知道这些，所以把它们当成事实。
    你看到一个人，认为这是位美丽的女孩或潇洒的男子，就发生了跟绳子和蛇相同的过程。有个寂寞的人（第一个因），一般而言他很热情（第二个因），最近才离婚（第三个因），他走进一间灯光柔和、现场播放着浪漫音乐的房间参加宴会（第四个因），那儿有个女郎（第五个因）。再次地，由于因缘具足，我们这位朋友发现“她”是全世界最美丽、最可爱的女人，非追到她不可。以后的经验又完全依赖其他的因缘决定：如果那名女子对他表达爱意，他就会感到非常美妙；如果她不理他、拒绝他，他就会很难过；如果她和别人在一起，他就会很嫉妒等等。
    蛇以及美丽女人的经验，除非遇到它们的对治方法，否则不会中止——你的幻觉可能永远欺骗你。
    好消息是在这一切之中存在着“基本的善良本性”——基本的善良本性就是没有蛇的这个事实，只不过被吓到的人不知道罢了。如果真有蛇，那我们就麻烦了。
    假设另外有一名女子，她很平静、谨慎，最近也没有任何遇到蛇的恐怖经验；当她慢慢走进房间的时候，看到有一个人倒在地上，已经差不多快死了，那个人旁边还有一条有条纹的绳子。她问：“发生了什么事？有什么不对吗？”那个人仍在惊骇中，无法回答。那位女子于是了解到，躺在地上的人可能把绳子当成了蛇，所以她就打开电灯；由于她从一开始就把绳子当成绳子，对她而言，蛇从来没有存在过。但是躺在地上的人，在开了灯之后，看见那条有节纹的绳子——蛇消失了。他得到难以形容的解脱感——蛇终于走了，不再有蛇了。
    他的痛苦消失，感觉到极为强烈的喜悦；可能他还会笑自己竟然曾经有这种幻相。这种快乐的体验——这种蛇消失了的体验，就是我们所谓的“涅槃”。但这是否是“佛性”？是否为“究竟实相”呢？
    我们现在须要思考的问题包括了：一、房间里有没有蛇出现过？答案当然是没有。二、第一个人是否有错误的见解？也就是说，当他进入房间的时候，有没有幻觉呢？是有的，因为他有幻觉，所以他的见解是错的。三、开灯之后，蛇不见了的体验，是不是正确的见解呢？这也是错误的见解，因为他认为消失的东西从来就没有出现过；既然没有出现过，当然也就没有消失。因此，不再有蛇的这种轻松感觉也和实相不一致。
    对于第二个人来说：一、她看到蛇了吗？没有。二、她体验不再有蛇吗？没有。三、她在情绪上有没有体验到轻松或是痛苦的中止呢？没有。四、她看到什么？她看到绳子。这就如同“大涅槃”——超越了轮回和涅槃。
    轮回就如同前面例子中的脏衣服，涅槃则像干净的衣服，两者都不是实相；但是，如同干净的衣服比脏衣服接近衣服的真正状况，涅槃也比轮回接近实相。轮回是执着在幻觉上，而涅槃则是执着在幻觉的消失上。涅槃仍是二元对立的成见，因为你所认知的是幻觉消失，而不是“实相”。
    从前你错误地相信“幻觉真实存在”。现在你又错误地相信“幻觉消失真实存在”，没有出现过的东西怎么会消失呢？不真实的东西消失掉的状况，怎么可能呢？换句话说，不真实的东西从未存在过，怎么可能存在呢？涅槃的存在是依靠轮回，真实事物的存在哪有可能依赖不真实的事物呢？
    涅槃就像是幻觉之后的幻觉，如同电影结束之后，你还瞪着空白的荧幕——你仍然没看到实相。

  第一章　正确的见地


第九节 轮回与涅槃

  第一章　正确的见地

第九节　轮回与涅槃

    第九节　轮回与涅槃

    由业力造成的幻觉，根据发心的不同，产生了不同的因缘，所以就有轮回和涅槃的不同结果。
    这些概念最好用相似的例子加以说明：如果有一个人急躁紧张（第一个因），又非常坚持自己的想法（第二个因），最近他度假的时候几乎被毒蛇咬到（第三个因），这个人走进一个漆黑的房间（第四个因），有一条有纹路的绳子横卧在地板中央（第五个因）。由于以上五个因的组合，这个人看见一条有条纹的蛇横卧在地板中央，于是他惊慌起来，也许会心脏病发作而死——这就像轮回一样，完全是一种幻觉。
    许多人看不起幻觉，认为那只不过是一种想像，但是我们生活中很少有什么东西不是幻觉和想像。在刚才的例子中，幻觉的能力非常大，它经常决定了你全部的生活经验。
    习性、经验、偏执、愤怒和贪欲，这些因缘投射到相对现象的空白荧幕上，假如没有障碍，你会发现，自己就是“轮回”这部电影的制片、导演、演员和观众。因为你只知道这些，所以把它们当成事实。
    你看到一个人，认为这是位美丽的女孩或潇洒的男子，就发生了跟绳子和蛇相同的过程。有个寂寞的人（第一个因），一般而言他很热情（第二个因），最近才离婚（第三个因），他走进一间灯光柔和、现场播放着浪漫音乐的房间参加宴会（第四个因），那儿有个女郎（第五个因）。再次地，由于因缘具足，我们这位朋友发现“她”是全世界最美丽、最可爱的女人，非追到她不可。以后的经验又完全依赖其他的因缘决定：如果那名女子对他表达爱意，他就会感到非常美妙；如果她不理他、拒绝他，他就会很难过；如果她和别人在一起，他就会很嫉妒等等。
    蛇以及美丽女人的经验，除非遇到它们的对治方法，否则不会中止——你的幻觉可能永远欺骗你。
    好消息是在这一切之中存在着“基本的善良本性”——基本的善良本性就是没有蛇的这个事实，只不过被吓到的人不知道罢了。如果真有蛇，那我们就麻烦了。
    假设另外有一名女子，她很平静、谨慎，最近也没有任何遇到蛇的恐怖经验；当她慢慢走进房间的时候，看到有一个人倒在地上，已经差不多快死了，那个人旁边还有一条有条纹的绳子。她问：“发生了什么事？有什么不对吗？”那个人仍在惊骇中，无法回答。那位女子于是了解到，躺在地上的人可能把绳子当成了蛇，所以她就打开电灯；由于她从一开始就把绳子当成绳子，对她而言，蛇从来没有存在过。但是躺在地上的人，在开了灯之后，看见那条有节纹的绳子——蛇消失了。他得到难以形容的解脱感——蛇终于走了，不再有蛇了。
    他的痛苦消失，感觉到极为强烈的喜悦；可能他还会笑自己竟然曾经有这种幻相。这种快乐的体验——这种蛇消失了的体验，就是我们所谓的“涅槃”。但这是否是“佛性”？是否为“究竟实相”呢？
    我们现在须要思考的问题包括了：一、房间里有没有蛇出现过？答案当然是没有。二、第一个人是否有错误的见解？也就是说，当他进入房间的时候，有没有幻觉呢？是有的，因为他有幻觉，所以他的见解是错的。三、开灯之后，蛇不见了的体验，是不是正确的见解呢？这也是错误的见解，因为他认为消失的东西从来就没有出现过；既然没有出现过，当然也就没有消失。因此，不再有蛇的这种轻松感觉也和实相不一致。
    对于第二个人来说：一、她看到蛇了吗？没有。二、她体验不再有蛇吗？没有。三、她在情绪上有没有体验到轻松或是痛苦的中止呢？没有。四、她看到什么？她看到绳子。这就如同“大涅槃”——超越了轮回和涅槃。
    轮回就如同前面例子中的脏衣服，涅槃则像干净的衣服，两者都不是实相；但是，如同干净的衣服比脏衣服接近衣服的真正状况，涅槃也比轮回接近实相。轮回是执着在幻觉上，而涅槃则是执着在幻觉的消失上。涅槃仍是二元对立的成见，因为你所认知的是幻觉消失，而不是“实相”。
    从前你错误地相信“幻觉真实存在”。现在你又错误地相信“幻觉消失真实存在”，没有出现过的东西怎么会消失呢？不真实的东西消失掉的状况，怎么可能呢？换句话说，不真实的东西从未存在过，怎么可能存在呢？涅槃的存在是依靠轮回，真实事物的存在哪有可能依赖不真实的事物呢？
    涅槃就像是幻觉之后的幻觉，如同电影结束之后，你还瞪着空白的荧幕——你仍然没看到实相。

  第一章　正确的见地


第十节 见与道

  第一章　正确的见地

第十节　见与道

    第十节　见与道

    所有的道都为了引导众生了解正见，例如不侵犯别人、不作恶事，这种正确的行为，就是趋近正见的间接方法。不知道正见就是无明，不正确的行为滋养无明。不侵犯别人是减少无明愚痴、减弱无明干扰力量的一种方法，其他还有无数的方法。许多形式的戒律是必要的，我们需要各种方法来得到正见。
    虽然“道”在究竟上来说也是一种困惑，一旦达到目标，道也必须舍弃。但在那之前，道是必要的，因为透过逻辑、争论或分析，你绝对无法了解实相，只有透过修行才成。这是由于情绪永远压过理智，阻碍我们见到实相；只有透过修行，才能降伏情绪烦恼。
    根据佛教哲学，心创造出万物；或者更正确地说，万物就是心。这表示，除非有个意识知道某事物为某事物，否则它就不成某事物了。主体、客体彼此互相依存、互相关联，因此没有客体可以完全和心灵过程分开。如果外在客体真实存在，那么我们就可以透过智力的分析、数学理论或科学实验室来发现现象的真实状况。但是，因为情形并不是这样，所以只有从自心下手，你才能体验到现象与自己的实相。
    虽然老师能帮助你更了解究竟实相的模型，但也只不过相当于给你一张更清楚的相片，用以帮助你认出实相。别人无法把实相的体验送给你，你必须透过修行，自己去证得实相。不论你的老师悟境有多伟大，他只能把月亮的照片给你看，并告诉你应该朝哪个方向才能看到真正的月亮。他永远无法向你显示真正的月亮，也不能帮你看；因为你没有办法透过其他人的眼睛来看，或体验他人的经验。
    在这种情况下，你可能会怀疑到底老师和教法是不是必要的，或者你是否可以完全靠自己成就？其实这两者都是必要的，教法的需要在于可以增加你对于正见的了解；因为在获得正见的途中有许多障碍，这些障碍都非常精巧，能让你误把短暂的五蕴和合当成真正的自己，而完全看不到真正的本性。为了成功地击垮这些障碍，你必须要具备比它更精密的武器，因此老师和教法都是必要的。

  第一章　正确的见地


第一节 道的选择

  第二章　道

第一节　道的选择

    第二章　道
    第一节　道的选择

    梵文的“法”（dharma）字，大约有十种意义，包括知识、道、真理和文化等等。佛教徒经常把“法”当成是道、修行或某种特定系统的同义字。然而，“法”也表示“执持”，一切现象执持或拥有其特性；也就是说，一切事物都有可以定义、可以和其他事物区分的独特性质。从这个角度来看，“法”包含一切现象。依照佛法，现象有两种特性：相对和究竟。例如，火的相对特性是热、放出光等等，而火的究竟特性则是空性。
    如果有人说他正在修行佛法，我们立刻就会想到物质世界之外的某种精神领域。正像“法”这个字包含了一切事物，广义的修行佛法不仅包含“精神的真理”，也包含了所有“现象的真理”。因此，不要把对佛法的了解局限在精神修持上，你可以把道的概念扩展到整个法界，这样子的话，修行佛法的时候，就是修行一切现象，而你全部的生活就都成为道——学习不受影响、不受干扰，如其所然地看到一切现象，只是真正的“道”。
    一般而言，法作为道的意思就是一种方法，如果能正确地使用，它就有力量对治所有的染污，因此道能够引导行者了悟究竟实相。因为不同的众生有不同的烦恼来干扰、阻碍他们了解现象的本来面目，所以佛陀开示了八万四千种教授。
    道的本身也是迷惑，因此法称〖编按：法称，南印度睹梨摩罗耶国人，婆罗门出身，是西元六、七世纪的瑜伽行派论师，也是著名的因明学者〗曾说：“最后连道都必须舍弃，因为道也是假。”有人可能会怀疑，迷惑怎么能除去它自己呢？有位禅宗大师曾这样解释过；“如果你被刺刺到手心，那么就要拿工具，例如用另一根刺，把它挑出来，等陷在肉中的刺拿出来之后，两根刺都不需要了。”
    困惑之道是必须的，因为如果要走上超越迷惑的道路才能除去迷惑的话，我们根本不可能开始修行。我们所有的、所知的、所涉及和了解的，就只有迷惑；因此，没有选择地，必须以迷惑来开始。还好，迷惑的本身没有迷惑或者不迷惑这回事；因此，相对上它是无明或污垢，在究竟上则是空性，超越了垢净——这是目标，这应该是困惑能成为完美之道的原因。即使我们有其他选择，困惑之道可能仍然是最好的。
    如果你在战场中，你就必须以战场用语来处理所面对的状况，否则你就无法发现谁是朋友、谁是敌人、对方拥有什么武器，以及我方的作战计划是什么。没有这种沟通，你根本不可能通过战场到后方的和平地区去。
    不论目标是打仗或是交朋友，一件事物如果要对另一件事物产生影响，就必须有某种交互作用。如果你中了毒，就必须吃解毒剂；解毒剂要产生效果，就必须和毒药产生作用；在产生交互作用前，两者必须先遇到或相互接触才行；因此，除非解毒剂与毒药相遇、相互作用，否则解毒剂无法达成它的目的。同理，道必须和我们的迷惑相遇、互相作用，才能对治迷惑；为了达到这个目的，道必须使用迷惑的语言才行——迷失在困惑中的人永远无法了解不用迷惑来沟通的道。沟通的方法从完全直接到极度精细而不直接的都有，要看你是什么样的人来决定。
    道的目的就是帮助你超越迷惑，任何方法能让你证悟实相、了解正见，不论是行善、遵守道德规范还是完全疯狂的行为，都算是道。其实任何东西都可以当作道，只在于你是否聪明到能用它为道；同时，也因你入道的动机和以它为道的智慧不同，任何一种修行之道，都可能成为证得果位的障碍。
    当你斟酌佛陀所有的众多修道和教法的时候，要注意不同的道是为不同的人开示的，否则，佛法中就会看来像是有许多矛盾。对某些学生，他教导持某个特殊的咒能确保他们往生净土；但他可能又告诉其他人，供油灯能得到最大的功德。他对某些人说，舍弃世间生活是最好的；有时候他又说，了悟自性最重要，不悟自性则做任何努力都没有多大用处，也不能成佛。
    关于贪欲，有时候他告诉人们，贪欲是不好的，应该思惟贪欲的对象是丑陋、肮脏、无常的等等，以粉碎贪念。但他又教其他人，只要观察贪欲的本性，因为贪欲并没有实体；想像中的贪欲令人受苦，实际上它并不存在，因此唯一的问题在于你如何看待贪欲。在其他的情况下，他说，因为贪欲的本质是空性，可以把它拿来当作修行之道——因为对接受空性的人而言，什么都是有可能的。
    要是你罹患头痛，你就应该吃头痛药；一位朋友胃痛，他就该吃胃药。我们懂这个道理，但是在灵性修行上有个问题，那就是：身为我执炽盛的众生，当别人胃痛的时候，我们认为他应该吃头痛药，因为我们头痛时吃这种药——我们没有考虑到每一个人罹患的可能是完全不同的疾病。
    “自我”把修行之道转为己用的一种方式，就是把道误解为某种文化。这种误解，一部分起因于，佛法经过了两千多年，中间经由许多不同国家和文化背景的老师传递到今天。人类有个特性，当他们把某种东西代代传下去的时候，不论是艺术、音乐、食物或其他任何事物，它总会染上一些当地文化或个人习惯的色彩，因此它必定带有那个特殊背景的影响。不同老师也有类似情况传递下来，由于传法的风格不同、时代背景、或者对于特定的学生必须采取特殊的作法，这些流传到后世，就成为了不同的宗派了。
    真正的佛法和它所依存的文化环境并不相同。不同的文化就像茶杯，佛法像是茶；正如喝茶需要茶杯，因此佛法也需要文化做为容器。文化能提供语言或其他形式的东西，使佛法从一个人传到另一个人。特定的文化背景，对修行佛法是必须的，不论是老师、教法和迷惑的种类，都由文化塑造出来。
    若要喝茶，则茶杯的颜色并不是很重要，传递佛法的特定文化或方法也不那么重要，只要能帮你了解教法就好了。然而人们经常误把文化当成佛法，结果放眼看去，有些人在模仿特定文化的生活方式——他们是在修行文化，而不是修行佛法。我们不能够说文化是多余的，但是如果你认为文化就是佛法而修行文化的话，那你就错了。当你研究另一种文化的时候，如果知道你所学习的并不是佛法本身，而是了解和传递佛法的一种方式，那么这种知识就能帮助你了解到佛法——你主要应该关注容器所盛的内容，而不是容器。
    许多人认为自己正专心在茶水上，但其实却正专心于茶杯上，因而就产生了许多困惑：担心自己研究的哲学是哪一派、戴的帽子要用什么颜色、自己属于哪个传承，以及种种类似的事情——这些问题都没有什么大不了的。
    如果你检视佛像，你就会发现文化对于佛法的影响力有多大。人们很自然地认为佛陀是某种至高无上的人，所以在造佛像时，会根据他们心中认为最好看的人来塑造。但是什么是好看，就依印度、中国、日本、西藏等不同文化而有差别；不同地方的人民对于好看有不同的概念，即使是同一个国家，但不同的时代，对于什么叫好看也会有很明显的不同。
    没有人能明确地知道哪个国家或哪个时代做的佛像真的是悉达多的相貌。究竟上来说，佛陀超越了形相，不受形状、颜色、性别、方位的限制。佛曾经说过：“若以色见我，以音声求我，是人行邪道，不能见如来。”〖编按：《金刚经》经文〗然而相对上来说，每种文化认为的佛陀相貌都是同样有价值的，同样能够成为修行的对象、佛堂的庄严等等。从这个例子中可以看出，“道”能够装在任何文化的容器内，而依然保持着佛法的完整性。
    大多数人很怕加入宗教或某种派别、很怕依循着某种特别的道来修行；另外有些人则认为，深入精神领域，在社会上是很丢脸的事。我们可能会试着维持自己的独立性，以参加法会、会见老师来得到智慧，但是却避免任何誓约——这种精神小偷的心态，不会带给你任何成果。
    在另一方面，投入之前要谨慎是有好处的。这个时代常常看见一些似乎在说着真理的老师，但是他们的传承不清不楚；也有不少自称大师的，基本上都只是精神上的娱乐人员，他们会说些你想听而不是你需要知道的东西，因为他们的主要兴趣在于收集一大堆弟子，获得钱财、性和力量。这种老师经常隐藏他自己的老师与传承，希望让人们认为他们是自己成就的灵修大师。有些人实际上甚至没有老师，他们非常聪明，天赋异禀，念了一大堆书，撷取各种思想和方法。最糟的是隐藏老师和由书本得到见解的这两类人，他们表现得好像这些教法完全是自己的产物，而这些神奇的想法，在他们之前从来没有人想过或教导过一样。
    任何能带你超越困惑的方法，都能算是正确的道，如果你已经找到了这种方法，却还要继续寻找或卷入任何的宗教，那就是浪费时间了。然而，在一开始，我们都有迷惑、要判断哪种方法带你超越困惑，哪种方法反而陷你于困惑，可能很困难；无论如何，你至少应该运用常识来选择修行之道。
    虽然，修行之道不须要有两千年或两千年以上的历史；但是，如果这个法门至少上溯一代，能经得起时间的考验，那就比较可靠。它一定要有完整的见地，如果曾经有许多圣人、学者修行过这个法门，那就更好了。最后的这个法则特别有帮助，一位西藏大学者曾经说过：“我们都在互相模仿，因此，唯一可能的成就，便是成为最好的模仿者。”任何道上，我们都需要模范老师以及模范学生作为我们的指引和范例。
    虽然有些持有佛教传承的人并非特别地在世俗上足以论道，但也有不少伟大的人——思想家、大臣、国王、诗人、画家、占星家等等，来自于社会各阶层。如果我们研究伟大传承持有者的生平故事，就可以了解他们是谁、修行解脱法门对他们生活造成多么深远的影响。最有名的一位就是印度的阿育王：开始时，他借由大屠杀建立起政权；但是在成为佛教徒之后，他把自己转变成众王中最贤明的一位。
    如果你知道过去许多年，有极为聪明、极为博学的人都做了相同的事、得到了你所寻求的结果，那么你对自己所做的就会更有信心了。然而，你却不应该尽信书；书上说某人修了什么特别的法便成就了某某境界，你不应该看到这些之后，就完全相信。够水准的老师绝不会要你相信他所说的一切话，在你对任何人或任何事物许下承诺之前，永远应该亲自仔细分析情况。
    佛陀曾经说：“依法不依人。”举例来说，我们不必特别信任龙树这个人，但是我们可以读他写的书，书中有他对许多不同情况所作的分析。我们可以研究那澜陀大学所有伟大学者的作品，他们有些人在两千多年前所达到的结论，现代科学家才刚刚发现出来。
    现在，我们要开始讨论佛教中证悟“无我见地”的各种技巧。我们经常能直觉地知道实相，但是由于我们的执着不接受，而忽略掉它。当你恋爱的时候，你不愿相信自己正在体验的感觉是无常的烦恼，而它阻碍了你得到真正的快乐；你反倒珍视那些感觉，让它永远存在，并且盖一座像泰姬玛哈陵的大纪念物来表彰它；但是，如果是别人谈恋爱，你就很容易可以发现那有多疯狂。虽然明知有一天你和你所爱的每个人都会死，但是你却不会真正相信这件事实；在情绪上，你成功地把它遮盖起来——尽管死亡是生命中少数几个绝对确定的事情之一。
    为了帮助众生超越他们的希望与恐惧、证悟实相，佛陀给予教授，转动法轮。一般来说，佛陀三次转法轮，每次教授的内容，都是根据听法弟子的根器来决定的。
    初转法轮是在印度的鹿野苑，听法会众具有小乘的倾向。这次转的是四圣谛法轮，目的在使众生转向佛法。这次教法的直接受益者是佛陀六年苦行时的同修五位比丘——当然还有许多众生都得到利益。
    二转法轮是在灵鹫山，被称为“无体性法轮”，它的内容是现象无可言谕的本质。佛陀教导弟子，从色相到智慧，没有一种现象具有真实存在的特性。直接的教授是空性：根或迷惑是空性，道是迷惑，但也超越二元对立；果完全没有二元对立，非概念，无法言谕而且无法想像。这种隐密的教授就是般若波罗蜜多，也是众生透过对于空性的逐渐了悟后所生起的品质。这是大乘众生的教法，在场有许多弟子，而主要是菩萨。
    三转法轮教导绝对实相。传法的地点不定，一般相信是在几个不同的地方。同样地，有许多弟子参加，但是这次教授，主要是利益那些不再回到轮回的菩萨，重点在于开示佛性。
    为了简化，佛的教法可分为经和释论。“经”通常是佛陀亲口所说，其中又依主题与内容的不同再分成三部（即三藏）。
    第一部为阿毗达磨藏——论藏，这是佛教的形上学，重点集中在智慧；它的主题包括了心的起源、心的不同种类、五蕴、不同心理状态，以及去除这些状态以后不同的结果等等。第二部为毗奈耶藏——律藏，即戒律，教你如何正常处理生活中的各类问题，其中包括比丘二百五十戒、比丘尼戒、居士五戒等。第三部为经藏，主要介绍三摩地、禅定和止观等等。
    “释论”是经的注释与说明，释论绝不可和佛陀所说的相抵触，必须完全基于佛语来作阐述，不可搀入错误与疑惑的见解。
    佛法接受下列四种见解，一般认为，这四点就是佛教和其他宗教与哲学的差异：
    一、所有和合者都无常（诸行无常）
    二、所有被二元对立染污的现象都是苦（诸受是苦）
    三、所有现象都没有本质（诸法无我）
    四、涅槃寂静，没有烦恼与二元对立（涅槃寂静）
    一般说来，佛法可以分为三乘：声闻乘、辟支佛乘和大乘。三乘都接受痛苦的原因是“自我”，去除我执就得到涅槃。三乘的差别在于如何处理自我以及处理自、他之间的方式。有些修行之道以非常固定且狭窄的方式处理自我，所谓狭窄，就是集中在自己达成无我。有些修行之道较为广阔，也尝试了解现象的无我。另外，有些修行之道对于众生的自我负起较大的责任，而其他修行法门的目标就可能仅仅是个人的解脱。
    在物质化的世界中，有的行为是好的、高尚的，这是社会正常运作所必需的。这样的行为包括不杀生、不偷盗、诚实、对别人仁慈、分享、某种法律和秩序，以及在全世界多数社会中所发现的类似事物。佛陀曾说，缺乏一般善良社会的这种基础，也就是缺乏人天乘，就无法建立小乘；而缺乏小乘，就无法发展辟支佛乘；同样地，辟支佛乘又是大乘发展所必需的——如此，每一个在后面的乘，都以它前面所有的乘为基础。
    小乘和大乘之间有一些差别。简单地说，差别在于对正见的了解、修行方法、戒、所须舍弃的染污，以及果位的不同。
    在见解方面，大乘具有包含“人无我”和“法无我”的无我空，小乘则只了解“人无我”就可以了。
    在染污方面，小乘着力于除去烦恼障；大乘除了烦恼障，还要除去所知障。只要有主体“能知”和客体“所知”——也就是只要有主客分别，即使微细，都是二元分别。
    小乘的目标在于达到涅槃，大乘的目标则如弥勒菩萨所言：“菩萨因智慧故，不住轮回；因大悲故，不住涅槃。”
    许多大乘行者认为小乘是比较低级的乘，不值得注意；这是由于他们完全缺乏对佛法的了解——不同的乘并非代表精神上的阶级。虽然大乘表示伟大，小乘表示小、低劣；但是“小乘”一词是大乘某些学派所造出来的，所谓的小乘行者，称自己的派别为“上座部”。
    所有的乘都有一个目标：让众生了悟究竟真理。哪个法门对某人最好是很难说的，这要看个人的情况。一般说来，小乘对每一种人都适用，而某些大乘的教法则需要某类的弟子或修行人。这并不表示小乘比较不用选弟子所以比较衰弱、低劣，它只是表示小乘对任何人都适用；如果够精进的话，即使行者智慧非常微小，也能证得果位。
    根据历史的记载，佛陀在印度给了三类教法；根据小乘的理论，佛陀只在鹿野苑转了一次法轮，开示四圣谛。小乘和大乘之间一直有理论上的争论，小乘坚持认定佛陀从未真正给过大乘教法；而大乘还是得承认小乘是佛陀给予的教法，因为小乘是大乘的基础。
    轮回就像一场病，不同的乘就是治病的不同方法——能这样思惟是有帮助的。如果你去找一位小乘医生，他会规定你饮食必须节制，在固定时间吃固定分量的药，没有自己斟酌的余地；如果你没有偏差地遵照他的指示去做，就会痊愈。相对地，如果你去找一位大乘医生，他就像另一种治疗师，为你开列许多不同的食物和药品，然后要你根据身体在不同时期的需要，运用自己的智慧和直观力来决定什么时候吃什么东西。如果你判断错误，可能会病得更厉害；但是如果判断正确，就会达到你从未想见的健康状况。
    很明显地，不同的人心仪不同的医生。有些人只要医生为他们开出固定的处方，让病好起来就可以了；另外有些人比较喜欢多一点自主权，愿意尝试不同的可能性，也不在乎冒一点险。
    根据大乘，只要动机善良、能够利益众生，那么使用任何方法都可以。然而，就算从大乘的观点来看，释迦牟尼佛示现出离，成为持戒比丘，而不留在王宫当王子的理由——就是因为这样，以一般情况来说，小乘更合适大多数人。
    小乘最重视个人的解脱，因此尽管有居士戒，要成为真正认真修行的人，几乎一定要出家才行。大乘以利益众生为优先，要不要出家决定于哪一种生活方式能为众生带来最大的利益。
    从前面医生的例子来看，大乘有更大的自由来选择——利益大，危险性也高。由于弹性大，所以利益自他的可能性便提高不少；危险则是对于某些大乘的药上了瘾，变成在增长疾病而不是在治病。
    大乘行者常说他们做某件事是为了利益众生，而实际上，则是在增加自我、占他人的便宜。由于一切事物是由动机意图来决定，而自我所玩的游戏又非常巧妙，因此要真正地跟从大乘并不容易。从这个角度来看，小乘一板一眼的修行方式就实际多了：行者只要守戒，避免某些行为即可，根本不用去担心什么是正确的选择？有没有正确的发心？和大乘不同的是，小乘行者永远都可以精确地知道自己是否破戒？是否走入歧途？这样就很难欺骗自己为做出的事情找借口。
    印度的佛法理论分成四派：毗婆沙宗、经部宗、唯识宗和中观宗。前面两宗属于小乘，后面两宗属于大乘，每一派都有不同的系统以及分析实相的独特方式。
    简单地说，这四派都在回答这类的问题，譬如，什么是实相？什么是真实？有没有什么超越了我们的迷惑、幻觉和想像？有没有真实存在的东西？如果有的话，又是什么？是谁或者是什么创造了宇宙？
    佛教出现之前，印度就已经有许多信奉神祇的宗教，它们都假设有各种的造物主以回答上面这些问题。为了回应这个状况，毗婆沙宗发展出非常精巧的辩论，证明没有任何造物主或永恒的神存在，现象也不可能没有原因地出现。但毗婆沙宗相信，在绝对的层次上有不可分割的次原子粒子存在。中观宗则坚持，任何事物都不可能真实存在，因此所有认为有东西实存的理论都不正确。根据中观宗的看法，是有所谓正确的相对真理存在着，那就是人们不加分析就认为理所当然的日常生活事件和现象；在相对层次上，中观宗也接受这些，而不加分析太阳升起、太阳落下、花开等等。相对真理作为发展绝对真理模型的基础是很有用的。绝对真理不能被想成像真空那样，所以通常都把它想作相对存在事物的绝对本性。
    一切佛法修行目的都在于了解心的本性，但是修行的方法则有差别：有些法门以调伏自心的方法了悟心的本性，有些法门则让心变得更纯真、更明显；极端的苦行除非用来间接地调炼心性，否则佛教各宗派都不鼓励。除了有调炼心性的可能外，佛教不认为折磨身体或耗尽体能有任何利益。实际上，佛陀十二大行之一，就是经过六年苦行之后，摒弃了苦行——极端苦行不仅对修道没有帮助，反而妨碍证悟。
    佛教清楚地区分理论与实修。话虽如此，修行也必须先了解见地，这样子理论与实行才能一致。就好比住旅馆要先登记一样，即使你没有一直待在旅馆的房间里，甚至把大部分的时间花在旅馆外面，但是，不论你身在何处，仍然是说你住在旅馆里，因为你已经登记了。
    如果理论和实修不同，以致于修法和见地没有关系，那么修行就无法达到了解空性的唯一目的。如果修行不具无我见，那么不是落入常边，就是落入断边；这两者都会加强二元对立，而不是除去它。这表示不具空性正见的修行，使你在轮回中陷得更深。
    如果你偏向常边来修行，就会相信有个坚实存在的“你”要成佛，而成佛则是能够获得的固定东西——认为你的“自我”可以成佛，就如同想像你可以参加自己的葬礼一样。你可能会误以为，只要做一些修行、或接受无数的灌顶、会见许多喇嘛就具有功德。你可能经常检查自己进步了多少，以及修行带给自己多少改善。也许你觉得有些梦和意象有特别意义，让人厌烦地不断描述它们的细节。你认为上师是位具有超能力能显示神通的人，误以为所谓神圣的见地，就是把上师看成一个可以拯救你、赐给你证悟的神。
    断见倾向的修行很难维持，因为你不相信因果，也就不会真正认为修行能利益你、或改变你的生活。你的基本态度可能是“生命根本没有价值，活过了就死去”。如果修行的效果不是非常明显，你就抱怨修行无效；即使修行有些结果，你也很容易僵化在不存在的见解之中。因为不了解缘起，在你眼中，上师是与你分离的另一个人，那么他如何能帮助你呢？
    如果你避开这些极端，把见地的智慧与实修的方便结合起来，就能了悟究竟实相。
    在你修习菩提心和慈悲时，维持正见仍然非常重要；这些可能是最有价值的法门，同时也是最根本、最容易去做的。就像其他法门一样，它们可以调伏身心，帮你证悟心性；但除此之外，这个法门还教你如何去爱一切众生。有些人认为这种东西既没有意义也不可能做到，但是如果你能了解空性，把空性带到修行之中，那么它就会既有意义又有可能做到。有一点很重要，必须铭记在心，见地是要证悟的目标，修行是证悟这个目标的方法，但必须从一开始就把这两者结合起来，才有结果。
    佛法中的慈，就是希望一切众生快乐；悲，就是希望一切众生脱离痛苦。要成就慈悲并不见得这两个愿望必须完全实现才行，否则过去诸佛就都没有成就慈悲了，因为世间仍有那么多不快乐、受苦的众生。空性的见地使慈悲的修行有成功的可能。改变你的发心，就能成就慈悲，而不是非要改变现象界的任何东西——而“空性见”可以改变发心。
    由于“空性见”让你了解悲的客体并无本性，所以你不会被他们的苦难压垮；由于了解主体的空性或了解无我，因此就不再局限于关心他人以满足自己的需要。空性之见无边际，慈悲和其对象也都没有界限。
    菩提心就是使一切众生成佛的热望。同样地，要有菩提心，就必须对空性有所了解；否则你就必然会同意克利希那慕提〖编按：西元一八九五到一九八六年，印度婆罗门出身。印度的佛教徒肯定他是中观的导师，印度教徒则认为他是彻悟的觉者、近代最伟大的灵性导师〗那类人的看法，认为心不可能完全地利他。缺乏“无我见”，当然很难想像有这种心；只要你相信有坚固存在的“自我”，就不可能有完整的菩提心。如果“自我”真的存在，那么只关心自己和自己的所有物就完全合理；但是，如果没有一个须要去关心的自我，你就能自由地把自己供献给他人。你一旦开始了解自我只是个幻觉，就有机会对每一个人生起慈悲和菩提心。很自然地，刚开始这些修持会有些自私的原因：可能因为你相信这样做能了解空性；或者因为减少以“自我”为中心能减低孤独感；甚至于既然在实相中自他并无差别，只要别人受苦，你也得受苦——只要修行一旦达到了“无我”目的，怎么还会有自私呢？
    现在我们修的是造作的慈悲、造作的菩提心，对于“无我”也只是一点理性的了解；当真正了悟“自我”是幻觉的时候，绝对的慈悲、菩提心才会同时生起。
    虽然在某些很深的无意识层次，我们可能已经知道空性了，但修行悲心依然是发现自心本性的最好方法。这是因为对我们的意识而言，空性的概念似乎非常陌生，甚至让人惊讶，因此不容易直接涉入空性。尽管事实上正好相反，空性打开了前所未见的可能性；但是我们几乎永远对无我抱持否定的看法，认为它是空无所有，让我们觉得孤单悲伤，只要一想到无我就有点丧气。
    相对之下，悲心是我们熟悉并能接受的东西。我们每一个人几乎都至少对另一位众生起过悲心；而我们大部分的人，也都曾经是别人悲心的对象。悲心可能是成佛最简单的法门，因为情绪上来说，它和你比较接近；因此与其试着改变自己，只要使用目前既有的就可以了。
    修行的时候，应该试着对每一个人生起悲心，这样子就能逐渐发展出平等心；如果你试着以既没有仇人也没有特别朋友地去修行，就能逐渐建立对每一个人同等的悲心。你也可以修自他平等，逐渐消弭自他分别。“平等”是定义“空性”和“无二”的另一种方法，它的意思是好坏、自他等都不再存在了，一切事物都没有标示、定义，成为空性。
    悲心也是治疗寂寞的最好方法。寂寞是因为以“自我”为中心，太注意自己而产生；当你努力减少自己的寂寞时，反而更加寂寞，因为你把自己锁在自己里面。只要你从自我中踏出一步，开始关心别人、发展悲心，就能从寂寞中解脱，而发现许多伴侣——这并不是我们一般所了解的“爱你的邻人”，而是爱一切众生。通常我们爱邻居是因为他们住在隔壁，爱他们让我们感到比较快乐、比较舒服。
    你要选择大乘道的慈悲和其他方便法门，还是要选择比较严谨稳当的小乘道，完全由自己决定。只要记住，不要因为别人选择这条道路，你就依样画葫芦，而是根据自己的能力、勇气和其他特质来考量——关于这些，你自己可能比别人更清楚。
    先前我们提过佛教对于实相与生命的分析方法。通常在修某一道的方法之前，最好先彻底研究那一道。有些人只花时间学习自己所修的仪轨，对于那一道缺乏整体认识，不知道那一道如何产生作用？为何产生作用？或者到底有没有作用？佛陀曾经亲口说过，你不能抓到一块黄色的东西就叫它黄金，必须加以捶打、熔化，用各种可能的方法彻底检验，才知道它是什么东西。缺乏完整的认识，就不可能对佛法、对老师或对自己产生信心与虔诚；如果修持的结果迟迟不出现，或者出现与你的迷信期望及成见不符合的结果，你就很容易放弃修道。
    虽然决定法门之前必须先彻底检查它是否适合自己，但是你也很可能落入分析了许多年却仍得不到结论的陷阱中：如果你把时间都花在找寻最圆满毫无缺失的法门上，就无法开始下功夫根除“自我”——这也是“自我”保护它自己的一种伎俩。如果你太挑剔，无法找到一个法门，“自我”便得逞了。分析并不等于挑毛病，相反地，它是指以不偏颇的心来检查事物。如果你本来就有成见，认为某种法门没有你想寻找的东西，那你就不可能以持平的心检视它。有时候与其大量地分析它，最好先修一点——这种少许的修行，本身也是分析的有效方法。
    “研读”能让你有一幅空性的心理图像，甚至有时候在心中有空性的复制品；但是光靠研读是无法真正体验到空性的，在这个阶段，我们研究的是空性模型的模型。真正的空性，离于概念、无法表达，因此无法研读，只能体验。我们只能够研究空性的模型，就好像小孩们研究宇宙的模型一样，因为他们无法研究真正的宇宙。很多人都犯的错误是：认为念了一些书就能真正了解空性。研究佛法的确很有启发性，对智慧有益。你念了一些东西，就说：“是啊，当然！”不妙的是，这些东西能产生另一种顽固的习性，又成为真正体验空性前所必须清除的障碍。你可能因为读佛书而变得更机灵、更聪明，但是，这些无法帮你根治真正的问题。
    假设你在镇上想找一个从未见过的人，描述他的资料是这么说的：他长得中等高度，肤色深，戴一顶黑帽子，系着一条红围巾，拿了一只拐杖。知道这些之后，利用自己的智慧和经验，想像什么是中等高度、肤色深、系红围巾、戴黑帽子和拿拐杖的样子。这让你建立一幅心理的图像，同时要仔细思考它：如果你只是大略看一下描述，即使在街上遇到那个人，你可能也认不出来；即使见到一个符合描述的人在眼前一闪，你正在怀疑他到底是不是那个人的时候，他已经消失在人群中了。
    透过智慧来研究空性，偶尔在刹那间会瞥见空性；但是，如果你不借由思惟和修行来熟悉这种状况，悟境就无法稳定，很快地，烦恼就淹没了它。仅仅以智力与分析研读佛法，不会产生多大利益；只有把理论放入修行之中，才能真正体会到你所研读的“空性”和实相。只有这样，才能了解那超越描述与言辞的“空性”，经历没有滤光镜的体验。
    知识的学习把你的知识局限在读到、听到的东西。你在本书中读到的、老师所能教你的东西，甚至佛陀所描述的空性，只像透过门上的钥匙孔瞄一眼让人惊讶的新世界一样。比较起来，透过修行所能了解的，就如同打开门真正踏进新世界一样完全地自由，没有限制——想像的与实际的状况之间，有着不可思议的差别。
    你逐渐地在心中描绘出所寻找的那个人的完整图像——他系着红围巾等等。当你找到他的时候，也许他的模样和你描绘的非常接近。然而，真实的他和你对他的概念，是完全不同的体验——亲眼见到他，比你所想的、别人所讲的要更加清晰、鲜明、生动——它们之间的差别，就好比念食谱和吃一盘佳肴一样。
    直到目前我们所谈的，都是以理论和分析的方法来探讨见地；现在是把它付诸修行的时候了。很多人喜欢念佛书，因为可以吸收许多新的想法，享受智力上的刺激；但是他们却不愿修行，因为认为这会使自己卷入宗教之中。人们把佛法当成宗教的原因，可能是佛法中有时候会使用像信心、虔诚、祈祷、忍辱这些字眼；另外就是寺庙，人们到那里献供并做一些看起来是宗教类的举动。不同的是，在佛法中，这些都是修行的方法，而非信仰的要件。
    如果你能透过像开车等方法来证悟实相，那么这些有宗教味道的东西就不必要了。开车等方便法门，的确能成为某些具有优异禀赋的人的修行方式；就像过去的大成就者之中，有些人透过说谎或吹笛子等方便而成佛。说谎的那个人，老师告诉他：一切现象都是谎言，所以他的谎话实际是真话——说谎的人立即了悟现象的虚假而证得成就。那位吹笛子的人，老师告诉他；没有笛子、手指、口、声音和耳朵，就没有音乐；就像这样，一切事物都依靠因缘——吹笛子的人得到这个教法后，便了悟互相依存的真理。我们许多人都不容易从这么简单快捷的教授中能领悟实相，对我们来说，其他的方法是必要的。

  第二章　道


第二节 出离与虔诚

  第二章　道

第二节　出离与虔诚

    第二节　出离与虔诚

    虽然我们可能相信空性见是正确的，也非常相信慈悲、宽容、布施等行为的美德，但是我们可能仍然处于思索的阶段，还没有把任何理论应用到日常生活中。有时候我们可能心血来潮想要修行，不再只是阅读而已，但是虽然没有东西阻碍你，你还是修不下去——这是“自我”因你偶然瞥见实相，并且生起修行的心而面临威胁，所以它便用多生的习性障碍你和攻击你。
    如果你打算在下午静坐修慈悲，到了那个时候，又有某种娱乐向你招手，于是你决定把修行延到晚上。到了晚上，你又发现有个非看不可的电视节目，或者突然发现柜子太乱了须要整理等等——一旦你决定开始修行，就会有各种借口出现。
    即使在理智上，你知道修行慈悲可能是你自由时间里所能做的最好的事，但是你仍然无法修行——因为你是习性的奴隶，你缺乏决心；只在理论上了解慈悲的利益，而对看电视和购物的乐趣却有实际的体验。
    就如同你花了一段时间才培养出这些习惯，你也必须开始逐渐地去修行，譬如从一天修一分钟慈悲开始，直到你体会到慈悲的功德和利益；经过一阵子，修行成为你有意识建立起来的好习惯，到最后变成一种瘾头——就像看电视一样。
    你可能会想，如果对修慈悲上了瘾，这只是另一种习性，而修行的目标却是要超越它才对；你甚至会担心，对别人太慈悲，会让你依赖别人。但是，你不可能一下子就跳出习性与瘾头的状态中，因此不妨开始把有害的习性和瘾头改为有益的，这样比较接近目标——这是一种以迷惑超越迷惑的方法。
    改变习性可能须要一点强迫，例如建立一种规律，强制自己依循它回顾过去；你可能会发现，大部分的习惯与瘾头的养成，最初都得强迫自己去做。
    某个人原来不知道如何打高尔夫球，甚至看电视上的高尔夫球赛都觉得很无聊，认为它既浪费时间又滥用宝贵的农地。但是有一位朋友不断地告诉他，打高尔夫球有多好，另外还有优雅高级的乡村俱乐部社交生活相伴等。这些话使得他的“自我”渴望跻升到那个上流社会去，所以他就非常努力地练高尔夫球——不管太阳多大，牺牲他一切享受来练球——最后他可能真正喜欢上高尔夫球了。现在，全世界的人都不了解：这个人过去一直鄙视高尔夫球，为什么现在他反而把所有空闲的时候花在高尔夫球场上了。发生这样的结果，是因为他刚开始时略为强迫自己——好习惯和坏习惯都是这样养成的。
    对于我们部分的人而言，“强迫自己”可能并不是最好的方法。成为修行者不像耽溺于高尔夫球这么简单，因为后者还伴随了许多明显的社交利益——修行只是调伏自心，而结果经常很微细。你或许无意识地觉得修行没什么用，不如“真实生活”那么重要；如果真有这种想法，你就须要观察真实生活的缺陷与过患：想想过去种种不可避免的悲伤，在将来会再次出现；想想你所依赖的、认为理所当然的一切，在刹那间就可能消失。看看生活中的这些层面后，你应该对于平常浪费珍贵生命的生活方式生起坚定的厌离心。
    传统上，佛法教导你这样做：看看你的生活，注意到自己把时间浪费在近似无意义的事物上；接着，思考生命短暂无常、非常脆弱，一气不来就生死相隔。在这个世界上，任何事物都可能杀死你，而你又没有什么方法来保护自己。
    人们离开蛮荒危险的生活，却在自己最喜欢的摇椅中，因为一根牙签卡到喉咙而死亡。根据统计，有百分之八十的致命性意外灾害是发生在家中，而凶杀案通常也是受害者的家人或朋友所犯下的。在某些情况下，就连办公桌上的笔也能要你的命。无论你在食物、居所、衣服、保镖、维他命、健康俱乐部和医药上花多少钱，这些都无法保护你免于死亡；甚至它们可能成为你的刽子手。你可能正在吃健康餐的时候，却被呛死；或可能对于本来要治你病的药起了要命的过敏反应；印度的总理甘地夫人是被自己的安全警卫刺杀的。而致死的原因却没有滋养生命的双重功能。生命是无常的，不像衣服，它不能破了就补，也不能因为太短了就加长。我们必须勇敢地看清楚并思惟生命中的不确定性，这是我们经常忽略的部分，有些人甚至完全视而不见，因为“自我”不要我们看到这些。
    也许今天你和朋友吃午餐。你们谈些什么呢？可能大部分都是没有价值的闲扯淡，像是最近谁和谁上床、谁又花了多少钱买什么东西等等。想想看，如果你把无可取代的两、三个小时生命，不浪费在无益的闲扯淡中，可以完成多少事啊！这些时间可以用来利人利己——其中有些人都快饿死了！
    想想看，你在生命中浪费了什么东西、浪费了多少东西，不只是时间，还包括了对环境的浪费。虽然今天人们在理论上对于环保有较多的意识，也警觉到必须回收资源、保存资源；但是通常大家都怕麻烦，因为爱犯罪的“自我”总喜欢方便。
    厌离心能帮你不再把全部的生命用来做些根本无意义的事情、能引发你出离轮回痛苦的决定；特别是让你了解到，你所放弃的东西无论对你或其他人而言，都没有些许的利益，也没有让你得到快乐的可能。基本上，你所舍弃的是“自我”，也就是倾向于对甚至没有关联的东西，也加以夸大的习性。
    生起出离心，并不须要剃光了头到庙里去——对某些人这是个好方法，但现代生活已经变得太复杂了，大部分的人都不太可能那样做。随着世俗生活愈来愈复杂，精神生活就愈来愈堕落。佛陀曾经说过，今日末法时期的比丘，即使只能持守一条戒律，他的功德跟佛陀时代能严持所有戒律的比丘一样。这是很合逻辑的，因为今天人们所面对的挑战，远超过从前所能想像的；更大的挑战并不表示没有希望，相反地，更多的挑战代表有更多的机会处理迷惑。
    这就是为什么发展出离心如此的重要。想想自己的时间多珍贵：你无法用任何方法取得更多的时间——三分之一的生命用来睡觉，可以自由支配做自己想做的事的时间非常有限。
    “自我”永远都欺骗我们去追求未来，我们思考着明天或明年要做些什么事、计划退休的生活、孩子还没出生就先担心自己能为他们做些什么。我们多么随便地就忘记了死亡就在门口、书桌上、椅子上，它不只是守株待兔，而是不停悄悄地逼近我们。我们可能看过上千篇的讣闻，每晚在电视上都看到飞机失事的消息，却仍然觉得死亡永远不会来临。
    你应该不断重复地思惟，自己可能在任何时间、因任何理由而死亡；让无常的道理深深印在心上，对抗“自我”的谎言。花些时间思惟世间过患也很好，想想那些无法避免的争端、自私、国内冲突、国际战争、家庭纠纷、朋友摩擦、宗教纷争，想想人们经常卷入的一切，你就会开始明白，并没有什么值得抓住不放的。如果你能仔细地来看看，就会发现，这些都是某些人的“自我”所闹出来的大事。这样思惟之后，你就会开始觉得，多半的事都没有什么大不了的。
    “自我”永远试着去迎合别人，并希望别人迎合它，把它自己的所求所需都看得很严重。其实你要做的事就是稍为偏离“自我”的要求，那即是出离。例如，你通常在咖啡中加两块糖，但是你知道自己也许明天、甚或下一刻就会死去，可能没有机会喝一口咖啡；如果同事不小心在你咖啡中加了四块糖，你会觉得没什么大不了的，你会真心诚意地说：“没关系！”心中是这么想，你并不是希望别人认为你是个好人，只不过你不认为这是生命中的大事。
    当你到达这种“它没有什么大不了”的阶段，就已经具备出离心了，那表示出离了生活中“每件事情都很严重”的层面。出离心比任何智巧的争论、辩论、教授和其他东西，更能帮助你了解本书和其他书中所介绍的概念，出离心也能使修行上的虔诚心以及信任感自然涌现出来。
    有时候，某些人修行佛法、接受教授是希望得到财富、长寿之类的东西，或者除去障碍以完成他们的欲望。这样的想法，有时会发展到极端，譬如说，你和某人进行商业谈判，希望这笔交易能带来极大的利润，即使你知道自己的利益可能正是别人的损失，你还是请喇嘛加持你的商业冒险行动，或请喇嘛们念咒、供养，帮你达成目的——这些都是修行佛法上非常奇怪的动机。
    或许你认为自己的动机比上面所说的纯净，因为你修行佛法是为了来生投胎到比较好的地方去，变得有钱有势——佛教也不鼓励这一类的动机。
    执着于此生、来生或人天道，其实并没有多大的差别，那仍然是执着。以这种动机来修行，显示出我们不具出离心，我们真正忠心的是自己的执着与烦恼；生活依旧是件大事，而我们所谓的修行、持咒、仪轨、祈祷，都只不过是我们用来使生活更有情趣的另一种精巧的高科技工具而已。如果这真是你要的，那么不修佛法反而好一些，依赖物质世界来满足这些愿望，会更切合实际。
    如果你想体验实相，就必须发起纯正的出离心。当然，关心此生和来世并不等于执着，但是，对于今生来世唯一有价值的关怀，就在于是否能创造出修行佛法必需的因缘——生存的真正目的，在于为自己和他人的利益发掘生命的真实意义。
    即使你真的希望了悟实相，仍会发现自己有很多的执着，但不要因此而感到罪恶，责怪自己；只要永远注意到“自我”非常聪明，它能在你不知不觉的情况下，操纵那些本来要用来对付它的力量而将它们转为己用。它用来保护自己的战术之一，就是假装在驱除自己，例如，当某人真正决心要修行成佛的时候，他就会开始认为自己已经脱离一切执着了。“自我”可以使这样的人几乎在做任何事情的时候，无论那件事多自私、多缺德，他都真心地相信，这样做是为了佛法和众生的利益。第一个自私的行为会导致第二个，一直滋生下去，直到他回到起点，完全迷失在轮回之中，却留下了一个更强、更狡猾的“自我”须要调伏。
    佛教典籍中经常提到信心和虔诚的必要性。在佛法中，这并不是盲目接受任何事物。“怀疑”与“发问”是发展真正信心与虔诚的优良基础，应该培养这种基础，而不是加以抑制。尤其在开始阶段，忽视你的怀疑去选择某种信仰或是迷信的虔诚，绝对是不明智的作法。一旦你仔细地选出修行法门和引导者，并修行了一段时间之后，有的时候必须贡献出不带任何条件的信任。要生起这样的信任，你一定要先问问题，再来就是事先分析和检查每件事，给你一个理性的基础，产生对此事的信任；否则，那些被丢到心灵角落又忽视了的秘密疑惑，会意外地出现，毁掉你所有的一切。
    在修道的过程中，分析以及自己的智慧，应该作为你主要的指南针；但是，有时候“自我”会故意吓唬你，因此你又不能依赖分析，也不能相信自己的判断，告诉自己现在在什么地方、发生什么事情。但是，如果在踏上旅途之前你就念了说明书，详细地检查过所选路线的地图，也检查过导游的证件，一路上发现地图是正确的、导游也很可靠，那么你就很有信心地相信自己正朝着正确的方向前进，并相信自己一定会抵达目的地；即使中途偶然遇到崎岖或没有路标的路，你也不会担心。
    虔诚、信任与信心，并不是因为某人乃至于佛陀说它对或不对就接受它。假如你想找黄金，刚开始可能只知道它是黄色发亮的金属，但是经验多了以后，你就学会如何认出纯金的独特性质、知道如何利用黄金，把它做成许多美丽的物品。同样地，虔诚心就是学习认出并感谢好的道路或导游的品质。
    缺乏信心与虔诚，你很可能无法得到多少成就；因为这些特质让你对自己的修行产生信心，并且创造出成功所必须的热忱与精进。虔诚心利用原有的习性——就像修行慈悲一般——因此很有效。我们天性就对某人或某事有虔诚心，譬如对父母、配偶、孩子、工作或国家等；平常生活中，虔诚被视为一项美德，因为有了这个基础，才能建立稳定而持久的关系。
    佛法也同样重视虔诚，因为能忠于修行之道和引导者，欣赏它们的品质是在道上前进所必须的。选择法门的时候，你可能在理智上觉得有几种法门一样好，但是真正选择其中之一的时候，你可能是因为比较喜欢某种法门特别的性质，才选择它；而这种喜欢除了理智之外，还必然带有感情方面的因素。
    虽然虔诚是不可缺少的，却必须配合智慧才行。佛教典籍中认为，禀赋优异的修行者，以理智入道，而后发展虔诚；不过，先有虔诚而后理智也可以。
    不幸的是，有些弟子一开始就具备虔诚，但是从此以后再也懒得去问或分析任何事；这种弟子接受老师讲的全部都是对的，可能只因为老师符合弟子心中老师的形象、或者可能老师很有名、或者弟子幻想老师知道一切从而得到一种安全感。这种无法鉴别错误的心，就和永远要挑错误的心一样地偏差。
    只有当这个人碰巧撞到正确的老师与正确的法门时，这种“白痴似地虔诚”才有作用——他就好像是被好的导游沿着平直大路带领前进的盲人一般，无疑地，他能走到目的地；否则的话，非常有可能会发生不幸，因为他很可能遇不到好的导游或者道路险峻难行，很容易失足坠落而死。这种人也很难利益其他众生，因为他没有分析过是非好坏，根本不清楚向哪里走以及为何向那里走；就像是个盲人，无法告诉别人依道而修是件好事，因为在他抵达最后目的地之前，连自己都不能确定。
    有时候，我们为了非常肤浅、非常情绪化的理由来修行佛法。我们在演讲厅见到某位老师感到心血来潮，或是念了几本有趣的书似乎证实了自己原先的想法，把这些头脑简单的原因当成修行动机，然后就把虔诚心丢在任何出现的人或事物上面。也许我们有许多问题，也曾经听人家说过佛法能解决这些问题——可能佛法的确是这样，但也只有一阵子。我们喜欢某个老师，可能因为他给了我们常识性的建议，或者是心仪于他的外表，但这种虔诚心能持续多久呢？
    一段时间之后，你开始看到错误的地方，这可能是真的有错误，也可能只是你的投射而已；不论是哪种情况，你都会埋怨老师或埋怨修行之道。其实你从未检查老师和法门的性质，只不过一时冲动就跳了进去；这种随便的虔诚一点都不稳定，这也是有些人永远都在换老师、换法门的原因，这种状况的利益有限——至少对自己、对别人而言，都浪费了许多时间。
    筑基浅薄的虔诚心，受到一点轻微的打击，就会全部瓦解；然而，理智的虔诚是无法被摧毁的。在你沿着修行之道前进的时候，无疑地，会遇到许多障碍；如果能明智地探讨佛法的运作方法，了解自己在修些什么，以及为什么这样修，那么当障碍发生的时候，你就不会失去信心了。

  第二章　道


第三节 善知识

  第二章　道

第三节　善知识

    第三节　善知识

    未经分析就选择善知识，即一般所谓上师的时候，也会为你制造麻烦。要缔造譬如忠诚欣赏上师、正确地接受教法等成功的师徒关系，必须要有正确的上师、正确的弟子，包括情绪的状况，以及正确的条件才行。
    选择上师，就像选择一位能共创家庭传承婚姻的伴侣一样，是一个敏感与个人性的决定，而且还比这个更深刻。谁是你最好的老师，这点绝大部分由你决定。如果你需要一种严格的制度帮你重获健康，那么一位严峻的医生，讲你须要听但不一定想听的忠告，可能最合适你。师徒之间，大部分的问题，都是因为弟子没有分析、不知道自己想要的或需要的是什么？或者弟子缺乏明确的目标；在这些情形下，上师以及老师们只会让弟子更加混乱，而弟子便毫无目标地从这里漂到那里。
    善知识在佛法修行中扮演着极为重要的脚色，他是老师、模范和参考点。有一种陷阱是：上师的外观虽然是人类，但是我们在情绪上却期望他是超人，超越大家，完美得有如天神。我们希望他和我们完全不一样，但同时又能和我们在人的层次上有关联——我们希望他既近又远，既远又近。这是我们烦恼运作的方式，也是有时候师徒关系变得这样棘手的原因。“自我”总是同时有许多不同的、矛盾的要求，这使得我们难以决定我们真正希望从这种关系中寻求什么。
    当你和上师一起参加社交活动时，你比较喜欢他表现得像正常人。如果你请他到餐厅吃饭，他穿透墙壁飞进来，吃饭时一直浮在椅子上好几尺，没有咬一口食物，却把营养从食物中神奇地吸走，那么你可能会感到失望，因为你无法和他一起做些普通的社交活动；但是当你遇到麻烦，你又希望他能表演一下神通。理性的分析是解决这种困境的最好办法，如果你曾经研究过、思考过、发展了一套对于修道的理论性了解，那么闻、思、修就成为结合师徒关系的钉子，不论生起任何有冲突的烦恼，这种关系也不会动摇。
    大乘佛教徒认为释迦牟尼佛是化身佛，因为他擅于扮演平凡与特殊的双重脚色。他示现神通，却仍持钵乞食如普通僧人。出身高贵、心地谦卑，他是完美的宁静形象，集各种美德于一身。许多老师可能也具备那些如佛一般的功德；即使没有，弟子也会想像老师具有这一切——这就是为什么师徒关系如此敏感的原因。这些年来，太偏向理性的弟子，每当事情不对劲时，总是责怪老师，但是这种误解需要两个人才办得到——失败的师徒关系就和失败的婚姻一样，几乎永远都是双方的错。
    虽然有这么多潜在的问题，老师仍是不可缺少的。市面上有许多手册和说明书，但如果你对那件东西完全陌生，光是一本手册，也不可能给你多大帮助；就连录音机这么简单的事情也不例外，最好由一个知道如何操作的人告诉你怎么做——特别是学习如何真正走上修行之路，因为修行甚至比动大脑手术还要复杂与诡异，你真的需要一位向导。至于师徒关系如何，就要看你的智慧和勇气了。
    在现在这个末法时期，有许多追求财富和名声的人自称是老师；因此依循着一条已经发展得很完整的道路来修行，总是要比参加一人自创的宗教来得安全些。那种宗教并不一定都是不好的，但是却非常危险，因为它们缺乏可以依循的记录让你用来判断它们。如果有人向你推荐一种新药，宣称这种药能治好你的病；而你知道这种药还没有经过彻底的试验，因此很难完全相信这种药以及开这种药的医生。你可以选择吃这种药，或是选择已经建立得很完整、彻底试验过，而且历代以来都证明有效的医疗系统——即使从世俗的逻辑观点来看，后者也是较明智的选择。
    找寻善知识时，注意他应该具备的特质，包括：他很慈悲、关心你，对于理论和修行都有完整的了解，有不中断的上师或教法传承，尤其是他不会以任何理由、用任何方法占你的便宜；也许最主要的特点，就是他关心别人超过他自己。这些都是上师会显现的一般特质，可以用许多方式来诠释。你的上师可能要你替他买一辆劳斯莱斯的车子，这可能完全是自私的要求，因为他是唯一乘坐那部车的人；不过也可能是为了利益你而做这种要求，给你一个机会修布施——这是非常微细的事，没有固定的法则引导你。
    如果你对特定的哲学体系很有兴趣，不妨深入了解，这非常有帮助。佛陀曾经说过，你自己的智慧是最好的老师；寻找外在上师的时候，究竟的力量仍然应该放在内在上师，也就是你自己的智慧上。重点在于，有时候首先需要外在上师以唤起内在的智慧。这里有另外一种陷阱必须很小心：上师最重要的脚色就是粉碎并处理你的“自我”，但是你的“自我”精于窜改，可能把上师变成它的装饰品，就像说：“我是某某人的亲近弟子”。
    和上师相处的要诀是：在你许下任何承诺前，先分析上师、分析法门、分析所有相关的东西。和老师相处时，永远要注意：是你的“自我”在做一切的判断，不只是对上师，也对一切事物、一切人做判断。一旦你做过彻底地分析，选好了上师之后，就不要再理会以后的判断，这样子师徒关系便能继续发展；因为“自我”遭到围剿时，它的判断并不可靠，而如果你的选择是好的话，你的“自我”可能会面临猛烈的围攻。最好能仔细思惟自己希望以及须要从上师那里得到什么，而不要花太多时间待在上师身旁。可能上师每晚都到酒吧去、通宵打麻将、白天睡觉，但是每过一阵子，他就告诉你一些适合你心灵的东西，难道这不正是你所需要的吗？其他的一切，对你的生命而言，既不重要也没有任何影响——这是最佳的态度。

  第二章　道


第四节 心的训练

  第二章　道

第四节　心的训练

    第四节　心的训练

    如果你锻炼身体的话，身体就会变得更健康、更强壮、更受你的控制；同样的道理也适用于心。讽刺的是，世上充满了健身中心，而我们真正需要的却是心的健美。心的训练很必要，因为心是“自我”的基础，没有受过训练的心，会让你陷入各种紊乱中，因为这样的心容易被激怒、容易起伏、容易受外境影响、容易受操纵、容易因为肤浅的赞美而满足、容易受到无意义的批评或毫无实质的恶言伤害；它也经常太僵化、太固执，无法接受新鲜的主意。
    心的训练，最终是要让我们成佛；但是相对上，它对于日常生活也有极大的影响。训练自心的目的之一，就是让我们自在地使用它，例如，如果你的心经过良好的训练，就能在完全愤怒的状况中调整心理，对于那个生气的对象生起大慈，这就是所谓超然之力。
    训练心的另一个目的就是能使用心更大的部分。目前，你只用了心的一小部分，就连这一小部分也被各种愚钝和烦恼所削弱。如果你训练自己的心，就能让心的功用全部归你所有并自由控制，你就可以具有创造性、耐心，具有艺术天分，或任何你想要的。那么，即使你的身体老化，头秃肤皱，而你的心仍然继续成长、更有活力。
    你训练身体，只能利益此生；训练心，就能带到后世。人死的时候，很自然地会在此生与来生之间承受某种震撼而让人有些混乱，就像头部受到撞击会使记忆暂时丧失一样。但是，心的训练是对无形的东西作无形的训练；因此，形相的破坏，例如火葬、土葬等，并不能消灭它。
    让心寂静或调伏自心，是训练心的另一种描述。当我们生气、兴奋或处于任何强烈情绪中的时候，我们就会失去自制，完全被吞没掉。通常，我们不知道自己已经被情绪占据了；就算是知道，甚至于情绪爆发前就已经知道，我们仍然无力阻止它的泛滥。一般常识都告诉我们，太多的愤怒对健康不好、嫉妒只会增加问题，但是由于我们的心未受训练，因此这些情绪仍然把我们变成了它的玩偶。
    我们的心被惯坏了，很狂野、很粗糙，其中大部分对我们都非常陌生，几乎就像未经探寻的蛮荒之地。我们对于自心所知既少，又无法控制；不止任何短暂的烦恼都能占据心，甚至连记忆等心理本有的工具，在我们需要时，也无法依赖它们。有的时候，即使你急得要死，也无法想起某个电话号码或地址；这是因为从你得到那个电话号码到努力去想起它之间，已经出现了太多的其他念头，你的心里麻木或一片空白，什么也记不起来。同样地，这也是由于心没有受过训练，就好像心完全不属于自己，而是个分离的实体——它忽视你的希望，爱到哪儿就到哪儿，做它想做的事。如果你的心有任何主人的话，那就是烦恼“自我”了。
    在普通社会中，几乎每个人都希望当好人，也喜欢仁慈、体谅、开明等美德，但这些我们很少能做到；即使我们比较喜欢当坏人，也无法随心所欲地坏下去——因为我们未受训练的心无法加以控制，使我们无法完全培养出自己希望的品性。未受训练的心，就像要弄直狗的卷尾巴一样，不论你花多大力气把它拉直、拉向下，只要你一放手，它立刻又卷回去了。它的过程就像这样：你下定决心不再当自己欲望的奴隶，但是当遇到什么吸引你的东西时，你的心立刻高估那样东西，把它当成最可爱的东西，授与它足够力量来俘虏你。以这种方式，心创造出一张大网缠住了自己，对不同的事物染上瘾头，使这些事物变成不可或缺——没有它们，你就觉得活不下去了。
    佛陀教导了许多方法来训练心。事实上，佛陀一切的教法都可以认为是训练心的方法——包括了佛、法、僧等概念。哪种方法最好，要看你的情况；有些学者蔑视比较严格的方法，例如到庙里去严守清规等等，但是这种训练方法对于某些人而言，是绝对必要的。

  第二章　道


第五节 禅修

  第二章　道

第五节　禅修

    第五节　禅修

    禅修是训练心灵最直接、最实用、最简单的方法之一。许多论典中都认为，即使你非常博学，做了广泛的分析，也听闻了许多教法，除非能把这些应用到实修上，否则就像种了稻却不去收成的农夫一样，你没有完成最主要的工作。
    禅修的方法有无数种，有些禅修只要让心安住在本来的状况，而有些禅修则用一些技巧强迫心进入一种更清晰、更鲜明的无碍境界。有些法门用相反的思惟对治烦恼波浪，譬如以慈悲观对治愤怒；有些法门则用类似的念头或烦恼来对治那个烦恼。
    大火可以用水去熄灭，但是另外一种有效的方法则是以火攻火，也就是放一些小火或利用爆炸控制大火，以阻止大火的蔓延。同样地，有些禅修技巧本质上和你所具有的问题很相似，例如，假设你的贪欲很强，你可能适合修虔诚心的法门，因为虔诚心与贪欲的性质很相近；因此你可以依据自己的性向来修虔诚心，让自己的心受虔敬对象的吸引。
    不管用哪一种技巧，禅修基本上就是让自己习惯于某种特别思考方式的过程。过去伟大的修行者学者，经由他们的修行，发现了一些思考的方式与心灵行为的类型，从这些发现中，发展出创造或唤起特殊心态的技巧。如果我们能规律地修禅定，就会逐渐地习惯于这些心态或是思考方式，使这些成为自然。
    虽然我们不这样称呼它，但是我们随时都在禅修。冬天的时候，你可能幻想和某个朋友共度夏天，心中浮现出你们两人在海滩上的景象，接下来到喜欢的餐厅晚餐，再去某个地方看电影。如果你重复播放这个幻想，它就几乎成为你的一部分，只要你要，就可以立刻想到它——这就是禅修。
    你的身分也完全是禅修的产品。我们出生时，不知道自己是谁；如果被别人抱去养，由于受到完全不同的影响，现在可能就是完全不同的人。当我们还是婴儿的时候，父母为我们命名，然后和我们生命中的其他人，透过语言和行动，开始告诉我们：我们是谁、是什么样子。他们也告诉我们：我们是好是坏、是聪明还是愚笨、是美丽还是丑陋、是可爱还是不可爱，以及其他种种。我们吸收了其他人投射出来的“我是谁、我是什么”，以别人对我们的影响作为基础来想自己，于是我们的心创造出一个自己的形象。
    刚开始你看着自己的形象，几乎不断地想：“这就是我！这就是我！”甚至在你意识地想着其他事物时，还在无意识地思考它。经过多年的修持来做那个人之后，你对于成为“他”或“她”已经完全习惯了；所以，现在你就自动地是“你”了，你不用再去检查来确定自己是谁，你只是毫无疑惑地假设你是这个人——禅修也是一样地运作。
    用同样的技巧，你几乎可以改变对一切事物的观感。你可能觉得窗外的景色很难看，但是只要你愿意花时间去思考，并且努力地由新观点去看，就可以改变对景色的观点，而认为景色很好看；一旦当你习惯视它为美好的，再让你想像它很难看，就又变得很困难了。你目前感到很平常、很熟悉的一切事物，从你吃的食物到最亲密的伴侣，刚开始都需要习惯的过程。使自己习惯于某种事物，一般而言，是一种无意识的心理操作，而禅修则把它转为意识的操作。
    有时候人们会认为，对要工作、要做生意的人而言，禅修并不实际，他们想像禅修会使他们太置身事外或太恍惚，无法实事求是地和其他人交流，而反过来才是真的。禅修会使你到达前面所提的“没什么大不了”的境界，这种不把事情过分夸大的心态，很自然地会投射出来，别人就能感受到你很有弹性、很随和，而你的人际关系自然就充满着和谐的气氛。
    沟通有效与否，决定于：讯息是透入了你心中，还是只碰到表面就弹走了。如果你的心很闭塞，无法接收任何讯息，也就无法和别人沟通；如果你的心很开放，能接收到讯息，并知道如何反应，甚至和你沟通的人本身很闭塞乃至不稳定也没关系。禅修的人是最好的沟通专家，因为禅修敞开了心胸，使得沟通非常容易。

  第二章　道


第六节 止观

  第二章　道

第六节　止观

    第六节　止观

    佛教一切宗派的修行都包括了止观的技巧，连金刚乘也不例外。止观是一切其他禅修技巧的基础，它能产生宁静、专注与清明，这些都是使其他修行产生效果的重要因素。根据经典，止观包含了最初到最高所有禅定的菁华。
    “止”使你的专注范围变窄，因此减低了心灵的造作，创造一种宁静的状态。这并不表示你的心变得狭窄了；你的心愈宁静，就愈宽广、愈柔和，这使得你想怎么用它、什么时候用它，都能随心所欲。然而，如果只有宁静，无法让你体会“空性”的见地：所以，由“观”产生的锐利洞察力，也是必要的。
    如果你在一间黑暗的房间里想要看东西，你同时须要点燃一根蜡烛，并保护它不受干扰，因为摇晃不定的烛光不能让你看清楚东西。同样地，“止”保护你的心不受干扰，而“观”则提供光亮让你看得见。
    一旦“止”平静了你的心，“观”加大、加深并使心更清晰、更敏锐地去认识心的本性。如果把你的心比喻成一个小湖，“止”的状态就好比是风、落下的小石子、漩涡等所有会形成涟漪的干扰因素都中止了，水面一片平静。由平静产生清晰，使你能够看到湖底的景象、鱼以及其他栖息的动、植物。“观”就是使湖能显示它美丽本性的清明，因此“观”就是洞彻现象本质的智慧。不过要产生“观”之前，心必须先用“止”调柔才行。平常我们的心到处乱跑、东蹦西跳，就像尾巴着了火的猫一样，完全失去控制；烦恼波涛漫天汹涌，念头追逐紧密相连，念头之间的间隔一点都看不出来。
    由于浓密的混乱状态，光线也照不透，所以你无法看清任何事物。把注意力集中在“止”的修行，多少可以帮你远离心的疯狂境界，让你能注视它，而不会完全地卷入紊乱中，受它的控制。当念头和烦恼生起的时候，如果你不带成见地注视它，既不搅乱它，也不捏造更多的念头，那么它们就能自己沉静下来——只要你不做什么，心就会静下来，这时候，“观”的光明才可能进入你的心中。
    修“止”的目的就是让你的心得到“轻安”，它表示心受到良好的训练，使你不费吹灰之力就能放弃粗重的习性。就像你非常喜爱一位朋友，她能让你觉得“轻安”，以致于当你忙完一天的工作，依约去见她的时候，不论刚才多么疲惫，只要一见到她，所有的倦意都抛到九霄云外去了，立刻神清气爽、充满活力，可以面对任何挑战。
    通常我们无法让自己的身体和心依照意愿行动，因为它们都是习性的奴隶，而习性就是在时间的过程中，那些我们经常依循的成规。当我们由这些习性中得到自由并能控制身心的时候，那就是“轻安”。例如，你可能想提早一、两个小时起床来修禅，却无法克服赖床的习惯；当你习惯修“止”之后，只要你一想到修“止”，身体就不会背叛你而会立刻起床。
    一般上，当你坐在蒲团上试着修习慈悲或空性的时候，常会发现心与自己意愿相反：不是在期待计划将来，就是在回忆过去的事情。当你能够阻止心这样做的时候，就是“轻安”。
    通常，心的“轻安”先发生，然后身体逐渐生起“轻安”。“轻安”从非常微细的层次开始，然后慢慢地进入比较粗重的层次，最后从外表也看得出来。
    在你开始修行“止”之前，应该先聚集顺缘或友善的环境，以便能好好修行。什么是合宜的外境，依个人情况不同。合宜的地点是需要的：大部分的人需要一个安静的地方；但是也有少数的人觉得，在极吵闹的环境中，“止”的功夫反而更好。修行的地点温度要宜人，同时应该整齐清洁，因为紊乱也能间接干扰到“止”的修行。通常，最有利的修行环境，就是一个能反映出你所希望成就的心理状况的地点。
    朋友和伴侣对于修行成败有很大的影响：如果你有一位非常聒噪的朋友，让你起很多烦恼，他可能会危及你对“止”的修行；让你敬畏的朋友能帮你精进，能以言语帮助你修行的人也是修行良伴。
    内在的安排，或是在希望修“止”的正确心态上，不要抱持太多野心。如果你非常希望成名，努力开创致富的道路，或者迷恋一些其他的事物，这些心态必定会打扰你修“止”。要是在禅修的时候，这些野心让你很苦恼，试着把它们当成没有究竟意义、只是梦幻而已，这样应该能减轻它们对你的控制力。在座上修行的时候，你必须集中在“专注”上，而且一定要信任自己用来稳定心境的特殊方法。如上所写的，借由思惟修“止”的利益，你便能建立信心，并发展出专注的能力。
    在禅修的同时能守某个特殊的戒，是有帮助的。有些和你习性相左的戒律，即使是一点点，也能创造出一种有益的新模式，逐渐渗透到你的修行和整个生活中。戒律可以是任何东西，甚至节食也可以是戒律，例如不喝酒、晚上不吃东西；穿也有戒律，例如永远穿得很优雅、很恰当。或者你也可以规定，一到禅修时间，即使无法上蒲团去打坐，也不可看电视，就算有不可不看的节目也不行。刚开始，如果这样做显得很困难，那么可以在平常生活中制造一点小干扰，例如早上打开佛堂、把几个杯子装满水，晚上把杯子里的水倒空、关闭佛堂，这一类的事情都能够帮助你的生活走上轨道。但是如果能够更直接地规范自己就会更好——这些就是利于修“止”的内在条件。
    除了制造利于修“止”的因缘外，你也应该学习避开干扰修“止”的五种过失；当过失生起时，立刻加以对治。这五种过失分别是：
    一、懈怠或对于修“止”不感到喜悦：对治的方法，就是借由思惟修止的利益，激起修止的热忱。
    二、缺乏清明：有时候，即使你很精进，却因为不明白禅定技巧而缺乏清明；有时候是你忘了教法，或者是从开始就没有完全了解教法。对治的方法，就是借由一再地听闻教法或开示，尽可能完全弄清楚修行的技巧。
    三、昏沉失念：即使你非常清楚修行技巧，有的时候心还是非常呆滞，连这些技巧也懒得用，甚至忘记自己正在修什么。对治失念的方法，就是提起专注和警觉心。你也应该记住修“止”的效果，使自己对修行产生欢喜心，让它产生难以抵挡的吸引力，把沉闷转成活泼的状态。
    四、掉举：有的时候你的心变得太活动，东奔西跑，而须要加以节制，以警觉心、出离心和悲伤心让这种兴奋骚动的情况冷静下来。
    五、没有善用对治：另一项过患，就是当心受到干扰时，没有善加对治。你必须去对治它，一旦对治法驱除不良状况后，应该立即回到“止”。误用对治法的情况有二：一是对治之后没有回到止上面；二是迷上了打击障碍这件事，反而开始期待障碍，而没能专注在真的修行上。这两种情况都会使对治方法本身成为修止的障碍，如果发生了这种情况，你就应该试着住于不偏不移的状况。
    在实修上，有些人喜欢有个专注的物体在，有些人则不喜欢。最好是对于两种技巧都很熟悉，根据不同时间的需要，选择一种。根据传统，拿来做专注目标的东西有很多，几乎任何东西都可以：一尊佛像、一瓶花、一朵花，甚至一片花瓣。你也可以专注在美妙的音乐上，但音乐通常有太多旋律，不太适合集中在一点上。一旦你的心非常宁静，可以使用音乐，但不推荐初学者这么做。出入息常被用来当作练习专心的对象，然而对于心像猿猴东奔西跑的初学者来说，最好是使用看得见的东西，特别是美丽的东西，例如一朵花，这样你的心便会很自然地受到它的吸引。
    你应该以喜悦和热忱的心开始进行禅修。开始的阶段，你可能须要捏造喜悦和热忱——这没有关系，因为你只是听到、读到有关修“止”的利益，还没有体验到这些，所以你必须思惟自己所听到、所读到的教法，建立修行热忱；直到你修“止”有一些造诣、略得“轻安”之后，自然会涌现热忱。你的禅修可能经常很枯燥，让你想找些理由逃避修行，所以你绝对需要热忱和喜悦的力量，让你能坐上蒲团修下去。
    在我们目前的修行阶段，几乎要造作一切事物——包括出离心、虔诚心、信任与专注。造作这些是一种善巧方便，一方面可以对治我们的习性，一方面可以唤起或吸引真实的东西，就像猎人用模型鸭勾引真鸭一样。如果你想想，就能明白：修“止”的主要目的，是让你能够自在地创造身心，使你不再成为习性的牺牲品。
    目前伪装成自己的这个身体和心，实际上都是由你所受的影响、烦恼和念头所创造的串习而已，这一切全是造作。你的身体是由血、肉、骨头等组成的，不过大部分都是由你对它的念头和感觉所组成。这就是前面所提过的自我形象，与真实了无交涉。这个现象的一个粗略例证就像得到厌食症的人，已经瘦得如同集中营的囚犯，几乎就要饿死了，但是仍然觉得自己太胖了。你的心或自我也以同样的机制运作着，侵犯你真实本性的烦恼，在你的本性上盖了一些棚屋村庄，但是你才是真正的地主，你可以把它们赶走，盖自己想盖的房子。
    在开始修行之前，必须唤醒出离心。你可以用不同的方法达到这个目的，例如，想想生活有多少麻烦——不论现在、未来，自己总会遇到一些麻烦。用对你最有效的想法，真正地警觉到生命的不确定性，就能产生出离心。当你具足热忱、喜悦和出离心的时候，精进就几乎会立刻自然地出现。
    修行的开始，先集中注意力；如果你是用某种物体，那就看着它。在一座开始的时候，努力集中注意力；到了中间，可以稍为放松，但仍继续维持专注，随时都应提起正念，要有警觉心。如果心变得昏沉，就想一想让心平静下来的利益，由此产生喜悦与热忱，驱除昏沉；如果心变得掉举，就思惟出离心，让自己冷静下来。昏沉、掉举消失之后，立刻回到专注上。呼吸顺畅，把你的心和你的感觉都集中在那个物体上；这样修一阵子之后，会有五种体验生起。
    开始时，你的念头一个接一个像暴流般停不下来，就像山间的瀑布一样无法控制。胆小的行者遇到这种情况，就认为自己无法好好修下去，由于沮丧便生起懈怠。你应该欢迎禅定的第一个体验来到，把它视为瑞兆——它就是所谓的认出概念的生起。
    事实上，修行专注的目的，并不是真的要集中在某个物体上，而是要你了解自己的心有多散乱，而目前你并不知道这点。只要你一直散乱，就不知道是谁在打扰你、你有多么散乱，或你又散乱到哪里去；就像身在战场中，不知道谁是敌人、谁是朋友，也不知道该杀谁、该保护谁。有了这种瀑布的体验，你现在至少能认出自己的敌人，知道是谁制造紧张、不安全感、悲伤和其他问题来干扰你、刺激你。瀑布经验被认为是禅定体验的黎明，虽然太阳尚未升起，但阳光已经出现在天际了，这表示结果已经在那里了。
    随后第二种体验也会发生，这时候的心境就像急流穿越峡谷一般，有时你专注得很好，有时却像急流撞到岩石，形成漩涡，然后又回归宁静——第二阶段叫做“概念休息”的境界。
    继续修下去，会出现第三种体验，类似河流中的水潭。干扰会产生涟漪，其他时候则平静无波——这就是所谓“概念疲惫”的体验。
    第四种体验可以比喻做有波浪的海洋。即使生起种种心灵构想，就算它很巨大，只要略提正念就立刻平息下来——这种经验就是收集概念，并使它井然有序。
    第五种体验也会来到，它类似无波浪的海洋——无论什么事情发生，海洋都维持不动。到达这种境界，你自己就成为对治法门，不再需要刻意的对治法了——这就是所谓“不收集概念”的体验。在这个阶段，身体就像羽毛一般轻，心完全能受到控制，欲界大部分的烦恼都停息下来，你可能会得到某种程度的预知力和神通。根据佛教哲学，到达了这个阶段，你便具备聆听佛陀某些教法的资格。
    经历了修“止”的五种体验，心的造作就会愈来愈不活泼，逐渐失去对你的控制力。有些修行人能够达到外物失去力量的阶段，这是由于行者极专注于自心，使得外物不再具有吸引或反击的力量。这样的情况会发生在色、声、香、味、触任何的五尘上：本来吃起来很恶心的东西，不再有什么大不了的，你可以毫无问题地吃它；原来很容易影响你的事物，变得没有力量了。你更平衡，甚至有些艺术风雅的气质，因为你不再被某种强烈的东西吸引，而能觉知整体的状况。
    修“止”的这些阶段或成就，可以在修行的时候和日常生活中表现出来。有时候，你会体验到许多感觉或情绪都停下来的境界。一开始修行的人可能会认为这很了不起，因为这个阶段开始产生一些明相与超凡的智慧，这种智慧和“知道”没有关系，而是当你避免了知道许多不同事物的干扰的时候，认知得更多——一切事物都很平衡，这使你感到很喜悦。
    修“止”修得很好的行者，能够达到轮回的顶端，获得天道喜乐的体验——这是许多宗教的究竟目标，有时候被称为“天堂”，这同时也是印度教禅修的最高悟境。因为佛教所追求的更高，所以“观”和“止”同样地重要。
    如果你精进修“止”，很快就能了解到，实修和研读对你心境所起的效用有什么差异——光是研读佛法，根本无法让你的心平静下来。修行“止”让你的心平静下来之后，你就比较没有偏见，大概可以准备修“观”了。“观”最有名的两个传承，就是龙树菩萨与弥勒菩萨的传承。
    龙树的传承有两种主要的方法，它们都是要让我们从误以为真实的概念幻影中解脱出来。我们在心中造作出来的不实模型就是所谓的“边见”，它让我们远离真实，迷失了重点。为什么会远离真实呢？因为我们黑白分明的二元对立心态须要执取一些坚固、实体的东西，以获得安定感。我们想要站在坚固的大地上，牢固地依靠在那里。十几岁的年轻人在恋爱的时候，有时会把花瓣一片片地剥下来，一边剥一边算：“他爱我，他不爱我……。”让最后一片花瓣做决定。二元对立的心希望事物一定是这样、要不就一定是那样，认为无论什么都比没有基础、不确定来得好。我们大部分的人，在追寻确定性的时候，都会走到一种极端：相信自己和其他事物确实存在。龙树的第一种方法，就是帮我们看透那种极端。
    修“观”的技巧包含分析和专注。首先分析产生焦虑的基本原因，看清自己问题的真正根源。最后你会了解，根源就是无明，而你所有的问题基本上都来自一个起源：执取一个不存在的自我。
    无明使我们和真实的本性分开，为了弥补与本性分开的空虚，我们会去抓一些东西来代替。这一点像真正爱上了某个人，却因为某些理由无法得到他，那么你就会诉诸各种极端，以填满内心的空虚。有部老电影，描写一位失去妻子的丈夫感到非常痛苦，就往极端的方向发展，努力使新的女朋友成为亡妻的复制品；当然，新的女友不可能取代他的亡妻，这使得他更加寂寞。
    我们与本性也是同样情况，执取一些本来不存在的东西，或至少那种东西存在的方式也和我们所希望的不一样，我们在绝望中走到极端，试着让色、受、想、行、识五蕴的相续成为“真正”的自己，这是因为我们都有俱生无明。宗教理论家为了在更微细的层次上定义，并坚固自我，因此创造出灵魂、实存的自我、神我或是上帝等概念——相信这些就是后天学得的无明，许多人除了俱生无明之外，又加上这种后天的无明。只要你相信有个真实存在的东西，你的心就会把它执着为“我”或是“自我”，那么你的痛苦就会继续下去。这就像喝盐水止渴一样，只会愈来愈渴。
    在开始修行之前，应该先发起出离心以及对于法门的信心——这点和修“止”一样。希望出离轮回无可避免的痛苦，能让你生起精进修行的热忱。非常渴望离开监狱的囚犯，对于监狱就有出离心，他会尽一切努力冀求重获自由；但是如果他喜欢牢房，就不会那么努力了。
    在技巧方面，首先你应该运用月称“二轮马拉战车”七支法来分析平常你称为“自我”的东西，详细检查包括色、受、想、行、识五蕴的每一蕴。我们在前面曾分析车子的本质，检查轮子、引擎、驾驶盘和其他的部分；你也可以用同样的方法寻找自己的本质在哪里，再检查每一蕴的组成部分，找一找其中是否包含了你的本质。在五蕴中找寻你自己的本质之后，再看一看五蕴至少是不是拥有它们自己的本质。
    思考这一段话，让分析的结果得出合理的结论：“我相信色、受、想、行、识五蕴的相续就是我自己。但是经过彻底检查每一蕴之后，却无法在任何一蕴中找到自己；因此，很明显地，我误认了‘自己’。不只如此，就连五蕴都不是真实的存在。每一蕴都是许多不同部分的组合，由因缘所生，而每个部分本身也都是组合而成。因此，不仅没有一样东西可以执为自己的本质，就连五蕴的现象也是丝毫没有本质的。直到现在，我都愚昧地认为这些毫无本质的事物很美妙，并把它们执着为自己；因为这个错误，我现在遭受了幻觉的痛苦。但是，今天从我坐上这张席垫的那一分钟开始，我要把这种执着的心连根拔起，否则我会把全部的生命浪费在执取不存在的事物上面。假如有什么真正实存的东西的话，这样去执取倒还情有可原；然而根本什么都没有，心只不过是在骗自己，让我因此受苦。所以，这必须要消除！”这样思惟，你就能建立自己的决心。
    分析之后，实修时，在一座的中间，你要放松，只看着自己的心。一旦心中生起任何造作或念头，就把它们当成盘起来的蛇：蛇自己盘成一个结，蛇自己也能松开那个结，解放自己。不要逐一地降服每个造作念头，因为当你追踪一个念头的时候，其他念头会攻击你，让你失去禅定。
    在禅修结束的时候，应振奋决心，在日常生活中维持正见。一天之中，经常想着：“我正在吃，我正在喝，我正在洗盘子，我正在走路（用当时你正在做的事）。但是这没什么大不了的，因为它没有本质。由于这些事物——我的想像、念头等——没有一样是我所想像的样子，因此这些都没什么大不了的。”在日常工作里，维持这样的见解，就是所谓“安住在正见的领域中”。
    以分析的方法探究每一现象的空性是不必要的。等你对付了“自我”之后，就不用逐一去检视书本、笔、树、花园、水管等事物了。不同的现象只是同一个过程的不同层面而已，因此就不必对每一个念头使用一种对治法门。圣天〖编按：又称提婆、圣提婆、单眼提婆。三世纪左右的人，南印度婆罗门出身，为龙树弟子，以智辩著称〗曾经说过，如果你能彻底地明白某一种现象的没有本质，那就能治好一切痛苦——这就是所谓的“一药治百病”。
    当你经由修行达到这种层次，你会体验到事物都不再是了不起的大事了，一切现象都像是玩笑一样；同时，你会对那些仍然认为每件事都是大事的人自然生起悲心——这些人相信他们必须战斗牺牲，并用其他的方法不断地和周围世界奋斗。你感到立即的悲悯心，并且可能试图说服他：这些事物都没什么大不了，不必太认真，也不必那样做。假设你在看一场电影——那是关于一位善良可爱的女子，她过着很不幸的生活，最后悲剧性地死去——你注意到有一些很年轻、天真的观众把电影当了真，所以自己受了很多苦。很自然地，你会试着告诉他们，这只是一场电影；但是如果他们不了解这一点，你就会希望利用一些方法，让他们了解到这样认真实在不必要——这就是悲心。
    龙树传承的第二种“观”法，是用来摧毁“无本质”的这个极端。二元对立的心看待一切事物都是二分式的，非此即彼，事物一定落在非此即彼两者之一。一旦了解到现象并不实存，我们立刻就跳到相反的那个极端，认为事物必然是真正不存在——我们仍然在找某个东西去执着，这样子才能确定地说这就是事物的面目。修行的第二种方法，是要了解到像“这是幻觉，这不是真实存在的，这是无我的”这样的念头，仍然是一种应该加以舍弃的边见，而这样的想法太极端了。首先，你要这样思惟：“虽然我发现了这个空性，了悟了这个无我，但是我却不能说现象是不存在的，因为根本没有任何东西可以被称为存在或不存在。因此，相信事物不存在就和相信事物存在一样地错误，存在或不存在都没有参考点；所以，对于了解无自性的执着，也必须舍弃。”这样子思惟，你必须建立决断心，舍弃“不存在”的这个极端。
    这种技巧的第二个阶段类似于第一种方法的第二个阶段，差别在于这时不用鼓励任何念头。运用第一种技巧时要加以阻抑的念头，像是“这是真实的”或“这一定是真的”；然而“这是空的”这一类念头，多少还是受到鼓励的。现在，所有的念头都不加以鼓励，只要安住不执取的状态就好了——不仅不执取自我的存在，同时也不执取自我的不存在。
    执取“不存在”仍是一种执取。只要有执取，就落入极端，去寻找一些坚固的东西，可以用自己的钩子钩住它、执着它。这只是自我的超级诡计，试着从无我中创造一个新的自我，努力固守自我见解的王国，而不肯让位给超越存在和不存在的离边正见。
    以往，你采信自我实存的边见而受苦；现在的危险则在于掉入另一个陷阱，相信不存在的自我是存在的。由缘起实相的观点来看，除非有个东西能够“不存在”，否则不存在就不能存在——有了真实存在的“自我”，才能有真实存在的“无我”。换句话说，“空”如果要能真实存在，就必须要有真实存在的东西来“空”才行。离于诸边的空性见地中，一开始这里就没有什么东西可以“存在”或“不存在”。二元对立的见地总认为，事物要不就存在、要不就不存在。如果没有这种二元对立的见地，你便能知道根本没有东西可以执取，也没有原因去执着，因为你本来具足一切。
    弥勒菩萨修“观”的方法与龙树菩萨有所差异。弥勒以光明和明相来定义“心”，而心是轮回、涅槃的基础：你如果能够认识心的本性，就是涅槃；不认识心的本性，就化现为轮回。因此，心只须要加以了解，并认识它的根本。
    认为心既是主体又是客体，或者认为心是主体而非客体，都是错的。心的真实本性并未落入主体和客体二元对立的极端中，这表示它既非主体也非客体。根据唯识宗的看法，离于二元的心的本性，就是明相。
    “明相”常被误解为光亮，也就是黑暗的反面；这使得我们认为心是一种光亮的东西，像是通了电的灯泡。许多新时代的书中都谈论光和能，以及看到空中有光圈出现，把它当成是心灵的成就，认为心应该和光是有关联的。
    佛教用“明相”来描述心的本性，也可能加深这种误解。佛教说的“明相”，并不是二元对立中相对于黑暗的那个光明，而是指完全离于二元分别的境界，因此就连黑暗也是“明相”。“明相”表示“可见的”或“显现出”的意思：黑暗是显现，所以黑暗是“明相”。你看得到黑暗，所以你看不见光亮；就这个意义来说，最好以时间来定义“明相”。“明相”即是当下或现在，“当下”既是指在这里，也是指这个刹那。“他在”的意思是他在这里，而“现在，我正在念书”则是指这一刻我正在念书。过去心已过，不再是实体，未来心又尚未生起，有的只有当下的心——此时此地的心。我们在了解“明相”的时候，应该加入这层意义。
    当下或明相的能量，超越主体、客体的现在心，就是觉醒、认知、觉性、意识的特质。我们可以把这种心比喻成永远在我们里面的皎洁满月；自己无法觉察到它，是因为我们不断被粗、细的心灵现象所显现的心理图像或概念，以及房子、敌人、亲戚，和其他奇怪东西的幻相打扰所造成的。
    如前所述，我们对事物所有的概念和想法，都以心理图像的样子贮存在心中；把它们从自我的角度，排列得很合逻辑、很有意义，它们便进一步地确认自我的观点是正确的。心理图像形成一些模式，当这些模式投射到现象上的时候，我们就误以为它们是实相，其实它们是“幻相”。这很像电影：当一系列静止的底片一张接着一张连续投射到银幕上，播放得非常快，我们的眼睛便无法注意到两张底片间有间隔存在，因此感觉到这是坚固的连续事件。我们的个人电影院也是连续地放映着各种境界的影片，这些影片从三百六十度的方向，以色、声、香、味、触放映，使得我们极难了悟它们如幻的本性。
    图像的每一种模式都创造一层蔽障，遮住明相。它们遮住明相的方式，就像是果皮包住果实一样。这些果皮般的蔽障物，一层挨着一层，更加深了幻相的坚实性；经过无数生的熏染，遮住当下的虚假蔽障，已经变得非常厚而不透明了。
    我们愈认为这些模式或电影是真实存在的，就愈认为它们是大事情，也就对它们愈加执着、嫉妒和愤怒。我们把特定的幻相模式投射为可爱的、具有威胁性的，或其他任何情况，就会决定产生什么样的情绪反应；当幻相改变的时候，情绪反应就跟着改变。
    如果我们有一位非常喜欢的朋友，我们就会投射出一种幻相，认为他是彻头彻尾的好人，具备许多可爱的特质。过一阵子，这位朋友可能做了一些事，威胁到我们的自我，这时候，我们原来把他想成完全是好人的这种幻相，就变成他是个完全的坏人的幻相，于是我们对他十分生气与愤恨。我们虽然只感受到自己对他的幻相，从来就没有真正见到他，却经历了一切情绪。如果你认为某件事是件大事，而它又很不好，那么你就会对它生气；接着，你又开始认为自己的愤怒也是件大事，这又创造出遮蔽当下的另外一层概念或心理影像——我们完全被这些电影迷惑住了，毫不觉知到当下。
    清除这些干扰，也就是把遮蔽当下的果皮去掉，是必要的。为了达到这个目的，行者必须先在理智上了解，然后思惟所了解到的意义，了解遮蔽明相的这一切层次都只是幻相、幻觉而已。
    这些多层的障蔽和当下的心并无分别，它们不存在心的外面、不离于心单独存在、不坚固地存在、不真正地存在。例如，人类把水看成是一种饮料，但鱼却把水看成是可以游泳、可以安眠的家。如果这两种看法——饮料或家——其中一种能独立地、真实地存在的话，持另外一种看法的众生就会有严重的问题了。然而，两种看法都只是幻觉，因此持任何看法的观察者都可以享受他们各自的看法，而不会和有完全不同幻觉的另一类观察者起冲突或互相干扰。
    我们必须清楚地知道，一个人所有的知觉都像梦幻一般，只不过是想像的虚构而已。了解这一点，正是这个特定“观”法的目标，就和所有修行一样，行者首先要具足出离心，对于这个法生起信心，并如前所说的，必须创造利于禅修的顺缘，避免逆缘。
    在禅修的时候，你应该强烈地这样思惟：“为什么我们这么疯狂，对这些幻觉那么认真？我到底是怎么搞的呢？”把这种思想牢牢地放在心中，专注地想你的一切现象都如梦幻。持续这种禅修过程，就能动摇一向习惯于认为事物是真的幻觉。
    我们之所以不了解幻觉为幻，其中一个理由是：这些幻觉已经组织成一套极聪明、极有力的自我欺骗系统。你大部分的心理力量和能量，都集中在欺骗自己；但是如果你能精进地修行上面所描述的禅定法门，这个精密的系统就会开始紊乱。在一座禅修的中间部分，你应该放松，那时候你便会认清明相才是你自己；在一座的最后，你会了解到，一切事物都只是自己心的感知而已。
    你应该一而再、再而三地这样思考，渐渐地，你就能相信一切现象都像梦境，甚至可能会有一点真正的体验。这就好比虽然月亮仍然躲在云层后面，虽然暂时看不到月亮，却可以看到遮住月亮的那部分云很明亮，其他的地方则暗得连云本身也看不清楚。
    如果你继续做这种修行，经过一段时间后，你对于实相的如梦本质会更加相信，并且几乎能体验现象的如幻本性。一如龙树的法门，体验到现象就像玩笑一样，你会对那些仍然把事情看得很严重的人自然生起悲心。这样的体验代表着云层愈来愈薄，明月几乎就要映入眼帘了。
    随着禅修的进步，遮蔽明相的外皮就变得愈来愈薄、愈来愈稀疏；这个时候，大部分明显的幻化经验都消失掉，取代而起的是接近明相本性所产生的乐，同时心也变得愈来愈清晰、愈来愈敏锐。这个阶段粗重的客体幻化力量已经停止下来，而微细的主体幻化力量仍然继续。
    客体迷惑的粗重外皮已经剥了下来，但是微细主体迷惑的外皮仍在；虽然客体迷惑的幻觉已经几乎停止，但是主体的心还没有停止对心的幻觉产生幻觉。这就好比是电影银幕已经卷了起来，影片也已经取了出来，但是投影机还没关掉。对于认为客体是真实存在的、独立存在、坚固存在、究竟美丽、究竟丑陋等想法，你不再执着、不再捕捉。但是还有最后一层云遮蔽着月亮——虽然我们现在可以看到月亮的轮廓，却仍然无法对准焦距，它依然模糊不清。
    如果你更深入地修下去，经由了解到没有坚实存在的客体、只有不实的幻觉，你就能明白主体也没有坚实性可言。在前面的阶段，你会想：虽然外物可能并不实存，但是至少你的心必定是真实的。进一步修行之后，主体之心的幻相也会消失，那个时候你便能体会到实相、无二元对立之心，但这只是一点体会而已——这种体验可以称为无障碍或无干扰的体验。到达这个阶段，你就会处于一种非常舒适的状况，你和实相之间，几乎没有迷惑存在。大部分明显的主体和客体的幻相，已经不再滋长，离于二元对立之见的现象生起——月亮愈来愈清晰，因为遮蔽它的最后一层云正在消散；你也更有信心，知道这层薄薄的云必将散去。
    在这个阶段，无明已经消失，但无明的习性——也就是二元对立——依然还在；因此你必须强化修行，加强所有力量来除去那种习性。当这个习性消失掉一小部分的时候，你就能见到一小部分毫无二元对立、完全离于主体、客体的自心本性——这就是“初地菩萨”。
    倾向二元对立的习性逐渐减少，随之而来的就是菩萨各地的果位；到二元习性完全消失的时候，你就证得了十地菩萨的果位——超越了这个果位，就是成佛。
    龙树的风格是把每件事物割掉，说：“这不是真的，那也不是真的。”弥勒的风格则是专注于心的本性上。这是趋向相同结果的两种不同方式，但它们一样有效——龙树说果皮不好，要把果皮去掉；弥勒则说，果皮内有很美味的果实。

  第二章　道


第七节 慈、悲、菩提心以及菩萨道的善巧方便

  第二章　道

第七节　慈、悲、菩提心以及菩萨道的善巧方便

    第七节　慈、悲、菩提心以及菩萨道的善巧方便

    “慈”、“悲”、“菩提心”的修行能像修“止”一样地让心平静下来，同时也能和修“观”一样使你了悟心的本性。除此之外，这些法门还能发展出人们最好的本性，成就广大的功德。
    构成“止观”法门的基础认为：烦恼是染污障碍，修行就是要除去它。这样的见解似乎和我们自然的习性相左，但是慈、悲、菩提心的法门，却能利用情绪作为解脱的工具，而不把它视为障碍，因此具有不可思议的效用。即使你无法爱一切众生，但是至少也爱几位众生——我们天生就会对某些众生产生爱与关怀——透过慈悲、菩提心法门的发展，就能让我们对一切众生发起纯真的慈悲心。
    从最不起眼的昆虫，到最有力量的世界领袖，乃至于最恶名昭彰的连续杀人犯，所有众生都希望得到快乐、避免不快乐。这两种希望，几乎是所有意志、行动背后的驱动力——不管这些行动对别人来说多么的不合逻辑或不理性。菩萨了解这件事实而修行，不过大部分人在日常生活中与他人互相交往的时候，可能从来不曾想到这个事实。
    只对某一类众生或很少数的众生感到真诚的慈悲是不可能的。真诚、无私的慈悲没有范围的限制，心态上也没有丝毫偏袒，它常被比喻为太阳，光芒照遍一切，没有分别。
    了解佛教的慈悲并没有阶级的差别是很重要的。一般上，我们认为别人比我们不幸，我们替他难过，才会生起悲心；但是要体验纯净的悲心，就必须平等舍心。
    如果你企图从高低阶级的心态上来做的话，就永远无法体验真正的悲心，而只会增长自我。具足大悲的人一点也不比受苦者——也就是他慈悲的对象来得高。大乘经典不断强调修行平等心，因为理论上虽然我们能了解一切众生都平等，但是情绪上经常不能接受这个事实。
    基本上来说，我们大半都忽略掉其他众生，别人对我们而言似乎并不真实；除非刚好他们在我们生命中扮演很重要的脚色，否则他们通常都似乎和我们不太相同——我们认为他们的痛苦比不上我们的痛苦来得大，他们的感觉不像我们的感觉那么敏锐。通常我们“一点也不在乎”与“这没什么大不了”的心态，完全都是针对别人的需要和希望而言的。
    悲心是一种特殊的觉性，如果你能发展这种觉性，就会尊敬所有的众生，而不只是尊敬人类。你将能够欣赏一些像被蚊子叮咬之类的事，其实蚊子并不是想：“哇，多么好吃的一个人啊！”而叮你只是它们追求快乐的努力；和你的想法相同，它们只是希望能吃到合适足够的食物，能够觉知那些你从前忽略的无尽众生，和你具有完全一样的动机，就能生起亲近的感觉，这种觉性能使你了解到它们的问题，并对它们活下去的奋斗生起敬意——这种觉性就是佛教徒所称的悲心。
    要成佛必须了悟空性，了解一切事物都是幻觉，没有东西是以它所显现或被想像的样子而存在。虽然要直接了解这一点不知道有多困难，但是透过慈悲的修行，你就能发展出对于一切众生的平等心。你的平等心愈大，就愈接近于了解空性，因为空性就是平等——空性、无二以及平等是完全一样的，而大悲法门对我们来说，可能都是了悟空性最快速的方法。
    菩提心有时候被视为道的根本，实际上，它是训练心的一种系统。然而，这个系统极为精巧，因此几乎不被认为是训练心的方法，而被认为是成佛所必备的特质。我们大部分的人都把训练心的方法当成工具来使用，达成目的后就丢掉了，并不当成是我们必须培养的特质；有些法门，例如不净观，就某个程度上来说，可以这样分类，因为在你降伏了对于贪念对象的执着之后，你就舍弃了那种技巧，继续修别的法门。慈悲、菩提心的系统为什么这么殊胜巧妙呢？因为它不只具有训练心的功能，同时，也包含了你真实的状况，以及你必须成就的状况。
    如果你想完成证得佛果这样一件困难的工作，那么，不动摇的决心是不可或缺的。决心来自慈悲，特别是来自菩提心——它是一种无法征服的决心。
    菩提心是要让一切众生成佛。有人可能会怀疑，成千上万的人都发了菩提心并成了佛，为什么还有那么多众生仍在受苦呢？这是否表示佛陀的愿望并没有圆满，而菩提心也只不过是一种训练心的方法，实际上对众生并没有利益呢？会产生这种疑问，是因为我们不了解现象的本性。
    如前所论，根据佛教哲理，我们所体验的世界完全是自心与感受的产物；对我们来说，除非我们能感受体验，否则现象就不存在。如果你不能感受到某件事物，那么它就不是你的现象，对你而言，它根本就不存在；如果你感受到某种事物，那么它就成为你的现象，它对你而言是存在的——你要对自己的现象负责，因为它们是你感受的产物，是你心灵的反映。佛陀证悟的时候，不再受自他对立所束缚，从他的观点来看，一切众生也都已经成佛，因此他让一切众生成佛的愿望已经圆满了。
    而另一方面，由于存有二元对立的心，我们仍然见到痛苦，它也使我们的知觉扭曲与不正确。如果你怀疑，为什么让一切众生成佛是你的责任而不是众生自己的责任，想想这个道理：这是你的责任，因为众生是你的认知，而直到你清净一切自己的认知才能成佛。即使只有一种认知是染污的，你仍然陷在二元对立中，不能成佛；因此，成佛的唯一方法，就是让一切众生成佛。
    菩萨道的修行是以帮助其他众生为基础，但主要的意图是摧毁自我，而不是社会服务。不论你做了多么好的事情，以巨大的自我从事服务社会的举动，都不能算是善行；但是如果自我粉碎了，不再自私，那就是利生的事业。
    小乘修行的根本，就是舍弃伤害众生的行为，目的在于获得自我解脱。大乘保存这种不伤害众生的概念，但是以自己和其他众生都能得到解脱为动机。大乘之所以称为“大”，其中一个理由，就是因为大乘的发心比较大。没有一种行为不能成为菩萨道——说谎，小乘视为绝对的恶行，但大乘中却可以把它作为修行之道。这并不表示大乘没有规范何者当为、何者不当为的戒律，也并不表示大乘缺乏正式的修行方法——大乘不止有戒律和修行法，而且比小乘的要求还多。
    小乘里最重要的事情就是守戒律，戒律被视为比生命还重要。菩萨道把菩提心视为最重要的东西，只要以菩提心为出发点，就算破了大、小乘的一切戒律，都没有偏离正道。大乘道的行者并不完全禁止任何事物；相反地，这些“禁行”还经常是菩萨的善巧方便。
    表面上，大乘似乎比小乘允许更多的自由，但是实际上大乘要比小乘更严格、更规矩。一切行为的正当性都完全由当事人的动机来判断，对于大乘行者而言，即使是传统上被视为善行的举动，如果在做的当时或者完成之前，有自私的动机，这样的举动就是染污不净的。
    智慧和方便是菩萨不可缺少的工具，这两者一同运作，以方便增长无我智慧，以智慧扩展菩萨事业的善巧方便。智慧与方便并不是两种分离的东西，而是一种本质的两面。具足方便是表示非常聪明，不是为了自私的原因，而是以利益众生为出发点：聪明地选择时间、语调、行为的风格、移动的方式、看东西的方式、说话的方式、不看东西的方式等等——善巧几乎是包含了一切事物。
    菩萨也可能是比丘或比丘尼，接受小乘的戒律。这些戒律是小乘行者得到自我解脱的方便法门，与菩萨的自我解脱无关，却是帮助众生的一种善巧方便。
    然而，方便法门也可能需要你做居士。就本质上而言，一种方便法门并不比另一种方便法门好；但是一般上说，困难度较大、能激励许多众生，或是能鼓舞那些平常难以鼓舞的众生使他们去修行的法门，就被认为是殊胜的方便法门。
    菩萨为了帮助众生，不舍弃任何一种形式或行为。经典中记载着，有的菩萨示现鸟身、鹿身，或者出生为低贱地方的低贱人民——因为这些特殊的方便示现，能让他们利益到某些以其他方法无法利益的众生。

  第二章　道


第八节 金刚乘

  第二章　道

第八节　金刚乘

    第八节　金刚乘

    在历史上，金刚乘一直面对它是否为佛陀教法的质疑。就如同印度的小乘佛教宗派声称大乘不是佛陀的真正教法而加以拒斥，有些小乘和大乘的教派也同样地抨击金刚乘佛法的真实性。
    就某些角度来看，这是能够了解的。佛教是在古印度发展出来的，印度文化由种姓系统和明确界定的行为准则来支配，由神圣又过分精神化的婆罗门贵族订定了社会上可接受的宗教标准和宗教信徒行为的规范。婆罗门的宗教道德观，除了平常的不杀生、不邪淫等等之外，还包括了严格的饮食规则，规定行者要吃净素，不可吃洋葱、大蒜等具有强烈气味的食物，绝对不可饮酒；此外还有其他在现代会被认为很极端的限制，例如，一位婆罗门，只要被贱民的影子碰到，就必须经历很复杂的净化仪式来清净自己。
    除此之外，社会普遍存在着一种期望，认为宗教的功能在于传播一套道德规范，教化出温文有礼的人民，强调健全、温和、仁慈等等的品性；人们期望宗教导师和教法成为那个宗教最高和最严格道德标准的规范。金刚乘和这些期望背道而驰，它经常使用一些看起来野蛮而怪异的行为，它的教法与修行方式也非常让人惊讶——要相信这种教法来自温和宁静化身的释迦牟尼佛，实在有点困难。
    金刚乘面临的另一个问题，就是许多人误以为金刚乘是印度教的一种形式——因为金刚乘里有一些仪式以及各种多手多头甚至动物头的本尊，都和印度教很相似。而一般所接受的三藏中，也找不到金刚乘的东西。所以对于某些人来说，这样就有足够的理由，认为金刚乘是受到印度教的影响。
    有一部分的问题之所以会发生，是因为金刚乘的教法无法公开修行，而有时候这个层面就遭人曲解了。金刚乘或密续的教法，长久以来都只限于传给一小群上等根器的特别弟子；而且传法也很秘密，通常都选在大众废弃或避免接近的地方。由于包围着它的神秘性，密续很不幸地被误认为是低俗、不健康的，或者总使人觉得有点不太对劲，把它当成是一种危险的宗派。实际上则刚好相反，因为金刚乘太珍贵了，所以须要保持秘密。你不会把自己最宝贵的东西拿给每个人看，也不会到街上大肆宣扬你把宝贝放在哪里、钥匙藏在哪里；因为你知道如果这个消息传到了坏人的耳里，就有不少麻烦，甚至会失去那件宝贝。
    如果你能公正地研读金刚乘典籍，就能了解到它们和佛法基本教义一点也不冲突。有些学者认为金刚乘不是佛法，而一再地否定金刚乘，但是他们一直都无法证明自己的观点；持相反立场的许多学者，则认为金刚乘是佛法的究竟教授。
    然而，这些日子以来，金刚乘不再被当成须要躲避的教法，反而变成新潮而入流的东西了。欧美国家很流行修金刚乘，因为人们误以为金刚乘允诺透过放浪的行为与情绪的满足就能成佛。虽然金刚乘被认为是善巧法门的一个原因，就是金刚乘配合人们的烦恼；但是因为某个法门符合自己的情绪就以它为道，可能是个完全的错误。金刚乘配合人们的烦恼，也不等于给你一张执照，让你放纵情绪、胡乱作为。今天人们修行金刚乘的动机，就很像有个人做了丢脸的事，寻找另一个具有相同罪恶秘密的人，然后两者都可以松一口气地想着：“啊，又不是只有我一个！”同样地，人们经常把金刚乘误用来确认他们已做或想做的事是对的——这是彻头彻尾的错误。
    大众文化似乎已经接受了金刚乘，或者至少接受了它本身对于金刚乘的扭曲看法。多少世纪以来，金刚乘教法都是伟大金刚大师们紧紧守护的秘密，这些大师几乎都是以一对一的方式，把教法传给那些能够了解又能以它利益众生的弟子。今天，同样的金刚乘教法，却几乎在任何书店都能找得到；而很讽刺的是，它们常被归于新时代一类的书。把金刚乘的教法商品化，并广为宣传，这实在是佛教历史中不可思议的悲惨状况。
    近年来金刚乘的复兴和大发扬，是真的吗？好的吗？这非常有问题。在西方国家里，似乎主要把金刚乘用来核准烦恼和由烦恼衍生的一切行动；在东方国家，人们则把金刚乘当成可以魔术式地调整轮回、让他们满意的一种方法，持诵真言是为了致富、有权力、长寿与生意兴隆。许多这种商人以欺骗别人达到成功，间接上，金刚乘的修行被用来骗人——这种动机可以从灌顶、真言、手印和其他事物的渴望中看出端倪。这种对金刚乘教法肤浅而迷信的滥用，是一种对世俗权力与立即的满足渴望，而非企望成佛的征象。在这些以及其他谬误中，金刚乘正走向毁灭。
    佛陀曾经说过，佛法之道无法被任何外力摧毁——佛法就像兽中之王的狮子一样，无法被其他的动物摧毁，它只会因为自己的愚昧毁掉自己。有个古老的故事记载着，一只狮子看到自己在湖面的倒影，以为那是另外一只动物，就跳下水去攻击，结果淹死了——这就是正发生在佛法，尤其是金刚乘的事情。金刚乘的衰败是因为那些既不明白金刚乘，也不关心金刚乘的人，大肆宣传并滥用金刚乘的结果。
    看到这么多负面的现象之后，试着想一些正面的事。金刚乘非常高深、奥妙，因此不是每一个人都能了解的——十万个弟子之中，可能只有一个能成为好的金刚乘修行人。我们可能认为自己了解金刚乘，在肤浅的层次上，也许我们算是了解；然而，金刚乘的真实意义是极难看透的。因此有些学者把金刚乘称为自秘教授：如果你能了解，就能获得解脱；如果不能了解，那么因为不了解，它对你而言就仍旧是个秘密。这虽然好，但却无法全靠它；因为金刚乘已经面临太多的破坏了，那些不了解它的奥意的人，滥用金刚乘作为建立巨大自我并加强轮回染污的工具。
    大乘与金刚乘有相同的目标：也就是成就完全的佛果。一般而言，这两派有相同的见解，但是成就果位的方便道或方法不同。简单地说，金刚乘常被认为是果乘，而大乘则被认为是因乘或体性乘。如果把佛法分成声闻乘、缘觉乘和大乘三部分的话，金刚乘很明显地应该归于大乘。如果把佛法分成经律论三藏，金刚乘该归于哪一藏，不同学者就有不同的看法了。有些学者把金刚乘归在论藏，因为金刚乘包含了许多智慧的教授；另外有些学者则认为金刚藏是第四藏，也就是单独算一藏。
    大乘被称为因乘，因为大乘主要是在教导成佛的因，正见、正定和正行是成佛的根本。大乘认为要成佛就必须具足种种正思惟，必须净化某些染污等等。在前面衣服与尘垢的例子中，大乘广泛地介绍了洗衣服的方法。当然，大乘非常清楚衣服超越污垢与干净，但是大乘也很具足智慧，知道大多数的人无法接受这点，所以大乘中有许多善巧方便，对于如何洗净衣服有明确而详尽的教法。
    大乘也有许多其他的技巧，引导人们趋向真理。例如，假设你房间里有一个稀奇珍贵的珠宝，而你有位极端固执的朋友，当你告诉他的时候，他不但不相信，还非常确定他的看法是对的，甚至不愿意到你房间来看一看。当然，你不能强迫他，因此你就不提珠宝的事，你使用一个技巧引他到你房间去，说：“我把房子油漆了一下，你要不要去看一看漆得怎么样？”
    有些佛法是间接的，须要加以说明；有些则是直接的，不用加以说明。直接的教法就是直接说：“我的房子里有个珠宝，你应该过来看一看。”须要说明的教法是引导别人来看珠宝的善巧方便，用他相信的、有兴趣的东西作为一条皮带，牵着他来。这种教法就好比是告诉一个喜欢室内装潢的人：“我把房子重新装潢了一下，愿不愿意到我那里去看看新的配色怎么样啊？”
    须要说明的教法并不是指这种教法缺少了什么，只不过意味着它是一种间接的教法，而这种教法的立即结果并不是行者所求的最终结果。看新的配色是立即结果，看珍贵的珠宝则是究竟结果。在目前情况下，这种步骤是必要的；如同佛陀告诉人们念某些咒就会成佛，或是祈祷往生净土，这些都是间接的教法，它立即的结果并不是究竟的结果，但却不失为极好的善巧方便。因此，任何“清洗衣服”的教法，都是引导你发现珠宝的间接教法，它的功能便是造就成佛之因。
    伟大的老师们有一种非常特殊的品质：他们不会因为自己懂什么就教别人什么。大部分的人教别人东西，是因为认为自己知道了一些事，希望透过教导炫耀一番，建立优越感；至于对方会不会从教法中受益，他们可不管。真正的老师，只在特殊的时机教导别人须要知道的东西，因为他们的目标是引导别人究竟成佛。
    虽然大乘基本上是因乘，但它有时也会暗示结果，特别是在讨论佛性的时候；相对地，金刚乘几乎完全把重点放在果位上。金刚乘可能连洗衣机和肥皂都不提，因为它主要的兴趣在于教导弟子们去看并且去认识衣服超越了污垢与干净。金刚乘是果位的直接教法，它须要能了解教法、具足上等根器的弟子。有的人能够领会衣服从没脏过，尘垢只是暂时的染污；并且还能了解，假如衣服真的是脏的，就无法被洗干净——对于能有这样了解的弟子，金刚乘最合适了。
    有时候金刚乘被认为是以结果为道——就连老师也是这样。大乘上师或老师，多少可以当成是教师或领导者，一位训练你的人；而金刚乘上师，不再只是一位教师，而变成道本身。金刚乘包含并利用大小乘的一切法门。事实上，根本没有不是大乘行者的金刚乘行者，因为必须受菩萨戒才能进入金刚乘。金刚乘弟子如果能同时修习三乘，那就更好了。
    在小乘中，无论当事人动机是什么，不善的行为就绝对不善。对于大乘行者而言，只要动机正确，任何行为都可以成为善行，因此什么行为能够利益众生并没有限制；然而，对于利用什么行为作为成佛之道，还是有限制的。
    小乘最重要的戒律之一就是不偷盗。如果一位小乘比丘为了送食物给饥饿的孩子吃而去偷盗，那么他就破了戒，不再是个比丘；也就是说，他主要的修行已经不再存在——虽然他因为送食物给饥饿的人吃而获得功德，但是他还是失去了他的戒。
    大乘里最优先的是帮助其他众生。因此，一位大乘比丘可能会偷东西去给饥饿的儿童吃，虽然他小乘的戒破了，但偷窃的这个行为却成为大乘行者的善巧方便——透过这个让小乘比丘毁堕的行为，他完成了自己主要的修行。这是个很敏感的地方，因为人们可以用这种理由为一些让人质疑的行为辩解；如果过分纵容，它就是极危险的法门，因为我们有时候很难辨别真正的动机是什么。你也许认为你是为了利益众生才作某件事，但是如果仔细检查，你可能会发现被自我蒙住了双眼，只不过是在满足它而已。
    以大乘的观点来看，只有真诚的善念才能使偷窃或一般被视为恶行的举动转成菩萨行以及善巧方便。此外，对一般善行也是这样：菩萨把水布施给口渴的乞丐，做这件事时如果缺乏菩提心，就不能算是善行，也不能算是圆满布施波罗蜜的方便——大乘完全以菩提心为基础来判断每件行为。小乘的弟子除了不伤害众生之外，也修行慈心，并希望终止别人的痛苦。大乘与小乘不同的地方在于菩提心——菩提心就是希望引导一切众生成就圆满佛果的心。
    金刚乘除了不伤害以及发菩提心之外，还加上其他的东西。金刚乘的学生修行见地的结果，也会把水布施给口渴的乞丐喝；这样的行为是一种菩萨事业，不只因为它包含了布施的动机，同时也因为它了悟水与乞丐二者的真实本性。
    只修大乘的弟子，以善良的动机布施水，就圆满了他的修持。金刚乘的弟子在布施水的时候，要透过观想把水转化成特殊的东西，例如本尊坛城，同时把乞丐转化成坛城中的本尊或佛；因此把水布施给口渴的人这种行为，就成为对于如来的供养。有时候这被称为净观，也就是用已成佛般地看待一切。
    小乘和大乘行者可能会觉得这种修行法不可思议，极为怪异，并且没有用处；然而，根据空性的原则，由于乞丐和水都不是二元对立，因此他们实际上并不是乞丐和水。由于二者都没有实质，所以你可以将他们观想为乞丐和水，或者根据你的觉知，观想为完全不同的东西。因此，金刚乘行者以善巧方便将他们观想为报身佛、坛城和甘露等，这完全和空性的见解一致。由于供养的对象能决定功德的大小，金刚乘行者由于是向如来献供，而不是向普通的乞丐献供，所以累积更多的功德。这同时也是以佛果为修道的方式——你把自己和乞丐都观想成本尊，便能成就前面提到的平等心。从稍为不同的方式来看，乞丐具有佛性，如果他成就佛果，那么就是佛陀——观察者也是这样，因此，果即是道。
    以上的讨论，剖析了金刚乘与大乘的一种差别。你可以这样说：大乘的修行方式是利用因来趋向果，而金刚乘的方法则是把因果放在一起，果实际上就是因。金刚乘并不特别地与因有关，也就是说，它不把剥去果皮当成最重要的事情；在金刚乘的见地中，你以为剥去果皮能使你得到果实，而事实上，不管皮剥了没有，果实一直在那里（这点很像前面的尘垢与衣服的例子）——有些金刚乘行者反倒比较喜欢带皮的水果。
    所有的乘都认为：了悟无二本性、了悟一体两面的本性、了悟究竟与相对真理，是成佛所必须的。金刚乘与大乘在究竟真理方面并没有差别，但是两者处理相对真理的方法则有出入，特别是金刚乘透过观想本尊、念诵真言等等转化相对真理的方法与大乘不同。
    金刚乘和其他乘另一个不同的地方，在于小乘、大乘强调心的训练，而金刚乘则强调认识心性。大小乘要你“训练自心”，而金刚乘则要你“认识自心”。有人会说，要人认识自心也是一种心的训练，但是根据学生的不同，这种差异会有重要效果。上等根器的弟子在听到“了解你的衣服超越垢净，从而认识自心”这样的开示后，会有更好的反应。同样地，重点仍是放在果位上面，“认识自心”这个词，代表着以果位来修行。
    佛教的基本开示告诉我们：如果不能控制自心，就会生起轮回的体验；如果能够控制自心，那么在这个控制的过程中，大乐的瑜伽体验便会产生。当你的心完全调伏，不再须要用任何方法加以控制，这时便出现最高的悟境——这是小乘、大乘的基本理论，而金刚乘也接受。有时候，心被定义为阿赖耶，即万法之基，它包含了轮回、涅槃。如果心遇到轮回之因或受轮回之因——例如烦恼——的影响，就产生轮回的经验；相反地，如果心遇到涅槃的因缘，例如虔诚心、悲心、菩提心和空性，并受它们的影响，就会产生涅槃。从这点上可以看出，心是轮回、涅槃的基础。
    金刚乘关心如何调伏自心、训练自心，此外，还有认识自心。它也调伏你的身体——这是观想的目的之一，也是金刚乘独特的地方。金刚乘是唯一能让你此生即身成就圆满佛果的乘。其他乘主张身体是因缘的产物，是无常的，因此也是痛苦的；只要有痛苦，就不能成佛，因此以我们目前的身体是无法成佛的。相对地，金刚乘认为：因为一切是心，身体也是觉知的产物，而且只要我们能够操纵对于现象的觉知，就能操纵一切现象，所以，如果能够改变对于身体的觉知，就能够操纵或改变我们的身体。如此一来，金刚乘就可能让行者在此生成佛。
    金刚乘一般又分为四部密续，这四部并非不同理论的派别，而是针对四种不同心态的弟子所设计的不同方法。四部密续分成事部密续、行部密续、瑜伽部密续以及无上瑜伽部密续。
    在小乘和大乘中，佛是一位老师，法是佛陀的道，僧是法器或法的持有者。虽然佛是完美的觉者，但是从不受人祭拜，因为佛亲口说过：“依法不依人。”
    虽然不受人祭拜，但是佛陀仍被视为证悟圆满的觉者，因此他是努力追求圆满成就者的模范。在大乘中，众生皆具成佛的潜能——佛性——而弟子依佛的教授修行，以期成佛。这就像学足球一样，你找到一位比你踢得好很多的人，很想仿效他，并问他该怎么做才能有这种本领；你就按照他所讲的方法去练，但是你也观察他，学他的本领。在修行上，你就是这样模仿佛的。
    除了上面的技巧之外，金刚乘的弟子有时候也把自己观想成已经成就完美的典型，也就是本尊或是佛陀；这种观想，拉近了行者与本尊之间的距离，不再有个高高在上的佛和一个在低微的下位渴望成佛的不完美行者——这种极端的二元对立不再存在。行者和本尊之间的真正距离有多远，根据不同密续而不同。在事部密续中，你观想本尊在前面给你加持，本尊的位阶比你高，这和其他大小乘的见解类似；行部和瑜伽部密续就比较大胆，本尊和你的水平差不多相同，几乎就像是个朋友；无上瑜伽密续中，本尊不再是“在外面”，因为你就是本尊。
    如果你研究不同的密续，就能了解，为什么说金刚乘能深刻地处理情绪或习性。事部密续在某些方面而言是非常严格的，它认为清洁非常重要，需要特别的餐点、一天洗很多次澡以及许多其他的限制。从低层次往高层次的密续，也就是从事部到行部到瑜伽部密续，限制愈来愈少；到了无上瑜伽密续，几乎完全没有行为的限制。但是这种不断扩大的自由与开放，却使得真正如法修行愈来愈困难。
    金刚乘分为四部密续的理由，有许多解释，传统的理由是因为印度有四种种姓的差别。最高种姓是婆罗门——或者称为老师或祭司——他们是很注意细节的人，努力地坚守干净与合宜行为的严格法则。根据金刚乘的看法，这种对于好坏、垢净等等的严格区分，正代表着事部密续所鼓励的巨大二元分别。对于婆罗门来说，金刚乘中较自由的风格或狂野的方式就非常不合适了。次高的种姓就是武士，再来是商人。最低的种姓首陀罗，包括农夫、妓女、鞋匠等等，由于他们的生活情况和环境，首陀罗没有太多的选择，他们得到什么就吃什么；一般而言，对于任何事物都无法太过挑剔——最高深的教法无上瑜伽密续，最适合这种心态的人。就算是在粗重的层次上来看，金刚乘也认为这种心比较不会在垢净等之间起大分别，因此也比高种姓的人较少二元执着。这些分类说明了金刚乘如何处理已存在的情绪、烦恼与习惯。
    有时候狂野和金刚乘的关联造成许多误解。有很多人看到金刚乘的行者吃肉饮酒，甚至于还拥有几位被称为明妃的妻子，却仍然还算是修行者，就感到非常惊讶，几乎到了快发心脏病的地步。
    在某些情况下，小乘和大乘的行者有理由感到惊讶。这些日子以来，许多金刚乘老师和弟子的态度并不让人十分欣赏，因为他们断章取义地为自己失控的情绪与行为找借口——这完全是错误的。西藏喇嘛与金刚乘弟子经常耽溺于酒、肉和性之中。因此，当中国的大乘比丘看到西藏喇嘛吃肉的时候，心中非常惊讶是可以了解的；因为在大乘比丘的眼里，吃肉是无法接受甚至是可憎的行为。
    从历史上来看，在所有金刚乘行者当中，西藏人的行为表现最差，有许多资料都能确认这一点，其中还包括以往某些大学者的讥讽。当阿底峡到西藏的时候，有些喇嘛去迎接他，他不但没和这些喇嘛打招呼，反而立刻用斗篷把自己的头蒙住。他的弟子种敦巴问他：为什么这个样子？阿底峡回答：“喔，那些是喇嘛吗？我还以为他们是强盗哩！”来迎接的西藏喇嘛们，身穿炫目的织锦，周围还有大批侍从陪伴，表现出种种浮夸奢华的样子，一点都没有谦卑等可贵的佛教徒特质。
    阿底峡也观察到：“在印度，人们修一种本尊得到一百种成就；西藏人修一百种本尊才有一种成就。”西藏人有个特征，喜欢追逐许多喇嘛和灌顶，这是为什么西藏人比较迷信的原因之一；而印度人虽然可能也有许多迷信，但基本上还是倾向于理智。
    西藏喇嘛做的一些事，就以吃肉来说，主要是出于自私和习惯。辩称西藏不产蔬菜才吃肉，并不是一个可以接受的理由；因为西藏人离开西藏至今已经四十多年了，却仍然在吃肉。今天，要取得蔬菜是很容易的，而且吃素无论就环境或健康来考虑，都比吃肉好得多。另外，一个更加危险的借口就是：“我们是金刚乘行者，可以做自己喜欢做的任何事情。”吃肉只不过是他们无法控制的老习惯而已。从这个例子可以看出，我执永远都把事情解释得让它自己高兴。
    然而，你也会发现，在无上瑜伽密续中，的确有教导行者利用酒、肉来修行的教法。有些典籍写着，你应该使用“曼丹”与“巴朗”——就是肉和酒。你也会发现本尊，也就是不同外相的佛，在许多金刚乘的典籍和唐卡中，都拥抱着明妃。因此，很明显地，西藏人并不是凭空捏造所有的东西出来。金刚乘有些层面的确是容易招人误解为支持自我的习性，这也可能正是某些金刚乘行者谬行谬见背后的理由。
    但是也有一些如法的行者能够像以往的大成就者一样，使用酒、肉或其他东西修行；这种行为并非纵欲，对于这些人来说，所有的现象或显现都是禅修的体验。主体、客体的任何接触都是禅修觉受，因为在金刚乘里，任何事物都能拿来当作修行之道。
    如果我们比较一下不同的法门，就会发现，小乘的外相要求最严格，你必须要守特定的戒律，例如剃除须发等等。在大乘中，为了利益众生，几乎可以做任何事情，这似乎给大乘更大的自由；但是如果你仔细检视它们，就会发现大乘的危险性和要求都比小乘高。在某个程度来说，小乘在今天的世界上，对大部分的人是最适合的法门——它最简单、最容易、危险性最低，当个小乘比丘或比丘尼，只要守好戒律，就一切都好了。在大乘中，即使一个最不起眼的行为受到一点点自私的污染，你就破了戒，没有圆满修持。
    就如同大乘、小乘之间的差别一样，金刚乘比大乘似乎更允许无限的自由。金刚乘修行见地本身，而大乘、小乘则利用一些方法趋向见地。金刚乘的修行基础在于，因为一切事物究竟上都是空性或无分别，所以行者应该直接跳到修行的中心去修空性或无分别，而舍去趋近实相的间接方便。
    修行见地的时候，不允许有偏好，因为一旦有了偏好就有成见，这就是二元对立，而二元对立正是痛苦的根本原因。从大乘自己的逻辑来看，大乘不能不同意这种说法。
    就某方面来说，金刚乘比其他乘容易修，因为任何东西都可以拿来做为修行的方法。你书桌上的那杯水可以转为本尊坛城，因为它的究竟本性是无二实相——即我们所称的成佛境界。每件事物都同样地可以转变，因为每件事物都同样地没有实质可言。
    这可能听起来很伟大，但是要真正地修行平等这个见地，却非常地困难，因为这代表不允许有任何的偏好。如果能仔细分析一下，就能了解金刚乘要比大乘更难修。至少在大乘中，你能觉得吃肉不好、吃素好，而且还能引佛陀所说“大乘行者不应吃肉”来证明自己的感觉是对的（因为金刚乘是大乘的一部分，所以这种说法也通用于金刚乘行者）。
    没有任何金刚乘的典籍说吃肉是唯一的道。金刚乘中有的地方说，你应该吃肉、喝酒；但是有时候人们断章取义地只拿这一句来说，而不管前后文讲什么。金刚乘的食瑜伽说：“垢净具有同样本质，食时应具此了悟。”这是在教弟子们，就连在相对真理中也没有垢净。因为这个缘故，有时候才会要那些吹毛求疵、执着清洁的人去吃肉、饮酒。
    因为这种教法，直接相对于这种人平常的习惯、自然的倾向，因此不能认为它是自我放纵的执照；它是用来对治二元倾向的一种法门，帮助行者消除习惯以及垢净的标签。如果有些众生习惯上只吃脏的东西，那么教法就会反过来，教他们只吃非常干净的东西。教法的目的并不在建议某种特别的饮食，而是要毁灭概念所造的二元障碍，例如垢净、好坏、清净不清净等等——这不只适用于食物，而是适用于一切的现象。
    “没有偏好”是金刚乘的修行，一旦有了偏好，就有执着与自我——偏好永远意味着二元对立。金刚乘的“自由”，要比大乘简单而直接的规定“你不应吃肉”困难许多倍。
    总而言之，小乘的修行法是以不伤害众生为基础；大乘除了不伤害众生之外，还加上菩提心和利益众生的愿望；金刚乘吸收小乘和大乘的菁华见解，而戴上净观的冠冕，是一种视万法皆清净的究竟果位修持方法。如果你把一切都看成清净，那么就不能够说某种东西是好的，应该吃它；另一种东西是不好的，应该避免吃它——一起偏好，就失去了净观。

  第二章　道


第九节 上师、灌顶及象征

  第二章　道

第九节　上师、灌顶及象征

    第九节　上师、灌顶及象征

    净观是金刚乘与众不同的特征，也是最基本的修行。“净观”的概念与果位修行密切相关，因为它视一切事物为清净。修行“净观”并不是意味着现象本来不净，所以你要把它变成清净；也并不是你必须愚弄自己，相信一些假的东西。它也不是感情激动的事情，假装一切顺利来欺骗自己；相反地，“净观”是真实的情况。
    金刚乘所谓的清净指没有二元对立，它和无垢净无关，也不是传统上相对于不净的那种净，而是指清净了净与不净的判断取舍，因为这些概念在无二或实相中并不存在。
    根据大乘的看法，外、内、主体、客体等一切现象的实相就是空性，这表示一切事物对于我们所认为的样子而言是空。同样地，根据金刚乘，一切事物都是清净的，而不是我们所标示的样子。空与清净在意义上极为相近，而且根本是描述同一件事情，不过角度与方法有所不同。你应该小心这些名相上的差别，不要认为这不重要。这些是对同一事物的不同名字，但又可互相替换。名相上的差异事关重大，因为不同的名相有非常大的力量，可能会引导行者，也可能会障碍行者，依个人情况而定。
    获得清净见或“净观”的方法有无数种，而“上师”的概念或修持，也就是以上师为道的修行，在其中扮演了关键的脚色。小乘和大乘的行者喜欢引用这句佛语：“你自己的智慧是最好的老师。”换句话说，你是自己最好的主人。金刚乘的说法和这相类似，它提到三种上师：外上师、内上师和密上师。内上师和密上师的意思是以自心本性为师，因为上师是指引你的人，而究竟上来说，你是受到内在的自己所引导。根据一般接受的佛教哲学，只有你对于事物的概念存在，并非事物存在，你所感受的都是自心。所以究竟上，并没有实存的外、内神明或是佛陀、上师引导你，你自心的本质或你的本性就是至高的上师。
    但是由于你对本性具有虔诚心的反应，就由内上师化现出一位外上师，他对你讲话，和你沟通，告诉你要做什么、不要做什么。这位外上师非常重要，如果没有他，你永远不知道自己内在有些什么。假设你在鼻子上有一块污迹，在正要上台跳舞的时候，有人过来告诉你，鼻子上有一块污迹；你一定很感谢他，因为你在舞台上必须看起来很美才行。他所能做的就只是告诉你这回事，但是他所扮演的脚色非常重要；就像这个样子，外上师的功能如同镜子。
    外上师的重要性并不比内上师或密上师少。三种上师一样重要，而在修道期间，外上师是最重要的；这点在金刚乘中尤然，因为金刚乘以善巧方便把一切事物——包括上师——转为修行之道。
    佛教中所有教派以及佛所开示的一切法门，目的都在于让你发现自己本具的神圣性或清净性。佛教所谓的“神圣”，并不是从宗教或超自然的概念或信仰衍生出来的名词，“清净”则与伦理道德无关；你的本性是清净或神圣的，因为它不受任何幻觉和投射的染污。你的实相并非心量狭小、暴躁、易受打扰的那个有限制的人，你不是那个人，那个人也不是你。
    我们的无限是超越想像的，我们须要发现它。证悟就是认识你的无限性，这是你的神圣和纯净的另一种说法；以传统佛教术语来说，就是发现你的佛性。金刚乘用许多不同的名词来称呼净观，甚至用象征来表达它。
    金刚乘几乎是直接设法使你见到自己的神圣性。明白自己的神圣，对我们大部分人来说都非常困难，因为我们都受到自我的迫害与欺骗。我们认为自我一直在帮自己，但它却一直是蓄意破坏我们生活的限制因素，它是横梗在我们与真正想要的之间的最大障碍物。自我害我们变得渺小、量狭、卑鄙和所有自己不想成为的样子，它使我们认为，由于什么人、什么事定义了我们，我们就只能当那样的人，不能再超越了；或者我们只能成为这样，永远不能成为那样。自我把我们诠释为有限的众生，影响我们，使得我们大部分的人对自己的神圣性与无限性都毫无所知。
    如果我们对自己真正诚实的话，就会承认自己最基本的感觉并非神圣，而是不安全。我们对于自己存在的无意识不确定感使我们内心有种不断寻求再确定的需要；这透过贪欲、愤恨、嫉妒和所有那些起伏不定的情绪，让自己感觉真实并且活着。朋友、情人和敌人对我们而言是必要的，因为他们扮演着这些情绪的客体，可以证实我们的存在。
    “自我”用来编织骗术之网的所有精巧战略，全都被金刚乘为了使你了解自己的神圣性所设计的相同战略所瓦解。在这方面，金刚乘创造了名字、色彩、形状、坛城和许多不同的象征——动作象征、色彩象征、形状象征，金刚乘创造出一个无限和神圣的现象世界，以之取代“自我”有限而污秽的现象。
    由于“自我”嫉妒的本性，因此它永远倾向认为有个别人比它好，但是由于骄傲又不肯承认。金刚乘特别聪明的策略，就是基于它对这个“自我本位”或无明的众生的认识而建立的（在佛教上，我执与无明是同义字）。“自我”创造了比较的系统，可以觉得比别人好，但是同样的比较系统也使“自我”认为有人比它好；这就是嫉妒与骄傲，也是你的心很复杂和生活复杂的原因——你永远都害怕有人比你好，永远都希望比其他每一个人要好。“自我”主要的目标之一，便是学习如何能更有效率地把它自己喂饱，让它愈长愈大；为了达到这种目的，它永远都创造出一个完美的模型做为向导——这种习气也被金刚乘运用为上师的概念。
    我们有天生的倾向认为有人比我们好，可以做为我们的模范；而上师瑜伽全套的概念，都是由此发展而成的。金刚乘说：“很好，你现在可以有个比你好的上师，他有这等长处、有那等功德；实际上你希望自己有什么品质，上师就有这些品质。”金刚乘的方法非常聪明！和其他乘不同，它准许你几乎可以崇拜你的上师。金刚乘里有许多不同的方法以上师为道来修行：例如上师瑜伽，把自己的心和上师的心相融合；此外，还有灌顶等等。
    一旦你找到一位具德上师，他具有不中断的传承，并且至少完成某种特定的修持或精通某种金刚乘的法；那么，为了能进入金刚乘道，你通常必须从那位上师接受灌顶。许多人分不清楚简单的加持与灌顶之间的差别，经常为了得到长寿等等的加持而去接受灌顶——这种不幸的误解会导致更糟糕的误解。灌顶的目的和世俗的利益一点关系也没有，了解这点是非常要紧的。
    灌顶真正的功能是一种助缘，使特定的因能产生特定的果。虽然种子（因）具有发芽的天生潜力，但是它也需要温暖、土壤、耕作、水分、空间、阳光等适当的缘配合，才能展现它的潜能——灌顶就像这些缘一样。金刚乘的上师和弟子都明白弟子是可以成佛的、是可以清净的，并且具有佛性。以这种见地为基础能建立起什么，并没有限制；但是如果缺乏这种基础的话，没有任何东西能建立起来，而任何灌顶也都会毫无成果可言。
    金刚上师明白受灌顶者具有了悟佛性而成佛的潜能，以这样的见地，金刚上师用种种不同的灌顶仪轨把土弄松，为这颗种子或潜能浇水。所能接受的最好灌顶是什么，当然是由弟子的心理与烦恼状态来决定。对有些弟子而言，最有效的灌顶可能非常仪式化，而且循序渐进。广泛地说，这样的灌顶是以几个瓶灌做为开始的，并且使用水、宝冠、杵、铃和名字等灌顶所依物；例如在进行瓶灌的时候，会把瓶中的水倒在弟子头上，并给弟子喝一些水。
    给予灌顶的人，必须从他自己的上师得到过同样的灌顶，而且他也必须修过所灌的这个本尊或密续的法——这些条件是绝对必要的，因为了悟的相续或灌顶证悟的相续，必须要出现在上师身上，灌顶才能有效。
    如果你想为某人倒一杯水，那么从水龙头经水管到水源，都必须有水才行；要是水龙头坏了，或是水管接得不对，就算井里的水再多，你也无法从那个水龙头取得一滴水。这种不中断的连接是给予和接受灌顶时非常重要的因素，但是现代许多上师并没有这种连接，很可能是因为从来没修过这个法、没受过这个灌顶。
    在你和上师建立关系之前，譬如接受他灌顶之前，要毫不犹豫地检查上师的资格与凭证。误把敬意或信任放在仁波切、活佛、喇嘛等头衔上，或者放在某人的名声上，可能会为你带来许多麻烦。有些人自称为仁波切，但却根本不是仁波切；有些虽然是仁波切，但却未必有资格给人灌顶。
    在灌顶的方便上，金刚乘经常使用例如水、宝冠、铃、杵和土等器物；而事实上，我们现象里的一切物质都能拿来做为灌顶物质。其他经常使用的方便还有真言和手印：真言是一些字与音节的特殊组合，而手印则是象征性的姿势与动作。金刚乘灌顶也运用三摩地，包括观想、专注和其他。如果灌顶上师与受灌弟子都认识到双方都具有佛性，并明白灌顶所运用的物质并非幻觉所认为的状况，它们的本性是空的，能转化成任何事物，再加上许多金刚乘工具和方法的帮助，就会产生很好、很有成果的灌顶。
    瓶灌时，弟子得到了水，在喝下水的时候，观想自身五蕴已经转成五方佛。这只是金刚乘运作的一个例子，与大乘去除对五蕴执着的方法，有相似的地方，只不过金刚乘的方法更生动、更多彩多姿，因为它运用视觉而不是逻辑的方法对治五蕴与自我。然后，观想必须收摄，使你习惯于不将观想之境执着为实；就像在大乘里，你必须留意不可执着空性实存一样。
    大乘行者在去除自我的时候，只要思惟自我不存在五蕴中，它只不过是个幻觉。金刚乘去除自我的方法更精微、更有技巧；它利用我们比较、判断、喜欢成为最好的倾向，把“自我”和“没有自我”并排地放在一起，让我们能尽情地比较和判断，决定自己想成为哪一个。“没有自我”是你的纯净面，被观想成一位很伟大、很有力量的本尊；而“自我”则维持你原来的样子，相形之下是个很可怜的家伙。其他乘视为问题的倾向与串习，金刚乘心理训练则把它当成一种答案，将它转为解脱道的方便。
    测试任何法门是否正当的方法，主要看它有没有偏离正见。金刚乘灌顶的方便并没有偏离正见，因为这一切善巧从大乘空性见地来看，都是合理的、可能的。前面曾经讨论过，一杯水的本性是空，因此某一类众生可以视它为饮料，而另一类众生却视它为家——水可以成为两者或其一，是因为在究竟上，水不是饮料也不是家。所以，如果我们真正了解空性，就可以做任何想做的事情。
    因为这个修行之道是筑基于空性见地的究竟结果，所以没有什么须要改变，一切事物都可以依照它原来的样子。不论事物如何，都能视它为纯净的显现，而把它转为帮你成佛的方便，不再是阻挠修道进展的障碍。金刚乘眼里的障碍，是指那些你无法直观它们清净本性而将转成道的东西。就像任何东西都能成为障碍一样，如果有些事物只能成为障碍而不能成为修行之道，就表示你还没有了悟这些事物的空性，因而无法转化。
    如果弟子根器很好，那么复杂又仪式化的灌顶，可能就不需要了；这种学生可以给予更直接的佛性教法而立即了解自性，上师当时的话就能成为灌顶。这种灌顶也不限于语言，它可以是一种姿势，就像帝洛巴用鞋子打在那洛巴头上一样；或者，它也可以是某种讯息等等——当然，这种灌顶只给予上等根器的弟子。

  第二章　道


第十节 次第与证悟

  第二章　道

【上一页】 〖目录〗

第十节　次第与证悟

    第十节　次第与证悟

    “观想自他成为本尊”，是金刚乘最微妙的修心法门之一。你已经知道它的技巧——当你幻想、计划或回忆时，就一直在用它——运用想像力，在自己心中创造特定的图像。
    所有佛教修行的目标，都在除去自我。而金刚乘除去自我的方法极端聪明且具创造性，它让自我做大部分工作来除去自己——金刚乘不去粉碎自我，而设法用一个可爱、更具有吸引力的东西来取代。
    佛法修行的顺序，不管哪一乘，在开始的时候都要先了解：你并不是自己所想像的样子——你不是那个名字、标签、颜色、形状等等，那些只是你的幻觉。这时候，金刚乘打开了它善巧的宝藏箱，引入本尊的概念。
    金刚乘本尊都有又长又美丽又复杂的名字、亮丽的颜色和形状，还具备种种让人心动的特质，例如力量、慈悲和其他你所喜爱的一切。这些本尊的描述，实际上都是宣传术——颂扬本尊好得不可思议，你便完全陶醉在某个本尊的功德中，几乎想去探究他的来源，以及现在他位在什么地方。在你完全迷失之前，要提醒自己；不要以为这些金刚乘本尊是实存“在某处”的掠夺者、惩罚者或奖励者，而在外面乱找。
    在精巧地建立起这位不可思议本尊的美丽概念与形象，又吊足了你的胃口之后，金刚乘便接着说：“你就是本尊。”逻辑上，这很有道理，因为你具有佛性，真正的你是大慈、大悲、大力等等；而那个有限的你、那个错误地观想成自己的你，根本就不是你。你的实相是没有限制的、无边无际的，因此把本尊当作你的自我形象，比你凡夫的形象更能精确地代表真正的你。
    透过观想的方法，有意识地创造新的自我形象的过程，“有限的自我”形象便逐渐地被“无限的本尊”形象所取代。这种修心的方法不以打击我们的倾向来建立新的串习，而是故意创造一种更吸引人、更接近我们真实本性的习惯模式，来软化既存习性的坚固性与僵化性。它是对于我们的佛性，譬如慈悲和其他无尽功德的一种实际宣传。
    人类的心完全是条件式的：现在的你是由过去你的限制条件所决定的。金刚乘给你一种新的限制，它用一些比通常的幻觉更接近本性的观想，取代你习惯上看待事物的方法。不仅对你本人，还包括你住的地方、周围的环境、生活里的混乱，一切外内构成你现象界的所有事物，都以金刚乘的方便转成坛城。
    坛城也有取代的意思，因为它以更接近实相、纯净与神圣性质的观想，来取代目前你对于世间所持有的概念和印象。
    最重要的是，金刚乘不只处理心的问题，也处理身体的问题。“转凡夫身为本尊身”的这种想法，是以这样的理论为基础的：一切存在“外面”的事物——包括快乐、不快乐、美、丑等等——都是自己想像和概念的产物。这些概念，在我们心中创造了特定的习惯，当这些习惯愈来愈坚固的时候，便化现在粗重与物质的层次，例如我们所谓的感觉（例如冷热等）与形相（例如美丑、大小等）。我们粗重习惯的聚集体就是所谓的身体，细微习惯的聚集体称为心；就像心能透过修行转为清净，根据空性的理论，身体应该也能透过修行转为清净。
    修行“观想”的方法很多，这全都须要从具德上师得到个人的教授，因此不适合在这里说明。一般而言，观想要把你的凡夫境（或凡庸相）转为本尊相。这种技巧不只能让你舍弃对于自己形相的平庸概念，还能够作为修止的法门，因为你必须留意许许多多的细节；同时，它也培养修观的洞察力与觉照。平常我们相信，关于身体方面，我们多半困在目前的状况里，这就是我们受苦的原因；而本尊观能帮助我们了解一切事物都是可以转化的，因为没有东西坚固或真实地存在——这是观的层面。
    通常你可以自由地运用观想的技巧，把观境的大小和数量加以改变：有时候，你观想坛城和本尊比山还要大；有时候，观想得比一粒谷子还要小；有时候，可以把自己同时观想为上千本尊；有时候，则观想为许多不同大小的本尊同时出现。你可以观想自己每个毛孔中都有完整的坛城，坛城不比以前小，毛孔也不比平常大，然而每一个在另一个之中——这相当于观想自己在做密勒日巴曾做过的事：密勒日巴进入牛角中，显示出他不受大小、内外等等二元对立的束缚。这一切的观想技巧都是帮你达到无二境界的心理训练。
    想要创造出完整的观想，有时候是十分困难的，就像要烧一个灌木丛一样，你不能光拿着一支火柴跑来跑去，点燃几片树叶就希望能达到目的；但是，假如你把落叶堆在树底下，再收集一堆干草和小树枝，要点火就容易多了，这样一来，就可能一生起火来，烧尽那个树丛。根据相同的理论，观想上也有个技巧，就是不要去观想本尊全部的细节，而只去观想某个特别的部分。这样做是因为人体靠近中脉某些特定的点，例如第三眼或是喉莲花，具有类似点火的功能；如果你集中注意力观想那些点，一旦它们点着火，观想便能遍及各处——在你念完收摄之后，就更能了解这个意思。
    “收摄”是关于脉、轮、气、明点的教法，因此它比生起次第更内在化。通常都认为身体次于心，心被认为是力量大又具主控性的脚色，而身体则是心的奴隶。决定要这个、不要那个，试图移动天地以满足贪欲的是心，而不是身。通常心向哪里走，身体就跟到哪里，所以大部分佛教的修行都只放在心的上面，然而金刚乘却同时与身体和心打交道。
    修身体的一种方法是透过本尊观。然而，本尊观似乎有点造作或虚假，因为你要把自己想成一位很大的蓝色本尊，三面六臂六脚——这表示本尊观仍然受到颜色、形状、数量、大小等二元对立所束缚。
    收摄也用身体为道，但比本尊观实际很多，因为它没有很多造作的观想。就相对层次而言，脉、轮、气、明点确实存在我们体内，我们看得到的血管，是这个系统中最粗重、最可接触的部分；较微细的脉，因为极细小，所以看不到。就好比心，一般是看不见的，然而在特定的情况下，心也粗重得几乎看得到——就像爆发的情绪能显示心一样。同样地，当形相变得更粗重的时候，它就比较能被接触到，表现出形状、颜色、大小等性质；在较精细层次上的相，对平常或粗重像眼睛等器官，是不可见的，因为只有精细的主体才能感受到精细的客体。
    身体愈来愈精细的时候，身心之间的分别就愈来愈少。了解心创造了身体是很重要的，不过却不像大乘所说的“万法唯心”，而是照字面的意思：当心的串习累积得愈来愈厚的时候，它们就变得愈来愈粗重，衍生出精细的形相；最后，随着精细形相愈来愈不精细，就形成粗重形相。
    身体内除了粗重形相之外，还包括由脉、轮、气、明点所组成的微细身，微细身推动心并且制约贪、瞋等烦恼。气就像匹盲马，心有如残障的骑师，脉可以比做扭曲混乱的道路。笔直地坐着，能使纠结的脉解开、扭曲的道路拉直；特别的瑜伽修行，可用来打开脉中形成的结。然后，由于道路不再扭曲不清，盲马就能没有错误地沿着道路奔跑；这也表示，这个残障骑师——心——更受到控制，圆满次第（或收摄）修持微细身，更能把它转成修行之道。
    依照某些密续，整个外在世界，日月等等，也存在我们身内，好像一切外在事物都有内在的对应（难道宇宙是我们串习的产物或者是某些微细物的粗重相？）。例如，明点与血液相当于内在的日月。色即是心（心在这里代表什么？大乘的万法唯心见与金刚乘串习变得粗重的见地有什么不同？你认为是哪个呢？），内在不但有外界粗重的形相，还有字母。
    脉或所谓混乱的道路，可见的粗重相就是皮肤下蓝色的脉，但是真正的脉是字母。我们用来组成文字的字母，是存在我们体内精细字母的一种极粗外相，这些字母并不是中文、藏文或英文的字体。我们并不是在谈ABC或其他象征性的文字，而是谈它们的起源。它们在人类之内，而且是想像的基础，能创造具有意义的声音，并能够创造一种习惯：把某种特殊的形状称为A或B，并使它具有意义。这些字母慢慢发展成沟通的形相，例如哭泣、写作、说话等，同时也是人类语言能力的根源。
    有一些特殊的呼吸练习和其他的技巧，可以使沿着脉流动的明点增长。有些呼吸的练习和相似的教法，不仅教行者修止，还试图把气导入中脉。中脉和脉有些相似——人体中有许许多多不同的脉。
    有些脉集中在肚脐附近，就像十字路口一样，在这里有一个字母。瑜伽士有时候把气与注意力导向这个地方，就能体验地狱道的痛苦。能够这样做，可能是因为地狱道和其他道并非存在于外面，而是我们想像的结果——地狱道只不过是你瞋心的反映。当你生气的时候，身体一定有某种感觉，如果能把这种身体的感觉引入修行之道，一定是很有用的。我们应该感谢金刚乘让修行容易了很多。
    有些金刚乘行者每天都经历六道。他们到地狱去体验地狱道的感受，又到天道去待一会儿。对于金刚乘的行者，培养出离心是最容易的事，因为他们想要体验什么就能体验什么——他们只须把气和注意力集中在特定的地方，就会产生结果。如果你在某人腋下搔痒，他自动地就会发笑——尽管没有办法解释为什么搔那里就会笑。因为某些脉的关系，当你搔他的腋下，他的注意力便到了那里，他的心便驾着气经过脉到达腋下，心一到腋下，自然就会发笑，感到很快乐。很讽刺的是，迷幻药和酒精能产生的效果，与收摄是相同的原理。
    和大乘修行以及理念不同的地方，是在金刚乘的收摄：心不是单独的，它有一匹可骑的马，有一条可以走的路。由于气和脉比心粗重很多，所以这可能是最“真实”又最能触及的修行法门。你呼吸的时候可以体验到气，也可以透过皮肤看到脉，但是心比气脉要精细很多，因此很难掌握。和其他禅定相比，收摄很容易修、很大胆，也是一种不可思议的善巧方便。
    许多人想像的成佛，意味着想要什么就有什么，拥有想要的一切；除此之外，还能绝顶聪明、豪富盖世，能看到一切的事物、知道一切的事物。也有人认为，成佛就像是把自己的灵魂并入宇宙灵魂中，把一切都抛在身后，超越这一切；有些人甚至认为自己可能会怀念这一切，因而对于成佛或许不是很感兴趣。
    成佛就是了悟实相。因为那只是了悟与否的问题，所以程度从很少的证悟到完全的证悟都有——也就是说，证悟有等级的差别。
    你可能会认为，当你完全证悟的时候，就可以带着一股怀旧的感情回头看着过去所做的事、吃过的饭和老朋友等等；在这样的想法中，似乎连完全证悟都无法让你完全满意。事实并非如此，由于证悟超越时间，所以你没有可以回忆的过去，也没有可以计划的将来，就连现在的概念也不存在。换句话说，完全证悟就是完全的状态，你完全地明白了。完全证悟就是完全超越种种束缚你的染污缠结，因此，这是毫无忧虑的境界。
    完全证悟之前，部分证悟的阶段由情绪和其他干扰净化的程度来决定，而净化的程度也决定了成就的程度。事实上，净化与成就是同一件事。净化的程度或成就的程度，可分为五道与菩萨十地。
    你的心愈细微、愈精纯，就愈有力量，这表示你支配自心的程度愈来愈大。精纯的心便是不受干扰的心，心愈粗重，干扰就愈多。较少干扰，代表心较为赤裸，心愈赤裸，就愈能发挥他最大的潜能，有更大的智慧、更高的成就、更少的障碍。赤裸的心，因为没有障碍，所以非常有力量；干扰愈多，心的潜能被阻塞得愈多。不同的菩萨地，也可以用所剩下的干扰或不清净的程度来分类。干扰指的是二元对立、贴标签、制造幻觉等等。幻觉停止的时候，你便成佛了，这并不表示你变得形同木石，像是桌子、书本或是椅子。从佛陀的观点，亦即从证悟的观点来看，凡夫几乎就是形同木石的人；实际上，我们因为不断超过负载的念头和感觉，所以变得麻木，太多的干扰让我们几乎没有感知能力了。我们的心只有一小部分在运作，就算这一小部分，也像是机器人一样，依照预先设计好的模式来反应；而我们真正的才干、力量、自心真正的特质，都一直隐藏着、受到压抑，从未展现出来。当你证悟的时候，情绪和干扰不再存在，因此你就更有活力。
    情绪和干扰一旦消失，就没有什么不可能的事情了。密勒日巴能够进到牛角里去，因为他超越了二元对立，不受时空等次元限制，他超越了名字和标记，这就是所谓的“全知”——是知道一些东西的反面。如果你知道什么，就有二元分别；因为有个知道者、有个被知道者，而你永远都认为有上百万更多的事物须要知道。
    知道一切事物的这种全知，会产生绝对的干扰，因为能知的人会被无数的相对事实所压倒、所淹没。它会造成负面的超越二元，因为二元只是二，而这种知却是“万元对立”或“亿元对立”。只有当你超越了种种的分离、不同与类别之后，才能到达真正的全知，成就遍知智慧；那时候，你明白了一切事物的无二本性。这与“知道一切”并不相同，因为“一切”是指很多东西；而“一切的本质”并非很多东西，它甚至也不能算是一样东西，因为它超越了数字与计算，无可言论，难以思议。就是如此。

  第二章　道


联系我。。。

    你好！这本书准备和宗萨蒋扬钦哲仁波切的另一本书《轮回是战场 菩萨是勇敢的战士》一起印刷结缘赠送，如果您发心随喜，请和我联系哦！
    Email：to_toto2002@163.com
    OICQ：83851119

    后学　阿蛰、明波　合十