封面

法会大开示（第一、二、三辑）
《冈波巴大师全集》之二
冈波巴著，智学师译
中华佛典宝库2008年9月制作


目录


直贡噶举法王《冈波巴大师全集》序

    根据《三摩地王经》第三十六品的记载，在薄伽梵释迦牟尼佛，成佛住世的那段岁月里，有一位叫做「月光童子」的大心菩萨，后来便转世成为誓愿护持正法的大善知识——至尊冈波巴大师，或者叫做「达波仁波切索南仁钦」(义为福德宝)。在西藏佛教历史上，冈波巴大师对于住持能仁圣教，建立了有口皆碑的丰功伟绩。
    其中，至尊冈波巴大师对于佛陀教法所作出的突出贡献是：恰到好处地圆满融会了从帝若巴、那若巴、玛尔巴到密勒日巴尊者传来的「实修加持传承」，以及从尊主阿底峡大师那里传来的「噶当经教传承」，由此，而产生了声名卓著的「融会噶当教法与大印教法两大法流于一炉」的佛教实修体系——「达波噶举」。作为一般看似能够表达冈波巴大师这种教法特征的论典，就是西藏的第一部菩提道次第书——《解脱庄严论》。
    至尊冈波巴大师曾经这样深情地教诲过不少次：「如果你们好好地阅读了《解脱庄严论》，以及《成就胜道宝鬘论》，那么，就和真正地见到我本人，并没有什么不同了」。
    但是，我们并不能以此为足，我认为这种说法只是冈波巴大师对于在佛法的闻、思、修三个方面的初学入门者，为了激发他们阅读以上两部论典的兴趣，而讲出的权巧方便之言。因为大师也曾在《答瑜伽士曲拥问》中这样教导说：「对于瑜伽士曲拥的开示，是《答问》中最为深奥究竟的，如果有人认为还有比这更加高妙的教法，便是错误的」。
    由此可见，如果我们仅仅只是阅读了《解脱庄严论》，以及《成就胜道宝鬘论》，当然还是不够的。另外，至尊冈波巴大师当时所开示的全部教言，自然是多至不可思议、多至无量无边的，但是，现在我们能够汇编成文的《冈波巴大师全集》，藏文本中共有四部。
    其中，既有在法会上对外公开讲授的《法会开示》，也有对内秘密传教的甚深《隐密之法》，既有对于噶举教法的传承持有者以及各大弟子们，就实修的关键问题所作出的答复，又有对于不同根基的追随者们，所作出的训道开示，还有一些是以书信的形式，所赐予的教授教诫等等奇珍异宝，琳琅满目，不一而足。
    由张澄基先生最初翻译成中文的《解脱庄严论》，对于广大华语圈的读者朋友们，打开了一扇引荐「显密有机结合」的、西藏特色教法的宽阔大门。张澄基先生也深赞大印教法是「般若波罗蜜多」的实修法门，并且对于大印教法，作出了极高的评价；当时，他虽然贵体欠安，有恙在身，但还是竭力地开始了《冈波巴大师全集》的翻译工作，至《答问》(即《师徒论道录》)部分，宿疾突发，不得已只得暂时搁置，并为未能圆满地完成《全集》的汉译工作，而感到「深以为怅」。
    值得庆幸的是，曾有大学经历的汉籍比丘「给磊群佩」，汉名又称智学法师，已舍身出家十余年，并曾长期辗转求学于汉、藏、印、尼各地，现在正在喜马拉雅山脉，进行着传统的闭关实修。
    其间，法师利用闭关暇时，再次拜读了藏文本的《冈波巴大师全集》，深得教法之利，遂发无上心，愿将此书全部译出，以期以冈波巴大师的教法，裨益未来，以及裨益于限于文字隔阂的教友同道。
    对此，我如沐春风，深感振奋；同时，我也希望以此汉译出版的殊胜功德，将给生活在这个世界上的众多的生命，带来永不间断的暂时的世间利益，以及永不间断的究竟的成佛安乐。
    另外，我也衷心祈愿《冈波巴大师全集》翻译出版的全部过程，能够远离各种违缘中断，如愿以偿；同时，我也希望广大的读者朋友们，能够遵照至尊冈波巴大师的教诲，「心合于法」、「法合于道」、「道遣除迷惑」、「迷惑现为本知之智」。
    直贡法王
    藏历铁蛇年吉祥日
    11／11／2001
    敬志
    善哉！善哉！！善哉！！！


智学法师简介

    智学法师，生于一个传统知识分子家庭，父母为国文讲师。
    受家庭环境熏陶，自幼即好孔孟礼义之道、老庄齐物之学；常咏夫子「生死昼夜」之句，玩味「庄周梦蝶」之喻。
    及长，至高中阶段，渐阅佛典，恍然有悟，知所归矣。遂有出尘之志。
    大学二年级时，虑世出世法不能兼得，遂从早年皈依恩师、汉地禅宗及汉传格鲁巴第二代传人——上清下定大和尚(注1)披剃圆具。
    在汉传方面，潜心研习禅宗、唯识、中观、天台、华严等诸宗心要，于《金刚经》、《六祖坛经》、《楞严经》、《法华经》、《天台止观》、《华严教仪》等大乘教典颇有心得，并受禅宗语录、憨山大师、虚云和尚启发良多；在藏传方面，研习了传承于西藏的各派「道次第」书，其中包括格鲁派宗喀巴大师的广、中、略三种汉译《道次第》，宁玛派巴楚仁波切的《普贤上师言教》，噶举派冈波巴大师的《解脱庄严论》，听授了《能海上师全集》，并于暇时学习基础藏文；其间，也曾数赴禅宗著名道场参加禅七，深究般若心法，以期秉持佛陀精神，学修并重、宗说兼通。
    佛学院短暂任职后，感于西藏密教之博大，慨叹汉典翻译之不足，遂赴康藏依止住山43年的大成就者——喇嘛阿求仁波切(注2)，学修大圆满实修传承，并曾两度专修大圆满方便道——「脱嘎」部分的「百日闭关」；其间，广学藏文藏法，多次着重听受学修了藏文本地《普贤上师言教——大圆满龙钦心髓前行引导文》、《无上智慧》(又译《大圆胜慧》)、《解脱庄严论》、《菩提道次第广略论》，并求授了《冈波巴大师全集》藏文本的灌顶、传承以及讲解引导。
    后来又深入圣地，进一步求授了藏文本的《入菩萨行论》、《集菩萨学论》、《现证庄严论》、《百论》、《集密金刚》等各类显密论典，深造藏文藏法。其间，也曾特别留意于和汉传佛教一脉相承的噶当修心教法，深受其益。其中包括阿底峡尊者的《菩提道灯》、朗日唐巴大师的《修心八颂》、无著贤菩萨的《修心七要释》(原作者为切喀瓦大师)。
    近几年前，受直贡噶举法王(注3)的委派，赴喜马拉雅山脉接受三年零一个半月的传统闭关，实修「大印五支道」和「那若六法」。其中包括属于「生起次第」部分的《胜乐金刚》与《金刚亥母》修法，以及属于「圆满次第」部分的大印正见直指与传自那若巴尊者的有关猛母火(古译「拙火」)、梦观、光明、幻身、中阴和迁识方面的甚深实修教导；其间，也曾再读《冈波巴大师全集》，冈师以其甚深的证悟，故能击中实修的要害，在受益之余，也深深为近千年来，由于文字的隔阂，致使法王冈波巴大师的珍宝教法，未能广利广大华语圈的教友同道而婉惜不已；为了裨益当今并阴及后世的教法及有情，遂有心将《冈波巴大师全集》全部译出。主要译著有《冈波巴大师全集·法会开示录》、《佛子行三十七颂——菩提行法撮要集粹》（新译修订，含偈颂、长行、科判、简注、导读、释译六部分，是当今研究《佛子行颂》最为详尽的中文资料)。在汉传佛教方面，并著有《也谈因果》、《佛法的缘起性空与现代科学》、《生命的关怀》、《无尽灯》等佛学专论多篇。

    附注：
    1．汉传格鲁派传承次序为：哲蚌果芒学院康萨金刚持—能海上师—清定上人—译者。清定上师，俗名郑泉山，原国民党少将；39岁时善根发悟，遂舍高官厚禄、娇妻幼子，从禅宗硕德出家；其后，追随能海上师，学习黄帽教法，尽得宗说心髓、显密要旨。
    2．大圆满实修传承的次序是：大圆满中兴祖师巴楚仁波切—鸟休龙叨—堪布阿穹—昌根阿里—喇嘛阿秋—译者。喇嘛阿秋仁波切，先学萨迦教法，后从昌根阿里仁波切辗转住山43年之久，实修大圆满教法；八十年代初才在四川白玉县境内建寺度众，传讲大圆满实修传承，长随弟子多达两、三千人。
    3．噶举教法传自印度的帝洛巴、那若巴，西藏的玛尔巴、密勒日巴，直至三界法王冈波巴大师时，更将传自阿底峡尊者的噶当教法的「道次第」思想，与大印正见直指、那若六法合而为一，而形成了声名卓著的「达波噶举」(「达波」是冈波巴大师的另一种称呼)，「直贡噶举」便是其中的一个重要分支。直贡噶举法王，乃是直贡噶举传承的座主，其主寺是拉萨附近的「直贡替」寺与印度的「菩提寺」(音译为「将邱林」)。


一部书，

翻译缘起(代序)

    一部书，
    一些简单的藏文符号，
    原来，竟可以是一座桥，
    一条神秘的时光隧道，
    引领我们
    穿透千年的遗憾，
    重温那段温馨的时光。
    愿这古老的贝叶经
    化作我的桥，
    而我
    化作你的桥，
    透过我、透过他，
    愿我们
    与慈睿、祥和的月光菩萨，
    相聚在温馨、空灵的常寂光下。

    《冈波巴大师全集》
    翻译缘起(代序)
    很早以前，大约是读国中的时候吧，自己经常有缘读到一些知名作家的文章，其中盛赞诸如玄奘法师等「西行求法者」为「中国的脊梁」，由于那个时侯年纪还轻，未经沧桑，不谙世事，所以，总不理解这些文章，为何对于那个虚无飘渺的、经常被白骨精捉弄的「唐僧」，盛赞至此。
    随着年龄的增长，逐渐有了自己的是非判断标准，也消除了对于佛教的偏见和误解，并慢慢地对它产生了浓厚的兴趣；后来，等到阅读《高僧传》的时候，才知道玄奘尊者，其实并不是《西游记》里那个经常被白骨精牛魔王捉弄的、连个猴子都不如的唐僧，而是一位历经九死一生、西度流砂、为法忘驱、「声振五印」、主持六百多人的大译场，而能在汉地继承和发扬印度大乘佛教的「大唐三藏法师」！
    直到读了《中国文化史》及《中国佛教史》之后，才知道自从佛教传入中国的两千多年来，特别是大唐以降，从诗词文艺到武功茶道、从为人处世到民风习俗、从王臣大夫到庶民百姓、从神州大地到韩日越南，中华文化，其实无不打上了佛教文化的烙印，而深深地影响了汉民族人文精神的方方面面，并在浩瀚的历史长河之中，树起了一座辉煌灿烂的文化丰碑，从而，引导了无数的大德高僧，遵循着佛陀的足迹，趣向了涅槃的彼岸。
    「法不孤起、仗缘方生」，能够出现这种佛教文化的鼎盛情形，当然要依靠很多的因素与条件，但是，其中最关键的，应该是得益于佛经的翻译。试想，如果没有典籍的翻译，如果没有诸如玄奘、法显、义净等等这些「西行求法者」，把「如读天书」的另一种文字，转译成我们耳熟能详的本民族语言的话，如果没有这些「中国的脊梁」，以自己异域求学的艰难与心酸、以自己雄浑的心灵之驱，默默地托负起了佛教文化这座历史丰碑的话，那么，我们便不可能知道「佛」是什么、「法」是什么，更遑论修习佛法了；释迦如来虽然「出广长舌、演微妙音」宣讲了三藏十二部八万四千法门，但是，如果没有经籍的翻译，我们也将如读天书、不知所云；中国古谚有云「劝人一时以言，劝人万世以书」，纵是大觉如佛陀，三转法轮、说法四十九年，历史上又有多少大德高僧，举办过多少次法会、垂赐过多少次开示，也都如「风来水面、雁过长空」，在历史的长河中没有留下丝毫的痕迹，而那些以文字的形式记录下来的经典，却保留了下来，千百年来使无数的后来者可以一如既往地聆听着先哲前贤的教诲，激励并指导着他们走向最终的解脱；这些经籍的译者，这些舍生忘死、为法忘驱的「西行求法的中国的脊梁」们，他们的身体会像风一样地逝去，而他们滴血的心灵，却化作了文字的精灵，化成了一座桥，填平了我们成佛道路上的多少天堑鸿沟，而默默地背负着我们接近智慧、接近觉悟，在我们所领会的每一字、每一句里，可以说无不闪烁着他们的功德之光。
    「书籍是人类进步的阶梯」。自己从小喜欢读书，知道写书及译书的重要性，所以，在我接触西藏佛教之后，开始学习藏文之初，就希望有朝一日学有所成，从而，透过汉藏语言的翻译，来沟通汉藏教法的异同，以期取长补短、互有借鉴，以使广大的华裔佛弟子们，不必像自己那样艰辛，便能用自己本民族的语言，顺利地吸收藏传佛教的精华；同时，也希望像古往今来的那些伟大的翻译家一样，用自己一人的辛劳，来利益当今广大的法友同道，并希望以此功德，而荫及千万年后以华文阅读的人们，为藏汉佛教的交流，再竖立一座新的里程碑。
    翻译《冈波巴大师全集》也许是我的一种宿命吧！差不多十年前，当我初次阅读张澄基先生所著《全集选译》的时候，在《叙言》中，他提到：
    「选译的目的只是想介绍一点『样品』而已，限于健康及其他关系，未能多多翻译一些出来，颇以为怅。希望以后有人发心能将大师的『教言广集』(即《全集》)全部翻译出来，对专志学佛的人，尤其是对致力于禅宗或心地法门的人，必有重大的帮助。般若心法亦能推广发扬光大，我罄心祷之。」
    接着，张澄基先生又说，
    「此次我译冈波巴大师选集，因为健康的关系颇有力不从心的感觉，未能达到使自己满意的水准，只是抱着能介绍一点是一点的态度来勉励完成此书……」
    前辈们那种期待冈波巴大师所赐教的般若心法流传东土的殷切、未能全译的无奈、劝勉后人成全此事的诚挚，在老人那饱含伤感的娓娓道来之中，倏忽跃然纸上，纵或铁石心肠，恐怕也不能不为之动容。
    同时，再加上由禅堂的参究体悟中所引发的对于禅宗的信仰与爱好，所以，在十年前的那个时候，自己就立下了学好藏文后，一定先要翻译《冈波巴大师全集》的誓愿。
    后来，在西藏辗转求学期间，始终未能忘记在感动中所立下的誓愿，先是专程跑到「德格印经院」，请到了藏文本的《冈波巴大师全集》；随后，又请具备资格的上师，赐与灌顶、传承、讲解。那个时候，自己虽然如饮醍醐，饱受了冈师不共教导的甘露，但由于自己的藏文水平尚且未臻娴熟，对于翻译之事，也还是心有余而力不足的。
    在后来，为了学习一些大经大论，自己每天都在忙于经教的背诵与学习，也还是无暇顾及翻译主事的。
    闭关期间，利用暇隙重新拜读了噶举传承的共同传承祖师——冈波巴大师的全集。由于冈波巴大师的实证与博学，因而，他的所有教授教诫都击中了实修的要害，在东土禅宗里，有所谓的「自从一阅《楞严》后，不读人间糟粕书」的感喟，对于《冈波巴大师全集》，我也深有同感。自从细读了《冈波巴大师全集》之后，再看其他一些无关实修、泛泛而谈的佛书，纵其巧舌如簧，得语自在，也总感觉味同嚼蜡、缺只眼在。自己在受益及感动之余，也深深为近千年来因为语言文字的隔阂，没能广泛地利益广大华语圈的佛教同道，而感到遗憾不已，在这种情形之下，因此，就决定了着手翻译《冈波巴大师全集》了。
    在《冈波巴大师全集》中，从浅到深、由显到密遍及噶举教法的方方面面。其中，有冈波巴大师根据阿底峡尊者的噶当传承及那若巴尊者的噶举传承所著述的西藏最早的一部菩提道次第书——《解脱庄严论》(张澄基先生有译)；也有结合道次第而对广大弟子们所做的普遍的训道开示——《法会开示录》；而《全集》的《师徒论道录》，更记载着帕莫竹巴、第一世噶玛巴都松钦巴等五位最重要弟子的问道录，聪明绝顶的大师级的弟子所请教大师级师傅的，都是他在真修实证过程中所遇到的关键的关键、要害的要害，当今修习般若心法、大印及那若六法的真修实证者，所遇到的无处询问、无处请教的关键问题，在这部书里，相信大家都能找到满意的答案；更重要的是，对于噶举派的特色教法——「大印」与「那若六法」，冈波巴大师有长达千页的系统而具体的实修教导。如果把这些能够详尽地翻译出来，对于研习西藏教法的东土佛子来说，真可以说是弥足珍贵的。
    汉藏佛教交流的先驱——法尊法师在《法尊法师佛学论文集》中，引用唐代梵汉译经大师义净尊者赴印求学的自传——《南海寄归传》的诗偈说：
    晋宋梁齐唐代间，高僧求法离长安；
    去者成百归无十，后者焉知前者难。
    路遥碧天唯冷结，砂河遮障力疲殚；
    后贤若未谙斯旨，往往将经容易看。
    而且，无论是汉地还是西藏，在佛法的鼎盛时期，佛经的翻译，都是以皇帝作为施主、召集全国第一流的人才来辅助进行的，因此，佛经的译者，是没有任何衣食以及翻译操作程序方面的后顾之忧的；而在佛教普遍不受重视的末法时代的今天，译者虽然要一人操办所有的翻译程序，辛苦异常，但却得不到应有的重视与尊重，甚至起码的翻译运作费用都难以负担，为了拯救一种濒临灭绝而又失而难得的佛教文化，真正有志于佛法交流的人们，为了佛教的现在与未来，又不得不面对和解决这些问题。由于身处喜玛拉亚山区腹地，山上根本没有电能供给，不得不用大规模太阳能发电设备，来勉强供给手提电脑、微型打印设备及扫描仪的必须电能，这些都凭空增加了很大支出。
    所幸的是，心胸宽广、慈悲和善、而又精通藏汉语文的直贡法王，在百忙之中，不惜五、六次地与译者一起进行长时间的藏汉对照审阅，并由衷地赞叹了译文的精确度，高度评价了作品的质量，这给笔者最初的翻译，鼓足了极大的信心；在以后的日子里，直贡法王也一直从多方面鼓励、关心、支持着这个翻译项目的进展，这在困难重重的落寞时期，也给译者平添了无穷的勇气，而使此翻译项目终于能够坚持至今，有缘面世，对此，笔者向澈赞法王献上诚挚的顶礼和由衷的谢意。
    再者，努巴仁波切、噶沁仁波切、堪布衮却嘉[山/参]仁波切也对此项目予以了极大的关注，并协助澄清了一些疑点。尤其是精通藏汉语文的努巴仁波切，以菩萨心肠，对藏文表达不明之处，耐心地提供各种可能的建议，对于他们，笔者也一并致以由衷的谢意。
    同时，毕业于伦敦大学经济政治学院的朱贤华居士[卓玛，christine，现在三年闭关中]，出于对冈波巴大师教法的热爱，更以极大的热情，最初劝请展开《冈波巴大师全集》的翻译，并偕同香港亲戚家人及其表弟皇家会计师吴光发先生，从各方面支持、赞助、启动了这个翻译项目；之后，又抽出大量的时间，出于一种高尚的宗教情操，从头到尾一直无私地帮忙进行着各方面的联络工作，若无她们的无私协助，此书可能很难顺利面世。对于朱居士及其家人的这种护法护教的崇高精神，笔者在此也致以崇高的敬意和由衷的谢意。
    尤其值得一提的是，台湾冈波巴中心会长苏星辉居士及其爱女王倩如、媳杨宜君，对此翻译项目表现了浓厚的兴趣，并予以了大力的支持，对于他们无私的护法精神、奉献精神，笔者也表示崇高的敬意和由衷的谢意。
    香港弥勒佛计划中心会长李谭美燕居士、台湾马头明王中心会长黄至莹居士、新加坡的Geok Heok、Magrata及台湾的禅闻法师、单杰法师、耶喜法师、曾先生等，他们也都从各个方面予以了一定的关注与协助，在此也一并致以由衷的谢意。
    道高魔重，对于类似冈波巴大师这样有修有证的深广教法的汉译，大小魔罗们当然是不会甘心的，当然不会不遇到极大的障碍。在诸缘不具的艰难翻译过程中，一些自称是佛弟子，甚或是自称噶举弟子者，不但不理解末法时代从事翻译的艰辛，冷眼旁观也就罢了，更甚至指指点点、说三道四，这给本已身心疲惫的译者，更平添了许多晚秋的凉意，这虽然也给自己造成了暂时的心灵创痛，甚至让我有时会重新考量在这末法时代决心花费大量时间进行翻译的必要性，但当时过境迁，蓦然回首往事，却恍然发现在菩提道上，自己又迈进了许多、成熟了很多，在逆境的锻炼中，自己发现了在深妙禅修的「独乐乐」时无论如何也难以收获的成果。「归元无二路，顺逆皆方便」，在逆境中成长，在违缘中修心，难道这不正是噶当前辈们「修心教法」惊天地、泣鬼神的精义所在吗？因此，笔者更至诚地感激他们，感谢这些无私的大心菩萨们示现为另一种姿态，来牺牲自己，成全他人。
    两年多来，经过700多个日夜朝斯夕斯的不懈努力，《冈波巴大师全集》的汉译，也终于有了一定的成果。轻轻地摸索着这叠厚厚的手稿，长长地嘘了口气，心中也颇感欣慰。在这五浊横行的浊恶时代，弘法利生是谈不上了，但希望那些与冈波巴大师有缘之人，不必像译者那样经历太多异域求法的艰辛，而能透过这部书，来穿透千年的遗憾，与慈睿、祥和的月光童子菩萨，相会在温馨、祥和的常寂光下。
    轮回世间本是充满遗憾的，世上也没有完美的事物，因此，本译稿当然不能说是完美无缺的；但是，在信、达、雅与精益求精方面，出于一种宗教的情怀，基于感动中的强烈发心，本着对三界法王冈波巴大师及当今后世的读者们负责的精神，笔者当然是以最大的热情并以最谨慎的态度，来对待冈波巴大师深广教法的翻译的。但由于《冈波巴大师全集》藏文版成书年代久远，加之皆为开示记录，藏文本时有错字、脱句之处，这都给本书的汉译工作平添了一些难度，因此，个别地方若有值得商榷之处，也望藏汉方家不吝指正。
    赐教请致函：gampopa@hotmail．com
    希望以此渊深似海的冈波巴大师的教法功德，以及微薄的翻译功德，回向所有曾提供过顺缘或逆缘的所有有缘者，愿他们福智双增、早成佛道；同时，也希望以此功德，回向所有如母有情，而使他们都能脱离苦海，及早获得暂时的人天福德和永恒的成佛利乐。
    惭愧智学谨志于云水堂


冈波巴大师的生平及其教法特色

    冈波巴大师的生平及其教法特色

    序分 ◎达波噶举传承简介
    公元十一世纪左右，印度佛教便渐趋式微了。那时候，印度不但同样存在着唐代禅宗的尴尬——「明道者多，行道者少」，甚至有过之而无不及，成了——说道者多而明道者少。
    为了重新发扬佛陀心印，象达摩祖师东渡来华的目的一样，同属印度「八十四大成就者」的帝洛巴、那若巴尊者，便应运而生了。
    为了求得究竟的真理，那若巴尊者放弃了世俗佛教中的尊贵头衔，在十二年间，经过大小各十二次苦行考验后，终于获得了帝洛巴大师的心印传承；后来，他更在兰若静处禅修十二年，而达成了究竟的证悟，并经常示现不可思议的神通，来随缘度生。借助于渊博的学识与甚深的证悟，那若巴尊者将这些心印传承整理成见解方面的「大印教法」与实修方面的「那若六法」，并由其心传弟子——玛尔巴大师，经过千辛万苦，才将这些完美的教导带回了西藏，并因此而几乎影响了西藏所有教派的实修。
    玛尔巴大师一生弟子如云，其中的佼佼者，当属西藏最负盛名的实修大师——密勒日巴尊者了。对于他的事迹，大家似乎并不陌生，尊者可以说是所有实修者的典范；其心传弟子，便是噶举佛教史上承前启后的划时代的高僧——伟大的达波拉结·冈波巴大师。

    一◎冈波巴大师的生平
    藏文的《三摩地王经》中，记载着这样一段令人心酸的历史：
    佛陀在讲完甚深微妙的「三摩地王法门」之后，不无伤感地预言说：在不久的未来，佛陀教法将在印度全面地走向衰亡，而渐渐东传，最后，会在印度东北方的雪山之国，再次慢慢地发扬开来；但是，那个时候，世界上「五浊」横行，众生心性刚强，桀傲难调。佛陀希望在那种状况之下，有人能够发愿前往，代佛宣化。
    当时，场面一片寂静，诸菩萨们，大都神色黯然，要知道，并不是所有的菩萨都是发愿「五浊恶世誓先入」的；即便是发愿如此，面对诸缘不顺的炽盛的「五浊」，也不免有默然向隅的时候。
    在此情形之下，佛陀的神色，似乎显得更加怅然了。这时，一位年轻貌美的童子菩萨，整理法衣，从众中起，右绕三匝，右膝着地，合掌恭敬，而白佛言：
    「世尊，愿我来世，不畏艰辛，取生雪域，代佛宣化『三摩地王法门』！」
    这时，佛陀才如释重负，面露笑意。
    这位童子菩萨，当时有着一个富于诗意的浪漫的名字——月光童子。
    大家都深信，影响着整个西藏教法的伟大的冈波巴大师，便是月光童子的后身，他是为了维护和发扬佛陀的大宝教法，而乘愿再来的。
    由于《三摩地王经》中所揭示的这段因缘，所以，有时我们称冈波巴大师为「月光童子」；
    由于他的家乡和最初出家的寺庙，是在「达波」这个地方，所以，有时我们亲切地称他为「达波仁波切」；
    由于他尚未出家之前，曾是「达波」这个地方的名医，所以，有时我们称他为「达波拉结」，「拉结」便是神医的意思；
    由于他最后聚众传法，大作佛行事业的地方，是在「冈波寺」，所以，有时我们又称他为「冈波巴大师」；
    又由于冈波巴大师的家乡在接近拉萨的「卫地」，所以，密拉日巴尊者有时也亲切地称他为「卫地法师」。
    而大师最初在噶当派出家时的真实法名，则叫「索囊仁钦」，意即「大宝福德」；最后证悟之时，密勒日巴尊者所赐给他的密名，则叫「藏林扎巴」，意即「名扬瞻部」，现在看来，密勒日巴尊者的这个预言，也都已实现了。
    在西藏，大师在民间最通俗的称谓，还是「达波仁波切」或「达波拉结」。这些名字，象密勒日巴尊者、莲花生大士、宗喀巴大师的芳名一样，始终都响亮在雪域，并进一步震撼了世界，而为越来越多的喜欢大师教导的人们，所耳熟能详。
    由于个人的业力与愿力，冈波巴大师本人，并没有像他的师父密勒日巴尊者那样，经历过太多的人世间的辛酸与苦难。
    他出身在当地的名门望族，有着足以傲人的家世，自小随父学习祖传藏医。
    在他年纪尚轻的时候，就已经成了当时众所推崇的名医；从十五岁起，他就开始利用闲暇时间，在家学习旧派宁玛教法；后来，他又奉父母之命，成立家室，妻子是当地年轻貌美的大家闺秀，并为他育有一儿一女。
    一切都被安排得那么天衣无缝，顺遂自然，少年得志的他，也尽情地沉浸在这世间难求的天伦之乐当中了。
    或许，成熟而深沉的人生，一定需要某种程度上的苦难吧！苦难使人反省，苦难使人深刻。在24—25岁那年，决定他以后命运的灾难性的打击，终于重重地敲击在了他那毫无准备的身上。
    那年，当地流行大规模的传染病，他先是眼睁睁地看着两个活泼可爱的宝贝女儿，在这场瘟疫中相继丧生，真是祸不单行，在爱子爱女尸骨未寒的时侯，娇美的爱妻又罹患痼疾，大师又不得不眼睁睁地看着她从如花的容颜，被折磨成一把骇人的骷髅，但还是依旧深恋着他不肯逝去。
    仅仅几个月的时间，这些突如其来的灾难，就击碎了一个美满的家庭，也击碎了他的美丽的人生之梦。
    作为一个人人称颂的「神医」，他却不得不眼睁睁地看着阎摩死主，相继夺走了三个亲人的宝贵生命，他那种内心的挣扎，那种内心的无奈与无助，那种撕心裂肺的感觉，您能体会得到吗？
    直到这个时候，他才开始深刻地意识到了个体生命的渺小与无力，他才开始真实地体会到了生命的脆弱与无常，他才开始深刻地反思以前所学过的佛陀之教，也直到是在这个时候，他才第一次开始深刻地了解到：死亡，原来离我们那么近，它不是远在天涯，而是近在咫尺，甚至是近在我们伸手可及的地方。这时，佛陀那喃喃的低吟，似乎始终神秘地萦绕在他的耳际：
    崇高终必堕落，
    聚集终必消散，
    有为终必坏灭，
    生存终必死亡。
    诸行无常，是生灭法；
    生灭灭已，寂灭为乐。
    深厚的佛学素养以及刻骨铭心的亲身经历，全面地催醒了他往昔的善根，在爱妻尚未过世的时候，他就发愿不再续娶，而要一心奉佛行道，彻底究明困扰着我们的有关生、有关死的世间真相，从而得以逃脱死亡的怖畏。
    冈波巴大师属于公历11—12世纪人，一般认为，他生活在1079—1153年之间。在那段岁月里，正是以「噶当」、「噶举」以及「萨迦」为主的西藏佛教后弘期新派教法，奠定和发展的关键时期。
    他先是在噶当派出家，师从以阿底峡尊者的第三代传人——嘉域瓦大师为主的数十位大德，学习了噶当派口头传授的「菩提道次第」，传自金洲大师以及传自寂天菩萨的「七重因果」和「自他相换」的世俗菩提心的发心方法，并且学习了《入菩萨行论》、《现证庄严论》、《大乘经庄严论》、《俱舍论》等经教理论，以及《喜金刚》、《集密金刚》等密续法门。
    每天日出之后，冈波巴大师主要是在听闻，思维佛法的义理；日暮之后，则是依教禅修所闻经义。经过这样的精进努力，使得他在闻、思、修三个方面，很快得到了极高的造诣，同时，大师在禅定方面的善根，也开始迅速地觉醒了起来。
    藉由禅悦轻安滋润身心，他经常能够毫不费力地住于定中6—7天，有时多日不食也不会感觉饥饿；有一次，他想试试自己到底能够住定多长时间，这样，不觉寂然定去，结果，竟达13日之久！
    悠游于三学之中，日子就这样平淡而充实地流淌着。
    在31岁那年，定中、梦中以及现实中的各种征兆，都预示着他将需要更进一步的教导。
    经过各种艰难地寻访，他终于成了西藏佛教史上最负盛名的实修大师——密勒日巴尊者的心传弟子。
    在初次拜见密勒日巴尊者的时候，他简单汇报了自己学法的经历，以及修定的成绩。听后，密勒日巴尊者竟然哈哈大笑，并戏谑地说道：
    「挤压砂石怎能出油？要想出油，挤压芥子才行啊！」，这是告诫大师要凭藉高超的正见，来驾驭胜妙的方便，才能达到成就的究竟。
    在以后的几次开示中，密勒日巴尊者告诫了冈波巴大师认识「平常心」的重要性，在直指心性时，尊者唱了下面这首教诫之歌：
    确知正见故应观自心，
    若于心外他处寻见解，
    则如力士寻宝，
    是否卫法师？
    确知修故不除沉掉过，
    修习若除昏沉与散乱，
    则如白昼举灯，
    是否卫法师？
    确知行故不取亦不舍，
    行仪若有取舍与犹疑，
    则如蜜蜂投网，
    是否卫法师？
    确知密誓当置于定解，
    如若另求无稽之密誓，
    则如上返泉源，
    是否卫法师？
    确知正果故应观自心，
    若欲他处求得无得果，
    则如蛤蟆冲天，
    是否卫法师？
    确知上师故应问自心，
    若于心外另寻他上师，
    则如自弃其心，
    是否卫法师？
    是故一切显有轮涅法，
    无不囊括自心，
    是否卫法师？
    歌中来自证悟者心性实相的讯息，字字句句都敲击到了他心灵的最深处，在毫无准备的前提下，冈波巴大师似乎一下子经受不起这种直击要害的震撼，他毛孔倒竖、惊悚万分，惶恐地匆忙拣起坐垫，一口气跑到了再也看不见密勒日巴尊者的地方，眼泪不由自主地簌簌而下，口里不断地念道着：「噢，上师啊！上师啊！！」，从此，他对密勒日巴尊者生起了与佛不异的强烈信心。
    在接下来的13个月里，他依止密勒日巴尊者，配合「猛母火」为主的「那若六法」的修习，禅修层层阶进，解开了困扰着自己的根深蒂固的身心缠缚，最后，以自身自心，真实地现证了「大印」的般若境界。这个时候，密勒日巴尊者知道冈波巴大师，已有能力掌控自己的修行，没有必要再住在自己的身边了，于是，就给他授记了一个对于大师自己的修行，以及以后的弘法布教事业都非常有缘的地方，这个地方就是「冈波」，也是「冈波巴」这个名字由来的原因。
    在师徒依依不舍的氛围当中，冈波巴大师挥泪拜别了密勒日巴尊者，倒退着身不忍地一步步离去，身形变得越来越小。
    在即将消失的刹那，密勒日巴尊者又冲河对岸招招手，示意他回来。
    这时，密勒日巴尊者故意显出婉惜的神情，不无风趣地说道：
    「我有一个深奥的口诀，从来未曾告诉过任何人，我想今天如果连你这样的好弟子也不肯传授的话，恐怕以后再也没人知道了！你看——」
    说着，尊者撩开衣裙——冈波巴大师看到：因为长期的苦行，尊者的尾椎骨上凝成了大块的硬茧！
    这个「口诀」的意思，是不言自喻的了。在以后的岁月里，大师未敢稍忘尊者的教导，而将瑜伽行者的实修风范，与噶当教法的踏实严谨，完美地结合了起来，形成了以大规模僧团组织住持的声名卓著的「达波噶举」。这使得「噶举」教法，从一些鲜为人知的角落里走了出来，并且迅速地传遍了整个的雪域，终于成了当时「噶举」、「噶当」、「萨迦」(当时「格鲁」尚未出现)三大新派教法之中，最富生命力的一支。
    按照密勒日巴尊者的预言，后来，冈波巴大师又曾长期闭关实修于「冈波」的一些地方，达十几年之久！
    冈波巴大师在强调「闻」、「思」的同时，似乎更加注重亲身体验式的踏实实修的重要性，他经常引用恩师密勒日巴的话，来教诫弟子们「不要一味追随『见解』，更重要的是——要遵循实修」，并说「要在实修上寻找见解的真谛！」。
    即便是在后来弘法布教的繁忙的时候，大师依旧是上半月闭关，下半月传法，在传法期间，他也不只是像个穿著僧袍的俗人那样，整天忙里忙外，而是上半天谢客专修，下半天才聚众授徒。
    大师这样做，不但是遵循密勒日巴尊者的教导，给大家示现一个实修的典范，更重要的是，要弟子们重视思维、实修所听闻过的经教理论。
    透过卓越的大印正见，再加上长期的「六法」实修，冈波巴大师不但获得了究竟的证悟，而且获得了身如霓虹、月下无影、显示本尊坛城、显示大小互容的重重无尽的华严境界、出入水遍三摩地、火遍三摩地等无量神通，藉以随缘教化，引度后学。
    「有麝自然香」。再后来，正像密勒日巴尊者为冈波巴大师所解过的一个梦那样，大师高广的证悟、慈悲的教导、温文的涵养，以及渊深的学识，像一方水草丰美、风光旖旎的广袤的天鹅湖，吸引了无数的莘莘佛子，像洁白无暇的白天鹅一样，从雪域的四方远远地飞来，从之闻法，从之受教，其后，再各化一方，进一步形成了「四大八胜」共十二个噶举支派，影响西藏佛教既深且远，他们都同属「达波噶举」，也就是说，冈波巴大师是西藏所有「噶举教法」中的最后一位、也是最具影响力的一位共同祖师，其弘法功德，远远超出了师公玛尔巴译师与其师密勒日巴尊者，这也是尊者曾经授记了的。
    当时，有无数的弟子，从大师的教导中得到了启发，并因之而证得了极大的成就，其中，最能继承大师事业的，就是伟大的帕莫竹巴、第一世大宝法王噶玛巴、蔡巴与包绒瓦，由此，分别形成了四个嫡系的「达波噶举」组织；而其中在弘法事业方面出类拔萃的佼佼者，当属伟大的「帕莫竹巴」了，他又有八大弟子，能够继承他的事业，而又分别形成了八个再传「达波噶举」组织，其中便包括伟大的直贡巴所传出的「直贡噶举」，以及「竹巴噶举」、「达隆噶举」等等。
    在冈波巴大师圆寂近300年之后，又一位西藏佛教史上的明星人物——宗喀巴大师，横空出世了，在宗大师来到拉萨附近求学的那段岁月里，在密教方面，他曾长期依止「帕竹法王」索南嘉[山/参]、「直贡噶举」的第八代座主——「曲吉嘉褒」(义为教法之王)，并曾参学其他传自玛尔巴大师的噶举教法，从而，形成了后世格鲁派密乘教法的主要来源；而宗喀巴大师所代表的教派的名字，也是从最初的「日窝噶举巴」(「日窝」，是格鲁派第一座寺庙——甘丹寺，所在地名)，慢慢地演变成为「日窝噶当巴」、新噶当派，最后才形成像「格鲁巴」这样的专有名称的。
    这些「达波噶举」的支派组织，直到现在依旧继续继承着噶举上师，特别是冈波巴大师的教法精神，并尽己所能地代代发扬传播着佛陀的这种心印教法。

    二 ◎冈波巴大师的教法特色
    冈波巴大师明确表示，他的传承系统有两个来源：
    第一，传自阿底峡、仲敦巴、金厄瓦、嘉域瓦大师等的「噶当」经教传承；
    第二，传自帝若巴、那若巴、玛尔巴、密勒日巴尊者的「噶举」实修传承。
    「噶当」的意思是说：要将一切佛语教敕，以及如理如量的经教论典，都应该看作是修行人成就无上佛果的教导。这是针对当时有人太过轻视对于佛陀总体经教的闻思，一味地标榜依靠上师的「口诀」和「加持」，而盲目地追求「昼修昼成佛，夜修夜成佛」的错误思想，而提出来的。
    针对这种「偷心不死」的投机取巧的歪风，阿底峡尊者特别提倡需要针对不同的众生，施以不同的教导，提倡「道次第」，提倡踏实渐进的学术风范，反对满嘴「空」话、满嘴套话的眼高手低之辈。在大众场合，尊者从不轻易提及并不适合普遍传授的空性理论和密续教法，而是大多讲授能让大众广泛受益的最基本的也是最重要的「皈依」、「业果」等，因此，在当时的西藏，大家亲切地称呼阿底峡尊者为「皈依喇嘛」、「业果喇嘛」。
    在西藏，这种教法叫做「波罗密多因乘教法」，是说透过共「下士道」、「中士道」以及大乘「波罗密多」、「六度万行」之「因」，渐次达到成佛之「果」。这其实就是中国佛教史上，所谓「教下」的说法，一般认为，借助于这种教法的修习，必须历经三大阿僧祗劫，才能获得究竟的觉悟。
    在冈波巴大师的教法里，称之为「转『比量』为道用」的「断道」，也就是说以「不净观」、「慈悲观」与「因缘观」等对治法门，断除贪、嗔、痴等三毒烦恼。冈波巴大师认为，这种教法，属于大乘佛教的教导，无疑是可以成佛的；但是，如果不知得意忘言，而不幸地落入了「能断所断」的二元对立的怪圈，也就永远不可能证悟佛陀的「不二」之境了。
    「噶举」的意思是「上师口传」，强调师长和弟子间的「口耳相传」的亲密关系。
    大多数的噶举上师认为：一切佛语教敕，以及如理论典，都应该被看作是修行人成佛的教导，这是毋庸置疑的；但是，如果没有过来人的经验引导，我们便很难了解如何将浩如烟海的佛陀之法，摄归一处而修，倘若如此，那在人寿短促的今天，终其一生，我们也很难有什么大的作为和成就，况且，在一个具备法器的龙象弟子有所准备的适当的时候，一位具有较大证悟和能力的具有资格的师长，在现量境界的「以心印心」、「直指本性」，对于弟子直观而直截地证悟超越言语表达的「不二」之境来说，是极其关键和异常必要的，这可以避免我们陷入「循环论证」般的可笑而可怕的文字游戏，尽量减少我们成佛道路上的歧途曲径。
    在西藏，这种教法叫做「密续果乘教法」，是说透过师长的现证境界的现量直观的直指，而将「外在的现象界」直指为「自心」，「自心」直指为「明空」，「明空」直指为「无生」，「无生」直指为「法性」，从而证悟「显空不二」、「明空不二」、「心佛不二」、「轮涅不二」(轮回与涅槃)的「不二」之境，而使我们有机会直观地认识到佛果的情况，有机会得以借用佛陀的眼睛，来洞察自身自心，以及世界万物存在的真相。当我们消弭了迷谬，契入了这种境界的时候，也就是我们觉悟成佛的时候，这就是所谓的「倒『佛陀之果』为『修持之因』」的「倒果为因」的「果乘教法」的修法。
    由于这种并非一般凡夫所能感受的超越二元对立的「心佛不二」、「轮涅不二」等「不二」之境，是大觉佛陀所亲证的绝对真理，因而是放之四海而皆准的，这就像盖有皇帝印玺的公文一样，具有至上的权威，从比喻上给他取个名字，便称之为「大印」，又因为这种境界超越于四禅八定等一切二元对立的有相的禅定修为，而能消融一切烦恼障、所知障，泯灭出入定的差异，所以，又称之为「三摩地王」，这其实就是「三摩地王经」中所揭示的「三摩地王法门」，也就是冈波巴大师的前身——月光童子所发愿代佛宣化的那个法门；这种「大印」或者说「三摩地王法门」，其实也就是东土宗门所盛传的直指事物本来面目的「禅法」、「心法」、「不二法门」，提倡「即心即佛」、「心外无法」的顿悟思想，强调透过「顿悟」，而「不历僧祇获法身」。
    在冈波巴大师的教法里，称之为「转『现量』为道用」、「转『本来面目』为道用」，像六祖惠能大师一样，认为这是善根习气极其浓厚的、而且已经有过实修准备的上上根人的上上乘顿悟之法，但是，这并不是一般初级入门的修行人，之所能企及的，大师也曾谦虚地说，他自己也只是属于「渐修之人」罢了。
    作为王家出身的、精通内外各种学问的、出家前曾经多年修习瑜伽行的阿底峡尊者，却一直对于甚深的修法方便，不愿广传，我们完全可以想见，这其中一定有些令他担心的充分理由，才使得尊者这么讳莫如深的。密勒日巴尊者甚至曾说，由于阿底峡尊者对于甚深之法的传授，太过保守，以致差点儿贻误了西藏那些具备载法之器的龙象之才。
    作为已经荣任了那烂陀寺座主的、同样精通内外各种学问的大智者，那若巴大师放着好好的堪布不做，却偏偏心甘情愿地跑去跟「『叫花子』帝若巴」去活活地受了十二年罪，在一般人认为他获得了极大成就之后，依旧又跑到了远离人烟的「布巴哈黎」静处，独自苦修了十二年，由此，我们也完全可以想见，这其中也一定有着或许外人难以理解的充分理由，才促使他决定这样去做的。
    1．有关渐修次第
    由于他一身兼备各具鲜明特色的两个传承的无谬之教，所以，使得冈波巴大师最大可能地避开了两个宗派，因为修行人个人的误解，而产生的偏差，并将两者无可替代的优点，最大可能地完美地结合在了一起，而使大师的教法，既具王者之气的庄重严谨，又有瑜伽行者的挥洒自如；既有「噶当」教法中「道次第」方面的踏实渐进，又有「噶举」教法中「大印」方面的顿悟思想，这种鲜明的特色，在大师所著的《解脱庄严论》，以及现在已经译出的《法会开示录》的初稿之中，都是能清晰地看得出来的。
    在《解脱庄严论》，以及《法会开示录》的很多随机开示中，冈波巴大师告诉我们，因为所有的众生都有「如来藏」，或者说都有「佛性」，因而，所有的众生都有成佛的可能，因此，「如来藏」或者说「佛性」，便是成佛的「根因」；
    众生虽然皆具此因，但却大多数并未觉悟，这是因为他们尚未具备藉由积聚福德资粮，而得来的良好条件：成佛的依靠——「暇满人身」，以及成佛的助缘——具格善知识的引导；
    一旦获得了难得的「暇满人身」，以及善知识的引导，我们就应该了解个体的生命，乃至整个宇宙的变动不居的无常性，从而告诫自己，不要贪恋今生刹那即逝的暂时的利乐，而要具有更加长远的眼光，想到来世的安宁，而精进修持各种善法，因而，接下来开示「寿命无常」、「三恶趣苦」，以及「业、因、果」。这就是一般根基的有情众生，所应主修的「下士道」的主要内容。
    就算我们可以保证自己能够生在人、天善趣，有一个相对较好的来世，也还是不能彻底消弭个体的生命所带来的所有的苦难，为了彻底解决「三苦」、「八苦」等「生老病死」的问题，所以，接下来，开示「轮回过患『，教以「四谛」、「十二因缘」等等法门，帮助我们了解轮回的起因，从而，彻底解脱轮回的困惑和困扰。这就是中等根基的众生，所应主修的「中士道」的主要内容，
    纵然自己彻底解脱了轮回的痛苦，如果我们不知道报恩，不知道设法解救父母等大恩众生的苦难，那么，这种唯求自利的自私行为，其实也并没有什么好稀奇的，这是一种连一般畜生也具有的低等的本能的行为，为了对治这种缺陷，所以，我们就要将一切的众生，都确认为「大恩老母」，修持传自金洲大师的「七重因果」的发心方法，或者直截了当地将心比心、推己及人，修持传自寂天菩萨的「自他相换」的发心方法，所以，接下来，开示修持「慈心、悲心、菩提心」，这属于大乘佛教所讲的「愿菩提」；有没有这种殊胜心，是区别于大乘与非大乘教法的主要标志。如果以这种发心作为前提，所有善法都将成为成佛的助缘，所以，接下来开示「六波罗密多」，这属于大乘佛教所讲的「行菩提」；根据修持的不同程度，这种大乘发心与实践，又有不同阶位的分齐，所以，接下来开示修持过程中所历经的「五道十地」；最后则是开示成佛后的「佛果特征」与「佛行事业」，以令我们生起虔信，发心效法修行。这就是上等根基的众生，所应主修的「上士道」的主要内容。
    由以上的分析之中，我们可以清楚地看得出来，经由对于佛陀教法的广泛的闻思，再配合自己深刻的实修经验，冈波巴大师整理出了一套独具特色、环环相扣的渐修体系。
    2．有关大印教法
    我们说他的渐修体系「独具特色」，是因为在甚深空性的最后证悟方面，大师抱持的是大印教法所开示的「当体即空」、「本自解脱」、「轮涅不二」的顿悟思想，这其实就是汉传佛教《维摩诘经》中所提倡的「不二法门」，也是藏传佛教《三摩地王经》中所揭示的「三摩地王法门」。
    「顿悟思想」的来源，在经典中，源自「如来藏性」、「自性清净界」、「心佛众生，三无差别」的主张，冈波巴大师强调，菩提觉性，「在圣不增，在凡不减」，所以，「道不须修，但莫污染」；强调「众生本是大觉佛，然为忽尔客尘遮」，强调「轮回与涅槃，二者无少别；若证轮回性，即称为涅槃」，强调「涅槃无所得」，强调「涅槃唯是迷谬尽」，强调要「转事物的『本来面目』为道用」，并教导说，一旦悟得这种见解，一切烦恼障碍，其实都是当体即空，「本清、本净、本自解脱」的。
    在这一点上，和东土禅宗的思想，是一脉相承的。东土禅宗强调，「但论见性，不论禅定解脱」，强调「烦恼即菩提」，强调「断除妄想重增病，趣向真如亦是邪」，强调「真如」不需要「趣」，当下即是，正因为我们的迷惑，不能回到当下，所以，才驰逐于真如之外，从而，徒增了无量的烦恼。因此，最高层次的修行，是不能紧紧地抱持着世俗的「有所得」之心，而希望证悟「无所得」的大觉佛果的。在禅宗里，有则故事，说一位修行者向一位大师求教「解脱的方法」，大师凌厉地反问道：「谁缚着你？」，这则公案，也恰恰表达了「本自清净、本自解脱」的道理，告诫我们，所有困扰的出现，其实都是「作茧自缚」的。
    有关这个方面的观点，我们可以参阅《吉祥荟萃》的第九则、《倾城佳丽》的第二则、第十二则、第十四则、第十九则等等，其中，就有对于心性的具体论述；在其他的章节，如《倾城佳丽》第十三、十七、十九则的对于心性的捎带讲解中，我们也都可以清楚地看得出来。
    无论是印度、中国，还是西藏，有关「渐修」和「顿悟」的话题，始终是困扰大乘佛教的诤讼的焦点，甚至发生过可悲的自相残杀的流血事件。有关「渐修」和「顿悟」的关系，在东土的教法之中，最具代表性的，就是神秀法师的「身是菩提树，心是明镜台；时时勤拂拭，莫使惹尘埃」，这样一种「因乘」的渐修思想，以及惠能大师的「菩提本无树，明镜亦非台；本来无一物，何处惹尘埃」，这样一种「果乘」的顿悟观点。
    对于「渐修」与「顿悟」的看法，冈波巴大师在《倾城佳丽》的第八则，以及第十五则中，有着极富特色的论述，大家不妨参照研究。
    尤其引入注意的是，在《法会大开示》第十一则中，出现了西藏佛教史上绝无仅有的说法——平常心。「平常心」一词，最先出于汉地禅宗赵州问南泉的语录之中，是「英雄所见略同」似的偶然巧合，还是另有更加深层的原因，大家也不妨比照研究。
    另外，《吉祥荟萃》第九则所阐述的「俱生心性」与「俱生显境」；《珍珠之鬘》的第二十则所教授的「四瑜伽法」；《法会大开示》的第三则所教授的「冈波巴四法」(法合于法，法合于道，道遣除迷惑，迷惑现为本知之智)；《法会大开示》第六则中对于「大印」的解释，都是前所未闻，而又广泛影响至今的。
    3．有关那若六法
    有关本来面目的大印教法，虽然高妙无比，但若未能将此正见转为道用，若非上根利器，若未实修实证，倘若流入拾人牙慧的文字禅、口头禅，流入拨无因果的野狐禅，甚或流入干慧狂禅，当然也会遗患无穷。所以，冈波巴大师虽然极其注重般若正见的宏扬，虽然他的教导无不归结于大印的证悟，但为了防止修行者们人为造成的误解，大师又时时引用密勒日巴尊者的话，而不厌其烦地谆谆告诫我们说「不要一味儿地追随见解，更重要的是遵循实修」，又说「要在实修上寻找见解的真谛！」而极其注重以「猛母火」为主的「那若六法」的实修。
    如在《功德荟萃》第七则中，冈波巴大师曾经这样教诲说：
    * 「本来面目」之体，不是什么都没有，而是「远离一切生灭」的义趣(是「远离诸缘、缘所遗者」)。
    * 「本来面目」之果，是「无所生灭」，这「无所生灭」本身，即是「法身」；由此法身而现起两种色身，因为色身也是从「本来面目」的经验——乐、明、无念中显现出来的，所以，三身都是「本来面目」之果。
    * 因为那具有「乐、明、无念」体验的「本来面目」，是借助于修持「猛母火」而显现出来的，所以，修持「猛母火」，可以算是「本来面目」的根因。
    如果没有经过「猛母火」的锻炼，那么，就算我们产生了一星半点儿的对于「本来面目」的相似感受，但那也不过是些孤苦伶仃的「干慧」而已；倘若有了「猛母火」作为助伴，那么，就是「方便」与「智慧」平等双运、未相分离的了。
    有关这层道理，无上恩师密勒日巴尊者也曾教诲说：
    非从修出见解难。
    ⊙
    如果不是从反复实修中产生的见解，
    那种所谓的「见解」，
    是很难成其为正见的。
    由此可见，刻苦精勤于「猛母火」的修习，是极其重要的。
    在《功德荟萃》第二十六则中，冈波巴大师又曾教诲说：
    我有两个层面的密法教授：即善巧方便和般若智慧二者。
    一、这里所说的「善巧方便」，是指「猛母火」的修习。「猛母火」的妙用，是使「业气」趋入中脉「都帝」之中，从而出现五种征相和八种功德。所谓「烦恼」，不过就是「能所二执」，而这些都是出自「业气」，因此，如果「业气」趋入了中脉都帝，那么，烦恼也就自然而然地熄灭，消失了，以此类推，因为那些为害的鬼魅魍魉，也从「二气」生出，所以，如果「业气」趋入了中脉「都帝」，鬼怪障难的情形，也就无从成立了；同样道理，如果「业气」趋入了中脉「都帝」，「四大之病」也就不复存在了。诸如此类等等，修习「猛母火」的功德，真是不可思议啊！
    二、这里所说的「般若智慧」，是指「无生之知」、「无断之道」、「无住之智」和「无得之果」，四个层面。
    1．所谓「无生之知」是说将一切诸法决断为这样的事实：即从本元、本始，本初上本来未曾生过，现在和将来也不会出生。若把一切诸法，只是一味看作孤零零枯木寒岩般的「无生」，那么，就会流于顽空断见，孰不知「知性」充遍其间，这就如同牛奶之中，充遍着酥油一般。
    2．所谓「无断之道」是说，如果没有「光明」或者没有心中所觉受的任何经验，就不会趋于正道，不会合于正法。其实，「知性」的本质即是光明而不间断，只是就透过串习熏修，而与此境界再度成为一种熟悉的习惯这一点来说，才取名叫做「道」啊！
    3．所谓「无住之智」是说，遣除了正智的所有不顺品，即称「般若」。所谓的「不顺品」，就是指「执实」、「执相」等等。犹如灯火亮起之时，黑暗就会自然灭去一般，如果证悟了「知性」的本质，那么，那些执实执相的不顺诸品，也就自然灭去了，此时也就叫做「般若」了。
    4．所谓「无得之果」是说，灭去了不顺诸品的本性，即是法身，由此法身再圆满两种色身。因为唯是灭去执实执相的不顺诸品，本无所得，所以叫做「无得之果」啊！
    所以，冈波巴大师教法的最大特色，似乎并非一味儿地将成就的希望，永远地寄托在虚无飘渺的来世，而是提倡实修实证的「即身成佛」。这绝非是「昼修昼成佛、夜修夜成佛、不修也成佛」似的空穴来风，子虚乌有。借助于直指心性本源的「大印」正见的驾御，再加上「六法」之马的有力牵引，使这些完全成为了可能。
    首先，大印直指可使我们从理性上证悟或顿悟到超越二元对立的大觉状态，从而使我们了解到努力的方向，其次，透过「猛母火」(旧译为「拙火」)的修炼，则可提高我们的能量层次，烧掉因烦恼心结而造成的身体脉结的纠缠，藉由入、住、融于中脉，而将较低能量层次的「业气」转为更高能量层次的「智慧气」，进而脱离粗浮色身的束缚，而逐步返回到本来本有的安乐、光明、空灵，遍知一切的最高能量状态。
    另外，「生死犹昼夜也」，梦醒之间其实就是一番小生死。在「猛母火」的基础上，透过「幻身」、「梦景」与「光明」的修习，在我们活着的时候，就可以不断地体会「临死八法」的融入次第，演练生死的过程，慢慢打破梦醒间的界限，从而达到「梦醒一如」的境界，在此基础之上，再进一步真正修习「中阴」与「迁识」，而最终打破生死的蕃篱，洞明生死的真相，达到生死一如的三身一味的大乐境界——这便是「智不住三有，悲不住(小乘偏空)涅槃」的「无住涅槃」，当然，你也可以称他为「无上正等正觉」——生命和宇宙最真实的层面。
    有关「那若六法」的讲解，在冈波巴大师所述著的《那若六法》中都有详细记载，大家不妨参阅。

    结分◎当阅《冈波巴大师全集》
    当然，以上仅就冈波巴大师的生平及其教法特色，作了些简单、概括的说明，若欲全面、精详地把握冈波巴大师的教法精神，似乎非得详阅《冈波巴大师全集》，并依之实修不可，有志者勉之。


《冈波巴大师全集》翻译原则

    既要照顾到原著的文、义，又要照顾到读者的接受能力与正确理解，所以说翻译是件不易的事情，其不易之处，是由这项工作的独特性质决定的。
    翻译的大体方式，不外乎「直译」、「意译」和「两者兼顾」，三种型态。
    「直译」，力主译文，注重两种语文文字的高度可对性，力图使译文符合外来语言的文字特征。
    其优点是：便于高层次的学术研究，在文字的表达形式上，能够最大可能地做到「忠实原文」。
    其缺点是：容易受制于外来语言独特结构、独特习俗的影响，以致译文难以晓畅优雅，甚至艰涩难懂。
    「意译」，力主译意，注重译文的高度可读性，力图使译文符合本民族独特的语言结构和民族习惯。
    其优点是：在文字结构以及所表达的义理上，容易最大可能地做到「晓畅优雅」。
    其缺点是：容易掺杂译者个人的知见，有损「忠实原文」的原则。
    「两者兼顾」，是指以直译为主，意译为辅，兼顾二者特点，在直译与意译之间寻一个平衡点，确切地说，它也属于意译的范畴。
    到底如何翻译更好，可以说是仁者见仁，智者见智。
    就佛经翻译来看，很多重要经典都出现几种不同的译本，其实都是因为各大译师对于前人译作不能同意的结果。
    中国佛经翻译史上公认的「四大译师」之一的玄奘法师，力主「译文」，可以说是佛经「直译」的代表，奘师所译典籍，在佛经翻译史上称为「新译」。
    而同属「四大译师」之一的鸠摩罗什法师，则力主「译意」，可以说是佛经「意译」的代表，在佛经翻译史上称为「旧译」。
    对于鸠摩罗什法师的翻译方法，奘师就有颇多微词，他认为：鸠师只重译意未重译文，致使梵汉版本在文字上，颇多出入之处，没能如实反映原典风貌。
    奘师所言，绝非空穴来风，也确实事出有因。对照藏文本的《能断金刚般若波罗密多经》，也很容易能够发现这个问题。比如鸠师所译「我相」、「人相」、「众生相」、「寿者相」，虽然普遍为人传颂，但是，对照藏文本以及奘师所译「摩纳婆想」、「补特伽罗想」、「有情想」、「命者想」来看，确实未能忠实原文，容易产生歧义和费解。
    但是，鸠摩罗什法师却认为：所译文字，必须符合特定民族的民族特征和民族习惯。因而，他紧紧抓住了汉民族「好简」、「好饰」的民族风格，所以，奘师所译《能断金刚般若波罗密多经》，虽然更能忠实原文，似乎具有更高的学术价值，但却始终未能受到足够的重视，始终未能为人普遍传诵，就是因为「译文」的局限性；而其仿照鸠摩罗什法师《心经》的译法，将梵本例行的模式，掐头去尾，成为260余字的《心经》，再加以语言的修饰，使之朗朗上口，千百年来，始终传颂不衰，也就是抓住了「秦人好简」、「秦人好饰」(鸠摩罗什法师语)的民族特征。
    因此，「译文」而不泥文，「译意」而不失意，确是千百年来困扰中外译者的一大难题，再加上既要顾及到好雅的「阳春白雪」，又要顾及到好俗的「下里巴人」，既不要让人斥为味同嚼蜡、俗不可耐，又不要让人讥为咬文嚼字、故作高雅；过多地使用旧有名词，若非专业人士，往往难解其意，就会被骂作「天书」，而过多地使用现代名词，又有人骂你学无师承，「精师不到，学艺不高」。要在各种版块儿互相撞击的夹缝里寻找一个安然的容身之处，真是大难大难！
    所以，希望读者诸君都能厚道一些，宽大为怀，设身处地地理解翻译的难处，理解译者内心的挣扎，千万莫做浇薄之辈。
    在「信、达、雅」的翻译原则之中，忠实原文的「信」，是译文的生命；无「信」，则译文非但名存实亡，而且更易误人子弟，实在遗祸非浅。
    而晓畅文雅的「达」和「雅」，则是译文的活力；若无「达、雅」，译文则虽生犹死，没有广为传颂的蓬勃生机。
    这里所谓的「信」，不但指要有文字对应的「文信」，而且还要有符合文字所诠义理的「意信」。
    除此之外，玄奘法师还提出了「五不翻」原则：即
    一、 多含不翻；
    二、 尊重不翻；
    三、 秘密不翻；
    四、 顺古不翻；
    五、 此方所无不翻。
    对于所有的翻译工作，这些都是极具参考价值的。
    但是，有些「古」，似乎也「顺」不得。比如自古以来一直沿用至今的「拙火」一词，其实既非音译，亦非意译，而是个怪胎。
    「拙火」一词的梵文音译，古代译做「栴陀离」，现在梵音读作「怎扎离」。其意，藏文义为「猛母」之义，「猛」是指「拙火」生起之时，来势强猛，「母」则有能生之义，是指以大印正见驾驭的来势强猛的业火，可以转为智慧之火，而出生无量涅槃功德。「拙火」一词的译法，莫名其妙，既非音译，亦非意译，的确是个怪胎。
    再如对「大手印」一词的译法，笔者也颇多异意，我总感觉这种译法太过囿于文字，没有掌握到文后的精义，而有「食『文』不化」之嫌。在藏文的「掐夹沁报」一词中，「掐」是「手」的敬词，「夹」是「印玺」之义，「沁报」是「大」义，没错儿，依文直译，那就是地地道道的「大手印」这三字，但却忽视了「掐」字的另一种用法。藏人的等级观念根深蒂固，在藏文中，一般人所作重要之事叫做「来噶沁报」，而对他们尊重的人所作重要之事，则叫「掐夹沁报」，但我们却不能依文直译，将它翻为「大手事」，因为这其中的「掐」字没有任何的实义，而仅仅只是一个敬词的标志罢了，若译为「大手事」，我们不但感觉不到丝毫的尊重的语气，而只会觉得这是个不可理喻的长了三头六臂的怪胎，同样道理，将「掐夹沁报」译为「大手印」，我们同样不但不会有丝毫的尊贵感，而只会如坠五里迷雾，摸不着头脑，更可怕的是，这种译法极易使人望文生义，理解为签字画押的「手印」，这也又难怪会有人在街头冷不丁向你兜售说「你给我一根指头，我给你大手印」了。
    其实，「印」，特别是皇帝用的印玺，是表信，表示真实性、确定性与权威性，表示放之四海而皆准；而佛教则借用这一理念，来表达超越二元对立的究竟实相，是真实的、确定的、权威的，是放之「轮(回)涅(槃)而皆准」的真理。由于其尊贵性与重要性，所以才添上个「掐」字，而来加强语气；而这种「大手印」，似乎却成了犯人们签字画押后所留下的那团黑胡胡的指纹，成了一种被迫按下的屈辱的象征，其含义上的天壤之别，自不待言。因此，在《冈波巴大师全集》的翻译中，没有再启用这个译法。但「大手印」的说法，几乎成了藏汉教界的口头禅，积重难返，要想改变它，其实又谈何容易，译者也不过是自作多情罢了。
    类似情形还有很多，有待考虑如何修整。
    「食『文』不化」，当然不足为道、贻笑大方，但若把翻译当成是障眼的魔术游戏，无中生有，或是偷工减料，那更是误人子弟、遗祸无穷。翻译本是「老二」的事情，假设我们喜欢「菩提道次第」，那自然也应喜欢「翻译道次第」才对，我们应该学学大师们所提倡的「老二哲学」，不能太过自作主张，不能动辄改动原文原义。
    另外，由于藏汉佛学术语具有高度的可对性，完全沿用旧有名词，自然可以节省很多时间，节省很多脑力，给译者带来很多便利，但对很多阅读者来说，却会难解其义、不知所云。因此，除了一些非用不可的、具有非常特殊义涵的佛学术语之外，对于很多不便理解的旧有名词，都尝试着进行了二次翻译，以保持语言表达的清新与活力。
    鉴于以上缘故，因此，在《冈波巴大师全集》的翻译过程中，始终都坚持以忠实于藏本原文原义作为第一要素，以文字流畅优美为目标，参以「五不翻」的原则，不惜多费大量的时间，尽量想方设法借用各种新旧翻译手段，力图最大可能地表达出藏本原文原义来，这便是笔者始终抱持的翻译原则，希望大家能够接受并欣赏这种尝试。
    尤其值得一提的是，《冈波巴大师全集》中，除了《解脱庄严论》及《成就胜道宝鬘论》以外，大多都是冈波巴大师即兴开示的语录，一般即兴演讲本来就有很多赘词和说话不够严密的地方，再加上以前没有先进的录音设备，仅靠手写难免出现脱落和失误，在文字整理和历代传抄过程中，又可能出现文字的脱落和失误，这些，都给翻译工作凭空增加了很多难度。
    为了尊重藏文原文，保持文字的忠实性，达到「信」的翻译原则，汉译初稿是完全按照藏文原文翻出的，但是，限于以上所述原因，初稿很多地方颇多费解，其实，对于精通藏文者而言，照样存在这个问题。
    因此，接下来的文字修整工作是极其必要的，首先，需要把可能出现脱漏以及文义有误的地方，一一标出，并作注释，为了精简文字，藏文有省略主词的习惯，但若不能仔细熟读，往往不知所指，模糊不清，根据上下文义，又要补出主词，以令译文一目了然，上下段间，对于逻辑上不太严密的口语虚词使用，又要重新调整，以令顺理成章，个别重复的地方，又要略作合并归类，以免罗嗦繁杂，对于不太符合汉语阅读习惯的藏文长句，又要改成短句形式表达，以令通达流畅。这一部分，就属于「达」和「雅」的工作。
    改过的修定译稿，又要重新对照藏文原文，把个别有损信实的地方，再重新校定，以期达到「信」、「达」、「雅」并重的上乘、精良的翻译效果。


《法会大开示》第一辑：功德荟萃

    此《功德荟萃》中所载冈师教敕，乃其侍者效·功笔记，并由藏文本《冈波巴大师全集》的编者汇集一处，共三十则。
    善哉！愿吉祥！！
    ◎冈波巴大师语录
    ◎智学 法师译注

    愿一切善妙吉祥！
    功德荟萃任运成，
    清净无迁非有为；
    于示真实法性之，
    大宝上师作礼敬！
    [那浑然天成的]荟萃的功德，
    是自然而然地存在着的，
    他是至极清净、无所变迁的，
    并且，它也不是有为合和的事物。
    [它，其实就是法性。]
    [这种法性，虽然本来具足，但却是隐含着的，因此]
    对于善于明白显示这种法性的大宝上师，
    [在此，我]献上深深的敬礼！
    ⊙
    众生怙主具德冈波巴大师在僧伽法会中所赐予的这些清净圣法，
    是由侍者效功·将邱怡西(菩提智)笔记，
    并经我(指本书藏文编者)汇集一处。共三十则。

    第一则·集福与空性
    这种「本元心」，无依无著且不断灭、不落方所又无终极，因此，无论我们用什么样的事例，也都无法真实地比喻它；无论我们用什么样的语言，也都表达不到它的真实之处。
    敬礼大宝上师！
    至尊大宝达波仁波切曾经这样教诲说：
    就积累福德而言，哪一个方法的效力较大、长进较快呢？
    那就是对自己的无上恩师所作的承事、供养，是积累福德效力较大、长进较快的方法。
    接着，冈波巴大师又教诲说：
    格西云忉向格西博朵瓦请示这一法要时，得到的答复是：
    「既便是把无量无边、不可思议的诸佛菩萨，如对目前地迎请到对面的虚空，并向他们奉献无量无边、不可思议的天界美妙受用之物，以及无量无边、不可思议的天界大宝堆聚，也比不上供养自己无上恩师的一根毛孔所积累的福德，来得更大！」
    (听了这则公案，我略有迟疑，)因此，拙纳我也曾向无上恩师密勒日巴尊者请示过这一问题，恩师给予的答复是：
    「《四座》云：供师一毛孔，胜供三世佛，故彼福特胜。」
    「是否有比这积累福德效力更大、长进更快的方法呢？」，我又接着追问。恩师答道：
    「当然有——那就是如法奉行上师加持过的教导，积累福德的效力是更大的。」
    ◎集福何为大1
    另外，至尊大恩上师密勒日巴尊者曾经这样开示说：
    不要一味追随见解，而应遵循实修。在「空性」方面，我们往往会存在四种错谬之处：
    一、空性流于「印定」；
    二、空性流于「对治」；
    三、空性流于「道」；
    四、空性流于「“所知”的本性」。
    * 对于能执、所执等等这些属于心境上的所有的事物，(如果仅仅)只把它们看作是空性而束之高阁(不求亲证)，那么，就是空性流于「印定」了；
    * 在贪欲等烦恼生起的时候，(如果仅仅)把烦恼看作是「空的」而束之高阁(不求亲证)，那么，就是空性流于「对冶」了；
    * 仅仅只将一切诸法看作是一切皆非、看作是无根无本，并在这种观点上搁置其心(不求亲证)，那么，就是空性流于「道」了；
    * 夸夸其谈地唱言什么除了本自清净、本自觉悟、本自解脱之外，既无所修之法，也无能修之人，并因此而对「空性」放然而去(不求亲证)，那么，就是空性流于「『所知』的本性」了呀！
    要知道，这些都不是究竟、真实、本然之道，但因为有助于暂时脱离贪著，所以，也不失其为暂时的权巧方便。(有关「空性的四种错谬之处」这个论题，在《法会大开示》第十四则中，冈波巴大师有着极其详尽的解释，大家不妨对读参阅。)
    [以上是引用至尊密勒日巴尊者的教言，讨论「空性的错处」；以下则是冈波巴大师的补白、释义。]
    那么，真实、本然的空性又是什么呢？
    那就是先靠一位具备法眼的胜妙上师，来把弟子引入佛法的正道，其次，再明白地指示那遍及一切的「本元心」，即是佛陀的大觉；而对于瑜伽行者来说，又要藉助于无量无边的方便法门，来设法生起对于本然心性的体验。
    在体验升起的那一刻，妄想就会自然而然地断绝了，烦恼就会自然而然地息灭了，而智慧，也会自然而然地升起了，见解也会自然而然地证悟了；在那种境界当中，名言没有任何一个可以安立的地方；在那种境界当中，心中真实的体验，也是无法向人言说的——打个比方说，那种状况，就像是「年轻女子所经验的快乐」一般，或者说，又像是「哑巴的梦景」一样呀！(虽自了知，却无法把它表达出来。)
    虽然所有的众生都拥有这种「本元心」，但是，因为未能如实地认识它，所以，我们一定要重视依止一位胜妙上师，来予以开启和引导。
    以上所述，仅仅只是以事例略作譬喻、仿真而已，实际上，譬喻是无法落到它的真实之处的。
    何以如此呢？
    这是因为，这种「本元心」，无依无着且不断灭、不落方所又无终极，因此，无论我们用什么样的事例，也都无法真实地比喻它；无论我们用什么样的语言，也都表达不到它的真实之处。
    (如果我们希望如实地了悟这种「本元心」，那么，就)不假更改造作地安放于本元自处吧！
    ◎空性的错处及其对治——证悟「本元心」2
    ——冈波巴大师全集《法会大开示·功德荟萃》第一则竟

    第二则·心念、色身与禅境
    佛陀所宣说的法要，就是宣讲有情的蕴聚——心念。除了有关心念[的真相]以外，佛陀并没有教示过别的什么妙法。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    虽然经中说：「正等圆满的大觉佛陀，针对有情众生的八万四千烦恼，而宣讲了八万四千法门，」(但要知道，这所谓的「八万四千」，也不过就是表示数量众多的「多词」罢了，) 实际上，由于有情众生的烦恼是无量无边、不可思议的，因而，大觉佛陀所赐予的对冶法门，也就自然是无量无边、不可思议的众多了。
    那么，佛陀宣说这些法门的作用，究其为何呢？
    那就是为了我们这些有情众生们，开、解、(悟，入)佛陀的知见。
    佛陀所宣说的法要，又是什么呢？
    那就是宣讲有情的蕴聚——心念。
    除了有关心念(的真相)以外，佛陀并没有教示过别的什么妙法。
    对于这个「心念」，佛陀又是如何解释的呢？
    从和合这个角度，佛陀就把「心念」称为「蕴聚」；在本性这个方面，佛陀就把「心念」称为「界」；就能力而言，佛陀则又把「心念」称为「处」了。诸如「界」、「处」、「六根」、「十二因缘」等等此类，(为令大家了解心念的真相，我佛于是就随顺不同烦恼偏胜的众生，从不同的角度和立场)对于这个「心念」，而安立了无量无边的名称。
    那么，所有这些有关「心念」的说法，到底真不真实呢？
    如梦如幻，犹如镜花水月，又如神变之境。
    「真实」的意思是说，并不是没有「心的体性」——要知道，浑然天成的「本知本觉」是真实的。
    ◎心念2
    现证此心的时候，也就会同时现证法性了；由此法性，而呈现出两种色身。
    那么，这两种色身，又是肇自何因呢？
    他们是借助于积集了无量的资粮为因，再通过菩萨最后身的时候，所发起的利乐有情的誓愿，才呈现出两种色身之果的。
    两种色身的呈现，究竟又是怎么回事呢？
    其实，那只不过是众生们自显的现象罢了，除此之外，并没有另外(特定)的色身现起。
    之所以这样讲，那是因为，(有些)众生凭着所积累的福德，而净化了外显的现象，又凭着净化了外显的现象，固然可以得以瞻仰色身的尊容；但与之相反的，要知道，那些未曾积福的众生，可却是什么也见不到的哟。
    或许有人会这样反驳：如果说「并没有另外(特定)的色身现起，只是众生自显现象」的话，那么，不是就成了在说「两种色身的呈现，并不需要(大觉的)功德加持」了吗？
    我们也并不认为(两种色身的呈现是源于)大觉的加持——因为大觉就是(两种色身)自己呀！
    如果说这两种色身的呈现是源于大觉的加持的话，那么，那些未曾净化外显境相的普通众生，也应该看得见才对，为什么呢？(因为正如你承许的那样，两种色身的呈现)是大觉的功德(加持)嘛！而事实上，却为什么非要依靠众生们自己福德的积累，以及需要依靠最后身的菩萨发起过的利乐有情的誓愿，才能最终得瞻两种色身？反之，如果没有发起过这样的誓愿，(即使是积福的众生，也)不会见到两种色身？
    在轮回与涅槃两者的关系中，那么，这两种色身是属于涅槃还是属于轮回？
    那些已见真谛的菩萨们，及其那些已经净化了外显现象的有情众生们，对于两种色身，自然是见为涅槃的；而那些尚未净化外显现象者，则是见为轮回的了。
    在真俗二谛的关系中，那么，这两种色身是属于胜义谛呢？还是属于世俗谛？
    当然是属于世俗谛。这是因为，胜义谛是没有变化的，而由于两种色身是有所变化的，所以是属于世俗谛的。
    因为法身是在空性方面求索的产物，所以称为「圣身」；为何两种色身，也叫「圣身」呢？
    总体而言，一切落于形相者，都是属于有色之身的；而两种色身呢，因为他们属于具有「殊胜业因」者之身，所以也就(爱屋及乌)叫做「圣身」了呀！
    ◎色身·报化非真佛3
    所有的初地菩萨，都已经证到了心、境平等不二的地步了，因而，他们有能力在一刹那间，利益百有情、于百佛前听教闻法、有能力化身百数、动百刹土；以上这些功德，二地以上的菩萨们，他们的能力更是依次倍增的，但这些所谓的「能力」，也仅仅只是由于菩萨们先前的愿力，而在身心清净的众生面前自然呈现的一种现象而已，事实上，这些菩萨本身，却从来未曾有意地那样做过。
    初地以上直至十地以下，地上菩萨们依次倍增的能力，虽然巨大无比，但却连大觉佛陀一根毛孔的能力，也是比不上的。
    那么，佛陀到底有着怎样的能力呢？
    用一句成语概括来说，那就是「不可思议」！
    佛陀能够如实地了解到某个众生，从无始时来直至今生，曾经投生为怎样的身体，积累过怎样的善恶之业，同样地，佛陀也能在一刹那间，如实地了解到所有的众生，曾经积累过什么样的业因；同时，佛陀也有能力在每一个身心清净的众生面前，变现出一个化身；另外，佛陀也能够如实地了解到，即使将三千大千世界置入一个小小的芥子，世界也并不会因此而变小，而芥子呢，也不会因此而变大——诸如此类等等，所有的这些，都是不可思议的呀！
    诸佛如来没有思维分别，但为何又有能力呈现出这些不可思议的情形呢？
    这是由于佛陀先前利乐有情的誓愿之力，而在众生的清净心中如此这般地呈现着而已，就大觉佛陀而言，他却从来未曾有意地那样做过呀！
    ◎佛力等幻化4
    禅定状态中所呈现的境界，会有「确定贤良」和「并非确定贤良」两种状况：
    * 安乐、明朗、无念是心的体性，所以叫做(心的)「境界」，如果我们能将它们相续不断地了知为心性的本体，那么，那就是导向成佛之道的「确定贤良」的境界了；
    * 在禅定的状态之中，即便是呈现出了安乐、明朗与无念的现象，但是，倘若我们不能将它们了知为自心，那么，也就只是「并非确定贤良」的境界了，那只能算是世间的究竟见。若执「安乐」为胜，此世报尽则生欲界；若执「明朗」为胜，此世报尽则生色界；若执「无念」为胜，此世报尽则生无色界。
    声闻乘的修行人，是把乐、明、无念三者作为基础，虽然也经验它们，因知其有相，但并不执以为胜，而是将它们印许为空性；
    菩萨乘的修行人，则是把乐、明、无念三者作为基础，不贪不著地发起欲界的心念，再将此心念导向「明知」，「明知」导向「自心」，而来磨练禅定的技艺呀！
    ◎乐·明·无念5
    ——冈波巴大师全集《法会大开示·功德荟萃》第二则竟

    第三则·即身成佛
    一个具备载法之器的龙象弟子，如果幸遇了一位具备资格的师长，[并以「头悬梁、锥刺骨」般的勇气和「卧薪尝胆」般的厌离，]极力地精勤实修后，上焉者，可以即生成佛；中等者，可在中阴成佛；下焉者，也可以在来世成佛；如果不能在来世成佛的话，那么，他无论如何也要到地狱里走一圈了。
    敬礼大宝上师！
    至尊大宝达波仁波切曾经这样教诲说：
    大乘佛教秘密真言乘的续部中有一种说法，认为「即生即身」，即可获证大印教法的悉地成就。
    对此，拙僧我曾请教过自己的师父堪布玛玉罗登，得到的答复是：
    (大体来说，「即生即身」，证得大印悉地成就是可能的，但是，)那是考虑到一些前提才讲出的。考虑到什么呢？那就是考虑到需要具备以下三个条件：
    一、第七生者；
    二、已亲见本尊者；
    三、依靠药物，已获「粹精」成就者。
    这是因为，「第七生者」有能力飞往「空行净土」(继续修持)；如果已然亲见本尊，就有能力即生证果；如果已经获得「粹精成就」，那就可以寿齐日月(自然得以长期修学，直至取证大印悉地)。
    就这一问题，拙僧也曾请教过牛融巴，他是这样答复的：
    (「即生即身」，获证大印悉地是可能的，)但这需要是彻底地不被世俗之法之所玷染的人才行；需要是真正地能从今生暂时的利乐之中，收回了狂放的野心之人才行。
    同样的，拙僧又曾请教过无上恩师密勒日巴尊者，得到的答复是：
    一个具备载法之器的龙象弟子，如果幸遇了一位具备资格的师长，(并以「头悬梁、锥刺骨」般的勇气和「卧薪尝胆」股的厌离，)极力地精勤实修后，上焉者，可以即生成佛；中等者，可在中阴成佛；下焉者，也可以在来世成佛；如果不能在来世成佛的话，那么，他无论如何也要到地狱里走一圈了。
    至尊冈波巴大师向师长迦惹瓦请教觉窝吉·阿底峡尊者如何看待这一问题时，得到的答复是：
    尊主阿底峡也认为能够「即生即身」获得大印教法的悉地成就。并说这是因为秘密真言行者，(所走修行之路，是提纲挈领的)就像是便便的大腹收口于小小的嘴巴一般，从「资粮道」直至「初地」之间，秘密真言行者可以汇集到一处而修的缘故。
    ◎诸师论「即身成佛」1
    如果要解释阿底峡尊者所说的「从『资粮道』直到『初地』之间，可以汇集一处而修」这种观点的话，那就需要考虑到密续教法的以下几个方面的特质，那就是：
    1．密续中存在的成办悉地的道理，就像是虚空一样；
    2．密续中所具备的一定能够让我们成办悉地的方法，就像是如意宝珠一样；
    3．密续中所具备的成办悉地的辅助方法，就像是国王一样；
    4．密续中具备的有关果位成就的说法，则是像「空行母的诅咒」一样。
    * 有关「见」的比喻，就只有用虚空才能模拟了。胜义「秘密真言乘」教法的见解，就是指领悟此「心」；
    * 有关「修」的比喻，就是如意宝珠了。就像如意宝珠可以满足我们所有的愿求一样，要知道，修行的功德也是如此啊！就像虚空不成其为任何的实体与形貌一样，此「心」也不成其为任何的实体与形貌，通过如此地修习，就能出生一切(修行的功德)。像如意宝珠一样，借助于修习「生起」、「圆满」两种次第，就可出生所有出世间的安乐；
    * 有关「行」的比喻，就是国王了。如果国王要传送圣旨或其他什么御物，只要加盖了作为皇帝敕令标志的玉玺印记，那么，内使就不但不会为贼人所怖，而更会有别人的帮忙助成；同样道理，借助于秘密真言教法的方便法门，就不但不会被烦恼所害，而更会进一步地将其导向正道，而显现出般若正智了；
    * 有关「果」的比喻，就是「空行母的诅咒」了。(有大成就的空行母。)不需要运用特别的对付方法，(他的诅咒)就会自然地成办了；同样道理，(就秘密真言乘教法而言，)佛果「即生即身」即可自然地成办了，而并不必经历三大阿僧祗劫(的延宕与艰难)。
    因而，要想即生获证大印成就的瑜伽士，需要具备以下三个方面的条件：
    第一：「无忧无畏」的证境(见)；
    第二：「离心离意」的实修(修)；
    第三：「无偏无倚」的行为(行)。
    ◎冈师论「即身成佛」2
    ——冈波巴大师全集《法会大开示·功德荟萃》第三则竟

    第四则 显密与四法
    对于一大藏教各个层次的法门，假如我们能希望产生定解和体悟的话，那么，纵讲何法都是高妙深奥的；反之，如果我们并没有希望产生定解和体悟的想法，那么，纵讲何法，恐怕也都会是平白无味的了。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    对于一大藏教各个层次的法门，假如我们能希望产生定解和体悟的话，那么，纵讲何法都是高妙深奥的；反之，如果我们并没有希望产生定解和体悟的想法，那么，纵讲何法，恐怕也都会是平白无味的了。
    接着，冈波巴大师又教诲说：
    善知识仲敦巴虽然已经了解了多至不可思议、多至无量无边的密教法门，但自从遇见了觉窝吉·阿底峡尊者之后，才对「三士道」产生了定解和体悟，并衷心地实践教导，心境时时都处于慈、悲情怀的温润当中，因此，(当时几乎)所有的众生，都非常地景仰他。现在，使噶当教法变得如此昌盛的原因，要知道，这也都是他在「三士道」方面励力宏扬的结果呀！
    与此类似的，大译师仁亲桑波之前曾拜访求教过十六位「班智达」，(后来)认定对于实修而言，就是要真正地理解一切事物都是无常的。
    ◎平白与深奥1
    所谓的「下士」，就是指那些由于听学作为佛法根本的下士法门，而深信因果，自此之后，无论再做何事，都会因为惧怕恶道的煎迫，而尽力避免不善恶业的修行人。
    对此，佛书上虽然给他取名叫做「下士」，但经中却有赞云：
    世间大正见，
    何人得具之，
    是人纵千世，
    不堕诸恶趣。
    ⊙
    如果谁拥有了(深信因果的)
    世俗人的大正见，
    那么，这个人就算是千生万世，
    也就都不会堕入三涂恶道之中了。
    那么，这些修习「人天乘」的「下士」，在超脱了恶趣的蹂躏之后，又该如何地修行呢？
    在超脱了恶道的苦难而获得了作为高级生命形式的善趣人、天之果以后，还是要一心一意地为了成就究竟的大觉而努力的。这是因为，当我们借用圣者们那双洞澈真相的亮眼，来俯视下界的时候，就会蓦然发现，包括人、天善趣在内的整个轮回之中，其实也没什么幸福可言。
    整个轮回的表现，打个比方说，就好像是自己被围困在了正在炽烈燃烧的火山之上，或者，又好像是漂泊于浩瀚汪洋里的一叶风吹浪打、摇摇欲坠的扁舟一样，或者，又像是在充满惊涛骇浪的雅鲁藏布江中随波逐流、随时都可能倾覆的一叶无助的小船一样。总之，整个的轮回，就如火宅、就如火坑，因此，轮回里的任何地方，也都不会存在真正的幸福。基于这种原因，所以，我们无论如何也要力图超脱这些忧苦，而设法获得息苦涅槃的境界。
    所谓的「中士」，是指那些走在声闻(或是缘觉)之路上的修行人。依靠这种修法，虽可获得阿罗汉果，但却不能通过此道，达到究竟的阶段。
    由此可见，我们无论如何也需要一个能够获得无上菩提的办法，基于这种缘故，因而，我们所宜步入的修行方法，那就只能是大乘「波罗蜜多」之道(或者大乘「秘密真言」之道)了。
    大乘教法中的第二项——秘密真言之道，包括「生起次第」和「圆满次第」两种修法。
    其中，通过修习「生起次第」，(上等的成就)可以使我们成办「双运的证悟」；中、下两种成就，也可以使我们平息一般的贪执情结。
    那些在「生起次第」的修习方面达到了上等成就的修行人，可以真实地亲见自己就是本尊。亲见什么样的本尊呢？亲见自己就是「五方佛」、亲见自己就是「四天女」、亲见自己就是「十六菩萨」等等，总之，对于达到了上等成就的修行人而言，他们修持哪种本尊，就能真实地见到自己就是那位本尊；在「生起次第」的修习方面达到了中等成就的修行人，则可以(将一切事物都)确定为是一种幻化；而那些比较一般的「生起次第」的修行人，也就只能是抱着一点儿美好的愿望，作些相似的本尊观修罢了。
    通过修习「圆满次第」，上等的行者，可以亲见「即心即佛」；中等的行者，可以亲见自心的体性是无生的；而那些比较一般的行者，也就只能在有为戏论当中，练习心意的专注了。
    ◎三士道·须入大乘2
    那么，大乘波罗蜜多教法与大乘秘密真言教法，两者之间究竟存在着怎样的差异呢？
    有种说法认为，「大乘波罗蜜多教法的修行人，是把(意识臆测而非亲证的)『共相』的道理，当成是(修行的)对象了」。具体一点来说，也就是指他们借助于逻辑推理和理路分析，用「外境远离『一』、『多』」这样的一种立论，来破坏(小乘学者们所认为的)外境(的实有)，从而把外境造作成「空」。
    因此，他们唱言「若无所执境即无能执心」，并认为「如果业已探明了所执之境的真相，那么，那种能够执著外境的坚牢心结本身，自己就会自然而然地舒展开了」，基于这种主张，所以那些大乘波罗蜜多教法的行者们，也就并不对这个能够执持外境的内心，来作太多的审察和剖析了。
    而大乘秘密真言教法的修行人，他们并不对外在的「所执之境」，来作太多的审察和剖析，只是用「印定」的方式，来进行直指确断。
    他们会仔细地分析，最初的时候，此心是从哪里产生的呢？
    通过观察，他们就会发现：此心未曾从任何地方产生过；
    接着，他们又会分析，在中间阶段，此心又住于何处呢？
    通过观察，他们也会发现，此心不会住在任何的地方；
    其后，他们还会分析，最终的时候，此心又熄灭到什么地方去了呢？
    通过观察，他们就会发现：此心也未曾熄灭到任何的地方去。
    或许他们还会自问，此心的本性，又是怎样的呢？
    透过观察，他们又会发现，此心也不成其为任何的体性。
    如此这般的这种「什么也不是」的甚深理趣，就叫做「明知」(贤圣自觉境界)——这种境界，仅仅只是「本知本觉」所能经历的范畴，而绝对不是能用(存在着二元对立的)妄念之心，所能有幸得窥一二的。
    基于这种缘故，因而，尊主龙树菩萨有偈亦云：
    无言语思般若波罗蜜，
    不生不灭虚空之体性，
    各各自证本知之行境，
    于此三世佛母作礼敬！
    ⊙
    那种不可言说、不可思议的
    般若波罗蜜多，
    是不生不灭的、是虚空的体性；
    同时，般若波罗蜜多又仅仅只是，
    个人自觉自证的
    「本知本觉」的活动范畴。
    (因而，)对此三世佛母，
    我要献上最最诚挚的敬礼呀！
    ◎显密差异3
    按照真言密续来进行实修的行者，最初也要先在内心深处，使自己全面而周遍地生起「死亡无常」的观念，而设法从今生暂时的利乐之中，收回自己狂放的野心。藉此，可使我们对于哪怕是细而又细的不善恶业，都会极力地设法去回避，对于哪怕是小而又小的十善法行，也都会极力地设法去实践。倘若一个人呈现出了这样的实修风范，那么，我们所修的这个「法」，也就真的是成其为(正)「法」了呀！
    [以上这段，冈波巴大师自释「冈波巴四法」中的第一项——「法趋于法」。]
    若非如此，那些内心深处充斥着汲汲今生利乐的修行人，就算是被尊为「博学者」、「高尚者」、「贤良者」，其实，也不过是些滚滚的红尘法师，不过叫做「八法」，不过是苦乐、得失、毁誉、称讥等世间八法的代名词罢了。因为他们是把非法的行为假扮成了貌似如法的事情，所以，他们的所作所为，不过是「黑心邪教」的代表罢了；又因为他们已经被集起苦难世间的「烦恼与业」给欺骗了，因而，他们的所作所为，也不过是叫做「堕入轮回的因果」罢了，假设是这样的话，那就不是所谓的「法趋于道」了呀！
    倘若先是全面而周遍地发起了慈心、悲心和菩提心，无论做些什么事情，都能趋向于成办如母有情的利乐，那么，我们所修的这种「法」，就是「趋于道」了呀！若非如此，假设只是为了一己小我的利益来进行修持的话，那么，就只能是趋向于修习声闻和缘觉之道了。
    [以上两段，冈波巴大师自释「冈波巴四法」中的第二项——「法趋于道」。]
    所谓的「道遣除迷谬」，其实包涵着佛法修持的各个次第。
    那么，如何以「道」来「遣除迷谬」呢？
    对于所有的迷谬，就是要(用各自的对治品)来进行直截了当地遣除。
    比如说，那种执著今生「有常」的观念，是错乱和迷谬的，通过修习它的对治品——「死亡无常」，对于今生暂时利乐，一旦我们产生了「无论如何都不能再汲汲以求」的心态，这个时候，也就是通过修习死亡无常这种「道」，而遣除了「执著今生有常」的迷谬了；(下士修法)
    同样的，那种将这个苦难的轮回，看作是幸福安乐的观念，是错乱和迷谬的，通过修习它的对治品——「轮回过患」，对于轮回善趣里貌似的幸福和安乐，一旦我们产生了感觉「无论如何都不能再贪恋、执著」的心态，这个时候，也就是通过修习轮回过患这种「道」，而遣除了「执著善趣安乐」的迷谬了；(中士修法)
    又比如说，那种只是期望一己获得寂乐解脱的(自了汉)的观念，是错乱和迷谬的，通过修习它的对治品——「慈心、悲心和菩提心」，一旦我们产生了认为别人比自己更重要的心态，这个时候，也就是通过修习慈心、悲心和菩提心这种「道」，而遣除了「唯求一己获得寂乐解脱」的迷谬了；同样道理，又比如说那种「执实执相」的观念，是错乱和迷谬的，通过修习它的对治品——「作为诸法实相的空性」，一旦当我们证悟了一切诸法「空而无主」，犹如虚空，这个时候，也就是通过修习「诸法性空」这种「道」，而遣除了「执实执相」的迷谬了呀！(上士修法)
    [以上数段，冈波巴大师自释「冈波巴四法」中的第三项——「道遣除迷谬」。]
    所谓的「迷谬显为本知本觉」是指：自心的实相，虽然「什么都不是」，但由这种「什么都不是」，却是能显现出林林总总的缤纷万象来的；同时，我们也要晓得，就在显现出缤纷万象的当下，其实也并未超出「什么也不是」的境界。
    当体验到这种自心实相的时候，对于这种「不二」的深义，我们是无法用语言来进行表达的；当证悟到这种自心实相的时候，也就没有另外(特定)的「迷谬」可以遣除了——这是因为，(在不二的境界当中，)能遣除的行者(和所遣除的迷谬都)不成立，因而，这「迷谬」本身，也就「显现为本知本觉」了。
    [以上两段，冈波巴大师自释「冈波巴四法」中的第四项——「迷谬显现为本知本觉」。]
    ◎冈波巴大师自释声名卓著的「冈波巴四法」4
    ——冈波巴大师全集《法会大开示·功德荟萃》第四则竟

    第五则·显密差异
    大乘波罗蜜多教法的修行人，是把[意识臆测而非亲证的]「共相」的道理，来当成是[修行的]对象；而大乘秘密真言教法的修行人，则是把实际理地，来作为修行之道。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    由于思维「死亡无常」是修习其他所有法门的基础、根本或者说基石，因而，对于这个法门的修习，自然是极其重要的。若非如此，就算我们看似是在修行，但因修行之中充斥着顾恋今生的「世间八法」，所以，也并不能靠它来超脱苦难的轮回啊！
    [此处恐有脱句]由此可见，思维「业、因、果」与「轮回过患」，又是极其重要。假设我们未曾对此产生强烈的定解与由衷的体悟，那么，就会堕入下劣的「声闻」等乘[此句义理有误]。由此可见，只是有着一副修行的样子，还是远远不够的。
    有关这层道理，如《喜金刚》中有偈亦云：
    人不能诠俱生智，
    任于何处亦难得；
    依上师时节善巧，
    及从自福而知之。
    ⊙
    不是他人能够告诉给我们的
    这种浑然天成的「俱生本知」，
    无论是在什么地方
    我们也都是难以找到它的，
    这种浑然天成的俱生本知，
    只有通过师长在特定的时候、
    依靠善巧的方法，
    以及我们自己(所积累)的福德，
    才能了解它。
    对于这种浑然天成的境界来说，在最初阶段，它不是靠着蛮力而能做成的；在中间阶段，它又是不住的；在最终阶段，它也是不坏的啊！(远离有为法的生、住、灭三者。)
    ◎散论1
    那么，在大乘「波罗蜜多」教法与大乘「秘密真言」教法之间，究竟有着怎样的差异呢？
    大乘波罗蜜多教法的修行人，是把(意识臆测而非亲证的)「共相」的道理，来当成是(修行的)对象；而大乘秘密真言教法的修行人，则是把实际理地，来作为修行之道。
    所谓「将共相的道理作为修行之道」，就是指：
    借助于逻辑推理和理路分析，用(外境的组成)远离「一」、「多」这样一种立论，来坏除一切事物(貌似存在)的表相。其思路大概是这样的：先用逻辑推理证明作为构成物质基础的不可再分的单一粒子，是不成立的；既然单一粒子是不成立的，那么，那种认为物质是由单一粒子积聚组成的主张，自然也就不能成立了。依照这种论证，就可以把一切事物，断定是不由「一」、「多」等任何一个方面来成立的了，从而，再将诸法本性看作是像至极清净的虚空一样，而(大部分学人至此往往)束之高阁、高高挂起，(以为从理念上悟到此理就可以万事大吉，而不再追求进一步的现量实证，)这就是所谓的「将共相的道理作为修行的对象」啊！
    所谓的「将诸法实义作为修行之道」，就是指：
    先借助于「方便道」的猛厉钳制，而使「气」趣入「中脉」之中；在这个时候，再借助于「心气不二」的要点，心识就会出现「乐」、「明」、「无念」的感受；在这个关键的火候上，一位具备资格的师长，就会(以印心的方式)引导他说：「要知道，你的这种『乐、明、无念』的心识，就是你的『心性明知』呀！」
    经过修持这种印心后的直观心性，而进一步地抛弃仅以「乐、明、无念」为胜的执著，就可以亲见并确定「明知」的法尔真性了。
    在此「明知」的明晰中不散不乱，便是「禅定」；这种犹如金刚般的禅定，如果达到了究竟的阶段，就是「法身」了呀！
    ◎再论显密差异2
    ——冈波巴大师全集《法会大开示·功德荟萃》第五则竟

    第六则·三条道，任你走
    所有的事物也都是没有什么好抛弃的，所有的这些，它们都不过是「心的变化」罢了！要知道，如果认识到一切诸法都是「光明」的，那么，也就是认识到「大智慧的基础」了呀！
    敬礼大宝上师！
    大宝达波仁波切曾经这样教诲说：
    在大乘佛教的修持方法中，共有三条道可以走。
    这三条道是：
    一、以「断除」为基础的「断道」认为，应该「断除」烦恼、应该使其对治品——本知本觉在心中生起。这其实就是「波罗蜜多」之道的教授；
    二、以「转化」为基础的「转道」，其实就是秘密真言教法(的「生起次第」部分)。
    那么，这个「道」又是如何「转」的呢？
    就是把外面的器世界，转观为「越量宫」；把内里的有情世界，转观为男女本尊；把所有的食物饮品，都转观为甘露。等等……
    三、将烦恼了知为就是「大智慧的基础」，这是秘密真言教法「无上部」中的「大印」或者「大圆满」的道理。
    另外，在师长印心直指之后，我们就应该认识到：所有的事物也都是没有什么好抛弃的，所有的这些，它们都不过是「心的变化」罢了！要知道，如果认识到一切诸法都是「光明」的，那么，也就是认识到「大智慧的基础」了呀！
    ◎三条道，任你走1
    ——冈波巴大师全集《法会大开示·功德荟萃》第六则竟

    第七则·道次第与本来面目
    假如没有经过「猛母火」的锻炼，那么，就算我们产生了一星半点儿的对于「本来面目」的相似感受，但那也不过是些孤苦伶仃的「干慧」而已；倘若有了「猛母火」作为助伴，那么，就是「方便」与「智慧」平等双运、未相分离的了。
    敬礼大宝上师！
    大宝达波仁波切又曾这样教诲说：
    总体而言，对于真心想要修持真纯教法的修行人来说，他们就应该设法寻求「法趋于法、法趋于道、道遣除迷谬，迷谬显现为『本知本觉』」的真谛。
    接着冈波巴大师又教诲说：
    (此处恐有脱句)这就叫做「法趋于法」。
    善知识仲敦巴值遇并依止了尊主觉窝吉·阿底峡，在听闻了有关「慈」、「悲」的教导之后，对于慈心和悲心的教法，在身心中产生了定解与体悟，借助于如法地修习，他获得了极大的成就。同样地，他把这种体验式的教导，只传给了三位瑜伽士，他们也都是我冈波巴的上师。
    接着，冈波巴大师又教诲说：
    所有前代的噶当派(上师)，他们都是从对「三士道」产生的定解与体悟，以及修习慈心和悲心而产生的。由此可见，这种「世俗菩提心」的修持，的确是极其重要的。
    ● 这种「世俗菩提心」的修持，在最初阶段是必要的，这是因为，如果没有这种广大的发心，就不会走上大乘之道；
    ● 这种「世俗菩提心」的修持，在中间阶段是必要的，这是因为，如果没有这种广大的发心，就会堕入轮回[此处义理有误)；
    ● 这种「世俗菩提心」的修持，在最后阶段也是必要的，这是因为，如果没有这种广大的发心，就不会圆满「两种色身」。
    ● 有关「无常」的修持，在最初阶段是必要的，这是因为，如果没有这种修持，我们的观念，就不会从世俗暂时的利乐反转向「法」；
    ● 有关「无常」的修持，在中间阶段是必要的，这是因为，如果没有这种修持，倘若执著(涅槃)为「常」，就会耽延于声闻等乘；
    ● 有关「无常」的修持，在最后阶段是必要的，这是因为，如果没有这种修持，就不会从今生暂时的利乐收回心念。(此处义理有误)；
    ● 有关「业、因、果」的修持，在最初阶段是必要的，这是因为，如果在「业果」方面是清白无染的，那么，就可以防止我们走向恶趣了；
    ● 有关「业、因、果」的修持，在中间阶段是必要的，这是因为，借助于修持「业、因、果」，可以令我们只是犹如梦幻般地圆满二资粮(大作梦中佛事)；
    ● 有关「业、因、果」的修持，在最后的阶段也是必要的，这是因为，借助于诸如此类的「业、因、果」的修持，可以使我们的菩提心达到究竟，从而圆满两种色身。
    由以上的论述我们看得出，「道次第」的确是极端重要的。
    ◎道次第：初中后善1
    假设身心之中尚未具备这些修行，那么，就算我们心中生起了一点儿模模糊糊的「本来面目」的浮光掠影的幻象，其实，那也只如生翳人眼里所看到的「毛轮」一样，虚伪不实。如果自以为是地认为证到了「本来面目」，但却依然还在贪恋着家乡、亲人以及各种物品等，那么，依靠这种所谓的对于「本来面目」的证悟，是带不来什么好处的——放心吧，这种状况，除了会让我们朝下堕落之外，是绝对不会让我们向上进步的！
    由此可见，比这种虚幻的「本来面目」更重要的是：不要贪恋今生暂时的利乐；现象界的一切事物都是如梦如幻的，对此，我们要努力地使自己在思想上产生如此的定解和认同；另外，更要学修慈心、悲心和菩提心。倘若真正地产生了以上的定解和认同，那么，我们就只会向上进步，而绝不会朝下堕落！
    如果已在心中呈现出了一种真实、纯然的「本来面目」，那么，情形又是怎样的呢？这种真实、纯然的「本来面目」，要从三个方面来讨论：
    一、「本来面目」之体；
    二、「本来面目」之果；
    三、「本来面目」之因。
    * 「本来面目」之体，不是什么都没有，而是「远离一切生灭」的义趣(是「远离诸缘、缘所遗者」)；
    * 「本来面目」之果，是「无所生灭」，这「无所生灭」本身，即是「法身」；由此法身而现起两种色身，因为色身也是从「本来面目」的经验——乐、明、无念中显现出来的，所以，三身都是「本来面目」之果。
    * 因为那具有「乐、明、无念」体验的「本来面目」，是借助于修持「猛母火」而显现出来的，所以，修持「猛母火」可以算是「本来面目」的根因。
    假如没有经过「猛母火」的锻炼，那么，就算我们产生了一星半点儿的对于「本来面目」的相似感受，但那也不过是些孤苦伶仃的「干慧」而已；倘若有了「猛母火」作为助伴，那么，就是「方便」与「智慧」平等双运、未相分离的了。
    有关这层道理，无上恩师密勒日巴尊者也曾教诲说：
    非从修出见解难。
    ⊙
    如果不是从反复实修中产生的见解，
    那种所谓的「见解」，
    是很难成其为正见的。
    由此可见，刻苦精勤于「猛母火」的修习，是极其重要的。
    ◎见本面，何其难2
    ——冈波巴大师全集《法会大开示·功德荟萃》第七则竟

    第八则·上师与弟子
    对于一位具法眼、有证悟、身心之中已经真正地生起了佛法体验的上师，如果弟子能够以信赖与恭敬之情，对他如法地承事依止，那么，证悟一定是指日可待的。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    对于根器为上、中、下三种类型的大乘道修行人，他们到底需要些怎样的教法呢？
    在此中，共有研究「性相学」的「波罗蜜多」教法所承许的观点，以及大乘「秘密真言」教法所承许的观点，两种类型。
    接着，冈波巴大师又教诲说：
    其中，「波罗蜜多」教法所承许的观点，自然是「三士道」的道次第。
    三士中的「上士」或称「胜士」，应该重点先以慈心与悲心来净冶其心，以此为缘，再来证悟究竟的中观正见。
    至于说三士中的「中士」，则先应修习「中士道」的根本教法——「轮回过患」，通过这样的修习，倘若在心中生起了相应的体验和强烈的认同，那么，就能抛弃分心于今生暂时利乐的散乱，而成为一位真实、纯然的修行人了。这个时候，一位清净上师所赋予的引导，又是极其重要的。
    在这一阶段，又要在慈心、悲心和菩提心方面净冶其心，当这种修养在心中真正生起的时候，那么，「无论做些什么，一切都是为了利乐如母有情」这种高尚的情操，也就会真正地体现出来了。
    假设缺乏了在菩提心方面的修学，那么，两种色身是不会现起的；倘若未能现起两种色身，那么，法身也不会真正地显现，这是因为，色身与法身两者是(「一荣具荣、一损具损」的)相互观待的关系。
    假如尚未证悟「法身无生」的道理，那么，我们就不会逃离轮回[此句义理似欠商榷]。打个比方来说，这就像我们由于堕入了无边的虚空，而对虚空所产生的恐惧一样，在虚空里，要知道，无论我们飘向何方，也都不会超出虚空的范围；同样道理，如果尚未证悟「法身无生」的道理，那么，要知道，无论我们生在何方，也就都非轮回莫属了。
    相反地，倘若证悟了「法身无生」的道理，那么，我们就可以逃离轮回(的牢狱)了。
    ◎散论菩提心与法身无生1
    另外，在教法中也有这样的开示：
    除了依靠自己的信心来证悟外，
    凭借其他什么也是不可能作到的。
    至尊慈氏弥勒菩萨有偈亦云：
    本然之胜义，
    当以信心证。
    ⊙
    对于那些本来如此的胜义谛，
    应当用信心来证悟它。
    由此可见，对于一位具法眼、有证悟，身心之中已经真正地生起了佛法体验的上师，如果弟子能够以信赖与恭敬之情，对他如法地承事依止，那么，证悟一定是指日可待的。
    反之，如果那所谓的「上师」，(是在「挂羊头卖狗肉」，)并没有什么真正的证悟，那么，就算弟子从内心深处表现出了信赖与恭敬之情，那么，恐怕也还是不起什么作用的。打个比方说，假设印模里没有刻出画面的版线，那么，即便泥团再好，也是不会印制出精美的「擦擦」佛像来的呀！
    接着，冈波巴大师又教诲说：
    倘若弟子不具备必要的信赖与恭敬，那么，纵然师长拥有深妙难言的教导，恐怕也不会产生什么利益，打个比方说，这就像是乳牛妈妈虽然具有丰富的乳汁可食，而小牛却不肯张开嘴巴一样(那又有什么办法)。
    一位自己的身心之中，已然生起圣法的上师，他是有能力引导一个具有信心和恭敬的弟子的，因而，在修行之初，我们首先是需要上师教导的。基于这种缘故，阿底峡尊者经常教诫所有的弟子们说：
    对于具格上师的深信不疑，这可是极端重要的呀！
    对于师长，如果不具备应有的信心，那么，就不会对弟子产生加持；对于一位具备信心的弟子来说，他并不需要太多的教法，只要依靠师长们一个个直击要害的教导，来脚踏实地地进行有力的实修(也就可以迅速地成就了)。
    ◎敬信师长2
    ——冈波巴大师全集《法会大开示·功德荟萃》第八则竟

    第九则·十二因缘：流转与还灭
    如果「无明」遭遇了主观认定的善恶、顺逆之缘，就会流入贪、嗔两种烦恼，从而，就会产生「业」、「行」；由此业、行，又会产生「识」，[以后所造作的一切]并会在「识」中播下「习气的种子」，如此循环往复，我们也就流转于轮回中了。
    敬礼大宝上师！
    至尊大宝达波仁波切曾经这样教诲说：
    我们流浪漂泊于轮回苦海之中，这是出于谁对我们的报复呢？
    这是出于「无明」的报复。
    「无明」的情形，又是怎样的呢？
    「无明」是「空」，「无明」是「无记」。
    之所以说它是「无记」，这是因为(「无明」的善恶是无法记别的)，当「无明」与善缘相遇时，它就作「善行」的助伴；当「无明」与不善缘相遇时，它就会转变成不善。
    如果「无明」遭遇了主观认定的善恶、顺逆之缘，就会流入贪、嗔两种烦恼，从而，就会产生「业」、「行」；由此业、行，又会产生「识」，(以后所造作的一切)并会在「识」中播下「习气的种子」，如此循环往复，我们也就流转于轮回中了。
    ◎简论十二因缘「流转门」1
    那么，能够让我们从轮回中得以解脱的办法，又是什么呢？
    那就需要我们依靠胜妙师长的教导，来把「无明」认知为「明」，从而，「识」也就会显现为「光明」了；如果「识」真正显现成了「光明」，那么，也就失去了播撒「习气种子」的一方沃土了；不但如此，藉此认知，「行」也会显现为「光明」，因而，我们也就会从「业果」里解脱出来了。
    这就叫做「在因位时证悟果」，又叫做「因果同时」。
    ◎简论十二因缘「还灭门」2
    ——冈波巴大师全集《法会大开示·功德荟萃》第九则竟

    第十则·瑜伽与誓言
    那些真正修习「秘密真言」教法的瑜伽士，他们不会选择说吃与不吃某种食物，做与不做某件事情，穿与不穿某件衣服；[由于时时都处于法性的状态之中，所以]他们对于一切所作所为都是无忧无畏[不随境转的]，因此，他们就像「勇敢的狮子」一般，可以宽松坦然地去应对所遇到的一切境遇。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    总体而言，对于所有的修行人来说，「饮食瑜伽」都是不可或缺的；特别是对修秘密真言教法的瑜伽士们来说，「饮食瑜伽」和「行为瑜伽」更是极端重要的了。
    有关这些道理，经论中多见论述，因此，我们也应该好好地了解它们。
    * 其中，对于所有食物与饮品，都先要用「嗡、阿、吽」三字，将它们加持为甘露，其后，再把自己观想为本尊而作供养，这就是所谓的「饮食瑜伽」。由于这是在供养本尊和上师，因此，藉此「饮食瑜伽」所积累的福德，当然是极其广大的。
    * 「四威仪」中的一切所作所为，都在法性的状态中行事，这就是所谓的「行为瑜伽」了。
    那些真正修习「秘密真言」教法的瑜伽士，他们不会选择说吃与不吃某种食物，做与不做某件事情，穿与不穿某件衣服；(由于时时都处于法性的状态之中，所以)他们对于一切所作所为都是无忧无畏(不随境转的)，因此，他们就像「勇敢的狮子」一般，可以宽松坦然地去应对所遇到的一切境遇。
    ◎二瑜伽1
    自从趣入秘密真言之道以后，我们又要安住于「誓言」(三昧耶)。其中又包括：
    一、行为誓言；
    二、所守誓言。
    * 所谓的「行为誓言」，就是指「身」不离「本尊瑜伽」的观修，这叫「身誓言」；「语」不离念诵秘密真言，这叫「语誓言」；「意」不离无生深义，这叫「意誓言」。这些，就是所谓的「行为誓言」呀！
    * 所谓的「所守誓言」，就是指(立誓不犯)「十四根本罪堕」，以及「八支粗罪」，总计十五种(八种支分罪堕算作一种)。
    另外，「所守誓言」，也可以是指抛弃十不善行。
    (立誓)抛弃身体方面的「杀生」、「不与取」及「欲邪淫」，即是「身誓言」；立誓抛弃语言方面的「妄语」、「两舌」、「绮语」、「恶口」，即是「语誓言」；立誓抛弃心意方面的「贪」、「嗔」与「邪见」，即是「意誓言」。
    以上这些，都是所谓的「所守誓言」呀！在《持明母续》中，也有这样的说法：「自己是本尊、他人也是本尊，因而，哪有本尊杀害本尊、本尊殴打本尊、本尊
    嗔恨本尊、本尊欺骗本尊的道理呢？」，我们也应该这样好好地思考一下。
    ◎二誓言2
    总体而言，所谓的「秘密真言」，(其不同寻常部分，)应该是秘密解说的；若不知守密，那么，我们就会错失成就之门。
    ◎密行无咎3
    ——冈波巴大师全集《法会大开示·功德荟萃》第十则竟

    第十一则·悟者的呓语
    对于「我」来说，你无法用譬喻和言语来进行模拟和表达，你用任何的言议与诠释也都说不到「我」的点子上面，基于这种缘故，因此，对「我」不要进行更动改变，而在其本元自处，安然地放下吧！
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    正等圆满的大觉持金刚佛曾有偈云：
    无能修者无所修
    ⊙
    (在实相的境界里，)
    既没有能修行的主体——人，
    也没有所修行的对象——法。
    或云：
    所修毫许无
    ⊙
    (在实相的境界里，)
    没有丝毫所须「修」的东西。
    基于这种缘故，因而，瑜伽士们说：
    所谓的「大觉佛陀」并不真实，(要知道，)「说者是我法亦我，具诸自证听者我！」。
    他们又说：
    「明知」就是「我」本身。「我」的「明知」，光明而相续不断，(因此)在一切时候，都是「修」；「我」的这种「体性」，大觉佛陀也无法经历得到；要知道，「能修」就是「我」自身，「所修」也有，「我」也有「一点」经验体会。
    (因而，或者也可以说，)大觉佛陀是真实的，「我」也是大觉佛陀的追随者，但没有「能修者」呀！
    因为自己的「明知」是远离所有(主观)认定的，所以，他是无法用譬喻和言语来进行模拟和表达的啊！
    就「明知」的形貌而言，三世诸佛也不会看得到；就「明知」的体性而言，并没有一个所修行的对境，基于这种(独特的)体验，所以经中说「所修毫许无」呀！
    另外，(「我」)也不承许「乐」、「明」、「无念」三种体验：
    1．「我」不承许为「乐」，若承许为「乐」则是(有所主观)认定了；
    2．「我」不承许为「明」，若承许为「明」，则是(有所主观)认定了；
    3．「我」不承许为「无念」，若承许为「无念」，则是(有所主观)认定了。
    对于「我」来说，你无法用譬喻和言语来进行模拟和表达，你用任何的言议与诠释也都说不到「我」的点子上面，基于这种缘故，因此，对「我」不要进行更动改变，而在其本元自处，安然地放下吧！
    ◎「悟者」的呓语1
    ——冈波巴大师全集《法会大开示·功德荟萃》第十一则竟

    第十二则·金刚语
    认识「无生之知」、「无断之道」、「无住之智」和「无得之果」，是修行当中非常关键的四个环节。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    认识「无生之知」、「无断之道」、「无住之智」和「无得之果」，是修行当中非常关键的四个环节。
    接着，冈波巴大师又教诲说：
    所谓的「无生之知」，是指：将一切诸法确断为从本元、本始、本初上从来都未曾出生过，(现在和未来)也不会生起。
    但是，如果只是一味地将一切诸法只是看作「无生」的话，那么，我们就会走向「断见」。要知道，在「无生」之中，本就蕴含着「明知」的成分，这就像在乳汁之中，本就蕴含着奶油一样啊！
    所谓的「无断之道」，是指：(在修行过程中，)假设不具备「明」或者(其他某些特定的)体验，那么，(依靠这种修法)是不会走上佛法的坦途的；如果业已将「明知」的体性，修证成了「明而相续不断」，那么，(依靠这种修法)就可以走上正确的佛道了呀！
    所谓的「无住之智」，是指：若已断除了「般若」的所有不顺品，就是「智慧」了。所谓的「不顺品」，其实就是「实体」和「相貌」等。
    就像火光出现的时候，黑暗就会不复存在了一样，假如我们业已将那「明知的体性」，证悟为是远离「实体」和「相貌」的，那么，所有「般若」的不顺品，也就会自自然然地断落了，要知道，这其实就是「智慧」呀！
    所谓的「无得之果」，是指：由断除了般若「不顺品」的「智慧的体性」，而显现出「法身」；由此「法身」，再显现出两种「色身」，这(三身)就是「无得之果」呀！
    ◎日可冷，月可热，「金刚语」，不可易！1
    ——冈波巴大师全集《法会大开示·功德荟萃》第十二则竟

    第十三则·本来面目
    不具备任何的依靠、不在任何地方间断、不堕入任何一个方面、没有任何的寄托、也无法用任何的譬喻来进行模拟、用任何的解说也落不到它的点子上。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    所谓的「本来面目」，他的意思究竟是说什么呢？
    它是说——(本来面目)不具备任何的依靠、不在任何地方间断、不堕入任何一个方面、没有任何的寄托、也无法用任何的譬喻来进行模拟、用任何的解说也落不到它的点子上(这样一些特征)。
    接着，冈波巴大师又解释说：
    1．所谓的「不具备任何的依靠」是说：(「本来面目」的)「了知性」(识)，是不依靠任何东西的。打个比方说，它就像「夹替高匿」这种鸟一样；
    2．所谓的「不在任何地方间断」是说：「本来面目」是没有任何的「冀忧」与「破立」的；
    3．所谓的「不堕入任何一个方面」是说：「本来面目」是不堕于「断常之边」的；
    4．所谓的「没有任何的寄托」是说：「本来面目」是没有愿欲希求的；
    5．所谓的「无法用任何的譬喻来进行模拟」是说：「本来面目」是远离所有(主观)认定的；
    6．所谓的「用任何的解说也落不到点子上」是说：「本来面目」是超出所有言诠解说的呀！
    ◎再论「本来面目」l
    ——冈波巴大师全集《法会大开示·功德荟萃》第十三则竟

    第十四则·安心法门
    得见「无见之见」之后，应该像远离了所有障翳遮蔽的无云长空一般安心；又该像远离了波涛动荡的水平如镜的圣湖一般安心；还该像远离了一切明暗变化的明灯一般安心。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    应该如何觅心？
    就是要不见「形状」、「颜色」等任何(有实有相的)特征。
    或许有人会问，既是如此，那么，又何以「见」心呢？
    要知道，「不见任何东西本身」就是最殊胜的「见」，也就是「无见见中胜」。
    另外，「『不见』本身即为『(胜)见』」这种说法，是出自极端深奥的教典。
    接着，冈波巴大师又教诲说：
    得见「无见之见」之后，又该如何安心呢？
    应该像远离了所有障翳遮蔽的无云长空一般安心；又该像远离了波涛动荡的水平如镜的圣湖一般安心；还该像远离了一切明暗变化的明灯一般安心。
    假设业已如此地证悟了其中的真义，那么，我们也就会了解到：并没有一个佛果可「得」；同时，我们也就不会再产生担心堕入轮回的忧虑了(「上不冀佛果、下不怖轮回」)。因为这时已经证到了「平等性」，没有了想要得到什么的期冀，所以，我们也就不会再作(踏破铁鞋，骑驴找驴般的)寻寻觅觅了呀！
    为什么此时不会再期冀在有为造作中获得佛果(「上不冀佛果」)了呢？
    这是因为：如此证悟心性的这种状态本身，就是「法身」，所以，除此之外，也就不会再希求和期冀其他什么了；
    之所以「不再担心堕入轮回」(「下不怖轮回」)，这是因为，此时已了解到法身与轮回不二，因此，自然也就没有什么忧虑可言了；
    之所以「在平等性中，不再寻寻觅觅」，这是因为，证悟法身之后，对于其它的事物，就再也没有什么好希求的了。
    这些是无上恩师密勒日巴尊者的教导，就算佛陀再来，恐怕也不会讲出比这更殊胜的法来了。
    ◎安心法门l
    ——冈波巴大师全集《法会大开示·功德荟萃》第十四则竟

    第十五则·到家的感觉
    [所谓修行，就]是[要保持]鲜活、本真与宽松。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    (所谓修行，就)是(要保持)鲜活、本真与宽松。
    接着，冈波巴大师又解释说：
    一．就「鲜活」这个角度来说，共有三个方面的内容：
    1．胸怀从容坦荡，轻松自在；
    2．在气息方面，不要有意地控制，而是自然地放下；
    3．不令心识有所依靠。
    二．就「本真」这个角度来说，又有三个方面的内容：
    1．使心识回到本处(而非流浪于外)；
    2．应把这些(本由法身所)发出的、显现为各种征相的尘境，(再重新)确认为法身；
    3．在这种境界之中，不应荡动散乱。
    三．就「宽松」这个角度而言，也有三个方面的内容应该注意：
    1．在行、住、作、卧四威仪中，(心境)应该无所差异；
    2．(在四威仪中)，都应不离(禅定专修时的心境)体验；
    3．面对色、声、香、味、触、法等六种尘境的时候，应该(不随境转而)宽松安然地放下。
    ◎到家的感觉1
    ——冈波巴大师全集《法会大开示·功德荟萃》第十五则竟

    第十六则·简论心性
    所谓的「心性」，也就是所谓的「安乐而无所变迁、相续不断、[遍]一切时[的状态]」。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    所谓的「心性」，也就是所谓的「安乐而无所变迁、相续不断、(遍)一切时(的状态)」。
    1．所谓的「无所变迁」，是说因为「心性」不成其为某种颜色和形状(等有为和合的质碍之物)，所以是无所变迁的；
    2．所谓的「相续不断」，是说「明知」是相续不断的；
    3．所谓的「遍一切时」，是说因为心性不是时有时无，而是不生不灭的，所以是(遍)一切时的呀！
    ◎简论心性1
    ——冈波巴大师全集《法会大开示·功德荟萃》第十六则竟

    第十七则·「修上觅见」与「见上觅修」
    ——有关「顿」与「渐」的实修方法
    如果大家想要修持纯净的正法，从「法」这个角度而言，那么，我们就应该：从「见」上觅「修」；或是从「修」上觅「见」。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    如果大家想要修持纯净的正法，从「法」这个角度而言，那么，我们就应该：
    * 从「见」上觅「修」；或是
    * 从「修」上觅「见」。
    (所谓的「从修上觅见」这句话是说，)依靠所积集的二资粮，而从秘密真言教法的善妙方法入手，借助于修习脉、气、明点等，来达到「心气不二」的证境，藉此要点，而使「命勤气」汇入中脉，就在汇入的当下，心识的体性就会呈现出唯是「乐」、「明」、「无念」的状态了，之后，那不被一切过失所污染的「明知」的体性，也就会倏然明白地现前了。
    {借助方便道，而悟「大印」真义}
    在这时候，「见」是此心、「修」是此心、「行」是此心，至于「果」，也还是此心本身；在此阶段，无论我们在行住坐卧四威仪中作些什么事情，也就都不会超出「心性」的范围了。
    {护持「大印」，不离「大印」之境}
    这种依靠以上的实修方便所得来的心性的「无所变迁」，就是依靠「修」而得来的「见」，就是从实修上找到见解的真谛了。
    此时，我们又该懂得：「见」、「修」、「行」三者，不是相互判然的，而是相互关联的统一体。
    ◎修上觅见1
    所谓的「从见上觅修」，因为是属于往昔已经有过修行的上根利智的行持范畴，所以，也有些人说「现在不是这样修持的时候」；但是，由于先哲前贤(应该是指密勒日巴尊者)一直强调说「『现在当下』即是如此实修的时候」，因而，我们也应该怀有这样实修的向往和心愿。
    能够使「从见上觅修」发挥功效的根因，又是从对具备加持的胜妙上师，以见贤思齐、心向往之的恭敬与尊重，恒常不断地呈白与祈祷中得来的。
    这种修持方法，又分为两个部分：
    一、「修」；
    二、通过「修」而使之成为「习惯」。
    所谓的「修」，就是指在「大印」真义上，心不散乱、不更不改地坦然放下。
    {相应—借助「大印」之见，而合于「大印」之义。}
    另外，(所谓的「大印真义」就是指)引荐直指时所说的「俱生心性」即是法身、「俱生现象」即是法身之光的深奥妙义。
    {基——「自性印」}
    又，所谓的「俱生心性」，就是指那「心性的本体」或者说「心性的实相」；
    所谓的「俱生现象」，就是指那(从心性本体中)显现出的林林总总的心念。
    「俱生心性」与「俱生现象」二者，就像经常譬喻所说的「太阳及其光芒、旃檀及其香气」之间的关系一样。
    另外，在心性的本体中，借助于不被更改之垢之所玷染地坦然放下，首先，我们对心性本体通常会出现刹那的直观认识；在这个时候，(这种「对于心性本体刹那的直观认识」呈现了也好，未呈现也罢，我们都要平等齐观，)呈现了，我们不该沾沾自喜；未呈现，也不应视为过错。
    通过如此地修习，随后，我们就可以体验到超越一切心念的「心性的本体」了。
    {道——「觉受印」}
    通过修习，这种「超越一切心念」的体验，在时间上会变得越来越长，之后，(在四威仪的任何时候，)对于(呈现在眼前的)任何事物，我们便都会认识到它们是心性(的变现)，是法身(的变现)了；这时，我们也就只会走向「已从『现象』和『执著』中解脱出来」的状况了，这种情形，就是教典中常说的「牛王站立亦等持」的意思。
    有关这层道理，如《喜金刚·「第一观察」续》中有偈亦云：
    犹如江河竞流注，
    又如灯火端极利，
    恒于彼境瑜伽士，
    日夜相续入等持。
    ⊙
    就像江河之流相续不断地奔流一样
    又如灯火的上端集结成非常尖利的一束那样，
    在这种(心性本体)的境界之中，
    瑜伽士是恒常不断地住于等持之中的。
    以上所讲述的这些，就是所谓的「修」。
    {果——「证悟印」}
    在这种义趣之中，我们又应该不加散乱动摇地、使它成为贯穿于过去、现在、未来三时(而永不中断)的一种习惯呀！(这就是所谓的「通过『修』而使之成为『习惯』」。)
    {护持「大印」——基、遭、果三无差别。}
    以上所讲的这些，(就是「从见上觅修」，达到了上述的地步，)就是「见」上之「修」了。
    在实修这种深义的时候，我们也应了解到：
    「本知本觉」(或者说「心性的本体」)不存在断不断相续性的问题——要知道，对于「本知本觉」而言，我们既没有能力「断」它，也没有能力「不断」它——这是因为，「本知本觉」既不是(像世俗的事物一样)通过「断」就能够断得开的，也不是(像世俗的事物一样)由于没有被「断」，就是相续存在的。
    在这样的阶段，我们就只应把「见」、「修」、「行」三方面不相分离地转为道用了。
    另外，(这其中的要点，当然)又是要在自己的内心深处，深刻地反观和密切地巡视。
    ◎见上觅修2
    ——冈波巴大师全集《法会大开示·功德荟萃》第十七则竟

    第十八则·心性与现象
    所谓的「俱生心性即是法身」，就是指那「心的本性」或者说「心的本体」；
    所谓的「俱生现象即是法身之光」，就是指由此「俱生心性」而现起的纷纷扬扬的心念[以及林林总总的外显现象]。
    它们两者的关系，打个比方说，就像太阳及其光芒、旃檀及其香气之间的关系一样。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    俱生心性即是法身，俱生现象即是法身之光。
    接着，冈波巴大师又解释说：
    * 所谓的「俱生心性即是法身」，就是指那「心的本性」或者说「心的本体」；
    * 所谓的「俱生现象即是法身之光」，就是指由此(俱生心性)而现起的纷纷扬扬的心念(以及林林总总的外显现象)。它们两者的关系，打个比方说，就像太阳及其光芒、旃檀及其香气之间的关系一样。
    ◎略说俱生心性与俱生现象1
    对于以上义理，有三个能够证悟的方法，也有三个应该实修的方法。
    证此义理的三个方法是：
    1．应该证悟(俱生心性)显现为缤纷万象；
    2．应该确认那显为缤纷万象的「俱生现象」，实际上并不超出(俱生心性)「什么也不是」的义涵；
    3．应该确认(这些义涵)不二、不能用言语表达。
    应该(对「俱生心性」)实修的三个方法是：
    1．最初阶段，应该用远离「努力修成」(的刻意造作之心)而使身心坦荡宽松；
    2．中间阶段，应该无所犹疑，而使此心不加更改造作地鲜活放下；
    3．最后阶段，应将修持过程中所呈现出的所有感受，都确认为「无生」。
    ◎能证之法与实修之法2
    ——冈波巴大师全集《法会大开示·功德荟萃》第十八则竟

    第十九则·实相宣言
    浑然天成的「俱生本知本觉」；仅仅就只是「自心」[的幻变]；不存在于其他任何地方。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    有三种宣言，它们是：
    一、耳传宣言：这是说浑然天成的「俱生本知本觉」，就存在于众生心中所具有的「本来面目」，(因为我们也同属众生，所以，)自己本自具足，因而，你不须(骑驴找驴般地)另从他处寻求；
    二、安乐宣言：这是说抛弃了所有痛苦的大乐法身，仅仅就只是「自心」而已；(除此之外)在其他任何地方都不存在；
    三、显称宣言：这是说一切人所共知的「显现、称扬着的事物」，他们其实都是「自心」(的幻变)，(除此之外，这些声色现象)不会从其他另外的地方产生，(这是本来如此的真相，因此，)你不必害怕这种说法！
    ◎实相宣言——我要告诉全世界
    ——冈波巴大师全集《法会大开示·功德荟萃》第十九则竟

    第二十则·心外无法
    [假如我们希望了解]「一切轮回、涅槃诸法」[的表相与本性]，一言以蔽之，就是要反观自心。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    所谓的「界」和「(本知之)智」又是指什么呢？
    * 所谓的「界」，就是指从本元、本始、本初上本来就是自性清净与光明的心性；
    * 所谓的「智」，就是指一切轮回、涅槃诸法的表相与本性呀！
    (假如我们希望了解)「一切轮回、涅槃诸法」(的表相与本性)，一言以蔽之，就是要反观自心。
    倘若我们证悟了此心，那么，一切(轮回、涅槃诸法)，也就无不囊括其中了；另外，我们又须将「自心」，确认为就是「大觉」。
    由于一切诸法都摄于此心，因而，若证悟了自心，就是那所谓的「秘密真言教法的大印殊胜成就」了。
    所谓的「光明」，也就是这「自心」。
    ◎心内有「见」1
    假如真已修习(体会)了圣法，那么，我们就会不经更改地放下自心了。若能如此，那么，在(无所更改地放下自心的)第一刹那或是第二刹那等等时刻，若对此心生出了证悟，那么，那就是所谓的「大觉」了；如果我们更改了此心，那么，那就是流于了「心意的造作」。
    (在这样实修的时候，)纵然是产生了沉没和掉举，但由于它们本是无根无基的，因此，(对于如此的实相，若能如实地了悟，那么，)那沉没和掉举，也就并不能对我们的实修，带来什么危害了。
    (在实修方面，)无上恩师密勒日巴尊者，曾经这样教诲说：
    犹如虹霓般地修习本尊之身及修菩提心，要知道，这两方面对我们这些老人来说，可是极端重要的啊！
    ◎心内有「修」2
    在日常行事的时候，我们需要一个宽松而不散乱的心识。打个比方说，这就像是一个有经验的牧人守护牧牛一样，我们也应该如此宽坦而不散乱地守护心识。
    有关这层道理，如瑜伽母冈嘎达拉(义即「恒河度母」)也曾开示说：
    子兮！
    勿观外境勿观心！
    勿发欲求勿多事！
    勿怀希冀勿担忧！
    心于怡处放而放！
    ⊙
    我的法子呀！
    不要去观察(外在的)尘境，
    也不要去观察(内在的)心，
    不要去(多)做事，也不要生发出欲求来，
    不要心怀希冀，也不要心怀忧虑，
    在哪里(充满着)喜乐，
    就应该在那个地方，
    把这个「心」呀，
    宽宽坦坦地释放开去！
    我们应该像偈中教诲的这样(来宽坦而不散乱地守护心识)呀！
    如果说要观察自心体性的话，就是要将此心从从容容地放下、鲜鲜活活地放下、原原本本地安放、宽宽松松地放下呀！要知道，这其中「相续不断」，又是极其重要的。
    ◎心内有「行」3
    至于说「佛果」，也是自心本自具足的。
    有关这层道理，如至尊那若巴大师有偈亦云：
    自性本是大觉佛，
    以妄念故不见彼。
    ⊙
    「自性」本来就是大觉佛陀，
    但是，因为妄念的缘故，
    却未见到(自性)就是佛性(的真相)。
    另外，至尊帝若巴大师也曾这样教诲说：
    此俱生明知，
    即是真如智；
    除此之外我，
    帝洛无所示。
    ⊙
    这个浑然天成的「俱生明知」，
    就是真如本知之智，
    (除此之外，)
    我帝洛巴再也没有什么可教示的了。
    ◎心内有「果」4
    ——冈波巴大师全集《法会大开示·功德荟萃》第二十则竟

    第二十一则·心法
    ◎若能反观自心，即是「见」；
    ◎若将诸法证悟为心，即是「证悟」；
    ◎对于所证悟的义理，通过修习而使之形成习惯[的过程]，即是「修」；
    ◎若体验了[心的]「本体」，即是「体验」；
    ◎在此体验的状态中相续不断，即是「行」；
    ◎真实地证到[心的]「本体」，即是「果」；
    ◎向人宣说此果，[并开示证得此果的方法]，即是「事业」。
    敬礼大宝上师！
    至尊大宝达波仁波切曾经这样教诲说：
    「现象」与「法身」不异，这就如同麝香及其气味、旃檀及其香气、水和冰、「黄色的金子」与「金子的黄色」、「白色的海螺」与「海螺的白色」之间的关系一般。同样道理，我们也应该(通过实修来)试着使「现象」与「法身」变得无所不同。
    基于上述缘故，因此：
    就像力士的宝珠本在自腹中本自具足、穷汉的宝库本在自家中本自具足一样，「法身之果」，也是本在自心中本自具足的啊！
    {本自有，何劳求？}
    * 若能反观自心，即是「见」；
    * 若将诸法证悟为心，即是「证悟」；
    * 对于所证悟的义理，通过修习而使之形成习惯(的过程)，即是「修」；
    * 若体验了(心的)「本体」，即是「体验」；
    * 在此体验的状态中相续不断，即是「行」；
    * 真实地证到(心的)「本体」，即是「果」；
    * 向人宣说此果，(并开示证得此果的方法)，即是「事业」。
    (它们之间的关系是：)
    依靠「见」来升起「证悟」；
    凭借「修」来护持「体验」；
    通过「果」，再来成就利人的「事业」啊！
    有时要在(心的)「本体」上顿然而修；
    有时则先需用心模拟(心的本体)，依此模拟，而后再作「止住修」呀！
    由「顿然修」而得「法身」；
    由「止住修」而得「双运身」。
    {万法皆宗此心。}
    假如抛弃了「业果」，那么，我们就会走向恶道；
    由于远离了「悲心」，那么，我们则会流于声闻；
    而那些具备菩提心的人，对自心展开渐次与顿然的实修，则是极端重要的呀！
    ◎心法1
    ——冈波巴大师全集《法会大开示·功德荟萃》第二十一则竟

    第二十二则·散论心性
    若以秘密真言教法的术语来说，称为「心性的本来面目」，而若以般若波罗蜜多教法的术语来说，则叫做「自性清净界」、叫做「中道」、或者叫做「般若波罗蜜多」罢了。因此，我们应该了解「有不依靠秘密真言教法而成佛的方法」这种观点。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    「秘密真言」教法与「波罗蜜多」教法，二者的道理其实是一致的。
    接着，冈波巴大师又解释说：
    (譬如)若以秘密真言教法的术语来说，称为「心性的本来面目」，而若以般若波罗蜜多教法的术语来说，则叫做「自性清净界」、叫做「中道」、或者叫做「般若波罗蜜多」罢了。因此，我们应该了解「有不依靠秘密真言教法而成佛的方法」这种观点。
    下自「皈依」、「共通律仪」等等，上至最高层次的「光明禅定」的修法，假设某人不懂得将所有这些教法，都一览无余地作为是修行人身心修行过程中所必备的一串互相关联的统一体，(假如他不懂得按这样的道次第进行实修的话，)那要知道，由于这人所修的这种「道」，并不是全面而完备的，因而，此人也还不能算是真正了解「法」的行者。
    如果尚未如此了解，那么，纵然此人续部论典学富五车，但因为(他所掌握的成佛)教授并不完备，所以，他的修行之道也还是不全面的。
    由此可见，「饱学密续论典」与「教授无不完备」(二者不偏不倚，相互并重)，的确是极其重要的呀！
    无论是显是密，所有这些教法又该凭何实修呢？
    那就是要凭「见」、「修」、「行」三者，来进行综合的实修了。
    有关「见」、「修」、「行」等的论述，无上恩师密勒日巴尊者是这样点拨我的：
    确知见故自应观自心，
    若于心外他处觅见解，
    则如力士寻宝，
    是否卫法师？
    确知修故不除沉掉过，
    修行若除昏沉散掉过，
    则如白昼举灯，
    是否卫法师？
    确知行故不取亦不舍，
    行事若有取舍与冀忧，
    则如蜜蜂投网，
    是否卫法师？
    确知密誓当置于正见，
    如若另求无稽之密誓，
    则如上求泉眼，
    是否卫法师？
    确知果故自应观自心，
    若欲他处求得无得果，
    则如蛤蟆冲天，
    是否卫法师？
    确知上师故应问自心，
    若于心外另寻他上师，
    则如自弃其心，
    是否卫法师？
    是故一切显有轮涅法，
    无不摄于自心，
    是否卫法师？
    ⊙
    由于确定了(什么是真正的)「见」，
    所以，就自观其心吧！
    如果要从自心之外的其它地方寻找见解的话，
    那么，
    就会像是(自身本有宝珠，而于他处)寻宝的力士一样了呀，
    是不是呢，卫地的法师？
    由于确定了(什么是真正的)「修」，
    所以，
    就不要试图去断除昏沉、掉举的过失了。
    在实修的时候，
    如果要去断除昏沉、掉举之过的话，
    那么，
    就会像是白昼举灯一样了呀，
    是不是呢，卫地的法师？
    由于确定了(什么是真正的)「行」，
    所以，
    就不要(对幻现于眼前的境相)时取时舍了。
    在行事的时候，如果要有所取舍并存有冀忧的话，
    那么，
    就会像是蜜蜂自投蛛网一样了呀，
    是不是呢，卫地的法师？
    由于确定了(什么是真正的)「密誓」，
    所以，
    就(把自心)放在已有把握的正见上吧！
    如果试图另从其他地方寻找无稽的密誓
    那么，
    就会像是有人企图把泉眼改到上方去一样了呀，
    是不是呢，卫地的法师？
    由于确定了(什么是真正的)「果」，
    所以，还是自观其心吧！
    如果希望从他处觅得「无得之果」的话，
    那么，
    就会像是蛤蟆冲天一样了呀，
    是不是呢，卫地的法师？
    由于确定了(什么是真正的)「上师」，
    所以，(悟明心地以后，实证的修行)就要自问其心了。
    如果要从自心以外寻找其他的上师，
    那么，
    用这种行为，就会像是抛弃了自心一样了呀，
    是不是呢，卫地的法师？
    由以上种种观之，
    一切的现象、一切的存在、
    一切的轮回与涅槃中的事物，
    其实都是摄于自心的呀，
    是不是呢，卫地的法师？
    当心中确切地生起了这样的「见」、「修」、「行」后，在修习「本元心」的时候，如果说先修慈心、悲心、菩提心，再修「光明」的话，那么，这其实就是像某人抛掉了他自己的本性，而装模作样地学起了或贤或愚或贵或贱的其他人的模样一般了。因为是丢失了自己的本性，所以，用这种做法是带不来什么益处的呀！
    要知道，这个人的真实性情，其实就是他的(未经刻意更改的)原有的本性，这当然是毋庸置疑的了。同样道理，所谓的「光明」，其实就是自己的心，而心的本性就是「未经更改(的本元状况)」，详细点儿说，「心的本性」其实就是：
    * 既不刻意于要「明」，也不刻意于「非明」；既不刻意于要「善」，也不刻意于「不善」；既不刻意于要「悟」，也不刻意于「未悟」；「心的本性」不刻意于「心念」、「明知」等任何一方面，基于上述原因，所以，(有时)我们又称它为「本来面目」啊！
    心的本性是空性、心的本性是光明、心的本性是无念，心的本性，又叫做「平常心」。
    或许有人会说：那么，心的本性岂不成「无记」了吗？
    * 因为心的本性，既不刻意于「善」，也不刻意于「不善」；心的本性，它不刻意于(二元对立的)任何一个方面，所以正好是无记的呀！
    接着，冈波巴大师又教诲说：
    对于心的这种法尔如此的本性，若已如实地证知了，要知道，那就是所谓的「光明」啊！
    「未经更改(的原本状况)」，就叫做「平常心」。
    如果刻意于善与不善、明与非明，就是有所「更改」了；波罗蜜多教法中的「远离一多」等等宗义宗见，也都只叫「心意造作之空」罢了(而非本然的空性)。
    倘若业已证知了这种「心性的本来面目」，那么，由心所执取的所有外境，也就都会自然而然地趋向于「本自解脱」了。(所谓「万法本闲，唯人自闹！」)
    将外显的现象确认为心而在未经更改的状态中放下此心，由于这种状态具有「光明而不散乱」的特质，所以取名形容它叫做「如灯」；
    由于这种状态具有「无可认定」的特质，所以取名形容它叫做「如空法性」；
    由于这种状态具有「清净而澄澈」的特质，所以取名形容它叫做「犹如无染明镜」；
    由于这种状态具有「相续不断」的特质，所以取名形容它叫做「犹如江河」。
    假如我们业已如此地证悟到外显的现象就是心(的变现)，并进一步地证悟了「心的本来面目」，那么，所有的外显之境就都会呈现出「犹如梦幻」等等特质了；假如真的证到了这种情形，那么，就是在自己的身心中播下了「无漏」的种子了，所谓「无漏律仪」的体性，自然是在这种情形上安立的，而「初地的功德」，也是藉此情形而获得的。
    如果有人心怀疑虑，自忖：既然如此，那么，为何不见初地证悟的特征呢？
    * 其实这是因为，按照秘密真言教法的宗见，由于认为可以在一生一世圆满(成佛的)功德，所以，从「资粮道」到初地「见道」间的所有修道次第，都是可以化零为整、摄而为一来修的，打个比方说，这就如同便便的大腹，收口于小小的嘴巴一样提纲挈领。
    ——冈波巴大师全集《法会大开示·功德荟萃》第二十二则竟

    第二十三则·渐与顿
    所谓的「顿悟者」，就是指那些烦恼等不顺正法的不良恶习薄弱，而往昔已曾有所修为的、「圣法习气」浓厚的修行人。类似这样的情况，其实是极其难得而少见的。
    敬礼大宝上师！
    至尊大宝达波仁波切曾经这样教诲说：
    就现今的大乘行者而言，他们是在走着三种道。
    接着，冈波巴大师又解释说，这三种道是：
    * 以「比量」为道；
    * 以「加持」为道；
    * 以「现量」为道。
    一、所谓的「以比量为道」，是指用推理出「一」、「多」均不成立的论证方式，而来坏除一切诸法(的实有性)，于是，最后就可以断言：「除非承认诸法非实的结论之外，就再别无选择、别无去处了」，从而将所有的事物都看作是「空无」而高高挂起(却不再寻求进一步的实修与亲证)。这种用逻辑推理来破除诸法实有的大乘佛学思想，就叫做「以比量为道」呀！
    二、所谓的「以加持为道」，是指依照「生起次第」的要求，来观修本尊天身，持诵秘密真言，并修炼「脉」、「气」、「明点」等。这些「生起次第」的修法，都叫做「以加持为道」。
    三、所谓的「以现量为道」，是指通过一位胜妙的上师，来向弟子指示心性说：「心性是俱生的，法身是光明的」，通过类似如此地开示无谬的了义教导，从而使我们对此心性的俱生性产生定解，并要在对此「心性的俱生性」所生出的定解的基础之上，而以「见」、「修」、「行」三方面不相分离的方式，来将「本元心」转为道用。类似这种实修亲证的方法，就叫做「以现量为道」啊！
    趋入以上三种道的修行人，他们可分为两种类型：即渐修者和顿悟者。
    所谓的「顿悟者」，就是指那些烦恼等不顺正法的不良恶习薄弱，而往昔已曾有所修为的、「圣法习气」浓厚的修行人。类似这样的情况，其实是极其难得而少见的。
    接着，冈波巴大师又谦虚地说：「我认为自己也只不过是个『渐修者』罢了」。
    ——冈波巴大师全集《法会大开示·功德荟萃》第二十三则竟

    第二十四则·心性的证悟
    在实修此「心性无生」的时候，共有两种不同的情形：
    ◎在主观臆测的「共相」的道理上着手修持；
    ◎在真实义理上着手修持。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    一切森罗的现象以及貌似实有的东西，其实都从未变成过心外的事物。要知道，若理解了此心的无生性，即是「见」；若在内心之中真正显现出了见解的真意，即是「证」；一心一意地安放于证悟的这种道理，即是「修」；在这种实修的状态中无所散乱，即是「行」。
    接着，冈波巴大师又解释说：
    在实修此「心性无生」的时候，共有两种不同的情形：
    * 在主观臆测的「共相」的道理上着手修持；
    * 在真实义理上着手修持。
    1．「在主观臆测的『共相』的道理上着手修持」的意思是说：(借助于逻辑的推寻，就在意境上断定：)由于一切诸法都是空性无生的，因而，就在「一切诸法不成任何(实体)」的理解上搁置了其心，(而不再努力寻求进一步的实修实证，这种自以为是的「证悟空性」，其实，)不过是心意造作的产物罢了；
    2．「在真实义理上着手修持」的意思是说：那「俱生心性」、「光明」、「明知的体性」，即是「法身」；不要人为地更改这种状况，而证到的「光明的体性」，即是真实的「胜义」呀！类似这样的体性，它是无依无靠而又不落方所的；同时，又是无法用譬喻和事例进行比知和仿真的；而粗浮的言词，更是无法说到它的点子上。
    基于以上种种缘故，因而，这种境界，绝不是那些具有「分别炽燃之见者」所能望其项背的；这种境界，也不是「意识分别」所能经历的范畴。
    有关这层道理，如经中有偈亦云：
    依何举措亦难知，
    凭师加持及实修，
    以智慧眼可洞见。
    与彼随顺即真实。
    ⊙
    (心性无生的实相，)
    用其他什么办法也都难以了解，
    (心性无生的实相，)
    只有通过上师的加持，
    以及自己的实修，
    才会以慧眼洞见它。
    一旦随顺了这种心性无生的实相，
    那就是实际理地的「真实」了。
    冈波巴大师说：「我所承许的观点，就是这个样子」。
    ——冈波巴大师全集《法会大开示·功德荟萃》第二十四则竟

    第二十五则·无生
    对于「无生」来说，可分为两种情形，即：遮止无生；自性无生。
    敬礼大宝上师！
    至尊大宝达波仁波切曾经这样教诲说：
    对于「无生」来说，可分为两种情形，即：
    * 遮止无生，
    * 自性无生。
    1．「遮止无生」是指：(通过因明的量理推寻，)以宗见抉择「人无我」及「法无我」后，而宣称「除此之外，别无去处！」类似这种宣称「除此之外别无去处」的逻辑上推出的「空」，就是「遮止无生」了。这种「遮止无生」，是不能涵盖「自性无生」的。
    2．「自性无生」是指：透过实修「猛母火」等方便道，而来显发「空性自解脱」，而令(貌似凡庸的)自我，(重新)焕发出大觉的光彩来。这种通过实修亲证而现见的「无生」，就是「自性无生」了。这种「自性无生」，是能够涵盖「遮止无生」的。
    这种自性无生，又叫「胜观」，又叫「万法归一的寂止」；
    又由于这种自性无生充遍着「无漏安乐」，所以又叫 (究竟的)「体验」；
    由于在这种「自性无生」的状态中，是无所散乱的，因而，又叫(如法的)「行」啊！
    在这种自性无生的状态中，因为现见了「现象」的幻化性，所以又是「幻身」；
    在这种自性无生的状态中，因为确认了「幻化」的空性，所以又是「光明」；
    在这种自性无生的状态中，因为幻身与光明是不异的，所以又是「双运」。
    要知道，只有这种自性无生的状态，才是合于真实、合于圣谛的呀！
    ——冈波巴大师全集《法会大开示·功德荟萃》第二十五则竟

    第二十六则·显密之辩
    「猛母火」的妙用，是使「业气」趋入中脉「都帝」之中，从而出现五种征相和八种功德。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    信仰唯识宗的修行人，他们都承许「自证分」是属于「胜义谛」的。这是因为，唯识宗的瑜伽行者们认为，「自证本知」，是超出那些「具有炽盛分别的妄想者」所能经历的范畴，或者说「自证本知」，不是炽燃分别之念的活动范围；信仰唯识宗的修行人，他们同时也认为，在大觉佛陀的圣心密意之中，拥有胜义的、或者说是真正意义上的「明了自证」。
    {唯识见1①}
    而中观行者们却说：
    你的那个老阿妈，不过是我的小媳妇(这话似乎有些不雅，可能是辩红了眼才脱口而出的，读者谅解——译按)；你的那个「胜义谛」，不过是我的「世俗谛」。我呢，既远离「有边」，又远离「无边」，也远离「亦有亦无」、「非有非无」之边。由于远离了「四边」，因而，我所承许的观点就是「什么也不承许」啊！
    {中观见1②}
    这时，「般若波罗蜜多行者」也忍不住插嘴说了：
    假如你不承许任何观点的话，那么，你破不破除唯识等派的宗见呢？
    中观行者说：当然要破除喽！
    噢！你也说出了「要破除呀」！
    般若波罗蜜多行者趁机接着反驳说，因而，虽然你口口声声在说「什么也不承许」，但为了破除他家的宗见，到底还是有所承许了呀！
    我般若波罗蜜多行者呢，不缘对、不联系任何事物——「过去心」已灭，因而，既无从譬喻模拟，也无法成其为某种事物(生起)的因由；至于说「未来心」呢，由于它尚未生起，所以，也同样是既无从譬喻模拟，也无法成其为某种事物生起的因由；而当下这个刹那的「现在心」呢，(又因为是无常无住，变动不居的，所以，)难以观察捉摸；它既无形貌又无特征，既未生过又未灭过啊！由此类推，因为不缘对「色」、「受」(想、行、识)等五蕴的任何一个方面，所以，我般若波罗蜜多行者呢，到底是不缘对任何事物的呀1
    {般若见1③}
    ◎显宗见1
    秘密真言行者则说，我和你们都是相顺一致的。
    我和持唯识见的瑜伽行者相顺，这是因为，我随顺所谓的「『自证本知』，超出分别妄想炽盛者所能经历的范畴，或者说，『自证本知』，不是炽燃分别之念的活动范围」这种观点；另外，我也随顺所谓的「在大觉佛陀的圣心密意之中，拥有胜义的『明了自证』」这种见解。
    但同时我却又比你略胜一筹：你认为「自证」是真实的胜义；而我却认为，这种(「自证分」的)「证知」是无生的。
    我和中观行者相顺，因为我也认为一切诸法都是远离「四边」的，所以是相顺的；但是，我又比你略胜一筹，因为你不承认(「远离四边」这种状态)是有体验、有觉受的，由于我有(「远离四边」)的体验觉受，所以，我更胜出一筹。
    中观行者插嘴说，正由于你有「体验觉受」，所以是不可取的——这是因为，这种「体验觉受」本身，就是妄想分别；而若有了妄想分别，也就会浪迹于轮回中了！
    秘密真言行者反驳道，你(还是脚踏实地地老实)修习吧！假如真已有所实修，那么，就绝不可能不呈现出(某些特定的)体验觉受来；倘若未经实修，当然就不会有体验觉受喽！由于你没有体验觉受，所以，是不会觉悟成佛的。我这种对于「无生且离心意识」的「证知」的体验，你是没法讲出来的！
    秘密真言行者接着又说：
    我和般若波罗蜜多行者也是相顺一致的。这是因为，那外在的「所执之境」，不过是「心的幻变」罢了，因而，它们并不存在真实成立的基础和根本，所以，就这方面来看，我与般若波罗蜜多行者是相随顺的；又由于般若波罗蜜多行者，是不缘对一切的，所以，就这方面来看，也是与我相顺一致。
    但我又比你般若波罗蜜多行者略胜一筹：你般若波罗蜜多行者认为「过去心」已灭，因而，既无从譬喻模拟，也无法成其为某种事物生起的因由；「未来心」尚未生起，所以，也同样是既无从譬喻模拟，也无法成其
    为某种事物生起的因由；而「现在心」呢，你说难以观察捉摸，而把它是「刹那法」的观点拿来，作为成立的理由。正因为你是以「刹那」为单位来作观察对象的，所以，你就会存在因明学上所谓的「无穷过」。
    你是把心识主观臆测的「共相」的道理，来作为修行的对象，而没能对推理的「比量」进行(「现量」实证)印定，只是在对「增益的迷惑」一一断除。而我却对外境的体性，进行了印定；找不对外在的「所执之境」进行过分的研究和观察，而是较多地关注内在的「能执之心」；此「心」最初从来未曾生过，所以，最后也就不可能灭掉，这种「不生不灭的体性」，就是我内心的体验觉受——这一点，(因为属于「贤圣自觉境界」，所以，)三世诸佛也无法再进行分析。由于有了这样的体验觉受，所以，我比你更加胜出一筹。
    我有两个层面的密法教授：即善巧方便和般若智慧二者。
    这里所说的「善巧方便」，是指对于「猛母火」的修炼。「猛母火」的妙用，是使「业气」趋入中脉「都帝」之中，认而出现五种征相和八种功德。
    1．所谓「烦恼」，(说得简略一噗通儿)不过就是「能所二执」罢了，(从秘密真言教法的观点来看，这些二执的烦恼)都是出自「业气」，因此，假如「业气」趋入了中脉「都帝」之中，那么，烦恼也就自然而然地息灭、消失了；
    2．以此类推，因为那些为害的鬼魅魍魉，也是从(阴阳)「二气」生出的，所以，假如「业气」趋入了中脉「都帝」，那么，鬼怪障难的情形，也就无机可乘了；
    3．同样道理，假如「业气」趋入了中脉「都帝」之中，(地、水、火、风等四大的)「大种之病」，也就无从立足了呀！
    诸如此类等等，可见修习「猛母火」的功德，真是不可思议啊！
    二、这里所说的「般若智慧」，是指「无生之知」、「无断之道」、「无住之智」和「无得之果」，四个层面。
    1．所谓「无生之知」是说，要将一切诸法决断为这样的事实：即从本元、本始、本初上本来未曾生起过，现在和将来也不会出生。若把一切诸法，只是一味看作(孤零零枯木寒岩般的)「无生」，那么，就会流于顽空断见。孰不知，「知性」(或者说觉性)充遍(在「无生」)其间，这就如同牛奶之中，充遍着酥油一般呀！
    2．所谓「无断之道」是说，(在修习过程中，)假如没有 (升起)「光明」或者心中没有任何的觉受体验，那就不会走向正道。其实，「知性」的本体即是光明而不断灭的，只是就通过串习熏修，而(与这种状态再度)成为一种熟悉的习惯这一点儿来说，才取名叫做「道」啊！
    3．所谓「无住之智」是说，遣除了正智的所有不顺品，即称「般若」；所谓的「不顺品」，就是指「执实」、「执相」等等。犹如灯火亮起的时侯，黑暗就会自然灭去一般，倘若我们证悟了「知性」的本体，那么，那些执实执相的不顺品，也就自然灭去了，要知道，此时也就叫做「般若」了。
    4．所谓「无得之果」是说，灭去了(般若)不顺品的体性，即是法身；由此法身，再圆满两种色身。(因为只是灭去了那些执实执相的不顺品，本无所得，所以，这法身与两种色身)就叫做「无得之果」啊！
    ◎密宗见与修2
    ——冈波巴大师全集《法会大开示·功德荟萃》第二十六则竟

    第二十七则·略说「三士道」
    哪怕遭遇了一种死因，在我们打点行装准备走[向另一个未知世界]的时候，今世的美名、称誉、夸赞等「世间八法」，要知道，无论哪一样也都是爱莫能助、无所裨益的，在[我们恋恋不舍地不得不]丢下这所有的一切，准备踽踽上路的那一刻，那能如影随形、紧随其后的，只是善恶二业罢了。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    有这样一种说法是：「大觉佛陀所垂赐的三藏要义、佛法所有的教乘次第法门，一修行者在真正践履实修的时候，是可以概括在一首四句偈里的」。
    接着，冈波巴大师又教诲说：
    另外，此生并没多少空闲时间，我们是很快就会死亡的，所以，大家不要贪恋一切世间的事物；今世这个暂得的幻躯，就像水中泡、草头露一样，危脆无常、变动不居、瞬息即逝，所以说没有多少空闲时间。
    任何的事件，没有什么是不可以成为死因的。地水火风等「外四大」的灾乱，当然可以作为死因；而「风」、「胆」、「涎」等「内四摄」的分布不均，也可以作为死亡的诱因。
    哪怕遭遇了一种死因，在我们打点行装准备走(向另一个未知世界)的时候，今世的美名、称誉、夸赞等「世间八法」，要知道，无论哪一样也都是爱莫能助、无所裨益的，在(我们恋恋不舍地不得不)丢下这所有的一切，准备踽踽上路的那一刻，那能如影随形、紧随其后的，只是善恶二业罢了。
    我们应该了解到：由二者中的不善恶业，就会生出恶趣的痛苦；由善行的实践，则会生出善趣、解脱和无上菩提(的安乐)。因此，在做到不贪今生之后，我们应该像保护自己的眼球一样，注重业、因、果的取舍——这便是「下士之心」。
    又因为无论生在六道的任何地方，也都没有真正的幸福和安乐，而只是巨大痛苦的蕴聚和渊薮，所以，不要贪恋一切的轮回(主要是指轮回善趣里貌似的安乐)。
    要知道，这罪恶的轮回啊，它犹如火宅一般、犹如火坑一般、犹如牢狱一般，唯是痛苦的本性，其中并无丝毫的幸福和安乐。在业已如此了解之后，凭借依止三宝而进一步修习作为基础的戒学、作为道途的「四谛」，就会使我们获得(声闻、缘觉的)无余涅槃——这便是「中士之法」，它是极其重要的。
    一切大乘之法的根本，便是「悲心」，因而，在所有的时候，都不要心舍众生。
    这些犹如虚空般无边无际的有情众生啊，要知道，他们都是我等今生、前世的大恩老母；他们在作大恩老母的时候，(也曾如同今世的老母一般，)以慈眼不厌地照看和眷顾过我们、以爱心不倦地养育和呵护过我们，这些大恩老母期望利乐我们的情怀，从来都未间断过，所以，真是恩重如山呀！
    因为应该投桃报李、还报此恩，所以，我们应该以「我要把这些大恩老母们都安置到安乐之处」的慈心、以希望他们都远离痛苦的悲心、以「我要把他们都安置到无上菩提」的菩提之心，而恒时都如只有一子的母亲眷恋独子般地，来将一切如母有情，记挂在心上——这便是「上士之道」，它也是极端重要的。
    接着，冈波巴大师又教诲说：
    由于大家已经了解了一切诸法，从未生起过，现在与将来也不会出生，所以，对于任何的事物，我们也都不要执实、执相；
    又因为这一切如此这般显现、称扬着的事物，都不外乎自心(的变现)；而此心呢，最初未从任何地方产生过、中间又不住于任何地方、最后也不会在任何地方灭去，所以，我们应将此心了知为犹如至极清净的虚空一样，远离一切实体、远离一切认知。
    (同时)对于使我们在心中生起这些圣法的恩人、对于上师和三宝，我们又要以极大的信心与恭敬，相续不断地承事与供养、相续不断地呈白与祈祷呀！
    ——冈波巴大师全集《法会大开示·功德荟萃》第二十七则竟

    第二十八则·悲心的三种形式
    这三种悲心是：缘对有情众生[所生起]的悲心、缘对正法 [所生起]的悲心、无所缘对的悲心。
    敬礼大宝上师！
    至尊冈波巴大师又曾这样教诲说：
    就「悲心」而言，共有三种类型。
    接着，冈波巴大师又教诲说：
    这三种悲心是：缘对有情众生(所生起)的悲心、缘对正法 (所生起)的悲心、无所缘对的悲心(旧译「生缘悲、法缘悲和无缘悲」)。
    1．所谓的「生缘悲」，是指由于不忍凡夫有情们的痛苦，为了利益他们，而希望自己觉悟成佛——这就是「生缘悲」；
    2．所谓的「法缘悲」，是指初地以上的菩萨，将能执之心、所执之境证悟为无别(之后的悲心境界)；
    3．所谓的「无缘悲」，则是指成就正等圆觉、融入法身(之后的悲心境界)呀！
    以上所说的这些，当然只是经教中共通的讲法，就自己的觉受中生起的体验来而言：
    1．在初级入门这个阶段，为了利乐如母有情而修习的慈心和悲心，便是「生缘悲」；
    2．接下来，通过修习，当把一切「正世俗」(也可称为「真实的世俗」)，确断为唯如幻化之后，而自忖：「一切诸法都是这样(犹如梦幻泡影)啊！而这些如母有情，却因未能如是知解，而盲目地执实、执相，他们真是可悲呐！」(这种缘于修习法行体验，而生起的由衷悲心，)便是「法缘悲」；
    3．再接下来，藉由为利有情而欲成佛(的发心)，而平等的处于「无住禅定」时，便是「无缘悲」呀！
    或许有人会问，既然先来修习悲心，而后再来修习空性，那么，「悲心」不是被丢在后面了吗？
    其实不然。
    这是因为，悲心、菩提心是「知性」，「能修空者」也是「知性」，所以，二者是没有什么不同的呀！
    假如先修悲心而后修空，那么，这就叫做「悲心而具空性的心要」(有的译作「大悲空性藏」)；反之，假如先修空性再修悲心，那么，这就叫做「空性而具悲心的心要」(有的译作「空性大悲藏」)，由此可见，二者应该是无所不同的。
    ——冈波巴大师全集《法会大开示·功德荟萃》第二十八则竟

    第二十九则·散论
    我们不会长久地存活在这个世界上，无论是自己还是其他的生命，所有的这一切，最终都定会无奈地死去。这就像黄昏薄暮时分日影的边缘[迅速移动]一样——要知道，由于无常的驱使，我们也一样定会迅速地走向另一个未知的世界。基于上述原因，所以，大家千万不要把希望寄托在短暂的今生今世。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    我们不会长久地存活在这个世界上，无论是自己还是其他的生命，所有的这一切，最终都定会无奈地死去。这就像黄昏薄暮时分日影的边缘(迅速移动)一样——要知道，由于无常的驱使，我们也一样定会迅速地走向另一个未知的世界。基于上述原因，所以，大家千万不要把希望寄托在短暂的今生今世。
    不但如此，我们死亡的时间，也没什么一定。
    有关这层道理，如经中有偈亦云：
    有于年老有年轻，
    有于壮盛之年逝，
    或有仅能爬行时，
    又有死于胎中者。
    ⊙
    有些是在年老的时候，
    有些是在年纪尚轻的时候，
    有些是在壮年的时候死去；
    而有的是在刚能爬行的时候，
    也有的，
    甚至是死在了胎中。
    我们死亡的时候，地点也无一定，没有所谓的「会在这个地方死去，而在另外一个地方不死」这回事；
    死因也不定，没有所谓的「这种因缘会使我们死亡，而另外一种因缘却不会使我们死亡」这回事。
    死亡之后，会因着自己所作过的善恶之业，而产生相应的果报。
    其中，由善行定会生在善趣，并可进而获得解脱；由恶业定会生在三涂，而因此招致无边的痛楚。有鉴于此，所以，大家千万不能轻视业、因、果啊！
    随顺三毒的烦恼之业，是造成轮回痛苦的根因，所以，我们必须猛厉地使解脱这些痛苦的对治品，在心中产生出来。
    另外，倘若我们只是一味希望一己小我得到寂乐解脱，那么，就会走向下乘的「声闻之法」。有鉴于此，因而我们应该深知，从无始的轮回以来，一切的有情众生，他们无一未曾作过我们的大恩老母；借助于忆念思维老母的大恩，进而再相续不断地对她们修习慈心与悲心，并应恒时用菩提心(的广大心量)来发起度脱一切如母有情的善愿。
    假如自心在慈、悲方面得到了良好的训练，由于「空性」与「悲心」属于同一回事(的不同方面的表达)，所以，这时也是会证悟到(空性)「无生深义」的；当我们在这方面熟修成一种习惯的时候，那种无所观待、没有条件的利他、爱人之心，也就会自然而然地体现出来了。
    修习这种慈心、悲心和菩提心，在「世俗」、「胜义」两种菩提心里，属于「世俗菩提心」；在「方便」与「智慧」两者之间，属于「方便」；在「世俗」、「胜义」二谛里，属于「世俗谛」；从「寂止」与「胜观」两方面来看，属于「寂止」。
    通过如此地践履实修，自心相续就会得以净治成熟了，而成佛的障碍，也会自然而然地净化了；这时，我们更会自自然然地了解到——一切诸法，纯如梦幻泡影！
    通过如此地践履实修，就会让我们放弃对于今生幸福安乐等轮回盛事的期盼，同时，也会让我们放弃对于财宝、亲眷等事物的贪恋。
    若能不贪此生，则可心舍世间；若能心舍世间，「除了圣法之外，再无其他可作」这种厌离的心态，也就会随之而来了。由此可见，做到从世俗今生转变思想，这点儿也是极其重要的呀！
    ——冈波巴大师全集《法会大开示·功德荟萃》第二十九则竟

    第三十则·证悟自心
    假如见到了众生犹如幻化，那么，也就接近圆满二资粮了；倘若证悟了真正的「无生」深义，就是圆满了二资粮。
    敬礼大宝上师！
    至尊大宝达波仁波切又曾这样教诲说：
    一切诸法都是由因、缘和合而产生的。
    接着，冈波巴大师又教诲说：
    其中，若能抛弃所有的不善恶业，而无所欠缺地实修一切善行，这种情况，就是因、缘圆满和合，因此，在尚未圆证无上菩提之前，我们不应远离这些修为。
    对于这样的实修者来说，他先应听闻具相善知识的教导，之后，又应丢掉今生繁杂无义的琐事，而把庸俗的「世间八法」，抛之脑后；同时，我们也应抛弃对于一切财宝、亲眷的贪著，进而更应认识到——就「轮回」而言，它其实就是痛苦的本性；最后，则是抛弃执实、执相，而在这种状态之中，平等地安放在「无生」深义的修习，进入禅定等持。
    通过如此地践履实修，我们就会体会到：这种「俱生心性」，即是「无生」、即是光明且不断灭的法身；这时，我们也会深刻地感受到：林林总总的外在现象，也都不过只是自心习气(所折射出)的影像罢了(其中，并无毫许实质可言。)
    1．就「见」而言，凭借证悟到「明(空)」融合双运，我们的见解就不会流于「无想的邪见」了；
    2．就「修」而言，通过体会到「无著空乐」，我们的修行就不会流于「下劣的无念」了；
    3．就「行」而言，藉由将日常的行为转化成「无所散乱、无所偏颇」，我们的行为就会远离「断见」与「常见」的错误境地了；
    4．就「果」而言，「离心意识」的法性，(通过见、修、行的磨练，)由于已在自己这边自然地现起，所以，自然不须再从其他地方，另加寻觅「果位」了。
    有所偏颇的「见」、未离贪著的「修」、执取二元(对立)的「行」，便不是清纯正确的「见」、「修」、「行」了。
    假如业已证悟到了自心，那么，除此之外，便无其他(可做的)了；借助于懂得了「无所修为」这种境界，(对于佛法)就会生起确定的见解。
    * 证悟了(自心)「远离生灭」，即是「见」；
    * 一心专注于(自心远离生灭的)「无生深义」，即是「修」；
    * 在这种(自心远离生灭的「无生深义」的)状态中，无所散乱，即是「行」。
    由此可见，只要我们证悟到了自心，确实便可一了百了了。
    而这里讲的这个「心」与「证悟」呢，也是不异的，这两者就像水与波浪间的关系一般(不二地)存在着。
    设若业已确定而真实地证悟了「不二」的道理，那么，这时虽无(这是某某)众生的想法，但是，对于具有苦难的有情，却会自然而然地油然生起悲心。
    假如见到了众生犹如幻化，那么，也就接近圆满二资粮了；倘若证悟了真正的「无生」深义，就是圆满了二资粮。
    ——冈波巴大师全集《法会大开示·功德荟萃》第三十则竟

    众生怙主具德冈波巴大师在僧伽法会中所赐予的这些清净正法，是由侍者效功·将邱怡西(义为「菩提智」)笔记，并经我(指本书藏文编者)汇编一处。
    以此所生诸善行，
    愿我五道有情众，
    得证俱生之法身，
    自然本具之大印！
    ⊙
    以此(编撰此书所)产生的善行，
    希望我等流转于五道的凡夫们，
    都能证悟到俱生心性、法身，
    (或者说)证悟到自然本有的大印。


《法会大开示》第二辑：珍珠之鬘

    此《珍珠之鬘》中所载冈师教敕，乃其侍者效·功笔记，并由藏文本《冈波巴大师全集》的编者汇集一处，共二十则。
    善哉！愿吉祥！！
    ◎冈波巴大师语录
    ◎智学 法师译注

    《珍珠之鬘》藏本序
    顶礼诸位胜妙上师！
    在上师公醋一再殷勤启请之下，才由大宝上师·医王冈波巴大师，赐予了如许的珍贵教法。本篇未与他文混杂，而是不增不减地纯依上师讲述，把这种「道括四方」的教导，记录整理成了现在这些珍贵的文字。
    假如(由于不同)上师的传讲方式不一致(而不起信心)、或者(对于上师及教法)没有仰慕之情，要知道，那是不会对实修拓展有所助益的。
    本教法的传承来源有二，即：
    * 真言传承。
    * 噶当传承。
    * 「真言传承」的次序是：
    由金刚持与智慧空行母二者｛传至｝→帝若巴与大婆罗门｛传至｝→那若巴与梅质巴{传至｝→玛尔巴{传至｝→密勒日巴{传至｝→医王冈波巴大师。
    * 「噶当传承」的次序是：
    由释迦牟尼佛｛传至｝→慈氏弥勒｛传至｝→无著｛传至｝→寂天｛传至｝→金洲{传至｝→阿底峡｛传至｝→仲敦巴｛传至}→金厄瓦｛传至｝→佳公｛传至｝→医王冈波巴大师｛传至｝→上师公醋，由此而再渐次流传下来。

    第一则·菩提心
    先从内心深处，发起「要使一切有情众生，具足安乐、远离痛苦，最终获得圆满佛果」的美好善愿；发起这种广大心愿之后，那么，无论有何修为，我们也就只应观待一切如母有情的利益，而不能丝毫流入自私自利的心态了。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    对于一个修习真纯正法的行者来说，首先，修习无常是十分重要的；若未修习无常，那么，我们所修的所有「法行」，就都有成为追逐今生暂时计议的危险。
    既是如此，那么通过修习无常，到底能起到怎样的作用呢？
    那就是能让我们从今生(暂时的利乐中)转变思想、反转心意。
    通过修习无常，我们就会了解到「一切的现象、一切的存在，乃至一切轮回涅槃中的事物，它们都是无常的」这种真相；藉此了知，我们若已不再汲汲于今生暂时的利乐；那么，修习无常的作用，这时也就显现出来了。
    反之，通过修习无常，假如我们并未能从今生暂时的利乐反转心意，那么，也就是没能起到修习无常的作用呀！
    首先，通过修习无常，假如我们已从今生暂时的利乐，反转了心意，那接下来，就是要修「轮回过患」了；通过修习「轮回过患」，我们应从贪恋整个轮回(善趣的暂时利乐)当中，反转心意。
    在已从轮回善趣反转心意之后，接下来，则应修习「菩提心」。
    * 「修习世俗菩提心」是说，先从内心深处，发起「要使一切有情众生，具足安乐、远离痛苦，最终获得圆满佛果」的美好善愿；发起这种广大心愿之后，那么，无论有何修为，我们也就只应观待一切如母有情的利益，而不能丝毫流入自私自利的心态了。这种通过发起大乘之心，而把利乐其它有情作为目标的修法，便是修习世俗菩提心了。
    * 「修习胜义菩提心」是说，在「能所二执」、「我与异」等一切念想分别，从本体上本不成立的状态中，将心带回本来的地方。如果在行、住、坐、卧等所有「四威仪」中，我们都能如此体会实修，便可称之为「修习胜义菩提心」了；通过如此地实修，我们便就会证悟到「胜义菩提心」。
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第一则竟

    第二则·三胜妙——加行、正行、结行
    ◎正式修法前的「加行」指，先由衷地思维发愿：「我要使一切有情众生，都能离苦得乐，而获得究竟圆满的大觉佛果！」。
    ◎正式修法时的「正行」，就是指无论有何修为，我们都应具备六种波罗蜜多，而[将这种修]转为道用。
    ◎正式修法结束时的「结行」，又应以「无所缘对」[的空性]之印印定，而在「一切诸法都是平等性」的状态之中，将此修为转化为「光明而不成实」的道用。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    现在这个时候，我们是该好好思维一下了。
    想想看吧，此生真的是无常的啊！它就犹如空中的闪电、水中的泡沫、草头的露珠一般，变动不居、转瞬即逝。
    [译至此，不禁心生感慨，想起了三国枭雄曹操的那首诗：对酒当歌．人生几何；譬如朝露，去时苦多！]
    因此，我们应该打自心底深处，由衷地发出「(死到临头)无论如何都无助益」的感慨；
    由衷发起这样的感慨之后，又应体会实修；
    而为了使我们觉悟成佛，则更需要一条完整而无误的修行之道。
    那么，这条「完整而无误的修行之道」，它又是指什么呢？
    它是指：
    (纵修何法)都应完整地具备「加行」、「正行」和「结行」这三部分。
    1．首先，正式修法前的「加行」是指，先由衷地思维发愿：「我要使一切有情众生，都能离苦得乐，而获得究竟圆满的大觉佛果！」
    2．接下来，正式修法时的「正行」，就是指无论有何修为，我们都应具备六种波罗蜜多，而(将这种修为)转为道用——下至布施给乞丐一点东西，也应如此修为。比方说在布施的时候，所施之物，便是「布施」；安详柔和地施予，便是「持戒」；即使乞者不善行乞(出言不恭、不知感恩等)，也不因他生起烦恼，便是「安忍」；迅速施予，不多耽延，便是「精进」；以慈、悲、菩提心摄持其心，不散不乱地施予，便是「禅定」；把乞者、施者、施物及果报等所有一切，都了知为「唯如梦幻」，便是「般若」。
    3．如此的了解到正行当具「六波罗蜜多」，并如法体会实修之后，在正式修法结束时的「结行」阶段，又应以「无所缘对」(的空性)之印印定，而在「一切诸法都是平等性」的状态之中，将此修为转化为「光明而不成实」的道用。
    * 借助于这样的修为，最初正式修法前的「加行」，可使我们心中铭记不忘利乐有情的高尚情操——这便是大乘之心——要知道，所谓的「觉悟成佛」，也是除了通过大乘教法能够成办以外，藉由小乘教法，却是一点儿也不能实现的呀！由此可见，生起这种大乘的广大心量，的确是极端重要的。
    * 正式修法时的「正行」就是指(上文所讲的，修为必须具备六种)「波罗蜜多」之道，完整而无误。
    * 在正式修法结束时的「结行」这个阶段，由于以「无所缘对」的精髓掌控了整个修法，因而，就会生起「一切所作皆如虚空」的见解；由于具备了这样的见解，因而，(所作之事)就不会在阿赖耶识中播下习气种子；而由于阿赖耶识中没有积累习气的种子了，因而，所作之事也就没有「业行的依处」；又由于没有了「业行的依处」了，因而，我们就不会再追随着善、恶之业(的果报)，流转飘荡；若是如此，那我们也就不会再再取生了，这种情形，便是叫做「大觉佛陀」了呀！
    假如我们业已了解了上述这些道理，便是修行之道「完整而无误」了。
    现在这个时候，就算我们业已体会实修了这条「完整而无误的修行之道」，但却未能成办其中所有的内容，那么，在我们睡完最后一次觉、吃完最后一口饭、喝完最后一滴水时，在我们死到临头气息已长短不均时，恐怕无论如何也都爱莫能助。有鉴于此，所以，我们不能推诿延宕，而在现在当下，就要精进实修，并应做到(对于解脱生死)生起确实的把握啊！
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第二则竟

    第三则·胜义菩提心
    要想修习「胜义菩提心」，则需综合具备三个要件：前世的修习；自己[今生]的努力；进入上师的加持。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    我们必须践履实修「积资净障」这两种修行之道——要知道「积集资粮且净化障碍」，这两者其实是极其重要的。
    (正如经中所譬喻的那样，我们)今生真的是(如露)如电等等一般，危脆不实、须臾即逝，至于何时烟消云散、倏然消亡，其实并无一定。因而，(对于今生暂时的利乐)我们无论如何都要打从心底深处，由衷地发起「无所需求」的坚定誓愿，而后，再来修习「世俗菩提心」和「胜义菩提心」，这又是极其重要。由此可见，为了生起世俗菩提心，这种对于「无常」的修习，也是极其重要的。
    另外，我们也应该借助于修习「轮回过患」，而来修习慈、悲；其次，我们又应抛弃自利，而尽力地成办利乐他人的光辉事业——要知道，若欲觉悟成佛，在开始阶段，我们首先也是先要发起利乐有情的强烈愿欲；其次，在中间阶段，我们又应修为利乐有情的光辉事业；末了，在觉悟成佛之后，那时除了利乐有情的光辉事业之外，我们便更无他事可做了。
    由以上种种观之，首先应修「死亡无常」，其次应修「轮回过患」，最后再以慈、悲、菩提心，只是一心一意地成办利乐有情之事，便是修习「世俗菩提心」了呀！
    要想修习「胜义菩提心」，则需综合具备三个要件：
    * 前世的修习；
    * 自己(今生)的努力；
    * 进入上师的加持。
    1．倘若没有前世的修习，我们今生就不会得到这个具全了「七种善趣功德」(种性贤善、色身美妙、长寿、无病、具备善缘、富有财物、智慧较大)的暇满人身了，因此，能够有缘修习「胜义菩提心」者，必须是一个前世业已反复积累了各种善根资粮的熟修者；
    2．另外，倘若自己今生未曾努力，而流于懒散懈怠之途，那么，也就不能获入圣者之道了；
    3．倘若未入上师加持之流，那么，我们便不会增长任何的功德，最后呢，也必定是两手空空，到头来却什么也得不到；就算暂时生起些许的福德，要知道，那种福德也会像是「抽刀断水」(时水面上出现的断纹)一般
    (倏尔出现，然后，又会倏尔消失了)。
    有关这层道理，如经论中有偈亦云：
    若无上师无有边，
    犹如舟无持桨者，
    以此不能到彼岸。
    ⊙
    假如没有上师的话，
    那么，
    我们便不可能穷尽
    「三有」轮回的边际；
    这就如同一叶
    没有船夫的小船一样，
    依靠它
    我们不能指望到达(涅槃的)彼岸。
    (倘若未能进入上师的加持，要知道，)也就正如这首诗偈中所说的这样啊！
    由此观之，我们先应具备「前世的修习」，同时，更要有「自己努力地实修」，并需「依止具备资格的上师」，这三者，便是秘密真言之道的究竟誓言。因而，对于这种誓言，你们应当尽力地守护呀！
    对于师长的教导，倘若仅仅了解了表面的词句，只是单独地靠着这种理解，同样也不会带来多大好处，那其实不过只是如同鹦鹉学舌罢了。要知道，我们的大恩上师们，他们也都是通过实修，才获得了(令人瞩目的)成就的。因此，我们应对上师(及其实修)发起仰慕恭敬之情，并以此仰慕恭敬，来加持自己的身心；之后，借助于如法地体会实修上师的教导，就会显示出各种成就的征相来了。
    (这就如同)那洛巴尊者在依止帝若巴上师的十二年间，虽然帝若巴大师并未直接传授给那洛巴尊者什么教导，但是，他凭着对于上师的仰慕与恭敬，而按照师长的吩咐，依教奉行，最后也显示出了各种成就的征相。
    因此，倘若具相的上师与具器的弟子，二者因缘会合了，那么，在刹那间，自己就会成办一切(内证的)功德——
    首先是寂静和安住；其后，就是明朗和无念；末了，则是远离一切有为戏论之相，而会在「犹如虚空」这种深义上，如同江河之流一般，相续不断地安住下去了。
    接着，冈波巴大师又教诲说：
    如经论中有这样的说法：
    刹那圆满佛，
    刹那差别判。
    ⊙
    (倘若具有了信心与实修，那么，)
    一刹那间
    便可获得圆满的大觉；
    (倘若失去了信心与实修，那么，)
    一刹那间
    也会被判为各种差别(的众生)呀！
    由此观之，只有(对于师长的无伪)信心，和(自己的精进)实修，二者才是最重要的。
    倘若不能如此地修为，那么，总有一天，当我们的小臂被当作枕头般地反绑在脑后，而自己的心意呢，除水之外再也不能想要什么，在这大限来临的时候，除了我们自己业已亲身体会实修了的圣法之外，依靠其他哪一样，恐怕也都无所裨益、爱莫能助了。
    基于这种缘故，因此，从现在当下起立刻精进实修，这一点儿是极其重要的呀！
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第三则竟

    第四则·慈心、悲心、菩提心
    慈心、悲心和菩提心共有三种生起方式：缘对众生[生缘]而生；缘对圣法[法缘]而生；无所缘对[无缘]而生。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    若想修行真纯的正法，那么，在了解了生命的短暂无暇之后，我们就不应再作任何长久的打算，而要以只争朝夕的急切心情，努力地修习慈心、悲心(和菩提心)，这一点儿，的确是极其重要的。
    慈心、悲心和菩提心共有三种生起方式：
    * 缘对众生(生缘)而生；
    * 缘对圣法(法缘)而生；
    * 无所缘对(无缘)而生。
    1．通过缘对有情众生而生起慈心、悲心和菩提心是指，借助于缘对那些由于尚未证悟真如，而充满着「能所二执」之苦的有情众生们，而发愿希望「假如一切如母有情离苦得乐而获得圆满的大觉佛果，那该多好啊！」，这样发愿之后，那么，对于所作的任何事情，我们就都不要再掺杂自私自利的行为，而(只是一心一意地)利乐尊贵的有情众生们。由于我们需要依靠尊贵的有情众生们，而真实地现证圆满的大觉佛果，因此，缘对有情众生(而发起慈心、悲心与菩提心)是极重要的；假如心中舍弃了有情众生，那么，我们就不可能圆成「解脱」和「一切智」了。由此可见，这种缘对有情的慈心、悲心与菩提心是最主要的(修学内容)，因而，也是特别珍贵的。
    2．通过缘对圣法而生起菩提心是说，(从究竟实相上来看，)由于一切诸法都是梦幻，因而，无论有何作为，对于这一切，我们都应将它们(如实地)转观为梦幻。有关这层道理，如经论中有偈亦云：
    于诸如幻法，
    若已如幻修，
    亦得如幻觉。
    ⊙
    对于犹如幻化般的事物，
    假如已然做过了犹如幻化般的修习，
    那么，
    也就会犹如幻化般地
    获得大觉佛果了。
    在我们了知了一切诸法「犹如梦幻」之后，要知道，这时嗔恚的烦恼就不能生成了，因而，嗔恚(之结)也会在它的本源自处，自然地开解了呀！诸如此类的，依理类推，若已了知所有的贪嗔烦恼，都是如梦如幻的，那么这时，我们的心灵也就不会再流于贪嗔的情绪了。无论(行住)坐卧，假如我们能把所经历的一切事件，都观如梦幻般地体会实修，那么这时，对于消灭「现象的实执」，当然也就毫无困难可言了；通过如此的践履实修，我们今生今世获得殊胜的成就，也就不费吹灰之力了。如此地缘对圣法，就叫做「菩提心」。
    3．无所缘对的菩提心是指，体会实修「远离一切有为戏论之相，且不成其为任何体性」的义趣。证悟这种义趣的人都说：「犹如麋鹿自投罗网一般，这些如母有情们(原来是在自讨苦吃，)真是可怜呐！」(下文恐有脱落)，若能依此实修，就会生起「没有能修、所修(区别)的离戏」的体验，同时也会生起「诸法无所去来」的感受，也就会生起了。
    以上就是慈心、悲心与菩提心的三种生起方式，我们应该照此实修。
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第四则竟

    第五则·实修
    现在这个时候，假如我们能够斩断贪执今生的羁绊，不离真纯的信仰而践履实修的话，那么，无论是哪一种教法，也都会是深妙无比的。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    现在这个时候，假如我们能够斩断贪执今生的羁绊，不离真纯的信仰而践履实修的话，那么，无论是哪一种教法，也都会是深妙无比的。
    如在《水食子施食仪轨》中，有偈亦云：
    诸恶莫作，
    众善奉行，
    自净其意，
    是诸佛教。
    ⊙
    [以下依从藏本原文翻译]
    不要去做任何的恶业，
    而应圆满地奉行各种善事，
    自己的心呢，
    则要全面地去调伏它，
    以上所说的这些
    就是所谓的「佛教」呀！
    以上这首偈颂引用的是佛陀的教诫，它的意思是说：
    在不作任何恶业的基础之上，再圆满地奉行各种善事；之后，则应调伏自心；倘若自心得到了调伏，那么，所谓的「佛教」，也就只是这个样子了。
    (我们这一生)哪怕单单只是真正地体会实修这一法、这一首四句偈，恐怕也就足够了。
    接着，冈波巴大师又教诲说：
    在《临终智大乘经》中，有这样的说法：
    因为一切事物都是无常的，所以，我们应该极力地修习「绝不贪著任何东西」的思想；因为证悟了自心，即是本知本觉，所以，我们应该极力地修习「绝不心外求佛」的思想。
    其中，所谓「一切事物都是无常的」，它是说不但内在的心识是变动不居、无恒无常的，而且，外在的现象界以及男女老少、旧友新知、兄弟姊妹、俊郎娇妻、财货珍玩等等，这所有的一切，也都不是常恒不变的，因此，对于任何的事物，我们都应当作是「并非真实」，而来踏实实修。
    同时，我们的身体也是四大假借之物，所以也是无恒无常的——要知道，既是借得之物，别人要把所借之物拿走，当然是毫无困难可言的。
    鉴于以上分析，由于一切人、事、物的无常性，所以，我们就应不贪任何一样东西了。
    所谓「证悟了自心即是本知本觉」，它是说证悟心性，是说将自方与他方、现象与空性、胜义谛与世俗谛、法界与本觉等所有这些，全都要了知为「无别」。
    关于这样的深义，它并不是从其他地方寻得的，而是通过反观自心而了解的，一旦证悟了这种义涵，便称作「大觉佛陀」了。
    有关这层道理，如经中有偈亦云：
    未见见故名见道，
    又以极喜称其名。
    ⊙
    因为见到了以前未曾见过的(空性真相)，
    所以就叫做「见道」，
    (就「十地」的分类而言，)
    又叫它「极喜地」。
    因此，如实地证悟了自己的心性，便称为「大觉」了呀！这是因为，这时已经见到了以前未曾见过的自心 (真相)啊！
    由于这种真如深义，是通过证悟自心而自然显发出的，所以，这就是为什么说「绝不心外求佛」的道理了！
    若能如此地把今生暂时的计议，都抛之脑后而踏实实修，那么，无论我们进入哪种法门，也都会获得丰硕的成果。因此，抛弃对于今生琐事的汲汲营求，而在圣法方面精进实修，要知道，这一点儿是极其重要的。
    假如一方面在头头是道地空口讲说着佛法，一方面却又在为自己今生暂时的利益营求计议着，那么，我们就会成了那种被称之为(数他珍宝般的)「研究佛法历史的俗汉」，鉴于这种原因，所以再次提醒大家，不要掺杂追逐今世暂时利乐的念头，而是要做踏实的实修，要知道，这是极其重要的。
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第五则竟

    第六则·粹精的艺术
    譬如说印度常有乳牛涉水渡过恒河，当它们下水之后，常常会有乳汁滴漏到河中，而天鹅用带有酸性分泌物的长喙搅拌之后，就会从河中浮起成块的奶酪，然后从容取食；同样道理，我们也应该利用有限的生命，粹取自己急需且必须的东西——这是说，应该知道从缤纷芜杂的知识里面，粹取符合自己需要的教言。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    我们这些衷心在实践正法的修行人，应照以下所说好好思维一番。
    如经中有偈云：
    此生短促所知多，
    寿命亦不知其量；
    故当如鹅取水乳，
    应宜求己急需者。
    ⊙
    今生不但短促易逝，
    而且，我们也不知道
    寿命的长度到底怎样；
    因此，
    我们应像天鹅从(混有乳汁的)水中
    提取奶酪一样，
    而来追求自己(急切)想要的东西。
    * 由于寿量短促，所以，我们并没有多少时间(可以自由地留在这个世界上)。从「四天王天」算至密严净土、(或从人间)算至地狱，我们人类的寿量算是极其短促的了；其中(在四洲的人类当中)，南瞻部洲人类的寿量是最短的；而在这南瞻部洲的人类中间，特别是现在这个时候，所有那些超过六十岁的老人，好像都是在过着多余的日子，因此，经中说「此生短促」。
    * 「所知多」是指：假如我们仅仅只是学习和研究作为「所知」的各种知识和存在的现象，那将浩无涯岸，永远也没有尽头、永远也没有边际。
    [庄子曰：「吾生也有涯，而知也无涯，以有涯随无涯，殆矣！知而为之者，殆而已已！！」，真异曲同工之妙！——译按]
    在佛法里，最少、最短的要算是《焰口水施仪轨》了，但要知道，据说在「卫藏」下方，有个人单单只是去写那些口中喷焰的饿鬼的种类，(所费纸张)就装满了一个大柜子。
    由此观之，「所知」的内容，确实是了无边际的，要知道，假如在最少、最短的《焰口水施仪轨》中，都会有那么多饿鬼的种类，那就更不用说其他的事物了。
    由于所知的内容了无尽头，所以，光靠学习是永远也学不完的，因而，我们也应像天鹅从水中粹取奶酪一般，来粹取自己急需且必须的东西。
    譬如说印度常有乳牛涉水渡过恒河，当它们下水之后，常常会有乳汁滴漏到河中，而天鹅用带有酸性分泌物的长喙搅拌之后，就会从河中浮起成块的奶酪，然后从容取食；同样道理，我们也应该利用有限的生命，粹取自己急需且必须的东西——这是说，应该知道从缤纷芜杂的知识里面，粹取符合自己需要的教言。
    实修教言的作用便是：要获得自由把握自心的能力，而使此心堪能任事。
    那些仰慕「生起次第」和「圆满次第」的修行者们，应使自心在「生、圆二次第」方面堪能任事；诸如此类的，无论是说实修「脉」、「气」、「明点」也好，还是说实修「胜义谛」、「世俗谛」也罢，仰或是说实修「大印」、「大圆满」也好，修持所有这些教法的目的，也都不过是为了使心堪能任事罢了。
    那么，所谓的「心能任事」，到底又是怎样一种情形呢？
    * 这是指业已熟练地将自心证悟为法性，而能自然而然地油然生起悲心；
    * 或者是指已然证悟了「自方」与「他方」的平等性；
    * 也可以是指对于外显的现象，盲目执实的心态，已经微弱了。
    在没有显现这些特征之前，我们必须抓紧实修。
    凭借在自心相续中，来分析「实执」，不要说证得大觉佛果了，就连获取属于高级生命形式的「增上善趣」，恐怕也有困难。
    有关这层道理，如《喜金刚》中有偈亦云：
    无能修者无所修，
    本尊密咒亦无有；
    于诸无戏自性中，
    本尊密咒真实住。
    ⊙
    既没有所修(之法)，
    又没有能修之人，
    也没有本尊和真言；
    而在没有戏论的自性中，
    本尊和真言呢，
    却又在真实地安住着。
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第六则竟

    第七则·三过与三德
    所谓的「远离现象之过」，实际上就是在说远离「贪著现象」之边；所谓的「远离空性之过」，实际上就是在说远离「贪著空性」之边；所谓的「远离无生之过」，实际上就是在说远离「贪著[现象和空性]二相」之边。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    作为一个已从今生暂时利乐反转心意的足以载道的修行人，我们在抛弃了自私自利的心态之后，那所作的一切，就都必须是要为了利乐有情而发心了，而不应再观待一己小我的利害得失。
    由于大家是要依赖尊贵的有情众生们而觉悟成佛的，所以，我们也就必须对于有情众生，发起慈心与悲心，心中并该自忖「假如一切有情众生都能离苦得乐，那该多好呀！」我们应该由衷地这样思考着，而来进行踏实地实修。
    假如我们借用归纳整合的方式，来分析自己(的修行过失)的话，那么，按照「大印」的传规，是要实修「三离过」的。
    所谓的实修「三离过」，即是指：
    * 实修「远离现象之过」；
    * 实修「远离空性之过」；
    * 实修「远离无生之过」。
    那么，究竟又该如何实修呢？
    1．所谓的「远离现象之过」，是说应该不执现象为实地实修——这是说，应将一切外显的现象，都观修为梦幻、都观修为「显而无自性」。由于了解了一切现象显而无实，因而，也就会了解到痛苦的无实性，当(俗人认为的)痛苦不能干扰你心情的时候，就是「法趣于法」了；当我们业已了解到所有「自方或他方的现象」，都是「无实」的时候，就叫做「远离现象之过」了。
    2．所谓的「远离空性之过」，指的就是远离对于空性的贪著。假如认为「这是空」，或者心想「我要证悟空」，这时就会产生「想要空」的贪念，这种「想要空」的贪念，便是一种错误。假如了解到了烦恼与妄想的空无特性，那么，就会了解到产生痛苦的地方原是空性，(这时痛苦)也就不会生起了。这时，就叫做「远离空性之过」了。
    3．所谓的「远离无生之过」，是说不要将「现象」与「空性」分头放置。倘若了解到了「现象」是无生的，而「空性」也是无生的，那就叫做「远离无生之过」了。这个时候，又应远离「二显之识」呀！
    * 所谓的「远离现象之过」，实际上就是在说远离「贪著现象」之边；
    * 所谓的「远离空性之过」，实际上就是在说远离「贪著空性」之边；
    * 所谓的「远离无生之过」，实际上就是在说远离「贪着(现象和空性)二相」之边。
    因此，在「大印」的经教传承里，有这样的说法：远离了「现象之过」、「空性之过」、「无生之过」的「三离过」，可得三种功德——三身。
    1．藉由远离「现象之过」，就可以穷尽轮回的边际，从而获得「显空化身」；
    2．藉由远离「空性之过」，就可以不住声闻及其「寂静涅槃」之乐，从而获得「无灭报身」；
    3．藉由远离「无生之过」，就可以尽除认为自心空空洞洞、空无一物的顽空断见，从而获得「无生法身」。
    以上这些实修方式，是尊主「大婆罗门」(萨惹哈)所承许的。
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第七则竟

    第八则·大圆满的教导
    所有的现象、所有的存在，它们都只不过是自己这个自明、自知、自证的自心本身[的幻变]罢了，要知道，高兴也是「心」在高兴；不高兴，也是「心」在不高兴。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    诸位，生命来日无多！因而，大家应以正念之鞭，极力地策励自心(精进)，同时，我们也应将上师及其三宝，时时地系念在心头(实修)。
    那么，何以知晓生命来日无多呢？
    因为你要记住：生命是无常的啊！退一万步说，就算大家能够长寿，要知道，我们也不可能长久地生活在这个世界上。
    在这短暂的生命里，若非上师，就没有给我们指示正道的向导了；要知道，所有的三世诸佛，也都是通过依止上师而觉悟成佛的。
    基于上述缘故，因而，依止上师是极其重要的。
    有关这层道理，如经论中有偈亦云：
    无有上师前，
    佛陀名亦无。
    ⊙
    在没有「上师」之前，
    就连所谓「佛陀」的名字
    也是不存在的呀！
    有鉴于此，因而，我们应该依止上师并听从他们的所有教诲(依教奉行)，要知道，这可是非常关键的啊！
    接着，冈波巴大师又教诲说：
    另外，大家应该希求「三宝」，成为我们的皈依救护之处——对于我们这些修持正法的行者来说，除了三宝之外，真的就没有其他能让我们获得皈依、获得救护的地方了。
    假如我们能以纯净而纯粹的心态，来系念三宝的话，那么，今生来世所有的需求与愿望，也肯定都能圆满实现，对此，你们不要有任何的怀疑。
    接着，冈波巴大师又教诲说：
    若已心系上师三宝，在实修方面归纳而言，按照阿饶·耶喜炯奈(义为「智慧生处」)传规的说法，就是应在「显现」、「升起」、「都是」三方面，体会实修。
    那么，这三句要诀到底蕴含着怎样的道理呢？「显现」，又显现为什么？「升起」，又升起什么？「都是」又都是些什么呢？
    通过观察外在的对境，我们虽然会看到它们在林林总总地「显现」着、「升起」着，但若反观自身，那就会发现：原来是自己的心性「显现」为林林总总的缤纷万物、原来又「都是」自心「升起」为林林总总的缤纷万物；无论是「显现」也好、「升起」也罢，这两者也「都是」自心的分别心念(的幻变)；而这「分别心念」本身，也不过「都是」我们自己的心性罢了。
    因为如此，所以说一切显现「都是」源于心性的，因而，也就「都是」这法性本身，「升起」为林林总总的缤纷万象了；而这「升起」着的缤纷万象本身，也就「都是」自己的无生心性本身；那个不把「现象」与「自心」割裂开的这位作者本身，也「都是」心性本身，因而，一切「都是」心的显现，基于这层道理，所以，我们就应将自心了知为「无生」，而来修习。
    在修持过程中所产生的各种经验觉受，也应将它们串习为无生、空性、法身；同时也要体会实修「心性无生」；不要惧怕(外在或实修过程中的)现象，因为那就是自心(的幻变)呀！
    在实修过程中，无论是产生了「乐」也好、「明」也好，还是产生了「无念」也罢，要知道，所有的这一切，其实都并未超出大乘佛教里所说的「法身的体性」。因此，对于这样的真如深义，我们应该须臾刹那也都不散不乱地串习实修，要知道，这可是极端重要的呀！
    假如对所有现象都执为真实，那么，(从果乘观点来看，)虽然这所有的现象都是法身(的幻变)，但我们也不能藉此而出离三界轮回呀！
    纵然是些从不学佛的在家俗汉，他们也不会(全都执以为实)，因此，我们这些自称修法的行者们，不要只修片面的悲心。要知道，那种堕于某方某类的片面慈悲，不要说作为万物灵长的人类，就算是凶悍的鹞鹰和狡猾的野狼，也同样都会存在，但靠那种慈悲，(对于修行的拓展)是起不到什么作用的。
    倘若只会对自己的子孙们说「可怜！可爱！」，这其实并不具备佛法里所讲的「悲心」的本质，那只是叫做「贪着」罢了。要知道，「贪著」与「悲心」往往会有弄错的地方。基于这种缘故，因而，所有你们这些聪明人啊，都对自己好好反省检点一番吧！
    同时也要注意，「没有(悲心)」和「不贪」也往往会有弄错的地方。
    既是如此，因而，我们就应避开这些误区，不要修习片面的慈悲、不要流入自私自利，而是应该对于所有的众生，都无所偏颇地全面实修同体大悲。
    另外，就实修而言，按照「大圆满」方面的传规，他们是把经教的文辞，撮要归纳为两句要诀，而来实修的。
    这两句要诀是：
    * 要将「所有的现象、所有的存在」，全都承当为自心；
    * 确断抉择以上的道理。
    另外，这两句要诀的意思又是说：
    所有的现象、所有的存在，它们都只不过是自己这个自明、自知、自证的自心本身(的幻变)罢了，要知道，高兴也是「心」在高兴；不高兴，也是「心」在不高兴。
    有关这层道理，如经论中有偈亦云：
    善趣恶涂外器内情皆自心。
    ⊙
    无论是生命层次较高的善趣，
    还是生命层次较低的三涂恶道；
    无论是外在的「器世界」，
    还是内在的「有情世界」，
    所有的这一切，
    其实都不过是自心(的幻变)罢了！
    既然如此，那对所有的现象、所有的存在、乃至整个轮回、涅槃中的所有事物，我们就都应决断为自心，而来体会实修了。
    另外，经过一年半载的修习，或许并不能真正达到抉择的目的，因此，在「心的本性」尚未现起之前，都应这样反复地抉择着体会实修。
    这种抉择实修，又可分为四个层面：
    1．对于「所有的现象、所有的存在、乃至整个轮回、涅槃中的所有事物」来说，它们并没有任何「本体上的真实」，而是「从自身本体上」即空。有鉴于此，所以，我们要将「心的本性」，抉择为「不生」；
    2．(对于所有的事物，)我们也不要执著于「只是梦幻」这样的抉择，这是因为，(自心的)「明知」无所偏颇地周遍显现着。有鉴于此，所以，我们要将这种「心的游戏」，抉择为「不灭」；
    3．就「心的本体」而言，它不流于「不生」或是「不灭」二者中的任何一方，这就如同海洋与波浪的关系。有鉴于此，所以，我们要将「心的表相」，抉择为「不二」；
    4．就算这种「唯是不二」(的抉择)本身，也不要让它住着在心境(的造作)之上，这是因为(这种不二)是不能用思想、逻辑来进行分析的，故而，思想(的结使)本是在本性上自然开解的。有鉴于此，所以，我们要将「心的本体」，抉择为「(真实现量的)不二」。
    那么，这四种「抉择词句」，到底有何作用呢？
    1．由于担心我们会流于现象(实有的执著)，所以将「(心的)本性」，开示为「不生」；
    2．由于担心我们会流于(顽空断见的)「空无之边」，所以接下来，就将「(心的)游戏」，开示为「不灭」；
    3．由于担心我们会流于「(不生、不灭)二显之边」，所以接下来，就将「(心的)表相」，开示为「不二」；
    4．假如我们还有「不二」的念头，那就是心意造作的主观臆测的「不二之见」，所以接下来，就将「(心的)本体」，开示为「(真实现量的)不二」。
    由此可见，开示四种「抉择词句」的目的，正是为了断除四种边见，因而，在我们尚未彻底肃清「心意的承许」之前，都应如此实修。
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第八则竟

    第九则·内在的调伏
    从自己深奥的内在世界，来作所有[调伏自心的]探讨吧！要知道，这可是极其重要的呀！假如从自己内在世界，调伏了自心相续，那么，内心调伏的征相，也是会显露于外的。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    对于一个修持真纯正法的行者来说，他首先是要无所残留地抛弃顾恋今生的繁思琐绪；
    接下来，这个想要从轮回苦海里，渡脱自己和其他有情的修行人，又要先修「无常」，以便使自己从今生暂时的利乐之中，而将贪著的心念，收转回来；
    其次，则应修习「轮回过患」，而使自己从整个「轮回的事件」当中，而将贪著的心念，收转回来；
    之后，则应修习「慈心、悲心与菩提心」。假设我们修过了「慈心、悲心与菩提心」，那么，自心相续就会得以净化；倘若未曾修过「慈心、悲心与菩提心」，不但自己会愧对于人，而且，也不会产生(大乘佛教的)体会和证悟；若无体会证悟，那又如何调伏得了自心呢？
    从自己深奥的内在世界，来作所有(调伏自心的)探讨吧！要知道，这可是极其重要的呀！假如从自己内在世界，调伏了自心相续，那么，内心调伏的征相，也是会显露于外的。
    通过撮要实修「显现」，「升起」，「都是」三者，所有的觉受、所有的证悟、乃至所有的果位，也就都会得以成就了。
    * (这种实修方法正如前文所说，就是)先将缤纷万象确认为「无实」；
    * 其次，再将自心确认为「无生法身」而修；
    * 最后，则应将修持过程中所呈现出的各种体验觉受，都确认为「无生、空性、法身」。通过这样不散不乱地体会实修，所有的觉受，证悟乃至果位，也就都会得以成就了。
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第九则竟

    第十则·实修三要点
    由于长期与无明习气为伴，从而严重地污染了我们的身心，[所以不能将所有的现象，都轻易地了知为幻化，]因此，在我们未能将所有现象了知为幻化之前，应该抓紧时间践履实修；由于凡夫的心中，都自然地存在着五毒烦恼，所以，在我们未能将五毒烦恼转为道用之前，应该抓紧时间践履实修；因为五毒烦恼业已长期污染了我们，所以，在轮回未空之前，我们应该抓紧时间践履实修啊！
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    对于一个修持真纯正法的行者来说，从此世间(八法)反转心意，而来修习「慈心、悲心和菩提心」，要知道，这可是极其重要的。
    另外，我们又应不忘时时地发愿：「我一定要让一切有情众生离苦得乐，并最终要把他们安置到圆满的大觉佛位！」而从内心深处无私无我地，一心一意地朝着利乐有情的目标(迈进)，要知道，这又是极其重要的。
    基于上述原因，所以，我们千万可不要心舍众生呀！
    假如心中舍弃了如母有情，那么，我们就是远离了「大乘教法」和「善知识」二者，因而，罪过是极其重大的。
    记住：不要自私，也不可以树敌。
    若就秘密真言教法而言，一切有情众生，他们都是男女本尊的本性，既是如此，那么，我们又怎能对本尊心生烦恼呢？
    若就「大印」或「大圆满」方面的教法而言，(一切有情众生)都是「自心的现象」、都是「胜义的法身之光」(大印方面)，或者叫做「(法身之)庄严」，也可以叫做「广大的游戏」(大圆满方面)，既是如此，那么，我们又怎能对「法身之光」，或是对「法身之庄严」等，而来心生烦恼呢？
    不仅仅是为了自己、而是为了净化所有众生身语意三方面的无明障蔽(而来实修)；同时，为利众生而曾作过的所有身语意三方面的善根，也要为利众生而来回向。
    另外，若就实修方面概括而言，可撮要归纳为以下三点：
    * 由于长期与无明习气为伴，从而严重地污染了我们的身心，(所以不能将所有的现象，都轻易地了知为幻化，)因此，在我们未能将所有现象了知为幻化之前，应该抓紧时间践履实修；
    * 由于凡夫的心中，都自然地存在着五毒烦恼，所以，在我们未能将五毒烦恼转为道用之前，应该抓紧时间践履实修；
    * 因为五毒烦恼业已长期污染了我们，所以，在轮回未空之前，我们应该抓紧时间践履实修啊！
    一．「由于长期与无明习气为伴，从而严重地污染了我们的身心，(所以不能将所有的现象，都轻易地了知为幻化，)因此，在我们未能将所有现象了知为幻化之前，应该抓紧时间践履实修」，这是说由于无明习气的长期熏染，我们总是被「无明习气的业行惯性」驱使着，而对子虚乌有的未来之事，却要先去迎谋计议；同时，也由于「无明习气的业行惯性」，而对灰飞烟灭的过去之事，却又追随顾念；同样因为「无明习气的业行惯性」，我们的现在之心，又不断重复地生灭变化着，倏尔产生，又倏尔灭去。由此可见，我们的心识总是被「无明习气的业行惯性」奴役着，不断苦苦地游走于过去、现在、未来三个时间段中(从而产生了内外的诸多幻象)。假如我们能把所显现的一切现象，都转观为「梦幻的本性」，那么，对于所显现象的执实情结，也就会像过眼烟云一般，而迅速地烟消云散了。
    二．「由于凡夫的心中，都自然地存在着五毒烦恼，所以，在我们未能将五毒烦恼转为道用之前，应该抓紧时间践履实修」，这是说虽然我们凡夫的心中，都自然存在着嗔恚(等五毒烦恼)，但同时也别忘了，「无生」的特质，也是「自然存在」的，因而，在嗔恚(等五毒烦恼)不幸生起的当下，就让「无生」这种特质，也要随之生起。通过如此地修习，一旦熟修成一种习惯的时候，嗔恚(等五毒烦恼)也就自然不会生起了；同时，通过如此地熟修，倘若业已能将(五毒烦恼)了知为梦幻，那么，也就是将(五毒烦恼)转为道用了，因而，我们自该按以上方法认识并转化五毒。另外，假如明白了五毒烦恼并不能真正污染我们的话，那么，也就是把五毒烦恼转化为道用了呀！
    三．「因为五毒烦恼业已长期污染了我们，所以，在轮回未空之前，我们应该抓紧时间践履实修」，这是说就整个三界的总体表现来看，我们自然可以说「轮回是无始」的；但若把个体的补特伽罗作为研究对象，也可以说「轮回是有始」的——要知道：何时觉悟成佛，轮回的始终也就在那时显现出来了。由此观之，我们是要为了一切三界有情的利乐，而来体会实修的；同时，在未占据(涅槃无忧的)坚牢城堡之前，也是要不断地体会实修的；对于(实修过程中)倏忽出现的善恶(境界或善恶心态)，倘若身心散乱于「恶的一方」，我们就会因此而被牵制，并有产生退转的危险。这就如同大象身体的庞大部分，纵已逃出，而唯独小小的尾巴尚未挣脱的话，那么，为了这根小小的尾巴，大象也不得不退转回来一样，因此，在尚未斩断与轮回有关的所有羁绊之前，我们应该不断地精进实修呀！
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第十则竟

    第十一则·我执的布施
    由于[「不缘我与我所获清净」一句中所说的]「清净」是涅槃之法，[而获得了清净，即是获得了涅槃，]所以，我们应如上文所说的那样，从布施水、火等小事做起，一直学到能够施身，乃至能够抛弃所有的爱恋、断除所有的贪著、认识并抛弃所有的过错，并应仔细地观察究竟哪里存在着过错，一旦发现，就应毫不留情地全部摒除。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    对于修持真纯正法的行者来说，藉由了解了今生变动不居的无常性，而认识到自己并没有太多的时光长久住世，因此，就应不贪外物，而对自己所拥有的哪怕是最最珍惜的东西，也应毫不犹豫地布施掉。
    学习布施，应该是从诸如布施水、火这样的小事做起的；假如连水、火这样的与己无大关碍的小事小物，都无丝毫布施之心的话，那么，我们现在就可以断定：此人未来定会生为具有悭吝之障的「细喉大瘿饿鬼」之类。
    通过这些小小的东西，在养成了布施的习惯之后，终将学会广大的布施，最后，就算布施头、目、手、足等自己珍爱的身体器官，也都不会感觉有丝毫的困难了。假如已能如此修为，那么，我们与这罪恶的轮回呀，就是业已分道扬镳了喔！
    由以上所述观之：
    我们首先应该学习诸如布施水、火等小小的布施；
    其次，再练习布施下劣之物，
    最后，则应布施自己最最需要、最最心爱的东西。
    对于这样的实修来说，若以「波罗蜜多教法」的传规概括而言，那么，轮回与涅槃二者，就不外乎以下两句偈颂，那就是经论中常说的：
    如何执著如彼示烦恼，
    不缘我与我所获清净。
    ⊙
    (假如一个人)如何地执著，
    那么，他就会如同那执著的强弱程度一般
    而显示出各种烦恼来；
    (假如)不去缘对「我」与「我所」，
    那就会获得最极的清净(涅槃)了。
    这两句话的意思是说，只要在我们尚有执著存在的时候，那就总是会有各种烦恼的存在。
    要知道，是从「执著自我」产生贪爱的，也是从「执着自我」产生嗔恚的(这两句是讲「我执」)；从执为(我的)儿女而生贪爱、从执为(我的)怨敌而生嗔恚，从执为美名而生贪爱、从执为恶名而生嗔恚，从执为赞誉而生贪爱、从执为毁谤而生嗔恚(这两句是讲「我所执」)等等……
    诸如此类的，因以二元对立的分裂之心，(而将本来简单的现象，作茧自缚般地执为各种纷繁芜杂的搅扰身心之事，)所以，我们也就不但不可能逃脱轮回的牢狱，而实际上，最终却是在不断地走向无尽的痛苦深渊罢了；因此，我们应该从此执著反转过来，悬涯勒马、浪子回头，不要再与「我」与「我所」这两个罪魁祸首，再同流合污了。
    ◎解释「如何执着如彼示烦恼」一句
    在这样体会实修的时候，我们应该仔细观察一下，看看这个所谓的「我」，到底是「有实」还是「无实」？到底是「有常」还是「无常」？到底是「有自性」还是「无自性」？
    如此如实观察之后，我们就会发现，所谓的「我」，其实是「无实」、「无常」、「无自性」的，藉此，我们就可以远离对「我」的贪爱了；倘若肃清了对于自我的贪著，那么，也就自然可以远离对于其他一切(「我所」)的爱著了。
    总而言之，以前这些是在讲：虽然本来无我，而却妄执为「我」，因而，也就产生了「我的儿女」、「我的怨敌」、「我的财宝」等等，许许多多的「我的」、许许多多的「我所」；因为无中生有地妄执为「我」与「我所」，所以，我们也就不得不漂泊浪迹于苦难的轮回里了呀！
    因而，我们应该明白，这个所谓的「我」，仅如梦境一般、仅如幻化一般；同时，我们也应明白，这个「我」，其实是危脆无常的。
    通过如此地了知，那就不会再缘对自我了；因为不再缘对自我，所以也就不会再缘对所有的「我所」了，因此，经中才说：「不缘我与我所获清净」。
    ◎解释「不缘我与我所获清净」一句
    正因为如此，所以，我们才该抛弃所有的我执，而为了抛弃百无一是的轮回，也应该不与我执大魔同流合污地践履实修。
    由于(「不缘我与我所获清净」一句中所说的)「清净」是涅槃之法，(而获得了清净，即是获得了涅槃，)所以，我们应如上文所说的那样，从布施水、火等小事做起，一直学到能够施身，乃至能够抛弃所有的爱恋、断除所有的贪著、认识并抛弃所有的过错，并应仔细地观察究竟哪里存在着过错，一旦发现，就应毫不留情地全部摒除。
    因为不知(这些执著与过错)何时又会卷土重来，而且，又因祸患临身，死到临头的时候，再去悔恨埋怨，实属无知可笑的不良行为，所以，从当下的这一刻起，我们就应立即精进地踏实实修啊！
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第十一则竟

    第十二则·二谛
    对于一个修法的行者来说，他应了解到：若把诸法归纳起来，就都可以概括到二谛之中了。二谛即是：属于世间层面上的「世俗谛」；属于真实意义上的「胜义谛」。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    现在这个时候，我们大家是该好好思维一番了：要知道，这个「死亡大魔」呀，他究竟何时到访，那确实是没有一定的。
    一旦已被阎罗死主的无情铁索牢牢套起，要知道，那时我们就再也没有任何的自由了；在这尚能自由自在的时候，我们是该作些长远的打算、抓住根本的利益，而来作些「究竟的稼穑」了。
    首先，我们必须专心系念上师、本尊及三宝，并应通过无限信赖与景仰、向往与尊重之情，而来精勤不断地猛厉祈祷他们。
    今生暂时的利益与声望、高位与赞誉等等(世间八法)，对于由衷奉行教法的行者来说，是不会带来什么益处的，所以，希望大家能将它们抛之脑后！
    自己的身体连同一切受用之物等等，所有这些，我们都应奉献给上师三宝；而在实修方面，我们又应归纳撮要而行。
    因此，我们应该由衷地思维发愿：「我应为使一切有情众生，都能获得究竟圆满的佛果，而来布施供养、守护净戒、串习安忍，修持精进、深入禅定、生发智慧」，之后，又应从内心深处，发起「(对于所修善行，)我一定要具备『六度』的方方面面，而来实修」的坚强誓愿。
    对于一个修法的行者来说，他应了解到：若把诸法归纳起来，就都可以概括到二谛之中了。二谛即是：
    * 属于世间层面上的「世俗谛」：
    * 属于真实意义上的「胜义谛」。
    * 就「世俗谛」而言，既有「业」，也有「业之果报」，又有「生老」、「苦乐」等一切烦恼之法；按照「波罗蜜多」经籍的说法，「清净涅槃」以及「(佛的)功德三身」、「本知本觉」，也都是存在的。
    由此可见，在从「属于世俗谛的、妄分自方和他方的分别心念」彻底转变之前，善、恶都是真实不虚的，因此，我们自应特别注重避恶就善的正确取舍。假如现今积累善业，那就会在后世成熟善果之乐；假如现今造作恶行，那就会在后世成熟恶果，而滑向恶趣痛苦的深渊。
    ｛世俗谛世间「执实因果」｝
    由此可见，「无因」，自然不会生果；然而，依赖「邪」以及「下劣之因」，也同样不能成就「大觉佛陀之果」呀！
    有关这层道理，如属于「波罗蜜多」部的《总摄功德经》中，有偈亦云：
    尚未圆满善根前，
    胜妙空性不可得。
    ⊙
    在尚未圆满(各种)善根的这段时间里，
    是不会证得胜妙空性的。
    因此，若不依靠修习「十善」、「十法行」或「六度」为因，就不可能获得「大觉佛陀之果」。由此可见，若不依靠修习「十善」、「十法行」或「六度」为因，就有变成「见解貌似高广，实则心识平庸」的危险。
    你们来此听闻教法的诸位同道啊，一定要记住：在我们自己(自觉)真实的这段时间里，作为自己对立面的其他「六道众生」，也一定都是真实的；一旦自己没有了执实的情结，那么，所谓的「六道众生」，也自会在其本源自处，自然而然地解脱去了。
    ｛世俗谛出世间「涅盘因果」｝
    由此观之，在自己的执实情结，尚未在本源自处自然开解之前，就都是属于「世俗谛」的；在此期间，作为因的「业」，以及作为果的「业之果报」，也都是存在的，有鉴于此，深信「业、因、果」，的确是极其重要的。
    ◎略论「世俗谛」1
    * 就「胜义谛」这方面而言，经中说「是没有(『业』及)『业之果报』的」。
    那么，究竟在什么情况下，才是证悟了这个真实的「胜义谛」了呢？
    一旦我们远离了「贪嗔的妄心」、「炫耀的我慢」，以及「言诠的词句」，而使所有(堕于)「自方」、「他方」的分别心念，都在本源自处得以自然地净化，从而彻底肃清了「自、他」二元对立的情形时，就是证悟了这个「胜义谛」了；在此情形下，也就既无「业」，也无「业之果报」了。
    ◎略论「胜义谛」2
    假如真已证到了这样的深义，那么，此人就会远离唯求自利的狭隘心态，而对所有利乐其他众生的光辉事业，也就都会欣然奉行了。由此可见，当证悟越臻善妙精湛的时候，我们对于有情众生的大悲之心，也就会越臻博大而渊深。
    有关这层道理，如阿阇黎毗卢遮那尊者，有偈亦云：
    虽证无生无死义，
    有为善行亦不断。
    ⊙
    虽然证悟了「无生无死」的(空性)胜义，
    却也从未中断过(世俗的)「有为善行」。
    阿阇黎毗卢遮那尊者所说的，正是这个(二谛并行不悖的)道理。
    因此，我们应该好好审视一下自己：我现在究竟是已证到「胜义谛」了呢，还是依旧滞留在「世俗谛」的假相之中？
    纵是证悟了胜义谛，我们也还是要对有情众生修习悲心的，并要为如母有情，设法带来更大的利益。
    有关这层道理，如龙树阿阇黎有偈亦云：
    诸佛示正法，
    皆依于二谛：
    世间世俗谛，
    及其胜义谛。
    ⊙
    (三世)诸佛们所教示的正法，
    都是依赖「二谛」
    而宣说的。
    这两种谛实是：
    属于世间层面的「世俗谛」，以及
    属于真实意义上的「胜义谛」。
    基于上述缘故，因此，我们应该二谛无别地、双运融合实修。
    ◎「二谛」并行不悖3
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第十二则竟

    第十三则·惭与信
    假如「信」与「惭」二者兼备，相融相合、相辅相成，那么，我们的一切修为，就都会走向正法。如同在熔金时，掺入黑钒一般。在本来就异常精良的熔金之中，掺入黑钒，会使它变得越发精良；同理，在以强烈的信心而唯行正法的基础上，以「惭耻之心」愧对他人的不屑，在遇到思维决定「自、他之事，我到底该来成办哪一样？」的岔路口上，因担心他人的不屑，对暂时短视的行为，自然会小心从事，因而，一切自他的利乐，就都会成办无遗。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示： 要知道，现在这个时候，我们的生命已经没有多少空闲了，因此，对于无所残留地抛弃所有(不顺正法的)「所断品」，以及对于依从「使『所断品』不再卷土重来」的善妙「对治品」来说，「惭」与「信」二者，都是极其重要的。
    另外，由于我们的信仰与信心，有可能会出现烟消云散的一刻，因而，在那特殊的时候，假如具备了「惭耻之心」，那么，它就会给我们提供许多不致使自己远离正法的助伴；藉此惭耻之力，也更有可能使我们重新恢复信仰与信心，所以，这个「惭耻之心」，的确是尤其重要的。
    假如没有「惭耻之心」，那么，在我们的信仰与信心变得老弱无力的时候，不要说可能会做出不合正法的「非法之业」来，就算是世间人也认为是大逆不道的事情——比如说杀父、杀母等等，我们也都会不加思索地轻易做得出。类似这样的恶业，要知道，哪怕只是做过一次，我们也会遭到众人的唾弃，而成众矢之的，或者，自己干脆就丧失了廉耻之心，而成为无羞无愧之人。如此一来，未来所有(世间或出世间的)前程，也就都将随之灰飞烟灭了。
    由此观之，单靠「信」，自然是远远不够的，因而，我们同时还要兼备「惭」，这是极为关键的。国王因为具有惭耻之心，所以，他是绝不屑于去作屠夫所作的下贱杀生之事的，要知道，这个比喻，说的也正是这层道理。
    假如「信」与「惭」二者兼备，并能相融相合、相辅相成，那么，我们所作的一切修为，也就都会走向正法了。这就如同在熔金之中，掺入黑钒一般。在本来就异常精良的熔金之中，再掺入黑钒以后，就会使它变得越发得精良；同样道理，在以强烈的信心而唯行正法的基础之上，假如再以「惭耻之心」而愧对他人不屑的话，在遇到思维决定「自、他之事，我到底该来成办哪一样？」的岔路口上，由于担心他人的不屑，而对暂时短视的行为，自然就会小心从事了，也因而，一切自他的利乐，也就都会成办无遗了。
    对于如此的「兼备『信』与『惭』的实修」而言，我们又应观察一下：在自心相续之中，到底生出了怎样的功德？
    * (凭着这种兼备「信」与「惭」的实修，)倘若把所有世俗的假相，依旧都还看作是真实的现象，而在自心相续之中，把苦乐、自他、财宝、眷属等所有一切，也依旧都还紧紧地执以为实的话，那么，我们就和不修正法的一般俗汉，也就没什么差异了。因此，(在兼备「信」与「惭」后，我们还)必须尽力缩小能使自己漏落轮回的我执心态。
    * (凭着这种兼备「信」与「惭」的实修，)倘若所作的一切不是缘于利乐有情的动机，那么，就会流于「小乘」，而仅得「圣·声闻之果」(或是仅得「圣·缘觉之果」)。
    * (凭着这种兼备「信」与「惭」的实修，)倘若对于所显出的任何现象，都能了知为犹如梦幻，那么，我们所作的一切修为，也就都会是「如梦如幻」的了。这时，假如我们又正在进行着利乐有情的光辉事业，那么，就是所谓的「在大乘道上修心」了；
    * (凭着这种兼备「信」与「惭」的实修，)倘若我们能用「犹如梦幻」般的(无执)心态，以利他为主而不掺杂一己私欲地践履实修的话，或者，倘若我们能够如此地不存丝毫自我爱执的妄想分别，而来(毫不厌倦地)尽力成办利乐那些尊贵有情的光辉事业的话，那么那时，就是所谓的「菩萨」了；
    * (凭着这种兼备「信」与「惭」的实修，)倘若修到了没有其他的妄想分别、而对利乐有情的光辉事业，不经勤苦、不加刻意，就能相续不断地自然任运成就的话，那么那时，就是所谓的「究竟圆满的大觉佛陀」了。
    正因为如此，所以，假如我们的心态，依旧停留在 (虚妄不实的外在)假相(而心随境转)的话，那么，(这种兼备「信」与「惭」的实修，)就会耽延在一般凡夫的境地；
    假如不以利乐有情作为终极的目标，那么，(这种兼备「信」与「惭」的实修，)就会耽延在「声闻」、「缘觉」的境地。
    因此、所有来此闻法的诸位同道们啊，你们要知道，光靠空口谈说、拾人牙慧的「口水佛法」，(对于这种兼备「信」与「惭」的实修而言，)是起不到什么作用的，(所以，我们要真正地发起菩提心才行呀)。
    有关这层道理，如经中有偈亦云：
    发心为利他，
    故欲正等觉。
    ⊙
    所谓的「发心」
    就是指为了他人的利益，
    而希望获得
    正等圆满的大觉！
    对于所作的一切善行，假如不是为了利乐他人而来回向的话，那么，我们所修的这种「法」，也是很难走向正道的；而依靠「未入正道之法」，是不会觉悟成佛的；若未觉悟成佛，而流落在这罪恶的轮回里，那可是没有丝毫幸福安乐可言的喔！
    基于这种原因，所以，(对于这种兼备「信」与「惭」的实修而言，)我们应该为了利乐有情而发心、而回向。要知道，了解这样的教导，并依之踏实实修，这是极其重要的。
    综上所述，我们可以认识到：首先，「信仰与信心」是极其重要的；其次，我们又应以「惭耻之心」作为修法助伴，而对所有如母有情，都要生起一种真实无伪的「慈心、悲心与菩提心」；另外，还要有爱人胜己的情怀；最后应注意的是，要能同时兼备「空性」与「悲心」，这两方面的特质。
    有关这层道理，如《大印续部》中有偈亦云：
    远离悲心入空性，
    以此不得殊胜道；
    但若唯修悲憨心……
    ⊙
    假如我们远离了大悲之心
    而进入空性的状态，
    那么，这种境界，
    其实并不是获得了「殊胜之道」；
    但是，
    假如仅仅只修「悲愍之心」的话……
    这几句偈颂的意思是说：假如单以缺乏悲心的「空性」，当然不能趣入殊胜的正道；而单以缺乏空性的「悲心」，也自然难入(大乘的)坦途。
    有鉴于此，所以，我们应将「空性」，转化为「具备『大悲的心要』」——这又叫作「『具备大悲心要』的空性」。也因而，我们应将「空性」与「悲心」，互相融合、无所偏颇地同时进行实修呀！
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘)第十三则竟

    第十四则·不可或缺
    「四消食法」与「三持地法」中的任何一种，以及「二行谊」两者[中的任何一种]，对于一个修法行者来说，确实是无论如何也都不可或缺；而若这些条件都有性具备了，那么，我们不但可以成办利乐有情的光辉事业，而且，也是已在实修自、他二利了。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    对于那些心舍此生而能追求来世利乐的修行者来说，他们先应跟随胜妙的上师，求授兼具自他二利的教导；之后，就实修方面而言，无论是旧密宁玛巴开演为「九乘次第」的教法也好，还是新派秘密真言教法开演为「四续部」也罢，或者是「性相乘」开演为三藏法宝也好，「心要部」开演为「三乘」、「四住」、「九和合」也罢，或者是(噶当教诫派)将一切教法归结为「二谛」或「四谛」而说也好，但若把这些概括起来，修行人的所有法行，则无不囊括在「四消食法」、「三持地法」、「二行谊」，这三项当中了。
    就食物方面而言，僧众以及「对上师有信仰者」，都是会收到、受用很多的。在此，所谓「四消食法」是指：
    1．上等的瑜伽士，由于他们具备了一定的证量，并且具备了「见解的把握」，所以，他们自然也就灭除了对于各种外显现象的执实情结，从而，得以将所有的现象，都证悟为「无自性」，因此，他们自然也就远离了「(这是)好(这是)坏食物」的分别心念——要知道，在此情形下，食物是会自然而然地得以消化的，这就是上等的「以证悟来消食」。
    2．其下所谓的「以实修来消食」是说，虽然总体而言，「沉没」与「掉举」是必须来进行纠正和对治的，但是，在此藉由诸如「猛母火」等的一类禅修，(「沉没」与「掉举」等)一切外在的过患，都可以通过实修「脉」、「气」而得以自然消除；同时，通过实修「脉『、「气」，一切的功德，也都会显现出「没有中边」般的广袤无垠，那种情形，就像是虚空一样——要知道，以这种方式来消化信食的行者，是属于中等的瑜伽士。
    3．其下所谓的「以禅定位、后得位修习慈、悲来消食」，这是说通过在禅定位的长期熟修，(见到心性)就像 (见到)初一的月亮一样——这是说通过以「慈心、悲心、菩提心」作为先导的实修，在禅定开始生起的当下，就会见到心性的一瞥；自此之后，在「后得位」的日常行事当中，那种执实的情结，就会变得薄弱下来——要知道，以这种方式来消食者，是属于中下等的瑜伽士；
    4．其下所谓的「瑜伽士以『精勤于身语的善行』来消食」，这是说在一天之中四次不断地修持「生起次第」、「圆满次第」，或者经常不断地进行礼拜、经行、供养，或供食子、或诵经籍、真言、仪轨——要知道，以这种方式消食的行者，是属于最普通的一类。
    中下两等，加上中间两类，这四种行者是可以消化信食的。
    修法行者的「三持地法」是指：
    1．长期栖心于无人的山间，作为自己的住锡地而闭关精修，这是最上等修行人的「持地法」；
    2．以牛身五物作净后作为自己(闭关)的住锡地，这是中等修行人的「持地法」；
    3．在(不断地)求得着教法传承，并能(不断地)守护着戒律度日，这是一般修行人的「持地法」。
    修法行者的「二行谊」是指：
    1．在自己(能够)安住于正法的基础之上，又能尽力地成办利乐有情的光辉事业，这是上等修行人的「行谊」；
    2．能令对方生信，并能使自己的行为变得寂静安详、心绪调顺，这是一般修行人的「行谊」。
    如此看来，瑜伽士的「四消食法」与「三持地法」，极其重要；而修行人的「二行谊」，更是不可或缺的。
    正因为如此，所以，诸位道兄呀，这些信施的食物，可不是随随便便就能消化得了的喔！(假如我们不能消受这些信食，那么，)也就不能进入修行人的行列了，因而，在这「四消食法」中，自己无论如何也要具备一样啊！
    假如处于令自己心生烦乱的城镇，以及处于不能令自己守持戒律和密宗誓句的地方，由于这些场所极易充当使自、他二者都滑向恶趣深渊的助伴(因而，坚持「三持地法」中的前两项，的确极其重要)；另外，(作为一个修法者，) 假如自己不具备正法(觉受)的话，那么，也往往会毁谤其他(如法修行者)，基于上述缘故，因此，这修法行者的三种「持地法」，的确是极端重要的呀！
    假如不具「二行谊」，我们就不能成办自利利他的光辉事业；倘若身心之中具备了戒律，而自己的身语意三方面又能具备调顺(之行)的话，那么，我们也就必将成办利乐众生的光辉事业了。
    综上所述，我们可以了解到：「四消食法」与「三持地法」中的任何一种，以及「二行谊」两者(中的任何一种)，对于一个修法行者来说，确实是无论如何也都不可或缺；而若这些条件都有性具备了，那么，我们不但可以成办利乐有情的光辉事业，而且，也是已在实修自、他二利了。
    有关这层道理，如经中有偈亦云：
    趣入成就自他二利大事之道者，
    愿彼正真吉祥于今于此贤善来！
    ⊙
    (那些)已然趣入成就了
    自他两大利益之道者，
    希望(这些)「(具备)真正的吉祥者」
    于今于此贤善而来！
    假如成就了利他之行，那么，自然也就成就了自利的大事，因为这「自利的大事」就是那「利他之行」本身，所以，上偈中就管它叫「真正的吉祥」了。基于上述缘故，因而，我们是该照此好好实修的啊！
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第十四则竟

    第十五则·漫谈
    藉由如此地思择，因而，我们应该自忖：「我一定会死去，而且死时不定，在我死到临头的时候，没什么能帮得上忙。既是如此，我怎么还有时间将善行搁置不顾呢？我怎么还有时间闲散度日呢？因此我要抓紧实修啊！」。我们应该这样思索着，而以「此生一切，都无实义」的淡薄心态，来从心底深处，急切地学佛修法。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    假如我们已在修持真纯的正法了，那么，我们便无法不在身心相续之中，生起「死亡无常」这种体验觉受。
    要知道，此生真的是无常的啊！既已有生，就不会不死，因此，我们无论如何都是「定死无疑」的；
    同时也要记住，我们的生命，也并没有一个确定的量度，现在就会遭遇死亡，或在未来的哪个时候送命，也都并不一定，因此，是「死时不定」的；从另一个角度来说，身体是(四大假合的产物，)危脆不实，因此，这也是造成「死时不定」的因素之一；
    另外，要知道，可能造成死亡的因缘，当然是很多的——比如说，食物本可长养我们的身体，但是，有人却会被它噎住，而成为死亡的原因；而衣被呢，也本可保养我们的身体，但是，有人却会被它闷住，而造成死亡的原因。等等等等，诸如此类的，不一而足。假如连所有这些长养我们身体的「顺缘」，在某些特定的时候，也都可以转变成死亡之因的话，那么，类似其他的，诸如暴死于敌手，或者溺毙于水中之类的(纯粹的「逆缘」)，也就更不必说了。由此可见，可以造成我们死亡的因缘，的确是极其众多的，因而，这也是造成「死时不定」的因素之一啊！
    既然「死时不定」，那么，在死到临头的时候，是否会有利益我们的助伴呢？
    不！绝不会！！要记住，在死到临头的时候，没有任何一样事物可以帮助我们。
    自己辛苦积累的财宝是无所助益的，富人的万贯家产骗不过黑面阎罗，死到临头的时候，他们也不得不恋恋不舍地丢下这些身外之物，而两手空空地踽踽独去；
    纵然有着诸多亲戚、眷属围绕在身边，而来殷勤地照应着我们，但当大限来临的那一刻，他们非但爱莫能助，反而更会给我们增加危害呢！
    那么，是不是因为自己的这个身体持有命根，就会在死时对我们有所助益呢？要知道，身体只是四大假合之物，无所觉知，所以，死时也无裨益。
    基于上述缘故，因而，我们可以了解到，当大限来临的时候，诸如身体等等，所有这些，纵是何物也无所裨益。
    藉由如此地思择，因而，我们应该自忖：
    「我一定会死去，而且死时不定，在我死到临头的时候，没什么能帮得上忙。既是如此，我怎么还有时间将善行搁置不顾呢？我怎么还有时间闲散度日呢？因此我要抓紧实修啊！」。
    我们应该这样思索着，而以「此生一切，都无实义」的淡薄心态，来从心底深处，急切地学佛修法。
    对于一个真正的实修者来说，他应把今生的一切暂时计议，全都抛之脑后，而来依止一位具备资格的上师。
    要知道，假如没有上师(的指导)，那就好像是(我们虽在寻求解脱，却又)抛弃了解脱之道一样，的确十分可惜。
    有关这层道理，如经续中有偈亦云：
    纵或具全诸功德，
    若无上师无有边；
    恰如舟无持桨者，
    以此不能到彼岸。
    ⊙
    就算(有人)具全了所有的功德，
    但是，
    假如没有上师的引导，
    他还是不能(到达)「三有」的彼岸的；
    这就犹如缺少了船夫的船只一般，
    凭靠它
    我们不能指望渡到河的对岸一样。
    另外又有：
    一切三世佛，
    依师而得出；
    无有上师前，
    佛陀名亦无。
    ⊙
    所有的三世诸佛，
    他们都是依靠上师而得以成就的：
    在没有「上师」之前，
    就连所谓「佛陀」的名字
    也都是不存在的呀！
    由以上种种观之，我们确实应该依止一位具备资格的上师，并将自己的身体、受用以及三世所积的一切善根，全都一起奉献供养给他；而由此奉献供养所产生的一切三世诸善，也应一同回向给尊贵的如母有情们，并由此而发起(更加广大坚固的)菩提心来。
    我们对上师三宝所修的信仰、恭敬等善根，对于所有这些，也都要以无私无我的心态、一切都要以有情众生的利乐，来作终极的目标；我们身语意三方面所作的一切善行，也都要以「无缘空性」的精粹，来贯穿着始终进行修习，要知道，这可是极端重要的。
    未曾缘对任何的事物，就是「禅定」；
    对此(禅修境界)尚有耽著，直至尚有缘观目标的存在，这就是「专注瑜伽」；
    倘若业已进入「无所缘对」的(空性)境界，这就是「离戏瑜伽」；
    倘若对于所显现出的任何现象，都能将他们确认为是「自心」(的幻现)，这就是「一味瑜伽」；
    倘若(「一味瑜伽」的)体验觉受(不分禅定位。后得位地)相续不断地呈现着，就是「无修瑜伽」。
    要知道，通过以上的踏实实修，那么，这自、他两方面的利乐，也就都会得以成办了呀！
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第十五则竟

    第十六则·三瑜伽
    假如渴慕于「生起次第」和「圆满次第」的实修大业，那么，我们就应实修「真言瑜伽」；假如倾心于「财宝瑜伽」，那么，我们就应修习「梦幻教授」；假如仰止于「诸法瑜伽」，那么，我们就应修习一切诸法，都如「虚空」一般[的空性深义]。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为了向你们这些大修行者们奉献一些教法，所以就以下内容，略作开示：
    要知道，我们现在所处的这个年代，每个人的寿命，其实都是极其无常而又短促的，因此，我们应该及早地发起一些大乘之心来呀！
    对于真正的实修者而言，概括来说，则应体会实修所谓的「三瑜伽」。
    这「三瑜伽」就是所谓的：
    * 「真言瑜伽」；
    * 「财宝瑜伽」；
    * 「诸法瑜伽」。
    有关这方面的教言，如《喜金刚》中，有偈亦云：
    真言财宝与诸法，
    若圆具此三瑜伽，
    轮回之中无住事。
    ⊙
    「真言瑜伽」、「财宝瑜伽」以及「诸法瑜伽」，
    假如我们究竟圆满了这三种瑜伽，
    那么，
    我们是没有(可能)住于轮回之中的。
    1．所谓的「真言瑜伽」是指：已进入「生起次第」、「圆满次第」等等大业修行之门的瑜伽士们，他们修习把自己明观为「本尊」的「本尊瑜伽」，那么，这就是在修习「生起次第」了；而将所观修的本尊，确认为是犹如水月一般、犹如幻化一般、犹如虹霓一般，那么，这就是在修习「圆满次第」了。假如我们能够如此地双运实修「生起次第」和「圆满次第」的话，那么，就可以圆满(福德和智慧)两种资粮了；藉此「二资粮」的圆满，那么，我们当然就会觉悟成佛了。倘若只是单单修习「生起次第」的话，那也就仅仅只能遮蔽「恶趣之门」罢了；通过如此地双运实修「生起次第」和「圆满次第」，那么，就是在遵守「真言律仪」了。以上所说的这些，就是所谓的「真言瑜伽」呀！
    2．所谓的「财宝瑜伽」是指：将所有的财宝，都了却为犹如梦幻。通过如此地踏实实修，那么，我们对于所显现象的执实情结，也就会自然而然地破灭消散了。藉由将一切事物，都确认为「唯是梦幻」的力量，那就会走向「缘觉」与「菩萨地」了。有关这层道理，如经中有偈亦云：
    于诸如幻法，
    若已如幻修，
    亦得如幻觉。
    ⊙
    对于犹如幻化般的事物，
    假如已然做过了犹如幻化般的修习，
    那么，
    也就会犹如幻化般地
    获得大觉佛果了。
    3．所谓的「诸法瑜伽」，说的就是：借助于证悟了一切诸法「犹如虚空」一般，而将「自与他」、「是与非」，等等所有的一切(二元对立的事物)，都证悟为「平等性」。有关这层道理，如经中有偈亦云：
    于诸如空法，
    若已如空修，
    亦得如空觉。
    ⊙
    对于犹如虚空般的事物，
    假如已然做过了犹如虚空般的修习，
    那么，
    也就会犹如虚空般地
    获得大觉佛果了。
    若能如此地修习，就是在实修「三瑜伽」了。
    假如渴慕于「生起次第」和「圆满次第」的实修大业，那么，我们就应实修「真言瑜伽」；
    假如倾心于「财宝瑜伽」，那么，我们就应修习「梦幻教授」；
    假如仰止于「诸法瑜伽」，那么，我们就应修习一切诸法，都如「虚空」一般(的空性深义)。
    那么，在一座中，「三瑜伽」又该如何连贯而修呢？
    在一座中，首先，应该修习「生圆二次第」；(真言瑜伽)
    其次，在(行住坐卧)四威仪中，或在座间，(对于所做的一切)则应修为犹如梦幻；(财宝瑜伽)
    无论有何修为，在此修为完结之后，都要以犹如虚空般的「无所缘对」的空性心态、心不作意地安然放下。 (诸法瑜伽)
    若能如此实修，自己与他人的所有利乐，也就一定都会得以成办了。因此，你们大家都应这样地好好体会实修呀！
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第十六则竟

    第十七则·善行
    「断除十恶」，便如「一切修法的根本」，或是「一切修法的基础」一般；而修持「十善」及「六度」，则是为了利益他人呀！
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    对于一个真正希望修持真纯正法的行者来说，要知道，我们现在获得了宝贵的人身，而(眼耳鼻舌身等)五种身体器官也都十分健全，同时，我们又生在了正法昌盛的地方，这其实都是前世积累了这样的福报才得以产生的呀！
    因而，在我们有幸获得了这样一种宝贵人身的时候，我们应该有效运用这个未被速死绝症所击中的身体，而来踏实地实修正法呀！
    在我们所应实修的内容之中，断除十恶、奉行十善，自然是极其重要的。
    所谓的「断除十恶」是指：断除「身三」、「语四」、「意三」的不善恶行；
    所谓的「十善」是指：
    1．在断除「杀生」的基础之上，而应尽量放生；
    2．在断除「不与取」的基础之上，而应尽量布施；
    3．在断除「邪淫」的基础之上，而应守护梵行的律仪；
    4．在断除妄语的基础之上，而来开示正法；
    5．其中，「离间语」又分三种：直接离间、间接离间与暗中离间。「直接离间」是指在两人会聚一处的时候， (第三者)直接讲说两人的是非、破坏他们的和合；「间接离间」是指两人会聚一处的时候，使用手段心机、旁敲侧击地破坏两人的和合；「暗中离间」则是指不当着两人的面，暗中挑逗是非。在断除这三者的基础之上，而应说「柔软语」(此段似有脱漏，「离间语」的对冶品应是「和合语」，「柔软语」应是「恶口」的对冶品)；
    6．(「恶口」脱)；
    7．在断除「绮语」的基础之上，而应奉行禁语；
    8．在断除「贪心」的基础之上，对于他人的富足圆满，应修随喜；
    9．在断除「害心」的基础之上，而应尽量利益他人；
    10．在断除「邪见」的基础之上，而应忏悔所作恶业，并应修习随喜所作善行。
    我们应该如此地断除十恶。而奉行十恶的对冶品——十善，在此基础之上，更要实践六度万行。
    另外，在这样实修的时候。我们又不能将「六度」彼此分开、割裂而行，而是应该互相配合，每度之中，都要兼具六者。
    若能如此修持，便是方便、智慧双融双运了，因而，对于「布施」及其「布施的果报」，我们应该(不执不著)、观如梦幻呀！
    有关这层道理，记得胜者大觉佛陀也曾在经中这样教诲过：
    在行持「布施波罗蜜多」的时候，
    就连「布施波罗蜜多」，我们也不应该去缘对它；
    我们要以这种「无相之道」的方式，践履而行。
    在经中，佛陀配合「六度」，一一都曾这样讲过。
    通过以上的阐述，我们自然可以了解到：「断除十恶」，便如「一切修法的根本」，或是「一切修法的基础」一般；而修持「十善」及「六度」，则是为了利益他人呀！
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第十七则竟

    第十八则·观心
    借助于如此地观心实修，那么，我们所修的「法」，也就真会成为对治烦恼的工具了；而若所修之法，真已成了对治烦恼的工具，那么，我们也就是真正能够「自观其心」了。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    对于修为真纯正法的行者而言，他们应该了解到：一切世间的事物，(它们对于大家的修行，)从根本上讲，其实绝对都是无所助益的。
    有关这层道理，如经中有偈亦云：
    藉由观此世间迷谬相，
    则见诸作无义唯苦因；
    若思何者亦不见其利，
    是则当常熟修观自心。
    ⊙
    藉由远观这世间诸多的迷谬现象，
    我们就会发现：
    一切的作为，实际上
    都是没什么真正意义的，
    (而从更长远一点儿来看，)
    这些所谓的「作为」，其实
    都不过只是(形成未来)痛苦的根因罢了，
    假如无论思维什么事物
    也都见不到真正利益的话，
    那么，
    我们就应该经常地熟修
    「反观自心」了。
    正因为是这样，所以，现在这个时候，我们心中应该经常这样思考一番：假如我们远远地静观那世间的事物，这时，我们就会发现：一切的作为，其实都是没有什么真正意义的。
    * 要知道，无论我们曾经拥有多少的田地庄园，最后也都要撒手而去。基于这种原因，所以，为了田地庄园而辛苦地劳作努力，实在毫无意义；
    * 要知道，一切世间的事务，也都只是些不合正法的「非法之行」罢了；白天的时候，那些世俗之人，他们不得不为了繁琐的事务而奔波忙碌着，一整天所有的时间，几乎都是在忙忙乱乱的状态中度过的；而在早晚期间，他们又是在想吃想喝，又在不停地为了肚皮而图谋计议着，因此，这些人一天到晚根本没有修习正法的机会，(所以，就算他们获得了暇满人身，)也终归是劳苦而无义的；
    * 有些世俗之人，他们由于担心今生不能过上美满的生活，于是，便更是不顾是非取舍，情不自禁、汲汲营营地造作着各种恶行恶语，所以，这些人也只是走进了无尽的痛楚，而不能自拔罢了；他们所作的罪恶，不但会造成今生的苦难，而且，更会在来生后世生在恶趣之中，因此更是纯苦而无乐，徒劳而无义；
    * 假如从三毒方面进行了观察，我们就会发现：有些世俗之人，他们情不自禁、汲汲营营地生发着内外两种贪著，并不顾廉耻地一心成办着这些贪著的想法，致使他们今生的存在，心态变得像做生意一样，(斤斤计较于一些暂时的得失，)因而，舍生之后，由此悭贪之业，又会生在饿鬼道中，所以，终归是痛苦而无义的；
    * 同时，又有些世俗人，由于嗔恚的缘故，整天气气乎乎的，暂且不必讲到来世，就算是今生，心情也照样焦灼不安，所以真是苦不堪言；而在来生后世，由此所积嗔恚的恶业，又会使他们生在地狱道中，所以，终归是痛苦而无义的；
    * 又有些世俗人，由于愚痴的缘故，而不辨善恶，因此，胡作非为而不了解善恶的真相，他们虽在貌似伶伶俐俐地作着蒙骗欺诈等事，但实际上，这类人所做的，不过是些不具长久计议的、短视的小聪明的愚蠢行为罢了。对于今生暂时的利益，因为这些人从没心满意足的时候，所以，他们其实是没有瞬息刹那的闲暇，(来思维修习正法，)故而是痛苦而无义的；而就他们的后世来说，因为不认识善恶果报(胡作非为)，因而也必将生在旁生道中，所以，终归是痛苦而无义的。
    鉴于以上的分析，因此，我们可以了解到：一切世间的事务，不但都无义利，而更不幸的是，它更会形成未来痛苦的根因，所以，无论从哪方面来考虑，我们也都找不到世间俗事的真正益处，因而，你们这些聪明人啊，应该对此好好思考一番呀！
    等到死到临头的那一天，无论是什么，也都是爱莫能助的。当我们要离开娇宠爱怜的子孙，撒手远离田地庄园等一切所爱之物，而踽踽上路的那一刻，就算我们有着再重要的事情，恐怕也都不能再说得出一句话，不能再看得见一个人、甚至是不能再思考任何一样东西了。
    有关这层道理，如经论中有偈亦云：
    死时纵观何者亦无益。
    ⊙
    当死到临头的时候，
    无论我们观待什么
    也都无所益利。
    那么，究竟又该如何呢？
    子等纵何亦无益利故，
    故当恒常观心作熟修。
    ⊙
    (在死到临头的时候，)
    由于子女(等等)纵是何者
    也不会带给我们真正的利益，
    因而，我们应该恒常不断地
    熟修「自观其心」呀！
    (正如经论中所讲的那样，)假如我们细致地观察了自心，才是有益而安乐的。
    那么，怎样的「观心」，才是较好的观察方式呢？
    * 通过积累作为「因」的福德资粮，而来反观作为「果」的智慧资粮，自然是所谓的「观心」；
    * 信解「生起次第」和「圆满次第」的要义，也是所谓的「观心」；
    * 在禅定专修的「禅定位」中，先将一切外显的现象，都确断为「心」(心的幻变)；之后，再借助于观察自心，我们就会发现，此「心」其实既不成其为某种形状、也不成其为某种颜色，而是远离一切认知的，因此，它也就是远离一切「是非」(等二元对立)之边，以及远离一切有为戏论的了，也就是说，此「心」本是在本源自处本自开解着的(而并没什么束缚着它)。假如我们未让此「心」进入任何的方面，(而无所缘对，)也就是「禅定位的观心」了。这里所谓的「观心」，其实就是指(观察心性的)本元实相；
    * 在日常行事的「后得位」中，假如将一切外显的现象，都将它们修习成「犹如梦幻」一般，要知道，这其实也是一种「观心」呀！
    由以上种种观之，我们自应经常练习上述的「观心」方法，并要将这种「观心」，熟修成一种习惯。借助于如此地观心实修，那么，我们所修的「法」，也就真会成为对治烦恼的工具了；而若所修之法，真已成了对治烦恼的工具，那么，我们也就是真正能够「自观其心」了。
    有关这层道理，如教法中有偈亦云：
    以烦恼故乱其心，
    而陷无知泥沼中。
    ⊙
    由于烦恼的缘故，
    所以才搅乱了自心，
    从而
    我们才又堕落到了
    「无知」的烂泥沼中。
    正因为如此，所以，我们一定要使所修之「法」，真正成为对治烦恼的工具呀！要知道，这是极其重要的啊！
    另外，假如能够进行上等的实修，那么，我们则可即生获证「无死的深义」；
    假如能够进行中等的实修，那么，我们则可抓住修行的要道；
    就算能进行最一般的实修，那么，我们也可避免生在恶趣之中。基于上述缘故，因而，在实修方面努力精进，这又是极其重要的啊！
    「精进实修」之所以重要，这是因为，倘若未经实修，而能使人从各种纷飞的贪欲中反转心意，这其实是很少见的；假如我们未能从搅扰身心的贪欲心态之中转变思想，那么，等到大限来临的时候，我们自己除了悲惨地死去之外，恐怕绝对是得不到任何解脱的喔！基于这种缘故，因此，我们才说「实修」，是极其重要的。
    通过反复地实修，可以使我们胜伏「外显的现象」；藉此胜伏之力，我们心中所有执实的情结，也都将会在本元自处，自然地开解了。由于这种原因，所以，我们也可以了解到：「实修」，其实真的是极其重要的呀！
    既然「实修」是如此的重要，那么，(从究竟意义上来看，)我们所修习的对象，是否真得就有一个实有的「所修之物」呢？
    答案当然是否定的，这正如经中所说的那样：「无能修者无所修」。
    假如我们未曾认定为「是这」、「是那」的「实有的『所修之物』」，假如我们藉此来串习熏修「胜义谛」的话，那么，这种「胜义的实修」，就叫做(真正的)「实修」了。我们应该(认清这种情况，而无依无著地)如此踏实实修呀！
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第十八则竟

    第十九则·善心的力量
    「贤善发心」就像家里的忠实仆从一样[不用吩咐很多，他就可以把家事处理得很好]，所以，假如有了这种「贤善发心」，就算我们夜间睡着的时候，它也会使我们在身、语、意三方面，以各种善行，自然地趋向于利乐有情的光辉事业了。要记住，这一点儿是极其重要的呀！
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    现在这个时代，我们的生命真得就如过眼烟云一般，瞬息刹那之间，就会消失得无影无踪了。在这有幸获得了暇满人身、而身体器官也都完好无损的难得时候，假如我们未能抓住菩提道的实修要门，而却只在人世上空走一回，很快白白地死掉，这的确是件十分可惜的事情。
    假如我们想要经由菩提道而觉悟成佛，那么，就需要一个完整而无误的「修持之因」。
    要知道，「无因」、「错谬之因」以及「下劣之因」，是不能令我们觉悟成佛的；另外，倘若未经积累「二资粮」，或是依照旁门左道的「见」、「修」、「行」盲修瞎练，或是依照属于小乘佛教「声闻」、「缘觉」层次的各种教法修行，也都是无法觉悟成佛的。
    那么，通过「声闻」、「缘觉」层次的教法，为何不能获证大觉佛果呢？
    这是因为，「声闻」、「缘觉」层次的修行人，他们只是一心希望求得自己一人的寂静涅槃之乐，未能为了利乐广大的有情，而发起无上菩提之心的缘故；由于未能以利乐他人作为终极的目标，所以，他们是不能成就「一切智」的。
    为了获证大觉佛果，那么，我们又该进行怎样的一种实修呢？
    这就需要我们不流于「无因的边见」，而来实修，需要我们不流于「歧途错路」、不流于「下劣之道」，而来实修。
    经过如此地实修，我们就能胜伏怯懦，从而斩断贪爱，收回恋著、认识过患，出离误区，而将一切的「苦乐」都能转化成「法性」的道用。其中：
    * 所谓的「胜伏怯懦」，这是说：无论我们贪著于哪一方面，都要将此「贪著」，遣送到「惭耻」等对冶之处；
    * 所谓的「斩断贪爱」，这是说：我们应该时常思择「儿女、财宝、田地等等，所有的这一切，都如梦幻泡影一般，都是无恒无常、危脆不实的，都是貌似假有，无有自性的」。倘能经常想想这些道理，那自然是极其重要的；
    * 所谓的「收回恋著」，就像经论中讲说的那样：「恋着何者放舍何」。因此；无论恋著什么东西，对于所有的这些恋著，我们都要抛弃和放舍掉呀！
    * 所谓的「认识过患」，这是说：通过认识到「三毒」的过患，而抛弃「我执之过」；
    * 所谓的「出离误区」，这是说：由于贪嗔痴三毒，会使我们担心流浪在三涂恶道之中，所以，我们才要从藏识深处，连根拔除这些三毒烦恼了呀！
    在抛弃了上述的「过患」与「误区」等等之后，我们又应使自己具备大乘佛教的情操，而以「慈心、悲心与菩提心」来善待一切如母有情。
    也就是说，在我们的心中，应该时时生起这样的善愿：「假如这一切的如母有情，假如他们都能具足安乐、远离痛苦，而最终都能获得圆满的觉悟，那该多好呀！」倘若能从心底深处由衷地发起这种善良的心愿，那么，我们在身、语、意三方面，也就会(相续不断地)系挂在善行之上了。
    由此可见，每天早晨在起床的时候，我们就应先思惟发愿：「为了利乐一切的如母有情，今天我要使自己在身、语、意三方面，努力地系挂在善行之上！」。
    要知道，这样的一种发心，是极端重要的。这是因为，假如能够如此地修为，那这一天当中，无论我们做些什么，通过这种「贤善发心」的力量，也都全会成为「善行」的。
    由于所有的事件(是善是恶、是好是坏的评判标准)，都主要是以「发心」(动机的善恶好坏)而转移的，所以，就总体而言「贤善发心」的确是极其重要的。
    假如有了这种「贤善发心」，那么，我们所作的一切，也就都会转化为「善行」了；假如做事的发心恶浊，那么，我们所作一切，也就都会走向「罪恶」了。
    「贤善发心」就像家里的忠实仆从一样(不用吩咐很多，他就可以把家事处理得很好)，所以，假如有了这种「贤善发心」，就算我们夜间睡着的时候，它也会使我们在身、语、意三方面，以各种善行，自然地趋向于利乐有情的光辉事业了。要记住，这一点儿是极其重要的呀！
    通过如此地修为，通过所作的这一切，都趋向于善行的力量，那就能使我们抓住(修习大乘之)道的要门了。因而「贤善发心」的确的确是极端重要呀！
    经由如此地发心，就可以使我们从追逐今生今世暂时的一点儿蝇头小利的短视行为中转变思想了；同时，也可以转变我们的所有(厌)苦(欣)乐(的情结)。通过这样的践履实修，也就可以将我们径直地带入法身的本性了。
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第十九则竟

    第二十则·「四瑜伽」法
    ——如日中天的卓越教法
    另外，[这种大印的]实修方式，再概括而言就是：先要学习「专注瑜伽」；其次，再学「离戏瑜伽」；之后，则是学习「一味瑜伽」；最后才是学习「无修大瑜伽」。到了这个火候上，我们就可以证悟到「远离『道之勤修』的大印」了。
    顶礼诸位胜妙上师！
    大宝上师医王冈波巴大师曾经这样教诲说：
    应诸位邀请，为向大家奉献一些教法，所以就以下内容，略作开示：
    现在这个时候，我们大家既已能从今生暂时的利乐之中，反转心意了，那在实修方面概括而言，就是先要从心底深处，由衷地生起「何需何求」的淡薄心念，然后，就是要践履实修「四瑜伽」了。
    所谓的「四瑜伽」，就是指：
    一、 专注瑜伽；
    二、 离戏瑜伽；
    三、 缤纷一味瑜伽；
    四、 无修瑜伽。
    这「四瑜伽」中的第一种——「专注瑜伽」是指：
    首先，我们要任意选择一个能令自己摄持心念的目标，并在其上全神灌注地将自己的心念集中起来。这其中的关键所在，就是要认定自己既定的所要修习的修法，并在这一目标上，一定要使自心集中而不涣散地安住在上面，(这就是所谓的「专注瑜伽」。)
    ◎简述「专注瑜伽」1
    假如(能够长期)护育(这种「专注瑜伽」)，那么接下来，在我们的心境上，就会显现出「离戏」的深义了。这时候，我们就会了解到：所有的事物，它们都是远离「有为戏论之相」的；藉此了知，我们同样也会发现：以前所曾作过的对于佛法的所有(一般性的)听闻与思维，都变得像是外在的表皮一般(肤浅无实，而没触到内在的精义)。通过如此的真实体悟，因而我们的心态，也会展露出无所贪求的超然胸怀来。
    这时，大家要不断地殷勤祈祷上师、不断地殷勤供养三宝；在此关键的火候上，我们要阅读和听闻(思惟、修习……等等)，最极高深的教法(越发高深的教法，越有利于证悟的拓展)；此时，我们也要注意使证悟变得坚牢稳固、打成一片。
    在有上述这种(离戏)证悟的时候，假如这位行者竟然说：
    「既没什么可修的『法』，也没什么『上师』、『三宝』、『本尊』，更没什么『修行』(与『不修行』的差异)以及所谓『修行的成就』！」。
    在这时候，要知道这人对于上师，不但会有丧失「仰慕恭敬」之虞，也更有「中断之魔」乘虚而入的危险。
    因而，(对于这种危险而言，)猛厉地祈祷上师、殷勤地供养三宝及本尊、无所偏颇地全面修习慈心与悲心，以及不容「我慢」的存在，这些都是极其重要的。
    接着，冈波巴大师又教诲说：
    假如此时对于上师的「仰慕恭敬」出现了改变或退转，那么，我们在实修过程中所呈现的觉受体验，也就会随之改变或退转了；要知道，这时我们也就是遭遇了「中断」的障碍。因而，我们对于上师，此时更应相续不断地修持「仰慕恭敬」之情呀！
    接着，冈波巴大师又教诲说：
    要记住：「觉受与证悟」的呈现，是需要依赖「仰慕与恭敬」上师的。
    按照「秘密真言」传规的说法，这就叫做「上师加持之道」；透过如此地修为，那么「觉受与证悟」也就将会相续不断地涌现出来了。
    ◎简述「离戏瑜伽」、修障及对治等2
    接着，冈波巴大师又教诲说：
    若能如此地保任、将护，那么，我们的心境上，就会呈现出「缤纷一味」的状态；在此「缤纷一味」呈现的当下，我们就能将所有外显的现象，全都能确断为「心」了；这时，也会同时产生「心」与「空性」一味，「空性」与「无生」一味的觉受与证悟呀！
    另外，在这时候，假如当我们在看到上师和金刚兄弟时，竟然产生了「没有信心」的感觉，那么，这也是遭遇了「中断之魔」。因而，我们此刻应向上师与三宝供养身体与受用之物，并要不断地殷勤祈祷它们。
    大家要和同一上师的师兄道友们，或是和具有修行体验的大修行者们，来比试一下证悟的高低，看一看所谓的「月光童子之法甚深」的说法。
    要记住：此时(广泛)听闻显经、密续以及(具量)大论，又是极其重要的。
    可能会有人暗中思忖：在生起了「缤纷一味」的境界之后，那么，是否还会出现「中断」的留难呢？
    要知道，在分别心念尚未彻底断除之前，也还是会有中断留难的。
    一旦生起了「缤纷一味」的境界，那就绝不可能再有嫉妒(等烦恼)出现的情形了，这又叫做「现起了清净的境界」，因而，这时会见到本尊的面孔，也会出现一些神通异能。
    ◎简述「一味瑜伽」、修障及对治等3
    接着，冈波巴大师又教诲说：
    无论出现了怎样的功德，大家也都不要执以为实；通过将这些功德「了知为心」，那么，上述证悟就会辗转增上；再藉由如此地反复熏习，那么，终究会呈现出「『无修』的证悟」。
    有一种说法是把所谓的「修」，说成是「心执实而修」；而把「无修」，说成是「没有慈悲」。这种把「无修」，说成是远离了「悲心」和「二资粮」的说法，当然是存在的；但是，我们这里的「无修」，是和「无所去来」(的究竟实相)配合在一起而言的，因此，这里所谓的「无修」，是说在「所修」与「证悟」方面，「没有执著」。
    有关「大印」的修习，也就是这个样子——就是说：一切执著、依恋、实执、贪欲等的具有目标和朝向性的负面情绪，本来都是在本元自处，本自开解着的，通过这样的了解，(因而，所谓的「无修」与「大印的修习」，)也就是指「心性实相本身，无所更改地安然放下」这本身呀！
    ◎简述「无修瑜伽」及与「大印」的关系4
    另外，(这种大印的)实修方式，再概括而言就是：
    * 先要学习「专注瑜伽」；
    * 其次，再学「离戏瑜伽」；
    * 之后，则是学习「一味瑜伽」；
    * 最后才是学习「无修大瑜伽」。到了这个火候上，我们就可以证悟到「远离『道之勤修』的大印」了。
    由此证悟而产生的功德是：
    * 通过积集资粮、备办行道的因缘条件，我们就会「证悟自心」；藉由证悟自心，我们就会证得犹如虚空般的「自利法身」；
    * 通过以上修习，又由于我们的凡庸之身，已转变为「金刚身」了，所以，我们就会证得以不可思议的相好所庄严的、如虹如云般的「显现而无自性」的「圆满报身」；
    * 为了利乐其他的众生，而以大悲化现「千百亿化身」。这些化身无所偏颇地全方位随缘应化，一如从空普降甘霖一般，而对一切有情众生的犹如虚空般广大无●的利乐之事，无须刻意勤劳，就可以相续不断、自然任运地成办了。
    接着，冈波巴大师又教诲说：
    我们所有的说法者都要晓得：
    * 在每次讲法之前，都应先以「为了利乐有情」而发心；
    * 其次，才是要作的(说法)善行；
    * 最后，则要加以回向。
    要知道，这是一条「完整而无误」的讲法之道，讲法者应该懂得这样去做；而对听法者而言，大家也要懂得这种(「完整而无误」的听法)次第。
    除此之外，别无深法。
    ——冈波巴大师全集《法会大开示·珍珠之鬘》第二十则竟


《法会大开示》第三辑：实修的误区

    此《法会大开示》中所载冈师教敕，乃其侍者效·功笔记，并由藏文本《冈波巴大师全集》的编者汇集一处，共二十则。
    善哉！愿吉祥！！

    ◎冈波巴大师语录
    ◎智学 法师译注

    《法会大开示》藏本原序
    敬礼大宝上师！
    为了利乐广大众生的需要，薄伽梵释迦牟尼佛，曾对月光童子菩萨赐予过灌顶，并曾授记预言说，他将乘愿在雪域西藏取生(为冈波巴大师之身)。
    大善知识——大宝上师「福德宝」(冈波巴大师的出家法名)，正确无误地领会通达了伟大的上师——那洛巴，以及具德阿底峡尊者的两方面教导，以下由冈波巴大师渐次赐予的这些五彩纷呈的诸多教法，是经白·西惹旬襦整理成文的。
    * 本教法的传承次序是：
    * 由尊主第六·大金刚持以及「四语传承」｛传至｝→至尊帝若巴｛传至｝→那若巴、梅质巴、解脱道｛传至｝→尊主玛尔巴｛传至｝→至尊密勒日巴；藉此传承祖师的恩典加持，被大家称颂为「达波·月光童子」的冈波巴大师，证得了不同寻常的「殊胜成就」；在这整个广袤无垠的大地上，冈波巴大师更是播下了无数「成就者的种子」，要知道，这种情形的出现，也只是本法所造就的丰功伟绩。
    尊贵的都松钦巴(被追认为「第一世噶玛巴」)求得本法之后，再传至众生依怙勒巴钦宝｛传至｝→大宝阿阇黎崩札巴｛传至｝→大宝噶玛巴(即「第二世噶玛巴」)。
    要知道，以上传承的「灌顶之水流」，从未衰没过；而「使未成熟者得以成熟、使未解脱者赖以解脱」的「成熟解脱之胜幢」，也从未倾颓过；成就祖师们的恩典加持，也从未错谬过；而「菩提之苗芽」，更是从未干枯过。
    藉此殊胜教法的功德之利，可以使利乐众生的光辉事业，无所偏颇地全方位得以成办；藉此殊胜教法的功德之利，更能使我们牢牢地占据着「噶举」教法的胜利之都。

    第一则·信仰
    ——地基般的教导
    当知无信人，不生白净法；
    如种为火焚，怎生绿苗芽？
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    就总体而言，对于修法者来说，是必须具备信仰、精进及般若的；也就是说：我们要以信仰为基、以精进为道、以般若为伴。
    有关这层道理，如(龙树菩萨著述的)《宝鬘论》中，有偈亦云：
    由具信故勤于法，
    由具慧故见真相；
    此二者中慧为主，
    慧之前导乃为信。
    ⊙
    由于具备了信仰，
    所以，
    我们才会精进于正法，
    由于具备了般若胜慧，
    所以，我们才会
    见到(自他一切事物的)真相。
    在这两者之中，
    自然是以「般若胜慧」为主的；
    而「般若胜慧」(生起)的前导，
    靠的却恰恰是「信仰」呀！
    又如《十法经》中，有偈亦云：
    当知无信人，
    不生白净法；
    如种为火焚，
    怎生绿苗芽？
    ⊙
    对于没有信仰的人而言，
    他们是不会生出各种白净善法的；
    这就如同被火烧过的种子一般，
    想想着，这种种子
    它又怎能生出
    绿绿的苗芽呢？
    另外，就信仰而言，又可分为七个方面予以讨论：
    * 生起信仰的因素；
    * 已生信仰的证量；
    * 信仰的分类；
    * 信仰的体性；
    * 与信仰相适合的比喻；
    * 信仰的作用；
    * 信仰坚固的证量。
    * 第一，「生起信仰的因素」，又可分为四个方面：
    1．倘能多读佛经，自然可令我们(对三宝等)产生信仰。另外，要记住：在读经前，先要修习供养；之后，再作祈祷；最后，才是正式的阅经。
    2．倘能多与具有信仰的朋友交游，自然可令我们(对三宝等)产生信仰——俗谚中所谓的「近朱者赤，近墨者黑」，说的也就是这个道理。由此可见，多去亲近具有信仰的朋友，这一点儿的确是很重要的。
    3．倘能多去依止真正的善知识，自然可令我们(对三宝等)产生信仰。另外，这里所说的「真正的善知识」，是指「不违背任何的正法，而懂得踏实实修的人」；假如能与这类善知识相伴相随的话，那就自然可令我们生信了。
    4．倘能多修「死亡无常」，自然可令我们(对三宝等)产生信仰。另外，在这里我们又应渐次思维以下几点：「死时不定」、「寿量无多」、「速为死擒」、「无常迅速」。通过如此地修习，假如对于这些道理生起了确定的深信，那么，我们也就必可(对正法等)产生信仰了。
    * 第二，「已生信仰的证量」，这是说(譬如)借助于信解了「死亡无常」的道理，那么，在对这个眼前世间的贪著方面，我们自然就会收心转意了；另外，(譬如)借助于信解了「业、因、果」的道理，我们也自然就会小心「善恶的取舍」，并自然会勤于「积集资粮」、「净化罪过」，以至可以达到「除『法』无所思、除『法』无所行」的境地了。(诸如此类的，如「轮回过患」、「慈心，悲心、菩提心」等等修法，皆有其生信之量，可类推。)
    * 第三，就「信仰的分类」而言，可分三方面来讲：即清净信、胜解信及欲求信。
    1．所谓的「清净信」是指：当我们朝谒特别的圣物，参见上师、善知识或者从之闻法的时候，有时甚至会有「身毛倒竖、潸然泪下」的反应出现。要知道，类似这样(藉由一时身心清净而产生)的信仰，就是「清净信」。
    2．通过「胜解信」，可使我们对于正等圆满佛陀的教诲．无论是广是略，都能毫不怀疑地踏实实修。
    3．通过「欲求信」，可使我们对于所实修的教法，无论是大是小，都能希望迅速地清净障碍，并希望一定早点儿证得所修之法的成果——比如说希望得以生在人天善趣的高级生命形式、证得解脱的快乐以及获得某些功德等。
    * 第四，通过了解了「信仰的体性」，(在我们的心中，)可使「真正的信仰」与「并非真正的信仰」，两者不相混杂，从而不令我们的信仰流于阳奉阴违、表里不一的貌似假相，这样，就可以保证我们能够仅仅只做「白净善法」了。
    * 第五，「与信仰相适合的比喻」是「净水宝珠」。就像把净水宝珠放入浊水之中，就可以使浊水得以净化一样；同样道理，借助于「信仰」这颗「净水宝珠」，则可以分化身心的清浊，从而清净我们的身心。
    * 第六，「信仰的作用」，是使各种不善的行为，就像下弦的月亮一样，慢慢地减弱下去；而使各种贤善的行为，则像上弦的月亮一样，慢慢地增盛起来。
    * 第七，有关「信仰坚固的证量」，如经论中有偈云：
    不因愿欲嗔与怖，
    不因愚痴越正法，
    ——具此谓之具信者。
    ⊙
    当知我们应该
    不因愿欲而违越正法、
    不因嗔恚而违越正法、
    不因怖畏而违越正法、
    不以愚痴而违越正法，
    ——这就是信心坚固的证量。
    假如真已具备了上述这些特征，那我们就是拥有坚固的信仰了。
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第一则竟

    第二则·观音的教导
    菩提心者诸法本；微细异熟亦为障；
    精勤当于业因果；诸见之中正见胜；
    识聚说六亦说八，摄则唯归一识聚，
    譬如拘猿于一堡；以大智度圆资粮。
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    从前，在印度曾经有个沙弥，他向阿阇黎仲必瓦供过曼札并作了祈请。
    阿阇黎仲必瓦就慈悲地问他：你作祈请，到底有些什么愿望呢？
    沙弥就恭敬地回答道：我是要求些佛法的教导呀！
    阿阇黎于是就告诉他说：你和我(的前世)没有太多因缘联系，这样吧！你可以去向我的弟子阿底峡求教，你和他(的前世)一向都有(好的)业缘关系。
    听了这话，那个沙弥于是又转而向阿底峡尊者作祈请。
    阿底峡尊者也同样慈悲地问他说：你作祈请，到底有些什么愿望呢？
    沙弥就转告阿底峡尊者说：阿阇黎仲必巴曾给我作过预言授记，所以，我来此希望求授些佛法教导。
    阿底峡尊者于是就给他传了一个「观音成就法」。
    沙弥依之实修，而修出了「见相」、「触相」与「声相」——也就是说，他能如对目前般地眼见观音圣容、手触观音圣体、耳闻观音圣声。
    这时，沙弥就想向观音菩萨求些教法，阿底峡尊者也让他向观音问道。
    沙弥于是就向观音菩萨问道说：
    何为诸法本？
    何者作障难？
    于何作精勤？
    诸见何为胜？
    识聚知多少？
    以何圆资粮？
    ⊙
    1．什么是一切诸法的根本？
    2．什么会作修法的障碍？
    3．要在哪一方面作精进？
    4．在各种见解当中，哪一样是最重要的？
    5．「识」，一共有多少种类？
    6．依靠什么可以圆满(菩提)资粮？
    观音菩萨是这样回答他的：
    菩提心者诸法本；
    微细异熟亦为障；
    精勤当于业因果；
    诸见之中正见胜；
    识聚说六亦说八，
    摄则唯归一识聚，
    譬如拘猿于一堡；
    以大智度圆资粮。
    ⊙
    1．「菩提心」是一切诸法的根本；
    2．即便是最极微细的「异熟果报」，也可来作修行的障碍；
    3．应在「业、因、果」方面，勤作精进；
    4．在各种见解当中，「正见」是最重要的；
    5．「识」，即可说成有六类，也可说成有八类，
    但若总而言之「识」，
    也可说只有一类——打个比方说，
    这就像是把(几个)猿猴，拘入(一个)城堡一样；
    6．依靠大智度「般若波罗蜜多」，可以圆满(菩提)资粮。
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第二则竟

    第三则·达波四法
    ——即声名卓著的「冈波巴四法」
    为了不致使「法」流于「业」，所以，大宝冈波巴大师又接着赐教说，有「四法」，是需要大家了解的：「法」趋于「法」；「法」趋于「道」；「道」遣除「迷谬」；「迷谬」显现为「本知本觉」。
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    诸如闻文、思义、听教、说法、守戒、持律、积资、净罪，以及串习、实修等等，无论我们作些怎样的「法行」，也都不要使(所修之)「法」，流于(不善之)「业」；而应使(所修之)「法」，趋向于(正)「法」。
    那么，这里所谓的「业」，到底是指什么呢？
    这就如同经论中所说的那样：
    贪欲嗔恚及愚痴，
    若生此三业不善。
    ⊙
    倘若我们心中生起了
    贪欲、嗔恚以及愚痴
    这三种负面的情绪，
    那么，这种「业」，
    就是不善的了。
    假如我们直接生起了(粗重的三毒烦恼)，那么，(就算连)人、天高级生命形式的快乐等等，(也是无法得到的)；
    就算我们自以为是地认为自己在作着「白净善法」，但是，假如我们是以「为了满足今生的一些暂时愿望、享乐及『世间八法』，而来作为修法的动机」，那么，无论我们在作些怎样的法行之事，那所作的一切，也就都三流于「业」了。
    为了不致使「法」流于「业」，所以，大宝冈波巴大师又接着赐教说，有「四法」，是需要大家了解的：
    * 「法」趋于「法」；
    * 「法」趋于「道」；
    * 「道」遣除「迷谬」；
    * 「迷谬」显现为「本知本觉」。
    1．「法趋于法」，又可分为两种类型：即「法」趋于「世间之法」，以及「法」趋于「息苦涅槃之法」。
    * 其中，所谓的「『法』趋于『世间之法』」，这是说：某些人借助于了解并深信了「死亡无常」和「业果不虚」 (等下士教法)，从而，十分畏惧后世恶趣的苦难；基于这种畏惧，因而，无论作些怎样的「白净善行」，他们都希望用以关闭后世的「恶趣之门」；同时，也希望依靠这些「白净善行」，一定要获得作为高级生命形式的清净的「天身」、「人身」，以及获得天界与人间的享乐及其享乐受用之物。因为他们所作的这一切，都是为了追求一己暂时的安宁快乐，所以，就称之为「『法』趋于『世间之法』」。
    * 所谓的「『法』趋于『息苦涅槃之法』」，是说某些人借助于信解了整个轮回的过患，而对天身、人身以及天、人的享乐受用之物，无论是哪一，也都非但不贪不恋，反而更对那些生起恶心与厌倦，并将「轮回」，理解成是像火坑一样、像牢狱一样、像暗室一样、像不净的泥沼一样、更像是苦难的汪洋大海一样。(借助于以上这些确定的信解，)而对存在于世间轮回事物中的所谓的「享乐」与「功德」，无论是哪一样，也都非但不贪不恋，而更希望自己快点儿从轮回中逃脱出去。他们在生起上述的解脱愿望之后，那所作的一切佛法方面的修为，也就只是在为自己一人而获得寂静安乐的涅槃了——也就是说，是为自己一人获得「声闻菩提」(或「缘觉菩提」)；接着，再通过了解到诸如仅求一己寂乐的「声闻菩提」及 (「缘觉菩提」等)劣乘(之果)的过失与不足，而能广行白净的「积资净障」——倘能如上修持，就是「『法』趋于『息苦涅槃之法』」了。
    以上所述，即是「法趋于法」。
    2．「法趋于道」，也可分为两种类型，即：「『法』趋于『道之基础』」以及「『法』趋于『道之主体』」。
    * 所谓的「『法』趋于『道之基础』」，这是说：借助于了解到了「下劣二乘」的过失与不足，因而，在作「白净贤善」的「积资净罪」时，无论是大是中(是小)，但这所作的所有修持，一切都是以「慈心、悲心、菩提心」作为做事的动机，一切都是为了把「犹如虚空一般无边无际的所有如母有情都安置到无上的菩提佛果」，从而，才希望自己一定设法证得具备「三身」、「五智」、「一切智」的大觉佛果。假如以这样的发心来修持「白净贤善」的「积资净罪」，那就是「『法』趋于『道之基础』」了。
    * 所谓的「『法』趋于『道之主体』」，这是说：要随念一切世俗的事物，都是像「梦、幻」一样；不管「法行」是大是中(是小)，总之，无论作些什么，一切都是以「慈心、悲心、菩提心」来贯穿其中而又「观如梦幻」。倘能如此，就是在「方便、智慧不相分离」地双运实修了。这种「方便、智慧不相分离」的双运实修，就是所谓的「『法』趋于『道之主体』」了。
    倘能如此地借助于「『法』趋于『道之基础』」以及「『法』趋于『道之主体』」二者，就可以使「法」趋向于「道」了。
    3．「道遣除迷谬」，也又可分为两种类型：
    * (将诸法的实相，错误地)执为是「有、无」及「断、常」 (的边见)，这当然是些迷谬；这些迷谬，可以通过体会实修「如梦如幻」，而来加以遣除。
    * 而就「小乘行人」而言，他们只为一己私利而来修为佛法，这当然也是一种迷谬，它可以通过修习「慈心、悲心、菩提心」，而来加以遣除。
    以上所述，就是(以正「道」来)遣除「修道上的迷谬」。
    4．「迷谬显现为本知本觉」，也又可分为两种类型：即「性相波罗蜜多乘」的传讲方式，以及「秘密真言乘」的传讲方式。
    * 按照「波罗蜜多乘」的传讲方式来说，「『迷谬』显现为『本知本觉』」系指：「修习遣除迷谬」的这个人，当他在心中证悟了一切世俗的事物都是如梦如幻的，而以「如梦如幻」这种方式进行模拟，同样地，他就会领悟到：我们这个「能够执取外物的内心」，以及「此心所执取的这些外物」，所有的这一切，从「本元、本初、本始」上，它们本来都是不异的、不二的；从「自性本体」上，它们本来都是至极清净的；而从「本元、本初、本始」上，也是「无所显现」、也是没有这些(林林总总的)外显现象的。(总而言之，)「修习遣除迷谬」的这个人，当他平息了「心物的二元对立」、当他证悟到「远离一切有为戏论之边」(的中道)时，就是「『迷谬』显现为『本知本觉』」了。
    * 而按照「秘密真言乘」的传讲方式来说，「『迷谬』显现为『本知本觉』」系指：无论是「迷谬」还是「非迷谬」，要知道，所有的这一切都是「自心」(的显现)；所有的这一切，它们都和「自心」不二、不异，因而，也就是说，无论是「迷谬」还是「非迷谬」，所有的这一切，它们都是「心的本性」、「心的本体」、「心的幻变」。
    而这「能作迷谬的(无明)」本身，也是「明而无念」、「明、空、不可认知」、「明、空、相续不断」、「明、空、没有中边」、「明了、赤露、没有依托的」——我们要在这些根本要义上，清晰而直截地去证悟它们。要知道，这样的「俱生心性」，就是「法身的本体」；(由俱生心性所显发的)「俱生现象」，就是「法身的光芒」。也要记住：(心所)执取的外境——也就是说，一切现象、一切存在、一切轮回涅槃 (中的事物)，都是与「心性」不异的、不二的，都与「心性」有着「平等性」的特质；另外，我们同时也应证悟到：「离戏」，其实是会显现为「大乐」的。
    一言以蔽之，「迷谬」就是「无明」，当「心识明了 (性的一面)」显现为「本知本觉」的时候，「迷谬」也就自然显现为「本知本觉」了。
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第三则竟

    第四则·俱生和合
    ——来自密勒日巴尊者的善妙教导
    大宝上师[密勒日巴尊者善妙]的教导——「俱生和合」，需要借助两种「铠甲」，而来将它转为道用，即：外在的「见解之铠」；内在的「般若之铠」。
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    大宝上师(密勒日巴尊者善妙)的教导——「俱生和合」，需要借助两种「铠甲」，而来将它转为道用，即：
    * 外在的「见解之铠」；
    * 内在的「般若之铠」。
    * 所谓「外在的见解之铠」是指：就算是遭遇了命难，也不去作不善恶业；不但如此，同时也要相续不断地修习白净善法。
    * 所谓「内在的般若之铠」，也有两方面的内容，即：「不弃外身之病痛」，以及「不弃内心之心念」。
    一、「不弃外身之病痛」，又有三方面的内容，即：「疾病降临时」、「推寻疾病(的来龙去脉)」，以及「转疾病为道用」。
    1．当疾病降临的时候，我们应该一反常人的想法——不是希望自己的疾病变得更小，而是希望它变得更大 (藉以代受众生的痛苦)。通过这样的思维，反而会加速疾病的痊愈，而带给我们更多的快乐。
    2．「推寻疾病(的来龙去脉)」，是说我们应该仔细地推寻分析：自己的病痛最初来自何方？中间住于何处？最后又走向何地？通过如此地慎思明辨，我们就会发现：此病先无来处，中无住处，后无去处。藉此客观公正地思择，在了悟了上述道理之后，我们对于病痛的怨忧与顾虑，也就会渐渐地平息了。
    3．「转疾病为道用」的意思是说：我们应将「苦乐」等所有一切，都确认为是「不二」的——要知道，病痛固然是心(的幻变)，而「执以为病者」，也是心(在执以为病，所以是「不二」的)；因此，(我们不应怨忧与顾虑，)心中唯一所要思考的是：「藉此疾病，我到底能成办些怎样的利乐呢？」。
    二、「不弃内心之心念」的意思是说：我们要将内心的「分别心念」，看作是有恩德的、看作是不可或缺的、看作是必要的、看作是心爱的。通过这样的了知(以及洞悉实相的证悟)，「分别心念」就是成了「本体性的分别心念」——要知道，这样的「分别心念」，就是我们的「实修助伴」了；这样的「分别心念」，也是我们的「实修之道」；这样的「分别心念」，更是我们的「般若(之火更加炽烈燃烧)的柴薪」。
    由于这种「本体性的分别心念」，是「伴」、是「道」、是「般若之薪」。因而，(在实修「俱生和合」的时候，我们应该了解到)：在最初阶段，若以具有目标性、朝向性的「缘观」的修法，以及若以「刻意辛勤」的修法，是绝对不能成办(「俱生和合」的实相妙义)的；中间阶段，应该不住；最后阶段，又应不执。
    1．「在最初阶段，若以具有目标性、朝向性的「缘观」的修法，以及若以「刻意辛勤」的修法，是绝对不能成办(「俱生和合」的实相妙义)的」，这个要诀的意思是说：在我们的心境上，无论呈现出怎样的情形，我们要将这一切，都确断为是「分别心念」；而将「分别心念」，确断为是「自心」；最后，再将「自心」，进一步地确断为是「无生法身」。另外，一些刚刚踏入教法之门的初业行人，他们往往会认为「要以善念除去恶念」(这对初学者而言，不能说不对，但从究竟层面上来说，却是一种错误的修法)。打个比方说，譬如黑色的云朵自然能够遮住太阳，而白色的云朵，却也照样能够遮住太阳，在「能够遮住太阳」这一点儿上来看，白云和黑云的作用，其实是相似的；再打个比方说，譬如铁链固然能够束缚我们的臂膀，而金链却也照样能够束缚我们的臂膀，在「能够束缚臂膀」这一点儿上来看，金炼和铁链的作用，其实是相似的。同样道理，所谓的「恶念」，固然能将我们束缚(在轮回里)，而所谓的「善念」，却也照样能将我们束缚在轮回里，在「能束缚在轮回」这一点儿上来看，善念和恶念的作用，其实是相似的。基于上述缘故，因此，无论是「善念」还是「恶念」，对于所有的「分别心念」，我们都应将它确断为是「自心」；而将「自心」，再进一步地确断为是「无生法身」——这就是所谓的「确断的空性」。
    2．「中间阶段，应该不住」的意思是说：(通过上述方法的实修，)由于是断除了所有的「善恶心念」，所以这时，心识就会变得疲倦而平静下来；但是，此刻千万不要住着在这种平静的境界；就算呈现出了「无念」的状态，也不要住着在这种无念的境界；(也有人会将此「无念」的状态，错误地)执为是「空性」，同时，也不要住着在这种貌似的空性。总之，要把所呈现出的这一切，都确断为是「分别心念」，再将「分别心念」，确断为是「本知本觉」——也就等同上文所说的将「自心确断为无生法身」。
    3．「最后阶段，又应不执」的意思是说：对于上述的这些「确断」，不要执著；也不要执为是「道」、执为是「果」、执为是「见」、「修」、「行」等等，总之，不要执为是(名言假立的)任何一种名目。
    所谓的「随遇何念皆空性」，又可分为三个方面来论述：会遇之喻、后追之喻及火蛇之喻。
    1．所谓「会遇之喻」的意思是说：就像会遇以前的老友故知一样，在遇见心念升起的当下，立刻就能将它了知为「法身」。
    2．所谓「后追之喻」的意思是说：就好像我们会遇了不太熟悉的人，又像是雪花飘落在湖面上一样。我们知道，当雪花最初飘落在湖面上时，它并不会立即化去，但随后不久就会消融；同样道理，在心念升起的当下，虽然我们暂时尚不了解心念的本来面目，但是，通过先前所介绍的推寻方法，随后推寻分析，对于「心念即法身」这种法尔实相，就可以洞然明白了。
    3．所谓「火蛇之喻」的意思是说：就像森林中火势增盛的原理一样，对于零星的小火来说，风等外因，虽然会成为吹灭它的违缘；但是，一旦火势旺盛之后，风力越大，反而越能成为火焰炽燃的助伴。同样道理，当有人对我们进行恶毒的毁谤攻击时，或当我们不幸罹患麻风病时，或当其他某些极其猛厉的不顺缘出现在自己面前的时候，我们就应这样地进行修习了——即把所遭遇的所有违缘，都确断为是「分别心念」；而将「分别心念」，再进一步地确断为是「自心」；最后，再将「自心」，确断为是「无生法身」。我们应该通过这样的确断，而将违缘转为道用来修。
    通过这样的修习，能够长养我们的修行、能够转变我们的违缘、能令我们不再迷谬，且能以般若胜慧，开启我们的正法之门。
    1．所谓「能够长养修行」的意思是说：假如我们能如上述般地哪怕是将「一个心念」了知成了法身，那么，我们就会将所有的心念，都能了知为法身了。这就如同一旦我们饮用了一个角落的湖水，就能了解整个湖水的滋味一样；同时，这也像通过了解了一根芦苇是空心的，就能推知所有芦苇，也都是空心的一样；或如通过了解一棵「擦柏」枝丫聚拢，就能推知所有「擦柏」的枝丫，也都是聚拢的一样。
    2．所谓「能够转变违缘」的意思是说：藉由上述「火蛇之喻」的修心方法，那么，无论我们面前出现了怎样的恶缘，当它真正现前的时候，我们也都能将它转变为修心的助伴了。
    3．所谓「能令我们不再迷谬」的意思是说：以前因为不了解心念的真实面目，所以，我们是迷谬的；但通过上述的修习，一旦斩断了心念的根本，而将心念了知为「无生法身」的时候，我们也就没什么可迷谬的了。
    4．所谓「有以般若胜慧，开启正法之门」的意思是说：如在空中旋转长矛一般，通过上述的修习，对于一切事物，我们就都会证悟到不二的「平等性」了。
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第四则竟

    第五则·心的真相
    若依「大印教法」的传规，[我们就要先去推寻、考量、分析内在的「能执之心」；]若已探明了能够执取外境的「内心」[的真相]，那么，内心所执取的「外境」的坚牢死结，也就会自然而然地化解开来了。
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    若依「波罗蜜多教法」的传规，我们就要先去推寻「心所执取的外境」——这种方式，就像用手用力磨擦燧木、燧砧一样，要知道，这样做不但会生出火苗，而到后来，这火更会烧掉燧木、燧砧等所有木质材料，最后甚至烧得连灰烬也都不存在了。
    同样道理，若以「远离一、多」等等逻辑思路，来进行正确的考量、分析，而来(破除非理、)抉择正义的话，假如业已探明了「所执外境」(虚妄不实的真相)，那么，我们这个「能够执取外境的内心」的坚牢死结，也就会自然而然地化解开来了。
    接着，冈波巴大师又教诲说：
    若依「大印教法」的传规，(我们就要先去推寻、考量、分析内在的「能执之心」；)若已探明了能够执取外境的「内心」(的真相)，那么，内心所执取的「外境」的坚牢死结，也就会自然而然地化解开来了。
    接着，冈波巴大师又教诲说：
    假如要探究「能执之心」(的法尔实相)，那么，我们就应从「心的表相」、「心的体性」、「心的本性」三方面来着手进行了。
    一、所谓「心的表相」，又有两方面的内容：
    1．外在的境相——也就是指外显的红红白白、林林总总的缤纷现象；
    2．内在的心念——也就是指不断发散着的或善或不善的纷飞心念。
    二、所谓「心的体性」，(就其表面意思来看，)就是指心识里那个不断浮现出「吾」、「我」的思想；但若依靠「修行之道」，却可以证悟到：「心的体性」是光明、空灵、不可认知、相续不断、明了、无依、赤裸、赤露的。
    那么，「心的体性」究其如何呢？
    「心的体性」，其实是：既非有也非无、既非常也非断，同时，也不是远离{有无、断常等)二边的「中道」；因而，「心的体性」具有一种「斩而不能断、破而不能坏、改而不能变、阻而不能止」的特质。
    因为在所有的时间段上，「心的体性」都是无所去来而又三时相续不断的，所以叫做「斩而不能断」；又因为「心的体性」并非是有为和合的产物，而是从本元、本始、本初上本来就已自然存在了的，所以叫做「破而不能坏」；同时，也因为「心的体性」不成其为某种形状和颜色、不成其为某种实物和相貌，所以叫做「阻而不能止」呀！
    假如真已证悟了这样的深义，那就叫做证悟了「心的体性」，也叫做证悟了「大乐」，或者也可以叫做证悟了「俱生本觉」、「不二」；(既叫「不二」，所以，我们也就)应该将这种「心的体性」与「纷飞心念的发散」二者，确断成是「不二」的了。
    另外，「心的体性」与「心的表相」的关系，也可以从「心」及「从心所生起的」的角度来讲。譬如在天空中，自然会有厚云、薄云、红云、白云等等诸多现象生起，但要知道，它们「生起」，当然是从天空中生起的；而它们「消融」，却也照样还是会消融到天空里去。同样道理，各种纷飞心念的发散，以及各种「五根的对境」——「色声香味触」的现象，也都是从「心」而生起的。因此，所有的这些现象，也就都是「心的表相」了。
    三、若已如此地了解了「心的体性」与「心的表相」，从本性上本来就是「不异」的，那么这种情形，就叫了解了「心的本性」。
    假如真已证悟了这样的深义，那么，便是证悟到了「一切三世诸佛的心要」(义同「如来藏」)——它不在别处，而正存在于一切有情众生的身心之中。
    有关这层道理，如经论中有偈亦云：
    如来藏性周遍诸众生，
    无一有情非为此法器；
    若彼已发广大殊胜心，
    此诸众生皆为成佛因。
    ⊙
    「善逝的心要」(如来藏)
    周遍着所有的众生，
    其中，没有任何一个有情
    不是「如来藏」的法器；
    假如(他们)业已发起了
    广大殊胜(的菩提)之心，
    那么，所有这些众生
    也就都已成为「成佛之因」了。
    为了证悟上述的深义，那么，我们就要借用(对于上师三宝的)「仰慕之情」，以及借用(对于修法的)「精进之心」，而不散不乱地加以踏实实修了啊！
    有关这层道理，如经论中也有教诲说：
    你们应该借用「正念的铁索」，
    把「心」这个狂放的野象，
    拴系在「所缘修之法」的大柱之上，
    大家应该藉此而小心谨慎地精进实修呀！
    由此可见，无论我们实修怎样的教法，都应在所修之法上，不散不乱地进行啊！
    不管我们在实修哪一种教法，假如那时不是直接地配合着上师的教导来进行的，而是流落到了「心绪上下散乱」的境地，那么，要知道(依靠这种错误的修法)，恐怕在任何时候，也都不会有好的修行成果出现——大家应该了解到：这其实正是一种魔障呀！
    另外要记住：修习「有相」修法的时候，不要修习「无相」的修法；修习「无相」修法的时候，不要修习「有相」的修法。
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第五则竟

    第六则·关于「大印」
    假如有人希望仅用一生的时间，就能证得大觉佛果的话，那么，修习「大印」教法，就是极端重要的了。
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    假如有人希望仅用一生的时间，就能证得大觉佛果的话，那么，修习「大印」教法，就是极端重要的了。
    所谓的「大印」，说的就是「一切三世诸佛的圣心密意」——也就是那「不二的本知本觉」。
    那么，我们又该到哪里去寻找「大印」的这种「不二本觉」呢？
    别无他路：只有探求自心，才能获证。
    另外，龙树阿阇黎曾经这样讲过「手」字的涵义：
    恰如注水入于水，
    又如注油入于油，
    自于自之本知智，
    如实善见谓为手。
    ⊙
    正像把水倒入水中，
    又像把油倒入油中，
    假如自己善于发现
    自己的「本知本觉」，
    那么，这种情况在这里，
    就是叫做「手」』了。
    所谓的「手」，其义正是如此。
    ◎简释藏文「大手印」三字中「手」字的寓意1
    * 所谓的「印」，又可分为三种类型：
    1．自性印；
    2．觉受印；
    3．证悟印。
    1．所谓的「自性印」，也就是经论中常说的「如来藏性周遍诸众生」这句话的意思——要知道，这其实正是「心的实相」——也就是说：自无间地狱以上，乃至林中草间的小小虫孓，一切有情含识，无一不被「如来藏」之所周遍着。
    有关这层道理，如《喜金刚》中有偈亦云：
    下至肛内虫孓等，
    皆具本源之自性。
    ⊙
    就算是肛内的小小虫孓等，
    它们也都具备
    「本源自性」。
    2．(有关「觉受印」)有人可能会问了，「那么，只靠拥有了这个所谓的『自性』，是否就足够了呢？」——那当然是不够的，我们还要用「修所成慧」，来实际地体验觉受这种「自性」。那么，到底又该如何地体验觉受呢？这就需要我们用直观「现量」的正理，来实际地体验觉受「心的本性」了——也就是体验那「光明而且不生不灭」的实相真义。(正如前文所讲的那样：)所谓「心的表相」，就是指各种纷飞心念的发散，以及各种红红白白、林林总总的缤纷现象。要知道，这两种表现形式其实又是「不异」的，它们都不过是「心的体性」(所展现出的)「心的幻变」罢了。一言以蔽之：俱生心性即是法身，俱生现象即是法身之光，所有的现象、所有的存在、乃至所有轮回涅槃中的事物，它们无一例外地都是从本源自性上本来就是至极清洁、至极明净的，它们无一例外地都是没有「生、住、灭」三方面(的变化特征)，而且都是超越言思的——当这种体验觉受在心中现起的时候，要知道，这时就是体验到「觉受印」了呀！
    3．所谓的「证悟印」，是说将上述的实相真义，证悟成是「不由因缘所生」，证悟成是「不成任何的实体和相貌」，证悟成是「不成任何的色质和颜色」，证悟成是「远离一切有无等增益、减损的边见」，证悟成是「并非有为和合而是『自性任运成就』」，或者证悟成是「本源『自性身』」。倘若真已证到了上述的深义，那要知道，这时就是证悟到「证悟印」了呀！
    ◎简释藏文「大手印」三字中「印」字的寓意2
    * 借助于以上的论述，我们自然可以了解道：以上所觉受证悟到的实相深义，是无上的、不可逾越的，因此称之为「大」。
    ◎ 简释藏文「大手印」三字中「大」字的寓意3
    (对于证悟这种「大印」教法而言，)我们在日常行事的时候，又应该(在心境上)显现出四种「后得智」来：
    1．对于有情众生，悲心应该变得大起来；
    2．对于上师三宝，信仰、恭敬应该变得大起来；
    3．对于业、因、果，应该变得极其小心谨慎起来；
    4．对于目前今生的所有贪恋，应该变得破灭下来。
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第六则竟

    第七则·转道
    ——「生起次第」的主要修法
    大体而言，对于一个真正的实修者来说，他当然先要随念了「死亡无常」、随念「业、因、果」、随念「轮回过患」、随念「二乘之过」、随念「慈心、悲心和菩提心」；之后，才是「生起次第」和「圆满次第」的修习——要知道，这两者就是跨入不同寻常的大乘佛教——「秘密真言教法」之门的两种方便呀！
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    大体而言，对于一个真正的实修者来说，他当然先要随念「死亡无常」、随念「业、因、果」、随念「轮回过患」、随念「二乘之过」、随念「慈心、悲心和菩提心」；之后，才是「生起次第」和「圆满次第」的修习——要知道，这两者就是跨入不同寻常的大乘佛教——「秘密真言教法」之门的两种方便呀！
    基于上述缘故，因而，如经论中才有偈颂说：
    善住生起次第已，
    欲求圆满次第者，
    当知此二正觉佛，
    言彼犹如梯之阶；
    二次第道等持已，
    大金刚持方说法。
    ⊙
    已经善于安住在「生起次第」，
    而且进一步希望求得「圆满次第」的人们，
    (你们要知道，)
    究竟圆满的大觉佛陀
    曾经告诉我们说：
    这(从「生起」到「圆满」的)修法，
    就像梯子的台阶一样(次第向上)；
    在生、圆二次第等持之后，
    大金刚持才会对我们说法呀！
    在修习「生起次第」方面，共有六个内容，需要了解：
    * 生起次第的分类；
    * 生起次第的体性；
    * 生起次第的名义；
    * 生起次第的作用；
    * 生起次第的稳固证量；
    * 生起次第的果位。
    一、就「生起次第的分类」而言，又有三种类型：
    1．借助于一些特定的修法，而使(所观修的本尊等)次第地「生起」；
    2．借助于「三种仪轨」，而使(所观修的本尊，次第地)「生起」；
    3．借助于「刹那念圆」的修法，而使(所观修的本尊等，瞬时)「生起」。
    二、「生起次第的体性」是：在收回「(凡夫)庸常的分别心念」之后，而(将自己)明观为本尊天身的体性。
    三、就「生起次第的名义」而言，(「生起次第」四字中，所谓「生起」的涵义，)又可分为三方面来讲：
    1．使(庸常的)身心，「生起」为本尊天身；
    2．将(自己的)身心明观为本尊天身；
    3．以「唯名的心态」，生起为本尊天身。
    * 其中，「使(庸常的)身心，生起为本尊天身」的意思是说：不去缘观我们这个庸常的血肉质碍之体，而是 (将自己)明观为「本尊天身」的样子；
    * 「将身心明观为本尊天身」的意思是说，我们应该了解到：「本尊天身」，也不过是「心的现象」罢了，它如幻，又如虹……
    * 「以唯名的心态，生起为本尊天身」的意思是说，我们应该了解到：那所谓的「如幻天身「，也不过是个》唯名假立「、「名言施设」(的假名而已，其中并没一个实有的「如幻天身」；因此，我们应将它的)本性理解为是「无根无基」的。
    四、就「生起次第的作用」而言，又可分为「总体作用」与「个别作用」二者。
    * 其中，「总体作用」是说：
    1．上等的修行人，可以借助于「生起次第」，而来成办「双运的证悟」；
    2．中、下等的修行人，也可以借助于「生起次第」，而收回(他们对于世俗今生或轮回乐事的)庸常贪恋。
    * 而在「个别作用」中，又分四个类型，十二种作用：
    1．生起「誓言勇识」的作用，共有三个方面：
    ①生起「誓言勇识」，具有破除「凡庸迷谬」的作用；
    ②生起「誓言勇识」，具有使我们了解到「自己不异于佛」的作用；
    ③生起「誓言勇识」，具有使我们能如法守护自己的「持明誓言」的作用。
    2．(修习)「智慧勇识」的作用，共有三个方面：
    ①通过(修习)「智慧勇识」，具有使我们了解到自己不异于佛的作用；
    ②通过(修习)「智慧勇识」，由于了解到了自己不异于佛，因而可以起到「本尊加持」的作用；
    ③通过(修习)「智慧勇识」，具有使我们迅速成就「共通、殊胜悉地」的作用。
    3．以本尊神圣的身语意加持(自己的凡庸身语意)的作用，也有三个方面：
    ①通过本尊神圣身语意的加持，可以起到「将自己的凡庸身语意，转变为如来的神圣身语意」的作用；
    ②通过本尊神圣身语意的加持，可以起到「保护我们不被人与非人所害的殊胜护轮」的作用；
    ③通过本尊神圣身语意的加持，可以起到「使我们的凡庸身语意，全面彻底地转变成本尊神圣身语意」的作用。
    4．灌顶的作用，又有三个方面：
    ①通过灌顶，可以起到「显示『秘密真言果乘教法』，比『波罗蜜多因乘教法』更加超胜」的作用；
    ②通过灌顶，可以起到「净化一切烦恼障碍」的作用；
    ③通过灌顶，可以起到「使我们的凡庸身语意，全面彻底地转变成本尊神圣身语意」的作用。
    「生起次第的个别作用」，即此十二种。
    五、就「生起次第的稳固证量」而言，又可分为「从自己这一方面」而成立的三项，以及「从别人那一方面」而成立的三项。
    * 其中，「从自己这一方面而成立的三项」是指：
    1．假如能在行、坐、卧三种过程中，都能(将自己)明观为本尊天身，那么，这种证量，则属于生起次第的一般稳固证量；
    2．假如能将外在的器世间，明观为越量宫；而将「器世间」内的一切有情，也全都能明观为本尊天身，那么，这种证量，则属于生起次第的中等稳固证量；
    3．在以上明观的基础之上，若能再将所有的本尊，全都能明观为如梦如幻、又如水中之月(显而不实)，那么，这种证量，则属于生起次第的上等稳固证量。
    * 「从别人那一方面而成立的三项」是指：
    1．假如自己业已解脱，而他人也都能看到自己的身体就是本尊的样子，那么，这种证量，则属于生起次第的上等稳固证量；
    2．无论任何时候，假如其他人都能明显地看到行者的身体就是本尊的样子，那么，这种证量，则属于生起次第的中等稳固证量；
    3．假如只有饿鬼一类的众生，才能明显地看到行者的身体就是本尊的样子，那么，这种证量，则属于生起次第的一般稳固证量。
    六、就「生起次第的果位」而言，共有两方面的内容：即生起次第的「暂时果位」，以及生起次第的「究竟果位」。
    * 「生起次第的究竟果位」是说：通过修习生起次第，可以使我们展现出「两种色身」来。
    * 「生起次第的暂时果位」是说：
    1．上等的修行人，凭靠此生，就可以洞见(人生、宇宙的)真谛；
    2．中等的修行人，则可在来世，投生为「转轮圣王」；
    3．就算是一般的修行人，也可以在来世，获得天道或人道的清净身体。
    以上从六个方面，向大家简略开示了有关「生起次第」的一些实修内容，因而，大家一定要设法具备以上所说的这些教法的内容呀！
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第七则竟

    第八则·认识自心
    为在菩提觉悟方面竖立起坚固的信念，所以，我们又要设法「认识自心」——这是因为，「认识自心」，乃是属于一切修法的心要命脉呀！
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    记得经论中有首偈颂是这样教诲我们的：
    依此人身舟，
    宜渡大苦流；
    此舟后难得，
    痴辈时勿睡。
    ⊙
    我们应该依此人身的宝筏，
    而从苦难的大河中解脱出来：
    (现在一旦失去了)
    这个人身的宝筏，
    以后就很难再获得它了，
    因此，那些愚痴的人们呀，
    在这(有幸获得暇满人身的)时候，
    你们不要轻易地在昏睡中度过啊！
    偈颂中所谓的「时」，其义是指：「已然有幸获得暇满人身之时、已然有幸跨入大宝佛教之门之时、已然有幸得闻珍宝正法之时、已然有幸获遇真实大宝善知识之时、已然有幸实修上师教导之时」，在这难得难遇的时候，我们的确是该努力精进呀！
    另外，经论中又有偈颂说：
    稳固信仰之根已，
    于觉亦当心坚毅。
    ⊙
    在使信仰之根稳固之后，
    则要在菩提觉悟方面
    也要竖立起坚固的信念来。
    基于上述的教诲，因此，为在心中生起各种「共通道」，所以我们首先要牢固地奠定起一切佛道的基础——信仰，要知道，这一点儿是极端重要的；
    接着，为在菩提觉悟方面竖立起坚固的信念，所以，我们又要设法「认识自心」——这是因为，「认识自心」，乃是属于一切修法的心要命脉呀！
    为使自己认识到自己的本心，那就要在「内心所执取的外境」，以及「能够执取外境的内心」两方面，来进行分析了。(从广义的角度来说，)其实就是从「能够执取外境的内心」，而生起了「心」和「内心所执取的外境」的——正如前文讲过的那样，它们两者是「体性」与「表相」的关系。
    接着，冈波巴大师又教诲说：
    「内心所执取的外境」，是指连同自己的身体也包括在内的一切外物。
    就「能够执取外境的内心」而言：
    * 首先，我们应该「认识此心」；
    * 继而，我们又应「熟识此心」；
    * 最后，我们则应将此心「转为法界」。
    一、首先，我们应该「认识此心」：
    就「认识此心」而言，又可分为三方面来讲：
    1．首先，我们应该借助于「体验觉受的正量」，来认识这种所谓的「心的体性」——那「光明、空灵、不可认知(为是有是无等二元对立)的俱生本知本觉」；
    2．继而，我们又应认识到：此心与各种分别心念的发散，其实是「不二」的；
    3．最后，我们则应认识到：此心、心念的发散以及「外在红红白白、林林总总的缤纷现象」，这三者并没有 (本质性的)差别。
    二、继而，我们又应「熟识此心」：
    所谓的「熟识此心」是说：在尸陀寒林，或是在寂寥无人的兰若静处，假如我们已然以极大的精进，如法地实修过了，那么，通过如此的实修，肯定会有以下三种心灵经验的任何一种呈现出来：
    * 「禅定位」与「后得位」时呈现出的心灵经验不同；
    * 「禅定位」与「后得位」时呈现出的心灵经验相同；
    * 「禅定位」与「后得位」时呈现出的心灵经验融为不二。
    1．所谓「禅定位与后得位时呈现出的心灵经验不同」，其义是指：在禅定专修的时候，虽然会有(「熟识此心」的心灵经验)，而在后得位的日常行事过程中，则又似无听觉。
    要知道，在这一修行时段上，内在的妄念虽无力过来伤害修行人对于此心的熟识，但同时，这种「熟识此心」的心灵经验，也同样是无力过去害除妄念。
    基于上述缘故，因而，我们此时应该依旧独处静处，而相续不断地祈祷上师，并应设法使(自己对上师的)仰慕恭敬之情，相续不断；然后，再一心一意地平等安放在禅定等持的状态。要知道，这一点儿是极其重要的。
    2．所谓「禅定位与后得位时呈现出的心灵经验相同」，其义是指：不但在禅定专修的时候存在「熟识此心」的心灵经验，而在禅定专修之后的日常行事过程中，无论是行住坐卧四威仪的哪一种情况，也都无法损害干扰这种「熟识此心」的心境状态。
    这时，修行人虽可将「内在各种心念的发散」，决断为是「与心性不二」的，但对外显的红红白白、林林总总的缤纷现象，却会呈现出有时感觉虚幻，有时感觉空灵，而也有时却又有实体感、有中边感的心境状态呈现出来(因而是不究竟的)。
    在这一修行时段上，有类大修行者说，「自己在行动中用心，比(刻意)静坐用心，体验更好」。但是，(我认为此时依旧)独处静处，还是极其重要的。
    3．所谓「禅定位与后得位时呈现出的心灵经验融为不二」，其义是指：行者业已证到「俱生心性即是法身、俱生现象即是法身之光」(的究竟境界)，业已将「心所执取的外境——所有一切现象、一切存在、一切轮回涅槃中的事物」，全都无一例外地证悟成是「平等性、离戏、大乐」(的究竟心灵状态)了。
    在此情形下，其实并没有入不入定的差别了——也就是说，在此情形下，不管处于「四威仪」的哪种方式、无论作些什么，也都不会动摇于禅定等持的状态之外，而在所有的时侯，都能悠游于「水流相续瑜伽」之中——要知道，在此情形下，行者不需刻意忆念祈求、寻思分析，就能直截了当地悠游(于这种「平等性、离戏、大乐」的究竟心灵状态)了。
    在这一修行时段上，行动之中与静坐之时，(二者的心灵经验)其实并无差异。虽说如此，但正如大家所了解的那样，由于静坐禅修是属于「大修行人的高功懿行」，因而，静坐兰若比起到处走动来，当然是更加神圣的——「走破鞋子的大修行人」与「坐破垫子的大修行人」，二者比较起来，当然还是「坐破垫子的大修行人」来得更好——要知道，我的师父密勒日巴尊者，从四十二岁开始住山算起，直到八十四岁圆寂之前，他老人家都不过是从一峰游化到一峰、从一山搬迁到一山(而为更好地静修)而已。
    [以下是藏本记录整理者的叙述与感悟]
    我们这位大宝善逝仁波切(这是记录整理者对冈波巴大师的尊称)曾经请教密勒日巴尊者道：「上师您这样恒常不断地住山，到底是为什么呢？」。
    密勒日巴尊者慈悲地教诲说：
    「无论是住锡在深山静处，还是身居喧嚣闹市，对我来说，在心境上都是没有丝毫差别的。我之所以终生住山，是想依靠现在这个苦行之身，而让一切有情众生都来看看：假如我们真能咬紧牙关，而从内心深处由衷地精进苦修的话，看看我们今天到底能否出离这个轮回苦海！同时，我也想示现一个榜样，好让大家了解到：置身城市村镇，不是大修行人的行谊！！」。
    要知道，大宝善逝仁波切也只是像密勒日巴尊者那样，只是一味住山实修的；因此，我们这些后来的弟子们呀，也应紧随其后，而来如此地学习和修持——对此，请大家也都要这样好好思考一番啊！
    三、最后，我们则应将此心「转为法界」：
    [藏本缺释]
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第八则竟

    第九则·善知识的表相
    我们所依止的善知识，[不但需要他们自己业已解脱轮回，同时，]也应该有能力把我们从轮回的苦难中，护送到息苦涅槃的彼岸。除了具备上述条件的上师之外，你们千万不要错误地把那些「野狐毛猴」们，轻易地当作是「上师」呀！
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    (一个具备了暇满)依体的修法行者，当他在身心之中，生起了各种「共通道」以后，假如他又希望深入到「不同寻常的大乘道——秘密真言教法」之门的话，那么，如法依止一位具备一定表相的大乘善知识，这一点儿，就显得尤其重要了。
    其中，「善知识的表相」，需要具备以下几个特征：
    * 传承与传承相连；
    * 传承与法音相连；
    * 法音与「法音的传续」相连；
    * 传续与加持相连。
    1．所谓「传承与传承相连」是指：我们所依止的上师，需要是一位「自从正等圆满的大觉佛陀开始，直至历代成就祖师的传承之桥」未曾断裂过的传承持有者，需要是一位「未曾衰损誓言、未曾毁坏学处」的传承持有者；
    2．所谓「传承与法音相连」是指：我们所依止的上师，需要是一位「具备口口相传、耳耳相授、心心相印」的传承持有者，需要是一位「未曾流于黑字烂纸」的传承持有者；
    3．所谓「法音与『法音的传续』相连」是指：我们所依止的上师，需要确定地通晓并证悟了祖师们所讲解的经义；
    4．所谓「传续与加持相连」是指：我们所依止的这位上师，他的佛法传承，需要未曾以某些特殊原因中断过；同时，这位善知识自己本身，也应该具备使他人心中生起功德的加持。
    一位合格的大乘善知识，应该具备以上的条件。因此，我们应该设法寻求具备这些特征的上师呀！
    另外，或者也可以说，「大乘善知识的表相」，需要具备以下两方面的特征：
    1．具慧眼；
    2．具法眼。
    或者也可以说，「大乘善知识的表相」，需要具备以下三方面的特征：
    1．他能以巨大的智慧之力，而将别人引入修道的门径；
    2．他能以巨大的悲悯之情，而不随随便便地弃舍有情众生；
    3．对于目前今生的贪恋，他能连一根发端的百分之一也不存在。
    或者又可以说，「大乘善知识的表相」，需要具备以下四方面的特征：
    1．对于佛法僧三宝，他已获得了真诚信仰的把握；
    2．对于有情众生，他已获得了能够慈悲以待的把握；
    3．对于最极深奥的佛法道理，他已获得了确切证悟的把握；
    4．他不是为了攫取财物，才向大众讲法。
    对于具备上述条件的上师，我们自然应当真诚地去依止他。
    我们所依止的善知识，(不但需要他们自己业已解脱轮回，同时，)也应该有能力把我们从轮回的苦难中，护送到息苦涅槃的彼岸。除了具备上述条件的上师之外，你们千万不要错误地把那些「野狐毛猴」们，轻易地当作是「上师」呀！
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第九则竟

    第十则·大修行者的作略
    在斩断了贪恋今生暂时利乐的羁绊之后，那些崇尚踏实实修的大修行人，就应做到以下几点了：「见解」与「证悟」相接合；「修持」与「体验」相接合；「行谊」与「时间」相接合；「果位」与「利他」相接合。
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    在斩断了贪恋今生暂时利乐的羁绊之后，那些崇尚踏实实修的大修行人，就应做到以下几点了：
    * 「见解」与「证悟」相接合；
    * 「修持」与「体验」相接合；
    * 「行谊」与「时间」相接合；
    * 「果位」与「利他」相接合。
    一、「见解」与「证悟」相接合：
    其中所谓的「见解」，是指「俱生心性即是法身」、「俱生现象即是法身之光」二者。
    而所谓的「俱生心性」，指的就是那众生心中本有的法身；
    而所谓的「俱生现象」，指的就是那不断发散着的纷飞心念，以及不断显现为红红白白的缤纷外境。
    这样的「俱生心性即是法身」与「俱生现象即是法身之光」，要知道，二者其实是「不二」的——也就是说，它们从自性本体上，便都是至极清洁、至极明净、超越言说和思维的；同时，它们从本元、本初、本始上，便都是自然任运地业已形成了的；它们不是有为和合的产物，也不是凭靠因、缘条件而生成的「缘生之物」，因而，我们也可以说它是「法界与本觉无别」的境界——其实，二者的本源实相就是这个样子——这种「本源实相」，就算是佛陀他老人家，也创造不了它；而那些聪明伶俐的有情众生们，也照样是改变不了它。
    要知道，一但我们了解了这种事物存在的真实情况，那就称之为「见解」了呀！。
    另外，对于这样的见解而言，我们又要努力地去证悟它；倘若未曾证到这样的见解(而仅流于空口谈说)的话，那么，最终也并没什么益处。
    有关这层道理，大宝上师(密勒日巴尊者)曾经这样教导我说：
    无有证悟之见解，
    口说离边亦意作。
    ⊙
    那种没有证悟的「见解」呀，
    就算口中滔滔不绝地
    谈说着「远离边见」(的中道实相)，
    要知道，那其实也不过是用心意造作的
    主观臆测的产物罢了！
    由此可见，所谓的「证悟」，说的也就是(证悟到了)「俱生心性即是法身、俱生现象即是法身之光」(的境界)——也就是说，所有的「内心所执取的外境」、所有的现象、所有的存在、乃至轮回涅槃中的所有一切事物，它们在心境的证悟中，全都无一例外地会是显现为「平等的特性」、显现为「广大的安乐」的。
    另外，这种「证悟」，又不应是仅仅停留于表面的「闻思的智慧」，更应该是凭靠「实修所生起的福德」，而从深奥的内在世界，显现出上述那样的证悟来。
    假如真已如此地证悟了上述的境界，那就是所谓的 「见解与证悟相接合」了呀！
    二、「修持」与「体验」相接合：
    这其中所谓的「体验」，是指体验什么呢？
    它是指在心中体验那「所证悟的真义」。
    而这里所谓的「证悟」，又是指证悟什么呢？
    它是指证悟那「所体验的真义」。
    一般所谓的「体验」，只不过是「个别的体验」而已，那不是(这里所说的)「与修持相接合」的体验。
    「个别的体验」，是借助于修习「脉、气」等因缘而生起的；就算修出了眼见瑞相、耳闻瑞声等等证相，或者就算是修出了「乐、明、无念」的感受而能在寂止奢摩他的体验中度日，或者就算是自认为出现了「无所显现」、「没有现象存在」的(空灵)境界，或者就算是自认为已如清净的虚空般地直截悠游在了「空性」的状态之中，但要知道，那也不过是些「个别的体验」罢了。这种体验，虽然有时会暂时存在，但终归是会走向破灭的，这就像「道、果」(的渐次修法)中所说的那样，因而，我们叫他「个别的体验」。
    那么，「与修持相接合的体验」，究其如何呢？
    它是指「本来面目本身」的本有体验、「俱生本身」的本有体验、「本源实相本身」的本有体验、「大印本身」的本有体验。
    这种体验说得又是什么呢？
    他说的其实就是「自心的本来面目」。
    那么，这种「自心的本来面目」，又是怎样的呢？
    它既「非有」——这是因为，我们对它所能认知的，连发端的百分之一也不存在；它又「非无」——这是因为，这种「自心的本来面目」，并非无所体验、并非无所证悟。
    这种「自心的本来面目」，是应(在心境上)显示出「明、空、无可认知」、「明、空、相续不断」的状态来的。倘若业已显示出了这样的境界，那么，就是所谓的「修持与体验相接合」了呀！
    (经论中)所说的「体验与证悟同时存在」，指的也正是这种情形。
    三、「行谊」与「时间」相接合：
    所谓的「行谊与时间相接合」，共有四种类型：
    * 初业行人应行「年轻国王行」；
    * 正修持者应行「秘密真言行」；
    * 得成就者应行「持明调伏行」；
    * 证本觉者应行「大等持行」。
    1．所谓的「年轻国王行」，是指佛法的初级入门者，应该像自己所承诺的那样，无所衰损地守护「近事戒」、「别解脱戒」等；(对于跨入大乘之门的佛弟子来说，)也应该像自己所承诺的那样，无所衰损地守护「菩萨学处」——愿、行两种菩提心；就密乘的「持明誓言三昧耶」来说，虽然密续中讲「有数十万之多」，但摄而言之，也不过就是「十四根本堕」及其支分粗罪罢了。对于「十四根本堕及其支分粗罪」，我们自然先要听闻学习，等到确切了解之后，我们又应该像自己所承诺的那样，无所衰损地守护它。退一步说，一旦上述律仪出现了衰损，我们就应在「忏悔」、「还净」、「重新如法守护」方面，设法努力修为。
    2．所谓「正修持者应行的『秘密真言行』」，指的就是「秘密真言教法」的基础修法——「转道」。这又需要我们栖心于尸陀寒林等极其幽寂之地，而来「闭关精修」。
    其中所谓的「修」，说得是将「身」修为「本尊」、将「语」修为「真言」、将「意」修为「法性」。
    有关这层道理，如《玛哈玛雅》中有偈亦云：
    真言形相与法我，
    此三即是三瑜伽；
    以此三种瑜伽力，
    不为三有过玷污。
    ⊙
    真言、形相与法我，
    这三者就是所谓的「三瑜伽」；
    靠着(修习)这三种瑜伽(的力量)，
    我们就不会被「三有」的过患之所玷污了。
    ①上文中所谓的「将身修为本尊」，是指：将我们这个虚幻(不实的粗浮肉)身修习为「生起次第」的本尊天身；
    ②上文中所谓的「将语修为真言」，是指：上等的修行人，修习「智慧之气『怎扎离』」；中等的修行人，是在气息的出、入、住三方面，记数修习普通的「呼吸之气」；而一般的修行人，也就只能是不停地忙着算记「本尊心咒」的多少了呀！
    ③上文中所谓的「将意修为法性」，是指：顿然悟入「大印」(的境界)等。
    我们应该借助于「秘密真言」(的教导)，而来踏实实修密宗的一些独特方便法门，等等。
    另外，其中所谓的「密」，是指「本尊(要)密」、「上师(要)密」、「法(要)密」，而在身、语、意三方面，更要秘密地进行修持。
    3．所谓「得成就者应行的『持明调伏行』」，上指：成就者在实修了上述的内容之后，假如他业已能「将身修为本尊、将语修为真言、将意修为法性」了，那么，他便应能做到像密续中所说的那样：
    已杀复能使复活，
    勾招不现能隐藏。
    ⊙
    能使已被杀死者
    复活过来，
    能够进行「勾招」、
    能够不现(身)、
    能够隐藏，以及……
    那么这时，他就应该修为「持明调伏行」了。
    4．所谓「证本觉者应行的『大等持行』」，是指：在「四威仪」中、在所有的时间段上，都能在「乐空相续不断」的状态中，「不分禅定位与后得位」地快乐而直截地契入「无学双运」(的究竟圣境)。
    假如真已证到了这样的圣境，那么，这时也就不存在所谓的「应该做此行为、不应做彼行为」的无谓顾虑了——总而言之，这是一种远离了谨小慎微、瞻前顾后的挥洒自如的圣者行谊。
    另外，我们大家也要了解到：这不是一般初级入门的修行人所应效法的行为——记住：上焉者不应修习下者之行；而下焉者，更不应该盲目地效法上者之行——我们应该接合自己的实际水平，量力而行。
    假如我们业已达到了「接合自己的实际水平，量力而行」的程度，那么，就是叫做「行谊与时间相接合」了。
    四、「果位」与「利他」相接合：
    所谓的「果位与利他相接合」，是指：业已如此地证悟到了「能所不二」的瑜伽士，这时，他已不需刻意忆念祈求、寻思分析，就能毫不费力地直截契入「大等持」、「大禅定」(的状态)了。那么，对于这样的一位瑜伽士来说，在身体坏灭的时候，他就会自然任运地真实现证到「身语意无别、无二的大乐法身」了——要知道，这就是所谓的「得果」呀！
    所谓的「与利他相接合」，是指：从具备上述特征的法身中，就能自然而然、毫不费力地圆满(报、化)两种色身——依靠这两种色身，就可以广泛地成办利乐有情的光辉事业了。
    我们也应该试着使自己具备上述的「见」、(「修」)「行」、(「果」)呀，请大家都要这样好好思考一番啊！
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第十则竟

    第十一则·平常心
    ——诸法的心要
    假如我们已然认识到了这样的「平常心」，那么，此心就是「自证自知的本知本觉」；假如我们未曾证悟到这样的「平常心」，那么，此心就是「与生俱来的无明」。
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    诸位实修者呀，你们在随念「死亡无常」、「业、因、果」、「轮回过患」以及「慈心、悲心、菩提心」之后，大家又应了解到：「平常心」，乃是一切诸法的根本所在。由此可见，假如你们现今希望从轮回苦海中彻底解脱成佛呀，那就要设法认识这个「平常心」啊！
    另外，所谓的「平常心」，指的其实就是：自己的这个「未曾被任何『法相』之所玷染、未曾被任何『世间相』之所污浊、未曾被任何『昏沉与妄想』之所蒙蔽的、安放于本元自处」的本来之心。
    假如我们已然认识到了这样的「平常心」，那么，此心就是「自证自知的本知本觉」；假如我们未曾证悟到这样的「平常心」，那么，此心就是「与生俱来的无明」。
    假如已然证悟到了这样的「平常心」，那么，此心就叫「明」、就叫「本来面目」、就叫「俱生本觉」、就叫「平常心」、就叫「本源」、就叫「离戏」、就叫「光明」。
    若已证悟到了这样的「平常心」，那么，则比精通五明的「班智达」，功德来得更大。
    那些所谓的「班智达」呢，他们只是把主观臆测的「共相」的道理，来作研究的对象，把声音文字来作(事物的)「表相」——要知道，这就是所谓的「一叶障目，不见森林」呀！但是，假如我们证悟到了这个「平常心」，那么，就是叫做「一通一切通」了。
    由此可见，证悟了「平常心」，便是将「实际理地」转为道用了，所以说功德来得更大。
    ◎「平常心」功德之一1
    比起拥有「不觉昼夜交替的寂止奢摩他的禅定功夫」来，还是以认识「平常心」为妙——要知道，即便是那「不觉昼夜交替的禅定」，也不过是些与世间共通的寻常功夫罢了。正像大家所了解的那样，即便是那些长寿天人，甚至是躲在洞中冬眠的雪猪、狗熊等等，也都具备这样的禅定；而这个「平常心」呢，却是不同寻常的，却是通向觉悟的不共之道，所以说功德来得更大。
    ◎「平常心」功德之二2
    在依次求授了「四灌顶」之后，借助于修习「生起次第」，纵然能得「触相」、「声相」，甚至能够亲见本尊的面容等等，但比起这些证相来，还是以认识「平常心」为妙——要知道，即便我们能够亲见本尊之面，也不过是属于「正世俗」罢了，那只不过是我们修行的障蔽正在穷尽的表现而已；而这个「平常心」呢，却属于实际理地的「胜义谛」，所以说功德来得更大呀！
    ◎「平常心」功德之三3
    比起拥有天眼、天耳等「五神通」来，也还是以认识「平常心」为妙——要知道，所谓的「五神通」，也不过是些有漏的功德罢了，因而，连饿鬼、旁生也都可以具备；但是，假如我们认识到了这个「平常心」，正如经论中所赞颂的那样：
    本知本觉大殊异，
    证本觉者知有无。
    ⊙
    本知本觉真是太特殊了，
    只有那些证悟了本知本觉的人
    才会了解到：
    什么是(真正的)「有」，
    什么是(真正的)「无」。
    由此观之，假如我们真正地认识了这个「平常心」，其实就是(具备了)「无漏的神通」，所以是极为神奇的。
    ◎「平常心」功德之四4
    即便是拥有了(心境上的)「无所显现」、「没有现象存在」的(空灵)境界，甚或是拥有了可以坦然自在地悠游在「犹如清净虚空般的空性」中的体验，但比起这些体验来，也还是以认识「平常心」为妙——要知道，上述的那些体验，也不过是将主观臆测的「共相」的道理，来作为修行的对象，不过是将「比量」推测，转为道用罢了；但「平常心」呢，却是把「实际理地」转为道用的，是属于真实「现量」(证知的「贤圣自觉境界」)，所以说功德来得更大呀！
    ◎「平常心」功德之五5
    要知道，假如认识了「平常心」，就是(证悟了)「一切智慧之王」。
    由于「平常心」不是「一个个单独分开了解的智慧」所能理悟的对象，因而，经论中就有以下的偈颂(来说明「平常心」的总体性智慧)：
    以大智慧于刹那，
    能尽通晓一切法、
    能尽现证一切法。
    ⊙
    用(「平常心」这个)大智慧
    在刹那之间，
    就能通晓一切事物(的真相)、
    就能证悟一切事物(的真相)。
    由此经义可以看出，「平常心」的确是「一切智慧之王」呀！
    不仅如此，「五智」也是在「平常心」中具全的—— [此处有脱句](所以说「平常心」即是)「法界体性智」；
    ◎「平常心」涵盖「法界体性智」，故为「一切智慧之王」6①
    (借助于「平常心」，)由于能将主、客二元对立的现象，证悟为不二，所以说「平常心」即是「妙观察智」；
    ◎「平常心」涵盖「妙观察智」，故为「一切智慧之王」6②
    正如经论中所说的那样：
    以一刹那差别判，
    以一刹那觉圆满，
    那遍见心实义。
    ⊙
    (若不擅用「平常心」，)
    在一刹那间，就会各各判然，
    (而流为凡庸众生；)
    (但若擅用「平常心」，)
    在一刹那间
    就会成为究竟圆满的大觉佛陀，
    而在刹那之间
    就能周遍地照见「心的真义」。
    由此经义可见，(藉由「平常心」的修习，)不需遍历五道 (十地)等(渐次修法)，而在一刹那间，就能成就一切义利，因而，「成所作智」也是这「平常心」(的一种能力)；
    ◎「平常心」涵盖「成所作智」，故为「一切智慧之王」6③
    (借助于「平常心」，)由于能如明镜明白地照出事物的影像一样，而明白地照知一切世俗的事物，因而，「大圆镜智」也是这「平常心」的一种能力；
    ◎「平常心」涵盖「大圆镜智」，故为「一切智慧之王」6④
    (借助于「平常心」，)由于能使一切轮回与涅槃中的事物，都可以在自己的「自证明知」的境界中，变得平等不异起来，因而，「平等性智」也是这「平常心」的一种能力。
    ◎「平常心」涵盖「平等性智」，故为「一切智慧之王」6⑤
    基于上述原因，所以，经论中才有偈颂说：
    大觉无始亦无终，
    最初大觉亦无因；
    唯一智眼无垢染，
    证本觉身即如来。
    ⊙
    (平常心的)「大觉」
    既没有开始的时候
    也没有结束的时候，
    那「最初的大觉」
    也是「无因」的；
    (那种境界)
    只是一种没有垢染的
    「智慧之眼」罢了，
    证有这种「本觉身」的人
    (就会像如来)那样(快乐地)来去了。
    通过以上的经义和分析，我们就可以了解到：这「平常心」呀，他的确是「一切智慧之王」啊！
    ◎「平常心」功德之六——「一切智慧之王」6
    同时，「平常心」又是「一切功德之王」。
    这是因为，没有什么「神通」，比以上所讲的那些功德的神通更大了，而「平常心」恰恰却又涵盖了它们，所以说「平常心」的功德更大。
    ◎「平常心」功德之七——「一切智慧之王」7
    另外，「平常心」也是「一切禅定之王」。
    这是因为，就算我们拥有多少「个别的禅定体验」，但若证悟了这个「平常心」，那么，我们就会感受到：所有「个别的禅定经验」，都会像外表的皮毛和空空的秕糠一样，变得肤浅而无用了。
    ◎「平常心」功德之八——「一切智慧之王」8
    由于「一切诸法的心要、整个轮涅的根本」，也端赖于认不认识这个「平常心」，由此看来，认识「平常心」，的确是极其重要的呀！
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第十一则竟

    第十二则·大印行者的风采
    那些已然证悟了「大印」的瑜伽士呀，他们必然会具备以下几个方面的特质：「见」——远离了「二欲求」；「修」——远离了「三次第」；「行」——远离了「先后」的二元对立；「果」——远离了「冀忧」的二元对立。
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    那些已然证悟了「大印」的瑜伽士呀，他们必然会具备以下几个方面的特质：
    * 「见」——远离了「二欲求」；
    * 「修」——远离了「三次第」；
    * 「行」——远离了「先后」的二元对立；
    * 「果」——远离了「冀忧」的二元对立。
    接着，冈波巴大师又教诲说：
    1．在所谓的「见——远离了二欲求」中，「二欲求」是指：
    对于「作为修行基础的诸法实相」，在有所证悟之后，假如感觉到「所证的见解」，类似于「自他两方面」的宗见，那就会高兴起来；反之，假如感觉「所证的见解」，有悖于「自他宗见」，那就会担心起来——类似这样的情况，就是「宗见的欲求」。
    通过实修自己现今所承许的宗见，就想凭靠所作的一点儿修持，而获得这样那样的成果——类似这样的情况，就是「果位的欲求」。
    作为已然证悟了「大印」的瑜伽士，在见解方面，他必须是一位业已远离了以上两种欲求的修行人。
    2．所谓「修——远离了三次第」，是指业已证悟了「大印」的瑜伽士，他必须是这样的一位修行人：在实修的时候，他已然远离了常规的渐修次第，没有所谓「在加行阶段『应该这样这样修』，在正行阶段『应该这样这样修』，在结行阶段『应该这样这样修』」的想法，而应不动不摇地恒常安处于法性的状态，只在「水流相续瑜伽」(的一味心境)中修为。
    3．所谓「行——远离了『先后』的二元对立」，是指业已证悟了「大印」的瑜伽士，在做事的时候，他必已远离了「先作这事，后作那事」的想法——总而言之，业已证悟了「大印」的瑜伽士，他必须是一位远离了谨小慎微、瞻前顾后的挥洒自如的修行人。
    另外，或者又可以说，其「行——远离了『破立』的二元对立」。这是指业已证悟了「大印」的瑜伽士，他必然既已远离了「破除烦恼」的愿望，同时也必已远离了「建立烦恼的对治工具——本觉」的愿望，总而言之，业已证悟了「大印」的瑜伽士，他必须是一位已然远离了「或破或立的二元对立」的修行人。
    4．所谓「果——远离了『冀忧』的二元对立」，是指业已证悟了「大印」的瑜伽士，他也必然既已远离了「希望获得涅槃」的希冀，同时也必已远离了「担心流浪轮回」的担忧——总而言之，对于已然证悟了「大乐」、已然证悟了「轮回与涅槃不二」的瑜伽士来说，他必须是一位「上不求佛果、下不怖轮回」的修行人。
    对于「拥有证悟」的瑜伽士来说，他是必须具备以上这些内容的，你们大家都对照自己的实际情况，而这样好好反思一番吧！
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第十二则竟

    第十三则·听法的意乐
    我们应该想到：对于所有「犹如梦幻般、犹如虚空般」的广大有情，我一定要设法将他们安置到菩提佛位；为了做到这一点儿，我一定要设法证得究竟圆满的大觉佛果；而为了再做到这一点儿，我又一定要设法好好地听闻、理解、证悟、实修这些宝贵的教导呀！在听闻佛法的时候，我们必须发起这种殊胜的心愿来。总而言之，对于听法者来说，「心意清净」是极其重要的。
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    总体而言，对于听法者来说，他应具备「意乐圆满」与「施行圆满」，这两方面的内容。
    一、「意乐圆满」：
    其中又有四种思维：
    1．我们应该想到：我不是为了希望自己美名闻远扬而来听法的，而是为了救脱他人出离这轮回的汪洋苦海，才来聆听佛法的；
    2．我们应该想到：我不是为了使自己获得「利养、恭敬」而来听法的，而是为了证得「一切智智」，才来聆听佛法的；
    3．我们应该想到：我不是为了使自己从辩论中获胜而来听法的，而是为了胜伏烦恼之敌、为了从「与烦恼之敌作战的战场上」凯旋归来，才来聆听佛法的；
    4．我们应该想到：我不是为了刻意揭露法师(讲法中可能存在)的过错而来听法的，而是为了恭敬法师和教法的缘故，才来聆听佛法的。
    二、「施行圆满」：
    其中又有三方面的内容：加行圆满、正行圆满、结行圆满。
    1．在「加行圆满」这个阶段，我们应该用「如梦如幻」的心态，而以「菩提心」，来作听法的全部动机；
    2．在「正行圆满」这个阶段，无论我们听闻怎样的教法，也都要用「具备六度」的方式来听；
    3．在「结行圆满」这个阶段，我们应该为了利乐有情，而将所有的善根，都回向于圆满的菩提觉悟。
    将以上所讲的这些内容，都归纳在一处，而作听法前发愿实修的方法是：
    我们应该想到：对于所有「犹如梦幻般、犹如虚空般的广大有情，我一定要设法将他们安置到菩提佛位；为了做到这一点儿，我一定要设法证得究竟圆满的大觉佛果；而为了再做到这一点儿，我又一定要设法好好地听闻、理解、证悟、实修这些宝贵的教导呀！
    在听闻佛法的时候，我们必须发起这种殊胜的心愿来。总而言之，对于听法者来说，「心意清净」是极其重要的。
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第十三则竟

    第十四则·实修的误区
    修行误区中较大的一个，就是我们对于世间今生所表现出的强烈贪恋。
    由此可见，我们必须从今生暂时的利乐之中，收心转意才行——对于一个未曾从世间今生收转心意的行者而言，要知道，他是没法成为大修行人的呀！
    对于真修实证者而言，他们往往又会存在三种「体验的误区」、四种「见解的错处」。
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    在所有的(修行)误区之中，哪一样是较大的呢？
    修行误区中较大的一个，就是我们对于世间今生所表现出的强烈贪恋。
    由此可见，我们必须从今生暂时的利乐之中，收心转意才行——对于一个未曾从世间今生收转心意的行者而言，要知道，他是没法成为大修行人的呀！
    对于真修实证者而言，他们往往又会存在三种「体验的误区」、四种「见解的错处」。
    一、「三种体验的误区」：
    所谓「三种体验的误区」是指：
    1．(通过如法地修习，我们自然就会生起)身心的喜乐；藉由身心喜乐(的滋润)，本是会生出更加广大的修行体验的，但是，假如我们对此「喜乐的体验」贪恋不放，而执著地认为这种体验就是最好的，那么，这种对于喜乐的贪执，便是我们投生欲界的最直接原因；倘若在这种贪执喜乐的心态下去世，那我们就会错误地走向欲界了——要知道，在享受了欲界的快乐之后，(由于往昔恶业力量的现前，而驱使)我们又会进一步再走向广无边际的「三恶道」——放心好了，这一定是毫不费力的事情呀！
    2．(在喜乐的基础上，通过如法地修习，那么，我们自然就会)远离昏沉，而在心境上呈现出》明朗的体验」来；但是，假如我们对此「明朗的体验」贪恋不放，而执著地认为这种体验就是最好的，那么，这种对于「明朗」的贪执，便是我们投生色界的最直接原因；倘若在这种贪执「明朗」的心态下去世，那我们就会错误地走向色界了——要知道，在享受了色界的快乐之后，(由于往昔恶业力量的现前，而驱使)我们又会进一步再走向广无边际的「三恶道」——放心好了，这一定是毫不费力的事情呀！
    3．(在明朗的基础上，通过如法地修习，)假若心念未被业气驱使，那在心境上，就会呈现出「无念的体验」来；但是，假如我们对此「无念的体验」贪恋不放，而执著地认为这种体验就是最好的，那么，这种对于「无念」的贪执，便是我们投生无色界的最直接原因；倘若在这种贪执「无念」的心态下去世，那我们就会错误地走向无色界了——要知道，在享受了无色界的快乐之后，(由于往昔恶业力量的现前，而驱使)我们又会进一步再走向广无边际的「三恶道」——放心好了，这一定是毫不费力的事情呀！
    二、「四种见解的错处」：
    就算我们未曾误入这三种误区，在空性方面，我们也容易犯下四种「见解的错处」：
    1．所谓「空性流于『所知万物的本性』」，这是指某些人只是空口泛称：
    「一切(主客二元对立的)『能所二取』的事物，它们本来就是清净的、本来就是开解着的，它们从本初、本源、本始上本来就是佛陀的觉悟、本来就是浑然天成的，因而，『修，不会使它变好；不修，也不会使它变坏』。另外，也没有『善与不善』(的差别)，善，不会给它带来利益；不善，也不会给它送去损害——要知道，(善与不善之间)就像是把手伸入『黑色的牛角』与伸入『黑色的小袋』一样，二者并没什么区别」。
    这种夸夸其谈的「空性清谈者」，就是「空性流于所知万物的本性」了。
    2．所谓「空性流于对治」，这是指：自戒律方面的根本教典《嘎黎嘎》以上，直至无上密部《集密金刚》以下，我们对于所有这些教典所作的听闻和思维，都必须成为对治烦恼的工具；或从另一方面来说，下自修习「死亡无常」、上至修习「无生深义」，在这之间，不管是「守戒」、「积福」也好，还是「忏罪」、「实修」也罢，无论我们有着怎样的修为，所做的这一切，也都必须成为对治烦恼的工具。更重要的，是要斩断烦恼的根本；假如斩断了烦恼的根本，那么，烦恼便像断根的松树一样，永远都会失去复活的机会了。
    若非如此，当烦恼来临的时候，假如只是用心意分析、思择：「三毒、五毒等等，无论是哪一种烦恼生起，也都是『空的本性』，因而，『烦恼的本性』，其实是并不成立的」，假如我们只是这样用心分析，然后就束之高阁、不求实证的话，那要知道，假如只将烦恼修习为「自性并不成立」，借助于这种修法，虽然暂时看起来好像有些对治烦恼的作用，但是，不要说靠它将烦恼连根拔起了，就算是暂时把烦恼压伏下去、暂时使烦恼减弱下去，恐怕我们也难以做到。
    这种「未能拔除烦恼根本、而仅以心意分析后就束之高阁、不求实证」的「空性」修法，就是叫做「空性流于对治」了。
    3．所谓「空性流于印定」，这是指：无论我们做些怎样的「自净善法」，对于所作的这一切，为了消除自己执实、执相的情结，我们经常会加修一些对治方法。不管是借助于「远离一多」等等分析推理，来进行考量、分析而确断为「自性不成立」也好；或是通过「观空咒」、「驱魔咒」作净，而将它们观修为「自性不成立」也好；或是用「不去缘对『三轮』的清净胜慧」来掌控善行的始终，而将所修善法作为是「自性不成立」也罢——要记住：只要是最初先缘见「有实体、有形相」，而后再将它们印定为「自性不成立」者、印定为「空」者，这些便都属于「空性流于印定」的范畴了。
    4．所谓「空性流于道」，这是指：总体而言，在真正如实证悟大印实相的时候，我们就会了悟到：「基」、「道」、「果」本来便都圆满于同一本源自性之中——要知道，这种证境不是主观臆测的「心意凭空造作」的产物，而是从深奥的内心证悟世界中，自然而然地展现出来的。基于这种原因，所以，《文殊真实名经》中，才有教敕云：
    大觉无始亦无终，
    最初大觉亦无因；
    唯一智眼无垢染，
    证本觉身即如来。
    ⊙
    (平常心的)「大觉」
    既没有开始的时候
    也没有结束的时候，
    那「最初的大觉」
    也是「无因」的；
    (那种境界)
    只是一种没有垢染的
    「智慧之眼」罢了，
    证有这种「本觉身」的人
    (就会像如来)那样(快乐地)来去了。
    这个偈颂，说的也正是上述那种道理。假如我们未曾认识到这一点儿，却只把「修习空性」，作为「道」来看待，而在心中想着「我要证得具备『三身五智』、遍知一切、相好庄严的大觉佛果」——要知道，这就是「空性流于道」了呀！
    总体来说，我们在实修方面，不要流于上述的「三种体验的误区」，以及「四种见解的错处」——要知道，这可是极其重要的喔！
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第十四则竟

    第十五则·发心
    表面的事件并不重要，只有发心[的好坏]才是最重要的。
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    按照大乘佛教的传统，总的来说，不管我们是在「守戒持律」也好，还是「积福净罪」也好，或者是「上供下施」也罢，总之，不管我们修为哪个层次的教法，我们都须了解到：表面的事件并不重要，只有发心(的好坏)才是最重要的。因而，不管我们做些怎样的「法行」，也都应注意先要有个清净的发心，要知道，这一点儿是极其重要的。
    另外，在发「殊胜心」方面，又有广、中、略三种菩提心的发起方法。
    1．「广菩提心」的发起方法是：在「如梦如幻的心态」中，自忖「我要将犹如虚空一样广大无边的所有如母有情，全都从轮回苦海中渡脱出来！要记住：不是要将他们权宜地安置到二乘的『声闻菩提』和『缘觉菩提』之果，而是要将他们究竟地安置到『无上菩提』之果！因为这个缘故，所以我要设法证得正等圆满的究竟佛果！作为证悟佛果的法门，我要实修某某层次的法行」。我们应该这样思维着，而发起「广菩提心」来。
    2．「中菩提心」的发起方法是：自忖「我要使犹如梦幻般的一切如母有情，都能证得究竟圆满的菩提佛果，为此，我要实修某某法行」。我们应该这样思维着，而发起「中菩提心」来。
    3．「略菩提心」的发起方法是：要用「如梦如幻的心态」，自忖「为了利乐一切如母有情，我要实修某某层次的法行」。我们应该这样思维着，而发起「略菩提心」来。
    大体来说，不管是积福也好，净罪也罢，总之，无论我们实修哪个层次的法门，都要做到以下三个要点 (即声名卓著的「三胜妙」)：
    1．在开始修法的「加行」阶段，要用「如梦如幻的心态」，首先发起广、中、略三种菩提心中的任何一种来；
    2．在正式修法的「正行」阶段，应如梦幻般地体会实修所有应修的法门；
    3．在修法结束的「结行」阶段，应如梦幻般地为利有情而回向善根。之后，对于「能作回向的主体」——「我」，以及「所回向的对象」——如母有情，再加上「回向的事物」——由以上那些修法而生出的所有善根，对于以上三者，我们又要以「如梦如幻的心态」，而认识到：这三方面其实都不异于「自己的心性」；并且，也应认识到：以上三者都不过是「不二的本体」——「心性」的幻变罢了！
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第十五则竟

    第十六则·山居
    假如大家要作真实如法的实修，那就先要斩断贪恋今生暂时利乐的羁绊，而将自己的全副身心都集中在「如法实修」这一既定目标上，并应心甘情愿地放弃对于衣食的追求，宁愿在这方面多吃些亏，以便好好地体会实修所学法义。
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    你们这些聚集在这里听法的大修行人呀，假如大家要作真实如法的实修，那就先要斩断贪恋今生暂时利乐的羁绊，而将自己的全副身心都集中在「如法实修」这一既定目标上，并应心甘情愿地放弃对于衣食的追求，宁愿在这方面多吃些亏，以便好好地体会实修所学法义。
    为了做到以上这些，我们就要住止在幽寂的山间了。
    接着，冈波巴的大师又教诲说：
    * 上等的修行人，你们就像雪狮一样，深入到雪山丛中去吧！
    * 中等的修行人，你们就像猛虎一样，深入到茂密林间去吧！
    * 就算是一般的修行人，你们也要像雄鹰一样，深入到无人的岩下！
    * 但要记住：无论如何，你们也不能像野冢荒郊里的狐狸那样，时时都倾心于甚嚣尘上的城市村镇呀！
    大体来说，在衣食方面都还存有较大贪恋的人，他们一定不会成为真正的住山者，因而，在穿着方面，大家若能做到仅靠一件单衣，这也是很重要的事情。
    凭着一点儿羸劣的食物，若要成办一些或大或小的修行利乐，那么，我们对于世俗今生的各种经历，就要做到「苦也能忍」、「乐也能忍」；对于人生起伏跌宕的苦乐际遇，我们要抱定这样的信念：不管苦乐得失，无论发生什么事情，还不都是一样！
    基本而言，要想好好修法，那我们对所有人，就都不要有太大的期望和要求；
    对于那些难以取悦之人，也不要埋怨记恨；
    不要指望别人感恩并还报自己，拙僧我从未期望谁对我感恩过——我总觉得，你们大家对我恩德很大；
    另外，「弟子拖累师父的后腿」与「师父拖累弟子的后腿」，这两种情形其实都一样是存在的。因而，我总是在提醒自己：愚拙如我，千万不要拖累你们的后腿噢！
    所有有缘成为拙僧弟子的人，上焉者，他会在今生今世被安置到无上菩提之果；中等的，他会在中阴期间被安置到无上菩提之果；下焉者，也会是在来生来世被安置到究竟菩提之果的——记住：你们千万不要自轻自贱、自暴自弃，而应自尊自信、自救自度——放心好了，一定只会是如此的！
    总的来说，在修法方面，你们千万不要流于拾人牙慧、徒逞口快的口头禅者、盲修瞎练者、草率敷衍者以及浅尝辄止者。倘使如此，别人以为我们是个修行人，而自己也认为自己修过法了，但当大限来临的时候，却会有「像一般世间俗汉那样死去」的危险。由此可见，脚踏实地地修习「三士道次第」、「死亡无常」以及「业、因、果」，那是极其重要的呀！——要知道，这些可正是「精进之鞭」喔！
    另外，对于跨入佛法之门的修行人而言，上焉者，他们临终时会喜滋滋、笑眯眯、怡怡然地从安乐走向安乐；中等者，在临终时，他们会无苦无惧；就算是一般的修行人，在临终时，也不要因为想到今生在身、语、意方面作过某些不如法的事情，而悔恨不已呀！
    你们这些大修行人呀，要知道，我们栖息山间实修的真正原因，是为了抛弃所有的琐务、是为了抛弃所有的散乱、是为了希望在幽寂的静处一心一意地实修善行，才来此住山的——若要做散乱分心的事情，大家尽可到乡村、城镇里去做，那又何必辛辛苦苦地跑到深山老林里来？因而，既已山居，你们就不要做比乡村里更加散乱分心的事情！
    诸位，精修善行吧！善行是无尽的宝藏，善行是如意宝珠，善行是生生世世的究竟福德——也因而「精修善行」，是件极其极其重要的事情呀！
    一旦产生了善行体验，我们就要通过反复地熟修，而使之臻于究竟的彼岸；另外，又要注意到：「实修」必须落实到「见解」之上。
    通过这样的修持，才能成为利他者；否则，假如未曾熟修至究竟，而藉由去做所谓的「利他」之事，要知道，那也只能是「损己而难益人」罢了。因而，先使「自利」臻于究竟吧，之后，再栽培弟子、提携后学。
    在自利方面，要想达到究竟的阶段，那就应了解到：入山闭关静修，其实是极其重要的。
    有关这一点，噶当派祖师曾有教导说：山居者应具五项条件。
    1．在戒律方面，能够作到表里如一；
    2．能以对治品，战胜(烦恼等恶)缘；
    3．业已通晓了各种教言：
    4．能以信心长养善根，
    5．具有能力摒除哪怕是细而又细的损害。
    大宝善逝仁波切(冈波巴大师)接着又教诲说：
    (在我来看，)山居者应具四项条件：
    1．在教言方面，业已获得了把握；
    2．在能力方面，业已获得了把握；
    3．在体验方面，业已获得了把握；
    4．在见解方面，业已获得了把握。
    为了具备上述这些要义，我们就应极力地建立「上师即佛」的坚定信念，我们应该相续不断地祈祷上师，我们应该长期在上师近前依止、承事、求学，无论如何，我们也不能像鸟儿叼起块秽物就走一样匆忙地离开，要知道，这样的浅尝辄止是学不到任何心要的。
    另外，对于善知识，(我们必须极其尊重，)千万不要变成像(彼此不相尊重的)熟人那样；
    对于教授要诀，我们千万不要变成(知多行少的)像「老佛油子」那样；
    在信心方面，我们也千万不要变成像(上装下漏的)「破旧容器」那样，要记住，这些都是极端重要的。
    现在，我们业已获得了难得的宝贵人身、进入了难入的宝贵佛门、得到了难得的宝贵佛法、值遇了难遇的真正的宝贵善知识、求得了难求的宝贵教导，而我们自己呢，现在也有实修实证的自由权力，在这有幸具备了各种难得善缘的大好时机之上，我们自然应当精进地修行——要知道，在这「诸善因缘聚会一处」的大好时候，假如真已精进实修过了，那我们就不会没有好的修行成果；假如真没出现好的修行成果，那就只能说明我们根本没有好好修过。
    上等的修行人，他们是以「精进实修供养」，而来博得上师的欢悦；
    中等的修行人，他们是以「身语体力供养」，而来博得上师的欢悦；
    一般的修行人，他们是以「物质财富供养」，而来博得上师的欢悦。
    假如修过了真纯的正法，那么，自他二利就都会顺利地成办了；
    假如修过了真纯的正法，那么，不管是今生还是来世，要知道，在任何时候，我们就都「既能成全自己的幸福，又能成全别人的期望」。
    若非如此，假如未曾修过真纯正法，那我们可就「既是自讨苦吃，又是贻笑大方」了——那「成果」呢，除了恶趣之外，恐怕也别无他路可走。
    如果你们真是由衷地希望修行正法的话，那就应该强烈地发起「信仰之力」、「恭敬之力」、「精进之力」与「对治之力」，而千万不要去拖累上师、道友们的后腿，更不要成为「众生的恶缘」！——总之，那就是请你们无论如何都不要做出颠倒因果的傻事来呀！
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第十六则竟

    第十七则·依止法
    按照噶当教法的传规，弟子依止上师，应该具备的十个条件……
    敬礼大宝上师！
    至尊冈波巴大师曾经这样教诲说：
    按照噶当教法的传规，弟子依止上师，应该具备十个条件：
    1．所谓「应以毫无疲厌的信仰，来依止善知识」——这是说，要像「舟子的比喻」那样，来依止善知识。
    2．所谓「应以毫无悭吝的财供，来依止善知识」——这是说，要像《事师五十颂》中所教诲的那样「不应施之子与妻，并诸身命亦当供」。要知道，我们依止善知识时，也应随顺这首偈颂所讲的道理。
    3．所谓「应以毫无垢染的增上心，来依止善知识」——这其中所说的「垢染」是指声闻、缘觉以下的发心；这句的意思是说，不应以声闻、独觉以下的认何一种发心作为动机，而要用「清净的增上意乐」——菩提心，来依止善知识。
    4．所谓「应以毫无蒙昧的智慧，来依止善知识」——这是说，我们依止善知识时，就要对上师的各种教导以及何以那样教导的原因，一点儿都不能蒙昧无知。
    5．所谓「应以毫无我慢的恭敬，来依止善知识」——这是说，我们依止善知识时，就要对上师起「医王想」、对自己起「病人想」、对教法起「良药想」，同时，又要像患者恭敬医师那样，来恭敬善知识。
    6．所谓「应以毫无犹豫的孝顺，来依止善知识」——这是说，我们依止善知识时，就要(像儿女孝顺父母那样)对于上师的所有教诲，全都毫不犹豫地深信。
    7．所谓「应以毫无欺诳的正直，来依止善知识」——这是说，我们依止善知识时，应该断除虚妄与欺诳，应该言行由衷、表里如一地恭敬承事上师。
    8．所谓「应以毫无骄慢的谦冲，来依止善知识」——这是说，我们依止善知识时，心行不应粗野不逊、不应以种族家世为傲、不应妄自炫耀，自心应有寂净调顺的特质。经论中也有教敕说「金刚上师若在垂赐教诲，假如正当写字，这时即便一笔一划，也不要再继续下去」，这是指要照上师所说，依教奉行。
    9．所谓「应以毫无怨怒的安忍，来依止善知识」——这是说，我们依止善知识时，要像那若巴大师修持十二苦行一样，难忍能忍、难行能行。
    10．所谓「不以凡庸相而应以本尊相，来依止善知识」——这是说，我们依止善知识时，在任何时侯，对上师都不要有「一般凡庸」的想法，而应「视师如佛」。
    在「依止上师「方面，具备以上这些条件是极重要的，要记住，随随便便去做是构不成依止的呀！
    ——冈波巴大师全集《法会大开示第三辑·法会大开示》第十七则竟

    至尊大宝上师的以上教诲，由比丘西惹旬襦整理成文。圆满！善哉！！
    吉祥炽燃愿成瞻部之庄严！


密勒日巴尊者的心传弟子

上一页 目录 全书完

密勒日巴尊者的心传弟子

    密勒日巴尊者的心传弟子

    达波噶举创始人
    ——伟大的达波拉结·冈波巴大师

    《冈波巴大师全集》译讲讯息

    达波拉结·冈波巴大师是密勒日巴尊者的唯一心传弟子，也是包括帕竹噶举、直贡噶举、竹巴噶举、噶玛噶举等在内的十二个「达波噶举」分支机构的开山鼻祖，更是西藏最具实修特色的噶举教法的最后一位共同祖师。
    由于冈波巴大师早年追随阿底峡尊者的噶当传承出家，所以，他所开创的「达波噶举」，既具噶当教法中循序渐进的「道次第」思想，又有噶举教法中极具实修风范的「大印」与「六法」教导；既具王者之气的庄重严谨，又有瑜伽行者的挥洒自如，他以极大的睿智，而将两者无可替代的优点，最大可能地完美结合在了一起。
    由于冈波巴大师在噶举传承中的重要地位，所以，《冈波巴大师全集》自然是所有「噶举人」的必读书；又由于宗喀巴大师在《六法》与密法方面，主要传承于「达波噶举」的「帕竹噶举」与「直贡噶举」，所以，《冈波巴大师全集》也是格鲁巴的重要参考资料；更由于「大印教法」与「大圆满」见解上的高度一致性，《冈波巴大师全集》也历来为宁玛上师们所看中；再加上冈波巴大师极其注重宏扬「如来藏」的「本觉心」，提倡「直指本心，见性成佛」的「大印」顿悟思想，颇类禅宗，所以，《冈波巴大师全集》也可以作为汉藏教法沟通的重要桥梁，而其中有关「那若六法」方面的禅修要诀，更可以是每个实修者避免误入歧途的重要指南。
    基于上述缘故，笔者在受益和感动之余，才发心汉译整理《冈波巴大师全集》，以期利乐当世、裨益未来。经过两年多的艰苦努力，现在《冈波巴大师全集·法会开示录》上卷(大约400-500页)的翻译工作，已基本完成，不日即可面世流通。
    《冈波巴大师全集》共有2600多个藏页，译成汉文后，将有5000多个页码，相当于12—13本400页左右的大型书籍，这将是一个极大的翻译量。以前，在佛法相对兴盛的时代，译经工作都是以皇家作施主，招集全国第一流的人才协助翻译，才留下了今天的这些珍贵佛教资料；由于时代的变迁，现在，译经工作已完全成了民间的事情，成了一种不忍珍宝教法过早凋零的个人发心，成了一种分享利乐的善良心愿，其中艰难，可想而知。因此，希望一些热衷于此的有识之士，为了我们的共同信仰，为了佛教的今天与未来，能够尽己所能，提供包括幽静译讲场地等在内的各种协助，以期及早完成《冈波巴大师全集》的译讲工作。

    《冈波巴大师全集》内容简介
    《冈波巴大师全集》的藏文本共有四部，现有的全套著述共有2600多个藏页，书中没有作明确的内容归类；汉译本中，根据内容的不同，可以划分成五大主题，全部藏本汉译后，应有500左右个普通三十二开页玛(A5大小)，也就是相当于10部400—500页左右的大型书籍的份量，再加上详细的注释之后，其量还会大幅攀升。现将具体内容简介如下：
     ┌①《吉祥荟萃》
     │②《倾城佳丽》
    第一：《法会开示录》┤③《功德荟萃》
     │④《珍珠之鬘》
     └⑤《法会大开示》
    这五部分是冈波巴大师在法会上，对于大众的普遍训道开示，内容涉及显密教法的各个部分，但主要还是阐释大师独特的「道次第」思想，以及甚深的般若正见——「大印」教法。此中不以引用经论为主，处处都是尊者内心的证悟和体验的精华与结晶、表白与流露，因为是由弟子记录后流传后世的，所以更增加了现场的亲切与感人，相信每个喜欢参究「西来之意」，以及喜欢参究「般若心法」的东土佛子，都会爱不释手，受益非浅。
     ┌①《答帕莫竹巴问》
     │②《答第一世噶玛巴问》
    第二：《师徒论道录》┤③《答包绒巴问》
     │④《答公醋问》
     └⑤《答瑜伽士曲佣问》
    帕莫竹巴——「帕竹噶举」创始人，由此又衍生出「直贡法王」所属的「直贡噶举」、「竹巴噶举」等八个支派；宗喀巴大师从青海入藏后很长时间内，都是在学习「帕竹噶举」和「直贡噶举」教法，所以，宗喀巴大师本人，也一直得力于这两大噶举教派的支持，其中，甚至包括宗大师所创建的第一座寺庙——甘丹寺的地盘，也是当时的「帕竹噶举』施予的。
    第一世噶玛巴——即第一世「大宝法王」都松钦巴，「噶玛噶举」创始人；
    包绒巴——「包绒噶举」的创始人，现法脉衰微；
    公醋——冈波巴大师的俗家亲侄，曾法席昌盛，现无嗣承；
    瑜伽士曲拥——公认的证悟最深、最得冈师欣赏的心印弟子，可惜事业不大。
    善答还需善问。大师级的弟子请教大师级的师傅，内容涉及甚深瑜伽内证的方方面面，包括「那若六法」中有关气、脉、明点修持的难点与瓶颈，以及有关「大印」深见的抉择与印证。一场如临目前的精彩对谈、目不暇给的法的飨宴……
    第三：《冈波巴大师赐教的大印及那若六法》
    此辑大多都是冈波巴大师对于入室弟子们，就「大印」与「那若六法」所作的系统而精辟的开示，由主要门人弟子记录汇编而成，弥足珍贵。藉此，我们可以有幸一睹「达波嘎举」的真实风采，尝一尝原汁原味的有关「大印」的开示。其中大谈心性，颇类禅宗，完全迥异于其他密教太重事项之偏。
    第四：《散金碎玉——大师教法拾遗》
    金刚虽碎，尚值万贯。经云「于一毫端见十方刹」，在大师只言词组的教诲之中，有心人却能窥到大师教法的全体风貌以及其中的关键与扼要……
    第五：《解脱庄严论》
    《解脱庄严论》是冈波巴大师揉合由阿底峡尊者传来的「噶当经教传承」，以及由帝若巴、那若巴、玛尔巴到米拉日巴尊者之间的「噶举耳传教授」这两大法脉于一炉，而作的西藏历史上第一部大乘显教菩提道次第书，书中到处都透露着大师独到的见解与特色。张澄基先生曾有翻译，因张先生身在美国，一些疑问未能澄清，且有一些不容忽视的错译、误译现象，待请教喇嘛上师，澄清问题以后，准备重译。
    另外，《冈波巴大师全集》的藏文本，也在整理其他抄本，据说大约会多出一藏部左右，待确认之后，多出部分，会相继补译。
    宗旨
    「华藏正觉学会」的成立，是希望通过汉藏教法的译讲、闻思与静修，而来促进和推动汉藏教法的交流与沟通，本学会由已被直贡法王授予「然那师利罗匝瓦」 (义为「宝吉祥译师」)法位称号的智学法师担任主讲主译，祈愿将西藏教法的精粹较为系统地翻译介绍到华语世界，以期使汉藏教理与实修方面都能取长补短、互相借鉴及荫及后代。希望有志於汉藏佛法交流与实践的有识之士都能积极参与，共攘盛举！

上一页 目录 全书完