般若锋兮金刚焰

作者　释智诚 秋吉彭措

南无本师释迦牟尼佛

南无大智文殊菩萨摩诃萨

http://www.jietuo.net

解脱之光工作室 扎西拉姆制


目 录 表

般若锋兮金刚焰

目 录 表

序 言

第一章 无尽的恩赐

第一节 源远流长

第二节 雪域佛光

第三节 五部大论和九乘次第

第二章 掂一掂萧张师徒的份

第一节 硬伤累累的“终结者”

第二节 哗众未必可以取宠

第三章 般若中观和禅宗不是了义正法吗？

第一节 空性无畏

第二节 野心家的算盘

第三节 仗不上人势的尴尬

第四节 禅门不可欺

第四章 不容亵渎的尊严

第一节《宝性论》见证邪恶

第二节 莫谤大藏经

第三节 学术研究的误区（1）

第三节 学术研究的误区（2）

第三节 学术研究的误区（3）

第三节 学术研究的误区（4）

第三节 学术研究的误区（5）

第三节 学术研究的误区（6）

第三节 学术研究的误区（7）

第三节 学术研究的误区（8）

第四节 汉藏密法一家亲

第五节 是融通，还是抗衡？

第五章 现空双运

第一节 一切显现法的本性

第二节　在大空性怀抱（1）

第二节 在大空性怀抱（2）

第三节 此心谁知

第四节　与萧张先生商榷（1）

第四节 与萧张先生商榷（2）

第六章 聚焦阿赖耶

第一节　假必依实不是理由

第二节 与神我共舞

第三节 阿赖耶？如来藏？

第四节 有无阿赖耶识的因果观

第七章 修证之道

第一节 识性圆通（1）

第一节 识性圆通（2）

第二节　一念不生全体现

第三节 菩提心和观想法（1）

第三节 菩提心和观想法（2）

第四节 如是道次第（1）

第四节 如是道次第（2）

第四节 如是道次第（3）

第八章 如意自在

第一节 禁行、善恶、戒律（1）

第一节 禁行、善恶、戒律（2）

第一节 禁行、善恶、戒律（3）

第二节 大乐的秘密

第三节 事事无碍与性具善恶（1）

第三节 事事无碍与性具善恶（2）

第四节　浅谈降伏

第九章 神圣的回归

第一节 即生成佛

第二节 五智五佛与虹身成就

第三节 此中有真意（1）

第三节 此中有真意（2）


序 言

作为大乘佛教的两大主流，藏传佛教和汉传佛教均有着辉煌的过去，在如今风云变幻的时代背景下，亦都面临着如何保持和发扬自身优良传统以坦然迎接未来的现实课题。

引人瞩目地，现代文明所掀起的多元化和全球化浪潮，正在逐步淡化地域在界定人类文化现象中曾经扮演过的重要角色。大家似乎比起以往任何时候都更加好奇：在这个蓝色星球的另一方，人们是在如何的生活、思考和祈愿呢？是否存在可以帮助自己有效提升生命质量和精神修养的异域文明呢？正是在这种诚意的开放心态和现代信息交流方式推动下，人类以及人类的诸种文明越走越近，许多有价值的文化现象也有了更大的自由为全人类所共享。

既然值此前所未有的时代机缘，既然同为大乘佛教的出色代表，汉藏两地佛教界理当求同存异携手共进，充分发挥世尊圣教的整体优势以广利有情。从有机系统的整体威力远大于部分的简单之和这一基本原则出发，我们看不到内道各教派的圆融和合对于弘法利生大业有何不利之处。

相反地，由历史等原因造成的汉藏佛教间的相对陌生，已显露出不容忽视的负面影响。尤其是这种陌生正为某些人加以不负责任的利用之际，就更应该引起佛教徒的足够警觉。

我们的意思，并不是说台湾的萧平实是借机诽谤藏传佛教的始作俑者，也不是说他的投机活动有何特定的打击目标或明确的行为规则，但事实上，他的令人不无吃惊的无序破坏力显然已对藏传佛教构成难以原谅的危害。而这一点，是作为藏传佛教普通学人的我们，所不能不备表关注的。

进一步审视发现，萧平实对藏传显密教法的蓄意曲解和诋毁，乃是其毀法坏教之系统计划的一个有机组成部分。当我们同时看到汉地久负盛名的三论、天台、华严、禅宗、净土等传统宗派亦未能幸免于难，尤其吃惊地发现他竟是盗用尊敬的玄奘法师创立的唯识宗名义胡作非为时，不免深感过分。

萧平实大肆批判传统圣教、企图以一己邪说取而代之的做法，早引起教界正信佛子的普遍关注。在危及整个释迦圣教根柢的情势下，萧平实对传统精神支柱的这种大规模、全方位攻击，显然是可疑的。由怀疑进而仔细端详其种种言论，复鉴之于凿然可信的佛经祖语，这是大多数汉藏正信佛子决心奋举破萧大旗的基本过程。

至尊上师索达吉堪布仁波切在《破除邪说论》一书中，已对萧平实的诸多谬论作了有力破斥，同时阐述了显密佛法的互不相违。萧平实见势不妙，遂从其“正觉同修会”中唤出一个叫张正安的弟子作为代言人，写了一本《真假邪说》，企图以更加活泼的叫骂搅扰公众视听。本来，发心清净、如理如法的辩论是佛教所容许乃至提倡的，但是目于《真假邪说》一书，明眼者随处可见众多谬误，字缝间更弥漫着自赞毁他、贪嗔随转的异味。究其实，这不过是萧氏邪说无理挑衅传统圣教的继续罢了！

既然不巧碰上有人对汉藏清净佛法、古今公认大德肆意诽谤，就不由得我们不站出来说几句公道话，报佛恩、师恩于万一。同时希望欲求解脱的佛门弟子，能透过我们的解析认清萧张师徒的反佛本质，擦亮择法慧眼，不要盲从于邪师谬论而与如来正法背道而驰。

萧平实师徒所犯错误，具有一定的代表性，他们也正是通过利用学佛历程中容易遭遇的误区，才暂时迷惑了一些善良佛子。因此希望本书能较全面地廓清有关迷雾，对显密佛友树立正信正见起到一定的助益。

法界本性乃是超离一切分别戏论的现（明）空大双运，作为大乘佛教两大车轨的中观和唯识，均是帮助学人无误生起此一根本正见的重要法门。在最究竟的层面上，空有二宗早就互致了殊途同归的问候。所以，如果心存偏见，盲目扩大中观和唯识间的暂时差异，对空分或现（明）分任一方产生偏堕、耽执，都是不可取的。

现基当然十分重要。一个高级的思想体系有责任对世间万法的显现基础，给出尽可能合理的解释。这一胜义本元如何安立，是追求终极真理的科学、哲学和宗教的最核心内容，人们经常听得见的就有上帝、大梵、道、绝对理念、唯意志论等等。现代物理学也试图通过超弦理论、M理论、量子引力学、无边界宇宙等找到属于自己的答案，微观和宇观的研究日益密不可分，大统一进程势不可挡……

迥然超胜于一切世间学说的内道正见来自佛陀的恩赐，明空双运法界如来藏不仅在理论上尊胜诸方，而且这一究竟现基也是大乘佛子实修悟道、圆证佛果的根本所依。同时，令人警觉地，对此根本要义的曲解，也就有了可能对佛教构致最大程度的危害。

佛法博大精深，诸如了不了义、密意和意趣、文句和意义等甚深微妙处，不是没有师承的依文解义者所能轻巧通达的。这一客观制约，使萧平实对佛经论典的严重误读成为可能。居然从离戏无垢的大乘教典中，挖掘出敢于对般若大空性说“不”、并且始终以凡夫分别心加以确认和肯定下来的实常胜义谛——“第八识如来藏”，这不能不说是无知和狂妄对自己的主人开的一个不大不小的玩笑！《三藏法数》说：“神我，即第八识也。外道执神我能生诸法，常住不坏，计为涅槃。”作为萧氏邪说的非理内核，这一散发着浓烈常见外道异味的遍计法——“神我阿赖耶识”，已经扮演了过多不光彩角色，早该劝其卸妆退场了！

作为终极真理的现基若有无常变化，显然是不优美的，够聪明的外道徒多能想到这一点。可是，他们很难明白，承许一个落于有边戏论的实常本元，更加不能自洽。试问：自性不空的实常本元在生起世俗万法的过程中，起不起作用呢？如果不起作用，安立这一胜义谛有何意义？如果能起作用，它就必然发生变化、运作，从而与“自性实有恒常不变”的自宗承许相违！——毋庸置疑，拒绝离戏大空性的自性实有，再加上个恒常不变，这两项“胜义特性”乃是对（哪怕最细微的）施功运作所要求的活性的双重扼杀！

从实常僵化的现基本元（无论是人格化的还是物质性的）如何衍生出相对层面的生灭有为法，是古往今来一切不懂般若大空性的常见外道绞尽脑汁都无法解决的难题。不受实有迁变和运作的理证妨害的现基大无为法，只可能有一种情况，那就是与大空性无二双运的光明如来藏。现（明）空双运、远离任何偏堕戏论的中道实相，才是佛陀以及印藏汉祖师们的清澈密意。轻率挑衅如此殊胜的大乘妙义，无疑要冒极大的风险。古德们破斥以数论外道为典型代表的常见戏论时，早为此类邪见（及其现代升级版）备下了“隆重”的葬礼，我们尤其乐意为再将其遣送回不碍事的角落而略尽绵薄之力。

萧平实对般若大自空掩饰不住的敌意，一直在向世人娓娓申述躲在谤法者心坎深处的对双运大法界的畏惧和恐慌。这类人有时也知道，需要文过饰非地在嘴角边挂上些诸如空性、无我等字眼，可一旦要求他们老老实实接受大空性规范，具体放下心头实执，便会立即激起强烈反弹，再难坐稳！手心里一样东西也抓不住，他们觉得缺乏安全感。

可怜的轮回者想不通，为什么要连所谓的涅槃、解脱、现基、唯识等也不作实执实解，才能最安全地到达彼岸。补处弥勒在《大乘庄严经论》（藏译名为《经（观）庄严论》）中说：“分别若恒有，真实则永无；分别若永无，真实则恒有。欲修最上修，不见一切修；欲得最上得，不见一切得。”《成唯识论》云：“诸心心所，依他起故，亦如幻事，非真实有。为遣妄执心心所外实有境故，说唯有识。若执唯识真实有者，如执外境，亦是法执。”与中观见一味一趣的此等唯识至理，萧平实师徒想必还生疏得紧，这就难怪他们会实执结心、把实法与人了！

究实而论，般若大空性意味着对有漏分别心的彻底超离，拒绝大空性则无异于纵容和挽留凡夫心识。对此，了义唯识学所见略同。众多经论在在说明，在圆证二无我、荡尽人法执这个根本点上，唯识并不落中观之后。故此，对唯识、阿赖耶、自证分、依他起乃至圆成实的实有执著所必然招致的如理破斥，不仅来自中观宗，同样也来自了义唯识宗。讹传已久的“藏地一概以中观破唯识”之说，在很大程度上即源于对此理的无知。

有人误以为，萧平实和藏传佛教之间的纠纷，属于教内空有之诤的范围。这是不对的。因为：其一，作为萧氏邪说非理内核的“神我阿赖耶识”，以其实常僵化的显著特色，在出洞伊始就露出了外道常见邪执的尾巴，与内道的任何唯识学观点均对不上号，且处处与弥勒、无著、世亲等圣祖教言现量相违；再者，藏地不仅有胜妙了义的自空见，因明、唯识、大小阿毗达磨等教法也十分齐备，如来藏学说（称作“他空中观”或摄于“随教唯识”中）更有着十分清净的传承，因此，圆满抉择了双运大法界本面并完具释迦一代时教的藏传佛教，本身并无任何偏堕或缺憾处；尤其需要指出的是，藏地祖师从不认为中观唯识存在不可调和的矛盾（下文的论述将说明这一点），此与蕅益大师《大乘起信论裂网疏》的观点十分相似：“夫天亲宗瑜伽而立唯识，先以唯识破我法二执，次明识亦如幻，非真实有，故亦名为破色心论。今乃目之为立相教，可乎？龙树依甚深般若，遍荡四性情执以显法性，故曰：欲具足一切佛法者，当学般若。又曰：若以无此空，一切无所作；以有空义故，一切皆得成。今乃目之为破相教，可乎？”所以说，片面耽执性相、空有、破立等表面词句而割裂圣教、竞争门庭，恰恰是汉藏圣祖们大力破斥的对象，而不是相反。

正因为存在严重先天缺陷的“萧氏神我伪唯识”的自然生存空间极为逼仄，所以萧平实师徒不得不拼却全力将别人都一股脑地诬作“落于意识”、“未离想阴”、“常断外道”，以图侥幸逃脱对自己贬毁般若大空性、把实法与人、扰乱圣教的责任追究。他们显然误以为，现在已经到了单凭尖叫声的分贝值来判分真理的时代。此种童心未泯的天真梦想即将破灭！

萧氏邪说的肆意横行，暴露了中国佛教界的一些深层问题。我们注意到，萧平实在搞破坏的过程中，非常机敏地利用了一些历史遗留问题和普遍存在的错误观念。虽然在空、有的偏堕上，他和印顺法师各执一端，但在迷醉凡夫实执分别心、大肆诋毁传统圣教以及对金刚密乘深怀邪见等许多方面，两人都存在很大的一致性。这让我们深深感到，显密佛法真义已到了非澄清不可的地步，只有通过深入系统地抉显正法本面，才能顺利埋葬非理邪说、震慑不良分子。故此，显正而破邪，破邪而显正，必须有机地结合起来！

本书前四章主要涉及事相方面，如藏传佛教概况、萧平实师徒的水平和野心、汉藏密法的源流和关系等。尤其在第四章中，我们对纯学术性佛教研究、大乘非佛说谬论、断人正信的印顺思想等进行了必要破斥。后面的内容，基本按见（含五、六两章）、修（第七章）、行（第八章）、果（第九章）的次第展开。第八章“如意自在”对世人误解较大的焦点问题——密宗双运、降伏等禁行，作了适当阐述，相信众多大乘了义经教和华严事事无碍、天台性具善恶等妙理，不会给无知的谤密者带来什么好消息。

因笔者学修有限，所以难免会有不当之处。但总的来说，摆在读者面前的这部书，在尝试融通中观唯识、显宗密宗、汉藏佛教等方面，尚不失为引玉之砖。联袂剿灭萧氏邪说的正义事业，给汉藏佛教界提供了一个相互了解、携手共进的好机会。在这个意义上，我们感谢萧平实师徒。

自诩为“末法孤子”的萧平实或许没料到，释迦圣教尚未衰败到任谁皆可为所欲为的地步，他所苦心兜售的“神我伪唯识”，也难以鱼目混珠。《真假邪说》出乎其作者意料之外地为我们提供了一个重建教界新秩序的契机，有理由相信，随着显密佛法真义逐渐深入人心，各种邪师谬论必将迅速成为历史！

看来，萧平实“独夫孤子”的道路，相当的坎坷而凄凉。如果要埋怨，那也只能怪自己早投生了几千年，而这一点恰恰是张正安和同修会所帮不了他的。


第一章 无尽的恩赐

佛陀诞生地的中华寺


第一节 源远流长

对一名佛教徒而言，人类文化史上最重要的一件事，就是两千多年前佛陀的出世。

没有佛陀的诞生、证道和传法，没有圣教的创建和流布，这世界是不可想像的。至真往往和至善、至美密不可分，佛陀的伟大之处不仅在于拥有彻悟真理的圆满智慧，纯净的慈悲心和责任感还使这种智慧似乎全然是为了拂尽世间一切苦难和缺憾而存在。于是，这世上有了真的喜悦。

南赡部洲中央印度金刚座是贤劫千佛成佛的地方，五天竺人民自然率先领沐本师释迦牟尼佛的法乳恩泽。此后，佛门中高僧大德辈出，如来教法得到极大弘扬，无数众生由此种下善根、获得解脱。

关于第四导师的不共恩德，全知麦彭仁波切在《释迦牟尼佛广传·白莲花论》中深情地讲道：“在懂得以上道理后，我们于未遇死亡恐怖、尚能自由自在时，就必须以不放逸之态度好好忆念佛陀、珍视佛陀。其实无论我们观想的是十方三世的哪一尊佛，他们的法身都是平等的，他们的断证都是圆满的，并无任何差别。只不过因为我们这些娑婆世界的众生太难调化，当其他佛陀纷纷舍弃我们后，释迦牟尼佛仍以强烈之大悲心摄受我们。因此，我们观想释迦牟尼佛，一方面是有智慧的行为，一方面也是本着报恩的态度。如来所以兴出世，本身就为度众生。只要有一个众生得到利益，如来的出世都会成为有意义。所以我们依赖佛陀所种的种种善根，才是对佛陀最好的报恩。如果我们了知了释迦佛的恩德再去祈祷他的话，世尊便会以特殊方便慈悲摄受我们，因而我们很容易就会得到他的悲悯摄受与加持，这是必然而然的一个规律。因释迦佛过去就曾发过愿要摄受我们这些浊世众生……”

普渡众生的伟大使命，决定了佛法的大规模向外弘传。经过数千年沧桑变迁，时至今日，全球基本上形成了汉传、藏传和南传三大教系。就此，太虚大师在《我怎样判摄一切佛法》中从纵向和横向两方面发表了自己的意见：

“佛法有大乘和小乘，而小乘是大乘的阶梯、大乘的方便，所以小乘可附属于大乘，所谓‘附小于大’。故我认为佛法的根本宗旨，唯在大乘，法华经中说：‘唯有一乘法，无二亦无三’，就是阐明这个宗旨。不过有一部份的根机，在小乘法中修证到就以为满足，以为究竟，其实真正的究竟，还在大乘。……

到了佛灭度后，佛陀的教法，就不是那么一味的了。依当时印度的法藏结集，和后来教法的流行演变，就已分作三期。

第一、小行大隐时期……在佛灭后的五百年间，虽有二十部派的分裂，但不出乎小乘三藏的范围，故可说是小乘盛行的时期。然在这时期，也不能说完全没有大乘佛法，不过由于小乘教法的盛行，大乘教法就隐没不彰。……

第二、大主小从时期 初期的五百年过去，到了六百年的当儿，有马鸣菩萨出世，著有佛本行赞等，竭力提倡大乘佛法。在他竭力的提倡宏扬之下，大乘佛法露其端倪。继有龙树、提婆应运而生，对破一切有部等法执，阐扬大乘毕竟空义。后复有无著、世亲兴起，发挥大乘妙有之理，对一切法空的基本思想，加以补充的说明。……这么一来，遂使素来隐没的大乘佛法，风行于世，遍布于全个印度了，故这时可名之为大乘盛行时期。但这期间，并非没有小乘教法，不过由于大乘空有的教义过于弘盛光大，是以使那有权威而盛行于初期的小乘教义，渐陷附庸地位，故又可名之为大小并行时期，或大主小从时期。

第三、大行小隐密主显从时期 ……在这期间，大小乘教法，非全绝迹于世，不过由于密法过于弘盛，致使那盛极一时的大乘佛法及已衰落的小乘教理，皆依附密咒之中流行。故这期亦可名为密主显从时期，印度密宗的盛行，是在佛灭千余年之后。玄奘法师在印留学时，密咒流行尚少；到义净法师去印的时候，密咒渐盛行，随义净法师去留学的人，就有学习密咒的了。如印度最负盛名的那烂陀寺，起初只是大乘显教的根据地，到了这时，也转成为密宗的道场了。后来的超岩寺，更是完全盛行密教的。

上面所说的三个时期，是佛灭后印度佛教流传的全部情形，即以印度三期所流行的佛教，而成为今日世界上所流行的三大系的佛教。

第一期盛行的小乘佛教，今日流行于世的可以锡兰（斯里兰卡）为中心，由锡兰而流传于缅甸、暹罗及安南、马来亚群岛等处，是为巴利文系佛教，也可说是锡兰系佛教。……

第二期盛行的大乘佛教，现在流行于世的，可以中国为中心，由中国而流传于高丽、日本及安南等处，是为汉文系佛教，也可称为中国系佛教。故印度二期大小并行的佛教，由中国继续传承流行；因为中国的佛教，大小三藏，皆悉完备，且也并行世间。实际说来，印度三期佛教，中国皆有，但因以第二期为主，以中国一向所行的，都与印度第二期相类。

第三期盛行的密咒佛教，现存于世界上的可以中国的西藏为中心，由西藏而流传于西康、蒙古、甘肃及尼泊尔等处，是为藏文佛教，也可说为西藏系佛教。……现在西藏的佛教，汉文系的大乘，西藏也有；但西藏的小乘佛法不及内地完备，小乘经论都不具全；而密乘的教典却比较多一点。大乘的空有二宗虽都有流传，不过在密宗盛行趋势下，一般修学密宗者，皆以空胜解为所依，故空宗较为发达。在印度的第三期佛教即属如此，故当以今日西藏系为代表。

总合的来说，佛世时的教法，是一味融通，无所谓分乘分宗的；所以一切法，以佛为归为主，佛为法本，法皆一味。及至佛灭度后，佛法在印度，分为三期，迄至今日流传世界各国的，成为巴利文、汉文、藏文。这就是教之佛本及三期三系的概说。”

随着时光推移，佛教内部的交流和沟通越来越密切，佛法也逐渐跨越民族、人种、地域、文化的界限，为东西方人士所共享。尽管现代社会各类新奇事物层出不穷，但能经受住时间考验的却不多。当生命意识悄然觉醒的时候，当人们不再满足于五花八门的技术产品和庸俗无聊的理论思潮的时候，期盼的目光便常常不约而同地投向深邃的传统智慧。作为东方传统文化的顶峰，佛教自然而然地打动了无数众生的心灵，为现代社会托出一片温馨详宁的精神绿洲。因此，越来越多的人士发现，显密正法的确是佛陀留给芸芸众生的无价之宝和无尽恩赐。


第二节 雪域佛光

汉传佛教的源流和教义，对于诸位汉族佛友来说，应当不陌生。同为大乘主流之一的藏传佛教，就有所不同了，因此有必要略加介绍。自宗宁玛派大德华智（巴珠）仁波切（1808～1889）撰著的《大圆满前行引导文》讲到这方面情况：

“经过历代王朝，到了圣者普贤菩萨的化身拉托托日年赞期间，永布拉岗皇宫顶层楼上出现了身所依——十一面观音像；语所依——《宝箧经》、《百拜忏悔经》诸经藏；意所依——一肘高的水晶佛塔，这就是正法的开端。

在此之后的第五个朝代，圣者观世音菩萨的化身国王松赞干布出世，建造了镇肢寺、镇节寺及拉萨大昭寺。迎娶至尊度母化身的汉族（文成）公主以及颦眉度母化身的尼泊尔（赤尊）公主，同时迎请两尊觉沃佛像入藏。在此期间，囤弥桑布扎创立文字而结束了西藏无有文字的历史。他从印度班智达天明狮子前学习了声明，并从《三宝云》等经藏开始翻译。国王松赞干布从自己的白毫间幻化出一位化身比丘名为阿嘎玛德，调伏了印度圣地的外道国王，并从印度与铜洲交界处的一株蛇心栴檀中取出了五尊栴檀观音，同时塑造了拉萨的十一面观音像。国王松赞干布时期才真实地树立起佛教的法幢。

又过了五个朝代，圣者文殊菩萨的化身国王赤松德赞诞生，当他十三岁时父王就不幸去世，在十七岁之前他一直与鄂达日乐贡和拉桑乐华等诸位大臣共议国事，出兵征服了许多边陲地区作为附属国。后来，国王翻阅祖先的完整史料，从中得知拉托托日年赞时期是正法的开端，国王松赞干布时期树立起法幢，他发现历代国王全部是依靠佛法治理国家，于是便下决心：我一定要将正法发扬光大。接着与班玛贡赞为首的主要法臣商议，其余大臣也出谋划策，最后一致同意建造寺庙。在寻找净地上师的时候，国王前去请问他的国师也就是住在桑耶青普的妙定（年当珍桑波）尊者。国师依靠寂止光明智（通过寂止而得之一种神通，有的史料中说他得肉眼通而得知）而了知印度东方萨霍地区住有法王故玛得谢的太子大堪布静命，便告诉了国王。于是国王迎请大堪布静命作为净地上师。

在修建过程中需要砍除阿雅巴罗洲的一堆荆棘丛，住在该处的恶龙得知后喊来所有鬼神作为援助，招集二十一优婆塞等鬼神的军队，到了晚上，就把人们白天所修砌的建筑摧毁无余，并将所有的土石都归回到原地。

国王请问堪布：‘发生这样的事，是因为我业障深重还是堪布您没有加持，要么是说修建寺庙的事不能如愿以偿？’

堪布回答说：‘我虽然菩提心已经纯熟，但是依靠这种寂静方法实在不能调伏它们，这些鬼神必须要用降伏法才可调伏。如今在印度金刚座有一位化生的邬金莲花生大士，他精通五明、谙熟胜义的功用，已经获得了共同、殊胜成就，可以摧毁一切魔众，随心所欲吩咐天龙八部，所有鬼神闻风丧胆，他足可制服一切恶魔，如果请他来，所有鬼神就不会再来为非作歹，也会让大王心愿得以彻底实现。’

国王说：‘那会不会请不来这位大师呢？’

堪布静命胸有成竹地对国王说：‘因为有以前的发愿，所以一定能请来。从前，在尼泊尔境内有个养鸡人叫萨来，他的女儿胜乐母分别和养马、养猪、养鸡、养狗的四个人生下了四个儿子（即莲师、瓦彻月、国王、静命之前身），这四个人在建造夏绒卡绣佛塔的时候曾经发愿：将来在藏地弘扬佛法……。’

听到堪布讲述完这其中发愿的详细经过以后，国王又派遣瓦彻月、降魔金刚、钦释迦光、普吉祥狮子各带一藏升金粉、一斛金饰前往印度。他们拜见阿阇黎（莲师）后献上供品请求道：‘务必请大师前往藏地加持寺庙地基。’莲师应允后便起程前往。途中依次降伏了十二地母、十二护母、二十一优婆塞等藏地的所有鬼神。来到红岩，举行寺庙净地仪式，就这样建造起四周由四大洲、八小洲、罗刹洲、日月、铁围山围绕的三层桑耶自成寺。堪布静命、阿阇黎莲师、大智者布玛莫扎三位大师为该寺开光，抛散三次鲜花，当时，他们大显神变，奇妙的瑞相纷纷呈现。

此后，静命堪布传讲戒律，弘扬显宗教法；阿阇黎莲师与布玛莫扎弘扬密法。当时邬金第二佛与大智者布玛莫扎二位尊者为意子君臣友三人、妙定禅师等堪为法器的具缘者明显地宣讲了区分、决定、自解的法门。也就是转了大圆满阿底约嘎等内三续法轮。自此以后的传承被共称为补特伽罗耳传。

不仅如此，邬金第二佛还为君臣具缘者传授了相应各自根机的不可思议法门，并撰写在金纸上隐藏成伏藏，发愿以此饶益未来的随学者，并交付于护法神来保护。后来，授记时间已经到来之际，获得昔日愿力的大成就者之化身一个个骤然降临于世，开启了甚深伏藏之门，摄受了众多具缘补特伽罗而饶益众生，所有的传承共称为六种传承或九种传承等。”

由此可见，佛教大规模传入“世界第三极”的青藏高原并得到足够重视，是在法王松赞干布时期（公元七世纪初）。到了赤松德赞朝（公元八世纪中叶），崇佛至极盛况空前，迎来了西藏佛教的首个黄金时期。在师君三尊（莲花生大师、静命论师、赤松德赞王）的通力合作下，建成了桑耶不变自成大殿等身所依的寺庙；遴选出贝若扎那等一百零八位智者学习梵文，译出印度圣地的大量经续论典作为语之所依；复有预试七人等出家创立僧团，为意所依。从此，如来圣教落地生根，藏地法运欣欣向荣。

为规范佛教界秩序，法王赤松德赞宣布戒律方面依“说一切有部”，见解依龙树中观。全知麦彭仁波切在《前译教法兴盛之愿文》中讲到此点：“希奇萨霍堪布（即静命论师）之行为，无比具德龙树之见二，钦定双融传承之教规，祈愿莲生大师教法兴”。所谓的“前译教法”，就是指宁玛（意为古老、旧时）派，亦即由邬金大金刚持莲花生大士在前弘期开创并历经沧桑流传至今的殊胜教派。在藏传佛教史上，宁玛派以其卓越精深的见地和修证，长盛不衰，度化了无量众生，为佛教作出不朽的贡献。

越过朗达玛（公元836至842年在位）灭佛后的“百年黑暗”，大致在北宋初年，雪域高原迎来了伟大的后宏期，佛教的圣幢重新树立起来！这期间，高僧大德纷纷应世，创建了一系列新兴教派。

说起后译，就绕不开一切智者之顶严的阿底峡尊者。公元1041年，经古格王朝智慧光、菩提光两代国王的倾诚迎请，尊者入藏弘法。他主要驻锡于阿里地区和拉萨附近的聂塘，其间大力整顿佛教，严饬戒律，极力强调皈依三宝和发菩提心的意义，并且开显大乘清净正见，作了许多正本清源的努力。应弟子菩提光王之请，尊者撰写了《菩提道灯论》一书，指明依严密菩提道次第修持一乘佛道的方向。作为一位续佛慧命的大祖师，阿底峡尊者对藏地诸大教派均产生了深远影响，他开创的噶当派尤以注重修心法门而闻名。

除了众多印度大德入藏宏法，其时还有宝贤译师、玛尔巴译师、卓译师等藏族英才纷纷赴印求学，两地间的佛法交流极为活跃。前后约经二、三百年，印度显密教法全面汇入藏地，形成人类文化传播史上一大奇观。随着噶玛巴、贡嘎宁布、宗喀巴、笃朴巴等祖师出世转轮，藏传佛教全面复兴，噶举、萨迦、格鲁、觉囊、夏鲁、觉宇等大小宗派如雨后春笋般相继建立。

历经一千多年风风雨雨，藏传佛教虽有过暂时的低谷，但总体上闻思修行从未中断，代代皆有持教大德弘扬正法。当前，无论在东方社会还是西方世界，也都可以看到藏传佛教大师为法忘躯的慈悲身影，以及随学信众普沾法益的可喜景象。

下面略为介绍藏传佛教主要教派的情况。

噶举，藏语原意为佛语传承，汉译为口传。该派早期有两系：一为香巴噶举，创始人琼波南交，起先学习宁玛派大圆满等法要，后赴印度，从那洛巴尊者之妹乃格玛空行母求得乃格玛六法及五金法，三个月速得成就。回藏后，琼波南交从朗日塘巴尊者受比丘戒，于后藏香地（今南木林）建寺弘法。十四至十五世纪间，宗喀巴大师及弟子克主杰等尚先后向此系僧人求学，但后来便逐渐湮没无闻，融入他派。

人们现在提到的噶举派，通常是指由南岩玛尔巴大译师创立的塔波噶举。大师和阿底峡尊者、宝贤译师同时，出身望族，少年入佛门，曾历尽千辛万苦多次亲赴印度、尼泊尔，师从那洛巴、麦哲巴、古古热杂等大成就者求学显密大法，以那洛六法、耳传夺舍法等最有名。玛尔巴大师究竟证悟万有一味的大手印境界，即身圆成无上菩提。座下有四柱传人（四大心子），最杰出的首推至尊米拉日巴大师（1040～1123），被藏人誉为雪域“成就之王”。大师精诚事师、苦修务道的感人事迹脍炙人口，流芳百世，具有不朽的教化意义。

米拉日巴尊者的主要弟子是冈波巴和热琼巴。冈波巴大师（塔布拉杰）为月光童子化身，早年学习噶当派教法，善巧法义，三十二岁左右以比丘身份投入米拉日巴尊者门下，受学甚深密法，迅速升起兆相，依静处精修得圆满成就。他把噶当派的“道次第”和米拉日巴尊者的“大手印”有机结合起来，并将大手印分作显宗大手印和密宗大手印两部，以便应机施教。

冈波巴大师之后，塔波噶举逐渐分出许多支派，有“四大（噶玛、蔡巴、拔戎、帕竹）八小”之称。噶玛噶举是流传到现在最有名的一支，创始人都松钦巴，三十岁时从冈波巴大师学修佛法，三十八岁在类乌齐附近噶玛地方建噶玛丹萨寺。第五世噶玛巴尊者得银协巴曾应明成祖之请，到南京为其灌顶授法，被尊为国师，并受封为“大宝法王”。

值得一提的是，藏传佛教的转世制度即肇始于该派，因而噶玛巴堪称历史最悠久的“活佛”。（藏语“哲格”的原意为“化身”，具有多种含义，在用作对人物的尊称时，一般指转世再来的有道修行人。之所以被汉人俗称为“活佛”，大概是译传过程中附上了敬仰的成份。请不要产生误解。）

噶举派的特点是：1、显密悉备，以显宗为密宗之基础。2、以新译密法为主。3、实修著名。4、最高见为大手印见，以应成派中观悟入显宗大手印见，依那洛六法修习气脉明点悟入空乐不二的密宗大手印见，圆证三身而成佛果。

噶举派道次第深受阿底峡尊者《菩提道灯论》影响，以冈波巴大师的《大乘解脱庄严宝论》为根本要典，要求学人打好前行基础，通达五部大论等显宗法义，生起清净的中观应成见，再进修如来藏之显明修学法门——无上密乘，其间不得随意略越。

萨迦派创始人为昆?衮却杰布大师，他出身旧密（宁玛派）家庭，自幼修学前译大圆满及修部法类，善巧通达。长大后随卓译师、宝贤译师及玛尔巴译师等多位大善知识，遍学新派密法及显宗法义，精进修持，得大成就。公元1073年，大师于后藏日喀则奔波山兴建萨迦（藏语意为白土，因该寺所在地土色灰白得名）寺院，作为根本道场，广宏显密佛法。

贡嘎宁布尊者为衮却杰布长子，二十岁即任萨迦寺住持。他的佛学知识非常渊博，广闻多才，使萨迦派获得很大发展，故被尊为“萨钦”（意即萨迦派大师），为“萨迦五祖”之首。贡嘎宁布一生曾依止多位上师，遍学显密大法，还蒙印度八十四大成就者之毗瓦巴（瑜珈自在）以智慧身亲至萨迦传授道果法，依之修行获得非凡成就。

贡噶宁布有四子，次子索南孜摩和三子札巴坚赞秉承萨迦法统，精修戒定慧，宏扬道果法，相继主持萨迦寺，成为该派之二、三祖。札巴坚赞尤以持戒精严闻名。四弟贝钦沃布没有出家，生二子，长子贡噶坚赞自幼修学并通达一切显密教法，又师从克什米尔班钦等善知识学习十明，智慧学识无与伦比，人们尊称他为“萨迦班智达”。他曾受蒙古阔端王之请至西凉传授佛法，被礼为上师。贡噶坚赞是萨迦四祖。

萨班之弟索南坚赞的长子八思巴为萨迦五祖。他早年追随萨迦班智达，遍学萨迦教法，法力无边。十九岁时授予忽必烈喜金刚灌顶，1264年以元朝国师身份领总制院（1288年改称宣政院，管理全国佛教和藏族地区政务）事。忽必烈将西藏境内十三万户封给八思巴，复拟偏宏萨迦教法，限制余派。但八思巴谢绝了此番美意，说服元帝并宏诸派，从而为藏传佛教的全面发展消除了障碍。

萨迦派还有一项流芳百世的伟业，即是于1550年在德格县贡钦寺创建了著名的德格印经院，刊刻重要佛典和历法、医药等书籍，由此对保存和弘扬藏文化作出了重大贡献。

和其他教派相似，萨迦派也显密并重，认为显宗是基础，精通五部大论为进修密法的前提。其密法以新译为主，也有部分旧译。萨迦教法的核心是轮涅无别的道果法，彼许证悟清明法性为涅槃，颠倒执著为轮回，然法性本来一如周遍无碍，轮涅之名仅以证悟与否而假立，是故了达法法性非为别别他体即可不舍轮回而当下证得涅槃。

具体修持时，先需打好三现分（三相续）等前行基础，培植强烈的出离心、大悲菩提心，了达万法本性空，然后进入坛城接受灌顶，再于道果见摄持下精修生圆次第。其本尊主要为金刚橛及新派五大金刚等。

萨迦法脉分为旧二派、新三派。藏地公认历代萨迦法王皆是文殊菩萨化身，有比丘形象者，也有现在家居士身份者。吉祥萨迦世系有圆满宫和度母宫两支，至今传承不断。

近代萨迦派大德仍不断涌现，以十九世纪四川德格县宗萨寺的蒋扬钦哲旺波仁波切（1820～1892）最为著名。尊者为宁玛派大成就者布玛莫札和赤松德赞王的共同化身，自小苏醒大乘种性，遍学各派教法。仁波切虽具足佛陀般的智慧、证量，然仍不耻下学，甚至向牧人求取希有传承，追随他修学佛法的大德也多如繁星。尊者与噶举派贡珠仁波切、宁玛巴秋吉朗巴大师共同发起的“利美（不分宗派）运动”，打破门户之见，圆融各派教义，对佛教的持续健康发展产生了深远影响。

当今，两位萨迦法王分别驻锡印度和美洲。宗萨钦哲仁波切亦悲智双运，坦荡开明，于亚欧美诸地大力开展适应现代社会的弘法事业。他促成拍摄了《小活佛》等影视制品，充分运用现代媒体展示藏传佛教魅力，吸引了无量众生趋入解脱大道。

伟大的宗教改革领袖宗喀巴大师（1357～1419）出生于青海宗喀地方的一个佛教家庭，诞生时瑞相纷呈，敦珠仁钦大师赐予长寿加持，并授记日后能利益无边众生。三岁时，由第四世噶玛巴游戏金刚授近事戒，赐名庆喜藏，并授记：此童子后往藏中，住持正法，如第二能仁。七岁依敦珠仁钦大师受沙弥戒，并于座下闻受大量法要。十六岁那年，远赴佛法兴盛的卫藏求学深造。其后随萨迦、噶举、夏鲁、觉囊等各派善知识，广学显密教法，于一切明处及密乘灌顶修法悉皆善巧通达。尤于萨迦派仁达瓦大师处受益良多，奉之为根本上师。

三十岁在雅垄地方恭请错钦薄寺住持戒宝为亲教师，错巴吉津寺住持慧依为羯磨阿阇黎，该寺维那福德金刚为教授阿阇黎，两寺持律比丘为证戒僧众，受圆满吉祥之比丘戒。宗大师深知戒律是一切功德之源，亦为佛教之命根，故护戒如眼，对断酒、不非时食、授食、滤水、触火等微细戒条也一丝不苟，处处以身作则，严格依律行持。

宗大师的闻思修和讲辩著，均达到了非凡的高度。譬如在门喀札喜栋寺，同日开讲十五部论典，每天从早到晚讲授十五座，没有间缺。历时三月，总共讲完了《因明疏》、《现观庄严论》等十七部论典。后于另一法会中，同时开讲二十一部大论，辨析精微毫无错乱，诸大德皆惊为文殊再来。

宗大师悲愿所致，一生造了大量显密论疏，以《菩提道次第广论》（1402年成书）和《密宗道次第广论》（1406年成书）最为著名，为创立格鲁派奠定了理论基础。《菩提道次第广论》总依弥勒菩萨《现观庄严论》，别依阿底峡尊者《菩提道灯论》，全面深入地开显了三士道次第，对出离心、菩提心、依止上师、止观双运等关键问题作了善妙论述。全书条理清晰，严谨细致，是集显宗法义之大成者，亦为进修金刚密乘之前导。

宗大师极力强调一切经续论典皆是佛教徒所应恭敬、随学之处，故提倡遍学三藏，极力反对仅依个别教言、修法而得解脱之说。在此思想指导下，格鲁派极重闻思的宗风和严格的僧伽教育体制迅速形成并长盛不衰。

治学有成后，宗喀巴大师示现精进修持，从最基本的出离心等前行法开始，认真观修，圆满了六百万大礼拜。再进修生圆次第，彻证般若空性，现见释迦牟尼佛、文殊菩萨、大威德金刚等无量本尊，得到文殊菩萨大悲摄受，能如常人对话般随时请教法义、咨决疑难。

为从根本上振兴佛教，宗喀巴大师从十五世纪初就积极倡导僧人严持戒律。据土官《宗派源流》载：贡巴饶塞（后弘期复兴佛法的大律师）送卢梅到西藏去的时候，把自己戴着的一顶黄帽送给卢梅，说戴上它就想起我来了。因此，后来的大持律者都喜欢戴黄帽。矢志重振律纲的宗喀巴大师也毅然戴上象征清净持律的黄帽，弟众们纷纷随学，“黄帽派”由此声名鹊起。从其正式名称——“格鲁（意为善律、善规）派”，也可同样看出该派对戒律的高度重视。

1409年藏历正月，宗喀巴大师在拉萨发起盛况空前的大祈愿法会，有各派淄流一万多人参加。嗣后，在拉萨东北近百里的旺古尔山建成甘丹寺，作为本派根本道场。紧接着，哲蚌、色拉、札什伦布、拉卜楞、塔尔等寺相继建成，以六大寺为骨干的格鲁派迅速发展，逐渐取得主导地位。

宗大师最主要的亲传弟子是贾操杰和克珠杰，他们相继领甘丹池巴法席，继续宏扬恩师教法。在后来的弘传过程中，格鲁派逐渐形成达赖和班禅两支转世法系。克主杰大师被追认为第一世班禅。

格鲁派教法的特点是，将嘎当派强调的出离心菩提心和萨迦、嘎举、觉囊、夏鲁等派密法相结合，再加上文殊菩萨亲传与宗大师的许多法要，蔚为大观。大威德、时轮、密集、胜乐等密教金刚是其主修本尊。在显宗见解上，格鲁派主要持自空中观见，抉择万法自性空。

六百余年来，宗大师的清净法流教化了无量众生弃恶行善，获得暂时和究竟的安乐。到如今，格鲁派教法更是遍布寰球，赢得了广泛的赞誉。

觉囊派初祖为十二世纪初的弥觉多杰尊者，他起初跟随卓译师的传人修学时轮金刚等法要，在后藏乌郁专修时，于定境中亲证空色天身由内生起，又见《如来藏经》等佛典云“一切众生皆本具相好庄严之佛身，名如来藏”，由此创立胜义本有之他空见，成为觉囊派核心教义。传数代后，特吉尊追大师（1243～1313）在拉孜东北建觉摩囊寺，大开甘露法门，该派由此得名。

谈及觉囊派，就不能不对全知多罗瓦（笃朴巴，（1290～1361））和全知多罗那他（1575～1634）两位祖师加以着重介绍。笃朴巴与宁玛派无垢光尊者同时，本为萨迦僧人，三十一岁时已遍学各派显密教法，辩才无碍，被尊为全知。到觉囊寺后，得云登嘉措上师慈悲摄受，亲引修持时轮金刚，速证如来藏光明十相，对他空见生起极大信心，撰写了《山法他空了义海论》等，极力阐扬他空妙义。住世期间，大兴佛事，建造十万大佛塔，讲授五部大论、慈氏五论、《入菩萨行论》、《般若经》、《时轮根本续》、《胜乐本续》等众多法要。尊者经常根据众生不同根性意乐，传授相应的灌顶及引导修法。由于全知笃朴巴具足大悲加持和善巧方便，座下证悟如来藏本面的圣弟子众不计其数，觉囊派因而声名大振，趋于极盛。

多罗那他尊者出生时瑞相纷呈，自小被认定为更噶周却的转世化身，为僧俗大众迎至觉囊寺。他以神奇的天份，很快通达一切显密佛法，除自宗教法外，对噶举、萨迦、布顿等派法要也十分精通，成为众所钦敬的大班智达。修持无上密法时，现证甚深内道，成就十相金刚持果位。尊者慈悲传法授徒，著有《多罗那佛教史》等显密要典及佛赞十四函，还经常潜修密法。譬如二十九岁的春季，每天黎明弥勒菩萨都从云中现身，融入大师身中，以此殊胜加持，大师彻证他空圣境。

除了大放异彩的了义他空见，觉囊派在修行上也颇富特色：修完出离心、五十万加行等前行法后，即可求受密法灌顶，由具证上师引导修持“三远离”，然后趋入时轮金刚六加行（实为甚深正行）修法，从而速证如来藏胜义本面（遍空虛空金刚），即身圆成佛果。

当代觉囊派的中心主要在四川壤塘一带，在不久前示寂的云登桑布法王等祖师大力弘扬下，该派现已得到海内外众多信士的了解和尊崇，利生事业蒸蒸日上。古老而神奇的教法，给现代社会注入了新鲜空气。（由此可知，萧平实在《狂密与真密》里说的“觉囊巴遂告灭亡，唯余法系传承表相，如来藏妙法遂永绝于西藏人民”，纯属欺世之谈。）

回过头，让我们走近著名的前译宁玛派。

宁玛派教法最显著的特点是，既不偏堕于空性方面，也不偏堕于显现方面，而是高度强调现空双运二谛无别。这一精神，无论在显宗部分还是密法之中，都得到了圆满贯彻。本书即以自宗宁玛派教法为核心而展开论述，所以这里暂不多言。

作为藏传佛教主要奠基人的莲花生大士，其赫赫威名和神异事迹是藏地佛教徒永远的骄傲，特别地，邬金第二佛在前译宁玛派中拥有至高无上的地位。

在《河水游舞经》等教典中，释迦牟尼佛曾亲口授记：在他涅槃八年之后，当有莲花生大士出世弘扬密法。多罗那他大师的《莲花生传》等宝典亦明确记载，莲花生大士诞生于邬仗那国无热恼大湖的莲花蕊间，嗣后由国王恩扎布德抱回皇宫抚养，备加疼爱，立为储君。太子长成后，于五欲境自在游戏，同时潜修密行，证悟光明本性。为获取更自由的修法利生机缘，太子通过善巧方便最终摆脱王宫生活，前往著名的八大尸林等殊胜道场做甚深修持，以忿怒相调伏无数外道空行，令其归命世尊圣教，发愿护持佛法。其时，莲师还示现了众多化身，如现为释迦狮子净持别解脱戒，闻思精修，讲辩著论，四处开显大小乘佛法；又现为瑜伽士形相，于各大聚落修持无有取舍执著的疯狂行，暗中接引有缘密乘弟子；又现身于那烂陀等大寺住持正法，广破外道，高树佛法宝幢……莲花生大士种种神变智慧匪夷可思，法音莲足遍布五印大地，乃至盈满大千世界。

应藏王赤松德赞之盛情邀请，莲师以无比之悲心进藏弘化。当此之际，藏地各路鬼神闻风而动，许多顽蛮之徒企图以区区世间神通阻挠大师的历史性使命，像以前雷劈红宫、水淹澎塘一样从中作梗。没料到三世诸佛总集之莲师神变威力无比高强，一路上势如破竹，不费吹灰之力便一一摧伏了此等凶神恶煞。唐古拉山神、众龙王、白哈尔神、阿修罗战神芝玛、十二坚牢地神、长寿五天女等相继拜伏莲师足下，皈依供养，发誓护持佛法，永不违逆。

扫平魔障违缘后，莲师与布玛目札（无垢友）、菩提萨埵（静命堪布）等高僧大德襄助法王赤松德赞大兴佛法，建立了殊胜圆满的三宝所依，世界屋脊之上响彻法音佛号。

莲师和布玛目札尊者为极利根弟子传授了九乘之巅的阿底瑜伽无上大圆满密法。此法超胜于其他一切显密法要，乃是圆中圆、顿中顿、密中密的见性成佛妙法，仅闻词句也可断除三有之根，具有极其殊胜的加持力，是前译宁玛派的最高大法。历史上，无数宁玛派学人通过修持光明大圆满即身成佛，圆寂时出现肉身缩小乃至举体化为虹光等究竟成就的瑞相。

莲师还授予王臣二十五人为主的具胜缘密乘弟子八大黑日嘎修法，彼等依法精修，纷纷获证稀有成就，并经常示现他心通、空中飞行、穿墙过壁、插橛入岩、光线挂衣等神变。其中以多吉登炯（金刚降魔）、嘉瓦秋扬、南喀良波等诸大心子最为著名，大译师贝若扎那也译出了众多佛典，并于藏地各大神山潜修密炼，获得究竟成就。空行母益西措嘉证得四种持明，传下许多窍诀，还和莲师一道开光加持藏地，于各大圣地隐埋大量伏藏法要，授记以后将有化身大士取出以广利群生。

事业圆满后，至尊莲花生大士于扎日神山之巅，乘着四大天王所举之天马飞赴西南罗刹洲转行教化，临行时留言，将于每月上弦初十日驾归藏地加持众生。布玛目札尊者则前往汉地五台山，以无漏虹光身常住其间，利益有缘众生。

由于宁玛派当时主要以师徒间口授心传为主，不多依赖外在形式，再加上有众多伏藏、净相等近传加持，所以后来的法难并没对其造成致命的打击。迨至十一、十二世纪，著名的“三素尔”应世，素尔波且（释迦炯内）、素尔穷（喜饶札巴）和卓浦巴?释迦僧格三大持明圣者成为大规模复兴宁玛教法的先驱。他们在卫藏乌巴龙地方正式建立宁玛派寺院，祖孙三代相继弘扬旧译的《续》、《幻》、《心》等法要，由此形成颇具影响的“素巴派”传承。

与素尔波且几乎同时的宁玛派大德荣素班智达（秋吉桑波），在弘扬自宗大圆满平等清净见方面，也颇有建树。他撰写的《入大乘论》、《大幻化网广释》、《黑蛇总纲论》等法要，至今仍是宁玛派学人闻思的重点。阿底峡尊者进藏时，荣素班智达尚在童年，尊者把他抱在怀里辩论法义，竟无法取胜，乃赞言：此子是我的一位上师转世，所以智慧如此敏利！

十三世纪，宁玛派诞生了一位极伟大的祖师——全知龙钦绕降尊者（又名无垢光尊者，1308～1363）。尊者于革玛然杂上师处获得大圆满法的清净传承和究竟成就，无余通达自宗法义，且遍学新派密法，智慧证境深不可测，和萨迦班智达、宗喀巴大师一道被公认为藏地三大文殊化身。龙钦巴尊者著述极丰，一生中撰写了《四心滴》、《七宝藏》、《三大休息》、《三自解脱》、《大幻化网遣除十方痴暗释》等大量法要，使宁玛教法得以显明和系统化。此外，尊者对新派诸大本尊修法也作了许多释疏，全集中还收有不少诗赋、赞偈等，洋洋大观，美不胜收。对于宁玛教法的延续和发展，龙钦巴尊者作出了不可磨灭的贡献。

作为“龙钦宁提”意伏藏的开启者，仁真晋美朗巴尊者（即持明无畏洲，又名智悲光尊者，1730～1798）为所有宁玛派学人所敬仰。尊者在桑耶青浦闭关修持三年，精诚祈祷，于净相中数次面见龙钦巴上师智慧身，领受甚深教诲和强力加持，从而获证究竟成就。其座下弟子以多智钦?晋美琛利哦热和晋美嘉维尼格（如来芽尊者）最为著名，他们继承并广弘了“龙钦宁提”大法。

近代宁玛教史中，莲师无误授记的弘传大圆满密法的太阳，是尊贵的全知麦彭仁波切（1846～1912，即米旁仁波切，义为不败尊胜诸方）。仁波切孩提时代即具足清净的出离心、大悲菩提心，信心和智慧也如莲开敷。七岁时造下精妙绝伦的《定解宝灯论》，圆满抉择了显密佛法甚深精要，成为宁玛派弟子重点研学的根本要典。由于具有文殊金刚智慧，所以尊者对一切显密教法仅需听闻词句的传承，无需讲解便能自然通达甚深义理，令世人莫不叹服。

全知麦彭仁波切生生世世的具缘上师为蒋扬钦哲旺波仁波切，在尊师面前，他恒以三喜承侍，令师极为满意，故此得到殊胜不共的意传加持。蒋扬钦哲上师对麦彭仁波切的才德智慧也十分赏识，如器注器般授与一切显密教法和修要。

全知麦彭仁波切本着贤善的发心，远离门户偏袒，如理如法地撰写了大量显密论著。因于甚深意藏得大自在，故被世人尊称为伏藏导师之王。全知上师的著作，字里行间处处焕发出极为不共的流光异彩，认真研读过这些法要的学子，没有不被其中精妙入微的辨析、深刻独到的见地所折服的。正是基于此诸光辉教言的恩赐，如壁画褪色般似趋衰落的前译教法又得以彩绘重光，呈现出勃勃生机。与无垢光尊者和智悲光尊者一样，全知麦彭仁波切是宁玛派的一位划时代绍隆者。

在一良辰吉日，蒋扬钦哲上师将重要的显密教典及各类明论，陈于供桌上，作广大供养，复于其前设一高大法座，请麦彭仁波切上坐，祝曰：“此诸三藏如海教法，均交付予汝，希以讲、辩、著三种方便，善加弘扬，使宝贵的佛法永久照亮世间。”由是麦彭仁波切成为尊胜法主，及上师唯一心子。其后，蒋扬上师常向人言：“喇嘛（上师）麦彭而外，于今别无智者。他那博大的功德和事业如写出来，较般若经还多，唯其不愿笔之而已。”

不仅于教法通彻无碍，全知麦彭仁波切的实证境界亦登峰造极。于圣地嘎姆达仓潜修十三年期间，曾示现许多不思议功德。譬如，亲见本尊文殊菩萨时，文殊、经函和智慧剑皆化光融入他心中，刹那圆满通达经藏（后与他派格西辨论时，对方现见其为文殊妙相，遂五体投地）；某次火供，不借外火，以智慧火直接点燃；修雅门达嘎法（大威德金刚）时，对弟子伏藏大师列绕朗巴尊者说：“我是初学者，请你看看修法的力量。”言毕将加持品置于影子与阳光交界处，致使整个上午太阳原地未动；为调伏弟子而修愤怒坛城，以期克印指向天空，此时，当地上空的月亮星宿皆东向回避，不敢接近修法处，同时大地震动、山石崩落、湖水奔溢、狂风骤起、空房散裂……此外，在石渠闭关修大圆满法时，阳光之下身无影迹，体空莹澈，于墙石等物能自由出入，无所障碍……

全知上师麦彭仁波切虽名扬整个藏区，然其生活却十分简朴，如常人般但以帐蓬、糌粑、大茶维生。当四面八方的智者、活佛、堪布、格西、瑜伽士、信众来至面前请法时，尊者智悲无量、平易近人的风度则自然流露，应机畅演妙法，令众人皆满载而归。如是尽其一生，造就了遍布各派各地的持教、具证大德。

法王如意宝晋美彭措仁波切说：“全知上师麦彭仁波切所著的显密诸论，在七世之内，其无比善说之加持，一世比一世殊胜增上。”又说：“凡是我的传承弟子，乃至得到点滴之成就，如于三宝生起刹那信心，皆来自于全知上师麦彭尊者的加持与恩赐。所以我的弟子，皆当于全知上师生起不共不退之信心，应当昼夜精勤祈祷求加持。”故知，全知麦彭仁波切于宁玛派学人之深恩厚德，是难以言表、无以报答的。

当前，国内宁玛派众多著名道场（如卫藏敏珠林、多杰扎，康区白玉、噶陀、佐钦、智钦等寺院）均有不同程度恢复，传统的闻思修行日趋完善。海内外众多高僧大德为振兴前译圣教忘我操劳，于中发挥了重要作用。例如敦珠法王、贝洛法王、顶果钦哲仁波切、多智钦仁波切、堪布门色、阿秋喇嘛等等，皆是有口皆碑的弘教大德。其中，最让人感念钦仰的，当首推名震寰宇的至尊金刚上师法王如意宝晋美彭措仁波切。

我等大师释迦牟尼佛早在二千多年前，即于《文殊根本续》中对法王如意宝作了授记：

名为啊字大德者，受持佛陀之正法，

具慧功德诸尊敬，授记获证正等觉，

将悟我之诸菩提。

其中的“啊字”，即是指晋美彭措（梵文啊白拉江）仁波切。

一千二百多年前，莲花生大士于《甚深幻镜》中，又对法王如意宝进一步预言道：

我子降魔金刚者，将于康区新龙地，

潺潺缓流江河畔，巍巍三峰雪山前，

龙年降生密咒师，成为列绕朗巴尊，

修持无上密乘道，开取诸多伏藏品，

倘若缘起自然聚，遣除浊世诸灾难，

广弘显密之教法，伏藏大师于人间，

住世八十一周年，七位弟子证佛果，

一百五十名眷属，获得中等之成就，

结缘众生四千余。尔后转世之灵童，

鸡年诞生于多康，名有啊字通三藏，

教法住世三千年，九百获得大成就，

随行瑜伽六千余，结缘众生有七万……

法王如意宝的前世——伏藏大师列绕朗巴曾被迎请至拉萨，给十三世达赖喇嘛、十五世噶玛巴、萨迦法王、多哲仁波切等大德传授灌顶、讲授窍诀，并开取众多伏藏。大师圆寂前明确指出了自己转世灵童的七种标记，他在《未来授记文》中写道：

降魔金刚之化身，鸡年降生法源地，

父亲之名为莲花，母亲名为璁玉海，

手掌具有空行纹，传授如海之三藏，

证悟法身之本面。

丝毫不差地，法王如意宝于公元一九三三年藏历一月（释迦佛降伏外道六师之神变月）初三吉祥日再现人间，继续成办利生大业。至尊上师早年在四川石渠县托嘎仁波切等大德座下精苦修学，圆满一切如海教证功德，其后经历了不平常的历史时期，韬光养晦，随缘无变。至公元1980年，胜缘会集，遂于第一世敦珠法王之圣地（当时有十三位弟子于此获得虹身成就）——四川省色达县喇荣山谷中，正式创建了一座五明佛学院，从此高擎正法宝幢，数十年如一日地精勤培育后学。（第一世敦珠法王曾在《未来授记》中写道：“自此再过一百年，佛法仅成虚名已，尔后一段时间中，康区匝热神山 处，降魔金刚化身者，重立佛法之胜幢，若能点燃宗派炬，前译教法更辉煌。”伏藏大师离垢金刚的伏藏品中亦云：“佛教暂时受挫折，一旦复兴于色达，名有啊字大德者，亦成此地之法王。”）在上师法王巍巍功德和盖世英名的感召下，英才荟萃盛况空前，清净如法的闻思修行全面展开，学院迅速发展壮大。多年来，至尊上师法王如意宝亲手抚育了数以万计的贤善徒众，其中具足教证功德、堪为人天师表的大堪布、大活佛就达数百位之多。法王如意宝还多次赴海内外弘扬正法，在汉地、印度、欧美、东南亚等地留下许多美妙法音，度化了无量众生。学修精严的“色达喇荣五明佛学院”逐渐名扬天下，成为当代正法的象征和解脱的源泉。

建院伊始，法王如意宝便十分注重戒律，不但在学院内部大力提倡严格要求，还应第十世班禅大师之请，于1985年率众巡行多康各地，对戒律松弛、僧规不整的现象进行严肃整顿，使藏传佛教在复兴之初就及时远离了种种过患，走上了健康发展的坦途。

至尊上师法王如意宝经常教诫弟众，应在清净戒律的基础上，认真闻思如来经教，舍弃现世希求一心投入显密正法特别是无上光明大圆满的修持之中。同时，法王如意宝对弘扬净土法门也不遗余力，年年召开极乐大法会，极力赞叹阿弥陀佛和西方极乐世界的殊胜功德，由此感化了数十万计的四众弟子至心皈投弥陀圣尊，积极持诵心咒圣号，猛厉发愿往生。上师法王还率先在藏区和全国各地大力倡导放生护生，以及念修金刚萨埵忏除罪障，从而极大减轻了末世众生的不祥戾气和忧悲苦难。

在晚年健康不佳的情况下，法王如意宝仍置个人安危于度外，抱病坚持讲授佛法、接引徒众，为如来圣教鞠躬尽瘁。没有大恩金刚上师法王如意宝的出世弘法，就没有当代藏传佛教的伟大复兴，一切深受法恩的徒众们的生命轨迹，也将完全不堪设想！

在大恩金刚上师法王如意宝身边幸福聆受甘露法音的日子，透过晶莹的泪花，仿佛就在眼前……


第三节 五部大论和九乘次第

不少人把藏传密宗和藏传佛教混为一谈，实际上，前者仅是后者的一个重要组成部分。除了密法，藏地盛行的佛法还含有极为庞大、周全的显教体系。因此可以说，藏传佛教是一个显密圆融的佛法宝库。下面就对藏传教法的基本常识做点概略介绍。

释尊在印度圣地初中后三转法轮，其中初转谓四谛法轮，二转谓般若无相法轮，三转谓善抉择法轮，主要宣说光明如来藏。由于佛经深奥，难以悟入，为使后世学人能够善解佛意，许多印度圣祖遂谨承如来密意，造论释经。藏人极为推崇的瞻洲“二圣六庄严”（“二圣”指宏律大德释迦光和功德光；“六庄严”是：精通中观学的龙树、圣天论师，精通对法学的无著、世亲论师，精通因明学的陈那、法称论师），就是当时的代表人物。随着佛法传入西藏，印度大班智达和藏族大译师将印土流传的大量殊胜经论译成藏文，之后于不断讲闻抉择、善加弘传的过程中，逐渐形成了以“五部大论”为核心的显宗教法体系。

名闻遐迩的“五部大论”，究竟何所指呢？它们是：戒律、俱舍、因明、中观和般若。此为总的分类，在每类之下还含有若干具体的教典。下面逐一介绍：

一、戒律。总的来说，包含小乘别解脱戒、大乘菩萨戒和密乘三昧耶戒。藏地盛行的小乘戒为一切有部律，最重要的论著是功德光尊者的《戒律根本论》（另译名为《律经》），共九卷二千七百颂。尊者自幼善学一切明论，在根本说一切有部出家，曾师从世亲菩萨深入研习大小乘教法，通过勤奋修持生起胜妙证德，尤其饱餐世尊戒律甘露之精华，为上师四大心子之一。他造的《戒律根本论》总摄一切有部律学精要，依出离戒广释应止应行之学处，是声闻乘增上戒学的大珍宝藏。该论从生起出离心后如何求戒受戒讲起，次第述及受戒后如何防止犯戒、如何严格奉行出家人的生活行持等，条理井然谆谆教诲，具有很强的指导意义。此外，释迦光尊者的《戒律三百颂》，萨嘎拉阿罗汉的《花鬘论》（汉译名《根本说一切有部毗奈耶颂》）等律学要典，也很受重视。通过对增上戒学的广闻博思和精严行持，使藏地出家僧众得以善护戒体，从而为证取出世无漏智慧提供了保障。

益西彭措堪布仁波切在戒律学名著《走向解脫》中，介绍了藏地别解脱戒的传承情况：“律藏分经典和论典，经典有《杂阿含经》、《四分律》、《僧祗律》、根本说一切有部的《毗奈耶经》、《律本事》、《律上分》等等。按论典来说，《四分律》的论典首推唐朝道宣律师所著的《南山三大律》，在有部律中，当首推德光尊者（又称功德光尊者）所著的《戒律根本论》，在这部论中，德光尊者归纳了佛在世时所制戒律的全部学处，详细叙述了比丘戒、比丘尼戒的开遮持犯。德光尊者是世亲菩萨的四大弟子之一，约公元六世纪人，精通三藏，他的著作有《戒律根本论》及《自释》、《百一羯摩论》等，众多大德授记为三地菩萨，与释迦光共同列为印度二圣六庄严中的二圣。德光尊者最著名弟子是法友论师，他著有《戒律根本论大疏》，后代的智贤律师（又译为智慧妙）等主要引用法友律师观点。释迦光尊者是德光尊者同时代人，他的著作主要关于沙弥戒方面，有《戒律三百颂》等。虽然印度很多有关戒律的论典已译成藏文，但最为重要首推这两部论典。

而在藏地所造的戒律论典中，最为推崇由智贤律师所造的关于《戒律根本论》的两部注疏——《戒律根本论善解日光教海疏》和《戒律根本论善解月光教海疏》（简称《日光疏》和《月光疏》）。佛在《华严经》中曾授记将来在雪山藏地有名为智贤的比丘广宏戒律，并授记了他的重要论著。在藏地，无论是哪个教派都共推这两部论，并视为与佛陀宣说无二，因这两部论典完全按照印度论师所造有关戒律的论典所造，而印度论师所造论典又完全追随佛陀的言教，且传承又从未中断过。

智贤律师在《日光疏》中明确指出，讲解抉择戒律的时候，教证比理证更为重要，因凡夫无法衡量受持戒律的功德与破戒的过患，即使是菩萨，对因果的细微处也难以自力了知，只能凭借佛的一切智智的观察结果才能明了，这与因明、俱舍中教证和理证同等重要有所不同。”

大乘菩萨戒方面，主要依止《虚空藏经》、《瑜珈师地论菩萨戒品》、《菩萨戒二十颂》等。受持菩萨戒的方法有龙树菩萨传下的甚深见派，和无著菩萨传下的广大行派两种。前者承许在菩提心生起后可直接受菩萨戒，而后者认为应先受持七种别解脱戒中的任一种，方可受菩萨戒。全知无垢光尊者在《大圆满心性休息大车疏》中解释道：“其实，中观与唯识这两种观点也不相违。发心时虽然未命名别解脱戒，实际上都必须发誓不杀生等，从这一点来说所依身份是相同的。亦即谓具备不损害众生之心才能得到菩萨戒。如果（七种）别解脱戒中任何一（种）戒也不能受持，则无法获得菩萨戒，因为与发心学处相违。”菩萨戒含有禁恶行戒（摄律仪戒）、摄善法戒和饶益有情戒（摄众生戒），此三聚净戒全面规范了大乘学人的思想行为，是大乘显密佛子均应净心奉持之处。

密宗的三昧耶戒，在相应续部论著中有详述。其性质的严厉、守持的难度、净持的功德等许多方面，都超过了显宗戒律。

二、俱舍。在藏传佛教中，有“上下”俱舍之说。“上俱舍”是指无著菩萨的《大乘阿毗达磨集论》，此中有与小乘共通之处，也有大乘的不共观点；“下俱舍”即世亲论师的《阿毗达磨俱舍论》（含颂词及自释）。藏地大德于大乘俱舍多有阐扬，然小乘俱舍学的兴盛繁荣，则更胜一筹，几乎每座正规寺院，都将世亲俱舍定为必修课。该论述及的蕴界处、器情世间、业果随眠、道位智定等基本法理，不仅是小乘学人所应研习之处，对于大乘安立世俗名言、发展理论体系等来说，也具有重要意义。由于藏汉两地《俱舍论》译本都是颂词八品、自释九品，大同小异，故不赘述。

三、因明。此是内道和外道共有的学科，然而严格来讲，二者之间有很大差异。其共通处为三相推理的量式（即宗法、同品周遍、异品周遍）等，不同处主要体现在各自欲成之法上。外道希望通过推理成立神我、大自在天等遍计法，而内道却以之证成：佛陀是量士夫；佛法是解脱正道；前生后世、因果轮回真实不虚……，同时兼破外道邪说。

内道因明学，最早见于佛经，后于祖师论著（如《瑜珈师地论》）中也有述及。真正开宗立派、将其弘扬光大者，乃陈那、法称论师。陈那论师根据第三转法轮所述因果之能生所生关系及法的不变本性，撰写了一百余部短小精辟的因明论著，后得文殊菩萨加持摄受，将这些零散篇章辑为《集量论》一书，含现量品、自利品、观违碍品、他利品、观譬喻品、观能破品共六品内容。法称论师是陈那论师的再传弟子，为进一步阐发《集量论》深义，撰写了“因明七论”，其中《释量论》、《定量论》、《理滴论》为主论，《因滴论》、《关系论》、《悟他论》、《诤理论》为支分论。《释量论》专从句义两方面解释《集量论》，广破他宗，建立自宗，最高抉择到唯识见，被后人奉为随理唯识的根本论典。后来，藏地号为“第二法称”的大智者萨迦班智达将“因明七论”所有义理总摄一处，撰写了《量理宝藏论》。此论一经问世，便迅速传播开来，各教派争相传讲，成为通达因明学的一部要典。

四、中观。佛陀于第二转般若无相法轮诸了义经部中，宣说了远离一切边执戏论、极为不住之大空性，圆满开显了现空双运大法界的胜义空分。在《楞伽经》等教典中，世尊还金口授记大车龙树当来应世，阐演般若经妙义。按藏传佛教观点，龙树菩萨有六部自空中观方面的代表论著（“龙树六论”），即《中观根本慧论》（简称《中论》）、《六十正理论》、《七十空性论》、《回诤论》、《细研磨论》、《名言成立论》。（此为自宗宁玛派讲法，格鲁派则以《中观宝鬘论》代替《名言成立论》）。龙树菩萨心子圣天（提婆）论师撰写了《中观四百论》，继续阐扬龙树自空中观妙义及修持方便。（玄奘法师译出的《广百论》仅为该论后八品，故《四百论》向无完整汉译本。近代高僧法尊法师入藏求法时，亲睹西藏佛教界对此论的高度重视，遂据藏文译出前八品以成完璧之美。）此时，还没有出现自续派和应成派的分流，因此龙树父子学说被称为“根本中观”。

二派的出现，始于龙树高足佛护论师造《佛护论》解释《中论》义，强调只破不立无有承认的应成精神。由此引发了清辨论师的不同意见，他于《般若灯论》中认为，佛护论师抉择空性时“未分开二谛，未加胜义简别”不对。后代论师分别站在二人的立场，造论发挥，由此逐渐形成应成、自续两大流派。简要来讲，应成派主要抉择圣者菩萨入根本慧定时大空离戏的胜义境界，附述出定修法；而自续派则主要宣说菩萨出定位境界，最终仍述及入定实相。因此，二派仅于抉择的侧重点上有所不同，实际并无矛盾，对于相应根性的众生而言，皆是胜妙甘露。

将应成见发扬光大的一位杰出祖师，是那烂陀寺大堪布月称菩萨。他造有《中论》的句释《显句论》和义释《入中论》，以及归摄中观实修窍诀的《入慧论》，无余开显了龙树中观妙义。此外，月称论师还著有《六十正理论广释》、《中观四百论广释》等大量论典，为阐扬中观应成派大空离戏的了义正见作出极大贡献。

千百年来，藏地讲授自空中观时，普遍采用的教材即是《中论》、《中观四百论》和《入中论》。无数学人通过研习这些善说，生起清净的空性正见，证悟胜义实相。

于此需要特别指出，第三转法轮的了义精髓——光明如来藏，在藏地一般称做“他空中观”，并且受到了极大重视。《宝性论》等阐显如来藏妙义的殊胜论典，被华智仁波切、麦彭仁波切等圣祖誉为连接显密教法的桥梁，广为弘扬。自空中观和他空中观的完美结合，为大乘佛子生起现空双运中道实相正见铺平了道路。

五、般若。此处的“般若”，特指开显第二转法轮实际修证次第的《现观（证）庄严论》，由于此论内容与抉择空性见解的中观论典侧重点不同且相辅相成，故有必要专列一科加以阐扬。虽然般若经本身就含有现证空性的修道次第，然普通学人凭自力难以通达，所以弥勒菩萨就造了这部论著加以开显。

《现观庄严论》把般若经的每一会都分作八大段来阐释：一、一切相（种）智；二、道相（种）智；三、一切智；四、圆满一切相现观加行；五、顶现观加行；六、渐渐次现观加行（或称次第现观加行）；七、一刹那现观加行；八、法身。由此构成《现观庄严论》八品的主要内容，前三品讲境，次四品加行讲因，末一品法身事业讲果，共有七十种法义，此即藏地常说的“八品七十义”。其具体名目如法尊法师《现观庄严论八品七十义略解》中云：

“第一段十事者：一、发心；二、教授；三、顺决择分；四、正行所依之法界，又叫能成之依；五、所缘；六、所为事；七、铠甲；八、趣入；九、资粮；十、出离。

第二段十一事：一、映夺等；二、知声闻道；三、知麟喻道；四、菩萨见道；五、修道作用；六、胜解修道；七、赞事扬；八、回向修道；九、随喜修道；十、引发修道；十一、最清净修道。

第三段九事者：一、由智不住生死；二、由悲不住寂灭；三、非方便遥远；四、正方便邻近；五、所治品；六、对治品；七、加行；八、彼平等性；九、声闻等见道。

第四段中十一事：一、行相；二、加行；三、功德；四、过失；五、性相；六、顺解脱分；七、顺决择分；八、不退转众；九、生死涅槃平等性；十、无上清净刹土；十一、善巧方便。

第五段有八事：一、暖位利根菩萨的十二种相；二、顶位的十六增长；三、忍位的坚稳；四、世第一法的心遍住；五、见道中的所治能治；六、修道中的能所治；七、无间定；八、邪执。

第六段中十三事者：一、布施；二、持戒；三、忍辱；四、精进；五、静虑；六、般若；七、念佛；八、念法；九、念僧；十、念戒；十一、念天；十二、念舍；十三、无性自性渐次现观加行。

第七段有四事：一、异熟刹那加行；二、非异熟刹那加行；三、无二刹那加行；四、无相刹那加行。

第八段含四事：一、自性身；二、圆满报身；三、变化身；四、法身；附属着佛的利他事业。”

对这部大论，藏地佛教界极其重视，各教派均列为必修课。民国四大高僧之一的太虚大师在《现观庄严论序》中，也对该论推崇备至：“闻西藏所传慈氏五论，以现观庄严为必习，因亟劝法尊译师出其颂并略释之。乍观一切相智中菩提心二十二喻，二十大乘僧，四加行分上中下（中略）四身差别及智身二十一聚与二十七事业等，玄旨稠迭，惊叹得未曾有。已而取大般若第一会第二会第四会对照之，则灿焉秩焉，皆经文固有之义层也。然直阅般若经者，易以繁复生厌！大智度宗实相以推辩诸法无不尽，虽汪洋恣肆哉，亦曾莫得其统诸。自非补处深智，安能以三智境、四加行行、一法身果，次第纶贯经义，若网之在纲，有条而不紊耶？运瑜伽巧分别相，彰般若无分别性，得斯论而般若之眉目朗，瑜伽之精髓充矣！”

上面对五部大论作了一番简介，现在来谈它们的归属问题。俱舍与戒律，虽可与相关大乘教法结合讲授，但就主要内容而言，可摄于小乘法中。我们知道，小乘圣果来自正确的见解和清净的行为，而俱舍和戒律，恰好是二者之根本所依。《俱舍论》全面抉择了小乘正见——蕴界处、根、世间、业、随眠、贤圣、智、禅定以及人无我空性等，律部则详述护戒的意义与方法、受戒持戒应遣除的障碍及需具备的顺缘，严格规范了学人的行为。两方面内容结合起来，即是小乘教法的基础。倘若见解无误然戒律（行为）有亏，就像有眼无足的人一样，空睹远景却难积跬步。反之，若持戒清净然了无正见，则如何精勤也无法证得小乘圣果。因为人我执的直接对治法唯是人无我空性，其余功德都不能从根本上摧破我执烦恼。有戒无见，就像瞎眼健足者一样，如何盲走也无法到达目的地。若能见行俱净，则如人眼足俱全，可速至所欲之处。

小乘佛法是大乘的基础，为了对世尊初转正法给予充分尊重，同时也是为了循序渐进融会贯通，藏地各教派都相当重视戒律和俱舍的修学。在格鲁派某些寺院里面，僧人们甚至被要求用七年时间专门研习《俱舍论》，其重视程度可见一斑。

另外三大论皆属大乘佛法，其中因明为世俗谛摄，中观和般若在究竟上属于胜义法门。这是因为，因明旨在抉择世间名言正理，其极致——随理唯识尚未舍离对内在心识的实执；而中观所抉择的双运大法界则是圣者入定及佛陀的境界，《现观庄严论》是宣说实证此境的道位次第，故均为胜义之法。

藏地的显宗教法，并不能全都包纳在五部大论之中，但这些论著的确具有很强的代表性，也较全面地覆盖了显宗主要法义，所以将其列为学修重点是十分合理的。通达了五部大论、龙树六论、弥勒五论（《辨法法性论》、《辨中边论》、《大乘庄严经论》、《现观庄严论》、《究竟一乘宝性论》）等显宗要典，可以深刻领悟如来三转法轮的密意和现空双运实相，在此基础上修学（第四转）金刚密乘，就比较方便了。

世亲菩萨在《俱舍论》结文中说：“佛正法有二，谓教、证为体，有持说行者，此便住世间。”上面对藏地的显宗教法作了适当介绍，接下来还应谈谈显宗证法方面的情况。于此据宗喀巴大师《三主要道论》所言，摄为出离心、菩提心和空性慧三个要点来讲。

一、出离心。所谓出离心，是指厌离整个三有轮回，极欲从中解脱之心。发起强烈出离心是修证佛法的第一步，如果没有出离心摄持，则一切表相行持只能成为随福德分善法，将来顶多只能引生下士道的人天有漏安乐，与三乘解脱圣果无缘。因此，印藏祖师们十分注意从一开始就培养学人的清净出离心，令其厌离三有轮回，不贪世俗漏法。佛经论典在在指出，轮回中根本没有真实的快乐和幸福，从地狱到有顶之间无不充满痛苦，只不过有些痛苦较为明显、粗大（苦苦），而有些在虚假的乐受或舍受包裹下不太明显，然其本质仍不外乎坏（变）苦和行苦的范畴。作为一个成功的表率，佛陀本人就是体悟到人生和轮回的痛苦本质，才毅然抛弃王位走上出家修行之道的。

藏地各教派谨遵如来慈训，从理论和实践上最坚决地贯彻了佛教的舍世精神。众多高僧大德不吝笔墨，为后人留下了极其善妙的修习出离心教言，无数行人也毅然割舍尘缘，无怨无悔地终身投入艰苦卓绝的修法中。阿底峡师徒一脉相传的嘎当派，堪称是依法修心之典范，《喻法书》、《蓝色手册》等名著十分生动地描述了该派大德清心寡欲励志苦修的高尚情操和事迹。宁玛派的全知无垢光尊者、华智仁波切，噶举派的米拉日巴尊者，格鲁派的宗喀巴大师等许多伟大上师，也在出离心方面留下了众多感人的言传身教。

《三主要道论》云：“无有清净出离心，求有海乐无寂法，贪执世间束缚众，故当首先寻出离。人生难得寿无常，修此可断今生执，无欺业果轮回苦，修此可断后世执。修后于诸轮回福，刹那不生羡慕心，日夜欲求得解脱，尔时已生出离心。”

格鲁派罗珠加参大师（曾师从于宗喀巴大师和克主杰尊者）撰写的《开启修心门扉?趣入菩提道次第之修心篇》中讲道：“舍弃今生必须具备十一种誓言：不随顺他人而独处；背井离乡、抛舍故土；厌弃一切妙欲；恒处卑位；不护他人情面；恒时纠察以行对治；不在意他人说三道四，而认为一切理当如此；即使珍爱之物被风吹散，也不生丝毫痛苦；犹如乞丐死亡一般舍弃今生的苦痛；猛历不断的念叨‘一切都不需要！’自己掌握自己的牵鼻绳。如此这样，美妙的修行功德就会如云般聚集。”

“前辈大德们也为我们留下了宝贵的言教遗产：‘看破今生须依靠四依、三金刚及三类。’首先四依是指心依于法、法依于贫、贫依于死、死依于壑；三金刚是指不缓金刚先行、不耻金刚后卫以及智慧金刚助伴；三类是指脱离人类、接近狗类、证得圣类。

关于此理，佛陀以当年如何义无返顾地出家，在六年中栉风沐雨，艰苦卓绝的行为，为我们后学者如何出家修道等作出了最好的示范。若能深解其意，则前辈圣哲的修要指南是极为深奥的，故当深切领会以上修法精要。此等十法是当之无愧的‘十大至宝’，一旦让其深入内心，则可摧毁尘世的一切迷乱；吸干贪欲的茫茫大海；铲除八法的重重高山；推翻烦恼的稳固堡垒；捣毁恶业的坚韧航船；趋至对治的辽阔平原。实为不可多得的胜妙至宝。”

“有一段时间，上潘地方的强盗窃贼极为猖獗。听说人们都将值钱的物品藏匿起来，并作好了临行前的准备时，他（奔公甲格西）所有的家当除了一把陈旧的水瓶，一件法衣之外，别无长物。他将法衣举在肩头，以手提着水瓶，得意地说到：‘恐怕我不需要打点什么行装吧！’对此，博朵瓦尊者深感欣慰，发人深省地感叹道：‘既然奔公甲的临行行装如此菲薄简陋，我倒有一块上好的氆氇，可以托人捎给他，以派死后裹尸之用场。我们这些人好象都不需要到死神那里去报到（但这只不过是白日做梦！）。作为修行人都应象他一样，没有必要囤积大量的食物、茶叶以及搀和料之类的物品。’扎噶瓦也叮嘱后人：‘我们在准备行装之时，也应当象奔公甲一样。’”

康区伟大的格鲁派上师扎嘎仁波切所造的《山法宝鬘论》，也是一部不可多得的修心宝典，书中有这样一段珍贵教言：“《蓝色手册》中云：‘人身难得为先导，加行忆念死亡法，后示十善十不善，修学串习此等法，后恒思维四谛法，当知轮回诸过患，了知如我亦然故，当于有情修慈悲，依此若具菩萨心，彼已拥有诸佛法，广弘遗嘱即此者。’通过得之不易的暇满人身为先导，如理观修死亡无常，这就像迈进正法的入门一样。如果能够一心一意修成无常法的话，今生的圆满之事、金银珠宝、茶叶粮食以及权势受用再怎么高人一筹、胜人一等，自己也根本不会生起‘我需要这些、我拥有这些该多好’的念头。即便有时萌生这样的妄念，但一经详细观察，就能完全认识到这一切犹如草尖上的露珠一样无有实质，被执为我所的这些财物以及执著者的我二者也是不能长相厮守的，执著者的我本身在走向死亡即将步入后世的时刻，曾经被自己执为我所的这一切财产都要像蜕换掉的蛇皮一样弃之而去。所谓不曾抛下财物能携带而行的人，你可曾见过一个。如果说没有能带走财物的一个人，那么自己也不例外，只能放弃一切而离开人世。既然无论如何都要放下而去，那么黄金与石头没有任何差别，亲友与怨敌、地位高低也同样全无差别。总而言之，想到财产、权力、亲友等再怎么圆满，也对自己毫无益处，这样对现世的一切生不起羡慕之心，自己已到老态龙钟之时依然如故修法，那么这一生的修行必定会究竟圆满。倘若如此，来世纵然获得了梵天、帝释天以及转轮王的地位与受用，人间天上享之不尽的快乐该拥有的全部都得到了，但是心里仍旧会想：如果我能永远不失去这一切，倒也可以。然而事实并非如此，梵天、帝释、转轮王等人天君王的无比安乐福德，享受穷尽，终需堕落恶趣，快乐幸福的时光总是觉得非常短暂，瞬间即逝。可是难忍的痛苦降临头上的时刻即便仅仅是喝一碗茶的功夫也会产生如度数年般的漫长感受，教人无法忍耐。在此之前人天的福报什么未曾得过，可是到了如今，全已销声匿迹。同样，现今的一切也都是虚无缥缈、华而不实的。

想到这些，对于一切轮回中所谓的美满之事的贪执便会彻底根除，一刹那也不起爱慕之心。相反，希求解脱的强烈渴望之心却会油然而生。如果产生了这种心态，那就证明已经对现世生起了出离心。在此出离心的基础上进一步修持菩提心，相续中也就不难生起；相续中生起空性正见也不费吹灰之力；对于所有的生圆次第道，相续中同样可轻而易举地生起来。这一切都归功于修持无常的功德。”

反复思维暇满难得、寿命无常、轮回过患、因果不虚四种外前行，是藏传佛教培养出离心的重要方便。华智仁波切在《大圆满前行引导文》中对此作了深入论述，并且精辟开示道：“不用说是身临其境亲眼见到地狱的景象，哪怕仅仅看到地狱的图画也会令人生起恐怖、畏惧的心理，萌发出离。因此，世尊也说应当在寺庙的门上绘画五分轮回图。怙主龙树菩萨说：‘即便见闻地狱图，忆念读诵或造形，亦能生起怖畏心，何况真受异熟果？’这样思维众多轮回痛苦，理当发自内心放下今生尘世的一切琐事。如果内心死执不放今生的琐事，那么即使表面上装出一副修法的模样，也不可能真正踏上正法之路。

阿底峡尊者接近圆寂时，一位瑜伽士请问道：‘尊者您圆寂之后我就去修行？’

尊者说：‘修行难道就能趋入正法吗？’

瑜伽士：‘那么我去讲经说法？’

尊者依然说：‘讲经说法难道就能趋入正法吗？’

他问：‘那么我应该做什么呢？’

尊者斩钉截铁地说：“你的一切修行应当依止仲敦巴，主要就是舍弃今世。”

一位僧人转绕‘热振’寺时遇到了仲敦巴格西。仲敦巴格西说：‘尊者转绕固然值得欢喜，但是如果能修持一个卓有成效的法门不是更好吗？’

当时那位尊者想：读诵大乘经典比转绕的修法功德更广大吧。于是他就到经堂的走廊去诵经。

仲敦巴格西说：‘诵经固然值得欢喜，如果能修持行之有效的一个法门不是更好吗？’

那僧人又想：修持禅定该比诵经修法功德更广大吧。于是放下经书，在床上闭目而坐。

仲敦巴格西又说：‘参禅也是值得欢喜的，如果能修持一个行之有效的法门难道不是更好吗？’

这时那位僧人实在已想不出别的修法了，只好问格西：‘尊者啊，那么我该修什么法呢？’仲敦巴格西回答：‘舍弃今世！舍弃今世！’”

华智仁波切的传记里面，载有不少感人事迹，如下两则对于我们理解出离心大有帮助：

“小偷改邪归正 华智仁波切，在聂塘地方教授《入菩萨行论》时，有一位老人供养他一块铸成马蹄形的银子。老人没有什么财产，但因为对华智仁波切生起极大信心，他知道供养是有大功德的。

一星期的教学之后，华智离开那一带，一个小偷曾看见华智收受那银块，就跟着他想伺机偷窃。

华智独自走着，只想在星光下度过几个宁静的晚上。就在那一夜，当华智入睡后，小偷趁着黑暗靠近身来，华智身旁放着一个小布肩袋，和一个陶制茶壶。小偷小心翼翼地开始搜查他的肩袋。

他手摸索的声音惊醒了喇嘛，华智叫道：‘喂！喂！你在做什么？在我的衣服里找什么？’

小偷迅速地回答：‘有人给你一块银子，快拿出来给我！’

‘唉！’这位上师叫着：‘看你把你的生命搞得一团糟，象个疯子般地东奔西跑！你跑这么远来，就只为了那块银，可怜的傻瓜！听着：现在赶快去，天亮时你就可到达我坐的那块草地……银子就在那附近。我拿他当石头来垫我的茶壶。在营火灰烬中找吧！’

小偷很怀疑，但看银子又不在华智的行囊中；但银子被抛弃在营火里，对他来说是绝不可能的事情。无论如何，他还是回去找。当他来到上师教学的地点，在火圈的石堆中找到了银块。小偷大为惊异，感叹地说：‘天啦！这个华智是一位真正的喇嘛，丝毫没有世俗物质的执著，而我蓄意向他偷东西，得到的也只是造恶业，现在我肯定我一定会下地狱。’他非常懊悔地再度去找华智。当他终于找到华智时，上师向他招呼说：‘你又来了，真是疯子！我已经告诉你到那里去找你要的东西，现在你又来干什么？’

小偷非常激动，呜咽地解释：‘不是这样的！我找到了银子，但是我不能认出您这么一位大成就者，我已犯了罪！我那时是想要鞭打您，并抢走您所有的东西！现在我向您忏悔，并乞求您的原谅。’华智劝慰他说：‘不需要向我忏悔或要求原谅，只要以善心常向三宝祈祷就行了。’

后来，其他人知道这件事后，他们捉住那小偷，并鞭打他。华智仁波切大声责备他们：‘如果你们伤害了我的弟子，那就好象你们伤害了我一样，放开他吧！’”

“银子是毒 有一次，华智在一个山谷停留，那儿的人们对他格外恭敬。有一天，几位博学的堪布，以及岩藏大师秋吉林巴之子侧旺诺布，到他单独闭关处来领受教法。所有的人围绕着华智，坐在一片开满野花的草原上。

山谷中有个老人，他很热切地希望能供养华智一块像石头大小、蹄型的银子，但是他知道华智很少接受供养。

老人骑着马突然到来，下了马，三顶礼后将银块放置在华智脚边，他叫道：‘这是供养您的，请保护我免于投生地狱道啊！’然后就跃上马背，疾驰而去，他知道如果停下来，华智就会退回他的供养。

侧旺诺布心想：‘华智可能会把这份供养用在善事上。’

然而，华智始终不曾拾起那块银子。当他结束教学后，就站起来离开了。弟子们一个个回到自己的家或寺庙，而银块仍留在那儿，圆又亮，如满月般躺在草地上。侧旺诺布忍不住地想：若是用他来做善事，不是比丢弃在那里要好一些？但他只是自己这样想。

当他离开时，他一再回头看，银块仍在那儿，一个闪闪发亮的小点在如茵的草原上。下山途中，这幕影像一直停留在他脑海，一股强烈的厌世感，与真正的出离心，在他心中生起。

侧旺诺布心想：‘当我想到我的尊贵上师和上师周遭的人，他们都已经完全舍弃对此浮生的虚幻执著，我想昔时佛陀的生活与自在的阿罗汉们必定也是如此。’接着他忆起一个故事：曾经，佛陀和弟子，包括阿难、迦叶等人正行走时，他们看到一大块金子在地上。当他们经过金子时，一个接一个地叫道：‘毒啊！’

有个小女孩在附近捡柴听到了，在他们离开后，她看见金块，不知道那究竟是什么东西，她想：‘真奇怪，这是一块漂亮、鲜明的黄色石头，而所有尊贵的阿罗汉，却都闪到一旁，还叫着：“毒啊！”那一定是某种我也不应该碰触的东西。’

小孩跑回家告诉母亲说：‘今天我看见很奇怪的一种毒。’她开始叙述所发生的事情。她母亲立刻亲自去探个究竟，她发现了那金块，拿了回家，并用来做宗教上的供养。

消息如野火般传开了，人们都说佛陀和他那些出世的弟子们，刻意绕过一块金子，留它在草地上，并且唤它是毒。

类似的事情发生在现代，他的上师华智仁波切，是如此自然地遵循圣人的风范，侧旺诺布目睹此事大受教化和感动。”

噶举派圣祖米拉日巴尊者精进苦修的事迹，更是家喻户晓，震撼了无数后学佛子的心灵，鞭策着他们在净心修道的征途上一往无前。这些感人圣行，在藏传佛教中不胜枚举，此不广述。

二、菩提心。其真实体相如《现观庄严论》所云：“发心为利他，求正等菩提。”简言之，（世俗）菩提心就是为度化一切有情而发愿成佛的善心。此为区分大小乘的重要标准。一位修行人能否算作大乘佛子，他的修持能否算作大乘修法，并不在于外表做了什么事，修了什么法，而是看他心中有无清净菩提心。也就是说，如果真是一位大乘菩萨道的修行人，其相续中必定会有利他菩提心；反之，若无菩提心，那么不管外相上如何，均非大乘菩萨。菩提心如是为大乘佛法之命根，发起这一珍贵善心，也就成了大乘行人的要务。

作为大乘佛法主要流布地之一，从前弘期直至如今，藏地的菩提心教授均十分兴盛。除了依止印度传来的大经大论（如《华严经》、《入菩萨行论》、《大乘庄严经论》等）认真修炼为利众生愿成佛的崇高行愿，诸大德还根据自身的经验和悟解撰写了许多无私利他的修心名著，如数十种《入菩萨行论》讲义、《修心七要》、《修心八颂》等等。

总的来说，藏地修习菩提心有两大传承，一是根据寂天菩萨《入行论》所言，通过自他平等、自他交换、自轻他重三个层次的观修，引发真实菩提心；二是依靠阿底峡尊者所传七种教授进行观修，即首先知一切众生都做过自己的母亲，再思若曾为母必有大恩，又思有恩务须报答，如是对一切有情引发悦意慈心，以及愿其离苦之悲心。通过知母、念恩、报恩、慈心、悲心净治相续后，还需进一步修习“增上意乐”，深思唯有依靠三宝力才能救度一切如母有情出离轮回，获得解脱安乐。通过如上循序渐进的反复熏习，学人最终定可生起真实菩提心。

《三主要道论》云：“倘若于此出离心，未以菩提心摄持，不成菩提乐因故，智者当发菩提心。思为猛烈四瀑冲，难挡业索紧束缚，困于我执铁网内，无明黑暗所笼罩，辗转投生三有中，不断感受三大苦，成此惨状诸慈母，是故当发殊胜心。”

于此殊胜不共之菩提心法门，非大乘根性是不堪行持的。为利众生，不惜舍弃自己的头目手足、血肉脑髓，一切安乐皆施予众生并甘愿代受众生所有痛苦……，这一切对习惯了自私自利的人来说，的确不太容易。但对于福智深厚、利他心胜的大乘菩萨而言，亦非高不可攀，如《入行论》云：“闻名昔丧胆，因久习近故，失彼竟寡欢，知难应莫退。”《大乘庄严经论》云：“菩萨处地狱，为物（众生）不辞苦，舍有发小心，此苦则为剧。虽恒处地狱，不障大菩提，若起自利心，是大菩提障。”

《大圆满前行引导文》讲道：“如今我们这些人自以为是往昔诸班智达、大菩萨们的追随者，可是如果将甚深的密宗仪轨变成苯波教的吟诵而损害众生，显然就成了出卖佛教灵魂、亵渎三宝的败类，结果只会将自他引入地狱。所以，我们应当恒时身居卑位，穿著破衣，尽心尽力饶益一切众生，在没有确定自相续中已经生起慈悲心之前，如果能够集中精力、专心致志地精进修持，那么诵经修善、度化众生等表面上虚张声势的佛事不成办也可以。如《摄正法经》云：‘欲获得佛果，学多法不成，唯当学一法，何为学一法？此乃大悲心，何人具大悲，彼获诸佛法，了如指掌矣。’

从前，三同门与卡隆巴格西的一位高徒前来拜见仲敦巴格西，格西问他：‘博朵瓦在做什么？’

他回答：‘他在为数百僧众讲经说法。’

仲敦巴说：‘希有！希有！那也是一正法。普穹瓦格西在做什么？’

那人回答：‘他在广集自他资具，建造三宝所依。’

仲敦巴格西又如前一样说：‘希有！希有！那也是一正法。滚巴瓦在做什么？’

他回答道：‘他唯一静修。’

格西又如前一样说（希有！希有！那也是一正法）。并接着问‘卡隆巴在做什么？’

那位弟子说：‘他总是到一个蚁穴的旁边蒙头痛哭。’

听到这话，仲敦巴格西立即脱帽，合掌当胸，边流泪边说：‘极其稀有，他是真正在修持正法，本来关于这一点有许多功德要讲。但如果现在赞说，卡隆巴格西会不高兴的。’

卡隆巴格西之所以蒙头痛哭，是因为想到了轮回中受苦受难的一切众生。

此外，金厄瓦格西讲述诸多慈心、悲心重要性的原因时，朗日塘巴尊者恭敬顶礼并且说：‘我从现在起唯一修持慈悲心。’

善知识金厄瓦边脱帽边连声地说：‘难能可贵、难能可贵、实在难能可贵！’”

“所以说，佛陀所宣讲的八万四千法门也全都是讲相续中生起这一菩提心空性大悲藏的方法。如果离开了这一菩提心宝，那么无论见修的法多么高深莫测也对获得圆满正等觉果位起不到任何帮助。生圆次第等一切密宗的修法如果以菩提心来摄持，就会成为即生获得圆满正等觉之因。但如果离开了菩提心，就与外道没有区别了。虽然外道当中也有观修本尊、念诵咒语、观修风脉、取舍因果等众多修法，但就是因为他们不具备皈依与发心，所以无法从轮回中获得解脱。

喀喇共穹格西也亲口说：‘虽然受持了皈依到密宗之间的一切律仪，但如果没有看破、放下世间法，也无有利益；虽然恒常为他人讲经说法，但如果没有息灭我慢，也无有利益；虽然精进向上，但如果将皈依法置之不理，也无有利益；虽然夜以继日精勤修善，但如果没有以菩提心来摄持，也无有利益。’

如果没有打好皈依与发心的基础，虽然表面上作广泛的闻思修行，但终究没有任何实义，就像严冬季节在冰面上建造起九层高楼并且精心装潢绘制图案一般。因此，我们绝不能认为皈依发心是低等的法或者初学者的法门而加以轻视，必须认识到一切圣道的加行、正行、后行都可圆满包括在皈依发心之中。所以，不管你是好是坏、是高是低，每一位修行人着重修持皈依发心是十分关键的。

尤其是对于那些享用信财亡财、向上引导亡灵的上师、僧人们来说，相续中具有一颗无伪的菩提心是必不可少的。如果离开了菩提心，那么再怎样念诵仪轨、作净除业障等等仪式，对死者与活人都起不到作用。尽管表面看起来似乎是在利他，但究其实质，也只不过是掺杂私欲而已，结果给自己带来的是享用信财的无尽罪障，并且后世也不得不步入恶趣。

对于一个修行人来说也是一样，纵然具有如鸟一般翱翔空中、如鼠一样钻入地下、穿行山岩畅通无阻的神通以及在石上留下手印、足迹等各种希奇的神变，但如果相续中没有菩提心，那他一定是被外道徒或者被大魔头左右了相续，再没有别的可能性。虽然这样的人最初可能会受到一些迷信者的追逐、崇拜、恭敬、信奉、供养等等，但最终只会损人害己。如果相续中具有一颗真正的菩提心，那么即使没有其它任何功德，也会使与他结缘的众生获得利益。

然而，我们根本不知菩萨住于何处。经论中说在屠夫、妓女等当中也有许多以善巧方便度化众生的菩萨，所以很难了知其他补特伽罗的相续中是否具有菩提心。世尊也说：‘除非我与同我者，无人能量他人心。’因此，我们应当对令自相续生起菩提心的任何本尊、上师、善友等作真佛想。

对自相续而言也是同样，自己认为已经证悟了实相之义、获得了神通三摩地、面见了本尊等，无论出现任何表面的道相功德，如果依此使自己的慈悲心、菩提心无有退转并且越来越增上，就可以断定这些道相是真正的功德；倘若依此等使慈悲心、菩提心日渐减退，那么这些表面的道相也无疑是魔障或邪道。

特别是，如果自相续中生起了无伪实相的证悟，就一定会对上（上师三宝）具足虔诚的信心与清净心，于下（六道众生）具有不共的慈心与悲心等。”

至尊上师索达吉堪布翻译的无著贤菩萨（萨迦派大德）传记中讲道：“有一次，门口来了一位得了严重畜瘌病的乞丐，他的身躯早已失去了光泽，其坐垫等物遍满了小虱子，大小便亦完全失禁。众人见到后不禁发呕、恶心，纷纷要求他不要再在此地耽搁久留。尊者耳闻目睹之后，大悲心顿时油然而生，他那充满悲悯的眼泪再次簌簌落下。晚上，他即把乞丐本人领进屋，同时，还把他那些沾满了虱子的坐垫、衣服等物拿进屋里，又赐予了他一两件干净衣服及食物。接着，他开始用自身身体给小虱子们作布施——在虱子窝里一住就是两三天，上师、道友后发现了尊者的这种行为，当他们前往探视时，发现菩萨正坐在乞丐的坐垫上，并围着乞丐的衣服，浑身上下到处爬满虱子，整个身躯则遍布痘疮。众人见后不觉惊讶万分，他们哀恳道：‘现在还没有到上师布施身体的时候啊！这样做是不是有些太过分了？’大家就这样祈祷尊者停止此种行为。但他却念诵了《入菩萨行论》中的一首偈颂作为回答：‘吾既将此身，随顺施有情，一任彼欢喜，恒常打骂杀！纵人戏我身，侵侮并讥讽，吾身既已施，云何复珍惜？’念诵完毕，尊者并未听从他们的苦劝，依然在行自他交换。众人后来到蒋阳顿有上师前求援：‘我们虽请求尊者不要这样，但他不听，还在以身布施虱子，无论如何，这次上师您务必前往劝阻！’蒋阳顿有上师遵循大家的意见最终来到尊者面前，并祈请道：‘请勿再如此行事，这样做也未免有些太过分了。你自己会变成什么样子呢？也许会死吧。’无著贤菩萨闻言即以《本师传》中的一首偈颂作回答：‘仅依此肉身，亦能饶益他，我发如此愿，当具广大果。’接着又说了如下教言：‘那种对他众不会带来利益的无贪之快乐（小乘解脱），应观若地狱之火般迅疾灭除；如果对他人有所利益，那么即便是无间地狱之火也应看作花园一般坦然承受且修持。’应罢，依然未听从蒋阳顿有上师的劝告，还是坚持如是作为。不久，所有虱子都自然消散无遗。正当小虱子们活动频频、上下啃啮之时，尊者刺痒难忍，有时会用一块布裹住身体。即便这样，他还是坚持说：‘他众若以嗔慢心，于我身作大伤害，损恼以致濒死时，愿能忆念所发愿。’尊者即按此誓言身体力行。

又尊者在渥东时，适逢一乞丐之子也患了这种畜癞病，身上虱子多如牛毛，尊者见状再次将其身上的虱子全部安置在自己身上。结果一日之内，这些小旁生便全都死去了。尊者的一位名叫念博华日的心子对此评述到：‘依靠上师的身体，这些虱子一定能得到解脱。’除此之外，在渥东、悟启等地，大菩萨曾多次将众乞丐身上的虱子转移到自己身上，当地人一直有这样一种说法，即这些旁生最后都以死亡（往生）的方式获得了解脱。

无独有偶，潘朗塘地方的一位法师也在以同样的方式救度众生，这位法师是一位真正的大菩萨、大修行人，他将别人身上的虱子一一接受过来，然后就开始以身体对这些众生做真实布施，以至后来示现圆寂。其身边之人立即将其衣服拿到无著菩萨处，并请侍者替他们把这些衣服转呈给菩萨。侍者即将情况向上师作了汇报，等他出来时，那些人焦急地问：‘上师怎么说？’侍者转告他们：‘上师说：“知道了，我很随喜。释迦牟尼佛因地为乌龟时，曾将身体布施给八万给大嘎小虫，世尊之公案与此法师之事迹完全相同。看来法师的心并未生起过后悔之意，这真乃稀有罕见。我们都是修心人，不应该舍弃这些虱子，它们太可怜了，把那些衣服都拿进来吧。”’侍者当时曾向上师建议说：‘您老人家年岁已高，这些虱子沾上身会十分危险。’但尊者不听他的劝告，还是坚持要把法师的衣物统统拿进屋。”

“在尊者六十七岁那年的正月十六日，他又对华登、曲米、夏鲁等地的僧人及信众广行法布施。接着，又与大堪布布顿仁波切一道前往仁奉地区，途中，因侍者喂给一只母犏牛的食物太多，以致它最终病得奄奄一息，布顿大堪布以念诵愤怒本尊咒语等方式为它广作加持，但收效甚微，最后，那只母犏牛还是慢慢咽了气，菩萨见状，不由悲从心起，他一边捧着母牛的头，一边哽咽说道：‘我的老母亲实在是太可怜了。’布顿仁波切在一旁劝阻说：‘上师，我们还是继续赶路吧！’尊者悲痛地摇摇头：‘你们先走吧，我暂时还不想离开这里。’他边说便悲哭不已。布顿仁波切不禁感慨万分地说：‘这头母犏牛的福报真大啊，作为旁生，能积累如此大的福报资粮，恐怕再也找不出第二个来了。’”

“每次召开法会时，见到苦难重重的众生，大菩萨（无著贤尊者）自己就会忍不住放声痛哭，别人受了感染，也随之啜泣、哀哭，以至整个法会到处都是哭声一片。有一次，一位法相师曾对此评价道：‘大堪布布敦和班钦上师在讲经说法时，众人一片欢声笑语，气氛非常热烈、欢快、鼓舞人心；而他们在开法会时，众人个个都很悲痛，看起来就像死了至爱亲朋一般，大家全都哭声阵阵、悲情难抑。’”

宁玛派传承上师的传记中有这样一则感人事迹：“杜拉吉美根桑是龙钦心髓传承中一位伟大的大圆满上师。身为第一世多珠千仁波切的弟子，杜拉自己也有很多弟子，他到各地去旅行，在西藏的东北部及蒙古地区教授玛哈阿底瑜伽，直到他过早的死亡。

杜拉和两位弟子经过中原西部的一个城镇时，一次上师出来遇见一大群人，围观着一个正要被处极刑的小偷。小偷跨坐在一匹金属铸成的铁马鞍上，马腹内正用热火烧。那匹马是设计来刑拷受害者的火炉！

那个惊吓的罪犯惨叫求救，乞求悲悯。群众笑骂着提醒他的罪行。出于无法忍受的慈悲心，杜拉站了出来，并且对群众‘坦白’自己才是小偷，那个犯人应该被释放。

残忍的群众立刻砍断那被判有罪的小偷的束缚，而将杜拉捉起来，捆绑在铁鞍上。然后他们欢喜地点起火，铸铁打造的马鞍立即火红炙烫；那位超凡入圣的瑜伽师笔直坐着，凝视苍穹，神识飞入净土，无声地离开这个世界。

杜拉的两位同伴后来赶到，亲睹这幕惨剧，充满敬畏。藏地各区的修行者后来都知道，那位上师是如何牺牲自己来解脱他人的苦难——正如同佛陀本身所做过的。在佛陀前生的某一世，于尼泊尔那摩布达地方，他曾舍身喂一头饥饿的雌虎及其幼兽。”

菩提心是大乘佛法的真正精髓，是趋向圆满菩提的无上妙道，因此密宗祖师历来十分强调无私利他的品质，密宗行人也极为注重大悲菩提心的修习。在这种背景下，藏传佛教中自然会涌现出大量可歌可泣的菩萨妙行。作为一位“密宗大师”，如果对众生的痛苦无动于衷，一心只想着个人利益，那才是一件十分奇怪的事哩！

出离心和菩提心是如此的重要，以致藏地各教派的前行引导中，都少不了这两项内容。通过世俗修心法门，可以帮助学人成熟相续，从而为顺利悟入胜义实相打下良好基础。

三、空性慧。属于苦谛、集谛的世俗法缘起而性空，唯以众生无明习气所现，不是特别费解；可寂灭涅槃和善妙圣道也无实有自性，不许耽执，就并非人人皆知了。要无余遮破对轮涅万法的实有贪执，彻底断除无明分别心，必须依靠圆满的空性智慧。

主要对解脱生死轮回起妨害的是烦恼障；遮障获取一切智智佛果的，主要是所知障。这两种所断的根本对治法，是人无我和法无我的空性智慧。因此，二空之真如，不仅是般若中观之心要，实际也是大乘一切显密教法的根本。

《三主要道论》对大乘空性的论述相当了义：“不具证悟实相慧，纵修出离菩提心，亦不能断三有根，故当勤证缘起法。谁见轮涅一切法，永无欺惑之因果，灭除一切所缘境，此人踏上佛喜道。何时分别各执著，无欺缘起之显现，（以及）远离所许之空性，尔时未证佛密意。一旦无有轮番时，现见无欺之缘起，断除一切执著相，尔时见解即圆满。了知以现除有边，以空遣除无有边，缘起性空显现理，不为边执见所夺。”

对于断除分别戏论证得解脱圣果而言，空性慧是至关重要的。尽管内证功德难以了知，但从外相上任运显发出来的自在妙用，同样会给世人带来强烈的精神震撼。《月称菩萨传》给出了一个实例：“一天，月称菩萨在寺院附近的森林中安住，一时森林突然着火，火势很猛，似要吞没大片森林，目击者很难过的说：月称菩萨定被火烧，必死无疑。那烂陀寺中对月称有信心者冲去救护，无信心者跑去看热闹。他们到了月称菩萨住处的附近林中，见一帝释天女现出半身，天女说道：‘大家切莫惊慌，具甚深智慧的大成就者，慈悲的怙主月称菩萨已经超离了四大的损害，火不能烧、水不能溺。’但他们不听，径直往前欲看个究竟。当他们来到跟前时，见四周林木全被猛火烧光，唯独月称坐处完好无损，未受到一点火势的威胁，众人见后生大信心。月称菩萨慈言道：‘我的上师龙树以无生的般若智火已经烧毁了执著之薪，阿阇黎月护亦复如是，我也用无生的般若智火烧毁了执著之薪，如实证得了无生无灭、无来无去、如同虚空般的大空性，安住如是大空性的本体中，不论是火、还是水等皆无能损。’众人听后对大乘的般若空性亦生起了异乎寻常的极大信心，并随月称菩萨修学无生的般若法要。”

空性慧所引发的四大自在功德，在《密勒日巴大师道歌集》中也有精彩描述：“（密勒日巴）尊者说道：‘……你一定坚持要我提出一个宗义，那么不管我懂得也好，不懂的也好。我也只好遵命一试。现在我先提出一问：虚空是有碍法呢？还是无碍法？’

达罗说道：‘从来还没有人问过这种问题！但是我刚才已经说过，你提出任何问题我都要回答。所以我的回答是：虚空当然是无碍法。除此尚有别的可能吗？’

尊者道：‘我却认为虚空是有碍法。’

达罗道：‘你说此话有何证据？有何理由呢？’

于是尊者就趋入虚空坚固三摩地，对达罗说道：‘好吧！现在就请你看看虚空到底是无碍法还是有碍法！现在就请你站起来走动一下，把四肢伸缩活动一下吧！’

达罗就尝试站起来和伸缩四肢，但身体丝毫也不能移动，好似僵硬的木头似的呆坐在那里（就像四周皆有坚固的实质东西密密包围起来的样子。）连嘴巴也张不开，一直僵坐在那儿！

此时尊者就身腾空中，在空中行走、践踏、卧倒、趺坐及示现种种活动的姿态，就像在实质的地上行动一般。然后尊者由三昧起，说道：‘你方才说虚空决定是无碍，但现在事实证明虚空都是有碍法，你如何解释呢？’

达罗说道：‘这是因为你的外道上师教会了你邪咒使出惑人的把戏而已。除了借邪咒及魔术之力会发生适才的现象外，所有的众生都一致承认虚空是无碍的，有嘴巴的人也都是这样说的。’

尊者道：‘人如果不用分别思想去辨析，难道就会说虚空是无碍法吗？畜生也会说虚空是无碍法吗？你自己和你的上师所认为‘虚空是无碍法’的主张，现在已经被你自己的事实打破了。就算这是我的邪咒所致，但能使你亲自经验到“虚空确是有碍法”一点而言，对我已经是足够了。我现在另立一宗：“眼前这块大崖石是无碍法。”你认为如何？’

达罗说道：‘除非是你用邪咒或魔术，崖石当然是有碍法。’

尊者说道：‘在最初你提出较量规则的时候（曾说可以较量任何课题），现在我觉得你的“魔术”不够精通，否则你就把我们面前这块大崖石变成无碍的试试看！’

达罗说道：‘会使魔术也不能为佛法就随便使用的。你现在倒是可以用魔术去迷惑那些愚夫们一下！’

尊者道：‘我还以为你是无所不知的呢！你所说的那“不许可用的神通”也正是成佛之时所广大开显纷如雨降的事情啊！’

此时罗顿法师说道：‘像适才把虚空变成有碍法一样，现在就请你瑜伽士（再现一次神通）把这块大崖石变成无碍法给我们看看吧！’

于是尊者即契入虚空遍处三昧，身体随意穿过崖石，上入下出，下入上出，此入彼出，彼入此出；或半身隐于崖石，半身露外面；（又从空中猛然跌下），穿石落地……最后尊者（掷大崖石于空中），崖石下降时尊者以手托住说道：‘惹琼巴！去拿一个柱石来！’惹琼巴就很快地找来一个长形的石头置于地上。（尊者最后才把崖石放在柱石之上），崖石上留下清楚的尊者手迹。（直到现在人人去看皆能见到。）”

真正让世界和人生变得精彩的，即是二无我的空性实相。当然，空性慧的魅力，需要在显现法的映照之下，才能充分展现出来。因此在最究竟的层面上，空性和显现实际无二无别。

五部大论和三主要道基本都是显教法义，关于密法，于此不便详述。谨恭录至尊上师益西彭措堪布《定解宝灯论新月释》中有关“九乘次第”（前译宁玛派判教体系）的内容，愿有缘之士能从中领略藏地显密教法之概貌：

“内道宗派从最低，直至究竟金刚顶，

此九种乘之数量，具有安立理由故，

如高低乘有多种，然需安立三乘等。

正是因为以‘见’分乘，故宁玛巴自宗把内道从最低的声闻乘至最顶大圆满之间分为九乘是有道理的，如同乘虽然有由低到高的众多安立方法，而安立为三乘有道理一样。（中略）众生根机粗略可分为上、中、下三种，每种又可各自分为三种，即下下根，下中根、下上根……直到上上根。调伏下下根众生的是声闻乘，调伏下中根的为独觉乘，调伏下上根的为菩萨乘，这三乘总称为招引出离外三乘（因显宗分开轮回、涅槃，而招致轮回的根本是集谛，消除集谛而引导众生出离轮回获得涅槃之乘为招引出离外三乘）；调伏中下至中上根的为事部、行部、瑜伽部，此三乘总称为苦行明觉内三乘（以极多苦行，而明了佛所讲胜义之乘，为苦行明觉内三乘）；调伏上下到上上根的为大瑜伽（玛哈约嘎）、随类瑜伽（阿讷约嘎）、最极瑜伽（阿底约嘎），这三乘总称为随转方便密三乘（随所生之五毒烦恼，将彼等转为道用时，此具方便善巧之窍诀之乘，名为随转方便密三乘）。

三乘安立的理由是根据三种不同根机、种姓的众生，而立有三种分别予以教化的乘。九乘的安立也正是建立在这一理论基础之上的。

如同安立的三乘一样，安立的九乘数目也并不是不可变动的固定数量，一方面从众生总体而言，可分为九类种姓；另一方面，从众生具体的无量根机而言，又可归纳为这九类种姓。它是一个对理解不同根机的众生、不同层次的佛法比较合适的数目。（中略）

声闻乘：

一、定义：为了使自己从轮回中获得解脱的发心，以及作为证悟人无我空性的方便法之乘为声闻乘。

二、释词：梵语音为‘夏瓦嘎雅那’，其义为听闻四谛正法之义后，为他人宣说所闻法义之乘，故又名为闻宣乘。

三、分类：1、入门：对轮回之痛苦产生强烈的厌离心，并生起为自己寻求解脱的发心后，以四谛法入于声闻乘，即了知苦谛，遣除集谛，获得灭谛，依靠道谛，缘于四谛而取舍因果，为其入门。以比喻说明四谛，则苦谛如疾病；集谛如病因；灭谛如病愈后之安乐；道谛如治病之药。2、见解：能被破坏力或分析力舍弃其形相的内外粗相诸法为世俗谛，其为假有、假立之粗相。不能被破坏力或分析力舍弃其形相的无方分之微尘和无时分之刹那为胜义谛。抉择在假立、粗相之世俗法上本来就不存在人我之人无我空性的正见为其见解。3、戒律：以出离心所摄持的别解脱八种戒。4、修持：在守持清净戒律之基础上如理依止阿阇黎，听闻小乘正法、伺察法义，并修持其义。具体修持之方法分二：一是寂止的修法，如为对治嗔心而修慈心、为对治贪心而修不净观、为对治痴心而修缘起观等。二是出世胜观之修法，即修持四谛十六形相。5、行为：主要是为了自己获得解脱，总的修持十二杜多功德（十二头陀行），即⑴持粪扫衣；⑵但持三衣；⑶但持毳衣；⑷但一坐食；⑸次第乞食；⑹不作余食；⑺处阿兰若；⑻常住树下；⑼常露地坐；⑽常住冢间；⑾长期端坐；⑿随处坐。6、果：四向四果，即预流向、预流果、一来向、一来果、不来向、不来果、阿罗汉向、阿罗汉果。预流果、一来果、不还果为暂时三果；阿罗汉果为究竟果，其又分为有余涅槃和无余涅槃。

独觉乘：

一、定义：在最后有时，不依止善知识，了达现证独觉菩提方便的圆满人无我空性和部分法无我空性，而修持十二缘起之乘。

二、释词：梵语音为‘札德嘎布尔达雅那’，其义为独觉乘，即依靠自己的修持而获得觉悟之乘。

三、分类：1、入门：了达轮回之痛苦而生起强烈厌离心，为求自己之解脱，以十二缘起而入于独觉乘。2、见解：在声闻乘见解之基础上，增上通达色蕴细相空性的正见。3、戒律：同声闻乘。4、修持：在修持四谛十六行相之基础上，顺观逆观十二缘起。5、行为：不是以语言而是以身神变之表示而为他人传法。6、果：分为麟角独觉与部行独觉两种。前者在资粮道时已积集了一百劫之资粮，故于最后一生中，现证五道之功德而获得独觉阿罗汉果；后者在最后有之前一生时，已入于加行道或见道，并其于命终时，见到无有佛出世，故发起独觉之愿，如是于最后一生时，从加行道或见道起修而证独觉之果位。

菩萨乘：

一、定义：以智慧了达诸法之本性，并以大悲心而广大利益众生之殊胜方便之乘。

二、释词：梵语音为‘布尔德萨埵雅那’，其义为菩提勇士乘，即以大勇猛之发心，为众生求得无上正等正觉之果位，恒时无有懈怠或退堕之乘。

三、分类：1、入门：了知胜义谛世俗谛之二谛而入门，二谛有中观与唯识之差别；中观又分为应成派与自续派之观点。唯识又分为随教唯识与随理唯识之讲法。随理唯识又分为真相唯识与假相唯识。2、见解：圆满抉择人无我空性与法无我空性和如来藏光明所产生的见解，或将诸法抉择为唯识之见解。3、戒律：守持摄律仪戒、摄善法戒和饶益有情戒。4、修持：在资粮道、加行道、见道、修道之四道中修持三十七菩提分法。即下资粮道修四念住，中资粮道修四正断，上资粮道修四神足。加行道之暖位、顶位修五根；忍位、胜法位修五力；见道时修七觉支，修道时修八圣道。5、行为：出定时行持自他平等、自他相换、他胜于己或行持十度，利益众生。6、果：获得法身和色身之果位，乃至世间未空之前任运度化众生。

显宗乘把因转为道用，故谓之因乘；而密乘乃把果转为道用，故谓之果乘。其分为外密乘与内密乘，外密乘又名为苦行明觉内三乘，即事续乘、行续乘与瑜伽续乘。内密乘又名为随转方便密三乘，即玛哈约嘎乘、阿讷约嘎乘、阿底约嘎乘。

密乘之所以超胜于显宗乘，是因为显宗乘将因转为道用，而密乘是直接将果转为道用。或有问曰，若密乘是将果转为道用，则问是将已成熟之果转为道用？还是将未成熟之果转为道用？若是前者，则应成无穷之过，因已成熟之果又转为道用故，如是则密乘获得佛果应成远道矣。若是后者，则应成并非将果转为道用，因为果未成熟故。如是则自相矛盾。若果未成熟，则其非究竟之果，譬如青芽非果。对此答曰，从实际上讲所获得果之本体在所有众生各自相续中虽已存在，然众生没有认识，故仅仅从认识本来存在之果方便上讲，称为将果转为道用。故前半句可以遣除上述后者之问难，后半句可以遣除上述前者之问难。

事续乘：

一、定义：通达胜义乃远离四边戏论，并依靠世俗之智慧圣尊获得悉地的方便的乘。

二、释词：梵语音为‘智雅雅那’，其义为事业乘，即着重于行持外之身口事业之乘，故谓为事续乘。

三、分类：1、入门：分为成熟入门与事业入门。成熟入门者，即以加持水与五佛冠及其支分之灌顶而使弟子成熟为法器，故谓之为成熟入门。事业入门者，即以沐浴、清洁之三清净（本尊与坛城清净，圣物与受用清净，咒语与三摩地清净）而入门。2、见解：分为胜义见解与世俗见解。胜义见解者，即心性乃为远离有无等四边之清净明空之智慧。世俗见解又分为倒世俗与正世俗，倒世俗承许显宗中观以下所抉择的凡夫面前真实世俗与颠倒世俗皆为倒世俗。正世俗为证悟法性而显现出的三部圣尊之坛城。3、戒律：分为十一种：⑴不舍三宝；⑵不舍菩提心；⑶不远离咒语手印；⑷不远离铃与金刚杵；⑸不舍上师；⑹不舍本尊；⑺不睡高广大床；⑻不食肉；⑼不饮酒；⑽不吃大蒜；⑾不吃萝卜。4、修持：分为有相修法与无相修法。有相修法者，即依靠空性圣尊、文字圣尊、声音圣尊、色圣尊、手印圣尊及形相圣尊之六种圣尊而修持。迎请圣尊，并作供养、赞颂、诵咒等，观想智慧圣尊为国王，自之誓言圣尊乃眷属而祈求悉地。无相修法者，即乃安住于远离四边之无缘中而修持观想圣尊、诵咒等显现法。5、行为：分为观察修持时间、食物、衣饰、清洁、所依（所缘）、诵咒之事业。6、果：于人生之十六世（《大幻化网根本续》之观点）或七世（《普作续》之观点）中，获得身语意三金刚持地之三身五智。

行续乘：

一、定义：以同于瑜伽续乘之见修，同于事续乘之行为，作为获得悉地方便的乘。

二、释词：梵语音为‘俄巴雅那’，其义为平等乘，即平等行持外之身语事业与内之修法之乘。

三、分类：1、入门：分为灌顶入门与事业入门。灌顶入门者，即以加持水之灌顶，五佛冠之灌顶，以及铃灌顶与金刚杵灌顶而入门。事业入门者，同于事续乘。2、见解，与4、修持，同于瑜伽续乘。3、戒律，与5、行为，同于事续乘。6、果：于人生七世（《大幻化网根本续》之观点）或五世（《普作续》之观点）中，成就身、语、意、功德（事业归摄于此中）四部佛果之金刚持果位。

瑜伽续乘：

一、定义：以胜义无相法性之加持，将世俗观修为金刚法界圣尊，如是以贤劣取舍之功用而希求成就佛果。

二、释词：梵语音为‘约嘎雅那’，其义为瑜伽乘，即以内之修法为主，外之清洁等为辅之乘。

三、分类：1、入门：分为灌顶入门与事业入门。灌顶入门者，即以五觉性灌顶与金刚上师灌顶而入门。事业入门者，即以有相与无相三摩地而入门。2、见解：分为胜义谛与世俗见解。胜义谛者，即一切诸法之自性乃是远离戏论相之光明空性。世俗又分为正世俗与倒世俗，倒世俗同于事续乘之所许。正世俗者，即任何之显现，以证悟法性之加持，则其为金刚法界坛城之显现，故承许凡夫前之显现是本不存在的。3、戒律：发菩提心后清净守持菩萨戒之三种戒，以及五部佛之共同誓言、分别誓言。分别誓言者，是指毗卢佛之三条誓言，不动佛与宝生佛各自的四条誓言，无量光佛之一条誓言，不空成就佛之两条誓言，共为十四条誓言。4、修持：分为有相修持与无相修持。有相修持者，依靠五现觉生次与四神变，并以身、语、意、事业之四手印印持，而观修本尊及本尊母之修持。无相修持者，胜义无相体性与由其加持下之圣尊显现智慧显现乃为无二，安住于此中而修持。5、行为：以修习本尊法为主，清洁等为助缘，而成就自他二利。6、果：于人生之三世中，成就五蕴清净于五智之五部佛果位。

玛哈约嘎乘：

一、定义：以方便的生起次第为主要所依，依靠了达及修持二谛无别殊胜义之加行而获得解脱自性之乘。

二、释词：梵语音为‘玛哈约嘎雅那’，其义为大瑜伽乘，即将自心趋入于无二殊胜义，并超胜于外瑜伽续乘，故谓之大瑜伽乘。

三、分类：1、入门：分为灌顶入门与事业入门。灌顶入门者，即宝瓶灌顶、秘密灌顶、智慧灌顶、句义灌顶之四种灌顶。其中宝瓶灌顶又分为利益灌顶与能力灌顶。利益灌顶又分为五精华及佛冠等十种灌顶；能力灌顶又分为秘密听闻灌顶等五种灌顶。总之灌顶入门共有十八种灌顶也。事业入门者，即修习大空性智慧之真如等持、修习方便大悲心之现位等持及修习本尊次第之因位等持之三等持。2、见解：身智所严饰之法界为果时具胜空性，此乃殊胜胜义谛。彼力之现，此等器情显现，亦住于身智自性，不成实有，智慧如幻，此名为殊胜世俗谛。此二谛各自之上，亦具现空无离无合之理。彼亦，以身智净分，较共同二谛，此更为殊胜也。3、戒律：按照新密之观点，有十四条根本三昧耶戒，及了知五肉五甘露等之自性并受用的支分三昧耶。按照旧密（其中一种续部）之观点，有二十八条三昧耶，其中有三条身口意根本三昧耶，其余二十五条为支分三昧耶。按照《大幻化网根本续》之观点，有五条根本三昧耶，十条支分三昧耶。4、修持：分为修部与续部二种修法。修部修法，即依四轮修文殊身，依三声马鸣修莲花语，依自生智慧修真实金刚意，依轮涅万法具足圆满功德而修甘露功德，依诛业为主而修难调能调方便之金刚橛事业。此为不共同五智慧尊之修法。以及差遣非人，猛咒咒诅，供赞世神共同世间尊之修法。续部修法分为有相修法与无相修法。有相修法又分为生起次第与圆满次第。生起次第者，即对自性基续义生起定解之见，便随彼见，自心修习或转入于现有等净之理。圆满次第者，即依方便深窍诀，而现前基续大净等自住任运坛城。无相修法者，即以功用、勤作之方便而修持真如等持。5、行为：以殊胜方便摄持，对任何轮回诸法，皆不执著而行持。6、果：于此生或中有时现前自成五身之自性。

阿讷约嘎乘：

一、定义：以智慧之圆满次第为主要所依，依靠了达及修持法界与智慧无别殊胜义之加行获得解脱自性之乘。

二、释词：梵语音为‘阿讷约嘎雅那’，其义为随转瑜伽乘，一种含义为随玛哈约嘎后之瑜伽；第二种含义为随后而出阿底瑜伽故。即主要以智慧修习圆满次第之瑜伽。

三、分类：1、入门：分为灌顶入门与事业入门。灌顶入门者，即根本灌顶三十六种，分别为十种外灌顶，十一种内灌顶，十三种修习灌顶，二种秘密灌顶。支分灌顶有八百种。事业入门者，即以法界与智慧无二之方式而入门。2、见解：于此基性坛城，亦不依外勤作之道，而内实修身金刚之风、脉、明点法，则显现彼性，彼性即是法界空性普贤佛母坛城，方便大乐普贤佛父坛城，彼二无别佛子大乐菩提心坛城，此乃诸部坛城之遍主。对此生起空乐无别之定解乃为见解。3、戒律：按照《集经密义续》第六十六品，分为四条决定关要三昧耶，二十八条共同三昧耶，四条殊胜三昧耶，二十三条禁行三昧耶，二十条修习三昧耶，四条平常四威仪三昧耶，断除五魔三昧耶，降伏四敌三昧耶，见解三昧耶。上述一切归纳为无有守持安住法界之顿门三昧耶，及有守持之渐门三昧耶。4、修持：分为方便道与解脱道。方便道者，如《大幻化网根本续》云：‘奇幻希有法，非从他有来，依方便智慧，如此之中起。’如是所说，主要依方便奇妙之行，以强力使现自住智慧，而速能成就彼果。犹如玛吉嘎之力，于一瞬间其将铁球转为黄金也。解脱道者，如《大幻化网根本续》云：‘圆满智坛城，等行闻思修，自成自然性。’如是所说，主要以闻思修行之殊胜智慧，来抉择诸法皆为本觉自然本智自圆大坛城而修习故，究竟诸道后，于自现身智坛城大平等中解脱。犹如果支巴之宝，与铁界物并置，使其渐次变金也。5、行为：主要平等行持法界与智慧之行为。6、果：于此生中现前与二十种功德无二之任运大乐自性身。

阿底约嘎乘：

一、定义：于本来菩提自性义中获得解脱、远离取舍希疑自体之方便。

二、释词：梵语音为‘阿底约嘎雅那’，其义为最极瑜伽乘，即一切诸乘顶巅之瑜伽，故名为最极瑜伽乘。

三、分类：1、入门：分为灌顶入门与事业入门。灌顶入门者，即以觉性力用灌顶等成熟相续而入门。事业入门者，即以无所入而入门。2、见解：通达实相真实性，即本来菩提之自觉本性为本净、自性自成无别中，不灭大悲之力现，三身自圆之义，不依生起次第及持风等有勤方便，而依无作自明、无破无立之理，此为觉空本来之见。3、戒律：不远离无有、平等、一味、自成之四种三昧耶。4、修持：随顺甚深之见解，依靠立断四直定，及顿超四灯而修行。5、行为：任何显现皆为法性自现之幻化故，而无有取舍之行为。6、果：于六个月中可获得任运圆满之普贤王如来之果位。”

从上可知，如来大小显密正法在藏传佛教中可谓应有尽有，十分完备。由于藏地和汉地对显密的划分标准不尽一致（藏地所谓的大乘显宗，主要指上述第三级“菩萨乘”，即中观唯识二大车轨），所以在一些具体问题上，不宜作机械、硬性的对应。例如汉地的台、贤、禅等综合性很强的圆教法门，就带有不同程度的和密宗相接轨的迹象，要将其简单判属上述某个具体的乘次中，显然不太方便。但无论如何，就藏地传统的显密教法而言，“九乘次第”无疑是最佳的归摄。

或许有人想，密宗法义多非化身佛释迦如来所宣讲，因此，密宗弟子是不是可以不像显宗学人那样，对本师释迦牟尼佛竭诚感念呢？这种想法是错误的。因为：首先，密法是显宗教法必然而合理的升华，修持密法获得的圣果和显宗圣果没有任何不同；显教里积累福慧资粮的无量法门，全都是密宗学人所应奉行之处；普通学人想顺利趋入密法的修持，必须打好显宗基础，而五部大论等就都是源自如来初中后三转法轮的显宗教义。复次，释尊亲口宣说了密集金刚、时轮金刚、真实名经等大量密法，这些法要具有极大加持并且影响深远；从本质上讲，佛陀三身无二无别，安住于唯一无漏法界中的一切如来法身，也非为别别独立的他体，因此传法成熟所化、显示神变等如来的一切事业无不是所有如来的事业总集，如《大乘庄严经论》云“譬如日光合，同事照世间，净界亦如是，佛合同业化”。还有很重要的一点是，倘若没有本师释迦牟尼佛出世创教，这世上就不可能有凡夫人能直接触及和皈投的三宝所依，无上密法也就无以获得有效载体而广弘于人间了。正因如此，全知麦彭仁波切在《释迦佛修法仪轨?加持宝藏》中由衷感念道：“无有怙主我等浊世众，蒙以悲心摄受之恩德，此刹此时一切三宝相，均是佛陀您之事业也。故于无等唯一胜依怙，虔诚信仰诚心而祈祷，莫忘昔日所发大誓愿，乃至菩提前以大悲摄。”

如是九乘佛法，皆可令所化众生获证相应的解脱果位，因此全都是释尊恩赐给有缘众生的无死甘露。作为佛教徒，我们理当对大小显密一切如来正法平等顶戴、净心弘扬，让佛教健康发展广利有情。


第二章 掂一掂萧张师徒的份


第一节 硬伤累累的“终结者”

萧平实师徒对如来显密正法，显然缺乏最基本的认识和尊重，才幻想全盘推翻，取而代之。对于这样的不寻常人物，我们当然要仔细端详一番了！也许就在初打照面的当儿，诸位佛友便可掂量出萧张师徒智慧、学识和人格的深浅，以及这点份量能否盖过古今正法宗派、祖师大德，充当最高的裁判和霸主。

对于萧平实近些年掀起的大规模批判狂潮，至尊上师索达吉堪布在《破除邪说论》中作过严肃的揭露和劝诫：

“记得在其著作中，先生对古今中外的众多南传、汉传特别是藏传佛教的高僧大德、在家居士，都指名道姓地进行了大肆批判，给其罗列了常见外道、断见外道、性力派邪说、各种邪见持有者等种种罪名。印象中他批斗过的人包括：智者大师、宗密禅师、月溪法师、昙鸾大师、惟觉法师、缘道、妙天、宣化上人、袁焕仙、南怀瑾、黄念祖、王骧陆、元音老人、净空法师、净慧法师、果醒法师、耕云居士、寂天菩萨、月称菩萨、莲花生大师、阿底峡尊者、萨迦班智达、宗喀巴大师、克主杰、历世达赖喇嘛、谛洛巴、马尔巴、密勒日巴、冈波巴、噶玛巴、土观?罗桑却季尼玛、阿旺诺布、毕瓦巴、宗萨钦哲仁波切、敦珠法王、顶果钦哲仁波切、诺那活佛、贡嘎活佛、创古仁波切、陈健民……除此之外，还有非常多的佛教修行人也‘荣登’先生的批判对象之列。对这些人的见修行果，先生全部予以否定，尽皆给予痛斥。在他本人看来，也许是抱着澄清知见、弘扬佛法的旨意，但过激的言辞和不负责任的论述，却往往使不明真相者产生这样一种错觉：这些人都是邪见如山、过失累累、全无功德、与世间凡夫无异甚至还不如凡夫。……这会令一些福德智慧浅薄者对自己原先依止、信赖过的大德退失信心、产生邪见以致最终远离；对僧人、僧团生起不恭敬心；即就是对萧先生也会产生负面认识。人们会想这个整天宣扬佛法第一义谛的人物，竟然对别人，特别是对当前在世的人没有一句赞叹的话，处处都在指陈别人的过失、观察众人的长短，并滔滔不绝地自赞毁他，如此作为实在难以令人生信，即便他学富五车、见解高人一等，也只能对其敬而远之。

这种结果恐怕是先生始料不及的吧，本想推进自己的弘法事业，谁料却反而因害怕卷入是非冲突之中从而对自己产生离心力。同时，这种做法还会诱导众人竞相舍法、谤法、互观过失、不见别人功德，长此以往，萧先生本人的悲心、智慧、功德、事业等内外形象，无形中也会在众人，包括先生会下徒众心目中大打折扣。这么说来，这种种举措实在是眼光短浅、得不偿失——损了人又没利上己。

一个以度化众生为己任的大乘佛子，应能看清楚一点事实：要想佛法兴，除非僧赞僧。俗语云：家和万事兴——其实佛陀的事业也概莫能外。被萧平实批判的人当中，很多人从未对他的攻击做出任何反应，这其中的原因当然很复杂，不过有一点因素却占有非常重要的位置，即很多人怕对他作出的反击会导致教内思想混乱、教外隔岸观火，把本来就违缘重重的当下社会搞得更加黑白颠倒、混乱不堪。”

这番入情如理的苦口良言，直中萧平实要害。堪布仁波切所言“除此之外，还有非常多的佛教修行人也‘荣登’先生的批判对象之列”，其实是非常客观的，譬如，在《宗通与说通》一书中，萧平实就语出惊人：“华严宗祖师及密宗祖师、天台宗祖，不解无情同圆种智正义，妄谓草木岩石皆有佛性，皆可成佛，贻误当时后世佛子，非所应当，违佛旨故，悖逆种智真实义故，尚不能入别教七住，般若总相智未得，何况别相智与道种智？乃竟奢言一切种智，言之过当也！此是显教宗通邪见之第一大类。”

断章取义地抓住自己无法理解的观点、词句，安上种种危言耸听的罪名，一棒下去打倒一大片，是萧平实师徒典型的批斗路数。几行文字下来，就想把三大宗派的功德、地位彻底抹杀，如此高效的诽谤手法实属罕见。

其实，情与无情其性无别的说法，在大乘佛教中相当普遍，如《圆悟佛果禅师语录》云：“情与无情一体，触目皆真；佛与众生不别，当体全现。”“直得无情有情，齐成佛道；有说无说，俱转法轮。”《怡山然禅师发愿文》云：“等与含生齐成佛道，虚空有尽我愿无穷，情与无情同圆种智。”这些玄奥讲法，皆有着复杂的理论背景和甚深密意，并不是萧平实所想像的那样简单。如果一言不合就大开“杀戒”，将众多传统宗派一棍打死，试问将置中国佛教史于何地呢？岂不是整个就变成一部活跃着旁门左道的“糊涂史”了？一种狭隘偏激的情绪化冲动，有没有资格给众多传统宗派定性，有没有资格随意改写中国佛教史，是很值得怀疑的。

以批斗传统宗派为己任的萧平实师徒，抛出了大量不负责任的言论，于此没必要详加引述。仅看看他们对大家较熟悉的禅门的诽谤，就可窥斑见豹了：

“中国的禅宗，实际上来说，所追求的开悟明心境界，证量上尚不能及于初地境界。在佛法的修证领域里，只是属于刚刚开启了这个无门之门，进入了佛法的大门开始探头探脑而已。”（P20。无特殊说明的页码均指《真假邪说》，下同）

“然而，因为因缘的安排，让六祖隐匿在猎户中经过十多年，也就错过了与玄奘菩萨、窥基菩萨见面论法的机会，也使得六祖不能获得地上菩萨所应有的增上慧学（委婉地将六祖大师从“萧氏登地认证白皮书”中开掉——引者注），亦不能将增上慧学加以广传；《成唯识论》所说地上菩萨的真实‘无生法忍教义’，遂因此而沉寂了一千三百多年。宋代圆悟克勤大师，证入地上果德，却也只能私下对少数人教授 玄奘菩萨的《成唯识论》。”（P43）

“禅宗的证悟，实际上只得‘大乘无生忍’智，根本谈不上有什么‘无生法忍’，……历代祖师，能够修证到初地境界的，真的也是凤毛麟角，为数是很稀少的，因此，在不传授、也无法传授‘无生法忍’的情形下，祖师只传授学人如来藏的‘大乘无生忍’，就相对的容易地太多了，因为这种禅宗明心的智能，只是总相智忍而已。（无生忍、总相智、别相智、初见道、真见道、相见道等，在“萧氏道次第”中都属于第七住至初地前的凡夫位；无生法忍和道种智方算是圣者境界。——引者注）”（P44）

“禅宗……须依三转法轮之唯识经典印证，故以《楞伽经》传法印证。惜乎六祖慧能不识文字，五祖乃改以二转法轮之般若经印证，禅宗之修证因此趋于广传而浅薄。”（萧平实《宗门血脉》）

“譬如坛经所说的‘一悟即至佛地’的说法，请问：‘六祖是不是成佛了？’显然还没有！《六祖坛经》所说的法都是在总相智与别相智上面，还谈不到种智；一切种智与初地的道种智都谈不上，他还在真如般若的总相及别相上说，所以他那个法，没有办法让你进修到初地。你就是把它读烂了，把它吞进肚子里去了，又把它思惟到厌腻了，还是到不了初地，还是无法成就初地的无生法忍智慧。”（萧平实《大乘无我观》）

“知此定位已，则能了知禅宗之证悟，只是大乘般若智能之初见道而已，尚未能至般若见道之通达位。”（同上）

“如此狂慢宗徒，古今中外皆有；石头希迁禅师悟前亦复如是……希迁沙弥为慢所障，……将青原与他之拙斧子弃置，却向南岳再觅，觅得依旧是拙斧子。”（《宗门血脉》）

“然证悟之人亦有少数心高气傲如临济义玄禅师者，皆因往昔慢习不除所致；往世虽曾证悟，时劫犹短故。”（同上）

“平实云：自古以来，禅宗祖师常有许多以讹传讹之说，祖师禅与如来禅之错会与妄说，便是其一……至于如来禅者，绝非仰山与香严禅师当时所知。”（萧平实《入不二门》）

“同堕意识心境界而自以为悟故，正应以此语警觉自身故，可怜！可怜！……如是，圭峰宗密禅师未悟言悟而笼罩诸方，恐吓真悟之他人者，古今同调，不绝如缕。”（同上）

“末法狂禅之人，不知传灯录、五灯会元、指月录等编辑者未具道眼，凡见有法脉传承而有名声之祖师便予列入，不知其中鱼目混珠者比比皆是。譬如马祖大师出道初期，勘验经验不足、亦曾误予多人印证，彼等诸人便因此被公认为悟者，如此一事，仅海中一沤而已。（莲池大师《竹窗随笔?重许可》云：“古人不轻许可，必研真核实而后措之乎辞。如赞圆觉疏者曰：‘其四依之一乎，或净土之亲闻乎，何尽其义味如此也。’乃至赞远公者曰东方护法菩萨，赞南泉赵州者曰古佛，赞仰山者曰小释迦，赞清凉者曰文殊后身，千载而下，无议之者何也？真实语也。非今人谄寿谀墓贺迁秩壮行色之套子话也。”——引者注）今人不知，往往错执其中所录一切祖师皆是悟者，便不许他人评论。若不评论，末世禅子便不能知何者是真珠？何者是鱼目？便被鱼目混珠之师所述邪见耽误。

如今禅者，能于诸祖中分辨真珠与鱼目者，少有其人，此须真实证悟始得。真实证悟则能完全符合一切了义经典，七通八达，无有凝滞。今时狂人，尚无禅宗般若现观开悟明心七住之见地，不能印证一切了义经典，触处凝滞，何得狂言即是见道？何得狂言开悟即是初地？”（萧平实《禅净圆融》）

“以错悟故，云居禅师于经中真如离见闻觉知之理便透不过，虚假矫乱，笼罩继宗法师；如是之人却与冈波巴相似，常见外道之知见，乃竟自以为悟，更令徒众记录其开示对话，流传四方，以邀令名；一般佛子尚未开眼，普皆不辨，任其信口雌黄；更编入《景德传灯录》中，遗臭千古；何德可景？而曰景德？（这次第，争一个“狂”字了得！——引者注）”（《宗门血脉》第二六五则云居运悲）

“犹如大梅法常一类未悟之人，闻马祖道即心即佛，便将觉知心认作金刚心，自以为证悟成圣，便敢住山，当起开山祖师来。”（同上书）

“保唐无住禅师以觉知心不起语言妄想，观察妄想无有实体，心住无念，处于寂照而不攀缘之状态中，以此认为已证寂灭境界，复将无念境界之觉知心自行安住，不观有无妄念，如是名为‘无忆、无念、莫妄’，以之搭配戒定慧三门，谓为佛法；却同仁波切之开示，与常见外道无异。”（同上）

“汾州无业禅师于马祖处得‘悟’，未留侍马祖勘验参承，随即到处行脚；后因至西河，刺史董叔缠礼请住持开元精舍，雨‘大法雨’将近二十年，因有马大师之传承故，汾州缁素无不向化。凡有学人来请法者，汾州禅师皆令学人‘莫妄想’，以己修却妄想之觉知心为真如也。

平实昔年拈提汾州，叹他悟德；原以为所悟无二。过在以己之悟测度彼亦当如是悟，又是因马大师而悟入者，岂有谬哉！不疑有他。

去年重阅其一生开示，方知彼之‘悟处’不同马祖及与末学，乃作此重拈，用供仁波切建立知见，彼是仁波切之同流故。

汾州禅师之误导众生者，咎在马大师未于其‘悟’后令入参堂口说手呈，以为汾州所悟与自己无异，由彼自去行脚度众。后来因董刺史之请，住持开元精舍弘法度众，一向令人去除妄想，以此为悟。董刺史只知他有马大师传承，何尝知他错悟？更不知马大师勘验疏漏，不疑有他，是故一生随彼汾州禅师堕于常见外道法中，拥护赞助，犹自庆幸。”（同上）

……

那么，是否真如萧平实所言，整个中华禅宗史充满了邪师谬论、凄风苦雨呢？事实并非如此。例如，《五灯会元》对“汾州无业国师”的介绍，就和萧平实的危言耸听大相径庭：“汾州无业禅师，商州上洛杜氏子。母李氏闻空中言：‘寄居得否？’乃觉有娠。诞生之夕，神光满室。甫及丱岁，行必直视，坐即跏趺。九岁，依开元寺志本禅师受大乘经，五行俱下，讽诵无遗。十二落发，二十受具戒于襄州幽律师，习四分律疏，才终，便能敷演。每为众僧讲涅槃大部，冬夏无废。后闻马大师禅门鼎盛，特往瞻礼。祖睹其状貌奇伟，语音如钟，乃曰：‘巍巍佛堂，其中无佛。’师礼跪而问曰：‘三乘文学，粗穷其旨，常闻禅门“即心是佛”，实未能了。’祖曰：‘只未了底心即是，更无别物。’师曰：‘如何是祖师西来，密传心印？’祖曰：‘大德正闹在，且去，别时来。’师才出，祖召曰：‘大德！’师回首。祖曰：‘是甚么？’师便领悟，乃礼拜。祖曰：‘这钝汉礼拜作么？’

自得旨后，诣曹溪礼祖塔，及庐岳天台，遍寻圣迹。后住开元精舍，学者致问，多答之曰：‘莫妄想。’唐宪宗屡召，师皆辞疾不赴。暨穆宗即位，思一瞻礼，乃命两街僧录灵阜等赍诏迎请。至彼作礼曰：‘皇上此度恩旨，不同常时，愿和尚且顺天心，不可言疾也。’师微笑曰：‘贫道何德，累烦世主？且请前行，吾从别道去矣。’乃澡身剃发，至中夜告弟子惠愔等曰：‘汝等见闻知之性，与太虚同寿，不生不灭。一切境界，本自空寂，无一法可得。迷者不了，即为境惑；一为境惑，流转不穷。汝等当知，心性本自有之，非因造作，犹如金刚不可破坏。一切诸法，如影如响，无有实者。经云：唯此一事实，余二则非真。常了一切空，无一物当情，是诸佛用心处。汝等勤而行之。’言讫，跏趺而逝。荼毗日，祥云五色，异香四彻，所获舍利，璨若珠玉。弟子等贮以金瓶，葬于石塔。当长庆三年，谥大达国师。”

如此自在神异的具证大德，让萧平实血口一喷，竟然成了“常见外道”。萧先生的嘴功，真个是吠咬有术啊！

此外，《圆悟佛果禅师语录》讲道：“金色头陀论劫打坐，达磨少林面壁九年，曹溪四会县看猎，大沩深山卓庵十载，大梅一住绝人迹，无业阅大藏，古圣翘足七昼夜赞底沙，常啼经月鬻心肝，长庆坐破七蒲团……是皆为此一段大因缘，其志可尚，终古作后昆标准。”

“如俱胝一指，打地唯打地，秘魔擎叉，无业莫妄想，面壁降魔，舞笏骨剉，初不拘格辙胜负，唯务要人各知归休歇，不起见刺，向鬼窟里弄精魂。卓卓叮咛到脱体安隐之地，乃妙旨也。”

既然圆悟禅师是萧氏同修会难得认可的“凤毛麟角”般的登地圣祖，那么他的言论，想必还不至于无足轻重。面对如此明显的自相矛盾，萧先生该做何解释呢？

萧门弟众口腔卫生状况之糟糕，从张正圜的《护法与毁法》中可见一斑：“临济初住院时，便开示道：‘心法无形，通贯十方，在眼曰见，在耳曰闻，在鼻臭香，在口谈论，在手执捉，在足运奔。本是一精明，分为六和合，一心既无，随处解脱。’此项开示，谓此见闻觉知之心即是法身，错将应对进退时之灵知心认为真实，此见等同常见外道见，正是野狐一只。历代及今错误之师皆不检校其所说，亦不检校大乘诸经佛语，便迷信黄檗已为其印证，竟将临济早期之错误开示奉为圭臬，直至如今，犹在误导众生。”

到底赫赫有名的临济禅师“正是野狐一只”，还是将显现和空性、有法和法性打成两截，不懂随缘不变、全相即性妙义的萧平实师徒在误导众生？这个问题值得研究。

在萧平实师徒的言论中，还有更多、更不中听的话，难以尽举。不过，上面的引述足以说明，一味追求激烈的视觉冲击效果，已使他们对攻击性、诟辱性词汇和语法的运用，完全处于失控状态。

这种攻击和诟辱，在指向密宗之际，显得尤为火药味十足。狂谤密宗，让他们找到了争风露脸的“好感觉”：

“故知西藏密宗所教之法，落入大邪见中。密教法义在理教上与事相上所说说种种立论，落入虚妄、落入邪见、都无实义，本是真正的邪说，因此说：密宗诸派各自所主张的法义，在根本上就是不如理作意的外道法义。”（P38）

“各朝代《大藏经》的编辑者，往往是由皇帝指派宠信的人员所专职专任，而这些编辑人员往往不具有般若的证量，唯能做事相上的收集编辑工作，无有能力稍加分辨真伪佛经（参见萧平实《禅净圆融》：“末法狂禅之人，不知传灯录、五灯会元、指月录等编辑者未具道眼，凡见有法脉传承而有名声之祖师便予列入，不知其中鱼目混珠者比比皆是。”活脱脱的“说我是我就是，不是也是；说你不是就不是，是也不是。”——引者注）……又，证悟的祖师为广度众生，为接引徒众而忙碌不休，没有时间从事此项工作，复加上古来证悟的祖师大多数不具有道种智，若想整理《大藏经》也做不来，是故不敢轻易为之……索达吉堪布妄想说：‘宋朝开始，历元、明、清三朝都在组织编辑《大藏经》，每一次都是发动起全国的佛教精英、耗费巨大的人力财力精心整理，但无论哪次审定、汇集，都毫无例外地收入了密续部，是否这些密续典籍千百年来都成功地欺骗住了历朝历代的高僧大德，以致回回都能骗人天耳目而登堂入室？’说这样的话，未免太自以为是，真是头脑简单的无知见解。”（P377～378）

“密续中之经验，上师及论，多非真实。此谓西藏密宗四大派古今一切法王活佛等之修行经验，皆未见道；如红教之莲华生、阿底峡，白教之玛尔巴、密勒日巴，花教之历代噶玛巴，黄教之宗喀巴及历代达赖法王，皆是常见外道法。四大派历代诸祖所著密续论著，悉堕常见外道法中；黄教密续论述，更兼断见外道邪见，非真实法。密续中之经典亦复如是，多非真实。”（《宗门血脉》P302）

“密宗之根本问题，不是无上瑜伽之男女双修法，而是基本知见之严重扭曲与不足；见邪谬故，修行及果随之偏差……此谓黄教兴起之前，知见严重不足；前后三转法轮诸经，于雪域无人能证能修，各派法王历代相传，皆不知十八界之分际；迄今各派法王仍皆不知意根即是末那识，唯除已阅余之著作者。十八界不知不解，则不能知二乘之基本佛法，则不知世尊于四阿含中早已广破意识，说彼空明觉知心——意识——是生灭变异无常之心；而莲花生、阿底峡、密勒日巴、冈波巴、宗喀巴等人，竟同以意识为真如，堕入常见外道邪见之中；历代师徒口耳相传，直至如今，仍以意识为不生灭心。凡此皆因佛法基本知见不足所致，致令密宗行人无力熏习三转法轮所说第八识如来藏法。”（同上P26～27）

“然今现观密宗诸师，上自天竺密宗之梅纪巴、月称、毕瓦巴……等人，中至西藏之阿底峡、莲花生、移喜磋嘉、宗喀巴、克主杰、马尔巴、密勒日巴、冈波巴……等人，下至今时之达赖喇嘛、诸大法王、卡卢、宗萨……等一切人，皆未见有人已证得第八识心者。既皆未证第八识身，则是皆未证得法身之凡夫人；如是而空言法身之修证，而以虹光身为法身，错会佛法至此严重之地步，云何可说密宗所传诸法为佛法耶？乃竟以诸与佛法完全无关之外道法，而代替佛法，说为更胜于显教正法之佛法？颠倒至此地步，令人不禁感慨叹息！”（萧平实《狂密与真密》）

“密宗之邪见极多，要而言之，以应成派中观之无因论邪见、及无上瑜伽双身修法之即身成佛邪见为主要。其次则是索隐行怪之行径：搜罗一切外道所修、种种稀奇古怪之世俗邪见法门，纳入佛法中，以之作为佛法之修行法门——譬如求甘露、迁识法…等，以之作为佛法修行上之证量，其实与佛法之修行完全无关。由其行径古怪，违背佛法之理论与真实修行法门，故说密宗是索隐行怪之宗教。”（同上）

……

上述情绪化言辞，托出了谤密者露骨的偏见和敌意。此外，我们注意到，《真假邪说》里出现了一种过于乐观的“预言”：

“所以，笔者前面所说‘密教的全盛时期已经过去了，不会再复现了’，将会是正确的结论；正觉同修会将会成为西藏密教的终结者。”（P462）

好大的口气！看得出，萧平实师徒是决心和台、贤、禅、密等传统宗派对抗到底了！可是，阅过嚣张叫阵的《真假邪说》，天下正信佛子却感觉碰上的不过是些外强中干的对手。既然萧门中人乐于将自家的轻狂浅陋充分展露，那我们亦不妨从该书中信手拈出几条明显错谬可笑之处，让大家看看这帮“终结者”是如何的弱智，又是如何吃力地从事着无益的劳作。无论《真假邪说》是由萧平实在幕后策划、审定的，还是出自他的亲自捉刀代笔，既然正觉同修会认为这本书是自家现阶段的一部代表性“力作”，我们就多少该给点面子作些力所能及的介绍。当然，在适当的场合，我们也不会忘记请萧平实这位总策划者亲自上台，好生摆上几个姿态供大家端详端详。这样，人们会很快发现，究竟谁是谁的终结者。

《真假邪说》开口就错：“相反的，造恶业的众生，就会投胎下堕到不好的三恶道中去，或做畜生、或成恶鬼；如果做了毁谤三宝、杀人放火等等的极大恶业的人，就会下堕到地狱道去，去遭受无量无数的极痛苦、极长时间的恶业果报。在这样的三界内，众生若是做了善事，就投胎出生在天界，在天堂内享福；若是造了恶业，就要去投胎到三恶道里受苦。多数的众生，此世出生为人而造善业，下一世出生于天界，然后在善业福报享用完后，只剩下恶业果报，因此再下一世就出生为饿鬼，然后在饿鬼道报尽后，再下一世上升出生为畜生；畜生报尽后，然后才有机会上升投胎当人”（P5）

短短几句话，带出多处常识性错误。关于四生和六趣的关系，《俱舍论分别世品第三》中讲道：

“于中有四生 有情为卵等

人傍生具四 地狱及诸天

中有唯化生 鬼通胎化二

论曰：谓有情类卵生胎生湿生化生，是名为四。……云何化生，谓有情类生无所托是名化生，如那落迦天中有等，具根无缺支分顿生，无而欻有故名为化。人傍生趣各具四种。……一切地狱诸天中有皆唯化生，鬼趣唯通胎化二种……于四生内何者最多？唯化生。何以故？三趣（人、傍生、饿鬼）少分，及二趣（天、地狱）全。（此外）一切中有皆化生故。”

《瑜伽师地论》云：“云何化生？谓诸有情业增上故，具足六处而生，或复不具，彼复云何？如天那洛迦全，及人鬼傍生一分。”

由此可见，诸趣中胎生者其实仅占少数，尤其天道和地狱众生全是化生。萧张师徒却左一个“投胎天界”，右一个“投胎下堕三恶道”，仿佛不让天下人产生“六趣众生全为胎生”的错觉就不善罢干休似的。要知道，这可是板着脸向藏汉传统教派发动的“终结性攻势”呀，怎么可以像茶余饭后的闲聊般随便呢？在这么严肃的场合，讲起话来也不留留神，真是太马虎了。

这段话中，还含有一个极大的误区。当今社会不少人，就是因为看到一些恶人享福、好人遭殃的现象，才对佛教讲的因果报应之说疑虑不信。对于这个问题，需要灵活运用相关法义加以解释。如《俱舍论分别业品第四》中云：“顺现法受者，谓此生造即此生熟；顺次生受者，谓此生造第二生熟；顺后次受者，谓此生造从第三生后次第熟。”故知恶人现世所享之福乐，乃由宿世所造善的顺次生受业或顺后次受业等感召，而其现世所造的恶业必将于后时引生不悦意的苦果；好人虽暂受磨难、困苦，但以此可清净宿罪，彼于今世造下的善业，也定将在后时引生安乐果报。明白此三种受业及不定业等道理，世人对佛教因果报应之说，就可欣然释怀了。

萧张师徒大违佛门因果业报之正理，着力鼓吹“只剩下恶业果报则投胎三恶趣，只剩下善业果报则投胎天界”之说，如是必然严重误导世人！要知道，因果业报的道理是非常复杂玄妙的，岂能如此简单化和一刀切！事实上，即将堕入三恶趣的众生，相续中不妨有善的顺后次受业或不定业，升天者也不一定没有恶的顺后次受业或不定业。否则，恶趣（尤其是地狱）众生多无造作善业的机会和能力，相续中若又“只剩下恶业果报”的话，岂非永无超脱之时？色无色等天界众生，一般不会造作粗大恶业，如果相续中又“只剩下善业果报”的话，则岂非永无堕落之可能？故知，萧张师徒自以为是的“只剩下”三字，无论如何都是说不通的。

再说，阿毗达磨里讲到的引业、满业应作四句而释，其中“引业恶、满业善”的情形，就是指以恶业异熟引生三恶趣的众同分，然以善的满业感得较为不错的身体、受用、眷属等，阎罗王、大力鬼王、诸大龙王就是典型例子。个中道理在诸论疏中有详述，此不赘言。

看一段《入中论》的颂文及自释：

“最初说我而执我，次言我所则著法，

如水车转无自在，缘生兴悲我敬礼。

诸世间人于我所执前，先由我执于非有之我妄计为有，执此为实。次除我执之我，于余一切法执为我所。此执我我所之世人，由烦恼业索所系，依旋转之识推动而转，于生死深邃大井中，上至有顶下至无间（地狱）无间旋转，其势自然下坠，要由励力乃升。虽有无知等烦恼、业、生三种杂染，然无初中后之决定次第，于日日中恒为苦苦坏苦之所逼恼，迄无超出轮转之期。诸菩萨众见彼苦恼，发大悲心勇猛救护，故当先礼佛母大悲。此是菩萨缘生大悲。”

稍懂汉文和佛学的读者，都不难理解此中含意。这是月称菩萨在造论伊始的顶礼句中，对“缘有情（众生）大悲”进行阐释和赞叹。“诸世间人”由于先缘五蕴假立的“非有之我”（俱生我）产生我执，次缘“余一切法”产生我所执，从而如水车般无有自在地在六道轮回中“无间旋转”，难以解脱。故此菩萨不忍众生苦，发起殊胜大悲心勇猛救护一切如母有情。此处所讲的道理并不复杂，益西彭措堪布在《入中论日光疏》中，对此颂也有详释：

“众生是如何流转生死轮回而不得解脱的呢？由于最初将五蕴的聚合妄执为我，而起我执，依次而言我所，以此则颠倒执著世间的苦乐等诸法为实有，故形成了因果循环的轮回，如同水车旋转不息，毫无自在。何人若缘众生而兴起了无伪的大悲心，月称菩萨自言，我也恭敬地向他顶礼。

大悲心依所缘境不同分别有三种：即缘有情大悲，缘法大悲，无缘大悲；此颂先述缘有情（众生）大悲。……无量众生皆因无始以来的无明习气，对色、受、想、行、识五蕴的聚合妄执为我，从而生起我执。由于妄执假我为真我，故又产生了我所执，认为有属我之法，诸如我的头、手、足等，于是对苦乐有取舍之欲而生贪嗔等烦恼之心。于合意之境生贪执心，于不合意之境则生嗔恨心，由实执恶心，则使诸惑随起，造诸恶业，故形成了轮回，如同水车之轮毫无自在地旋转不息。如《大乘本生心地观经》云：‘心有大力世间生，自在能为变化主，恶想善心更造集，过现未来生死因，依止妄业有世间，爱非爱果恒相续。’然而彼诸无明众生却不知轮回根源，故大菩萨以悯念众生之心，令诸众生更加明了取舍法要，将轮回喻如水车，从六个方面来比喻剖析：

1．众生由烦恼业索系于生死轮回，如水车由绳子系紧。2．众生依实执分别心推动而流转不息，如水车靠人力及水力推动而旋转。3．众生于轮回中，上至有顶天，下至无间地狱，循环流转，如同水车中水环（桶）上下旋转。4．众生欲生善趣，必须精勤修积资粮方可，然下堕时则很容易，如同水车将水引上来，必须很大的动力，下去时勿须费力而自下，由此可见，生恶趣之恶业众多，故不需要任何功用而任运自下，生善趣则需要对善法有精勤的功用力方可。5．众生于轮回中各随自业，生无定处。6．如引水的车环于上中下皆无定处；众生在轮回中被三根本苦与八分支苦所逼迫，如同车环上下相互紧压，强力引水。如是念众生可愍而生起大悲心……

这样分析可知，轮回的根本在于实执分别心。可见我等众生皆因无明业惑与分别心的支配而枉受轮回诸苦，而今幸遇善知识的引导明知此理，是故当以智慧的金刚杵来摧毁轮回的根本——实执分别心，彻底解脱生死轮回的束缚。《大乘本生心地观经》云：‘若能观心体性空，惑障不生便解脱。’

通过上述观察之理，则知轮回的彼诸众生沉溺于生死苦海中倍受种种痛苦，具慧者缘彼无量痛苦，而兴起强烈的大悲心来成办众生离苦得乐的诸大事业。”

不难看出，月称论师此颂乃是就因上迷乱的我执我所执和果上的不断痛苦流转两方面，来观察凡夫众生的不幸，进而赞礼菩萨缘此而生的大悲心。言简义明，毫无不妥之处。孰料萧张师徒却仿佛发现天大罪状似的，挤出一付惊怪不已的表情，展开了批斗：“诸佛菩萨圣教说：‘法身即是如来藏，如来藏即是阿赖耶识，阿赖耶识即是第八识’，一切佛教学人皆应信受，月称、寂天、莲花生、宗喀巴等人既然不承认有阿赖耶识，而妄认意识为一切法所依处，则是反对佛与诸菩萨圣教者，则是外道，不属于佛教门中的学人，因其不信受佛语故，即非为佛子；既然不是佛子，又是破法凡夫，云何更能知法界实相心的阿赖耶识？唯是只知研究法义名相的无明凡夫而已。

索达吉堪布如果不信，更举《入中论》月称‘论师’的论旨所云为证：‘最初说我而执我，次言我所则著法，如水车转无自在，缘生兴悲我敬礼。’

世尊最初说法三七日，是于天界演说《华严经》，广说法界重重境界，但却会归于第八识的广大功德力，……天竺密教的月称却说佛在天界说此‘真心’为‘我’时，诸菩萨众与诸天天人会有执著此‘真心为我’的现象，（莫名其妙！）是为乱解经义，是以自意妄想而曲解佛经法义，亦是诬谤 世尊。……月称开示此句的意思极为明显，就是要否定第八识，不承认有一实相真心存有，诽谤佛语：‘唯是一心、非是颠倒、非是虚诳’的第一义谛。

另外，如果说月称此句‘最初说我而执我’，是为了要与下一句法无我的‘次言我所则著法’相对应，而建立为‘人无我’义的话，月称还是堕入乱说佛法中的诽谤见与建立见中。因为佛在人间说法，初转法轮宣说的是‘阿含经’旨的‘人无我’义，云何月称会说佛‘最初说我’而众生错会‘而执我’呢？（莫名其妙！！）在人间初转法轮的四阿含诸经中，世尊是说‘无我’而不是说有‘我’；乃至初转法轮的最后经典中所说的如来藏，也是说如来藏的无我性，说‘极方便求如来藏的我性不可得’。故说月称的《入中论》所说都是不实说法；无论对于在天上所说的佛法，或是对于在人间所说的佛经，月称的说法皆是诽谤法宝。其咎皆在月称自身未悟法界实相心如来藏阿赖耶识，却敢以自己所施设的自宗妄想而妄说佛法有以致之。

更观月称所云第二句‘次言我所则著法’，也是错会 佛意、乱说佛法。谓佛之真意为‘次言我所令除执’，是令众生远离我所的贪著。而且显然的，月称连二乘人的境界也是茫然不知；因为佛语开示：‘二乘圣人就是因为执著万法为实有，因此害怕后有，而要速速进入涅槃，灰身灭智，不要再出生于三界受轮回生死之苦。’不像菩萨了知万法都是由自心第八识所生所显。如是阿罗汉虽然把苦当作是实有之法，然而，阿罗汉却是解脱者，是出三界的圣人；如此一来，月称所说‘次言我所则著法’，已经成为指称阿罗汉不是解脱者，是否意指阿罗汉因为听了佛的开示，因此而执著于万法、不得解脱？（莫名其妙！！！）……

月称所说的第三句‘如水车转无自在’，则是睁着眼睛在说瞎话。因为水车转水，水固然是流动不已、变化不休，但是水体本身并没有消失啊﹗况且，诺大的水车，月称也能视而不见吗？第四句‘缘生兴悲我敬礼’，月称则干脆就把‘无始时来界，一切法所依’的根本因阿赖耶识，给抹杀掉了。（莫名其妙！！！！）此谓月称根本不提万法之‘因’，只提‘缘生法’，故意抹去佛意‘因缘所生法’里面的‘因’的真实义理，落入外道‘无因论’的断灭见中。如是月称依此不实句义，当然他要密教弟子们信受他所误会认知的‘人无我、法无我、一切法空、缘起性空’等等的断见外道虚妄法，却自称不落于断灭空，自称不落于断见中。”（Ｐ171～176）

尽管我们对萧门中人的孤陋寡闻和轻狂浅薄有着一定的思想准备，但面对这样一通莫名其妙的“慷慨陈辞”时，仍有些忍俊不禁。这个例子十分典型地反映了萧平实师徒言论的特色和效应：初学者若不留神，很可能被胡拼乱凑起来的一大堆佛教名相所欺哄蒙骗；而稍有知见的佛教徒则不得不为清扫这堆垃圾信息而努力寻求耐心——如果想澄清法义真相以消除精神污染的话！

在这里，萧平实师徒再次向世人凸显了自己对“神我阿赖耶识”的狂热执著。既然已到一见“我”字就要神经过敏地猛扑过去加以坚决捍卫的地步，那么读不懂《入中论》颂词的本意，也就没什么好奇怪的了。更有趣的是，他们竟还神气十足地擎着《华严经》、《解深密经》、《阿含经》来证明：但凡“我”字，均系指“至高无上神圣可人的萧氏神我阿赖耶识”！像这样一往情深的苦恋耽执，的确是不多见的。但仅靠这么一点个人爱好，就想批倒月称菩萨、传统正法，恐怕并不容易。人们不免要问：阿道夫?希特勒写的《我的奋斗》之“我”，是否也不容置疑地体现着“至高无上神圣可人无处不在无‘我’不摄的萧氏神我阿赖耶识”的权威和尊严呢？是不是萧张先生还准备热血沸腾地斥责：“况且，诺大的”《我的奋斗》中之“‘无始时来界，一切法所依’的根本因阿赖耶识”、“第八识真心我”，“月称也能视而不见吗”，也想“给抹杀掉”吗？

既然对简明易了的顶礼句都产生如此严重的误读，萧张先生又如何能无误了达《入中论》正论义理，通晓月称菩萨二我空之甚深密意呢？在汉文阅读能力和佛法基本常识双重贫困的窘况下，还要自命不凡地对汉藏传统教法说三道四，甚而梦想扮演整体圣教的裁判者和终结者，萧张先生真是太幽默了！

幽默的先生还很健谈：“《回诤论》云：‘我无承认故，我即为无过’，以及《中论》中的论述：‘诸法实相者，心行言语断，无生亦无灭，寂灭如涅槃。’都是在说明此真心所据有的不落两边、双俱两边，与七转识世间相不一不异的中观正见；如来藏具有无我体性的缘故，如来藏自己更不会主张承认说自己就是如来藏，是故‘我无承认故，我即为无过’。”（Ｐ285～286）

龙树菩萨在《回诤论》“自释”（汉译）中，对上述颂词的解释应是最可靠的：“若我宗有者，我则是有过，我宗无物故，如是不得过。此偈明何义？若我宗有则有宗相，若我有宗有宗相者，我则得汝向所说过。如是非我有宗，如是诸法实寂静故，本性空故，何处有宗？如是宗相为于何处宗相可得，我无宗相何得咎我。是故汝言：‘汝有宗相得过咎者。’是义不然。”由此显见，藏译颂文（“我无承认故，我即为无过”）中的“我”字，即汉译“我宗”之意，亦即龙树菩萨中观宗的名言自谓。此颂生动展现了中观宗抉择究竟大空性实相时不作任何承许、故不染任何戏论过失的超逸风采，再怎么联想，也不可能和“萧氏神我阿赖耶识”沾上边。把“我（宗）无承认故”，解释成“如来藏自己更不会主张说自己就是如来藏”，从文学创作的角度讲或许有独到之处，但若说是佛学辩论，甚而说是“终结性攻击”，那就显然有些离谱了。

圆瑛法师《楞严经讲义》中说：“我闻，即闻成就。我之一字，有四种不同。一凡夫妄执之我；二外道妄计神我；三菩萨随世假我；四如来法身真我。今阿难称我，乃随顺世间，假名称我也。”故知《回诤论》之“我无承认故”，乃是“菩萨随世假我”；《入中论》之“最初说我而执我”，乃是“凡夫妄执之我”；须念念不忘、耿耿执取的“自性实有无‘我’不摄的萧氏第八识”，自非“外道妄计神我”莫属了！

读不懂佛经祖语，并不是一件特别丢脸的事。但无论如何，无知浅薄和病态的情绪化冲动，都不是扰乱释迦圣教的理由。连自己欢快地辱骂了多年的对象之基本常识都没搞清，真不知有什么好得意的呢？

涉及到《楞伽经》这段经文：“大慧，譬如鹿子母舍，无象马牛羊等，非无比丘众，而说彼空，非舍舍性空，亦非比丘比丘性空，非余处无象马，是名一切法自相。彼于彼无彼，是名彼彼空，是名七种空。彼彼空者，是空最粗，汝等远离。”

关于“鹿子母舍”，《佛光大词典》解释道：“【鹿子母堂】又作东园鹿子母讲堂、鹿母讲堂。位于中印度舍卫国，系鹿母毗舍佉嫁与弥伽罗之子时，施舍价值九亿钱之嫁衣，为佛所造之大讲堂。此堂由目犍连监工建造，经九个月完成，有上下二层，各有五百室。佛即于此为鹿子母演说中阿含卷五十五持斋经。”憨山大师《观楞伽经笔记》亦云：“鹿子，人名也，其母即毗舍佉优婆夷，深重三宝，造立精舍，安止比丘。”

这么简单的常识性名词，萧平实在目空一切的《楞伽经详解》中却别出心裁地解释道：“如何是彼彼空？此谓于彼处无彼法，故名为空，即名彼彼空。譬如鹿野苑之鹿母鹿子所住舍中，无象马牛羊等……”《真假邪说》错得一脉相承：“佛告诉大慧菩萨：‘譬如说鹿野苑里的鹿母鹿子所住的屋舍中，没有象马牛羊等动物的存在，而住有比丘，如果有人认为因为鹿舍是空屋，没有马牛羊，就说这里一切是空，没有东西，连鹿舍的存在也否定掉了。（与之相映成趣的讲法是：“但是水体本身并没有消失啊﹗况且，诺大的水车，月称也能视而不见吗？”皆是在警惕地关注着“神我阿赖耶识”的生存权。——引者注）如是言论忽略鹿舍本身的存在……”

萧张先生活力四射的幽默细胞，再次绽放出奇异的搞笑能量。由堂堂无漏大阿罗汉目犍连尊者监修的一座金碧辉煌的大经堂（“价值九亿钱”、“历时九月而成，上下二层，各有五百室”），被他们妙笔一抹，居然变成了“鹿母鹿子所住的”一座“鹿”圈，而且还从古印度名都舍卫城搬迁到了“鹿”野苑！他们也不想想，神通第一的目连尊者哪来这等闲功夫，去监修一座豪华鹿圈呢？况且，佛时的比丘们大多较忙，学修精进，怎会有空经常钻进鹿圈去玩耍呢？

难怪萧平实要大言不惭地说：“是故古今大师虽然多有注释，皆类未悟错悟诸师依文解义，难得佛旨”、“我们的《楞伽经详解》，自古以来没有人这样讲，藏经里面有好多祖师注解楞伽经，但是我不去看它，因为我发现他们所讲的都不是我要的，而且他们根本不知道佛讲的是什么道理，解释错了。”的确，千古以降，可能真就没人敢把一座经堂“讲”成一座鹿圈。如果萧先生一定认为没有把经堂讲成鹿圈就“都不是我要的”，就“解释错了”的话，那么，法藏大师、憨山大师等众多注解者也就不得不认命，承认自己是“依文解义”，承认自己活该是“未悟错悟诸师”了。

由此，我们忽然获得一点有用的启示：会不会就是因为智者大师、六祖大师、临济禅师、法藏大师、宗密大师、憨山大师、古来禅门尊宿、编纂《大藏经》的历代高僧大德等，没有深入揣摩随顺萧先生心意，把一座经堂讲成一座鹿圈，或者把一盏油灯讲成一盆洗脚水，才被“不依文解义”的萧先生师徒定性为不具道种智的凡夫、“无有能力稍加分辨真伪佛经”的糊涂虫、“等同常见外道见，正是野狐一只”……，进而演变成两千年中国佛教史上登地圣者“凤毛麟角”的重大历史悲剧呢？！看来，要获得“萧门登地证果认证书”的最紧要条件，并不在于通达教理、修证精深，而是必须具备大跨度联想力和浪漫主义诗文创作经验啊！这便够得智者大师、六祖大师、法藏大师、憨山大师等一大批法门龙象去闭门思过、饮恨千古的了。

《真假邪说》还讲道：“截至目前，尚未曾看见有哪一位藏地祖师所著作而已被翻译成中文的密续中，曾述及真实证悟的理证境界；乃至粗浅的初禅禅定境界的叙述，以及修证初禅的理论与行门，也都说错或者根本就讲不出来；有的人则是根本就不曾、也不敢解说初禅的证境。这样的藏地祖师，既无般若的实证，也无禅定的实证，有谁能正确的批注《楞伽经》呢？在这样的情况下，纵使藏地祖师确实有人批注过，其实不如不读，免得浪费了时间去读他们所造的无意义的戏论。”（P82）

萧张先生别具一格的鉴赏风格，的确让藏汉古今的祖师大德不太适应。不过你们又何必如此性急呢，一旦人们学会把一座经堂“讲”成鹿圈牛圈，或者把一盏油灯“讲”成一盆洗脚水，那不就成了“述及真实证悟的理证境界”，成了“般若的实证”、“禅定的实证”，不就成为你们“要的”了吗？对此，你们应该积聚足够的耐心进行期待才是。

《真假邪说》越讲越起劲：“因此，索达吉说：‘萧先生自己说自己不去看藏经里面祖师对《楞伽经》的注解，既如此，那又是如何发现“他们所讲的都不是我要的，而且他们根本不知道佛讲的是什么道理，解释错了。”你是凭什么发现的？既不看也不读，那么除了听别人讲解以外，剩下的就只能是凭借神通了。’如此的质疑，乃是以不懂第一义谛的凡夫身，不如实了知实相真心之人，落在意识心境界的常见外道见解中，用其不如实的知见来看待证悟第一义谛菩萨的见地与证量；这就好比小学生对教授说：‘教授！你的见解与我等小学生的见解不同，那么一定是教授你错了，我等才是正确的论述，教授你真的不懂。’如此一般的荒谬言语。”

蓦地蹦出个“萧教授”，率领“终结者”们狠狠展演了一把自家非同凡响的佛学功力和浪漫主义诗文创作境界。有幸赶上这趟盛事，吾人真是大开眼界！

他们竟然质难：“请问索达吉堪布：‘您或藏密中人，何时曾将藏族人所著作的《楞伽经注解》公开给世人了解？肯不肯将藏族人的批注翻译成中文流通？’如今索达吉遇佛教学人向其请示藏族人所著作的《楞伽经》批注的法义，索达吉岂能吝惜而不肯将藏族人所批注的《楞伽经》法义公诸于世，让世人了解密宗所说的《楞伽经》中的法义？姑且不论藏族人有没有批注过此经，也不论他们所著作的《楞伽经》法义是否真有过于释迦牟尼佛所说法教之处，若索达吉若能够如此作为：将藏族人所著作的《楞伽经》批注的法义公诸于世，则岂非更能利益一切学人？也才是真正具格的佛教法义教授师；如果不能如此作为，岂非效法无知孩童所为之幼稚可笑、无理叫嚣的玩笑行径？不知索达吉是否愿意将藏族人所著作的《楞伽经》法义公诸于世？吾人可以十年的长时间来静待索达吉的正行。”（P83～84）

众所周知，我们中华民族是一个具有悠久历史、传统美德的伟大民族，程门立雪、断臂求法等尊师重道的感人事迹，脍炙人口留芳百世。世尊本生传及善财童子五十三参等舍身赴死依止善知识，诚心求取妙法的慈悲示现，亦广为人知。只可惜世风日下，人心不古，才出现萧张师徒这种毫无敬信之心，强求胜妙法义的恶人恶行。于中哪有一点求法抉疑时必不可少的尊师美德，给人的感觉，分明是黑夜中半路闪出个执刀蒙面歹徒，怪叫一声：要钱还是要命！居然还好意思说“遇佛教学人向其请示法义”——这般模样的佛教学人，这番希奇的请法方式，还是缓行为妙！

韩愈《师说》云：“嗟乎！师道之不传也久矣，欲人之无惑也难矣。”印光大师说：“欲得佛法实益，须向恭敬中求。有一分恭敬，即消一分罪业，增一分福慧。有十分恭敬，即消十分罪业，增十分福慧。”可见，萧张师徒的无理要求，无论于世法还是于佛法均说不通。大恩上师堪布仁波切会不会将藏地祖师的《楞伽经》注解译成汉文，何时翻译，自会观待众生福报与弘法因缘善加抉择。但有一点是可以肯定的——在如果不把经堂讲成鹿圈，不把油灯讲成洗脚水，以及不对《我的奋斗》之“我”致以“神我阿赖耶识”之崇高敬礼，就会被诬作“依文解义”、“落在意识心境界的常见外道见解中”、“已经成为指称阿罗汉不是解脱者”……，进而将直接导致整个中国佛教史一片凄风苦雨的历史性悲剧的严峻情势下，再提供一些机会加剧这种混乱局面，并由此而加重谤法者的罪业，显然没有太大的必要。

萧平实在《宗门血脉》中说：“（杭州盐官镇国海昌院齐安禅师 有讲僧来参，师问云：‘座主蕴何事业？’对云：‘讲华严经。’师云：‘有几种法界？’对云：‘广说则重重无尽，略说有四种法界。’师竖起拂子云：‘遮个是第几种法界？’）……盐官复问：‘华严经中说有几种法界？’盐官抛出圈套，法师犹是不觉，答云：‘如果广说，则法界重重无尽，不能尽说，如果简略的说，只有卵胎湿化四种法界。’……

法界重重无尽，略说为四：卵胎湿化。……四生法界乃至华严重重无尽法界，悉皆不离金刚法界；胎藏界如是不离金刚法界，卵湿化生二十五有亦悉不离金刚法界；金刚法界即是一切有情所触一切法中之如来藏，此心永不坏灭，性如金刚，故名金刚心；此心法界虽遍一切法、遍十二处中，然一切密宗古今四大派祖师悉无知之者，云何得自称为金刚乘？”

事到如今，我等“小学生”甚至感到善意提醒一下“萧教授”华严自宗的四法界究竟何所指也，都有点羞于启齿。还是建议“不依文解义”的“萧教授”自己好生查查佛学入门书籍，免得日后再开黄腔吧！

彼书复云：“佛于二乘经中说一切物皆无自性；又于大乘经说一切物之极微有自体性，恒呈圆相而不坏灭，依众生业力所感而变幻聚散离合，成种种物。……为令二乘人断除世间贪，说一切物皆无自性——无常必坏、缘起性空；为大乘菩萨修证无生法忍，说物无自性而其极微原素有其恒不坏灭之自性相，是故无量众生于无穷尽之宇宙中轮回生死以来，虽有无量数劫，而世界之成住坏空现象仍将无止尽地延续，不虞物质消耗殆尽，物之极微原素恒不坏灭故。”

是不是真如“萧教授”所言，小乘认为“一切物（包括极微）皆无自性”，而大乘佛法却承许胜义中存在自性实有的极微等法呢？事实恐怕恰恰相反。

《俱舍论》卷第二十二中讲道：

“彼觉破便无慧析余亦尔

如瓶水世俗异此名胜义

论曰：……如色等物碎至极微，或以胜慧析除味等，彼觉恒有，受等亦然，此真实有故名胜义。依胜义理说有色等，是实非虚名胜义谛。”

可见小乘是承许自性实有的色等极微为胜义谛的。

在第一章末讲到“九乘次第”时，我们引过《定解宝灯论新月释》的教言，说明声闻乘的见解是“能被破坏力或分析力舍弃其形相的内外粗相诸法为世俗谛，其为假有、假立之粗相。不能被破坏力或分析力舍弃其形相的无方分之微尘和无时分之刹那为胜义谛。”故知，小乘教义绝非如萧平实所说，承许极微等万法皆为无实空性。

遣荡一切实执戏论的大乘佛法对小乘所耽执的胜义极微的破斥，则可以举出中观和唯识两方面的例子。玄奘法师所译的《大乘广百论》（即《中观四百论》后半部）有一段颂文专破极微：“在因微圆相，于果则非有，是故诸极微，非遍体和合。于一极微处，既不许有余，是故亦不应，许因果等量。微若有东方，必有东方分，极微若有分，如何是极微？要取前舍后，方得说为行，此二若是无，行者应非有。极微无初分，中后分亦无，是则一切眼，皆所不能见……”《唯识二十论》也对极微进行了专门破斥：“以彼境非一，亦非多极微，又非和合等，极微不成故。极微与六合，一应成六分；若与六同处，聚应如极微……”

本着佛经祖语正义，我们不得不善意提醒粗心大意的“萧教授”：真正遮破了一切法之实有自性的，乃是大乘佛法（甚至缘觉乘就已遮破对色法极微的实执）；小乘并未舍离对极微的实执，而是许其刹那实有。如此简单的佛法常识，您“萧教授”一不留神又搞反了！

对成实的极微和成实的“神我阿赖耶识”的信受忍可，映射出萧平实心目中的“大乘佛法”是何等光景！站在究竟胜义的角度（“为大乘菩萨修证无生法忍”），萧平实对此等实执戏论的近乎纵容的宽容，让人震惊！

在《禅净圆融》中，萧平实信誓旦旦地讲道：“所悟的内容离开经典——不能与经典印证，就有问题。所以祖师常常讲：‘依文解义，三世佛怨；离经一字，即同魔说。’……如果你所说的与经典有所违背，那就是魔讲的。即使将来我萧平实名气很大，如果我讲的法跟经典不符，那我所说的就是魔说，所以证量必须要完全与经典相符。”

既然萧先生这么痛快就承认了自己的众多不经之谈悉是“魔说”，那我们也就不好意思再责备他什么了。

《破除邪说论》云：“我们完全有理由相信，任何一个认真闻思过一两年佛法的小扎巴，都有可能在很短的时间内就将先生彻底打败，因他实在是不堪一击，尽管外表上硬要装出一副天下无敌、所向披靡、人见人怕的模样。”

“现在，我要郑重地向萧平实先生发出辩论的邀请了，请你找出真正懂得佛法大义的裁判，带上他，再带上你的弟子，欢迎你们到学院来，欢迎你们就佛法的任何问题与学院的喇嘛们认真展开一场场辩论，我们在学院的大经堂随时恭候你们的到来。而且我们的辩论不需以先生的生命为担保，也不需要先生一辈子臣服我们。如果你一定要坚持原先自拟的条件，那我们也只有接受，尽管佛陀从未提倡过这种辩论方式。为保险起见，我会从众多闻思佛法不到两年的小扎巴中选出几个与先生对阵，绝不拿学院那些老修行、老堪布为难先生，因为我想一个粗通佛理的小扎巴就已足够应对先生。这不是危言耸听，更不是故作高姿态，相信未来辩论场上发生的一切自会让天下佛教徒看个明白。”

这番话，简直是给足萧先生面子了。其实，何须待人跟他正式过招呢，辩论尚未开始，可怜的“萧教授”就早已硬伤累累、奄奄一息了……


第二节 哗众未必可以取宠

在口头乃至书面辩论时，如果偶尔出现些疏漏，一般而言亦无吹毛求疵之必要。但如上所举频繁幼稚的低级错误，却不能不让人怀疑萧平实师徒的佛法知见水平和精神健康状况。在这种情况下，他们还不安分守己，硬要争风出头，就难免闹出更大的笑话。

来了一个美滋滋地想扫平教界争霸天下的“独夫孤子”，免不了会跟上一班摇旗造势鸣锣开道的仆从。因此，在《真假邪说》中，我们看见处处充斥着对萧平实及其御用同修会的吹捧溢美之辞时，并没有感觉特别的惊讶。这些有趣的表演，只会让人对萧氏同修会的真实面目生起更清晰的认识。

譬如，《真假邪说》“自序”中讲道：“平实导师此世秉持著菩萨道的自利利他慈悲愿行，遵循世尊指示，再次受生于人间，利益此娑婆世界的有缘众生，实在是我们莫大的幸福。 导师不仅将正确的佛之法教传授给我们，解答了以上的种种佛法疑问，提升了整体佛教界的知见水平，更为我们铺设好了一步步确实可行的佛道次地，让我们能够依之修学，亲悟实相，次第增上。学人如果精进努力，兼有福德，依平实导师之教导，精进如实的进修，一世要修证进入初地，更是不无可能。像导师这样的大善知识，一般的学人是很难遇上的。如今有这种证量甚高的大善知识住世，这实在是我们中国人的大福报。我们应当知道要把握如此的机缘，勿令错失。”

接下来，自我陶醉的好心情一发而不可收拾：

“如今，正觉同修会所传授的佛法，跟一切真正证悟的祖师，根本上，乃是携手共游，同一法乳，完全一样。”（P42）

“迨至今日，却有不可思议的世间住圣人（指“不依文解义萧教授”），能够详解《成唯识论》，阐述 玄奘菩萨的真实义旨，将地上菩萨的增上慧学加以种种方便而弘传之。此种不可思议因缘，千年难遇，所有福报具足的学人，应当善知珍惜。”（P43）

“平实导师说：‘目前台湾证得真如总相智者，不会超过一百五十人。而这一百五十人统统是在我们会里悟出来的；到目前为止，会外只有一位居士是读了《悟前与悟后》悟的，……只有这么一位，其它就没有了。’这是如实语，因为导师说这句话的当时，真实的情况确实是这样；如今随着岁月的推进，正觉同修会中的佛门狮子自然是越来越多，也必定会有更多的人，因为读了 导师的书籍，建立正知见以后，自己参究而悟出来的。正觉同修会在群雄环伺的强大压力下，敢公然标榜自己所传的佛法是目前唯一的、真实的第一义谛佛法，不畏诸方大法师、大居士强权的打压，因此，所传授的法义，就一定符合 释迦牟尼佛所传教的三乘一乘佛之正法。若不如是，则要承受诽谤三宝之无间地狱重罪，也将会立极遭受诸方强权公开的打压，而不是像现在暗中的联合打压；这是同修会 导师、亲教师、义工干部，及诸同修师兄师姐们都具有的共识。

既然本会法义完全同于 佛之正法，完全符合圣教量，也完全符合宇宙中一切法界的真相，因此，若有法义与我等所传授的佛法有出入而又妄说为佛之正法，因此而抵制本会正法者，我等自然会认为对方所说法义为非佛法，当然会认定对方乃是造作破法的行为。……平实导师当时说：‘这一百五十人统统是在我们会里悟出来的’，是因为大陆与台湾，乃至全球，在同修会以外的其它修行佛法团体，从他们所印行的弘法书籍，从他们在有线电视台上所作的演说中，从他们所认同的佛法是西藏密宗的邪淫法门上，从他们所认同的意识心境界的法义上来看，从他们还没有断除我见的事实上来看，实际上都没有触及释迦牟尼佛所传教的第一义谛法体——第八识如来藏阿赖耶识——因此，除了正觉同修会以外，既然没有任何人能说出如来藏的实证境界，没有实证第八识如来藏的人，那么导师所做的论述乃是如实语，没有丝毫过失。

真正实证如来藏而发起般若智慧的人，如锥处囊，最后终究难以隐藏而不被人发现，终究会被有智慧的人所发觉，终究会有护法龙天推出于世间以利人天；但是到目前为止，在同修会以外仍未看到有如是人，所以导师当年所说者，真是如实语。纵使未来有人可以自参自悟，那也是在 导师的著作出版之后，私下读了 导师的著作而调整知见以后，才能自参自悟；所以 导师当年说那句话，也还是没有过失。索达吉却拿平实导师所做的正确论述来作文章，事实上是在主张：‘菩萨不应摧邪显正、不应该彰显法义，应当认同西藏密宗违背 释迦牟尼佛正法的密教贪淫法义才对’。然而所有认同正法者，绝对不会同意索达吉如是的言论。”（P97～98）

“笔者与诸多同修师兄弟们在了知般若义时，都不会穿墙走壁，可是我们都有般若慧与解脱慧的受用功德，并且能够多分的以自力读懂般若系的佛经。”（P184）

“《佛说文殊师利般涅槃经》云：‘“……若如是知者，即名如来真实声闻弟子，名为最上，得言应供者。”尔时文殊尸利童真菩萨说是语时，于彼五百比丘众中，四百比丘于无漏法中心得解脱。’

‘“是故舍利弗！菩提者即是解脱也，何以故？所有法智无异处故，非作非不作，若如是知，名为已入涅槃者。”尔时世尊即告尊者舍利弗言：“舍利弗！如是如是，如文殊尸利菩萨所说，真实际中无增无减，法界、众生界亦无增减，不受烦恼不受解脱。”’如是证者，方是真实证得般若智慧之人；如是证者，即是正觉同修会包括末学在内所证知者。”（P212）

……

贬毁他人和哄抬自家，就像一对形影不离的孪生子，总爱勾勾搭搭地干些讨人嫌的营生。萧平实师徒显然已堕入这一窠臼，爬不上来。所以除了神经质的破口大骂，就是连篇累牍的自吹自擂，在他们的言论中，再找不出其他更重要的内容。

如果他们所吹嘘的，能有少分属实，或对众生能起到少许利益，我们也会随喜赞叹。可事实却一次次让人深感失望，在萧平实师徒的言论中，（如上节所举）依文解义、颠三倒四、牵强附会、自相矛盾的现象俯拾即是。汉文阅读能力和佛学基本常识的双重贫困，使忘乎所以的自吹自擂显得格外滑稽。他们的言辞，无疑是在给世人描绘一幅志大才疏的野心家的绝妙自画像。

野心家的套路还有：“若证得初分一切种智，即是发起无生法忍者，即名证得道种智，即是初地菩萨；若具足一切种智，即是成就究竟佛道，唯佛有之；是故一切菩萨修学一切种智所获得的无生法忍，皆只能名为道种智，不能名为一切种智；只有 佛的无生法忍才能称为一切种智……这是正觉同修会内四众同修所共认知的事实，由此即可了知一件事实：般若的智慧中，必定有四种智慧，第一即是初悟如来藏时所发起的总相上的粗略智慧，名为总相智；第二即是悟后进修般若经典、进修禅门差别智以后所产生的种种别相上的较深广的智慧；第三即是在别相智的基础上再进修一切种智而发起的道种智，成就无生法忍；第四即是如来藏所含的一切种子的智慧的圆满证得而称为实证一切种智，唯有诸佛方可名为实证一切种智者。”（P232～233）

“所以，索达吉对最后身菩萨与诸地菩萨的差别，对地上与地下菩萨的差别，对已悟与未悟菩萨的差别，其实都是懵然无知的，连初悟时的总相智都没有，根本就是佛法的门外汉，如何敢大胆的评论已经具有道种智的平实导师呢？”（P236）

说起来，萧门中人有一处“优点”还是相当突出的，那就是知恩图报：当“萧教授”慷慨册封了一百五十多个弟子为当今世上唯一拥有证悟功德的“光荣集体”之后，他们也懂得不失时机地再再确认“萧教授”为当代绝无仅有的证得“道种智”的地上“实义菩萨”的重要性。信息反馈的渠道看来颇为通畅，听着如此乖巧的谀词，“萧教授”怎能不“恰似麻姑痒上搔”般惬意万分！这就像小孩子们做游戏时，常常推出个够劲的来做“国王”，再由他分封下面一帮“文臣武将”，一个象模象样的“王国”就此乍尔成形。

游戏开始了。

游戏即将终结！

眯缝着双眼美滋滋的打量着伏地称臣、山呼万岁的一大片“开悟”弟子，面北背南的“萧教授”神气十足地发话了：“因为我是对的，所以你们是对的；又因为你们是对的，所以我是对的！”底下顿时群情激昂，兴奋狂热之情被撩拨得几欲超出生理极限：“因为我们是对的，所以他们肯定是错的；又因为他们都是错的，所以我们肯定是对的！”——

“平实导师所领导的正觉同修会所传授的法义，既与 诸佛菩萨所传授的法义完全一样（理由是“敢公然标榜”——引者注），因此，若有人与正觉同修会诤、与平实导师诤，即是与佛诤。”（P61—62）

“既然本会法义完全同于 佛之正法，完全符合圣教量，也完全符合宇宙中一切法界的真相，因此，若有法义与我等所传授的佛法有出入而又妄说为佛之正法，因此而抵制本会正法者，我等自然会认为对方所说法义为非佛法，当然会认定对方乃是造作破法的行为。”（P97）

“索达吉堪布说：‘单从自己眼见的少量文字入手，就断定佛法全体之大义，也许会导致一叶障目的结局。’这句话即显示出：索达吉堪布不具有佛法的见地。……是故从未悟者或任何大师的一、二句话中，实义菩萨都能够很清楚地判断出对方的落处；不但导师如此，末学对密勒日巴和索达吉的落处，也是清楚得很；因为上地能知下地事，下地不知上地事……”（P367～368）

依然是萧氏逻辑的忠实贯彻：因为俺是上地，所以你是下地；又因为你是凡夫，所以俺是圣者！

再看：“并且，一切真悟的已证实相的贤圣，都能证明 导师在事相上与法理上的开示正确无讹。同样的，佛教界内有智慧的一切大师与学人，更是绝对不会认同密宗莲花生、索达吉所推广而且自己实行不辍的‘饮酒噉肉，广行淫秽’的法教会是佛门的‘理证’行门，因为这一些行为，在本质上根本就是低级的、原始的淫鬼邪神的崇拜信仰，如何密教祖师及索达吉等人，竟然将这些低级信仰当成是佛教中的无上大法，来加以信受与修学呢？故知事奉低级鬼神信仰的邪淫本质的密教，绝对是属于‘心外求法’的外道，而且是低级的鬼神淫魔的信仰。”（P64～65）

关于“鬼神信仰”、“邪淫本质”的问题，稍后的章节会作专门论述。至于堪布仁波切是否如萧张师徒所言“饮酒啖肉、广行淫秽”，则可请事实给予说明。

作为一位三门清净的出家僧人，堪布仁波切对三乘戒律（包括比丘别解脱戒）向来一丝不苟，是举世公认的持律大德。同时，仁波切悲心切切，经常向恶趣苦难众生发放“无畏布施”，享有“放生堪布”之雅誉。复于多年以前，即以身作则地带领四众弟子断荤食素，并亲笔撰写了《放生功德文》、《悲惨的世界》、《藏密素食观》，翻译了《烟酒杀生过》等教化世人、敦劝断恶行善之名著……这些功德事迹有目共睹。如同水晶本质圣洁无暇，有人干吼上一万遍“水晶脏如煤炭”，也抵不过一声童稚的轻叹：“呀！水晶多么纯净光莹啊！”

相反，如果是虚假邪恶的本性，再怎么哄抬，也无法长久地欺骗住世人。像“一切真悟的已证实相的贤圣都能证明导师”之类的空洞谀词，就无异于一场乏味的闹剧，那是因为：“平实导师说：‘目前台湾证得真如总相智者，不会超过一百五十人。而这一百五十人统统是在我们会里悟出来的”、“但是到目前为止，在同修会以外仍未看到有如是人，所以导师当年所说者，真是如实语。”

冠冕堂皇的词句背后躲着野心家狡黠的目光：装模作样地搬出个伟然岸然的仲裁者“一切真悟的已证实相的贤圣”，走走过场，旋即滴水不漏地话锋一转——“这一切真悟的圣贤统统是在我们会里悟出来的！”这个谎，似乎就扯得有点圆了，甚至比《皇帝的新装》里的两个骗子还要高明。仿佛听见萧平实师徒在夸耀：我们制作的衣裳是天底下最美妙的；但只有聪明人才看得见；而且能看得见我们制作的美妙衣裳的聪明人仅仅是我们自己——“到目前为止，在同修会以外仍未看到有如是人”！

不过，我们仍然要说：“毕竟，皇帝是一丝不挂的呀！”

他们的理由，还存在一个重要疑点：“《成唯识论》云：‘依语声分位差别，而假建立名、句、文身’，‘且依此土，说名句文，依声假立，非谓一切，诸余佛土，亦依光明、妙香味等，假立三故。’

名、句、文身的存在，只是为了要表达意义，也就是说：名、句、文本身并不是真实的存有，名、句、文其实乃是依于蕴处界相而假名施设建立的现象有，目的是要让众生能够表达意义来令闻者会意。在我们所居住的这个娑婆世界里，彼此之间的连络沟通主要是依靠于声尘，来传达名、句、文的意义；然而并不是所有的佛土都以声蕴为媒介来表达名句文意：谓有的佛土是以光明的变化来表达名句文意，有的佛土则以妙香味来表达名句文意，诸佛各在其国依于五蕴来假立名句文身，而传授众生佛法。不能因为平实导师有隔阴之迷而在此世不懂藏文，就说他不懂佛法（《破除邪说论》原文是：“还有一点也要请问先生：你到底懂不懂藏文？如果不懂，那怎么看藏地祖师对《楞伽经》的注解？恐怕即就是想看也不可能如愿以偿。如果懂藏文，那你看的到底是哪一位祖师的注解？他在哪一点上错解了佛意？你依靠哪些教证、理证推导出他的错误？他的哪一句话背离了佛法？笼统地说一个人这错那错说服不了任何人，请拿出具体的证据！”——引者注）；是故，懂不懂得藏文，对于了解或不了解佛法，并不是重点，重点是在于：‘对于隐覆在名句文身之后的真实义是否有如实的理解。’只要能够证解到佛法的真实义，那么，也就自然的能够看懂诸多的经教，而不会迷惑于各种不同名、句、文身的表相里，这与懂不懂藏文并无关联。”（P80～81）

既然是“且依此土，说名句文”，而且汝等也承许“在我们所居住的这个娑婆世界里，彼此之间的连络沟通主要是依靠于声尘，来传达名、句、文的意义”，并且“平实导师有隔阴之迷而在此世不懂藏文”（乃至不懂日文、英文、法文、梵文、蒙古文、巴利文……），那么又是谁赋予他资格和能力来评价“大陆与台湾，乃至全球，在同修会以外的其它修行佛法团体，从他们所印行的弘法书籍，从他们在有线电视台上所作的演讲中”，可以判定无一人证悟如来藏“总相智”而得“第七住”，更无一人修成圣果呢？在具有隔阴之迷、不懂其它语言的前提下，萧先生又是如何无遗获取其它一切语种（姑且不论汉文）的“弘法书籍”和“演讲”，并且通晓其中意义，进而予以全盘否定呢？——在这“且依此土，说名句文”的娑婆世界里！

复次，又是哪位权威人士下达过硬性指令，严厉规定一切证悟者都必须立即作出公开的书面汇报或口头演讲呢？难道证悟者“水边林下，长养圣胎”、“潜符密证千万有余”的这份自由，在当今的自由社会竟被剥夺光了吗？既然我们置身的娑婆世界，是以名句文身作为法义的载体，那么萧先生敢不敢当众试验一下：在你面前放上一本不太厚的藏文经书，然后请你准确无误地将内中法义转述出来！——不是说“自然的能够看懂诸多的经教”，“这与懂不懂藏文并无关联”吗？

萧平实师徒的常用逻辑，总是这么晦涩艰深，令人费解。“一个谎言需要一百个谎言来弥补”的成指数增长的劳动量，由此成为他们身心永远的累！

《破除邪说论》据理驳斥道：“我们已经提到过，引起先生反感密法的还有一点原因，即他认为密法神神道道、妖孽叠出，所谓的高僧大德各个贪心不止、智能粗浅，除了用一点小气功、小神通妖言惑众以外，真可谓一无是处。对他的这些评点我们暂且搁置一边，只想列举一点他自己的言论。白纸黑字面前，是非曲直我想应该一览无遗了吧。

他自谓道：‘过去世我也在密宗觉囊派待过一两百年，也曾是一派之主。’（见《邪见与佛法》第87页）又云：‘大慧宗杲转生至于二十世纪末仍无神通。’（见《宗通与说通》第19页）……

至于密宗的神通不想在这里多谈，其不可思议之境界岂是言语文字所能形容！只想请先生回答几个问题以释群疑：先生此处所现的这些神通到底是大妄语还是诚实语？如果别宗不能乱显神通的话，谁又开许平实先生本人公开示现‘神迹’？其所谓的觉囊派一派之主云云，谁又给予过印证？

有时很是替萧先生感到担心，这样大范围、绝对地否定一切藏密修行人、否定一切非自己同会中的天下佛教徒、除极个别自己心仪的大德以外否定一切古往今来早有定论的大成就者，如此行事的果报，作为凡夫我连想都不敢想。好在萧先生本人也知道谤法、谤僧的过失，他曾利用自己的神通观察了前世的因缘，并感慨道：‘在无量世前，我曾对一位真正证悟的善知识轻谤一句话，舍寿后就受生于畜生道，变成一只老鼠了，果报真是厉害；好在我的福德修得很多，又知道忏悔，发愿永不复作诽谤真善知识的事，才又回到人间。……从此以后，若没有证据，绝对不敢再轻易评论任何善知识。……’（见《甘露法雨》第75、76页）

这真令人感到奇怪！一个人的所言所行所思怎么瞬间就会发生如此巨大的转向、转变？刚刚还在说以后再也不敢轻易诽谤了，结果掉转头来又开始四处攻击。我们知道释迦牟尼佛曾亲口说过，对普通人的言行举止及心相续都不可轻易揣测，更不能妄加评议。既如此，谁又让一个佛教徒整日以判定别人是否是大善知识、真善知识为己任呢？自己已经知道自己由于谤善知识而投生为一只老鼠，这还只是轻谤一位善知识的果报。如今怎么这么健忘地一下就把成百上千人统统诽谤了呢？红口白牙在说‘若没有证据，绝对不敢再轻易评论任何善知识’，怎么在拿不出任何教证理证的情况下就又开始违犯自己的誓言了呢？说到证据，除了教证理证，难道还有别的证据不成？

你的证据在哪里？如果无量世前因轻谤而堕落为一只小老鼠的话，那么现在的‘重谤’会不会引人投胎为一只大旁生？若真出现这样的现象，那就太可怕了。到时互相印证的那些人不知能否自保其身？如自顾不暇，则谁又肯、又能解救这个大旁生呢？想来先生的年龄也不轻了，该为自己的后世考虑考虑了。”（P90～92）

大乘佛教对神通的态度，其实是相当公允的，众多经论都讲到，以大悲圣智摄持的无漏神通乃是弘法利生的殊胜方便。如《大乘庄严经论神通品第八》就对神通的相、因、果、作业等作了全面论述，并给予了高度赞叹。《大般若波罗蜜多经》（卷394）中亦云：“一切法自性皆空。善现，是菩萨摩诃萨修行般若波罗蜜多时，由遍观空方便善巧，便能引发殊胜神通波罗蜜多，住此神通波罗蜜多，复能引发天眼天耳神境他心宿住随念，及知漏尽殊胜通慧。善现，诸菩萨摩诃萨非离神通波罗蜜多，有能自在成熟有情严净佛土，证得无上正等菩提。善现，是故神通波罗蜜多是菩提道，诸菩萨摩诃萨皆依此道，求趣无上正等菩提，于求趣时能自圆满一切善法，亦能令他修诸善法，虽作是事而于善法不生执著。所以者何？是菩萨摩诃萨知诸善法自性皆空，非自性空有所执著，若有执著则有爱味，由无执著亦无爱味，自性空中无爱味故。”

可见，若以般若大空性摄持，离戏无执的神通波罗蜜多即是善妙菩提道。故此，大乘中道“神通观”，要求行人既不要贪著神通妙境，也不是对神通一概贬责。

与之正好相反，萧平实师徒表面上故作矜持地蔑视、批判神通，暗地里却一再抛出些与妄说神通鬼通脱不开干系的言论。这就不可避免地陷其于自相矛盾之境地：“索达吉堪布不能了知‘神通境界’与‘自心现量’的差别，却拿平实导师开示自心现量境界中所见：‘转生于密宗觉囊派当一派之主，传授真正佛法’的事迹，与‘无量世前所做诽谤善知识而转生于畜生道，成为一只老鼠’的事情来作文章，妄认为导师言行不一致，而大胆的说：‘这真令人感到奇怪！一个人的所言所行所思怎么瞬间就会发生如此巨大的转向、转变？刚刚还在说以后再也不敢轻易诽谤了，结果掉转头来又开始四处攻击。’然而事实是：平实导师会愿意说出自心现量境界，会自曝往世之短而不顾自己的面子，是为了要摄受修道因缘福德资粮信力尚未具足的学人，让他们能够安心、安住下来修学正法，并且希望学人在修学佛法的道路上，务必要小心谨慎，不要犯下误谤善知识、诽谤三宝的事情，也正是考虑到索达吉这种不能于正法生忍的人，正是想要救护索达吉这种人。”（P101～102）

好不容易抓住个“自心现量”来辩护，想和“妄用神通”划清界限，可一转眼又藏不稳尾巴了：“索达吉堪布又云：‘谁又开许平实先生本人公开示现“神迹”？其所谓的觉囊派一派之主云云，谁又给予过印证？’其实，自心现量境界，非不可对人说，只是要观时节因缘，因为神通力不是佛法的重点所在。而且，追求神通境界，最易为鬼神所查觉，就难免要与鬼神打交道，因此就难免会产生出许多的恩恩怨怨。鬼神要求你帮他办事，你帮不帮他办呢？帮，则一而再、再而三，难有完了时；不帮，如果自己的神通力不足以降服鬼神，就得被鬼神所降服，那后果真是不堪设想。聪明之人，自然不履险境，当然不会故意示现神通。导师之所以公开说明（巧现神通）往世受生于密教中，潜伏弘传正法，想要在藏密中从根本改变密教的邪知邪见，如是忍辱负重的弘传佛教正法的苦行，乃是要告诉学人，西藏的密教所传的法教根本不是佛法，希望西藏及中国地区的所有学人远离密宗的毒害。”（P103～104）

绕了半天，原来萧平实“乃是要告诉学人，西藏的密教所传的法教根本不是佛法”，才“故意示现神通”而“公开说明”的；若非为此一大事因缘，平时“当然不会故意示现神通”。同样一个东西，在别人那里，就唤作神通，就该受到批判；一旦自家用起来，名字便改作了“自心现量”，别是一番香气氤氲。事情就是这么简单！

从上述文字还可看出，当代“唯一证悟道种智”的登地圣者萧先生，竟然对世间鬼神深怀畏惧，甚至被惊吓到了“不敢故意示现神通”的地步！这的确让人深感意外。因为一般来说，圣者菩萨不显神通，主要是为隐藏自身功德或者观待众生根性，没有一部大乘经论讲过，登地圣者还有可能被世间鬼神捉弄得如此狼狈！像萧先生这般窝囊的“圣者菩萨”，恐怕真是“凤毛麟角”呀！

虽然《真假邪说》腼腆地规避着“大慧宗杲转生至于二十世纪末仍无神通”的难题，羞于回复，但我们仍想追问一下：这个鄙视大慧宗杲迄今尚无神通的萧先生，究竟是想以此来炫耀自己有神通呢，还是想炫耀自己没有神通？如果自己就有“神通”，并时常由此引发优越感的话，那又为何要昧着良心对别人的神通境界横加指责、一概否定呢？如果“圣者”萧先生一点“讨厌的神通”也没有，那么其书籍、言论中动辄出现的神神道道之语，又当作何解释呢？——莫非是“鬼通”不成！不是神通，不是鬼通，那便只可能是扯谎了！

谎言如下：

“然胎昧不障修道，若遇法缘，便能自行悟入，往世所修证般若智慧，又复现前，继续修证，转更超胜前世。如余往昔多世出家于印度，虽得明心，未能见性；复于九百年前，于先师（圆悟）克勤大师座下破参，又见佛性；虽未离胎昧，转生密宗觉囊派法中，亦能自参自悟，而符佛旨；多世之后，生于江浙，现居士身，潜隐修道，唯度少数有缘人，亦不造论著书，于世没没无闻，死已转生台湾。生台湾已，虽受名师知见所误，以致学佛参禅六年方能自悟，然悟后复能渐修渐证，今得道种智，发起法眼，能辨诸方大师邪见。”（《宗通与说通》）

（请参阅《狂密与真密》：“复次，多罗那他于佛世时已证悟明心而未见性，九百年前受生于中国时眼见佛性，后又奉命受生西藏二世，欲从西藏转变密宗之邪教而告失败，被达赖五世假手于萨迦与达布之手而灭亡之。复又展转受生人间而利众生，今犹现在人间，绝非未悟之人；再来人间之后，绝无可能与藏密之‘常见见’及外道见等人合流，岂有可能成为密宗诸破法祖师之本尊身？绝无是理也。

复次，密宗达赖十四世所封之多罗那他转世再来者，绝非多罗那他本人，乃是密宗攀缘多罗那他名声，而觅一人顶替尔，谓之为冒牌货可也。多罗那他今时之所在，非密宗诸师所能知也；然密宗为夤缘其往世名声，如是作为，与以往之冒名夤缘如出一辙，未来或有一日、多罗那他现身时，密宗之言自破，必将自取其辱；密宗如是依人而不依法之愚行，不足为训也。”毫无疑问，萧平实是以多罗那他自居了。——就不知他准备何时“现身说法”？——引者注）

“亦如禅宗传至中土，二祖慧可禅师之后，大多未有神通，唯除悟前已曾修神通者。如三祖僧璨、五祖弘忍、药山惟严，马祖道一、南泉普愿、黄檗希运、赵州从谂、石头希迁、德山宣鉴、临济义玄……乃至大慧宗杲转生于二十世纪末仍无神通，如是证悟之人而无神通者，比比皆是，难以尽数，皆因修学神通之时未至故。”（《宗通与说通》）

“关于密教的部分，我们以后会出专著《狂密与真密》，再来破斥（编案：已经出版了）。三百年前，我有几世出生在西藏，我把真正的如来藏法传给他们，他们反而把我的法消灭，把我赶出西藏；我们在那个年代，有好多同修被他们打死杀死，藏人薄福，他们反而说我们是破法者，但是现在反客为主了；现在我们要让他们转变，我不消灭他们——当年他们消灭我们，我们现在不消灭他们——我们要转变他们，使他们回归佛教的正法，而不是消灭他们。”（《大乘无我观》）

“余于书中有时加以注解，令读者知悉密宗口诀之隐意；然余此世未曾学密，所知皆由年少时好乐修行之术，而研究修学静坐、拳法、气功、道术之知见，以及近年阅读《土观宗派源流》一书之后，于定中及梦中渐渐引出往世在觉囊派中二世任法王时，为掩护所传如来藏法而随俗兼传时轮金刚之印象，故多少知其密意，乃据以注解之。”（《狂密与真密》）

“是故余于此世虽然完全不曾修学密教之法，不曾研读密教之书，然甫阅土观所作《宗派源流》一书后，是夜即梦‘往昔身任觉囊巴法王时，本派与萨迦派及达布噶举派六次法义辨正之胜利，及每次胜利后之立刻遭遇泥泞地上打杀混战，而渐次被逐出西藏之情形。’其后便常于定中及梦中，观见往昔二世在密教中为正法奋斗之情境。后时亦因阅彼密续诸书故，便陆续勾起往昔在密教学地中习得之知识，而渐忆起部份密续中所说之密义。是故今时便以如是记忆，及手中所有之资料，而综合密教之法，对密教法义隐喻之说，加以辨正之。”（同上）

闹了半天，萧平实轰轰烈烈的谤法大业，原来竟是构建在“于定中及梦中渐渐引出”、“常于定中及梦中观见”的“坚实”基础上。这等不分昼夜的做梦功夫，真是让人拍案惊奇！

在交代自己在家人身份的问题上，萧平实的神通鬼通也派上不小用场：

“我个人喜欢出家的生活，我也希望我今生有机会出家。但是我这一世要作的事，使我不能出家。我过去，在定中看见过去世曾在印度北方当比丘，有一次也看见是在印度南方当比丘（编按：萧老师曾言及此事，乃是在印度朝圣时，前往菩提伽耶的游览车上入定所见），后来又看见九百多年前，我在河北、也在浙江、山西等地当禅师；我上一世也在浙江生活，是在家相；而这一世也是在家相。但是这一世我不能出家，过几年也许我可以出家，但是我还得要我家里同修的同意啊！

因为我这个人向来不作勉强人家的事，如果她主动的说：‘好！你出家去了！’那我就出家了，二话不说就走了。如果她不同意，我决不会强求，这是我一向的理念。但是现在我还是希望出家，我还是存着出家的念头。可是诸位要了解：这一世我如果出家，还能够出版这一些书吗？不行！我的剃度师、亲教师、轨范师——戒师，以及我的依止师，都会来遮止；这一遮止，我就不能出书啦！这一来，可能就没有人能像我这样破邪显正、救护众生了；所以我不出家，才能作这一些事（编按：为了要写作《狂密与真密》一书，更不能以出家相来作）。但是这一世我不能出家，过几年也许我可以出家，但是我还得要我家里同修的同意啊！（忸忸怩怩的病根子原是惧内——引者注）”（《大乘无我观》）

“所以我如果出家的时候，会有很多人跟我出家，可以说是一票人。不过这个出家的因缘很难讲，最主要的，还是看世尊怎么安排，我就怎么做；我没有第二句话。如果世尊要我出家的话，他一定会先去跟我同修沟通，不必我去沟通。如果没有必要，他老人家可能不会多此一举。因为他也没有交待我说：‘你要出家！’没有啊！那么这个问题也很难说啦！（天知地知，佛知我知！——引者注）”（同上）

“出家或者在家，只是一世的表相，一生而已，这一世你在家，也许上一辈子你是出家，无妨是一个大禅师、大法师，不一定啊！我过去生中也曾是大禅师、大法王啊！（“雕栏玉砌应犹在，只是朱颜改”啊！——引者注）跟今生的我所表现的‘什么都不作主’的风格完全不同。”（同上）

在别的一些场合，萧平实的不出家甚至成了骄人的功德：

“在过去佛的时代我也穿过僧衣，不是没穿过，过去佛说般若时不是像释迦牟尼佛这样讲的， 祂用另外一种方式讲，我定境中观见时，心想：‘欸！般若也有这样讲的啊！’我听了说：‘很奇怪欸！现在世的佛经上没有这样讲，但曾经有过去佛那样讲过。’所以过去佛的时代，我也穿过僧衣。可是为什么我已经连着二世穿在家衣服呢？因为我发觉，我过去穿僧衣的时候，因为智慧很好的关系，名气很大，威德自然就跟着会很大，没有人不怕我。所以后来我心里想说：‘我不要再让人家怕。大家都怕我，我这烦恼障会不断现行；那换我来怕大家好了，我的烦恼障就不会现行啦！那烦恼障不现行以后，还要断习气，还是以在家身来断比较好。’”（《明心与初地》）

“菩萨为什么到了初地以后大多现在家相呢？为了想要断习气种子随眠！习气的种子是最难断的。现行很容易断啊！如果能够精进的话，一生就可以把现行断尽，除非你没有明心；但是习气种子很难断，要历经二大阿僧祇劫才能断尽；如果你出家了，能够懂得这个道理，你就应该效法：不执著僧衣。并且在出家以后以菩萨僧自居，不以声闻僧自居；那就是说，你是个真正有智慧的人。如果未来世看见这萧平实一辈子又一辈子老是当居士，你说：‘唉呀！居士懂什么？’那你就是没有智慧，因为这表示你不懂得真正的成佛之道：不懂（死活不出家是）修除习气种子随眠的最好、最快速的方法。未来世我还会穿僧衣，但是机会很少，是在没有人愿意穿僧衣的时候，我才会去穿：人家不要穿了，没有人想要出家了，为了护持僧宝的尊严，我就会去穿起来；僧宝的尊严恢复了，有人踊跃出家的时候，我到下一世又不会去穿了，有人出家就够了。到了最后一生，我又会再穿起来，那就是到成佛的时候啦！不然的话，大部分我还是会现在家相的。”（同上）

“亦有佛子执著出家在家表相，责我云：‘萧平实专门批评出家人。’末学欣庆此生未如过去多生剃发出家，若出家已，此生便不能如此放手护持宗门正法。末学一向存有出家为僧之念，故鼓励佛子出家，亦认为弘扬正法应以出家菩萨僧为主，在家菩萨僧为辅，赞叹拥护一切出家僧宝。然应提防天魔化作僧宝形像，将外道法置于佛法中而误导佛子。欲摧伏此种假名僧宝，则非出家身之所能为，唯有在家身始能方便为之。（萧氏第二十一定律：“要想佛法兴，除非白衣来训僧！”――引者注）”（萧平实《禅净圆融》）

“你要是当菩萨——菩萨要当出家菩萨就容易当，但是道业不容易进步——你如果道业要进步很快，就得要干在家菩萨。”（萧平实《真假开悟》）

“却不知余早已认知此中之利与害，故意舍离僧衣而取受在家身、而护正法，不受供养，不受众生恭敬，不求名声，隐余身相而不令世人知我，此世已是第二世了也！”（同上）

为使自己的在家身份获得较体面的解释，萧平实使尽了浑身解数。照这番解释，他割舍不断世俗尘缘，有着很大的苦衷，不出家，也仿佛成了清白无辜甚而崇高伟大的德行！相形之下，舍俗出家则过失繁多。那么，事情的真相到底怎样呢？先听听经教圣言再说。

《大乘本生心地观经》云：“尔时佛告智光长者：‘善哉，善哉！汝大慈悲劝请我说出家在家二种胜劣。汝今所问‘出家菩萨不如在家’，是义不然，所以者何？出家菩萨胜于在家，无量无边不可为比。何以故？出家菩萨以正慧力，微细观察在家所有种种过失。所谓世间一切舍宅，积聚其中不知满足，犹如大海容受一切大小河水未曾满足……谁有智者乐有为宅？唯有菩提安乐宝宫，离老病死忧悲苦恼。若有利根净信深厚善男子等，欲度父母妻子眷属令入无为甘露宅者，须归三宝出家学道。’”

“出家菩萨即不如是，随其所得不嫌粗恶，但怀惭愧以充法衣，得十胜利：一者能覆其身远离羞耻，具足惭愧修行善法；二者远离寒热及以蚊虻恶兽毒虫，安隐修道；三者亦现沙门出家相貌，见者欢喜远离邪心；四者袈裟即是人天宝幢之相，尊重敬礼得生梵天；五者着袈裟时生宝塔想，能灭众罪生诸福德；六者本制袈裟染令坏色，离五欲想不生贪爱；七者袈裟是佛净衣，永断烦恼作良田故；八者身着袈裟罪业消除，十善业道念念增长；九者袈裟犹如良田，能善增长菩萨道故；十者袈裟犹如甲胄，烦恼毒箭不能害故。智光当知，以是因缘，三世诸佛缘觉声闻，清净出家身着袈裟，三圣同坐解脱宝床，执智慧剑破烦恼魔，共入一味诸涅槃界。”

“复次善男子，出家菩萨厌离世间住阿兰若，省用功力得圆八万四千波罗蜜行，速证阿耨多罗三藐三菩提。所以者何？若舍名利住山林者，于身命财必无吝惜永无系属，自然易满三种波罗蜜多。”

“若能发心求出家，厌离世间修佛道，十方魔宫皆振动，是人速证法王身。”

《大宝积经》也盛赞出家功德：“大千界众生，皆发趣菩提，假令尽一劫，男女以奉施。若人发道意，以信而出家，随佛而修学，其福胜于彼。过去未来世，一切诸如来，无有不舍家，得成无上道。三世一切佛，称赞出家法，若乐供养佛，当依佛出家。设满恒沙界，珍宝供养佛，不如一日中，出家修寂静。彼则近菩提，摧破魔军众，出家不放逸，白法恒增长，不坏众善根，远离诸烦恼，舍于家业累，顺道圣所赞，舍家离恼缚，除恼离魔缚，心解行无染，不久证菩提。”

“复次长者，在家菩萨受持八戒修沙门行，应当亲近净戒德行沙门婆罗门，依止给使不见其过，若见沙门越于戒行不应不敬……世尊又说：‘人则不应妄轻，量人则为自伤。如来所知非我所知，是故不应瞋嫌害彼。复次长者，在家菩萨若入僧坊在门而住，五体敬礼然后乃入。当如是观：此处即是空行之处，无相行处，无作行处，慈悲喜舍四梵行处，是正行正住所安之处。我当何时舍于家垢，我当何时住如是行，应生如是欲出家心。无有在家，修集无上正觉之道；皆悉出家趣空闲林，修集得成无上正道。在家多尘污，出家妙好；在家具缚，出家无碍；在家多垢，出家舍离；在家恶摄，出家善摄；在家没于爱欲淤泥，出家远离爱欲淤泥；在家凡俱，出家智俱……在家持魔幢，出家持佛幢；在家巢窟，出家离巢；在家非道，出家离非道；在家稠林，出家离林……”

《文殊师利问经》云：“尔时文殊师利白佛言：‘世尊，一切诸功德不与出家心等。何以故？住家无量过患故，出家无量功德故。’佛告文殊师利：‘如是如是！如汝所说，一切诸功德不与出家心等。何以故？住家无量过患故，出家无量功德故；住家者有障碍，出家者无障碍；住家者摄受诸垢，出家者离诸垢；住家者行诸恶，出家者离诸恶；住家者是尘垢处，出家者除尘垢处；住家者溺欲淤泥，出家者离欲淤泥；住家者随愚人法，出家者远愚人法；住家者不得正命，出家者得正命……住家者增长烦恼，出家者出离烦恼；住家者如刺林，出家者出刺林。文殊师利，若我毁訾住家赞叹出家，言满虚空说犹无尽。文殊师利，此谓住家过患出家功德。”

《菩萨地持经》（卷8）云：“如是四法，在家出家菩萨成就。然彼出家于在家者大有差别：出家菩萨，解脱摄受父母妻子眷属等过；出家菩萨，解脱摄受田种治生王家等苦；出家菩萨，具修梵行一切菩提分法，疾得神通，若修善法疾得究竟；出家菩萨，凡所说法人所信受。是名在家出家之大差别。”

《大乘庄严经论》云：“应知出家分，无量功德具。欲比在家分，最胜彼无等。”（无著菩萨释曰：“二分挍量，出家分胜，由无量功德具足故。”）

《大智度论》云：“问曰：若居家戒得生天上，得菩萨道亦得至涅槃，复何用出家戒？答曰：虽俱得度然有难易。居家生业种种事务，若欲专心道法家业则废，若欲专修家业道事则废，不取不舍乃应行法，是名为难。若出家离俗绝诸纷乱，一向专心行道为易。

复次居家愦闹多事多务，结使之根众恶之府，是为甚难。若出家者，譬如有人出在空野无人之处而一其心，无思无虑，内想既除，外事亦去。如偈说：

闲坐林树间，寂然灭众恶，恬澹得一心，斯乐非天乐。人求富贵利，名衣好床褥，斯乐非安隐，求利无厌足。纳衣行乞食，动止心常一，自以智慧眼，观知诸法实。种种法门中，皆以等观入，解慧心寂然，三界无能及。

以是故知出家修戒行道为易。复次出家修戒，得无量善律仪，一切具足满，以是故白衣等应当出家受具足戒。复次佛法中出家法第一难修……如是种种因缘，出家之利功德无量，以是故白衣虽有五戒不如出家。”

《瑜伽师地论》（卷47）云：“又诸菩萨或在家分或出家分，虽复同于如是四法正勤修学，而出家者于在家者，甚大殊异甚大高胜。所以者何？当知一切出家菩萨，于其父母妻子亲属摄受过患皆得解脱，在家菩萨则不如是；又复一切出家菩萨，于为摄受父母亲属，营农商估事王业等种种艰辛遽务忧苦，皆得解脱，在家菩萨则不如是；又复一切出家菩萨，一向能行钩锁梵行，在家菩萨则不如是；又复一切出家菩萨，普于一切菩提分法速证通慧，随所造修彼彼善法，皆能疾疾到于究竟，在家菩萨则不如是；又复一切出家菩萨，安住决定清净律仪，凡所发言众咸信奉，在家菩萨则不如是。如是等类无量善法，当知一切出家菩萨于在家者，甚大殊异甚大高胜。”

……

藏传佛教也对出家功德给予了高度赞叹，如宗喀巴大师《菩提道次第广论》云：“此复居家于修正法，有多留难及有众多罪恶过失。出家违此，断生死身，出家为胜，是故智者应欣出家。”

益西彭措堪布《走向解脱》云：“有人认为显宗很重视出家，而密宗则不是这样，其实这是一种很大的误解，因为密乘中的修法人最高的是比丘，其次是沙弥，最后是居士，这也与显宗相一致。佛在《时轮金刚续》中说：修法人总分两种，出家僧人和在家居士，在显宗大乘中即称为出家菩萨和在家菩萨，发菩提心，守持沙弥（尼）戒或比丘（尼）戒的就成为大乘出家菩萨，发菩提心，守持在家居士戒的就成为在家菩萨，在密宗中作金刚上师及传法灌顶等种种法事，一般只能由出家比丘来做，在家学密的人中只有具有特殊功德和成就的人才可以担任上师，作传法等的事业。以上是佛在《时轮金刚续》上的总说，另外在《时轮金刚根本续》中，佛为香巴拉的国王进行时轮灌顶和传法时教示：‘国王应该依止出家的金刚上师，在家人在没有证得初地菩萨前，不能担任国王的上师。’”

“在家人守持一百天的清净居士戒不如僧人守护一天出家戒律的功德大，这就象小孩的力量无法与青壮年的力量相比一样。从学法的层次而言，前面已提及无论显密，都说了地位最高为比丘，其次为沙弥，最下为居士。而且佛经中还明确指出佛法中的主人是比丘。”

“对于我们这些众生来说，无论听到还是见到出家僧人，都应该恭敬，昔日阿底峡尊者只要见到出家僧人，无论是大乘行人还是小乘行人，都要摘帽合掌恭敬承事，尊者还曾说过：只要身穿僧衣，就有一般俗人不具备的许多殊胜功德。我在此并非说出家在家一个好、一个不好，只是想提醒大家，如有决心出家的话，还是出家的功德较大较高，在藏地也有一名谚云：‘数百在家人，不如一僧人。’”

“有人因为家人不同意而不出家。虽然佛在戒律中规定，在出家前应首先征得父母的同意，但佛在《律本事》中同时又指出，若此人发心非常坚定，对家里已无牵挂之心，在寺庙或山林中住满了七天，且在此期间，其家人未作寻找或还未找到，他就可在此出家，可以完全获得戒体，和父母同意后出家的人没有任何区别，只是传戒的阿阇黎有一点轻微的支分罪，而这可在半月诵戒忏悔时即得清净。”

不仅在理论上盛赞出家功德，在现实生活中，藏人对出家僧众也尊崇备至。这一点，到过藏地的人都有强烈感受。在相当长的时期中，藏地男子常有近半数出家为僧，净持律仪，故而僧人数量常达百万之巨。乃至有人认为，民众大量出家修道，是历史上西藏人口和经济增长缓慢的重要原因。

故此，萧平实的狡辩，显然是和经论教言及汉藏佛教界的共识完全相违的。为了文过饰非，竟然以贬毁僧宝为代价，这块“遮羞布”也未免扯得太昂贵了！

照萧平实的逻辑，这世上恐怕一位“发心纯正”的僧人也找不到，下述条坎均是阻止舍俗出家的理由——打算出书弘法（“这一世我如果出家，还能够出版这一些书吗？不行！”）；释迦佛未曾亲自现身敦请（“因为他也没有交待我说：‘你要出家！’没有啊！那么这个问题也很难说啦！”）；前世已出家出腻了（“我过去生中也曾是大禅师、大法王啊！”）；不想人见人怕（“我不要再让人家怕。”）；不想不顺利断除烦恼习气（“那烦恼障不现行以后，还要断习气，还是以在家身来断比较好。”“不懂（作在家人是）修除习气种子随眠的最好、最快速的方法。”）；不想不迅速成办道业（“菩萨要当出家菩萨就容易当，但是道业不容易进步——你如果道业要进步很快，就得要干在家菩萨。”）；有别人出家（“僧宝的尊严恢复了，有人踊跃出家的时候，我到下一世又不会去穿了，有人出家就够了。”）；不想不断除名闻利养之贪心（“为求远离及断尽名闻之贪，为求断恭敬，乃故意示现在家相”）；不想不护持正法并不为人知（“余早已认知此中之利与害，故意舍离僧衣而取受在家身、而护正法，不受供养，不受众生恭敬，不求名声，隐余身相而不令世人知我”）；已登地成圣（“菩萨为什么到了初地以后大多现在家相呢”）……

最要命的是，如果内人不主动恩准，那就一切都完蛋——“如果她主动的说：‘好！你出家去了！’那我就出家了，二话不说就走了。如果她不同意，我决不会强求，这是我一向的理念。”真没想到，骂尽古今大德的不可一世的萧先生，在内人裙下竟然如此乖巧驯服！想想古来多少铁骨铮铮的硬汉，毅然割舍尘世恩爱出家得道，萧先生的这一腔似水柔情，也就显得不那么可歌可泣了。至少，踰城出家的吾等本师释迦牟尼佛，应不会乐意见到教下徒众都积极响应萧先生号召，去学取惜香怜玉、耳软惧内的好心情。

其实，当一个本份的在家居士，并没什么不光彩的地方。如能老老实实地恪守居士戒律，认真修持佛法，自会获得极大的功德和应有的尊严，何必一定要通过不正当途径来拔高自己的身价呢？

萧氏同修会推出的《学佛之心态》一书，就显然在基本心态上存在严重问题：“大乘法中的菩萨僧有两种：凡夫僧与胜义僧，名为凡夫菩萨僧与胜义菩萨僧。……

上地的胜义菩萨僧指正下地凡夫僧的法义错误，难道不应该吗？您认为下地凡夫僧的知见，会胜过上地胜义菩萨僧的见地吗？难道上地的胜义菩萨僧，不应该指正下地凡夫僧误导众生的错误知见吗？明知凡夫僧在误导众生走向歧途，上地的胜义僧却不应该指正、不应该救护那些被凡夫僧误导的众生吗？如果说：只因为他们身披僧衣，就不可以指正他们的错误，就应该让他们继续误导众生走入歧途，就应该让他们继续用外道法来取代佛教的正法，您认为这个道理讲得通吗？

……他们又私下诽谤萧老师是邪魔外道，这是以下地凡夫僧的身分，诽谤上地的胜义菩萨僧，这又是以下犯上，也是犯了诽谤三宝的重罪，同样是地狱罪；这跟诽谤正法一样，都是很严重的破戒行为，都是破了菩萨戒的十重戒的重罪。……

当他们失去了声闻戒和菩萨戒的戒体以后，其实只是穿着僧服的在家人而已，根本都还不能说是凡夫僧、声闻僧，何况可以说是胜义的菩萨僧？那么在这种情形下，他们为人传戒也是没有用的，在他们座下受戒的人，是不可能得到戒体的。在这种情形下，萧老师以上地的大乘胜义菩萨僧的身分，指正这些下地的、失去戒体的穿著僧服的在家人，有什么诽谤僧宝的事情可说呢？您说是不是？

请您细心地想一下：指正已经失去戒体的出家法师，与指正在家人，这二者根本就没有差别，因为他们已经失去声闻出家戒的戒体了，也失去菩萨戒的戒体了，空有出家法师的僧宝表相，本质上只是穿着僧服的在家人罢了，根本就已经不是佛教中的僧宝了。

如果这些失去了戒体的出家人，仍然还可以称为佛门的僧宝，那我们这些还没有证悟、也没有去受出家声闻戒的人，自己剃了头发、穿起法师所穿的僧服以后，离开家庭而住，也可以称为真正的僧宝了，因为一样都没有出家戒的戒体啊！

而且跟他们相比，我们虽然还没有受声闻戒，却更有资格说自己是真正的出家僧宝，因为在同样是没有出家戒的戒体的情况下，我们没有犯下诽谤法宝、诽谤大乘胜义僧的地狱罪，而他们却已经犯了啊！未来世的地狱果报可不是说着玩儿的，像他们这样的地狱种性的人，怎么可能还会是佛教中的僧宝呢？您说：是不是？”

萧氏同修会跟当地法师、团体的是非恩怨，我们毫无兴趣，然而上述文字，却涉及到在家人自赋权利毁辱僧宝的严肃问题，这就不能不引起我们的高度警觉，并就事论事地谈上几句。

僧宝的尊严该不该维护？在家人有没有肆意毁辱出家人的权利和资格？对此问题，还是先请教证说话。

《大集经》云：“若有众生，为我出家剃除须发被服袈裟，设不持戒，彼等悉已为涅槃印之所印也。若复出家不持戒者，有以非法而作恼乱骂辱毁呰，以手刀杖打缚斫截，若夺衣钵及夺种种资生具者，是人则坏三世诸佛真实报身，则挑一切天人眼目，是人为欲隐没诸佛所有正法三宝种故，令诸天人不得利益堕地狱故，为三恶道增长盈满故。……如是乃至供养一人为我出家及有依我剃除须发着袈裟片不受戒者，供养是人亦得乃至入无畏城，以是缘故我如是说：若复有人为我出家不持禁戒剃除须发着袈裟片，有以非法恼害此者，乃至破坏三世诸佛法身报身，乃至盈满三恶道故。

……大梵王言：‘若人但出一佛身血得无间罪，尚多无量不可算数，堕于阿鼻大地狱中，何况具出万亿诸佛身血者也？终无有能广说彼人罪业果报，唯除如来。’佛言：‘大梵，若有恼乱骂辱打缚为我剃发着袈裟片不受禁戒受而犯者，得罪多彼。何以故？如是为我出家剃发着袈裟片离不受戒或受毁犯，是人犹能为诸天人示涅槃道，是人便已于三宝中心得敬信，胜于一切九十五道，其人必速能入涅槃，胜于一切在家俗人。’”

《地藏十轮经》云：“复次大梵，若有依我而出家者，犯戒恶行内怀腐败如秽蜗螺，实非沙门自称沙门，实非梵行自称梵行，恒为种种烦恼所胜败坏倾覆，如是苾刍虽破禁戒行诸恶行，而为一切天、龙、药叉、健达缚、阿素洛、揭路荼、紧捺洛、莫呼洛伽、人非人等作善知识，示导无量功德伏藏。如是苾刍虽非法器，而剃须发被服袈裟进止威仪同诸贤圣，因见彼故无量有情种种善根皆得生长，又能开示无量有情善趣生天涅槃正路。是故依我而出家者，若持戒若破戒下至无戒，我尚不许转轮圣王及余国王诸大臣等依俗正法以鞭杖等捶拷其身或闭牢狱或复呵骂或解支节或断其命，况依非法。大梵，如是破戒恶行苾刍，虽于我法毗奈耶中名为死尸，而有出家戒德余势，譬如牛麝身命终后虽是无识傍生死尸而牛有黄而麝有香能为无量无边有情作大饶益，破戒苾刍亦复如是，虽于我法毗奈耶中名为死尸，而有出家戒德余势，能为无量无边有情作大饶益。……是故大梵，如是破戒恶行苾刍，一切白衣皆应守护恭敬供养，我终不许诸在家者，以鞭杖等捶拷其身或闭牢狱或复呵骂，或解支节，或断其命。’”

“佛告尊者优波离言：‘我终不许外道俗人举苾刍罪，我尚不许诸苾刍僧不依于法率尔呵举破戒苾刍，何况驱摈。若不依法率尔呵举破戒苾刍或复驱摈，便获大罪。’”

“善男子，若有苾刍于诸根本性重罪中随犯一罪虽名破戒恶行苾刍，而于亲教和合僧中所得律仪犹不断绝，乃至弃舍所学尸罗犹有白法香气随逐。国王大臣诸在家者无有律仪，不应轻慢及加讁罚。如是苾刍虽非法器退失圣法秽杂清众，破坏一切沙门法事，不得受用四方僧物，而于亲教和合僧中所得律仪不弃舍故，犹胜一切在家白衣。犯性罪者尚应如是，况犯其余诸小遮罪，是故不许国王大臣诸在家者轻慢讁罚。”

“于未来世有刹帝利旃荼罗王宰官居士长者沙门婆罗门等旃荼罗人，亦复如是，于归我法而出家者若是法器若非法器诸弟子所，恼乱呵骂或以鞭杖楚挞其身或闭牢狱乃至断命，此于一切过去未来现在诸佛犯诸大罪，断灭善根焚烧相续，一切智者之所远离，决定当趣无间地狱，彼既造作如是重罪，复怀傲慢诳惑世间，自称我等亦求无上正等菩提，我是大乘当得作佛，彼由恼乱出家人故，下贱人身尚难可得，况当能证二乘菩提，无上大乘于其绝分。”

“是故轻毁剃除须发被赤袈裟出家人者，即是轻毁一切过去未来现在诸佛世尊。由是因缘诸有智慧厌怖众苦欣求人天涅槃乐者，不应轻毁舍俗出家剃除须发被袈裟者。”

益西彭措堪布在《成就真实戒经?略释法音》中讲道：“有在家人看到《宝梁经》及其它经典中佛呵斥出家比丘等，也不审视自己的身份，动辄以佛语来呵斥出家人，或者以此作为根据来阻挡他人出家，真是恬不知耻。佛在《菩萨藏》及《十轮经》中说：纵是转轮王等也不可呵责打骂破戒比丘，何况一般凡夫，这样作只能是毁坏菩萨戒的因。更有甚者随便翻阅出家戒本戒经，看后没有对出家人能行持那么多微细遮持律仪生起信心，对自己没有出家的勇气也不生半点惭愧，却象出家人的怨敌一样经常揭露指责出家人破某戒犯某威仪，好象是帮人定罪的上座一样。此类人应当记住佛说：‘任何众生若对身着袈裟之比丘生恶心，则彼于三世诸佛，缘觉阿罗汉生恶心，于三世圣者生恶心故，将成熟无量罪业之果报。’”

“《赞僧功德经》说，佛出家弟子的深浅很难揣测，有的内具功德外现非法，有的内具功德外现威仪调顺，有的内无功德外现如法如律，有的则内外不如法，但无论如何，佛要求必须恭敬。经中云：‘纵有持戒破戒，若长若幼，皆须深敬，不得轻慢，若违斯旨，必获重罪。’昔日唐太宗问玄奘大师：‘圣僧理当尊敬，凡夫僧何用恭敬呢？’大师答道：‘圣僧为人天福田，凡夫僧也是福田，如果只种圣僧的福田，那么将永远没有种福田的机会，犹如神龙可以兴云降雨，泥塑的龙却不能，但是求雨时必须在泥龙前祈祷，所以圣僧凡僧都应该一律恭敬。’我们不但要恭敬出家人，而且也要发愿生生世世出家为僧。《阿閦如来本愿授决经》云：‘彼阿閦如来往昔为菩萨时，作如是说：若我生生世世不出家者，是则虚诳一切诸佛如来。舍利子，如是菩萨于阿閦如来亦应随学，又舍利子，诸菩萨摩诃萨生生世世出家。或诸如来出世，或不出世，毕竟舍家出家亦如是学，所以者何？舍利子，若诸菩萨舍家出家是为最上。’普贤菩萨也云：‘常得出家修净戒，无垢无破无穿漏。’因此作为诸佛菩萨的后学者，都应该发此愿，并不断地向这个目标迈进。……《阿含经》中记载：佛说当来末法时代，有披如来袈裟者，纵然失坏律仪，左边抱男孩右边抱女孩，吹箫卖唱于街头巷尾，这样的人也能作人天福田，何况严守律仪，如法修行的功德谁又能测量呢？世尊亲口说：‘佛教圣宝灯，即是圣法器，苦行着袈裟，释迦子比丘。’”

劳拉曲智仁波切《极乐愿文大疏》中云：“即使损害戒律不清净的比丘其过患也很严重。因为现在的出家人无论如何鄙劣，但在胜解佛（贤劫千佛中最后一佛）出世时都会证得果位。佛经云：‘诸在家人如狗尸一样，破戒之出家人犹如大象尸体一般。’破戒者也能胜过一切外道的沙门。《地藏十轮经》云：‘瞻匐波花虽枯萎，亦胜其余诸花朵，破戒僧人纵行恶，亦能胜过诸外道。’甚至也不能对沙弥比丘生恶心。经中说：‘任何众生若对身着袈裟之比丘生恶心，则彼于三世诸佛、缘觉、阿罗汉生恶心，于三世圣者生恶心故将成熟无量罪业之果报。’

仅仅轻蔑、损坏法衣也不可以，如若对其（法衣）恭敬则获得福德。《地藏经》云：‘一切智者极赞颂，此大仙人（佛陀）胜幢衣，何人于彼作供养，定脱三有诸束缚。’从前，在一森林中有一头狮子名叫尊固，金黄色的毛极其漂亮，它对众生非常仁慈。一天，一个猎人看到它后，暗想：我如果把这头狮子杀了，将它的皮献给国王，一定会得到重赏。于是他剃掉头发、穿上法衣（冒充出家人），他将弓箭藏在腋下，向狮子所在的方向走去。趁着狮子正在熟睡之时，用毒箭射中了狮子。狮子惊醒后扑到猎人身上，当它发现猎人身着法衣后生起诚信。心想：我若加害此人，就对三世诸圣者生恶心了。（因此没有害猎人），随后自己死去了。贤劫时连旁生也不加害仅持出家形象者。”

“从前，萨迦法王根嘎酿波（萨迦五祖之初祖）看到许多小僧人脱掉法衣在溪水边耍箭术时，他说：‘诸位僧人穿上法衣，我这个老居士要向您们顶礼。’”

可见，无论汉传还是藏传佛教，都没有开许过在家人可以自命不凡地凌驾于僧宝之上。如果考虑到住持圣教的特殊作用，僧宝的尊贵性就更是远胜在家白衣了。如《缁门警训》云：“住持一位通被三时，功由戒力运载不绝，故如舟焉。何以然耶？由佛法二宝并假僧弘……人能弘道万载之所流慈，道假人弘三法于斯开位，遂使代代兴树处处传弘，匪假僧扬佛法潜没。”《四分律行事钞资持记》云：“比丘大纲者摄僧要故，佛法根本者住持胜故……住持三宝全赖人弘，师徒相摄僧宝不断，则佛法增广也。”《地藏十轮经》云：“善男子，一切过去未来现在诸佛世尊及诸菩萨摩诃萨，为欲利乐一切有情，以大悲力护持二事：一者为欲绍隆三宝种姓常令不绝，舍俗出家剃除须发被服袈裟；二者三乘出要四圣谛等相应正法。如是二事，唯佛世尊及大菩萨能善护持。”《成就真实戒经?略释法音》也理直气壮地讲道：“要想佛法常住世间，只有僧宝才能荷此重任，佛法的宏传与延续全靠僧宝的力量。《赞僧功德经》如是强调出家众能住持三宝命脉，延续佛陀智慧灯明的不共功德。经云：‘出家弟子能堪任，继嗣如来末代法。万德无量在俗人，不能须臾弘圣教。’纵是今日危若悬丝的末世佛法也全赖出家人住持。纵观印、藏、汉三地佛法传播的历史与现状，可了知佛陀正法端赖僧宏是一个无可争辩的事实。从古至今，凡是皈佛之士，从高僧大德到国王大臣长者，都以身作则，恭敬出家僧众，护法者更是着眼于护僧。”

在此五浊末世，出现萧平实师徒这样的破法谤僧恶行，并不是很突兀的现象。早在两千多年前，世尊就作过相关授记。《阿难七梦经》云：“第四梦者，群猪来抵揬栴檀林怪之者：当来白衣，来入塔寺，诽谤众僧，求其长短，破塔害僧。”《仁王护国般若波罗蜜多经》云：“后五浊世，一切国王王子大臣，自恃高贵破灭吾教，明作制法，制我弟子比丘比丘尼，不听出家修行正道，亦复不听造佛塔像。白衣高座比丘地立，与兵奴法等无有异，当知尔时法灭不久。”《佛说法灭尽经》云：“法欲灭时女人精进恒作功德，男子懈慢不用法语，眼见沙门如视粪土无有信心。”这些令人痛心的恶相，已在萧平实等人身上显露出来，让人对正法的安危不能不表示担忧。

萧平实师徒既然认为，只有不想速成道业、速断烦恼的不正常者，才会走出家这条路，那么在他们心目中，骂骂出家僧人当然就是天经地义的事了。但愿上面引述的大量教证，能帮助他们端正心态，摆正出家人和在家人的地位。同时也希望他们知道，建立在“敢于自我标榜”和相互吹捧、循环论证基础上的那个“胜义僧”名头，自身尚是“泥菩萨过河”，哪有闲暇给人颁发什么“破法谤僧许可证”呢！

萧平实说：“僧宝的尊严恢复了，有人踊跃出家的时候，我到下一世又不会去穿了，有人出家就够了。”事实证明，萧平实的存在和僧宝尊严的维护，是直接相违的。作为破坏僧宝尊严的闯将，说这番话，难道不是太虚伪了吗？

自古以来，僧俗间的正常法义辩论，并不少见；由于凡夫业力和社会背景的复杂性，僧团内部也并非绝对的纯洁无瑕。这些，我们都不否认。但是，作为在家白衣，想自命不凡地凌驾于僧宝之上，甚而随心所欲地大肆毁辱出家僧众，这是无论如何都不允许的。即使偶尔出现一些极端情况，有人披着僧衣行持魔业、破坏佛法，也自有住持圣教的出家人出面料理，用不着旁人越俎代庖。

算起来，在家白衣春风得意地要“革”出家僧宝的“命”，这股逆流已很有些年头了，萧平实师徒不过是推波助澜而已。这种作法，到底是振兴佛教的妙道，还是速毁圣教之因，每一位佛教徒都应该深思。

萧平实自我印证、无耻吹嘘、大封弟众、煽情许愿等行为，前文已有述及。下面再举上数例，帮助大家加深印象：

“余于禅三中，唯自饮食回向，不开示佛法，亦能令同桌之共修者获得证悟功德。”（《宗门血脉》）

“末学不敏——未离隔阴之迷，佛世唯得见道，而能转生于觉囊派中弘扬正法，欲令藏密回归正道；虽然功亏一篑，败于达赖五世及宗喀巴之政治迫害；然今转生台湾，不唯未曾退失正法，又复自参自悟，发起道种智，能摧伏诸方邪说、建立正法宗旨……”（同上）

“殊不知余所说者，皆自心中流出，何有搬弄之嫌？汝自不解，于余所证道种智之开示，谓为搬弄佛学名相。莫道汝不能尔，汝师再饶三十年亦不能尔，唯除后来破参证得如来藏，方能契应般若总相别相智，而后仍须依余著作熏习种智也；种智绝非汝师悟后所能自修成就者故。”（《宗通与说通》）

“平实于 释迦世尊法中身披僧衣以来二千余年中，不曾一念生慢故；乃至今时受命护法而破诸方大师之时，心中亦不曾生慢故，纯为护法而作金刚行故，非为相诤争胜而作故。”（《真假开悟》）

“大乘佛法的实质，能不能够继续再延续下去，还要看我们这一代怎么做；因为大陆现在没有宗门正法，全球都没有，目前只有台湾有。可是说一句不客气的话，全台湾也只有正觉同修会有（天下文章在舍“会”，我替舍“会”改文章！——引者注），目前确是这个样子。诸位也许觉得我讲话很狂傲，可是我知道我不是狂傲，我心中也没有一丝一毫的狂傲，我只是说老实话，不作人情，也不说乡愿的话，只是这样！”（萧平实《大乘无我观》）

“可是真正有天眼的人，他会佩服你，为什么？他看来看去，大家的光都差不多，怎么这个人的光特别不一样？像布袋戏讲的‘金光锵锵滚（台语）’一样，就像这样，光的色彩与强度绝对不同于一般有神通的人；智光、慧光是金黄色的光，如果有禅定的功夫，就会加上禅定白色的光，使得金光黄光更加的耀眼光辉。所以你们如果有天眼，看到我们会中的亲教师，以及几位见性的菩萨们，你们会看到他们的光是与常人完全不一样的。”（《大乘无我观》）

“我这个人喜欢亲近升斗小民，我跟那些有钱人离得远远的，我绝不去跟他们巴结，我几千年来就是这样的个性。你们发愿生生世世跟着我，当然很好，我也很欢迎，可是我要说真话：‘能够跟我一辈子跟到底，就很迷人了。’（注意：请君入彀的惯技开始上演！——引者注）我说的是老实话，如果你能够跟着我一辈子跟到底，我说的法，你有如实的去做，一步一步的去走，一世到初地，那不是难事，不困难！但是如果表面说：‘好！我去做！’骨子里呢：‘我才不甩你呢！’那不要说生生世世跟着我，你在佛前这样子发愿时， 佛都会觉得好笑啊！一辈子都跟不完，还能生生世世去跟？不可能的！所以说，能一辈子跟到底就够漂亮啦！因为该到初地所修的这一些法，我都会跟你说得很清楚；你只要有如实的践履，到初地不难。”（同上）

“如果你今生在这里修行能够照我这样说的次第，努力去精进、去用功，如实的修行，十年下来、十五年下来，大不了三十年，可以到初地；到初地之后，你往生时，如果说：‘我不到极乐世界，我要先去见释迦牟尼佛的庄严报身卢舍那佛。’也好！去色究竟天也不会比较差，去到那边时，你马上就具足了轮宝，这是地上菩萨修证无生法忍上的来世异熟果——生往色究竟天时自然就会有的可爱异熟果。……”（《大乘无我观》）

“我个人一向都很随和，但我随和是有我的道理的，可是你们不要因为我太随和了，你就随便起来。我随和是为了要修除性障，所以人家想要怎么样，我都好，都没意见。我出来弘法度众十年，不曾跟人家讲过一句大声的话或重话，更不要说骂人，没有过！但是如果有人什么事情错了，我会提出来讲，可是绝对不恶口，心中也从来不生气；我是这样在做，所以我从来不以胜义僧或是什么菩萨自居，我都不要！我都是当作自己很平凡。在家里，有时孩子跟我大呼小叫的（编案：那时孩子还小），我也无所谓，所以我们家孩子当我是兄弟一般，我也当他兄弟一样，我从来没有拿出当父亲的架子。”（《明心与初地》）

“诸位今天一定是半信半疑的，不要说一生完成初地的道业，就算最简单的一个明心开悟就好，诸位也是一定半信半疑的，那么你要如何才能相信不疑呢？只有一个办法：试着依照我这些书上所讲的方法与知见去用功。如果你自己没有办法，可以来参加我们同修会的共修，你就当作让我骗去三年、五年的光阴，试试看。过去十年、二十年那么久的时间，都被人家骗去了，顶多再给我骗个三年五年，其实也没什么了不起，你就试试看嘛！……并且你要努力的尝试着去修修看，如果你都不进入这个法门来试试看、来实修看看，你就作判断，那你就错失了一个很好的、千载难逢的机缘。”（《大乘无我观》）

……

以上极富特色的文字，活灵活现地展示了萧平实不平静的内心世界，其弄姿作态巧言令色的虚伪本质，昭然若揭。“一个优秀野心家兼伪君子应具的品质，萧先生全都完具无遗”，给予他如许“赞叹”，是不为过的。

《楞严经》云：“阿难，如是世界六道众生，虽则身心无杀盗淫，三行已圆，若大妄语，即三摩地不得清净，成爱见魔，失如来种。所谓未得谓得，未证言证，或求世间尊胜第一，谓前人言：我今已得须陀洹果、斯陀含果、阿那含果、阿罗汉道、辟支佛乘、十地地前诸位菩萨……求彼礼忏，贪其供养，是一颠迦，销灭佛种。如人以刀，断多罗木，佛记是人，永殒善根，无复知见，沈三苦海，不成三昧。我灭度后，敕诸菩萨及阿罗汉，应身生彼末法之中，作种种形，度诸轮转。或作沙门，白衣居士，人王宰官，童男童女，如是乃至淫女寡妇，奸偷屠贩，与其同事，称赞佛乘，令其身心入三摩地。终不自言，我真菩萨、真阿罗汉，泄佛密因，轻言末学，唯除命终，阴有遗付。云何是人惑乱众生，成大妄语。汝教世人修三摩地，后复断除诸大妄语，是名如来先佛世尊，第四决定清净明诲。”

真不知萧平实是不是快“命终”了，才这样急急的自作“遗付”，在末法时代力争这唯一的圣者头衔。可看他苦苦挣扎好些年，老也死不了，又不免让人替他暗暗着急。到底是死，还是活，先生倒是赶紧拿个主意啊！

常言道：玩物丧志，玩人丧德。萧平实对手下弟众的愚弄，却似乎不需要接受良心的谴责。得到“萧导师”慈悲印可的下述几则所谓“见道报告”，就让人对正觉同修会里热火朝天的开悟、破参实况，以及操纵者的手腕，有了清晰的认识：

“再把楞伽经 导师讲人无我那卷录音带拿起来听，‘内里人？…，无身根相貌…’我被困在那里，不知何时色身点头了。突然我同修走来用手轻碰我一下，要我睡觉去；说时迟那时快，我的手、脚、全身，不是！是那个内里人！看到了！多奇妙啊！原来是这样，真的无身根相貌，真的是内里人。

因为时间已经很晚，隔天一早已约好要去阳明山，就等到六月九日晚上才跟老师报告，老师说要把重生的日子记下来，又问感觉如何？我说：‘全身轻飘飘的，爬山一点儿都不累，好像被一层透明罩分隔而有内有外，外面的五尘好像都与内面无关；但又不是完全无关，因为又都知道，真是奇妙！’老师要我再看维摩诘经，放松一下，好好体会体会。”

“‘哪个是见分？哪个是相分？’历历分明；而因为随时都在功夫上，所以上下班走在马路上觉得似乎离外尘有一点距离而虚虚幻幻的。等候公车时见到安全岛上的矮树丛识浪不断，不是风动，也不是树动，是我心动啊！”

“无不使真觉涌现而全身00了然。而我更发现到真心在五蕴中犹如一透明软水球一般，声尘就如同一根微细的针一样的触到祂，所以导师说离开五蕴以外的虚空中，绝对找不到真心，从这里我更加的体验到了。”

……

顺着常见外道孜孜求取一实常神秘的精神主体的思路走下去，肯定还会有更多的“见道”、“破参”佳境，等着“萧导师”乐呵呵地印可。然而，这种虚假的繁荣，毕竟是构建在实执戏论和相互吹捧的基础上，因此，饶是萧平实将玩人之术耍得出神入化，到头来也难免露馅。这不，网络上不断出现的披露正觉同修会荒唐内幕的文字，就显得对萧先生不太有利：

“以前我去上过萧先生的课，有学生向萧先生报告说：我昨天去向某位法师请法。然后萧先生是这样回答的：是他向你请法才对，因为你已经开悟了！接着就听到一阵得意的笑声。我亦无知跟着笑着；因为我也明心了。想来可真可笑。那时，我也很狂妄。某某师兄说：萧门狂妄人皆知，物以类聚谁之过？还真如此！”

“有一次禅三共修，两位师兄参不出来。萧先生对他们说：觉就是佛！两位师兄误以为妄觉就是佛，抱着痛哭，当然也被萧先生印证明心或是见性。”

“早期同我们在萧先生那里共修已见性的师兄，一个一个的走。萧先生还对我们宣布：把离开的那几位师兄的见性收回（不承认）。说说看，这个证量的东西可以收回去吗？当初为什么要随便给呢？”

……

后院着火、欲盖弥彰的窘况，从萧平实自己的言论中也能瞥见：“第一个结论：有人在传言说同修会出了大事，快要倒了。告诉你们：没有大事！在所有的道场里面，会有大事才是正常的，因为都是凡夫；即使是佛陀在世时那么多的阿罗汉，只要有几个凡夫在，就一定会有很多的大事情，所以有大事才是正常的；因为是正常的，所以就都是小事情，就没有大事可说了。……所以会里有事才是正常的，永远都没有事，那就不正常了，那是异常：大家都是阿罗汉了。那就不是在娑婆世界中了。”（《明心与初地》）

“最近有些人假借赖师兄的名义在谣传我的坏事……今天我能说出这些妙法，不是当代任何人所能宣说的；有这种证量的人，会作出那种事情吗？但是有的人就是没智慧，就会相信，就好像愚人相信佛陀会跟一个来历不明的女人发生肉体关系一样的没智慧。……这个意思就是说，有智慧的人要有慧力去判断，人家所说的话是真、是假？你要有慧力去判断。佛修证到成佛了，会去跟一个女人同居生孩子吗？修证到我这个阶段的人，会是跟人家订货而不认帐的人吗？”（同上）

《灯影——灯下黑》一书，更是萧氏同修会窝里反的产物：“缘于二○○三年初，农历新年期间，有本会亲教师杨居士、蔡居士、法莲师伙同悟观师（即紫莲心海沙弥）等人，结伙串联而否定阿赖耶识心体，将佛所说‘本来而有、永不可坏’之金刚心阿赖耶识心体谤为生灭法，欲使大众误会三乘菩提根本法体之阿赖耶识心体是生灭法；并以私下结伙串联之方法，迷惑近百人追随之，以种种手段极力运作，欲使正觉同修会瓦解于一旦。后时因为彼等拒我于千里之外，致使平实始终无法获得机会与彼等对话……又因彼等努力串联，影响会中约三十位法师（注）离开同修会随其学法，杨、蔡、莲等诸人诬谤平实之法有误，又捏造无根之事实，诬谤平实身口意行，促诸法师随其退出同修会，随其修学‘更高之正法’……”

“复次，彼等座下随学之人，往往抗声而言：‘萧老师怎可因为杨老师说阿赖耶识另有所依之本体，怎可因为法莲师说阿赖耶识是生灭法，就将他们的开悟印证加以取消？开悟之事会有“有时开悟、有时不悟”的事情吗？太荒唐了吧？’如是抗议乃是无理之言也！有智之人，以喻得解：

譬如小儿愚痴，不解算术，师长教之：‘一加一等于二，汝知否？’小儿初时不解，师长便谓之为‘不懂算术。’小儿勤学之后，忽然得知，确认‘一加一等于二’，师长便印证之曰：‘你懂算术了。’然而后时小儿因于邪教导故，不再信受师长所教之法，坚持‘一加一等于三，老师所说一加一等于二之说法不正确。’复又始终不肯与师长探讨研究修正，由是缘故，师长便取消以前所作言说，改口说言：‘你如今却又不懂算术了。我以前说你懂得算术的话，今天收回。’如是收回其言，何曾有错？时空有异故，彼之见解已经有异故。……

要待后时，彼若精研经教而得全盘贯通，对阿赖耶识重新观行而确认为实相心、确认为最初识与最终识，如是重新体验，确认阿赖耶识即是真如之体，再公开忏悔之后，余将于确认彼已重新认定阿赖耶识为实相心及已公开忏悔之后，方有可能再度为其印证为悟。便如小儿忽然想通，重新确认‘一加一等于二，老师说的确实没错’，舍弃‘一加一等于三’之错误观念以后，师长始有可能再度言其‘懂得算术’也！……是故若有人退失，而被平实取消开悟之印证者，亦是常事。”

谁都知道，佛门神圣严肃的开悟明心和世间算术，根本不是同一层面的事情，也无法进行直接的类比。因此稍有头脑的人，都不会理睬萧平实的这番狡辩。靠谤法骂人起家的萧平实，到头来竟落得个为人“诬谤平实之法有误，又捏造无根之事实，诬谤平实身口意行”的下场，而且发难者竟是他自己早先凿凿印证过的得道门徒！瞧着这一戏剧性场面，真是让人对佛门因果正理信心倍增。

感受此种果报，与萧平实对自己的受学恩师的薄情寡义，也很有关系。网络上提供的信息是：“萧平实居士过去在农禅寺学佛，刚开始时，他说圣严法师有印证他开悟，我们才去跟他学；后来圣严法师和果辉法师都证实没有。我们去那儿学习，有得有失，劝后学的人注意慢心，不要跟着他毁谤法师，否则得不偿失。”

萧平实的自述是：“余当时亦将《无相念佛》书稿面呈余师（圣严法师），供作农禅寺接引学人之用；学人若能成就此功夫，得大受用，即不必舍农禅寺，再游他处。然余师藉词推拖，无意出版；书稿于农禅寺三进三出，最后遗置于彼寺知客处十余天，几乎被丢弃于字纸篓。后因果权法师发现翻阅，知为余所缮，方以电话通知领回。然余于师不敢有怨言，后因林淑华来电佯称召开干部联谊会，嘱余必须参加；至已方知是干部会议。会中余师当面否定余之悟境，谓非是悟，令诸干部面闻。散会返家途中，余思悟者行事不当如是，莫非师犹未悟？返家乃重阅师诸著作﹙悟后尚未曾检阅，悟前先入为主之观念，不曾怀疑师之悟否？﹚，方知师犹未悟。便发愿：有朝一日助师证悟。此意于《悟前与悟后》书中曾明白记载，但未言师名尔。如是之愿今犹不改，以俟吾师。是故此后凡有书出，必定赠与吾师，不曾漏赠一册；以后仍将如是。余离开农禅寺后，出而弘法，亦尽量避免接引与吾师有关之人。然数年赠书以来，余师都无改变；乃至于传戒大会对众暗示：‘阳明山下有个居士在弘法，他的法是不如法的。’﹙彼时余借阳明精舍弘法﹚抵制如故，唯不形之于文字尔。亦继续以常见外道见出书不断，误导众生如故。显教中则有中台山惟觉法师，并处处抵制余法，禁止徒众阅读余书，乃至不许持有余书，故于今年《楞伽经详解》第三辑起称名披露，不再隐其名讳。……”

“譬如圣严法师，他是平实此世菩萨戒与五戒的得戒和尚，但他所传的常见外道法的虚妄想，并不因为传戒而转移到平实身上来；甚至于在与他亲近学习的六年时光中，他对平实所教授的常见外道见，初期虽让平实信受了，但是到最后仍旧不能使平实同他一样堕在常见外道见中。”（《佛教之危机》）

“一般显宗的邪见有十个部分：……三、我这一生的师父，九百多年前的师兄（把辈份扯平，在神通鬼通无边的萧平实那里，岂不小事一桩！——引者注）——法鼓山圣严法师：他也是以这觉知心没有妄想、放下一切、不执著烦恼，叫做开悟，这也是常见外道法。又以虚空粉碎称为开悟；虚空粉碎在两种状况会出现：未到地定和初禅；在这两种定境中出现时，还是不离觉知心，而且是生灭变异之法，不是恒常不灭的法，这也是常见外道法；他不敢公开宣示已经证悟，却用巧妙的言词，让人以为他已经证悟：‘开悟的人绝不会说他已经开悟。——师父我从来不曾说过已经开悟。——’多年以来，他一直以常见未悟之身，而暗中不断抵制我法，私下诬指我法为‘不如法’。”（《邪见与佛法》）

萧平实欺师叛祖的言行到底如不如法，佛陀早在《善恭敬经》中做出了回答：“又复弟子于其师所不得粗言，师所呵责不应反报……阿难，凡有师者，随在谁边学四句偈，或听或读或问或咨一四句等，是即为师。时彼学者于其师所，常起恭敬尊重之心。若不如是名不敬者，亦不名住正行之者。若于他边说师过者，彼人不得取我为师，何以故？阿难，彼无敬心不爱佛故。彼无行人况爱法者，彼无敬人当不爱法。彼大恶人亦不爱僧，不入僧数（何况“胜义菩萨僧”！——引者注）。何以故？彼愚痴人不行正行……阿难，师实有过尚不得说，况当无也！……阿难，若有人等，于教授师所，施自在师所，教法行师所，教真行师所，起不恭敬，受是重殃！阿难，彼痴人辈，自余更得无量无边苦患之法。阿难，若从他闻一四句偈，或抄或写书之竹帛所有名字，于若干劫取彼和上阿阇梨等荷檐肩上，或时背负或以顶戴常负行者，复将一切音乐之具，供养是师。阿难，作如是事，尚自不能具报师恩，亦复不名深敬于师。”

《宗门血脉》里的一番话，也道出了久埋于萧平实心中的一段隐情：“（1992年夏，）彼时余仍没没无闻，尚无著作问世，又现居士身，弘法困难；某同修鉴于吾法胜妙，湮没可惜，欲令广大佛子得益，思觅有名法师，令其明心见性。弘传宗门正法不断，余即可以如愿退隐；遂代邀见，与余同谒净空法师，以曾闻其风格廉净故。不意见面之下，如同大阳和尚，语语扞格不入，话不投机；余虽有心送法，而彼姿态极高；余若述及实相念佛，彼便扣余帽子：‘那你是大菩萨喽！’丝毫不信余言，对我取相生慢。余观机缘不逗，二十分钟后，略事供养而退。后来亦曾寄赠拙著，都无片笺只语返谢于我，失之为人之道。如是邪见及与狂傲，岂唯现今诸师？古已有之。……”

看得出，“将《无相念佛》书稿面呈余师，供作农禅寺接引学人之用”，以及“思觅有名法师，令其明心见性”等举措的接连碰壁，对萧平实的刺激是相当大的。仇视主流文化和上层名人的种子，很早就在心中植下了。衔恨而返的投机者，由此一改自投门庭、合作互惠的邀名策略，转而迭走狠批恶斗传统教界的险招，盘算着把别人都扳倒了，自己就可以趁势站起来。世上总有人不耐平淡无奇的正常生活，需求一些新奇的刺激点。他抓住了这个心理。

功夫不负有心人，几经折腾，萧平实总算吐出了几口久郁胸中的恶气，挣得几分虚名。否则，他这辈子大概就只能沿着自述的“出生于台湾中部小镇农家、世代务农”的生命轨迹，默默无闻地终其一生了。而现在，别的姑且不论，至少在我们这本书中，就不得不多次提到这个不甘寂寞的名字，多少能给他一些心理抚慰。

然而话又说回来，“心中没有一丝一毫的狂傲”、“不要再让人家怕……换我来怕大家好了”的萧先生，一不高兴竟连自己的授业授戒恩师也骂个不休，这种为徒之道，怎么也说不过去吧！古人云：一日为师，终生为父。不知萧先生是没听说过这话呢，还是想学大义灭亲的高风亮节？

自己早已斯文扫地大伤师道了，还想赢得别人的恭敬，显然不太现实：“最后我们要说，修学禅净圆融、禅净双修的法门，必须尊师重道。诸位来到十方禅林学法，传法的师父也是倾囊相授；但是诸位来到这里，一定要尊师重道。为什么这么说？因为尊师重道很重要。此外，修学净业三福，并非只有修学净土法门的人适用，学禅的人一样要学、一样要修。……所以末法之世，禅净双修的法门很难得遇见，如果已经遇见的话，要常常感念佛恩师恩，不可以忘本。

世间人学世间法而有成就，尚且要念父母恩，要念师恩。如今佛子来修学无上了义甚深之法，尤其是出世间禅净双修之法，如果不念佛恩、不念师恩，反而谤师，那就不如世间的凡夫了，我们认为这种人没有资格学佛，何况修学禅净圆融法门？所以我们普愿一切佛子常念佛恩，常念师恩，因为这样必定可以迅速得道的缘故。”（《禅净圆融》）

“以身作则”的萧先生的这番教诫，真可谓晓之以理动之以情催人泪下发人深省！

连授业授戒恩师（“九百多年前的师兄”）都不放过，难得萧平实还自我感觉良好：“可是在佛门中，也说世间法上的圆融，就是不说人我是非，只是纯粹做法义的辨正，这个才是圆融。那么常常有会外的人说：‘萧平实都不圆融，都要批评人家的法。’可是他说我不圆融的时候，他就已经不圆融了，因为他已经落在人身批评上，而不是作法义辨正了。

但是大家都没想到：‘萧老师虽说人家的法不对，指出错误所在，可是萧老师从来没有说人家不圆融。’我从来没有批评别人身口意行，我从来只做法义的辨正。我也从来不说别人不圆融，所以应该这样讲：我才是真正圆融的人喔！（大众鼓掌）好！谢谢各位！（谁能相信，如此热烈奔放的分别妄执、我慢烦恼，竟出自一位“胜义菩萨僧”之口！——引者注）从今天起，请大家记住：说萧老师不圆融的人，他自己就是不圆融的人，因为他是对萧老师作人身攻击；特别是已经得了萧老师的法，更不应该说萧老师不圆融；因为他被萧老师救出邪见深坑了，得到萧老师的救助而证得般若，他如果还这样说，就是佛教中最不圆融的人。”（《我与无我》）

谁都知道，如果把涉及人身攻击的文字剔掉，萧平实的言论中就再难剩下别的什么东西了。如果萧先生不赶紧加强口腔卫生，戒除“圣者瘾”，岂止是落个“不圆融”之名，恐怕还有更加不幸的萧墙之祸无妄之灾等在前面哩！

《地藏十轮经》这段话，实在值得萧先生好生读一读：“复次善男子，有诸众生禀性暴恶言辞粗犷，实是愚痴怀聪明慢，不断杀生乃至邪见，于他所得利养恭敬世所称誉深生嫉妒，常自追求利养恭敬世所称誉，曾无厌倦，恒自赞誉轻毁于他，不自防护身语意业常乐习行一切恶行，内行碜毒无有悲愍，无惭无愧喜触恼他，于诸福田好简胜劣，于归我法诸出家人，常乐伺求所有瑕隙，才得少相未审真虚，即便轻毁呵骂谪罚，其心刚强佷戾迷乱，常喜触恼诸出家人，不省己过念讥他阙，虽闻赞叹大乘功德发意趣求，而心好为诸重恶事，曾未寂静，诳惑他故，于大乘法现自听闻教他听闻，现自读诵教他读诵，为自荐举陵伏他故，于大乘法恭敬赞美，自于大乘诸行境界，不曾修学未能悟解，而自称号我是大乘，诱劝他人附己修学，规求名利以自活命。……如是谄曲虚诈众生，下贱人身尚当难得，退失善趣二乘涅槃，况得大乘终无是处。当堕恶趣难有出期，诸有智人不应亲近。而无惭愧于大众中自号大乘如师子吼，为名利故诱诳愚痴，令亲附己共为朋党。譬如有驴披师子皮，而便自谓以为师子，有人遥见谓真师子，及至鸣已皆识是驴，咸共唾言‘此非师子，是食不净真弊恶驴。’种种呵叱，皆共舍去。我说如是补特伽罗，常乐习行十恶业道，烧灭一切人天种子，尚退声闻独觉乘法，况于大乘能成法器。愚痴憍慢自号大乘，诳惑他人招集利养，譬如碍慢无手足人，欲兴战伐，入于大阵徒设功效，终无克成。诈号大乘亦复如是。”

经中说的这号人，在现实中存不存在，敬请萧先生三思。

作为一个必要的前奏，本章对萧平实师徒的底细和档次作了适当披露，扫清了公正客观的法义辩论的外围障碍。希望萧平实师徒从此记住：做人要讲良心，做辩论更要讲道理。释迦如来、玄奘法师和人辩论时，从没有以势压人，高唱“我是圣者，你是凡夫”、“我是上地，你是下地”，而是以智慧、道理和实力服人。世间的比赛，也十分强调参予者须站在同一起跑线上，“抢跑”的行为是决不允许的。所以在研讨佛法的过程中，任何人都不应该动辄以自我吹嘘和循环论证，把自己优先供在“上地”、“圣者”、“主宰”、“裁判”的特殊位置上，然后盛气凌人地指手划脚。

不管是谁，无视法义辩论的基本原则，一再搞些无根自诩、自赞毁他的小动作，我们都要善意提醒一声：

先生，你犯规了！——请放老实点！


第三章 般若中观和禅宗不是了义正法吗？


第一节 空性无畏

  萧平实师徒对佛法如意宝的损害是多方面的，许多传统宗派、祖师大德成了他们无理指责的对象，教界秩序受到不小冲击。为了帮助他们认识到自己犯下的错误，特别是为清除邪说垃圾和精神污染，再造健康爽朗的佛教文化生态，从这一章开始，我们将对萧氏邪说加以实质性清算。如来第二转般若无相法轮宣说了离戏大空性妙义，无倒抉择般若经密意的是中观诸了义论著。这些殊胜正法，历来受到佛教界的极大敬重。萧平实师徒却自不量力地向般若中观发难：“般若中观只是第一义谛的总相智与别相智，唯识是通达了别相智与总相智之后才能修学的种智，修学种智才能让你成佛，显教的般若经所说中观无法让你成佛（乃至不能登地，因不及“道种智”故。——引者注），只能让你入见道位（“第七住”）得总相智与别相智。”（萧平实《狂密与真密》）“实际上，学人只要想想：弥勒菩萨是等觉菩萨，即将在人间成佛，其所传授的法义当然一定是高广殊胜而且胜妙远远过于证得入地心的 龙树菩萨；而龙树所弘扬的是中观，只是般若中的总相智与别相智，不能令人修成究竟佛。”（《真假邪说》P208）那么，般若中观是否真如萧平实所言，仅为凡夫“总相智、别相智”境界，不是大乘了义正法呢？这事不由萧平实一人说了算。这个问题，从根本上讲，涉及到基、道、果的一致性。如果法界本基不是现空大双运，胜义实相从空分讲不是远离四边八戏的大自空，无上佛果是可以凡夫分别心直接执取的成实法，那么，般若中观所抉择的离戏大空性当然就偏离了实相本面，不足以成为善妙之道，无法让人登地成佛。但事实上，一切大乘了义经论均指出，法界本性乃是大空性和大光明（如来身智功德等）的无二大双运。因此，般若中观无疑是如实开显胜义实相的了义法门。对其说三道四，只能表明自己的无知。萧平实的“神我阿赖耶识”强烈呼唤一个对离戏大空性说“不”的胜义实相——这是一切常见外道的心声，成了症结所在。理应接受空性规范之法，却反过来想摆布空性：须从理论上放“萧氏第八识”之有边实执一马；须从地位上臣服于常见外道的神我邪执；须从性质上定为与圣果无缘的不了义法……正因为大空性是外道邪执的“天敌”，所以般若中观才成了萧平实师徒的眼中钉肉中刺。引发邪师谬论的不快，不表明般若中观不好。作为佛教徒，我们当然要以佛经祖语为准。下述经论从一切不执著、无相无所得的了义大自空角度，对般若中观所作的推赞，对于揭穿萧氏邪说具有重要价值。结束这趟有意义的精神之旅，回头再看“显教的般若经所说中观无法让你（登地）成佛”的奇谈怪论，兴许会有不同的感受。玄奘法师翻译的《大般若经》讲道：“是菩萨摩诃萨观一切法自相皆空，无实无成无转无灭入诸法相，知一切法无作无能入诸行相，是菩萨摩诃萨成就最胜方便善巧，恒时增长觉分善根，由此善根常增长故，能行一切菩提分法，超诸声闻独觉等地，趣入菩萨正性离生，是名菩萨无生法忍。”“佛告舍利子：‘如是如是，如汝所说，若菩萨摩诃萨不学般若波罗蜜多，终不能得所求无上正等菩提。舍利子，若菩萨摩诃萨求证无上正等菩提，要学般若波罗蜜多乃能证得。舍利子，诸菩萨摩诃萨所求无上正等菩提要有方便善巧，乃能证得，非无方便善巧而能证得。舍利子，诸菩萨摩诃萨行深般若波罗蜜多时，若见有法自性可得则应可取，不见有法自性可得当何所取，所谓不取此是般若波罗蜜多，此是静虑精进安忍净戒布施波罗蜜多此是色蕴乃至识蕴，此是眼处乃至意处，……此是如来十力乃至十八佛不共法，此是大慈大悲大喜大舍，此是三十二大士相八十随好，此是无忘失法恒住舍性，此是一切智道相智一切相智，此是预流果乃至独觉菩提此是一切菩萨摩诃萨行，此是诸佛无上正等菩提。’”“世尊，如来亦由修行般若波罗蜜多，能修行安住圆满，具足种种功德故，得无等等色，得无等等受想行识，证无等等菩提，转无等等法轮，度脱无量诸有情类，令获殊胜利益安乐，过去未来现在诸佛，亦于般若波罗蜜多精勤修学，种种功德皆悉圆满，已证无上正等菩提，当证无上正等菩提，现证无上正等菩提，转妙法轮，度无量众，令获殊胜利益安乐。是故世尊，若菩萨摩诃萨，欲于一切法度至彼岸者，当学般若波罗蜜多。世尊，修行般若波罗蜜多诸菩萨摩诃萨，一切世间若天若人阿素洛等，皆应供养恭敬尊重赞叹守护，令于般若波罗蜜多精进修行无障无碍。”“善男子等，若有舍离甚深般若波罗蜜多，更依余经求无上觉，若能证得必无是处。譬如王子舍其父王，更就余人求为太子决不可得；菩萨亦尔，求一切智必因般若波罗蜜多，若依余经定不能得。譬如犊子若欲须乳必依其母，若就余牛则不可得；菩萨亦尔，求大菩提要依般若波罗蜜多，若依余法必不能证。”《放光般若经》云：“菩萨欲学六波罗蜜者，欲得诸佛境界一切智者，当学行般若波罗蜜，当受当持当讽诵读，广为人说解其中事，亦当供养所有名花名香缯彩华盖，若干方便当供养之。所以者何？般若波罗蜜者，是诸佛所尊是尊道之御。佛告阿难：‘于汝意云何，汝为尊重爱敬如来不？’阿难对曰：‘唯然世尊，爱敬如来，如来自知。’佛语阿难：‘汝实爱敬于如来，阿难，汝前后侍我以来，汝身口意常有善慈，今吾年以老矣，弟子所应供养者，汝以为毕不为不毕，从今以往当恭敬承事般若波罗蜜。’世尊于是从一至三，如是嘱累于般若波罗蜜，所以殷勤郑重者何？欲令不断故。若般若波罗蜜断者，一切众生永为盲冥，若般若波罗蜜在世不断绝者，诸佛如来亦不断绝，若般若波罗蜜有断绝者，诸佛如来亦当断绝。”“‘何以故？拘翼，过去十方诸如来无所著等正觉及诸弟子众，皆悉从是般若波罗蜜中，于无余泥洹而般泥洹故，当来及今现在十方诸如来皆从般若波罗蜜中，成阿耨多罗三耶三菩。何以故？诸三十七品皆从般若波罗蜜中出生，声闻辟支佛法、菩萨法及佛法，皆从般若波罗蜜中出生。’释提桓因白佛言：‘世尊，是般若波罗蜜为极大术，般若波罗蜜无上之术，般若波罗蜜者无等之术，何以故？世尊，是般若波罗蜜者，已弃诸不善之法，总持诸善之本。’佛告释提桓因言：‘如是拘翼，是般若波罗蜜者，极大之术无上无等之术。何以故？过去诸如来无所著等正觉，皆由是术得阿耨多罗三耶三佛，当来今现在诸佛，亦当由是术得成阿耨多罗三耶三佛。’”“何以故？十方诸如来无所著等正觉，皆从般若波罗蜜中出故。复次世尊，若善男子善女人受学般若波罗蜜，讽诵读持习行中事，是人终不堕三恶趣，亦不堕罗汉辟支佛地道，正住阿惟越致地。”“佛告释提桓因言：‘如是如是，过去诸如来无所著等正觉，皆由般若波罗蜜成阿惟三佛，诸弟子众亦各得其所成，须陀洹至罗汉辟支佛，甫当来今现在诸如来无所著等正觉，亦当由般若波罗蜜成阿惟三佛，诸弟子众亦各成其所得，须陀洹至罗汉辟支佛。何以故？此三乘法皆从般若波罗蜜中出故。”“是般若波罗蜜者，当知其尊在诸贤圣之上，当视是人如世尊无异。所以者何？得见般若波罗蜜者则为见世尊已，世尊则是般若波罗蜜，般若波罗蜜则是世尊。何以故？过去当来今现在诸如来无所著等正觉皆从般若波罗蜜中出，得成阿惟三佛故，诸贤圣智及诸阿惟越致菩萨，皆从是般若波罗蜜中出，得成阿惟佛。”“何以故？是深般若波罗蜜者，是诸菩萨摩诃萨之大益，能使菩萨成阿耨多罗三耶三菩。”“诸不欲舍如来三宝者，不欲弃去来今佛道者，慎莫弃舍般若波罗蜜。”“拒逆深般若波罗蜜者，为拒逆过去当来今现在诸佛萨云若，已以逆萨云若罪故断萨云若，用断萨云若罪故当入泥犁中见煮，无央数百千岁从一泥犁出复至一泥犁，至劫尽火烧时，当复至他方大泥犁中，他方劫尽当复从他方一泥犁中复至一他方泥犁中，如是遍诸他方泥犁，以用是断法罪故当复更来生是间泥犁中，当受泥犁中剧痛之罪。至劫尽当堕他方畜生中，如是展转遍堕十方诸畜生中，从畜生中出当生炎楼，受薜荔形极剧勤苦，如是久后才得为人，所生之处，常当生盲家或生杀人家，或生鱼猎家屠杀家，或生下贱乞丐人家，或盲或聋或无手足，或喑哑不能言，受是罪已当复生边地无佛无法无弟子处，作是断法者皆当具足受是上罪。”《摩诃般若波罗蜜经》云：“是深般若波罗蜜能生诸佛，能与诸佛一切智，能示世间相，以是故诸佛常以佛眼视是深般若波罗蜜。又以般若波罗蜜能生禅那波罗蜜乃至檀那波罗蜜，能生内空乃至无法有法空，能生四念处乃至八圣道分，能生佛十力乃至一切种智。如是般若波罗蜜能生须陀洹、斯陀含、阿那含、阿罗汉、辟支佛、诸佛。须菩提！所有诸佛已得阿耨多罗三藐三菩提，今得、当得，皆因深般若波罗蜜因缘故得。”“所以者何？般若波罗蜜能生一切诸善法若声闻法辟支佛法菩萨法佛法。舍利弗，般若波罗蜜能受一切诸善法声闻法辟支佛法菩萨法佛法。舍利弗，过去诸佛行般若波罗蜜得阿耨多罗三藐三菩提，未来诸佛亦行般若波罗蜜当得阿耨多罗三藐三菩提。舍利弗，今现在十方诸国土中，诸佛亦行是般若波罗蜜得阿耨多罗三藐三菩提。”“闻是般若波罗蜜经耳，是功德故渐当得阿耨多罗三藐三菩提。何以故？憍尸迦，过去诸佛及弟子皆学是般若波罗蜜（由此显见，第二转法轮中再再赞言的“般若波罗蜜”，主要是指“般若波罗蜜经”所广大开显的无相大空性。——引者注），得阿耨多罗三藐三菩提入无余涅槃。憍尸迦，未来世诸佛今现在十方诸佛及弟子，皆学是般若波罗蜜得阿耨多罗三藐三菩提入无余涅槃。何以故？憍尸迦，是般若波罗蜜摄一切善法，若声闻法若辟支佛法，若菩萨法若佛法。”“如是如是，憍尸迦，过去诸佛因是般若波罗蜜得阿耨多罗三藐三菩提，过去诸佛弟子亦因般若波罗蜜得须陀洹道乃至阿罗汉辟支佛道，未来现在世十方无量阿僧祇诸佛，因是般若波罗蜜得阿耨多罗三藐三菩提。”“须菩提，是菩萨摩诃萨不远离般若波罗蜜，则不远离一切种智；不远离一切种智，则不远离般若波罗蜜。以是故，须菩提，菩萨摩诃萨欲得阿耨多罗三藐三菩提，不当远离般若波罗蜜。”《小品般若经》云：“如过去诸佛及诸弟子，教如来住空法中，亦教学诸波罗蜜，如来学是法，得阿耨多罗三藐三菩提。”“须菩提，诸佛得阿耨多罗三藐三菩提，若已今得若当得，皆因般若波罗蜜。须菩提，般若波罗蜜如是示十方诸佛萨婆若，亦示世间。”“须菩提，般若波罗蜜毕竟离，阿耨多罗三藐三菩提亦毕竟离，以是因缘故，能得阿耨多罗三藐三菩提。须菩提，若般若波罗蜜非毕竟离者，则非般若波罗蜜。如是须菩提，亦不离般若波罗蜜，得阿耨多罗三藐三菩提，亦不以离得离。”“过去诸佛皆从般若波罗蜜出，而般若波罗蜜不尽；未来诸佛皆从般若波罗蜜出，而般若波罗蜜不尽；现在无量世界诸佛，皆从般若波罗蜜出，而般若波罗蜜不尽。是故般若波罗蜜，已不尽今不尽当不尽。阿难，若人欲尽般若波罗蜜，为欲尽虚空。”“诸经不能至萨婆若者，菩萨舍般若波罗蜜而读诵之，是菩萨则为舍本而取枝叶。何以故？是菩萨因般若波罗蜜，能成就世间出世间法，学般若波罗蜜，能学世间出世间法，若舍般若波罗蜜，菩萨当知是为魔事。”……般若中观是否如萧平实师徒所言，仅属凡夫境界，上述教言做出了最权威的论断。《小品般若经》还讲到：“‘若有菩萨能如是行般若波罗蜜，是时恶魔忧愁如箭入心，譬如新丧父母甚大忧毒，菩萨亦如是行般若波罗蜜，恶魔甚大忧毒。’‘世尊，但一恶魔愁毒，三千世界恶魔皆悉愁毒耶？’‘须菩提，是诸恶魔皆悉忧毒，各于坐处不能自安。’”“如是如是，须菩提，若人不受持读诵修习般若波罗蜜，当知是人新发道意，少智少信不乐大法，为魔所摄，须菩提，般若波罗蜜，虽多有如是魔事及诸留难，若善男子善女人有能受持书读诵说，当知是等皆是佛力。何以故？恶魔虽复勤作方便欲灭般若波罗蜜，诸佛亦复勤作方便而守护之。”“‘世尊，般若波罗蜜，恶魔常欲伺求断绝。’‘须菩提，恶魔虽欲伺求断绝亦不能得。’舍利弗白佛言：‘世尊，谁神力故，恶魔不能留难般若波罗蜜？’‘舍利弗，佛神力故恶魔不能留难，舍利弗，亦是十方无量世界现在诸佛神力故，恶魔不能留难，诸佛皆共护念是菩萨故，恶魔不能得便。’”“‘须菩提，我法中多有如是等痴人，诽谤拒逆深般若波罗蜜。须菩提，诽谤拒逆深般若波罗蜜者，即诽谤拒逆阿耨多罗三藐三菩提；诽谤拒逆阿耨多罗三藐三菩提者，即诽谤拒逆过去未来现在诸佛萨婆若；诽谤拒逆萨婆若者，即诽谤拒逆法宝；诽谤拒逆法宝者，即诽谤拒逆僧宝；诽谤拒逆三宝故，即起无量无边重罪之业。’须菩提白佛言：‘世尊，若人诽谤拒逆深般若波罗蜜有几因缘？’‘须菩提，是痴人一为魔所使，二于深妙法不信不解。复次须菩提，是痴人得恶知识，不乐不喜修习善法，又深贪著常求他过，自高其身卑下他人。须菩提，以是因缘故，诽谤拒逆深般若波罗蜜。’”《摩诃般若波罗蜜经》亦云：“尔时舍利弗白佛言：‘世尊，五逆罪与破法罪相似耶？’佛告舍利弗：‘不应言相似。所以者何？若有人听说是甚深般若波罗蜜时，毁呰不信般若波罗蜜作是言：不应学是法，是非法非善非佛教，诸佛不说是语。是人自呰毁般若波罗蜜，亦教他人毁呰般若波罗蜜；自坏其身亦坏他人身；自饮毒杀身亦饮他人毒；自失身亦失他人身；自不知不信毁呰深般若波罗蜜，亦教他人令不信不知。舍利弗，如是人我不听闻其名字，何况眼见共住。何以故？当知是人名为污法人，为堕衰浊黑性，如是人若有听其言信用其语，亦受如是苦。舍利弗，若人破般若波罗蜜，当知是名为坏法人。’舍利弗白佛言：‘世尊，世尊说坏法之人所受重罪，不说是人所受身体大小。’佛告舍利弗：‘不须说是人受身大小。何以故？是坏法人若闻自所受身体大小，便当吐热血若死若近死苦，是破法人闻如是身有如是重罪，是人便大愁毒，如箭入心渐渐干枯。作是念：破法罪故得如是大丑身，受如是无量苦。以是故，佛不听舍利弗问是人所受身体大小……须菩提，若破般若波罗蜜，毁呰般若波罗蜜，则为破十方诸佛一切智；一切智破故，则为破佛宝；破佛宝故破法宝；破法宝故破僧宝；破三宝故，则破世间正见；破世间正见故，则破四念处，乃至破一切种智法。破一切种智法故，则得无量无边阿僧祇罪。得无量无边阿僧祇罪已，则受无量无边阿僧祇忧苦。’须菩提白佛言：‘世尊，是愚痴人毁呰破坏是深般若波罗蜜，有几因缘？’佛告须菩提：‘有四因缘，是愚痴人毁呰破是深般若波罗蜜。’须菩提言：‘世尊，何等四？’佛言：‘是愚痴人为魔所使故，欲毁呰破坏深般若波罗蜜，是名初因缘；是愚痴人不信深法不信不解心不得清净，是第二因缘故，是愚痴人欲毁呰破坏深般若波罗蜜；是愚痴人与恶知识相随心没懈怠，坚著五受阴，是第三因缘故，是愚痴人欲毁呰破坏深般若波罗蜜；是愚痴人多行瞋恚自高轻人，是第四因缘故，是愚痴人欲毁呰破坏深般若波罗蜜。须菩提，以是四因缘故，愚痴人欲破坏深般若波罗蜜。’”这些精彩的预言和论述，让人对佛陀的智慧钦佩万分。有了诸佛菩萨的垂念护持，般若中观还需怕谁？不出意外地，补处弥勒在《大般若经》中，也没给自作多情的萧平实师徒带来什么好消息：“弥勒菩萨言：‘大德，若菩萨摩诃萨久修行六波罗蜜多，已曾供养无量诸佛，宿殖善根久发大愿，为诸善友之所摄受，善学诸法自相空义，是菩萨摩诃萨能于所缘事，随喜回向心，诸善根等无上菩提及一切法，皆不取相而能发起随喜，回向阿耨多罗三藐三菩提，如是随喜回向，以非二非不二为方便，非相非无相为方便，非有所得非无所得为方便，非染非净为方便，非生非灭为方便故，于所缘事乃至无上正等菩提能不取相，不取相故非颠倒摄。若有菩萨不久修行六波罗蜜多，未曾供养无量诸佛，不宿殖善根，未久发大愿，不为善友之所摄受，未于一切法善学自相空，是诸菩萨于所缘事，随喜回向诸善根等无上菩提，及一切法，犹取其相而起随喜回向无上正等菩提，如是所起随喜回向，以取相故犹颠倒摄。”“时具寿善现承弥勒菩萨摩诃萨神力加被，告天帝释言：‘憍尸迦，新学大乘菩萨摩诃萨若修般若波罗蜜多，以无所得为方便，无相为方便，摄受般若波罗蜜多。若修静虑精进安忍净戒布施波罗蜜多，以无所得为方便，无相为方便，摄受静虑精进安忍净戒布施波罗蜜多。若住内空，以无所得为方便，无相为方便，摄受内空。若住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空，以无所得为方便，无相为方便，摄受外空乃至无性自性空。若住真如，以无所得为方便，无相为方便，摄受真如。若住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界，以无所得为方便，无相为方便，摄受法界乃至不思议界。……若修佛十力，以无所得为方便，无相为方便，摄受佛十力，若修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法，以无所得为方便，无相为方便摄受四无所畏乃至十八佛不共法。若修无忘失法，以无所得为方便，无相为方便，摄受无忘失法。若修恒住舍性，以无所得为方便，无相为方便，摄受恒住舍性。若修一切智以无所得为方便，无相为方便，摄受一切智。若修道相智一切相智，以无所得为方便，无相为方便，摄受道相智一切相智。若修一切陀罗尼门以无所得为方便，无相为方便，摄受一切陀罗尼门。若修一切三摩地门，以无所得为方便，无相为方便，摄受一切三摩地门。若修菩萨摩诃萨行，以无所得为方便，无相为方便，摄受菩萨摩诃萨行。若修无上正等菩提，以无所得为方便，无相为方便，摄受无上正等菩提……”“是菩萨摩诃萨，先世已于睹史多天弥勒菩萨摩诃萨所，请问般若波罗蜜多甚深义趣，彼乘如是善根力故，从彼处没来生此间，闻说如是甚深般若波罗蜜多深生信解，复能书写读诵受持思惟修习无有懈倦。”“尔时世尊告具寿善现言：‘弥勒菩萨摩诃萨当得阿耨多罗三藐三菩提时，亦于此处宣说如是甚深般若波罗蜜多，此贤劫中当来诸佛，亦于此处宣说如是甚深般若波罗蜜多。”显然，弥勒菩萨和释迦如来一样，对遮破一切戏论耽执的般若大空性极为重视。“一切法（毫无例外的）自相皆空”、“无相无所得”的大自空妙义，弥勒菩萨不仅在般若会上、兜率天宫广为传讲，乃至证得无上菩提后，于龙华会上仍要大转般若法轮，广利有情。作为“第一波罗蜜”的般若波罗蜜，体现了大乘佛教的究竟智慧和不共魅力，顺理成章位居六度之首。我们乐意看到并经常想起，世尊法施利生的三个宏观阶段中，唯有第二转法轮被冠以“般若”之名，并于数千年中备受敬重。这应当不是个偶然现象。既然佛陀和弥勒菩萨都如此推赞般若妙义，定下了“不修学般若空性就不能成佛”的基调，历代祖师大德们对般若中观的态度，便可想而知。玄奘法师翻译的《大乘广百论释论》（圣天菩萨造颂、护法菩萨作释）中云：“略言佛所说具二别余宗不害生人天 观空证解脱论曰：佛说无量深妙法门，利乐有情要唯二种：一者不害能感人天，二者观空能证解脱……真如实际离相名空，正观此空，证涅槃乐。空无我理，于诸法中无相无名，咸同一味寂静安乐，即是涅槃，此必观空，方可证故。”“空无我妙理诸佛真境界涅槃不二门 能怖众恶见论曰：求解脱者除妙空观，无别方便能证涅槃。智者欲除诸恶见垢，离此无有余胜方便。有见执有所缘境故，如余有见不证涅槃，亦不能除诸恶见垢。修此空行至究竟者，能证极果无上菩提，普为有情方便开示，复令圆证所求妙果，诸有能成自他利乐，空无我观最为胜因，故应善知有情根性，方便开示令其悟入。”窥基法师于《金刚般若经赞述》中讲道：“由般若是诸佛本母能出生诸佛，故诸佛同赞，故若有受持乃至四句者胜以多供养也……若持般若者，当得成佛济利甚多，故功德胜也。若横望言之舍身极苦，望竖说者不及持经也。”复于《般若波罗蜜多心经幽赞》中云：“三世觉者由依此故证智达空名得正觉，或唯空性说名菩提……故亦说佛依于般若；或依即修，佛由因位依行般若得正觉故。此彰五法：一净法界，即佛法身真如涅槃，具真性相微妙功德，由观空理所得果故。……金刚分言：一切诸佛从此经出，一切如来从此经生，是故三佛俱是菩提。理趣分说，信学此经速能满足诸菩萨行，疾证无上正等菩提，故三菩提皆由此得。”吉藏大师《金刚般若经疏》云：“今经言：欲不堕恶道不生卑贱家，欲世世人天净土受乐乃至究竟大般涅槃，须学般若。此意乃明应堕恶道者行般若故不堕，故从薄地凡夫已上乃至十地已还。皆须学般若也。”“复次，譬如丈夫食小金刚终身不销，般若亦尔，若能了悟不可朽灭必得作佛。复次若有众生，得金刚宝远离一切贫穷困苦受诸安乐，若得般若离生死苦得大涅槃。”从具体事相看，闻受般若大自空妙义而超凡入圣的实例也举目皆是。当年般若会上，就有无量人天大众于言下顿悟无生，喜领法益。譬如：“说是般若波罗蜜品时，十二那由他诸天人得无生法忍（照萧平实自己的说法，“无生法忍”唯是登地圣者的境界。——引者注），十方诸佛说是般若波罗蜜时，无量阿僧祇众生亦发阿耨多罗三藐三菩提心。’”（《摩诃般若波罗蜜经》）“佛说如是不可思议不可称量无数量无等等法时，众中有五百苾刍，不受诸漏心得解脱；复有二千苾刍尼，亦不受诸漏心得解脱；复有六万邬波索迦，于诸法中远尘离垢净法眼生；复有三万七千邬波斯迦，亦于诸法中远尘离垢净法眼生；复有二万菩萨摩诃萨，得无生法忍，于贤劫中受记作佛。”（《大般若经》）“见佛第二转妙法轮，此中无量百千天子，闻说般若波罗蜜多，同时证得无生法忍。尔时世尊告善现曰：‘如是法轮非第一转亦非第二，何以故？善现，如是般若波罗蜜多，于一切法不为转故不为还故出现世间，但以无性自性空故。’”（同上）“尔时会中七十二亿菩萨摩诃萨得无生法忍，无量百千诸有情类远尘离垢生净法眼，无量百千诸有情类，皆发无上正等觉心。”（同上）“说此法时众中八万四千天人俱发无上正等觉心，三万二千菩萨得无生法忍，八万四千有情远尘离垢生净法眼，一万二千苾刍诸漏永尽。”（同上）“故说如是大般若经，说此法时无量无数菩萨摩诃萨得无生法忍，复有无边诸有情类，皆发无上正等觉心，尔时如来记彼决定当证无上正等菩提。时薄伽梵说是经已，善勇猛等诸大菩萨及余四众，天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等一切大众，闻佛所说皆大欢喜，信受奉行。”（同上）“说是法门时，众中三万菩萨摩诃萨得无生法忍，三万六千菩萨皆不退转阿耨多罗三藐三菩提，八万人天得远尘离垢法眼净，无量无边众生发阿耨多罗三藐三菩提心。”（《胜天王般若波罗蜜经》）“尔时众中七十二亿菩萨摩诃萨得无生法忍，无量百千万亿众生得远尘垢法眼净，无量百千万亿众生发阿耨多罗三藐三菩提心。”（同上）……看看上述光辉教言，再看看“般若中观只是第一义谛的总相智与别相智……显教的般若经所说中观无法让你（登地）成佛”、“龙树所弘扬的是中观，只是般若中的总相智与别相智，不能令人修成究竟佛”等奇谈怪论，任何人都知道发生了什么事！


第二节 野心家的算盘

铁的事实还了般若中观之本面，躲在公开谎言背后的鬼胎，也就藏不住了。让我们顺藤摸瓜：

“在《宗门正道》书中， 平实导师如实的评论云：‘……中观、唯识俱以第八识为根本故；舍第八识性、于第八识性之外言有中观者，皆是误会佛旨故；误会佛旨而言中观者，俱名戏论也。’”（《真假邪说》P113）

“若外于如来藏而有般若中道可证者，斯非真实中道般若；不能贯通三乘诸经故，不能依之而证解三转法轮唯识诸经所说种智奥义故，不证种智则永不能成佛故。若证如来藏而起般若中道智，则无如是诸过，众缘具足者，不唯一世即入初地，未来亦将速成佛道。此世所得道种智，其慧深妙，世间无有能与之对话者。”（《宗通与说通》）

“然世尊所言之空性，乃谓众生皆各本具之第八识心，恒离见闻觉知、恒离贪染、不着一切三界法，本性清净，故名空性，非谓五阴及诸法之无常空也。”（《狂密与真密》）

“真正之中观，不论在四阿含诸经中，或在第二法轮诸般若经中，或在第三法轮之唯识系诸经中，皆以如来藏之中道性为中道观之主体，依第八识如来藏之中道性而作观行，证知第八识如来藏之中道性，名为般若。亦依第八识如来藏之一切种子之证知，而成就一切种智。”（同上）

……

照萧张师徒所言，为了证得可怜巴巴的一点“总相智、别相智”，般若经典和龙树中观也必须跟“第八识如来藏的中道性”挂上钩；而他们所谓的这个“中道”，却偏偏是与离戏空性无干、始终是以凡夫分别心确认和肯定下来的实常法。这样的般若中观，这样的“中道”，才符合“神我阿赖耶识”的实际需要，才能让萧平实师徒放心踏实。除此之外的一切理论（如中观应成派）和论师（如月称、寂天菩萨等），便不讨他们的欢心。

那么，般若中观是否真可容忍“神我阿赖耶识”的渗透，接受“萧氏伪唯识”的贬压和收编，沦为其附属品呢？

般若中观的真实密意，究竟侧重于遮破还是建立，是很明显的事。重点借助遮诠的方式抉择离戏空分，以及借助表诠的方式抉择缘起显现，是二、三转法轮和中观、唯识的不同特色，两大体系最终的殊途同归，是由现空双运法界本性所决定的。就像不能以火的热性抹杀火的光明，或者以火的光明抹杀火的热性一样，一本体异反体（侧面）的离戏空性和光明显现不能亦不需成为水火不容的对立面。对了义的中观、唯识或空分、现分任一方的排斥，在本质上都是对现空双运实相的反动。

般若经里明确讲到，从色法至一切智智均为无实空性，可见空基（空性所抉择、适用的对象）是十分广大的，涵盖了三自性、八识聚、有为无为等一切所知法。天台宗认为，大乘空性可入通、别、圆教，由是亦知空理极为甚深微妙。若从现空双运、三谛圆融的了义角度看，何时何地皆无有与显现法截然割离的独立空性。所以说，此处问题的关键，并不在于般若中观是否涉及到了第八识、如来藏，而是般若中观抉择出的究竟是何等样的胜义实相：是自性不空、可以分别心死死执取的呢，还是寂灭一切情执戏论无相无缘？是偏堕于空性或显现之一方呢，还是二谛无别现空双运？

萧张师徒所谓“本来一法的佛法”，显然不是从现空双运、性相圆融的角度讲，这里的“一法”，仅仅是指拒绝了离戏大空性的实常阿赖耶识。空性既然成了“一法”之外的“二法”，那么其在大乘佛法中的地位，自然就不受保障。如此露骨的偏堕和实执，居然也好意思叫做“中道”，真是可笑！

中观和唯识的圆融，并不需要以一方“吃”掉另一方为代价，就像火的热性和火的光明不必要也不可能分出个高低贵贱你死我活一样。完全堕在有边戏论、常见实执中的“萧氏中道观”和“神我阿赖耶”，竟想渗透、收编般若中观，给自己垫脚，可谓打错了算盘！

我们知道，凡夫分别心的落处，不外乎有、无、亦有亦无、非有非无四边，而彻底遮破四边戏论抉显超言离思的胜义实相，即是般若中观的精华妙义。因此从本质上讲，大空性并不总是矛头对外，唯在外境上作文章，其根本目标，乃是遣荡内心的实执戏论。当分别心彻底寂灭的时候，圣者无分别智慧不欣然现前，是不可能的事。反过来看，千方百计地躲避大空性，必是出于袒护实执分别心的狭隘考虑。一面纵容“神我阿赖耶”的有边实执壅塞心间，一面热切期待离戏无垢的“道种智”从天而降，会有这般好事么？

我们可以设想，假设有常见外道混入佛门，他们会急着做什么呢？毋庸置疑，肯定是对如照妖镜般直接危胁其常见戏论生命安全的大乘空性百般刁难，狠命打压。因此，即便对般若中观心怀不满，萧先生师徒也应当注意避嫌才是。

事实证明，真正与登地成佛无缘的，恰恰是把实法与人的“萧氏伪唯识”！一边咬牙切齿地对般若大空性说“不”，一边掩着耳朵叫喊自家的胜义现基没有落在分别戏论中、非为意识境界、是唯一的成佛之道，这个贼样，真能把铃铛偷走吗？

对这样的贼，必须单刀直入地拦住勘问：你们认为法界实相中存不存在四边戏论？你们认为圣者无分别智慧的现前，需不需要以四边戏论、意识分别心的彻底寂灭为前提？无误开显离四边的法无我实相、能帮助修行人直接断除意识分别心的般若大空性，对你们而言真是可有可无吗？

你们手心里有没有攥着想躲避空性的东西？你们以意识心舍不得放下的这个东西，对转凡入圣难道不会构成障碍吗？

既然紧执不舍，此“真心第八识”又焉能不落于四边戏论、意识分别中，不与离戏实相相违？违背实相的见解和修行，如何引生大乘圣果呢？

对无倒抉择了离四边的法无我实相的应成派不满，等于是说四边戏论无罪了，难么请问萧张先生：你们的“真心第八识”，到底准备落在有边、无边、亦有亦无边、非有非无边的哪一边中呢？抑或落在某个更高雅的“第五边”中？

何时何地，想要逃避离戏大空性，还自诩拥有个优美的实常现基的所谓“唯识”，都和常见外道一直津津有味地思议着的“不可思议神我”脱不开干系！倘若不止一打的先生相信，有一个可以骄傲地对离戏大空性说“不”，同时还不违法无我实相、不落意识分别的究竟胜义谛，那就是悲剧。

远离光明却不陷入黑暗，魂牵梦萦还说毫无挂碍，这可能吗？

将欲取之，必先与之；将欲证之，必先空之。大乘佛教告诉我们，只有爽利地放下对真心如来藏、胜义圆成实等一切法的挂恋贪执，才能悟入真如并现前无尽功德妙用。越是追逐，越发远离；越是爽利地放舍，越会乖巧地爬上您的手心——我们一再发现这条有趣的普适性原则在多个层面尤其是解决生命根层问题时悄无声息地发挥着决定性影响，并为之感动不已。

最不能堪忍无生大空性的人，却说唯有自己证得“无生法忍”；坚持和意识分别心的直接对治法——般若空性作对，搂住“神我阿赖耶识”不放，却反骂别人都堕在“意识境界”……萧平实师徒不但在掩着耳朵偷铃铛，而且还在扯着嗓子喊“——捉贼！”

这就更坏事了。

如果一定要说般若中观会给人带来什么“损失”的话，那只能损失掉无始以来的非理妄执。——这有什么好心疼的呢？如果直接有效地对治实执戏论、意识分别心的大空性，需要成为般若经、应成派的罪名的话，那么，绝待离戏的胜义法界和如来不思议境界，又该当何罪呢？

《中论》说：“不能正观空，钝根则自害。如不善咒术，不善捉毒蛇。”萧平实师徒正因为缺乏基本的佛法知见，想当然地把般若中观妙义和自己所能思及的断空、顽空混为一谈，才神经质地对般若经、应成派大肆贬毁。这个悲剧，让我们对如理了悟大空性的重要性，生起更深的认识。

中观应成派和了义唯识宗，实际是圆融无违的。究竟无垢的唯识见，对有关三自性、八识聚的实执所作的破斥，与中观宗一样精彩。在究竟层面上，空有二宗早就互致了亲切的问候，岂敢烦劳萧先生师徒满腹心事地跳出来，极尽挑拨离间之能事！

这些问题，在第五、六两章中还将作深入探讨。无论如何要知道，盗用唯识名义贬压般若中观，绝非出自广弘唯识正理的好心肠；趁机兜售“神我阿赖耶识”，拿“萧氏伪唯识”来渗透和收编传统教法，才是投机者的如意算盘。不信请看：

“因此一邪见而否定唯识增上慧学，否定能令人成就佛道的唯识增上慧学，否定唯一可以使人成就佛道的唯识增上慧学，这样否定佛教中的最胜妙法的寂天，可以说是佛教中的菩萨吗？”（P158）

“因为大陆现在没有宗门正法，全球都没有，目前只有台湾有。可是说一句不客气的话，全台湾也只有正觉同修会有，目前确是这个样子”（萧平实《大乘无我观》）

萧平实独霸教界的美梦，可算是找到了一具称心如意的枕头。

试想：当天下能够成就佛道的法门唯一剩下个“神我伪唯识”的时候，当这唯一的成佛之道唯一为“萧氏同修会”所拥有的时候，当这唯一拥有唯一的成佛之道的同修会又唯一地掌控在一个叫“萧平实”的先生手中的时候，人们还能说些什么呢？

万幸，这一切都不过是场一厢情愿的白日梦而已；野心家不分昼夜的做梦功夫，人们不是头一遭领教。

假唯识之名，吞掉所有传统教派而独霸教界，此即是萧平实的“战略部署”。要实现这个既定战略，需要完成一项配套工程，即无条件成立“唯一的成佛之道唯一地掌控在萧某人手中”。这项工程，对一般人而言，是有很大难度的，甚而可说是想都不敢想的。但是，到了厚黑有术的萧平实哪儿，却似乎什么都不成问题了！这不，几番搅扰，几番折腾，这一最高原则不就面不改色心不跳地挂起来了么？闯打江山之际，稍有风吹草动，辄祭出这把“尚方宝剑”，那古往今来一切宗派法脉、高僧大德谁能不剑下领命，一任老夫摆布？！想起古代封建帝王常爱拍打着胸脯喊的那句话“朕就是法律”——这话等价于另一富含中国特色的名言“顺我者昌，逆我者亡”，我们也就不难理解萧平实为何总乐颠颠地喜欢以“独夫孤子”自况了。

要顺顺当当地称孤道寡，还需要对正统唯识学下一番手脚。一旦将法性如来藏和有法阿赖耶无条件等同起来，一旦悄悄赋予此“萧氏阿赖耶识”诸项常见神我特性，一旦将此实常现基捧为可对般若大空性说“不”并须以意识心死执不舍才能登地成佛的绝对真理……，此种一反大乘精神的“神我伪唯识”一出笼，势必带来巨大的无序杀伤力，并对佛教界造成极大破坏。而在破坏和混乱中成事，正是小人们的拿手好戏！抱着他的那件“大规模杀伤性武器”，萧平实做开了美梦……

当一切教法和祖师的正邪贤劣，都需要以一个投机小人捏造出的古怪标准衡定时，这个乱子就未免闯得有些大了。但是，古德们早就说过：“涅槃无异路，方便有多门。”（语本《楞严经》“归元性无二，方便有多门。”）为适应众生千差万别的根性和意乐，如来圣教中也备有多种多样的方便法门，俾有缘众生皆能因病就药，超凡入圣。若欲将众多传统教法都贬谪到不能证得圣果的下位去，则不啻于诽谤一切智智的佛陀未能洞悉众生机缘而大开方便之门，或者断言天下众生只有一种病症、一种根性、一种意乐……这种做法，显然是不对的。

进一步分析，如《成唯识论》云：“若执唯识真实有者，如执外境，亦是法执。”可见，即便执著刹那无常的依他起识自性实有，也是大乘了义教法所破斥的对象，更何况具足外道神我特征的实常僵化的“萧氏阿赖耶识”呢？大乘佛教的修证精要（“涅槃无异路”），乃是扫相离戏的“真如实观”，而处心积虑地把实法与人的“萧氏神我伪唯识”，却完全与此善证修法背道而驰，始终落在粗大的有边戏论和意识妄执中。不好生检点自身过失，反而自鸣得意目空一切，可知道世上还有“羞耻”二字吗？

我们不说“萧氏神我伪唯识”是登地成佛的唯一障碍，但如果说它是妨害获证圣果的大邪见之一，说它是断人慧命塞人悟门的典型遍计法，应当是恰如其分的！


第三节 仗不上人势的尴尬

尊胜千古的禅宗，也在不经意间惊破了萧平实称孤道寡的美梦。他们于是起哄：

“中国的禅宗，实际上来说，所追求的开悟明心境界，证量上尚不能及于初地境界。在佛法的修证领域里，只是属于刚刚开启了这个无门之门，进入了佛法的大门开始探头探脑而已；禅宗的明心者才刚刚找到真心，明了自心真如阿赖耶识，刚刚获知‘无生忍’智能而已。对于大乘佛法的浩瀚广阔、精致神彩与富丽辉煌的叹为观止、不可思议处，尚未能够领会，只是刚刚迈出了真正修行佛法的第一步阶段而已。禅宗学人刚刚开悟的修证境界，远不及于玄奘菩萨已经证得的三地‘无生法忍’的自心光辉灿烂、甚深微妙处的境界；当然更远不及于弥勒菩萨所证知的倍复不可思议的等觉境界。是故，在六祖悟后，五祖开示他‘不识本心，学法无益’的法语，意谓开悟只是初始入道，亦谓禅宗的开悟只是修道的开始，所以开悟只是踏入内门修学佛法的初步而已，距离真正成佛，尚有无量的法门须要修学，由此可知大乘佛法的深广无涯。”（《真假邪说》P20）

“五祖时，由于古代交通的不易联络南北，因此五祖不知道：‘他乡早已百花开’，佛教正法已经经由玄奘菩萨大弘于印度，即将传回中国。然而，因为因缘的安排，让六祖隐匿在猎户中经过十多年，也就错过了与玄奘菩萨、窥基菩萨见面论法的机会，也使得六祖不能获得地上菩萨所应有的增上慧学，亦不能将增上慧学加以广传……

然而，从另一方面来说，六祖惠能与 玄奘菩萨、 窥基菩萨不得见面的机会，这也是禅宗之所以能够广传、延续不断以到今日的原因；因为《成唯识论》太艰深、太深广、太胜妙，如果不是证量很高的地上菩萨，是无法细腻的宣演教授其‘无生法忍’真实义理的；因此《成唯识论》的法义，实际上，只传了两代就断了，实在是因为曲高和寡、知音难寻、后继无人。禅宗的证悟，实际上只得‘大乘无生忍’智，根本谈不上有什么‘无生法忍’，这是因为：单单只是要由证悟后，再能够修证到初地境界，那已经是非常的不容易了，更何况是要修证到能够认识 玄奘菩萨真义的境界。历代祖师，能够修证到初地境界的，真的也是凤毛麟角，为数是很稀少的。”（P43～44）

“由此可知：禅宗祖师的开悟仍不能成佛，亦未能入初地，更非悟得佛地真如，只是第七住位之‘真见道’，还须悟后进修‘相见道’等法，才能进入初地。”（《真假开悟》）

“一切禅宗祖师初悟之时唯阶七住，尚不能知玄奘大师三地入心之无生法忍道种智，乃至六祖溯至初祖菩提达摩，皆须拜于玄奘门下受学故，是故玄奘不入禅宗。”（《宗门血脉》）

“知此定位已，则能了知禅宗之证悟，只是大乘般若智能之初见道而已，尚未能至般若见道之通达位。知此已，则能起心探究悟后进修成佛之道所修证之内涵，则必将渐次探究诸经，而终必进入第三转法轮诸唯识系经典中，戮力探究成佛之道，则必渐次了知佛道之次第，则可渐次进向初地通达位。”（《大乘无我观》）

……

弥勒菩萨、龙树菩萨、玄奘法师、六祖大师等大圣者们的境界层次、“功力”高下，无须我们费神琢磨；平等地净心顶戴，才是后学佛子的本份。把佛教“名人”来个排班站队，然后竭力攀附“位置靠前”者，使劲贬毁其他人，这种幼稚的投机活动，是小人们的雅癖。在正式替禅宗昭雪之前，有必要先就萧平实师徒的这种下流行为谈上几句。

古代祖师的功德境界，与后学弟子的水平层次、见解修证，有没有必然的联系呢？这是不一定的。就像苏东坡和柳屯田、量子力学和相对论的不同，不直接决定每个文科生或理科生的智商、才干一样，无论前辈祖师的境界有无差别，都不会导致后代学人不劳而获或身价骤增。即便是内道佛子，有幸接触殊胜法门，最终能否获得正见和成就，也在很大程度上取决于个人的善根和精进；任何一个伟大的教派都不能保证，绝对不出不成器的弟子。既然如此，萧平实师徒这种外道邪见者一个劲地拿咱们内道祖师往自己脸上涂金，又有什么意义呢？

圣者菩萨的利生法行从来是随缘应机圆通无滞，诸般示现亦深密灵妙，决不可以凡夫心妄加揣度、臧否。每位持教圣祖，都肯定具有圆满的教法功德，也必然于“中边皆甜”的如来正法平心敬奉，不会有任何偏袒亲疏之念。当然，在平等无著的心境下，他们乘愿转轮之时也不妨随顺所化众生根性而宣说相应妙法，并且示现对自宗法门的特殊信心。因此，平等的心态和有所侧重的行为，实际并不矛盾。作为一名佛教徒必须深刻体解此中妙理，才能做到不因人废法、因法废人，不片面地拿祖师们表相上的示现游舞来妄判教法的高低贵贱，从而造下谤法谤僧重罪。

能否因为世尊讲过小乘法，就断定小乘法高过弥勒菩萨弘扬的唯识学呢？如果人法捆绑定位的僵化观念真的可行，那么，《大般若经》中弥勒菩萨对“无相无所得”的般若自空妙义的开显、赞叹，龙华会上弥勒菩萨的广转般若无相法轮，以及“弥勒五论”中专门抉显般若道次第的《现观庄严论》，又当作何解释呢？

《真假邪说》讲道：“弥勒等觉菩萨和三地的无著菩萨，证量不是远高于初地的龙树菩萨吗？怎么会去专弘层次较低的唯识佛法？等觉菩萨所弘的唯识一切种智又怎么会比初地菩萨所弘的中观更低呢？”这种幼稚的比较，显然也是人法捆绑定位的僵化思想在作怪。如果萧平实师徒能够了知，龙树菩萨并非绝对是仅登初地的“低级圣者”，他们也许就不会妄想借此将般若中观贬为“低级法门”，以提升“萧氏神我伪唯识”生存状态的安全系数了。

吉藏大师在《中观论疏》里，对龙树菩萨的真实身份作了披露：“问：龙树是何位之人？答：圣迹无方，高下未易可测，仅依经传叙其浅深。睿公云：功格十地道摸补处，是穷学之人。传云：智慧日已颓，斯人令再耀，世昏寝已久，斯人悟令学。外国为之立庙，事之若佛，安知非佛示为菩萨乎？匡山远法师云：名贯道位德备三忍，亦十地高仁也。依楞伽经，大慧菩萨问：世尊灭度后佛法何人持？佛答：大慧汝当知，南天竺大国中有大德比丘，名龙树菩萨，为人说大乘无上法，能破有无见，住初欢喜地，往生安养国。释此语不同。旧云：龙树是初地人。关内姚道安学智度论云：此是龙树引众生令入初地，而实是十地人也。”

《佛光大词典》云：“【龙树本迹】本迹，又作本地垂迹。本，谓久成之本地；迹，谓近成之垂迹。即指实体与其影现。龙树本迹，即指龙树之本地与垂迹。谓龙树菩萨之本地，乃过去之妙云相佛，或称妙云自在王如来；今为现迹之身，乃位登初欢喜地之菩萨。三宝感应要略录卷下（大五一?八五六上）：‘此二菩萨不相离俱行转，出现本迹，利益众生。（中略）马鸣过去成佛，号大光明佛；龙树名妙云相佛。’”丁福保《佛学大辞典》云：“龙树菩萨之本地，谓为过去之妙云相佛，又曰妙云自在王如来，今为垂迹之身，在初欢喜地之位云。三宝感应录下曰：‘金刚正智经中：马鸣过去成佛号大光明佛，龙树名妙云相佛。大庄严三昧经中：马鸣过去成佛号日月星明佛，龙树名妙云自在王如来。’弘法之付法传上曰：‘寻本则妙云如来，现迹则位登欢喜。’八宗纲要上曰：‘龙树则昔之妙云相佛，今则寄位于初欢喜。’”

蕅益大师在《灵峰宗论》中痛切开示道：“凡佛祖圣贤出世，止循循诱众生，非卖自己风光，何须汲汲炫其所长，惟恐门庭或卑，名位之或下邪？才有一念争门庭、分高下心，便是生死根本，以此撑持，则法门日陋，直至不可复救而后已。痛哉痛哉！予于此梦寐永泣，无可轻与言者，法友或能信此，为一拈之。”可见，以凡夫心来妄测圣境，是件很危险的事。若是强拉古德为自己割裂、贬毁圣教的行为开路助拳，逐一断送掉人们对祖师大德的信心，那就尤为不妥了。

历史上，唯识论师与他宗的正常辩论，皆本于澄清法义幽旨利益后代学人的菩萨行愿，与萧平实师徒这种别有用心的行为有着霄壤之别。他们的言论，一看就缺乏正常法义辩论所应有的特征，而是处处洋溢着全盘推翻传统圣教、重新洗牌的冲动。这不能不让广大佛子倍加警觉。

事实证明，正统唯识学不仅不会因萧平实师徒的攀附利用而发扬光大，反而是这场风波中最直接的受害者。一个实常僵化的“神我阿赖耶识”，怎能不让弥勒菩萨、无著菩萨、玄奘法师等唯识圣祖直皱眉头呢？可以相信，这些圣祖们，肯定不会像攀附者那样对中观、禅宗等如来正法深恶痛绝，他们所厌恶的，唯是仗着人势来咬人的卑鄙。

弥勒菩萨在般若、楞严等圣会上的表现，对于萧平实师徒来说，没有任何可资利用之处。玄奘、窥基法师住世时，天台、三论、净土等宗派已基本形成，华严、禅宗、律宗等亦处于蓬勃发展的态势中，佛教界一片兴盛繁荣的景象。我们没有见到二位唯识圣祖对当时的他宗教法和祖师有过过激批评，更甭提必欲灭之而后快的霸道作风了！玄奘法师在广弘唯识的同时，对整体圣教亦怀着深厚的感情和敬重，译出了六百卷《大般若经》、《俱舍论》、《不空罥索神咒心经》、《胜幢臂印陀罗尼经》等众多大小显密法要。窥基法师竭诚推重般若中观的热情，从前文的引述中可见一斑。所以说，胸襟博大智慧宏深的圣者菩萨，肯定不会如某些人想像的那样狭隘孤傲霸气十足，强加在唯识圣祖头上的负面形象，只不过是攀附者丑恶灵魂的自我曝光而已！

《请御制大般若经序表》集中体现了玄奘法师对般若法门的态度：“沙门玄奘言：窃寻，佛法大乘，般若为本。陶钧妙相，罔不具该。先代帝王，福有优劣，感通正法，未尽梵文。然大般若经惣廿万偈，西域以为镇国重宝，多秘不传，伏惟皇帝陛下，化洽无幽，圣教潜被，致斯奥典绝域来臻。玄奘往恃国威，遐方问道，备历艰险，搜求遗法，获归中国，十有九年，翻译梵文千三百余卷。但玄奘年垂七十，劳疹屡婴，恐先朝露无酬天造，是以力此衰弊，光烛缠宵，祗奉诏恩，夙夜翻译。以显庆五年正月一日起首，译大般若经，至今龙朔三年十月廿三日绝笔，合成六百卷。”

圣译师为法忘躯的冰心热肠天地可鉴，催人泪下。在翻译《大般若经》的过程中，也祥瑞迭起：“经梵本总有二十万颂，文既广大，学徒每请删略。法师将顺众意，如罗什所翻，除繁去重。作此念已，于夜梦中，即有极怖畏事，以相警诫：或见乘危履崄，或见猛兽搏人，流汗战栗方得免脱。觉已惊惧，向诸众说，还依广翻，夜中乃见诸佛菩萨眉间放光照触己身心意怡适；法师又自见手执花灯供养诸佛，或升高座为众说法，多人围绕赞叹恭敬；或梦见有人奉己名果。觉而喜庆不敢更删，一如梵本……然法师于西域得三本，到此翻译之日，文有疑错，即挍三本以定之，殷勤省覆，方乃着文，审慎之心古来无比。或文乖旨奥意有踌蹰，必觉异境似若有人授以明决，情即豁然，若披云睹日。自云：‘如此悟处岂奘浅怀所通，并是诸佛菩萨所冥加耳。’……既睹此已欢喜惊觉，俱参法师说所梦事。法师云：‘今正翻此品，诸菩萨等必有供养，诸师等见信有此乎！’时殿侧有双柰树，忽于非时数数开花，花皆六出，鲜荣红白非常可爱。时众详议云：‘是般若再阐之征。又六出者表六到彼岸。’……既睹灵瑞倍增嘉慰，谓门人曰：‘经自记此方当有乐大乘者，国王大臣四部徒众，书写受持读诵流布，皆得生天究竟解脱。既有此文不可缄默。’”（《大唐大慈恩寺三藏法师传》）

对这项翻译工程，玄奘法师审慎、敬重之情溢于言表。从中可看出，大译师压根儿没怀疑过自己呕心沥血译出的无上法宝是否能够令人登地成佛！如此“深刻”的问题，只有够聪明的萧张先生才能想得到。

《大唐大慈恩寺三藏法师传》还记载了这样一段史实：“从是已去，即莫贺延碛长八百余里，古曰沙河，上无飞鸟下无走兽，复无水草，是时顾影唯一但念观音菩萨及般若心经。初法师在蜀见一病人，身疮臭秽衣服破污，愍将向寺，施与衣服饮食之直，病者惭愧乃授法师此经，因常诵习。至沙河间，逢诸恶鬼奇状异类绕人前后，虽念观音不能令去，及诵此经发声皆散，在危获济实所凭焉。”

可见，玄奘法师对般若法门的信心，以及由此获得的加持，从来都不差。这一点也体现在法师圆寂时的示现上：“辞讫因默正念。时复口中诵：‘色蕴不可得，受想行识亦不可得。眼界不可得，乃至意界亦不可得。眼识界不可得，乃至意识界亦不可得。无明不可得，乃至老死亦不可得。乃至菩提不可得，不可得亦不可得……”

大译师虔敬悠扬的法音穿过千余年历史长河，回响在我们耳边。沉浸在这美妙的法音中，没人会允许古时圣祖任人利用，没人会允许伟人的清誉沦为文化盗贼的赃物和拒捕理由，没人会允许“萧氏神我伪唯识”强拉内道唯识宗来给自己垫脚！

此外，倘若“玄奘由印度回国时，六祖才七岁”（P19），“隐匿在猎户中经过十多年，错过了与玄奘菩萨、窥基菩萨见面论法（实指求学唯识）的机会”，以此缘悭一面遂“使得六祖不能获得地上菩萨所应有的增上慧学”，并且“这也是（低级浅薄不能令人登地成佛的）禅宗之所以能够广传、延续不断以到今日的的原因”的话，那么，与玄奘、窥基法师相识的祖师大德，是不是都应当受到慈悲“导正”，全投入唯一可证得圣果的唯识学怀抱呢？至少，在二位唯识祖师的智慧、威德感召下，各宗派都应当引进唯识学作为教法核心，复以《成唯识论》“太艰深、太深广、太胜妙”，从而致使唐初所有佛教宗派都不幸和唯识宗一样“只传了两代就断了”！

只可惜，如此离奇的局面（“二位唯识圣祖成为断送掉整个初唐佛教的悲剧性人物”），并没有在历史上上演，才使得更加有责任感的萧平实逮着机会来捡这个“便宜”，得以挺身而出开创一番前无古人的伟业。仔细揣摩萧先生的意思，如果不是说玄奘师徒的护法热情和威德悲愿远不如己的话，那就肯定是认为“萧氏神我伪唯识”较之极盛时的慈恩宗更胜一筹，所以更有资格用来取代（包括不济事的正统唯识学在内的）一切释迦正法了！

没人怀疑这是个天才的创意；只怕实际操作起来不太容易——在天底下尚有人对佛教深怀信念和感情的这个时代


第四节 禅门不可欺

和般若中观一样，大禅宗也是极为了义的如来正法，没有任何必要接受“神我阿赖耶识”的渗透和“萧氏伪唯识”的收编。在佛教内部，禅宗历来以圆顿妙法的身份受到高度敬重，修学禅宗能否登地成佛，对于精神正常的佛教徒来说尚不成其为问题。内道教典对禅宗的肯定和赞叹，比比皆是：

“祖（达摩）乃告尊者曰：‘我既得法，当往何国而作佛事？愿垂开示。’尊者（般若多罗）曰：‘汝虽得法，未可远游，且止南天。待吾灭后六十七载，当往震旦，设大法药，直接上根。慎勿速行，衰于日下。’祖又曰：‘彼有大士，堪为法器否？千载之下有留难否？’者曰：‘汝所化之方，获菩提者不可胜数。……’”（《五灯会元》）

“最后慧可礼拜后依位而立。师曰：‘汝得吾髓。……潜符密证千万有余。’”（《景德传灯录》）

“师春秋七十有六，年二十四传衣，三十九祝发，说法利生，三十七载。嗣法四十三人，悟道超凡者莫知其数。”（《六祖坛经》）

“争似无为实相门，一超直入如来地。”（《永嘉证道歌》）

“故召迦叶同法座，别付一心离言说法。此一枝法，令别行，若能契悟者，便至佛地矣。”（《黄檗传心法要》）

“四顿教者，但一念不生，即名为佛，不依地位渐次而说，故立为顿。如思益云：‘得诸法正性者，不从一地，至于一地。’楞伽云：‘初地即为八。’乃至无所有何次等，不同前渐次位修行，不同于后圆融具德，故立名顿。顿诠此理，故名顿教。天台所以不立者，以四教中皆有一绝言故，今乃开者，顿显绝言，别为一类离念机故——即顺禅宗。”（清凉国师《大方广佛华严经疏》（卷2））

……

我们不是不记得，《五灯会元》、《景德传灯录》、《指月录》、《六祖坛经》等几乎所有禅门要典，乃至神圣的大藏经，都遭到了萧平实师徒的强烈抨击。之所以仍然引用这些佛门宝典，是因为我们觉得，整体圣教尚未落至可由一两个无赖小人说了算的地步。要把萧氏同修会内部热火朝天的个人崇拜，直接搬到整个佛教界来，恐怕没人会答应！

撇开内道经论进行辩论的情形，在现实中不是绝对不存在，但此时辩论的对象一般皆有着明确的身份——即不信佛教的外道徒。如果萧先生师徒一定要逼着我们用对待外道徒的方式来对待他们自己，撇开教内公认的名著要典进行交流的话，从理论上讲，也不是不可以。只是正式获取此项待遇之前，最好主动申明一下，自己是无有佛教信仰并对教内公认圣典不屑一顾的高傲的外道徒。这样大家都比较方便。

况且认真来说，本书的旨趣主要是和广大佛友一道，共同探析大乘佛法真义。这样，大量引述佛经祖语以开显事理本面，就更是我们的自由和权利了。老想以外道徒面孔冒头的萧平实师徒，只不过是我们佛教中人破邪显正的反面教材而已——世上哪有反面典型要求审判者采取何种方式来揭露自己罪行的道理呢？

所以我们只管引述下去：

“宗门接上根利智，提持出生死、绝知见、离言说、越圣凡，道妙岂浅识小见、理道机境、解路上作活计者所能拟议？”（《圆悟心要》）

“释门奇特径截，超证速与般若相应，无出禅宗，此乃如来最上乘清净禅也。自灵山拈花，金色头陀微笑，迦文付授涅槃妙心正法眼藏，教外别行，单传心印，历代四七。至达磨西来，直指人心，见性成佛，无论凡圣久近，但根器相投，一念透脱，更不假三僧祗劫，便证本来圆成净妙。”（同上）

“故最上根者与言禅，上根者与言教，重分析者与言唯识，普通者与言净土。权大乘小乘，不论出家在家，务求普化群机，使一切众生，咸沾法益也。”（《虚云老和尚开示录》）

“自此传至五祖，大开心灯，六祖下开悟四十三人；再由思师、让祖至马祖，出善知识八十三人，正法大兴，国王大臣莫不尊敬。是以如来说法虽多，尤以宗下独胜。”（同上）

“前两晚说过宗门下这一法，是正法眼藏，是如来心法，是了生脱死的根本。如讲经等法门，虽然是起人信解，但是大都是枝叶上的文章，不容易大开圆解的。如要想以讲经等法子来了生脱死者，还须要经过行证，是很为难的。故从来听到讲经等及其它法门中显现神通与立地悟彻者，比宗门下少。因为宗门下不但说是比丘和居士有不可思议的手眼，就是比丘尼也有伟大的人才。”（同上）

“所以古人说：寻经讨论，是如入海算沙；宗门下的法子，是如金刚王宝剑，遇物即斩，碰锋者亡，是立地成佛的无上法门。”（同上）

“佛说三藏教，谓诸修行人修因证果，要经历三大阿僧祗劫的时期，才能成功。独禅门修证很快，可以‘不历僧祗获法身’。两相比较，前者要经千辛万苦才能成功，真是为难；后者只要识自本心，见自本性，当下顿断无明，就可立地成佛，快得很。”（同上）

不知道萧平实是打算继续肯定圆悟禅师和虚云老和尚的地位，对自己妄谤禅宗的错误进行检讨呢，还是坚持错误，索性取消从前对二位大德形式上的认可（就像收回对自己弟子的开悟印可一样）？人们期待萧先生做出慎重的抉择。

五祖密授衣钵的那段公案，《坛经》所载与萧张师徒的评述亦大相径庭。出于对六祖惠能大师的无限景仰，我们忍不住澄清事实真相：“惠能即会祖意，三鼓入室。祖以袈裟遮围，不令人见，为说《金刚经》。至‘应无所住而生其心’，惠能言下大悟，一切万法不离自性，遂启祖言：‘何期自性本自清净！何期自性本不生灭！何期自性本自具足！何期自性本无动摇！何期自性能生万法！’祖知悟本性，谓惠能曰：‘不识本心，学法无益。若识自本心，见自本性，即名丈夫、天人师、佛。’三更受法，人尽不知，便传顿教及衣钵云：‘汝为第六代祖，善自护念，广度有情，流布将来，无令断绝。’”

显见五祖此际，并非谓惠能大师尚是“不识本心，学法无益”者，而是意在借此反衬而印可六祖“遂启祖言”的呈白，赞许他已“识自本心，见自本性”！所以这段公案，无论如何都成不了六祖大师终其一生亦“未能获得地上菩萨所应有的增上慧学”的证据。

尽管萧张师徒巧妙地将五祖原话的后半部分“若识自本心”等一段关键文字砍掉了，说是“（禅宗学人刚刚开悟的修证境界，远不及于玄奘菩萨已经证得的三地‘无生法忍’的自心光辉灿烂、甚深微妙处的境界；当然更远不及于弥勒菩萨所证知的倍复不可思议的等觉境界。）是故，在六祖悟后，五祖开示他‘不识本心，学法无益’的法语，意谓开悟只是初始入道，亦谓禅宗的开悟只是修道的开始”，但这种技术性手法，却很难瞒住天下佛子——难道你们竟以为，天底下的《坛经》都已收归己有，所以再没人能核查原书、读到后文了吗？如此小技，恐怕捧不出个威风凛凛的“独夫孤子”吧！

即使不查原文，拿五祖的话来贬毁禅宗，也是十分荒唐的。五祖不像是老糊涂了，怎会没来由地菲薄自宗，说禅宗是（低于唯识的）识不了本心的不了义法呢？退一万步说，假如五祖真老糊涂了，那么他的话，也就说明不了什么问题了。

《坛经》的原文，还带来了六祖大师的自述：“善知识！我于忍和尚处，一闻言下便悟，顿见真如本性。是以将此教法流行，令学道者顿悟菩提，各自观心，自见本性。”不仅能大师不讳言自己在五祖座下已经见性成道，《坛经》中有关六祖的授记也历历分明：“其戒坛乃宋朝求那跋陀罗三藏创建立碑曰：‘后当有肉身菩萨于此授戒。’又梁天监元年，智药三藏自西竺国航海而来，将彼土菩提树一株植此坛畔。亦预志曰：‘后一百七十年，有肉身菩萨，于此树下开演上乘度无量众，真传佛心印之法主也。’师至是祝发受戒，及与四众开示单传之旨，一如昔谶(梁天监元年壬午岁，至唐仪凤元年丙子得一百七十五年)。”谁会以为这儿的“肉身菩萨”是指凡夫呢？

《圆悟佛果禅师语录》如是赞颂六祖：“稽首曹溪真古佛，八十生为善知识，示现不识世文书，信口成章彻法窟。叶落归根数百秋，坚固之身镇韶石，皎如赫日照长空，焕若骊珠光太极。定慧圆明扩等慈，所求响应犹空谷，河沙可数德莫量，并出渠侬悲愿力。”蕅益大师《灵峰宗论》亦直言道：“彼无耻邪师，敢诬先圣，辄肆翻案，只益露其恶见耳。何尝翻得古人定案哉！”这些话，萧张师徒应当牢记在心。

《六祖坛经》复云：“念念若行，是名真性。念念若行，悟此法者，是般若法；修此行者，是般若行。不修即凡；一念修行，自身等佛。善知识，凡夫即佛，烦恼即菩提，前念迷即凡夫，后念悟即佛。前念著境即烦恼，后念离境即菩提。善知识，摩诃般若波罗蜜，最尊最上最第一，无住无往亦无来，三世诸佛从中出。当用大智慧，打破五蕴烦恼尘劳，如此修行，定成佛道，变三毒为戒定慧。善知识，我此法门，从一般若生八万四千智慧，何以故？为世人有八万四千尘劳，若无尘劳，智慧常现，不离自性。悟此法者，即是无念，无忆无著，不起诳妄，用自真如性，以智慧观照，于一切法，不取不舍，即是见性成佛道。善知识，若欲入甚深法界及般若三昧者，须修般若行，持诵金刚般若经，即得见性。当知此经功德无量无边，经中分明赞叹，莫能具说。此法门是最上乘，为大智人说，为上根人说，小根小智人闻，心生不信。何以故？譬如大龙下雨于阎浮提，城邑聚落，悉皆漂流，如漂枣叶，若雨大海，不增不减。若大乘人，若最上乘人，闻说金刚经，心开悟解，故知本性自有般若之智，自用智慧，常观照故，不假文字。譬如雨水，不从天有，元是龙能兴致，令一切众生，一切草木，有情无情，悉皆蒙润。百川众流，却入大海，合为一体。众生本性般若之智，亦复如是。善知识，小根之人，闻此顿教，犹如草木根性小者，若被大雨，悉皆自倒，不能增长；小根之人，亦复如是。”

如此善妙绝伦的开示，萧平实却不得其门而入，硬是说“《六祖坛经》所说的法都是在总相智与别相智上面，还谈不到种智；一切种智与初地的道种智都谈不上，他还在真如般若的总相及别相上说，所以他那个法，没有办法让你进修到初地。你就是把它读烂了，把它吞进肚子里去了，又把它思惟到厌腻了，还是到不了初地，还是无法成就初地的无生法忍智慧。”（《大乘无我观》）

没在显现上学过“唯识”（特指“萧氏神我伪唯识”），就肯定不是证得“道种智”的登地圣者吗？没有大讲特讲阿赖耶识，就肯定不是了义正法吗？萧平实的私人判定标准，显然难以获得广泛的认同。

大乘佛法浩瀚精深，在现空双运中道正见摄持下，各个宗派皆有着丰富胜妙的窍诀、方便，对“归元性无二，方便有多门”之理作出了精彩诠释。恢宏瑰丽异彩纷呈的传统佛法宝库，谁也无法一举推翻，取而代之。所以任凭萧张师徒煞费苦心，也终属徒劳：“再者，禅宗原本是‘并立文字’的，不是‘不立文字’的法门。……宗门正法传至六祖，因为六祖不识字的缘故，再加上躲避迫害因缘的缘故，改为以修习‘无生忍智’总相智的《金刚经》为主，遂造成后世诸祖不再重视‘无生法忍’的修证，再加上末法时期，学人多属干慧、根器日差，以致于有少数祖师虽然证悟，然而在缺乏‘无生法忍’智的情形下，私心排斥经教，所以说法时往往建立禅宗不立文字的法门宗旨，如此的误会而流传于后世，所以数百年来的禅宗，大多悟后就不再进修经中所说的无生法忍了。……所以，禅宗不应该再倡说是‘不立文字’的宗派，而应该把观念导正为是‘并立文字’的法门。”（《真假邪说》P45）

以语言文字为重要载体的“萧氏伪唯识”亟盼完成对禅宗的渗透和收编，“并立文字”的呼声自然一浪高过一浪。

其实，他们一开始就搞错了，并非六祖因自己不识字，且避难潜隐之故，才在万般无奈之际改为修习、传授（“浅薄”的）《金刚经》。《坛经》开头就有明证：“客云：‘我从蕲州黄梅县东禅寺来；其寺是五祖忍大师在彼主化，门人一千有余。我到彼中礼拜，听受此经。大师常劝僧俗，但持金刚经，即自见性，直了成佛。”可见，惠能大师尚在家乡打柴卖的时候，禅宗五祖弘忍大师便已在着力弘扬《金刚经》了。（四祖道信禅师（580～651）亦与三论宗颇有渊源，非常重视般若空义在禅法中的作用。）

以“不识字”和“潦倒避难”为由，来贬毁般若系经典和六祖的证量，没有丝毫说服力。萧张师徒总不至于篡改历史，让人相信奉持《金刚经》的五祖忍大师和神秀等“一千有余”门人，以及译出卷轶浩繁的《大般若经》（含《能断金刚经》）的玄奘法师，也都是目不识丁的粗人吧！

般若经典看似浅显易懂，可仔细读来，却奥妙无穷，里面的教义，乃是无明妄执的直接对治法。如果萧先生师徒认为般若空义跟字面一样简单，只值得没文化的粗人来学，那便说明你们尚未读懂内中深意，说明你们对大乘空性正理一窍不通，说明你们根深蒂固的实执烦恼和虚妄分别压根儿没得到有效对治！

萧平实《宗门血脉》是这样讲的：“（禅宗）须依三转法轮之唯识经典印证，故以《楞伽经》传法印证。惜乎六祖慧能不识文字，五祖乃改以二转法轮之般若经印证，禅宗之修证因此趋于广传而浅薄。”到底禅宗是由六祖改为修习《金刚经》，还是五祖怜惜（正在家乡打柴卖的）六祖不识字“乃改以二转法轮之般若经印证”，你们倒是想好了再说呀！这般朝令夕改，可教人如何适从呢？

事实上，不但五祖认为“但持金刚经，即自见性，直了成佛”，惠能大师也对《金刚经》等般若妙法给予了高度评价：“善知识，若欲入甚深法界及般若三昧者，须修般若行，持诵金刚般若经，即得见性。当知此经功德无量无边，经中分明赞叹，莫能具说，此法门是最上乘，为大智人说，为上根人说，小根小智人闻，心生不信。”（《六祖坛经》）“此一卷经，众生性中本有。不自见者，但读诵文字；若悟本心，始知此心不在文字，若能明了自性，方信一切诸佛，从此经出。”（《金刚经六祖口诀》）

下面这些祖师对《金刚经》的评议，仍然不支持萧平实师徒的意见：

“答中阿耨菩提从此出者，但说真如名无上觉。此经中普集十法行，行阿含故……即显此经十方三世诸佛传说十行定故，能显出诸佛法身。此依第一义谛，显出法身。诸佛世尊从此生者，于报化菩提正觉，此依世谛出生报化，能显妙理，能生真智。报法既成，外化斯备……故说此经，为诸佛母。”（窥基法师《金刚般若论会释》）

“谓由因听闻此经故，依教思惟修习引无分别智……谓一切诸佛者，报化二佛从此经生也；及诸佛阿耨菩提者，诸法身佛从此经出也。”（窥基法师《金刚般若经赞述》）

“佛说般若波罗蜜者，十方佛同说也……此意云：由般若是诸佛本母能出生诸佛，故诸佛同赞故，若有受持乃至四句者胜以多供养也……若持般若者，当得成佛济利甚多，故功德胜也。”（同上）

“今经言：欲不堕恶道不生卑贱家，欲世世人天净土受乐乃至究竟大般涅槃，须学般若。此意乃明应堕恶道者行般若故不堕，故从薄地凡夫已上乃至十地已还，皆须学般若也。”（吉藏法师《金刚般若经疏》）

“般若为佛母佛常眼观，此经及受持者福与虚空齐，非下所测，唯佛能知见耳。”“第二为大乘者说为最上乘者说，此经在始便为大乘不为三乘，广运无涯谓之大乘，超三乘之胜谓之为最上。”（智者大师《金刚般若经疏》）

“佛言：‘须菩提，若善男子善女人，以满三千大千世界七宝持用布施，若复有人于此经中，受持乃至四句偈等为他人说，其福胜彼无量不可数。何以故？须菩提，一切诸佛阿耨多罗三藐三菩提法，皆从此经出，一切诸佛如来皆从此经生。须菩提，所谓佛法佛法者，即非佛法，是名佛法。……文（中）言皆从此经出者，法身菩提出在此经，此教即为了因；报身菩提及化菩提，此教为生因，故言皆从此经出。文言所谓佛法者，述正佛法，分别不得，故云非佛法，非彼余人分别之佛法，唯独诸佛法第一不共义。以与第一法为因，故福德多不可校量也。”（华严二祖智俨大师《金刚般若波罗蜜经略疏》）

“般若会上，如来以金刚智而决断之，直使圣凡情尽，生灭见亡，而本有智光豁然披露，始信自心清净，了无一法为己障碍。此金刚般若直拔疑根，为发最上乘者说，殊非浅识薄德之能解，故黄梅以此印心，以其一法不立，是为宗门正眼也。昔天亲列二十七疑，解此一经，以疑潜言外，而此方义学，执筌失指，从前得意忘言者稀。予自幼能诵，而长不解，每思六祖大师一言之下，顿了此心，何世无超悟之人，由正眼不开，返为性障。因住曹溪，偶为大众发挥一过，恍然有悟，而言外之疑顿彰心目。信乎此法离文字相，非思量分别之所能解也。”（憨山大师《金刚经决疑题辞》）

……

我们从来不准备掩饰自己对窥基法师、智者大师、吉藏大师、智俨大师、憨山大师等古德的信心，想必广大佛友也不例外。因此，要动摇人们对《金刚经》为代表的般若法门以及号称“大般若宗”的禅宗的信心，谤法者们已经付出的这点努力显然是远远不够的。

萧平实执意认为：“有的人只用一部《金刚经》来印证，这样很危险，因为《金刚经》讲的是空，它是讲般若空；但是佛说般若空的时候却又隐藏着‘心真如空’的密意，但是它主要在般若空上。但很多人误会了《金刚经》，当他修学佛法打坐时，到达一无所有的境界，他认为这就是证得空性，误以为就是能所双亡，其实不是这样。

只用一部《金刚经》印证很危险，必须要配合《维摩诘经、楞伽经》，必须要综合来全面印证，必须你所悟的东西与每一部了义经都相通。”（《禅净圆融》）

“《楞伽阿跋多罗宝经》简称《楞伽经》，是大乘佛教中极重要之经典；既是法相唯识宗之根本经典，亦是中国禅宗开悟圣者自我印证及悟后起修之依据经典；故初祖菩提达摩大师以此经典连同佛钵祖衣一并交付二祖慧可大师，以为传法印证。禅者可依此经建立正知正见，避免错悟大师误导参禅方向，未来证悟可期。

二者禅宗证悟之人，欲求上进而入初地，必读此经。佛于此经详述破参者应进修之知见，指示佛子依此升进初地，成真佛子，是名实义菩萨，是故悟者必读此经。”（《楞伽经详解》自序）

般若空性和如来藏光明是否为别别独存的他体？真实悟入空性法界，是否还需另上别处觅取更高贵的胜义光明？在法界本性中，是否存在脱离大空性因而可以意识分别心加以有效执取的实有显现法？

大乘行人的转依，是否须以转舍二障粗重为核心？转舍和转得、空如来藏和不空如来藏是否为独立的他体法？以二我空转舍二障种子后，是否还需另行成办转得的功德？净除如来藏上的客尘垢染后，是否还需格外造作一番才能现前清净法性光明？

明珠上的污垢已拭净，为何不能放射夺目的光彩呢？

已经现量感受火焰的热性，其光明怎说是遥不可及呢？

……

上述不容回避的问题，恰是萧平实师徒有意无意地闪躲之处，亦是本书后文将着重辨析的内容。

用《楞伽经》，还是用《金刚经》来印心，是禅门自家事，无需闲人置喙。现空双运的法界本性在一开始就提供了侧重于胜义空分或是胜义明分而悟入真如的两种可能，殊途而同归是十分合理的事。特别在修行实践中，禅门宗匠更具有绝妙的通身手眼和接人方便，圆活自在不拘一格。故此宗下无论启迪见修还是悟后印心，经教都不是唯一而绝对的方便。定执一经一论，妄判贤劣是非，不仅有违现空双运中道实相，而且早与禅门精神背道而驰。

“把禅宗从般若中观的阵营中拉到唯识这厢来”，这种朴素的想法值得同情，可是，在古今正信佛子心中，从来都没有把胜义法界的空分和明分视为别别独存的他体，也没有把中观和唯识立为水火不容的阵营。只有缺乏双运离戏正见的僵化头脑，才会对禅宗在名分上的归属问题，产生如此强烈的执著和焦虑。所以必须提醒一声：禅宗——乃至一切大乘了义正法——的究竟归趣和依处，唯是现空双运离戏大法界，而不是名言假立的某经某论、某宗某派，或者某个了不起的人物！

实际上，如法修持他空光明的大乘行人，不但不会对般若空性畏而远之，反会如获至宝，因为他们深深懂得，正是离戏大空性保证了自己不落于四边戏论之中。如果撇开般若空性，像常见外道那样拿意识心去死死耽执一个实常现基，势必成为沉重的负担和羁绊。只有和般若空性相伴，彻底放舍凡夫分别心，才能做到轻装上阵。故此，内道一切涉及了义现分的修持，都必定建立在空性正见基础上，大乘佛教在任何情况下都决不会允许耽执一个实常胜义法。重视《楞伽经》，并不意味着禅宗一开始就拒绝了般若空性而堕在常边实执中，反而恰恰说明禅宗必将对般若空性产生强烈需求。——这个需求，在五祖、六祖时代，得到了最直接的满足。

进而，嗣后的重视《金刚经》，也不意味着禅宗就完全落入了断绝一切显现法的断空误区，因为证悟空性法界和现前了义光明，转舍客尘垢障和转得菩提涅槃，必定是同时无二的。正是离四边的大空性，为莘莘禅子圆证真如妙心铺平了道路。

藏传佛教中有类似的情形发生：大体以无垢光尊者所处时代为界，之前的大圆满修行人因烦恼执著较轻，空性正见易于生起和保持，故可直接修持“脱嘎”光明；其后的学人根性智慧就有所不逮了，因此一般先须着重修持“彻却”空性，待有效对治实执妄念后，才允许趣入“脱嘎”光明的修持，以避免对奇妙的光明显现产生分别实执。但不管先修何法，最终所证悟的，都肯定是双运离戏大法界。故与萧平实的机械思维模式所描绘的取一舍一图景，截然不同。

事实上，正是一切众生无始本具如来智慧光明的他空妙义，使得通过般若空性净除客尘垢染而证得大乘圣果成为可能。同时，也正由于和离戏大空性无二双运，内道了义他空见才有可能和外道常见戏论划清界限，使修行人免于堕入有边戏论从而顺利成就。故知自空法门和他空光明的关系极为甚深微妙，决不是较量门庭搬弄是非的借口。

禅宗把般若经典放到首要的位置上来，不过意在强调法无我空性和断除戏论分别对于证悟真如妙心的重要性而已，并不等于放弃了双运实相，更不等于落入了断空误区。所以只有不忍实执妄心受到伤害的人，才会认为这是一种退步。

释尊之所以先转般若无相法轮，令弟子充分领悟空性妙义有效遣除实执分别后（不少具缘者当时即证得圣果），才接着宣讲第三转光明如来藏，也含有这层道理在里面。没有清净的自空见，就随便趋入他空法门，是很容易跌入实执窠臼的。萧平实师徒在这方面贡献了活生生的例子。

太虚大师在《中国佛学》中讲道：“六祖因金刚经开悟，五祖亦为讲金刚经。达摩原是以楞伽印心的，第以楞伽名相繁细，易使学人流于分别，且二祖亦尝谓：‘此法(楞伽)四世之后，变为名相’，所以五祖就提倡金刚经。有人推论以那时达摩笈多译出无著金刚经论，六祖于南粤受其传，才改用金刚，这是没有根据的。”扫相离戏的般若空性，较之于名相繁细的某些他空法门，显然更适合后代学人的根性，在现实中也发挥了有目共睹的积极意义。但不管怎样，我们应该记住，无论空性显现、二转三转、中观唯识，都是指头，不是真月。眼光始终留在手指头上打转转，那是十分愚蠢的行为。

至于要不要“把观念导正为是‘并立文字’的法门”，禅门中人亦有权保留自己的意见。《六祖坛经》云：“善知识！内外不住，去来自由，能除执心，通达无碍，能修此行，与般若经本无差别。善知识！一切修多罗及诸文字、大小二乘、十二部经，皆因人置。因智慧性，方能建立。若无世人，一切万法本自不有。故知万法本自人兴，一切经书，因人说有。缘其人中有愚有智，愚为小人，智为大人，愚者问于智人，智者与愚人说法，愚人忽然悟解心开，即与智人无别。善知识，不悟即佛是众生，一念悟时，众生是佛。故知万法尽在自心，何不从自心中，顿见真如本性。菩萨戒经云：‘我本元自性清净。’若识自心见性，皆成佛道。净名经云：‘即时豁然，还得本心。’善知识，我于忍和尚处，一闻言下便悟，顿见真如本性，是以将此教法流行，令学道者顿悟菩提，各自观心，自见本性。若自不悟，须觅大善知识，解最上乘法者，直示正路。是善知识有大因缘，所谓化导令得见性，一切善法，因善知识能发起故。三世诸佛，十二部经，在人性中本自具有。”

“志略有姑为尼，名无尽藏，常诵大涅槃经。师暂听，即知妙义，遂为解说。尼乃执卷问字，师曰：‘字即不识，义即请问。’尼曰：‘字尚不识，焉能会义？’师曰：‘诸佛妙理，非关文字。’”

“若识自性，一悟即至佛地。善知识！智慧观照，内外明彻，识自本心。若识本心，即本解脱。若得解脱，即是般若三昧，即是无念。”

“自性具三身，发明成四智，不离见闻缘，超然登佛地。吾今为汝说，谛信永无迷，莫学驰求者，终日说菩提。”

由此可见，“萧氏伪唯识”的渗透行动，至少在六祖大师那儿碰了壁，因为大师明确主张，语言文字（及以其为载体的粗细戏论）并非登地成佛的关键要素。

既然“一切修多罗及诸文字，大小二乘，十二部经，皆因人置”，乃是观待假立法并且“在人性中，本自具有”；既然“诸佛妙理，非关文字”、“若识自性，一悟即至佛地”；既然自性圆具三身四智，净除客尘垢障即可“超然登佛地”，那又为何一定要自缚手脚呢？真如妙心之中，原本就有经悉备无法不收，禅子又何必一概向第二峰头碌碌驰求自甘钝置呢？

众生心中无始以来隐含着的无言无相的佛陀、上师、三藏十二部经法，才是永恒无欺的究竟依怙和引路明灯。如索甲仁波切《西藏生死书》所言：“在这里，我不必列举自一九五零及一九六零年代以来，东方智慧进入西方之后，有多少可怕而令人失望的愚蠢、贪婪和诈骗的例子。不过，一切伟大的智慧传统，不管是基督教、苏菲教、佛教或印度教，其力量都倚赖在师徒关系上。因此，目前世人所亟需的是：尽可能清楚地了解何谓真正的上师；何谓真正的学生或弟子；何谓恭敬上师所产生的转化（也许你称之为‘弟子的炼金术’）的本质。

有关上师的真性，在我听过的描述中，最感人最正确的，可能是来自我的上师蒋扬钦哲。他说，即使我们的真性是佛，但自从无始以来，它就被无明和迷惑的乌云所遮蔽。不过，这种真性或佛性，却从来不曾向无明完全屈服过；在某些地方，真性总是在抗拒无明的宰制。

因此，佛性有积极的一面，那就是我们的‘内在老师’。从被迷惑的那一刻开始，这位‘内在老师’就一直不厌倦地为我们工作，想把我们拉回到真实生命的光辉和空灵。蒋扬钦哲说，‘内在老师’没有一刻放弃我们。它具有如同一切诸佛和一切觉者的无限慈悲，在它的无限慈悲中，不停地为我们的进化而工作——不仅是在这一世，也在我们所有过去世——利用各种善巧方便和各种情境来教育和唤醒我们，引导我们回向真理。

当我们祈祷、期待和渴盼真理很久，经过好几世，而我们的业也被相当净化之后，一种奇迹就会发生。如果能够了解和利用这种奇迹，它就可以引导我们永远终结无明：一直跟我们在一起的内在老师，以‘外在老师’的形式显现，几乎是奇迹似的，我们与这位‘外在老师’会面。这个会面是任何一世最重要的事。

谁是这位外在老师呢？无非是吾人内在老师的化身、声音和代表。在我们的生命中，我们所敬爱的上师，他的模样、声音和智慧，无非是我们神秘的内在真理的外在显现。此外，还有什么可以说明我们和他的缘这样深呢？

在最深和最高的层次上，上师和弟子是从来不曾也不能分离的；上师的工作，就是教我们毫不迷惑地接受内在老师的清晰讯息，带领我们体悟这位无上老师永远的存在。我祈祷诸位都能够在这一世尝到这种最完美的、友谊的喜悦。

上师不仅是你内在老师的直接发言人，也是一切觉者、一切加持的持有者、管道及传承者。因此，你的上师才能拥有非比寻常的力量来照亮你的心。他正是绝对真理的化身，或者也可以把上师比喻为一切诸佛和一切觉者与你对话的电话机。他是一切诸佛智慧的结晶，也是一切诸佛慈悲的象征，永远照顾着你：他们遍照宇宙的阳光，直接照着你的心，以便帮助你解脱。

在我的传统里，我们尊敬上师，因为他们甚至比一切诸佛还慈悲。虽然一切诸佛的慈悲和力量永远存在，但我们的业障却阻止我们与诸佛面对面相会。反之，我们可以会见上师；他是活生生的人，会呼吸、讲话、动作，就在我们的面前，以各种可能的方式显示诸佛之道：通往解脱之道。对我来说，我的上师们一直是活真理的化身，他们无可否认地显示出，觉悟可以发生在这一世、这个世界、此地、此时；同时，在我的修行、工作、生命和解脱的旅途上，他们一直是我的最高启示。对我来说，上师们象征我的神圣誓愿——觉悟为第一要务，直到我真正证悟为止。我充分了解，只有在证悟之后，才能完全认识他们的本质和他们无限的宽大、爱心和智慧。”

与索甲仁波切满怀感激和喜悦的心境大不同，萧平实跟授业授戒恩师的糟糕关系（如第二章所述），显然已使他对“内在上师”、“神秘的内在真理”的信心滑至零点。处在为内外上师彻底放弃的失败感中，除了“敢于自我标榜”和骂骂咧咧，难道还有什么别的办法，能令孤独的萧先生找到生存的乐趣呢？难道我们能奢望他相信，得到内外上师亲切摄受的大乘佛子，在成佛之道上真的非常洒脱、自在吗？

作为虔诚的佛教徒，我们从不敢轻视经教圣典的重要性。在这同时，我们也毫不怀疑，超离言诠戏论的寂灭法性的现前，并非一定是文字、思辨的结果。语言文字和寻思分别的最高境界，就是否定和超离它本身，这条根本原则给出了禅宗这种不立文字的圆顿妙法存在的合理性，以及利根禅人不落阶级直入实相的可能。

既然在本质上，三藏经教和外在上师同为“内在上师”——真心如来藏——的投影和外现，那么彼等对达本归元的积极影响，皆应受到足够的重视。我们不能低估“内在上师”唤醒有情原始觉性的能量；对于具备福慧善根的学人而言，活生生的具德上师以心传心的耳提面命、重下钳锤，亦同样神秘有力。在此等内外因缘具足的情况下，还要搬出些概念名言来阻挡修行人证悟实相的脚步，显然是不必要的。

密宗常强调，善证的修法必须以无误的定解为前提，而定解的来源无外乎两方面：或者通过广大的闻思经教从比量上抉择出清净正见；或者通过具德上师的窍诀和强力加持，以现量感受法性而获启迪。汉地教下宗下、渐门顿门的暂时分野，也表现出对待语言文字的不同态度。但不管怎样，殊途同归都是最终的结局。

故此，不论经论文字还是直接的加持、感应，均为证悟实相的殊胜助缘，二者无有矛盾之处。不过仍需指出，在最后关头向上一路的险地，不立文字的禅法更具过人手眼，独领一段风骚。我们的意思不是说教下学人在闻思究竟后，必须转入禅门才能打破生死关，仅仅是想提请大家注意如下事实：圣者身份主要取决于证法功德，而不是教法方面的学识；不断除分别戏论，肯定不能现前无分别智慧；即便通过闻思经教获得正见，但在现量证悟法性的关头，仍须舍离（包括比量正见在内的）一切分别计度、文字相状，才能触证真如超凡入圣……如弥勒菩萨《大乘庄严经论》所云：“分别若恒有，真实则永无；分别若永无，真实则恒有”、“如是知义已，知法犹如筏。闻法不应喜，舍法名知法”。因此，若谓一切大乘法门最终均一味无别，其终极精华皆在于不立文字、不落分别戏论，是恰如其分的。在因缘会合的情况下，禅宗拨开葛藤一步到位，也就不但无罪，反为令人叫绝的无上捷径了！

既然不立文字是直接立足于实相所诠义而展现的独特风采，那么，大乘了义经论对超言绝思的胜义实相的开显，自然皆成了禅宗的理论依据：

“若有言语，则有滞碍；若有滞碍，则是魔界。若法不为一切言说所表者，乃无滞碍。何谓法不可言说？所谓第一义。其第一义中，亦无文字及义。若菩萨能行第一义谛，于一切法尽无所行，是为菩萨能过魔界。”（《大方等大集经》）

“须菩提，尔时应教是善男子善女人：汝等勿谓，但以书写文字，便作是念言：‘我书般若波罗蜜。’诸善男子，以是文字，示般若波罗蜜义，是故汝等勿著文字。若著文字，菩萨当知是为魔事，若不贪著即舍魔事。”（《小品般若经》）

“如是诸菩萨各各说已，问文殊师利：‘何等是菩萨入不二法门？’文殊师利曰：‘如我意者，于一切法无言无说，无示无识，离诸问答，是为入不二法门。’于是文殊师利问维摩诘：‘我等各自说已，仁者当说，何等是菩萨入不二法门？’时维摩诘默然无言。文殊师利叹曰：‘善哉善哉！乃至无有文字语言，是真入不二法门。’说是入不二法门品时，于此众中五千菩萨，皆入不二法门得无生法忍。”（《维摩诘所说经》）

“大慧复言：‘世尊！为言语是第一义？为所说是第一义？’佛告大慧：‘非言语是，亦非所说。何以故？第一义者是圣乐处，因言而入，非即是言。第一义者是圣智内自证境，非言语分别智境，言语分别不能显示。大慧！言语者起灭动摇展转因缘生，若展转缘生，于第一义不能显示；第一义者无自他相，言语有相，不能显示；第一义者但唯自心，种种外想悉皆无有，言语分别不能显示。是故大慧，应当远离言语分别。’尔时世尊重说颂言：‘诸法无自性，亦复无言说，不见空空义，愚夫故流转。一切法无性，离语言分别，诸有如梦化，非生死涅槃。’”（《大乘入楞伽经》）

“大慧！何者一切法无言空？谓妄想分别一切诸法无言可说。大慧！是名一切法无言空。”（同上）

“诸法寂灭相，不可以言宣。”（《妙法莲华经》）

“但有言说，都无实义。”（《楞严经》）

“云何名为微细智犹如毛端？谓难可测知故。云何难知，难可相应？谓昔所未曾得故。云何远离文字？谓言语道不可得故。”（《月灯三昧经》（卷10））

“佛语须菩提：‘若菩萨观一切法非常非无常、非苦非乐、非我非无我、非有非无等，亦不作是观，是名菩萨行般若波罗蜜。是义：舍一切观，灭一切言语，离诸心行，从本以来不生不灭，如涅槃相，一切诸法相亦如是，是名诸法实相。’”（《大智度论》卷十八）

“诸法实相者，心行言语断，无生亦无灭，寂灭如涅槃。”（《中论》）

“如楞伽经云：大慧复白佛言：‘如世尊所说，我从某夜得最正觉，乃至某夜入般涅槃，于其中间不说一字，亦不已说、当说。不说，是佛说。’大慧白佛言：‘世尊，如来应正等觉，何因说言：不说，是佛说。？’佛告大慧：‘我因二法，故作是说。云何二法？谓缘自得法，及本住法，是名二法。因此二法故，我作如是说。云何缘自得法？若彼如来所得，我亦得之，无增无减。缘自得法究竟境界，离言说妄想，离文字二趣。’”（《宗镜录》（卷61））

“是知一切言语，皆从觉观而生，才有觉观，便形纹彩，发萌芽于境上，起兆朕于心中，心境对治，便为质碍。若入宗镜，自绝言思，妙旨潜通，了无所得。”（《宗镜录》（卷40））

“从本已来，不可言说，不可分别。一切言说，唯假非实，但随妄念，无所有故。言真如者，此亦无相，但是一切言说中极，以言遣言。非其体性有少可遣，有少可立。

（疏曰）此明心真如性，即是一切法真如性。言语道断，故不可言说；心行处灭，故不可分别。且如世间诸物，尚且唤火不热，唤水不湿，故亦不可言说；念火不烧，念水不浸，故亦不可分别。况复真如第一义谛，离过绝非，唯是自觉圣智之所冥证，如何而可言说及分别耶？以一切言说，唯是假名，非有实义，但随妄念之所强立，毕竟无所有故。此中应有问曰：既云不可言说，则真如二字，独非言耶？既云不可分别，则真如不生灭相，独非相耶？故今释曰：言真如者，此亦无相，但是一切言说中极，以言遣言而已。如唯识论云：真如亦是假施设名，遮拨为无，故说为有；遮执为有，故说为空。勿谓虚幻，故说为实；理非妄倒，故名真如。不同余宗离色心等有实常法，名曰真如。(文)即是言说中极，以言遣言之旨也……”（《大乘起信论裂网疏》）

“第八寂寞无言门者：谓从初得道，乃至涅槃，不说一句。般若云：‘我从成道以来，不说一字，汝亦不闻。’涅槃云：‘若知如来常不说法，是名具足多闻。’楞伽云：‘我某夜成道，至某夜涅槃，于此二中间，我都无所说。缘自得本住，故我作是说，彼佛及与我，悉无有差别。”（《贤首五教仪》）

“天台四教皆有绝言，四教分之故不立顿。贤首意云：天台四教绝言，并令亡筌会旨。今欲顿诠言绝之理，别为一类之机，不有此门，逗机不足。即顺禅宗者：达磨以心传心，正是斯教。若不指一言以直说即心是佛，何由可传？故寄无言以言，直诠绝言之理，教亦明矣。”（清凉国师《大方广佛华严经随疏演义钞》（卷8））

……

宗门下扫荡文字戏论长驱直入第一义的精妙开示，更是不胜枚举：

“世尊一日升座，大众集定。迦叶白椎曰：‘世尊说法竟。’世尊便下座。”（《五灯会元》）

“世尊在灵山会上、拈花示众，是时众皆默然，唯迦叶尊者破颜微笑。世尊曰：‘吾有正法眼藏，涅槃妙心，实相无相，微妙法门，不立文字，教外别传，付嘱摩诃迦叶。’世尊至多子塔前，命摩诃迦叶分座令坐，以僧伽梨围之。遂告曰：‘吾以正法眼藏密付于汝，汝当护持，传付将来。’世尊临入涅槃，文殊大士请佛再转法轮。世尊咄曰：‘文殊！吾四十九年住世，未曾说一字。汝请吾再转法轮，是吾曾转法轮耶？’”（《五灯会元》）

“三界混起，同归一心。前佛后佛，以心传心，不立文字。”（《达摩大师血脉论》）

“见本性为禅。若不见本性，即非禅也。假使说得千经万论，若不见本性，只是凡夫，非是佛法。至道幽深，不可话会，典教凭何所及？但见本性，一字不识亦得，见性即是佛。圣体本来清净，无有杂秽。所有言说，皆是圣人从心起用，用体本来空，名言犹不及，十二部经凭何得及？”（同上）

“若知诸法从心生，不应有执；执即不知。若见本性，十二部经总是闲文字。千经万论只是明心，言下契会，教将何用？至理绝言；教是语词，实不是道。道本无言，言说是妄。”（同上）

“若见本性，不用读经念佛，广学多知无益，神识转昏。设教只为标心；若识心，何用看教？……前佛后佛，只言见性。诸行无常，若不见性，妄言我得阿耨菩提，此是大罪人。十大弟子阿难多闻中得第一，於佛无识，只学多闻；二乘外道皆无识佛，识数修证，堕在因果中。是众生业报，不免生死，远背佛意，即是谤佛众生，杀却无罪过。”（同上）

“吾早年来积学问，亦曾讨疏寻经论，分别名相不知休，入海算沙徒自困。却被如来苦呵责，数他珍宝有何益！”（《永嘉证道歌》）

“穷诸玄辩，若一毫置于太虚；竭世枢机，似一滴投于巨壑。”（德山禅师）

“吾直指人心见性成佛不立文字也，此乃乘方便波罗蜜径直而度免无量之迂回焉！嗟乎！经有曲指，曲指则渐修也；见性成佛者，顿悟自心本来清净，元无烦恼，无漏智性本自具足。此心即佛毕了无异，如此修证，是最上乘禅也。不立文字者，经云：‘不著文字不离文字非无文字。’能如是修不见修相也。又达磨立法，要唯二种，谓理也、行也。然则直而不迂不速而疾，云‘不立文字’，乃反权合道也。”（《宋高僧传?宋天台山德韶传》）

“湛堂准和尚，初参真净，常炙灯帐中看读。真净呵曰：‘所谓学者，求治心也，学虽多而心不治，纵学而奚益？而况百家异学，如山之高海之深，子若为尽之？今弃本逐末，如贱使贵，恐妨道业，直须杜绝诸缘，当求妙悟，他日观之，如推门入臼，故不难矣。’湛堂即时屏去所习，专注禅观。”（《禅林宝训》）

“昔达观颖，初见石门聪和尚，室中驰骋口舌之辩。聪曰：‘子之所言，乃纸上语；若其心之精微，则未睹其奥。当求妙悟，悟则超卓杰立，不乘言、不滞句，如师子王吼哮，百兽震骇。回观文字之学，何啻以什较百、以千较万也！’”（同上）

“佛眼曰：‘学者不可泥於文字语言。盖文字语言，依他作解，障自悟门，不能出言象之表。’”（同上）

“懒庵曰：涅槃经云：若人闻说大涅槃一句一字，不作字相，不作句相，不作闻相，不作佛相，不作说相，如是义者，名无相相。达摩大师航海而来，不立文字者，盖明无相之旨，非达摩自出新意，别立门户。’”（同上）

“宗门之坏，讲宗者坏之也。或问：‘讲以明宗，曷言乎坏之也？’予曰：‘经、律、论有义路，不讲则不明；宗门无义路，讲之则反晦；将使其参而自得耳！故曰：“任从沧海变，终不为君通。”又曰：“我若与汝说破，汝向后骂我在。”今讲者翻成套子话矣。西来意不明，正坐此耳！’”（《竹窗随笔》）

尤为醒目提神的，是圆悟佛果禅师的教言：

“须知向上一路不立文字语言。既不立文字语言，如何明得？所以道：‘路逢达道人，不将语默对。’又云：‘相逢不拈出，举意便知有’也。须是彻骨彻髓信得极见得彻，然后尽十方世界，只在一丝毫头上明得。其或滞于知见，便有佛有祖，所以却入建化门中，葛藤露布。祖师西来不立文字，直指人心见性成佛。”

“佛祖出兴，特唱此段大因缘，谓之单传心印，不立文字语句，接最上机。只贵一闻千悟，直下承当了。”

“大凡学道探玄，须以大信根，深信此事不在言语文字一切万境之上。确实惟于自己根脚，放下从前作知作解狂妄之心，直令丝毫不挂念，向本净无垢寂灭圆妙本性之中，彻底承当。能所双忘，言思路绝，廓然明见本来面目，使一得永得，坚固不动。然后换步移身，出言吐气，并不落阴魔境界，则一切佛法端坐现前，遂契行坐皆禅。脱去生死根本，永离一切盖缠，成个洒洒无事道人，何须向纸上寻他死语。”

“此个大法，三世诸佛同证，历代祖师共传，一印印定。直指人心，见性成佛，不立文字语句，谓之教外别行，单传心印。若涉言诠路布，立阶立梯，认量格外格内，则失却本宗，辜负先圣。须最初入作，便遇本分人，直截根源，退步就己，以铁石心将从前妄想见解，世智辩聪，彼我得失，倒底一时放却，直下如枯木死灰，情尽见除，到净裸裸赤洒洒处，豁然契证，与从上诸圣不移易一丝毫许。谛信得及，明见得彻，此始为入理之门。”

“此事不在言句中。云门云：若在言句中，一大藏教岂是无言？何假祖师西来？将知祖师之来，唯论直指人心，不立文字语句。但忘怀体究，令澄湛绵密，到一念不生，脱却向来知解作略，机境计较道理，忘心直证。”

“达摩祖师，观此土有大乘根器，由是自天竺西来传教外旨，直指人心，不立文字语句。盖文字语句乃末事，恐执泥之，即不能超证。所以破执著，去玄妙，离闻见，出意表。如击石火闪电光，一念不生，直下透脱根尘，向各各根脚下承当领览此一段大因缘。倏然独脱，不依倚一物，含吐十虚，湛然澄寂，契悟本来妙心。”

“佛语心为宗，宗通说亦通。既谓之宗门，岂可支离去本逐末，随言语机境作窠窟？要须径截超证，透出心性玄妙胜净境界，直彻绵密稳审，向上大解脱大休大歇之场。等闲虽似空豁豁地，而力用圆证，不拘限量，千人万人，络笼不住。所以迦文老人，久嘿斯要，三百余会略不明破，但随机救拔；俟时节到来，乃于灵山露面皮拈出，独有金色头陀，上他钩钓，谓之教外别行。若谙此旨，则威音以前漏逗了也。点检将来，虽随类化身，千般伎俩，万种机缘，无不皆是个一着子，此岂单见浅闻，存知解堕机括者所测量？”

……

人们不容易忘记，萧平实曾一本正经地说自己在九百年前（和“圣严师兄”一道）做过圆悟禅师的弟子。难道说，平添了近千年道行之后，萧先生便要反出师门，公开跟先师叫板了吗？真是罪过！罪过！

下述几则禅德行迹，亦颇有启迪意义：

“（圆悟克勤禅师）从圆明敏行大师学经论，窥其奥，以为不足恃。谒昭觉胜公问心法。久之出关，见真如哲公，颇有省。”

“裴相国一日请师至郡，以所解一编示师（黄檗禅师）。师接置于座，略不披阅。良久曰：‘会么？’裴曰：‘未测。’师曰：‘若便恁么会得，犹较些子。若也形于纸墨，何有吾宗。’”

“师讳义玄，曹州南华人也。俗姓邢氏，幼而颖异，长以孝闻。及落发受具，居于讲肆，精究毗尼，博赜经论。俄而叹曰：‘此济世之医方也，非教外别传之旨。’即更衣游方，首参黄檗，次谒大愚。”

“师（佛眼禅师）姓李氏，名清远，蜀之临卬人。舍家十四受具，尝依毗尼，师究其说。因读法华经，至‘是法非思量分别之所能解’，持以问讲师。莫能对。乃曰：‘义学名相，非所以了生死大事。’遂捐旧习，南游江淮间，遍历禅席。”

……

在禅门一棒一喝、扬眉瞬目、擎拳竖拂之中，乃至一花一叶片云流水里，亦自有无边妙义觌面相呈，哪用着耽于文字执相而求？从《楞伽经》改为《金刚经》印心，可不是退步，若叫人将目光从真月移回指头，那才是莫大的退步哩！

明知此理，再看《坛经》所述，让人不禁感慨万千：“师谓众曰：‘法本一宗，人有南北；法即一种，见有迟疾。何名顿渐？法无顿渐，人有利钝，故名顿渐。’然秀之徒众，往往讥南宗祖师，不识一字，有何所长？秀曰：‘他得无师之智，深悟上乘，吾不如也！且吾师五祖，亲传衣法，岂徒然哉！吾恨不能远去亲近，虚受国恩；汝等诸人，毋滞于此，可往曹溪参决。’一日，命门人志诚曰：‘汝聪明多智，可为吾到曹溪听法。若有所闻，尽心记取，还为吾说。’”神秀大师真不愧是一位胸襟博大的有道高僧，不仅不以六祖“不识一字”而轻毁，反而公开表示自愧弗如，劝勉弟子前往参访。这种谦雅之风，和萧平实师徒的狂傲作为，形成鲜明对照。

此外，《坛经》还载有多处六祖为人讲解涅槃、楞伽、法华等大经的事迹，每令学人茅塞顿开，悟入知见。由此鲜活阐演的“诸佛妙理，非关文字”之理，让人难以忘怀。

总之，在第一义谛超言绝思、登地成佛方便多门的情况下，萧张师徒反复强调的六祖大师未能受教于玄奘、窥基，历代禅人没有重点修学《楞伽经》、《成唯识论》，根本就不足以成为完全否定他们内证功德的理由。惠能大师之所以示现成让萧平实辈鄙夷不屑的不识字者，倒极有可能是为了向后人冥示离言妙理，以诫舍本逐末之劣行！

同修会中人自己说过：“不能因为 平实导师有隔阴之迷而在此世不懂藏文，就说他不懂佛法；是故，懂不懂得藏文，对于了解或不了解佛法，并不是重点，重点是在于：‘对于隐覆在名句文身之后的真实义是否有如实的理解。’只要能够证解到佛法的真实义，那么，也就自然的能够看懂诸多的经教，而不会迷惑于各种不同名、句、文身的表相里，这与懂不懂藏文并无关联。”搞了半天，原来萧平实在关键时刻，也是用得着“不立文字”的。只不过，六祖大师等禅门圣祖“对于隐覆在名句文身之后的真实义”的悟解，已然证据凿凿、有口皆碑；而从“鹿圈”、“四法界”、“极微”等低级错误中透出的萧平实“证解到佛法的真实义”水平，却让人大失所望！

其实说穿了，萧平实师徒之所以这么费劲折腾，无非是想用“萧氏伪唯识”来渗透、收编禅宗，实现其既定战略罢了。（所以太认真的辨析，有时都显得多余。）表面上绕了不少圈子，而轴心却万变不离其宗：一切传统宗派唯一的活路，就是接受萧平实的“导正”与改造，由着他偷梁换柱地把个“神我阿赖耶识”塞将进去！甭以为你们禅宗一个“不立文字”，就封了个风吹不进水泼不湿，可以侥幸漏网，我萧门中人自有足够的耐心和毅力，把这块讨厌的绊脚石搬开，从而将“念念不忘、死死耽执实常僵化的神我阿赖耶识”大邪见强行“并立”插入（萧平实《大乘无我观》：“此阿赖耶识，即是中国禅宗证悟者所悟得之第八识真如。”《真假邪说》P179：“难道索达吉不知道修学佛菩提的过程中，最重要的一件事，就是要在禅宗的证悟中找到第八识阿赖耶识吗？”），使汝禅门圆顿妙法名存实亡。

——这哪儿是“并立文字”呀，分明是“并立萧氏伪唯识”的阳谋在行动！囫囵个就想吞下禅宗，萧先生真是好胃口！

既然“萧导师”摩拳擦掌急不可耐，一场“劝进”的闹剧也就紧锣密鼓起来：“要知道人身非常难得，法身慧命岂能儿戏？禅宗祖师常常言说：‘禅之一法，得即速能成圣，误则速入三涂。’即使是密教大师的贡噶老人与陈健民上师，虽然在佛法上都属于凡夫位，却尚能够看出禅法的利与害，贡噶更谓禅宗乃是大密宗，其境界超过大手印、大圆满，然而索达吉堪布却将能够传授真正开悟禅法的平实导师言论等闲视之，当成儿戏对待，还诳妄不实的加以毁谤，可谓不智。”（P361）

由于不识字且与玄奘法师缘悭一面的缘故，惠能大师这位“不幸的凡夫祖师”不得不改习“浅薄”的《金刚经》，进而导致了历代禅门宗匠传授的都是不能“真正开悟”的假禅法。兹经奉天承命的“萧导师”下过一番“并立”手脚，乃喜人地进化成了可以“真正开悟”的好禅法。——真不知这是佛门的幸事，还是悲哀？

纵览之下，他们用来“解决”禅宗的手法，与贬毁、渗透、收编般若中观之举如出一辙。般般苦心运作，无不指向一个目标——请对“能够传授真正开悟”的唯识、禅法、般若中观等“了义”法门的“萧导师”，切莫再“等闲视之，当成儿戏对待”了！请赶紧奉为执当代教界之牛耳的“独夫孤子”来顶礼膜拜吧！

一旦这盛况空前的“伪唯识共荣圈”如欲建成，天下所有的佛门教派、信众，岂不皆得由我“唯一掌控了唯一登地成佛之道”的萧某人尽情摆弄，自在搓捏！——这事想想都令人亢奋难眠。

然而遗憾的是，在向上一路的关口，禅宗是没有闲情雅致来立这立那的。怀让禅师云︰“说似一物即不中。”《大智度论》云：“般若如大火聚，四边不可触。”那个“神我阿赖耶”怪物，若是不识相地凑近，可得当心烧个皮焦肉烂哟！

古德云：妙高山顶，从来不许商量；第二峰头，诸祖略容话会。要把禅宗从妙高山顶硬拽下来，不是件容易事；这“第二峰头”是何人该呆的地方，亦不可不知。《憨山老人梦游集》云：“如上葛藤乃至佛化生仪轨之次第，在佛岂不要人顿悟自心，当下成佛，但众生根钝，不得不施权接引耳。古人云：僧徒不能了悟自心，且于教法留心，时光亦不空过……”此中提到的“古人”明训，应指《沩山大圆禅师警策文》所言：“若欲参禅学道，顿超方便之门，心契玄津，研几精要，抉择深奥，启悟真源，博问先知，亲近善友。此宗难得其妙，切须子细用心。可中顿悟正因，便是出尘阶渐。此则破三界二十五有，内外诸法，尽知不实；从心变起，悉是假名，不用将心凑泊。但情不附物，物岂碍人？任他法性周流，莫断莫续。闻声见色，盖是寻常。这边那边，应用不阙。如斯行止，实不枉披法服，亦乃酬报四恩，拔济三有。生生若能不退，佛阶决定可期。往来三界之宾，出没为他作则。此之一学，最妙最玄，但办肯心，必不相赚。若有中流之士，未能顿超，且于教法留心，温寻贝叶，精搜义理，传唱敷扬，接引后来，报佛恩德，时光亦不虚弃。必须以此扶持，住止威仪，便是僧中法器。”

可见，禅宗从没绝对否定文字的积极意义，这一点用不着旁人提醒。但是，文字理路主要留于何人作伴，却须具体分析。“未能顿超”的“中流之士”，退而求其次地“于教法留心”，可以充分发挥暇满人生的价值，免致虚掷韶华，不得其门而入。然而，适用于中流之士的方便，能否无限扩大化为所有佛教徒开悟、证果的普适性原则呢？或者说，现如今所有佛教徒，是否都是一刀切的“中流之士”呢？答案当然是否定的。事实上，倘若全由文字言思、义解理路当家，那禅宗也就不成其为禅宗了。

即便在第二峰头，也应当即文字而离文字之相，泯文字之执，仅将文字当作暂时方便。内心不粘著、不执实至关重要，起执则一切皆非，离执则语默悉妙。正因为抓住了这个根本点，所以禅宗无论是推重楞伽般若，传下卷轶浩繁的语录公案，还是世尊拈花迦叶笑，慧可礼拜依位立……，皆从未失却不立文字寂然无相之宏旨。对这一点，我们应有充分了知。

无论在任何情况下，都断断轮不上一个蓬头垢面予人实法的“神我伪唯识”挤过来搔首弄姿，插科打诨。故此奉劝萧先生，还是趁早死了这条心为好！

对于妄谤禅法的恶行，《永嘉证道歌》进行了严厉呵斥：“嗟末法，恶时世，众生福薄难调制。去圣远兮邪见深，魔强法弱多怨害，闻说如来顿教门，恨不灭除令瓦碎。作在心，殃在身，不须冤诉更尤人。欲得不招无间业，莫谤如来正法轮。”“日可冷，月可热，众魔不能坏真说。象驾峥嵘谩进途，谁见螳螂能拒辙？大象不游于兔径，大悟不拘于小节。莫将管见谤苍苍，未了吾今为君诀！”

希望萧先生师徒认真读读这几句教言，好生反省一下自己的行为，然后作出明智的选择。

本章以般若中观和禅宗为例，简要分析了萧平实师徒的作案手法和非份野心。其实，他们的破法行为远不止此。譬如，对久负盛名的净土宗，萧平实同样出言不逊：“净土宗的邪见是：由于自古以来净土宗证悟的祖师很少，那些净土宗大师们开示宗义及般若涅槃时，大部分是属于情解思惟所得。譬如昙鸾大师著作《往生论》的注，他的注就错了，可是世亲菩萨写《往生论》却是对的，到了昙鸾却是错解的，这就是没有如实的证悟般若中观，所产生的错误——无量无数一厢情愿的情解思惟所得的观念。”（《邪见与佛法》）

“弘扬净土法门的人，不可以离开净土五经乃至其他一切经典，而独尊崇净土宗诸祖师所说的开示语录。因为净土宗的那些祖师们，其中有许多人是思惟想像所得，不曾与圣道门相应，不解佛意……后代的净土宗学净土法门的佛子们，不明白这个现象，迷信净土宗诸师的论述……因为有许多净土宗祖师的说法是很牵强的，而且违背净土五经的意旨。”（《禅净圆融》）

那么，净土五经的“意旨”是什么呢？当然只是“神我阿赖耶识”。除了接受“神我伪唯识”的渗透和收编，净土宗不会有别的出路。

就算是鼎鼎有名的唯识圣祖，如果不小心碍了他们的手脚，也难以幸免。例如：“彼等诸人生起如是邪见而离去之后，更以安慧之《大乘广五蕴论》全论邪见作为教材，用以宣说‘佛法’，严重误导随其修学之四众弟子。由是缘故，余将安慧所造之《大乘广五蕴论》细读一遍，发觉论中处处违背佛意，处处不符唯识增上慧学之种智所说，完全不是大乘法，本质正是：冠以大乘之名，而以小乘法诽谤大乘法，破坏大乘法根本之阿赖耶识，也因此故而使得二乘涅槃堕于断灭空，是故应予辨正，令众周知。由因此故，安慧之论不应冠以大乘之名也，非大乘法故，本质是破坏大乘法者故。”（萧平实《识蕴真义》）

“索达吉不见此真相，更言：‘大乘佛教兴起后，中观应成派的月称论师与属于唯识系统的月官论师也就自空与他空的问题进行了长达七年之久的辩论’，究其实质，只是诸多‘心外求法’的外道之辈，与未悟的修习唯识学的论师，彼此之间在诤论辨讼罢了，同于今时未悟如来藏而主张有如来藏的凡夫，与主张无如来藏的印顺法师信徒在作无义的论辩罢了，其实了无实义。”（《真假邪说》P457）

安慧论师（世亲菩萨四大高足之一）和月官论师在传统佛教中的地位和影响，究竟如何呢？且看如下评述：

“唐言安慧，即糅杂集、救俱舍论破正理师，护法论师同时先德，南印度境罗罗国人也，妙解因明善穷内论，扇徽猷于小运，飞兰蕙于大乘，神彩至高固难提议。”（窥基大师《成唯识论述记》）

“遂使响流赡部之中，受敬人天之上，助佛扬化广导群有，此则奕代挺生，若一若二，取喻同乎日月，表况譬之龙象。斯乃远则龙猛提婆马鸣之类，中则世亲无著僧贤清哲之徒，近则陈那护法法称戒贤及师子月安慧德慧慧护德光胜光之辈。斯等大师，无不具前内外众德，各并少欲知足，诚无与比。”（义净法师《南海寄归内法传》）

“于东印度有一大士名曰月官，是大才雄菩萨人也，净到之日其人尚存。或问之曰：‘毒境与毒药，为害谁重？’应声答曰：‘毒药与毒境，相去实成遥，毒药餐方害，毒境念便烧。’”（同上）

“又龙树菩萨以诗代书……又东印度月官大士，作毗输安呾啰太子歌，词人皆舞咏遍五天矣，旧云苏达拏太子者是也。又尊者马鸣，亦造歌词及庄严论，并作佛本行诗。”（同上）

“世亲菩萨复为般若七门义释，而那烂陀寺盛传其论，但为义府幽冲寻者莫测。有师子月法师造此论释，复有东印度多闻俗士（居士）其名月官，遍检诸家亦为义释。斯等莫不意符三性，不同中观矣。”（义净法师《略明般若末后一颂赞述》）

可见在古德眼中，安慧论师和月官论师乃是堪与龙树马鸣无著世亲相提并论的法门龙象，其功德事业非同小可。萧平实师徒向来以唯识宗“法将”自居，处处擎着唯识打压别人，可眼前的事，却不能不让人对其所谓的“唯识信仰”打上个大大的问号！

又如第二章所述，萧平实在《宗通与说通》中，几句话就想批倒诸大宗派：“华严宗祖师及密宗祖师、天台宗祖，不解无情同圆种智正义……尚不能入别教七住，般若总相智未得，何况别相智与道种智？乃竟奢言一切种智，言之过当也！此是显教宗通邪见之第一大类。”

至此，想必诸位读者已经发现，萧平实师徒对世尊教法的态度是十分鲜明而务实的：有利用价值的，竭力加以曲解、贬压、渗透、收编；于己无用或不利的，则一棍子打死，以扬威绝患。整个佛法宝库，到底是为一切众生获得解脱而服务，还是为某些先生不太现实的狂人野心服务——任其予杀予夺、翻云覆雨？

这个严肃的问题，值得大家深思。


第四章 不容亵渎的尊严


第一节《宝性论》见证邪恶

从任何角度打量，密宗对萧平实来说，都显得无有正面的利用价值。

既然连渗透和收编都不够格，那么欢畅地舞弄“大棒政策”，借危言耸听霸气十足的大批判抢些风头，或许也算是一种独特的“化无用为有用”之术吧！萧平实高度务实的思想作风，在一开始就决定了密宗要碰上更大的麻烦。

然而，让邪师谬论感觉完全的不可理喻、不可接近和不可饶恕，由此凸显出的，唯是金刚密乘不共的尊贵与尊严。

说萧平实师徒不通唯识正义，仅是攀附唯识以售其奸，并非没有根据的空穴来风。除了前文所述，至尊上师堪布仁波切在《破除邪说论》中也指出此点：

“萧平实说：‘密宗之密续，大约可以分为“经典”与“续”二类。经典者，如《大正藏》密教部之《大日经—大毗卢遮那成佛神变加持经、金刚顶经—金刚顶一切如来真实摄大乘现证大教王经、……苏悉地羯罗经、妙臂菩萨所问经》等，皆是天竺“佛教”晚期之密宗祖师所集体创造，经过长期之结集而后出现于人间，托言龙猛菩萨开南天门铁塔所取出之毗卢遮那佛所开示者；三乘佛经中并未有如是预言故，彼诸密经所说皆与三乘经典之法义抵触故，皆与解脱道及佛菩提道互相抵触故……续部则属密宗之祖师所造者，譬如《圣毗卢遮那现正觉续、四金刚座续、中观宝灯、中观义集、中观要诀、薄伽梵母般若波罗蜜多要诀现观庄严论慧灯鬘释、菩提道灯释、广释菩提心论、入中论、入中论释、菩提道次第广论、密宗道次第略论、密宗道次第广论、入二谛、……菩萨宝鬘、入菩萨行、……金刚亥母成就法、……宝性论、甘露密论、根本续、授记密意续……》等，以及《大正藏》密教部中之种种念诵法与仪轨等。要而言之，举凡密宗祖师所造、关于密宗道之修行理论与实务之著作，不论是否托言为‘佛’所说之经，皆属于密续……”（《狂密与真密》第一辑）

答：看来我们还得一如既往地继续纠正萧平实先生屡屡再犯的常识性错误，此处的错误则是指先生把密宗经续的含义彻底、完全地理解错了。所谓的续，指的就是密宗经典，而且只指经典，根本就不可能包括论典在内。因为其内容讲的是密乘法义，为区别于显宗经典，藏文《大藏经》中就将其列为续部，比如释迦牟尼佛亲口宣说的《时轮金刚续》、《密集金刚续》等。萧先生自创的‘经典’与‘续’二分法，的确是前无古人之创举，如果不懂装懂、貌似权威也可以被称作创举的话。至于《大日经》、《金刚顶经》、《苏悉地经》等唐密典籍，应是为了随顺汉地当时的翻译惯例，故才被冠以经名；而藏密历来都把经与续分得很清楚，从未将二者混淆起来。……密宗祖师所造的全部属于论部，根本不在续部之列；而且先生混淆概念，纯属显密不分。首先，密宗祖师之著作，无论是关于显宗的，还是关于密法的，都属于论部（并且《丹珠尔》中所收录的仅限于印度祖师，藏地祖师的论典还不在《丹珠尔》内。），这怎么可能托名为佛所说之‘经’？故《菩提道次第广论》、《密宗道次第广论》等著作，不仅不会假托为经，连论部都不可能包含于其中。

再者，萧先生又将《中观宝灯》、《中观义集》、《薄伽梵母般若波罗蜜多要诀现观庄严论慧灯鬘释》、《菩提道次第广论》、《入二谛》、《菩萨宝鬘》、《入菩萨行》、《宝性论》等都划归到‘密宗祖师所造，关于密宗道之修行理论与实务之著作’的行列中，这种划分法的错误的确堪称低级、幼稚，因上述论典均属显宗典籍，作为批判密宗的干将，竟然误把显宗论籍当成密宗续部来批斗，这是否有些眼目昏花的味道？

在他的批斗对像中，《薄伽梵母般若波罗蜜多要诀现观庄严论慧灯鬘释》、《宝性论》都是阐释弥勒菩萨思想的论著，慈氏五论的其它三部论则为《辨法法性论》、《大乘庄严经论》、《辨中边论》，如果按照萧先生的理论推理，则弥勒菩萨应成为密宗祖师，《慈氏五论》肯定必属密教典籍无疑了。但弥勒菩萨又师承释迦牟尼佛，这样算来，世尊亦应成为密宗导师，其所说之法皆当以密法称之。如果萧先生还自认为是佛陀弟子的话，则从弥勒菩萨算起，一直到传承他法脉的无著乃至世亲，再往后又有玄奘、窥基，甚至包括萧先生本人，岂不各个皆成了密宗弟子？如果先生还要在这里大加讨伐密宗的话，则不知此人到底是密宗的叛徒还是密法的‘革命者’？

还有一个非常关键的问题也必须在这里予以澄清，即《宝性论》乃弥勒菩萨造论、无著菩萨造释、专门阐述佛陀三转法轮密意的一部究竟论典，作为‘深研’并极力弘传唯识及如来藏学说的萧先生，如果能看懂论义，哪怕仅仅只是从字面上通达了《宝性论》的文义，怕也不至于闹出这样的笑话——把‘自宗’的传家论典居然踢到了密教的‘黑名单’上。即就是先生见到的‘密宗’《宝性论》不同于现在流通的版本，依然无法澄清以下的几处疑点：一、汉藏《宝性论》就算因传承不同而在文字上略有出入，但法义却是绝对一致的；二、密宗独有、与汉传佛教宣讲的《宝性论》大相径庭的伪造‘《宝性论续》’，如果先生已经发现的话，就请尽快公之于众，以利众人研究、批判！如果你看到的《宝性论》就是汉藏一致推崇的弥勒菩萨所造的那部论典的话，也请先生正视以下的几个问题：

若你曾身为觉囊法王的话，不知你这个无从考证的法王知不知道觉囊派的显教理论依据主要就来自这部论典？因它诠释的就是第三转法轮的他空见，故历代觉囊祖师都在大力弘扬。想必先生还不至于立场转变得如此迅速，以致身在觉囊派时还将此论奉若圣典，转世再来时又反戈一击、怒斥其为‘密教邪法’。另外，你一直很‘抬举’唯识学派，而唯识学祖师玄奘大师等人则从未斥责过《宝性论》的所谓‘荒谬’之处，也从未指认它为密法伪续，更未曾对弥勒菩萨、无著菩萨这些他们所师承之祖师的如来藏及唯识学思想提出过任何异议。是否先生自认为自己已超越了玄奘大师乃至弥勒菩萨的智慧，故而才将《宝性论》彻底扔在一边呢？不过作为佛教徒我们都知道，释迦牟尼佛授记的是弥勒菩萨乃为当来下生弥勒佛，似乎并没有提到先生的大名。”

身为谤密急先锋，竟连自己长年批判对象的基本面目也没搞清；作为自诩的“唯识宗门徒”和曾经的“觉囊派法王”，竟没认出“自宗”根本宝典，一脚踢到了密教的“黑名单”上狠批猛斗。——显然，“不依文解义萧教授”在犯双重的错误。

关于《现观庄严论》，本书第一章已作过简要介绍。“弥勒菩萨造论、无著菩萨造释、专门阐述佛陀第三转法轮密意”的《究竟一乘宝性论》（藏译名《大乘无上续论》），在藏传佛教中也占有重要地位，被视为了义他空见的根本大论，历来受到宁玛、萨迦、噶举、觉囊等教派的格外推崇。各派祖师撰写了许多权威注释，极大地丰富了佛法宝库。宁玛派全知上师麦彭仁波切在《大乘无上续论略释?弥勒教言》中就盛赞道：“于此三世诸佛所说精华的究竟密意、显密诸法的唯一关要，仅仅是此周遍如来藏，明了显示彼者的是《大乘无上续论》。”觉囊派全知多罗瓦尊者《大乘无上续论释?善说日光》开头礼赞句亦云：“敬礼具德诸圣师，敬礼吉祥圆成实，于有于无不减增，如实安住证悟说，我于此等诸圣众，礼供赞叹诚皈依。究竟甚深之本性，基果究竟如来藏，金刚瑜珈究竟道，敬礼承诺说彼义。以世俗法空之基，无变十二圆成实，得彼证彼说彼者，诸佛菩萨我敬礼。善显深义弥勒怙，圣者无著与世亲，以及龙树父子等，传承上师我敬礼。何论畅演如来藏，于彼我今撰略释。”

事实再次说明，萧平实师徒仅仅是打着唯识旗号的毁法坏教者，其言行和诸位唯识圣祖的意旨、教言、行迹、事业等屡成现量相违，并且已经对其造成直接损害。与之相反，被破法者视为眼中钉肉中刺的藏传佛教，却对弥勒菩萨、无著菩萨、世亲菩萨竭诚拥戴，对他们的言教奉若至宝。孰是孰非，孰正孰邪，一目了然。

想当年，无著菩萨在鸡足山苦修十二年，最终得以面见慈氏尊颜，上一趟兜率天也不容易；补处弥勒为之金口开宣《宝性论》、《现观庄严论》等殊胜妙法，也完全出自利益瞻洲众生的慈悲考虑。假如二位尊者在兜率内院慧眼照见自己为芸芸众生留下的无上法宝，竟被人——这人还号称是自家门徒——当作“密宗祖师所造”的伪论肆意践踏，他们心中会不会很不是滋味呢？

用得着的时候，极尽阿附谄媚之能事；用不着的时候，就翻脸无情破口大骂。即便不是唯识宗教下的人，也难免替弥勒、无著深感不平！

面对这个众目睽睽的错误，萧门中人赶紧祭出其传统解决技巧：“《宝性论》是 弥勒菩萨造论、无著菩萨造释，阐述佛陀三转法轮密意的一部究竟论典，平实导师不会、也不曾说这是一部伪造佛法论，索达吉的诬赖习性一发，又在栽赃和无根诽谤了。 导师是说密教中人举出《宝性论》 无著菩萨（疑指弥勒菩萨——引者注）的话，欲要证明密教法义的正确性，但是，实际上都是错乱解释 无著菩萨的论义，把无著菩萨的真实论义乱解为密教自宗法义，而不曾说过《宝性论》是伪论。索达吉这种栽赃诬蔑的做法，在现代人眼中看来，是极不诚实的作为，也是无根据的恶意诽谤，是最使人轻视的。索达吉既无慧眼、法眼，甚至连世俗人分辨是非的肉眼都没有，真是鲁鱼亥豕、黑白不分，不但对他人所说的法义完全不懂、不知，连自己密教法义的邪谬与所为的行径，都不曾如实的了知，却敢为密教出头而诬赖他人，真是牛犊无知、不知虎威，竟敢强捋金毛狮子金须。”（P379—380）

淘气而任性的话语，曝出萧平实师徒敢于和整个佛门为敌的几手“绝招”：

一、瞪眼说瞎话，死不认账。

既然萧平实早在《狂密与真密》中说得斩钉截铁、掷地有声：“续部则属密宗祖师所造者，譬如……《现观庄严论》……《宝性论》……要而言之，举凡密宗祖师所造、关于密宗道之修行理论与实务之著作，不论是否托言为（当来下生弥勒尊）佛所说之经，皆属于密续”，白纸黑字铁证如山，祸到临头了再声嘶力竭地追叫一万句“平实导师不会、也不曾说过这是一部伪造佛法论”、“而不曾说过《宝性论》是伪论”，又于事何补呢？！

要么承认《狂密与真密》说错了，《宝性论》实属弥勒菩萨所造的“非伪论”；要么坚持《狂密与真密》的论断，继续想法给《宝性论》扣上“密宗祖师所伪造的密续”的帽子狠批猛斗。除此之外，难道还能找出“灰色”的第三套解决方案吗？

《破除邪说论》有云：“行文至此，终于有些明白萧先生在《邪见与佛法》中所说的那句话的用意了——‘但我要向大家请求：“尽量要印我的书。”’印自己的书，无疑是和剿灭密宗——从观想到即身成佛的所有法门、理念与实修窍诀——紧密相关的。灭了别人的，即就是不印自己的书，这天下依然是自己的。

不过坦率地说，这是我们所见到过的最大的一个妄想：密法是佛法，而且是顶乘佛法。若想以佛法的名义来玷污它，除非你先灭了佛法。”

《真假邪说》对此似不高兴，说：“接着索达吉堪布批评 导师不应该公开发行印赠正觉同修会的书籍或是正智出版社的书籍。索达吉这样子的言论，已经在不自觉中犯下阻止正法流通、断人慧命的恶业。”（P419）

既然萧平实对自己写的书（当然包括得意之作《狂密与真密》）信心百倍极力倡印，且已四下流传，汝张正安又何苦替为师的贫嘴干着急呢？难道说，你也觉得“导师不应该公开发行印赠正觉同修会的书籍或是正智出版社的书籍”吗？你也想“在不自觉中犯下阻止正法流通、断人慧命的恶业”吗？

常言道：“说出去的话，泼出去的水。”——何必呢！

二、翻手为云覆手雨的小人作风。

妄谤《宝性论》及嗣后的自食其言强词夺理，是萧平实师徒曲解、利用和践踏唯识宗的一个缩影，极具代表性。

他们对印顺法师及学术研究的自相矛盾的态度，稍后将为大家进行介绍。《破除邪说论》称其为“功利主义的市侩习气”，可谓实至而名归。

再如，《真假邪说》贬斥禅宗时言：“中国的禅宗，实际上来说，所追求的开悟明心境界，证量上尚不能及于初地境界。在佛法的修证领域里，只是属于刚刚开启了这个无门之门，进入了佛法的大门开始探头探脑而已。”（P20）

掉转头，却又毫无根据地反咬一口：“索达吉堪布且莫说禅宗故做神密，莫说禅宗神头鬼脸，此中实有佛法真正密意，乃是 佛之正法眼藏，正是龙树菩萨所传真正中观（与圣果无缘故而有待萧先生予以导正和收编的禅宗、中观——引者注）。若是汝通透不过，且勿轻易谤法。”（P178～179）

一席话说得人莫名其妙，世上竟有这般咄咄怪事：成天以贬毁禅宗为己任，忙不迭地要伸手修理传统禅法的人，居然好意思板起脸来训诫一直为禅门鸣不平的人“且勿轻易谤法”！如此颠倒黑白的娴熟手法，足以令古今一切身怀绝技的伪君子和真小人们自愧弗如咋舌汗颜！

三、不学无术的信口开河。

比起把经堂讲成鹿圈、把华严四法界讲成胎卵湿化来，将“自宗”根本传家宝典《究竟一乘宝性论》诬作后人伪造的“密续”一顿狠批，显然更加恶劣和荒唐。

对“自宗”论典都糊涂至斯，又教人如何相信萧先生有能力读懂他宗论著，进而作出正确的评判呢？

就像李鬼见不得李逵、叶公见不得真龙一样，萧平实师徒碰上弥勒了义大论、胜妙如来藏学说时，不露出虚伪矫作的原形，吓个要死，那才是怪事！

是不是因为《宝性论》受到了密教学人的重视和研习，它的清白也就不保，只得沦为“密宗祖师集体伪造”的谬论呢？这种逻辑如果行得通，那么，《大般若经》、《华严经》、《楞严经》、《法华经》、《楞伽经》、《药师经》、《地藏经》、《悲华经》、大小《阿弥陀经》、《龙树六论》、《弥勒五论》、《瑜珈师地论》、大小乘《俱舍论》等等，不计其数的正法经论皆广为密教中人所传诵修学，它们是否也同样需要被判作“密宗祖师所造，关于密宗道之修行理论与实务之著作”、“皆属于密续”呢？

更要命的是，萧平实话中赫然是把《宝性论》跟《菩提道灯释》、《入中论》、《菩提道次第广论》、《密宗道次第广论》、《入菩萨行论》、《金刚亥母成就法》、《甘露密论》、《授记密意续》等众多藏传教典相提并论的，因此，倘若真的“平实导师不会、也不曾说过这是一部伪造佛法论”、“而不曾说过《宝性论》是伪论”的话，那么被萧先生跟《宝性论》绑在一块儿——当时他显然是在做极其严肃的“定性”工作——的其他所有教典（我们特别高兴见到《入中论》、《入菩萨行论》、《菩提道次第广论》、《密宗道次第广论》等饱受萧门诟辱的法宝的名字），也理所当然地和《宝性论》拥有同等的价值和地位，决不会是“伪造佛法论”了！这一振奋人心的结论，不正是萧先生师徒自己宣布的吗？

在死不认账的同时，《真假邪说》还苦苦“腾挪”——从断然判定的“伪造密续”一下子改口为“导师是说密教中人举出《宝性论》无著菩萨（弥勒菩萨）的话，欲要证明密教法义的正确性，但是，实际上都是错乱解释 无著菩萨的论义，把无著菩萨的真实论义乱解为密教自宗法义”。可这番“腾挪”仍需面对如下质疑：难道说，藏地祖师注解《宝性论》时，依理阐释的佛、法、僧、如来藏、菩提、功德、事业等“七金刚处”，以及如来的十力、四无畏、十八不共法等妙义，全须算作“密教自宗法义”吗？萧平实在《狂密与真密》中写下那几句昏话之前，又曾在何时何处看见了哪位“密教中人举出《宝性论》无著菩萨（弥勒菩萨）”的哪句话，“欲要证明密教法义的正确性”，然后，又是让他觑见了弥勒、无著话中的哪处纰漏呢？——光是虚晃一枪地耍个花架子，总嫌不够，还是有请先生或门生道个子午卯酉上来，让大家一一核实吧！

尤其“都是错乱解释”的这个“都”字，下得未免太毒，因此难免伤到自己。要说密教中人“都”解释错了《宝性论》，显然（至少）须以如下事实为前提：即萧先生已收集全了藏地所有的《宝性论》注疏并无余研读、通晓。这样问题就来了：（自认）具有隔阴之迷且于今世不懂藏文的萧先生，是如何读懂这数十部注疏的呢？——它们绝大多数尚未译成汉文公开流通；萧先生也不像是拥有一个庞大而隐密的私人译经团的样子；至于敢把经堂讲成鹿圈、把华严四法界讲成胎卵湿化的所谓“自心现量”或神通鬼通，又带有过多的童话色彩……

拿自身尚待证明之法（自心现量；萧先生读懂了藏地所有的《宝性论》注疏），来证明更加有待证明之法（萧先生读懂了藏地所有的《宝性论》注疏；“都是错乱解释”），只不过是萧门的传统雅癖，要让天下佛子信服还是存在一定难度！

多的不用说了，一个小实验就可以看出萧门中人是否扯谎：请把藏地各宗各派所有的《宝性论》注疏的书名，给大家报个遍吧！这对口口声声在说“都”的人而言，应不算是苛求吧？或者，由我们随机指定几段（哪怕是最著名的注疏里的）内容，并且不妨稍加提示，再有请敢说“都是错乱解释”的萧先生将其“都是错乱”了的藏文原意，为众人复述、点评一下，这总可以吧！

若是还有困难，那么，前不久益西彭措堪布已将全知麦彭仁波切和全知多罗瓦尊者的《宝性论》注疏译成汉文，不知萧先生能否依据公认的教证理证，将其“都是错乱解释”之处逐一指出，以利正法的宣明呢？

如果这仍然不行，还硬要说“都”，可就真是笑话了！

四、恼羞成怒的跳梁叫骂。

以攻为守固然是兵家妙计，可在技穷之际，动辄以不堪入耳的辱骂当作决斗，则未免有辱斯文。

通过上面的辩析，究竟是谁“诬赖习性一发，又在栽赃和无根诽谤了”？“这种栽赃诬蔑的做法，在现代人眼中看来，是极不诚实的作为，也是无根据的恶意诽谤，是最使人轻视的”，这话说中的又是谁？一气呵成的“牛犊无知”、“不知虎威”、“强捋金毛狮子金须”……，此等明显失控的情绪化言辞，和咱们内道的法义辩论又有多大关系？答案不言而喻。

当然，在所有捣乱手法中，最邪恶的便是身上披着佛教的外衣，口头念着佛教的辞句，背上插着几位古时祖师的幌子，手中再端起“天下唯一的登地成佛之道唯一地掌控在萧某人手中”这件“大规模杀伤性武器”，招摇撞骗横冲直闯。

萧平实师徒这些不负责任的行为，在当代教界掀起了一场不大不小的风波。作为其间的最大受害者，密宗也必将成为这场祸乱的主要终结者！


第二节 莫谤大藏经

  为了成立密法的纯正性，《破除邪说论》讲道：“再者说来，密宗传入汉地约在中国唐朝时期，当时大乘各宗都已完整齐备，明眼善知识更是数不胜数，被先生推崇的玄奘法师所弘扬的唯识宗也正方兴未艾。这么多高人异士对当时的‘开元三大士’——善无畏、不空、金刚智所弘扬的《大日经》、《金刚顶经》、《苏悉地经》都没有提出过异议，是不是他们的智慧都不够，以致要等到一千多年以后，真正的大善知识出现之时才有能力揭穿这些‘伪经’的真面目？而且从宋朝开始，历元、明、清三朝都在组织编辑《大藏经》，每一次都是发动起全国的佛教精英、耗费巨大的人力财力精心整理，但无论哪次审定、汇集，都毫无例外地收入了密续部，是否这些密续典籍千百年来都成功地欺骗住了历朝历代的高僧大德，以致回回都能骗人天耳目而登堂入室？”

令人不无吃惊地，为了推行“密宗非佛教”邪说，萧张师徒竟索性冒天下之大不韪地公开批判起《大藏经》来：“关于大藏经的质疑，各朝代《大藏经》的编辑者，往往是由皇帝指派宠信的人员所专职专任，而这些编辑人员往往不具有般若的证量，唯能做事相上的收集编辑工作，无有能力稍加分辨真伪佛经。复因为古时候印刷术并不发达，至宋代毕升发明活字板后，才稍稍能印大量经书，而且经费也极为庞大；是故，大规模的印经事业，非国家不能为之，一般的寺院团体根本就做不来。又，证悟的祖师为广度众生，为接引徒众而忙碌不休，没有时间从事此项工作，复加上古来证悟的祖师大多数不具有道种智，若想整理《大藏经》也做不来，是故不敢轻易为之。最后一个原因则是自元代以后，朝廷多信奉喇嘛教（即是现在的西藏密教），多保存密续经典，复又加上明、清两代皇帝实行‘文字狱’，严格控制民间社会的宗教思想，怕人民假借宗教名义造反（其实，朱元璋自己就是假借明教造反），犯者轻则抄家，重则夷九族、夷十一族，所以要想整编印行《大藏经》，即使经费能负担，皇帝也绝不会允许。

索达吉堪布妄想说：‘宋朝开始，历元、明、清三朝都在组织编辑《大藏经》，每一次都是发动起全国的佛教精英、耗费巨大的人力财力精心整理，但无论哪次审定、汇集，都毫无例外地收入了密续部，是否这些密续典籍千百年来都成功地欺骗住了历朝历代的高僧大德，以致回回都能骗人天耳目而登堂入室？’说这样的话，未免太自以为是，真是头脑简单的无知见解。至于《丹珠尔》西藏大藏经的编辑，天高皇帝远，谁也管不着；加上密教既然具有夸大不实、好高鹜远、急谋速成、广行贪淫、窜改佛意的因子在，复加上不信佛语、无有证量的祖师参与编辑，这样的《甘珠尔》焉有水准之可言？焉有般若之可学？不读也不会有什么损失，不看也罢！反而少病、少烦恼。”（《真假邪说》P377～378）

《狂密与真密》亦对《大藏经》非议不少：“而诸编辑藏经之人不知不证般若，但观密宗后来之声势浩大，已取佛教正统而代之，便以为密宗即是佛教，遂将密宗祖师所造密续收入藏经之中，遗害后人万年；如是之行，岂唯无功？复更共成破坏正法之大恶业。而彼编辑藏经诸人，死前何尝知之？死后方知，已无所能为也。”

“如是依于自意妄想而创造之荒谬说法，竟能成立，而且被未具慧眼法眼之后人编入大藏经中，正式承认其在佛法中之地位，正法开始被公然破坏——渗透入佛教中、从内部转易佛教法义。如是之行，阴险毒辣，令佛教界不能惊觉提防，而渐渐被密教化。”

剥掉光鲜的外衣，上述文字骨子里说的是：佛门大藏经不足信！

这话如果由身份明朗的外道或魔众以直接的方式说出口，肯定会引起所有内道佛子的高度警觉，并嗤之以鼻。但经过一番精心包装，人们对它的接受力，似乎就变得不一样了。——这正是萧平实师徒夙寐以求的事。

通过道貌岸然的仿正义辱骂，令读者转移视线堆积错觉，从而技术性地掩饰自己非正义的原始目的，在这方面，小人们具有丰富的传统经验。当一个又一个对佛教有害的论点在精巧的伪饰下花枝招展地放出来，并且它们单个出现时竟不让普通学人感觉特别刺眼的时候（多少有些迷惑或混乱就够了），一种可怕的综合杀伤力已在无形中悄然汇成。一波又一波的人为性混乱，以其潜移默化的特殊效力，将对佛教徒的知见、信心和意志造成最恶毒的伤害。

“熵定律”（热力学第二定律）告诉我们，一个系统自发地就要损失掉能量和秩序，向着混乱和无序的状态滑变。而想遏制此种趋势，从无序返回有序，就相当困难了。（此与佛教无常、行苦的教义有些相似。）联系到社会和文化方面，广义的熵定律决定了搞负面的破坏、批判、陷害，比起积极的建设、维护和发展要省劲得多。正因如此，古今中外的历史似乎都甩不掉一句无奈的叹息：“——小人得志！”

的确，小人不怕混乱，怕的正是不混乱，一般来说，他们还都是制造人为混乱的行家里手。高效地制造混乱和欢畅地利用混乱，一直是不同肤色和情趣的小人们的拿手好戏。

表面上，“熵定律”似乎站到了适应混乱、企盼混乱的小人一边，但好在不可战胜的真理和正义，总是源源不竭地为人类输送着精神负熵。同时，一切邪说谬论本身就是极其脆弱虚假的不稳定系统，过度活跃必定使其熵情剧增，到头来，它对外界播洒的混乱也将随着自身的迅速毁灭而消散。

挑衅《大藏经》，无疑就是萧氏邪说自不量力的一次自杀性冲锋。蕅益大师在《阅藏知津》序文中讲道：“昔世尊示入涅槃，初祖大迦叶即白众云：‘如来舍利非我等事，今者宜先结集三藏，勿令佛法速灭。’嗟嗟！倘三藏果不足传佛心，则初祖何以结集为急务耶？……夫三藏之不可弃，犹饮食之不可废也，明矣。不调饮食，则病患必生；不阅三藏，则智眼必昧。”大师于《祖堂幽栖禅寺藏经阁记》中复云：“今藏阁虽未告成，实予心所最急者。盖佛祖慧命，全赖三藏始传。缅惟宋朝藏板有十馀部，今仅存南北二藏，颇模糊。嘉兴书本藏经，犹未全足，真九鼎一丝之惧。且鼠即鸟空辈，视经典如怨家，倘不力为护持，将有不忍言者。湛公之急急以此为务，其如来所使，行如来事者邪？”

《憨山老人梦游集》中“刻方册藏经序”亦云：“是以世尊利物，妙在随顺机宜，应以何身何法而得度者，即随所应而度脱之。故顺之则依，逆之则违，此常情耳。今夫斯藏所诠，乃佛真法身，一切众生自性也。……是知斯藏之役，将计日献捷；斯刻之功，将浩劫而不穷。直使人人因之而见佛，物物以之而明心，睹法界于毫端，觐毗卢于当下。斯可谓人天共仰真俗交归，随顺方便之最上第一义谛广大威德法门也！”

为保全如此重要的《大藏经》以利益后世学人，古时祖师甚至不辞艰辛地将其勒石封洞，费尽心血妥为贮藏。憨山大师《复涿州石经山琬公塔院记》中就记载了这样一段感人事迹：“昔尝阅藏教，睹南岳思大师愿文，愿色身常住，奉持佛法，以待慈氏，斯已甚为希有矣。及观光上国，游目小西天，见石经何其伟哉！盖有隋大业中，幽州智泉寺沙门静琬尊者，恐三灾坏劫，虑大法湮没，欲令佛种不断，乃创刻石藏经板，封于涿州之西白带山。山有七洞，洞洞皆满，由大业至唐贞观十二年，愿未终而化。门人导仪暹法四公，相继五世，而经亦未完。历唐及宋，代不乏人。至有元至正间，高丽沙门慧月大师，尚未卒业。其事颠末，具载云居各树碑幢间，惟我明无闻焉。何哉？噫！苟非其人，道不虚行，佛种从缘起，其是之谓乎？初达观可大师，于万历丙戌秋，访清于那罗延窟，北游云居，至琬公塔，一见则泪堕如雨，若亡子见父母庐墓也，抱幢痛哭，徘徊久之而去。……达师命清记其事。顾清何人，唯唯而作是言曰：‘尽大地为常住法身，唯至人能知；一微尘有大千经卷，唯智眼能见，以如是身，说如是经，是法甚深奥，少有能信者，信之岂易易哉！是以吾佛世尊，于旷大劫，观十方界，无芥子许，不是舍身命为众生故而求此法处。刚求而得之，即于一毛端头现宝王刹，一微尘里转大法轮。是则所说三藏十二部，言言字字皆吾佛骨血心髓也。故曰：此经在处，皆应起塔供养，不须复安舍利，以此中已有如来全身故。是以能持法者，则为报佛深恩矣。’”

德高望重的净宗十三祖印光大师在《普劝施资助刻大藏疏》中，也给予了《大藏经》高度评价：“夫大藏者，乃般若之丛林，真如之府库，一切世出世间诸法之渊海也。举凡如来究竟亲证之道，众生即心本具之法，及十方世界之广，三世因果之微，与夫日用伦常孝悌慈善之道，悉皆显阐赞导，了无佚遗。以故宏法大士，莫不以流通大藏，为宏法利生之急务焉。”

……

是否真如萧张师徒所言：大藏经不能“广度众生”？历代圣祖皆于《大藏经》的编辑工作漠不关心？《大藏经》无有纯正性、权威性和尊贵性可言？……上述教言擦亮了佛教徒的眼睛。

既然“宏法大士，莫不以流通大藏，为宏法利生之急务”，那么反过来，坏法小人也肯定深谙诋毁《大藏经》将会带给他们的好处。萧平实师徒对《大藏经》的不寻常态度，由此找到了合理的解释。

具体分析时，《大藏经》的集成与翻译事业和编目工作密切相关。名垂青史的四大译师为鸠摩罗什、真谛、玄奘和不空三藏，他们非仅学识渊博，而且修持精湛道风高超，足堪信赖。译经事业最为兴盛的时期当数有唐一代，其间继往开来，成绩斐然。从太宗贞观三年（629）开始，组织译场，历朝相沿，直到宪宗元和六年（811）才告停。前后涌现出著名大译师二十六人，如玄奘法师（译经年代645～663）、菩提流支（693～713）、实叉难陀（698～704）、义净（700～711）、善无畏（716～735）、金刚智（720～741）、不空（743～774）等。其中，玄奘法师译作计有七十五部、一千三百三十五卷，义净法师译出六十一部、二百六十卷（未计散佚），不空三藏译出一百零四部、一百三十四卷。诸译师翻出的佛典义理繁丰，来源清净，基本上真实反映了当时印度大小显密的佛法全貌。整个李唐一代，译出的佛典总数达到三百七十二部、二千一百五十九卷，奠定了汉文《大藏经》的基础。其系统的翻译规模、严谨的翻译作风和巨大的翻译成果，对后世产生了深远影响。

宋朝建国后，政府曾派遣沙门行勤等一百五十七人去印度求学佛法。公元980年，中印度僧人法天、天息灾（后改名法贤）、施护等先后来京，使中断已久的翻译工程得以恢复。当时，从印度、西域等地来华的僧人络绎不绝，带来了许多梵典珍本。宋朝的译经场依然组织完备、制度谨严、程序繁多，设有译主、证梵义、证梵文、笔受、缀文、参详、证义、润文、译经使等众多职位。总计译出各类佛典二百八十四部、七百五十八卷。北宋时期，印度密教如日中天，故有许多密法传入中国，在当时译出的佛典中占了很大比重。

唐宋两代译出的典籍构成了《大藏经》的主干。由于当时的译经工作极为严谨、科学，故其成果自然相当可靠。整个译经史上，翻译过来的经律论教典共有一千六百九十余部、六千四百二十余卷，著名译师不下二百人。这一大规模的跨国文化传播事业，为灿烂的中华文化宝库增添了巨大的精神财富，在世界文化传播史上也无与伦比，堪称是民族的骄傲。

同时，历代祖师十分重视佛典的编目工作，以厘定部类、简别真伪。这项工作同样慎重细致，甚至专立“疑伪部”一类以示存疑。如《众经目录序》讲到：“请兴善寺大德，与翻经沙门及学士等，披检法藏详定经录，随类区辩总为五分：单本第一；重翻第二；别生第三；贤圣集传第四；疑伪第五。别生疑伪不须抄写。”既然专辟了“疑伪部”，那么之外的入藏经论当然是详经勘审确切可靠的信典了。

唐朝修订成的经论目录有好几种，以崇福寺沙门智升撰就的《开元释教录》影响最大。它收录入藏的佛典共计一千零七十六部、五千零四十八卷，成为后来一切写经、刻藏的准据。该书序言如是云：“夫目录之兴也，盖所以别真伪明是非，记人代之古今，标卷部之多少，摭拾遗漏删夷骈赘，欲使正教纶理金言有绪，提纲举要历然可观也。但以法门幽邃化网恢弘，前后翻传年移代谢，屡经散灭卷轴参差，复有异人时增伪妄，致令混杂难究踪由。是以先德儒贤制斯条录，今其存者殆六七家，然犹未极根源尚多疏阙。升以庸浅久事披寻，参练异同指陈臧否，成兹部帙，庶免乖违，幸诸哲人俯共详览。

稽首善逝牟尼尊 无上丈夫调御士

亦礼三乘净妙法 并及八辈应真僧

我撰经录护法城 三宝垂慈幸冥佑

惟愿法灯长夜照 迷徒因此得慧明

正法遐久住世间 依学速登无上地

自后汉孝明皇帝永平十年岁次丁卯，至大唐神武皇帝开元十八年庚午之岁，凡六百六十四载，中间传译缁素总一百七十六人，所出大小二乘三藏圣教，及圣贤集传并及失译，总二千二百七十八部，都合七千四十六卷，其见行阙本并该前数，新录合二十卷，开为总别。总录括聚群经，别录分其乘藏，二录各成十卷……”

作者的护法热诚与认真态度，从中可见一斑。

宋代三度编撰新的经目，仍然十分详实。在直接从梵译汉的佛典之外，藏经中还渐次编入了汉地祖师所造并得到教界公认的正法论著。在历代圣祖大德的热诚护持下，恩泽万世的三藏教典才逐渐丰富、流传下来。

大规模的镌刻《大藏经》在宋朝有五次。其中从开宝四年到太平兴国八年费十二年之功于益州刻成的蜀版，数量达到六百五十三帙、六千六百二十余卷，成了后来中国一切官私刻藏以及高丽、日本刻藏的准据。明朝的《嘉兴藏》由一代名僧紫柏真可禅师及其弟子密藏等策划发起，憨山大师、袁了凡、陆光祖等名士大力襄助，于清朝初年大功告成。雍正十三年二月至乾隆三年十二月，耗时四年雕成著名的《龙藏》（七千一百六十八卷）。民国年间付印的《频伽藏》达八千四百一十六卷。从北宋至民国，编纂印行的木刻和排印本大藏经总计有二十二种。这些传统《大藏经》在佛教界均久享胜誉，且无一例外地收录了大量密教典籍，诚如至尊上师堪布仁波切所言乃是“发动起全国的佛教精英、耗费巨大的人力财力精心整理”，其纯正性、权威性毋庸置疑。

可如今，却有人妄图将这许多参予翻译、编辑、雕刻藏经工作的古德及其心血结晶全盘否定，根本罪名端在彼等皆认可了“密教部”。只要是不讨萧平实师徒喜欢的事物，他们都会条件反射地扣上种种帽子进行恶毒攻击，人们对此已经司空见惯。但是，以全盘推翻传统《大藏经》为代价来贬毁密宗，实在是有些过份了。请不要忘记，古德们在录入密典的同时，也对大量显宗教法作了认真的编辑整理。如果他们的智慧能力真不足以编纂《大藏经》，故此一切入藏的密典均不足信的话，那么请问：他们所辑录的显宗教法，是不是也需要全盘否定，悉皆斥作伪经伪论呢？——正如一个人本不会开飞机，那么他无论是开民航机还是去开战斗机，都肯定会失事一样！

如果完全否定编纂藏经的古德的资格，完全以萧平实的个人意志为准绳，那么岂止是密教部，所有传统《大藏经》乃至整个汉传佛教都将受到严重冲击！——也许这正是萧平实的真实目的吧！《指月录》、《景德传灯录》等入藏的禅门要典受到的同样指责，已经强烈地提示了这一点。

非但著名的开元三大士、一行、义净、天息灾等大师译传过密法，玄奘法师也翻译了多部密法典籍，收录在《大藏经》密教部中的就有：《诸佛心陀罗尼经》、《十一面神咒心经》、《持世陀罗尼经》、《六门陀罗尼经》、《胜幢臂印陀罗尼经》、《八名普密陀罗尼经》、《拔济苦难陀罗尼经》等等。难道说，历代辑刻大藏经的古德就是因为“稀里糊涂”地收录了他老人家“稀里糊涂”地译出的这些作品，才该被萧门中人一概斥为“无有能力稍加分辨真伪佛经”、“不知不证般若”吗？难道说，就因为历代《大藏经》无有例外地收录了玄奘法师的这些密法译作，才害得她们均失去了“广度众生”的能力吗？是不是只要玄奘法师“承认自己跟佛教没有关系，承认自己不是佛教，从此以后不再说自己是佛教之宗派，也不再夤缘佛教的名义来传法授徒”，则他老人家译出的这些密典就“当然永远是密教中所尊崇的密续中的真实经典而不是佛教的经典，我们绝不会说密续中的经典不是密教的真实经典，也就不再指出”玄奘法师“的邪谬而加以破斥，这并没有什么问题”（《真假邪说》P375）呢？

退一万步说，即便大藏经中可能偶尔出现个别不太圆满的地方，但像谤密者和学术界这样不负责任地渲染的“外道法”大规模成功渗透，也是绝对不可想像的。因为古德们肯定知晓，广度众生功在千秋的要务即是编纂勘定《大藏经》。否则，若是真的落到藏经中满含伪经邪论的地步，那么后世无量学人的解脱慧命又如何得到保障呢？故此无论从道理还是史实上分析，历代圣祖都决不可能对意义宏远的《大藏经》编纂工作漠不关心，一任赝本伪经泛滥成灾，一任整整一大部的密教典籍“瞒天过海”。若照萧平实师徒的观点，那才匪夷所思呢——三藏经教皆与弘法利生无干，故此倍受旨在“广度众生”的圣祖冷落；如来说法与祖师造论尽是无益之举；作为教法根本的传统大藏经不足信、不足敬、不值得依止……如此下去，最终的结局肯定是佛教徒对藏经法海弃若敝履，迷失前进的方向。这恐怕不是真正的内道学人所乐意见到的吧！

既然三藏法宝都不算数了，那么欲求解脱的佛子又该何去何从呢？不用着急，萧张师徒自有安排，请看：

“但能详阅余诸著作，信受思维，反复研究，知见即可导正；末则必须暂舍度生著作，一心参究；参究过程中，宜以余著公案拈提诸书为参考书，庶有入处。”（萧平实《宗门血脉》）

“目前台湾证得真如总相智者，不会超过一百五十人。而这一百五十人统统是在我们会里悟出来的；到目前为止，会外只有一位居士是读了《悟前与悟后》悟的，……只有这么一位，其它就没有了。”

“如今随着岁月的推进，正觉同修会中的佛门狮子自然是越来越多，也必定会有更多的人，因为读了 导师的书籍，建立正知见以后，自己参究而悟出来的……纵使未来有人可以自参自悟，那也是在 导师的著作出版之后，私下读了 导师的著作而调整（学习《大藏经》而生起的）知见以后，才能自参自悟。”（《真假邪说》）

……

批倒《大藏经》，一方面可以挤垮密教，另一方面又可让急不可耐的萧氏邪说趁机开进，全方位填补传统教法罹难后留下的信仰真空。如此一举两得的策略，再次展现了萧平实师徒高度务实的思想作风。

为了让整个佛教都随着“神我伪唯识”的指挥棒转，萧平实真是煞费苦心曲尽机宜。尤为稀奇的是，如此明目张胆地大搞个人崇拜的毁法坏教者，居然好意思骂别人：“既不管佛说‘依法不依人’的宗旨，也不顾自己所教导的法义是否有错谬之处；如此的教义，正显示出密宗是真正不重视经教的宗派。”（《真假邪说》P46）

到底是谁“真正不重视经教”？到底是谁“依人不依法”？颠倒黑白的谎言，在事实面前显得格外苍白。

在这关系到圣教安危的关头，我们密教中人忍不住要苦心劝告萧先生师徒：切莫妄谤大藏经！希望你们一定记住，好不容易流传至今的三藏法宝，皆是佛菩萨的智慧甘露、历代祖师的心血结晶，如果肆意诋毁坏人净信，那是会遭天谴的！

堪布仁波切那段话中，并没有提到藏文大藏经——《甘珠尔》和《丹珠尔》，可萧张师徒按捺不住谤法激情，硬要拉来和汉文大藏经绑在一块儿加以毁辱。他们既已承认自己有隔阴之迷，不识藏文，对于当时结集编纂的详情以及与事的高僧大德之智慧学识更一无所知，如是又哪儿来的权利进行评判呢？再者，无论《甘珠尔》还是《丹珠尔》里面，皆收录了许多与汉文大藏经共有的经论典籍（精通佛理及藏汉文之智者自可详加对照），所以两地的藏经法宝实际是荣辱与共的关系，要一并推翻谈何容易！

元朝至元年间，政府曾广召汉藏高僧大德学士名流，详细对勘汉藏两种《大藏经》的内容，编成《至元法宝勘同总录》十卷。明成祖于永乐八年（1410）亦曾遣使赴藏访求佛典，取得《甘珠尔》全套及《丹珠尔》中有关五部大论的典籍，恭为翻刻刊行。万历三十三年（1605），再次翻刻永乐版藏文大藏经。清康熙二十二年（1683），再刻《甘珠尔》；雍正二年（1724），再刻《丹珠尔》。（此即现今北京版《西藏大藏经》）从这些史实看，藏文大藏经绝非如萧平实师徒所妄言的那样无有价值，而是与汉文大藏经一样同为清净的如来正法，经得起时间和智者的勘验。

关于中国古代的译经事业，赵朴老曾作过一次重要讲话，里面有这样一段内容：“毫无疑问，中国古代的翻译事业，给灿烂的汉民族文化创造了巨大的精神财富，在世界上是无可匹敌的。它是我们足以自豪的优秀文化传统之一。但是，我们还必须指出常常容易忽略然而非常重要的另外一面。我国自古以来就是一个多民族的大家庭，各个兄弟民族在创造全民族的文化中都做出了重大的贡献和出色的成绩，在佛教方面尤其如此。西藏在吐蕃王朝时期，由于文成和金城两公主的下嫁，引进了盛唐文化和佛教的信仰。其间还创制了通用至今的文字。到持松德赞时期，迎请了印度当时最著名的显教学者寂护、莲花戒和密宗大师莲华生等建寺立僧，从事系统的翻译；同时又由沙州和唐朝请去汉僧传授禅宗，讲经说法；到赤热巴巾（即巴黎可足或彝泰赞普，815～836在位）时，又迎请印度大德多人和西藏学者一起厘定译名，校正旧有译文，补译大量经论。公元十世纪以后西藏开始了佛教后弘期。直到1203年印度超岩寺及各大寺被入侵军破坏，三四百年间印度和西藏两地传法求法的大德往来不断。举其最著名者，如出生于孟加拉国的阿底峡尊者（982～1053），是印度当时学德最高的大师，于1042年应请至藏，创立迦当派。其学说为后来宗喀巴大师（1357～1419）所继承，创立了格鲁派即黄教，遍传藏、汉、蒙广大地区。又西藏的玛尔巴曾三度赴印学法，创立了迦举派即白教，此派在明代曾长期掌握西藏地方政权。世界知名的西藏圣人米拉日巴即此派的（藏地）第二代祖师。其余译经传法的大德难以备举。自公元八世纪中叶至十三世纪中叶五百年间，西藏译出的三藏经籍就已收入甘珠、丹珠两藏计算，部数五千九百余种，分量约合三百万颂，约当汉译一万卷。在藏译藏经中重译甚少，故实际内容大大超过汉译藏经。其中尤以空有两宗的论典以及因明、医方、声明的著作和印度晚期流行的密教经论，数量庞大，为汉译所未有。由于藏文翻译照顾到梵语语法的词尾变化和句法结构，因而极易还原为梵语原文，所以受到现代佛学研究者的高度重视。”

除了数量庞大和极易还原为梵文等优点，当时翻译工作的高度严密性、系统性，也是不争的事实。译场上不仅汇聚印藏两地的大班智达、大罗扎瓦（译师），进行密切配合，而且还必须通过初译、校勘、讲闻研讨以及反复修订等复杂程序，直至各方皆对原本文、义通达无碍，并且译本精益求精止于至善时方可定稿。

藏译《中观根本慧论》的后跋里，就有这样一段真实的记述：“归属大乘对法之义，阐扬胜义真如法性，开显（圣）般若波罗密多之理的《中观根本慧论》，乃为拥有不可掠夺之智慧与悲心，开演如来无上大乘之理，成就极喜地之果位，前往极乐刹土，于‘极净光世界’成佛，号‘智源光如来’之圣者大阿阇黎——龙树菩萨圆满撰著完毕。

奉拥有殊胜自在妙智之具德大国王赤松德赞之圣诏，印度中观大论师、堪布[法师]杂加纳嘎巴达（益西娘波），与（西藏大班智达）主校比丘焦若?鲁坚赞译师共同翻译、校勘并订正。

该论共二十七品，四百四十九偈，共计一卷半。

之后，于克什米尔慧美继鸿城[妙臂城]中心的仁亲卫寺[藏宝寺]内，克什米尔堪布——大智者哈萨玛德（夏波洛珠），与西藏译师巴擦尼玛扎[日称]，于（克什米尔）国王帕巴拉[圣天国王]年间，根据与克什米尔版本相符之《显句论》，再次进行修订。

随后，于拉萨大昭寺殿内，印度堪布嘎那嘎瓦马色及国卡[金铠]与译师（巴擦尼玛扎），（依照东西方各类版本）再次进行大校……”

又如藏译《阿毗达磨俱舍论》的后跋云：“此《俱舍论颂》，乃佛陀亲口授记之大德、能背诵九十九万部经典、具有不退智慧自在者，共称为第二遍知的大阿阇黎世亲菩萨撰著圆满。印度堪布则那莫扎（即佛友）与（西藏）大译师华哲僧侣翻译、校正、并以讲闻方式而抉择。”

铁的事实足以令任何有良心的异议者低头。


第三节 学术研究的误区（1）

作为一种伟大的文化现象，佛教受到世间文化界、学术界的重视和研究，本不决定是件坏事。如能本着公正客观、清醒谨慎的态度，在尊重佛教本身固有特色的前提下，于力所能及的方面作些有益研讨，将佛教真义如理如法地介绍给世人，并非毫无积极意义可言。

然而遗憾的是，在这业惑深重的浊世，能平心静气地坐下来做点学问的人实在太少。特别是绝大多数从事佛教学术研究的世间专家学者，内心无有起码的宗教信仰和情怀（这恰恰是体验佛教不共加持与超常胜境的前提），完全为先入之见和实执烦恼所操纵。这样一来，在完全剥离了佛教特有内涵的背景下搞起来的形式上的学术研究，到底有多大意义，有无资格任意评判佛教，就很让人怀疑了。

拿学术研究来挑战佛教的尊贵性和神圣性，这股逆流滥觞于离奇的近代。随着“赛先生”东渐，依仗凡夫分别念来质疑圣者无漏智慧和佛门不思议胜境，俨然成了一道时髦风尚。无知的挑衅者没有想到，以迷乱分别心妄测超离言思的自在圣境，剥离佛教的精华特色来研究和评判佛教，完全不得其门而入却指手划脚，实际早已成了十分典型的伪科学盲动！不反省自己的不足，还使劲挑别人的毛病，真是何其轻佻也！

萧平实师徒在这个问题上的态度如何呢？

乍一看，他们似乎还颇有些“正义感”，对佛教学术研究不以为然：

“佛学研究者未必是佛法之信仰者，更未必是佛法之实践者，佛子阅其著作时，务必多所保留。以检查探讨之心态读之则可，以之修学佛法则万万不可。譬如研究唯识之专家学者甚多，然多非实践者，以其研究学问之结果而著作唯识学之书籍；以非亲证故，无有证量，用彼思惟所得而说，错误甚多。唯有考据部份略可读之，然读此无益佛法之修证，反将因之削减对于佛法之信心，并误导佛法修证之方向。故佛子阅读诸方知识之著作时，应有拣择，不可迷信名声、权威、世俗身份地位等，免因彼等之误导而入歧途。

佛学研究者迅速成名之道无他，唯特立独行、敢作敢为尔。若能选取一部如来藏系经典，加以考据，说为佛灭后出现之伪经——是后人所造；则此佛学研究者必定立刻成为风云人物，一举成名，利养随之而来，风光一生。此等人绝不在意来世之果报，身坏命终时业报方现前故，造业之时业报犹未现前故，不信有谤法因果。若能一举成名天下知，立刻享受世间之名闻利养，不计死后有无果报，此乃愚痴人也。

然更有愚痴者，谓随其错误思想而加以引述弘传之佛子。名闻利养早归否定佛经之外道得，佛子引述传播其谤正法之思想，现生不得名闻利养，死后却得谤法重报，无乃愚痴中最。

佛学研究者每喜以佛经出现之时间，作为考证佛经真伪之依据。殊不知佛经三大藏，有说于人间者，有说于龙宫者，有说于四王天者，有说于忉利天者……乃至有说于色究竟天宫者。若有菩萨具大神通，能至龙宫乃至他化自在天宫，阅读现存之佛经；若有菩萨修入初地以上，乃至能到色究竟天宫面见释迦牟尼佛之庄严报身——卢舍那佛，亲随受法。此等菩萨返回人间，便将其所阅所闻，依宿命智通，一字不漏而笔记之，何得谓非佛说？”（萧平实《真实如来藏》序文）

“不信因果、复无证量之学术研究者所说言语，可言是佛法乎？而诸学人不辨黑白、一体信受之，非愚而何？令人感叹！……佛教界之事乃是佛教修行者间之教内事，不需汝等专作‘佛教学术研究’、而不依经中佛语修行之‘学术研究者’来作建言；自有教内之法义辨正，能令教义澄清、正法久住，无劳外人。亦不须汝诸未曾入佛门中真修实证之‘佛教学术研究’者，来为佛教修行者说法；汝及印顺法师等徒众皆是研究佛法而不加以真修实证者，本质绝非真正之佛教徒故，印顺只是身披佛教法衣之破法者故，完全使用密宗应成派中观邪见作为其中心思想，而铲除佛教根本之第八识如来藏法故，如是作为已令佛教正法沦于玄学戏论故。”（《狂密与真密》）

“云何言学术研究是佛教之大隐忧？此谓佛学之学术研究唯能增长意识思惟，唯能令行者意识执著性增长；唯能令诸破坏佛教之欧美研究佛教者，遂其破坏佛教胜法之行；唯能增长佛教界依文解义之风，唯能依佛教表相而作破法之行，犹自以为正在造作护持佛教正法之行。

譬如欧美日本一分研究佛教之学者，及信受彼等研究之印顺法师等人，不肯信受般若系及唯识系等胜妙于阿含经之二三转法轮诸经为佛口亲说——否认第二三转法轮诸经为佛所说者，令人消减对于大乘法义之信心。又否定三乘法根本之第八识如来藏（原来这“正义感”的喷涌，是源自碰着了萧先生的痛处。——引者注），令大乘法之胜妙性灭除；亦将二乘所证涅槃，定位于一切法空之外道断灭见中；此乃印顺等研究佛教学术者所必堕之困境，亦必因此使得佛教根本法义之弘传，完全遭致毁灭，故说佛教学术研究是佛教之最大隐忧。”（萧平实《佛教之危机》）

“然而，可悲的是……使得佛教正理犹如真珠被埋藏在沙堆瓦砾中，众人不知不察，竟然被愚人当成是世间玻璃珠一般，把佛法跟世间学问混为一谈、分不清楚，把佛法作为学问来研究，误以为佛学的教育与研究即是佛法的修证，而不从事真正的佛法真理的修证，不知道佛教三宝的不可思议处与希罕珍贵处。”（《真假邪说》P13）

这些话，在道理上原本不错。如果萧平实师徒果真明白学术研究的危害性，并且始终如一地进行揭露和抵制，那倒不失为功德无量的善行。只可惜，见利忘义的小人习气，决定了他们不可能在有利可图之际，不断然放弃（或截然改变）“既有”的原则立场。

因此，希望诸位读者继续阅读下面这些文字时，不要感觉过于吃惊：

“一切佛学考证者都知道、都确认：密教兴而佛教亡。”（萧平实《甘露法雨》）

“据佛教研究者（即萧平实所谓“是佛教之最大隐忧”的“佛教学术研究”及其从业人员。——引者注）所言：‘密教之护摩法，无疑系袭自此类事火外道。’”（《狂密与真密》）

“有诸认定‘密教是入篡佛教正统’之欧美佛教研究学者（即《佛教之危机》所痛斥的若假包换的“破坏佛教之欧美研究佛教者”。——引者注），彼等所作如是评论，只是表显事实真相而已，对密宗绝无丝毫诬枉之处。”（同上）

“研究印度佛教后期发展之学者们，一致之观点为：密教兴而佛教亡。此乃一切研究印度晚期佛教学者共所不争者。”（《宗门血脉》）

“密教中人所说的那些有大神通的祖师，都是存活时没有神通，而在死后数年、数十年，再由徒众渲染、写成文字流传后代；后代人不知其中缘由，信以为真，就以为死去的前人真的是圣人了，就会相信死去的凡夫前人所说的邪见。这是不争的事实，也是佛教研究学者的共识”（《真假邪说》P283）

“在事相上，说密教不是佛法，说是附佛教之外道，也是如实语。日本佛教学术界享有盛名的佐佐木教授所编辑的《印度佛教史概说》里，关于密教部份有如是记载……”（P308）

“由此学界考证的结论来说，也是证明……因此说密教兴而佛法亡，而说密教不是佛教，说密教乃是附佛法的外道，这是正确的结论。”（P309）

……

一面正义凛然地唱着“佛教学术研究是佛教之最大隐忧”、“读此无益佛法之修证，反将因之削减对于佛法之信心，并误导佛法修证之方向”等高调，一面又神色肃穆地对这“隐忧”和“误导”顶礼膜拜，奉若瑰宝。此种自我作贱的丑态，竟出在“凤毛麟角”般的“胜义菩萨僧”身上，不能不说是一大憾事！

我们知道，佛法博大精深，三藏十二部浩如烟海，一位虔诚的内道行人就算摈绝名利杂念潜心务道，要在教法特别是证法方面获得一定成就，也不是件容易事。况且，“信为道源功德母，长养一切诸善根”，欲于佛法得到真实的受用和成就，首要的条件就是对三宝具足清净和持久的信心。此外，具德上师的接引、甚深窍诀的加持以及善友勉进、道场宁寂等众多善缘的会合，也十分重要。因此，不通过传统方式进行长期精苦的闻思修行，根本就不可能深入佛法之堂奥。几个行色匆匆的学术研究者光从门缝朝里瞟了两眼，就开始大喊大叫，这算是哪门子事呢？

要知道，三藏教法不是缺乏净信、无有师承的世俗凡夫所能轻易通达的，证法方面更是需要“摄心为戒，因戒生定，因定发慧”，远非深陷红尘业惑深重的所谓专家、学者所能企及。在正信正见和断证功德等基本素质均付之阙如的情况下，对佛教之法义、历史、教派、行仪等所作的研究考证，不流于表面形式，不受到先入之见、主观臆测以及重重假象的误导，怎么可能呢？

在现实中，学术界自相矛盾相互攻讦，乃至大作翻案文章以骇世邀名的混乱现象也屡见不鲜。尤其纯学术性的文章书籍，宗教感情一般都很淡漠，甚至不少对三宝深怀蔑视或敌意，故此很容易潜移默化地腐蚀人们的信仰知见。若是盲从于这些庸俗的言论，甚而奉为评判佛门圣境的最高标准，肯定会给整体圣教带来巨大的灾难。

《入中论》云：“若许世间是正量，世见真实圣何为？所修圣道复何用？愚人为量亦非理！”《三摩地王经》亦云：“眼耳鼻非量，舌身意亦非。诸根若为量，圣道复益谁？”凡夫有限根识仅属于粗浅的“观现世量”范围，而佛教的深妙法义和神奇现象，却每每与超常的圣者“净见量”密切相关。这一重要的客观差别，如果都得不到足够重视，请问“科学”二字又从何谈起呢？如果凡夫经验即是唯一和绝对的评判标准，那么宗教超越平凡现实的特殊价值，又从何体现呢？正因为在此根本点上，出现了重大迷失，所以大乘非佛说、密乘非佛说、阿弥陀佛为太阳神崇拜、药师净土为太阳系神话、楞严圆觉地藏起信等属于伪经伪论等荒诞不稽的学术研究“杰作”，才接连不断地炮制出来并泛滥成灾。可见，绝对迷信凡夫分别心，抛开佛教的固有精神而一味皈投皮相的学术研究，为祸岂止于密宗，从宏观上看，大小显密的一切正法和教史都有被歪曲和毁坏的危险！而最终的受害者，则无疑是欲求解脱的莘莘佛子。

因此，除非将佛教不共的境界、妙用一笔抹杀，否则广大佛教徒就决不会允许任何人假学术研究之名，对如来圣教颐指气使指手划脚。现量照见如所尽所万法实相的圣者无漏智慧，与唯一通过悬想计度而了知事理的凡夫分别心，谁更可靠，是不言而喻的。对于甚深教义和玄秘教史中的关键问题，我们佛教徒只可能将内道祖师的金刚语奉为根本依处，而决不会把裁判权轻易交到与实执分别心共舞的无信凡夫手中。请萧先生师徒不要把当代佛教徒的集体智慧看得太低了！

在正信佛子眼中，下述论断就显然漏洞百出：“关于莲花生上师来历的考据，前面引西方学术界的研究成果……这是西洋佛教研究者考证后的结论。……因此，密续中所说关于莲花生的种种古代神圣传说，以及莲花化生的密续记载，纯为故事，俱为戏论，无有实义可言。并且，古时的印度不重文字记载的历史记录，而以口头流传为主，经过长时间的口耳相传以后，传说渲染极为严重，所以才会有将肉胎出生的人类莲花生，传说成是化生于人间莲花里的天界有情，真是神秘浪漫，引人遐思。”（《真假邪说》P176～177）

“复次，莲花化生之身，唯能生存于色界，尚且无法生存于欲界六天，何况能生存于人间？化生者必是极微细物质所成身故，皆是不属男女相之中性身故。今观史实所载：莲花生上师既是肉质之身，复具男性之性征而可娶妻生子……”（《狂密与真密》P1251）

对于“诸破坏佛教之欧美研究佛教者”“考证后的结论”，有没有必要照单全收，首先就是个问题。至于一面说“古时的印度不重文字记载的历史纪录，而以口头流传为主”，一面又一本正经地讲“与历史记载出入极大”、“史实所载”，就更让人不知所云了。

前文讲过，萧平实师徒对“四生”的认识是十分肤浅和混乱的，这从“投胎下堕到不好的三恶道”、“投胎出生在天界”、“（华严宗）卵胎湿化四种法界”等说法中暴露无遗。所以，再次见到“唯能生存于色界……化生者必是极微细物质所成身故”等胡话时，想必诸位读者不会感觉特别惊讶。

化生真的只能存在于色界吗？不是的。欲界也有化生的情况，如《俱舍论》云：“六受欲交抱，执手笑视淫。论曰：唯六欲天受妙欲境……以上诸天欲境转妙贪心转捷故使之然。随彼诸天男女膝上，有童男童女欻尔化生，即说为彼天所生男女。”《瑜伽师地论》云：“在欲、色界受化生者，于初生时诸根圆满。”

非仅限于六欲天，即使在人道之中，化生也屡见不鲜，如《华严经》就屡次提及：

“劫初成时，人寿无量，自然化生。”

“夜神告言：‘……此四天下阎浮提中，有一国土，名宝华灯，安隐丰乐，人民炽盛，宫殿严好，自在圆满。其中众生，具行十善。有转轮王，于中出现，名毗卢遮那宝莲华藏，于莲华中欻然化生，三十二相庄严其身七宝成就，王四天下，恒以正法教导群生。王有千子，端正勇健，威力自在，能伏怨敌……’”

“摩耶夫人，告善财言：‘……善男子，我昔曾作莲华池神，时有菩萨于莲华藏忽然化生，我即捧持，瞻侍养育，一切世间，皆共号我为菩萨母。又我昔为菩提场神，时有菩萨，于我怀中忽然化生，世亦号我为菩萨母。’”

“夜分既尽日初出，光明照此莲华开，莲华放光出妙音，示此童女初生相。我时见此人间宝，从彼莲华之所生，往修净业悉无亏，今获圆明诸妙果。”

此外，《华严经探玄记》云：“七、玉女宝。不长不短不黑不白，身诸毛孔出栴檀香，其目视一由旬，耳闻鼻嗅亦尔。其舌覆面，以手触王衣即知王身安乐病患，亦知王心。此女定从莲华化生。”《大智度论》云：“化生者：如佛与四众游行，比丘尼众中，有比丘尼名阿罗婆，地中化生；及劫初生时人皆化生。如是等名为化生。”《俱舍论自释》云：“一切生中何生最胜？应言最胜唯是化生……于四生内何者最多？唯化生。何以故？三趣（人、傍生、饿鬼）少分，及二趣（天、地狱）全。”

《佛说柰女耆婆经》中记载了佛世三位女子分别从奈花、须漫花和莲花中化生的情况：“时又有梵志家，浴池中自然生青莲华，华特加大，日日益长，如五斗瓶。华舒见中有女儿，梵志取养之，名曰波昙女。……佛言：‘……三人常誓言：愿我后世逢佛，得自然化生，不由胞胎，远离垢秽。今如本愿，生值我时。’”

既然欲界众生通过愿力、福德等因缘感召，也有许多化生的现象，那么不为有漏蕴法所拘、游戏三界的大乘圣者，自在无碍地化生利众就更没什么好奇怪的了。要人们置内道清净教法和有关莲师生平的可靠授记、史传于不顾，一味追捧浅薄庸俗的学术研究，真是何其颠倒也！与“佛教之最大隐忧”达成全面的“共识”，是萧先生的私事，咱们管不着；可要拿这“隐忧”和“共识”来挑战传统圣教，恐怕就没那么便宜了。

记得同修会说过：“下地不知上地事，凡夫不知圣者事。”现在萧平实师徒又在这里开许世间凡夫学者（甚至毫无宗教信仰之徒）有权任意评判佛教，那么显然是将其全都奉为“上地”了。这样一来，古今一切内道佛子岂不皆得屈居这些世间“裁判者”之下，绝无证得圣果的可能了？

若想给千古佛门留出一个半个“圣者”名额，只有一个办法，那就是首先把这些大权在握的“裁判者”——世间学者专家——全都封为位次、证量更高的圣者菩萨。（否则他们绝对了知下地事、评定下地事的发言权便没了着落。）数千年佛教史上，咱们内道的登地圣者是“凤毛麟角”，到此末法时代，却蓦地冒出一大帮可以指手划脚为所欲为的“圣者学术研究家”——他们还多为无有起码的宗教信仰和佛法正见的非佛教徒！萧平实的逻辑，再次令人费解。

特别地，当这“全能”的学术研究之矛，指向“凤毛麟角般的胜义菩萨僧”——萧平实先生及其学说时，剧情又将如何发展呢？

会不会多有不便？

翻云覆雨地对印顺法师的搓捏和利用，进一步暴露出萧平实师徒在学术研究上的投机本质。

总的来说，他们对印顺法师是持否定态度的：

“印顺更加胆大，假藉考证之名，而否定大乘经，于其《妙云集……》等著作中，处处暗示：大乘经是佛入灭后之后代弟子所长期创造结集而成者。更大胆倡言：唯有人间佛教，无有天界弘传之佛教，亦无极乐世界、琉璃世界等十方佛世界，亦无地狱可受诽谤正法之报，皆是方便施设化导而已；又于书中处处倡言：‘释迦佛入灭已、如灰飞烟灭，实无报身佛仍在色究竟天说法。那只是后世佛弟子对释迦佛之永恒怀念而创造之说法而已。’而印顺造作如是邪说之著作，今时已广为海峡两岸九成以上之佛学院采用为教材，其恶劣影响极大，亦极深远。

由于印顺如是破坏如来藏正法之错误邪谬著作言说之长久流传、及被普遍公认为真正佛法，已令今时大陆诸佛学院学生、乃至部份出家法师，由于信受印顺著作故，而普遍不信因果、不信地狱。是故彼等学生放学出寺后，便吃肉喝酒乃至嫖女人等，如是之人所在多有；亦有少数出家之比丘，同犯此过，同行此事。

询以为何作此放荡行为？难道不畏犯戒及地狱之因果报应？彼等每多答言：‘依印顺法师著作之考证所说，及依佛学院诸教师依印顺诸书之所传授者，实无地狱，是故无有所谓后世果报可言。’今日大陆佛教已沦落至此境地，未来大陆佛教令人忧心，凡此皆拜印顺法师《妙云集…》等著作中所弘应成派中观等著作邪见及错误法义考证之赐。”（《狂密与真密》）

“佛教徒若欲消弭外道之诽谤者，根本之图在于将外道法摒除于佛教之外，莫令外道法混入佛门之内，以免误导今时后世学人。亦应对彼专作佛教学术研究之学者（譬如印顺法师…）等人所造扭曲事实之行为，及所谓‘佛教思想史’之考证，加以正视。并应破斥彼等伪造‘当代佛教历史’之行为——譬如赞叹‘破坏正法之印顺法师’，谓其为对当代佛教有大贡献之大师，而刊入国史馆之文献中——扭曲事实。凡此扭曲事实之行为，悉应加以正视及处理，以免贻误后世学人，导致未来佛教之灭亡。”（同上）

“汝及印顺法师等徒众皆是研究佛法而不加以真修实证者，本质绝非真正之佛教徒故，印顺只是身披佛教法衣之破法者故，完全使用密宗应成派中观邪见作为其中心思想，而铲除佛教根本之第八识如来藏法故，如是作为已令佛教正法沦于玄学戏论故。”（同上）

“印顺将第三转法轮诸唯识系列经典否定，认为非是 佛说；并于批注第三转法轮诸经时，将经中明说确实有如来藏之 佛语、菩萨语，加以生硬地扭曲为无如来藏，生硬地扭曲为：‘实无如来藏。说如来藏者乃是方便说’。……印顺法师的人间佛教思想中，其余的破法之说，其数众多，举之不尽。佛弟子们若具有法眼，而欲了知者，可以直接从他的将近百本著作中，获得无量无数的证据。

所以，他所弘传的人间佛教的思想，都是不肯真修实证而导致的邪思，都是以密宗应成派中观邪见为中心，而作学术研究、所产生的邪思，其实是破坏佛教正法最严重的行为，是将佛教浅化及学术化的倡导者，是将佛教浅化及学术化的实行者，是将佛教浅化及学术化的推广者。

他一生所著作的书籍，所说人间佛教的法，都是在学术化及浅化佛教的法义，使佛教的法义世俗化、哲学化、玄学化、学术化，都是在将佛教局限于人间，使佛法转变成人间学术的法，脱离佛法原本出三界法的正义，脱离法界实相般若的正义；使奥妙深广之佛教，转变成世俗化、学术化的佛教，使佛法转变为非了义法。像他这样的人间佛教的邪思邪行，教我们如何认同他呢？”（《佛教之危机》）

“印老认同日本学者之考证，否定《起信论》……太虚法师之评责于印老者实属正确，而印老自谓‘我渐渐明白了’，其实仍旧完全不明白，故有如是种种邪谬妄想。”（《灯影——灯下黑》）

“我国禅宗的第五祖弘忍大师曾经很诚挚开示说：‘不识本心，学法无益。’印顺法师不曾认识到本心何在，纵使学尽一切法，尚且不免成为言不及义之戏论。”（《真假邪说》P250）

“但是假使 导师说印顺法师也是藏密上师，却也是符合事实的。……如果纯从法义相同度，及印顺法师的思想根源来看，导师如果要说‘印顺法师是完全弘传藏密黄教中观法义的上师’，也没有丝毫冤枉他。”（同上P324）

印顺法师到底有没有中观应成派的清净正见，这里姑且不论；大陆佛教界（特别是佛学院）是否已经完全受其思想左右，沦至不可收拾的地步，也有待考察。但无论如何，在把印顺法师定性为“专作佛教学术研究之学者”、“破坏正法之印顺法师”、“其实是破坏佛教正法最严重的行为，是将佛教浅化及学术化的倡导者，是将佛教浅化及学术化的实行者，是将佛教浅化及学术化的推广者”的同时，为了迎合自家的某种特殊需要，又对这个“本质绝非真正之佛教徒”、“只是身披佛教法衣之破法者”的“言不及义之戏论”如获至宝极力推重，这种过于灵巧的转变实在有些让人始料不及——

“印顺法师于《以佛法研究佛法》一书中（页146~147），曾作是说……如是之说，非为印老赃诬之言。”（《狂密与真密》）

“密宗贪淫之邪谬，非唯今日始余知之，早有印顺法师知之：‘所崇事者，天身之佛；天有明妃（天后），佛亦仿之而有佛母、明妃……外眩佛教之名，内实与御女术同。’（《以佛法研究佛法》148~149页）”（《狂密与真密》）

“精于做佛学研究的印顺，虽然说因自身的修证方面，由于接受西藏密宗黄教否定如来藏阿赖耶识的邪见，以此先入为主的邪见缘故，不能实证如来藏而未证入悟境，具足凡夫，而做出了许多破坏佛法的言论，然而他在《北印度之教难》一文中，批评整体西藏密教的研究结论却是可取的。”（《真假邪说》P27）

……

更奇怪的是：“说‘藏密是索隐行怪的宗教’，这话本来不是 平实导师的话，而是借用印顺法师在《妙云集》中评论西藏密教的话；说‘密教具有印度教性力派教义’，也是诚实语，不是诬陷语，而且也是印顺法师在更早之前就已说过的话，在他的《妙云集》中都还可以求证得到；索达吉根本不知天下事、不知佛教界事，反而诽谤说是平实导师对密教首次冠上的名词。”（《真假邪说》P307）

这事弄得我们益发糊涂了：怎么连不可一世的“独夫孤子”，在关键时刻也须卑躬屈膝地到这个“身披佛教法衣之破法者”的“不可名为佛法”的大作中，去“求证得到”“是诚实语，不是诬陷语”的煌煌教证呢？

大家都看到了，对于堪布仁波切没有公开向世人宣扬，“萧导师”是如何恭敬谦卑地从鼎鼎大名的印顺法师那儿学习、求得谤法传承，萧门中人是多么委屈和愤慨啊！再瞅瞅那位对密宗极为不满的印顺法师，一会儿被人骂得狗血淋头，一会儿又被这骂家顶作谤密工具，转过身来又被“没有丝毫冤枉”地荣评为“完全弘传藏密黄教中观法义的上师”……这通顛来覆去的折腾，真是人见人累！

我们的确“不知天下事”、“不知佛教界事”还有这么趣味悠长的弹唱表演，我们更不解，印顺法师的《妙云集》、《华雨集》等书中对包括唯识在内的众多大乘教法的恶毒攻击，是否亦“是诚实语，不是诬陷语”？是否亦可“求证得到”？

《破除邪说论》对萧平实师徒的这种行为，早作过一针见血的揭露：“比如他在《狂密与真密》中就将印顺法师拉来和达赖喇嘛并举为密法教义的首领，这种考证的结果实在令人瞠目结舌。熟悉印顺法师著作、观点的人都知道，这位法师似乎对密法的清净源流颇为怀疑，曾写下不少文章考证密宗所谓的‘左道’性。如此一名怀疑密宗的人士怎么瞬间就被萧先生改换了立场，一下就被从反密阵营中推到了密宗祖师的地位上？仅此一例，就足以让人领教萧先生的考证功夫。顺带说一句，萧先生历来都是把印顺法师当成重点批斗的对象之一，而先生对密宗又恨之入骨，故而把法师当成密宗的代言人也属情理之中的事，尽管这种做法纯属张冠李戴。不过就在此书中，凡是需要罗列密宗‘罪名’的地方，萧先生又不耻下求，尽情引用印顺法师批驳密宗的文字。似乎在这些时刻，他又一相情愿地与法师达成了统一战线。结果统一战线没持续多长时间，翻过一页，他又把法师踢到敌对阵营中去了。这就像一件破烂衣，萧先生原本根本就不屑将之披在自己身上。但在某些特定场合下，为了伪装，他也不得不屈身将这件自己不齿为衣的破布穿上身以图自利。这已不是一个简单的考证之态度是否端正的问题了，从中我们分明感受到一种庸俗不堪的实用主义市侩习气。”

从“市侩小人”到“唯一掌控了唯一成佛之道的胜义菩萨僧”，这之间的巨大反差，可不是几下就能填平的。自己的真实身份到底如何，希望萧平实先生三思！

要全面客观地评析印顺法师的佛学思想，是一项慎重的大工程，不是本书的主题。不过，既然萧平实在谤密之际抓住了这个同路人，印顺法师对大乘佛教尤其是密宗的看法亦颇有些影响，那我们也不妨顺带谈上几句。

作为著名的佛学大师和印顺法师的授业恩师，太虚大师的意见不可小视。因此，这里就从太虚大师对印顺观点的评议谈起。

围绕《印度之佛教》一书展开的往复论诤，是反映师徒俩多方面矛盾的一个窗口。虽然这本书是印顺较早期的作品（年近不惑），但已集中宣示了他的佛学思想和治学之道。（在后来的著述中，印顺多次自得地引述该书的话，并于《我的根本信念与看法》中说：“现在来看这部《印度之佛教》──二十五年前的旧作，当然是不会满意的！然一些根本的信念与看法，到现在还没有什么改变。这些根本的信念与看法，对于我的作品，应该是最重要的！假如这是大体正确的，那叙述与论断，即使错误百出，仍不掩失其光釆。”）1942年，印顺法师将此书第一章钞寄与太虚大师，请为之序，大师随即写就《议“印度之佛教”》予以略评，提出了自己心目中的“公平看法”。印顺出版全书时附了一篇《敬答“议‘印度之佛教’”》，为自己辩护，结果招来上师更加严厉的驳斥。太虚大师的《再议“印度之佛教”》加大了批判的力度，并于1943年8月30日向汉藏教理院全体师生做了公开演讲。在上师的据理斥责下，执弟子礼的印顺不得不有所收敛。

从这个角度看，太虚大师1947年的示寂，对印顺来说不是个坏消息。于是，在嗣后的漫长岁月中，一套曾受其精神导师严厉斥责的治学之道和错误观念，便有了机会让中国佛教徒付出更大的努力和代价方能触及真理。

在《再议“印度之佛教”》中，太虚大师针对印顺佛学研究和历史考证的方法与观点，提出了批评。大师指出，企图从小乘经论中寻求大乘源流的做法甚不可取，“亦因此陷近锡兰之大乘非佛说或大乘从小乘三藏紬译而出之狭见”。对于“大乘非佛说”，太虚大师的态度是鲜明而坚决的：“大乘经源出佛说，非非佛说，亦非小乘经论紬释而出。”作为一位具有纯洁的宗教信仰的大乘佛教徒，太虚大师显然是将一切佛法均当作佛陀不思议内证境界的任运流布来敬重，而不是如《印度之佛教》的作者那样，把神圣玄秘的教法、教史均视为完全可由凡夫分别心加以悬想计度的世间普通学问对待。

对于印顺仅承许在阿含中能找到根据和隐喻的教法的偏执，太虚大师据理驳斥道：“原著第三章佛理要略，仅列世间之净化，世间之解脱两表；而菩萨道一表，则列之第十一章第三节末，意许锡兰传大乘非佛说，以大乘为小乘学派分化进展而出……或余他处所谓五乘共法与三乘共法，而特大乘法则竟未为承受。故虽特尊龙树亦不能完全宗奉，而有‘已启梵化之机’之微词；所余大乘经论不为所尊重，复何足讶！其附摄大乘于小乘，不容有超出小乘之大乘，自当与大乘佛菩萨立场有异。”大师于此尖锐指出，印顺其实是假弘菩萨精神、龙树学说之名来贬毁大乘真义，骨子里正是不折不扣的“大乘非佛说”邪见的信徒。

在很多具体问题上，印顺法师对传统佛教也有看法。例如，他坚持认为：传出大乘经典的“龙宫”，和人世间的龙民族或者龙王庙有关；大日如来、文殊菩萨、普贤菩萨、观音菩萨等不过是后世佛教徒编造出来的“艺术性”人物而已；外道的太阳神崇拜是阿弥陀佛信仰的生活原型（“仔细研究起来，阿弥陀佛与太阳是有关系的。印度的婆罗门教，有以太阳为崇拜对象的。佛法虽本无此说（这一“有”一“无”二字，下得妙不可言，正是印顺法师的伶俐处。——引者注），然在大乘普应众机的过程中，太阳崇拜的思想，也就方便的含摄到阿弥陀中。这是从哪里知道的呢？一、‘观无量寿佛经’第一观是落日观；再从此逐次观水、观地、观园林、房屋，观阿弥陀佛、观音、势至等。这即是以落日为根本曼荼罗；阿弥陀佛的依正庄严，即依太阳而生起显现。‘夕阳无限好，只是近黄昏’，这是中国人的看法。在印度，落日作为光明的归宿、依处看。太阳落山，不是没有了，而是一切的光明归藏于此。明天的太阳东升，即是依此为本而显现的。佛法说涅槃为空寂、为寂灭、为本不生；于空寂、寂静、无生中，起无边化用。佛法是以寂灭为本性的；落日也是这样，是光明藏，是一切光明的究极所依。二、‘无量寿佛经’(即大阿弥陀经)说：礼敬阿弥陀佛，应当‘向落日处’。所以，阿弥陀佛不但是西方，而特别重视西方的落日。说得明白些，这实在就是太阳崇拜的净化，摄取太阳崇拜的思想，于一切无量佛中，引出无量光的佛名。”（《净土与禅》）“称名，本来算不得佛法的修行法门，传到安息（波斯、伊朗）等地，由于鄙地无识……只好曲被下根，广弘称名的法门了……说什么‘横出三界’，‘径路修行’……如依佛法实义，误解易行道为容易了生死，容易成佛，那显然是出于经论之外，全属人情的曲说。……若说平时学佛，只凭一句阿弥陀佛，别的什么都不要，就可以往生，这与神教的因信得救，有什么差别？”（同上）；至于《药师经》，就更是和天文学知识息息相关了（“每一佛出世，都有二大弟子助扬佛化，释迦佛有舍利弗与目犍连，毗卢遮那佛有文殊与普贤二大士，阿弥陀佛有观世音与大势至菩萨。现在东方净土琉璃光佛也有二大菩萨——日光遍照、月光遍照，‘是彼无量无数菩萨众之上首’。这显然是取譬于天空的太阳和月亮。天界的一切光明中，日月是最大的，一向为人类崇拜的对象。佛的左右胁侍，就依此立名，为一切菩萨的上首。在我国丛林中，中秋晚上都传有礼拜月光遍照菩萨的习俗。日与月的光，对人类来说，特性是不同的。太阳的光明是热烈的，给人以温暖，生命力的鼓舞；在佛法中，每用日光来表示智慧。月亮的光明是温柔的，清凉的，使人在黑夜中消除恐怖……为什么东方净土，只有八位菩萨，不是七位，也不是九位呢？这应该是取法于天界的。原来以太阳系为中心的行星有九：水星、金星、地球、火星、木星、土星、天王星、海王星、冥王星。我国所说的五星，也离不了这些。现在，对此世界而说东方净土，所以除地球不论，还有八大行星于天界运行。换言之，除日月外，遂有八大明星，与我们这个世界关系极为密切。依此，所以除二大菩萨，还有八大菩萨护持东方净土，‘八大菩萨乘空而来’是怎样明白的说破这一点。……中国与印度都有十二辰说，配以子丑寅卯辰巳午未申酉戍亥；在西方名十二宫……十二药叉大将便是取象于黄道带中的十二星；而每一药叉大将统领七千眷属，共八万四千，无疑为一切小星了。这一切都是光，也就都是菩萨。东方净土为天界的净化，这是非常明显的。”（《净土与禅》）

上述言论背后，藏着一套极端机械僵化的思维模式，精巧的联想和类比，给它披上一层楚楚动人的面纱。神圣瑰丽的大乘佛法，就这样在印顺眼中成了纯艺术性虚构，更糟糕的是，他竟想把这一邪见塞进天下佛教徒的头脑！

硬性比对、浪漫联想、大胆跳跃、自由推测、捕风捉影、牵强附会、主观臆断、先入之见……，还有狭隘的自信和盲目的乐观，显而易见，正是这些完全不具可信度的因素构成了众多佛教学术研究者精神生活的主要内容。以凡夫戏论分别心恣意妄测、评判大乘不思议圣境，印顺法师在这方面可谓是出于其类拔乎其萃。更令人惊奇的是，他表面上竟然还在着力“弘扬”（能帮助行人荡涤一切分别戏论的）龙树中观！于是，这位尽情驰骋分别烦恼以猛烈挑衅传统佛教的“龙树传人”，到底有没有摸着中观离戏空义的边并得到起码的加持和受用，便成了一件令人不无怀疑的事。

无论如何，对自己实执烦恼的信心胜过传统圣教和佛祖圣德的“中观师”，在内道中是不多见的。此外，对第三转法轮的生理性反感、把如来藏理论视为印度教神学思想的险恶渗透、大肆诋毁精彩演绎如来藏妙义的台、贤、禅、密等传统宗派……，种种颠倒作为皆强烈显示，印顺根本就不曾领悟大乘空性正理，在事实上早与现空双运中道实相背道而驰！

下面这些话，皆是懂“天文学”而不懂大乘佛法的印顺亲口所言：

“释尊之特见，标‘缘起无我说’，反吠陀之常我论而兴。后期之佛教，日倾向于‘真常、唯心’，与常我论合流。”（《印度之佛教》）

“一切众生有如来藏我，在中国佛教界，从来不曾感到意外，只是信受赞叹，但印度佛教界可不同了！常住不变的，妙乐的‘我’，是众生的生命自体；转迷妄而达‘梵我一如’，得真解脱，是印度神教思想的主流。……众生的如来藏我，秘密大乘佛教中，发展为‘本初佛’，与印度的梵我一如，可说达到了一致的地步”（《如来藏之研究》）

“所以，对如来是神我的异名，这一世间神教学者的见解，有必要将他揭示出来。”（同上）

“在世俗语言中，‘如来’有神我的意义，胎‘藏’有《梨俱吠陀》的神话渊源，所以如来藏、我的思想，与传统的（‘佛法’与‘初期大乘’）佛法，有相当的距离。”（《契理契机之人间佛教》）

“如来藏说，有印度神学意味，而教典的传出，正是印度教复兴的时候；如解说为适应信仰神我的一般人的方便，应该是正确的！……但适应一般人心的，真常我、真常心的主流──‘真常唯心论’者，如《楞伽经》后出的‘偈颂品’，《大乘密严经》，说‘无我’是没有外道的神我，真我是有的，举种种譬喻，而说真我唯是智者所见的。这一适应神学（‘为众生故’）的如来藏、我、佛性、自性清净心，是一切众生本有的──‘佛德本有’说，为‘秘密大乘佛法’所依；在中国，台、贤都依此而说‘生佛不二’的圆教。”（同上）

“这里再为叙述：从长期发展的观点，来看每一阶段圣典的特色，是一、以《杂阿含经》（《相应部》）为本的‘四部阿含’（四部可以别配四悉檀），是佛法的‘第一义悉檀’，无边的甚深法义，都从此根源而流衍出来。……四、‘秘密大乘佛法’的流行，融摄了印度神教所有的宗教行仪。……佛法一切圣典的集成，只是四大宗趣的重点开展。我应用牧女卖乳而一再加水为喻：为了多多利益众生，不能不求适应，不能没有方便，如想多卖几个钱，而在乳中加些水一样。这样的不断适应，不断的加入世俗的方便，四阶段集成的圣典，如在乳中一再加水去卖一样，终于佛法的真味淡了，印度佛教也不见了！”（同上）

……

显而易见，印顺消极排斥如来藏思想，与萧平实执著“真心第八识”自性实有而诋毁般若中观，都是源于对第三转了义法轮里隐含的离戏空义的无知，源于中观空性正见的高度贫乏。表面上对空性、显现各执一端的邪见者，在私下找到了亲切的共同语言。

——如果读懂了如来藏系经论里深刻隐寓着的离戏空义，读懂了胜义法界在空分和现分上的圆融一味，那只会倍感欣畅，而绝不可能对空性或显现的任一方畏若洪猛视作仇怨。在智者面前，脱离了显现的空性和脱离了空性的显现，同样是不可接受的。所以印萧邪说的狭隘偏堕，不过是习惯做二元对立的分别、取舍的凡夫心所玩的骗人把戏而已。把凡夫心的运作特征无限类推到胜义法界中去，怎么可能不出问题呢？

既然所谓的“龙树传人”和“大乘孤子”，在双运离戏实相面前都栽了跟头，那我们当然不奢望一干世间学者专家，能比他们做得更出色。抛掉了空性灵魂、完全由凡夫实执分别心当家的纯学术性佛教研究，能否触及佛教的本质并取得终极裁判权，也就很成问题了。

印顺《敬答“议‘印度之佛教’”》中的一段话，表明了他对大乘佛教的基本态度：“菩萨乘为雄健之佛教，为导者，以救世为己任者，求于本生谈之菩萨精神无不合。以此格量诸家，无著系缺初义，《起信论》唯一渐成义，禅宗唯一自力义，净之与密，则无一可取，权摄愚下而已。”可见大乘佛教在他眼中几乎一无是处，即便略为可观的“菩萨精神”，也概莫出于小乘经的本生行迹之外。

针对印顺对大乘诸宗的批评，太虚大师反评道：“令众生都脱苦安乐而发菩提愿，忘己为他，不求自利，大悲为根，大乘所共，安见无著系之缺此？起信不限时劫，华严短劫亦入长劫，禅宗顿悟不废渐修，天台六即尤解圆行渐，岂必违任重致远精神？……”两股不妥协的力量继续猛烈碰撞。

印顺法师对印度佛教历史分期的看法，也引起太虚大师的不满：“惟于佛世以来之教史，似因庄严‘独尊龙树’之主见，将大乘时代揉成离支破碎，殊应矫正”、“‘独尊龙树’，乃前没马鸣而后摈无著，揉成支离破碎也”、“原著于此千五百年中乃在马鸣后、无著之前短短百余年为龙树提婆独立一时。马鸣为大乘兴印度之本，抑令湮没，无著与密教极少关系，乃推附后时密咒为一流；约为第一时六百年，第二时一百年，第三时八百年，则除别存偏见者，无论何人难想其平允也。”表面在推重中观，甚至不惜为此牺牲大乘佛法的整体圆融，但是，倘若作为一个完整体系的大乘佛法均来源不净、疑伪重重，在此严竣情势下，丧失了背景依托的龙树学说又怎能安然无恙呢？太虚大师所谓“故虽特尊龙树亦不能完全宗奉，而有‘已启梵化之机’之微词”，就非常客观地指出了印顺在这上的两面性。在将他尊为“导师”的台湾，以“佛教徒”身份攻击龙树菩萨、诬谤大乘佛法的行为蔚然成风，很难说这里面没有他的一份“功劳”。

《印度之佛教》还将印度佛教的衰亡归咎于讨厌的“真常唯心论”（如来藏学说），太虚大师对此亦有不同意见，甚至针锋相对地说“令印度佛教衰灭，除外来政治社会原因外，咎莫大于此执空诤者。”讥讽之意溢于言表。

稍有头脑的人都不难看出，印顺的真实目的，是先借龙树中观之名，把所谓的“后期大乘”（如来藏体系）和“秘密大乘”搞臭、挤垮；然后再技巧性地把龙树中观（“初期大乘”）摄归够“清净”的“原始佛教”中。（《中观今论》：“中论是阿含经的通论”、“中论确是以大乘学者的立场，……抉发阿含经的缘起深义，将佛法的正见，确树于缘起中道的盘石。”）整个大乘佛教的精髓、特色，就这样被他无形中连锅端掉了。

讲到这里，该把印顺的“大乘非佛说”思想作个正式引介。还是由他自己来讲：

“大乘──求成佛道的法门，从多方面传出，而向共同的目标而展开。……从（真正的）‘佛法’而发展到‘大乘佛法’，主要的动力，是‘佛涅槃以后，佛弟子对佛的永恒怀念’。佛弟子对佛的信敬与怀念，在事相上，发展为对佛的遗体、遗物、遗迹的崇敬；如舍利造塔等，种种庄严供养，使佛教界焕然一新。在意识上，从真诚的仰信中，传出了释尊过去生中的大行──‘譬喻’与‘本生’，出世成佛说法的‘因缘’。希有的佛功德，慈悲的菩萨大行，是部派佛教所共传共信的。这些传说，与现实人间的佛──释尊，有些不协调，因而引出了理想的佛陀观，现在十方有佛与十方净土说（龙树菩萨《大智度论卷第九》：“复次声闻法中有十方佛，汝自不解。如杂阿含经中说：譬如大雨连注，渧渧无间不可知数，诸世界亦如是。我见东方无量世界，有成有住有坏，其数甚多不可分别；如是乃至十方。是十方世界中，无量众生有三种身苦老病死；三种心苦淫嗔痴；三种后世苦地狱饿鬼畜生。一切世界皆有三种人：下中上。下人着现世乐，中人求后世乐，上人求道有慈悲心怜愍众生。有因缘云何无果报。佛言：若无老病死，佛不出世，是人见老病死苦恼众生，心中作愿我当作佛，以度脱之拔其心病济后世苦。如是十方世界，皆有佛出因缘，何以故独言此间有佛余处无耶？譬如有人言：有木无火、有湿地而无水，是不可信。佛亦如是。众生身有老病死苦，心有淫瞋痴病，佛为断此三苦令得三乘故出世。一切世界中皆有此苦，云何无佛？复次盲人无量，而言唯须一医，此亦不然。以是故应更有十方佛。……复次若佛于声闻法中，言有十方无数无量佛，众生当言佛易可遇不勤求脱，若不值此佛当遇彼佛，如是懈怠不勤求度。譬如鹿未被箭时不知怖畏，既被箭已踔围而出。人亦如是，有老病死苦，闻唯有一佛甚难可遇，心便怖畏勤行精进疾得度苦。以是故佛于声闻法中，不言有十方佛，亦不言无。……复有一国有一比丘，诵阿弥陀佛经及摩诃般若波罗蜜，是人欲死时语弟子言：‘阿弥陀佛与彼大众俱来，实时动身自归。’须臾命终，命终之后弟子积薪烧之，明日，灰中见舌不烧。诵阿弥陀佛经故，见佛自来；诵般若波罗蜜故，舌不可烧，此皆今世现事。如经中说诸佛菩萨来者甚多。如是处处有人罪垢结薄，一心念佛信净不疑必得见佛，终不虚也。以是诸因缘故，知实有十方佛。”——引者注），菩萨愿生恶趣说。这都出于大众部及分别说部，到达了大乘的边缘。从怀念佛而来的十方佛（菩萨），净土，菩萨大行，充满了信仰与理想的（虚假）特性，成为大乘法门所不可缺的内容。

‘大乘佛法’，是从‘对佛的永恒怀念’而开显出来的。于十方佛前忏悔，发愿往生他方净土的重信菩萨行，明显的与此相关。……释尊入涅槃后，不再济度众生了，这在‘对佛所有的永恒怀念’中，一般人是不能满足的。重慧的菩萨行，与十方佛、净土等思想相呼应，开展出‘一切法本不生’的体悟。‘一切法本不生’，也就是‘一切法本来寂静’，涅槃不离一切法，一切法如涅槃，然后超越有、无，不落名相的涅槃，无碍于生死世间的济度。所以‘佛涅槃后，佛弟子对佛的永恒怀念’，为通晓从‘佛法’而‘大乘佛法’的总线索。”（《初期大乘佛教之起源与开展》）

“初期大乘经是怎样传出的，经典自身本有明确的表示，但书写传出的经典多了，而这些都不是初期结集所说到的，不免引起部派佛教的责难，所以大乘教徒有了新的解说。如《龙树传》说：‘雪山中深远处有佛塔，塔中有一老比丘，以摩诃衍经与之’。又说：龙树入龙宫，‘得诸经一箱’。这是说，大乘经是从藏在佛塔中，龙宫中而取得的。《大智度论》也传说：‘佛灭度后，文殊尸利、弥勒诸大菩萨，亦将阿难集是摩诃衍’。这些传说，表示了书写经典的流传以后，为了应付反对者‘非佛说’的呼声，大乘教徒放弃了初期大乘经中，关于‘大乘经是佛说’的立场，而采取适应世俗的解说。这种见解，《般舟三昧经》卷中已这样说：‘现世于此受我教，分别供养是舍利。安谛受习佛所化，皆悉讽诵有所付，着于塔寺及山中，若付天龙乾陀罗，各各转授经卷已，寿命终讫生天上’……经是早就有了的；经与舍利相关联，藏在山中、寺塔，与《般舟三昧经》的解说相同。后起的南天铁塔说，也只是这类传说的延续。有了书写的经典，从古旧的寺塔中发现出来，是偶有可能的事实。但将一切大乘经，解说为早已有之，藏在天上、龙宫、古塔，再流传到人间。不是合理的解说。”（同上）

“‘大乘佛法’兴起的因缘，是多方面的。释尊入灭了，在‘佛弟子的永恒怀念中’，‘世间情深’，不能满足于人间（涅槃了）的佛陀，依自我意欲而倾向于理想的佛陀，不过理想的程度是不一致的。如说如来无所不在，无所不能，无所不知，在大众部系中，也不可能起初就是这么说的。佛是修行所成的，与声闻弟子的修行，当然会有些不同。从不断传出的释尊过去生中的本生事迹，归纳出成佛的大行──波罗蜜多，波罗蜜多译为‘到彼岸’，也是‘究竟完成’的意思。说一切有部立四波罗蜜多。‘外国师’立六波罗蜜多──施，戒，忍，精进，静虑，般若……佛是福德、智慧都圆满的，依因果律，一定是菩萨长期修集福慧的成果。所以菩萨修行，说一切有部以为要经三大阿僧祇劫；‘别部执有七阿僧祇’。龙树评斥说一切有部说：‘佛言无量阿僧祇劫作功德，欲度众生，何以故言于三阿僧祇劫？三阿僧祇劫有量有限。’无量阿僧祇劫作功德，欲度众生，所以说没有一处不是释尊过去生中，舍身救度众生的地方。为法为众生而无限精进，忘己为人，不求速成──不急求自己的解脱成佛，而愿长期在生死中，从利他中去完成自己。菩萨修行成佛的菩提道，无比的伟大，充分的表现出来；这才受到佛弟子的赞仰修学，形成‘大乘佛法’的洪流。……如以般若为先导来说，般若于一切法都无所得，在闻、思、修、证中，是最根本最重要的。‘大乘佛法’的甚深，依般若无所得而显示出来。菩萨行太伟大了！一般人向往有心，而又觉得不容易修学成就，所以有‘鱼子、庵罗华，菩萨初发心，三事因中多，及其结果少’的慨叹。恰好大众部等，说十方世界现前有佛，于是信增上人，以念佛（及菩萨）、忏悔等为修行，求生他方净土，见佛闻法，而得不退于阿耨多罗三藐三菩提。‘大乘佛法’是多方面的，传出也是多方面的，而‘初期大乘’的主流，是般若为导的，甚深广大的菩萨行。”（《印度佛教思想史》）

“什么是‘（梵化之机应慎）’？梵化，应改为天化，也就是低级天的鬼神化。公元前五０年，到公元二００年，‘佛法’发展而进入‘初期大乘’时代。由于‘佛弟子对佛的永恒怀念’，理想化的、信仰的成分加深，与印度神教，自然的多了一分共同性。一、文殊是舍利弗与梵天的合化，普贤是目犍连与帝释的合化，成为如来（新）的二大胁侍。取象湿婆天（在色究竟天），有圆满的毗卢遮那佛。魔王，龙王，夜叉王，紧那罗王等低级天神，都以大菩萨的姿态，出现在大乘经中，虽然所说的，都是发菩提心，悲智相应的菩萨行，却凌驾人间的圣者，大有人间修行，不如鬼神──天的意趣。无数神天，成为华严法会的大菩萨，而夜叉菩萨──执金刚神，地位比十地菩萨还高。这表示了重天神而轻人间的心声，是值得人间佛弟子注意的！二、神教的咒术等，也出现于大乘经中，主要是为了护法。但为了护持佛法，诵咒来求护持，这与‘佛法’中自动的来护法不同，而有祈求的意义。神教的他力护持，在佛法中发展起来。三、‘念佛’（‘念菩萨’）、‘念法’法门，或是往生他方净土，或是能得现生利益──消灾，治病，延寿等。求得现生利益，与低级的神教、巫术相近。‘大乘佛法’普及了，而信行却更低级了！我不否认神教的信行……宗教（高级或低级的）总有些修验（神秘经验），……如有了些修验，大抵是信心十足，自以为是，如说给人听，决不能说是骗子。……不过，不是骗人，并不等于正确……‘初期大乘’的神化部分，如看作《长阿含经》那样，是‘世界悉檀’、‘吉祥悦意’，那大可作会心的微笑。如受到‘方便’法门功德无边（佛经的常例，越是方便，越是功德不可思议）的眩惑，顺着世俗心而发展，那是会迷失‘佛出人间’，人间大乘正行而流入歧途的。（《灵峰宗论》：“宁以百千刃刀刺其耳根，终不忍闻佛是方便说诳语人。宁百千刃刀断其舌，终不肯言佛肯方便说诳语法。宁百千刃刀割裂心胸，终不可作佛经同寓言解。此言倘一字不从真心中出，不但死堕拔舌，现世舌当烂坏。……若不能信此语，是谤佛人，不可谓信佛也。”——引者注）”（《契理契机之人间佛教》）


第三节 学术研究的误区（2）

在印顺处心积虑的长期误导下，大乘显密教法大受冲击，在中外佛教界均产生了极其恶劣的影响。下面这番话，就是体现他工作效率的明证：“一直到公元1984年左右，我因为亲近导师的因缘，开始阅读他所整编的《杂阿含经论会编》和《印度之佛教》，情况就开始改观了。到了公元1985年，我的净土和大乘立场就动摇了。到了公元1988年元旦，我就强烈的要求导师要以‘正直舍方便’的方式，让原始佛教（自大乘佛教的纯净性受到质疑后，所谓的根本佛教、原始佛教——指佛陀涅槃前或部派分化前的小乘佛教——等名词便大行其道。——引者注）在汉地重现。一直到公元1999年4月，为了筹建园林精舍，迎请南传长老来台住锡的愿望，我还是请求导师发言相助。导师以九十多岁的高龄，仍然诚恳地给我回信，答应说说看，只是希望可能不大…云云。

导师开启了我的视野，让我也学着以历史的流变（即所谓的“牧女卖乳而一再加水”。——引者注）来探讨佛教的真相……导师，我感谢您！盼望有生之年，我们都能看到原始佛教的园林精舍在台湾建立起来，并且有着四双八士长住在里面。”

这位天真的朋友，显然已被印顺彻底玩转了。他肯定没有意识到，“印顺牌”原始佛教、人间佛教，不但取消了对大乘佛法的信心，而且同时也断绝了小乘教法的命根——清净出离心。不要幻想印顺有那么好心肠，真会给我们佛教徒留下一条（哪怕十分狭窄的小乘）解脱之道，他对龙宫、地狱等六道轮回的真实性的淡化和抹杀（例如《说一切有部为主的论书与论师之研究》云：“《施设论》的根本，是‘世间施设’，对有关超越一般常识的事象，综集一切古传与新说的大成。‘因施设’等，也还是继承这一特色。以超越一般常识的事相为对象，或是关于天象，地理──山、海、陆、岛、物理、生理、动物、植物等物质科学处理的问题。或是天宫，龙宫，地狱，饿鬼，神通，变化等信仰传说的问题。对这些问题，凭传说与推理而作成的答案，这是不可避免的，容易陷于谬误的推理，增加了佛法中的神奇成分。然而，这是当时佛教界的一般要求，共同论议；不只是《施设论》如此，更不是说一切有部一部的事。”），以及无原则地对“不欣涅槃不厌轮回”、“不修禅定不断烦恼”等高调的提倡，其实早已神不知鬼不觉地把专心修学小乘佛法而得解脱的路子，也给封杀了！——不把大小显密一切如来正法的根子全都挖掉，印顺怎会善罢甘休呢？

为了表明自己的清白，印顺有时也说，他只是不承认“大乘经典”由佛亲说，并不否认龙树中观等某些“大乘教理”是对阿含经的某种程度的合理“发展”。但事实上，大小乘佛法在某些根本点上的差异，完全不是“发展”二字可以敷衍得过去的；而且，一旦大乘经典纯系后人托名伪造的观念深入人心，那么人们的信心必将遭受沉重的打击，这个损失，恐怕更不是印顺所能承担得起的！

——哪个正常人愿意对来历不明的印刷品顶礼膜拜、竭诚信奉呢？例如，假设人们真的相信“印度的婆罗门教”“太阳崇拜的思想，也就方便的含摄到阿弥陀中”，那么谁还会对净土五经和净土法门信受奉行呢？假设“这显然是取譬于天空的太阳和月亮”、“所以除地球不论，还有八大行星于天界运行”等语广为接受，那么又将置由天文学知识而引发的“神话作品”——《药师经》于何地呢？谁还会像古人那样在精神安慰剂般的“药师忏”上浪费时间呢？

修学大乘法门，获取大乘加持，最关键的要素就是清净的信心，这是众所周知的道理。因此，如果“大乘经典”全是假的，那么所谓的“大乘教理”，又能保住几分尊严，带来几分加持呢？作为佛教徒大家皈投、崇信的至尊人物，唯是全知佛陀，有谁愿意怀着同等的信心竭诚顶戴幕后造假者及其产品呢？一旦信心失坏，再妙的教理，再合理的“发展”，又有多大价值呢？所以退一万步说，即使大乘教法真不是佛说的，如果印顺真心希望人们从中获益的话，也不应该这么大喊大叫，而应以护持学人信心为首要考虑！

《大智度论》云：“佛法大海，信为能入，智为能度。如是义者即是信。若人心中有信清净，是人能入佛法；若无信，是人不能入佛法。不信者言是事不如是，是不信相；信者言是事如是。譬如牛皮未柔不可屈折，无信人亦如是；譬如牛皮已柔随用可作，有信人亦如是。复次经中说信如手，如人有手入宝山中自在取宝；有信亦如是，入佛法无漏根力觉道禅定宝山中，自在所取。无信如无手，无手人入宝山中，则不能有所取；无信亦如是，入佛法宝山，都无所得。佛言：若人有信，是人能入我大法海中，能得沙门果不空，剃头染袈裟。若无信是人不能入我法海中，如枯树不生华实，不得沙门果，虽剃头染衣读种种经能难能答，于佛法中空无所得。以是故，如是义在佛法初，善信相故。复次佛法深远更有佛乃能知，人有信者虽未作佛，以信力故能入佛法。”

不知印顺有无察觉，自己的大量言论，已经在事实上起到了断人正见、坏人正信的负面作用，使得不少佛教徒“如枯树不生华实”、“于佛法中空无所得”？！

有时候，印顺法师也装模作样地讲点大乘经论，可谁都看得出，这和小说评论家点评传奇故事没多大不同——心中明知是虚构的，仍不妨暂时投入做番艺术之旅。而且从实际效果看，运用欲擒故纵、皮里阳秋、心理暗示等伪装手法和操作技巧，对于进一步把事情搞浑，让更多读者不知不觉间被潜移默化（当然不可能化得对大乘增强正信），也极为有效。没有理由让我们相信，印顺法师是一个不讲原则的人，因此，要让他丢掉通过“理性”和“科学”得来的结论，真心实意地去弘扬“伪劣”大乘法，肯定不太现实。事实上，稍有头脑的人都能发现，印顺假惺惺地讲到的大乘法，过去过来无不皆在实执戏论中打转转，和传统祖师们满怀诚敬与感动的生命投入，有着截然不同的味道。

终于，有人发问：为何在大乘佛教的传统流布地——中国，竟会出现如此糟糕的反大乘斗士呢？

这里面有着非常复杂的历史背景和思想渊源。一言以蔽之，是那个时代日趋流行的纯学术性佛教研究风潮，对爱赶时髦的印顺产生了影响。

探索的方法和原则，在很大程度上影响到结果的真实性。以“科学”和“理性”自居的学术性研究，自诩是完全站在中立、客观的立场追求真理，但是，不充分考虑佛教自身的特色，将此种观念机械地移植到佛教研究中，却不能不说是一大错误。

佛教的目的是使众生超离有漏世间、断尽分别妄心，佛法最了义的精髓，也与超言绝思的胜义法界息息相关。因此从本质上讲，佛教的境界不是凡夫有漏根识和文字思辨的适用范畴，对于“唯佛与佛，乃能究竟”的诸法实相，必须依靠无伪的信心才能窥其堂奥。拿着本应断除的意识分别心（里面往往还夹有不那么中立和客观的偏执烦恼），来评判它的超越者——大乘佛教，显然是主客倒置！

太虚大师在《议“印度之佛教”》中严肃指出，对于佛陀的言教应当虚心体察，全面理解，不可断章取义。譬如，对印顺法师将佛陀考证成“黄种人”的人本思想，太虚大师就批驳道：“又若撷取二三义证不坚之语句，于人种推论释迦佛出于黄种人，可为黄色种族人共奉之圣者。此虽适于近代民族思潮，亦适于联合黄色人种以竞存于白色人种间之要求；然人种与民族方为德、日提倡谬论，为祸人间，而中国之民族主义反以对内平等对外联合进大同之世而见胜，于救国之仁、救民之仁外别颂佛为救世之仁，方欣有此一切众生世间最少全世界人类之大圣佛陀，殊不须再降格其为黄族之圣人。且依种族之见而限佛陀为黄族之圣，则阿利安种占优势之印度将益被排绝，尤非佛教之利也。”大师还指出：“注重人事，固为中国之特性。但近人汪少伦说：中国过重人本，不唯神，使宗教信仰不高超；不唯物，使自然科学不发达，为近代濒危之病根。则虽重人间，而下基无边众生，上仰最高佛陀，适救儒术之隘，足以充实国族之精力。”

把特倡众生平等的佛门，降格为与德、日法西斯同流的狭隘种族主义，把神圣的佛陀矮化为可思议的人事现象，“考证”出如此实执深重、庸俗无聊的结论，应不是得益于（他所致力“研究”的）中观空性的加持吧？表面上让佛陀显得更加亲近可爱，而实地里，却偷偷摸摸地将如来“金身”庸俗化为“黄皮肤”，这点小动作，不过是凡夫心顺着自己的胃口玩的一点鬼把戏而已！

在对佛宝进行矮化加工的同时，印顺还对法宝肆意践踏。从“大乘非佛说”的原则出发，他只承认佛陀的化身在人世间留下的某些言教，一口咬定佛陀对天、龙、非人以及圣者菩萨等所传之法，皆是后人神化佛陀而伪造的托名之作。在这种情况下，体现大乘佛法最极玄妙了义神韵的金刚密乘，自然无有任何希望赢得他的欢心。——对于自己不喜欢的东西，中国文人向来不缺乏传统的技巧和足够的耐心，让它变得也不讨他人之爱！在这方面，印顺是真正的老手。

对于三宝间的辨证关系，以及将其庸俗化的过患，《议“印度之佛教”》抓住了根本：“盖佛陀为本，以彰佛陀无上偏正觉与诸法实相之心境，由果德探溯因行，乃流出佛华严，并陶冶一切有情积化随施种种法门。阿含亦载佛三时说法，晓诸天、昼人、晚鬼神，故于后行之大乘，皆有其根本。然冶当时印度文明特着一分——沙门团解脱风气所得之显赫成绩，则为声闻解脱，亦凡俗人间共见闻尊信者，故云佛陀为本之声闻解脱。设非佛陀为本，何自有声闻解脱？乃原著（《印度之佛教》）仅以印度文明一分所成之声闻为教本，则当然自塞于大佛法源矣。有情趣大佛植种于菩提心，菩提心之发生，在信‘究尽诸法实相之无上菩提’，信有‘已得无上菩提者’，信‘自心能得无上菩提’，本此信以发必得誓愿，曰菩提心，不深信无上菩提，则菩提愿不生，亦无大乘菩萨行矣。或疑佛陀为本，将毋同以‘神’为本，不知‘佛为万有最高觉者’，师导人天，而绝非‘创造及主宰万有之神’；且一切有情皆可发达成佛，程度之差非性质之别，亦绝非‘不平等因之神’可混。英人汤玛士近著《人物中心世界史》，第四章讲释迦牟尼，是一位‘成神的无神论者’。盖就其深行所成圆德，固备世间所奉至真善美神德而超之，可称为无神的自成超神者。亦何用因噎废食而不敢言佛陀为本也。”

所谓的根本，依然落在一个“信”字上。尤其对佛陀的信心，是奠定整个三宝信仰的基础。反过来，存心损害圣教的人，也总爱在俗化、矮化佛陀上下功夫。——佛陀都稀松平常了，法宝和僧宝还有什么神圣性可言呢？

从绝对信赖凡夫人的意识分别心，到矮化佛陀的人种之见、否定超越平凡人间的大乘源流、推崇平常近人的原始佛教、力倡耽执人道和迎合世人口味的“人间佛教”……，这背后，藏着一道必然的逻辑过程。

宗教所引发的价值，端在于引领人生超越平凡现实的非完美性，获得精神和生命的超脱。可是，围绕有限凡夫心发展起来的人本思想，却硬以凡夫人所能理解的方式来诠释和规范宗教，甚而妄图给神圣尊贵的佛教强行定下个（它所能想得出的）解脱和升华的上限！这种完全以个人主观意志为转移的狭隘庸俗的“学术思想”，到底是客观、理性的精神活动，还是无视事实、下流无耻的伪科学盲动？人们不难得出答案。

就因为不容于某些凡夫人的实执分别念，所以我们无数的大乘教典不由分说便被人一口咬定是托名伪造之作。在很长一段时期中，比赛谁能把更多、更重量级的佛典判成“伪经伪论”，俨然成了衡量一个知识分子的理论水平和学术地位的重要标准！“因为我（这样伟大的凡夫人的伟大实执分别心都）想不通，所以这些经论就肯定是伪造的”，这种新颖逻辑一时成为近代西洋学术观念最火爆的东方“引进版”。

萧平实口头上说得蛮好听：“佛学研究者每喜以佛经出现之时间，作为考证佛经真伪之依据。殊不知佛经三大藏，有说于人间者，有说于龙宫者，有说于四王天者，有说于忉利天者……乃至有说于色究竟天宫者。若有菩萨具大神通，能至龙宫乃至他化自在天宫，阅读现存之佛经；若有菩萨修入初地以上，乃至能到色究竟天宫面见释迦牟尼佛之庄严报身——卢舍那佛，亲随受法。此等菩萨返回人间，便将其所阅所闻，依宿命智通，一字不漏而笔记之，何得谓非佛说？”（《真实如来藏》）可实际上，唯利是图市侩无赖的萧平实从来就没和伪科学的学术研究真正划清界限，这在他热火朝天的谤密“事业”中暴露无遗。事实证明，他和印顺达成的谤密“统一战线”，恰恰就是建立在“佛教之最大隐忧”的“佛教学术研究”上的。所以说，貌似伟岸清高的学术研究，其实正是藏污纳垢的阴暗角落！

尽管也处处给印顺留些面子，但不管怎样，太虚大师对《印度之佛教》一书的总评是：“然此种种有待于辨析之义，牵一发而动全身，千端万绪，殆非另一编印度佛教史不足以详达之。以余衰朽之色身，复何暇再从事于此，故一切舍置；但从前议所及者再申论之。”很明显，大师认为该书的诸多邪见是难以姑息和修补的，若欲令人满意，必须推倒重来！

我们知道，太虚大师是一位著名的佛教改革家，可从他的著述和实践中看得出，他改革的矛头，并不是指向千古以来颠扑不破的佛法基本正见。这和印顺动不动就要连锅端的做法，完全不可同日而语。如果萧平实真心认为“太虚法师之评责于印老者实属正确”的话，那就没有理由对印顺的某些言辞又如获至宝。

厘清了师徒二人佛学思想的根本分歧，再来辨析太虚大师“人生佛教”（有时也叫做“人间佛教”）和印顺法师“人间佛教”的关系，就比较方便了。

太虚大师的“人生佛教”尽管不忽视“五乘共法”的善恶取舍和人天安乐，然其本怀是在此基础上进一步成办“三乘共法”（出离轮回）和“大乘不共法”（成佛度众生），入世和出世的精神高度圆融。反观印顺“人间佛教”思想，却总免不了诱人囿于人道、今世、生死之嫌。既然作为佛法名言基础的六道轮回、三世因果、如来妙德等都在它那儿被考证得支离破碎，那么无伪的信心、出离心、菩提心等基本要素，便自然没了着落。随之而来的俗气和做作，亦挥之不去。

太虚大师于《佛理要略》中说：“又前三心乃展转相依，由向上增进心方有出离流转心，若无向上增进心即纵任懒怠放逸堕落，何能立‘出离流转’决心！故须向上增进心为基本，乃可发起出离流转心、及大乘成佛心。若无出离流转心，则不能有誓求究竟成佛决心，——常人虽亦谈平等博爱，然终不出人天因果，以未知三界皆苦决心出离故，非能普度众生达究竟离苦之果。——故能发成佛心，必先有出离流转之心也。故此三心次第相依，若无前二必无后心。常人所谓发大乘心，为众生发心等，若果未了三界众生生死之苦，决非究竟成佛之菩提心也。”可见，“人生佛教”虽然重视现实人生的改善，但从未忘记人乘仅是菩萨乘的基础和阶梯，从未舍离对圆满佛果的向往和追求。太虚大师的本意，是以现前人生为基本立足点，进而俯仰有致顾盼生姿，绝非教人彻头彻尾地泥限于人间、生死中迷失方向。

正因如此，《议“印度之佛教”》不客气地指出，印顺另起炉灶的“人间佛教”具有很大的片面性和局限性：“佛法应于一切众生中特重人生，本为余所力倡，如人生佛教，人间佛教，建设人间净土，人乘直接大乘，由人生发达向上渐进以至圆满即为成佛等。然佛法究应以‘十方器界一切众生业果相续的世间’为第一基层，而世间中的人间则为特胜之第二阶层，方需有业续解脱之三乘及普度有情之大乘。原著以阿含‘诸佛皆出人间，终不在天上成佛也’片言，有将佛法割离余有情界，孤取人间为本之趋向，则落人本之狭隘。但求现实人间乐者，将谓佛法不如儒道之切要——梁漱溟、熊谓佛法不如耶、回之简捷；而佛法恰须被弃于人间矣。”

这段话，可以看成是“人生佛教”和“人间佛教”割席分流的宣言。

印顺的“人间佛教”有一套很响亮的提法，叫作“不厌生死，不欣涅槃”、“不修禅定、不断烦恼”。表面听来，这口号还是很感人的。可细看之下，就不是那么一回事了。大乘菩萨本当以出世之心为入世之事，不以个人的苦乐、缚脱为重。但是，倘若命根般的出世之心已淡化变质，倘若轮涅无二的大乘精义竟成了不足信的“非佛说”，那么，再做多少形象上的入世之事，再谈多少动听的人文关怀、即身净土，也不过是徒有其表。一面大力提倡原始佛教、阿含经，全盘推翻大乘教法，一面诱人心安理得地长处烦恼、生死之中；一面大批极乐世界、药师净土、文殊、普贤、观音、地藏的真实性，一面又言辄“不忍众生苦”，动辄“菩萨精神”——真不知这是叫左右逢源呢，还是自相矛盾胡拼乱凑？

稍具大乘正见的人都知道，出离心是大悲菩提心不可或缺的基础。如果对四圣谛之首的“苦谛”都没有真切体悟，对自相的六道痛苦无有强烈厌离，那么夸夸其谈“菩萨精神”、“留惑润生”，又与空中楼阁何异呢？自己尚在苦海中乐此不疲，又如何谈得上劝人回头助人解脱呢？

之所以说外道没有圆满的出离心，那是因为他们只欲出离轮回的一部分，或离欲界，或离色界，顶多修到有顶天就打住了。而我们内道的出离心，则是以从地狱到有顶的整个六道轮回做为超离对象。因此，若对非人间的生命形式怀疑不信，甚至对人世间的痛苦本性也抱着乐观幻想，只谈改善不谈舍离，肯定是和佛教精神相违的。

大乘菩提心，也不是仅仅着眼于给众生带来些世俗有漏安乐，而是须发大心度化一切如母有情圆证无上佛果。如《现观庄严论》所云：“发心为利他，求正等菩提。”是故真实的菩提心，应包含两个最基本的所缘境：一者缘一切众生，包括己方亲友、无利无害的中等有情以及损害自方的仇敌等四生九界所有含灵；二者须缘大乘佛果，誓愿将自他一切有情悉皆安置于究竟解脱之坚地。以此标准衡量，若人发心度化一切众生同证大乘初地乃至十地果位，尚且不能算作如量的大乘菩提心，更何况囿于现世、人道中短暂虚幻的有漏安乐呢？特别是，如果拒不承认无量不思议的如来妙德，那么即便发心度化众生皆证得和那个“黄种人”一样的小乘果位，也无法算是真正的大乘菩提心！

总而言之，在下自地狱、龙宫，上迄如来妙德、大乘圣法均受到普遍怀疑的情况下，“人间佛教”信徒能否生起清净如量的出离心和菩提心，是很成问题的。既然缺乏起码的基础，那么彼所宣扬的“菩萨精神”，也就只能沦为一种华而不实的情调性点缀了。

进一步观察，“不修禅定不断烦恼”的出处在《佛说观弥勒菩萨上生兜率天经》：“尔时优波离亦从座起，头面作礼而白佛言：‘世尊，世尊往昔于毗尼中及诸经藏说阿逸多次当作佛。此阿逸多具凡夫身未断诸漏，此人命终当生何处？其人今者虽复出家，不修禅定不断烦恼，佛记此人成佛无疑，此人命终生何国土？”

窥基法师《观弥勒上生兜率天经赞》释云：“从缁落饰形貌出家，常现威仪不修禅定。受姨母之妙服，欲贪未遣；瞩毫光而不识，尚有无知。佛记果圆理深难测，命终生处净秽何方？但以菩萨不起灭定而现威仪，将继法王遂取金迭，让推光位等问豪光。波离不知，乍谓无定；情粗睹相，真疑有惑。禅定有九，烦恼有十，如余处说。然且成佛之先，必在睹史一生补处，大小共同。波离挟己下心辄量上位，示有不知以发今请。”

《弥勒经游意》也解释道：“言不修禅定不断烦恼者：旧论诸师云：此观经同初教法轮，亦如释迦，以凡夫身，六年苦行，方得作佛，为例也。今经既应现为慈心位，故《上生经》中，具六度四等菩萨行，即不退转之行，具论中假者可言不修禅定不断烦恼耶？但优婆离执小乘意问耳。半教之宗，真凡夫身成佛（小乘自宗认为，菩萨在三祇修福慧百劫修相好的过程中，均未离凡夫身，及至最后有身菩萨方于一座上由凡夫而证得佛果。——引者注），都不论前身证圣与成佛，故作如此问耳。今大乘具论本迹故，佛答直明上天兜率生依正报事，修趣不修不断等事也。故大品经云：入法位人，得初授记。又十住断结经云：弥勒久已成，为慈悲本愿故，现身成佛。大品经梦行品云：弥勒久行六度，无所得故。又如大品第卷云：昔于华严城内，见燃灯佛，即得不虽六波罗蜜行。若尔岂得言不修定不断烦恼耶？……”

复次，原经中明确讲到，在优波离提问之前，弥勒菩萨已经现证大乘无量甚深功德：“尔时、世尊以一音声说百亿陀罗尼门。说此陀罗尼已，尔时会中有一菩萨，名曰弥勒，闻佛所说，应时即得百万亿陀罗尼门。”太虚大师《佛说观弥勒菩萨上生兜率陀天经讲要》亦云：“此是优婆离以小乘之下器，揣测大乘之上机，不知弥勒是法身大士，故生此疑问也。”

由此显见，“不修禅定不断烦恼”在原经中的意思，以及祖师大德们的相关解释，和印顺的“发挥”是大相径庭（甚而可说是截然相反）的。如果印顺不肯承认自己读经不求甚解、治学态度极其马虎的话，那么，他就只可能是在蓄意制造歧途和混乱了！

优波离的“示有不知以发今请”是一方面；同时，大乘“菩萨不起灭定而现威仪”的妙境，以及甚深不思议的本迹因缘等，都显然被马虎的“发挥者”所忽略了。《弥勒上生经》到底是在赞叹大乘菩萨的无量甚深禅定功德，还是在教人荒废修持，自甘堕落，其实是非常明显的。

原经中还讲道：“佛告优波离：‘是名弥勒菩萨于阎浮提没生兜率陀天因缘。佛灭度后，我诸弟子若有精勤修诸功德，威仪不缺，扫塔涂地，以众名香妙华供养，行众三昧，深入正受，读诵经典。命终之后，譬如壮士屈申臂顷，即得往生兜率陀天，于莲华上结跏趺坐。”此外，《大乘庄严经论》讲六度时说：“精进已能起禅定，禅定已能解真法。”“定有多种，以出世第四禅与大悲合者而为最上。”智者大师的《释禅波罗蜜次第法门》也指明了大乘行人应取之道：“若欲具足无上佛道，不修禅定，尚不能得色无色界及三乘道，何况能得无上菩提？当知欲证无上妙觉，必须先入金刚三昧，而诸佛法乃现在前。菩萨如是深心思惟，审知禅定，能满四愿。”是故，如果印顺自己没有禅定功夫，那也不应该拉上所有人做伴，才觉心理平衡嘛！

若从小乘（印顺所器重的“原始佛教”）的角度看，“不修禅定不断烦恼”就更加说不通了。如《长阿含经》(卷9)云：“自得禅定，为他人说，亦复称叹得禅定者。”“云何七知法？谓七勤：勤于戒行．勤灭贪欲．勤破邪见．勤于多闻．勤于精进．勤于正念．勤于禅定。”《增壹阿含经》(卷38)云：“是时，彼佛与诸弟子说如此之法：诸比丘！当念坐禅，勿有懈怠！”《诸法集要经》云：“于阿兰若处，及旷野冢间，藤萝山谷中，息心而宴坐。若不修禅定，唯营求饮食，当知如是人，则同诸饿鬼，定为离垢乐，智者之所说。若离于禅定，余则无少乐，劣慧愚痴人，则不能修习。”“若离于施戒，亦不修禅定，如是愚痴人，虽活死无异。”《清净道论》云：“惛沉睡眠的除灭，乐于禅定的修习，不久便知远离的乐味，智者当喜于露地而住。”“如是现法乐住等是修定的五种功德。是故智者，对于这样——多有功德能净烦恼之垢的禅定，当作不放逸之行。”此外，如所周知，“阿罗汉”的一个意思即是“杀贼”，如《大智度论》云：“阿罗名贼，汉名破。一切烦恼破，是名阿罗汉。”可见小乘的最高目标就是斩尽杀绝烦恼之贼，这显然也和印顺的说法大相径庭。

其实，如果印顺法师真心诚意地想在中国弘扬小乘佛法，也未尝不可。可他却一面推翻大乘佛法，一面又将小乘佛法的命根——出离心偷偷挖掉，竭力瓦解人们的道心正念，不让人积极断除自相烦恼解脱轮回痛苦。这就的确有些奇怪了！

至于“不厌生死不欣涅槃”，更是大违“原始佛教”精神，无论从句、义哪个方面，都找不出相应之处。只有在既破人我又破法我的大乘佛教之中，才有这种提法，但却必须以印顺不喜欢的“非佛说”的大乘胜妙见解和方便为前提。如《圆觉经》云：“善男子，觉成就故，当知菩萨，不与法缚，不求法脱；不厌生死不爱涅槃；不敬持戒，不憎毁禁；不重久习，不轻初学。何以故？一切觉故。……始知众生本来成佛生死涅槃犹如昨梦。”《大般若波罗蜜多经》云：“世尊，诸菩萨摩诃萨具方便力久住生死，得见无量无边如来，听受无量无边正法，化导无量无边有情。是故菩萨为如是事，不厌生死不乐涅槃。”《大智度论》（卷第十九）云：“复次声闻辟支佛法中，不说世间即是涅槃。何以故？智慧不深入诸法故。菩萨法中说世间即是涅槃，智慧深入诸法故。如佛告须菩提，色即是空空即是色，受想行识即是空空即是受想行识，空即是涅槃，涅槃即是空。……菩萨摩诃萨得是实相故，不厌世间不乐涅槃。”

至此，人们只能要么怀疑印顺法师对“原始佛教”和阿含经信念不贞，要么怀疑他的漂亮的“菩萨精神”缺乏诚实度和可操作性。我们实在不忍心把印顺法师这样的学术权威，跟个出售假冒伪劣商品的“牧女”相提并论，可要让他的“人间佛教”或“菩萨精神”站住脚，除了设想他在背地里使劲往“原始佛教”的“纯奶”中“一再加水去卖”之外，又实在别无良策。因为即使最没知识的佛教徒也知道，小乘法是无法直接为“不修禅定不断烦恼”、“不厌生死不欣涅槃”的漂亮衣衫，提供轮涅无二的理论支架的——“智慧不深入诸法故”。更何况，印顺自己在《佛学大要》中也承认：“（原始的真正的是佛所说的）‘佛法’说断贪瞋痴等烦恼，然菩萨无量无数劫中愿度众生，不断烦恼（断即堕小乘涅槃）。”）这样一来，“终于佛法的真味淡了，印度佛教也不见了”，不曾想竟成了印顺对自己的“人间佛教”的评语！

如果仔细分析，印顺即便想偷着往“纯奶”里掺点对他有用的大乘妙法“水”，恐怕也不容易。他在《佛法概论》里讲道：“佛法的如实相，无所谓大小，大乘与小乘，只能从行愿中去分别。”这下可真是糟透了！因为我们分明听见印顺法师在宣扬：只需把“佛说”的“清净”的小乘法加上个“菩萨精神”，就可以放心大胆地在生死轮回、业惑痛苦中多生累劫地摸爬滚打而不出闪失了！

我们知道，小乘法重点宣讲的是人无我空性，教人断除烦恼障，证得观待实有轮回而安立的实有涅槃。在贵为“第一义悉檀”的小乘教法中，不要说轮涅无二见，甚至对无分刹那和无分微尘的实执也没破掉。（当然，这里不能以萧平实的说法——“佛于二乘经中说一切物皆无自性；又于大乘经说一切物之极微有自体性”——为准。）倘若“佛法的如实相”真就这么两下子，只破人我不破法我、“无所谓大小”，那么修行人又怎能长处生死烦恼而免受其害呢？只塞过来一个够勇敢的“行愿”，就教人永世委身险地，未免太不负责任了吧？

既然大、小乘的胜义“如实相”绝对一样，那又为什么一者“说断贪瞋痴等烦恼”，一者（这时印顺俨然又转身换步地以“非佛说”的“大乘”导师自居了）赞许“无量无数劫中愿度众生，不断烦恼（断即堕小乘涅槃）”呢？

复次，如果大小乘“如实相”绝无区别，而“从行愿中去分别”时，大乘伟大的菩萨精神又显然远胜小乘，如此价值的天平必然朝着大乘佛教这边剧烈倾斜。这和“牧女卖乳而一再加水”、“终于佛法的真味淡了”、“‘大乘佛法’普及了，而信行却更低级了”等言论，难道不是自相矛盾吗？

智者大师《维摩经玄疏》云：“复次若无实相印，虽说种种愿行犹滥魔之所说。所以者何？魔王亦能说种种愿行，但不能说诸法实相。”《灵峰宗论》云：“只贵子见地，不贵子行履。谓有见地，必有行履；有行履，未必有见地也。”故此，不对命根般的“实相”“见地”拿出合理的解释，“人间佛教”及其“菩萨精神”，肯定是无法取信于人的。（小乘认为菩萨于三祇百劫中修菩萨行时，并不需要依靠特殊的胜义见解来保障自己不为烦恼、生死所染。但依大乘观点——也是客观的分析——而言，这种讲法并不了义。）于是就出现了一系列必然的推论：“不厌生死不欣涅槃”务须以轮涅无二见、圆满的法无我空性等大乘妙义为基础；可是贵为“第一义悉檀”的小乘教法里却偏偏缺了此等宝贝“现货”；这就不得不求助于大乘佛法宝库；而此宝库的纯净性、神圣性，却又由印顺法师自己一手抹掉了……所以到头来，除了在“牧女卖乳而一再加水”、“‘大乘佛法’普及了，而信行却更低级了”、“佛法的如实相，无所谓大小”，以及不是开玩笑的“人间佛教”等自相矛盾的糊涂言论之间，去进行艰难的取舍、选择，印顺别无出路。

如果印顺等人实在舍不得抛弃“人间佛教”，因而不得不承认大乘佛法的“如实相”确有超胜小乘之处，亦即法无我空性、轮涅无二见等大乘妙义在本质上实为有重要意义和现实价值的客观真理（姑且不论是否从小乘中“发展”出来的），那么问题又来了：

首先，大乘法无我空性等妙义当然不仅仅等于几个梵文或汉文字眼，而是意味着对一切所知法的实有自性的取缔，意味着对凡夫有漏根识的观现世量的超离，意味着对五蕴、十八界等三有世间的自在驾驭。如果承许这一点，那么，用来挑衅大乘佛法清净源流的一切理由，譬如机械时空观，泛进化论史观，庸俗唯物论和庸俗唯理论，还有对天界、龙宫、南天竺铁塔以及佛陀为非人间众生传授大乘法要的真实性的质疑等一切学术研究行为，也就自然崩溃了。亦即是说，一旦承认大乘法本身正确无谬，那么，这些教法在对“人间佛教”的合理性给出它所期待的解释的同时，也就由其带来的自由度和加持力，非常自足地给出了大乘经典由佛亲宣并通过超常方式而清净圆满地流布到人世间的合理解释。只为“人间佛教”的“不厌生死不欣涅槃”等漂亮提法服务，而不支持“大乘是佛说”的大乘法，肯定是不存在的。轮回和涅槃的差异都可以忽略不计了，那么轮回内部的时空和事件，又怎会存在解不开的结呢？这样，印顺法师就等于是在千辛万苦地散布这样一种观点：可以通过他所承许的合理方式而自佛陀处流传下来的大乘佛法，决定不是佛说的。这项宣传工作显然不太严肃，也不易成功。

再者，请问：此等对不是开玩笑的“人间佛教”有着重要价值的大乘实相妙法（如印顺《佛学大要》云：“‘佛法’说断贪瞋痴等烦恼，然菩萨无量无数劫中愿度众生，不断烦恼（断即堕小乘涅槃）。烦恼本性空寂，烦恼实性即是菩提：‘菩提与贪欲，是一而非二’。‘贪欲之实性，即是佛法性；佛法之实性，亦是贪欲性。是二法一相，所谓是无相’。菩萨深观烦恼性空，如知贼是贼，贼不能为害，故菩萨于生死中，‘不断烦恼，勤行精进’”“菩萨愿成佛道，愿度众生，不能离于烦恼。‘菩萨从一切（爱）欲而起道意（菩提心）’；‘六十二见及一切烦恼，皆是佛种’；‘佛境界当于一切众生烦恼中求’：所以‘烦恼为佛种’，‘佛种从缘起’。”），释尊当时证悟没有呢？

如果印顺认为这些由“牧女”掺了些水的不干净的大乘法，释尊不值得证悟，更没予宣说，那么，以其是有用的客观真理且无倒抉择了甚深法界实相故，现证、广弘这些大乘妙法的龙树菩萨、龙智阿阇黎、月称菩萨、莲花生大士等人的智慧，岂不是比释尊还要圆满殊胜吗？这位“黄种人”的证悟，如果真就完全局限在小乘层次（“‘佛法’说断贪瞋痴等烦恼”），那他还能被尊称为一切智智吗？

掉过来，如果印顺承许释尊圆满证悟了（对“人间佛教”很有用的）大乘圣境，那他又为何不直接、广大地予以宣讲，而一定要等到数百年后任由备受争议的弟众去“进化”、“发展”出来，并引起轩然大波呢？难道是哪位大力魔王强行规定了佛陀不得宣说了义正法吗？抑或是佛世中竟无一个半个当机信徒？不畅演自己圆满证悟并为无数有缘弟众（特别是“人间佛教”信徒）所渴求的了义正法，佛陀出世的意义何在？

复次，倘若释尊真已亲证圆满的法无我实相等不思议妙境，那便理所当然地拥有“无所不在，无所不能，无所不知”的大乘极果妙德。如是“与现实人间的佛——释尊，有些不协调”等说法，又当作何解释呢？

尤为奇怪的是，这些替“人间佛教”、“菩萨精神”卖了大力的实相妙法（“烦恼本性空寂，烦恼实性即是菩提”、“贪欲之实性，即是佛法性；佛法之实性，亦是贪欲性”、“六十二见及一切烦恼，皆是佛种”），怎么却在别的场合，又被印顺法师批得体无完肤、骂得一无是处呢？难道说，真就只许“人间佛教”“放火”，而不许传统教派和祖师们“点灯”吗？藏族大智者根登群培大师说过：如果真心信仰大乘佛教，就应当信其不可思议处！平时装出一付“好龙”的模样，可一旦真龙来了，又惊慌失措屁滚尿流，请问是何道理？

颠三倒四的印顺，到底信仰的是小乘佛法，还是大乘佛法，他到底是想弘扬小乘还是大乘，不要说别人莫名其妙，恐怕连他自己也从没搞明白过。无赖小人的生存价值，仅仅体现在制造混乱和利用混乱上，这个普遍规律在印顺身上得到了典型说明。

《契理契机之人间佛教》讲道：“人心是矛盾的，说容易成佛，会觉得佛菩萨的不够伟大；如说久劫修成呢，又觉得太难，不敢发心修学，所以经中要说些随机的方便。其实菩萨真正发大心的，是不会计较这些的，只知道理想要崇高，行践要从平实处做起。‘随分随力’，尽力而行。修行渐深渐广，那就在‘因果必然’的深信中，只知耕耘，不问收获，功到自然成就的。如悲愿深而得无生忍，那就体悟不落时空数量的涅槃甚深，还说什么久成、速成呢？……‘大乘佛法’后期，又都觉得太久了，所以有速疾成佛说。……想即生成佛，急到连菩萨行也不要了，真是颠倒！”

不允许他力法门，不让人往生净土，连即身成就也有罪，只一门心思地诱人呆在轮回中，与烦恼作伴，而且还不能相信——佛法信为根——抉择了圆满的法无我空性、轮涅无二见的大乘佛法是佛陀亲口所宣！哎哟！印顺法师漂亮的言词背后，藏着多么不妙的杀机啊！

先利用龙树中观（“初期大乘”）把“后期大乘”（如来藏体系）和“秘密大乘”整掉，然后利用“原始佛教”将龙树中观收编。如果仅仅到此为止，那么还不能说印顺是个多坏的小人，多毒的魔头。但绝就绝在，他竟然奇迹般地转身换步，猛地又开始大弘“菩萨精神”、“人间佛教”起来！于是，不光是大乘信心扫地，而且小乘法的命根——出离心，也被他巧妙地掐断了！（所以有时看来，“大乘非佛说”也不过是印顺的一个暂时工具而已。醉翁之意不在酒，印顺的兴趣也并不真正就在“原始佛教”上，将如来的大小显密正法全都破除，才是他的原始动机！）从中可见，老练的印顺一出手，就总是点在如来圣教的命穴上。饶是我们佛教历史悠久、根底深厚，又如何能禁得住这般无休止的折腾、匠心独运的摧残？

假如一切众生都确信了“大乘非佛说”，确信了八大菩萨、药师主眷、极乐世界、如来妙德等均为虚无飘渺的神话，确信了天界、地狱、龙宫、鬼神等六道轮回纯属虚构，确信了人道、今世是最高最终的落处，并由此而远离真实的出离心、菩提心，千生万劫地“不厌轮回不欣涅槃”、“不修禅定不断烦恼”，那么有理由相信，为此而欣喜开怀的肯定不是大悲佛陀！在现实生活中，不计其数的凡外之徒，恰都是于大乘法不起净信，恰都是无有六道轮回观念和强烈的出离心，恰都是（于名言中亦）不辨轮涅、迷悟地悠然度日，一味营求人间安乐。大悲佛陀为此已经够伤心了，波旬也为此够开心了——谁想进一步地让人欢喜让人忧呢？

非但对所犯错误没有清醒认识，印顺还对自己的精神导师颇有微词：“大乘佛教的无限宽容性（印度佛教老化的主因），发展到一切都是方便，终于天佛不二。中国佛教的理论，真是圆融深妙极了，但如应用到现实，那会出现怎样情形？近代太虚大师，是特长于融会贯通的！……大乘佛教的宽容性，在有利于大乘流通的要求下，种种‘方便’渐渐融摄进来，终于到达‘天佛一如’的境界。……但对读者，大师心目中的‘人生佛教’，总不免为圆融所累！”（《向正确的目标迈进》）

“但末法时期，（太虚大师所说）应该修依人乘而趣大乘行，没有经说的依据，不易为一般信徒所接受……真正的大乘精神，如弥勒的‘不修（深）禅定，不断（尽）烦恼’，从广修利他的菩萨行中去成佛的法门，在‘至圆’、‘至简’、‘至顿’的传统思想下，是不可能发扬的。（太虚）大师说：中国佛教‘说大乘教，修小乘行’，思想与实行，真是这样的不相关吗？不是的，中国佛教自以为最上乘，他修的也正是最上乘行呢！迟一些的‘秘密大乘佛法’，老实的以菩萨行为迂缓，而开展即身成佛的‘易行乘’，可说是这一思想倾向的最后一着。我从印度佛教思想史中，发见这一大乘思想的逆流──佛德本具（本来是佛等）论……‘大乘佛法’，由于理想的佛陀多少神化了，天（鬼神）菩萨也出现了，发展到印度的群神，与神教的行为、仪式，都与佛法融合。”（《契理契机之人间佛教》）

在印顺眼中，“菩萨不起灭定而现威仪”以及大乘的“百万亿陀罗尼门”竟成了不算“深”的“浅禅定”！此外，弥勒菩萨《大乘庄严经论?行住品第二十三》明确讲道，大乘圣者入轮度生不一定必须仰仗烦恼的“加持力”——“业力及愿力，定力亦通力，依此四种力，菩萨而受生”（无著释曰：“业力生者，谓信行地菩萨业力自在，随所欲处而受生故；愿力生者，谓入大地菩萨愿力自在，为成熟他受畜生等生故；定力生者，谓得定菩萨定力自在，舍于上界下受生故。通力生者。谓得神通菩萨通力自在，能于兜率天等示现诸相而受生故。”），可印顺却偏偏叫人（在否定转烦恼为道用的大乘显密妙法的清净性的前提下）一定要依靠无明烦恼，来投生三有度化众生！照这种观点，断尽烦恼、具足禅定的佛陀，岂不成了最没能力度生之人？岂不成了最没悲心济世之人？种种颠倒之举，到底是“印顺不知，乍谓无定；情粗睹相，真疑有惑”、“挟己下心辄量上位，示有不知以发今请”呢，还是他另有图谋和使命？

将大乘佛菩萨一概跟世间欲天、鬼神划上等号，也荒谬至极。印顺既然对（超越凡夫有限根识的）龙宫、地狱等均持怀疑态度，那么人道之外的有情生命自然得不到他的足够尊重。再加上大雄世尊在他眼中，也不过是一个“入涅槃后”就“不再济度众生了”的“黄种人”，那么人们当然无法设想他能拥有足够的智慧和心量来接纳大乘不思议境界。在大乘佛教中，佛菩萨化身无量广度六道含灵是很正常的事（如经书所载：释迦佛单是化为畜生道中的狗类，所舍之身积在一处亦大过须弥山王），既然如此，为何就决定不可以现为鬼神、天人而大作梦中佛事呢？

其实，就算真以佛菩萨之庄严金身出现，也未必就能取悦于印顺法师。君不见，毗卢遮那佛、文殊、普贤、观音、地藏等不都被“考证”成了“神话传说”吗？君不见，《药师经》的“八大菩萨”不都被“研究”成了“八大行星”吗？如此肆无忌惮地诽谤我们大乘的佛宝、僧宝（圣者菩萨），还有法宝，真是让人心痛啊！

接下来，让我们看看印顺法师与龙树菩萨有没有结成“统一战线”的可能。

无论是给“人间佛教”提供胜义理论支持也好，还是替骂如来藏学说为“逆流”撑腰也好，中观空性都对印顺很有用。具体的法义辨析，在这里不便展开，谨就一些相关要点略加剖析。

道理其实再简单不过了，作为从龙宫取出众多大乘宝典并且广弘大乘妙法的关键性人物，怎么可能和力倡“大乘非佛说”的旗手取得一致呢？鸠摩罗什大师所译的《龙树菩萨传》讲道：“（龙树菩萨）自念言：世界法中津涂甚多，佛经虽妙以理推之故有未尽，未尽之中可推而演之，以悟后学于理不违，于事无失斯有何咎。思此事已即欲行之，立师教戒更造衣服，令附佛法而有小异，欲以除众人情，示不受学择日选时当与，谓弟子受新戒着新衣，独在静处水精房中。大龙菩萨见其如是惜而愍之，即接之入海，于宫殿中开七宝藏，发七宝华函，以诸方等深奥经典无量妙法授之。龙树受读九十日中通解甚多，其心深入体得宝利。龙知其心而问之曰：‘看经遍未？’答言：‘汝诸函中经多无量不可尽也，我可读者已十倍阎浮提。’龙言：‘如我宫中所有经典，诸处此比复不可数。’龙树既得诸经，一相深入，无生二忍具足，龙还送出于南天竺，大弘佛法摧伏外道。”

龙树菩萨所造之《大智度论》云：“问曰：‘若佛嘱累阿难是般若波罗蜜，佛般涅槃后阿难共大迦叶结集三藏，此中何以不说？’答曰：‘摩诃衍甚深难信难解难行，佛在世时有诸比丘闻摩诃衍，不信不解故从坐而去，何况佛般涅槃后？以是故不说。复次三藏正有三十万偈，并为九百六十万言，摩诃衍甚多无量无限，如此中般若波罗蜜品有二万二千偈，大般若品有十万偈，诸龙王阿修罗王诸天宫中有千亿万偈等。所以者何？此诸天龙神，寿命长久识念力强故。今此世人寿命短促识念力薄，小般若波罗蜜品尚不能读，何况多者？诸余大菩萨所知般若波罗蜜无量无限。何以故？佛非但一身所说，无量世中或变化作无数身，是故所说无量。又有不可思议解脱经十万偈，诸佛本起经宝云经大云经法云经各各十万偈，法华经华手经大悲经方便经龙王问经阿修罗王问经等诸大经，无量无边如大海中宝，云何可入三藏中？小物应在大中，大物不得入小。若欲问应言：小乘何以不在摩诃衍中？摩诃衍能兼小乘法故，是故不应如汝所问。复次有人言：如摩诃迦叶将诸比丘在耆阇崛山中集三藏，佛灭度后，文殊尸利弥勒诸大菩萨，亦将阿难集是摩诃衍。又阿难知筹量众生志业大小，是故不于声闻人中说摩诃衍。’”

“问曰：‘摩诃衍中虽有此语，我亦不能都信。’答曰：‘是为大失。是佛真法，佛口所说。汝无反。复汝从摩诃衍中出生，云何言我不能都信？’”

“若不加神力，虽复十住亦不知佛心。若加神力乃至畜生能知佛心。如般若波罗蜜后品中说，一切众人皆见阿閦佛会，与眼作对。亦如佛说阿弥陀佛世界种种严净，阿难言：唯愿欲见。佛时即令一切众会皆见无量寿佛世界严净。”

“诸佛世界种种有净不净有杂，如三十三天品经说：‘……目连当知，彼诸佛者皆是我身，如是等东方恒河沙等无量世界，有庄严者不庄严者，皆是我身而作佛事。如东方南西北方四维上下亦复如是。’以是故当知，释迦文佛更有清净世界如阿弥陀国，阿弥陀佛亦有严净不严净世界如释迦文佛国。诸佛大悲彻于骨髓，不以世界好丑，随应度者而教化之，如慈母爱子，子虽没在厕溷，勤求拯拔不以为恶。”

“次后菩萨亦利根心坚久集福德，发心即与般若波罗蜜相应得六神通，与无量众生共观十方清净世界而自庄严其国。如阿弥陀佛先世时作法藏比丘，佛将导遍至十方示清净国，令选择净妙之国，以自庄严其国。”

“有菩萨以神通力飞到十方，观诸清净世界，取相欲自庄严其国。有菩萨佛将至十方，示清净世界，取净国相自作愿行。如世自在王佛，将法积比丘至十方，示清净世界。或有菩萨自住本国，用天眼见十方清净世界。”

“问曰：‘菩萨当化众生，何故常欲值佛？’答曰：‘有菩萨未入菩萨位，未得阿鞞跋致受记别故，若远离诸佛，便坏诸善根没在烦恼，自不能度安能度人？如人乘船中流坏败，欲度他人反自没水；又如少汤投大冰池，虽消少处反更成冰。菩萨未入法位，若远离诸佛，以少功德无方便力，欲化众生，虽少利益反更坠落。以是故新学菩萨，不应远离诸佛。……如是等值佛无量利益，岂不一心求欲见佛，譬如婴儿不应离母，又如行道不离粮食，如大热时不离凉风冷水，如大寒时不欲离火，如度深水不应离船，譬如病人不离良医，菩萨不离诸佛过于上事。……复次菩萨常爱乐念佛故，舍身受身恒得值佛。……复次菩萨常善修念佛三昧因缘故，所生常值诸佛。如般舟三昧中说：菩萨入是三昧，即见阿弥陀佛，便问其佛：何业因缘故得生彼国？佛即答言：善男子，以常修念佛三昧忆念不废故得生我国。”

“复次佛为法王菩萨为法将，所尊所重唯佛世尊，是故应常念佛。复次常念佛得种种功德利，譬如大臣特蒙恩宠常念其主，菩萨亦如是，知种种功德无量智慧皆从佛得，知恩重故常念佛。”

龙树菩萨所造的《十住毗婆沙论》（鸠摩罗什译）云：“若人愿作佛，心念阿弥陀，应时为现身，是故我归命。”

《楞伽经》云：“大慧汝当知，善逝涅槃后，未来世当有，持于我法者，大名德比丘，厥号为龙树，能破有无宗，世间中显我，无上大乘法，得初欢喜地，往生安乐国。”

由此可见，在是否存在龙宫、大乘是否佛说、如来是否具足不思议功德神变、是否存在十方净土、净土等他力法门有无意义、念佛法门“与神教的因信得救”是否无别、新学菩萨是否应该无原则地沉溺轮回等关键点上，龙树菩萨和印顺法师均存在尖锐矛盾。而且根据鸠摩罗什大师翻译的传记，如果龙宫所藏经典不是佛陀亲说，那么已经准备“立师教戒更造衣服”的龙树，怎可能一下子就被折服呢？

关于大小乘的体性和价值定位、大小乘见修行果的差异，传统中观派的观点也和印顺相去甚远：

“学余经舍般若波罗蜜等：有人于声闻法中受戒学法，初不闻般若波罗蜜，或时余处闻，深著先所学法，舍于般若波罗蜜，于先所学法中求萨婆若。有声闻弟子，先得般若波罗蜜不知义趣不得滋味，以声闻经行菩萨道。有人是声闻弟子，得般若波罗蜜经欲信受，余声闻人沮坏其心，语言是经初后不相应无有定相汝宜舍之。声闻法中何所不有？六足阿毗昙及其论议分别诸法相，即是般若波罗蜜。八十部律即是尸罗波罗蜜。阿毗昙中分别诸禅解脱诸三昧等，是禅波罗蜜。三藏本生中赞叹解脱布施忍辱精进，即是三波罗蜜。如是等种种因缘舍般若波罗蜜。于声闻经中求萨婆若，如人欲得坚实好木，舍其根茎而取枝叶，虽是木名而不中用。复次般若波罗蜜是三藏根本；得般若波罗蜜已，为度众生故说余事，是名枝叶。复次声闻经中虽说诸法实相而不了了，般若波罗蜜经中分明显现易见易得，如人攀缘枝叶则堕落，若捉茎干则坚固。若执声闻经则堕小乘中，若持般若波罗蜜易得无上道。是故说舍根茎取枝叶。问曰：三十七品三解脱门般若经中亦有，今何以故，但名声闻辟支佛经？答曰：摩诃衍中虽有是法，与毕竟空合心无所著，以不舍萨婆若大悲心为一切众生故说。声闻经则不尔，为小乘证故。复次菩萨行般若波罗蜜故能成就世间出世间法，是故菩萨若求佛，应当学般若波罗蜜。譬如狗为主守备应当从主索食而反于奴客求，菩萨亦如是。狗喻行者，般若波罗蜜喻主人，般若中有种种利益，而舍求余经。佛欲令分明易见故说譬喻。……或有利根者，魔或思惟：是菩萨不著世间乐，一心受般若波罗蜜，此人不可沮坏，我今当以声闻深经转其心使成阿罗汉。佛言：声闻经虽深不应贪著。譬如烧热金丸色虽妙好不可捉……菩萨于般若中求无上道易得，于余经则难，如但服毒。是故不应从声闻经中，求菩萨道。”（《大智度论》）

“佛今说六波罗蜜多有所能，大乘法中则能含受小乘，小乘则不能。”（同上）

“复次佛欲说第一义悉檀相故，说是般若波罗蜜经。”（同上）

“佛乘及声闻乘，声闻乘狭小，佛乘广大。声闻乘自利自为，佛乘益一切。复次声闻乘多说众生空，佛乘说众生空法空。如是等种种分别说是二道故，摩诃衍经声闻众菩萨众两说。”

“为求佛道者说六波罗蜜及法空。为求辟支佛者说十二因缘及独行法。为求声闻者说众生空及四真谛法。”

“复次略说有二种空：众生空、法空。小乘弟子钝根故为说众生空：我我所无故则不著余法。大乘弟子利根故为说法空，实时知世间常空如涅槃。……二皆是实。但为小智钝根故先说众生空，为大智利根者说法空”

“菩萨深入空故，诸根猛利胜于二乘。”

“初入道乃至阿罗汉名声闻人。观因缘法悟空小深，小愍众生名辟支佛人。深入空法行六波罗蜜大慈大悲，是名菩萨人。”

“谓佛世尊，为欲度脱诸众生故，说二无我。其中为度声闻、独觉说人无我故，为度菩萨证得一切种智故，说二无我。”（月称菩萨《入中论自释》）

“如经偈言：佛为杀生者，略说不害法，小说空涅槃，为大二俱说。此谓如来为杀生者略说不害物命为最上法，为诸声闻说人空及涅槃为最上法，为大乘者说二无我为最上法。”（清辨论师《般若灯论》）

“佛欲断如是等诸邪见令知佛法故，先于声闻法中说十二因缘，又为已习行有大心堪受深法者，以大乘法说因缘相。所谓一切法不生不灭不一不异等，毕竟空无所有，如般若波罗蜜中说。……佛灭度后，后五百岁像法中，人根转钝，深著诸法。……取是空相而起贪著，于毕竟空中生种种过，龙树菩萨为是等故，造此中论。”（《中论青目释》）

《楞伽经》也为中观宗的观点提供了支持：“大慧，彼智有三种，谓世间、出世间、出世间上上智。云何世间智？谓一切外道凡夫计著有无。云何出世间智？谓一切声闻缘觉，堕自共相希望计著。云何出世间上上智？谓诸佛菩萨观无所有法，见不生不灭，离有无品入如来地，人法无我缘自得生。”

且不论世俗谛中发心、集资等方面的差距，单就胜义谛言，小乘证得的人无我空性，只是单空的一部分，彼所遮破的，也仅是四边戏论中部分的有边。如果无缘无故地抹杀这些区别，只能说明这人既不懂大乘，又不懂小乘。

（关于小乘人有无证悟法无我空性的问题，全知麦彭仁波切在《定解宝灯论》第二问答义“声缘证二无我耶”中作了精辟论述。兹略引《定解宝灯论新月释》几处教言，以释群疑：

“执蕴我若未证空，不能获得解脱果。

是故此点虽已证，然未圆满证无我。

但无论如何，小乘弟子首先必须通达依五蕴粗相的相续所产生的俱生我的空性，遣除我执的种子，否则根本不可能证阿罗汉的解脱果。虽然声缘阿罗汉证悟了人无我空性，但未证悟圆满的法无我空性。

声闻阿罗汉除圆证人无我之外，还通达了有为法中一切五蕴粗大相续、聚集的空性；独觉阿罗汉更进一步对所取境中色蕴的细相都通达了空性，但对有边中能取分别心的刹那生灭仍执为实有，故所证也只是少分的法无我空性。

真正圆满的法无我空性要破完四边，而声缘阿罗汉还只是破除了一部分的有边，大乘中观自续派抉择出的一切诸法在胜义中都是无实有的单空，就已经超出了声缘阿罗汉的空性。

经说声闻微无我，如虫食芥子内空，

故于微加否定词，说未证悟法无我。

‘经’指《宣说二谛经》。《宣说二谛经》指出声缘阿罗汉证悟的法无我空性很微小，观待于大乘的诸佛菩萨是劣等的，就好像小虫把一粒白芥子吃空后所成的那一点点空间，不能与无限的太空相比一样。所以佛就用否定语气说：‘声缘阿罗汉没有证悟法无我空性。’

……般若经典中说，不但菩萨需修般若空性，声缘罗汉也需修般若空性。因此，讲般若的功德时，声缘罗汉亦需证悟法无我空性……那么，经中用否定词有何必要呢？弥勒菩萨的《宝性论》、《现观庄严论》等，随教唯识无著菩萨等的论典，随理唯识世亲菩萨、陈那论师、法称论师等的论典，都讲小乘没有与大乘一样证悟圆满法无我空性，大小乘证悟有很大差别，有高低的区别。《大智度论》卷五十二云：‘初入道乃至阿罗汉，名声闻人；观因缘法，悟空小深，少愍众生，名辟支佛；深入空法，行六波罗蜜，大慈大悲，是名菩萨人。’在修法上，如发菩提心、积累资粮，抉择如来藏、见如来藏等三转法轮了义经部的修法、大乘随理唯识的修法，这些不共同的修法小乘没有，单单是大乘才有的修法。因此，虽然小乘声缘罗汉证悟了部分法无我空性，但必须强调证悟圆满法无我空性、证悟如来藏本性，是大乘不共的特点。所以，佛用了否定词。比如有人想买件标价一千元的东西，但包里只有一元钱，就说：‘我没钱，买不起。’意思当然并不是一点钱都没有，而是比起一千元来太少了。有的论典还提到，一户人家中虽然有个男人，但庸碌无能，外人于是就会说：‘那家没有男人。’也就用了否定语气。密宗《大幻化网根本续》、第三转法轮的经典及弥勒菩萨的《经观庄严论》都同样用了否定语气。又如《妙法莲华经》等说：究竟一乘，声缘罗汉证悟功德很少，圆满广大的证悟功德仅大乘佛菩萨才有，声缘罗汉是暂时的解脱，要入大乘，发菩提心，修大乘法，才能得究竟的解脱，究竟利益自他无边众生。……

如海水虽饮一口，亦不能说未饮海，

如是法之别相我，已见无我许证空。

如同虽然只喝了一口海水，但不能说没有喝过海水一样，声缘阿罗汉虽未圆满证悟法无我空性，而人我也是法我中的一部分，故可说声缘罗汉也证悟了部分法无我空性，通达了万法无生无灭本性中的部分单空。

这里全知麦彭仁波切把人我包括在法我中，作为法我的一部分来讲述，全知麦彭仁波切在其它的中观论疏中亦曾说过：‘法我是总体，人我是支分。’还有一种分法，即把人我从法我中分离出来，与狭义的法我相对。这样罗汉也还是证悟了部分法无我，因为证人无我时必须证五蕴粗相为空性，而五蕴粗相即属狭义的法我部分。

犹如海水饮一口，所有海水未进腹，

一切所知之自性，尚未证悟为空性，

是故承许二无我，尚未圆满证悟也。

从另一个角度来说，犹如只喝了一口海水，没有把整个大海吸进腹中去，同样，暂分三乘时声缘只是证悟部分法无我，而没有证悟一切所知法的自性为空性，即没有证悟圆满的法无我空性，故应如此承认。

由上可知，修习般若可以得到暂时与究竟的两种解脱，如果只希望自己得解脱，自然只是小乘的修法，也只能证阿罗汉的暂时解脱果位。若发起了大乘菩提心，抉择了甚深的法无我空性，才可得究竟一切智智的佛果。因此，佛在《妙法莲华经》卷三药草品中云：‘今为汝等，说最实事，诸声闻众，皆非灭度，汝等所行，是菩萨道，渐渐修学，悉当成佛。’”

详细的辨析，可参阅《定解宝灯论新月释》原文。）

再提个问题，更加真相大白。——请问：你们是否承认龙树菩萨为圣者？

若答是。

那么，由圣者菩萨亲自传出并许为佛说的大乘宝典，你们却一口咬定不是佛说的，难道说，你们的智慧、神通和诚实度，竟比圣龙树还高吗？难道说，圣者菩萨竟会随便扯谎，并成为大规模伪造佛经的同案犯（或主犯）吗？是你们在欺骗世人，还是圣龙树在欺骗世人，这个问题值得研究。

复次，圣龙树不仅造了《中论》等阐扬般若经大自空密意的论典，而且还造了《赞法界颂》等开显第三转光明如来藏他空妙义的殊胜论著。这样，被你们谤作“逆流”、“淡奶”而视为怨仇的“唯心大乘”，竟为你们自己信奉的圣者菩萨所积极承许和弘扬，这难道不也是个问题吗？一面致力于推翻中国传统佛教，一面又竭力攀附历来被中国佛教界尊为“八宗之祖”的圣龙树，岂不是很可笑吗？

再者，圣龙树和“秘密大乘”的渊源，也有目共睹。无论是开南印铁塔取出密教根本经典，还是直至龙智阿阇黎、开元三大士的传承血脉，以及对准提咒、往生咒等密法的积极弘传，大量事实皆强烈显示，圣者龙树成了你们狂谤密教的剑矛所刺杀的目标！关于这一点，太虚大师早已一语道破——“故虽特尊龙树亦不能完全宗奉，而有‘已启梵化之机’之微词”。所以，我们也就不多说了。

……

总之，在大是大非的路线问题上屡屡犯错、智慧人格存在严重缺陷、需要不断加以批判教育，同时，还需要竭力攀附的“大乘圣者菩萨”，恐怕只有不是开玩笑的“人间佛教”才有本事能生产出来吧！

掉过来，如果说龙树菩萨不是圣者，问题更大。——连中观宗的鼻祖都是凡夫人，显见其学说不具加持力，如此一来，号称秉持龙树学说的“人间佛教”，又如何能令人获证“大乘”圣果呢？

当然，我们也不敢排除实执烦恼炽盛的印顺法师的智慧远远超过龙树菩萨，故而已将中观学说改造得更具加持力的可能。但这样一来，他的“人间佛教”核心理论（如“不修禅定不断烦恼”、“不厌生死不欣涅槃”），以及为其上“保险”的“印顺牌”中观空性等“大乘”教义，岂不更加不是佛陀亲口所说了？不是佛说，又如何教人死心塌地地信奉呢？没有坚定的信心，又如何顺利获得加持速成道果呢？

复次，佛陀没能宣说，龙树菩萨也没能宣说，“印顺牌”中观空性等“大乘法”自然属于划时代的创见了！能够凭己力开创如此前所未有的伟大教法，转动如此殊胜不共的“大乘法轮”，那么印顺法师的意思，显然是说自己是一尊新出世的“佛”了。（若是佛弟子，则其弘传之法不可能超出佛陀所宣义理之外。）这尊“新佛”的功德和教法，分明已经远远超过那位只会“说断贪瞋痴等烦恼”，及其“佛法的如实相，无所谓大小”的释迦牟尼佛。于是，这世上便没了释迦佛所说的大乘，而只有“新佛”所说的“新大乘”。于是，那个连当年的提婆达多都没能实现的梦想，竟在两千多年后的末法时代由印顺法师一蹴而就！——这是不是亦可算作咱们“黄种人”的一大荣光呢？

由此可见，无论龙树菩萨，还是传统中观宗，都不可能为印顺法师及其“人间佛教”提供免费服务。然而，正是打着龙树菩萨和“人间佛教”的旗号，印顺对佛、法、僧三宝极尽贬毁之能事，对中国佛教界造成很大冲击。他大肆宣扬，尊胜千古的禅宗是“简易、容易为人所接受、体验的”、“越来越晦昧不明”，是“畸形的佛教”、“自利急证精神的复活”（《无诤之辩》）；“秘密大乘”是“为了自己求法成佛，不妨建立在众生苦难之上”的“泛神化（低级宗教《万物有灵论》的改装）的佛法”（《游心法海六十年》），是“不用修利济众生的菩萨大行，等成了佛再来利济众生。难行不用修，佛果可以速成”的“妄想”（《印度佛教思想史》）；大乘经中的佛菩萨几乎全是“与印度天神沟通”的“颠倒”佛法通过艺术加工虚构出来的（“魔王，龙王，夜叉王，紧那罗王等低级天神，都以大菩萨的姿态，出现在大乘经中”、“印度著名的天神，都是如来的异名”、“如来就是鬼、畜”）；“唯心”与“秘密”大乘尽属贪生怕死荒诞不经的“老年佛教”（“‘天佛一如’，也就是‘神佛不二’，这是与印度教的兴盛有关的”、“这些印度神教的，都纳入‘秘密大乘’。念天而演变到以‘天（鬼神）教’方式为佛法主流，真是世俗所说的‘方便出下流’了！”、“‘索隐行怪’的‘秘密大乘佛法’，是‘念佛’与‘念（欲）天’的最高统一。”），给点面子说它是“为人悉檀”、“世界悉檀”，说白了就是“淡奶”、“逆流”……

至于龙树学说，在完成其利用价值之后，仍免不了被“原始佛教”所吞并。（“中论是阿含经的通论”“中论确是以大乘学者的立场，……抉发阿含经的缘起深义”）

太虚大师对印顺的评价——“其附摄大乘于小乘，不容有超出小乘之大乘，自当与大乘佛菩萨立场有异”，真可谓一针见血！如果这也不对那也不对，那么大乘法还有什么信仰的价值？佛菩萨还有什么礼敬的必要？被判为“唯心大乘”、“淡奶”、“逆流”的台、贤、禅、密、净，还有什么存在的意义？这些曾经并正在为中国佛教界作出杰出贡献的传统宗派一旦被连锅端掉后，如来圣教又将蒙受何等惨痛的损失？有缘众生的解脱和慧命，又由谁来支付赔偿？

倘若整个大乘佛教都来源不净，那么大乘法无我空性、轮涅无二见，到底是去是留？“人间佛教”、“菩萨精神”的高调，到底要不要胜义理论支持？大乘佛菩萨几乎都成为“低级天的鬼神化”了，那么大智、大行、大悲、大愿的菩萨精神和仰止楷模，又如何建立？如果“真正的大乘精神”在“传统思想下，是不可能发扬的”，那么，是不是必须待到将大乘三宝全都打倒、批臭之后，大乘精神才能得到发扬呢？

印顺亲笔描述的大乘佛教“创生”过程，表明他在骨子里其实并不相信世尊本生传及“菩萨精神”的可靠性——“菩萨行与声闻行异趣，以‘本生谈’最明。‘本生’，即释尊本行之传记，多有取材于印度传说而净化之者。其种类至伙，或遗失，或创新，正不必一一为佛说之旧。”（《印度之佛教》）“佛弟子对佛的信敬与怀念，……在意识上，从真诚的仰信中，传出了释尊过去生中的大行──‘譬喻’与‘本生’，出世成佛说法的‘因缘’。希有的佛功德，慈悲的菩萨大行，是部派佛教所共传共信的。这些传说，与现实人间的佛──释尊，有些不协调，因而引出了理想的佛陀观，现在十方有佛与十方净土说，菩萨愿生恶趣说。这都出于大众部及分别说部，到达了大乘的边缘。从怀念佛而来的十方佛（菩萨），净土，菩萨大行，充满了信仰与理想的特性，成为大乘法门所不可缺的内容。……悲愿行菩萨，愿在生死中悲济众生，及大菩萨的示现，也是由此而引发的。”（《初期大乘佛教之起源与开展》）“释尊入灭了，在‘佛弟子的永恒怀念中’，‘世间情深’，不能满足于人间（涅槃了）的佛陀，依自我意欲而倾向于理想的佛陀，不过理想的程度是不一致的。……从不断传出的释尊过去生中的本生事迹，归纳出成佛的大行──波罗蜜多……佛是福德、智慧都圆满的，依因果律，一定是菩萨长期修集福慧的成果。所以菩萨修行，说一切有部以为要经三大阿僧祇劫……菩萨修行成佛的菩提道，无比的伟大，充分的表现出来；这才受到佛弟子的赞仰修学，形成‘大乘佛法’的洪流。”（《印度佛教思想史》）

“传说”、“传出”、“不断传出”、“引发”、“倾向于”……，交相辉映一气呵成的带着极其微妙感情色彩的这些词语，含蓄地披露了一场规模浩大的“造佛”运动。“造”出来的佛的（“与现实人间的佛──释尊，有些不协调”的）不平凡功德，“依因果律”需要有异于小乘的不平凡“履历”，正是为了满足这一客观需求，如来在因地的菩萨大行等“传说”和“神话”便逐渐“以为”、“引发”、炮制成功，并进而“不断传出”了……

闹了半天，原来“人间佛教”不仅找不到清净的法无我空性、轮涅无二见的胜义依托，甚至连它吹得最起劲的“菩萨精神”，竟也完全是构建在“自我意欲而倾向”的“不协调”的“传说”及“信仰与理想”之上。这事就的确有些搞笑了！

原来，成天说这是假的、那是假的的人，他自己竟是最假的！

事到如今，再没人能相信，印顺法师不是在开玩笑了——一面把大乘佛教连根拔除，一面又处处被迫求救于这些胜妙法义和精神；一面把小乘佛教捧上天，一面又狠狠地将其基本观念阉割掉；本该断的烦恼不断，本该修的禅定不修，不可缺的正见却硬说是“淡奶”、“逆流”，不可少的精神却硬说是“传说”、“理想”……

综上所述，印顺的大违传统精神并暗藏杀机的“人间佛教”，显然缺乏基本而合理的理论架构，纯属颠三倒四破绽百出的无义戏论。怎么打量，他的“佛学”思想都像个不伦不类的怪胎——尽管披了几件中看不中用的“原始佛教”、“菩萨精神”、“龙树学说”等外衣。因为他把自己的每件伪饰外衣，都有意无意地撕扯得稀烂。到头来，越是把“原始佛教”抬得高，越是对龙树菩萨、太虚大师攀得欢，越是对“菩萨精神”和“人间佛教”吹得起劲，越是对大乘佛教谤得凶，那么，印顺就是在搬起越重的石头砸自己的脚！

已经由事实证明，印顺既不是一个真正的大乘佛教徒，也不是一个真正的小乘佛教徒！那么，他是谁呢？

《大宝积经》(卷92)云：“弥勒！于后末世五百岁中，少有菩萨，能生忧悔舍离烦恼。多有菩萨，其心刚强不相尊敬，怀增上慢互相是非，闻说如是甚深义趣殊胜功德，虽复受持读诵演说，由是菩萨业障深重，不能得生殊胜功德，便于是经疑惑不信，不复受持为人演说。时魔波旬见是事已，为诳惑故作比丘像，来到其所，说如是言：‘此诸经典皆是世俗，善文词者之所制造，非是如来之所宣说，何以故？此经所说功德利益汝皆不得。’……尔时弥勒菩萨白佛言：‘世尊！如佛所说阿弥陀佛极乐世界功德利益，若有众生发十种心，随一一心专念向于阿弥陀佛，是人命终当得往生彼佛世界。’”

《大般若经》云：“佛告善现：‘诸菩萨摩诃萨恶友者，若教厌离般若波罗蜜多相应之法，若教厌离静虑精进安忍净戒布施波罗蜜多相应之法，谓作是言：咄！善男子，汝等于此六到彼岸相应之法（大乘法）不应修学，所以者何？此法定非如来所说，是文颂者妄所制造，是故汝等不应听习，不应受持，不应读诵，不应思惟，不应寻究，不应为他宣说开示。善现，是为菩萨摩诃萨恶友。’”

“设有恶魔作沙门像来至其所，唱如是言：‘汝先所闻应修布施波罗蜜多究竟圆满，应修净戒安忍精进静虑般若波罗蜜多究竟圆满，当证无上正等菩提，如是所闻皆为邪说应疾弃舍。又汝先闻应于过去未来现在一切如来应正等觉及诸弟子，从初发心乃至法住其中所有功德善根，皆生随喜一切合集，与诸有情回向无上正等菩提，如是所闻亦为邪说，应疾弃舍。若汝弃舍所闻邪法，我当教汝真实佛法，令汝修学速证无上正等菩提。汝先所闻非真佛语，是文颂者虚妄撰集。我之所说是真佛语。’善现，若菩萨摩诃萨闻如是语心动惊疑，当知未得诸佛为授不退转记，彼于无上正等菩提犹未决定。”

“谓彼宿习重恶业故，觉慧善根皆悉微劣，薄福德故自损损他，于佛法僧虽成少分信受乐欲，而愚痴故不能思择正法浅深，自于大乘毁谤厌舍，亦令新学正法有情，于大乘教毁谤厌舍，言深般若波罗蜜多，非真佛语不应修学。彼既令他毁谤般若，自于般若亦深毁谤；彼既毁谤甚深般若，于萨婆若亦深毁谤；由深毁谤萨婆若力，于佛法僧亦深毁谤。因斯造作极重恶业，由此恶业增长因缘，堕大地狱受诸剧苦，多百千岁不得解脱。”

《大般涅槃经》(卷9)云：“善男子，有一阐提作罗汉像，住于空处，诽谤方等大乘经典。诸凡夫人见已，皆谓真阿罗汉，是大菩萨摩诃萨。是一阐提恶比丘辈住阿兰若处，坏阿兰若法，见他得利心生嫉妒，作如是言：所有方等大乘经典悉是天魔波旬所说。亦说如来是无常法（印顺：“释尊入涅槃后，不再济度众生了”、“在传统佛教中，佛入涅槃后，是寂灭而不再有救济作为的”、“不能满足于人间（涅槃了）的佛陀，依自我意欲而倾向于理想的佛陀。”——引者注），毁灭正法，破坏众僧。复作是言：波旬所说，非善顺说。作是宣说邪恶之法。是人作恶不即受报，如乳成酪，灰覆火上愚轻蹈之，如是人者谓一阐提。是故当知大乘方等微妙经典必定清净！如摩尼珠投之浊水水即为清，大乘经典亦复如是。”

“若有说言如来为欲度众生故说方等经，当知是人真我弟子。若有不受方等经者，当知是人非我弟子，不为佛法而出家也，即是邪见外道弟子。如是经律是佛所说；若不如是，是魔所说。若有随顺魔所说者，是魔眷属；若有随顺佛所说者，即是菩萨。”

……

照世间学术标准看，印顺也可算是一个聪明人了。可是，丢掉了信仰和良心的小聪明，又有什么用呢？《佛说大乘无量寿庄严经》云：“慈氏，汝见愚痴之人不种善根，但以世智聪辩，妄生分别增益邪心，云何出离生死大难？”《佛说大迦叶问大宝积正法经》云：“佛告迦叶波：‘有四种法，为菩萨怨而不可行。’迦叶白言：‘云何四法？’‘一者乐修小乘自利之行；二者行辟支佛乘浅近理法；三者随顺世间咒术伎艺；四者用世智聪辩，集彼世间虚妄无利之法。迦叶，如是四法，为菩萨冤不可同行。’”《大智度论》云：“复次菩萨入禅波罗蜜中，以天眼观十方五道中众生……见人中多闻世智辩聪，不得道故，还堕猪羊畜兽中无所别知。”一行阿阇梨记述的《大毗卢遮那成佛经疏》云：“然过人之法，非智力筹量所能及之，唯信者能入耳。是故观察世智辩聪难，是彼对治。”《佛祖历代通载》云：“世智辩聪人情所歆慕以为英灵者也，佛世尊则以为八难之一。”《灵峰宗论》云：“末法衰败，良以邪正不分。丁斯时者，未暇较深浅，急须甄邪正。……故其人正，浅亦可依；其人邪，深愈当斥。正人虽浅，必害少而利多；邪人虽深，必害多而利少。欲辨邪正之致，未有出于教理二种定量者也。”印光大师也慈悲告诫道：“狂人总想高出古今一切人上，故有辟佛者，有谓佛经悉是后人伪造者。起信、楞严、华严、法华，亦有以为伪造者。作此说者，欲博识见高超之虚名，而不计永劫堕狱之实祸。所以聪明要会用、善用，则自利利人；不善用，则自误误人。尔我且三缄其口，努力念佛，任彼翻云覆雨，一概不相闻问！”

作为出家比丘身份的印顺，当然是一切佛教徒所应礼敬的对象。然而，这并不意味着，一个颠三倒四不伦不类的“天文爱好者”，一个企图拿被超越对象（凡夫实执分别心）来宰制超越者（不思议大乘佛法和胜义法界）的冒险家，也有侥幸触及真理的可能。


第三节 学术研究的误区（3）

目光从印顺身上稍前移，就碰上了日本人的影子。

日本佛教学术研究者对印顺法师的影响，是显而易见的。无论是所谓“科学”和“理性”的批判性学术观念的形成，还是对“大乘非佛说”邪见的引进、传播，对密宗及印度中晚期佛教的否定，印顺都堪称是日本前辈的好学生。原来，这个中国佛教界的前卫型人物，竟是“哈日”一族的祖宗！

那么，日人研究考证的水平到底如何？他们佛教学术研究的由来和成就，又怎样呢？

从众所周知的教科书事件、靖国神社风波、南京大屠杀受害同胞艰难的上诉历程……，人们——尤其是东南亚人民——对大和民族主流的考证水平和历史学识，着实不敢恭维。再加上“古时的印度不重文字记载的历史记录，而以口头流传为主”，故此，考证水准和态度令人提心吊胆的先生们对那段（在时空上均）遥远得多且文献史料相当匮乏的文化现象所作的努力，就更难让人放心了。

早有人说，当今日本佛教是末法的象征。这种观点当然失之过激；我们相信，日本佛教界肯定有相当一部分人士学修都是非常不错的。只不过，在总体上，“以戒为师”等佛敕受到冷落，总不像是件幸事。若是再盛行以学术考证而随意质疑圣教之风，后果恐怕就益发不容乐观了。

平心而论，一衣带水的日本人民具有相当优秀的民族精神和传统美德，日本佛教也有过曾经的辉煌。自古以来，日本佛教便在多方面仰承了中国佛教的思想和行持，受益匪浅。到十九世纪中叶，由于种种原因（共业所感），日本国内的排佛舆论开始抬头，佛教遭到当时的儒学者和神道者的大肆攻击。恰在这时，政局出现极大动荡和更迭，支持佛教的德川幕府垮台，天皇专制政府大力推行号为“明治维新”的政治、经济和社会变革。这一划时代运动对日本近代史产生了深远影响，积极的方面姑且不谈，作为佛教徒更加关注的史实是：钦定神道作为国教；颁布了“神佛判然”令；同时，盛行王政复古思想，渗合欧化维新风气，掀起了排佛毁释的高潮。例如，命令门迹亲王等复饰（还俗），废止宫廷佛教仪式，排除神社内的佛像，各地发生的烧弃经像、破坏塔寺、强逼僧尼还俗、将寺院改作医院或学校等恶性事件亦接连不断。整个佛教界均感觉到一次大法难的来临。明治5年4月25日，新政府发布布告，“开许”僧侣带妻、食肉和蓄发，同时命令僧侣在法名前加上姓氏，进一步分化和打压传统的佛教信仰。在此种严竣形势的逼迫下，佛教界不得不仓促应变，兴办社会教育和救济事业，派遣僧侣出国考察、留学，特别是，机械移植西洋学术观念而研究佛教之风，亦随之而起。

关于这段历史，《佛光大词典》介绍得比较温和：“【日本佛教】……明治元年（1868），颁行神佛判然令，禁用以佛语称呼神号、供佛菩萨形貌之神像、用木鱼梵钟等佛具，神社遂脱离佛教而独立。同时，受‘毁释排佛’舆论之影响，朝廷以佛教在伦理实践方面不及儒家，经济建设方面不及西洋科学文明，政治目的方面不及神道等为由，迫令僧侣用俗姓，解除僧侣食肉带发娶妻之制。幸有福田行诫、大谷光尊、赤松光映等新佛教先驱之屡次抗辩，并赴欧美考察，以世界宗教大势评驳政府之宗教政策，使佛教得以渡过困厄而进入新时代。明治二十年前后，自由研究佛学之新风气普遍展开，在佛教原典方面，有南条文雄、荻原云来、高楠顺次郎等梵文学者，河口慧海、寺本婉雅等西藏文学者，长井真琴、高楠等巴利文学者；佛教史方面，有村上专精、境野黄洋。大正年间，复有织田得能、姊崎正治、望月信亨等人。同时，佛教大学如真宗本愿寺派之龙谷大学、大谷派之大谷大学、日莲宗之立正大学、真言宗之高野山大学、曹洞宗之驹泽大学亦纷纷建立。经典之整理，如缩刷大藏经、卍字正藏、续藏经、大正新修大藏经等亦陆续刊行。又辞书之编行，日本佛家人名辞书（鹫尾命顺）、佛教大辞汇（龙谷）、佛教大辞典（望月）、佛书解说大辞典等之问世，更充实了日本现代佛教学之内容。信仰方面，在基督教与西洋哲学影响下，已逐渐脱离中国佛教之形态与观念……”

村上专精写的《日本佛教史纲》从另一个角度描述了当时日本佛教陷入的困境：“‘神国思想’的兴起，打倒了幕府而使政权得以复归朝廷。加上采取开国进取的新方针，佛教终于受其余势的压制，一方面遭到‘排佛毁释’之难，另一方面又受到破坏旧势力的新潮流打击，以至于一时失却生气。而且本来德川时期三百余年的佛教，在朝廷、幕府支持下，得以恢复势力并逐渐深入社会，现在一旦遭到这种政治激变，原来的寺院与檀那的关系就完全分离，寺院的维持和僧侣的生活，几乎陷于绝路。而且像天台、真言等宗，由于接受了‘神佛分离’的命令，把佛陀、菩萨的尊像从神社内殿搬出，或加捣毁，或予出卖，甚至让身披袈裟的僧侣转入神社去当祠人。由此迄今，明治时代已三十几年，情况虽不无小变，但僧侣腐败之声独高，大法坠落之悲日深。”

上述文字告诉我们，除了欧风美雨侵袭的大气候，特殊的社会转型期的政治、思想、文化激变，也是令近代日本佛教走上一条大违传统精神的不归路的重要原因。当然，一个多世纪后重温那段历史，一点不体谅当时日本“新佛教先驱”病急乱投医的的苦衷而求全责备，是不对的。这里只是想提醒一下大家：于夹缝中求生存的慌乱局势下搞起来的佛学西化运动，到底具不具备雍容大度的气质和颐指气使的霸权，甚而成为引领世界佛教发展的样板，这个问题可能比想像中的要复杂得多！

之所以说它复杂，一个很重要的原因，就是当时日本佛学家求得的“医生”，并不怎么高明。近代西方人在物质文明上的优势，无形中转换成了思想、精神上的优势，确是倾倒了一大批自惭形秽的东方学士。于是，那年头，只要带点洋味的东西，几乎都想当然地成了真理和文明的化身。明治时代去留洋的那些日本佛学家，想必亦不能自外，乍见西洋佛教学者的新奇论点和治学之术时，大概会“别有一番滋味在心头”吧！这滋味，对他们掉过头来生成对自家传统文化的批判情结，应该是有帮助的。

然而，当时西方世界对佛教的研究，实在乏善可陈。这一方面是因受到语言沟通、文化传统和思维习惯的限制，一方面也和他们近距离地结识佛教的时间不长有关。虽说17～18世纪的欧洲，就有一些著名哲学家（如斯宾诺莎、康德等）谈及佛教，但不过是些缥缈朦胧的臆想而已。英国传教士克拉夫于1824年发表的《巴利语语法和语言》，为欧人研究南传佛教提供了必要的工具。1833年英国驻尼泊尔公使霍格森在他的出使国收集到一些梵文贝叶经典文献，分赠伦敦大学和牛津大学。英国人李斯?戴维斯夫妇在1881年建立巴利圣典协会，用拉丁文和英文将部分巴利系经论刊出。还有一项有名的“壮举”是，20世纪初冒险家斯坦因三次到中国和中亚“考察”，用不光彩的手段掠取了敦煌莫高窟秘藏的大批佛教文献。直到1906年，杰克逊、埃仑等人才在伦敦组织起西方第一个较正规的佛教团体——英国佛教协会，公推李斯?戴维斯为会长。但是，随着创建人相继辞世，该会不久便衰落下去了。在出世间福报上，那时洋人的表现似乎并不出色。

要说直到二十世纪中页以后，西方社会才有缘认识到如来教法（特别是大乘佛教）的真实价值，产生较为广泛和清净的佛教信仰，是不为过的。而给他们带来佛陀福音的恩人，占很大比重的便是藏传佛教大师。

也许有人想：英人盘踞印度几个世纪之久，难道他们在这方面也没什么大的建树吗？事实是，自十三世纪伊斯兰军队入侵成功后，佛教在印度本土几乎完全隐没，再加上没有翔实的文字史料，那些西洋学者（打头阵的是基督教传教士，后来零零星星跟上几个大学教授）只得依靠极有限的考古文物（这需要接受伊斯兰激进教徒的破坏力的考验），或是耐心地聆听跟自己一样无有佛教信仰的活着的印度人给他们讲述爷爷的爷爷的爷爷那厢的缥缈传说。剩下来的活儿，就是鼓动想像的翅膀，进行足够勇敢的推测和判断了。——这对于探索佛教这样伟大神秘的文化体系而言，显然是不够的。

至于垂涎三尺的西藏，他们那时干脆就没机会和平地深入。从《消失的地平线》一书及其引发的轰动效应可以看出，即便到二十世纪三十年代，西方人对西藏和藏传佛教的印象，还是那么的离奇失真。这里并不想否认该书在提升外部世界对西藏兴趣方面的积极意义，只是想借此说明，西方人在佛教（特别是藏传佛教）问题上的发言权，并非如物理、化学或机器制造等方面一样可靠。

长期受着猎奇情趣、怀疑心态尤其是实执分别心左右的学术研究，能在多大程度上确保大乘秘密教法的心灵传递的纯净性和有效性，的确是个问题！即便当时有正直、睿智的西方人想诚恳地贴近藏传佛教的灵魂，他们却难以完具必要的条件：充足的资金、精通藏语（或有可靠翻译）、长期留住藏地、熟稔藏民族历史风习、求得具相上师的慈悲摄受、对东方传统文化有着深厚的感情和感悟，尤其是坚定的佛教信仰、全面学习并通晓显密佛法、接受正规灌顶并投入长期如法的实际修持……，这一系列对于如实把握一套高级精神修炼法门的灵魂并作出如理介绍而言至关重要的条件，显然成了习惯于养尊处优翻阅纸张的学术研究者迈不过的坎。

正是在这种背景下，“大乘非佛说”、“密乘非佛说”、“密教兴而佛教亡”等散发着浓烈的殖民地时代腐臭味的风言风语，从西洋学者、东瀛专家的口中以讹传讹地吹向神洲大地，并借着形形色色的跟风者、卖佛贼的煽风点火蔓延开来，呼呼成灾。

日本龙谷大学所编之《佛教大辞汇》“大乘”条下讲到这方面情况：“而有关大乘经典开始流布的年代迄今仍无法详知，一般相信是在龙树出世年代之前不久。大乘经典所出现的思想，系出自小乘经典，如阿含部经典中，有大乘特有的名称──真如、一乘、三三昧、六波罗蜜等。此外，小乘诸部中，一说部有关诸法如幻之论为大乘诸法实相论之先驱，说出世部有关俗妄真实的说法为大乘真如缘起论之先驱，经量部的根本识、种子说，及大众部末计与化地部末计之细意识说，为大乘赖耶缘起论之先驱。因此，大小乘之间并不是完全异趣。此等小乘诸部中较进步的立义，或可称之为大乘义。自龙树以后大乘教兴起以来，或为显示自教之色彩，乃颇有贬斥小乘之语。……

(五)大乘之佛说非佛说

与小乘佛法结集之史实相比较，大乘法的结集史实甚为模糊。《大智度论》卷一百载︰‘佛灭度后，文殊尸利、弥勒诸大菩萨，亦将阿难集是摩诃衍。’《金刚仙论》卷一谓集之于铁围山外。但此等叙述当非事实。因此乃有怀疑大乘究竟是否为佛说者。

在大乘得势之时，此大乘非佛说之声似愈喧腾，当时之大乘教徒中，有针对此说试加辩解者。如无著《大乘庄严经论》卷一云︰‘有人疑此大乘非佛所说，云何有此功德可得？我今决彼疑网，成立大乘真是佛说。’并设不记、同行、不行、成就、体、非体、能治、文异等八因；《显扬圣教论》卷二十亦为相同的目的，立有十因；护法等亦于《成唯识论》卷三云︰‘又，圣慈氏以七种因，证大乘经真是佛说。’

我国六朝时代，如慧导、昙乐、僧渊等曾疑大乘经，但未详彼等是否提倡‘大乘非佛说’。另据《出三藏记集》卷五所载，竺法度执小乘教，唯礼释迦一佛，不承认十方佛，不许读诵大乘经典。此等当出自大乘非佛说之见解。近至清代，英国耶稣教传教士艾约瑟迪谨，尝著《释教正谬》一书，主张大乘非佛说。

及至德川时代，始见有学者主张此说。如富永仲基《出定后语》、服部天游《赤裸裸》、平田笃胤《出定笑语》等即是。而在佛教内，虽有潮音、文雄等人辩驳其说，但无法积极成立大乘为佛说之论。明治维新以后，由于泰西学术之影响，佛教界内产生以历史性、批评性自由研讨之风潮，大乘佛说论亦被研究。研究的结果，承认在某种意义上，大乘确非佛说，同时在同样的意义上，小乘经典之一部分亦为后世所附加增益云云。”

《中华佛教百科全书》更是直接讲道：“【大乘非佛说论】 认为大乘经典并非释尊所亲说的主张。此论题在印度古来（即大乘佛教与部派佛教对立时）已曾被提出，在中国佛教界也有不承认大乘经典为佛说的少数佛教徒（例如《出三藏记集》卷五〈小乘迷学竺法度造异仪记第五〉的法度等人）。然而，彼等对当时的佛教界并没有给予太大的影响。日本明治维新后，引进了西欧的佛教研究方法，此论始被大力提倡。

(1)部派佛教的大乘非佛说论︰对墨守出家主义，以自利为主的部派佛教，大乘佛教徒给予‘小乘’的贬称；对此，部派佛教乃以‘大乘非佛说’加以对抗。部派佛教各个部派，皆传持各自的经律论三藏，彼等一方面标榜其所持者为佛所说，另一方面批判新兴的大乘教为非佛说。其非佛说论，只是对大乘佛教徒的反抗，因此，并没有严密的理论。

(2)近代的大乘非佛说论︰明治维新后，日本采用近代西欧的学问研究方法，对于佛教研究，也以科学的、实证的方法进行。对于大乘经典，系从其成立着手研究，结果证实大乘经典并非释尊亲口所说，系后代所立，因而成立‘大乘非佛说’之论。（不过，早在江户中期，富永仲基撰《出定后语》时，就已指出大乘非佛说。）亦即1899年，姊崎正治在《佛教圣典史论》中，提出大乘非佛说论。而村上专精则依据佛教的历史研究，认为在史实上，大乘经典非佛所说，其《佛教统一论》一书，即阐述大乘非佛说论。此大乘非佛说论，对当时的佛教界造成极大震撼。1903年，前田慧云撰《大乘佛教史论》驳斥大乘非佛说论，他以历史的角度研究大乘佛教教理，探求其源流，其结论是：大乘经典非佛说，而大乘教理是佛所说，并于大众部中探求大乘佛教之源流。

总的说来，明治末年的大乘非佛说论，其正统性几乎已为学界承认。在佛教界，则认为只有原始经典是释尊亲口说，因此，产生了回归原始佛教的运动，同时大乘佛教起源的问题又被提起，前述前田慧云的‘大众部起源说’，遂被视为学界的通说。但是，近年来，又有对此持怀疑态度者。今以大乘佛教起源自佛塔信仰的论点，最为有力。

……

［参考资料］……樱部建撰?关世谦译《大乘经典》；宫本正尊《大乘と小乘》；望月信亨《佛教经典成立史论》。”

关于“大乘经典非佛说”的问题，《中华佛教百科全书》是这样讲的：“【大乘经】［总论］　西元前后，以佛塔为据点的一批包含在家人在内的佛教徒，兴起了大乘佛教运动。此一运动的立场完全与重视出家众的部派佛教不同，系以佛、菩萨的观念为主。此集团在依据‘大乘’而进趣菩提的信条下，产生了不少经典。随着运动的扩大，彼等与出家教团、其他集团产生接触，其经典亦逐渐修正与增广，而逐渐齐备。而随着岁月的推移，在大乘佛教的标帜下，形成了颇多新思想、新信仰的集团。此一情况，大体持续至西元七、八世纪。其间所成立的大乘经典，仅就现今尚留存者而论，汉译本约一千二百部，藏译本约一千九百部。所有经典的原语，是包含普拉克利特语（俗语）在内的广义梵文，然大部分经典的梵本今已佚失，所存者极少。

大乘经典皆被强调是历史人物的释尊所说，亦即标榜为佛说。然根据近代的研究，此事已被视为不是历史事实。时代上距释尊时代较近，被大乘佛教徒贬为小乘经典，而由部派佛教视为佛说而传持的《阿含》，由于其中亦有新古的发展痕迹，故亦不易确认为即是佛说。但是，部派佛教认为比起新成立的大乘经典，其所持之《阿含》为佛说的主张较占优势。从他们的立场而言，大乘经典是魔说，而非佛说。虽是如此，但大乘佛教徒仍一再宣称其经典是佛所说。彼等确信其所持经典更能完成释尊所证之菩提。彼等认为历史上的释尊及其所说的法，超越时空限制，并认为诸佛同时存在，法身说法，佛慈悲无限；只要是真理，皆可视为佛说。此观念加强了大乘佛教徒自许为直承自佛陀的自信，且丰富了经典的内容。

小乘佛教的发展，是先有被固定了的《阿含经》，然后才有论书（阿毗达磨）。但是，在大乘佛教中，尤其二、三世纪以来，某些经典的原型先行成立，其次成立根据此经典原型而发展出来的论书之后，此论书又给与经典影响；因此，经典与论书具有相互增补的关系。又，在思想的发展上，将新资料添加于先行成立的经论时，时代上较早的经典与论书，即被较晚出现的经典吸收。因此，经典与论书是交相搀杂的。然而，对于稍后的论书撰述者而言，只有小乘经典是不了义，先行成立的大乘经典则皆具有佛说的权威，其中若有任何不妥的话，问题则在于当如何解释而已。

在长期间所形成的众多大乘经典，其时代可分为三期，即(1)初期︰中观派之祖龙树（Nagarjuna，150～250间）以前，(2)中期︰龙树以后到确立瑜伽行派的世亲（Vasubandhu□400～480间）之间，(3)后期︰世亲之后至七世纪间，此期的密教开始明朗化，并成立经典。

［初期大乘经典］可分为五类……

(2)般若经︰以六波罗蜜中，位列第六的‘般若波罗蜜’为基础，而成立一连串的般若经。……具有如此内容的般若经，随着弘宣者的增加，内容渐被增广，亦即由《八千颂般若》，增广为《二万五千颂般若》、《十万颂般若》。或是被浓缩为《金刚般若》、《般若心经》等。这些般若经，形成了《大般若波罗蜜多经》六百卷（七世纪，玄奘译）此一庞大经典群……

(4)净土系︰净土三经︰《无量寿经》、《阿弥陀经》、《观无量寿经》，属于净土经典群。凡此皆以阿弥陀信仰为内容，然其成立过程颇为复杂。……其中，认为阿弥陀佛具无限寿命与光明，并愿往生其净土的信仰，在西北印度逐渐形成强盛的集团，并成立净土系经典。又，《观无量寿经》主要在阐述观佛的方法，然其成立未必在印度本土。

(5)法华经︰以‘如白莲般的正法’为题的法华经（汉译为《正法华经》、《妙法莲华经》等），系产生自崇拜佛塔的在家集团……此经典中，亦有新古层，《观音菩萨普门品》与《普贤菩萨劝发品》等，旨在提倡、赞叹观音信仰、普贤愿行，当系后世所增补。

此外，成立于此时期的大乘经典，其后被汉译并辑录为《大宝积经》一二○卷、《大方等大集经》六十卷。此外，也包含有与后代密教经典有关的经典。

［中期大乘经典］　可分为二类。

(1)如来藏系︰如来藏经典系以如来藏思想为主轴，有《大方等如来藏经》、《央掘魔罗经》、《维摩经》、《胜鬘经》、《大般涅槃经》等经。这些经典都是继承初期的大乘经典而发展的……《大般涅槃经》（汉译为四十卷或三十六卷）阐述即使是毫无善根的众生（一阐提），也有佛性；并举出雪山童子求法的故事，以及将佛乘比喻为最美味的乳制品醍醐。此经前十卷成立较早，约成立于四世纪。十卷以后，可能是在中亚汇集的。

(2)唯识系︰代表经典是《解深密经》。……其形式虽为经典型态，然论理精致，带有论书性质。无著与世亲即依据此经及今已不存的《大乘阿毗达磨经》而将唯识说加以体系化。《楞伽经》也说阿赖耶识，大体也被视为唯识系经典，然其中亦含如来藏系思想，而《金光明经》则是体系化的总合。

此一时期，除了将初期经典加以增广、汇集之外，并成立颇多含陀罗尼（例如显示地藏信仰原始形态的《地藏十轮经》）的经典。

［后期大乘经典］在中期时，犹如相应于《般若经》的《中论》、相应于如来藏系经典的《宝性论》、相应于唯识系经典的《瑜伽师地论》，从中可看出经典与论书已有平行的现象。其后，由于着重论书，大乘佛教遂倾向闭锁于僧院中。另一方面，在家者经常与印度咒术性的民间信仰接触，举行以陀罗尼、特殊印契、曼荼罗为中心的仪式，采用《华严经》等大乘教理，因而逐渐完成密教的体系。《文殊师利根本仪轨经》中的原始部分，六世纪时业已成立，从中可以看出密教性的杂多信仰形态；七世纪成立的密教两大经典《大日经》与《金刚顶经》，系以大日如来为中心，确立象征佛之慈悲与智慧的胎、金两界曼荼罗之构想，并详述成佛的过程及其仪轨。在修行上，与佛之法身成为一体的瑜伽，颇受重视。《秘密集会》一书，即详述此中之方法。

［参考资料］　平川彰《初期大乘佛教の研究》；静谷正雄《初期大乘佛教の成立过程》。”

就是这个平川彰，还在《大乘佛教とは何か》一书中说：“小乘佛教中，佛陀是‘导师’，是说法的佛。由于重视被说的‘法’，因此，对于能说者的‘佛’之研究，并没有特别发展。而大乘佛教的佛陀，由于被要求是一位救渡者，因此产生其救渡的能力及如何救渡等疑问，其‘救渡力’被强调，从而以之为超人的理论根据亦被研究。初期大乘佛典中，已有非常进步的佛陀观出现。例如谓阿閦佛建立净土一事，在成立极早的《道行般若经》中已可见及。《道行般若经》没有言及阿弥陀佛，但在同是成立颇早的《般舟三昧经》中曾提及，而讲述阿弥陀佛建立净土及救渡众生的《大阿弥陀经》其成立也早。其次，在《法华经》中说久远实成的释迦，《华严经》说遍满世界的毗卢舍那佛。这些佛的能力皆远超胜于印度的释尊，具有无限光明与无限的寿命及不可思议的神通力，是真理之人格化。其后，佛陀的本质及威力的根据被更深入的探究，乃至有法身、报身、应身等佛身论产生。（参见印顺《初期大乘佛教之起源与开展》：“希有的佛功德，慈悲的菩萨大行，是部派佛教所共传共信的。这些传说，与现实人间的佛──释尊，有些不协调，因而引出了理想的佛陀观，现在十方有佛与十方净土说。”等等。这些都是很露骨的诽谤佛宝的言论。——引者注）进而与法身有关的法性、法界、真如等思想也发展开来。

像这样，研究佛陀的本质，发展出种种佛身论，这是大乘的特色。”

日本著名的《望月佛教大辞典》云：“在大乘经之教义方面，《维摩》、《法华》、《涅槃》等系分别生、法二身；《楞伽》、《金光明》、《无上依》等诸经立法、报、化三身之别；《般若》、《法华》等经单举六识；《深密》、《楞伽》、《佛地》、《密严》等经说阿赖耶等八识，亦足以表示经典成立之前后顺序。”

写《楞严百伪》的那个吕澄，也在《印度佛学源流略讲》中凑热闹：“关于大乘学说思想的来源，各国学者的研究尚未得到明确的结论。对大乘学说的形成，佛教各个部派都曾给予一定的影响，但一般认为大乘与大众部的关系，更密切些。……关于大乘思想的起源，现在的研究已取得一定的成绩，但还没有完全解决。早年日本曾动员十几名学者专门研究，发表了《大乘佛教的成立史的研究》一书，但是受到资料限制，也未能从根本上解决问题。西洋人的研究就更差了，他们占有的资料更不完备。……大乘学说的源流，可以从两方面来看，一是历史根源方面，二是社会根源方面。历史根源方面，可从保存下来的文献里去探究。从现存资料看，大乘学说是从部派佛学发展来的，各部派对它都有或多或少的影响，其中大众系的几派，对它的影响尤深。大众系各派的思想，后来渐趋大乘化，逐渐发展，终于有了独立的大乘的一派。当然这并非说部派后来转化成了大乘，而是说大乘吸收了各部派的特长独立发展的。从大众系保留下的许多学说中，有些就很接近大乘思想，如前面所说的方广部就是。不仅如此，后来的大乘学者们自己也有此看法。汉译资料中有真谛译的《部执异论》，据他在译记里说，大众系内部分裂，即因对内部流行的大乘经有信有不信引起的。他还说，多闻部的分出，是由于有位在雪山修行的人（多闻部主）出来宣扬一种深奥思想。所谓‘深’，就是超出小乘的大乘思想。后来玄奘去印时，还有这样的传统看法︰原在南方的大众系，以后发展出案达部，再后有方广部，它们以斯里兰卡的无畏山寺为根据地，那里本来是流行上座系的，这时方广与上座取得调和，同时并存。玄奘认为无畏山的上座已非纯粹的上座，应名为‘大乘上座’。据此，玄奘似乎也把方广看得与大乘差不多了。

从上述事实看，大乘思想与大众系的关系，完全可以肯定。但是，大乘思想，还与其他部派有关。以法藏部说，它发展了本生说，编成为一类‘菩萨藏’，这是很特殊的。其他部派只把本生放在杂藏内，或分散于各经籍中，并不独立为一藏。大乘扩大菩萨在成佛以前的修行方法，把与之相关的种种行事分为六类（六度、六波罗蜜）而都可以得到解脱，这一思想，就与法藏部的重视本生有关。其次，正量部关于业力的说法，六道（有阿修罗道）的说法，五类法（即三世、无为、不可说法）的说法，也都为大乘所吸收。

再从大乘思想发生的社会条件看，它产生并流行于案达罗和笈多两王朝，也不是偶然的。当时两王朝在政治上已出现了一个统一的局面，而佛教内部呢，仍日趋分歧，各行其是，实难以适应形势的发展，这就迫使佛教不得不向统一的方向努力。但是，小乘各部，因循守旧，是不大讲通融的，只有新兴的大乘，既超然于各部之上，又能吸取诸部之长，有资格担负组织新说适应统一形势的重任。再说，案达罗和笈多两王朝对佛教都不大支持，这就迫使大乘向下层发展以求得群众的支持。关于这点，大众部与正量部都是有基础的，南方大众系案达部，是向平民群众宣传的，正量部主要受到商人的崇信，大乘就是在两部已有的群众基础上兴起的，所以在学说中，就反映了这些阶层的思想意识。平民群众从事体力生产，有自发的创造思想，商人追求实际利益，也有些创发倾向，因而大乘思想里就多少表现出创新的倾向了。另外，商人为了谋利，常与统治者发生矛盾，希望政治有所改良，大乘经中有一部分讲到治理国家的问题，这当然只是从维护商人立场出发的，不能说即符合平民的要求。从这些背景看，可以认识到大乘学说产生的社会基础。”

……

满以为春风得意的佛教学术研究者们有多么高妙之见，可从上面引述的文字中，有智慧、有信仰的佛教徒一眼就能看穿：依旧是凡夫戏论分别心的悬想计度，依旧是喋喋不休的硬性比对、浪漫联想、大胆跳跃、自由推测、捕风捉影、牵强附会、主观臆造、先入之见……

从低级到高级，从简单到复杂，是始自达尔文时代的流行观念。因而，从小乘发展出大乘，从显宗发展出密宗，从现实中的悉达多太子、作为历史人物的佛陀“发展出种种佛身论”……，此等染上浓重“泛进化论”色彩的惯性思维模式，在精于模仿、比对的日本学者脑海中迅速搭建起来，就成了一件水到渠成的事。

一百多年来，生物进化论确实产生了很大影响（当前它正受到史前文明、分子生物学等新知识的一定挑战），但是，在无缝印合终极真理并于虚幻不实的现象界得大自在的佛法面前，还要死搬硬套地奏响“进化论狂想曲”舞上一通，那就明显有些失态了！

明治初年引入西洋学术理念的佛教人士，其本意大概是想给佛教涂上些科学和理性的光环，借以软化新旧敌对势力的攻击，为佛教谋条生路。若是见到嗣后的混乱、失控状态，他们会不会噬脐莫及呢？

日本佛教的悲剧，留下了十分深刻的教训，强烈提示我们：如果不首先进行全盘规划，从宏观上掌控战略全局，就手忙脚乱地投入变革或引进，那是很可能造成灾难性后果的！

日人的战略性失策，不曾想却阴差阳错地给了中国的印顺等人莫大的鼓舞和启迪。于是，这个“天文爱好者”同时又以“生物爱好者”、“激进跟风者”、“哈日先锋”等多重身份出现，美滋滋地把日人的谬误捡起来当作宝贝，揩了又揩。仿佛不这样，便无以表达自己的前卫和新潮。

一些人物，一套观念，总要受到特定的社会背景的影响。除了“大日本文化皇军”的赫赫威势，清末民初进化论风靡中国的盛况，也应该对印顺等人很有激励。当时，国人对洋气十足的进化论的狂热，达到了什么样的程度呢？这可借用一位文化名人钱某的一句惊人之语来说明，那句话是——

“四十岁以上的人都可以枪毙！”

这句能让不少上点年纪的人晕过去的话，诉说的是一个古老民族的时代悲哀，诉说的是一段辛酸、变态的文化史。

事情闹得连鲁迅先生都看不下去了，因此在钱某一过不惑之年后，先生便赶紧写诗讽喻道：“作法不自毙，悠然过四十！”

所以印顺法师是应当感谢鲁迅先生的，因为正是先生的仗义直言，才让（活了一百岁的）他失去了被自己的进化论同党拉出去枪毙掉两次半的机会。

一场虚惊！

就算是没有瑕疵的优秀科学理论，在那个近乎痴狂的年代中，不出问题，也是怪事！

关于那股风潮，《太虚大师年谱》里有述及：“民国九年，一九二０（己未～庚申），大师三十二岁。时应用进化论之历史考证法，以研考佛书者日多，大师取极端反对态度，为传统佛教担心：‘略从日本新出佛书，浅尝肤受，皮毛亦未窥及，随便拿来学时髦，出风头，乱破坏，乱建立’（海内留心佛教文化者鉴之）！”

大师在《评“大乘起信论考证”》一文中还亲笔驳斥道：“梁任公先生此文未发表前，予尝略闻其绪论，且微与评订焉。……大乘起信论作者、译者之问题，十余年前日本已嚣然于学界，吾国章君太炎尝著大乘起信论缘起考，亦与之辩此问题者。近年日本之望月信亨，复数数言大乘起信论非马鸣作，非真谛译，而为支那人撰述。常盘大定等著论驳斥之，迄今犹余音袅袅焉。但世人好奇眩博者多，而卓见真知者少，故望月大乘起信论之研究出，附和其说者，遂占多数焉！……

今楷本、望月、村上辈之所以致疑此论者，要惟二因：一者、以博览六朝、三唐诸家之经录，往往载有疑惑伪妄之类。此论、真谛三藏既为流寓之际而译，隋法经著众经目录，复因‘勘真谛录无此论故入疑’；而唐均正四论玄义，又引‘北地诸论师云：非马鸣造，昔地论师造论借菩萨名目之’；于是惑乃滋生。二者、以毒迷于西洋人思想学术发达进化之偏说——即所云进化之史论及科学之方法——，见此论所诠之义，有包举龙树、无著两派论义之概，遂判此论必发生于龙树、无著两派之后，且必发生于善为调和之说之中国人手，殊不知此二皆误谬因焉！

第一因为误谬因者：要知南北朝诸国，分合起灭不安定，而佛教各派学者，亦分合起灭不甚安定，往往有为北方佛教徒不容而投之南者，有与南方佛徒龃龉而投之北者，抱一经一论以为终身之业者，是非杂出，好恶纷错，于地论师为尤甚也。起信论译于梁……以非在陈朝所译，遂未入录。……吁！可哀矣！能抉破此第一误谬因者，则原文‘从文献上考察’之全节，吾虽未读，已不烦言而解决矣。

第二因为误谬因者：要知西洋人之学术，由向外境测验得来，乍观一层粗浅零碎皮相，后人凭籍以条贯整齐之，更进察其隐微，于是日趋完密，或因而又发见另一物焉。不然者，则向学说上推论得来。甲立一说而乙驳之，甲乙相驳之下，两派之短毕彰，两派之长尽露，于是有丙者起，除两派之所短，集两派之所长，而着后来居上之效，故有发达进化之程序可推测。而东方人之道术，则皆从内心熏修印证得来；又不然，则从遗言索隐阐幽得来。故与西洋人学术进化之历程适相反对，而佛学尤甚焉。用西洋学术进化论以律东方其余之道术，已方柄圆凿，格格不入，况可以之治佛学乎？吾以之哀日本人、西洋人治佛学者，丧本逐末，背内合外，愈趋愈远，愈说愈枝，愈走愈歧，愈钻愈晦，不图吾国人乃亦竞投入此迷网耶！吾为此说，非漫无征据者，在确知东方人道术之来源者，固已不待往下再说；然姑试举印度、支那之学术史数事以证。

一、一切佛法，皆发源从释尊菩提场朗然大觉之心海中所流出，后来任应何时何机所起波澜变化，终不能逾越此觉源心海之范围外；此于佛法具信心者，任何人当靡不承认之者。若并此不承认，则根本上且不承认有佛，更论佛法耶？于此信得及，则释尊不动寂场而与同证觉海诸大士说华严，当亦能信。此可知佛法初证、初说，即为最高之境矣。嗣为因顺人心，渐谈小法，令征近效；复为荡空功迹，令无执滞；复为解除偏蔽，开示融贯；卒之谈常劝善，坚固信行，则平易通俗矣。此观释尊应世说法，可见其发于一人。或同悟人自到自得之最高妙证，渐随机阐说其一分，渐随机又阐说其别一分，渐融会而归之简易之行，习成流俗，浸失本真。而东方人一派一系之学，其历程皆可作如是观也。

……

四、中国儒家理学，周、程皆用修证实功得来。大程器识宏远，规模伟大，后来之朱、陆、王皆不能出其范围也。朱阐说其一边，陆又阐说其彼一边。至王阳明则吞没其两边一之以简易之行。王以后，则习成流俗，而理学之局亦终矣。

凡是、皆可见东方人由修证内必、索阐遗言得来之道术，其变迁历程，与西洋人之学术进化史，截然不同：一是顿具渐布，一是渐进渐备。于此义若能审谛不虚者，则原考证‘从学理上考察’之说，无论其有百千万言，皆决然可一扫而空之矣。

……佛法乃为众生无时不须要者，特要有深证妙悟者以发之耳。至影响于后此之思想界否，亦不一定：就有影响者说，后此龙树等说极精详之大乘空义，无著等说极精详之大乘有义，即由马鸣造囊括纲要之大乘论——起信论本名大乘论——曾先立基本之影响也。就不有影响说，马鸣出家于小乘部——无著、天亲等出家，皆在小乘众中者，龙树明言出家菩萨即摄声闻众中，似至戒贤时始另有大乘众——，时小乘之正统犹盛，自虽内宏大乘，外还随顺小乘徒众以免毁害。所宗之大乘经，及所造宏大乘之论，或密传一二人，或藏之名山以待后世耳——案此小乘学者所以只知马鸣为雄于文之文章家也——。尼干子问无我义等先传为龙树学，而此大乘总论亦竟可无影响于印度焉！譬如大学、中庸二篇，宋、明来在中国思想界可谓影响极大矣！然在七国、两汉、六朝、三唐间，有何影响乎？然学、庸实非造自宋、明儒者也。一学说发生，能致无影响之故甚多，故不得谓定有影响。……

佛在世时不然，已详前说。佛灭后，各时代虽可作如此说，然初五百年亦非无大乘之流传，特零散隐幽耳；六百年后亦非无小乘之流传，且仍繁盛，特不能独占为佛教之正统耳；龙树时亦非无异派大乘，如智度论之方广道人等；无著、世亲、护法等时更可知非无异派之大乘，特在彼时要以彼代表之一派为最显著而已。知此、则知马鸣时虽犹为婆娑最盛时代，而马鸣之大乘论不妨成立也。……

佛在世时，佛为法本，一切义皆取决于佛。佛寂后，契经为法本，一切义取决于契经。若契经可由人陆续以添造者，则‘依法不依人’等句，亦不足为圣教定量，凭何以证其了解之法与佛同耶？故此实自为矛盾之论也。

既以印度人之思想为超时间者，则当知由印度人思想之产物，亦为超时间者。以彼超时间之思想学术，乃忽欲以时间拘之，抑何矛盾之甚！且今所译于西洋者，固现流行之品，然亦有译千百年前之亚里斯德学说者，岂此亦西洋人现代所新造耶？西洋人今有译中国之五经或道德经者，此亦中国人今日所新造耶？且罗什所译之百论，其长行即属世亲者，何知罗什时无著、世亲未盛行于印度耶？据此类一偏之见而用为研究佛书之根本方法，宜其所见皆非矣！……

此其根本研究法既九无一当，则从此根本法以发生出文献上、及学理上之考察，吾虽未能得读，亦尽可置之不论，亦尽可置之不读也！

要之、以佛学言，得十百人能从遗言索隐阐幽，不如有一人向内心熏修印证，一朝证彻心源，则剖一微尘出大千经卷，一切佛法皆湛心海。应机施教，流衍无尽，一切名句文皆飞空绝迹，犹神龙之变化无方。否则，只有一切世间，于彼之事随顺假立，世俗串习悟入觉慧所见同性，而于净智所行境界、及净智境所流出之至教定量，终非其分，只窜绕于一切世间从其本际展转传来，想自分别共所成立之名相中而已。呜呼！东西洋之科学、哲学、文学、史学者！而日本于今日，所以真正佛学者无一人也！”

不仅对遗祸无穷的学术研究进行了严厉批判，关于大乘经论的清净来源、大乘佛法的神圣地位，太虚大师也于中作了有力说明。

我们不否认世尊在宣说小乘法时，曾以隐含的方式偶尔讲到大乘法义（就像宣说显宗法时隐含讲到密法一样）。在小乘法中，出现一些与大乘共用的法相、名词，也是很正常的事。这些只能说明大小乘佛法的圆融一味，以及大乘佛法良好的向下兼容性（如《大智度论》云：“小物应在大中，大物不得入小。”“大乘法中则能含受小乘，小乘则不能。”），根本不足以成为“大乘由小乘进化而来”、“大乘非佛说”的立论依据。如果（同为释尊所宣说的）大小乘佛法截然独立，毫无联系，那才奇怪呢！不过，如果决心要找些“食物”来满足自己先入为主的泛进化论史观的“胃口”，就另当别论了。

《增壹阿含经》(卷1)“序品”云：“契经一藏律二藏，阿毘昙经为三藏，方等大乘义玄邃，及诸契经为杂藏。安处佛语终不异，因缘本末皆随顺，弥勒诸天皆称善，释迦文经得久存。弥勒寻起手执华，欢喜持用散阿难，此经真实如来说，使阿难寻道果成。”“是时，弥勒大士告贤劫中诸菩萨等：卿等劝励诸族姓子、族姓女，讽诵受持增一尊法，广演流布，使天、人奉行。”这些文字清楚说明，大乘经典（法宝）和菩萨（僧宝）并非后人臆造出的，而是佛世便已存在。如果真的敬奉原始佛教、阿含经，那就没有理由不相信大乘佛教。

进一步分析还可知道，大乘经典深广恢宏瑰丽庄严的不思议境界，肯定不是凡夫人的分别心所能编造得出的。而且，圣龙树从龙宫取出大乘经典等传统说法，千余年来得到了印藏汉各地佛教界的广泛共许，古今中外的佛门圣祖没有一人对此提出异议。作为一名大乘佛教徒，更能赢得我们信心的，当然是现量照见如所尽所诸法实相的圣者无漏智慧，以及现量了知事物本面的超越时空的大乘清净神通波罗蜜，而不是落于实执分别心中的学术研究。内道圣祖们的光辉教言，和无明凡夫的寻思推论、悬想计度，二者完全不是一个数量级上的较量！

虚云老和尚讲道：“末法经上所说种种衰相，现在都出现了。……法末之时，佛所说的法，都要灭的，先从楞严经灭起，其次就是般舟三昧经。如某某居士，以他的见解，作楞严百伪说，来反对楞严；还有香港某法师说华严、圆觉、法华等经和起信论，都是假的。这就是法末的现象！”在这样一个关及圣教兴衰存亡的关键时刻，我们佛教徒必须从全局出发，奋起抵御学术研究的入侵，努力维护如来圣教的尊严！对于教内的盲从和迷惑，应该通过大力宣讲正法知见、培养宗教情操予以导正；对于无有佛教信仰的外来侵袭（不管表面上有没有居士、法师或导师的名头，只要在事实上表明了非佛教徒身份皆在此列），更应该理直气壮地进行坚决回击！

既然科学和理性是佛教学术研究者最响亮的口号，那么接下来，我们就来摸摸它的老底吧！


第三节 学术研究的误区（4）

  世间科学有一个重要的预设前提，即假定其研究范围中的对象和方法均实有存在。（这是凡夫分别心的运作特性所决定的。）此与佛教的究竟胜义谛截然不同，随之对世俗现象界的认知和参与，也就有了各自的特色。

无论从佛教的无境唯识还是缘起性空观点看，现象界的一切器情显现在本质上都非如其显现般成实存在。有迷乱的显现而无成实本体，这一点和梦境非常相似。一般人做梦时，会被其中的景象所左右，产生贪、嗔、喜、畏等不同觉受。修持梦瑜伽获得自在的人，则可在梦中当下了知其虚幻不实的本性，并无碍变幻和驾驭梦境。同样的道理，对于没有证悟胜义空性的凡俗人而言，数理化等定律、公式可谓有效反映了现实规律，但在现证诸法离戏空性的大乘圣者那儿，自在驾驭世俗现象界与掌控梦境，并无太大区别。

看似生活在同一世界中，却会随着个体精神觉悟程度的差异而展开完全不同的生命画卷！这个至关重要的事实，显然被头脑简单的佛教学术研究者所长期忽略了。

对世间人而言，佛教的胜义谛的确不好理解，因此他们会对佛教史上的人、事现象更感兴趣，比如说，考证一下大乘、密教的源流。他们认为，这样做对自己放心地进入佛教有帮助。然而问题来了：佛教中的历史现象（尤其是较为重大、神奇的）常常是基于空灵无碍的胜义实相的任运示现；这种非凡示现的合理性需要以胜义法界的特殊性质来说明；而世人对不思议胜义实相的信解和悟入，却又反过来被要求建立在对众多事相的先行认可之上！（这是由于凡夫分别心总能找到够体面的理由以使自己免于被彻底解除武装。）于是就出现了一个微妙的循环。

这一循环的出现，不说明佛教本身有何缺陷，反而是能够带来惊人的升华和超越的伟大精神体系应具的特征。——如果一切都可以顺顺当当地通过既有的、常规的经验来解决，那佛教的超凡价值又从何体现呢？

正是在这个意义上，佛门祖师常常强调缘份和信心。

浅薄的学术研究者们当然料不到这一层道理，所以他们一上来就急匆匆地投入凡夫分别心的怀抱。很多错误和悲剧，都是由于没能清醒认识所用工具和方法的适用范围所致，佛教学术研究者们也没有例外。既然是无有信仰的有漏凡夫心，其颠倒和局限便可想而知，所以饶是他们自我标榜为客观、中立和公正，但仔细观察却会发现，事实远非如此。

又要提及隐藏在话后的预设前提了，这的确是个不应忽视但却常常受到忽视的问题。佛教学术研究者们在一开始，就作出的几条相当隐密的先验设定是（注意：其所否定的对立面均未经过有效证伪）：

一、不存在会使我们的生存状态及心智能力产生质变的终极真理（亦即这个平庸的人生和世界是正常而绝对的）；

二、不存在印合于上述不存在的终极真理并能自在超越世俗现象界束缚的解脱境界；

三、佛教没有这样的解脱境界；

四、没有这种解脱境界的佛教不是不可以用常情加以研究、考证的；

……

所谓常情，涉及到这样一些更加具体的预设前提：

一、意识心的思维分别是探索真理的唯一和最高的方式；

二、在人们日常生活经验上发展起来的机械时空观是普适的绝对参照系；

三、佛教不能离于上述绝对参照系而展开；

四、就纵向而言，佛教必须接受“泛进化论史观”的裁定；

五、就横向而言，佛教必须接受机械类比的思维定势的裁定；

……

也许有人想，作这样的条分缕析实在多此一举，上面列举的那些前提、设定，难道不是想当然就可以成立的吗？是的，“想当然”在不少情况下的确是容易给人放心大胆的好心情的理由，然而请不要忘记，在公元1905年以前，人们对机械时空观的信心同样也是“想当然”的，而这种没经起仔细推敲的幻觉最终破灭时所引起的精神震撼，也同样是颠覆性的。

万一——没人敢担保它绝对不成现实——佛教和这世界不像人们通常设想的那样，那么，佛教学术研究者们所作的一切努力，便都成为无用功了！这个严峻的事实说明，看似肃然可敬的学术研究，其实和一场意气用事的赌博没甚差别，而赌徒，就是那帮把所有注钱都下在幻想中的赢面的佛学研究者。

从最严格的科学标准看，一上来就以上述带有严重历史局限性和心理局限性的预设前提做为背景展开研究，和不假考虑地直接认可佛教一样不合理。最严谨的方法是，在研究一个对象之前，不要作任何带有局限性的先验设定。要做到这一点，当然需要极其灵活而清澈的头脑。事实证明，明治时代以来的众多佛教学术研究者们并不具备这种头脑。所以仅凭此点就可以说，他们对传统佛教的一切刁难，都（至少）属于“不定似因”！

会出现的辩解是：如果一开始就不加以有效界定，那么嗣后的研究工作，又在什么样的平台上展开呢？岂不是找不到出发点了吗？

的确，按照西方科学惯例，一个学科一般都需建立在几条无须检验的“公理”之上，由此方可推演出一套完整的科学体系。同时，纳入它研究范围内的对象，亦需接受其既明规律的裁定。

可是，对佛教的先验性“纳入”，真就那么合理吗？谁“纳入”谁，难道不需要更慎重一点吗？

一旦沦为别人的“研究”对象，自然是“人为刀俎，我为鱼肉”。那么佛教是怎样落到这个地步的呢？说具体点是明治时代的阴差阳错，说透彻点，是近、现代西方人在物质文明方面的巨大优势，“想当然”地转换成了精神和思想上的优势。“洋人船坚炮利”，打掉的不光是东方的国防，更不幸的是打掉了东方人的自尊和自信。在民族虚无主义和传统虚无主义泛滥成灾的时代背景下，作为东方文化形象代表的佛教，当然不会有好日子过。

否则，如果平起平坐的话，我们又何尝不可以说：若用佛教或东方传统文化来衡量，来研究，你们西方学术实在是太虚浮浅薄、庸俗无义了！

近代史上，东方人被迫接受了太多的“不平等条约”。由日本人在血腥的殖民地时期替佛教签下的这一文化上的“不平等条约”，许是该到期了吧？！

因此我们要问：

当两位文化巨人碰面的时候，是否必须以一方霸道地全权裁定另一方，作为“共荣”的前提和代价呢？物质上的富足，是否就一定等价于精神上的富足呢？或者说，精神的富足是否一定需要体现于外在物质上？

在物质领域表现不俗的方法和观念，一定可以机械移植到精神领域来吗？浸泡在一大堆可笑的预设前提中研究佛教，这就是西洋学术观念的骄傲吗？

为什么不遵循佛教自身的严密修学程序，进行切实的探索之后再发言呢？怀着起码的尊重，通过如法修学而真实体验佛教博大精深的精神世界，难道不是更加诚恳和科学的态度吗？

长期如法地修学佛法，当然不是一件容易事，这比起在世间知识和惯性思维的支配下，翻翻资料听听报告，肯定需要更大的耐心和毅力。但除此之外，我们实在想不出，还有什么办法能够帮助外人更真实地领悟佛教（及东方神秘文化）的精神和内涵。

想领略游泳的乐趣，就不能只停留在浮力学和运动学的公式上，而必须下水实践；想体味茶道的情致，就必须躬自煎煮、冲泡、饮用……同样的道理，如果没有如理如法地发展自己的出离心、菩提心和空性智慧境界，就想了达佛教的真实内涵，怎么可能呢？佛教不仅有着精深的理论体系，而且从本质上讲，佛教更是实践性很强的学问，因为究竟胜义谛不是仅凭语言文字就能现量了达的。没有领悟空灵自在不可思议的胜义谛，就只能（怀着世俗思维模式和先入之见）在皮相上做文章，那你研究的，早就不是真正的佛教了。连自己研究的对象都没找准，还说是“科学”，难道不可笑吗？完全舍弃现量体验的机会，仅仅依靠远距离的推测和臆断，难道不是一种缺憾吗？

所谓科学，其原意是指分科别类的知识学问。因此，世间科学所探讨的对象和问题，以及所得出的结论，往往带有十分明显的暂时性、片面性和局部性。而佛教的本怀，却是探求终极真理，以从整体上揭示宇宙人生的奥秘。因此，即便把佛教当作杰出的哲学体系来对待，都很是屈德。如果再等而下之地硬塞进某一个（或几个）具体学科框架中随意摆布，那就简直是犯罪了！

局部如何裁决整体？暂时如何定义永恒？终极真理和整体实相，仅仅是部分的简单之和吗？置这些根本性问题于不顾，只是慌里慌张地拿着一些暂时、僵化、有限的学科知识，对立足于究竟和总体层面的佛教横挑竖挑，这算哪门子事呢！

所谓先进的批判性学术研究，拿什么来批判？无外乎凡夫分别心和一些既有的学科知识。前者姑且不论；无论自然科学还是社会科学，其实均处于动态的发展过程中，旧理论、旧学说被新观点所改写或推翻的情况，屡见不鲜。所以说，依靠自身难保的有限学科知识而对佛教作出的众多“判决”，都已经或即将由事实证明是错误的。

抱定西方既有的学科知识来审视佛教，或许也是一条可以考虑的途径，假设说这些知识已经一步到位地触及终极真理并绝对可靠的话。然而遗憾的是，这些学科知识却并不争气，它们总是需要不停地予以更新和纠错。新理论取代旧理论时的惊喜，在很大程度上掩盖了旧理论曾经犯下的错误，特别是它们春风得意时无礼审视佛教的错误。不过这是可以理解的，旧理论自身的错误尚易发觉，但它们过去对外界的骚扰，就难得有人去认真追究了——更何况那些骚扰，大多是以相当隐密的预设前提的形式进行的。

下面，我们将着重探讨一个典型的没能随发展而同步清除的伪科学骚扰，这就是立足于机械时空观和机械世界观的史学考证。

机械时空观是佛教学术研究者们所醉心的史学考证的基本工作平台，这一点甚至连萧平实都知道——“佛学研究者每喜以佛经出现之时间，作为考证佛经真伪之依据。殊不知佛经三大藏，有说于人间者，有说于龙宫者，有说于四王天者，有说于忉利天者……乃至有说于色究竟天宫者。”这个貌似科学的先验自明的设定，其具体内涵为：世上一切事物均处于唯一、无限、均匀、自成的绝对时间和绝对空间（三维）之中。也就是说，它们共享一个绝对的时空参照系。在《自然哲学的数学原理》一书中，牛顿对时间概念作了如下表述：“绝对的、纯粹的数学的时间，就其本性来说均匀地流逝而与任何外在的情况无关。”关于空间，该书也作出了符合日常生活经验的表述：“绝对的空间，就其本性来说是永远相同的和不动的，并与任何外界事物无关。”一个普适而均匀的绝对时空参照系，是整个经典物理学展开的基础，当然也顺理成章地哺育了明治时代以来的纯学术性佛教研究者们的“科学”世界观和“科学”研究方式。因此，他们从事考证工作时，一旦涉及某时某处发生某事件、某人某事的影响力在纵向和横向上的传播、同时异处或异时同处的人事比对，还有出现和隐没、发展和衰落、先后和远近等具体现象，一个绝对的、均匀的、普适的时空参照系就自然而然地浮现在他们脑海中，成为根本所依。他们所能做的，无非就是在这款绝对坚挺的时空参照系中，画上些坐标或连线而已。这一点从他们的众多著述中，非常明确地表现出来。

如果作为现代物理学两大支柱的相对论和量子论没有研究成功，那么世人可能会永远觉得他们是对的。然而事态出现转机。如今人们已经确信，许多像机械时空观那样先入为主习以为常的基本观念，并非如想像般先验自明和坚挺硬朗。

迅猛发展的现代物理学告诉我们：时间和空间虽然是最难发生变化的物理对象，但并不是永恒存在的最基本的物理对象；它们很可能是由更基本的层面次生出来的；时、空、质、能均有着从无到有的起源过程；离开具体的物质、能量没有单独自存的时间和空间；具体的时空特性取决于具体物体的质量和运动状态……

总之，指导佛教学术研究者工作的绝对而均匀的共享时空参照系，在现实中根本就不存在！虽然在通常情况下，时间和空间是最坚固的舞台或背景，但它们并非始终坚硬如铁，而是具有相当程度的可塑性，或曰虚幻性。

可以作一点更具体的分析。比如说，根据相对论的原理，只有明确地知道“时钟”沿着怎样的轨道运动，才能使用它来进行含义明确的时间测量。而另一方面，根据量子论的测不准原理，任何物体的运动都有一种根本性的不确定性，对任何物体（当然包括“时钟”）在原则上都不可能确定其精确轨道。因此，只要相对论和量子论正确，结论只能是：时间在原则上是不可真实测量的。而一个在原则上不能进行测量的量，是没有物理意义的。

科学家确认，时空的测量精度上限分别为：普朗克时间（约为5.39×10－44秒）、普朗克长度（约为1.62×10－33厘米）。也就是说，只有在大于普朗克时间和普朗克长度的范围，才能勉强运用时间和空间的概念。在小于这两个值的范围，时间、空间的概念就失败了，那是一个既没有时间也没有空间的世界。

没了时间，就无所谓过去、现在和未来；没了空间，就无所谓上下、前后、左右。在这种情况下，毫无疑问，时空顺序将完全失效。

这事也不难理解。比如有甲、乙两个运动员，同在环形跑道上参加长跑比赛，如果不知道他们起跑以来的全部情况，我们就无法判断谁在前谁在后。因为从半圈跑道看，可以说甲在乙之前；而从另半圈跑道看，也可以说乙在甲之前。时空若像跑道那样，具有许多圆状的或循环的结构，那就不能使用时空顺序等概念了。可以确定的是，在普朗克时间和普朗克长度上，时空必定是多连通的，具有复杂的拓扑，以致不能规定事物的时间顺序和空间顺序。

根据宇宙膨胀及微波背景辐射等可以推断，宇宙在越早的时期，时间尺度越小，空间尺度越小，而能量尺度越大。因此在宇宙极早期，必定会有时空概念失效的状态，这就是宇宙的普朗克状态。宇宙从没有时间的状态过渡到可以用时空来度量的状态，这就是时空的起源。

时空拓扑有一个重要特性，即不受局部的运动和变化的影响。它是最典型的一种宇宙整体性质。亦即是说，它于宇宙演化的过程中会保持不变。事实上，越是不容易变化的东西，起源越早。化学元素在大爆炸后3分钟时产生，粒子反粒子在10－36秒时产生，而时空拓扑产生的时间则是10－44秒。因此，时空拓扑性质，可以说是宇宙创生期所留下的重要遗迹，是宇宙中的第一个不变事物。

既然在普朗克尺度上，时空结构是多连通的，那么一个合理的推论是，由之生成的宇宙也肯定具有多连通的复杂时空拓扑。大尺度的现代天文学观测，已经为此提供了不少有力证据，时间机器、超光速星际旅行等时髦玩意儿，则是由此展开的进一步联想。

当然，我们的意思，并不是说古来的佛门大师都是长跑高手，或者经常玩拓扑、钻虫洞……，而是说，在日常经验基础上发展起来的“想当然”的机械时空观，和时空的真实本性，是有很大出入的。严格来讲，经典物理学仅仅是现代物理学在特殊情况下的一种近似。（请注意：这近似背后隐含的是截然不同的时空观和世界观，与四舍五入的近似不是一回事。）虽说在“常情”下，这近似也将就可用，深深烙上这近似特征的思维定势和学术理论，在历史上也有过以“科学”和“理性”自居的情况，但近似毕竟是近似，它本身绝非终极真理，更没有资格充当唯一的最高裁判。

普朗克时间和普朗克空间，如何构成常人所经验到的宏观时空，也是一个很有趣的问题。没有任何物理意义的虚无单元，组接起来，竟然变成了看似可靠的舞台和背景，这是很稀奇的。在大乘经论中，有不少破斥无分刹那、无分微尘的精彩论述，或许能为现代人的相关思考提供启示。

听听爱因斯坦的意见很有好处，他说：“时间和空间是我们进行思考的模式，而并不是我们生活的条件。”“时空未必能看成是可以脱离物质世界的真实客体而独立存在的东西，并不是物体存在于空间中，而是这些物体具有空间广延性。这样看来，关于一无所有的空间的概念就失去了意义。”

1955年，爱因斯坦的好友贝索去世了，爱因斯坦为他写的一则唁文中，有一段很经典的文字表达了现代物理学家的心声：“现在他虽然比我早一点离开了这离奇的世界，但这并没有什么，我们相信物理学的人都知道，过去、现在和未来之间的区别，只不过是一种顽固地坚持着的幻觉而已。”

上述文字，也可以作为写给长期盘踞人们脑海的原始时空图腾的唁文。事实上，我们相信佛法的人都知道，早在两千多年前，释迦牟尼佛就已明确指出了包括时空在内的一切世俗现象的虚幻本性。现代物理学家的工作，不过是为此添加一些较通俗的注脚而已。

类似的注脚广泛而多样。例如质量，也是为世人所长期耽执不休的一个物理对象，但随着爱因斯坦著名的质能方程式的问世，它的看似顽强的实在性同样瓦解。宇宙创生后，经历了三分钟的“冷却”，才有化学元素开始产生；物质的本性，不过是“冻结的能量”……，这些内容成了科普常识。既然和无形的能量密切相关，那么对物质的形式和范围的传统理解，也就需要大大拓展了。如此一来，继续“想当然”地狭隘判定高级智慧生命必定和声、光的生理性可感波段存在必然联系，势必更加艰难。

很久以来，“决定论”主宰了经典物理学和机械世界观。现代物理学给它当头一棒。正如刹那生灭的细无常容易被大乘佛教徒理解成胜义空性在世俗层面映现的痕迹一样，不确定性、几率性存在等新思想也肯定会有助于体悟空性的冥示，进而把想当然的“决定论”彻底驱逐出境。

决定的批判和判决，源自对不可逾越的障碍的绝对肯定（先验设定自他均平等地受到束缚），而想像中的决定的障碍或限制，又源于对实有的、确定的规律的绝对迷信。这些错误的观念和推论，现在已暴露出巨大缺陷。随着研究的深入，看似铁板一块的僵化世界以及有关的概念化认识，渐呈解冻之势。人们将越来越明白，真正的科学精神，其实和古老的佛教并不矛盾。

不知道迅猛发展的现代科学会为佛教再义务添加多少更新颖的注脚，但有一点是可以肯定的，随着时、空、质、能等基本物理现象的本性的深入揭显和逐步统一，不少“想当然”的传统错误观念将被迅速刷新。虽然要完全消除众多先入之见尚有不少困难，但无论如何，一些基本而顽固的实执、概念的逐步解冻，所呈现出的向佛教靠拢的趋势，以及在帮助世人不过度失真地解读佛教方面所发挥的作用，还是令人欣慰的。

当然，我们也看见了，在多数情况下，世间物理学是通过对更深层次的存在的承许，来消除由其次生的物理现象的实在性，还没有达到整体领悟和一步到位的境界。不过，科学终归是科学，我们没有必要强求它去完成其能力范围以外的工作，否则又从何显出宗教和哲学的价值呢？更何况，在帮助世人更公允地理解佛教的问题上，科学已经有了较近代更加令人满意的表现，可以在很大程度上将功赎罪了。

剩下的一些问题，比如物质和能量如何与众生的心识和业力产生联系，不一定能很快得出答案，甚或这答案早已超出了纯粹物质科学的能力范围。但有迹象表明，现代物理学已经越来越注意到人的因素在研究过程中的重要性，这不单指从事研究工作的科学家的专业素养，特别是指在研究过程中原则上不能排除的观测者对观测结果的影响。（有时这种影响甚至是决定性的。）从相对论、量子论到现代宇宙学的“人择原理”，还有类星体的引力透镜现象等，许多进展强烈显示，过去认为在原则上是可以“不掺杂”进来的人的因素（这种绝对的“不掺杂”曾一度被当做“科学”和“理性”的骄傲），如今却表现得越来越活跃，越来越有趣。作为佛教徒我们当然乐意设想，主观和客观的这种奇妙关系背后潜藏着某些有益的启示。

绝对真空的概念，也被基态的微细量子能量波动所取代。现代物理学认为，正是这种波动所产生的细泡的暴胀，形成了我们所处的宇宙。这和《楞严经》、《起信论》所言一念根本无明心妄动而产生虚空、世界，有些相似。当然，完全用科学理论来解释佛法是相当困难的，也是没有必要的，但科学的发展既然越来越对佛教有利，那我们亦不妨对此表示谨慎的乐观。

日本医学博士江本胜自1994年起，在冷室中以高速摄影的方式来拍摄和观察水结晶，结果发现水具有复制、记忆、感受和传达信息的能力。由此结集出版的《水知道答案》一书，引起了世界性轰动，不仅掀起了一波波水研究热潮，而且对于认识精神世界的神奇内涵，也带来很大启迪。书中有这样几段话：

“不论这个游戏是否可以验证，许多人都承认，人类意志的能量，具有强烈的影响万物的能力。而云是由水构成的，同时还是一种气体，所以应该更容易对人的意志产生反应。

在过去，如果说人的意志可以影响物质，通常总免不了遭到‘不具备科学性’的非议。但现在最前沿的科学已经发展到不进入精神或意念等非肉眼可见的领域便无法解释很多东西的境地。

从量子力学开始，到荣格学派的心理分析理论，再到遗传基因学派，都已经开始肯定在我们居住的三维空间之外，另有一个我们肉眼看不见的世界。据说，那个世界不仅看不到、摸不着，而且就连时间都不存在。

因研究量子力学而闻名世界的大卫?博姆（David Bohm），将我们可以感知的这个世界称为‘明在系’，并且认为‘明在系’的背后另有一个被称为‘暗在系’的世界。‘暗在系’的世界了解‘明在系’世界的一切，而生活在‘明在系’的事物则记载了‘暗在系’世界的一切信息。

也许这有点儿难懂，但换句话说，其道理与‘一沙一世界’有些相似。从一小部分宇宙，可以窥见整个宇宙的全貌；一个人的身上就记载了宇宙全部的信息，甚至其中的一个细胞的身上，也都刻画着整个宇宙。（中略）从这种理论来看，世界不仅瞬息万变，而且还在不断地更新着，而我们的意志正协助着这个世界的更新。了解这一点，也许你对人生的看法也会从此改变。”

上述带有强烈的东方神秘主义色彩的文字，让我们敏感地意识到，即便在纯学术性佛教研究的老巢——日本，传统思想也在悄然复苏。这从一个侧面说明了真理生命的顽强性。

驱逐了似是而非的机械时空观、机械世界观，再来剖析佛教学术研究的误区，就轻而易举了。呼吸着时空虚幻性、质能新观念、非决定性现象等清新空气，人们很容易理解，宇宙和生命的深层奥密的确大大超越了日常感官经验。既然时空的本性如此玄妙，究竟的真理又如此深邃，那我们有什么理由不抱以最诚恳、最谦慎的心态来面对呢？我们有什么把握可以断言，以往的学科知识（特别是血腥的殖民地时期的知识）皆铁定无误，并且决定不存在对时空等“顽固地坚持着的幻觉”早有深刻了悟和自在驾驭的高级智慧生命呢？

几百年来，人类发展起来的知识和能力，实际仍然十分有限，有限的能力面对无限的真理，深深的敬畏和感动必定油然而生。接下来人们会明白，应该怀着什么样的心态，来叩开伟大的传统精神世界。

现代科学的进步，早已在事实上宣告，生命和事物可以更大的自由度和多样性展开。因此，如果真是一个科学精神压过傲慢、偏见的人，那他肯定不会断言，天界、地狱、龙宫以及“灵山未散”盛况，决定不能以超越声、光的生理性可感波段和想像中的绝对时空参照系的方式而存在。

“没有看见其存在”，与“事实上不存在”，能直接划上等号吗？在机械世界观占支配地位的岁月里，“想当然”的气魄，或许可以赢得名声和喝彩。但现在跟那阵子不一样了，随着科学的进步，一个接一个的“想当然”已经和正在被人们送进历史展馆。宇宙人生的精彩和奥妙，早已不是殖民地时期的僵化观念所能拘得住的了。所以现在来看那些曾经春风得意踌躇满志地高喊“龙宫何在”、“南天竺铁塔何在”等前卫口号的佛学研究家，会发现他们不比在二维平面上生活惯了因而搞不懂三维（以上）空间的扁平虫，聪明到哪儿去。

对时间的迷惑引发了对空间的迷惑，对空间的迷惑又产生了对时间的迷惑。可怜的学术研究者们就这样堕入繁复玄深的迷宫中，与真理起劲地玩开了捉迷藏的游戏，哪有心思去想——时空“只不过是一种顽固地坚持着的幻觉”呀！

由于无法理解超常的大乘显密佛法源流，碰巧又赶上进化论思想席卷全球，历史也就容忍明治朝的走投无路的佛学研究家们努力犯错了。作为哺乳纲灵长目高级动物的有出息的后裔，他们当然有足够的智商寻找到符合自己先入之见的独特胃口的“食物”。于是，在机械世界观和泛进化论史观基础上进行大胆猜测、自由联想和皮相比对，遂成为所谓的批判性、科学性佛教学术研究的主要内容。在人类文化史和科技史上，曾经出现过不少重大失误，但像这种愚蠢到家厚颜无耻的错误，尚属罕见！

或问：某些外道学说也否定世俗现象界的实有，同时也有一些奇异的神通示现，那么他们对时空、世界的认识，是否就和佛教一样殊胜呢？此外，任何一种无法加以直接检验的事物，是否都将由此有了辩称其存在的理由呢？

对此不妨暂时借用科学哲学的观点作答。

在科学的标准问题上，欧洲传统盛行的是实证主义，尤其近代逻辑实证主义认为，必须根据数学和逻辑的公理及规则，或者根据经验、事实来确定一个命题的真假。也就是说，必须从正面进行“实证”。

针对此种观点，当代著名科学哲学家波普尔提出了“否证论”。他认为，要从正面来证实一种全称的科学理论，在逻辑上是不可能的。譬如“天鹅都是白的”这个命题，就无法通过观察完天下所有的天鹅加以证实。因此波普尔提出，一个理论如果在逻辑上或事实上能够被证伪却一直未被证伪，其重要预言、推论还得到了有效验证，那么就可以称之为科学的理论。否则，它就不是科学的。

根据这个著名的标准，我们来分析上述两个问题。虽然外道徒在一定程度上体悟到现象界并非如其显现般实有，但他们并不是从大乘空性的角度来认识这一点，而是通常将世俗显现视为某个更加隐秘的实有主宰（如大梵天、大自在天等）的幻变。无论这位至高无上的主宰，还是其创造平凡世间的过程，其实早被佛教以中观、因明等正理破斥得体无完肤，根本无法立足。也就是说，外道的这些观念和境界，存在着十分严重的缺陷，并且已经受到有力的证伪。因而它是不科学的。

关于第二个问题，如果一个事物或理论无法通过逻辑或经验来证明它是假的，即不具有“可证伪性”，那么根据“否证论”，它在一开始就没有科学性可言了。因为波普尔认为，“可证伪性”是科学理论所必备的性质。

那么，佛教的“可证伪性”如何呢？

我们知道，佛教并非仅仅是一种道德伦理，与简单崇拜超验形而上实体的西方宗教，也存在很大区别。若从理论上观察，佛教的因明、唯识、中观等学说，均具有极其严密的论证过程，其逻辑性和说服力是很强的。从古自今，还没有听说哪一个人通过公正、客观的方式，有效地证明了这些学说在其适用范围内不正确。尽管历史上出现过不少谤法、灭法事件，如今也不乏曲解和诋毁佛教的现象，但其所依仗的，无非是些暴力、阴谋、胡搅蛮缠或造谣中伤等非正当手段。真正令人信服的“胜利”，从来都没出现过。

其次，从实践看，无论小乘还是大乘、显宗还是密宗，都有着极其严谨的修证次第。因而任何一个正常人，都有机会通过实际修持佛教法门，来验证各乘境界的真伪。古今中外，排除违缘、障难进行长期如法修持的佛教徒，皆获得了烦恼淡薄、身心自在的境界，开发出智慧、悲心、神通等惊人功德的实例，亦屡见不鲜。尽管现代人的善根、法缘不一定能和古人相比，但如果有决心、有条件全身心地投入修持，依然可以获证相应的成就。有一分付出，就会有一分收获。

从涵盖一切色心、器情万法的广泛性，以及在精神修炼上极强的可操作性看，佛教的“可证伪度”是相当高的。既如此，那为何佛教一直颠扑不破，未能被人有效地证伪呢？这是因为，佛教揭示的是宇宙、人生的真谛，故对佛教进行证伪，无异于是对法界的真实本性进行证伪（至少需要先对阿尔伯特?爱因斯坦的许多言论进行证伪），所以永远不会成功。

或问：个人精神修炼在普适性和透明度上，会不会有所不足呢？

首先应该肯定精神活动的重要性。比如说，哪怕是最雄伟的一座山，或者最秀美的一棵树，也不可能思考出相对论，或者处理最简单的斜面、电流实验结果。事实上，一切科学理论的提出和科学实验的进行，都离不开人的精神因素。即便最先进的射电望远镜或离子加速器，其观察结果的了知、处理和判断，也必须通过并取决于人的感官、意识才能最终确定下来的。（从原则上讲，外部世界是否真实存在，以什么样的状态存在，人是不可以直接认知的。人能直接感知和确认的，只有自己的精神、意志。一个科幻故事讲到把一颗断掉的人头浸在营养液中，插上电信线，让它误以为自己还如健康人般继续生活在现实世界中的情形。梦的例子，也说明了人所感知到的存在，不一定真实可信的道理。所以在原则上，人无法区分自己现在感知的世界，究竟是客观真实的外部存在通过种种介质和折射在我们精神中形成的投影，还是直接就是我们精神的作品。）因此，如果完全不承认精神活动的价值和意义，那么即便所谓最客观的物质科学，也将无法建立。

既然寻常人的精神活动都如此重要，经过长期艰苦修炼的宗教精神体验，就更应该受到尊重和肯定了。不消说证悟圣者无漏智慧，即便获得一点禅定境界的人都知道，经过如法洗炼之后的心智状态，会比普通人清明、深邃和稳定得多。

其次再看，精神世界和物质世界，是否必须遵循完全雷同的规律和法则呢？

这不一定。

很简单的例子是，一人吃饱，不可能所有人不饿；一人快乐，不能排除有人忧伤；一个人患了精神病，不会全世界人都跟着疯狂……说得更极端一点，你去世的时候，不可能世上所有人都很“普适性”地跟着你去死；别人病逝的痛苦，也无须很“透明化”地由你直接感受。看同一个景物，不同人有不同的感受，尽管很难发明一种仪器将这些感受全都绘成图纸、列出清单，但没人会怀疑它们的存在。既然如此，为何要对无形而隐秘的精神世界另眼相看呢？

佛教的根本目的，是帮助众生解决生死问题，实现个体精神的升华和解脱，而这是需要具体的生命主体认真投入和切实修炼的。就像生米没有米饭的香味，或者不吃饭就不能饱肚一样，没经过如法修炼的人，当然不可能直接体验到超自然的佛法修证境界。但个人的无能，不管怎样都不应该成为绝对否定普遍真理的理由！

外在的科研仪器，其实具有很大的局限性，利用它们来采集信息，也只能是间接的、片面的。东方传统文化，则是把人的身心乃至整个生命，作为探索宇宙、人生奥秘的天然“仪器”（这大概是东方人没能在近代发展出西式科学的一个重要原因）。至今还没有证据显示，东方人的生命仪器和生命智慧，一定比西式的物质仪器和学科知识逊色。若从佛法的角度看，西方自然科学不过是在最粗浮的色法上来回折腾，而色法，则是心识的幻现。这样，谁抓住了本，谁在逐末，就成了一个问题。

特别是在探索生命奥秘寻求终极解脱的时候，不让最关键、最根本的主体——生命——实际参与其中，并发挥最大程度的能动作用，显然是不合适的。而谁又能断言，仅仅几个（与外界截然分开的）大脑神经细胞，就代表了人类生命的全部意义呢？

由于在对虚幻世界的认识、对精神价值的敬重等许多方面，都和佛教存在共同语言，所以爱因斯坦对于这一伟大的宗教亦格外推崇：

“任何宗教如果有可以和现代科学共依共存的，那就是佛教。”

“未来的宗教将是宇宙的宗教。它应当超越个人化的神，避免教条和神学，涵盖自然和精神两方面。它的根基，应建立在某种宗教意识之上，这种宗教意识的来源，是在把所有自然的和精神的事物作为一个有意义的整体来经历时得到的体验。佛教正是以上所描述的那种宗教。”

太虚大师在《佛教与科学》中也开示道：“科之一字，具分科、别类之称，故首先分划范围，不得笼统，而一科一科之新学说乃由此产生……

一、科学之知识可为佛法之确证及假说而不能通达佛法之实际。科学上有所发明，即（普通）宗教上便有所失据。寻常神我等教，根本上既少真理，一经风吹，不免为之摇动。骇辩不足，继以恐布，牵强附会，又失自主，此其人至为可悲。独有佛教，只怕他科学不精进，科学不勇猛，科学不决定方针精究真理，科学不析观万有澈底觉知。能如是、则科学愈进步，佛法将愈见开显。以佛法所明者，即宇宙万有之真实性相。科学愈精进，则愈与佛法接近故……

但进一步言之，科学卒不能通达佛法之实际。此义云何？例如无上正遍觉者所证知之境界，是谓佛法实际，亦是宇宙万有真实性相。而此必须转自心为佛智乃能亲证，非用声明、因明等科学方便所假说得到者，故此但为过渡作用。而科学则执定其科学智识所知识者即为真实，宁不成失！又如有一大象，其周身百体，喻为宇宙万有之全部分。瞎子虽极仔细，但运用其按摸之腕，欲廉得其情实，若摸耳则言如箕，捏尾则言如帚，抚足则言如柱等。以自己之智识，断定其即箕之耳、即帚之尾、即柱之足，谓已得此象全体无缺之妙用，明眼人见之，宁不哑然失笑耶！真正佛学家对于科学，畴不云然！故惟彼无上正遍觉者妙明通达，如明眼人观活象然，见即遍照无遗，何待箕帚等之展转譬喻证成公例哉？科学之不能通达佛法之实际者，如此。

二、科学之方法可为佛法之前驱及后施而不能成为佛法之中坚。……但谓万物各具原质，系单纯之元素积集所成，进为原子、电子等说，则由‘唯物’派进堕于‘唯力’；若更深进，安知不将有虚空粉碎之一日哉！盖唯物为耳闻目见之有者，至唯力则已为闻见所不及之无，益信科学之方法，足为佛法之前驱也！所谓研究愈精与内典愈足发明者，即以此故。若夫后施作用，言菩萨得证真如之后，可参用科学方法，施行于一切有情，裨令悉数觉悟，舍弃迷情。正合于法华经‘以方便力故，为诸众生说’之深旨。如小乘俱舍论等，方式极精密，理论极周致，适与科学规律相彷佛，而更高出其上。以之联袂共进，携手偕行，何难达于至善之邦、菩提之道哉！所谓科学并足为佛法之后施者，亦以此故。

第归根以谈，科学毕竟不能成为佛法之中坚。以佛法中坚，须我、法二执俱除，始谓之无分别智证入真如。如瞎子忽然眼光迸露，亲见象之全体，一切都豁然开朗，从前种种计度无不消失者然。科学家譬只知改良所藉用之机器，而不能从见之眼上根本改良。今根尘、身心等，皆是俱生无明之性，若不谋此根本改良，乃唯对境之是求，执一之是足，将何往而非瞎子撞屋，颠仆难进也哉！滞迷情之见者，可以休矣！故佛法之中坚方法，即为完全非科学的，专息灭建筑在戏论分别上之科学的，以非如是则终不能打破无明得大觉悟故。然若能依佛法中戒、定、慧三增上学，布施等六波罗密行，精究实行，则勒马崖头，共登坦道，脱黑暗之火坑冰堑于庄严佛土，出狂热之社会群众于清凉境界，夫亦何难之有？”

至尊上师堪布仁波切在《佛教科学论》中，对有关佛教的“证伪”工作进行了有趣的介绍：“玛辛达在《幸福的蓝本》中曾讲过这样一个伟大学者的故事：‘第一批将巴利语佛教文献翻译成英语的学者之一，是一位基督教著名神父的儿子。他选择这项工作的最初目的，是要证明与佛教相比基督教所具有的‘优越性’。他的这个任务虽然失败了，但他取得了一个比他预期的还要大的胜利——他成为了一名佛教徒。我们一定不能忘记这个令人愉快的机遇，正是这个机遇促使他从事这项工作，使数以千万计的西方人也因他而得以接触到珍贵的“法”。这个伟大学者的名字，就是雷斯?戴维兹博士。’这样，在研究的过程中，我们佛教徒都认为释迦牟尼佛所宣说的众多的八万四千法门，不管是哪一个朝代，任何一个科学家去进行仔细观察和研究，实际上都是不能推翻的，如果佛所说的这种理论教义真正是能被推翻，那佛教徒也不会去强求，我们自己在真理面前也只能低头。

所以不管是信佛教还是不信佛教的人，你都应该去研究佛经。如果你想否定佛教的观点，那就应该进一步地研究，因为你要是真正地认为佛教是不合理的，那你必须要知道佛教的道理，否则你就没有权力来否定也没有能力来破斥它的观点。其实我们只要真正地去研究佛经，那佛法的一些道理和内容就会融入到自己的心，使自己获得许多意想不到的利益和好处，有的人也就逐渐地趣入了佛门。比如几年前有一位美国的研究生，他准备数年后考取博士学位，需要一篇论文，他拟定论文题目是有关宗教中佛教的内容，目的是想对佛教的观点进行反驳和否定，于是他开始到佛教圣地的印度以及不丹和锡金等国进行考察并深入研究佛教典籍。随着他研究工作的进展，佛经里那些博大精深的内容就已印入到了他的心，最后他不但不诽谤和驳斥佛教，而且论文的内容也变成了是对佛教里深深的轮回学说进行阐释的论述研究，结果他顺利地通过了论文的答辩，成功地获取了博士的学位。”

不但不可能被有效“证伪”，随着现代科学对时、空、质、能等物理本性的深入揭示，以及濒死经验、催眠术、再生人研究为佛教生死轮回说提供的有力支持，要借“科学”之名来歪曲、矮化和欺凌佛教，显然是越来越困难了！

世间的常情是，当一种方法或理论较之前错得较少时，它便被唤作“科学”。发散性研究方式决定了西方科学必然呈现出曲折往复的发展过程和层出不穷的未知领域，这从反面显出了一步到位的东方智慧的伟大。在空前的精神荒漠中备感失落和尴尬的现代西方人，对东方传统文化的兴趣日益浓厚，决不是个偶然现象。在这样的微妙情势下，如果我们自己却对祖先留下的宝贵精神财富鄙夷不屑，缺乏起码的自尊和自信，那就十分遗憾了。

像托马斯?阿奎那那样说“科学是神学的奴仆”，也许不太合适。但现在若说“科学不是佛教的主人”，当不过份吧！


第三节 学术研究的误区（5）

近代西方科学的崛起从理性主义那里汲取了营养，但这并不能保证，理性本身不出问题。

从反传统的佛教学术研究者们的机械世界观以及对凡夫有限根识的绝对信赖可以看出，唯物论在他们心中占有重要地位，而且事实表明，他们所持的还是一种以日常感官经验和经典物理学为出发点的机械、庸俗的唯物论。与这种庸俗唯物论交互影响，他们对理性的认识不可能不带上局限性，具体就体现在盲目夸大理性作用，以及想当然地以为理性和超自然的精神世界绝对互斥。

世间的哲学、思潮，无论属于唯物还是唯心，理性还是非理性，均免不了以分别心耽执某种实法。佛教与之存在根本区别，从究竟胜义而言，佛教完全超离了二元对立的相对层面，不可以用凡夫心和逻辑概念加以思维测度。此时，既不能说佛教是唯物的，也不能把她和世间唯心论简单划上等号。太虚大师在《复李琯卿书》中讲道：“西洋的哲学，……都是先认定现前的人世是实有的东西，乃从而推究此现前实有的人世，在未有以前，原本是一件什么东西。于是或说元唯是心，或说元唯是物，或说元唯是心物并行。乃再从而说明原本虽然是一件什么东西，向后由如何若何，乃变成现前的人世。此在发足点先迷了错了，故无论如何横推竖究，终无一是！佛说全不如此，因为现前的人世，现前是空的，就是没有的。现前的人世既都没有，又何论现前的人世以前原本是什么呢？……必先于此有些体会，于佛法方能领解。迷著了梦事为实有，便宛然实有，这便是三界唯心、万法唯识的批注了。心识者何？曰迷梦是。三界万法者何？曰梦事是。迷梦梦事皆毕竟无实，故三界唯心、万法唯识亦毕竟无实。必先悟实无心识可唯，乃可谈三界唯心、万法唯识。”

所以说，虽然在世俗层面佛教承许万法皆由心识幻现，佛教徒修持的重点也放在内心精神世界的建设上，但与世间唯心论仍不可同日而语。遗憾的是，世间人却不明此理，常常简单地将佛教判属唯心阵营。明治时代，正是物质文明和物质科学得势之际，作为其想当然的对立面的佛教，自然会倍受一心争当前卫和新锐的庸俗唯物论和庸俗唯理论者的蔑视和刁难了。

那么，理性主义是否与超自然的精神世界绝对互斥呢？理性主义就代表了西方哲学的全部吗？理性真是无所不能至高无上吗？下面我们就来讨论这些问题。

没人怀疑古希腊的柏拉图是西方理性主义的伟大奠基者。那么柏拉图的哲学思想，主要有哪些内容呢？——作为独立存在的精神实体的理念绝对而永恒，间接的“理念世界”先于客观事物而存在并由此派生出直接的现实世界（理念论）；人的知识是灵魂对过去在“理念世界”中所见之法的回忆（回忆说）；理性灵魂不朽……这里面找不到庸俗唯物论和庸俗唯理论者特别需要的东西。

从奠基者说到近代理性主义的集大成者，就要拜访乔治?黑格尔（1770～1831）。如所周知，黑格尔哲学的核心是“绝对理念”。他认为早在世界形成之前，就存在一个“绝对理念”，自然界和人类社会皆由它演化而来，世上的一切都是它的表现。因此这个“绝对理念”，就是世界的本元。“绝对理念”经历了三个阶段：逻辑阶段、自然阶段和精神阶段。与之相对应的是黑格尔的《逻辑学》、《自然哲学》和《精神哲学》三大名著。在《精神哲学》中，黑格尔考察了处于发展最高阶段的“绝对理念”，也就是克服了与己相背的物质外壳和自然外壳之后的精神。黑格尔说：“精神的发展是自身超出、自身分离，并且同时是自身回复的过程。”这个过程，又经历三个阶段，即主观精神阶段、客观精神阶段和绝对精神阶段，分别构成《精神哲学》三篇的内容。

最后，黑格尔甚至把宇宙和上帝、哲学和宗教等而视之，他说：“哲学除去上帝以外，没有别的对象，因而它在本质上是唯理的神学，也是为追求真理而对上帝所持的始终不渝的崇敬。”（其实早在《逻辑学》里，黑格尔就讲过：“绝对理念的内容就是上帝的启示，展示出来永恒本质中的上帝在创造自然和一个有限的精神（人类）之前是怎样的。”）这些话乍听起来似乎和理性不沾边，但从没人敢怀疑其智商水平和精神健康状况的黑格尔口中说出来，就十分耐人寻味了。本是对中世纪宗教神学的反叛的近代理性主义运动，到头来竟落得个向形而上的精神信仰欣然复归的下场，此中玄机，难道不值得过于冲动的佛学研究新锐们深思吗？

说叔本华（1788～1860）是唯意志论的创始者也好，说他是主观唯心主义者、悲观主义哲学家也好，不管怎样，近代西方非理性主义的先河，是由他开启的。叔本华认为，理性只不过是人类实现非理性的冲动、满足非理性的要求、精化非理性的感触的一种工具。正因为人的本质不是理性的，所以世界在本质上也不是人的理性对象，而是人的非理性对象。理性所把握到的，不过是世界的表面现象，只有非理性所触及和经验的，才是真实的本质世界。

叔本华所谓的非理性，具体是指意志。他认为，用纯理智的目光去打量世界时，根本无法发现世界的意义究竟来自何处，只能看到一堆没有意义的表象。唯有意志，才是“认识整个自然内在本性的钥匙”，离开内在的生存意志这把钥匙，任何一个物种都无法解开外物对它究竟有何意义这个自然之谜。

德国古典哲学的奠基人康德曾指出，纯粹理性不能把握物自体，因而物自体是不可知的。叔本华在此基础上进一步指出，能克服纯粹理性局限的正是意志。他认为，在人面前有两重不同的世界，一是作为理智对象的表象世界，一是作为意志对象的意志世界。表象世界只是意志世界的表现形式，其本质是意志，意志才是真正的自在之物。“任何人都能看到自己就是这意志，世界的内在本质就在这意志中。同时，任何人也能看到自己就是认识着的主体，主体所有的表象即整个世界……在这两重观点之下，每人自己就是全世界，就是小宇宙。”（引自《作为意志和表象的世界》，下同。）

整个自然界和人类社会，都是意志的冲动的表现。意志进行这种“客体化”的最低一级表现，即是最普遍的自然力，如万有引力、电磁力等。生命是意志“客体化”较高级别的表现，其巅峰是人。人不仅具有完整的人格、显著的个性，还具有了从生命意志中分化出的意志的对立面——“理智”。本来，理智是为意志的实现提供照明的一种辅助性工具和手段，但是，理智一经出现，就发现人原来注定要死。死亡是威胁人类的最大灾祸；人生的最大恐惧来自对死亡的忧虑。在注定要发生的死亡面前，盖世威名、高官厚禄、绝顶聪明、倾国佳人等一切都无济于事。这样，人的一生就好像在吹肥皂泡，明知迟早要破，可还是在吹。不但吹，还要比谁吹得大，吹得五光十色，吹得富丽堂皇。为此，就免不了要挖空心思、碌碌奔营，然而心下却明明白白地知道这个肥皂泡迟早要破。人生如斯，岂不苦哉？

人的意志是生存，而人的表象结局却是死。人生的悲剧就在于人生的最后结局不是意志的最高目的，而是相反。因此，叔本华说：“我是人，因而痛苦对于我是必然的。”

要从根本上解除痛苦，叔本华认为必须溯本求源，对生命意志进行否定。这种否定分三个层次：

一、“自愿的、彻底的不近女色是禁欲或否定生命意志的第一步。”

二、欣然接受任何损失，自愿造成非偶然的、非被动的贫苦。

三、最高的否定是绝食而死。这和被迫的自杀不同，而是对带来根本痛苦的生命意志这个坏家伙的最自愿、最彻底的否定，因为连生物摄取营养的基本意志也否定了。

否定生命意志的根本目的，就是取消一切级别上的无意义的客体现象，从而回归于“无”。“最后的基本形式主体和客体也都取消了，没有意志、没有表象，没有世界。……于是留在我们之前的，怎么说也只是那个‘无’了。”

我们无法断定叔本华哲学有没有受到佛教的影响，以及受到了多大的影响，但他本人显然是对佛教怀有好感的。他在《论充足根据律的四重根》中说：“但是假如我们最后把注意力集中到追随者最众的宗教上，那么就这一方面说，最重要的首推佛教，我们再也不能闭上眼睛忽视这样一个事实：正如它是唯心论的和禁欲主义的，它还是坚决彻底的无神论的；而且其思想程度达到了无论何时出现了十足的有神论都会引起它的僧侣的极端厌恶。因此，在阿瓦的佛教高僧递交给天主教主教的一份文件中，对于‘有一个创造世界和万物的存在，唯有他值得崇拜’这一教义，就被算作六个邪恶异端之一。……他一点都不明白这些高僧竟是无神论者，所以总是问起至高无上的存在，问他们是谁创造了世界等问题。于是他们答道，没有比佛陀释迦牟尼更高的存在了，他是全胜全善的，虽身为王子，却甘愿乞讨，终生宣讲他的崇高教义，拯救人类，使我们从不断轮回的痛苦中解脱出来。……《纯粹理性批判》给予这种有神论以最严厉的抨击——这就是为什么我们的哲学教授们匆匆把康德搁置一边的原因；但假如这部作品出现在佛教流行的国家，无疑会被看作为一部富有启发性的著作，用来更为彻底地驳斥异端邪说，有益于证实正统的唯心论——主张呈现在我们感官的世界完全是表面的存在的学说。”在其他文章中，叔本华还明确表示，除了绝食而死，“像印度佛教徒一样修行”也是解脱苦难的良策。

从叔本华思想中，我们看到了一位哲学家对苦谛、世间虚幻性以及佛教价值的敏锐直觉。

不管说再多，一切哲学思想最终都要落在“人生”这个根本命题上。近代理性主义和近代科学对人生是持乐观态度的，认为没有理性和科学解决不了的问题。叔本华思想对人类的贡献，主要不在于它建立了什么，而在于它重估了人生的价值，并且毫不犹豫地打破了理性和科学至高无上的神话。

如果人真是生活在一个理性主义所描述的井然有序的机械世界中，一切都按着固有的规律死板地运转，那人就只能聆听和尊奉这个世界对人所下的命令，零件化的人的最高价值，只能体现在被动顺从理性世界规律而一代接一代地牺牲。但是，一旦冰冷的理性规定失去原则意义和终极价值，一旦人和世界的主次、本末关系掉转，那么，生活在这个世界上的有意志的人，便有了可能发展一种自主自决的更加积极的生存方式。唯意志论的进步之处，就在这里。

但是，植根于西方哲学及整个西方文化的二元对立的思维模式，使叔本华不可能真实悟入平等无诤的胜义实相，更不可能为世人提供一套有效的解脱法门。因此他只能无奈地说：“意志愈是激烈，则意志自相矛盾的现象愈是明显触目，而痛苦也愈大。”事实上，只有空性智慧，才是人法二执、烦恼妄心的有效对治法，然而认识到这一点，对于十九世纪的西方人来说，的确不太容易。再加上不了解有情生命无始轮回的真相，所以唯意志论的鼻祖最终得出一个纯悲剧性的结论，也就在所难免了。因此，西方人仍然没有在他的帮助下，摆脱哈姆雷特式的矛盾——“活着还是死去，这的确是个问题！”

开创精神分析学的弗洛伊德（1856～1939），进一步打破了理性主义对人类精神世界的统治。他在医疗实践和理论研究的过程中，敲开了内心深处隐秘的“无意识”王国大门，提出人类的精神世界是由意识、前意识和无意识组成的三重动态结构，无意识是精神活动本质的、主要的内容，而意识则如同海面上的冰山一角，仅是浅层的表象部分。各种本能的冲动拥挤在无意识世界，力图冲入意识世界，前意识则像接待室或警察，对其进行逐个审查，只有经审查合格的本能冲动才能进入意识世界，以理性思维的形式表现出来。

弗氏还揭示出思维和存在之间的不一致性，认为我们所意识到的往往不是真实的存在，人们常常生活在一个虚幻的、扭曲的、自欺自慰的世界里。所谓理性，不过是无意识世界里的原始本能冲动的合理化而已，因此许多骚乱、野蛮、甚至残忍的原始冲动都披上了理性的外衣，理性的力量愈强，人类进攻性内驱力的危害也就可能愈大……

总之，用无意识理论继续破除理性的神话，让人们不再迷信“理性统治世界”之类的传统观念，是弗洛伊德精神分析学的积极方面。阿德勒、荣格、弗洛姆等人继发推动的新弗洛伊德主义，从不同角度对弗氏思想的合理成份作了发扬。

通过上面的简要介绍，至少可以得出以下几点结论：

一、西方理性主义与超自然的精神世界并非绝对互斥；

二、理性主义本身具有严重的缺陷和局限性，不能简单断定为探索宇宙人生奥秘的唯一和最高的方式；

三、西方哲学并非一直由理性主义一统天下，近、现代的非理性主义思潮值得关注；

四、归根结底，西方哲学并没有对人生的意义给出令人信服的说明，而一个没有发现意义的人生，注定是失败的；

……

根据佛教唯识宗的观点，有情生命完整的精神世界拥有八个部分，亦即眼识、耳识至阿赖耶识的八个识；外部世界皆是有情内在心识的幻现，所以不存在实有外境；前七识亦源于第八阿赖耶识；理性思维不过是第六意识的明晰活动，仅属于精神世界的一个浅层部位；究竟解脱需以悟入八个识（特别是阿赖耶识）的不生灭本性为前提……

如此深刻、系统的论述，不仅在理性主义中，而且在非理性主义中也找不到。虽然非理性主义在很大程度上打破了理性（第六意识）的绝对统治局面，并对人在世界中的地位和意义进行了重估，但其所用工具，仍未能超离意识分别之外。要深入挺进奇妙的精神世界，这显然是不够的。也就是说，仅仅通过意识心来探索超意识的精神世界的奥秘，存在着先天局限性。物质工具和仪器日新月异，但更为关键的内在工具却亘古不变，这难道不是个问题吗？要知道，意识分别心在佛教中是被称为“轮回之根”并当作断除的对象的，拾起人家迟早要丢掉的东西沾沾自喜耀武扬威，恐怕不太体面吧！所以从这个意义上讲，不知“勤修戒定慧，息灭贪嗔痴”的一切流派和时代的西方哲学家、思想家，都是我们佛教徒所应怜悯的对象。

比如精神分析学，尽管它在揭示人的精神世界方面较旧的观念有了很大突破，但显而易见，无论是在理论的严密性还是对实践的指导性上，它都无法和佛教相提并论。事实上，非理性主义学说大多具有相当程度的猜测性和随意性，在探索的深度上也有所不足。相比之下，如果说佛教是世界上最先进、最系统的心理学和精神哲学，应该是毫不过份的。

心理医师主要从病理角度来认识精神活动并给予治疗，在这方面他们发展了丰富的经验，现代社会也对其从事的工作给予了充分肯定。而佛教则主要着眼于积极开发精神世界的巨大潜能，以从根本上全面提升生命的质量和价值。或者从另一个角度看，也可谓佛教是根治众生无明烦恼痼疾的良医妙药，其显著的疗效有目共睹。所从事的事业如此相似，但为何一者广受欢迎和敬重，一者却倍受曲解和诋毁呢？这公平吗？

也许是因为佛教的“治疗”和“开发”太过彻底、太过神奇了（比如说，在两千多年前就重估了人和世界的本末、主次关系，打破了对时空、自然力等“顽固地坚持着的幻觉”的原始崇拜，提供了极具可操作性的解脱法门），故此远远超出了世人基于日常经验和学科知识而形成的心理承受力上限。然而，彻底和神奇竟然成了罪过，这毕竟是和现代社会的开放型文化生态相冲突的。

人们没有完全套用物质学科上的透明度和普适性，以及定量分析实验等，去刁难叔本华的唯意志论哲学，也没有严格地用这些标准去要求精神分析学或心理治疗学，那又为何要对同样立足于精神层面的佛教说三道四呢？如此扎眼的“双重标准”，恐怕也不是现代文明社会所允许和提倡的吧！

即便从世间学术讲，把自然科学或社会科学、物理学或心理学、理性主义或非理性主义等某一领域内的规律和观念机械移植到与之相对的另一领域中使用，也会被人笑话。那么，完全用世间二元对立的僵化观念，来裁定致力于彻底解冻心、物束缚的超世间的佛教，难道没有不妥之处吗？

再仔细打量一下理性——第六意识的“杰作”。

从根本上讲，理性主义所持的乐观态度建立在对如下事实的漠然无视之上，即零件化的人对一个日益精密而枯竭的冷冰冰的机械世界的永恒被动随转。尽管用认识规律、运用法则等漂亮词句，可以起到一定的自欺自慰效果，但从迷梦中醒来的理智却必定发现，所谓的主观能动性、积极参与只不过是对外在的、冰冷的机械世界更高形式的驯服而已，人和世界机器永不能“打成一片”。既然人是最核心的哲学命题，那么人与世界的这种二元对立的矛盾关系，就成了庸俗唯理论和庸俗唯物论者永难挣脱的噩梦。

有一种十分流行的“还原论”认为，只有物理过程是实在的，其它一切过程都可以而且应该还原到物理的水平上。例如，什么叫生气呢？照还原论的说法，生气无非是指这样一些物理现象：某人脸上的毛细血管变粗了，脸的颜色变红了，心跳的频率加快了，语音的分贝值提高了，呼吸急促了……对于良辰美景、大小事件，亦无不可做此般分析。但这种纯粹的科学和理性原则，真能满足人类健康精神生活的全部需要吗？显然不行。有人曾经感叹道：不论在什么场合，想要扫兴煞风景的话，就给它一个科学的注解！这说明在现实生活中，科学和理性也有讨人嫌的时候。熟悉科技史的人都知道，不少发明、创造的关键突破口，往往不是严密的逻辑思维打开的，而是得益于灵光一现的所谓“直觉”。已经有越来越多的人士从科学直觉中，认识到了人类超理性的精神世界的神奇和重要。爱因斯坦算得上一个顶讲理性的人了，可他的小提琴拉得同样精彩。此外，许多大画家、大音乐家、大诗人等进行艺术创作时，也常常把舍弃有意识的造作放在重要位置上，尽量让自己沉浸在自由的原始生命冲动中，这样好的作品才能够产生。“李白斗酒诗百篇”，“张旭三杯草圣传”，大概说的就是这回事吧！

因此，如果绝对迷醉于理性思辨的作用，不仅不能给人类带来永恒的快乐和幸福，反而有使人性庸俗化的危险。现代人烦躁、麻木、自私、空虚、绝望等负面情绪的泛滥，不能不说和这种庸俗化有着莫大关系。当世界无非是一些强子、电子等的冷漠运动，自己的整个生命，也无非是几十千克的碳水化合物，再加上若干毫伏的神经电脉冲传递和荷尔蒙在毫克数量级上的波动的时候，一个人还能有点什么想头呢？

进一步分析还可会发现，理性思维具有深层的固有缺陷，这使它在终极层面上表现出无能和无义。譬如，意识分别心惯于耽执唯一正确的结论（执相而求），当它肯定某一点时，就等于同时否定了其他无穷种可能。佛教因明学也讲到，一位补特伽罗的相续中不可能同时生起两种以上的分别识。全面认知事物真相的能力，不能不因这种顽固的排他性而深受影响。《金刚经》云：“尔所国土中所有众生若干种心，如来悉知。”这般无余照见尽所有法的智慧境界，显然就不是机械执相的有漏分别心所能奢及的。对于现空双运的胜义法界，凡夫分别心更易产生狭隘偏堕：或者耽执实有的显现法，对空性畏而远之；或者偏爱一个“空”字，与显现法势不两立。问题还不止于此，根本见解的偏谬，往往还会给骄狂愚痴的小人以莫大的鼓舞和激励，怂恿着他们勇敢地站出来展现自己的无知，将佛教界搅个天昏地暗。在这方面，印顺、萧平实的悲剧就是典型的例子。

意识分别心最大的毛病，是它了知对境时，顶多只能做比量的推测，而无法现量照见诸法自相。其他很多问题，实际都是由此引起的。既然是伴随着根本无明所做的间接推知，就难免会出现偏差，所以在《释量论》中，法称论师甚至直接指出，在最究竟的意义上，分别心皆是错乱的。对于这一点，应当引起足够的重视。

从所探索的宇宙人生真理看，其玄妙性也远远超出了旧时观念的先验设定，许多现象和活动，实际并非总是有着唯一正确的坐标或轨迹。这个情况也对传统理性认知行为构成打击。譬如，根据量子力学的“测不准原理”，我们对一个物体曾经有过怎样历史的认识，是取决于现今的测量方式的。在引力透镜的实验中，如果作干涉观测，我们就要说光子曾经走过两条路径；如果作计数观测，我们就要说光子曾经走过路径1，或者路径2。本身来讲，干涉观测里一个光子走两条路的情况，已经很奇怪了，而利用类星体来做引力透镜实验时，问题变得更加尖锐。因为在天体尺度上，光的传播时间动辄以亿年计，我们今天观测到的从遥远类星体发出的光子，是人类尚不存在时就上路的，可这些光子到底走过了两条路径，还是只走过一条路径，却取决于我们今天做怎样的观测！也就是说，现在的行为影响到过去。这便与传统的时空、因果等“理性”观念产生尖锐矛盾。类似的许多事例表明，对于众生内在习气成熟而似现的虚幻莫测的器情世间，若拿简单的“是”、“非”、“有”、“无”、“一”、“多”、“先”、“后”等传统理性概念加以终极裁定，这本身即是最不理性的行为。

这让人联想起禅宗的那个著名公案。说的是有两人来到一位大禅师面前辩理，他们持着针锋相对之见。当一人讲述了自己的意见后，禅师对他说：“你是对的。”另一人表述了相反意见，禅师也说：“你是对的。”这时，禅师身边的侍者沉不住气了，提出他的疑惑：“师父啊！他们两人的观点是完全相反的，怎么可能同时正确呢？”师父转头向他说：“你是对的！”

同一个对境，比如说一碗水，地狱众生见为铁汁，饿鬼见为脓血、天人见为甘露……，观待有情不同的业力和心识会有不同的显现和感受。大乘佛教对这个问题所作的深入探析，精妙地揭示了宇宙人生的深层奥秘。要悟入个中玄机，首先必须对离戏大空性生起定解。事实上，正是驱逐了实有自性的大空性，给世界和生命带来了神奇的自由度、可塑性和升华前景。而现空大双运的胜义实相，恰恰是习惯做机械僵化的割裂、取舍的意识分别心最无法直接趋入的境界。

理性还有条脆弱的“软肋”，就是受着有漏五蕴的束缚。天才和智者沦为精神错乱的狂人，这种事在历史上并不少见，今天的任何一个正常人，也无法保证自己不会因一场意外事故而立即变成失去意识的植物人。甚至稍微睡眠不足、营养不良或情绪不佳，也会使思维的效率和质量大打折扣。更不幸的是，一旦死神降临，那么即便全世界最伟大的理性家或学术权威的尸体，将连一道最简单的四则运算也解不出。当然，从佛教的轮回观念出发，我们也不敢完全否定一个讲理性的学术权威来世变成一个聪明伶俐的旁生（如宠物），并于其同类中享有相应的体面和尊严的可能，但是，前世曾让他踌躇满志的人的敏锐思维却毕竟再也找不回了。这个残酷的事实让人意识到：原来骄横惯了的理性思辨自己尚为受制之物，它本身就是需要怜悯和拯救的对象！

我们知道，依靠系统内部的力量，是无法直接超越该系统本身的——比如不能通过用手抓起自己的头发升离地球。既然这样，那么完全借助有限的、终将死亡的世俗分别心，又如何能令人彻底超离有漏世间，或者对（万一）有能力超离此世俗系统的伟大精神法门作出终极评判呢？由此可以看出，绝对倚赖物质科学和意识分别的探索行为，实际一开始就已悄然设定了一个预设前提——即绝对不存在超越平凡现实和既有心智能力的终极真理与解脱境界！请学术研究者们扪心自问一下：这样的先验设定，到底是理性的呢，还是反理性的？

现在我们看到，有一个巨大的阴影，不仅困扰着叔本华以来的非理性主义，也紧紧地困扰着理性主义，那就是“注定的死亡”。

许多时候，子孙和精神遗产（如名字、书籍、音像等），成了临死者的寄托。这些相关信息的确可以暂时留下一些痕迹，证明死者曾经作客人间，从“大丈夫不能流芳百世，亦当遗臭万年”等语亦可看出人们对此的强烈执著。但实际上它们仍不值得过于信赖，因为历史和社会中的广义的“熵定律”，一直在致力于将人们辛辛苦苦地构建起来的秩序和功名无情地抹除。譬如，到而今，先秦诸子百家的名字和学说，对于大多数中国人来说已然相当陌生了。更不堪设想的是，如今我们觉得顶重要的世界五千年文明史，在五十万年（仅约为地球未来寿命的万分之一）之后的大学历史教材上，还能占据几行文字（或几个字节）的信息空间呢？说得再极端些，不管这个宇宙的最终归宿是趋于绝对热平衡状态的“大热寂（热死）”，还是因足够多的“暗物质”的引力作用而收缩、坍塌，无论如何，就明治朝以来长期盘踞佛教学术研究者脑海的庸俗唯物论和庸俗唯理论来看，这个宇宙的这个地球上曾经出现过的一切文明信息和生命信息，都将被彻底地、不可逆地抹除。虽然不排除在继生的新宇宙里出现高级智慧生命的可能，但遗憾的是，迄今尚无足够“理性”的理由能让人相信，他们将有能力通过物质仪器和科技手段等纯“理性”操作，“考证”出前一个宇宙里不甘湮灭的文明和生命的曾经存在。（退一万步说，就算他们拥有这种近乎神奇的“考证”本领，又有什么可慰藉的呢？我们总不能将自己的生命价值最终寄托在一个接一个必将毁灭且越来越缥缈的外部了知之上！）

一想到我们现在觉得顶重要的一切社会、历史、科技、文艺等信息都将被干脆利落地彻底抹掉，并永不得发掘和解读，就难免让人泄气。因为这意味着，曾经统治过古罗马帝国的到底是亚历山大还是汉尼拔还是渥大维还是拿破仑，微软公司生产的到底是计算机软件还是水果罐头还是高级香水，狂谤密宗的到底是萧平实先生还是萧平实女士……，乃及这个宇宙的这个地球上有没有出现过一种被称作“人类”并曾积极探寻过自己存在意义的“小虫虫”，这一切的一切从长远和本质来讲，都是没有任何区别和意义的。

如此凄惨黯淡的大毁灭、大丢失前景，是缺乏宗教情怀的庸俗唯物论和庸俗唯理论者实际已经为人类描绘出的最后终点。一切（特别是生命和文明的）信息和痕迹的不可逆转的大丢失，所带来的钻心的痛，是任何一个有着生命意识和文化良知的灵魂都无法负荷的。不曾想，西式的物质文明的虚假繁荣所勒索的代价，竟是这般惨痛和高昂！不曾想，物质科学和纯粹理性赏给它的崇拜者的礼物，竟是最尖锐的精神伤害！不曾想，最洋气的考证之术，也有它彻底失败的时候！

如果真是一个忠贞不渝的学术研究者，在面对自己（以及一切事物）存在过或是未曾存在，以这样的方式存在过或是以其他任何一种方式存在过（比如当乞丐或是当学术权威，活了一岁或是活了一百岁），从长远和本质来看这当中均不存在任何有效区别的残酷局面时，没能做到精神分裂或是愤而自杀，已是莫大的耻辱了，哪还有什么资格坐在我们面前春风得意地畅谈够讲“科学”和“理性”的佛教学术研究呢？！

或许有人想，过程重于结局，只要曾经潇洒走过一回，亦可无怨无悔了吧？可实际上，这种想法早已违背反传统的佛教研究新锐们所坚信的庸俗唯物论和庸俗唯理论原则，是在向一种不可言喻并且拿不出任何数学模型和量化指标的“个体精神感受”求救了。所以除了大丢失、大抹除，及其对人类追求永恒的原始生命渴望所造成的致命打击，浅薄庸俗的佛教学术研究绝不可能给人类带来什么更妙的东西。

现在我们终于知道，为什么永恒对于人类是如此重要了。没有永恒，就没有一切，这的确是个硬道理。康德（1724～1804）对于此理，似乎有所了知。一方面，他通过理论理性（纯粹理性）对超验形而上学的批判“杀死”了上帝，另一方面却又巧妙地运用跟意志相关的实践理性使上帝“复活”过来。康德认为，思辨的或理论的理性与科学知识有关，然而人却不可能只满足于科学知识及认知自然界，对人类来说，更重要的是人生的价值和伦理道德。但现象界却存在固有的矛盾，“我们纵然极其严格地遵行道德法则，也不能因此就期望，幸福与德行能够在尘世上必然地结合起来，合乎我们所谓至善。”因此康德提出，必须假定灵魂不朽和上帝存在，营造出一个永恒的超验世界，才可能实现德行与幸福完美结合的至善。所谓灵魂不朽，是假设有理性的存在者的存在和人格无止境地延续下去，否则个人肉体的短暂无法趋于至善；所谓上帝存在，是假设一个全善的上帝是自然的原因，他令自然包含德的目的性，从而使自然界向道德世界过渡和进步。这样，至善才可现前。

乍听起来，这一而再的“假设”显得不无怪异。但如果把它看作是对永恒的妥协和渴求，就不难理解了。

佛教与崇奉上帝的西方宗教有着本质区别。佛教徒不相信自己和这世界是某个高不可及的创造者的作品，更不相信所有众生的命运都被动地掌握在某位主宰者手中，并需无条件接受其摆布和审判。佛教徒知道，自己所造的业，就是导致自己后时感受快乐或痛苦的因，山河外境等“器世间”则由众生共同的业所感召。至于所敬奉的佛菩萨，严格来讲，实际是教导他们如何断除引发生死轮回的业以及驱使自己造这业的无明烦恼的精神导师。所以在佛教中，并没有与上帝等神灵具有直接可比性的概念，从某个角度不妨说，每个众生自己就是自己的上帝，自己就是自己的主人。故此普通意义上的一神论或多神论，实际都与佛教不相干。

一方面，我们可以把佛菩萨理解成已在精神修炼之道上获得巨大的乃至圆满的成就的先行者，这样他们便以榜样和过来人的姿态出现；另一方面，大乘佛教徒更乐意从究竟的角度看问题，这样佛菩萨就成了自己内心无始本具的原始智慧光明的投影和外现，接受他们的指导则等于响应心灵深处的原始召唤。不管怎样，像上帝那样高不可攀的外在偶像，不是佛教徒所熟悉的文化现象，而像佛教这样彻底打破了割裂性的偶象崇拜并赋予每位众生无限的生命价值和精神能量的“宗教”，在世界上恐怕也是不多见的。所以西方人对（他们所熟悉的）宗教和上帝的批判，基本都和佛教不沾边，他们从皮相上对佛教与其他宗教、文化所作的比对性研究，也意义不大。

尽管康德有关上帝的假设在佛教中，派不上用场，但却丝毫不影响佛教拥抱永恒。因为佛教认为，“头上的众星的天空”和“心中的道德的法则”，并不是割裂的他体实法，外在的自然界不过是众生心识和业力的幻现而已。佛陀所宣说的把自然和精神统一起来的终极真理，为所有众生实现一劳永逸的升华和回归，趋入真、善、美三位一体的自在永恒的平等大法界，提供了可能。

总而言之，一种永恒的超自然的精神世界，是实现生命价值的理论前提。（按康德的意见，即便通过“假设”也必须把它营造出来。）古来无数人格高尚的佛门大师的切身经验，则从实践上证明了这种神圣玄妙的精神世界及其实证法门的可靠性。

弥勒菩萨在《宝性论》中讲道：倘若众生没有佛性如来藏，便不会对三有轮回生起厌离心，对寂灭涅槃生起希求心。基于同样的原理，可以说：倘若人们心灵深处从来就没有一个祥和自在、完美永恒的精神家园，又怎会对大丢失、大抹除的结局倍感委屈和悲愤呢？又怎会对“我是谁”、“生命的意义”等古老问题如此沈醉呢？

许多人士信仰佛教，并不是单单为了多学一些知识，或者逃避现实，而是因为不能抗拒一种亲切的精神震撼和似曾相识的内在呼唤。如果佛教学术研究者们能对这些真诚的感动给予足够的敬重，对生命意识的觉醒产生一定的共鸣，那么他们对佛教的看法，想必会和明治时代的老前辈们大有不同！


第三节 学术研究的误区（6）

人类需求的重点，从物质转回精神，是时代的大趋势。这为我们阐扬人性和生命的终极价值，厘清东方文化和西方文化、物质文明和精神文明的关系，进而理直气壮地替佛教正名，提供了良好的契机。可以相信，随着生命意识的觉醒和科学神话的破灭，源自殖民地时期的盲目崇尚，以及曾经大行其道的机械世界观、庸俗唯物论、庸俗唯理论等现代迷信，都将重新受到审视。皮之不存毛将焉附，失去生存土壤的反传统的佛教学术研究，也就气数已尽了。

近现代科学技术给人类带来表面的物质繁荣的同时，也造成了可怕的负面影响，人在飞速运转的精密物质世界中已经越来越找不到自我的价值。科学技术对两次世界大战的巨大损失所作出的“贡献”，至今让人记忆犹新。如今，个人的嗔恨力毁掉一座城市乃至一个国家的危险，也与日俱增。有人拜访爱因斯坦，请他对第三次世界大战的情景作个预测，大科学家幽幽答言：我无法告诉你第三次世界大战的情景，但我可以告诉你第四次世界大战的情景，那就是使用石块和木棒！人类理性铸成的科学技术这把双刃剑，能否规规矩矩地接受理性主人的挥舞，不惹事生非，可真是越来越说不准。

高速发展导致的资源急剧枯竭，也成了全球性的危机。早在1972年，马萨诸塞理工学院的丹尼斯?米都斯领导的一个十七人小组，就向罗马俱乐部提交了一份题为《增长的极限》的报告，对当代西方增长癖文化进行了批判。报告指出，由于地球的能源、资源和容积有限，人类社会的发展和增长必然有一定的限度。用倍增的速度去求得经济和社会的发展，必然会使物质和能源供应达到极限，给人类带来灾难。

美国学者里夫金和霍华德撰写的《熵：一种新的世界观》一书，是继之出现的极有影响的一部批判西方物质文明的力作。该书把“熵”这个物理学概念广泛运用于哲学、心理学、经济学、政治学、社会学等众多领域，对引发“高熵文化”恶性泛滥的牛顿－笛卡尔机械世界观进行了猛烈抨击，严厉驳斥了鼓吹不断高速增长的西方传统思想。作者借助有力的理论和事实指出，科技进步并没有给人类带来所希求的美满生活，更多的却是垃圾、混乱、困扰和危机。

在牛顿机械论世界观看来，世界是一部大机器，它呈现出我们在星球运动中所观察到的那种井然有序的规律。一切都只是运动中的物质，完全可以用数学公式来精确度量，连人也只是机械世界中的物理现象而已。正是这种传统世界观直接导致了物质享乐主义的恶性膨胀和人类对自然界的掠夺性开发。占世界人口百分之六的美国人为了维持其生活水平，要耗费掉约三分之一的世界矿物资源年产量，就是个典型例子。因此，如果西方式的发展得到普及，那么全球性的环境污染和资源枯竭等问题，将不堪设想。

要避免这些问题，尤其是要弄明白人类生存的合理方式和价值取向，进行一场世界观的深刻反省和变革势在必行。该书就此讲道：

“我们现代的世界观大约是400年以前形成的，尽管此后得到了极大的提炼与修正，但许多方面仍保持了它的雏形。我们生活在十七世纪牛顿机械论世界模式的影响之下。”

“这是一个机器的，而不是人的世界观。机械论模式的建筑师们把万物的质从它们的量中分离出来并排除在考虑之外，从而使他们的世界变成了一个完全由没有生命的物质组成的冷冰冰的世界。从一个纯物质世界到一个物质至上的世界，仅一步之遥。……人们把历史看成是不断进步的过程，它把社会从杂乱无章的状态带到了牛顿的机械论世界观所阐述的井然有条、准确可靠的状态。

有两个人立刻开始寻找这些普遍规律与社会运行之间的关系。约翰?洛克把政府和社会的活动同世界机器模式联系了起来。亚当?斯密则在经济领域里进行了同样的努力。

……男男女女就这样遭受到了培根、笛卡尔和牛顿让自然遭受的同样命运，沦为在冰冷的机械的宇宙中与其它支离破碎的物质发生关系的纯物理现象。……如果从今天生态学的角度来看洛克的观点，那么我们难免会惴惴不安，因为洛克不给地球上每条河流安上水坝，不让每个自然之谜一览无余，不把每座高山敲成碎片榨出石油，他是不会罢休的。洛克的唯生产力论和唯物论观点如此刻板……亚当?斯密与洛克如出一辙，坚信人类活动的基点是物质的私益。既然人不为己天诛地灭，那么社会就不应该妨碍他们追求物质利益，谴责他们的自私自利。……任何把道德强加于经济之上的企图都妨碍了那只‘看不见的手’。”

“阿尔伯特?爱因斯坦曾经苦思冥想：哪一条科学定律是当之无愧的最高定律。最后他下的结论是：

‘一种理论前提越为简练，涉及的内容越为纷杂，适用的领域越为广泛，那这种理论就越为伟大。经典热力学就是因此给我留下了极其深刻的印象。我相信只有内容广泛而又普遍的热力学理论才能通过其基本概念的运用而永远站稳脚跟。’”

“热力学第二定律实质上就是说宇宙万物从一定的价值与结构开始，不可挽回地朝着混乱与荒废发展。熵就是对宇宙某一子系统中由有效能量转化而来的无效能量的衡量。根据熵的定律，无论在地球上还是宇宙或任何地方建立起任何秩序，都必须以周围环境里的更大混乱为代价。……熵的定律摧毁了历史是进步的这一观念。熵的定律也摧毁了科学与技术能建立起一个更有秩序的世界这一观念。实际上，它具有说服力地超越现代（牛顿式）的世界观。这个势头与当时牛顿机械论世界观取代中世纪罗马基督教世界观时的那种劲头极其相似。”

“一个普通男子能产生大约十分之一马力的力量。牛顿模式的信徒们会说：把这个数字与现代技术赋予一个普通美国人的成千上万的马力比一下，那么谁还会怀疑历史就是进步，现代人的生活要比古人好得多呢？这样的思维方法有这么一个前提，即能量流通越大，社会效率就越高，文明进步就越快，世界就越有秩序。

现在是彻底清除这种无稽之谈的时候了。诚然，每一项新技术的发展的确加快了能量提取和流通的过程。但我们不能忘记能量是既不能被产生又不能被消灭的，而是只能从有效状态被转化为无效状态。因此，每一个由加快能量流通的新技术所体现的所谓效率的提高，实际上只是加快了能量的耗散过程，增加了世界的混乱程度。”

“‘原来皇帝没穿衣服！’人们发现技术的真相时会发出这样的感叹。一旦我们揭开了笼罩在技术之上的神秘面纱，我们会发现技术所起的只是一种转化作用。任何人类天才创造出的技术只不过是自然界所蕴藏的能量的转化器。在这个转化过程中，能量流过社会和生命系统，满足了处于非平衡状态的生命（及其附属品）须臾间的需要。在能量流通的尽头，能量被最终耗尽，进入了无效状态。

……我们还认为技术能给世界带来更大的秩序。事实又是恰恰相反。熵定律告诉我们，每当一定的有效能量被消耗掉，周围环境的混乱就会增加。现代工业社会巨大的能量流通，给我们居住的世界带来了极大的混乱。技术现代化的进程越快，能量转化的速度也就越高，有效能量就耗散的越多，混乱程度也就越大。

……这便是热力学第二定律，是无法回避的。但是，我们还是不理解，为什么我们越把世界技术化，世界反而越是要出毛病。……技术社会危机指数的增长，是一张通向生命和地球俱告毁灭的单程车票。”

“自从第二次世界大战后引进控制论和现代信息论以来，科学家们认识到，收集信息和储存知识都要花费能量，因此，就得为熵付出代价。……

这两个传说都认为，知识的取代破坏了世界的原始美。当潘多拉打开宝匣盖子时，也打开了生活的秘密；夏娃吃了智慧树上的苹果，则标志着一个漫长、痛苦历程的开端。积累、利用更多的知识使世界陷于更加混乱、瓦解的状态。

……比如，我们常听说人体器官对情境的反应比理性化决策更为可靠。或者说，有时，在特定情况下，相信智力不如相信本能。如果问这是为什么，一般解释是人的直觉或本能与现实发展更加协调。这是千真万确的事实，而且同第二定律有着千丝万缕的联系。如上所述，思想过程中步骤越来越多，越来越复杂、抽象、集中，能量的耗费和混乱程度就越加严重。人类思想发展史是人类思想越来越偏离生活中的现实世界的历史。……很奇怪，似乎是我们得到的信息越多，我们就越难做到消息灵通。作出决策成为难事，而且我们的世界也使我们更加糊涂。心理学家称这种状况为‘信息超载’。这个巧妙的临床术语背后是‘熵定律’。发出的信息越多，我们可吸收、保留和利用的信息就越少。剩下的能量以耗费掉的能量或垃圾形式聚集起来。这种耗费掉的能量越集越多，确实是一种社会污染，各种精神错乱症状也增加了，正如有形垃圾损害了人体健康那样。

美国的精神病剧增和信息革命是并行不悖的。……美国的精神病防治人员比警察还多。”

“在多数情况下，我们占有的东西变成占有了我们。我们成了附属品。”

“日益恶化的能源危机也有可能驱使美国武装干涉中东，引起一场全面核对抗和星球毁灭。……难道我们真会因舍不得他国的廉价能源而甘愿发动侵略，并在第三次世界大战中迅速地用核武器毁掉我们的星球？”（本书问世于二十世纪八十年代初——引者注）

“就在人类竭力继续增加能量流通的时候，世界总的能源环境却在日益涸竭，浪费和混乱越来越严重。人类要生存，唯一的希望就是放弃对地球的掠夺，转而适应自然秩序。”

“‘很奇怪，就在普通人开始完全相信科学的时候，实验室里的专家们却丧失了信念。我年轻的时候，大多数物理学家都毫不怀疑物理学原理真实地反映物体运动，是由物理学家的等式中的各种实体所组成。’

这些话出自罗素之口。……近300年来，物理学定理被套上了决定论的钢盔铁甲，而海森堡却有意无意地彻底推翻了决定论。在科学上，只要有一个不妥协的例外，就足以使一条定律无效。海森堡（的‘测不准原理’）击中了牛顿科学和建立其上的牛顿世界观的要害。

……科学家们现在承认，某类特定的初始条件可能导致几种不同的状态。他们把早期的决定论定律与新型非决定论定律区别开来。根据后一个定律，每类初始条件的每个可能结果都被定以几率，这就是最佳测量。……著名物理学家马克斯?波恩概括了他的同事们在该项研究中遇到的挫折：‘我们寻求坚实的基础，但一无所获。我们研究越深，宇宙就越活跃，一切都在四处奔散，剧烈振动。’”

“普利高津和他的同事们说，人们过去从经典物理学得到的那种安全感不过是一种幻觉而已。人们不可能像笛卡尔、培根、牛顿想像的那样去了解自然。有种观点认为，人类可以脱离自然，发现自然的奥秘，并将其作为‘不变真理’而控制、改变自然世界。事实证明这种思想是错误的。首先，正如科学家尼尔斯?波尔所言，在自然秩序的展开过程中，我们不仅是观众，也是演员。不管我们作任何努力，我们终究不能脱离周围世界；其二，由于我们正在经历一个不断变化的、不稳定的宇宙，那种经典物理学决定论的‘不变真理’观念已不能成立。普利高津说：‘和那种把世界当作一部自动机的传统观点相反，我们又重新拾起了把世界当作一件艺术品的希腊模式。’”

“这种把世界看成是不断衰亡、周而复始的历史观，深刻地影响了希腊人社会结构的观念。柏拉图与亚里士多德都认为变化最少的社会秩序才是尽善尽美的社会秩序。他们的世界观里根本没有持续变化与增长这些概念。说到底，增长并不意味着给世界带来更大的价值或秩序，而是适得其反。……古希腊人把更大的变化与增长同更大的衰亡与混乱联系在一起。他们的理想就是把一个‘变化’尽量少一些的世界传给后代。”（原来西藏人在社会、经济发展方面的认知和实践，早就有知音。今后如果还有人想用“经济落后”、“发展停滞”这些言辞来鄙夷西藏，就应当好生读读这本书。——引者注）

“然而我们必须强调熵定律只涉及物质世界。物质世界的万物都是有限的，一切生命新陈代谢，最终归于死亡。熵定律虽然统治着时空的横向世界，但在纵向的超然精神世界里，它就销声匿迹了。精神世界并不受熵定律的专制统治。精神世界是一个非物质范畴，它无际无涯。物质世界与精神世界的关系，就是部分与整体之间的关系：部分在无边无际的整体中展开。熵定律制约着物质的时空世界，却反过来又受着孕育着这一定律的原始精神力量的制约。”（把这话和亚瑟?爱丁顿爵士所说的“熵是时光之箭”联系起来，可以为理解伟大的智慧生命如何超越时空等“顽固地坚持着的幻觉”提供一种积极的思路。——引者注）

“1977年，舒马赫在美国讲学时指出：我们时代的当务之急是，将来仍然是重兴形而上学理论。这项崇高的工作将使我们澄清对下面问题的根深蒂固的认识：人是什么？他从何处来？人生的目的是什么？这些是关于人类生存的大问题，几千年来一直吸引着人们。今天，在我们‘早九晚五’的生活里，这些问题早已被人冷落，而且，由于它们不符合牛顿世界观为世界作的巧妙、统一的解释，而被视作是‘近代科学出现之前’的事情。然而，往日的大问题注定要在向我们招手的将来的低熵世界里卷土重来。人类在低熵能源环境中有着迥然不同的人生追求。”

“体现在世界各大宗教中的前人智慧早就教导我们，人生的最终目的不是满足一切物欲，而是达到同宇宙的超自然统一体合而为一的解脱的体验。人生的目的是寻找‘解放我们的真理’，认识我们的本质，与把生活的一切生灵联系在一起的绝对原则取得一致；还有，了解上帝。梵语的表达更为简练：Tat Tvam asi（那就是你）。在生存中理解这个道理，以这种超俗的实在指导我们的生活——这就是因信奉传统智慧而产生的人类发展。”

“所有传统的智慧大师无一例外地信奉低熵生活的内在价值观念。佛陀、耶稣、穆罕默德、以色列的先知们和印度大圣们都为这种朴素的、自甘清贫的、公有的生活起到了表率作用。他们对全社会的教导表达了类似的价值观念。”

“过去15年里，美国出现了大量东方宗教实验活动。今天，50万以上的美国人是佛教的信徒；有400至500万人在练习冥想、瑜伽等发源于东方宗教的精神和身体活动。同时，美国也在经历一场宏伟的福音派新教的复苏……东方宗教的信徒们，特别是佛教徒们，早就懂得把能量流通降低到最低限度的价值。冥想练习是为着减慢能量耗费。一个人将维持人体生存所需的能量降低到最低限度后，他便到达了涅槃或真理的境界。东方宗教早就宣称，不必要的个人能量耗费只会增加世界的混乱。根据东方教条，只有同周围世界融为一体，才能达到终极真理。这只有同自然的其他部分建立起统一的关系才能做到。（爱因斯坦：“这种宗教意识的来源，是在把所有自然的和精神的事物作为一个有意义的整体来经历时得到的体验。佛教正是以上所描述的那种宗教。”——引者注）”

……

不仅仅是降低技术含量和能量流通，该书显然还把生命的感悟和解脱放到了重要位置上。这是进行彻底的反省所必然导致的结论。

表达了类似思想倾向的书籍和言论，在当代西方社会并不少见。限于篇幅，我们就不过多引述了。不过，上面的文字已经可以帮助我们看到当代西方新兴思潮的两个显著特点：一是对传统的机械世界观和科技迷信的反省和批判，二是生命意识的觉醒以及对东方传统文化（特别是宗教文化）的推崇。虽然这方面的言论和观点不尽完善、正确，但却不容置疑地传达出这样一个信息：西洋文明一手遮天的时代，已经一去不复返了！

此外，看看基督教人士对时代冲击的反应和态度，对于我们肯定宗教的价值，特别是增强对佛教的信心，也很有帮助。

从文艺复兴以来，基督教就麻烦不断。由于自身的问题以及距斗争漩涡更近，所以它遭受的冲击也更大。但即便如此，基督教人士仍然没有轻易屈服，而是十分顽强地展开了抗争。到目前，已经涌现出新正统神学、新托马斯主义、现实主义神学、历史神学、普世神学、文化神学、改革派认识论等许多观点和流派。

“信仰与理性”是贯穿于宗教哲学史上的基本矛盾，也是所有宗教人士都必须面对的严肃问题，围绕这个核心问题，许多基督教人士进行了深入论述。著名哲学家、心理学家威廉?詹姆斯（1842—1912）讲道：“形而上学与宗教领域的真理在于，只有当我们有了关于实在的不可言说之感觉，并早已用于支持某个结论，有关同一结论的可言说之理由对我们才是有说服力的。实际上，到这时我们的直觉与理性才合作，才会形成一些伟大的世界性体系，像佛教体系和天主教哲学体系。我们出于冲动的信念在这里永远是揭示真理之原初质地的东西，而我们可用词语明确表达的哲学，只不过是将信仰翻译成了显赫的公式。这种非理性的、直觉的信念是我们身上深层的东西，理性的论证则不过是外表的显示。本能引路，理智只不过是跟随。如果一个人像我引用的例证那样，感觉到有个活生生的上帝，那么，你的批判性论争不管多么前所未有过的高深，对转变他的信念来说均属徒劳。”

普世神学的巨擘汉斯?昆指出，从19世纪到20世纪初，思想家们曾一再宣告“宗教的终结”，并期待着用科学取代宗教。今天看来，这只是一种设想或推测，不仅没有得到证实，而且其方法论基础是对科学或理性的盲目信赖。他通过对“辩证神学”和“自然神学”的反省，特别是对康德哲学的反省，提出了自己的观点。汉斯认为，康德哲学留下的启发在于：拒绝让纯粹理性的矛盾或二律背反进入人的现实存在范围，这就在信仰证实问题上超越了“纯理性”，消除了强制性的论证形式，同时又保留了信仰的内容。但先验地假定人身上存在着一种冷酷无情的道德法则或绝对命令，又显得不无牵强，因为证实信仰问题的出发点，实际应该是“作为整体的人”。他强调，信仰之选择是由一些根本问题引起的，像如何理解人和世界，如何理解现实的不确定性，如何认识现实之终极根据、依凭和目标等等。对于这些根本问题，当然可以采取怀疑论或不可知论的态度。但可以肯定，假如一个人不准备“承认上帝”及其信仰的实际结果，那他永远不会获得关于上帝的合理知识。也就是说，一个人只有完全面对现实，大胆献身于终极之根据、依凭和目标，现实才会以其最终的深刻性展示出来；这时尽管还会存在种种不确定性或怀疑，可信仰者却能从根本上达到并保持一种确定性或信赖，即体验到信仰上帝的合理性，使之得到理性的证实。通过“外在的理性”不可能先在理性上强行证实上帝的存在，而与之相对的“固有的理性”是指，能证实信仰的那种理性本来就和“信赖上帝的大胆行为”不可分，即属于一种“实践的认识”。在《我为什么还是个基督徒》（1986年）——该书显然针对罗素的《为什么我不是基督教徒》（1957）——中，汉斯?昆讲道：“除了这位上帝以外，再没有别的上帝了！这位独一无二的上帝是起先的也是末后的，是犹太人和基督徒所共同崇拜的，也是回教徒所祈求的安拉。这种事实对于大卫营协议及最近谋求中东和平的努力，都不是无关重要的。再者，这个实体更是印度教徒在梵天，佛教徒在涅槃，中国人在天或道中所寻求的。”

保罗?蒂利希（1886—1965）在《文化神学》中讲出如下名言：“宗教，就该词最宽泛、最基本的意义而论，就是终极的关切”、“宗教是整个人类精神的底层”。他认为，所谓的科学旨在说明宇宙的结构与联系，所用方法是试验的与计量的。就一个科学的陈述而言，其真理性在于对实在的结构法则加以准确描述，而且这种描述要经得起实验的反复证实。所以说，凡科学真理均是有待深化、有待改变的，因为人对实在的把握与表述是无止境的。上述不确定因素，在很大程度上削弱了科学对宗教的发言权。蒂利希特别强调，科学真理与宗教真理不属于同一“意域”：“科学并无权力干预信仰，信仰也无权干预科学。一个意域是不能干预另一个意域的。”（《信仰之动力》）

耶稣复活等宗教故事，自然也受到现代历史学家的“考证”和质疑。蒂利希则通过对历史真理与宗教真理的论述，进行了深入辨析。

执20世纪新正统神学之牛耳卡尔?巴特认为，宗教必须与世界对话，理应在一定程度上对外开放，但过于开放，以致把迎合当今社会及其观念作为首要关切，那就不能不说是一大失误了。若把神学比作是一幢有门窗的建筑，上述失误的后果首先在于：从统统打开的门窗涌入了太多的思想刺激，致使建筑物里的人几乎没有时间或热心来做自己的事情了。这就无怪乎自由派神学家（19世纪神学主流）为什么在理解基督教真理上没有建树。其次，由于外来风气大受欢迎，可自由刮进来，神学建筑里本应敞开的一扇扇门却被猛地关上了。因而在自由派神学那里，关系到如何理解基督教的一系列重大问题，要么被分解和简化，要么被置之不理、丢在脑后。最后，一系列错误突如其来，而且是神学在家门里的过失。问题的严重性在于，这些过失不仅早已得到认可，而且还享有生存权甚至权威性。这就使神学对其基本关切的自明性丧失了信心。巴特感叹道：“（对自由派神学家来说，）值得尊重的教义学才会是可靠的护教论，这一点并没有记在他们的脑子里。假如他们自己没有把19世纪的人看得太认真，那个时代的人倒有可能把神学家看得更认真。就连这种神学的杰出代表人物也一直没能克服上述局限，尽管他们可称为面对世界的典范。这是19世纪神学的关键问题所在。”（《19世纪的福音神学》）

“如果想为基督教信仰提供‘坚实的’基础，可实际上这种尝试会不会抽掉了其真正的基础呢？19世纪神学没有提出过这些问题。因此，有人就奇怪了，是否那些最能代表19世纪神学的发言人并非一流的哲学家，而只不过是二流的神学家。这或许能从更深的层次来说明他们传教工作的失误。首先按‘异教徒’的观点，以使他们认同基督教事业，难道这种为基督教赢得‘异教徒’的方式可行吗？这种做法能打动‘异教徒’吗？难道要像毒蛇一样精明，非得先像斑鸠那样愚蠢吗？”（同上）

自由派神学的方法论原则就特征而言是人本主义的；而人本主义是文艺复兴以来西方社会的流行思想。巴特认为，正是这样一种强烈的人本主义倾向导致了整个19世纪宗教思维的平庸、贫困乃至危害。他直言不讳地说，既然是宗教，当然就应该是“神本主义”的，唯因如此，才可给人类带来希望和救度，并由此体现出自身的价值。所以在巴特眼中，“理性”并非单纯作为人的一种认知能力而被排斥、而与信仰无涉，更值得深思的一面在于：“理性”是作为一种隶属于庸俗的人本主义或人类中心论的方法论倾向来加以否定的。

观察基督教人士的护教言行，不等于完全认同他们的观点，更不意味着接受了他们的信仰。看看我们佛教的了义和胜妙，再看看深陷科学和理性重围的西方宗教的不妥协态度，我们很容易知道自己该怎样去做。

上述观点和言论，对于反思明治时代以来中、日佛教界的问题，认清纯学术性佛教研究的本面和危害，有很大的借鉴意义。从中我们进一步确信，貌似亲切温馨的打着解放人性旗号的近代人本主义思潮，实际恰恰是以扼杀人性的自在升华和究竟解脱为代价的。在一切都向平庸的现实看齐、一切都以人的现实欲望为转移的大气候下，永恒和终极的意义早已在无形中黯然失色。在欢呼庸俗和暂时的欲望得到全面满足的同时，有多少人想过，这背后有更加高贵的东西受到了冷落和亵渎呢？所以在某种意义上，说人本主义是一剂沉溺平庸和私欲的麻醉剂，是一块遮断永恒和高尚的蒙眼布，并不过分。事实也证明，人本主义、庸俗唯物论、庸俗唯理论、近代科学的崛起，以及物质享乐主义、自我中心观念、人类社会的道德沦丧，是并行不悖的。

放眼欧洲历史，人本主义对于打破中世纪的封建桎梏，争取政治、经济、文化等方面的自由，的确发挥过积极作用。但是，人类需要面对和解决的问题，毕竟不全都是中世纪式的。既如此，带有强烈时代针对性和历史局限性的人本主义思潮，又怎能永远占据主导地位呢？世间的事物，大抵需要一分为二地对待，对于中世纪的基督教是这样，对于文艺复兴和启蒙运动也应该是这样。我们很难说，现代人的自我中心和道德沦丧，是和后二者全然无干的。

对于一个烦恼重重的凡夫人而言，如果他的头上还存在着更高的价值标准（不论是基督教的上帝，还是儒家的天地君亲师等），其私欲烦恼大致尚能受到一定的制约，不会完全失控。但是，假如这些传统的道德约束力一一撤去，个人的利益和自由成了名正言顺至高无上的究竟目的，情况就大不一样了。——既然再没什么值得仰视和顾虑的，既然自己现有的根、识、经验就是最高的标准，既然除了具体的现实利益之外再无所求，那人们还有什么不敢去想的，什么不敢去做的呢？说得好听点，人本主义解放的是人类的思想和行动自由，说得更真切些，它所解放的正是众生的无明妄心和我执烦恼！一个丢掉了道德信仰的人，真正是世间最可怕的动物。人类社会之所以腐化、堕落一至于斯，最根本的原因就在这里。

如果把近现代的科技发展、商业竞争、战争谋略等最能体现“理性风采”的行为，和它们背后的利益驱动结合起来，我们将十分清晰地看见人本主义所引发的两大特征——理性思辨和现实欲望——是如何密切配合有机统一的。作为人类引以为豪的一种特殊能力，理性思辨自然受到人本主义者的高度强调，但它毕竟敌不过人性中根深蒂固的我执烦恼，特别是在这些烦恼被大量合法化的情况下，理性更是常常沦为现实欲望的附庸。为什么理性总是驱散不了邪恶，为什么随着科技的发展，人类社会的危机感、不信任感却越来越强烈，若对长期盛行的人本主义思想进行深刻反省，或许能找到症结所在。

人类最可怕的敌人，其实并不是中世纪式的外来束缚，而是无始以来就潜藏在每个人心中的无明烦恼。与这些内在的敌人进行搏斗，比起和任何外在势力相抗争，都重要得多。而近现代的西洋文明，恰恰找错了主攻方向，不但轻易放过了这些最具破坏性的险恶敌人，反而对其纵容迁就、顶礼膜拜，故此已将人类引入歧途。把现实中的人的利益、欲望和能力放在第一位，实际已经很隐秘地否定了人类的心智状态和道德修养获得质变的升华和解脱的可能。所以究实而论，在迎合资产阶级利益追求的过程中发展起来的人本主义等庸俗思想左右下，人类所失去的，实际比所得到的要多得多。

绝对迷信凡夫有限的根、识能力（当然包括理性思辨）和竭力追逐现实利益，这两大特征强烈提示人们，人本主义和顺世外道之间存在着非同寻常的关系。而众所周知，即便在外道中，顺世外道也历来是被视为最极低劣的学说而受到鄙夷的。但恰恰就是这种卑劣的与顺世外道同流的人本主义思想，从文艺复兴以来席卷欧美世界乃至全球，尤其受到了印顺等佛教学术研究者们的狂热推崇。难道还有比这更能说明末世浊恶的例子吗？

法称论师在《释量论成量品第二》中，通过十分严密的推理，成立了佛陀是真正的量士夫、佛所宣说的四谛法是最高真理。而人本主义、顺世外道对凡夫人的有限心智能力的绝对迷信，有什么根据呢？毫无疑问，除了“想当然”三个字以外，什么理由也拿不出来。但奇怪的是，就是这种极端庸俗、卑劣的思想，在科学、理性、文明等花环装饰下，竟然成了现代社会的主流文化！这样，人类社会到底是在进步还是退步，就很让人纳闷了！

宗教的价值和尊严，必须体现在对平凡世间的超越上。尽管当前人类精神修养出现了大幅度滑坡，但我们并不相信，光是物理方程式、数字化生活、GDP的快速增长就能满足人类的全部需要。被动地向世间暂时的学术观念、价值标准看齐，实际是非常短视的行为。只有高瞻远瞩地抢占战略制高点，表现出主动引领人类精神需求方向的磅礴气概，才能让世人认识到宗教的固有价值和特殊意义，为宗教赢得尊敬和荣誉。一个宗教，如果与世俗潮流沆瀣一气，无原则地随顺现实社会和凡夫习气，这就是其灭亡的前兆！正因为对这个根本点缺乏认识，19世纪欧洲自由派神学家才受到了后人的激烈批评；在东方，中国的印顺等人则紧随着日本佛教学术研究者后面趾高气扬地犯着同样性质的错误。如果自由派神学家和人本主义思想需要对“整个19世纪基督教思维的平庸、贫困乃至危害”负责的话，那么毫无疑问，印顺的“人间佛教”及其人本主义思想同样需要对中国佛教的实质性衰落负相当大的责任！

由于不存在割裂性的偶像崇拜，所以人本、神本之别，在佛教中其实并不特别重要。只要秉持大乘传统教义（特别是光明如来藏思想），广弘“心佛众生，三无差别”的了义正见，我们并不会面临和基督教一样的困难。但是，在一套极端庸俗、狭隘的思想指导下，印顺等人却偏偏以抛弃和矮化佛教传统精神为代价，无有原则地迎合世俗潮流，从而使广大佛子遭受严重误导，如来圣教蒙受巨大的屈辱和损失！大乘实相正见的废弛不用说了，种种皮相的表演、作秀也不用说了，在完全以人的现实利益为最高原则的思想左右下，许多大违佛教精神的行为也逐渐公开化。比如说，有些“人间佛教”信徒就明确支持利用小鼠等动物进行医学实验，认为没什么惭愧或不妥之处。为什么呢？道理很简单，因为人的利益是至高无上的，只要对人有利，那么其他的一切都可以牺牲。照这种观念发展下去，佛教的未来可谓不堪设想！

在当年日本731部队的眼里，那些被用来做实验的人，大概就和动物没多大差别吧！由此，一个严肃的问题摆到人们面前：如果完全从人的个体或集体利益出发，那么人和动物、人和魔鬼之间，还会存在什么不可逾越的鸿沟吗？


第三节 学术研究的误区（7）

不论东方人还是西方人，都有获取精神升华和生命解脱的愿望与权利，从这一点看，佛教的确是全人类的共同财富。之所以西方人在生命解脱的大事上表现欠佳，和他们的文化（特别是近现代学术观念）偏重于“术”而不是“道”，有着极大关系。

东方文化所崇尚的“道”，需要人奉献绝对的真诚和生命，是一种需要用心灵而不是大脑皮层来默默感悟的超常境界。东方古代的智者认为，只要静心修“道”，就会出现超越平凡世间的可能，而“术”，则只不过是为暂时的现实需求服务的低级手段。“道”神奇而难测，但它的力用会体现在得道者的品“德”上。以前有不少纳粹科学家，在专业上是相当杰出的，但他们对反人类暴行的随顺和参与，却表明他们相当缺“德”。究其根本原因，就在于他们所精通的只是“术”，而不是能改造身心趋于至善的“道”。放眼观之，西方科技成果和理性思辨基本都是“术”层面的东西，对于能为内在生命能量的升华和挥洒提供有效平台的“道”，西方人实际是相当陌生的。技术和物质的虚假繁荣，只会于无形中把人的性灵一层层、一步步地严密包裹起来，最终令整个人类窒息而亡！没有证据说明，反传统的佛教学术研究者将生命智慧最高境界的“道”，矮化为“术”来对待，不是一种倒退。

在一个饱经沧桑的古老国度里，善良而朴实的国民容易对文字生起一种自然图腾，一见到象征高级精神活动的白纸黑字就有些慌神，来不及仔细端详。正是这种在近代加深了的坏习惯，使得中国人时常吃亏上当，也使得明治朝以来的日、中佛教学术研究者有了市场，甚而使得“著作等身”四个字竟然成了一项可以自在成立、不问其正邪贤劣的独立荣誉！在貌似威严肃穆的学术殿堂前，人们更是早就习惯了条件反射般的毕恭毕敬，哪有心思去想，这堂里原是在用“术”宰割“道”啊！

既然东方传统文化不少是属于“道”层面的精神世界，所以常常一开始就以相当神奇的高度出现，如道家、易学、中医等等，佛教更是登峰造极的生命智慧。正因如此，东方文化更注重的是传承，而不是开拓和发展。这与“术”层面上的知识、技巧需要后人不断地加以积累、增上，有很大区别。人们常说西方文化有一个显著特点——发散性，就是由“术”的积累性、外向性所决定的。

发散并非一无是处，不管是财物的积累还是文化的积累，都容易给人一种陶醉感。怕只怕在这条看似不断增长的发散性曲线上永远找不到终点，疲惫不堪的灵魂便只得孤零零地飘向不可知的幽冥之域了！

发散性思维和文化，怎么能够带来永恒的安宁和幸福呢？尽管历史上出现过一些不平凡的人物，例如黑格尔说他“终结”了哲学，史蒂芬?霍金对理论物理的“终结”问题也津津乐道，但事情却并非如此简单。如果硬要本着“术”的发散、积累特性，来对佛教指手划脚，那就更加不知趣了。

由于泛进化论史观和必须不断发散、积累的“术”层面的思维定势一拍即合，“大乘非佛说”、“密乘非佛说”等谬论，才一个接一个地粉墨登场。在这套刻板僵化的先入之见支配下，甚至遍知佛陀创建佛教，也被“考证”成了吸取奥义书、耆那教思想，成了对印度原始宗教的发散和积累！

只要是先前存在的，就一定需要把时间上的优势，直接换算成进化史上的辈份优势吗？是不是现在的易学、中医等传统文化，比起古时候还要先进得多呢？是不是最优秀的科学家来到非洲原始部落里，也需要赶紧投入积累和发散的工作呢？

如果无休止的发散和进化真的可信，那么就像人从灵长目动物中质变出来一样，以后是否亦当有更加高级的生命自然从人中质变、进化出来呢？如果承认人是生物自然进化的顶点，那么神秘的精神世界为何就不能有一个最圆满、最究竟的境界，并在一开始就为大彻大悟的佛陀所亲证呢？

印度先前存在的某些外道思想中有个别与佛法相近之处，只需将其视为佛教问世的缘起基础就可以了，用不着大惊小怪。良以法不孤起，必仗缘生，正因为当时的印度人对业力、轮回等已摸索出一些初步的知识，具备了一定的接受能力，所以佛陀才应缘出世，慈悲接引，将胜妙佛法倾囊相授。如果不观待当时的社会基础，因缘没有会合，佛陀未必会应世说法，即使说了也未必可为世人接受。至于佛陀成道前从学于外道的经历，也完全是深含密意的示现。一方面表明佛陀走了一条普通的成长之路，让世人不过分惊异（就像《俱舍论》说佛陀示现胎生有多种密意一样）；一方面佛陀的“知非即舍”又表明外道法实不究竟，不能指引众生获得真实的解脱，与佛陀所悟、所宣的妙法相去甚远。如此甚深的因缘、密意，全知佛陀现量照见如所尽所万法究竟实相的无漏智慧，在缺乏宗教情怀的佛教学术研究者眼中，在一种腐朽僵化的思维定势过滤之下，竟然被削适成了凡夫心所熟悉的“术”的积累、发散和进化，真可谓糊涂透顶！

印顺法师在《大乘起信论讲记悬论》中说：“《大乘起信论讲记》用考证方法研究佛法──这种治学方法，是不应该反对的。如（太虚）大师以为东方式的文化，是先全体而后分化的……西洋文化是着重外物的，而东方文化却是发自内心的，根本不同。这一见解，似乎应该修正。……因此，大师所说佛法不应该以进化发展的方法来考证，可能为一时的方便之谈！我以为︰考证的方法不应该推翻。”

既然印顺法师对植根于泛进化论史观的机械死板的考证之术如此迷信，那我们就要问了：是不是龙树菩萨、无著菩萨的智慧进化得比释尊还圆满呢？是不是你的“人间佛教”又比龙树学说还进化得高明呢？是不是以后必定会进化出比你的“人间佛教”更为优秀的教法呢？如果后面进化出的就一定超胜原有的，那么越往后佛教就应该越殊胜，这与“牧女卖乳而一再加水”、“‘大乘佛法’普及了，而信行却更低级了”等说法，岂不是自相矛盾吗？此外，近代非理性主义是否就一定进化得比先前出现的理性主义更加胜妙呢？如果真是这样，那你所信奉的最高原则——理性、意识分别，岂不就有些尴尬了吗？……

梳理一下印顺法师的心路历程可以发现：狂谤密宗源自对整个“真常唯心”系的反感；这一反感源自对“龙树学说”的好感；这一好感源自“中观空性”与小乘缘起理的某种血缘关系；之所以要拿小乘教法作为判定真伪、亲疏的标准，源自他对东瀛前辈抛出的“大乘非佛说”论的五体投地；之所以出现这种反传统的谬论，源自纯学术性佛教研究的兴起；之所以这股学术风潮从明治朝以来长盛不衰，源自它拥有一系列看似前卫的预设前提；之所以这些“想当然”的预设前提能登上大雅之堂，源自披上了科学和理性的外衣；之所以以凡夫有漏根、识为根本所依的科学、理性能取得主导地位，则又是源自与顺世外道同流的西方近代人本主义思潮泛滥成灾……所以从宏观上讲，正信佛子对机械时空观、泛进化论史观、“术”层面的思维定势、有限的学科知识、庸俗唯物论、庸俗唯理论、人本主义思想等现代迷信所作的一切破斥，均在事实上形成了对印顺邪说的战略包抄！

印顺的悲剧，带给人们深刻的启示。当事人在犯下一系列错误的过程中，所表现出的强烈自信，令人印象深刻。可从上面所揭示的深层思想轨迹和文化背景来看，他却自始自终皆没摆脱凡夫心思维惯性的控制，他的自以为是的见解和学说，也无不是以某些自身尚待观察的预设前提或既有观念为出发点。可笑的先入之见和凡夫惯性思维“因缘和合”之下，什么样的错误都油头粉脸地跳出来了！所以归根结底，他的缺乏灵性的思想，从未逃脱缘起法的摆布！作为一个对“缘起性空”谈得很起劲的“聪明人”，到头来却趾高气扬地作了无形的业缘之网的俘虏，这个悲剧难道不值得世人深思吗？

现在我们终于看见理性最可怕的一面，那就是它永远都是因缘的奴隶，而且，这个不甘寂寞的狡诈的奴隶，还一直企图将全人类都变成它的会说话的工具！印顺一错再错所引发的连锁反应，清楚地证明了这一点。

凡夫再伟大的理性，都摆脱不了一个基本身份，即它永远都是根、境等因缘之“果”，永远都是有漏心识的等流。既是他因所生（他因复由他因所生乃至无穷）之“果”，其被动性、局限性便可想而知。若一定要让这无有自在的“果”，充当超越有漏世间、现证自在法性的直接“因”，或者充当裁决这种超越和现证的直接“因”，岂不是很让它为难吗？

先入为主是凡夫分别心最显著的一个运作特征，也是有漏心识的惰性、惯性、自我中心和他因所生等缺陷的集中反映。只要是心底下已经确认的道理，不管有没有经过长期、严格的检验，都常常不声不响地窃取最高裁判权，以致日后遇到任何相抵触的观点时，都会条件反射地产生负面情绪和排他反应。对于刚愎自用狂妄自大的“聪明人”来说，这种反应尤为强烈，他的先入之见似乎成了永远都无需反省的免检产品。

西洋学术观念，竟然成了率先进入思想中的主人，说明这人在一开始就没有真正的佛教信仰，他的精神阵地亦无得力军队把守，所以才一触即溃望风而降！尽管嗣后有太虚大师的呵责，有众多事实和教言的提醒，但仍然为时已晚了。

由外而内的法，人们舍弃它时，难度是逐渐增大的。一般来讲，身外之物最易舍弃，但让人舍弃肢体的某一部份，就有些困难了。最后若要人舍弃自己先入为主的根本信念，那便难上加难。不管怎样，外面的财、物，还仅是“我的”东西，而心头先入为主的信念，则早已在无形中跟“我”本身直接划上了等号，自会受到百般呵护层层护卫，并且奉为看视其他一切事物的有色眼镜。

尤其是在人文科学领域，理论、学说的弹性一般较大，不少问题怎么讲似乎都能讲得通，一时半会儿难以分出个是非高下。这便给了凡夫分别心、理性思辨较广阔的活动舞台和周旋余地，与之相依共存的狭隘偏执、烦恼习气亦得以无拘无束地蔓延疯长。在仰承近代科学和西洋文明之鼻息而展开的“新式”佛学研究过程中，这些阴暗面显得尤为如鱼得水。

正是基于对此等现象的厌恶，我们满怀敬意地高度赞叹传统圣教和圣者无漏智慧。断除了实执分别心的圣者们，已经转绝对的被动为绝对的主动，自在超越了一切历史局限性和心理局限性，彻底排除了各种负面因素的骚扰，因而总能站在最真实、最全面的角度以现量照见的方式无余了达所知万法的本面。他们的言教，也由此充满了真理的光辉和圣洁的魅力，与某些“天文爱好者”的枯涩粘滞、虚伪造作之语形成鲜明对比。

所以结论是，印顺既是一个害人者，同时，他也是自己的更加狡诈的颠倒分别念和偏执烦恼的受害者！

只知向外驰逐，不知向内观照，在自己的烦恼妄心跟前一筹莫展一败涂地的“印顺牌缘起性空”，怎么看，也不像是咱们内道大乘的缘起性空！

有必要再次强调，若把伪科学的学术研究奉为圭臬，则非但是大乘，即便小乘教法也会受到莫大的危害。为什么在质疑“龙宫何在”、“南天竺铁塔何在”的同时，已经有人对地狱、天界等生命形式产生非理怀疑了呢？为什么许多“人间佛教”信徒，对六道轮回、三世因果等基本教义也漠然置之，身上连一点出离心的影子都找不到呢？答案是明摆着的。

严格来讲，机械时空观、庸俗唯物论等现代迷信，对生死循环、神识流转也是不承认的。所以建立在终将指归断灭见的反传统的学术研究基础上的“人间佛教”，本身就存在严重缺陷：一方面，从明治朝传下来的学术观念会像否定超常的大乘佛教源流一样，毫不客气地否定掉灵魂和轮回的真实性；另一方面，诚心信奉学术研究和这种必然的否定的“人间佛教”信徒，却又热情洋溢地梦想着“生生世世永远变人”！非常明显，这个自欺自慰的美梦，不过是印顺抛给被他愚弄的徒众的一个诱饵——因为他若真对学术研究死心塌地，真认为包括“进化发展的方法来考证”等学术研究都“不应该推翻”的话，那他心中就必定明明白白地知道生死轮回不过是一个“神话传说”而已！这和有关大乘的种种“神话传说”（在经不起明治时代标准的“科学考证”这一点上）不存在任何区别！反过来，如果他承认生死轮回的真实性，认为的确存在超越平凡现实的奇异境界的话，那又凭什么可以绝对否定大乘佛教超常源流的真实性呢？

经过这番分析，我们可以很清楚地看见，一个披着佛教外衣的顺世外道徒要自圆其说，是多么的困难！要么坚持用顺世外道思想来渗透和改造佛教，要么丢掉那些现代迷信（及其配套的思维模式和文化背景），重塑对大小乘佛法的清净信心，除此之外，别无选择。

“印顺牌人间佛教”的小算盘是：在需要镀学术研究的金光时，就对大乘佛教骂骂咧咧，把小乘教法捧上天；而为了躲避更加“纯正”的小乘教法在出离心等方面的严格要求，以便引诱更多众生心安理得地永陷轮回苦海时，又不耻下求地向“伪劣”的大乘佛教靠拢，大谈些“不厌轮回”等高调，并且反复提示地狱等轮回苦难的缥缈性……印顺显然以为，只要把天下佛教徒的脑袋全都搅晕，只要让他们把大小乘佛法的精要全都抛掉，只要让众生全都喜气洋洋地耽著有漏安乐永陷轮回苦海，自己的任务也就算是完成了！

印顺写书有一个十分特殊的习惯，就是常常将自己早已做了实质性否定的经论、教义、祖师等，在其他地方又假惺惺地赞上几句。或者刚予诋毁，跳过几行、几页，又很有分寸地夸奖起来。乃至融诋毁于夸奖之中，含批判于安抚之内。这般出神入化游刃有余的诽谤艺术，估计纵横一万里上下五千年是无人能出其右的了！所以读印顺的书，下焉者感觉圆融无碍左右逢源，中焉者感觉暧昧不清莫名其妙，上焉者则满目皆是自相矛盾、颠倒混乱、虚伪造作！

大家千万别以为印顺的精神有毛病，才这样颠来覆去折腾不休，实际他比谁都精明。要实现全盘推翻传统佛教的“伟业”，要将如来大小显密正法全都摧毁于无形，没有一番巧妙的伪装艺术，不大量释放烟幕弹，怎么能够成功呢？举一个简单的例子：乍一看，印顺的“人间佛教”、“菩萨精神”很像是又回归了大乘。但稍加分析即可发现，早被抽掉正信正见、大违传统精神的“印顺牌人间佛教”，其实是个骨子里由庸俗的人本主义、顺世外道思想当家作主的“伪大乘”！或者更确切地说，“印顺牌人间佛教”不过是实现不可告人的战略意图的一种佯动而已！留其名而去其实，偷其梁而换其柱，向来是深受谤法群小欢迎的最隐秘也是最高效的捣乱手法。

只要是小人，必然在制造混乱和利用混乱方面怀有浓厚兴趣和特殊才能！我们很不情愿地看见，这条普遍规律于此又一次得到了有效验证。造成混乱的直接因素，是诋毁和批判，但小人们大多懂得不干赤裸裸的傻事，所以在正常情况下，他们的诋毁和批判都携有相当迷人的“理由”和“正义感”，容易赢得粗心大意者的同情和共鸣。当然，像印顺这种能将诋毁和夸奖、批判和安抚、否定和赞仰玩得出神入化的天纵之才，即便在小人之中，也是不多见的。再虔诚的佛子，再悠久的传统，又怎能消受得了如此颠来覆去、登峰造极的“印顺式混乱”呢？

由于印顺的心理暗示、旁敲侧击、闪烁其辞、皮里阳秋、浸润之谮、翻覆不定、矫饰伪装等谤法天才独步千古，所以被其精心布下的迷魂阵所俘虏的人士，实在没什么不好意思的。的确，在一个离奇的时代，碰上如此登峰造极的瓦解佛教徒信仰和意志的老手，谁能保证绝对不眼花呢？有时候我们想，如果印顺能把挖空心思地进行矫饰伪装、恶毒陷害的精力，少分移至虔心感悟佛法真义上，情况可能就大不一样了！

在印顺的笔下，不乏对八热地狱、八寒地狱、龙宫、净土的述说，也不乏对观音菩萨、弥勒菩萨、龙树、无著、中观、唯识等的赞颂。但绝就绝在，人们读过他的书之后，却会十分感动地悄然退失正信正见！仔细一分析，原来字字句句都经过了精巧的技术性处理，特别是在“大乘非佛说”、“密乘非佛说”、人本主义思想等基本原则所营造出来的整体氛围下，要从印顺的书中读出纯洁的宗教信仰和佛法智慧，显然是毫无希望的。让读者尽量在充满了虚构、神话、怀疑、矛盾色彩的心理背景下学习“佛法”，是印顺呕心沥血的事业，事实证明，他在酿造思想混乱和信仰危机方面下的这番苦功，也的确没有白费。鉴于“印顺式混乱”在潜移默化地瓦解佛教徒信仰和意志上的杰出表现，他将拥有充分理由被追赠一个封号——“千年灭佛第一人”！

要识穿破法小人的伎俩，特别是剖析印顺这种登峰造极的破法邪师，就不能陷入其精心布下的阵势之中，被无穷无尽的具体问题困住手脚。只有撇开重重伪装和层层假象，居高临下地俯览全局，从宏观上揭穿其深层意图和思维模式，才能直中要害。一旦揪住印顺的思想根子以后，再来看他的般般表演种种滑头，人们会发觉是多么的恶心和可笑！

除了纵向的泛进化论考证，横向上的机械类比，也是学术研究的重头戏。

我们不否定谨慎的类比或比较在科学研究中的一定作用，但如果把这种作用无限扩大化，不仔细分析其适用范围，那后果就不好说了。例如，在一种粗俗机械的类比下，佛教竟被判做了“多神论”宗教。——而学界的一般认识是，多神教是宗教的初级形式，统一了信仰的一神教更加高级。我们的四谛十二因缘、三十七菩提分，我们的二无我空性、光明如来藏妙义，仿佛都有点架不住如此粗糙的皮相比对了。道理很简单，跑到一座寺庙里扳起手指头数数台上供了几尊佛菩萨，肯定比澄心静虑地苦参大空性、大光明、轮涅无二妙义——这才是佛教最极不共的精髓特色——来得轻巧得多，也更容易形象直观地抓住读者的眼球，带来良好的经济效益和社会效益。

世俗凡夫的分别心往往都很精通如何最有效地左右与它同类的凡夫心理，这与它在通达和介绍超言绝思的胜义实相上的表现大不一样！

把金刚密乘和印度教左道性力派或御女术加以浅显易懂的比对性“研究”，所能引发的快感和效益，就更加不言而喻了。但如果可以剥离掉不好理解的现空双运、大等净见、轮涅无二等妙义，以及大乘不共胜妙的窍诀方便等灵魂要素，仅仅依据某些外在形式就说密乘是“外眩佛教之名，内实与御女术同”的话，那么以此类推，唯依吃食、拉屎、睡觉以及弱智等共同点而判定“一切（不悔改的）谤密学者皆内实与猪同”，岂不也就没有任何道义上的妨害了吗？

说到比较，就应该首先对单独的文化个体彻底了达，并且慎重考虑彼此之间是否具有可比性。可是，那些热衷于宗教比较的学者、专家，又有几个真正触及了佛教（特别是大乘佛教）的灵魂并能不失真地表述出来呢？有几个具有起码的戒、定、慧功德，断除了少分烦恼障、所知障，真切体验到了佛法的殊胜加持呢？有几个懂得世间法和出世间法、有漏法和无漏法不属同一层面，不具有直接的可比性呢？就这种粗糙、无聊的比较，居然也好意思叫做科学，简直是人类文明史的耻辱！

最新科学进展给醉心于现代迷信的印顺当头一棒。2006年8月24日（当地时间），在捷克首都布拉格召开的国际天文学联合会（IAU）第26届大会上，2500位来自不同国家的天文学代表对四个关于确定太阳系行星身份的草案进行投票表决后决定，剥夺冥王星的“行星”地位，将其划为“矮行星”。这意味着，太阳系将只有八个行星。由此，印顺法师天才的联想和比对——“为什么东方净土，只有八位菩萨，不是七位，也不是九位呢？这应该是取法于天界的。原来以太阳系为中心的行星有九：水星、金星、地球、火星、木星、土星、天王星、海王星、冥王星。我国所说的五星，也离不了这些。现在，对此世界而说东方净土，所以除地球不论，还有八大行星于天界运行。换言之，除日月外，遂有八大明星，与我们这个世界关系极为密切。依此，所以除二大菩萨，还有八大菩萨护持东方净土，‘八大菩萨乘空而来’是怎样明白的说破这一点。”，立即显得操之过急。同时我们看到，拽着实执分别念和发散性科学后襟一路狂奔，是多么累人！

冥王星当初被列入“九大行星”，实际就缘于一场误会。1930年冥王星被发现的时候，人们错误地估计了它的大小，以为它比地球还大。但随着对太阳系认识的不断加深，天文学家发现，冥王星不但体积、质量过小，轨道存在问题（与海王星的轨道相交），而且在原则上更应该属于柯伊伯环带天体。太阳系外围（海王星轨道以外）的柯伊伯带是小行星和彗星密集之地，20世纪90年代以来，天文学家在柯伊伯带发现了许多围绕太阳运行的大型天体。比如，美国天文学家布朗于2003年发现的“齐娜Xena”（编号为“2003ＵＢ313”），就是一个直径和质量都超过冥王星的天体（2005年确认这一点），更有资格称为行星。2004年初，美国科学家在距地球129亿公里外，又发现了一颗红色小行星“塞德娜”，当时的发现者就认为它是太阳系的第十大行星。这些发现使传统的行星概念遭遇巨大挑战，促使人们不得不对其进行正式定义。根据IAU第26届大会通过的决议，太阳系“行星”必须符合下述三个条件：该天体要绕着太阳公转；有足够大的质量，能够依靠自身的重力作用，通过流体静力学平衡，使自身形状达到近似球形；该天体在公转区域中起着支配性作用，不受轨道上相邻天体的干扰。在太阳系中，只有水星、金星、地球、火星、木星、土星、天王星和海王星共八个行星满足这些要求。

冥王星被剥夺行星地位后，为了配合其矮行星身份，国际天文学联合会小行星中心(Minor Planet Center)迅速给这颗原太阳系第九行星分配了一个新的小行星序列号：134340。目前小行星中心已经确定的太阳系小行星共有136563颗，其中2224颗是根据最新标准刚刚加入的，冥王星、“齐娜(Xena)”皆在其中。因此，即便有人对冥王星降级持反对意见，也不会为印顺有关八大菩萨的“科学考证”带来好消息，因为不管怎样，“九大行星”之说都显然是不准确的了。

其实，早在19世纪50年代，天文学家就曾对谷神星、智神星、婚神星、灶神星等30多颗“行星”作了降级处理，将其划归“小行星”（asteroid）范围。“小行星”、“矮行星”，实际并不是真正的行星，故此，为了避免误会，中国天文学会下属的天文学名词审定委员会正在考虑将其中文名改为“游星”或“矮星”。

行星（planet）一词的来源，可以追溯到古希腊时代，其原意为“流浪者”、“漫游者”。古代中国人将肉眼可见的五颗明亮行星，称作金、木、水、火、土五星，而西方人则把它们当成巡游天际的诸神，分别用美神维纳斯（Venus）、主神朱庇特（Jupiter，或宙斯）、信使墨丘利（Mercury）、战神玛尔斯（Mars）和农神萨杜恩（Saturn）来称呼它们。近两个世纪以来，西方天文学家又发现了三颗行星：天王星、海王星和冥王星，名字仍然来自希腊罗马神话。这些带有神话色彩的名字，想必早为学识渊博的印顺法师所熟知，并且点燃了他灵感的火花。——既然八大行星可以和古希腊罗马神话的八位天神一一对应，那为何就不可以和（纯属虚构的）大乘佛教的八大菩萨挂上钩呢？机械类比的凡夫思维定势一旦发动起来，就很难刹住车了。

从这项天才的“科学考证”中，人们可以十分清楚而吃惊地发现一个事实，那就是在印顺眼中，大乘佛教的确和古希腊罗马神话没多大区别，纯属荒诞不稽的艺术性虚构！为了给欲加之罪找出“令人信服”的理由，倔强的印顺法师可真是什么都豁出去了！难怪这么多人赞颂他“精于考证”、“思维缜密”，为达目的不择手段的生理性冲动，当然会迸发出惊人的能量。

不知道会不会有类似的“科学新动向”继续跳出来刺激学术研究者们的神经，但现在已经可以确定，印顺法师天真烂漫的“考证”，与其说是科学研究，倒不如称之为儿童文学创作更加贴切！而众所周知，儿童文艺并不是打倒一个伟大的传统精神体系的有效武器。

为了帮助人们从儿童文艺中尽快回过神来，我们愿意再引述一个相关的天文学史实。

一百多年前，天文学家通过长期观测发现天王星的绕日公转轨道有问题，于是怀疑有一颗未知天体对它施加影响。英国人亚当斯和法国人勒维列根据牛顿引力理论，计算出了这个天体的轨道和位置。据此，德国天文学家彭加勒架起望远镜往天上一看，毫不费力地就找到了海王星。这起事件，在当时引起了极大轰动，被视为科学精神的一大胜利。有人评述道：想想这事多么奇妙啊！——仅仅依靠几张纸、一支笔，经过一番演算之后就可以胸有成竹地对天文台长说：先生，请在晚上几点钟将您的望远镜对准天空的某个位置，您将看见一个前所未见的天体沿着什么样的轨道在运动！难道还有什么东西能比科学更能带给我们如此神奇的力量和信心吗？！

故事尚未结束。后来，人们发现距太阳最近的行星——水星的运转也不正常，它每绕着太阳公转一周，就要往里靠近一点。精确的观测数据表明，每100年水星向太阳靠近5600秒。由于在运动中和其他行星的关系，其中有5557秒可以获得合理的解释，而余下的43秒，就怎么也讲不通了。这就是天文学上著名的“水星近日点近动”悬案，它曾和黑体辐射一道，被视作笼罩经典物理学的两片乌云。现在我们知道，这两片乌云已分别由现代物理学的两大支柱——相对论和量子力学驱散，但当时，机械类比的惯性思维模式却驱使很多人猜测：会不会像天王星那样，水星的异常运转也是由它旁边的某颗未知行星在作怪呢？这种建立在既有胜利基础上的“科学预言”是如此有吸引力，以致那颗很有必要真实存在的天体的名字都取好了，叫“火神星”。但岁月流逝，可爱的火神星却一直没有露面。于是，热切的呼唤变成了漫长的等待，直到一位乱头发的犹太科学家站出来叫停。爱因斯坦在写给好友埃伦菲斯特的信中说：“……方程给出了水星近日点运动的正确数字，你可以想像我有多高兴！有好几天，我高兴得不知如何才好。”他的计算结果表明，实际并不是水星走错了路，而是牛顿力学理论自身不够精确，相对于只有时空弯曲而没有引力的广义相对论来说，它只是一种近似而已。所以毫无疑问，火神星是个错误。

我们顺带举出这件天文学旧事，是想说明：机械类比的惯性思维模式本身存在重大缺陷，虽然在有限范围内它有可能取得一些胜利，使人盲目乐观，但在发生质变的关头，一切问题都会暴露无遗。如果将类比、比较的方法无限扩大化，很可能犯下可笑的错误甚至难以饶恕的罪行！

作为一个对大乘实相妙义一窍不通的“天文爱好者”，印顺显然没有意识到这一点。所以结论只可能是：他不仅对佛法真义茫然不知，而且也不具备真正的科学头脑！事实上，他只是一个想赶时髦却最终遭到历史遗弃的无智小人。对传统圣教丧心病狂的批判和陷害强烈表明，印顺长了一个大脑、披了一件僧衣，完全是出于误会，单单一根脊髓就可以满足他的全部需要。

要肃清反传统的思想流毒，我们的眼光就不能仅仅停留在一两个具体的错误上，而必须深入揭破这些错误所映射出的病态思维模式和严重人格缺陷。同时，还应当注意从宏观上掌控战略全局，狠挖其世界观、方法论、历史背景和文化生态的根子，以收高屋建瓴之效。

端掉其老底之后，再来审视印顺庸俗、病态的联想和类比，会倍感恶心和可笑：

“依经论说：八大地狱，在此地层底下；地球中心，确是充满烈火的。如有时火山裂口，就会喷出火来。佛经与基督教的旧约，都有大地裂开，陷身地狱的记载，所以八热地狱，决在地下──地球中心无疑。”（《成佛之道》）

“‘八寒地狱’：或说从八大地狱──地球中心横去到外边；或说在铁围山的那边。铁围山，为这一世界──地球的边缘，据说是日月所不易照到，寒冷无比。所以推断寒地狱在南北极，大概是不会错的。”（同上）

“‘孤独’地狱：这可说是人间地狱，或在深山，或在海岛，或在旷野，或在深林，到处都有。这不是众多和集一处，而是少数，或一或二的众生，由于个别的业力，感到这地狱一般的苦报，所以叫孤独。最近报载：台湾某处，有一父亲虐待他的生女，关闭在无空气无阳光的暗室中，食不能饱，衣不蔽寒，整整的十五年，还是小孩的样子（发育不良）。不但面无血色，皮肤浮肿，简直不像人样。众生的业力不可思议！在这光天化日，繁荣闹热的所在，会有身受这样苦报的人存在！这该是近于孤独地狱的了。”（同上）

“在生死轮回的六趣──六道中，鬼与地狱，是六趣中不同的二趣。鬼与地狱，可说是古代极一般的信仰；在佛法传来以前，我国也早有了鬼与近似地狱的信仰。佛法传来，在重信仰的民间佛教中，鬼与地狱有了混合的倾向。特别是盛唐以后，佛教偏重实行，法义的理解衰落，传出了国人自己编写的经典，鬼与地狱被混合为一，成为民间的信仰。

在我国古代的传说中，如魑，魅，魍，魉，魃，魈等，或是山精、木怪，或是灾旱、疫疠的厉鬼；有关天象的，称为神。……这样，才有‘人死曰鬼’，‘鬼者归也’的信仰。鬼，起初似乎还有些自由……不过人类的命运，越来越悲惨，终于为鬼而住在地狱中了。”（《华雨集》第四册“鬼与地狱”）

“人如已经死了，是不可能复活的。但我国民间及佛教界的传说中，有的说：某人死后，去了地狱，见到阎王。原来阳寿未终，所以被饬回而活了转来。有的说：某人死后，魂游地狱，活转来说得绘影绘声。这类传说不少，有些不一定是造谣，但都是错误的。这是在病到某种情况，如呼吸停止等，一般以为是死了，这才有死了活转来的传说。病人在信仰或社会传说影响下，有怕堕地狱的意识，所以从昏迷醒来，可能有去了地狱一趟的感觉。其实这并不是死，还在‘病’的阶段，所以死了活转来（而言见到地狱）的传说，是错误的，不合佛法的。（狡诈的印顺，就是这样从顺世外道的立场出发，潜移默化地毁坏人们的六道轮回等基本正见。难道说，历代大成就者们的神通现量，也都是病态的幻觉吗？此外，对于舍利、肉身不坏等等神异的成就瑞相，印顺也竭力加以庸俗化，否认不信。故此，说他是披着佛教外衣的毁法坏教者，可谓实至而名归！——引者注）”（同上）

“龙树入龙宫取经的传说，在印度是极为普遍的。最初传来中国的，是鸠摩罗什的《龙树菩萨传》……龙树入龙宫取经的传说，有的解说为：这是表示深入自心，本着自证而集出大乘经的。有的解说为：龙王，是印度民族中龙族的国王。《华严》等大乘经，从此族的王庭得来。有的解说为：南天竺铁塔或龙宫取经，正如敦煌石室的发见古代经典一样，不过传说得神奇而已。有的解说为：龙宫、夜叉宫与天宫，一向传说为有大乘经。龙树的龙宫得经，也只是这种传说的一则。这些解说，都可以有一分意义，但第三说是更为可能的。”（《佛教史地考论》“龙树龙宫取经考”）

“龙树入龙宫取经，传说极为普遍。龙树在龙宫中，读到更多的大乘经，‘得诸经一相’，‘一相’或作‘一箱’。（在《初期大乘佛教之起源与开展》中，印顺干脆直接说成：“所以大乘教徒有了新的解说……又说：龙树入龙宫，‘得诸经一箱’。”——引者注）所得的经典，传说与《华严经》有关。我曾有《龙树龙宫取经考》，论证为：龙树取经处，在乌荼，今奥里萨地方。这里，在大海边，传说是婆楼那龙王往来的地方。这里有神奇的塔，传说是龙树从龙宫得来的。这里是《华严经》‘入法界品’善财童子的故乡，有古塔庙。所以龙树于龙宫得经，应有事实的成分，极可能是从龙王的祠庙中得来的。后来龙叫七次入海的传说，也只是这一传说的夸张。乌荼，在（东）南印度，当时属于安达罗的娑多婆诃王朝。龙树在南印度弘法，受到娑多婆诃王朝某王的护持，汉译有《龙树菩萨劝诫王颂》（共有三种译本），名为《亲友书》，就是寄给娑多婆诃国王的。”（《空之探究》）

借学术研究之“东风”，印顺简直把我们的大小乘佛教“考证”得面目全非！

从“大乘非佛说”的预设前提出发，非但西方极乐世界、东方药师净土等被全盘推翻，作为中国大乘佛教灵魂的五大菩萨，也被他处心积虑地全部咬定为艺术性虚构，以从根本上瓦解人们的佛教信仰。伪科学的皮面包装，加上高超的心理暗示、精巧的氛围营造，使他的荒谬言论欺骗了好几代中国佛教徒：

“在初期的佛教中，并无文殊与普贤的传说；这也不是印度教固有的大神。文殊与普贤菩萨的出现，真是值得注意的事。

一、文殊普贤与舍利弗目犍连：审细的研究起来，文殊与普贤，实为舍利弗与目犍连的理想化。理由是：第一、文殊、普贤为毘卢遮那佛的‘胁侍’，是代表佛陀弘化的。在初期佛教中，舍利弗与目犍连，即是释尊的两大弟子，被称为‘双贤’，‘第一双’弟子，负着代佛扬化的重任。……

第二、‘大智文殊，大行普贤’，简要的表示了二大士的德性。这在释尊的教团中，即是舍利弗与目犍连的德行。释尊的大弟子，各有特长，而舍利弗与目犍连，佛记别他是：‘是二人者，是我弟子中智慧第一、神足第一’（大智度论（引律）十一）。大智舍利弗，与大智文殊，仅为声闻与菩萨的差别，古人也多能理解到。神足（通）即是行。我们不能忽略的，大智，不但是为自己的。舍梨子以正见为导，生诸梵行者如生母；文殊教化诸佛发菩提心，被称为诸佛的老师。这启迪正见的教化重任，在声闻与菩萨佛教中，即由舍利弗与文殊分别负担，这实为同一事实的不同说明。

第三、文殊乘狮子，普贤乘白象，这与舍利弗目犍连有特殊关系。舍利弗有‘狮子吼’的传说，如《杂阿含经》（卷十四）说：‘尊者舍利弗，作奇特未曾有说，于大众中一向狮子吼言。……舍利弗比丘善入法界故’。舍利弗的狮子吼，自称能一日乃至七日，以各式各样的文义来解说佛说。《中阿含经》也有同样的叙述。这在当时，引起了黑齿比丘们的惊讶。我觉得，不但舍利弗的狮子吼，与文殊的乘坐狮子有关；他的‘善入法界’──能以异文异义解佛说，也与《华严经》‘入法界品’的诸大善知识，以不同的法门而同入法界有关。目犍连的白象传说，出于《毘奈耶》。《发智论》（卷十九）曾引述而加以解说：‘尊者大目干连言：具寿！我自忆住无所有处定，闻曼陀枳尼池侧，有众多龙象哮吼等声’。目连不但因听见白象哮吼，引起佛弟子间的责难。他随佛去满富城，也是化一六牙白象，坐着从空飞去（增一阿含经须陀品）。舍利弗、目连与狮象的关系，或者还觉得不一定与文殊普贤的青狮白象有关。然读到《大毘婆沙论》（卷一六二）的记载，即觉得事非偶然。如说：‘舍利子般涅槃时，入师子奋迅等至。大目犍连般涅盘时，入香象嚬呻等至’。三摩钵底，即等至，为圣者圣慧所依止的深定。舍利弗与目连二尊者，依着这师子奋迅，香象嚬呻定而入涅槃；文殊与普贤二大士，即坐着狮象而出现人间了。

此外，文殊与舍利弗的关系，还有两点：文殊被称为‘法王子’，这虽是一切大菩萨共有的尊称，但在文殊，几乎是私名化的。原来法王子的尊称，也是舍利子特有的光荣。如《杂阿含经》（卷四十五）说：‘佛告舍利弗……汝今如是为我长子，邻受灌顶而未灌顶，住于仪法，我所应转法轮汝亦随转’。舍利弗为法王长子，这与大乘的文殊师利法王子，看出其中共同的性质。尤其是，舍利弗是摩竭陀的‘那罗’（或译那罗陀）聚落人，文殊也有同一的传说，如《文殊师利般涅槃经》说：‘此文殊师利，有大慈悲，生于此国（摩竭陀）多罗聚落……于我所出家学道’。

二、文殊普贤与梵王帝释：释尊为‘人天教师’。人间的上首弟子，为舍利弗与目犍连；天上的上首弟子，即梵王与帝释。佛教的早期传说中，表示佛法为人类的迫切需要，印度的大神──梵王与帝释，也祈求释尊说法，作释尊的弟子。传说：帝释得须陀洹果，梵王得阿那含果。论学位，并不崇高。但由于领导群神护持佛法，在佛教中逐渐取得重要的地位。梵王与帝释，在佛化的天国中，也成为佛的左右二大护法。如传说的佛从忉利天下来，他们即侍立左右。……又如释尊去满富城满富长者家（《增一阿含经》“须陀品”）等，也是梵王侍右，帝释侍左的。梵王与帝释的成为释尊的胁侍，是佛教界众所周知的事了。

梵王与帝释的为释尊胁侍，与文殊普贤为毘卢遮那胁侍，也有极其一致处。先论梵王与文殊：大梵天王的示现色相，如《大毘婆沙论》（卷一二九）说：‘马胜遂发诚心，愿大梵王于此众现。应时大梵即放光明，便自化身为童子像，首分五顶，形貌端严，在梵众中随光而现’。梵王的为马胜示现童子相，出于《长阿含》的《坚固经》。《长阿含》的《典尊经》、《阇尼沙经》，也同样的说到。这会使我们联想到，文殊是被称为童子的。在文殊像中，虽也有无髻的及一髻的，但五髻文殊是更一般的。文殊的五髻童子相，岂非即梵王的形态！

据传说，印度的原始文字，由梵王诵出，所以称为梵语。在大乘佛教中，阿字为初的四十二字母，与文殊也有着特殊关系。……婆罗门教的吠檀多哲学，在大乘佛教中，被放在缘起无我的基础上，修改而融摄他；平等空性的充分发挥者，在大乘经中，无疑的是文殊菩萨。文殊师利童子与梵童子间，实在大有关系。

再说普贤与帝释：唯一值得我们注意的，即普贤的坐六牙白象，与帝释坐的六牙白象，恰好一致。普贤的六牙白象，如《法华经》的‘普贤菩萨劝发品’，及《观普贤菩萨经》，有详备的描写，这当然是经过大乘发展过。帝释的骑六牙白象，也如《长阿含》《世记经》所说：‘帝释复念伊罗钵龙王。……龙王即自变身，出三十三头，一一头有六牙，一一牙有七浴池，一一浴池有七大莲华，（一一莲华）有百一叶，一一华叶有七玉女，鼓乐弦歌，抃舞其上。时彼龙王作此化已，诣帝释前，于一面立。时释提桓因着众宝饰，璎珞其身，坐伊罗钵龙王第一顶上’。那伽，印度人或是指龙说的，或是指象说的，所以古人每译为龙象。伊罗钵龙王，化作六牙象王，帝释坐上，这与普贤的坐六牙白象，是怎样的恰合！

在佛教中，普贤菩萨，被奉为密教的住持者，这与帝释的为群神领袖，有着重要关系。帝释住于须弥山顶，为地居的天、龙、夜叉们的统摄者。他的多神特质，与密教极易结合。……密宗的双身法，也与欲天──帝释天也还是两性和合有关。《华严经》（卷六十二）有说：‘住法须弥顶，定女常供侍；灭惑阿修罗，帝释愿观我’。这虽是善财以帝释（还有梵天等）拟赞文殊，然帝释的定女供侍，也极易演变为密宗的明妃。

……夜叉的语句隐密，而秘密教的‘语密’，也由夜叉群来住持。这个空行夜叉王国的帝释，与密教世界的普贤菩萨，是怎样的类似？我们应该记着：梵王与帝释，文殊与普贤，都是佛的左右胁侍。

三、佛与左右胁侍的演化：释尊为中心的人间教化，‘双贤弟子’是舍利弗与目犍连。在传说中，梵王与帝释，也逐渐取得了天国弟子中‘第一双’的地位。等到大乘佛教起来，开始一大变化。大乘佛教的特质，是一般的人性净化。他解放了出家本位的古老形式，揭开了在家本位的新面目──佛的真身，现在家相。然而，他丢下出家的旧方便，却换上了天国的新方便。他是人的一般化，也是神的超越化。这就决定了大乘的特质，重于积极救世，而又倾向于秘密的神化。……

大乘的神化过程，当然是孕育于多神的印度文明中，然起初是依照自己组织的天界而发展，决非一味的窃取印度的群神。佛教的世界组织，是三界二十八天。其中最主要的，是帝释天、大梵天、色究竟天。大乘以为：真实的成佛，是在色究竟天最高处；这才与摩酰首罗──大自在天相结合。以此为本尊，梵王与帝释，也综合了舍利弗与目犍连的德性，融铸成文殊与普贤二大士。毘卢遮那与文殊普贤的佛国，这样的建设起来。”（《佛教史地考论》“文殊与普贤”）

“观世音，或译为观自在，是以大悲救济苦难著名的菩萨。观世音的来源，或以为基于波斯的女性水神；或以为是希腊的阿波罗神，与印度湿婆（自在）神的混合。（先列举一些更加荒唐、离谱的论调，对人们的传统信仰形成打击之后，再正式推出自己的观点，这是印顺先声造势、营造氛围的常用伎俩。——引者注）然从佛教的立场来说，这不外乎（小乘的）释尊大悲救世的世俗适应。试从观世音所住的圣地说起。……大天王王统以后，有姓瞿昙的善生王，以后有甘蔗种，都住在补多罗城，就是释迦族来源。这一传说的谱系，虽不完全统一，但在传说的王统住地中，有补多罗，却是一致的。……译名不统一，但可断定是：……传说的十大王统中，有阿波──阿湿波，或作阿叶摩，也就是七国中的……首府与传说中的褒怛那、补多罗相当。阿湿波的补多落迦，与观世音的圣地，完全相合。……年代太久远了，古城不知所在，就成为神话的地区。……古代的地名，年代久了，不免传说纷歧，或与神话相结合。如迦陵伽的檀特补罗，苏尾啰的劳鹿迦。所以古代阿湿波的补多罗、补多落迦，传说为观世音菩萨的圣地──补怛洛迦，传说到南方或他方，是非常可能的。（印顺复于《观世音菩萨的赞仰》中云：“观世音——阿缚卢枳帝湿伐啰，在今日印度教中，也是有人知道的，而且还是女性。所以，唐宋以来，观音像塑为女相，是有意义与根据的。在海浪滔天生存俄顷的航海生活中，最危险，安全最无把握，即最需要慈悲的救护。所以，观音在海滨一带，信仰最深。如印度的观音道场，在南海；中国方面，江、浙、闽、广、台湾、以及南洋的华侨间，观世音菩萨是惟一的安慰者。中国的普陀山，也在东海中。值得注意的，如台湾（闽广等沿海诸省都有）的天后宫，妈祖庙，都与沿海的民众信仰有关，而且都是现女相的。从人类的宗教学说，慈悲救护的要求，会无意识的现起女相来。西方的一神教，本是反对设像的，而天主教有马利亚——耶稣的母亲像。马利亚、称为圣母，传说中，也有种种慈悲救护的神迹，与观音菩萨一样。所以在宗教中，这不外乎无限慈悲的祟仰，无限慈悲的表现而已。如从菩萨的示现说，马利亚还没有出世以前，观音的圣德，已是大乘佛教共知的事迹了。这些都可看作观音的一种应化，特别是今日台湾所有的天后（妈祖），我们应以观音的精神去充实他，净化他。（划归一类！）应以天后——妈祖身而得度者，即现天后，妈祖身而为说法。 ”在印顺巧妙的心理暗示和氛围营造之下，人们对菩萨是增强信心，还是引生疑惑退失信心，不言而喻。有心者不难发现，印顺对大乘佛菩萨的“赞仰”，实际和称赞嫦娥的美丽、孙悟空的本领、宙斯的威势并无区别。诱人在虚幻缥缈的神话氛围和怀疑心态中学习“佛法”，比起直截、粗暴地阻止人们学习佛法，显然更具蚀骨销魂的软杀伤力，也更能有效地摧毁佛教信仰。精于攻心之术的老辣的印顺，正是看破了这一点，才含笑选择了前者。——引者注）

《法华经》说：观世音菩萨，‘应以何身而得度者，即现何身而为说法’。现种种身，说种种法，传为观世音救世的方便。或以为是受了印度教毘湿笯的影响，这是可能的，但受影响最早的，是《长阿含经》（世间悉檀）所说的释尊。……八众，是人四众，天四众，该括了佛所教化的一切。佛以神力，到他们那里去。‘在所能现’，就是在什么众中，能现什么身。可是色相与声音，比他们还胜一着。等到离去，他们并不知道是佛，不知道是谁。这不是‘应以何身而得度者，即现何身而为说法’吗？不过观世音三十二现身，比八众要分类详细些，但总不出人天八众以外。所以观世音菩萨救世的方便──‘应以何身而得度者，即现何身而为说法’，是继承通俗教化中，释尊的‘普入八众’而来的。……

佛的大悲，是六时──一切时中观察世间众生的：谁的善根成熟？谁遭到了苦难？于是用方便来救济。‘大悲观世（间众生）’的，是佛的不共功德。普入八众，现身说法的，也是佛的甚希有法。所以大乘的观世音菩萨，现身说法，大悲救苦，与佛完全相同。观世音菩萨，是在佛教通俗化中，继承（小乘的）释尊大悲观世的精神而（加工编造）成的。以释迦族的故乡──补怛洛迦为圣地，也许与渊源于释尊救世说有关。”（《初期大乘佛教之起源与开展》）

“受到儒家‘慎终追远’的孝道思想，谁都关心死后父母等的饿鬼生活，希望有所救济，使孝子贤孙们得到安慰。首先，传来西晋失译的《报恩奉盆经》（我国又敷衍为大乘化的《盂兰盆经》）。……这是有印度习俗成分的，但到了中国，大大的发展起来，流传出目连救母的故事，演变为著名的‘目连戏’。不过，目连只是阿罗汉，重大乘的中国佛教，终于发见了与‘地’有关的地藏菩萨。依《地藏十轮经》说：地藏菩萨特地在秽土人间，现出家相。宣说种种堕地狱的恶业，劝告在家众不可违犯。这是着重化度众生，不致于堕落地狱，而不是专门救堕地狱众生。当然，地藏菩萨神力示现，也有现‘阎罗王身’，‘地狱卒身’的。就这样，中国佛教开展出地藏菩萨救度地狱饿鬼的法门。

一、《地藏菩萨本愿功德经》，传为唐实叉难陀所译。……到‘明藏’才有这部经，这是可疑的。《本愿经》说到：一位婆罗门女，以孝顺心，供养佛塔，称念佛名，使堕在地狱中的亡母生天。又说：地藏菩萨的本生──光目女，发大誓愿，愿度尽地狱等恶道众生，然后成佛；就这样，要堕地狱的母亲，脱离了苦难。重孝道，重于度脱地狱（饿鬼）众生，适合中国人心，可说是目连救母的大乘化。

二、《地藏菩萨发心因缘十王经》，传说是赵宋藏川所传出的。（阴间地府）阎罗国中有十王，就是一般传说的十殿阎罗。人死以后，要在这里接受十王的审判。怕他们审判不公，地藏菩萨也会来参加裁断。十殿阎王加上判官、鬼卒，俨然是阳人间官府模样。依佛法，‘自作恶不善业，是故汝今必当受报’。‘自作自受’，随业受报是不用审判的。十王经说，无非参照人间政制，编出来教化愚民；十殿阎罗，大都塑造在民间的城隍庙中。地藏与十王的传说，与目连救母说混合，终于阴历七月被称为‘鬼月’了。……这不是佛法，只是中国固有的民间信仰。七月十五日，道家称为中元节；恰好佛教说七月十五──自恣日供僧，可以度脱饿鬼的苦难。再与地藏、阎罗王说相混合，而有七月底为地藏菩萨诞的推定。中国民间（及佛教）信仰，七月是开放月，地狱的鬼魂，都回故乡来探望亲人。唐代实叉难陀与不空，都译出《救拔焰口饿鬼陀罗尼经》；不空还传出《焰口仪轨》。焰口，是饿鬼中口出火焰的，所以或译面然[燃]。这是印度佛教后期，‘秘密大乘’的救度饿鬼法，可以救度无数的饿鬼。适合中国‘人死为鬼’的信仰……儒、释、道──三教混合的七月超度，与佛法中地狱与鬼的原意，似乎越离越远了！”（《华雨集》第四册“鬼与地狱”）

“无著之学，传自弥勒。或言上升兜率而问之；或言请弥勒下降阿踰陀国瑜遮那讲堂，于四月中诵出《十七地经》（即《瑜伽》‘本地分’）。然亲见弥勒者，唯无著一人，编集《十七地论》而初传其学，亦即无著其人。然则无著之师弥勒，不亦可疑乎！

弥勒，族姓之一，印人多以姓为名，不必即兜率之弥勒也。姚秦之世，有印人来华，誉罗什三藏为蔑帝利以来第一人；蔑帝利即弥勒也。道安传有弥妒路刀（尸）利，与弥勒、众护、婆须密，并称四大士。《萨婆多部记目录》，三十五祖提婆，四十二祖摩帝丽，四十四祖婆修盘头（即世亲）。《传灯录》之旁系，十祖有‘摩帝隶披罗’其人，十二祖即世亲。提婆以后，世亲以前，说一切有系，确有一代名德名弥勒者。无著集其学以传，乃误传为兜率之弥勒菩萨耳！（一旦把天上弥勒和人世间的牵连一刀斩断，前者自然显得虚无缥缈起来。不用提示，人们的弥勒信仰也就开始动摇、瓦解了。此即是印顺的旁敲侧击和心理暗示的高明之处！——引者注）无著、世亲似有意作此说（为了掩饰原始动机，精于伪装之术的印顺时常不痛不痒地对大乘经论和祖师赞上几句（如该书下文云“其著述繁多，称千部论师。小乘以《俱舍论》为著；大乘则《庄严论释》、《摄大乘释》、《十地论》等，莫不精义入神。”），但从这句话可以清楚地发现，他实际上对大乘祖师是很瞧不起的——连人格、诚实度都成问题，又能好到哪儿去呢？就像龙树菩萨“从龙王庙翻出来一箱旧纸”，便谎称是从龙宫请出了大乘圣典一样，无著、世亲为了抬高身价而攀附弥勒也显然是场骗局！如是千方百计地引诱佛教徒去怀疑佛教祖师的人格和诚实度，以及众多佛教史实的真实性，是印顺推翻传统佛教的一个重要措施。连篇累牍不厌其烦的这种纯技术性操作强烈提示人们，印顺的确是一个毫无佛教信仰的谤法小人！——引者注），如以九华山之新罗僧地藏为地藏菩萨也。……今假定弥勒生年为（佛元）六百五十至七百三十，无著为六百九十至七百七十，世亲为七百十至八百年，似无所违难也。”（《印度之佛教》）

剥开层层外衣，印顺心底的呐喊只有一句话：大乘的佛宝、法宝和菩萨（僧宝），全是假的！

如果我们事先不挑明上述文字的作者身份，想必很难有人能猜出是个“佛教徒”，更难以想到是个“出家比丘”！因为从这些文字当中，看不见一丝一毫佛教信仰的影子，过去过来口沫四溅的，全都是凡夫分别心所无始浸淫的悬想计度和偏执烦恼。这些给印顺带来了极大荣誉和骄傲的东西，其实恰恰是一个佛教徒（特别是大乘佛教徒）所应不遗余力地断除的对象！所以印顺只不过是在一个错误的时代进行了一场错误的表演赢得了一些错误的喝彩，从头到尾都充满了戏剧性。

可以进一步设想的是，倘若一开始就将上述严重刺伤我们佛教徒宗教感情的言论，直接介绍成顺世外道或魔众对佛教的恶毒攻击，肯定不会有任何一个人表示怀疑。但是，经过一番巧妙伪装之后，情况就不一样了，这便是一件僧衣所起到的作用。

任何一个对佛教和科学的精神没有深刻体悟的人，都很容易成为披着佛教外衣的印顺精心编织的谎言的俘虏。这让我们对曾经信奉过他的疯狂邪说的人士，产生了深深的谅解和同情。——毕竟，末法时代的邪师魔说实在太厉害了，善良而单纯的人们，怎能料到世上竟会有如此精巧的错误、如此灿烂的罪恶、如此美丽的谎言、如此可口的毒药呢？

印顺的言论，无不是捕风捉影的虚妄推测，根本就不足以成为证明“大乘非佛说”的充足理由（因此他也只能反复诱导曰“似乎”、“也许”、“极易”、“极可能”）。但是，在他不知疲厌的挖掘和堆砌之下，在他苦心营造出来的艺术氛围之中，这些文字对读者的心理捕获力就变得大不一样了。仅凭此点就足以令人疑情顿生：他如此丧心病狂地蓄意瓦解人们的佛教信仰，到底是为了什么呢？

信心对于修学佛法有多重要，千方百计潜移默化地瓦解人们的信心，对于魔王来说就有多重要。由于魔王派遣的内应——实执分别心——早已打入众生思想深处，并且窃取了最高统治权，所以魔王的工作总是显得有声有色、卓有成效。故此，戳穿无明魔众玩的这套里应外合的鬼把戏，便成了我们佛教徒的当务之急。

仔细观察可以发现，印顺病态的联想和类比，无不是从“大乘非佛说”的基本出发点来成立“大乘非佛说”的循环论证。从中，我们可以非常清晰地看见“预设前提”这个幽灵在作祟，同时也可一眼看穿标榜为公正、中立的学术研究的虚伪和下流本质，并予尽情耻笑！

如果真是从公正立场出发，那么，印顺所举出的事例，完全还可以存在更加合理的解释。比如说，舍利弗与目犍连是大乘圣者的化现，这样他们与文殊、普贤有着某些相似之处，就是一件十分正常的事了。但是，诚如大家所知道的那样，这些更加符合事实真相的推论，根本不可能进入这个披着佛教外衣的顺世外道徒心中。于是出现这样的戏剧性场面就在所难免：凡夫分别心愚弄印顺，印顺愚弄中国佛教！

将大乘全盘推翻，又将六道轮回、出离心等小乘基本教义虚无化，再打着“人间佛教”、“菩萨精神”的幌子大力推行顺世外道观念，千方百计地诱人永陷轮回苦海！看着印顺风风火火忙来忙去的样子，我们实在忍不住问一声：

——中国佛教的良心，你在哪里？


第三节 学术研究的误区（8）

  当今社会中的佛教学术研究者，大多声明自己仅持纯学术态度。作为一个现代文明人，他们当然懂得跟“陈旧的信仰”划清界限的意义。然而，他们不曾料到，自己心中紧执不放的，恰恰是极其陈旧机械的世界观、方法论和“研究成果”。这些伪科学的态度和观念，决定了他们终其一生亦难窥佛教堂奥。

世间学术界的行情，其实也不是个秘密。特别是在弹性甚大的人文科学领域，出现些将错就错难得糊涂的现象，更不稀奇。就在当代日本的东京大学、京都大学等高等学府，还依然把佛教跟印度教搁一块儿研究，每每相提并论。譬如，东京大学里就有个“印度学佛教学研究室”，里面的先生们也念得些梵文、巴利文，颇能唬住外行。可细勘之下，就不是那么回事了。我们知道，读日本的硕士为期两年，博士是三年，在这五年之内要把梵文、巴利文等学精学通，是有相当难度的。大小显密的佛教法义，浩如烟海的三藏十二部，学不学呢？当然也需要下些功夫。三学方面的问题更大，试问：所里的先生有几个持着清净的居士戒、沙弥戒或近圆戒？有几个有起码的禅定经验？有几个真实断除了少分烦恼障、所知障？没了必要的戒学、定学根柢，没了起码的宗教信仰和感情，象牙塔里斯文清雅的嘴皮功夫不沦为干慧、邪慧乃至狂慧才怪哩！所以到头来，一个学生能在五年中粗通那几门伤脑筋的外语，用来作点皮相上的经典比对工作，就可以慷慨地送他顶博士帽了。这样流入社会的“佛学研究者”，要是站到那些数十年（甚至多生累劫）如一日地精进修学佛法，教、证功德巍巍的古德面前，怕是恨不能找条地缝钻进去吧！

除了日本本国的学生，还有一些来自台湾或大陆的年轻人在这些大学或所里“深造”（或曰“镀金”）。他们嗣后大多成了不同程度影响中国佛教界的“新鲜血液”。后人要拿到渴求的学位，就需要努力背诵东瀛教授从殖民地时代传下的教科书。熬到自己走上讲台的那一天，照本宣科地维系得之不易的学术传承的合法性，自然又成了确保本血统既得利益的要务。只有不想拿学位、不想脸上镀金的人，才想得起对这套体现了工业社会严密周转特性的循环体系提出异议；所以这种不受欢迎的声音在学术界一般都不多。——有资格作报告、出专著的人士，多是这套有效运作机制的实际受惠者，以及更早时就开始犯错误的老一辈先生的乖学生。更何况，他们都是懂得安分守己的“良民”，就这样悠悠地过小日子——大方向不动、细节上补充，难道不也是智者之风么？大的学术气候一旦定型，其特有的惯性运动自然神气十足势不可挡。荒诞的创业期定下的基调，就这样被一代又一代的佛教学术研究者们奉为了圭臬。

既然整个大乘佛法都被这些仪表堂堂衣冠楚楚的先生们认定为“非佛说”，并以此为前提而加以“研究”，那么“密乘非佛说”、“密教兴而佛教亡”等趁热打铁的论调冒出来，又有什么好奇怪的呢？突破口一旦打开，学术研究上顺藤摸瓜、扩大战果的传统行为方式，自然会爆发出巨大的能量。这一点，人们见惯不惊。较之于小乘教法，理解、承许大乘佛法显然需要更大的信心和智慧。同样，相对于显宗，理解、承许密宗当然需要更高的素质。这对于缺乏宗教情怀并且习惯于鼓动想象翅膀的学术研究者来说，当然不是件容易事。于是，他们也就心安理得地去为自己所不能理解的问题寻找自己所能理解的答案了。

如果整个大乘佛教都出了问题，那么金刚密乘自难幸免；反过来，羞辱“大乘非佛说”的理由，大多也对成立密宗的清净性同样有效。例如，《大乘庄严经论成宗品》里的多项正因，内道圣祖的无漏智慧和神通波罗蜜的现量观照力，解冻了的现代时空观，以及泛进化论史观、粗劣的比对手法、人本主义思想、庸俗唯物论和庸俗唯理论的贫困等等，都是大乘显密佛子共同欢喜之处。

于此不妨做一番简要的勾勒：“密乘非佛说”源自“大乘非佛说”，“大乘非佛说”源自纯学术性佛教研究，纯学术性佛教研究源自对科学和理性的盲目崇拜，科学和理性的受宠又源自与顺世外道同流的人本主义思潮的兴起和泛滥。再从佛教学术研究的具体失误进行分析：首先是在大乘教义、时间空间等问题上陷入迷宫，于是“想当然”地从所谓科学和理性的日常生活经验与牛顿机械世界观出发，将佛教的甚深教义和超常境界视为异端并予歧视；在缺乏足够敬重的气候下，主观臆断、自负逞能的人性劣根性受到激励，于是进一步以纵向的泛进化论史观和横向的机械类比为主线，展开自由狂想，进行艺术加工……尽管门面上花枝招展，但就本质而言，事实就是这样！

“大乘非佛说”、“密乘非佛说”、“密教兴而佛教亡”等歪理邪说，反映了陈旧僵化的世界观和思维模式，也反映了一个变荡扭曲的时代。照明治时代标准看，泛进化论思想、牛顿机械时空观以及比较宗教学等，也可算是相当“先进”的西洋学术观念了。但不幸的是，它们却在佛教面前栽了大跟头，犯了大错误。

明治时期，正赶上西洋近代科学和物质文明的飞速发展，还没有暴露出明显的缺陷，这自然容易引发对西方文化的盲目崇拜，把当时有限的学科知识和学术理念教条化、扩大化。同时，东方传统文化亦随之大为“贬值”。于是，本应向佛教求取救赎的灵魂，竟然觉得被赋予了向佛教发号施令的权利。但事实证明，西方发散性的文化战车如今已开进死胡同，西方人在自我异化的困境中，面临着空前的价值失落和精神荒漠。所以，重估东西方文化的价值和地位，肃清血腥的殖民地时期留下的邪说流毒，应该是时候了！貌似前卫的反传统的佛教学术研究，既然在本质上是极其腐朽落伍的精神垃圾和伪科学盲动，那么，它也理所当然地该寿终正寝了！

麦克斯韦曾这样回顾（到他为止的）光的理论的发展：“关于光的本质有两种学说，即微粒说及波动说。我们如今习于相信波动说了，那是因为所有相信微粒说的人都已经死了。”

普朗克也发出过这样的感慨：“一项重要的科学发明创造，很少是逐渐地争取和转变它的对手而获得成功的：扫罗变成保罗的事是罕见的。而一般的情况是，对手们逐渐死去，成长中的一代从一开始就熟悉这种观念。”

作为虔诚的佛教徒，特别是虔诚的大乘佛教徒，我们当然时时祈愿所有人都健康长寿、快乐幸福。然而这并不能保证，那些顽固地执持着腐朽僵化的思维模式和错误观念的人，在真理面前，不会虽生犹死。

新时代呼唤一种开放型的文化心态，这种心态将体现出对未知世界的充分尊重，体现出对宇宙、生命奥秘的深深敬畏，同时，也体现出对自己良心和人格的珍惜。承认我们现在懂得太少太少，承认我们的思维分别的确存在严重局限，承认还有无限的奥秘和神奇等待诚恳而谦慎的心灵去感悟，这样做，只会给人类带来无尽的惊喜、安乐和尊严。

与之形成鲜明对照的，是一种狭隘的所谓批判性研究姿态。批判别人，就隐含着认可自己。那又从何而知自己绝对正确呢？他们会说：因为我们现在所运用的观念和方法，在现在是最先进的。故知，轻狂的批判传统的风潮，实是源自对自身所处时代的优越感。可是，又凭什么来保障你“现在”的“（学）术”的观念和方法永不过时，总是绝对正确呢？不是根据你所信赖的进化史观，社会和文化都在不断更新、进步、积累和发散吗？难道你“现在”引以为豪的学科知识会成为一个不和谐的例外，再没有改写的余地了吗？

因此有必要提醒一声，相对于古人的优越感以及看似没跟上潮流的同代人的优越感，其实是带有很大的历史局限性的。历史给你的这种暂时的美妙幻觉，迟早会由历史亲手收回，这期间若是过于失态，那么，优越感变成耻辱感，仅一步之遥！

一见到与自己既有观念相冲突的“反常”现象，就不假思索地下定论、搞批判，这种机械思维模式和不稳重心态与自在胜妙的精神世界发生碰撞时不出毛病，那才奇怪。因此，完全以凡夫实执分别心和人本主义思想为出发点的纯学术性佛教研究给如来圣教带来的一切麻烦，我们都不妨看作是伟大的生命智慧在不正常的境遇下所应受到的正常对待。真金不怕火炼，最终被炼掉的只能是粗俗、浅薄和邪恶！

对心识所幻现的粗浮色法的擅长，是否就代表西方发散性文化在广阔神秘得多的精神领域能同样出色，拥有同样的发言权？是否就代表它有资格对彻底超离十八界及二元对立的世俗层面的如来圣教指手划脚？如果完全背离事物固有特性和规律的盲动，也能算是“科学”的话，那这世上还有什么不能称之为“科学”的呢？探索“人如何能（在物质上）活得更好”，难道比探索“人为什么活着”，还要重要吗？对于东西方文化的根本差异和特有价值，一定要有清醒的认识，万勿削足适履丧本叛祖。否则，可就真的是“良心的大大的坏了”！

当然，我们的意思并不是说，科学和理性就一无是处。在人们的日常生活中，以及探索物质世界、相对层面的规律时，它们还是很有用的。乃至在闻思修学佛法的过程中，意识分别心也具有重要作用，通过如理作意反复熏习正知正见，是绝大多数修行人悟入真如的前提。但是，如果不对凡夫分别心以及科学、理性的根本缺陷获得深刻认识，随便将其作用和地位无限扩大化，那就很难让人苟同了。

如果把科学和理性的根本精神理解成“实事求是”没错的话，那么，无倒揭示了世俗和胜义实相的佛教，就不应当是科学和理性的对立面。或许是因为在两千多年前就冥契低熵价值观、彻底破除了一切“顽固地坚持着的幻觉”、重估了人和世界的本末关系等等过于神奇，以致如来圣教对凡人的心理承受力构成了严峻考验。但如果一定要按照这些人的意志去宣告平庸才是科学的话，那就需要首先改造这奇妙玄秘的世界，让它变得既死板又无味。这恐怕不是件轻巧活儿吧！

美妙和精彩竟然成了不敢接纳的奢侈，应该是漫长的轮回惹的祸。流浪在轮回中，众生早习惯了平庸和自欺自慰，还没来得及回过神。

理性思维的极致就是否定它本身，这个惊人结论的具体论证过程，由中观应成派给出。通达应成大空性之后我们会明白，随时准备向圣者无分别智慧和离戏法界无条件投降，是最没出息的凡夫分别心所能做的最争气的事。倘若越研究，越是趋于轻狂和自闭，那就肯定是在某些需要灵性和良心的关头出了闪失。

由于不懂离戏双运大法界，所以学术研究者们常常将般若大空性误解成虚无断灭或小乘缘起，将第三转如来藏思想误解成外道神我。由于不懂轮涅无二、烦恼即菩提、转烦恼为道用等实相妙义，所以他们又想当然地把密宗和性力派外道直接划上等号，甚而对汉地的许多圆实教法也说三道四。故此纯学术性佛教研究，不论是在历史考证等事相方面，还是在教理方面，实际都是非常颠倒错误的。这两方面错误，还存在着十分明显的恶性循环——对教理的误读导致对历史的迷惑，对历史的迷惑又进一步加剧对教理的误读！这些都是凡夫实执分别心和严重的人格缺陷，在背后捣乱所致。

我们佛教徒并不绝对排斥教史、事相上的一些必要探寻，但前提是必须以佛法正见（特别是现空双运中道实相正见）摄持，并且无违于祖师大德的慈训，尤其没有任何义务遵奉分别心所虚妄增益出的需不时更新和纠错的种种硬性条款。佛教的流布和传扬，需要观待众生的业感、福报、因缘等十分错综复杂的因素，怎么能够由某个既定的僵化观念或模式随便做主呢！

古时候，没什么文质彬彬的研究、考证，没什么富丽堂皇的学术殿堂，但却丝毫不影响古人修学如来正法的热忱和成就，明心见性、超凡入圣的大德也多如繁星。到而今，正因为人心躁动不安，分别烦恼不共炽盛，特别是众生我慢习气越来越深重，无常心、出离心越来越淡漠，所以才会对随外门转的下流无耻的学术研究趋之若骛。所谓的末世浊恶，就体现在这些地方！牺牲至关紧要的佛教信仰，牺牲一劳永逸地了却生死大事的暇满良机，兴冲冲地投入自欺欺人的文字游戏中，挣得梦幻般的几声誉词或几下掌声——精打细算的现代人，怎么竞相做起亏本生意来了呢？

通过对一个多世纪风波的简单回顾和剖析，作为本师释迦牟尼佛的弟子，我们比以往任何时候都更加深切地体会到了传统的份量。传统是“道”，传统是根，只有坚定不移地继承传统佛教的精髓，这世上才会有智慧的火焰和解脱的曙光。尊敬传统，感悟传统，捍卫传统，是当代佛教徒义不容辞的责任。作为如来弟子我们一定要记住，能给自己带来真实的安乐和光荣的，决不是与顺世外道同流的伪科学的学术研究，而是传统圣法。就像至尊上师堪布仁波切在《中观四百论广释》中讲的那样：“华智仁波切曾说过：‘于如佛陀般的诸大成就者的教言不以信心修持，反而信任凡夫人以极为迷乱分别念所说的语言，这种人实属愚笨！’而纵观今日天下之芸芸众生，这类无有慧眼的愚笨者，呜呼，日渐满天下也！堪布阿琼言：若对高僧大德的论典善说不希求，反而希求世间凡夫的邪论，这是布那亚魔王入心的表现。诸学人于此，当切切日慎三省自身心！”

人们很关心的佛教现代化问题，是不是一定需要以背弃传统精神和无原则的庸俗化为代价呢？应该不是。作为一种与现实中的人密切相关的文化体系，佛教不可避免地会受到一些不良影响，并且存在一些有待改善之处，所以形式上、方法上的变革不可缺少。但是，颠扑不破的传统圣法却何时何地皆没有任何进化、发散之余地，这一点必须首先明确下来。倘若盲目随顺现代社会的高熵文化和人本思想，只会加速佛教的衰落。特倡佛教殊胜不共的心灵净化功能，为疲惫、燥热、惶惑的灵魂撑起一片精神凉荫，才是佛教在新时代的根本出路。我们不相信，现代人都会忙得（或笨得）一点儿也想不起问：我是谁？我来到这个世界上的根本目的是什么？生命有没有超越平庸现实臻于永恒、圆满的可能？我们相信，这类问题肯定会越来越多，越来越深。解答这些问题，就是佛教生存和发展的最正当理由。及时递上神奇的精神药剂，是任何形相上的慈善事业均无法替代的。否则，一个失去了自身特色和救世意义的佛教，对于现代社会来说又有多大价值呢？而缺乏价值和特色的文化主体，其前景就大不妙了。

既然懂“科学”、讲“理性”的佛教学术研究者们有一些独到的雅癖，我们不得不权且奉陪走上这么一遭，讲些他们“爱听”的话。由于篇幅和时间的限制，再加上不是本书的主题，所以在这里只能点到为止，以最简略的方式为有意护持传统圣教的佛友们提供一些或许有用的思路，抛砖以引玉。

无论如何，事实是，既无清醒的科学、哲学头脑，又没有起码的生命意识、宗教情怀和文化良知的学术研究者的戏论分别念和偏执烦恼的无序躁动，尚不足以构成挑衅传统圣教——特别是大乘显密佛法——的有效力量！


第四节 汉藏密法一家亲

驱逐了伪科学的学术研究，再看萧平实师徒对密宗的诽谤，会有不同的感受：

“密教的本质并不是佛教，密教是一种混合性的同于民间信仰的宗教，此是学术界与佛门内‘理事亲证’之智者所得之结论。”（《真假邪说》自序）

“所谓的藏传佛教，根据学术界学者们依据史实考证后所提出的结论：所谓‘密教的佛法’，在唐朝时，乃是陆陆续续的由印度、尼泊尔与中国等三方面所传入的‘佛法’，再加上西藏当地民间宗教苯教的教义，所形成的一种混合式的宗教，就是西藏的密教。中外各大学机构的研究学者均指出：早期从印度、尼泊尔所传入西藏的所谓‘佛法’，在传承佛之正法这一方面来说，已经混合了印度教的性力思想与崇拜鬼神、神奇感应的教义，因此在本质上，已经不是当初 释迦牟尼佛所传授的佛教法义了；另一方面，密教也吸收了西藏当地自古以来就流行的苯教九乘经典法义，以及各种密咒、护法神祇与雪山神灵崇拜信仰的法义”（P21～22）

“西藏一开始就接受的佛法教义，并不是显教的真正佛法，而是印度密教的密续（文成公主与金城公主所传入的像法佛教，于八世纪初的佛苯斗争中，已经毁于西藏当地苯教徒手中）。是故，西藏密教与印度密教皆是源于非佛法的后来兴起的金刚乘，印度密教与西藏密教都不是佛教佛法，都是属于附佛教佛法的外道宗教，渗透入佛教中，假借佛教僧人表相与佛教法义名相，冒充是佛教。”（《真假邪说》P310）

作为“佛教之最大隐忧”的“佛教学术研究”，能否发挥出谤密者所期待的煽动效应，现在已不乐观。假如萧平实先生不认为自己的言论——“不信因果、复无证量之学术研究者所说言语，可言是佛法乎？而诸学人不辨黑白、一体信受之，非愚而何？令人感叹！……亦不须汝诸未曾入佛门中真修实证之‘佛教学术研究’者，来为佛教修行者说法”等——是开玩笑的话，还会进一步增加这项工作的难度。

密宗双身修法的实义及其与外道的本质区别，后文将作深入辨析。在保持自身精神特色的前提下，适当结合当地民俗风习、传统文化以助教法流布，其实也是有益于佛教发展弘扬的善巧方便，印藏汉等地均存在此类现象，不值得大惊小怪。如业力、因果、轮回、五蕴、等名相，以及偏袒右肩、剃除须发、乞食坐禅等行仪，就是与古印度某些外道通用而无有特殊妨害的内容（此等亦为“比较宗教学”的兴趣所在），但却被赋予了不共的佛教精神内涵。作为一种伟大的强势文化，佛教从来都不缺乏融通、改造周缘既有文化现象为己所用的能力。相反，一个通体崭新跟整个社会背景始终格格不入的突发性文化个体，想要谋求生存发展则举步维艰，这一完全丧失（或狭隘藐视）社会存在基础的异类文化势必陷入陌生、惊异乃至充满敌意的生态境遇中，落得个四面楚歌早早夭折的下场。因此，从佛祖直至各地域的先贤古德都没有忽视在坚持佛教合理内核的前提下，善巧择取顺应当时当地的社会背景、民俗风习的表现形式，以引发众生的信心和共鸣，推动弘法利生事业顺利健康地向前发展。

从历史上看，凡是对这一问题处理得比较妥当的时候，佛法的弘传也往往呈现出兴盛繁荣的景象。例如佛教传入汉地，便是在与道教、儒家等传统主流文化不断碰撞、融合的过程中逐渐发展壮大起来的。在明季佛教复兴运动中大有作为的憨山大师有一段名言：“为学有三要：所谓不知春秋，不能涉世；不精老庄，不能忘世；不参禅，不能出世。此三者，经世出世之学备矣，缺一则偏，缺二则隘，三者无一而称人者，则肖之而已。”按照他的说法，儒教是人乘，道教是天乘，唯佛教方能超凡入圣，究竟出世。然而这三个方面又缺一不可，不能割裂开来。故此大乘学人在通达内明的基础上，尚应进一步融贯儒道学问，方能更好地以出世之心为入世之事，荷担如来家业广化有缘众生。

汉地僧众所著的袈裟与佛制不尽相同，著僧鞋也是佛制一般所不允许的。从大襟、海青等到罗汉装，僧人的服装亦由汉唐俗服渐次演变而来，具有相当强烈的“中国特色”。反观藏传、南传佛教世代相袭的五衣裙等僧装，倒更接近于印度初期佛教的风仪，若仅以表相形式定贤劣，那么彼等岂不是更有理由自称为纯净的正统佛教？

百丈禅师“一日不作，一日不食”的精神所倡启的农禅结合风范，对禅宗的发扬光大（特别是撑过武宗灭佛等社会性灾难）起了不可估量的积极作用，形成中国佛教有别于印度本土佛教的又一特色。虽然从表面来看，这种行为似乎不太如法，但因禅宗的见修行证自有其一以贯之的合理内核，故而弊远小于利且无大局之妨害，这就使得禅宗仍不失其作为汉传佛教重要法流的历史地位。

进一步观察还可发现，在《禅门日诵》等汉地念修集中，有不少供赞土地神、山神、灶神、龙王等的仪轨，难道说，仅以这些无有大碍的形式上的兼蓄、融通，就可以把汉地的显宗佛教也整个定性为“混合性的同于民间信仰的宗教”、“崇拜鬼神、神奇感应的教义”、“在本质上，已经不是当初释迦牟尼佛所传授的佛教法义”吗？

影响不菲的“伽蓝圣众”之由来，亦为众所周知的事，若按萧张先生的意见而论，难道说，藏地佛教徒千余年来虔心信奉的释迦牟尼佛、阿弥陀佛、药师佛以及文殊、观音、普贤、地藏等法身大士，竟比“汉寿亭侯”更有资格被称为“鬼神观想法”、“混合式的宗教”吗？

我们不否认藏传佛教曾经有限地吸纳过一些当地的传统习俗，就如同佛教在传入汉地后曾经出现过的情形一样。同时，与汉传佛教从未丧失佛教根本精神无异，藏传佛教历来亦极为重视维护如来正法精髓的纯净性，决不轻易在涉及根本法义的问题上作出妥协和让步。世尊三转法轮的所有殊胜法义，例如人我空、法我空、光明如来藏、出离心、菩提心、四无量心、别解脱戒、菩萨戒等等，全都在藏传佛教中得到了非常成功的继承与弘传。一个圆具三乘佛法、三转法轮的根本要义与合理内核的优秀教派，若还让人深感不安，那就谁也没办法了。

我们知道，外道徒一般是要吃饭、睡觉、上厕所的。如果萧张先生极意表明自己和外道徒的决裂态度，就请干脆断除这些行为，给大家做一个彻底划清界限的榜样吧！否则，你们“纯洁到底”的“佛教徒风度”，又从何体现呢？

自己早已在根本见解上和外道徒握手言欢了，却掉头过来对秉持实相正见的内道传统宗派横挑竖挑，真是不像话！只有最没出息的人，才会在枝末细节上纠缠不休，而将核心要义抛之脑后。

至尊上师堪布仁波切在《破除邪说论》中论述道：

“萧平实说：‘密法是将印度教的教法及印度教性力派邪说与‘佛法修证果位’的名相混合起来的一个宗教。’

答：密法是纯正清净的佛法，绝非附佛外道。谈到密法的来源，大量的经教都指出：一部分密法内容是释迦牟尼佛住世时亲口宣说，比如于印度南方哲蚌米积大塔处宣说《文殊真实名经》、《时轮金刚续》等，又在乌仗那国宣说《密集金刚》等续部经典；还有一些则是释尊以不同身相、不同方式在不同刹土为不同的所化众生分别敷演的。这些在别的刹土被佛陀宣讲过的密宗妙法，其后又通过种种方式辗转流传至人间。其中关于五持明于佛涅槃若干年后从某位菩萨那里接受普贤如来于法界所传密法的内容，以及佛陀在某些经典中授记莲花生大师将于未来出世广弘密法的具体经过、细节，还有多种密法传承次第的分别介绍，我们会在下文或者别的一些专著中行文描述，这里就不再展开论述了。

将密法定义为是一种印度教、性力派邪说再加佛法修证果位的名相混合而成的大杂烩，这种说法的得出想必是对密宗知之甚少的结果。这也情有可原，因藏文《大藏经》中多达二十余函的密续只有少数被翻译成汉文，而系统、全面、客观、正确介绍密宗的论典与著作也少见问世。因此对一个或许多不懂藏文的人来说，缺乏对藏传佛教的了解也并不为过。但无知不应该成为值得炫耀的资本，如果把因无知而得来的偏见再当作真理到处宣扬，这种做法就有些令人生厌了。

仅仅只是听说了一些双运、护摩、降服等对普通人来说似乎略显陌生的名词，从而就把密宗与在其论典中也出现过这些名相的印度教划上等号，这种论调恐怕有失偏颇。非常明显的一个例证是，佛陀在三转法轮的过程中，特别是在宣说小乘及大乘显宗的时候，都曾用过一些外道同样也在使用的名词术语，诸如五蕴、八识、人天善果等，如此说来，是否显宗也应从此被更名为附印度教或婆罗门教之外道了呢？赋予共同名词以崭新含义，这本来就是佛法有容乃大的表现之一，也是佛法超越一切外道及世间思想之所在，岂能以名词相同就认定其背后的指导思想也相同。再比如六度中的布施度、持戒度、安忍度等说法，很多外道及世俗伦理、道德体系中也有关于此方面的内容，但每一个正信佛教徒都不会因此就把佛教曲为比附于任何外道，佛教在六度思想背后的现空双运的究竟底蕴，你在所有的非佛教之宗教中都了无觅处。

而且从历史来看，佛法传入中国已有两千多年的历史，这期间也出现了不少依附佛教的外道与邪教，它们不仅抄袭了不少佛教名词，还伪造了一些经典，甚至搬出佛教中的很多佛菩萨为自己装点门面。不过这些真正的附佛外道的最终结局却大致相同：虽然可以欺骗得了一时，终究还是要被人们看破其庐山真面。这也给了我们一点启示，如果密法真是借用佛法名相的一种外道宗派的话，为何独它能绵延千余年而至今仍长盛不衰？难道密法的欺骗性就那么大，以致能始终混在佛教队伍中不被人们踢除出界？

客观说来，从密法诞生直到现在，历朝历代都不乏对它横加指责之人。这些人既包括了教内人士，也涵盖了世间智者。但不论他们是从佛理出发，还是从世间哲学、伦理或科学的角度展开对密法的围剿，迄今为止，尚未有一人能提出驳倒密法存在理由以及其作为佛法正统分支的根据。也许几千年中都未曾诞生过像萧平实先生这般聪明绝顶的人物，其一人之力足以抵得上无数前驱者的智慧与努力。不过这无论如何都令人难以置信，因我们实在看不出此人卓绝的智慧到底体现在哪里。

他自己认为密宗尽管引用了佛法名相的理论，但与佛法绝对不是一回事。在《甘露法雨》中他如是评论道：‘这种引用佛法名相的理论，和佛教中所说的正遍知觉，完全不同。’从中我们可以看出，这个人还是懂得引用者与被引用者并不能同日而语。不过他的标准却是两重性的：只要密法中出现与外道相同的一些词句，那么不管密宗在本质上如何与它们不同，萧先生也必须把密法与外道等同起来；除此之外，他对借鉴、引用与被借鉴、被引用以及共享之间的关系还是泾渭分明的。这种极具两面性的判定指南只能让我们感到，某些人心中的偏见已彻底扭曲了他自己的认识公平度。

现代人如若想走进密法并进而评论密法，唯一的方式只能是充分地了解、研究、修习密宗，其依据应该是浩如烟海的经续及祖师大德的论著；其皈依处应该是具相上师；其可靠的途径则是闻思修，舍此别无他途。在这一过程中，人们既不要盲从对密法一无所知且满怀不知从何处来的愤恨者的话语，也不能依据没有传承、通过抄袭、拼凑而成的文字，当然也不应把所谓的考证、纯学术化的宗教学研究以及心理分析等学科的研究成果不加分析地全盘接受。”

邪恶的制造者总爱把自己打扮成邪恶的发现者。然而，怀着一个大为不雅的非理内核——“神我阿赖耶识”的萧氏邪说，竟然想挑战建立在现空双运实相正见基础上的金刚密乘，毕竟是不明智的。

对于“密教兴而佛教亡”的最有力的破斥，就是阐明密法本身即是殊胜善妙的大乘佛法。这正是本书已经和即将重点论述的内容。除此之外，印度中晚期佛教对汉藏两地的共同影响，也很能说明问题，故此略加评述。

对藏传佛教深怀不满的邪见者，当然懂得就始自公元7世纪的跨越喜马拉雅山脉的大规模文化传播活动作出于己有利之解释的重要性。基于这种朴素的考虑，他们常常把印度中晚期佛教描绘得一团糟（乃至不惜屡屡祭出“佛教之最大隐忧”这件法宝利器），幻想以此从源头上否定雪域高原的法流佛光的圣洁性。

我们知道，印度佛法始传入藏是在藏王松赞干布时期，那时玄奘法师正在天竺留学。假设“西藏一开始就接受的佛法教义，并不是显教的真正佛法”的话，那么玄奘法师当时在印度学习的，又是什么呢？而且，可不可能玄奘法师刚一学成归国，印度佛教就立即蜕化变质，实力雄厚人才济济的那烂陀寺等中坚道场亦于一夜之间便江山易帜，落入外道彀中呢？所以说，信口开河的言辞总是经不起推敲的。

当我们驱逐了伪科学的学术研究，当我们懂得了如来藏学说不是“逆流”，当我们领悟到现空双运乃是大乘佛教的精华要义，当我们不再以泛进化论史观和机械类比的先入之见作为分析佛教历史的基本出发点的时候，我们对于印度中晚期佛教，肯定可以得出与事实更加合拍的结论。

为了便于大家对密教本面获得清晰认识，下面不妨根据佛门先贤古德的教言，对密法的在华传播史作一客观回顾。以一个我们较熟悉的重要流派为主线而展开的冷静观察，对于全面了解密教，应当是有帮助的。

不少人没有注意到，在一开始，印度密教对汉地的影响，并不比对藏地小到哪儿去。只不过由于不同的根性法缘和人文背景，才在嗣后的流传过程中，出现了差异。但是，一些灵犀互通的微妙血缘密码仍然有效地保存了下来，汉文大藏经密教部、《大般若经理趣分》等典籍中蕴藏着的大量重要信息，证明了这一点。

密教的理论和实践传入中国，很早就有。到唐朝初年，汉译佛经中已经出现100多部密咒密法方面的典籍，如鸠摩罗什大师就译有《孔雀王咒经》、《善信摩诃神咒经》、《请观世音经》（一名《请观世音消伏毒害陀罗尼咒经》）等。其间从印度、西域来华的著名译师、神僧也多精于咒术和密仪，如教内信史所载，西晋永嘉四年（310）来洛阳的佛圆澄便“善诵神咒，能役使鬼物”；同时代从西域来华的帛尸梨密多罗亦“善持咒术，所向多验……密出孔雀王咒，咒法之始也”；约于北凉玄始十年（421）至姑臧的昙无谶“明解咒术，所向皆验，西域号为大神咒师”；北魏永平初年来洛阳的菩提流支“兼工咒术”、“莫测其神”……

密法在中国的全盛时期，无疑是有唐一代。其间无数高僧名流皆与密法结下了不解之缘，这些教内公认大德的深邃智慧、杰出证境和清雅僧格，流芳百世。其中很著名的一位就是玄奘法师。

事实上，玄奘法师的密法素养是相当高的。前文提过，玄奘法师翻译了不少密法方面的典籍，这里不妨例举数处：

“若有善男子善女人，至诚敬礼不动如来应正等觉，受持此咒，先所造作五无间业四重十恶，毁诸圣贤谤正法罪皆悉除灭，临命终时，彼不动佛与诸菩萨来现其前，赞叹慰喻令其欢喜。若有善男子善女人，至诚礼敬灭恶趣王如来应正等觉受持此咒，万四千劫常忆宿命，所在生处得丈夫身，具足诸根深信因果，善诸技术妙解诸论，好行惠施厌舍诸欲，不造恶业离诸危怖，具正命慧众所爱重，常近善友恒闻正法，求菩提心曾无暂舍，以诸功德而自庄严，具善律仪怖诸恶业，恒无匮乏调柔乐静，于天人中常受快乐，速证无上正等菩提，终不退于十到彼岸，常愿利乐一切有情，诸所修行非专自利，在所生处常得见佛，护持正法预贤圣众。”（《拔济苦难陀罗尼经》）

“尔时会中有一菩萨摩诃萨，名观自在，从坐而起整理衣服，偏袒一肩右膝着地，合掌向佛面目熙怡，开颜含笑而白佛言：‘我有神咒心名不空罥索，我于往昔第九十一劫，时有世界名殊胜观，其中有佛名世主王如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵，彼佛世尊怜愍我故，为我说此大神咒心。时我受持威神力故，常为无量净居天众，自在天众大自在天众，大梵天王及余天众，无量百千恭敬供养尊重赞叹，我皆化彼令趣无上正等菩提。我依如是功德力故，便获十亿不空妙智上首庄严大三摩地，由斯定力现见十方无量无数诸佛世界，一切如来及诸众会，皆往供养听闻正法，展转教化无量有情，皆令发心趣无上觉，故此咒力不可思议。”（《不空罥索神咒心经》）

“尔时世尊告二大士及其眷属：‘汝等就座，吾今愍念一切有情，略说善巧拔苦难法，汝应谛听极善思惟。有大陀罗尼名胜幢臂印，若常诵念能灭五逆十恶等罪，终不更受诸恶趣生，及人天中所有极苦，恒受持者现得财位，于当来世生尊贵家，所欲现前受诸快乐，常值诸佛得宿命念，乃至无上正等菩提。”（《胜幢臂印陀罗尼经》）

“尔时世尊告诸菩萨摩诃萨言：‘善男子，有陀罗尼名诸佛心，殑伽沙等诸佛同说，能遍饶益诸怖畏者，若有至心受持读诵，超百千劫生死剧苦，定于无上正等菩提，能速修行永无退转，乃至无上正等菩提，终不枉生无佛世界，恒善悟解诸陀罗尼，常见如来亲近供养，恒忆宿命深信因果，能使现世人非人等怨害皆除，疾病不侵无有中夭，诸恶魔事皆悉殄灭，所有恶业无不消除，一切魔军惊怖退散。善男子，此陀罗尼文字章句，是一切佛共所称扬，即是诸佛文字章句。”（《诸佛心陀罗尼经》）

……

《宋高僧传?译经篇第一之三》里介绍了一位“唐京师总持寺”的智通法师，他和玄奘法师之间的密法因缘颇值一提。有关信息由他所编译的《观自在菩萨随心咒经》带来：“总摄印咒第五十……此咒随心用摄鬼，此一印通于师三藏玄奘法师边亲受，三藏知此印阙故授与智通。师中天竺国长年跋咤那罗延，与罽宾国沙门喝啰那僧伽，同三曼茶罗会受持此法。后因敕召入京，遂有大总持寺僧智通，闻解翻译，与数十大德求及此印法，遂流传翻译。通依作坛经七七日，如法受持愿皆满足，威力既异于常，亦不敢流传于世。亦有数百诵咒师僧，于通边求及此法毕竟不行，纵得者印法不过三。通作此法，观世音菩萨亲自现身，自外不能具述……”

（智通法师译出的《观自在菩萨怛嚩多唎随心陀罗尼经》亦云：“总摄印第四十八……此总摄印明悉能一切印法(此是智通于玄奘三藏处受得此印)。”）

译文中十分清楚地讲到了咒语、手印、作坛等密教修法，还含有很明显的降伏法内容。不曾想，以严谨、睿智著称的玄奘法师竟还认真地受学和弘传过此等胜妙密法！这一事实，可谓是初唐佛教界大小显密佛法兴旺繁荣、圆融并进的时代大气候的真实反映。

《宋高僧传》里对智通法师的赞誉“行瑜伽秘密教大有感通”，当非虚言。在名震中外的三藏大译师的慈悲摄受精心指导下，想不成就大概都很困难。

这就轮到谤密者犯愁了：是一如既往地将汉文大藏经密教部全盘推翻呢，还是略做保留？是通过推翻密教部来扳倒大藏经呢，还是通过全面否定大藏经来实现推翻（含有玄奘法师大量译作的）密教部的目的？难道说，就因为密教部收录了（你们也承认的）《楞严经》以及玄奘法师译出的众多密法，才使大藏经变成了“不能广度众生”的摆设吗？

尤其是，如何把玄奘法师的密法类译作（乃及明显含有转贪瞋痴等烦恼为道用的无上瑜伽精神的《大般若经理趣分》），与密教部中其余的同样性质和同样内涵的大量教典技术性地区分开来呢？要是玄奘法师的密法译作也需要平等地沦为“依附于佛教而存在之持明（念咒以求护法神感应除灾）之宗教，本非佛教”的话，会不会有所不便呢？

带着这些问题，我们继续观察。

接下来的一位与密法甚有关系的人物，是义净三藏（635～731），他和鸠摩罗什、真谛、玄奘法师并称为中国古代“四大译经家”。根据《大唐西域求法高僧传》的记载，义净法师于咸亨二年（671）从长安出发，673年到达东印度，两年后进入那烂陀寺就学十一载之久。在寺中，他亲近过名僧宝师子等具证大德，全面修学了瑜伽、中观、因明、俱舍及陀罗尼等显密正法。684年，法师携梵荚五十余万颂，启程归国。途经室利佛逝（今印度尼西亚苏门答腊）时驻锡四年，从事译述。692年回到广州，三年后至洛阳，受到盛大欢迎，武后亲迎至上东门外。义净三藏西游求法历经三十多国，凡二十五载，带回大小显密的梵本约四百部。他的晚年贡献给了译经事业，据《开元释教录》卷九记载，于十二年间共译出经、律、论五十六部、约二百三十卷。在翻译八十卷《华严》的过程中，义净三藏也付出很多心血。

法师的译作以律部典籍居多，汉地传世的有部毗奈耶等律典大多出自其手，详如：《根本说一切有部毗奈耶颂》、《根本说一切有部毗奈耶十七事》、《根本说一切有部毗奈耶戒经》、《尼戒经》、《杂事》、《尼陀那目得迦》、《百一羯磨》、《毗奈耶颂》、《律摄》等。师于译述之余，常以律范规导后学，振举律纲，威名远播。此外，还著有《南海寄归内法传》一书，全面介绍了当时印度佛教界注重戒律、严净僧团的盛况，并希望能援为振兴中土律学、纠正不良流弊的榜样。我们当然不会以为，如此睿智的大译师竟然良莠不分，会傻到想用已变质的外道邪法来改造大唐盛极一时的佛教的地步。

在西行求法之前，义净法师就在国内钻研过《摄论》、《俱舍》、《唯识》等法相论典。通过留学深造，见地更为增进，尤于中观和瑜伽的圆融无碍甚有心得，如《南海寄归传》云：“所云大乘无过二种：一则中观，二乃瑜伽。中观则俗有真空体虚如幻，瑜伽则外无内有事皆唯识，斯并咸遵圣教，孰是孰非？同契涅槃，何真何伪？意在断除烦惑拔济众生，岂欲广致纷纭重增沈结？依行则俱升彼岸，弃背则并溺生津。西国双行，理无乖竞。既无慧目，谁鉴是非？任久习而修之，幸无劳于自割。”出于对瑜伽和中观同等清净的信心，义净法师手译了大量相关要典，如无著、世亲菩萨的《金刚般若论颂》（及释）、《六门教授习定论》、《止观门论颂》、护法论师的《成唯识宝生论》、陈那论师的《集量论》、《掌中论》等，填补了以前玄奘法师翻译时的遗漏。从现存不太完整的译作之中，仍可窥见陈那、护法学说的要点，从一个侧面反映了当时印度佛教的清净现状。

义净三藏在密宗方面的译作仍然十分丰富，诸如《金光明经》、《佛说大孔雀咒王经》、《佛说观自在菩萨如意心陀罗尼咒经》、《香王菩萨陀罗尼咒经》、《曼殊室利菩萨咒藏中一字咒王经》、《佛说称赞如来功德神咒经》、《佛说善夜经》、《佛说一切功德庄严王经》、《佛说庄严王陀罗尼咒经》、《佛说拔除罪障咒王经》、《佛说佛顶尊胜陀罗尼经》等等。赞宁法师编的《大宋僧史略》中有这样一段评述：“若论传译之人，则多善一方，罕闻通解。唯奘三藏究两土之音训，瞻诸学之川源，如从佛闻，曲尽意；次则义净躬游彼刹，妙达毗尼，改律范之妄迷，注密言之引合，遂得受持有验流布无疑矣！”可见，义净法师在中国佛教史上的地位是相当高的，从事实看，他在显密佛学的修养、译传等方面亦紧随玄奘法师。

义净法师撰写的《大唐西域求法高僧传》这部教内信史中，记载了不少赴印求法的高僧行迹。从中不难看出，直至玄奘法师学成归国半个多世纪之后，印度仍然存有且兴盛着清净的大小乘显宗正法，同时，密教的弘传亦完全处于和整体圣教相协调的正常态势中。该书载曰：

“（洛阳智弘律师）到大觉寺住经二载，瞻仰尊容倾诚励想，讽诵梵本月故日新，闲声论能梵书，学律仪习对法，既解俱舍复善因明。于那烂陀寺则披览大乘，在信者道场，乃专功小教。复就名德重洗律仪，恳恳勤勤无忘寸影，习德光律师所制律经，随听随译实有功夫，善护浮囊无亏片检，常坐不卧知足清廉，奉上谦下久而弥敬。”

“（太州玄照法师）后之那烂陀寺，留住三年，就胜光法师学中百等论，复就宝师子大德受瑜伽十七地。”

“（齐州道希法师）周游诸国遂达莫诃菩提，翘仰圣踪经于数载。既住那烂陀，亦在俱尸国，蒙庵摩罗跛国王甚相敬待。在那烂陀寺频学大乘，住输婆伴娜(在涅槃处寺名也)专功律藏，复习声明颇尽纲目。有文情善草隶，在大觉寺造唐碑一首，所将唐国新旧经论四百余卷，并在那烂陀矣。”

“（澧州僧哲禅师）既至西土适化随缘，巡礼略周归东印度，到三摩呾咤国。国王名曷罗社跋乇，其王既深敬三宝为大邬波索迦，深诚彻信光绝前后，每于日日造拓模泥像十万躯，读大般若十万颂，用鲜华十万寻亲自供养，所呈荐设积与人齐。整驾将行观音先发，旛旗鼓乐涨日弥空，佛像僧徒并居前引，王乃后从。于王城内僧尼有四千许人，皆受王供养，每于晨朝令使入寺合掌房前急行疾问：‘大王奉问法师等宿夜得安和不？’僧答曰：‘愿大王无病长寿国祚安宁。’使返报已方论国事。五天所有聪明大德广慧才人博学十八部经通解五明大论者，并集兹国矣。良以其王仁声普洎骏骨遐收之所致也。其僧哲住此王寺，尤蒙别礼，存情梵本颇有日新矣。来时不与相见，承闻尚在，年可四十许。”

“（荆州无行禅师）禅师后向那烂陀，听瑜伽习中观，研味俱舍探求律典复往羝罗荼寺，去斯两驿，彼有法匠善解因明，屡在芳筵习陈那法称之作，莫不渐入玄关颇开幽键。”

“（荆州道琳法师）经乎数载到东印度耽摩立底国，住经三年学梵语，于是舍戒重受，学习一切有部律，非唯学兼定慧，盖亦情耽咒藏。后乃观化中天顶礼金刚御座菩提圣仪，复至那烂陀寺，搜览大乘经论，注情俱舍。经于数年，至于鹫岭杖林山园鹄树，备尽翘仰并展精诚，乃游南天竺国搜访玄谟。向西印度于罗荼国住经年稔，更立灵坛重禀明咒。尝试论之曰：夫明咒者，梵云毗睇陀罗必棏家，毗睇译为明咒，陀罗是持，必棏家是藏，应云持明咒藏。然相承云此咒藏。梵本有十万颂，唐译可成三百卷，现今求觅多失少全。而大圣没后阿离野那伽曷树那，即龙树菩萨，特精斯要。时彼弟子厥号难陀，聪明博识渍意斯典，在西印度经十二年，专心持咒遂便感应，每至食时食从空下，又诵咒求如意瓶，不久便获，乃于瓶中得经欢喜，不以咒结其瓶遂去。于是难陀法师恐咒明散失，遂便撮集可十二千颂，成一家之言。每于一颂之内，离合咒印之文，虽复言同字同实乃义别用别，自非口相传授而实解悟无因。后陈那论师见其制作功殊人智思极情端，抚经叹曰：‘向使此贤致意因明者，我复何颜之有乎？’是知智士识己之度量，愚者暗他之浅深矣。斯之咒藏东夏未流，所以道琳意存斯妙，故咒藏云：升天乘龙役使百神，利生之道唯咒是亲。净于那烂陀，亦屡入坛场希心此要。……净回至南海羯荼国，有北方胡至云：‘有两僧胡国逢见。’说其状迹应是其人，与智弘相随拟归故国。”

圣龙树师徒作为密教圣祖，当然是“特精斯要”；义净三藏对此不仅深以为然，而且还亲入坛场一品法味。这些事实不诤地说明了，在学通印汉的内道祖师心中，显密佛法的确是圆融无违、一味清净的。

与义净法师同时代的两位大译师，也对密法的弘扬做出了应有贡献。实叉难陀尊者是于阗（今新疆和田）人，应则天女皇之聘携广本《华严经》来到洛阳，与菩提流志、义净等共同翻译，于公元699年在佛授记寺译毕，此即流传至今的八十卷《华严经》。后复译出《大乘入楞伽经》、《文殊师利授记经》、《入如来智德不思议经》、《如来不思议境界经》、《普贤菩萨所说经》、《十善业道经》、《右绕佛塔功德经》、《大乘四法经》、《摩诃般若随心经》、《观世音菩萨秘密藏神咒经》、《观世音菩萨秘密藏如意轮陀罗尼神咒经》、《佛说救面然饿鬼陀罗尼神咒经》、《甘露陀罗尼咒经》、《妙臂印幢陀罗尼经》、《百千印陀罗尼经》等许多显密真经。

玄奘法师临圆寂前（663年）曾试译过几行《大宝积经》，终以力竭气衰而辍笔。搁置三十年后，公元693年南天竺高僧菩提流志携来一百二十卷的新梵本，并于加强了组织的译场中进行了高质量的翻译，完成了玄奘法师未竟之伟业。菩提流志还译出大量密宗典籍，如《不空罥索神变真言经》、《不空罥索咒心经》、《大乘金刚髻珠菩萨修行分》、《护命法门神咒经》、《广大宝楼阁善住秘密陀罗尼经》、《一字佛顶轮王经》、《五佛顶三昧陀罗尼经》、《如意轮陀罗尼经》、《六字神咒经》、《佛说文殊师利法宝藏陀罗尼经》、《文殊师利宝藏陀罗尼经》等等。这位大译师非仅学识渊博，内证境界亦深不可测，直至开元十五年（727）才示现圆寂，享年一百六十六岁。

如所周知，藏王赤松德赞是前弘时期的一位崇佛明君，正是他迎请了菩提萨埵（静命论师）、莲花生大师（约于750年由印度启程赴藏）、布玛木札等印度大德入藏弘法，修建了桑耶寺等重要道场，建立清净僧团，并且推动了大规模的显密佛典翻译事业。同时，圣王还礼请密宗大德秋吉扎巴尊者入藏传授瑜伽部金刚界大曼荼罗等灌顶，恭请迦湿弥罗国的胜友、施戒等传授清净戒法，邀汉僧传授禅修之道，使得西藏佛教在大小显密、禅教讲修等各方面均兼容并蓄，盛极一时。《布顿佛教史》记载，公元788年，藏王于桑耶寺登噶尔宫殿祈请诸大善知识编纂已译就的佛典目录，此即著名的《登噶尔目录》。因此，如果我们对盛唐时期汉地显密正法的兴盛繁荣，以及大规模的显密佛典翻译事业能欣然接受、甚而引以为豪的话，那便没有必要对同一时期在亲近的邻邦所出现的类似性质和类似规模的弘法盛况说三道四！

终于迎来了“开元三大士”。他们是盛唐佛教显密圆融、和合共进的推动者和见证人，他们对汉传佛教的深远影响以及历来所受到的充分肯定，同时说明了当时印、藏佛教的纯净无垢。

《佛光大词典》云：“【开元三大士】 指唐玄宗时东来之印度密宗三大师。即善无畏、金刚智及不空。开元四年（716），善无畏奉其师之命，经中亚至长安，唐玄宗礼为国师。开元八年，金刚智率不空至京师，奉敕居于慈恩寺，传扬龙树菩萨之密教，并筑坛度众；时人称善无畏、金刚智及不空为开元三大士。”《佛学大辞典》云：“三国佛教略史曰：‘（开元）八年，金刚智三藏率不空三藏至京师，敕居于慈恩寺。智传龙树之密教，所至筑坛度人，时称善无畏金刚智不空为开元三大士。’”该辞典进一步介绍道：“【善无畏】（人名）中天竺国王之子……又诣那兰陀寺，遇龙树弟子达磨掬多（即龙智三藏），受瑜伽三密之教。掬多劝无畏行化支那，唐玄宗开元四年至长安，出求闻持法、大日经等之秘经及现图曼陀罗。二十年求还西域，优诏不许。二十三年十月七日化，寿九十九。赠鸿胪卿。见宋僧传二。”“【金刚智三藏】（人名）南印度摩赖耶国人。婆罗门姓。年甫十岁，于那烂陀寺依寂静智出家，三十一岁往南天竺，时龙智（龙树菩萨之弟子），年七百岁犹在，就之，七年承事供养，受学一切密教。寻游师子国，登楞伽山。闻支那佛法盛，唐玄宗开元七年达广州，翌年至东都。敕迎于慈恩寺，寻徙荐福寺。于所住立大曼荼罗坛以度四众。一行禅师、不空三藏，皆其弟子也。同二十年八月十五日于洛阳广福寺入寂，寿七十一，谥曰灌顶国师。师为真言宗八祖之第五，于东夏则谓之始祖。见贞元释教录，宋高僧传一。”

可见，善无畏和金刚智均为密宗祖师龙树菩萨的再传弟子，龙智三藏（达磨掬多）的得意门生，也是汉地真言宗的奠基人。善无畏尊者译出的密典全收于汉文大藏经密教部中，如《大毗卢遮那成佛神变加持经》（即《大日经》，一行禅师笔录）、《虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法经》、《苏悉地羯罗经》、《苏婆呼童子请问经》、《佛顶尊胜心破地狱转业障出三界秘密三身佛果三种悉地真言仪轨》、《尊胜佛顶修瑜伽法轨仪》、《七佛俱胝佛母心大准提陀罗尼法》等。在《大唐东都大圣善寺故中天竺国善无畏三藏和尚碑铭并序》中有这样一段记载：“历迦湿弥罗国中夜次过河，河无舟梁，浮空以济。受谓于长者，有罗汉降曰：‘我小乘之圣，大德是登地菩萨。’乃让席推尊。和上赠以名衣，遂升空而去……至雪山下大池，而和上不愈，本师自空而至曰：‘菩萨身同世间，不舍生死，汝久离诸相，宁有病耶？’言毕冲天，则洗然而愈矣。”大师之密行圣德由此可见一斑。

金刚智尊者（671？～741）为公认的密教付法第五祖，十岁即于那烂陀寺出家为僧，依止大德寂静智法师学习声明论。十五岁赴西天竺闻思法称论师的因明著作，后回那烂陀。二十岁受具足戒，此后广习大小乘律学及《般若灯论》、《百论》、《十二门论》、《瑜伽论》、《唯识论》、《辨中边论》等。复于南天竺龙智三藏座下承侍七年之久，接受五部灌顶并受学《金刚顶瑜伽经》、《毗卢遮那总持陀罗尼法门》、《五明论》等诸多显密大法，成为名闻遐迩的大班智达、大瑜伽士。尊者来唐后译有《金刚顶经》、《瑜伽念诵法》、《观自在瑜伽法》、《金刚峰楼阁一切瑜伽瑜祇经》、《药师如来观行仪轨法》、《千手千眼观自在菩萨广大圆满无碍大悲心陀罗尼咒本》、《观自在如意轮菩萨瑜伽法要》、《佛说无量寿佛化身大忿迅俱摩罗金刚念诵瑜伽仪轨法》、《金刚药叉瞋怒王息灾大威神验念诵仪轨》等众多密乘典籍，并与善无畏尊者互授密法，互为师徒，使胎藏界和金刚界二大法流更为融通密切。

金刚智尊者的心子不空三藏（705—774）是盛唐至中唐的密教巨擘。他除了于上师处领受各种法要，还曾遵师遗命远赴印度受学于师祖龙智阿阇黎，并遍游五印大力搜求密藏及各种经论。天宝五年（746）回到长安时，携归大量显密梵籍。不空三藏灌顶、传法、译经等事业都十分广大，名震朝野，备受皇室礼遇。唐密在他的大力弘传下，趋于极盛。他所翻译并得到公认而入藏的众多密乘法要，以及《仁王般若经》、《密严经》、《大虚空藏菩萨所问经》、《文殊师利佛刹功德庄严经》、《慈氏菩萨所说大乘缘生稻秆喻经》、《大乘缘生论》、《佛为优填王说王法正论经》、《大方广如来藏经》、《大圣文殊师利赞佛法身礼》、《百千颂大集经地藏菩萨请问法身赞》等大量显宗经论，还有不空三藏自身的巍巍功德和地位，均昭示着直至公元八世纪中叶，（正在向西藏大规模输出佛法的）圣地印度仍然法流清净世所钦仰！

安史之乱后的公元758年，不空三藏上表请求搜访国内留存的梵文经荚加以修补，并作翻译传授。得准后遂将历来玄奘、义净、善无畏、菩提流志、宝胜等三藏法师请来中国的梵经典籍做了一次大规模的集中整理。不空学通梵汉，对显密诸宗的融通一贯有着深刻的理解和阐扬。他的再传弟子日僧空海等将大唐朝盛极一时的密宗引入了日本，形成东密一脉。

不空三藏生前便屡有惊世骇俗的神异示现，圆寂时更是异相纷呈，表明他确是一位学修精湛的得道高僧。《宋高僧传》中记载：“空未终前，诸僧梦千仞宝台摧，文殊新阁颓，金刚杵飞上天。又兴善寺后池无故而涸，林竹生实庭花变萎。七月六日茶毗，帝诏高品刘仙鹤，就寺置祭，赠司空，谥曰大辩广正智三藏。火灭收舍利数百粒，八十粒进内，其顶骨不然，中有舍利一颗，半隐半现，敕于本院别起塔焉。空之行化利物居多，于总持门最彰殊胜。”《大唐故大德赠司空大辨正广智不空三藏行状》里的动情评述，也反映出这位旅华梵僧在大唐朝佛教界中的影响和地位：“大师据灌顶师位，四十余年，入坛弟子，授法门人，三朝宰臣，五京大德，缁素士流，方牧岳主，农商庶类，盖亿万计。其登戒坛，二千弟子。一切有部，独为宗师。呜呼！大师训人之道，其徒不一，泯合二谛，适于众因，先观性以示方，非妄投而虚力，以大海之法宝，随所受而适心，以雪山之妙药，故应病而令服。是以有苏悉地毗卢遮那金刚顶经诸真言部，若戒定慧，顿渐半满，大师之教也。如是大师，其存也三朝帝师，其殁也万人哀痛，教法悬于日月，生死沾于雨露。二七僧人，常入天宫之会，三千门士，犹承圣上之恩。且佛教东来，向近二千载，传胜法，沐光荣，实未有与大师同年而语者也。诸弟子等所痛：夜室光沈，释门丧宝，天柱中折，济舟忽覆，泛泛苦海，将何所依？泪尽继血，心摧魄丧……”

在圣教正法最极兴隆、圣祖英才纷纷应世的大唐朝，能获得如此无尚的赞誉和广大的敬仰，能如此强烈地震撼信众的灵魂，这人肯定不简单！

从上可见，密宗祖师及密教圣法正如同时代的显宗教法一样，对大唐佛教的兴盛繁荣做出了不可磨灭的贡献。在那个伟大的时代，涌现了多如繁星的伟大人物，这些万众景仰的圣祖硕德对密宗的广泛弘传，不仅不觉忧虑与反感，反做了大力赞叹和颂扬，不少公认的大智者（如玄奘法师、义净法师、开元三大士等）还为密法的翻译、传播和弘扬付出了大量心血。没有理由让人相信，他们的修证境界和择法慧眼，竟比千余年后某些没来由的先生更加差劲！

于此可对密教的传承源流作一总的梳理。汉文大藏经密教部中的《两部大法相承师资付法记》讲道：“三藏金刚智云：我从南竺国，亲于龙智阿阇梨边，传得此金刚界百千颂经。龙智阿阇梨自云：从毗卢遮那如来(即释迦如来是，此约法性身为名)在世，以此金刚界最上乘法，付嘱普贤金刚萨埵，普贤金刚萨埵付妙吉祥菩萨，妙吉祥菩萨复经十二代，以法付嘱龙猛菩萨(龙猛菩萨即龙树菩萨也，菩萨生时于龙树下生故名龙树也)龙猛菩萨又经数百年以法付嘱龙智阿阇梨，龙智阿阇梨又经百余年(此二圣者道果成就，皆寿数百岁)以法付金刚智三藏。金刚智三藏和尚蕴大小乘，宗一切有部，住戒霜洁，律为提塘，南天竺国王第三子。为弘法故杖锡五天，来游震旦……时三藏金刚智知中天竺国无畏三藏解大毗卢遮那教，叹言：‘此法甚深难逢难遇，昔于南天竺国闻有大毗卢遮那教名，遂游五天访求都无解者，今至大唐喜遇此教。’遂请无畏三藏求授大毗卢遮那大教，亘为师资传授二本教。三藏金刚智阿阇梨又将此金刚界大教王付大兴善寺三藏不空智阿阇梨，三藏不空智和尚又以此法付嘱含光阿阇梨等弟子五人……”

“三藏善无畏云：‘此法从毗卢遮那佛，付嘱金刚手菩萨，金刚手菩萨经数百年传付中印度那烂陀寺达磨掬多阿阇梨（龙智三藏），达磨掬多阿阇梨次付中印度国三藏释迦种善无畏。’……开元七年从西国，将大毗卢遮梵夹经等来至此国，玄宗皇帝礼为国师。随驾两京，翻译大毗卢遮那等经，为大毗卢遮那曼荼罗灌顶大阿阇梨。无畏三藏和尚复将此大毗卢遮那大教王，付天竺国三藏金刚智，三藏金刚智复将金刚界大教王授三藏善无畏，互为阿阇梨，递相传授……”

不空三藏译出的《金刚顶瑜伽三十七尊出生义》中云：“故自佛已降，迭相付嘱，释师子得于毗卢舍那如来方授，而誓约传金刚萨埵，金刚萨埵得之，数百年传龙猛菩萨，龙猛菩萨受之，数百年传龙智阿阇梨。又住持数百年，传金刚智阿阇梨。金刚智阿阇梨以悲愿力，将流演于中国，遂挈瓶杖锡，开元七载至自上京，十四载遽得其人，复以誓约传不空金刚阿阇梨。”

空海大师所撰《御请来目录》云：“法海一味随机浅深，五乘分镳逐器顿渐，顿教之中有显有密，于密藏也或源或派。……昔金刚萨埵亲受遍照如来（毗卢遮那佛），数百岁后授龙猛菩萨，龙猛菩萨授龙智阿阇梨，龙智阿阇梨授金刚智阿阇梨，金刚智三藏大唐开元中始扣五部。虽云一人宗仰，不能广流，唯有我祖大广智阿阇梨（不空三藏），初受金刚智三藏，更诣南天竺龙智阿阇梨所，括囊十八会瑜伽，研穷胎藏等密藏。天宝中却归大唐，干时玄宗皇帝始受灌顶，屈尊师资，自降肃宗代宗相续受法，禁内则建神龙精舍，城中则普开灌顶坛，一人百寮临坛受灌顶，四众群生膝步学密藏，密藏之宗是日郁兴，灌顶之法自兹接轸。又夫显教则谈三大之远劫，密藏则期十六之大生，迟速胜劣犹如神通跛驴，仰善之客庶晓其趣矣。”

上述教言皆出自祖师之口引自藏经之文，描述了从毗卢遮那如来、金刚萨埵（或金刚手）至龙树菩萨、龙智阿阇黎、开元三大士的清晰传承脉络。

作为人间的一位重要密祖，龙树菩萨以七粒白芥子开启南天竺铁塔，亲谒金刚萨埵聆受无量密诀并取出《大日经》、《金刚顶经》等密典的法行，早已人所共知，成为传统佛教界的定论。此外，鸠摩罗什大师所译的《佛说阿弥陀经》末附之往生咒注文中提到：“诵此咒者，阿弥陀佛常住其顶，命终之后任运往生。龙树菩萨愿生赡养，梦感此咒……”《显密圆通成佛心要》里亦云：“此准提咒，一切诸佛菩萨等同说，独部别行总摄二十五部真言坛法，准梵本有十万偈说文。龙树菩萨以偈赞曰：

准提功德聚 寂静心常诵

一切诸大难 无能侵是人

天上及人间 受福如佛等

遇此如意珠 定获无等等

广如诸准提经并持明藏龙树仪说。又此准提，或名准泥或名尊那等，但是梵音不同耳。”可见龙树菩萨在密法方面的影响是十分广泛的，难怪印顺法师要责备他“已启梵化之机”了！

其亲传弟子龙智阿阇黎也是一位高深莫测的密宗大德，《宋高僧传卷第二》里记载：“（善无畏）初诣那烂陀寺……寺有达摩掬多（龙智阿阇黎）者，掌定门之秘钥，佩如来之密印，颜如四十许，其实八百岁也，玄奘三藏昔曾见之。畏投身接足，奉为本师。”《佛学大辞典》云：“龙猛之弟子，金刚智之师，密宗之第四祖也。寿逾七百，面貌如少壮，玄奘三岁（年）亲就其人学中观论百论等。见付法传上。”此外，据《付法传》（卷2）等内道史料所载，不空三藏于开元二十九年（741）返回天竺时，亦曾遵师遗命于此位大阿阇黎前请法受教。

我们知道，玄奘法师是一位严肃慎重的大智者，能让他在三年之中“亲就其人学中观论百论等”的善知识，自应受到后世学人（特别是内道唯识学人）的尊敬。密教圣祖“开元三大士”和玄奘大译师的这份不寻常的同门之谊，怎么也成不了证明密教的邪谬性的理由吧！除非连玄奘法师也不相信，否则，我们就没有理由不相信圣龙树师徒，不相信“开元三大士”和整个密教。

在藏传佛教中，也有不少藏密高祖受法于龙树、龙智师徒的确凿记载。例如，第二世敦珠法王撰写的《宁玛佛教史》中，就曾提及龙树菩萨传法于莲花生大师；多罗那他尊者的《密宗大成就者奇传》中也讲到，“龙宫取经的龙树菩萨”是大手印传承的一位重要人物。所以实际上，龙树师徒不论在唐密、东密，还是在藏密之中，都拥有十分重要的地位。

也许有人想，唐密主要是外三续（事部、行部、瑜伽部）的内容，故此和含有无上瑜伽的藏密，应该关系不大吧？这种想法是不对的。因为一方面，作为一个完善丰富的密法宝库，藏密在广弘无上瑜伽的同时，还具备圆满的外三续法要及修证（即“九乘次第”中间的“苦行明觉内三乘”），这部分内容，与传入汉地的密法可谓大同小异、休戚相关；另一方面，就像小乘经典以隐含的方式讲到某些大乘法义、显宗经典隐含讲到密宗法义一样，汉文大藏经密教部以及《大般若经理趣分》等经典里，其实也不同程度地隐含（有时甚至是相当明显）宣说了无上瑜伽法义。例如善无畏尊者所译之《大圣欢喜双身大自在天毗那夜迦王归依念诵供养法》中就讲道：“大圣自在天，是摩酰首罗大自在天王，乌摩女为妇，所生有三千子，其左千五百，毗那夜迦王为第一，行诸恶事，领十万七千诸毗那夜迦类；右千五百扇那夜迦持善天为第一，修一切善利，领十七万八千诸福伎善持众。此扇那夜迦王，则观音之化身也，为调和彼毗那夜迦王恶行，同生一类成兄弟。夫妇示现相抱同体之形，其本因缘具在大明咒贼经，今为诸行者，略说坛法念诵供养等次第。若不知此法之者，于余尊法难得成就，复多障碍，故先可修此道。若有善士善女等，欲供养此天求福利者，取香木树造其形像，夫妇令相抱立之，身长五寸象头人身，身著天衣及腰裳……”

又如《大圣欢喜双身毗那夜迦天形像品仪轨》云：“我今于含光口传，制此秘密仪轨。其双身天王形像，夫妇二天令相抱立，其长七寸或五寸作之，二天俱象头人身，但男天面系女天右肩，而令现女天背。亦女天面系男天右肩，而令视男天背，足踵皆俱露现，手足柔软犹如壮肥端正女人。男天头无华鬘，肩系赤色袈裟。女天头有华鬘，而不著袈裟。手足有璎珞环，亦用其两足蹈男天足端，此二天俱白肉色著赤色裙，各以二手互抱腰上，其右手覆左手背，二天右手中指端，令至左手中指中节背上。此相抱像表六处之爱，六处之爱者：一者以鼻各触爱背；二者以臆合爱；三者以手抱爱腰；四者以腹合爱；五者以二足蹈爱；六者著赤色裙，是偏表敬爱故。有行者造供六爱敬像，此人必得国王大臣后妃婇女及以一切诸人敬爱，发勇猛信心，莫生一念疑滞，往往证验甚以多多。”

不空三藏所译之《金刚顶一切如来真实摄大乘现证大教王经》云：“从一切如来心，才出已，即彼婆伽梵持金刚，为一切如来花器仗。出已，入世尊毗卢遮那佛心，聚为一体，生大金刚箭形，住佛掌中，从彼金刚箭形，出一切世界微尘等如来身，作一切如来随染等，作一切佛神通游戏极杀故，金刚萨埵三摩地极坚牢故，聚为一体，生摩罗大菩萨身，住世尊毗卢遮那佛心，说此嗢陀南

奇哉自性净，随染欲自然，离欲清净故，以染而调伏。”

“从一切如来心，才出已，即彼婆伽梵持金刚，为众多大牙器仗。出已，入世尊毗卢遮那佛心，聚为一体，生金刚牙形，住佛掌中，从彼金刚牙形，出一切世界微尘等如来身，作一切降伏暴怒等，为一切佛神通游戏，一切魔善摧伏故，金刚萨埵三摩地极坚牢故，聚为一体，生摧一切魔大菩萨身，住世尊毗卢遮那佛心，说此嗢陀南

奇哉大方便，诸佛之慈愍，由有形寂静，示作暴怒形。

时彼摧一切魔大菩萨身，从世尊心下，依一切如来左月轮而住，复请教令，时世尊入一切如来极怒金刚三摩地，一切如来调伏难调，尽无余有情界施无畏，受一切安乐悦意故，乃至得一切如来大方便智神境通最胜悉地果故，则彼金刚牙器仗，授与彼摧一切魔大菩萨双手，则一切如来以金刚名，号金刚暴怒。金刚暴怒灌顶时，彼金刚暴怒菩萨摩诃萨，以彼金刚牙器仗，安自口中，恐怖一切如来，说此嗢陀南

此是一切佛，调伏诸难调，金刚牙器仗，方便愍慈者。

从一切如来心，才出已，出金刚印，从彼金刚印门，则彼婆伽梵持金刚，为一切世界微尘等如来身，复聚为一体，为金刚嬉戏大天女。如金刚萨埵，一切身性种种形色威仪一切庄严具，摄一切如来族金刚萨埵女，依世尊不动如来曼荼罗左边月轮而住，说此嗢陀南

奇哉无有比，诸佛中供养，由贪染供养，能转诸供养。”

一行禅师所造之《大毗卢遮那成佛经疏》云：“次于明王左边，画明妃耶输陀罗……以得大势明王，主安立一切众生菩提种子，而此明妃，主含藏出生此中种种功德，故其被服摽帜，皆与此义相应也……次于观自在菩萨下，置何耶揭唎婆，译云马头，其身非黄非赤，如日初出之色，以白莲花为璎珞等，庄严其身，光焰猛威赫奕如鬘，指甲长利双牙上出，首发如师子项毛，作极吼怒之状，此是莲花部忿怒持明王也。犹如转轮王宝马巡履四洲，于一切时一切处去心不息，诸菩萨大精进力，亦复如是。所以得如是威猛之势，于生死重障中不顾身命，多所摧伏者，正为白净大悲心故，故用白莲璎珞而自严身也。”

“今欲说此明妃故，先归敬一切如来如是功德也……即是证此大空名为般若佛母，正是明妃之义，于此虚空藏中含养真因种子，即是大护义也。”

“此中云无碍力者，不可破坏义亦是无相义，以无碍无相故不可破坏也，佛于三昧中现此明妃也。口说名真言陀罗尼(男声也)身现曰明，以此善男子，明妃如来身无二境界，由是力故，佛菩萨大名称得无碍法能苦除灭者，言此明妃者即同如来之身，若不悟此理无由成佛，若证无相无碍理，即是于法而得自在成就菩提，如是无相，即是如来甚深境界，唯佛与佛乃能知之，故言是佛境界也……妃者，如世女人能生男女，令种胤不绝，此明能生一切如来所有功德，故义云妃也。行者修真言行时，虽如上有种种方便，然须持此明妃，若不尔者众德不具也。”

“今此不动明王，即是一切智智大菩提心，当知此心即是大力威猛，能永害一切随眠等过，令彼永断，即是死义也。……所以然者，大自在天三千世界之主，即是众生自心，所谓无始无明住地，于诸惑中而得自在，唯除大菩提心无能伏者。断其命已，即是于寂然界作证。所谓生者，即是起佛慧门。是故真言行者，应一一思惟诸佛密语也。”

到了宋朝，随着印度无上瑜伽的繁荣，译汉的密典中，双运、降伏的法义就更加明显了。彼等亦都经过严格审查，正式收入大藏经密教部。如施护法师所译的《一切秘密最上名义大教王仪轨》中云：“想五部主真实身，一切所作皆成就，于心复想大明妃，相应者持相应法。能生一切诸佛身，此是金刚界佛母，世间贪嗔痴三毒，即是金刚界如来。由佛秘密清净门，了彼三毒成无毒，即于贪嗔痴三毒，获得三界中自在。诸佛大士破毒心，观想即是诸佛智。若了诸佛离贪心，菩提心从贪性出，复能出生普贤行，贪心即是佛如来。若了诸佛调伏心，微妙智从嗔性出，复能出生一切智，嗔心即是佛如来。若于自心能觉了，光明从彼痴性出，复能出生一切佛，痴心即是佛如来。”

“贪心净故亦无二，此即名为智庄严，若以无贪得菩提，菩提即与贪心异。菩提心体既无差，是故贪无贪不二，世间贪无贪二种，应以方便善观想。”

“杀盗染妄四种法，于中勿起防护心，若起遮防分别生，应知即染常清净。”

《佛说一切如来真实摄大乘现证三昧大教王经》云：“大哉我本自性净，一切随染自然生，由本清净离诸染，是故以染而调伏。”

“坚固喜乐常相续，随触随应胜乐生，以此奉献于诸佛，得金刚法等无异。金刚莲华杵相合，相应妙乐遍一切，以此奉献作供养，得金刚业等无异。”

“若不舍离诸欲贪，即是三昧大妙理，此如来部清净门，诸佛尚不敢违越。”

“莲华处染而无染，贪性亦然无所著，此说若知外事无，设作诸罪亦无染。”

《佛说一切如来金刚三业最上秘密大教王经》云：“如是众金刚，那奔萨迦法，一切秘密主，了贪法实义，菩提贪所生，诸众生亦尔。佛眼等大明，常随转贪法，成就贪自在，顺行诸意道。痴法平等生，金刚持明王，彼那奔萨迦，施最上成就。忿怒嗔法生，常如害怨敌，虽生即无住，成就最上法。”

《佛说无二平等最上瑜伽大教王经》云：“世间苦乐贪嗔痴，离我相故悉平等，了知贪嗔痴性空，不离贪等自清净。”

“本部明妃自在主，四隅如应当观想，所作应想秘密相，种种妙宝表庄严。爱乐适悦法相应，观想如应生喜乐，所有贪法本无边，能施一切大利乐。”

法贤法师所译之《佛说最上根本大乐金刚不空三昧大教王经》云：“离欲调世间，未为清净法。云何清净法？谓大欲大乐。是时诸如来，及诸明王等，闻菩萨语已，俱发声告言：汝善设方便，菩提心为主，是究竟清净，真调伏之法。”

……

中国的佛典汉译工程，于唐宪宗元和六年（公元811年）《本生心地观经》译成之后就中断了，直到宋太宗太平兴国七年（公元982年）才重新启动。主持宋初翻译事业的，即是来自中印度的施护、法贤（天息灾）、法天三大译师。他们首先分别试译出《圣佛母小字般若波罗蜜多经》、《大乘圣吉祥持世陀罗尼经》、《无能胜幡王如来庄严陀罗尼经》各一卷，嗣后京城一百多位佛教大徳云集一处，对此三经进行严格审查。左街僧录神曜等人本以为译事久废，新译之作不一定很理想。然而经过极为认真的对勘辨析，众人莫不心悦诚服，对译者和译作给予了充分肯定和高度赞扬，并立即将这几部经全都编入汉文大藏经。废弛已久的译经事业遂大兴于世。

宋朝初年，印度密教如日中天，故而译出的密教典籍既多且纯。著名的《大乘庄严宝王经》就是在那时，由法贤法师翻译过来的。这位大译师还译出了修心要典《菩提行经》（《入菩萨行论》的最早汉译本）等。施护法师译出龙树《六十颂如理论》《大乘二十颂论》、陈那《佛母般若圆集要义论》及三宝尊的该论释论等等。这些显密要典，以及法贤、施护等人在中国佛教史上的地位和影响，成了十一世纪印度佛教显密共存清净圆融的明证。——而此时，西藏佛教伟大的后弘期正如火如荼。

可以想见的是，如蕅益大师、印光大师、太虚大师等阅过藏的汉地高僧，肯定读到过密教部中这些洋溢着浓郁的无上瑜伽气息的文字。而世人所听见的，却唯一是这些大德对整部藏经法宝的由衷赞叹，无有任何异议。这难道不说明问题吗？

唐宋两代的密法汉译汉传事业，非常有力地证明了其时印、藏佛教的纯净无垢。人们无法相信，光明正大地流入汉地、收录于神圣的汉文大藏经中并得到历代圣祖高度赞叹的法宝，却会于其源头印度及另一哺化地——西藏沦为外道邪法！荒诞无稽的言论，拿真理的火炬一照，立即原形毕露。

有必要指出，无上瑜伽的双运、降伏等禁行，是建立在大等净见、轮涅无二等甚深境界上的不思议法门，对修行人的根性、智慧、法缘等要求极高，绝非普通行人所能学步效法。（据教内史料记载，不空三藏的一位重要汉族弟子曾经试行过无上瑜伽的禁行修法，但终以不合“国情”而作罢。）即使在藏地，历来也只有为数不多的大瑜伽士（而且主要是在家人）才有资格趣入，绝大多数修行人都是严持别解脱戒并且进行正常的闻思、修持。所以从整体和主流上看，西藏佛教的学修状况和汉传佛教并无太大差别。不过，如果一定要以偏概全煽风点火，那就是另外一回事了。

我们的收获不限于密教部，汉文大藏经里还有不少光辉经论，也为密宗提供了理论支持。般若部中的“理趣经（分）”就是典型的例子。（其异译本甚多，如玄奘法师的《大般若波罗蜜多经第十会般若理趣分》、菩提流志的《实相般若波罗蜜经》、金刚智的《金刚顶瑜伽理趣般若经》、不空三藏的《般若理趣经》、宋施护的《遍照般若波罗蜜经》、宋法贤的《最上根本大乐金刚不空三昧大教王经》等。）

具体的经文援引，我们当然很乐意请出玄奘法师恭译的《大般若经理趣分》里的教言，以证明显密之圆融和汉藏之无违：

“所以者何？以一切法自性空故自性远离，由远离故自性寂静，由寂静故自性清净，由清净故甚深般若波罗蜜多最胜清净。……尔时世尊复依调伏一切恶法释迦牟尼如来之相，为诸菩萨宣说般若波罗蜜多摄受一切法平等性甚深理趣普胜法门，谓贪欲性无戏论故瞋恚性亦无戏论，瞋恚性无戏论故愚痴性亦无戏论，愚痴性无戏论故犹豫性亦无戏论，犹豫性无戏论故诸见性亦无戏论，诸见性无戏论故憍慢性亦无戏论，憍慢性无戏论故诸缠性亦无戏论，诸缠性无戏论故烦恼垢性亦无戏论，烦恼垢性无戏论故诸恶业性亦无戏论，诸恶业性无戏论故诸果报性亦无戏论，诸果报性无戏论故杂染法性亦无戏论，杂染法性无戏论故清净法性亦无戏论，清净法性无戏论故一切法性亦无戏论，一切法性无戏论故当知般若波罗蜜多亦无戏论。佛说如是调伏众恶般若理趣普胜法已，告金刚手菩萨等言：‘若有得闻如是般若波罗蜜多甚深理趣，信解受持读诵修习，假使杀害三界所摄一切有情，而不由斯复堕于地狱傍生鬼界，以能调伏一切烦恼及随烦恼恶业等故，常生善趣受胜妙乐，修诸菩萨摩诃萨行，疾证无上正等菩提。’

尔时世尊复依性净如来之相，为诸菩萨宣说般若波罗蜜多一切法平等性观自在妙智印甚深理趣清净法门。谓一切贪欲本性清净极照明故能令世间瞋恚清净，一切瞋恚本性清净极照明故能令世间愚痴清净，一切愚痴本性清净极照明故能令世间疑惑清净，一切疑惑本性清净极照明故能令世间见趣清净，一切见趣本性清净极照明故能令世间憍慢清净，一切憍慢本性清净极照明故能令世间缠结清净，一切缠结本性清净极照明故能令世间垢秽清净，一切垢秽本性清净极照明故能令世间恶法清净，一切恶法本性清净极照明故能令世间生死清净。一切生死本性清净极照明故能令世间诸法清净，以一切法本性清净极照明故能令世间有情清净，一切有情本性清净极照明故能令世间一切智清净，以一切智本性清净极照明故能令世间甚深般若波罗蜜多最胜清净。佛说如是平等智印般若理趣清净法已，告金刚手菩萨等言：‘若有得闻如是般若波罗蜜多清净理趣，信解受持读诵修习，虽住一切贪瞋痴等客尘烦恼垢秽聚中，而犹莲华不为一切客尘垢秽过失所染，常能修习菩萨胜行，疾证无上正等菩提。’尔时世尊复依一切三界胜主如来之相，为诸菩萨宣说般若波罗蜜多一切如来和合灌顶甚深理趣智藏法门。谓以世间灌顶位施，当得三界法王位果……”

“尔时世尊复依遍照如来之相，为诸菩萨宣说般若波罗蜜多得诸如来秘密法性及一切法无戏论性大乐金刚不空神咒金刚法性，初中后位最胜第一甚深理趣无上法门。谓大贪等最胜成就，令大菩萨大乐最胜成就；大乐最胜成就，令大菩萨一切如来大觉最胜成就；一切如来大觉最胜成就，令大菩萨降伏一切大魔最胜成就；降伏一切大魔最胜成就，令大菩萨普大三界自在最胜成就；普大三界自在最胜成就，令大菩萨能无遗余，拔有情界利益安乐一切有情，毕竟大乐最胜成就。所以者何？乃至生死流转住处有胜智者齐此常能以无等法，饶益有情不入寂灭。又以般若波罗蜜多方便善巧成立胜智，善办一切清净事业，能令诸有皆得清净。又以贪等调伏世间，普遍恒时乃至诸有，皆令清净自然调伏。又如莲华形色光净，不为一切秽物所染，如是贪等饶益世间，住过有过常不能染。又大贪等能得清净大乐大财三界自在，常能坚固饶益有情。尔时如来即说神咒：……

如是神咒三世诸佛皆共宣说同所护念，能受持者一切障灭，随心所欲无不成办，疾证无上正等菩提。尔时如来复说神咒：……

如是神咒是诸佛母，能诵持者一切罪灭，常见诸佛得宿住智，疾证无上正等菩提。尔时如来复说神咒：……

如是神咒具大威力，能受持者业障消除，所闻正法总持不忘，疾证无上正等菩提。”

这些殊胜教言，与萧平实深感不满的密宗法义，如出一辙。从本性空寂、不垢不净的角度，对大贪、大嗔、大痴所作的宣扬，是般若经和玄奘法师给予藏传佛教的有力支持。此外，汉地诸多圆实教法也和密宗颇有接轨之处，我们将在第八章中对此进行具体介绍。

通过如上辨析，相信一切大乘正信佛子都能明白，汉藏佛教以及各地密乘法流之间，的确存在着割不断的血缘亲情。这是由彼等均为通向唯一无漏胜义法界之妙道这一客观事实所决定的。明显与隐晦、侧重与简略、理论与实践等暂时差异，并不足以影响到她们血浓于水荣辱与共的根本一致性。

除非是想从头改写整部中国佛教史，否则，就没有理由不对金刚密乘和藏传佛教报以善意的微笑和诚挚的敬意！


第五节 是融通，还是抗衡？

汉藏、显密佛法圆融无违的客观事实，让谤法者感觉极不自在。他们必须赶紧拿出对策！

应该“赐予”唐密东密何等地位？承不承许是如来正法？有没有成就圣果的可能？这是需要首先表态的问题。

“天下唯一的正法唯一地掌控在萧某人手中”的基本原则，决定了这个“独夫孤子”不可能网开一面：

“更可悲者，谓东密（亦称唐密，于唐时传往东方日本故名）及西藏密宗各派，甚至连最基本之二乘法世俗谛之无我空，亦不能证得，遑论佛菩提之修证？何以故？谓东密诸师悉未证得如来藏故，亦不解十八界空相之世俗谛故，堕于觉知心中故……复次，密宗诸师及密续中，既言修诛法者可诛自己之烦恼而生智慧，然而现见天竺及西密东密古今诸师及诸学人，迄未见有一人真能诛除‘我见我执’烦恼；亦未见有（一切）密宗古今诸师及诸学人能证如来藏而生般若慧者，更未见有能证种智而通达唯识者（皆于唯识增上慧学错会故）。”（《狂密与真密》）

“然而不论西密或东密，不论有无传修双身法，密宗所言、所修、所证之观想成佛等即身成佛法，悉皆不及第一义谛——不能触及万法根源之自心如来藏；是故彼等密宗上师纵有著作等身，所言高妙，令人以为证量高深者，其实皆未曾见道；于诸见道者观之，其实书中所言无比胜妙诸说，悉是空言，并无实义，悉未证得如来藏故，未证如来藏者即无可能发起般若之总相智与别相智故，则不可能证得般若之一切种智故，是故东密真言宗之即身成佛法等证量，亦皆与佛教之真实证量无关，于此应予一并说明。

而在修行法门上，其偏差远较西密为小，至多为堕于常见见中，不能见道尔，尚不至于正面破坏佛教正法。至于真如之理——般若之修证，今时之东密西密悉无其分。”（同上）

说来说去，只要没在字面上明确提及第八识、如来藏并予激赏（其实就算你承许了如来藏，那也肯定是“意识心”的代名词！），马上就会有一大堆“帽子”铺天盖地地扣上来。萧平实的逻辑过程，永远都是这样朴素而简明。

既然作了如此彻底的否定，那就需要萧先生讲个清楚了：玄奘法师恭译的那些密教典籍，是如何的“悉是空言，并无实义”呢？授受密法的玄奘、智通师徒，又是如何的“堕于常见见中，不能见道”呢？倘若“萧氏神我伪唯识”是登地成佛的唯一正道的话，玄奘法师所译密典中处处宣说的“速证无上正等菩提”，又当作何解释呢？倘若威名赫赫的“开元三大士”及其所传密法均是外道戏论的话，彼等授业恩师龙智阿阇黎，以及同于龙智座下求受过大乘正法的玄奘法师，又是如何的同流合污呢？倘若无上瑜伽真的一无是处，那么与之相映生辉的《大般若经理趣分》及其译者，又该当何论呢？

民国四大高僧之首的禅门巨匠虚云老和尚慈悲开示道：“至于密宗，由于不空尊者、金刚智等传入中国，经一行禅师等努力，才发扬光大的，但，这些都是佛法，应当互相扬化，不得分别庭户，自相摧残，若彼此角力互攻，便不体解佛祖的心意了。……总之，说自己的是，谈他人之非，争论不已，这不仅违背佛祖方便设教的本怀，且给他人以攻击的机会，妨碍佛教前途的发展，至深且巨。因此虚云特别提出，希望各位老参及初发心的道友们，再不可这样下去，如果再这般下去，便是死路一条，须知条条大路通长安的道理，学佛的人应多看看永明老人的《宗镜录》和《万善同归集》等。”希望萧先生师徒读后三思！

《真假邪说》复云：

“至于《大日经》、《金刚顶经》及《苏悉地经》等三部密教奉为主要经典的密经，所说法义在根本上处处违背 佛意；在法界实相上，则是处处违反实际现象，是故真实归依佛语的人，当知此三部经不是佛法，当是伪经，是密教祖师所假造之密教中密续佛经”（P325）

“整部《大日经》前后自相冲突、语无伦次，说其能显现真实义理，无有是处，显然是密教诸多祖师经过长时间的创造编集而成就的伪经。”（P325～326）

“所以《金刚顶经》实际上是违反 世尊的种种圣教，更是违背 世尊的基本圣教的，所以绝非真经，当然是密教祖师长期创造编撰的伪经。”（P326～327）

“另外在事相上，学界考证结果，《大日经》、《金刚顶经》及《苏悉地经》三经皆是印度密教的经典，大约出现于公元七世纪左右，是印度晚期佛教宗派与婆罗门教、印度教相结合的产物，是密教的三大支柱经典。”（P328）

要以“学界考证”为准的话，则岂止唐密三经，《楞严经》、《圆觉经》、《起信论》、《地藏经》、药师净土、极乐世界，乃至整个大乘佛法，不都成了“非佛说”吗？要以“神我阿赖耶识”为准，亦岂止唐密三经，天台、华严、禅宗、般若中观等许多传统教法，不都出了问题吗？到底该以什么标准来判分正邪、贤劣，显然不能由萧平实师徒说了算！

较之于“学界考证”和“神我伪唯识”，太虚大师这几则开示应当拥有更大的发言权：

“第十节 大乘的果门派

果门派谓依佛果福智圆满之身土，加持自己现住之身土而作教化众生之法门。故此法严密充实，离于言说理解也。略有三宗：

一 真言宗

此即密宗，以持咒为法门。谓一切显教，皆系菩萨他受用身应化世间，随顺众生根机巧施言说，录成文字，实非真法。独此宗大日等经及诸咒语乃为佛果上之真法，其中名句文身教义行修而成功德一一俱真，故名真言。又诸咒所说乃佛自证自觉之真法，非天人二乘菩萨之所知，以不知故谓之为密，实则非密，若能持诵观想至成佛即能自知。咒文之最流通者为大悲咒，余不详载。咒之所以不能解者，即佛果上自证之功德法性，但以梵音表之耳。持咒之要在三业相应，如身手之形式必与口诵一一符合（如大悲咒等各有法印）；而且心观梵字（如唵字等）谓之观想。印、言、字，与身、口、意、三者一致，则能受佛加持，即身成佛，而宣演真理矣。”（《佛乘宗要论》）

“一、略史 此依秘密真言为宗故名。所据之经，则大毗卢遮那成佛经、金刚顶经、苏悉地经，及诸部仪轨是也。溯印度之传承，则释迦真身之毗卢如来于法界心殿开理智之秘密，是密教始祖。金刚萨埵亲受灌顶之职位为二祖。萨埵承持秘法，于南天竺铁塔待人传弘，至龙猛乃开塔亲礼萨埵受传法仪轨，是为三祖。龙猛传龙智为四祖。龙智寿七百岁，传善无畏胎藏界，金刚智金刚界，先后来华。善无畏未开宗立教，传一行等不久消息。惟金刚智三藏，携不空三藏同来，传弘密教，蔚兴一时，为中华密教初祖。不空三藏后回印度，重遇龙智菩萨秉受两界秘密，再入支那广译经论，大弘秘教，为中华密教之二祖。其门下有惠果等八阿阇黎，是此宗之全盛时代。过此以后，则入唐季衰运，而流为市井歌呗矣。然开元间善无畏、金刚智、不空肩随行化，时人称为开元三大士，故吾尝称之为开元宗云。”

至尊上师堪布仁波切于《破除邪说论》中亦慈悲告诫道：“在这方面，弘一大师的经历就非常值得后人借鉴。他早年因对密法不了解而说了一些诽谤密法的话，后来则自己忏悔道：‘大乘各宗中，此宗（指密宗）之教法最为高深，修持最为真切。常人未尝穷研，辄轻肆毁谤，至堪痛叹！余于十数年前，唯阅密宗仪轨，也尝轻致疑议，以后阅《大日经疏》，乃知密宗教义之高深，因痛自忏悔。’作为南山律第十一世祖师的弘一大师，其戒行和治学之严谨远非常人所可企及，犹自作如此示现，不知普通凡夫观后又作何感想？”

萧平实师徒竟然狡辩：“至于弘一大师（音乐家李叔同）的经历，确实非常值得后人借鉴，他因为不了解密教的荒诞，因此对密法说了一些诽谤（其实应是正确评论）的话；然而到了晚年，他对于密教的虚妄本质还是没有看透，因此才没有出面摧邪显正；密教索达吉堪布不知这其中的原委，才敢取来为密教脸上贴金，妄显密教尊贵。”（P330）

赞叹了萧平实师徒不喜欢的东西，难道就是“没有看透”“本质”吗？“痛自忏悔”和“没有出面摧邪显正”，是一个意思吗？作为民国四大高僧之一的弘一大师，其见解、修证和智慧竟然越来越退步，越老越糊涂，这事谁人能信呢？对前辈祖师如此不恭，莫不是以为天下敬仰弘一大师的莘莘律子，都特别的无能、好欺吧！

对咒语应持何等态度，也是谤密者头痛之处。若予正面承认，那就不啻于跟密教握手言和了——不仅在事、行、瑜伽部中，种子字、密咒、陀罗尼在无上瑜伽中也是十分重要的内容。如果强行否定，则又势必与铺天盖地的佛经祖语成现量相违。到底如何是好呢？

在谤密者焦躁不安埋头苦想的当儿，我们愉快地邀请诸位佛友共读几段佛经祖语：

“世尊，我（观世音菩萨）又获是神通，修证无上道故，又能善获四不思议无作妙德：一者由我初获妙妙闻心心精遗闻，见闻觉知不能分隔，成一圆融清净宝觉，故我能现众多妙容，能说无边秘密神咒……二者由我闻思脱出六尘，如声度垣不能为碍，故我妙能现一一形，诵一一咒，其形其咒，能以无畏施诸众生，是故十方微尘国土，皆名我为施无畏者。”（《楞严经》）

（蕅益大师云：“观世音菩萨，慈遍刹海，於娑婆世界更有大因缘，其所说咒，藏中最多，唯大悲心咒，流通独盛。”）

“阿难，是佛顶光聚悉怛多般怛啰秘密伽陀微妙章句，出生十方一切诸佛。十方如来因此咒心，得成无上正遍知觉。十方如来执此咒心，降伏诸魔制诸外道。十方如来乘此咒心，坐宝莲华应微尘国。十方如来含此咒心，于微尘国转大法轮。十方如来持此咒心，能于十方摩顶授记……阿难，是善男子持此咒时，设犯禁戒于未受时，持咒之后众破戒罪，无问轻重一时销灭，纵经饮酒食噉五辛种种不净，一切诸佛菩萨金刚，天仙鬼神不将为过。设著不净破弊衣服，一行一住悉同清净，纵不作坛不入道场，亦不行道诵持此咒，还同入坛行道功德。若造五逆无间重罪，及诸比丘比丘尼四弃八弃，诵此咒已如是重业，犹如猛风吹散沙聚，悉皆灭除更无毫发。阿难，若有众生，从无量无数劫来，所有一切轻重罪障，从前世来未及忏悔，若能读诵书写此咒身上带持，若安住处庄宅园馆，如是积业犹汤销雪，不久皆得悟无生忍”（《楞严经》）

（蕅益大师《化持大佛顶神咒序》云：“摩诃悉怛多般怛啰无上神咒，既入支那，习为日课，此方大乘缘种，可谓强矣！……盖十卷明文显示如来藏心，五会神咒密诠如来藏心，显密虽殊，心性理一，全心成咒，全咒传心，故名心咒，亦名咒心耳。”）

“曼殊室利，若见男子女人有病苦者，应当一心为彼病人清净澡漱，或食或药或无虫水，咒一百八遍与彼服食，所有病苦悉皆消灭。若有所求至心念诵，皆得如意无病延年，命终之后生彼世界，得不退转，乃至菩提。是故曼殊室利，若有男子女人，于彼药师琉璃光如来，至心殷重恭敬供养者，常持此咒勿令废忘。”（《药师七佛本愿经》）

“时除盖障菩萨白世尊言：‘世尊，今此六字大明陀罗尼，为从何处而得耶？‘佛告：‘善男子，此六字大明陀罗尼难得值遇，至于如来而亦不知所得之处，因位菩萨云何而能知得处耶？’除盖障菩萨白世尊言：‘如是陀罗尼，今佛如来应正等觉，云何而不知耶？’佛告善男子：‘此六字大明陀罗尼，是观自在菩萨摩诃萨微妙本心，若有知是微妙本心即知解脱。’……若有人能而常受持此六字大明陀罗尼者，于是持诵之时，有九十九殑伽河沙数如来集会，复有如微尘数菩萨集会……善男子，观自在菩萨身毛孔中俱胝数如来止息已，赞叹是人言：善哉！善哉！善男子，汝能得是如意摩尼之宝，汝七代种族皆当得其解脱。善男子，彼持明人，于其腹中所有诸虫，当得不退转菩萨之位。……若有善男子善女人，而能依法念此六字大明陀罗尼，是人而得无尽辩才，得清净智聚，得大慈悲，如是之人日日得具六波罗蜜多圆满功德，是人得天转轮灌顶，是人于其口中所出之气触他人身，所触之人发起慈心离诸瞋毒，当得不退转菩萨，速疾证得阿耨多罗三藐三菩提。若此戴持之人，以手触于余人之身，蒙所触者是人速得菩萨之位。若是戴持之人，见其男子女人童男童女，乃至异类诸有情身，如是得所见者，悉皆速得菩萨之位。”（《佛说大乘庄严宝王经卷第三》）

在藏地，千余年来一切僧俗大众无不精勤持诵观音心咒，手摇观音咒轮，“嘛呢”旌幡和石刻更是随处可见。这些事实，对西藏稍有了知的人都无法否认。世上每一个伟大的民族，都有其独特的文化根源，可以说，藏文化之根就扎在圣观世音菩萨悲心、密咒的神秘加持之中，扎在大乘佛教浩瀚无垠的精神海洋里面。要撼动这一点，谈何容易！

其实不仅是密宗，大乘显宗的许多教法和宗派，也和咒语有着甚深渊源。如《瑜伽师地论》（卷45）中云：“云何菩萨妙陀罗尼？当知如是妙陀罗尼略有四种：一者法陀罗尼；二者义陀罗尼；三者咒陀罗尼；四者能得菩萨忍陀罗尼。……云何菩萨能得菩萨忍陀罗尼？谓诸菩萨成就然坚固因行，具足妙慧。……于佛所说得菩萨忍诸咒章句，能谛思惟。其咒词曰：壹胝　蜜胝　吉胝　毗羼底(丁里反)　钵陀腻　莎诃

即于如是咒章句义，审谛思惟筹量观察。彼于如是咒章句义，如是正行，不从他闻自然通达。了知如是诸咒章句都无有义，是圆成实，但唯无义，如实了知此章句义，所谓无义。是故过此不求余义。齐此名为妙善通达咒章句义。彼于如是咒章句义正通达已，即随此义不从他闻，自正通达一切法义，谓于此义如是通达：一切言说所说诸法自性之义皆不成实，唯有诸法离言自性，是自性义。彼于诸法此自性义正通达已，过此更无余义可求。由于此义善通达故，获得最胜广大欢喜，由是菩萨得陀罗尼，当言已得此陀罗尼章句所立菩萨胜忍。得此忍故，是诸菩萨不久当得净胜意乐。已依上品胜解行地胜忍而转，当知是名菩萨所有能得菩萨忍陀罗尼。”

窥基大师《瑜伽师地论略纂》(卷12)释曰：“能得忍陀罗尼者，以无分别智为忍体，即证真如。能得忍者，即加行智，能有持咒功能，得证真如故。法师云：此以无分别智为体。若尔何故言能得忍？此于加行道中，持思此咒故，速得真智，证于真如。故下文在胜解行位……

论‘于佛所说得菩萨忍诸咒章句能谛思惟其咒词曰’等者：谓此咒无有义，但唯有名，谓地前菩萨诵此无义之咒，欲除计执，此唯但名，何处有义？故知诸法但有妄计名，无如实执义故，不可依名生执，由此思惟故，便能入真观，证菩萨忍。”

“论云‘但唯无义如实了知此章句义’：所谓无义者，此释上无义是圆成实义，言此咒下无所诠，无所诠义故，能证圆成实。但由此咒下无所诠故，如实了知此章句。下所谓无义故，而证圆成实。”

《瑜伽论记》(卷11)释曰：“景云：法、义、咒三持用如量智为性，忍持通用如理如量二智为性。若约法数出体，法、义二持即用念慧为性，咒持一种用自在定为性，以禅定力加被诸咒文句令有神验，第四忍持即用智慧为性，即是法思性解忍为性。基云：能得忍陀罗尼者，以无分别智为忍体，即证真如。能得忍者即加行智，能有持咒功能得证真如故。三藏云：此以无分别智为体，若尔何故言能得忍？此于加行道中持思此咒故速得真智证于真如。……第二文云‘则于如是咒章句义’等者，景云：谓依于无义咒句正起思惟，类知一切言说自性皆不可得，名为通达。……基云：谓此咒无有义，但唯有名，谓地前菩萨诵此无义之咒亲除计执，此唯但名何处有义，故知诸法但有妄计名、无如实执义，故不可依名生执，由此思惟故，便能入真观证菩萨忍。备云：咒句正诠依他圆成，离言无生故，菩萨谛思，自然得解无生法忍。”

上述文字清楚说明，法相宗承许在无相、无义的空性正见摄持下精进持咒，是证得大乘圣果的殊胜法门。般若经和龙树菩萨对于咒语的宣讲和赞颂，更是有目共睹，无须赘述。

正是基于咒语在显密佛教中的重要作用，至尊上师堪布仁波切在《藏密问答录》中讲道：

“由此观之，咒语实实在在具备不可思议之功德及加持力，究其原因，则正如全知麦彭仁波切所言：‘于胜义中，一切诸法皆为等净大法身界中无偏袒；于世俗中，圣尊之真身与密咒二者，于所化者前，皆是智慧之幻变许，了知彼二无差别，则应将密咒受持为圣尊也。’换句话说，一切圣者的究竟身相大智慧，由其大悲誓愿力加持而显现为各种密咒手印等相，这就好比受习气熏染力所致，自心可现为外境及身体等。所以，这类密咒手印实与获得智身之圣尊无有丝毫差别。密咒既是如来之幻变，则它定能成办如来之事业，赐予如来之果位，并因此而具有极其重要的持诵必要性。

不仅持诵咒语能带来如此巨大之利益，甚至仅仅见闻咒语都能给当事人带来无穷功德。《文殊根本续》云：‘称诵善逝之密咒，如是诸咒具实义，众生侧眼视密咒，如来亦能摄受彼。’咒语的功德就是如此不可思议，因它根本就不是某位法师在其所著的《印度佛教史》中臆断的那样：‘密咒之能产生效验，那是无可置疑的，若言观诵真言而能即身成佛，此所成之佛，是何等性质之佛？则尚有考察的余地。’如果连咒语的功用也要怀疑一番，那‘众生本具佛性’这样的大乘教义也应该打一个大大的问号。因观诵真言时，我们就是把咒语观为本尊；同时我们心里也非常清楚，这一切并非是让我们牢牢实执一个外在的本尊，或其咒语。大家心中都很清楚，密咒者，也即善逝之智慧幻变，而我们的心性本体与诸佛菩萨之智慧并无任何本质上的差别。故而随着蒙蔽在自心上的虚幻不实的垢染愈益清净，我们所能见到的如来之幻变加持等，亦愈发明显。最后当一切垢染都得以清净，并现前实相之时，一切诸佛即是自己，自己即为一切诸佛，修行者就这样获得与十方三世诸佛无二无别之法性智慧身。如果对本尊、咒语、自己本具之佛性缺乏坚定的信解；对诸佛菩萨的加持融入自己心相续中，自己最终与佛菩萨们无二无别的正见妄加怀疑，则这样的修行人、法师能否证得佛果，倒是很值得人们考察考察了。……

以上所讲的有关密咒之深意岂是外道咒语或婆罗门咒语所能拥有？若仅从文字来看，一般很难区分它们的差别，因而最主要的判断方法是看它们各自的见解。外道也有很多咒语是用来忏罪、消业或求福报的，他们也强调为行善而持咒等观点。如果只从表面来分析，则外道与佛教的持咒有十一处相同之处。但深入观察就会发现，佛教让人诵咒的出发点、目的、持咒方法及最终的得果都与外道有着本质不同，上文所述的从最究竟观点衡量的持咒原则，你在任何一个外道的法门中都找不到一丝一毫的对应之处。因而我们怎能说佛教的咒语就像无中生有似的，来源于从中根本找不到佛教安身立命之处的外道呢？

若细论之，则可按见、修、行、果等几个方面对佛教与外道的持咒加以区分，特别是见解，这才是判断婆罗门等一切外道与佛教之差别的最主要的判断准绳。一对比持咒前皈依、发心之不同；持咒中观想及有无空性见指导之不同；最后得果之不同，佛教与外道的持咒之差别就已泾渭分明。

其实外道法门中也有布施一说，难道因佛教中也有布施，就得把佛教全都归在外道门下？文字上的相似实在不足为奇，更不足为判定之依据，重要的是看内在本质与神髓。认为佛教的持咒修法来源自婆罗门教的观点由来已久，持这些观点的大多是一些像《印度佛教史》的作者那样，名气虽大，实则对密法的研究、修持几无真正心得体会的人。以讹传讹，人们对密法的误解便越来越加深了。如果这种仅从表面文字入手，或从死的历史资料入手，而不是从切身的修行入手，不从严谨的深入经藏入手的研究方法、思路、作风再不加以改变的话，后人会不会一看到《药师经》中有咒语就误以为这是一部外道典籍？而《大藏经》中有二十多函都是有关续部的内容，这当中的很多典籍都讲到了咒语；显宗经论中也有多处地方涉及到咒语。如果认为凡是咒语都来源自外道，那这些经典岂不更要被当成外道鸦片？这种做法到底是在弘扬佛法，还是以无知和偏见在剿灭佛法，有智之人理应深思。”

……

暂停。谤密者在那厢示意已经考虑成熟了，那就有请他们发言吧：

“第五章 持明、手印及梦瑜伽……第二节 持咒不能令人获得佛法上之果证。”（《狂密与真密》）

“是故初期密宗乃是求诸护法神帮助之宗教，所修‘持咒’等密行，谓为持明，皆是不为外人公开宣说之密行。由此等口密事行，而获得世间法之利益，及获得排除修学佛法时之种种障碍，是名口密。”（同上）

“密宗祖师如是以真言法而取代佛法之涅槃本际——如来藏——以建立其法义，如是以鬼神之咒语而取代涅槃法之八识心王一切种智，外于真正佛法而说外道法为‘佛法’，即如世俗农稼之‘李代桃僵’。……密宗祖师如是作为，即是欲令佛教永远为密宗之外道法服务，令真正之佛教永无翻身之日。”（同上）

“莲池大师，依据多种经典（或许有参考密续，然而密续内的咒语，显教大多也有。印度佛经不是只有传入西藏，印度早期中期的实义佛法佛经于八世纪前也已经传入中国，所以显教佛经自然也会有这些总持咒的存有）汇集而成《瑜伽焰口》一套仪轨，做为与众生结缘，度化有缘的鬼道众生，此是好事，不同于密教以鬼神作为观想中的佛父、佛母，索达吉堪布且莫拿来无风起浪。”（P330～331）

这儿玩的逻辑仍然令人费解。刚才不还在说“西藏一开始就接受的佛法教义，并不是显教的真正佛法，而是印度密教的密续……是故，西藏密教与印度密教皆是源于非佛法的后来兴起的金刚乘，印度密教与西藏密教都不是佛教佛法，都是属于附佛教佛法的外道宗教，渗透入佛教中，假借佛教僧人表相与佛教法义名相，冒充是佛教”，怎么一眨眼，就变成了“印度佛经不是只有传入西藏，印度早期中期的实义佛法佛经于八世纪前也已经传入中国，所以显教佛经自然也会有这些总持咒的存有”呢？

既然想极力证明“显教佛经”里的总持咒，与藏传密咒一样纯净神妙，想证明“印度早期中期的实义佛法佛经”在“不是只有传入西藏”之际，“也已经传入中国”，以致“显教佛经自然也会有这些（密教特色的）总持咒的存有”，那又为何要妄言密乘经论皆为密教祖师“集体伪造”，“都是属于附佛教佛法的外道宗教”、“冒充是佛教”呢？如果真的“西藏一开始就接受的佛法教义，并不是显教的真正佛法”，而这同时“密续内的咒语，显教大多也有”、传入西藏的众多显密经论“也已经传入中国”，那么如此一来，萧张师徒岂不等于在说汉地的显教也“都是属于附佛教佛法的外道宗教”、“冒充是佛教”、“以鬼神作为观想”吗？！

萧平实还在《狂密与真密》中讲道：“早期之密宗只是依附于佛教而存在之持明（念咒以求护法神感应除灾）之宗教，本非佛教。”请问，玄奘法师所译的密典，算不算是“早期之密宗”？其中所含的大量密咒，是否亦为“本非佛教”？藏密里的诸多咒语，如释迦牟尼佛心咒、阿弥陀佛心咒、药师咒、观音心咒、文殊心咒、地藏神咒、般若佛母咒、楞严咒等等，是否也“都是属于附佛教佛法的外道宗教”、“本非佛教”、“以鬼神作为观想”呢？

由此可见，萧平实师徒的密咒观，是十分颠倒、混乱的。兴之所至，臧否之词就不假思索地脱口而出，这是一切不讲原则的投机小人的共同特点。

除了与显教共同尊奉的无量海会圣众，藏地的密教本尊，也大多可在汉文大藏经中找到其尊名，例如：毗卢遮那如来、不动明王、不空成就佛、金刚萨埵、金刚橛、圣阎曼德迦威怒王、文殊师利耶曼德迦大威德、马头观音、不空罥索观音、金刚手菩萨、大孔雀明王、秽迹金刚、般若波罗蜜多佛母、准提佛母、二十一圣救度佛母、大白伞盖佛母、吉祥天女……这么多显密圣尊，这么多胜妙神咒，难道仅凭萧平实师徒的几句杂音，就能一笔勾销么？难道充溢着“以鬼神作为观想”的汉文大藏经，竟能瞒住千余年的高僧大德们的慧目么？

不是我们心狠，硬要逼他们三番五次地去碰坚若磐石的大藏经，实是因为这伙“终结者”太喜欢采取自杀性冲锋来终结自己的邪说了！要陷害藏传佛教，就必须付出跟整部汉文大藏经和整个汉传佛教相对抗的代价。这样做，到底值不值呢？

《显密圆通成佛心要集》卷二中讲道：“又清凉疏主，于经律论三藏之外立一杂藏，收陀罗尼而成四藏，三乘各四，成十二藏。既三乘中各有陀罗尼，例知五教下亦各有密咒也。如诸阿含经中咒，即是小教；诸般若经中咒，即是始教；金光明经中咒，即是终教；楞伽经中咒，即是顿教；大乘庄严宝王经中，六字大明准提神咒，即是圆教(又上来十门中所引诸陀罗尼经，多是圆教)……

一切真言更无胜劣，皆是毗卢遮那大不思议秘密心印(一代教中乃至鬼神所说真言，皆是毗卢遮那如来，欲普门益生，全体变作彼鬼神类而说真言，非实鬼神能说真言。余类皆尔)。又贤首清凉以义判教，一经之中容有多教，即知一切经中真言，皆是圆教。……

二就随自意门，一切陀罗尼皆被不思议圆根。故佛顶颂云：神通胜化不思议，陀罗尼门最第一。今有未曾钻仰密教者，多云陀罗尼藏唯被下根，斯言甚谬。且诸经中说陀罗尼，或名最上乘或名无上乘，或名金刚乘或名不思议乘，岂可唯被下根耶？故清凉云：‘以浅为深有符理之得，以深为浅有谤法之愆。’冀诸学者，切宜留心，不得固执先闻而生轻忽。五天中夏，显密双明方是通人。”

由此可见，传统佛教对咒语的功德，可谓崇赞备至无以复加。佛菩萨示现为鬼神说咒度生的法行，也由此得到了充分的肯定和说明。同时，密乘的殊胜和显密之无违，也通过对陀罗尼藏唯被下根的破斥而得以开显。这些由大藏经带来的传统观点，应当引起人们的重视。

现在来读《莲池大师全集》，到底是谁在“无风起浪”，立即真相大白：

“焰口施食，启教于阿难，盖瑜伽部摄也。瑜伽大兴于唐之金刚智广大不空二师，能役使鬼神，移易山海，威神之力不可思议。”

“瑜伽之为教也，神变威灵不可思议……夫瑜伽以相应为义，谓口诵咒，手结印，心作观，三业齐修，而施作佛事，是之谓相应耳。”

“予依集要，而重加参定，以成善本。庶登坛者，知三业相应之谓瑜伽。手之所结，必端必严，毋拈弄舞扬而类戏掉；口之所诵，必真必正，毋扭捏弹咤而淆密语；意之所作，必精必专，毋散心乱想而亏正观。夫然后身与口协，口与意符，意与身会，而以此度生，亦以此自度，功德不可思议。瑜伽行人，愿相与谛审而力行之。”

“修者炼磨习之谓也。以众生三业念念纷纭，欲期与佛法相应，故假修治，俾三密变为三身，八识转成四智，速登圣位，利益群品也。如神变疏云：‘若用三密为门，不须经历劫数具修诸行，只于此生满足诸波罗密。’此在正报说。设者，铺排建立也，谓建立胜妙坛场，排列香华供养，奉攀诸圣，而施作佛事也，此在依报说。梵语瑜伽，华言相应，谓三业同时而不先后，共缘一境也。手结印，口必诵咒，意必作观，三业齐施，无有参差，始名相应。以相应故，则外无异缘，内有主宰。以有主宰故，岂非全身总是大悲王。以无异缘故，正是脱体俱成纥哩字。审如是，三密即是一心，一法遍含诸法，方能上合十方诸佛本妙觉心，与佛如来同一慈力，下合十方六道众生，与诸众生同一悲仰，世出世间，随愿即成，凡有所作，皆获如意。此瑜伽大本有五部：一佛部，即佛说咒。二莲华部，诸菩萨咒。三金刚部，金刚神咒。四宝部，诸天神咒。五羯磨部，诸鬼神咒。每部复各有五，即成二十五部，于中皆权实双彰，显密并谈……”

“又金光明云：‘十地菩萨尚以咒护持。’何况凡夫？首楞严云：‘若不持咒，而坐道场远诸魔事，无有是处。’凡陀罗尼，或一字多字，皆是佛菩萨自觉圣智所证法界妙心，字字皆从无相国流出，所以词句惟佛与佛乃能究尽，只宜诵经持咒供养，则生福发慧，断障除愆，凡所希求，必获如意，不可妄自臆度，裁量圣心。小乘极果，尚不知大乘初心，况于如来秘藏乎？又咒乃诸佛菩萨名号，称其名者，必为诸佛菩萨之所护念；或是诸天魔梵及鬼神王名号，称其名号，则部从敬主，不敢为难行殃；又咒似军中密号，唱号即应，不敢违背；又咒者祝愿也，愿此事毕竟成就也，如蜾蠃之祝螟蛉，似我似我，而此似我之声，念兹在兹，相续不断，诸虫受熏，莫知然而化为蜾蠃矣，诸佛菩萨以慈悲教化熏诸众生，故众生莫知然而离苦得乐转凡成圣矣。如大悲菩萨陀罗尼曰：‘譬如灵丹妙药，点铁成金，诵此陀罗尼，变凡作圣。’此之谓也。”

“今行者既从旷劫以来，随无明等缘故，感现在苦果，今以戒定慧观照方便之力，神咒加护之功，照自他身心境体相皆自性空，无内外有，即我此心同佛智海，是称为还灭门也。所以十明论云：‘迷十二有支，则为苦海，号曰众生。悟十二有支自性本空，即是大宝庄严城，名之曰佛。’今行者神咒智力加持功德，顿令十二因缘而成佛波罗密海也。”

“金刚上师居于三宝之首，以佛所师之法故。如大智度论云：‘诸佛以实相为诸法，依此实相，发心修行，方成菩提，若不以此为师，皆是天魔波旬。’报恩云：‘佛以法为师。’般若云：‘我初成道，观谁可敬可赞，无过于法，皆能成度一切凡圣故。’所以上师即法也，金刚者喻实相也，取坚利不变之义。所以华严文殊云：‘所从来国，谓金色世界等，所师之佛，谓不动智如来等。’金色世界，即喻实相也，不动智，即根本智也，即是金刚上师居首者，此之谓也。”

“上来既发大心，堪受三昧耶戒（即密乘戒），而入佛子数也。先申梵网经偈：‘汝等受佛戒’，即光明金刚宝戒也。一受此戒，众生受佛戒，即入诸佛位，位同大觉也，真是诸佛子矣。何也？夫行与佛同，受佛气分，既游道胎，亲奉觉印，十身灵相，一时具足，岂非佛子乎？即圆教十住位。金刚三昧耶经云：‘明悟佛性者，如是之人，不存二相，虽不出家，不住在家，虽无法眼，亦不具戒，能以自心无不自恣而获圣果。’大乘千钵大教经云：‘如来心法，金刚自性，本来清净，究竟寂灭，名之为戒。’果悟此戒体性，一切宝戒自圆，顿入如来位，名为佛子也。”

上述教言，无疑是《破除邪说论》之语的最佳注脚——“再看明末四大高僧之一的莲池大师，他依据多种密教经典汇集而成《瑜伽焰口》一套仪轨，如果大师以为密宗典籍皆充斥着邪教外道之言的话，那他还会如此轻率地依靠密法而成此文吗？”

此外，憨山大师撰写的《古杭云栖莲池大师塔铭》载曰：“师极意悲幽冥苦趣，自习焰口，时亲设放，尝有见师座上现如来相者，盖观力然也。”可见莲池大师非仅在密法理论上造诣精深，其三密相应的修证功夫亦非同等闲。这些显然都是萧张师徒所不知的事实。

《憨山老人梦游集》也带来了不少肺腑之言：

“至若藏识中习气爱根种子，坚固深潜，话头用力不得处，观心照不及处，自己下手不得，须礼佛诵经忏悔，又要密持咒心，仗佛密印以消除之。以诸密咒皆佛之金刚心印，吾人用之，如执金刚宝杵，摧碎一切物，物遇如微尘。从上佛祖心印密诀，皆不出此。故曰：‘十方如来，持此咒心，得成无上正等正觉。’然佛则明言，祖师门下恐落常情，秘而不言，非不用也。此须日有定课，久久纯熟，得力甚多，但不可希求神应耳。”

“八识中含藏，尚有多生习气，微细种子忽现前，用力不得处，须借咒力以消之。”

“吾佛设教以一死生之理，通幽明之故，达鬼神之情，无生不度，无苦不救，故曰：慈悲所缘，缘苦众生。非众生之剧苦，无以见慈悲之广大，此瑜伽之教有自来矣。梵语瑜伽，此云相应，谓心境表里如一也。然教有显密，显则直指众生本元心体，令其了悟，以脱生死之缚。密乃诸佛心印，是为神咒，诵演则加持，令诸众生顿脱剧苦，皆度生之仪轨也。……而秘密真言，演诸如来之心印，一偈而变地狱为净土，一语而化镬汤为莲池，法音及而罪即灭，钟声至而苦遂停，岂细事哉。”

“在家居士，五欲浓厚，烦恼根深。日逐现行，交错于前，如沸汤滚滚，安能得一念清凉。纵发心修行，难下手做工夫。有聪明看教，不过学些知见，资谈柄绝无实用。念佛，又把作寻常看，不肯下死心。纵肯，亦不得力，以但在浮想上念，其实藏识中习气潜流，全不看见，故念佛从来不见一念下落。若念佛得力，岂可别求玄妙耶。今有一等好高慕异的，闻参禅顿悟，就以上根自负，不要修行，恐落渐次。在古德机缘上，记几则合头语，称口乱谈，只图快便为机锋，此等最可怜愍者。看来，若是真实发心怕生死的，不若持咒入门，以先用一片恳切心，故易得力耳。谭生福征，问在家修行之要，故示之以此。观者切莫作没道理会，以道理误人太多。故此法门，尤胜参柏树子、干屎橛也。”

不知道在五欲红尘里摸爬滚打已久的所谓萧“居士”、张“居士”，看了这段悲心切切的文字，有何感受？若尚狐疑踯躅，则请再看：

“诸佛同证秘密心印，得成无上菩提。含之以为三德秘藏，吐之以为万行庄严，持之以为利生事业，诵之以为洁己妙行。是故一切诸佛因之而成道，一切菩萨因之而转邪。此则凡所谓密咒者，出自毗卢灌顶，为法身所演，又尊胜中之尊胜者也。若书之幡幢，风之所到，影之所临，触之者，皆能离苦得乐，又况行之持之，于心含之，而为心印者耶？故首楞严曰：若有众生，欲习难除，但当一心，诵我佛顶光聚秘密神咒，淫火顿除，如汤消冰，应念化成无上觉知。噫！一切众生，皆以淫欲而正性命，今一持此咒，则命根顿断，生死永离，又何况彼区区贪嗔痴慢，不化为无上菩提真种子耶？”（《佛顶尊胜陀罗尼咒跋》）

瞧不起出家僧宝的拖家带口的萧张师徒，除了谨遵憨老慈训精进持诵秘密神咒，难道还有什么别的解脱良策吗？若不然命根不断，生死不离，可怨不了别人！

“明季四高僧”中的蕅益大师不仅认真地阅过藏，还撰写了《阅藏知津》一书，以自己的切身经验指导学人好好依止三藏法宝，增进学修。本章引自大藏经的成立密法清净性的大量教言，老法师在阅藏的过程中，当然也仔细读过。非但毫无异议，蕅益大师清澈睿智的目光投注到这些胜妙法义上时，还必定引发了亲切的共鸣。这从下面的赞述中可以清楚地看出来：

“密教初祖金刚智灌顶国师，西土人，亲传龙智阿阇黎法。唐开元七年，抵广州，诏入见，馆大慈恩寺，图七俱胝像，令自开目，明年迁荐福，所至结坛作灌顶道场。二十年八月，告其徒曰：‘白月圆时，吾逝矣。’至期，右绕毗卢像，顶安贝叶，坐逝。赞曰：显密二种教，各具四悉檀，显或可拟议，密更难仰钻。授受有秘印，成就须净坛，稽首灌顶师，怀道来真丹。圆顿超言象，云物聊示端，菩提乃宗要，事理非偏安。传至金刚手，醍醐佛所叹，绕像顶贝叶，万古月同看。”（《灵峰宗论》）

“清凉教主澄观国师……显密仪轨，莫不旁通。”（同上）

“显密二诠，理体无殊，功用亦等。须信五会真言，一字一句，无非全体三德秘藏；现前能持之心，介尔介尔，无非横遍竖穷之性。乃至楮墨笔碗，一一无非法界。法界性不可改，即大定体；法界理不可昧，即不动智光。若念念与此定慧相应，便可谓常持如是咒百千万亿遍；若念念读诵书写此咒，便与性定本智相应。所以天龙矢护，菩萨常随”（同上）

“显密圆通，皆以解行双进为要。解者，达我现前一念心性，全体三德秘藏，与诸佛所证，众生所具，毫无差别。十方三世，显密契经，唯为发明此一念心性，即显密二诠之体，从此起于显密二行。”（同上）

“如来显密二教，并具四种悉檀，而密教尤重坛仪，盖全理成事，全事摄理，直以事境为谛观，本非仅托事表法而已。”（同上）

“答准提持法三问

（其一）问：一切能诠之文，必有所诠之体。显密二诠，其体同邪异邪？又佛何以显说，复密说邪？

答：千经万论，若显若密，皆直指人心见性成佛（萧平实：“更可悲者，谓东密（亦称唐密，于唐时传往东方日本故名）及西藏密宗各派，甚至连最基本之二乘法世俗谛之无我空，亦不能证得，遑论佛菩提之修证？”“然而不论西密或东密，不论有无传修双身法，密宗所言、所修、所证之观想成佛等即身成佛法，悉皆不及第一义谛。”——引者注），除此心外，更无所诠，犹云六经我心注脚也。显密说者，有因显说得四益，有因密说得四益，佛智鉴机，能随施化，良医因病，药不爽宜也。”（同上）

“试观魔亦现佛相好光明殊特，而令见者恍惚不安，以无慈心也。佛亦现明王相，忿怒威猛，而令见者拔罪生善，以有慈力也。”（同上）

“一据密部之中，亦有以华严为名者，亦有以般若为名者，亦有以法华为名者，但既涉坛仪印咒，并属秘密一宗。只此密宗，并是方等大教，并通四十九年所说故也。”（《阅藏知津》）

……

除了上述几位著名大德，汉传佛教中还有不少祖师明确表达了对密咒、密宗的理解和认同。天台智者大师《请观音经疏》云：“即是实相正观之体，非空非有，遮于二边之恶业，持于中道之正善，名实相咒体也。此体具于三德，不纵不横。……故大品云：是大神咒大明咒无等等咒。咒只是愿，佛说法时愿众生如立是咒也，譬如螟蛉故。诸经皆是咒也，中道之咒遮于二边，伏空伏有，破于二边灭空灭有，即是消灭伏之，亦有余伏平伏等意(云云)……三世佛印，即是实相印，印定诸经。故名咒体也。……二乘空中所见，三藏四门，通教四门，皆未顺理亦是恶业，今此中道神咒悉能消伏，当知此咒神用广远。”

贤首法藏大师在《般若波罗蜜多心经略疏》中，则直截了当地把经末的咒语称作“秘密般若”，和前面的经文——“显了般若”相对应。这一精辟论述，深刻揭示了语密所蕴含的甚深妙义和特殊加持。

《慧日永明寺智觉禅师自行录》里辑载的永明延寿禅师的修持内容，也帮我们说明了不少问题：

“六时

诵千手千眼大悲陀罗尼，普为一切法界众生，忏六根所造一切障。

诵加句佛顶尊胜陀罗尼，普为法界一切众生忏六根所造一切障。

普为一切法界众生受持金刚铃金刚杵等，先加持铃杵。

普为一切法界众生，昼夜六时念天王心真言。

普为一切法界众生，昼夜六时念天王护身真言。

受持内外五供养陀罗尼。

普为一切法界众生打钟……仍书破地狱真言，于中口诵三遍。

晨朝

普为一切法界众生旋绕念一字王心陀罗尼，普愿圆证心王，居总持位。

普为尽十方面众生念施戒陀罗尼，普愿具佛律仪，谨洁无犯。

普为尽十方面众生擎炉焚香、忏悔先业，念七佛灭罪陀罗尼，普愿三业无瑕、毕竟清净。

午时

普为一切法界众生，旋绕念观音本身陀罗尼，普愿具圆通身，成普门行。

普为尽十方面众生擎炉焚香，念诸佛心中真言，普愿发真妙心，开佛知见。

黄昏

旋绕念文殊心陀罗尼，普愿入阿字门

普为尽十方面众生擎炉焚香，念阿弥陀佛心真言，悉愿证悟佛心同生安养。

初夜

普为一切法界众生，旋绕念观音莲华部心陀罗尼，普愿具大悲门，圆自在慧。

普为尽十方面众生擎炉焚香，念般若大悲心陀罗尼，悉愿谛了自心圆明般若。

中夜

普为一切法界众生旋绕念佛顶金轮陀罗尼，普愿无见顶相作法轮王。

普为尽十方面众生擎炉焚香，念七俱胝佛母准提大明陀罗尼，悉愿安法界胎，孕菩提子。

后夜

普为一切法界众生旋绕念金刚经心中心陀罗尼，普愿证金刚三昧坚固佛身。

普为尽十方面众生擎炉焚香，念阿字一切佛心智门陀罗尼，悉愿入无生门，具真佛智。

常常

受持秽迹陀罗尼，普愿一切法界众生所向之处，身心内外境界悉皆清净。

受持回向真言，一回向真如实际，心心契合；二回向无上菩提，念念圆满；三回施法界一切众生，同生净土。

受持往生真言，愿临命终时，与一切法界众生同生净土，念往生咒一遍。

普为一切法界众生受持一切如来大宝出生灌顶陀罗尼，悉愿决定成就无上菩提，为法王之真子。

带持大随求等一百道不可思议神咒，普愿一切法界众生所求如意。

带持大佛顶，普愿一切法界众生，永祛魔障。”

延寿大师（904～975）住世至北宋初年，其思想与行持受到密宗较大的影响，实属正常。惠洪禅师（1071～1128）距其入灭晚了不到一个世纪，他写的《禅林僧宝传?延寿传》就提到了《自行录》一书，因此该书的可信度是相当高的：“予初读《自行录》，录其行事，日百八件，计其貌状，必枯悴旭劣。及见其画像，凛然丰硕，眉目秀拔，气和如春；味其平生，如千江之月；研其说法，如禹之治水，孔子之关韶，弄之射，王良之御，孙子之用兵，左丘明、太史公之文章。呜呼！真乘悲愿而至者也。”

太虚大师在《佛理要略》中也宣说了密法的殊胜性：“‘总持’即陀罗尼义。普通指陀罗尼为咒，是取狭义。然陀罗尼义实甚广，如法陀罗尼、义陀罗尼、忍陀罗尼等。此中所明一切法大陀罗尼，即指陀罗尼中之大陀罗尼也。非但指密宗之咒，——密咒中有是大陀罗尼，亦有仅为一事一用之小陀罗尼。一切法皆大总持义，如天台圆教一色一香皆法界义，贤首圆教事事无碍法界义，皆任何一法包一切法，等于密教大陀罗尼。何以故？如云随拈一法皆为法界，今拈一纸亦即摄一切法；盖任拈一法既皆法界，则一切法皆不能出此法界外也，又如事事无碍，则任何一事物即一切事物，一切事物亦即一事物，即境即心，即身即佛。此一切法大总持即大乘之妙用……例如密宗，也不过发挥此法法皆大总持之妙用；欲界特盛之贪莫过淫欲，最重之恶莫过忿杀，——欲界魔所恃以害修行人的极凶工具亦莫过淫杀，而无上密宗即以淫杀为大修行法，则魔失其恃而即魔成佛矣。最狠毒之鬼亦成近卫，最污秽之物亦成上供，可谓极乎烦恼即菩提之能事；然亦实现此无法非大总持之功用耳。若知佛是干屎橛，道在屎溺，则更何足怪哉！”

大师复于《心经》讲记中云：“上所说者为显，而咒为密。显说者，以一种道理表示于人，而咒则为法之真体，不容解说。如医生治病，开方与人者，显也；不说明药方，仅与丸药令人照服者，密也。咒之密义，包含世出世间善法无不圆满，并具有极大神力，人能常久持念，即依般若波罗密多而起无量不可思议功德。”

“神、变化不测义，谓有神妙不测之力用，能令受持之者，得大解脱，成就不可思议功德，故曰大神咒。能破根本无明，显露真心实体，故曰大明咒。能总持无量法门，直趋无上觉，故曰无上咒。无等等者，等于无等之义，无等、谓无可与等；真如法性，平等圆满，万法皆依之为本体，故无与之相等者，然诸佛得无上正等正觉时，觉满真如，智如正等，无欠无余，故曰无等等咒。……盖显密无二，咒义即经义。惟文愈简而义愈深，故此经为诸法之总持，此咒又为此经之总持也。偈曰：显说密说，不离不即；是观自在，智波罗密……”

在《我怎样判摄一切佛法》中，太虚大师还将密宗明确判为最极究竟的“法界圆觉宗”：

“然大乘法广，应分摄三宗以除偏执……

一、法性定慧宗 通达一切法的真如实性，必须了知一切法的自性皆空，然这要有毕竟空慧，才能究竟通达诸法空性……

二、法相唯识宗……

三、法界圆觉宗 ……凡等觉菩萨以下，皆未能一刹那圆遍觉知诸法性相，以菩萨地上，以前刹那起根本智见诸法性，要后一刹那后得智生方得见诸法相而未能周尽。佛智则不如是，一刹那间就能够周遍了知诸法性相。这在许多大乘经论中也都有所说明的。而天台、贤首所判圆教，亦皆依佛智境界而阐说。如天台圆教讲一念圆具三千性相，即是在佛的智境上明。依此发心修行的菩萨，即所谓圆顿法门，以佛智境界为法门，而直趋无上菩提，禅、净、密等也都属此宗。”

联系到学术研究的过患，太虚大师在《斗诤坚固中略论时轮金刚法会》里进一步替密宗澄清道：“中华民国朝野名德缁素硕彦，于二十三年四月日，公请班禅护国广慧大师莅杭州灵隐寺修建‘时轮金刚法会’。时轮金刚，乃西藏黄衣派密宗无上瑜伽五大金刚之一；而班禅大师则黄衣派之宗主也。法会诸公将出会刊以宣扬妙义，征及刍荛，时值太虚讲法华于四明延庆寺，爰就密宗与法华略言其要：佛一切教法，莫不建立在佛果智证境上，所谓自觉圣智境界，所谓法界清净等流，皆是斯义。法华云：‘本从无数佛，具足行诸道。甚深微妙法，难见难可了！于无量亿劫，行此诸道已，道场得成果，我已悉知见。如是大果报，种种性相义，我及十方佛，乃能知是事。是法不可示，言辞相寂灭，诸余众生类，无有能得解，除诸菩萨众，信力坚固者！’更明示佛果自证之法，除信力坚固之菩萨无能得解，而地涌出之上行等，乃至为弥勒之所不识，极明从佛果所起之行虽等觉亦不能测，其显示唯是可以信力接受之佛果法者为何如耶？藉是以观密宗之经咒仪轨，皆为佛地自受用法乐之事，皆为如来果分不可说之说，亦安足奇怪耶？且融以法华之意，直可谓凡为佛所施设之法，无一非‘佛果分’之妙法；特以众生自迷自蔽，致成佛所独得之秘密及成众生皆不可思议之秘密耳。世人有习声闻乘三藏而斥菩萨藏非佛法者，亦有于菩萨藏中执法相唯识、执华严、乃至执法华、而斥密宗非佛法者，核其所据理由，则大抵近于世俗所云历史考证方法，就释尊应现人间之一期事迹为绳检耳！如必局此为言，则无菩萨乘，且无声闻乘所从出之佛陀，又安有声闻乘法耶？设以密宗之时轮经等传自所谓香拔拉国，或南天铁塔，以其无史实可稽而斥之，则深密、瑜伽于释尊寂后九百年间，弥勒由兜率降中印土而说出，亦非可例以平常之人事者；华严之出自龙宫，法华之分坐多宝塔中，更无人世事实可征……故执之以难密宗者，自教先无以成立。若悟皆出于常情莫测之佛果不思议法，则声闻乘固洪源有自，而香国、龙宫亦通达无碍。如不承认不可思议之佛果，及假智诠所不能到之诸法离言自性，而必以人事为准，比量为断，则虽流转五趣之世间因果，亦无以证成安立！何况三乘出世因果？何况唯佛与佛乃能究竟之诸法实相耶？……时轮金刚法，亦自为诸佛大巧方便之一妙法，时节因缘，当机者胜。普愿见闻随喜信受奉行，则善心齐法，灾劫潜消，一沾法音，俱成佛种矣！”

（《太虚大师年谱》亦记曰：“时大师作有‘梵网经与千钵经抉隐’，以证密典亦古译旧传。又作‘佛法一味论之十宗片面观’，除素所赞仰之禅宗外，特赞密宗之殊胜曰：‘然真空门妙极于禅宗，而假相门妙极于密宗。故行证之妙门，独以此二为崇。盖天台、华严，着重于玄妙的描写，致行证反成无力也’！……五月，大师抵杭州，参加时轮金刚法会。十八日圆满摄影，大师预会（灵隐寺悬相片）。时大师从班禅受金刚阿阇黎灌顶，执弟子礼。”）

虽说因于种种客观限制，太虚大师在那个时代不一定有很全面地研习密教法义的机会，但总的来说，大师对密教的认识还是较为客观的。

此外，能海上师也讲过：“显是密之显，密是显之密”。圆瑛法师云：“余生平本热门户之见，初学禅宗，后则兼修净土，深知禅净同功；先学天台，后学贤首，乃知台贤一致；始学性宗，继学相宗，了知性相不二。今对密教，亦极信仰，固知显教是佛所说，密教亦佛所说，我佛观众生之机，应得显益者为说显教，应得密益者为说密教，显密虽殊，同为对机应病之法药，故对显密同一信仰。”

这些说法，与《显密圆通成佛心要》所言“五天中夏，显密双明方是通人”，显然异曲同工，体现了汉地佛教界对显密关系的基本认识。

萧平实在《狂密与真密》中列举“密教兴而佛教亡”的“七大因”时，竟然无视事实地说：“第七：古来显教中证悟般若者太少，力量薄弱。古来显教中证悟者极少，致令显教之力量不足以抗衡邪见之密宗。”

难道说，上述赫赫有名的祖师大德，均为识不破密法“邪见”的未悟凡愚吗？译、传了众多密法的玄奘法师，又到底是“邪见之密宗”的抗衡者，还是支持者、弘传者呢？事实再次表明，蓄意煽风点火挑拨离间的谤密群小，不仅不懂密宗之奥妙，而且早已和如来显宗教法及传统思想背道而驰！

显宗和密宗，究竟是圆融无违，还是背逆抗衡，上面的论述给出了一切正信佛子都能理解的答案。最后，不妨再引上大藏经密教部《显密圆通成佛心要》中的几段教言，为萧氏邪说好生送葬：

“问曰：‘有人言：持咒者能惹魔障，今何却说能离魔障？’答曰：‘此是闾巷之谈，圣教无文，今密部诸经皆说陀罗尼能离魔障，且置勿论。如显教法华经中，恐有讲诵修习法华者，有魔障起故，说陀罗尼品令除恶魔故。彼经云：‘若不顺我咒，恼乱说法者，头破作七分，如阿梨树枝。’又释摩诃衍论，令坐禅人须得诵咒除魔。又止观云：‘若诸魔障恼乱坐禅行者，当诵大乘方等教中诸治魔咒，若出禅时亦当诵咒。’又金光明经说：‘十地菩萨尚以咒护持。’何况凡夫？故首楞严经云：‘若不持咒而坐道场，令其身心远诸魔事，无有是处。’又云：‘末世众生乐修三昧恐同邪魔，应当劝令持我神咒，若未能诵写于禅堂或戴身上，一切诸魔所不能动。’如是等文藏教弥多。现见世人被鬼神恼害，持咒者尚能除得，况于自己敢恼害耶？”

“神变疏云：真言境界，十地菩萨尚非其境，况生死中人乎？……华严经说：十地菩萨一举足量智功德，九地菩萨不能知。况我如来是诸圣中王，所有秘密心印，岂可以凡夫妄情而欲筹量者哉？其犹井坎之鱼争知东海之深广也！唯宜谛而信之。故观世音菩萨秘密藏神咒经云：若有受持神咒之者，凡有所作必得成就，唯须深信不得生疑。”

“六是诸佛母教行本源门者，谓一切诸佛皆从陀罗尼所生。楼阁经云：‘真言是诸佛之母，成佛种子，若无真言终不能成无上正觉。’又三藏教尽从陀罗尼所出，故最上大乘宝王经中说有四乘：一声闻乘；二缘觉乘；三方广大乘；四最上金刚乘。谓陀罗尼藏是也。一切法皆从金刚乘陀罗尼中流出。神变钞云：‘千流万派起自昆仑积石之山，十二分经出乎总持秘密之藏，又万行总从陀罗尼所流。’谓真言中每一一字全是无相法界，万行无不从法界所流。故持明藏仪轨经云：‘唵字即是无相法界。’神变疏云：‘无相法界全是真言，真言全是无相法界，又真言亦名三藏，有持咒者皆号三藏，谓真言中每一一字，皆含戒定慧三，且万行不出六度，六度不离三学，既真言名三藏，即知真言总含万行，真言是总行，其余法门是支流行门也。’

(问曰：‘上引经云：陀罗尼是禅定藏，百千三昧常现前故。今又说真言总含三藏，即知真言备含一切禅定之门，何以今时禅者不许持咒耶？’答云：‘准诸传记，竺天华夏，古来禅德众善奉行，何况神咒是无相定门诸佛心印耶？故白伞盖陀罗尼颂云：开无相门圆寂宗，字字观照金刚定。又云：瑜珈妙旨传心印，摩诃衍行总持门。如龙树菩萨准传灯录，是西天禅宗第十四祖，节略持明藏经，弘扬准提神咒。一行禅师是中夏圣人，赞述神变真言。智者禅师得宿命通，广示持咒轨仪。契符禅师，人问最上乘法，直教持诵密言。古来禅师岂不许持咒耶？又禅宗既说一切诸法皆是真如，持诵真言岂非是真如耶？今有或禅或讲见弘密咒，恐失己利心生嫉妒者，请现在未来堤防恶报。……盖为密咒是诸佛心印，有无量明王诸天龙神等护持，致使谤之者现世多得癞病，奉劝时流切宜慎之。’)”

“问曰：‘夫依显教，须得依教生信依信生解，依解起行行成得果。今密宗神咒不令生解，但诵持之便得道果，既越常规难以生信？’答曰：‘如世间病人不解医方，遇神妙药而服食之，便得病除身安。彼既不解药性，何得病除身安？世药尚尔，况如来不思议咒耶？”

“今真言中密具自他二力，谓大乘宝王等诸经中说，真言行者日日得具六波罗蜜圆满功德。又佛顶颂云：不持斋者名持斋，不持戒者名持戒，僧破二百五十戒，比丘尼犯八波罗，闻念佛顶陀罗尼，便得具足声戒(彼佛顶疏云：菩萨行门随行则具，今不行而备，盖神咒之力具足万行。斯言不诬矣)，则是自力门。又真言中每一一字，皆是诸佛全身，末法中一字咒经云：‘吾灭度之后变身作此咒’等，即是他力门。又诸经说：真言行者现世能成无上菩提。故楼阁经云：‘我与无量俱胝百千劫，虽行苦行犹不得菩提，由才闻陀罗尼故，加行相应便成正觉。’又五字陀罗尼颂云：‘诸佛本誓力，现成诸圣事，即于一坐中，便成最正觉。’又陀罗尼序云：‘若觉蕴于心，即凡夫三业成功德聚，只于此生便得菩提，何劳修进多劫。’又神变疏判陀罗尼，为大不思议成佛神通乘，谓依余门成佛，如乘羊马行千里程，经久方到，依陀罗尼门成佛，如乘神通行千里程，举意便到所至处，虽无异所乘法有迟疾也。’又余门成佛，如磨黄石取如意珠，依真言门成佛，如神通力取如意珠。又云：‘如余菩萨为求菩提，虽难行苦行如救头然经无量劫，尚不能得如是成就。真言行者不亏法则，只于此生得菩提也。’故神变钞云：‘顿超地位譬之以神通，速离缠痾喻之以咒术。’又大教王经云：‘若不依秘密课诵修行，终不成于无上菩提也。’”

“十诸佛如来尚乃求学门者，如大乘庄严宝王经说。诸佛亦求神咒，何况凡夫而不持诵耶？故彼经说：观音菩萨一毛孔中有无量国土无量诸佛菩萨等，普贤菩萨入观音一毛孔中，经十二年不知分齐。又云：观音有六字大明陀罗尼，一切如来皆不知其所得之处，因位菩萨云何得知？乃至说莲华上佛成佛竟，方经历诸佛求此六字大明等。

问曰：‘佛具一切智，岂不知得陀罗尼也？’答：‘有三义：一者表此陀罗尼最胜最深，令人生于尊重，所以言佛不知而自求之；二者谓权教中佛，不能知得圆宗密咒，如小乘极果，不能知得大乘深法；三者密宗神咒即体便是圆圆果海，故佛不得，如释大乘论说，圆圆海佛亦不得。’”

“今此两宗，准纂灵记并义净传说，自如来密度已后，时人不闻不知(不闻显圆不知密圆)，至龙树菩萨七百年中出世，双弘显密圆宗，方乃流行人世。”

对于无耻邪说，事实本身就是最好的破斥。

通过这几章的辨析，相信广大佛子对萧平实师徒蓄意曲解、诋毁如来显密圣教的不法动机和卑鄙伎俩，已有了清晰认识。般若中观、禅宗、密宗等传统教法所受到的无理诬谤在在表明，竭力制造人为的混乱、矛盾和紧张空气，是人小们兴风闹事的最经典手法。而唯利是图不计后果的邪恶心态，又往往使他们的行为具有相当强的攻击性和破坏性。这些都是正信佛子在与形形色色的毁法坏教现象作斗争时，需要留心并予揭穿之处。

关于如来教法的圆通无违，《四十二章经》精辟讲道：“佛言：‘人为道犹若食蜜，中边皆甜，吾经亦尔，其义皆快，行者得道矣。”蕅益大师《法海观澜自序》中云：“统论修证法门，浩若尘沙，非止八万四千而已，然五门收之，罄无不尽。何者？欲游佛海，先资戒航，戒净则解行可遵，行圆则秘密斯证，证入则依果自严，故首律宗，明造修之始。次诸教，明开解之途。次禅观，明实践之行。继密宗，明感应之微。终净土，明自他同归之地也。……夫八万四千，乃至尘沙法门，未有不具戒者，未有不正解者，未有不笃行者，未有不证密者，未有不归净土者。故曰：五门收之，罄无不尽也。然则无解行之戒，非戒也。无戒行之教，非教也。无戒教之禅，非禅也。无戒行及禅之密，非密也。非戒非教非禅非密，则非净土真因也。非有四种净土，则戒教禅密无实果也。非真因实果，则不显非因非果之心性也。不显心性，则无以观法海甚深无量，而彻其涯底。故以五门之澜，为观法海之术，愿与同志者共之。”

宗喀巴大师在《菩提道次第广论》中也慈悲开示道：

“圣教者，如《般若灯广释》中云：‘言圣教者，谓无倒显示，诸欲证得甘露胜位，若人若天，所应遍知，所应断除，所应现证，所应修行。’即薄伽梵所说至言，谓尽胜者所有善说。

达彼一切悉无违者，谓于此中解了是一补特伽罗成佛之道，此复随其所应，有是道之正体，有是道之支分。此中诸菩萨所欲求事者，谓是成办世间义利，亦须遍摄三种种性所化之机，故须学习彼等诸道。如《释菩提心论》云：‘如自定欲令，他发决定故，诸智者恒应，善趣无谬误。’《释量》亦云：‘彼方便生因，不现彼难宣。’自若未能如实决定，不能宣说开示他故。

……

复次正遍觉者，非尽少过、圆少分德，是遍断尽一切种过，周遍圆满一切种德，能成办此所有大乘亦灭众过备起众德，故大乘道遍摄一切余乘所有一切断证德类。是故一切至言，悉皆摄入成佛大乘道支分中。以能仁言，无其弗能尽一过失，或令发生一功德故。又彼一切，大乘亦无不成办故。

设作是云，若入波罗密多大乘，虽须劣乘法藏所说诸道，然于趣入金刚乘者，度彼岸乘（大乘显宗）所有诸道非为共同，道不顺故。此极非理，以度彼岸道之体性，悉皆摄入。意乐，谓于菩提发心；行，谓修学六到彼岸。是则一切定应习近，如《胜金刚顶》云：‘纵为活命故，不应舍觉心。’又云：‘六度彼岸行，毕竟不应舍。’又余咒教，宣说非一。

众多趣入无上瑜伽曼陀罗时，亦多说须受共不共二种律仪。共者，即是菩萨律仪。受律仪者，即是受学三聚戒等菩萨学处。除发心已如其誓受学所学处而修学外，虽于波罗密多乘中，亦无余道故。又《金刚空行》及《三补止》、《金刚顶》中，受阿弥陀三昧耶时，悉作是云：‘无余受外密，三乘正妙法。’受咒律仪须誓受故，由见此等少有开遮不同之分，即执一切，犹如寒热遍相违者，是显自智极粗浅耳。

如是惟除少分别缘开遮之外，诸正至言，极随顺故。若趣上上三乘五道，必须完具下下乘道功德种类。波罗密多道者，如《佛母》中云：‘所有去来现在佛，共道是此度非余。’是趣佛陀道之栋梁，故不应舍。金刚乘中亦多说此，故是经续二所共道。若于其上更加密咒诸不共道，灌顶三昧耶律仪二种次第及其眷属，故能速疾趣至佛陀。若弃共道，是大错谬。若未获得如是知解，于一种法获得一分相似决定，便谤诸余，特于上乘若得发起一似胜解，如其次第遂谤弃舍下乘法藏诸度彼岸，即于咒中亦当谤舍下三部等，则当集成极相系属，甚易生起尤重异熟毁谤正法深厚业障。其中根据至下当说。

是故应当依善依怙，于其一切正言皆是一数取趣成佛支缘，所有道理，令起定解。诸现能修者，即当修习；诸现未能实进止者，亦不应以自未能趣而为因相，即便弃舍。应作是思：愿于何时于如是等，由趣遮门，现修学耶？遂于其因，集积资粮，净治罪障，广发正愿。以是不久，渐渐增长智慧能力，于彼一切悉能修学。善知识敦巴仁波卿亦云：‘能知以四方道，摄持一切圣教者，谓我师长。’此语即是极大可观察处。由是因缘，以此教授能摄经咒一切扼要，于一补特伽罗成佛道中而正引导，故此具足通达一切圣教无违殊胜。”

《菩提道次第广论》言及的密宗超胜显宗，一直让萧平实师徒耿耿于怀。这一方面是因为他们不懂显密佛法的真义，另一方面，大概也是由于没听过宗大师“一切圣教无违殊胜”的善妙教言吧！对于显宗教法，密宗祖师和学人一直怀着足够的敬重与热情，从没像萧平实师徒那样大肆曲解和诋毁过。而且密宗认为，显密的区别，只存在于登地前的凡夫位，一旦现证法界本性，则迟、疾等暂时的差异也不复存在。如全知无垢光尊者的《大圆满心性休息大车疏》云：“见道之前，显宗密宗在精进与方便上有差别。从此之后，极利根的菩萨与趋入密宗持明地的时间无有差别。”所以说，萧平实的恶意渲染，与事实真相完全不符。

至尊上师堪布仁波切在《略说佛教各派互不相违》一文中，对狭隘的宗派之见进行了有力破斥：“吾等大师释迦牟尼为适应各种不同有情之根器意乐等而宣说种种法门、宗派及解脱之道。诸凡所有教派虽暂时抉择的方法、修行的仪轨等不相同，而究竟之密意皆成一趣，因为各派大师实则同一故。……古今藏汉通人证士，圣人贤者对各法门所持不偏袒之见及兼收并蓄之行，实堪为当今后学者效法。各派教法本无差异，但以凡夫之分别心看来犹有区别，也实属自然。若他宗教法与自己想法稍有不同时，不可轻易诽谤。因为凡夫不能直接衡量诸佛菩萨深奥善说之义，《胜乐金刚续》说：‘众生根基既无边，如来幻化亦无边，若于自宗不相同，即时不能作诽谤，应当发愿将来知。’《神变经》云：‘嗟！如来子，为成熟诸有情。如来现示众多方便，依众生种种根基而说法。有众生以菩萨能调伏，有以声闻，有以缘觉，有以天人，有以龙王，有以神变，有以国王，有以禅定，有以闻法，有以神通能调伏。’等广说其义。《华严经》亦云：‘善逝幻变既无量，为调伏一切有情众，现示彼色形色等。’《父子相会经》云：‘如来显现魔王形象来救度众生。’是故诸佛菩萨之化身在何处，吾等凡夫不可了知，故于一切恒时当观清净心。大恩上师法王晋美彭措亦经常向藏汉两地及国外众弟子引教证、理证，讲授诸教派互不相违之理，并谆谆教诫各宗派之观点虽不相违，但闻思修行时应以自宗为主，如此有传承加持。否则东奔西跑无有定准而行，始终不可获得究竟深妙之正见。

然时逢末世，违诸圣教不乏其人，如藏地有人以似是而非之理妄说汉地和尚教是假的。请问出此言者，您阅读过禅宗诸传承大德的著作和唐代三大译师所译之珍贵经典吗？如果没有，那便成了毫无根据的诽谤。与此相反，有持偏执之见者说藏传密教并非纯正佛法，不可修学。忠告如此说者，首先应闻思通达深广如海的藏密前译十八大续经等教藏，不然对所有密续经典一无所知便出此轻率之语，唯造诽谤密法之罪业而已。是故在学道时对所有各宗派的如来教法与证法，生起真实无伪的信心而观清净，此乃极为重要。相反自己少有一方面的细微理智，增上傲慢，贪执自宗，嗔恚他宗，互为嫉妒，显露痴暗，诋毁圣法，造罪无边，唯有堕入金刚地狱，故应谨慎。《宝性论》云：‘何者依止恶友嗔恚佛，杀害父母罗汉破僧合，彼若思维法性必解脱，何人意嗔圣法无解脱。’《日藏经》云：‘宁可吾身碎，不应谤善法。’《月灯经》云：‘若于瞻部洲，毁坏所有塔，何人诽谤法，此过较其大。若于恒沙数，杀害阿罗汉，何人诽谤法，此过较其大。’《般若八千颂》云：‘造五无间罪，不及谤法像。’又经云：‘谁人诽谤法，俱胝千万年，感受地狱苦，又生傍生界，生人盲卑劣，诸根不具足，不闻三宝名。’等有极多教证，以明谤法之过失。麦彭仁波切之《三戒立一体论》亦云：‘自他偏袒之说法，即如有一父二子，其二子执为异父而诤论。’等如是所说也，由此，吾等作为佛教徒，纵然无力成办宏法利生之广大事业，但不能故意摧毁诽谤释迦佛传下的甘露妙法。如萨迦班智达说：‘虽无能力宏佛法，而不应理损害法。’与其出诽谤之言，不如闭口默言更好。《宝鬘论》云：‘愚者少说极佳。’诸大师常说：‘愚者少言，佛法无害。’此义相同也。

总之，汉地佛教有禅、净、华严等八宗或十宗之分，藏土亦有宁玛、格鲁等八个派别，而仅宁玛又分嘎陀、竹庆、白玉等支派。但无论如何区分，都是释迦牟尼和普贤如来等亲传续经之究竟观点，并经各派传承上师如理修持，时至今日仍有不断成就之大德，故我等切不可武断认定为一真一假进而一取一舍。于此义宗喀巴大师有云：‘若知异宗无相违，一切经论知窍诀，则易证悟佛密意。’唯有如是思维，佛教才能有如赵朴初会长所常祈愿那样‘佛法住世，庄严国土，利乐有情’之光明未来。”

虽说一个充满敌意偏见、宗派纷争的佛教界，才符合萧平实的实际需要；大量启用诸如“抗衡”这样的煽动性词句和语法来制造有用的仇恨和混乱，也可带来低级的快感并合乎小人们的游戏规则。但是，我们释迦圣教却并非如其想像般的软弱可欺，狂谤正法所引生的罪报，恐怕也不是那么好消受！

《菩提道次第广论》里的教言，就是对萧平实师徒的善意提醒：“如《白莲华》及《谛者品》宣说：一切佛语，或实或权，皆是开示成佛方便。有未解是义者，妄执一类为成佛方便及执他类为成佛障碍，遂判好恶，应理非理，及大小乘，谓其菩萨须于是学；此不须学，执为应舍，遂成谤法。《遍摄一切研磨经》云：‘曼殊室利，毁谤正法，业障细微。曼殊室利，若于如来所说圣语，于其一类起善妙想，于其一类起恶劣想，是为谤法。若谤法者，由谤法故，是谤如来，是谤僧伽。若作是云：此则应理，此非应理，是为谤法。若作是言：此是为诸菩萨宣说，此是为诸声闻宣说，是为谤法。若作是言：此是为诸独觉宣说，是为谤法。若作是言：此者非诸菩萨所学，是为谤法。’若毁谤法，其罪极重。《三摩地王》云：‘若毁此瞻部洲中一切塔，若毁谤契经，此罪极尤重；若弑尽殑伽沙数阿罗汉，若毁谤契经，此罪极尤重。’虽起谤法总有多门，前说此门极为重大，故应励力而断除之。”

《大乘大集地藏十轮经》里也有不少教言，值得他们留心：“若复有人，于诸如来所说正法，或声闻乘相应正法，或独觉乘相应正法，或是大乘相应正法，诽谤遮止自不信受，令他厌背障碍他人读诵书写，下至留难一颂正法，如是名为非根本罪亦非无间，而生极重大罪恶业近无间罪。如是之人，若未忏悔除灭如是大罪恶业，不合出家及受具戒，若令出家或受具戒，师便得罪，彼应驱摈令出我法。若已出家或受具戒，犯如是罪若不忏悔，此于我法毗奈耶中，应速驱摈。所以者何？此二种人习行破毁正法眼行，习行隐灭正法灯行，习行断绝三宝种行，令诸天人习行无义无利苦行堕诸恶趣。此二种人自谤正法毁呰贤圣，亦令他人诽谤正法毁呰贤圣，命终当堕无间地狱经劫受苦不可疗治。”

“善男子，如来无有所说名字言说音声空无果者，无不皆为成熟有情，是故一切毁谤如来所说正法，坏诸有情正法眼罪，过诸无间似无间等无量重罪。若有于我为欲利乐一切有情所说正法，谓依声闻乘所说正法或依缘觉乘所说正法或依大乘所说正法诽谤遮止障蔽隐没下至一颂，当知是名谤正法者，亦名毁灭八圣道者，亦名破坏一切有情正法眼者。如是之人既自习行大无利行，亦令一切有情习行大无利行。此人依止无惭愧僧，如是毁谤如来正法。”

“于三乘中随意所乐发愿精进随学一乘，于所余乘不应轻毁，若于三乘随轻毁一下至一颂，不应亲近或与交游或共住止或同事业，若有亲近或与交游或共住止或同事业，俱定当堕无间地狱。善男子，是故若欲于三乘中随依一乘求出生死欣乐安乐厌危苦者，应于如来所说正法或依声闻乘所说正法或依独觉乘所说正法或依大乘所说正法，普深信敬勿生谤毁障蔽隐没下至一颂，常应恭敬读诵听闻，应发坚牢正愿求证。谤毁三乘随一法者，不应共住下至一宿，不应亲近咨禀听法。若诸有情随于三乘毁谤一乘，或复亲近谤三乘人咨禀听受，由此因缘皆定当堕无间地狱受大苦恼难有出期。何以故？善男子，我于过去修菩萨行精勤求证无上智时，或为求请依声闻乘所说正法下至一颂，乃至弃舍自身手足血肉皮骨头目髓脑；或为求请依独觉乘所说正法下至一颂，乃至弃舍自身手足血肉皮骨头目髓脑；或为求请依于大乘所说正法下至一颂，乃至弃舍自身手足血肉皮骨头目髓脑。如是勤苦，于三乘中下至求得一颂法已，深生欢喜恭敬受持，如说修行时无暂废，经无量劫修行一切难行苦行，乃证究竟无上智果。复为利益安乐有情，宣说开示三乘正法。以是义故，不应谤毁障蔽隐没下至一颂，常应恭敬读诵听闻，应发坚牢正愿求证。善男子，如是三乘出要正法，一切过去未来现在，过殑伽沙诸佛同说，大威神力共所护持。为欲拔济一切有情生死大苦，为欲绍隆三宝种姓令不断绝，是故于此三乘正法，应普信敬勿生谤毁障蔽隐没。若有谤毁障蔽隐没三乘正法下至一颂，决定当堕无间地狱。”

作为一名三宝弟子，所皈依的“法宝”，理应包含大小显密一切如来正法。因此，如果管不好自己的嘴巴，妄谤内道的任何一宗、一经、一论乃及“下至一颂”不是佛法，教人舍离，都势必造下严重的谤法罪业，甚至连最起码的皈依戒也会失坏，解脱和成就又从何谈起呢？

不奇怪的是，密宗屡屡首当其冲地成了谤法者撒野的对象。这恰恰说明了金刚密乘的不共殊胜，以及谤法者的卑鄙和浅陋。《道德经》云：“下士闻道大笑之，不笑不足以为道！”说的就是这回事。

《真假邪说》还不知趣地讲：“索达吉更发呓语：‘经过反复认真的研讨、内省，内心深处数数生起对密宗坚不可摧的信心，而且这种信心比以往任何时候都更加坚定。’‘在这种定解的鼓舞下，我发自内心地祈愿：所有已入密者信心皆不退转；一切未入密者于因缘成熟时当能深入密宗教法。’笔者私心里还是愿意相信：索达吉终究会理智地回头深思，终究将会接受（由“萧氏伪唯识”坐庄的）显教正法教义，最后会正式扬弃密教错乱的邪思谬想。”

这种过于乐观的期盼，显然毫不现实。《孟子?公孙丑》云：“吾尝闻大勇于夫子矣：自反而不缩，虽褐宽博，吾不惴焉；自反而缩（理直），虽千万人，吾往矣！”冷静的反省之下，一切密教学人都发现不了自宗有任何不妥之处，几句孱弱的杂音，又如何能阻挡住他们前进的脚步！

我们的态度比以往任何时候都更加坚决。我们不但要一如既往地修学、广弘密法，而且还要责无旁贷地声讨萧平实等人对显宗教法犯下的罪行，还整个释迦圣教以本来面目。有理由相信，随着广大显密佛子日益增进团结和共识，随着中国佛教的良心真正觉醒，伟大的佛教必将迎来一个璀璨的明天！


第五章 现空双运


第一节 一切显现法的本性

释尊三转法轮各有侧重，一般承许第二转般若无相法门开显大自空见，第三转法轮的光明如来藏为究竟他空见。此自空、他空圆融一味，托出现空双运的大乘佛法精髓。初机学人的种种疑惑，以及世上诸多无知谤法之举，多是因于对此根本要义的迷昧所致。故此，有必要作深入之探析。

正式进入本章前，为方便读者理解，须对自空和他空的概念略作说明。

唯一无漏胜义法界具有空分和现（明）分两个基本侧面（反体），犹如火与火的热性般不可分割。在藏传佛教中，一般将重点抉择胜义实相离戏空分的理论称为了义自空见（如中观应成派），将重点抉择如来藏光明显现的理论称为了义他空见（如他空中观、随教唯识）。简言之，“自空”即自性空之义，究实而论，从色法至一切智智间没有一法能堪忍胜义理的观察，无有一法存在实有自性，均安住于远离四边八戏、超越戏论分别心的大空性中。“他空”即以他而空，意谓观待如来藏本身而言为他法之客尘垢染于法界中本不存在如幻空寂，而如来藏光明则以不可思议的方式真实存在。

在上述究竟见解之下，亦不乏暂时的理论。彼等虽从不同层面对空性或显现作了相似抉择，但因并未完全契合二、三转法轮的究竟密意，故而许其为不了义的自空见（如中观自续派）或不了义的他空见（如随理唯识）。从广义讲，凡在胜义谛中抉择（各种层次）无实空义的均属自空，凡在胜义谛中主要抉择显现法的则称他空。由此可见，判分自、他空的标准端在胜义承许上，与俗谛安立无关。

跟自空、他空近似的概念是无遮和非遮。一般来说，自空相当于无遮见，他空相当于非遮见。至尊上师益西彭措堪布所著的《定解宝灯论新月释》开示道：

“小乘的有部、经部，大乘的唯识其实都是持非遮见。小乘有部与随教经部认为粗的五蕴积聚是假立的世俗法，是空性，但同时承认无分的分别心与微尘是真实存在的，不是空性，故为非遮见；随理经部派认为第六意识面前显现的时间、地点等和合的共相是世俗谛，而诸法的自相，即能产生作用的刹那有为法是胜义谛，因而是非遮见；唯识分随理唯识、随教唯识两种，其中随理唯识在抉择了遍计法是空性的同时，承认了依他起是实有，故也是非遮见。随教唯识在抉择了佛陀第二转法轮世俗谛中的不清净现法为空性的同时，承认如来藏的大光明是实有，亦属非遮见。

那么，什么是无遮与非遮呢？

遮，意为遮破、破除。无遮是指在破除后，没有间接地引出其它的承认，由此产生的定解称无遮见。非遮是在直接破除之后，间接又引出了其余的（主要是显现方面的）承认，由此产生的定解称非遮见。比如，虚空中没有石女儿（石女不会生育，故不可能有儿子，以此比喻不存在的法），这是无遮；经堂里法座上没有宝瓶，但可引出有法座，这是非遮。

无遮见与非遮见都有正与邪的区别，正的又有暂时与究竟之分。

邪的无遮见，如外道‘现世美（顺世派）’不承认前世、后世，也不承认有解脱。

邪的非遮见，如外道数论派在分析世俗中身语意之所作等均为假立的同时，间接引出了胜义谛中存在着不可思议的神我。

正的无遮见与非遮见又各有暂时、究竟的区分。

暂时的无遮见是中观自续派抉择空性时着重于胜义中破有边的单空见。自续派将诸法分为二谛，在胜义谛中一切诸法被平等地遮破，没有可被承认的实有本性。因其分开二谛，并且所安立的空性只是假立、相似的单空，故不是真实的空性，只是了达真实胜义谛的方便，是菩萨出定时所通达如梦如幻般没有自体的诸法，这单空是暂时的无遮，通达单空见是暂时的无遮见。

暂时的非遮见是小乘有部、经部及大乘随理唯识所抉择的胜义谛。

究竟的无遮见是中观应成派以不共同的应成理论相似地抉择究竟胜义谛本性。究竟的非遮见是大乘随教唯识依靠见清净的名言理论抉择如来藏的光明显现。”

抉择现、空法理时，还常用到遮诠和表诠的方法。直接从正面作详尽的表述，以令闻者对所宣对象的状态、特征等获取有效认识，此为表诠。不从正面介绍，而是将与所宣对象不符的种种性质、错觉悉皆遮破，以从反面间接显明难以直接表述之义，这是遮诠的特点。

远离四边八戏的胜义大空性超越了凡夫分别心的行境，很难从正面直接表述。故此，运用遮诠的方便间接开显，就成了首选良策。般若经和中观论里之所以频频出现“无”、“非”、“不”等否定意义的字眼，与此不无关系。

一般而言，遮诠于抉择空分、表诠于抉择现分各自擅场，故而第二转法轮运用遮诠的情况较多，表诠则在第三转法轮中得到出色运用。不过应该知道，一切言诠、方便皆是“指”而非“真月”，如果执言忘旨、自塞悟门，就十分可惜了。《宗镜录》就此讲道：“问：‘若一切法，即心自性，云何又说性亦非性？’答：‘即心自性，此是表诠，由一切法无性故，即我心之实性。性亦非性者，此是遮诠。若能超遮、表之文诠，泯即离之情执，方为见性己眼圆明。’”

修学大乘佛法时，若能对空性和显现、自空和他空、遮诠和表诠等基本法义深刻了达，融会贯通，则可顺利生起现空双运中道实相正见，远离非理歧途，速证无上菩提。

第二转般若无相法轮着重宣说一切法空之理，开显离戏大空性实相。般若自空妙义在大乘佛法中占有重要地位，影响极其深远。《大般若经》云：“佛告庆喜：我以如是甚深般若波罗蜜多，对今大众付嘱于汝，汝应受持，我涅槃后乃至一字勿令忘失。如是般若波罗蜜多，随尔所时流布于世，当知即有诸佛世尊现住世间为众说法。”《小品般若经》云：“是故阿难，我今以般若波罗蜜嘱累于汝！阿难，我所说法，唯除般若波罗蜜，有所受持，若忘失，其过尚少；汝若受持般若波罗蜜，乃至忘失一句其过甚重。是故阿难，我以般若波罗蜜嘱累于汝，汝所闻受持，皆应读诵悉令通利善念在心，当令章句分明。何以故？般若波罗蜜是过去未来现在诸佛法藏故。阿难，若人于今现在，欲以慈心恭敬供养我者，是人当以是心供养般若波罗蜜受持读诵如所说行，即是供养于我。阿难，是人不但供养于我，亦为恭敬供养过去未来现在诸佛。阿难，汝若爱重不舍于我，亦应如是爱重不舍般若波罗蜜，乃至一句慎莫忘失。阿难，我为嘱累般若波罗蜜因缘故，若于一劫百劫千万亿那由他劫乃至如恒河沙等劫说不可尽。……佛告阿难：若人爱重佛爱重法爱重僧，爱重过去未来现在诸佛阿耨多罗三藐三菩提，当以是爱重爱重般若波罗蜜，此则是我所用教化。阿难，若有人受持读诵般若波罗蜜，当知是人则为受持过去未来现在诸佛阿耨多罗三藐三菩提。阿难，般若波罗蜜欲断绝时，若欲护助者，是人则是护助过去未来现在诸佛阿耨多罗三藐三菩提。何以故？阿难，诸佛阿耨多罗三藐三菩提，皆从般若波罗蜜生。阿难，若过去诸佛阿耨多罗三藐三菩提，皆从般若波罗蜜生，未来诸佛阿耨多罗三藐三菩提，亦从般若波罗蜜生，现在无量阿僧祇世界诸佛阿耨多罗三藐三菩提，亦从般若波罗蜜生。”

在宣说般若法门时，佛陀经常亲敷法座，以示敬重。如《大般若经》云：“尔时世尊于师子座上，自敷尼师坛结跏趺坐，端身正愿住对面念，入等持王妙三摩地，诸三摩地皆摄入此三摩地中。”《放光般若经》云：“尔时世尊自敷高座结跏趺坐，正受定意三昧。”吉藏大师《金刚经义疏》云：“所以自敷座者，般若名为佛母，今欲尊敬般若，故自敷座。”《菩提道次第广论》云：“发起承事大师及法者，如薄伽梵说佛母（般若经）时，自设座等，法者尚是诸佛所应恭敬之因，故应于法，起大尊敬及应随念大师功德，及其深恩起大敬重。”

此外，圣天（提婆）论师在《中观四百论》中盛赞空性法门道：“薄福于此法，都不生疑惑；若谁略生疑（合理怀疑），亦能坏三有。”《般若摄颂》云：“无量盲人无引导，不能见道入城郭，阙慧五度无眼导，无力能证菩提果。”

小乘学人欲从六道轮回的分段生死中获得解脱，必须修习人无我空性，彼为大空性支分。大乘学人的发心和智慧更为超胜，故其抉择和修持的亦为圆满的二空真如。我们知道，障碍众生从分段生死中解脱的主要是烦恼障，障碍圆成无上佛果的主要是所知障。弥勒菩萨《辨中边论》云：“已说诸烦恼，及诸所知障，许此二尽故，一切障解脱。”遣除二障的最根本、最直接的对治法，即是人我空和法我空。二我空以外的修法，如前五度、积资忏罪等，均为证悟般若空性的助缘。由此从理证上，也可明白般若空性乃佛门不共妙法，于解脱成就具有重要意义。

当年般若会上，无量人天大众因闻受空性妙义而心开意解，证得圣果。如来涅槃后，大乘般若法门经龙树菩萨着力宏扬，大兴于世。尊者著有《中论》、《六十正理论》、《七十空性论》、《十二门论》、《大智度论》等，深入阐释般若精义，开显无生妙旨。其高徒圣天、佛护、清辨等亦纷纷造论阐扬，留下许多殊胜教言，逐渐形成大乘甚深见派。

后来，圣无著菩萨至兜率内院，亲承补处弥勒聆受《现观庄严论》。该论抉显般若经隐含的修习次第，详述了小资粮道至佛地每一阶位中的功德、验相等，具有很强的实际指导意义。《现观庄严论》问世后，得到世亲、解脱军、狮子贤等论师的大力宏扬，从梵译藏的注疏便有二十一种之多。

如所周知，印度大乘佛法主要流传至汉地与西藏，进一步演化成北传与藏传两大体系。在汉地，历代祖师对般若法门高度重视，诸大宗派无一舍离空性妙旨。例如，禅宗便享有“大般若宗”之雅誉，三论宗在般若空义方面的造诣亦名闻遐迩。缘起性空的大乘思想对汉传佛教影响十分深远，令无数学人解粘去缚心空情亡。

般若空性同样是藏传显密教法的核心，以中观论典作为趣入般若经、悟达大空性的殊胜方便，亦被加以强调。藏地祖师宣说空义时，（随从印度传统）一般从不了义的自续见和了义的应成见两个层面进行介绍。中观自续派创始人为清辨论师，中观应成派由圣龙树高足佛护论师开创，其后由月称菩萨、寂天菩萨等发扬光大。自续派要点是：针对中下根性，为令渐次悟入离戏空义而首先、着重抉择（仅仅遮破有边的）胜义单空见；同时，承许世俗缘起显现法之力用不虚。其世俗谛若依小乘经部安立，称为随经部行中观，清辨论师为其代表人物；若依随理唯识安立，称为随瑜伽行中观，以大堪布菩提萨垛（静命论师）为代表。二者在俗谛承许上稍有不同，于胜义中则皆主动建立无实性空义。自续见虽没顿舍空执而臻一法不立、不落空有二边之至境，然仍能帮助普通根性的初学者有效清除相续中根深蒂固的实执烦恼，为进修圆满破除四边戏论的大空性打下良好基础。清辨论师中观方面的著作，有《中论》的句释《般若灯论》和《中论》的意释《掌珍论》，还有汇集修法窍诀的《中观宝灯论》。这些论著在藏地代代相传，至今犹存。静命论师著有融通中观、唯识二大车轨的《中观庄严论》及自释，深受西藏佛教界重视。宗喀巴大师曾经广为讲、辩此论，心子克珠杰论师作了详细笔录。近代宁玛派大全知至尊麦彭仁波切亲笔撰写了《中观庄严论释?文殊上师欢喜之教言》，这是一部富含精义的光辉论著。

中观应成见自传入藏地后，即备受推崇长盛不衰，诸大教派莫不奉其为根本要义。应成派对自续派的暂时空执作了必要破斥，抉显了轮涅万法远离一切边执戏论的法无我实相，遮绝一切相状、分别、承许，可令学人彻底断除戏论分别心悟入胜义法性。在对双运法界的离戏空分的抉显上，应成派登峰造极，是般若经和龙树《中论》的忠实继承者。

抉择空性见时，自续派和应成派都用到五种推理（即金刚屑因、破有无生因、破四句生因、离一多因和大缘起因这“共同五大因”）。然在具体的运用方式和结果上，却存在差异。自续派本身不回避作正面的承许，彼既以五大因为自宗所许，又在破斥有边实执后，引出无实、空性的正面结论。该派认为，破斥生、住、灭，就须安立无生、无住、无灭；破除虚假的实有，就须安立真实的空性。这样才有意义。

然在应成派看来，胜义无实、空性的承许，实际落于细微无边，仍未跳出四边戏论和凡夫心的窠臼。观待有边而安立的单空，虽有其对治有边实执的暂时价值，但并非完美的终极真理，顶多可称之为假胜义，或真世俗，以究竟胜义实相必是离戏绝待、超言绝思故。由是应成派一起始即立足于超离一切边戏执著的高度，重点抉择究竟圆满的法无我实相，遮破生、住、灭后，不主动安立无生、无住、无灭；遮破有边后，不立无边；遮破无边后，不立非无边……如是从色法至一切智智，悉皆抉择为超离凡夫分别心、泯绝四边戏论的大空性。在此过程中，应成派虽用到共同五大因及不共四大因（即汇集相违之应成因、根据相同之应成因、能立等同所立不成之应成因、他称三相之应成因），但并不将之视为己有，而是因世人、敌宗不得不承许这些推理才使用的。用你们自己所承许的道理，推出与你们自己的观点、执著相矛盾的结果，这就是只破不立、一破到底的中观应成派的精髓所在。有一丝的主动安立或承许，就会给分别心留下一丝的生存理由和空间，让无分别圣智没有现前的机会。应成派才不愿做这等傻事哩！由此可见，离戏绝思不住空有的中观应成派，不愧为《中论》妙义的发扬光大者：“生住灭不成，故无有有为。有为法无故，何得有无为？”“若有不空法，则应有空法。实无不空法，何得有空法？”“大圣说空法，为离诸见故。若复见有空，诸佛所不化。”“诸法不可得，灭一切戏论。无人亦无处，佛亦无所说。”……

那么，应成派有没有失坏世俗名言的危险呢？这种担心是不必要的。应成派主要着眼于圣者入根本慧定的究竟离戏实相，斯时不分二谛、无有任何承许；然在出定后得位时，诸法的生住异灭、蕴界处、道地因果、身智功德等如梦如幻的显现法，仍随缘起之力如是如是毫不混杂，故此时应成派也不妨分开二谛且于名言中作相应承许。懂得这一点十分重要。

益西彭措堪布在《入中论日光疏》中，对应成派理论作了详细介绍：

“所破法分为道所破与理所破两大类。其道是指见道、修道，理是指胜义理论。道所破是在修行过程中所应断除之法，亦就是众生的烦恼障与所知障。弥勒菩萨在《辨中边论》中云：‘于诸烦恼障，以及所知障，此摄一切障，尽此得解脱。’或从另一角度而言，即以人我执与法我执为道所破。道所破如何遣除之理上文已为述讫，以下著重分析理所破。全知麦彭仁波切在《众论难题释》中云：‘理所破总摄为人我与法我。’……

应成派的论典中所述约有两种：一是相应圣者根本慧定而不共抉择了法界究竟实相的了义观点，二是相应圣者后得境界共同抉择的暂时观点。此二有无承认与世间有无妨难有着极大的差别，这是应成派诸论中有时分二谛、有时不分二谛的根本关要。

前者不共抉择的观点，是从圣者出世无漏智慧的所境或究竟实相的这一反体而言，显现与现执一并根除，无有任何承认，安住圣者根本慧定的境界。《定解宝灯论》云：‘所谓中观之自宗，中观派需以理证，如实衡量究竟义，除此之外非自宗。’又云：‘是故本人之观点，衡量胜义实相时，依本性中皆不成，如是有何可承认。’月称论师在《中观四百论广释》中云：‘为明示胜义谛究竟实相的本性与观待圣者的无漏智慧时，宣说五蕴亦自性本空。’也就是在这样的情况下对凡夫世间的想法、见法、说法等根本无有承许的机会。如本论云：‘若许现起真实智，行者五蕴皆非有。’尽管无有任何承认，但对世人第六分别意识状态下的起心动念与无分别识面前的现法亦毫无损害。本论云：‘世间一切非正量，故真实时无世难。’所以勿须畏惧世间的分别心，亦勿须顾念分别心的面子而留下属于分别心行境的任何部分现法。

后者共同抉择的观点，即以宣说世间名言谛为主而观待无患根识仍有暂时承认。《四百论广释》云：‘为明示世间名言谛与观待世间正量时，应分别承许内外五蕴。’《定解宝灯论》云：‘后得道果诸安立，互不混杂而承许。’本论云：‘若谓安住世间理，世间五蕴皆是有。’在随顺世间名言谛时，勿须畏惧此等颠倒执著，本来无害故。若有违于名言正量者应生畏惧，因此对显现的色等诸法切莫妄执为实有或绝无。本论云：‘世间于汝无妨害，当待世间而破此，汝可先与世间诤，后有力者我当依。’……故于上述二者分别取了根本慧的果中观与后得妙慧的道中观，以及粗中观、细中观、大中观、小中观等不同名称。如是善加分析了知后，在抉择前者时，非但胜义中不存在堪忍的实有法，且于眼等面前所假立的显现法亦彻底破除，因为圣者无漏智慧的所境即是大平等的法界本性，在此了义的本性中本来不存在毫许属于业障所现前之色等诸法故。如果认为即使法界中不存在现法，仍然遮破不了世俗显现的色等诸法，则极不应理，因为此说显然是分开二谛的观点。在抉择根本慧定的胜义境界时，一体异体等诸边戏论皆一味地融入法界本性，从这一反体而言，诸法连极微尘许亦不成立故。……

是故当知一切诸法虽然自性本空、远离一切戏论，但因缘聚合时仍有林立众多的种种显现。如本论云：‘如是一切法虽空，从空性中亦得生。’《定解宝灯论》亦云：‘故自宗许观水月，水月本性毫不得，无而现见水月时，虽是无遮却可现。’又云：‘然而于无之自相，未曾失去之同时，不灭之中可显现。’诸法本体空性故可以显现、缘起显现故当体即空，如是现空圆融无碍、毫不相违。对此真实生起坚固不移的定解，即后得位中诸法如梦幻般无实的见解。在入定时离一切垢染，无论是现与否、空与否等分门别类的一切执著皆已远离，犹如深秋午时的蔚蓝晴空，无有丝毫云翳所染……

应成派抉择究竟实相的本性时，不作任何承认，是最极相应实相的抉择。若不遮破色等现法，则无法相应法界的实相本性，故初学者抉择入根本慧定的境界时，必须要破除一切显现的戏论法。为此再一次申明，虽然应成派在抉择胜义谛的法界本性时没有任何承认，但彼诸论师为随顺有分别心的众生而宣说出定位的道中观时，建立胜义为空性、世俗中有缘起显现法的观点，对此亦有很多教证说明。如龙树菩萨在《名言成立论》中云：‘虽然胜义中诸法远离戏论，但在后得名言中，二谛法仍然存在。’圣天菩萨在《中观四百论》中云：‘以世间少有，于胜义都无。’寂天菩萨在《入菩萨行论?智慧品》中云：‘于见闻觉知，此处非都遮，是处应遮者，苦因执谛实。’即世俗中眼识所见、耳识所闻、意识觉知等诸法都不是所破的真实对境，此处主要应破的是苦谛之因，即众生相续的实有执著。又如本论中所云‘真实不生世间生’一句表明，胜义本性中诸法是无生本来清净的，在世间众生的分别心面前，由缘起力而生，如依外在的种子可以产生出芽果，依内在的无明可以产生出行等，如是外内因缘聚合时皆能生果。可见应成派的大论师们在随顺众生时分开了二谛。如《澄清宝珠论》云：‘在胜义谛中虽无二谛的所立法，但名言中有二谛，因为必定有实相、现相二者故。’”

就像自空、他空的判分标准主要依胜义谛一样，自空中观的两大流派——应成派和自续派，其区别也主要在胜义谛上：前者所抉择的是远离空有等一切边执戏论的大空性，后者是可以分别心缘取的单空。了知此点的同时，还应明白，二派虽有暂时差异，但都是圣者祖师随缘利生的方便。究竟而言，自续派也并非对单空细执永远把持不舍，在最终述及真实胜义谛时，自续派其实和应成派一样，也打破了一切边执戏论揭示出大空性实相。譬如清辨论师的《般若灯论》在着重宣说单空见的同时，就讲到远离有无等边戏的大空性：

“我说遮入有者，遮有自体，不说无体。如楞伽经中偈曰：

有无俱是边，乃至心所行，

彼心行灭已，名为正心灭。

释曰。如是不著有体，不著无体，若法无体，则无一可作故。又如偈曰：

遮有言非有，不取非有故，

如遮青非青，不欲说为白。

释曰。此二种见名为不善，是故有智慧者，欲息戏论得无余乐者，应须遮此二种恶见。……是故偈曰：

少慧见诸法，若有若无等，

彼人则不见，灭见第一义。

复次如宝聚经中，佛告迦叶：‘有者是一边，无者是一边。’如是等彼内地界及外地界皆无二义，诸佛如来实慧证知得成正觉无二一相，所谓无相。”

龙树《中论》的究竟密意即是破除有无等一切戏论的大空性，清辨论师对此不可能一无所知，因此在其论著中显露出了义空性见并不奇怪。

全知麦彭仁波切在《中观庄严论释》中，开显了静命论师的离戏密意和中观微妙法理：

“生等无有故，无生等亦无，

彼体已遮故，彼词不容有。

既无所破境，则无正破因。

在胜义当中，断除生无生、空不空等一切戏论之网，如是生住灭等不存在，因此它们的违品——无生、无住、无灭等也不可能存在。由于有生无生等的本体已遮破的缘故，所诠之义与其能诠的词句也就不可能存在。既然无有所破的对境，则除了虚张声势以外根本无有遮破它的正确无误、切实可靠的理由〖因〗。无论否定有与无或者破是二、非二任何一种所破都是同样，这些所破的本体本来即无生，破它的理由〖因〗、说它的声音、如是思维它的心这一切均相当于想杀石女儿的声音与词句等一样，仅是迷乱分别妄念而已，并不能触及万法唯一的法性。因此，就像梦中生子、子死生悲之时儿子已不复存在的妄念一样实属于万法之实相颠倒分别的‘有’之妄执，无遮的所有理由〖因〗正是为了说明这种妄执并不真实这一点，而无遮的这一执著仅是以分别念打破分别念，‘无’本身也不超离分别念安立的范围，因而实相中‘无’也同样不成立。正如寂天菩萨所说：‘不依所察实，不取彼无实，所破实既假，无实定亦假。如人梦子死，梦中知无子，能遮有子想，彼遮亦是假。’又云：‘悟明所析空，理智无所依，无依故不生，说此即涅槃。’

所以，尽管乃至有语言与分别之行境的动摇期间就没有超越世俗与名言，但必须要依于分别念而产生无分别的智慧，依于名言而获得胜义，依于辨别二者之智慧而证得无二智慧。可见，究竟法性的本体由于超离了四边之一切戏论的缘故，要想以所谓‘此法’的词句来言说、以所谓‘此法’之心来缘是根本办不到的。如云：‘无有言思智慧到彼岸。’

（此智慧之）本体：即是不偏堕于现空一方、远离一切生灭戏论、最极寂灭的自性光明，如云：‘不生不灭虚空之体性。’尽管超越了如是世俗语言分别心的一切行境，可是对于能遣除一切边执恶见之黑暗的自相法界，瑜伽士的各别自证智慧以无所见的方式而现见，以无所住的方式而安住是存在的，并不是像沉睡与昏厥等一样，如云：‘各别自证智慧之行境。’

在宣说胜义不是心的行境时，有一点务必要懂得，也就是遮破无实之无遮的这一相似胜义既是心的对境也是语言的对境；真实胜义由于不偏堕于现空一方，因而命名为现空双运、二谛双运、离戏中观等仅仅是能诠，就像用手指指示月亮一样，实际上真实胜义已彻底超离了语言、分别的对境。但是，以理来分析而遣除一切边执之耽著对境的结果，以远离所有分别念之网的方式而无破无立地趋入超离破立的法性，即是智慧波罗蜜多的实修正行。如云：‘于此无所破，所立亦毫无，真实观真性，见真性解脱。’

比如，所谓的‘一无所见’是以否定见的方式而表达的，‘见无所有’似乎是建立见到的语意，但事实上这两者全无差别，后者也并不是宣说有所见。同样，承许‘胜义离心或者非为心的行境’与承认‘是无分别的行境’实际上无有差别，因为无分别是指断除一切戏论、无有能取所取的境界，因此不能说它的行境有所缘。应当按照（《入中论》所说的）‘不生是实慧离生，此缘彼相证实义，（如心有相知彼境，以名言谛说为知）’的含义而理解。正如色不是耳识的行境而是眼识的对境一样，无分别的对境如果以缘胜义的方式来建立，则无分别与无能取所取的道理也将失毁。因此，说‘胜义离心’何时何地也无妨害。如佛经中也广说了超离（一般之识）直至佛智间所有识之行境的道理。

所以，对于直接衡量远离一切名言的究竟胜义来说，世俗的有境——世间之识并非是正量，世间之识除了有一个所依法以外无法缘不依一切、出世间智之行境的法界，就像刚出生的婴儿看太阳以及天盲看色法一样。

如果认为‘有所依法’或‘无所依法’的想法作为所缘境而以执著相来思量此对境是实相。

事实并非如此，因为心所依赖的任何对境，以中观理不可能不予以打破，因为法尔理不具有远近，无论站在任何立场上，喜欢相状的人们所执著的所缘境都是不能安立的。

如此，在离边空性那一望无际的大海中，当实执的航船沉没之际，贪恋各种各样所缘相之网的三世间意的诸位商主在惊惶失措、魂飞魄散之中虽然准备抓住一个对境的依处，但所依本身也是不坚固的。在法界无边无垠的汪洋中，无始以来束缚轮回之因的所有分别念全部葬身其中，谁人对此又有什么闷闷不乐的呢？要拥有不住一切的涅槃国政就必须生起无分别的智慧，因此具有深深胜解的诸位对于此理非但丝毫不惧，反而会兴高采烈。

尽管中观的所有论典均开显了万法无自性，但对于无自性与空性可以理解成相似胜义与真实胜义的差别。按照真实胜义来说，远离一切戏论，如云：‘所谓空性是一无所见之异名。’对此生起定解之后万万不可再以无自性的词句来固步自封，其实‘无自性’就是为了说明远离戏论之义。如《显句论》中讲述：有人言：没有任何给予你的财物，对方说：那么请将‘一无所有’的财物给我吧。有什么办法能让他拥有不存在的财物呢？务必要清楚耽著空性也与之相同。

总之，心中具有万法无自性的执著相实际上是相似胜义的有境，而真实胜义完全是远离承认与戏论的，必须要以此来辨别清楚含义的要点，而单单依靠无自性的片面词句则无法认清。应成派与自续派的说法虽然圆融无违而于究竟的离戏要义中无二无别，但在辨别后得时按照自续派的观点将胜义分为两个则有便宜之处；如果悟入入定无分别智慧中，则无需分开，即建立大离戏的本性。只有通达了此理，才能掌握中观的究竟要点，否则实在是困难重重。

从相似胜义的角度而言，所谓的‘生与无生’仅是相互观待而安立的，这两者如果以理分析，则同样不成立。如果明明能够摈除耽著境，却始终不放弃无生的执著，那么实难切合万法的法尔，由此生等的耽著也无法予以断除。

对方的想法是这样的：诸如拿‘无瓶的执著’来说，如果所破瓶子的行相与排除瓶子相之分别念二者不存在，也就不能执著无瓶，然而无瓶的分别念是单空的有境。在没有瓶子的地方，所谓的瓶子在名言中也不存在，因此也体现不出缘起性空双运的意义。生等虽然在名言中存在，但实有的生绝对无有，这才是缘起性空的实相，由于是与之相符的智慧，因此对无生的执著永远不能推翻。

这种想法也不正确，正因为是双运，所以它的本体真如必然远离言说而住，否则，所缘境怎么会不成为存在的法呢？。然而，凭借分别念将现空结合在一起而执著绝不会成为相合究竟实相的智慧。如果以胜义的观察理来分析，则不可推翻的名言之生与它上面的无生这两者同样了不可得，因此在真实胜义的这一场合里，应成派与自续派的密意完全一致。假设以名义的分别念执著所谓的‘无自性’等已不复存在而仍旧不见实相，那么诸位圣者以远离分别念的现量也难以照见实相了。

如果对方认为在凡夫地时只是观修而已。那为什么不生起随同圣智之无分别呢？

对方认为：正因为不能做到这一点，所以暂时不能舍弃执著相。

有谁让你们以强制性方法舍弃它了。但必须对不可思议的法性之理生起诚信。相反，如果一边认为甚深境界为何不是寻思的对境，一边将微妙的智慧行境带入心识的领域，则已丧失了如来教精华的要点。因此，千万不要执著容易相应自心的观点而舍弃甚深之法。如云：‘对二谛之法理长久熟练，才能生起相合智慧之安忍。尔时，对离心之境界稍稍诚信后，再借助修习方可现前。’对于佛菩萨们这段语重心长的金刚语加以思维，希望你们能放下以观现世之心固执己见与怯懦不前这两种心态而逐步趋入不可思议的智慧法理中。《楞伽经》中也说：‘有之对立无，有亦无对立，是故莫说无，亦不假立有。何者皆不生，不将有灭亡，见无世间相，彼无有与无。’

……‘无’的对立面即是‘有’。譬如，所谓‘生’是从前所未有的角度而共称的，如果先前已有，则与产生相违；如果本有的‘生’还要产生，则那一‘生’同样会再度产生，结果就成了无穷无尽。由此可见，有无、有实无实，空不空等这一切仅是以分别念来安立的，根本不是离戏法性的实相。

我们应当明白，一旦获得了无分别智慧以后安住于离戏的境界中，就会远远离开分别妄念动摇的魔地，而踏入佛陀所欢喜之道。《华严经》云：‘细微难知大仙道，无念难观非念境，自性寂灭无生灭，敏锐智者方通晓。体性空寂尽痛苦，相续解脱同涅槃，无边无中无言说，三世解脱如虚空。’《宝积经》中也说：‘胜义中圣者妙慧与本智前，所知或所断或所修或所现前之何法亦无容身之地。’《海龙王请问经》中云：‘前际空性后亦空，生灭住法皆空性，此非有实非无实，是故诸法体性空。’《慧海请问经》中说：‘梵天，诸法皆不成立，谓有或无均不许。’《现智庄严经》云：‘诸知义者不说有，所谓无有亦不说，无答无有词句道，不依汝前敬顶礼。’《摄功德宝经》云：‘设若明明不知而享用色、想、受、思、识蕴，且分别谓此蕴乃空性，然菩萨享用相状而非于无生起信。’这其中已说明无论耽著有实还是无实均不合理。此经又云：‘何者非有称之无，诸凡愚观作有无，有无二者乃无法，菩萨知此得出离。’这一颂表明依靠断除二边的智慧度而出离一切见。此经复云：‘于生无生不分别，此乃享胜智慧度。’

《密严庄严经》云：‘所有任何见，凡众生所具，正为断彼等，而说空性理。虽闻空性见，有见若未灭，具无可救见，如药导致病。如焚干薪火，薪无火不存，如是见薪焚，空性火亦灭。见解灭尽时，生起正智火，能焚诸烦恼，惑焚极庄严。’《圣无尽慧请问经》中云：‘若问何为世俗谛？所说世间之所有名言、文字、语言与名称。胜义谛，即何法甚至心之运行亦无，更何况说诸文字相？’此处均是从能建立的角度而言的。如是器情世界所享或所知色法等，能享的本体或知晓快乐等，总之无论是出自世间还是圣教，假立此为能知、此为所知，此有此无等名言，凡以语言、文字名称来宣说的所有这一切均是世俗。胜义则远离内意言说与外语言说二者。……

龙猛菩萨（又在《中论》中）说：‘浅智见诸法，若有若无相，是则不能见，灭见安隐法。’‘定有则著常，定无则著断，是故有智者，不应著有无。’‘一切实非实，亦实亦非实，非实非非实，是名诸佛法。’‘若人见有无，见自性他性。如是则不见，佛法真实义。’（《六十正理论》中云：）‘许诸法缘生，犹如水中月，非真亦非无，不由他见夺。’（《七十空性论》中云：）‘一切无常者，非常无有常，常无常依性，其性岂能有。’‘诸凡所说法，当知体性空，所谓空亦空，如是无不空。’（《中论》又云：）‘以有空义故，一切法得成；若无空义者，一切则不成。’‘大圣说空法，为离诸见故，若复见有空，诸佛所不化。’‘业烦恼非实，入空戏论灭。’‘诸法实相者，心行言语断，无生亦无灭，法性如涅槃。’‘自知不随他，寂灭无戏论，无异无分别，则名真如相。’……”

了达自续派和应成派的暂时差异性和究竟一致性，对于全面体解中观教义十分重要。《入中论日光疏》就此讲道：

“自续派在否定有生等的同时，又肯定了无生等所立法的存在，此许观点的主要原因是在著重抉择单空时分二谛、加胜义鉴别。应成派不但否定了有生等，而且直接间接皆不承许无生等为所立法（远离一切承认的观点）。其主要原因是在着重抉择大空性时不分二谛、不加任何鉴别。全知麦彭仁波切在与绕沙格西的《辩答日光论》中说：‘无论应成派还是自续派，显现任何诸法皆以破四边生及离一多体的胜义理论来予以遮破。在破析每一法的所缘境时，其离戏之义均不能一次性安立，因此从表面上看来，在破析的所缘境上，似无任何差别。然于究竟上，则以胜义中有无承认作为判定自宗的标准（二派各各自宗的界限），二派之间的差别仅在于此。’又于《澄清宝珠论》中云：‘由于无始以来的贪等实执熏习，无有生起远离四边智的机会，为此应当首析诸法在胜义中无，使之生起如是的心所智慧。故于中观自续派的诸论典中明显可见将诸经论中所述破色等之相（法句），均诠释为遮破实有之单空义。因而在抉择暂时道的时候，应许胜义中无生，世俗中有生等显现法，亦是不能破除的，由名言量能以成立诸法有自相。不然彼显现亦根本不成立，故于所破法应加胜义鉴别，即胜义中无、世俗中无欺而存在，如是分二谛各处的安立方法，于初学者意前是极为适宜的。’又云：‘具德月称论师与寂天菩萨等，最初著重抉择离四边的各别自证智慧，悉已遮遣了世俗中所成立的自相，无有二谛各执之境，抉择为现空双运，已达胜义实相的见解是远离一切承认的。’又在《中观庄严论释》中亦如是宣说。”

“应成派所说的宗法等，是仅由他称理论成立的，其自宗本无任何承认故。月称论师在《显句论》中说：‘在与他宗进行辩论时，如果中观自宗亦有承认，则于他宗所发的妨难，就难以彻底遣除。然而中观（应成派）自宗根本没有任何承认，仅仅是引用他称理论来作如理的推断与抉择，遮破他宗自许的观点为竟。凡是引用自续理论的宗派有时候会获得与敌宗相同的过失，我等应成派不引用自续的比量，因为胜义理论（比量）唯具遮破他宗所许观点的作用故，凡是引用应成理论即能破除有承认之宗，他宗若不舍弃此有偏袒的执著，必有一定的过失。’并引用了龙树菩萨的《回诤论》说：‘倘若现量等，衡量成立法，抉择破或立，无故吾无过。’本论亦云：‘如石女儿自性生，真实世间均非有，如是诸法自性生，世间真实皆悉无。’月称论师又在《入般若波罗蜜多论》中云：‘破立二者均应遣，真胜义中无破立。’寂天菩萨在《智慧品》中亦云：‘若实无实法，皆不住心前，彼时无他相，无缘最寂灭。’”

“龙树菩萨在《赞不可思议论》中云：‘若谁分别空性，其分别心亦皆空性。’又于《赞缘起论》中云：‘究竟本性中无舍亦无立。’若以他宗的观点而言，世俗不清净的实有法应该遣除，单空应该建立，如是则与龙树菩萨的观点成现量相违。又于《中论》中云：‘何者耽余法，有实或无实，彼等佛教中，并未见真谛。’如是直接指出了谁者执著世俗中显现的有为法或胜义中许为单空的无为法，皆未现证真实胜义谛。又于《回诤论》中云：‘我无承认故，我即为无过。’月称论师在《显句论》中直接引用此颂义来讲述了不分二谛、亦不承认世俗现法为实有的了义观点，如是大中观虽无任何承认，但亦无任何过失。如此不承认现、空、有、无等诸边的宗派最为究竟了义，均无任何过失。如《中观四百论》云：‘有非有俱非，诸宗皆寂灭，于中欲兴难，毕竟不能申。’有、无、二俱、非二俱等诸边皆已寂灭，对寂灭一切边戏的空性深义欲兴诘难诤论者，毕竟不能真实申辩，仅仅是分别妄心而已。尽管不承许世俗法，但承许单空者亦不是大般若的究竟观点。如《中论》云：‘大圣说空法，为离诸见故，若复见有空，诸佛所不化。’”

“宁玛派自宗认为，其实自续派亦不承许单空为究竟实相义，最终所许的胜义谛，亦是远离四边八戏的大空性，尔时不承许任何破立之法，此与应成派根本无别，在印度自续派诸大论师的论典中明显可见。如清辨论师在《掌珍论》第三品自释中云：‘暂许单空为相似胜义，究竟没有任何承认，并安立无分自证的见解是远离一切承认的。’又于《归摄中观精华论》中云：‘于假相胜义，真实胜义中，后者非意境，无任何分别。’又于《般若灯论》等中引用了义般若经论释云：‘胜义谛是远离一切言思之境，寂灭一切戏论，乃为诸法的胜义本性。’又于《中观宝灯论》（被诸大论师们共称为将一切班智达、成就者的修法窍诀归纳总汇的一部殊胜论著）中云：‘究竟的修法，超离一切寻思，不住任何诸边，分别心于任何法的本性中亦不生，应安住于什么都不成立的本性之中。’又如智藏论师在《中观二谛论自释》中云：‘破除了一切生、住、灭，抉择为无生、无住、无灭之后，指出究竟的胜义空性中并没有什么可作破立之法，乃为真实明无遮也。’又如菩提萨埵在《中观庄严颂》中云：‘生等无有故，无生等亦无。’又在广泛抉择单空胜义谛以后说：‘真实中彼离，一切戏论聚。……若依分别念，成俗非真实。’又在彼之《二谛论?难题释》中亦有相同意义的论述。其弟子莲花戒论师在《中观庄严颂?难题释》中云：‘暂时可以建立一个属于无边的单空空性，其单空在胜义谛本性中并不存在，因为胜义谛已离四边八戏故。’等如是所说也。

关于自续派为什么要著重抉择暂时单空的这一问题，清辨论师曾云：‘无真世俗谛，而上正高楼，智者非应理。’也就是说观待究竟的胜义谛而言，单空为真实世俗谛，亦是证悟真实胜义谛的一种方便途径，如同登上高楼的阶梯。倘若不具单空之方便，欲证究竟胜义谛者，智者们认为这是非理之行。为此全知麦彭仁波切总结说：中观自续派著重抉择的是菩萨出定位中的修法，尔时虽有不灭的显现法为根识现量所见，但了知为如梦如幻般无实有而存在，故亦不执著为实有。中观应成派所抉择的是菩萨入定位中的修法，现量见到的亦是远离四边八戏的大法界本性，尔时无有任何承认，亦不分二谛，不加胜义鉴别等，轮涅所摄的一切诸法一味大平等性故。对此设有疑问：既然自续派究竟的所立与应成派一致无别，并且彼宗暂时所许的观点，亦被应成派认为是菩萨出定时的修法，那么彼二派之间是否根本不必要辩论了呢？全知麦彭仁波切又在《澄清宝珠论》中为遣除此等疑惑而答曰：‘从究竟的意义而言，虽无任何差别，然于解说论典的方式上则必有差别。比如清辨论师说：佛护论中于所破法未加胜义鉴别等有过失，后来月称论师对清辨论师的此等观点进行了系统的破析。是故中观二派之诸大车们究竟的密意，虽无任何差别，但侧重抉择真胜义与假胜义的解说方式则有所不同。’又在《文殊上师欢喜教言论》中作进一步回答说：问题关键在于自续派是以抉择胜义谛的胜义理论来抉择了单空，故与应成派的分歧依然存在。佛护论师在《中论释》第一品中破四边时不分二谛、不加胜义鉴别。清辨论师认为此许会导致诸如没有立宗、不能遣除他宗的妨难及比喻，认为如是成立会有很多过失。后来月称论师在《显句论》中为佛护论师的观点辩护说：由于究竟的大法界中离一切戏论故本无任何承认，勿须分开二谛，亦不用加胜义鉴别等。如本论云：‘若谓自相依缘生，谤彼即坏诸法故，空性应成坏法因，然此非理故无性。’此义将在下文颂义中作进一步系统的解说。

自续派的清辨等诸大论师以胜义理论抉择了单空的相似胜义谛，并暂许此为了义，其实胜义理论是用来阐明远离四边八戏之大空性，不可能抉择出一个存在空性的假相胜义谛。从自续派论师在究竟上否认单空为胜义谛而安立此为真实世俗谛这一点来看，不难了知，其目的显然是为了方便接引下根弟子，暂时将不了义说成了义，亦为增强彼诸信心，待彼等修行有了上进，逐渐证悟单空见以后，再进一步引向究竟的胜义谛之道，如是充分体现了大菩萨的慈悲本怀与方便善导。

全知麦彭仁波切在《中观庄严颂释》中云：‘此乃抉择胜义的差别，总应了知诸大车们出定、入定的关要，其究竟的密意都是等同无别的。’又云：‘菩提萨埵的《中观庄严颂》中，亦是首以无垢妙慧来衡量分别的二谛，安立名言谛时随顺随理唯识的观点，于胜义谛则随清辨论师著重抉择单空的观点，究竟时遣除分别二谛等一切执著，抉择入根本慧定的无别智慧境界，即真实大中观的究竟胜义谛，尔时远离一切承认。所以中观二派的究竟密意本来没有任何差别、取舍、破立，是一味大平等性的。有者疑曰：既然如此，应成派诸论岂不是无有意义了吗？答曰：并非无义，因为应成派的见解是远离一切戏论、一切承认的大中观，其胜义理论着重广泛抉择的所立是胜义谛的大空性，而自续派仅仅是略述而已。’又云：‘自续派与应成派于世俗谛和胜义谛都是无二的，入定的根本智慧与后得分别二谛的妙慧，只是侧重的反体不同而已，应如是了知。’”

《定解宝灯论新月释》亦云：

“中观的两大宗派——自续派与应成派——对理所破的定义不同。全知麦彭仁波切在《中观庄严论释?文殊上师欢喜之教言》中说：自续派认为世俗中诸法虽不是堪忍法，但有幻相，胜义中则一切皆空，故分开了二谛，并加上胜义的简别。自续派的所破法，即是在胜义理论面前的‘实有法’，不破现法本身。又全知麦彭仁波切在该论的‘总义’中说，中观应成派把一切承认都作为所破法，而其不共之所破法恰是对诸法分开二谛、再加上胜义简别的不了义观点，因为这只是相应于世俗的众生而言的……

自宗全知麦彭仁波切认为自续派与应成派的区别有主次两个方面：主要的区别是胜义谛的所立，自续派的胜义谛所立着重广大抉择的是不了义的单空，应成派抉择的是没有任何承认，远离二取的大空性。次要区别是能立（即使用的理论）与所破等，自续派的能立是自他（即自续派的自宗与他宗）共同承认的三相推理和比喻，所破是胜义谛中的实有法；应成派的能立是‘他称三相理论’，即应成派本身不需要任何理论，只以他宗用来推理的三相理论来推出对方的立宗应成某种过失，即以子之矛攻子之盾，仅仅是作汇集相违而已，如此方可彻底遣荡一切粗细执著，至于其所破对象乃是包括分开二谛，加上胜义简别在内的一切承认、实执……

应成派把一切承认，尤其是分开二谛，加上胜义简别的单空见作为理所破的教证很多，现举几例：

经典：如佛在第二转法轮的《般若十万颂》中说：‘须菩提，若对微如毫端的名相产生了执著，也不得究竟佛果。’

《般若二万五千颂》中说：‘善来、善男子，修习般若，一切法不执，一切法不住。因般若波罗蜜多无住，无能过于彼者。’

《般若一万八千颂》中须菩提白佛：‘若对有为法产生执著，相似之法忍尚不可得，真实法忍，更不可得。’佛说：‘如是如是，汝对无为法产生执著，也不得法忍。’

《般若摄颂》云：‘虽说证蕴空，菩萨勇士者，尚行相状故，未信无生处。’了知五蕴在世俗中有形相，在胜义中是空性，也不是究竟修法，因为分开了二谛故。

佛在第三转法轮的了义经典中，也同样宣说了胜义谛远离四边八戏，例如：《涅槃经》中，佛告弥勒菩萨：‘善男子，弥勒，诸声闻、独觉无法测度远离有无的旨意。’

《文殊安住经》中说：‘无有戏论，诸法寂灭，因为非有非无非非有非非无。’

《说菩萨行经》云：‘生与无生唯戏论，此二皆是分别意。’……

《摄正法经》云：‘执于所缘乃至缘于涅槃生欢喜者，诸佛菩萨言彼为下根。’对涅槃发起欢喜心者，也属下根。

《摧毁业障经》云：‘对空性产生实有相，即为障碍。’又对文殊菩萨说：‘文殊师利，若对轮回、涅槃产生执著相，也成障碍。’

《楞伽经》中说：‘怙主所宣圣法，为自证智慧所缘境，非分别心所缘，声闻亦不能通达，唯远离有无的圣者方能通达。’

《解深密经》云：‘甚深法，非凡夫所缘，不可言说，非二句义，唯善逝宣说。’即究竟的甚深法不是凡夫所缘之境，非言语可表达。

论典：如龙树菩萨在《不可思议赞》中说：‘有谁分别空性，此分别心亦是空性。’

又《缘起赞》中说：究竟本性中无舍亦无建立。……

又《中论》中说：‘何者耽余法，有实或无实，彼等佛教中，并未见真谛。’直接指出了单空的无遮见还没有达到真谛。

又《回诤论》中说：‘我无承认故，我即为无过。’

又在《六十正理论》中云：‘自性不生故，为何有生法？’月称论师在注释中解释说：‘地大等自相不生，既没有自生，也不可能从水的湿性中产生，也就没有他生，因此地本身就是空性。’

月称论师在《六十正理论释》中云，若认为即使自性不生，但世俗中色受有生，呜呼，此诚误入歧途也。也就是说诸法在世俗中有生在胜义中无生，这种分开二谛的观点在究竟上属于邪见。

又《入中论》云：‘若谓自相依缘生，谤彼即坏诸法故，空性应是坏法因，然此非理故无性。’若分开二谛，世俗谛中有自相因缘生，那么菩萨入定见到空性的智慧应成为毁坏诸法的因，然此说非理，故诸法无自性，即不能分开二谛。

《入中论》还说：‘若谓安住世间理，世间五蕴皆是有，若许现起真实智，行者五蕴皆非有。’即在世间众生前五蕴皆有，但在诸佛菩萨入定智慧前则根本没有，这个意义在《中观四百论》中也同样被提到过。

又《中观四百论大疏》中说：‘如是只有安住于名言谛，或在世间众生面前时，可以说现量见到了宝瓶，但在以胜义理论寻求胜义自性，不作如上语，因为宝瓶自性无论何时何地都不可见故。’

在《入中论自释》中，也作了类似论述。

又《显句论》中说：凡夫众生前可许有眼识所见的宝瓶柱子等，但法界本性中没有这些实有法，因此根本不作承认，不承认就没过失，若承认则有过失。

又《显句论》中还说：‘若以一切是空，是无有的执著，此是邪见。’……

在《显句论》中，月称菩萨还说：‘如虚空花鬘，空性亦如是，此理应了知。’即空性不是所知缘，没有一个实在可修的单空空性。

月称菩萨在中观窍诀修法《入般若波罗蜜多根本颂》中说：‘破立二者均应破，真实本性无破立。’

在抉择法界本性时没有任何承认，但为随顺有分别心的众生时，可以说胜义中为空性，世俗中有缘起的万法。这也有许多教证。

如寂天菩萨在《入菩萨行智慧品》中说：‘于见闻觉知，此处非所遮，是处应遮者，苦因执谛实。’即世俗中眼识所见，耳识所闻，意识觉知等这些不是所破的对象，此处所应破除的是苦谛的因，即众生的实有执著。可见寂天菩萨在随顺众生时，也分开了二谛。

又《入中论》中‘真实不生世间生’一句，即胜义本性中无生清净，在世俗众生分别心前，可说有缘起生，依靠外的种子可产生出芽果，依靠内的无明可产生出行等，外内的缘起待因缘聚集都可产生果。

而且，《现观庄严论》、《法界赞》、《缘起赞》及《桑布扎续》皆云：‘此中无所遣，亦无少可立，于正性正观，正见而解脱。’”

读过上述教言，相信佛友们对中观宗（特别是藏地的中观思想）应能取得较清晰的认识。

萧平实师徒认为，自续派和应成派纯属藏传佛教独家臆造，不是印度本有的清净佛法。这样说是不对的。在印度，虽然不一定有明确的自续、应成的名词，可单空和大空性法义却非常明显。二派的历史渊源，出自对龙树中观论典的不同理解和阐释，尤其围绕《中论》第一品“破四边生”一颂展开的辩论，是二派分流的直接原因。全知麦彭仁波切的《中论释》对此一史实作了简述：

“诸法不自生，亦不从他生，

不共不无因，是故知无生。

任何法都不是从自己而生，如果是自己产生的，则有无义生、无穷生的过失；也不是从他法而生，否则，即有火焰生黑暗等一切生一切的太过；也不是从自他二者中产生，因为有前两种过失的缘故；也不是无因生，否则有结果恒时存在或恒时无有，以及因缘之勤作无有意义的过失。

所以，自宗（指应成派）如此立宗：‘能依的一切法，所依的一切环境，无论何时、何宗皆无生。’

清辨论师则认为：‘一切万法，于何时、何地、何宗皆无有自性生，因于胜义中无有自生故’等等，以承许自续派的观点而立宗。

月称菩萨云：‘一切万法，于何时、何地、何宗皆应无生，因无有自生等故。’并由无有自生等立宗，依次建立了无有四生的论点。

佛护论师曾提出：若有生，则可用无义生之过患进行驳斥。（只破不立）

清辨论师又认为：‘汝宗的安立，有不具备能立及譬喻之过患。’

月称菩萨对此反驳道：‘我宗之能立及譬喻，乃用对方自宗已承认之观点进行破斥，故无须能立及譬喻。（仅需汇集相违）’并于《显句论》中引用教证对加上胜义简别的观点进行了破斥：‘若为中观派，则不能以自宗之比量推测而立宗，以未承认任何法之故。圣天论师云：有非有俱非，一非一双泯，随次应配属，智者达非真。《回诤论》亦云：若我有少宗，则我有彼过，我无立宗故，唯我为无过。’”

仅破除有边的观待假立的单（小）空，以及离戏绝待的究竟大空性，在汉传佛教中也有明文。吉藏大师《中观论疏》云：“无有、无空，名为空空。故对有之空名为小空，无有、无空，空有俱破，乃是大空。”明确提到不同层次的空性义。《中观论疏》还讲道：“智度论云：二乘名但空，菩萨名不可得空。二乘但住于空，名为单空。大士知空亦复空，名不可得空。智度论又云：二乘得二空如毛孔空，大士得二空如十方空也。”如是阐明大小乘在见、证空性上的巨大差异。（小乘人我空仅为自续单空见的支分）

出于对上述基本法理的无知，《真假邪说》云：“索达吉堪布自己不懂中国文字，所以读不懂秋吉?蒋巴洛杰所说：‘自古以来，藏传佛教各派可总括为如来藏中观与应成派中观二个系统。前者如宁玛、噶举、萨迦、觉囊，其内容或曰如来藏、自续中观、唯识见、轮涅不二见、大中观、他空见等，皆是站在‘世俗谛无、胜义谛有’的原则上，而各自讲述其胜义谛要旨，其间差异南辕北辙，不可谓不大；而应成派中观则是由较晚形成的格鲁派宗喀巴师徒数代而发扬，挟其政治上新霸主的实力，造成如来藏系思想弘传不彰、人才凋零，应成派中观至今仍为藏传佛教哲学的主流思想’，对此事实完全无知，却又来诬陷他人胡说八道。谓秋吉?蒋巴洛杰说：‘自古以来，藏传佛教各派可“总括”为如来藏中观与应成派中观二个系统’，言说‘总括’，当是为令意思显明，因此建立名相‘如来藏中观’与‘应成派中观’两个大方向来做申论，全无错误；因为红白花教所传的自续派中观，是不认同黄教应成派中观的，他们多数人认为应成派中观的本质是断灭见；所以他们也是承认有如来藏的，只是错将意识认作如来藏罢了；所以，秋吉．蒋巴洛杰说自续派中观为如来藏中观，是完全正确的。”（P380）

很明显，萧平实师徒完全没搞懂他空和自空、自续和应成等基本法理。作为典型自空见的自续派观点，乃是承许世俗假有而胜义无实，故此将“自续中观”和“如来藏、唯识见、大中观、他空见”相提并论，且装模作样地称其为“世俗谛无、胜义谛有”，纯属扯淡。“说自续派中观为如来藏中观，是完全正确的”，更是一派胡言。

“红白花教所（唯）传的自续派中观，是不认同黄教应成派中观的”，亦让人莫名其妙。因为宁玛、萨迦、噶举等诸大教派无不是以应成见作为自宗的究竟中观见，皆许自续见为不了义的暂时方便，如是焉有终持劣见甘居下位之理？萧平实师徒对自己长期狂谤的对象的基本常识，未免过于陌生了。

既然曾经“精进”修学了“十二年”藏传佛法（其后才改投萧先生门下）的蒋巴洛杰都如此不济事，而且他的一派胡言竟令同修会先生奉若圭臬（甚至不可一世的“萧导师”都要请他出面作序，且于《狂密与真密》中错得一脉相承：“其余天竺密宗诸师及藏密之红、白、花教诸师，悉属自续派中观师之流类……故说此等诸人为自续派之中观师。”），这伙“终结者”的轻薄和无知也就不言而喻了。

蒋巴洛杰说的“造成如来藏系思想弘扬不彰、人才凋零”，亦为无稽之谈。从古迄今，本着现空双运精神，大力阐扬他空如来藏思想的藏传高僧大德可谓不胜枚举：宁玛派开宗圣祖莲花生大士、中期的荣素班智达、全知无垢光尊者，近代的全知麦彭仁波切，享誉当代的至尊金刚上师法王如意宝晋美彭措仁波切及其众多法子；历代噶玛巴尊者；萨迦派的荣敦巴大师及历代法王；觉囊派历代法王等等。无数杰出的圣祖皆致力传讲明空双运如来藏妙义，仅补处弥勒的《宝性论》——萧平实所谓“密宗祖师所造、关于密宗道之修行理论与实务之著作”——释疏，藏地就有数十部之多。这些铁的事实，难道萧平实师徒能视而不见吗？

《真假邪说》还讲：“索达吉堪布更说：‘早在格鲁巴创立之前，应成中观就已广弘于藏地’、‘无论宁玛、萨迦还是噶举，它们的中观见基本都属应成派之观点’，也是不如实语。阿底峡将月称、寂天的应成派中观传来西藏以后，不久就被红教等派的自续派中观所淹没了，根本没有人在弘传；而格鲁派是最晚成立的教派，应成派中观为其根本教义，云何最后成立的教派所尊奉的应成派中观教义会一开始就已经被广大的红白花教所弘传了呢？这个谎撒的太扯了！”（P383）

又是一个常识性错误：中观应成见并非由阿底峡尊者首传入藏，以《入中论》、《入菩萨行论智慧品》等为代表的大量应成派法要，早在阿底峡尊者入藏之前便已由日称论师等大德翻译过来，而且一直长盛不衰，广为诸大教派所尊奉，其弘扬力度和影响面远非不了义的自续单空见所能及。在藏地，谁要说自己在自空问题上究竟执持自续见，是会被人笑话的。

复次，若谓应成见“根本没有人在弘传”，则其传承理应早该断绝，那么宗喀巴大师又是从何处得受应成派观点的呢？可要知道，藏传佛教最注重的就是清净的传承啊！没了传承，便无法取信于人。

所有的佛门记述均指出一个基本史实，即宗喀巴大师的中观应成见乃是闻受于萨迦派仁达瓦上师处。而且，宁玛、噶举、萨迦等诸大教派的了义自空见著述可谓汗牛充栋，悟入离戏应成见得大成就的修行人也多如繁星。难道说，萧先生师徒的孤陋寡闻竟一至于斯吗？

既然如此无知，那就请《破除邪说论》给你们再补补课吧：

“尽管自空中观可分为自续与应成两大派别，但二者的究竟观点却一体无二——都将应成派究竟了义的无生大空性观点安立为胜义谛。只是在相似胜义谛上，自续派保留有空执，故为不了义；而应成派则直接抉择究竟的胜义谛，故为了义。但我们绝不能因为自续派暂时的不了义观点就断定其为错缪、应该舍弃，而应把自续派之观点理解成为了所化之相应根基的众生而变现的‘化城’。……

还有一点也应注意，即早在格鲁巴创立之前，应成中观就已广弘于藏地。无论宁玛、萨迦还是噶举，它们的中观见基本都属应成派之观点。而宗喀巴大师的中观思想则师承仁达瓦上师（属萨迦派），由此可知，应成中观并非随着格鲁派的创立才开始弘扬。这一观点的得出，简直与其师‘……密宗自噶当派始起，乃至后来分裂为四大派……’的论断如出一辙，这师徒俩或许铁了心要再‘创’密宗历史，故而才不谋而合地任意杜撰史实——密宗最早的教派毫无疑问是宁玛巴，噶举、萨迦等派别都在其后诞生。至于噶当派实指阿底峡尊者入藏后创建的派别，其时间应在后弘期开始之后。”

萧先生师徒用错了地方的勇气，编织出太多经不起时间和真理检验的谎言。这些已经或正被戳穿的谎言，不会给他们带来期望中的荣誉。

般若空性，吸引我们作进一步探索。

空性的意义，是否仅仅在于说明外在事物呢？回答是否定的。认识到轮涅万法均为远离四边八戏的大空性，大乘学人便有了可能具体放下内心无始以来的无明妄执，断除分别心现证无分别圣智。这才是大乘空性的根本价值所在。

在这方面做得最出色的，就是中观应成派。

有一种说法认为，应成派似乎破坏性过强——（在究竟层面上）她自己不做任何承许，却专挑他宗的承许的毛病。实际上，这是没深刻领悟离戏法界和应成精神才产生的误解。

法界胜义实相中本不存在任何分别戏论，正是种种无义的虚妄增益使得凡夫分别心荣膺“轮回之根”的称谓。当我们把观照的目光由外而内逐渐聚归这个根时，就会发现，越是无情地破坏掉分别心的所缘境相及其生存理由，越能有效地帮助修行人断除无明妄想顺利悟入能所双亡的胜义实相。从这个意义上讲，应成大空性的伟大性恰恰就在于其彻底的破坏性，因为她所毁坏的对象无不是转凡入圣的直接或间接障碍。如果这种必要的破坏仅因其表面的严肃就该受指责的话，那么在事实上早已摈绝一切分别戏论的胜义法界和如来智慧，岂不更应当受到非议？

某些世俗承许的暂时作用，骗取了人们的绝对信任。这种无形中被扩大了的信任感，给一直在谋求自己存在理由的凡夫分别心带来希望。严肃地不采取丝毫迎合分别心的价值取向的行为，尽管有被分别心陷害的危险，却不足以令坚强的应成派屈服。究竟胜义实相“说似一物即不中”，似且不能似，一切主动的给凡夫分别心留下生存空间的承许和安立，又何从谈起呢？正是这一理念，使得应成派无路可退。

从实相空分的角度，为彻断分别心计，除了善用遮诠、只破不立，难道还有更佳选择吗？

《中论》二十七品的内容，就非常明显地贯彻了“是遮非表”的精神。所谓“是遮”，指汇集敌宗的矛盾处，证明其不能成立，以遮破万法的实有自性及对万法的实有耽执；“非表”，谓自己不提出正面的、直接的主张，不肯定任何规定性的存在。

应成派不共四大因中，最根本的是第一条“汇集相违因”，后面的无非是对敌宗的狡辩作步步紧逼的持续勘审和打击，严厉锁定其内在矛盾而已。在运用共同五大因时，应成派也本着归谬的精神，借用敌宗不得不承许的观点和道理推出敌宗所无法承受的矛盾。正是彻底遮破的原则，使得“汇集相违”成为应成理论的灵魂。

假设说对方观点成立，“应成”何等何等之矛盾和过失，这是应成派常用的推导模式，也是该派得名的由来。（应成派还有个别名叫“归谬论证派”，自续派的相应别名是“自立论证派”。）真正了悟应成理的学人都深知，离戏大空性的意义并不在于单纯的辩场制胜、向外驰逐，而是精神世界的反省和升华，是对概念、逻辑等名相戏论所紧缚的凡夫心以及二元对立的相对层面的坚决超离。这种深刻的反省和超离，由光辉的大乘经教和伟大的修行实践证明对于转凡入圣至关重要。正是在这个意义上，应成派说：一切给凡夫分别心留下生存空间的承许均属无义戏论，均“应成”诸般过失。

记得罗素有一句名言：你不能反对逻辑，因为你反对逻辑时，必定用到逻辑。如能明白这话的局限性，也就在相当程度上理解了应成精神。

事实上，理性、逻辑内在的悖论和怪圈等难题，早对其作为终极真理的合法探访者的身份构成挑战。这说明，系统内部的矛盾，对质疑该系统本身的真实性是有效的。从正面直接利用系统内部的力，取得理想中的超越效果，显然不太容易。可如果改变一下思维方式，反过来想想：巧妙利用存在固有缺陷的虚假系统的内在矛盾，将出现什么情形？或许就有奇迹发生。

正是从这一理念出发，应成派放弃了分别心的直接扑腾，放弃得十分彻底，彻底到不做任何承许，彻底到手无寸铁。绝地之中转身过来，终于另辟一条蹊径。巧妙汇集实执分别心自身固有的相违点，从而干脆利落地舍离一切分别戏论悟达离戏实相，遂成为应成派的不共风采。

身处轮回苦海的有情有两大幸事，其一是整个轮回及其根源——无明分别心——恰好是虚妄透顶、破绽百出的荒谬系统，其二是佛菩萨慈悲地替我们指出了这关键的一点。这让人不禁想起那位可爱的旁观者，在他幽幽然指出卖矛和盾的人的谎言中的根本相违时，卖家便整个系统崩溃了。三有幻象及实执妄心，其实就是个巨大的谎言、虚假的骗局。应成见的使命，则是帮助学人识破此中的虚假和荒谬，令其瓦解作废。

有必要强调，故事中的指陈者手里既未执矛也没执盾，仅仅是“以子之矛，攻子之盾”而已。同样，中观应成派也仅是“汇集相违”，自己一样东西也不把持。虽不把持，却一点儿不妨碍她指陈分别心的缺陷，因其缺陷是既有的、根本性的、无法补救的。

如果只需超离有漏世间的某一部分，或许有（在别的部分）找个落脚点、作点承许的机会。非常遗憾，中观宗的目的乃是超离整个三有轮回和虚妄心识，这就使得哪怕最细微的承许也没了立锥之地。汇集相违、只破不立为什么对应成派来说如此重要，道理就在这里。

不具有无分别圣智的凡夫人，现阶段能用得上的，唯有分别意识。如何让它发挥最大作用，成了问题的焦点。通过冷静的观察和反省，分别心发现，原来它最大的价值就在于认识到自身的虚妄性，反过来推翻自己。（不少奇迹都发生在回光反照，对观察者、主导者本身进行反省和质疑之际。）而现实情况是，分别心在处理相对层面的世俗事务方面的良好表现，让人对它产生了无所不能的错觉。被误当作忠诚友伴和有效利器的虚妄分别心，就这样成为众生起惑造业枉受轮转的祸首。幸好有了般若无相法轮及光显其究竟密意的中观应成派，情况发生变化。汇集相违、一破到底的应成精神，为凡夫学人指明了令自前的无明分别心及其幻现的轮回大厦轰然崩塌的捷径。

设想一张木桌，如果将其四条腿一一砍掉，它定会不自主地倾覆，再难站起来。同理，应成派破斥的具体对象，就是支撑凡夫分别心的四种根本妄执——有、无、亦有亦无、非有非无。不管于何者产生耽执，应成派都可以毫不困难地汇集其相违处，使之无法立脚。最终，四边戏论全都瓦解，分别心还能向何处安身立命呢？在上天无路入地无门之际，分别心当然只得现出它的原形（法性）——无分别智慧。

纵览此还灭过程，中观应成派自始至终都没有也不需要主动执持任何武器，无论是矛，还是盾。它仅需将既有的虚假性捅破就已足够。

只要是意识分别心所能想到的，就必然落于四边戏论中，因此肯定是不真实、不究竟的。《四十二章经》所言“慎勿信汝意，意终不可信”，隐含有类似的道理。首先用意识来意识到我们的意识虚假不足信，的确不容易，但却是修行途中必须攀过的关口。

有一种朴素想法是：承许杂染有法固然不对，但如果直接以分别心来承许、执著、追逐美妙的胜义法性，总该没错吧！应成大空性毫不客气地揭穿了这种幻想的幼稚性和欺诈性，将不舍分别妄执而悟入离戏实相的迷梦打入冷宫。从总相上对美妙法性的执取，实质上能所二者均落在虚妄有法中，根本和离戏实相、无分别圣智不沾边。执著凡夫分别心的直接扑腾，最终只可能以失败告终，应成派多么希望大乘佛子都能明白此理啊！

古德云：金屑虽贵，落眼成翳。无论多么诱人的“金屑”、梦想，无论落于有边还是无边（一切边戏可总摄于有、无二边中）的虚妄耽著，都是障碍真实见道的违品，其本身亦必定存在致命缺陷。立足于究竟胜义的角度，无论谁敢以分别心直接承许、建立、执著何法，应成派皆可从中轻松汇集出根本相违处，指明其应成何等过失，令其自然瓦解。

只有贪恋无明妄心的人，才有勇气表达对应成大空性的不满。萧平实在《楞伽经详解》中说：“藏密四大派诸祖如宗喀巴之类，及与天竺月称‘菩萨’《入中论》所说，皆同阿底峡‘尊者’一般，依应成中观而堕于常见之中，反以一法不立之宗旨，于他人之弘扬正法处随取随破，自以为是弘扬正法，超胜一切人，却堕于破坏正法之大恶业中；凡此皆名常见之徒。”萧先生捏造罪名的天才，掩盖不了这样的基本事实：究竟而言，应成慧剑的锋芒所指，乃是众生内在的无明分别心，而不是其他。无法堪忍应成派的尖锐理论，把破坏无明妄执说成破坏“正法”，只能说明，萧先生心目中的“正法”即是无明妄执、分别戏论。怀着这样的“萧氏正法”，当然会觉得受不了应成派的气。我们对此深表同情和理解。

火是热性的，水是湿性的，一切显现法的共同本性，则是超言绝思的离戏大空性。大空性意味着对僵化孤立的实有自性的取缔（此理于第六章详述），意味着一个圆通无碍自在空灵的法界，意味着四边戏论和凡夫分别心的彻底歇菜。真正领悟大空性，绝不会为这一客观真理而心生沮丧，反会感到惬意和幸福，就像宗喀巴大师说的那样：幸好是空性！假如万法实有不空的话，那我将非常痛苦！

最了义的显现法，无疑是光明如来藏。然若执相以求，则如同追逐天边的彩虹，会越追越远。如能无倒悟入中观应成见，在大空性摄持下具体地转舍二障种子、客尘垢染，此时，菩提涅槃还很遥远吗？虽说自空中观没有直接抉择如来藏光明，但这对于众多相应根性的学人而言，只会有利于减免贪求艳丽“彩虹”的心理负担，丝毫妨碍不到他们有效寂灭凡夫分别心，从而现证明空双运的胜义法界。佛经祖语对此妙理多有宣示：“知幻即离，不作方便；离幻即觉，亦无渐次”（《圆觉经》）、“狂心不歇，歇即菩提”（《楞严经》）、“不用求真，唯须息见”（《信心铭》）……“离幻”、“歇心”、“息见”的关要，当然是彻底遮破对宛然显现的境识的分别妄执，当然离不开涤荡边执戏论的应成大空性。

究实而论，第二转法轮以上的显密了义正法，都建立在大空性基础上。要无倒悟入第三转如来藏妙义，必须首先具有清净的空性见，否则，很容易堕入常见外道的实执中。这一点，已由萧平实师徒的现身说法所证明。密宗从最低的事续部起，也无不以空性见为依托。无上瑜伽的生起次第有三项重要观修：真如等持、现位等持、因位等持。其中的真如等持即是观修实相大空性，离戏不执的境界生起后，方可进修现位等持的大悲菩提心和因位等持的本尊、坛城、咒印等。圆满次第的风脉瑜伽也未偏离现空双运中道实相正见，全知麦彭仁波切还精辟指出，了义的中脉其实就是大空离戏的胜义法界，所谓风入中脉的密意，即为将分别念寂灭于空性法界中。

关于空性见之于生圆次第的重要性，《定解宝灯论新月释》作出了说明：

“没有胜义空性见的修法，当对本尊的实有执著很重的时候，魔王便往往乘虚而入，显现出本尊的形象，使修行人心生欢喜而受到魔力的加持。

而如果已对现空无二取得了定解，则魔王也好、真正的本尊也好，凡有显现即是空性，空性即是远离四边八戏的法界光明，凡有思想都是无二智慧，就象虚空一样，谁也损害不了它。因此这时没有违缘，一切显现全都成为修道的顺缘，不仅本尊、即使魔王的显现也有助于修行、证悟大圆满。

这些都是法王如意宝的教言，教导我们对现空大双运生起定解至为重要。

因此，在修本尊时，应知道所祈祷的是如幻如梦的本尊，或者在对现空大双运取得定解的基础上进行修行，才会成为密宗真正的正行修法。

修生起次第时，先应了知法界的本性是空性即真如等持，然后对众生发起真正的无缘大悲心即现位等持，然后于现法无二无别的空性中显现出本尊的种子字，种子字再变成本尊的身体即因位等持。玛哈约嘎中所阐述的生起次第修法，必须具足这三等持，否则非为生起次第之真实修法。

有些人在没有了解本尊本性的情况下，只是想修个本尊，这样长时间修行后，还没得到本尊的加持，于是心里怀疑：是不是本尊的悲心与菩提心退了一点点，不然为何自己的信心越来越增上，咒语也快念到一亿了，却还没见到本尊，没有得到加持。这些都是因为他们对中观的空性没有闻思的定解，对密宗彻却也没有获得感受，不知道是从空性中显现出本尊的缘故，反而要去找一个实有的本尊，但即使莲花生大师、文殊菩萨帮你去找也不可能找到。因此不是本尊退失了悲心，而是自己一开始就没把正见学好。

因此应该以如梦如幻的自身祈祷如幻如梦的本尊，祈求如幻如梦的加持与悉地，遣除如幻如梦的轮回痛苦，获得如幻如梦的解脱与大安乐。

在修有相圆满次第时，不能把气、脉和明点执著为实有，在修扎龙（气脉）时，若把实有的风观想在肚子里面，使劲地坐在那里用功，这样做多半会着魔，或者最好也只能获得色界、无色界的悉地。”

顶乘大圆满阿底瑜伽含有侧重空性的“彻却”（直断）修法，以及将胜义明分转为道用的“脱嘎”（顿超）修法。从理论上讲，除了密法不共的加持、窍诀和方便，“彻却”的境界与中观应成派的究竟所诠义是一味无别的，如《定解宝灯论》云：“探求本来清净（彻却）义，必须究竟应成见。仅从离戏分而言，二者无有差别也。”

从上可知，般若中观的离戏大自空正见，在显密佛法体系中均占有重要地位，不可曲解和轻视。通过中观正理的谛察而疑厌、断除自相分别心的过程，在某种意义上，可谓是禅宗、大手印、大圆满等圆顿妙法的解密和显微，且显得更加稳当和易入。

如果抛开空性正见，那么形相上的布施、持戒、禅定、观想等修法，与外道徒的类似行持之间，很难找出本质的区别。人们之所以把佛教誉为“空门”，将悟道达真称作“心空及第”，应该不无理由。


第二节　在大空性怀抱（1）

  佛陀在鹿野苑初转四谛法轮，主要度化小乘学人。后于灵鹫山等地，为大乘种性者转了般若无相法轮。既然依靠前两转法轮，已可分别获证大小乘圣果，释尊为何还要慈悲开显第三转妙义呢？了义他空见在整个大乘佛法架构中，具有什么样的地位和意义？光明如来藏与金刚密乘（第四转法轮）有何联系？带着这些问题，我们走进第三转法轮。

从本质上讲，如来藏学说的问世，是由现空大双运的法界本性所决定的。既然双运大法界不仅有离戏空分一个侧面，佛陀当然感到有责任为弟众提供全面的理论指导，无余宣明实相本面。

第二转法轮主要宣讲远离四边八戏的大空性，圆满开显其究竟密意的是中观应成派。法界本性从空分讲，无疑是离戏大自空，如《定解宝灯论》云：“远离戏论大中观，自性光明大圆满，义同名称不相同，此外无有更胜见。因无现空轮番执，远离四边之戏论，除此之外其它法，则成具有戏论故。”所以说，大自空、大无遮无论在基道果的一切分位上均具有大义，无有以量成立的任何能害且有充分之能立。然而也要看到，应成派在胜义中并不主动承许和安立任何显现法，无论以共同五大因还是不共四大因，都不能从理论上直接推导出现基明分的存在。这是由自空、遮诠的特性决定的。

严格来讲，般若中观所得出的最终结论是：只要是显现法，其本性就必定为离戏空性——就像任何法只要投入火中，就必定成为火的所烧一样（能否烧尽那是另一回事）。所以，虽然应成派没有正面宣说最了义的显现法——如来藏，却并不影响我们赞其拥有究竟的现空双运正见。“只要——必定”的论断模式，仿佛给出了个特殊“方程式”，不论变量X（显现）取任何“值”（乃至涅槃或超胜涅槃之法），所得出的结果都是唯一的：空性。这个与空性和显现有关的“方程式”，为中观宗赢得荣誉和尊严。

在向中观宗致敬的同时，我们来探寻现基明分的意义。或者说，在否定实执戏论和凡夫分别心的终极价值的前提下，来关注变量X具体地取最大值——如来藏时的情形。

《定解宝灯论新月释》讲道：

“同见以及不同见，共同所见为明分，

成立现基不能无，犹如观看戏剧等。

无论是同一道中不同有情的共同所见，或是不同道有情之间的不同所见，其有一个共同所见境，即为明分。六道众生有一个共同的现基是能够成立的，若无此现基，则六道众生不能有各自的所见，故不应理。如戏剧中同一演员可表演不同的角色一样。

同见与异见有两层意义：一、同属一道的有情因业障、福报相近而有共同的所见境（如水），但业障、福报相差较大的各道有情之间的所见则不相同（如水、脓血、甘露等）；二、六道有情所见的均属不清净法，这是同见，而观待于圣者所见的清净涅槃，则成了异见（这一句是从相对的角度而言的）。但无论是共同的所见或是不同的所见，从最殊胜的，也就是从究竟、绝对的角度来看，有一个圣者与凡夫的共同所见境，这就是‘明分’。这里明分并不指世俗中有边的显现法，而是在法界中与空性无别的大光明，或空性自体显现的大光明。它远离了偏堕，遣除了二取的不清净相，对世俗中的众生可以相似地说为了义的法界本性，究竟的显现法，以及究竟法界本性的缘起，此缘起亦非摄于有边等。此究竟之所见即与空性无二无别的大光明，其远离了一切偏堕与戏论，依此共同所见境及六道众生各不相同的业力，而分别见为水等所见境。

‘究竟’一词，通常有两种不同的意义。一是观待于暂时但本身与暂时毫无关系，如十楼相对于一楼；二是虽与暂时相对，但暂时与究竟具有同一本体，并未离开暂时而谈究竟，如冰之于水。此处‘究竟’之义属于后者。

法界属无为法，此无为法也有两种含义。一是观待于有为法的无为法，如虚空等，属假立法。二是不观待有为法的绝对无为法，直指法界本身。全知麦彭仁波切在许多论著中都曾指出，这无为法本来就是远离四边，不能为分别心所了达，故往往称其为‘大’，如大无为法、大中观、大清净、大光明、大双运等。

以这个显现为基础，可以产生同见与异见、轮回的染污法与涅槃的清净法，基道果等的一切。这是从最殊胜、最了义的角度而言的。由此也可了知，众生因未了达这个现基而流转生死，圣者所证的也不是单空，而是清净、圆满的现基。有了这个现基，才会有迷乱的众生与证悟的圣者，以及轮回与涅槃。反之，若认为不存在这样一个现基，则这一切都无从区别及建立，故不应理。

此也可由演员演戏来说明。一个演员，可在舞台上扮演许多不同的角色，有一天他上午演了一位天女，令观众如痴如醉，下午演了一位魔王，令观众惊慌恐惧。如果没有这位演员，则上午的欣悦与下午的恐惧都不会发生。这下午的恐惧，可以比喻为未见法界本性的恶趣众生，上午的欣悦，可以比喻为未见法界本性的善趣众生。及至在后台见到卸了妆的演员本人时，才知这一切都是他的变化所作，就象见到了法界的现基后，才知一切万法都是现基的变现。（《楞伽经》云：“如来之藏是善不善因，能遍兴造一切趣生，譬如伎儿变现诸趣，离我我所。”——引者注）

如果因凡夫不见圣者所见之境，圣者前也不存在凡夫所见之境，所以认为两者所见之境恰恰相反，则也不正确，此仍以演戏为喻来说明：演员上午扮演了天女，下午扮演了魔王，在观众看来，飘曳的天女与狰狞的魔王给人以完全相反的观感，却仍是由同一人扮演。同样，众生在现量证悟法界本性前，以各自的业力而未如理认识现基，反以非理作意而见为各种所见境。

在显宗大乘的了义经典中，这个现基被称为如来藏，正是基于这个如来藏，才分出了众生与如来：本身虽具有如来藏，但未证悟的是众生；本身具有如来藏，并已证悟、安住于其中的则是如来。仍可借用比喻说明，昏暗的傍晚，路上横着一根黑绳，这时有甲、乙两个人走来，甲不知是绳，错看成了蛇，因此心中大生恐惧痛苦，一步步后退。而乙知道这是根黑绳，因此并未有丝毫的恐惧，也不会产生痛苦。甲待乙指明了真相，凑近瞧清楚后，也现量见到了绳子，恐惧心随之消失。众生就如甲，如来就如乙，众生与如来的共同所见境——如来藏光明，就象甲与乙的共同所见境是黑绳一样。众生将如来藏的大光明执为实有的万法，就象甲的恐惧痛苦缘于错将黑绳看成了蛇一样。

若认为既然圣者与众生有一共同所见境，则圣者应如众生一样感受痛苦，或众生应如圣者一样没有痛苦，则也不正确。犹如甲与乙有一共同的所见境——黑绳，但甲未了知真相，而产生畏惧，而乙明了真相，不产生恐惧一样，同样，众生与圣者，虽有一共同之所见境，但众生未如理认识而感受痛苦，圣者如理认识而感受大安乐，二者在认识与否上有很大的不同，而非是所见境的不同。否则若所见境不同，则众生如何成就佛果呢？

比如来藏更深一层的共同所见境的见解，再无超过其上的是大圆满窍诀部见解，即本基之见。上述轮回中的众生与证悟的佛是基现的各种变现，基现则是从本基中产生出的属于第二刹那的法。在这个产生基现的本基中，没有众生、如来、轮回、涅槃等等，这个第一刹那的本基，就是大圆满无上密法中的究竟心性，也就是圣凡的共同所见境。在第二刹那的基现中，认识并安住于本基实相的是如来，未安住而迷失的即是众生，这时才产生了佛与众生的差别。这个观点在各种《定解宝灯论》注释中都未提到，而是法王如意宝在以大圆满窍诀部的观点广讲《定解宝灯论》时所传讲的，无垢光尊者在《句义宝藏论》中也广述了这个观点。

总之，在显宗的了义经典中，圣凡的共同所见境宣说为如来藏光明；在无上的大圆满密法中，则更深广明细地阐述了无佛无众生时的本基状态。

宣说共同所见境的目的，是为了避免众生对无生大空性的偏执，通达了这究竟的共同所见境，则自然了知一切世俗显现均为假立的妄相，而刹那间消除对世俗显现的执著。

下面阐述若无现基，则万法无从安立：

除此存在明分外，他处存在不可能，

是故若无此明分，一切不现如虚空。

除此不偏于现空任何一边的共同所见——现基或明分之外，再也不存在另外的一个共同所见境，是故若没有此明分，则清净法与染污法，同见与异见都不可能显现，阿弥陀佛等的清净刹土及不清净刹土也不可能产生，从小乘直到大乘应成派的各类空性也不能安立……一切应成犹如虚空什么也没有。此乃堕于断边的邪见，有无量的过失。

第二转般若法轮着重广大宣说的是远离四边八戏的无生大空性，没有象第三转法轮那样更进一步地直接宣说这无生的大空性即是清净如来藏的大光明。故难以回答为何法界在暂时上有佛、众生、涅槃、轮回等等的差别法这一难题。所以闻思未究竟的人很容易导致这一颂所言之‘一切不现如虚空’的过失。

或有人有疑问：既然大圆满中也宣说了一切法都是幻化的、假立的、无有一法成立，那么是否也会导致类似的过失呢？对此回答：不会，大圆满中并非仅仅宣说了大空性，而是将大空性与大光明一同宣说，故无此过失。如果了悟了这大光明的则是觉悟的佛；虽然是大光明，但未了悟此实相的则是有分别的众生。

……

龙树菩萨在《中论》中说：下根人学习中观时，因不了知其真实义而导致断见转生恶趣，上根人则了知一切都是大空性之实义，而与大光明相一致。

或问：既然如来藏之光明本来远离了垢染，则从中如何生起刹那的世俗法？答：如来藏光明远离垢染是就实相而言，此需圣者的瑜珈现量才能证知。而众生因无明垢障，把如来藏光明错认为或妄执成了刹那的世俗法，这便是世俗之现相。如一只白色的海螺（喻实相的如来藏光明），在无眼病之人（喻圣者）看来其是白色的，而有眼病的人（喻众生）则把其看成了黄色的（喻刹那的世俗法）。因此，无有实有的黄色存在，也不是黄色从白色中生起，黄色只是未认识白色的一种错觉。同样，刹那的世俗法并非实有存在，也并非是从如来藏中产生世俗法，其只是众生对如来藏的一种错误认识。

又问：刹那的世俗法如宝瓶等在众生面前是以四边的方式真实地存在着，与这离四边的如来藏直接相违，故怎么可能从远离四边的如来藏中妄执而产生出四边的世俗法呢？答：如来藏的实相远离了四边八戏，但众生以非理作意而妄执，故从中显现出世俗万法。此可借梦境的比喻加以说明，梦境中虽然有各类的事物，但一经观察，四边都不存在。所以醒时虽然梦中之法远离四边，但在梦中以习气之力可以产生出四边显现。同样，如来藏虽然远离了四边，但众生以无明而产生出四边显现。又如夏季的水，到冬季时结成了冰。冰是坚硬的固体，而水是柔软的液体，二者似乎相差甚远，但不可否定的是，冰是水的一种变化，二者本质上是一样的，水本身在因缘聚合时可以变成冰。

总之，第二转法轮宣说了法界远离四边的自空；第三转法轮进而宣说了这远离四边空性的本性是如来藏的大光明，世俗不清净法都已远离，故是他空。但自空与他空实乃双运一味，自空与他空都是法界的一个侧面。”

弥勒菩萨《宝性论》（藏译）讲道：“如是一切蕴界处，住于业及烦恼中，此等行业及烦恼，住于非理作意中，此等非理作意者，住于心之清净中，心之自性诸法者，不住彼等诸法中。”全知麦彭仁波切于《宝性论》释文中云：“‘住’的意义是指此无彼亦无的关系。”由此可见，如果“清净心”（法性如来藏）为绝对之无有（“此无”），那么其下的非理作意、烦恼行业和蕴界处等有法，都将出现危机（“彼亦无”）。而凭日常经验，这些世俗有法（《瑜伽师地论》卷六十六：“复次，云何有法？谓一切世间法，说名有法。”）却不虚显现并可现量了知。这说明，如果唯一、绝对地持自空无遮见，那么在名言的一些具体问题上可能出现困难，整体佛法体系（注意：不是说自空法门）亦不能算是十分完善。

全知麦彭仁波在《大幻化网总说光明藏论》中，指出问题的关键所在：“如是彼基者，由空性分而言，于般若等佛经中说为法性，真实边，真如等异名；由身智显现分而言，于（第三转法轮）明藏经等说为如来藏之名；于此了义密咒乘中说为现空无二、大净等性、本来基坛城等异名也。”这段教言，非常善妙地把二、三转和显、密乘都圆融起来了——不同场合中的侧重点和名相虽不尽一致，然究竟所指却一体无违。如能深解此理，很多不必要的争执和疑惑，自可迎刃而解。比如站在（自空）中观的立场，就算把大空性安立为现基，其实也没什么问题，《中论》说得很清楚：“以有空义故，一切法得成；若无空义者，一切则不成。”法界本性是现空无二双运，说到（或证得）空性，显现法也肯定跑不了。只不过在名言习惯上，说空性是“现基”，稍有不便而已。譬如，一般说是火的热性可以取暖，倘若说成火的光明可以取暖，亦无不可，只不过没有直接讲火的热性取暖那么方便而已。同样，说从空性缘生万法，与说从法性如来藏现起世俗有法，也不存在本质区别。

当然，上面的说法有个基本前提，就是必须从现空大双运的实相正见出发。如果没将双运实相当作不可分割的有机整体，偏执于绝无显现法的单空，或是偏执于自性实有的僵化现基，一切都无从谈起。

《宝性论》的一个偈颂讲到成立如来藏的三大理论：“佛陀法身能现故，真如无有差别故，具种性故诸有情，恒时具有如来藏。”（汉译为“佛法身遍满，真如无差别，皆实有佛性，是故说常有。”）围绕这个颂词，全知麦彭仁波切在《如来藏大纲狮吼论》中赐予众多殊胜教言，特别对枯寂单空不可作为成佛种性等要点，作了精辟分析：

“再者，仅是单空无任何种性之义。即是虽然你心中想承许种性如种子变成苗芽般，现在丝毫没有佛的功德，以道的因缘将会成就。彼实空无遮分是无有作业的无为法，有如是差别不符任何道理，比如在名言中有为法种子的现分可转变成苗芽，而种子的无实空分何时也不可能转变成苗芽般。

另外，建立仅以实空就能成佛也是未经慎重观察的，因为，虽然许心实有不能成佛是正确的，无实也不一定能成佛，尽管土石等一切法是无实的，但谁也无法安立凡是无实都能成佛。仅以缘无实能断障就将其立为种性也是下劣的，因为在你承许仅缘空性遣除所知障是无根据的，而尚需无边福德资粮辅助的同时，却又将如是无遮分许为如来藏则毫无意义。因为此者应成和声缘共有的种性了，以此不能成立将会成佛。即是仅凭这一点安立不了任何能遣除所知障后出生一切种智的道理，以及无遮自体没有明智分故，在成佛时以彼不可能了知任何法。所以，若转依有为法的种性正合你心的话，则在一切有情心相续中无始以来就有智悲力三者的种子，如猛兽、罗刹等也有对自己孩子的慈悲心，及能识别利害的心智等，彼等以道摄持后远离障碍而展转增长，将会成就具足无量智悲力的佛陀，仅如此承许也较承许无遮为种性贤善。即是，凡须成立能生所生的因果，却抛弃了具刹那有事因的能生后，而将非能生的无实无为法许为因者，则成极为希奇处！

有人如此想，并非所有无实都是种性，仅以心性无实为种性应该合理吧。纵然心的无实也没有能生任何有事的功能，有法心的前前刹那产生后后刹那合理故，似乎你已不需要此无为法的种性了，那么最好舍弃吧！

……所以凡是承许无变法界是佛性，首先当须认识所谓的法界是某施设处——真实胜义二谛大双运极无所住中观义。倘若未能认识其本性而仅仅将彼许为相似胜义（单空），则犹如将见到的林中群猴错认为三十三天的天人般，执非法界为法界而且承许是成佛的种性，及缘彼者修持般若波罗蜜多，以及承许彼为自性身的因等，成立如是所安立的一切是大乘的仿造道，般若等经中也如此宣说。

因此，将寂灭一切戏论网的二谛无别法界义——各别自证的所境，称为自性清净法界与空性，此者是佛的真实种性以及将能成为具二净的自性身，在一切大乘经论中都曾宣说故。由此不得不承认自性住种性是无为法，而凡是无为法者，有以自体产生余果后灭尽自体的作用是不合理的，故法身的一切功德只能承许是远离障垢之果。决定是这样，以补处十地大自在（弥勒）菩萨在《宝性论》、吉祥怙主龙树在《赞法界颂》中都曾明显阐述过，所以自宗遵循彼等论典承许无为法界法是种性。彼界是一切诸法的实相，本体无生无灭，住于现空无别的本性，没有偏堕于任何一方。如是，显现生而复灭的诸有为法，象显现那样不成立故，以此不染污法界本体。因此，须由轮回因果本来清净而本体自成光明和无漏诸显现无离无合的此关要，无倒认识如来藏之相。

二、安立清净自宗。前面偈颂首句‘佛陀法身能现故’之义是：究竟正等觉圆满佛身即是等同虚空的法身功德，此者是从具诸束缚的平凡补特伽罗的相续中后来有明现或显现出或能现前故，安立现在有情相续中就具有如来藏。

以此如何成立之理，分为共同与不共两种：

一、共同，若存在能现前智慧法身的有情，则其心中决定具有将能成佛的种性，根本没有种性就能现前法身是完全不合理的，如《赞法界颂》云：‘有藏勤作故，能见黄金等，无藏虽勤作，唯一生烦恼。’

二、不共，如是所说是为合理。若想如良田中将能长出庄稼般，把此心立为将来成佛的因，然如何安立本来具足佛功德的殊胜种性呢？也可成立彼，因为一切诸佛出有坏皆以无为法而安立自性智慧身，不是所作无常的自性，以教证理证均能成立故。

此亦，教证：《涅槃经》云：‘诸比丘，若戒律圆满者，于如来无为法，说为有为法者，不若成为外道，毋宁死矣。”又云：‘善男子，今于如来，当观为常身、无毁身、金刚身、非肉身、法身。’又云：‘若说如来无常之句，不如以舌根触燃火之薪，毋宁死矣，亦不应听闻彼句。’仅是无遮分不能成立为涅槃，彼经又云：‘所谓空空，何时寻找，何者亦不可得。何者亦无，裸体外道亦有，然解脱非如此也。’又云：‘何为解脱者，即非所作之种性，彼乃如来也。’《能断金刚经》云：‘若以色见我，以音声求我，是人行邪道，不能见如来。应观佛法性，即导师法身，法性非所识，故彼不能了。’仅以此等略作表示，在一切了义经中都有广泛宣说。

复次，理证：与本来法界无二平等一味究竟之果——一切相智，若是以因缘新生所作的无常法，则应成有非自然智慧、未断行苦、有灭有生、以自体灭故具虚妄性、自体未成究竟皈依生后无间灭故、仅于因缘聚集处独住故、未入诸法平等一味、未超越一切边、未灭意生身等、无自在随他转等诸多过失。如是承许将会产生把金刚身视为无常的很多极大罪过故，应当在舍离此劣道后于无二智慧身观为大无为法、大常法。

有些唯依观现世量衡量智慧不可能是无为法，心与常法不成同一体性，这样认为甚是下劣。虽然了知所境的狭隘心识决定是无常的，但是能知和所知一味的遍空虚空金刚智慧与彼不相同。因为在无为法自力光明不变的体性中含摄轮涅一切诸法，所以彼本体本来无有生灭，以观察究竟的理论成立故，如是智慧是不住有为无为任何边的大无为法，因此截然不同于单单的无实单空，而且有事法和无事法二者都是有法，彼等或依因缘产生或依观待假立故，在真实中以理观察均是有为法、虚妄、欺诳的。而如来藏是有事无事诸法的法性大无为法，真实中无有欺诳。如《中论》云：‘性名为无作，不待异法成。’又云：‘涅槃名无为，有无是有为。’如是所说也。

如是究竟法身智慧是遍一切有寂、平等性、无为法、无变胜义的自性，以了义经和究竟观察之理均可成立。彼于将来某时可以现前的有情相续中，现在智慧法身自性已经是以法性理远离盈亏而存在。虽然在现相中由于离和未离客尘而有现与不现的差别，但在实相中前后贤劣的差别连芝麻许也没有，是无变无为的自性故。《宝性论》云：‘本初如是后亦尔，真如法性无变异。’又云：‘心之自性为光明，犹如虚空无转变，妄念所生诸贪等，客尘诸垢不能染。’即是，一切轮回法都是变易而不坚的，彼等在法性中似有变易的显现，而心性清净如来藏如虚空无有变易。应当按照如是反复宣说那样而了知。如是无为法光明法界没有被迷乱染污而自性清净，且在无有迷乱本性自相中自成之十力等果法功德无离而住，如日轮与光明般。《宝性论》云：‘具有分离之体性，如来藏以客尘空，无有分离之体性，藏以无上法不空。’即是，轮回的一切过患均由执著人法二我的迷乱心所生，迷乱心从本以来也没有杂染本来自性光明，如空中浮云般是客尘故，彼等过患和如来藏是可别别分离的，因此如来藏的本体是以过患而空，即是没有染污。以与不观待迷乱染污而以自体自然光明入于诸法真实性的自生智慧无有分离的诸究竟功德，如来藏不空。在自体中是不可分离的体性故，如日轮与光明般。

如是成立彼自性住种性是无为本具功德的法身自体时即可成佛故，在一切有情相续中智慧法身必以不盈不亏的方式而安住，修道就能成佛，是以事势理成立的，而成佛时的法身是无为法故，不可能是因缘新生的所作法，因此成立现在已经存在佛的本体。”

既不能以单空作为根本现基和成佛种性，也不能承许任何自性实有的显现法，那么唯一合理的事实便只会是：现空双运的大无为法光明如来藏真实不虚。现空无二平等离戏，这一点无论在必然性还是在可然性上，都以理极成。

在离戏大空性怀抱，接受如来具有殊胜圆满的身智功德这个事实，并不存在难以克服的困难。如果认为无有如来妙德，不但与众多大乘经论直接相违，而且，一个个鲜活的生命、一位位意志坚定的修行人，最终竟都变成如虚空般一无所有，彻底趋于断灭，这事于情于理都显然是说不通的。

进一步我们会认识到，如来的身智功德肯定是非所作性的大无为法。如果是因缘新生的无常法，则必然具有生、住、（异、）灭的有为法法相，为保持其稳定性，就需要不断加以维护和修治。于是问题严重起来：千辛万苦证得无上佛果，到头来竟成了无休止的庞大维修工程的开端！世上还有比这更令人泄气的事吗？

总之，一切众生无始本具自性清净法界如来藏，大无为法光明如来藏是不受无常损恼并无须检修（超离热力学第二定律、甚而可谓是负熵之源）的绝对真理，得出这样的结论无可避免且鼓舞人心。但必须注意，此究竟现基不仅明光晃耀无始无终，而且必与离戏大空性无二双运，不落任何情执边戏。否则，就与外道常有自在的神我不存在本质区别，将受到般若中观正理的妨害，并成为修行人断执证真的障碍。不堕空有二边绝待离戏的光明如来藏，方为大乘佛法的了义精髓，灵光独耀尊胜诸方。

全知无垢光尊者的《心性休息大车疏》，站在自宗宁玛派的立场，对双运如来藏进行了权威论述：

“世尊于第三转法轮的了义经藏中已经如理如实地明示了一切佛陀的大密意，诸如《圣者陀罗尼自在王请问经》、《吉祥鬘狮吼请问经》、《珍宝女请问经》、《无垢天女请问经》、《指鬘王经》、《大涅槃经》、《弥勒请问经》、《宣说如来藏经》。此等经中宣说了一切众生本来具有法界自性清净之心性或佛性，就是指如来藏，它本来存在、无有改变。从现分而言，是相好圆满之色身的来源；从空分而言，远离一切戏边之法身本来任运自成而安住，并以比喻加以说明，即功德任运自成如摩尼宝；不变他性如虚空；遍润诸众如净水。《宝性论》中云：‘如宝空净水，自性恒无染。’意思是说，正当被垢染遮蔽之时，自本体也是安住于无垢真如性中，这就是心之自性本来光明。《般若八千颂》云：‘心中不具心，心性即光明。’一切众生普遍具有佛界或佛性。《宝性论》云：‘佛身能现故，真实无别故，具种故众生，恒具如来藏。’此如来藏称为无始善法界，于本基中即是正等觉。《真实名经》云：‘佛陀无始终，初佛无偏堕。’《二观察续》云：‘众生本是佛，然为客尘遮，障净现真佛。’也就是说，为众生时，心之法性从现分而言具足色身功德；从空分而言具足法身圆满功德，然而，因被垢染所障而现量不显露，所以称为佛界或佛性。成佛时远离诸垢，故称为菩提，这也仅仅是本体心性之圆满妙力现不现的差别而已，并非承认最初为众生时无有的功德后来重新产生，因为心性无有迁变。《如来藏经》云：‘无始时法界，诸法之住处，具此故众生，获得涅槃果。如前后亦然，无变真如性。’

心之法性光明自性不为烦恼所染。《宝性论》云：‘心性光明者，无变如虚空，不被妄念生，贪等客尘染。’佛性之分类，有本来安住之自性住佛性与观待净除暂时垢染之实修生佛性两种。……

总之，应当以（《如来藏经》所言）巨幅绸缎上画三千世界等比喻来了知一切众生本来即具有佛陀无合无离之四身五智，如同太阳本来具足阳光一样。佛界即是指一切时分自性清净，本体不变，彼之垢染是遍计性、客尘性的。《宝性论释》中云：‘大仙人尊者，烦恼即黑暗，清净即光明，烦恼力微弱，胜观具大力，烦恼客尘性，自性净根本。……’此佛性本来无有垢染，故为究竟清净；无有迁变，故为究竟胜我；一切时分存在，故为究竟常有；纵然堕入诸痛苦之轮回中也不为痛苦所恼，故为究竟安乐。《宝性论》中云：‘常乐净我性，究竟功德果。’如来藏遍布一切众生。《经庄严论》云：‘如空恒常遍，佛性恒常遍，虚空遍诸色，佛性遍众生。’

同样，如来藏虽然为烦恼所障，却不被烦恼所染，如同云层中的太阳一般，本来成佛时也是无灭无离而住。《宝性论释》中云：‘如来藏分三阶段，皆不为染污法与清净法所改变。’关于此三阶段，《宝性论》云：‘不净不净净，极其尽清净，依次称众生，菩萨及如来。’不清净为众生时，清净与不清净兼具为菩萨时，极清净为成佛之时。能如理如实完全与佛性相同之比喻何处也无有，此等是就与如来藏相似而比喻的，彼论云：‘超越世间故，世间不得喻，如来藏佛性，相似而宣说。’如是比喻与意义不是完全相同。本性是一致的，因为阶段不同而说了九种比喻，这些也仅以部分相同表示而已……

颠倒的庞大身体傲然挺立，用邪分别的金网覆着面部，与了义显密意趣背道而驰的愚痴者一口咬定说：‘如来藏是不了义的，经中所说如来藏的密意是指造因会生果，否则与外道的常我相同，佛之二身也是由二资而生。’

哎！如大象用莲网装饰美貌的可怜人，你们不了知佛所转三次法轮之密意，这也情有可原，显然你们是执著了空边。本来，初转法轮是相应初学者与下根者而说四谛为所断与对治法，这是为了让他们摆脱轮回，从所舍而言的解脱方便；中转法轮是针对已经修过心的行道者与中根者，为解脱执著对治束缚的方便，宣说八幻喻与如虚空般的空性；末转法轮是于修行究竟者与利根者前宣说所知本性如何安住。与外道之神我完全不同，因为他们在不了知的同时增益为‘我’，不承认本性无有、大小之量以及身智之法。你们的无我与空执也仅是我执与实执的对治法而已，并非是了义的。《涅槃经》云：‘善男子，譬如，一妇人之婴儿，口腔糜烂，妇人悲伤寻医。医生以药油、乳汁、石蜜混合喂之，告妇言：“此子已服药，暂时未消化前，切莫喂母乳。”尔后，为使婴儿不吮乳汁而于乳房上涂苦胆汁，且告子言：“我乳房已涂毒，莫吮也。”其子口干舌燥，虽欲吮母乳，然感受苦味立即不吮。药消化后，妇人洗净乳房，告子言：“来，现可吮乳汁也。”彼童虽为干渴所逼，然因前时感受苦味亦不愿来吮。母再三言：“汝以前服药，药未消化前不能吮乳汁，故我涂苦胆汁，今汝药已消化，胆汁亦洗净，现无有苦味。”其子方渐吮乳。善男子，同理，如来为救度一切众生而宣说无我法门，精勤实修此，从而断除所谓‘我’之心，并决定涅槃。即是为遣除顺世外道之恶见，以修无我法门而成清净之身，如妇人为子而于乳房上涂苦胆汁，如来亦与彼相同，为令修空性而宣说诸法无我；如妇人洗净乳房唤子，喂其母乳，我说如来藏亦与此相同。比丘，汝等莫畏，如母唤其子，子渐吮母乳。比丘，汝亦当分析，如来藏并非无有。亦当了知我昔于波罗蜜多经中宣说空性乃无自性之意趣。……’

如是空性也是指显现的有法正在显现时远离一多的执著戏论，以各自本体而空，如同镜中的影像，而并非是最终一切都不存在，或者最初与现在无有而迷乱显现。《心经》中云：‘色不异空，空不异色，色即是空，空即是色，受想行识亦复如是。’《中般若经》中亦云：‘有法当时说为本体空，若无色，岂有以色空？’《宝性论》中云：‘具足相之最，空性说为色。’又云：‘于此无所遣，所立亦毫无，真实观真性，见真性解脱。具有差别相，客尘界空性，见无差别相，无上法不空。’此论释中说：‘以此云何？自性完全清净之如来藏上无有稍许所遣之染污法，因远离客尘即此自性故。于此所立之清净法亦无有少许，因为是无可分类、清净法的法性即自性的缘故。因此如来藏，有所分类、可以分离以及所断之烦恼一切皆空。无有分类、不可分离、不可思议之佛陀的法超越恒河沙数，为不空也。无有任何法即是所谓之空性，随见真实性；剩有任何法即是所谓之常有。当知如理如实了达真实性。’

众生本来具足佛陀之二身，其障碍是依靠二种资粮而遣除，并非是能生所生的因果关系，否则有法身报身变成有为法而成为无常的过失。法身无有迁变，《入中论》中云：‘此寂灭身无分别，如如意树摩尼珠，众生未空常利世，离戏论者始能见。’《宝性论》中云：‘法王摧死魔，本无世怙常。’显然也与这其中所说相违。《宝性论》中又云：‘无为任运成，非由他缘证，具足智悲力，具足二利佛。’以此可遮破能生所生的因果关系。

所以务必了达无我、空性、无二等本义。如《大涅槃经》中云：‘如来藏，乃佛之自性普皆清净，无有迁变。若说有，则智者不应贪执；若言无，则成妄语，愚者说是断空，不了知如来藏密意。若说苦，则不知身具大乐自性，愚者认为身体皆无常，执为如新罐一般；智者对此分析而不说一切皆无常，何以故？自身具有佛性种子之故。愚者执著佛之诸法皆为无我；智者分析认为无我仅是假立异名而已，无有实体，如是了知于彼不生怀疑。若说如来藏为空性，则愚者闻后生断见或无见；智者了达如来藏无有迁变。若说解脱如幻，则愚者认为获得解脱是魔法；智者分析而知如人中狮子之唯一如来是恒常不变。若说以无明之缘而生诸行，则愚者闻后分辨为觉与不觉；智者了悟自性无二，无二即是真实性。若说以诸行之缘而生识，则愚者执行识为二法；智者了悟自性无二。无二即是真实性。若说诸法无我，如来藏亦无我，则愚者执著为二法；智者了悟自性无二，即我与无我自性无二。诸佛出有坏皆赞叹如来藏之义无量无边，吾亦于诸具德经藏中广说矣！’要按照这其中所说来理解。

如果认为：《幻化经》中说‘邪见者永远无法获得涅槃’，并且也宣说了断绝种性者，因此一切众生不一定普遍具有如来藏。

答：此种想法是不合理的，《幻化经》中所说的密意是指舍大乘法的邪见者长期不能解脱，以及从道中退转者暂时已断了修道的种性，而并非断绝了心之自性光明界性。《宝性论释》中云：‘经中所谓之“邪见者永不得涅槃”，密意是指：因为于大乘法起嗔恚是邪道之因，故而为了避免对大乘法起嗔的别时意趣。’因为众生具有自性清净的佛性，有些永远不得涅槃是不合理的。因为出有坏佛陀考虑到众生无有差别皆具有可清净性，故言：‘无始然有终，自性净常法，无始障不见，如金色被遮。’因为一切众生都具有无始善法界（佛性），终有一日会得以清净，所以所谓之“无始然有终”是成立的。

觉醒二种佛性之相：（一）觉醒自性法身佛性之相：《入中论》中云：‘若异生位闻空性，内心数数生欢喜，由喜引发泪流注，周身汗毛自动竖，彼身已有佛慧种，是可宣说真性器，当为彼说胜义谛。’（二）觉醒色身有法佛性之相：《经观庄严论》云：‘加行观悲心，胜解及安忍，真实行善法，定说佛性相。’（唐译：大悲及大信，大忍及大行，若有如此相，是名菩萨性。）觉醒佛性之功德，彼论云：‘纵久堕恶趣，亦速得解脱，彼纵受微苦，生厌度众生。’（唐译：功德亦四种，虽堕于恶道，迟入复速出，苦薄及悲深。）意思是说，一次觉醒佛性以后，即使堕入恶趣，也会如线团落地弹起般速得解脱，以其感受微苦及强烈厌离心之缘也可度化众生。

假设众生没有这样的佛性，那么遭遇任何痛苦都不会生起厌离心，有些人有摆脱轮回、趋向涅槃之心也不合理了，甚至欲求解脱的想法也不可能出现。然而，尽管谁也未宣说，却有些士夫对苦难的其他众生起悲心，有些人因为感受痛苦而生起出离心等，这都是由于众生具有无始善法界即如来藏之力所致。《宝性论》中云：‘若众无佛性，于苦不生厌，亦于涅槃法，无欲求心愿。轮回涅槃法，视苦乐功过，具有佛性致，无佛性无故。’”

关于一切众生当下皆具佛性如来藏的问题，《定解宝灯论新月释》亦作了深入辨析：

“佛与众生非为因果之关系，而是实相现相之差别：

依此当知佛众生，亦是实相现相别，

于此许为因果者，乃是小乘之观点。

不应把实相与现相许为一体异体之理，应承许佛与众生是实相与现相之理，若承许众生为因，佛为果者，应知此为低劣小乘等所许之观点。

实相现相之理与因果之理差别极大。众生与佛若许为因果关系，则分析因与果是自生？他生？共生？无因生？若许非为四边生，而为缘起生者，则以众生之因缘集聚所生之佛，应成假立法，其之显现于实相中应不存在，此则不应理。故此为小乘及显宗大乘（权教）之观点。……众生与佛是现相与实相之差别，此在旧译密续及其疏释如《大幻化网总说光明藏论》等中着重广说。如是承许，则没有诸如修持应成无义，于因具果，食用食物应成食不净，众生于地狱受苦时，应成佛也在受苦等等一切过失。因为现相与实相非一体故，众生受苦，非为佛在受苦，食用食物非为食不净，修持非为无义。二者又非异体故，须修持除去障垢，才能由现相而证实相。全知麦彭仁波切在《大幻化网总说光明藏论》之见解续事中，用有眼翳者把白海螺见为黄海螺为比喻，说明为见白海螺必须除去眼翳，并云：‘是故不见如是实相者，是乃被迷乱所染而生，为除迷乱，当需修道。’如是遣除若众生与佛为现相与实相之差别，则有不需修道之疑难。其余类此可知。

不许实相与现相，为一体与异体故，

众生是佛当显现，正道修行无意义，

因中有果承认等，理证妨害皆无有。

是故，因不许实相现相二者一体或异体故，则没有诸如若众生为佛应显现出具相好庄严的佛身，修道与一切修持应成无义，于因具果，及食用食物应成食不净物等一切理证所害，自宗无有此等诸过失。

许为实相现相故，无有不需修道而成佛的过失：

实相虽然为如是，然为障蔽不显现，

是故应当勤修道，此为自他所共许。

有情实相乃为佛，然有情被自心所现的种种忽然障垢所蔽故，而不能显现出佛性来，为除去障蔽佛性之忽然障垢，故须修道。自他二宗皆许为应精勤修道。

荣素班智达的《入大乘论》，龙树菩萨的《七十空性论》、《六十正理论》等中皆讲：只有圆满二种资粮，才能消去障垢，使本来之如来藏显现出来而成就佛果。《宝性论》、《法界赞》中亦云：如来藏是大无为法，消除其上的烦恼所知二障后，才能显现出来。无垢光尊者于《如意宝藏论?殊胜品》中云：前译宁玛巴不共殊胜见解者，众生与佛是现相与实相之差别，依认识实相与否而为佛与众生。故于修持时，也是直接安住于实相中而修持。他派则无此殊胜之修法。欲以此修法修持，须具三个条件：对上师有殊胜信心；具有闻思修之智慧；守持清净之三昧耶。如是则上师的加持能迅速融入弟子心间，圆满现前实相光明。”

此外，光明如来藏既是具足无量妙德的大无为法，则为非常重要的所知，有很大研学价值。《入菩萨行论》云：“佛子不需学，毕竟皆无有。”学习的前提，当然是佛陀的圆满开显。复次，《宝性论》讲到宣说如来藏还有断除五种过患等现实必要：“处处经中说，内外一切空，有为法如云，及如梦幻等。此中何故说，一切诸众生，皆有真如性，而不说空寂？以有怯弱心，轻慢诸众生，执著虚妄法，谤真如实性，计身有神我。为令如是等，远离五种过，故说有佛性。”最后还应看到，由双运如来藏可进一步建立金刚密乘的等净无二见，引生无量殊胜的窍诀和方便，对于所化众生迅速成就具有大义。正是基于上述众多原因和必要，佛陀在圆满宣说般若空性后，又慈悲转动第三转了义法轮，无畏开显他空如来藏妙义。

不少大乘经论明确讲到，在某种意义上，如来藏理论超胜无遮自空见。如《大般涅槃经》云：“师子吼者，不说一切法悉无常苦无我不净，惟说如来常乐我净。……师子吼者名决定说一切众生悉有佛性，如来常住无有变异。”《解深密经》云：“尔时胜义生菩萨复白佛言：‘世尊初于一时在婆罗痆斯仙人堕处施鹿林中，惟为发趣声闻乘者，以四谛相转正法轮，虽是甚奇甚为希有，一切世间诸天人等先无有能如法转者，而于彼时所转法轮，有上有容是未了义，是诸诤论安足处所；世尊在昔第二时中惟为发趣修大乘者，依一切法皆无自性无生无灭，本来寂静自性涅槃，以隐密相转正法轮，虽更甚奇甚为希有，而于彼时所转法轮，亦是有上有所容受，犹未了义，是诸诤论安足处所；世尊于今第三时中普为发趣一切乘者，依一切法皆无自性无生无灭，本来寂静自性涅槃无自性性，以显了相转正法轮，第一甚奇最为希有。于今世尊所转法轮，无上无容是真了义，非诸诤论安足处所。’”

觉囊派大法王多罗瓦尊者为了强调如来藏理论的殊胜性，也讲道：一个破了戒的人修学了义他空见，比起一个戒律清净的人修学自空法门还成就得快。藏传佛教诸大教派中，如是赞叹、推重第三转他空光明的教言比比皆是。

实际上，第三转法轮本身就牢牢立足于第二转自空妙义基础上，如来藏上的客尘垢染是远离四边八戏的二取空，如来藏本身也是大空性和大光明的大双运。如果事先没对般若空性生起定解，在实执烦恼炽盛的情况下贸然进修第三转他空法门，不跌落外道常见、有边戏论的窠臼，是很稀奇的。大他空何时何处皆不可能抛开大自空而独存，敢于对第二转离戏空性说“不”的任何显现法，都必为扛着或粗或细的法执戏论与无明分别心共舞的醉者。有理由相信，佛陀之所以在开显了般若空义之后才和盘托出胜义现分——光明如来藏，有着十分深远的考虑和必要。

因此，从这个意义上，我们也不妨说：第二转般若无相法轮和第三转如来藏理论平等了义。如《大宝积经论》云：“汝等当依于空者，依了义故。”《大集大虚空藏菩萨所问经》云：“尔时福庄严菩萨摩诃萨，从座而起叉手合掌，白佛言：世尊，如是之经，如来所说，甚深希有！断诸疑网最胜了义，难见难悟，是第一义空性相应。”《大方等大集经无尽意菩萨品第十二之三》云：“云何依了义经不依不了义经？不了义经者分别修道；了义经者不分别果。不了义经者所作行业信有果报；了义经者尽诸烦恼。不了义经者诃诸烦恼；了义经者赞白净法。不了义经者说生死苦恼；了义经者生死涅槃一相无二。不了义经者赞说种种庄严文字；了义经者说甚深经难持难了。不了义经者多为众生说罪福相，令闻法者心生欣戚；了义经者凡所演说必令听者心得调伏。不了义经者若说我人众生寿命养育士夫作者受者，种种文辞，诸法无有施者受者，而为他说有施有受；了义经者说空无相无愿无作无生，无有我人众生寿命养育士夫作者受者，常说无量诸解脱门。是名依了义经不依不了义经。”

一个大乘行人，如能对二、三转法轮的意义和关系生起清净定解，他的修行就有了最基本的保证。

所谓了义他空见，仅指第三转法轮里宣说如来藏的那部份教义，不包括其外的内容。彼亦，宣说唯识无境，遮破外境而承许内识实有者，属不了义的随理唯识；有关大无为法光明如来藏的内容，方为了义他空见，称作随教唯识（或他空中观）。

当年无著菩萨于鸡足山苦修十二年，得以面觐弥勒圣尊，被带至兜率内院，于一午时中（相当于人间五十年）闻受慈氏五论：《现观庄严论》、《经庄严论》、《辨中边论》、《辨法法性论》、《宝性论》。后返人间，广弘大乘妙义。嗣后，世亲菩萨师从胞兄广学大乘教法，尤精唯识，大兴自宗。

唯识宗在传播过程中，逐渐演化成了义的随教唯识和不了义的随理唯识两大派系。前者随《瑜伽师地论》、《宝性论》等了义教典；后者主要依从法称论师的因明名著《释量论》等。随理唯识以阿赖耶识为轮涅之基，许其现起万有诸法。但需了知，随理唯识的现基阿赖耶跟外道的不可思议神我等遍计法，是有本质区别的。外道一方面说胜义现基出生万法，一方面又许其为自性实有不空、常住不变的无为法，如是必然构致尖锐的矛盾。因为无论如何，实法现基在生起世俗法时必须要有作业、迁变，可实有和恒常又剥夺了它的活性，不允许它发生任何变化。这便出现两难局面。而内道在宣说阿赖耶识时，则许其为刹那生灭的有为法，故不会有同过。《成唯识论》云：“问曰：‘阿赖耶识，为断为常？’答曰：‘非断非常，以恒转故。恒，谓此识无始时来，一类相续，常无间断，以是三界六趣四生，施设之根本故，体性坚住，持诸种子，令不失故。转，谓此识无始时来，念念生灭，前后变异，因灭果生，非常一故；可为前七转识所熏，令成种故。恒言遮断。转表非常。犹如暴流，因果法尔，如暴流水，非断非常，相续长时，有所漂溺。此识亦尔，从无始来，生灭相续，非常非断，漂溺有情，令不出离；又如暴流，虽风等击，起诸波浪，而流不断。此识亦尔，虽遇众缘，起眼识等，而恒相续。又如暴流，漂水上下，鱼草等物，随流不舍。此识亦尔，与内习气，外触等法，恒相随转。如是法喻，意显此识，无始因果，非断常义。谓此识性，无始时来，刹那刹那，果生因灭，果生，故非断；因灭，故非常。非断非常，是缘起理，故说此识，恒转如流。’”

看似常有一体的瀑流，仔细观察不过是刹那无常的假立相续而已。阿赖耶识其实也是这样，乃一无间生灭的相续。了义唯识学将其当作世俗谛来讲；，如果把刹那实有的阿赖耶识许为胜义谛，就成了随理唯识的观点。这些道理，大乘经论讲得十分清楚，而且对于胜义实有的无分刹那的破斥，了义教法中也比比皆是。正是基于这些事实，我们才说，萧平实的实常僵化的“神我阿赖耶识”，跟咱们内道观点没缘份。

随理唯识可进一步分为真相唯识和假相唯识两类。真相唯识承许外境是内识的真实化现，境心一体。假相唯识认为外境非离心而有，也非和心识一体无异，而是如眼翳者所见的毛发般无基而住——毛发幻觉既不是离眼自存，也不是和眼识一体无别。因此假相唯识的观点是：阿赖耶识刹那实有，且如水晶球一般清净明洁，与外境非一非异。

总之，随理唯识是不了义的他空见，即许阿赖耶识为刹那实有，所空的唯是其上的二取法。对于无缘直接悟入现空双运离戏实相的学人来说，这座“化城”的适时出现，有其不可替代的价值，就像中观自续派的单空梯一样。

然而，一个生灭无常的胜义谛，毕竟是不究竟、不完美的。究竟实相中，寂灭一切边执戏论，双运不住的无漏法界不会给任何实法（哪怕它刹那生灭）留下位置。所以，抉显包括阿赖耶识在内的一切世俗有法的离戏性空本面，就成为了义唯识学的使命。《入楞伽经》云：“无自体无识，无阿梨耶识，愚痴妄分别，邪见如死尸。”“实无识体法，无事及本识，愚痴生分别，如死尸恶觉。”“世谛一切有，第一义谛无，而实体无相，是第一义谛。见于虚妄法，是故说世谛，因于言语生，无如是实体。”《解深密经》云：“若诸菩萨于内各别，如实不见阿陀那，不见阿陀那识，不见阿赖耶，不见阿赖耶识，不见积集，不见心，不见眼色及眼识，不见耳声及耳识，不见鼻香及鼻识，不见舌味及舌识，不见身触及身识，不见意法及意识，是名胜义善巧菩萨。”《成唯识论》云：“诸心心所依他起故，亦如幻事，非真实有。为遣妄执心心所外实有境故，说唯有识，若执唯识真实有者，如执外境，亦是法执。”《瑜伽师地论》(卷51)云：“由缘真如境智，修习多修习故而得转依，转依无间当言已断阿赖耶识，由此断故当言已断一切杂染，当知转依由相违故，能永对治阿赖耶识……”

正是出于对上述法理的无知，萧平实师徒才有了狂谤传统圣教的勇气，将如理破除阿赖耶识实有自性的众多教派（特别是中观应成派）和祖师（如月称菩萨、寂天菩萨等）视为不共戴天。事实上，如果这些教派和祖师真是“断见派”、“无因论”的话，那么众多明确遮破实法阿赖耶识的了义唯识经论和祖师，又该当何论呢？萧先生师徒应该好生读读这些教言，想想这些道理。

不仅在破除赖耶实法、抉择圆满空性方面，了义的唯识和中观同声同气，藏传佛教（特别是自宗宁玛派）还认为，在开显实相光明上，两大车轨也是情投意合的。在藏地，着重开显光明如来藏的中观理论被称作“他空中观”（相当于随教唯识的他空胜义谛），彼与重点抉择实相空分的了义“自空中观”（即一般所谓的中观宗、应成见）一道，构成圆融壮观的“大中观”体系。（这个事实显然又为萧先生师徒所忽略了）例如，开显如来藏妙义的《究竟一乘宝性论》，就被视为“他空中观”的根本要典在藏地得到极大敬重和广弘。与汉地对此论的重视程度相比较，其盛况是很惊人的。

也许有人想：把他空如来藏引入中观体系，是否有些牵强？事实并非如此。汉传佛教多将大乘（显教）佛法划作般若中观、唯识及真常如来藏三个体系，而藏地的传统则是承许中观和唯识两大车轨，故此无论是将如来藏理论归入（他空）中观，还是（随教）唯识，从大乘（显教）佛法的完整性来看，均不会产生任何缺漏。况且，如果认真研读龙树菩萨《赞法界颂》等阐述法界实相光明的论著，也容易体悟到，彼与《宝性论》等了义唯识圣典在讲述同样的问题。如《赞法界颂》（引自汉文大藏经论集部）云：

“归命十方佛，法身及报化，愿共诸众生，速成法界性。轮回三恶道，法界理凝然，本来常清净，诸相不能迁。寂静如虚空，处处悉周遍，体皆离彼此，非深复非浅。乳未转变时，酥醍醐不见，烦恼未伏除，法界无由显。如酥处乳中，酥本妙光莹，法界烦恼覆，圆满体清净。如灯被障碍，非能照余物，无明恒覆心，法界非明了。如灯离障碍，处处物能照，烦恼破坏时，真如恒显现。初中及最后，二障不能扰，如净琉璃珠，恒时光照曜。”

“譬如火浣布，处火能离染，垢去布犹存，光明转莹净。贪爱令心染，虚妄有轮回，亦如火浣布，真空妄非有。三毒生死本，智慧火能烧，法界体常有，朗然恒照曜。烦恼染称垢，世尊恒所宣，垢灭真如显，如汲地中泉。”

如果把上文中的“法界”、“真如”等字眼，换作“如来藏”，我们将不会发现任何不妥之处。读了如此典型的他空妙论，谁会以为中观圣祖一点也不懂得、不宣扬了义他空见呢？全知麦彭仁波切在《定解宝灯论》中语重心长地开示道：“于此双运之智慧，唯有现见最究竟，即是唯一真如性，圣者终皆到此地。是故此理若通达，龙树观点弥勒论，犹如蔗糖与蜂蜜，互为圆融易消化。否则如吞禁忌食，腹内不适成肿瘤，成百教理手术刀，同时刺入深畏惧。”

善哉斯言！

从上可知，自空和他空的名词虽由藏传佛教提出，但其实义却早由印度圣祖们所抉显。究实而论，这两大法流其实均为释尊金口所宣之无垢正法——第二转般若无相法轮圆满抉择了轮涅万法无有自性的大自空；第三转了义法轮圆满抉择了客尘本无、佛德本具的大他空。

从表面看，自空和他空、空性和显现似呈相违，许多世间学者和外道徒众亦对此中玄义困惑不解，遂误以为佛教史上的空有之诤反映出大乘佛法的深层矛盾，或欲通过比对和考证从外道神学思想中寻求来源。更有甚者，个别居心叵测的人借机兴风作浪，蓄意激化矛盾混水摸鱼，进行种种投机活动。

要解决这个重大问题，应先澄清一些关键词的本意。藏传佛教承许主要有十部三转了义经典宣说如来藏理论，即《如来藏经》、《陀罗尼自在王请问经》、《不增不减经》等。这些经典常讲到如来藏“实有不空”，那么，第三转法轮所谓的“实有不空”和自空体系所谓的“无实空性”之间，到底是个什么关系？二者相违呢，还是无违？

要知道，了义他空见所谓的“实有”，绝非以凡夫分别心可以思议和确认的实有，与二转的自性存在义完全不同。因为凡夫心识的一切所缘，必定落于四边戏论中；以自性而实存，则难免沦为僵化死板之法。没人能相信，佛陀和诸大他空见论师连这么简单的道理都不懂。故此，第三转法轮所说的实有，乃指超离有、无等一切观待戏论之外的无垢真实。彼与第二转法轮所说的无实、无我、无自性，并不矛盾。

“不空”与“实有”一样，有着很强的灵活性和复杂性。在不同场合下，空与不空的概念具有不同内涵。第二转法轮中，“空”是无自性义，说某法“空性”，意谓从有、无、亦有亦无、非有非无这四个方面对它所作的性质界定都是错误的。不落四边，就超离了凡夫心行境，意味着必须寂灭一切分别戏论才能直击该法本面。自空体系所谓的“不空”，是前者的所破法，指可以凡夫心肯定和确认下来的有自性的存在。必定落在四边戏论中的这种自性存在，以及对它的颠倒妄执，毫无疑问是中观慧剑无情扫灭的对象。如果不愿把如来藏跟这些可畏的字眼联系起来，就最好不要从自空见（或现空二谛）的角度，说如来藏“实有”、“不空”，因为这等于说如来藏是落于意识境界和有边戏论中的颠倒虚妄之法。

在第三转法轮中，情况出现变化，“空”是指法界中本不存在之意，所谓“客尘空”，即是说客尘垢染非为法界中本有的真实法，而是可以遣除的暂时幻相。相反，“不空”意谓于离戏法界中本来存在，具足恒沙不思议功德光明。这在《胜鬘经》等教典中讲得十分清楚。

佛法教给我们一个重要原则，即（名言中）不得抛开具体的能境而单独讨论外在所境。如同凡夫人睁开肉眼便可直击色法一样，一旦开启圣者无分别慧眼，便可现量照见法界本有的如来藏光明。正是在这层意义上，第三转法轮说如来藏“实有不空”。如果依文解义地将之误读成可以凡夫分别心直接缘取并予肯定的有边戏论，就明显是死于句下了。

因此，如来藏若按二转自空见观察，肯定是无有自性、超离一切分别戏论的“无实空性”；若按三转他空见观察，如来藏则是于胜义法界中无始不虚存在的离戏现基，此时说它“实有不空”，也很有道理。其实，这两种说法都是一个意思。正因为如来藏超离了四边八戏，所以它才是离戏胜义法界中本有之法；正因为如来藏超离了凡夫心的范畴，所以它才能成为圣者无分别智的行境。从反面、遮诠的角度讲如来藏超离四边戏论，跟从正面、表诠的角度讲如来藏以离戏的方式存在，怎么会有矛盾呢？说如来藏超越了戏论分别心、观现世量的范畴，跟说如来藏是圣者智慧和净见量的行境，又怎会水火不容呢？

不懂此理，错误地认为如来藏在自空体系和凡夫分别心前也“实有不空”，势必堕入有边戏论中，而且应成凡夫有漏心识和圣者智慧同成“实有不空的如来藏”的真实能知、圣者入定智和胜义法性未超离有边戏论、凡夫和圣者以及束缚和解脱等（在名言中亦）没有差别、跟外道实常僵化的神我一样无法现起万有等无穷太过。

“否定之否定”从表面看似是一种回归，实际却与起始的出发点有本质区别。螺旋上升的深刻内涵，岂是机械僵化的思维模式所能轻易通达的！

譬如说，为破除凡夫人对轮回世间的常乐我净等颠倒作意，佛教有针对性地提出无常、苦、无我、不净的教义。而第三转了义教法却又明确宣说，如来藏具大常、大乐、大我、大净之妙德。如果不考虑各自的立足点和具体内涵，仅依常乐我净等表相名词，就简单地把第三转了义法轮判为世间凡外的颠倒妄执，谁能接受呢？同理，一味贪恋执取自性实有的如来藏所引发的低级快感，却无视混淆二、三转法轮基本教义将导致的严重过患，这种行为，谁又能赞赏呢？

在此问题上堕入迷网，说明失足者对二、三转法轮的究竟密意尚未通达。同时，这个相当热闹的误区也说明，对名言概念的局限性缺乏认识，是十分危险的。我们知道，分别心是轮回大厦的设计者和建筑师，而作为逻辑推理基础的“概念”，又是支撑分别心的柱石。概念，皆由分别心创制并为其所用，因此就本质言，一切概念都不是法的本身，而仅是分别假立的影像。既然凡夫分别心皆落于四边戏论中，我们又怎能奢望，它所假立出来的东西，会更有出息呢？影像和真实，能否绝对、直接等价，正常人都知道答案。

胜义实相唯是圣者无分别智的行境，在此真实层面中泯灭一切言思戏论，故此分别心所熟稔的名言概念等皆告失效。但为了帮助异生凡夫生起了义正见，佛菩萨又不得不暂时假以世俗名言概念之“指”，来标示离戏法界之“月”。如果一味耽执这根指头，而不见真月，定会让佛菩萨深感遗憾。

不对“标示”过程中的失真性给予足够重视，后果很可能是灾难性的。观待假立，意味着非唯一性、非绝对性，因此，分别心创制的名言概念，往往具有十分复杂的具体内涵。在拜读佛经论典时，如果不从具体的语境和层次搞明白众多辞同义异、义同辞异的情况，产生可怕的误读在所难免。

第二转法轮主要用遮诠的方式抉择大自空实相，其实质即是用概念分别来驱逐概念分别，在这种情况下，尽管不易，但一般还能保持足够的警觉来质疑这些能破、所破的概念分别的真实性。空性法门强调的就是这一点，不厌其烦的提示不会毫无意义。而在用表诠开显他空实相时，麻烦就大了。特别是对不懂离戏空性的人来说，这时犯下的错误很可能是致命的——他们怎能想得通：第三转法轮所谓的实有、不空，恰恰就是说，光明如来藏不是落于凡夫心和有边戏论中的实有、不空呢！

完全抛开离戏空性，奢谈如来藏的光明妙德，就像不顾及水月的全无自性，一味沈迷于她的明晃皎洁的美姿中一样——很可能沦为那群打捞作业失败的猴子的朋友。

无论如何，我们要强调，分别心对实有、不空的概念性耽执，与无分别智慧现量照见本有法性光明，完全是两码事。因此，除非说服所有佛教徒都相信凡夫心和圣者智慧绝对等价，否则，就不应当把第三转法轮勉强借用“实有不空”而表述的离戏光明，跟观待假立的实执分别、有边戏论混为一谈。

关于言说文字的局限性，以及能诠句和所诠义的关系，《楞伽经》有着明确开示：“大慧！彼恶烧智，不知言说自性，不知言说生灭，义不生灭。大慧！一切言说堕于文字，义则不堕，离性非性故，无受生，亦无身。大慧！如来不说堕文字法，文字有无不可得故，除不堕文字。大慧！若有说言如来说堕文字法者，此则妄说！法离文字故。是故大慧！我等诸佛及诸菩萨，不说一字，不答一字。所以者何？法离文字故。非不饶益义说。言说者、众生妄想故。大慧！若不说一切法者，教法则坏，教法坏者，则无诸佛、菩萨、缘觉、声闻。若无者，谁说为谁？是故大慧！菩萨摩诃萨莫著言说，随宜方便广说经法。以众生希望、烦恼不一故，我及诸佛为彼种种异解众生而说诸法，令离心意意识故，不为得自觉圣智处。大慧！于一切法无所有，觉自心现量，离二妄想，诸菩萨摩诃萨依于义不依文字。若善男子、善女人依文字者，自坏第一义，亦不能觉他，堕恶见相续而为众说，不善了知一切法、一切地、一切相、亦不知章句。……大慧！善男子、善女人不应摄受随说计著，真实者离文字故。大慧！如为愚夫以指指物，愚夫观指，不得实义；如是愚夫随言说指，摄受计著，至竟不舍，终不能得离言说指第一实义。”

“令离心意意识”、“依于义不依文字”的慈训，大乘佛子都应牢记在心。不考虑具体语境，不考虑辞同义异、义同辞异的复杂情况，不考虑二元对立的概念分别的局限性，执意让大乘了义教法替个人的实执妄心服务，实在是不值得赞叹的行为。

第二转法轮借重遮诠抉择胜义空分，第三转法轮借重表诠宣说胜义明分，是现空双运法界实相的如实反映。只有这样进行全方位开显，才能帮助学人引生清净圆满的定解。譬如介绍水月时，首先须讲明，它不是由任何实质性材料打造成的，既非铁质、铜质，亦非木质、陶质等，一切你所能想到或无法想到的质地都不是。这样闻者就可断除对它的实执。接下来，再细述水月的圆形、明亮、美洁等特征，如是闻者方可生起水月“现而空、空而现”的正确认识，既不没其美，又不会傻乎乎地想跳进水去捞它上来。

普通人多有喜好嘉言美语的习性，因此“胜义谛”一词在他们耳中似乎更中听，对于中观宗把如来藏、佛智功德皆划归“世俗谛”，就觉得不好接受了。实际上，自空中观将空性许为胜义、一切显现法许为世俗，是有深意的。因为遮诠和自空的旨趣，本就在“破”而非“立”上，对实有妄执破得越彻底、越全面，离戏实相才越显空灵胜妙。所以把如来藏划入“世俗谛”，并无丝毫不敬之意，不过是强调只要是显现、就必定无实性空的大自空精神而已。

除了自空见中常用到的“现空二谛”（相当于吉藏大师讲的“空有二谛”），藏传佛教还有极富特色的“实相现相二谛”理论，专用于抉择第三转法轮的他空密意。如全知麦彭仁波切《中观庄严论释》云：“所有经论中安立二谛的方法有两种，其一是从观察实相胜义量的角度，将空性立为胜义、显现立为世俗；其二是从分析现相名言量的角度，将实相与现相完全一致、真实不虚的对境与有境安立为胜义，其反方面立为世俗。后一种安立方法的胜义，本体也是空性的。”

全知麦彭仁波切还于《他空承许狮吼论》中讲道：

“彼理略说而言，若欲抉择他空宗，首当按怙主龙树的理聚论，需要抉择一切法无自性，若不知彼则不能抉择世俗以自体空、胜义以他空的道理，是故，最初应当抉择远离戏论各别自证之义。此后，如是胜义远离戏论之义以能境无分别智证悟后，对于实相现相相同的境与有境二者称为胜义，对于实相现相不同的境与有境则称为世俗，因为如果以名言量观察，必有欺惑与无欺惑、迷乱与无迷乱的差别故，何者无欺并无迷乱即是胜义，相反则安立为世俗。安立二谛的方式：依现空安立者如共称，依实相现相是否相同而安立者，如上所述。此二者在诸大经论中早有宣说，并非宣说他空者所创新安立，例如《辨法法性论》中已说，《宝性论》（藏译）中亦云：‘具有分离之体性，如来藏以客尘空；无有分离之体性，藏以无上法不空。’彼释云：‘如来藏者，以有别有离的一切烦恼糠空，无别无离超过恒河沙数不可思议的如来功德则不空。’大车圣龙树云（藏译《赞法界颂》）：‘犹如火浣衣，为众垢所污，投于猛火中，垢焚非衣损。如是光明心，为贪等垢染，智火烧其垢，非彼光明性。尽其佛所说，显示空性经，皆为灭烦恼，非失坏此界。’法王日登蒋华扎巴云：‘所观蕴空性，如蕉无实义，具殊胜相空，与彼者不同。’如是，所谓胜义本体不空是唯一按后一种二谛安立的方式宣说，并应了知二谛承许为遮一之异体，不能理解为如现空二谛一本体异反体的安立。如是，实相现相不同的诸迷乱显现，虽在迷乱者前显现，然实际如是不成立故，称为世俗；相反，在无迷乱证量前如显现般成立，对此以正量无能害故，称为胜义中有与谛实。此不必是于空性外异体存在的谛实显现，因为先建立法界现空双运具一切相的空性后，如是已承许实相胜义谛故。”

在《如来藏大纲狮吼论》中，全知麦彭仁波切对如来藏的真实体性以及二、三转法轮圆融的关要，作了精辟论述：

“唯此遍行如来藏是三世一切诸佛所说密意的精要，也是一切显密诸法唯一的关要。此相极其甚深，所以佛经中说纵然诸十地大自在者也如夜观色法般难以如实彻证，更何况诸平凡者呢？

此亦，在导师佛陀所演经教之中，有些是从空性分开显如来藏的本体，而有些是从本来具足十力等功德现分开显如来藏的自性。此二本须无碍双融，然而对于二谛无别深复又深的关要未能生起信解故，有人视如来藏自性为不空之常，相反，有人却执其自性仅为单空，不建立本具身智功德而堕入损减的断边。彼等为建立各自宗派而发出破立的各种嘈杂诤论高声如大海汹涌般，然而唯有获得上师窍诀的诸多善缘者，心中如同溶入胜妙甘露精华而安住，自然于空性法界与光明智慧无碍双融义获得信解的同时，灭除对现空任何一边的偏袒执著。如是宣说。

……若是以理不成立的道，纵然如何宣说而粉饰彼，但过失却如泉涌般不断增多故。此处，已入于未被分别寻思错乱的佛及诸大佛子的传承轨道后，舍弃偏执而以公正心来说，对如来藏的此等能立相以真实理论作衡量时，见到承许如来藏自体不空堪忍之常与无有功德的单空二者，既无能立又有妨难，而见到承许在众生界也具有本体空性、自性本具功德的如来藏，既无妨难又有真实的能立。……

如是在有情位具有本具功德的如来藏，彼是不可思议甚深之处故，佛也在诸多眷属中说：‘当于我所说法生信，必无欺诳，唯以自力难可了知。’是为显示甚深究竟故。对此诸少慧寻思者会不断地诤论说，应成佛与有情集于一心的过失等。依于名言所说的所有过失都是下劣的，如《解深密经》云：‘世俗与胜义，远离一异性，若执一异体，均入于非理。’不须承认心之法性如来藏与有法心二者是一体或异体，虽不离实相法性义，然和现相中有迷乱并不相违，否则，应成无有解脱，或应成谁也不迷乱等过失。正因为有实相现相的不同，所以不仅可以成立迷乱的有情，也能成立彼入道后断除迷乱而成佛。虽以观察胜义的理论成立诸法空性，然以此并不遮遣如来藏功德，即是虽有无上功德，然此宗也承许本体空性故。因此，第二转法轮教义宣说轮涅诸法空性，彼如是成立，如来藏也是空性的自性故。然而以与空性自性身无离无合的智慧光明作简别而宣说如来藏，此是第三转法轮了义诸经的密意，仅此一点超胜第二转法轮。故《解深密经》中也高度赞叹了第三转法轮义，然并非是所有三转法轮的经典，而仅限于宣说如来藏的部分了义经典如是宣说。此理在其它经中（《陀罗尼自在王经》等）以净治如意宝等比喻可以如是明显了知。因此，第二转法轮宣说的空性和第三转法轮宣说的身及智慧，彼等现空须双运故，遍知龙钦绕降承许第二第三转法轮的诸了义部分均为了义，无须取此舍彼，应当唯一按照如是而受持，即是彼二者中没有一者了义另一者不了义的矛盾，而且双运后如来藏作为因续义可出生金刚乘窍诀之关要故，须知彼等佛教关要本为一致。于此究竟义，龙树无著等诸圣者的密意一致，因为由《赞法界颂》、《心注》、《宝性论释》等明显可知故。如是又如阿阇黎龙树（《赞法界颂》）云：‘尽其佛所说，显示空性经，皆为灭烦恼，非失坏此界。’如是以胜义理论观察后的结果是究竟二谛无别如金刚之义，此是以寻思者的分别心无法通达的法界故，根本没有依胜义宣说过失的机会。

现在宣说彼如来藏在有情相续中如何安住之相。若以实相自体而言，诸法含摄于法性界中，法性自体中没有生灭平等而住，没有轮回涅槃等贤劣，也没有此岸彼岸、自他、大小、前后时位等差别，是无变法界唯一明点。尽管实相如此，但是针对迷乱客尘的现相而言，如此三界轮回众生心境现起而不见法性自性时，法性也并非无有，自性中没有少许动摇故。心之法性如是被客尘障垢缠覆而不显，彼以果实或精华方式而安住，称为种性或藏，以地下宝藏等九喻显示而了知。如是宣说。虽然观待客尘障垢于彼安立不净、不净净、极净三种分位，然而如来藏自体上实无差别。《宝性论》云：‘佛智入诸有情故，自性无垢彼无二，佛性假立彼果故，说众皆具如来藏。’又云：‘此之自性即法身，真如以及种性者。’又云：‘不净以及不净净，极为圆满清净者，如是次第而宣说，凡夫菩萨与如来。’如是宣说。

既不能如是了知，心中就执著所谓如来藏如枣依盘般住在五蕴笼的某处，是迷乱心与不迷乱心二者并存，如光明与黑暗相邻般后，若人附合此者而作破立，即是自己全未通达大乘密意的嘶叫而已。因此于心未净修大乘的恶寻思者众中宣扬如来藏也无意义。如此甚深教言不是为凡夫和诸外道种性而说的，彼等非是闻此深法的法器。所以对彼当从无我、无常等展开而说法，并且须要以理安立，宣说如来藏无有意义，仅以观现世量不能成立且将成增损处故。若人从内道下乘起修而对大空性真实胜义生起殊胜定解后，再对彼宣说如来藏教方能生起不退转信解。因此，有些人认为虽是清净道，然无法以理成立而须以觉悟了知；又有些人认为既非观现世量之道则非正道，应须揭露彼等谬误后通达修道相的关要。

以下遮遣对如来藏自性的颠倒分别分三：一、遮遣不空谛实之见；二、遮遣断灭空无之见；三、遮遣无常有为之执。

一者、如《楞伽经》云：‘大慧问曰：世尊于契经中说如来藏为分别垢之所染污，然是常住、坚固、不变，如来藏与诸外道所说神我有何差别？世尊，诸外道类亦说神我常住、非作、无德、周遍、不坏。世尊告曰：大慧，我所宣说如来藏者不同外道所说神我。大慧，如来应正等觉是于三解脱门、涅槃、无生等句义说名如来藏。为除愚夫于无我之恐怖，由如来藏门显示无分别处、无相境界。大慧，现在未来诸菩萨摩诃萨不应执我。’余经亦云：‘凡有法想者，无三菩提解脱。’若法自体不空，彼上他法虽空，然非成自性空，经云‘于某法无某法之空性（彼彼空），是一切空性之最下者’等，有诸多教证。另外，《楞伽经》又云：‘大慧，如来藏非常非无常，何以故？以此二皆为过失故。’经云：‘戏论被魔执，有无应舍离。’余经亦云：‘设有一法过于涅槃，我亦说如梦幻。’等教义。

以理观察如来藏本体同样也是空性故，由此方能成为心之法性、遍行一切境、一切时恒常、不可思议及诸功德一切无偏显现，此等均为合理。若彼自体不空谛实，则彼决定恒时不能成为他法的法性等，而且也不可能成为以胜义量观察所得的结果，因为以胜义理论观察诸法无实后却得出一个谛实法，如同从光明产生黑暗一般，定无是处故。以名言量也不能成立谛实，因为于此量前虽可成立实有，然而仅凭此点不能成立如来藏何时也不空故。若以二量都不能成立，则能立的根据如同空花，所以安立彼者只是徒劳无义而已。

二者，若对现空双运法界一无所知，却唯将相似胜义无遮单空执为种性、法界及空性，并对宣说本具功德的经论汇集相违者，极为不佳。如《智印等持经》云：‘浊时将生不求法，求利不禁于三门，自言善学菩提者，乐说一切为空性。’又云：‘空性无生亦无作，无见无来亦无去，吾等缘此学空性，如是说者乃法贼。’又云：‘若执无法时，凡夫妄念缚。’《般若摄颂》云：‘亦执蕴空行有相，菩萨未信无生处。’《三摩地王经》云：‘所谓有无均是边，净与不净亦为边，是故寂灭诸二边，智者亦复不住中。’《饶益指鬘经》云：‘呜呼！于此世间，有二士夫，能坏正法。一者执毕竟空无，二者妄谓世间有实我。彼二毁坏正法，隐没正法。’诸经论中数数宣说，若对能断尽一切见的空性对治法执为实有或不实，则是不可救药之见，以及空与不空何者也没超越所缘，当须平等断除。若以理论观察彼遮除谛实的无遮反体，除了是以执著遮破所破的分别心假立外，显然根本未至远离增益的实相故，此处无须繁述。仅实空无遮分虽非真实法界及实相，然而也应可作为初机趣入实相的门径。如经云：‘文殊菩萨！若有菩萨于天界千年中，供奉三宝所需资具，若复有余菩萨于弹指顷，观察一切诸行无常，一切诸行皆苦，一切诸行皆空，一切诸行无我，其福胜彼无量。’如是所说。

三者，如是本基如来藏如日离云般现前的一切种智，彼是常还是无常？诸经论中有时虽说一切种智是常，而有时却说是无常，应知其义如下：针对未转依的所化众生（即依观现世量所衡量之义），经中说一切种智是无常。……然而若从已转依的智慧的境界而言（即依净见量所衡量之义），则成立一切种智为恒常，因为安立无常的能立是刹那生灭的所知与也依次生起的刹那能境智慧等，此等仅在尚未转依的凡夫前如是显现，在实相义中并非如是成立，即是某法刹那也没有生，又何须说以此组成的时间次第等？比如在梦者前虽有前后时际及无边方分的种种显现，然而此等并不成立。因此，于法性无灭之义如是转依的智慧究竟时，是能知与所知无别的智慧身。心之自性或法性双运自性光明即使在尚未转依时也无变易故，称为前后无别的自性住种性。而变易客尘可分离的诸障垢均是依次显现刹那生灭，轮回涅槃及贤劣等的不平等，虽然在具有二取未能转依的凡夫前如是无欺显现，但是在本性中不成生灭及二取而住于大平等性，彼性中含摄一切变易的方分与时分，彼是在诸圣者各别自证智的行境中存在，不被三时的变易所染污故，于彼为何不立‘大常’之名呢？已有且非刹那生灭性故。

如是，一切变化有实与无实的虚空等时方的一切所知均一味平等地含摄于法性中，而彼法性不被任何变化等法所含摄，如虚空包容云而不被云所包容般。因此，彼法性大平等界光明本基仅是以自然智慧的自性自然周遍一切法俱生而住，然其自性在具有客尘障垢者前不显现。若以能遣除障垢的五道所摄的断证力，而获得能知所知无别的大智慧时，由自然智慧无变故，获得一切能知在法性胜义中平等一味无别同时无勤任运照知的一切种智。然而由此不成立自然智慧从因中产生，在真实中成立远离客尘的法身是离系果。虽现似由因新生，然仅在尚未转依的现相中如是显现而已，诸甚深经典的究竟密意是在真实义中法性自性法身的本体无有生灭，一切诸法本来平等是正等觉佛，或是本来寂灭的涅槃及自性光明等，此者是诸清净地的菩萨也难以思维之处，更何况平凡人呢？然而若如理生起信解，则赞叹等同获得不退转授记故，对此理应当生起胜解。

如是若于如来智慧身观为恒常则生福德。如《决定寂灭幻化等持经》中云：‘文殊，若善男子，善女人，于天界俱胝劫中，普于十方一一世界四众眷属，如其所求而行布施。若复有善男子，善女人，发饶益他人心已，宣说如来恒常、如来坚固句，其所得福德胜前无量。’《大涅槃经》云：‘迦叶，善男子，善女人，当恒一心勤于佛常住二句。’（昙无谶译《大般涅槃经》云：‘迦叶，诸善男子善女人，常当系心修此二字，佛是常住。’）又云：‘若人于此不可思议处，精勤作常想者，彼为皈依处也。’（昙无谶译《大般涅槃经》云：‘若能于是不可思议，修常想者则有归处。’）若将如来身观为无常，则彼人连皈依也没有，观如来身是无常，将会产生无量过失。既依经典所说而了知后，当需对真实义发起恭敬心。

如是如来藏的本体远离一切有无、常断等戏论，二谛无别唯一明点平等性，在彼实相体中现有诸法是一味唯一性，如是而见即见无有破立的真实义，故离一切边执，是为证悟胜义贤妙之见。《说菩提分经》云：‘文殊，若人能观诸法无不等、无二、无别，是为正见也。’《虚空藏请问经》云：‘知有实无实，安住真实际，见有实无实，智者不执著。’《菩萨藏经》云：‘胜义中圣者的慧及智前不成立任何所知或所断或所修或所证也。’如是宣说。然而以名言量观察善加辨别时，于谛实知为谛实，如知圣道是无欺；于非谛实知为非谛实，如知由修‘我’能得解脱等为颠倒之说；于无常知为无常，即知一切有事法为刹那性；于常知为常，即知如来藏自然智何时也无变易；于无者知为无，如知我及能取所取显现的自性不成立；于有者知为有，如知无欺因果缘起显现之理；知一切有情法性如来藏自成功德自性安住等，在名言中真实存在，是不颠倒智的行境。如是了知并趣入，从彼获得的广大功德是无痴善根故。如是诸经中也从一般和特殊两方面宣说了很多法，尤其虽无人我，而宣说远离我与无我二种戏论的如来藏大我等具有净、乐、常、我殊胜波罗蜜功德，旨在于有无变易无住大涅槃寂静善妙究竟功德了知为有。如《涅槃经》云：‘所谓我者，若何法谛实、真实、主宰、无变易，则称为我也。’

如此甚深如来藏之相，闻后仅生胜解信也能出生无量功德。如《宝性论》云：‘若人为求菩提果，珍宝严饰黄金刹，佛刹尘数日日中，供养一切诸法王。余人于此仅闻句，闻已生起胜解信，依此所生之福德，较前布施德更多。若有具慧为求取，无上菩提经多劫，身口意业无勤作，能护无垢诸律仪。余人于此仅闻句，闻已生起胜解信，依此所生之福德，较前持戒德更多。若人修持能息灭，三有烦恼火静虑，修持天梵至究竟，菩提不动之方便。余人于此仅闻句，闻已生起胜解信，依此所生之福德，较前静虑德更多。’如是若于甚深难量者，知而生信有大义利，而且宣说胜乘精华不退转之狮子吼如来藏教言是甚深希有故，往昔未曾修习且慧劣者难以生信。如《宣说如来经》云：‘于我此智慧，愚夫心生疑，不能住此境，如射空自坠。’《细研磨经》云：‘如是彼等愚人将堕恶趣，为魔加持故，觅求彼过，于如来所许说法之人亦欲觅求过失。’《梵天请问经》云：‘显扬善说圣法时，具罪之人执非理，无信于法生疑虑，俱胝劫中成痴狂。心无信故成罪人，心嗔不护他人意，舍弃一切精华已，无信心故取渣秽，倨傲以及恒具慢，无有信心不敬他。’又云：‘彼等以非法句诤，于诸佛教作染污，犹如外道生疑虑，觅佛法过相违已，无信之人法亦舍。’《制罚破戒经》云：‘舍利子，沉于生计，耽执诤论、于自他作害之士夫非是圣士，彼等将充满赡部洲。’思维如是所说之理，在五浊兴盛，且诸入教者颠倒四依，而使殊胜大乘宗的关要大多已失坏而变成相似法之时，对大乘命根般的此法甚至有痛惜心的人也颇为罕见。然而以入于前译持明传承教下之力，及得以见闻许多传承教言如意宝，以及顶戴莲花王自在补处文殊童子现为人相的遍知金刚威严（蒋扬钦则汪波仁波切）等众多真实善知识莲足的善缘力，年龄和智慧都尚未成熟的我，对此甚深处生起些许辩才。”

《定解宝灯论新月释》也深入阐述了二、三转和自、他空的圆融无违：

“雪域觉囊派属中观他空见，觉囊派创始人觉摩?弥觉多杰以第三转法轮的十种了义经典与龙树菩萨的《法界赞》及弥勒菩萨五部论典中的《宝性论》，以及新译密宗中《时轮金刚》等续部，引出了非遮他空见。

觉囊派认为世俗谛中不清净能知、所知的诸法是依无明忽然产生的，在菩萨入定及佛陀的智慧面前，也就是在究竟的法界胜义谛本性上是根本就不成立、不存在的，这与第三转法轮所抉择的世俗谛都是自空的遍计法，以及密乘本来清净的观点一致；同时又间接引出了如来藏光明，它是在本来空性基础上的不可思议实有，是一种远离四边八戏的胜义法，在法界胜义中犹如金刚杵般坚固地存在着，不可以空，否则了义经论中‘众生即佛’之说便没有了根据。因觉囊派在直接遮破了世俗法的同时，间接引出了如来藏光明，故是非遮见。

这种非遮见与抉择现空二谛的大无遮见相合。若有人误解了觉囊派的非遮见本意，认为在抉择现空二谛时仍是非遮，这种观点应予遮破。”

“无二双运大智前，遣除所破之无遮，

引他非遮皆不许，此二仅是心假立，

实际二者均不许。

宁玛派是以抉择无二智慧时和抉择空性时两种情况分析的。这几句颂词抉择在无二大智慧（或圣者的根本慧定）中，一切都是离戏的无，有观待的无遮或非遮皆不承认，这时一切法都已破完，怎么还会有其它的法引到此根本慧中来呢？无遮、非遮都是分别心状态下的假立法，在根本慧定中，此二者实际上都不被承认。如《法华经》云：‘诸法寂灭相，不可以言宣。’……

诸佛菩萨安住于究竟法界的入定大智慧中，已遣除一切诸法，在没有所破法后，单独的无遮已无必要，否则有损减的过失；同时也不可能在破除后还引出其余的法，存在一个单独的非遮，否则就堕入了有边，犯了增益的过失。……


第二节 在大空性怀抱（2）

远离遮破与建立，离意本来之法性。

在根本慧定中，是远离一切破立，超越一切意识的本来法性。

这一颂是‘实际二者均不许’的理论根据。

‘破’指无遮，‘立’指非遮，这些都属于分别心所造，而究竟法界本性超离了分别心，不存在现法、空性、轮回、涅槃、单空、究竟空性的差别，远离了名言、能知、所知，当然也就不存在分别心所造的无遮与非遮。

究竟的胜义谛无法以分别心去真实抉择与了达，诸佛菩萨是在净除了罪障，圆满了功德，证得出世的无漏智慧后，才彻底了达了法界胜义谛的。……

依据以上的教证、理证可知，究竟中无遮与非遮俱不存在，即在圣者入定见法界的智慧面前，非遮与无遮都不承认。

下面论述出定时以比量推理佛菩萨入定的境界，也即是胜义谛的法界空性时，应是大无遮见：

若问仅思空性言，则当承认无遮见。

在出定抉择法界空性这一角度，前译宁玛巴自宗认为从色法到一切智智都是大平等的空性，直接、间接都作遮破，并不引出其余的法，故是无遮。

无遮见抉择出的是自空，非遮见抉择出的是他空。应该再次强调的是，这些都是在分别心相似抉择胜义谛本性时的不同观点，而诸佛菩萨以入定智慧现见胜义谛本性时既非无遮，也不是非遮。

在雪域，萨迦、嘎举、格鲁各派著重于无遮见，觉囊、布敦等派著重于非遮见。宁玛巴自宗则既不着重于无遮见，也不着重于非遮见，特别强调的是现空无二大双运。

如萨迦派抉择的远离四边八戏、不可思议的空性，是究竟的无遮见。觉囊派的他空不是抉择第二转法轮所宣说的法界无生无灭的大空性，而是依据第三转法轮了义的经部，抉择了不可思议的如来藏光明，此如来藏光明并不是假立观待存在的，而是与大空性双运的真实存在，至于观待假立、不存在的只是依靠无明所产生的世俗不净法，这是究竟的非遮见。……觉囊派自宗的了义论典已清楚地解释了宣说他空见的原因。觉囊派论师多罗瓦在《中观了义海自释》中说：在空性的反体上，如来藏与空花、石女儿、兔角相同，都为自空，如果从这自空的角度，把如来藏认为是有堪忍的自体，则与外道的不可思议神我没有差别，但因这已在般若经论中作了广泛宣说，故其自宗着重宣说光明反体的他空。

全知麦彭仁波切在《中观庄严论释?文殊上师欢喜之教言》中，论述内道与外道的根本差别以及现空二谛时也指出，如来藏、佛的智慧、涅槃的功德都应了达为现空双运法，如果认为有堪忍的自性，则成了外道的邪见。

新旧密宗都抉择了清净的现法，而且显宗第三转法轮的十部了义经典以及龙树菩萨的《法界赞》和弥勒菩萨的《宝性论》也抉择了如来藏的光明，明确指出如来藏光明并非假立的、不存在的，而是真实的、实有存在的，而且修行者必须通过修行这种智慧方能证得涅槃。但我们又不能认为它是与空性相违背的堪忍实有，这个‘有’是跟空性双运的真实的有，它不是由无明所造作的。由此可知觉囊派是很高深、了义的宗派。

全知麦彭仁波切在抉择经、论的主要观点时并不单讲无遮，也不单讲非遮。在依胜义谛理论来抉择第二转法轮的究竟空性时，如《智慧品释?澄清宝珠论》、《中观庄严论释?文殊上师欢喜之教言》以及与扎嘎活佛的辩论书、与绕沙格西的辩论书中都是用无遮见；全知麦彭仁波切在《中观庄严论释?文殊上师欢喜之教言》的‘总义’及《他空狮吼论》、《如来藏大纲狮吼论》中指出，依净见之名言量，抉择第三转法轮胜义谛中的如来藏时，必须运用非遮见，必须承认他空，否则与佛的了义经典相违。在雪域，唯有全知麦彭仁波切与究竟义不相违、无误不偏地运用了无遮见与非遮见。

那么如何从理论上确立究竟的自空与究竟的他空不相违背呢？关于这一点，他派对此没有宣说，全知麦彭仁波切在《中观庄严论释?文殊上师欢喜之教言》中根据第二、三转法轮的了义经论，总结出了两种不同的二谛：

一、‘现空二谛’。一切显现法均是世俗谛，包括不清净现法和如来藏光明；空性是胜义谛。它应用于第二转般若法轮的经典以及中观论典，依现空二谛能很准确地理解自空无遮见。

二、‘实相、现相二谛’。以他空为主讲二谛时，实相、现相相同的能知、所知是胜义谛，实相和现相不相同的能知（八识）、所知（色、声、香、味、触、法）是世俗谛。这里的胜义谛是清净了业障的佛、菩萨的无漏智慧（能知），以及这种智慧所了达的融于一味、一体的实相与现相（所知），也就是不空的如来藏大光明具有真实、圆成、实有、堪忍、了义、不变自性等特征；这里的世俗谛是凡夫与菩萨出定时的分别念（能知）以及在这种分别念前形成的与实相互为异体的现相（所知），也就是相对于胜义大光明（自）而应了达为空性的不清净显现（他）。这种不清净显现包含了凡夫不清净的能知、所知与菩萨出定时暂时清净的能知及清净刹土等所知，具有假立、遍计、非实有、空性、非了义、幻变等特征。依这种二谛能很准确地理解他空非遮见。

这两种二谛之间的关系：第三转法轮的胜义谛是第二转法轮的胜义谛大空性及其世俗谛中清净、光明的如来藏所成的大双运；第三转法轮的世俗谛，也就是他空中的‘他’，即是第二转法轮的世俗谛里面除开如来藏光明而剩下的不清净分别念及其对应的现法。……

由此可看出，显宗与密宗、第二转法轮的般若中观与第三转法轮的随教唯识互不相违。自空中观主要抉择胜义谛中的空性，随教唯识主要抉择胜义谛中无量圆满的功德，都是‘异口同声一密意’。全知麦彭仁波切指出：在抉择胜义谛时，认为自空与他空相违的教派并不深奥、了义，认为自空与他空双运的教派不但了义，且能‘尊胜诸方’——随往何处都能立于不败之地。

雪域萨迦派、格鲁派等主要持自空见，觉囊派等受持他空正见，他们之间互有破斥，暂时来说，这对利益部分特定的众生有很大的必要。而自宗宁玛巴的全知麦彭仁波切根据教证和现、空在究竟本性中一味一体的理证，以双运的方式圆满地抉择了它们的究竟意趣，而且指出第三转法轮的他空见因为进一步抉择了胜义中大空离戏的如来藏光明，因此较第二转法轮更为深广、了义。无垢光尊者、罗钦达玛西日的《大幻化网根本续》注释中也都说：般若破一切执著，安住于空性，属暂时了义，而如来藏直接宣说心的胜义本性，为究竟了义。”

上述教言告诉我们，如来藏是超越相观待的空、有之上的妙有，超越相观待的常、无常之上的真常，超越相观待的有为、无为之上的大无为法。同为离戏绝待的不二法门，同为唯一无漏法界的胜义本性，大自空与大他空无二双融。

懂得这些道理，会对《破除邪说论》所言生起强烈共鸣：

“至于真实究竟了义的他空中观见，从来就是与各派，当然包括中观自空见根本不相违的。如觉囊派的多罗瓦?喜绕江臣于《中观了义海论》中说：‘在入定时，法界的本性是远离边戏的大空，在出定以妙慧观察如来藏光明时是他空，这两者互不相违。胜义究竟的本性从空性而言，如同石女儿、兔角及空中莲花一样是本不存在的大空，故是自空，这以般若经典及龙树菩萨解释般若经典的众多论著为根据；而从光明角度而言，第三转法轮的了义经典及《宝性论》等论典中作了宣说，光明与无生大空性双运而存在。’格鲁派中宗喀巴大师的大弟子贡目诺瓦江臣则说：‘宗喀巴大师对别人传了什么我不得而知，但对我是传了以光明为主的他空。’而萨迦派的仁达瓦大师也于道歌中如是说道：众生心的本性不但是无生的大空性，而且是无为法任运的大光明，两者大双运是了义的如来藏本性。噶举派第三世噶玛巴自生金刚亦云：‘一切法不是堪忍实有，因为如来也未见到实有的法；也不是断灭的无，因为一切轮涅诸法的本基是现空大双运，证到这本基的便名为如来。现空二者互不相违，双运一味，即是中观之道。’宁玛派的全知麦彭仁波切于《他空狮吼论》中如是总结道：‘觉囊等派的他空宣说的是第三转法轮所诠释的如来藏光明，根据见清净的名言理论抉择了如来藏的常住、不变不虚妄。根据胜义的空性理论抉择时，如来藏的本性也是远离边戏的大自空。’”

“如果具备基本的理解及思考能力，则佛教徒都应能看出：佛陀在二转法轮时，以及龙树菩萨及其后继者寂天菩萨、月称菩萨在解释并发扬光大般若法门的意趣时，重点抉择的全都是法界本体的空性层面。从这一角度出发，不论是释迦牟尼佛还是龙树菩萨，都不可能以任何方式承认如来藏及阿赖耶识的实有。即就是在重点宣说如来藏的第三转法轮期间，佛陀依然是把如来藏与空性当成一体的两面，也从未扔下空性单言如来藏的恒常实存。在这一转法轮的过程中，佛陀的真实本意实是指——所谓如来藏的‘有’，是指一种超越了凡夫以分别心安立的‘有’与‘无’这一需相观待而存在的幻有之后的存在。如果说普通所谓的‘有无’属于意识范畴的话，如来藏则毫无疑问属于智慧的境界。在这一境界中若还要耽执如来藏或阿赖耶的实有，这只能说明耽执者本人根本就没把二转及三转法轮当成一个不可分割的统一整体，他依然在割裂佛法统一性的前提下，顽固执守‘有’这一边。若说常见派论点，恐怕没有比这更具代表性的了。”

孰是孰非，孰正孰邪，一目了然。

通常情况下，他空体系所谓的“空如来藏”指净除虚妄不实的客尘垢染，“不空如来藏”则是说佛性光明、身智功德真寂湛然法尔本有，不需要也不能够遣除。从第三转法轮的角度，以实相现相二谛进行抉择时，这样讲是十分合理的。之所以说二、三转和自、他空圆融无违，一个很重要的原因，就是由于上述讲法中，已经隐含了与现空二谛相通之处。

从如来藏上的客尘空，推出如来藏的本体空，只有一步之遥。我们知道，“空如来藏”所远离的“烦恼垢客尘染”，包含整个二障、二执。然则，如来藏的实有自性，算是什么呢？当然是法我。对如来藏的实有自性的执著，又算是什么呢？当然是法我执、所知障（了义唯识经论在在宣说，乃至对圆成实、如来藏的实有耽执均属遍计增益之法执）。既如此，那么请问：在远离二障、二执的“空如来藏”妙境中，还有没有如来藏本身的实有自性以及对此实有自性的妄执的安身立命处呢？当然没有。没有实有自性及能所缘执的“不空如来藏”，不是（现空二谛的）自性空，还能是什么？！

反过来看，有没有不属于二我中的实有自性，有没有不属于二执中的实有耽执呢？肯定没有。是故，不承许如来藏本性空，必定引发实执障垢，成为“空如来藏”的违品，从而断绝证得（与之一体的）“不空如来藏”的缘份。

事实的真相就是这样。

关于如来藏（或涅槃）本性空的问题，《定解宝灯论新月释》论述道：

“马上虽不成立牛，岂能确定彼马空？

见彼马匹于牦牛，有何利益有何害？

知道了马上面没有牦牛，怎么能得出连马也是空性的结论？相反，见到了马，对理解牦牛的空性又有什么利益与妨害？……如果从第二转法轮（现空二谛）的角度把觉囊派所宣说的如来藏理解成实有，而只有世俗中因无明产生的不清净显现法是空性；又随理唯识说依他起不空，只有遍计法是空，这样也不可能圆满断德，因为若如来藏、依他起实有，则没法遣除对它们的执著，而世俗的不清净现法、遍计法空也好，不空也好，对通达如来藏或依他起的空性有什么帮助？

‘马与牛’的比喻并不只是全知麦彭仁波切的用法，佛在《楞伽经》中对大慧菩萨说：法界的本性为不可思议、本来清净的光明如来藏，说经堂里没有人，马上面没有牛是一种最低劣的他空（彼彼空）。同样如来藏、依他起、柱子等自己不空，只是在它们上面的世俗不清净现法、遍计法、实有是空性，也是最低劣的他空。

是故不空之涅槃，与轮非是法法性，

现空双运与有寂，等性于此皆无有。

三大过失是：不空的涅槃与空的轮回不成为法与法性的关系；现空不成为双运无别；轮回（有）、涅槃（寂）不成为大平等性。

不空的涅槃与轮回不成为法与法性的关系。佛在《妙法莲华经》等经典中说过：轮回是有法，它的法性是涅槃的空性。又《大般涅槃经》等中说：世俗法究竟清净的空性是涅槃，除此再无其余的涅槃。弥勒菩萨在《辨法法性论》中也作了同样的论述。如《中论》云：‘涅槃之实际，及与世间际，如是二际者，无毫厘差别。’如果涅槃不空，它便不能被看作是轮回的法性，因为轮回的法性是空性，空与不空是无关的异体，正好相违。这样也就现量与经意相违，不构成有法与法性的关系。……

现空不成为双运、无别。龙树菩萨说：在究竟的法界上，一切都远离四边八戏，现法并不是实有地存在，空性也没有堪忍的本性，因此现法是究竟的空性，空性也是究竟的空性，两者没有任何差别，因此才说现空无别、双运。……又随理唯识及误解了觉囊派他空的人认为依他起、如来藏在二谛中都实有，而相对于它们的遍计法、世俗迷乱显现在二谛中都不存在。这样有的在二谛中都有，没有的在二谛中都没有，这怎么能构成现空双运？这根本不是空性的法与根本没有的法怎么去成立双运？

轮回、涅槃不成其为大平等性。如《缘起赞》、《宝性论》及《现观庄严论》中使用了完全相同的四句偈子，诠释基的究竟本性是无取舍的有寂大平等：‘此中无所遣，亦无少可立，于正性正观，正见而解脱。’……在随理唯识等不了义他空中，依他起应取，遍计法应舍，有取舍便不是大平等的本性，而与经论相违。究竟的法界上，轮回是空性，涅槃也是空性，这二者一味一体，没有取舍，成为大平等的本性。若一个应取、一个应舍，则不可能成为平等，就象一间房子中，黑暗与光明不可能同时存在一样。但又不能认为在法界中，轮回与涅槃平等存在，就好象一只袋子中装了两个不同的物体一样。如果轮回本来就不存在，与轮回相观待成立的涅槃，自然也就不会存在，只是暂时在有分别心的众生看来，才有不清净的轮回与清净的涅槃两种对待法。”

全知麦彭仁波切在《中观庄严论释》中，运用“离一多因”对实有恒常的胜义法的善巧遮破，令人印象深刻：

“前识所了知，自性若随后，

前识亦变后，后亦成前者。

承许无为法常有的宗派，请问你们成为前识之对境的无为法是否变成后识的对境？

关于这一问题，他们认为：对境无为法存在的这一点，除了以识来缘以外不可能有其它正量，而识决定是次第来缘的。既然有次序，要么承认前面的对境跟随后识，要么认可不跟随，再不可能有其它承认。如果认可前识的对境跟随后识，也就是说，前面的识所了知的对境无为法之自性如若跟随后识，或者说（前识的对境）在后面的时刻也存在并且（后识也）缘那一对境，则（前后识）就同缘无有丝毫差别的一个对境了，由此取它的心有差异显然不合道理，原因是：无论任何对境与识，都是相互对应而安立为某一对境的某一识，否则根本无法安立识的多种类别。如此一来，一个人的相续中取受瓶子的刹那识就不会有瓶子多种不同的有境心了。

实际上，只是在了知无为法的前识自之本体上安立为缘同一对境无为法之识的，而不能安立为他法的有境识，因而那一识上不会有一分为二的情况。同样，这里的前后二识的同一对境本体如果实有，那么前面的识也必须变成后识，后识也同样必定成为前者。

因此，说‘前识的对境无为法在后时也存在而当时前识不存在，以及后识的所知在前时存在而后识不存在’均不合理。

……

对于这一点，并不是指仅以对境同一个就确定取它的识不可能有次第性，而是说如果对境是实有的‘一’，那么取它的识就不会次第性产生。如果自以为是地说‘对境同一个瓶子昨天也了知、今天也同样了知’。事实上，这只是将瓶子相同的自相刹那接连不断产生误认为是一个而假立称之为‘一’的。如果认为实际上‘一’是实有的，则依靠此（离一多）理证可以破析，由此使不观待因与有害因等多种因通过这种方式也可轻而易举被证明。

因此，无论是无为法还是有为法，如果承认‘实一’真正存在，则凭借成立缘它的心不会次第产生的这一理证便可推翻，而假立的一体与多体在何时何地也不是遮破的对象，这是自宗也承认的。辨别这其中的法理随时随地都是至关重要的。

破除恒常实有也与此相同，《释量论》中云：‘坚石金刚等，境不观待他，故众生之识，应成同时生。谓俱生缘助，故彼次第生，各刹那说他。’正如此中所说，要建立对境的实一，务必要以识缘他方能安立。当缘对境时，依靠所缘缘产生取受它本身的识，而自之本体不会有任何不同时间、不同地点的分类。可见，由于实有的一体是不观待的（即独立而存），为此也就不可能三番五次地生起多种不同的有境。

上述的这些内容虽然已妥善地予以了证明，但由迷乱之因所遮障，对此仍旧紧持“缘对境实一之识有所不同怎么矛盾呢？如缘同一个瓶子的若干识一样”的妄念。

这种耽著实在难以去除，因此再进一步对上述的意义详细加以分析：如果存在于前识之时的那一所知，正当前识了知的那一阶段，后识到底了知还是不了知它？了知是不可能的，因为当时后识尚未产生；如果不了知，那就需要有已成前识之所知、尚未成为后识之所知的一个阶段了。这样一来，在后识的当时也不能了知（对境）了，因为承认那一对境是唯一、无分的常法，如此开始怎么存在，后来也必须是那样，如果存在除此之外的一个他法，那么显然已失坏了无分与恒常的特性。

再者，同样分析后面的时刻前识是否了知（那一对境），从而也能遮遣前后对境是一个的妄念。

所以，前后识之自时的那两个对境是截然不同的，因为存在后识不知前面对境、前识不知后面对境的差别。如果没有进行这番辨析，（而认为）后识了知前面的对境、前识了知后面的对境，则由于是了知后面对境的识，因而前识也应变成后识；同样，因为是了知前面对境的识，所以后识也应变成前识，如此一来，次第性之识、过去未来、境有境等一切安立都将土崩瓦解。因此，我们应当清楚：只要对境的无分一体实有，那么缘它的识也必然是独一无二的，绝不可能存在多体。

……

他们会有这种想法：就像许多人的识缘同一个瓶子那样，虽然心识是分开的，但对境是一体又怎么相违呢？

所谓的一个瓶子只是对现出大腹行相的物体以遣除其余非瓶的心而立名为瓶子的，对诸多微尘聚合的自相法假立谓‘一’的，而并不是实有的‘一’。如果是实有的‘一’，那么不可能用众多人的不同心识来缘，因为以此（离一多）理证有妨害，故而那一例子实在不恰当。

总而言之，以不同时间、不同地点的心识缘一个有为法，就是将微尘与刹那等众多部分聚合而执谓‘一’，进而自以为缘它。认为许多心来缘同一无为法实际上只不过是对否定所破的无实部分耽著为它而已，再别无他境可言。

然而，将否定有实的遣余之心所假立的无为法等名言耽著为对境，从此之后，每当想起它的名词，心中就会浮现出与之相类似的对境，只不过对此执为实有的一体罢了。诸位智者众口一词地说：对于法性常有、成实、次第净垢、前后识之对境的观点来说，再没有比这一理证更有妨害的了。正如他们所说，不管是法性也好，（还是其它也好凡是要破）恒常实有这一点，大亲教师的这一理证委实富有无比的说服力。正由于本体为空性，因此堪为所知万法之最、无欺微妙以及趋入无量时空等如来身智所有功德以理无害均能安立。此论中，虽然只是依靠‘若成为观待时间的次第性前后识的对境则实一即不成立’对无为法成实予以了遮破，但实际上，对于成不成为观待不同十方三时的一切识的对境加以分析，无论有为法、无为法还是除此二者以外的法，凡是成实的万法无不破除。无论何时何地，只要说‘一体’都不可能是实有的‘一’，只不过将数多法假立谓‘一’而已。遣除非所知后安立一个所知、否定有实的无实、否定无实的有实等均是如此。

总之，以否定非为本身的语言与分别念固然可以安立谓‘一’，可是各自的‘一’内部也都存在许多分类，仍旧可对每一类别立名为‘一’，直至最后无情法的无分微尘、识的无分刹那之间，（每一法）均有许多分类，而终究得不到一个独立的‘一’。无分微尘与无分刹那也是同样，乃至没有离开能缘（它的识）之前，实有的一体绝不成立。因此，对于所安立的任何一个‘一’加以分析，都只是假立名言而已，除此之外始终不会成立一个实有的‘一’。比如说‘前识的对境是这个、后识的对境也是这个’，这只是将刹那的许多法假立为一罢了。再如说‘你所见的是这个、我所见的也是这个’，而将同一时间，不同方向的心识的对境看作一个，其实也只不过是将那一对境的设施处的诸多法假立为‘一’而已。

一言以蔽之，无论是何时何地之识的任何对境，都不可能存在实有的‘一’。

如果有人想：那么，无实法该不会有所分的部分吧。

总的来说，无实具有无瓶与永无等类别，分别而言，以无瓶为例，也同样具有无金瓶等相同于有实法的数目。（无实法）只不过对于仅仅遣除各自本身所破的这一分，心如是取受而已。就拿心中显现的对境来说，除心之外，在外界中独立自主存在的法一丝一毫也是没有的。

所以，我们要知道：无论是有实法还是无实法，只要成为不同识的对境，那一对境成实或者唯一的本性就是无实的。

从假设的方面而言，倘若有像极微尘那样的一个法的‘一体’实有，那么在它自己的位置上细微的实有也不存在，（假设存在，）必然要在它的本体上有一个不可分割的他法。这样一来，仅此以外一切其它所知都必定不存在。在所知万法当中，任何法实有存在均与之一模一样。比方说，在微尘的一法上安立实有，从方向的角度来说，凡是可以安立的众生相续所摄之不同识的名言当中，有多少不缘那一对境的识存在，在那一对境的上面就会有相同于不缘之识数目的法之分类；再者，如果从时间方面来看，一切有情的劫、年、月、日、时、刹那的无量心之中，有多少心不缘它，（这一对境）就要分成等同不缘之心数量的法。非识非瓶等非本身的所知部分有多少，就能分为数目相同的法。

反过来说，以多少不同方向、不同时间的识来缘对境，也同样可以安立尽其各自能缘数目的微尘法，是细、是微、是所知……，心假立的部分有多少，对境也将变成同样多的数目。

既然已剖析成了许许多多的法，那么，到底该将这其中的哪一法认定为实有的唯一呢？

如果不是这所有法之中的任何一法，而另外承认一个实有的‘一’，那么何时何地的任何识都不能认知它了。为此，所谓的‘实一’难道不也是单单的立宗吗？由于这一切多不可量，这所有的法又怎么可能在一法的本体上存在实有的‘一’呢？随随便便在这其中选取一法说‘这个’，对于它来说，不可再度分割的一个部分始终不可得。如果不是将有多种分类的法立为‘非一’、无可分割的法取名‘实一’的话，那么安立一法的其它因在万法当中不是很难以找到吗？

概括地说，在所知万法的这一范畴内，不论本体怎样也好，如果存在一个真实独一的法，则十方三时的无量诸识只能唯一缘它，除此之外一法也不可能再缘。并且，除了唯独它以外十方三时的其它法一个也不该存在。到最后，连认知这个所谓的‘唯一’、与其本身异体的有境也需化为乌有，原因是，假设（这些有境）依旧存在，则唯一的对境就有非它本身的部分可分了。缘自身对境的识如果也不存在，那么究竟由谁来缘那个实有一体的对境呢？根本不可能缘。如此一来，万事万物形形色色的显现都将如同兔角般变成子虚乌有。正因为在万法之中实有唯一的一个法过去未曾成立、现在不可能成立、未来也绝不会成立的缘故，十方三时中形态各异、丰富多彩的这些显现才合情合理。”

对上面的深妙论述不妨略作提示：因为对方抉择见解时，是用分别识确立实一、恒常的胜义谛，所以当N个心识来缘它时，要么使得被缘的该实一法上出现N个可分的不同部份，要么使得这能缘的N个心识皆融为一体。此外没有别的可能。不被缘取的无量时、空，以及具有或不具有任何性质的情况下，亦会出现类似矛盾。陷入困境的关键，是作严格的、非假立的胜义观察这一前提。在没有任何回旋或缓冲余地的胜义谛中，建立僵化死板的实常法，显然是死路一条。

此外，我们还可以观察，如果如来藏自性实有，那么众生成佛时，定会出现同等数量的各自独立的实体佛尊。而每位佛尊，又都是与胜义法界无二融即的，如是则应成存在无数别别独立的法界等过失。此与《大乘庄严经论》等所说诸佛非一非异之理，亦有很大矛盾。

关于自性实有的现基起现世俗万法时遭遇的困难，下一章将作深入分析。

总之，耽执佛性如来藏自性实有不空，存在十分严重的理证妨害。

再看教证。

《三藏法数》云：“谓此心性，虽随染净之缘，建立生死、涅槃等法，然心体平等，离性离相，非唯所起染净等法皆空，而能起之心，亦不可得；是名空如来藏。”《大乘止观法门》云：“初明空如来藏。何故名为空耶？以此心性虽复缘起建立生死涅槃违顺等法，而复心体平等妙绝染净之相。非直心体自性平等所起，染净等法亦复性自非有。……是故经言：流转即生死，不转是涅槃，生死及涅槃，二俱不可得。又复经言：五阴如幻，乃至大般涅槃如幻，若有法过涅槃者，我亦说彼如幻。又复经言：一切无涅槃，无有涅槃佛，无有佛涅槃，远离觉所觉，若有若无有，是二悉俱离。此等经文皆据心体平等，以泯染净二用。心性既寂，是故心体空净，以是因缘名此心体为空如来藏。”

《古尊宿语录》云：“（百丈禅师言）所以菩提树下四十九日默然，思惟智慧，冥朦难说，无可比喻。说众生有佛性，亦谤佛法僧，说众生无佛性，亦谤佛法僧。若言有佛性，名执著谤。若言无佛性，名虚妄谤。如云：说佛性有，则增益谤。说佛性无，则损减谤。说佛性亦有亦无，则相违谤。说佛性非有非无，则戏论谤。（离四边，不是大空性，还是什么？——引者注）始欲不说，众生无解脱之期；始欲说之，众生又随语生解，益少损多。故云：‘我宁不说法，疾入于涅槃。’”

清凉国师《大方广佛华严经随疏演义钞》(卷10)云：“佛性云何为空？第一义空故。”

关于第一义谛，《入楞伽经》云：“世谛一切有，第一义谛无。而实体无相，是第一义谛。”《宝云经》云：“而于实谛不见有相亦不取著，但世谛假施设有。第一义谛则不可得亦不取著，世谛假施设有。第一义谛无有体相亦不取著，世流布中而有佛法差别。若于实谛亦无佛法善恶之相，但世谛中而有菩提，第一义谛则无菩提亦无取著。善男子，假施设法名为世谛，终不说世谛为第一义谛。善男子，菩萨摩诃萨，善于世谛不名为善于第一义谛。”《大智度论》（卷31）云：“复次一切法不离第一义，第一义不离诸法实相，能使诸法实相空，是名为第一义空，如是等种种名为第一义空。”《万善同归集》云：“第一义中，真亦不立，平等法界，无佛无众生。俗谛门中，不舍一法。”

这里说的，显然是现空二谛。从现空二谛的角度，说佛性如来藏离戏性空，是大乘佛教的共识。

《楞伽经》这段教言，更是人所共知：“佛告大慧：‘我说如来藏，不同外道所说之我。大慧，有时说空无相无愿如实际法性法身涅槃离自性不生不灭本来寂静自性涅槃，如是等句说如来藏已，如来应供等正觉，为断愚夫畏无我句故，说离妄想无所有境界如来藏门。大慧，未来现在菩萨摩诃萨，不应作我见计著。譬如陶家于一泥聚以人工水木轮绳方便作种种器，如来亦复如是，于法无我离一切妄想相，以种种智慧善巧方便，或说如来藏，或说无我，以是因缘故说如来藏，不同外道所说之我，是名说如来藏。开引计我诸外道故说如来藏，令离不实我见妄想，入三解脱门境界，悕望疾得阿耨多罗三藐三菩提。是故如来应供等正觉，作如是说。如来之藏若不如是，则同外道所说之我。是故大慧，为离外道见故，当依无我如来之藏。’”

可见，世尊宣说如来藏并非是对二转空义的背离，恰恰相反，如来藏乃是与空性无二双运的大无为法，超离一切情执戏论且是外道常见的有力对治。

《大乘庄严经论菩提品第十》云：“白法为佛身，非无亦非有。”无著释曰：“非无亦非有者：此体非无，何以故？真如无别故；亦复非有，何以故？自性不成就故。是名无二相。”

该品复云：“清净空无我，佛说第一我，诸佛我净故，故佛名大我。”全知麦彭仁波切释曰：“第一无有二我之清净真如本体，佛说即是诸佛我之自性，由诸佛此我最得清净，故称佛为大我。彼空性自性光明在自现客尘垢染得清净、证得无有人法二我的有法自性或本性殊胜的自相本体时，诸如来证得极其清净之本体，此即是有法本性、无误真如本体之大我。分别念执著的二我并非大我，因其无实有故；而无二我的真如远离有无二边，是无误之实相，故现证彼义即是胜我，又名大我。”

《宝性论》亦云：“我与无我诸戏论，寂灭之故为圣我。”该论进一步阐述道：“心之自性如虚空，无因以及无有缘，无有和合及无生，无灭亦无安住相。心之自性为光明，犹如虚空无转变，妄念所生诸贪等，客尘诸垢不能染。”明确揭示了心性的明空双运实相。

法藏大师于《十二门论宗致义记》中云：“若唯约理，一切有无等虚无所有，无所有亦无所有，一切皆绝，亦无中无边。二约圆成实者，此有三重，一约言就诠，亦得为俗；离言舍诠，非安立故，方乃为真；俱融无碍，以为中道。二约绝诸相故，是空义；约真德实故，是不空义；此空不空无二为中。如经中空不空如来藏等是也。三约此真如当体无碍，则无所有，为空；则此真体不可坏故，名不空；此空不空不二为中。”

三如来藏、三谛等说，其实无非为现空双运实相的发挥。对二谛、现空的圆融相即的进一步强调，产生了一些更复杂的理论。如《佛学大辞典》云：“【三谛】（名数）天台所立之谛理。空谛，假谛，中谛也。……依圆教之义，则三千诸法，彼此圆融无别，谓之空谛，非如别教使归于真如而为空。三千诸法本来具真如谓之假谛，非如别教待无明之缘而始生假相。又具此二者为中谛，非如别教于空假之外有中。故三千之法不但假谛，空与中亦有，又中不但中谛，假与空亦有，是依一空一切空，一假一切假，一中一切中而然也。谓性具之三千虽为本有，而事造之三千，依迷悟之缘而成，则亦谓是非赖缘假，假令赖于迷悟之缘，亦非如别教谓依之而起本来一味之性，至本来性具之三千现为事造也。故不可谓为假生。而此三谛之圆融，非待观者而始圆融，诸法天然法尔自然圆融也，修三观但欲达于其性德而已。故始终心要曰：‘夫三谛者天然三性德也。中谛者统一切法，真谛者泯一切法，俗谛者立一切法。心性不动假立中名，亡泯三千假立空称，虽亡而存假立假号。’斯三谛以本来圆融故，经中虽谓为毕竟空，然此惟以空为言端，实则为全假中之空也，虽谓为如来藏中道，然亦全空中空假也，故止观一之三曰：‘若尔云何复言游心法界如虚空，又言明者即毕竟空。此举空为言端，空即不空，亦非空非不空。又言一微尘中有大千经卷，心中见一切师法，如地种如香丸者。此举有为言端，有即不有，亦即非有非不有。又言一色一香无非中道，此举中道为言端，即中而边，即非边非不边，具足无减。勿守语害圆诬圣意。’又‘并是毕竟空，并是如来藏，并是中道。’”

大小乘教法（如《中论》）多从二谛开显，天台宗加个中谛，无非是想用它连系真俗二谛，宣示体用相即、圆融无碍的诸法实相思想。三谛各自破、立、绝待三义互融，故此三谛俱破、俱立、俱绝待，一即三、三即一，不纵不横。特别是中谛的双遮、双照、遮照绝待，可谓把现空双运精神发挥得淋漓尽致。双遮谓中谛俱遮空假二边，双照谓中谛俱照空假二边，遮照绝待就讲到双遮双照的融即无碍了。故此“不但中”妙义，实为三谛相即、圆融无碍的灵魂。

一般认为，佛陀二、三转法轮各有侧重，把二转空性与三转光明结合起来，可托出现空大双运的圆满实相。然若站在三谛圆融的高度看，对空性或显现任一者的透彻悟入，亦得以现前了义中道实相。个中妙理，有缘者自知。

《定解宝灯论》云：“轮回以及涅槃法，其实无有贤与劣。证悟等性无贤劣，即是善妙之定解。”可见，轮涅无二的思想是大乘佛法的核心。这一要点提示我们，对轮涅无二见进行细致的解析，将有助于从整体上把握大乘显密教法的精髓和联系。

首先从大空性角度观察。第二转法轮认为一切显现法的本性皆是离戏平等的大空性，空性的轮回和空性的涅槃如同镜中毫无自性的牛粪或黄金之影像，无法分出高下贤劣。轮回的空性本面即是涅槃。如是承许二者平等无异。

第三转法轮广大开显他空如来藏，把胜义涅槃视为世俗轮回的究竟实相，把杂染有法看作无垢法性的暂时现相，从现分的角度深刻揭示出相对层面和绝对层面的有机联系，把轮涅无二见推向新的层次。就像冰的本性即水一样，显宗了义他空见为理解轮回和涅槃的关系提供了特殊视角。然而此时，二者在名言上仍具有某种程度的独立性和观待性，如来藏也主要被当作成佛之因而宣说，故此尚未完全泯相一味。例如，从《胜鬘经》这段著名经文不难看出，轮涅二者仍被（细微地）区别对待：“世尊，空如来藏若离若脱若异一切烦恼藏。世尊，不空如来藏过于恒沙不离不脱不异不思议佛法。”既然一者需要脱离、净除，一者无可脱离、唯当现证，差异自然免不了。《宝性论》（藏译）的这个偈颂：“具有分离之体性，如来藏以客尘空。无有分离之体性，藏以无上法不空”，说明了同样的问题。

从众生无始本具如来藏心性光明出发，对于深入理解密宗法义是有帮助的。《大幻化网》等密教圣典，就十分明确地宣说了密宗圣尊皆是修行者心性光明的自现，不由外来。众生明空双运的离戏心性，即为最了义的圣尊。

立足于究竟实相，金刚密乘对轮涅无二之理作了最透彻、最精彩的发挥。密宗认为，对于胜义空分（“大平等见”）的抉择，显宗（如中观应成派）已可谓止于至善，与密宗没多大差别；而密宗的“大清净见”，则在他空如来藏基础上对现分作了更为胜妙的推究和运用，较大乘显宗（“九乘次第”中的第三级“菩萨乘”）更胜一筹。大平等和大清净圆融一味，构成无上瑜伽“等净无二”的根本正见，堪称现空双运的高级阶段。

大清净见的殊胜处，在于从究竟实相角度，把轮回现相摄入胜义实相，或者说直接把佛的光明境界善巧介绍给有缘学人，令其一开始就学会并习惯于用佛的净见量来审视一切。如是就在当下，便只有最究竟的胜义实相，只有清净法性光明。一切客尘垢染、烦恼迷乱，都不过是无基离根的幻觉，何时何处皆不存在，因此亦无须执相以遣。这样便无形中消融了二元对立的观待法，使得凡夫修行人也有了可能将佛果妙德、身智坛城直接转为道用，通过不共的窍诀和方便现量感受法性光明，轻松地转凡入圣、即生成佛。

大清净见的核心是当下便将器世间抉择为清净坛城，将有情众生（当然包括自己）抉择为圆满佛陀。不是说将来如此，也不是说通过修治把不清净的改造成清净、把不圆满的改造成圆满，而是就在当下，器情万有本即清净离垢、圆满无憾。

那么，众生平常所见的纷繁杂乱的轮回垢染，又是怎么回事呢？全知麦彭仁波切建议我们仔细分析胆病患者的情况：在病人的黄眼“滤镜”作用下，一切景象都被镀上黄色，他看洁白的雪山或海螺时，也同样见成黄色。其实，轮回的种种不净现相，跟胆病患者所见的黄色景象十分相似，都仅为无基离根的虚幻错觉，无有真实存在。金刚密乘的伟大，就在于她拥有许多善巧方便能帮助众生从“黄色雪山”或“黄色海螺”的染污错觉中惊醒过来，了达其洁白净妙的本面，且当下即趋入、安住于究竟真实中，而不是等以后。善妙至极的大清净见，可以最大程度地引导学人不将精力耗在虚假法上，而是直击胜义实相。在此胜妙见解摄持下，将五毒烦恼观作五种佛智的投影、折射，以及示现双运、降伏等禁行游舞，皆成了透过现象切入本体的一步到位妙道，亦是轮涅无二的终极真理所必然开启的无上法门。

有智者应该想想，倘若轮回法是实有的不净，又怎可通过修治而改造成清净涅槃呢？《定解宝灯论》云：“假设未知此法理，认为轮回不清净，同时观为净天尊，亦如吐物瓶（盛呕吐秽物的容器）涂香，修持等性金刚乘，如画灯火（无有除暗之力）真可悲。现相虽现不清净，然为迷乱所立宗；实相净见量之义，称为无上金刚乘。”此中虽有诸多破、立之关要，然于此不便广讲，仅略引全知麦彭仁波切《大幻化网总说光明藏论》几段教言少泄风光：

“如是领受空乐双运或性觉双运时，一切诸法之实相法性，自然清净法界，此乃以明分说，自成身智自性无离合，成立实相现空双运，于实相中无有不净显现故。实相光明中自现诸身智，彼有无量分类，并具超恒河尘数之佛法。此理不仅是密宗所许，共同大乘中亦承认，如宝性论云：‘无量超离恒沙数，具诸无思无等德，善逝无垢法界者，断除过失习气俱。’如是此说清净果时，法界与自性住佛性，以本体分说，变迁、善劣等皆无差别也。是故，于入定中对法性获得明现之力，此等所显现之诸法，皆不离法性大平等界，一切与等性无离合之显现，均为本来清净。对此等之义，生起殊胜定知者，即为后得殊胜定解，乃是密咒之正见也。如是得显宗见道智慧，如理现见光明法界，其入根本慧定时，以离二取式现见法界大平等之义，彼前虽离净不净、有无等戏论，然以现见法界之力，于后得定知前，亦如理通达大等净之义，如宝性论云：‘心性光明故，具无烦恼性，证悟诸众生，无我息诸边，见佛性随众，具有无障慧，见众净无边，敬礼具慧者。’如是所说也。是故，若未通达如此因果无二之密道大等净之义，则不得成佛，甚至不能如理现见法性谛也。

若谓：‘然则，因显宗道中，未说一切现有本来佛性大清净故，岂非仅于显宗道无有见谛耶？’答曰：显宗道中，对一切诸法宣说为等性之义，于一阿僧胝劫中积累资粮而修行，故自道中所隐密之诸现有大清净义，亦经久时方自然能引出定解，如同清净三地时有现见器情为清净，及通达有寂皆等性也。于净地中所修之有寂平等性加行及清净佛土加行，此二者是密宗中所说之现前清净平等，由彼方便加行即能速疾成佛，如是密宗诸方便，亦以自力使其能现前。尚有佛经云：‘得一地后，若欲者，七日能成佛。’如是所说也。是故，依密宗而速时成佛，及由密咒所说之义，经恒久之后方得证悟者，有如是两种，当知彼等意趣不违并要旨均为一致也。此处有极多应说之语，而将在余论中宣说也。

是故，胜义中诸法住于大平等，然世俗中分别取舍因果，轮回不许为正觉，故名为法相因乘（显宗）。由此缘故，乃至未现见真谛之间，对诸法即佛性之义，有愚昧之分。而密咒道中，最初以闻思智慧，断除增益时，即视为轮涅无二大清净故，彼见无愚昧也。是故，集谛现为道谛，及苦谛现为灭谛之性故，烦恼解脱为智慧，痛苦解脱为大乐，彼见因果无二故，名为果乘及金刚乘，此故，诸蕴界处等法，亦说为金刚之名也。”

“若谓：‘显密二见，有无差别耶？’答曰：从抉择法界离戏分说，纵使无有差别，而以现见法界之有境说，实有差别，因见者以有境分而安立，故有极大之差别也。若此见所抉择之法性界，非与真如一体者，则应成诸法之真如有不同种类；又应成显宗见道未见真如之性；亦应以理证成立除四边外，尚有断除余戏论，有此等过失，是故诸成就智者共许显密见道中现见法界均为一致。

若念：‘若尔，见境一性故，不成彼见超胜耶。’答：此乃极为成立，如云：‘一义亦不昧，不难方便多，是为利根故，极胜密咒乘’。如是所说，具智慧故，不愚昧之差别；具众多方便故，速见实相之差别。依此二胜法，彼道安乐速疾故，无有艰难，行者亦较因乘所化众，更为诸利根之行境故，此已胜过彼宗也。彼亦，如同明眼者与非明眼者，同视远处一色法，彼见有胜劣之差别故，如是密宗入定得明现及后得起定解之理，皆已胜过显宗也。

初于显宗道中，是依比量理，以伺察意修法界，广积资粮，经久时方现前证悟。此处（金刚密乘）对自心之上，离诸伺察意，能以领受式直接而证悟。彼亦，得灌顶而成熟之后，具殊胜窍诀要之力，于彼实相获得明现，如同涂上眼药等，能明见远处之色，或如精巧幻术秘要者，其能解开密线等也。彼亦，显宗道中依伺察意所修之要，若归根结底，亦虽成二谛无别，然初学者难以定知、领受二谛双运一味之义故，其耽著别破各边之空性心较重，而密乘直说双运光明智慧本地。”

“如是以显现分成立清净，以空性分成立平等，彼二于一切诸法中，以无二一味式而住，此乃依前二者，能间接成立。因凡显现清净者，皆为离诸边空性，凡是离诸边空性平等者，皆是极为清净幻网之种种显现故，彼二圆成唯一无二法身明点，诸圣者之各别自证之境，即为双运大圆满之理也。”

大清净见对他空明分作了最极精妙的发挥，但依然没有离开大空性（大平等见）怀抱。正因如此，藏传佛教极其注重显宗教法的闻思，高度强调学好般若中观以遣荡实执分别、学好如来藏理论以了达法性光明的重要性。全知麦彭仁波切高足堪布根华在《定解宝灯论释》中讲道：“自空他空互相争议大，若堕现空之边则有过。现空不违双运宗派胜，持此岂非已胜一切宗！”的确，无论于显宗还是密宗，现空双运均为最根本的精华妙义，值得我们静心体悟。


第三节 此心谁知

现空双运的中道实相，是从理论上融通二、三转法轮以及中观、唯识二大车轨的关枢。通过唯识先把外境抉择为心识的幻现，再运用空性正理将心性抉择为离戏无相，从而悟入双运大法界，则是十分重要而具体的修学法门。

全知麦彭仁波切在《中观庄严论释》中，宣说了这一法门的步骤和意义：

“讲到这里，有人不免心想：作为大乘的修行人又该如何了达、修行这样的二谛自性呢？应该通过踏上二量之宗的无垢轨道来获得。虽然大乘博大精深，但概括而言，则如《大乘入楞伽经》中所说：‘五法三自性，及与八种识，二种无我法，普摄于大乘。’意思是说，整个大乘的教义可以汇集在名、相、分别、正智与真如五法，遍计所执、依他起与圆成实三自性，八识聚以及人无我法无我（二无我）中。关于其中列后的三自性等法也可归属于五法之内的道理，应当按照此经所说来理解……

由此可知，在五法当中已经囊括了唯识与中观的所有宗义，这一点依理完全可证实。为此，我们要领会整个大乘也仅此而已。名与相所包含的外界各种各样的显现在外境中根本不成立实有，之所以这样显现完全是由于阿赖耶识上存在的种种习气成熟所导致的，将这一切了知为如梦显现，即是名言的唯识之理，也就是所讲的第一理，五法中前三法可归属于其中。

如是在名言中心本身尽管显现各种现相，实际上心的自性也同样不存在实有。因此，了达从色法直至一切种智之间的万法均是无实无生，这就是胜义中观理或者说是第二理，五法中后二法归属在其内。

这二理其实并不抵触，《解深密经》中云：‘行界胜义相，离一异性相，若分别一异，彼非如理行。’正如此经中所说，既不承认一体也不承认异体、名言与胜义二谛圆融双运之理才堪称为真正的大乘，只有真正秉持这一观点的补特伽罗方能称得上是名符其实的大乘行人。”

“归纳而言，要明确了解修行三世诸佛菩萨之来源的智慧波罗密多的方法，即在薄地凡夫时先以闻思断除增益，再唯一安住于正理引发的殊胜定解中。如是二谛的安立并不是各自派别的观点，而是大乘共同的通衢大道，因为除了承认诸法自性空、名言万法唯心造这一点外否认一切他因。关于此理，《楞伽经》中云：‘无始心迷惑，实无色无心，如幻与干城，毛轮及阳焰。’此偈已说明外境不存在（而）唯识之理。又云‘人我及于阴，众缘与微尘，自性自在作，唯心妄分别。’（另译云：‘余说数取趣，相续蕴缘尘，自性自在作，我是唯是心。’）这一颂明确地指出了万物无有其余作者，唯一是心所造。按照后面的观点，具有形形色色显现的这个无始无终的三有轮回并非是无因无缘自然产生的，而能作为此因者根本不是外道所许的时间、微尘、自在天、我等其它作者，而唯一是由自心所出生的，仅仅从这一点来讲，可以说内道佛教大乘宗轨无有分歧。月称菩萨也亲言：‘有情世间器世间，种种差别由心立，经说众生由业生，心已断者业非有。’

假设谁说世间的这一切显现不是由自心所生的话，那么就必须承认它的因是除心以外的他法，倘若如此，就已认可补特伽罗的心束缚或解脱轮回的一个其它因，这无疑已经坠入外道宗派里了。所以，无有其它作者且外境不存在唯是心之现相这一观点也需要渐进而成，承许名言为唯识的此观点成立是大乘的总轨。”

汉传佛教也有很多相关论述，如《大乘本生心地观经观心品第十》云：“尔时大圣文殊师利菩萨白佛言：‘世尊，如佛所说唯将心法为三界主，心法本无不染尘秽，云何心法染贪瞋痴？于三世法谁说为心？过去心已灭，未来心未至，现在心不住，诸法之内性不可得，诸法之外相不可得，诸法中间都不可得，心法本来无有形相，心法本来无有住处，一切如来尚不见心，何况余人得见心法？一切诸法从妄想生，以是因缘，今者世尊为大众说三界唯心，愿佛哀愍如实解说。’尔时佛告文殊师利菩萨言：‘如是如是，善男子。如汝所问，心心所法本性空寂，我说众喻以明其义。……如是所说心心所法，无内无外亦无中间，于诸法中求不可得，去来现在亦不可得，超越三世非有非无，常怀染著从妄缘现，缘无自性心性空故。如是空性，不生不灭，无来无去，不一不异，非断非常，本无生处，亦无灭处，亦非远离非不远离。如是心等不异无为，无为之体不异心等，心法之体本不可说，非心法者亦不可说，何以故？若无为是心即名断见，若离心法即名常见，永离二相不著二边，如是悟者名见真谛，悟真谛者名为贤圣。一切贤圣性本空寂，无为法中戒无持犯，亦无大小，无有心王及心所法，无苦无乐，如是法界自性无垢，无上中下差别之相。……若有善男子善女人，欲求阿耨多罗三藐三菩提者，应当一心修习如是心地观法。’尔时世尊欲重宣此义，而说偈言：‘……我以众喻明空义，是知三界唯一心。心有大力世界生，自在能为变化主，恶想善心更造集，过现未来生死因。……如是心法本非有，凡夫执迷谓非无，若能观心体性空，惑障不生便解脱。”

蕅益大师于《灵峰宗论》中精辟讲道：“十方如来一门超出妙庄严路，不过了妄想无性，悟常住真心性净明体而已。欲悟真性，贵直心正念真如。欲作真如实观，先修唯心识观，强观诸法无实，唯心所现，则心外无法；次观心无心相，觅之了不可得，则法外无心。既心法两亡，能所性绝，不谓之真如实观，不可得矣。”

唯心识观和真如实观的提法，源自《占察善恶业报经》。到后来，就专指俗谛唯识无境和真谛性空离戏的大乘修法，分别代表两个层面的正观境界。

《灵峰宗论》复云：“问：唯识五观，与占察二观，是同是别？答：遣虚存实、舍滥留纯、摄末归本、隐劣显胜，皆从唯心识观开出。若遣相证性，义仍两属：如云俗有真空，仍是唯心识观；若遣相执，达相即性，乃真如实观。”

关于唯识五观，蕅益大师在《成唯识论观心法要》中作了阐释：“又复言唯识者，具五种观：一遣虚存实观，唯遮外境非有，即遣遍计之虚，识表内心不无，是存依圆之实也。二舍滥留纯观，若论自证分，转成见相二分，则相分内境，本是依他起性，不同外境之无，应云唯见唯相，今恐相分滥同所计外境，故但云唯识，即是舍滥留纯也。三摄末归本观，相见二分，皆依自证分起，今摄相见之末，归于自证之本，故直云唯识，即唯是自证体也。四隐劣显胜观，若论心王心所，各有四分，应云唯心心所，但心所劣，心王胜，心所不能为主，心王有自在义，举王则能摄所，如举帝王，必有臣佐，故隐心所之劣，但显心王之胜，直名为唯识也。五遣相证性观，相者依他起性，如幻事等，性者圆成实性，即二空所显真如，是故（本）论云：‘诸心（八识心王）心所，依他起故，亦如幻事，非真实有。为遣妄执心心所外实有境故，说唯有识，若执唯识真实有者，如执外境，亦是法执。’又云：‘如前所说识差别相，依理世俗，非真胜义。真胜义中，心言绝故，如伽陀说：心意识八种，俗故相有别，真故相无别，相所相无故。’又云：‘此诸法胜义，亦即是真如，常如其性故，即唯识实性。’当知唯识二字，即是遣相证性，故宗前敬叙，即云稽首唯识性也。”

从上可知，“唯识”不是个简单概念，而是包含了多方面内容。大体上，至少可分为暂时保留对依他起、自证分的执著的不了义唯心识观，以及“二空所显真如”、“心法两亡，能所性绝”的了义真如实观——唯识实性——两个层次。前者仅为暂时方便，若耽执不舍则“亦是法执”；后者方为究竟归趣，是大乘佛法根本所在。

之所以说对“执唯识真实有者”的破斥，不仅来自中观宗，同样也来自了义唯识宗；之所以说藏传佛教对不了义的唯心识观、随理唯识的遮破，是完全符合大乘究竟教义的正当行为，原因就在这里。岂止遮破不了义的唯识宗，对于不了义的中观宗——暂时执取单空见的自续派，藏传佛教不也做了不客气的破斥吗？同样性质的对不了义（中观唯识）教法的遮破，在汉传佛教中，不也进行得有声有色吗？这些如理遮破，难道不是对大乘了义正见的开宣流布起到了十分积极的作用吗？如此合情合理之举，竟令某些人大惑不解，甚而义愤填膺，真是咄咄怪事！

无论中观自续派还是中观应成派，无论随理唯识还是随教唯识，无论自空见还是他空见，都不是藏传佛教随便臆造出来的，更不是异端邪说，而是在印土和汉地都存在相关论述的如来正法。稍稍做点深入探析，都必然得出这个结论。

相反，萧平实的非理邪说，却处处与如来圣教现量相违。一个自性实有、恒常不变的“神我阿赖耶识”，与“二空所显真如”明显背道而驰，甚至连“亦是法执”的随理唯识的刹那实有也够不着。内道唯识宗末后一着“遣相证性”，当以二空正理寂灭四边戏论，扫尽妄念情执，而“萧氏伪唯识”却连最粗大的有边实执也没放下，又焉能奢及离四边的双运实相呢？“唯一的成佛之道唯一掌控在萧某人手中”的神话，显然有些过头了。

《成唯识论观心法要》进一步讲道：

“（论曰：诸心心所依他起故，亦如幻事，非真实有。为遣妄执心心所外实有境故，说唯有识，若执唯识真实有者，如执外境亦是法执。）诸心心所，是有法；依他起故，因；亦如幻事，喻；非真实有，宗。为遣妄执心心所外实有境故，说唯有识。若执唯识真实有者，如执外境，亦是法执。

此由前文既显遍计本空，今更申明依他非实也。故大佛顶经云：‘入圆成实，远离依他，及遍计执，得无生忍。’若不达依他如幻，岂名具分唯识哉！宗前敬叙，即云稽首唯识性，此中借依他以破遍计法执既竟，遂彻底掀翻，如此道破，而昧者犹谓法相一宗，但是建立，呜呼冤哉！”

窥基大师《成唯识论述记》给出了令“萧氏神我阿赖耶”难堪的解释：

“论：诸心心所至非真实有。

述曰：谓立量云：诸心、心所，非实有性，依他起故，如幻事等。诸部皆许幻事非实。

问：若尔心、境都无差别，何故乃说唯有识耶？

论：为遣妄执至说唯有识。

述曰：为外道等心、心所外执实有境故，假说唯有识，非唯识言便有实识。

论：若执唯识至亦是法执

述曰：由是理故但应遣彼心外之境同兔角无，能缘彼心如幻事有，故别不同，非谓即心亦名实有。量云：执心所取真实唯识，体非实有，执所取故，如所执色等。执实唯识心等，亦是法执，执实有法故，如执色心等。”

第八阿赖耶识当然属于“诸心（王）”、“依他起”；一切“实有法”亦无非法我，对任何“实有法”（当然包括“神我阿赖耶识”）的执著，无疑皆是“法（我）执”。几条性质按定下来，萧平实想跑都跑不掉。

《成唯识论观心法要》还开示道：

“我法非有者，以是遍计所执性故。空，谓二空真如，即圆成实性；识，谓心王心所，即依他起性。空识非无者，以其非所执故，若执空识，亦是遍计。……

（论曰）慈尊依此，说二颂言：虚妄分别有，于此二都无，此中唯有空，于彼亦有此。故说一切法，非空非不空，有无及有故，是则契中道……

（释曰）此引二颂，以证三性圆离有无，契会中道，即是不思议三谛也。虚妄分别有句，明染分依但是有，即俗谛也。于此二都无句，明遍计我法本空，即真谛也。此中唯有空句，明依他中有圆成实。于彼亦有此句，明圆成实不离依他。盖是真俗不二，即显中道第一义谛体也。故说一切法非空非不空，则一切法无非中道，明矣。有字，即牒第一句；无字，即牒第二句；及有故，即牒第三第四两句（“此中唯有空，于彼亦有此”）。一切法有，即假也；一切法无，即空也；一切法及有故，即中也。故中论云：因缘所生法，即空即假即中。为令易解，说空假中，克实而言，唯一中道以为正体。中道离一切相，非遍计之所执，即为如实空义；中道即一切法，具依他之缘起，即如实不空义；虽有空与不空二义，而体元非空与不空，今既云一切法非空非不空，则八识一一非空非不空，即是中道，法尔具足三谛。五十一心所，一一非空非不空，即是中道，法尔具足三谛。十一色法，一一非空非不空，即是中道，法尔具足三谛。二十四种不相应行，亦一一非空非不空，即是中道，法尔具足三谛。六种无为亦复非空非不空，即是中道，法尔具足三谛。此性相两宗，血脉关通最显著处，人都忽而不察，奈之何哉！”

“然宗镜云：‘清辨为成有，故破于有；护法为成空，故破于空。’菩萨造论如用药，本为除病，而众生执药成病，菩萨亦奈之何！故此空有二门，不执，则分而愈合，合则双美。苟执，则会而愈离，离则两伤。学者不可不慎思而明辨也。”

“若向此结示中荐取分明，则知性相二宗，同条共贯，更无两辙。故宗镜录曰：‘智者大师净名疏中问云：今依龙树之学，何意用天亲之义？答：龙树天亲，岂不同入不二法门乎？今何取舍定执也。若分别界外结惑生死，及诸行名义，当细寻天亲所作；若观门遣荡，安心入道，何过龙树。故知菩萨制作，一一关于圣典，故非出自胸臆，广引证明，令生闻慧。若不先明识论天亲护法等，剖析根尘微细生死，又焉得依龙树观门遣荡？如无差别，无可圆融，若不先诊候，察其病源，何以依方，施其妙药？今时多不就已仔细推寻，及广披圣典，教观俱昧，理行全亏，唯尚随语依通，一时遣荡，拂迹而迹不泯，归空而空不亡，以不出法尘，全为影事。殊不识心王心所，种现根随，微细根尘，生灭起处，心心流注，念念现前，如醉如痴，懵无知者。智灯既暗，定水全枯，未审何门，能得清净？’噫！智者永明，皆于性相融通若此。而今之学者，犹复胶柱鼓瑟，不知会归自心，不亦哀哉！”

蕅益大师复于《大乘起信论裂网疏自序》中云：“佛祖之道，以心传心，菩萨造论通经，亦为此一大事。故云：‘十方谛求，更无余乘。’纵曲为群机，从实施权，说种种道，如三草二木，受润不同，而能润之雨，原只一味。故云：‘如食石蜜，中边皆甜。’又云：‘粗言及细语，皆归第一义。’岂应封文失旨，横执名相，剖判虚空也哉！且如弥勒世尊，迹居补处，本必难思。无著天亲，既是龙华辅弼，与文殊普贤何异？至马鸣龙树，并金口授记，传佛心宗，其所著述，定不互相乖异。乃后世讲师，辄妄判曰：天亲识论，立相始教；龙树中论，破相始教；马鸣起信，终教兼顿，并未是圆。呜呼！其亦不思甚矣。夫天亲宗瑜伽而立唯识，先以唯识破我法二执，次明识亦如幻，非真实有，故亦名破色心论，目之为立相教可乎？龙树依甚深般若，遍荡四性情执，以显法性，故曰：‘欲具足一切佛法者，当学般若。’又曰：‘若以无此空，一切无所作，以有空义故，一切皆得成。’目之为破相教可乎？”

莲池大师《竹窗随笔》也讲道：“相传佛灭后，性相二宗学者各执所见，至分河饮水。其争如是，孰是而孰非欤？曰：但执之则皆非，不执则皆是。性者何，相之性也。相者何，性之相也。非判然二也。譬之一身然：身为主，而有耳目口鼻、脏腑百骸，皆身也。是身者，耳目等之身。耳目等者，身之耳目等也。譬之一室然：室为主，而有梁栋椽柱、垣壁户牖等，皆室也。是室者，梁栋等之室。梁栋等者，是室之梁栋等也。夫岂判然为二者哉！不惟不当争，而亦无可争也。或谓永嘉云：入海算沙徒自困。又曰：摘叶寻枝我不能。似乎是性而非相矣。曰：永嘉无所是、非也。性为本而相为末，故云但得本不愁末，未尝言末为可废也。是故偏言性不可，而偏言相尤不可。偏言性者，急本而缓末，尤为不可中之可。务枝叶而失根原，不可中之不可者也。”

太虚大师在《佛法总抉择谈》中的一番议论，亦可资参考：“不共之大乘佛法，则皆圆说三性而无不周尽者也。但其施设言教，所依托、所宗尚之点，则不无偏胜于三性之一者，析之即成三类：一者，偏依托遍计执自性而施设言教者，唯破无立，以遣荡一切遍计执尽，即得证圆成实而了依他起故。此以十二门、中、百论为其代表；所宗尚则在一切法智都无所得，即此宗所云无得正观，亦即摩诃般若；而其教以能起行趣证为最胜用。二者，偏依托依他起自性而施设言教者，有破有立，以若能将一切依他起法如实明了者，则遍计执自遣而圆成实自证故。此以成唯识论等为其代表；所宗尚则在一切法皆唯识变；而其教以能建理发行为最胜用。三者，偏依托圆成实自性而施设言教者，唯立无破，以开示果地证得之圆成实令起信，策发因地信及之圆成实使求证，则遍计执自然远离而依他起自然了达故。此以华严、法华等经，起信、宝性等论为其代表；所宗尚则在一切法皆真如；而其教以能起信求证为最胜用。此大乘三宗之宗主，基师（窥基大师）尝略现其说于唯识章（《大乘法苑义林章》）曰：‘摄法归无为之主，言一切法皆（真）如也。摄法归有为之主，言诸法皆唯识。摄法归简择之主，言一切皆般若’。摄法，谓统摄法界一切法罄无不尽也。其所宗主之点，虽或在如，或在唯识，或在般若，而由彼宗主所统摄之一切法，则罄无不同，故三宗摄法莫不周尽……

然此三宗，虽皆统一切法无遗，其以方便施设言教，则于所托三性各有扩大缩小之异。般若宗最扩大遍计执性而缩小余二性，凡名想之所及，皆摄入遍计执，唯以绝言无得为依他起圆成实故。故此宗说三性，遍计固遍计，依他圆成亦属在遍计也。唯识宗最扩大依他起性而缩小余二性，以佛果有为无漏及遍计执之所遍计者皆摄入依他起，唯以由能遍计而起之能执所执为遍计性，及唯以无为体为真如故。故此宗说三性，依他固依他，遍计圆成亦属在依他也。真如宗最扩大圆成实性而缩小余二性，以有为无漏及离执遍计皆摄入圆成实，复从而摄归于真如无为之主，唯以无明杂染为依他遍计故。故此宗说三性，圆成固圆成，遍计依他亦属在圆成也。”

上面的言论，含有不少真知灼见，对于从整体上把握大乘佛法精髓，以及性相、空有的融通关要，具有指导意义。从这些论述中还可看出，祖师们对机械割裂中观唯识、狭隘耽执门户之间的劣行，是十分痛心和不满的。

为了帮助学人遣相破执，唯识宗专门提出“非安立谛”的概念，对离戏空义作特别之强调。如《成唯识论观心法要》云：“安立谛者，于苦等诸法中，安立苦等四谛理也。非安立谛者，三无性所显二空真如，此谛通一切法，无有差别，故名为非安立；离颠倒，无变易，故名为谛。”《佛学大辞典》“非安立真如”条云：“（术语）唯识论所说，二真如之一。真如有真如如常等种种义理差别之施设，谓为安立真如或安立谛；真如之体性，固离名字之相，离心缘之相，寂灭无为，谓为非安立真如或非安立谛。盖安立真如为真如之相状，非安立真如为真如之体性也。起信论称之为依言真如，离言真如。”可见，安立谛与非安立谛仍是对现空双运二谛无别的中道实相的阐显。

《瑜伽师地论》云：“问：若安立谛，建立为谛，何因缘故，更复显示非安立谛？答：若离非安立谛，二种解脱，不应道理，谓于相缚及粗重缚。所以者何？若有行于诸安立谛，彼一切行，皆行有相，行有相故，于诸相缚，不得解脱。于诸相缚不解脱故，于粗重缚，亦不解脱。若有行于非安立谛，不行于相，不行相故，于诸相缚，便得解脱，于诸相缚得解脱故，于粗重缚，亦得解脱。”此谓非安立谛乃无相三昧之妙道，解脱还灭之枢机。

窥基大师《般若波罗蜜多心经幽赞》云：“能证道名智，所证境名得，有能证智可有所得，证智非有所得亦空。……故大经言：一切智空乃至无上菩提亦空。如应者言，菩萨真观唯非安立，故总说近亦无智得。”大师的《金刚般若论会释》复云：“虽见道前，观非安立，以为无相，尚带相未能除断，乃至广说。此位菩萨于安立谛非安立谛，俱学观察，为引当来二种观故，及伏分别二种障故。非安立谛是正所观，非如二乘唯观安立，故在诸位皆以唯识无相为首，而修诸行。”此谓无相空寂的非安立谛观行为大乘不共妙法，于诸位中皆极紧要，尤为正观见道的关键。

上述法理告诉我们，正宗唯识学绝非如某些人所误解的那样，只是一味建立法相名言，始终与般若无相法门分庭抗礼。在真正懂唯识的智者眼中，“唯识无相”和“般若无相”同声同气，没有任何牴牾。

《成唯识论》云：“然胜义谛，略有四种：一世间胜义，谓蕴处界等；二道理胜义，谓苦等四谛；三证得胜义，谓二空真如；四胜义胜义，谓一真法界。”窥基大师《大乘法苑义林章》云：“四胜义胜义谛，亦名废诠谈旨谛，前之三种名安立胜义，第四一种非安立胜义。”“第三证得胜义谛者，谓所安立生空真如；第四胜义胜义谛者，谓非安立生空无我，废诠谈旨一真法界。”非安立的唯识究竟胜义谛，与扫相离戏的中观应成见是否存在本质的区别，答案不言自明。

由于对“三自性”的实执亦属法执范畴，所以唯识宗还有针对性地提出“三无性”之说，以遮遣于三自性特别是于依他、圆成的虚妄执著。如《成唯识论》云：“谓后依、圆二性，虽体非无，而有愚夫，于彼增益妄执实有我法自性，此托依圆所起我法二执，即名为遍计所执。为除此执，故佛世尊于依圆之有（显现），及遍计之无，总说无性，不过为遣执耳。问曰：云何依此三性而立彼三无性？答曰：谓依此初遍计所执，立相无性，由此遍计所执体相，毕竟非有，如空华故。依次依他，立生无性。此依他起，但如幻事，托众缘生，无如妄执自然性故，所以假说无性，非依他起，体性全无。依后圆成实立胜义无性，谓即胜义，由远离前遍计所执我法性故，假说无性，非谓胜义，体性全无。”

由是可见，“故佛密意说，一切法无性”的“密意”，即是帮助学人遣除一切虚妄增益的遍计执著，于双运离戏实相生起定解。当然，生无性和胜义无性，并非是说依他起的缘生法在俗谛中也没有显现和作用，或者圆成实的真空妙有非为真实的胜义法性，而是对轮涅万法的离戏无垢本性进行必要强调。窥基大师《般若波罗蜜多心经幽赞》云：“圆成实性因观所执空无方证，或无如彼所执真性，故真胜义亦名为空。据实三性非空非不空，对破有执总密说空，非后二性都无名空。说一切空是佛密意，于有及无总说空故。”可见，遮破对三自性的戏论耽执，显明离有离无、非空非不空的中道实相，即是三无性的真实密意。如此了义的唯识正见，显然与大空离戏极为不住的应成精神和现空双运大乘妙义情投意合。

圆成实是很美妙的字眼，可是，这并不能保证圆成实不会在概念上沦为颠倒法执的依托处，也不能保证（依辗转）对圆成实的执著不落入遍计所执范畴。缘于圆成实（的总相概念）而生的执著，跟缘于蕴处界、外道神我而生的执著，在本质上没有任何区别。一粒金屑落入眼中，不会比一粒沙子落入眼中更舒服。不仅如此，缘于圆成实、真如、法性而生的遍计法执，往往还具有更大的欺骗性和危害性。因此佛经祖论宣说他空法义时，不得不再再提示切莫著相生执，非安立谛、三无性等重要法义遂应运而生。

《宗镜录》指出了扫尽知解情执的紧要性：“所以天魔外道，本无其种；修行失念，遂派其原。故知但有所重所依立知立解，丝毫见处不亡，皆成外道。如华严经颂云：以法无性故，无有能了知，如是解诸法，究竟无所解。以法无自体，凭何作解？如辩兔角之大小，了龟毛之短长，理事俱虚，可取笑于天下；情尘自隔，实丧道于目前。如华严论云：见在即凡，情亡即佛。祖师云：不用求真，唯须息见。法华经云：此法非思量分别之所能解。圆觉经云：若以思惟心，测度如来圆觉境界，如将萤火烧须弥山，终不能着。斯皆是有作世俗之心，岂能探无作出世之旨？”

结合《成唯识论》所述转凡成圣的过程（加行位、通达位）善加观察，可对唯识教义生起更真切的认识：

“现前立少物，谓是唯识性，

以有所得故，非实住唯识。

论曰：……印顺忍时总立为忍，印前顺后立印顺名。忍境、识空，故亦名忍。依无间定发上如实智印二取空立世第一法，谓前上忍唯印能取空，今世第一法二空双印，从此无间必入见道故立无间名，异生法中此最胜故名世第一法。如是暖、顶依能取识观所取空，下忍起时印境空相，中忍转位于能取识如境是空顺乐忍可，上忍起位印能取空，世第一法双印空相，皆带相故未能证实，故说菩萨此四位中，犹于现前安立少物，谓是唯识真胜义性。以彼空有二相未除，带相观心有所得故，非实安住真唯识理，彼相灭已方实安住。……此位菩萨于安立谛非安立谛俱学观察，为引当来二种见故，及伏分别二种障故。非安立谛是正所观，非如二乘唯观安立。……次通达位其相云何？颂曰：

若时于所缘，智都无所得，

尔时住唯识，离二取相故。

论曰：若时菩萨于所缘境无分别智都无所得，不取种种戏论相故，尔时乃名实住唯识真胜义性，即证真如智，与真如平等平等俱离能取所取相故。能所取相俱是分别，有所得心戏论现故。……加行无间此智生时体会真如名通达位，初照理故亦名见道。”

唯识学人在转凡入圣的关头，主要观修什么？毫无疑问，是以非安立谛为正所观，是以离戏无相的大乘空性为正所观。不仅观空性，而且观的是最了义、最纯净的无相空性，这从“带相故未能证实”、“空有二相未除，带相观心有所得故，非实安住真唯识理，彼相灭已方实安住”等语，很明显地体现出来。代表两个世界的“以有所得故”和“智都无所得”，说的是唯识理，也说的是中观理。

同样的精神在《经观庄严论》中得到阐发：“三有二无我，了入真唯识，亦无唯识光，得离名解脱。”全知麦彭仁波切《经观庄严论释》释云：菩萨于三有中了知人法均无实体，故是无我，如是了知已，先入一切诸法真实唯识之境界，尔时安心唯识，识光亦无，即得远离二取而现前解脱。……了知无有遍计二我，能遣除增益边；同时，所证悟之无我并不是仅仅一切时无有之单空，了知如幻之依他起自性与二我空之圆成实真如无有分别之平等性，则能遣除损减边。如是明了中观道后，菩萨之道即是：以三界唯能取心识之方便趣入真如，如是缘此，心再再修习，此即是以唯识之方式对真如如理作意，在暖位至忍位之间具有；尔后心安住于唯识，如同所取法之虽现无体，此唯心之能取心识亦同所取虽现无有成实，如是了达后，得世第一法位之等持，其前能取亦不现，能所二取平等证悟无有成实、不现二取戏论者，解脱一切分别念，即是圣者殊胜智慧——远离一切边戏所缘之无倒圆成实。

上述教言说明，见道无分别智必须寂灭一切能所缘取和戏论分别才可现前。没有任何一部了义经论讲过，缘于圆成实、依他起、自证分的分别执著不是戏论法执。因此，畏惧般若中观离戏空性的人，只能说明他根本就不通唯识正理。《经观庄严论》云：“分别若恒有，真实则永无；分别若永无，真实则恒有。欲修最上修，不见一切修；欲得最上得，不见一切得。”《辨法法性论》讲到以六相悟入无分别智时说：“第二能悟入，离相亦四种。谓由离所治，能治及真如，并能证智相。此四如次第，即所永远离，粗中与微细，及常随逐相。”此中需要断除的微细“真如相”，即是就胜义法性而引生的虚妄法执（所知障）。彼论复云：“从缘知唯识，观识不得境；由境无得故，亦不得唯识；由此无得故，入二取无别；二别无所得，即无分别智，无境无所得，以是一切相，无得所显故。”故知实修过程中，加行道的“有得”、“无得”、“有得无得”、“无得有得”等次第均属暂时方便，最终悟入无分别智时，必须断尽一切所缘境相与能缘分别。因此对“唯识”的法我执著，绝不会天长地久、地老天荒。

“若时于所缘，智都无所得”、“无境无所得，以是一切相，无得所显故”、“分别若永无，真实则恒有”的唯识要义，与中观应成派要典《入菩萨行智慧品》所言“若实无实法，悉不住心前，彼时无余相，无缘最寂灭”，可谓如出一辙！由是可见，执意让了义的唯识和中观分庭抗礼，是多么的无聊。

倘若萧平实仍然不解，不妨问他一下：在无间悟入见道之际，需不需缘取你所谓的“真心第八识”呢？

如果此时仍需以分别心缘取“真心第八识”作为修法重点，那就显然落于“能所取相俱是分别，有所得心戏论现故”、“分别若恒有，真实则永无”的窠臼，落于你所不齿的“意识境界”，决定无有悟入胜义实相的希望。敢这样承许吗？

如果此时不需缘取所谓的“真心第八识”，那你竭力嘶叫的“真心第八识”自性不空、不受离戏大空性规范又有何意义呢？因为自性实有不空之胜义法，必定落在边执戏论中，是可以（也必须）以分别心加以忠实缘取的对象。它的实有性，就体现在这一点上；若是无须（或无法）以分别心加以有效缘取，就等于承认它是离四边的空性了。所以说，一个在无间悟入见道时不需加以缘取的自性实有的“真心第八识”，是没有任何理论意义和实际价值的。更要命的是，这样一个形同虚设的“真心第八识”，将不可能找到任何有说服力的理由，对同样不主张缘取它的中观师提出抗议！

一方面对中观宗一法不执的态度怒火中烧，一方面自己也不得不承认，在关键时刻必须具体地放下包括“真心第八识”在内的一切分别缘取，方可悟入离戏、无相、无缘的胜义法界。这岂不显得很可笑吗？

荒谬透顶的萧氏邪说，一捅就破。

除非不想超凡入圣，否则必须生起清净的唯识无相或般若无相正见，进而在修道实践中寂灭一切虚妄分别，荡尽情执戏论。《灵峰宗论》就此讲道：

“善学佛法者，不难通文难达义，不难达义难入理，又不难入理难忘情。夫情苟未忘，所入理决不莹彻。理不莹彻，所达义，决不无碍。义未无碍，所通文决非总持。是以性相分河，宗教别户，末法之蔽，非情为之累乎？然情非仅色声香味触法牵动六根已也，非仅富贵功名道德羁系生平已也。纵全体放下，浑身拶入，而学天台者，有天台当情；学贤首慈恩者，有贤首慈恩当情；参曹洞者，有曹洞当情；参临济者，有临济当情。一法当情，便成理障，理障则义局，义局则文脉死矣。文脉死尚不可为文宣子孙，况迦文真胤乎？故吾每谓真不负己灵者，须尽翻近时宗教窠臼，方可遍入古来宗教堂奥。夫堂奥岂有他哉，不过发明吾人本有心性而已。心性无法不具，无法不造，而所具所造一切诸法，皆悉无性。明此无性之法，一一皆非实我实法者，谓之慈恩宗。明此诸法无性，一一皆能遍具遍造者，谓之法性宗。直指现前妄法妄心，悉皆无性，令见性成佛者，谓之禅宗。是故临济痛快直捷，未尝不精微。曹洞精细严密，未尝不简切。唯识存依圆，未尝不破遍计。般若破情执，未尝不立谛理。护法明真如不受熏，未尝谓与诸法定异。马鸣明真如无明互熏，未尝谓其定一。乃至教乘，虽借语言，未尝不契实相之体。禅宗虽埽文字，未尝或堕暗证之愆。良由古人真能忘情，所以入理。今人多分泥理，所以添情也。”

“然但除常有我执，则不断不无之性灵法尔现前，更不劳以心觅心。如以眼觅眼，设可见者，决非己眼，设可得者，决非己心。但尽凡情，别无圣解。有除翳法，无与明法也。”

“如此达得，则但有泮冰法，别无觅水法；有去翳法，无与明法。但愿空诸所有，切勿实诸所无。所以炽然诸恶莫作，众善奉行，乃至布施持戒，忍辱精进，修行五悔，习学诸禅，广学多闻，研究法义，皆泮冰、去翳、空诸所有。至冰执尽消，幻翳尽去，所有尽空，适复本有一念心性之全体大用，而别无心外一法可得。故曰：入于如来妙庄严海，圆满菩提，归无所得。又曰：以无我人众生寿者，修一切善法，即得阿耨多罗三藐三菩提。又曰：法法皆通，法法皆备，而无一法可得，名最上乘。此即金刚正印，佛祖传心要诀也。三藏十二部，千七百公案，乃至天台三大五小，皆发明此理而已。此理不明，徒学佛法，徒参公案，竟有何益？此理既明，一切宗教皆吾心注脚，岂异说所能簧鼓。以此圆解，净除无始妄惑种子。”

“问：遍计依他须破，圆成还须破否？圆成不须破，遍计依他亦不须破否？破与不破，乞师细剖。

答：三性元非定三，亦非定一。言遍计依他入圆成实者，只达遍计本空，依他如幻，即是圆成实性，非别有也。若存圆成实见，还是遍计，亦须破尽。若知三性即三无性，则遍计依他本无可破。无可破，所以具明净分三性；须破尽，所以复明三无性也。更以喻明：达绳即麻，则依他非实，遍计安有？谓绳是蛇，则麻性不改，恐怖妄生。迷时全麻是蛇，蛇绳麻皆迷情。悟时全蛇是麻，麻绳蛇皆悟境。傥谓麻即绳，麻非绳，麻亦绳亦非绳，麻非绳非非绳，又谓绳即蛇，绳非蛇，绳亦蛇亦非蛇，绳非蛇非非蛇，乃至展转互作四句，皆成遍计。若不起性计，深知不变随缘随缘不变之理，以四悉檀因缘，巧说种种四句，则三性三无性二义并成。故知非破非立，而论破立，破立同时，破立不二。”

“佛法不出唯心真如二观。盖一切色心依正假实诸法，无非仗因托缘而生，皆是依他起性。不了依他，妄计实我实法，即名遍计执性。了其如幻，有即非有，体惟一心，即名圆成实性。今唯心识观，于依他达其遍计本空；而真如实观，只二空所显理性而已。大佛顶最初七处征心，乃直破遍计，明其本空也。次十番辨见，广历阴入处界会理，乃就依他起上，破其遍计余执也。次定耳根为所观境，明其本圆通常，乃就依他起上，显其圆成本具也。然设不向前文破执开解，则圆通常性甚易而甚难，故南岳大乘止观诫初心不得即观圆成实性，惟以四性简责，深达遍计本空，依他如幻，一念观成，转令余念自然契实，实心系实境，实缘次第生，是则前念为能观，后念为所观，故能坐断妄缘，无以波逐波之失耳。”

很多时候，直接的求取并不是最佳选择，排除违品间接靠近，反而常常收到意想不到的效果。在空性和遮诠方面下功夫，不知不觉地悟入心性光明，就顺应了这个道理。

当然，在特殊情况下，通过不共甚深的窍诀和方便直接将实相光明转为道用，从而悟入离戏法界、无垢心性，也是十分善妙的。然应明白，这样的法门非但不是对般若空性的遗弃，反而要求行人具有更加清净和稳固的空性见。“彻却”修法对于大圆满的重要性，就说明了这一点。因此无论如何，想绕开大空性保留分别妄执都是行不通的。

大乘见道断尽遍计（分别）二障，佛位则断尽遍计和俱生的二障种习。断障的正因是什么？是二无我的空性智慧。与之相反，拿个跟空性直接相违的实法阿赖耶识塞进学人心中，怎会不成为断障证真的障碍呢？萧平实正是不懂此理，才诋毁般若中观的空性慧是不可登地成佛的劣法，并积极宣扬远离空性慧、实执塞心方为唯一的“成佛之道”。这种完全颠倒是非黑白的旷世邪说，实在没有继续存在的必要。

前文有述，第三转法轮的“空”，是指不清净的有法于法界中本不存在，唯于凡夫分别心前“无而现故乱，即是杂染因”（《辨法法性论》）；而“实有不空”的法性如来藏则是于圣者无分别智前“有而现”的实相光明，以凡夫心不可思议的方式真实存在。由是可知，凡夫状态是“无而现”（实相中本无之杂染有法迷乱显现）、“有而不现”（本有之法性如来藏隐没不现）。佛陀的境界与之相反，是“无而不现”、“有而现”，法性胜义光明以远离能所的方式无余照见，客尘烦恼则彻底寂灭。

值得注意的是，《辨法法性论》还讲到杂染有法和胜义法性存在“不共戴天”的特殊关系：“彼现法性隐，彼没法性现。”彼，是指杂染有法。弥勒菩萨揭示的这一重要法理，具有很强的现实指导意义。它强烈说明，“转舍”和“转得”同时无二。

直接求取他空光明有跌落遍计、法执的危险——这是了义经论再再警示之处，既如此，那何不先在断舍二障方面下功夫，待得杂染有法渐次隐没，双运实相不就款款现前了吗？转舍二障种子、遍计所执，所依靠的，当然是二我空的智慧。《成唯识论》早就道破个中关要：“二空所显圆满成就诸法实性，名圆成实。……此即于彼依他起上，常远离前遍计所执、二空所显真如为性。”“依他起上彼所妄执我法俱空。此空所显识等真性，名圆成实。”可见，在无倒悟入人法二空遣除虚妄遍计之外，并不存在别别他体的单独圆成实性。

《成唯识论》对转依的论述，进一步说明了修持二我空在断障证真上的关键意义：“‘无得不思议，是出世间智。舍二粗重故，便证得转依。’……数修此故舍二粗重。二障种子立粗重名，性无堪任违细轻故。令彼永灭，故说为舍。此能舍彼二粗重故，便能证得广大转依。依谓所依，即依他起，与染净法为所依故。染谓虚妄遍计所执；净谓真实圆成实性；转谓二分转舍转得。由数修习无分别智，断本识中二障粗重，故能转舍依他起上遍计所执，及能转得依他起中圆成实性。由转烦恼得大涅槃，转所知障证无上觉。……或依即是唯识真如，生死涅槃之所依故。愚夫颠倒迷此真如，故无始来受生死苦。圣者离倒悟此真如，便得涅槃毕究安乐。由数修习无分别智断本识中二障粗重，故能转灭依如生死及能转证依如涅槃。此即真如离杂染性。如虽性净而相杂染，故离染时假说新净，即此新净说为转依。”从中可看出，具体地“转舍”二障粗重、虚妄遍计，与“转得”菩提涅槃、心性圆成实乃同时无二的事。这不仅是般若中观的精华要义，也是了义唯识的究竟密意。自空和他空两大体系，于此得到完美统一。

作为初学者，一味贪求垢里明珠，不一定能轻易如愿以偿。只管埋头擦拭尘垢，则迟早会有“今朝尘尽光生，照破山河万朵”的一天。大乘经论在在宣说的“狂心不歇，歇即菩提”、“知幻即离，不作方便；离幻即觉，亦无渐次”、“不用求真，唯需息见”……，无非就是指这回事。若不肯依止空性慧具体地断舍情执垢障，势必永陷“彼现法性隐”的困境，没有出头之时。（从这个角度看藏地个别教派对自空法门的特别注重，应是有益的。）

不仅中观、唯识，大禅宗对此理也十分重视，并于修持实践中形成斩绝葛藤、理路，顿契妙明真心的宗风。如《六祖坛经》云：“师曰：吾若言有法与人，即为诳汝，但且随方解缚，假名三昧。……若悟自性，亦不立菩提涅槃，亦不立解脱知见，无一法可得，方能建立万法。若解此意，亦名佛身，亦名菩提涅槃，亦名解脱知见。见性之人，立亦得，不立亦得，去来自由，无滞无碍，应用随作，应语随答，普见化身，不离自性，即得自在神通游戏三昧，是名见性。”《传心法要》云：“从前所有一切解处，尽须并却令空，更无分别，即是空如来藏。如来藏者，更无纤尘所有，即是破有法王出现世间，亦云我于燃灯佛所无少法可得。此语只为空你情量知解，但销熔表里情尽，都无依执，是无事人。”《憨山老人梦游集》云：“若论此段大事因缘，虽是人人本具，各各现成，不欠毫发，争奈无始劫来，爱根种子，妄想情虑，习染深厚，障蔽妙明，不得真实受用，一向只在身心世界妄想影子里作活计，所以流浪生死。佛祖出世，千言万语，种种方便，说禅说教，无非随顺机宜破执之具，元无实法与人。所言修者，只是随顺自心，净除妄想习气影子，于此用力，故谓之修。若一念妄想顿歇，彻见自心，本来圆满光明广大，清净本然，了无一物，名之曰悟。非除此心之外，别有可修可悟者。以心体如镜，妄想攀缘影子，乃真心之尘垢耳，故曰：想相为尘，识情为垢。若妄念消融，本体自现，譬如磨镜，垢净明现，法尔如此。”

《圆悟心要》亦广讲此理：

“今既知有此段，只在坚固向前，损诸知见，拨弃妄缘，长教胸中洒洒落落，无一尘事。或妄想起，急须拨置令翛然无住。本性常明，明亦不取。凛凛如吹宝剑，谁敢当锋！一切语言道断心行处灭，要行即行，要住即住，圣亦不收，凡亦不属，岂不是了事凡夫耶？所以从上来人诲示训导，唯务无心。非无真心，但无一切净秽依倚分别，知解执著之心耳。此发心学道，悟入修行方便次第也。”

“岩头道：他得底人，只守闲闲地，二六时中无欲无依，自然超诸三昧。德山亦云：汝但无事于心，于心无事，则虚而灵寂而照。若毫端许言本末者，皆为自欺。此既已明，当须履践，但只退步，愈退愈明，愈不会愈有力量。异念才起拟心才生，即猛自割断令不相续，则智照洞然，步步踏实地，岂有高低憎爱达顺拣择于其间哉！无明习气旋起旋消，悠久间自无力能扰人也。古人以牧牛为喻，诚哉！所谓要久长人尔，直截省要，最是先忘我见，使虚静恬和任运腾腾，腾腾任运于一切法皆无取舍，向根根尘尘应时脱然自处孤运独照，照体独立物我一如，直下彻底无照可立，如斩一綟丝，一斩一切断，便自会作活计去也。佛见法见尚不令起，则尘劳业识自当冰消瓦解。养得成实，如痴似兀而峭措，祖佛位中收摄不得，那肯入驴胎马腹里也。”

“大道坦然更无回互，同证者识同道者知。若有实法系缀罗笼人，入地狱如箭射，所以诸佛出世祖师西来，实无一法与人，只要诸人休歇。若实到休歇田地，二六时中如天普盖似地普擎，更不剩一丝毫，亦不欠一丝毫，净裸裸赤洒洒。见成公案，若更踌蹰四顾，说有说无论得论失，有会有不会，有得有不得，落二落三去也。所以上古尊宿天下老和尚，拂子边拄杖头，现无量神通，其实与尔诸人解黏去缚抽钉拔楔，令汝直下到安闲之地，也无证也无得，亦无周由者也。七十三八十四，若也未到，不免搽糊去也。”

“此段大因缘，乃佛乃祖特行独唱。接上乘人利根明敏之士，要超情离见觉机关，活卓卓地透漏，未举先谙，未言先领，才有联兆。一剪剪断，直下不明他事，终不向意根下寻思。要须打办精神，当阳承当担负，如太虚日轮无幽不烛。所以从上古德，到单提处不容毫发，编拨将去，使净裸裸赤洒洒，不与万法为侣，不与千圣同途，独脱超升，自由自在去。是故德山临济棒喝交驰，出没纵擒，不在窠舀。至于言语机用，一时坐断，圣凡路绝，得失情遗，到大休歇场，更唤什么作生死？胸次等闲，照也不立，遇缘即宗，拈得出来，盖天盖地，据慈悲方便，落草商量，正要令利根人拨去妄缘恶觉知见，彻空空处，空空亦不存，心如太虚，森罗万象无有包含印定，头头处处得大解脱，乃名了事底人。亦尚未当得向上行履。若论向上行履，千圣密传入，岂止壁立万仞？”

“七佛已前便与么，直须硬纠纠紧着头皮，分明历落，荐取这一片田地稳密长时，乃自会退步，终不道我有见处，我有妙解。何故？个中若立一丝毫能所见刺，则重过山岳，从上来决不相许。是故释迦文佛于燃灯佛，以无法得授记；卢老于黄梅，以本来无物亲付衣钵。至于生死之际，才自担荷，则如灵龟曳尾，应须净秽二边都不依怙。有心无心，有见无见，似红炉着一点雪，二六时中，透顶透底，洒洒落落，游此千圣不同途处，直下令纯熟，自然成就，得个绝学无为千人万人笼罗不住底真实人也。”

“得底人，心机泯绝，照用已忘，浑无领览，只守闲闲地。而诸天捧华无路，魔外潜觑不见。深深海底行，漏尽意解所作平常，似三家村里无异，直下放怀，养到恁么处，亦未肯住在。才有纤毫便觉如泰山，似碍塞人便即摆拨，虽纯是理地亦无可取，若取即是见刺。所以云：道无心合人，人无心合道。”

“大凡为善知识，应当慈悲柔和善顺，接物以平等，无诤自处。……应恬和词色当机接引勘对，辩其来由，验其蹲坐，攻其所偏坠，夺其所执著，直截指示令见佛性，到大休大歇安乐之场。所谓抽钉拔楔解黏去缚，切不可将实法系缀人，令如是住如是执。”

“况此大宝藏，亘古亘今，历历虚明，从无始劫来，为自己根本，举动施为全承他力。唯是休歇到一念不生处，则便透脱。不堕情尘，不居意想，迥然超绝，则遍界不藏，物物头头，浑成大用，一一皆从自己胸襟流出。古人谓之运出家财，一得永得，受用岂有穷极耶！”

“傥或思量拟议，即没交涉。所以道：一念不生前后际断，即名为佛。若也涉思量作计校，分能所作知解，则千里万里。祖师门下直教见须实见悟须实悟证须实证。”

“当只为起见生心分别执著，便有情尘烦恼扰攘。若以利根勇猛，身心直下顿休，到一念不生之处，即是本来面目。所以古人道：一念不生全体现，六根才动被云遮。多见聪明之人，以妄心了了，放此妄心不下……若有心弃一边，便是知解，不能彻底见性。此性非有不须弃，此性非空不须著，要当离却弃著有无，直下贴贴地，圆湛虚凝，翛然安稳，便自能信此真净妙心，饷间被世缘牵拖，便能觉得不随他去。直须长时虚闲自做工夫消遣诸妄，使有个自家省悟之处始得。古人云：不离当处常湛然，觅则知君不可见。”

萧平实对“一念不生”的反感，是十分强烈的。我们将于第七章“修证之道”中，对此作深入辨析。在这儿不妨稍加指出，他对“一念不生”的负面情绪，显然源自如下考虑：倘若天下佛子皆深达离言绝念、一法不执妙义，不落知解情执二取戏论，那么兴冲冲地把实法与人的“萧氏伪唯识”的生存空间，势必受到严重威胁。正是基于这一考虑，把“一念不生”这块绊脚石赶紧踢开，遂成了他的当务之急。可是，萧平实的急务，毕竟是跟“九百年前的先师”的“退步”、“无心”、“一念不生”等善说相违的；“若有实法系缀罗笼人，入地狱如箭射”的明确授记，亦令他的来世不容乐观。

说了这么多，该对中观和（随理）唯识的关系进行系统总结了。《定解宝灯论新月释》为此准备了现成的答案：

“在下列两种情况下承认唯有识而无外境的共同所见法则不应理：一、在胜义法界中，承认存在分别识的实有本性。二、世间名言分为暂时现相和究竟实相两种时，世俗的究竟实相应承认唯识，然在暂时现相时不应承认为唯识。……若在世俗暂时现相上也认为无有外境而唯有识，则有两大过失：一是本是无情物的有漏色法，如水、石头等也应能如心识一样会有见闻觉知，产生喜怒哀乐；二是本无形状、颜色的心识应如同外境色法一样会有形状、颜色等了。

无垢光尊者在《如意宝藏论》中也从胜义实相与世俗的暂时现相两方面抉择了非是唯有识。

但从世俗实相、也就是以名言的理论究竟观察时，释迦牟尼佛及诸大论师都抉择为唯有识。

这样详细观察后，就会了知佛所说的法没有丝毫矛盾之处，都是佛以大悲心大方便而循循善诱，因机施教，以善巧方便而由低到高，渐渐成熟众生的善根，引导众生趣向究竟的解脱。由此会对佛的清净与圆满的智慧产生出强烈的希求心。如果对佛的种种暂时与究竟的方便不加了知，混为一谈，粗浅地认为佛法有相违、矛盾之处，则会愚痴地认为有些法好，有些法不好，有些应学有些应舍等，而造下舍法大罪。

在《大海幻化网续》、《文殊幻化网续》、《金刚萨埵幻化网续》等‘八大幻化网续’中都指出，清净之法是智慧之自现，不清净诸法是心识之幻化，可见《大幻化网续》也是承认唯识是世俗的实相。

中观所破的唯识是随理唯识，因为随理唯识的论师们为了调化下根弟子而宣说了一些不了义的观点，即依他起在胜义中也是刹那、堪忍地存在，本性不空。全知麦彭仁波切在《中观庄严颂释》中指出，中观与随理唯识的主要辩论处即在依他起的空与不空上。

中观论师一方面对随理唯识的一些不了义观点作了遮破，另一方面对随理唯识的世俗实相是唯识的观点作了充分的肯定与赞扬。龙树、圣天、清辨、月称、寂天、菩提萨埵等诸大论师对此都有论述。

清辨论师在《中观宝灯论》中说，中观有外义粗中观与内义细中观两种，细中观主要是修法，在世俗中依唯识而抉择。全知麦彭仁波切在《经观庄严论释》中说此观点是修行的殊胜精要，并作了高度的赞扬。清辨论师在《中观宝灯论》中指出：龙树菩萨等中观论师在修内中观时都承认世俗实相是唯识，并引述了中观论师们的原句。如龙树菩萨在《大乘二十颂》中说：‘内外所立法，离心无所成。’即内有情世间与外器世间都唯有心识，除此心识外别无他法。又《大乘二十颂》说：‘诸法皆心性，如幻而安住，心性与光明。’即诸法之世俗本性都唯是心识，心识也是如幻而安住，其究竟之胜义本性是无生的大空性与大光明。

圣天菩萨说：‘所知法非实，乃自心所现。’即外境的所知法无有独立能成立的实有本性，都是分别心的变现。也承认在世俗实相是唯识。

清辨论师在抉择粗中观时，是按小乘的经部观点来抉择世俗谛，即在世俗中存在着与心识观待的外境器世间。但在抉择细中观时，也是以唯识作为世俗谛。如‘幻化的心显现了内外之法，我与蕴等法少许也不成立。’

清辨论师在《中观宝灯论》中还引用了月称菩萨的话说：‘心外无有诸法成立，诸法如阳焰，均无自性。’

寂天菩萨在《入菩萨行》第五品中也说：‘实语者佛言，一切诸畏惧，无量众苦痛，皆从心所生。’及‘有情狱兵器，何人故意造，谁制烧铁地？女众从何出？佛说彼一切，皆由恶心造。’等。

自续派的另一大论师菩提萨埵以中观的观点抉择胜义谛，以唯识的观点抉择世俗谛。此在他的《中观庄严颂》及《中观庄严颂自释》中广说。

以上引述了中观论师的论述。那么唯识论师们又是怎样宣说的呢？

弥勒菩萨与无著菩萨是随教唯识的论师，弥勒菩萨在‘慈氏五论’中讲述了如来藏是与大空性无二的无为法的胜义本性，并未讲在胜义中还存在有刹那的依他起法。无著菩萨在《宝性论》的注释中说：‘一切分别所造作的法都是依无明所产生的，是假立、如梦如幻地存在。究竟的胜义本性是如来藏光明，这如来藏光明已远离了四边八戏，本性是现空无二的大双运与大清净。’

……

全知麦彭仁波切在《中观庄严论释》中详细地抉择了世俗实相必定是唯识，并指出世俗诸法是唯识的见解，对初修者来说极其重要，是无上的窍诀法，修习此法可以极快地遣除对外境的贪欲等的一切执著，在中阴时也可轻易地遣除各种怖畏。

佛在《十地经》中说：外道没有了达轮回的根本因是内的无明的心识，认为或是大自在天，或是神我等等。

佛在《宝积经》中说，下根人认为离识之外还存在有实有的外境，上根人了知世俗之一切法唯是心识的变现，心识本身也是无生的大空性。佛比喻说，人向狗扔一块石头时，狗会朝石头方向跑去；同样，下根人对虚幻的外境产生实有的执著。而人若向狮子扔一块石头时，狮子会扑向扔石头的人，搏而食之；同样，上根人了知一切外境如梦如幻，都是心的变现，同时了达心的本性是无生的大空，超越轮回，获得解脱。

大乘破小乘，中观破随理唯识，并不是全部否定其见解，而是说在究竟本性上并不存在这种实有的本性。下下的宗派相对于上上宗派是加行与方便，上上宗派是下下宗派的增上，修上上宗派成就了的人，同时也已具足了下下宗派的所有功德。因此若认为下下宗派是不了义而不皈依、不修行的人，不但修上上宗派成就不了，而且还造下了舍法罪。如果认为某一派的观点有错误，则首先应是佛有了过失，因为这一切法最先都是由佛金口宣说的，历代的论师把佛各个层次的密意造成各种论典广为弘扬，以便众生修学，故不能诽谤这些成就论师们，因为杀尽天下的众生，也抵不上诽谤成就论师的业障重。末法时代的众生难免具有谤法、谤成就者的习气，但自己应警惕，不但在白天，就连在梦中也不能让其现行，一经发觉，应立刻忏悔。

有人学习了中观，便轻视唯识；也有人学习了唯识而认为中观不应理。这样把纯正的佛法理解成了水与火一样不相容、亲友与怨敌一般不调和，这种学法人没有理解整个佛法是一味一体，皆为调伏无明而宣说的，故而首先应把狭隘的心理纠正过来，不然会越学业障越增上。

也不能想当然地认为佛法都是一个意义，没有多大的差别，如此则又走到了另一个极端。小乘弟子仅为求自己的解脱而修学小乘佛法，最后获得的是暂时的解脱；大乘弟子为了一切众生成就佛果而修学大乘佛法，最后获得的是究竟的解脱。大乘的显宗与密宗在究竟的果位上没有区别，但在见解、方便、成佛的快慢上有很大的差别。

佛法从下越往上，就越来越殊胜，也就越来越趋了义，最后在宣说佛的究竟果位时，直接指出众生本来是佛，只需积累二资清除偶然染污的垢障，便可无勤成佛。正是由于对这个本来面目完全认识、部分认识、一点也未认识等的差别，从而区分出了佛、菩萨、众生等的差别。

由此可见，法越高深，就越了义，成就也越快，尤其在众生寿命很短的末法时代，无上密法就显得更为重要。

对于密法尚未产生信心的人，可以从小乘法等开始逐步引导，依据教证、理证，一步步遣除其心中的疑惑，直到最后对无上密法产生坚定的信解。

无垢光尊者在《四心滴》、《三休息》、《七宝藏》中也广破过随理唯识，在《心性休息广释》中举例说：若外境是由识产生的，故是识，则牛的粪便应成为牛，因是由牛产生的；山上的草烧燃时，因其是分别心的本体，故分别心也应该烧燃；一个人出生之前外境不应该存在；人远涉至他乡时，外境的房子等家乡的一切也都要跟了去等很多过失。

全知麦彭仁波切与知庆仁波切解释了无垢光尊者的密意。全知麦彭仁波切在《遣除单秋疑惑论》中指出：无垢光尊者在《如意宝藏论》等论典中广破了随理唯识，这是从世俗现相的层次上而言的，这时心与外境同时存在，不能认为外境即是心识。

知庆仁波切也指出：无垢光尊者在《心性休息广释》、《法界宝藏论》中，还破除了唯识的另一方面，即在胜义中不是空性，而是实有的依他起。月称菩萨在《入中论》，寂天菩萨在《入菩萨行?智慧品》中也都作了相同的破除。

在世俗的实相上，无垢光尊者也承认唯识的观点，因为山、山上的牛、牛粪、草、草上燃起的火等，这一切在胜义中均不存在。而且在世俗实相中，除了心识外也找不出一个在外境上独立存在的山、草、牛等。如《平等自解脱》的引导文中说：‘彼等归纳者，显现直指为心，心性直指为空性，空性直指为现解故，即是堪放之见也。’还指出心的本性若按密宗的见解而言，则是远离了四边八戏的大清净的解脱，以智慧直接感受是大圆满不共同的修行。在《法性自解脱》中说：在初夜时应把显现法决定为分别心的本体，犹如梦境。

唯识自宗的论典以众多的根据建立了唯识，其中最主要的有两个因，一是显现因，一是俱生缘因。这在《量理宝藏论》第二品中有详述。法王如意宝在传授唯识时指出：显现因主要讲述甚深的一方面，俱生缘因主要讲述广大的一方面，将一切万法都归结为唯识的本性。

唯识的建立还运用了许多生动的比喻。这些比喻一方面借助于世间生活，另一方面也借助于分别心的推理，故尔极易为世间人所接受，并使人对唯识之意义产生深刻的认识。其中最具有代表性的比喻是梦喻。比如我们在不观察时认为外境是实有的存在，如山、水等有形状、有颜色、可触摸等，唯识借用梦的比喻来说明这不一定正确，因为梦中的山、水、人等梦境也都有形状、颜色，也可触摸等等，但在醒来后谁都知道这只是梦中的显现而无实有。

唯识依靠教、理及形象的比喻，使凡夫也能清楚地认识到万法唯识的世俗实相，依此而修行对遣除外境的实执也很殊胜。但这只是以分别心去观察世俗万法所得的结果，不能由此而认为在智慧所感受的法界上还存在有唯识的本性，就象不能以凡夫分别心具有烦恼为根据而认为佛相续也具有烦恼一样。

以显现因、俱生缘因等理论为基础构起了无有外境而唯有识的见解是随理唯识；不仅如此，还进而抉择了心识也是无生大空性的是应成派。再深一步，抉择法界中与大空性双运的如来藏大光明是《宝性论》等随教唯识；更深一步，将无生的大空性与如来藏的大光明直接以窍诀方式抉择，令人以现量式直接感受、证悟的便是大圆满的无上密法。这样下乘实为上乘的方便，上乘则包含了下乘的所有功德，对各乘进行了正确的定位后，便可了知佛应机说法的方便善巧，了知佛法确实如甘露，能使所有根机的众生都得益。

学佛的人还应引起警惕的一种心理是：因为自己的民族、地域的关系，对本地流行的佛法特别执著，而对其他地方的佛法产生一种排斥心理。殊不知佛法是一种放之四海而皆准的真理，超越了民族、疆域的界限，并不是某一地区的人创造了佛法，佛法也不专属于某一地区的人，而是所有佛弟子的共同导师释迦牟尼佛的法身与色身所宣说的，无论哪一地区弘扬的佛法都是一切佛弟子所应共同皈依和修学的。

可惜的是，在末法时代，真正以教、理为根据去思考、辩论的人少之又少，大多以五毒烦恼为出发点，意气用事，貌似探讨深邃的佛法，实则只想压过对方，这样的辩论是越少越好。至于互相真心探讨佛法的辩论能增长智慧，应加以鼓励。如果自己发心清净，闻思也有相当基础，这时遇到有人在妄加评论佛法，随意宣扬邪见时，因这种行为不仅损害了自己的相续，也损害了他人的善根，且妨碍了佛法的弘扬，故应该拿起智慧的宝剑，以有力的教、理根据，斩断其邪见。”

进一步分析：在实际修持中，将外境抉择为唯心自现的“唯心识观”，是否必不可少呢？不是的。仔细观察可以发现，无境唯识乃为遮遣对外境的实有执著的暂时方便。实际不经这一步，对于利根学人修持大空性直接证入心性的双运离戏实相，并没有决定性妨碍。而且，如果真实悟入离戏法界、实相妙心，那么外境的迷现以及相关的实执亦自会烟消云散，从而起到省略了的“唯心识观”的作用。

见到这些精妙法理，萧平实师徒或许一时难以回过神来。不过，这却一点不影响广大正信佛子心有灵犀发千里一笑。


第四节　与萧张先生商榷（1）

常言道：破邪方能显正。反过来看时，依然有效：显正而邪自败。通过前面的详明论述，藏汉佛法的了义精髓已跃然纸上，读者自可据以明辨正邪，增上定解。不过，为了帮助萧氏邪说尽快退场，仍不妨与他们再谈上几句。

首先看他们对现分的绝对实执和对大空性的绝对排斥：

“龙树菩萨所造《中论》颂，皆以第八识之中道性而说，月称、寂天、阿底峡、宗喀巴、达赖喇嘛、印顺师徒等人，俱皆错会般若系诸经佛旨，复又误解第三转法轮诸唯识经。最后竟外于般若诸经而创立中观，皆是邪见者。中观——中道之观行——不得外于般若诸经而别立之。否则中观必成戏论——性空唯名。而般若系诸经皆依实相心（大小品般若经所说之不念心、无住心、无心相心、非心心）之中道性，而言中道之观行；今者月称、寂天、阿底峡、宗喀巴、达赖喇嘛、印顺师徒，俱以无因论之应成派中观，否定实相心而言中观，俱堕戏论；更因否定法界实相之第八识，令三乘佛法俱成无因论、兔无角论，已成谤菩萨藏者；谤菩萨藏者名为一阐提人——断一切善根者。断一切善根者所说诸法，岂可名为佛法耶？”（萧平实《宗门正道》）

“《心经》所云：‘三世诸佛依般若波罗密多故，得阿耨多罗三藐三菩提。’《金刚经》所云：‘复次须菩提！若善男子善女人受持读诵此经，若为人轻贱，是人先世罪业应堕恶道，以今世人轻贱故，先世罪业则为消灭，当得阿耨多罗三藐三菩提。’与《大智度论》：‘诸佛及菩萨，声闻辟支佛，解脱涅槃道，皆从般若得。…’皆依‘般若’立义，而般若所证知的内涵就是第八识如来藏，就是阿赖耶、异熟、无垢识心体，及此第八识心体自身的体性，以及祂所含藏的一切种子的内涵”（《真假邪说》P248～249）

般若经在广大宣说一切显现法的本性为离戏大自空的同时，也对他空法界光明有所略述，甚而隐含地讲到了密宗无上瑜伽转烦恼为道用的法理（如《大般若经理趣分》）。这一点无需否认。

同样，龙树菩萨不但通过《中论》从方法论和实相见开创了只破不立、一破到底的了义自空中观，无倒抉择般若经离戏空性的究竟密意，而且在《赞法界颂》等论著中宣说了与大自空无二双运的他空光明。作为传统公认的密宗圣祖，龙树菩萨还留下了不少密宗方面的窍诀和法要。

上述事实，任何人都无法抹杀。然而，这些事实说明了什么问题呢？是不是如萧平实师徒所误解的那样，意味着对离戏空性的绝对排斥？意味着可以像外道徒执著常有自在的神我那样，执著一个落于有边戏论和意识境界的圆成实、如来藏、“真心第八识”？意味着法界实相不是大空性和大光明圆融无二的大双运，而是偏堕一方？意味着如来二、三转法轮以及中观、唯识两大车轨，存在不可调和的矛盾？

我们不这样认为。

事实上，般若经和龙树菩萨的示现，恰好说明自、他空法门圆融一味，恰好说明法界实相为不可分割的现空大双运，恰好说明绝不可像常见外道那样死死耽执实常僵化的现基本元，恰好说明离戏空性不是可有可无的摆设，也恰好说明，大乘显密教法完全圆融无违。

第三章曾剖析过，萧平实师徒对般若中观的不避嫌的曲解和诋毁，出自拓展“神我阿赖耶识”生存空间的实际需要。同时，我们还曾指出，“萧氏中道观”实际是千方百计地抵制离戏空性、彻底堕入实常戏论的外道意志。本章前文的论述，更是不争地说明，敢于斗胆对应成大空性说“不”的萧氏邪说，是对现空双运法界实相的公然背叛和无耻挑衅。

第二转般若无相法轮真的不是着重从大自空角度开显离戏实相吗？般若经真是在鼓励人死死耽执一个实常现基，把实法与人吗？这些大是大非的问题，必须从源头上澄清。

好在上文已对自空和他空、遮诠和表诠等基本法义作了明确阐述，直接暴露在真理光芒照射下的萧氏邪说，已无藏身之地。

现在来读《大般若经》：

“善现当知：若菩萨摩诃萨欲得无上正等菩提，应住色本性空，应住受想行识本性空，如是乃至应住一切菩萨摩诃萨行本性空，应住诸佛无上正等菩提本性空，应住一切法本性空，应住一切有情本性空，修行布施波罗蜜多乃至般若波罗蜜多令得圆满，如是乃至修行一切智道相智一切相智令得圆满，修行菩萨殊胜神通成熟有情严净佛土令圆满已，便得无上正等菩提。善现当知：是一切法本性空理，及诸有情本性空理，最极寂静，无有少法能增能减，能生能灭，能断能常，能染能净，能得果能现观。善现当知：诸菩萨摩诃萨依世俗故说修般若波罗蜜多，如实了知本性空已，证得无上正等菩提，不依胜义，所以者何？真胜义中无色可得，亦无受想行识可得，如是乃至无一切菩萨摩诃萨行可得，亦无诸佛无上正等菩提（乃及第八识、实相心、如来藏、圆成实、涅槃等——引者注）可得，无行一切菩萨摩诃萨行者可得，亦无行诸佛无上正等菩提者可得。善现，如是诸法皆依世俗言说施设，不依胜义。善现，诸菩萨摩诃萨行深般若波罗蜜多，从初发心虽极猛利为诸有情行菩提行，而于此心都无所得，于诸有情亦无所得，于大菩提亦无所得，于佛菩萨亦无所得，以一切法一切有情不可得故。”

“善现，云何菩萨摩诃萨修学佛随念？谓菩萨摩诃萨修学佛随念时，不应以色思惟如来应正等觉，不应以受想行识思惟如来应正等觉。何以故？色乃至识皆无自性。若法无自性则不可念不可思惟，所以者何？若无念无思惟是为佛随念。……复次善现，诸菩萨摩诃萨修学佛随念时，不应以五眼六神通思惟如来应正等觉，不应以佛十力乃至十八佛不共法思惟如来应正等觉，何以故？如是诸法皆无自性。若法无自性则不可念不可思惟，所以者何？若无念无思惟是为佛随念。复次善现，诸菩萨摩诃萨修学佛随念时，不应以无忘失法恒住舍性思惟如来应正等觉，不应以一切智道相智一切相智及余无量无边佛法思惟如来应正等觉，何以故？如是诸法皆无自性。若法无自性则不可念不可思惟，所以者何？若无念无思惟是为佛随念。复次善现，诸菩萨摩诃萨修学佛随念时，不应以缘性法思惟如来应正等觉，不应以缘起法思惟如来应正等觉，何以故？缘性缘起俱无自性。若法无自性则不可念不可思惟。所以者何？若无念无思惟是为佛随念。善现，诸菩萨摩诃萨行深般若波罗蜜多时，应如是修学佛随念。若如是修学佛随念。是为作渐次业修渐次学行渐次行。若菩萨摩诃萨能如是作渐次业修渐次学行渐次行时，则能圆满四念住乃至八圣道支，……亦能圆满如来十力乃至十八佛不共法，亦能圆满无忘失法恒住舍性，亦能圆满一切智道相智一切相智，由此证得一切智智。善现，是菩萨摩诃萨以一切法无性为性，方便力故觉一切法皆无自性，其中无有想亦复无无想。善现，诸菩萨摩诃萨应如是修学佛随念，谓一切法无性性中，佛尚不可得况有佛随念。善现，云何菩萨摩诃萨修学法随念？谓菩萨摩诃萨修学法随念时，不应思惟善法非善法，不应思惟有记法无记法，不应思惟世间法出世间法，不应思惟有爱味法无爱味法，不应思惟有诤法无诤法，不应思惟圣法非圣法，不应思惟有漏法无漏法，不应思惟堕三界法不堕三界法，不应思惟有为界法无为界法。何以故？如是诸法皆无自性。若法无自性则不可念不可思惟，所以者何？若无念无思惟是为法随念。善现，诸菩萨摩诃萨行深般若波罗蜜多时，应如是修学法随念，若如是修学法随念，是为作渐次业修渐次学行渐次行，若菩萨摩诃萨能如是作渐次业修渐次学行渐次行时，则能圆满四念住广说乃至一切相智，由此证得一切智智……”

“佛告舍利子：菩萨摩诃萨作如是学，为正学般若波罗蜜多，以无所得为方便故，乃至为正学一切相智，以无所得为方便故。时舍利子复白佛言：世尊，菩萨摩诃萨作如是学，以无所得为方便学般若波罗蜜多，乃至以无所得为方便学一切相智耶？佛告舍利子：菩萨摩诃萨作如是学，以无所得为方便学般若波罗蜜多，乃至以无所得为方便学一切相智。舍利子言：无所得者，为何等法不可得耶？佛言：我不可得毕竟净故，……四念住不可得毕竟净故，四正断四神足五根五力七等觉支八圣道支不可得毕竟净故，布施波罗蜜多不可得毕竟净故，净戒安忍精进静虑般若波罗蜜多不可得毕竟净故，五眼不可得毕竟净故，六神通不可得毕竟净故，佛十力不可得毕竟净故，四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智不可得毕竟净故，预流不可得毕竟净故，一来不还阿罗汉不可得毕竟净故，独觉不可得毕竟净故，菩萨不可得毕竟净故，如来不可得毕竟净故。”

“尔时舍利子白佛言：世尊，菩萨摩诃萨如是学时为学何法？佛告舍利子：菩萨摩诃萨如是学时，于一切法都无所学，何以故？非一切法如是而有，如诸愚夫异生所执，可于中学。舍利子言：若尔诸法如何而有？佛言：诸法如无所有，如是而有，若于如是无所有法不能了达，说名无明。舍利子言：何等法无所有，若不了达说名无明？佛言：色无所有，受想行识无所有，以内空故，外空故，内外空故，空空故，大空故，胜义空故，有为空故，无为空故，毕竟空故，无际空故，散空故，无变异空故，本性空故，自相空故，共相空故，一切法空故，不可得空故，无性空故，自性空故，无性自性空故。舍利子，眼处无所有，耳鼻舌身意处无所有。……舍利子，四念住无所有，四正断四神足五根五力七等觉支八圣道支无所有，以内空故乃至无性自性空故。舍利子，布施波罗蜜多无所有净戒安忍精进静虑般若波罗蜜多无所有，以内空故乃至无性自性空故。舍利子，五眼无所有，六神通无所有，以内空故乃至无性自性空故。舍利子，佛十力无所有，四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无所有，以内空故乃至无性自性空故。舍利子，愚夫异生，若于如是无所有法不能了达，说名无明。彼由无明及爱势力，分别执著断常二边，由此不知不见诸法无所有性，分别诸法，由分别故，便执著色受想行识，乃至执著一切相智，由执著故，分别诸法无所有性，由此于法不知不见。舍利子言：于何等法不知不见？佛言：于色不知不见，于受想行识不知不见，乃至于一切相智不知不见，由于诸法不知不见，堕在愚夫异生数中不能出离。舍利子言：彼于何处不能出离？佛言：彼于欲界不能出离，于色界不能出离，于无色界不能出离，由不出离于声闻法不能成办，于独觉法不能成办，于菩萨法不能成办，于如来法不能成办，由不成办不能信受。舍利子言：彼于何法不能信受？佛言：彼于色空不能信受，于受想行识空不能信受，乃至于一切相智空不能信受，由不信受则不能住。……舍利子，彼于贪嗔痴执著有性，于诸见趣执著有性。……舍利子，彼于五眼执著有性，于六神通执著有性。舍利子，彼于佛十力执著有性，于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智执著有性。舍利子，愚夫异生，以于诸法执著有性，于诸法空不能信受，由不信故不能成办声闻独觉菩萨如来所有圣法，故于圣法不能安住。是故舍利子，诸菩萨摩诃萨，欲学般若波罗蜜多，欲成办一切智道相智一切相智，当以无所得为方便如应而学。……佛告舍利子：若菩萨摩诃萨修行般若波罗蜜多时，不见般若波罗蜜多，乃至不见一切相智，是学般若波罗蜜多，则能成办一切智智。何以故？以无所得为方便故。舍利子言：是菩萨摩诃萨，于何法无所得为方便？佛言：是菩萨摩诃萨，于布施波罗蜜多无所得为方便，于净戒安忍精进静虑般若波罗蜜多无所得为方便，乃至于佛十力无所得为方便，于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无所得为方便。舍利子言：是菩萨摩诃萨修行般若波罗蜜多时，何故以无所得为方便？佛言：是菩萨摩诃萨修行般若波罗蜜多时，以内空故无所得为方便，乃至以无性自性空故无所得为方便，舍利子，如是菩萨摩诃萨修行般若波罗蜜多时，是学般若波罗蜜多，则能成办一切智智。”

“时舍利子问善现言：‘云何菩萨有方便善巧修行般若波罗密多？’善现答言：‘若菩萨有方便善巧修行般若波罗密多时，不行色，不行色相是行般若波罗密多……舍利子，若菩萨摩诃萨有方便善巧修行般若波罗蜜多时，不行佛十力，不行佛十力相，是行般若波罗蜜多；不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智，不行四无所畏乃至一切相智相，是行般若波罗蜜多。……乃至一切相智亦复如是。舍利子，如是菩萨摩诃萨，有方便善巧修行般若波罗蜜多，能得无上正等菩提。舍利子，是菩萨摩诃萨修行般若波罗蜜多时，于一切法，不取有，不取非有，不取亦有亦非有，不取非有非非有，于不取亦不取。’”

“舍利子问善现言：‘何者是般若波罗蜜多自性，何者是静虑精进安忍净戒布施波罗蜜多自性，乃至何者是在内在外在两间法自性？’善现答言：‘无性是般若波罗蜜多自性，无性是静虑精进安忍净戒布施波罗蜜多自性，乃至无性是在内在外在两间法自性。舍利子，由此故，知般若波罗蜜多离般若波罗蜜多自性，静虑精进安忍净戒布施波罗蜜多离静虑乃至布施波罗蜜多自性，乃至在内在外在两间法离在内在外在两间法自性。舍利子，般若波罗蜜多离般若波罗蜜多相，静虑精进安忍净戒布施波罗蜜多离静虑乃至布施波罗蜜多相，乃至在内在外在两间法离在内在外在两间法相。舍利子，自性亦离自性，相亦离相，自性亦离相，相亦离自性，自性相亦离相自性，相自性亦离自性相。’时舍利子语善现言：‘若菩萨摩诃萨于此中学，则能成办一切相智。’善现报言：‘如是如是，诚如所说。若菩萨摩诃萨，于此中学则能成办一切相智。’”

“尔时最胜复白佛言：‘世尊，云何名为法界？’佛告最胜天王：‘当知法界即是不虚妄性。’‘世尊，云何不虚妄性？’‘天王，即是不变异性。’‘世尊，云何不变异性？’‘天王，即是诸法真如。’‘世尊，何谓诸法真如？’‘天王当知，真如深妙但可智知非言能说。何以故？诸法真如过诸文字离语言境，一切语业不能行故，离诸戏论绝诸分别，无此无彼离相无相，远离寻伺过寻伺境，无想无相超过二境，远离愚夫过愚夫境，超诸魔事离诸障惑，非识所了住无所住，寂静圣智及无分别，后得智境无我我所，求不可得无取无舍，无染无著清净离垢，最胜第一性常不变，若佛出世若不出世性相常住。天王当知，是为法界，诸菩萨摩诃萨行深般若波罗蜜多修证法界，多百千种难行苦行，令诸有情皆得通达。天王，是名实相般若波罗蜜多真如实际无分别相不思议界，亦名真空，及一切智一切相智不二法界。’”

“尔时舍利子白佛言：‘世尊，云何菩萨摩诃萨应行般若波罗蜜多？’佛告具寿舍利子言：‘舍利子，菩萨摩诃萨修行般若波罗蜜多时，应如是观：实有菩萨不见有菩萨，不见菩萨名，不见般若波罗蜜多，不见般若波罗蜜多名，不见行，不见不行。何以故？舍利子，菩萨自性空，菩萨名空。所以者何？色自性空，不由空故，色空非色，色不离空，空不离色，色即是空，空即是色。受想行识自性空，不由空故，受想行识空，非受想行识，受想行识不离空，空不离受想行识，受想行识即是空，空即是受想行识。何以故？舍利子，此但有名谓为菩提，此但有名谓为萨埵，此但有名谓为菩提萨埵，此但有名谓之为空，此但有名谓之为色受想行识，如是自性，无生无灭无染无净。菩萨摩诃萨如是行般若波罗蜜多，不见生不见灭，不见染不见净。何以故？但假立客名，别别于法而起分别，假立客名，随起言说如如言说，如是如是生起执著，菩萨摩诃萨修行般若波罗蜜多时，于如是等一切不见，由不见故不生执著。复次舍利子，诸菩萨摩诃萨修行般若波罗蜜多时，应如是观：菩萨但有名，佛但有名，般若波罗蜜多但有名，色但有名，受想行识但有名……菩萨地、如来地但有名，五眼但有名，六神通但有名，如来十力但有名，四无所畏、四无碍解、大慈大悲大喜大舍、十八佛不共法但有名，三十二大士相但有名，八十随好但有名，无忘失法但有名，恒住舍性但有名，一切智但有名，道相智一切相智但有名，一切智智但有名，永拔烦恼习气相续但有名，预流果但有名，一来不还阿罗汉果但有名，独觉菩提但有名，一切菩萨摩诃萨行但有名，诸佛无上正等菩提但有名，世间法但有名，出世间法但有名，有漏法但有名，无漏法但有名，有为法但有名，无为法但有名。舍利子，如我但有名，谓之为我实不可得，如是有情、命者、生者、养者、士夫、补特伽罗、意生、儒童、作者、使作者、起者、使起者、受者、使受者、知者、见者，亦但有名，谓为有情乃至见者，以不可得空故，但随世俗假立客名，诸法亦尔，不应执著。是故菩萨摩诃萨修行般若波罗蜜多时，不见有我乃至见者，亦不见有一切法性。’”

《文殊师利所说摩诃般若波罗密经》云：“文殊师利言：‘如是如是，如我但有名字，佛亦但有名字，名字相空即是菩提，不以名字而求菩提，菩提之相无言无说。何以故？言说菩提二俱空故。’……尔时世尊告文殊师利：‘汝言我是如来，谓我为如来乎？’文殊师利言：‘不也，世尊！我谓不是如来为如来耶，无有如相可名为如，亦无如来智能知于如。何以故？如来及智无二相故，空为如来但有名字，我当云何谓是如来。’”

彼经复云：“菩提之相，实无有法而可知故，无见无闻无得无念，无生无灭无说无听，如是菩提，性相空寂。”

不用展示更多的般若经文了，上面的金刚语足以说明，萧平实师徒对第二转法轮的曲解，以及处心积虑地贬斥离戏大空性的“萧氏中道观”，纯粹是反佛教的常见外道意志的贯彻，纯粹是为实常僵化的“神我阿赖耶识”鸣锣开道的工具。

圣龙树的《大智度论》也阐明，般若经的真实密意为离戏自空见：

“菩萨知一切法假名，则应般若波罗蜜学，所以者何？一切法但有假名，皆随顺般若波罗蜜毕竟空相故。……色中色相空，不可得故不可见，即是自相空，乃至一切种智亦如是。”

“若能如是行无行法皆无所得，颠倒虚妄烦恼毕竟不生，如虚空清净故，得诸法实相，以无所得为得。如无所得般若中说：色等法，非以空故空，从本已来常自空。色等法，不以智慧不及故无所得，从本已来常自无所得。……如凡夫人分别世间法故有所得，诸善功德亦如是，随世间心故说有所得。诸佛心中则无所得。”

“一切法以无所得空故，不取不著相，乃至阿耨多罗三藐三菩提亦不取，用无有著心故。”

“……尔时萨陀波仑大得诸三昧力其心深著，是故诸佛为说求诸三昧性不见实体，亦不见入三昧出三昧者，众生空法空故。诸佛为略说般若波罗蜜相，不念有是法，所谓一切法无相故不可念著，我等住是无所念法中能具足六波罗蜜，具足六波罗蜜故得佛金色身。”

“【经】……是阿鞞跋致菩萨摩诃萨，以是自相空法入菩萨位，得无生法忍，乃至少许法不可得，不可得故不作，不作故不生，是名无生法忍。菩萨摩诃萨以是行类相貌，当知是名阿鞞跋致菩萨摩诃萨。

【论】释曰：……若菩萨于色等相皆能转，是名行一切法性空得无生法忍入菩萨位，无生法忍者乃至微细法不可得，何况大，是名无生。得是无生法不作不起诸业行，是名得无生法忍，得无生法忍菩萨是名阿鞞跋致，如是等无量行类相貌，是阿鞞跋致相。”

……

上述经论明确宣说了从色法至一切智智的大自空妙义，是遮诠方便的光辉运用。不可得、不可见、无所有、自相空、本性空、无性、无相、无著、无念……，真是奇怪，萧张先生怎么就有本事从中嗅出“第八识实相心”实常堪执的味道呢？

汉地祖师对般若空义的解读依然不含糊，蕅益大师在《灵峰宗论》里郑重讲道：“衲近重阅大般若六百卷，见其义趣愈博愈约，无法不从此出，无法不归于此。六祖所谓法法皆通，法法皆备，而无一法可得者，正以无一法可得，故法法皆通，法法皆备也。无一法可得，最上乘下手功夫；法法皆通，法法皆备，最上乘圆满本体也。设有一法可得，则被此一法所碍，不能法法皆通，法法皆备也。……是故于法实无所得，则恒不离佛世；不以相见如来，则恒供给如来；无有法得菩提，则能求佛教授。如此方名修行般若，方可降伏其心，方为住所应住。不然依文解义，三世佛冤，纵行六波罗密，百千万劫，以有所得为方便，终名远离甚深般若而已。向谬述破空论，破今人之得空故也，若无所得，亦不得空，亦不得无所得，何所可破哉！”

憨山老人《刻金刚决疑题辞》云：“及至般若会上，如来以金刚智而决断之，直使圣凡情尽，生灭见亡，而本有智光豁然披露，始信自心清净，了无一法为己障碍。此金刚般若，直拔疑根，为发最上乘者说，殊非浅识薄德所能解。故黄梅以此印心，以其一法不立是为宗门正眼也。”

再看中观。

萧平实说“龙树菩萨所造《中论》颂皆以第八识之中道性而说”，《真假邪说》也讲“龙树菩萨真为佛子，所修证之佛法必定不违背于世尊正教，是故 龙树菩萨必定认同 佛语：‘阿赖耶识自性清净而有染污’……龙树菩萨必是传授学人如是正义，必是以第八识如来藏为中心说般若中道实义。”（P262）

一个实常僵化、背离现空双运实相的“神我阿赖耶识”，到底是不是龙树中观的“中心”呢？

从《中论》“观因缘品第一”至“观邪见品第二十七”的本颂可明显看出，这里面全是在讲自空见，从最粗大的色法至如来极果，皆以遮诠抉择成自性空，根本就与自性实有的“真心第八识”无关。（就算在《赞法界论》等他空论著中，龙树菩萨宣讲的也是与大空性无二双运的法界光明。）作为佛陀金口授记的大车圣祖，龙树菩萨在《中论》里运用现空二谛善巧开显了般若经离戏大自空的精华密意，不存在任何被外道邪见利用的可能。

《中论》不但不对僵化干瘪的“神我阿赖耶识”感兴趣，反而明确抉择了乃至四圣谛、如来、涅槃等法的离戏空义。如颂云：

“非阴不离阴，此彼不相在，

如来不有阴，何处有如来。”

“若涅槃是有，涅槃即有为，

终无有一法，而是无为者。”

“如佛经中说，断有断非有，

是故知涅槃，非有亦非无。”

“如是性空中，思惟亦不可，

如来灭度后，分别于有无。

（青目释云：诸法实相性空故，不应于如来灭后思惟若有若无，若有无，如来从本已来毕竟空，何况灭后。）

如来过戏论，而人生戏论，

戏论破慧眼，是皆不见佛。

（青目释云：戏论名忆念取相分别此彼，言佛灭不灭等，是人为戏论覆慧眼，故不能见如来法身。此如来品中，初中后思惟，如来定性不可得。）

如来所有性，即是世间性，

如来无有性，世间亦无性。

（青目释云：此品中思惟推求，如来性即是一切世间性。问曰：何等是如来性？答曰：如来无有性，同世间无性。）”

……

吉藏大师在《中观论疏》里也明言，《中论》是本于现空二谛宣说的：“此论虽无法不穷无言不尽，统其要归会通二谛。然二谛随处明之今就因缘辨，则其言显易。因缘宛然常毕竟空名第一义，虽毕竟空而因缘宛然称为世谛。此论正申二谛，故观因缘。”“一往大乘人得诸法毕竟空，得第一义失于世谛，然既不识世谛，亦不识第一义。虽毕竟空，宛然而有，故不滞空；虽因缘有，常毕竟空，故不著于有。即是二谛中道。”

现而空、空而现，如是双运离戏平等一味的清净妙义，才是真实的大乘中道观。撇开这一精神，一意孤行地遍计增益出个对离戏大空性说“不”的实常现基，肯定会和般若中观的精华密意直接碰撞。

在第二转自空体系中，一切显现法（无论世间缘起还是佛果身智功德）悉谓世俗，抉择胜义则只破不立，不存在任何特殊的例外。这是十分明白的事实。萧平实师徒根本拿不出任何有说服力的证据，仅凭个人主观意愿便咬定《中论》在建立一个堪忍中观胜义理观察的实法第八识。可这一点非但本颂只字未提，于诸大弟子（如提婆、清辨、佛护等）所造的中观释疏、后代青目释，以及汉地三论宗圣祖吉藏大师的《三论玄义》中，亦均找不出任何相关痕迹。

不但没有正面凭据，般若经和《中论》反而再再言及“识蕴（自性）空”。试问：第八识阿赖耶到底包不包含在里面呢？如果第八识就含在此“识蕴”中，其本性便无疑为无实空性；如果识蕴不含第八识，此外亦不见第八识的字眼（或明确含义），那便只能说明般若经和《中论》不是在积极建立第八识的实有，“《中论》颂皆以第八识之中道性而说”等言论，显然是自作多情。

如是以理观察可知，月称菩萨、寂天菩萨并不是“外于般若诸经而创立中观”，中观应成派也绝非“无因论”。对究竟胜义中一法不立、扫尽情执戏论的中观应成派的仇恨，是古今形形色色的外道邪众的不死情结，是不甘被彻底解除武装的凡夫分别心的无义挣扎，实际上，也是对离戏大空性殊胜威德的反面说明。

我们知道，外道的常有自在神我，与第三转法轮在文句上存在相似处。除了是否承许般若大空性，除了是否为现空双运的离戏实相，内外道的他空见，难道还有什么别的有效区分标准吗？眼瞅着萧平实急冲冲地要把这一根本标准抹杀掉，难怪天下正信佛子疑情顿生啊！

总而言之，般若中观不仅不是“萧氏神我阿赖耶识”的渗透和收编的对象，反而早已宣布这个干瘪僵化的怪胎为不受欢迎的邪法，并将之驱逐出境。

萧张师徒说：“然后我们再来读 龙树菩萨的八不中道偈：‘不生亦不灭，不常亦不断，不一亦不异，不来亦不出’，即能了解 龙树菩萨所要显示的真实义理。谓此四句偈正是说明法界实相心第八识的诸多体性：阿赖耶识如来藏无始时来即已经自在、存在，故名‘无始时来界’，即是无始时以来就有的体性、功能、种子、界性，是故阿赖耶识心体‘不生’之义成立；因为不生故，永远‘不灭’，无有生灭现象，‘不生不灭’义极成。阿赖耶识本体自性清净，但是所生的七转识于凡愚位中却含藏有染污种子，随著众生造作善恶业报而有世世的五阴出生与死亡。造恶业多者，其阿赖耶识所含藏的恶业染污种子便多，便下堕三途；造善业多者阿赖耶识所含藏的恶业染污种子便少，善业种子便多，便常出生于三善道中；因为有此阿赖耶识含藏种子的变异性，故说阿赖耶识‘不常’。也因为种子有这个变异的体性，所以我们修学佛法，行菩萨道时，将染污的种子转变成清净的种子，功不唐捐，最后才能完全清净，成就佛地功德。如果阿赖耶识没有这个‘种子有变异体性’的话，那我们的所有修行就没有意义了，因此说阿赖耶识有‘不常’之义，道理极成。

然而阿赖耶识心体，至佛地时亦不消灭，唯是清净其原来所含藏的染污种子；虽然至佛地时，第八识改名为佛地真如——无垢识，然而第八无垢识心体的真如法性仍然跟阿赖耶识时的心体体性是完全一样的，不曾改换变异过，是故佛说：‘阿赖耶识亦复如是，是诸如来清净种性；于凡夫位恒被杂染，菩萨证已，断诸习气，乃至成佛常所宝持’，因此论义，阿赖耶识如来藏‘不断’义之道理极成。又阿赖耶识能够出生一切法，七转识亦为其所出生之法，若单以七转识这一方面来说，七转识为性空，无有自性，因为七转识都是有法可以灭除的，阿赖耶识有自性体性，出生了七转识，七转识被灭了以后，阿赖耶识却还是继续存在而无法灭坏的，所以所生的七转识与能生的阿赖耶识‘非一’；另一方面来看，七转识虽然是阿赖耶识所出生的法，但是七转识其实是阿赖耶识所含藏的种种法性功能中之一小部份，归根结柢，还是要归结于第八识中，还是附属于第八识所有，所以七转识与阿赖耶识其实是‘不异’的；毕竟是阿赖耶识整体性的部分之一，因此，依于此义说七转识与阿赖耶识是为‘不异’。最后说阿赖耶识不受生死，本来自在故，佛说常在故、不出生故，极成‘不来’义；然而阿赖耶识虽然有出生七转识等一切法的生、住、去、灭现象，但是阿赖耶识心体始终无有变异、始终涅槃寂静，故为‘不出’义。如此，龙树菩萨所说四句八不偈义，完全符合 世尊所说小乘佛法与大乘佛法所赖以为根本的第八阿赖耶识实义。

另外，说阿赖耶识如来藏非有非无，意指第八识祂的体性没有三界内具有物质的形色或是意识所行境界的体性，从来离于三界有，也没有任何的显色与形色，故说祂是‘非有’；但是，第八识自身是本来自在，清净而涅槃，亦常时显示出种种无漏有为法上的功德，而且是从无始以来就已经法尔如是的存在，是真实存有——佛说‘法住法位’即是此义，故说祂是‘非无’。法界实相心第八识如是具有非有非无的中道体性，才能符合中论实义。然而索达吉堪布与诸多密教祖师错会 龙树菩萨‘中论’实义，妄想建立以为 龙树菩萨意指实相是性空义，因此妄说‘观诸法生灭相故破常论；观一切法无自性证空见故破断论’，谓此意识思惟所得的‘建立见’为证得中观正见。”（P262～263）

龙树《中论》讲的是自空还是他空，用的是遮诠还是表诠，是显而易见的事。具体分析“八不中道”时，也不例外。诸大权威释疏就基本是按自空观点诠释的，如罗什法师所译《青目释》云：

“佛欲断如是等诸邪见令知佛法故，先于声闻法中说十二因缘，又为已习行有大心堪受深法者，以大乘法说因缘相，所谓一切法不生不灭不一不异等，毕竟空无所有。……

不生亦不灭，不常亦不断，

不一亦不异，不来亦不出。

能说是因缘，善灭诸戏论，

我稽首礼佛，诸说中第一。

以此二偈赞佛，则已略说第一义。问曰：‘诸法无量，何故但以此八事破？’答曰：‘法虽无量，略说八事则为总破一切法。不生者，诸论师种种说生相，或谓因果一，或谓因果异，或谓因中先有果，或谓因中先无果，或谓自体生，或谓从他生，或谓共生，或谓有生，或谓无生，如是等说生相皆不然，此事后当广说，生相决定不可得故不生。不灭者，若无生何得有灭。以无生无灭故，余六事亦无。’问曰：‘不生不灭已总破一切法，何故复说六事？’答曰：‘为成不生不灭义故。有人不受不生不灭，而信不常不断，若深求不常不断，即是不生不灭。何以故？法若实有则不应无，先有今无是即为断，若先有性是则为常，是故说不常不断，即入不生不灭义。有人虽闻四种破诸法，犹以四门成诸法，是亦不然。若一则无缘，若异则无相续，后当种种破，是故复说不一不异。有人虽闻六种破诸法，犹以来出成诸法，来者，言诸法从自在天世性微尘等来；出者，还去至本处。’”

释中对自空见的阐演、对遮诠的运用，十分明显。尤其青目将后六种戏论均摄入生、灭，灭复依生，由此抉显无生，遂成为全面遮破实执戏论而开显“毕竟空无所有”胜义空性的关键。内中找不见“神我阿赖耶识”的影子。

《中论》开头部分有这样一个推导过程：离戏大空性须寂灭有、无、亦有亦无和非有非无四种边执，其中最根本的是有边执著，因后三种边执都是观待有边才生起的；有边执著，又以生、灭、常、断、一、异、来、出这八种戏论为主要内容；进一步观察，此八戏复可摄于生、灭，乃至生中；而生，则无外乎自生、他生、共生和无因生这四边生范围，内中又以他生执著最为深重和复杂（甚至内道某些不了义教派也没舍离他生细执）。为此，《中论》“观因缘品第一”才把破斥实因实缘生实果的执著摆到首要位置上，抓住他生妄执予以痛破。若是利根行人，秉持只破不立的应成精神，破掉他生则可顿离四边生，顺次生灭、八戏、有边及四边的执著皆得瓦解，从而直接悟入远离一切边戏执著的实相大空性。所以在最理想的情况下，有缘弟子仅闻受“观因缘品第一”，便可荡尽无明实执，证得圆满法无我实相。为了接引普通根性的学人，龙树菩萨才继续宣说后面二十六品法义，详破各种戏论。很明显，落于粗大有边戏论中的“神我阿赖耶识”，既不是龙树《中论》的主人，也不是龙树《中论》的受欢迎的客人。

吉藏大师《中观论疏》明确开示，“八不中道”是遮非表：

“所以牒八不在初者，为欲洗净一切有所得心。所以然者，有所得之徒所行所学无不堕此八计之中。如小乘人谓有解之可生，有惑之可灭；生死无常为断，佛果凝然是常；真谛无差别故一，俗谛方有差别不同故异；众生从无明地流转故来，反本还原故出。今二十七品横破八迷，竖穷五句，以求彼生灭不得故云不生不灭，生灭既去，不生不灭、亦生灭、亦不生灭、非生灭、非不生灭五句自崩。是故论末偈云：一切法空故，世间常等见，何处于何时，谁起是诸见？次偈推功归佛云：瞿昙大圣主，怜愍说是法，悉断一切见，我今稽首礼！故此论一部横破八迷，竖穷五句，洗颠倒之病，令毕竟无遗，即是中实。故云不生不灭乃至不常不断也。”

“又就观法品明戏论有二：一者爱论，谓于一切法有取著心；二者见论，于一切法作决定解。又利根者起见论，钝根人起爱论；又在家人起爱论，出家人起见论；又天魔起爱论，外道起见论；又凡夫起爱论，二乘起见论。今说此八不灭二种戏论也。”

吉藏大师说得十分清楚，八不的本意是破除以“不八戏论”为代表的一切边戏执著，“洗净一切有所得心”，并不是为从正面来建立八不。这和应成派只破不立的精神，完全相符。萧张师徒竟傻乎乎地拿八不来硬套自家实法，想让八不为实常僵化的非理内核服务，殊不知在一开始就已背离龙树中观的清净密意了。因此，希望萧张师徒一定要记住，破掉不八戏论，并不意味着教你来执取能破之八不，因为八不和不八均为观待假立法，因为佛陀和圣龙树的旨趣是“悉断一切见”。

正是这一根本性误解，让萧张师徒以为，八不对“神我阿赖耶识”似乎不构成威胁，他们甚至幻想，可以利用八不来证明实常僵化的遍计无为法是大乘佛教的座上嘉宾。然而遗憾的是，如果深入分析自空中观对“不生不灭”的论释，就会发现，它不仅摧破了具生住灭法相的有为法的实有，而且同时，也关闭了实常无为法混入佛教的大门。由此抉择出的，唯是一法不立、无得无执的了义大自空。这从《中论》所言“生住灭不成，故无有有为。有为法无故，何得有无为”，以及上引《中观论疏》“不生不灭”等“五句自崩”，很明显地体现出来。此外，《中观论疏》还讲道：

“问：云何无生灭即无六事？答：二义：一者生灭是有为，既无有为亦无无为，有为无为无故，一切法毕竟空；二者因果相生此是世谛，世谛无故真谛亦无，二谛无故二智亦无。故一切法空便无六事也。”

“又二周释八不，同破一切有所得人颠倒定执，同申佛二谛中道。……问：外云决定有生，此是有生见。论主言决定无生，应是无生见也。答：论主怀中未曾生无生，但为外人言决定有，求彼决定有无所有，故言决定无生耳。”

“又明二谛俱不生者，欲示一切法本来毕竟无生，令一切众生悟无生忍，故明二谛俱无生。所以然者，夫心若有生即有所依，有所依即有所缚，有所缚不得离生老病死忧悲苦恼，尚不得二乘，何况佛道？若心无生即无所依，离一切缚即便得中道。”

“故知求一切法不可得，即一切法并无生。”

可见，了义的中观无生大空性，乃是并破有为、无为等一切妄执，从而开显“无所依”、“不可得”的离戏实相，绝不是送人个“无生见”来执取。既然无生空性的本意是“彼决定有无所有”，那么萧张先生只要不具体地放下对“决定有”的“神我阿赖耶识”的实执，再怎么说“无始时来界”，也依然跟中观的“决定无生”义格格不入。

其实，小乘经部便已在一定程度上舍离了对无为法的实执，《成唯识论》更明确讲道：“然契经说有虚空等诸无为法，略有二种：一依识变假施设有，谓曾闻说虚空等名，随分别有虚空等相，数习力故心等生时，似虚空等无为相现，此所现相前后相似无有变易假说为常。二依法性假施设有，谓空无我所显真如，有无俱非，心言路绝，与一切法非一异等，是法真理故名法性；……此五皆依真如假立，真如亦是假施设名，遮拨为无故说为有，遮执为有故说为空，勿谓虚幻故说为实，理非妄倒故名真如，不同余宗离色心等有实常法名曰真如，故诸无为非定实有。”

千方百计地在大乘佛法中安插实法，怎么看，也是件苦差事。

《楞伽经》对内外道的差别处作了辨析：“尔时、大慧菩萨复承佛威神而白佛言：‘世尊！世尊显示不生不灭，无有奇特。所以者何？一切外道因，亦不生不灭。世尊亦说虚空、非数缘灭及涅槃界不生不灭。（中略）世尊与外道论，无有差别。微尘、胜妙、自在、众生主等，如是九物不生不灭；世尊亦说一切性不生不灭，有无不可得，外道亦说四大不坏自性，不生不灭，四大常，是四大乃至周流诸趣不舍自性。世尊所说，亦复如是。是故我言无有奇特。惟愿世尊，为说差别，所以奇特胜诸外道。若无差别者，一切外道皆亦是佛，以不生不灭故。而世尊说：一世界中多佛出世者，无有是处。如向所说：一世界中应有多佛，无差别故。’佛告大慧：‘我说不生不灭，不同外道不生不灭。所以者何？彼诸外道有性自性，得不生不变相，我不如是堕有无品。大慧！我者、离有无品，离生灭，非性非无性。（中略）是故大慧！无相见胜，非相见。相见者，受生因，故不胜。大慧！无相者，妄想不生，不起不灭，我说涅槃。大慧！涅槃者，如真实义见，离先妄想心心数法，逮得如来自觉圣智，我说是涅槃。’尔时、世尊欲重宣此义而说偈言：‘灭除彼生论，建立不生义，我说如是法，愚夫不能知。一切法不生，无性无所有（中略）折伏有因论，申畅无生义；申畅无生者，法流永不断。炽然无因论，恐怖诸外道。’”

太虚大师在《楞伽经义记》中解释道：“佛说不生不灭异于外道，盖外道取实有一法自体，说云不生不灭，佛说一切种种法如幻梦唯心所现，离有无生灭故不生不灭，以如幻故，诸色无自性相，以或现或不现，或摄取或不摄取故，如前所喻之恒河火及阳焰等，故非性非无性。（中略）故见一切法如幻无所有，为最胜行，即是无分别之不生不灭，即是涅槃，即是清净无漏真实第一义，即离有漏虚妄心心所聚，即得如来自觉圣智，与外道所计不生不灭大相径庭矣。为除外道妄计有生，佛所以说无生。愚夫不能知佛说此不生句意，不可堕于此不生句。……”

由是可见，世上既有不堕有无品、无有戏论分别相状的内道“不生不灭”，也有取实有一法自体、有性自性的外道“不生不灭”。萧张先生套得不亦乐乎的“不生不灭”，到底属于哪个阵营，早由实常僵化的“神我阿赖耶识”给出了答案。一个不容赖掉的事实是，萧张师徒在拒绝大空性的前提下所举出的理由（“无始时来即已经自在、存在……即是无始时以来就有的体性、功能、种子、界性”等等），如果照搬用到外道神我、永恒上帝等头上，人们将不会发现任何不谐之处。有这么多“不生不灭”的伙伴，萧先生应该不寂寞。

萧张师徒还将“不常”对应阿赖耶识上的善恶种子，将“不断”对应阿赖耶识本身，如是分开来讲以自圆其说。可是，如果聚焦到“萧氏阿赖耶识”本身稍加勘审，就不难发现，它唯是定有的实常法，具足外道常见的根本特征。

《中论观有无品第十五》云：“定有（先有后有）则著常，定无则著断。是故有智者，不应著有无。若法有定性，非无则是常。先有而今无，是则为断灭。”显而易见，定有、有定性、非无等硬性指标，“萧氏阿赖耶识”全都完具无遗，自非常见戏论莫属。

《中观论疏》亦云：“法实有故堕断常，亦实有故堕生灭。不实故不断不常，不实故有何生灭？……今大乘中才起一念有所得心即堕断常。”“故成坏品云：若有所受法，则堕于断常。当知所受法，若常若无常。”故知不生不灭、不常不断的真义，均是开显一法不执的无实空性。抱着个实法阿赖耶识，不正是拼命往生灭、常断的邪见坑中跳吗？

又，“不一不异”指因和果无论为一体或他体，均存在尖锐矛盾，所以只可承许无自性的缘起生。如《中观论疏》云：“又因果既一但有于果更无别因，故云一则无缘，缘犹是因也。异无相续者，芽与谷种异而芽续谷者，芽与树异亦应续树。又因果若异，因时未有果，则有所续无能续；若有果时则无复有因，则有能续无所续也。然异既无续，一亦无续；一既无缘，异亦无缘。”故知中观的“不一不异”也是在遮破实法，没给任何实常戏论留下生存空间。萧张师徒拿第八识和七转识的关系来打岔，骨子里说的还是“阿赖耶识有自性体性”。这便与中观正理完全相违了。

《青目释》所举“不来不出”遮破的外道邪见，也与萧氏邪说很能对上号：“来者，言诸法从自在天世性微尘等来；出者，还去至本处。”如果把“自在天世性微尘等”换作“萧氏神我阿赖耶识”，显然是完全兼容的。萧平实师徒对实法阿赖耶识出生、摄收万法的“功德”的深情描述，帮我们说明了这一点。

至于实相本义的非有非无，乃指超离相观待的有、无边执的极为不住的大空性。或者，“非有”指胜义空分，“非无”指胜义明分，“非有非无”即现空大双运。无论如何，均为断除实执分别的离戏胜境。萧张师徒却谓“第八识祂的体性没有三界内具有物质的形色或是意识所行境界的体性，从来离于三界有，也没有任何的显色与形色，故说祂是‘非有’”，并将“非无”解释成“第八识自身是本来自在，清净而涅槃，亦常时显示出种种无漏有为法上的功德，而且是从无始以来就已经法尔如是的存在，是真实存有”。定睛细看，可知他们的本意是：第八识以何种方式而存在，这一点确实不可思议，不是“意识所行境界”；但是，第八识是以不可思议的方式而绝对实有存在这一点，却毫不含糊地可以意识心加以确认和肯定下来，成了可以思议。

上述言论，加上对应成大空性的敌意，十分清楚地表明，萧平实师徒并不准备在最后关头放舍实执分别心及其对“真心第八识”的概念性耽执。这和大乘了义他空见从无垢佛智的角度所作的方便表述，完全不同。因此可以肯定，萧平实师徒心目中的“第八识以不可思议的方式而实有存在”，跟一个偏僻乡村放牛娃心目中的“纽约以不可思议的方式而实有存在”，没有本质区别。仅仅依靠提升存在方式的神秘性，是否就能掩盖此神秘实法的存在以及对此实有存在的执著的虚妄性呢？迄今为止，尚未见到任何乐观迹象。

如此典型地以凡夫心绝对肯定、执取实法（尽管它不无神秘）之举，如果尚不算是遍计所执、法执戏论的话，那还有什么可算是戏论执著呢？就在这个粗糙的“非有非无”幌子下，萧平实和他的门生一面成年累月地苦苦思议着一个“以不可思议方式实有存在的神我阿赖耶识”，一面幻想寂灭凡夫心识证得胜义智慧。这种行为，叫作南辕北辙、痴人做梦。

以“可以思议的方式”而存在的实法，和以“不可思议的方式”存在的实法，在均属虚妄增益的遍计所执这一点上，是完全平起平坐的，都是离戏大空性扫灭的对象。倘若仅凭对某种“存在方式不可思议然其实有存在却可以凡夫心加以直接思议和肯定的实法”的朴素信仰，就能登地成佛，而无须掀翻分别心窠臼，这世上恐怕早就没有凡夫人了。

“可是，我们执取的是一个多么美妙的胜义本元呀！我们也知道‘三界内具有物质的形色’等世俗法均虚幻不实呀！”也许他们会喊冤。但是，这并没什么了不起的，稍微上点档次的常见外道都懂得创制一个够高雅的实常胜义法以自欺自慰，并开许它衍生出虚幻不实的世间万法。甚至，他们还聪明得知道进一步申明，自己的终极胜义本元是“以不可思议的方式”而实有存在，绝对“没有三界内具有物质的形色或是意识所行境界的体性”。正是通过对此“不可思议的实有存在”的思议和憧憬，带给他们安全感和优越感。

没有迹象表明，对离戏大空性抵制到底的“萧氏神我阿赖耶识”，不讨这些常见外道的欢心。如果把萧平实师徒言论中的“第八识”、“如来藏”统统换作不可思议神我、大梵、大自在天，或是上帝等类似概念，那么，我们将（在意义上）发现良好的兼容性。

萧平实师徒的悲剧，反映了一个相当普遍的误区，那就是：许多人都把带有某种程度的否定意义的概念，当作了大乘的圆满空性。然而实际上，此等概念性的所谓“空性”、“中道”，从未真正跳出四边戏论的窠臼，也从未想过去质疑创制出这些优美概念的那个东西的真实性！尽管它也作某种程度的否定，但从应成大空性的角度看，它的否定是很不彻底的，甚而可说是很虚假的。比如说，在积极建立、死死耽执实常法的同时，竟宣称超越了“意识所行境界”，就很明显是种不诚实的行为。

《定解宝灯论》揭穿了这种自欺欺人的把戏：“若详观察汝观点，既不敢说存在有，亦不能说不存在，实则有无此二边，抑或非有非无边，无论如何不超此。彼心非有非无者，心中常存此念头，彼与不可思议我，仅名不同义无别。通达心与心所法，均为无实基础上，显现缘起而现故，超越是非离言思，远离四边戏论要，无有所缘通彻性。汝者所谓离是非，如同靶子住心前。”

佛经祖语在在强调，要遣除对某法的实执，必须直接抉择该法的自性空，仅仅说该法上不存在其他法，对于断除相续中对它的执著，是没多大意义的；自诩不落于“意识所行境界”，只会是一句空话。因此在本质上，萧张师徒所谓的“非有非无”，实际是一种最极低劣的他空见——第八识自性不空，仅仅是其上的“三界内具有物质的形色”等才空。

《定解宝灯论新月释》对此类邪见进行了剖析：

“通常依他之空性，决定不是真空性

万法的本体是清净的空性，但若认为万法本体不空，只是除万法本体之外的其余法是空性，则离理解空性还有很远的距离。因为万法的本体与除本体外的余法这两者是他体，不是一体。因此总的来说，只认为其余法是空性，诸法本身不是空性，那这个空性在理解上肯定有失误。

下面以比喻说明：

马上虽不成立牛，岂能确定彼马空？

见彼马匹于牦牛，有何利益有何害？

知道了马上面没有牦牛，怎么能得出连马也是空性的结论？相反，见到了马，对理解牦牛的空性又有什么利益与妨害？

世俗中马与牛是异体，两个并无关系的事物不能用来作为相互推导的依据。……还有，如果按第二转法轮之义把觉囊派所宣说的如来藏理解成实有，而只有世俗中因无明产生的不清净显现法是空性；又随理唯识说依他起不空，只有遍计法是空，这样也不可能圆满断德，因为若如来藏、依他起实有，则没法遣除对它们的执著，而世俗的不清净现法、遍计法空也好，不空也好，对通达如来藏或依他起的空性有什么帮助？

‘马与牛’的比喻并不只是全知麦彭仁波切的用法，佛在《楞伽经》中对大慧菩萨说：法界的本性为不可思议、本来清净的光明如来藏，说经堂里没有人，马上面没有牛是一种最低劣的他空。同样如来藏、依他起、柱子等自己不空，只是在它们上面的世俗不清净现法、遍计法、实有是空性，也是最低劣的他空。”

《楞伽经》送给这种“最低劣的他空”的名字，叫作“彼彼空”。憨山大师《观楞伽阿跋多罗经记》云：

“大慧，彼略说七种空：谓相空、性自性空、行空、无行空、一切法离言说空、第一义圣智大空、彼彼空。

◎记曰：此释空义也。然空本是一，但从所观有七耳。此七种空，依正智而观，故言前六；依邪见而观，故成第七。

……

云何彼彼空？谓于彼无彼空，是名彼彼空。

◎ 记曰：此言邪见空也。然世尊亦并列于此者，意令善知彼法，离恶见故。以外道不达前六种空，但计诸法实有自相共相，谓妄见有自处无共，共处无自，则妄计于彼无此，则谓之空；于此无彼，亦谓之空。是谓彼彼空。以依此空，妄起有无断常二见，故举而释之，令知其相，意令修如实行者，不可误堕此中也。故下结云：是空最粗，汝当远离。

大慧，譬如鹿子母舍，无象马牛羊等，非无比丘众，而说彼空，非舍舍性空，亦非比丘比丘性空，非余处无象马。

◎记曰：此喻释彼彼空相也。旧注：鹿子人名也，其母即毗舍佉优婆夷，深重三宝，造立精舍，安止比丘。于中不畜象马等，以无象马，故言空。而堂与比丘，及余处象马，俱未尝空也。……

是名一切法自相，彼于彼无彼，是名彼彼空。

◎记曰：此法合也。唐译云：诸法自共相，彼彼求不可得，是故说名彼彼空。以外道不达诸法性空，但妄计推度如此。’”

仅仅说于彼“第八识”无彼“三界内具有物质的形色”等，是否就是大乘的空义呢？显然不是。根据佛经和憨山大师的注释可知，唯计某法之上没有别的法，“则谓之空”，乃是应当远离的邪见空。因为这一始终回避直接抉择所观察对象的离戏自性的粗劣他空见，对于学人遮遣有关实执来说，没有任何现实意义。

《楞伽阿跋多罗宝经注解》让问题更加明朗化：

“彼彼空者，正谓外道所计之空，对此言之但空于彼而不空此，故云于彼无彼空。……非舍以下，总斥外道邪计之空，谓其纵能空舍比丘，而不能空其二者之性，纵以是处无象马为空而余处非无，是则能所彼此宛然何空之有？是名一切法下，结斥之词，初彼字指外道，但于彼无彼，而不能无此。又言七种空内而彼彼空最粗者，是外道之邪计，故诫学者深当远离也。”

对“此”鹿母经堂（第八识）言之，但空于“彼”象马（“三界内具有物质的形色”），而不空“此”鹿母经堂（第八识），这就是彼彼空的典型思维模式。这种粗劣的他空见丝毫未触及问题的实质，“不能空其二者之性”便不能舍离二者之执，不能超离凡夫分别心。只有抉择自性空义，才能令学人舍弃对似现之二取的实执，断除无明烦恼。是故，憨山大师一语破的：“而堂与比丘，及余处象马，俱未尝空也。”

如果仅知于此“阿赖耶识”上，无有彼“三界内具有物质的形色”，便可谓证得大乘空义的话，那么知道于此“马（牛）”身上，无有彼“牛（马）”存在，或者于此“瓶”中，无有彼“水”存在，岂不皆可谓证得大乘空义了？大乘空义真就这么简单吗？《定解宝灯论新月释》不这样认为：

“牦牛非马人皆知，现量目睹牦牛现，

为何诸大尊者说，证悟此义极希奇？

牦牛上无马的存在谁都知道，牦牛的显现现量可见，如果说牦牛的显现与马的空（即牦牛上无马）即是无二的大双运，那教主释迦牟尼佛及龙树菩萨等大德们为什么还要赞叹它的甚深与希有？

而佛陀成佛后，正是因为双运境界太深，众生无法了达，故才叹言：‘止！止！吾法妙难思。’而接连四十九天没有传法。龙树菩萨对这种双运也赞叹说：‘知此诸法空性已，一切业果依缘起，希有又此极希有，希奇又此极希奇。’

……如果这就是究竟的无二大双运，则凡夫中除了盲人之外，只要有眼识和分别心的人，甚至放牛娃都现见了无二的双运。这样一来，就没有了智者与愚者的差别，不需要赞叹空性的希有不可思议，因为谁都能轻易见到，更不需要广积福慧资粮，精勤闻思修行了。

无二大双运之所以是希有法，是因为不灭显现，正在显现之时，外、内、中、上、下都不存在，远离了四边八戏，也正是在这空性中，假立的世俗因缘集聚了，它就有显现。说没有，它能显，说有，它又是空性，这境界远远超出分别心所能了达的范围，因此才说它是希有法。

讲真正了义的般若时，轮回也好，涅槃也好，本身当下都是空性，堪忍的法在二谛中都不存在。”

在“彼彼空”窠臼中忍受正理打击的萧氏师徒，非但对自己的错误浑然不觉，反而得意忘形沾沾自喜。萧平实《楞伽经详解》云：“如何是彼彼空？此谓于彼处无彼法，故名为空，即名彼彼空。譬如鹿野苑之鹿母鹿子所住舍中，无象马牛羊等，然其中仍有比丘众人住于其内；而说彼鹿子母舍空，并非没有鹿子母舍，非说鹿子母舍之舍性不存在，亦非没有比丘众住于其中，非说比丘众之体性不存在，非说鹿子母舍之外无有象马等；这就是一切法之自相——彼法于彼处无彼法；如此所说之空，名为彼彼空。

换言之，彼彼空者，谓彼法于彼处无，非于余处无，亦非彼处无他法；不知此理，而言彼法无，即堕彼彼空。譬如佛说阴界入空，非谓阴界入所在之处无有实相不坏法性如来藏识；如鹿子母舍无象马牛羊，非无比丘众，实相亦尔，阴界入无不坏之法，而阴界入处非无法性如来藏识；若人不知此理，错解佛说二乘法义，错解般若空义，以为佛说阴界入空者即是一切法空——悉皆缘起性空，无有真实法性如来藏；是则斯人堕于彼彼空中。”

《真假邪说》云：“佛告诉大慧菩萨：‘譬如说鹿野苑里的鹿母鹿子所住的屋舍中，没有象马牛羊等动物的存在，而住有比丘，如果有人认为因为鹿舍是空屋，没有马牛羊，就说这里一切是空，没有东西，连鹿舍的存在也否定掉了。如是言论忽略鹿舍本身的存在，不知道此处虽然没有象马牛羊等动物的存在，然而别处有象马牛羊等的动物存在啊！此处也有比丘住在这里啊！这些事物并不是没有啊！如果有人依据这种逻辑，因为看到一法是性空，就拨一切法的自性是空，如是言论落入彼彼空的邪见中，这是对空性误解的建立见中最粗糙的恶见，佛教学人应当要远离此种的恶见。’

在这一段《楞伽经》文中， 佛所破斥的彼彼空论者，正是指密教缘起性空论者的恶见，也就是索达吉所认同的恶见。此谓西藏密宗黄教的中观应成派，观察到一切法缘起性空，然后就拨一切法的自性都是空，都无常住独存的自体性，把本来自在清净涅槃的第八识如来藏阿赖耶识，也拨为不存在的法，不知虽然一切法是缘起性空，然而在一切法性空中，自有法界空性存住；密教祖师因为不知此密意，故落入 佛所破斥的彼彼空见中。”

彼彼空是自空见，还是（低劣的）他空见，前文已讲得很清楚了。萧张师徒颠三倒四的话语，让人不知所云。

彼彼空这一粗劣他空见，不但与应成派无干，反而早被应成派破得体无完肤。萧张师徒既昧于现空双运的实相正见，又没读懂彼彼空的真实含义，仅仅见到彼彼空最为粗劣、受佛诃责，便赶紧把这顶帽子往别人头上戴，哪曾想自家“非有非无”的“神我阿赖耶识”，早就心急火燎地投入彼彼空的怀抱了。

若欲遣除对轮涅万法的实有耽执悟入离戏法界，就必须直截了当地抉择一切法的自性空，这是自空中观反复强调的见修关要。耍上一套花拳绣腿兜来绕去走不少过场，却死活不拿心底根深蒂固的实执分别念开刀，反替之百般辩护，真不知是何道理？

《破除邪说论》不客气地击中了萧氏邪说的要害：

“不过萧先生却似乎不这样认为，在其所著的《狂密与真密》一书中，先生即如是论述道：‘当知一切有情所知之心及觉知性，皆不能外于名色而独存；能外于名色及一切法而独自存在之心，唯有第八识如来藏（此识于凡夫及解脱道之有学位中名为阿赖耶识，无学位中改名为第九识异熟识，佛地改名为第十识无垢识，亦名真如。未至佛地之前一切位中总名如来藏）可以离于一切法而单独存在，其余一切识皆不能外于诸法而单独存在。’

且不说在这几句话及先生的所有著作中一犯再犯的将如来藏不加任何区分地等同于阿赖耶识这类错误，单就其认定如来藏或阿赖耶识可离于一切法而单独存在这一观点即可看出：萧先生显然坚定地认为如来藏或阿赖耶是实有的，因只有实有法才谈得上不观待一切因缘。如果我们没有歪曲平实先生原意的话，则以下结论的推出当属必然之结果：这种将如来藏或阿赖耶识当成不依赖于任何外在之法的实有存在，与外道所谓的常有不变的‘神我’实无丝毫本质差别！尽管先生拼尽全力、毫不‘嘴’软地痛斥别宗，特别是密宗的某些宗派为常见外道，奈何自己的观点却真正与常见外道不谋而合，这多多少少会让人产生一种看某些人自扇其脸的感觉。执著了如来藏或阿赖耶的实有，然后再来大谈中道，这无论如何都有点自相矛盾的味道。因所谓中道必须破除一切边执，牢牢执著如来藏的实有之人，又怎可能了知诸佛菩萨宣讲中道的密意？虽说在《邪见与佛法》中，先生曾恳请诸方大德‘莫因愚之举陈【如来藏实有】，便责愚为【执著如来藏】，愚意乃在辨正此第八识实有，教化佛门中之断灭论者回心，纯为佛教正法著眼，无著可言。’但我们还是要责其执著如来藏，因只要承认法界中有不空的成实法，对此法的执著便决定无法消除。既如此，中道又从何谈起？只有破除了一切法的实有，包括如来藏或阿赖耶识的本体实有，中道才有可能现前——如果说中道有密意的话，恐怕这才是它本具的密意。若非如是，则以上经论应在破除了一切法的成实性之后，再来安立阿赖耶识、如来藏的成实性，如此方才符合他本人对龙树菩萨密意的‘挖掘’——‘龙树此偈乃阐释大乘般若空性，非谓五阴及诸现象界之空相；乃谓如来藏之中道空，非谓二乘法中缘起缘灭之空相。真实中道观者真如佛性也，……以此智慧而断遍计执性。于一切缘起缘灭之依他起性中，证得如来藏之非有非无中道空性——圆成实性；方符龙树此偈本旨、真实证验中观，不堕二乘无常法中，……’不过，不论是般若经还是龙树论，在破析了万法实有、建立了真实中道之后，都没有再提出过存在一个不空的阿赖耶识或如来藏的观点。顺带说一句，看来先生始终不解佛陀于第三转法轮期间所安立的如来藏之‘有’，与第二转法轮期间所破除的万法之‘有’到底有何区别，一如先生笼统地将如来藏与阿赖耶识划上等号一样。


第四节 与萧张先生商榷（2）

另外，若按照萧先生的论断来分析，则断除了遍计执即为非有，而留下缘起缘灭的依他起则谓非无，如此即成为四边戏论中的第四边‘非有非无双俱边’。这样一来，不仅这两边戏论未被断除，而且依此理推之，有边、无边的执著也未被放下，这就直接与《中论》中的论述‘诸法实相者，心行言语断，无生亦无灭，寂灭如涅槃。’相违背，这又如何能被称之为中道？

下面再从萧先生的诸多文章中摘取一例，以令大众更进一步理解先生眼中的中道或曰空究竟是何景观。

先生曾把如来的解脱空理解成如‘人去楼空的村庄、枯竭的河川、瓶中无水，并非没有了村庄河川瓶子，由于其中已经虚无了，所以说是空。’依凭《楞伽经》的论证，我们就可以知道他所谓的‘解脱空’与说经堂里没有人、马上没有牛一样，都是最低劣的一种空。此经中云：‘大慧，譬如鹿子母舍，无象马牛羊等，非无比丘众而说彼空，非舍舍性空，亦非比丘比丘性空，非余处无象马，是名一切法自相，是名彼彼空。彼彼空者是空最粗，汝当远离。’既然此经中已经明白揭示了空的真实含义，如果再按照萧先生的论述看待佛陀的解脱，则有无上正等正觉之佛陀所证悟的竟然是最低劣的空这种过失！可能在某些人的心目中，法界当中依然存有不灭的山川河流与瓶子吧。”

可见，如果背离现空双运的精神来理解第八识、如来藏，不堕入彼彼空劣见，是很困难的。既然萧张先生打心眼里恐惧“连鹿舍的存在也否定掉了”，那就请你们一直蹲在那座可爱的鹿圈中，永莫露头吧！

萧张师徒说：“索达吉堪布所举《大涅槃经》：‘语如来藏，乃佛之自性清净，无有迁变。若说有，则智者不应贪执；若言无，则成妄，愚者说是断空，不了知如来藏密意。’亦与 龙树菩萨所传法义相呼应，共说此一法界实相心第八识‘真实有’，……经说及 龙树菩萨所说第八识如来藏真实有，正与 正觉同修会所宣说的佛教法义‘如来藏实有、清净而有染污’一样，谓 佛说：‘如来藏体性，乃佛之清净自性，无有迁变’、‘若言无，则成妄，愚者说是断空，不了知如来藏密意。’即显示出如来藏常住自在之‘真实存在义’；‘若说有，则智者不应贪执’， 佛意要智者（证悟此心者在佛法上才有资格称为智者）不应贪著此真心所生之十八界六尘诸境界相，勉励智者要精进，修除自身如来藏识中所含藏的七识心才能相应的染污种子，不可以贪著于真心随顺七识所生之欲乐五尘。如果贪著于诸欲乐境界，那就等同于凡夫所行境界，故智者不应贪执。”（P271）

《涅槃经》对如来藏的解释，正如所有大乘了义他空见一样，是立足于般若离戏空义，对双运大法界所作的如理开显。说如来藏“有”，是指它于离戏法界中本来存在，并为远离一切过患的如来智慧不虚照见；论其“无”，是指它迥超四边戏论，非凡夫分别心行境。需要注意的是，在这段经文中，佛陀都是就如来藏本身而言，“若说有，则智者不应贪执”显然是警示不可贪著如来藏本身，而不（仅仅）是客尘垢染。萧张师徒却玩开文字游戏，硬将佛语解释成“不应贪著真心所生之十八界六尘诸境界相”、“不可以贪著于真心随顺七识所生之欲乐五尘”。言下之意，显然是说对于如来藏本身，尽可纵情贪执了！

然而，这种粗劣的彼彼空邪见，毕竟是与大乘了义教法相违的。前文反复阐述过，即便对如来藏、圆成实等胜义法的实有耽执，也属于遍计增益的法我执、所知障。空有二宗皆明确宣说，必须寂灭一切分别戏论，才能现证离戏法界。

染上“空性恐惧综合症”的萧平实师徒显然不懂，有些“现而空”的法，在修道过程中将随着修道智慧的生起、增上而逐渐寂灭，如烦恼、道障、五蕴等等；而有些“现而空”的大无为法，则法尔如是永无迁变，如佛之身智功德等。譬如把柴草、木头、橡胶、石块、黄金等物投入烈火，它们都成为所烧之法，但其中能被烧毁的才无余烧尽，不被烧毁的“真精圆明”则将无损地留存下来。同样的道理，一切人我、法我皆是大空性的理所破，从色法至一切智智的所有显现法皆应抉择为无实空性；但在修道实践中需要断除的，却唯是烦恼障和所知障，如来藏本身不是道所破，也不是任何力量所能毁破得了的。破除虚妄增益的对如来藏的实有耽执，与从离戏法界中把如来藏活生生挖掉，是两码事。而且，只有断尽分别增益，才能顺利现证如来藏光明。如果懂得这些道理，就不会对大空性产生不必要的畏惧了。

撇开般若大空性，始终用凡夫心来缘虑“如来藏常住自在之‘真实存在义’”，则不可避免地会堕入有边戏论、常见邪执，成为现证法性光明的障碍。不直接抉择如来藏本身的自性空，仅强行压制对它的贪执心，就像明知身边有块甜美的糕点，却硬不去想它一样勉强。空性正见摄持下的不贪著，才是对实有的存在和实有的诱惑的最潇洒的超离。精神正常的人，不会贪著水中月、镜里花；同样，精通现空无二正见的大乘学人，也不会对如梦如幻的轮涅万法生起实有贪执。只有通体放下，才能得大自在。《定解宝灯论》云：“正行现有诸轮涅，超离有无之本义，有无何者皆不成，偏袒执著有戏论。是故以理分析时，未见成立何生执？”《心经》亦云：“无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。”应该都是说的这个道理吧！

萧张师徒说：“索达吉堪布再引《大智度论》：‘摩诃衍空门者，一切诸法，性常自空，不以智慧方便观故空。如佛为须菩提说：“色、色自空，受、想、行、识、识自空；十二入、十八界、十二因缘、三十七品、十力、四无所畏、十八不共法、大慈大悲、萨婆若，乃至阿耨多罗三藐三菩提，皆自空。”’此段论义， 龙树菩萨意指由如来藏所出生的一切法——十八界及一切法——即使是无明凡夫不知实相心的不生不灭存在，因为没有智慧，‘不以智慧方便观’，但是也能够观察发现到十八界等现象界的一切法，都是无常、无自性，最后都会成空，所以凡夫俗话才会说：‘人也空、财也空、妻也空（夫也空）、一切最后都会成空，没有什么好执著的﹗’因此说，法界内一切法本是缘起性空无常变异现象，不必具有般若智慧亦能了知这个现象，不需密教以这种世俗上的知见来取代佛教十八界缘起性空正法，不需他们以世俗无常空的知见来取代法界实相的如来藏妙法。

接著 龙树菩萨再举 佛语证明自己言论的正确，谓 佛亦说十八界内一切现象法，包括色、色自空，受、想、行、识、受想行识自空；十二入、十八界、十二因缘、三十七品、十力、四无所畏、十八不共法等等，这一些现象界即使到了佛地，还是无有自性，最后也成空。另外， 龙树菩萨说：‘一切诸法，性常自空，不以智慧方便观故空。’也隐含意指没有证悟的凡夫，因为不能以般若智慧现观，得知有一真实如来藏阿赖耶识自在，因此只能够观察得知一切法无有自性，是为性空。在此段正义里， 佛并没有说‘无有如来藏’，也没有说如来藏缘起性空，索达吉堪布引用此段佛语想要证明自义，却是所引失当、自砸脚根，坏自宗义，反而证明 平实导师所演述如来藏真实有的佛法，真是 佛之正教。”（P272～273）

《大智度论》的教言，分明已将色法至一切智智的所有显现法均抉择为无实空性，里面的自空精神非常明显。萧张师徒结结巴巴的一通胡扯，一点儿不着边际。

首先，他们对“一切法”的理解就很成问题：“指由如来藏所出生的一切法——十八界及一切法。”这显然是想故伎重施，把个实法现基人为地划归不受离戏大空性规范的另类，塞入佛子心中。（此与前文引述的“不应贪著此真心所生之十八界六尘诸境界相”、“不可以贪著于真心随顺七识所生之欲乐五尘”，可谓一脉相承。）然而，事实可不是这样。观于“……十力四无所畏十八不共法大慈大悲萨婆若乃至阿耨多罗三藐三菩提皆自空”之语，分明是将法身如来藏整个纳入了大空性的怀抱。萧张先生总不至于胆大包天，竟敢把佛的一切胜妙功德（“十力四无所畏十八不共法大慈大悲萨婆若乃至阿耨多罗三藐三菩提”），皆打入十八界中，定性为杂染有法吧！在如此明确的教证面前抵死不认账，实为不智。

为了帮助大家对“一切诸法，性常自空”中的“一切法”生起定解，不妨再引几段《大般若经》教言为证：

“尔时具寿善现白佛言：‘世尊，何者是一切法，而劝诸菩萨摩诃萨，于此一切法皆无所有无碍无著，应学应知？’佛告善现：‘一切法者，谓善法非善法，有记法无记法，世间法出世间法，有漏法无漏法，有为法无为法，共法不共法。善现，是名一切法。诸菩萨摩诃萨于此一切法皆无所有无碍无著，应学应知。’

具寿善现白佛言：‘……世尊，云何出世间法？’佛告善现：‘谓出世间四念住、四正断、四神足、五根、五力、七等觉支、八圣道支、空解脱门、无相解脱门、无愿解脱门、未知当知根、已知根、具知根、……六到彼岸、五眼、六神通、佛十力、四无所畏、四无碍解、大慈大悲、大喜大舍、十八佛不共法、一切智、道相智、一切相智。善现，此等名出世间法。’……具寿善现白佛言：‘世尊，云何不共法？’佛告善现：‘谓无漏四静虑、四无量、四无色定、四念住、四正断、四神足、五根、五力、七等觉支、八圣道支、三解脱门、六到彼岸、五眼、六神通、佛十力、四无所畏、四无碍解、大慈大悲大喜大舍、十八佛不共法、一切智道、相智、一切相智。善现，此等名不共法。何以故？不共异生故。

善现，诸菩萨摩诃萨修行般若波罗蜜多时，于如是等自相空法，不应执著。’”

“具寿善现便白佛言：‘何等一切法不合不散？’佛告善现：‘色不合不散，受想行识不合不散，广说乃至一切智智不合不散，贪欲瞋恚愚痴不合不散，欲界色界无色界不合不散，有为界无为界不合不散。所以者何？如是诸法皆无自性，若无自性则无所有，若无所有则不可说有合有散。诸菩萨摩诃萨于一切法，如是了知则能了知略广之相。’”

二转自空体系所讲的“一切法”和“一切法空”，有没有给一个神圣可人的实常现基留下生存空间，难道还不清楚吗？

接着观察，龙树菩萨说的“一切诸法，性常自空，不以智慧方便观故空”，是否真如萧张师徒所释，意谓“没有证悟的凡夫，因为不能以般若智慧现观，得知有一真实如来藏阿赖耶识自在，因此只能够观察得知一切法无有自性，是为性空”呢？显然不是。龙树菩萨的原意分明是说，万法的自性空并非通过大乘行人的空智观修才改造新生，而是法尔如是的本具法性。如《大智度论》云：“如无所得般若中说：色等法，非以空故空，从本已来常自空。色等法，不以智慧不及故无所得，从本已来常自无所得。”《大般若经》云：“云何自性由自性空，谓一切法皆自性空，此空非智所作，亦非余所作。”《宝积经》云：“复次迦叶，真实观者，不以空故令诸法空，但法性自空。”完全不懂大乘佛法的萧张师徒，却瞎说成：因为没有证悟的凡夫人无力“以般若智慧现观”如来藏、阿赖耶的自在实有，所以就只能得出一切法均无自性的浅薄的空性见！为了强行成立己方观点，萧张师徒显然已丧失理智了。

正因为对龙树菩萨的本意全然不知，所以他们才糊涂地说：“即使是无明凡夫，不知实相心的不生不灭存在，因为没有智慧，‘不以智慧方便观’，但是也能够观察发现到十八界等现象界的一切法，都是无常、无自性，最后都会成空，所以凡夫俗话才会说：‘人也空、财也空、妻也空（夫也空）、一切最后都会成空，没有什么好执著的﹗’因此说，法界内一切法本是缘起性空无常变异现象，不必具有般若智慧亦能了知这个现象。”

是不是“不以智慧方便观”的“无明凡夫人”、“不必具有般若智慧”，亦可了悟“一切法本是缘起性空”的大乘妙义呢？决非如此。事实上，世间凡夫人所谓的“人也空、财也空”等，根本没有以胜义理进行深入的观察和抉择，也没有清净的空性定解，只不过是粗浮的厌世感的偶然发泄而已。萧张师徒的这通议论，不但无法贬低大乘空性法门的价值和地位，反而恰好说明：他们心目中的“大乘空性”，跟没入道的世间愚人之见无二无别。这就使得他们对胜妙绝伦的应成大空性的激情毁谤，成了可以理解和谅解的罪恶。

世间凡愚到底能不能轻易通达空性正义呢？《大智度论》明确讲道：“若一切众生自知诸法自性空者，（应成）菩萨不发阿耨多罗三藐三菩提意，亦不于六道中拔出众生。何以故？众生自知诸法性空则无所度，譬如无病则不须药，无暗则不须灯明。须菩提，今众生实不知自相空法故，随心取相生著，以著故染，染故随于五欲，随五欲故为贪所覆，贪因缘故悭虚诳嫉妒瞋恚斗诤，以瞋恚故起诸罪业无所识知，是故寿终随业因缘生于彼处，续作生死业，常往来六道中无复穷已。”

非但世间凡愚无法通达空性奥义，乃至二乘圣人也没证得圆满空义。如果大乘空义真如此简单，佛陀又何须二十二年畅演般若法门呢？诸大菩萨、历代圣祖又何须纷纷造论广为开显呢？佛经祖语在在宣说，若能悟达般若空性即可获证圣果（如第三章所述），倘若世间“无明凡夫”也可轻易了悟空性，那么他们岂不皆已无勤获得解脱了？此与同修会所断言的当代别处绝无开悟、登地的成就者，岂不应成极大相违？复次，堪布仁波切所引的那段《大智度论》，开言便是“摩诃衍空门者”，“摩诃衍”当然是指大乘佛法，把大乘佛法跟未入道的世间“无明凡夫”划上等号，难道就是萧先生师徒的最新悟境吗？

萧平实在《宗门血脉》中也讲道：“解脱贪欲或愚痴，非如仁波切所言：可由观察贪欲愚痴之空幻不实而完成。何以故？一切凡夫皆知其虚幻无常而仍不得解脱故。”是否一切凡夫都知道无明烦恼的无实性空？是否大乘空性妙义真是粗浅普及的世俗知识？还是请萧张先生三思而后言吧！

尤为奇怪的是，一会儿讲“佛亦说十八界内一切现象法，包括色、色自空……十力、四无所畏、十八不共法等等，这一些现象界即使到了佛地，还是无有自性，最后也成空”，一会儿又说“因为不能以般若智慧现观，得知有一真实如来藏阿赖耶识自在，因此只能够观察得知（除如来藏以外的）一切法无有自性，是为性空”，这两句话明显自相矛盾。法身如来藏到底包不包含在一切法之中？到底是无自性，还是有自性？到底是性空，还是非性空？萧张师徒显然已经不知该说什么才好了。又要坚持既有邪见，又不敢明目张胆地推翻佛经祖语，还得自圆其说，萧平实师徒的确是天底下最狼狈的“终结者”！

萧张师徒说：“索达吉堪布所言：‘不论是释迦牟尼佛还是龙树菩萨，都不可能以任何方式承认如来藏及阿赖耶识的实有。即就是在重点宣说如来藏的第三转法轮期间，佛陀依然是把如来藏与空性当成一体的两（个侧）面，也从未扔下空性单言如来藏的恒常实存。在这一转法轮的过程中，佛陀的真实本意实是指——所谓如来藏的“有”，是指一种超越了凡夫以分别心安立的“有”与“无”这一需相观待而存在的幻有之后的存在。’都只是在意识的体性上所建立的言论而已，都只是意识思惟所得的凡夫知见而已。谓索达吉堪布既然认为‘如来藏与空性当成一体的两面’、‘如来藏与空性之间本体为一’、‘如来藏及阿赖耶识的实有’，换句话说，事实上索达吉就是认为如来藏是一个，空性是另一个，两个同依另一个本体而存在，就成为三个法了。

譬如吾人取一圆币，总有两面，一面人像、一面数字，然后可说人像与数字之本体为一、人像与数字当成一圆硬币的两面。如是，人像与数字成为两个，但与铜币既不是同一个，也不是两个，才能成为非一非异的意义……

而且索达吉堪布此种立论，明白的显现出：‘如来藏与空性有另一个所依的本体存在’，因为如果不承认如来藏与空性有另一个所依的本体，那么索达吉堪布所说‘如来藏与空性当成一体的两面’，就不可避免地会使他所说的如来藏与空性失去依附的一体而不得存在，双双落入断灭论中。索达吉堪布如是自语相违，一会儿说：‘不可能以任何方式承认如来藏及阿赖耶识的实有’，一会儿又说：‘如来藏与空性当成一体的两面’，言论颠颠倒倒，根本不懂因明学中最粗浅的道理，还自以为条理分明、解析明确，连自宗立义已经落入断灭见而自相矛盾中都不了知。索达吉堪布更幻想‘所谓如来藏的“有”，是指一种超越了凡夫以分别心安立的“有”与“无”这一需相观待而存在的幻有之后的存在。’幻想如来藏是一个‘幻有之后的存在’，误认为出三界的如来藏没有自性本体；换句话说，他是妄说如来藏是一个不存在的存在，因为幻有就是没有，如此又极成断灭见，又极成万法无因唯缘即得自起的无因论。又，索达吉堪布既然弄巧成拙，且再给一机会令其自言成就，故请问您：既然说如来藏是一个、空性是另一个、本体又是另一个，那笔者现在请问：这三个之中，是其中哪一个具有不生义？哪一个具有不灭义？哪一个是不常义？哪一个是不断义？哪一个是不一？哪一个是不异？哪一个不来？哪一个不去？请您再出书说明一下吧！咱们再响应另一本书来辨正一下，让佛教界都能知道您的佛法‘证量’。”（P264～266）

浓烈的实执异味扑面袭来。处理这堆垃圾信息，是对正信佛子耐心的一大考验。

堪布仁波切说的“不论是释迦牟尼佛还是龙树菩萨，都不可能以任何方式承认如来藏及阿赖耶识的实有”，是按第二转法轮的现空二谛而论；“所谓如来藏的‘有’，是指一种超越了凡夫以分别心安立的‘有’与‘无’这一需相观待而存在的幻有之后的存在”，乃是就第三转了义他空见而言。这些话，十分精辟地道出了大乘佛法的精华要义。可惜在实执深重的邪见者面前，竟成对牛弹琴。

“超越了凡夫以分别心安立的‘有’与‘无’这一需相观待而存在的幻有之后的存在”，并非绝对否定如来藏的显现，而是说如来藏光明非为二元对立的凡夫心行境，乃是圣者智慧方可现量照见的离戏实相。如果一切都须由凡夫心做主，不允许超离分别意识的行境，那就没多大意思了。对分别心的迁就和溺爱，实际是对无分别圣智的反动，也是对离戏法界和大乘圣教的蔑视。这些道理，前文已说得很透。《大乘庄严经论》云：“分别若恒有，真实则永无；分别若永无，真实则恒有。”《辨法法性论》云：“彼现法性隐，彼没法性现。”无数了义教言均可作证。

终极真理竟然是自己绝对信赖的分别意识所完全不能想象和把握的，这个事实显然对受宠的凡夫心和宠爱凡夫心的萧张先生构成打击。一旦手心里什么东西也抓不住，他们还靠什么活下去呢？正是在这种背景下，揭示凡夫心不喜欢的事实的正法宗派，被扣上断灭见、无因论的帽子。这是得罪凡夫心必须付出的代价。

法界本性乃是现空一味的大双运，且三谛圆融莫分彼此。在凡夫心受到批判的了义层面，讲空性即是讲如来藏，讲如来藏亦未离开大空性怀抱，所谓“并是毕竟空，并是如来藏，并是中道”。萧张师徒却硬说成：空性是一个东西，如来藏是一个东西，二者复共同贴附于另一个本体上。雄健奔放的实执分别心，顿时就抓住了三个法。

分别心的高度执相、排他的特性，容易诱使凡夫人产生这样的错觉：谈到空性就抛开了显现；说起显现就远离了空性。进一步引发的误解是：显现和空性是别别他体互不相干的两个法。针对这些误区，全知麦彭仁波切在《中观庄严论释》中开示道：“这里与总的一切中观是一致的，在说‘不破显现’之时，千万不要理解成自性不空的显现另外存在。譬如，水月正在显现即是空性，而抛开显现后另外一个空性是绝不存在的。同样，空性也不需要理解成毫无显现之义，假设连显现也不存在，则它的空性也杳无踪影。因而，空性与显现二者相互之间一者无有，则另一者不可能存在，一者存在，另一者必定存在。存在的方式既不是像黑白线搓在一起那样各自分开存在，也不是像排除一者后另一者才接踵而至那样轮番交替，而凡是空性决定为显现，凡是显现决定为空性。如果对这两者永远无合无离的本相生起了即使千佛遮破也不退转的诚信，则证明对中观论典的闻思观察已臻究竟。从此以后，无论认真修行显密任何道，都已奠定了扎实的基础。”

现而空、空而现，于一法之上同时无二，这才是大乘佛法的究竟正见。

很明显，堪布仁波切对现空无别的无上正见的阐述，激怒了实执洋溢的凡夫心，它于是想出“圆币”之喻。这个意气用事的比喻，我们实在没兴趣过多评述，只想问问萧张先生：水中月影的无实如幻和皎然明现两个侧面（反体），以及水月本身，是否亦为三个独立存在、别别分割的他法呢？更稀奇的是，若按你们的逻辑，“圆融三谛”岂非要被搞出四个法来了：真谛“是一个”、假谛“是另一个”、中谛“又是另一个”，三谛还须再行依附一个较壮实（否则恐有被压扁之虞）的“本体”？！接下来的问题，仍可照样奉还：“这‘四’个之中，是其中哪一个具有不生义？哪一个具有不灭义？哪一个是不常义？哪一个是不断义？哪一个是不一？哪一个是不异？哪一个不来？哪一个不去？请您再出书说明一下吧！咱们再响应另一本书来辨正一下，让佛教界都能知道您的佛法‘证量’。”

——不知萧张先生意下如何？

萧张师徒说：“复次，于《佛说大迦叶问大宝积正法经》：‘迦叶白言：“彼补特迦罗，我今觉悟知彼是空，破坏我故，一切皆空此法如是。”佛言：“迦叶！汝言非也。迦叶！宁可见彼补特迦罗如须弥山量，勿得离我而见彼空。何以故？破我断空、执一切空，我则说为大病，而不可救。”’密教中的黄教诸人正是此辈， 迦叶尊者示现学人错会佛法，言说‘破我、断空、执一切空’不如实语之人。此段 佛语是为真正大乘学人所做的知见开示。谓 佛意说：‘如果学人不能证悟实相，那么宁可教他们坚信、或者执于有一‘常我的意识’的存在，而落在常见外道见中；也不要学人离于此‘常我意识’而言说一切法空，而堕于断灭空中，更说无有此一‘常见我的意识心’。如果学人做此一切法空之邪论者，则是落在断灭见中：落入断灭论空见中。 佛说此人患有无知愚痴重病，是诽谤三宝的一阐提人。’密教学人如果不信 佛语，仍要强言阿赖耶识在胜义谛中无有真实，那么立刻就成为佛所开示的‘破我断空执一切空，我则说为大病，而不可救’之人，反不如红白花教自续派中观见的误认离念的意识觉知心为如来藏，至少不落入断见中故。”（P197）

上引《佛说大迦叶问大宝积正法经》的原文后面，紧跟着讲道：“佛告迦叶：‘譬如人病其病深重，而下良药令彼服行，药虽入腹病终不差。迦叶，此人得免疾不？’迦叶白言：‘不也，世尊。’佛言：‘于意云何？’‘世尊，此人病重故，不可疗也。’佛言：‘迦叶，彼著空者，亦复如是，于一切处深著空见我即不医。我今于此而说颂曰：譬如重病者，令彼服良药，虽服病不退，彼人不可疗。著空亦如是，于彼一切处，深著于空见，我说不可医。’”

由是可见，佛陀的斥责，并非针对中观应成派离戏绝待的大空性，而是观待有边而安立、落于无边细执里的不究竟空性见。一般来说，凡夫最容易生起的执著是我见、有见，此时宜以空见作其对治，然若于空见生执，则因有见不能遮破空见故，遂致无以调化矣！如药能治病，但若药已成毒为病，则莫之救也。《中论》云：“大圣说空法，为离诸见故，若复见有空，诸佛所不化。”

那么，中观应成派是否为执空见者呢？非也。前文已经阐明，在藏地备受推崇的应成大空性非常善妙地抉择了般若经和龙树自空中观的究竟密意，不落空有二边扫尽情执分别，根本无有任何以量成立之妨害。如月称菩萨《入中论》云：“诸法无自性，智者说名空，复说此空性，由空自性空。空性之空性，即说名空空，为除执法者，执空故宣说。”寂天菩萨《入行论智慧品》云：“若久修空性，必断实有习，由修无所有，后亦断空执。观法无谛实，不得谛实法，无实离所依，彼岂依心前？若实无实法，皆不住心前，彼时无余相，无缘最寂灭。……不依所察实，不取彼无实，所破实既假，无实定亦假。”

全知麦彭仁波切《中论释》开示道：

“汝今实不能，知空空因缘，

及知于空义，是故自生恼。

（中观论师）对发难者回答道：因为你们这些争辩者对空性的必要[因缘]、空性以及空性的含义一窍不通，才会自寻烦恼地认为这些见解损害了四圣谛（阿赖耶识）等法。你们以自己的分别妄念，想当然地认为仅仅没有[单空]就是空性的内在含义，并由此而产生颠倒执著。

如果企图以‘若一切皆空，无生亦无灭，如是则无有，四圣谛之法’等说法来言说中观见的过失，是不可能对中观派有毫发之损的。你们将空性的含义仅仅执著为单空，这种理解方式并非我们论典中所说的空性。

我们（所说的空性），是将有无等一切戏论空掉，也即远离一切戏论的空。而仅仅单空的概念，则是必须予以遮破的颠倒空性。

因此，承许诸法为无实单空以及成实二者，都同样有令四谛等不存在的过失，我们对此二者都不予以承认。

你们所谓的‘空性’，是对寂灭边戏的自性者[空性]之必要没有通达，而将其必要误认为是仅仅遮破有边，根本没有了知其真实必要。而我们在这里所说的（空性）见，却并非如此，而是与‘彼等戏中戏，以空性而破’等，以及‘诸佛之空性，乃破一切见’等偈颂中所说（空性）的内涵一样。

你们所谓的空性本体，只是将一个有边遮破的单空戏论之见，所以是错误的。而这里‘自知不随他，寂灭无戏论，无异无分别，是则名实相’等所要表达的见解，是远离一切四边戏论的。如果带有偏袒、片面、观待他法的条件，则即使（称之为）空性，但这种自以为是的空性等等，都不可能空。既然如此，又在何处存在丝毫空的性相呢？这实在是对‘空性’名称内涵的茫然不知。

你们所说的‘空性’涵义，是断除所破的单空之义，是将‘不空’的违品，命名为‘空’的一种单独执著。但就空性而言，却是不存在单独执著的。

正如‘众因缘生法，我说即是空’等所说，凡是从因缘而生的法之本性，都是无有自性的空性之义，不存在任何舍弃显现的单独空性。因为你们的所谓‘空性’，是建立在对现即是空、空即是现的缘起之义一无所知的基础之上的，所以也不可能对离边空性的本体有所领悟。既然不能领悟空性的本体，则不能通晓依靠这种领悟，而将一切有无戏论之网灭除的必要。所以，一提及所谓‘空性’，就会执著于无有自性者之戏论，并就此问题而争辩不休。以上内容是根据《显句论》中的含义，以浅显易懂的方式写成的。

因此，如果没有说空性，就不能破除边执；而即使是说空性，也不是要建立单空。”

“大圣说空法，为离诸见故。

若复见有空，诸佛所不化。

如果对方认为：佛陀也说：‘善逝之不共法门，乃为三解脱门。’你们竟敢大肆损减，声称甚深空性‘不存在’，这简直是在阻断善趣与菩提解脱之道。（对此答曰）大药王佛陀所说的：‘外空、内空以及空性空’等说法，是为了令世人能够从有实无实等一切见解中出离或者超越的对治方法。如果谁对已经遮破的空性法，自以为其体性存在。则对于这些人，无论采用什么方法，都真正不可调化、无计可施了，这种见解简直是如同于治疗疾病所不容的泻药一般的邪见。为什么呢？正如《宝积经》所云：‘以空性不可令诸法空，诸法本为空性；以无相不可令诸法无相，诸法本为无相；以无愿不可令诸法无愿，诸法本为无愿。何人可如是善妙观察，迦叶，此人堪称真实善妙观察中观道之诸法者；迦叶，何人以缘空性而耽执空性，吾言此人已于吾之教法中退失。迦叶，宁可住于如山之补特伽罗见，不可落于真实我慢之空性见。其意云何？迦叶，自诸见中之出离者，乃空性也；迦叶，何人唯执空性之见，吾言此人不可救药；迦叶，此见乃如医者于患者施与药物，此药反令诸病丛生，复于腹内存积，不可出泄。迦叶，汝作何想？此人可出脱于该病否？世尊，此人不可出脱于该病。此药令诸病丛生，复于腹内存积，不可出泄，此人实已病入膏育。佛言迦叶：同于此喻，自诸见中之出离者，唯空性也；迦叶，何人唯执空性之见，吾言此人实乃不可救治。’

（经中的内容说明，）就像针对胆病患者，采用药物进行治疗，虽然该药本来可以驱除病痛，但在服用之后，药物本身却变成了病痛，而留在身体乏内不可排出一样。空性的见解也如同这种药物，如果对其一味执持，也就无法证达空性，该补特伽罗的对治之方最终也就变成了食物肿瘤。任何有实与无实，空与不空的一切法，除了仅仅能够互相观待而成立以外，根本不成立其本身的体性。所谓‘空性’，也只不过是摧毁相的一种执著方式，所以对其自身也万万不可产生耽执。就像某人告诉他人：‘我没有什么东西可给的。’结果别人却回答说：‘那你就把没有的什么东西给我吧’，要消除他人对无的执著，实在是难乎其难的事情一样。（执著空性的见解，也是难以遣除的。）”

萧张先生对藏地清净无垢的中观应成见显然茫然无知，亟需补课，因此上面的教言对他们来说弥足珍贵。究竟胜义中荡尽戏论分别的应成见，与汉地三论宗所说的空有皆无、“诸法皆无所得”的了义空性见，是无有二致的。萧张师徒正因为缺乏最基本的大乘佛法常识，才好意思说：“如果学人不能证悟实相那么宁可教他们坚信、或者执著于有一‘常我的意识’的存在，而落在常见外道中，也不要学人离于此‘常我意识’而言说一切法空，而堕于断灭空中，更说无有此一‘常见我的意识心’。”斯何语也！难道说，“因噎废食”也会是佛陀的密意、大乘之玄旨吗？真正证悟实相者，唯是登地以上的圣人，难道说，一切未登地的修行人都该心安理得地和外道常见做伴吗？

在闻思阶段，对于外道邪见就应当识透并远离。进入大乘小资粮道，一方面须以无伪的世俗菩提心为前提，另一方面还需修学四念住的智慧，而大乘四念住即是观修身、受、心、法的离戏空性。此理于《大乘阿毗达磨论》、《中论》、《入中论》、《入菩萨行论》等要典中均有宣说。因此，倘若大乘佛教真的“不要学人离于此‘常我意识’而言说一切法空，而堕于断灭空中，更说无有此一‘常见我的意识心’”，那么修行者连小资粮道的真实功德也没法生起，见道、成佛又何从谈起呢？对“常见我的意识心”的津津乐道，道出了萧张师徒内心的呐喊。如此露骨地推销外道邪见，是很要些勇气的！

经论中常有些看似相违的提法，正是检验学人融通佛理的试金石。如《万善同归集》云：“以诸法毕竟无所有故，则有万善施为。若诸法有决定性者，则一切不立。故般若经云：若诸法不空，即无道无果。法句经云：菩萨于毕竟空中，炽然建立。……又经云：宁可谤有如须弥，不可谤无如芥子。”《宗镜录》云：“如有颂言：若人持正法，及发菩提心，不如解于空，十六分之一。是以解第一义空，方成般若；见无生自性，始了圆宗。以真空不坏业果，尊卑宛然，不同但空不该诸有。”这些极力推重空性的教言说明，断章取义地乱解佛经，妄加取舍，是不足取的。

落于无边的不了义空见的有效对治法，只能是离四边的应成大空性，而绝不是有边的我见。因此，《宝积经》所言“宁起我见若须弥，不起空见若芥子”，其本意不过是强调不究竟的空见——它正是应成大空性的不共的遮破对象——的危害性而已，并非完全否定一切空性见，更不是教人转而执取我见。

对中观应成派的恐惧，表明萧平实师徒对大乘空性的理解，仅限于断绝了一切显现法的断空层次。在此层次中，空性和显现被视作水火不容的对立体而加以取舍。这一误解强烈说明，萧平实师徒不但与常见外道共舞，而且心中还深埋着断见种子。正是这些常、断邪见，剥夺了他们领悟双运离戏实相的机会，给他们狂谤如来圣教的行为注入强劲动力。

萧平实说：“可是，如果只许一切法缘起性空，而不许有如来藏空性存在的话，那就要变成一切法都是断灭空了，都是无因而可唯缘便起了；那，一切法断灭了的时候，问题就来了——变成无因论了。

可是一切法空、一切法缘起性空以后，就是没有法嘛！就是没有究竟不坏的法存在；既然没有究竟不坏的法存在，那就是灭了以后变成‘无法’了嘛！可是‘无法’—把这个无法建立为真实有的法，然后你再去从意识思惟中去离两边，说这样就是中道，这就叫做兔无角的法。”（《大乘无我观》）

“有谓《大智度论》所说：‘因缘所生法，我说即是空，亦名为假名，亦名为中道。’，乃是说缘起性空，谓缘起性空即是中道。然而此种解释乃依二乘法而解释龙树菩萨之中道，实非中道，何以故？以缘起性空所显一切理，皆依有为法之现象界而言；现象界之一切有为法悉皆不离缘起性空，是则一切皆属无常，终归于空无；此则无性，不名空性，名为无常性；既性无常，不名中道，此非大乘《大般若经》、《大般涅槃经》、《楞伽经》、《楞严经》、《圆觉经》、《维摩诘经》、《法华经》所说之中道也。”

萧平实对缘起性空的理解，简直幼稚到了无以复加的地步：缘起即无常，无常即空无，空无即断灭！（《真假邪说》亦云：“误以为一切法都是缘起性空而无自性的断灭性。”）这么猖獗的曲解大乘法的行为，让人深感震惊。

窥基大师《般若波罗蜜多心经幽赞》云：“依胜义色不异空，如圣教说：因缘生法我说空故。色即是空空即是色者，破愚夫执要色无位方始有空，于色于空种种分别，今显依胜义色本性空，迷悟位殊，义彰空色，如何色灭方乃见空？如翳见花自性非有，岂要花灭彼始成空？故于色空勿生封执，应除倒见究竟涅槃，由此二句经作是言：‘色自性空，非色灭（后才）空。’”可见，缘起性空的真义是说明万法在显现的同时当体即空，自性空、本性空的大乘妙义并非如萧平实师徒所误解的那样，只有在“一切皆属无常，终归于空无”之后，才能显出来。是故，他们对缘起性空的理解，恰好成了窥基大师诃责的对象——“如何色灭方乃见空”！

《大智度论》的原文是：“因缘生法，是名空相，亦名假名，亦名中道。若法实有，不应还无，今无先有，是名为断。不常不断，亦不有无，心识处灭，言说亦尽。”此中分明说，缘起性空乃是不堕常断有无、超言绝思的实相正理。吉藏大师《中观论疏》亦云：“法实有故堕断常，亦实有故堕生灭，不实故不断不常，不实故有何生灭？”故知妄执实法，才是堕入常断等边执的先决条件。中观宗的缘起性空，不但不承许任何实法，反而是实法、实执的有力对治，如是怎会沦为先有今无的断灭见呢？反观萧张师徒心目中的“般若空义”——“现象界之一切有为法”“终归于空无”，却恰好露出断见外道的典型思维模式。

《入中论日光疏》对大乘缘起性空正理作了深入论述：

“在经典中的《龙王请问经》与论典中的《中论》等皆已用到了‘大缘起因’，其理论主要是抉择一切诸法的本体皆为大空性，亦是共同抉择因果所摄一切诸法的本性或三解脱门的一种殊胜理论，它涵摄了前述四因的全部理论，因此在五大因中最圆具权威的就是大缘起因，其之威力能摧毁一切实有的执著，同时遣除常边与断边，故又被称为五大因中的‘因王’。如本论云：‘由说诸法依缘生，非诸分别能观察，是故以此缘起理，能破一切恶见网。’

应当如何认知万法的缘起本性呢？全知麦彭仁波切在《智者入门论》中云：‘观察一切所知法的大缘起因，是抉择诸法自性不生，由因缘集聚后假立而生，无因则决定不生，显现的诸法亦当体即空，毫无自性，因缘缘起法本如影像，远离常断、来去、生灭、一异自性的诸边戏论故。若以相近真实法性的胜义理论来衡量时，除无欺缘起力所产生外，若于四边生、四句生以及有、无、常、无常等中何者为实有，都无法安立为名言世俗法，故应成诽谤了一切名言。由是能以得出无实法犹如幻化、缘起显现与空性乃为一义的结论。是故唯有中观宗所假立的一切名言现法极为应理，以此便能成立世俗名言，以及四谛、三宝等出世间一切宗派的名言。在此正理之王大缘起因中，摄集了金刚屑因等所有胜义理论，不以理论观察时，一切缘起显现之法皆能成立，一旦以理观察时，因、果、体性何者亦不成立。此于《中论》等中有广说缘起之理。如是在世俗中因、果、体性三者的显现而安立名言，在胜义中因、果、体性三者即是无自性的三解脱门，都是大空性的本体。如是二谛无别大双运的具胜空性，乃为修中观道者所证之法界，亦即出生三世佛、佛子的了义佛母。在安住根本慧定时，现空二谛一味无别的大平等性犹如虚空，超离分别意境，虽离言思，但以无念的各别自证智慧安立为等性。在后得时诸法现相与梦境、影像、幻现、变化等喻相同，现而无有自性。如是具足甚深定解，以此妙慧分别二谛而安立此基道果，无误现证并为他人宣说，从现证的空性义中产生大乘道与果的一切殊胜功德。’是故对此甚深的金刚语，应当再三闻思，反复观察后运用在心相续中修行，此对修行者来说，是抉择一切所知法最为殊胜的窍诀。

总而言之，缘起法是内道大小乘所共同承认的。在般若大空性的基础上建立名言的缘起显现法是中观派的观点。在理解观待缘起法的前提下，首以简明易知的比喻来说明这一问题。所谓观待者，如同此山与彼山、上面与下面、长短、大小、左右等皆为观待而成立之法。如果上面没有，观待它而有之下面依然不会存在。又如儿子与父亲，亦是互为观待而成立的，如果尚未观待父亲之前就有了儿子，应成无父之子，或说勿须观待儿子，而得有父亲之名，那么一切众生在出生之际就应该成为父亲，此许有违于名言规律，故极不应理。如是能生因与所生果之间的关系亦与此理相同。若不互相观待，永远不能产生同类因之果法，譬如青稞的芽果必须是观待青稞的种子而产生，同样一切诸法并非不观待而存在独立实有，而是因缘缘起所假立产生的。如梦境中的第六分别识面前所现之法，或如无分别眼识前所见的水月等一切所境色法均有待于各自同类或特定的因缘而产生，其差别仅在于有境的分别识与无分别识。若以胜义理论观察皆为平等的无生大空性，其本性本无来去、生灭等相。如本论云：‘如日轮有蚀等别，于影像上亦能见，日影合否皆非理，然是名言依缘生。’其实现而无实之空体（影像），勿须胜义理论，仅依名言理论观察亦不难易知，诸法现而无有自性，皆为缘起假立。譬如，水月在尚未观察的基础上似有，以名言理论稍作观察则知毫无实体，再进一步观寻，此现而无自性的水月到底从何处来，住于何处，消失时去于何处等如是观寻了不可得。如是诸法在因缘缘起聚合之时自然会有显现，当缘起力不具足时，自然就会消失。并且依靠缘起力正在显现的诸法，其本性亦是本空离根的，犹如镜中影像现而无自性。假设说诸法不是因缘缘起假立而是自性实有的话，那么所现之法必定会有它的来源、住处、去处等，然却对此上下求索、遍寻不得，所以诸法并非自性实有，唯是缘起假立显现而已。因、果、体三与上述比喻相同，因缘聚合时则现，正现之时亦是无生大空性的本体，如此现而无自性、缘起性空的甚深义理，请详见于《定解宝灯论》第五问答义。

在因缘缘起的基础上所假立的轮涅诸法，如怙主龙树菩萨云：‘知此诸法空性已，一切业果依缘起，希有又此极希有，希奇又此极希奇。’这种缘起法的甚深道理，唯有我等大师释迦牟尼佛才能无倒宣说，其他外道的所有论师都未能如实地宣说这种甚深见解。故于《中论》中云：‘我稽首礼佛，诸说中第一。’在古印度有很多种外道，约有三百六十多种见解，其归纳为六十四种，再为归摄即常见、断见两种，这些具有外道见解的论师们虽然创立了各种各样或千奇百怪的教派，但实际上都未能通达无我空性的正见。如胜论外道虽许外境色法如梦如幻，但究竟亦未通达无我空性，并且以此见解引起的是遍计执著，因彼建立了一个具九种或五种或不可思议功德之我为独立实有。从外道的甚多典籍中亦不难易知，彼等从未提及过缘起性空的甚深道理，虽然他们的论典中有讲到如梦如幻的世俗法与实相、真理、真如、法界等胜义谛的名词，但这些名词与中观中所诠示的意义却有天壤之别，其根本亦未能通达释迦佛陀所宣说缘起性空的甚深义理。所以内道的缘起法是最胜无上的，故被尊为诸说中的第一。此缘起性唯依内道的佛经与龙树等诸大菩萨所宣说的正确理论方能通达，此能成立的甚深见解亦是一切教派中绝无仅有的。怙主龙树菩萨在《回诤论》中云：‘若谁有此空，彼有一切义，若谁无空性，彼一切非有。诸说空缘起，中道为一义，无等第一语，敬礼如是佛。’又于《七十空性论》中云：‘由一切诸法，自性皆是空，诸法是缘起，无等如来说。’又于《六十正理论》中云：‘若有许缘起，诸法如水月，非真非颠倒，彼非见能夺。’又于《出世赞》中云：‘戏论说众苦，自作及他作，俱作无因作，佛则说缘起。若法从缘起，佛即许是空，说法无自性，无等狮子吼。’此等唯说由缘起因故自性本空，因此缘起义现为大空性本义即是龙猛菩萨不共之宗。月称论师在《显句论》中云：‘无论何宗承许诸法自性本空之观点皆可成立，诸法皆为缘起显现故本体空性，凡许空性，即有缘起，由缘起性故，安立四圣谛亦极应理。由缘起故乃有苦谛，若无缘起，则不生苦，彼无性故即为性空，若有苦者，则于苦集、苦灭、趣苦灭道皆可成立，故于认知苦谛、断除集谛、修持道谛、现证灭谛亦得成立。如果有知苦谛等，必有向、果及其安住诸向及诸圣果的圣者。若有住向果者，必有僧宝，有诸圣谛即有正法。若有正法及僧伽者，亦能成立有佛，能如是成立三宝。’由此世出世间一切诸法的分位差别与所证功德以及善不善业果报等一切名言皆能成立。故《中论》云：‘以有空义故，一切法得成，若无空义者，一切则不成。’又云：‘若一切不空，则无有生灭，如是则无有，四圣谛之法。无四圣谛故，亦无有法宝，无法宝僧宝，云何有佛宝。’

当知中观所说缘起性之空与世间人所认为无一物之空是截然不同的。月称论师在《显句论》中云：‘有部宗对中观师说，若汝安立诸法皆无自性者，则如世尊说自所作业自受异熟果报，此等一切岂非皆为汝破，如是谤无因果即成无见者。中观师驳曰：我宗并非无见者，而是在破除有无二边，光显能往般涅槃城之中道义，未说诸业作者果报等是断无，应能善立彼无自性。若谓所立无自性者，则于能作所作皆不应理，此咎仍在。驳曰：此过非有，唯有自性（则）不见作用故，唯无自性（方）见有作用故。’又于《中观四百论释》中云：‘我非说无事，是说缘起故，汝说有事耶，非唯说缘起故，汝何所说，宣说缘起，何为缘起义，谓无自性义，即自性无生义，能生性如幻现、阳焰、影像、乾达婆城、变化、梦幻、果义，空无我义。’此显由许缘起，能除有事无事二边之理。由说缘起义即自性不生，故能遣除有事的实论，由能生如幻等果为缘起义，故能遣除无事的实论。《中论》云：‘定有则著常，定无则著断，是故有智者，不应著有无。’中观师由缘起因而说业果等皆无自性之空，外道现世美（顺世派）不许业果等为缘起，不以彼为因，由未见现在有情从前世来、及经此世往后世等，以此为据而妄说没有前后等他世。其实彼二之‘因相’有极大差别，成立无性的根据理由亦截然不同。如《显句论》云：‘有者妨难说，诸中观师与无见者（外道现世美）全无差异，因为彼说善不善业与作者及其果报一切世间自性本空，诸无见者亦说彼无故。其实不然，此二观点根本有别，因为中观师说有缘起，由缘起故就性空门，说今世后世等一切皆无自性。而诸无见者却并非如此，以自之邪见了达后世等绝无，非能如实证悟，唯缘现世诸法行相自性，由未见彼从前世来今世、从今世往后世故谤无前世后世，同于今世可缘之事。’若谓，中观师与无见者‘因相’虽有不同，但于通达前后世及业果无自性方面是相同的。破曰：此亦不同，外道现世美所许的无性是毕竟无之断无，中观师所许的无性是缘起性空，即世俗中有业果等缘起法。如《显句论》云：‘彼等亦于诸法性通达为无，由此见故亦是相等。答曰：非也，因为中观师许世俗有，彼等不许故并非相等。’总的来说，有者所说的无性空，并非善妙空性，故当以理遣除，否则若诽谤般若经与法等必将堕落恶趣。如《中论》云：‘若恶观其空，少慧受衰损。’

初学者若未消除业障，亦未依止善知识系统地闻思中观教理，是难以获得中观正见的。如《中论》二十四品中云：‘由知诸劣慧，难达此深法，故于说正法，能仁心退舍。’又《宝鬘论》云：‘此法甚深故，知众生难悟，故能仁成佛，欲舍不说法。’宗喀巴大师在《菩提道次第广论》中云：‘应于能得正见之因，以善护所受净戒为本，多门策励修积资粮、净除罪障，亲近善知识勤求大乘教法，精进闻思修行善也。’故具智慧者应于了义经典及中观等清净释论所宣说缘起性空的甚深义理生起殊胜信解。特别是印度应成派的佛护论师、月称论师及雪域大法王无垢光尊者与全知麦彭仁波切等已无余尽解圣者父子（龙树、圣天）所有密意最极深细的微妙处，即依缘起对无自性法及法性现为因果之理，应当深生定解，以至他人无法倾动之位。本来佛有各种各样的功德，揭示缘起法的特性乃为佛陀的一种特殊不可思议之功德，亦是不共于其他任何教派的殊胜功德。”

死死搂住个“神我阿赖耶识”不放的萧平实师徒，对大乘佛法真义一窍不通，需要补课的地方实在太多了。本书之所以大量引用佛祖圣贤的金刚语，不乏这方面的考虑。

太虚大师在《汉藏教理融会谈》中对空有二宗的评议，也值得一读：

“大概空宗说有情器界、五蕴十二处等法，及四谛中苦集道之部份，皆是因缘生法；既是因缘生法，就为世俗谛，于此因缘生法上建立世俗假相假名，故说有诸法。而这些假法其性本空，此空性为胜义，也就是灭谛。又就四圣谛对待相上说，也都是名言安立的假相，无苦集灭道，所以唯有证空性真如、或无智亦无得、毕竟离分别言说的一昧真如，乃是胜义谛。因此，故说世出世的一切法、都是因缘假名，其性本空。

在有宗所说的，就复杂了。他说：这众生世间及器世间，是依蕴等和续而起，但是世俗；而蕴处界法及染净因果等，虽亦是依他起因缘生法，皆不离识。就识变上，破除遍计所执实我实法，对所破的遍计执方面说，此等依他起因缘生法亦可是胜义法。然若对圆成实而说，还是世俗而非真实，所以蕴处界及四圣谛等，对圆成实都是世俗的。即就证得胜义的二空真如，也尚带有言说假立依他起相。比如四圣谛所说的苦集灭道，仍是依他起上的共相理，而并非离一切相的无相真理，故亦是世俗。因二空真如，是就能证二空的观慧门上，说为人空、说为法空，而所证的空性，没有人法的区别。如就人空观，以能破除人我执，说为人空等，这犹对有为诸行说无常义，故说带依他相，不过无漏空智已是净依他了，至就究竟无差别性来说，这证真如的差别智境也不可安立，空平等性离一切分别，遗尽一切依他起相，才是胜义胜义谛。以上二说，虽可见空有二宗的不同，但于此二宗可就各人意乐的不同，或趣入有宗，或趣入空宗；如于有宗所说的重重二谛差别上，觉着从世间世俗到证得世俗皆无非是世俗假法，虽然弯弯曲曲的说世间胜义等，其结果仍不过说明缘生性空，不出空宗的二谛理，此空宗义岂不简明确实？何用弯弯曲曲于胜义上生许多障碍，反使其不直截明显！故不如空宗因缘生法自性皆空来得爽快。如弘一法师前在厦门曾对我说：他所以不喜欢研究法相唯识，因为研究的结果仍不过明人法二空。故中国昔时唯识学并不怎样兴盛，一般人都喜欢趋入天台、贤首、禅宗等。但是近代科学哲学昌明了，有宗义和科学哲学重重义相，有能摄受现代思想的机用，所以复成兴盛的趋势。”

既然人法二空、缘生性空之理亦是唯识宗的根本归趣，那又何以会成为一步到位的中观宗（特别是应成派）的罪过呢？萧平实师徒对大乘教理的认识，显然是极为粗浮、颠倒和混乱的。

上面的论述还说明了，暂时的唯心识观、随理唯识为何不是任何情况下皆不可或缺的道理。修持过程中，如能干脆利落地安住离戏法界，则可避免“弯弯曲曲于胜义上生许多障碍，反使其不直截明显”，中观宗的这一真知灼见给大乘圆顿法门提供了可贵的理论支持。从这个角度看，藏传佛教对中观空义的高度重视，以及个别教派在示现上对阿赖耶识的不太感冒，并无过份之处。

大德说法无非除偏救弊，因此在别的场合，出于某些特殊必要，太虚大师也示现过对唯识学和真常说的赞叹，以及对执空论者的不满。这并不奇怪，现空双运的法界实相和圆融无违的大乘教法，需要消除各方面的误解和偏堕。因此，同为如来金口所宣的殊胜正法，同为已经并正在救度无数有缘学人的清净教派，空有二宗的确值得我们平等敬重，衷心赞叹。

太虚大师紧接着便指出这一点：“汉藏虽都有性相二宗，但是两地都有所缺，如汉文佛教缺少关于空宗的，有佛护、月称、阿底峡、宗喀巴等发挥空宗的理论，这些都应当学。关于有宗的，中国于安慧的唯识不完备，亦需补充。至在西藏方面，也应学汉文佛教的护法、戒贤、玄奘、窥基等的唯识义，及罗什以来三论宗义和安慧中论释等。这样才可和合成空有圆融的大乘。本来、空有二宗论传到中国，大抵皆提倡相助相成，而不是相破相毁的。如有宗虽明世间的道理的胜义等，无不以通达二空真如的真唯识性为究竟，故与空宗并不相违。”

太虚大师的意见，到今天仍具有现实意义。如果各地域、各民族、各教派的佛教徒能从弘法利生的大局出发，求同存异和平共处，则实为佛门之幸事。如果一定要自是毁他，寻衅闹事，那便无疑是佛门之公敌。

萧张师徒一意孤行：“月称所说的第三句‘如水车转无自在’，则是睁着眼睛在说瞎话。因为水车转水，水固然是流动不已、变化不休，但是水体本身并没有消失啊！况且，诺大的水车，月称也能视而不见吗？第四句‘缘生兴悲我敬礼’，月称则干脆就把‘无始时来界，一切法所依’的根本因阿赖耶识，给抹杀掉了。此谓月称根本不提万法之‘因’，只提‘缘生法’，故意抹去 佛意‘因缘所生法’里面的‘因’的真实义理，落入外道‘无因论’的断灭见中。如是月称依此不实句义，当然他要密教弟子们信受他所误会认知的‘人无我，法无我，一切法空，缘起性空’等等的断见外道虚妄法，却自称不落于断灭空，自称不落于断见中。”（Ｐ176）

不执著“水体”、“水车”，不执著“萧氏神我阿赖耶识”，就一定是落于“无因论”、“断灭空”的充分条件吗？萧平实师徒定下的这个私人标准，显然是极不严肃的。了义唯识宗的二空正理，与中观应成见相得益彰，因此，如果愚蠢地认为月称菩萨不对，则无异于说唯识宗也有问题。

出于对缘起性空的生理性反感，萧张师徒对月称菩萨赞叹缘有情大悲（“缘生兴悲”）的文字产生了误读。这一点我们姑且不论。月称菩萨于《入中论》、《中观四百论广释》、《显句论》等论著中，宣说的二无我、一切法空、缘起性空等法义，是否真为“断见外道虚妄法”，倒不妨一辩。

事实上，月称菩萨的思想，严谨秉承了《中论》、《大智度论》意旨，深得龙树自空中观之精华，是极为清净殊胜的正法藏。例如《中论》抉择人无我时说：“可燃非燃者，离可燃无燃，燃不具可燃，燃中无可燃，可燃中无燃。”此是从多方面观察人我和五蕴的可能的关系，知其非一，非异，非能、所依，非具有，如是以五相推求觅我了不可得，从而破除人我实执。月称论师《入中论》在此基础上，再加上五蕴堆积非我及五蕴形相非我两条，共以七相推求人我，不得其实。如颂云：“如车不许异支分，亦非不异非有支，不依支分非支依，非唯积聚复非行。”可谓与《中论》一脉相承。复次，《中论》一开始便以破四边生（即金刚屑因）抉择法无我：“诸法不自生，亦不从他生，不共不无因，是故知无生。”并于《观因缘品第一》重点针对他生妄执进行了遮破。《入中论》同样讲道：“彼非彼生、岂从他，亦非共生、宁无因”、“由无自、他、共、无因，故说诸法离自性。”复于该论核心的第六品中有力破除了内外道的他生戏论，完全符合龙树菩萨密意。

有没有必要和可能把“真心第八识”从般若中观的“一切法空”中简别出来，予以特赦，前文已做了详明阐述。龙树《中论》对色法至如来间的轮涅万法的实有自性所作的平等遮破，亦有目共睹，如云：“如来所有性，即是世间性，如来无有性，世间亦无性。”与之相呼应，《入中论》讲道：“十八界六触，彼所生六受，若有色无色，有为无为法，如是一切法，由彼性离空，变碍等无性，是为自相空。……一切种智智，现见为自相，余智为少分，不许名现见，若有为自相，及无为自相，彼由彼性空，是为自相空。”由此可见，要打倒月称菩萨，就必须以推翻整个般若法轮和龙树中观为代价。下这样的决心是需要勇气的。

关于缘起性空，《中论》说：“因缘所生法，我说即是空，亦为是假名，亦是中道义。”《入中论》云：“诸法从缘生，无有和合性，和合由彼空，是为无性空。”二者依然一味一趣。

总之，若将《入中论》与般若经、龙树论详加对照，只会对月称菩萨生起不可夺的信心。这不以个别人的生理性冲动为转移。

萧张师徒执迷不悟：“亦如缘起性空一法，并非实有法，而是虚相法，如何能成为实相法呢？因为缘起性空一法，是依蕴处界有而施设者；若无蕴处界有，即无缘起性空；蕴处界有虚妄故，依蕴处界有而施设的缘起性空一法，当然也是虚妄法。（中略）唯有出生一切法的实际、本际，也就是出生一切法的阿赖耶、异熟、无垢识心体，才是一切法界的根源，才是一切法界的真实相，因为只有祂才是不生不灭的中道性，其余的蕴处界诸法都是有生有灭的二边性；因为只有祂才是蕴处界有根源，只有祂才是蕴处界缘起性空的二乘解脱法的根源。正因为如此，依于蕴处界有而产生的缘起性空二乘妙法，当然更是有生有灭的二边性，所以二乘圣人不能实证般若，不能证得中道实相观，原因也就在此。”（P150）

要说虚妄，严格来讲，一切后得理论均非如来性海果分之真实境界，而悉为观待因人随机起说的缘起因分。《定解宝灯论》亦云：“不偏二谛后得慧，虽立现空双运名，然而入定大智前，不缘现空双运性。显现名言量之境，空性胜义观察境，双运现空相融分，彼等均是言思境。超离言思之入定，唯是各别自证智，有现以及无现等，以量观察均不成。”如果萧张师徒不认为自己是直接安住在妙觉极果（或圣者入定）境界发言，或者不认为如来观待有情根性而宣说的诸乘教法都毫无意义的话，就没必要故作清高地说三道四。借假而修真，本来就是凡夫学人的必经之路，难道说，萧张先生可以自外吗？终究寂灭了一切言思戏论的中观宗，与始终把实法与人的“萧氏伪唯识”，到底哪个更可信，难道还不明白吗？

佛菩萨为了救生出轮，拔疑豁执，故慈悲宣说了缘起而无实有自性的正法。然以根有利钝，法有浅深，所以众生各随所悟，分别住于声闻、缘觉、菩萨道中。声闻罗汉信慧较弱，仅了知粗大五蕴的无实，证入人我空，没能舍离对无分微尘和无分刹那的执著。缘觉罗汉顺逆观十二缘起，不仅了悟粗大五蕴的空义，还进一步断除了对无分微尘的执著，故其悟境高于一般的声闻罗汉。但总的来说，二乘圣人虽通过不同程度地了悟缘起性空而解脱生死，然仅属分证，离圆满证悟大乘空义还差得很远。他们所断除的实执，也仅限于有边的一部分，没能断尽四边戏论。

唯有修持大乘佛法，才能彻悟缘起性空妙义，圆证二无我的真如实相。如《大宝积经》云：“已觉知堪任大法器者，即为开示甚深妙空相应法，所谓空法、无相法、无愿法、无行法、无生法、无起法、无我法、无数取法、无寿命法、无众生法。复为开示甚深缘起，所谓此有故彼有，此生故彼生……复次舍利子，菩萨摩诃萨信受如是性空法已，不退见佛，不退闻法，不退奉僧。在在所生，不离见佛，不离闻法，不离奉僧……舍利子，我说是人获得第一不放逸法。”所以说，萧张师徒武断地将缘起性空一概划入二乘法中，是不对的。

缘起性空是大乘佛法的核心要义，是断不可舍离的无上妙法，此有诸多经论可以为证。如《大般若经》云：“具寿善现即白佛言：‘如来所说缘起理趣，最为微妙，极为甚深。’”“天王当知：邪见外道为求解脱，但欲断死不知断生，若法不生即无有灭，譬如有人块掷师子，师子逐人而块自息，菩萨亦尔，但断其生而死自灭。犬唯逐块不知逐人，块终不息，外道亦尔，不知断生终不离死。菩萨如是行深般若波罗蜜多，善知因缘诸法生灭。天王当知：诸菩萨摩诃萨行深般若波罗蜜多，知缘生法空无所有，不起我慢。”《大宝积经》云：“无边慧，诸菩萨摩诃萨住此道时得法光明，以光明故能见一切诸法缘起，自性本空，自性无相，自性无起。不于色中而见于色，受想行识亦复如是。不于识中而见于识，异识缘起，了知识相自性本空，自性无相，自性无起，但属众缘见缘和合，众缘亦空无相无起。……缘性亦空无相无起。无边慧，是为诸菩萨摩诃萨，住此道观察缘起。作是观已能以智慧，于缘起中证真实际。以斯一切法光明故，如来十力四无所畏，十八不共大慈大悲大喜大舍，乃至一切诸佛之法，速得圆满。”《思益梵天所问经》云：“诸法从缘生，自无有定性，若知此因缘，则达法实性。若知法实相，是则知空相，若能知空相，则为见导师。”《维摩诘经》云：“深入缘起，断诸邪见。”《瑜伽师地论》云：“复次缘起本性，最极甚深。”《中论观四谛品第二十四》云：“是故经中说，若见因缘法，则为能见佛，见苦集灭道。（青目释云：若人见一切法从众缘生，是人即能见佛法身，增益智慧，能见四圣谛苦集灭道，见四圣谛得四果灭诸苦恼。是故不应破空义。若破空义，则破因缘法；破因缘法，则破三宝；若破三宝，则为自破。）”《般若灯论》云：“如来为欲惊怖一切外道及人天众生，令息诸恶见过患故，说缘起法。佛由决了缘起法故，名称高远，遍一切世间，以是因缘故名为佛。”“如诸大乘经中说：‘若诸缘起彼无起，彼起自体不可得，若缘自在说彼空，解空名为不放逸。若人知无一物起，亦复知无一物灭，彼非有故亦非无，见彼世间悉空寂。能为依怙转法轮，说诸法空开示彼，有无不起俱亦非，非有非无无起处。世间因缘悉如是，但彼凡夫妄分别，常无起法是如来，彼一切法如善逝。’复次如般若波罗密经中说：‘文殊师利如是应知，彼一切法不起不灭，名为如来。’”“复次如经偈言：能见缘起者，是名为见法，若能见法者，即为见如来。”《肇论新疏》云：“见缘起性空之理，即为见佛。”《中观论疏》云：“涅槃经见缘起为见法，见法为见佛，见佛见佛性，即是今论所引。”《十二门论疏》云：“涅槃经见缘起为见法，见法即见中道，见中道即见佛，亦见佛性。”《万善同归集》云：“祖立言诠，佛垂教迹，但破遍计所执，不坏缘起法门。遍计性者，情有理无，如绳上生蛇杌中见鬼，无而横计，脱体全空。依他性者，即是因缘，若随净缘，即得成圣；若随染缘，即乃为凡。是以从缘无性故号圆成。法华经云：诸佛两足尊，知法常无性，佛种从缘起，是故说一乘。论云：若见因缘法，则名为见佛。故知无有一尘不合理事，未有一法非是佛乘。皆是不了万法之初源，一尘之自性，遂生情执，滞相迷名妄分自他。”《宗镜录》云：“但起唯缘起，灭唯缘灭，起灭唯缘，人法俱寂。若了此我法二空，即证圆理。故云‘若见因缘法，是名为见佛。’”这些教言，显然不是把缘起性空当作二乘不了义法加以赞叹。

唯识的主要内容是三自性。如果粗略地对应，遍计所执相当于中观所谓的“倒世俗”，依他起相当于中观的“正世俗”，二者均属缘起范畴；圆成实的二空真如和中观的胜义空性则异曲同工。由此可见，三自性和缘起性空实际兼容不悖。《楞伽经》所言“五法三自性，及与八种识，二种无有我，悉摄摩诃衍”，也道出了大乘佛法的融通无违。此外，具体分析时，遍计所执的情有理无、依他起的非有似有、圆成实的真空妙有，其实也都各自包含缘起显现和无实性空两个侧面，没跳出现空双运范围。太虚大师说唯识宗绕来绕去“其结果仍不过说明缘生性空，不出空宗的二谛理”，应该是有根据的。因此，若说缘起性空仅仅是二乘法，只能表明萧平实根本就没弄懂（包括唯识在内的）大乘佛法的基本常识和根本归趣。

如所周知，北齐慧文禅师正是读到《中论观四谛品》颂文“因缘所生法，我说即是空，亦为是假名，亦是中道义”，才了悟三谛圆融之旨，复经南岳慧思再传于天台智顗大师，此一偈二十字遂成观门究竟之勘文。《法华玄义释签》赞曰：“中论偈意，一实不思议，遍申诸经。”《中观论疏》云：“因缘所生法，我说即是空，亦为是假名，亦是中道义。略明因缘凡有三义：一者因缘是空义，以因缘所生法即是寂灭性，故知因缘即是空义。二者因缘是假义，既无自性故不得言有，空亦复空故不得言空，为化众生故以假名说，故因缘是假义。三者因缘是中道义，即此因缘离于二边，故名为中道。”如果包纳了圆融三谛的缘起性空竟是二乘法的话，则应成声缘人成为大乘修行者，或者大乘至境无出小乘证境之外的过失。不知习惯了信口开河的萧张师徒可曾想过这些问题？

关于大乘性空妙义，前文已作了详述。在这儿，有必要就“缘起”理略加辨析。

自古以来，外道徒编造了形形色色的创世说和世界观，如大梵、大自在天、上帝、自然生、宿命论等等，皆属非理妄执。唯有佛教缘起论，才说明了宇宙万有形成和演变的真实规律，并为修行人的解脱成就提供了可靠的理论指导。是故龙树菩萨在《中论》一开头就衷心赞叹道：“能说是因缘，善灭诸戏论，我稽首礼佛，诸说中第一。”

从某种角度出发，有将释尊教法划分为缘起论和实相论两大体系的倾向。一般认为，缘起论涉及时间关系（纵向），主张“真有俗空”，属“有”论，为表德门；实相论侧重于空间关系（横向），主张“真空俗有”，属“空”论，为遮情门。而实际上，灵妙飞扬的大乘精神是很难用简单的硬性条款来约束的。比如说，缘起论就关涉到现象的时、空、联系等众多因素；而因、缘、果、报等时间关系亦可含于诸法实相的十如是中，“大缘起因”还是中观抉择实相空性的“因王”。是故现实中，优秀的大乘教派莫不是从缘起显现和实相空性无二双运的角度来发展自家学说，形式上的多姿多彩并不表示她们没有一个共同支点，更不意味她们存在根本对立。

相应众生的不同根性以及高低宗乘，佛教缘起说有多个层次，如小乘的业感缘起（十二缘起），瑜伽行派的赖耶缘起，楞伽、胜鬘、起信论的真如缘起（如来藏缘起），以及华严宗所强调的法界缘起等。《佛学大辞典》云：“【四种缘起】（名数）华严宗之教理，以缘起为主。（性）具之一字，弥显今宗者，天台之事也。本宗对之得云起之一字，益振当家。何则？以本宗之至极，在于法界缘起故也。今就五教而分别之，各有一个之缘起（但除顿教），曰业感缘起，是小乘教也。曰赖耶缘起，是大乘始教也。曰如来藏缘起，是大乘终教也。曰法界缘起，是圆教也。而独除顿教者，以彼为无相离言之宗，不更涉教相之教也。……然则可知为三世因果相之惑业苦三道，皆由吾一心缘起者，赖耶缘起之功也。虽然，更进一步，而谓赖耶心反由何而生？则宜为答之之辨解。若谓由前七识而生，则更诘赖耶与前七识皆由何而生？岂有答之之辞耶？此所以于赖耶缘起之次，有如来藏缘起也。三如来藏缘起。又曰真如缘起。有一昧平等之真如，而为无始无终不增不减之实体者，为染净之缘所驱，生种种之法也。其实体有真如门、生灭门之二义，以真如门故，为一味平等之体；以生灭门故，由染缘而现六道，由净缘而出四圣。于此有三法：一真如之体。二生灭之相。三因缘之用。真如之体为因，因缘之用为缘，因生生灭之相。而其生灭之果，即现行之赖耶识也。于是知赖耶识由如来藏而生。而如来藏更不可诘问从何而生，何则？以如来藏体为真如，更有所生，即非真如也。而如是一切万法为由一如来藏变造者，则论其万法，互相融通，可为一大缘起。是法界缘起也。四法界缘起。谓法界之事法，有为无为，色心依正，过去未来，尽成一大缘起，更无单立者。故以一法成一切法，以一切法起一法。以他语言之，则所谓万有缘于万有而起者，是法界缘起之义也。详释之者，即六相十玄之法也。”

智俨大师在《华严一乘十玄门》中说︰“华严一部经宗，通明法界缘起。”法藏大师于《华严经探玄记》中亦谓华严乃以“因果缘起理实法界”为宗。主伴具足、相即相入的“圆融法界无尽缘起”，深刻阐发了万法相互融通、并存无碍而重重无尽的妙义，对“现象即实在”之中道实相抉显入微，成为圆教事事无碍法界的核心内容。彼与天台圆融三谛一样，全面融会缘起、实相二大教系，是对现空双运精神的高度发挥。

《华严经明法品内立三宝章》介绍道︰“夫法界缘起，为碍容持，如帝网该罗，若天珠交涉，圆融自在，无尽难名。”《宗镜录》云：“五者圆教：即对治顿教寂默言说、心行处灭、一切归寂源，不能一即一切，一切即一自在等。此法界缘起，动静具足，故名性起。圆融无碍，取舍都尽，即三毒即佛故。”可见法界缘起的内涵十分玄秘精深，难以言宣。

法藏大师于《华严经问答》中说，三乘所讲的修起之缘起，是缘聚则有，缘散则无。而一乘之缘起乃缘聚亦非有，缘散亦非无，故称性起之缘起。华严一乘缘起说，其实就是在大空性的基础上，以有力、无力为缘的重重无尽缘起。其所谓的“无自性”，是事物本来的真实性，不会随缘增减，且能任运而生无尽妙用，所以又叫性起。

法界万法现起时，就因位而谈，可称为缘起（因缘生起之意），这是普贤法门；就果位而谈，以其由悟界之本性产生故，可称为性起，这是遮那法门。《华严经探玄记》云：“(一)以果海自体当不可说，不可说性，机感具缘，约缘明起，起已违缘而顺自性，是故废缘但名性起。(二)性体不可说，若说即名起，今就缘说起，起无余起，还以性为起，故名性起不名缘起。(三)起虽揽缘，缘必无性，无性之理显于缘处，是故就显但名性起，如从无住本立一切法等。(四)若此所起似彼缘相，即属缘起，今明所起唯据净用，顺证真性故属性起。”可见性起和缘起没有本质区别，虽云性起，而实际仍不离因缘，只是因其随顺清净法性，所以略去因缘但称性起。像如来大悲、菩萨万行等净缘起，都是与法性极为相应的不思议境界。

《宗镜录》云：“妄虽即性，不顺性故。清凉记云：如来出现义，亦名缘起，亦名性起。若八相揽缘出现，故名缘起；谓由众生业感、如来大悲而出现故。八相成道从法性，故名性起。今以从缘无性，缘起即名性起；又净缘起常顺于性，亦名性起。故云应虽从缘，不违性故，即无不从此法界流，即相成门，明性成于缘。故此性起自有二义：一从缘无性，而为性起。二法性随缘，故名性起。无不还证此法身故，此乃缘起能成性起，即是相成门也。以净夺染，性即起故者，明相夺门，亦是通妨。谓有问言：性起唯净，缘起即是性起，故为此通，谓起有二：一染，二净。净谓如来大悲，菩萨万行等；染谓众生惑业等。若以染夺净，则属众生，故唯缘起。今以净夺染，唯属诸佛，故名性起。乃至万法出兴，皆是真性中缘起。”《万善同归集》云：“今所集者，惟显圆宗，一一缘起，皆是法界实德，不成不破，非断非常，乃至神变施为，皆法如是故。非假神力暂得如斯，才有一法缘生，无非性起功德。华严经云：此华藏世界海中，无问若山若河，乃至树林尘毛等处，一一无不皆是称真如法界具无边德。”

《探玄记》提到三种性起：理性起、行性起、果性起，并对最后一种进行了重点宣说。果性起是佛的境界，意即真如法性既绝待离戏，又可即自性而全体起现世出世间迷悟器情一切诸法，所谓性海无风金波自涌。这大概是缘起说的极谈了。

为什么在究竟法界大无为法中，竟还蕴含着如此活泼的生机呢？答案仍在现空双运上。《定解宝灯论》道破个中天机：“自宗不堕现与空，本基一切均不成，任何显现平等故，一法亦可现种种。何者现空若圆融，则彼一切皆合理，何者现空不圆融，则彼一切均非理。”

大空性带来的活力是神奇无碍的。正因为现证了离戏平等的双运大法界，所以佛菩萨理所当然地拥有更加尊胜和自在的权利，任运挥洒精神能量。如果认为法界实相等于死水一潭，无为真如定是凝然枯寂，就需要好生补补现空双运的课。

大乘丰富多彩的缘起思想打开了人们眼界。把缘起性空简单划入有为法、有漏法或者二乘法范畴，甚至直呼为“断灭见”、“无因论”，这种观点显然是违反事实的。

见解决定一切。

本章对二三转法轮以及中观、唯识的要点及关系，做了力所能及的论述，希能阐明现空双运中道实相正见，还印藏汉传统圣教以清净本面。

无论偏堕于显现，还是空性，都有所不足。表面看来，形形色色的偏执戏论千差万别，但在均受着无明分别心执相、排他、取舍等特性的有效支配这一点上，却存在一致性。换句话说，执空、执现，都意味着凡夫心的阴谋的得逞和灵性的被俘。这个悲剧，目前正落在萧平实师徒头上。

藏传佛教（特别是自宗宁玛派）一直提醒人们，应保持良好的心态，不要陷入情绪化冲动和偏执之中。只有本着现空双运二谛无别的精神，才能领悟大乘佛法圆融无违的要点。《定解宝灯论新月释》云：

“是故此理若通达，龙树观点弥勒论

犹如蔗糖与蜂蜜，互为圆融易消化

因此以上依第二和第三转法轮了义的经论详细进行了抉择，若能善巧闻思修证，得到定解，就可以知道龙树菩萨与弥勒菩萨所宣说的密意是一味一体，犹如蔗糖和蜜糖甜味相同。

二转法轮的般若空性与三转法轮的如来藏光明是圆融法，究竟的自空无遮见与究竟的他空非遮见不相违。以现空二谛可准确地抉择自空无遮见，以现相、实相二谛可准确地抉择他空非遮见。以上讲了了义的随教唯识与中观不相违，这一不相违，他派对此没有宣说，唯自宗全知麦彭仁波切根据教证和现空在究竟本性中一味一体的理证，圆满地抉择了他们的究竟意趣。此外，全知麦彭仁波切还论述了下面几个‘不相违’。

全知麦彭仁波切指出：随理唯识与中观亦不相违。全知麦彭仁波切首先赞叹菩提萨埵《中观庄严颂》中的二谛分法，抉择世俗现法时依随理唯识，抉择胜义空性时依中观。即胜义谛是远离四边八戏的空性，世俗谛依世俗名言理论抉择时，即是唯识。依陈那论师的《集量论》、法称论师的《释量论》及世亲菩萨的《唯识二十颂》，以分别心了义抉择世俗现法，都是随理唯识，世俗皆是分别心的幻化，是习气的成熟。

接下来讲暂分三乘、究竟一乘不相违。暂分三乘时，全知麦彭仁波切以教理及比喻说明依《俱舍论》如理如法修人无我空性亦可得阿罗汉果，证悟圆满人无我空性及部分法无我空性，但要入大乘才能见圆满法无我空性，再通过修习，得佛果时才证悟圆满法无我空性。所以说究竟一乘。

自续派与应成派不相违。应成派一开始就抉择了远离四边八戏、不生不灭的大空性，自续派虽然暂时分开二谛，加上胜义简别抉择了暂时的单空，但究竟亦认为究竟法界本体是不生不灭的大空性，而不是仅破有边的单空。

显宗与密宗不相违。虽然在初修阶段，断除障垢、积累资粮、现证法性等有些不同，但在登地见道时，显密无二无别。密宗有即身成佛的方便，显宗见道后，亦可于七天中极快成佛。

龙树菩萨广为抉择空性甚深法，与弥勒菩萨广为抉择现证与行法，侧重点不同，但仔细对照究竟义并不相违，全知麦彭仁波切在《中观庄严颂释》云：真正了义随经部的唯识及大乘中观，甚至连一个句子的相违都没有。在《辩答日光论》中说随教唯识与中观所立修道次第、遣除障碍、证悟的功德都相同。

由此闻思智慧不断增上，也可以了知印度、雪域各宗祖师们证悟的究竟本性本无差别，都是一味一体，只是为了弘扬佛法度化众生，契合众生的根机，所讲才有了义、不了义，或是部分了义的区分。”

“智者异口同音说，佛成就者同密意。

所以凡是智者，都会承认如来和成就者的各派祖师是一个意思，因为他们所证得的密意完全一致。

成就者指代上述的大圆满和道果法等的成就祖师们，同密意指代上述的离心智慧。

关于各派互不相违，全知麦彭仁波切在其余的论典中也作了多次强调。在《中观庄严颂释》的‘总义’中，详细论述了雪域四大教派在所抉择离四边的空性见上，在以智慧安住的修道上，以及在最后所得的佛果上都相一致的观点。注释中说：‘离戏之殊胜胜义法界本性，非为宁玛派之不共观点，因佛在殊胜显密经续中再三宣说了远离四边之本性，且六庄严等圣者们以直接、间接等的方式作了极为明显的开显，一切大成就持明者以真实修持而感受，此是通向一切智智之唯一道路，故新旧各派的究竟观点一致。’

全知麦彭仁波切首先列举了嘎举派的究竟见：‘玛尔巴大译师云：“究竟不共双运见，即是极为不安住，此乃三世佛密意，若欲分离方便智，堕于边际故所破。”’意即究竟双运正见是：安住于离一切边戏之无所止住的境界中。这是三世如来的究竟密意，如果有人想具有智慧但远离方便，或者想具有方便但远离智慧，都会堕于边际，成为所破。

‘雪域成就王喜笑金刚（米拉日巴）云：“若解现空为无二，即为殊胜圆满见。”’意为通达了现空无二的见解是殊胜圆满的见解。

其次是萨迦派的究竟见：‘文殊菩萨对萨迦大上师的教言《离四边耽著窍诀论》中说：“耽著今生非佛徒，耽著轮回非出离，耽著自利非菩萨，耽著实执非正见。”’全知麦彭仁波切这里引用了第四个耽著：‘耽著实执非正见。’也即离开了耽著的智慧才是究竟的正见。

接下来全知麦彭仁波切引用了萨迦班智达的观点：‘藏域智者王萨迦班智达在自己造的《释迦密意显现论》中说：“无论观待于何人，显现部分为世俗，空性部分为胜义，现空无离部分为双运。”“显现及空性，精通各分已，何处成一体，彼名为双运。”意即如理了知现、空、无二此三相是所知基，以方便与智慧双运而修持是道，证悟时，历经暂时的道与地后，获得究竟之三身是果。此三相不违教理，是一切了义经藏之究竟密意。’

‘显现暨空性’四句是萨迦班智达引自龙树菩萨《五次第论》中，三相是现相、空相与双运相。

下面是格鲁派的究竟见：

全知麦彭仁波切先解释宗喀巴大师宣说单空的原因：‘众多尚未通过以理观察产生定解的初学者，仅将离戏义落于言说，无法摧毁实执，且已成邪道，故宗喀巴大师以大悲之手牵引，暂时着重宣说以观察引出无自性之空执。’即宗喀巴大师以大悲心对初学者暂时在见解上示以无自性单空，在修行上教以空执。因为很多初学者对般若经典及中观殊胜论典中的远离四边的空性尚未产生出以理观察的定解，仅在口头上说远离四边戏论的空性，故无法摧坏其相续中对万法实有的执著，又如果将与空性双运一味的光明执为实有法，则又落入邪道。故宗喀巴大师以大悲心在《辨了不了义论》、《入中论善解密意疏》、《中论释——理海》等论著中着重宣说了胜义谛为单空，修行时不能远离对单空的执著。

接下来全知麦彭仁波切又引用了宗喀巴大师究竟的观点：‘究竟之教言，如《三主要道论》中所说：“现相缘起不虚妄，性空离许之见二，何时见为相违者，尚未通达佛密意。一旦同时不轮番，已见缘起不虚妄，若证灭尽诸境执，尔时观察见圆满。”’即在世俗中缘起的现相法是真实不虚妄而存在，在胜义中则离开了一切有无的承认，若对这两者仍见为相违或矛盾，则尚未通达佛的密意。真正圆满的见是，现与空不需轮番而见，能同时见到性空与缘起不虚妄而存在，这是显宗与密宗最了义的定解，如果证到了这个境界，则已灭尽了一切实执，也就获得了圆满的见解。

下面再次论述嘎举派的究竟见：

‘第三世噶玛巴自生金刚云：“非有如来亦不见，非无轮涅一切基，非违双运中观道，愿证离边心本性。”’即一切法不是堪忍实有，因为如来也未见到实有的法，也不是断灭的无，因为一切轮涅诸法的本基是现空大双运，证到了这本基的便名为如来。这两者互不相违，双运一味，即是中观之道，故第三世噶玛巴发愿证悟远离边戏的心性。

而且嘎举派的论师们在解释般若现证、中观以及第三转法轮了义经论时也都讲到现空无二的大双运是究竟的观点。

接下来全知麦彭仁波切讲述了觉囊派的究竟见解：‘觉囊派一切智智多罗巴?喜饶江臣在《中观了义海论》中说：“以出定时的分别妙慧观察时，究竟果身智之本性为如来藏，彼具常、坚、寂、不变、自体不虚之性，此是圣谛；抉择入定之时，则应离戏修习，如是所说极为深要。”’

即菩萨在出定时以妙慧的分别心观察时，究竟佛果三身五智的本性是无为法的如来藏，不管是就众生还是就佛而言，这如来藏的本体并非刹那变动，故具有常、坚、寂灭、恒时不变、自体不虚的特点，此是殊胜真实之义，应该注意的是：这是在出定时以分别妙慧观察时的结果，在真正入定时，则应该远离一切边戏的承认。不管是凡夫的分别心还是菩萨的分别妙慧都归属于无明，菩萨只能见到部分的如来藏光明，真正圆满了达如来藏本性的唯有佛智，对于菩萨来说，圆满的如来藏光明仍是难以测度的境界。

觉囊派的他空相似地抉择了圆满的如来藏光明，无论我们转生在轮回中，遭受着猛厉的痛苦，或往生到了清净刹土，或证到了见道、修道、无学道的佛果，如来藏光明恒时未变，与无生的大空性双运而存在，光明并不断灭，只是‘他’——不清净的世俗假立法寂灭在法界中，故称为他空。

全知麦彭仁波切最后引用了觉囊派达拉那他论师的话作为结尾：‘此外，达拉那他说：“如是愚迷世间众，犹如兔角丝毫无，或分别为谛实有，故堕常断二边际。由于缘起除断边，又由空性除常边，缘起是故为空性，由于空性普生故，空与缘起为无二。”等等表示一切圣者同声而说如来成就同密意。’

颂中的意义是：在轮回中愚昧的世间众生，对其说无则执为如兔角那样，即使在名言中也丝毫不存在，堕入象‘顺世派’那样否定因果、轮回的断边；对其说有，则执为在胜义中也实有存在，而堕入常边。而如果了知了一切都是假立的缘起显现，在世俗中显现不灭，便可遣除断边，又虽然有缘起的显现，但其自性空寂，故能遣除常边。缘起与空性又互不矛盾，因为缘起是假立、虚幻的法，其实质正好是空性，又因为是空性，才能产生出万法，故缘起与空性其实无二无别。这观待于证悟的圣者，已是究竟的双运，观待于分别心状态下的凡夫，则还只是暂时的双运，究竟的双运应是无生的大空性与心的光明本性的双运。以上种种论证，表明了一切诸宗祖师皆已证得如来的果位，宣说了一致的法。

复次全知麦彭仁波切又在给绕沙格西的辩论书中说：‘是故殊胜义之本性中，前后智者成就同密意，如能建立雪域持教众，无需辩论依法获安乐。’即对于诸法的胜义本性，宗喀巴大师以前及以后的智者与成就者们的究竟密意皆为一致，若能建立起这样的理念，则雪域诸派讲修佛法、统领大众的大德们便无需再作辩论，均可依此了义观点。

关于格鲁派的究竟见，除了上述引用的根据外，宗喀巴大师在给仁达瓦上师的信中，也讲到了究竟的法界是空性与光明的双运。在宗喀巴大师所著的修法窍诀《甘露妙药》中也说，虽然胜义本性是四边远离的空性，但更重要的是应对与空性双运的光明生起定解，遣除疑惑。

宗喀巴大师座下弘法事业浩如虚空的大弟子们，对旧密所持的观点及究竟见是如何的呢？曾有弟子问克主杰大师：有说大圆满是最了义修法，有说其不了义，还有些说它不是正法，究竟哪种观点正确？克主杰大师说：大圆满是真正殊胜了义的，是莲花生大师、益西措嘉空行母所了达并传下的无上法门，不存在丁点错误与不了义。如果对此作毁谤，则是到无间地狱遭受痛苦的因。

另一位大弟子是贡目塔瓦江臣，他一直随侍在宗喀巴大师的左右，在《密宗宝藏论》中记载，宗喀巴大师对他传授的秘密修法是现空无二的大双运，而且指出了这是大中观、大手印与大圆满一致之处。并且他说：‘宗喀巴大师对别人传了什么我不得而闻，但对我是传了以光明为主的他空。’

班禅洛桑秋甲江臣著写了一部讲述大手印修法的论典《如来道论》，该论主要论述了大中观、大手印、大圆满互不相违的修法。

五世达赖喇嘛的上师花局泠主曾给五世达赖传了将大中观、大手印、大圆满三大修法融于一味的殊胜修法。

五世达赖在《新密宗密集金刚续释》中说：胜义本性是现空、明空无二的大双运。

又萨迦派的仁达瓦大师于早期，基于极大必要虽对觉囊派的他空见作了破斥，但后来在深山闭关修法时所写的道歌中说：众生心的本性不但是无生的大空性，而且还是无为法任运的大光明，两者大双运是了义的如来藏本性。并对此本性作了赞叹。

还有萨迦派的果仁巴大师虽然对宗喀巴大师的许多观点提出了辩论与破析，但他在《入中论释》的结尾处说：真正了义地讲，雪山各派的论师在证悟远离四边的胜义本性见解上没有任何区别，都是登地以上菩萨的示现。

雪域八派之一的布顿派弘扬的也是他空见，布顿仁波切的《如来庄严论》中说：究竟心的本性远离了四边，远离了二取的分别心，是与空性无二的无为法清净大光明。

觉囊派的多罗瓦?喜饶江臣在《中观了义海论》中还说：‘在入定时法界的本性是远离边、戏的大空，在出定以妙慧观察如来藏光明时是他空，这两者互不相违。胜义究竟的本性从空性角度而言，如同石女儿、兔角及空中莲花一样是本不存在的大空，故是自空，这以般若经典及龙树菩萨解释般若经典的众多论著为根据；而从光明角度而言，第三转法轮的了义经典，及《宝性论》等论典中作了宣说，光明与无生大空双运而存在。’

全知麦彭仁波切在《他空狮吼论》中指出，觉囊等派的他空宣说的是第三转法轮所诠示的如来藏光明，根据见清净的名言理论抉择了如来藏的常住、不变、不虚妄，根据胜义的空性理论抉择时，如来藏本性也是远离边、戏的大自空。

名言有两种，一是有二取的众生面前显现的万法，暂时来说，他们的无患根识所见可作为正量。二是以见清净的名言理论所抉择的如来藏光明或大圆满的顿超光明，这是佛的智慧，是真正究竟的正量。

在宣说大空性时，已间接宣说了大光明，在宣说大光明时，也同时意味着宣说了大空性，这两者是无二无别的大双运。

全知麦彭仁波切的弟子堪布刚华说：把现空分开有很大的过失，若把现空以一味双运来宣说，则既是究竟的自空，也是究竟的他空，弘扬这种观点的教派在各方都能立于不败之地。

现空双运有两种：一是菩萨出定时所见世俗缘起与空性的双运，这是暂时的现空双运；另一种是诸佛菩萨入定时所见无生空性与大光明的双运，这是究竟的现空双运。根据以上的论证可以了知，雪域各派在究竟上都承认大空性与大光明的双运。证悟这现空大双运的是究竟的智慧，而不是无明分别心，并且诸宗的究竟修法都属于大圆满心部的窍诀。

随教唯识的如来藏光明、《大幻化网根本续》中本来清净的光明、一切显现都是本尊、妥嘎的光明、万法本基的无量功德，这些都是他空方面的观点。般若大空性、彻却本来清净的大空性、众生烦恼执著本来寂灭这些都是自空方面的观点，自空与他空互为一体，犹如火与火的热性不可分离，宣说两者的经典各占一半。故佛教各派并不相违。”

我们深信，跟藏传佛教一样，汉地诸教派、祖师也必是异曲同工，圆融无违。尽管对个别人来讲，争门庭、搬是非是件很提神的事，但我们还是真心祈愿佛教徒都能把注意力放在认真领悟如来圣教圆融无违的精华要义上，切莫在无义的争执和私欲中虚耗暇满人生。若因某些不巧的业缘一度迷失，那么静心反省出幽迁乔，应是佛门的幸事。

最后，请允许我们恭录全知麦彭仁波切《前译教法兴盛之愿文》里的金刚语，作为本章的结文：

远离偏袒耽著有无缘，

彻底根除边见执著法，

基道果三现空皆双运，

祈愿莲生大师教法兴！

三世佛陀究竟之意趣，

深寂离戏光明无为法，

觉空不坏金刚之宗派，

祈愿莲生大师教法兴！


第六章 聚焦阿赖耶


第一节　假必依实不是理由

现空双运的法界实相告诉我们，完全无视胜义显现法是不应理的，同样，耽执一个自性实有的僵化现基，依然过患无穷。不管给这个实有僵化的绝对本元取上何等美妙的名字（譬如第八识、实相心、如来藏等），均丝毫无益于遣除由背离双运大法界而引生的重重过患。这一基本事实，已由上一章的大量教证、理证充分说明。

将第八阿赖耶识和如来藏无条件划上等号，并将其许为至高无上的敢于对应成大空性说“不”的实常现基，进而号召佛教徒死死耽执，这是萧氏邪说最活跃也最险恶的非理内核。深入剖析这个内核的邪谬性，对于迅速埋葬萧氏邪说，以及帮助大乘佛子树立清净的实相正见，是十分有益的。

从有效扩大打击面的角度看，把第八识的地位抬得天高，具有很强的现实意义。印藏汉众多宗派、祖师，对于世俗有法阿赖耶识的无常性、虚妄性、非究竟性的揭示，有目共睹。因此说，抛出个自性恒常实有的“第八识如来藏”，将唯识和如来藏两大体系均收编名下，并藉此对秉持现空双运实相正见的宗派和祖师极尽谤毁之能事，这对于一个有抱负的野心家来讲，肯定有着不小的吸引力。

阿赖耶识在大乘佛教中究竟是何身份和性质？自性实有意味着什么？阿赖耶识可否无条件等价于如来藏？“萧氏神我阿赖耶识”有何致命缺陷？下面的内容将给出答案。

假必依实，是某些唯识学人执著依他、圆成自性实有的一个重要理由。他们认为，虚假的遍计法固然于二谛中皆不存在，但并非绝无发起因，它必须依赖别的实法，才能现起。现实中自相存有的实法叫做“唯事”，彼为名言假立的“诠境”的基础。是故，把诠境的假立法认作实有固然不对，但若不承许假法所依的唯事的实有，仍然不行。

实有唯事即是依他起性；于此依他起性上没有名言假立法，就是圆成实性。依他起的离言唯事性不可动摇，圆成实性的实有亦由此而立。

从这一根本立场出发，他们赋予“如幻”之喻特殊解释。声闻乘用如幻的比喻，是说明一切有为法的无常性。中观宗讲如幻，是说明一切有为法和无为法当体自性空。而这个层次的唯识宗（随理唯识），则将如幻喻作为它所理解的“二取空”的依据，认为由此可说明二取（见分相分）的无有和依他起的实有不矛盾。

为进一步证明离开能取所取的依他起自性实有，这个层次的唯识宗求助于自证分。围绕自证分展开的辩论，是佛教史上精彩而重要的内容，需以专题论述才能讲清眉目。在这儿，只能作一点原则性的简略介绍。

对方的设想是，一个自性实有的能知主体同时具有两大功能，一者了别外在事物，一者了别自己（对外在事物的了别），前者叫“见分”，后者就叫“自证分”。因为有自证分来对“能知”本身当时了别外在事物的活动加以了别，从而引生后时的回忆（“念”），所以离开二取，必有依他。

唯识宗内部的观点也很复杂，例如在印度，就有安慧论师的一分说（仅立自证分，称一分家），难陀论师的二分说（立见、相二分，称二分家），陈那论师的三分说（立见、相、自证三分，称三分家），以及护法论师的四分说（立见、相、自证、证自证四分，称四分家）。玄奘法师辑译《成唯识论》时，杂糅十家论著，以护法论师的观点为主，因此四分说向被视为法相宗正义。虽然四分都是识本体的作用（八识各具四分），然其中第三自证分是诸识的自体、相见二分的依处，所以观待其余三分，它又叫作自体分。（萧平实《狂密与真密》说：“佛于第三转法轮中，一向言第八识无此‘自证分与证自证分’”、“唯识宗诸论典中皆如是说，皆说意识有‘自证分与证自证分’，未曾说第八识有自证分等，云何尔等古今应成派诸中观师错解唯识宗之宗义已，却来诬责唯识宗之宗义错误？尔等应成派诸中观师何可睁眼说瞎话耶？何可曲解唯识宗而后诬责之耶？”究竟谁在睁眼说瞎话，还是请这位冒充的慈恩传人三思而后言。）

依他起的核心是第八阿赖耶识（又名初能变识、根本识等），四分中的自证分又是这个识的根本，唯有第八阿赖耶识的自证分才堪为受熏、持种的主体。自证分还是相见二分不可缺的所依主体，假如没有自证分，相见二分应各具自体相离而有，如是则成别体心外有境。《成唯识论述记》云︰“（陈那论师）谓诸识体即自证分，转似相见二分而生，如一蜗牛变生二角。”“若无自证，二定不生；如无头时角定非有，及无镜时面影不起。”

因为随理唯识在假实问题和因果（受熏、持种）问题上，都以第八识为根本，所以说明自证分的实有和必要，就成了头等大事。那么，自性和自性实有是什么意思呢？承许胜义中有自性会出现什么问题？自性实有到底给它的拥护者带来了什么？耽执实法，符合大乘佛法的了义精神吗？下面我们就来讨论这些问题。

《中论?观有无品》讲道：

“众缘中有性，是事则不然。

性从众缘出，即名为作法。

（青目释：若诸法有性，不应从众缘出。何以故？若从众缘出，即是作法，无有定性。问曰：若诸法性从众缘作，有何咎？答曰：）

性若是作者，云何有此义？

性名为无作，不待异法成。

（青目释：如金杂铜，则非真金。如是若有性，则不须众缘；若从众缘出，当知无真性。生性若决定，不应待他出，非如长、短，彼此无定性故，待他而有。）”

“若法实有性，后则不应异，

性若有异相，是事终不然。”

（青目释：若诸法决定有性，终不应变异。何以故？若定有自性，不应有异相，如上真金喻。今现见诸法有异相故，当知无有定相。）

可见自性具有这样一些特征：自主存在的非造作性、独立决定的非相待性、恒常一如的非变异性，以及随之而来的一体无分、孤立僵化等性质。

有没有这样的自性呢？没有。事物能不能本着这些特征而存在呢？不能。任何事物，只要它当真是一个事物，就只能是事物，而不能是有自性的事物；只能是有，而不能是自性的有；只能存在，而不能带着自性地存在。否则，它就绝不可能与缘起相约（缘起和无自性有能立所立的关系）。而自外于缘起，就等于是自外于一切万法，等于被剥夺了与其他任何事物发生任何关系的权利。有没有绝对孤立僵化的不产生丝毫联系和影响的事物呢？没有的。事实上，一切事物都有着因果等关系。为什么会有这些复杂关系？就是因为轮涅万法均无有自性，遍寻不得自性独存的孤立实法。

当人们说（特别是在胜义中说）某法自性实有不空的时候，就等于是已经肯定了上述特征，并自愿无条件接受这些最高原则的规范。然而，遗憾的是，并不是所有爱说“自性实有不空”的人，在实际操作中都能始终记得这一点。

不成待缘而生之果，可不可以发生单独或和合的作用，成为生果之因呢？也不行。在“自性他故”这一严格规定前，任何因果、观待等关系都不能成立。具体而言，随理唯识中前时的自证分和后时的念，并非平平常常的法，而是自性实有的他体实法，如此截然独存僵化孤立且又各自铁板一块不可分割的异体法，能发生什么关系呢？很明显，什么关系都不会有。无论前识引生后念，还是以忆念去量知实有自证等，这一切关系，都被“自性他故”这一大前提挡在门外，挤不进来。所以，如果一定要用“念”来成立什么的话，只可成立自证无有自性。

《青目释》所举的长和短的例子，有很强的说服力。长之所以为长，不是有个长的自性，而是因为有短作比较；短之所以为短，也不是有个短的自性，而是因为有长作比较。同样一个法，相对某物言长，相对另外一物可以言短。长和短的这种灵活性，非常形象地说明了万法相互观待的无自性，以及倘若有自性会出现何等绝对的情形。实事师对于如此重要的道理，似乎不太关心。他们的思维模式是说长便不顾短，说短便不顾长，以为长自为长、短自为短，执意要从长和短的本身去构建孤立实有的长和短的概念。这样，在他们的辞典中，就出现了长的自性和短的自性，乃至一切法的实有自性。实事师的错觉是，只有自性实有，才能赋予法主体有效的特性和功能。因而只有一个自性实有的现基本元，才能带给他们安全感。“此有故彼有，此无故彼无；此生故彼生，此灭故彼灭”，这一缘起精神，在他们看来，即使不是完全错误的，至少也不是完全普适的。

不了义观点难免露出破绽。实际操作过程中，实事师仅仅记住了自性实有（在心理上）带给他们的“好处”，却很少考虑，孤立僵化的实法存在多么严重的缺陷。譬如，自证和念，一方面被认为是非缘起性的绝对独立存在的实法，另一方面，他们又打算用念来成立自证，说前识引生后念或者以念去量知自证。这样一来，二者怎能不落入因果、观待的范畴，怎能不跟自性实有的原始特征相违呢？因此可以说，用念来成立自证，这种做法，实际等于一开始就自动宣布自证没有自性了。

继续观察，一个自性实有的主体产生多重不同的功用（其余三分皆以自证为本体），行不行呢？不行的。没有空掉自性的实法，已然拒绝不思议空性妙力的加持，因此它所表现出的多种不同德性功能，就只能从其内部更深细的结构和性质来说明。毫无疑问，在这种情况下，除了承许它是由复杂多样的基层单元所次生、组织成的综合体，别无选择。这样一来，还能说它存在实有自性吗？一点希望都没有。非观待，非假立，一体不可分割，是自性实有的重要特征。只要是有自性的实法，就必须始终站在最底层的基线上，决不允许再弄出更微细的部分来。否则，便如《成唯识论》所云：“多事成故，如军、林等，应假非实。”

自性实有和恒常不变，还会构成双重钳制，扼杀作业、生果所要求的自由和活力。为避免这种局面，随理唯识不得不承许阿赖耶识、自证分为刹那生灭的实有。可是这条权宜之计，又使得即便同一有情相续中的前后识，也成了别别他体，由此自证实际仍成他证。更大的问题是，自性实有和刹那生灭本身就是自相矛盾的。如《中论》云：“若法实有性，后则不应异，性若有异相，是事终不然。”仅仅存在一个刹那就无余灭尽了，难道不是变异吗？不但是变异，而且是最极端的变异。所以严格来讲，自性实有必须建立在远离生灭的无为法基础上。非因缘造作，又无须相待什么，它干嘛要灭呢！一个绝对不受他缘影响并理当毫无变异的实法，竟然一直刹那生灭下去，显然是一件不可理喻的事。它是以量变而灭，还是以质变而灭呢？若以量变，则刹那应成可分；若以质变，刹那间即无余灭尽的性质，又如何能叫做实有自性呢？退一万步说，假设前刹那的实有识，真可生起后刹那的实有识，形成相续，那么后识便无疑成了前识之果，同时它又是后后识之因。它这么忙，在因果关系中脱不了身，又怎能谓之非缘起法、非假立法，谓之存在实有自性呢？

……

到此，该切入问题的实质了。

随理唯识建立自性实有的阿赖耶识、自证分的根本目的，是什么呢？是因为他们需要一个能产生期待中的功用的可靠现基。然而，遗憾的是，他们没有意识到，有功用的法和有自性的法，不是一回事。

有功用，是否必须有自性呢？不是。不仅不是，甚而可说，有功用必须以无自性为先决条件。只有无自性，才能提供充分的活力和自由，来满足唯识家的需要。因此在事实上，承许自性实有的人，所立和所欲背道而驰。

上文已经说明，自性实有不仅不是合理的现基的应具品质，反而会带来难以克服的障碍。从自性实有这一支点去构筑理论大厦，藏着深层的隐患。随理唯识之所以宣说这些不了义法，显然出自接引相应根性众生的考虑。

事实上，只要是显现，就必定是没有自性的显现。无实性空的显现法，皆自有其不虚的缘起力用，用不着谁操心。因此，对于一个美妙的世界和一个美妙的理论来说，真正重要的，是无实性空的显现，而不是自性实有的显现。

幻化八喻说明，空掉自性而不空掉显现，是有可能的。印藏祖师也常说：显现不是束缚，实执才是束缚。这里面的确有很深的道理。

实事师误以为，说有就必须是自性的有，说无就是连事物的显现亦无。中观宗不这样认为，而是讲，说有不必以自性而有，说无不是连事物的显现也予否定。因此，有显现和有自性的显现、无自性和断绝任何显现法的顽空或断无，是两码事。

如幻的显现和如幻的功用，可以轻松克服很多理论困难。懂了万法现而空、空而现，非仅显现无自性，甚至空性（无自性）亦无自性的道理，这个世界将变得美妙而可爱。

曾经执著实法的人，要趋入如此活泼空灵的境界，首要的是撤去心理上的障碍。自性实有所带来的朦胧的安全感，远远抵不上它对法主体的活性的冻结，对灵动多样的功用和联系的剥夺，以及对学人心性的束缚。无论从遣除内心实执分别的角度，还是从赋予轮涅万法应有的活力和自由的角度来看，任何实有自性都是多余的。如能深刻了达此理，就可顺利悟入现空双运妙义，接受“无自性而有功用”的崭新理念。但若像萧平实师徒那样，一定要把大乘空性解释成“可是一切法空、一切法缘起性空以后，就是没有法嘛”的断灭空，村中无人、瓶中无水的彼彼空，或者“人也空、财也空、妻也空（夫也空）、一切最后都会成空”，硬要说“佛于二乘经中说一切物皆无自性；又于大乘经说一切物之极微有自体性”，那么能否有再生的机会，可就不好说了。

《入中论日光疏》对自证分的是非功过作了十分客观的评述：

“若离所取无能取，而有二空依他事，

此有由何能证知，未知云有亦非理。

其实若离所取决定无有异体的能取，而汝宗则许胜义中唯有异于二取空的依他起自性事。试问，成立此有自性的依他起是由何识之量能以证知呢？谓由自证可知。此不应理，因为自心见自心始终无有是处，如剑不自割等。此识亦非由他识能证知，汝自宗说，若有余识作为此识能见境者，即失坏唯识宗，故此能知之识毕竟非有，既然未知而云有者亦极非理。

……为此中观师问曰：以何正量能以证知依他起是实有呢？若无任何正量而固立依他起自性实有，极不应理。若谓，由自证分能知，亦不应理，因为自之作用于自体转无有是处。譬如刀不自割，指不自触，火不自焚，眼不自见，轻捷技人不能自乘己肩。此识亦非由余识能以证知，因若承许以异于依他起之识来见者，则应该成立依他起以外存在独立自体之实有识，而汝宗自许三界皆为依他起的本性，这样显然自许相违，无疑失坏自宗观点。还有前前识成所缘境，后后识成能见境，如是回复类推，应有无穷的过失。以此能所推知，在名言谛中应有二取法的实有存在，这样汝宗自许三界唯识的观点亦被失坏。若毫无正量的根据作证明而仅凭口说有自性依他起者不应道理，故许依他起自性实有的观点仍然不能成立。《澄清宝珠论》云：‘……此要当知，许成实心者，应成无分心体，其不成立能见所见二种。因为所现外境非自体，不现外境无所取故，胜义中所谓意识自证，亦不过是假立而已。’……

丁一、破依念成自证之理由

立未成故所宣说，此尚未成非能立。

如果忆念是观待而成，则必定是世俗假立非胜义法，那么此忆念显然不是自证的能立因，因为忆念是世俗法，汝许自证是胜义法故。既然此之能立因尚未真实成立，那么汝宗所宣说此自证分的实有自体亦无法成立，所以忆念绝非自证之能立量。

中观师以理破析承许忆念作为胜义中有自证的能立因之观点。由许胜义中成立自证分的根据是‘若由后念而成立’。其实所谓的忆念非但性为无常，亦是观待而有。《显句论》云：‘第二月等，待无翳识，非为现事，待有翳识，唯是现事。’以此生灭无常的有为法不可能成为恒常胜义法之能立量。何以故？唯识宗认为忆念是观待自证而生，若无自证，决定无有忆念，比如现见烟因必知有火，然应了知火为先生，烟为随生，以烟方能推知有火。如是应先有自证，方能由后所起之念而量知有自证，此说极不应理。月称论师在本论自释中说：‘今彼自证且未成立，其以自证为因之念云何得有？譬如见水不能比知定有水珠，见火不能比知定有火珠，以无彼珠，由降雨等及钻木等，亦有水火生故，如是此中虽无（堪忍的）自证亦有念生，如下当说。故有自证为因之念，若无自证，念亦非有。今为成立未极成之自证故，汝所说念，亦尚未成立，故此念非有能立之用，如为成立声是无常，云眼所见性，且止如是推察，亦不应理。’

丁二（设若纵有自证彼者不应忆念而破）分二：一、真实；二、旁述自宗虽无自证也可生忆念。

初者（真实）分二：一、宣说破之真实理证；二、以此理能破其它论述。

己一、宣说破之真实理证

纵许成立有自证，忆彼之念亦非理，

他故如未知身生。

纵然承许内识能了别境，以此忆念而成立有自证分，其实此能忆彼之念亦是非理的，因为汝许后时的念心与前时领受境之识，是有自性之他体故，如同慈氏（人名）的自证与领受境，相对于近密（人名）之识来说未能了知或领受，故近密的身中不能产生忆念。同样自己后时所生之识，亦应该不能忆念未曾领受过的前时心境，因为此前后同样亦是两个毫无相关的他体故。

纵许胜义中成立自证分，亦不能由异彼自证之念来寻知。此外观察：唯识宗认为前所了知的一切所知法后来均能忆念，此念能如实量知，因而承许有自证分。中观师破曰：非但胜义中不能成立自证，就忆彼之念亦不应理，此念根本无法量知汝宗所谓的自证，是自性实有之他体故。唯识宗自许前刹那觉受外境法能知的识与后刹那产生忆念的分别心，是不同性质的他体法。既然是他体，怎么能以此忆念去量知胜义中所成立的自证分呢？根本不能忆念，如近密与慈氏二人是相异的他体性，慈氏识的自证与领受境，近密之识先前未能领受，故不能忆念。同样后时所生之识亦应不能忆念前时心境，自相之他性故，如是以他性之念无法成立自相实有的自证分。

己二、以此理能破其它论述

此因亦破诸差别。

此因（理论）亦能遮破一相续所摄及因果等诸差别故。由于唯识宗回答说，虽然自证与忆念是他体法，但它是同一相续所摄之他体，亦是因果关系，而两人之间的他体既非同一相续，亦非因果关系，故我宗所说的他体与汝宗所说的他体是截然不同的。中观师驳曰：不应有差别，因为在抉择胜义时诸法本来平等，所以这些分析的差别法根本不是成立自证的理由，尔时凡有他性，必有如是过咎。在上面破他生时，已论述过此理。

戊二、旁述自宗虽无自证也可生忆念

由离能领受境识，此他性念非我许，

故能忆念是我见，此复是依世言说。

由离前能领受外境之识，此他性的忆念并非我宗许有，如前已说。是故其先能领受心之所领受者，非后之忆念不能领受，亦能了知前境，并且仍能念云，某法是我所见。此复仅仅是依世人言说而假立，非以胜义理论观察所得。

这里旁述中观自宗随世间名言所许，成立无实有自证仍能产生忆念了知之理。中观应成派在抉择或安住胜义谛时，虽无任何承认，但在抉择或安立世间名言谛时，则于自己前所见有之法仍能产生忆念而了知，此与唯识宗所许的忆念有着本质上的差别。唯识宗认为胜义中有堪忍自体的依他起、自证分才能产生忆念，中观宗许名言世俗中无实有的自证，仍然能产生忆念。首以能知诸根来领受外境所知法，由此生识，识灭后产生忆念，仍能见而念云，某法是我所见，此先前能领受之识与事后所生的忆念并不是自相的他性。若是自性他体，理应同时存在，那么前能领受之识与后生之忆念应在同一相续的同时发生，犹如宝瓶与柱子皆能同时看见一样，方能成立自性他体。事实却并非如此，在忆念时，能领受之识已灭，识正领受时，必无忆念生起，这样一生一灭不同时成立的他又何性之有呢？所以只能是在不详加观察、随世间名言时，成立无实有的自证，仅以幻有假立的自证仍能引起忆念过去事。当知这里主要遮破的是随理唯识师承许胜义中成立实有自证的堪忍自体，并不是名言中假立的自证，从而亦肯定了应成派在随世间名言不观察的基础上不仅成立自证分，亦根本不予遮破。

宁玛派自宗全知麦彭仁波切在《澄清宝珠论》中亦云：‘如是唯识宗以现量未能成立自证实有。又以比量而立自证者，（《入菩萨行论智慧品》）颂云：“若无自证分，心识怎忆念？从受境相连，能知如鼠毒。”彼等谓，若无自受自体之自证，则往昔所受法，次后不应生忆念，因为彼同无因之果，然而犹如今能回忆往昔所受蓝等之境，亦能回忆能受蓝等之识，此等现量之故，为何不应理耶？答曰：今忆取蓝之识，非为前识自受自体之果因。因为受蓝等外境，与心境相连故，今亦能回忆取蓝之识。此处时终亦不缘离蓝境以外取蓝之识，一旦回忆往昔所受之蓝境时，同时亦生起取彼之有境识相，并非前受除蓝境以外之取蓝识。如冬季被毒鼠咬时，只知其咬，而不知中毒，至春雷一响时，方生起缘前毒之识，彼知被咬同时吾中毒也。’又云：‘总之，破自证皆是胜义中破遮，而唯遮物质者，于名言中名为自证故，不应破之。若破彼自证，则应当许自蔽自识故，要了知自他之心，亦皆无差别，不应自续有意之能立，最后断绝境证之名言等，有理自在（陈那、法称等）所说之诸过失也。凡是破除自证之所有理证，全是于胜义中破之，如破蕴等之理证，当知非名言中破彼，亦非名言中毕竟无有。’又云：‘如是有说，于名言中许自证者，是由无明熏习之说法，不应所许耶。答曰：此说亦不合理，因为抉择胜义时，虽不需自证及阿赖耶，然观察而建立名言时彼非得不有。若名言量观察能成立，则无理破名言中说此无有也。若云：怎无有理证，岂未见于月称、寂天等诸论中所说之一切理证耶？答曰：彼等理与境证亦相同也。若云：此不相同，此境证者，于名言中不破耶。答曰：则感受乐等之自证，亦于名言中为何破？实不应破彼。是故当知若许心成实宗，虽不应自证，而许无实宗，则此自证之名言是极为应理。然通达此理者，昔日亦极少也。’

全知麦彭仁波切又在《辩答日光论》中云：‘中观应成派安立六识聚而未直接建立自证分等，虽于彼宗自论中明显可见，然仅以名言未立并非肯定于名言中绝无，如应成派论中虽无本初之心（本来的心性）与大乐等名言词句，然于名言中彼等亦并非不应理（月称论师在《密集金刚》的注释中讲过大安乐等）。若谓此二不同，由已明显切实地遮破了自证分，故于名言中遮破自证乃为应成派的不共观点。答曰：中观论典中虽有破自证分，然是胜义中破，名言中却遮破不了，犹如他证（见色法之眼识等）。何故破斥不了呢？答曰：若将名言中亦无之法而许为有者，应有名言量的直接所害，犹如声音之常法、大自在天等作者，而自证分不可能有名言量之所害故。如《入中论自释》云：“若依世间名言增上，亦无以自证为因之念”等义即如本论中所说“纵许成立有自证，忆彼之念亦非理，他故如未知身生。”仅说若成立各个自相的前后识，即使前有自知自明，今亦不能忆念。若于世间名言中许有自证，则决定无有能害的理证，是故此以《入中论》颂文及其自释何者亦不承许名言中根本不成立自证分。……在名言中自相续的心识唯有直接自证与不证二种，再无第三品法存在，若许不证者，无奈应成自蔽自识。所以吉祥法称论师在《释量论》中说：“心所感受非为异，彼之感受亦非异，能取所取无二故，彼即如是之自明。”《中观庄严颂》云：“凡非无情性，此乃自身识。一无分自性，三性非理故，彼之自证知，非为所能事。”虽然勿须建立自己对自己之新生作事，但以自明之体可以无害（无碍）建立识不自蔽而能觉知自证分的名言，犹如现量见瓶子时，安立为了知外境的名言一般，如是自己能现量觉知自相续中所生的心识，何故不能安立为自知之名言呢？所以自证分在世间中是无欺无害而存在的。若以胜义理论观察其自证之义，除世间共称以外，不得任何真实义，并不是在观察胜义中有否成立，而是仅于世间心识面前安立名言如何显现，彼能生起明觉自体，乃为自证。彼之所作、能作、作三者非异体，谓为‘自’，其有心所假立的所作、能作、作三者谓为‘证知’，决定可以如是成立。因为有能感受之心与所感受的苦乐以及对苦乐的现量觉受，对此所受、能受、受三者，无论何宗皆应承许。谁亦不敢承认正感受苦乐等之心与所感受之苦乐等以外，有异于此之能执心，亦无与彼心异体之苦乐等所受境，若有与彼苦乐等觉受异性的独体心，应成无有受相之心识。若有与自执心异性之乐等所受，应成无有心之感受，此则与数论派及胜论派承许乐等外内之色尘相同。如是乐等与彼感受之心，虽非异体，然有现量感受苦乐之心识，此为诸宗与世间平凡者所共同承许的，并能现量成立，许此为自证何不应理？若不许此，岂不是连现量感受乐等亦谓为无耶？或者许此，亦是以他证而感受，对此应当善加思择！

……

自证分虽然能现量成立，但被宗派之观察所改造后，对此未能生起定解，故只是没有安立自证的名称而已。在内观之时，自心前显现的任何法均勿须前后轮番而无疑自现自明，乃为自证现量。虽即如此，但还说无有自证者，犹如自己的手已持他人之物时，反谓我未窃物一样，如是歪曲事实，诚为希奇！虽然从意义上已现量成立，但不安立此名称，外道邪宗亦有。……

故所谓的自证，真实以理观察时虽不成立，但于反体方式可以假立为自证，如此自证对应成派而言，不仅无害，反成妙药般有益。……所以随顺世间不予观察，此宗从名言反体承许自证极为应理。……若无自证者，应成自蔽自识，并无辨别自他心等差别，如是遮破并非没有必要，因为在佛陀教法中宣说一切名言理论，是顶饰如意宝一样的吉祥法称菩萨所作之观察，若将彼精要之自证等同石女儿般在名言中加以诸般遮破者，于彼亦应作相应的答复。不然仅凭口说我是应成派的随持者，勿须讲理论，仅以宗派的立宗承许无有自证分，此言极不应理。再者，以能取识相的反体安立为自证，实义上无有异体的能作所作，如是若不应理者，则于名言中亦不应许为同体相属（如有法与瓶、或瓶与瓶之反体皆为体性同一而反体各异）。因为自与自相属与以自明自证二者相同故。若同体相属不应理者，汝宗承许的二谛体性同一、反体各异的所立应成名言中没有。’

以上所述均为直接译自《辩答日光论》的金刚语。该论作者全知麦彭仁波切乃三世诸佛智慧总集文殊师利菩萨化现于末法浊世中作利众生事业的大成就者。如此这般系统明细地讲述了破立自证分的理论，古往今来在印藏圣境中都是极其希有罕见的，故极为殊胜。”

上面的文字，对胜义中自性实有的自证分的过失，以及名言假立的自证分的合理性，作了很好的说明。藏传佛教（特别是自宗宁玛派）对自证分是否一概持否定态度，中观应成派是否失坏世俗名言，这些问题同时得以澄清。

全知麦彭仁波切在《中观庄严论释》中，也宣讲了前译自宗在自证分问题上的观点：

“名言中，不偏堕于染污意识及各自之识的明觉识本体、受持无始以来习气的心基〖阿赖耶〗存在非但毫不相违，而且必须存在，这一点以理成立。但我们要清楚，由于作为遍计所执之根本的依他起本体不成立实有，因此月称论师等破遮的原因也在于此。

凡是否定自证与阿赖耶的这所有理证均是指向唯识宗承许自证成实的，何时何地都不是针对名言中承认阿赖耶与自证的观点，诚如以破除蕴界处、道果所有成实法的理证并不会妨害中观承认在名言中蕴界的安立及道果的承认一样。当然也要明白：像外道徒所谓的恒常实有的神我等在名言中也绝对是虚无的。

总之，如果在名言量面前成立有，那么谁也无法遮除其名言；倘若以名言量有妨害的话，谁也不可能建立它于名言中存在。同样，依靠胜义量成立无有，要建立它于胜义中存在这一点谁也无能为力。这是一切万法的必然规律。进行此番分析，对于整个大乘无论是显宗或密宗都是一个重要环节。不仅仅是显宗，就连密宗也是先抉择一切显现为自现，进而自现也抉择为心性大乐。”

“名言中有自证：尽管不是一体的自身分为能知与所知之对境的觉知，然而从遣除无情法、生起明觉本体的意义上安立为自证的名言实属合理，不会招致自己对自己起作用相违等任何过失。自证在名言中成立绝无妨害。依自证而建立万法唯心，感受对境的名言无有妨碍而成立。如果不这样承认，那就会由于毫不相干而不能实现领受外境等，结果一切观现世量的安立都将土崩瓦解。由此可见，自证实可堪称名言量的唯一关要。”

分清楚入定和后得，分清楚胜义和世俗，不离开现空双运的大乘精神，仿佛就没什么解不开的结。自宗宁玛派在融通佛法方面所作的杰出贡献，是所有佛教徒共同的财富。

不从根本点入手，不解决实质性问题，仅仅通过建立更精细的实执，来消除较粗浅的实执，怎么可能长治久安呢？

假必依实，一个“实”字，仿佛颁给了人们建筑更精细的实执大厦的施工许可证。而实际上，如果把“依实”的本意理解成“依真”，或许更能契合《瑜伽师地论》（卷三十六）的密意：“譬如要有色等诸蕴，方有假立补特伽罗，非无实事假立补特伽罗。如是，要有色等诸法实有唯事，方可得有色等诸法假说所表，非无唯事而有色等假说所表；若唯有假而无实事，既无依处，假亦无有……”此中虽把依他起说成“实有唯事”，不过是说它相对遍计，更为真实而已。更真实的，是否就肯定是自性实有的呢？更真实，难道是个非观待性的绝对概念吗？显然不是。如《显扬圣教论》云：“此依他起自性……当知由世俗故，说之为有。”又如《成唯识论》云：“然诸种子唯依世俗，说为实有。”可见，经论中的“实有”、“实事”等字眼，皆有其具体的语境和密意。如果依文解义地妄下定论，那是很可笑的。

无论真如、实相，还是胜义，皆有多层含义。（譬如《解深密经》、《辨中边论》、《成唯识论》的“七真如”，《成唯识论》的“四种胜义”等。）故此究实而论，具体地从世俗和胜义、有法和法性、现相和实相来说明问题，比起笼统地拿个假必依实来兴致勃勃地建立实法、实执，更为合理。《成唯识论述记》云：“诸法与法性，理必应然。依他是法，（真）如是法性，道理应尔。所以者何？胜义、世俗相待立故。谓若有俗，理必有真；若无真时，待何为俗？……若有真时，理必有俗；若无俗者，待何为真？”“实有唯事”究竟是指有自性的堪忍实法，还是指相待俗法而言更真实之所依，再无须多言。

究竟理证而观察，一切世俗有法最根本的依处，即是现空双运的胜义法界。唯有与大空性无二双运的离戏实相光明，才堪称最真实也最自在的现基。如果一定要说假必依实，那么《定解宝灯论》说到的就是最究竟的真实：“同见以及不同见，共同所见为明分，成立现基不能无，犹如观看戏剧等。除此存在明分外，他处存在不可能，是故若无此明分，一切不现如虚空。”很明显，一个自性实有僵化孤立的自证分，是难当此重任的。

至尊上师堪布仁波切在《入行论广释》中，也深入破析了对实有依他起所抱的幻想：

“幻境非实有，能见心亦然。

轮回依实法，否则如虚空。

中观：就象所见幻境并非实有，却能作为所见；同样，如幻之心也无实有，而可作能见。唯识：轮回诸幻法必须依实有的依他起识，否则就会成虚空一样，不会有任何法。

许心体实有的唯识宗行人又说：如果心非实有，则不应有能见功用，如是则见闻觉知皆不存在，你们中观宗岂不是在宣扬不可知论吗？这种过失你们又如何解释呢？执著有事之宗，不能理解显而无自性之无实之法，他们听到无实，马上就会想到如石女儿、兔角、虚空一样的毕竟无有，断灭一切作用之法。中观宗破斥云：我们所许的心体无实，并非象你所理解的那样。而是就象汝宗所许如幻境相一样，虽非实有，却能作为心识所见；依此而推，心识虽然无实如幻，它又有何不能作为能见呢？这是完全应理的。心识并不象你们所许那样，必须要成实才能有能见作用，事实上如幻之心完全可以有取幻境的作用，你们不是也许境相无实如毛发，然而也可作为所见，这是同等道理。唯识宗对此仍不肯承认，他们说：依他起识必须要承认为实有，不然整个轮回依何成立呢？轮回万法必须依实有心识，依靠阿赖耶识习气成熟才可显现。如同无泥则无瓶，无有毛线则无氆氇，若无实有依他起识，则整个轮回成为虚空，无有任何显现，如是汝宗则成坏灭世俗名言之宗。

无实若依实，云何有作用？

中观：如汝宗所许，无实之轮回法如果依于实有的依他起识，那怎么会有作用呢？

唯识宗主张轮回假立法必须依靠实有依他起才能生起，若依他起无实，轮回诸法就会如同虚空一样，无有任何存在。中观师反驳说：按汝宗所许，无实轮回法必须依实有心法才能生起，若心法无实，则轮回也就不存在，但是无实轮回法依于实有心法，又怎么会有作用呢？如同兔角依掌挖掘土地等法不会存在一样，汝宗所许的无实轮回法也绝不会有依实有心法，而起种种束缚解脱等作用。汝宗既许轮回法无实若毛发，如是则不需依靠任何法，如同虚空不需依任何法而立一样。如果需要依他起法而立，则成有因有果之有事，那就与你们所许的轮回无实完全相违。无实有两种，一种即是名言中亦毕竟无有之无事，如兔角、石女儿等；另一种是无实有如幻之无事，如五蕴、十八界等世俗法。但有事宗不通达虽无实也可显现之理，执著无实即是毕竟无有如石女儿，因此中观宗以其之理而破其宗，使其观点无法成立。”

进一步分析，如果不直接遮破依他起的实有自性，仅仅宣说见分相分是依于实有唯事并以二取习气力而显现的无实假相，能否令学人遣除实执分别悟入离戏法界呢？显然不行。口头上虽不妨讲，二取的没有和依他起的实有不矛盾，然而谁都心中有数，自性实有必定落于边执戏论中。越是美妙的实法，越是诱人的所知、所取，越隐含着对能缘分别的激励。《摄大乘论》云：“一切似义无容得生者：谓无如是品类实义，可似其生。故似唯识亦不得生者：谓唯识相亦不得起。何以故？计有识时，即有义故。”《成唯识论》云：“能所取相俱是分别，有所得心戏论现故。”实实在在的所缘能缘既已大张旗鼓地建立起来，还硬说绝对离开了二取戏论，没陷入遍计增益，显然有些勉强。

对照“若时于所缘，智都无所得”（《成唯识论》）、“分别若恒有，真实则永无；分别若永无，真实则恒有。欲修最上修，不见一切修；欲得最上得，不见一切得”（《经庄严论》），以及“若实无实法，皆不住心前，彼时无余相，无缘最寂灭”（《入菩萨行智慧品》）等大乘了义教言，问题更加明朗化。法界本性远离四边戏论，而实有依他起却连最粗大的有边执著也没跳出，还有何话说？

没有理由让我们相信，了义唯识宗会始终耽执一个自性实有的现基，就像没人相信中观宗会永远停留在分别所缘的单空而不知趋入离戏实相一样。既然刹那实有的阿赖耶识尚且是不了义的暂时方便，那么，一个实有恒常的“萧氏阿赖耶”又如何找到合法的生存理由呢？


第二节 与神我共舞

“【神我】　（术语）外道所执之实我也。我体常、实而为灵妙不思议，称为神我。数论外道二十五谛之第二十五，称为神我谛。以思为体。远离二十三谛而以神我独尊为涅槃。唯识述记一末曰：‘金七十论：神我以思为体。’其他一切之外道，有自我、他我、即蕴、离蕴等差别，而要之于诸种之法，皆妄执神我也。故佛说三法印中诸法无我印印定内外之二教。”（《佛学大辞典》）

“神我，即第八识也。外道执神我能生诸法，常住不坏，计为涅槃。”（《三藏法数》）

从幻想一个永恒的（生命）主体创生世界，以及承载丰富的精神价值的角度出发，外道徒遍计增益出自性实有且恒常不变的“神我”概念。“神我”（阿特曼）的图腾，是人类的原始精神需求的产物。这种遍计增益，在本质上是和高倡“诸法无我”的佛教（特别是大乘佛教）相抵触的。

譬如，关于数论派这一典型的常见外道，圣天菩萨《百论》就讲道：“外曰：不应言一切法空无相，神等诸法有故。迦毗罗、优楼迦（数论派祖师）等言：神及诸法有。迦毗罗言：从冥初生觉，从觉生我心，从我心生五微尘，从五微尘生五大。从五大生十一根。神为主常、觉相、处中，常住不坏不败，摄受诸法。能知此二十五谛，即得解脱；不知此者，不离生死。优楼迦言：实有神常，以出入息视眴寿命等相故，则知有神；复次以欲恚苦乐智慧等所依处故，则知有神。是故神是实有，云何言无？若有而言无，则为恶邪人，恶邪人无解脱。是故不应言一切法空无相。内曰：若有神而言无，是为恶邪。若无而言无，此有何过？谛观察之，实无有神。”

《入中论日光疏》也介绍了数论派观点：“持自生观点者即印度的外道数论派。……据数论中记载，在久远以前，当人寿二万岁之时，印度出世了一位淡黄仙人，造有诸多论部而创立了数论派。其数论中阐述宇宙万有之形成，即以二十五谛为根本原理。将一切所知法归摄于二十五谛之中，由数立名为数论派，亦名淡黄派。彼派亦有世俗谛与胜义谛的主张，许神我与自性为胜义谛，其余的二十三法属于世俗谛。或以常与无常而言，自性与神我属于常法，二十三谛属于幻化虚妄的无常法。……据数论中说：自性之功能是变化，神我之功能是受用，当神我动念欲受用时，自性即刻为其变现所欲的诸法，以供神我受用，此二之间的关系恰好犹如跛者与盲者的相互配合一样。神我虽有欲念，但无变现诸法的能力，如有眼无足的盲者。自性虽有变现的能力，但没有受用诸境的欲望，如同有足无眼的跛者。如是神我的欲望促使自性产生变化，自性的变化实现了神我的欲望，彼此的密切合作而显现了诸法。……数论师承许由自性变现的内外诸法，虽是虚妄无实，无毫许堪忍的自体，但其自性却是实有的常法，是万法的作者，其本体是轮回众生以分别心永远不能通达的。众生依自性转生轮回的主要原因，是自性中本来储存有一切诸法，不过皆以不明显的方式安住于自性中，待时机成熟时，自性开始幻变，依大而现于世间，在如是幻现之时，如果‘大’能了认自体是虚幻的，其一刹那间就融入自性的本体中即刻获得证悟，解脱生死轮回。一般‘大’很难证知自体为幻化，却颠倒认为是实有，它如同两面镜子，外面现色声香味触五唯，内面现神我，当诸法一现之时，神我认为自己正在受用自性所幻现的外境万物，由直接看见外境法而有如是颠倒作意。其实神我勿须一定要感受世俗诸法，它自己本来不是幻现的虚妄法，而是胜义谛之常法，所以在感受世俗诸法时，由有苦乐等觉受，方知自己已被万物所束缚，不得自在解脱，因而对一切受用境生起极大的厌烦心，极欲脱离万物的束缚，是故彼派修行者开始用功修习禅定，依靠此力获得天眼通，并于心相续中生起道智时，发现所受用的二十三法皆为自性演变的一套把戏，根本没有真实堪忍的自体，这样一通彻底后，自性感到不好意思，即刻将所演变的一切万物全部收摄回来。自性自行收摄诸法后，将其融入自体再不幻现，从此神我没有所知法的觉受，远离了万物、苦乐等束缚，于生死轮回中获得自由解脱，许此为究竟的三摩地与解脱果。此与内道所许通过一定的修行后，一切不净现法皆一味地融入法界之理有些相似。作为内道的弟子必需要了达人无我与法无我的般若空性，以空性智慧来摄持所修的一切道业，否则易入外道的歧途，因其数论派亦承许前世、后世、因果，轮回是苦性应当远离，以出离心获得解脱等故。”

在数论学说中，作为精神主体的神我和作为物质本原的自性（主物），其实是难以截然分开的。实有和恒常的特性，二者平等具有。因此，把神我和自性这两个胜义法综合起来观察，更容易从总体上把握数论派的本质。此派之所以染上二元论的色彩，有着特殊考虑。因与此处关系不大，故略而不谈。

数论的神我和吠檀多的梵我，既存在一致性，也有细节的差异。除了二元论和一元论之别，数论派认为世界上有着无数的神我，吠檀多则坚信整个宇宙的物质和精神是唯一的究竟本元——梵我的化现。例如，公元八世纪印度吠檀多派著名哲学家商羯罗就主张，现实世界均虚妄不实，常有而真实的只有同一不二的梵我。从真谛门看，世界是迷妄幻化的产物，亦即心识动而生万物，心识不动则一切皆空；从俗谛门看，世界最初仅有冥然“非变异”的梵存在，其后梵以自身的意志发挥其种子力，将“非变异”的世界变成纷繁的现实世界。经过一段时间后，梵又收回此“已变异”状态而复返“非变异”世界。如是循环往复交替不休。商羯罗以绝对一元论（纯粹不二论）思想改革婆罗门教为印度教，曾在历史上对佛教、耆那教等造成极大冲击，至今仍为印度思潮主流。从他的学说中，很容易发现由某款实常的胜义主体衍生出虚幻不实的现实世界的理路。这条理路，反映了常见外道共享的思维模式；而这个被寄予厚望的胜义本体，则通常可用“神我”一词予以概括。

《奥义书》有两大核心思想︰“我”的不变性和纯净性；作为唯一的绝对实在的“我”衍生宇宙万物。商羯罗没有背离上述原则。

尽管数论派把精神和物质的本原作了某种程度的技术性分离，然从总体上看，其理论体系依然没有摆脱从实常胜义谛衍生虚妄世俗法、虚妄世俗法又可收归实常胜义谛的可逆性思维模式。如今，这一历史悠久的通用模式，正为萧平实师徒所精心包装，并予积极推广。

《真假邪说》云：“又阿赖耶识能够出生一切法，七转识亦为其所出生之法，若单以七转识这一方面来说，七转识为性空，无有自性，因为七转识都是有法可以灭除的，阿赖耶识有自性体性，出生了七转识，七转识被灭了以后，阿赖耶识却还是继续存在而无法灭坏的，所以所生的七转识与能生的阿赖耶识‘非一’；另一方面来看，七转识虽然是阿赖耶识所出生的法，但是七转识其实是阿赖耶识所含藏的种种法性功能中之一小部份，归根结柢，还是要归结于第八识中，还是附属于第八识所有，所以七转识与阿赖耶识其实是‘不异’的；毕竟是阿赖耶识整体性的部分之一，因此，依于此义说七转识与阿赖耶识是为‘不异’。最后说阿赖耶识不受生死，本来自在故， 佛说常在故、不出生故，极成‘不来’义；然而阿赖耶识虽然有出生七转识等一切法的生、住、去、灭现象，但是阿赖耶识心体始终无有变异、始终涅槃寂静，故为‘不去’义。”（P263～264）

萧平实《真假开悟》云：“若人欲知第二转法轮之般若诸经意旨者，唯有亲证第八识心体之后，当场依第八识心体之真实有其自性常存不灭，依第八识心体之真实能生万法之真实性，而观第八识心体在三界六道中运行作为时，对于六尘如如不动、恒离贪染厌憎之清净性，证知第八识心体所显如是真如性相，方能真懂第二转法轮之般若系列经典密意也，方能发起般若实智妙慧也。”“阿赖耶识既然是能够出生万法的主体心，从这一点上面就应该知道：阿赖耶识是常住法。因为如果是生灭法的话，祂就不可能出生万法……所以如果阿赖耶识是生灭法、是可断的法，祂断了以后，如何能够再生别的法？不行的！因为 佛在许多部经典中说阿赖耶识能生万法，即是法界性。”

抛开离戏大空性、围绕自性实有恒常的“萧氏阿赖耶识”展开的这些言论，和外道常见戏论之间，没人能找出本质的区别。因此，说“萧氏神我阿赖耶识”为外道常见的“现代升级版”，可谓实至而名归。

随理唯识宗承许阿赖耶识为刹那生灭的实有，也不过是暂时的方便。竭力鼓吹一个自性实有而又恒常不变的“真心第八识”，就完全没有佛教的味道了。

作为终极本元的实常无为法，如何顺利出生无常变异的世俗万法，这是古往今来一切常见外道绞尽脑汁都无法解决的难题。自性实有本身就意味着铁板一块的非缘起性，意味着对一切关系和运作的严厉取缔。似乎嫌不够，美滋滋地还要再锁定个恒常不变，将其活性作彻底之封杀。对于如此僵化死板、冰冷生硬的实常法，难道我们能期待它挤出点什么有用的活力和能量吗？

得到萧平实激赏的这套通用型思维模式及其作品，其实早被祖师大德们破得体无完肤。下面引述的内道教言，就是对“萧氏神我阿赖耶识”的生命力和萧先生的灭佛事业的严峻考验。

《大乘广百论释论》（圣天菩萨颂、护法菩萨释、玄奘法师译）云：

“诸法必变异，方作余生因，

如是变异因，岂得名常住。

论曰：世间共许，功能所依种子等法，必舍前位而取后位。体相转变方为芽等所生果因，如是因性理无差失。所立常因应亦同此，体相转变方能为因，既许转变无容常住。……

云何依常性，而起于无常，

因果相不同，世所未曾见。

论曰：诸行生起必似自因，故不可言生异类果。岂不现见从月爱珠引出清流，因果异类。我亦不说从因生果，所有体相一切皆同，但言因果相生义中不相离相决定相似。以于世间曾未见有如是因果不同相故。世间共见粗无常果，无不从彼无常因生，类知细果是无常故，犹如粗果，因定无常。……”

至尊上师堪布仁波切《中观四百论广释》云：

“有动作无常；虚通无动作，

无用同无性。何不欣无我？

我若有运动作业则为无常，我若如虚空一样通一切时处无有任何变动作业，则无有任何作用如同本性虚无的法一样，如是为何不欣乐无我的正理呢？

胜论外道许有常我造作与享受诸法，这种观点也极不合理。若我是诸法的造作者，其本身必定要有造作诸法的运动作业，若无有任何动作，按规律必然不会有任何果法生起。而我本身若有动作，即不能成立为常有法，因有动作即有状态变化，前后阶段必有所变异，完全与常有法的法相不同。如果汝等强词辩说，许我一定是常有法，其本身如同虚空一样遍于一切时处，如是我无有任何动作变异，不能对任何法起到作用；既无有任何作用，岂不是如同本体虚无的石女儿、兔角一样，这样的法除了一些分别假立的名言外，何处也不会存在。因此，汝等实在没有必要如同猴子捞月一般，执虚幻无实的名言幻法为实有，若许我本体虚通无动作，何不欣然承许无我正理呢？若通达无我实相，即能解脱一切轮回怖畏，得到无比的解脱安乐，以此有智者理应舍弃一切偏见，趣入此殊胜的无我正见。大疏中云：无我正见能断除世间的一切恶见及业，因此无我正理是最为殊胜的善说。

堪布阿琼在分析‘动作’时，从我本身的动作与对外境它法的动作两方面观察，若许有此二种动作，我即非常恒法；若许常我，此二动作皆不可能会发生，如是我不可能造作诸法与享受诸法，以此这种所谓的我毫无作用，如同虚无等等。在中观师看来，所谓的我，唯是世俗名言假立，只是一种分别心前的假相，其本体如梦如幻，无有丝毫自性实质可得，若想脱苦者，于此正理必须通达。

庚二、（总破我）分四：一、执有补特伽罗的我是颠倒；二、常我即不能解脱生死；三、不应许解脱时有我；四、破无我的解脱是实有。

辛一、（执有补特伽罗的我是颠倒）：

或观我周遍，或见量同身，

或执如极微，智者达非有。

……

辛二、（常我即不能解脱生死）：

常法非可恼，无恼宁解脱，

是故计我常，证解脱非理。

若许我为常法，常法不可以有损恼，既无有损恼，岂能有解脱？所以若执计我为常法，则我证悟胜义解脱是没有根据的事。

无论任何宗派，若许补特伽罗我是常法，则我永远不可能有从轮回解脱之际。所谓的常法，即是遍一切时处无有变动之法，无有任何法可以损害于它，若我是常，应成亘古无变，任何生老病死等轮回诸法也不可对其造成损害，我也不存在任何轮回束缚等，既无轮回束缚损恼，又如何建立我证悟解脱呢？比如一个人从未被关进监狱，那他就绝不可能会有从监狱的释放。如果有情的我是常法，即是毫无损恼之法，既无轮回损恼，也就无需修道求解脱，也无有解脱可求，因我若常，本身已遍一切时处，哪里还会有解脱彼岸可求呢？此处有疑：若常我不存在，那中观派解脱也不存在，因无有所依的我，又何有我的解脱呢？答曰：于实相中，我解脱轮回等是不存在的，然于众生的迷乱显现中，轮回、烦恼、我等等，一切假名皆有幻现，于不观察中随顺世俗名言，中观宗才建立了我、轮回、解脱等种种世俗名言，故不存在汝等所指责的过失。

辛三、（不应许解脱位时有我）：

我若实有性，不应思无我，

定知真实者，趣解脱应虚。

我若实有自性，则不应思维无我的道理，那些决定了知诸法真实性的智者，趣入解脱涅槃也应成虚妄。

如果补特伽罗我实有自性，有情的修道解脱一切应成虚妄。实相中若存在真实的我，那么修行人即不应思维观修无我之理，否则应成颠倒，就象面前若存在悬崖，你观修没有悬崖是不合理的；依这种与实相违背的颠倒修法，最后也不应有解脱涅槃、证悟实相的存在；一切圣者的涅槃解脱，则应成虚妄等等，只要许我实有自性，即会有如是的过失存在。然而，能明事理承认真理的人，对此绝不会承认，无论以现量或比量观察，内道修行人的观修无我是合乎实相的思维，内道修行者依无我胜道证取解脱涅槃，也是不可抹灭的事实。因此，若求解脱者，于无我理应当树立正信，于执著有常我的邪见，当认清其颠倒谬误而舍弃之。……

辛四、（破无我的解脱是实有）：

若解脱时有，前亦应非无，

无杂时所见，说彼为真性。

如解脱时实有解脱者存在，那么在解脱前也应非无，因为解脱时无有夹杂的所见，说彼为诸法真实体性。

有些外道认为，虽然自性我不成立，然而于解脱时，应承认有一个实有的解脱者存在，不然解脱无法成立，这种观点实际上也不合理。于解脱位时，若有解脱者存在，这种解脱者，即成为胜义中实存之法，如是也应在解脱前的轮回中存有。在最后解脱轮回迷执得到涅槃时，能不杂任何谬误现见诸法的本来体性，若在这样的真实智慧前，有一个真实的解脱者，这个解脱者应成本来即存在，或说自性成立之法，根本就不会有任何变动，以此解脱者应恒时实有，无论于轮回抑或涅槃中也必须存在不虚。如是则应成解脱无法成立，无需解脱等等，有众多大过。在中观自宗，随顺名言中不观察时，可以说有断尽二障获得解脱者，然而这种承认并非许实有自性成立的解脱者存在，无论于世俗谛或胜义谛中，自性成立的法从来就没有过。若胜义存在实有的解脱者，那么一切有情无需修道，皆已解脱，因解脱者本来就已存在。如是发太过，使许解脱者实有的宗派自知其谬误。”

“诸脱离苦人，定非由他有，

是故应称说，我一切永尽。

诸脱离轮回痛苦的人，决定不是由离蕴常我而有解脱，所以应当恰当地说，于解脱位时，我与一切五蕴执著烦恼永尽无余。

涅槃解脱是脱离一切痛苦轮回，断尽二取迷乱执著，由断实执而趋入无为寂灭。这个过程中，并非如外道所说那样，有常有的离蕴我存在，由这种常有的补特伽罗我获得实有解脱安乐；而且恰好相反，若有常我存在，则有情永远无法得到究竟涅槃。因为一切轮回中的烦恼痛苦，皆由我执而起，我执的生起对境有外道所遍计的常我与俱生我，要彻断我执，必须彻底了达此二种补特伽罗我的虚妄本性。堪布阿琼说：如果存在常有的我，那么有情肯定无法获得涅槃。我若是常有，即不可能在得到涅槃后有所变化成为常有自在之我；若涅槃前后皆具常我，常有者永无变化，如是则意味着我永远无法寂灭一切实执痛苦得到解脱。所以应依正理观察，了知涅槃即是永尽一切我与我所的执著，不仅要断灭一切离蕴常我的邪执，有情心识中的五蕴常我等一切俱生我与我所的执计，也须要灭尽。如是永尽一切我与我所的寂灭境，即是涅槃解脱，故不必如诸外道那样庸人自扰，建立种种所谓的神我、大我作为解脱所依。”

至尊上师堪布仁波切《入菩萨行广释》云：

“纵许有主物，施设所谓我，

主我不故思，将生而生起。

虽然数论外道主张有所谓的‘主物’，而且也施设了所谓的‘我’，但是‘主’和‘我’都不会自主地去作意：‘我将要生起某种法’而产生诸法。……

数论外道的观点，在《七宝藏》、《澄清宝珠论》、《入中论善解密意疏》等论典中，都有过较详介绍破斥，在此我们对这种邪见不作广泛的介绍，只结合颂义而直解。数论外道归纳一切所知为二十五谛，其中神我能享受一切法，而非作者；情、尘、暗三德平衡时的‘自性’（主物）为神我的一切行境之因。神我为意识，其余皆无情法，神我与自性是常有法。

分析他们的观点，神我、自性为常有法，神我可享受乐苦等非异体之实有法，这种观点是无法成立的。因为主、我是常有不变的法，既然为常有不变的法，如同虚空，恒无变动，那怎么又会有种种作用与觉受呢？常有的主、我如果能有种种作用与觉受产生，那就已经变成非常有不变的法了。因此常有的主我，不可能去自主地作意‘我要生起嗔贪’，由此而导致贪嗔等法产生。再者，他们承认自性是无情法，不可能有作意生起的功能；神我又是无所作的法，既无所作，也不会有作意生起嗔恼的功能。”

“彼我若是常，无作如虚空，

纵遇他缘时，不动无变异。

如果胜论派所许的‘我’真正是常恒不变的，那么它就应象虚空一样毫无作用；纵然遇到其他外缘，也不会影响它的不变异性。

在种种外道邪见中，数论派与胜论派可以说是两大主派，而其它的外道宗派都是以此二为基础建立的。在前面破斥了数论外道许嗔等诸法有主因的观点，现在开始破胜论外道的观点。

胜论外道也建立一个‘常我’，他们所谓的常我有几种特点：我是万法的作者，是无情法，是恒常不变的法，可以享用万法。按他们的观点，苦乐贪嗔等法是由‘我’自主产生的内无情法。他们所许的‘我’既然为常有法，那就决定不能有任何作用，这个道理前面也作过讲解。如果承认‘我’有生起嗔恨损恼的作用，则‘我’为恒常的观点就无法成立。如果许‘我’为常有法，则决定会如无为法的虚空一样，不可能有任何能作所作，也不可能有任何享受。胜论外道为了弥补这个漏洞，又自圆其说，许‘我’虽然是恒常不变的无情法，但它借助俱生缘时，就可以生起种种外境法等等。这也是很明显的谬论，如果‘我’真正是恒常实有不变，那就不会因遇上俱生缘而有变动；如果有变动，那所谓的‘常’又怎么能成立呢？因缘不具时，他们的‘我’是常有不变法；而因缘具足时，又马上成为了可以变动的无常法，这岂不是自相矛盾吗？”

“作时亦如前，则作有何用？

谓作用即此，我作何相干！

如果在遇缘发生作用的时候，‘我’仍和从前一样，那么这种作用对它又有什么功用呢？如果说它的作用就是如此，那么‘我’和‘作’又有什么关系呢？

胜论外道说‘我’遇缘而起作用生起外境诸法时，仍和从前一样，亦是保持着常恒自性的。如果是这样，那么这种缘又怎么对‘我’发生作用，而让‘我’生起诸法呢？因为‘我’仍为无有变动的常法，既为常法，则无作如虚空，纵然千万种缘与虚空般的常法相遇，也不能对虚空常法起到作用。所以，胜论外道所许的‘我’无变动，而遇俱生缘能生诸法的观点也无法成立，如果承认有不变的常有‘我’，遇缘仍保持不变，同时又会有‘作用’，就如同说‘石女遇缘也不变其石女之自相（仍是石女），同时又会遇缘而生儿子’一样可笑！

胜论外道又强辩说，常我所遵循的是不可思议的‘大道’，它的作用本来就是这样的不可思议。既然如此，那么你们这种不可思议的作用与‘我’又有何关系呢？因为你们许‘我’无有变动，保持着‘常有’自性，如此则如虚空般无知无变动，任何法对它无有作用，也不会有任何关系。既然作用与我无关系，则怎么能说‘我’能自主生起嗔等诸法呢？这种‘谓作用即此’的说法，其实质上不过是自圆其说的臆造，或毫无根据的胡言而已！

关于外道宗派的破斥，我们在此大略地宣说了一些。讲解这些是为了破除思想中的遍计执著（通过学习外道观点而生起的执著），也是为了我们日后容易去判断、破斥种种无明邪说，对现在这种时代来说，这点有很大的必要。现在与数论外道或胜论外道相似的宗派，以及其它外道的种种邪说倒见，到处都在蛊惑欺骗世人，我们如果能熟悉地掌握一些剖析、分辨乃至破斥的方法，对利益众生的事业是极有裨益的！”

……

上述无情摧残外道邪执和灭佛意志的光辉教言，是一切正信佛子的欢喜处。只要广大佛教徒一日没忘却这些教言，那么，形形色色的常我邪说就一日没有抬头的机会。

全知麦彭仁波切《中观庄严论释》对外道邪执的精辟破析，亦令人印象深刻：

“丑一（破常法之实一）分三：一、破他派（外道）假立之常物；二、破自宗（内道）假立之常法；三、如是遮破常法之结尾。

寅一、破他宗假立之常物：

果实渐生故，常皆非一性，

若许各果异，失坏彼等常。

上述的离一多因在自宗他派所说的欲知物——一切有法上成立，即称为第一相宗法；此离一多因如果具备，则彼所立无实必然存在，此为第二相同品；所立无实如果不存在，则离一多因也就不存在，这是第三相异品。

……

如果有人想：离一多因到底是如何成立的呢？

首先建立离‘实一’，因为‘一’若不成立，‘多’就不可能成立，‘多’的组成基础即是‘一’，故而才最先确立离实有的一体。

总的来说，在所知万法当中，如果存在一个自始至终成立实有的法，那么必然是不能分为现与不现等部分的独一无二的本性，并且何时何地都不会消失。如此一来，最终时方所摄的一切万法必定各自消逝，都成了唯一虚空般的一个整体。而事实并非如此，时方中无量无边、各种各样、色彩斑斓、现量而现的这些景象由于无一实有，才绝对显现的。凡是现有轮涅所摄的诸法，不可能有离一多理不涉及到的。

……

因此，关于在别周遍之中第一类声称常物的诸外道徒所说的有实法上离实一成立的道理，前文中讲的偈颂已予以说明了，也就是说，有些外道凭心假立而认为：自在天等本身常有，并非像虚空等那样不起作用，而是一种能发挥作用的有实法。作为因的大自天等在三时中一成不变，而在常存的同时仿佛陶师制瓶子般造出器情万物。

器情万物永远不会同时出现，具有次第性而显现这一点是无法否认的，因此你们承许为恒常的任何因都不会同时生出这一切果实，由于是一环扣一环循序渐进而结生或生起的缘故，所以被承许为常有之事物的大自在天等一切均不是实有唯一的本性。

倘若唯一、无分、一个整体的常因能产生这一切果，则在此因上就必定具备出生所有果无不齐全的能力，既然如此，为什么不在同一时刻产生苦、乐、等舍等一切果呢？因为一切果在因不齐全的情况下不生，一旦因的能力无所阻碍，当时岂能延迟果的诞生？如果耽搁（果的产生），果显然就不会随着因而生灭了，由此一来，安立是那一因的果也就无法实现了。

对方辩驳说：之所以一切果在同一时间不产生，是由于受俱生缘的不同所控制。

身为恒常的任何一法，不可能由一个阶段而变成无常，可见观待俱生因是不合理的，因为它不会依缘转变之故，就像用染料涂抹虚空一样。如果有了观待与转变，显然已失去了恒常的身份。就算是观待，那么具备俱生缘时的常物与远离俱生缘时的那一常物是否有差别？如果有差别，显然失坏了常有的立宗；假设无差别，正如最初阶段一样，后来也不会有离开一切俱生缘的自由，好似颈上系绳子一般必由俱生缘的力量牵引而住，因此无论是前者所造的任何果，由于因完整无缺而终究不会消失。借助这种方式而将俱生缘立名为因——大自在天等的能力，依此也能驳倒‘由自在天次第造作一切果’的论调，其原因是：自在天自身的本体与能力二者若是异体，则仅是将俱生因取上能力之名而已；假设是同体，则如刚刚论述的那样，以‘果恒常不灭’等必有妨害。

因此我们应当明白：只要承认次第生果，无论是任何常因，都不可能存在实有的‘一’；只要前后一体无实，就必定不是常有。

倘若对方发现刚刚所说的这些过失不可避免，于是主张说：‘因虽然是恒常的，但并非唯一，对于各个果来说，这些因的自性均是以次第相异的方式而存在于他法中的。’

驳斥：如此一来，为什么不会失坏自在天等那些实法是恒常的观点呢？因为已变成不同阶段的他法之故。

对此，外道认为：（自在天等）尽管不是一个整体，但是自性或相续是一个，因而甚至在不同阶段也是恒常的，又怎么会矛盾呢？比如说，世间上舞蹈家虽然身著各式各样的舞装，但上午与下午本是同一个人。

如果对此加以分析，只要不是唯一无分的法，是常有就不应理。因而，颂词的前半偈已遮破承许常有的‘实一’。后半颂则破除了‘非一’是常有。

关于这一问题，虽然有各种各样的解释方式，但真正的无谬论义就是这样。这里只是将相同的自性或相续假立为‘一’而已，实有的一个‘一’始终不会成立。如果是真实的‘一’，就不会避开前面的过失，而假立的‘一’并不是此处所破的。当然，假立的‘一’实际也不存在，因而也就不存在安立常有之说了。由于不同阶段的‘一’非为实有，所以对它分析而另立常一的因终究不可能存在。”

萧平实师徒为心爱的“神我阿赖耶识”所作的一切辩解，均超不出上面的破析范围，唯一的区别，不过是换上了些似是而非的佛法名相而已。要让外道的常见僵尸起死回生，“萧氏同修会”付出的努力看来还很不够啊！

在大乘佛法（尤其第三转法轮）中，是有一些说法表面上和外道理论相类似，可实际上，大乘他空见始终没离开般若大空性的怀抱，因此跟外道学说存在本质区别。佛陀在《楞伽经》等了义教典中，早就明确指出这一点。离戏空性一方面驱逐了实有自性，同时又确保了义他空见的常乐我净，超离相观待的常和无常、乐和苦、我和无我、净和不净。如果没与大空性无二双运，如来藏离戏绝待的大常、大乐、大我、大净，是完全不可设想的。因此，在实有、恒常这两个名词背后，有没有注入离戏空性的灵魂，让内、外道看似雷同的提法产生了深刻而微妙的差异。萧平实师徒以及众多佛教学术研究者极端弱智的头脑，尚无力帮助他们清醒认识到这一差异的真实内涵和深刻意义，故此他们或者偏执第八识、如来藏，对般若空性视若洪猛；或者把第三转了义他空见直接视作“梵我”、“逆流”，草率判为外道神学思想的渗透。般般笨拙的表演，成为正信佛子的可笑之处，也将永远钉在历史的耻辱柱上，流“芳”百世。

事实已经并将继续证明，昧于无尚精华的现空双运中道实相正见，必将付出沉痛代价。这个代价，是对当事人骄狂自大的好心情的无情嘲弄。只要稍微冷静谦和一点，便不难见到佛经祖语对现空双运、性相圆融的大乘要义的耐心表述和善意提醒。可是，过度燥热的大脑皮层却顾不了这许多，急功近利的生理性冲动驱使他们快速定论、大胆联想、忘情批判。破坏佛教界的传统秩序，作践自身的人格尊严，就这样成了时代斗士们的急务，也引发了正信佛子的悲哀和义愤。

《楞伽经》云：“如来亦复如是，于法无我离一切妄想相，以种种智慧善巧方便，或说如来藏，或说无我，以是因缘故说如来藏，不同外道所说之我，是名说如来藏。”《中论》云：“诸佛或说我，或说于无我，诸法实相中，无我无非我。诸法实相者，心行言语断，无生亦无灭，寂灭如涅槃。一切实非实，亦实亦非实，非实非非实，是名诸佛法。自知不随他，寂灭无戏论，无异无分别，是则名实相。”《经庄严论》云：“清净空无我，佛说第一我，诸佛我净故，故佛名大我。”我们诚恳建议萧平实师徒静下心来，认真研读一下这些经论，仔细想想撇开离戏空性到底能带给你们什么好处？想想心甘情愿地作实执分别心的奴隶，到底有何必要？

《定解宝灯论新月释》的教言，也值得实执深重的邪见者好生拜读：“无垢光尊者在《如意宝藏论》中云：宁玛巴自宗者，即是现空双运的大中观或离一切戏论的大中观。不是如自续派那样抉择的单空，而是抉择了离边的大空性。不仅破除了常断等粗边而且破除了分开二谛加胜义简别等细边；不仅抉择了现分为大空性，而且抉择了空性也是大空性，此乃相似于根本慧之境界故。……

由此也可了知，现在我们面前的山河大地瓶柱等不清净显现法，堕于一边故，是由业障而现前的，并非是究竟现空双运中的显现，现空双运中之显现，即是如来藏大光明，其也即是与空性一体的。所以实有之显现法，无论是山河大地等不清净法或如来藏之清净法，在二谛中都不存在。若未通达一切显现法之大空性，不用说佛果，即是大乘见道都不可能获得。全知麦彭仁波切在《中观庄严颂释》中云：‘佛的智慧以及如来藏大光明之本性亦为空性，未破实执，则与外道不可思议我之观点一样有过失。’”

《入中论日光疏》云：“此处尚应注意的一个误区是，于修法感受中，若真实安住法界大空性时虽无任何分别执著，但出定时于世间诸法仍有见闻觉触。这样往往会怀疑彼等诸法是否从本来实有的法界中幻化而自生呢？特别是修密法者易于生起此等分别执著，其实此乃毫无根据之邪分别执。这里虽以理论破除了外道数论派的颠倒邪执，但在修习密法时，心相续中却生起自生的执著者，那就歪曲了密法的正见修要。理应如何正解此义呢？在全知麦彭仁波切的《中观庄严颂注疏》与金刚上师法王如意宝的窍诀论部中云：‘外道与内道毕竟的差别，关键在于胜义谛是否自性空，数论派承许胜义谛的神我与自性非为空性而是常法，有真实堪忍的自体，唯由自性所幻现的二十三法才是空性。内道则无论是显宗的大中观，密宗的大手印、大圆满等皆许胜义谛为现空大双运、乐空大双运、明空大双运等，亦即本来无生的大平等性。’这是内外道在见解上的根本差别所在。若不知其差别要处，仅于口面的肤浅诤论没有很大必要。如果尚未了知甚深空理的正见，而急于盲修瞎炼者，不但易入外道歧途，且易导致走火入魔的严重隐患。因此通达中观所抉择的空性，特别是安住本来清净空性的基础上修行是最为殊胜的。无论是大乘显宗的第三转法轮了义的如来藏光明、禅宗、密法都是建立在般若大中观空性的基础上。否则，如《定解宝灯论》中将其判决为与外道不可思议的神我无别，只是义同名不同而已，故当详加分析而防入误区是至关重要的。”

太虚大师《略评新唯识论》一文，也有可取之处：“佛法之于众生，有因循者，人天乘是；有半因循半革命者，声闻乘、缘觉乘是；而大乘则唯是革命而非因循。故大乘法粗观之，似与世间政教学术诸善法相同；细按之，大乘法乃经过重重革命，达于革命澈底之后──谓大涅槃──，遂成为法界事事无碍；其革命之工具，即二空观是也。事事无碍法界，似近于吠檀多等泛神教，及孔、老等生命派玄学，但其根本不同之点，即大乘之事事无碍，是已经过二空观之澈底革命而离染纯净者；彼泛神教等未经过二空观之澈底革命，故非清净，而只是众生之杂染心境。……

般若心经云：菩萨依般若──即二空观──故，究竟涅槃；诸佛依般若故，得阿耨多罗三藐三菩提──即事事无碍法界──，亦明斯义。……故修学大乘者，必以二空观之革命贯澈之，不能苟安图便，妄想从众生界横达佛界之事事无碍；以未经二空观之澈底空净，终等于泛神耳。学华严、真言者，未经过二空之澈底革命，亦不能达真实之事事无碍界。故华严须由理法界观──即二空观──经理事无碍法界观，然后事事无碍；真言亦须阿──即本空义──字为根本观也。”

明白了内外道的根本差异，再看《破除邪说论》的辨析，事情的真相就十分清楚了：

“不过萧先生却似乎不这样认为，在其所著的《狂密与真密》一书中，先生即如是论述道：‘当知一切有情所知之心及觉知性，皆不能外于名色而独存；能外于名色及一切法而独自存在之心，唯有第八识如来藏（此识于凡夫及解脱道之有学位中名为阿赖耶识，无学位中改名为第九识异熟识，佛地改名为第十识无垢识，亦名真如。未至佛地之前一切位中总名如来藏）可以离于一切法而单独存在，其余一切识皆不能外于诸法而单独存在。’

且不说在这几句话及先生的所有著作中一犯再犯的将如来藏不加任何区分地等同于阿赖耶识这类错误，单就其认定如来藏或阿赖耶识可离于一切法而单独存在这一观点即可看出：萧先生显然坚定地认为如来藏或阿赖耶是实有的，因只有实有法才谈得上不观待一切因缘。如果我们没有歪曲平实先生原意的话，则以下结论的推出当属必然之结果：这种将如来藏或阿赖耶识当成不依赖于任何外在之法的实有存在，与外道所谓的常有不变的（离蕴之）‘神我’实无丝毫本质差别！尽管先生拼尽全力、毫不‘嘴’软地痛斥别宗，特别是密宗的某些宗派为常见外道，奈何自己的观点却真正与常见外道不谋而合，这多多少少会让人产生一种看某些人自扇其脸的感觉。执著了如来藏或阿赖耶的实有，然后再来大谈中道，这无论如何都有点自相矛盾的味道。因所谓中道必须破除一切边执，牢牢执著如来藏的实有之人，又怎可能了知诸佛菩萨宣讲中道的密意？虽说在《邪见与佛法》中，先生曾恳请诸方大德‘莫因愚之举陈“如来藏实有”，便责愚为“执著如来藏”，愚意乃在辨正此第八识实有，教化佛门中之断灭论者回心，纯为佛教正法著眼，无著可言。’但我们还是要责其执著如来藏，因只要承认法界中有不空的成实法，对此法的执著便决定无法消除。既如此，中道又从何谈起？只有破除了一切法的实有，包括如来藏或阿赖耶识的本性实有，中道才有可能现前——如果说中道有密意的话，恐怕这才是它本具的密意。”

当然，外道徒也晓得说虚幻无实，然而正如前文所述，他们的虚幻无实是有条底线的，而且他们所谓的无实或空性，本质上不过是带有某种程度的否定意义的概念而已，根本无法超离凡夫分别心。所以综合评估之下，不难断定，萧氏邪说的基本观念，与常见外道的现实世界虚幻无实、伟大神我实常堪执的论调，的确存在惊人的一致性。一个完全抛开般若大空性的“萧氏阿赖耶”，和如来正法的缘份，显然远远比不上它跟常见外道的亲昵程度和血缘深情。

无著菩萨《宝性论释》云：“无求道方便者，亦有二种。何等为二？一者多种外道种种邪计。谓僧佉卫世师尼揵陀若提子等，无求道方便。二者，于佛法中同外道行，虽信佛法而颠倒取。彼者何是？谓犊子等见身中有我等，不信第一义谛，不信真如法空，佛说彼人无异外道。”可见，徒有佛教徒形象，而不诚信真如法空、离戏无相之人，不是没有沦为外道的可能。

《中观庄严论释》进一步揭破这一点：

“同样的道理，如果没有将二谛融会贯通，那么根本不会对离四边戏之义生起定解，不管口头上再怎么说超离言思，也只是像外道修不可言说的我一样，不可能以各别自证智慧得到正法的奥妙内涵。”

“这些宗派虽然也声称离边，但归根到底，他们心中一直专注着我或梵天等一个边，如此又怎么会是中观理呢？关于这一点已经广破完毕。

大圆满才是最极深奥的法门，难以证悟。因此，如果没有依靠闻思彻底断除对实相的增益，或者不具备甚深窍诀的要点而盲修瞎练的大多数人都会有与此雷同的危险性。对本来清净未获得定解，而心中只是留恋着一个‘既不是有也不是无’的基，终究一事无成。如果执著这样的非有非无的空基本来另行成立，那么无论将它取上不可思议的我、梵天、遍入天、自在天还是智慧等任何名称，都是名异实同。远离四边戏论的实相各别自证之光明大圆满不可能只是限定在这样一个境界中。所以说，依止真实的正道与上师尤为重要。

虽然只是在词句上说如幻、无实、离戏等，但如果没有通过理证引发而生起彻底断定之定解的途径了知如来所说的空性居于诸外道的相似空性之上的道理，则无有任何利益。如果了知了这一点，那么就能理解佛陀所说的这一法理遍入天等丝毫也未曾感受过，他们所说的唯识与中观之观点只是徒有虚名。”

“显而易见，上述外道的这些观点全部是有实见。所有的常（见）派一致认为我等是恒常实有的，而断见派也是同样，对现今现量所见的万事万物具有浓厚实执的同时顽固地认为此生灭尽一了百了，前世根本不会再结生到后世。因此，尽管他们也将其中个别的法立为虚妄、迷惑性之法，但终究只是依赖有实法而安立的，换句话说，一切世间（外）道都仅仅是由与无始以来俱生无明相应的观现世量的平庸分别心安立的，形形色色的观点虽然无边无际，可是都不可能超离实执的局限，就像胆病患者尽管见到海螺、明月、白银等各种各样的事物，但除了黄色以外别无所见一样。因而，固执颠倒邪见的这些外道徒谁也无法堪忍无我的狮子巨吼声。他们即便再如何分析真实、虚假的种种道理，也对实执这一根本无有任何损害，只能称作是相似的空性，而对二谛纯粹是一无所知、颠倒妄执。”

“没有探究到实空的堂奥而耽著心性恒常周遍的有实法之人，也有变成执持这种（外道）观点的危险性。因此，闻思大祖师的无垢观点做到穷究到底为妙。可是经中已说过：对于法界与佛智，甚至仅仅从名称上耽著，缘佛的功德也不会虚耗。因此，断言说与外道无有差别，这也是我们不敢胆大妄为的，由于因果不可思议的缘故。尽管如此，但是说‘具有实执毕竟不是如来欢喜的正道’这一点依教、理完全可以证明。”

本着全知麦彭仁波切的慈训，我们一方面须认清外道邪见对如来正法渗透的危险性，另一方面，也不宜对暂时的误入歧途者一概否定。比如说，萧平实师徒对唯识宗教法和祖师的好感，以及对“大乘非佛说”等谬论的怀疑，还是相当可贵的。这些“从名称上”“缘佛的功德”，已经种下他们解脱的远因，值得肯定。如果萧先生师徒能进一步冷静反省，改掉坏毛病，可以相信，无限的机会仍在向他们招手。


第三节 阿赖耶？如来藏？

第五章和本章前两节的论述已经阐明，无论刹那生灭还是恒常不变的实法现基，都存在教理妨害，唯有不堕现空之边双运离戏的平等法界才是大乘无垢妙义。

既然合理内核已经明确，给它冠以什么样的称谓，就不怎么要紧了。具体指导佛教徒修持的，是内心的清净正见，而非口头词句。心中有数，显然比巧舌如簧更加有益。

因此，萧平实坚持把阿赖耶识和如来藏绝对划上等号，并没有很大的实际意义。不放舍内心的刻骨实执，仅在皮相上折腾，能做出多大文章呢？就算再拉上几串漂亮名词陪绑，恐怕也无济于事。

不过，从根本上辨明阿赖耶识和如来藏的关系，还是有一定必要的。鉴于前文已对现空双运等基本法要作了充分论述，因此，本节的辨析将以既明原理为前提而展开。

如来藏究竟何所指呢？《圣者胜鬘经》云：“如来法身不离烦恼藏所缠，名如来藏。”《不增不减经》云：“如来藏者，即是法身故。”《大乘起信论》云：“真如在缠名如来藏，真如出缠名法身。”《佛光大词典》云：“指于一切众生之烦恼身中，所隐藏之本来清净的如来法身。”非常明显，上述定义的中心词，是真如、法身。严格来讲，暂未离开烦恼垢染的真如法身，就是如来藏。这是大乘佛教的共识。

尽管如来藏暂未脱离客尘垢染，但其清净无为的本性却从没染污、改变。大空离戏的真如法身无论在缠还是出缠，均无任何变异，变异的只是暂时的垢染。如来藏，指的就是此“处淤泥而不染”的法身宝莲，而不是客尘淤泥。这一点非常关键。

没有任何一部大乘了义经论讲过，真如法身是生灭无常的有为法、有漏法，故此，作为真如法身的特殊阶段的如来藏，也理当不具这些不究竟的特性。我们知道，凡夫和佛的差别只在离垢清净上，就自性清净言，凡圣是无别的。自性清净，指的就是法身如来藏本具、圆满、无垢、不变，不为客尘所染。圣弥勒《宝性论》云：“以如是义故，说一切众生，皆有如来藏，如虚空中色。以性不改变，体本来清净，如真金不变，故说真如喻。”无著释云：“此偈明何义？明彼真如如来之性，乃至邪聚众生，身中自性清净心无异无差别，光明明了，以离客尘诸烦恼故。后时说言，如来法身如是以一真金譬喻，依真如无差别，不离佛法身故，说诸众生皆有如来藏，以自性清净心虽言清净而本来无二法故。是故经中佛告文殊师利言：‘文殊师利，如来如实知见自身根本清净智，从依自身根本智故，知诸众生有清净身。文殊师利，所谓如来自性清净身，乃至一切众生自性清净身，此二法者，无二无差别。’”无著释复云：“无差别者，即依此善净时，本际以来毕竟究竟自体相善净如来藏无差别故。”此外，《圣者胜鬘经》云：“如来说如来藏者，是法界藏，出世间法身藏，出世间上上藏，自性清净法身藏，自性清净如来藏故。”《楞伽经》云︰“世尊修多罗说如来藏自性清净，转三十二相，入于一切众生身中。如大价宝垢衣所缠，如来之藏常住不变亦复如是。”这些教言都从自性清净的角度，说明了如来藏何时何地均无生灭变异。

从离垢清净看，如来藏亦无生灭变异可言。如来藏上的客尘垢染分分破除，真如法身分分显露，犹如浓云蔽月、疏云拂月和无云朗月，大致可分三个阶段。不见、少分见及圆见明月，虽然表面有别，可月亮的本体却从无变异，差别仅来自障月之法的变化。《宝性论》谈到这个问题：“有不净、有净，及以善净等，如是次第说，众生、菩萨、佛。体等六句义，略明法性体，次第三时中，说三种名字。”无著释曰：“……此以何义？谓不净时名为众生，偈言有不净故。不净净时名为菩萨，偈言有净故。于善净时名为如来，偈言及以善净故。以是义故，《不增不减经》云：‘舍利弗，即此法身，过于恒沙无量烦恼所缠，从无始来随顺世间生死波涛去来生退名为众生。舍利弗，即此法身厌离世间生死苦恼，舍一切欲，行十波罗蜜摄八万四千法门，修菩提行，名为菩萨。舍利弗，即此法身得离一切烦恼使缠，过一切苦，离一切烦恼垢得净得清净，得住彼岸清净法中，到一切众生所观之地，于一切境界中更无胜者，离一切障，离一切碍，于一切法中得自在力，名为如来应正遍知故。’”《宝性论》复云：“过、功德、毕竟，遍至及同相，下中胜众生，如虚空中色”。无著释曰：“……彼清净心于三时中次第于过失时、于功德时、于功德清净毕竟时，同相无差别。犹如虚空在瓦、银、金三种器中平等无异无差别，一切时有。以是义故经中说有三时次第。……既依此三时明如来法性遍至一切处，依染净时不变不异。”《宝性论》复云：“有三火次第，劫烧人地狱，能作种种苦，能行诸行根。”无著释曰：“此偈明何义？明此三法，老病死火，于不净时中不能变异如来藏，是故《圣者胜鬓经》言：‘世尊，生死者依世谛故说有生死。世尊，死者诸根坏。世尊，生者新诸根起。世尊，而如来藏不生不死、不老、不变。何以故？世尊，如来藏者，离有为相境界。世尊，如来藏者，常恒清凉不变故。’已说依不净时不变不异。”由此可见，真如如来藏无论在凡夫位、菩萨位还是佛位，都无有生灭变异。

非但不变异，如来藏本体也从不与染法相应，一向清净无垢。《大乘起信论》云：“四者闻修多罗说一切世间生死染法皆依如来藏而有，一切诸法不离真如，以不解故谓如来藏自体具有一切世间生死等法。云何对治？以如来藏从本以来唯有过恒沙等诸净功德，不离、不断、不异真如义故。以过恒沙等烦恼染法唯是妄有，性自本无。从无始世来未曾与如来藏相应故，若如来藏体有妄法而使证会永息妄者，则无是处故。”憨山大师《楞枷经笔记》云：“然此藏体，从本以来不与一切染法相应，故云自性清净。诸佛证此，号为菩提涅槃，成三十二妙相。众生迷此，以为生死烦恼，作八万四千尘劳，是则众生日用现证全是如来果德，故云转三十二相入一切众生身中。但为五阴垢蔽贪痴妄想所污，故如大价宝，而为垢衣所缠，其实自性常住不变，此是一切诸佛大乘了义究竟极谈。……经云：如来藏中，求于去来迷悟生死，了不可得。是故法身为因果宗，而不属因果。”

然而，为了成立“第八识绝对等价于如来藏”的个人观点，为了向第八识靠拢，萧平实师徒却人为赋予如来藏奇怪的性质：

“如来藏具有生灭变异染污体性”、“此如来藏于众生位时，为无量烦恼覆，具有染污性，要次第观行断诸烦恼才能成为佛地的第八识，舍弃如来藏之名，改称真如。显见此如来藏于众生位时，具有变异生灭性，不同于佛地第八识不动可乐的体性”、“如来藏双俱生灭变异与清净真如常住体性”（《真假邪说》P479～481）

这种说法是很搞笑的。很明显，萧平实师徒完全不明白如来藏的真实内涵，所以才稀里糊涂地把客尘的性质和真如如来藏本身的体性搅到一块儿，一如他们将阿赖耶识和如来藏搅在一起。

尤为麻烦的是，萧平实师徒一再强调，如来藏为自性实有不空之法，那么在一个实法主体上，是如何同时汇聚常和无常两种直接相违的性质呢？高谈阔论的先生们，有责任为自己的言论拿出令人信服的解释。

阿赖耶识的情况较为复杂。

虽然真妄和合的阿赖耶识，是联系世俗层面和胜义层面的重要枢纽，但它并不是有情生命最真实的存在主体。如果从同一生命的两个层面的角度，说阿赖耶识即如来藏亦无不可，如《入楞伽经》云：“阿梨耶识者，名如来藏。”但若因此就简单判定，二者绝对等同，便值得商榷了。《大乘庄严经论》讲过：“故说诸众生，名为如来藏。”仅凭这么一句话，是不是就可将凡夫众生与真如如来藏直接划上等号呢？肯定不行。同样的道理，断章取义地把阿赖耶识和如来藏完全混为一谈，也是不对的。

《大乘起信论》阐释了人们关心的问题。本论开一心为二门，真如门即一味平等的如来藏自身，生灭门又分成流转门和还灭门。流转门揭示了真心如来藏因无明熏染而起现阿赖耶识之理，说明此识乃生灭与不生灭相和合的体性，还讲到由本识生起三细、六粗、五意、六染而流转迷界的过程。这一不变随缘的过程，从理论上寓示了觑破表层妄心——阿赖耶识，而悟入非生灭、非虚妄的真心如来藏的可能。由始觉以至究竟觉的还灭之道，就建立在众生心的这种不同层次但密切关联的微妙结构基础上。

生、住、（异、）灭，是因缘和合的有为法法相。无为法不是因缘造作新生，故非生灭无常。而胜义法性，则是超离相观待的有为和无为的大无为法。生灭无常的阿赖耶识和真如如来藏，其实就是有法和法性的关系。如果分不清世俗和胜义，分不清有法和法性，认为阿赖耶识在未转依之前，于世俗现相中即不生不灭，与法性如来藏完全等同，肯定会受到教、理的妨害。

如果萧先生师徒不反对慈恩宗的话，那么《成唯识论》的这段教言就十分重要：“问曰：‘阿赖耶识，为断为常？’答曰：‘非断非常，以恒转故。恒，谓此识无始时来，一类相续，常无间断，以是三界六趣四生，施设之根本故，体性坚住，持诸种子，令不失故。转，谓此识无始时来，念念生灭，前后变异，因灭果生，非常一故；可为前七转识所熏，令成种故。恒言遮断，转表非常，犹如暴流，因果法尔。如暴流水，非断非常，相续长时，有所漂溺。此识亦尔，从无始来，生灭相续，非常非断，漂溺有情，令不出离。……谓此识性，无始时来，刹那刹那，果生因灭。果生，故非断；因灭，故非常。非断非常，是缘起理。故说此识，恒转如流。’”这段话明确揭示，阿赖耶识本身处于永恒的流变过程中，像瀑流、河水一样，虽在宏观上看似一体不断，但其本质却不过是刹那无常的假立相续而已。

此外，《大乘密严经》云：“阿赖耶识，从无始来为戏论熏习诸业所系轮回不已，如海因风起诸识浪，恒生恒灭不断不常，而诸众生不自觉知。”《瑜伽师地论》卷51云：“又阿赖耶识体是无常，有取受性；转依是常，无取受性，缘真如圣道方能转依故。”《成唯识论》云：“由此本识具诸种子，故能摄藏诸杂染法，依斯建立阿赖耶名。非如胜性转为大等。种子与果，体非一故；能依所依，俱生灭故。”《成唯识论了义灯》云：“以诸种子与第八识俱生灭故。”蕅益大师《楞伽经义疏》云：“夫八识皆有相生住灭，皆名转相。八识皆有流注生住灭，皆名业相。灭此二种生住灭已，当处即是不生不灭，乃名真相。是则不唯藏识真相不灭，即转识真相亦不灭也，以真故相无别故。”“由诸众生迷如来藏，举体而为生灭八识。”这些教证，显然不赞成生灭第八识直接等同大无为法真如如来藏的说法。

在上一节中，我们阐述了实常现基生起万有时将面对的困难（如“诸法必变异，方作余生因，如是变异因，岂得名常住”、“云何依常性，而起于无常，因果相不同，世所未曾见”），毫无疑问，萧平实如果执意承许一个自性实有恒常不变的阿赖耶识，同样也须面对这些难题。

《真假邪说》引了《成唯识论》卷三的一段文字：“谓契经说：杂染清净诸法种子之所集起，故名为心，若无此识，彼持种心不应有故。谓诸转识在灭定等时，有间断故，根境作意善等类别易脱起故，如电光等不坚住故，非可熏习，不能持种，非染净种所集起心。此识一类恒无间断，如苣胜等，坚住可熏，契当彼经所说心义；若不许有能持种心，非但违经，亦违正理，谓诸所起染净品法，无所熏故；不熏成种，则应所起唐捐其功，染净起时既无因种，应同外道执自然生。”（P36）萧张师徒认为：“玄奘菩萨此处所说，亦证明持种识乃是阿赖耶识，因为阿赖耶识具有坚住性、不灭性的缘故，所以能够于一切时为一切因缘的所依；又，不能坚住、会灭失乃是有为法的体性，无为法因为无所为的缘故，具有坚住性与不灭性的特质，阿赖耶识具有坚住性与不灭性，因此可知阿赖耶识具有无为法的体性；又，因为阿赖耶识是诸法种子之所集起心，能够集藏与现起诸法种子的心本体不可能有生灭，真心不可能随着种子有生灭，妄心才会有生灭，故知阿赖耶识不是妄心、故知阿赖耶识是一切因；因此，阿赖耶识即是众生心、众生法身、真心、法性，亦是众生的实际根本处。”

对于《成唯识论》，当然应该恭敬。但是，如何正确理解其中的法义，却不容顢頇。上面所引之教言，是不是真的意谓“阿赖耶识具有无为法的体性”，就值得观察。

首先应当指出，那段话中并没有阿赖耶识恒常、不变的明确字眼。其次，从意义分析，“恒无间断”、“坚住可熏”是否就必定意味着非生灭性呢？不是的。从前文引述的该论之语“念念生灭，前后变异，因灭果生，非常一故”、“此识亦尔，从无始来，生灭相续，非常非断”可看出，《成唯识论》并没有将阿赖耶识视为非生灭法的意思。再细读“恒，谓此识无始时来，一类相续，常无间断，以是三界六趣四生，施设之根本故，体性坚住，持诸种子，令不失故”，可见持种所要求的常恒坚住，是指总体上稳定而无间断的同一相续，这和其本性为刹那生灭的细无常并不存在相违之处。阿赖耶识相对于七转识而言更为稳定、可靠，且于凡夫位至十地末（未究竟转依前）皆相续常存，没有中断过，由此才说它“体性坚住”。“如暴流水，非断非常”，“故说此识，恒转如流”，讲的也是这个意思。如此明白的法义，用不着过多解释。

若对“可熏习”、“所熏故”稍加分析，就更无法成立阿赖耶识的非生灭性了。唯识宗讲的熏习，涉及到能熏、所熏、种子等多个法。能熏即七转识及彼心所，具有四义（有生灭、有胜用、有增减、与所熏和合而转）；所熏即第八异熟识，亦具四义（坚住性、无记性、可熏性、与能熏共和合性）；种子有本性住种、习所成种、有漏种子、无漏种子、名言种子（识种）、业种子、共相种子、不共相种子等许多类别，各具六义（刹那灭、果俱有、恒随转、性决定、待众缘、引自果）。唯识宗就是在三法（能生之种子、所生之现行、所薰之新种）、二重因果（种子生现行、现行薰因种）的基础上，以阿赖耶识为核心构建起庞大缜密的法相理论。

所熏四义中的可熏性，引起我们的注意。《成唯识论》云：“三、可熏性。若法自在，性非坚密，能受习气，乃是所熏。此遮心所及无为法。……唯异熟识，具此四义，可是所熏。”《述记》释曰︰“体是虚疏，易可受熏，非如石等，是可熏习。若不坚密有虚疏故，可容种子。坚密不然。……亦遮无为，以坚密故。”由是可见，唯识宗旗帜鲜明地把第八异熟识排除在无为法之外。正因为阿赖耶识刹那生灭、体非坚密，所以它才能容受种子，成为所熏法。再看《成唯识论》所言：“一、坚住性。若法始终一类相续，能持习气，乃是所熏。此遮转识及声风等，性不坚住，故非所熏。”故知阿赖耶识既是虚疏的生灭有为法，又有着宏观上的相续坚住性，坚住和无常生灭不仅不矛盾，反而相得益彰。因此最终的结论是：要持种，要成为所熏，唯识宗需要的恰恰是一个生灭无常的有为法阿赖耶识。如果萧平实师徒真认为“妄心才会有生灭”的话，便无异于主动承认所熏性的生灭阿赖耶识是妄心了。

虽说在别的理论体系中，对熏习或许会有不同讲法，但是，萧先生师徒极力推重的玄奘法师、窥基法师所传下来的慈恩正义，就是这样。

萧平实在《真假开悟》里，说了一段与此有关的话：“阿赖耶识是常住法，祂不是生灭法；否则的话，哪里还会有未来的如来清净藏呢？如果阿赖耶识不是常住法，而是像那些无智慧的人所说的生灭法，那么如来藏就变成生灭性的虚妄法；这样的话，就不可能有任何一法可以称为‘如来藏’了，也就没有未来佛地的无垢识、如来清净藏了。所以结论是：如来藏就是阿赖耶识，阿赖耶识就是如来藏。”

话中的逻辑是：因为阿赖耶识就是如来藏，所以它不可能是生灭法；又因为阿赖耶识不可能是生灭法，所以“阿赖耶识就是如来藏”。

萧先生非凡的论证天才，再次震惊世界。

把阿赖耶识简单判作圆成实性，也是萧平实师徒很操心的一件事：“佛说：‘法界离见闻觉知’，更说‘前六识是依他起性、第七识是遍计执性、第八识是圆成实性’，也就是说只有第八识（胜义谛）具有‘本来自在’，具有‘离根源性’，具有‘不必依他而起’之‘非空体性’。”（《真假邪说》P369）

这种独特的对应方式，让人不敢苟同。照传统讲法，第八阿赖耶识是典型的依他起性，因而不可能直接划归究竟胜义谛。此有诸多教言为证：

“谓心心所及所变现，众缘生故，如幻事等，非有似有，诳惑愚夫，一切皆名依他起性。”（《成唯识论》）

“众缘所生心心所体，及相见分、有漏、无漏，皆依他起。依他众缘而得起故。”（同上）

“诸心心所，是有法，依他起故。”（同上）

“谓唯识性，略有二种。……复有二性。一者世俗，谓依他起；二者胜义，谓圆成实。为简世俗，故说实性。”（同上）

“显依他识，略有三种，广唯有八。”（《成唯识论述记》）

“于世间中离分别、依他二法，更无余法。阿梨耶识是依他性，余一切法是分别性。”（《摄大乘论释》）

“计所执性唯虚妄识，依他起性唯世俗识，圆成实性唯胜义识。”（窥基大师《般若波罗蜜多心经幽赞》）

“问：依他起自性何等智所行？答：是二智所行，然非出世圣智所行。问：圆成实自性何等智所行？答：唯圣智所行。……问：若观行者如实悟入遍计所执自性时，当言随入何等自性？答：圆成实自性。问：若观行者随入圆成实自性时，当言除遣何等自性？答：依他起自性。……问：遍计所执自性以何为喻？答：譬如虚空。问：依他起自性以何为喻？答：如害如怨。问：圆成实自性以何为喻？答：譬如无尽大宝伏藏。”（《瑜伽师地论》(卷74)）

“由言说不熏习智故，由言说不随觉智故，由言说离随眠智故，能灭依他起相。”（《解深密经》）

所以根据唯识正义，阿赖耶识为不折不扣的依他起，乃是必须断舍的世俗有法。

依他起有染、净二分，依别义言，无漏有为的净分依他可以暂称圆成实。可是，这一点依然无法证明阿赖耶识是常住无为的究竟胜义法。《成唯识论》卷八云：“净分依他亦圆成故；或诸染净心心所法皆名分别，能缘虑故，是则一切染、净依他，皆是此中依他起摄。（中略）无漏有为胜用周遍，亦得此名（圆成实）。”《成唯识论述记》释曰：“问曰：若尔净分依他体非常、遍？如何亦是圆成实摄？论：无漏有为至亦得此名。

述曰：净分有为亦具三义。（中略）由具三义与真如同，故净依他亦得称为圆成实性。（中略）

论：然今颂中说初非后。

述曰：虽有．无为诸净分法皆圆成实，然今颂中说初真如名圆成实，非后净分。不能简别自．共相等三义胜故。净分依他，一非所证，二非法性。故今颂中说初非后。”

《述记》复云：“又言唯识，相、性不同。相即依他，唯是有为，通有、无漏。唯识即相，名唯识相，持业释也。性即是识圆成自体，唯是真如，无为无漏。唯识之性名唯识性，依士释也。唯内证净，为简依他，故说识性。何故须简？有漏依他不可敬故；无漏依他亦俗谛故，非最胜故，非诸圣法真实性故，非所证故，非迷悟依故。”窥基大师《大乘法苑义林章》还讲道：“依他．圆成各有二体。一者有漏、无漏门。诸无漏法皆名圆成，故摄论说‘若说四清净是即圆成实’；诸有漏法皆依他起。二者常无常门。诸常住者名圆成实，即唯真如圆成实摄，瑜伽论说‘五法之中唯说真如是圆成’；故一切有为皆依他起，依他众缘而得起故。”《辨中边论》云：“此圆成实总有二种，无为有为有差别故。无为总摄真如涅槃，无变异故，名圆成实。有为总摄一切圣道，于境无倒故，亦名圆成实。”

上述教证说明，净分依他其实就是无漏有为的道谛，把它称作圆成实，是出于某些暂时的考虑。严格来讲，不论有漏、无漏的依他起，都是有为法，都是世俗谛、唯识相，这和真胜义的无变圆成实，不能混为一谈。因此，想在这儿做文章，把阿赖耶识和真如如来藏直接划上等号，结论依然是——此路不通。

全知无垢光尊者在《大圆满心性休息大车疏》中，对三自性、八种识等唯识教义作了详明阐述。其中也讲到依他起分为不清净依他起和清净依他起，圆成实分为无变圆成实和无倒圆成实，并引了《瑜伽师地论》语“所谓之无倒，道谛真实摄”，来说明无倒圆成实和道谛的关系。藏汉了义教法，表现出深刻的一致性。

在粗鲁地把阿赖耶识塞进圆成实的同时，萧平实还千方百计地破坏它和识蕴的关系。“五蕴皆空”的般若正理和生灭有为的识蕴特性，对“神我阿赖耶识”的威胁太大了，萧平实不得不面对这个问题。他所想出的一条“妙计”，就是竭力抨击明确讲到识蕴含有八种识的安慧论师和他的《大乘广五蕴论》。他大概觉得，身为唯识十大论师之一安慧论师既然这么不知趣，那么关键时刻牺牲个把个这样的“自宗”祖师，亦无伤大雅。然而，萧平实或有不知，安慧论师的《大乘广五蕴论》，实际是根据世亲菩萨《大乘五蕴论》而作的广释。世亲菩萨在《大乘五蕴论》（玄奘法师译）中，早已明明白白地把第八识判归识蕴：“云何识蕴？谓与所缘境了别为性。亦名心意，由采集故，意所摄故。最胜心者，谓阿赖耶识。何以故？由此识中诸行种子皆采集故。”所以说，如果萧平实执意要给安慧论师定罪，那么罪过的源头，无疑将直接追究到世亲菩萨身上；译者玄奘法师似亦不能幸免。

当然，我们丝毫不敢低估萧平实性急跳墙、数典忘祖的魄力。然而，阿赖耶识能否自外于识蕴、依他起和生灭有为法的范畴，能否简单地与圆成实、如来藏划上等号，毕竟不是由萧平实的个人意志所能决定的。

转依一事，也给神我阿赖耶图腾抹上阴影。

转依，有时称为转识成智。在此过程中，凡夫的有漏八识，转为佛的无漏四智，特别地，生灭无常的阿赖耶识转为大圆镜智。《大乘庄严经论》第十品云：“四智镜不动，三智之所依。八七六五识，次第转得故。（无著）释曰：四智镜不动三智之所依者：一切诸佛有四种智，一者镜智，二者平等智，三者观智，四者作事智。彼镜智以不动为相，恒为余三智之所依止。何以故？三智动故。八七六五识次第转得故者：转第八识得镜智，转第七识得平等智，转第六识得观智，转前五识得作事智。是义应知。”

《楞伽经》讲到识和智的区别：“大慧，彼生灭者是识，不生不灭者是智；复次堕相无相，及堕有无种种相因是识，超有无相是智；复次长养相是识，非长养相是智。……复次得相是识，不得相是智。自得圣智境界不出不入，故如水中月。尔时世尊欲重宣此义。而说偈言：采集业为识，不采集为智，观察一切法，通达无所有……”萧平实极不情愿承认阿赖耶识属于识蕴，可是，总不能说阿赖耶识连“识”也不是吧！只要是“识”，它的生灭性、非究竟性，还不明白吗？

《真假邪说》云：“所谓的法界实相心阿赖耶识是离于生灭现象的，阿赖耶识是本自清净的体性，不具有染污体性。”（P256）如果此话当真，阿赖耶识直接就是离于生灭、无有染污的法界实相心，那它还需不需要转依呢？当然不需要。“转第八识得镜智”，显然多此一举。

大乘佛教之所以认为阿赖耶识需要转依，正是因为它具有诸多非究竟的性质。比如说，除了生灭无常，它还是非善非恶的世俗无记法。《成唯识论》卷三云：“法有四种，谓善、不善、有覆无记，无覆无记。阿赖耶识何法摄耶？此识唯是无覆无记。异熟性故。异熟若是善、染污者，流转还灭，应不得成。又此识是善染依故。若（本身是）善、染者，互相违故，应不与二俱作所依。又此识是所熏性故。若（本身是）善染者，如极香臭，应不受熏。无熏习故，染净因果，俱不成立。故此唯是无覆无记。覆，谓染法，障圣道故。又能蔽心，令不净故。此识非染，故名无覆。记，谓善恶，有爱非爱果及殊胜自体，可记别故。此非善恶，故名无记。”《显扬圣教论》云：“（阿赖耶识者）又能执持了别外器世界，与不苦不乐受等相应，一向无覆无记。与转识等作所依因，与染净转识受等俱转。能增长有染转识等为业，及能损减清净转识等为业。”此外，《成唯识论》卷三复云：“此识行相，极不明了。……是故唯与舍受相应。……舍受不违苦乐品故。如无记法，善恶俱招。”

那么圆成实呢？《显扬圣教论》言：“圆成实自性，二最胜智义，无有诸戏论，远离一异性。清净之所缘，常无有变异，善性及乐性，一切皆成就。”具足清净妙德的胜义善实相，与生灭变异、非善非乐的阿赖耶识既有如许差别，转依就十分合理了。

复次，《大乘起信论别记》云：“所以得知，阿赖耶亦是法执者，如解深密经说：八地已上，一切烦恼皆不现行，唯有所知障，为依止故。而此位中，余七识惑，皆不现行，唯有阿赖耶识现行，故知此识是所知障。”《大乘理趣六波罗蜜多经》云：“赖耶妄熏习，隐覆如来藏，修习纯熟时，正智方明了。”由此可见，严格来讲，阿赖耶识并非绝对不障圣道（无覆），此亦为转依之必要。如果第八识真个是“法界实相心”，那么末那识对它的直接缘取，也不应算是颠倒迷乱了。所以说，第八识远非萧先生想像中的光辉圣洁。

《楞伽经》云：“复次大慧，自心现妄想，八种分别。谓识藏，意，意识，及五识身相者，不实相，妄想故。我我所二摄受灭。二无我生。”憨山大师《楞伽经笔记》释曰：“此言八识二无我入五法中也。谓于自心所现妄法，是为名相。于此执著生起八识，即是妄想。若了此妄想皆是不实，则分别不生，即为正智如如。此八识入五法中也。若于心境妄计实有我及我所，即是名相妄想。若了心境不实，二摄受灭，二无我生，即是正智如如。此二无我入五法中也。”此中讲到阿赖耶识乃不实妄想之法。

《大乘庄严经论功德品第二十二》云：“随我及小见，及以诸识身，亦于虚分别，四觉名菩萨。释曰：复由四觉名为菩萨。一随我觉，由觉心故，心谓阿赖耶识。二小见觉，由觉意故，意谓与我见等四惑相应缘阿赖耶识者。三识身觉，由觉识故，识为六识身。四虚分别觉，由觉不真分别故，不真分别者，即前心意识。一切菩萨唯觉此是不真分别故。”此中明言阿赖耶识乃不真分别性，非无为，非真实。该品复云：“主持及受用，种子言三因。依止及心法，亦种为彼缚。释曰：三因者，一住持因、二受用因、三种子因。住持因者，谓器世界。受用因者，谓五欲境界。种子因者，谓阿赖耶识，由此识是内外诸法种子因故。此三因如绳即是能缚。问此缚缚何等物？答：依止及心法，亦种为彼缚。所缚亦有三种，一依止、二心法、三阿赖耶识。问：依止是何等？答：是眼等六根。问阿赖耶识是何等？答：是三界内外诸法种子。此中但有阿赖耶识可缚。”此谓阿赖耶识即是能缚又是所缚，双落能所。

太虚大师《相宗新旧两译不同论书后》云：“然其中若以第八识为真如，及以阿陀那为第七识等，则不能诿以学级始粗末精之关系。以世亲之百法论已显然将第八识列于有为心法，而真如则列于无为法。又三十论亦显然已将阿赖耶列为初能变。凡此皆为世亲已显指定之法相，流支及真谛等之所传，乃误谬于世亲之自说，非仅不合于传世亲学之护法等所说。故不应以旧译之异于新译者，为亦系正传世亲唯识学者，但当视为传泛世亲学且误传者。而正世亲学，乃唯应以新译为准也。”大师复于《阿陀那识论》中云：“地论宗（主要是南道派——引者注）尚有执第八识为纯净之识，以染污专属前七识；转识成智，乃灭前七之染污识成为第八之纯净也。迄今犹有承袭此谬，流传为灭前七识或前六识等口头禅者，亟须揭破。诸佛菩萨之根本智亲证真如，甚深甚细，言思泯绝；所谓第一峰头，不容话会者也，第二峰头，略可商量。诸法缘起──法界缘起阿陀那缘起等──皆在后得智上施设安立。如来第八纯净；菩萨以还，第八皆未离染；若云第八纯净，则一切杂染法缘起皆不得成。若谓前七是染，故可成立，亦不应理，前七转识不能执持诸法种故，诸法无种不得生故，计无因生非佛子故。复次，诸佛四智亦不得成，灭前七染成第八净，则无妙观察智等故。由是种种道理，如来以外，第八非净；原是无覆无记，理善安立。”《宗镜录》云：“夫楞伽经所明三种识，谓真识、现识及分别事识。此中三识，于八识中，如何分别？答：真谓本觉；现谓第八；余七俱名分别事识。虽第七识不缘外尘，（然）缘第八故，名分别事。真谓本觉者，即八识之性。经中有明九识，于八识外，立九识名，即是真识。”这些教言，对于我们认清第八识的真实面目，是有益的。

自现实生命上溯，本识中所摄持的有漏种子在理论上可谓无始本具，如是本识与有漏种子密不可分，甚而在凡夫阶段，可以说有漏种子就是阿赖耶识的主要内容。因此转依时，阿赖耶识的原有结构便须打散，重新整合，其本有的有漏、有为、无记、舍受等基本特性亦发生质变。在这个意义上，唯识宗认为，阿赖耶识必须断舍。

《瑜伽师地论》(卷51)云：“云何建立阿赖耶识杂染还灭相？谓略说阿赖耶识是一切杂染根本。（中略）又即此阿赖耶识，能持一切法种子故，于现在世是苦谛体，亦是未来苦谛生因。又是现在集谛生因，如是能生有情世间故，能生器世间故，是苦谛体故，能生未来苦谛故，能生现在集谛故，当知阿赖耶识是一切杂染根本。（中略）复次此杂染根本阿赖耶识，修善法故方得转灭。（中略）复次修观行者，以阿赖耶识是一切戏论所摄诸行界故，略彼诸行，于阿赖耶识中总为一团一积一聚，为一聚已由缘真如境智，修习多修习故而得转依，转依无间当言已断阿赖耶识，由此断故当言已断一切杂染。当知转依由相违故，能永对治阿赖耶识。又阿赖耶识体是无常，有取受性；转依是常，无取受性，缘真如境圣道方能转依故。又阿赖耶识，恒为一切粗重所随；转依究竟远离一切所有粗重。又阿赖耶识，是烦恼转因，圣道不转因；转依是烦恼不转因，圣道转因，应知但是建立因性，非生因性。又阿赖耶识，令于善净无记法中不得自在；转依令于一切善净无记法中得大自在。又阿赖耶识断灭相者，谓由此识正断灭故舍二种取，其身虽住犹如变化。”

论中清楚说明，阿赖耶识的自本体（非仅所持种子）是无常性，有取受性，且与烦恼相应，非与圣道善净法相应。如果阿赖耶识即是无为真如，试问自体如何转依自体呢？难道说，究竟胜义谛竟是无常虚妄性吗？

此外，《说无垢称经》（即玄奘法师所译《维摩诘所说经》的异译本）云：“如其性相悟解诸法，入无藏摄灭阿赖耶。”《本事经》（亦玄奘法师译）云：“谓离憍慢，息诸渴爱，灭阿赖耶，断诸径路，空无所得，爱尽离欲，寂灭涅槃。”《大乘庄严经论功德品第二十二》云：“若智缘真如，远离彼二执，亦知熏聚因，依他性即尽。（无著）释曰：若具知三性，即尽依他性。若智缘真如者，是知真实性。远离彼二执者，是知分别性。亦知熏聚因者，是知依他性。依他性即尽者，由知三性即熏习聚尽。熏习聚者，谓阿梨耶识。”

萧平实无视这些教言，硬说：“此第八识，永不可灭，亦无任何人、任何圣人能灭之，云何密宗诸师每开示众人欲灭除之？若真有人能灭除之，则此第八识应非金刚心也，云何《金刚经》中说之为金刚心？是故密宗说‘灭阿赖耶识’之言，乃是邪说，违佛金言，不符圣教量，非是佛法也。”（《狂密与真密》）到底佛陀、弥勒菩萨、无著菩萨等是邪说，还是萧平实是邪说，答案并不复杂。

为了自圆其邪说，萧张师徒又谓等觉以下的第八识有变异，唯佛地第八识不变异：“此处 世尊明白告诉我们在等觉位以下至凡夫位的第八识心尚具有种种变易，异生异灭、广采集、自心现不实相妄想等等体性，凡夫则函藏多分不实相妄想，贤圣则有少分或微细不实相妄想。 佛地的第八识真如，则是过心、意、意识所见之相，不可为譬，自觉圣智究竟相圆满。”（《真假邪说》P476～477）

这种说法，实际有一个大前提，即第八阿赖耶识在胜义中自性实有。这一前提，往往被爱说“实有”的人在关键时刻有意无意地藏起来，但我们却一直紧盯没忘。

自性实有之法是可以分析一体、异体关系的，因此此处要问：同一人在凡夫位（至等觉位）时的阿赖耶识，与其在佛地时的阿赖耶识，是一体，还是异体呢？若是一体，则应成佛地的阿赖耶识与凡夫位时一样无常变异，或者凡夫位的阿赖耶识与佛地一样无有变异。同时，应成佛即凡夫，或者凡夫即佛。若是他体，则为两个独立存在之法，这样成佛时就需断舍前位生灭变异的阿赖耶识，另外获得一个不生灭的阿赖耶识。而自性实有之法，论理是不绝不可能断除的（或者舍弃原有自性变成他法），所以到头来，不得不承许佛陀既持有一款自性实有生灭变异的旧的阿赖耶识，同时又从新获得一款自性实有恒常不变的更加优秀的阿赖耶识。进一步观察会发现，自性实有恒常不变之法还不应当是先无后有的，所以成佛时新获得的不生灭的实法阿赖耶，论理应该在凡夫位便无始本具。这样一来，根据萧先生的观点，最终必须承许无论凡夫还是佛陀，都恒具两款实有的阿赖耶识：一者清净常住，一者染污变异。这个怪诞的结论，显然是得益于不严肃的出发点。

《真假邪说》还自以为是讲道：“也就是说阿赖耶识不会与如来藏共处，两者是同一个体，只是称呼不同，两者谁也不是谁的所生法；就好像比喻说有一个女子，年轻时是妈妈，年老后变成了祖母，我们不能够说妈妈跟祖母是不同的人、是两个人，因为实际上妈妈与祖母都是指向同一个女子。”（P480）

这个比喻，恰好说明了无实空性的重要性。正因为补特伽罗无有自性，只是假立的相续，所以才会发生无常变化，导致前后有别。如果是实法，怎么会有这些变化呢？因此，肯定是忽略了“自性实有”这一大前提，才会想到把别别他体的生灭实法（凡夫至等觉位）和不生灭实法（佛地）拼接起来，或者在一个实法上汇聚直接相违的不同性质（“阿赖耶识双俱生灭变异与清净真如常住体性”《真假邪说》P478）。不以无实空性为依托，不明白现相和实相的道理，要领悟阿赖耶识生灭、不生灭的真义，的确不容易。萧张师徒丧失原则性（自性实有）的胡拼乱凑，说明了这一点。

再如这段话：“阿赖耶识体性非断非常，是三界众生的第八识，方便施设名相为阿赖耶识，其性念念生灭，前后变异，犹如瀑流，虽然具有变异染污性，然而却能够令众生所作所为因果不爽，同样地，也因为其本体性常不灭，又能摄身持种，令自类种子无间流注而没有错乱的现象发生，所以说其具有非断的体性。然而此识无始以来本体非断，确有无量杂染不净种子无间生灭相续，而令众生不能出离，轮转生死。”（P494～495）在这儿，实法阿赖耶干脆被描述成了有为和无为、生灭和不生灭的直接拥抱。如果光明和黑暗、水和火有可能在一个实法上携手并存的话，那么萧张先生的这番“高见”，也不是一点没有讨论价值。可遗憾的是……

至此，任何人都可看出，萧平实师徒对阿赖耶识的认识，纯属一笔糊涂账，且处处与大乘正理（特别是正统唯识学）相违。仅仅依靠谎言和演艺，就想骗取天下佛教徒的信任，的确是打错了算盘。

那么，经论中“阿赖耶识名为（即是）如来藏”等说法，该如何理解呢？

按照《楞伽经》、《大乘起信论》的观点，阿赖耶识为真妄和合之法。真妄和合，并非如某些人想象的那样，是实有的一个真法与实有的一个妄法像黑白线般搓在一起。妄法虽可谓依真如而生，但并不会导致出现别别他体的因和果两个实法。迷于真如起现妄法时，妄不离真而别有，真亦不因妄而断灭。如水举体作冰，形相上柔水变成坚冰，然水之湿性恒存冰中，冰亦非离水别有。同样的道理，真如法性于一切时处分位皆无生灭变异，无论举体起现生灭无常的有法阿赖耶识，或者最终阿赖耶识获得圆满转依，都是如此。不变而随缘，随缘而不变，从有法与法性、现相和实相的角度看待阿赖耶识和真如如来藏的关系，极其应理。

《大乘起信论》云：“心生灭者，依如来藏故有生灭心，所谓不生不灭与生灭和合，非一非异，名为阿梨耶识。”法藏大师于《起信论义记》(卷2)中解释道：“不生灭者，是上如来藏清净心；动作生灭不相离，故云和合。……此中水之动是风相，动之湿是水相，以水举体动故，水不离于风相；无动而非湿，故动不离于水相。心亦如是，不生灭心举体动故，心不离生灭相；生灭之相莫非真故，生灭不离于心相，如是不离名为和合。此是不生灭心与生灭合。……非一非异者，真心全体动故，心与生灭非异；而恒不变真性故，与生灭不一。……又此中真妄和合诸识缘起，以四句辨之：一以如来藏唯不生灭，如水湿性；二七识唯生灭，如水波浪；三梨耶识亦生灭亦不生灭，如海含动静……”此中，法藏大师以大海、波浪喻本识、转识，以水湿性喻真心如来藏，十分形象地说明了有法和法性的关系。如来藏和阿赖耶识的异同处，一目了然。

正因为现相中生灭无常的有法阿赖耶识，其法性实相即为不生不灭的大无为法真常如来藏，所以经论中才说“阿赖耶识名为（即是）如来藏”。这显然是对有法和法性、现相和实相的“非一非异”关系，作“非异”一面的强调。《起信论义记》有类似说法：“非异门者有三种：……二摄末同本明不异者：经云众生即如故；又涅槃云十二因缘即佛性故；又十地云三界唯一心者。”这种强调，从深刻理解相对层面和绝对层面的内在联系，以及挑明修道证真的关枢来看，是十分必要的。（本书第七章“修证之道”将予详述。）事实上，岂止阿赖耶识，现相界中一切诸法的本性孰非真如实相！《楞严经》说，五蕴、六入（根）、十八界、七大等“皆如来藏妙真如性”；成唯识论引《楞伽经》云：“心意识八种，俗故相有别，真故相无别，相所相无故”；《大乘庄严经论》云：“故说诸众生，名为如来藏”；大乘圆教认为“烦恼即菩提，生死即涅槃”；以及堪布仁波切《破除邪说论》所言“意识的本体是不生不灭，意识的显现是生灭无常”……，说的都是这回事。

憨山大师《楞枷笔记》云：“说如来藏随染净缘成世出世法。以随业爱无知染缘而起，则如如正智即成名相妄想，为实我实法，故有生死。若观缘生无性，即名相妄想为如如正智，我法皆空，即是涅槃。”此谓非离不真俗法外别有胜义真如，杂染有法的本性即是真如实相。真俗之分，只在迷与悟，迷则真如成妄法，悟则妄法归真如。如《定解宝灯论新月释》云：“显宗是将八识转化成智慧，而密宗是八识当下即是智慧，不需功用去转换，只是佛与众生觉与未觉的差异。”在胜义实相中，真妄非异，故不可执为别别他体；就世俗现相而言，真妄非一，故亦不可完全混为一谈。正是在这个意义上，《宗镜录（卷47）》说：“若有不信阿赖耶识即是如来藏，别求真如理者，如离相负境，即是恶慧。以未了不变随缘、随缘不变之义，而生二执。”萧平实师徒对于个中妙理，概未了知，依文解义的习气一发，就误以为这是说阿赖耶识和如来藏绝对等价。殊不知，《宗镜录》这句话，唯是从全妄即真、全相即性的高度指点还灭证真的关要，意谓非离阿赖耶识而别有真如妙心可求，非离世俗有法而别有胜义法性可证。

如果结合上下文全面观察，就更清楚了：“问：此识周遍，凡圣境通，为当离此别有真性？为复即是？答：非一非异，得此识名；不合而合，成其藏义。此阿赖耶识，即是真心不守自性，随染净缘，不合而合，能含藏一切真俗境界，故名藏识。如明镜不与影像合，而含影像。此约有和合义边说。若不和合义者，即体常不变，故号真如。因合不合，分其二义，本一真心，湛然不动。若有不信阿赖耶识，即是如来藏，别求真如理者，如离像觅镜，即是恶慧。以未了不变随缘随缘不变之义，而生二执。”由此可见，萧张师徒纯属断章取义，是对着眼于胜义实相的“非异门”进行蓄意曲解，严重违背了《宗镜录》不离阿赖耶识而“别有真性”的本意。尽管就实相言，阿赖耶识的究竟法性即是清净如来藏，然而，现相中“真心不守自性”的阶段毕竟是偏离了法性本面。因此，“非异门”固然揭示出了义实相，但“非一门”是否就可以完全抛至脑后呢？不行的。如果随便抹杀这种偏离，简单判定阿赖耶识和真如如来藏绝对等价，势必会混淆众生和如来、束缚和解脱、迷乱和证悟的界限，亦必将失坏一切正法修持和地道安立等名言，连转依、识智之分等唯识教义也将失去意义。所以，全面理解“非一非异”的关系，十分重要。

《成唯识论》早已道出个中关要：“由前理故，此圆成实与彼依他起非异非不异。异，应真如非彼实性；不异，此性应是无常，彼此俱应净非净境，则本后智用应无别。云何二性非异非一？如彼无常、无我等性。无常等性与行等法，异，应彼法非无常等；不异，此应非彼共相。由斯喻显此圆成实与彼依他非一非异。法与法性，理必应然。胜义、世俗，相待有故。”

下一章中，我们将进一步说明，萧平实师徒对显现和空性的机械割裂，使得他们对胜义显现法和世俗显现法的认识，也随之堕入了割裂、对立的误区。因此实际上，他们根本不可能真正理解“非异门”的深妙内涵。把第八阿赖耶识和如来藏直接等同起来，不过是神魂颠倒的生理冲动而已。

《密严经》一段话，引发了萧平实师徒的兴趣：“佛说如来藏，以为阿赖耶，恶慧不能知，藏即赖耶识。如来清净藏，世间阿赖耶，如金与指环，展转无差别。”佛陀的金刚语当然圣明无垢，可能否正确理解其甚深密意，却是另外一回事。

《密严经》这段话，其实和上述《宗镜录》的教言，如出一辙。上述比喻恰好说明，如金般的如来藏和如金指环般的阿赖耶识，仅可从本性上讲相“即”，而非绝对等同。否则，一块黄金就应可直接戴上手指，或者一枚金指环就可以不计加工过程和费用，与其原材料完全等价。众生和佛陀、烦恼和菩提、生死和涅槃，乃及阿赖耶识和如来藏的关系，与此理同。

《大乘二十二问本》深入分析道：“含藏识是阿赖耶，大智慧者即如来藏。有大智慧光明性故，清浊虽异性相难分，由此言之非一非异。故密严经依此偈云：如来清净藏，世间阿赖耶，如金与指环，展转无差别。金与指环，喻如来藏与阿赖耶非一、异义。非一、异者，如楞伽经云：‘泥团微尘非一非一异，金庄严具亦复如是。’谓金全体以成指环，故金与环不可一、异。若金与环是一者，环相灭时金体应灭；环相若灭，金体不亡，故金与环不可言一。金与环相若是异者，岂离金外环相得存？非可离环别求金体，金与环相非一、异成。藏识与智当知亦尔。如来藏者即是真心，阿赖耶者乃是妄识；真心清净即是本源，妄识生灭乃成流浪。总说虽然别分别者，谓如来藏本源真心，性虽清净常住无为，而亦不守本静，故受无明熏动成妄识，随流生死而作众生。虽成众生不失本性，故离妄识还归本源。（中略）既如来藏非断非常，故与妄识非一非异。若定一者，妄识灭时真心应灭，即随断边；若定异者，妄识动时真心不动，即堕常边。离此二边，故非一非异。”

《宗镜录》亦云：

“问：法相法性二宗，如何辩别？

答：法相多说事相，法性唯谈理性。如法相宗，离第八识，无眼等诸识。若法性宗，离如来藏，无有八识。若真如不守自性，变识之时，此八识，即是真性上随缘之义。或分宗辩相，事则两分。若性相相成，理归一义。以不变随缘，随缘不变故。如全波之水，全水之波，动静似分，湿性无异。清凉记引密严经偈云：如来清净藏，世间阿赖耶，如金与指环，展转无差别。即赖耶体，是如来藏，与妄染合，名阿赖耶，更无别体。（中略）又非异故非边，不一故非中，非中非边，是无寄法界，妙智所证，湛然常住，无所寄也。又非一即非异故，恒居边而即中等。又非一即生死，非异即涅槃，非一即非异故，恒住生死，即处涅槃等。亦可众生迷故，成阿赖耶，如来悟故，成如来藏。如金随工匠缘成时，展作指环；如指环随炉火缘坏时，却复为金。成坏展转，但是一金，更无差别。如来藏心，亦复如是。但随染缘之时，迷作阿赖耶；随净缘之时，悟成如来藏。本末展转，唯是一心，毕竟无别。如无生义云：众生身中有涅槃，即是末中含有本；众生是涅槃家用，即是本中含有末。贪欲即是道，即是末中含有本；贪欲即是道家用，即是本中含有末。故经言：一切凡夫，常在于定。”

“且约一心，古释有四：一纥利陀耶，此云肉团心；……二缘虑心，此是八识，俱能缘虑自分境故；……三质多耶，此云集起心，唯第八识积集种子，生起现行；四干栗陀耶，此云坚实心，亦云贞实心，此是真心也。然第八识无别自体，但是真心，以不觉故，与诸妄想，有和合不和合义。和合义者，能含染净，目为藏识。不和合者，体常不变，目为真如，都是如来藏。故楞伽经云：寂灭者，名为一心，一心者，即如来藏。如来藏，亦是在缠法身。经云：隐为如来藏，显为法身。故知四种心，本同一体，但从迷悟分多。经偈云：佛说如来藏，以为阿赖耶，恶慧不能知，藏即赖耶识。佛说如来藏者，即法身在缠之名；以为阿赖耶，即是藏识；恶慧不能知，藏即赖耶识：有执真如与赖耶体别者，是恶慧也。然虽四心同体，（而）真妄义别，本末亦殊。前三是相，后一是性，性相无碍，都是一心，即第四真心以为宗旨。”

“设有人问：何法不变？何法随缘？只答云：心也。不变是性，随缘是相，当知性相皆是一心上义。今性相二宗互相非者，良由不识真心，每闻心字将谓只是八识，不知八识但是真心上随缘之义。”

回过头，再结合《密严经》的上下文观察，阿赖耶识的暂时性、虚妄性，及其与如来藏的非一非异关系，益发明了：“世尊说此识，为除诸习气，了达于清净，赖耶不可得。赖耶若可得，清净非是常。如来清净藏，亦名无垢智，常住无终始，离四句言说。佛说如来藏，以为阿赖耶，恶慧不能知，藏即赖耶识。如来清净藏，世间阿赖耶，如金与指环，展转无差别。”

憨山大师在《楞伽笔记》中讲道：“下经云藏识海，谓众生本具如来藏清净法身，迷之而为藏识，变成五蕴之众生，自觉圣智变为妄相烦恼，宝明空海成生死之业海。夜叉乃恶神，飞行而食人肉者，故山高五百由旬，居大海中，而为烦恼生死夜叉所据也。佛在此山说自证境界者，谓以自觉圣智，而观识藏即如来藏，生死即涅槃，烦恼即菩提，现前五蕴身心，即是如来常住法身，顿证一心更无别法。（中略）通喻此经，显示第一义心乃离心意意识境界，为无上法门也。此经发明五法三自性皆空，八识二无我俱遣。”接着大师又谓此经妙宗，但破外道二乘偏邪之见，不说别断烦恼，以识藏即如来藏故，但了妄想无性，则生死涅槃平等，更无烦恼可断。故但离二见，即顿证法身。随后的结文“直指如来藏即藏识，要显妄即是真”，更进一步对如来藏和第八识的真、妄之性做了明确判分。懂得这些道理，《入楞伽经》所言“阿梨耶识者，名如来藏”，也就不再费解了。

综上所述，大乘经论的确有“阿赖耶识名为（即是）如来藏”的说法，但其本意并不是将有法和法性、现相和实相简单混为一谈，而是立足于究竟实相以“显妄即真”的了义说法。此与“烦恼即菩提，生死即涅槃”等圆教法义，以及“青青翠竹，尽是法身；郁郁黄花，莫非般若”、“溪声便是广长舌，山色岂非清净身”等语，有类似处。《大乘庄严经论》所言“故说诸众生，名为如来藏”，也不离此意。世亲菩萨《佛性论》所谓“佛说约住自性如如，一切众生是如来藏”，说得更加明白。如果不懂这些道理，草率认定世法和出世法、众生（阿赖耶识）和如来藏绝无差别，势必引生现量感受生死剧苦的凡夫众生同时安享佛果大乐，眼见翠竹、黄花者皆现证般若法身，一切正道修行和三乘教法均无意义等众多过失。

最后，让我们再对阿赖耶识做一些回顾。

《楞枷经》云：“心、意及与识，自性法有五，无我二种净，广说者所说。”憨山大师《楞伽笔记》释曰：“此明如来说法权实双彰之意也。然心意识五法自性二无我等种种法门，是为不了唯心者，不得已而建立之。其实五法三自性皆空，八识二无我俱遣。”《楞伽经》又云：“云何二种无我相？谓人无我及法无我。”《楞伽笔记》释曰：“此示二无我相也。良由不达根身器界唯心所现，故妄计分别执为实我实法，所谓妄想斯兴，名相乃形。若了缘生无性，则二皆无我。苟二无我，则五法自性皆离，八识俱遣，所以顿证自觉圣智，逮得如来常住法身也。”此外，《入楞伽经》云：“而彼心意识，自性无所有，心意及与识，无我有二种。……五法二无我，自性心意识，于佛种性中，皆悉不可得。远离心意识，亦离于五法，复离于自性，是为佛种性。”“无自体无识，无阿梨耶识，愚痴妄分别，邪见如死尸。”“实无识体法，无事及本识，愚痴生分别，如死尸恶觉。”《解深密经》云：“若诸菩萨于内各别，如实不见阿陀那，不见阿陀那识，不见阿赖耶，不见阿赖耶识，不见积集，不见心，不见眼色及眼识，不见耳声及耳识，不见鼻香及鼻识，不见舌味及舌识，不见身触及身识，不见意法及意识，是名胜义善巧菩萨，如来施设彼为胜义善巧菩萨。广慧，齐此名为于心意识一切秘密善巧菩萨。”

上述教证说明，心（阿赖耶识）、意、识等均为方便施设的法相，究竟而论，这些名言安立都是需要远离的，否则便不能证得真如实相。

同样的思想，在藏传佛教中存在。《入中论》云：“说有赖耶数取趣，及说唯有此诸蕴，此是为彼不能了，如上甚深义者说。”月称菩萨《入中论自释》释曰：“若诸众生，由其长夜习外道见，不能悟入甚深法性，闻说法性，深生怖畏，谓我全无，我当断灭，便于佛教起险处想，背弃正法失大义利。最初为说阿赖耶识等，令其先除外道邪见，导入大义。后由无倒了达经义，自能放舍阿赖耶等。故唯功德，全无过失。”《自释》复云：“如对诸病者，医生给众药，如是对有情，佛亦说唯心。”无独有偶，《大乘广百论释论》也讲道：“故契经言：如世有良医，妙药投众病，诸佛亦如是，为物（众生）说唯心。”此外，《入中论》又云：“从一切种阿赖耶，以自功能生唯识。”《自释》释曰：“如是说有阿赖耶识者，亦说阿赖耶识为一切法之种子依，名一切种。唯大自在是常，阿赖耶识无常，是其差别。”《自释》复引《入楞伽经》语云：“如经云：‘三有唯假立，全无自性法，于假立分别，执为法自性。无体无了别，无赖耶无事，凡愚恶分别，如尸妄计度。’（汉译原文为：“无自体无识，无阿梨耶识，愚痴妄分别，邪见如死尸。”——引者注）”这些教言说明，对于名言中建立因果秩序，以及遮破外道遍计戏论而言，阿赖耶识是有积极意义的。但若以究竟理证观察，此等暂时的名言安立又有不了义处。这就要求大乘佛教徒必须辨证地看待这个问题，不要要产生偏堕。

与阿赖耶识相比，如来藏的究竟了义显而易见。龙树菩萨在《赞法界颂》中，用矿藏的比喻十分形象地说明了如来藏的重要性（藏译）：“有藏勤作故，能生黄金等，无藏勤作故，唯一生烦恼。”大乘了义经论皆明确宣说，众生之所以能修道成佛，根本的原因就是全都平等具有光明如来藏。如果有情心中原本不具如来妙德，就像没有金矿不可能采炼出黄金一样，绝不可能无中生有地证得大无为法的身智功德。正是光辉的如来藏妙义，决定了究竟一乘说的了义性。反观法相宗所倚重的阿赖耶识，却成了五姓各别、究竟三乘等不了义观点的依据。该宗认为，正是阿赖耶识所持的本有无漏种子的类别及有无，让声闻种姓、独觉种姓、如来种姓、不定种姓、无性有情（一阐提）这五类众生或喜或忧。

这些情况说明，如果对阿赖耶识及其配套的某些不了义教法过于耽执，是会与大乘佛教精义产生出入的。

反过来，如果抛开先入为主的成见，本着现空双运、性相圆融的精神，以足够活泼空灵的心胸来感悟大乘佛法，则不仅可以发现唯识和中观的殊途同归，而且唯识和如来藏系的分歧亦将不复存在。如《宗镜录》云：

“问：真如是有耶？答：不也；随缘不变故，空故，真如离妄念故。问：真如是无耶？答：不也；不变随缘故，不空故，圣智所行处故。问：真如是亦有亦无耶？答：不也；无二性故，离相违故。问：真如是非有非无耶？答：不也；具法故，离戏论故。问：依他是有耶？答：不也；缘起无性故，约观遣故，异圆成故。问：依他是无耶？答：不也；无性缘起故，能现无生故，异遍计故，是智境故。问：依他是亦有亦无耶？答：不也；无二性故，离相违故。问：依他是非有非无耶？答：不也；有多义门故，离戏论故。问：遍计是有耶？答：不也；理无故，无体相故。问：遍计是无耶？答：不也；情有故，无相观境故，能翳真故。问：遍计是亦有亦无耶？答：不也；无二性故。问：遍计是非有非无耶？答：不也；所执性成故。”

“又经云：如来藏，为无始恶习所熏，名为藏识。又云：大慧，如来藏是善不善因，能遍兴一切趣生；譬如技儿，变现诸趣。是以诸教，皆如来藏为识体，故知心性即如来藏，此外无法。唯识论偈云：又诸法胜义，亦即是真如，常如其性故，即唯识实性。明知天亲，亦用如来藏而成识体，但后释论之人，唯立不变，则过归后人。以要言之，总上诸义，皆是真妄和合，非一非异。”

《灵峰宗论》云：

“性相二宗，犹波与水，不可分隔。其流弊也，至分河饮水。此岂文殊弥勒之过，亦岂马鸣护法之旨哉！谓真如受熏，譬劫火洞然，虚空安得独冷？谓真如不受熏，譬劫火洞然，虚空何尝烂坏？故知得其语，合则双美；失其宗，离则两伤。大佛顶云：虚空体非群相，不拒诸相发挥。只此一言，两疑冰释。善夫智者大师有言：偏执法性生一切法，何异自生？偏执黎邪生一切法，何异他生？例而推之，纵谓法性黎邪和合生一切法，何异共生？非法性非黎邪生一切法，何异无因缘生？此之四句，无非是谤。倘妙达无生，不起性计，四句虽不可说，有四悉檀因缘，亦可得说。谓真如不思议熏生一切法，黎邪是可熏性生一切法，皆无不可。乃知智者，真悟权实秘要，于经未来，悬合旨趣若此，经来智者不可作。习台宗者昧唯识，习法相者迷圆理，所以众解咸失纲要。究义理之攸归，蚊咬铁橛，判文字之下落，凿孔栽须。”

“三界唯心，万法唯识，此性相二宗，所由立也。说者谓一心真如，故号性宗；八识生灭，故称相宗。独不曰：心有真心妄心，识有真识妄识乎？马鸣依一心造起信论，立真如生灭二门，生灭何尝离真心别有体也。天亲依八识造三十颂，明真如即识实性，与一切法不一不异，真如何尝离妄识别有相也。龙树中论，指因缘生法，即空假中，是生灭外无真如。楞伽云：心意识八种，俗故相有别，真故相无别，相所相无故。是真如生灭非一异。而护法菩萨于识论中最出手眼，直云为遣妄执心心所外实有境故，说唯有识，若执唯识真实有者，如执外境，亦是法执。噫，苟得此意，何至分河饮水哉！尝论之，性随相转，何性不相，设不遍达诸相，无量差别，安知妙性具足如斯染净功能？相本性融，何相不性，设不深知一性圆顿满足，安知诸相无非事事无碍法界？……是故习性不习相，未有不瞒盰者；习相不习性，未有不胶滞者。”

在《起信论裂网疏自序》中，蕅益大师还讲道：

“马鸣以一心真如门，显甚深般若，随智说；以一心生灭门，显瑜伽八识，随情说。真如即一真法界，统事理而泯绝事理者也；生灭即全理所成之事，全事无性之理也。二门不离一心，无一生灭非全体真如，无一真如不全具生灭，即事事无碍法界也。谓其不同唯识中论，仍非圆极一乘，可乎？况经论中并谓真如与一切法，如水与波，不一不异，诚证具在，何容偏执。盖若言定一，则真如不生灭，应一切法亦不生灭；或一切法生灭，应真如亦生灭，固不可。若言定异，则真如非即一切法之实性，应在一切法外别有方隅，不常不遍，尤为不可。故起信谓真如受熏者，譬触波时，即触于水，所以破定异之执，初未尝言真如随熏转变也。唯识谓真如不受熏者，譬波动时，湿性不动，所以破定一之执，初未尝言别有凝然真如也。然则，唯识所谓真故相无别，即起一心真如门也；俗故相有别，即起信一心生灭门也。楞伽经云：诸识有三种相，谓转相，业相，真相。宗镜释云：起心名转，八俱起故，皆有生灭故，名转相。动则是业，八识皆动，尽名业相。八之真性，尽名真相。由此观之，起信唯识，皆宗楞伽明矣。本既同，则诸名义自不相违。注疏家不能以义定名，漫尔依名定义，致令二论，乖同水火，可不哀哉！”

真如受不受熏，是个争论相当大的问题。但如果对现空双运、性相圆融有了真切体悟，就不会再将生灭或不生灭等因素，视为衡量法的活性的根本标准了。《定解宝灯论》阐明了极其深刻的实相妙理：“自宗不堕现与空，本基一切均不成，任何显现平等故，一法亦可现种种。何者现空若圆融，则彼一切皆合理，何者现空不圆融，则彼一切均非理。”很明显，较之其他一切实有特性，离戏空性所带来的活力和自由，更加神妙而无限。唯有现空双运，才是解开众多理论纷争的无上法宝。

法藏大师《华严一乘教义分齐章》云：“问：真如既言常法，云何得说随熏起灭？既许起灭，如何复说为凝然常？答：既言真如常故，非如言所谓常也，何者？圣说真如为凝然者，此是随缘作诸法时，不失自体，故说为常，是即不异无常之常名不思议常，非谓不作诸法如情所谓之凝然也。故胜鬘中云：不染而染者，明随缘作诸法也。染而不染者，明随缘时不失自性。由初义故俗谛得成，由后义故真谛复立。如是真俗但有二义无有二体，相融无碍离诸情执。是故论云：智障极盲暗，谓真俗别执。此之谓也。”“法身是常，以随缘时不变自性故；亦是无常，以随染缘赴机故。何以故？以诸功德既并同是真，是故起用唯是真作故。”“圣说真如为凝然者，此是随缘成染净时，恒作染净而不失自体，是即不异无常之常，名不思议常，非谓不作诸法如情所谓之凝然也。若谓不作诸法而凝然者，是情所计故即失真常。以彼真常不异无常之常，不异无常之常，出于情外故名真常。”此中明确讲道，法身真如的“常”，是超越了观待假立的常和无常之上的“真常”、“妙常”，而这种“出于情外”的“不思议常”，显然只有在大空离戏的法界中才有可能存在。所以说，抛开大空性，无疑是自绝于大乘至境和离戏法界。

佛法启迪了我们透过形式切入本质的智慧。《灵峰宗论》谈到这一点：“有名同而实异者，如佛言‘道’，谓三种菩提；老言‘道’，谓虚无自然；儒言‘道’，谓五常五伦。未可同语也。有名异实同者，如台宗谓之一心三观，贤首谓之一真法界，相宗谓之胜义唯识，禅宗谓之向上一着，未始少异也。譬一帝都曰北京，曰燕都，曰顺天府。有盛谭北京，鄙燕都为陋劣；或谭燕都，鄙顺天为陋劣。吾知其必被嗤也。彼性相分河，南北竖党，何以异此。”愚人只知在皮相上爬剔，而智者留心的则是内在的圆通真理。这是两者的显著区别。

不过，愚人也不是没有自己特别上心的事，这在萧平实的《宗门正义》“自序”中得到体现：“云何言佛法密意失传是佛教之大隐忧？谓佛法中之第八根本识，即是佛法之密意；此如来藏法，乃是三乘佛法之根本。而此第八根本识之密意，往往因于难修、难证、难信，故常有失传之时；要待 世尊或 观世音菩萨之慈悯，派遣菩萨受生人间，方得延续法脉。若无人发愿受生人间，或不肯应命而来，则人间了义正法便告失传。”

原来，跟其他所有的慷慨陈词一样，萧平实对“神我阿赖耶识”的竭力推销，也是为着自己的某种特殊身份服务的。真让人担心，这种精巧过头的操作方式，会不会令暂已信受“神我阿赖耶识”的人，也品咂出一丝被玩弄的味道？


第四节 有无阿赖耶识的因果观

业因果，向来是佛教的核心问题之一。大小显密所有教派，无一例外地承许因果不虚。只不过，具体的安立方法，在不同宗乘的不同理论背景下各有千秋。

在根本上，各宗派的业果说，都是以佛陀的圣言量为依据的。这是因为，业因果的道理极其甚深微妙，唯佛能知，唯佛能说。那么，佛陀是否永远都从一个层次、一个角度来讲述业果问题呢？不是的。众生根性千差万别，因而佛法也不可能只包含一套绝对有效的理论体系。在权实、深浅不一的理论背景下，佛陀对业因果的开示，亦自然有所不同。

为了有助于认清“不承许阿赖耶识就必定失坏业因果”的萧氏邪说的荒谬性，不妨对内道各宗派的业果说做一简要分析。

小乘的业果安立就相当复杂。譬如犊子部，该派学人皈依三宝，守持戒律，却认为有一“非即非离蕴我”存在。正是这一“实有我”，成了三世业果的载体和受体。因此，在佛教内部，常说此宗是“内道的行为，外道的见解”，或称之为“有我宗”。

除开“有我宗”，小乘有部以上皆属“无我宗”，即承许必须断除我执方可获得解脱。归纳起来，有四个具代表性的宗派，它们是：小乘的有部和经部，大乘的唯识和中观。

有部通过“不失坏法”来安立业果。《中论》引述了此宗观点：“不失法如券，业如负财物”。意谓作者造业后，虽然行为已经消失，却能在造业者的相续中产生不失坏法（属不相应行），好比是签订下欠债的契约。业如所欠债务，不失坏法则如同债券。债券一旦签写，即便借出的财物被用掉，但总有一天，债主可持债券连本带利一并收回。同理，虽然造业的行为已消失，但以不失坏法之力，仍可使造业者感受相应的果报。当然，不失坏法发挥效力，还需以有情生命的五蕴相续（《俱舍论分别世品第三》有述）为基础。

更加注重心识作用的经部，便直接以“心相续”而持种了。《中论》介绍了他们的观点：“如芽等相续，皆从种子生。从是而生果，离种无相续。从种有相续，从相续有果。先种后有果，不断亦不常。如是从初心，心法相续生，从是而有果，离心无相续。从心有相续，从相续有果，先业后有果，不断亦不常。”苗芽、根茎乃至枝叶等相续法，都是因为首先有种子存在，然后再由其渐次产生，最终顺利结成果实。如果离开种子，那么果实等皆无法生成。与此喻相似，任何善、恶的心相续，都从起始的心法等业中产生，以后又从心相续产生相应的苦乐果报。如果没有心法的业，则其果——心之相续也不可能产生。是故首以心法等业产生善、恶心相续，从善、恶心相续又产生日后的苦、乐果报。如是业便得以在现起果报前一直存在，待果报成熟后方灭尽。

其他的小乘宗派，从各自观点出发，也建立了众多业果理论，如上座部的有分（因）识、化地部的穷生死蕴、分别论者的细心说等等。小乘行人一向被认为是业因果的忠实信仰者和遵循者，然而，小乘的业果安立却并没有借助阿赖耶识之力。这个事实，显然不支持萧平实师徒的唯阿赖耶识的因果观。

真正让阿赖耶识风光无限的，是大乘唯识宗。唯识宗认为，器情万有均为心识的幻现，前七识又源于第八识。初刹那识、初能变、种子识、本识、藏识等异名，托出第八识不寻常的地位和意义。在这套理论体系中，于业果之流中扮演关键角色的，自非持种、所熏的阿赖耶识莫属了。围绕阿赖耶识发展起来的缜密精微的因果名言大厦，是唯识宗对佛教做出的杰出贡献。

如所周知，“诸法无我”为三法印之一，无我空性是佛教的重要特点。可同时，业因果似乎又呼唤着一个具有相当程度独立性和可靠性的生命主体，以使受者和作者不错乱。强调人我空的小乘教法，在建立自己的业因果理论过程中，就遭遇到这一困难。大乘唯识宗倚重第八阿赖耶识而阐释业果之理，虽说取得了很大成就，亦不得不面对这一难题。

解决问题的一个办法，是承许阿赖耶识为刹那生灭的实有。生灭的实法，既可与外道常有自在的神我划清界限，同时又允许把某些非根本性的法（如见分、相分等）“空”掉，从而在无我和统一的造业受报者之间，取得微妙的平衡。但是，诚如前文分析过的那样，哪怕保留一丝实执，也与二空之圆满真如相违，并将成为学人转凡入圣的障碍。而且，自性实有的僵化主体（哪怕它刹那生灭），在事实上也不可能奉献出现起万有、荷担因果的才能。正是在这个意义上，我们说随理唯识的观点，并不究竟了义。

那么，忠诚秉持大乘无我正义，是否也能有效安立业因果呢？答案是肯定的。在这方面，中观宗有出色表现。办法其实并不复杂，那就是分开二谛，各别承许。如《中论》云：“诸佛依二谛，为众生说法，一以世俗谛，二第一义谛。若人不能知，分别于二谛，则于深佛法，不知真实义。”在分开二谛的时候，胜义谛不再由刹那实有的阿赖耶识所把持，而是让位给无实空性；在世俗谛中，人们尽可以运用小乘经部、随理唯识或中观宗特有的缘起生等观点来描绘无自性（这一点非常重要）的业果之流。全知麦彭仁波切反复强调，中观宗对阿赖耶识、自证分的破斥，皆是站在胜义角度，而不是于俗谛中进行遮破，就是这个原因。胜义破尽，有利于顺利悟入实相；世俗中保留其显现、力用，则可不失坏因果名言。《定解宝灯论》云：“所有佛经论典中，所说一切诸破立，有者观待胜义许，有者则就世俗言。倘若唯从胜义言，道佛众生等均无，然不观待世俗谛，彼一不能独自成，虽无、轮涅诸现分，现量成立显现故。若从名言量而言，道佛众生等说有，然不观待胜义谛，彼一独自不能成，虽有然而不成立，以量观察决定故。是故何时此二谛，一有一无不应理。”如是二谛双运，破立相辅相成，十分善巧地解决了上述难题。

在此指导原则下，中观宗建立起极富特色的业果理论。如《中论》云：“诸业本不生，以无定性故，诸业亦不灭，以其不生故。”《中观庄严论释》云：“假设说这不是假立而是造业的作者确实存在，那么它就成了常有，这样一来，造业、成熟果报都将成为非理；如果是无常，那么作者与受者显然就是各自分开的，所以成熟果报也不应理。只有将若干法假立为一的我才既可以充当作者，又合乎作为报应的受者。”由是可见，中观宗既不承许自性实有的业因和果报，也不承许自性实有的作者和受者。但是，这并不妨碍中观宗建立严密有效的业果理论。实际上，正如前文反复论述的那样，最坏事的恰恰正是自性实有这一僵化观念和模式。已经由事实证明，自性实有只会带来无穷过患，而不可能产生除了心理安慰之外的积极意义。中观宗假立的无自性的缘起理，与此截然不同。因为诸业是因缘聚集而有，故无有自性的生；以无自性生故，亦无自性之灭。虽无自性，但却有不虚的缘起显现及其力用，如是因缘成熟时，其果报亦得以产生于无自性的作者五蕴相续中。果报的生起，也跟造业时一样，非自性生，而是缘起生。作者、作业均无自性，果报也没有自性，然于无实空性中，又不灭缘起显现，各种因缘聚集之下，作者、作业、果报等均可无有错乱地安立。如是无自性的假立缘起生，让业因和果报、作者和受者产生了有机联系。

《大般若经》云：“又作是言：汝等当知是一切法皆无实事，皆以无性而为自性。汝等虚妄分别力故，无色中见有色，无受想行识中见有受想行识……又作是言：汝等当知蕴界处等一切法性，皆从众缘和合建立，颠倒所起，诸业异熟之所摄受。汝等何为于是虚妄无实事法起实事想？……如是善现，诸菩萨摩诃萨行深般若波罗蜜多，观察毕竟无际二空，安住毕竟无际二空，虽知诸法如梦如响如像如光影如阳焰如幻事如寻香城如变化事都非实有，皆以无性而为自性，自相皆空，而能安立是善、是非善，是有漏、是无漏，是世间、是出世间，是有为、是无为，是预流果、是能证预流果，是一来果、是能证一来果，是不还果、是能证不还果，是阿罗汉果、是能证阿罗汉果，是独觉菩提、是能证独觉菩提，是诸佛无上正等菩提、是能证诸佛无上正等菩提，皆无杂乱。”《维摩诘所说经》云：“说法不有亦不无，以因缘故诸法生，无我无造无受者，善恶之业亦不亡。”可见，空无自性的缘起生，并非没有经典依据。所以月称菩萨《入中论》才说：“由业非以自性灭，故无赖耶亦能生。”

如是以缘起之力安立业果，不需另立实体法作为依处。有人或许生疑：既许尚未成熟果报的业，未来可以生果，那么已经成熟果报的业亦非自性而灭，岂不亦可再三生果，以致出现无穷生的过失？对此答曰：在胜义理论前，已熟、未熟之业，均无生灭，其性平等，然于名言中，二者却大有差别。已生果之业不必再生，未生果之业必将成熟，这是无欺缘起力使然，永无混淆的可能。譬如石女儿、龟毛、兔角、毛发（幻相）等，虽说皆非有实法，无有生灭、自性，然以缘起力故，有眼翳者唯一见到毛发而不见石女儿、龟毛等。同理，胜义中已生果之业和未生果之业自性皆平等无实，然于名言中依缘起力故，已熟者便不必再熟，未熟者定当成熟。已熟之业，因其再度成熟感果之缘已尽故，不反复生果，犹如眼翳者病愈后不再有见毛发之缘。故知上述问难不成。

又疑云：若业果皆空，全无自性，则善恶果报岂不颠倒错乱？对此答曰：不成。虽于胜义中善恶因果均平等无性，然于世俗中，善因生乐果，恶因得苦报，此乃法尔如是的因果缘起力使然。缘起力非但无有丝毫错乱，而且决不空耗，由此安立业果之理，极为善妙。《中论》云：“如世尊神通，所作变化人，复变作化人。如初变化人，是名为作者，变化人所作，是则名为业。诸烦恼及业，作者及果报，皆如幻如梦，如焰亦如响。”所以中观宗承许作者、作业、果报等皆缘起无自性，具有十分可靠的依据，甚为合理。上文所引《大般若经》和《维摩诘经》的教言，也证明了这一点。

可能的疑惑还有：撇开以阿赖耶识为核心的严密体系，仅以缘起生来交代复杂的业果规律，是不是有些粗疏呢？非也！无自性的缘起生，它的精神其实非常空灵高妙，足以有效说明器情万有的现起规律。是不是越具体、越细腻的，就越高明呢？事实不是这样。譬如中学生解力学题时，就常得到老师的提示：如能巧用能量守衡定律，注意分析势能和动能的转化关系，则有可能省略繁琐的牛顿第二定律运算等细节过程，从而快速得解。所以说，简洁、明快，并不一定等于粗疏和低劣，恰恰相反，绕过繁琐的细节，一把抓住内在的普遍规律，往往体现着更高明的眼光和智慧。

中观宗在世俗方面的删繁就简，与其对胜义实相的出色抉择和高度重视不无关系。我们知道，转凡入圣的关键是观修离戏实相，当此之际，世俗名言如何安立并非特别要紧。在保证不错乱所有基本因果法则的前提下，通过无自性的缘起生善巧建立完全够用的业果理论，不仅显得举重若轻，更重要的是可避免过度纠缠在繁复艰涩的名相海洋中，给渴求解脱的心灵增添不必要的束缚。大乘学人最迫切的希求和任务就是寂灭戏论分别心，证取无分别圣智。在这种锐意进取（而不是把言思分别当作永久家园）的过程中，投入过多精力构筑奢华的名相大厦，令本须断除的分别心转更炽盛，显然是不明智的。侧重抉择离戏实相、致力于断障证真的中观应成派，没有义务和闲情在过于繁复琐碎的名相知解上凑热闹。《永嘉证道歌》“分别名相不知休，入海算沙徒自困”的感慨，就是强烈的共鸣。太虚大师《曹溪禅之新击节》的分析，也在一定程度上道出个中玄机：“殊不知诸祖岂不能言哉！特以实非言思之所及耳。虽构种种形容绘画之说，徒益名想之影，反障证悟之门，故曹溪力呵之。有曹溪力呵之，故虽有神会等知解宗徒，而宗风仍畅。慈恩等于知解教徒未力呵斥……”

是不是越庞杂繁复，就越高妙可敬？是不是八识说一定比六识说“进化”得更高级？这些事，还真是说不准呀！

上面介绍的诸种业果学说，均是释尊应机利生的事业游舞，各有千秋。这些学说，在各宗特有的理论框架内，皆能无误安立业果，且令各宗学人认真信奉取舍，趋向解脱。安立业果是方便，获取解脱才是究竟目的。圣者祖师针对众生的不同根性，通过不失坏法、相续、阿赖耶识或缘起生等善巧安立的业果观，都是为这一目的服务的。究实而论，一切业果皆依缘假有，所以缘起无自性，堪称是业因果（乃及整个现相界）的普遍规律。

道理虽本如是，但萧张师徒却有所不知，执意用“唯（萧氏神我）阿赖耶识”的独裁、僵化观念，来评议业因果。他们对中观宗妙义尤为无法堪忍，处处扣上“断灭见”、“无因论”等帽子，大肆诋毁。从“唯一的成佛之道唯一掌控在萧某人手中”的预设前提出发，这种霸道行为是可以理解的，然而，从捍卫佛法的纯洁性和神圣性的角度看，萧平实师徒的做法，却是不能容忍的。

作为所熏法的生灭阿赖耶识坚住、持种，由此发展起来的业果体系，的确是唯识宗的骄傲。然而，《俱舍论》等小乘教法没按八识说也安立了业因果，般若系经典也没倚重八识说。更何况，实常僵化的“萧氏阿赖耶识”跟“不坚密有虚疏故，可容种子”的唯识正义明显相违，连持种、所熏的基本条件也不具备。所以说，萧氏独裁因果观，纯属神我戏论的无理取闹。

如《狂密与真密》云：

“如是说法，乃是断灭空，堕于应成派中观‘无因论之缘起性空’邪见中……如是否定第八识后所说之缘起性空乃是无因论之缘起性空故。何故此名‘无因论之缘起性空’？谓若无第八识之执持一切种而来此世，若非第八识执持吾人往世之业种而受胎出生此世色身，则吾人此世蕴处界即是离根本因第八识而无因现起故，乃是唯凭父母之缘便能现起故，则是‘无因唯缘’之法，故名无因论。否定第八识为持种心后、业种可以无执持者，而于未来世随缘乱现于其它众生身上，故名无因论者。”

“莫依密宗应成派中观之邪见，应成中观是无因论、兔无角论、断灭论之邪见故，依之不能证得二乘解脱果故，亦违大乘佛菩提果故。如是‘中观’邪见，于现实之密宗‘佛教’中存在，故名现实中之狂密。”

《真假邪说》云：“显教或是密宗内的应成派中观者，则是拨无因果，妄谓一切法空、缘起性空，谓无第八识而能生一切法，即落于断见、无因论中。”（P145）

是否不依第八识就必定无法建立业因果？断舍第八识是否为应成派独家说法？缘生无自性和以实法为依托的业果观孰优孰劣？这些问题，现在已经十分明朗，前文的阐释，给出了一切正常人都能理解的答案。

萧张师徒的指责，在很大程度上源自对中观应成派有时分二谛、有时不分二谛的灵活理论的无知。《定解宝灯论》云：“龙钦绕降如是言：中观有无承认否，旧派大德执一方，各宗均有功与过，是故本人之观点：衡量胜义实相时，依本性中皆不成，如是有何可承认？故而究竟之自宗，即是实相之所许，由此辩论等之时，依照本性无所许；后得道果诸安立，互不混杂而承许。此后如实释此理，即是我之善说力。”在全知龙钦巴尊者、全知麦彭仁波切等大智者的善说加持下，自宗宁玛派最极清净地继承和弘扬了中观应成派的无垢妙义，对入定位和后得位、空性和业果等关要作出合理阐释。《定解宝灯论新月释》就此讲道：

“宁玛派认为应成派分入根本慧定之细中观与后得之粗中观。后者是随顺于心识之行境，在心识前，承许分开二谛，在世俗谛中安立唯是名言假立的缘起显现法；在胜义谛中承认显现法之本性是单空或大空性。但此时之胜义谛是心识之行境，是总相，而非自相。胜义谛之自相应是圣者智慧之行境，即入根本慧定之境界，此时一切皆不承认，因实相中本来无有任何戏论故，不住于任何边故。若不如是承许，则与圣境印度应成派观点相违。”

“应成派后学者皆应遵循月称菩萨的观点，胜义谛中固然一切皆不承认，然于名言中，在《入中论》及其自释等中建立了五蕴、十二处、十八界、五道十地、菩提心、大悲心、十力四无畏等基道果诸法，故若许大中观一切皆不承认，则现量于能诠句上与月称菩萨相违。

应成派胜义谛的所诠义远离一切戏论，此为诸法的实相义；然而为了现证如是实相义，必须安立名言上的基道果，以及名言中的有漏因果与无漏因果，故必定有所承认。……如月称菩萨在《显句论》中云：‘欲求水者，先需准备盛水之器；欲证悟胜义实相，无有疑惑地必须承认名言谛。’如果仅仅笼统地把大中观许为一切皆不承认，则与所诠义也相违。

这种何时皆一切不承认的观点，也与寂天菩萨《入菩萨行》的能诠句与所诠义相违。雪域前代后代中观论师皆承认寂天论师是应成派论师，《入菩萨行》为应成派的论典。《入菩萨行》有十品，阐述了世俗谛与胜义谛之诸法，故一切皆不承认之观点与此能诠句相违。通过十品能诠句诠述了胜义与世俗二谛：前八品讲了大乘菩提心及忍辱、精进、禅定等世俗修法，第九品讲述了胜义谛大空性，及世俗谛基道果诸法。故一切不承认的观点与《入菩萨行》之所诠义亦相违。”

正因为抉择后得理论及观待凡夫学人时，应成派分开二谛并各予承认，所以诸大论师于世俗名言中并没特意找阿赖耶识和随理唯识的麻烦，一切破斥皆立足于胜义实相展开，故此和断见、无因论根本就不沾边。除了上面的介绍，月称论师在《入中论》里明确讲道：“有情世间器世间，种种差别由心立。”承认心识是器情万有的生源。寂天论师在《入菩萨行论》中说：“虎狮大象熊，蛇及一切敌，有情地狱卒，恶神并罗刹，唯由系此心，即摄彼一切。调伏此一心，一切皆驯服。实语者佛言，一切诸畏惧，无量众苦痛，皆从心所生。有情狱兵器，何人故意造？谁制烧铁地？女众（铁柱山地狱中的可怖铁女）从何出？佛说彼一切，皆由恶心造。”此谓一切外境皆唯心所感，唯心所现。此外，《入菩萨行论》还讲到六度皆依心而立的道理：“若除众生贫，始圆施度者，今犹见饥贫，昔佛云何成？心乐与众生，身财及果德，依此施度圆，故施唯依心。遣鱼至何方，始得不遭伤？断尽恶心时，说为戒度圆。顽者如虚空，岂能尽制彼？若息此嗔心，则同灭众敌。何需足量革，尽覆此大地，片革垫靴底，即同覆大地。如是吾不克，尽制诸外敌，唯应伏此心，何劳制其余？生一明定心，亦得梵天果，身口善纵勤，心弱难成就。虽久习念诵，及余众苦行，然心散他处，佛说彼无益。若不知此心，奥秘法中尊，求乐或避苦，无义终漂泊。”

可见，中观应成派并非在任何情况下都无有承认。在观待凡夫分别心而暂时宣说二谛时，一方面于俗谛中承许不虚的缘起显现和心识的重要性，一方面又于胜义中将轮涅万法均抉择为无实空性。二谛双运，缺一不可。《定解宝灯论》云：“如是因或道中观，二谛承认均自宗，并非胜义作自宗，世俗谛则推与他。若尔自宗则成为，仅是独立胜义谛，谤说基道果诸现，唯是迷乱之所断。究竟时唯剩单空，二智等无之观点，如同声缘自道中，所许无余之涅槃，此亦犹如灯火灭，实际无有差别故。佛说诽谤双运界，释迦佛法之盗贼，亦是毁灭正法者。以理亦知此观点，于有诽谤为无理，依靠定解金刚火，能焚恶见之高山。是故中观诸论许：对于妙慧因中观，以理观察未成前，不成双运果中观。故虽以理而抉择，现空二谛之法理，然终成立无别果，此为因果乘精华。”所以说，应成自宗不但不诽谤名言显现，反而始终坚持现空双运精神，且对隔绝显现法的单空执著进行了有力破斥。萧张师徒完全不懂入定和后得、胜义和世俗，以及二谛双运等法要，才对应成派如此不恭。

为了如实开显离戏实相，宁玛派全知法王无垢光尊者于《如意宝藏论》等著作中遮破过随理唯识，但在必要的时候，无垢光尊者亦正面成立唯识观点，此二者同样圆融无碍。如《大圆满心性休息大车疏》云：“轮回与涅槃的一切业均以种子的形式依存于阿赖耶。”《法性自解脱自释》云：“诸现分决断于心，种种如梦之态中等持于乐明无念中，障碍本地自息。”《平等自解脱自释》云：“彼等略之即现分直指于心，心性直指于空。”此外，宗喀巴大师也曾撰写《辨别阿赖耶识与六识难义释》一文，从正面论述了阿赖耶识的重要性。因此，把藏地的显密教法简单判为断灭见、无因论，是极不合理的。

缘生性空妙义，具有可靠的经论依据。譬如《中论》就明确破斥了业果自性，抉择出业果于胜义中空、于世俗中缘起而有的殊胜正见。圣天菩萨在《中观四百论》中也说：“以世间少有，于胜义都无。”月称论师《入中论》亦云：“由是次第知诸法，真实不生世间生。”般若系经典，更是广大宣说了胜义中业果无性，世俗中缘起不虚的妙理。需要注意的是，无论释尊还是龙树菩萨、圣天菩萨，于上述经论中，都没有讲到自性实有的第八识持种现行。因此，若按萧氏独裁因果观，他们岂不是全都得落入断灭见、无因论中了？这个论断，应该早在萧平实心中结成，只不过尚不敢直接对教主佛陀、圣龙树等祖师发难，所以只得通过狂谤无倒抉择了《般若经》和《中论》究竟密意的中观应成派，以达到间接否定《般若经》和《中论》、宣泄对佛陀和圣龙树的不满情绪的原始目的。这种含沙射影的迂回战术，在萧平实师徒的言论中不是头一次见到。

既然早在幕后把《般若经》和《中论》等内定为断灭见、无因论，那么极力宣称依般若中观不能登地成佛也就顺理成章了。为了替“萧氏神我阿赖耶识”谋条活路，对碍事的如来圣教——特别是犀利的中观应成见——随意贬毁，在他们看来是天经地义的事。只顾自己高兴了，他们哪有心思念及，倘若般若经、龙树论、应成见等善说蒙尘被弃，离戏空性精义受到曲解、玷污，那么就像没了灵魂的躯壳一样，大乘佛教势必名存实亡。由此造成的后果，无疑是灾难性的。正因为痛心地看到这一点，所以我们才说：萧平实师徒是一群不负责任的投机者。

所谓无因论，是指即便在世俗名言中，也不承许因果规律，最具代表性的，即顺世外道（现世美）。无因派也有两种，一种是否定一切因果律，如对太阳之升降、河水之流动等所有现象，都认为是自然无因而生；另一种承认较明显的因果关系，如春种秋收、种瓜得瓜、种豆得豆等，却不承认较隐秘的因果法，如三世轮回、流转还灭。中观宗则于名言谛中十分明确地承许业果、缚脱、地道等一切因果法，只不过不许其自性实有而已。如《中观四百论》云：“以法从缘生，故体而无断，以法从缘灭，故体亦非常。”可见，中观宗不共的缘起理远离了常、断等一切戏论，与无因论、断灭见不存在任何瓜葛。《宗镜录》也说明了空性和业果的无违：“以真空不坏业果，尊卑宛然，不同但空不该诸有。如大涅槃经云：‘有业有报，不见作者，如是空法，名第一义空。’”故此，抛出个“唯识实有故乃能持种”，非但不足以给中观宗定罪，反显出自身的愚蠢。

应成派明确指出，无因论是最极低劣的外道邪见，并且进行了彻底破斥。譬如，《入中论》总破四生时就讲道：“彼非彼生岂从他，亦非共生宁无因！”其后在广破四生中的无因生时又云：“若计无因而有生，一切恒、从一切生。世间为求果实故，不应多门收集种。众生无因应无取，犹如空花色与香。繁华世间有可取，知世有因如自心。……大种非有前已说，由前总破自他生，共生及从无因生，故无未说诸大种。”各别广破四生后，《入中论》总结道：“诸法非是无因生，非由自在等因生，非自他生非共生，故知唯是依缘生。”

同样，寂天菩萨在《入行论智慧品》中，也有力地破斥了无因邪见，开显出缘生正理：“诸缘若未绝，纵幻亦不灭；诸缘若断绝，俗中亦不生”、“众缘聚合已，虽幻亦当生”、“缘聚则定生，不聚无生力”、“缘合见诸物，无因则不见”、“如是究诸法，则知非无因”、“谁作因差别？由昔诸异因。何故因生果？从昔因力故”……

真理和正义的力量，是不可抗拒的。事实替我们宣告：萧氏邪说可以休矣！

《真假邪说》云：

“而月称与寂天都是否定第七八识的人，自然皆是认同意识心为真心境界。”（P132）

“月称所造《入中论》，更云：‘由业非以自性灭，故无赖耶亦能生；有业虽灭经久时，当知能生自果相……说有赖耶数取趣，此是为彼不能了，如上甚深义者说。’妄谓不需阿赖耶识执持众生前世所造业种，那些业种可以自己存在，而在后世自己现行；完全违背 佛的圣教，落在边见中，怎可说是入中之论？不入边见已属万幸！何能入中？如是否定 佛在经中所说的‘阿赖耶识持种现行’的圣教，不是谤法、谤佛，又是什么？这样的《入中论》，有中道可言吗？

寂天则云：‘若心离所取，众皆成如来。施设唯识义，究竟有何德？’以意识心自以为已离所取，名为成就佛道；因此一邪见而否定唯识增上慧学，否定能令人成就佛道的唯识增上慧学，否定唯一可以使人成就佛道的唯识增上慧学，这样否定佛教中的最胜妙法的寂天，可以说是佛教中的菩萨吗？

观乎月称、寂天二人所造种种言论，皆是否定第八阿赖耶识的存在，妄言离所取的‘一念不生’意识境界是法界实相，妄言意识心一念不生时即是离所取者，其实都还是落在所取中而不自知；他们否定了第八识时，也就落入无因论断灭见中了。索达吉堪布却说：‘月称菩萨的《入中论》中，重点分析了凡夫三地、菩萨十地直至无学地之间的种种境界，并宣讲了十波罗蜜多的深刻内涵’。然而三贤地及圣位十地的修证，依据经中的圣教看来，都是依据第八阿赖耶、异熟、无垢识而修证的，正好与寂天、月称二人的说法相反；显然地，索达吉又是不懂佛法的信口开河、虚吹妄捧，所说都是误导学人的无义言论。谓月称、寂天既然否定第八识、既然不懂唯识学正是唯一可以使人成就佛道的妙法，显然是不曾证得第八识的凡夫；又执著意识为常住法，显然还是未断我见的凡夫，未曾证得二乘菩提道中的解脱果。”（P158～159）

阿赖耶识是安立业因果的一个重要方式，但并不是唯一的方式；阿赖耶识也是大乘佛法的重要内容，但不是唯一的内容，究实而论，刹那实有——更甭提恒常实有——的阿赖耶识，甚而可说是大乘了义的唯识宗和中观宗的重要破斥对象。在如此明确的问题上纠缠不休，是很十分无聊的。

如果否定阿赖耶识的实常、了义，就真的“自然皆是认同意识心为真心境界”、“也就落入无因论断灭见中”了，那么包括《楞伽经》、《瑜伽师地论》、《成唯识论》等在内的众多唯识教典及其宣讲者、译传者，又该当何论呢？这些教典，都明确讲到胜义法界离戏无相，讲到阿赖耶识生灭无常、虚妄不实、染污有漏，及其终须转依、断舍。这和中观宗一步到位的了义观点没什么不同。

萧张师徒的怨气大概别有一番来头吧：既然那么无情地揭破了“神我阿赖耶识”的疮疤，对耽执实常戏论的行动构成致命威胁，那便怪不得我们要反咬一口赶紧给你扣上“意识境界”、“无因论断灭见”的帽子，以争先机。如是在反守为攻的同时，又可表白自家典型的意识情执的无辜。这种一举两得的朴素想法，不但骗不过天下佛子的慧目，反而恰恰说明了月称菩萨、寂天菩萨的伟大。让一千多年后的邪见者如坐针毡，需要多么非凡的识见和威德啊！

萧张师徒显然还为一个同样幼稚的错觉所左右了，这个错觉是：不直接、积极地承许阿赖耶识（特指实常僵化的“萧氏神我阿赖耶识”），就肯定不能获得阿赖耶识的转依，就“显然是不曾证得第八识的凡夫”。事实并非如此简单。譬如说，小乘教法以六识说为主，并未重点宣说第七识、第八识，然而，这却并不妨碍它安立严谨的业因果，也不妨碍没有唯识学特别是第七末那识方面的知识的小乘学人，顺利断尽人我执、烦恼障，从而在事实上净化第七识。同样的道理，中观师在不主动安立第七识、第八识的情况下，不但可以有效安立业因果，而且也完全可以通过修持人无我和法无我空性顺利断除二障，从而在事实上实现圆满的转依。《成唯识论》所言“此能舍彼二粗重故便能证得广大转依……由数修习无分别智，断本识中二障粗重，故能转舍依他起上遍计所执，及能转得依他起中圆成实性”，早就说明了专注修持二无我空性的中观师迅速断障得道的合理性和直接性。太虚大师在《法相唯识学概论》一书中，讲到中观空义和唯识三自性的关系：“而所要者，在须将意识妄执空去，不然，则所见、所知之依他起、圆成实，皆成为遍计所执之法。由此显现须有无分别之真实智，才能通达众缘所生之依他起，达此依他起相，才无妄执。佛法之空宗，皆对遍计所执法而说，遍计所执法如不彻底空掉，则不能达到诸法实相；如未达到圆成实性，则虽说依他起之因缘所生，不起遍计执，亦无是处。”《永嘉证道歌》亦云：“不离当处常湛然，觅即知君不可见。”可见耿耿执取一个实法阿赖耶识，不但不是悟道的充要条件，反是极大的障碍。可惜萧张师徒机械僵化的思维模式，尚不允许他们很快回过神来。

《瑜伽师地论释》（玄奘法师译）云：“又实义门，虽有八识；然随机门，但有六识。六七八识，同第六摄。”《显扬圣教论》云：“识蕴建立有三种：一种类差别；二依差别；三杂染清净差别。种类差别者有二种：一阿赖耶识（中略）问：阿赖耶识于六识中何识所摄？答：通六识所摄，藏彼种故，由此识密记摄故。薄伽梵不为一切说。若善巧者，即由此随解。”《瑜伽论记》(卷5)云：“依显扬第六，阿赖耶识通六识摄，藏彼种名密记摄故。由此而言，此明六识名为识支，理实亦摄阿赖耶识，六识摄故。”这些融通六识说和八识说的教言，值得大家用心研读。

就唯识自宗而言，依生灭无常的阿赖耶识趋入见修行果有其合理处。但如果以偏概全地宣称“三贤地及圣位十地的修证，依据经中的圣教看来，都是依据第八阿赖耶、异熟、无垢识而修证的”，则不无过分。通过对大乘主要教派——如天台、华严、禅宗、净土、中观、密宗等——的观察可发现，阿赖耶识并非如其在唯识宗的表现一样，总扮演着举足轻重的角色。事实证明，唯识宗以外的众多大乘教派，无论在理论体系的优秀性、实证成就的杰出性、普度有情的广泛性，以及取舍因果等行持的严谨性上，丝毫没落唯识之后。萧张师徒无视事实的无理取闹和煽风点火，徒劳无益。

萧张师徒对寂天菩萨《入菩萨行论智慧品》的那个偈颂（“若心离所取，众皆成如来。施设唯识义，究竟有何德”）的解释，也颇为可笑。因为该颂原意是：“汝宗（唯识宗）许境相心体始终不异，则汝心无有所取之助缘，应成自证自明的独立体。若心离所取，则能取也不可能存在，自心离一切二取染污，那一切众生岂不是都成了如来！你们所建立的诸法唯识之宗，究竟有什么意义和利益呢？”（至尊上师堪布仁波切《入行论广释》）惯于依文解义的萧张师徒，竟妄说成“（中观宗）以意识心自以为已离所取，名为成就佛道”、“妄言离所取的‘一念不生’意识境界是法界实相，妄言意识心一念不生时即是离所取者，其实都还是落在所取中而不自知”。如此豪放不羁的主观臆断，反映出他们一贯的轻狂学风。

《真假邪说》复云：“（《破除邪说论》语）‘寂天菩萨在《入菩萨行论》中曾说过这么一个偈子：“故于诸空法，何有得与失？谁人恭敬我？谁复轻蔑我？苦乐由何生？何足忧与喜！”人生如梦，短暂而不坚实，还要把得失成败这些无有丝毫实义的身外之物牢牢执取，一个佛教徒未免太不懂得‘如梦幻泡影’这几个字的分量。’无人成佛道、无人修恭敬、无人诽谤法、苦乐无由生、恶业不足虑，寂天这些言论正是拨无因果之断灭论。”（P464）

寂天菩萨的感触，是否为拨无因果的断灭论？回答将因于中观正见之有无而有别。如果真正通达中观正见，会明白寂天菩萨主要是立足于胜义实相而言，是向离戏法界献上崇高的礼赞！即便在世俗谛中，缘生无性的因果观也不鼓励中观学人对轮涅幻相、世间八法产生实有耽著。如此空灵自在的中观精神，要是让坚信大乘空性是一无所有的断灭空，村中无人、瓶中无水的彼彼空，或者“人也空、财也空、妻也空（夫也空）、一切最后都会成空”的人，感觉舒服，那才是怪事！

《大般若经》云：“观察忍者，谓诸菩萨作是思维：诸行如幻，虚妄不实，不得自在，亦如虚空，无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者，皆不可得，唯是虚妄分别所起，一切皆是自心所变。谁呵毁我？谁骂詈我？谁凌辱我？谁以种种瓦石刀杖加害于我？谁复受彼凌辱加害？皆是自心虚妄分别！我今不应横起执著，如是诸法，由自性空，胜义空故，都无所有。”“妙吉祥曰：‘彼心无生不念菩提及菩提座，亦不愍念一切有情，以无表心无见心等，能证无上正等菩提。’龙吉祥言：‘若尔尊者以何心等当得菩提？’妙吉祥曰：‘我无所趣亦非能趣都无所学。’……妙吉祥曰：‘汝今应止！无上菩提非可证法，汝欲证者便行戏论。何以故？无上菩提离相寂灭，仁今欲取成戏论故。’”“若菩萨众于少分法有执著者，是则名为行有所得。……若诸菩萨作是念言：我能修行诸菩萨道。是则名为行有所得。……若诸菩萨作是念言：我于菩提决定当证。是则名为行有所得。……若诸菩萨作是念言：我能趣证如来十力四无所畏四无碍解大慈大悲大喜大舍并十八佛不共法等无量无边诸佛妙法。是则名为行有所得。菩萨不行有所得故，无得法忍非有差别。……若菩萨众虽有所行而无行想，是为修学趣菩提行。”《金刚经》云：“须菩提，实无有法发阿耨多罗三藐三菩提心者。”“须菩提，我于阿耨多罗三藐三菩提，乃至无有少法可得，是名阿耨多罗三藐三菩提。”

可见寂天菩萨的话，不过是佛经至言的忠实转述而已。如果寂天菩萨真有拨无因果的断灭过，那这过失的波及面就相当可怕了。

《入行论》还讲道：“胜义非心境，说心是世俗。……意不住诸根，不住色与中，不住内或外，余处亦不得。非身非异身，非合亦非离，无少实性故。有情性涅槃。”对二谛的明辨和对意识的破斥，说明寂天菩萨和“意识境界”并不存在瓜葛，跟以意识心死执实常戏论的萧张先生，也完全没有共同语言。

如果一定要说寂天菩萨有罪的话，就是不该破坏一心争当“独夫孤子”和“御用破参者”的先生们的雅兴。的确，“何有得与失？谁人恭敬我？谁复轻蔑我？苦乐由何生？何足忧与喜”，这类话，对于兴头正浓的萧平实师徒来说，无疑会造成可怕的精神伤害。在这个意义上，寂天菩萨或许有道歉之必要。

《破除邪说论》有一段论述：“在身口意三业之中，身与口的行为属于无记法；而意业则扮演了领导者的角色，恶意与善意带动下的身口之行为才能成为相应的恶法与善法。明朝中峰和尚就说过：‘有益于人是善，有益于己是恶；有益于人则殴人詈人皆善也，有益于己则敬人礼人皆恶也。是故人之行善，利人者公，公则为真；利己者私，私则为假；又根心者真，袭迹者假；又无为而为者真，有为而为者假。’另外，下面的这首偈颂大家可能早就耳熟能详，它讲述的依然是以心忏罪的道理：‘罪由心造将心忏，心若灭时罪亦亡，心灭罪亡两俱空，是则名为真忏悔。’一切坚信般若空性之理的佛教徒，无不承认万法包括罪业等的本质空性，以心而幻造，以心而空之。只有那些一切执实的人才会以为不论供养还是忏罪，都不可能做到所谓的三轮体空，所有这些行为举止都得抓住我与我所，否则就太简单省事，也便宜了欲行忏罪与供养之众。”

萧张师徒对上述教言表示不满，说：“索达吉堪布当真是语无伦次了，身为西藏密教上师，对于佛法的知见不懂至斯地步，竟然说出：‘在身口意三业之中，身与口的行为属于“无记法”’，更引‘有益于人是善，有益于己是恶；有益于人则殴人詈人皆善也，有益于己则敬人礼人皆恶也。是故人之行善，利人者公，公则为真；利己者私，私则为假；又根心者真，袭迹者假；又无为而为者真，有为而为者假’与‘罪由心造将心忏，心若灭时罪亦亡，心灭罪亡两俱空，是则名为真忏悔’，来为自己的错误言论背书。如此误引佛法名相的似是而非的言论，误导学人极为严重。

如果身业与口业都是属于“无记业”的话，学人行善累积福德要做什么？菩萨修行布施六度万行都成无记业的话，又如何成佛？ 世尊名为两足尊，智慧福德圆满位又是如何修得的？那么，密宗修学观想忏罪法门又要做什么用呢？照索达吉所认为的理论：‘身与口的行为属于“无记法”’，那么 佛之开示：‘成佛都由布施得’，以及法会中大众所唱之忏悔偈：‘往昔所造诸恶业，皆由无始贪瞋痴，从身语意之所生，我今一切皆忏悔’，岂非成为欺骗众生的妄语？索达吉所说，是耶？非耶？”（P400～401）

从“恶意与善意带动下的身口之行为才能成为相应的恶法与善法”一语可看出，堪布仁波切并不是说身口之行为在任何情况下都绝对是无记法，而是说，若其未被善意或恶意摄持，则意义不大。身口行为须以心意为主导，乃是佛教的共同说法，如《佛光大词典》云：“【四种善】 俱舍论卷十三谓，诸法之善与不善可由胜义、自性、相应、等起四种因素决定。其中之四种善，即：(一)胜义善，又作真实善。谓真解脱，即涅槃。涅槃为最极安稳，众苦永灭。(二)自性善，谓不藉余缘，其体性自善；指惭、愧，与无贪、无嗔、无痴三善根。此五法不待相应及等起而自为善。(三)相应善，又作相属善、相杂善。指其他信勤等善法，因其须与上述五法相应始为善，故称相应善。(四)等起善，又作发起善。谓身、语二业，因其乃由前述之自性善与相应善等起而为善，故称等起善。［大毗婆沙论卷五十一］”在【四种不善】条中，《佛光大词典》又云：“……(四)等起不善，为自性不善与相应不善所引起之身、语二业与不相应行法。盖依善起善，依恶起恶，能起与所起同等，故称等起不善，如饮毒药汁而生之乳。”大乘佛法对心意的主导作用，更加强调，如龙树菩萨《中观宝鬘论》云：“贪嗔痴及彼，所生业不善；无贪嗔痴等，所生业为善。”《功德藏》云：“树根为药芽亦药，根为毒芽何用说，唯随善恶意差别，不随善恶像大小。”

“意业则扮演了领导者的角色”一语也说明，《破除邪说论》的原意，乃是强调内心作用的重要性，并没有完全抹杀起次要作用的身口行为的意思。总之必须承认，在身口精进行持的同时，尤其注重观察和端正内在的发心，方为大乘学人修道之正途。

“如果身业与口业都是属于‘无记业’的话，学人行善累积福德要做什么？”的确可以说，无有善心摄持的身口表相善行，没有多大意义。只有在清净的善心摄持之下，才能真实积累相应的福德。具体地讲，只有在出离心和人无我正见摄持下，才能有效积聚小乘的福慧资粮；只有在大悲菩提心和二无我正见摄持下，才能有效积聚大乘的福慧资粮。如果在此之前，萧张先生尚有疑惑的话，那么希望在被正式告知此理后，能够放舍流于形式的外在行为而反观内心，趋入修学正道。

“菩萨修行布施六度万行都成无记业的话，又如何成佛？世尊名为两足尊，智慧福德圆满位又是如何修得的？”事实上，没人怀疑佛菩萨具有清净的大悲菩提心和圆满的空性正见，也没人相信大乘圣者的六度万行会流于皮相形式，所以萧张师徒的这份担忧显然是多余的。譬如，布施度当然离不开身口的行为，但如果不是以内在的贤善发心为主导，那么行贿是否也可算是布施善举，且成为大菩提之因呢？《俱舍论》讲，坏聚见之所以是无记法，是因它可起善起恶。唯识宗承许阿赖耶识为无记法的一个重要原因，是它为善、染法的共同所依。因此，从类似的角度出发，也不妨将善恶不定的单纯身口行为称作无记法。

《大乘庄严经论度摄品》云：“施彼及共思，二成亦二摄，具住不悭故，法财无畏三。”无著菩萨释曰：“此偈明檀波罗密六义，施彼者是施自性，由以已物施诸受者故。共思者是施因，由无贪善根与思俱生故。……具住不悭故者，是施相应，由具足住不悭人心中故。……”此中明确讲到无贪（自性善）、不悭（相应善）的善心，是成就布施度的要素。布施、持戒等前五度是这样，第六智慧度更是唯依意业而安立、圆满。（《入菩萨行论》对六度依心而立的精妙论述，犹然朗朗在耳。）可见，“修行布施六度万行都成无记”，纯属无病呻吟；《真假邪说》过后不久也便不打自招了：“若是善心出发，则就算施行狮子吼，出忿怒相，菩萨心中仍然是慈悲一片，将来果报现前时并无恶业、不受恶报；反之，若是私心出发，则就算行诸善事，出柔雅音，仍不算善业，将来受报时绝无善报，必有恶果。”（P402）这种极富萧氏特色的自相矛盾之语，比比皆是，人们早已见怪不怪。

“那么，密宗修学观想忏罪法门又要做什么呢？”这话让人不知所云。因为密宗的观想忏罪法，当然是主要依心意而为之。在内心猛厉的追悔、遮断等心念摄持下，认真观修本尊、菩提心及空性等法要，如是忏除罪愆。此中意业的观修，是最关键的环节。萧平实师徒动辄说别人“心外求法”，可真当别人以内心修持为主导时，却又横挑竖挑，教人不得安宁。如此折腾不休，不知为了哪般？

在大乘了义教法中，不存在任何自性实有之法，罪业亦不例外。如果罪业自性实有不空，则它根本就不可能先无后有地凭空产生，也不可能于成熟果报后凭空消失。只可能是：要么恒有，要么恒无。而且无论承许它是生灭有为法，还是恒常不变的无为法，自性实有和生果、感报的活跃作用都是相矛盾的。尤为不幸的是，自性实有的罪业，永远也不可能有依靠忏悔等因缘而得以清净的机会！

显现不必是自性实有的显现，确切地说，只要是显现，就必定是无有自性的显现。否则，它就无法与他法发生任何关系，从而沦为僵化孤立的异端。这些道理，前文已说得很透。驱逐了唯能带来心理安慰的自性实有，则堪布仁波切“罪业等的本质空性，以心而幻造，以心而空之”之言，就显得十分诚恳了。大乘教法在在讲到这一点，如《佛说观普贤菩萨行法经》云：“若欲忏悔者，端坐念实相，众罪如霜露，慧日能消除。”《父子合集经》云：“若起诸惑业，内心非所思，了罪性本空，此为证法者。”“众生非有亦无杀，余九过恶理同然，无善恶相无对治，以彼罪性本空寂，此义非无佛正教，然其不坏法体性，如是牟尼最上法，宣扬引导诸群迷，如理作意正思惟，是名最上真佛子。”窥基大师《说无垢称经疏》云：“罪性者真空理，罪性若有，可住内根，由外六境，成在两间。罪性本空，都何所住？……罪性既空，故都无住，证罪性空，当有何罪？”《永嘉证道歌》云：“了即业障本来空，未了应须还夙债。”

胜义无自性和世俗现相中的不虚缘起，在伟大的中观教法中得到有机统一。正是缘起无自性的因果观，赋予有情生命最大限度的升华自由，而“罪由心起将心忏，心若灭时罪亦亡，心灭罪亡两俱空，是则名为真忏悔”的大乘了义忏罪法，则具体指明了最殊胜的还净之道。

要是罪业深重的谤法者能够领悟上述法理，该多好啊！

本着现空双运正见，具体探析阿赖耶识的性质、作用和意义，是一件很重要的事，也是揭破萧氏邪说非理内核的关键步骤。如果读过这一章，诸位佛友能对唯识宗在建立名言理论上的杰出贡献，以及空有融通之必要和关要，生起更加清晰的认识，同时送走相关误解，将是我们的欣慰。


第七章 修证之道


第一节 识性圆通（1）

无论在显宗还是密宗里，抉择正见的目的，都是为了顺利趋入实际修持，圆证无上菩提。见、修、行、果的有机流程，使得建立在善妙见解上的如理修持，成为至关重要的一环。在本章中，我们有机会和诸位佛友一道就修证过程中的一些关键问题进行认真探讨，以辨明正邪、取舍之处。

从萧平实师徒对意识的本来体性的曲解说起。

《宗门血脉》云：“而莲花生、阿底峡、密勒日巴、冈波巴、宗喀巴等人，竟同以意识为真如，堕入常见外道邪见之中；历代师徒口耳相传，直至如今，仍以意识为不生灭心。”

《真假邪说》云：“索达吉在前面否定藏密祖师或现在的大德都不会认定意识不生不灭，可是他接着又违背其立论言：‘众多大德均一致公认，意识的本体不生不灭，但在显现上则刹那生灭，根本不应妄执。’公开地认定意识心是不生不灭，与常见外道所说的意识觉知心是不生不灭心完全相同。”（P136）

“索达吉堪布如此言说：‘众多大德均一致公认，意识的本体不生不灭，但在显现上则刹那生灭，根本不应妄执。且这并非是藏传佛教的“独门邪说”，佛经中早就表述过这一观点。’正落入双具不如理建立见的‘常见’与‘断见’的诽谤见中。谓一切粗细意识都是生灭法，都是有生之法，从如来藏因及意根与法尘缘而生，都是有为法，所以才能够具有分别、见闻觉知的能力；如果意识是‘常’而一成不变的话，意识如果不随着外境而改变的话，我们要如何能够赖以分辨瞬息万变的外在事物而生活呢？而索达吉认同藏密祖师的邪见，将意识本身建立为不生不灭的本体，正是落入‘常见’中，和常见外道所说完全无异，因为意识根本上就是‘无有常住’的有生有灭的体性。”（P146）

很明显，萧张师徒没有读懂，堪布仁波切此处所谓的“本体”，乃是指意识的胜义法性——这从与“显现上则刹那生灭”的对举中，已经十分清楚地表达出来。“不知分别此二谛，由邪分别入歧途”的萧张师徒，对世俗和胜义、有法和法性等基本佛法常识的无知，既让人震惊，又让人怜悯。

正因为对佛法的深妙内涵和深层联系一窍不通，萧平实师徒才酷爱断章取义，不时地冒出些幼稚的谤法杂音。经论中为何有时讲放舍十八界，有时又说（《楞严经》）“于十八界一一修行，皆得圆满无上菩提，于其中间亦无贤劣”？为何有时说根、识为生灭无常的轮转根本，有时又许为性无生灭的还灭关窍？为何有时讲法法平等无有差别，有时又说须一门深入以澄浊解结？……这些法义精髓，显然不是无知的谤法群小所能了知的。

前文有述，轮涅无二是大乘佛法的核心要义，下面，我们就本着这一精神并以意识为例，作一些具体的分析。

第二转般若法轮侧重开显离戏大空性，从现空二谛的角度观察，很容易得出“是诸法空相，不生不灭，不垢不净，不增不减”的结论。此理于般若经中有广述；龙树菩萨《中论》开篇的礼赞偈，也是以“不生亦不灭”打头的。此外，《方广大庄严经》讲道：“实际非实际，真如非真如，示诸法体性，转如是法轮。眼耳鼻舌身，及意皆不实，体性空无思，转如是法轮。”蕅益大师《般若波罗蜜多心经释要》云：“又恐执迷之人，谓此五蕴实相从照见生，故更申示之曰：是五蕴诸法，当体即是真空实相，本自如斯，非实相生而五蕴灭。以五蕴（当然包括识蕴里的意识——引者注）本自不生不灭，故名为空相耳。”可见意识在内的一切显现法，其胜义法性本来即是不生不灭的实相大空性。从离戏大空的角度而言，轮回和涅槃无有差别。

全知麦彭仁波切的《中观庄严论释》在破析了小乘对无分微尘的执著后，紧接着便讲到十八界无实性空的道理：“凡是直接或间接与微尘相联的这一切法均是以微尘为基础，因此必然随着微尘的消失而消失。由于极微尘不存在，成实的十色界也必定无有。如此一来，以五根作为增上缘、五境作为所缘缘产生的眼识等五识也不成立实有。如果它们不成立，那么以等无间缘明确建立的意识显然也无法被证明是成实的。如此六识聚倘若未得以证实，那么轻而易举便可了知彼后无间的意根也同样无实，并且无实的心、当时与它成住同质的想、受、思等一切心所一概无有自性。直接或间接与色等相联的所有不相应行也同样成立无实。这些不相应行仅是以心假立的，实际并不存在。关于这一点，诸位智者已经百般破析得七零八落，在死尸上无需再用利刃奋力相击。如果说无表色均是以诸大种为因而成，那么只要大种不存在，无表色自然也就销声匿迹了。关于虚空等无为法，前文中已经破析过。

由于已阐明了十八界均无自性，因此自宗所说的多法成立无实的道理就是以上这样。”

上述教言，从空性角度说明了藏传佛教对意识及十八界的认识。超越虚妄生灭的世俗相状，趋入离戏空性的不生灭实相，如此清净的见修妙道不存在任何过失。

故此，从第二转法轮的角度看，堪布仁波切所言“意识的本体不生不灭，但在显现上则刹那生灭，根本不应妄执”，乃是对现空二谛正理的如实表述，极为纯净无垢。

第三转法轮认为一切世俗有法的本来体性即是法性如来藏，生死轮回与胜义涅槃平等无二，如冰和水般不可割裂。作为世俗有法的根、尘、识，虽于相对层面中显现生灭无常，然五蕴、六入、七大、十八界等一切世俗法的胜义法性，却无不如《楞严经》所言“本如来藏妙真如性”，悉皆不生不灭，寂湛圆明。弥勒、无著等圣尊对了义他空实相的不朽论述，也在在说明了这一道理。既然意识的本来胜义体性即是“如来藏妙真如性”，那么想推翻堪布仁波切的观点，唯一的办法，就是苦心孤诣地去论证“如来藏妙真如性”乃生灭无常之法！——这当然不是件容易事。

不埋头论证法性如来藏的生灭无常，仅抓些宣说意识在世俗显现上生灭无常的教言，就慌里慌张地跑来攻击对意识的胜义不生灭的承许，是很可笑的。拿世俗相状来反对胜义实相，跟例举凡夫有情存在生死惑业而否定如来的寂妙涅槃胜境，一样的荒唐。

萧张先生应该记住，所谓“意识的本体不生不灭”，是立足于胜义实相得出的结论；而“在显现上则刹那生灭”，乃是就世俗现相而言。如此圆满无垢的法语，表明堪布仁波切具足二谛圆融的大乘殊胜正见。于此妄加指责，是毫无道理的。

需要指出，堪布仁波切的原话为“众多大德均一致公认意识的本体不生不灭”，而萧张师徒却说成是“公开认定意识心是不生不灭心”。这个本想不让人察觉的细节变动，引起了我们的高度警觉，因此要问：你们到底是再次玩弄偷换文字的手段，而故意将堪布仁波切讲到的胜义实相——“意识的本体”，技术性地改成截然相反的世俗有法——“意识心”呢？还是在你们心目中，“意识的本体”和“意识心”原本就绝对等价，毫无差别？如果是第一种情况，就没什么好说的了；若属第二种情况，则说明你们对二谛的意义茫然无知，这也没有什么值得骄傲的。

“本体”二字的重要性，应当用不着过多解释。说“冰的本体是水，柔和而善动”，跟直接说“冰柔和而善动”，肯定不是一回事。老子在《道德经》里讲的“天下莫柔弱于水”，也必不是指水所结成之冰，而是指常温常压下的液态H2O化合物——它才是冰的本来体性。

《诸法无行经》云：“一切（生灭）有为法，即是（不生灭）无为法。”《大庄严法门经》云：“如是五阴体性即是菩提体性，菩提体性即是一切诸佛体性。汝身中五阴体性即是一切诸佛体性，诸佛体性即是一切众生五阴体性。”《大乘起信论义记》云：“依如来藏有生灭心者，谓不生灭心因无明风动作生灭，故说生灭心依不生灭心。然此二心竟无二体，但约二义以说相依也。如不动之水，为风所吹而作动水，动静虽殊，而水体是一，亦得说言依静水故有其动水。当知此中理趣亦尔，准可思之。谓自性清净心名如来藏，因无明风动作生灭，故云依如来藏有生灭心也。”由是可知，在迷时的凡夫阶段，真如不变随缘而起现生灭无常的意识心等有法，然而即便在这个不幸的时期，万有的本性依然没有离开真如，就像冰中未舍水性、浪体即为静水一样。

是故，无论从二转自空见还是从三转他空见观察，堪布仁波切的教言，均以理极成。萧张师徒的指责，则有违正理。若按他们的意见——意识等有法永远“根本上就是‘无有常住’的有生有灭的体性”，与胜义法性绝对没有关系，还应成下述太过：在法界中存在无有胜义法性的世俗有法；法性未周遍有法而存在局限性；二谛（依圆）非一非异的原则需要舍弃……

尤为不幸的是，如果意识等世俗有法和胜义法性毫不相关，生灭杂染是其根本的、实有的自性的话，则世俗有法势必永无断除之可能，如是应成一切具有意识、业惑的众生皆无法获得解脱！

大乘佛法认为，若能悟入虚妄有法的不生灭离戏法性，即可断惑证真。而如果“冰”的本性与“水”毫不相干，“冰”永远在“根本上就是‘无有常住’的有生有灭的体性”，那又怎么泮冰得水呢？——此时，是否只有把自性生灭的意识等劣法从学人相续中掏出来扔到一边（注意：扔掉不等于寂灭；只有本性无生无灭仅在幻现上似显生灭的法，才有“生灭既灭，寂灭现前”的可能，如本性为柔活之水的冰才有可能灭除其暂时的坚硬幻相），然后再格外求觅一个高贵可爱的法性真如塞入心窝呢？那个被扔掉的意识，既然先有而后有，无法寂灭（须永葆其根本的、自性实有的生灭体性以抗拒无有生灭的法性真如），则与《中论》讲到的“若法有定性，非无则是常”的常见戏论，有何差别呢？

如果萧张先生硬要说有着生灭无常的“根本”自性的意识可以断除，而且是在不具非生灭法性的前提下（当然也就不可能是以回归此法性的方式了）予以断除，则此“断惑伟业”的本质，显然是将一个原本存在的实法平空“变”没了！（一块冰突然平空消失，没留下任何痕迹；再上别处另外打来一桶“水”，说：这就是至高无上神圣可人的法性、解脱。）根据《中论》提供的标准——“先有而今无，是则为断灭”，这不是典型的断灭见，又是什么？

“正落入双具不如理建立见的‘常见’与‘断见’的诽谤见中”，这话到底是说谁呢？

进一步勘审：你们所谓“意识根本上就是‘无有常住’的有生有灭的体性”，是就世俗谛而言，还是就胜义谛而言？

若是世俗谛，则问：此意识有没有胜义法性呢？若答无，则势必与大乘佛法（特别是弥勒五论等）直接相违，应成法性没周遍万法等太过；若答有，则又问：此于世俗中生灭无常的意识之胜义法性为何者？若说即是不生不灭的法界实相，则无异于认同了堪布仁波切的观点——“意识的本体不生不灭，但在显现上则刹那生灭，根本不应妄执”；若不敢如是承许，而强谓意识的胜义法性为一“有生有灭”的实相，那么请问此怪异实相究为何物呢？难道说，在胜义法界中竟会存在两款截然相反的真如实相不成——一者不生不灭（此为大乘所共许），一者有生有灭？其教证、理证何在？复次，汝等所许之意识的世俗、胜义特性既然毫无差别（均为有生有灭），又有何意义呢？

因此，想必萧张先生是说意识于胜义谛中为生灭无常法了。（从其斩钉截铁的架势和“根本上就是……的体性”之语势推断，也理应如此。）但是，这样一来问题更大。

首先，究竟胜义谛肯定是不生不灭的大无为法，此于大乘经论中讲得十分清楚。倘若生灭无常的意识直接就是胜义谛的话，则应成一切具有生灭意识的众生都已证得胜义实相而究竟成佛之太过。

再者，生灭无常的定性实法，和恒常不变的定性实法，并无本质区别，皆属于背离无生大空性的有边戏论。这一点，应当用不着过多解释。

复次，请问：此具胜义无常性的意识，可不可以断除呢？

若言不，则应成一切有意识的众生永无解脱之机，因为无分别智慧的现前必以凡夫分别意的寂灭为前提。

若言此胜义无常的意识可以断除，亦即彼有朝一日刹那“灭”尽之后可不再重“生”，则势必与你们的最初立宗——意识的根本胜义体性永为不可动摇的生灭灭生无常法——相违。因为胜义中“‘无有常住’的有生有灭的体性”，绝不允许出现不再重生的一刻！如果“有生”存在失效的可能和危险，那它就决非无条件成立的胜义体性了。换言之，此一最高原则的胜义体性，要求意识必须严格地、永不停息地生灭灭生变异下去。如果生灭无常的体性最终要随着意识的断除而打破和消亡，那它即是暂时性的东西，“胜义”二字便无从谈起了。一定不能忘记：胜义乃是不随他转、无有任何动摇并绝对成立的最高原则！

通过上面的分析可以看出，萧平实师徒的言论，纯属不负责任的信口开河。他们对大德、正法的盲目批判，幼稚而可笑。

蕅益大师在《楞严文句》中讲道：“问曰：佛界之性，可名为真。九界之性，全属迷染，云何亦名为真？答曰：醉见转屋，屋实不转。迷南为北，方实不移。狂走怖头，头实不失。疑绳作蛇，绳原是麻。全水成冰，冰性元湿。清水成浊，浊外无水。故曰观相元妄，观性元真。谓观性家之相，则无相非妄，故十界皆得名妄；若观相家之性，则无性非真，故十界皆得即真。此圆修圆证极要纲宗。”

大师于此对性、相之理进行了深刻论述，并许其为大乘佛法的修证精要。实际上，上文关于意识的现相（有生灭）和实相（无生灭）的辨析，就是其中很有代表性的一个例子。

《楞严文句》复云：“指第八识，即大圆镜智菩提元清净体。指第七识，即平等性智菩提元清净体。指第六识，即妙观察智菩提元清净体。指前五识，即成所作智菩提元清净体。此则四智菩提，亦是本具，不同相宗权说，谓是生因所生也。指遍计本空，我法自性了不可得，如绳上本无蛇性，即圆净涅槃元清净体。指依他如幻，十界假名无量差别，如麻可为绳，即方便净涅槃元清净体。指圆成本具，法法全真，如绳即是麻，即性净涅槃元清净体。”可见，八识三自性的胜义本体皆是唯一无漏真如性，若知法法全真则可达相即性。

《楞严文句》进一步阐释道：“观六种识皆是因缘所生，无常无我，即藏教意。缘生即空，是通教意。依根本识，出生十界染净因果，即别教意。六识皆如来藏，如来藏中，性识明知觉明真识，妙觉湛然遍周法界，含吐十虚宁有方所？循业发现，故有十界染净诸识不同，一一识性，还复互遍互具不可思议，是圆教意也。”《起信论裂网疏》亦云：“真如，即一真法界，统事理而泯绝事理者也。生灭，即全理所成之事，全事无性之理也。二门不离一心，则无一生灭而非全体真如，无一真如而不全具生灭，即事事无碍法界也。”关于二谛之理以及心识的生灭和不生灭的深入探讨，无疑将最终趋入大乘圆教妙境。因此，萧张师徒在这个问题上的错谬，实际是对整个大乘佛法见修关要的迷失。

那么，应当如何全面理解性相、真俗的关系呢？《定解宝灯论新月释》就此讲道：

“承许二谛在胜义中异体与世俗中一体各有四过：

实相现相若互违，有二谛异四过失。

实相现相非他体，有二谛一四过失。

设若实相与现相二谛互为相违，许其为异体，则有四种过失；又若许此二谛实相现相，互相非为他体而为一体者，也有四种过失。

……若承许二谛在胜义中异体有四种过失：一、胜义谛应成非世俗谛之本性。所有有法为世俗谛，诸法之法性是胜义谛，若许二者异体，则胜义谛应成为不是世俗谛之本性，犹如瓶子与柱子互为异体，一者非为另一者之本性一样。二、应成证悟胜义谛也不能获得涅槃。本来证悟胜义谛应获得涅槃，但若许二谛异体，除胜义谛之外，还有一个单独的世俗谛，则世俗谛中诸法尚存在，不能获得涅槃。三、应成虽证胜义谛，但还不能断除贪等烦恼。一个众生相续中（理当）不能同时产生轮回过患与涅槃功德，若二谛异体，则其相续中证悟胜义谛产生涅槃功德时，不能遣除其相续中异体之烦恼业障，应同时具有贪等烦恼过患，故其应同时既为圣者又为凡夫，此则不应理，犹如太阳升起时，尚不能遣除大地之黑暗一般。四、胜义谛应不成世俗谛之空性，则胜义谛应不成为胜义谛。世俗谛之空性为胜义谛，若二谛异体，则胜义谛应非成世俗谛之空性，如是则胜义谛也不成为胜义谛。

若承许二谛在世俗中一体也有四种过失。……后得时，有二取故，不能同时见到现空二者，只能以二量轮番衡量，故不能许为一体，否则有下述四个过失：一、胜义中诸法无有分类故，世俗谛中诸法也应无分类，若二谛一体，则在世俗中，瓶柱乃至上师弟子等也应为一体而无有差别，此不应理。二、在世俗中，凡夫众生依世俗谛诸法，产生贪等烦恼，因二谛一体，应成有依胜义谛也产生烦恼的过失。三、世俗谛是身语意之行境，若二谛一体，则胜义谛应成身语意之行境。四、如同世俗谛不必修持唾手可得，若二谛一体，则胜义谛应不修持也自然可得，则众生皆已涅槃成佛矣！

那么实相与现相或胜义谛与世俗谛是什么关系呢？实相是现相的本性：众生以无明将实相错执为现相，而诸佛菩萨则认识了现相本性的实相，二谛也是如此的关系。在实相胜义中，一切不承认故，不承许二者是一体或是异体。另外，从实相胜义上讲，二谛本无体性，故无法安立一体异体。犹如正常眼根下的白色海螺与有病眼根下的黄色海螺，说是异体吧，见到一者时，见不到另一者。说是一体吧，见到一者时，并非是见到了另一者。所以二者既非一体也非异体。二者既非完全无有任何差别之一体，也非犹如瓶、柱之异体。诸佛所现证胜义谛之大空性或实相之如来藏大光明，凡夫以无明将其错执为世俗谛之法或现相之不清净法。二者之关系犹如大海与波浪一样，除海外无波浪，除波浪外无单独的大海。又如黄白海螺之比喻。若深思此比喻，则会对二谛非一非异之关系产生很深的领会。”

全知麦彭仁波切《辨法法性论释?辨析智慧光明》云：

“此二非即一，亦复非别异，

以彼有无事，有别无别故。

所谓的轮涅或有法与法性，二者既非一体性，亦非异体性。为什么呢？因为法性自性清净涅槃是实相中本来有的，而有法轮回一切二取显现在实相中无有如显现那样，既有如是的差别，故二者在名言中不是一体；另一方面，如果一者没有则另一者也没有，或者在真实中，法性仅是以不成立有法的诸法所安立外无有别异故，有者法性与无者有法的差别仅仅是观待后分别取舍外，实际意义中丝毫也不成立有别别体的实有自性，故知二者不是别别体的关系。”

全知麦彭仁波切复于《入菩萨行论智慧品释?澄清宝珠论》中云：“是故，彼二谛亦若许胜义中异体，世俗中一体，则应如《解深密意经疏》中所说，各有四四过患。”（《解深密经》宣说非理偏执的诸般过患后，如是总结道：“行界胜义相，离一异性相，若分别一异，彼非如理行。”）

此外，《成唯识论》卷八中云：“由前理故，此圆成实与彼依他起，非异非不异。异，应真如非彼实性；不异，此性应是无常，彼此俱应净非净境，则本后智、用应无别。云何二性非异非一？如彼无常无我等性。无常等性与行等法，异，应彼法非无常等；不异，此应非彼共相。由斯喻显此圆成实与彼依他非一非异。法与法性，理必应然。胜义、世俗，相待有故。”

《大乘起信论裂网疏》云：“况经论中，并谓真如与一切法，如水与波，不一不异，诚证具在，何容偏执！盖若言定一，则真如不生灭，应一切法亦不生灭。或一切法生灭，应真如亦生灭。固为不可。若言定异，则真如非即一切法之实性，应在一切法外，别有方隅，不常不遍，尤为不可。”

……

基于如上深刻认识，大乘教法在修证方面，自有其不共的精髓和特色。既然世俗有法和胜义法性间存在如此密切的内在联系，那么对此漠然无视，无疑是巨大的浪费。用心体悟世俗生灭法之本来体性即是不生灭真如，不离于有法现相之外去刻意求逐一个别别实有的胜义实相，由此成为诸多大乘了义法门的核心要义。如《楞严文句》云：“弃生灭者，弃其于真常中妄见生灭之情见也（非一）。守真常者，守其即生灭中本自真常之性体也（非异）。”

此中虽言弃言守，而实无弃无守。良以遍计本空、依他本幻，故无所弃；圆成本具，妙湛寂明，何守之为？是故蕅益大师紧接着便说：“想相为尘，元无实尘。识情为垢，元无实垢。今能了达，则当下远离，而法眼自清明矣！”禅门将此理发挥到极则时，自然要唱言了境无缚的无念、无相三昧了，如《六祖坛经》云：“善知识，智慧观照，内外明彻，识自本心。若识本心，即本解脱，若得解脱，即是般若三昧，即是无念。何名无念？若见一切法，心不染著，是为无念。用即遍一切处，亦不著一切处。但净本心，使六识（“识情为垢，元无实垢”）出六门，于六尘（“想相为尘，元无实尘”）中无染无杂，来去自由，通用无滞，即是般若三昧，自在解脱，名无念行。”

实际修持时，要做到于念无念、于相无相，当然需对现空妙义有着深刻体悟，尤其需对全妄即真轮涅无二之理，生起定解。只有在以实相妙境统摄的前提下，自在超离有法现相的束缚，即现相而悟入其离戏本性，才有可能成为现实。大乘圆教所谓的生死即涅槃、烦恼即菩提，以及金刚密乘的大清净见、五毒即五智等了义之谈，都是站在这个高度上讲的。因此可以说，了达世俗有法和胜义法性非为别别独存的异体，侧重从二者“非异”的角度找到还灭证真的切入点，乃是大乘显密教派胜义修法的共同特点。

既然胜义法性周遍一切法，没有法性不及之有法，也不存在有法之外的法性，那么通过谛观任一有法之胜义本性，皆可悟入唯一无漏双运大法界。是故《楞严经》宣说五蕴、六入、十二处、十八界等“本如来藏妙真如性”的圆解之后，紧接着就讲到大乘圆修：“十方如来于十八界一一修行，皆得圆满无上菩提。于其中间，亦无贤劣。”憨山大师《楞严通议》释曰：“于此众生颠倒于生死之中，而不能超越者，但依六根缘尘取境，无明发业，爱取润生，起惑造业，结成生死之根，故长劫沉沦。今若逆生死流，返妄归真，只就此六根门头，返穷流根至不生灭地耳。不必舍此别求也。以此六根本是妙明真心中所现之物，故根根尘尘皆可还源。但今就圆根取其易入，功用易成，故须选择令于一门深入。果能入一无妄，则六知根一时清净矣。”

《楞严经》又云：“于是阿难及诸大众，俱闻十方微尘如来异口同音告阿难言：‘善哉，阿难！汝欲识知俱生无明，使汝轮转生死结根，唯汝六根更无他物。汝复欲知无上菩提，令汝速登安乐解脱寂静妙常，亦汝六根更非他物。’”

诸家注疏中，笔者以为蕅益大师《楞严文句》的此处开示，最为精辟透彻：“此由阿难别索结元，故直指六根为生死结根，更非他物也。惟其即是生死结根，所以即是菩提常乐。譬如全水成冰，所以全冰是水。又如全巾成结，所以全结是巾耳。又复应知，此经为阿难辈一类当机，积劫多闻，不能即于闻中荐取，翻咎多闻为失，故选观音耳根圆通以对治之。观音亦是从闻思修入三摩地者，何尝废闻，只不循声流转耳。既借根性以显圆通，则以根为法界，故曰惟汝六根更非他物。若寻常言万法唯识，则又可云惟汝六识更非他物，或惟汝八识更非他物。谓随八识流转，随四智成道，总无二体故也。又约唯色唯香等义，亦可云唯此六尘更非他物，以贪爱则种种生恼，不著则本自太平故也。又言根即摄尘识，言识即摄根尘，言尘即摄根识，以三法互为缘起、不相离故，以三皆同源、三皆无性故。故曰：十方如来，于十八界，一一修行，皆得圆满无上菩提，于其中间，亦无贤劣。故天台于三科中，简去界入，于五阴中，简前四阴，于识阴中，复简余七，但观现前（第）六识一念，名为灸病得穴。今经于三科中，简去尘识，于六根中，简去五根，但以耳根为所观境，亦可云灸病得穴。乃至陈那等六人，各以一尘为所观境，即尘尘罔非真穴，灸之皆可立愈。然则十八界七大，皆穴也，审得何病，应灸何穴。得其穴，则病愈；不得其穴，则病莫能愈。不可谓此是穴，彼非穴也。故二十五圣各说圆通之后，世尊从其五体同放宝光，远灌佛菩萨顶，彼诸如来亦于五体同放宝光，来灌佛及众会之顶，岂非显于通身是穴，通身皆可起病，二十五门无非大佛顶法也哉！”

蕅益大师明确指出，利用十八界（当然包含意识界）等世俗法起修，逆流反性澄浊解结，决定可以悟入真如，圆证佛果。这样的圆解圆修，乃是大乘无上妙道，非但毫无过患，反而胜妙至极。

《宗镜录》云：“又此自心之性遍一切处，随处得入，非独见闻。或意消香界而入圆通，或心开尘境而证法忍，或入水观而达性，或审风力而悟宗，或刺是疼痛而纯觉遗身，或了心无际而入佛知见，或观暖触而成火光三昧，或演法音而降伏魔怨。当此大悟之时，终不见有一境可生，一言可执……”此亦揭示了触处圆通、随缘得悟的大乘妙义。

从暂时显现看，意识和真如的确有着不容忽视的差别，可如果站到究竟实相的高度，这点暂时差别就荡然无存了。对于实际修证来说，安住现空双运轮涅无二实相正见，清醒认识并充分运用意识等世俗有法的胜义实相为不生灭真如之妙理，显然较之于斤斤执取二者的暂时差异重要得多。

若像萧平实师徒那样，把世俗有法和胜义法性粗暴、机械地割裂开来，执意觅取一个有法之外的法性、现相之外的实相、世俗之外的胜义、轮回之外的涅槃，势必相违于法界本性，堕入邪执深渊。把身边的劣法扔到左边一万由旬开外，再跋山涉水地跑到右边一万由旬外去捡得个实有可人的宝贝玩意儿，这就是为二边实执戏论所困的萧平实师徒心目中的“解脱”和“成就”！

我们大乘佛教的不二法门，可不是这个样子。

萧平实《宗门正道》云：“密宗龙钦巴‘尊者’著有《大圆满三自解脱论》，其中叙述‘法性自解脱论导引’云：‘如是种种骤起之念头，于其生之时中，系由外境显现而起？当下念头变迁时住于外内何处？前念逝时去向何处？究索其外境内身至微尘不可分处，则即抉择离三时根本之心性法身大任运。观此数数生起明明了了变异之心，有青黄等诸色否？有长方等诸形否？有阴阳中性等诸种及老少生死等诸相否？以此抉择离广狭偏堕之本明空昭报身大无碍。于此剎那念明种种生起中，其有黑业过患当断？有白业功德当取？有见修行当修？有诵念生圆（次第）当依？观为此所作之体性及辨认故，抉择本明升解法身大周遍。’（大藏文化一九九五年三月初版一刷《大圆满三自解脱论》一三七至一三九页）……

平实云：在密宗红教中，有‘第二佛’美誉之龙钦巴尊者，如是以觉知心观察觉知心自己之独立于妄念之外，无形色显色，于万法中不作取舍，如此认定觉知心自己本然存在而不依倚取舍一切法，即是自心赤裸裸现观之证悟；以此证悟而名成就圣果，仍堕常见外道见中，未断声闻初果所断我见，尚不得名声闻初果，何况四果解脱？……如是密宗红教宁玛巴之‘见、修、行、果’，未断意识我见，不入声闻解脱道之初果见地，何得谓为解脱果之修证？错认意识为涅槃心，未曾证第八识实相心，则不入佛菩提之见道位，何尝有自解脱之可言者？”

《真假邪说》云：“索达吉堪布复迷信龙钦巴的‘证量’，谓其：‘对一切常断边执都加以了最究竟、最彻底的遮破。既不承认常有法之存在，亦不像先生认为的那样因怕堕入断灭之境地就又将所谓的明觉执为常有。萧先生在《宗门法眼》中对尊者的破斥，诚可谓是完全落入文字相以致言不及义。’然而，观龙钦巴于《大圆满三自解脱论》中所做的开示，大家可以加以检验：

‘心之种种念，数数迁流，似教前时更粗许多。观其所起，于一迁流之时，寻其从何而生？当体之前中后、外中内三际，其念为何？复认“辨念之本身”，是何形？何色？以其任何亦不成，故悟“不生心性”离根源之状态。’

‘复次，于念本身流注之时，其住于外内中何处？观念辨认其色何有？故悟“无碍大昭空之心性”基位大清净。’

笔者释意如下，龙钦巴说：‘观察到意识觉知心的种种妄念，很多并且变化不停，而且妄念很多的现象好像比还没有修学观察之前还多。这个时候如果顺势转而去观察妄念生起的地方，在妄念刚刚闪过出现的时候，赶紧去找它是从什么地方生起的？去观察意识在这个妄念刚刚生起、转变，与灭落后的过程中是常？是断？有没有改变过？再去观察意识与外在的山河大地、内在的色身，与山河大地跟内在色身中间，彼此的关系如何？然后再观察“能够分辨这个妄念的【意识本身】有没有形状？有没有色相？”结果就会发现不论是能够观察妄念的意识或是妄念本身，全部都没有任何的形相，因此密教学人在这样的观察思惟后，即证悟了知“这个在妄想生、住、灭、外、中、内相中都没有改变体性的意识心”乃是缘起性空，是离于缘起依他根源，不必依他而生就能常住不变的体性。’

‘接着再观察这个妄念本身在生、住、灭、流注的过程时，这个妄念的本体住在意识外、意识中、意识内的什么地方？并且观察这个妄念有没有形相？密教学人在这样的观察思惟后，就能够证悟了知这个不生的意识“所取观察”的这个“妄念”也是缘起性空。如此，密教学人就已经证知了能取（意识）、所取（妄念）皆空，但是这个证悟只是圆满佛地大清净境界修行的基础初步而已（因为还要进修双身法中的乐空双运）。’

龙钦巴如此的立义，乃是密教的法义，与真正佛法的教义大不相同。谓龙钦巴所说的结论，不管是‘意识离于“依他起性”’，或是胜义谛‘能取“意识”与所取“妄念”皆空’的言论，都跟 世尊所说佛法极为不同，而且是完全相反。 佛说：‘法界离见闻觉知’，更说‘前六识是依他起性、第七识是遍计执性、第八识是圆成实性’，也就是说只有第八识（胜义谛）具有‘本来自在’，具有‘离根源性’，具有‘不必依他而起’之‘非空体性’。今观龙钦巴所言：‘辨念之本身’‘不生心性’‘离根源之状态’都是意识心，以 佛所说常常断灭的意识，作为本来不生的第八识常住心性，岂不都跟 佛语相背？因为‘辨念’即是觉知分别，能够觉知分别者正是意识，诸 佛菩萨皆说此意识是第六识，不是第八识如来藏。其实索达吉早已知道密教祖师的‘证悟’，都是意识心，都是以‘意识一念不生’当作显教佛的境界，都是以‘意识住在淫乐第四喜境界中的果报’当作密教所证‘报身佛’的境界，仍然还是意识境界；所以索达吉才会在书中极力的辩论说意识是不生灭法，才会说许多的大德和佛菩萨都说意识是不生灭法。如今在此书中自己公开招认：他所谓的证悟实相心即是证悟意识心。这和常见外道是完全相同的，所以索达吉根本就是打着佛教名义的常见外道，以外道凡夫的身分来骗取佛教信众的钱财罢了！……

佛菩萨皆说觉知心是意识，也都说意识是第六识，而说实相真心是第八识阿赖耶识，有时名为如来藏、异熟识…等。第八识与第六意识，两者各有不同的体性，差异极大、意义悬殊，两者不能够混为一谈。龙钦巴却完全不知此中极大的差别，不具见地而做出上列严重误会佛法的开示，显见其搞不清楚意识与真心不同的差别所在，也就是说，龙钦巴没有基础佛法的知见，尚未证得佛法‘四加行’断除能取所取的真义，当然也就无有般若上初见道的证量，也就更谈不上相见道与地上一切种智的无上般若了。

……观 诸佛菩萨所说：法身出生一切法，法身即是阿赖耶、异熟、无垢识，一切法的所依是阿赖耶识，阿赖耶识即是如来藏，亦皆是此意。龙钦巴却说此意识四相分所行境界为‘离根源之状态’，妄谓意识是‘不生心性’，错认意识为不生不灭，错认意识为法身阿赖耶识。龙钦巴如此落在常见外道的建立见中，密宗红教诸人，自古以来迷信崇拜其为 释迦以来的第二佛，真是无稽之谈，了无实义。其实，不是只有龙钦巴一人落入外道边见中，密教自古以来，包括寂护、莲花生、莲花戒、月称、寂天、阿底峡、冈波巴、密勒日巴、宗喀巴、历代达赖喇嘛等人，从其‘事业、功德、著作’等等所显示出来的言论中，全都显现一项事实：密教祖师之知、见、行、果，全都落入不如理作意的常见外道见的建立见中，不着实义。”（P368～372）

萧张师徒显然没读懂第二佛陀全知无垢光尊者（龙钦绕降）的法语。例如，尊者所言之“故悟‘无碍大昭空之心性’基位大清净”，“基位”一词明明白白是指胜义本基，惯于依文解义的萧张师徒老毛病一犯，竟把这一常识性术语误解成“基础”，并装模作样地举出自己的理由“因为还要进修双身法中的乐空双运”。无知、狭隘和邪恶，牵着他们闹尽笑话。

没有任何一位密教正信学人会认为证悟界智无二的究竟实相本基仅仅是“基础初步”。在第一章中，我们就介绍过，根据自宗宁玛派的九乘判教体系，无上瑜伽由低到高的三个次第是玛哈、阿讷和阿底。因此，证悟阿底瑜伽的大圆满心性后，在无特殊必要的情况下，是无需再修持属于下乘阿讷瑜伽里有相圆满次第的双身法的。（因为密宗一切窍诀和法门的终极目的，皆是证悟心性实相。）所以这“进修”二字，实在是用错了地方。

类似的低级错误，在上述话语中比比皆是，没必要一一点出。于此需要重点剖析的，仍是他们机械割裂世俗有法和胜义法性的大邪见。

谁都不喜欢永远沉沦于世俗现相和轮回苦难中，可应当如何证取清净无漏的胜义法性、涅槃实相呢？由于对二障的根本对治法——二无我空性茫然无知，外道徒免不了堕在戏论分别和二边偏执之中，他们大多误以为，只有一股脑地扔掉所有轮回显现，另寻一别别他有的实常现基，才能获得解脱。

内道观点特别是大乘圆实教法，与之截然不同。在这里，机械粗俗的实执和割裂是不受欢迎的。轮涅无二、有寂平等的无上妙义教导学人，相对层面和绝对层面并非毫无关联，在任何情况下都水火不容。上文阐述的十八界等“本如来藏妙真如性”，以及二谛“非一非异”等至理，就带来了大乘佛法特有的清新空气。立足于此高度，人们不难理解，破解世俗有法和胜义法性间深密微妙的血缘关系和遗传密码，并予充分利用，如何成为了大乘显密教法的修证精要。

前文已对意识的两个层面的内涵和关系（二谛之理）作了全面论述，故此萧张师徒对全知无垢光尊者和堪布仁波切的指责，谬处一目了然。尽管他们再次玩起文字技巧，把密宗所强调的证悟意识心的不生灭妙真如实相、胜义本基，故意歪曲成“证悟实相心即是证悟意识心”、“错认意识为涅槃心”，依然无济于事。

不过也不排除另一种可能，那就是：萧平实师徒全然不知，生灭无常的世俗有法和清净无为的胜义法性，乃是非一非异的关系，既不能机械割裂，也不能简单等同。了知非一而求取涅槃寂灭，不舍精进；了知非异而直下观心悟道，不舍轮回。如此胜妙的大乘圆修心要，他们大概还生疏得紧，由此而把“证悟意识心的妙真如性”和“证悟意识心”混为一谈，也就十分正常了。

《中论观因缘品第一》开篇就说：“诸法不自生，亦不从他生，不共不无因，是故说无生。”如是明确宣讲了无生大空性实相。不曾想，萧平实师徒竟一口咬定，意识等有法在任何情况下、任何层面中，均是有生有灭之实法，并对全知无垢光尊者的金刚语“寻其从何而生”、“‘不生心性’离根源之状态”表现出极度不满。这说明，他们对般若中观的基本法义是一窍不通的。的确，对于满脑子都是“人也空、财也空、妻也空（夫也空）、一切最后都会成空”、“可是一切法空、一切法缘起性空以后，就是没有法嘛”，以及“人去楼空的村庄、枯竭的河川、瓶中无水，并非没有了村庄河川瓶子，由于其中已经虚无了，所以说是空”的人，难道我们还能指望他们懂得万法当体即空的大乘无生妙义么？

再者，自诩为唯识学人的萧张师徒，竟然不承认意识的究竟胜义实相为“离于‘依他起性’”的二空真如，不承认“胜义谛‘能取“意识”与所取“妄念”皆空’”，如是则无异于宣称圆成实性不是万法的法性，宣称意识绝无转依为妙观察智的可能，宣称在胜义实相中依然存在实有的能所二取……依他起永远是依他起，二取执著永远是二取执著，那佛教徒还修个什么呢？

全知麦彭仁波切在《大乘庄严经论释》中讲道：有者认为色法与不相应行法为遍计所执；心与心所法为依他起；无为法为圆成实，这样与五法各自对应，但此观点稍有不妥，因为实际上五法中的任一法均有三自性，以色法为例，即可分为遍计之色、依他起色以及依法性简别之色，其余也依此类推。蕅益大师《成唯识论观心法要》亦云：“只此不思议法体，妄执之则为遍计，随缘起则为依他，约真义则是圆成实性。是故十法界之五位百法，皆依他也；执十法界之五位百法以为实我实法，皆遍计也；十法界五位百法之真义，皆圆成也。性相真源，从此和盘托出，读者幸深思之。”正因为任何一法皆有三自性，才出生了断舍本空遍计和如幻依他，证悟本具圆成实性获得解脱的可能。如《起信论裂网疏》云：“特以遍计本无，依他如幻，故名为真实空。圆成本具，复名真实不空。由空遍计依他，方显圆成不空。譬如了蛇非有，达绳非实，方显麻体不空。由见圆成不空，方信遍依非有。譬如见麻四微，则知蛇固本无，绳亦非实也。只此众生现前介尔心性，本无实我实法（离遍计），亦无五位百法百界千如差别幻相（离依他），故云究竟远离不实之相，由此显示心性全妄即真，真常独露，故云显实体也（证圆成）。既显实体，则知此心本性，法尔具足无边功德，所谓理具三千，事造三千，一切德相，一切业用，同真如体，无分别故。故得尘尘华藏，念念毗卢，互遍互融，亦无所在。”

所以说，“前六识是依他起性、第七识是遍计执性、第八识是圆成实性”，这种讲法，是十分片面和狭隘的。事实上，萧平实的实常僵化的“神我第八识”，不仅不是二空真如所显之圆成实，也不是缘生似现的依他起，它的真实面目，唯是二谛中都不存在的虚妄遍计增益而已！

如若认为意识等依他起之胜义本性非是二取皆空、不生不灭的圆成实，务须将其完全抛开而上别处另觅一现基实法，则和扔掉冰而别处求水一样可笑。《楞严经》云：“阿难，汝犹未明一切浮尘诸幻化相，当处出生随处灭尽幻妄称相，其性真为妙觉明体。如是乃至五阴六入，从十二处至十八界，因缘和合虚妄有生，因缘别离虚妄名灭，殊不能知生灭去来本如来藏常住妙明不动周圆妙真如性，性真常中求于去来、迷悟、死生了无所得。”《大乘起信论》云：“言真如者，此亦无相，但是一切言说中极，以言遣言，非其体性有少可遣，有少可立。”《裂网疏》释曰：“梁本云：‘此真如体，无有可遣，以一切法悉皆真故。亦无可立，以一切法皆同如故。’大佛顶经云：五阴、六入、十二处、十八界、生灭去来，皆如来藏妙真如性。即是无可遣义。又云：‘性真常中，求于去来迷悟生死，了无所得。’即是无可立义。”《楞严文句》复云：“此则四智菩提，亦是本具，不同相宗权说，谓是生因所生也。……旧解以攀缘心（妄本）偏指（前）六识，必欲破除六识令尽，则果中将何以为妙观察智、成所作智之体？一可痛也！以识精（真本）偏指第八，必欲专用之以为体，则是无量劫来生死本，痴人认作本来人，二可痛也！况今文义，本自彰灼，而纷纷妄解，诬罔经宗，何为者乎？”由此可见，萧平实师徒机械割裂有法、法性，虚妄取舍七转识、第八识的行为，严重背离大乘正理，也完全落入了《永嘉证道歌》所呵责的误区——“舍妄心，取真理，取舍之心成巧伪。学人不了用修行，真成认贼将为子！”

萧平实在《灯影—灯下黑》中说：“亦如《楞严经》中 佛说：举凡六根、六尘、六识之见性、闻性乃至知觉性等，皆是如来藏所含摄之体性，而非纯从自然性所生，亦非纯由因缘聚合而生，皆要由如来藏阿赖耶识心体之中，依种种外缘而直接或间接出生，悉皆摄归如来藏阿赖耶识。凡此经文 佛语，在在处处皆已明说：十八界法皆是由阿赖耶识所出生者，复由十八界法辗转出生万法及显示真如无为等法。唯有直接出生与间接出生之差别尔，是故 佛说此心名为‘一切种子阿赖耶识’，其故在此。”彼复于《宗通与说通》中云：“余诸著作中，处处指陈见性闻性…乃至知觉性虚妄，不可执以为实，应觅离见闻觉知之如来藏；愚人误解余意，便责余曰：‘汝令人弃舍见闻觉知心，则如人死，欲如何证悟如来藏？又是阿谁证悟？’然余诸书中，未曾令人灭却见闻觉知，只令人不认见闻觉知性为真，令人应觅如来藏心；不论早期近期著作，悉皆教人‘以见闻觉知心，觅取离见闻觉知心；以见闻觉知之六识心，觅取离见闻觉知而同时并存之如来藏心。’无一著作非如是言，愚人不解，妄谤于我。”在《大乘无我观》中，萧平实更是“坦诚”地表述了自己对依他和圆成、有法和法性关系的认识：“就像是西藏密宗：密宗自古以来，四大派的祖师就不曾有人是真正开悟的，只有一个小派（觉朗派）是有开悟的人。那些密宗四大派的祖师们、法王们弄错了，为什么会错呢？就是因为正知见不具足：他们总是想要把我们这个能知能觉的心修除妄想——把妄想修除以后意识就变成真心。他们不知道我们这个能知能觉的心——这个妄心意识——存在的当下，处在无念离念状态时，另一个第八识真如也同时存在，他们对这个道理不了解；所以他们就想把这个能觉知的妄心意识修除妄想，入定了就变成真心了，说这样叫做开悟了。”“因此说：正知见非常重要，必须有善知识告诉你：‘明心是找到另一个真相心，是和我们的觉知心同时在一起的心，是真心与妄心同时并存的。’这样参禅而证得‘恒而不审’的如来藏，才叫做明心，这样才能够经得起小乘、中乘以及大乘佛法的检验，所以正知见很重要。”

什么叫做“真故相无别”，什么叫做依圆“非一非异”，什么叫做“本如来藏妙真如性”，什么叫做“入一无妄六根全解”……，萧平实已经全然不顾了。他显然已横下一条心来，无论如何要咬定真和妄绝对割裂、对立，咬定胜义显现法和世俗显现法乃是他体的能生所生、并列共存的关系。不言而喻，此种观点，乃是得益于“从实常胜义谛衍生虚妄世俗法、虚妄世俗法又可收归实常胜义谛”的典型常见外道思维模式，故与大乘佛教现空双运轮涅无二的根本精神，以及弥勒、无著论典所宣说的有法法性之理，形成尖锐矛盾。

萧平实忠实承袭的那套历史悠久的思维模式，我们已在第六章中作了透彻破析，这儿没必要重复。到底是“同时并存”、日后收回，还是现空无二全妄即真当体即是？大乘佛法和常见外道的根本分歧，就在这个地方。《楞严文句》“一可痛”、“二可痛”的感慨，简直就像给萧平实机械割裂、虚妄取舍的谬论量身定制似的，贴切而肯当。

如果真、妄两个层面，真的是并立同存的他体法，又如何能“以见闻觉知心，觅取离见闻觉知心；以见闻觉知之六识心，觅取离见闻觉知而同时并存之如来藏心”呢？自性实有的他体法，绝不可能发生了达、证取等任何关系，此其一；作为定性的世俗劣法的见闻觉知心，绝无触及更高层面的别别他体的胜义本性的能力，此其二。所以说，萧平实纯属胡说八道！

只有在见闻觉知心之实相本面，当体即是真心如来藏的情况下，才有可能通过观心法门悟入胜义法界。“妄想修除以后意识就变成真心”，实际正是大乘转依的关键所在。萧平实颠倒是非黑白之语，充分暴露了他的无知和邪恶。

为进一步阐明大乘观心法门的殊胜性，不妨再引《起信论裂网疏》几段教言为证：

“初释大者。绝待无外，强名曰大，即是直指众生现前介尔心性，法尔具足体大相大用大三种义故。谓只此现前介尔之心，随缘不变，全体真如，名为体大。只此全妄即真体中，本具恒沙称性功德，在凡不减，在圣不增，名为相大。只此心性体相，不变随缘，出生十界染净因果，达此缘生无性，便能翻染成净，名为用大。言体，则体外别无相用，如湿外别无水波，故体绝待。言相，则相外别无体用，如水外别无湿波，故相绝待。言用，则用外别无体相，如波外别无湿水，故用绝待。如此三大，不一不异，不可思议，唯是一心，故言大也。”

“……或于四谛十二因缘起信，则成二乘出世法门，名无漏善；或于六度四摄大菩提果无上涅槃起信，则成菩萨自利利他法门，名中道善；或于现前介尔心性不可思议绝待大乘起信，则成无上圆顿法门，名一乘善。”

“良以如来藏性，不变随缘，举体而为一切心王心所，而此一切心王心所随缘不变，一一无非全体如来藏性。故此信之一字，虽约俗谛分别，不过止是诸善心所之一，而实即是藏性全体，非是藏性少分。又虽一切诸染心所，皆亦并是藏性全体。”

“初释有法，二释法。今初：

（论曰）言有法者，谓一切众生心，是心则摄一切世间出世间法，依此显示摩诃衍义。

（疏曰）统论因缘所生，皆是有法，皆悉即空假中，皆可显示摩诃衍义。故曰：心佛众生，三无差别。但初机之人，若令观于佛法，则疑太高；若令观众生法，则疑太广。所以只令观心。又恐人谬谓众生心外，别有真心，故但立一切众生心以为所观境也。夫举佛法，则摄一切心法及众生法；举众生法，则摄一切佛法及以心法；今举众生现前介尔心法，则摄一切众生法及佛法，故云摄一切世间出世间法也。依此众生现前介尔心法。显示摩诃衍义，则一显示，一切显示；随举一一众生法，一一佛法，无不皆是摩诃衍义矣。故法华云：七宝大车，其数无量也。（天台圆教讲的一念三千，即本于《华严经》所言“心佛众生，三无差别”。因凡夫人能力有限，在实际观修时，于高远玄妙的佛界不易起观，众生界之法广散繁杂亦难起观，所以古德便从三法中择取最易观修的近要己心，作为切入点。台宗山家派从“性具”义出发，力倡“妄具三千”之说，认为不仅真心具三千之法，乃至现前介尔阴妄之心亦具三千法，除此介尔阴妄的凡夫寻常一念心外，并无别别独存的真心之体。因此，直接以虚妄显现的意识心作为三千三谛的观境，遂成为修证还灭的关要。湛然大师《十不二门》云：“根尘一刹那心本具三千，即空假中。”知礼大师《十不二门指要钞》云：“指介尔之心为事理解行之要”。《佛学大辞典》云：“【介尔阴妄一念】（术语）吾人现思妄心也，即第六意识之一念。介尔者，微弱之义，细少之义。阴妄者，谓此心属于五阴中之识阴而为迷妄者。一念者，谓仅一刹那之心也。天台宗之观法，以此心为所观，谛观斯妄之一念心，为具三千性相，即空即假即中者。辅行五之三曰：‘言介尔者，谓刹那心。又介尔者，介者弱也，谓细念也，但异无心，三千具足。’四教仪集注下曰：‘观一念心等者，即现前阴妄一刹那心。’”此即是说，全不变真心而为妄念，故妄念当体即真，欲识取真心，只需体证现前妄念之本性。这和密宗的大清净见、生佛无二、五毒即五智，已相当接近了。——引者注）

（论曰）以此心真如相，即示大乘体故。

（疏曰）即此现前介尔之心，不在内，不在外，不在中间。过去无始，未来无终，现在无际。非有相，非无相，非亦有亦无相，非非有非无相。非生死相，非涅槃相。非二边相，非中道相。非可说相，非不可说相，非亦可说亦不可说相，非非可说非不可说相。不得已故，强名为真如相。即此真如，是大乘体，更无别体也。应立量云：众生心是有法，即大乘体宗。因云：真如相故。同喻：如迷悟所依之方，方非迷悟。

……然则现前介尔心体，即大乘体；现前心中惑相，即大乘相；现前心中业用，即大乘用。而众生迷染因缘，日用不知，由有迷染因缘，方立悟净因缘。由有悟净因缘，方显体相用大。故云此心生灭因缘相，能显示大乘体相用也。譬如水结成冰，则湿体融相润用，皆不可见，若知冰原是水，方便令泮，方能显示湿体融相润用耳。设不观心生灭因缘，则不能显体相用大，如守坚冰，无可受用。设离众生现前之心，别求大乘，亦不能显体相用大，如大冻时，若弃坚冰，别无有水。学大乘者，幸深思之。应立量云：众生心是有法，能显示大乘体相用宗。因云：生灭因缘相故。同喻：如依方故迷，因迷故悟于方。初释有法竟

二释法二：初释大义，二释乘义。今初：

（论曰）所言法者，略有三种：一体大，谓一切法真如，在染在净，性恒平等，无增无减，无别异故。

（疏曰）前云此心真如相，即示大乘体。今云一切法真如者，以心真如，即一切法真如，无二真如故也。一切法，即染法净法，略则五位百法，广则百界千如也。随拈一法，并是真如全体，非是少分，故云性恒平等，悟时无得，迷时无失。又芥子毛端之真如非小，须弥宝刹之真如非大，故云无增无减。一相无相，不可分离，故云无别异也。夫既言一切法，又言在染在净，是全约生灭因缘，而随云性恒平等，无增无减无别异故。则知生灭因缘，即是真如门矣，故下文云展转不相离也。若舍生灭因缘，何由体会真如？若执生灭因缘，又何由了达真如也哉？

（论曰）二者相大，谓如来藏，本来具足无量无边性功德故；

（疏曰）此谓众生现前介尔之心，即是如来藏也。夫真如不变随缘，举体而为众生介尔之心，则介尔心，便是真如全体。今又名为如来藏者，是约生灭门中，隐名如来藏，显名法身故也。然法身与如来藏，虽有二名，终无二体，故不唯显名法身之时，具足无量无边性功德相，即正在隐名如来藏时，本来具足无量无边性功德也。

（论曰）三者用大，能生一切世出世间善因果故。

（疏曰）只此众生现前介尔之心，无法不具，无法不造，所谓随于染净缘，具造十法界，遍能出生十界因果。……唯有佛乘种性，知此现前介尔之心，体即真如，具无边德，便能观察一切妄念无相，自愍愍他，发大誓愿称性修习，灭无始无明，证本法身，任运起于不思议业，种种自在作用差别，周遍法界，与真如等。……问：既云真如甚深用，何故不属真如，乃属生灭因缘？答：若非生灭因缘，则真如之名，尚自不立，何得辨用大耶？夫众生现前介尔生灭之心，体即真如，相即如来藏，用即能生一切因果，而日用不知，是谓理即大乘。……

二释乘义：

（论曰）一切诸佛本所乘故，一切菩萨皆乘于此，入佛地故。

（疏曰）此更约能乘之人，以显所乘之法。故曰：言大乘者，文殊普贤等一切大人之所乘也。夫一切众生心，莫不具体相用三大，即此三大，便名为乘。而九界众生，不能尽此心大乘之用，枉作坏驴羊鹿水牛诸乘。唯一切佛，已乘此大乘，到究竟地。一切菩萨，皆乘此大乘，乃入佛地。故必约众生心以显大乘义也。”

可见大乘佛法的甚深关要，就是以众生现前介尔生灭之心作为修持根本，从来都没有实常僵化的“萧氏神我第八识”搔首弄姿的机会。全知无垢光尊者在《大圆满三自解脱论》中宣说的观心法门，以及众多类似的显密了义修法，完全契合佛经祖语的精神，实为达本归元的无上妙道！

《裂网疏》还讲道：

“一心，即指众生现前介尔心也。言二种门者，非是前后左右名为二也，只是随缘不变，即此生灭心名真如门；不变随缘，即此真如心名生灭门。正所谓是舍唯有一门，亦所谓十方薄伽梵一路涅槃门。但迷之则生死始，则真如举体而为生灭；悟之则轮回息，则生灭当体便是真如，故约迷悟而明二种门也。”

“盖真如不变随缘，举体而为众生现前介尔之心，此心随缘不变，仍即真如法界全体，故云即是一法界大总相法门体也。从来无二，强名为一；诸法本源，强名法界；绝待无外，强名曰大；一相无相，无差别相，强名总相；可轨可持，强名为法；无所不通，强名为门。譬如大海举体成沤，研此一沤别无自体，唯揽大海湿性为体，只此一沤湿性，便是大海全体湿性，更非有二性，更非有别相故。又如日光举体入隙，研此隙光别无自体，唯揽日轮光明为体，只此一隙明性便是日轮全体明性，更非有二性，更非有别相故。以心本性下，释成此义。谓以众生现前介尔心之本性，前无始，故不生；后无终，故不灭；譬如虚空，非是暂有，非可暂无，而亦不同虚空对色所显之相，故不得已，强名之为不生不灭相也。此中应有问曰：经中每言心生法生，心灭法灭，今现见一切诸法，种种生灭差别，岂非即是心之生灭，胡云不生不灭相耶？故今释曰：一切诸法，皆由妄念而有差别，譬如翳目妄见空华。若离妄念，则无境界差别之相，譬如翳病既除，则无空华起灭相也。是故心之真如，即是诸法真如；诸法真如，即心真如。”

“（论曰）是故经说：若有众生，能观一切妄念无相，则为证得如来智慧。

（疏曰）夫真如佛性不变随缘，举体而为一切妄念，如水成冰，则一切妄念随缘不变，全体即是真如佛性，如冰即揽水成相，岂别有自相哉？由诸凡夫，不达妄念无相，故虽能制烦恼，仍名不觉。由二乘人及初业菩萨，亦不达妄念无相，妄计有念无念体相别异，故虽证得生空无漏，仅可名相似觉，若以实理夺之，犹名不觉。直至证法身已，方能觉念无念皆无有相，方可名随分觉。是故经说：若有众生始从凡地，即能观一切妄念无相，则为证得如来智慧也。须知一切众生，虽复妄计妄念有相，而妄念实本无相，是谓理即证得如来智慧。故圆觉云：一切众生，皆证圆觉。若知妄念无相，便是名字证得。若能观妄念无相，便是观行证得。若观至六根清净，便是相似证得。若观至法身相应，便是分真证得。若观至究竟满足，便是究竟证得。此则从始至终，皆以佛知佛见而为修行，不同三乘诸委曲相也。”

“现前介尔心性，从本已来，觅之了不可得，如何得与染法相应？如何得有差别法相？何处可容虚妄分别？是故有无四相、一异四相，无不皆空。乃至一切妄分别心，总不能触证此心性也。然虽云妄分别心所不能触，只此妄分别心，便自觅之了不可得，乃至一切染法本不可得，一切差别本不可得，岂俟以空遣之，然后空耶？……

但能了达妄念本空，即显真心常恒不变净法圆满，故以不空表之，不同妄念所计不空相也。若以妄念所计不空为真如相，则同余宗所计离色心等有实常法名为真如，其谬甚矣。文中常恒，是常德；不变，是我德；净法，是净德；圆体，是乐德。四德不可思议，故唯离念者之所证也。”

“能观一切妄念无相”、“了达妄念本空”，到底“和常见外道是完全相同的”，还是“皆以佛知佛见而为修行”？这个问题，萧平实师徒显然没有搞明白。天台、禅宗、大手印、大圆满等显密观心法门，无疑是圆解圆修圆证的大乘妙道，萧平实师徒却不负责任地说“错认意识为涅槃心”、“错认意识为实相真心，但意识却是永远都有六尘相的能取相，不像第八识对六尘相完全不取、完全不领受，所以还是有领受相、有取受相，不是真正离相的实相心”，实在可怜、可悲又可笑！


第一节 识性圆通（2）

关于如何具体地谛观心念以悟入胜义实相，蕅益大师也留下了很多精辟论述，与密宗大圆满的某些基础修法不谋而合。如《灵峰宗论》云：

“欲使悲智恒得相应，必须谛观现前一念。此一念心，不在内外中间，不在去来现在，非青黄赤白，非长短方圆。欲言其有，毫无朕迹；欲言其无，不可断灭。三世诸佛所证，证此也；一切众生所迷，迷此也。证时不增，迷时不减。故曰：心佛众生，三无差别。”

“若欲体达现前心识无体性相状者，不出四性四运二种推法。四性推者：谓现前一念，设自生，不应藉缘生；既藉缘，心无生力，心既无生，缘亦无力；心缘各无，合云何有？合尚叵得，离云何生？故知心识实无生也。（《佛学大辞典》：“【四句推捡】以自因他因共因无因之四句，推捡有为法，以证诸法之不生、不可得也。……中论一曰：‘诸法不自生，亦不从他生。不共不无因，是故知无生。’”此即中观宗著名的“金刚屑因”。——引者注）四运推者：观此一念未生时潜在何处？欲生时何缘得生？正生时作何体相？为在内外中间邪？为方圆长短青黄赤白邪？生已无间必灭，灭又归于何处？三际觅心皆不可得。奈何于本空寂，妄计内心外境，起惑造业枉受轮回邪？然毕竟觅一能起惑造业受报者，元不可得。（全知无垢光尊者：“观其所起，于一迁流之时，寻其从何而生？当体之前中后、外中内三际，其念为何？复认‘辨念之本身’，是何形？何色？以其任何亦不成，故悟‘不生心性’离根源之状态。”“复次，于念本身流注之时，其住于外内中何处？观念辨认其色何有？故悟‘无碍大昭空之心性’基位大清净。”《金刚经》：“如来说诸心皆为非心，是名为心。所以者何？须菩提，过去心不可得，现在心不可得，未来心不可得。”《六祖坛经》：“摩诃是大，心量广大，犹如虚空，无有边畔，亦无方圆大小，亦非青黄赤白，亦无上下长短，亦无瞋无喜，无是无非，无善无恶，无有头尾，诸佛刹土，尽同虚空。世人妙性本空，无有一法可得，自性真空，亦复如是”。二祖慧可大师：“觅心了不可得。”——引者注）如醉见屋转，屋元不转，但吐却一向妄计无明之酒，惑业苦三当下永息。设口谈空，无明不吐，如醉见屋转硬言不转，并此不转亦醉语耳。且道无明酒作么生吐？咄！要知端的意，北斗面南看。珍重！”

“中论偈云：诸法不自生，亦不从他生，不共不无因，是故知无生。诸法者，广言之百界千如，略言之佛法、众生法、心法也。虽心佛众生三无差别，但佛法太高，生法太广，初机之人，观心为易。但谛观现前一念介尔之心，若自生何藉境？若他生何关自？各既不生，合云何有？合尚叵得，离何能生？仔细简责，心之生相安在？心既无生，岂非觅不可得？心不可得，岂可唤作一物？心既非物，求岂有人？无物无人，何收何放？尽大地是个自己，心外更无别法，方知万物皆备于我，十方虚空悉消殒，皆不得已而有言，言所不能尽也。”

“众生无始来，不知一切惟心，妄计六尘缘影为自心相。故佛顶约七处征之，中论约四性推之，智者约四运观之，无非破缘影妄计而已。但不执缘影，则现前介尔一念，本自离过绝非清净周遍，百界千如海印炳现矣。欲破缘影妄执，或就七处遍征，或就四性横简，或就四运竖破，皆可。随病服药，法无一定。思而修之，存乎其人。”

“世间学问，义理浅，头绪多，故似易反难。出世学问，义理深，线索一，故虽难仍易。线索非他，现前一念心性而已。古云：立一心为宗，照万法如镜，能观心性，则具一切佛法。且如此心，不在内外中间诸处，亦非过去现在未来，亦非自生他生共生无因缘生，岂非即空？而十界十如三千性相，炳然齐现无欠无余，岂非即假？心外无法法外无心，于其中间无是非是，岂非即中？迷此一念即空，则为六凡；迷即假，则为二乘；迷即中，则为别教。惟悟现前一念，当下即空假中，则十界无非即空假中，不于九法界外别趋佛界，亦不于佛界外别有九界，是谓三千果成咸称常乐矣。向此荐取，方知千经万论，咸非心外施设。勉之！”

“介尔有心三千具足，此圆人称性而观称性而悟，弹指超无学一路涅槃门也。今有志之士，不能一超直入者，只由妄认六尘缘影为自心相，不肯直下谛观介尔之心本自了不可得故也。如肯直观，则知心无心相。既不认缘影为心，则虚空山河大地，咸吾介尔心中所现物矣。能缘既无，所缘安有？一空一切空，而非断灭。所现穷互，能现亦然。一假一切假，而皆如幻。不可以空名，不可以假名，强名为中，中亦不在空假之外。空假无体，全以中道为体。言空则三千悉空，言假则三千并假，言中则三千并中，故得互互具足，无欠无余。如此则一尘中剖出大千经卷，有何正像末之可分别？此则不唯为佛祖出气，亦可为予一洗句读先生之耻矣。”

“自其随缘不变者言之，既举心性全体幻成依正名色凡圣诸法，于中随举一法，无不仍是心性全体大用。如举水作波，无一一波非水之湿性；举金作器，无一一器非金之坚性贵性；又如举日轮全体光射一隙，无一一隙中不具见日之全体大用者也。由此言之，事事无碍法界，原在吾人日用间头头尔，法法尔，岂必高推圣境，谓凡夫绝分哉！只此妄谓凡夫绝分之情见，亦仍不可思议，亦是法界全体大用。以不在内，不在外，不属过去现在未来，不可谓有，不可谓无故。如烧粪埽火，即烧栴檀火，亦即遍烧大地之火。故知凡夫情见，即出世智慧之体，亦即诸佛根本不动智体。设无此情见，亦无出世智不动智矣！情即智体，业即解脱，苦即法身，亦复何疑！如拳即手，冰即水，华即空，蛇即绳，绳即麻。如是了达，方名达心，亦名达一切法，亦名无达无不达，双照达与不达。如是达得，便能特立千古，决不被眼前活计所区局矣！”

“佛法贵精不贵多。精贯多，多不能专精，故提纲挈领之道，不可不急讲也。纲领者，现前一念心性而已。心性不在内外中间，不属过现未来，不可以色声香味触法求，不可以有无双亦双非取。心性既尔，一切法性亦如是。故曰：因缘所生法，即空即假即中。……由吾人迷有厚薄，致如来教有顿渐。是知顿渐诸教，皆为了悟心性而设，若了心性，教纲在我不在佛矣。……先于现前一念心性，达三谛已，则知一代教法或顿诠此心性，或渐诠此心性，或诠心性少分，或诠心性全体，不啻持一钥开众锁也，岂于千经万论兴望洋之叹哉！”

“予读子舆氏书，至舜尽事亲之道，而瞽瞍底豫，见圆顿观心要旨焉。夫父虽至顽，不可别觅他父，又不可如傲象之顺命为恶。现前介尔一念无明顽父，即法性真父。顺无明流，造业流转，则是傲象。舍妄觅真，别观法性，又成背父逃逝。善恶稍殊，均为不孝。六道凡夫，顺无明而为恶者也。藏通别三种行人，舍无明逃逝者也。若知焚廪掩井之瞽瞍，即允若底豫之瞽瞍，则必尽事亲之道于己躬，肯作顺逆两法以亏天性邪？所谓尽事亲之道者，亦只深信父实生我，除此父外，别无真父。然断不可从命为恶，须竭怨慕之诚以格之，则顽如瞽瞍，亦可回心，况未必如瞽瞍者哉！观心亦尔，深信现前一念，全体法界，离波觅水，终不可得。然断不可随其生灭，不事观察。须以不思议一心三观深体达之，则恶无记心，尚成不思议境，况善心哉！知一念圆具三德，事理两重三千，互遍互融，深生信解，名为慕。此境不现，是止观力微，发勤精进，誓以十法成乘，名为怨。如此努力，钝逾般陀，发明有日。倘悠悠忽忽，纵利如蓝弗，敏过达多，无济也。”

上述教言，深入阐释了观心无相、了妄即真的原则和意义，同时介绍了一些常用的观心法门。在此基础上，大禅宗、大手印、大圆满还有许多胜妙不共的窍诀和修法，这里不多讲。

萧平实在《大乘无我观》中说：“所谓的无余涅槃，就是‘十八界我’全部消失掉了，然后我那另外一个心—我的真如（神我阿赖耶识）—不再来入胎轮回了，这叫做涅槃。……慧解脱、俱解脱阿罗汉这么一听，他就知道了：‘原来无余依涅槃里面不是断灭，而且根本就没有一个我存在涅槃里面，因为我的十八界全部都灭尽了，只剩下实际如来藏存在，而没有任何见闻觉知与思量心。’他终于懂了。 佛在世时，阿罗汉们都记得 佛有讲过涅槃中还有个阿赖耶识（改名异熟识）继续存在，他终于想起来了：原来第八识阿赖耶识，就是涅槃的本际。”

《真假邪说》云：“这一些（十八界法）通通都具有变异生灭的体性，因此通通都属于不真实法，是虚妄法。如果我们想要知道没有生灭死亡现象的地方在哪里，就要把这一些的虚妄法全都否定，从心里加以放舍，不认他们为真心；那么放舍十八界后，（之外）还剩下一个，最后剩下的那一个、那个没有生死现象的那一个、不生不灭的那一个，那一个就是你的真心，是你所无法放舍的实相心，就是你免掉生死的归依处。”（P40）

“难道索达吉不知道修学佛菩提的过程中，最重要的一件事，就是要在禅宗的证悟中找到第八识阿赖耶识吗？（萧平实《大乘无我观》：“此阿赖耶识，即是中国禅宗证悟者所悟得之第八识真如”——引者注）很显然的，索达吉对佛之正教，知见相当不足，才会有如此错误的知见，要知道大乘佛法的修行，若不证得法身第八识，则不可能发起般若实相的智慧。”（P179）

在第五、六两章中，我们已深入分析过：现空双运法界实相不允许任何背离般若大空性的实常法冒充根本现基；第八识阿赖耶，乃是生灭无记法，非为胜义法性；至于实常僵化的“萧氏神我第八识”，更不过是二谛中都不存在的虚妄遍计增益法而已，佛教中没有它的位置……

在萧平实师徒思想中，消灭“十八界我”，恰是为了立起来“另外一个”更加坚牢的阿赖耶神我。（尽管他们小心翼翼地避免将“最后剩下的那一个”直接称之为“（神）我”，但谁都知道他们心中想的是什么意思。）所谓“证得无我”，亦无非是“于彼无彼”的粗劣他空见而已，丝毫不影响他们热情洋溢地执取神我实法。

在胜义谛中拒绝离戏大自空，舍不得具体地断除意识分别心，怎么可能不一头扎进外道戏论的怀抱呢？所以仔细观察时，尽管口头上喊得很起劲，但萧氏邪说自身却恰恰成了始终堕在十八界窠臼中的反面典型——这是由他们需永时保留充分活跃的意识分别心来为“神我阿赖耶识”的法尘影事捧场喝彩所决定的。《狂密与真密》云：“欲证第八识法身者，当于意识现前时证之；苟无意识觉知之心，欲教阿谁证取第八识法身？欲教阿谁修证佛法？密宗古今诸师悉皆昧于此理，每欲转变意识心为真如法身，悉是妄想也。如是妄想，其过甚多，余诸书中已曾多所破斥。”“是故证得无分别智时，无妨意识自己仍有分别，而现观第八识真心之无分别性，……乃是一向即能分别之意识，与一向即离分别之自心如来藏识同在，非如密宗古今诸师之欲将意识分别性修除也……佛地亦必定有第六识而具有分别性故，佛非‘不能分别之白痴’故。”“密宗之自续派中观……非如（萧氏）显教真见道者之以意识证得本无分别之第八识如来藏，而后意识依此修证，了知‘第八识如来藏无始以来已住无分别中’之智慧，依此智慧而住，名为证得根本无分别智。”《宗门正道》云：“一切有智之人闻余说已，应善分别般若禅，莫认错悟诸师所说为佛正法。当依余说：以意识觉知心之能思惟性、能观察性、能分别性，用以思惟正法，观察自身第八识何在？察得第八识已，即以意识之分别性而分别第八识之无分别性；对第八识之本来无分别性善观察已，随入诸经一一比对证验！而更深细了知第八识之本来无分别性，即说此人证得无分别智之根本智及后得智中别相智。证得无分别智已，无妨意识之分别智仍然存在并行，名为大乘佛菩提智之证得；绝非以意识处于无分别、无思想中，而可名为证得无分别智也。”《宗通与说通》云：“不论早期近期著作，悉皆教人‘以见闻觉知心，觅取离见闻觉知心；以见闻觉知之六识心，觅取离见闻觉知而同时并存之如来藏心。’无一著作非如是言，愚人不解，妄谤于我。”……萧平实不打自招的话语，为世人生动描绘了一幅活生生的惨堕十八界的画面！

被禅宗奉为无上宝典的《楞严经》讲到的“五十阴魔”，最后十重为识阴区宇，亦即阿赖耶识误区。《楞严文句》云：“行阴既破，识阴现前，所以深达十二类生受命元由。以此识阴，正所谓‘去后来先作主翁’者故也。……此圆元境，虽复本如来藏，全属颠倒妄想，以其离彼色受想行，别有圆元，非是头头法法皆圆元故，是故此非真常，不应妄生胜解。若误立此以为所归，而云此是万法生因，此因是常，万法无常，则为非因计因，便堕因所因执。盖娑毗迦罗（数论祖师淡黄仙人），亦是于禅观中，以第六识分别第八识体，不知惟是如来藏性循业发现，妄起法执。前文所谓拘舍离等昧为冥谛是也。今由过在‘立’字及‘胜解’字（原经：“若于所归立真常因，生胜解者，是人则堕因所因执，娑毗迦罗所归冥谛成其伴侣。迷佛菩提，亡失知见，是名第一立所得心成所归果，违远圆通，背涅槃城，生外道种。”——引者注），便令真修却成外道，故名曰堕。”萧平实的邪说，与《楞严经》所破斥的识阴魔事，何其相似也！“神我阿赖耶识”，到底是禅宗（乃及整个大乘佛教）的修道关要，还是务须摒弃的误区，难道还不清楚吗？

《大慧普觉禅师语录》云：“学世间法，全仗口议心思。学出世间法，用口议心思则远矣！佛不云乎：是法非思量分别之所能解。永嘉云：损法财，灭功德，莫不由兹心意识。盖心意识乃思量分别之窟宅也。决欲荷担此段大事因缘，请猛着精彩，把这个来为先锋去为殿后的生死魔根一刀斫断，便是彻头时节。正当恁么时，方用得口议心思着。何以故？第八识既除，则生死魔无处栖泊。生死魔无栖泊处，则思量分别底，浑是般若妙智，更无毫发许为我作障。”《憨山老人梦游集》云：“此之证悟，亦有深浅不同。若从根本上做工夫，打破八识窠臼，顿翻无明窟穴，一超直入，更无剩法，此乃上上利根，所证者深。其余渐修，所证者浅。最怕得少为足，切忌堕在光影门头。何者？以八识根本未破，纵有作为，皆是识神边事。若以此为真，大似认贼为子。古人云：学道之人不识真，只为从前认识神，无量劫来生死本，痴人认作本来人。于此一关最要透过。”（此与《楞严文句》遥相呼应：“以识精偏指第八，必欲专用之以为体，则是‘无量劫来生死本，痴人认作本来人’，二可痛也。”）憨山大师《观老庄影响论》复云：“是则此第八识，彼外道者或执之为冥谛，或执之为自然，或执之为因缘，或执之为神我。即以定修心……此乃界内修心，而未离识性者。故曰‘学道之人不识真，只为从前认识神。无量劫来生死本，痴人认作本来人’者。……虽地上菩萨，登七地已方舍此识，而犹异熟未空。由是观之，八识为生死根本，岂浅浅哉！故曰：一切世间诸修行人，不能得成无上菩提，乃至别成声闻缘觉，及成外道诸天魔王及魔眷属，皆由不知二种根本。一者无始生死根本，则汝今者与诸众生用攀缘心为自性者。二者无始涅槃元清净体，则汝今者识精元明能生诸缘缘所遗者。正此之谓也。……据实而论，执孔者涉因缘，执老者堕自然，要皆未离识性，不能究竟一心故也。佛则离心意识。”第八识在禅门中的身份和地位，由是一目了然。

禅门要典《真心直说》讲到了十种主要用功之道，此中并未提及第八阿赖耶识，于“真心异名”一节中，也未见第八识之名。相反，彼书后跋中说：“……四、赖耶心，状如良田，纳种无厌，系无明摄。五，真如心，状同虚空，廓彻法界，系寂照摄。已收五心，前四皆妄，念念生灭，后一是真，三际一如。若不拣择辩分明，犹恐认妄为真，其失非小。故引佛经祖语，问辩征释。”生灭无常的第八识依他起，尚且“系无明摄”，虚妄遍计的“萧氏神我阿赖耶识”，就更没什么好神气的了。

《虚云老和尚法汇续编》收录了一篇《与汤瑛居士书》，里面讲道：“汪宽谔居士转来辟湛愚《心灯录》之大作一篇，展阅之下，痛快何似！该录瞎人眼目，衲向不许学人阅读者，今居士为文辟之，嘉惠后学，护持正法，实非浅鲜也，佩甚感甚。”虚老为何对《心灯录》意见这么大呢？主要的原因，就是该书抓住个独尊之“我”不放手，竭力予人实法，故与禅门一法不立的精神大成相违。与之一路货色的“萧氏神我第八识”，自然也不会是禅门证取的对象，反为错误之典型！

云门禅师在这上的态度十分鲜明：“举世尊初生下，一手指天一手指地，周行七步目顾四方云：天上天下，唯我独尊。师云：我当时若见，一棒打杀与狗子吃却，贵图天下太平。”又如流传千古的赵州“无字诀”：“僧问赵州：‘狗子还有佛性也无’。州云：‘无’”圆悟禅师云：“大道坦然更无回互，同证者识同道者知。若有实法系缀罗笼人，入地狱如箭射。所以诸佛出世祖师西来，实无一法与人，只要诸人休歇。”汾州无业禅师云：“常了一切空，无一物当情，是诸佛用心处。”是故，硬让禅宗跟着萧氏邪说去做识神活计，叫大乘佛子都去追逐一个实常现基，显然是不太现实的。

那么，真实的大乘修法是怎样呢？

《六祖坛经》云：“善知识，真如自性起念，六根虽有见闻觉知，不染万境，而真性常自在。故经云：能善分别诸法相，于第一义而不动。”

《黄檗传心法要》云：“但直下无心，本体自现，如大日轮升于虚空遍照十方更无障碍。故学道人唯认见闻觉知施为动作，空却见闻觉知，即心路绝无入处。但于见闻觉知处认本心。然本心不属见闻觉知，亦不离见闻觉知，但莫于见闻觉者上起见解，亦莫于见闻觉知上动念，亦莫离见闻觉知觅心，亦莫舍见闻觉知取法，不即不离，不住不著，纵横自在无非道场。”

《续传灯录》（卷3）云：“见闻觉知俱为生死之因，见闻觉知正是解脱之本。”

《无心论》云：“只是见闻觉知，即是无心，何处更离见闻觉知别有无心？……汝但仔细推求看，心作何相貌？其心复可得是心不是心？为复在内为复在外为复在中间？如是三处推求觅心了不可得，乃至于一切处求觅亦不可得，当知即是无心。”

《修习止观坐禅法要》云：“自上依六根，修止观相，随所意用而用之，一一具上五番之意……行者若能于行住坐卧、见闻觉知等一切处中修止观者，当知是人真修摩诃衍道。”

《观音玄义记》（卷3）云：“虽说众生见闻觉知体是佛性，而全起作三种之惑，故须用此觉知之性，观空破有观假破空待二均平，方照本性中道之觉，故名方便。”

《注华严经题法界观门颂》云：“大凡达法之士，超出见闻觉知不住见闻觉知，却来受用见闻觉知。”

《大方广佛华严经随疏演义钞》（卷34）云：“但以无念心称此而知，即同佛知见。经云如实即无念。是用无念心见闻觉知觉知一切事法，心常寂静即如来藏”

《宗镜录》（卷24）云：“是知直观本理，理具诸法，若无妙观，日用不知。若能了知，则见一切万法，皆具一心不思议圆顿之理。故肇法师云：圣远乎哉？体之即神。道远乎哉？触事而真。可谓心境俱宗矣。若得宗镜之明，任运能照，若色若心，无不通达。是以华严经云：此诸供具，皆是无上心所成，无作法所印。如华藏世界，山河草木皆成佛事。善财童子，见闻觉知悉入法界。即知一切诸法，皆是佛法，并为宗镜之光，靡现一尘之迹。”

可见，前六识见闻觉知（《佛学大辞典》：“眼识之用为见，耳识之用为闻，鼻舌身三识之用为觉，意识之用为知，又云识。”）之性，皆是不生灭妙真如实相，故彼等均为悟道、明心之妙门。只要断除自相的无明分别，安住于念无念、于相离相的境界，见闻觉知和佛道其实并不相违。

《楞严文句》具体分析了识大本属藏性的道理：

“辛七、明藏性即识大性。然小乘惟言六识，大乘则言八识，或言九识。须知第九识名，乃就果地而立，实无别体，只约八识之性出障圆明，故更加以白净之号，唤作庵摩罗识耳。今经第八第七两识，总摄入于意根，前文所云思量兼了别性是也。此则已属根大中收，故今独约前六识言之，明其皆是性具。……

（经云）若此识心本无所从，当知了别见闻觉知，圆满湛然性非从所，兼彼虚空地水火风，均名七大，性真圆融皆如来藏，本无生灭。阿难，汝心粗浮，不悟见闻发明了知本如来藏，汝应观此六处识心，为同为异？为空为有？为非同异？为非空有？

⊙此以六种识心，均前六大而名七大，显其皆性皆真无二无别也。盖九界众生于此识与根尘，总未能融通为一……是故十法界识，即是十法界地水火风空根，十法界地水火风空根，即是十法界识。今承上文，拈出眼识一种，如此离过绝非，始信十法界之六识六根，皆悉圆满湛然，性非从所，与彼虚空地水火风，一一性真圆融，皆如来藏，无生灭矣。……既此六处识心，不是同异空有，亦不是非同非异非空非有，谓非如来藏性而何？盖藏性随缘常不变故，所以不是同异空有；藏性不变常随缘故，所以不是非同非异非空非有也。若迷此妙性，则说同说异，说空说有，说非同异，说非空有，俱为戏论。若达此妙性，则戏论自灭，亦可随四悉檀，作同异等种种说矣。……

禀别教人，以唯识之相，四分皆属依他起性，名为因缘；唯识之性，即是真如无为，名为自然。此皆不达藏性，终无实义也。惟其藏性即六识性，故弥勒菩萨悟之，得成无上妙圆识心三昧。”

上述教言，不仅阐明了六识性即如来藏性、如来藏性即六识性之理，而且从“今经第八第七两识，总摄入于意根”一语看，第八阿赖耶识并无格外的希特尊胜处。如果萧平实师徒执意要把十八界法一股脑抛掉，那么意根界所摄的第八识的处境，就大大不妙了。

虽说十八界等一切世俗有法在本质上均为如来藏妙真如性，皆可作为观修对境，然其它法皆可摄于心识之中，而意识又是心识活动中最具代表性的部分，故此主要观修境很自然地会落到它的头上。（《楞严文句》：“于三科中，简去界入；于五阴中，简前四阴；于识阴中，复简余七。但观现前六识一念，名为灸病得穴。”）从“六七因中转，五八果上圆”的转依次第看，前五识和第八识乃为见道后的修所断，第七识又较为偏狭，不宜作为观修深广无量的法无我的对境，这样从最为活跃、普遍、熟悉的第六识着手起修，亦可谓顺理成章。（如果考虑到七、八识可摄于十八界的意根界中，以及彼等甚为微细难知，更是别无选择了。）事实上，众多大乘显密修法，也向来是把重点放在谛观现前阴妄一念而举体悟入真如法性之上。如《灵峰宗论》云：“见分无相，误为有相，便成蛇见。若了见分虽妄，实本无相，则依他当下消归圆成。天台所以专立第六识为所观境，譬钻木出火，火即烧木，合于此经（楞严经）识阴本如来藏性、识明知、觉明真识等语，不啻如空合空，水合水。此直指人心，见性成佛，不动一步，久已到家，真无上圆顿法印也。阿难未证初果，全堕凡外无心计心之过。如来种种征破，不过欲其觅心了不可得而已。”虚云老和尚开示道：“所以我们今天要借这句话头（金刚王宝剑），把那些劫贼杀掉，使八识转过来成为大圆镜智，七识转为平等性智，第六识转为妙观察智，前五识转为成所作智。但是最要紧的就是把第六识和第七识先转过来，因为它有领导作用。它的力量，就是善能分别计量。现在你们作诗作偈，见空见光，就是这两个识在起作用。我们今天要借这句话头，使分别识成妙观察智，计量人我之心为平等性智，这就叫做转识成智，转凡成圣。”由是可见，天台宗的一心三观，禅门的觅心不得，大圆满的转分别念为法身智慧等，确都是深契道要的圆妙法门，对于所化众生而言，均为无上甘露。

当然，这样的修法，必须建立在现空双运实相正见基础上，并需深刻领悟“元依一精明，分成六和合”、“心意识八种，俗故相有别，真故相无别，相所相无故”的道理。只有在了知三相、四分、八识究竟非为别别实有的异体法之前提下如理观修，才能真正做到入一无妄举体清净，一解一切解。《起信论裂网疏》云：“又真如不变随缘，不唯举体作如来藏、阿赖耶识，亦即举体作诸转识及一切法。譬如湿性，不唯举体作水，亦即举体作波。是故一一转识及一切法，随缘不变，皆是真如全体，非是真如少分。当知一一转识及一切法，据实道理，无不各各皆能摄一切法，生一切法。今但明赖耶能摄能生者，姑就生灭门中异相言之。若约同相，则并是真如全体，并具真如大用也。又前七转识，相虽生灭，体即真如，本不生灭。”“依生灭门，俗故相有别，则有八识及诸心所，体用四分，种现差别不同。然此差别，悉皆无性，由无明故，不达无性。”“夫唯不觉，故举真如全体，而为心心所之各各三相。若能觉知三相无相，唯一真如，则一切心心所之业相，即真如体；一切能见，即真如相；一切境界，即真如用。故前文云：若有众生，能观一切妄念无相，则为证得如来智慧也。”上述文字说明，通过谛观意识分别心而证悟真如法界，不仅是理想的选择，而且具有坚实的理论基础和可行性。

是故，“万法抉择为心，心抉择为离戏”，无论从六识说还是八识说来讲，都是行得通的。了义的唯识宗，最终必然会抉择到阿赖耶识的离戏空性，这一点前文已再三论述过。就理论而言，将万法抉择为第八识自现，固然再合适不过；然从窍诀性修持的角度看，以第六意识作为整体精神世界的代表和谛观悟道的切入点，则更具现实意义。如果没有怀着特别深重的成见，理应不会对融通灵转的心识活动，产生狭隘的割裂和偏执。

萧平实师徒既然坚持认为“第八识与第六意识，两者各有不同的体性，差异极大、意义悬殊，两者不能够混为一谈”，那么请问：这是从世俗谛讲的，还是从胜义谛而言呢？

若是从世俗谛讲，则其暂时的差异我们也不否认。可是，请不要忘记，这里谈的是转凡成圣的究竟胜义修法，拿世俗相状来打岔，是毫无意义的。

若是从究竟胜义的角度宣说二者存在根本差异，那问题就严重了。《成唯识论》（卷7）的教言，将令他们陷入被动：“八识自性不可言定一，行相所依缘相应异故，又一灭时余不灭故，能所熏等相各异故。亦非定异，经说八识如水波等无差别故，定异应非因果性故，如幻事等无定性故，如前所说识差别相依理世俗非真胜义、真胜义中心言绝故。如伽他说：心意识八种，俗故相有别，真故相无别，相所相无故。”

有必要指出，萧平实师徒一向执取第八识为实相真心，所以他们言说第六识和第八识截然不同时，心中实际想的是二谛、依圆决定为别别独存的异体法。这当然就更错了。

太虚大师在《诸法有无自性问题》中有一段论述，揭示了大乘佛法精要：

“中国佛典上常用‘自性’一名，如六祖说：‘明本自心，见本自性’；‘何期自性本来清净！何期自性能生万法！何期自性本不动摇！何期自性本不生灭！’……这些，举不胜举，极力讲自性，极力称扬自性，是中国佛学的特点。但到底这自性是什么意义？和空宗等所斥为无的自性是不是相同呢？当然是不同的！应晓得：离执净智所显胜义，因是离执，所以是空；净智所显胜义，则又是有。究竟真空就是妙有，遍常妙有就是真空。即有之空才是真空，则离有之空是顽空；即空之有才是妙有，则离空之有是妄有。凡是‘有’者，皆性空缘起之有，微妙清净明彻之有；若一法不空，即不成妙有。凡是‘空’者，皆缘起性空之空，真常圆满成就之空；若一法不有，即不成真空。这非妄有、非顽空、即真空、即妙有之如实义，无以名之，假名曰‘圆中性’。……无边无中无始无终，故毕竟皆空。即始即终即边即中，故统一切有。一芭蕉如此，一人、一芥、一色、一香、一微尘、一恒星、一毛孔、一念心，亦莫不如此。这圆中性，要到正智如如恒时相应的佛果正觉境界才能毕现。它是一切法的本来面目，其实普遍恒常本自如是，无庸上帝天神等之造作，所以叫做‘自性’的。

这个自性本来就是没有一点儿离开一切法而单独存在的，所以就任何一法要想求得其独存的自性，终是毕竟空无的。而毕竟空无独存自性的任何一法，又莫不周遍一切法，一即一切，一切即一。一切法为一法的现起之缘，一法即属一切法，离一切法无此法，故一一都是空，空到彻底空。而由众缘现起的这一法，遍入一切法，为一切法生起之缘，故具足一切有，有到彻底有。一摄一切，一切摄一，一一法即是法界全体，故又法法具足而统一切法性。所以天台家常说：‘一色一香，无非中道，随拈一法，皆是法界’。因为每一法都是统一切法的，所以随便拈起一法，小至一色一香，无非都是全法界。或问古禅德‘如何是佛’？答：‘砖头瓦块’。又说：‘扑落非他物，纵横不是尘，山河及大地，全露法王身’。法法都是统一切法牲，则法法莫不周圆，所以‘拈一茎草’可以‘作丈六金身’，‘拈丈六金身’也可以‘作一茎草’，甚至‘青州牛吃草，益州马腹胀，天下觅医人，灸猪左膊上’。这统一切法性，有如海水，虽然后浪推前浪，波涛层出不穷；然皆不离海水的一味性；海水虽一味，仍不妨万波起落。天台家说：‘真谛泯一切法，俗谛立一切法，中谛统一切法’，统一切法的中谛，就是这意义。贤首家说的事事无碍法界，也就是这意义。

这统一切法性，原是佛果智境的事事无碍法界全体性。但法法统一切法，则不妨在佛而佛，在人而人。所以通俗点说，不妨叫它做宇宙性；切近点说，也就是人生性；再切近说，就是当人自心性。所谓现前介尔一念心起，无不具足百界千如三千性相。虽不可得，而遍一切法；虽充塞法界，而无所有。所以达磨说：‘直指人心，见性成佛’。六祖说：‘明自本心，见自本性’。当前的这一念心，就是即有真空即空妙有的圆中法界性，也就是本来的天真佛；成佛不必外求。当人即是。

在佛的智境上说，凡夫确皆本来是佛，在修证的事实上也确实见性即是成佛；但因现行意识的颠倒分别，和无始虚妄习气的重重障执，明见现前一念自心的本性，却不是容易的。所以必须要破除重重的执障，扫尽无始的妄习；那末、必须修习种种方便解行，上来所说的小乘大乘各种有无自性的理观，又都是不可偏废了。所以有人问禅德：‘如何是佛’？答曰：‘即汝是佛’！进问：‘如何保任’？答以‘一翳在目，空华乱坠’。虚妄虽本明净，但要除尽目中的翳病，必须假借种种方便。所以佛说的一切法门，若能适应当机，无不是治病的妙药。虽然遍一切法皆是圆中性，又不妨层层破斥，重重融摄。

从这圆中性去探究，我们可以发现到台、贤、禅、净佛教的两个特点：一、在理趣上，从即有真空即空妙有的圆中性，阐明一一法莫不是统一切法的‘法界全体性’，本来圆满，无欠无余。虽台、贤、禅、净各宗教义有多少的不同，而这一点却是大家共同主张的。二、在行门上，从统一切法的现前一念心成为‘摄归自心性’，所以在用功修行时，都从现前一念心为着手处。禅宗的直指人心；天台的一念心上观百界千如三千性相，华严的应观法界性一切唯心造；净土的执持名号一心不乱等，都是从现前的一念心上去彻观一切，修证一切。”

读过如此了义的教言，相信稍有头脑的人，都不会对萧平实师徒机械僵化的邪执以及挑衅全息融摄大法界的盲动，表示同情了。

暂时万法抉择为心，和究竟的观心无相、一念不生，基本包含了唯心识观和真如实观两个层次。《灵峰宗论》云：“佛法不出唯心真如二观。盖一切色心，依正假实诸法，无非仗因托缘而生，皆是依他起性。不了依他，妄计实我实法，即名遍计执性。了其如幻，有即非有，体惟一心，即名圆成实性。今唯心识观，于依他达其遍计本空，而真如实观，只二空所显理性而已。”《宗镜录》（卷35）云：“进趣大乘方便经云：若依一实境界修信解者，应当学习二种观道：一唯心识观，二真如实观。学唯心识观者，所谓于一切时一切处，随身口意所有作业，悉当观察，知唯是心。……如是观察一切法，唯心想生，若使离心，则无一法一相而能自见有差别也。真如实观者，思惟心性无生无灭，不住见闻觉知，永离一切分别之想。”《宗镜录》（卷10）云：“又占察善恶经，立二种观门：为钝根人，立唯心识观；为利根人，立真如实观。又起信论云：心若驰散，即当摄来令住正念，其正念者，当知唯心，无外境界。即复此心，亦无自相，念念不可得。故若唯心识观，及正念唯心，当法相宗；若真如实观，与其心念念不可得，即法性宗。（《狂密与真密》：“宗喀巴云何可言中观宗所摄为利根？而言唯识宗义所摄根机为钝根人？岂有上地之智慧为钝根、而下地之智慧为利根者？无是理也。”——引者注）”《大方广佛华严经随疏演义钞》（卷33）云：“然其要观略有二种：一唯心识观，二真如实观。唯心观浅，尚未能了；真如观妙，彼安能入。”“而顺经意，则‘了唯心’，成唯心识观；‘若了无性’下，成真如实观。心境两亡，则住无分别。”

关于两种观法及其所代表的两个层面，藏传佛教中也有相应论述。如全知麦彭仁波切《大乘庄严经论释?胜乘甘露喜筵》云：

唯识宗说，一切诸法除心之显现外别无所得，且承许唯一有现基依他起自证识。依随他们所许的观点作观察，则会发现：倘若仅仅承许依他起自证识是一切名言显现的有事因，此外在胜义中不承认，如是则与中观宗无有任何相违处；倘若于胜义中承认为实有，则与中观相违。因此是否与中观相违，仅在此点差别，彼应是须作观察之处。

弥勒五论与大车无著的诸论，密意一致，都明显宣说了：入资粮道者首应了知一切诸法是唯识的本性；其次，在心中生起无有所取色法的觉受；以无所取故，亦无能取之识，在加行道胜法位时，圆满修习大空性的总相；当无间现见远离二取的法界大空性时，即入于一地圣位等。作了如是的方便善导。

所谓唯识之相，即是承许仅于名言中显现种种境、义、身二取之因自相阿赖耶，二取依此变现成熟，实际本来无有如幻化般的显现。如是所说，则知彼等亦不承认二取空之实有识，并且极应证悟此义，故中观、唯识二大车轨的究竟密意无违一致。既然如此，为何中观师要破斥唯识宗呢？实因唯识宗某些傲慢论师在解释经中‘唯识’二字时，成立无外境、唯有内分别识的观点，如同绳上无蛇，绳却不空一般，由不了知所谓的唯识仅仅是随名言谛承许，遂倒执本来二取空的唯识在胜义中真实存在，由此必成中观正理的应破处，故中观师并非在破斥佛教中如理现证唯识正道之圣者无著的密意。如是宣说无有不合理处。……

虽然中观派抉择缘起的一切法无生空就已足够，并不是必须承许唯识宗的观点不可，然缘起也分两类，一是自性辨别之缘起，二是辨别悦不悦意之缘起。其中，初者宣说从阿赖耶中起现种种现法，故内之细缘起是菩萨通过善巧所证悟的微妙甚深义，辨别悦不悦意之缘起是外之粗缘起，相比之下，前者比后者外之十二缘起更为深密。此为圣者无著于《摄大乘论》等中所说。与此相同，诸了义经典及诸殊胜密续中也宣说了除心之外无有他法，以及轮涅二者的根本是心。依靠心产生轮涅万法，倘若无心则不会有轮涅万法的存在，其根据是：以心起烦恼，由烦恼造业，依业成轮回杂染；同时也是以心来证悟无我智慧，以及发大悲来修行大乘道，如是成立转八识阿赖耶成五智自性之佛陀，再看，诸声缘也是以证悟人无我之心来修持不转轮回能得涅槃之道，故轮涅的根本全依靠于心，此点凡是内道不论何人都须承认。不仅如此，依《毗卢遮那现证续》所说，道之心要即是：若能抉择心为无自性空，则不待劬劳可证大乘之道。名闻古印度圣境的大智阿阇梨清辨论师也曾在他归摄一切中观关要的著作《中观宝灯论》中讲到：瑜伽行中观是内之细中观；承许外境的中观则是外之粗中观。论中还明显说：在实修时，以中观瑜伽行殊胜的缘故，连具德月称在实修时亦按如是而承许。（根据是《中观宝灯论》中曾说：‘月称论师说：“了知分别心以外不成立法的少许自体，诸法之幻有如阳焰般现而无自性，皆由分别心自现。”’）

是故，所谓二取空的自证识（自明自知识），如果唯识派承认彼为二取识的究竟，即不可说能取、所取，仅此点把自证识承许为自性不空的实有，则是所破之处；若彼心识了知为本来无生的自性、各别自证所现量感受的无二取的智慧自明，如按这样理解，则是所应承许的，中观、密宗也须承认。否则，如果各别自证智慧或光明净心没有，则学道中有证悟法性之智慧应不合理，并且，在无学道入无余涅槃时，倘若佛无有一切智智，与小乘酥油灯灭一般的无余涅槃无有差别，那么佛之身、智、无尽事业又该如何承许呢？因此，唯识、中观的诸大车们暂时创立了似乎各不相同的甚深与广大法道，然彼等究竟的密意，在智慧境界中，实是圆融一味的，若能了知此关要，则甚为善妙。总之，诸法实相真如不偏袒于现空任何一方，实是双运的各别自证智所证，并且若通达，彼者不论在基道果的何时，根本无有迁变，就会从边执恶见的险崖中获得解脱。

全知麦彭仁波切还在《大乘庄严经论释》中讲道：

观法唯分别，此义如前知，

菩萨无分别，说彼速成佛。

对于如前所述有所缘的诸种见解，见彼仅是自心分别假立，此外无有成实，故证悟一切法唯心。对此心亦无相执与贪著的菩萨，以无分别智慧即得速入无生法忍，说彼定能速成无上菩提。（无著菩萨的解释，与之异曲同工：“若菩萨观一切法唯是分别，观彼分别亦无分别，即得入彼无生忍位。由如此义，说得菩提。”）

可见在藏传佛教中，唯心识观和真如实观，中观体系和唯识体系，是在有机圆融的氛围中进行宣讲和弘传的。本着性相圆融的精神，藏传佛教发展了引人入胜的理论和修法。萧平实对此一无所知，故于《狂密与真密》中说：“中观乃是未悟者所应修证之总相智及别相智，亦是般若所摄；唯识则是悟后修得别相智者所应进修之一切种智，须至佛地方能具足圆满，方名一切种智，未修学圆满而至佛地之地上菩萨所有之一切种智，皆名为道种智。

中观之智唯是般若智之总相智及别相智，此二智之证得者，尚不能到般若之一切种智，尚须悟后亲从佛学（或悟后从唯识诸经中学）方能证得一切种智。唯识所说则是一切种智，即是 佛于第三转法轮时所宣说诸唯识经典之法，方是已得般若别相智之菩萨所应进修之道种智；是故，中观与唯识二者，唯是深浅广狭有别，法实无二，密宗诸师云何为中观及唯识法义而生诤论？并将之一分为二？不应正理也。”

到底是谁在一分为二，妄生诤论呢？显然不是密宗祖师。顶着个实常僵化的识神精魂无理取闹，机械割裂大乘圣法挑衅双运法界的，恰恰是实执结心的萧平实师徒！

《灵峰宗论》云：“显密圆通，皆以解行双进为要。解者，达我现前一念心性，全体三德秘藏，与诸佛所证，众生所具，毫无差别。十方三世显密契经，唯为发明此一念心性，达此一念心性，即显密二诠之体，从此起于显密二行。显行依经修观，广如二十五圆通法门，略则唯心识观真如实观二种收尽。二十五境，各具二观。……密行亦具二观，达字字句句无非法界者，真如实观也。心无异缘专持此咒，悟知音声如响，能持之心如幻者，唯心识观也。由唯心识，进真如实，密行成，显行亦圆满矣。”凭着广博的学问和精深的修证，蕅益大师慧目如炬地洞悉显密圆通无二的见修关要，并且明确指出了二种观法的层次和意义。这是很了不起的。现空双运的法界实相，赋予了真如实观丰富、深刻的内涵，大中观、大禅宗、大圆满等胜妙法门，正是牢牢立足于究竟了义的真如实观，才展现出自在超逸的特有风采！

前文有述，抉择无境唯心这一步，并不是在任何情况下都必不可少的。万法抉择为心，主要是破遍计，了其为依他幻现，原无实我实法；抉择心的离戏本性，则为进破依他，令其消归圆成。若是利根学人或久修胜士，自可直观心之离戏实相，令依他、遍计妄执同时寂灭于无形。无论心、境哪方面的执著，实际均与离戏实相相违，所以一步到位地站在真如实观的高度直接与实相对话，不仅成不了中观应成派、大禅宗、大圆满的罪名，反而恰显出彼等之高妙。平等地遮破所取境和能取识，好比同时道破梦境和眠心的虚幻无实，而非如唯识那样，定要先将梦境摄归眠心，再掉过头来抉择眠心亦非实有。如此直截了当的圆顿修法本于这一基本事实，即胜义法性唯一、周遍、普适，因而任何显现法均可平等成为胜义理的观察对象。在均为离戏空性、终须平等寂灭这一点上，梦境和眠心、遍计和依他并不存在想像中的区别。

不过在修行实践中，对于初学者或普通行人而言，万法抉择为唯心自现，仍有着十分积极的意义。这一世俗前行修法，可以有效地帮助学人遣除对外境的耽执，从而顺利悟道。因此也须给予足够重视。

综上所述，圆融受持两种观法，即心识而悟入其圆通离戏实相，乃是大乘显密了义修法的根本立足点。不对此根本要点生起清醒认识，很容易堕入和萧平实师徒一样的误区。


第二节　一念不生全体现

《华严经》云：“无一众生而不具有如来智慧，但以妄想颠倒执著，而不证得。若离妄想，一切智自然智无碍智，则得现前。”

从自、他空圆融的观点看，欲现前双运离戏智慧光明，证取真如实性，最重要的就是转舍二障种子、客尘垢染，亦即在空性正见摄持下切实遣除无始以来的戏论分别、颠倒妄想。因而，一念不生的善证修法，自然成了大乘无上妙道。

萧平实师徒持不同意见：

“此‘一念不生’境界，是妄心所生的境界，是属于妄心所行境界之一，为妄心的所生法，在唯识的观念上，称为‘心所法’，即是五别境心所法中的定心所，是为妄心意识所行境界。”（《真假邪说》P68）

“因此‘一念不生’境界，不是真心实相境界。奈何密教古时上师法王与学人不能觉察，复遇不到善知识的教导，偏偏就遇上了错悟祖师的开示，中了先入为主的毒，认贼为主，导致如此错误的观念流传了一千年。”（P70）

“平实云：古今多有一种知识，将一念不生时灵明觉了之心认作真如心，便落在意识境界中，犹自以为悟，生大我慢。或以凝神摄念、清明无闇之觉照心作为真如心，自以为已证本地风光，殊不知此皆识神，不离妄心妄觉。”（《入不二门》）

“意识心不论无念有念，永远皆是意识心故，永远不能将第六识之意识心变成第八识如来藏故，体性不能互易故；一切证悟之人，函盖十方世界示现于人间之诸 佛菩萨在内，皆是八识心王同时具足故，皆是意识心与第八识并行不悖故。”（《佛教之危机》）

“以此一念不生之觉知心作为清净妙心、涅槃妙心、真如佛性，与常见外道完全相同；常见外道亦以一念不生之觉知心作为常住不坏之法故，误认其常，故名常见外道；外于自心如来藏而求不生不灭之法，故名外道。……一念不生之觉知心即是意识我故；意识心不因离念便转成涅槃妙心故，意识心永远是意识心故。”（《宗门正义》）

“不应以意识觉知心修行一念不生之功夫，意识心纵能永远制心一处而不起念，仍将永远是意识心，永远不能因为不起念而转变为第八识如来藏，如是修学佛法者，方是有智之学人也。”（同上）

“要而言之，觉知心住于一切法空之所观境中，仍是觉知心，不曾改易其意识心之本质。……假饶能令觉知心常处于一念不生之境，连续三劫五劫，仍然是意识，无改于彼意识之本质。意识永远是意识，乃至成就究竟佛地之修行，意识仍是意识，仍不能变成佛地之真如—第十无垢识。是故密宗欲将意识常处于一念不生之境，而转变意识为佛地真如者，乃是妄想；如是修行，非佛法之正修也。依之而修三大无量数劫之后，他人已经成佛已，密宗诸人之不肯转入显教而修者，仍将继续处于凡夫位而自以为已证佛果，三大无量数劫之修行，悉皆徒劳无功也。”（《狂密与真密》）

意识乃至八个识的现相和实相，上一节已做了深入论述。萧平实师徒不顾一切地割裂法界圆通实相、曲解大乘正法的行为，显然出自凸显“神我阿赖耶识”的神圣和尊严的原始动机。这让人看到，刻骨的偏执和成见，是如何夺走人们的理智，并且制造出一个个无耻狂人的。

为了方便下文的辨析，不妨先看看《佛学大辞典》对“一念不生”的解释：“（术语）超越念虑之境界也。（华严）五教章上之三曰：‘顿教者，言说顿绝，理性顿显，解行顿成，一念不生，即是佛等。’顿教为华严宗所立五教之一，禅之宗旨当之。冠注曰：‘通路云：一念不生等者，即心本是佛，妄起故为众生，一念妄心不生，何谓不得名佛！故达磨碑云：心有也旷劫而滞凡夫，心无也刹那而登正觉。’华严清凉国师对则天武后之语曰：‘若一念不生，则前后际断，照体独立，物我皆如。’见稽古略三。”

关于与之相近的“无念”，《佛学大辞典》解释道：“（术语）无妄念也，即正念之异名。三慧经曰：‘问曰：何等为能知一、万事毕？报曰：一者，谓无意无念万事自毕，意有百念万事皆失。’四十二章经曰：‘饭千亿三世诸佛，不如饭一无念无住无修无证之者。’宗镜录八曰：‘正念者，无念而知，若总无知，何成正念？’传心法要曰：‘一念不起，即十八界空，即身便是菩提华果，即心便是灵智，亦云灵台。又曰：且如瞥起一念便是境，若无一念，便是境忘心自灭，无复可追寻。’顿悟入道要门论上曰：‘问：此顿悟门，以何为宗？以何为旨？以何为体？以何为用？答：无念为宗，妄心不起为旨，以清净为体，以智为用。问：既言无念为宗，未审无念者无何念？答：无念者，无邪念。非无正念。云何为邪念？云何名正念？答：念有念无，即名邪念。不念有无，即名正念。念善念恶，名为邪念。不念善恶，名为正念。乃至苦乐生灭取舍怨亲憎爱并名邪念。不念苦乐等，即名正念。问：云何是正念？答：正念者，唯念菩提。问：菩提可得否？答：菩提不可得。问：既不可得，云何唯念菩提？答：只如菩提，假立名字，实不可得，亦无前后得者。为不可得故，即无有念。只个无念，是名真念。’”

上面的解释，反映了大乘佛教对一念不生的传统看法。蕅益大师在《灵峰宗论》中对一念不生所作的精辟论述，可以帮助我们进一步生起全面的认识：

“问：一念不生全体现，一念不生即如如佛，为复惟圆顿耶？亦有偏有渐有邪正耶？

答：以名定义，万无一得。以义定名，万无一失。圆顿之谈，随类各解。外人计缘影为心，如石压草，制令不生，谓是即如如佛，其实成无想外道。禀藏教人，知根尘为缘，则有念生，远离根尘，念性永寂，得入涅槃，名如如佛，其实止成小果。禀通教人，了知念无自性，求其生相了不可得，名如如佛，其实止是干慧。禀别教人，谓生者是妄识，真如凝然不生，名如如佛，亦名素法身，还须智行严之。惟有禀圆教人，了知现前一念，即是法界，不变随缘无生说生，随缘不变生即不生，是故全体显现，名如如佛，即与三世诸佛体用平等。前三教为偏，惟圆教为圆。后三教俱有顿义，惟藏教属渐。四教皆正，外道为邪。”

可见“一念不生”的含义，相当广泛。虽说从外道邪见直至内道圆顿法门，都用到这个词，但内中实义却有着天壤之别。

那么，大乘显密教法与“如石压草，制令不生”的无想外道，毫无差别吗？当然不是。强压念头不起的劣见劣修，非但不是大乘实相修法，反而恰是显密正法所破斥的对象。如《灵峰宗论》云：“无想天以一念不生为性，灭心心所为德”、“纵一念不生，仍造成无想外道矣。”藏地蒋扬洛德旺波尊者所著的《俱舍论释》云：“无想定是哪种补特伽罗的禅定呢？是凡夫的禅定，而不是圣者的禅定，原因是修此无想定将转为无想天的众生，而圣者将此视为如恶趣之处。”

补处弥勒于《辨法法性论》中宣说如何悟入真实的无分别智时，警示学人应辨别和远离五种歧途（《摄大乘论》中亦有类似讲法）：“自相遍知者，远离不作意，超寻伺、寂静，自性、执息念，五种为自相。”世亲释云：“首先，（若谓）此无分别智由无作意分别故成无分别自性，（则）不应道理。因为若不作意分别即是无分别作意，则婴儿、愚夫等智也应成无分别智。何以故？以彼等于彼分位也无分别故。

若以超越寻伺为自性，也不应理。因为若以超越寻伺为自性，则修入第二禅等住等引者也应成无分别智。

若以寂静分别为自性，也不应理，因为若由寂静分别即是无分别智，则沉睡、麻醉及昏厥生时也应成无分别智。何以故？以彼等于彼时位不分别故。

若由本性为无分别者，则色等境也应成无分别智。何以故？因为彼等也由无动作故不分别。

若以执取无分别之相即是此智，也不应理。因为若作意‘如是为无分别’、‘此即是无分别’，则此智并未生起，因为分别并言说无分别的作意实际只是以分别为行相故。是故当知，无分别智的自相远离此五种行相。”

全知麦彭仁波切《辨法法性论释?辨析智慧光明》释云：“了知无分别智之相，当以远离五种歧途的方式宣说。何故如是？无分别智虽然不见任何所缘相也不执著任何法，以智慧唯见一切诸法的真如本性，但其实际境界在凡夫分别心前如盲人眼前的色法般，从肯定方面无法一时显示。无分别智的自性虽是何者也不分别，但彼是无误证悟法性无有任何戏论的所缘义后与法性相应而自然不执著任何，不是什么也不知或控制心识不起等的无分别，故此处仅以远离五种无分别歧途的方式显示圣者无分别智。所谓五种歧途是哪些呢？即是：

仅仅不生起对诸世间名言戏论以音义两相混合的作意，并非无分别智，因为譬如初生婴儿与牛犊等相续中也无如是分别，但不说彼者是无分别智。虽然婴儿相续中将来会产生音义相合，但现在不具有将二者直接和合而观察思维的能力，仅依此例便能成立上述之理。

仅仅超越具有粗细相的寻伺不能成立是圣者无分别智，如二禅以上的分别识一般。

仅仅分别念寂静也不是圣者无分别智的境界，例如处于沉睡、昏厥、麻醉、安住灭定等分位时。

无分别的自性义也不属圣者无分别智，例如色等境、眼等根都是无分别的尘的自性，但彼等都不是无分别智故。

执著‘什么也不想执著’的息念，也不是圣者无分别智，因为彼者实际已落入以念念显现的方式执著此者彼者的执著相中。‘什么也不能作意’等其自性本身就是执著，所以不成圣者无分别智。

如是诸圣者的无分别智完全远离以上五种无分别的歧途，以此种方式宣说圣者无分别智的自相。因此，若不执著任何边际及一切戏论而能对无缘实相胜义远离一切疑网并显露各别自证的光明，当知即是真实的无分别智。”

益西彭措上师讲解这部分内容时，也慈悲开示道：“总的来说，虽说无分别智慧决定是不作意，超过寻伺、分别念寂静，以及无分别自性，但是单纯的不作意、超寻伺、分别念寂静、无分别的自性，并不是无分别的智能，因为这些都只是相对的无分别而且没有智慧的缘故，故而不是真正以智慧现见一切诸法、远离一切戏论而解脱于纷繁无绪的庸俗分别，也未尝显露各别自证智能的光明分，仅为虚妄分别之境或不具心识之自体。所以说到‘不分别’时，需要注意，有时是在指真实的无分别智慧，而有些地方的无分别安住已然步入歧途。”

由此可见，藏地祖师在修习和传授无分别智时，完全立足于大空性和大光明无二双运的了义正见，故能无碍趋入“全体显现”的圆顿妙境。远离了五种歧途为代表的重重误区而无倒契合离戏实相的一念不生、一切不分别，怎么会有不妥之处呢？萧平实师徒对此纠缠不休，显然是由于缺乏起码的佛法常识。

对修行人而言，五种歧途里面，最后的“执息念”尤为危险。“如石压草，制令不生”的无想外道，就犯了这种错误。因此，欲趋入善证的大乘无念修法，必须生起寂灭四边戏论的大空性正见，了悟心念当体即空本自离戏，如是止观双运，方可避免世间枯禅的盲修误区。对此修道关要，《定解宝灯论》第三问答义“入定有无执著相”作了透彻论述：“护持正见修行时，有者说何皆不执。所谓不执一切义，分为正修与盲修。正修远离四边戏，圣者智慧之面前，现见一切不存在，故自然灭执著相，明空无二之境界，如同目视虚空中。盲修无念和尚宗，未察直直而安住，无有胜观之明分，如石沉海平庸住。譬如所谓无所有，中观现见不存在，无色界信无所有，词同义异如天地。如是远离四边戏，若于四边皆不执，除四边外无执相，故许无有执著相。”

所以说，有没有现空双运的胜观明分、实相智慧，是否安住于离戏本面而令分别念自然解脱，偏堕于执念不起的寂止一方还是止观双运定慧等持，这才是决定一念不生之正邪、贤劣的关键！对这些内在核心要素茫然无知，光在字面上简单地下结论、搞批斗、一刀切，显然是要不得的。

在第五章中，我们提到过“狂心不歇，歇即菩提”、“知幻即离，不作方便；离幻即觉，亦无渐次”、“不用求真，唯需息见”等要义，并用《灵峰宗论》的教言说明了转舍妄想情执之于大乘修证的重要性——“但尽凡情，别无圣解。有除翳法，无与明法”、“如此达得，则但有泮冰法，别无觅水法，有去翳法，无与明法。但愿空诸所有，切勿实诸所无”、“至冰执尽消，幻翳尽去，所有尽空，适复本有一念心性之全体大用，而别无心外一法可得。”可见大乘修法的核心，端在于转舍二障垢染、遍计情执，以现空双运为基本出发点并通过般若空性具体地断舍戏论分别的善证无念修法，无疑即是蕅益大师所激赏的“泮冰法”和“去翳法”。“适复本有一念心性之全体大用”和“一念不生全体现”，可谓一味一趣，《华严经》所言“若离妄想，一切智自然智无碍智，则得现前”，亦不外乎这个意思。

真心和妄心，如水之与波，不一不异。全波即水全妄即真，无需割裂、取舍。粘著即成意识，脱落即成灵知，唯一的区别就是看是否悟入离戏本面，寂灭二取执著。印光大师云：“离念灵知，纯真心体。”《真心直说》云：“离妄名真，灵鉴曰心。”《高丽国普照禅师修心诀》云：“诸法如梦亦如幻化，故妄念本寂尘境本空，诸法皆空之处虚知不昧。即此空寂虚知之心，是汝本来面目，亦是三世诸佛历代祖师天下善知识密密相传底法印也。若悟此心，真所谓不践阶梯径登佛地。”离念和灵知的深刻联系，显然是由明空双运胜义实相所决定的。

《成唯识论》云：“若时于所缘，智都无所得，尔时住唯识，离二取相故。”《大乘庄严经论》云：“分别若恒有，真实则永无；分别若永无，真实则恒有。”《辨法法性论》云：“彼现法性隐，彼没法性现。”《入菩萨行论》云：“若实无实法，悉不住心前。彼时无余相，无缘最寂灭。”这些光辉教言，表达了唯识、中观二大车轨对无念修法的共同支持。《定解宝灯论》第四问答义，则从观察修、（观住）轮番修和安住修三个层次，宣说了从总相的观察作意引生离戏自证智慧的具体修证过程。

无贪、无嗔和无痴之所以称为三善根，是因为彼等能对治贪等烦恼，并非茫然庸俗的无记法。同样的道理，善证的无念之所以是大乘了义修法，是因彼为空性正见摄持下的如法熏修，可以成为无明妄念的有效对治。如《顿悟入道要门论》云：“无念者，无邪念。非无正念。……念有念无，即名邪念。不念有无，即名正念。……”《宗镜录》云：“正念者，无念而知，若总无知，何成正念？”全知麦彭仁波切《大圆满基道果无别发愿文》云：“远离言思虽无见何法，亦无未见所剩之余法。自心深处坚信甚深义，愿证难以诠示之真如。”可见无念和正念、无见和正见是一体之两面，均以离戏实相智慧为根本依托。必须将此中的关系和内涵搞明白，才能称得上善证的无念修法。

《大圆满心性休息大车疏》剖析了庸俗无念修法的本体和果报：

“粗念善恶欲界因，习气依于阿赖耶，

无念明现色界因，无念一缘无色因，

轮回自性二客尘，一切时分依此障。

以粗大的能取、所取分别念与善、不善业而堕入欲界；未以证悟实相所摄之等持，也就是在对显现境不起分别的状态中修持，是转生色界之业，积于阿赖耶上；遮止显现境后不分别任何法而修行，是转生无色界之因，其种子存留在阿赖耶上。《宝积经?禅定品》云：‘以分别念所扰，即以善、不善、中等之行堕于欲界；心于何法亦不分别、不舍外境一缘修行瑜伽且远离证悟诸法体性者乃色界之行；既非色界亦非欲界之心，不见外境之迹，数数而观串习熟练者流转于无色界。此三者永远不能从此等三有中解脱，故当以正闻而闻法、以正修而串习。’”

至尊金刚上师法王如意宝晋美彭措仁波切在《大圆满直指心性注疏?窍诀宝藏库》中慈悲开示道：

“《心滴如意宝》云：‘设使无念专注是证性，色无色天何故不解脱？’以及‘于此不念专注无记法，若住明许即是色界心，或住无念乃为无色心，种种动念即为欲界心，修彼等持转生三界故，轮回之中解脱无是处。’《定解宝灯论》云：‘盲修无念和尚宗，未察直直而安住，无有胜观之明分，如石沉海平庸住。’有如此众多教证也。于般若乘中亦明说此义，如《辨法法性论》云：‘自相遍知者，远离不作意，超寻伺、寂静，自性、执息念，五种为自相。’如是说无分别智慧，当离上述五种无分别。故此教诫应修寂止胜观双运之道。”

“凡修行时，于大乐无贪执，于光明无实执，于无念无胜妙执，乃极为重要。因若如是耽著，则成魔障之故，极须慎之。”

“如是护持所修之本性时，凡所现之一切明、乐、无念等觉受，皆不破立，应护通彻觉性之相续。”

同样是不分别，同样是一念不生，同样是明、乐、无念，其内在差别和辨析关要，大乘显密正法讲得多么清晰透彻啊！

在总的见解上，萧平实将显现和空性割裂开来，形成对现空双运法界实相的强烈反动。（此于本书五、六两章中，已作了深入剖析。）现、空分裂的机械思维模式所必然引发的恶果，就是具体分析到显现法时，把世俗显现法和胜义显现法又生硬地打成两截，并苦苦耽执一款神秘的现基实法。正是为了凸显这款实常僵化的“神我阿赖耶识”的殊胜性，萧平实才无怨无悔地投入相关配套工程中，绞尽脑汁地对有法和法性、七转识和第八识（他心目中的胜义现分）进行完全背离真如实相和大乘精神的割裂、取舍。（“我们这个能知能觉的心——这个妄心意识——存在的当下，处在无念离念状态时，另一个第八识真如也同时存在。”“明心是找到另一个真相心，是和我们的觉知心同时在一起的心，是真心与妄心同时并存的。”“意识心不论无念有念，永远皆是意识心。”）

——闭上眼睛，猜都能猜到，萧平实雄健奔放的凡夫思维定势，在割裂现、空之后，会沿着怎样一条运行轨迹继续忙活下去！

一旦在原则上把胜义显现法和世俗显现法定性为并列共存、割裂对立的关系，那么意识等有法的净化和升华的可能，当然被彻底封杀。除了把十八界法抛到左边一万由旬开外，再向右边一万由旬外去寻觅一个神圣可人的“第八识真如”，难道还有别的什么解脱还灭良策吗？正是在这样的人为设定和技术性需求之下，观心无相一念不生的大乘妙法，受到萧平实师徒的疯狂攻击。

如果痛痛快快地承认，通过善证无念修法可以顺利悟入意识的离戏实相，证得无分别智，那又从何显出一款实常僵化的“神我第八识”（及其持有者）的高贵和雅致呢？世俗有法和胜义法性如果融通无二，则必定指归现空双运的法界实相，也就必定接受离戏大空性的规范，如是一来，雄健热烈的凡夫实执分别心又上何处安身立命呢？萧平实朴素而果敢的决策机制，在碰上这种“大是大非”的问题时，从来都不含糊。只有狠狠心彻底否定通过世俗有法而悟入真如的可然性和必然性，只有将见闻觉知当体即空全妄即真的实相本性一笔抹杀，只有咬定意识的升华上限仅止于“定心所”或“离念灵知”的凡外层次，只有拒不承认相对层面和绝对层面的有机联系，才能让他找到安全感。至于如来正法为满足个人私欲，以及与空性相割裂、与世俗显现法相对立的实常现基的技术性需求而遭受的损失，那就不属于他的考虑范围之列了。

凡夫心识的最大特征，就是善于作二元对立的分别、取舍和耽执。受着凡夫心粗暴奴役的萧平实，一错再错，诚为情理中之事。我们怎能期望，一名驯服的奴隶，也有可能对自在和圆融的真义，产生正确的认识呢？

意识心永远是意识心，世俗有法永远是世俗有法，而真心如来藏，则永远都是孤绝、僵化、高高在上的他体实法。萧平实天真有邪的言论十分生动地说明了，在拒绝般若大空性、与实执分别心共舞的情况下，会出现何等可笑又可悲的情形。

显现和空性的关系，世俗显现法和胜义显现法的关系，还有世俗显现法之间的关系，是大乘佛子必须吃透的基本要义。对其中任一者的迷昧，都有可能产生不幸的连锁反应。萧平实的直线思维模式所导致的一错再错，就是个强烈的警示信号。所以我们一定要对如下问题引起足够重视：不做好打破凡夫心的思维定式的思想准备，将很难顺利通达大乘显密佛法精义。

毫无疑问，只有取缔了实有自性的大空性，才能让一切显现法以及它们之间的关系活起来。也只有遮破了一切所缘相状的大空性，才使超越凡夫心的众多局限性成为可能。《定解宝灯论》的金刚语令人百读不厌：“自宗不堕现与空，本基一切均不成，任何显现平等故，一法亦可现种种。何者现空若圆融，则彼一切皆合理，何者现空不圆融，则彼一切均非理。”众多大乘显密法门之所以如此胜妙自在，就在于她们秉持现空双运精神，深刻抉显了世俗有法和胜义法界的内在血缘联系，并予充分运用。“获得性空性缺乏综合症”所必然导致的恶果，则是机械僵化、割裂取舍、死板滞塞、触处成碍。大乘圆教活泼空灵的事事无碍轮涅无二妙境，于是让这些病人们感觉极不适应。

可怕的混乱和悲剧，往往不是源自一两个具体的失误，而是由某些习以为常的思维定式或病态心理一早就决定的。萧平实一错到底，反映了这种“系统误差”及其连锁反应的倔强性。这一点，在下章中分析烦恼和智慧的关系时，还将被再次提到。

动辄说这个是外道，那个是外道，萧平实自己恰是最典型的外道邪师，他对自相的意识分别心的忠诚，也有目共睹——“欲证第八识法身者，当于意识现前时证之；苟无意识觉知之心，欲教阿谁证取第八识法身？欲教阿谁修证佛法？”“是故证得无分别智时，无妨意识自己仍有分别，而现观第八识真心之无分别性，……乃是一向即能分别之意识，与一向即离分别之自心如来藏识同在，非如密宗古今诸师之欲将意识分别性修除也……佛地亦必定有第六识而具有分别性故，佛非‘不能分别之白痴’故。”“证得无分别智已，无妨意识之分别智仍然存在并行，名为大乘佛菩提智之证得。”……

对转识成智、性相圆融等大乘要义明目张胆的反动，对显现和空性、有法和法性等令人震惊的割裂、取舍，还有颠三倒四自相矛盾，形成了萧氏邪说最显著的特色。动辄骂人“落于意识境界”的人，一转脸竟成了意识境界最积极的歌颂者和捍卫者，这说明萧平实的“佛学思想”混乱至极。

一个渴求意识分别心慷慨地捧场、喝彩的“萧氏神我第八识”，当然不会对积极断除自相的意识分别心的大乘无念修法报以好颜色。然而，若静心捧读佛经祖语的相关论述就会知道，分别心实为轮回大厦的设计者和建筑师，除了观心无相了妄即真、悟入离戏无缘的一念不生妙境，无有他法可以获得解脱：

“如是诸法皆无自性，若法无自性则不可念、不可思惟。……善现，是菩萨摩诃萨以一切法无性为性，方便力故觉一切法皆无自性，其中无有想亦复无无想。善现，诸菩萨摩诃萨应如是修学佛随念，谓一切法无性性中，佛尚不可得况有佛随念。”（《大般若经》）

“佛言：善现，由此因缘当知一切法皆是无相等。善现，菩萨摩诃萨学一切法皆是无相无念无作意时，常能增益所行善法，所谓布施净戒安忍精进静虑般若波罗蜜多。……若一切智道相智一切相智，诸如是等一切佛法，皆由学无相无念无作意而得增益。所以者何？善现，菩萨摩诃萨除空无相无愿解脱门，更无余要所应学法。何以故？善现，三解脱门能摄一切妙善法故。所以者何？善现，空解脱门观一切法自相皆空，无相解脱门观一切法远离诸相，无愿解脱门观一切法远离所愿，由此三门能摄一切殊胜善法。”（同上）

“舍利弗，菩萨当以无念行般若波罗蜜。”（《放光般若经》）

“佛言：‘如是如是，须菩提，诸法亦非无相亦非一相。无相之法，当云何念般若波罗蜜？须菩提，般若波罗蜜者非菩萨之念，菩萨以无念是为般若波罗蜜相。’须菩提言：‘世尊，云何无念是般若波罗蜜相？’佛言：‘于诸法无所念，是为般若波罗蜜相。’‘云何于诸法无所念？’佛言：‘不念五阴六情，是为般若波罗蜜念；……不念十慧不念六波罗蜜，不念内外空及有无空，是般若波罗蜜念；不念十力不念四无所畏四无碍慧佛十八法，不念大慈大悲，是般若波罗蜜念；不念须陀洹及罗汉辟支佛，是般若波罗蜜念；不念萨云若是般若波罗蜜念；不念断诸习绪，是般若波罗蜜念。”（同上）

“文殊师利言：‘世尊，何等是无为境界？’佛言：‘无念是无为境界。’文殊师利言：‘世尊，若无为等是佛境界，为无念者，依何而说？无所依故，则无所说，无所说故，则不可说。世尊，诸佛境界不可说也。’”（《大宝积经善德天子会》）

“舍利弗，诸佛阿耨多罗三藐三菩提皆是无想无念，何以故？如来于法，不得体性，亦不得念。”（《佛藏经》）

“若一念不生，恬然反本。”（《净度三昧经》）

“诸佛为略说般若波罗蜜相，不念有是法，所谓一切法无相故，不可念著。我等住是无所念法中，能具足六波罗蜜。具足六波罗蜜故，得佛金色身。”（《大智度论释萨陀波仑品》）

“弹指超无学：此显速疾能至大觉，故一念不生即名为佛。”（《首楞严经义疏注经》）

“是故一切众生不名为觉，以从本来念念相续未曾离念，故说无始无明者，即是成立上无念义。谓金刚已还一切众生，独力业相大无明念未出离故，即是显示一切众生皆是有念名为众生，一切诸佛皆得无念名为佛故。”（《释摩诃衍论》）

“是心从本已来自性清净，而有无明，为无明所染，有其染心。虽有染心，而常恒不变，是故此义唯佛能知。所谓心性常无念故，名为不变，以不达一法界故，心不相应忽然念起，名为无明。”（《大乘起信论》）

“复次显示从生灭门即入真如门，所谓推求五阴，色之与心，六尘境界，毕竟无念，以心无形相，十方求之终不可得。如人迷故，谓东为西，方实不转。众生亦尔，无明迷故，谓心为念，心实不动。若能观察知心无念，即得随顺入真如门故。”（同上）

“（论曰）问曰：若如是者，众生云何随顺悟入？答曰：若知虽说一切法，而无能说所说，虽念一切法，而无所念，尔时随顺，妄念都尽，名为悟入。（疏曰）真如即是一切法之实性，亦是一切说之实性，亦是一切念之实性，故原不在一切法一切说一切念外。但以不变随缘，举体而为能说所说能念所念，随缘不变，举凡能说所说能念所念，皆是真如性恒平等，无别异故。众生不知，于真如平等法中，妄计能所说念以为实有，则是违逆真如，然终不出真如性外，亦可名为理即随顺。若即此妄念，闻大乘法，能知无性，是为名字随顺。若令此知念念相续以成思慧，是为观行随顺。若令此知任运淳熟以成修慧，是为相似随顺。若由此知助发妙观察智，触证真如，是为妄念都尽，即是分证随顺，转名为悟入也。”（《大乘起信论裂网疏》）

“直至证法身已，方能觉念无念皆无有相，方可名随分觉。是故经说：若有众生始从凡地，即能观一切妄念无相，则为证得如来智慧也。”（同上）

“于本心中，无法不了。故云：悟无念法者，万法尽通，悟无念法者，见诸佛境界。是知若入无念法门，成佛不出刹那之际。”（《宗镜录》）

“问：有念即众生，无念即佛，云何言凡圣一等？答：众生虽起念，不觉念本无念，与佛无念等，妄堕有念中。佛得无念，知念本无。众生虽现在念中，佛知念即无念，斯则佛无念，与众生无念义同。又以众生不知念空，于念成事似有差别，若实了念空，则于苦乐境不生执受。何者？以境从念生，心空则境何有？既无有境，相缚自除能所俱空，谁生取著？既不取著，生死自无，如圆觉经云：知是空华即无流转，亦无身心受彼生死。”（同上）

“夫云转物者，物虚非转，唯转自心。以一切法皆从分别生，因想而成随念而至，所以金刚三昧经颂云：法从分别生，还从分别灭，灭诸分别法，是法非生灭。故知一切诸法，皆从分别识生，若能悟了分别识空，则知诸法寂灭，若生若灭俱是分别，分别若亡，法非生灭。亦如法华经，三变土田唯是变心，非变土耳。首楞严经钞云：若能转物即同如来者，心外无物，物即是心，但心离分别为正智，正智即是般若，周遍法界无有障碍，是故西方国土水鸟树林悉皆说法，说法之处即如如心。所以如来一一根门，遍尘刹土乃至毛端而说妙法。如今但得离念，便同如来真实知见。昔有禅师，在蜀地绵竹县无为山修道，时有三百余家设斋，俱请和尚，皆由心离分别，即应机无碍。”（同上）

“如楞伽经偈云：众生及瓶等，种种诸形相，内外虽不同，一切从心起。但一念不生，诸缘自断。故云：一念心不生，六根总无过。又云：一心不生，万法无咎。如今厌生患老，随思随造，舍妄舍身，业果恒新。若能了生无生，知妄无妄，一念心寂，万虑俱消。如云：畏影畏迹，逾走逾极，端坐树阴，迹灭影沈。是知悟心即休，更无异术。如祖师云：一切由心，邪正在己，不思一物，即是本心，智者能知，更无别行。所以本师云：此事唯我能知。”（同上）

“是故若欲还原反本，旋妄冥真，但一念不生，前后际断，分别心灭，轮回业亡，根尽枝枯，因空果丧。无始之情尘识垢，应念全消。本来之佛眼常身，随真顿现。”（同上）

“一念不生，前后际断。若断障说，如斩一籰丝，万条顿断。若修德说，如染一籰丝，万条顿色。荷泽云：见无念体，不逐物生。又云：一念与本性相应，八万波罗蜜行一时齐用。又顿悟者，不离此生即得解脱。如师子儿初生之时，是真师子，即修之时，即入佛位。如竹春生笋，不离于春即与母齐。何以故？心空故。若除妄念，永绝我人，即与佛齐。经云：不坏世间，而超世间。不舍烦恼，而入涅槃。不修顿悟，犹如野干随逐师子，经百千劫终不得成师子。故知若不直了自心，岂成圆顿？随他妄学，终不成真。此宗镜录，是圆顿门。”（同上）

……

具体的观心方便，仍不外乎上一节所述的内容。如《灵峰宗论》云：“问：万缘构时息心休定，觉甚快乐，而摄入之功甚难。若行数息作观等门，恐多一番作意起灭。如何顿入一念不生境界？答：一切境界，本自不生，亦不住灭。迷此理本，皆是生住灭相，妄见万缘构集，妄生苦恼。又于息心休定境界，妄生快乐，苦恼快乐，皆醉见也。缘集缘散，皆屋转也。直须酒醒，方知屋本不转。又须知屋本不转，迷醉方可醒耳。数息作观等妙法，各逗一机。欲顿悟境界不生，莫若四性推拣，观此现前一念，为自生邪？他生共生无因生邪？念若自生，何藉外缘。若他生，何关自己。若共生，应一分有知，一分无知。有因尚不可，况无因生。仔细检责，觅念生相，实不可得。念既无生，境界安有。二俱不生，不复更灭。一切时中，重重照破，不舍一切法，不住一切法，不厌一切法，不著一切法。作意即非作意，起灭亦无起灭，一门超出妙庄严路也。”

《起信论裂网疏》云：“复次真实空者，从本已来，一切染法不相应故，离一切法差别相故，无有虚妄分别心故，应知真如，非有相，非无相，非(亦)有(亦)无相，非非有(非)无相；非一相，非异相，非(亦)一(亦)异相，非非一(非)异相。略说以一切众生妄分别心所不能触(证)故立为空。据实道理，妄念非有，空性亦空，以所遮是无，能遮亦无故。此申明真实空者，但表真如体上，本无染妄，故以空字遮其妄有，非指此空以为真如体也。现前介尔心性，从本已来，觅之了不可得，如何得与染法相应？如何得有差别法相？何处可容虚妄分别？是故有无四相、一异四相，无不皆空。乃至一切妄分别心，总不能触证此心性也。然虽云妄分别心所不能触，只此妄分别心，便自觅之了不可得，乃至一切染法，本不可得，一切差别，本不可得。岂俟以空遣之，然后空耶？若遣妄存空，空仍是妄。今言空者，但遮妄念以明本空，非指此空为真如也。

二释不空义

言真实不空者，由妄念空无故，即显真心常恒不变，净法圆满，故名不空，亦无不空相，以非妄念心所行故，唯离念者之所证故。此申明真实不空者，但能了达妄念本空，即显真心常恒不变，净法圆满，故以不空表之，不同妄念所计不空相也。若以妄念所计不空为真如相，则同余宗所计离色心等有实常法名为真如，其谬甚矣。文中常恒，是常德；不变，是我德；净法，是净德；圆体，是乐德。四德不可思议，故唯离念者之所证也。”

《宗镜录》云：“以念本自空妄不可得故，为执有者，令观空耳。又先德云：未念之时，念则未生，未生则是不有，不有之法，亦无自相。现在之念，从缘而生，念若自有，不应待缘，待缘生故，即无自体。故知心无自性，缘起即空。如欲断其流，但塞其源，欲免其生，但断其根，不用多功，最为省要。故通心论云：夫缚从心缚，解从心解，缚解从心，不关余处。出要之术，唯有观心，观心得悟，一切俱了。是故智者，先当观心，观心得净。……今推此不觉之心无体，则真觉之性现前。宝积经云：佛言，菩萨如是求心：何者是心？若贪欲耶？若瞋恚耶？若愚痴耶？若过去未来现在耶？若心过去，即是灭尽；若心未来，未来未至；若心现在，则无有住。是心非内非外，亦非中间，是心无色，无形无对，无识无知，无住无处。如是心者，十方三世一切诸佛，不已见，不今见，不当见。若一切佛，过去来今而所不见，云何当有？但以颠倒想故，心生诸法种种差别，是心如幻，以忆想分别故，起种种业，受种种身，乃至如是。迦叶，求是心相而不可得，若不可得，则非过去未来现在。若非过去未来现在，则出三世。若出三世，非有非无。若非有非无，即是不起。若不起者，即是无性。若无性者，即是无生。若无生者，即是无灭。若无灭者，则无所离。若无所离者，则无来无去，无退无生。若无来无去，无退无生，则无行业。若无行业，则是无为。若无为者，则是一切诸圣根本。……

佛藏经云：佛言，舍利弗，随所念起一切诸想，皆是邪见。舍利弗，随无所有，无觉无观，无生无灭，通达是者，名为念佛。海龙王经云：佛言，大王，一切诸法，皆从念兴，随其所作，各各悉成，诸法无住，亦无有处。大智度论云：菩萨云何观心念处？菩萨观内外心，是内心有三相：生住灭。作是念：是心无所从来，灭亦无所至，但从内外因缘和合生。是心无有定实相，亦无实生住灭，亦不过去未来现在世中。是心不在内，不在外，不在中间。是心亦无性无相，亦无生者，无使生者。外有种种种杂六尘因缘，内有颠倒心想生灭相续，故强名为心。如是心中，实心相不可得。是心性不生不灭，常是净相。客烦恼相著故，名为不净心，心不自知。何以故？是心心相空故。是心本末无有实法，是心与诸法无合无散，亦无前际后际中际，无色无形无对，但颠倒虚诳生。是心空无我无我所，无常无实，是名随顺心观，知心相无生，入无生法中。何以故？是心无生无性无相，智者能知，智者虽观是心生灭相，亦不得实生灭法，不分别垢净，而得心清净。以是心清净故，不为客尘烦恼所染。如是等观内心。观外心、观内外心亦如是。故知法本不有，因心故生，离忆想而无法可成，除分别而无尘可现。又反观忆想分别，毕竟无生，从三际求，求之不见，向十方觅，觅之无踪。既无能起之心，亦无所灭之迹，起灭俱离，所离亦空，心境豁然，名为见道。于见道中，相待之真妄自融，对治之能所皆绝，能所尽处，自然成佛。如华严论云：此经云，以少方便，疾得菩提。不同权教菩萨，同有为故立能证所证也。一念之间无有能所，能所尽处，名为正觉。”

接下来，不妨再看看汉地诸大教派对一念不生的具体论述。

教下的观点可以华严宗为代表。法藏大师《华严一乘教义分齐章》卷一中云：“所谓渐顿，以始终二教所有解行并在言说，阶位次第因果相承，从微至著，通名为渐。故楞伽云：渐者如庵摩勒果，渐熟非顿。此之谓也。顿者，言说顿绝理性顿显解行顿成，一念不生即是佛等。故楞伽云：顿者如镜中像，顿现非渐。此之谓也。以一切法本来自正，不待言说不待观智，如净名以默显不二等，又宝积经中亦有说顿教修多罗故。”清凉国师《华严经疏》云：“言五教者：一小乘教，二大乘始教，三终教，四顿教，五圆教。……四顿教者，但一念不生即名为佛，不依地位渐次而说，故立为顿。如思益云：得诸法正性者，不从一地至于一地。楞伽云：初地即为八，乃至无相有何次等。……天台所以不立者，以四教中皆有一绝言故。今乃开者，顿显绝言，别为一类，离念机故，即顺禅宗。”《大方广佛华严经随疏演义钞》云：“四顿教等者……言一念不生即是佛者，即心本是佛体，妄起故为众生，一念妄心不生，何为不得名佛？故达摩碑云：心有也，旷劫而滞凡夫；心无也，刹那而登正觉。”清凉国师还在《答顺宗心要法门》中讲道：“虽即心即佛，唯证者方知。然有证有知，则慧日沈没于有地。若无照无悟，则昏云掩蔽于空门。但一念不生，前后际断，照体独立，物我皆如，直造心源，无智无得，不取不舍，无对无修。然迷悟更依，真妄相待，若求真去妄，如避影以劳形，若体妄即真，似处阴而影灭。”这些说法，与萧平实师徒对一念不生的全盘否定，显然是不一样的。

华严宗思想影响宏远，得到传统佛教界的广泛认同。如《注大乘入楞伽经》卷十中云：“四顿教，但一念不生即名为佛，不依地位渐次而说，故名为顿。总不论事相，唯辨真性，一切所有唯是妄想，一切法界唯是绝言，五法三自性皆空，八识二无我俱遣，诃教劝离，毁相泯心，生心即妄，不生即佛。”《首楞严义疏注经》卷一云：“四大乘顿教，总不说法相，唯辨真性，亦无八识差别之相，呵教劝离，毁相泯心，但一念不生即名为佛，不依地位渐次，故说为顿。”《圆觉经略疏》云：“四顿教者，但一念不生即名为佛，不依地位渐次而说，故立为顿。”《宗镜录》卷三十五云：“次顿教者，一念不生即是佛也。何以故？一切诸法从本以来，常自寂灭相。”

或许有人想：再怎么说，在华严宗里，顿教比起圆教还是差了一截，因此一念不生恐亦未臻极致吧？实际上，华严顿教的安立，主要是为强调“言绝之理”，所以有着特殊的意义。《大方广佛华严经随疏演义钞》云：“第五（圆教）名同天台，（台宗）既不立顿，何用此中别立？故今释云：若全同天台何以别立，有少异故所以加之。天台四教皆有绝言，四教分之故不立顿。贤首意云：天台四教绝言，并令亡筌会旨，今欲顿诠言绝之理，别为一类之机。”再结合本节开头所引《灵峰宗论》之语观察——“惟有禀圆教人，了知现前一念，即是法界，不变随缘，无生说生，随缘不变，生即不生，是故全体显现，名如如佛，即与三世诸佛体用平等。前三教为偏，惟圆教为圆”，不难看出，无论在华严宗还是天台宗里，一念不生其实均为十分了义的圆妙法门，地位很高。

禅宗对一念不生的推崇，更是不胜枚举。如《传心法要》云：“师谓休曰：诸佛与一切众生唯是一心，更无别法。此心无始已来，不曾生不曾灭，不青不黄无形无相，不属有无不计新旧，非长非短非大非小，超过一切限量名言踪迹对待，当体便是动念即乖，犹如虚空无有边际不可测度。唯此一心即是佛，佛与众生更无别异。但是众生著相外求，求之转失，使佛觅佛，将心捉心，穷劫尽形终不能得，不知息念忘虑佛自现前。此心即是佛，佛即是众生。”

《大慧普觉禅师语录》云：“直须一念不生颠倒心绝，方知无迷可破，无悟可待，无知解可障，如人饮水冷暖自知。”

《镇州临济慧照禅师语录》云：“尔一念心歇得处，唤作菩提树，尔一念心不能歇得处，唤作无明树。无明无住处，无明无始终，尔若念念心歇不得，便上他无明树，便入六道四生披毛戴角。尔若歇得，便是清净身界。尔一念不生，便是上菩提树。”

圆悟禅师大力阐述道：“唯是休歇到一念不生处，则便透脱。不堕情尘，不居意想，迥然超绝，则遍界不藏，物物头头，浑成大用，一一皆从自己胸襟流出。”

“直是一念不生，方有少分相应。所以先师道：直须是命根断始得。”

“傥或思量拟议，即没交涉。所以道：一念不生前后际断，即名为佛。若也涉思量作计校，分能所作知解，则千里万里。祖师门下直教见须实见悟须实悟证须实证。”

“所以云：参禅须是铁汉，著手心头便判，直趣无上菩提，一切是非莫管。须是一念不生前后际断，才敲磕便见。”

“但能上无攀仰下绝己躬，外不见大地山河内不立闻见觉知，直下摆脱情识，一念不生，证本地风光，见本来面目。”

“只贵大根利智，回光返照，于一念不生处明悟此心。况此心能生一切世出世间法，长时印定方寸，孤迥迥，活泼泼，才生心动念，即昧却此本明也。如今要直截易透，但放身心空劳劳地，虚而灵，寂而照，内忘己见，外绝纤尘，内外洞然，唯一真实。”

“十方同聚会，个个学无为，此是选佛场，心空及第归。大丈夫俱决烈志气，慷慨英灵，踏破化城直截承当。外不见有一切境界，内不见有自己，上不见有诸圣，下不见有凡愚，净裸裸赤洒洒，一念不生桶底剔脱，岂不是心空？”

“当人脚跟下一段事，本来圆湛不曾动摇，威音佛前直至如今，廓彻灵明如如平等。只为起见生心分别执著，便有情尘烦恼扰攘。若以利根勇猛，身心直下顿休，到一念不生之处，即是本来面目。所以古人道：一念不生全体现，六根才动被云遮。多见聪明之人，以妄心了了，放此妄心不下……直须长时虚闲，自做工夫消遣诸妄，使有个自家省悟之处始得。古人云：不离当处常湛然，觅则知君不可见。”

……

此外，莲池大师《禅关策进》云：“但将阿弥陀佛四字，做个话头，二六时中，直下提撕，至于一念不生，不涉阶梯，径超佛地。”《庐山莲宗宝鉴》卷一云：“净念相继久久纯熟，惑尽障除一念不生，前后际断悟此觉性，内无能念之心，外无所念之境，能所两忘生佛无二。”可见一念不生的观心妙法，已经深深融入大乘佛法的方方面面，后世的禅净双修之风，也从中汲取到有益的营养。

是故，萧平实师徒对一念不生的抨击，实际是对大乘显密佛法精义的无耻挑衅和严重背弃。这是我们大乘佛教徒无论如何都不能容忍的。

应当再次强调，大乘无念修法，并不是强压念头不起，在分别念之外另觅一别别他体的实相真心，而是在分别念显现的当下体证其双运离戏的胜义本性，从而无勤自解。正是在这个意义上，我们赞其为现空双运轮涅无二的大乘实相正见摄持下的微妙法门。

《六祖坛经》云：“先立无念为宗，无相为体，无住为本。无相者，于相而离相。无念者，于念而无念。无住者，人之本性，于世间善恶好丑，乃至冤之与亲，言语触刺欺争之时，并将为空，不思酬害，念念之中，不思前境。若前念今念后念，念念相续不断，名为系缚。于诸法上，念念不住，即无缚也。此是以无住为本。善知识，外离一切相，名为无相。能离于相，即法体清净，此是以无相为体。善知识，于诸境上心不染，曰无念。于自念上，常离诸境，不于境上生心。若只百物不思，念尽除却，一念绝即死，别处受生，是为大错。”《灵峰宗论》云：“若离现前一念，别求一念未生前，谓是向上，全堕灭相法尘。当知念即无念，故云未生。”《宗镜录》卷九十二云：“若无念之人，非是离念，但是即念无念，念无异相，虽有见闻，皆如幻化。又一念顿圆，常见十法界万法中道之理。”圭峰宗密大师《圆觉经略疏注》云：“（经曰）得念失念无非解脱。（疏曰）一识智对。无念则得其正念，是智也。有念则为失念，是识也。故论中说：觉则离念、念则不觉等。今明念本自空，元是无念，故皆解脱。”

法藏大师于《大乘起信论义记》中讲道：

“（论曰）当知一切法不可说不可念，故名为真如。问曰：若如是义者，诸众生等云何随顺，而能得入？若知一切法虽说（而）无有能说可说、虽念亦无能念可念，是名随顺；若离于念，名为得入。

（释曰）……初中言虽说虽念皆无能所者，明念即无念，非灭于念。非灭念故，名虽念，离于断见；即无念故，皆无能所，离于常见。于一念间离此二见，见此无二之法，故能称顺中道随顺法性也。又亦可虽在于彼言念等中，观此念等常无能所，虽未能离念，而顺于无念，故名随顺。此释方便观也。久观不已，即能离兹妄念，契彼无念真理，故名正观。”

“（论曰）是故修多罗说：若有众生能观无念者，则为向佛智故。

（释曰）初中言能观无念向佛智者，在因地时，虽未离念，能观如此无念道理，说此能观为向佛智，以是证知佛地无念……

（论曰）是故一切众生不名为觉，以从本来念念相续，未曾离念，故说无始无明。

（释曰）举失中言‘是故’者，是前无念名为觉故，即显有念不得名觉。‘以从本来’等者，显不觉所以，即金刚已还一切众生未离无始无明之念，故不得觉名。……

（论曰）若得无念者，则知心相生住异灭，以无念等故。

（释曰）下显得中，若至心源得于无念，则遍知一切众生一心动转四相差别，故言若得无念者则知心生住异灭也。以无念等故者，释成上义。疑云：佛得无念，众生有念，有无悬隔，云何能知也？释云：众生有念，本来无念，佛既得彼无念，无念与念本来平等，故云：以无念等故，是故得知也。”

从上可知，善证的无念修法乃是于念无念、当体空寂，由此来看“惠能没伎俩，不断百思想”，以及阿底峡尊者所言“生起一百个分别妄念，就会呈现出一百次法身智慧”，当有不同的感悟。

究实而论，一念不生、于念无念，亦为第二峰头的接引方便，不可执取。保唐无住禅师指出这一点：“初心学人，还令息念，澄停识浪，水清影现。悟无念体，寂灭现前，无念亦不立也。”（《五灯会元》）此番风光，更非过来人所不能领略了！

（第七章待续）


第三节 菩提心和观想法（1）

前面两节，主要探讨了胜义修法的原则和要点，下面就其他一些修要再稍做论述。

萧张师徒诽谤寂天菩萨道：“又如寂天所造《入菩萨行》，则云：‘为利有情故，不吝尽施舍，身及诸财富，三世一切善；舍尽则脱苦，吾心成涅槃。……生此菩提心，如是我何幸！灭死胜甘露，即此菩提心；除贫无尽藏，即此菩提心。’

寂天认为如果修行人能够不吝惜而尽施其身以及财富，只要能够把这个意识觉知心的心量给提发出来，这个就是修行人殊胜的菩提心了，这个修行人就能除尽诸苦，达成涅槃。显然的，这样的菩提心是意识觉知心所住的境界，是能生之法，‘能生之法必有灭时’；寂天所说之菩提心，既是原本没有，后来发心而有，则他出生此一菩提心时，即是落入有生有灭、离开中道、落于两边的有为法上。真正的真实心菩提心，是离于二见的不生不灭法，是本来就存在的菩提心，也就是第八识如来藏，不是后来发心才有的。故知寂天同于月称，亦是落入有生灭体性的意识境界中，错把意识认为是不生不灭的实相心菩提心，这根本不是《十地经》中所说以第八识如来藏为中心的修证行门。

寂天这样的言论也犯下诽谤三宝、毁坏正法的罪过，因为 佛所说的真实菩提心，是指一切有情的第八识阿赖耶识（又称为如来藏），并不是指这个有分别性的第六识意识心——觉知心。虽然说，学人如果能够像寂天所说一样，做到尽施我们的身心以及财物给予三宝，来护持三宝，那是非常值得我们赞叹的行为，然而这样的发心乃是属于修集福德资粮与消除学佛障碍的人天有为善法，还只在信仰的阶段，因此不能称为是真正的发起胜义菩提心，因为这个是属于意识所行的境界，只能说是世俗菩提心罢了；寂天既然不能触及胜义菩提心，而以意识说为胜义上的菩提心，显然他是没有证悟如来藏、没有证悟阿赖耶识、没有证悟胜义菩提心的凡夫；他既然落在意识心上，意识即是常见外道所说的常不坏我，即是常见外道所说不坏的神我，那么寂天不是常见外道，又是什么？”（《真假邪说》Ｐ127～128）

《入菩萨行论》前八品，本来就是宣说世俗菩提心，至于二我空的胜义菩提心，则于《智慧品第九》中作了广大开显。《真假邪说》引的那几颂，出自《受持菩提心品第三》，该品所讲的主要内容，是怎样如理接受菩萨戒。指明这几点，萧张师徒不无夸张的言辞，就顿然显得极其可笑了。

把布施等方便福德修法，误当作胜义菩提心狠批一通，肯定是搞错了对象。在《入行论》前八品中，没有出现“胜义菩提心”的字眼，也基本没涉及离戏实相的胜义理，布施、忏罪、护戒、忍辱、精进、静虑，这些世俗修法，什么时候“诽谤三宝、毁坏正法”了呢？

“以意识说为胜义上的菩提心”，实在让人莫名其妙！或许是“吾心成涅槃”、“灭死胜甘露”等字眼，又让习惯依文解义的萧张师徒产生了误读吧，可是请不要忘记，佛陀是“福慧两足尊”，因此以清净正见所摄持的世俗菩提心，不仅是入大乘道的前提，同时也是圆满方便福德资粮、成就如来妙色身的正因。仅将其当作“人天有为善法”，是十分错误的。《金刚经》云：“以无我无人无众生无寿者，修一切善法，则得阿耨多罗三藐三菩提。须菩提，所言善法者，如来说非善法，是名善法。”《大般涅槃经》云：“尔时世尊而说偈言：布施者获福，慈心者无怨，为善者消恶，离欲者无恼。若行如此行，不久般涅槃。”《大智度论》云：“好施者安乐，终无有是苦，人修布施者，名闻满十方，智者所爱敬，入众无所畏，命终生天上，久必得涅槃。”《万善同归集》云：“楞伽山顶经云：菩萨速疾道有二，一方便道者，能为因缘；二般若道者，能至寂灭。是以般若无方便，溺无为之坑；方便无般若，陷幻化之网。二轮不滞一道无亏，权实双行正宗方显。住无所住，佛事所以兼修；得无所得，智心所以恒寂。”布施等方便福德修法，是否完全与佛道无缘，上述教言作出了明确回答。

初地菩萨圆满布施度，二地菩萨圆满持戒度……，乃至五地菩萨圆满静虑度。如是请问，初地至五地的圣者菩萨，是否所修持也仅是“人天有为善法”，“还只在信仰的阶段”呢？

基的现空大双运，道的殊胜智慧资粮与方便福德资粮双运，果的法身与色身（含报、化）双运，此是三世如来的无垢教义。所以世俗菩提心和胜义菩提心，皆是圆成无上佛果的要素。即使十地菩萨，相续中也未舍“为利有情愿成佛”的世俗菩提心，否则，便不可能圆具进求佛果的因缘和动力。（事实上，修行时间愈长、修证果位愈高，此一珍贵善心亦必然愈加增上、坚固。）是故，无伪的世俗菩提心，自始至终皆是大乘行人不可或缺的品质，在这个意义上，说她是“灭死胜甘露”，说依她而“吾心成涅槃”，何过之有？

《华严经》云：“忘失菩提心修诸善根，是名魔业。”《大萨遮尼干子所说经》云：“于诸众生常起大悲，能舍内外一切诸物，为离悭嫉故，发菩提心。”《观无量寿经》云：“发菩提心，深信因果。”《大智度论》卷四十一云：“菩萨初发心缘无上道，我当作佛，是名菩提心。”此中既有能发所发、能缘所缘，甚而有忘失的可能，显见是指世俗菩提心，且与《入行论》前八品一样，并未在头上冠以“世俗”二字——这两个字，读者自可根据具体语境读出来。若依萧氏逻辑推论，只要没加“世俗”的定语，便须一概以胜义菩提心论处的话，那么佛陀和龙树菩萨是不是也“落入有生灭体性的意识境界中”，也是“没有证悟胜义菩提心的凡夫”，“也犯下诽谤三宝、毁坏正法的罪过”、“不是常见外道，又是什么”呢？

《入行论智慧品》开头就说：“此等一切支（即前八品所述之世俗菩提心、前五度），佛为智慧说，故欲息苦者，当启空性慧。世俗与胜义，许之为二谛。胜义非心境，许心是世俗。”《入中论》也讲道：“由名言谛为方便，胜义谛是方便生。不知分别此二谛，由邪分别入歧途。”可见应成派论师对二谛的内涵和关系，具有十分清醒的认识，与萧张师徒的颠倒混乱截然不同。硬把布施等世俗方便，曲解成方便生的胜义菩提心，进而妄加批斗，这种做法实在要不得！

健忘的萧张师徒自己说过：“做善事累积福德资粮是非常重要的事，经由布施的修行，在世间的资财上我们不仅能够获得今世的安乐，更能够得到后世的圆满富贵，长寿福报，在出世间的圣财上，布施这一法门，更是能够让我们修行直驱佛道成就的快速道路，从凡夫地迈向佛地，布施能够成就如是功德。”（《真假邪说》P17）“等觉菩萨位，受生三界，广行布施，布施一切内财与外财。如是百劫修相好：无一时非舍身时、无一处非舍命处；于一切时广施内财外财，众生要钱给钱、要眼给眼、要手给手、要头给头、要命给命，要什么就给什么，有求必给。就在一百劫中，如是广施内外财，修集广大福德，并且与众生广结善法因缘，自然完成三十二大人相，八十种随形好的净业。”（《真假邪说》Ｐ187）“次第渐至等觉位中，复于百劫中随处舍身受生，布施头目脑髓身躯手足等，如是以百劫之无量内财而修相好，乃能于最后身菩萨位具足福德。”（《狂密与真密》）真不知道，这些话，是否也可算是“落入有生灭体性的意识境界中”呢？

什么叫做双重标准，什么叫做自相矛盾，什么叫做邪恶无耻，萧平实师徒的言行给出了最佳注脚。

他们还说：

“寂天所大力弘传的自他交换法，也正是密教的妄想法。”（《真假邪说》P156）

“由其所造《入菩萨行》文中，可见其修证如此，是故不宜高推寂天为地上菩萨，寂天尚未证得第八识而起实相般若之总相智慧故，仍在贤位六住未满之境地故。由其所言自他交换法之知见，亦可了知其尚未断除我见，尚未证得实相般若也。

古时之寂天如是误会佛法，而信受自他交换法，今人亦复如是步其后尘：‘…她曾无数世作过我的母亲，皆以慈悲心爱护我，令我不饥、不冷，从住胎、出生、养我、育我之中，受尽艰苦，冒着罪苦恶名，如是守护我，数利于我。而今她仍在轮回中。我今欲报母恩，当除其苦，如是思维，观母亲其被苦、集所害，由我承担此苦。观想母之业报，化作业气，全流入我心中，而我见到母亲是如此轻安，我内心有无比的喜悦。又将我三世一切善功德，全无吝惜的施给母亲。这些善功德流入母亲心中后，看到母亲立即现前安乐，具足一切修法顺缘，当前即身成佛，我内心立刻充满着猛利喜乐。再次观想六亲，亦如是修。再次观想怨仇、朋友、六亲。再次观想一切众生。２、彼二乘风息——出息时，我一切善乐，随风施给众生，入息时，众生一切罪苦，都流入我身。’（181-96~97）

如是自他交换法，应系缘于四无量心而产生之妄想。四无量心本是假想观，藉此修学慈悲喜舍，令自己之心态有所转变；此乃成为三地大心菩萨所应修证之观想法门，是假想观，而非观想之后真能使所观者在现实中成为自己所观想之受乐状态。密宗古时上师不知不解此理，亦未能成就四无量心之观行，故不能知四无量心乃是假想观，而误会如是观想可以成为事实，便演生出自他交换法，而认作真实法，用以教人。乃至自言观想成就时，即是现实中亦能成就之。由是正理，故说自他交换法是虚妄之想，无有实义也。”（《狂密与真密》）

“复次，寂天所言‘爱他弃我执’者，乃是妄想也。此乃后来兴起之一神教所说者。若爱他即可弃我执者，则应一切人间母亲皆已弃我执，皆已成阿罗汉也，一切人间母亲皆爱子女而无保留故，皆舍自己所欲而令子女得安乐故，然而现见不能弃我执。若爱他即可弃我执者，应一神教之虔诚信徒亦可弃我执而成证得解脱果之阿罗汉，而现见不能。

若心中能爱他人，并且极爱他人者，亦必使不信受其善意者为其所恶，是故一神教之上帝对于不肯信受他者，皆认定为异教徒而加以刀刃、水灾、火灾…等惩罚，并于死后将其打入地狱中、永处地狱永不超生。如是，爱与恨乃是一体之两面，有爱时必定同时有恨，是故一神教之‘圣经（特别是未经后人修改之旧约，以及回教之可兰经）’中所见：上帝、阿拉具有大瞋，生杀予夺任意而行。

凡有爱者，亦必有恨，不离受蕴故；上帝既未离受阴之心行，则爱恨交加，乃是平常事、必然事。今者寂天不晓此理，犹自教人爱诸众生而修自他交换之法，以如是‘爱众生即是爱自己’之心行而修，正是我见与我爱之邪见也——以爱他而替代爱己故，爱他之心正是‘我见’之‘我’故，必令此我常在不灭故，必令此我不肯否定自己之虚妄性故。如是而言可断我见我执者，无有是处。”（同上）

首先应当讲清楚，自他交换的菩萨精神，不仅是上座观修时才需培养的品质，而且是随时准备付诸实践的伟大行愿。在这方面，世尊因地舍身饲虎、割肉喂鹰等感人事迹，以及无著菩萨割肉饲狗而面见慈尊的圣行，就是最典型的例子。汉藏佛教史上，类似的壮举也不胜枚举。

平时的观修，主要是为提升和稳固自身的精神修养，积累善根福德。当悲心和修证到量后，神奇的精神力量直接对如幻显现的外境产生积极影响，在取缔了一切显现法的实有自性并高度强调心识意义的大乘佛教中，也是顺理成章的事。《大圆满前行引导文》讲到一个实例：“仁慈瑜伽上师在讲法时，有一个人用石头打狗，上师喊着痛啊痛而栽倒在法座上。在场的其他人看到那条狗安然无事，都认为上师在故弄玄虚、装腔作势。仁慈瑜伽上师知道他们心中的想法，于是便将背部显示给众人看，人们清晰地看见上师的背上，那条狗遭受击打的同样部位已经高高肿起。众人才对上师真正地代受狗遭石击的痛苦这一点坚信不疑。”

如果心中善愿对于现实情况毫无裨益的话，大乘经论在在强调的“普皆回向”，也应当成了虚伪、无益之举。同理，对他人善根的由衷随喜，也将失去意义。而事实却并不是这样。

在汉传佛教中，有关自他交换、代众生受苦的教言和事迹，举目皆是：

“应代一切众生受加毁辱，恶事向自己，好事与他人。”（《梵网经》）

“第八觉知：生死炽然苦恼无量，发大乘心普济一切，愿代众生受无量苦，令诸众生毕竟大乐。”（《八大人觉经》）

“善男子，诸供养中，法供养最。所谓如说修行供养，利益众生供养，摄受众生供养，代众生苦供养，勤修善根供养，不舍菩萨业供养，不离菩提心供养。”（《大方广佛华严经?普贤行愿品》）

“复次善男子，言普皆回向者……若诸众生，因其积集诸恶业故，所感一切极重苦果，我皆代受，令彼众生悉得解脱，究竟成就无上菩提。”（同上）

“复次善现，若菩萨摩诃萨生如是心：一切地狱傍生鬼界人天趣中诸有情类所受苦恼，我当代受，令彼安乐。若菩萨摩诃萨生如是心：我当为一有情经无量百千俱胝那庾多大劫，受诸地狱种种剧苦，以无数方便教化令证无余涅槃。如是次第，为一切有情一一各经无量百千俱胝那庾多大劫，受诸地狱种种剧苦，亦一一各以无数方便教化令证无余涅槃。作是事已自植善根，复经无量百千俱胝那庾多大劫，圆满修集菩提资粮，然后趣证阿耨多罗三藐三菩提。善现，如是名为菩萨摩诃萨金刚喻心。若菩萨摩诃萨以无所得而为方便安住此心，亦不自恃而生憍举故，于大有情众中定当得为上首。”（《大般若波罗蜜多经》卷47）

“问：众生之苦自业所招，自心所变，云何菩萨而能代耶？答：通论代苦有其七义：一以苦自要增悲念故，……为除物苦愿身代受，令彼恶业永不现行，一切善业常得现行，由此悲愿力故，一切恶趣诸烦恼品所有粗重，于自所依皆得除遣，得入初地。……二约菩萨本为利生求法苦行，已名为代，后能为物为增上缘，亦名代受；三约菩萨留惑同事受有苦身，为生说法令不造苦因，因亡果丧亦名代受；四设有众生欲造无间等业，菩萨化止不从，遂断其命，菩萨自受恶趣苦报，令彼得免无间大苦，名为代受。此依梁摄论第十一说涅槃仙预国王亦同此义，非唯意乐而已；五由菩萨初修正愿为生受苦，至究竟位愿成自在，常在恶趣救代众生，如地藏菩萨及现庄严王等，乃至饥世身为大鱼，皆其类也。或以光明照触，或神力冥加，其事非一；六由菩萨此愿契同真如，彼众生苦即同如性，以同如之愿，还潜至即真之苦，依此融通亦名代也；七由普贤以法界为身，一切众生皆是法界，即众生受苦常是菩萨，故名为代。……问：若依四五二义，应能普代，何故犹有众生受苦？答：此有三义：一有缘无缘故，与菩萨有缘则可代也；二业有定不定故，不定者可代；三若受苦有益，菩萨令受，方能究竟得离苦故，如父母教子付严师令治，如是密益，非凡小所知。”（《大方广佛华严经疏》卷26）

“便往造焚身所，于时道俗十余万众拥舆而哭。崖（僧崖大师）曰：‘但守菩提心，义无哭也。’便登高座为众说法。……又初焚日，州寺大德沙门宝海问曰：‘等是一火，何故菩萨受烧，都无痛相？’崖曰：‘众生有相，故痛耳。’又曰：‘常云代众生受苦，为实得不？’答曰：‘既作心代受，何以不得？’又曰：‘菩萨自烧，众生罪熟各自受苦，何由可代？’答曰：‘犹如烧手一念善根，即能灭恶，岂非代耶？’……崖曰：‘我是凡夫，誓入地狱，代苦众生，愿令成佛耳！’”（《续高僧传》卷27）

“又僧崖菩萨烧身，云代一切众生苦，先烧其手。众人问曰：菩萨自烧，众生罪熟，各自受苦，何由可代？答曰：犹如烧手一念善根，即能灭恶，岂非代耶！”（《万善同归集》）

……

自他交换和自作自受，看似冲突，实则并不矛盾。古德们在在开示，与乐拔苦的菩萨行愿，也须以因果律为前提，若无善根、福德、因缘，佛亦难救。故此，由佛菩萨代受痛苦的众生，肯定有着特殊的善根。因缘会和之下，什么奇迹不能发生呢？这个道理，一方面说明了佛菩萨悲心的伟大，一方面也告诉人们广结善缘的重要性。

“凡有爱者，亦必有恨”、“极爱他人者，亦必使不信受其善意者为其所恶”，这类话，只能表明萧平实的内心世界是何光景，而不能成为大乘行人普遍心态的有效概括。在平等舍心基础上发展起来的大乘四无量心，怎么会和“亦必有恨”、“为其所恶”产生必然联系呢？《大圆满前行引导文》讲道：“本来慈、悲、喜、舍四无量心中，最初应该从慈心开始宣说，但这里从实地修持的角度而按顺序修心的时候，如果首先没有修成舍心，那么慈心与悲心就会偏堕一方，而达不到完全清净，所以最先要从舍心开始修。”关于舍心的具体内涵，该书也有详明论述：“所谓的舍心，就是指断除对怨敌的嗔恨、对亲友的贪爱而对一切众生无有亲疏、无有爱憎的平等心。（大多数的薄地凡夫）对现世的父母亲友等自方的有情极其贪著、对怨敌等他方的有情嗔恨难忍，这实际上也是未经观察的过患所造成的。事实上，现在的这些怨敌，在往昔的生生世世当中也曾经作过自己的亲友而互敬互爱、和睦相处、共同维护，所做的饶益也是无法想象的。而如今被当作亲友的这些人，在以往的生生世世中，有许多也曾经成为自己的仇人而加害过自己。”“首先，使用多种多样的方法尽力对那些自己心里极其讨厌、总是生嗔恨心的对境不嗔不怒，千方百计修炼自心，当心里完全能够把他们看成是无利无害的中等人的时候，接下来再观想，这些中等人从无始以来在生生世世当中都曾经无数次做过自己的母亲，与现世的亲生父母一模一样，在没有对他们生起这样平等的慈爱心之前，一定要反反复复观修。到最后，不管是亲人、敌人还是中等人，凡是对所有众生都生起与现世父母没有任何差别的悲悯之情，在没有生起这种平等悲心之前，务必要反反复复地观修。如果没有达到这样的境界，单单对任何亲怨既不生悲心也不起嗔心，只是平平淡淡的一种心态，这叫做无利无害的愚舍，并不代表是舍无量心。真正的舍无量要像仙人布施一样。比如，仙人们宴请客人或发放布施的时候，对于高贵卑贱、强大弱小、贤善恶劣、高级中等的所有人，无有差别同等施舍。同样，我们也必须对普天之下的芸芸众生——大悲心的对境平等相待，在没有生起这样的定解之前应一而再、再而三地修炼自心。”

由此可见，萧平实拿自己狭隘、邪恶的小人之心，来度大乘行人平等恢弘的君子之腹，是十分错误的。世尊本生传中，出现了不少粗暴顽劣、忘恩负义、恩将仇报的坏人，面对他们的百般损恼，世尊当时有没有退失爱怜众生的慈悲行愿呢？有没有生起厌憎之心呢？非但没有，反而“如母于病儿，特别觉痛爱”！所以说，萧平实的个人情绪经验，并不具有广泛的普适性。

除了平等舍心的基础，藏传佛教还十分重视三轮体空的无相空慧，强调以胜义实相摄持世俗福德修法。如《入中论》云：“施者受者施物空，施名出世波罗蜜。由于三轮生执著，名世间波罗蜜多”、“由谁于谁断何事，若彼三轮有可得，名世间波罗蜜多；三著皆空乃出世”、“纵回等觉大菩提，可得三轮仍世间。佛说若彼无所得，即是出世波罗蜜”。《大圆满心性休息大车疏》云：“通过如是修习而了达诸法之自性，进而才是行持空性大悲双运之胜道。大悲与空性二者其中一者不具备也是歧途。《多哈道歌》中云：‘何者离悲修空性，彼人未得殊胜道，相反仅仅修悲心，亦住轮回不解脱，何人二者能双运，轮回涅槃皆不住。’”

《万善同归集》也讲到真俗、性相、事理、权实的圆融无碍：“问：安心入道须顺真空，起行度生全归世谛。但了法性以辨正宗，何乃斥实凭虚丧本骤末，有为扰动造作纷纭，汨乱真源昏浊心水？

答：第一义中真亦不立，平等法界无佛众生。俗谛门中不舍一法，凡兴有作佛事门收。是以诸佛常依二谛说法，若不得世谛，不得第一义谛。唯识论云：拨无二谛是恶取空，诸佛说不可治者。金刚经云：发阿耨菩提心者，于法不说断灭相。贤首国师云：真空不坏缘起业果，是故尊卑宛然。金刚三昧论云：真俗无二而不守一，由无二故则是一心，不守一故举体为二。华严经云：譬如虚空于十方中，若去来今求不可得，然非无虚空。菩萨如是观一切法皆不可得，然非无一切法，如实无异，不失所作，普示修行菩萨诸行，不舍大愿调伏众生，转正法轮不坏因果。又云：菩萨摩诃萨了达自身及以众生本来寂灭，不惊不怖，而勤修福智无有厌足。虽知一切法无有造作，而亦不舍诸法自相。虽于诸境界永离贪欲，而常乐瞻奉诸佛色身。虽知不由他悟入于法，而种种方便求一切智。虽知诸佛国土皆如虚空，而常乐庄严一切佛刹。虽恒观察无人无我，而教化众生无有疲厌。虽于法界本来不动，而以神通智力现众变化。虽已成就一切智智，而修菩萨行无有休息。虽知诸法不可言说，而转净法轮令众生喜。虽能示现诸佛神力，而不厌舍菩萨之身。虽现入于大涅槃，而一切处示现受生。能作如是权实双行法，是佛业。是以若拨果排因，即空见外道；据体绝用，是趣寂声闻。又若立正宗，何法非宗？既论法性，何物非性？从迷破执，则权立是非，从悟辨同，实无取舍。今所论者，不同凡夫所执事相，又非三藏菩萨偏假离真及通教声闻但空灭相。若离空之有，乃妄色之因。若离有之空，归灰断之果。今则性即相之性，故不阂繁兴；相即性之相，故无亏湛寂。境是不思议境，空是第一义空。舒卷同时，即空而常有；存泯不坏，即有而常空。……理法合之双美，离之两伤。理事双修，以彰圆妙。休心绝念名理行，兴功涉有名事行。……亡情理行，即是除染缘起，以显体性；兴功事行，即是发净缘起，以成相用。……是以八地，已能离念，佛劝方令起于事行，知由离念不了。……是知果佛须性相具足，因行必须事理双修，依本智如得金，修理行如去矿，修事行如造作，求佛智如成器也。慈愍三藏录云：若言世尊说诸有为定如空华，无有一物名虚妄者，虚妄无形非解脱因，如何世尊敕诸弟子：勤修六度万行妙因，当证菩提涅槃之果。岂有智者赞乾闼婆城坚实高妙，复劝诸人以兔角为梯而可登陟乎？由此理故，虽是凡夫发菩提心行菩萨行，虽然有漏修习是实是正有体虚妄，非如龟毛空无一物说为虚妄，皆是依他缘生幻有，不同无而妄计。若如是解者，常行于相，相不能阂，速得解脱。迷情局执于教不通，虽求离相，恒被相拘，无有解脱。又云：若三世佛行执为妄想，凭何修学而得解脱？不依佛行别有所宗，皆外道行。古德云：若一向拱手自取安隐，不行仁义道，即阙庄严，多劫亦不成。但实际不受一尘，佛事不舍一法。还源观云：真该妄末行无不修，妄彻真源相无不寂。又云：真如之性，法尔随缘，万法俱兴，法尔归性。祖师传法偈云：心地随时说，菩提亦只宁，事理俱无阂，当生即不生。故知真不守性，顺寂而万有恒兴；缘不失体，任动而一空常寂。”

是故，深信事理双融二谛无别的大乘佛子，绝不会和萧平实师徒一样，轻易将世俗方便与胜义智慧割裂开来，对事行滋生非理耽执。“‘爱众生即是爱自己’之心行而修，正是我见与我爱之邪见”，此类将心比心的结论，实在是多虑了。

关于大乘发心的本质，蕅益大师于《起信论裂网疏》中也做了精辟论述：“问：一切诸法，无生无起，云何乃言起耶？答：法性无起，亦无不起。若但言起，即失真如门义；若但言不起，即失生灭门义；若言亦起亦不起，即互相违；若言非起非不起，即成戏论。当知四句皆不可说，若不堕情执，顺四悉檀，则有因缘故，亦可得说。今言起者，乃非起非不起而论起耳。……迷悟虽分，一性不动，故非起。性无增减，迷悟宛然，故非不起。是则起即不起，不起而起，约此论起，妙在其中。盖虽炽然起信，仍唯一心，仍无能信所信之异，无能无所，而能而所，能所皆即一心法界，如灯有照，还照于灯。故云：自心起信，还信自心，是为无上性起法门。……良以如来藏性，不变随缘，举体而为一切心王心所，而此一切心王心所随缘不变，一一无非全体如来藏性。故此信之一字，虽约俗谛分别，不过止是诸善心所之一，而实即是藏性全体，非是藏性少分。又虽一切诸染心所，皆亦并是藏性全体，由逆性故，多诸过咎，譬如金作秽器，不堪把玩，唯此信心，能顺性故，多诸功德。譬如金作转轮王冠，愈显尊贵。所以一有信心，则一切善法，无不共相应也。”

和信心一样，舍（施）心、悲心、世俗菩提心、自他交换等善心，也无疑“即是藏性全体，非是藏性少分”。所谓发起菩提心，从这个角度看，亦可谓“非起非不起而论起耳”、“起即不起，不起而起，约此论起，妙在其中”、“无能无所，而能而所”。全事即理、全相即性的大乘妙义，让习惯了分割、取舍的机械思维模式极不适应，才对佛事门中的菩萨行愿说三道四，扣上“生灭意识”的帽子横加批斗（“则他出生此一菩提心时，即是落入有生有灭、离开中道、落于两边的有为法上。”“亦是落入有生灭体性的意识境界中，错把意识认为是不生不灭的实相心菩提心”）。这说明，萧平实师徒不但对胜义修法关要一窍不通，而且对世俗行愿的认识，也相当浅薄。至于二者圆融一味的深刻关系，就更是茫然无知了。

完全失坏二谛正理的萧氏邪说，还有什么脸面苟延残喘呢？

看不惯萧平实师徒故作清高地鄙夷意识的“伪贵族”心态，所以再说几句。

意识，并不是个顶高尚的词语，这谁都知道。但不是所有人都知道的是，意识的究竟实相“本如来藏妙真如性”，而且无论对胜义修法还是世俗修法而言，充分利用意识这一最活跃的精神活动，都具有重要意义。

关于根识的胜义本性，前文已予广述，故此谨就意识在现相层面中的价值和意义，再稍做说明。

诚然，现相中的意识是有生有灭、虚妄不实之法，相对于圣者无分别智慧来说，具有十分明显的局限性。是故，意识分别心终须超离、转依，更没有任何资格来充当佛教的最高裁判者。但能否因此便不分时位地一概否定意识思择和分辨的正面力用呢？答案是否定的。

凡夫学人入道伊始，法界真如、无分别智慧不可能因他的渴仰而蓦地从天上掉下来，碰巧砸到自己头上。事实上，接触佛教、苏醒善根、信仰佛教，乃至生起清净的出离心、利他菩提心以及实相正见，如理趋入道次第修学……，在成佛之道上，相当长的阶段和相当多的功德，都离不开意识的正面作用。

法界本性中的确没有自相的意识分别心的位置，可现前这样的境界，需要一个漫长的过程。即使抉择了究竟离戏正见，也不是每个凡夫学人都能直接趋入、现量安住的，多数情况下，只能从总相上进行串习、熏修。譬如，圆满资粮道的学人，已无误生起实相正见，但不能以此就断言，资粮道以上的修行人都已证得佛陀境界。因此，在无分别智慧尚未得自在的有学位中，特别是对凡夫学人而言，善加利用意识进行如理修学，具有重大意义。

试问：一个普通学人，需不需要明辨是非善恶、如理取舍业因果、谨慎护持戒律呢？需不需要在诚信三宝以及无伪的出离心和大悲菩提心基础上，精进闻思正法，生起实相正见呢？需不需要摄心一处，通过反复观修、安住正见而触证真如呢？如果不能答不，那么对于这些时位中如理作意的重要性，就需要认真地对待。

我们知道，资粮道的主要任务，是在善知识指导下通过广大闻思抉择清净正见，为下一步加行道的修持打下良好基础。窥基大师在《妙法莲华经玄赞》卷十中讲道：“初是资粮道，能闻能思。”复于《大乘法苑义林章》中言：“摄大乘中，以资粮道闻思位长大劫修满，方起加行。”《瑜伽师地论》卷二十三云：“如是思择力所摄根律仪，修习力所摄根律仪，有此差别，有此意趣，有此殊异。当知此中思择力所摄根律仪，是资粮道所摄。”因此，轻率否定意识的正面力用，必然损及闻慧思慧和善护律仪的功德，抹杀资粮道的意义。

《定解宝灯论》第四问答义“观察修或安住修”中云：“乃至未生定解前，方便观察引定解，已生定解于彼中，不离定解而修行。定解犹如明亮灯，能灭颠倒分别念，于此应当恒勤修，若离复依观察引。故修大乘见解时，最初观察极重要，若未以妙观察引，岂能生起妙定解？若未生起妙定解，岂能灭尽劣增益？若未灭尽劣增益，岂能灭除恶业风？若未灭除恶业风，岂能断除恶轮回？若未断除恶轮回，岂能灭尽恶痛苦？轮回以及涅槃法，其实无有贤与劣，证悟等性无贤劣，即是善妙之定解。”人们无法想像，一个没有意识或不用意识的人，如何能够生起如是善妙的定解，进而修持解脱。

《大宝积经》讲到了意识分别的积极意义：“如是舍利子，是诸菩萨摩诃萨既不放逸，能勤修习如理作意，若法是有如实知有，若法是无如实知无，观察此中何者是有，何者是无，即以慧力如实能知。……复次，若如理作意而有系缚，不如理作意离系缚者，此二俱无。”《三藏法数》云：“意识界：谓识依意根而能分别一切法相，名意识界。”《瑜伽师地论》卷一云：“彼作业者，谓能了别自境所缘，是名初业。复能了别自相共相，复能了别去来今世，复刹那了别，或相续了别，复为转随转发净不净一切法业，复能取爱非爱果，复能引余识身，又能为因发起等流识身，又诸意识望余识身，有胜作业。”萧平实师徒显然忽视了意识善达法相、有胜作业的不共特点，才故作清高地盲目排斥。他们言论中比比皆是的错谬，特别是基本法相常识的颠倒、混乱，应当与此不无关系吧！

对于普通学人而言，意识分别在实际修持过程中的作用，也十分重要。切除大脑争当白痴，坐等无分别智慧翩然现前，显然是不现实的。《成唯识论》对加行道的描述，清楚反映出意识分别心的积极活动：“依明得定发下寻思”、“依明增定发上寻思”、“寻思位极故复名顶”、“世第一法双印空相，皆带相故未能证实，故说菩萨此四位中犹于现前安立少物，谓是唯识真胜义性。以彼空有二相未除，带相观心有所得故。……于俱生者及二随眠有漏观心有所得故，有分别故，未全伏除全未能灭。”

复次，《瑜伽师地论》（卷98）云：“若内若外一切力中，为欲生起八支圣道有二种力，于所余力最为殊胜。云何为二？一者于外力中善知识力最为殊胜，二者于内力中正思惟力最为殊胜。当知此中离诸障碍，先修福业，于衣食等无匮乏等，名余外力。除正思惟相应想外余断支分，名余内力。”《大乘庄严经论?述求品》讲到四十四种作意（无著释）：“所谓作意满足诸波罗蜜，此作意有四十四种，初谓知因作意，乃至最后谓知我胜作意。”颂词最后总结道：“以此诸作意，修习于诸度，菩萨一切时，善根得圆满。”故此，若按萧氏邪说推论，即便唯识宗也逃不过落于意识、未离能所之罪名。

不加简别地一概否定如理作意的意义，必然导致对世俗名言的反动、对整个道次第的混淆、对内道无量具义法门的诽谤，以及对凡夫行人一切闻思修功德的抹杀。虽然不能把意识心直接和实相真心划上等号，但并不意味着在相对层面也不承认意识善达法相、明辨是非的暂时功用。就拿“放舍十八界”来说吧，如果一开始没有借助意识对十八界的法相善加分析，对彼之虚妄性及实相之胜妙性产生深刻理解，又如何能做出正确的抉择呢？如理作意的世间智，最大限度地随顺了法界本性，故为引生无分别圣智的善妙助缘。对绝大多数普通学人来说，这是修行的必经之路。即使证得圣果的地上菩萨，在后得位修行中，也未完全脱离意识行境，而需要依靠入定的无分别智和出定后得位中如幻分别之世间智轮番起用，以了知万法进修佛道。弥勒菩萨在《大乘庄严经论》中讲道：“不真及似真，真及似不真，如是四种智，能知一切境。”无著释曰：“不真谓不真分别智，由不随顺出世智、分别故。似真谓非真非不真分别智，从初极通达分由随顺出世智故。真谓出世无分别智，证真如故。似不真谓非分别非不分别智，即出世后得世智故。如是四种智能知一切境者，由此四智具足知一切境界。”

所以说，意识在修道过程中的正面作用是相当广泛的，不容忽视。例如，烦恼粗重的初入道者，应当着重熏修五停心观等能治品，与贪嗔等粗大烦恼相抗争。当此等烦恼通过如理作意得到有效净治后，则需进一步远离对能治观法的耽执，乃至对真如和智法相的细微执著也须渐次遣除，方可获得究竟解脱。整个过程中，意识的如理分别作用虽然逐渐递减，然其暂时而必要的积极意义，却无法抹杀。弥勒菩萨《辨法法性论》讲到此理：“第二能悟入，离相亦四种：谓由离所治，能治及真如，并能证智相。此四如次第，即所永远离，粗、中与微细，及常随逐相。”世亲释曰：“其中离所治品相即离贪心等相；离能治品相即离不净观等相；离真如相即远离‘此是真如’的作意执著相；离智法相即远离由诸地修行所证之得相。……其中，所治品相是恶取处之因且易了知故，为粗相；能治品相是彼之能对治故，为中相；真如相为细相，因为是此外一切法的能对治故；以智法相是修道之果故，当知其为长时随逐。”

是故，对于相状执著和意识分别，应当一分为二地看待，在暂时阶位中，随顺法性的分别作意的特殊价值不容抹杀。远离不究竟的意识分别，是需要一个过程的。如能深入体解弥勒菩萨和世亲菩萨的教言，就不会盲目认为意识一无是处，也不会简单地将众多暂时的有相修法扣上“外道”、“意识”的帽子妄加批判。

慧思大师在《大乘止观法门》中开示道：“问曰：云何以意识依止净心修观行？答曰：以意识知名义故，闻说真心之体虽复寂静，而以熏习因缘故性依熏起显现世间出世间法，以闻此说故，虽由止行知一切法毕竟无相，而复即知性依熏起显现诸法不无虚相。但诸凡惑无明覆意识，故不知诸法唯是心作，似有非有虚相无实，以不知故流转生死，受种种苦。是故我当教彼知法如实，以是因缘即起慈悲，乃至具行四摄六度等行，如是观时意识亦念念熏心，令成六度四摄慈悲等种子。复不令心识为止所没，即是用义渐显现也。以久久熏故，真心作用之性究竟圆兴，法界德备三身摄化普门示现，以是因缘以意识依止净心修观行也。”这段教言说明，在实相正见摄持下，善加利用意识进行观修，完全可以产生质的飞跃现前法性真如。

需要提醒一下萧平实师徒，你们对意识所持的极端鄙夷态度，以及对“神我第八识”的激赏，实际都是借助意识的分别作用（而且还是最卑劣的邪分别）才得以生起和表达的。所以，如果一定要故作清高地绝对否定意识的暂时力用的话，则无异于自己推翻了自己的一切言论、书籍！

真不知道，是不是“终结者”们嫌意识档次太低，与自己的“伪贵族”身份不符，故而傲然改用“阿赖耶识”进行分辨、思择，才导致了这种尴尬的局面？

萧张师徒说：

“西藏密宗法义，因为认取‘能起观的意识心’与观行后‘所形成的相’，具‘能所分别’相，落于十八界内，是属于第六意识所行境界。 佛说：要放舍十八界后才能够找到真心，故知，密教法义从古至今，根本上就已经‘见始非分’、一开始就错解了佛法。”（《真假邪说》P41）

“一念不生的境界或是观想所成的境界，具有能观的所知与所观一念不生的境界，双具能、所两方面，是属于修前没有、修后而得的境界，当然那是有生之法上，是落在能所上，属于妄心所行的境界，不是真心所行境界，乃是佛门内所指说的妄心分别境界。密教学人不知，复加上没有遇到善知识的教导，以致错认了一千年。”（P67）

“密教诸多祖师就是因为不知道意识是具有生灭现象的有为法，因此才会错误地认为意识为法界实相心，因此而否定第八识如来藏的存在，或者妄想认为必定无有第八识阿赖耶识如来藏，或者将明点、阿字误认为是阿赖耶识，或者如莲花生一般的将意识心误认为如来藏；却不知道不管是明点或是阿字，或是莲花生所误认的一念不生时的觉知心，其实都是意识观想的结果，或是意识所住的境界，还是落在意识境界相上，都不是真正离开意识‘观想境界’，都未离开意识‘能所分别境界’，都不是真正恒离能所的实相心第八识。”（P171～172）

在法界本性中，是否存在戏论分别念呢？当然没有。既如此，通过离戏实相正见而悟入的一念不生境界，怎么会是有生灭、有能所的“妄心所行的境界”呢？如果寂灭一切分别戏论而还归心性本面的一念不生是虚妄法的话，那么，真如出缠之后的法身本面，岂不同样亦应算是“修前没有、修后而得的境界”，成了“有生之法”、“意识所住的境界”？

能修心和所修境，在真实悟入离戏实相本面之际，早已无二无别，仅仅在世俗名言中，为了宣说的方便，才勉强予以分别安立。如果世俗假名可以完全代替胜义境界的话，那么一切地道功德和无漏圣境岂不都需算作“能所”、“意识”了？甚至贵为佛陀亦不能例外，因为我们常说佛陀（能证）证得了究竟实相（所证），佛陀自己也说过“我于彼时”、“我眠我坐”等。

究实而论，正是般若离戏大空性取消了胜义中的实有自性和能所分别，而这一点，却恰恰是萧平实师徒死活不肯正视之处。既然在根本点上早已迷失，就难怪他们的言论会如此荒诞怪异、破绽百出了。试问，“欲证第八识法身者，当于意识现前时证之”、“以意识证得本无分别之第八识如来藏，而后意识依此修证”、“是故证得无分别智时，无妨意识自己仍有分别，而现观第八识真心之无分别性……意佛地亦必定有第六识而具有分别性故，佛非‘不能分别之白痴’故”……，难道竟非“落在意识境界相上”，竟非“有生之法”、“具‘能所分别’相，落于十八界内”，竟非“根本上就已经‘见始非分’、一开始就错解了佛法”吗？

妄言佛地具有自相的意识分别念，和暂时承许意识的作用、究竟许其无余断除圆满转依，这两种说法，到底孰是孰非、孰正孰邪，是显而易见的事。

藏传佛教有许多教言讲到了意识的虚妄性和终须断除。如《应成续》云：“自性大净边，诸法住本地，境识性（法性）双运，证本解直定，密意离思维，有相净本地，解脱空、实边，无分别动念，灭心离意识。”《大圆满基道果无别发愿文》云：“戏论本净之故离有边，觉相自成之故离无边，虽说二者分别取式许，愿见无别离说平等义。于此犹如以指标示月，初时虽以言思为诠示，自然法性超离言思境，愿见自己本住自性义。”“未入戏论樊笼觉性相，远离分别现量见彼性，伺意犹将虚空打疙瘩，愿能通达自住真实义。”《大圆满心性休息大车疏》第三品中云：“对于实相无有分别的佛地，虽然通过了知外境而分别衡量现境，却不能称为心、意、识，因为无有能取了知所取而执著二现之故。《赞心金刚经》中云：‘众生心意识，习二取假立，无念智无彼，见性意胜智。’《宝积经》中说：‘既远离心、意、识又不舍等持，此乃善逝不可思议智慧之密。’”可见在承许实相本性超离自相的二取心识这一点上，显密教法无有任何分歧。

暂时未离意识的有相观修，实际恰恰是为了积累福慧资粮、寂灭分别妄念服务的。手段和目的，方便和方便生，存在着有机统一的关系。不懂此理，就难免闹出笑话。例如有两位同学，甲言：“昨天我们费了很大的劲，把校园打扫得一干二净。”乙听后一蹦三丈高：“你真笨！干净的校园何须费力打扫呢？你实在太不讲道理了，‘根本上就已经见始非分’，‘以致错认了一千年’！”面对这样的情绪化反应，甲同学只好温言开解道：“虽然打扫过后的校园清净无染、惬意宜人，但在打扫过程中却需要付出辛劳啊！正是打扫的劳累才换来了舒适的享受，因此并无矛盾之处。我既没说打扫的当下就已清净无垢，也没说打扫过后还需永远保持劳作和疲累，你如此气愤又是为了哪般呢？”同样的道理，显密教法虽皆宣说了暂时不离意识的观修方便，却并未执其为究竟目标，这又有何不可呢？

不懂暂时和究竟，不懂过程和目的，不懂能修和所修、现相和实相、世俗和胜义……，正是对佛法真义的愚昧无知，赐给了萧平实师徒非凡的谤法勇气和丢丑热情。

能所双亡的法界本性当然众所向往，但能否离开有力的观修方便而无因现前呢？不能。否则，佛陀就用不着广宣无量观修法门以利群生了。净土宗的十六观，法相宗的唯心识观，华严宗的法界观，天台宗的一心三观，还有五停心观、四念处等，哪一个不需要以如理作意作为趋入和增上的方便呢？密宗的众多观法，更是具有不共殊胜的见解、窍诀，可以帮助行人迅速集资忏障，从有相趋入无相、从有戏论悟入无戏论妙境。所以说，问题的关键，并不在于大乘显密观修法暂时有没有离开意识，而在于她们对意识有着怎样的认识和定位，是否以现空双运、性相圆融的正见摄持！只要依循大乘了义正见和无垢道次第，那么应当说，如理作意的观修法门是十分必要而有益的。

《大宝积经》对如理观修的结果作了生动描述：“佛告迦叶：譬如二木相钻风吹出火，火既生已烧彼二木。迦叶，如实正观亦复如是，于正见道生彼慧根，慧根既生烧彼正观。我今于此而说颂曰：譬如钻二木，风吹生彼火，火生刹那间，而复烧二木。正观亦如是，能生于慧根，生彼一刹那，还复烧正观。”凡夫阶段，能观之智与所观之境虽皆是生灭法，但二者的相互配合、作用，却成了寂灭如幻能所而现前无生灭圣智的重要方便。

世亲菩萨《佛性论》卷四中云：“邪正二边者，正者通达位中真实观行分别为正，未通达前分别为邪。为离此二边故，以两木生火为譬，如经中说：迦叶，譬如二木相揩即能生火，火生之时还自烧木。如是正相真实观行与邪相治，生圣智根，智根若成还除邪正二分别。故譬如火生还烧两木，两木若尽火亦无依，邪正不二故言中道。”可见分别有正邪之分，若能善巧利用正分别对治邪分别，则可最终现前正邪俱泯之中道实相。（萧平实说：“复次，分别性不须诛除；佛所说之舍弃分别者，乃谓不如理作意之分别性，谓邪分别也，非如密宗所说之诛杀一切分别性也。”在高声指责别人落于意识、分别、能所的同时，萧平实自己却竭力袒护替“神我第八识”捧场喝彩的意识、分别和能所。这种自相矛盾的行为，极大地降低了其言论的严肃性。）


第三节 菩提心和观想法（2）

《圆觉经》云：“犹如空花从空而有，幻花虽灭空性不坏。众生幻心，还依幻灭。诸幻尽灭，觉心不动。依幻说觉，亦名为幻，若说有觉，犹未离幻，说无觉者，亦复如是，是故幻灭名为不动。善男子，一切菩萨及末世众生，应当远离一切幻化虚妄境界，由坚执持远离心故，心如幻者亦复远离，远离为幻亦复远离，离远离幻亦复远离，得无所离，即除诸幻。譬如钻火，两木相因火出木尽灰飞烟灭，以幻修幻，亦复如是。诸幻虽尽，不入断灭。善男子，知幻即离，不作方便，离幻即觉，亦无渐次。一切菩萨及末世众生，依此修行，如是乃能永离诸幻。”圭峰宗密大师《圆觉经疏》释曰：“谓此幻心，由智了达方得除灭，所了是幻，能了亦幻。则前疑云：‘幻幻何修？’会答竟云：‘不妨以幻除幻。’……如有一段干木，以一木燧钻之火出，还将却烧二木，木火既尽烟自然灭，既成灰烬任运飞散，不同二木形质为碍。如次四节以配于法，木段喻所修幻妄，木燧喻能修幻智，烟喻离，灰喻遣。”

由是可见，凡夫行人能观能修之智虽为如幻不实的暂时方便，但若善加利用，如法观修，亦可无余遣荡如幻妄心，悟入实相本面，从而达到以幻除幻、借幻修真的效果。

《大乘庄严经论》云：“问：若诸法同如幻，以何义故，一为能治，一为所治？偈曰：

譬如强幻王，令余幻王退，

如是清净法，能令染法尽。

（无著）释曰：譬如强幻王令余幻王退者，彼能治净法亦如幻王，由能对治染法得增上故，彼所治染法亦如幻王，由于境界得增上故。如是清净法能令染法尽者，如彼强力幻王能令余幻王退，菩萨亦尔，知法如幻，能以净法对治染法，是故无慢。”

全知麦彭仁波切《入菩萨行智慧品释?澄清宝珠论》云：“若谓：若尔，云何修诸法无实有？因为有事无事二者皆相等虚假并此二非真故。答曰：以从无始以来串习实执而束缚于轮回故，要对治彼等，暂时必须修无实空性，究竟而言，有实无实皆为假，譬如：有人于梦中见生子后彼又死亡，其心痛苦，此时若了知无有梦中生子，则此念能遮梦中有子之想法，然彼能遮之念亦是虚假。又如二木摩擦可生火，此后二木亦烧尽，如是能观察诸法无实之智慧火，烧尽一切有实无实诸所缘之茂林已，住于灭尽诸戏论之智慧时，即是远离一切承认之大中观也。”《定解宝灯论》亦云：“犹如燧木磨擦火，二谛无垢之妙慧，所引双运大智慧，息灭有无等四边，圣者入定之智慧，安立双运果中观。”故知在法无我正见摄持下，大乘修法是极为空灵自在的，并没有萧平实师徒所宣扬的增上法执戏论的危险。在这个问题上，汉藏佛教有着高度的共识。

最后关头的“火出木尽，灰飞烟灭”，和《金刚经》所言“知我说法，如筏喻者，法尚应舍，何况非法”，以及《大乘庄严经论》所言“如是知义已，知法犹如筏，闻法不应喜，舍法名知法”，如出一辙。既然是舟筏，上岸登陆后，肯定需要舍弃，可在渡河的过程中，却是万万离不开的。此乃修学佛法的正轨。把整体修道过程的前端砍掉，只揪住末尾结局大喊大叫，如同教人渡河时亦无需借助舟筏，或者只需吃最后一个饼子而不必吃前面几个就可饱肚，一样可笑！

接下来谈谈具体的所观境相。

《真假邪说》云：“阿字在本质上乃是观想后才能够成就的法，是本无而后有的法，本无而后有的法即具有生灭性，不具有坚住性，因此也没有持种性，因此我们就知道《甚深内义》所云：‘阿字之中住有第八识’，以及《大日经》所说：‘无阿赖耶识，含藏说诸法’，乃是法界现象的不如实语，非 佛所说真实法；实际上是，做此说者，已经犯下诽谤三宝的地狱重罪。一切学佛的人，应当尽速远离弘传此论者才是正途。而且密宗诸祖们所说的法义：不管是气脉、明点、红菩提、白菩提、观想本尊、月轮、阿字义，或是双身法等等，本质上其实统统都是本无后有的生起法，都是属于有生有为的有相法，都是努力修法以后才能生起的次第法，不是本来就自在的法，不是无相的实相法，更不是不生不灭的法。”（P36）

萧平实在《狂密与真密》中说：“如是《大日经》所言：‘持其真言而修观想之法，分布诸种子字，若能观想完成，即是已成究竟佛、与佛无异。’此说非唯前后自相矛盾，亦复荒唐无稽。……不证一切法之本体识如来藏，而言依凭观想种子字便能成佛者，真乃虚妄之言也。”

“是则以所观想之阿字为真言心、诸佛心，迥异佛说第八识心为诸佛心。又言观想此阿字成就者，即同于佛，成为如来，不必依般若经及唯识经修证般若及种智，完全违背三转法轮诸经所说。如是成佛之人，完全不懂般若及种智，完全错解般若及种智；若向彼密宗之‘佛’请问般若及种智，则是一问三不知，不可与语。如是而言即身成佛，成就正遍知觉，何其荒唐？焉可信之？”

大乘佛法是否绝对不允许在性相圆融的精神指导下，以形象化的方式诠表胜义法界呢？阿等种子字，是否一定为生灭戏论法呢？请事实来说话。

《灵峰宗论》云：“密行亦具二观，达字字句句无非法界者，真如实观也。”《三藏法数》云：“阿，梵语具云阿提阿耨波陀，华言不生。谓一切法，本来不生也。（华严）经云：唱阿字时，入般若波罗蜜门，名菩萨威力，入无差别境界。疏云：阿者，入无生义。无生之理，统该万法。菩萨得此无生之旨，则能达诸法空，断一切障也。”《华严经》（卷57）云：“时彼童子告善财言：善男子，我得菩萨解脱名善知众艺，我恒唱持入此解脱根本之字。唱阿字时，入般若波罗蜜门，名菩萨威德各别境界。唱罗字时，入般若波罗蜜门，名平等一味最上无边。唱波字时，入般若波罗蜜门，名法界无异相。……善男子，我唱如是入诸解脱根本字时，此四十二般若波罗蜜门为首，入无量无数般若波罗蜜门。”清凉国师《华严经随疏演义钞》云：“故智论云：诸陀罗尼皆从分别语生，四十二字是一切字根本，因字有语因语有名因名有义，菩萨若闻其字乃至能了其义，是字初阿后荼中有四十，得是字陀罗尼多所成益乃至广说。又如本行集云：尔时菩萨为诸童子一一分别字之本末，乃至训化三万二千童子，劝发无上真正道意，是知字为众艺之本故。十地中以喻十地为诸法本。……今初彼有偈云：甚深相无相，劣慧所不堪，为化是等故，兼存有无说。释曰：因字是有，无相智是无，故念诵瑜伽之者，先观字相后入字义也。阿字相观云：八叶白莲一时开，炳现阿字素光色，斯即字相也。而智表菩提心，悟本不生圆满具足犹如月轮，即是字义。相有义无，故云兼也。是以今经唱阿字时即是相也，入般若波罗蜜门即是无相智也。智论云：此字是实相门，则显三种般若。不相舍离字，即名字般若；入般若波罗蜜门，即观照般若；悟不生等，即实相般若也。”

阿字之所以位列华严四十二字母之首，且于显密教法中唱念不衰，显然和字之相、义兼融及圆具三般若有着密切的关系。到底“字字句句无非法界”，还是属于生灭戏论法，传统佛教的共识与萧张师徒的观点大相径庭。

《大宝积经》（卷六十五）云：“紧那罗王当谛听，为具智慧勤进者，一切诸相皆一相，所谓无相应当知。若能解入于一字，我为智者说菩提，一切诸法皆无作，此说阿字总持门。一切菩萨之所行，无边之相我已说，此亦能入一切法，所谓阿字总持门。一切诸法皆寂灭，示阿字门令得入，树紧那罗应当知，此亦阿字总持门。一切诸法无分别，入此法门已宣说，紧那罗王应当知，此亦阿字总持门。一切诸法无自性，示阿字门令得入，树紧那罗应当知，此亦阿字总持门。一切诸法无有边，以阿字门说诸法，紧那罗王应当知，此亦阿字总持门。尽无尽法我已说，应说一切法无尽，一切十方诸如来，已说无尽总持门。一切诸法无有门，物无有故现非有，此亦即是总持门，由是能入阿字门。于诸不可思议法，诸佛依实能显示，树紧那罗应当知，此亦阿字陀罗尼。一切诸法无所趣，我为智者说菩提，此亦即是总持门，是阿字门应当入。一切诸法无有来，若不修者则不得，此亦是其总持门，是阿字门应当入。诸法假名皆当有，推其自性不可得，此亦是其总持门，是阿字门应当入。一切诸法无自性，推其自性不可得，此亦是其总持门，是陀罗尼佛所说。一切诸法不可得，以法自性无故然，此亦是其总持门，是阿字门应当入。树紧那罗应当听，一切诸法离思念，此亦是其总持门，是陀罗尼善逝说。诸佛世尊已显示，法无实故无障碍，此亦是其总持门，当入阿字陀罗尼。一切诸法无障碍，无有能障诸法者，此亦是其总持门，入阿字门我已说。一切诸法无有生，智者当知唯一相，彼一切法无生者，当知是法无有名。一切诸法无有生，其生本来不可得，此亦是其总持门，是阿字门应当入。”

彼经卷六十八复云：“入阿字门得上辩才，彼菩萨入阿字门已，得无边辩。阿字无边，阿字非普遍，阿字无作，阿字非有为，……阿字非可知，阿字非能知，阿字非可测，阿字不能自示现，阿字亦不能示他，阿字非思议，阿字不去，阿字不来，阿字非近，阿字非远，阿字非言说，阿字亦非可说法，阿字非名，阿字非用，阿字非现前，阿字非覆障，阿字非移转，阿字非可改，阿字非差别，阿字无二，阿字非生，阿字非虚妄，阿字非真实，阿字不可说，阿字非生灭，阿字非清净，阿字亦非可净法，阿字非执持，阿字非摄他，阿字非弃舍，阿字不为他法作，阿字亦不作他法，阿字不生，阿字不灭，……阿字非空非不空，阿字非分别非不分别，阿字非相非不相，阿字非愿非不愿。”

佛陀于此明确开示，阿字非有为、不可说、非生灭、非相非不相……，萧张师徒却大唱对台戏，坚持说“阿字是具有生灭性的，是本无而后有的法，是属于有生有为的有相法”，是何道理？

《父子合集经》云：“若了诸法自性无有，彼菩萨则能入解阿字义门。所谓阿者无作，阿者普遍，阿者非有为，阿者非无为，阿者无不成就，阿者无所依止，阿者非动，阿者非乱，阿者非分别，阿者非离分别，阿者非毕竟，阿者非散坏，阿者非形色，阿者非显色，阿者非住持，阿者非定住，阿者非知，阿者非见，阿者非言说，阿者非离言说，阿者非思议，阿者非离思议，阿者非去来，阿者非入出，阿者非有表，阿者非无表，阿者非名，阿者非相，阿者非对治，阿者非覆障，阿者非尽，阿者非无尽，阿者非二，阿者非不二，阿者非真实，阿者非虚妄，阿者非求，阿者非离求，阿者非净，阿者非离净，阿者非执，阿者非离执，阿者无生、无所不生、无少法可生，阿者无灭、无所不灭、无少法可灭，阿者不空无所不空，阿者无相无所不相，阿者无愿无所不愿。如是解已知非戏论，是名入解阿字义门。”“大王，一切诸法本无生灭，此名阿字陀罗尼门。无自性无造作无相貌，无因缘无去来，无众生无寿者无养者无补特伽罗，无戏论无形状无边际，无染污无余习，无使者无断者，无缚无解，无进无退，无胜无劣，无散乱无妄失，无知无不知，非见非无见，非戒非无戒，非悔非离悔，非喜非无喜，非爱非无爱，非安非无安，非定非无定，非静非无静，非贪非离贪，非脱非离脱，非智非无智，非作非无作，非报非无报。大王，若能入解此阿字门，则能入解一切诸法。”可见阿字代表了一切诸法无有自性的离戏大空性，若能深解其义，则可于观修阿字时悟入无生法界，于一切法得大自在。

此外，《大般若经》云：“入阿字门，悟一切法能为因性不可得故。”《摩诃般若经》云：“须菩提，当知一切诸法如虚空。须菩提，是名陀罗尼门。所谓阿字义，若菩萨摩诃萨，是诸字门印阿字印，若闻若受若诵若读若持若为他说，如是知当得二十功德。何等二十？得强识念，得惭愧，得坚固心，得经旨趣，得智慧，得乐说无碍，易得诸余陀罗尼门……须菩提，是陀罗尼门字门阿字门等，是名菩萨摩诃萨摩诃衍。”《大方等大集经》广述阿字义后赞曰：“善男子，菩萨摩诃萨获得如是净声光明陀罗尼时，于此一字说一切法，菩萨于此一字之中说无量义，无有错谬，不坏法界不失字义。菩萨得是陀罗尼已身口意净，举动进止众生乐见，是名身净，凡所演说众生乐闻，是名口净，修集慈悲喜舍之心，是名意净。菩萨得是陀罗尼已，能净二施——财施、法施……能净于法观诸法界无分别故，能净于念如所闻法不忘失故，能净于意永不系属诸魔党故，能净于行观察甚深诸法界故。善男子，菩萨住是陀罗尼已，随说音声所至之处，身之光明亦如是照。善男子，是陀罗尼成就如是无量功德。”《佛说华手经》云：“如是阿字，能作一切语言，是名法门。若善男子善女人入是门者，得无尽慧及无尽辩。”《法华文句记》云：“若闻阿字，解一切义。”又云：“此中阿字显遍八教。”《仁王护国般若波罗蜜多经疏》云：“瑜伽释云阿字为种子，种子有二义：一者引生，二者摄持，至下当悉。言阿字者诠一切法本不生义，然此阿字是诸字母，能生一切字也。若得阿字门瑜伽相应则得诸佛无尽法藏，则悟诸法本来不生，由如虚空一相清净平等无二即是根本无分别智。”《宗镜录》云：“阿字者，即无生义，若了心无生，则无法可得。”《慧日永明寺智觉禅师自行录》云：“普为尽十方面众生擎炉焚香，念阿字一切佛心智门陀罗尼，悉愿入无生门，具真佛智”、“旋绕念文殊心陀罗尼，普愿入阿字门。”

……

大藏经密教部中，有关教言更是不胜枚举。《守护国界主陀罗尼经》云：“又阿字一切法无念，体离心、意、识故。又阿字一切法不思议，体性菩提平等无高下故。又阿字一切法寂静，体本不生亦不灭故。”《金刚顶瑜伽中发阿耨多罗三藐三菩提心论》云：“八时白莲一肘门，炳现阿字素光色，禅智俱入金刚缚，召入如来寂静智。”一行大师《大日经疏》云：“又阿字是无生义。”……

从上可知，无论在显教还是密教中，观修阿字均为悟入法界实相的殊胜法门。如果一定认为“做此说者，已经犯下诽谤三宝的地狱重罪”、“何其荒唐？焉可信之”，那这话的打击面，可就不容乐观了。

上面引述的教言，皆出自汉文大藏经，因而老问题再次摆到萧平实师徒面前：是舍弃自身邪见呢，还是坚持向传统佛教和大藏经发动自杀性冲锋？

月轮观修法，也引起萧张师徒的不满：

“《金刚顶经》之‘密教佛’认同‘一切义成就菩萨摩诃萨’所宣说的虚假的实相：‘自心形如月轮’，自心如来藏无形无色，如何会有形？而且形如月轮？更开示：‘于自心月轮，思惟金刚形。’都以有色之法来解说自心实相心。不说真心，单说意识妄心就已经是无形、无相、无色的了，真心更应当是无色、无形、无相的，但是密教中的圣经，却说自心形如月轮；如此法教，明显违背 佛语‘实相无相’意、背反《般若经》指真心为：‘不念心、无心相心、非心心’之义。”（《真假邪说》P327）

“而密宗行者所观成之觉知心中月轮，终非佛所说之菩提真心也，然而《大日经》中之‘佛’竟说观想所成之月轮即是真菩提心，是故余说《大日经》中之‘佛’未曾证得菩提心——第八识也。既未证得菩提心，则非是大乘见道之人；既非见道之人，则其所说之法，何可信耶？乃竟于《大日经》中奢言佛地之大圆镜智，何其荒谬？而密宗古今诸祖竟然无人能知其谬，竟无一人能加以检择。”（《狂密与真密》）

先看看汉文大藏经密教部中有关月轮的论述。不空三藏所译之《金刚顶瑜伽中发阿耨多罗三藐三菩提心论》中云：“真言行人如是观已，云何能证无上菩提？当知法尔应住普贤大菩提心，一切众生本有萨埵，为贪瞋痴烦恼之所缚故，诸佛大悲以善巧智，说此甚深秘密瑜伽，令修行者于内心中观白月轮。由作此观，照见本心湛然清净，犹如满月光遍虚空无所分别，亦名觉了，亦名净法界，亦名实相般若波罗蜜海，能含种种无量珍宝三摩地犹如满月洁白分明。何者？为一切有情，悉含普贤之心，我见自心形如月轮。何故以月轮为喻？谓满月圆明体，则与菩提心相类，凡月轮有一十六分，喻瑜伽中金刚萨埵至金刚拳有十六大菩萨者。”《金刚顶瑜伽中略出念诵经》云：“诵此语时，应结金刚缚契，以此密语，即想彼月轮极清净坚牢，大福德所成，于佛性菩提，从所生形状，如月轮澄静，清净无诸垢秽，诸佛及佛子称名菩提心。既见智所成月，即以心启告，显发于诸如来：世尊，我见彼月轮极清净。尔时一切如来告言：汝当亲近一切如来普贤之心，汝应善修习此一切如来普贤之心，坚牢故。于自心月轮中，想金刚杵形像，钝真金色，具放光焰，即是无垢清净佛智。”可见，月轮观修法和本有佛智光明的了义他空见存在深刻联系，非为凭空妄想。

复次，《金刚顶经大瑜伽秘密心地法门义诀》云：“月轮者，菩提心相也，表以菩提心即为法界故。”如是指出月轮的真实含义。彼论复云：“又摩诃般若经中，内空至无性自性空，亦有十六义。一切有情于心质中，有一分净性，众行皆备，其体极微妙，皎然明白，乃至轮回六趣，变不变易，如月十六分之一。凡月其一分明相，若当合宿之际，但为日光夺其明性，所以不现，后起月初，日日渐加，至十五日圆满无碍。所以观行者，初以阿字发起本心中分明，即渐令洁白分明，证无生智。夫阿字者，一切法本不生义。”如是将月轮和阿字有机结合起来，阐释了证悟心性的大方便。

此外，唐代大译师般若三藏所译之《大乘本生心地观经》，对月轮观修法及其殊胜功德作了详细论述：“尔时文殊师利菩萨白佛言：世尊，心无形相亦无住处，凡夫行者最初发心，依何等处观何等相？佛言：善男子，凡夫所观菩提心相，犹如清净圆满月轮，于胸臆上明朗而住。若欲速得不退转者，在阿兰若及空寂室，端身正念结前如来金刚缚印，冥目观察臆中明月，作是思惟：是满月轮五十由旬无垢明净，内外澄澈最极清凉，月即是心，心即是月，尘翳无染妄想不生，能令众生身心清净，大菩提心坚固不退，结此手印持念观察大菩提心微妙章句，一切菩萨最初发心清净真言：

唵(一)菩地(二)室多(三)牟致波(二合四)陀邪(五)弭(六)

此陀罗尼具大威德，能令行者不复退转，去来现在一切菩萨在于因地初发心时，悉皆专念持此真言，入不退地速圆正觉。善男子，时彼行者端身正念都不动摇，系心月轮成熟观察，是名菩萨观菩提心成佛三昧。若有凡夫修此观者，所起五逆四重十恶及一阐提，如是等罪尽皆消灭，即获五种三摩地门。……入此定已，远离惑障发生无上菩提之芽，速登菩萨功德十地。”

“是薄伽梵，告文殊师利菩萨摩诃萨言：瑜伽行者观月轮已，应观三种大秘密法，云何为三？一者心秘密，二者语秘密，三者身秘密。云何名为心秘密法？瑜伽行者，观满月中出生金色五钴金刚，光明焕然犹如镕金，放于无数大白光明，以是观察名心秘密。云何名为语言秘密？

唵(一)地室多(二合二)婆尔罗(二合三)

此陀罗尼具大威力，一切菩萨成佛真迹，是故名为语言秘密。云何名为身秘密法？于道场中端身正念，手结引导无上菩提最第一印，安置胸臆心月轮中。……

凡夫行者亦复如是，作降伏坐身不动摇，手结智印，密念真言，入此观时能灭三毒，消除业障增长福智，世出世愿速得圆满，八万四千诸烦恼障不能现起，恒河沙等所知重障渐渐消灭，无漏大智能断金刚般若波罗蜜现前圆满，速得阿耨多罗三藐三菩提。”

此经对月轮观法的推赞，极为明显。萧平实却在《宗门血脉》中乱说：“观想本尊影像及种字，皆是愚夫所行禅；犹如《大乘本生心地观经》所说观想月轮为菩提心，同经佛说此乃凡夫观菩提心法，非是见道贤圣观菩提心。密宗诸祖迷信崇拜上师及密续，不读大乘经典，不解佛意，递相传习直至如今，仍以有相之法观菩提心—不舍本尊影像、不舍种字影像、不舍月轮影像。不舍诸相故不舍能观之心，悉堕意识境界……悉名凡夫外道之虛妄想。”不错，月轮观法的确是佛陀答文殊菩萨之请，为凡夫学人宣讲的，可仅凭这一点，就能抹杀《心地观经》和月轮观法的殊胜性吗？恐怕未必。经文明明讲道：“是名菩萨观菩提心成佛三昧”、“远离惑障发生无上菩提之芽，速登菩萨功德十地”、“无漏大智能断金刚般若波罗蜜现前圆满，速得阿耨多罗三藐三菩提。”文殊菩萨亦于经中由衷赞言：“希有，善逝！如来出世过优昙华，假使出世说是法难，如是心地三种秘密无上法轮，实能利乐一切众生，入如来地及菩萨地真实正路，若有众生不惜身命修行此法，速证菩提。”化身佛的主要度化对象，就是凡夫众生，所以许多大乘了义法门，都是佛陀为凡夫学人（甚至末法众生）宣讲的，如果仅凭此点就轻率断言彼等皆是“愚夫所行禅”、“意识境界”和“凡夫外道之虛妄想”，恐怕不太合适吧！

《莲池大师全集》一段文字，让萧氏邪说益发尴尬：“问：若夫缘境，何足擅于月轮耶？答：昔西域十四祖龙树菩萨为众说法，于其座上现自在身如满月轮，一切众生，唯闻法音，不睹祖相。众中有长者子名迦那提婆，谓众曰：识此相否？众曰：目所未睹，安能辩识。提曰：此是尊者现佛性体相，以示我等，何以知然？盖以无相三昧，形如满月，任运自在皎洁清净，云雾不能蔽其光辉，万象不能夺其精气，千古无亏，佛性之义廓然虚明，故现斯来表之也。言讫，形相即隐，复居本位，说偈言：身现圆明相，以表诸佛性，说法无形相，用辩非身色。彼众闻偈，顿悟佛性，咸求出家。是知月轮者，正吾人本体无相三昧也。所谓慧月在怀灵珠在握，法界同彻无不照矣。”

“实相无相”，其下文紧接着便是“无所不相”。如《大慧度经宗要》云：“是知实相无相，故无所不相；真照无明，故无不为明。”《法句经疏》云：“无相亦无所不相，故言于毕竟空中炽然建立也。”《两卷无量寿经宗要》云：“悟无生，故无所不生；入无相，故无所不相。”《父子合集经》云：“阿者无相，无所不相。”这些圆融妙义，想必还未进入萧张师徒机械僵化的头脑，所以他们才会说“如此法教，明显违背 佛语‘实相无相’意”。故请多读几遍上述教言，仔细体味！

《狂密与真密》云：“复次，密宗行者所修法门，常言自心应与佛合一者，实是虚妄想者之所说也。何以故？若谓真实应与佛合一者，究竟应与何佛合一？应与 释迦合一？或应与 弥陀合一？或应与他 佛合一？若言应与其中一佛合一者，则成大过，此谓：一者，十方诸佛既是各各独立之法，即不应言一切诸佛皆是同一法体；二者，诸佛既尚可与众生之心合一者，则应言‘诸佛皆未成佛’，尚可与众生心合并故，则是有增有减之法故，则是尚未具足圆满之心，则不可谓为已成究竟佛也；三者，若众生心未断除二障至究竟地者——如密宗行者之皆未断我见我执及未破所知障者——，如是与佛合并之后，将令诸佛之心重受染污之法种，则将令诸佛复成因地菩萨，不得名佛；四者，亦应一切众生皆不需修学三乘菩提，只须观想自心与佛合一即可圆成佛果，则 释迦世尊亲来人间四十九年，说三乘诸法而奔波于各国者，即是愚人之行，不得名之为佛；五者，若诸佛心尚须与众生合并者，则已显示诸佛皆未成佛，皆将永无成佛之期，众生之心无量无数故，永无合并完成之日故；六者，若诸佛之真心尚须合并众生之心者，则诸佛皆应努力勤求众生与其合并，而与他佛互起争执；七者，若言诸佛之心皆应合而为一，则不应有十方世界之多佛在世，亦应不可称彼诸佛为佛，诸佛之心尚待合并为一心而后方可名之为佛也。

由此诸过，当知密宗所言众生心应藉观想之法与佛融合为一者，乃是虚妄想者之所说也。而一切有情之心，不论凡夫抑或诸圣，皆是唯我独尊、不增不减，不可分割、不可合并者，云何密宗诸师所言观想之法，皆言应‘观自心自性与法身佛、报身佛、化身佛合而为一、互相融入’？如是妄想之言，竟可成为一家之言，而诳惑佛教学人达千年之久、至今不绝，乃至继续诳惑今时诸方大师，无人能见其怪，真乃可怪之事也！有智之密宗行者应自详审思维，而作抉择，以免误入邪法而成就大妄语罪，自招未来无量世之尤重纯苦果报。”

从“十方诸佛既是各各独立之法，即不应言一切诸佛皆是同一法体”、“一切有情之心，不论凡夫抑或诸圣，皆是唯我独尊、不增不减，不可分割、不可合并者”、“若诸佛之真心尚须合并众生之心者，则诸佛皆应努力勤求众生与其合并，而与他佛互起争执”等语不难看出，在萧平实眼中，生生之间、生佛之间乃是独立实有的别别他体，这套纷繁庞杂的“多体”系统，建立在每个心识单元自性实有且具优秀的密度、硬度、弹性等物理特性的“一体”基础上。这一严重背离现空双运法界本性的遍计邪执，前文早予痛破，所以在一开始的大前提上，萧平实就已经输掉了。

全知麦彭仁波切《大乘庄严经论释》（菩提品第十）宣说了佛地的真实境界：

诸佛无漏界，非一亦非多，

前身随顺故，非身如空故。

诸佛安住无漏法界之相，以随顺因地之身故，非是一体；以如虚空般非身故，非有多体。

安住于无漏法界的诸佛如虚空般，因真如法身中同共一体，无有分别偏堕之身，亦无我执，故非有他体的诸多如来。又于往昔从胜解行位至十地间行菩萨道时，各有不同身相（愿力、因缘等），彼菩萨成佛时，虽然名言假立称为如来，然此如来亦非一体。因此，安住于无漏法界之相非一非多，离思议境，极为难证，故为甚深。……

如果成佛时没有他体，那么不同众生为求证佛果而修道，岂不成为无义之举？

答：乃至存在人我、法我的执著相之间，会有他体相续的补特伽罗以及其蕴界等诸法的显现；然于胜义谛中，无有人法之本体，是二种无我之自性空性光明故。如是现证时，远离人法二执，在如来地，诸佛是法界自性智慧身，不可思议，具一切相故，无有任何平庸分别念所致的人、法之自相。因此，诸佛在胜义谛中无他体，然于名言谛中能假立为有他体。

譬如日光合，同事照世间，

净界亦如是，佛合同业化。

譬如日轮所放无量光芒无有分别、和合一体，彼等光芒恒时无有不同所作，共同具有能令五谷成熟、泥潭干涸、世间照明等业用，同样安住于无漏清净法界以往昔身相而立名的无量诸佛，于真如法身本体中一味无异。所谓调化众生的事业一致，是指对十方一切众生以智慧光明善加普照，一佛如显现化身作成熟众生的事业，则因法身无别，无量诸佛亦同作此事，融为一体，即是能作、所作、智慧都融为一体，无有分别。

本颂宣说了幻化，即传法成熟所化、显示神变等如来的一切事业无一不是所有如来的事业总集。

由此可见，萧平实根据凡夫状态对如来境界所作的幼稚推断，完全背离了事实真相。这使他在谤法谤僧的同时，又添上一笔谤佛罪行，从而沦为对整体三宝的反动。

密宗学人观修本尊时，从来都是将诸圣尊视为唯一清净无漏法界光明的幻化游舞，同时，以其因地愿力等不尽一致，遂在示现上又各具特殊的加持和威德。非一和非异，如是不存在任何矛盾，怎会出现萧平实所说的那些问题呢？

在看待本尊、本师或上师时，具备灵活、虔敬的心态极为重要。全知麦彭仁波切在《释迦牟尼佛广传?白莲花论》中就此深刻论述道：

“我们若能观想、供养具无量功德之释迦牟尼佛，则已等同于观想、供养一切如来。《幻师妙贤请问经》中云：‘妙贤、若人供一佛，则供十方一切佛，诸如来与我法界，恒时无二无别故。彼等如来亦接纳，供养诸佛功德增，彼获清净平等性，诸佛本性无分别。’……

《七百般若经》中云：‘……若能如是观想一如来，则已等同于观想未来、过去、现在一切如来。何以故？因一切如来一本体之故。文殊，一如来实已具足无量佛陀之功德、辩才……’”

“若有人生如是念头：尽管自己信心之对境非释迦牟尼佛，不过若本人对早已离贪且具出家相之另外如来，或诸寂静、忿怒本尊等具足信心，这二者又有何不同？

对此疑问之答复为：如从本性而言，二者当然无有任何差别，因一切如来之智慧身原本就为平等性，且其断证境界绝无高低差异。但若以名言谛衡量，从显现而言，所有宗派信奉之寂静、忿怒本尊修法及念诵，均依释迦牟尼佛之大慈大悲力而得以出现。正如瞻部洲一切水流均源自无热恼湖一般，显密所有修法，包括最细微之修法，皆因释迦牟尼佛之大悲力而存世。就像祈祷自己根本上师后所得之加持，超胜祈祷其他上师所能得到之加持一样，因自己前世宿缘所致，若祈祷其他佛，得到加持之速度，肯定不如祈祷释迦牟尼佛来得迅疾。

若有人又心生疑惑：既如此，我等可否只祈祷释迦牟尼佛，无需再祈祷其它本尊？

问题之实质并非如此。因无论自己祈祷哪一本尊，此本尊之本体并非超越、游离于释迦牟尼佛本性之外。我们理应知晓：一切诸佛于法性平等性中可谓无二无别，释迦牟尼佛只是以不同身相显现种种不同本尊而已，从而成为我等浊时众生之怙主、皈依处。如果自认为自己修习之本尊与释迦牟尼佛乃为异体，并因之而舍弃释尊，如此‘专修’本尊绝难成就。

又或者有人如是思维：无上密乘中，自己根本金刚上师之本体与三世诸佛无二无别，并且其恩德在显现上已大过三世诸佛，因即便三世诸佛住世，只要上师未出世，则自己必不能得加持，也因之而无法成就。因此，供养上师一毛孔之功德就已胜过供养三世诸佛之功德，令上师欢喜也即令三世诸佛欢喜，且能得到不共加持。这也是众多金刚乘教典中再三赞叹上师之缘由，因上师已代表三宝总体，或可称之为第四宝。如云：‘当知殊胜师，功超三世佛。’除观修上师瑜伽外，哪里还有更殊胜之法门？

对此可回答道：原本确实如此，密宗中除圣道上师瑜伽外，再无比其更殊胜之获得加持之修法。但为自己开演密宗教理之上师，实际上正是释迦牟尼佛之化身。《涅槃经》中云：‘阿难勿痛苦，阿难勿呻吟，我于未来世，幻化善知识，利益汝等众。’修持依释迦牟尼佛之慈悲力而得以显现的显密教法之诸上师，实际上正是释尊之语生子；实修实证之上师，已获释尊智慧相续中之胜义与世俗菩提心之加持，他们即为佛陀之意生子。故而无论修持哪一个上师瑜伽，我们都应明了：释迦牟尼佛实与上师无任何本质差异。不仅修上师瑜伽需如此作意，修持任何上师、本尊之法时，都应深信他们与佛陀无二无别，且三世诸佛都无二无别。若非如是，则对诸如来存有胜劣、取舍念头之人，将永无成就之日。”

复次，《华严经》（卷13）云：“一切诸佛身，唯是一法身，一心一智慧，力无畏亦然。”《宗镜录》云：“十方诸佛，共一法身。”“真心是法家之身，凡圣同共一法身。”“如三藏勒那云：遍入法界礼者，良由行者，想观自己身心等法，从本已来，不离法界诸佛身外，亦不在诸佛身内，亦不在我外，亦不在我内，自性平等，本无增减。今礼一佛，遍通诸佛，所有三乘位地无漏，我身既遍，随佛亦遍，乃至法界，空有二境，依正两报，庄严供具，随缘遍满，不离法界，随心无碍，并荐供养，随喜顶礼。如一室中，悬百千镜，有人观镜，镜皆像现，佛身清净，明逾彼镜，递相涉入，镜无不照，影无不现。……又诸佛德用既齐，名号亦等，随称何名，名无不尽，如称一阿弥陀佛名，礼召一切诸佛，无不周备。西天云阿弥陀佛，此云无量寿，岂有一佛非长寿也。……云何等义？所谓同一名字、同一梵声、同一乘门、同一真体，乃至同一心、同一智、同一觉、同一道。如鸯崛摩罗，与文殊师利共游十方，所见十方诸佛，彼佛皆称释迦佛者，即我身是。又法华经明：十方诸佛，皆是释迦分身。则阿閦弥陀，悉本师矣，本师即我心矣。释云：非独弥陀阿閦，十方诸佛，皆我本师，海印顿现。且法华分身，有多净土，如来何不指己净土，而令别往弥陀妙喜，思之。故知贤首弥陀等，皆本师矣，复何怪哉？……且如总持教中，亦说三十七尊，皆遮那一佛所现。……然此三十七尊，各有种子，皆是本师智用流出，与今华严经中海印顿现，大意同也。”《宗镜录》复云：“所谓虚空法身，语其妙，则无相无为，故曰实相法身。故知一体不动，名逐缘分矣。故云同时异处，决是多身，而是一身全现，故非多矣。其犹一月，一刹齐现，皆即一即多。又普现故非一，一月故非多。如智幢菩萨偈云‘譬如净满月，普现一切水，影像虽无量，本月未曾二’是也。又经颂云：如来清净妙法身，一切三界无伦匹，以出世间言语道，其性非有非无故，虽无所依无不往，虽无不至而不去，如空中划、梦所见，当于佛体如是观。由非真非应、非一非多故，不可作真应一多等思也。故光明觉品颂云：佛见无生超戏论，非是蕴处差别法。故难思也。”

由此可见，如幻显现的诸如来色身，与同一如来的众多应化身，在空寂离戏、非为异体的角度上，没有本质区别，皆“不可作一多等思也”，皆为唯一清净妙法身之等流也。因此，谓“诸佛皆应努力勤求众生与其合并，而与他佛互起争执”，跟说释迦佛的每一位化身“皆应努力勤求众生与其合并”，而与释迦佛的其他化身“互起争执”，一样可笑。称念弥陀的净土法门兴盛起来，一定会使释迦如来寝食不安怒火中烧吗？很明显，这种情形只有在童话故事中才可能发生。

我们知道，只有针对自性实有的成实法，才可分别并安立自性的一体和多体。萧平实之所以会对“非一非多，离思议境”的胜妙菩提果，产生如此低级的妄执，显然源自对空有不二妙理的无知。谈及安住唯一无漏法界的大菩提果时，天真有邪的萧先生大概觉得和看桌上几个红苹果没多大差别。于是，问题在他那儿就变成了：应该挑哪一个苹果来吃呢？吃下一个苹果，就等于舍弃了其余几个，是不是有些可惜呢？怎样才能多吃几个苹果呢？没被吃掉的苹果会不会不高兴呢？……

面对被凡夫思维定势耍得团团转的萧先生，我们很想问问：镜中的众多影像、梦中的众多人物，是实有的一体，还是多体？假设把多盆水倾入湖中，盆中原有的月影和湖中的月影是否仍需保持“唯我独尊、不增不减、不可分割、不可合并”以及“互起争执”的倔强脾性？《永嘉证道歌》所言“一性圆通一切性，一法遍含一切法，一月普现一切水，一切水月一月摄。诸佛法身入我性，我性还共如来合，一地具足一切地，非色非心非行业”，请问又该作何解释呢？

萧平实还在《宗门法眼》中讲道：“各各身中皆有一个天上天下最最尊贵的不生不灭我，每一个有情身中的‘真我’皆是各各独立而不相互混杂，是‘独尊’而非大家共有一个真如的‘共尊’。”（P144）这种典型的外道常见邪执，是对般若空性和双运离戏法界的公然背弃。试问：如来法身与无漏法界是否一味无别？若谓不是，则应成如来尚未证得究竟实相，或者佛地中尚有别别他体的能取（佛智）和所取（法界）；若许界智无二，则依萧平实所言推论，应成证得“各各独立而不相互混杂”的“身中的‘真我’”的每位佛陀，皆各自拥有一款“独尊”不共的法身智慧和胜义法界。随着成佛者愈来愈多，法界中的各有所属的“私人法界”亦应不断产生、涌现，这股热闹劲难道竟是大乘佛法所允许的吗？

《大乘庄严经论》云：“巨海纳众流，无厌复无溢，佛界摄众善，不满亦不增。”全知麦彭仁波切释曰：比如虽然恒时不断纳入百川之水，但大海从未满溢，亦无厌足，恒时能纳；虽有众多大河来汇，然海水依然不增不变，如是虽有垢障得清净之无量声闻、缘觉、菩萨恒时不断趣入涅槃，然无漏真如如来界既无满足，亦不增长，此即是希有殊胜也。名言中的“不断趣入涅槃”和实相中的“无满足”、“不增长”，通过取缔实有自性的般若大空性得到了完美统一。萧平实坚持认为必须通过竭力抵制生佛的交融、活泼的摄入，来保障佛界“不增不减”，显然幼稚至极。

建立在现空双运基础上的大小相入、一多无碍等大乘妙义，给超离实执分别心的自在妙境提供了无穷可能。若照萧氏机械逻辑，物理特性（“不增不减，不可分割、不可合并”、“是‘独尊’而非大家共有一个真如的‘共尊’”）和心理强度（“与他佛互起争执”）均极优秀的实有独立佛尊，好歹总需要一席之地来予安置，故此随着圆证法身的善逝的增加，常寂光土亦难免会面临“佛口爆炸”的大问题！萧先生极力强调这一点，是不是准备好了跑过去投资日趋火爆的寂光净土房地产业，然后狠狠地捞上一笔呢？

和佛佛无碍一样，生佛之间的暂时差异，亦为虚幻空寂的假象，此与萧平实煞有介事的渲染（“如是与佛合并之后，将令诸佛之心重受染污之法种”、“若诸佛心尚须与众生合并者，则已显示诸佛皆未成佛”）依然不同。《宝性论》云（藏译）：“佛智入诸有情故，自性无垢彼无二，佛性假立彼果故，说众皆具如来藏。”“犹如具无分别性，虚空遍行于一切，心之自性无垢界，如是遍行于一切。共相法性能周遍，过失、功德、究竟位，犹如虚空能周遍，下中上等色相器。具有过失客尘故，具有功德自性故，本初如是后亦尔，真如法性无变易。犹如虚空遍一切，由体细故尘不染，如是佛性遍众生，一切烦恼亦不染。”故知一切众生无始本具周遍佛性。

全知麦彭仁波切《大乘庄严经论释》云：

一切无别故，得如清净故，

故说诸众生，名为如来藏。

诸法本性真如法界，于一切众生心相续中，本来就无差别地存在，然以客尘垢染清净的真如名为善逝，以是义故说一切众生也具有真如自性光明如来藏。因此，无漏法界如来藏三世无有迁变、无有盈亏，是故善逝清净究竟的智慧身恒时寂静不变也由此成立。

如空遍一切，佛亦一切遍，

虚空遍诸色，诸佛遍众生。

譬如水器坏，月像不现前，

如是众生过，佛像亦不现。

犹如虚空三时恒时周遍瓶柱等一切有法，如是无漏法界如来之转依过去、现在、未来恒时周遍十方三世所摄的一切有法，三世所摄的一切法均不超越真如，并且由彼法界自性清净，故成佛时与成佛前，在本体上并无差别，比如虚空无差别周遍于红白美丑、长短方圆的一切色法，如是善逝如来法界周遍于贤、中、劣等诸有情界相续，也周遍于彼法性之自性。

正等觉是法界中客尘清净的自性，于一地证得法界遍行义时，获得对自己与对一切众生平等之心，我即众生，众生即我，故无有分别心证悟平等。在十地次第修持彼义，最后圆满时，成就佛位，圆满证悟一切众生一切法均为正等觉菩提自相的自性，故名周遍于一切众生。……

如果说如来的自性周遍于一切众生而无有差别，那么一切众生应当恒时证悟自心法性的如来自性，并且，为何不见如来之色身？

答：实因一切众生之相续为障碍所遮，故不能证见如来，好比虚空虽然明月高悬，但水器若坏，水都流泄，月影也无法映现，同样众生相续若未积累福慧二资，且有惑业、罪障，则彼等恶劣众生如破器不能蓄水，相续无有信心、等持等净水，故不能显现如来之自性与色身。所以能否见如来之色身，并不在于如来是否周遍一切法，其因只在能见如来之资粮是否具足，所化众生何人具足自会现见，而不具足者终不能见。

汉藏佛教一致认为，在究竟层面上，众生和佛非如萧平实所认定的那样，存在本质区别。大乘了义经教在在指出，一切众生皆无始本具清净如来藏，唯以暂时的客尘染污而未能现前。通过种种大乘修法净除垢障之后，定可尘去光生明见真性。而其中最重要的一种修法，就是在现空双运实相正见摄持下，认真观想心佛一如交融无碍。这一借果而修的大乘法门，可以最有效、最快速地聚集“能见如来之资粮”。因此，萧平实的话实在是大错特错：“亦应一切众生皆不需修学三乘菩提，只须观想自心与佛合一即可圆成佛果，则 释迦世尊亲来人间四十九年，说三乘诸法而奔波于各国者，即是愚人之行，不得名之为佛。”以二、三转法轮为理论基础，且为清净无垢的信心、恭敬心、大悲菩提心所摄持的显密观佛法门，无不是如来金口开宣的甘露妙法！——怎么能够随便就说释尊是“愚人”，“不得名之为佛”呢？

要说合并，早已经彻底、无余地合并过了（“诸佛遍众生”），并不是现在才开始的事！不知萧先生有何看不惯的呢？

大乘显密教法中的观佛、念佛修法，皆是建立在“心佛众生，三无差别”的了义正见上，实属感应道交难思议的圆妙法门。在胜义修法的过程中，用心体悟生佛无殊、心佛一如的实相本性，肯定比死死耽执现相中的暂时差异重要得多。好像萧平实对“如来藏”这个词是情有独钟的，可为何见到立足于明空双运真心如来藏基础上的观佛妙法时，却如此惊恐万状呢？哦！原来，萧平实之“好如来藏”，跟叶公之“好龙”，竟是一回事！

《佛说观无量寿佛经》具体讲到“清净水器显现月影”的还原过程：“阿难！汝当受持，广为多众宣说佛语。如来今者，教韦提希及未来世一切众生观于西方极乐世界，以佛力故，当得见彼清净国土，如执明镜自见面像，见彼国土极妙乐事，心欢喜故，应时即得无生法忍。佛告韦提希：汝是凡夫心想羸劣，未得天眼，不能远观，诸佛如来有异方便，令汝得见。时韦提希白佛言：世尊，如我今者以佛力故见彼国土，若佛灭后诸众生等，浊恶不善五苦所逼，云何当见阿弥陀佛极乐世界？佛告韦提希：汝及众生，应当专心，系念一处，想于西方。云何作想？凡作想者……是为日想，名曰初观。作是观者名为正观，若他观者名为邪观。佛告阿难及韦提希：初观成已，次作水想……”

“佛告阿难及韦提希：见此事已，次当想佛。所以者何？诸佛如来是法界身，入一切众生心想中，是故汝等心想佛时，是心即是三十二相八十随形好。是心作佛，是心是佛。诸佛正遍知海，从心想生。（《狂密与真密》：“成佛之道绝非观想之法所能成就，此谓观想所成者唯是内相分尔，与成佛之道完全无关。”“而宗喀巴所建立为常存不坏之‘天身’（“天”字在藏文中含意甚广，此指内道圣尊），则是依于易起易断之意识觉知心所观想而成之虚妄法；既是由本已虚妄之意识觉知心所观想而成，复是观想所成之虚妄境，尚非真正之‘天身’成就，云何可以建立为真正之天身。”——引者注）是故应当一心系念，谛观彼佛多陀阿伽度阿罗诃三藐三佛陀。……是为像想，名第八观。作是观者，除无量亿劫生死之罪，于现身中，得念佛三昧。（依萧平实之意，整部《观经》无疑皆是在相分、意识、能所中打转转了，而释尊，则免不了“常见外道”的罪名。由此看来，他在《禅净圆融》中说的“弘扬净土法门的人，不可以离开净土五经”，显然是一时的“方便”之谈。——引者注）”

《观无量寿佛经义疏》释曰：“诸佛如来是法界身入一切众生心想中：此中正说弥陀，以法身体同故言诸佛，华严云：一切诸佛身，即是一法身，一心一智慧，力无畏亦然。此明诸佛果证法身无所不遍，则与众生因地法身无二无别，故众生作想佛身随应。疏云：众生心净，法身自在故，能入众生心想中，如白日升天影现百川故，想佛心即是三十二相八十种好也。如势至圆通云：十方如来怜念众生如母忆子，此明佛常念众生；若子逃逝虽忆何为，此明众生不念有应无感也；若众生心忆佛念佛现前当来必定见佛去佛不远，此明众生念佛感应道交也。此实弥陀世尊同体大慈悲善根力随缘赴感应物垂形，不思议用，苟明此理佛入何疑。

二明行者想成即具佛体

是故汝等，心想佛时，是心即是，三十二相，八十随好，是心作佛，是心是佛：就中，初二句示心境相应，次三句显因成果相，下二句释成上义。是心者，即指行者观佛之心，由观佛相相现心中，此心即具佛之相好。此据小身丈六为言，其功若此，若观八万四千相好，心具亦尔。教令观佛其功若此，众生依教修因，感果始于此心，故云是心作佛。恐谓修成，佛从外得，只由此心当体是佛，故使建修无不果满，故云是心是佛。若不尔者，生彼国已具三十二大人相好，自何而得耶？当知今日想佛之心，相好果德悉已具足，莲胎孕质即是此心，是证菩提不从他得矣。

三举彼果德令信因心

诸佛正遍知海从心想生：……果人万德皆心想生，意勉下凡专勤修习功不虚矣。”

智者大师《佛说观无量寿佛经疏》云：“观行佛者，观佛相好如铸金像，心缘妙色与眼作对，开眼闭目若明若暗，常得不离。见佛世尊从大相海流出小相，浩浩漾漾如大劫水，周眸遍览无非佛界，念一佛与十方佛等，念现在佛与三世佛等，一身一智慧力无畏亦然。念色身念法门念实相，常运念无不念时，念念皆觉，是名观行佛也。”

“寂灭相者，是双亡之力；种种相貌皆知者，双照之力也。中论云：因缘所生法，即空即假即中。释论云：三智实在一心中得。即此意也。此观微妙，即一而三，即三而一，一观一切观，一切观一观，非一非一切，如此之观摄一切观也。”

“若当现分别诸佛法身与己同体，现观佛时心中现者，即是诸佛法身之体（《狂密与真密》：“如此观想者，般若之总相智尚不能知，何况能知晓般若之别相智、道种智、一切种智？不知不晓般若诸智，而言观想之法可以令人即身成佛，皆妄想也。”萧平实明显不懂，大乘圆顿教法的殊妙处，就在于能令人一念相应全体显现。整体和细节、简洁和繁琐、顿超和渐进的关系，并非如他所拥有的机械思维模式所误解的那样。——引者注），名心是佛。望己当果由观生彼，名心作佛也。正遍知海从心想生者，以心净故诸佛即现，故云生也。亦因此观佛三昧出生作佛。”

《四明尊者教行录》云：“须知小乘法身，义同生身。大乘生身，义同法身。故释迦牟尼名毗卢遮那，八万相海宁非法身？况非目击，但是观成？经文自云：佛法界身入心想中。又云：是心是佛。岂可局在应身之身有想之想耶？故韦提闻已顿入分真，侍女听之便阶相似，非圆观境，安得当机证入如此。”

吉藏大师《观无量寿经义疏》云：“一切皆是法界，一切皆是法身。……尔时无碍心即是佛，故华严经云心佛及众生是三无异相，中论云生死及涅槃无毫厘差别，净名云观身实相观佛亦然。今亦尔，只心即是佛，只佛即是心。此心若成法身则成，法身既成应身即成，故心是三十二相，是即是佛也。”

《佛说观佛三昧海经》云：“佛告父王：如是如是，未来世中，诸善男子善女人等及与一切，若能至心系念在内，端坐正受观佛色身，当知是人心如佛心与佛无异。”

善导大师《观无量寿佛经疏》云：“言入众生心想中者，乃由众生起念愿见诸佛，佛即以无碍智知，即能入彼想心中现，但诸行者若想念中若梦定中见佛者，即成斯义也。”

《宝王三昧念佛直指》云：“夫法界身者，报佛法性之身也，满足始觉名为报佛，究显本觉名法性身，始本相冥能起应用。然非众生能感，则诸佛亦岂能应？能感如水，能应如日。是故始觉合本，犹白月升天，应入净想，如影现百川，有感有应，此二道交，是为入众生心想之义也。又法界身者即佛身也，无所不遍故，以法界为体，若能得此观佛三昧，则观解心契入佛体，佛体入观解心，斯乃始觉解于本觉，是故本觉入于始觉，有解有入，此二相应，是为入众生心想中也。当知今之心观非直于阴心观本性佛，乃托他佛以显本性，是故先明应佛入我想心，次明佛心全是本觉，故应佛显，知本性明，托外义成，惟心观立，二义相成，是今观法。又经中云是心作佛是心是佛者，所以示今观佛，当明修性不二之旨。言作佛者，此有二义：一者净心能感他方应佛，谓诸佛法身本无色相，由众生净心依于业识熏佛法身故，能见佛胜应色相；二者三昧能成自己果佛，谓众生以净心想，成就观佛三昧，故能使自己终成作佛。此之二义，初作他佛，次作己佛。当知果佛从证，非是自然，即是而作，全性成修，显非性德自然是佛也。言是佛者亦有二义：一者心即应佛，前言性本无相心感故有，则心佛有无条然永异，今泯此见，故则众生之心全是应佛，以离此心外更无佛故；二者心即果佛，既心是果佛，故知无有成佛之因，以众生心中已有如来结跏趺坐，岂待当来方成果佛。此之二义，初是应佛，次是果佛。当知果佛本具，非从缘成，则作而是，全修成性，显非修德因缘成佛也。若以作是显于三观，则空破假立，皆名为作，二边之观也；不破不立，名之为是，中道之观也。全是而作，则三谛俱破俱立，全作而是，则三谛俱非破立。即中之空假名作，则能破三惑立三法，故感他佛三身圆应，能成我心三身当果；即空假之中名是，则全惑即智，全障即德，故心是应佛，心是果佛。故知作、是之义一心修者，乃不思议之三观，为十六观之总体，一经之妙宗也。”

如所周知，佛者，觉义，在本质上，佛陀即是究竟智慧、终极真理的人格化。佛陀利益众生的方便，亦无量不思议，不光是讲经说法，如来的身、语、意乃至名号、传记等无不具有胜妙加持力，可以任运自在地利益有缘众生。因此，作为大乘佛教徒，必须以虔敬、灵活、全息的信念看待佛陀，深信缘于佛陀的任何观修、作意皆能获得全面的加持和成就。《华严经疏》云：“谓此佛身，即理即事。”故知如来三身一如，理事无别，狭隘地把佛相定性为浅层的事相生灭法，显然有失偏颇。

《大乘庄严经论》等了义教典明确开示，如来的法身和报化身、三身和四智，乃是本体无别的有机侧面。是故如来身相举体即是智慧的本性，虔心观想佛陀身相与修持佛智，有着十分深密的内在联系。无视众生无始本具的佛性光明，以及“即理即事”的大乘精义，单单抓起个“内相分”说长道短，实在不是值得赞叹的行为。

我们知道，大乘有四种念佛法：持名念佛、观像念佛、观想念佛和实相念佛。如此区分，不过是观待众生不同根性，从名言而作的方便假立。从圆成本具、事事无碍、全相即性、全事即理的了义层面看，这四种念佛法，乃至一切实相正见摄持下的观佛、观心修法，无不是一味无别的圆通法门，莫分高下贤劣。《宝王三昧念佛直指》云：“良以圆解全异小乘，小昧惟心，佛从外有，是故心佛其体不同。大乘行人知我一心具诸佛性，托境修观佛相乃彰。今观弥陀依正为缘，熏乎心性，心性所具极乐依正由熏发生，心具而生，岂离心性？全心是佛，全佛是心，终日观心，终日观佛，其旨明矣。又应了知，法界圆融不思议体作我一念之心，亦复举体作生作佛作依作正作根作境，一心一尘至一极微，无非法界全体而作，既一一法全法界作，故趣举一，即是圆融法界全分，既全法界，有何一物不具诸法，以一切法一一皆具一切法故。（萧平实：“尚可与众生心合并故，则是有增有减之法故也”、“诸佛皆应努力勤求众生与其合并，而与他佛互起争执。”增减？未增减？合并？无合并？众生？非众生？萧平实先生显然已被大乘佛法甚深妙义彻底搞晕了，因此他剩下来唯一可做的事，就是神魂颠倒地大喊大叫。——引者注）是故今家立于惟色惟香等义。又云：毗卢遮那遍一切处，一切诸法皆是佛法。所谓众生性德之佛，非自非他非因非果，即是圆常大觉之体。故知果佛圆明之体，是我凡夫本具性德，故四三昧通名念佛。……心性周遍，无法不造，无法不具，若一毫法从心外生，则不名为大乘观也。”

《佛果圆悟禅师碧岩录》卷七云：“不见古人云：无明实性即佛性，幻化空身即法身。又云：即凡心而见佛心。形山即是四大五蕴也，中有一宝，秘在形山。所以道：诸佛在心头，迷人向外求，内怀无价宝，不识一生休。又道：佛性堂堂显现，住相有情难见，若悟众生无我，我面何殊佛面。心是本来心，面是娘生面，劫石可移动，个中无改变。”“只以自家一念发底心是功德，何故？万法皆出于自心，一念是灵，既灵即通，既通即变。古人道：青青翠竹尽是真如，郁郁黄花无非般若。若见得彻去，即是真如。”

实相真心、真如佛性，是否如萧平实所言，定为凝然孤绝、僵化割裂之法呢？不是的。上述教言说明，若能于黄花翠竹、山色溪声、一尘一念当下识取，即可穷彻底源归家稳坐，况净妙之佛相、佛号乎？只抓住个相分、生灭、意识，却忘掉了事事无碍、一即一切的了义精神，显然是舍本逐末！

《华严经疏》云：“言无碍者，略有十义。……九潜入无碍，入众生界，如如来藏，虽作众生不失自性故。故出现品云：佛智潜入众生心。又云：众生心中有佛，成正觉等。又亦摄一切众生，在一毛孔善化。天王云：汝应观佛一毛孔，一切众生悉在中等。”“白净法者即所转轮体，谓佛无漏清净法界转入众生心中。”《华严经随疏演义钞》（卷1）云：“真谓理也、佛也，妄谓惑也、生也，亦生死涅槃。言交彻者，谓真该妄末，妄彻真源，故云交彻。如波与湿，无有不湿之波，无有离波之湿。若论交彻，亦合言即圣心而见凡心，如湿中见波，故如来不断性恶。又佛心中有众生等，若依此义，合云真妄交彻，凡圣互收。……然其真妄所以交彻者，真妄二法同一心故；妄揽真成，无别妄故；真随妄显，无别真故；真妄名异，无二体故；真外有妄，理不遍故；妄外有真，事无依故。然或说妄空真有，或说妄有真空，俱空俱有双非双是，虽有多端并皆交彻。”《注华严经题法界观门颂》云：“八交涉无碍，诸佛法身入我性，我性还共如来合。义曰：交谓交互，涉谓关涉……交互关涉无有挂碍，成一多两重主法。”宗密大师《注华严法界观门》云：“八交涉无碍门：六七二门，约一多互望，能所义别，故有遍容摄入之殊。今此多能摄一入一，即此一亦能摄多入多，即能即所，即摄即入，即一即多，一切一时溥收无碍，故云交涉，谓交相关涉也。”《大方广佛华严经》（卷2）云：“佛如幻智无所碍，于三世法悉明达，普入众生心行中，此善化天之境界”卷37云：“佛子，菩萨摩诃萨，有十种深入如来。……此十种深入法，三世诸佛悉亦共入。佛子，菩萨摩诃萨，有十种入众生心行。何等为十？所谓入过去一切众生心行，入未来一切众生心行，入现在一切众生心行……入一切众生烦恼使习气行，入一切众生时非时调伏行。”《守护国界主陀罗尼经》云：“佛智等同于法界，随顺普入众生心。”《佛说大乘菩萨藏正法经》(卷16)云：“善逝心业本无有，智所作业悉不忘，圣智随入众生心，此是胜尊不共法。”

此外，《无量寿经优婆提舍愿生偈婆薮盘头菩萨造(并)注》中云：“是心作佛者，言心能作佛也。是心是佛者，心外无佛也。譬如火从木出，火不得离木也，以不离木故，则能烧木。木为火烧，木即为火也……”此中，“木”喻众生心，“火”喻佛智，“木为火烧，木即为火”一语说明，实相正见所摄持的观佛修法，只会将凡夫心之“木”烧成佛智之“火”，而绝不会令如来正智倒退成凡夫妄心。“火”变为“木”的情形，永远都是不可能出现的！由是可见，萧平实所言“将令诸佛之心重受染污之法种，则将令诸佛复成因地菩萨”，是多么荒谬！

心佛众生离戏无性、交涉融彻的圆通实相，有力说明了大乘显密观心、观佛修法的善妙无垢。萧平实机械割裂佛佛、生佛、心佛的邪执邪说，则实在难以让人恭维。

诚如堪布仁波切《破除邪说论》所言“观想修法并非密宗法义中独有”，对于实相正见摄持下的观想法在广泛时位内的合理性和重要性，显密教法皆给予了充分说明。无视事实的轻狂批判，只能自讨没趣。

密宗观修法，历来坚持二谛圆融空有无碍的精神，故此具有极其甚深的内涵和功德。生起次第里著名的“三等持”，就是个典型例子：大悲菩提心的现位等持，观修本尊、咒印的因位等持，皆与真如等持的实相空性无二双运！正是通过对双运离戏实相的精妙抉显和自在运用，密宗观修法展现出极为不共的妙力、神韵。

只看表面不顾实质的思维习惯，让萧平实在观想修法的问题上不例外地犯下错误。不堕空有之边、妙用甚深缘起、深契圆通实相……，观想背后的众多核心要素，他压根儿就没考虑到，也的确没能力考虑到。正因为对凡夫思维定势百依百顺，对大乘佛法真义和密宗见修实况一无所知，他才勇敢而愚蠢地大放厥词。我们怎能期待，一颗狭隘僵化的凡夫心与自在空灵的大乘佛法发生碰撞时，不出问题呢？

一尘一念、字字句句无非法界全体的事事无碍妙义，翠竹黄花、相好名称尽是法身的大乘了义精神，与实执深重的凡夫思维模式的确不易兼容，对于普通学人而言，也稍显陌生。这就给伶俐的谤法群小留出了一定的活动空间。于是，一错位，一搅和，一纠缠，没事的地方也能闹出事来，原先明白的人也被搞糊涂了。所谓小人成大事，秘密估计就在其中！

说谎和造谣，是小人的生存本能，但小人往往不乏邪慧，他们编织的童话要取信于舆情，必须大体上合乎浅层逻辑，让缺乏了义正见和冷静头脑的人一听就立即产生情绪反应。小人的天赋，就在于能通过一波接一波的阴阳怪调和挤眉弄眼，娴熟地制造混乱，有效地颠倒是非。因此，在某种意义上，小人可谓是“熵定律”的最大受惠者，混乱和颠倒成了他们生存的沃土。

为了给某种不现实的狂人野心提供技术支持，萧平实使出了浑身解数。小人心头总弥散着这样一种错觉：如果动员声带和脸部肌肉歇斯底里地吠上一通，就能达到通过正当途径所不能达到的目的。殊不知，这样做，只会招致更猛烈的迎头痛击，然后他们就会明白——低估如来正法的生命力和神圣性，是要付出代价的！


第四节 如是道次第（1）

密宗的“加行”修法，让萧平实师徒看出了“漏洞”：

“密教祖师其实根本不懂显教，不懂佛法，连基本的佛法名相都不懂，更不能知佛意。真正如实的佛法四加行，谓：一、暖位……二、顶位……三、忍位，四、世第一法位。……

索达吉堪布与诸密教祖师皆无力证知此四加行真义。由于不能证知的缘故，便以外道法的修行法门套上佛法四加行的名义，甚至以百字明的双身法密咒掺入四加行中，以四加行的佛法名义套在密教的外道法上，令人误以为密教之法就是佛教之法。然而，连四加行，这个大小乘的前共行、大乘行者的前导行，密教上师都如此胡乱拼凑，这种弄不清楚显教法相内涵的密教上师，说其能懂佛法第八识般若，宁非空口说白话？尽是无义之谈！”（《真假邪说》P245～247）

“第十四章 余诸邪见—恣意解释佛法修证之名相

第一节 密宗对四加行之误解

佛法中之加行者，谓‘伏、除’二取，证得暖法、顶法、忍法、世第一法。此四法者总名‘顺抉择分’。此乃一切种智中之所立见道位之前，为求大乘见道而建立之法，于唯识五位中，说此名为加行位所证四法。……

然而密宗古今诸师，由于未能取证此四加行法故，皆将此四种佛法名相之总名——四加行——擅作解释，以外道法之实质而冠以四加行之名义，令人误以为密宗之法即是佛法，并令人误以为密宗即是佛教。

譬如密勒日巴歌曰：‘施肥净信与加行，以五甘露作浸润’，于《密勒日巴大师全集》之中，有如是批注：‘加行——密宗之准备性的初步修行，以为‘起、正分’或大手印之修法、作为前行准备基础之工作。普通有四种，所谓四加行是也：一、十万大礼拜，二、十万上师咒，三、十万金刚萨埵百字咒以忏罪，四、十万供养曼陀罗、或曼达。’（4-2-220）

如是所言，与真正佛法中所修之四加行完全相异，与佛法所说四加行无关。……”（《狂密与真密》）

虽都可称之为“加行”，但在藏传佛教中，五道中的加行道四位和属于前行性质的内、外加行修法，不但意义上有着明确区分，而且就具体的语境和用法观察，也根本没有混淆的可能。除了浅陋无知、心怀成见者，任何人都不会在这么简单的问题上产生迷惑。

“加行”一词的含义，其实非常广泛。《佛光大词典》释曰：“旧译方便。即加功用行之意。乃针对正行之预备行。据成唯识论卷九、大乘法苑义林章卷二末之说，接近见道的四善根之位，特称加行，然亦广通资粮位，瑜伽师地论卷三十一之白品与黑品中，各举出相应、串习、无倒、不缓、应时、解了、无厌足、不舍轭、正等九种加行之法，即为其意。加行又指密教接受灌顶、授戒、宗脉相承等仪式之前，所须预修之特定行法，有所谓四度加行……所谓加行得，即以种种功力修行而证得者，乃相对于先天即能见道之‘生得’而言；由此所起之善，称为加行善。又加行道，即指修行者达到涅槃四道中之第一道，亦即修戒、定、慧之阶位。”

既然加行的原始意义“乃针对正行之预备行”，可知即是一相对的概念，只有在将“正行”特定为见道时，加行才是指“接近见道的四善根之位”（亦即“加行道”，但也可“广通资粮位”）。在其他情况下，就不能这样讲。

即便“加行道”，也不全都指五道之一。《俱舍论》云：“加行道者，谓从此后无间道生；无间道者，谓此能断所应断障；解脱道者，谓已解脱所应断障最初所生；胜进道者，谓三余道。”《大乘法苑义林章》卷二云︰“一切二乘及余异生有漏无漏道，皆唯无间正断伏惑，解脱道中断伏粗重，加行、胜进皆不说能。菩萨利根有漏无漏四道，皆能若伏若断。”加行道、无间道、解脱道和胜进道，称为（涅槃）四道，在大小乘对法论中有专述。值得一提的是，在小乘五道的见、修、无学三道中，均具此四道。这些道理，想必又会令无知的谤密者大吃一惊吧！

依萧平实师徒的观点——“加行”一概是指见道前的暖、顶、忍、世第一法位，那么正准备通过加行道、无间道的修持而悟入无学果位的大小乘圣者，岂不都将面临变成未见道凡夫的危险？

此外，弥勒菩萨在《现观庄严论》中讲道，大乘菩萨须修持圆满一切相现观加行、顶现观加行、渐次现观加行、一刹那现观菩提加行，此“四加行”通于十地最后心。若按萧氏观点论，那么十地大士岂不也将沦为凡夫之人？（太虚大师在《现观庄严论序》中说：“乍观一切相智中菩提心二十二喻，二十大乘僧，四加行分上中下（中略）四身差别及智身二十一聚与二十七事业等，玄旨稠迭，惊叹得未曾有。（中略）自非补处深智，安能以三智境、四加行行、一法身果，次第纶贯经义，若网之在纲，有条而不紊耶？”可见，并不是人人都像萧平实师徒那样惯于依文解义捕风捉影！）

复次，“加行”既然全须是（五道中的）加行道，那么“资粮”也理应全是资粮道，如此一来，地上菩萨为圆成佛果而广积福慧资粮、修持六度万行，岂不全都莫名其妙地变成了最低级的资粮道修法？谁敢这样承许？

密宗祖师可不像萧平实师徒那样，糊涂到依文解义死搬硬套的地步。关于五道十地的道次第，以及暖顶忍胜法位详情，藏传佛教有着十分系统的论述。如全知无垢光尊者《大圆满心性休息大车疏》云：

“资粮加行与见道，修道无学之五道，

二次第等深心境，妙法日具无垢光。

初学者入门的资粮道与加行道随抉择分法是胜解地，即凡夫之二道；见道与修道是圣者有学道，圣者在这二道中断除见断与修断并精进修持；无学道是无与伦比、究竟唯一之地。”

“加行道暖顶位修，信勤念定慧五根，

忍位以及胜法位，修持信心等五力。

加行道之所依：身体所依即已生起大资粮道的六道众生任何一种均可。如经中说天龙非天等无量有情生起加行道。意乐之所依：欲界或静虑六地任何一种均可。

因：究竟大资粮道。《现观庄严论略释》中云：‘生起随解脱分之欣喜者，获得随抉择分。’

本体：世间之修所生慧。

分类：暖位、顶位、忍位、胜法（世第一法）位。

暖位与顶位时修信、精进、念、定、慧五根。因为对生起菩提法起到根本性的作用，故称为根。《中般若经》中云：‘所谓信根等五根。’加行道四位有四种智慧。（一）得大乘暖相之智慧：见诸法仅是心之显现，获得世间的修所生慧的下品明，作为实执外境的对治。《经庄严论》云：‘尔后成如是，菩萨之入定，除意言说外，不见诸外境。’此时的明是指法智忍。《经庄严论释》引用《江河盐碱地经》而云：‘所谓之明即是于法生起定解之异名。’（二）顶位增智慧：为了令正法之光明增上而精进修持无我法门，获得世间修所生慧的中品明。《经庄严论》云：‘为令法光增，稳固精进修。’（三）忍位趋入一分真如之智慧：获得安住于唯心执著之修所生慧的上品明，作为耽执外境的对治。《经庄严论》云：‘法光增上已，安住唯心中，其后诸外境，明现于心中。尔时将断除，所取之散乱，尔后唯剩余，能取之散乱。’（四）胜法位无间智：无有能取散乱之世间修所生慧的光明圆满从而不被他缘间断获得见道。彼论云：‘尔时速获得，无间三摩地。’如是四种抉择分每一种也可分为小、中、大三类，总共有十二类。《现观庄严论》中云：‘此顺抉择分，即有小中大。’……”

阿底峡尊者所造之《菩提道灯论》云：“由圣教正理，定解一切法，无生无自性，当修无分别。如是修真性，渐得暖等已，当得极喜（初地）等，佛菩提非遥。”《菩提道次第广论》云：“又加行道得顶、忍时，未断邪见及恶趣因不善种子，然遇缘时，亦定不起邪见及恶趣故……”“又加行道世第一法，尚须总相证无我义，而许现在初发业者，修习空性心离分别，最为相违……”

他如全知麦彭仁波切《大乘庄严经论释》、《辨法法性论释》等众多论著，皆对包含加行道在内的五道功德和次第，作了详明阐述。如能有幸拜读，相信就再没人敢说“诸密教祖师皆无力证知此四加行真义”、“弄不清楚显教法相内涵”了。

在对五道次第有着清醒认识的同时，藏传佛教针对密宗正行——四续或六续修法，宣说了特定的“预备行”，即前行性质的内、外加行修法。不妨以自宗宁玛派要典《普贤上师言教——大圆满前行引导文》为例，简要介绍一下密乘正行修法之前的加行方便。

《大圆满前行引导文》主要包含“共同外前（加）行”和“不共内前（加）行”两部分。修习外前行的目的，是对整个三有轮回生起坚定的出离心，藏传佛教认为，出离心并非小乘的特法，对于大乘学人特别是密乘弟子来说，出离心也是不可或缺的要素。只有认清轮回的痛苦和欺惑本质，从心坎深处产生强烈的厌离心，才能摈弃世间法，激发并保持精进不渝的修道热情。以大悲故不舍轮回和众生，虽为大乘的不共特色，但大悲救世和大智脱俗、殷切出离并不相违，对轮回法的自相贪爱烦恼，何时何处皆不被开许。试想：自身尚对轮回痛苦麻木不仁，无意出离，又怎能发起大悲菩提心，真切救度众生彻底出离轮回苦海呢？

大小乘经论中，宣说出离心的教言浩若烟海，而藏传佛教的外前行修法，则无疑是集大成者。传统上，为令学人速疾生起无伪出离心，最初必须反复熏修如下四种共同外前（加）行：即睱满难得、寿命无常、轮回过患（痛苦）和因果不虚。具体的内容，在《大圆满前行引导文》中有着精彩论述，这里不多讲。

然后是不共内前（加）行。各教派在开合上虽略有不同（有说四种，有说五种），但总体上无甚差别。《大圆满前行引导文》讲道：“依靠皈依三宝奠定解脱道的基础，依靠发殊胜菩提心树起佛子如海行为的框架，依靠念修金刚萨埵通过四力来忏悔一切过患之根本的堕罪，供三身曼茶罗可积累一切功德之根本的福慧资粮，一切加持的源泉——祈祷上师可使自相续中生起殊胜智慧，这些是不共内前行五种引导。”下面我们就逐个看看，皈依、发心、忏罪、集资、祈祷上师善知识，是否真如萧平实师徒所言，都是“外道法”。

佛经论典中找不出皈依三宝的罪过，对皈依的赞叹，倒随处可见。《涅槃经》云：“若人皈依于三宝，必能解脱诸怖畏。”《日藏经》云：“有情谁人皈依佛，俱胝魔众不能害，纵破戒律心散乱，彼亦定能趋涅槃。”《校量功德经》云：“四有洲中满二乘果，有人尽形供养，乃至起塔，不如男子女人作如是言我某甲归依佛法僧，所得功德不可思议，以诸福中三宝胜故。”《法句经》云：“帝释命终，入驴母腹中，因归命三宝，驴缰解走，破坏坏噐，其主打之，寻时伤胎，其神去复天身。佛为说偈，帝释闻之，达罪福之变，解兴衰之本，遵寂灭之行，得须陀洹道。”《木槵子经》云：“时有难国王，名波金璃，白佛言：我国边小，频岁贼寇，五谷勇贵，疾病灾行，人民困苦，我恒不安。法藏深广，不得修行，惟愿垂矜，赐我法要。佛告王言：若欲灭烦恼障者，当穿木槵子一百八个，常以自随，志心无散称南无佛陀、南无达摩、南无僧伽，乃至能满百万遍者，当断百八结业，获无上果。王闻欢喜，我当奉行。佛告王曰：有莎斗比丘，诵三宝名，经历十岁，得成斯陀含果，渐次修行，今在普香世界，做辟支佛。王闻是已，倍复修行。”《万善同归集》云：“皈依三宝无上福田，起坚固心具不坏信，离五怖畏成三菩提，最初之因缘，摄一切善法。”

上述教言不仅对皈依三宝赞叹有加，而且讲到至心念诵皈依偈功德无量。——这恰是藏传佛教徒孜孜不倦地修持的内容：修一遍五加行，至少须念完十万遍皈依偈。而现实中，不少行人一生之内认真修过十数遍乃至数十遍五加行！如果谨遵佛敕如理修行，真是“外道法”、“违背师教，离经叛道，背反佛意”的话，那么请问：是不是只有取消皈依修法、肆意轻毁三宝，才能算是内道法，才能算是顺从佛意呢？

《大圆满前行引导文》指出，皈依是区分内、外道的重要标准，其基础是清净的信心。对皈依和净信表示不满，这样的“佛教徒”是不多见的。

有人以为“四皈依”是藏传佛教的独家说法，而事实上，汉地晚课中的“礼佛（八十八佛）大忏悔文”，一开头就唱言“南无皈依金刚上师、皈依佛、皈依法、皈依僧”。（请注意，金刚上师排在首位。）我们总不至于对汉地佛教徒奉持千年的传统也要斥为“外道法”吧！

关于菩提心，前文已有述及，这里就不重复了。《大圆满前行引导文》对菩提心及其基础——四无量心的论述，十分生动感人，读者可以自行参阅。

接着看第三个加行。《大圆满前行引导文》如是介绍忏悔的意义和方法：

“丁一、忏悔之理：

相续中生起甚深道之殊胜证相的主要障碍就是罪障、习气。为了使阿赖耶的明镜中显现证悟的影像，净除罪障是至关重要的一环，这就好比镜中要映现出影像，擦拭镜面十分关键一样。为此，佛陀宣说了不可胜数净除罪障的方便法门，而在这所有法当中最为殊胜的就是念修上师金刚萨埵。

总的来说，不管是什么罪业，只要忏悔就没有不能清净的。如古代诸大德也曾经这样说过：本来罪业无功德，然忏可净为其德。所以，无论是违犯外别解脱戒、内菩萨学处还是失毁密宗三昧耶等等，即便是罪业再多么严重，通过忏悔也能得以清净。举个例子来说：婆罗门央具理魔罗，也就是指鬘王，他残暴地屠杀了九百九十九个人，但是通过忏悔而清净罪障，并且在即生中获得了阿罗汉果位；再有未生怨王虽然杀害了自己的父亲，但后来通过忏悔而恢复清净，结果仅仅感受了如绸线球触地即刻弹起般短暂的地狱之苦便从中获得解脱……，佛陀在诸经藏中讲述了许多通过忏悔而得清净的公案。怙主龙树菩萨说：‘何人昔日颇放逸，尔后行为倍谨慎，如月离云极绚丽，难陀指鬘能乐同。’

如果具足四种对治力而诚心诚意认认真真加以忏悔，就能清净罪业。反之，一边东张西望、胡言乱语、自心随着其它分别妄念转，一边口中发露忏悔等等，仅仅是口头上念诵忏悔文或者认为以后忏悔也可以、今后造罪也无害，诸如此类。如果是这样，那么尽管作了忏悔但是罪业也不会完全清净，诚如米拉日巴尊者说：‘若想忏罪能净否？忆念善法则清净。’所以，不论是任何人进行忏悔，尽其所能具足四种对治力都相当关键。

丁二（四种对治力）分四：一、所依对治力；二、厌患对治力；三、返回对治力；四、现行对治力。

戊一、所依对治力：

在这里，所依对治力就是指，将金刚萨埵作为皈依境，具足愿菩提心与行菩提心。在别的场合也有其他忏罪的所依对境，比如在《三聚经》中的三十五佛或者善知识、佛像、佛经、佛塔等前进行忏悔都属于所依对治力。此外，发愿行菩提心在一切忏罪当中都是必不可少的。如果没有发菩提心，即使具足四种对治力来忏悔堕罪，也只能稍稍减轻而不能达到彻底清净的效果。如果相续中生起了无伪菩提心，那么往昔造了多少罪业都会自然而然清净，如《入行论》云：‘如人虽犯极重罪，然依勇士得除畏，依靠何者速解脱，彼者善人何不依？菩提心如劫末火，刹那能毁诸重罪。’

戊二、厌患对治力：

所谓的厌患对治力，就是说对于以往自己所造的一切罪业生起后悔之心。如果既没有将罪业视为罪业也没有以强烈的追悔心进行发露忏悔，显然不能得以清净。如《三聚经》中云：‘发露忏悔，不覆不藏。’此外大成就者噶玛恰美仁波切也说：‘若无悔心忏不净，往昔罪业如服毒，当以大惭畏悔忏。’

戊三、返回对治力：

返回对治力是指回想起自己往昔所造的罪业后发誓从即日起纵然遇到生命危险也决不再造这样的罪业。如《三聚经》中说：‘从今以后，必断严戒。’《极乐愿文》中也说：‘若无戒心不净故，发誓今后遇命难，亦不造诸不善业。’

戊四、现行对治力：

现行对治力，是指尽心尽力奉行对治往昔所造罪恶的善业。尤其是顶礼佛及佛子、随喜他人福德、一切善根回向菩提、发愿行菩提心、护持无伪实相之本体等等，这些都属于现行对治力。

从前，无等塔波仁波切的一个修行弟子向他请教：‘我往昔以贩卖佛经维生，如今想起真是追悔莫及，请问上师，我该如何进行忏悔呢？’仁波切说：‘就造那些经典吧！’于是那个人着手造经典，结果经常心思外散。他又怀着十分沮丧的心情前去上师面前汇报说：‘造经典时我心思也是经常散乱，对于忏悔罪业来说，恐怕没有比护持本性更甚深的吧？’上师异常欢喜地说：‘实际上就是如此，纵然往昔所造的罪业积如山王，也能在现见本性的瞬间得以清净。’因此，净除罪业的方法没有比修菩提心以及恒时护持无伪的实相更为甚深的了。在这里，也要在不离开这二者的基础上，观修金刚萨埵、降下甘露、净除罪障、念诵百字明等等。”

即使观想金刚萨埵形相，也须远离实执：“这种明观既不是观想成唐卡或壁画一样扁平的，也不是观成土像、金像那样实质物体自性或无情物的形体一般。从显现的角度而言，包括主尊的双目黑白颜色在内都要互不混杂地观想得清清楚楚；从空性的侧面来说，没有一丝一毫实质身躯的血肉内脏等等，就像空中显现彩虹或无垢水晶宝瓶一样。”（有必要指出，（和其他许多密宗圣尊一样）金刚萨埵既有双身像，也有单身像，普通根性的密乘弟子一般都是根据单身像进行观修的。）

由此可见，除了观想、持咒，虔诚皈投三宝、发殊胜菩提心、强烈的追悔心、宁舍生命亦不再造恶的决心，特别是护持实相本性，都是忏悔修法的要素。萧平实对这些内在要素的忽视和抹杀，并不能降低作为有机整体的密宗忏悔修法的殊胜性。

莲池大师在《瑜伽焰口》中开示道：“金刚萨埵百字咒 此咒乃补阙之谓也。或行者，手印不次第，观想不专注，真言恐淆讹，如是等过，诵此咒已悉皆清净。复回观自心月轮上金色阿字，一气默持二十一遍。则前来能想所想一一作行皆不可得，若不如是，则堕有为矣。……阿字者，无生义，亦名菩萨威力入无差别境界。如上所作，皆以如幻三昧，宴坐水月道场，降伏镜里魔军，成就梦中佛事。虽有种种差别，以此字威力印之，当体亦无差别，究竟证入无生自性之涅槃也。又上来所作，皆从因缘生，而法性实无生也。论云：诸法从缘生，亦复从缘灭，缘生法不生，缘灭法不灭。于吾体上，何曾有丝毫增益损减也？所谓焰口，岂易语哉！”法护等论师所译的《大乘集菩萨学论》云：“又底哩三昧耶王经说对治行云：若闭目观缘诸佛菩萨，诵百字明八千遍已，开眼备睹佛菩萨等，得离彼罪。”汉文大藏经密教部中，对百字明的介绍和赞叹就更多了。倘若此法真的“实质是为‘鬼神祈请忏悔咒’，其实是双身邪淫法门的咒语”（《狂密与真密》），又怎能瞒过莲池大师等历代圣祖的慧目呢？难道汉文大藏经和众多祖师大德，都成了鬼神法、邪淫法的同道和后台吗？希望萧先生以后说话，还是三思为妙。

藏传佛教的三十五佛忏，则与汉地盛行的“八十八佛大忏悔文”渊源颇深。三十五佛是八十八佛的后半部分，出自《佛说决定毗尼经》（蕅益大师《阅藏知津》谓彼“即《大宝积经》第二十四优婆离会异译”）。经文讲道：“若有菩萨成就五无间罪，犯于女人或犯男子，或故犯，犯塔犯僧，如是等余犯，菩萨应当三十五佛边，所犯重罪昼夜独处至心忏悔。忏悔法者：

归依佛归依法归依僧

南无释迦牟尼佛

南无金刚不坏佛……

如是舍利弗，菩萨如是观此三十五佛如在目前，思惟如来所有功德，应作如是清净忏悔。菩萨若能净此罪已，尔时诸佛为其现身，为度众生亦说种种诸行，成就愚惑诸众生故，菩萨于诸法界心不动摇。……又舍利弗，师子兽王大吼之时，其余小虫能堪忍不？不也，世尊。又如香象其所负重，诸驴骡等能堪忍不？不也，世尊。又如释梵所有威德光明色像，贫穷之人能堪忍不？不也，世尊。又舍利弗，于意云何？如金翅鸟王所有势力，鹫鸽等鸟能堪忍不？不也，世尊。如是舍利弗，菩萨所有其心勇健善根势力，所有之罪依出离智，得见诸佛及得三昧，非一切众生声闻缘觉，所有犯罪忧悔之事而能得除。菩萨若能称彼诸佛所有名号，常于昼夜行三事者，得离犯罪及诸忧悔，并得三昧。”

不空三藏所译《佛说三十五佛名礼忏文》后面，专门附了一段话：“右此三十五佛名并忏悔法，出乌波离所问经，能净业障重罪，现生所求禅定解脱及诸地位皆能满足。五天竺国修行大乘人，常于六时礼忏不阙，功德广多文烦不能尽录，但依天竺所行者略记之，余如本经所述也。”

所以说，无论金刚萨埵修法还是三十五佛忏，都是十分殊胜的大乘忏罪法门，并非什么“外道法”。萧平实师徒的指责是毫无道理的。

《禅秘要法经》（鸠摩罗什大师译）云：“佛告禅难提，及敕阿难：佛灭度后，若比丘比丘尼，优婆塞优婆夷，欲忏悔者，欲灭罪者，佛虽不在，系念谛观形像者，诸恶罪业，速得清净。……见此事已，复还摄心，如前观一佛像，尔时彼佛光明益显，不可具说。复持澡瓶水，灌行者顶，水相光明，亦如上说。如是七遍。佛告禅难提：此名观像三昧，亦名念佛定，复名除罪业，次名救破戒，令毁禁戒者，不失禅定。佛告阿难：汝好受持此观佛三昧灌顶之法，为未来世一切众生，当广分别。佛说是语时，尊者禅难提，及诸天众，千二百五十比丘，皆作是言：如来世尊，于今日为诸众生乱心多者，说除罪法，唯愿世尊更开甘露，令诸众生于佛灭后得涅槃道。禅难提比丘，闻佛说此观佛三昧，身心欢喜，应时即得无量三昧门，豁然意解成阿罗汉，三明六通皆悉具足。佛告阿难：此想成者，名第十九观佛三昧，亦名灌顶法，汝好受持慎勿忘失，为未来世一切众生，分别广说。佛说此语时，诸比丘众闻佛所说，欢喜奉行。”

《佛说观虚空藏菩萨经》云：“尔时当起是想：是虚空藏菩萨顶上有如意珠，其如意珠作紫金色，若见如意珠即见天冠，此天冠中，有三十五佛像现，如意珠中十方佛像现，虚空藏菩萨身长二十由旬，若现大身与观世音等。此菩萨结跏趺坐，手捉如意珠王，其如意珠演众法音与毗尼合，若此菩萨怜愍众生故，作比丘像及一切色像，若于梦中，若坐禅时，以摩尼珠印印彼人臂，印文有除罪字，得此字已，还入僧中如本说戒。……佛告优波离：持是观虚空藏法，为未来世无惭愧众生多犯恶者广分别说。”

《佛说观无量寿佛经》云：“佛告阿难：汝持佛语，为未来世一切大众欲脱苦者，说是观地法。若观是地者，除八十亿劫生死之罪，舍身他世必生净国，心得无疑，作是观者名为正观，若他观者名为邪观。”“此想成已，名为粗见极乐世界宝树宝地宝池，是为总观想，名第六观。若见此者，除无量亿劫极重恶业，命终之后必生彼国。作是观者名为正观，若他观者名为邪观。”“佛告阿难：如此妙花，是本法藏比丘愿力所成，若欲念彼佛者，当先作此妙花座想，作此想时不得杂观，皆应一一观之，一一叶、一一珠、一一光、一一台、一一幢皆令分明，如于镜中自见面像，此想成者，灭除五百亿劫生死之罪，必定当生极乐世界，作是观者名为正观，若他观者名为邪观。”

由此可见，《狂密与真密》所言“密宗之如是观想除罪之法亦复如是，纯是愚人妄想之所想也，无有实义，终无饱食之实质故……终无消罪之实质故。由是正理，说此密宗观想名为‘妄想者所想’也”，是十分错误的。佛相、密咒、刹土等净缘起，实为如来智悲的不思议幻现，故此借助四种对治力，诚心观想如桥梁般连通相对层面和绝对层面的胜妙境相，必能有效地净除罪障。性相融通事事无碍的实相义，是观想除罪法的坚实基础。

第四种内前行为供曼茶罗。佛经论典中讲到的供养法，有实物供养、意缘供养和意幻供养，供曼茶罗实际包含了这三种方法。修此法者需具备极广大的心量，明观自身现在所处世界之外，尚有无量无边的世界、刹土，其中复有无尽美妙物品，遂起妙观摄取如是无量财物虔诚供养一切佛菩萨。以此方便，可迅速圆满福德资粮。因为心力无量，供品无量，供奉对境无量，故所集福德亦复无量。

莲池大师《瑜伽焰口》详细介绍了曼茶罗修法：“初总明世界因起，如《俱舍》颂云：‘空界大风起，傍广数无量，厚十六洛叉，金刚不能坏。……滓浊为山地，四洲及泥犁，咸海外铁围，方名器界立。’……为从一切法空之理，随定智力应念而现，不涉筹量，如幻术力，刹那顿彰，大小染净，随心应量。如善财入弥勒楼阁，以三昧力具见庄严等事，忽然不见，问弥勒曰：适来境界从何处去？曰：从来处去。曰：从何处来？曰：智慧中来，依智慧神通而住。若随法性，万象都无，随愿智力，何所不成乎？次微细委释世界因起。夫未免形累者，故须托土以居，八地以上永脱色累，照体独立神无方所，用土奚为？然复现有染净差别者，无非因时设化接引群机耳。将建曼怛，先释因起竟。

‘轮围山’：即大铁围山。

‘铁围山’：念真言时，手拈花米于曼怛上右旋散洒，如空注雨，成此二山。……

‘金刚地’至‘而作拥护’：此成金刚界，手拈花米于曼怛啰中间书一吽字作拥护，排列花米，从中间而出。胜金刚地基者，赞智力所现，不同众生妄想也。若依次第差别因起者，如因本经云：此大地厚四十八万由旬，地轮依水轮。水轮依风轮，风轮依虚空，虚空依妄想，妄想依真如，真如无所依。水聚厚六十万由旬，水上别有风大吹转，于上成金。……

念真言时，应观心月轮上有金色嗡字，此名庄严一切佛刹大智大轮金刚三摩地。入此定已，能从无住本建一切法。法句经云：菩萨于毕竟空中，炽然建立诸法。故于真空自性之中，默想嗡阿吽，一念顿成十方世界所有天妙曼怛等哑哩干五供。犹如普贤云集供养者，正明其供养之心广也。遍空充界者，明此供横遍十方也。尽轮回而无间者，显此供竖穷三际也。……”

如能深达“三界唯心、万法唯识”之理，肯定会对通过观想而集资忏罪的大乘法门生起殊胜信解。至尊上师堪布仁波切在《破除邪说论》中，就此问题作了深入论述：

“萧平实说：以观想之法消除罪障及供养诸佛，实乃密宗独有之妄想也……若观想还债即可真正还债，则一切人造恶业已，如是观想之后，债即可还清，如是简易消除业障之法门，释迦世尊绝无可能吝惜而不宣说，然终未见世尊曾说此法。若观想之事即是真实，可以成真，则观想能力较强者，亦可藉观想之法，将他人之福德据为己有；则诸佛亦可观想其一切弟子皆成究竟佛，则诸弟子不须勤苦修行，只须多多供养于佛，讨佛喜欢，由佛观想弟子已成究竟佛道即可。……

答：萧先生认为‘以观想之法消除罪障及供养诸佛，实乃密宗独有之妄想也。’这种观点的得出，一方面说明先生其实并不像自己弟子评价的那样‘深入经藏”、饱览经卷；一方面也说明先生始终将本人的言谈、修证境界当作判定一切佛法现象的准绳这种作风，业已发展到蔑视经教、完全抛开、无视释迦牟尼佛教言、教法的地步。这种评价绝非言之无据，相信读者看了下文的分析后自会得出公正的结论。

大乘显密佛法的一切修证法门，其理论依据都是‘三界唯心，万法唯识’，这一点想必一直‘弘扬’如来藏及唯识学思想的萧先生应该不感陌生。（中略）另外，下面的这首偈颂大家可能早就耳熟能详，它讲述的依然是以心忏罪的道理：‘罪由心造将心忏，心若灭时罪亦亡，心灭罪亡两俱空，是则名为真忏悔。’一切坚信般若空性之理的佛教徒，无不承认万法包括罪业等的本质空性，以心而幻造，以心而空之，只有那些一切执实的人才会以为不论供养还是忏罪，都不可能做到所谓的三轮体空，所有这些行为举止都得抓住我与我所，否则就太简单省事，也便宜了欲行忏罪与供养之众。

而《宣说四法经》中则云：‘弥勒，菩萨若具四法则能压制所造所积之一切罪业。何为四法？即厌患对治力、现行对治力、返回对治力、所依对治力。厌患对治力指若行不善业则多生悔心；现行对治力指虽做不善业，亦极为精勤行善；返回对治力指真实受戒后获得不再造罪之戒心；所依对治力指皈依佛、法、僧三宝与不舍菩提心。’

正是在上述以及众多经论、教言的指导下，密法中才出现了那么多极具加持力及清净传承的观想忏罪等殊胜、方便之法门。而且这些方便法绝不是密宗所独具之修行快捷方式，更谈不上是密宗‘独有之妄想’，显宗经典中也早就有了释尊亲口宣讲过的同样修法之详述，如果萧先生硬要将观想修法罗列在密教的邪法分支之中，则先生本人是否也彻底地将显宗佛法、将释迦牟尼佛统统都打入妄想邪法以及大妄想者的行列？因世尊在多种显教经典中都广为介绍、弘传过此种法门。如《德藏请问经》云：‘何人作合掌，观十方诸佛，顶礼做供养，随喜诸福德，忏悔诸罪业，祈祷转法轮，祈请不涅槃，彼之福德量，恒时遍虚空。’对此段偈颂中的‘观十方诸佛，顶礼做供养’等内容，如果按照萧先生的理解，是不是需要行者一一来到十方诸佛面前顶礼、供养、忏罪、随喜、请转法轮……？除了极个别如先生一般的大成就者之外，大多数修行者面对这样的修法要求，岂不要望而却步？离开观想，请先生为大家想出一种不属妄想之法的‘新想法’来。有关此种修法的详细说明，诸位可参见《普贤行愿品》，那里面的观想修法已远远超越了属于‘密宗独有之妄想’的观想忏罪、观想供养的领地，其观想的范围几乎涵盖了佛法一切积资忏罪的领域。

又如《十方广大经》云：‘谁人若欲忏罪净，身体端直观真义，真实义中观真义，若见真义则解脱，此乃殊胜之悔净。’《三摩地王经》中也说：‘散步安坐站立卧，何人忆念能仁尊，本师恒时住彼前，彼者将获广大果。’此经又云：‘身体宛若纯金色，世间怙主极庄严，何者之心专注此，菩萨彼者即入定。’而在《佛说观佛三昧海经》中，佛陀则完整、细致地阐述了观想佛之相好能灭除重罪、观像与观佛自身等无有异等观点，并对具体的观想礼拜、供养之修法以很长篇幅做了完整介绍。下面就从这部殊胜佛经中摘录一些片断以供读者参照，目的就是想让大家看个清楚明白，到底是密宗独辟邪径、发明了观想妄法，还是某些人自己智识浅薄、在根本未深入经论的前提下就急急忙忙、别有用心地抛出自己的妄见。在是与非面前，释迦牟尼佛的教言毫无疑问是唯一、也是最可靠及最后的判定标准，如果我们还是一个佛教徒的话，那就必须在世尊教诲与某些人（不管此人都给多少人印证过其修证境界，也不管此人歪批过多少祖师大德，俨然自己的修证层次早就凌驾于这些未见道者之头上。）个人的分别念之间做出选择。你是要听世尊的话，还是要死心塌地跟着违背世尊教言的人跑？既然这个人整天都在高喊、教育你们应该‘依法不依人’，那就对照着下面的佛法，自己好好抉择一番吧。

此经《六譬品第一》中云：‘佛告父王，如是如是。未来世中，诸善男子善女人等及与一切，若能至心系念在内，端坐正受观佛色身，当知是人，心如佛心，与佛无异。虽在烦恼，不为诸恶之所覆蔽，于未来世，雨大法雨……佛告父王，念佛之心亦复如是。以是心故，能得三种菩提之根……佛告大王，诸善男子及善女人，系心思维诸佛境界，亦能安住诸三昧海，其人功德不可称计，譬如诸佛等无有异。’

《观相品第三之二》中云：‘若我灭后佛诸弟子，舍离诸恶，去愦闹相，乐少欲法，不务多事，昼夜六时，能于一时，于一时中分为少分，少分之中能须臾间念佛白毫，令心了了，无谬乱想，分别正住，注意不息念白毫者，若见相好若不得见，如是等人，除却九十六亿那由他恒河沙微尘数劫生死之罪……’

《观相品第九》则云：‘佛告弥勒，阿逸多，谛听谛听，善思念之。如来灭后多有众生，以不见佛作诸恶法。如是等人当令观像，若观像者，与观我身等无有异。若有众生观像坐者，除五百亿劫生死之罪，未来值遇贤劫千佛；过贤劫已，星宿劫中，值遇诸佛数满十万，一一佛所受持佛语，身心安稳，终不谬乱。一一世尊现前授记，过算数劫得成为佛。’

又经中《念十方佛品第十一》中说：‘云何供养？（中略）如是等无量供养，皆当起心从心想出，供养十方一切诸佛，是名坐时功德从心想海生。如是坐时，入深禅定无量境界诸三昧海，但于心中，出息入息、念念想想，相续不绝。于一心中运其心意，作无数供具云，上供诸佛下施一切，作是念者名学普施。此想成时，渐渐减消诸烦恼结。观想无相无相力故，当得甚深六波罗蜜多。’

以上所引即为《佛说观佛三昧海经》中有关观想的部分内容，从这部显宗经典中，我们当可看出观想法门是否为密宗独创之妄想方便法门。如果萧先生阅后又要想方设法痛斥此经为密宗祖师伪造之续部经典，我们也只有无话可说，因该说的话早已说尽了。

为加深读者印象，使大家都能在佛经中找到真正的依止处，下面再不惮啰嗦引用两段经文，以帮助大家明白到底是谁在妄言、妄想。

《佛说观普贤菩萨行法经》中云：‘佛告阿难，谛听谛听……我今当说其忆念法……当学是观……一一华上有一玉女，颜色红辉有过天女，手中自然化五箜篌，一一箜篌，有五百乐器以为眷属……于象牙上，诸池玉女鼓乐弦歌，其声微妙，赞叹大乘一实之道……是名始观普贤菩萨最初境界。’佛陀又于《般舟三昧经?行品第二》中说道：‘佛言：专念故得往生，常念佛身有三十二相八十种好。巨亿光明彻照，端正无比……’

既然如此众多的显宗经典都在讲述观想灭罪及供养的法门，再将之列为密宗独有的‘妄想’法恐怕就有失公允，至少也应将其定罪为显密共有的‘妄想法门’。我们已经领教过先生的密法修养，想来作为被弟子们称道的善知识及‘深入经藏’的典范，显教基础理应具备一点吧，谁知又是这个样子！

其实，密宗行者的观想忏罪绝非如一些人想象的那样，属于明知故犯、事后临时抱佛脚般的投机举动。他们在守持三昧耶戒的同时，亦受持严格的别解脱戒与菩萨戒。若违反别解脱戒及菩萨戒的戒条，则需要依照羯磨法来忏悔干净；至于三昧耶戒的违犯，则更非仅凭形式上的观想就能忏悔并恢复好。而观想忏罪的应用，主要是依四力来清净阿赖耶识中以往所造罪孽的种子习气。而‘造恶业已，观想后就可还债’这样轻飘飘的话，经论中从未说过，因为若属故意造罪，即便如何观想，这种投机取巧的忏悔方式也无法使所作罪业彻底消除。

萧先生还说‘终未见世尊曾说此法’，这也许是孤陋寡闻所致，除了上引教证外，佛陀尚于《禅秘要法经》中阐述过以观想法消除业障的问题。这种观想并非一蹴而就，凡夫也不可能借助一次观想就位登佛地，这其实与念佛求生净土的道理没有两样。对此感兴趣者不妨参阅《禅秘要法经》，以与我们上文的分析互为借鉴。

至于‘若观想之事即是真实，可以成真，则观想能力较强者，亦可藉观想之法，将他人之福德据为己有，……’则真真切切是投机心理之绝佳写照。佛法修证尤重发心，正所谓‘亏损失败我取受，利益胜利奉献他。’藉观想之法觊觎他人之福德，此种动机早已违背了佛陀教法。推己及人若从设身处地这方面来讲，原本是一褒义词，但萧先生此处把骨子里损人利己、只能导致修行人堕落三途的恶意妄加在并不具备这一恶意的密法行者身上，就令人不知其用意、本怀、居心为何了！

再说‘则诸佛亦可观想其一切弟子皆成究竟佛，则诸弟子不须勤苦修行，只须多多供养于佛，讨佛喜欢，由佛观想弟子已成究竟佛道即可’，这种看法着实有些可笑，因它纯属以凡夫俗子之心态来推测诸佛及菩萨之境界，这样做的结果与那个流传颇广的笑话倒产生了同一效果：一个乞丐极尽梦想之能事，依然无法揣测到国王早餐会吃什么，恰好此时别人施舍给他半根油条，于是他感慨万千地说：国王的早餐一定是满满一盘油条。上文的论断便也具有这种乞丐的梦想特质。

首先，诸佛皆具有如所有智与尽所有智，能现量观照一切情器世间。具体说来，如所有智是了知诸法本性皆为空性大平等的智慧；尽所有智可了知显现的万法所各自拥有的作用及其差别。因此佛根本无需观想，在其自现境界中，一切众生本来是佛，大千世界尽为清净刹土。而本具圆满佛性的众生，却由于各自的业力而显现为六道凡夫，且因缘果报互不混杂。

如此说来，有些人可能又要振振有词地反驳了：既然因果各自承当，谁也替代不了，那么观想忏罪或供养又有何用？对此我们回答说：诸法皆依因缘而生，佛陀度化众生的事业亦不例外。尽管佛的慈悲与智慧无量无边，但对无缘度化的众生，他依然不能拔苗助长、越俎代庖般地替其消尽业障、替其成佛。对我们这些修行人来说，值遇佛陀、闻佛说法或有幸生在其教法尚留存于人间之时，都可谓是修行的增上缘，但这些因素都不是起决定作用的亲因缘，否则佛陀岂不沦落为万能的上帝一类的角色。这一点正如佛自己所说：‘吾为汝说解脱之方便，当知解脱依赖于自己。’在这种情况下，显密修学者的观想就绝不会采取懈怠投机的态度，也绝不会只观想‘多多供养于佛，讨佛喜欢’，更不会奢望佛陀会观想自己已成究竟佛道，任何一种真正的观想修法中都从未有过这些提法。

不过，这种说法对观想行者倒构不成任何具本质力量的讽刺，它却有些诬蔑佛陀的味道洋溢在其中。因人天导师早已断尽二障，圆满了福慧二资粮，还要说他贪图凡夫的供养、讨好，这无异于在说佛陀依然摆脱不了庸俗的市侩习气。佛陀之所以接受各种供养并赞叹其功德，无非是给众生提供种福田的机会。佛弟子们极尽供养之能事，亦是要借此机会断除自己对财物的执著，同时与佛结下善缘，于心相续中种下解脱的善根。佛弟子必须以清净信心忆念佛陀功德，同时祈请诸佛本尊加持自己忏净业障，靠着诸佛菩萨不可思议的大悲愿力，再加自己恒久不退的清净心念、对十方三世佛陀坚定不二的诚挚信仰与祈祷、对自己所造罪孽的真诚、痛切忏悔以及永不再犯的勇气与实际保证，最后再加对万法本性的理性认识与次第增进的实修体验，一个修行人绝对可与诸佛的无缘大悲相应，并决定得到他们的加持，自己的罪障云何不能忏悔干净？如果将罪孽当成实有不灭的实体，则佛陀也成带罪之身。当亲因缘与增上缘互相合和而发生作用的时候，相应之果报一定现前（当然其中亦需要等无间缘、所缘缘等条件聚合）。这个道理原本也不难理解，何以一应用到密宗的观想法门上，萧先生就不以其为准绳了呢？在他眼中，密宗弟子各个善于钻营算计，只知超快捷方式、走旁门。在这种偏见误导下，他甚至把佛陀也当成了与密法行者沆瀣一气的一丘之貉，居然在收了他们的供养后欣欣然欢喜无比。这样看来，是否只有先生一人秉公执法，严厉追讨众生所欠下的一切业债，并永远都把这些罪过实执起来？……

先生不仅认为观想忏罪无异于自欺欺人，同时也认定观想供养亦达不到供养的作用。照这种观点来看，似乎佛只接受真实供品，除此之外的一切幻化供品皆拒不纳受。但稍一思索大家就会发现，此种论调明显与我们上文引用的所有经教直接违背。若此说成立，则供品真实，所供之佛亦需真实才符合逻辑。若不如是，则以真实供品供养木雕、泥塑之佛像，真实供养之功德又从何而来？但一个明显的事实却是，所谓‘真实’的释迦牟尼佛早已于两千多年前示现涅槃了，若不对着泥雕木塑的佛像供养，后人就无法行一切供养之行为。而每一个在佛像前献上供品的人，我想也包括萧先生在内，恐怕绝不会以为自己是在给一块木料或一团泥巴奉上供养，哪个不是把眼前的佛像观想为真实的佛陀本身？这不是观想又是什么？如果我们可以把显现上非真实的佛像观想为真实的佛陀，与之相同，人们又为何不可以把观想的供品供养给诸佛菩萨？他们不可思议的功德力量难道还不能接受我们以诚心观供的一切物品？如果不能观想供养的话，就请给大家再找出一位真实的佛陀来，以作众人供养的对境。

况且几乎所有的经论都强调供养十方一切佛的功德与必要，而对所有凡夫而言，别说十方诸佛，我们连一个佛都不可能现量目睹，仅能凭意生定解而观想供养。不这样做，众生何时才能断尽贪欲，并迅速圆满成佛所需之资粮？我们眼前有现成的供品，同理，十方世界中皆有无量无边之供品，行者以意观而供养诸佛，必然应理。既然万法皆由心造，那么以幻化的心再幻化出无数供品供养并非实有的、特异于众生的佛陀，这在教理上决定行得通。

不仅观想供佛，随喜功德、回向功德以令众生皆入佛道等行为都可为行者带来无边利益。若非如是，则前文所引经典尽皆变成妄语。”

堪布仁波切有理有据的论述，不容置疑地阐明了通过观想而集资忏罪的合理性与现实性。我们不期望萧平实师徒能够完全读懂上述教言，但对于广大正信佛子来说，是不是一定要受限于实有的时空、事物、境相而心外求法，才能完成大乘的神圣修道，应当不再存疑了。

寂天菩萨在《入行论》中对六度均依心而立所作的精妙论述，历历在耳。同样，护法菩萨在《成唯识宝生论》中讲道：“若知但是自心所作，无边资粮易为积集，不待多时，如少用功能成大事。善逝行处，犹若掌中。由斯理故，所有愿求当能圆满，随意而转。……若异此者，所舍之物尽持行施，及所遗生，何能总遍令其欢喜惬顺求心？此即便成无边际境，所为施事，无有竟期。又复所有广为利益有情戒等，于诸无障有情之类，随彼乐欲悉能称意，赴彼希望正行施等，速便收集正觉资粮。由斯但自心，复何须外境？若许外事，复与正理义有相违，故知境无，斯成胜妙。……然于施等，各随其事，而能获果，实不假藉识外境事。”既然空有二宗异口同声，那么萧先生再怎么想不通，也只得忍气吞声了！


第四节 如是道次第（2）

不共内前行的最后一个引导是“上师瑜伽”。虔心依止和祈祷上师善知识，是不是密宗的独家提法呢？还是请事实说话。

首先想起的就是《华严经》：

“菩萨摩诃萨，有十种智慧助道具。何等为十？所谓亲近多闻真善知识，恭敬供养，尊重礼拜，种种随顺，不违其教，是为一。”

“菩萨摩诃萨，有十种受记法，菩萨以此，自知受记。何等为十？所谓以殊胜意，发菩提心，自知受记。……于一切善知识，和合无二，自知受记。于一切善知识，起如来想，自知受记。恒勤守护菩提本愿，自知受记。是为十。”

“观自在菩萨，于金刚宝石上结跏趺坐，无量菩萨皆坐宝石恭敬围绕，而为宣说大慈悲法，令其摄受一切众生。善财见已欢喜踊跃，合掌谛观目不暂瞬，作如是念：善知识者则是如来……”

此外，在《华严经入法界品》中，弥勒菩萨用了一百多个比喻，对善知识进行高度赞叹。从这些经文中不难看出，即使显宗，也要求学人视师如佛，并且认真修持相应瑜伽（“于一切善知识，和合无二”），方可得到加持、成就和授记。复次，在《大鼓经》、《殊胜等持经》等教典中，佛陀还明确宣说，自己将在涅槃后化现为善知识形象，继续利益众生。正是本于众多经论教义，密宗才至诚赞言“奇哉佛化上师相”，大力提倡视师如佛的精神和上师瑜伽修法。这样做，不但没有违背“依法不依人”的宗旨，反而恰恰是依教奉行、依法修心的典范。

全知无垢光尊者《大圆满心性休息》（颂文）云：“密意广如净虚空，光明等持如星辰，智悲无量如大海，慈心奔腾如瀑布，不外散乱如雪山，毫不动摇如山王，住有不染如莲花，等慈爱众如父母，功德无量如宝藏，引导世间如佛陀。具德上师即法王，住于何处等诸佛，令凡见闻念触者，悉皆摧毁诸轮回，事业广大任无量，如众所依之大地。”“依止善友善知识，增长善资得乐果，不畏三有利乐广，成办无量众二利。上师乃是佛化身，浊世如是而显现，乃至菩提果之间，当依一切善知识。”《心性休息大车疏》云：“如若佛陀出于世间，则令凡是见闻忆念的一切众生行持善法。同样，上师也能做到这一点。上师以相应的事业利益众生，由此也说明上师等同佛陀，上师又是佛的化身，由此也说明上师等同佛陀。”《大圆满前行引导文》云：“总的来说，要想修行一门正法，首先必须寻找一位具足一切法相的真正上师善知识，然后依教奉行、对上师生起真佛之想、诚心诚意地祈祷上师，这一点十分重要。……尤其是，密宗金刚乘的一切道法中，唯独上师占有举足轻重的位置，因而所有续部中都讲述了上师瑜伽的修法，并且指出这一修法比观修一切生圆次第更为殊胜。如续部中云：‘何人俱胝劫，修十万本尊，不如一刹那，忆念上师胜。’此宁提金刚藏乘自性大圆满的观点，既不是像下乘那样凭借伺察、推理等方式来抉择甚深意义，又不是像下续部那样依靠共同悉地而获得究竟殊胜悉地，也不是像其它上续部通过第三灌顶的喻智慧来直指义智慧，而是认为唯一依止一位传承如纯金丝线没有沾染破誓言的锈一样具有殊胜证悟的上师，将这位上师看成真佛，以坚定不移的虔诚信心与恭敬心猛烈祈祷，使自己的凡夫心与上师的智慧成为无二无别，也就是说依靠上师的加持力使自相续中生起证悟。”

上述教言说明，在视师如佛、与师相应这一点上，显密教法存在充分共识。唯一的区别，仅在于显宗没有冠以“上师瑜伽”的称谓而已。

如所周知，佛陀是大彻大悟的人天导师，从断证功德究竟圆满的如来智慧海流出的金刚法语、显密圣教，是众生转迷得悟的根本所依。然众生福德因缘千差万别，许多有情无缘生值佛世，恭聆慈训，仅于佛灭之后，方有幸获得暇满人身趋入佛门。在这种情况下，当然需要谨承如来密旨、代佛宣化的明眼善知识把手提携，循循善诱，才能深入经藏圆解如来甚深密意，顺利证取三乘妙果。所以无论大小显密教典，都十分强调依止上师善知识的重要性。

不妨再举上一些例子。

《华严经》云：“尔时文殊师利菩萨，如象王回观善财童子，作如是言：善哉，善哉！善男子！汝已发阿耨多罗三藐三菩提心，复欲亲近诸善知识，问菩萨行，修菩萨道。善男子，亲近供养诸善知识，是具一切智，最初因缘，是故于此，勿生疲厌。善财白言：唯愿圣者，广为我说……”“尔是文殊师利菩萨，说此偈已，告善财童子言：善哉，善哉！善男子！若有众生，能发阿耨多罗三藐三菩提心，是事为难，能发心已，复欲勤求行菩萨行，倍更为难。善男子，汝今发心，求菩萨道，为欲成就一切智智，应当勤求真善知识。善男子，求善知识，勿生疲懈；见善知识，勿生厌足；于善知识，所有教诲，当念随顺，不应违逆；于善知识，善巧方便，但应恭敬，勿见过失。”“善知识者，能普救护一切恶道，能普演说诸平等法，能普显示诸夷险道，能普开阐大乘奥义，能普劝发普贤诸行，能普引到一切智城，能普令入法界大海，能普令见三世法海，能普授与众圣道场，能普增长一切白法。善财童子，如是悲哀、思念之时，彼常随逐，觉悟菩萨。如来使天于虚空中，而告之言：善男子！其有修行善知识教，诸佛世尊悉皆欢喜；其有随顺善知识语，则得近于一切智地；其有能于善知识语无疑惑者，则常值遇一切善友；其有发心愿常不离善知识者，则得具足一切义利。”

《大般若波罗蜜多经》云：“是故善现，若菩萨摩诃萨欲住菩萨摩诃萨名，欲疾证得一切智智，当勤恭敬供养诸佛，种植圆满殊胜善根，亲近供养真善知识，勿生厌倦。”《摩诃般若波罗蜜经》云：“以是故善男子，于是佛法中倍应恭敬爱念生清净心，于善知识中应生如佛想，何以故？为善知识守护故，菩萨疾得阿耨多罗三藐三菩提。”《大方等大集经》云：“复次善根者，所谓悦可诸善知识。资粮者，所谓给侍所须，恭敬供养尊重利益。方便者，所谓于善知识生世尊想。”《宝云经》云：“善男子，菩萨复有十法，善知法界，何等为十？有慧，依善知识，能勤精进，远离阴盖，清净，恭敬，多习空观，除着诸见，趣向于道，所见真宝。善男子，菩萨有慧习近善知识，见善知识爱敬喜悦，于善知识生世尊想，依善知识住，因善知识故得勤精进，因善知识故能除一切恶法，虽满足一切善法，而勤精进不惓除灭阴盖，已无盖障故而勤修道，得身口意业清净除诸习恶。”《大般涅槃经》云：“善男子，如来或时为一法故说无量法，如经中说一切梵行因善知识，一切梵行因虽无量，说善知识则已摄尽。”《大方便佛报恩经》云：“佛告阿难：诸善男子，坚誓师子者，今则我身释迦文是。菩萨如是亲近善友，乃至丧命终不起恶。何以故？为知恩报恩故。所以者何？菩萨得近善知识故，能速成办阿耨多罗三藐三菩提。善男子，菩萨常勤求善知识，为闻佛法乃至一句一偈一义，三界烦恼皆悉萎悴。”《大智度论》云：“复次菩萨欲深心得无上道，深心名一心，重心深爱佛道，出于一切世间所乐，当亲近善知识。所以者何？有二因缘故得无上道：一者内，二者外。内名正忆念思惟筹量诸法，外名诸善知识。佛余处种种说善知识相。”“菩萨应供养诸佛种善根亲近善知识，何以故？如病人应求良医药草。”

《万善同归集》云：“问：灵知不昧，妙性常圆，何假参寻，遍求知识？答：一切众生悟里生迷，真中起妄，只为不觉，须假发扬。法华经云：佛曾亲近百千万亿无数诸佛，尽行诸佛无量道法，勇猛精进名称普闻。又云：善知识者是大因缘，所谓令得见佛，发阿耨多罗三藐三菩提心。华严经云：譬如暗中宝，无灯不可见，佛法无人说，虽智不能了。又云：不要三千大千世界满中珍宝，惟愿乐闻一句未闻佛法。又云：虽知诸法不由他悟，而常尊敬诸善知识。起信论云：又诸佛法有因有缘，因缘具足乃得成办。如木中火性是火正因，若无人知不假方便，能自烧人，无有是处。众生亦尔，虽有正因熏习之力，若不遇诸佛菩萨善知识等以之为缘，能自断烦恼入涅槃者，则无是处。法句经云：如裹香之纸系鱼之索。佛语诸比丘：夫物本净，皆由因缘以兴罪福，近贤明则道义隆，友愚暗则殃祸集，譬如纸索，近香则香，系鱼则臭，渐染玩习各不自觉。颂曰：鄙夫染人如近臭物，渐迷习非不觉成恶，贤夫染人如附香熏，进智习善行成芳洁。”《大乘起信论裂网疏》云：“可见从初发心乃至成佛，并赖善知识缘也。从初发心，即赖此缘增行入道，乃至成佛，亦赖此缘增行入道。可见若欲增行入道，并赖善知识缘也。”

《法句经?亲近善知识品第五》云：“善男子，一切众生，欲得阿耨多罗三藐三菩提者，当亲近善知识，请问法要。”《增壹阿含经》云：“尔时，阿难白世尊言：所谓善知识者，即是半梵行之人也，将引善道以至无为。佛告阿难：勿作是言，言善知识者即是半梵行之人。所以然者，夫善知识之人，即是（使）全梵行之人，与共从事，将视好道。我亦由善知识成无上正真等正觉，以成道果，度脱众生不可称计，皆悉免生、老、病、死。以此方便，知夫善知识之人，全梵行之人也。

复次，阿难，若善男子、善女人与善知识共从事者，信根增益，闻、施、慧德皆悉备具，犹如月欲盛满，光明渐增，倍于常时。此亦如是，若有善男子、善女人亲近善知识，信、闻、念、施、慧皆悉增益。以此方便，知其善知识者即是全梵行之人也。

若我昔日不与善知识从事，终不为灯光佛所见授决也，以与善知识从事故，得为与提和竭罗佛所见授决。以此方便，知其善知识者，即是全梵行之人也。”

全知无垢光尊者《大圆满心性休息大车疏》云：“（颂曰）三世一切佛菩萨，以及声闻缘觉众，获三菩提由师生，获得世间增上乐，亦源依止诸上师，故当谨依善知识。（疏曰）……《弥勒请问经》中云：‘弥勒，当知诸声闻、缘觉及无上佛陀之解脱、彻见诸法之智慧，皆来自于依止善知识；弥勒，当知众生之一切利乐皆源于自之善根，彼亦来自善知识。’”

如是应知，若能视师如佛、与师相应，即可获得无边功德利益；反之，如果轻毁上师善知识，盲从于邪师邪说，则不要说依法起修、获证圣果，恐怕连经教的字面意思也难以通达，甚至极有可能误入歧途造下重罪！

不像数理化等世间知识，修行佛法是凡夫学人旷劫以来从未真实通达过的陌生学问、深密体系和宏伟工程。经典中的佛语，虽至善圆满，但若无有明眼善知识指导、点拨，学人对其中的微密处和关联处，很难依自力而无误通达。《华严经》所言“譬如暗中宝，无灯不可见，佛法无人说，虽慧莫能了”，即是此意。善知识能够最大限度地帮助学人少走弯路，速生定解，故此即便对世间语文、学识等颇有造诣的人，想深入经藏，也离不开善知识的引导。强调上师善知识的重要性，正是因其所开显的法义精要妙契佛旨，具有高度的可靠性和清净性，而不是说善知识比佛还高明，能够像“萧导师”那样信口开河地讲些离经叛道之语。

至尊上师堪布仁波切在宣讲《心性休息大车疏》时开示道：“上师”一词的含义，实际相当广泛，不一定必须是眼前活生生的人。如果我们通过拜读某位古德的论著、教言，心中生起了出离心、菩提心、实相智慧等功德，或者通过虔心祈祷而获得意传加持、得到智慧身摄受，这些都可以算是自己的大恩上师。因此，不能对“上师”理解得过于狭隘。

基于对上师善知识的特殊作用的充分肯定，密宗将之尊称为“第四宝”。《佛双合续》云：“佛法僧三宝，上师第四宝。”《大圆满心性休息》云：“上师即佛第四宝，坛城主尊黑日嘎，调伏浊世难化众，所化之前胜诸佛，三门无伪敬依止，悉地根本金刚师。”这与汉地“八十八佛忏悔文”将“皈依金刚上师”置于三宝之前并不矛盾。

有必要指出，一切高僧大德的弘法利生事业，均是以如来的出世和转轮为前提的。没有世尊创教传法的大悲示现，后代善知识们的持教度生便无从谈起。所以师德和佛德、师恩和佛恩，不可以简单地分离。全知麦彭仁波切在《释迦佛修法仪轨?加持宝藏》中讲到这种统一性：“无有怙主我等浊世众，蒙以悲心摄受之恩德，此刹此时一切三宝相，均是佛陀您之事业也。故于无等唯一胜依怙，虔诚信仰诚心而祈祷，莫忘昔日所发大誓愿，乃至菩提前以大悲摄。”《释迦牟尼佛广传?白莲花论》亦云：“为自己开演密宗教理之上师，实际上正是释迦牟尼佛之化身。《涅槃经》中云：‘阿难勿痛苦，阿难勿呻吟，我于未来世，幻化善知识，利益汝等众。’修持依释迦牟尼佛之慈悲力而得以显现的显密教法之诸上师，实际上正是释尊之语生子；实修实证之上师，已获释尊智慧相续中之胜义与世俗菩提心之加持，他们即为佛陀之意生子。故而无论修持哪一个上师瑜伽，我们都应明了：释迦牟尼佛实与上师无任何本质差异。”

正是在视师恩为佛恩之有机延展的前提下，藏传佛教将恭敬依止上师放到了非同寻常的位置上。

在现实中，藏传佛教对上师资格的认定，十分严谨、慎重。名僧大德们往往都有着殊胜的授记、传承、印证、功德、事业、瑞相和论著，一个人要得到佛教界的公认和推崇，并不容易。从表面看，活佛转世制度似乎为投机活动开了条门缝，但是，严肃而复杂的认定程序、严格而长期的培养教育，依然为转世灵童成长为一名合格的上师提供了充分保障。假如长大后不能表现出一位佛教大师应具的品质，那么仅靠一个“活佛”的名头，亦很难博得教众的广泛敬重和长期信赖。整体上的良好氛围和群众基础，对于制约个别不法现象，显然是十分有力的。当今社会，的确有些假冒的活佛、上师在汉地欺骗信众，但这些人若回到藏区，却几乎可以肯定是吃不开的！这从一个侧面告诉了我们整顿教界秩序的关键所在。

需要进一步指出，在传统上，没有一位藏地活佛是自我认定的，而且一般来说，他们也不会主动承认自己是“转世活佛”。就连威徳盖世的五世达赖都谦虚地讲：“我不是什么转世圣人，只是个智商一般的普通孩子，是转世制度把我推上了达赖喇嘛的宝座。”藏地公认的文殊三大化身之一宗喀巴大师，则说自己是普普通通的一介“比丘”。至尊金刚上师法王如意宝晋美彭措仁波切也讲过，自己只是个资粮道的修行人，惟独对佛法的信心较大而已。如此虚怀若谷的高僧大德，能不英名远播众所钦仰吗？

要获得堪布、格西等学位，则必须通过硬性考评，其艰苦的闻思过程和渊博的学识，是有目共睹的。事实上，大多数转世活佛同时又是高级学位持有者，由此也说明了藏地上师的可靠性。

在上述传统之外，一名藏传佛教徒有意和某位大德正式建立师徒关系时，还必须考虑众多经论对上师法相的提示。如《大圆满心性休息大车疏》云：

“丁一、善知识之总法相：

善知识法相中，首先宣说总的法相或者依照外显宗而言：

若问上师之法相，为引世间与众同，

超世间故与众殊，三门诸行较众胜。

《华严经》云：‘何为善知识？为引导一切有情，故见无有不同；超越世间故与众皆不共；所作所为具义故成办无量利益。’

丁二、善知识之功德：

若问：善知识有何功德？

威仪寂静身无过，善巧遣疑语无垢，

遍知慧藏意调柔，广闻大悲德无边，

大智意行如虚空，事业无量利缘众，

仁慈无厌恒精进，众生导师当依止。

善知识以其身语意众多功德利益有情，智慧密意深广如虚空；以广大的事业令凡是与之结缘者均播下解脱种子；以大悲心恒时如独子之母般观照众生；因为富有圆满通达圣教的功德而应机广转各乘法轮。《经庄严论》云：‘当依调柔极寂静，具德精进通圣教，证悟实相语善巧，慈主离厌善知识。’

丁三、殊胜法相：

在总的法相基础上，具足其他功德之内密宗上师的法相：

尤其密宗上师相，戒誓言净具灌顶，

精通如海续窍诀，念修事业皆自如，

见修行果获证相，以慈善巧之方便，

令所化众成熟解，传承加持云不散，

当依如是成就者，具有功德之上师。

大阿阇黎布玛莫札于其所著的《幻化网如镜疏》中云：‘上师即圆满获得内外坛城之灌顶，戒律誓言清净，精通续部各自之义，依修及（息增怀诛）事业等义皆运用自如，因证悟见解而不愚昧，已获修行之纯熟体验，各种行为与实证相联，以大悲心引导所化众生，具足此八种法相。’我的上师（大持明革玛燃匝尊者）说：‘在此八种法相基础上，尚需具足无垢传承与加持之缭绕云雾，共九种法相。’”

宗喀巴大师《菩提道次第广论》卷一中云：“总诸至言（佛经）及解释中，由各各乘增上力故，虽说多种，然于此中所说知识，是于三士所有道中，能渐引导，次能导入大乘佛道。如《经庄严论》云：‘知识调伏静近静，德增具勤教富饶，善达实性具巧说，悲体离厌应依止。’是说学人，须依成就十法知识……”

两位大德宣说上师应具法相时，不约而同地提到了《经庄严论》（《大乘庄严经论》）的一个颂词（在第十九品中），其汉译为：“调静除德增，有勇阿含富，觉真善说法，悲深离退减。”无著释曰：“此偈显示第一依亲近。若善知识具足十种功德者，应堪亲近。何谓为十？一者调伏，二者寂静，三者惑除，四者德增，五者有勇，六者经富，七者觉真，八者善说，九者悲深，十者离退。调伏者，与戒相应由根调故。寂静者，与定相应由内摄故。惑除者，信念与慧相应烦恼断故。德增者，戒定慧具不缺减故。有勇者，利益他时不疲惓故。经富者，得多闻故。觉真者，了实义故。善说者，不颠倒故。悲深者，绝希望故。离退者，于一切时恭敬说故。”可见藏传佛教完全是依据大乘清净教义来认定善知识法相的，无有不妥之处。

《大圆满前行引导文》也赐予了殊胜教言：

“一切佛经、续部、论典中从来没有提过不依止上师而成佛的历史。我们在现实生活中也可以看出，通过自我造就以及有胆有识而生起五道、十地功德的人一个也没有。包括自己在内的一切众生，对于邪道倒是很有造诣，而对于解脱与遍知的圣道，却犹如无依无靠的盲人迷失在空旷荒野中一般知之甚少。而且从来没有不依靠商主而从如意宝洲中取宝的例子。因此说，善知识和好道友是解脱与遍知圣道的真实向导，我们务必要毕恭毕敬地依止。……

如今正处在五浊恶世，当然，众多续部宝典中讲的所有法相样样具全的上师实在是难以寻觅，但一般来说，可以依止的上师必须具备以下这些功德：一、相续清净：从来没有违犯过外别解脱戒、内菩萨戒与密乘三昧耶戒；二、广闻博学：通晓经续论典；三、具大悲心：对无边众生就像母亲对独子般慈爱；四、通达显密：精通外三藏、内密四续部的仪轨；五、现前断证依靠修持实义于自相续中现前殊胜的断证功德；六、圆满四摄：以布施、爱语、同行、共事四摄法摄受具善缘的弟子。如《功德藏》中说：‘圆满诸胜法相者，浊世力致故难得，三戒清净之大地，多闻大悲润心续，精通如海显密仪，断证净慧硕果丰，四摄鲜花齐争艳，善缘弟子如蜂聚。’

尤其是宣说密宗金刚乘甚深窍诀要点的上师，必须具备一切续部宝典中所讲的下列条件：一、获得不间断能成熟的灌顶——成熟相续；二、没有违犯灌顶时所受的誓言和其他戒律——净持律仪；三、烦恼和分别念微弱——相续调柔；四、精通密宗金刚乘基、道、果的一切续部意义——精通密宗；五、面见本尊等依修之相都已尽善尽美——依修圆满；六、现量证悟实相之义——解脱相续；七、心相续周遍大悲心——唯求利他；八、断除了今生世间的贪执——琐事鲜少；九、为了来世精进忆念正法——精进修持；十、现见轮回的痛苦，生起强烈厌离心，并且劝勉他人生起厌离——厌世劝他；十一、以各种各样善巧方便摄受调伏弟子——摄伏弟子；十二、依照上师的言教行持，具有传承加持——具有加持。我们应当依止这样一位上师。如《功德藏》中说：‘尤其宣讲窍诀师，得灌净戒极寂静，通达基道果续义，念修圆满证自解，悲心无量唯利他，精进念法琐事少，极具厌离亦劝他，善巧传承具加持，依如是师速成就。’”

接下来，华智仁波切从反面讲到如何识别不具法相的恶知识，希望萧平实读时不要太紧张：

“再讲讲与上述相反应当舍弃的上师相：本来自相续中没有闻思修的少许功德，却自以为我是某某上师的儿子或者贵族子弟等，种姓方面已经胜过其他人，并且现在我的传承也是如何如何，这简直就像婆罗门世袭相传的门第观念一样。或者，虽然具有少分闻思修行的功德，但并不是以希求来世的清净心来修持，而是担心自己在某处失去上师的地位等。所作所为只是为了今生目标的上师，就称为如木磨（不能磨粮食而自尽）之上师。

还有些上师没有能力调伏弟子的相续，自己的相续也与凡夫人没有差别，根本不具备丝毫的特殊功德。可是其他一些愚笨之人盲目轻信不经观察而将他捧到高高的位置上，这时他的相续被名闻利养改变得面目全非，骄傲自满，目空一切，对正士的的功德视而不见，这种上师就叫做如井蛙之上师。

据说，从前有一只年迈的青蛙长期居住在井底。一天，大海里的一只青蛙来到它的面前。井蛙问：‘你是从哪里来的？’海蛙回答：‘我从大海来。’井蛙问：‘你的海有多大呢？’海蛙说：‘大海非常非常大。’井蛙问：‘那么，有我这个井的四分之一大吗？’海蛙连连摇头：‘远远不止。’井蛙又问：‘那么，有没有它的一半大？’海蛙还是边摇头边说：‘不止不止。’井蛙继续问：‘难道有这个井这么大吗？’海蛙依旧重复着前面的话：‘不止不止。’井蛙不相信地说：‘不可能有那么大吧？那么，我们一起去看看吧。’于是，两只青蛙一同前去，当见到大海时，那只井蛙顿时昏厥，头颅崩裂而死。

再有，上师自己从未依止过智者上师，也没有精进修学经续，孤陋寡闻；内心烦恼粗重，不具足正知正念，致使违犯戒律、破坏誓言；相续比凡夫人还低劣，而行为却像大成就者一样，言谈举止高如虚空；嗔恨和嫉妒心十分强烈，断掉了慈悲心的吊索，这就是所谓的如疯狂向导之上师。

将弟子引入邪道、不具备胜过自己的点滴功德、远离慈悲心菩提心的上师，称为如盲人向导之上师，他们不懂得打开取舍的双眼。

如《功德藏》中说：‘犹如梵志护门阀，顾虑失毁自地位，闻思非为来世果，犹如木磨之导师。虽与凡夫性不违，愚者起信置高位，获得利养心傲慢，犹如井蛙之上师。孤陋寡闻破律誓，心劣行为高如天，折断慈悲之吊索，若依狂师增罪恶。尤依无胜己功德，无有悲心名声师，如依盲主大错误，欺诈相伴漂暗处。’邬金莲花生大士也说：‘不察上师如饮毒，不察弟子如跳崖。’

上师是我们生生世世的皈依处，也是开示取舍道理的导师。如果没有经过慎重观察，不幸遇到邪知识，信士一生的善资都将葬送在他的手中，使已得的暇满人身白白地虚度。比如，一只毒蛇盘绕在树下，某人误认为是树影而前去乘凉，结果被毒蛇害死。如《功德藏》中说：‘若未详细观察师，毁坏信士善资粮，亦毁闲暇如毒蛇，误认树影将受欺。’”

华智仁波切特别强调，断除私欲是利益众生的先决条件：

“然而，我们没有从根本上尽除私心杂念之前，表面上成办利他之事，也只是影像罢了，不能利益众生。

众弟子曾经问阿底峡尊者：‘何时方可摄受眷属？何时方可行利他之事？何时才可超度亡灵？’

尊者回答：‘证悟了空性并且具足神通之时方可摄受眷属；自私自利之心断尽之时方可行饶益他众；获得见道之后方可超度亡灵。’此外尊者也曾说过：‘如今五浊之恶世，非为装模作样时，乃为策励精进时；非为寻求高位时，乃为置于卑位时；非为摄受眷仆时，乃为依止静处时；非为调化弟子时，乃为调伏自心时；非为随持词句时，乃为思维意义时；非为到处游逛时，乃为安住一处时。’

另有，三同门曾经问仲敦巴格西：‘在寂静处修行与以正法饶益众生，这二者当中哪一个更为重要？’

仲敦巴格西答道：‘对于自相续没有任何验相及证悟的初学者来说，以正法饶益众生也不会有什么收益，他们的加持犹如倾倒空器一般，从中不会得到任何加持，他们的窍诀就像没有经过按压的酒糟酿出的薄酒一样，没有任何纯酿的滋味；就算是获得了暖相而尚未稳固的胜解行修行人也不能行利益众生之事，他们的加持犹如倾倒满瓶一样，使别人满满充盈，自己却变成空空如也，他们的窍诀如同将火炬传递给别人一般，使他人光明通亮，自己却成为漆黑一片；只有得地的菩萨才能真正成办利益众生之事，他们的加持犹如妙瓶的成就，既能成熟他众，也不会使自己空空荡荡而始终满满当当，他们的窍诀就像酥油主灯一样，既能点亮其它油灯，也不会使自己有所障蔽。’

现今处在五浊恶世，作为凡夫人，本该在寂静处修持慈悲心、菩提心，不是直接饶益众生的时候，而是遣除自相续烦恼的时候，比如说，不是斩断名贵药树苗芽的时候，而是保护它的时候。因此，直接对众生进行法布施稍有困难。自己没有真修实证而为他人讲经说法，对他人起不到什么作用。假设依靠传讲佛法而收集供养及财利，那么就成了印度单巴仁波切所说的将正法作为得财之商品了。所以，在自私自利的心念还没有断尽之前，不要急急忙忙地去利益他众，而要在自己念经诵咒、读诵佛经论典等时发愿：但愿白法方面的鬼神们听到这些后相续得以解脱，在念诵水施、施身等仪轨的结尾时，也要念‘诸恶莫作，诸善奉行，自净其意，是诸佛教’。唯一做这种法布施就可以。一旦自己的私心杂念完全断尽，一刹那也不要处在安闲寂乐的状态中，这说明主要一心一意利益他众的时刻已经到了。”

色达喇荣五明佛学院大堪布慈诚罗珠仁波切在《慧灯之光》一书中，举出了大乘上师应具备的最基本条件：

“我们需要一位怎样的善知识呢？在《普贤上师言教》中已经讲得很明确。显宗和密宗，大乘和小乘，在对善知识的要求方面都有不同，现在就简单地讲大乘善知识的最低标准。

第一、必须要有不造作的菩提心

为何需要这样的菩提心呢？因为，如果没有菩提心，则没有利益众生的念头。这样，我们接近他、跟随他，不一定能找到出路，而且有可能造下种种恶业，所以是很危险的。

如果一位上师具有菩提心，他就称得上是菩萨，那么无论他的修证境界如何，都会一心一意地投身到利生事业当中。既然他会这样投入地利益众生，至少不会有意地伤害我们，他一定会尽一切力量引导有缘人走上正途。所以，具有菩提心是作为上师不可或缺的条件。

第二、必须要有一定的智慧

作为上师，仅有菩提心是不够的。他必须能引导我们，让我们明白通往解脱的路该怎么走，也就是该从那里下手，怎样去修等等。如果他仅有菩提心，却不懂得教授，就不能满足我们的要求。所以上师还要有智慧。

智慧本有广义和狭义之分，但此处的智慧是指：如果是修净土宗，他就能够为我们指示一条修习净土法门的完整道路；如果要修禅宗或密宗，他也一定要能够清清楚楚地告诉我们一整套的修禅之法或修密之方，这样的人才能够依止。

第三、戒律清净

菩提心和智慧是起码的要求，但它们还须建立在戒律的基础之上，即善知识一定是戒律清净的人。

所谓戒律清净的含义是指：如果是出家人，就必须具备出家人的戒律；如果是在家人，就要具备在家人的戒律；如果是学密宗的人，其密乘戒律务必要清净。如果戒律不清净，就没有资格引导他人，这一点极为关键。

以上这三种条件是最低要求，如果依止上师，至少要依止这样的上师。”

关于在现实中如何观察、择定上师，慈诚罗珠堪布仁波切具体开示道：

“密宗特别反对作为上师，不观察弟子的根器，便胡乱传授密法、随意赐授灌顶；以及作为弟子，不仔细观察上师，盲目接受密法、接受灌顶。

如果只是接受一般的开示，比如传讲显宗戒律，或者是皈依、发心、外加行等修法，对传法者的要求不是特别严。但是，若要接受密宗正式修法或者灌顶，一定要首先弄清楚传法者有没有这样的传法资格。

密宗观察上师有三个步骤：

第一是在远处向他周围比较了解他的人打听，这位上师戒律清不清净，有没有慈悲心、禅定以及智慧等等，这是初步的观察方法；

第二是到他附近，亲自考察他的所有行为；

第三是通过直接接触，也就是跟他一起住，一起走，一起做事情，以这种方式来仔细观察。

在这些过程当中，若没有发现任何问题，并认为密宗对上师的要求他都能够具备，最后才可以依止，才能视其为根本上师。这样的上师需要终身依止，时刻跟随其后，尊听教言，依教奉行，就像密勒日巴依止上师的感人事迹一样。要听闻密法，就应该这样做。”

不仅限于上师方面，关于如何做一名合格弟子，藏传佛教也有着严格要求。《大圆满前行引导文》云：

“观察完上师之后，接下来就是依止上师。那么，该以怎样的方式依止上师呢？正如《华严经》中所说：‘善男子，汝应对自己起病人想。’按照这其中类似的喻义说法，我们要像重疾缠身的病人依止善巧的名医、行在恐怖路途的旅客依止勇敢的护送者、遭到怨敌强盗野兽等恐怖危害时依止解救危难的友伴、去海中宝洲取宝的商人依止商主、想到达河对岸的船客依靠舵手一样，要摆脱生死烦恼的怖畏，必须要依止具有救护力的上师善知识。如《功德藏》中说：‘如病依医客依护，怖畏依友商依主，诸乘舟者依舵手，畏生死惑当依师。’

作为弟子所要具备的条件：一、精进大铠：纵遇生命危险也不违背上师善知识的意愿；二、智慧极坚：心情不会因为暂时出现的违缘而改变；三、承侍上师：要有赴汤蹈火承侍上师的精神，也就是不惜生身性命为上师办事；四、依教奉行：上师所说的任何教授，言听计从，将自己置之度外。这样的人单单依靠对上师的虔诚敬信必将获得解脱，如《功德藏》中说：‘精进大铠慧极坚，不惜身命做承侍，谨遵师命不护己，唯以敬信得解脱。’

身为合格的弟子还要具备：将上师视为真佛——具大信心；了知上师善巧方便行为的密意——具大智慧；能够受持上师所宣讲的一切正法——广闻博学；慈爱那些无依无怙、受苦受难的众生——具有悲心；恭敬上师所传授的律仪和三昧耶戒——敬护净戒；身语意寂静调柔——三门调柔；内心能容纳上师及道友的一切行为——宽宏大量；将自己所拥有的一切毫不吝惜地全部供养上师——慷慨大方；内心很少出现不清净的分别恶念——具清净观；如果造了恶业立即想到：我的这种恶行必定会受到正士大德的羞辱——具惭愧心。我们务必要具备这些优点来依止上师。《功德藏》中说：‘具信慧闻大悲心，恭敬戒律三门调，宽宏慷慨净相愧。’

再者，作为一名弟子，时时刻刻中，所作所为要随顺上师的心意，万万不要做出违背上师意愿的事情，必须严加防犯。无论上师如何严厉呵责制裁，既不怒气冲冲也不怀恨在心，犹如驯服的良马；因为上师的指派等而来来往往也不厌其烦，犹如船筏；能够承受上师所吩咐的一切好事坏事，犹如桥梁；能够忍耐一切艰难困苦、严寒酷暑，犹如铁匠的铁砧；对于上师的一切言教，惟命是从，犹如奴仆；断除我慢，常处卑位，犹如扫帚；舍弃骄慢，恭敬众生，犹如断角的牦牛。这些都是《华严经》等佛经中所讲的依止上师的方法。如《功德藏》中说：‘极护上师具善巧，厉斥不嗔如良驹，来去无厌如船筏，犹如桥梁承贤劣，犹如铁砧忍寒热，依教奉行如忠仆，断除我慢如笤帚，舍骄慢如断角牛，契经所说依师法。’

而且，我们要以三种承侍令上师欢喜，其中上等承侍为修行供养，也就是以坚韧不拔的精神历经苦行孜孜不倦地实地修持上师所传的一切正法；中等者以身语意承侍，也就是自己的身语意侍奉上师，为上师服务；下等者以财物供养，也就是慷慨供养饮食受用等等。我们要通过以上三种方式令上师欢喜。如《功德藏》中说：‘若有财物供上师，身语恭敬承侍事，何时一切亦不毁，三喜之中修最胜。’”

由此可见，在藏传佛教中，上师和弟子的关系十分严肃而神圣，完全建立在如理如法的基础上。

弟子在依止过程中供养承侍、依教奉行、令师生喜，也有着教法的依据。弥勒菩萨在《大乘庄严经论亲近品第十九》中云：“敬养及给侍，身心亦相应，愿乐及以时，下心为缘起。”无著释曰：“此偈上半显示物亲近，下半显示缘起亲近。物亲近有三：一者财，谓恭敬供养。二者身，谓随顺给侍。三者心，谓给侍时身心相应。缘起亲近亦有三种：一者愿乐，二者知时，三者除慢。”弥勒菩萨接着说：“为离于贪著，为求随顺行，随顺如所教，以此令彼喜。”无著释曰：“此偈上半显示回向亲近，下半显示因亲近。回向亲近者：不为贪著利养故，但为随顺修行故。因亲近者：菩萨如所教授随顺修行，为亲近善知识因。何以故？菩萨以此随顺令彼善知识心生欢喜故。”

全身心地敬奉上师，也是《华严经》的观点。彼经云：“复次善男子，汝承事一切善知识，应发如大地心，荷负重任，无疲倦故。应发如金刚心，志愿坚固不可坏故。应发如铁围山心，一切诸苦无能动故。应发如给侍心，所有教令，皆随顺故。应发如弟子心，所有训诲，无违逆故。应发如僮仆心，不厌一切诸作务故。应发如养母心，受诸勤苦不告劳故。应发如佣作心，随所受教无违逆故。应发如除粪人心，离憍慢故。应发如已熟稼心，能低下故。应发如良马心，离恶性故。应发如大车心，能运重故。应发如调顺象心，恒伏从故。应发如须弥山心，不倾动故。应发如良犬心，不害主故。应发如旃荼罗心，离憍慢故。应发如犗牛心，无威怒故。应发如舟船心，往来不倦故。应发如桥梁心，济渡忘疲故。应发如孝子心，承顺颜色故。应发如王子心，遵行教命故……”

此外，《圆觉经》云：“善男子，末世众生欲修行者，应当尽命供养善友事善知识。彼善知识欲来亲近应断憍慢，若复远离应断嗔恨，现逆顺境犹如虚空，了知身心毕竟平等，与诸众生同体无异，如是修行方入圆觉。”《灵峰宗论》云：“倘遇明师良友，不问圣凡，但具正见知如来秘密藏者，即可依之人，放下身心，不惜体面，不辞劳苦，不畏饥寒，乃至不吝身命，毕生服役，咨禀法要，自然福至心灵，感应交彻。如螟蛉克肖，时雨化生。以得亲近善知识故，则能亲近最上妙乘，以得习学上乘法故，则能出生广大圆满智慧。”《善恭敬经》云：“阿难，凡有师者，随在谁边学四句偈，或听或读或问或咨一四句等，是即为师。时彼学者于其师所，常起恭敬尊重之心。若不如是名不敬者，亦不名住正行之者。若于他边说师过者，彼人不得取我为师，何以故？阿难，彼无敬心不爱佛故。彼无行人况爱法者，彼无敬人当不爱法。彼大恶人亦不爱僧，不入僧数。何以故？彼愚痴人不行正行……阿难，师实有过尚不得说，况当无也？！……阿难，若有人等，于教授师所，施自在师所，教法行师所，教真行师所，起不恭敬，受是重殃！阿难，彼痴人辈，自余更得无量无边苦患之法。阿难，若从他闻一四句偈，或抄或写书之竹帛所有名字，于若干劫取彼和上阿阇梨等荷檐肩上，或时背负或以顶戴常负行者，复将一切音乐之具，供养是师。阿难，作如是事，尚自不能具报师恩，亦复不名深敬于师。”

上述教言，与藏传佛教的见行完全一致。真是奇怪，同样的教义，同为佛菩萨所宣讲，为什么在显教中就畅通无阻，而一旦受到密宗学人的顶戴奉行，就左右不是备受刁难呢？难道说，同一个真理，在不同的地方，也会出现高低贵贱、是非贤劣之别么？

《华严经》还提醒学人，即使见到善知识示现不太如法的行为，也须小心：“见善知识随顺烦恼行，勿生嫌怪。”《现在诸佛现证三摩地经》（藏译）同样教诲道：“若彼于师住嫌恨心，或坚恶心，或恚恼心，能得功德，无有是处。若不能作大师想亦复如是。若于三乘补特伽罗，说法比丘，不起恭敬，及尊长想，或大师想者，此等能得未得之法，或已得者，令不退失，无有是处。由不恭敬，沉没法故。”宗大师《菩提道次第广论》结合教理进一步论述了这个问题：“诸大乘经亦说应起大师（佛陀）之想，毗奈耶中亦有是说。此诸义者，谓若知是佛，则于佛不起寻求过心，起思德心。于尊重（上师）所，特应弃舍一切寻察过心，修观德心。此复应如彼续所说，依之而行。‘应取规范德，终不应执过，取德得成就，执众过不成。’谓其尊重，虽德增上，若仅就其少有过处，而观察者，则必障碍自己成就。虽过增上，若不观过，由功德处而修信心，于自当为得成就因。是故凡是自之尊重，任其过失若大若小，应当思惟，寻求师过所有过患，多起断心而灭除之。”“下至唯从闻一偈颂，虽犯戒等，亦应就其功德思惟，莫观过失，悉无差别。《宝云经》云：‘若知由其依止尊重，诸善增长不善损减，则亲教师或闻广博，或复寡少，或有智解或无智解，或具尸罗，或犯尸罗，皆应发起大师之想。如于大师信敬爱乐，于亲教师亦应信乐，于轨范师悉当发起恭敬承事。由此因缘菩提资粮，未圆满者悉能圆满，烦恼未断悉能断除。如是知已，便能获得欢喜踊跃，于诸善法应随顺行，于不善法应不顺行。’《猛利问经》亦云：‘长者，若诸菩萨求受圣教，及求读诵。若从谁所听闻受持，施戒忍进定慧相应，或者集积菩萨正道资粮相应，一四句偈，即应如法恭敬尊重此阿阇黎，随以几许名句文身开示其偈，假使即于尔所劫中，以无谄心，以一切种，利养恭敬及诸供具，承事供养此阿阇黎。长者于阿阇黎，作应敬重阿阇黎事，犹未圆满，况非以法而为敬事。’”

龙树菩萨《大智度论》亦云：“信师恭敬谘受者：菩萨因师得阿耨多罗三藐三菩提，云何不信恭敬供养师？虽智德高明，若不恭敬供养，则不能得大利，譬如深井美水，若无绠者无由得水，若破憍慢高心，宗重敬伏，则功德大利归之。又如雨堕不住山顶必归下处，若人憍心自高则法水不入，若恭敬善师则功德归之。复次佛说，依止善师，持戒禅定智能解脱皆得增长，譬如众树依于雪山，根茎枝叶华果皆得茂盛以是故，佛说于诸师宗敬之如佛。问曰：恶师云何得供养信受？善师不能视之如佛，何况恶师？佛何以故，此中说于诸师尊如世尊想？答曰：菩萨不应顺世间法。顺世间法者，善者心著恶者远离，菩萨则不然，若有能开释深义解散疑结，于我有益则尽心敬之不念余恶，如弊囊盛宝不得以囊恶故不取其宝，又如夜行崄道弊人执炬，不得以人恶故不取其照，菩萨亦如是，于师得智慧光明不计其恶。复次弟子应作是念：师行般若波罗蜜无量方便力，不知以何因缘故有此恶事，如萨陀波仑闻空中十方佛教：汝于法师莫念其短常生敬畏。复次菩萨作是念：法师好恶非是我事，我所求者唯欲闻法以自利益，如泥像木像无实功德，因发佛想故得无量福德，何况是人智慧方便能为人说，以是故，法师有过于我无咎。如世尊想者，我先说菩萨异于世人，世人分别好丑，好者爱著犹不如佛，恶者轻慢了不比数。菩萨则不然，观诸法毕竟空，从本已来皆如无余涅槃相，观一切众生视之如佛，何况法师有智慧利益，以能作佛事，故视之如佛。”

“有人既得善知识不得其意，反成雠隙而堕地狱，更相谤毁，故唯佛一人无有过失，余人谁能无者？若弟子见师之过，若实若虚，其心自坏，不复能得法利。是故空中声教：若见师过莫起嫌恨，汝应作是念：我先世福德不具足，故不得值佛，今值是杂行师，我不应念其过失，而自妨失般若。师之过失不著于我，我但从师受般若波罗蜜法，如狗皮囊盛好宝物，不应以囊故而弃其宝；如罪人执烛照道，不可以人罪故不受其明自坠沟壑；又如行遣小人导道，不可以人小故不随其语。如是等因缘不应远离于师。师若实有罪，尚不应离，何况此中魔作因缘，令说法者有深妙五欲，令弟子不染著法，说法者以方便故现受。方便者，所谓欲令众生种福德因缘，亦为同事摄众生故。复有诸菩萨通达诸法实相故，无所障碍无有过罪，虽作过罪亦无所妨，如人年壮力盛腹中大热，虽食不适饮食不能生病，又如有好药，虽被恶毒不能为害。如是等因缘故，汝于师所莫起嫌恨，而自失般若。”

自净己心，不寻师过，的确是远离恶业速得成就的关键。如上所述，藏传佛教极其强调在正式建立师徒关系（特别是密法上的师徒关系）前，要长期慎重地进行观察、抉择，以确保日后的全身心依止不出问题。所以依止前认真观察，依止后净心承事不寻师过，是藏传佛教的一大特色。可现在其他地方不少学人，不懂此理，做得正好相反：一上来就迫不及待地依止，得受灌顶、传法之后，又妄加观察，滋生邪见，从而失坏戒律和解脱慧命。这种现象，应该引起大家的注意。

通过上面的分析，诚心依止上师善知识、修学上师相应法的意义，可谓昭然若揭。萧张师徒却硬要在这上找密宗的麻烦：“但是西藏密宗诸多上师却始终一再地强调要‘依止上师的言教’，认为上师的言教即是究竟归依处，认为上师的言教比 佛的言教更高、更正确；既不管 佛说‘依法不依人’的宗旨，也不顾自己所教导的法义是否有错谬之处；如此的教义，正显示出密宗是真正不重视经教的宗派。也由于不重视经教的缘故，虽然 佛与诸菩萨在众多的佛教大小乘经典中，一再的宣说‘第六意识乃是生灭法，不是不生不灭的实相真心；意识乃是妄心，是因缘所生法、是有为法’，然而密宗诸祖师及现代的法王、上师们，可怜见，残缺慧，又无力研读经典、正解经典，所以千年来，一错再错，从头错，错到如今，无一人能够发现其教派法义错谬之处，因此误导了无数的密宗‘佛教’学人，个个错入邪见谤法的火坑。这些事、这些帐、这些人，怎消受得了如此多的业报？”（《真假邪说》P46）

究竟是谁“真正不重视经教”？究竟是谁面不改色心不跳地始终和“意识境界”共舞？究竟是谁拿着外道邪执和小人意志肆意诋毁大藏经和传统圣教？究竟是谁完全背离了如来二、三转法轮精义和双运离戏实相，谬误百出硬伤累累？答案早已明摆着了，用不着多说。

究实而论，无论外在的佛陀、教法还是上师，都是修行者无始以来的“内在上师”——佛性如来藏——的幻现。这个根本原理，受到藏传佛教的高度重视和充分运用，具体就体现在对上师善知识的无比敬重上。许多感人至深的依师事迹和教言，之所以能让后学者产生强烈的精神震撼和宗教感悟，最根本的原因，就在于每位学人心中都安住着一位神秘的“内在上师”，他无时不停地发出亲切的召唤，而这些事迹和教言，则无形中调谐了我们的身心，使能更加清晰地接收召唤信号。奇迹就这样发生了！

既然在根本上，上师和佛陀、正法、心性是有机的统一，既然显密教法一致强调敬重上师善知识是修道的关要，既然密宗祖师在教法和证法上的卓越成就有目共睹，那么，执意将上师和佛法、上师和弟子强行分裂开来，就毫无必要。

有什么理由让人相信，具德上师的言教，肯定和如来教法存在根本矛盾呢？既然上师为佛陀的任运化现，上师的言行是佛陀智慧和事业的有机延展，如来正法也由上师而得到了有效的播扬和护持，同时，视师如佛、与师相应还是佛经论典所不厌其烦地强调的修道关要，那么从任何角度都不可能找出敬重上师善知识和“依法不依人”原则的矛盾之处。否则，《华严经》便不会说：“其有修行善知识教，诸佛世尊悉皆欢喜；其有随顺善知识语，则得近于一切智地；其有能于善知识语无疑惑者，则常值遇一切善友；其有发心愿常不离善知识者，则得具足一切义利。”如果一定要把正法和无倒宣说、弘传正法的上师当作水火不容的对立面，肯定是不太合适的。

越是高妙的法门，越对师徒间的关系要求严格，这是很正常的事。学开飞机，和学开汽车，对教练员的依赖程度，显然不一样。同理，像禅宗、密宗这样至圆至顿的大乘妙法，当然会对明眼善知识的重要性做出不一般的强调，这其实是非常合情合理的。如果众人都像萧平实一样，单凭私下读过几本书，记得几个名词，就自命不凡翻云覆雨，这天下岂不就乱套了？！没有传承、轻视传承、随意批判传统的所谓“佛教徒”，这些年来闹下的笑话和惹下的乱子，难道我们还见少了吗？

所以“依法”，并不是教人闭门造车师心自用，也不是鼓励对经论肆无忌惮地进行曲解和误读。要如实通达如来正法并净心依止修学，最离不开的，恰恰是拥有清净传承的上师善知识的指导、点拨和加持！

“不依人”的“人”，又是指谁呢？这一点，想必用不着我们提醒。既没智慧，又好为人师，当然是佛教徒所应远离的对象。特别是处处与佛经祖语唱对台戏、甚而妄图以一己之言全盘取代三藏圣教的那些谤法狂人，谁沾上谁倒霉，哪个正常人愿意多瞟他两眼呢？认为历代大藏经都不足信，认为“萧导师”的话“比佛的言教更高、更正确”，认为“纵使未来有人可以自参自悟，那也是在 导师的著作出版之后，私下读了 导师的著作而调整（通过大藏经而得的）知见以后，才能自参自悟”，认为“但能详阅余诸著作，信受思维，反复研究，知见即可导正……参究过程中，宜以余著公案拈提诸书为参考书，庶有入处”……，如此明目张胆的依人不依法，恐怕不太雅观吧！

天平的一端是堂堂释迦圣教，另一端搁上个挤眉弄眼的萧平实，结果可想而知！

大概只有对事实彻底丧失了感知力的人，才好意思说“密宗是真正不重视经教的宗派”。深广无涯的密续且不论，单是对五部大论、龙树六论、慈氏五论等浩如烟海的显宗教典的精苦研学，便早已名闻遐迩。在藏传佛教道场，一名修行人一生花上二三十年乃至五六十年时光，专精研习经教、辩论等，是很常见的事。海内外有许多文章、书籍，对藏传佛教徒“深入经藏，智慧如海”、“活到老，学到老”的精神，作了翔实介绍和高度赞叹。以格鲁派为代表的僧伽教育体制，更以系统、严格等特色而誉满全球，深受好评。又如宁玛圣地色达喇荣五明佛学院，包括数百位堪布、活佛在内的如海僧众，亦十数年乃至数十年如一日地潜心修学如来圣法，讲闻、辩论、著述等智者事业极为兴盛发达。这些实情，可不是一两句谎言就能抹杀的！

在汉地，大乘佛法的了义精髓——现空双运实相正见和二谛圆融的如理修持，长期受到冷落乃至摧残。而密宗不仅始终秉持大乘无垢妙义，并且对有损整体圣教的谤法行为进行着不妥协的斗争。张狂一时的萧氏邪说，到头来竟由我们密宗弟子——而且是平庸如笔者的密宗弟子——加以铲除，这难道也是“不重经教”所致吗？！

大恩金刚上师法王如意宝晋美彭措仁波切于《窍诀宝藏海》中，如是强调闻思经教的重要性：

“大圆满中的八大金刚大笑、无道无果等等说法，与如今众多狂人所讲的大话、假话、空话，比如胡说没有善恶、轮回、涅槃，这两者有极大差别。现在末法时代有些人，说是你们不要学经论，学经论没有什么意义，要实际修行。但如果没有闻思，怎么能修持呢？这真是着魔！”

“本师释迦牟尼佛也是要求先闻后思，遣除修道前的一切障碍之后再修持，如果从来没有闻思过，哪里会有修行？萨迦班智达也说过：‘没有闻思而作修持，那就象是断了手的人去攀登悬崖一样。没有闻思智慧的这种愚痴人修大手印，只能来世变成旁生，或者是生于无想处。’所以这种没有闻思的修行真是一种大空话，真是一种邪道！

……既然从没有闻思过佛法经论，那你是怎样摄受弟子的呢？如果连佛教的基本理论和名词术语都不知道，然后告诉别人不要看经论，说是我们这里以修行为主，理论方面不重要，说是需要修持。这种说法真是愚痴又荒谬，无垢光尊者指出：‘在我之后，只有闻思究竟的人才能证悟无上的大圆满。’因此一定要有广大的闻思。

我希望大家要闻思修行，不需要闻思的这种修行，我是不会认可的。这种没有因的果，怎么会产生呢？释迦牟尼佛教法的特点就是有如何的因才能结如何的果，这也是佛教缘起性的特点。古德说，没有学习而得到智慧，这在佛教的论典中找不到任何论证和根据。

不需要任何闻思的修行是一种愚笨的盲修瞎炼，在这种人的心中所能生起的可能仅是一种暂时的寂止，就象是旱獭的境界（冬眠）而已。除此之外，我保证他的相续中肯定不会生起与佛法相应的深刻正确的见解。所以闻思对我们极为重要。

一切轮回的根本就是我执，而要断除我执必须具足无二的智慧，生起无二的智慧之前提，就必须要具广大的听闻和思维，所以有些人仅仅住在一个寂静的地方，我觉得这就没有什么意义。对此，大家可能也会深有同感，一个人在寂静的地方枯坐了二、三年或五、六年，修行上没有任何进展。现在许多所谓的‘修行人’，他自己没有闻思，摄受别人时也就只能是这样以盲引盲。其结果可想而知。

我真切希望乃至死亡之前，一直依止上师听闻佛法，可惜我的愿望没有实现，因为我的上师都过早地圆寂了，现在我就特别希望大家抓紧时间闻思佛法。”

“我认为在佛教里，再也没有比闻思更重要的事情。以前的喇拉曲智仁波切，是继麦彭仁波切之后又一位非凡的大德，他说：‘对讲闻佛法不满或是不愿意闻思的这种人，即生得不到解脱；而对闻思作诽谤的人，要想得到暂时和究竟的解脱，这犹如石女希望得到儿子一样，根本就是不可能的事。’”

“我希望大家不要一开始就住在山洞等无人寂静的地方，首先应该依止具有法相的上师，认真听闻佛法，最好不要离开闻思修。我这里的意思并非让大家闻思一生而不修行，但一辈子都在盲修瞎炼而不闻思，实在是一种邪道。”

在《智悲精滴》中，至尊上师法王如意宝开示道：

“还有人认为自己实修的证量非比寻常，他人闻思显密经续实在是愚不可及。其实，在一切善法中，闻思的功德特别超胜。因为听受佛法是所有功德之基础，即使从头至尾圆满地听受一节课，其功德也无量无边——单凭这一点，就足以遮止转生恶趣。喇拉曲智仁波切指出，谁若诽谤闻思，谁就不会踏上真正的解脱大道，否则，石女也可生子。萨迦班智达则认为，如若不曾听闻教法，修行就不可能取得成就。故而，那些只愿打坐参禅，不仅自身没有深入了解教理之愿望，反而将闻思看做修道障碍的修行人，他们的观念实在荒谬。即使本师释迦牟尼佛在成道之前，也于众多善知识面前听闻过教理，并发愿恒时闻受佛法。如果不凭借闻思之路就能取得成就，那真正是天方夜谭了。

也许有人会对此心存疑虑：普贤王如来证得佛果、缘觉菩萨证得阿罗汉，他们均未经过闻思，那么我们为何一定要特别强调它呢？怀有此种疑问的人，其实并不了解事物的本来实相。首先，普贤王如来是最上根利器者，无人可与之相比，其次，缘觉菩萨是最后有者，于多生累劫之中听闻了无数佛陀言教，直至此生才最终成就，我们亦不敢与之相较。故而，作为因地凡夫，若想获得究竟解脱，不依赖闻思还能依赖其它什么途径呢？那些除了修习禅定以外便一无所知的人，实际上极易陷入修法的迷途，因为如果不具备般若正见，则他们不可能真正做到舍弃世间八法。所以，哪怕仅仅听闻一句佛法，也具有无量功德。”

喇拉曲智仁波切于《极乐愿文大疏》中，亦高度赞叹讲闻佛法的功德：“如理闻法之功德，佛在经中说：‘阿难，二人可积大福德。为何？即一者以恭敬心讲法，一者以恭敬心听闻。’讲法之功德，如经中说：‘如是一切布施中，法施最胜我宣说。’‘何者无财以净心，行持法施佛极赞。’‘大千世界充满金，以此布施于某人，宣说一偈四句法，其利前者不可比。’仅仅听到传法前的螺、鼓声也已在相续中播下了解脱的种子。如《犍椎经》（《声鸣经》）中说：‘为示讲法时，击鼓敲犍椎，闻声获解脱，何况去听闻？’此外，如颂云：‘以闻可入法，闻法能除罪，三门得清净，故闻为最胜。’《宝鬘论》云：‘闻可增智慧，若具有闻思，从中定生修，获无上成就。’不仅如此，想去闻法而向彼处迈出一步也可产生等同梵天的福德。如果某人听闻佛法，他起码也知道要生起一点信心，因此定会获得极大功德。”

萨迦班智达《格言宝藏论》云：“即使十分衰老时，也要广学而博闻，闻慧有益于来世，布施亦无如是益。”“浅学寡闻愚者云：修习不需广闻法。若无闻法仅修习，再勤亦成傍生因。”

宗大师《菩提道次第广论》反复强调认真闻思经教以引生无谬定解的重要性：“《经庄严论》云：‘此依先闻，如理作意，起修正作意，真义境智生。’此说从其思所成慧，如理作意，所闻诸义，修所成慧，真义现观，乃得起故。

故所应修者，须先从他闻，由他力故而发定解，次乃自以圣教正理，如理思惟所闻诸义，由自力故而得决定。如是若由闻思决定，远离疑惑，数数串习，是名为修。故以数数观察而修，及不观察住止而修，二俱须要。以于闻思所抉择义，现见俱有不观止住，及以观慧思择修故。”

“然诸欲修法者，尚不能知闻为必须者，是由于修时不能定解必须观慧思择而修，反颠倒解不须多闻过失所致。故自爱者，应弃此过犹如恶毒。大瑜伽师云：‘觉沃瓦，欲成佛一切种智者，不于牛负量经函辨其所作，而将掌许若讲若藏，皆无所成。’朴穷瓦开启经卷安置枕前，曰：‘我等是学者故，纵未能看，应于此等而发愿心。若不知法，云何能修？’……霞惹瓦云：‘乃至未成佛求学无完，至成佛时始得完毕。’迦摩瓦云：‘若谓修法何须求知，是自失坏。我寡闻者易生此失，易说修行不须求知。然修法者，实定须知。纵于此短寿未能圆满，须不失暇身，相续多闻。若谓修者不须，说者乃须，说说法师易生此罪，以修者尤须故。’如是修者慧及慧因多闻，不容或少，应获广大定解。”

“亲近无倒了达佛语宗要智者，听闻无垢清净经论，由闻思慧引发通达真实正见，是必不可少毗钵舍那正因资粮。若于实义无决定见，必不能生通达如所有性毗钵舍那故。又此正见，要依了义而善寻求，不依不了义，故须先知了不了义所有差别，乃能解悟了义经义。此若不依定量大辙解密意论，如同生盲又无导者而往险处，故当依止无倒释论。”

藏传佛教对经教、三宝的无比敬重，从《大圆满前行引导文》中亦可见一斑：

“皈依佛以后，对佛宝的身像，乃至零碎片段以上也要恭敬供养，以头顶戴，放在清净的地方，对它生起真实佛宝想，生起信心并观清净心；皈依法后，对只言片语乃至一字一句的佛经也要生起恭敬心，顶戴供养，生起真实法宝想；皈依僧以后，对僧宝所依乃至（僧衣上的）红黄补丁以上也应生起真实僧宝想，恭恭敬敬顶戴供养，将它放在干净的地方，生起信心并观清净心。……

如今我们这些人自以为是三宝的随行者，可是竟然对佛经、佛塔、佛像等没有一丝一毫的恭敬心，居然把这些看成是普通的财物而进行买卖或作为抵押品……，这就是所谓的享用三宝身财，罪过极其严重。

此外，除非是在绘画、雕刻佛像等情况下需要测量尺度方可进行制作，在其它时间里对佛像指手划脚、妄加评论这里不庄严那里不美观，过失也相当严重，因此我们千万不要对这些佛像吹毛求疵。

也不允许将佛经文字的书函等直接放在地上、从经书上跨越或者翻页时手指蘸唾液等等，所有这些不恭敬的行为，罪过特别严重。世尊说：‘末世五百年，我现文字相，作意彼为我，尔时当恭敬。’就是在世间中也有这样的俗话：“佛经上面不能放佛像。”在所有佛像、经典、佛塔当中，佛经具有开示取舍道理、延续佛法慧命等作用，与真佛没有一点一滴的差别，甚至与佛陀相比，也可以说是有过之而无不及。”

如果这样的信心和恭敬还“正显示出密宗是真正不重视经教的宗派”，那么，是否只有像萧平实一样，将个人言论傲然凌驾于大藏经之上、恣意贬毁传统经论宝典，才能算是“真正重视经教”呢？谤密群小颠倒是非、制造混乱的本事，正可谓技止此耳！

《大圆满前行引导文》还讲到，博朵瓦尊者曾经请问大善知识仲敦巴：“法与非法之界限是什么？”上师精辟答言：“对治烦恼则为法，不治烦恼为非法；不随世间则为法，随顺世间为非法；符合经论则为法，不符经论为非法……”把经教奉为判分法与非法的根本标准，这到底是轻视呢，还是重视？

本书第四章曾引过赵朴老的一段评述：“自公元八世纪中叶至十三世纪中叶五百年间，西藏译出的三藏经籍就已收入甘珠、丹珠两藏计算，部数五千九百余种，分量约合三百万颂，约当汉译一万卷。在藏译藏经中重译甚少，故实际内容大大超过汉译藏经。”试问：若不重经教，千辛万苦地译过来那么多圣典做什么？

萨迦班智达在《格言宝藏论》中，生动描绘了一号人的嘴脸：“劣者自己之过失，总是染推于他人；乌鸦自食不净嘴，使劲擦于干净处。”

萧张先生其宜戒之！


第四节 如是道次第（3）

萧平实师徒对大乘道次第的无知，从下述言论中也反映出来：

“凡夫学人如果有缘能在世间遇着地上大善知识，要证种智，可谓容易；只要能够信受善知识法，依教奉行，勤修护法福德，不仅能够很快得以开悟，实证‘无生忍’总相智，入第七住‘真见道’位；若能不生慢心，接受大善知识的摄受与教导，再努力修学一切‘相见道位’所应修法（包括‘别相智’与‘一切种智增上慧学’的无生法忍），不久，旋得‘别相智’，再跟随善知识修学‘无生法忍’种智，一生要入初地境界，也非没有可能。如果学人于此世往生前，能够证入初地境界，到了极乐世界，在 弥陀世尊教导之下，很快就能修学进入八地境界，极为殊胜。……如此殊胜而完整的开演佛法修学过程，人间可谓绝响已久。”（《真假邪说》P186～187）

“见道乃是证得第八识阿赖耶，唯是第七住菩萨；复须修学别相智及一切种智……如是修除异生性而发起道种性，并由前述之无生法忍慧而通达见道之般若义，方入初地，并非初见道时立成通达位之初地菩萨。”（《狂密与真密》）

“由此可知，一切佛法以阿赖耶识心体为其根本，尤其是大乘佛法，悉以阿赖耶识心体为其根本。既然如是，当知亲证阿赖耶识心体者，即是大乘法中之见道者；然而此一大乘法中之见道，只是真见道，只得第七住位，未得满足相见道位所应具足之后得智故，虽然已属声闻教中之圣人，然而尚非大乘别教法中之圣人，只是贤位中人尔；不可如＊＊等人妄想真见道时即可成为初地圣人，此是慢心自高，亦是误会见道内涵之尚未通达大乘见道法者。”（《真假开悟》）

大乘的道次第理论，以《菩萨璎珞本业经》讲的五十二位（十信十住十行十回向十地等觉妙觉），最有代表性，天台宗即采用此说。在天台别教中，第七住属于内凡三贤中的较低位次。唯识宗一般略去十信（摄于初住中）和等觉，承许四十一位，然第七住仍属三贤凡夫之列，在资粮道范围内，去圣位颇远。这些应当首先讲清楚。

复次，萧平实师徒在在宣称，六祖惠能大师等许多古德虽已开悟（证得第七住），然仍为凡夫之身，不是登地圣者。可见，在他们心目中，也始终是将第七住当成凡夫位的，故与天台圆教（彼许初住即断一分根本无明而转凡成圣、十住初心入法界，）不在一个层面上。此点亦需明确。

接下来，就要仔细看一看，“真见道”是否如萧平实师徒所言，仅是第七住凡夫境界！《佛学大辞典》简明扼要地解释道：“【真见道】（术语）于见道位起无漏根本之无分别智，悟唯识真如之理也。”《成唯识论》卷九也明确宣说：“加行无间此智（无分别智）生时，体会真如名通达位，初照理故亦名见道。然此见道略说有二：一真见道，谓即所说无分别智，实证二空所显真理，实断二障分别随眠。……二相见道，此复有二：一观非安立谛有三品心。……二缘安立谛有十六心。……前真见道证唯识性，后相见道证唯识相，二中初胜故颂偏说。前真见道根本智摄，后相见道后得智摄。……菩萨得此二见道时生如来家，住极喜地，善达法界得诸平等，常生诸佛大集会中，于多百门已得自在，自知不久证大菩提，能尽未来利乐一切。”稍懂唯识的人都知道，这段话是在解释本颂“若时于所缘，智都无所得，尔时住唯识，离二取相故”，而这个颂词，毫无疑问是述说唯识五位中的通达位，亦即见道位。因而依唯识正宗的观点，真见道（根本）和相见道（后得）都是初地圣者境界！

智周法师《大乘入道次第》云：“第三通达位者，亦分二种。一释总名。言通达者，证会之义也，此位菩萨无漏之智了证真如，故名通达。即唯识云：加行无间此智生时，体会真如，名通达位，此通达位即是见道。唯识等云：通达位者，谓诸菩萨所住见道，见道名者，即无漏智照理名见。故唯识云：初照理故亦名见道。道，游履义，行人游履趣于极果。或通运义，通运行人至于极果，故名为道。次释别名。一真见道，体离虚妄，亲能证理，实能断障，故名为真。又释：真者是理，见者是智，证真之智，名真见道。二相见道，相者类似之义，真见道后而起于此行解，安摸仿像真见所有功能，不能证理及断于障，类似于真，故名相见。”《大乘义章》云：“入圣之初，于四真谛推求明白，名为见道。”《成唯识论述记》云：“见道者，唯在初地初入地心。”

由是可知，大乘见道位唯指初地。萧平实却对上述教言视而不见，坚持认为“并非初见道时立成通达位之初地菩萨”、“不可妄想真见道时即可成为初地圣人”，一定要别出心裁地把第七住凡夫位立为真见道。这就很让人纳闷了！

《明心与初地》中的一番话，或许可以帮助我们理解萧平实的“密意”：“三贤位是指十住、十行、十回向位，其中的十住位又叫作‘十发趣’……那你破参的时候就进入了七住位，七住位之后得要继续修学，锻炼功夫，准备眼见佛性；后来你眼见佛性了，就进入第十住位，就是《大般涅槃经》中 佛所说的‘十住菩萨眼见佛性’……”

为什么萧平实要把真见道压得这么低呢？原来是为了给“第十住眼见佛性”让路！（请注意：他把“破参”和“真见道”划上了等号。）

先见道（或曰“明心”，即证得真心第八识），再用肉眼见佛性（“见性”），这是萧平实的逻辑思路。既然眼见佛性是在第十住，那么把见道安立成第七住，从技术上来讲就十分必要了。

因此，问题最终归结成：第十住凡夫眼见佛性到底合不合理呢？

不错，《大般涅槃经》的确说过“十住菩萨眼见佛性”，可稍加分析就会明白，这里的“十住”，和萧平实所理解的三贤位的“十住”，并不是一码事。大乘经论中，“十住”和“十地”经常通用，在不同的语境中，其具体含义是不一样的。这个重要事实，显然为粗心大意不求甚解的萧平实所忽略了。

三贤凡夫位的“十住”，又叫作十地住、十法住等等，对此人们并不陌生。但大乘圣者“十地”也可称之为“十住”——以能现量安住法界实相故，就不是人人皆知的了。《佛学大辞典》云：“【十地】（名数）或曰十住。种种不一。”《佛光大词典》云：“【十地】即指十种地位。又作十住。”《一切经音义》(卷26)云：“十住：此中十住即十地也，一极喜二离垢三发光四焰慧五难胜六现前七远行八不动九善慧十法云地。”鸠摩罗什大师所译的《十住经》（即《华严经十地品》之别译），全文均在谈十地境界，“十住”和“十地”完全通用，如卷一中云：“诸佛子，菩萨摩诃萨智地有十。过去未来现在诸佛已说、今说、当说，为是地故，我如是说。何等为十？一名喜地，二名净地，三名明地，四名焰地，五名难胜地，六名现前地，七名深远地，八名不动地，九名善慧地，十名法云地。诸佛子，是十地者，三世诸佛已说、今说、当说，我不见有诸佛国土不说是菩萨十地者。何以故？此十地，是菩萨最上妙道，最上明净法门，所谓分别十住事。诸佛子，是事不可思议。”法藏大师《华严经传记》云︰“十住毗婆沙论一十六卷，龙树所造，释十地品义。后秦耶舍三藏口诵其文，共罗什法师译出。释十地品内至第二地。余文，以耶舍不诵，遂阙解释。相传其论是大不思议论中一分也。”无著菩萨《大乘庄严经论释》云：“十一住者即十一地，住者名地故。”《大般涅槃经疏》卷二十四云：“若言十住即十地，地住皆少见者，此即圆义。……人不识此，于文于义往往不通。”

懂得此理，再来读《涅槃经》，就一目了然了：“善男子！如是菩萨位阶十地尚不了了知见佛性，何况声闻缘觉之人能得见耶？……善男子，譬如有人在大海中，乃至无量百千由旬，远望大舶楼橹堂阁，即作是念：彼是楼橹，为是虚空？久视乃生必定之心，知是楼橹；十住菩萨于自身中见如来性，亦复如是。”“善男子！见有二种：一者眼见，二者闻见。诸佛世尊眼见佛性，如于掌中观阿摩勒果；十住菩萨闻见佛性，故不了了；十住菩萨唯能自知定得阿耨多罗三藐三菩提，而不能知一切众生悉有佛性。善男子！复有眼见：诸佛如来、十住菩萨眼见佛性。复有闻见：一切众生乃至九地，闻见佛性。”“声闻缘觉至十住菩萨不见佛性，名为涅槃非大涅槃。若能了了见于佛性，则得名为大涅槃也。是大涅槃唯大象王能尽其底，大象王者，谓诸佛也。”

可以想见，像萧平实这种惯于依文解义的愚者，看到经文中频频出现“十住”、“见佛性”等字眼时，会产生何等浪漫的艺术狂想！正是在这样的背景下，“十住凡夫可以彻见佛性”、“第七住乃真见道位”等标新立异的观点，脱笼而出——《明心与初地》：“一个人明心之后，应当了知：禅宗明心只是具足别教七住位而已，眼见佛性是十住位。”《灯影－灯下黑》：“是故余诸明心而不自我否定之会员同修等，皆是第七住位菩萨，皆是真见道位之菩萨；眼见佛性者皆是第十住位菩萨，已在相见道位中。”《真假邪说》：“佛在此处判菩萨眼见佛性时，位列佛法修证阶位中的第十住位，此阶位的修证境界超越明心开悟证知第八识如来藏得‘无生忍’智的七住位，如此方是正说。”（P181）“佛在同一经（《大般涅槃经》）中又多处宣示：‘十住菩萨眼见佛性’、‘声闻、缘觉定多慧少，以是因缘不见佛性’、‘十住菩萨亦复如是，虽见佛性不能明了，以首楞严三昧力故能得明了’”（P279）

既然萧张先生提到了“首楞严三昧”，那就索性看个仔细。《佛光大词典》解释道：“【首楞严三昧】即坚固摄持诸法之三昧。为百八三昧之一，乃诸佛及十地之菩萨所得之禅定。……据首楞严三昧经卷上载，首楞严三昧非初地乃至九地之菩萨所能得，唯有十地之菩萨能得此三昧。”为我们提供如此绝妙的一个教证，真是多谢萧张先生了！

对于无生忍和无生法忍，他们的观点也很有问题：

“完全不知不证三贤位所证之大乘无生忍，何况能知能证佛教诸地菩萨之大乘无生法忍？”（《狂密与真密》）

“禅宗的证悟，实际上只得‘大乘无生忍’根本谈不上什么‘无生法忍’……因此，在不传授、也无法传授‘无生法忍’的情形下，祖师只传授学人如来藏的‘大乘无生忍’就相对的容易地太多了，因为这种禅宗明心的智能，只是总相智忍而已。……如此的误会而流传于后世，所以数百年来的禅宗，大多悟后就不再进修经中所说的无生法忍了。”（《真假邪说》P44）

“到了 龙树菩萨的时代，虽然表面上佛法大兴，然而，大多数学人福慧变差，不能堪受胜妙的‘无生法忍’种智，因此 龙树菩萨只传授‘中观’——大乘无生忍——般若中观乃大行于天下。”（同上P78）

萧平实师徒认为，“无生忍”只是凡夫境界，而“无生法忍”则为初地以上的圣境，二者存在本质区别。之所以做这种区分，目的很明显，就是借以贬压禅宗、中观等正法宗派，将其推至“无生忍”低位，从而确立“萧氏神我伪唯识”的霸主地位。

但在大乘经论中，无生忍和无生法忍实际是一个意思，皆指对无生离戏的胜义实相不惊不怖不畏，忍可信受。《佛学大辞典》云：“【无生忍】（术语）安住于无生无灭之理而不动也。仁王经说五忍，此为第四。或为初地之证名，或为七八九地之悟名。智度论五十曰：‘无生忍法者，于无生灭诸法实相中信受通达无碍不退，是名无生忍。’同八十六曰：‘乃至作佛不生恶心，是故名无生忍。’大乘义章十二曰：‘理寂不起，称曰无生。慧安此理，名无生忍。’仁王经良贲疏曰：‘言无生者，谓即真理。智证真理，名无生忍。’楞严经长水疏一下曰：‘了法无生，印可决定，名无生忍。’同八上曰：‘真如实相，名无生法。无漏真智，名之为忍。得此智时，忍可印持，法无生理，决定不谬。境智相冥，名无生忍。’大乘义章十二曰：‘如龙树说，初地已上亦得无生。若依仁王及与地经，无生在七八九地。’天台观经疏曰：‘无生忍是初地初住。’”“【无生法忍】（术语）略云无生忍。无生法者，远离生灭之真如实相理体也，真智安住于此理而不动，谓之无生法忍。于初地或七八九地所得之悟也。宝积经二十六曰：‘无生法忍者，一切诸法无生无灭忍故。’注维摩经一曰：‘肇曰：无生忍，同上不起法忍，法忍即慧性耳。见法无生，心智寂灭，堪受不退，故名无生法忍也。’智度论七十三曰：‘无生忍者，乃至微细法不可得，何况大。是名无生。得此无生法，不作不起诸业行，是名得无生法忍。得无生法忍菩萨，是名阿鞞跋致。’”《佛光大词典》云：“【无生法忍】谓观诸法无生无灭之理而谛认之，安住且不动心。又作无生忍、无生忍法、修习无生忍……”《瑜伽师地论》云：“问：如经中说无生法忍，云何建立？答：由三自性而得建立，谓由遍计所执自性故，立本性无生忍；由依他起自性故，立自然无生忍；由圆成实自性故，立烦恼苦垢无生忍。当知此忍无有退转。”

下面的教证充分说明，无生忍完全可以是圣者境界。《仁王护国般若波罗蜜多经疏》(卷2)云：“经：远行菩萨初禅王，住于无相无生忍，方便善巧悉平等，常万亿土化群生。解曰：标其地名，明王居处。无相无生忍者，此地（第七远行地）菩萨纯无相观故，云无相智证无生忍。”《楞严经长水疏》云：“真如实相，名无生法，无漏真智，名之为忍。得此智时，忍可印持法无生理，决定不谬，境智相冥，名无生忍。”《妙法莲华经玄赞》(卷9)云：“证无生忍，体达一切，乃得成佛。”《法华玄论》(卷7)云：“七地得无生忍”、“一者首楞严经明第三人行六度，六度即六地，第四人得无生忍，故知是七地也。二者诸经及释论云：儒童菩萨得七地无生忍，值燃灯佛方与授记。……六地未得无生忍，故未得无生记作佛。”《大方广佛华严经疏(卷59)》云：“七地得无生忍光明故，入一切真实法。”《大乘起信论义疏》(卷2)云：“七地以上断迷实性，是故证得无生忍体。”《阿弥陀经疏》(卷1)云：“渐渐得至七地得无生忍。”《二谛义》(卷3)云：“大论云：七地菩萨，得无生忍。……七地得无生忍故并也。十地皆无生，前无生浅故为顺忍，七地无生深故，为无生忍也。”《华严经随疏演义钞》(卷43)云：“八地菩萨证无生忍。”《华严一乘成佛妙义》(卷1)云：“如是第八地中证无生忍故成法身也。”《大乘庄严经论》(卷12)云：“（无著）释曰：大授记者，谓在第八地中得无生忍时，由断自言我当作佛慢故，及断一切分别相功用故，得一切诸佛菩萨同一体故。”《宗镜录》(卷89)云：“所以先德云：八地已上菩萨，得无生忍。”《新华严经论》(卷27)云：“十行经云：入一切法如虚空性是名得无生忍者，明初地已来至七地是顺无生忍，八地方名得无生忍。”……

《楞严经》二十五圣各述圆通时，咸皆自谓“得无生忍，斯为第一”，特别是“弥勒菩萨即从座起，顶礼佛足而白佛言：……佛问圆通，我以谛观十方唯识，识心圆明入圆成实，远离依他及遍计执，得无生忍，斯为第一。”若依萧平实师徒的意见，补处弥勒是否也须算是仅得“总相智忍”的“三贤位”凡夫呢？

从另一方面看，无生法忍也不一定唯是圣者境界。例如，唐代高僧怀感法师在《释净土群疑论》中就引经据典地讲道：“以无生法忍，经论判位或下或上。仁王般若说：无生法忍在七八九地。诸论之中说：无生法忍在于初地，或在忍位。菩萨本业璎珞经说：无生法忍在十住位。华严经说：无生法忍在十信位。占察经说：无生法忍在十信前凡夫位。”

不知萧平实师徒读了上述教言，作何感想？是不是准备开足马力，照例又将上述教典全都骂作“外道”、“常断见”、“意识”、“能所”、“邪淫”……呢？难道你们就是这样“依法不依人”的吗？

从佛世到如今，依循内道清净道次第而转凡入圣、究竟成佛的修行人不计其数，绝非如萧平实师徒所言“殊胜而完整的开演佛法修学过程，人间可谓绝响已久”！备受他们诋毁的藏传佛教，其道次第理论就极为系统而严密。例如，宁玛派全知无垢光尊者撰著的《大圆满心性休息大车疏》，从“暇满难得”一直循序渐进地讲到了九乘之巅的无上大圆满，以显密圆融的方式精妙开显了完整的大乘修道次第，是一部久享盛誉的佛法宝典。宗大师《菩提道次第广论》的三士道体系，亦十分善妙合理，广为流传。《三主要道论》所强调的出离心、菩提心和无二慧，则提纲挈领地抓住了大乘修学要点，与圣天论师《中观四百论》的精神（前四品通过破斥常、乐、净、我四颠倒想而助生出离心，次四品为发菩提心教授，后八品详述胜义空性见），如出一辙。倘若萧先生师徒能有机会仔细阅读一下上述论著，认真考察一番汉藏佛教界实况，相信就不会闹出这么多笑话了。

萧张师徒说：“如果把宗喀巴的《菩提道次第广论》改为《糊涂道次地广论》，倒是非常贴切。云何谓为‘糊涂道’？谓此论所说法义，不符合佛教三藏十二部经中 佛所说的三乘正法教义。整部《菩提道次地广论》对于佛道的修学次第，根本是胡乱拼凑，谓论中所说下、中、上三士道的修学，正应配合 世尊法藏中所说三乘佛法，然此书谓凡夫行善所得人天果报、小乘人所取解脱果，与大乘菩萨所行六度菩萨行，为三士道的修学内涵，此说已明显犯错：依于真实佛意，应该说下士道为声闻菩提，中士道为缘觉菩提，上士道为佛道大菩提。但是宗喀巴却说错了。”（《真假邪说》P256）

三士道必须对应声闻、缘觉和菩萨乘吗？不一定。《妙法莲华经药草喻品第五》云：“一切众生，闻我法者，随力所受，住于诸地。或处人天，转轮圣王，释梵诸王，是小药草；知无漏法，能得涅槃，起六神通，及得三明，独处山林，常行禅定，得缘觉证，是中药草；求世尊处，我当作佛，行精进定，是上药草。……渐渐修学，悉当成佛。”三药草和《菩提道次第广论》所讲的三士道（人天乘、小乘、大乘），有着明显的对应关系。因此，除非《法华经》也“说错了”，属于“胡乱拼凑”，否则，就不应该对宗大师说三道四！

太虚大师在《佛理要略》中云：“又前三心乃展转相依。由向上增进心方有出离流转心，若无向上增进心即纵任懒怠放逸堕落，何能立‘出离流转’决心！故须向上增进心为基本，乃可发起出离流转心、及大乘成佛心。若无出离流转心，则不能有誓求究竟成佛决心，——常人虽亦谈平等博爱，然终不出人天因果，以未知三界皆苦决心出离故，非能普度众生达究竟离苦之果。——故能发成佛心，必先有出离流转之心也。故此三心次第相依，若无前二必无后心。常人所谓发大乘心，为众生发心等，若果未了三界众生生死之苦，决非究竟成佛之菩提心也。”此中的向上增进心、出离流转心、大乘成佛心，也显然和《广论》的三士道思想异曲同工。大师的精辟分析，揭示了三心、三士道的前后次序，同时指出了彼等之间的有机联系，发人深省。

同样，《菩提道次第广论》也认为三士道非为割裂的他体，而是上者完摄下者要义、下者可为上者前行：“如是虽说三士，然于上士道次第中，亦能摄纳余二士道无所缺少，故彼二种是大乘道或分或支。马鸣阿阇黎所造《修世俗菩提心论》云：‘无害与谛实，与取及梵行，舍一切所执，此是善趣行。遍观生死苦，断故修谛道，断除二种罪，此是寂静行。亦应取此等，是出离道支。由达诸法空，生悲众生流，无边巧便行，是胜出离行。’是故此中非导令趣，惟以三有之乐，为所欲得下士夫道，及为自利惟脱生死，为所欲得中士夫道，是将少许共彼二道，作上士道引导前行，为修上士道之支分。……若尔，理应先从上士引导，云何令修共下中耶？谓修此二所共之道，即上士道发起前行，此中道理后当宣说。”

在晚年讲述的《我怎样判摄一切佛法》中，太虚大师进行了系统性总结：“以佛法究竟真实言，所谓‘实际理地，不立一法’。诸法实相，唯无分别智如如相应，无可建立，无可分说，离名绝相，超诸寻伺；由语言文字说真如法性等，都是假名安立的善巧施设，实际是无可言思唯证相应的。法华经中说：‘诸法寂灭相，不可以言宣’。但为欲悟他，故从教法上显示，分为三级来说明。这三级的分说，与《菩提道次第论》的三士颇相似，不过我所说的名词，与之不同罢了。这种名称，是在民十五年我讲佛学概论的时候说出。所谓三级者：五乘共法，三乘共法，大乘不共法（亦名大乘特法）。今作扼要的说明于下：

第一级五乘共法 最普遍的佛法要义，就是因缘所生法的原理，也即是因果法的原理。……始从人乘，终至大乘佛位，名之曰‘五乘’，而这因缘生法的原理亦即所谓因果法的原理，是五乘所共修的法。一个人，尤其是做了一个佛教徒的人，对因果业报，不能深信，则不能领受真正的佛法，也就不能了解佛法的正义，同时亦不能算为佛教徒，故根本上不能入佛法之门！这五乘共法的第一级，其范围极广，把这级稳固了，然后再进趣上级，那就容易了。比方世间造塔，不论他造七层九层，而最下层一定造得宽广和巩固，因为下层基础做好，然后才能一层一层向上造，学佛也是这样。

第二级三乘共法 三乘就是声闻、缘觉、菩萨，这三种出世的圣人，他们认识了世间纯粹的是苦，知道了世间无一可爱乐，于是深深的厌离世间，积极的求出世的涅槃之乐。依着四念处、四正勤以至八正道的基本道路，而去实践进修，不求人天果报，唯一目的、求证出世涅槃。教中所说的三法印——诸行无常、诸法无我、涅槃寂静，就是三乘共法的标准，使三乘人了脱生死诸苦，证得涅槃寂静。所谓共法者，以三乘虽有差殊，而这三法印是三乘所共遵以断烦恼了生死的。这三乘共法，较前高了一级，以他们首先远离了有漏流转法，此则不共人天，为希人天乐果者之所不能及。因为人天有情，对于世间业果，尚有所希求的原故。

第三级大乘特法 这是菩萨所特有的，不共于人天二乘的。此大乘佛法，以大悲菩提心，法空般若智，遍学一切法门，普渡一切众生，严净无量国土，求成无上佛果，为其唯一的誓愿、唯一的事业。”

太虚大师复于《再议印度之佛教》中言：“五乘共法以净化人间，进善来生。三乘共法以出离世（间）系（缚），解脱苦本。大乘特法以圆觉经悬示最高目标，唯识统贯始终因果，性空提持扼要观行，由此以发达完成一切有情界至上之德能，则均组入佛法新体系中，不应偏弃。”

智者们总能找到共同语言，而无智小人则横竖没有顺眼的地方。这能怨谁呢？

不仅对三士道之理欣悦推崇，太虚大师还亲笔为《菩提道次第广论》汉译本题写序文，盛赞宗大师及其学说：“迄今欲扶掖以经论律仪，亦尚无以树立其基础。而借观西藏四五百年来之黄衣士风教，独能卓然安住，内充外弘，遐被康青蒙满而不匮。为之胜缘者虽非一，而此论力阐上士道必经中、下士道，俾趣密之士，亦须取一切经律论所诠戒定慧遍为教授，实为最主要原因。《论》云：‘如《道炬释》，未修止观，学习律仪学处以前，是为戒学。奢摩他者，是为定学。毗钵舍那，是为慧学。复次奢摩他前，是方便分福德资粮，依世俗谛广大道次。发起三种殊胜慧者，是般若分智慧资粮，依胜义谛甚深道次。若于此次第决定数量决定之智慧方便中仅取一分者，当决定知不成菩提。’

福德资粮则人天俱摄，智慧资粮则声缘相协。律及经论，皆所依止，仅取一分，不成菩提。虽未尝不别有最胜之归趣，而确定皆摄入次第之过程。于是不没自宗，不离余法，而巧能安立一切言教，皆趣修证。故从天竺相性各判三时，以致华、日诸宗之判摄时教，皆逊此论独具之优点。余昔于佛学概论，明因缘所生法为五乘共法，三法印为三乘共法，一切法实相至无障碍法界为大乘不共法。后于《大乘本生心地观经》，又增说共不共通法为总要，粗引端绪，语焉不彰。今虽未能独崇密宗，欣睹三士道总建立之典要，乃特提出以申论之。”

理顺了相关背景，再来恭阅宗大师《广论》原文，问题更加明朗：“三士之名，（瑜伽师地论）《摄抉择》曰：‘复有三士，谓有成就正受非律仪非非律仪所摄净戒律仪，亦有成就正受声闻相应净戒律仪，亦有成就正受菩萨净戒律仪。其中初者为下，第二为中，第三为胜。’与此义同，复说多种上中下士建立道理。如《道炬》所说：世亲阿阇黎于《俱舍释》中，亦说三士之相。”

至尊上师益西彭措堪布在讲授《广论》时阐释道：“所谓非律仪，就是非内道以出离心摄持的真实别解脱律仪；所谓非非律仪，就是仅仅具有以三门防护十不善业的律仪。比如善愿戒和怖畏戒，虽然不是真实别解脱律仪，但这也不是非律仪，还是有止恶的功能，这就是非律仪非非律仪所摄的净戒律仪。

声闻相应净戒律仪：就是以了知一切轮回完全是痛苦的自性而欲从轮回中解脱的出离心所摄持的律仪。

菩萨净戒律仪：就是以为利一切有情而欲求佛果的菩提心所摄的律仪。

关于三士的名称，在《瑜伽师地论》卷第六十一中讲道：‘摄决择分中有寻有伺等三地之四……复次依行差别建立三士，谓下中上。……又有三人，一者有人唯能成就非律仪非不律仪摄所受戒律仪，二者有人亦能成就声闻等相应所受戒律仪，三者有人亦能成就菩提萨埵所受戒律仪。初名下士，次名中士，后名上士。’此与阿底峡尊者的《道炬论》所讲的意义相同。

另外《摄抉择分》当中还说了很多种建立上中下三士的道理。也就是在《摄抉择分》当中，分别以二十三种不同的方式建立了三士的差别，亦即从种种门建立三士的方式，有九种；从布施方面建立三士的方式，有三种；从持戒方面建立三士的方式，有七种；从修持方面建立三士的方式，有四种。《广论》于此提及的是第十九种，是从总的持戒方面建立的。……

如同《道炬论》所说，世亲阿阇黎在《俱舍论自释》当中也讲了三士的体相。也就是对《俱舍论?分别业品》‘下、中、上随心’这一句，在《俱舍论自释》当中世亲阿阇黎解释说：‘皆随受心，有下中上品’。

在使用三士的名称上，不仅仅是新旧嘎当派，西藏其它宗派也都使用这样的名称，比如宁玛派大成者智悲光尊者在《成就谛实语贤法入遍智大城愿文》当中也说到‘修学三士之正道’。嘎举派第八世噶玛巴在《窍诀引导次第?无死甘露妙树》当中也有三士道次第引导的略修法等。”

越是清净胜妙、有理有据的善说，在浅薄邪恶的萧平实师徒眼中，就越是显得生疏、怪异。让糊涂人感觉糊涂，没什么大不了的！

他们还说：“且举《糊涂道次第广论》上士道 卷二十四 寅三‘学双运法’为证：‘次特当学最后二度，故当善巧修静虑法，引发正定。又于相续，当生清净远离断、常二无我见，得彼见已，应住见上，善知清净而修。即于如是静虑、般若立止观名，非离后二波罗蜜多，而为别有。’……

宗喀巴以意识修学双身法乐空双运，称之为禅定境界，以此淫乐中的性高潮时的一心不乱所得的‘净虑相续止观’定境，错认为此境界能够‘远离断、常二无我见’，不知正是显教祖师大力破斥的‘意识心一念不生的境界’，错把一心享受淫乐中的无心起念攀缘的意识心，当成是法界实相心如来藏，误以为一心享受淫乐性高潮时的一念不生‘清净境界’真是离于有为法，误以为即是般若境界，其实仍是凡夫意识境界；然而，真正远离于‘断、常、二无我见’者，唯是法界实相心第八识，意识只是第八识的所生法，此时的意识仍是有为生灭之法，是故‘唯识’说意识为第六识，非为第八识。”（P256～259）

稍具佛学常识的人都知道，《菩提道次第广论》是一部显宗方面的法要，没有涉及密宗法义。“学双运法”一段内容，若联系上下文观察，可以很明白地看出是从显宗角度讲述止观双运、定慧等持（“即于如是静虑、般若立止观名”）。对“后二波罗蜜多”产生如此丰富的遐想，可谓精力过剩！

“止观双运”，是大乘修道的基本原则，在汉传教典中亦屡屡言及，不值得大惊小怪。譬如：

“由见道中止观双运故，圣弟子俱时能舍止观二道所断随眠。”（《瑜伽师地论》(卷58)）

“虽见道中止观双运而于见义观顺非止，故此观止开合不同，由此九心名相见道。”（《成唯识论》(卷9)）

“初入修行不出二门：依真如门修止行，依生灭门而起观行，止观双运，万行斯备。入此二门，诸门皆达。”（《起信论疏》(卷1)）

“破无明惑，起行修证，故云金刚观察也，毗婆舍那止观双运也。”（《首楞严义疏注经》(卷15)）

“谓分明鉴照曰观，寂然不乱曰止，即观中便有止，止中便具观，乃止观双运也。”（《显密圆通成佛心要集》(卷1)）

“二智能下明其心相，即止观双运。止过则沉，智过则举，不沉不举则正受现前，不智不愚则双契中道。起念止观皆成动转，双非再遣未离戏论，虽止观双运而无心寂照，则一切皆息，为践如来所行之道，随所履道即是法门。”（《大方广佛华严经疏》(卷57)）

……

从上述教言中，并未发现能带来特殊刺激的可疑之处。可是，萧张先生竟有足够的耐心和毅力从文义无殊的藏传显宗名著《菩提道次第广论》中，敏感地嗅出“淫乐中的性高潮”味道，不可不谓是对“淫乐”、“性高潮”情有独钟，经验丰富，印象深刻！

“双运”，本义为两个法融通无二。这个词，有着广泛的应用范围，如法身色身双运、福资慧资双运、智慧方便双运、现空双运、二谛双运、智悲双运、止观双运、见行双运等等。这些是显密共通的提法。密宗不共的“双运”含义，也多种多样，大多是从表法的角度而言，不尽指男女合修。因此，倘若一见到“双运”两个字，就赶紧往“性高潮”上使劲，肯定会累坏的：

“若于一向止道，或于一向观道，或于双运道，二随烦恼所染污时，诸无功用作意，及心任运转中所有作意，是名舍相。”（《解深密经》(卷3)）

“三双运道名为正念。次下经云：以正念故善解世间等。谓于缘明了是无痴义，不异所缘名无乱义，即双运也。又下经云：禅定持心常一缘，智能了境同三昧。虽有毗钵舍那及双运道，皆就心一境，辨名禅自性。”（《大方广佛华严经疏》(卷22)）

“若诸菩萨发勤精进，不缓不急平等双运，普于一切应作事中，亦能平等殷重修作，是名菩萨平等精进。”“谓诸菩萨于菩萨藏闻思为先，所有妙善世出出间心一境性，心正安住或奢摩他品或毗钵舍那品或双运道，俱通二品，当知即是菩萨所有静虑自性。”“齐此名为奢摩他毗钵舍那二种和合平等俱转，由此名为奢摩他毗钵舍那双运转道。”“又此现观即是见道，亦名双运道。”（《瑜伽师地论》）

“依此则悲智双运，性相齐驱，寂照双流，成大自在。”（《宗镜录》(卷14)）

……

可见，在大乘佛法中，两个方面的有机统一均可称作“双运”。《菩提道次第广论》从“非离后二波罗蜜多”的意义上讲述“双运”，实在无可厚非：“止观双运法：如前成就止观量时所说，若先未得止、观二法，无可双运，必须先得止、观二法。此复初得毗钵舍那即得双运，其中道理，谓依先得奢摩他故，修正观察。论于此中亦说渐生励力转等四种作意，若时生起，如前所说第四作意即成双运，此谓修习观察之后，杂修安住，若得住相如前奢摩他时所得，则成双运。如（《瑜珈师地论》）《声闻地》云：‘齐何当言奢摩他、毗钵舍那，二和合平等俱转，由此说名双运转道？答：若有获得九相心住中，第九相心住谓三摩呬多，彼用如是圆满三摩地为所依止。于观法中修增上慧，彼于尔时由观法故，任运转道无功用转。如奢摩他道不由加行，毗钵舍那清净鲜白，随奢摩他调柔摄受，齐此名为奢摩他、毗钵舍那，二种和合平等俱转，由此名为奢摩他、毗钵舍那，双运转道。’”

看来，要当谤密猛将，首要的素质，就是能条件反射地进行泛性化的丰富联想！这的确很需要些特殊天份；这样的天份，在某些生理和心理严重变态的卑劣群落中，存在突出表现。不知道当年弗洛伊德先生是否就因为过多接触了萧平实师徒这种性狂想力畸形发达的精神病人，才得以逐步发展起他那独具特色的精神分析学，但无论如何，大家都不无忧心地看到了，在泛性狂想上，萧张先生着实病得不轻。

小人总渴望通过扳倒大师来证明点什么，然而遗憾的是，他们的传统技法，虽经几千年积累、沉淀，仍看不出有重大突破的迹象——除了造谣就是围啄，除了断章取义就是捕风捉影，除了哗众煽情就是胡搅蛮缠，经不住丝毫推敲。不过这是可以理解的，对于大师和真理，难道还可能找到除开龌龊和邪恶之外的方式，进行决斗吗？


第八章 如意自在


第一节 禁行、善恶、戒律（1）

“翌日，复举事法界、理法界，至理事无碍法界，师（圆悟克勤禅师）又问：‘此可说禅乎？’公（张无尽居士）曰：‘正好说禅也。’师笑曰：‘不然，正是法界量里在，盖法界量未灭。若到事事无碍法界，法界量灭，始好说禅。如何是佛？干屎橛。如何是佛？麻三斤。是故真净偈曰：事事无碍，如意自在。手把猪头，口诵净戒。趁出淫坊，未还酒债。十字街头，解开布袋。’公曰：‘美哉之论，岂易得闻乎！’于是以师礼留居碧岩。”

——《五灯会元》

无上瑜伽的双运、降伏等禁行，是外界对密宗最感迷惑之处。其实，这些法门含有十分深妙的道理，在显教中也有适当披露。像汉地的天台、华严、禅宗等圆顿大法，就和无上瑜伽“转烦恼为道用”的精神存在相当接近之处，只不过较为简略、含蓄、偏于理而已。

关于禁行，海内外众多大德已经作了不少解释，但是，尚有众生因为福德因缘、信根慧力暂不具足，难以心开意解。此外，还有些不良之徒，认为狂谤密宗是争风邀名的终南捷径，而揪住禁行大做文章又被视为攻击密宗的“杀手锏”。为了帮助广大佛教徒对金刚密乘生起正确的认识，下面依据可靠教理并在不违越基本保密原则的前提下，深入浅出地就双运、降伏进行适当论述，顺便粉碎萧张邪说谬论。

在密乘中，双运、降伏被称作“禁行”。禁行，顾名思义，就是须禁止的行为。那么，是对什么人禁止，又是在什么情况下可略作开许呢？这就涉及到禁行的性质、条件、意义，及其和戒律的关系等一系列问题，对这些敏感问题进行冷静探讨，是正确认识密宗的重要环节。

我们知道，无上瑜伽主要包含玛哈（生起次第）、阿讷（圆满次第）和阿底（大圆满）三个层次。玛哈瑜伽侧重观修本尊坛城，持诵明咒。阿底瑜伽直截修持离戏心性，不依赖外部条件。这二者和双身（双运）法关系都不大。阿讷瑜伽分作有相圆满次第和无相圆满次第，其中的有相次第主要修持风脉明点（杂龙），复有自身修法和他身修法之别。所谓双身法，实际就是指有相圆满次第中的他身修法。由此可见，双身法虽有其特殊价值，但只是无量甚深密法之一，并非一切密宗弟子唯一的选择。

总的来说，密法可分为解脱道和方便道（这两个名词于此有特殊含义，和别处用法不同）。双身法即属于方便道，此种法门，仅对极少数具备根性和因缘的修行人（一般皆为在家瑜伽士）略有开许。就绝大多数密乘弟子——特别是出家僧人——而言，双身法是禁止的。在藏地，出家僧人一般都是修学解脱道，也就是谨持别解脱戒，趋入正常有序的闻思修行。无上瑜伽的方便道虽不失快捷，但其难度和危险性较大，对修法者的要求也十分严格，因此绝非普通学人所堪行持。解脱道则三根普被利钝全收，十分稳妥，可谓是当今时代绝大多数修行人的最佳选择。

全知麦彭仁波切在《大幻化网总说光明藏论》中开示道：“子一：方便甚深道。主要依方便奇妙之行，以强力使现自住智慧，而速能成就彼果，犹如玛吉噶（一种点金剂）之力，于一瞬间其将铁球转为黄金也。……子二：智慧解脱道。主要以闻思修行之殊胜智慧，来抉择诸法皆为本觉自然本智自圆大坛城而修习故，究竟诸道后，于自现身智坛城大平等中解脱，犹如果支巴之宝，与铁界物并置，使其渐次变金也。于彼（解脱道），上根修悟同时而趣入彼道，乃名顿悟道；先抉择正见，于彼义如理修炼等持，乃名为渐悟道。有如是两种也。”“以本体而分方便道禁戒行，与解脱道谨慎行二。初者有共同一般行为及特殊双运、降伏行为二种。二者解脱道有信行、勤行等七种渐次行为，以及无取舍顿悟行为，共说八种也。”可见，利根行人修学解脱道，同样可以极快顿悟成就，并不比方便道逊色。了知此点，对出家人来说尤为重要。

在历史上，尽管不少摄受空行母的大瑜伽士是公认的登地圣者，具有胜义比丘戒，但为维护僧团形象和教众信心，他们仍甘愿示现居士身份，并对一切出家僧人礼敬有加。故此必须提醒一句，若有个别出家人想打着修行密法的幌子，恣纵自相的贪欲烦恼，很可能会失毁根本戒，损害自他。作为一名修行人，必须对自己的发心、能力、层次和身份有着清醒的认识，如果自己对自己都不负责任，那就后果堪虞了。

当代宁玛派大法王至尊金刚上师晋美彭措仁波切在《窍诀宝藏海》中开示道：

“如果一个人没有获得任何密宗方面的证悟境界，只是依止一个空行母，根本不会得到暂时与究竟的解脱。因为如果贪心不能束缚我们，那在轮回中受束缚这回事就根本不会存在。总之，在整个三千大千世界中从来没有依靠自相烦恼而得解脱的佛陀圣者，这只能是在原有烦恼之上更加增上烦恼。自己以为是密宗师，可以随心所欲，就象印度外道大自在派中的性力派行持贪欲，如果依止这些所谓的‘佛法’行为能得到解脱，那为什么小虫得不到解脱呢？因此在密宗里仅依靠一个空行母，根本不能成就密法。现在世间人以密宗为籍口，或妄称自己是伏藏师，以贪欲来修持无上密法，这种做法实在是自欺欺人，只能是毁坏自他的心相续。”

“总之，不论是降伏还是双运，如果没有密法的修行要诀，自己是绝然不能享用空行母或直接行持密法中的甚深行为，否则那就和外道大自在派的行为无二无别了。

在大幻化网续部中讲，解脱道犹如果支巴之宝，其与铁物并置能使渐次变成黄金，而方便道就犹如玛吉嘎之力，能于一瞬间将千斤钢铁变成黄金，因此依空行母的方便法能迅速地成就。方便道与解脱道有如此缓慢与快速、渐悟与顿悟之间的差别，这一点在竹钦仁波切的《大幻化网总说》中讲得比较详尽细致。因此一方面依靠方便道的行为应该值得我们赞叹颂扬，但另一方面我们在没有达到这种境界之前也应该谨小慎微，否则很容易将自己束缚在轮回当中。如果不具有任何解脱的教言，那么天边无际的小昆虫也都在作不净行，它们也应该得到解脱，但事实并非如此。”

“在大幻化网中，有解脱道和方便道，作为无上大圆满的修行人，不依靠空行母也能成就，因为这是究竟解脱的大圆满宗派。”

至尊上师益西彭措堪布在《定解宝灯论新月释》中讲道：“大圆满宣说的不是修道中的瑜伽士或菩萨的境界，而是无学道的佛果中基道果不分的究竟本体，在修大圆满正行时不藉任何功用，从开始便以智慧去感受无生法界，在已经任运地安住在法界中时，若还有为地去修生、圆次第，则同样成为障碍，也不需借助空行母。这时只需修上师瑜伽，使相续中产生清净、稳定、不退转的信心即可。相比于大圆满，生、圆次第还是属于不了义的法门。只有理解了大圆满的特点，才会对法圆满产生不共同的信心，如果只是人云亦云，听别人赞叹大圆满殊胜而随声附和，则不可能深入堂奥，理解甚至证悟大圆满心性。

大圆满开始修时是直断分别心，安住于分别心的大清净本性，以智慧去感受修法。这时阿赖耶识和法身无别，第六意识与无漏智慧无别，但在产生大圆满智慧前，即还是以分别心去相似抉择时，阿赖耶识和法身，第六意识和无漏智慧还是截然不同的法，并应将其区别处详加鉴别。这时修取舍因果、严持戒律、积资净障等世俗有为善法便特别重要。相似的见解虽高，但若行为上已开始一切都不执著，不取舍善恶业，则无异于受到了魔的加持，是最邪的修法。大圆满不是安住在分别心上，而是将分别心直断，安住在它无生的本性上。”

远离一切相执、勤作、戏论，不依赖外部条件，直观心性顿悟成佛，乃是大圆满法极为不共之处。所以，宁玛派祖师历来强调，顶乘大圆满的加持力和成佛速度，较之于下乘共同续部的任何修法都要迅猛，双运法亦不例外。大圆满灌顶中，依靠水晶等而直指心性的第四级灌顶（句义灌顶）居于秘密灌顶、智慧灌顶之上，就证明了这一点。

密宗一切修行的目的，都是为了寂灭迷乱分别念证悟心性本面。若能直截悟入离戏实相，生起次第的本尊坛城和圆满次第的风脉瑜伽，亦可自然成就，因为了义的本尊和了义的中脉即是离戏大法界。抓住这个根本点，就会明白，密宗其实并不怪异。《大幻化网总说光明藏论》云：“如是具慧者以闻思之慧，如理通达大等净之义，先有如此殊胜正见后，便随彼理，而入道修炼等持，依靠入定、后得瑜伽，诸平庸迷乱分别念，皆已自解脱。因若解脱分别之心，则与彼无别同行之风界诸行，亦自然会解脱于智慧法界故，一切能取所取，迷现之分别俱缘，悉皆自消自解脱，现前实相真实谛，并得无学之果也。”了知此点甚为关键。

尽管具体的窍诀、方便和修法有所差异，但在大等净见和转烦恼为道用的根本精神上，玛哈、阿讷和阿底没有不同。因此，如能具备大乘正见和良好心态，远离不必要的误区，对无上瑜伽生起如实信解，并不是十分困难的事。

机械思维模式的缺陷，不仅体现在割裂上，也体现在单向上。这两者是相互关联的。

意识永远是意识，烦恼永远是烦恼，不善法永远是不善法，而胜义实相，则永远是孤立僵化的他体实法，这种机械论断显然有欠考虑。线性的单向发散是最为低级和死板的一种运行方式，因而它并不总是正确的。在探索玄妙深密的宇宙人生真谛时，尤其如此。许多经验和智慧告诉我们，前进途中，适时地转转身，换换角度，真理或许就停在眼前。

要正确认识密宗禁行，必须对此理引起高度重视。而灵活剖析善法和不善法的本质，则是一个不错的切入点。

众所周知，较之于小乘教法，大乘佛法更加注重根据内心状况而不是外在行为来判断戒律、善恶的得失。所以十种善业或十种不善业里面，最要紧的是三种意业。当然，这并不是说身三语四就毫无意义，而是说业的定性和定量，内在心意之等起起着主导作用。“三界唯心，万法唯识”、“心生种种法生、心灭种种法灭”……，许多教言对此进行了深入说明。是故，在对因果不虚深怀敬畏的同时，本着大乘精神，尤为注重观察和端正内在的发心，遂成为藏传佛教因果观的一大特色。《大圆满前行引导文》“因果不虚”中讲道：

“上至有顶下到无间地狱底层的一切有情各自感受不可思议、千差万别的痛苦和安乐，都是来源于各自往昔所积累的恶业与善业。如《百业经》云：‘众生诸苦乐，佛说由业生，诸业亦种种，造种种众生，漂泊于轮回，业网极广大。’

有些人尽管现今大权在握、地位显赫，拥有许多受用，但是当死期到来的时候这一切的一切都不能随他而去，只有自己此生积累的善业恶业紧紧跟随，将自己引入轮回的善趣与恶趣之中。《教王经》云：‘国王趋入死亡时，受用亲友不随身，士夫无论至何处，业如身影紧随后。’尽管现在所造的善业恶业，不会当下立即现前果报，但任何时候都毫厘不爽，一旦因缘聚合时必将自食其果。如《百业经》云：‘众生之诸业，百劫不毁灭，因缘聚合时，其果定成熟。’又如《功德藏》中说：‘高空飞翔金翅鸟，虽暂不见身影现，然与其身无离合，因缘聚合定现前。’例如，当金翅鸟展翅翱翔在高高的虚空中时，它的身影没有现出，但是并非没有身影，最后无论降落在哪里，它那黑乎乎的身影就会出现在那里。同样，所造的善业恶业的果报虽然不一定立竿见影，但是最后不可能不降临到自己的头上。

……象龙树菩萨那样的圣人，尚且需要感受这种业力的异熟果报，更何况说我们这些从无始以来漂泊在轮回中造了不计其数恶业的人呢？而且我们现在仍然还执迷不悟地累积罪恶，真不知道什么时候才能从轮回中解脱出来，即使是脱离恶趣恐怕也不容易。

所以，我们随时随地都要谨小慎微，即使是微乎其微的罪业也要尽心尽力予以杜绝，哪怕是微不足道的善事也要悉心毕力加以成办。如果没有这样从小处着手，那么以每一刹那的恶业也需要在恶趣中住留数劫。为此，就算是很微小的罪业，我们也也绝不能认为就这么一点点无关痛痒而抱着无所谓的轻视态度。寂天菩萨亲口说过：‘刹那造罪业，数劫住无间，况无始轮回，积罪失善趣。’《贤愚经》中也说：‘莫想诸罪微，无害而轻视，火星虽微小，能焚如山草。’

同样，微不足道的善业也能产生大为可观的果报，所以不要认为仅仅这么一点点有什么用途而不屑一顾。……此外经中也说观想佛陀甚至向空中抛撒一朵花作供养的善果，获得帝释和转轮王的果报也是难以到达它的边际。如《贤愚经》云：‘莫想诸善微，无益而轻视，水滴若积聚，渐次满大器。’《功德藏》亦云：‘无忧树种如芥子，每年果实成熟时，一枝亦增一由旬，善恶果增不可喻。’本来，无忧树的种子比芥子还小，可是树木在成长的过程中，每一年它的树枝都增长到一由旬左右，即便如此，这也无法形容善恶果报的增长程度。

相反，即便是违犯了细微的学处，也会导致无穷的后患……

一切善业恶业之中，是黑是白，是轻是重，关键还是要看人的心起心动念。举个例子来说：一棵大树，如果它的根是药性，那么它的树干和树叶肯定是药；如果它的根是毒，那么树叶和树干也必然是毒性，毒性十足的树根绝不可能生长出灵丹妙药的枝叶。同样，如果带着贪嗔的动机，居心不良，意乐不净，即使表面上所作所为是善业，但实际上只会变成不善业，假设内心清清净净，纯正无瑕，那么纵然从外观看起来好象是在造恶业，但事实上已经成了善举。《功德藏》中说：‘树根为药芽亦药，根为毒（则）芽何用说，唯随善恶意差别，不随善恶像大小。’

因此，对于没有丝毫自私自利、内心无比清净的菩萨来说，身语七种不善业才有直接开许的时候。就像大悲商主杀短矛黑人以及星宿婆罗门子对婆罗门女行不净行之类的情况。

下面简明扼要地讲述这两则公案。

从前我等大师释迦牟尼佛转生为大悲商主的时候，和五百位商人一起去大海（取宝），途中，一个名叫短矛黑人心狠手辣的强盗企图杀害五百商人。大悲商主知道后心里想：这五百名商人全部是不退转菩萨，如果这个人残杀了他们，后果必将身陷地狱住无量劫，实在可怜；如果我杀了这个人，就可避免他堕入地狱，就算是自己下堕地狱我也心甘情愿。这样三思之后，大悲商主以非凡的勇气毅然决然地杀了那个强盗，（以此善念大悲商主非但没有堕入恶趣，反而）圆满了七万劫的资粮。这一公案，表面上来看是造了恶业，为什么呢？因为作为菩萨的他亲手杀了一个人，但实际上完全是善业，因为大悲商主根本没有一点自私自利的心念，而且从眼前来看保护了五百商人的生身性命，从长远而言，把短矛黑人从地狱的痛苦中拯救出来，所以是伟大的善行。

再有，星宿婆罗门长年累月在林间持梵净行。一次他到城中去化缘时，一位婆罗门女对他一见钟情，生起贪爱，欲绝身亡。星宿婆罗门不由得对她生起悲悯之心，于是和她结成夫妻，以此圆满了四万劫的资粮。

诸如此类的杀生及破梵净行才有开许。而对于为一己私欲，在贪嗔痴的驱使下而行，在何时何地对何人也没有开许。

不与取也不例外，对于根本没有私心杂念、有胆有识、大义凛然的菩萨来说，为了爱财如命的富翁，而从他们手中盗窃财物上供三宝、下施乞丐等是开许的。

妄语也是同样，如果是为了保护濒临绝境的众生性命或者保护三宝财产等说妄语是开许的。但以私欲欺骗他人是绝对不开许的。

离间语也是一样，例如，一个行善之人和一个喜欢作恶的人相互为友，而且为非作歹的那个人势力强大，因为担心行善之人被他带入罪恶的邪道，而说离间语使他们分道扬镳是开许的。相反，使志同道合的两人关系四分五裂，说离间语绝不开许。

恶语也是如此，对于以温和方式实在无法调伏的人士，只有以强制性的手段才能使他们步入正法。再有上师等宣讲教言揭露弟子的罪恶等，这些情况下口出粗语恶语是开许的。正如阿底峡尊者所说：‘殊胜上师为揭露罪恶，殊胜窍诀为击中要害。’而轻视侮辱对方的粗恶语是不开许的。

说绮语也是一样，对于爱说爱讲的有些人，以默然禁语的方式不能使他们趋入正法，只有通过权巧方便才能令他们进入佛门，这种情况下说绮语是开许的，而说些让自他心思散乱的无稽之谈并不开许。

由于贪、嗔、邪见三种意罪业，不可能有转变成善妙动机的情况，只要一生起恶分别念，就必然是不善业，因此在任何时候对任何人也没有开许。

所有善不善业的作者唯一是自己的这颗心，尽管身体的一举一动、口中的一言一语并没有表露出来，但是心的分别念也往往会带来巨大的善果与严重的恶果。所以，我们每个人要经常观察自己的心态，如果处在善心之中，理应生起欢喜，尽量使善业与日俱增；倘若处于恶意之下，那就必须立即忏悔，而且暗暗自我谴责：我这个人真是恶劣，虽然听闻了那么多正法，竟然还生起这样的恶分别念，实在惭愧。并下决心从今以后我一定要努力使这样的分别念在自相续中永不再现。

我们无论做任何一件善事，首先务必要详详细细观察自己的动机，如果确实是善的动机，就去做那件善事；如果处在与别人竞争的心理或者装模作样、贪图名誉等心态中，那就必须要认真加以纠正，做到以菩提心来摄持；如果不论怎样也无法扭转自己的动机，还是延缓做那件善事为好。”

“可见，行善者感受痛苦、造罪者获得快乐也都是往昔业力成熟的果报。同样，现在无论行善或作恶，它的果报在来世或者来世的来世也必然会成熟。所以，我们时时刻刻对因果的道理生起定解进而加以取舍非常重要，万万不可以高深见解的法语来轻视因果。如邬金莲师对国王赤松德赞说：‘君王，我的密乘见解极其重要，行为不能偏堕于见解方面，否则善空恶空黑法漫布，将成为魔见。同样，见解也不能偏堕于行为方面，否则将被实有和有相所束缚而无有解脱的机会。’又说：‘是故见比虚空高，取舍因果较粉细’。也就是说，在证悟实相之见解的同时，必须要细致入微地取舍因果。

有人问帕单巴仁波切：如果证悟了空性而造罪，到底是有害还是无害呢？

帕单巴仁波切回答言：如果真正彻悟了空性，就绝不会造罪，因为证悟空性和生起悲心是同时的。

如果你真的渴望修持正法，那就必须将取舍因果放在主导地位，见解和行为不相脱离而实地修行。”

上文提到的星宿婆罗门子的公案，在汉译《大宝积经大乘方便会》中也有述及，除了名字稍有不同之外，主要情节基本一致：“尔时世尊赞众尊王菩萨言：‘善哉，善哉！善男子，菩萨成就如是悲心，虽受五欲不犯重罪，离于诸罪及远一切堕恶道业。善男子，我念过去阿僧祇劫，复过是数，时有梵志名曰树提，于四十二亿岁在空林中常修梵行。彼时梵志，过是岁已，从林中出入极乐城。入彼城已，见有一女，彼时女人见此梵志仪容端严，即起欲心，寻趣梵志，以手执足，实时躄地。善男子，尔时梵志告女人曰：‘姊何所求？’女曰：‘我求梵志。’梵志言：‘妹，我不行欲。’女曰：‘若不从我，我今当死。’善男子，尔时树提梵志如是思惟：此非我法，亦非我时，我于四十二亿岁修净梵行，云何于今而当毁坏？彼时梵志强自顿抴，得离七步，离七步已生哀愍心，如是思惟：我虽犯戒堕于恶道，我能堪忍地狱之苦，我今不忍见是女人受此苦恼，不令是人以我致死。善男子，尔时梵志又如是思惟已，还至女所，以右手捉，作如是言：‘姊起，恣汝所欲。’善男子，尔时梵志于十二年中共为家室，过十二年已寻复出家，实时还具四无量心，具已命终生梵天中。善男子，汝勿有疑，尔时梵志即我身是，彼女人者今瞿夷是。善男子，我于尔时为彼女欲，暂起悲心，即得超越十百千劫生死之苦。善男子，汝如是观：若余众生由爱欲故堕于地狱，行方便菩萨生梵天，是名菩萨摩诃萨行于方便。”

这段经文的缘由，是阿难示现对众尊王菩萨的行为不“检点”进行“揭发”，佛陀的裁决是：大菩萨以清净悲心而接触女众，无有过失。为证明此点，遂举往昔树提梵志之事。最后，佛陀总结强调了大乘方便的殊胜作用，明确开示内在的善巧方便可将表相罪行转成功德。懂得这一大乘不共精神，对于正确理解密宗意义重大。

大悲商主的公案也出自《大宝积经大乘方便会》：“佛复告智胜菩萨：善男子，乃往过去世遇然灯佛，时有五百贾人，为求珍宝入于大海。善男子，时贾人中有一恶人多怀奸伪，常行恶业初无悔心，善知兵法恒为寇贼，夺他财物以为产业，状如贾人，共诸贾人同载一船。时彼恶人如是思惟：此诸贾人大得珍宝，我今当杀此诸贾人，取其珍宝还阎浮提。如是思惟已，欲杀诸人。善男子，尔时有人名曰大悲，于彼众中作大导师。时彼导师于夜梦中见海鬼神来作是言：汝此众中有一恶人，如是相貌，恒为寇贼劫他财物，彼人今生如是恶心：我当杀此五百人已，取其财物还阎浮提。若此恶人得遂本心杀五百人者，作大恶逆业。何以故？此五百人皆是向阿耨多罗三藐三菩提不退转菩萨，若此恶人杀诸菩萨，以此业缘障碍罪故，一一菩萨从初发心，乃至成阿耨多罗三藐三菩提，尔时恶人于其中间常在地狱。汝为导师可作方便，令彼恶人不堕地狱，彼五百菩萨亦复可得全其身命。善男子，尔时大悲导师如是思惟：作何方便令彼恶人不堕地狱，五百菩萨全其身命？作如是思惟已，乃不向一人说是事也。尔时待风，余有七日当还阎浮提。七日过已如是思惟：更无方便，唯有除此一恶人者，尔乃可令此五百人得全身命。复作是念：若我向余人说，此五百人当生恶心，生恶心已杀此恶人，彼诸人等当堕恶道。善男子，大悲导师如是思惟：我今当自杀之，我以杀此人故，虽百千劫堕恶道中受地狱苦，我能忍之，不令恶人害五百菩萨，作此恶缘受地狱苦。善男子，尔时大悲导师生哀愍心作是方便：吾护五百人故，害此恶人！是时导师，即以短矛刺杀恶人，令诸贾人安隐得还至阎浮提。善男子，汝勿有疑，尔时导师则我身是也，五百贾人此贤劫中五百菩萨是也，当于此劫中成阿耨多罗三藐三菩提。善男子，我于尔时行方便大悲故，即得超越百千劫生死之难。时彼恶人命终之后，生善道天上。善男子，汝今当知，勿谓菩萨有如是障碍业报而得超越百千劫生死之难，实时是菩萨方便力也。”

在《佛说大方广善巧方便经》、《慧上菩萨问大善权经》、《经律异相》等佛典中，也讲到上述两则公案。对于正确理解善、恶业和双运、降伏等禁行，这两个公案具有极大的启迪意义。

《大宝积经大乘方便会》的内容十分殊胜，广大宣说了大乘佛法的不思议处。不妨再引述一段供读者参阅：“善男子，汝今当知，如诸菩萨摩诃萨所行方便，声闻缘觉之所无有。……善男子，菩萨摩诃萨行于方便，亦复如是。为化众生，处于五欲，见法无常不以常想而起于爱，又不自害亦不害他。善男子，如小种子虽生于芽，然其本色无所亏损，不生异物。善男子，如是空无相无作无我智慧种子，菩萨虽有烦恼于五欲娱乐，不生三恶道芽，不损善根之色，亦不退转。善男子，譬如鱼师，以食涂网投之深渊，既满所求，即寻牵出。善男子，行方便菩萨亦复如是，以空无相无作无我智慧熏修其心，结以为纲，一切智心以为涂食，虽投五欲污泥之中，如其所愿，牵出欲界，命终之后生于梵世。善男子，譬如有人，善知咒术，为官所执初五系缚，此人自以咒术力故即断五缚，随愿而去。善男子，如是菩萨摩诃萨行于方便，虽处五欲共相娱乐，为化众生如其所求，以一切智咒断五欲缚，生于梵世。善男子，譬如士夫，善知战法，藏一利刀卫送行人，而彼众中无有一人能知此人密怀奇谋，而反轻之，更生怜愍无敬重心，各相谓言：‘彼人既无器仗，亦无伴党，此非健士，复无势力，自身不救，何能济人？此若坏贼，无有是处，彼人必当受诸困厄。’时彼士夫遂至空泽，群贼俱发，尔时士夫牢自庄严，寻时即出所藏之刀，始一掷刀群贼丧命，诸贼既坏复还藏刀。善男子，行方便菩萨善藏智刀，而以方便处于五欲，其相娱乐，为化众生。声闻见此方便菩萨处于五欲其相娱乐，不知方便故生浊心，或复怜愍谓为放逸，如是之人尚不自度，何况能救一切众生？若能坏魔，无有是处。尔时菩萨善用方便智慧之刀，如其所求断诸烦恼尽令摧灭。”

大悲心和空性慧，无疑是大乘方便的核心。许多经论都讲道，怀着空性大悲藏的大乘行人，通过内在不共的善巧方便，将表相的身语不善行转成功德、善法，从而做到“出淤泥而不染，濯清涟而不妖”，是完全可能的。具有胜妙大等净见和甚深窍诀的金刚密乘，自在驾驭表相行为的能力，更是不在话下了。既然在传统上，都认为汉地是大乘化域，那么，老是以声闻人甚或外道徒的狭隘、粗浮眼神审视一切，当然不是正常现象！

窥基法师《大般若经理趣分述赞》说明了同样的问题：

“经曰：又以贪等调伏世间，普遍恒时乃至诸有，皆令清净自然调伏。

赞曰：自下第二重解贪等所得果利。于中有二：初明利他，后明自利，此利他也。谓以贪等调伏世间等者，谓佛菩萨观诸有情多悭所蔽，虽有珍财不能修福亦不自用，如割身肉深生痛惜，菩萨知其因悭所蔽增长恶业，当堕恶趣无有出期，遂起大贪集其财宝，令舍悭吝不起恶业。菩萨实是后得智中大悲之心起此贪等，不为己身名利诸众眷属恭敬，故起一贪增百千善。由是善财求善知识，遇见一王杀缚鞭杖无量众生，善财心悔，王语之言：‘此诸众生愚钝恨悷，若不苦楚终不调伏，故我苦之。’善财方解。如仙豫国王杀五百波罗门更增功德，此亦如是。一切十恶所有业道，皆准此知。故起贪时菩萨大利。”

从“一切十恶所有业道”等语可以看出，窥基法师在善恶问题上所持的态度，与《大圆满前行引导文》完全一致。这里虽然借用“贪欲”之词，但其实际内涵早已换成大乘智悲双运妙境（“后得智中大悲之心”），故与无有方便摄持的自相烦恼截然不同。

《大般若经》对法涌（藏译为法胜）菩萨自在示现的描述，揭示了不可以相取人的原则：“时道理空中声复语常啼菩萨摩诃萨言：善哉，善哉！善男子，汝当于空无相无愿甚深之法应生信解，汝应以离一切相心求深般若波罗蜜多。……汝于此中莫生秽相，应作是念：我未能知说法菩萨方便善巧，此说法师善知方便，为欲调伏刚强有情，欲令有情植众德本，俯同世事现受诸欲，然此菩萨不取法相，无著无碍曾无毁犯。汝善男子，当于尔时，应观诸法真实理趣。云何诸法真实理趣？谓一切法无染无净。何以故？善男子，以一切法自性皆空，无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者，如幻如梦如响如像如阳焰如光影如变化事如寻香城。汝善男子，若能如是观察诸法真实理趣随逐法师，不久成办甚深般若波罗蜜多。又善男子，于余魔事汝应觉知，谓说法师见汝求请甚深般若波罗蜜多，都不眷念反加凌辱，汝于此中不应嗔恨，转增爱重恭敬法心，常逐法师勿生厌倦。……法涌菩萨摩诃萨住此宫中，常与六万八千侍女游诸苑池，以妙五欲共相娱乐，妙香城中男女大小为欲瞻仰法涌菩萨及听法故，有时得入常喜等苑贤善等池，亦以五欲共相娱乐。又善男子，法涌菩萨摩诃萨，与诸侍女受妙乐已，昼夜三时为说般若波罗蜜多。妙香城内有诸士女，于其城中七宝台上，为法涌菩萨摩诃萨敷师子座众宝庄饰。……时诸大众既闻法已，有诵持者，有书写者，有转读者，有思惟者，有如说行者，有开悟他者，由是因缘彼有情类，于诸恶趣得不堕法，及于无上正等菩提永不退转。汝善男子，应勤精进速疾往诣法涌菩萨摩诃萨所，当令汝闻所求般若波罗蜜多。又善男子，法涌菩萨是汝长夜真净善友，示现教导赞励庆喜，令汝速证所求无上正等菩提。法涌菩萨于过去世，以勤苦行求深般若波罗蜜多，亦如汝今求之方便。汝宜速往法涌菩萨摩诃萨所，勿生疑难，莫计昼夜，不久当闻甚深般若波罗蜜多。”

《佛说大乘庄严宝王经》亦云：“佛告：‘善男子，于波罗奈大城有一法师，而常作意受持、课诵六字大明陀罗尼。’（除盖障菩萨）白世尊言：‘我今欲往波罗奈大城，见彼法师礼拜供养。’佛言：‘善哉，善哉！善男子，彼法师者难得值遇，能受持是六字大明陀罗尼，见彼法师同见如来无异，如见功德圣地，又如见福德之聚、如见珍宝之积、如见施愿如意摩尼珠、如见法藏、如见救世者。善男子，汝若见彼法师，不得生其轻慢疑虑之心。善男子，恐退失汝菩萨之地，反受沉沦。彼之法师戒行缺犯而有妻子，大小便利触污袈裟，无有威仪。’”

《圆觉经》也讲道：“善男子，末世众生将发大心，求善知识欲修行者，当求一切正知见人，心不住相，不著声闻缘觉境界，虽现尘劳心恒清净，示有诸过赞叹梵行，不令众生入不律仪，求如是人，即得成就阿耨多罗三藐三菩提。末世众生见如是人，应当供养不惜身命。彼善知识四威仪中常现清净，乃至示现种种过患，心无憍慢，况复搏财妻子眷属？若善男子于彼善友不起恶念，即能究竟成就正觉，心花发明照十方刹。”宗密大师《圆觉经疏注》释曰：“现染之中而不染也，如净名云：虽有妻子常修梵行等。华严云：菩萨在家与妻子俱，未曾舍离菩提之心。”“欲度有过众生，先以同事相摄，心既相亲方能受教。如净名云：入诸淫舍示欲之过等。亦同华严善财善友婆须蜜女等。”“坏见之人虽不坏行，不堪与众生为其道眼。虽坏行而不破见者，是则人天真胜福田。”“夫菩萨化现，权道难测，但依法门莫疑其迹，不以顺行即效虔诚，或睹逆行便生憍慢。”

可见大乘善巧方便菩萨外在示现的行为，极为空灵无碍、神妙难测，若唯以表相行迹作为判分标准，难免有误。

在取缔一切实有自性的大乘妙境中，同样的显现和行为含有不同的性质和意义、产生不同的后果，是十分正常的事。故此，内在的见解和证境，较之于其他任何因素都更加值得关注。若能深达此理，就会明白，无论顺行还是逆行、禁行，皆可成为大乘菩萨成办二利、圆满二资的殊胜方便。


第一节 禁行、善恶、戒律（2）

了知善不善法的不确定性之后，再来探讨戒律，就比较方便了。

至尊上师堪布仁波切在《藏密问答录》讲道：

“问（2）：在声闻的戒律中，以淫欲为障道法。比丘戒中，以淫戒为四根本戒之首。在大乘律典中，《梵网经》是以淫戒为十重罪恶之一；《瑜伽菩萨戒》虽然没有将淫戒列为重罪，但在四十三轻中，也只对在家菩萨有所开许，而修学解脱道的比丘是不可沾染的。因为淫欲最易使人产生染著。众生无始以来以无明为父，贪爱为母，使其流转生死，无有了期。可在密宗道场中，往往供奉着男女双身的造像。据说在密宗的无上瑜伽中，也有男女双修的法门。这样的修行方式，似乎和原始佛教及声闻解脱道的禁欲思想严重对立。不知这样的一种修行有没有佛经的依据？修习这一法门是否有资格上的限定？它的指导思想是什么？最后所要证得的境界是什么？

答：若只从文字、现象来看，不论大乘小乘、显宗密宗，在很多方面似乎都有自相矛盾、互相抵触的地方。但若以实论之，则八万四千法门，法法皆是佛法，只看修行人能不能、愿不愿圆融观之，并在实际的闻思修行中将其互摄贯通起来。比如戒律，一般而言就可分为别解脱戒、大乘菩萨戒、密乘三昧耶戒等三种。凡是佛教徒都承认佛经中明确指出过的一种观点，即在一个人的相续中可以存在三种戒律。至于这三种戒律在一个人的相续中得以存在的方式，按照无垢光尊者等智者的论述，则它们可以一本体异反体的方式并存，因不舍本体的缘故，三者实无任何相违之处。以十不善业而论，别解脱戒将其判入自性罪，但凡受戒僧众任谁都不能毁犯；但对一个大乘修行人来说，只要本着无丝毫自私自利、一心只为他人之心性，则戒律中对其在特殊场合、条件下，身、语所可能行之七种不善业亦作了相应开许。

说到淫戒，其实在密宗的所有宗派之中，从未开许过任何一个修行人在未了达贪欲本质的前提下去搞所谓的双身修法。不过与上举十不善业的道理一样，如果一个修行人已达到了很高的修证境界，此时他便可以方便法摄受双身修法。不仅密乘中有如此开许，声闻乘中同样对此作过相同的解释。如果一个修行者已断除了自相续中的烦恼，他也可依方便法在显现上暂时‘破戒’。《律藏》中就记载了这么一个公案：

有一阿罗汉名为色迦桑目（汉译为妙贤比丘尼——引者注），她原本是一普通女众，后通过修法而得阿罗汉果。在其显现为得果比丘尼时，未生怨王与她行邪淫，但因她早已断除了贪欲之心，故在整个过程中未有丝毫出自个体贪心指使下的乐受。释迦牟尼佛后来说她尽管身为比丘尼，但因未生真实贪心之缘故，所以并不能将其行为判定为破戒。不仅对阿罗汉作了如是开许，《律藏》中还记载了一个已断除了欲界贪欲的出家人，尽管也与人行过邪淫，但释迦牟尼佛依然没有将他的行为指斥为破戒，因他也无有丝毫贪爱故。这个出家人还仅仅只是断除了欲界贪欲，但佛陀亦对他的行为作了开许。

大乘经典中再次对未被贪心所摄的所谓破戒之淫行作了相应开许，这方面的一个最典型的例子来自佛祖释迦牟尼佛。

据一些大乘经论记载，释迦牟尼佛有一世曾转生为婆罗门子星宿，他于四万两千年中一直行持梵净行。其后在一王宫中偶遇一位商主之女，那女人一见相貌庄严之星宿，心性立刻就动摇起来。她未有丝毫怀疑、犹豫，当下即在其脚下顶礼。星宿颇感震惊，就问她何以如此，女人此时就大胆表白说要做星宿妻子。星宿当然要予以回绝，他诚恳说道：‘我乃持梵净行者，岂可随贪欲而转，故实无法与你共同生活。’但女人心意已绝，她当下表示若星宿不能同她共结连理，她马上就会因悲伤过度而自杀身亡。

当这个严肃的问题摆在星宿面前时，他不觉陷入两难的处境之中：若与女人结为夫妻，四万两千年行持梵净行之功德、努力顷刻间就灰飞烟灭；但若抛下女人自顾自修行，她又可能因我而死。星宿原本已扔下女人径直走开，但在走过七步之后，对这个女人的悲悯之心终于让他停住了自己的脚步。他下定决心，只要能令这个女人不再感受痛苦、不因情丧命，自己即便舍弃戒行，并因此而身堕地狱也在所不惜。

打定主意，星宿便于随后之十二年中与那女人生活在一起。最后他则再次出家并修持四梵住，且于死后转生梵天。以他当时凭大悲心摄持所行之故，星宿反因此而迅速圆满了四万大劫资粮。

由此可见，对某些众生来说当数必堕地狱之恶业，菩萨若能以悲心及善巧方便行持，反倒可以之而积累起无数福德资粮。若小乘、大乘戒律都对非以贪心及愚痴所摄之所谓邪淫作了方便开许，那么以理推之，无上密乘在同样的指导思想下特殊开许个别修行人将贪欲转为道用就更不足为奇了。出于密法要求保密的基本原则，这里不可能广说具体的行为细则。但我们内心应该明白一点，即对三乘戒律、对三乘一切表面上的互相违背之处，都应该持有这种圆融不二的观点。

如果说前面所着重探讨的是判定破戒与否的一个标准——有无离贪之心与方便善巧，那么下面即将展开论述的则是另一个判断指南与旨归——是否远离了执著。脱离不了执著的守持戒律，其戒行又焉得究竟清净！考察男女之间的所谓淫行时，也必须参照此条标准。

《宝积经》中非常明确地宣说了‘行’清净戒与‘见’清净戒的区别：‘迦叶！若有比丘住清净别解脱戒，善护根门，一切行为皆如律制，乃至微细毁犯亦无，清净一切应行学处，然唯执有我我所，迦叶！是比丘名第一破戒，似善持戒。……若比丘具足修行十二杜多功德，然比丘见有所得，住我我所，迦叶！是比丘名第四破戒，似善持戒。’《大集经》中又说：‘若有菩萨自作是言，我是持戒，彼是破戒，如是菩萨，名诳如来。’以此之故，《大智度论》中也说：‘下人破戒，中人著戒，上人不著戒。’

由此观之，如破除不了我与我所之执著，则决定不得见清净戒。而异生位之凡夫，尚未离开三轮执著，这样看来，即便他们将根本与支分戒严持不犯，也只能算作行清净戒圆满而已，故而见清净戒的能持与否才是衡量一个修行人戒律是否清净的最根本之标准。这个标准是如此之高，以至于已得圣果之阿罗汉都不能被称为戒行究竟清净。这个观点对许多小乘修行人来说，也许实在是有些不可思议；但对大乘修行人来说，它却是一条颠扑不破的真理。那么对密乘的有些戒律，我们的眼光同样也应该放长远一点，毕竟对所有未接受过密乘灌顶的人而言，这都是一个让他们倍感陌生的领域。

至于密宗道场中供奉着的男女双身像，只可在此略作说明：对这种双身塑像不应以世间凡夫不清净的分别念去妄加揣度，它们根本就不是男欢女爱的象征，也绝非是在鼓动众生的无明与贪爱。男身代表的一般是方便或显现，女身则代表了智慧或空性。这方面的道理只能暂时讲到这里，因在未经密法灌顶者面前宣讲这些会引起诸多过失。密宗戒律里有严格规定，以图片、文字、讲说等方式，在非为密宗根基者前公开展示、宣传密法，并令彼等生起对密法的邪见，此等行为均属破戒之举。

然而放眼当今社会，有多少双身像都在各种公共场合中被多方展览、暴露着；商店里也公开出售各式各样的唐卡；打开计算机，网络里有着数不清的五花八门的双身寂忿像，这些作为都严重违反了密宗戒律中有关要求保密的条文，令人痛心疾首。

关于双身修法还有一点要予以说明，即这种修法毫无疑问是释迦牟尼佛亲口宣说。在佛陀临近圆寂之前，他于印度南方哲蚌地方为众人宣讲了《时轮金刚》法门，而《时轮金刚》中则广讲了双身修法。再比如释迦牟尼佛以报身佛的形象在密严刹土宣说了《大幻化网续》，里面提到四十二尊寂静本尊以及五十八尊忿怒本尊，这一百位本尊就全以双身的方式出现。讲到双身的续部经典还有很多，这些全部是佛在不同环境中为不同根基的众生开示的无上大法。如果连这些都要怀疑的话，那所有的大小乘经论就都得面临同样的可信度问题。

其实佛陀在显宗经典中也绝非只字未提密法、未提密法中的双身修法，只不过他提到的方式比较隐秘而已，这也是佛陀一贯的传法方式。他在大乘经典中明显、广泛宣示的教义，在小乘佛法中往往是以不明显、略说的方式出现。比如讲到空性，佛陀就在小乘根基众生前着重抉择了人无我空性，至于远离一切戏论的大空性则并未作明显、公开的开示，但也早已在其中留下了可供利根者未来向更究竟的空性境界迈进的阶梯。同样，佛陀也在部分显宗经典中暗示了密法的某些方便法门，只是未作更多的引申与铺陈，否则也就不会有显密之分了。比如《女身令佛欢喜经》中就说道：‘菩萨者，为令诸佛生喜，将自身化为女身，常行于善逝之前。’这就是所谓的以隐藏方式宣说，类似的经典教证还有许多。

法师又提到双身修法的适用范围、资格限定、所欲目标等问题，这里一并作答：

密宗修行者并不一定各个都得修学双身大法，密法的万千法门中，有很多种都与双身修法所要达到的目的殊途同归。而且密宗中能真正实修双运法的人非常少，故而密宗历来都不是最强调此种修法。假双身修法之修行路径在密法中被称之为方便道，除此之外的万千法门则可大致归纳为解脱道。在条条大道中，最稳妥的便是解脱道，这才是从古至今的大成就者们所共称的最胜解脱方便法门，已有无数密宗行者依此而获得成就。当一个人的贪心强烈且又难以认清贪欲的本性时，最保险的修行法门便是依止解脱道，否则就很有可能出偏差。对凡夫而言，连自私自利的心性都难以克服，再假双身修法之名而随顺自己的贪欲，如此修行，离解脱的目的地又何其遥远！

密宗大成就者布玛莫扎在其所著的《成智慧论》中说过，密宗中的双身修法绝对不是让修行者去执著自身的生理感受，空乐无别才是其所应达到的目标。此论还严厉谴责了所谓学密一定要修炼双身法的谬论。就以我们大圆满教法来说，就不曾过多强调双身修法。

当然了，如果有个别根基对路的人，他们已能认清烦恼即是菩提的本质，并对诸法自性有着清净定解，则可以此方式而得成就，这一点在显宗经论中也有所反映，如《楞严经》云：‘狂心不歇，歇即菩提’；《华严经》云：‘吾与一切佛，自性平等住，不住亦无取，彼等成善逝，色受想行识，无数善逝众，彼成大能仁。’；《维摩诘所说经》又云：‘为增上慢，说离淫怒痴名为解脱；无增上慢者，说淫怒痴性，即是解脱。一切尘劳，即如来种。’；《文殊幻化经》则云：‘非除轮回而修涅槃，是缘轮回即是涅槃。’；六祖惠能大师也说‘烦恼即菩提’……这些教证都明确告诉我们，大乘显宗同样认为依靠烦恼即能获得无上正等觉，此种思想在《无垢称经》中表达得更明显。此经中云：‘莲花非从旷野干地里生，而从泥水中生也。如是无上正觉菩提亦非从声闻断惑、见无为法而生，若生如山之萨迦耶见，则能生无上正圆菩提心。是故，诸烦恼为善逝之舍利也。’这种观点与声闻乘的看法并不尽相同，因声闻乘要求修行者必须断除烦恼方能证果。同理，密宗中对贪欲的本质也自有其与显宗不大一致的观点，但在五毒即五智这一点上，密法与禅宗无疑有着相同的指导思想。

说到这一修法的目的，无非是想以方便道证悟佛果。印度八十位大成就者的传记中说，有一些修行人就是以此法门而达到无学道之果的。……

另外，在藏传佛教千百年来的发展史上，成千上万座寺庙中住持佛法、续佛慧命的绝大多数都是严持戒律的出家众，以在家人身份应世的并不多见。据《中国藏族文化艺术彩绘大观》介绍，藏地的一些寺院当其在处于历史上的全盛时期诵戒时，最多可有十万出家人同时参加；而历史上以菩提萨埵为代表的无数个行持比丘清净戒律的出家众也可谓比比皆是。另据《藏族通史?吉祥宝瓶》记载，至公元十八世纪，仅格鲁派一个教派的寺庙，数量就已达到三千四百七十七座，出家僧人三十一万六千二百多名，这三十余万名僧众无论如何都不可能忽然之间就被某些人一笔勾销了出家人的身份。另以我所在的五明佛学院为例，九五年学院第一次召开持明法会时，就有三万八千名出家僧众参与了这一盛会。……

莲花生大师以自己的行持为所有密宗修行者做出了最好的表率：外以别解脱戒律为一切修行之基础；内依无上密咒道之生圆次第为修行法要；密行则以大圆满即身成就虹身。此等境界恐非凡夫所可能妄加评议！作为虔信因果的一名佛教徒，我在这里诚心祈请大家，不真正精通佛法基本道理的话，最好不要轻易开口对佛教指东道西，否则，谤法的罪过很有可能在瞬间就被自己造下，而所有罪过当中，此种恶因是必将引领造孽者直堕金刚地狱的。

由于交通、语言等障碍所限，汉藏佛教界之间的往来一直很难在深层次展开，故而误解、错解乃至偏见、成见才可谓层出不穷。而藏传佛教的教义中因历来特别强调谤法罪、舍法罪的过失，故任何一个藏族出家人都不大可能去诽谤小乘或大乘显宗，因之绝大多数藏地佛教徒都不会对汉传佛法有任何怀疑之处。反观汉地，情况就不容乐观了。这么些年来，我接触了数不清的汉地四众弟子，他们当中的很多人张口就是‘双身’、‘吃肉’、‘诛法’等话语，似乎这就是他们心目中的密宗。对此问题我已翻来覆去说过很多遍了，最后再在这里强调如下：

密法对戒律的要求是非常严格的，在日常起居中，僧人们行持的主要还是清净的小乘戒律。无论何种续部与论典，都未曾开许过一个凡夫，一个尚未认识到烦恼、贪欲本性的人，去修什么双身、降伏等大法。在这方面，《时轮金刚》里有着严厉而明确的规定：‘凡夫人不能作瑜伽士的行为，瑜伽士不能作大成就者的行为，大成就者不能作佛陀的行为。’藏地著名的阿日大班智达云：‘无论声缘乘、菩萨乘与密乘都未开许自相烦恼（即未有方便法所摄之贪嗔痴等）。’通过这些教证，我想大家已能从中看出密法对所谓双身等修法的限定与说明。但我最想表达的是，希望各地的佛教徒们从今往后都能多多关注密法的本质特征，不要再在这些即就是藏族佛教徒也极少实修的双身等修法上浪费注意力以及好奇心了。

如果本身就属慧浅欲重之流，但却假借双身修法的名义为自己的贪欲大开绿灯，这样的密宗行者实在是玷污了密法的圣洁。但我们绝对不能因为有少数密法修习者的行为不如法，就一股脑地把密法本身一棍打死，人之过失岂能连带法本身也跟着遭殃！《弥勒请问经》中也宣说了同一道理：‘不以憎嫉人故而憎嫉于法，不以人过失故而于法生过，不以于人怨故而于法亦怨。’我们所应着眼的依然是密法的精髓——甚深的空性与光明见，严谨的持戒行为。这些才应该是我们努力的方向。

一千多年前的藏王赤松德赞在位期间，曾下达过这一所有藏民都要遵照执行的命令：‘藏地僧俗，今后见解需依龙树菩萨的中观见，行为需像静命大堪布一样严谨奉行别解脱戒。’这已经非常明确地提出了藏地的戒律基础问题。法王如意宝晋美彭措上师亦云：‘夜空的星星虽然繁多，但启明星只有一颗，除大瑜伽师和大成就者外，所有僧尼必须以别解脱戒律为首，破别解脱根本戒者不得与僧团共住。’由此观之，藏地毫无疑问是三戒并重的，双身修其实并不具备代表及典型意义。它具体的方便之处以及指导思想，我们已略作宣说，此处不再赘叙。

在看待这一现象时，一方面要清楚此种修法确为释迦牟尼佛所传，已有一些行者依此而证得佛果，故万不可随意贬斥，除非他已通达八万四千法门之所有密意；另一方面也要清楚，密宗并不以双身为唯一、最胜方便，它有无量无边之方便窍诀，就看你自己的根基到底适合哪一种修法；还有就是不可因噎废食，因为见闻或道听途说了一些不如法之双身修炼事例，从此以后就连法也舍弃，这是最要不得的。等因缘成熟之后，总有一天你也会领略到密法的无限风光及不共特征与加持。

总而言之，藏传、汉传佛教在要求佛教徒严守戒律这一点上并无任何差别，绝大多数密法修行人也以解脱道为自己的成佛门径。对这些人来说，戒律，而且是严格的戒律，才真正是他们的行持表征。”

堪布仁波切的精辟论述，为探析密宗禁行和戒律的关系，指明了方向。

戒律，总的来说，包含小乘别解脱戒、大乘菩萨戒和密乘三昧耶戒。我们知道，每一乘次的教法，都是一个完善的有机体系，因而戒律也不是孤立之法，只有将其放在具体的理论背景下进行分析，才有意义。论及三乘戒律时，抛开大小显密佛法特有的见解和精神，显然是不行的。

小乘学人对人无我空性有着独特造诣，但他们对法我的实执，依然深重。同时，万法唯心的道理，亦未得到广大开显。这就使得小乘戒律较为刻板。但即便如此，小乘别解脱戒在某些时候，也表现出相当程度的灵活性，没有完全一刀切。

下面不妨以四根本戒的淫戒为例，略作分析。根据四分律或有部律所制标准，具戒者犯此戒的别缘有以下几点：1、基（对境）；2、连续贪染欲求之发心；3、加行方便；4、究竟。关于“究竟”，智贤律师《戒律根本论善解日光教海疏》中云：“究竟即是经历上述基（对境）、发心、加行之后，事情的完结，主要应具足两个条件：以我所执著而与境合；受乐。

（1）以我所执著与境合，排除了已消尽了人我执的罗汉。罗汉虽有身识，然于此身识无有执著，故不犯。如佛在世时，一已证罗汉果的比丘尼被未生怨王劫持七天，行不净行，佛说此比丘尼无犯。

（2）受乐。因睡眠时毫无受乐时不犯，如佛世时一比丘，睡眠中遭老妓女不净行，因毫无觉受，故佛告其无犯；已证色界初禅的人不犯，如佛在世时有比丘已证四禅，然身体羸弱，遭肥壮妇女强行不净行，因无乐受，故佛告其无犯。”

被未生怨王劫持的罗汉尼，就是妙贤比丘尼。后于长净时，大世主（大爱道比丘尼）观察发现她在遭难，便命莲花色比丘尼飞去营救，才得以脱身。另两位比丘因未受乐，故佛陀告其无犯的公案，亦详律藏。可见，即使在小乘别解脱戒中，也有例外情况，不是单凭表相行为就简单定罪。

可以肯定的是，有着实相智慧和胜妙方便摄持的密宗双身法，（至少）在犯缘的第二点“连续贪染欲求之发心”和第四点“究竟”上，是十分清净的。没理由让人相信，大乘法在端正发心、对治自相的我执和乐执等方面，会比小乘做得更差。

全知麦彭仁波切《大幻化网总说光明藏论》讲道：“于此大方便密乘誓言中，能摄一切别解脱、菩萨之戒律，较下乘诸行为，于此变成更为清净也。彼亦，不必说上下共同所许之诸行为，甚至上下相似之诸行为，亦不但不违，而且极为胜妙。譬如，于别解脱时，具足对境、意乐、加行及究竟后，是犯根本戒，说此四种事，亦是别解脱之宗，仅断除损害他众而已。菩萨乘者，彼上具有利他之心故，菩萨若无自利作意之垢，并以大悲心，则虽行不净行等，然不仅无过，且有功德。但是，若以贪欲自利心，而自赞毁他，悭吝不施法财等，则说其犯根本戒也。密乘者，证悟等性之见故，不缘诸境及有境，于现相中似作杀生等，然毫无一般之对境、意乐、加行及究竟，是依智慧及善巧方便作之，故于世俗中，是能成就二利之殊胜方便。于是，未被诸垢所染之分谓别解脱戒，趣入利他之分谓菩萨戒，如是于此圆满或具足彼二戒故，如铁物渐成白银和黄金时，后者已具前者之价。或如一铜器，作溺器时，即成不净物；作盆之时，即成清净物；作供圣之资具时，即成极为清净物；若作佛像之时，则成供养之境。如是一切三门之业，若与诸烦恼相应而行，则束缚于轮回中；若以一分智慧方便所摄持并断除非法而行，则成乐趣、解脱之因；若以大智慧方便摄持而行，则成无上菩提之因；若以极大智慧方便摄持而行，则无勤自成大菩提之因故。如是转依之理，较下宗者，此乃更为清净也。彼亦，如对不净行而言，诸一般平凡者，其等起为贪著男女相触之乐，正行为耽著出精之乐，究竟为彼贪欲种子置于自心，而令其束缚也。诸瑜伽者，希求无漏大乐之心等，具有大福德之等起为前因，其正行为身语意手印之加持力，与使风心入中脉之窍诀方便力，以及现前智慧之妙慧力，来使诸庸俗欲乐皆显现为智慧。最终以如火之智慧，能烧尽一切诸庸俗心识习气之林故，成立诸密宗之行为乃为胜妙也。对诸其它者，亦可如是对应也。是故，一切清净之行为，皆是以智慧力而成，其智慧者，是由清净见解而生，或是净见之自性故，当知见解能持誓言之命，阿木罗续云：‘是故所谓之誓言，即说彼乃自见解。’”

在无上瑜伽等净无二境界中，想找出庸俗不净的对境、行为和心识，都很困难。大空性和大清净改变了一切世俗显现法的暂时相状，有法和法性（在胜义中）非为异体的关系得到凸显和运用，当此之际，难道还能允许再以旧有的平庸目光打量色心万法吗？所以严格来讲，若不想否认大乘佛法的胜妙性及对小乘的向下兼容性，就必须承认，密宗双身法和小乘所理解并宣说的淫戒四种实有犯缘，一条都不沾边。

再从淫戒的开缘看，有三点：1、若睡眠时无所觉知；2、若不失乐（即没有一点儿自相烦恼随持的庸俗乐受）；3、若一切无有淫意。双身法显然符合后两点要求。

道宣律师《四分律删繁补阙行事钞》云：“唯淫一戒，开与境合，三时无染。以不损境。”“四分云：若为怨家强持男根令入三犯境，于三时心无有乐，皆不成犯。……脱有其事，内指口中啮之，唯觉指痛则免重罪。如前论说蛇口火中可也。……三明不犯中：若睡眠无所觉知(谓开怨来偪己身分)，不受乐(谓开怨家将造他境)，一切无有淫意(无爱染污心故)，并不犯。”宋代灵芝元照律师的《四分律行事钞资持记》释云：“‘唯’下别简淫戒。三时无染者，虽开还制，异遮戒故。不损境者，出开所以，简异余重一向无开。”义净法师所译《根本说一切有部毗奈耶》云：“若初中后皆知，而无心受乐者无犯。”“若被逼者，三时不乐无犯。”这些教言，十分清楚地说明，自相的烦恼染心才是破此戒的决定因素，这就从根本上提供了大乘教法和小乘戒律圆融无违的可能。

考虑到别解脱戒的保密问题，所以有关论述只能点到为止。不过，大小乘戒律的不同特色，还是有许多经论教言可资参考的，如《大宝积经》(卷90)云：“声闻、菩萨学清净戒，所发心、所修行异。优波离，有声闻乘持清净戒，于菩萨乘名大破戒；有菩萨乘持清净戒，于声闻乘名大破戒。……以是义故，为菩萨乘说不尽护戒，为声闻乘说尽护戒；为诸菩萨说开遮戒，为诸声闻说唯遮戒；为菩萨乘说深心戒，为声闻乘说次第戒。云何菩萨持不尽护戒，声闻乘者持尽护戒？菩萨乘人虽持净戒，于诸众生应当随顺，声闻乘人不应随顺，是故菩萨持不尽护戒，声闻乘人持尽护戒。云何名为菩萨持开遮戒，声闻乘人持唯遮戒？若诸菩萨于大乘中发趣修行，日初分时有所犯戒，于日中分不离一切智心，如是菩萨戒身不坏；……若夜后分有所犯戒，于日初分不离一切智心，如是菩萨戒身不坏。以是义故，菩萨乘人持开遮戒，设有所犯不应失念妄生忧悔自恼其心。于声闻乘有所犯者，便为破坏声闻净戒。何以故？声闻持戒，断除烦恼如救头然，所有志乐但求涅槃，以是义故，名声闻乘持唯遮戒。复次优波离，云何菩萨持深入戒，声闻乘人持次第戒？菩萨乘人，于恒沙劫受五欲乐游戏自在，未曾舍离菩提之心，如是菩萨不名失戒。所以者何？菩萨善能守护安住菩提之心，乃至梦中一切结使，不为其患，而是菩萨所有烦恼渐渐当尽……以是义故，大乘之人，持深入戒，说有开遮，名不尽护；声闻乘人持次第戒，名曰唯遮，名为尽护。”

《古尊宿语录》云：“问：‘斩草伐木，掘地垦土，为有罪报相否？’师（百丈禅师）云：‘不得定言有罪，亦不得定言无罪。有罪无罪，事在当人。若贪染一切有无等法，有取舍心在，透三句不过，此人定言有罪。若透三句外，心如虚空，亦莫作虚空想，此人定言无罪。’又云：‘罪若作了，道不见有罪，无有是处。若不作罪，道有罪，亦无有是处。如律中本迷杀人，及转相杀，尚不得杀罪。何况禅宗下相承，心如虚空，不停留一物，亦无虚空相，将罪何处安著？’”

《瑜伽师地论菩萨地》(卷41)云：“若诸菩萨安住菩萨净戒律仪，善权方便为利他故，于诸性罪少分现行，由是因缘于菩萨戒无所违犯生多功德。谓如菩萨见劫盗贼为贪财故欲杀多生，或复欲害大德声闻独觉菩萨，或复欲造多无间业，见是事已发心思惟：我若断彼恶众生命堕那落迦，如其不断，无间业成当受大苦，我宁杀彼堕那落迦，终不令其受无间苦。如是菩萨意乐思惟，于彼众生或以善心或无记心，知此事已为当来故深生惭愧，以怜愍心而断彼命，由是因缘于菩萨戒无所违犯，生多功德。……又如菩萨处在居家，见有母邑现无系属，习淫欲法，继心菩萨求非梵行，菩萨见已作意思惟：勿令心恚多生非福，若随其欲便得自在，方便安处令种善根，亦当令其舍不善业。住慈愍心行非梵行，虽习如是秽染之法，而无所犯多生功德。出家菩萨为护声闻圣所教诫令不坏灭，一切不应行非梵行。”

《摄大乘论》（真谛三藏译；玄奘法师译本亦然）云：“云何应知依戒学差别？应知如于菩萨地正受菩萨戒品中说。若略说由四种差别，应知菩萨戒有差别，何者为四？一品类差别；二共不共学处差别；三广大差别；四甚深差别。……此戒中或声闻是处有罪，菩萨于中无罪。或菩萨是处有罪，声闻于中无罪。……若略说所有身口意业事，能生众生利益无有过失，此业菩萨皆应受学修行，如此应知共不共戒差别。……甚深差别者，若菩萨由如此方便胜智，行杀生等十事，无染浊过失，生无量福德，速得无上菩提胜果。复次有变化所作身口业，应知是菩萨甚深戒，由此戒有时菩萨正居大王位，或现种种逼恼众生，为安立众生于戒律中，或现种种本生，由逼恼他及逼恼怨对，令他相爱利益安心，生他信心为先，后于三乘圣道中令彼善根成熟，是名菩萨甚深戒差别。”

世亲菩萨释曰：“论曰：四甚深差别

释曰：如来不于二乘中说，亦非二乘所行……

论曰：甚深差别者，若菩萨由如此方便胜智，行杀生等十事，无染浊过失，生无量福德，速得无上菩提胜果

释曰：如菩萨能行如所堪行方便胜智，今显此二义。若菩萨能知如此事，有人必应作无间等恶业，菩萨了知其心，无别方便可令离此恶行，唯有断命为方便，能使不作此恶，又知此人舍命必生善道，若不舍命决行此业，堕剧难处长时受苦。菩萨知此事已，作如是念：若我行此杀业必堕地狱，愿我为彼受此苦报，当令彼人于现在世受少轻苦，于未来世久受大乐。譬如良医治有病者，先加轻苦后除重疾，菩萨所行亦复如是，于菩萨道无非福德故，离染浊过失，因此生长无量福德故，能疾证无上菩提。如此方便最为甚深，行益等行，亦复如是。

论曰：复次有变化所作身口业，应知是菩萨甚深戒

释曰：前明实事非显通慧，此下明通慧不论实事。菩萨戒有三品，即身口意业。除意业，以无变化故。身口二业有时变化所作，亦是菩萨戒。此身口戒或现为善，或现为恶，或生怖畏，或生欢喜，皆令众生远离恶处安立善处。此戒难思量，故言甚深。非本身口所作，云何成戒？以能成就戒事，令众生离恶生善故。又此变化从菩萨意业生，菩萨以意业为戒故。

论曰：由此戒，有时菩萨正居大王位，或现种种逼恼众生，为安立众生于戒律中

释曰：众生有二种：或宜欢喜教化，譬如拘物头花因凉月开敷；或宜逼恼教化，譬如莲花因烈日开敷。菩萨亦尔，如那罗王及善财童子，或现可爱事，或现可畏事，安立众生于善处……

论曰：是名菩萨甚深戒差别。

释曰：此实行及化身所行戒，非下地所能行，非二乘所能通达故，名甚深差别。”

既然以各自理论背景为依托而发展起来的大乘戒学精神和小乘戒学精神，存在如此大的差异，那么死搬硬套地“对号入座”，拿下乘法硬性裁决上乘法，就显得很不合适了。毫无疑问，密宗是大乘佛法，而且是大乘佛法之巅峰，因此按大乘戒学精神看，为方便智慧所摄之禁行、逆行，非但无有犯戒之嫌，反而具备莫大的意义——“菩萨大利”、“速得无上菩提胜果”。如果一定要把大乘戒学全都塞进小乘戒学框架中，那就必须首先把大乘显密佛法的见解、修证和果位全都塞进小乘里面。这显然是办不到的。

《万善同归集》述及此理：“大教圆通，本无定法。菩萨善戒经云：声闻戒急，菩萨戒缓。声闻戒塞，菩萨戒开。又经云：‘声闻持戒是菩萨破戒。’此之谓也。若依了义经，诸佛悦可。执随宜说，众圣悲嗟。只可叹大褒圆自他兼利，岂容执权滞小本迹双迷。”智者大师《金光明经文句》的精彩论述，进一步揭示了大乘不共精神：“又圆教人何但持之是戒，唯杀唯慈，亦作事杀亦作理杀。如仙豫大王杀五百婆罗门，与其见佛之眼，与其十劫之寿。又作法门杀者，析荡累著净诸烦恼，如树神折枝不受怨鸟，如劫火烧木灰炭双亡。故央掘云：‘我誓断阴界入，不能持不杀戒。’一切尘劳是如来种，断此种尽乃名为佛，成就金刚微妙法身，湛然应一切。唯杀唯慈，垂形九道，随其所宜示长短命，任其所见用缺具根而化度之。前诸戒行浅近隘塞，非是通途，圆戒宏远径异会同，故名究竟持不杀戒也。不杀之戒，人天已上极佛已还，旷大纵横其义如是，云何而谓是小乘数耶？……复次男女身会名事淫，不会名事不淫，法门解者，若心染法是名为淫，不染法名为不淫。……圆人观一心三谛，即空即假即中，即空何所染？即假何所净？即中何所边？即空即假何所中？即空故无我人十六知见依正等爱，即假故无空无相愿等爱，即中故无佛菩提转法轮度众生等爱，三谛清净名毕竟净，是净亦净。经言：‘唯佛一人具净戒，余人皆名污戒者。’圆人行于佛法，即究竟持不淫戒也。圆人又有染爱法门，如和（婆）须蜜多女，人见人女，天见天女，见者得见诸佛三昧，执手者得到佛刹三昧，吻者极爱三昧，抱者冥如三昧，各各皆得法门。亦如魔界行不污戒菩萨，变为无量身，共无量天女从事，皆令发菩提心。如维摩诘，若入后宫，后宫中尊，化正宫女，先以欲钩牵，后令入佛道。斯乃非欲之欲，以欲止欲，如以屑出屑、将声止声。前诸行浅塞，非是通途，圆戒宏远径异会同，是名究竟持不淫戒也。”

《宗镜录》也讲道：“夫万行之由，皆为契真显本，若违真逐末，不识教宗。凡一切众生，皆本具自性之律，若钝根者，则渐以相示，若上器者，直从性明。如傅大士云：‘持律本为制生心，我今无心过戒律。’首楞严云：‘持犯但束身，非身何所束？’如是之机，如是之教，岂须戒耶？已自知各具佛性戒故。然于初心凡夫，及出假菩萨，亦不坏于事相，遮性二戒，悉皆等持。以初心自行根劣故，须理事相资；以久行化他圆满故，须权实双备。……所以华严论云：夫小乘戒为情有宗，为如来创为凡夫造业处，言是应作、是不应作，说善、不善。如此立教，未为实有，如此有教，且约凡情虚妄之处，横系诸恶，以教制之令生人天。……如华严经持戒即不然，经云：‘身是梵行耶？身业四威仪，乃至佛法僧，十众七遮，和尚羯磨坛头等，是梵行耶？如是谛观求梵行者了不可得，是故名为清净梵行。’如梵行品说。如是清净行者名持佛性戒，得佛法身故，乃至初发心时便成正觉。以持佛性戒故与佛体齐，理事平等混真法界。如是持戒，不见自身能持戒者，不见他身有破戒者，非凡夫行，非贤圣行，不见自身发菩提心，不见诸佛成等正觉。若好若恶，若有少法可得，不名净行，当如是观。如是性戒，即法身也。法身者，即如来智慧也。如来智慧者，即正觉也。是故不同小乘有取舍故。然虽无取舍，于理行二门，亦不废具修，如寒山子诗云：‘五岳俱成粉，须弥一寸山，大海一滴水，吸在我心田。生长菩提子，遍盖天中天，为报慕道者，慎勿遶十缠。’夫九结十缠性虽空寂，初心学者且须离之。是以诸佛所说深经，先诫不可于新发意菩萨前说，虑种子习重发起现行，又观浅根浮信解不及。如净名经云：佛说淫怒痴性，即是解脱。又云：不断淫怒痴，亦不与俱。故云得之者隐，傍之者现。若于淫怒痴情生味著，得其事者，则道隐，若傍善观之，了其性者，则道现。虽了而不著，故云亦不与俱。若非久行根熟菩萨，方能理事无碍，如先德偈云：久种善根深，逢尘尘不侵，不是尘不侵，自是我无心。”

越是上上乘教法，越往心地上着眼，越以内在见解和证境为依托。大乘圆戒和佛性戒超胜不共的原因，就在这里。所以说，同样是戒律，但可分出不同的层次；同样的行为，也可导致不同的结果。

《大宝积经》云：“又大迦叶，四种破戒比丘似善持戒。何谓为四？有一比丘具足持戒，大小罪中心常怖畏，所闻戒法皆能履行，身业清净口业清净，意业清净正命清净，而是比丘说有我论，是初破戒似善持戒。复次迦叶，有一比丘诵持戒律，随所说行身见不灭，是名第二破戒比丘，似善持戒。复次迦叶，有一比丘具足持戒，取众生相而行慈心，闻一切法本来无生心大惊怖，是名第三破戒比丘似善持戒。复次迦叶，有一比丘具足修行，十二头陀见有所得，是名第四破戒比丘似善持戒。”佛陀于此讲到依小乘标准可谓清净持戒，然从大乘精神看却属破戒的四种情况。此处的破戒，是指失坏“见清净戒”，而非二乘所执的“行清净戒”。由是可知，行戒清净不一定见戒清净，而见戒无垢，则其功德、利益远非行戒可及。宗密大师《圆觉经略疏》所言“坏见之人虽不坏行，不堪与众生为其道眼。虽坏行而不破见者，是则人天真胜福田”、“夫菩萨化现，权道难测，但依法门莫疑其迹。不以顺行即效虔诚，或睹逆行便生憍慢”，即是此意。

《大宝积经》复云：“复次迦叶，善持戒者，无我无我所，无作无非作，无有所作，亦无作者，无行无非行，无色无名，无相无非相，无灭无非灭，无取无舍，无可取无可弃，无众生无众生名，无心无心名，无世间无非世间，无依止无非依止，不以戒自高，不下他戒，亦不忆想分别此戒，是名诸圣所持戒行。无漏、不系、不受三界，远离一切诸依止法。”《诸法无行经》云：“若人求菩提，则无有菩提，是人远菩提，譬如天与地。知诸法如幻，速成人中上，若人分别戒，实则无有戒，若有见戒（执戒）者，是则为失戒。戒、非戒一相，知是为导师。如梦受五欲，娱乐自快乐，分别见女色，此中实无女。戒、毁戒如梦，凡夫分别二，实无戒、毁戒，知是为导师。”“若有人分别，是持戒毁戒，以持戒狂故，轻蔑于他人，是人无菩提，亦无有佛法。”

以胜义实相摄持世俗修法和行为，是修道过程中必须经过的阶段。不是所有初学者都能一步迈入这个阶段（《宗镜录》：“于初心凡夫，及出假菩萨，亦不坏于事相，遮性二戒，悉皆等持。以初心自行根劣故，须理事相资。”），但是，也不是所有大乘行人都永远不可能达到这个阶段（《宗镜录》：“以久行化他圆满故，须权实双备。”）。一旦对离戏实相产生深刻了悟，那么许多事情都将变得跟从前大不一样。这一点是不须怀疑的。

我们不否认大乘学人严格以小乘别解脱戒自律，以及在末法时代大力提倡“行清净戒”和“以戒为师”的重要性，可是，这并不能成为绝对抹杀大小乘戒学的根本差异（特别是《摄大乘论》所谓的“甚深差别”）的理由。轻易抛掉大乘不共精神，无条件迁就和随顺小乘教法，甚而将其奉为最高裁判标准，未必是佛门之幸事！

讲过大小乘戒学的关系，该谈谈密宗戒律了。以胜妙绝伦的密乘见修境界为依托的三昧耶戒，其殊胜性和加持力，当然也不可比拟。在各大续部、法要中，对此均有介绍，在这里没必要详述。相比之下，阐明密宗对别解脱戒的高度敬重，以及显密戒律的圆融无违，更有现实意义。下面我们就来讨论这个问题。

阿底峡尊者在《菩提道灯论》中说：“初佛大续中，极力遮止故，密与慧灌顶（第二、三级灌顶），梵行者勿受。倘持彼灌顶，安住梵行者，违犯受遮故，失坏彼律仪，其持禁行者，则犯他胜罪，定当堕恶趣，亦无所成就。”此谓行持梵净行的出家僧人不应接受真实的第二、三级灌顶，否则会犯根本罪。也许有人问：若不用明妃，僧人又如何得到圆满的灌顶加持呢？其实，在传统上，藏地僧人受灌顶时，第二灌之甘露皆是用加持过的牛奶、红花水等代替，第三灌之空行母则一概用画像表法。如是既不违别解脱戒，又可得到圆满的灌顶。至于传授灌顶的金刚上师，亦不违此理，如《密宗道次第广论》之“时轮本释”云：“于出家惟以语表传授第三灌，故可以智印（观想的明妃）传灌顶。”故此，藏地出家僧众虽然修持、传授密法，然于小乘别解脱戒却始终能做到清净无染。

云丹嘉措尊者在《三戒论释》“三戒圆融”章中，全面阐述了大小显密戒律的性质和关系：

“关于三戒各自反体不相混杂、遮需圆满、下戒的本体转依为上戒、下戒的功德上戒以上具的方式存在、表面相违实际不违以及在何时何地主要需要行持上下何戒这六种道理，全知无垢光尊者在《禅定休息》中说：‘声闻菩萨与密乘，三戒悉皆不违越，禁自相续尽利他，所现转为解脱道。’其中所说的意义，在其注释《净车疏》中云：‘那么，实际上是怎样的呢？一位补特伽罗相续中具足三戒而守护，自体不混、遮需皆圆、本体转依、功德上具、要诀不违、应时主行。’”

“丁二、遮需皆圆：

所遮烦恼需不缚，各自道方皆圆满。

断除转变与道用，均断惑相智者同。

在戒除所遮——自相续烦恼以及由烦恼引发的不善业这一点上，三戒均是一致的。《毗奈耶经》云：‘当知何法直接间接成为贪欲之因而未远离贪欲，此非正法、非戒律、非佛教；当知何法直接间接成为远离贪欲之因而不成贪欲之因，此乃正法、乃戒律、乃佛教。’而且三戒的所需——自相续不为烦恼所束缚也是相同的，就拿非梵行来说，声闻乘禁止与菩萨乘、密宗乘以方便摄持而行这两者在不为贪欲之垢所染污这一点上是相同的，虽然形相上不同，但从各自道的不同角度而言，遮止、需要功德均圆满。声闻乘视二谛实有存在，因而别解脱戒断除烦恼，菩萨乘了知烦恼无有自性而转变为法性，密乘将烦恼视为智慧自性而道用。三戒的方式表面看起来是各自分开的，实际上均要断除束缚之因的自相烦恼，这一点所有智者都是一致认同的。”

“丁四、功德上具：

世人行者瑜伽士，胜心上上有害下，

是故上具下功德，如此能胜伏下戒。

世间俗人、实修三学相续稍得境界的瑜伽士、以殊胜方便智慧摄持的瑜伽士超胜的内心，上上有害于下下相续中的低劣之心与耽著显现等，因此守护下戒的功德在上戒中以增上具足的方式而胜伏。《密藏续》中云：‘因调化故戒，无量所有戒，无余净摄于，无上胜誓言。’

丁五、要点不违：

依靠三想而行淫，彼瑜伽士不具足，

对境意乐行究竟，如梦要点不相违。

如果有人想：别解脱戒与菩萨戒摄于密乘戒中是不合理的，因为别解脱戒的四他胜等一切罪业均需断除，菩萨禁止一切有害众生之事而饶益他众，这与密乘戒的五应行誓言直接相违。

解答：表面看起来相违，实际上丝毫也不相违，以四他胜中的非梵行为例，通过三想的方式依止业手印时表面上是行淫，其实那位瑜伽士断除了对境的自相之想而转依为佛父佛母之想，因此不具足对境支分；由于将自相的贪爱转依为大乐之想而不具足意乐支；对于以贪欲所行之事，能行者以防护之善巧方便摄持，因而不具足加行支；最终将究竟泄露明点自己感受安乐的贪欲转变为大乐智慧，不漏而持明点，所以究竟支也不具足。由此可见，了知一切法为心性自现的人就像在梦中行事一样，三戒的要点根本不可能相违。《密藏续》云：‘无贪即是贪，贪性无有贪，彼为胜梵行，亦是极大贪。’又‘本来无生真如性，幻现眼花之方式，虽作双运降伏事，然而尘许亦未作。’

丁六、应时主行：

恶业以及大众中，主行下者离贪欲，

行时静处行密宗，内不相违无杂护，

违量遮需智者许，初学瑜伽成就者，

以及遍知何行为，需结合时时轮说。

不善罪业方面的所有自性罪以及在大庭广众之中，不用说是初学者，就算是自相续不为罪业所染的诸位瑜伽士为了不失毁所化众生的相续，也必须主要按照声闻宗而行持，如《密集金刚》中云：‘外持声闻行，内喜密集义。’大阿阇黎莲花生大士也曾经这样说过：‘外在实行依照经部宗，具细取舍因果之必要。’

如果菩萨远离了自私自利之心，并且必定成为利他的身语七不善有开许。

在行持密宗的不共行为时以及在寂静处行持密宗行为，虽然表面上与下戒相违，但只是堕罪的形相。究其实质，非但无有罪过反而具有必要。如莲师又说：‘内依密乘共同宗派行，具有结合生圆义必要。密依大密阿底宗轨行，具即生成虹身之必要。’《分析三戒论》中云：‘凡为罪业不善方，多依声闻宗守护，相违离贪之堕罪，依照菩萨宗护持，成为世间不信分，二者相同勤守护，若成世间趋入因，开许大乘别解脱。’

如果三戒内部互不抵触成为一致，则成为他众不信的部分等所有取舍之处当互不混杂分别圆满守护。如果内部相互抵触，有一戒称为所断的成为另一戒的所护这样相违的现象，那么要看哪一戒成为自相续所遮烦恼的对治以及不束缚相续，就行持那一戒，这一点是智者们共同承认的。

如果产生不善罪业，无论何者均当遮止，如果产生善业与功德，那么就必须要修学。因此，分清一般与特殊的要点极为关键。也就是说，具足三戒金刚持上师行为必须无有过患，而且还要与时间相结合，对于各时的取舍都要通达。

初学者主要护持别解脱的所遮与菩萨戒、密乘根本支分的所有堕罪。所谓初学者是指尚未获得依靠密咒或等持转变酒的味道以及灭毒等暖相之前的人。境界得到稳固以后根据智慧增上的程度不同，通过安住于生圆次第瑜伽的方式依靠殊胜誓言物等密宗内续的共同行为，如果依靠修持生圆获得了暂时成就，则行持无有取舍的行为，现前究竟果位遍知智慧时，则唯一是利他的行为。总而言之，行为必须与时间相结合，这是《时轮金刚》中所说的。《时轮金刚大疏》中云：‘故初业者莫做瑜伽事，瑜伽行者莫做成就事，获成就者莫做遍知事。’”

表面的不同和内在的一致，表面的相似和内在的差别，这里面实在有太多微密之处，为心浮气躁的谤密者所忽视了。凡夫直线思维模式在空灵玄妙的大乘佛法面前，怎能不一败涂地呢？

为帮助广大密乘学人对解脱道生起定解和信心，严持戒律，藏地高僧大德留下了许多殊胜教言。大恩金刚上师法王如意宝晋美彭措仁波切对戒律的重视和赞叹，就不胜枚举，如《胜利道歌》云：“于诸轮回之盛事，不起羡慕之心念，当持人天供养处，殊胜严饰之净戒。一切增上定胜乐，悉皆依此而生故，倘若破戒堕恶趣，切莫迷惑当取舍。”《引导取舍之教言》云：“智慧戒律犹如眼与足，各自分开无法行善趣，以及决定胜之欢喜洲，是故诸时此二当双融。”《三戒之教言》云：“无等具恩上师住心间，宣说甚深修法与挚友。请听无边功德所依基，若具清净戒律之胜饰，天等诸众定会长时供。”《教诲甘露明点》云：“何为清净之戒体？佛经论典所宣说，一切取舍护如眼，于此浊时虽极难，然于显密三乘教，各乘得果直接障，根本堕罪于自续，当恒远离精进行。”

法王如意宝复于《窍诀宝藏海》中慈悲开示道：

“无论是在家或出家修行人，一定要守持清净戒律，我想如今守戒并不困难。我以前在课堂上也再三强调过，在史无前例的文革期间，受持清净戒律是非常的困难。那时候，如果有人受持清净的戒律，在每次开会的时候都会胆战心惊，人人都以为他不识时务，是牛鬼蛇神。当时我的阶级成份虽是贫牧，但因为我的戒律清净，别人都不敢接触我，也就根本没有人和我说话，每一次开会时我都很小心。

在那个黑白颠倒的时代，要想受持清净戒律确实不容易，但时至今日，社会环境也比较宽松自由，并且上师也经常谆谆教诲。在释迦佛的律部经典中对此宣讲得非常详细，管家们也经常强调戒律的必要性与重要性，劝大家受持戒律，持守净戒的人会得到人天共赞，你们要是有心的话，肯定会遵守戒律。”

“世间上的痛苦和快乐都是由于自己的业力所造成，尤其痛苦的根本就是贪嗔痴等三毒烦恼，如龙猛菩萨所说：‘贪嗔痴及彼，所生业不善；不善感诸苦，恶趣亦如是。’那么远离烦恼所招感的果报与前恰恰相反，实际上就是快乐。在我们所造的业中搀杂有贪嗔痴成份的都是恶业，断除贪嗔痴以后都变成善业。此窍诀的中心内容就是说明贪嗔痴是一切祸害的根源，如果真正断除了贪嗔痴，暂时和究竟的安乐都能得到，因此断除贪嗔痴对于凡夫来说，实在是至关重要。

广义的贪心是指对轮回中色声香味触等一切诸法的贪执。前面已经屡次指出，不管是有情世界中的帝释天或转轮王等，或是器世间的三千大千世界都是无常的本性，因此轮回中诸法都为痛苦和无常所摄，我们对轮回中一切盛事、妙欲等都不能生起贪心。

在传统说法中，所谓的贪心是指青年男女对异性所生的贪染心。其实这也不一定都是青春少年，不少已是风烛残年的老人也会生起贪染心，特别是早年熏习比较严重的老人，其贪心也象烈火一样炽盛，藏族有一种说法叫：‘虽然已经老态龙钟，但他还是喜欢美丽的姑娘。’但是，无论是男人还是女人的身体，都不值得依赖，都是空性，都属于痛苦和无常，是不清净的法，所以没有任何值得可贪的。

男人与女人之间互相吸引贪著，这贪欲是一切祸害的根本，虽然大家都明白这个道理，但并没有进行认真缜密的思维。假如一个出家人还俗成为在家人，就会丧失现有的自由和快乐，他就不由自主地为饮食等生活各个层面去感受无穷无尽的痛苦。实际上，正是贪心这个魔束缚了三界中的一切众生，而使之无法获得解脱。因此，谁离不开贪心，他实际上就已被痛苦的镣铐束缚了，这种人永远也不会拥有安乐静谧的生活。

无论是希求往生极乐世界还是获得阿罗汉的果位，有世俗贪心的人是不可能靠近，更不能达到这种目标。贪心炽盛的人，完全无法忆及极乐世界的功德，比如一个年青的男人正苦恋着一个女人，这时死魔突然来到其面前，他根本不会观想、祈祷阿弥陀佛，而是一直贪恋着女友，在此痴迷不舍的心态中死亡、趋入中阴、然后转世。虽然已经隔世，但在贪执心的束缚与驱使之下，那么他的来世就很有可能会变成是女友身上的小虫，重来这个苦难世界感受无量的痛苦，这种人已经失去了往生极乐世界的机会，因果丝毫不爽。

贪心也是一种颠倒的心态，只要作详细的观察，人的身体实际上是一切不净物的来源，它经常产生和排泄的都是一些肮脏污秽的物质。如果身体每天生产美食、甘露等洁净的事物，我们也还可以贪著，但是人身上的九窍流出的东西全都不洁净，不论是头上的垢屑、口中的唾液、面上的鼻涕，还是身上的汗垢以及肛门流下的污秽粪便，并无一丝能够分析为清净，所以人的身体本来就象是一个不净物的滤器。人的身体也是由血、肉、肠、骨、髓、鼻涕、口水和大小便等三十六种不净物组成，如果里里外外详详细细加以观察，除了不净物以外，再无清净可爱之处，根本不值得拥抱、亲近。

男人和女人，不论穿著的衣服如何华丽，如藏人穿的是氆氇或羊羔皮，并以珊瑚、松耳石等宝贝作装饰，并在脸孔上涂脂抹粉，这样外表看起来虽然好看，但如果其身体被戳一个洞，那洞中流出的物质就能把她全身的衣服都污染；又如把一个人的内脏掏出来，那么旁边所有人的妙衣都会被搞脏，如果以一个人的不净粪染污了清净的衣服，作为正常人谁也不愿意再穿，所以每个人的身体都同样污秽不净。由此，你们认真想一想，对人的身体有何可贪可喜的呢？不管是对男人还是女人的身体，真正要做详细的观察，确实没有什么值得为之贪恋。……

如果是真正的五部空行母，其身体中自然散发俱生的妙香，而世上平凡的女人却只能不断地在身体上涂抹香水，可是某些贪心比较大的人嗅到女人身上涂敷的妙香时，也会油然生起贪心。如果你真正喜欢妙香，那你应该去享受大商场中陈设的各种高级香脂。你为什么只对女人身上所涂抹的妙香会生起特殊的欢喜心呢？实际上几百个女人坐在一起也是臭哄哄的。

男性与女性之间喜欢互相注视，但如果你经常喜欢欣赏异性的容貌，觉得他的脸是那么好看，那我们可以把他脸上那层比较细薄的皮肤削开，这时皮肤没有过后，那你还喜欢看吗？同样，如果你喜欢他的身体，那把他身体外面的皮肤削开，再把他里面的内脏掏出来，这时再看看你到底贪的是什么地方。

如果把外面皮肤削完过后，再把这个血肉模糊的身体放在你面前，那你这时只会是感到非常恐惧，根本就不会生起贪心。既然如此，我们现在知道你是对异性外表这层如莲花花瓣般非常细薄的皮肤生起了贪心，因为对整个身体的内内外外进行了观察，除了不净物与薄皮以外，就再也没有别的了。如上分析，既然你对那些没有任何意义的对境生起贪心，确实是很不值得，是一种颠倒和愚痴。”

“在此我们再回过头来分析一下能贪执的心，如一个男人爱上某女人而结为夫妻，开始时认为她青春美丽，不可方物，但过一段时间后，他就不再情愿看到自己的妻子，当初他非常贪爱的妻子现在已经毫无吸引人之处，于是他又开始追求别的女人了。实际上以前他所钟爱的女人，与今天他所讨厌的妻子同为一人，根本就无有任何差别。

因此有贪心的这种人，就如疯子，那狂乱的分别念就象是风中的绵絮一样飘忽不定，今天追求甲，明天喜欢乙，以前他喜欢的美人，后来他会认为过于平凡。假如美丽的本性真实存在，那么你的心情为何前后有如此巨大的变化？不应有任何变化。以前所喜欢的人也应该永远喜欢，并且你所喜欢的人应该得到全人类的一致认同。但事实并非如此，如某女以为某男的眼睛勾魂摄魄，非常迷人，但另外的女人对此并不表示欣赏。

在我们房顶上的一些小鸟的贪心强烈，它们也经常象人一样舍弃旧友结交新朋。但在我们看来，这些小鸟并不美丽，在形相上它们彼此之间也并没有任何差别。我们人也是同样的道理，比如对于同一个女人某人会认为她好看，但另一个人则会认为她一点也不好看，但实际上这都是由于自相续的分别念在作怪，如果是牦牛看到这个女人后，心中根本就不会有好与坏的评价。

本来本性并不存在的东西，但贪心重的人反而执著为实有，如是对女人的身体生起贪心，而在离贪的瑜伽士或一个不净观行者看来，女人的身躯一点也不美丽动人，对此一丝一毫的贪心也不会生起。我们对外境的诸如名闻利养等一切贪著也是同样的道理。

又比如，对于污秽的不净粪，人类会感到恶心不愉快的，但在狗与猪看来却是一种美味可口的食品。因此对于好、坏等判别全是众生的分别念而已，这与疯子的心念无有任何差别。

作为人身的五蕴本来是无有任何实义，五蕴聚合也无稍许实义，并且它还是三大痛苦的本性，是刹那生灭的法犹如闪电。若详细观察后，就会知道轮回一切诸法皆是苦的本性、空的本性，并无任何东西值得贪恋。从身体的五蕴乃至器情世界中的一切本无可贪之处，但凡夫因分别念以为外境实有存在，就这样将自心捆缚了，于是给自他都带来巨大难忍的痛苦。本来不净以为清净，本来痛苦当作安乐，本来无常执为常有，如此给今生来世带来无尽的痛苦。

在此主要宣说了对治贪心的窍诀，其实也可以此类推其余的烦恼。”

“若心真正能安住，那所有的分别念就会消于法界；我们若没有认识其本性，那分别念就会越来越强大。比如对一个年轻的女子，最好一开始就不要看她，然后不要去想她，也不要与她讲话，不要跟她接触，当内心产生小小的贪心时，就应该立即断掉。否则若你跟她接近，与她说话，然后与她一起做一些不清净的行为，最后你们的后果就会越来越严重。所以，在一切分别念萌发之际，我们就应立即加以斩掉。”

“声闻乘弟子非常恐惧这种空性的道理，会马上逃避，而大乘对此则生起希有之感，并且直接享用。所以大乘与小乘在智慧上有天壤之别，而密宗的智慧则是最殊胜无上的。如火的本性还未消失之前，谁也不愿意与火相接触，但是密咒成就者以密咒加持火后，无论怎么接触都不会被灼伤，那就没有任何必要逃避。同理，烦恼如何转为道用也是依据本人的智慧和境界来进行抉择，如果还被烦恼所束缚，那说明烦恼没有根除，密咒没有成就，还应继续修持。如果烦恼丝毫也不能束缚自己，那一切烦恼就已经成了修行上的顺缘……

如果你并未明了真正的窍诀，也没有努力修持，只是依靠简单词句而直接以贪心来行持密法，这就是所谓的疯狂者，如此对自己本人乃至佛法都会带来很大的危害。本来不是大成就者，但自己却装模作样，伪装大成就者，这种做法极端错误。自己应该详详细细地观察，自己是不是真正的密咒师，自己相续中有没有自相的烦恼。”

“比如木匠对做家具方面非常娴熟精通，而屠夫则在杀生方面具有不共同的窍诀，如疱丁解牛而游刃有余。同样，密宗在断除贪心方面有其不共殊胜的教言，如果依靠密咒乘的善巧方便，将自己贪心和嗔心的命根在一刹那间也能断掉，然后在幻化的世界中可以享受幻化的快乐。如是的密法修持者，虽然遇到美女而生起贪心，但这些都是根本不会成为束缚，就象水不能遮挡水月，或者是火上加木柴，则火焰反而越来越盛燃。故对于这样的人而言，贪欲非但不能使之束缚，而且越来越增上他的智慧。

在以前的大伏藏师和大成就者当中，也有一些不摄持空行母，如以前的俄勒班玛汪钦、德车嘉村娘布和（第一世）蒋扬钦则汪波，他们在一生中都没有依止过空行母，故伏藏大师不一定都要依靠空行母。也有密宗的伏藏师需要依靠空行母或明妃的手印来取出伏藏，但有些人籍此以为所有宁玛巴的行者都需要依靠空行母，这种说法就未免失之偏颇。因为莲花生大师当年是住在明妃的智慧法界中埋藏许多伏藏，在受持时也是这种方式，所以莲花生大师在授记一些伏藏大师掘取伏藏时，也应依靠同样方法来取出伏藏。如从列绕朗巴的传记来看，他只有依靠空行母后才能开取伏藏品。但这些伏藏师不但无有自相的贪心，而且能证悟全部的贪欲为大乐智慧，在他们而言，烦恼或美女都成了修行旅程中的顺缘。”

“虽然密宗里可以享受妙欲，但密法深奥莫测，现在世间上有不少人错认为密宗只有双运法和降伏法。他们以为在大众面前依止几个空行母这才是密宗行者的行为，似乎空行母越多，密宗的境界就会越高。还有些人把不信仰佛教的女人也摄受为自己的‘空行母’，不管到哪里去，也是出双入对，而于降伏法，他没有真正的菩提心，更没有生圆次第的境界，并且对那些真正弘法利生的高僧大德们发恶心，妄想用各种降魔法来损害他们。如果这种不良作法蔚然成风，将会对密宗产生极坏的影响。

能够如理如法行持密法的人，在当今世界确实罕见。本来对密法是必须要加以保密，不能随便公开，如象印度八十四位大成就者，如果大家阅读过他们的传记，就会知道他们是象野兽一样在寂静的地方行持双运和降伏法的，而并不是在众多人面前行持密法的甚深行为，因此我们对密法不能颠倒行事。”

“又如百年前在我们学院喇荣沟的第一世敦珠仁波切，当时他与大成就者藏珠的关系比较密切。有一次敦珠的空行母生病了，就请藏珠为她治病。治完病后，敦珠仁波切告诉藏珠：‘你是一位大成就者，你应该显现一个神变’，然后藏珠首先喝了十多碗酒，结果这些酒全都从他的手指中流了出来，盛到一个盒子当中。之后成就者对敦珠仁波切说：‘你显示一个神变吧！’于是敦珠仁波切开始吸烟，十个手指随后都冒出青烟。当时小南久活佛也在场亲眼目睹，他以为这些大成就者的手指都是有孔的，否则酒可以从手指中流下来，青烟也可以从手指里冒出来，这怎么可能呢？如果自己并非证悟本性的大成就者，而喝酒抽烟，这些都成了恶趣的因。如有些凡夫模仿格萨尔王的行为或禁行，这都是不如法的。”

“如今有些人以密宗为借口，做出许多非法的行为，如杀生、偷盗、邪淫等等，但这些实际上都是毁坏佛教的标志，同时也违犯了密乘的根本戒。学密的人不应该这么做，我们应该是相合世间而弘扬佛法和行持佛法。真正行持佛法的人就应该象阿日班钦、（第一世）蒋扬钦哲旺波等许多前辈大德那样，实际上他们修持密宗的生圆次第的境界已非同凡响，但在外面上他们守护所有的别解脱戒也非常圆满，并不象如今我们看到的这些‘密宗师’。

希望你们应好好地修持，不要以密宗为借口，把自己恶劣的行为都认为是密宗的修法，然后自己作双运降伏等等，这样不但于己而且对佛法也会造成极大的损害。比如真正在密宗里，高僧大德根本不会因嫉妒心而对别的高僧大德作降伏，也不会以贪心邪淫，否则，其结果必将摧坏自己的心相续。

很多古德说：作为大批僧众的住持人，必须是一位清净比丘，若是修持密行的瑜伽士来主持教法则比较困难。如果同时具有出家人和在家人二种福田，那必须由出家人来作住持。

即使内心的证悟高不可攀，但外面的行为也应该如法。”

“在修持大圆满时，当然一切轮回的事情都是没有意义不用说，而其它一切属于分别念的事情也都应断尽，我们应当在无修无行无执当中安住。因此，在修持大圆满时，一般也没有接受空行母的这种方便方法。……不共同殊胜的大圆满则不需要依靠空行母的智慧转用，作为宁玛派不需要依靠明妃（也能获得殊胜成就）。”

至尊上师法王如意宝钦定的五明佛学院院规，具载于《纪律教诫甘露文》中：

“现在对住于大密光身成就静处及其他分校之徒众，宣说应听受之纪律。

分三：遮止、守持及开许。

一者分二：根本学处、支分学处。

根本学处：已被各支具足之根本罪所染且覆藏者、及饮酒、吸烟者不可住在学院；如是失坏金刚乘誓言不可恢复者不能参加密乘灌顶及僧众法事活动；复次，自己于闻思修不精进且对他人作障碍之散乱者，于好转之前应离开此地去往他处……

支分学处：被支分学处中僧残罪过失所染者，当依大堪布托嘎如意宝之作法予以严厉呵斥；如是不听上师教言且于道友少悲悯、唯以散乱行度日、依止恶友、常时携带伤害他命之器械者等等，未见好转且恶劣过失不断增上者，须给予温和之教诫，令其迁往山林静处或其他寺院。……喊叫、大笑、拥挤、游戏、竞赛、取外号、揭人短、说淫秽语等，如何劝令改过，由分区管家负责，不可违越；尤其讲法、听法过程中，未得堪布与辅导者开许而擅自中断传承之劣行，须彻底断除……

另外，喇嘛、觉姆（尼众）经常会面、说各种绮语等如是因异性而生堕罪之行为须遮止；去城镇等时，作污家行、以烦恼引发争论、玷污僧众高尚形象等诸形象僧人，当时，僧众应善加商议，依其恶作给予相应处罚，令其断除；喇嘛、觉姆无论是谁，若无其他戒友在旁而与异性一起坐车等，或有戒友在旁，然与异性身体相接触而坐，皆为不可；如是以烦恼及散乱引起而看各种电影、电视等、去热闹处、作游戏、唱歌、跳舞、受用各种军人用品、穿戴各种戏具、去城中闲逛等，均须舍弃……

如是所说之所有要点若归纳宣说，一切功德之基础即清净戒律如眼而守护；佛子菩萨之愿行承担后，不放松讲闻大乘法；作为最后有之妙法无垢光明大圆满之见彻底认识后，于修行恒时精进。此三者以外更甚深之法，即便三世一切佛陀聚为一体亦无能宣说，请大家牢记于心。政治之宪法、法律、法规中之各种政策，在其他地方有说亦应了知。

此为导师所制戒，清净僧众之纪律，

一切挚友之学处，切勿舍弃当行持。”

色达喇荣五明佛学院之所以誉满全球，成为大乘佛教之殊胜庄严，除了精湛的闻思修行，清净如法的戒律也是个重要原因。这一点，在本学院安住、参学过的人士，都深有感触。

除了谆谆教诲，上师法王生生世世精持、弘传戒律的事迹，更是以身作则的典范。如《法王晋美彭措传》载曰：

“内在功德圆满的大成就者可以同时示现多个化身一并利益众生。根据前面法界金刚的授记中说，法王在列绕朗巴的同时也示现为道孚大成就者根桑秋扎。

道孚的大智者根桑秋扎，是一位智慧深广证悟究竟的大成就者。根桑秋扎尊者临近圆寂时的话也已证明这一点。当时，他的侍者弟子阿华悲伤地问：‘上师，您老人家圆寂后，我们到哪里去找您的转世灵童呢？请您慈悲明示，此道场又将如何继续……’上师笑着对他说：‘关于我的转世灵童，你们不必劳心费神地到处寻找，将来有一位能背诵《真实名经》的人来到这里，他重新建立此道场，这就是我的转世。’之后边说持戒的功德（念诵《普贤行愿品》颂词‘我为菩提修行时，一切趣中成宿命，常得出家修净戒，无垢无破无穿漏’），边擦拭钵盂而安祥地圆寂了。

发现两大神秘山洞后，法王一行来到此地朝拜古屋神山。当时，木纳地方的诸位知名高僧大德根据法界金刚的授记以及法王能够出口流畅背诵《真实名经》等许多依据而准确无谬地认定他就是根桑秋扎大尊者的化身。法王在此创办了一所分院，并且为众多信徒传授《真实名经》、《入菩萨行》等经论，又为部分根基成熟的人讲解了《中阴解脱教授》。”

（益西彭措堪布《成就真实戒经略释法音》有一些更细致的描述：“根桑秋扎仁波切一生戒行清净，堪称近代持戒者的典范，他临终的示现证明了佛语的真实不虚，成为人们津津乐道的一段佳话。仁波切一生护持戒律犹如眼目，连支分细戒也严持不犯，而且著述弘多，精进传法度人，以苦行猛修而著称。一天，尊者自知化缘已尽，对侍者说：‘你拿着我的僧伽黎到外面抖动三次，并对大家说，释迦比丘根桑秋扎戒律度已圆满。’侍者奉命抖动并重复尊者的话时，周围很远的人们都闻到一股奇异的妙香。”）

“在此期间，所有的出家人差不多都已被迫还俗，与在家人一起放牧、务农，过着凄惨的生活，自始至终受持清净戒律的人寥若晨星。人们的思想污浊不堪，甚至到了疯狂的地步，都视破戒为光荣。再说，法王仪表堂堂的相貌、冰魂雪魄的气质使无数美女佳人为之倾心。许多稍有姿色的女人在他面前弄姿作态、花言巧语，企图引诱，但他丝毫不为之所动。当年与法王形影不离的嘎多堪布深有感触地说：‘不用说是违犯戒律，甚至他老人家的钵盂、锡杖、三衣也从未离过身。你们年青人绝不知道在那种处境下如此护持净戒有多么不容易啊！’众人听后都感动不已。

法王也曾意味深长地对僧众说：‘当时如果舍戒还俗会受到上级表彰嘉奖，似乎整个天下没有一个人支持守戒。但我想到人生委实难得，戒律是一切功德的根本，所以尽管困难重重，我一直象护眼目一般守持净戒。如今你们持戒有很多顺缘……’在那样的年代里，能够一如既往地持有真知灼见，日不间隔地传授正法，坚持不懈地修行，连细微的戒律也未违犯，实属罕见，他那如冰雪般洁白无瑕的品行不能不令人叹为观止，宛如污泥浊水中的一支白莲花，纤尘不染，挺然而立。”

“由于许多年来遭受了严重的破坏，佛教被蹂躏得体无完肤，整个佛教内部一片混乱，不成体统。法王从那时起开始着重弘传律藏，让许多僧人受沙弥戒、比丘戒，建议几个规模较大的僧团重整旗鼓，修复、重建寺院，僧人们披袈裟、著僧衣，在寺院中广泛开展闻思修。

公元一九八五（木牛）年，法王为三千多僧人传授《教藏集》大灌顶，并且认为：对于僧团内部存在的种种弊端，进行一次声势浩大的整顿势在必行。他当机立断召集藏地各大寺院的住持，知名度、威望颇高的大德们共商此事，他们一致赞同法王的建议，都感到这一整顿是当务之急。随后发布了一份《公函》，其主要内容，概括而言即：修行人必须闻思修行、清净戒律、弘法利生。中心意旨是：除了宛如群星围绕明月般的个别密咒师以外，寺院里僧人必须全部出家，受持清净的别解脱戒律。按照经续要求，戒律不清净和破密宗誓言之人一律不准与僧众共住。作为僧人应当认真闻思修，放弃一切世间琐事，具备作为应供的条件。此《公函》在四川、青海、甘肃为主的大小寺庙中好似起死回生的妙药，使奄奄一息的僧团重新有了生命力。

尽管在此次整顿过程中，出现了许多始所未料的违缘障碍，可以说困难重重，但法王临危不惧，排除万难，终于取得了胜利。他老人家略带伤感地说：‘在我没有进行这次整顿之前，在家人、出家人中无一不对我恭敬拥戴，自从整顿后，许多人对我恨之入骨，无端诽谤。可是，我想佛教已如夕阳一般，如果佛教内部不进行整顿，任其自然，那么将危在旦夕。为了延续佛法的慧命，我宁愿献出自己的宝贵生命，无论遇到任何艰难险阻也不会怯而退步……’

如今西藏雪域的佛教僧团能够净持戒律，井然有序，在很大程度上是法王当年激浊扬清、兴利除弊、妙手回春的结果，这也可算是佛教史上不可磨灭的里程碑。”

正是在大恩金刚上师法王如意宝等持教大德呕心沥血的振扬下，藏传佛教迅速摆脱历史阴影，英姿飒爽地重振雄风，戒律清净、学修精进、显密圆融的正法道场比比皆是，呈现出欣欣向荣的喜人盛况。

至尊上师堪布仁波切在《入行论广释》中，讲述了藏地前辈祖师的持律美德：“在修习饶益众生的善法上，以前噶当派的善知识们像阿底峡尊者、博朵瓦格西、朗日塘巴格西等等，为我们留下了众多榜样。比如博朵瓦格西，在他传记中后学者如是评价过：他的一生中，从未生起过损害众生之心念，甚至连自己先成佛的念头都没有过，唯有利益众生，让众生成佛之善愿、善行。博朵瓦格西撰有《自我教言》，记录了他利益众生的窍诀，希望诸位都能去学习。”“以前噶当派的博朵瓦格西，持戒非常清净。当时寺庙附近有一位姑娘对他产生了世俗情爱，用了许多花招想打动格西，但丝毫没有起到作用。那个女人因而转爱为恨，决计报复。后来她与别的男人生了一个小孩，小孩生下来不久，她趁格西正在给很多弟子转法轮的时候，将小孩抱到博朵瓦格西面前说：‘你的小孩你自己管吧，我不要了。’格西当时心里想：‘不论怎么样，可能是我的业障现前了，这个女人也是可怜啊……’于是就泰然地接过小孩，说：‘好，那就由我抚养吧。’那时他的弟子们无法接受这个事实，有些因此而舍弃了博朵瓦格西，有些甚至还诽谤格西。后来，那个女人良心发现，也为格西的悲心所感动，便自己说出真相，到格西面前忏悔。”

堪布仁波切在《二规教言论浅释》中讲解“妙龄少女僧人敌，贿赂国王堪布敌，守护劣眷主人敌，此等怨敌毁诸众”一颂时，说道：“作为欲界凡夫，男女之间的贪执可谓非常严重，且因此而流转生死不停。对僧人而言，年青貌美的妙龄少女则是守持清净戒律的主要违缘，是出家人最大的敌人。《阿含经》中佛告阿难言：‘莫与女人相见；若见莫与共语；若与言语则当自检心。’而阿底峡尊者对女人亲自供养的物品则一概不予接受，他曾说过：‘男众出家人不能接触女众。严持净戒之出家人与年青女子不能经常往来、接触，若经常接触，自然会生出很多烦恼，最后在一刹那间就会破戒，这是很可怜的。’他还说过：‘我对怨恨的敌人并不害怕，但对年青女子却很害怕。’同样，女众出家人对男众也应如此观待，不应经常往来。”

益西彭措堪布在《成就真实戒经略释法音》中，广大宣说了持戒的意义和破戒的过患：

“若从持的角度来说，则戒律是清净的甘露，能熄灭行人身口意的炎炎恶业之火，使其心中生起清凉的安乐。戒律是一切功德的基础，一切禅定及无漏智慧的功德都要依戒才能产生。龙树菩萨在《亲友书》中云：‘众德依戒住，如地长一切。’《楞严经》云：‘修行三决定义，所谓摄心为戒，因戒生定，因定发慧。’戒律是登上一切善法高楼的阶梯，依此可以渐次登上增上生与决定胜的高楼，因此如果没有戒律而又想得到一切功德，那就好象欲在空中建造楼阁一般，根本不可能。若舍弃戒律而修定慧则是成就魔王与外道的因，无法得到解脱，因此戒律就如城墙能抵御魔王与外道的侵犯。佛在大小显密诸乘的经论中处处赞叹戒律的殊胜，尤其赞叹别解脱戒是菩萨乘与金刚乘的基础，是佛法寿命的血液，是僧众的根本，是渡生死海的浮囊，是末世众生的导师，所以必须要受持。佛在《华严经》中云：‘若常信奉于诸佛，则能持戒修学处，若能持戒修学处，则能具足诸功德。’……

人身难得，生命珍贵，为什么此处佛却说宁可舍命而死，不可破戒而活呢？佛说因为舍命死只使今生命尽，还会因持戒而生于人天善趣或者清净刹土之中。但如果破戒则会在百千万生之中不得转生为人天善趣的种姓，长劫失去善趣解脱的安乐，当受堕落的痛苦，而且活着受用十方的信施，过患无量无边，因此宁可持戒死，不可破戒活。古德云：‘宁可守戒贫穷饥饿而死，不愿破戒邪命富贵而生。’法王如意宝在《胜利道歌?天鼓妙音》中云：‘一切增上定胜乐，悉皆依此而生故，倘若破戒堕恶趣，切莫迷惑当取舍。’若破戒而活则福报受用逐渐衰损乏竭，丑恶名声到处流传，诸天鬼神呵责詈骂，一切贤圣指责舍弃……，真是吉祥幸福远走快避，诸恶过患如云来集。破戒之人无羞无愧，为了生存无恶不造。《比丘珍爱经》云：‘破戒之人一日中，造作无量罪业种，自损种种诸恶行，悉会行持定无疑。’法王的金刚上师托嘎如意宝在《赞戒论浅释?智者走向解脱之教言》中说：‘这些人受到种种谴责，不知不觉已到了衰老之时，他们感受剧烈痛苦的同时，忆念今生所造的破戒罪过，此刻内心备受种种痛苦逼迫，最后死亡临头之时，一方面心中恋恋不舍财、子、妻等，但彼等也不会跟随自己，一方面想到以所造的五种堕罪必将堕入地狱受种种痛苦折磨，因此必定会生起炽燃烈火般或如骏马也不能赶的大追悔之心。所以我们从现在起就应精进护持净戒。’《毗奈耶经》云：‘追悔中死亡，死后堕恶趣。’……”

“当然持戒之人住于世间也决定是安乐幸福的，因为住世时天天守持清净戒律，精进修习善法，使暇满人身具有实义，一天之中所修功德所积福报难可估量。尤其是在娑婆世界的末法时代，修行持戒所获功德远远超胜于在净土中或正法时修行所获功德。《三摩地王经》云：‘经恒沙数劫，无量诸佛前，供养诸幢幡，灯鬘饮食等，若于正法坏，佛教将灭时，日夜持一戒，其福胜于彼。’佛经中还说在末法时代，一日持一条戒的功德将胜过正法时代一生受持满分戒律的功德。”

“因此作为大乘修行人，佛要求的更严。有些人只有大乘之名而无大乘之实，不解佛出世本怀只为断尽众生三毒烦恼，引导众生住于三乘涅槃果。更不知理事界线、暂时究竟、了义与不了义、见修行果次第，借口修大乘，断章取义歪曲佛经祖语，附加上魔王的意旨，鼓吹不出家、不修行、放纵贪嗔痴、大造十不善，废弃戒定慧，不修十善业。他们如此作的目的无非为自己行持魔业披上一层美丽的伪装而已。若观察此类人一定都是贪欲心炽盛，嗔恨心强大，愚痴心深厚，嫉妒心猛烈，我慢心高大。然而悲哀的是世人没有智慧的眼睛，被这些佛陀早已痛斥的魔子魔孙骗得昏头转向。菩萨一念欲心尚且不起何况去行持呢？但如今一些对佛法僧怀恶毒心的痴人，自己汩没在贪欲的淤泥中不能自拔，而且声嘶力竭地教唆蛊惑无知的初学者贪著轮回厕所。见到真正寻求解脱，出离世间的修行人，无端嗔心勃发，种种强力干涉阻挠。当然看起来似乎他们非常慈悲完全是为了我们着想，但应当看清这是伪戴天饰的恶魔。”

“若破戒则失去一切增上生与决定胜的安乐。法王如意宝于《忠言心之明点》中云：‘犹如空中建花园，增上定胜诸圆满，无戒无此机会故，念知谨慎调自续。’戒律是度生死海的浮囊、达涅槃城的坦途，在最初入道时就要认识它的特殊地位以及无法替代的作用，正是由于这点，佛制比丘五年专心一意的学戒，树立对戒律的信心，稳固对戒律的认识，然后才开许学教参禅。往昔因按此无欺次第修道，所以证果成就者多不胜数，而现在的人心浮气躁，眼高手低，轻视、毁谤、舍弃戒律，对戒律的作用、功德、地位、体相、学处一无所知，对破戒的过患也忽视不顾，修行的基本条件、根本基础一点都不具足，妄想直接高攀禅宗、大中观、大手印、大圆满等的无上硕果。沩山禅师云：‘毗尼法席尚未叨陪，了义上乘岂能甄别？’如此过海浮囊被破戒罗刹要走，入涅槃城的道路被恶业的洪水冲断，欲达目的地只能成为泡影而已。所以应当以如履薄冰、如临深渊的谨慎之心来精勤地守护一切功德基础的如意宝戒，否则纵然如何劬劳，永远都不会有收获。无有基础或基础薄弱却想建设美丽的花园或庄严的大厦，只是一种异想天开的妄想，若能则建筑得越高受到的损失越大。有人忽视戒律但精进念佛持咒等，此类人死后堕入恶道成为魔王、魔民、魔女或成大力恶鬼及凶狠罗刹、夜叉等专门恼害修行人，死后入于地狱中极难解脱。”

益西彭措堪布复于《走向解脱》中开示道：

“戒律是三乘佛法的基础

……有些人一方面以为小乘的修法很好，但另一方面又看不起，以为太低了。但是如果修行人的相续中没有以出离心和清净的别解脱戒戒体为基础，菩萨戒及三昧耶又从何谈起呢？只有在这个前提下，才有可能一步步地往上走，修学显密大乘，受持菩萨戒和三昧耶，最后才会得究竟解脱。佛曾在《菩萨戒本经》中云：‘若菩萨如是见，如是说言：“菩萨不应听声闻经法，不应受，不应学，菩萨何用声闻法为”，是名犯众多犯，是名犯染污起。’

还有人认为小乘都是发心利己的，我们已学了大乘佛法，故是否可不守小乘的戒律？这种看法存在着很大的局限性。小乘行人在不杀生、不偷盗、不说妄语、不邪淫，对他人不发嗔心，口中不宣他人过失、不损害他人等等守护自己三门这一点上，和大乘菩萨无任何差别，也已和佛陀没有差别。但大乘行人在小乘的基础上，发菩提心守持菩萨戒，或密宗行人守持三昧耶，自己的三门不但不损害有情，还积极饶益众生，如不杀生且放生，不偷盗且布施、不嗔恨而忍辱等，运用众多方便去断恶行善。总之，小乘戒律是大乘戒律的基础，也就是说，一位大乘戒律守持得很好的佛弟子，他的小乘戒律必然守持得更为出色。

有人这样以为，自己学的是无上大圆满，而非小乘和大乘显宗，故纵破居士根本戒和出家根本戒，也仍然可调伏自相续的烦恼，也可弘法利生，不会堕恶趣。这种观点并不如法，学密法的人破了小乘和大乘的根本戒，若不忏悔清净，不但得不到小乘和大乘的殊胜出世间果位，更不可能即生成就无上佛果。密乘的《文殊根本续》中就已明确指出：

佛说破戒人，修密不得成，

不入涅槃城，城边亦不至。

即修密破戒者，无法进入涅槃大城，相似的成就也无法得到。又说：

众生若已破戒律，彼无机会趋善趣，

不得转生至善趣，殊胜安乐亦不得，

何况佛转之密乘，彼无修成之机会。

虽然小乘行人的发心是为了自己脱离轮回而守护戒律，密乘行人则为普度一切众生而受持戒律，两者在发心上有很大差别，但外在的行为取舍仍没有差别。莲花生大师曾经说过：后世的修行人，行为要遵循小乘，应分别持守出家或在家的别解脱戒。而且藏传密宗各派的大德对小乘别解脱戒也是特别推崇，宁玛派的历代传承上师，如嘎饶多杰（喜金刚）、莲花生大师、布玛莫扎、全知无垢光尊者、麦彭仁波切及法王如意宝等也都未曾说过修学密乘的人，失坏大小乘根本戒后还能成就，而且在示现上，这些祖师大德不但守持非常清净的三乘根本戒，甚至连小小的支分戒也不犯。

修法者人人都必需守持清净戒律，这一点和各自的能力、福报也没有关系。没有任何教证显示破戒且未忏净之人不堕恶趣。《普贤上师言教》中讲过：一切上师无上的大悲心就是摄受弟子、传法灌顶，使弟子知道取舍的学处。如果弟子破了根本戒又想依靠上师三宝的加持，死后不堕恶趣而往生佛国净土，显然这是不可能的。因为因果不会错乱空耗，虽然上师三宝有大悲心，也无法改变他的命运。

总之，别解脱戒是密乘和显宗大小乘学人所应共同受持的戒律。三乘法要均是我们的本师释迦牟尼佛恩赐的对治烦恼的正法甘露，我们不能妄加取舍。大乘显密弟子必须同时修学小乘的法要，具备小乘的功德，而小乘修学人也最好能进而修菩提心进入大乘显宗和密宗。”

“上师法王如意宝规定，凡想长住五明佛学院的人，必须具备三个条件：1、戒律清净；2、团结和合；3、精进闻思修行。戒律清净被放在了首位，由此也可见戒律对修行的重要性。在学院里，凡已破了三乘根本戒的，不管是活佛、堪布，还是刚入院的小喇嘛，一律摒除出僧团，乃至今后学院里的讲法、法会等都已无资格参加。在戒律清净的基础上，再要求四众弟子团结和合，凡有打架、吵闹或相互有矛盾导致互不说话，必须在当夜之前相互道歉、忏悔，消除芥蒂，否则也将被开除。因为僧众不和合，释迦牟尼佛的教法就无从建立。这两条已保证了学法的顺缘，在这良好戒律的基础上，再精进闻思修，佛法的功德就会迅速生起。这也是法王的根本上师托嘎如意宝当年对弟子所作出的严格规定。

不少初学者都自以为很贫穷，福报浅薄，故无法供养上师三宝。若将每天守持净戒的功德，供养上师三宝，这是任何财富都无法相比的上品供养，且是最了义的供养，佛在经续中所赞叹的上品供养就是守持净戒，如理如法地修持，忏罪积资。”

“大乘、密乘也应对治贪心

佛在大乘的《月灯经》中说：

女人是乃无穷尽，具大恐怖之缰绳，

是故诸佛不赞许，染心执取女人者。

意即相对于有烦恼贪心的男人，女人的一颦一笑、一举一动都有很强的吸引力，而在轮回中不能出离，因此女人就象千变万化而又极其恐怖的绳索，将男人紧紧拴住在轮回之中。因此诸佛对于以染污心贪执女人之人都一律不加赞许。又说：

此道不能得菩提，是故不能近女人，

犹如嗔恨之毒蛇，智者应当远女身。

意即以染污心贪执女人便永远不可能获证菩提，因此对女人不能亲近，女人就象一条嗔恨心极强的毒蛇，一不小心便会被咬上而丢命，因此有理性智慧的人应该远远地避开。

佛在大乘《三摩地王经》中说：

染心凡夫众，因执腐女身，

转生为腐身，堕落于恶趣。

即如果男人对本为污秽不堪的女身非常贪恋执著，便会作出许多不轨行为，对于已受戒的人来说，破掉根本戒，因其贪著污秽身的果报，来世也转身为具污秽身的众生，若加上作邪淫的罪业，则会堕入恶趣之中。

有谓学密宗可以享受凡情贪欲，贪执凡夫女人。出此言者实未曾真正依止过具相金刚上师，没有好好闻思过密宗的经续和上师的教言。莲花生大师说：‘初入佛门的人，凡是增长邪分别念的缘分都是违缘；尤其对男人来说，最大的魔障是女人；对女人来说，最大的魔障是男人；除此之外，对男女二者共同来说，饮食衣服是最大的魔障。’以及：‘不如理受持三昧耶的女人是修法人的魔障。’莲师这里在间接上也意味着不如理受持三昧耶的男人同样是女性修法的魔障。要知道，我们所修学的无上大圆满，有很多传承灌顶都是莲师传下来的，若不遵循莲师之金刚语，欲成就这些大圆满又从何谈起呢？

无垢光尊者曾云：‘贪执凡夫女人会招致十方的诽谤。’同理，女修行人贪执凡夫男人同样也会招致十方的诽谤。

无垢光尊者作了许多揭示女人对修道过患的金刚颂词，下面引述八则，其一为：欲求解脱捷径精进者，违缘魔障莫过狡诈女，违背圣者形象众垢骂，远离衰损根源之女人。……其二为：谁何虽已进入闻思修，但若遇彼此法即减灭，见未见之果报无限量，远离衰损根源之女人。……其三为：谁何虽已利益于他人，但若遇彼名声遂消匿，事业空耗利益将减灭，远离衰损根源之女人。……其四为：虽为智者但遭众垢骂，希求减灭故难利他人，行为下劣故遭俗人笑，远离衰损根源之女人。……其五为：虽为尊者然已破戒律，护法远离众人不欢喜，业障深重现来世受苦，远离衰损根源之女人。……其六为：虽为贤良染污烦恼增，谋求今生恣意享五欲，显相下劣且又染污他，远离衰损根源之女人。……其七为：具信出离胜法亦精进，但若遇彼只谋求今生，弃解脱道永沉于轮回，远离衰损根源之女人。……其八为：虽为修习静虑之禅师，但若遇彼善法遂消灭，舍离神山到达闹城边，远离衰损根源之女人。……

密乘十四根本戒中有‘不能诽谤智慧空行母’，那么无垢光尊者的教言是否与这条戒相抵触呢？当然没有，因为该条戒中的智慧空行母是已成就者，并非指‘狡诈凡夫之女人’。

法王还专门指出，年轻人特点是贪欲心重，老年人特点是嗔恨心重，如果学院里的年轻学法人因贪欲心破了男女众之间的根本戒，法王说其过患比吃了他的肉、喝了他的血还要严重。法王是诸佛菩萨的化现，是末法时代弘扬佛法的红太阳，更是我们的金刚根本上师。法王以他的悲心，给我们作了这么严厉的规定，为我们阻住了导向恶趣之路，希望大家对法王上述的金刚句铭记在心，千万不要做出让法王感到痛心的事。假如男众中有人对出家女众作了违缘，使有人因此失去根本戒，那么这两人的罪过都非常大。因为女众一生中只能受一次出家戒律，这就象有人一生中只能吃到一顿饭，好不容易饭已捧在了手上，又被人抢走了一样可怜。而且因为故意违反金刚上师的教言，他们来世只有到金刚地狱去消这业障。

因此心有染污烦恼的初学者，一定要谨慎观察自相续，千万不要放纵自己的染心。”

康区近代著名格鲁派上师札嘎仁波切撰写的《山法宝鬘论》，是一部修心方面的专著，备受各教派推崇。（已由至尊上师索达吉堪布仁波切译成汉文，并于五明佛学院内得到多次传讲。）该书对持戒问题也做了严肃宣说：

“保持距离

住在静处的修行人，包括自己的亲生母亲与同胞姊妹在内凡是女性客人均不允许带到闭关分界以内，就连越过界限的机会也没有开许，更不用说说是请到室内了。虽然在特殊的情况下可以与母亲、妹妹在闭关界线处见上一面，但是绝对不允许与他们共同进餐，长时间地坐在一起你一言我一语地闲聊。为什么呢？因为和你们素不相识的一些在家人不明事情真相，看到出家人与女人坐在一起，吃吃喝喝，说说笑笑，便会认为这些僧众无视戒律，行为放荡散漫进而生起邪见。

同样，外出化缘时不必说与其它的女人同路结伴而行，就算是自己的母亲与妹妹也不能一道同行。也不能相约一处悠闲自在地畅所欲言，到城里办事、去近处草原上消遣，或者买东西等任何时候，无论是不是自己的亲戚，只要是女人，就不能与之结伴同行。既不能同住一家旅店，也不能一起进餐，又不能随意交谈。诸如此类的规定必须严格遵守。

尤其是与自己依止同一上师，同一坛城接受灌顶、守护同一誓言的僧尼，举止言行就更要严谨慎重，对于相互见面往来等方面更需要提起正念，小心警惕。如果不是自己的母亲、姐妹以及其它亲属，那么与一般的在家女人虽说经上师开许后可以在闭关的界限处相见，但是除了在非常必要、有重大事情的情况下偶尔一次两次会面之外绝对不能以上师总的已经开许可以见面为理由，接连不断地多次相互碰面。而对于不是自己亲戚的出家僧尼无论有大大小小的事情任何时间里都不能相约见面。即使是相互没有经常你来我往，仅仅在有极为重大的事情，万不得已非去一次不可的情况下，也只准托付上师身边的特殊开许的尼僧侍者捎递信件，无论什么时候也不能面对面接触。

即便尼僧是自己的亲属，毫无顾忌地在闭关分界处长时间说东道西、大吃大喝，以世间在家人亲友之间的情感仅仅含情脉脉地看一眼，就心潮激荡，兴奋不已，诸如此类的行为时时刻刻都要严禁出现。同样，在去其它地方化缘时，尽管与其它女尼不期而遇，也要像碰到毒蛇一般万分恐惧立即逃避。见面时不能像相识已久的熟人般问寒问暖，随便交谈，共同行路。无论是在村镇上还是城市里，都不允许同住一家旅店。因此说，在与出家尼僧交谈、相处等方面要比城里其它的女人更为谨慎小心。与其它尼众相比，对于同一上师座下的尼众言谈举止就更加要谨小慎微。”

“防微杜渐

作为沙门，不仅与出家尼众不可随意闲谈、密切往来，就是与普通的女人也不能何时何地都满不在乎任意聊天、友好来往。因为通常来说，女人首先考虑的是称自己的心、合自己的意，其次才想到符合正法，一旦和她们亲近交往起来，贪恋之心就会日渐增盛，如此自相续不可避免地会被犯戒的堕罪所玷污，如果到接近死亡时方想到自己与正法相违，到那时恐怕已追悔莫及。

女人使自己惨遭失败，如同不共戴天的怨敌一般。正当自己修习厌离轮回之时，如若与女人接触那对轮回的厌恶之心就会越来越淡薄、微弱，而对妙欲的贪爱之心却日盛一日，所以说女人能断送你趋入解脱道的命根，就像心狠手辣的刽子手一般。与女人密切相处，自相续中原有的善法功德会无余丧失，因此说女人好似摧毁善法庄稼的冰霜一样。与女人过于亲密交往，会使自相续中的信心、多闻、布施、知惭、有愧、智慧、妙慧圣者七财圆满的功德逐渐一一失去。现世中，与女人关系密切的比丘或沙弥将会被护法神所谴责、又会受到上师阿阇黎的严厉斥责，甚至施主等世间上的人们也会对他恶言相骂，就这样失去了人们对他的恭敬爱戴，所有的名闻利养都将付之东流，更有甚者，后世将径直堕落恶趣。所以说，女人掠夺圆满的功德好似粗暴残忍的土匪强盗一般。与女人亲密相处之沙门的心不能调顺地转向善法，所以女人犹如中断别人善法的魔女一样。本来，自己依靠上师的恩德对教言获得了定解，完全是想要脱离痛苦的轮回深渊，可是由于亲近女人而沉湎于有漏的快乐中，因此说女人就好像监狱的看守一样；与女人亲密交往的男人被贪嗔痴搅得心烦意乱，所以女人就像搅拌棍一样。贪恋女人，心中会燃起苦恼的烈火，因而女人如同熊熊燃烧的火宅一般。

由此可见，对于持戒的沙门来说，再没有比交往女人更为严重的过患了。大格西博朵瓦曾经这样说过：‘女人能打消修行者相合正法的念头，如同怨敌；斩断解脱的命根，如同刽子手；摧毁善法的庄严，如同冰雹；掠夺一切圆满功德，如同强盗；断绝所有的善根，如同魔女；令人不能摆脱轮回的痛苦，如同狱卒；引发一切烦恼，如同搅拌棍；是一切痛苦的来源，如同地狱火室。’这其中已严厉地谴责了女人。为此特意制订了如此严格的规定。而且，我们应当清楚，戒律中也说：再三目视女人的面容也遮止，不能与之进行交谈、交往这一点就更不必说了……

有备无患

总的来说，我们这些修行人，尤其是出家沙门，如果接近凡夫女人，那么今生也会恶名远扬、来世将趋近恶趣。富有盛名的格西博朵瓦从来不摄受出家尼与女居士。这里有一段缘由：最早的时候格西外出去化缘，当时与颇穹瓦格西结伴前往城里。这时，有一位尼姑毕恭毕敬地来到他们面前请求说：‘请二位尊者为我们开示佛法。’格西博朵瓦面露不悦地说：‘这些女尼的恭敬心就像粪堆里的蛆一样不清净，对我们弊多利少，我们快走快走。’

所以说，身为出家僧侣的我们如果与女子关系亲近、密切交往，那将对自己他人都毫无意义，对此必须万分慎重。初学者如若没有小心翼翼地行持，那依靠小小的逆缘，不费吹灰之力就会毁了自己的戒律。倘若失坏了一次，那么今后纵然是备加防犯，严守戒律，也会像身负重伤脆弱的野兽一样，（猎人捕获它易于反掌，）其它女人遇到此人时，也会因为他有前克而对其进行种种诱惑。他自己也是恶习难改，重蹈覆辙，随她而转，受其控制。

由此可见，无论住在何处都不能与在家女人以及出家僧尼一起随便闲谈、相互交往。无论前去何方也不能与女人结伴而行，最好不要有熟悉的女人。对出家男众作出如此严格的规定大有裨益。诸位应当从自己作起，对此十分重视，付诸行动，如此将是对佛教最大的崇敬与贡献。

自己珍视爱重学处，身先士卒，为大家作好的表率，其它的许多僧人也会效仿进而重视起学处来，明确它的必要性并身体力行。以此将在四面八方扎扎实实地打下佛教根本戒律的基石，获得广大无边的利益。”

近代高僧能海上师曾历尽千辛万苦，入藏求法，将格鲁派清净法流引入汉地。从《能海上师传》、《能海上师永怀录》等文献中，可以发现不少严谨持律、精进修学的记载，这一方面反映了海公上人功德事业的超胜，同时，也不妨看作藏传佛教的一个真实缩影。藏密弘传到汉地，是否一定会对戒律等方面带来不良影响，人们亦可从中找到正确的答案。


第一节 禁行、善恶、戒律（3）

上述教言和事例，展现了藏传佛教的清净本面。

如果还不放心，那么，将信将疑的朋友尽可以来到藏区，作些实地考察，用自己的眼和耳近距离感受（包括我们喇荣五明佛学院在内的）藏传佛教的风采、神韵。作为五部大论之首的戒律学是否备受敬重，出家僧人是否以持戒为荣，整体道风、僧纪和学修状况是否井然有序，这些问题，相信很容易得出明确的结论。

当事实真相为越来越多的佛友所了知以后，萧平实师徒的无耻言论，就不攻自破了：

“难道还要执迷不悟的继续修学伤风败俗、淫人妻女、破毁重戒的邪淫的密教邪法吗？对于这种‘连舅妈、姨母都可以作为明妃而共交合，实修双身法乐空双运’的邪教西藏密宗，难道索达吉还要继续支持、继续推广吗？”（《真假邪说》）

“密宗的法义都是始从第一灌顶的入门之时，末至最后的第四密灌为止；始从观想与修练气功开始，末至乐空双运的‘报身佛’成就，自始至终都是围绕着双身法的淫乐四喜境界的大贪而修行的；生起次第的种种法的修行，也都是为最终的淫乐四喜境界而作准备。这种行门与理论，其实都与佛法中的三乘菩提都不相干，因为都是意识心的境界……都只是意识境界而不能触及第八识境界，所以完全不能发起般若智慧，都与佛法无关；但是却因此双身法而成就了毁破出家戒、而毁破菩萨戒，而且所毁破的戒都是最重戒；尤其是出家人的喇嘛、比丘、比丘尼，更是不通忏悔的地狱罪。如此一来，那些和索达吉一样的修证双身法的出家喇嘛们，特别是密宗里面所谓的大修行人，更是极尽一生努力的修习双身法、努力的追求第四喜的淫乐最高境界的人，都早已经是最严重破戒的人，那还有不下地狱的吗？？”（同上P467）

“故对已证明点及宝瓶气之比丘、比丘尼，及母、女、姊妹、畜生女等，皆可昼夜连续不断行淫之，名为‘瑜伽’，如是‘修行’，亦可于佛堂中行之。……如是邪淫，荒谬已极，真是世间之最：竟然可与住持三宝中之比丘尼（藏地自古就没有比丘尼戒的传承，即便有少量女众出家，也只能作沙弥尼。——引者注）于佛堂中之佛像前行淫，竟然可与亲生尊母、至亲之姊妹、污浊之畜生等，而于佛堂中行淫。如是借口‘修行’而以双身法广行邪淫，如是而可施设‘明禁行’之密宗十四根本戒，真是世间最最邪谬之妄想也。”（《狂密与真密》）

“西藏密宗既以男女双身合修淫欲之乐、而谓为究竟成佛之法，始自天竺之密宗，中至甫传入中国西藏之噶当派，末至分裂为四大派、乃至后来宣称最清净之改革派黄教创始者宗喀巴，悉皆如是以男女双身合修之淫乐修证，作为密教中即身成佛理论之主干与修行之法门，几可言：无一宗派能自外于双身修法。”（同上）

“此诸喇嘛等人，心中所思所想者，皆是如何夜夜与年青美丽之女人合修双身法而受淫乐，皆是常思如何崇密抑显而取代显教，皆是常思如何否定如来藏胜妙法义。古来之西密四大派法王，常受女人淫乐，在其所住持之宫殿寺院中，与诸女人行淫杂交、淫声喧腾，美其名为‘精进修行无上瑜伽、精进修行成佛之道’者，事极平常，无足为奇。”（同上）

作为对中华传统文化和汉传佛教深怀感情的汉族佛教徒，笔者入藏求法已阅十数春秋，这期间，曾经无数次受到强烈的心灵震撼。除了诸位大恩上师不可抗拒的人格魅力、智悲加持和金刚密乘卓越的见修境界，最让笔者感动的，就是藏传佛教对戒学的高度重视。一座座严格管理、学修精严的佛寺，一位位善良淳朴、严净毗尼的僧人，皆证明了这一点。无论传戒、学戒、诵戒，还是安居、羯磨、衣食威仪等，在藏地都十分如法。所以平心而论，在戒学的弘传和僧团的整饬方面，藏地整体状况较之于当今的汉传佛教，可谓有过之而无不及。除了反复思索如何借鉴藏传佛教在戒律方面的杰出成就和宝贵经验，为复兴汉地的佛教服务，我们在这方面尚未有更多的考虑。

活生生的例子摆在眼前，十数年见闻珍藏心中，所以，当我们乍一读萧平实师徒这些明显发自生理性冲动的言辞时，不免很是吃了一惊。实在纳闷：萧先生师徒神采飞扬地数落着的，到底是哪座星系中的哪颗行星上的哪门子“密宗”呀？

前文反复讲过，在传统上，方便道的双身法仅为极少数有缘瑜伽士（一般都是在家人）所实际修持，整个密教体系中，另有很多不亚于（甚而超胜）双身法的解脱道法门，这些“非双身法”才是广大出家僧众重点修学的对象。那么多高僧大德赞叹和弘传持戒清修的解脱道，那么多事实证明藏地僧团清净如法，萧张师徒却硬要瞎说“以双身法广行邪淫”、“出家人广修双身法”，难道就不怕造下谤法、谤僧的恶业么？

实执奔放的凡夫戏论分别心，既然有本事把第三转如来藏理论“考证”成外道神学，把大乘般若空性讲成“人去楼空的村庄、枯竭的河川、瓶中无水”、“可是一切法空、一切法缘起性空以后，就是没有法嘛”、“人也空、财也空、妻也空（夫也空）、一切最后都会成空”，那我们当然不指望它能对现空双运、轮涅无二的实相正见，以及建立在此实相正见基础上的密乘禁行得出正确结论。但万万没有想到的是，非仅理上一谬千里，乃至对基本事相，他们竟也如此蓄意歪曲、剧烈夸张、精心渲染、严重误导！

不能不承认，在改写事实真面、营造虚假氛围和左右公众情感投向方面，小人们拥有非凡的艺术天才。渴求混乱和颠转的小人意志，要的就是这种戏剧性效果。因此，连篇累牍地进行细腻、夸张的性描写、性狂想，遂成为谤密群小最重要的一项工作。

如果仅仅依靠驰骋病态的性狂想，就能扳倒密宗的话，那密宗早就应该不存在了。但事实却不是这样。所以说，谤密群小的直线思维模式和情绪化操作方式，并不会因编织童话故事的艺术天才加盟，而做出真正的大事来。

从理论上强调双运等禁行的价值时，许其为最重要、最殊胜甚至最高的法门（其隐含前提为从共同续部而言），是很正常的。出于种种必要的特殊推崇，在显宗里也有很多例子。然而在现实中，一个受到理论上的高度推赞的法门，其适用范围和所化根性，却不能不认真抉择，仔细界定。故此，双运等禁行在理论上的殊胜性和尊贵性，与现实中的稀罕和隐秘，实际并不矛盾。一方面极重戒律、出离心、菩提心，在精心塑造僧人品格和维护僧团形象方面卓有成效，一方面又能让密宗禁行不掩其德并适度流传，这个事实，的确有些难以理解和接受，但却可以无畏面对任何检验。如此复杂的问题，竟然处理得如此平稳，不能不让人对藏传佛教由衷折服，也不能不让人对藏人的淳厚、善良深怀敬意。——因为按照市俗习惯特别是小人逻辑，但凡是有便宜可占的、涉及“性”和“欲”的，都应该一哄而上趋之若鹜（《狂密与真密》：“必定上行下效故，大众悉皆好乐此法故。”），而无须顾及身份、条件和后果。当事实以违背市井常识和龌龊心理的面目呈现时，这些人所能做的，不外乎就是挤出一付惊怪神情，并且对健康的心态和传统扣上其病态的性狂想程序所能运算得出的病态结论了。

赞扬过双身修法的密宗祖师，也不一定都曾实修此法。譬如，赞扬整体圣教的人，并不须门门深入样样精通；净宗祖师不妨言及禅法，而禅宗祖师也可宣说净土法门……只要是真理，便无需回避，处理好理论和实践、广闻和专修的关系，对这些智者来说，应当不是个问题。

当然，我们不否认，在个别素质欠佳的密宗学人身上，或在藏地的某些特殊历史时期，出现过一些非主流的不良现象。再殊胜的传统和法门，都不能保证与之发生关系的众生无一例外地得到净化，否则，弘法利生就不会是一项难能可贵的事业了。佛法的加持和弘传，涉及法和人两个方面，而一旦与具体的人、事产生联系，情况自然变得复杂起来。众生的烦恼、业缘，显然非如理想中那样整齐划一，它对威胁到自己命根的佛法的本能的规避、抵制乃至破坏，是个老大难问题。这些问题和现象，没有地域、文化和民族的界限。譬如，汉传佛法的伟大，并没有保证她在任何时代和环境中都获得绝对优势，甚至被着她的神圣光环的汉地佛教徒，也不是一直都很争气。但是，在特殊历史时期和个别教徒身上出现的恶劣行为，却从没使人怀疑过汉传教法的神圣和伟大。同样的道理，即便在暂时或局部上，藏传佛教碰上一些麻烦，那也是很正常的事，无须过于激动。更何况，密法的甚深不思议，本身就隐含着更大的受到曲解和利用的可能。因此，以偏概全、舍本逐末，实在不是值得赞叹的行为。正如《藏密问答录》所言：“但我们绝对不能因为有少数密法修习者的行为不如法，就一股脑地把密法本身一棍打死，人之过失岂能连带法本身也跟着遭殃！《弥勒请问经》中也宣说了同一道理：‘不以憎嫉人故而憎嫉于法，不以人过失故而于法生过，不以于人怨故而于法亦怨。’我们所应着眼的依然是密法的精髓——甚深的空性与光明见，严谨的持戒行为。这些才应该是我们努力的方向。”倘若再静心想想，千余年来，藏传佛教从未落至积重难返的地步，总有无数大师慈悲应世，承前启后激浊扬清，那就更没什么好求全责备的了。

还需指出，观察佛教历史和现象时，一定要注意将自相烦恼所引发的不良行为和大成就者们空灵自在的示现区分开来。在大乘佛教中，同样的言行，同样的事物，由于内在发心和境界不同，而在实际内涵和后果上霄壤有别，这是完全允许的。在某些特殊情况下，大乘圆极教法和法界究竟实相所赋予的等净无二妙力，使得超越包括出家在家、清净秽浊等一切相对层面的分别制约的自在境界，以较为活泼和明显的形式任运流露出来，亦不无可能。即便在显教中，超俗离戏的神异境界也屡见不鲜，更何况金刚密乘了。是故，大成就者们的自在游舞，与自相烦恼驱动下的凡夫平庸行为，决不可一概而论。佛经祖语也一再提示：由于不知道佛菩萨会在什么时间、什么地点，以什么样的身份和形象出现，所以对一切众生均怀着谦逊和敬重的心态，十分重要。

除了密法宝库丰富多样，以及戒律和身份上的考虑，影响双运等禁行在藏地广泛流传的另一大因素，即是条件和资格方面的限制。方便道的确有其不共殊胜之处，可要知道，越是奇特的法门，往往意味着越大的风险，尤其是某些特殊的条件和能力，常常让绝大多数行人望而却步。什么样的人，在什么情况下，才可以趋入逆行、禁行，是一件十分严肃的事。对此掉以轻心，很可能导致可怕的灾难。

《大宝积经》讲道：“佛言：‘弥勒，若说菩萨为欲圆满菩提分故摄取生死，说诸烦恼能为菩萨利益之事，如是辩才诸佛如来之所宣说。何以故？弥勒，此诸菩萨得法自在，所起烦恼无有过失，是为菩萨善巧方便，非诸声闻缘觉境界。弥勒，若有烦恼不能为他作利益事、亦不能满菩提分法而发起者，不与义利相应，不与法相应，但为下劣善根因者，菩萨于中宁舍身命，亦不随彼烦恼而行。何以故？弥勒，有异菩萨得智力故，于诸烦恼现（似）有攀缘，有异菩萨无智力故，于诸烦恼增上执著。”这是说，只有具殊胜智力方便的大乘菩萨，才可以“摄取生死”杂染法、以“诸烦恼为利益事”。否则，便会“于诸烦恼增上执著”，故应“宁舍身命，亦不随彼烦恼而行”。

《大宝积经》接着讲道：“尔时弥勒菩萨白佛言：‘世尊，如我解佛所说义，若诸菩萨于后末世五百岁中，乐欲离诸业障缠缚，自无损害而得解脱，是人当于菩萨行中深生信解，于他过失不生分别，志求如来真实功德。’佛言：‘如是，如是！弥勒，是故当于诸菩萨等方便行中，深生信解。何以故？慧行菩萨方便之行，难信解故。弥勒，譬如须陀洹人示凡夫行，如是凡夫与须陀洹位各差别，凡夫愚人以贪嗔痴之所缠故堕诸恶道，而须陀洹于贪嗔痴善能了达，终不堕落三恶道耳。弥勒，慧行菩萨亦复如是，于贪嗔痴习气未断，彼亦别余初业菩萨。何以故？其心不为烦恼所覆，不同初业诸菩萨等钝行菩萨无有善巧，同诸凡夫不能出离。弥勒，慧行菩萨一切重罪，以智慧力悉能摧灭，亦不因彼堕于恶道。（《狂密与真密》：“绝无可能如宗喀巴所说之‘由入彼中，故从今后乃至未证菩提，于人天中得欢喜住。’……必入地狱正受苦报，然后展转于饿鬼道及畜生道受余报之后，方能重回人间故；重回人间之‘前五百年’复有花报：生于边地，五根不具，盲聋瘖哑。如是果报具载于大乘经中，宗喀巴云何视而不见、继续以此狂密行门贻害密宗行者？密宗行者因何不读经典佛语？而信受宗喀巴之谬言？……已成毁破重戒之地狱种性，不入地狱受长劫之苦者实难，宗喀巴云何可以欺瞒众生曰：‘决定受善趣安乐’？”——引者注）弥勒，譬如有人，于大火聚投以薪木，数数添之，如是添已，其焰转炽弥更增明，无有尽灭。弥勒，慧行菩萨亦复如是，以智慧火烧烦恼薪，数数添于烦恼薪木，如是添已，智慧之火转更增明，无有尽灭。弥勒，如是如是，慧行菩萨智慧之力、善巧方便，难可了知。

尔时弥勒菩萨摩诃萨白佛言：‘世尊，初业菩萨既出家已，未得慧力而欲得者，当舍何法，当修何法，未生慧力能令出生，已生慧力能令增长？’佛告弥勒菩萨言：‘弥勒，初业菩萨既出家已，欲令慧力而得增长，当于利养知其过失，应须舍离。若好愦闹世俗言话，耽著睡眠广营众务，乐诸戏论，如是过失皆应远离……弥勒，是故菩萨，未得慧力而欲得者，应舍诸法，当须舍离，应修诸法，当须修习。何以故？菩萨智慧从因缘生，若无因缘终不能生，因缘和合尔乃得生。”

上面的经文，对已得智慧力的慧行菩萨和未得智慧力的初业菩萨，作了明确简别。为什么同是大乘学人，同是行持自他二利，要求和示现却大相径庭呢？很明显，是内在的不同根性和境界，以及圆活无碍的大乘教义，允许了上述差异的出现。

值得注意的是，经文高度强调了“得法自在”、“智慧力”、“智慧火”的关键作用。有一种讹传很广的说法是：只要“气功”功力到达一定火候，就可获得修持密宗双身法的资格。（《狂密与真密》：“西藏密宗既以双身法为主修，则必定偏重气功，以便摄持精液不泄而能长住性高潮中享受大乐。”）这是非常错误的。没有法无我和大等净的智慧力，“气功”修得再好，也与外道行为无别。

自己是久修具德的“慧行菩萨”，还是未得慧力的普通学人，每个人的心中都有一杆秤。应当采取何种方式增进自己的佛法修养，更是一个自觉性的问题。稍稍懂得对自己负责任的人，都知道该如何谨慎地抉择。尤其是在末法时期，除了极个别再来人和善根深厚者，有能力趋入逆行、禁行的修行人应该不多，所以解脱道无疑是绝大多数行人的最佳选择。但从另一个角度看，我们也没有任何权力和必要，把“以智慧火烧烦恼薪，数数添于烦恼薪木，如是添已，智慧之火转更增明无有尽灭”的慧行菩萨妙境一笔抹杀。

应采取何种修行方式，应以何种态度看待烦恼和色声等欲境，祖师们留下了十分明确的教言，那就是以有效对治自相烦恼为根本标准。抓住这个根本，汉藏佛教中的众多自在游舞示现，就不难理解了。

《宋高僧传》记载了一位真正的慧行菩萨事迹：“释亡名者，不知何许人也。居褒城西数十里，号中梁山，数峰回负翠碧凝空，处于厥中，行终诡异言语不常，恒见者弗惊，乍亲者可怪。平常酷嗜酒而食肉，粗重公行，又纲任众事且多折中，僧亦畏焉，号为上座。时群缁伍一皆仿习，唯此无惧。上座察知而兴叹曰：‘未住净心地何敢逆行，逆行非诸人境界，且世云：金以火试。待吾一日一时试过。’开成中，忽作大饼，招集徒众曰：‘与汝曹游尸陀林去。’盖城外山野多坟冢，人所弃尸于此，故云也。上座踞地舒饼，裹腐烂死尸向口便啖，俊快之状颇嘉，同游诸僧皆掩鼻唾地而走。上座大叫曰：‘汝等能餧此肉，方可餧他肉也已。’自此缁徒警悟，化成精苦焉，远近归信。时右仆射柳仲郢任梁府，亲往礼重，终时云年可八九十，真影存于山寺。至今梁益三辅间止呼为兴元上座云。奇踪异迹不少，未极详焉。

系曰：上座始则尔之教矣，后则民胥效矣，曾不知果证之人，逆化于物，终作佛事，用警未萌。故若归其实，乃对法论中诸大威德菩萨示现食力住故也。如有妄云得果，此例而行，则何如野干鸣拟学师子吼者乎！”

藏地祖师也常训诫学人：狮子跃过的悬崖，兔子跟着去跳，只会落个粉身碎骨的下场。故此，普通学人千万不可轻易趋入禁行。这和上座所言“未住净心地何敢逆行，逆行非诸人境界”，是一个意思。

上述事例，还有助于重新审视净和秽的概念。萧平实说：“密宗法教之所以令人始终不离双身法者，乃因密宗所崇奉之‘佛菩萨’，其实皆是鬼神之类，所以常以五甘露、五肉等淫秽及不净物而供养之，方能得其欢心。”“然五肉及五甘露皆是夜叉及罗剎之所乐嗜者……而密宗所供奉之‘佛菩萨’及空行母度母等人，皆悉贪此淫乐及五甘露等极秽之物，可见密宗行者修迁识法后，往生时来接引密宗行者之‘佛菩萨’及度母佛母等，皆是罗剎或鬼母夜叉等；是故由密宗之‘佛菩萨’及空行母度母等人所接引后之往生处，绝非佛净土，而是夜叉罗剎所住宫殿，必在欲界之内。”“许多佛教学人，初至密宗道场参与荟供法会时，但见颅杯中供呈五甘露等，以为真是密宗上师所说至极清净、至极珍贵之物，却不知其实正是世间最极污秽、最极邪淫之物；将之喷洒于供品之上，而作荟供；荟供之后，初学密法者，竟亦随同密宗诸人而分食之，了不能知其内涵物之邪淫荒谬。今若闻知此事实已，欲不空腹作呕者，亦难之矣！”“密宗之荟供等法事，往往亦以不祥物而作法器法事，如死人颅骨而作之供杯、死人骨所造之念珠……等。以如是不祥物而作法器，而为弟子教授此不清净之‘修行’法门者，绝不可能是真正佛菩萨，必是鬼神魍魉…等假佛菩萨名及形相而变化者，智者稍思即知，有何疑惑？由是诸理，故说密宗乃是邪淫与污秽之双具者。”（《狂密与真密》）

净和秽，是否真如萧平实所言，存在自性实有的本质差别呢？不是的。上座在尸陀林的自在示现（“裹腐烂死尸向口便啖，俊快之状颇嘉”），就十分生动地说明了，在一位大成就者的境界中，凡夫心所增益出来的一切虚妄分别，是如何寂灭于无形的。所以萧平实的迷惑，除了从反面证明大乘圆极教法的胜妙难思之外，毫无意义。

《大般若经》从无实空性的角度，宣说了净秽之胜义平等性：“汝于此中莫生秽相，应作是念：我未能知说法菩萨方便善巧，此说法师善知方便，为欲调伏刚强有情，欲令有情植众德本，俯同世事现受诸欲，然此菩萨不取法相，无著无碍曾无毁犯。汝善男子，当于尔时应观诸法真实理趣。云何诸法真实理趣？谓一切法无染无净。何以故？善男子，以一切法自性皆空，无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者，如幻如梦如响如像如阳焰如光影如变化事如寻香城。汝善男子，若能如是观察诸法真实理趣随逐法师，不久成办甚深般若波罗蜜多。”《心经》“是诸法空相，不生不灭，不垢不净，不增不减”，和《金刚经》“不应住色生心，不应住声香味触法生心，应无所住而生其心”，也是说的这个道理。

从现分观察，净秽的暂时差异，亦无决定性。同样一碗水，在六道众生面前，各自获得的感受是不同的：地狱众生见为铁汁，饿鬼见为脓血，水居旁生见为房舍和道路，人见为可资洗涤和解渴的无色透明液体，阿修罗见为眼泪，天人见为甘露。而佛陀，则现量见为明空大法界。这说明，不存在与内在心识割裂开来的实有外境，任何外在显现法，皆需观待众生具体的习气和业感才有意义。这是大乘佛法告诉我们的一个重要原则。

那么，不同众生的所见境界，到底哪个是正确的呢？全知麦彭仁波切在《定解宝灯论》第六问答义“异境何为共所见”中，对此进行了深入分析，他指出：“暂时饿鬼因业障，清净水亦见为脓，除障方见真水故，人见观待为正量，依靠他缘转变故，暂时安立水为量。究竟理证而观察，彼等皆为习气现，因水亦可现见为，清净刹土佛母身，故而人类所见者，不能决定是正量。是故障碍之外缘，愈来愈加清净后，观待下面所见言，当许上上为正量。”因此暂时观待而言，可以承许业障较轻的上地众生能见识为正量，下地众生为非量，如人见水之识观待饿鬼见脓血之识为正量，天人见甘露之识观待人见水之识又为正量。这些有观待、有变化的显现法，都属于“实相现相二谛”中的世俗谛。那么究竟正量是何者呢？《定解宝灯论》讲道：“如此尽除脓执时，了知迷乱修习彼，从而现见彼为水，相续清净大菩萨，见水一尘无量刹，见水玛玛格佛母。究竟断除二障地，彻见双运大等性，是故称为净见量，断除一切障碍故。诸法无谬之实相，唯佛现见无有他。”由是可知，一切显现法的究竟实相，唯是明空双运大法界，界智无二的如来妙境，方为实相现相无别之不变离戏无垢清净胜义谛。

水，是我们日常生活中最熟悉的事物，因此这里拿它举例。实际上，万有诸法在法界本性中，皆一味平等无垢离戏，相观待的净秽差别丝毫也无。所谓的清净、污秽，不过是众生心识、业感的虚幻外现而已，恒时处于动态的迁变过程中，没有丝毫成实自性。如《定解宝灯论》所云：“其余现相皆不定，具迁变性而显现，究竟双运之智慧，彻见真义无迁变。”

在不稳定的相对层面中，存在这样一种对应关系：“除此之外如何证，并非究竟之意义，二障尚未断尽前，实相现相不一致。暂时道位之显现，如净眼翳之毛发，有境（内在心识）垢染愈清净，所见对境亦愈净，有境清净另一方，无有不净之境故。”《定解宝灯论》显然是说，外境不过是观待内在心识而有的函数而已，随着众生内心境界的变化，外境将呈现相应的层次和状态。明白这个至关重要的道理，我们就不会对外境的净秽、贤劣过份执著，尤其不会再将任何问题、毛病和过错，都一股脑地推到外境头上。原来，一切外境本都是离戏无垢双运大法界（本尊坛城性），仅仅因为我们自己的“眼睛”出了毛病，才将之误读成形形色色的杂染有法。事实上，如果世俗有法真是自性不净，那么任凭如何修炼，也无法将之转变成清净法界，就像煤炭如何洗涤也不会变白一样。无上瑜伽的大清净见便是这样教导我们：一切问题都出在内在的主观认识上，而不是别的什么地方。

摈弃无益的错觉，尽量学会并习惯于用佛的眼神审视万法，无疑是寂灭虚妄分别切入实相本性的最佳捷径。故此，在轮涅无二、等净圆融的了义正见基础上，极力以实相摄持现相，直接安住色心万法的大清净本面，遂成为金刚密乘的不共特色。正是在这样的背景下，双运、降伏以及享用五肉、五甘露等誓言物，被赋予特殊意义。

既然稳稳地占据着实相本面的制高点，金刚密乘又如何能随波逐流地取悦于凡夫迷乱分别心呢？《大乘庄严经论》云：“由小信界伴，不解深大法。由汝不解故，成我无上乘！”《道德经》云：“下士闻道大笑之，不笑不足以为道。”托出的就是这种戏剧性效果。

戏台上，一个人喝了一口水，就在此时，一个唤作“萧平实”的饿鬼从窗口探进头来，尖叫一声：“哟——！你喝脓血干嘛？！”

看看《维摩诘所说经》对净秽的阐述：“垢净为二，见垢实性则无净相顺于灭相，是为入不二法门。”“非垢行非净行，是菩萨行。”“若菩萨欲得净土当净其心，随其心净则佛土净。尔时舍利弗，承佛威神作是念：若菩萨心净则佛土净者，我世尊本为菩萨时意岂不净，而是佛土不净若此。佛知其念即告之言：‘于意云何，日月岂不净耶，而盲者不见？’对曰：‘不也，世尊！是盲者过，非日月咎。’‘舍利弗，众生罪故，不见如来佛土严净，非如来咎。舍利弗，我此土净而汝不见。’尔时螺髻梵王语舍利弗：‘勿作是意，谓此佛土以为不净。所以者何？我见释迦牟尼佛土清净，譬如自在天宫。’舍利弗言：‘我见此土，丘陵坑坎荆蕀沙砾，土石诸山秽恶充满。’螺髻梵言：‘仁者心有高下，不依佛慧故，见此土为不净耳。舍利弗，菩萨于一切众生，悉皆平等，深心清净，依佛智慧则能见此佛土清净。’于是佛以足指按地，即时三千大千世界若干百千珍宝严饰，譬如宝庄严佛无量功德宝庄严土，一切大众叹未曾有，而皆自见坐宝莲华。佛告舍利弗：‘汝且观是佛土严净。’舍利弗言：‘唯然，世尊！本所不见，本所不闻，今佛国土严净悉现。’佛语舍利弗：‘我佛国土常净若此，为欲度斯下劣人故，示是众恶不净土耳，譬如诸天共宝器食，随其福德饭色有异。如是舍利弗，若人心净便见此土功德庄严。’”

《传心法要》同样指出：“若观佛作清净光明解脱之相，观众生作垢浊暗昧生死之相，作此解者，历河沙劫终不得菩提，为著相故。唯此一心，更无微尘许法可得，即心是佛。”“恒河沙者，佛说是沙。诸佛菩萨释梵诸天步履而过，沙亦不喜；牛羊虫蚁践踏而行，沙亦不怒。珍宝馨香沙亦不贪，粪尿臭秽沙亦不恶。此心即无心之心，离一切相，众生诸佛更无差别，但能无心，便是究竟。学道人若不直下无心，累劫修行终不成道，被三乘功行拘系不得解脱。”

净心、无心的心地法门，是大乘佛法的精华要义。不反观自心，一味在虚幻不实的外相上打转转，显然是很没出息的行为。

正是为了帮助修行人强力打破净秽分别、悟入离戏实相，密宗才要求享用五肉、五甘露等誓言物。全知麦彭仁波切《大幻化网总说光明藏论》云：“以平等性而言，无净无秽故，非为所舍，以清净性而言，亦应为所取。若行持无净无秽之行为，则能领受平等之性，摧灭有相分别念，依此禁戒行为，便速得诸悉地。以方便所摄之彼等物，皆成世间甘露，彼等自性，皆住于已成物故，应当受取也。一切悉地，皆从如理行持教言而生，故应随时而不间断甘露之供也。此等一切行为，亦是若无证悟甚深之义，悍然不顾而行，则成疯狂行为故，乃失坏自相续矣。若是证悟圆融者，亦不必特意行持彼等，故若对应自己之证相，而变成助缘，则当如应依止，如学舞剑者，先从木剑、铅剑、至宝剑，如是次第学习也。如是若无此十种分支誓言，则不会生起烦恼转为道用等速疾安乐之殊胜道。若如是行持故诸烦恼现为智慧，则集谛转为道谛性，异熟蕴体亦显现为清净智慧故，苦谛转为菩提性，是故此道具殊胜之力也。”

至尊上师索达吉堪布仁波切也精辟开示道：“对于密乘可以使用的资具（如金刚铃、杵、手鼓、佛像等），受用的物品（如五肉五甘露），誓言物（如会供、唱金刚歌、跳金刚舞等）等，应当用时而不使用违背此条。但对此应分别根基，根基不具足则非应时，当以别解脱戒为主。对五肉五甘露等不能受用时，仅可观想，修行很高者需用。应当看哪种方式可以对治烦恼。”

大堪布慈诚罗珠仁波切讲解《密乘十四条根本戒》时说：“第十三条：是不接受密宗的甘露等法器。在密宗里，有五甘露、五肉、天灵盖等很多特殊的法器。如果对其生起邪见，即如对酒肉执著，以为它们是很不清净的饮料和食品，或执著于天灵盖是人的骨头，是一种很不清净的东西，因此就不敢用，不想用，不想接受这些觉得是很肮脏的东西，并拒绝接受这些东西的话，即犯此条。对此大家也应作详细的了解，否则会产生误解。因为，酒肉等东西在现象上讲，就是有清净与不清净的差别，但在本性上，酒肉与我们觉得比较清净的蔬菜等一样都清净的，所以，在胜义谛中，一切法都没有清净与不清净的差别。如果执著于酒肉等，不管在名言中还是在胜义谛中，若认为它们的本性究竟是不清净的即为犯戒。

密宗里，首先教我们初期学密宗的人，不要饮酒，也不要吃肉。五肉有马肉、象肉等。佛在世时，印度一般人不会将这些不清净肉做食品的，修行到一定层次的瑜伽士为了打破自己清净与不清净的分别心，就专门使用这些五肉。现在我们还没有到达像瑜伽士那样的境界，因此，我们还不能打破这个分别心。但是，我们名言中就可以分别，也应该分别，清净的就是清净的，不清净的就是不清净。磕头行善等应该做的事就去做，不应该做的（如杀生、邪淫等）就不去做。若以为世间的一切都清净的，不管好事还是坏事都去做，那就必定堕金刚地狱，这是一个重要的因缘。因此，我们现在不能用，也不应该用五肉五甘露。我们在秘密灌顶时，有一些经僧众加持过由药材作的甘露丸，吃这个代表五肉五甘露，但我们心里要知道一切法在本性上是清净的、是平等的，我们现在还不能受用甘露丸，因此，我们应发愿我们很快就能够打破这些‘分别’。如果现在就用甘露丸，这不但不是密宗的行为而且是犯戒。如果在会供时有酒有肉，但不能喝酒，若出于礼节只要用手指在酒里沾一下，作一个饮酒的动作就可以了。无论是会供还是在其它情况下饮酒，都属于犯戒。不受用五甘露丸，不但可以避免犯密乘戒，还可以避免犯别解脱戒。”

“像酒、肉等饮食受用，在修证没有达到一定境界，能力有限的情况下，决不能肆无忌惮地饮用和食用。会供的时候，对待酒类，只须用手指沾在酒里，然后涂在嘴唇上；对待肉类，也只须吞服象苍蝇腿的体积一般大小的肉。虽然从世人的角度来说，这谈不上是喝酒吃肉，但却足以表示已经接受誓言物。即使密宗，也非常反对随意享用誓言物。象铃杵天灵盖等法器，作为密法修行人，平时可以供在供桌上，即使没有这些法器，只要没有拒绝的态度，也不算犯戒。

密宗所特有的甘露丸，虽然是用各种药材制成，但其中也包含了受用誓言物的成分，包括莲花生大师等持明者的甘露。一般人在特定的时间，比如会供时接受甘露丸，就可以表示接受誓言物，也就不会犯此戒条。

誓言物的接受方式是随接受人的具体情况而定的。有两种人可以不正式接受誓言物：第一种是初学者，即还没有能力接受誓言物的人，对他们就不必强求；第二种是修行已臻顶峰阶段的修行人。在他的境界中，肉和甘露与糖、水果等都是等同一味，没有分别的。既然如此，就没有必要接受誓言物。而处于两者之间的修行人，就应该接受誓言物。

之所以要接受誓言物，其目的是为了强行推翻我们从无始以来所建立的清净与不清净的分别念，通过此举接受本来平等的观念，对修行能起到促进的效果，最后达到证悟大平等的目的。作为初学者，因为接触不到诸法的本来面目，根本无法了知万法的本性。但是，如果执著于自己的感官，认为受用誓言物不仅仅从现象而言，其本体也是不清净的，就已经与密宗的观点大相径庭，所以就会犯戒。这是第十三条根本戒。”

《那若巴传》有一段真实的记述：“那若巴完整领受了这些教法后，就到了师利卡马拉寺去。在当地，他打败了所有传布教法的班智达。帝洛巴内心不悦的说：‘那若巴，书中所说的都只是字而已，那些就和小店里卖的渗水牛奶一样差劲。’那若巴遂请示心灵修持之力所成就的无染利益，以及自己是否应到东方卡马鲁巴寒林修行禅定。帝洛巴就拿出一个天灵盖，里面盛满了不净秽臭之物，说：‘吃掉！’那若巴只好照办，结果看似难以下咽的秽物，竟然十分美味。他心里就想：‘有心灵支持力的时候，这堆秽物也具有涅槃八法味，没有心灵支持力的时候，它就似乎秽恶不堪。同样，不修（无漏）禅定的话，烦恼就是轮回之根，但若能禅修的话，它又成为涅槃妙乐。因此上师的意思，就是要我为自利利他之故，修习禅定。’此时帝洛巴说：‘你想的没错！’然后就给予那若巴一般除障法以及转诸行为道的教法。帝洛巴与那若巴师徒心意乃成无二无别。”

法尊法师翻译的《阿底峡尊者传》讲述了类似的故事：“尊者闻种比跋之胜德，欲往参未遂，唯遥作观想供养，殷诚祈祷。一夕梦中，见一苾刍，持一人臂，渐食而来，尊者念云：‘出家者不宜食人肉也！’来者问曰：‘佛亦有错误乎？’尊者含愧。又曰：‘汝亦欲食耶﹖’答曰：‘愿食。’遂授一无名指，食讫，获得加持。次日早晨，任运而入无分别三摩地。尊者念云：‘此为佛菩萨之加持耶？抑种比跋之加持？不得了知。’后时有一持咒者，请求种比跋加持，告曰：‘汝与我无缘。’问曰：‘与谁有耶？’告曰：‘毗迦摩尸罗寺中，有一王种出家苾刍号胜然灯智者，我于某时梦中现某相加持讫，汝当请彼也。’次持咒者至尊者处，广述种比跋所记，尊者始知前梦为种比跋也。”

此类神异示现，在汉传佛教中也为数不少，《憨山老人自叙年谱实录》记载的两则梦境，就十分典型：“又一夕，梦僧来报云：北台顶文殊菩萨设浴请赴。随至，则入一广大殿堂，香气充满，侍者皆梵僧，即引至浴室，解衣入浴。见有一人先在池中，视之为女子也，予心恶不欲入。其池中人故泛其形，则知为男也，乃入共浴。其人以手戽水浇予，从头而下，灌入五内，如洗肉桶，五脏一一荡涤无遗，止存一皮，如琉璃笼，洞然透彻。时则池中人呼茶，见一梵僧，擎髑髅半边如剖瓜状，视之脑髓淋漓，心甚厌之。其僧乃以手指剜取示予曰：‘此不净耶？’即入口啖之，如是随取随啖，其甘如饴，脑已食尽，唯存血水。其池中人曰：‘可与之。’僧乃授予，予接而饮之，其味如甘露也，饮而下透身毛孔一横流。饮毕，梵僧搓背，大拍一掌，予即觉。时则通身汗流如水，五内洞然，自此身心如洗，轻快无喻矣。如是者吉兆居多，总之皆与诸圣酬酢，常闻佛言，常有是好梦。”

“又一夕，梦自身履空上升，高高无极。落下，则见十方迥无所有，唯地平如镜，琉璃莹彻。远望唯一广大楼阁，阁量如空，阁中尽世间所有人物事业，乃至最小市井鄙事，皆包其中，往来无外。阁中设一高座，紫赤焰色，予心谓金刚宝座。其阁庄严，妙严不可思议，予欢喜欲近，心中思惟：如何清净界中，有此杂秽耶？才作此念，其阁即远。寻复自思曰：净秽自我心生耳。其阁即近。……忽闻磬声，开目视之，则见弥勒已登座矣。予即瞻礼，仰视其面，晃耀紫金色，世无可比者。礼毕，自念今者特为我说，则我为当机，遂长跪取卷展之。闻其说曰：分别是识，无分别是智；依识染，依智净；染有生死，净无诸佛。至此则身心忽然如梦，但闻空中音声历历，开明心地，不存一字。及觉，恍然言犹在耳也。自此识、智之分，了然心目矣。且知所至，乃兜率天弥勒楼阁耳。”

了达上述法理和事迹，人们必将对大乘佛法生起不同的感受，同时深深领悟，为何汉地祖师会异口同声地对依智不依识的金刚密乘推赞备至。的确，既然是真理，怎会有地域和民族的界限呢？汉地大成就者们依靠自证境界，完全可以现量体验到甚深不共的大乘秘密加持，只不过大多秘而不宣而已。对此等深密莫测的大乘圣境，若以凡夫心妄加分别、贬毁，显然是十分危险的行为。

顺带破除了对净秽的实有耽执，再继续介绍汉地“以智慧火烧烦恼薪”的慧行菩萨实例。

《五灯会元》里的那位蚬子和尚，经受住了严格勘验，显见不是个贸然胡为的莽汉：“京兆府蚬子和尚，不知何许人也。事迹颇异，居无定所。自印心于洞山，混俗闽川，不畜道具，不循律仪。冬夏唯披一衲，逐日沿江岸采掇虾蚬，以充其腹，暮即宿东山白马庙纸钱中，居民目为蚬子和尚。华严静禅师闻之，欲决真假，先潜入纸钱中。深夜师归，严把住曰：‘如何是祖师西来意？’师遽答曰：‘神前酒台盘。’严放手曰：‘不虚与我同根生。’严后赴庄宗诏入长安，师亦先至。每日歌唱自拍，或乃佯狂泥雪，去来俱无踪迹，厥后不知所终。”

莲池大师在《竹窗随笔》中提及此事：“参学人有悟，必经明眼宗师勘验过始得。如一僧常于神庙纸炉中宿，有师潜入纸炉，俟其来宿，拦胸把住，便问‘如何是祖师西来意’。僧云‘神前酒台盘’。又一僧，人言其得悟，玄沙故与偕行，至水边，忽推之落水，急问‘牛头未见四祖时如何’，僧云‘伸脚在缩脚里’（云云）。此二僧者，非胸中七穿八洞，千了百当，随呼随应如空谷发声，随来随现如明镜对物，何能于仓卒忙遽做手脚不迭时，出言吐语如是的当、如是自在？彼闲时以意识抟量卜度，酬机作颂，非不粲然可观，争奈迅雷不及掩耳处一场懡攞，可不慎欤！”叹仰之情溢于言表。

归宗斩蛇是和南泉斩猫齐名的公案：“师刬草次，有讲僧来参，忽有一蛇过，师以锄断之。僧曰：‘久响归宗，原来是个粗行沙门。’师曰：‘你粗？我粗？’曰：‘如何是粗？’师竖起锄头。曰：‘如何是细？’师作斩蛇势。曰：‘与么，则依而行之。’师曰：‘依而行之且置，你甚处见我斩蛇？’僧无对。……师后到黄檗，举前话。檗上堂曰：‘马大师出八十四人善知识，问着个个屙漉漉地，只有归宗较些子。’”（《五灯会元》）

血淋淋的杀生居然受到赞叹，体现了禅门的非凡气概，也是汉地圆顿教法向密宗发出的亲切信号。在如此强悍的大乘精神面前，连“伪道学”的萧平实也无话可说，只得悻悻承认：“菩萨大悲，宁可自身担负杀业；欲度彼法师。”（《宗门血脉》第三一五则 归宗斩蛇）善永是善吗？恶永是恶吗？净永是净吗？秽永是秽吗？分别执著永远自性实有吗？萧先生该好生想一想了。

类似的逆行、禁行，在汉传佛教中比比皆是，谨再引数则供佛友们参阅：

“师（石霜楚圆慈明）初在汾阳（无德禅师）时，阳一日托以梦亡父母，命库堂设酒肉为祀，祀毕，集众僧令食，咸不听，阳因犹自饮啖。众曰：‘酒肉僧岂堪师法！’尽散去。惟师与大愚六七人存。阳翌日上堂云：‘许多闲神野鬼，只消一盘酒肉，断送去了也。法华经云：此众无枝叶，惟有诸真实。’下座。”（《指月录》）

“嘉州僧常罗汉者……好劝人设罗汉斋会，故得此名。杨氏媪嗜食鸡，平生所杀不知几千百。座延入，僧顾其仆云：‘去街东第几家买花雌鸡一只来。’如言得之，命杀以具馔。杨氏泣请曰：‘尊者见临，非有所爱惜，今日启醮筵，举家内外久绝荤馔，乞以付邻家。’僧不可，必欲就煮，食既熟，就厅踞坐，拆肉满盘分，置上真九位，乃食其余，斋罢不揖而去。是夕卖鸡家及杨氏悉梦媪至谢曰：‘在生时罪业见责为鸡，赖罗汉悔谢之赐，今既脱矣。’自是郡人作佛事荐亡，幸其来以为冥涂得助。绍兴末年卒，肉身久而不坏。”（《神僧传》）

“释广陵大师者，维扬人也，不言法名，淮海之间竞呼广陵大师也。形质寝陋性多桀黠，真率之状与屠沽辈相类，止沙门形异耳。好嗜酒啖肉，常衣繐裘，厚重可知，盛暑亦不暂脱，蚤虱聚其上。侨寓孝感寺，独一室，每夕阖扉而寝，率以为常。或狂悖性发则屠犬彘，日聚恶少斗驱，或醉卧道傍，扬民以是恶之。贞元中有一少壮，素以力闻，尝一日少壮与人赌博，大师大怒以手击碎博局，少壮笑曰：‘騃儿何敢逆壮士耶？’大师且骂而唾其面，于是索少壮斗击，观者围匝千数，少壮为大师所困，迸道而逃，自此人方知有神力焉。亦于稠人广众中自负其力，往往入阛阓间剽夺人钱帛，市人皆畏其勇而莫敢拒。后有一耆年僧，召大师诫敕之曰：‘汝胡不谨守戒法，奈何食酒肉屠犬豕，强抄市人钱物，又与无赖子弟斗竞，不律仪甚，岂是僧人本事耶？一旦众所不容，执见官吏桉法治之，何处逃隐？且深累佛法！’大师怒色对之曰：‘蝇蚋徒喋膻腥，尔安知鸿鹄之志乎？然则我道非尔所知也，且我清中混外者，岂同尔龌龊无大度乎？’耆年且不能屈。后一日自外来归，入室闭户，有于门隙觇之，见大师坐席放神光自眉间晃朗照物洞然。观者惊报，少顷寺僧奔至，瞻礼称叹，或有忏悔曾谤之者，或有弹指赞咏之者。明日群僧伺候大师出焚香致礼，及开户，瞑目如入禅定，已长往矣。自此广陵人写貌供养，号之为大师焉。”（《宋高僧传》）

“又邓州有僧亡名，年且衰朽，游行穰邓州间，日食二雉鸠，僧俗共非之，老僧终无避回。尝馔羞之次，有贫士求餐，分其二足与之食，食讫老僧盥漱，双鸠从口而出，一则能行，一则匍匐在地。贫士惊怪，亦吐其饭，其鸠二足复全。其僧实不食此禽。自尔众人崇重，号曰南阳鴙鸠和尚也。有叹之曰：‘昔青城山香阇黎饮酒啖肴，然后吐出鸡羊肉，皆化作本形，飞鸣而入坑穴中，同也。’”（《宋高僧传》）

……

在汉传佛教中历来被尊为神僧、神尼、神迹的非凡示现，于密乘中大量涌现时，却被扣上“索隐行怪”等一大摞罪名，横遭诋毁。这真正是咄咄怪事！如果一定要投凡夫实执分别心之所好，以庸俗的学科知识、机械时空观、人本主义思想、顺世外道观念为圭臬，才不算“索隐行怪”的话，那还要大乘佛法何用呢？

北宋张商英撰写的《荆门玉泉皓长老塔铭》，从反面讲述了一个发人深省的事例：“至复州，见北塔思席禅师，发明心要，得游戏如风大自在三昧，制犊鼻裩（犹今之短脚裤），书历代祖师名而服之，曰：‘惟有文殊、普贤，犹较些子，且书于带上。’自是诸方以‘皓布裩’呼之。

熙宁间，至襄阳为谷隐首座。有蜀僧依止师席，师怜其年少有志，稍诱掖之。僧亦效师，制犊鼻，浣而曝之。师见之曰：‘我裩何故在此？’僧曰：‘某甲裩也。’师曰：‘具何道理敢尔？’僧礼拜曰：‘每蒙许与，切所欣慕。’师曰：‘此岂戏论！与汝半年，当吐血死。’后半年，其僧呕血死于鹿门山。闻者异之。”

这桩触目惊心的“血案”，强烈提示慧行菩萨不思议逆行、禁行，和凡夫狂生的庸俗行为，有着本质区别。没有高超的内证境界就擅越雷池，定将受到因果的严惩。

正因为和汉传佛教一样，对行持逆行、禁行的条件、资格，有着深刻的认识和严格的限定，藏传佛教才做到了稳定、健康的发展。关于无上瑜伽的不共殊胜处，以及密法的修持、行为和见解的关系，《定解宝灯论新月释》讲道：

“事行瑜伽之续部，若无见解之高低，

则证现有净等见，已达究竟之同时，

未见高低亦区分，自尊他尊有贤劣，

清净以及不清净，则为自害自己也。

他宗认为，密宗的事部、行部、瑜伽部以及无上瑜伽部之间的差别是在修与行上，而与正见无关。在见解上，显宗与密宗以及密宗各乘之间均相一致。因为远离四边戏论的见解只能有一个，如果除此之外还有另一离戏的见解，则彼见解必定堕入戏论。

从所知上讲，远离四边戏论的大空性只有一个。但见解不是从所知上安立，而是从能知上安立的，而能知对所知了知的程度不同，便可导致见解的高低、正邪。如萨迦耶见是邪见，相信轮回、因果等是世间的正见，对大空性与大清净生起的定解是出世的正见等。

显密正见的区别是：在胜义方面，大乘显宗只具有无生大空性的定解，在世俗显现方面，未深入到现法的本性是了义本尊、是佛的法身光明智慧的层次；密宗也借助不共同二谛来诠述，但在灭谛（胜义谛）中指出了光明、空性双运，如彻却的本来清净与托噶的大光明指出了现法的本性是本尊、是佛的法身光明智慧。

如果认为各续部的见解没有差别，则有两大太过，下面仙人具体从两个方面分析。首先是第一大太过：‘则证现有净等见，已达究竟之同时，未见高低亦区分，自尊他尊有贤劣，清净以及不清净，则为自害自己也。’如果四续部或六续部的见解无有高低，则已证悟或抉择了无上续部大净等无二见的修行者，在见解上没有自尊与圣尊的贤与劣、净与不净的差别，但在修行事、行、瑜伽续部时，为何有自尊跟圣尊贤与劣、净与不净等不同的分别？如是则自己对自己徒然作了损害了。

无上续部在‘修’时自己与本尊平等，是无二一体，没有高下之分，在‘行’时不取舍净与不净。而事、行部在‘修’时自己与本尊存在着高下、贤劣之分，在‘行’时也要取舍清净与不清净。这一点需要先了解。现在既然他派论师说事、行、瑜伽部与无上瑜伽部的见解一致，那要么事、行部具有无上瑜伽部的见解，或者相反，无上瑜伽部具有的是事、行部的见解。如果是前者，则事、行部在见解上应该已经证得了一切显现的外境与内在的有境为大平等与大清净，但在‘修’上却依然分为‘自尊他尊有贤劣’——贤妙的本尊与下劣的自身，在‘行’上则进行‘清净以及不清净’的取舍。

如是见解上没有高下之分，但在修与行时，却与见解脱离，有了高下之分，这样见解与修行互相不一致，实际上修行也成了非理的、邪的修行，故这样的修行人只是自己损害自己而已。

其次，如果无上瑜伽部的见解是事部、行部、瑜伽部的见，则导致第二大太过：

或者如同下续部，贪执取舍之同时，

行持等性取舍行，双运降伏酒肉等，

未证疯狂之行为，岂非成为呵责处！

或者无上续部的见解同下续部（事、行、瑜伽）一样即自尊与圣尊有净与不净、贤与劣等的区别，那么在‘修’上也应有耽著，在‘行’上也应有取舍。但是无上续部在‘修’上采用双运、降伏等证悟方便，在‘行为’上可以饮酒，享用五肉（人肉、马肉、象肉、狗肉、孔雀肉）等。就无上续部本身而言，因为有无上的见解摄持之故，这些‘修’、‘行’都成为了证悟的殊胜方便，但如果没有大等净见解作为基础，对这些取舍等行持平等一致，也即是对他们不作取舍，则难道不是没有证悟的疯子的狂妄行为吗？难道不是应遭呵斥之处吗？

无上续部的这些不共行为并不在没有证悟者的行持范围之内，它需要证悟、安住于大等净之见，然后在出定时以如梦如幻方式如理行持，这样对自己获得圆满的证悟成了极大的顺缘。否则犹如兔子学狮子跳跃悬崖，落个粉身碎骨的下场。这种行为一来使自己堕落，二来使他人因此而对无上密宗产生误解，而造恶业。

在密续中，明显宣说了事部、行部、瑜伽部与无上瑜伽部修与行的区别，而在事部、行部、瑜伽部的各自续部中未直接宣说它们之间见解的差异，但根据续部，在间接上也可明显推出修与行是因见解的差异而有差异。

有大等净见的瑜伽士，因为见解很高，修行也随顺见而高深，他们饮酒从来不醉，一般人所认为极不清净的五肉，他们却甘之如饴，虽食用甘露，却又无丝毫的执著，大家熟知的济公和尚就是这类典型。

外道与内道的主要差别在于是否皈依了三宝，内道中小乘与大乘的主要差别在于是否生起了菩提心，而在大乘法中，从大乘显宗，到大乘密宗的事部、行部、瑜伽部，直至无上瑜伽部，他们之间的主要差异则源于见解的差别。

佛法没有胜劣之分，但有了义与不了义的区别，忽视了这一特点，将小乘法门、大乘显宗法门、无上大圆满法门均等量齐观，则于佛法尚未入门。”

全知无垢光尊者的《大圆满心性休息大车疏》也论述了密宗行者证悟境界与应持行为之间的关系：

“此处宣说深广之密宗行为分四：初学者之行为；得少许觉受者之行为；得少许稳固者之行为；得极稳固者之行为。

初学者之行为主要是指座间的所作所为，如食之瑜伽、供食子、作泥塔小像、水施、供曼茶罗、顶礼、转绕、诵经、作七支供、缮写、供养等十法行，此等之时当以加行发菩提心、正行修一切无生空性、后行回向摄持而行。关于十法行，《一切法行窍诀现观庄严续》中云：‘缮写供养施，听闻读受持，传讲及讽诵，思维与修行，作十法行者，福德无有量。’依靠此等行为可生起少许觉受，因此称为普贤妙行。

得少许觉受者之行为：入定时内在生起的觉受之人将入定平等一味的境界与后得诸根门前所自现的一切相结合，如同生起次第的入定中观修本尊之坛城一般，后得时将一切显现如幻观为本尊之坛城并加以串习。圆满次第之入定中所生起的觉受与后得之一切自现相结合而平等一味行持。总之，修行者出定后享用色、声、香、味、触等种种对境时，了知彼等一切皆为本尊之自性，将本尊也了知为自心，并且了达心为空性而以本尊供养本尊、智慧融入智慧、法性融入法性之方式而行持。结果后得之根前一切显现境均成为修道之助缘。……此等行为称为密行或觉行。凡是对觉受有利无害的一切座间行为都应当依止，一切有害的行为皆当断除。

觉受获得少许稳固者的行为：为了增进觉受当作觉性禁戒之行为，此种行为分有戏行为、无戏行为与极无戏行为三种……

此等行为必须与修行者之根基次第以及时间相结合，这一点十分重要。初学者如果作觉性戒禁行为或怙主普作行为，则将堕落恶趣，因此必须断除。依靠此等行为可增进修道，从而迅速获得（共不共）两种悉地。”

全知无垢光尊者还在《大圆满禅定休息净车疏》中辨析道：“故应如别解脱戒而守护，贪欲未染之诸堕。即如上二戒而守护，世间不信作为对两方面皆禁止者，则皆当精勤而守护者也。金刚乘比丘之所为，无有罪失，故须与时位相关而行。若未生觉受之间，以共同律仪为首而守护；觉受已生，即所行分内、外二种。于秘密行时，灌顶、会供、诵咒、修持。二者，为自性加持之四时，以密咒戒为首而行持。然下二戒，亦能得断除利益增上也。譬如第三灌，若自心未离爱欲，则不能入于密行故。若明点无漏而坚固，离凡愚三业执著，即不净行堕，根本皆无，为于禁止分，退离贪欲自性故。如金与石无分别时，则虽抚金而无有堕也。”

《普巴金刚续》中有一个反面例子，常为密宗上师用来教导弟众须谨慎行事：过去有劫名普庄严时，不动佛出世宏法。当时有一传授密法的比丘名托噶孙奴，应一富豪子弟‘黑解脱’及其奴仆‘单帕’所请，传授‘能随自所欲，受用一切的解脱之道’。之后，‘黑解脱’不断请求上师传授给他容许行者借以欲尘得解脱的教授。上师则说：‘若行者能证得实相本性，那即使他犯上杀、盗、妄语、邪淫等亦能证得解脱。虽然从世俗见解而言，此等不善业当会令你缚于轮回之中，但是只要你能证悟心之本性，那尽管造下此等恶业，也可得到解脱。’黑解脱对此段教言似懂非懂，忘掉了应先认识心性的前提，却认为‘唯借杀淫等业’便能获得解脱。而单帕却真正领会了上师教言成为一个清净行者。当二者冲突，去上师前决疑时，上师首肯了单帕的观点，黑解脱遂依仗父亲势力将上师与单帕逐于外地。他完全错解真言乘的教义，以为可随意作男女邪行及诛杀等事，于是他无所畏惧地实行食人肉、剥人皮、集合大群娼妓以供其玩弄折磨……此等恶业令其死后直入金刚地狱，后再辗转入于八热、八寒地狱中感受痛苦，最后成为一食肉罗刹，被金刚橛降伏超度。

所以说，如果昧于实相本性，唯于自相烦恼驱动下胡作非为，并不能算是密乘禁行，后果极为严重。同时也要知道，置无上瑜伽胜妙不共的见解和证境于不顾，对严格的条件和强烈的警示也视若不见，仅仅抓住双运、降伏的表相行为，就妄下定论煽风点火，更加不对。这既是对密宗的无知，也是对整体大乘精神的亵渎。把这种无知和亵渎揪到阳光下游街、示众，是本章即将完成的使命！


第二节 大乐的秘密

《大涅槃经》（卷2）云︰“世间亦有常乐我净，出世亦有常乐我净。……若欲远离四颠倒者，应知如是常乐我净。”

《宝性论》（藏译）云：“净我大乐及恒常，功德波罗蜜多果。厌离轮回求涅槃，欲愿彼等之作业。”

既然超离一切观待、戏论的无漏大乐，属于涅槃妙德，是大乘学人所应证取的终极目标，那怎样才能现前呢？世间有漏欲乐在现相上的确和涅槃大乐存在区别，但它们之间真会一点关联也没有吗？

弥勒菩萨在《大乘庄严经论》中给出了答案：“远离于法界，无别有贪法，是故诸佛说，贪出贪余尔。由离法性外，无别有诸法，是故如是说，烦恼即菩提。于贪起正思，于贪得解脱，故说贪出贪，嗔痴出亦尔。”

全知麦彭仁波切《大乘庄严经论释》阐述道：

远离于法界，无别有贪法，

是故诸佛说，贪出贪余尔。

《般若十万颂》云：“我未曾说除贪之外另有出贪之法。”如是对嗔恚、愚痴亦如是而说。此中密意是由贪便能解脱贪，余法不能为之。因为除法界外再无余法，一切法的本性或体性或自性决定唯一只是法界真如，与法界异体的法极微尘许也不存在，故佛的密意即在于此，所以宣说‘贪等即是解脱贪等’。

由离法性外，无别有诸法，

是故如是说，烦恼即菩提。

于贪起正思，于贪得解脱，

故说贪出贪，嗔痴出亦尔。

如是了知烦恼自性本来清净后，若能通达烦恼本自解脱，则不须依靠其他对治力。若有烦恼其本体不是解脱，则谁也无法使其解脱、将其断除。因此，显宗了义经典中宣说诸法本来无缚无脱，如是果乘密宗《喜金刚续?二观察语瑜伽品》云：“决定诸有事清净，即是所谓之真如。”又云：“自证本来清净性，非以余净得解脱。”如是等等，此诸密要均同一味，更无任何差别。如是宣说无明与菩提同一，其所指也是法界之外更无余法，因此烦恼自性即是菩提，对此具慧菩萨了知佛的密意后也如是承许，如诸经所说‘烦恼即菩提金刚之基’等。

问：既然以烦恼便可解脱烦恼，为何所有的具惑众生不同得解脱？

此问没有如实了知密意。（因为所谓束缚，只是）彼等不知贪等之真如反而由生起此等彼等的执著相而束缚。菩萨已证得贪等烦恼的真如法界自性，故能从平庸的贪等烦恼中得到解脱，是故以贪心等即能解脱彼贪心等，因为不见有贪等的有事与形相存在，故不生任何贪嗔。因此证悟贪等自性，则现证本来无尽与本来无生之义，获得无尽、无生智慧之大菩提。‘贪等本体虽是实有然已断尽，在自相续中不复生起’，如是而了知的声闻菩提对真如愚昧，如《现观庄严论》云：‘若有余实法，而于所知上，说能尽诸障，吾以彼为奇。’圣无著菩萨在《摄大乘论》中亦云：‘具大方便之菩萨，惑成菩提之助缘，轮回本寂之法性，是故善逝无有边。’诸如‘轮回即涅槃’、‘烦恼即菩提’之类的教理在显宗也有明说。若不能以智慧如是证悟，则不能获得轮涅不住的大菩提。在果乘中则不隐藏地直接宣说与此证悟相应的方便道，由此（知彼）是成佛的捷径。”

《宗镜录》 (卷29)云：“大庄严论偈云：远离于法界，无别有贪法，是故诸佛说，贪出贪余尔。如佛先说：我不说有异贪之法，能出于贪，瞋痴亦尔。由离法界，别法无体故，是故贪等法性得贪等名，此说贪等法性能出贪等。此义是经旨趣。又颂云：于贪起正思，于贪得解脱，故说贪出贪，瞋痴出亦尔。释曰：离贪之外，无别有法，以贪法界故，则一切法趣贪，是趣不过。何者？若于贪趣正思，了贪无自性，则于贪得解脱。若于贪起邪想，迷贪生执著，则于贪被系缚。系缚解脱，遂成真俗二门，于真俗二门，则收尽染净诸法。贪一法既尔，余瞋痴等八万四千烦恼尘劳门亦然，一一遍含法界故。斯乃是诸经旨趣之门，亦可全证宗镜大意矣！”

“远离于法界，无别有贪法”、“由离法性外，无别有诸法”，是两个“是故”（“是故诸佛说，贪出贪余尔”、“是故如是说，烦恼即菩提”）的正当理由。有法和法性的这种不寻常关系，让大乘佛教特别是金刚密乘找到了一条还灭捷径。

非一非异，是有法和法性的基本关系，特别是胜义中非为异体这一点，对于大乘修道具有重要意义。这些内容，前文已予详述。《大乘庄严经论》两个“无别有”，则对有法和法性全面的对应关系，作出了进一步强调。作这种强调的必要何在呢？显然是因为，此处所涉及的对象——贪等烦恼，过于敏感和复杂。若说善心、美景与胜义法性存在必然联系，说彼等“即菩提”，人们应是乐于接受的。可一旦把贪等烦恼也划进去，人心的接受力就难免出现一些微妙的变化了。正是为了打消这种不必要的顾虑，弥勒菩萨才特别强调：法界、法性周遍万法，决不存在与胜义法性完全割裂开来的别有独存的世俗有法！这就为有漏烦恼获得平等身份，提供了有力保障，使其不至于（在考察有法和法性关系的过程中）被粗暴地排除在外。——而这种情绪化的排除，恰恰是谤密群小直线思维的基本出发点。

法界中有几个法性真如呢？是不是信心、悲心等善法的法性真如是一个，贪心、嗔心等恶法的是另一个？显然不是。如果法性真如唯一而周遍的原则得以确认，那么剩下来的问题，其实就很简单了。金王冠、金项链固然本性是金，金溺器的本性同样是金，从金王冠发现珍贵固然可喜，能从金溺器发现珍贵，尤为可敬。死心眼地揪住金溺器和金王冠的表相差异不放，还不准别人去探求和利用二者的共同本质，这算哪门子事呢？

把有法法性的非一非异关系，以及全面周遍的对应范围彻底吃透，烦恼即菩提、生死即涅槃，乃至金刚密乘的五毒即五智、双运降伏等禁行，就都好理解了。既然心中无始烦恼之本性，即是法性光明，那还需上何处另觅解脱之道呢？正当贪等烦恼现起之时，直接安住其本来解脱之实相本面，不就是还灭捷径吗？故知高屋建瓴的无上瑜伽，乃是本于二三转清净教义的无上甘露法门，看似反常、奇异，实为寂灭自相烦恼悟入法性光明的甚深方便，难怪愚蠢的谤密者和学术研究家会产生如此严重的误读了！

是消极逃避世俗现相，另觅别别他体的真如实相？还是就有法本身，直接切入其胜义法性？不同的努力方向，反映了不同层次的见修境界。一味抛弃烦恼有法，隐含的前提是认定彼为自性实有的不净法，且与无垢法性毫无关系。这显然是对实相本性的严重背离。正是针对此种美丽的误区，无上瑜伽反其道而行之，旗帜鲜明地倡导契合究竟实相的大乘了义见修。

死死按定贪等烦恼的暂时不净现相，与直接安住其离戏本解之不变法性，对于还灭修道而言，哪个更有意义，是不言而喻的。事实证明，立足于究竟实相的金刚密乘，对胜义中二谛“非为异体”的特殊关系所进行的精彩发挥和运用，恰恰是寂灭“非为一体”的世俗迷乱现相，现量证得远离能所、二谛、一异等一切分别戏论的胜义法界的最有力的方便。

在修证过程中，取舍业因果当然是一件很重要的事，但同时我们不能忘记，实相智慧的加持力完全可以赋予表相的烦恼、行为不同的性质和内涵。如果已经改变了性质和内涵的因，会导致跟从前一样的果，那才是违背因果律的怪事哩！之所以说密宗的双运法，和世间的男欢女爱有着本质区别，道理就在这里。

现空大双运的法界本性告诉我们，世俗有法既是本体空性，同时又为法性光明的投影和折射。无始以来的贪等烦恼，作为——尽管是较特殊的——世俗有法的一分，自亦概莫能外。从这个意义上看，贪等烦恼和慈心、悲心、信心，是完全平等的。不平等，仅仅存在于相对层面，仅仅是凡夫心的增益和错觉。究竟胜义中，哪儿有不平等的立锥之地呢？如《金刚经》所云：“是法平等，无有高下，是名阿耨多罗三藐三菩提。”死执不平等，必将失去证悟大平等实相的机会，因而无上瑜伽不能不对此深表遗憾，并予励力纠正。

冰和水的比喻，可以很生动地说明这一问题。固体的冰，有着上下左右等不同部位，也只有在此暂时的凝固状态下，我们可以勉强指出：这部分冰处于较高位置，那部分冰处于较低位置。然而，一旦冰块融化，整个变成柔和灵动的水以后，原先的暂时差异立即不复存在，再也无法作硬性的规定和计较。正因为高瞻远瞩地预见到世俗有法一旦“解冻”之后，将出现何等奇妙的局面，所以金刚密乘当下便确认，无论任何部位的“冰”，实际皆存在高度的、深刻的统一性和平等性。这种超前意识，对于即将发生的“解冻”过程，显然是十分有益的。

看似最极低劣的世俗有法——贪等烦恼，和最极胜妙的大乐光明，就这样被慧目独具的金刚密乘认为存在着玄妙亲切的血缘联系。破译其中的遗传密码并持作还乡认祖的金钥，即是无上瑜伽甚深修法和行为的意义所在，也是轮涅无二见的最高境界。

本基光明如何折射成贪等烦恼，在密续中有着深入论述，于此不予介绍。普通读者只需了知，越猛烈的烦恼心，越是本基光明较高程度的能量投射就可以了。（除此之外，难道还能找出一个更加合理的终极能量源吗？）尽管从始发到终点，在无序的“轮回背景辐射”影响下，混入了一些杂乱的干扰信号，但通过大乘佛教顶尖的“滤波”、“还原”妙法，我们仍有足够的把握将它认出来。正是有法法性的微密关系和圆活无碍的大乘精神，提供了即烦恼妄心而直接悟入心性大乐光明的机会。这个机会，在无上瑜伽中最没被浪费。

由此，阿底峡尊者说：“纵然一日中生起一百个妄念，只要善于将之转为道用，就会呈现出一百次法身智慧。”《亥母甚深引导》云：“若生贪欲，应了达其自性即法身之妙用，故于贪上认识自性本来面目，而定于本面上，普通贪欲自能摧坏。是为由贪欲显大乐之方便，故应精进修持。”

如此深妙的道理，萧平实师徒怎么可能明白呢？因此他们横加指责道：“莲花生无知邪淫至此，妄说于修此双身法时，此淫贪大乐即是自性、本来面目。宗喀巴也一样的邪淫与无知，一样的认同此论，于《密宗道次地广论》开示说密宗所修的双身等法第三灌顶等之俱生乐为出世间法的真实乐，而妄言其余世间的凡夫虽然亦有淫乐，但不是真实乐：‘破彼非常乐，真实乐是佛地之所有故。故若引彼经文以破通达真实之乐，则应许一切有学皆无彼乐。故真实乐及名自体俱生，或名自性俱生，义谓不待功用因缘，尽未来际任运相续’。此诸矫辩，欲为自宗密教所建立之双身邪淫法门开脱邪论之嫌疑，好令此外道性力派中的双身修法，成为佛教中名正言顺的无上大法，竟然将 佛地境界才成就的无住处涅槃，寂静极寂静，复清净极清净的‘常、乐、我、净’境界，说成淫行贪乐的粗重极粗重、染污极染污的邪淫之乐，欲用众生无始以来无明习气所具有的男女欲贪，说人人皆有此贪因而此名为自性俱生，谓此贪乐为常住实法，而妄谓究竟 佛也应常有此种淫乐，差别只在于众生不知此淫乐实为空性，故非为常乐，因此学人只有修学密教双身大法，将此乐扩而充之，达到第四喜大乐常存，便是与 佛地所具有的大乐一样，达真实常乐境界，这样就是即身成就佛道了。由此可证宗喀巴也是一样的贪淫与无知，又未断我见，误认意识心是常住法，当知即是凡夫，亦是外道，根本不是佛门中人。”（《真假邪说》P192～193）

“若依双身修法之理论与实际而观，密宗乃是出家人贪在家法：一者有诸未修得明点提降功夫之上师，为贪他人美色故，即与人合修双身法。二者虽有如是明点提降功夫而能不泄，然而却依密宗法教而追求第四喜——人间淫乐之最高觉受；虽有‘空性见’辅之，而其空性见却堕于常见外道之意识心层次；如是本质乃是贪求欲乐之法，与佛菩提完全无关。由是道理，说密宗之双身法，乃是出家人贪在家法，实非佛法也。”（《狂密与真密》）

“如是密宗所言之方便成佛之道，虽名方便，然其本质，实是‘以随便为方便’，与诸异性多行淫乱之法故。虽然加以佛法名相果位及精进之名，其实与世间极贪之男女杂交淫乱无异，唯是更能令人穷尽淫乐之触觉尔。由不能依佛所说之法触证一切种智之道，复又不舍世间名闻利养及淫乐故，便以外道淫乐贪著之法，代替正法之一切种智正道，而作种种佛法名相之庄饰，诳骗初机学佛者之金钱与美色；如是邪见及行为本已不当，正应偷偷摸摸而在暗地里进行，然而达赖、宗喀巴、莲花生等古今密教上师却反其道而行：堂而皇之，冠之以‘大菩萨、究竟佛、佛之化身’等名义而笼罩大众；义理不直、却敢气壮地公开抑显崇密，贬低显教佛菩萨之行门及修证，高推密教邪淫之法。真乃世间最最颠倒无耻之行也。”（同上）

藏传佛教对出离心的重视，从《大圆满心性休息》、《普贤上师言教——大圆满前行引导文》、《菩提道次第广论》、《解脱庄严宝大乘菩提道次第论》等法要中，可以很明显地看出来。在传统上，一名合格的密法行者，必定长期系统地熏修过暇满难得、寿命无常、轮回过患、因果不虚等前行引导，从而在内心深处对整个三有轮回生起强烈出离心，了达一切有漏法均不离苦苦、变苦和行苦的本性。在有效压伏了自相贪执心（包括男女情欲）的前题下，复以大悲菩提心和甚深实相正见摄持，并且严格按照殊胜窍诀行持，密宗的双运法，当然和外道邪术、世俗淫乐有着本质区别。对如此显而易见的区别茫然无知，并不是很体面的事。

有什么理由能说明，凡夫欲贪和佛地大乐毫无关系呢？非常明显，要证明此点，无异于证明世俗和胜义、有法和法性是绝对割裂的他体实法。这显然是大乘佛法所不允许的。既然有联系，那又凭什么断定这种奇妙的联系毫无价值，不能为大乘行人的“滤波”、“解冻”事业做出关键性贡献呢？

双运法的特色，是在乐触强烈之际逆观其本解之法性，穿透烦恼现相直接安住大乐智慧本面。被认识了本面的欲贪，和完全随虚妄现相而转的欲贪，就像已化为水的冰和坚硬未化的冰一样，名字虽然没变，但实质却霄壤有别。

除了想当然地将有漏烦恼排除在有法法性对应关系之外，谤密者的另一伎俩，就是将已摄归法性本面的烦恼，和无有方便摄持的自相烦恼混为一谈。一个排除，一个混淆，给咱们佛教界添了多少乱子！

虽说转烦恼为智慧，于无上瑜伽中方得到最透彻的开显和运用，然其理论精神，在显宗了义经论中便早已言及。如《大般若经理趣品》云：

“谓贪欲性无戏论故瞋恚性亦无戏论，瞋恚性无戏论故愚痴性亦无戏论。”

“谓一切贪欲本性清净极照明故能令世间瞋恚清净，一切瞋恚本性清净极照明故能令世间愚痴清净。”

“若有得闻如是般若波罗蜜多甚深理趣，信解受持读诵修习，假使杀害三界所摄一切有情，而不由斯复堕于地狱傍生鬼界，以能调伏一切烦恼及随烦恼恶业等故，常生善趣受胜妙乐，修诸菩萨摩诃萨行，疾证无上正等菩提。”

“若有得闻如是般若波罗蜜多清净理趣，信解受持读诵修习，虽住一切贪瞋痴等客尘烦恼垢秽聚中，而犹莲华不为一切客尘垢秽过失所染，常能修习菩萨胜行，疾证无上正等菩提。”

“尔时世尊复依遍照如来之相，为诸菩萨宣说般若波罗蜜多得诸如来秘密法性，及一切法无戏论性大乐金刚不空神咒金刚法性初中后位最胜第一甚深理趣无上法门，谓大贪等最胜成就，令大菩萨大乐最胜成就；大乐最胜成就，令大菩萨一切如来大觉最胜成就；一切如来大觉最胜成就，令大菩萨降伏一切大魔最胜成就……又以般若波罗蜜多方便善巧成立胜智，善办一切清净事业，能令诸有皆得清净。又以贪等调伏世间，普遍恒时乃至诸有，皆令清净自然调伏。又如莲华形色光净，不为一切秽物所染，如是贪等饶益世间，住过有过常不能染。又大贪等能得清净大乐大财三界自在，常能坚固饶益有情。”

窥基法师《理趣分述赞》云：

“菩萨实是后得智中大悲之心起此贪等，不为己身名利诸众眷属恭敬，故起一贪增百千善。”

“一切十恶所有业道皆准此知，故起贪时菩萨大利。”

“菩萨身心起此贪等形色光净，不为一切秽物烦恼所能染污，故留烦恼助愿受生作大自在。若是佛者，似其贪等，以此贪等饶益有情。设住烦恼过失之心，住余有漏善、无记心，名为有过，过是漏义。于此三性一切时中不能染污，如莲华等虽出泥中泥不能染，菩萨之心亦复如是。”

“大乐者得无漏乐，乐有五种：一因乐，二受乐，三苦对治乐，四断受乐，五无恼害乐，此中有四：一出离乐，二远离乐，三菩提乐，四涅槃乐。今得此五及后四种故言大乐，遍满法界俱是乐故。”

“明由贪等为因展转得四种果：一由贪等为因得大乐，二大乐为因得大觉，三大觉为因得能降四魔，四降四魔为因得自在。”

可见，“大乐”一词，非是密宗独有，在显教经论中也经常出现。

《佛说净业障经》云：“尔时文殊师利法王子白佛言：‘世尊，云何菩萨于一切法心无障碍逮得清净？’佛告文殊师利法王子言：‘若有菩萨观于贪欲是一切法，嗔恚愚痴是一切法，是则名为净诸业障。复次文殊师利，若有菩萨于诸五欲不生爱乐亦不放舍，观欲实性即是佛法，是则名为净诸业障。复次文殊师利，若有菩萨而于五盖以求菩提，如是观时，不得五盖及与菩提，是则名为净诸业障。复次文殊师利，若有菩萨观九恼法即是慈心，思惟观察九恼法时，不得他人及与己身，名最上慈，以于诸法无所得故，菩萨观忍亦复如是，是则名为净诸业障。复次文殊师利，若有菩萨观于犯戒即是不犯，观非毗尼即是毗尼，观于系缚即是解脱，观于生死即涅槃界，是则名为净诸业障。复次文殊师利，若有菩萨观贪欲界即涅槃界，嗔恚愚痴亦复如是，是则名为净诸业障。复次文殊师利，若有菩萨观一切法即是佛法，是则名为净诸业障。复次文殊师利，若有菩萨观一切法无有体相亦无根本，是则名为净诸业障。复次文殊师利，若有菩萨观悭及施不作二想，持戒毁戒不作二想，嗔恚忍辱不作二想，懈怠精进不作二想，乱心禅定不作二想，愚痴智慧不作二想，是则名为净诸业障。复次文殊师利，若有菩萨观诸烦恼即是佛法，是则名为净诸业障。’尔时文殊师利法王子白佛言：‘世尊，云何菩萨观诸烦恼即是佛法？’佛告文殊师利：‘于意云何，汝颇见法能还与法作系缚不？’答言：‘不也，世尊。’‘文殊师利，于意云何，颇见有法能为诸法作解脱不？’‘不也，世尊。’‘文殊师利，云何菩萨得无生忍？’文殊师利言：‘一切烦恼即无生忍。所以者何？一切烦恼同虚空性，以是义故，我观诸法无智无断无证无修，而诸凡夫障碍所蔽，无有佛法，见有断结，修佛法故。’尔时世尊赞文殊师利法王子言：‘善哉，善哉！文殊师利善能解说无尽之法。’”此中大量了义讲法，显然和无上瑜伽的精神是相通的。

《大宝积经》云：“迦叶！譬如咒术药力，毒不害人。菩萨结毒亦复如是，智慧力故，不堕恶道。”此以解毒为喻，说明在智慧方便力摄持下，烦恼不能为害。非仅无害，彼经复云：“迦叶！譬如诸大城中所弃粪秽，若置甘蔗蒲桃田中则有利益。菩萨结使亦复如是，所有遗余皆是利益，萨婆若因缘故。”粪秽本是最极鄙劣之物，但若善加利用，亦能变秽为宝；同样，对于烦恼，小乘人的态度是畏而弃之，善巧方便菩萨则不如是，彼有足够的兴趣和能力将其转为菩提道用。是故《大宝积经》明确宣示：“弥勒，慧行菩萨一切重罪，以智慧力悉能摧灭，亦不因彼堕于恶道。弥勒，譬如有人，于大火聚投以薪木，数数添之，如是添已，其焰转炽弥更增明，无有尽灭。弥勒，慧行菩萨亦复如是，以智慧火烧烦恼薪，数数添于烦恼薪木，如是添已，智慧之火转更增明无有尽灭。弥勒，如是如是，慧行菩萨智慧之力，善巧方便难可了知。”

孤立僵化地判定一个法的贤劣、利害，往往会出问题。在很大程度上，一个法的性质、效用，必须和与之发生关系的有情或事物加以综合考察，才能确定。倘若脱离行人具体的内证境界，绝对评定孤立的事法，在大乘佛教中尤为不妥。

关于如何添加烦恼薪木以盛燃智慧火，密宗双运等方便法门具有独到经验。《大幻化网总说光明藏论》的教言和《大宝积经》相映生辉：“如是世间贪欲有极大过患故，虽说无贪者能调伏众生，然而，亦有不可缺贪之时，如外密而言，具誓言行者，若未贪爱所观之本尊手印，则不获得悉地。以内密而言，若心未贪色相手印，则不得智慧与悉地故，如是彼等手印之诸悉地，若是无贪者，便不能成就。因欲界具贪者，若其根无损等，贪心愈大，则其大乐愈增盛，以方便所摄之大乐愈多，彼见智慧量亦愈广大故，犹如火上加薪，火焰愈盛燃；或如孔雀食毒，其色更丽也。如是其余诸烦恼，亦若为方便所摄，便成功德之缘；若未被方便所摄，则成过患之缘，而彼缘性，无有异体。对此虽说欲望有漏之境，是为贪心，欲望涅槃法，非贪心，然而，除因对境和行相差别，便成不同之作用而外，自心力用、缘持外境之理，均为一致也。佛经中亦如是说，如慧海请问经云：‘犹如火上草愈多，则彼火力愈炽盛，如是菩萨惑愈多，则彼慧火愈增盛。’”

彼论复云：“若以方便摄持，则彼惑本体亦可转为善法……贪心者：是对外境希求之心或欲领取之相，心有如是之力用故，道位之时，希求胜妙道果之法；果位之时，不弃诸法并如理趣入之故，成妙观察智性之无量光佛也。嗔心者：即舍弃不合对境之相。心有如是之力用故，道位之时，于自相续不住道之违品；果位之时，于如所有智性，远离迷乱诸垢，故成大圆镜智性，能摧诸魔违缘之金刚不动佛也。……如是犹如妙药之力或摩尼宝之光，于自心本来具有如此五种自力用故，未证悟之时，此五者能作一切轮回之业；已证悟之时，能作一切清净涅槃之事。若离彼五力用，则如力尽之箭，或如无推力之轮，不能圆满一切诸事，犹如声闻入寂灭也。是故无法遮止心之自力用生起，亦不必遮止，因若未被迷乱所染，便显现五智慧故。此等之理，于《无垢称经》（《维摩诘经》）中亦云：‘莲花非从旷野干地里生，而从泥水中产生。如是无上正觉菩提亦非从声闻断惑、见无为法而生，若生如山之萨迦耶见，则能生无上正圆菩提心，是故，诸烦恼为善逝之舍利也。’……

若此等一切显现，耽著庸俗相，并缘持彼等而起我、法实执者前，心之力用皆转成为五毒。若现见诸法为清净，及不成任何人我和法我之自性故，远离一切所缘相状之平等性，此时，则无论生任何觉性之五种力用，皆是清净智慧。譬如，若见悦意之境，平凡者便执著二取故，生贪欲心；苦行者，因修不净观等，故其不生贪心。然于此处，不遮所现之一切分别念，并使生起分别，以证悟真性之心来摄持彼分别时，不灭二取之显现及大乐之觉受前，无有任何所缘执著之境，领受通彻本性，此乃诸贪欲现为妙观察智，因为不灭不杂外境并具有光明大乐之相故。如是对其余一切，皆应以此类推也。如此在密宗中，宣说其转为道用之窍诀。此外，于显宗仅说彼性为智慧，《令生信力手印经》云：‘除烦恼自性，余无智慧故，诸烦恼自性，即是智慧也。’”

全知无垢光尊者《心性休息大车疏》云：“五毒若以方便摄持，将成为修道之助缘，五毒本体是智慧，法界中本来无生以及诸法自性等性无有取舍故不舍弃，称为不舍之誓言。如果未以方便摄持，任意而为，密宗也不能转为道用；若以方便摄持，则菩萨乘也可转为道用，实际上就清净烦恼这一点来说显密都是一致的。”

托嘎如意宝在《赞戒论浅释》中开示道：

“贪执自净双运义光明，非为作意圣道之正行，

解开脉结等德若无有，空乐觉受模糊乃伺察。

释：犹如老者看孩童行为一般贪执所现诸觉受的一切贤劣能取所取，于无基离根的本地中自然清净，法界觉性双运之本体胜义谛法性之密意光明离戏之实相，即显密因果乘共称的无上精华并非为以作意改造后获得自诩为实相及法性的细微苦性境界，而是三圣者正道之正行。这种境界已解开了中、精、血脉中包括细微脉在内的二十一脉结，应当获得现见不变大乐本面等上述诸道相功德之究竟实相，倘若无有此等成就，则暂时的空乐觉受只是风心偶尔模模糊糊的显现，是恍恍惚惚的状态，不可认为是究竟之见。这种状态乃是伺察意执著有相之自性，属于集谛轮回分之法，所以应当完全舍弃。恩扎布德在《成智论》中说：‘未见身皮筒（无证悟之要仅身中观气者），与实皮火筒，彼等之差别，见性之瑜伽，能超皮火筒。’又‘二根所生乐，劣士说真如，胜佛未宣说，彼为真大乐。大乐非无常，大乐乃恒常，（若彼为大乐），搔痒腋乐受，为何非大乐？’”

《定解宝灯论新月释》指出，密宗所强调的大乐智慧，和现空双运大法界密切相关：

“探求本来清净义，必须究竟应成见，

仅从离戏分而言，二者无有差别也。

内心中若要探寻轮涅诸法本来清净的意义，就必定需要最究竟的中观应成派见解，从法界离一切戏论的角度而言，大圆满的本来清净与中观应成派所抉择的离戏空性无有任何差别。

为遣空性之耽著，密宗宣说大乐智，

离境有境亲体验，空乐无二之法界。

为了断除对本性偏于空性边的执著，密乘中宣说了大安乐智慧，对空乐无二双运大等性的法界远离能所二取，以现量来感受，是密乘的无上特法。

现明觉性此三者，即是大乐之异名

所以现空无别、明空无别、觉空无别三者是大安乐智慧的异名，意义上无有不同。”

此外，《佛光大词典》云：“【大乐大贪染】密教金刚萨埵之内证法。金刚萨埵离世间杂染之欲乐，而乐于贪染色、香等之实相，故称大乐大贪染。即理趣经所说十七清净法门。盖一切诸法虽有种种差别，惟自性乃绝待清净，故若证悟此自性清净之理，离差别之妄执，则自他即共受永劫真实之大乐，此乃金刚萨埵之内证。又金刚萨埵以此大乐法门而别于世间之小贪小欲。［理趣释卷上］”故知大乐乃是超离观待假立的苦、乐等一切二边戏论之上的无漏智慧妙境，非世俗人行境。

复次，《密宗道次第广论》云：“然总经论要旨，第三灌顶之俱生智要能通达真实。如《口授论》开示从色乃至一切种智法性真实。法虽本来如是，然为有情障过之所覆蔽，流转生死，故须通达真实。……由修如是灌顶时所晓示之俱生智，能生果位俱生，故灌顶时，必须悟入真实义之俱生。如《穗论》第五云：‘此俱生所起真实菩提心，空性、大悲无别，离于慧智为别有余法耶？答曰：非余，即惟除彼慧智所有逆品说如是相。此是自性，最极明显。’”由是可知，密乘所谓的俱生大乐，实际指究竟无漏的胜义实相智慧，与无有大乘方便摄持的世俗淫乐截然不同。事实上，没有任何一部大乘了义经典讲过，大乐智慧可以和世俗淫乐直接等同，以及凡夫欲贪绝无转成大乐智慧的可能。

“以方便所摄”、“通达真实”、“于贪上认识自性本来面目”、“于无基离根的本地中自然清净”……，这些不厌其烦的词句说明，密宗从不认为沉溺凡夫平庸欲贪就可获得成就。竟然连如此明白的法义都读不懂，死活要说“第四喜——人间淫乐之最高觉受”、“其实与世间极贪之男女杂交淫乱无异”，萧平实师徒若非眼根出了毛病，想必是意根早已迷乱。

“妄说于修此双身法时，此淫贪大乐即是自性、本来面目”，是什么意思呢？是说淫贪有法绝无胜义法性，还是说绝无安住烦恼本面而证得胜义实相的可能？不管怎样，显然都和《大乘庄严经论》的教言——“远离于法界，无别有贪法”、“由离法性外，无别有诸法”、“贪出贪余尔”、“故说贪出贪，嗔痴出亦尔”——直接相违。

如果“粗重极粗重、染污极染污”的贪等烦恼之法性本面，不是法身大乐的话，那又是什么呢？难道在胜义法界中，竟存在（至少）两款并立的法性吗——一者是“细微极细微、清净极清净”的高级有法的法性；一者是“粗重极粗重、染污极染污”的低级有法的法性？

“谓此贪乐为常住实法，而妄谓究竟佛也应常有此种淫乐”，就益发让人莫名其妙了。冰，和冰所化之水，完全是一回事吗？仅仅因为冰是硬的，所以冰化成的水，也必定是硬的？所以融化冰的行为，也有罪过？真是岂有此理！

“既然不肯向我们的直线思维和先入之见低头，密宗就肯定是有罪的！”此即是谤密群小的基本逻辑过程。凭什么没罪呢？她没罪谁有罪？没有罪怎么行？没有罪才怪哩！——处处不都是罪么？！

在道义人格上，他们是小人；在诽谤技艺上，他们是大师。

“大师”们意犹未尽：“就算是一般的凡夫也知道出家修行的第一步就是要离于贪欲，要先解脱于男女欲的系缚；所以出家人应该保持单身，更应远离男女之贪欲，如此正显示出修行人的尊贵，能够不被五欲牵引，行清净梵行；密教则反清净之道而行，邪谬的大力提倡：不修双身法门，不在淫行中证得第四喜，则不能成佛。……云何世间有法能够令人愈染污就会变为愈清净、最染污就是最清净的义理？无有斯理！密教祖师竟然敢以此最下贱、最污秽的法门，自高自傲而蔑视显教所不屑一顾之法，而言沾沾自喜的评论独缺此法故不如密宗殊胜；如此污秽不堪之邪淫外道法，贵为 世尊名门正派的显教，岂会看在眼里而珍视之？岂能与密教同流合污？”（《真假邪说》P193）

前文已详加解释，双身法只是密宗无量法门之一，虽然在共同续部中，双身法占有特殊地位，但在整个密教体系中，还有不胜枚举的解脱道法门，具有同等甚而更加殊胜的加持和意义。为数众多的解脱道妙法和高度重视戒律的传统精神，为藏密行人（特别是出家僧众）持戒清修提供了根本保障。所以，“不修双身法门，不在淫行中证得第四喜，则不能成佛”之说，是违背事实的。

诚然，佛陀宣说过清心寡欲、舍离烦恼的常规教义，并由此形成了二乘及大乘权教的行为准则。可同时我们要知道，遣除自相烦恼、证得大乐智慧的途径，是多种多样的，在大乘甚深见解和方便摄持下，直观烦恼分别念的实相本面，无疑是最佳捷径。双身法不过是一种具体的操作方式，转烦恼为道用的精神，才最值得探究和关注。在这方面，无上瑜伽取得了引人瞩目的杰出成就，佛陀于显宗了义经典中，也从理论上作了不同程度的宣说。若静心体悟，不难找到显密教法的融通关要。

直线思维模式当然无法设想“愈染污就会变为愈清净、最染污就是最清净”的情况，但大乘佛法并非如是。《大宝积经》就明确表达了和谤密者截然相反的立场：“弥勒，譬如有人，于大火聚投以薪木，数数添之，如是添已，其焰转炽弥更增明，无有尽灭。弥勒，慧行菩萨亦复如是，以智慧火烧烦恼薪，数数添于烦恼薪木，如是添已，智慧之火转更增明无有尽灭。”彼经复云：“迦叶，譬如种在空中而能生长，从本已来无有是处，菩萨取证亦复如是，增长佛法终无是处。迦叶，譬如种在良田则能生长，如是迦叶，菩萨亦尔，有诸结使离世间法能长佛法。迦叶，譬如高原陆地不生莲花，菩萨亦复如是，于无为中不生佛法。迦叶，譬如卑湿淤泥中乃生莲花。菩萨亦尔，生死淤泥邪定众生能生佛法。”

在《诸法无行经》（鸠摩罗什大师译）中，佛陀对耽执净秽、贤劣、功过等二边戏论的傲慢者，作了严厉呵斥：“佛告华戏慧菩萨：‘若菩萨闻贪欲音声生过罪想，闻离贪欲音声生利益想，即是不学佛法。若闻嗔恚音声生过罪想，闻离嗔恚音声生利益想；若闻愚痴音声生过罪想，于离愚痴音声生利益想，则是不学佛法。若于少欲音声生喜想，于多欲音声生碍想，即是不行音声法门。于知足音声生喜想，于不知足音声生碍想，则是不行音声法门。若于细行音声生喜想，于粗行音声生碍想，则是不行音声法门。若于乐静音声则喜，于愦闹音声则碍，则是不学佛法。若于忍辱音声生利想，于嗔恚音声生碍想，则是不学佛法。若于精进音声生利想，于懈怠音声生碍想，则是不学佛法。于禅定音声生利想，于散乱音声生碍想，则是不学佛法。于智慧音声生利想，于愚痴音声生碍想，则是不学佛法。若于近道音声则喜，于远道音声则碍，则是不学音声法门。于生死见过咎，于涅槃见利益，则是不入音声法门。于彼岸则喜，于此岸则碍，则是不学音声法门。于聚落音声生碍想，于空闲音声生喜想，则是不学音声法门。若于独行音声生喜想，于众行音声生碍想，则是不学音声法门。于比丘所行音声生喜想，于白衣所行音声生碍想，则是不学音声法门。于有威仪则喜，于无威仪则碍，则是不学佛法。于清净行则喜，于不清净行则碍，则是不学佛法。于一行则喜，于杂行则碍，则是不学佛法。于离欲行则喜，于淫欲行则碍，则是不学佛法。于离嗔想则喜，于嗔想则碍，则是不学佛法。于离痴想则喜，于痴想则碍，则是不学佛法。于空则喜，于有则碍，则是不学佛法。于无相则喜，于有相则碍，则是不学佛法。于无作则喜，于有作则碍，则是不学佛法。于菩萨行则喜，于声闻辟支佛行则碍，则是不学佛法。若说菩萨过咎，则远阿耨多罗三藐三菩提，亦受业障罪。若说菩萨威仪过罪，则远阿耨多罗三藐三菩提。若菩萨于他菩萨生下想，于己生胜想，则为自伤，亦受业障罪。若菩萨欲教余菩萨，当生佛想然后教之，菩萨若欲不舍阿耨多罗三藐三菩提，不应生心轻恚余菩萨。善男子，无有灭失功德，如轻恚余菩萨者。是故菩萨多欲守护功德善根，亦于一切法中得无障碍慧，当昼夜各三时礼一切求佛道菩萨。”

为进一步说明心怀成见、谤法谤圣的过患，《诸法无行经》讲述了一个真实的故事：

“尔时佛告文殊师利：‘汝先世住初发意地，未入如是诸法相时，为起何障碍罪，汝今说之，当来世假名菩萨闻汝所说障碍之罪，当自守护。’文殊师利白佛言：‘唯然，世尊！我当自说障碍之罪，惟闻之者当有忧怖，然其能灭业障之罪，亦于一切法中得无碍慧。世尊，过去无量无边不可思议阿僧祇劫，尔时有佛号师子吼鼓音王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊，其佛寿命十万亿那由他岁，以三乘法而度众生。……彼佛住世教化已讫，入无余涅槃，灭度之后法住六万岁，诸树法音皆不复出。

尔时有菩萨比丘名曰喜根，时为法师，质直端正，不坏威仪不舍世法。尔时众生普皆利根乐闻深论，其喜根法师于众人前，不称赞少欲知足细行独处，但教众人诸法实相，所谓一切法性即贪欲之性，贪欲性即是诸法性，嗔恚性即是诸法性，愚痴性即是诸法性。其喜根法师以是方便教化众生，众生所行皆是一相，各不相是非，所行之道心无嗔痴，以无嗔碍因缘故疾得法忍，于佛法中决定不坏。世尊，尔时复有比丘法师行菩萨道，名曰胜意，其胜意比丘护持禁戒，得四禅四无色定，行十二头陀。世尊，是胜意比丘有诸弟子，其心轻动乐见他过。世尊，后于一时胜意菩萨入聚落乞食，误到喜根弟子家，见舍主居士子，即到其所敷座而坐，为居士子称赞少欲知足细行，说无利语过，赞叹远众乐独行者。又于居士子前说喜根法师过失：是比丘不实，以邪见道教化众生，是杂行者，说淫欲无障碍、嗔恚无障碍、愚痴无障碍，一切诸法皆无障碍。是居士子利根（已）得无生法忍，即语胜意比丘：‘大德，汝知贪欲为是何法？’胜意言：‘居士，我知贪欲是烦恼。’居士子言：‘大德，是烦恼为在内在外耶？’胜意言：‘不在内不在外。’‘大德，若贪欲不在内不在外，不在东西南北四维上下十方者，即是无生，若无生者，云何言若垢若净？’尔时胜意比丘嗔恚不喜，从座起去作如是言：‘是喜根比丘以妄语法多惑众人。’是人（胜意比丘）以不学入音声法门故，闻佛音声则喜，闻外道音声则嗔。于梵行音声则喜，于非梵行音声则嗔，以不学入音声法门故。于净音声则喜，于垢音声则嗔，以不学入音声法门故。于圣道音声则喜，于凡夫音声则碍，以不学入音声法门故。于乐音声则喜，于苦音声则碍，以不学入音声法门故。于出家音声则喜，于在家音声则碍，以不学入音声法门故。于出世间音声则喜，于世间音声则碍，以不学入音声法门故。于布施则生利想，于悭则生碍想，以不学佛法故。于持戒则生利想，于毁戒则生碍想，以不学佛法故。是时胜意比丘，出其舍已还到所止，众僧中见喜根菩萨，语众人言：‘是比丘多以虚妄邪见教化众生，所谓淫欲非障碍、嗔恚非障碍、愚痴非障碍，一切法非障碍。’尔时喜根菩萨作是念：‘是比丘今者必当起于障碍罪业，我今当为说如是深法，乃至令作修助菩提道法因缘。’尔时喜根菩萨于众僧前，说是诸偈：

贪欲是涅槃，恚痴亦如是，如此三事中，有无量佛道。若有人分别，贪欲嗔恚痴，是人去佛远，譬如天与地。菩提与贪欲，是一而非二，皆入一法门，平等无有异。凡夫闻怖畏，去佛道甚远，贪欲不生灭，不能令心恼。若人有我心，及有得见者，是人为贪欲，将入于地狱。贪欲之实性，即是佛法性，佛法之实性，亦是贪欲性。是二法一相，所谓是无相，若能如是知，则为世间导。若有人分别，是持戒毁戒，以持戒狂故，轻蔑于他人，是人无菩提，亦无有佛法，但自安住立，有所得见中。若住空闲处，自贵而贱人，尚不得生天，何况于菩提？皆由著空闲，住于邪见故。邪见与菩提，皆等无有异，但以名字数，语言故别异。若人通达此，则为近菩提。分别烦恼垢，即是著净见，无菩提佛法，住有得见中。若贪著佛法，是则远佛法，贪无碍法故，则还受苦恼。若人无分别，贪欲嗔恚痴，入三毒性故，则为见菩提。是人近佛道，疾得无生忍。若见有为法，与无为法异，是人终不得，脱于有为法，若知二性同，必为人中尊。佛不见菩提，亦不见佛法，不著诸法故，降魔成佛道。……若人欲成佛，莫坏贪欲性，贪欲性即是，诸佛之功德……贪欲无内外，亦不在诸方，分别是空法，凡夫为所烧。如幻如焰响，如梦石女儿，诸烦恼如是，决定不可得。不知是空故，凡夫为诳惑。若求烦恼性，烦恼即是道，若有人分别，是道是非道，是人终不得，无分别菩提。凡夫畏佛法，去佛法甚远，若不疑空法，是人得菩提。一切有为法，即是无为法，是数不可得，无数故无为……若欲舍远贪，不得远于贪，若达贪实法，是人能离贪。不得法实际，虽长夜持戒，得诸无碍禅，不入佛法味。知法无有性，不坏一切法，不言戒非戒，得脱有见中。以无持戒性，知于持戒法，如是知戒相，终不毁于戒。诸佛之法王，法藏叵思议，无量方便力，引导诸众生，以一相法门，令入寂灭道。凡夫闻佛说，无我无有法，一相自性空，不信堕深坑。虽白衣受欲，闻是法不畏，胜于头陀者，住在有见中。现在十方佛，利益诸世间，知法如虚空，皆以得菩提。若有无智者，乐于分别法，闻是实法者，则生疑怖畏，是人无量劫，备受诸苦分。

说是诸偈法时，三万诸天子得无生法忍，万八千人漏尽解脱。即时地裂，胜意比丘堕大地狱，以是业障罪因缘故，百千亿那由他劫，于大地狱受诸苦毒。从地狱出，七十四万世常被诽谤，若干百千劫乃至不闻佛之名字。自是已后还得值佛，出家学道而无志乐，于六十三万世常反道入俗，亦以业障余罪故，于若干百千世诸根暗钝。世尊，尔时喜根法师于今东方，过十万亿佛土有国名宝庄严，于中得阿耨多罗三藐三菩提，号曰胜光明威德王如来应供正遍知，于今现在。其胜意比丘，今我身是。世尊，我未入如是法相门时，受如是苦分别苦颠倒苦，是故若发菩提心者，若发小乘心者，不欲起如是业障罪，不欲受如是苦恼者，不应拒逆佛法，无有处所可生嗔碍。’佛告文殊师利：‘汝闻是诸偈，得何等利？’‘世尊，我毕是业障罪已，闻是偈因缘故，在所生处利根智慧得深法忍得决定忍巧说深法。’‘文殊师利，为谁力故，能忆如是无量阿僧祇劫罪业因缘？’‘世尊，诸菩萨有所念有所说有所思惟，皆是佛之神力，所以者何？一切诸法皆从佛出。’”

彼经中另有不少了义教言，值得一读：

“若人欲成佛，勿坏于贪欲，诸法即贪欲，知是则成佛。贪欲及恚痴，无有能得者，是法皆如空，知是则成佛。”

“勿分别贪欲，贪欲性是道，烦恼先自无，未来亦无有，能如是信解，便得无生忍。观好恶音声，知非音声性，当入无文字，实相之法门。若能信是法，则无淫怒痴，观贪欲愚痴，即是无量相。”

“若菩萨见贪欲际即是真际，见嗔恚际即是真际，见愚痴际即是真际，则能毕灭业障之罪。又文殊师利，若菩萨能见一切众生性即是涅槃性，则能毕灭业障之罪。”

“‘世尊，一切诸佛皆成就贪欲，名不动相。’‘文殊师利，云何是事名不动相？’‘世尊，一切诸佛皆入贪欲平等法中故，远离诤讼通达贪欲性故。世尊，贪欲即是菩提，何以故？知贪欲实性说名菩提，是故一切诸佛皆成就贪欲，名不动相。（《真假邪说》：“竟然将 佛地境界才成就的无住处涅槃，寂静极寂静，复清净极清净的‘常、乐、我、净’境界，说成淫行贪乐的粗重极粗重、染污极染污的邪淫之乐。”——引者注）世尊，一切诸佛皆成就嗔恚，名不动相。’‘文殊师利，云何是事名不动相？’‘世尊，一切诸佛皆说有为法过罪者，安住嗔恚平等性中，通达嗔恚性故，是名一切诸佛皆成就嗔恚名不动相。世尊，一切诸佛皆成就愚痴，名不动相。’‘文殊师利，云何是事名不动相？’‘世尊，一切诸佛能度一切贪著名字众生，安住愚痴平等性中，通达愚痴性故，是名一切诸佛成就愚痴名不动相。’”

“一切诸佛安住是贪欲嗔恚愚痴四颠倒五盖五欲平等中，是诸佛安住贪欲性故，得阿耨多罗三藐三菩提，安住嗔恚愚痴四颠倒五盖五欲性故，得阿耨多罗三藐三菩提，是故一切诸佛住四颠倒五盖五欲三毒中，得阿耨多罗三藐三菩提，名不动相。”

龙树菩萨在《大智度论》中，引述了《诸法无行经》的内容，以赞显大乘佛法的不共殊胜：

“【经】如实巧度

【论】有外道法，虽度众生不如实度，何以故？种种邪见结使残故。二乘虽有所度，不如所应度，何以故？无一切智方便心薄故。唯有菩萨能如实巧度。譬如渡师，一人以浮囊草筏渡之，一人以方舟而渡，二渡之中相降悬殊，菩萨巧渡众生亦如是。复次譬如治病，苦药针炙痛而得差，如有妙药名苏陀扇陀，病人眼见，众病皆愈。除病虽同，优劣法异。声闻、菩萨教化度人，亦复如是。苦行头陀初中后夜勤心坐禅，观苦而得道，声闻教也。观诸法相无缚无解心得清净，菩萨教也，如文殊师利本缘。文殊师利白佛：大德，昔我先世过无量阿僧祇劫，尔时有佛名师子音王，佛及众生寿十万亿那由他岁，佛以三乘而度众生。……时佛教化已讫，入无余涅槃，法住六万岁，诸树法音亦不复出。尔时有二菩萨比丘：一名喜根，二名胜意。是喜根法师，容仪质直不舍世法，亦不分别善恶，喜根弟子聪明乐法好闻深义，其师不赞少欲知足，不赞戒行头陀，但说诸法实相清净，语诸弟子：一切诸法淫欲相瞋恚相愚痴相，此诸法相即是诸法实相，无所挂碍。以是方便教诸弟子入一相智，时诸弟子于诸人中无瞋无悔心不悔故得生忍，得生忍故则得法忍，于实法中不动如山。……是时喜根作是念：此人大瞋为恶业所覆，当堕大罪，我今当为说甚深法。虽今无所得，为作后世佛道因缘。是时喜根集僧，一心说偈：

淫欲即是道，恚痴亦如是，如此三事中，无量诸佛道。若有人分别，淫怒痴及道，是人去佛远，譬如天与地。道及淫怒痴，是一法平等，若人闻怖畏，去佛道甚远。淫法不生灭，不能令心恼，若人计吾我，淫将入恶道。见有无法异，是不离有无，若知有无等，超胜成佛道。

说如是等七十余偈，时三万诸天子得无生法忍，万八千声闻人，不著一切法故，皆得解脱。是时胜意菩萨，身即陷入地狱受无量千万亿岁苦，出生人中七十四万世常被诽谤，无量劫中不闻佛名，是罪渐薄得闻佛法，出家为道而复舍戒，如是六万三千世常舍戒，无量世中作沙门虽不舍戒，诸根暗钝。是喜根菩萨于今东方，过十万亿佛土作佛，其土号宝严，佛号光踰日明王。文殊师利言：尔时胜意比丘，我身是也。我观尔时受是无量苦。文殊师利复白佛：若有人求三乘道，不欲受诸苦者，不应破诸法相而怀瞋恚。佛问文殊师利：汝闻诸偈得何等利？答曰：我闻此偈得毕众苦，世世得利根智慧，能解深法巧说深义，于诸菩萨中最为第一。如是等名巧说诸法相，是名如实巧度。”

宗镜录(卷93)中，为了说明“不信宗镜，无有是处”之理，也全文引述了《诸法无行经》喜根比丘和胜意比丘的公案，紧接着评述道：“故知若不信宗镜中所说实相之理，则如胜意比丘，没魂受裂地之大苦。若有信如是说，则如文殊师利，智慧演深法之妙辩。信毁交报，因果无差。普劝后贤，应深信受。”

胜意菩萨之所以“没魂受裂地之大苦”，无疑是因片面断定“如此离于 世尊寂静无贪之义，悖离 世尊无欲的告示，云何世间有法能够令人愈染污就会变为愈清净、最染污就是最清净的义理？无有斯理！”前车之鉴，后事之师！我们实在不忍心看到有人重蹈覆辙，让历史悲剧再次上演。

《维摩诘经》讲述了同样的道理：“尔时文殊师利问维摩诘言：‘菩萨云何通达佛道？’维摩诘言：‘若菩萨行于非道，是为通达佛道。’又问：‘云何菩萨行于非道？’答曰：‘若菩萨行五无间而无恼恚，至于地狱无诸罪垢，至于畜生无有无明憍慢等过，至于饿鬼而具足功德，行色无色界道不以为胜，示行贪欲离诸染著，示行嗔恚于诸众生无有恚阂，示行愚痴而以智慧调伏其心，示行悭贪而舍内外所有不惜身命，示行毁禁而安住净戒乃至小罪犹怀大惧，示行嗔恚而常慈忍，示行懈怠而勤修功德，示行乱意而常念定，示行愚痴而通达世间出世间慧，示行谄伪而善方便随诸经义，示行憍慢而于众生犹如桥梁，示行诸烦恼而心常清净，示入于魔而顺佛智慧不随他教，示入声闻而为众生说未闻法，示入辟支佛而成就大悲教化众生，示入贫穷而有宝手功德无尽，示入刑残而具诸相好以自庄严，示入下贱而生佛种姓中具诸功德，示入羸劣丑陋而得那罗延身一切众生之所乐见，示入老病而永断病根超越死畏，示有资生而恒观无常实无所贪，示有妻妾采女而常远离五欲淤泥，现于讷钝而成就辩才总持无失，示入邪济而以正济度诸众生，现遍入诸道而断其因缘，现于涅槃而不断生死。文殊师利，菩萨能如是行于非道，是为通达佛道。

于是维摩诘，问文殊师利：‘何等为如来种？’文殊师利言：‘有身为种，无明有爱为种，贪恚痴为种，四颠倒为种，五盖为种，六入为种，七识处为种，八邪法为种，九恼处为种，十不善道为种。以要言之，六十二见及一切烦恼皆是佛种。’曰：‘何谓也。’答曰：‘若见无为入正位者，不能复发阿耨多罗三藐三菩提心。譬如高原陆地不生莲华，卑湿淤泥乃生此华，如是见无为法入正位者，终不复能生于佛法，烦恼泥中乃有众生起佛法耳。又如殖种于空终不得生，粪壤之地乃能滋茂，如是入无为正位者不生佛法，起于我见如须弥山，犹能发于阿耨多罗三藐三菩提心生佛法矣。是故当知一切烦恼为如来种，譬如不下巨海不能得无价宝珠，如是不入烦恼大海，则不能得一切智宝。’”

“佛为增上慢人，说离淫怒痴为解脱耳。若无增上慢者，佛说淫怒痴性即是解脱。”

“示受于五欲，亦复现行禅，令魔心愦乱，不能得其便。火中生莲华，是可谓希有，在欲而行禅，希有亦如是。或现作淫女，引诸好色者，先以欲钩牵，后令入佛道。”

《注维摩诘经》释云：

“维摩诘言：若菩萨行于非道

什曰：非道有三种：一者恶趣果报，二者恶趣行业，三者世俗善业及善业果报也。凡非其本实而处之皆名非道，处非而不失其本，故能因非道以弘道，则通斯通矣，譬如良医触物为药，故医术斯行遇病斯治。

是为通达佛道

肇曰：夫以道为道、非道为非道者，则爱恶并起，垢累兹彰，何能通心妙旨达平等之道乎？若能不以道为道、不以非道为非道者，则是非绝于心，遇物斯可乘矣。所以处是无是是之情，乘非无非非之意，故能美恶齐观履逆常顺，和光尘劳愈晦愈明，斯可谓通达无碍平等佛道也。”

吉藏大师在《维摩经义疏》中讲道：“若无方便，谓非道异道，但行道为道，行非道为非道，故道与非道，悉成非道。若有方便，休道非道无有二相，非但行道为道，行于非道，亦即是道，故道与非道，悉皆是道。如思益经云：一切法正，一切法邪。即其事也。问：若达观者，一切皆道，何故偏云行于非道通达佛道？答：于菩萨，无非是道，但为对二乘言涅槃是道生死非道，是故今说达此非道即是佛道也。又上天女，即是休道之人，寄迹女身，以通达佛道。前但略明一事，今备辨行一切非道，悉能通达佛道……至人体达佛道故，能示现行一切非道，悉是佛道，故是果门。”

玄奘法师所译的《说无垢称经》是《维摩诘经》另译本，窥基大师于《说无垢称经疏》中同样留下了大量了义教言，佛友们可自行参阅。

《圆觉经》也为密宗提供了有力的理论依据：“善男子，一切障碍即究竟觉，得念失念无非解脱，成法破法皆名涅槃，智慧愚痴通为般若，菩萨外道所成就法同是菩提，无明真如无异境界，诸戒定慧及淫怒痴俱是梵行，众生国土同一法性，地狱天宫皆为净土，有性无性齐成佛道，一切烦恼毕竟解脱，法界海慧照了诸相犹如虚空，此名如来随顺觉性。”

综上可知，烦恼即菩提、轮涅无二乃是大乘佛法最极精妙不共之处，具有十分坚实的理论基础。金刚密乘在这方面展现的自在游舞，只能证明她的伟大，而不是罪过。

无论从第二转般若大空性看，还是从第三转了义大乐光明看，烦恼妄心的胜义本面，都非如直线思维模式所误解的那样可厌。全知麦彭仁波切在《大乘庄严经论释》中赐予的金刚语，为密宗，也为整个大乘圆实教法发出了无畏狮吼——如是了知烦恼自性本来清净后，若能通达烦恼本自解脱，则不须依靠其他对治力。若有烦恼其本体不是解脱，则谁也无法使其解脱、将其断除！有者闻之皆脑裂，有者寂听生欣悦，本应如是！

在断除自相烦恼、证得实相本面这个根本点上，大乘顺行、逆行没有任何不同。暂时的差异，仅在于具体的方式和途径上。为表相形式所转的无智者，当然难以理解这种深刻的内在一致性。意识永远是意识，烦恼永远是烦恼，而解脱，则永远是缥缈孤立的他体实法，真不明白，这么傻乎乎的劣见，怎么也好意思在大庭广众下欢然起舞呢？

《真假邪说》讲道：“索达吉也没有理由藉词说：‘那是密教里的秘密，不可公开辨正。’因为双身法的内涵已经不是秘密了，不但平实导师详细的剖析了其中的内容与邪谬处，连坊间书局也已经有很多叙述双身法的书籍出版了，根本无秘密可说了，所以索达吉应该针对平实导师在书中对双身法的剖析，提出辨正，藉以证明双身法确实是佛法，确实与解脱道证量有关，确实与佛菩提道证量有关，提出合于教证的理论出来，才能使人信服。”（P470）

上文已经讲到和不遑述及的大量教证、理证，都是证明密宗双身法清净无垢和萧氏邪说荒谬无耻的有力证据，有待萧张师徒静心研读、好自反省。

时丁季运，自然会出现一些不合理现象。本应极度保密的双身修法详情，之所以逐渐公开，有着方方面面的原因，书局的出版发行不过是最终环节而已。但是，能否因为在一定程度上已被公开，就说明这些密法再无保密性可言，已完全丧失了价值呢？事情并非如此简单。在没有任何特殊必要的情况下，随意公开大量甚深密法，出自何种动机，我们不得而知，但按照密法本身的要求，慎加保密却是必须的。这个原则，不能因为某些人通过其他渠道已对保密内容有所了知，就随便放弃。

保密原则，其实不是密宗的特法，显教的大小乘中都有这样的规定。譬如小乘就规定，在家人不能阅出家戒本，未受大戒者不能偷听比丘诵戒、羯磨。如今，《大藏经》是人人可请阅的了，一定想偷听比丘内部的秘密，也有很多高科技手段可以帮助满足这种好奇心。那么，是否因为已出现泄密的现象和途径，人们就可以破罐破摔，随便公开僧众戒律，彻底放弃保密原则呢？恐怕不行。

大乘显教亦复如是，如《大乘庄严经论》云：“密深及呵犯，赞持与教授，令觉诸魔事，五业如善友。”无著释云：“一非器者秘其深说，二犯戒者如法呵责，三具戒者以善称誉，四修行者教令速证，五魔事者即令觉知。是名菩萨五种似善友业。”五善友业之首，即是对非器者保密深法。因为非法器的人，对深密玄妙的大乘法难以顺利接受，菩萨为护其善根慧命，使其免于滋生邪见，故予保密。《虚空藏菩萨经》云：“初发心菩萨趣向大乘，有八根本罪犯波罗夷，先所修习一切善根皆悉烧然，堕于恶趣离安隐处失人天乐，亦失大乘境界之乐，久在生死离善知识。何等为八？谓彼菩萨宿业因缘生五浊世，有余善根近善知识，归趣甚深大乘之法，发无上心，智慧微浅，是初发心菩萨又从他闻甚深空法读诵受持，复于少智愚痴人前读诵解说，余人闻已惊疑怖畏，于阿耨多罗三藐三菩提心生退没，乐声闻乘，是名初发心菩萨犯于第一根本重罪。”此处经文讲的是见解方面的保密，甚深行为的保密，可依此类推。

由于见解、修证、行为更加超胜，金刚密乘的保密原则就更为严格了。如《三戒论》云：“非器未作仪轨者，无圆满与失毁者，畏惧深法五者前，泄露秘密第七条。”在非法器等众生之前，密宗的见解修行必须严加隐秘，否则很容易出现曲解、诽谤的现象。不特藏密如此，唐密也是这样。蕅益大师《法海观澜?密咒圆因》中引《佛说一切如来真实摄大乘现证三昧大教王经》云：“若有不见大曼拏罗者，汝不应为说此三昧法，若为说者违越三昧。然后金刚阿阇梨自结萨埵金刚印，安于金刚弟子顶，安已作是言：‘诸不应说人，汝为说者，以此三昧金刚摧碎汝顶。’”“汝不应以此秘密法辄为人说，无令返招殃咎，身坏命终堕大地狱。”复引《大乘瑜伽金刚性海曼殊室利千臂千钵大教王经》云：“若有教主阿阇梨，不在受法道场内，与人妄说如来秘密三摩地观秘教法藏者，此人好求名利谄谀妄说，其人说者得四重之罪，其听者生生得障道罪，堕入地狱，永不闻正教之法。”及引《广大宝搂阁善住秘密陀罗尼经》云：“勿以此法于后世时，妄相付于下劣贱人，恶性众生破戒众生懈怠众生邪见众生小乘众生贪欲众生我慢众生，如斯之类，不须为说此陀罗尼。”

是故当知，大小显密教法之所以有需加保密的内容，并不是因为有何见不得人之处，而是为了不让人妄生邪见，不让圣法速灭。若不如实了知此理，则会自误误人。虽说有授记讲到，末法时期个别密法可稍加公开，但此中分寸极难把握，唯有极少数具大智慧的高僧大德才能如理取舍。如何让密法尽可能地饶益更多有情，同时又对负面影响进行有效掌控，绝非易事。

总的来说，佛法中的保密，是个自觉性的问题。不随便泄密，不任意传播密法，以及在不具资格的情况下自觉不接触那些应须高度保密的内容，既是对法宝的尊重，也是对自己解脱慧命负责的表现。不敬重法宝，实际上是不自重；亵渎法宝，同时也亵渎了自己的人格。

在这个问题上，萧平实师徒再次为人们提供了很有教育意义的反面教材。恶心诽谤大乘妙法并予大肆宣扬，肆意毁坏众生相续，正是轻率接触并严重误读了本该保密的大乘法要所致。成了活生生的反面例子，还不以为耻，反以为荣，真是可悲！“返招殃咎，身坏命终堕大地狱”、“生生得障道罪，堕入地狱，永不闻正教之法”，这些明确授记，无疑给萧平实师徒的未来，已经抹上一层浓重的阴影。

由此我们更加体会到，对非器者保密深法的重要性。《药师琉璃光本愿功德经》中说：“勿于薄福众生，诽谤正法毁贤圣者，授予斯法，令法速灭。”遇上对教法、对众生、对自己完全不负责任的人，看来的确需要小心。

值得一提的是，为了达到保密的效果，密宗的经续论著和修法仪轨，有不少地方做了颠倒次序、虚假混杂等处理，复还有许多隐秘幽深的指代、暗喻处。如果没有具清净传承的上师详细指点，单凭社会上流传出来的个别译本就擅加修习，或者妄下评论，那是意义不大的，甚而可谓是相当危险的。

“根本无秘密可说了”，真是这样吗？最大的秘密是什么，你们明白吗？愚者最关心的，永远是些粗浅的表相，至于深层的内涵、无上的秘密，就算摆到眼前，也如痴如盲。

正因为对最大的秘密茫然无知，你们才一错再错犹不警醒，可知道吗？


第三节 事事无碍与性具善恶（1）

在本章开头所引的那个公案中，圆悟克勤禅师借用真净禅师偈宣示禅门至境，开导张无尽：

“事事无碍，如意自在。

手把猪头，口诵净戒。

趁出淫坊，未还酒债。

十字街头，解开布袋。”

这个偈子，再明白不过地揭示出密乘禁行和禅宗、华严、天台等圆顿教法的融通一味。无尽居士不禁叹言：“美哉之论，岂易得闻乎！”这个叹，实际是对包括金刚密乘在内的一切大乘圆顿法门的赞颂。

前文提到的归宗斩蛇、南泉斩猫、汾阳酒肉等著名公案，即是禅门巨匠“如意自在”的大手笔。二祖慧可晚年的逆行，也十分有名：“遂韬光混迹变易仪相，或入诸酒肆，或过于屠门，或习街谈，或随厮役。人问之曰：‘师是道人，何故如是？’师曰：‘我自调心，何关汝事？’”（《五灯会元》）蕅益大师《灵峰宗论》提及此事：“直至没兴路头穷，向有意无意间，忽然打失娘生鼻孔，方知能觅所觅，果然了不可得，方是宗门最初一步。若谓此外别有修行，便是天魔外道。若谓此后更无修行，便当朝打三千，暮打八百，贬向阿鼻地狱。何以故？如二祖半世弘法，将大法付与三祖后，更复混迹尘寰，滥同乞士，以自调心。咄！既觅心了不可得，何故又说调心？终非二祖前后自语相违。当知此事，大不容易，沩山祖师云：‘此宗难得其妙，切须仔细用心。可中顿悟正因，便是出尘阶渐。生生若能不退，佛阶决定可期。’古来宗匠，于此一大事因缘，何等慎重真切！”可见二祖的密行，在悟后起修的过程中具有特殊意义。

《憨山老人梦游集》云：“凡修行人，有先悟后修者，有先修后悟者。然悟有解证之不同……所言顿悟渐修者，乃先悟已彻，但有习气，未能顿净，就于一切境缘上，以所悟之理，起观照之力，历境验心，融得一分境界，证得一分法身，消得一分妄想，显得一分本智。是又全在绵密工夫，于境界上做出，更为得力。”“此事不从参究入者，不得力；不向教上印证者，不得正知见；不从境缘上打炼者，亦只是光影门头事，及临逆顺八风境界，便被摇夺将去，都透不过。以宗入，以教印，以日用境缘为验，但于境上轻脱，无滞著心，即是用心得力处。”《真心直说》云：“如道人得真心后，先且用功保养，有大力用方可利生。若验此真心时，先将平生所爱底境，时时想在面前，如依前起憎爱心，则道心未熟；若不生憎爱心，是道心熟也。虽然如此成熟，犹未是自然不起憎爱，又再验心，若遇憎爱境时，特然起憎爱心令取憎爱境界，若心不起是心无碍，如露地白牛不伤苗稼也。古有呵佛骂祖者，是与此心相应。今见才入宗门，未知道之远近，便学呵佛骂祖者，太早计也。”《灵峰宗论》云：“圆教从名字初心，便用佛知佛见修行。豪杰丈夫，具一切无明烦恼，偏向冰凌剑锋上行，非冰凌剑锋，不能铸无明烦恼成菩提般若故也。天降大任，必先苦劳拂乱，令动心忍性。顽铁不炼不成钢，美玉不冶不精莹，松柏不历岁寒不挺秀，孤臣孽子不厉熏不达。岂有粥饭习气，暖软形态，可坐进此道者！夫小小境缘，便成事障，因平日无分毫契心恰意处耳。果达妙理，则现前极恶逆事，第一玄妙，为第一明师良友。若舍此等境界，何法何修，可悟可顿邪？”由是可知，历境验心增上证悟，是禅子行持各种反常行为的一个重要目的。

此外还有大量教言说明，转烦恼为道用的精神受到了禅门的特殊关注，如《永嘉证道歌》云：“在欲行禅知见力，火中生莲终不坏。”《宗镜录》云：“贪欲即是道，即是末中含有本。贪欲即是道家用，即是本中含有末。”故知添烦恼薪以盛燃智慧火，的确是大乘佛法的不共特色。

当然，自在如意的行持，是和轮涅无二的了义实相智慧分不开的。因此究竟而言，禅门至境可谓与圆教事事无碍法界一味无别。这一点已由圆悟禅师、真净禅师明确指出。

关于四法界之本义，圭峰宗密大师《注华严法界观门》讲道：“清凉新经疏云：统唯一真法界，谓总该万有，即是一心。然心融万有，便成四种法界：一事法界，界是分义，一一差别，有分齐故。二理法界，界是性义，无尽事法，同一性故。三理事无碍法界，具性、分义，性、分无碍故。四事事无碍法界，一切分齐事法，一一如性融通，重重无尽故。”此中的理事无碍法界，谓理由事显，事揽理成，平等之理与差别之事交融无碍。这种境界，已很不简单了，但圆悟禅师认为还不能“说禅”。事事无碍乃华严圆教精义，其核心是于现象本身当下认取不思议实相，森罗万象称性融通，一多相即，大小互容，重重无尽，互涉无碍。十玄缘起和六相圆融是事事无碍的主要内容，均为深奥了义之极谈，体现了大乘佛教胜妙不共的全息观和本体论思想。

华严宗的法界观门，替密宗说明了不少问题。《灵峰宗论》云：“如来显密二教，并具四种悉檀，而密教尤重坛仪，盖全理成事，全事摄理，直以事境为谛观，本非仅事表法而已。”《万善同归集》云：“问：触目菩提，举足皆道，何须别立事相道场，役念劳形，岂谐妙旨？答：道场有二：一理道场；二事道场。理道场者，周遍剎尘；事道场者，净地严饰。然因事显理，藉理成事，事虚揽理，无不理之事；理实应缘，无阂事之理。故即事明理，须假庄严，从俗入真，唯凭建立。为归敬之本，作策发之门，睹相严心，自他兼利。……乃至广兴法会，建立坛仪手决加持，严其胜事，遂得道场现证诸佛威加，皆是大圣垂慈，示其要轨。或睹香华之相戒德重清；或见普贤之身，罪源毕净。因兹法事圆备，佛道遐隆，现斯感通，归凭有据。是以须遵往圣，事印典章，不可凭虚，出于胸臆，毁德坏善，翻堕邪轮，拨有凝空，枉投邪罥。”《宗镜录》云：“今约周遍含容观中事事无碍者，如法界观序云：使观全事之理，随事而一一可见；全理之事，随理而一一可融。然后一多无碍，大小相含，则能施为隐显，神用不测矣。”“又理实应缘，无碍事之理，事因理立，无失理之事。如今不入圆信之者，皆自鄙下凡，远推极圣，斯乃不唯失事，理亦全无。但悟一心无碍自在之宗，自然理事融通，真俗交彻。若执事而迷理，永劫沈沦，或悟理而遗事，此非圆证。何者？理事不出自心，性相宁乖一旨。若入宗镜，顿悟真心，尚无非理非事之文，岂有若理若事之执？但得本之后，亦不废圆修。”这些教言，对于我们正确认识密宗不轻视事法的特色，很有帮助。

乍一看，事事无碍法界似乎把性理撇到了一边，而实际上，正是“一切分齐事法，一一如性融通”妙境，把无形而周遍的性理阐演得淋漓尽致，让人对法界本面的认识更加形象、深刻。在理事无碍法界中，尚存在理和事暂相观待的微细分别（所谓“法界量未灭”），而一旦趋入事事无碍法界，则连最极细微的二元对立和观待戏论也丢掉了，现象当体即是一真法界，此外更无可安立处、可话会处。既然每一事法，以及事法和事法之间的关系，都被赋予了全新意义，那么，大乘行人自在如意地驾驭万事万物，也就成了顺理成章的事。由于一沙一尘、一声一念当体即是净法身，谤密群小对贪等烦恼的技术性“排除”（“粗重极粗重、染污极染污”），亦顿然失去用武之地。

从现象即本体的思想出发，华严圣祖留下了许多了义教言，如三祖法藏大师《华严经明法品内立玄义章》云：“谓如经（《诸法无行经》）云：若人欲成佛，勿坏于贪欲，诸法即贪欲，如是即成佛。此经意以贪欲即无性，故不可坏，诸法即贪欲者，即贪欲之无性理也。若不尔者，岂贪是一切法体耶？是故当知举贪名而取贪实。”所谓的“贪实”，无疑即指离戏绝待的俱生大乐智慧。又，四祖清凉国师《大方广佛华严经疏》云：“然能治道虽复众多，不出二种：一通二别。别如上来随分开示，如不能断应宜转治，谓如起贪以不净观治之，不去当起慈悲，缘于前境，应以净法与之，云何出家无慈悲心，反更染污？如是随便种种回转，皆以无得而为方便。所言通者，但当深观第一义谛，谓当观诸惑即是本觉菩提，故无行（《诸法无行经》）云：贪欲即是道，恚痴亦复然，如是三法中，具一切佛法故。惑性智性皆本净故，但由虚妄分别凡夫不了，如大富盲人动转为宝所伤，二乘热狂谓为虫蛇惊走远避，权菩萨辈犹谓有之可断，今乘一切智乘以净慧眼，观惑即真，则烦恼自虚智性常净，是为开佛知见，使得清净，不断烦恼而入涅槃，有斯悲智。”长者李通玄《新华严经论》云：“云何名无尽功德藏回向？此位明禅与智冥，智与悲会，以无尽虚空为一道场，以无尽众生无明行相，而为佛事。身恒承事无尽诸佛，而遍周法界化无尽众生，总成佛身，表里相亡始终情尽，遍知诸法不坏无心，名无尽功德藏。”这些教言，既是阐扬华严宗义，同时也是替无上瑜伽说话。

再联系《华严经》经文做点具体分析，事情更加明朗。二祖智俨大师《华严经搜玄分齐通智方轨》云：“又此诸知识内，三人是反道行：一方便命（新译为胜热婆罗门）现痴相，婆须蜜现贪相，满足王（新译为无厌足王）现嗔相。”这里提到的三位逆行善知识，出自善财童子五十三参的著名典故，颇值得一读。先看胜热婆罗门：

“念善知识渐次游行，至伊沙那聚落，见彼胜热修诸苦行求一切智，四面火聚犹如大山，中有刀山高峻无极，登彼山上投身入火。时善财童子，顶礼其足合掌而立，作如是言：‘圣者，我已先发阿耨多罗三藐三菩提心，而未知菩萨云何学菩萨行，云何修菩萨道，我闻圣者善能诱诲，愿为我说。’婆罗门言：‘善男子，汝今若能上此刀山投身火聚，诸菩萨行悉得清净。’时善财童子，作如是念：‘得人身难，离诸难难，得无难难，得净法难，得值佛难，具诸根难，闻佛法难，遇善人难，逢真善知识难，受如理正教难，得正命难，随法行难。此将非魔，魔所使耶？将非是魔险恶徒党，诈现菩萨善知识相，而欲为我作善根难，作寿命难，障我修行一切智道，牵我令入诸恶道中，欲障我法门，障我佛法？’念时，十千梵天在虚空中作如是言：‘善男子，莫作是念，莫作是念！今此圣者，得金刚焰三昧光明，发大精进度诸众生，心无退转，欲竭一切贪爱海，欲截一切邪见网，欲烧一切烦恼薪，欲照一切惑稠林，欲断一切老死怖，欲坏一切三世障，欲放一切法光明。善男子，我诸梵天多著邪见，皆悉自谓是自在者，是能作者，于世间中我是最胜。见婆罗门五热炙身，于自宫殿心不乐著，于诸禅定不得滋味，皆共来诣婆罗门所。时婆罗门，以神通力示大苦行，为我说法，能令我等灭一切见除一切慢，住于大慈行于大悲，起广大心发菩提意，常见诸佛恒闻妙法，于一切处心无所碍。’……尔时善财童子，闻如是法心大欢喜，于婆罗门所发起真实善知识心，头顶礼敬唱如是言：‘我于大圣善知识所生不善心，唯愿圣者，容我悔过。’时婆罗门即为善财而说颂言：‘若有诸菩萨，顺善知识教，一切无疑惧，安住心不动，当知如是人，必获广大利，坐菩提树下，成于无上觉。’

尔时善财童子即登刀山，自投火聚。未至中间，即得菩萨善住三昧。才触火焰，又得菩萨寂静乐神通三昧。善财白言：‘甚奇，圣者！如是刀山及大火聚，我身触时安隐快乐。’”

法藏大师《华严经探玄记》评议道：“言若能登刀入火者，劝其舍分别入正证法界也。菩萨行净者，分别尽故，离障清净。证法界故，菩萨行成。何故要以如此法劝？为破其见故，令解菩萨深密法故，顺相易解逆相难知，故令知也。如是反道（行），上下文中总有三类：一此位同邪见；二满足王同嗔恚；三婆须密同贪爱。是故三毒相，并有正法，然有四义：一以当相即空故，诸法无行经云：贪欲即是道，恚痴亦复然，于此三事中，有无量佛法。解云：此约即空是佛法，非谓三事即是佛法。二约巧摄生说为佛法，非谓即是。如净名云：先以欲拘牵后令入佛智等。三约留惑润生长菩萨道说有佛法，非谓即是。如净名一切烦恼为如来种。四约当相则是，不同前三，此极难解，不思议故，如此文是也。”

清凉国师《华严经疏》云：“然刀山不可执，火聚不可取，若能不住无分别智遍入四句，则远离四谤，不滞空有，何行不成。所以要令入者破其见心，令解菩萨深密法故，顺相易解逆相难知故。此中示于邪见，无厌足王示嗔，婆须蜜女示贪，显三毒相，并有正法故。然有五义：一当相即空空故是道，非谓此三即是佛法，诸部般若其文非一。二约幻用摄生，亦非即是，如净名云：行于非道，先以欲钩牵后令入佛智等。三在惑用心如俗流辈，此在观心为道，亦非即道。四留惑润生长菩萨道，亦非即是，如净名云：不入生死大海则不能得一切智宝等。五当相即道，不同前四，不思议故。无行经云：淫欲即是道，恚痴亦复然，如是三法中，具一切佛法。亦斯义矣。”《华严经随疏演义钞》云：“五当相即道者，是道体故，理无二味故，无有一法非佛法故。言不思议故者，总相叹也。不可作欲等思，故引无行经文。前曾一用，取欲空性，则用初义，今取即道。亦如智论第七喜根菩萨为于胜意菩萨而说偈言：淫欲即是道，恚痴亦复然，如是三事中，无量诸佛道。若有人分别，淫怒痴及道，是人去佛远，譬如天与地。道及淫怒痴，是一法平等，若人闻怖畏，去佛道甚远。淫法不生灭，不能令心恼，若人计吾我，淫将入恶道。见有无异行，是不离无有，若知有无等，超胜成佛道。都说七十余偈，皆即道也。”

从不同角度出发，可以赋予烦恼即佛法不同的解释，而“当相即道”，无疑是最极了义之妙境，亦为事事无碍精神的自在体现。既然淫恚痴当相即道之理如此玄妙，当然不是随随便便就可了悟的，故“令入者破其见心”遂成为首要急务。细想之下，善财童子访师求法的过程，的确存在着十分合理的前后次第。

对于“破其见心”和大乘逆行、禁行的关系，萧平实从另一个角度进行了理解：“而破斥密宗之首要大事，则是先灭除应成派中观之邪见，纯属虚相法之应成派中观邪见，能令密宗之邪法在佛教中取得生存空间故。”（《狂密与真密》）不错，正是大空离戏的了义应成见，帮助密宗学人有效遮遣了实执戏论和分别见心，从而为正确对待圆活自在的大乘逆行、禁行，打下了坚实基础。在现空双运轮涅无二实相正见摄持下，金刚密乘已经并将继续取得骄人的成就。这就难怪邪见勃溢实执结心的谤密者会对中观应成派如此不满，必欲灭之而后快了。

《华严经》接着讲道：

“阿那罗王（无厌足王）有大力势，能伏他众无能与敌，以离垢缯而系其顶，十千大臣前后围绕共理王事。其前复有十万猛卒，形貌丑恶衣服褊陋，执持器仗攘臂瞋目，众生见者无不恐怖。无量众生犯王教敕，或盗他物，或害他命，或侵他妻，或生邪见，或起瞋恨，或怀贪嫉，作如是等种种恶业，身被五缚将诣王所，随其所犯而治罚之。或断手足，或截耳鼻，或挑其目，或斩其首，或剥其皮，或解其体，或以汤煮，或以火焚，或驱上高山推令堕落，有如是等无量楚毒，发声号叫，譬如众合大地狱中。善财见已，作如是念：我为利益一切众生求菩萨行，修菩萨道，今者此王灭诸善法作大罪业，逼恼众生乃至断命，曾不顾惧未来恶道，云何于此而欲求法，发大悲心救护众生？作是念时，空中有天而告之言：‘善男子，汝当忆念普眼长者善知识教。’善财仰视，而白之曰：‘我常忆念，初不敢忘。’天曰：‘善男子，汝莫厌离善知识语，善知识者，能引导汝至无险难安隐之处。善男子，菩萨善巧方便智不可思议，摄受众生智不可思议，护念众生智不可思议，成熟众生智不可思议，守护众生智不可思议，度脱众生智不可思议，调伏众生智不可思议。’时善财童子闻此语已，即诣王所顶礼其足，白言：‘圣者，我已先发阿耨多罗三藐三菩提心，而未知菩萨云何学菩萨行，云何修菩萨道。我闻圣者善能教诲，愿为我说。’时阿那罗王理王事已，执善财手将入宫中，命之同坐，告言：‘善男子，汝应观我所住宫殿。’善财如语即遍观察，见其宫殿广大无比，皆以妙宝之所合成，七宝为墙周匝围绕，百千众宝以为楼阁，种种庄严悉皆妙好，不思议摩尼宝网罗覆其上，十亿侍女端正殊绝，威仪进止皆悉可观，凡所施为无非巧妙，先起后卧软意承旨。时阿那罗王告善财言：‘善男子，于意云何，我若实作如是恶业，云何而得如是果报，如是色身，如是眷属，如是富赡，如是自在？善男子，我得菩萨如幻解脱。善男子，我此国土，所有众生，多行杀盗乃至邪见，作余方便不能令其舍离恶业。善男子，我为调伏彼众生故，化作恶人造诸罪业受种种苦，令其一切作恶众生见是事已，心生惶怖，心生厌离，心生怯弱，断其所作一切恶业，发阿耨多罗三藐三菩提意。善男子，我以如是巧方便故，令诸众生舍十恶业住十善道，究竟快乐究竟安隐，究竟住于一切智地。善男子，我身语意未曾恼害于一众生。善男子，如我心者，宁于未来受无间苦，终不发生一念之意与一蚊一蚁而作苦事，况复人耶？人是福田，能生一切诸善法故。善男子，我唯得此如幻解脱……’”

《华严经探玄记》评说道：“问：善财岂不自忆前教，何故生疑？答：以对嗔。嗔害障道相故，理须要疑。方乃显知菩萨道中，反道顺道二行差别，不尔邪正无以甄别。梁摄论戒学中释甚深云：菩萨由如此方便胜智，行杀生等十事无染浊过失，生无量福德，速得无上菩提，要大菩萨堪行此事。此有二种：一实行，二变化。实行者了知前人必应定作无间等业，无别方便令离此恶，唯可断命使不作恶，又知此人若舍命已必生善道，又菩萨自念：我行杀业，必堕地狱为彼受苦，彼虽现受少轻苦恼，来世必受乐果报也。解云：此同瑜伽菩萨地中戒品内说。二变化者，如那罗王及善财童子，或见可爱事，或见可畏事，各令众生生于善处。解云：彼引此经是变化作。”尽管无厌足王示现的是“变化”降伏法，然不难看出，法藏大师和无著、世亲菩萨对必要时的“实行”降伏法，亦持肯定态度。尤其“嗔害障道”是否决定不可转变，由此得到了十分有效的说明。

继续我们的阅读：

“尔时善财童子，大智光明照启其心，思惟观察见诸法性。……处处寻觅婆须蜜多女。城中有人，不知此女功德智慧，作如是念：今此童子，诸根寂静智慧明了，不迷不乱谛视一寻，无有疲懈无所取著，目视不瞬心无所动，甚深宽广犹如大海，不应于此婆须蜜女有贪爱心，有颠倒心，生于净想，生于欲想，不应为此女色所摄。此童子者，不行魔行不入魔境，不没欲泥不被魔缚，不应作处已能不作，有何等意而求此女？其中有人先知此女有智慧者，告善财言：‘善哉，善哉！善男子，汝今乃能推求寻觅婆须蜜女，汝已获得广大善利。善男子，汝应决定求佛果位，决定欲为一切众生作所依怙，决定欲拔一切众生贪爱毒箭，决定欲破一切众生于女色中所有净想。善男子，婆须蜜女，于此城内市廛之北自宅中住。’……尔时善财见此女人颜貌端严色相圆满，皮肤金色目发绀青，不长不短不粗不细，欲界人天无能与比，音声美妙超诸梵世，一切众生差别言音悉皆具足无不解了，深达字义善巧谈说，得如幻智入方便门，众宝璎珞及诸严具庄严其身，如意摩尼以为宝冠而冠其首，复有无量眷属围绕，皆共善根同一行愿，福德大藏具足无尽。时婆须蜜多女，从其身出广大光明，普照宅中一切宫殿，遇斯光者身得清凉。尔时善财前诣其所，顶礼其足合掌而住，白言：‘圣者，我已先发阿耨多罗三藐三菩提心，而未知菩萨云何学菩萨行，云何修菩萨道。我闻圣者善能教诲，愿为我说。’彼即告言：‘善男子，我得菩萨解脱名离贪欲际，随其欲乐而为现身。若天见我，我为天女，形貌光明殊胜无比，如是乃至人非人等而见我者，我即为现人非人女，随其乐欲皆令得见。若有众生欲意所缠来诣我所，我为说法，彼闻法已则离贪欲，得菩萨无著境界三昧。若有众生暂见于我，则离贪欲，得菩萨欢喜三昧。若有众生暂与我语，则离贪欲，得菩萨无碍音声三昧。若有众生暂执我手，则离贪欲，得菩萨遍往一切佛刹三昧。若有众生暂升我座，则离贪欲，得菩萨解脱光明三昧。若有众生暂观于我，则离贪欲，得菩萨寂静庄严三昧。若有众生见我频申，则离贪欲，得菩萨摧伏外道三昧。若有众生见我目瞬，则离贪欲，得菩萨佛境界光明三昧。若有众生抱持于我，则离贪欲，得菩萨摄一切众生恒不舍离三昧。若有众生唼我唇吻，则离贪欲，得菩萨增长一切众生福德藏三昧。凡有众生亲近于我，一切皆得住离贪际，入菩萨一切智地现前无碍解脱。’善财白言：‘圣者种何善根，修何福业，而得成就如是自在？’答言：‘善男子，我念过去有佛出世，名为高行，其王都城名曰妙门。善男子，彼高行如来哀愍众生，入于王城，蹈彼门阃，其城一切悉皆震动，忽然广博众宝庄严，无量光明递相映彻，种种宝华散布其地，诸天音乐同时俱奏，一切诸天充满虚空。善男子，我于彼时为长者妻，名曰善慧，见佛神力心生觉悟，则与其夫往诣佛所，以一宝钱而为供养。是时文殊师利童子为佛侍者，为我说法，令发阿耨多罗三藐三菩提心……’”

“贪出贪余尔”是否仅为不切实际的空谈？“愈染污就会变为愈清净”是否绝无可能？婆须蜜多的自在示现，给出了明确答案。如此奇妙而典型的甚深禁行，居然能在汉传佛教中光明正大地稳坐数千年，并且受到高度推赞，不能不让人惊叹真理的力量！理解了《华严经》和婆须蜜女，也就在相当程度上理解了密宗的双运法、空行母等概念，进而确信密宗禁行的是大乘菩萨行持自他二利的无上方便。

可以设想的是，假如嗅觉异常发达的学术研究家及谤密群小，有机会回到古老的过去，和婆须蜜女、喜根法师、树提梵志（星宿婆罗门）等同处一时代，他们肯定会有足够的兴趣和毅力从他们身上挖掘出更加刺激的素材，编织出更加诱人的童话故事，从而给这些利生是务的大菩萨们添上无穷的麻烦。献身于这种庸俗无聊的猎奇事业，显然是这个变态群落发现自我价值的唯一方式！

佛国禅师《文殊指南图赞》云：“善财童子第二十六诣险难国中，参婆须蜜女，现真金色身出光明，或现或触无染无著，了性欲空皆获道果，得离贪欲际法门，证功德藏回向。赞曰：

相逢相问有何缘，高行如来一宝钱，

执手抱身心月静，吻唇唼舌戒珠圆。

人非人女皆随现，天与天形应不偏，

三德已明贪欲际，酒楼花洞醉神仙。”

清凉国师《华严经疏》云：“离贪欲际者，凡夫染欲，二乘见欲可离，菩萨不断贪欲而得解脱，智了性空欲即道故，如是染而不染，方为究竟离欲之际。”《华严经随疏演义钞》云：“什公常说偈云：譬如淤泥中而生青莲华，智者取莲华勿观于淤泥，即其事也。疏‘况权实多端生熟难测’者，亦涅槃第六经四依品云：如庵罗果生熟难知。谓内怀腐烂外现律仪，此为外熟内生；内具深法外示毁禁之相，为内熟外生。是则以貌取人失之子羽。又说有迦罗迦果、镇头迦果，二果相似，迦罗迦果则恶药人，镇头迦果则好益人，喻善友恶友外相相似，故难知也。其权实多端通于诸经，此经婆须、胜热、无厌等逆行，此为权示，岂得为非？故难测也。诗云：采葑采菲，无以下体。是以大贤，缩德露疵，舍光匿曜，不可知也。”“净名问文殊言：‘何等为如来种？’文殊师利言：‘有身为种。……烦恼泥中乃有众生起佛法耳。’今疏引此以为难耳。又入大乘论第一引龙树偈云：‘不从虚空有，亦非地种生，但从烦恼中，而证成菩提’，皆此义也。……故诸菩萨留惑润生以至惑尽。故摄论云：烦恼伏不起，如毒咒所害，留惑至惑尽，证佛一切智。此是经之显意，今疏所明乃是经之密意，而是胜鬘楞伽等义，故云在缠如来藏。烦恼如泥，覆于二藏，然大智自从所藏不空，大智光明遍照法界义生故，二相亦异。疏若尔烦恼即菩提，复云何通？即第二重难。既言即者，则不得云二事别也，谓迷真起妄说为烦恼，妄体即真元是佛种，无行经云：淫欲即是道，恚痴亦复然等。疏约体性故。下疏答上难有其二意：一约体性者，烦恼性即菩提，非约相也。故净名云：烦恼是道场，知如实故。无行经云：贪欲及瞋恚，无有能得者，是法皆如空，知是即成佛。故知烦恼实性即菩提耳。”

长者李通玄《新华严经论》云：“入于世间，同为俗事，遍行利生之中，乃至示行染法，未曾一念染污之心，故号女也，而实体中非男非女。以取妙智理性本真大慈悲体如女，非如世情起男女等见。若存世情起男女见者，亦自不见此之法门。（堪布仁波切《藏密问答录》：“男身代表的一般是方便或显现，女身则代表了智慧或空性。”——引者注）此约菩萨以妙智用起慈悲之行，宜同俗行，周备十方，对现色身，应宜设化。于此位中表菩萨有如是德，处真不证，在缠不污，法门遍周法界，谁是谁非，此非世情思度故，亦非世情愚惑所行，自非智彻真原行齐法界，宜应所为知根备俗者，方能体会斯道欤！婆须蜜女者，此云世友，或云天友，为遍与天人作师友故，或云以宝易财，或示现世间淫染之行易以财事，此皆世行难可了知，三界六道人天地狱无行不备也，此是不染而染，唯普贤智所及。”

华严宗从理论和实践上对事事无碍的开显，让我们看到显密了义教法的惊人一致性，同时明白，死去的以及正在死去的谤密群小干了多么无聊的傻事！事实替我们宣告，依靠病态的性狂想和编织童话故事的艺术天才，而在错误的时间、错误的方位发动的错误挑衅，已经并将继续遭受可耻的失败！

《狂密与真密》手忙脚乱的“扑火”，欲盖弥彰：“显宗之大菩萨乃是在家人行出家法，《华严经》之婆须蜜多尊者是其人也。如《华严经》所载：有众生虽因贪著美色而往见婆须蜜多，然有一见即悟者，有见其笑而悟者，有牵其手而悟者，有吻其唇而悟者，有拥抱之而悟入者，……乃至有须与其同宿缠绵而后始悟者。（中略）然而婆须蜜多尊者令人悟入者，非如密宗双身合修之法，令人以淫乐中之无念灵知心为空性，而是以证得第八识实相心为空性，与密宗迥异，不可相提并论也。”

说“同宿缠绵”不妨是“出家法”，已属无奈；说密宗没有搭理实常僵化的“萧氏神我第八识”，更不知是褒是贬！对大乘无上“秘密”茫然无知的萧平实，到底在忙活些什么，着实让人费解。

我们不敢遗忘，还有一个谤密主角，等候出场。《华雨集》“淫欲为道”中的言论，表达了印顺的观点：

“‘秘密大乘’中的无上瑜伽，内容非常丰富，而最具代表性的，是与印度教中性力派相同，男女和合的秘密。……原始人类对女阴的神秘感，在男家长时代，演化为男人（男与女）取得神秘欲乐的场所。这类秘密宗教的理想是：印度教的性力派，是神人合一；秘密大乘的无上瑜伽，是即身成佛；我国道家的房中术，是得道登仙。……徐陵《答周处士书》说：‘优游俯仰，极素女之经文；升降盈虚，尽轩皇之图箓’。素女房中术的‘升、降、盈、虚’，不正是无上瑜伽的‘提、降、收、放’吗？神秘的男女交合，一定要修风（呼吸）；运气通脉，在交合时，能对精液‘提、降、收、放’自在才得。……

‘食色性也’，在生死流转中的人类，确是有此本能与需要的。所以在（不完善的）人性倾向下，发展中的佛法，渐有类似印度的性力派，中国道家的房中术出现。先是潜在流行，或作神秘与暗昧的表示，到公元四、五世纪，才渐渐的公然流行。这里，先举‘一经’，‘一论’，‘一事实’，‘一传说’来说明。

‘一经’：《不可思议解脱经》，就是编入《华严经》的《入法界品》。《入法界品》的传出很早，龙树的《大智度论》已一再引用，约在公元二世纪末集出。《入法界品》叙述善财童子参访善知识的历程；在善知识中，有一位婆须蜜多，是最美丽的女菩萨。婆须蜜多的功德庄严，可说是以色相度众生的，如唐译《大方广佛华严经》（卷六十八）《入法界品》说……

依经文说，这是大菩萨化度众生的一门方便。婆须蜜多是天[神]，也是人（及非人），是神人合一的女菩萨。她为男性众生说法，使他们离贪欲；她不只说法，也以执手，拥抱，接吻等行为，而使男性离贪欲的。依佛法的传说：不同类的众生，有不同类的‘淫事’，如‘二二交会’的，‘相抱’的，‘执手’的，‘相顾而笑’的，‘眼相顾视’的，都能满足‘淫事’而‘热恼便息’（《瑜伽师地论》卷五）。一般众生满足了淫欲──‘热恼便息’，但不久又有淫欲热恼的需求。婆须蜜多可不同了，从顾视，执手，抱持，唼吻等的行动中，能使众生永离贪欲。这显然是‘以欲离欲’的法门；与后起‘秘密大乘’的无上瑜伽，虽还没有完全一致，但到底传达了从淫欲中离欲的消息。特别值得一提的，婆须蜜多是‘险难’地方人，险难的梵语为Durga──突伽，正是印度教中自在天──湿婆天后，乌摩Uma^的别名。突伽，早已存在于印度神教中，后来从湿婆派中分出的性力派，就是以突伽为主神的。还有，婆须蜜多的婆须，或译作婆薮，是印度一部分天神的通称。婆薮天，婆薮天女，婆薮大仙，都见于‘秘密大乘’的教典。婆薮是天[神]，蜜多译为‘友’，所以婆须蜜多，可解说为天神的女友。突伽与婆须蜜多，出现于《入法界品》以欲离欲的法门中，决不是偶然的，与后起的性力派及无上瑜伽，有一脉相通的一定关系。圆融无碍的《入法界品》，融摄了这一秘密法门，然在一般学佛人的心目中，多少有是非不分，邪正莫辨的感觉。（印顺《空之探究》：“龙树入龙宫取经，传说极为普遍。龙树在龙宫中，读到更多的大乘经，‘得诸经一相’，‘一相’或作‘一箱’。所得的经典，传说与《华严经》有关。我曾有《龙树龙宫取经考》，论证为：龙树取经处，在乌荼，今奥里萨地方。这里，在大海边，传说是婆楼那龙王往来的地方。这里有神奇的塔，传说是龙树从龙宫得来的。这里是《华严经》“入法界品”善财童子的故乡，有古塔庙。所以龙树于龙宫得经，应有事实的成分，极可能是从龙王的祠庙中得来的。后来龙叫七次入海的传说，也只是这一传说的夸张。”——引者注）

‘一论’：《阿毗达磨集论》，公元四世纪中，无著菩萨所造的。在《集论》（卷七）《抉择分中论议品》，论到‘秘密抉择’，引‘经’说：‘又契经言：菩萨摩诃萨成就五法，名梵行者成就第一清净梵行。何等为五？一者、常求以欲离欲；二者、舍断欲法；三者、欲贪生已，即便坚持；四者、怖治欲法；五者、二二数会’。……唐不空在公元七四六年来华，译出《一切如来真实摄大乘现证大教王经》；《广本》中一再说到：‘莲华、金刚杵相合，此说即为最上乐’等。不空是知道的，所以在《大乐金刚不空真实三昧耶经般若理趣释》（卷下）中说：‘想十六大菩萨，以自金刚[男根]与彼莲华[女根]，二体和合，成为定慧；是故瑜伽广品中，密意说二根交会，五尘成大佛事’。不空不说男女的实体和合，而说观想男女和合，修成定慧相应。说‘二根交会’是‘密意说’，与无著说部分相同。其实，不空的时代，印度的无上瑜伽，男女和合的即身成佛法门，已相当兴盛了。不空这样的解说，也许是觉得不合中国的伦理观念，怕引起障碍而故意这样说的吧！……”

跟印顺一比较，萧平实的“显宗之大菩萨乃是在家人行出家法”，立即显得憨厚而可爱！居然若无其事地把《华严经》“考证”成“类似印度的性力派，中国道家的房中术”之代表，单凭这份胆量，就很能为这个“天文爱好者”赢得不寻常的“荣誉”！“多少有是非不分，邪正莫辨的感觉”，显然是在含射《华严经》的“非”、的“邪”，是在“大乘非佛说”旗帜下奋力一击了。可是，这样的恶毒攻击，真能如愿以偿吗？

前文里，我们已对印顺的“佛学”思想及其根子——学术研究和凡夫实执分别心——作了有力破斥，腐臭的东西谁也不愿多拨弄，且让它自生自灭去吧。我们可爱的《华严经》，背后的靠山是整个传统圣教，对此说三道四，显然是找错了对象。《灵峰宗论》的几段议论，就足以说明问题：

“诸法无性，尽随心转。心为名利，一切趋名利。心为菩提，一切趋菩提。故曰地狱为法界，乃至佛为法界，是趋不过也。善财发菩提心，广历百城，随其所向方尽称南。定盘星正，无往非南方耳。恶王淫女，苦行弄沙，世人观之，何尝不作恶法会。今未尝无暴虐王，艳异女，炙身婆罗门，聚沙诸童子，若以善财眼视，非即真善知识哉？所以真正发心人，触境逢缘，待人接物，一切作佛色佛声佛香佛味佛触佛法想，则念念与萨婆若海相应，不必商量修证工夫，而妙在其中。若舍目前佛境界，别问蒲团上观心法要，含元殿里更觅长安，身在海中反致渴死，由不达妙止妙观取诸左右逢源故也。请以此根本智光，照方尽南，始信一一微尘，各具大千经卷，尘尘皆巨方矣！”

“佛法中行佛法，非难也。世法中行佛法，乃为难事。又佛法，仍不坏世法，名难中之难。然第患认佛法不真不亲切耳，世法佛法，何尝不同一缘起哉！读世主妙严品，及入法界品，可悟如来境界矣！”

至于密教是否与外道无别，太虚大师在《龙猛受南天铁塔金刚萨埵灌顶为密宗开祖之推论》中提出了自己的观点：“普贤金刚萨埵之本初佛，犹云本觉法身佛，象征此法身佛所住处曰法身塔，或法界曼荼罗，故谓时轮法说于此塔中，亦依龙猛登初欢喜地而证本觉法身于此塔中所流出；其受金刚萨埵灌顶者，即证本觉法身之谓。由此西藏无上瑜伽之五大金刚法，同出龙猛铁塔所传，亦可推知矣。

本觉法身表以金刚者，取其不生灭常恒坚固之义。但本觉本不觉，其实乃为理即佛之一切有情，故云金刚萨埵，亦犹云法身有情。法身既亦为一切凡夫有情法之流转真如、邪行真如，则贪、瞋、痴、慢任何一法，皆即是金刚法身，而婆罗门等教之行法与民间流俗所信仰诸神之崇拜仪式，极至于女性崇拜之男女淫欲事，亦皆可赋此新内容之意义，以示法身金刚与般若佛母如如相应，俾即于世间法而通达佛法。平常依维摩诘方便为父、智慧为母之解释，则普贤行与文殊智之和合也。惟在本初佛之金刚法，则当以本觉金刚与始觉佛母之合一为义，本始合一曰佛，故以金刚佛母相合一为佛，此诚为行于非道而通达佛道之极致。”

《佛理要略》进一步论述道：“‘总持’即陀罗尼义。普通指陀罗尼为咒，是取狭义。然陀罗尼义实甚广，如法陀罗尼、义陀罗尼、忍陀罗尼等。此中所明一切法大陀罗尼，即指陀罗尼中之大陀罗尼也。非但指密宗之咒，——密咒中有是大陀罗尼，亦有仅为一事一用之小陀罗尼。一切法皆大总持义，如天台圆教一色一香皆法界义，贤首圆教事事无碍法界义，皆任何一法包一切法，等于密教大陀罗尼。何以故？如云随拈一法皆为法界，今拈一纸亦即摄一切法；盖任拈一法既皆法界，则一切法皆不能出此法界外也。又如事事无碍，则任何一事物即一切事物，一切事物亦即一事物，即境即心，即身即佛。此一切法大总持即大乘之妙用，融会前二而成就。前二为体与相，此即为用。又所谓大总持，谓一众生即一切众生，一切众生即一众生，一刹那即无量劫，无量劫即一刹那等。明此则更无空界时劫拘限，速疾圆成佛果，普度众生之大用。如是大乘法三义甚深甚广，今为初学粗略而谈，广如性、相、台、贤、禅、密各宗义中说。例如密宗，也不过发挥此法法皆大总持之妙用；欲界特盛之贪莫过淫欲，最重之恶莫过忿杀，——欲界魔所恃以害修行人的极凶工具亦莫过淫杀，而无上密宗即以淫杀为大修行法，则魔失其恃而即魔成佛矣。最狠毒之鬼亦成近卫，最污秽之物亦成上供，可谓极乎烦恼即菩提之能事；然亦实现此‘无法非大总持’之功用耳。若知佛是干屎橛，道在屎溺，则更何足怪哉！”

太虚大师复于《汉藏教理融会谈》中剖析了显密圆顿法门的关系：“又如天台圆教一念中具足理事两重三千性相，深明法法即是大陀罗尼义，与贤首之事事无碍法界相同。禅宗在表面上其问答多不可解，而在此问答上就直示法身全体大用。如从前杭州鸟巢禅师有一个侍者，侍师多年，以师平常一点佛法也不讲，乃告假欲去。师问其故，他说要向他方求佛法。师即手拈衣上布毛一吹曰：‘若佛法，这里也有’，侍者顿悟。这岂非信手拈来无非佛法之义？也就是一事一物无非大陀罗尼法，所以台、贤、禅、净的行法，即同密宗。天台等虽判一大藏教，然宗要上即一心三观，贤首也唯是华严法界观，所以就其宗要说，与密宗无别。”

太虚大师能在那个时代，对密宗有着这样的认识，实属难能可贵。如此自在无碍恢弘瑰丽的大乘圣境，当然不是机械思维模式持有者所能领悟的，故此冒出些谤法杂音，毫不为奇。

稍具大乘实相正见的人，都不难发现印顺思想中比比皆是的颠倒谬误和邪恶用心，尽管它们常常披上些色彩斑斓的伪饰外衣。作为一个志在将大小显密佛法精义连锅端掉的反传统斗士，印顺付出了巨大努力，并且在一定程度上实现了原始愿望。可一旦与真理和正义正式交锋，他的狡诈、险恶的邪说谬论，便一触即溃。

通过本章的深广论述，只要是正常人，都可轻易看出密宗和外道之间不容抹杀的根本区别。同时发现，印顺为证明印度中晚期佛教受到外道性力派思想渗透而举出的例子（如《华严经》、《阿毗达磨集论》以及不空三藏之言等），实际（大多）恰好成了显密佛法圆融无违的铁证！

不消说通达经义如理起修，古来很多佛教徒光是通过诚心念诵《华严》、《法华》、《金刚》、《药师》等经典，就获得了殊胜加持，并且出现许多神奇瑞相。也许印顺认为教内的这些明确记载都不符合“科学”、“理性”原则，并一概嗤之以鼻，但已经由事实证明，这个披着佛教外衣的顺世外道徒所珍爱的凡夫迷乱分别心和学术考证，更加经不起真理的检验。

捕风捉影地把险难国和“湿婆天后”、婆须和“印度一部分天神”联系起来，跟把八大菩萨和八大行星、龙宫和龙王庙划上等号一样，是集中反映印顺学术研究的本质和特色的窗口。如果这种病态的艺术狂想和机械类比的思维定势也能称之为“科学”的话，恐怕这世上就再没什么不能算是“科学”的东西了。

不光大乘佛教，即使在小乘教法中，也常常出现和外道通用的一些字眼或名称。汉地佛教界用到的儒、道等世间名词，就更多了。这种现象实际是很正常的。即使强权的帝王，也无力规定内外道必须使用截然独立、互不相干的语言系统和文字系统。如果外道徒用过的东西，佛教就绝对不能使用的话，那么不要说作为公共精神财富的语言文字，现在大家出门打个的、上个公厕，恐怕都有困难。又譬如，婆薮盘豆法师（世亲菩萨）是父母祈祷婆薮天而生的，名字也由此而来，因此倘若真如印顺所说“婆须蜜多的婆须，或译作婆薮，是印度一部分天神的通称。婆薮天，婆薮天女，婆薮大仙，都见于‘秘密大乘’的教典。”，那么世亲菩萨是不是更加和印度外道、“秘密大乘”脱不开干系呢？

其实谁都看得出，印顺在学术研究的幌子下玩的一套文字游戏，带着非常强烈的先入之见和主观臆测的成份。这种为给欲加之罪寻找技术性支持而从事的活动，不仅不能算是科学，反而是严重亵渎科学精神的卑劣行径！

本书通过大量的教证、理证已经阐明，金刚密乘精义和显宗了义教法圆融一味，无上瑜伽的大等净见完全契合如来二三转法轮根本要义，堪称双运离戏实相的精妙发挥和杰出运用。对于辨析内外道的差别，密宗祖师历来也十分重视，如全知麦彭仁波切在《中观庄严论释》中，就曾列举众多典型的外道观点加以精辟破析，一一指出彼与内道正见的差别处。法王如意宝在《披戴天饰的恶魔》一文中，故意借用佛教用语包装托出外道见解，以苦心告诫佛门弟子不要耽著皮相文句，而应深入体悟佛法根本内涵。所以纯正无垢的密宗教义，不但和婆罗门等外道学说毫无瓜葛，反而是破除外道邪执的有力武器。当然，这些深妙之理，对于缺乏大乘实相正见的反传统斗士来说，的确有些陌生。因此，他除了在凡夫迷乱分别心的奴役下，开动机械思维模式进行一些皮相的联想和比对，就别无长技了。

即便在形式上，密宗对外道也一向持着不妥协态度。时轮金刚、密集金刚、胜乐金刚等密续均明确指出，婆罗门等外道观点乃是非理邪执。而且大威德金刚脚踩大梵天、湿婆、毗湿奴、因陀罗、六面童子、毗那牙迦、太阳神、月亮神等八个外道天神，时轮金刚脚踩湿婆和爱欲魔，胜乐金刚脚踩湿婆和时间女神，大威德和胜乐金刚还手提大梵天头颅……因此，即便印顺读不懂密宗实相正见，也应当对密宗的这些带有十分强烈的反婆罗门教、反印度教色彩的外在形相，给予充分重视。然而遗憾的是，他仍然无视事实地说“婆须蜜多是‘险难’地方人，险难的梵语为Durga──突伽，正是印度教中自在天──湿婆天后，乌摩Uma^的别名。突伽，早已存在于印度神教中，后来从湿婆派中分出的性力派，就是以突伽为主神的。还有，婆须蜜多的婆须，或译作婆薮，是印度一部分天神的通称。婆薮天，婆薮天女，婆薮大仙，都见于‘秘密大乘’的教典。婆薮是天[神]，蜜多译为‘友’，所以婆须蜜多，可解说为天神的女友。突伽与婆须蜜多，出现于《入法界品》以欲离欲的法门中，决不是偶然的，与后起的性力派及无上瑜伽，有一脉相通的一定关系……”。

除了疑为实现某种既定阴谋的顽强操作，上述文字找不出任何更合理的解释。至此，人们应当对太虚大师在《议“印度之佛教”》中对印顺下的定语，产生强烈共鸣——“除别存偏见者，无论何人难想其平允也！”所谓知子莫若父、知徒莫若师，良有以也。

印顺的表演，太虚大师的评价，很有说服力地让我们看到，可怕的先入之见，是如何不客气地夺走一个人的理智和良心的！

多么奇怪呀，文明的最忠实和最古老的载体——文字，竟一再被用作反文明的黑暗势力尽情挥洒愚昧和暴力的工具！然而，蠢才毕竟是蠢才，谬论终归是谬论。让蠢才被一帮更蠢的人捧为“导师”，神气一阵，不过是历史开的个不大不小的玩笑。历史的垃圾堆，才是一切不甘寂寞的蠢才及其衍生物的最后归宿！

印顺萧平实的表演，十分生动地说明了，肩负不可告人的秘密使命的丑恶灵魂，是如何勤勉而笨拙地开展工作，并且最终又是如何原形毕露身败名裂的。


第三节 事事无碍与性具善恶（2）

天台妙义，给谤密群小带来更多坏消息。

着眼点仍然是圆教。

《四教仪》云︰“圆以不偏为义，此教明不思议因缘，二谛中道事理具足，不偏不别，但化最上利根之人。”蕅益大师《教观纲宗》云：“见思病重，为说三藏教。见思病轻，为说通教。无明病重，为说别教。无明病轻，为说圆教。”彼论复云：“圆教，谓圆妙(三谛圆融不可思议)圆融(三一相即无有缺减)圆足(圆见事理一念具足)圆顿(体非渐成)，故名圆教。所谓圆伏(圆伏五住)圆信(圆常正信)圆断(一断一切断)圆行(一行一切行)圆位(一位一切位)圆自在庄严(一心三谛为所庄严，一心三观为能庄严)圆建立众生(四悉普益)。此教诠无作四谛(阴入皆如，无苦可舍；无明尘劳即是菩提，无集可断；边邪皆中正，无道可修；生死即涅槃，无灭可证)，亦诠不思议不生灭十二因缘(无明、爱、取，烦恼即菩提，菩提通达，无复烦恼，即究竟净，了因佛性也。行、有，业即解脱，解脱自在，缘因佛性也。识、名色、六入、触、受、生、老死，苦即法身，法身无苦无乐，是大乐不生不死是常，正因佛性也。故大经云：十二因缘名为佛性)，亦诠称性六度十度(施为法界，一切法趣施，是趣不过等)，亦诠不思议二谛(幻有、幻有即空皆为俗，一切法趣有趣空趣不有不空为真，真即是俗俗即是真，如如意珠，珠以譬真用以譬俗，即珠是用即用是珠，不二而二分真俗耳)，亦诠圆妙三谛(非惟中道具足佛法，真俗亦然。三谛圆融一三三一，如止观说)，开示界外利根菩萨，令修一心三观(照性成修，称性圆妙，不纵不横，不前不后，亦不一时)，圆超二种生死，圆证三德涅槃，正约此教，方论六即(前三虽约当教各论六即，咸未究竟，以藏通极果，仅同此教相似即佛。别教妙觉，仅同此教分证即佛。又就彼当教，但有六义，未有即义，以未知心佛众生三无差别故也。是故夺而言之，藏通极果、别十回向，皆名理即，以未解圆中故，登地同圆，方成分证)。理即佛者，不思议理性也，如来之藏不变随缘随缘不变，随拈一法无非法界，心佛众生三无差别，在凡不减在圣不增……”

天台圆教的核心思想，是万有诸法当体即是中道实相，三千世间三谛圆融，事理、色心、因果悉为不二，烦恼即菩提，生死即涅槃。如《十不二门》云：“三千在理同名无明，三千果成咸称常乐，三千无改无明即明”。圆教的“即”，非如通教之二物相合，也不是别教的背面相翻，而是当体即是了无戏论。如是遂令不离修恶直接悟入本具性德成为可能。

天台宗最富特色的理论为“性具”说，《佛学大辞典》云：“【性具】又曰体具，理具。谓本觉之性，具菩萨界以下九界之恶法及佛界之善法，总具十界三千之善恶诸法也。天台始发之，荆溪、四明盛详述之。他宗虽言性具善，然不言性具恶，台家独谈性具恶也。因之天台分之为别圆二教，以他宗之极说未尽性具，总谓之别教。观音玄义记二曰：‘九界望佛皆名为恶，此等诸恶，性本具不？答：只具一字，弥显今宗。以性具善，他师亦知。具恶缘了（缘因了因有性善，亦具性恶。观音玄义上详说之），他皆莫测。’佛心印记曰：‘是知今宗性具之功，功在性恶。’妙宗钞上曰：‘诸宗既不明性具十界，则无同断同悟之义。’同下曰：‘荆溪云：他宗不明修、性，若以真如一理名性，随缘差别为修，则荆溪出时甚有人说也。故知他宗同极，只云性起，不云性具，深可思量。’是指华严宗也，然贤首之菩提心章曰：‘随举一门亦具一切，随举一义亦具一切，随举一句亦具一切。然此具德门中，性具善恶。法性实德，法尔如是。’是分明有性具之说也（蕉窗漫笔上）。教行录三教门杂问答曰：‘问：一切大乘经论皆谈一切众生本性清净，台宗明性具十界，六既是秽，如何合诸经论？答：十法界六秽四净，台宗既云性具，即是性恶法门，安得不清净乎？明此应具二义：一约情智说，二约迷悟分。情智者，犹言以情分别诸法皆邪，离情分别诸法，分别皆正。今圆人应用佛眼种智了达一念染情，体具十界，互融自在，则一切诸法，悉皆清净，荆溪所谓知刹那染体悉净者是也。二约迷悟分别，当知迷则十界净秽俱染，悟则十界净秽俱净，台宗所明十界性恶法门悉皆清净者，正约悟解边说也。故荆溪曰：三千在理，同名无明，岂非迷故三千俱迷也，三千无改，无明即明，岂非悟故三千俱悟乎。然此二义犹是对修门说，若直约平等法界言之，则非修非性，非迷非悟，非净非秽，一切众生不劳造作，本性灵明，具足十界，不受诸垢。故经曰：五道清净不受色，学此者有即成大道，岂非一切众生法界本净乎。’”

四明知礼大师在《观音玄义记》中讲道︰“一切法不出善恶，皆性本具，非适今有。”复于《十不二门指要钞》中云︰“诸宗既不明性具十界，则无圆断圆悟之义。”元代怀则大师《天台传佛心印记》则具体说明︰“善恶不出十界，十界性融互具成百界，界十如则成千如，假名一千，五阴一千，国土一千，如此三千，现前一念修恶之心本来具足。”

荆溪湛然大师在《金刚錍》中讲到宽广遍和即狭遍，又于《止观辅行传弘决》中说︰“学者纵知内心具三千法，不知我心遍彼三千，彼彼三千互遍亦尔。”此中心遍就是即狭遍，互遍则为宽广遍。知礼大师据此进一步发挥了性具的各具、互具二义，认为诸法既同一真常不变之性，全不变性而随缘变造诸法，则随举一法，无不当处具足三千。又诸法各具三千，实由同一圆融体性，故三千诸法从本以来便互具互摄。由此，性具一方面是诸法各具三千，一方面又包含了诸法之间的互具互融，故与事事无碍相映生辉。

知礼大师还引湛然大师之说，认为只许“真心具三千法”，仍难免缘理断九之失，仅为别教义。因此湛然大师《十不二门》的本意，应是“根尘一刹那心本具三千，即空假中”，初心依此起观，即能成就十妙，非仅解知。从这个观点出发，知礼大师提出了“指介尔之心为事理解行之要”的论断。后来，法登大师《圆顿宗眼》也就“妄具三千”之理讲道︰“全不变性而随染缘，即全真心而为妄念。是以一切妄念其体本真，欲识取真心，当体此妄念，达妄即真，三千宛然。”

既然一念无明法性心即具十法界，则无明和法性同体依即，无有能覆所覆，这就是“不断断”。烦恼、业、苦之三道当体即为法身、般若、解脱之三德，也就不需要缘理断九而成佛了。是故，圆教乃是即九界而为佛，十界互融而为佛，达修恶之性而为佛。如《四明尊者教行录》云：“明此应具二义：一约情智说，二约迷悟分。情智者，犹言以情分别诸法皆邪，离情分别诸法，分别皆正。今圆人应用佛眼种智，了达一念染情体具十界，互融自在，则一切诸法，悉皆清净，荆溪所谓知刹那染体悉净者是也。二约迷悟分别，当知迷则十界净秽俱染，悟则十界净秽俱净，台宗所明十界性恶法门悉皆清净者，正约悟解边说也。”倘不观性具，便需破尽九法界修恶，方能现前佛法界性善，这就落到别教中了。

由此可见，性具的核心在于“性恶”。《佛学大辞典》云：“【性恶】（术语）对修恶之称，依关系而起之恶谓之修恶（同书释曰：“菩萨界已下九界造作之恶，名为修恶。其恶为真如之性德，名为性恶。谓性为纯真无妄，恶为违性而起者，华严宗已下之实谈也。天台之圆教独谓性具善恶，修恶即性恶云。”——引者注），本来真如理性所具之恶，谓之性恶。性具善，亦具恶，此性恶之义，天台一宗之极说，他宗未谈之法门也。天台于观音玄义发之，荆溪于止观辅行五提出此说，后至四明，对于华严宗及山外之异义，盛扩张此义。真如纯真无妄，不具恶，依无明之妄缘而背性起恶者，大乘诸家之通谈也。华严宗圆教之极说亦然。然台家贬之为别教所谈而不取，谓修恶之性即为性恶，性具善亦具恶云。修善即性善，他宗犹言之，修恶即性恶，独为台宗之极谈。性善不断，性恶亦不断也。……故迷悟之别，非在断不断而在达不达也。天台观经疏曰：‘理者法界无碍，无染而染，即理性毒也。’法华玄义五曰：‘破无明理恶，说内教位。’观音玄义上曰：‘问：缘了既有性德善，亦有性德恶不？答：具。问：阐提与佛断何等善恶？答：阐提断修善尽，但性善住。佛断修恶尽，但性恶在。问：性德善恶何不可断？答：性之善恶但是善恶之法门，性不可改。历三世无谁能坏，复不可断坏。譬如魔虽烧经，何能令性善法门尽？纵令佛烧恶谱，亦不能令恶法门尽。如秦烧典坑儒，岂能令善恶断尽耶？问：阐提不断性善，还能令修善起。佛不断性恶，还令修恶起耶？答：阐提既不达性善，以不达故，还为善所染。修善得起，广治诸恶。佛虽不断性恶而能达于恶，以达恶故，于恶自在，故不为恶所染。修恶不得起，故佛永无复恶，以自在故，广用诸恶法门化度众生。终日用之，终日不染。不染故不起，那得以阐提为例佛耶？若阐提能达此善恶，则不复名一也。’止观辅行五曰：‘如来不断性恶，阐提不断性善。点此一意，众滞自消。’观音疏记一曰：‘修恶全体是性恶故。十二因缘及以五阴，一一如空，常住周遍。’止观义例上曰：‘性恶若断，普现色身，从何处而立？’”

所谓“修恶全体是性恶”、“广用诸恶法门化度众生”，和密宗的双运、降伏等禁行，存在着相当明显的联系。太虚大师就曾讲道：“性具义是观察十法界的有情，不但具一切善而且具一切恶；如到佛果仍可现地狱、饿鬼、畜生之恶相而施教化，这不但就体性说是如此，就是依行相上去说亦是如此。如果佛现金刚药叉明王等忿怒贪痴像，于诸暴恶造罪有情行诸恶事，这是恶事善用；在平常世间众生之恶相，是业感的幻化相，而到了佛果亦可幻现这种恶相的行事来度化众生。天台宗特别发挥这性具的道理，所以有人称天台宗为性具宗的。”由此可见，了达性恶说，对于正确理解无上瑜伽，有很大意义。

智圆大师云：“性中之恶，恶全是善。理体无差，岂应隔异？”处元大师《止观义例随释》云︰“言性恶者，恶即性故，恶不可改，故名性恶。恶若可改，恶若可断，则界如渐减，乃至成佛唯一佛界，岂有三千成乘自因至果耶？……又复应知，天台谓之性恶，南岳谓之性染，其说虽异，理趣无殊。……若乃九界即佛界，无恶可断，佛界即九界，无善可显，法法圆具，方成三千实相妙境，所以偏语性恶，不言性善者，恐滥别故。是故性恶体即三千，决不可断；若其断者，果上大用，历九界时则无本矣。”如是阐释性恶之意义和必要。

智者大师指出，正因为佛地不断性恶，所以机缘会合时便可起恶利生。虽起于恶，然解心无染，妙达恶际即是实际，故与其他众生起于修恶截然不同。由此可见，天台圆教本于不思议理的任运应恶，和他处所谓佛地断尽恶法仅以神通现恶化众，是不一样的，然却和密宗的双身像、愤怒尊等有着内在联系。

即修恶而达性恶，进而任运摄得佛界性善，是性恶说的关键。智者大师指出，若了悟诸恶非定恶而为中道实相性，便是行于非道而通达佛道。但能达性自在，即可妙用无染。反之，若对佛道生执，不消甘露，则佛道亦成非道。大师尤其认为，必要时若能善巧利用六蔽（事六度的违品）等显著之恶，作为修止观的对境，可成为证悟法性的殊胜方便。《摩诃止观》云：

“三以随自意历诸恶事者，夫善恶无定……大经云：自此之前我等皆名邪见人也。邪岂非恶，唯圆法名为善，善顺实相名为道，背实相名非道，若达诸恶非恶皆是实相，即行于非道通达佛道；若于佛道生著不消甘露，道成非道。如此论善恶，其义则通。……

当于恶中而修观慧，如佛世时在家之人，带妻挟子，官方俗务皆能得道，央掘摩罗弥杀弥慈，祇陀末利唯酒唯戒，和（婆）须蜜多淫而梵行，提婆达多邪见即正。若诸恶中一向是恶，不得修道者，如此诸人永作凡夫。以恶中有道故，虽行众蔽而得成圣，故知恶不妨道。又道不妨恶，须陀洹人淫欲转盛，毕陵尚慢，身子生瞋，于其无漏有何损益？譬如虚空中明暗不相除显出佛菩提，即此意也。

若人性多贪欲秽浊炽盛，虽对治折伏，弥更增剧，但恣趣向，何以故？蔽若不起不得修观。譬如纶钓，鱼强绳弱不可争牵，但令钩饵入口，随其远近任纵沈浮，不久收获。于蔽修观亦复如是，蔽即恶鱼，观即钩饵，若无鱼者，钩饵无用，但使有鱼多、大唯佳，皆以钩饵随之不舍，此蔽不久堪任乘御。云何为观？若贪欲起，谛观贪欲有四种相：未贪欲、欲贪欲、正贪欲、贪欲已……观贪欲蔽毕竟空寂，双照分明，皆如上说，是名钩饵。若蔽恒起此观恒照，亦不见起亦不见照，而起而照……若蔽碍法性，法性应破坏。若法性碍蔽，蔽应不得起。当知蔽即法性，蔽起即法性起，蔽息即法性息。无行经云：贪欲即是道，恚痴亦如是，如是三法中，具一切佛法。若人离贪欲，而更求菩提，譬如天与地，贪欲即菩提。净名云：行于非道通达佛道。一切众生即菩提相不可复得，即涅槃相不可复灭。为增上慢说离淫怒痴名为解脱，无增上慢者说淫怒痴性即是解脱。一切尘劳是如来种，山海色味无二无别。即观诸恶不可思议理也。常修观慧与蔽理相应，譬如形影，是名观行位。能于一切恶法世间产业，皆与实观不相违背，是相似位。进入铜轮破蔽根本，本谓无明，本倾枝折显出佛性，是分证真实位。乃至诸佛尽蔽源底名究竟位。于贪蔽中竖具六即横具诸度，一切法例如上。

次观瞋蔽，若人多瞋郁郁勃勃相续恒起，断不得断，伏亦不伏，当恣任其起照以止观，观四种相瞋从何生，若不得其生亦不得其灭，历十二事瞋从谁生？谁是瞋者？所瞋者谁？如是观时不得瞋，来去足迹相貌空寂，观瞋十法界观瞋四德，如上说。是为于瞋非道通达佛道，观犯戒懈乱邪痴等蔽，及余一切恶事亦如是……”

荆溪湛然大师《止观辅行传弘决》释云：“凡夫情谓善恶相除，故寄小乘及诸凡夫。善恶二法不相妨者，以由体性本不二故，如是达者方显菩提，所以于恶令修止观，达恶无恶见恶体性，即知体性本无善恶。……大论云：吞钩之鱼虽在池中，在水不久，行者亦尔，信深般若，当知不久在生死中。……此观既有治欲之能，数起重欲弥彰观妙，故云有鱼多、大唯佳，常以妙观随之不舍。数起为多，深重为大。此蔽不久等者，复更借喻以结法文，御者进也。大经第九云：如以咒术咒药令良，用涂革屣以触毒虫，毒为之消。蔽亦如是，以观观之，是蔽不久堪任为观，蔽体全转，故云堪任，欲如革屣观如良药，以法法欲义之如涂，观成入欲欲无不破，如触毒虫毒为之消。欲转为智智能进道，运至涅槃名堪乘御。（《真假邪说》：“云何世间有法能够令人愈染污就会变为愈清净、最染污就是最清净的义理？”——引者注）……

贪欲极粗尚即法性，况复余法而非三谛？‘若蔽碍法性’等者：法性与蔽不相碍者，约理而说，如水与波不相妨碍。乃至法性与蔽起息相即者，正明令观蔽中法性，法性无起亦复无息，蔽起息故，故云起息。若尔，性无起息蔽有起息，其性天殊何名体一？答：只以蔽、性，其体不二，故云法性无复起息，是则从理俱无起息。从事说者，蔽有起息性无起息。若绝待者，无蔽无性亦无起息。若得此意，但观贪欲即是法性，法性无性，是故名为世谛破性，即是性空，此性即法法体即空，名为相空。无行经云下引证也，经云：贪欲即是道，恚痴亦复然，如是三法中，无量诸佛法。若有人分别，淫怒痴及道，是人去佛远，譬如天与地。经意正明蔽性不二，是故诫之，不许分别。净名下复引净名者，非道即蔽，佛道即性，众生即菩提涅槃者，具存应云一切众生即是菩提，不可复得，一切众生即涅槃相，不可复灭。菩提乃是证得之道，既即众生，故无所得。涅槃即是寂灭之果，既即众生，亦无别灭。菩提涅槃是果上法，尚即众生，岂令法性离于贪欲？‘为增上’下断疑也。疑云：若尔，何故经中令断贪欲？故为断云：为增上慢说断贪欲。凡夫谓证二乘谓极，为此二人说离淫怒，何者？凡夫痴慢是故令断，二乘机近宜为说断，若无此二，纯诸菩萨，即应为说淫怒痴性即是解脱。故今观蔽，不谓此二上慢之人。”

上述教言告诉我们，一切蔽恶、烦恼、非道、逆行、禁行等，当体即是法性实相，对于大乘善巧方便菩萨来说，亦均为大利于转智进道之“肥鱼”。若不信此理，非但难以发起大乘观慧，见性成佛，而且表明此人乃是深怀痴慢的寡缘者，与大乘了义教法缺乏基本的共同语言。

湛然大师多次强调，不要把性恶与实恶混为一谈，达恶为善亦须断除实恶，不可以之作为耽溺实恶的幌子。譬如《华严经》中婆须密女虽示欲染之相，然根本目的仍是以欲离欲，借贪出贪。因此，圆修止观时断不可恣恶存恶，必须以四句认真推检，寂灭自相贪欲烦恼，方能做到“欲转为智智能进道，运至涅槃名堪乘御”。这些说法，和密宗非常相似。

《摩诃止观》还讲道：

“大乘明治非对非兼等，名第一义治，如阿竭陀药能治众病。小乘多用三悉檀为治，大乘多用第一义悉檀为治也。空无生中，谁是烦恼，谁是能治？尚无烦恼，何物而转？既无所转亦不兼具，但以无生一方遍治一切也。

……又观欲心弃呵清净能发禅定，是色天无色天界。又观欲是集，集方招苦，厌此苦集而修出要，是声闻界。若观欲是无明，为无明欲而造诸行，轮环无际，若止于欲无明，行等皆止，是为缘觉界。若观欲是蔽，而起慈悲，而行于舍怖畏无常，乃至观欲是痴等，是六度界。若观欲本自不起，今亦不住，将亦不灭，欲即是空空即涅槃，是为通教界。又观欲心有无量相，集既非一苦亦无量，知根欲性皆因欲心分别具足，是为别教界。其余三分烦恼出生诸法，亦复如是。次第生一切法，是名思议境也。不思议境者，如无行云：贪欲即是道，恚痴亦如是，如是三法中，具一切佛法。如是四分虽即是道，复不得随，随之将人向恶道；复不得断，断之成增上慢。不断痴爱起诸明脱，乃名为道。不住调伏不住不调伏，住不调伏是愚人相，住于调伏是声闻法，所以者何？凡夫贪染随顺四分，生死重积狠戾难驯，故名不调。二乘怖畏生死如为怨逐，速出三界，阿罗汉者名为不调，三界惑尽无惑可调，如是不调名之为调，焦种不生根败无用。菩萨不尔，于生死而有勇，于涅槃而不味，勇于生死无生而生，不为生法所污，如花在泥如医疗病，不味涅槃知空不空不为空法所证，如鸟飞空不住于空，不断烦恼而入涅槃，不断五欲而净诸根，即是不住调伏不住不调伏意。今末代痴人闻庵罗果甘甜可口，即碎其核尝之甚苦，果种甘味一切皆失，无智慧故刻核太过，亦复如是。……

有时体达贪欲毕竟清净无累无染，犹如虚空，豁出生死，是名住调伏得益。或时纵心观此贪欲本末因缘，几种是病几种是药，如和须蜜多入离欲际度脱众生，作是观时豁出生死，是名住不调得益。或时二俱非故得益，或时俱观得益，如是善巧应住不应住，自他俱益，于菩萨法无所损减，以四悉檀而自斟酌。如喜根为诸居士说巧度法，皆得无生忍。胜意比丘行拙度法无所克获，后游聚落闻贪欲即道而瞋喜根，云何为他说障道法，作摈未成，喜根为说偈，即便身陷。菩萨知其不信会堕地狱，是故强说作后世因。巧观悉檀若自若他若近若远，住调伏不调等，皆当无失，不住调不调等亦皆无失。若不得四悉檀意，若住不住，自织爱网起他讥慢，自碍碍他非无碍也。……观烦恼暗即大智明，显佛菩提，惑则不来也。……是名四分烦恼具足一切佛法，亦名行于非道通达佛道，亦名烦恼是菩提，亦名不断烦恼而入涅槃。”

《观音义疏》云：“体达烦恼性无所有，住贪欲际即是实际，绝四句无能无所念性清净，如此正念非是智慧，更何处觅智慧？此慧不离烦恼，其谁能离耶？若如所难，必须别用智慧破烦恼者，此则有惑可断有智能断，非唯惑不可断，慧还成惑，岂得名断惑之慧耶？……故无行经云：贪欲即是道，恚痴亦如是，如是三法中，具一切佛法。一切佛法不出万行波罗蜜，不受三昧广大之用中道实相，此三法门不可宣示，愍众生故或作顺说或作逆说，互有去取，此即四悉檀意赴缘利益。如华严四十二，明险难国宝庄严城婆须密多女，说离欲际法门，一切众生随类见我，我皆为其女像，见我者得欢喜三昧，共我语得无碍妙音三昧，执我手得诣诸佛刹三昧，共我宿者得解脱光明三昧，目视我者得寂静法门，见我嚬伸得坏散外道法门。阿梨宜（此处所引为旧译经文，智俨大师《华严经搜玄分齐通智方轨》云：“阿黎宜者此方名本欲，阿众鞞者此名正欲。”《探玄记》云：“阿梨宜者，此云抱捺摩触，是摄受之相。……阿众毗者此云呜口。”——引者注）我者得摄一切众生三昧，阿众鞞我者得诸功德密藏，住是离欲法门广为利益。此岂非逆顺欲法门导利群品耶？又四十一满幢城满足王，于正殿行王法，其犯法者斩截烧煮劈裂屠脍，嗔目诃责苦楚治罪，善财生疑。王断事已执善财手入其宫，见不可思议境界不可譬喻，语善财云：我知幻化法门，化作众生，而苦治之，以调一切，其见闻者发菩提心。此岂非瞋法门？方便命婆罗门五热炙身，即是痴法门，如前说。”

智者大师复于《四教义》中开示道：“知生死即涅槃，即是善修止也，若知烦恼即菩提，即是善修观也。”“若知生死即涅槃，即破分段变易二种生死皆遍，若知烦恼即菩提，即破一切界内外烦恼遍也。譬如转轮圣王，能破一切强敌，亦不有所破，般若波罗蜜亦复如是，能破一切法，亦不有所破。”“若知生死即涅槃，即不为阴界入境、病患境、业相境、魔事境、禅门境、二乘境、菩萨境之所坏也。若知烦恼即菩提，即不为烦恼境、诸见境、增上慢境之所坏，能忍此无作苦业。……是以菩萨知生死即涅槃，知烦恼即菩提，故能巧修此十法。”

关于苦谛和集谛的本性，知礼大师进一步阐释道：生死、烦恼既是修恶，则全体即是性恶法门，故无需断除和翻转。不是二物相合，因此不同于总持尼的断惑证真；亦非背、面相翻，因此异于道育的翻迷就悟。天台论“即”，直须当体全是，故由即而论断则无实灭，由即而论悟则无实翻。复次，烦恼等既全体为性恶妙德，便不得言其一向本无。《十不二门指要钞》卷上云︰“应知今家明‘即’，永异诸师。以非二物相合，及非背面相翻，直须当体全是，方名为即。何者？烦恼生死，既是修恶，全体即是性恶法门。故不须断除及翻转也。诸家不明性恶，遂须翻恶为善，断恶证善。故极顿者仍云本无恶元是善。既不能全恶是恶，故皆‘即’义不成。故第七记云：忽都未闻性恶之名，安能信有性德之行。若尔，何不云烦恼即烦恼等，而云菩提涅槃邪？答︰实非别指，只由性恶融通寂灭，自受菩提涅槃之名，盖从胜立也。此则岂同皮肉之见乎！”

知礼大师还指出，智照和无作是性恶说的要点。他认为，一切众生由本以来便未曾离恶，一切世间生死烦恼染法都是修恶，虽全性而起然违逆于性，故须断除。初学者创心修观大多从见思发端，但以藏通别三教不谈性恶，承许见思不即理性，唯是障染之法，故而必须别缘真中二理，别修观智，才能破除见思惑心。这就出现了能所二边等观待戏论，成为有作行。圆教既谈性恶，则见思即是理性，惑染无非性恶，性恶融通，无法不趣，任运摄得佛法界性善。如是自然泯却能所戏论，一心三观圆解圆修，绝待任运。非但所观无明与法性不二，即能观之智亦是无明，能所一如，境观不二，因此初心就可修持中观妙理，悟达无作之行。故知圆教所谈的断证迷悟，但就情、理两方面论︰情著则十法界俱染，有惑可断，为恶所迷；理融则十法界俱净，不断而证，了迷即悟。

怀则大师在《天台传佛心印记》中明确讲道︰“今家性具之功，功在性恶。”认为他宗不解性具恶法，不了性恶即佛性异名，因此不出但中之义。他继承和发挥了智者大师及四明尊者“即修恶达性恶”的观点，说明迷情须破，法不可破。若用即空即假即中的三观，了达一念修恶之心即是三千妙境或真如法界，则相相宛然，事理本融。既然情消理显，那么一切修恶便皆不属所破，而唯属所显了。既妙达性恶，则无修恶可言，遂假名为修恶断尽。实则九法界修恶均即性恶，怎么可以断掉呢？故断与不断，妙在其中。佛达性恶，则可广起诸恶化度众生，此为性恶法门妙用无染的自在游舞。

传灯大师的《性善恶论》认为，性中之善恶无形无分，本来不应以善恶论，但以名言中修、性相待，修中既有善恶，性中亦不妨做相应安立。性善性恶乃真如不变之体，修善修恶则是随缘差别之用。正因为真如不变体中具善恶之性，随缘时才能发起善恶之用。复以性中善恶无分，故即修恶而全体悟入性恶时，性恶融通，可任运摄得佛界性善。由此了三德性，离三惑染，顺理无作，即是圆教的称理圆修。

传灯大师指出，性善法门是常，性恶法门是变，常法不足以行持二利时，就必须转于变通了。所以，性恶法门乃是佛菩萨大权之能事，称性之妙用。《性善恶论》运用了大量的教理、事例，来阐述这些问题，下面略引几处以飧读者：

“他宗既但知性具善，而不知性具恶，则佛界有所取，九界有所舍，不得契合净名经生死即涅槃烦恼即菩提平等不二之旨，故立圆理以破偏宗。且欲援九界修恶之人，不须转侧，以达性恶，性恶融通，无法不趣，任运摄得佛界性善，以为直指人心见性成佛妙门。正囿物为善，训人之大道，从事斯教者，所以立言而无畏也。”

“此中宜确论性善性恶，与夫修善修恶之旨。性善性恶者，真如不变之体也，修善修恶者，随缘差别之用也。正以真如不变体中，具善恶二性，故随缘时，有善恶之用。是则能随之性，名曰善恶，所随之缘，名曰染净。”

“夫提婆达多，果以恶而为之恶，则永为恶知识，长沉沦三苦海，不得受记作佛矣。又释迦如来，果视逆而为之逆，则不应云由提婆达多善知识故，令我具足六波罗蜜等，而得作佛矣。求其深故，苟微性善恶法门，则无以阐扬。”

“客又问曰：随缘不变，约具以明，此固当然。何必定须性具十界乎？予对曰：性具之理，若不具明十界依正色心，昧者但云性具佛界，不具九界，是则必须破九界，以证佛界。何以故？以九法界非性具故，乃但中佛性，随染缘之所构造，如淳善人，性不具恶，忽被恶人所逼，随缘强作诸恶，既非其能，故说善人果然为恶，苟欲复其良善，必须大加翻悔，改恶迁善，故不足称为君子不器善恶皆能。若圆教人，以知性具十界，故能随染缘造于九界，如全水为波，全水为冰，是故一切迷中染恶二法皆性具，故但彰己能，何过之有？以非己过故。迷中二法，当体佛性，修中全九界，即是本性中九界，全修即性，名为成佛，无别他佛可成。又问曰：性具明乎十界，是则成道之时，但成佛果，修善性善义已周足，何须更立性恶法门之称？予对曰：立此性恶法门，事非小小，凡有五大因缘：一理体本来具足故；二照性可以成修故；三果地圆证莫非妙法故；四起妙用时须施十界故；五根性不同摄机须遍故。余之四义，前文已具，根性不同摄机须遍，今当明之，凡为二意：一明菩萨度生须此法门故；二明众生机缘须此入道故。’”

“婆须蜜多女，以贪欲而作佛事者也。无厌足王，以瞋恚而作佛事者也。胜热婆罗门，以邪见而作佛事者也。贪恚邪见，修恶也，婆须密多女以是而获离贪欲际解脱，无厌足王于是而获如幻解脱，胜热婆罗门于是而获菩萨无尽轮解脱，正由因中达修恶即性恶，性恶融通，无法不趣，任运摄得佛界性善。既以是而自见道，复以是而度脱众生。无行经云：贪欲即是道，恚痴亦复然，如是三法中，具一切佛法。予于三大善知识，而见之矣。”

关于性具善恶，蕅益大师也作了深入论述：

“问：天台言善恶皆性具，此义不然。谓性非善恶，不碍善恶可耳。若性实具善，便不容恶，性实具恶，便不容善。如佛顶经满慈以水火不相陵灭为难，如来亦但释云，虚空体非群相，不拒诸相发挥，妙觉明心先非水火，何不相容？细玩体非群相、先非水火二语，性非善恶明矣。夫七大一往皆无记法，尚须弃相方得会性，况善恶有记之法，可云同具邪？

答：若谓性非善恶，不碍善恶，则善恶从何处来，混扰于性？既显性后，善恶复归何处？且正现善恶时，‘非善恶’之性，避至何处？为复断灭？善恶去时，‘非善恶’之性，又从何来？为复更生邪？若谓善恶无性，随妄缘有，既无其性，谁随缘者？既随缘必有能随所随，所随即迷悟染净，能随岂非性善性恶？又即彼所随迷悟染净之缘，为在性外、在性内？若在性外，性不遍常。若不离性，那云非具！讵知无性之性，正善恶实性。设性中不具善恶，纵遇迷悟染净等缘，决不能现修中善恶。如沙无油性，纵遇压缘，终不出油。……试玩七大文中，先以空融地水火风，次以觉融空等五大，次以精融根尘六大，次以知融识等七大，则色空不二，依正不二，见相自证不二，真妄不二明矣。是以不变之性，正由全具善恶，故能举体随缘。而善恶二修，正由全揽真性，故复举体不变。不变举体随缘，故称理具三千。随缘举体不变，故称事造三千。又理具只是具于事造，事造只是造于理具，故虽称两重，亦非六千，虽云两重，即重重无尽也。”（《灵峰宗论》）

“问曰：如有经云：我是贪欲文殊、瞋恚文殊。又云：一法不舍，名为大贪。一法不取，名为大瞋。其旨若何？答曰：此不思议无性法门，即修恶而达性恶，即性恶便是性善。如指冰即水，水现而冰自融；如指木即火，火出而木即尽；如因丑像而悟现像之镜，知此丑像惟镜所现，能现丑像之镜，即是能现美像之镜。故得不离尘劳而见佛性。既见佛性，岂复滞尘劳哉！是故大贪者，究竟无贪之别名也；大瞋者，究竟无瞋之别名也；大痴者，究竟无痴之别名也；于有有具无所著，故能一法不舍。假使著有有具，则所舍者多矣！于苦苦具无所恚，故能一法不取。假使恚苦苦具，则所取者亦多矣！又一法不取名大瞋，即是此中所谓无贪；一法不舍名大贪，即是此中所谓无瞋。谁谓性相二宗，不同一致也耶？！”（《成唯识论观心法要》）

事事无碍和性具善恶等圆教妙理，深刻抉显了不思议法界本面，乃大乘佛法的了义精髓，亦为金刚密乘提供了亲切的理论支持。由于众生根性千差万别，诸大教派在核心精神互不相违的同时，又于立足点和侧重点上表现出相当大的灵活性，这是合情合理的。融通多样的胜妙法门，为有缘众生获得最大限度的法益，提供了可能。

虽然在见解和行持方面更为直截、自在，但既然根本精神了义无垢，密宗便不应被视为异端而受到指责。因此萧张师徒所言明显违背事实：“另外更可怕的是：西藏密宗祖师所说的法义往往与佛经相反，却反而言之凿凿的说密教法义为 世尊所亲传。事实上，密教诸多的法义，正是 世尊所破斥的对象；更多的密教法义，在正法佛经上根本就没有记载，只有在后人伪造的佛经与西藏上师所造的密续中才有。学人在实际修证后，研究下来，就会发觉，密教所谓的秘密法门，乃是当年密教的祖师们为融合各教派之间的斗争、为了迎合政治上的目的，遂将西藏流传的‘佛法’加以汇集编造，再加上蓄意窜改、渲染造假后，所遗留给后世的恐怖毒药。此种毒药一经中毒，很难救治。”（《真假邪说》）

如果密教法义是伪造出来的话，那么不用问，与之同根共气的事事无碍、性具善恶等最了义的大乘显教法义，也免不了同样的罪名。这么巨大的打击面，恐怕不会给佛教带来多少利益吧！

仅仅对含情脉脉地和凡夫实执分别心共舞的邪见者来说，密宗才是“恐怖毒药”！

佛法博大精深，若是无力融会贯通，难免触处成碍。妄言密宗（尤其无上瑜伽）是《楞严经》“破斥”的对象，就是由无知和狭隘所引发的可笑论调。下面来分析这个问题。

萧张师徒说：

“（《楞严经》云）‘空魔入其心腑，乃谤：“持戒名为小乘；菩萨悟空，有何持犯？”其人常于信心檀越饮酒噉肉、广行淫秽，因魔力故，摄其前人不生疑谤；鬼心久入，或食屎尿，与酒肉等，一种俱空；破佛律仪，误人入罪，失于正受，当从沦堕。’……如此密教所说法义，岂非正是 佛所预记及破斥者，故知西藏密宗所教之法，落入大邪见中。”（《真假邪说》P37）

“《楞严经》中 佛亦开示：‘我灭度后，末法之中多此魔民，炽盛世间、广行贪淫，为善知识令诸众生落爱见坑，失菩提路。汝教世人修三摩地，先断心淫，是名先佛如来世尊第一决定清净明诲。’也就是告示末法的佛门修行人，应当远离密教所追求的淫乐初喜、二喜、三喜、四喜境界，应当远离密教所修的外道行门男女双身交合的贪淫邪法。”（同上P289）

“如 佛所言：‘阿难当知：是十种魔，于未来世时，在我法中出家修道：或附人体、或自现形，皆言已成正遍知觉，赞叹淫欲、破佛律仪。先恶魔师与魔弟子，淫淫相传；如是邪精，魅其心腑；近则九生，多踰百世；令真修行总为魔眷，命终之后毕为魔民，失正遍知，堕无间狱。’（《楞严经》卷九）

如是密宗双身法之邪知邪见，害人不浅——舍寿必堕地狱而受长劫尤重纯苦故，此乃违犯十重戒故”（《狂密与真密》）

“乃至淫逸浊乱男女不别，而令佛道薄淡者，正是今日西藏密宗喇嘛教之写照，完全无异；佛于《楞严经》中所指斥者，即是今时西藏密宗所传法道也。”（同上）

仅从字面上粗略扫过，《楞严经》似乎对密宗有所不利，可细加观察，事实却并非如此。

如前所述，密宗见修行果均立足于现空双运的实相正见，胜义空性非但无害于世俗业因果，反是无自性的缘起显现合理存在的前提。藏地高僧大德在在强调，空性智慧必须和世俗中谨慎取舍业因果有机结合起来，方为二谛圆融的无垢妙道。如莲花生大师云：“是故见比虚空高，取舍因果较粉细。”《上师供》云：“生死涅槃纤毫自性无，善恶业果如如不虚妄，二互不违相互以出生，解龙树义现证求加持。”全知无垢光尊者《三十忠告论》云：“空性之中行持诸因果，证悟无著护持三律仪，无缘大悲精勤利他众，二资双运即是吾忠告。”《大圆满心性休息》云：“所谓真实之正道，即是因果之缘起，方便智慧任运成，依现无性之业果，修现无性之道故，获得现无自性果，现无自性而饶益，现无自性之有情。即深因果之缘起，故为了义经续义，依二资粮二次第，速成圆满正等觉。”“何人诽谤业因果，则为外道断见徒，谁执空见为究竟，堕于断边愈下堕，此等趋入诸恶道，永不解脱离善趣。有谓因果悲福资，不了义法不成佛，言诸瑜伽士当修，了义无作如虚空，此等说法真可笑！此乃最重断见者，入于最深劣道中，破因立果诚稀有！”

清净无伪的出离心、菩提心，谨慎取舍业因果，净持别解脱戒……，这些世俗修法历来受到藏地密宗学人的高度重视，由此引发的优良品质，深深影响和伴随着他们一生。即便在大乘圆戒中有所开许的非梵行等身语业，也受到严格限制，如宗喀巴大师《菩萨戒品释》云：“谓诸菩萨善权方便，为利他故，于别解脱所制性罪少分现行，于菩萨戒无所违犯，生多功德。此所云者，谓杀生等身语七支。身所行者，论中惟以欲邪行戒，系为在家菩萨安立，遮出家众。谓出家菩萨，为护声闻圣所教诫，令不毁坏，一切不应行非梵行。余不与取等六学处，总为二众菩萨所安立。”既如此，密宗行人又怎会盗用空性之名而“广行淫秽”、“破佛律仪”呢？在我们喇荣五明佛学院，数十个显密班级中就没有一个是以双身修法为主课，也没有一名学僧或法师实际修持双身法。因此，倘若能对藏传佛教加以全面研习，或亲来藏区实地考察一番，相信一切疑虑都会冰释无余。

无论如何，持有现空双运实相正见并严谨护持佛教别解脱戒的“外道魔众”，是不存在的。假如“空性”真会成为持戒、行善的障碍的话，那也只有“人也空、财也空、妻也空（夫也空）、一切最后都会成空”、“可是一切法空、一切法缘起性空以后，就是没有法嘛”的“萧氏断见空”，才堪当此重任。

“四种清净明诲”和“五十阴魔”，无疑是摧邪显正的殊胜教言。可另一方面，如果缺乏实相智慧，仅凭一腔激情，则难免不产生误读。试问：再清净的法义，再善妙的经论，又如何能经得起小人意志的精巧加工和顽强利用呢？

要从义理上把握教法精髓，进而做出正确判分，不是件容易事。深堕识阴区宇的“萧氏神我第八识”，竟敢招摇过市，甚至欣然来碰《楞严经》，就说明了这个问题。撇开深层内核，仅在皮相词句上游走的坏毛病，难道我们要一直迁就下去吗？

只有摆脱种种误区，在（如前所述）大乘圆教精神指导下，深入探析《楞严经》和密宗的关系，才有可能得出与事实更加合拍的结论。

《楞严经》云：“若不断淫修禅定者，如蒸砂石欲其成饭，经百千劫，只名热砂。何以故？此非饭本，砂石成故。”从“此非饭本”一语可看出，清净明诲所破斥的对象，乃是无明所摄的自相烦恼，而且很明显，此时亦并非完全是从烦恼即菩提的圆教角度讲。在强调俗谛中的因果、戒律时，佛菩萨对有法法性“非一非异”关系所作的侧重，自然和胜义修法有所不同。从“非一”的角度，强调世俗有法本身固有不虚的缘起力用，乃是佛经论典宣说世俗行为规范的常用方式。这对于普通学人来说，十分必要。但诚如前文所指出的那样，离戏自在的实相智慧可以赋予世俗有法完全不同的性质和内涵，因而在完全符合因果律的情况下，同样的外在行为导致截然不同的结果，是完全可能的。经论中的说法，往往都有着具体的语境、层次和对象，搞清楚这些前提条件，比识得一两个词句更加重要。

憨山大师《楞严通议》云：“戒有多品以四重为先。梵网诸本皆以不杀为首，此经独以断淫为首者：彼约利生以佛性种子而观众生，故首断杀；此示真修，以淫欲为生死根本故先断淫。……前云众生相续欲贪为本，故今愿出生死，必以断淫为第一也。”这也说明，“四种清净明诲”主要是立足于个人的修行解脱而言，宣说世俗行为规范时较为注重别解脱戒精神，是十分正常的。可在本质上，《楞严经》毕竟是大乘教典，大乘离戏实相正见和二谛圆融的根本精神，决不允许始终留存任何相状执著。因此倘若细心研读，从经文中发现大乘不共妙义，并不困难。《维摩诘经》云：“佛为增上慢人，说离淫怒痴为解脱耳。若无增上慢者，佛说淫怒痴性即是解脱。”假如不敢说所有大乘行人都是增上慢者，所有《楞严经》读者都是增上慢者的话，那么对于“清净明诲”等教言，就不应该唯一按照小乘思想进行狭隘解读。

关于密乘禁行和小乘别解脱戒的无违，前文已做了仔细分析，若从大乘菩萨戒或圆戒看，情况也很微妙。如《摄大乘论》云：“甚深差别者：若菩萨由如此方便胜智，行杀生等十事，无染浊过失，生无量福德，速得无上菩提胜果。”《金光明经文句》云：“又圆教人何但持之是戒，唯杀唯慈，亦作事杀亦作理杀……前诸戒行浅近隘塞，非是通途。圆戒宏远径异会同，故名究竟持不杀戒也。……圆人行于佛法，即究竟持不淫戒也。圆人又有染爱法门，如和须蜜多女……斯乃非欲之欲，以欲止欲，如以屑出屑、将声止声。前诸行浅塞，非是通途，圆戒宏远径异会同，是名究竟持不淫戒也。”《宗镜录》云：“如是之机，如是之教，岂须戒耶？已自知各具佛性戒故。……是故不同小乘有取舍故。”如是三戒圆融之理，前文已讲得很清楚，这里不必重复。总之应当明白，早已转变性质和内涵的大乘逆行、禁行，和“清净明诲”所理解并破斥的平庸行为，完全是两回事。不仅毫不沾边，甚而可以说，大乘妙行和甚深圆戒还是自相烦恼染心的最殊胜对治法。而认真断除这些“修恶”，恰好是“清净明诲”所欲达致的原始目的。所以《首楞严义疏注经》直截讲道：“汝教世人修三摩地，先断心淫，是名如来先佛世尊第一决定清净明诲：此戒虽与小乘名同，而持随有异。此则一一内防心念，轻重等持；彼则事遂缘成，轻重随戒。故云先断心淫。故论云：心生则种种法生，心灭则种种法灭。故与小乘持戒全别。”

《楞严经》的本意，也不是为了持戒而持戒，持戒的目的，是生起定学和慧学功德。这从“摄心为戒，因戒生定，因定发慧”，可以明显看出来。大乘定、慧功德生起后，将对离戏实相获得深刻体悟，由此审视万有诸法的眼神，也肯定和从前大不一样。倘若净秽、善恶、戒毁戒等戏论分别随着实相智慧的现前一一寂灭，原先对小乘别解脱戒的暂时执著，在完成渡河舟筏的使命后也自然需要遣除。是故，一步到位地把定、慧功德直接融摄进来的大乘圆戒、密乘禁行，并没有任何责任和义务接受形式上的羁绊，因为她本身就是目的，而不是过程。如果一定要丢掉目的而去迁就过程，显然是不合理的。

当然，圣者菩萨认真持守小乘别解脱戒的情形很多，但要知道，现量证悟实相智慧后如梦如幻的持戒，和凡夫地未舍法执的著相持戒，本质截然不同。而且在特殊情况下，大乘逆行、禁行所独具的强力加持作用，乃是不可替代的。所以认真来说，如不离实相妙境，则无论顺行逆行、持戒失戒，都是圆满自他二利的殊胜方便，没有进行片面取舍之必要。

《楞严经》中有一句很关键的话，肯定被谤密者所忽略了——“必使淫机身心俱断，断性亦无，于佛菩提，斯可希冀。”蕅益大师在《楞严文句》中解释道：“故知不摄，则真心便为妄心。能摄，则妄心便成真心。而摄心妙法，无过于戒。念念与妙戒相应，则名为摄。非谓戒有方隅，摄是束缚也。如下文云：必使淫机身心俱断，断性亦无。夫身断，律仪戒也。心断，定共戒也。断性亦无，道共戒也。又身心俱断，故不住生死。断性亦无，故不住涅槃。又身断故出生死，真谛戒也。心断故游戏神通，俗谛戒也。断性亦无，达杀盗淫妄等性即是佛性，无复可断，中道第一义谛戒也。经文又云：众生不识本心，不得真净，皆由随顺杀盗淫故。反此三种，又则出生无杀盗淫。有名鬼伦，无名天趣，有无相倾，起轮回性。若得妙发三摩提者，则妙常寂，有无二无，无二亦灭，正与此中身心俱断断性亦无义同。如此方名净戒，方可称为摄心，方是无漏之学。”“身断者，木叉戒也。心断者，禅戒也。断性亦无者，无漏戒也，此入空意也。身断者，律仪及定共也。心断者，道共也。断性亦无者，涉境而不染也，此出假意也。身断者，证无漏也。心断者，涉境不染也。断性亦无者，断不断俱寂灭也，此中道意也。曰淫机者，如前偈云：虽见诸根动，要以一机抽。若未息机，纵能伏断烦恼，不曾永除幻本。故须直向机字觑破，则断与不断，二俱寂灭矣。”

事情已然十分清楚，并不是我们无中生有地企图从《楞严经》中虚构出大乘思想，而是作为大乘教典的《楞严经》本身就明明白白地宣说了大乘不共妙义！当然，能否看得出、读得懂，就是另外一回事了。

很明显，《楞严经》的究竟密意是说，不离实相妙境的大乘圆戒和密乘禁行，乃是超离二边戏论最极清净的无漏道共戒、中道第一义谛戒。达妄即真永除幻本，断与不断二俱寂灭，才是“摄心为戒”的最高境界！

正是对《楞严经》真实密意的严重误读，给无知的谤密者注入了丢人现眼的巨大勇气。幼稚的比对和恶意的渲染，无非是想将三乘戒律乃至大小显密佛法硬性割裂开来，进而在人为制造的混乱中捞取个人利益。可我们的佛法，却并不会因此而变得真的不可调和，也不会轻易给小人意志挪出它所希求的位置。

《楞严经》毕竟是大乘教典，因此尽管在宣说俗谛戒学，到头来仍没忘记摄归法无定法的胜义实相，“断性亦无”、“先断心淫”等语，早为三戒圆融留出了足够的空间。同样立足于大乘巨厦之上，达修恶即性恶而涉境不染的自在妙境，怎么可能和《楞严经》出现不可调和的矛盾呢？任何一个对大乘实相正见和二谛圆融精神有所领悟的佛教徒都不难看出，大乘圆戒和密乘禁行，非但不是《楞严经》所破斥的对象，反而恰恰是经文所真实赞显的大乘至境！

《华严经随疏演义钞》云：“疏‘况权实多端生熟难测’者，亦涅槃第六经四依品云：如庵罗果生熟难知。谓内怀腐烂外现律仪，此为外熟内生；内具深法外示毁禁之相，为内熟外生。是则以貌取人失之子羽。又说有迦罗迦果、镇头迦果，二果相似，迦罗迦果则恶药人，镇头迦果则好益人，喻善友恶友外相相似，故难知也。其权实多端通于诸经，此经婆须胜热无厌等逆行此为权示，岂得为非，故难测也。”故知究竟而言，大乘佛法在善恶、戒律等问题上，是以内心境界作为判分标准，而非外在表相。“摄心为戒”的“摄心”二字，早就含了这层意思在里面，不能轻易放过。

《大宝积经》云：“若无为者则是一切诸圣根本，是中无有持戒亦无破戒。若无持戒无破戒者，是则无行亦无非行。若无有行无非行者，是则无心无心数法。若无有心心数法者，则无有业亦无业报。若无有业无业报者，则无苦乐。若无苦乐，即是圣性，是中无业无起业者，无有身业亦无口业亦无意业，是中无有上中下差别。圣性平等，如虚空故。是性无别，一切诸法等一味故。是性远离，离身心相故。……是性真净，从本已来毕竟净故。”故知佛陀并不认为离戏平等法界中，还有持戒破戒等边执戏论。

《万善同归集》云：“净名经云：‘非净行非垢行，是菩萨行。’故不著持犯二边，是真持戒。大般若经云：‘持戒比丘不升天堂，破戒比丘不堕地狱。何以故？法界中无持犯故。’此亦破著，了诸法空，事理双持身心俱净。又若论纵横自在，唯佛一人持净戒，其余皆名破戒者。”故知世俗中法，皆不可定执，终须摄归胜义实相。若对直线思维模式坚执不舍，是会受到佛祖呵责的。

那么，判分是否大乘了义教法，有没有一个较为明确的标准呢？智者大师在《维摩经玄疏》中讲道：“一切大乘经但有一法印，所谓诸法实相。若大乘经有实相印，即是大乘了义经，闻者乃可得菩萨道。若无诸法实相印，即是不了义经，闻者多堕二边不能得无生忍也。复次若无实相印，虽说种种愿行犹滥魔之所说。所以者何？魔王亦能说种种愿行，但不能说诸法实相。故大智论云：除诸法实相，其余一切皆是魔事。诸法实相即是真性解脱之异名也。问曰：‘声闻经何故但用三法印，摩诃衍教何故但用一实相印？’答曰：‘声闻根钝著重故，须说三法印令厌生死苦欣涅槃乐。菩萨大悲根利，易悟生死即涅槃相，能不舍生死，不取涅槃，入不二法门，故佛但说诸法实相印也。”

关于真性解脱，《维摩经玄疏》多处言及：“观众生品云：佛为增上慢人，说离淫怒痴名为解脱耳；若无增上慢人，佛说淫怒痴性即是解脱。淫怒痴性，即不思议真性解脱，为体也。”“一明真性解脱者，此经云：淫怒痴性即是解脱。今明淫怒痴性，即是胜鬘经明自性清净心不为烦恼所染。若烦恼不能染，是则生死莫之能拘，性自无累，名为解脱。故此经云：如优波离以心相得解脱时，宁有垢不？一切众生心相无垢，亦复如是。是名不思议真性解脱也。”“若通教虽说苦道即是真性，乃是偏真法性之理说烦恼即空，空非实慧。虽明业道即空，空非方便，故非三种不思议解脱也。若别教说苦道非即是真性大般涅槃而有真性涅槃之理，若生死苦道灭，方显真性得常住涅槃，明烦恼道不即是实慧，断烦恼尽实慧方圆，明业道不即是方便，断业别起方便化物。是则十二因缘三道灭，得三种解脱，虽辨真常三种解脱，犹是思议之相也。若圆教所明，苦道即是不思议真性解脱，故此经云一切众生即大涅槃，不可复灭，烦恼即是实慧解脱故。譬如不下巨海，不得无价宝珠，如是不入烦恼大海，不得一切智宝之心。业道即是方便解脱，故此经云以五逆相而得解脱，亦不缚不脱，能起自在之业。普门示现无缘无念，而有十法界三业利物，如磁石吸铁也。所以此经明行于非道通达佛道。非道者，即是十二因缘之三道也；通达佛道者，即是不思议三种解脱也。三种非道不碍三种解脱之佛道，三种解脱之佛道不破十二因缘三种之非道，如须弥入芥无相碍也，即是三种不思议解脱之相。”

由此可见，早由一实相印印定并与华严、天台、禅宗等了义正法同根共气的金刚密乘，是不可抗拒的。除非把大乘显宗和汉传佛教中最精妙的部分全都推翻，否则，就不可能找到扳倒密宗的机会。

越是与中道实相背道而驰的邪说谬论，越对表相法感兴趣，越爱抛开合理内核来挑别人毛病。而轮涅无二的一实相印，则为我们指明了透过现象切入本质的方向。同时，诸法实相也为正确辨析和对治魔事，提供了有力武器。就拿（上文所引）《狂密与真密》提及的“想阴十魔”为例来说，《楞严经》云：“阿难，彼善男子（承前）受阴虚妙，不遭邪虑，圆定发明。三摩地中心爱圆明，锐其精思，贪求善巧……”《楞严文句》释云：“受阴虚妙者：谓于观行位中了知受阴本如来藏，不发十种魔事，或虽发而觉悟不惑，故云不遭邪虑也。本以圆解而修圆定，今既不遭受阴中之邪虑，则将转有漏受成无漏之正受，故云圆定发明也。夫圆定既得发明，只须如法精进，从观行三昧策入相似分真究竟三昧，则有何善巧之不得，有何法界之不历（中略）有何常住之不获？而乃忽生心爱，著意贪求，譬如鳞角未成辄思飞跃，羽毛未备便拟抟扶，学未优而求仕，丹未成而先服，其可乎哉？故知招魔成堕，皆是自心妄想为咎耳！”在“贪求善巧”下，还有“贪求经历”、“贪求契合”乃至“贪求永岁”等，共计十种妄想。经文最后总结道：“阿难，如是十种禅那现境，皆是想阴用心交互，故现斯事。”妄想引发魔事，劣见引发妄想，所以推到头，招魔成堕的祸根乃是解不真、悟不彻也。那么，密宗在悟解方面怎样呢？毋庸置疑，现空双运等净无二实相正见抉显的是最极了义的法界本面，应成大空性对一切妄想邪执均作了平等遮遣，光明如来藏则揭示了阴界入的真实法性。著相贪求，不仅不是密宗努力的方向，反而恰恰是密宗不遗余力地破除的对象。所以就胜义实相而论，密宗与彼等魔事不存在任何必然联系。

既然“除诸法实相，其余一切皆是魔事”，那么直接安住离戏实相本面而令有聚自解脱的大乘妙行，不但清净无垢，还显然是最极了义的破魔妙法。《首楞严三昧经》云：“尔时天女以无怯心语恶魔言：汝勿大愁，我等今者不出汝界。所以者何？魔界如即是佛界如，魔界如佛界如不二不别，我等不离是如。魔界相即是佛界相，魔界法佛界法不二不别，我等于此法相不出不过。魔界无有定法可示，佛界亦无定法可示，魔界佛界不二不别，我等于此法相不出不过。是故当知，一切诸法无有决定，无决定故无有眷属，无非眷属。”《摩诃止观》云：“修者，若四大违返则先修病患，若四分增多则先修烦恼，如是一一随强者先修。法者，眼耳鼻舌阴入界等，皆是寂静门，亦是法界，何须舍此就彼。出宝箧经(云云)。当知法界外更无复有法而为次第也，烦恼即法界。如无行经云：贪欲即是道。净名云：行于非道通达佛道。佛道既通无复次第也。……魔事为法界者，首楞严（三昧经）云：魔界如佛界如，一如无二如。实际中尚不见佛，况见有魔耶？”《释禅波罗蜜次第法门》云：“三明破魔法者，当用三法除却魔罪：一者了知所见闻觉知皆无所有，不受不著，亦不忧戚，亦不分别，彼即不现；二者但反观能见闻觉知之心，不见生处，何所恼乱，如是观时，不受不分别，便自谢灭。三者若作此观，不即去者，但当正念勿生惧想，不著躯命正心不动，知魔界如即是佛界如，魔界如佛界如一如无二如，于魔界无所舍，于佛界无所取，即佛法现前，魔自退散。既不见去来，亦不忧喜，尔时岂为魔所恼？”《维摩经略疏》（智者大师述，湛然大师辑）云：“此中明入佛法门。但诸佛现国垢净不同，为令众生得入佛慧，若众生应见善法威仪进止安详光相尊特入者，即为现之，宜用恶入者，现为四恶烦恼而令得入。如华严云女人示贪欲法门。若凡夫人为此堕落，善财一触即悟无量百千法门，此则是示欲魔入佛慧。如善财见满足王行如幻法门，忿咤杀无量人，因是得悟，即是因恚魔得入。如见婆罗门投岩赴火，放身一去佛法现前，即是用痴魔入佛慧。从此三毒起等分，四分生八万四千尘劳诸使众生入佛慧。”《四明尊者教行录》云：“佛之与魔，相去几何？邪之与正，有何欠剩？良由本理具魔佛性，不二而一，二而不二，随缘发现，成佛成魔。性既本融，修岂能异？故圆实教称性而谈，魔界如佛界如，一如无二如。故得云：魔外无佛佛外无魔。亦是一魔一切魔，一佛一切佛，俱称法界，皆一体遍周，故悉得称王，皆诸法朝会故。若于魔佛，起胜劣心，自是邪思，殊非正观。然魔法本妙，如富豪家满中七宝，而凡夫生盲转动挂碍，为宝所伤；二乘热病，见是鬼虎龙蛇，怖故逃避。渐修菩萨，犹如夜视，见不了了。唯圆顿行者，从初决定见是七宝，而自在用，唯佛无碍故。……以圆不自圆，乃偏邪诸法，一一皆圆也。……如华严胜热婆罗门投火化人，则全用外道之行。和须蜜多女，染欲摄生，则全用魔罗之法。若非深住魔外法界，安能令无量人得证三昧？乃是行于非道，通达佛道也。”太虚大师《佛理要略》云：“例如密宗，也不过发挥此法法皆大总持之妙用；欲界特盛之贪莫过淫欲，最重之恶莫过忿杀，——欲界魔所恃以害修行人的极凶工具亦莫过淫杀，而无上密宗即以淫杀为大修行法，则魔失其恃而即魔成佛矣。最狠毒之鬼亦成近卫，最污秽之物亦成上供，可谓极乎烦恼即菩提之能事。”

由是可知，称性而谈称性而修的密宗圣行，可谓将大乘圆教精神发挥到了极致。若非洞晓万法均为平等实相之幻现游舞，焉能做到如此圆活自在，魔来魔斩，佛来佛斩？在此之外，难道还有更加了义的破魔法门吗？无视大乘实相的不思议妙用，唯在字面上进行简单的联想、比对，真是何其颠倒也！

《楞严经》讲过圆解、圆修（如来密因、修证了义）之后，接着宣讲的持戒、诵咒、立坛、辨魔等，均是大乘见修的辅助法行。如来对此等菩萨万行的开演，源自阿难的示问：“世尊，此诸众生去佛渐远，邪师说法如恒河沙。欲摄其心入三摩地，云何令其安立道场远诸魔事，于菩提心得无退屈？”很明显，安立道场、远诸魔事、深入菩提这几个目的，在金刚密乘中都顺利实现了。至于三如来藏之圆解，即根识而悟入圆通实性的圆修，更是属于密宗的基本教义。所以说，拿《楞严经》来“破”密宗，就像拿水来灭水、火来灭火一样，只能适得其反！

从现实中看，藏地密宗学人（特别是出家僧人）绝大多数均修学解脱道，认真持戒，僧纪严明，如是既做到了精修密法，同时又完全遵循着《楞严经》“清净明诲”的慈训。不要说比丘，甚至沙弥都受着严格的教育和管制，贪淫等自相烦恼无有抬头之时。如《沙弥五十颂》（龙树菩萨造）云：“所谓贪为障，此是佛所说。声称不障碍，沙弥莫愚说。倘若仍言说，当断其僧财，摈出经堂外，尔后如尸体。”说说都不行，更何况随便去做呢？故此显密圆融、见行无碍，遂成为藏传佛教的显著特色。若欲公正、全面地考察藏传佛教，就既要看到她在实相证境方面的非凡成就，同时也应对其实际行持中的主流风范给予足够重视。就像汉地大乘僧众千余年来认真持守小乘别解脱戒，以及了达大乘逆行和无上圆戒的台、贤、禅等诸宗学人的主流行持无可厚非一样，藏传佛教的解脱道和方便道、实相妙境和严谨行持，也不存在想像中的矛盾。

佛教中出现下述现象是很正常的：某部佛经高度强调的内容，在别处得到升华和超越；或者同一经中，有时讲胜义，有时讲世俗，有时讲无相离戏的了义法，有时讲暂不舍分别相执的基础要点；乃至同一教派内，也存在不同层次的修法和行为规范……众生的根性、意乐实在太繁多了，佛教的智慧和方便也实在太奇妙、太丰富了，因而谁都不能执一而终。作为一名佛教徒必须明白，法门的高下并不是最重要的事，关键是首先认清自己的程度、根性和身份，再行定夺。只要能帮助自己有效寂灭自相烦恼，稳固和增上证境，哪怕有相的戒律，勤作的修行，也是很好的。反之，看似有些见解和境界，但若对调伏相续、对治烦恼作用不大，那么除了采取谨慎低调的行为，别无选择。只有不离大乘实相正见和二谛圆融精神，作出正确的法义定位和自我定位，才能少犯错误，少走弯路。

如果固执先入之见，对权实、本迹、了不了义、密意和意趣等要点茫然无知，就难免触处成碍了。《竹窗随笔》讲到这个问题：“看经须是周遍广博，方得融贯，不致偏执。盖经有此处建立，彼处扫荡，此处扫荡，彼处建立，随时逐机，无定法故。假使只看楞严，见势至不入圆通，而不广览称赞净土诸经，便谓念佛法门不足尚矣！只看达磨对梁帝语，见功德不在作福，而不广览六度万行诸经，便谓有为福德皆可废矣！反而观之，执净土非禅宗，执有为非无为，亦复如是。喻如读医书不广者，但见治寒用桂附而斥芩连，治虚用参芪而斥枳朴，不知芩连枳朴亦有时当用，而桂附参芪亦有时当斥也。是故执医之一方者误色身，执经之一义者误慧命。”故知大乘法如珠走盘，从来便无定法可得。实执结心之人，怎能不手足无措眼花缭乱呢？

倘若尚未领悟空灵无碍的胜义实相和大乘精神，那就没必要从枝末皮相上找密宗的麻烦，同时展示自己的无知。


第四节　浅谈降伏

降伏，是常与双运相提并论的密宗禁行，也是谤密者借以表达自己冲动情绪的热点之一，因此有必要略加辨析。

一提起降伏（或诛法），不少人脑海中立即会浮现出一幕幕猛咒杀伐、凄厉凶残的可怕画面，很难将之与如来正法产生联系。的确，在常规观念中，佛法和佛教徒，理所当然是慈悲、祥和、非暴力的象征。一旦在直观上与这些基本特征产生出入，那么不管其内在精神如何，大概总非外道邪法莫属吧！

然而，这实在是个误解。

就像对双运法的赞扬不影响密宗严斥自相的贪欲烦恼一样，降伏法受到重视，也不影响藏密祖师强调业因果和慈悲心的意义。如《大圆满前行引导文》云：

“在十种不善业当中，要数杀生和邪见这两种罪业最为严重，如云：‘杀生之上无他罪，十不善中邪见重。’

除了地狱众生以外，谁都贪生怕死，而且每个有情最为珍爱的莫过于自己的生命，因此杀生也是罪大恶极，杀害一个众生需要偿还五百次命债。此外，《念住经》中说：杀害一个众生需要在地狱中住一个中劫。

尤其是依靠塑佛像、印佛经、建佛塔等善举为借口而造杀生等恶业，罪恶更为严重。帕单巴尊者说：‘依恶建造三宝像，将被后世风吹走。’

有些人自以为把上师、僧众迎请到家中以宰杀众生的荤腥血肉供养他们是在行善，实际上这种做法必将使一切施主、福田的相续都染上杀生的罪过，施主供养食物成了不清净的供养，对于福田来说也已成了邪命养活，这种罪业远远超过了所行的善事。除非是有起死回生能力的圣者，一般人相续没有不被杀生罪业染污的可能，上师们这样做也一定会危及自己的寿命与事业。因此，除非的的确确能够将所杀众生的神识超度到极乐世界，否则必须竭尽全力断除杀生这一恶业。”

“有些人振振有词地说，所谓的依教之血肉供养，必须遵照密宗续部论典中所说而实行。那么，到底密宗经典中是怎么说的呢？‘五肉五甘露，饮食外会供’，意思是说，作为密宗誓言物的人肉、马肉、狗肉等五肉，并不是为了食用而宰杀、而是作为供品摆放的无罪五肉，这才是‘依教之血肉供养’。否则，被净秽分别所束缚，认为人肉、狗肉等是肮脏的东西或者低劣之物，为了食用而刚刚杀的、香香的、肥肥的肉是干净的，就像‘所受五种三昧耶，视净为秽行放逸’中所说的‘视净为秽’，因此与所受的三昧耶戒相违。虽然是五种净肉，但是除了能将饮食变成甘露的人或在寂静处修持成就的时候以外，如果贪著肉的美味而到村落里肆无忌惮地去吃，那么就称为‘所受誓言行放逸’，完全违背三昧耶戒。

所谓的清净肉类，是指以自己的业力自然而死或者因病而亡等等情况下的肉，并不是为了食用而宰杀的肉，也就是人们通常所说的众生因为自己的业力衰老、命终或者因病而死亡的肉。否则，就像无等塔波仁波切所说：将刚杀的温热血肉摆放在坛城中，那么一切智慧尊者都会昏厥过去。他又亲口这样形容道：‘此外，如果迎请智慧尊者以后，用刚刚宰杀的血肉对他供养，就如同在母亲面前杀了她的儿子一样。’比方说，请一位母亲作客，将她被杀的儿子的肉放在她面前，我们可想而知，那位母亲会不会欢喜？同样，一切佛菩萨对所有众生就像独生子的母亲一样满怀慈爱地关照垂念，杀害任何一个被恶业所转、无有思维的旁生后作血肉供养，诸佛不可能欢喜。如寂天菩萨说：‘遍身着火者，与欲乐不生，若伤诸有情，云何悦诸佛？’

当自己一边享用新杀众生的血肉，一边供血供肉，祈祷护法神等等的时候，那些智慧天尊，护持佛教的护法神全部是菩萨勇士，所以他们不仅不会享用这些犹如摆在屠夫面前一样的血肉，而且也不会近前一步。相反，那些喜爱温热血肉、恒时精勤于损害众生之恶业、黑法方面的大力鬼神却会聚集在那里享受他们血肉供品。而且这些鬼神也会时时跟着那些念诵血肉仪轨的人，偶尔倒是提供些微乎其微的顺缘，但是常常就是损害众生，使他们突然生病、骤然着魔。这时候，那些人又来念血肉仪轨、做血肉供养，鬼神似乎又会给些暂时性的帮助，就这样，做血肉供养的人和鬼神互帮互助，形影不离，鬼神如同罗刹放哨一样整天怀着贪食、贪财、贪利的心态到处游游荡荡，而做血肉仪轨的人则因为鬼使神差而使以往具有的出离心、厌离心、清净心、信心以及正法的光明一并遮蔽，即便佛在空中飞行也不起信心，哪怕掏出众生的肠子也丝毫不生悲心，就像恶业的罗刹奔赴战场一样，面红耳赤、怒气冲冲、性情粗暴、勾心斗角。依靠鬼神相助，他们认为咒力不凡、具有加持而心生傲慢，这些人死后只能是如投石般立即堕入地狱，或者以恶业转生为凶狠鬼神的眷属，肆意弑杀众生，或者投生为鹞鹰、豺狼等旁生。

从前，为了法王赤松德赞龙体安康而举行福寿法事，苯波教徒们大兴血肉供养，当时邬金第二佛莲花生大士、大智者布玛莫扎以及大堪布菩提萨埵等诸位大译师看到苯波教的彩盘（苯波教禳灾送祟时作为牺牲物品的彩线花盘），心里十分不悦，他们说：‘一教不应有二师，一法不应有二规，苯波教旨不合法，并非共同寻常罪，若尔我等返故里。’所有的班智达不谋而合、不约而同，国王祈请他们讲法也不传讲，宴请他们也不受用。”

大恩金刚上师法王如意宝在《窍诀宝藏海》中谆谆教诲道：

“我们应知道，自己一定会死亡，但何时死亡却不知道，并且死后自己也肯定会跟随着业力而去。所以此生获得难得人身之际，我们就不能停留在口头上，而应该在实际行为中，一心一意地修持正法，并且所修的法也应非常纯净，使之免于世间八法的污染。

如我一般鲁莽愚痴的人们，心里面本来存在着一个恶心，但在外表却依靠和借口密宗里高高的见解和深深的行为，这样来念猛咒作降伏法就不但没有利益，反而会对自己有莫大的损害。

伏藏大师列绕朗巴的一个伏藏法中曾这么讲过：‘本来修金刚橛的时候不一定需要进行降伏，因为所谓的降伏法，是真正有能力的瑜伽士，看到恶业众生时，对之进行超度的一种方便方法。’所以行持密宗的这些降伏法需要具备一定的能力，并不一定每一个人都要修。

我们不能随便信口开河给别人说这里有某某魔，然后需要修一个降伏法。但现在末法时代确实有这种不良情况，有人说是你们寺院里某个人死了就变成了某某魔鬼或天魔，还有一些人说是我已经看见山上有魔鬼，山下也有魔鬼，我们必须要念一个降伏法，如此等等，皆是世间上的一种民间传说，这种传说并不究竟。

有些人在自己内心着魔或是破戒的时候，已经神智不清也可能会胡说八道，但这种说法对佛教有很大的危害性，所以自己没有亲自看见就千万不要乱说，应该对因果作详详细细的取舍，切切不能言说种种非法邪说，长此下去则整个世界就会遍满众多的恶人，他们会欺骗无数善良的人们，其结果对个人和佛法都会造成极大的损害。”

既然密宗对业因果和慈悲心如此重视，那么表面上似成相违的降伏法，想来就很有些名堂，值得认真探析一番了。

佛陀早说过，大乘学人应当“依法不依人，依义不依语，依了义不依不了义，依智不依识。”事实上，对密宗降伏法随意诋毁的人，已经完全违背了上述准则。首先，他们的敌意在很大程度上源自个人的主观臆测，缺乏教法依据。世间学者的所谓学术研究，也对他们施加了影响，但如所周知，世间佛教学术研究者们大多毫无宗教信仰，且深受实执分别心束缚，三学功德付之阙如，不过是玩点皮相上的文字游戏而已。如是完全从凡夫人的思维定势和平庸经验出发，怎能真正理解密宗和降伏法呢？其次，浅薄、弱智等先天局限性早已夺走谤密者静心研习大乘显密法义的可能，因此，除了抓起“降伏”、“诛灭”等字眼，赶紧与世俗的迫害、杀戮划上等号，他们还能做些什么呢？这一点是如此的明显，以致无须赘述。再者，用来反对降伏法的理由，基本都出自不了义的权乘教法，对于大乘了义经论中推赞降伏的大量精妙教言，谤密者则故意视而不见，装聋作哑。所以非仅学识浅陋，在道德人格上，密宗的挑衅者们也存在着十分严重的缺陷。末了还须指出，一切对密宗降伏法的指责，无不是建立在凡夫分别识基础上的。我们知道，有漏心识的能力和适用范围十分有限，稍涉及深层境界，它就无能为力了。了义降伏法对分别心的诛灭，之所以让萧平实感到不可理喻，就是这个原因。

反观密宗降伏法，则深契四依之理。

其一，降伏法是大乘佛法明确宣说、高度赞叹，并且有着很大现实必要的法门。《大般涅槃经》云：“善男子，譬如父母唯有一子，爱之甚重，犯官宪制，是时父母以怖畏故若摈若杀，虽复摈杀无有恶心。菩萨摩诃萨为护正法亦复如是，若有众生谤大乘者，即以鞭挞苦加治之，或夺其命，欲令改往遵修善法。菩萨常当作是思惟：以何因缘能令众生发起信心，随其方便要当为之。”《瑜伽师地论》云：“谓如菩萨见劫盗贼为贪财故欲杀多生，或复欲害大德声闻独觉菩萨，或复欲造多无间业，见是事已发心思惟：我若断彼恶众生命，（自）堕那落迦；如其不断，（彼）无间业成当受大苦。我宁杀彼堕那落迦，终不令其受无间苦。如是菩萨意乐思惟，于彼众生或以善心或无记心，知此事已为当来故，深生惭愧，以怜愍心而断彼命，由是因缘于菩萨戒无所违犯生多功德。”

其二，大乘佛教中“降伏”、“诛杀”的本意，是中止恶性众生持续造作深重罪业的程序，并将其神识超度到善趣或清净佛剎（事杀），更深一步讲，是断除学人心中的分别妄想（理杀）。如《金光明经文句》云：“又圆教人何但持之是戒，唯杀唯慈，亦作事杀亦作理杀。如仙豫大王杀五百婆罗门，与其见佛之眼，与其十劫之寿。又作法门杀者，析荡累著净诸烦恼，如树神折枝不受怨鸟，如劫火烧木灰炭双亡。……前诸戒行浅近隘塞，非是通途，圆戒宏远径异会同，故名究竟持不杀戒也。”自宗宁玛派《三戒论释》同样讲道：“从不了义方面讲，为使只有以诛法才能调伏的十大应诛众生中断恶业而以诛法降伏，如此而做自己非但无有罪过，反而意义重大。……从了义的角度而言，命是指精、血之风，依靠断绝风的方便使风入于中脉，在顶髻得以稳固。此外命也指分别心，断彼即指令分别念的心相续清净于无生法界中。”因此，对于“降伏”、“诛杀”，必须着眼于其内在的智悲双运精神，而不能光从字面上进行理解。

其三，降伏法是甚深了义的自利利他方便。如《摄大乘论》云：“甚深差别者：若菩萨由如此方便胜智，行杀生等十事，无染浊过失，生无量福德，速得无上菩提胜果。”法藏大师《华严经探玄记》云：“梁摄论戒学中释甚深云：菩萨由如此方便胜智，行杀生等十事，无染浊过失，生无量福德，速得无上菩提，要大菩萨堪行此事。……又菩萨自念：我行杀业，必堕地狱为彼受苦，彼虽现受少轻苦恼，来世必受乐果报也。”《诸法无行经》云：“贪欲即是道，恚痴亦复然，如此三事中，有无量佛道。”《大宝积经》云：“弥勒，慧行菩萨一切重罪，以智慧力悉能摧灭，亦不因彼堕于恶道。……慧行菩萨亦复如是，以智慧火烧烦恼薪，数数添于烦恼薪木，如是添已，智慧之火转更增明无有尽灭。”可见必要时行持降伏法，乃是转烦恼为道用的大乘妙行，非但无有任何过失，反而是积聚福慧资粮、成办自他二利的殊胜方便。此为大乘了义教典所在在宣说。

其四，降伏法乃由萨婆若海中自在流出，随顺于圣智性德。一切忿怒本尊、威猛咒印皆由不思议性恶本智所显发，妙用无染，如太虚大师所言“如果佛现金刚药叉明王等忿怒贪痴像，于诸暴恶造罪有情行诸恶事，这是恶事善用；在平常世间众生之恶相，是业感的幻化相，而到了佛果亦可幻现这种恶相的行事来度化众生。”“欲界特盛之贪莫过淫欲，最重之恶莫过忿杀，——欲界魔所恃以害修行人的极凶工具亦莫过淫杀，而无上密宗即以淫杀为大修行法，则魔失其恃而即魔成佛矣。最狠毒之鬼亦成近卫，最污秽之物亦成上供，可谓极乎烦恼即菩提之能事。”若在实相正见摄持下，净心受持此等大乘逆行，自然蔽转为智智能进道运至涅槃，可以迅速寂灭分别妄想、证得本智菩提。

为令上述义理更加显明，下面再用确凿的教理、事例加以阐扬。

所化众生的根性、烦恼、习气，是千差万别的，观待不同众生，当然需要不同的度化手段。有一类众，刚强愚昧极难调伏，对寂静善相无动于衷，此时，诸佛菩萨唯有示现威猛愤怒之相，才能令其怖畏归投，或予强力超度。这就像爱心绵长的父母，教导顽劣稚子时，也不得不施以呵责、惩处，方可奏效。处罚孩子，并不意味着做父母的已经丢掉了慈爱心，恰恰相反，正是无尽的慈爱化成的责任感，才驱使父母采取特殊方式不懈地教育后代。《大般涅槃经》云：“譬如一人而有七子，是七子中一子遇病。父母之心非不平等，然于病子心则偏多。大王，如来亦尔，于诸众生非不平等，然于罪者心则偏重。于放逸者佛则慈念，不放逸者心则放舍。”《中观四百论》云：“如母对病儿，特别觉痛爱，如是诸菩萨，特意悯恶者。”《灵峰宗论》也讲道：“佛亦现明王相，忿怒威猛，而令见者拔罪生善，以有慈力也。”看似最蛮横的行为，却成了最爱怜的表现，蕅益大师一语道破天机——“以有慈力也！”这句话，又一次把是该看外在表相，还是看内在本质的老问题，摆到人们面前。

事实说明，无等本师释迦如来就是一位善用降伏慈心利生的行家里手。光《大般涅槃经》就明文记载了好几个实例：

“尔时佛赞文殊师利：‘善哉，善哉！如汝所说，我念往昔于此阎浮提作大国王，名曰仙预，爱念敬重大乘经典，其心纯善无有粗恶嫉妒悭吝，口常宣说爱语善语，身常摄护贫穷孤独，布施精进无有休废。时世无佛声闻缘觉，我于尔时爱乐大乘方等经典，十二年中事婆罗门供给所须，过十二年施安已讫，即作是言：‘师等今应发阿耨多罗三藐三菩提心。’婆罗门言：‘大王，菩提之性是无所有，大乘经典亦复如是。大王，云何乃令人物同于虚空？’善男子，我于尔时心重大乘，闻婆罗门诽谤方等，闻已实时断其命根。善男子，以是因缘从是已来不堕地狱。善男子，拥护摄持大乘经典，乃有如是无量势力。……

善男子，以是义故，菩萨摩诃萨于诸众生终无夺命。善男子，汝向所问：‘杀婆罗门时，得是地不？’善男子，时我已得，以爱念故断其命根，非恶心也。善男子，譬如父母唯有一子爱之甚重，犯官宪制，是时父母以怖畏故若摈若杀，虽有摈杀无有恶心。菩萨摩诃萨为护正法亦复如是，若有众生谤大乘者，即以鞭挞苦加治之，或夺其命，欲令改往遵修善法。菩萨常当作是思惟：以何因缘能令众生发起信心，随其方便要当为之。诸婆罗门命终之后，生阿鼻地狱，则有三念：一者自念我从何处而来生此，即自知从人道中来；二者自念我今所生为是何处，即便自知是阿鼻狱；三者自念乘何业缘而来生此，即便自知乘谤方等大乘经典不信因缘为国主所杀而来生此。念是事已，即于大乘方等经典生信敬心，寻时命终生甘露鼓如来世界，于彼寿命具足十劫。善男子，以是义故我于往昔，乃与是人十劫寿命，云何名杀？’”

“佛言：‘迦叶，以能护持正法因缘故，得成就是金刚身。迦叶，我于往昔护法因缘，今得成就是金刚身常住不坏。……善男子，过去之世无量无边阿僧祇劫，于此拘尸那城有佛出世，号欢喜增益如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊，尔时世界广博严净丰乐安隐，人民炽盛无有饥渴，如安乐国诸菩萨等。彼佛世尊住世无量，化众生已，然后乃于娑罗双树入般涅槃。佛涅槃后正法住世无量亿岁，余四十年佛法未灭。尔时有一持戒比丘，名曰觉德，多有徒众眷属围绕能师子吼，颁宣广说九部经典，制诸比丘不得畜养奴婢牛羊非法之物。尔时多有破戒比丘，闻作是说皆生恶心，执持刀杖逼是法师。是时国王，名曰有德，闻是事已为护法故，即便往至说法者所，与是破戒诸恶比丘极共战斗，令说法者得免危害。王于尔时身被刀剑箭槊之疮，体无完处如芥子许。尔时觉德寻赞王言：‘善哉，善哉！王今真是护正法者！当来之世，此身当为无量法器。’王于是时得闻法已，心大欢喜，寻即命终，生阿閦佛国，而为彼佛作第一弟子。其王将从人民眷属，有战斗者，有随喜者，一切不退菩提之心，命终悉生阿閦佛国。觉德比丘，却后寿终亦得往生阿閦佛国，而为彼佛作声闻众中第二弟子。若有正法欲灭尽时，应当如是受持拥护。迦叶，尔时王者则我身是，说法比丘迦叶佛是。迦叶，护正法者，得如是等无量果报，以是因缘我于今日得种种相以自庄严，成就法身不可坏身。”

“善男子，如我一时游彼圹野聚落丛树，在其林下，有一鬼神即名圹野，纯食肉血多杀众生，复于其聚日食一人。善男子，我于尔时为彼鬼神广说法要，然彼暴恶愚痴无智，不受教法。我即化身为大力鬼，动其宫殿令不安所。彼鬼于时将其眷属，出其宫殿欲来拒逆。鬼见我时即失心念，惶怖躄地迷闷断绝犹如死人，我以慈愍手摩其身，即还起坐，作如是言：‘快哉！今日还得身命，是大神王具大威德，有慈愍心赦我愆咎。’即于我所生善信心。我即还复如来之身，复更为说种种法要，令彼鬼神受不杀戒。……善男子，如来为欲调伏众生故，示如是种种方便，非故令彼生怖畏也。善男子，我亦以木打护法鬼，又于一时在一山上推羊头鬼令堕山下，复于树头扑护猕猴鬼，令护财象见五师子，使金刚神怖萨遮尼犍，亦以针刺箭毛鬼身。虽作如是，亦不令彼诸鬼神等有灭没者，直欲令彼安住正法，故示如是种种方便。”

又如《大方便佛报恩经亲近品第九》云：“复次菩萨摩诃萨知恩报恩，修大方便利益众生，应适随宜显示无方。善男子，有佛出世，号无异王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊，应现世间引接有缘，有缘既尽迁神涅槃。灭度之后，于正法中有一婆罗门子，聪明黠慧，受持五戒护持正法。婆罗门子缘事他行远至余国，到于中路多诸贼难，有五百人共为徒侣，前至崄路。于顿止处，五百群贼常住其中，前后围绕欲劫行伴。尔时贼主密遣一人，历伺诸伴应时欲发。尔时贼中复有一人，先与是婆罗门子亲善知识，以亲善故先来告语：‘善男子，当知于初夜时当有贼发，当时愦闹恐相伤损，故来相告语。汝密自作方便，远舍而去，勿令伴知。’尔时婆罗门子闻此语已，譬如人噎既不得咽又不得吐。欲告语伴，惧畏诸伴害此一人，若害此人，惧畏诸伴没三恶道受无量苦。若默然者，贼当害伴，若杀诸伴，贼堕三恶道受无量苦。作是念已：我当设大方便利益众生，不自为己，三恶道苦是我所宜。思惟是已，即便持刀断此贼命，使诸同伴安隐无为。尔时众伴异口同音而作是言：‘大婆罗门子，卿是胜人，亦是纯善之人，云何今日作此大恶？’尔时婆罗门子，胡跪合掌心生惭愧：‘而我今日不应作恶，为利众生，及诸同伴。’尔时众伴复作是言：‘汝自杀人，于我何益？’答众人言：‘此是恶贼，欲谋害众伴，为是伴故断此人命，令伴安隐还家。而我罪报，甘受地狱。’尔时五百伴人举声大哭，悲喜交集而作是言：‘天下所重无过于命，所畏无过于死，所以然者，一切众生皆舍金银珍宝国城妻子衣服饮食为救身命。我等众伴，便为更生。’作是语已，此婆罗门子为众生故不辞众苦及三恶报，我等今日当念重恩，报重恩者，今当速发阿耨多罗三藐三菩提心。作是语已，即令发心。尔时五百群贼复作是言：‘卿是胜人纯善之人，云何乃能作是大恶？’婆罗门子言：‘我诚知不应作是大恶，为欲利益一切众生，并护汝等身命故。’尔时群贼而作是言：‘卿自杀人，于我何益？’时婆罗门子报诸贼言：‘我先知汝等在此，但我默然，不告语国王及我诸伴，以是故令汝等身命安隐。’尔时诸贼闻是语已而作是念：我等身命，便为更生。即前合掌向是童子：‘善哉，大士！修大悲者，愿敕我等，何所作为？’答曰：‘我所作者，唯当速发无上菩提之心。’尔时诸贼为报恩故，寻声即发阿耨多罗三藐三菩提心。佛告阿难：‘菩萨勤求精进，欲庄严菩提，欲报佛恩，常当忆念一切众生如一子想。善男子当知，尔时婆罗门子岂异人乎？则我身是。以是因缘超越九劫，疾成阿耨多罗三藐三菩提。’”

《六度集经》之“杀龙济一国经”云：“时有大国，其王乐道，众妖诱之授其邪伪，率土承风，皆事蛊道，风雨不时，妖怪首尾。菩萨伯叔自相谓曰：‘吾之本土，三尊化行，人怀十善，君仁臣忠，父义子孝，夫信妇贞，比门有贤，吾等将复谁化乎？彼彼国信妖，蛟龙处之吞其黎庶，哀澤无救。夫建志求佛唯为斯类矣，可以道化，喻之以仁。龙含凶毒，吾等摧焉。’叔曰：‘佛戒以杀为凶虐之大，活生仁道之首也，将如彼何？’伯曰：‘夫残一人者其罪百劫，龙吞一国，吾惧恒沙劫毕，厥殃未除矣。苟贪鲜味斯须之利，不睹太山烧煮之咎，吾心愍然。人道难获，佛法难闻，除龙济国，导以三尊六度高行，祸若丝发，福喻二仪。尔化为象，吾为师子，二命不殒，斯国不济也。’稽首十方誓曰：‘众生不宁，余之咎矣，吾后得佛，当度一切。’象造龙所，师子登之，龙即奋势，霆耀雷震，师子踊吼。龙之威灵，师子赫势，普地为震。三命绝矣。诸天称善，靡不叹仁。两菩萨终，生第四天上。一国全命，抱尸哀号曰：‘斯必神矣，孰仁若兹！’门徒寻之，睹师普慈，杀身济众，哀恸称德，各又进行宣师道化，王逮臣民始知有佛。率土佥曰：‘佛之仁化，乃至于兹乎？’殡葬二尸，举国哀恸。王即命曰：‘有不奉佛六度十善而事妖鬼者，罪举眷属同。’自斯之后，刹有千数，沙门比肩而行，国内士女皆为清信高行，四境宁靖，遂致太平。佛告诸比丘：‘时兄者，吾身是也，弟者，弥勒是也，毒龙者，调达是。菩萨锐志度无极精进如是。’”

《大宝积经》、《慧上菩萨经》等所述大悲商主、大哀商主之事，也十分有名，此不赘述。

佛菩萨示现忿怒相时，看似可畏，实则安住于大悲菩提心中，故无自相烦恼。如《维摩诘经》云：“示行嗔恚，于诸众生无有恚阂。示行愚痴，而以智慧调伏其心。示行悭贪，而舍内外所有不惜身命。示行毁禁，而安住净戒，乃至小罪犹怀大惧。示行嗔恚，而常慈忍。”

天台传灯大师在《性善恶论》中，从圆教立场对大乘降伏法进行了分析：“《央掘魔罗经》云：……‘若菩萨摩诃萨，先现放逸后现功德，是照世间如月云消，度无量众生，现如来功德。大王，当知彼非恶人，是则菩萨善方便耳。’王白佛言：‘以何义故，言非恶人？先辱师妇，受行恶师毗舍遮行！”佛告大王：‘彼不辱师妇，彼亦非师，现为彼师及妇色像变易其心，习乐师法言常清净。大王当知，是大奇特，譬如龙象冲击非驴所堪，如是大王，如来人中大龙象王，隐覆言教秘密说耳，声闻缘觉皆所不堪，唯佛与佛乃能堪任。大王，南方去此过六十二恒河沙刹，有国名一切宝庄严，佛名一切世间乐见上大精进如来应供等正觉，在世教化，无有声闻缘觉之乘，纯一大乘无余乘名，彼诸众生无有老病及不可意苦，纯一快乐寿命无量，光明无量纯一妙色，一切世间无可为譬。故国名一切宝庄严，佛名一切世间乐见上大精进，王当随喜合掌恭敬。彼如来者岂异人乎？央掘魔罗即是彼佛，诸佛境界不可思议。’

尔时波斯匿王语诸占师：‘汝等一切悉皆妄语，汝速远去勿复妄说。’尔时诸天世人及诸龙神声闻菩萨波斯匿王，一切城邑聚落人民，承佛威神悉皆来集，稽首敬礼央掘魔罗足，一心同声说偈叹言：‘南无如来无边身，南无方便央掘魔，我今顶礼圣足下，忏悔天尊柔软足。我今忏悔如来尊，央掘魔罗二生身，为我等故来至此，现佛色像胜光焰，照诸众生堪能说，我数忏谢无量身，无依作依等正觉，无亲怙者为作亲。奇哉二佛出于世，未曾有法行世间，犹如火中生莲华，世间希有见二佛。’……

尔时世尊说是经已，诸天龙神声闻菩萨及波斯匿王一切众会，皆慕央掘魔罗行及文殊师利菩萨行，愿生彼国，皆发阿耨多罗三藐三菩提心，踊跃欢喜。

释曰：央掘魔罗者，一切世间乐见上大精进如来所示现者也。若母若师若师母，又皆释迦如来之所变化。若其所杀九百九十九人，未闻开权，应是实杀。乃于世间蠹国害民，妨道惧众，必杀而有益，而然后杀之，虽曰杀之，其实度之。何也？未有具慈善根力者，视蝼蚁等于赤子，而妄有所杀也。以是故知，迎其刃而载其指者，莫不杀烦恼贼，而捐标月指也。若仙豫之诛五百婆罗门，因而堕狱，知悔敬信大乘，得生甘露鼓王佛国，又获延其劫寿，非将欲与其长寿，而必固夺其短命；将欲反其正见，而必固惩其邪见乎？至于佛示以童真之戒，则皆反其名，而广其义。其于性恶法门，则确然揭而言之，莫不令闻者顾名而思义，且复密示如来菩萨大人示现境界，固不可得而思议也！”

圆活自在的大乘佛法，可以赋予任何事物以全新的内涵和解释。如果真是一名大乘佛教徒，就应对此作好充分的心理准备，而不该完全随外相而转。

遗憾的是，对于表相背后的真实内涵，萧平实师徒却从不过问，他们关心的，永远都只是单独的表相本身。这就难免出错：

“纵使修彼诛法，真能驱遣鬼神而杀他人者，其心险恶，绝非学佛之人所应为也。……彼等密宗上师诛杀他人后，而言以迁识法观想被杀者之根本识往生极乐，谓为慈悲者，即成无义。无义之法，密宗行者应知远离，莫再为彼所惑。”（《狂密与真密》）

“行诸诛法，欲杀破斥邪说他派之修行人，即是犯猛利嗔恚；纵使辨称不起嗔恚心，亦只是狡饰之词。”（《真假邪说》）

这些无端指责，真能起到谤密者所期待的煽动性效应吗？如果不胜枚举的大乘了义教言不是无足轻重，如果本师释迦牟尼佛的光辉事迹不算“险恶”、“无义”，如果藏传佛教的清净法义和优良传统不会被几声尖叫所淹没，如果天下佛教徒稍有些头脑，那么可以说，等待萧平实师徒的，只能是失望。

大量事实证明，建立在了义实相正见基础上的金刚密乘，乃是清净胜妙的大乘无上正法。因而只有在外道邪众眼中，她才有可能被视为异端“邪说”，并予“破斥”。对于这些外道邪说，密宗有足够的智慧和耐心通过辩论等正常途径予以翦灭——正如本书在做的那样。因为密宗学人知道，真理是越辩越明的，如理如法的辩论，只会让无缝印合于终极真理的密法光芒四射。不让那些不知天高地厚的谤密者跪伏在由辩论而更显巍峨圣洁的密宗脚下瑟瑟发抖，仅仅一死了之，岂不是太便宜他们了么？当然，密宗是宽容的，如果落败后的泪水能催生良心苗芽，那么密宗也会很高兴地接受他们的忏悔和新生。故此，人们实在不该把“降伏”的意义理解得过于狭隘，精神上的胜伏，往往比肉体的消灭更加重要。

就算真出现个别极端分子，智悲双运的降伏法派上用场，也和世俗意义上的“杀害”完全不同。世间凡夫杀生害命，多以自相的嗔心等烦恼而等起，通过各种染污加行断彼命根，故唯属恶业。而降伏法则是甚深难思的大乘逆行，特别是事事无碍、性具善恶等圆教妙义赋予她殊胜的威德和加持，因此和她结上缘的恶人，多少还是有些福报的。

人们常说，戒律清净、乐行正法的善士，寿命越长越好，他们多活一天就能多积一分功德，多利一些众生；烦恼猛烈、沉溺恶法之人，其阳寿则越短越好，少活一天可少积一分罪业，少害些无辜有情。所以从根本上讲，降伏法所“杀害”的，不过是千夫所指的罪业相续而已。这有何不妥呢！真是诛杀有情性命吗？不是的，释尊的金刚语掷地有声——“乃与是人十劫寿命，云何名杀？！”

只有为祸甚烈的大坏蛋，才适合以降伏法来解决，譬如密宗所说的“十大应诛”（又名十逆怨贼），就涉及下列罪行：毁灭佛教、摧残三宝、劫夺僧财、谩骂大乘、坑害上师、挑拨金刚弟兄、障难修行、绝无慈悲、背弃誓戒和颠倒业果。假如萧张先生认为自己有资格跻身“十大应诛”之列的话，对密宗降伏法产生负面情绪也情有可原。否则，就无需过于紧张。

即便罪大恶极，能否接受降伏法的加持，也需视福报、因缘等复杂因素而定。特别是法制昌明、言论开放的现代社会，已为妥善解决摩擦纷争提供了大量正当渠道，所以从整体趋势看，使用降伏法来解决实际问题的机会，应该不会太多。不过，若因自作孽而遭受天谴，那就另当别论了。

《涅槃经》中仙豫王慈悲诛杀的婆罗门，即是持大邪见者。此外，《央掘魔罗经》云：“如是等辈，今当调伏，如治稊稗害善苗者。我之所杀作指鬘者，彼等悉是坏法众生，无有一人是比丘比丘尼优婆塞优婆夷者。”彼经复云：“尔时帝释谓央掘魔罗：‘不害相者是则为法，如来等视一切众生如罗睺罗，云何听许调伏恶人？’央掘魔罗言：‘害与不害差别之相，汝云何知？如幻士方便，他所不知，如是菩萨如幻境界，汝佛法外人，云何能知？害与不害各有二种，有声闻不害，有菩萨不害。汝小蚊蚋，云何能知二种不害？汝之境界及菩萨境界差别之相，犹如蚊翼覆于虚空。’……问言：‘如是调伏诸恶象类，若令彼死，为有罪不？’答言：‘无也，当得无量殊胜功德，除有害心。’……‘是故帝释，汝不知善业恶业差别之相，不知沙门非沙门差别之相，诸恶象类坏正法者应当调伏。’”

种种魔怨亦是大乘降伏法所度化的对象。隋代净影慧远大师《无量寿经义疏》云：“初奋大光使魔知之，奋犹放也，次魔来逼试，下佛降之。言以智力者，是降魔德。智谓正智，知邪不从，力谓通力，神力伏魔，亦可慈力，慈心伏魔，皆令降伏，是降魔能。魔罗，胡语，此云杀者，害人善故，泛论有四，涅槃说八。言其四者：一烦恼魔，谓贪瞋等，能害善法；二者阴魔，谓五阴身，共相摧灭；三者死魔，能坏命根；四者天魔，于彼第六他化天上，别有魔天，好坏他善。四中初一，是生死因，末后天魔，是生死缘，中间阴死，是生死果。此之四种，大小通说。言其八者，前四种上，更加无为四倒之心，于佛真德，常计无常，乐计为苦，我计无我，净计不净。以此四种，近坏正解，远障真德，故名为魔。此后四种，小乘法中，未以为患，不说为魔。大乘为过，故说为魔。通论此八，并须降伏。何故如是？烦恼阴死，无为四倒，妨违自行，故须降伏。伏法不同，彼烦恼魔，小乘多用谛观降伏，大乘多用空慧降伏；阴魔死魔，小乘多以无余涅槃而降伏之，得灭舍故，大乘多用常住法身而降伏之；无为四倒，于大因中，正解降伏，于大果中，菩提涅槃真德降伏；天魔一种，妨于自行，亦妨化他，故得降伏，用法不同。自行因中正智降伏，知邪不从彼自退散。自行果中十力降伏，十力牢固不为魔邪所倾动故，自行如是。化他之中，用法不定，若在因中，自身降魔利益众生多用神通，教他降魔多用神咒，彼无神力能降伏故。若在果中，自身降魔利益众生多以慈心，于彼怜愍即便退散，教他降魔亦用神咒，彼无慈力能降伏故。今此所论偏降天魔，违其自行正智降之，违其利他通力伏之，故云智力皆令降伏。”

汉文大藏经密教部收录的《佛说妙吉祥最胜根本大教经》（法贤三藏译），对降伏法的原则和仪轨作了详细介绍：“复次杀设咄噜最胜法，持明者依法相应必获成就，但在志诚无复疑惑。如有破灭三宝损减正法五逆杀害，如是恶人可用此法而以调伏，非此之类不许作法。彼持明者发菩提心，作大利益许作此法，此是如来三昧，利益有情断除众恶，守护三宝救度四生，依法受持乃至龙宫亦能成就。若人心怀嫉妒不识良善，随意损他欲作此法，乃至梦中莫能成就。若彼行人身心清净崇贤重善，具大慈悲广行救济，导引众生归正觉路，即许作此成就之法。

彼持明者取破坏三宝人足下土，取得土已发忿怒心，用水牛母怛啰，和为泥作彼形像，以尸灰涂彼形像，用炭棘糠骨等，填塞彼像心腹之内，乃至耳鼻口眼悉皆填满，于彼像身逆书发咤字。时持明者以左足蹋彼形像，结吠多梨印称设咄噜名，诵大明八千遍，彼诸恶人设咄噜等速自除灭。若作此法害他持三昧等者，作法者自得破坏。”

“复次有破坏三宝及五逆恶人，令互相斗诤皆得磨灭法。持明者当用猪血及跋攞怛迦药，如是等药捣筛为粖，用涅哩嚩舍合和已，结吠多梨印诵大明八千遍，以此药为香于炉内烧。所有破坏三宝造恶之人，闻斯香气互相斗诤，种种捶打直至身终，及彼妻子眷属，斗诤命终亦复如是，乃至州城聚落及彼他军，闻斯香气破坏亦然。”

“复次调伏成就法，所有五逆十恶损害他人，及谤三宝者，持明者诵发咤字一千遍已，复诵忿怒大明，即用尸灰画彼恶人形像，及书彼名，以佉儞啰木为橛，加持八百遍，用橛钉于画像心中，即称彼名，持诵大明一阿庾多，后句诵吽发咤字，彼等恶人速得除灭，复取木橛还复如故。彼持明者作于此法，不得以己私仇损害他人，须发菩提心利乐有情，兴隆三宝守护正法，若有造业恶人即作此法。若不依法，损恼好人，反过及己，速得恶报。如是妙吉祥所化焰鬘得迦大明王言：‘若彼行人作此仪轨，发菩提心守护三宝，救济有情宣通法教，必得增长智慧，断诸障染超越轮回获大无畏，于无上道不久成就。时持明者如实了知依法修行，利乐世间，断除烦恼，作此仪轨必得成就。’”

《大毗卢遮那成佛经疏》（一行大师著）云：“又法用芥子及诸毒药，二种相和，作彼为障者形像而用涂之，令彼身如火烧速被中伤……”

可见，使用降伏法的资格，和所应降伏的对象一样，受着严格限定。密宗严厉禁止既无悲心、又无空性慧的普通学人，擅自行持此法。《大圆满前行引导文》云：“降伏事业，也只是对于那些没有私心杂念、为了成办广大弘法利生事业的人来说才有开许，也就是可以降伏十大应诛的怨敌魔障。如果偏执自他而以自相的嗔恨心进行降伏，那么不但不可能降伏对方反而将成为自己堕入地狱之因。”

下面这个真实的故事，也反映出藏密在降伏法上的严肃态度：

“莲花生大师的弟子，大译师娘智童具有奇异的能力。他曾被不信他的人诽谤为巫师和骗子，然而他的生活方式与心法（由上师传给弟子的口头教法），在在显示他是一位真正的大成就者。有一位叫秦喀洛（意为秦之乌鸦）的批评者尤其刁难娘智童。他摧毁娘智童的茅屋，并以铁匠的铁锤，追打攻击大师本人。

有一次，无垢友——贝玛拉密札与娘智童一起在罗乍喀的山洞修普巴金刚，供在坛城曼达盘上的二十一支神奇普巴杵，开始互相敲击并且绽出火花。其时，娘智童正全神贯注在修观上。突然间，他把面前的普巴杵戳出去到胸口一般高，然后恶意地将它指向天空大叫：‘这是对秦地来的乌鸦！’有一对乌鸦当空飞翔，它们凑巧来自秦地，正飞向山洞的裂口。娘智童朝着它们的方向，忿怒地挥舞他神奇的普巴杵。一只乌鸦跌落他脚旁死了，另一只乌鸦独自快速飞走。

那位大圆满上师无垢友说：‘不错，你能用巫术来杀生，但是你能起死回生吗？如果可以，小英雄，现在就施展吧；如果不行，就停止戒绝吧！’娘智童无法令死掉的乌鸦活过来。无垢友班智达洒了些沙在它上面，对着鸟尸温和地吹着轻声的咒言和祈祷文。鸟儿复醒过来，振动羽毛，呀呀叫着飞走了。

无垢友命令他：‘除非你已了悟不生不灭的真实本性，否则不要违反戒律；除非你已全无相对的分别心，否则要特别注意自己的行为。行为要正直并且要有慈悲心。过早从事忿怒行为，举止象一位大成就者，却不能了悟如何自救救人，这项罪行违反了佛陀慈悲为怀的教法。当你知道如何将死者直接超度到佛的净土，那时你才有任运而为的自由。’娘智童将上师的话牢记于心，后来他变成令人难以想象的慈悲。无论到什么地方，他令人敬佩的人格、智慧、善巧方便以及慈悲吸引了许多信众。他的证悟最后甚至超过他著名的神通，而他的确成为一位真正的大师。娘智童有八位著名的弟子，都是普巴金刚修法的大师。最后，娘智童证得圆满开悟的虹光身。”

《钦则益西多吉密传》记载的几个生活片段，则从正面说明了密乘禁行的不可思议：

“十二、黑白错乱的狗

尊者与众眷属从北路前往拉萨，沿途经过给吉阔。当地居住了很多牧民，在这个被人们称为‘给吉野蛮部落’的村落里，仅仅作偷盗和杀猎的人家就有七十多户，谁也不敢招惹这个强盗部落。

尊者等人就在这个强盗横行的窝瑞安顿下来。一天，尊者对热杂和沃热说：‘我们三人出去买些肉、酥油和酸奶回来。’

他们走到村落里面，将肉、酸奶等采购齐备开始返回时，一白一黑两只恶狗绷开绳索，一边狂吠，一边向他们猛扑过来。尊者从刀鞘中取出锋利的刀子，将两只狗的身体从中剖开，迅速将它们杀死了。

此时，争强好战的当地人被激怒了，他们全都集中起来，手拿各式武器，气势汹汹地将师徒三人团团围住，准备就地处决。

尊者平静地说道：‘如果是因为不能杀这些狗而让你们如此愤慨，让它们复活就行了。’说着，就将白狗的上身接在黑狗的下身上，将黑狗的上身接在白狗的下身上，然后用鞭子抽打。两只狗奇迹般地复活了，亲昵地对上师作出欢喜的表情后，摇头摆尾地回去了。

当地人都被眼前稀有难得的情景震惊了，他们生起了极大的信心与欢喜心，纷纷到上师前顶礼、忏悔，并从此断绝了偷盗、打猎的行径，相续中生起了正法之心。

该村的村民们尚且发愿将佛陀的《大藏经》完整地刻到石头上，与尊者结下了很深的法缘，罪业的相续由此中断，开始热衷于弘扬佛法、广利有情。

两只上白下黑与上黑下白的狗死后，它们的皮放在了给吉竹钦寺，供人们瞻仰，至今，这两块狗皮也是这个稀有传奇的有目共睹的实证。”

“三三、复活的旱獭腐尸

在一个良辰吉日，尊者前往康定的加拉国，途经莫尼的白色围墙。

路边有一片令人赏心悦目的草坝子，尊者说道：‘我们在这里歇歇脚。’大家谨遵师命，停下来点火烧茶。

此时，来了一只旱獭，不识相地发出‘秋秋’之声。尊者举枪射击，旱獭中弹身亡。

‘沃热，把尸体拿过来！’沃热赶紧将尸体放到了尊者面前。

吃完饭准备出发时，尊者又说道：‘沃热，将旱獭的尸体放进它自己的洞里，好好地保存，我们上来时需要它，千万不要忘了！’沃热按照吩咐一一办妥后，一行人又夙兴夜寐地赶往加拉国首府。

他们在当地广作各种佛事，从初夏一直呆到仲秋，才辞行回返。

回到原地时，沃热心想：最好还是现在提醒上师，否则，若越过山岭再返回来就会很麻烦。连忙说道：‘上师，旱獭的尸体您还需要吗？’

‘哦！当然。大家停下来烧个茶吧！’安顿好以后，尊者又说：‘沃热，你去将旱獭的尸体，一根汗毛也不丢下，完整地给我拿来。’

沃热走到尸体旁，见尸体已完全腐烂，无数的小昆虫正舐噬着臭气熏天的腐肉。

他将尸体完整无缺地放在披单里，带到了尊者面前。熏人的臭气让他丧失食欲，尊者却毫不顾虑，吃得津津有味。

临将出发时，尊者开始加持旱獭的尸体，并用手去轻轻地抚摩。

旱獭复活了，口中发出‘秋秋’的声音，摇头摆尾地回到了自己的住处。

见到该场景，弟子们都瞠目结舌，生出极大的信心和欢喜心。

平时，尊者常使刚刚咽气、体温尚存的鹞鹰、旱獭、鸟雀和野兽复活，弟子们都见惯不惊、习以为常。象这样尸体腐烂且遍满小虫，初夏死亡、仲秋复活的事例的确罕见。

尊者告诉大家：‘这只旱獭是以前用血肉作供施的上师转世，如果没有遇到我，他死后将立即堕入地狱，万劫不复。我将它的神识暂时迁移，让它以身体偿还了所欠的血债。’”

由此可见，大悲菩提心，证悟实相的智慧，还有大乘奇异的神通、能力，是行持降伏法的重要条件。没有任何人，也没有任何理由可以强行规定，具备上述条件的大成就者们绝对不能采取非常规方式自在利生。

至尊上师堪布仁波切在《钦则益西多吉密传》“译序”中慈悲开示道：“从密传中我们可以得知，密宗的诸如杀生、饮酒等戒禁行为，只有真正获得成就，具有能令死者复生、酒变甘露的能力才能行持。薄地凡夫是万万不能尝试的，草率行事，必将堕入万劫不复的深渊。著者不惜重墨，反复向我们描述这些场景，可谓言之切切，对其一番苦心，我们岂能闻之藐藐？……

这些扣人心弦的故事，并非凭空捏造的神话，而是颠扑不破的事实，不论您是否相信，但通过密法修持而获得成就，显示各种不可思议神变的密乘行人在藏地可谓数不胜数，身处雪域的人们对此已见惯不惊。

其中一些常人无法理解的行为，作为凡夫的我们也许一时对其甚深奥义不能完全了解，但也最好三缄其口，因为佛菩萨度化众生卓尔不群的显现，是肉眼凡胎所不能信口开河评头论足、妄下雌黄的。相信不久的将来，我们可以通过自己的努力，得以一窥胜乘密法的堂奥。”

大堪布慈诚罗珠仁波切讲解《密乘十四条根本戒》时说：“第十条（不度恶者）：此条戒平凡的众生是不会犯的。因为密宗里有十种众生，若要度化他们，一般是依靠愤怒的方法度化。比如对众生有很大害处、对佛法有很大坏处的众生（这里用‘他’指代这类众生），若以其它方式根本无法度化他时，这时瑜伽士就暂时依靠愤怒的方式度他。从外表上看就是以禅定的能力‘杀死他’，但实际上不是杀而是度这个众生。因为任他这样造业的话，他将永远不能从轮回的苦海里解脱出来，由于他对众生对佛法有很大的危害，所以瑜伽士、大持明者就以愤怒的方式强行度化他，让他能够往生佛的清净刹土，使他不能继续造业，使他不致于堕在地狱里。如果这个成就者不能让他往生净土的话，就不能杀死这个众生。因为，我们现在没有这种能力，密宗也不强迫你这样度这类众生，所以我们不会犯此戒。现在我们发愿，愿我们很快就能将这些很恶的众生以愤怒的方式度化。”

《大幻化网总说光明藏论》对藏密降伏法进行了深入论述：“对殊胜方便之降伏法，亦不应不敬信，因为有些众生背逆三宝，造最极恶业者，余无度化之方便故，将不断漂泊恶趣。对于此等有情，以无等大悲心作因，依靠密咒之甚深方便法，而断除恶业众生之命根，令其无勤而解脱，证悟等性之见并圆满二次第修力之瑜伽士，劫夺所降伏众生之生命，令彼能行具果三足(勾召他众之长寿福德等故，自瑜伽士满足；怨魔血肉皆成甘露故，诸坛城圣尊及护法众满足；已断怨魔众之恶业并使彼等成为如来佛子故，诸怨魔满足)故，广利自他，此乃较其它密咒之行为，此更为殊胜也。如此降伏法，若已时机成熟，而未实行，则说犯根本戒，若了知彼等之理，仅起信心，亦有无量功德也。……然而仅是随行降伏法，亦有无量之功德，依靠无等大悲心及密宗之善巧行为故，一般修心修持皆无法相比也。如是密集续云：‘诽谤金刚师，或谤胜大乘，当勤弑杀之，或者驱逐彼，此乃胜菩提，能获密悉地。’红大威德续云：‘奇哉杀成善，杀众未杀彼，乃至令恶脱，死者亦未死，成千造恶业，不堕无间等，嗨呀大主尊，杀得佛菩提，复以悲愍心，杀众复当杀，嗨呀大悲力，悲劣不得成。’橛续根本品云：‘大悲所伏誓言者，并非杀众压害魔，其蕴令成金刚性，意识观修为金刚。’如是所说也。如是对密宗之诸深沉行为，当断除不敬之心，而须依止证悟甚深要义之智慧，令发殊胜之恭敬心也。”

除了不思议实相妙境，大悲菩提心也是藏传佛教感人至深的精彩教义。长年累月乃至终生不渝地培育起来的无伪大悲心，构成了藏地佛教徒的基本品质。缺乏这种品质的人，我们很难称之为真正的密宗行者。这是萧平实一句“其心险恶”所无法抹杀的基本事实。

喇拉曲智仁波切的传记说明了这一点：“喇拉曲智仁波切在大善知识根桑索南仁庆前受菩萨戒。他对无偏的一切众生具有不共的大悲心。大乘的菩提心是尊者的最主要传记。如同智悲光尊者的传记中所说：‘我自幼便具有无伪的慈悲心、菩提心，此为我一生中最重要的传记。’又如：根桑朗巴大师的马匹被盗时，诸弟子请上师念恶咒降伏窃贼。大师厉声呵责道：‘你们不要造恶业，我绝对不会用多生累劫所积累的资粮去换几匹马的。’正象许许多多高僧大德的言行一样，尊者无论遭受任何损害，从未反唇相讥，以牙还牙，而以大慈大悲心来对待加害者，真正体现了大菩萨的高尚品行。”

发生在乔美仁波切身上的几件小事，也体现出一位真正密宗大师的高风亮节：

“高僧大德的品行，有时从一件事情中也可表现出来。一次，当地的人们染上了一种严重的传染病，部分人不幸身亡，许多人祈请乔美仁波切慈悲加持消除这场灾难，他亲自到患者家中念经加持，丝毫未考虑自己时刻有被传染上此病的危险。而被他挽救了生命的那些人却没有感恩戴德之心。对此乔美仁波切并未放在心上，而是真挚祈愿生生世世救度他们摆脱更大的疾患——业惑。”

“有一次，一个小偷偷了乔美仁波切的两匹马。真倒霉！在两天里，小偷始终没能找到路，在森林里兜圈子，总也出不去。

两天后，人们发现小偷仍在林子里打转儿，引起了乔美仁波切信众们的极度愤慨。他们义愤填膺，组织了有六十几人的队伍，各拿刀枪，身骑骏马，争先恐后地去搜捕小偷。即使乔美仁波切怎样劝阻都不行，非要抓住小偷杀了不可……乔美仁波切万不得已，只好回到房子里，下定决心要保全小偷的生命。他就观修护轮，搭救小偷。

结果，六十几个人把那片森林包围，差一点就抓住了，可小偷在众目睽睽之下却突然失踪……”

“当地有一位贝约王爷，性情凶残，时常干一些伤天害理的坏事儿。听说他杀了许多出家人，但仍不罢休，总想杀够他所要达到的杀人数量……于是就暗地派了一些杀手，企图谋害高僧大德。

当时，为了保护乔美仁波切的人身安全，有一位亲友送给他一杆长矛以便自卫。乔美仁波切想了一下说道：‘我获得了暇满人身，这一人生的意义在于得到清净的比丘之身。因此，我是根本不可能伤害他人的。为了保护短暂的生命而破犯清净的戒律，反倒不如守持清净的戒律而死为好！’说完，他毫不犹豫地折断了长矛。”

对于看清密宗行者的心地，以及在鬼神问题上所持的态度，《大圆满前行引导文》这几段教言很有帮助：

“我们如果好好加以观察，就会发现那些作害的鬼神其实比施主还可怜，为什么这样说呢？因为这些加害他众的鬼神由于恶业之因感召而转生为低劣身体的饿鬼，有着无量无数痛苦、恐惧的感受，常常是饥渴交迫、疲惫劳累，始终处于忧虑的状态之中，相续中充斥着嗔恨、野蛮与粗暴，大多数死后会立即堕入地狱，没有比它们更可怜的了。而对于施主来说，虽然暂时遭受一些病痛或苦恼，但是依此只会消尽恶业而不会积累恶业。那些加害于人的鬼神怀有恶心危害其他众生，结果必然会被这一恶业之因引入恶趣的深渊。所以，释迦牟尼佛才以大慈大悲善巧方便宣说了利用强力与现行的方式驱逐、降伏鬼神的法门，这也是悲悯那些鬼神，就像母亲打骂不听话的小孩一样。这种降伏的事业只对于那些有能力断绝无恶不作众生的罪业并且将它们的神识引到清净刹土的人才有开许。否则，认为施主僧人眷属等为自方的人而贪执他们、认为鬼神及作害的那些众生为他方而嗔恨它们，这种以贪心护持自方、以嗔心打击他方的方便法门，佛陀又怎么可能宣说呢？

具有这样贪心、嗔心的人驱逐、打击那些意生身的鬼神，非但不能使它们言听计从，反而会使自己深受其害，不仅是怀着贪嗔之心不能降伏，甚至执著那些鬼神自相实有者也同样制服不了它们。从前，米拉日巴尊者住在穷隆穹县时，有一次出门去拾柴。回来时发现魔王哦那雅嘎利用神变而幻化出五个瞪着碗大眼睛的丑角坐在他的卧室里。尊者祈祷上师、本尊不起作用，修本尊的生起次第后念诵猛咒还是不能赶走它们。尊者心想：上师玛尔巴罗扎曾经传授我现有（指器情所摄之诸法，或轮涅所摄之法）一切直指为自心，心性直指为空性光明，将魔障执为实有外境肯定起不到什么作用。于是他安住在鬼神为自现的定解中径直走入山洞。五个丑角非常害怕，眼睛咕噜噜地环视着，当下便消失得无影无踪了。此外在《岩罗刹女道歌》中写道：‘本习气魔由心生，倘若不知心本性，你虽劝逐我不去，若未证悟自心空，似我之魔不可数。若已认识自心性，一切违缘现助伴，我罗刹女亦为仆。’可见，如果不具有鬼神就是自心显现的定解，以嗔恨心又怎么能够降伏得了鬼神呢？”

“当今时代有些自诩为断法者的人认为，所谓的断法就是通过残杀、砍剁、殴打、驱逐等手段彻底消灭那些凶神恶煞的一种粗暴事业，所以他们始终都是怒气冲冲、煞气腾腾，摆出一副气势汹汹、洋洋自得的姿态，他们觉得必须要像阎罗狱卒一样威风凛凛，盛气凌人。他们在对病人等实施断法的过程中，也是以怒不可遏的暴力行为，瞪着碗大的双眼、怒目而视、咬牙切齿，同时握紧双拳、连锤带打，甚至将病人身上穿的衣服也撕得破破烂烂。他们自以为这样便可以降伏鬼神，孰不知这种做法实在是大错特错。

玛吉拉准空行母也说：对于从无始时以来以恶业为因、被恶缘之风所吹、接连不断处在迷乱显现之中不断感受痛苦、死后也将立即堕入恶趣深渊的那些凶猛残暴的鬼神，我是以大悲的铁钩勾召它们，以自己的温热血肉布施它们，以慈悲菩提心转变它们的心，并将他们摄受为自己的眷属。可是未来（末法时期）那些‘伟大的断法者’却认为断法就是残杀、驱逐、殴打我以大悲铁钩勾召的凶神恶煞，这完全是邪断法，也是魔教兴盛的标志。……

断法的含义：断法所要降伏的妖魔鬼怪，其实并不在外界而在内心。外境错觉显现为鬼神的形象也都是由没有根除我执、我所执的傲慢产生的。玛吉空行母说：‘有碍无碍魔，喜乐傲慢魔，其根为慢魔。’所谓的魔就是我执傲慢魔。空行母还这样说过：‘众魔为意识，凶魔乃我执，野魔即分别，断彼称断者。’

米拉日巴尊者也曾经对岩罗刹女说道：‘比你更厉之魔是我执，比你更多之魔是意识，比你更纵之魔是分别。’

关于断法的分类，玛吉空行母说道：‘漫游险山外断法，弃身施食内断法，唯一根除义断法，具此三断乃瑜伽。’所以，一切断法行者彻底根除了所有无明迷现的根本——我执，就称为‘唯一根除义断法’。在没有断除我执之前，外境迷现的魔杀也杀不了，打也打不倒，压也压不住，赶也赶不走，就像火没有熄灭之前烟无法灭尽。同样的，在没有根除内心的傲慢魔之前，由它的功用所产生的外境迷现的鬼神不可能消失，诚如岩罗刹女对米拉日巴尊者所说：‘未了魔乃心之根，似我之魔不可数，你虽劝逐我不去。’

至尊米拉日巴也说：‘执魔为魔遭损害，知魔为心获解脱，证魔为空即断法。此魔罗刹男女相，未证之时乃为魔，制造障碍作损害，若证悟魔即本尊，一切悉地从汝生。’

所谓的断法是指彻底根除内心执魔的分别念，而不是指残杀、殴打、驱逐、镇压、消灭外魔，因此我们一定要弄明白的一点是，所断的魔不在外界而在内心。

一般来说，大多数其它教派将一切事业的利齿、粗暴的威力，矛头箭锋指向外面，对外境的怨敌魔障展示降伏的事业，可是我们的这个教派并非如此，诚如米拉日巴尊者所说：我们这个教派的宗旨就是彻底根除我执、抛弃世间八法、令四魔无地自容。

一切修行就是向内反观自心，将所有的能力、威力、精力全部用在根除我执上。所以说，喊一百遍‘救我护我’不如诵一次‘吃我携我’的好，向一百位本尊祈求救护，不如将身体施舍给一百个鬼神为食的好。如（玛吉拉准空行母）说：‘病人交付于鬼魔，送者托付与怨敌，口诵百遍救护我，不如一遍食携我，此乃佛母我法轨’。

如果断除了内在执魔的根本，那么一切现相都会显得清净，也就出现了所谓的‘魔类成为护法神，护法换面成化身’。

如今有些不懂此理而自诩为断法者的人认为外境中存在实有的鬼神，并且恒时处于不离执魔的境界中，结果一切显现真地成了妖魔鬼怪，自己整天心神不定、忐忑不安，也常常对别人说：‘山上有魔，山下有魔’‘这是鬼，那是魔’‘那是妖精，我看见了并且捉住它，最后将它杀了’‘你身上潜伏着一个魔，被我赶走了，而且它还回头看了你一眼呢’等等，这些绝对是妄言骗人、胡说八道、信口雌黄。当这个时候，鬼神饿鬼们得知这种情形之后便缠着他们，他们走到哪里，鬼神便跟到哪里，如影随形般不离左右，并且进入那些心胸狭窄、容易控制的女人等相续中口口声声地说：‘我是神’‘我是鬼’‘我是死人’‘我是你的老父亲’‘我是你的老母亲’。更有甚者还说：‘我是本尊’‘我是护法神’‘我是单坚’等等，并且妄言授记、胡说神通。……所以，我们绝不能将表面似乎显现的外在迷现的鬼神魔障形象看成是真真实实存在，而要将这一切观为如梦如幻的游舞来修炼自心。暂时现似能害所害的鬼神、病人也都是由往昔恶业错觉的因所导致的，从而结成了能害与所害的关系。因此，对他们千万不能有亲疏、爱憎之心，而要平等观修慈悲菩提心，彻底根除贪爱自己的我执，将生身性命毫不吝惜地施给鬼神作为食物，息灭它们相续中的嗔恨、粗暴，诚心诚意地讲些能使他们相续趋向正法的法要并发愿，最终将执著自他能害所害、圣现魔现、自他的患得患失、贪爱憎恨、贤劣苦乐等一切分别念斩草除根。如颂云：‘无圣无魔见之要，无散无执修之要，无取无舍行之要，无希无忧果之要。’一旦大彻大悟一切能害所害均是法性等性，就断绝了内心傲慢魔的根本，也就现前了究竟义断法。”

诚挚的大悲心、一切外境唯心自现的定解以及离戏无相的实相智慧，怎成了“其心险恶”呢？萧先生显然是讲错了。

《狂密与真密》云：“复次，分别性不须诛除；佛所说之舍弃分别者，乃谓不如理作意之分别性，谓邪分别也，非如密宗所说之诛杀一切分别性也。譬如诸佛菩萨示现于人间，悉有分别，是故能知善恶、能观众生根器、能分别诸法法性而为众生宣说，非无分别心也。又：‘无分别智’者，既名为智，当知非无分别；若真无分别，则成白痴，焉得名智？是故，密宗一向错解佛意，每欲将意识心修除分别性，故藉打坐而欲修除意识心之分别性，或藉双身法之淫乐一心而欲修除分别性，或欲藉诛杀之法而诛杀分别性，皆是错会佛法之人也。……

是故证得无分别智时，无妨意识自己仍有分别，而现观第八识真心之无分别性，如是意识分别心便生起般若慧，了知般若经之旨意，此慧即名无分别智（意识之分别性仍在，因证得本来无分别之第八识如来藏而生起般若智慧，远离邪分别）；乃是一向即能分别之意识，与一向即离分别之自心如来藏识同在，非如密宗古今诸师之欲将意识分别性修除也；意识现起时必定能了知六尘故，了知即是分别性故，别境五心所法即是意识相应之心所法故，佛地亦必定有第六识而具有分别性故，佛非‘不能分别之白痴’故。由是正理，故说密宗诛法所诛之‘我执分别形色’，非是佛法中所说之我执与邪分别，亦非真能诛杀我执与分别也；故说密宗所传诛杀我执等法，乃是虚妄之想，与佛道修行完全无关也。”

修学大乘佛法，是否需灭除一切自相的分别戏论，前文已作了明确论述。不过，看着萧平实一本正经的模样，也不妨再说几句。

把空性和显现、有法和法性活生生割裂开来的机械思维模式，驱使萧平实讲出“是故证得无分别智时”“乃是一向即能分别之意识，与一向即离分别之自心如来藏识同在”这样的笑话。而且也显然因于对离戏大空性一窍不通，他才坚信自己“成佛”后不当“白痴”的必要条件，是保留取相的意识分别心。机械思维模式和外道邪执，总和意识境界存在不解之约，萧平实是多么努力地想证实这一点！

不错，分别有邪有正。邪分别谓贪、嗔、邪见等非理作意；正分别复有粗细之分，白骨观、不净观等是粗分别，细分别特指缘于真如法性的如理作意，以及圣者菩萨出定位缘求上地功德之心等。但是，这一切的邪正、粗细分别，在修道过程中，都须渐次灭尽，才能现前佛果。《大宝积经》“譬如钻二木，风吹生彼火，火生刹那间，而复烧二木。正观亦如是，能生于慧根，生彼一刹那，还复烧正观”，《圆觉经》“譬如钻火，两木相因火出木尽灰飞烟灭，以幻修幻，亦复如是”，世亲《佛性论》“如是正相真实观行，与邪相治生圣智根，智根若成还除邪正二分别”，以及《辨法法性论》“谓由离所治，能治及真如，并能证智相。此四如次第，正即永远离，粗中及微细，及常随逐相”等，说的就是这个道理。故此“佛所说之舍弃分别者，乃谓不如理作意之分别性，谓邪分别也，非如密宗所说之诛杀一切分别性也”，十分明显地堕入了二边戏论，大违不二中道。

佛陀之所以能无碍遍知万法并任运说法利生，恰恰因其断尽了二障种子习气，乃至一丝一毫的分别相执都不复存在，所以才能自在起现无尽妙用。如果没有圆满转依，仅仅依赖自相的意识分别心，要做到这一点，简直是天方夜谭！没有任何一部大乘了义经论宣说如来身智功德时，不是本于圆满转依、远离有漏分别识的基本立场。说佛地残留生灭无常的取相分别心识，无异是对佛宝作大诽谤。

究竟圆满无漏无为的无分别圣智，是以远离能所的方式现量照知一切所化之根性意乐，任运无碍广作佛事。此与生灭无常的有漏心识的著相分别（特别是凡夫意识比量上的间接推知），完全不同。《大乘庄严经论释》讲到这一点：

“意珠及天鼓 自然成自事

佛化及佛说 无思亦如是

释曰：此偈显示佛事无功用。譬如如意宝珠虽复无心，自然能作种种变现，如来亦尔，虽复无功用心，自然能起种种变化。譬如天鼓虽复无心，自然能出种种音声，如来亦尔，虽复无功用心自然能说种种妙法。”

“不起分别意 成熟去来今

处处化众生 三门常示现

释曰：此偈显示自然成熟因。不起分别意成熟去来今者，一切诸佛不作是念：我曾成熟众生，我当成熟众生，我今成熟众生。何以故？由无分别故。处处化众生三门常示现者，虽无功用，而一切时以诸善根于十方世界遍以三门成熟众生。三门者，谓三乘教门故。”

“无著及无过 无秽亦无息

无动无戏论 清净我顶礼

释曰：此偈礼如来度满胜功德。无著者，于诸资财无所染故。无过者，于身等业永无垢故。无秽者，世法诸苦不浊心故。无息者，少有所得不即住故。无动者，心恒寂静不散乱故。无戏论者，一切法中所有分别皆不行故。如来此六圆满具离六障，故名清净。”

无著菩萨《宝性论释》云：“如来经中告文殊师利言：‘文殊师利，如来不分别，不分别无分别，而自然无分别，如所作业自然行故。’……彼经中言：‘文殊师利，如来应正遍知不生不灭’者，此明如来无为之相。又复次说无垢清净琉璃地中帝释王身镜像现等，如是乃至九种譬喻，皆明如来不生不灭。又言：‘文殊师利，如来应正遍知，清净法身亦复如是，不动不生，心不戏论，不分别不分别无分别，不思无思不思议，无念寂灭寂静，不生不灭，不可见不可闻，不可嗅不可尝，不可触无诸相，不可觉不可知。’如是等句，皆说寂静差别之相。此明何义？明佛一切所作事中，远离一切戏论分别，寂静自然。’”

众多大乘了义经典证明了弥勒菩萨、无著菩萨观点的正确性：

“如来不起于三摩地，离心意识而能作诸佛事，以无功用故。”（《大宝积经》）

“不以此心意识修行般若波罗蜜，不以此修行，是修行。”（《文殊师利问经》）

“此法不思议，离于心意识，一切言语断，是修行般若。”（同上）

“文殊师利白佛言：‘世尊！若如来无心意识，云何当作众生事？未来众生当有此疑。’佛告文殊师利：‘如虚空无心意识，亦为一切众生处；四大无心意识，为一切众生所依；日月无心意识，光照一切众生；树木无心意识，能与众生花果。如是文殊师利，有摩尼珠名随一切众生意，生于海中，安置幢上随人所乐，金银琉璃真珠等物从摩尼珠出，能长养寿命，摩尼珠者无心意识，随众生意而无损减，若此世间一切消尽，当往余方，珠若未堕，大海不干。文殊师利，如来如是，作一切众生事，如来不灭，何以故？如来无心意识故。’佛说此祇夜：佛无心意识，作一切众事，如来不思议，能信者亦然。”（同上）

“文殊师利，如日初出先照高山，次及中山后照下地，如来亦尔，无心意识无相离相，断一切相，不著彼不著此。……如来智光明无如是分别，已断一切分别想故。以众生有种种善根故，如来智慧故有种种。文殊师利，如大海中有摩尼珠，名满一切众生所愿，安置幢上，随众生所须，彼摩尼珠无心意识。如来无心意识，亦复如是，不可测量，不可到，不可得，不可说，除过患，除无明，不实不虚，非常非不常，非光明非不光明，非世间非非世间，无觉无观，不生不灭，不可思议无心无体，不动不行无量无边，不可说无言语。”（《度一切诸佛境界智严经》）

“文殊师利，如来无如是意：此众生乐施，我当说施；戒忍精进定慧亦如是。何以故？如来法身平等，离心意识无分别故。”（同上）

可见，如来是以无分别智慧任运照见万法，从本性上看，与生灭无常的有漏心识完全不在一个层面；从力用上看，又完全达到甚而远远超过了有漏心识的功能。《中观论疏》点出个中奥妙：“有所分别障慧眼，障慧眼故不能如实分别。若息分别，即除分别障。故正观眼开得实智慧，既得实智，即得权智，能无分别中善巧分别，虽复分别未曾分别。故宝积叹云：能善分别诸法相，于第一义而不动。”《顿悟入道要门论》亦云：“无有知者，为自性无形，本无分别，是名无有知者。无不知者，于无分别体中，具有恒沙之用，能分别一切，即无事不知，是名无不知者。般若偈云：般若无知，无事不知。般若无见，无事不见。”实智权智的体用关系和离戏善分别妙义，可谓是治疗“萧氏白痴恐惧症”的一帖良药。

直线思维自始至终都受着凡夫惯性习气的摆布，这注定了其境界不会太高。因为真理从来不是由凡夫心所直接规定下来的，没有几番大死大活，根本别指望靠边。要现前“善分别”之用，恰需先证“无分别”之体，无分别而分别，分别而无分别。此番妙理，显然就是谤密群小的思维盲区。

《宗镜录》讲道：“维摩经云：能善分别诸法相，于第一义而不动。此是心鉴无碍为眼，非取根尘所对。”一句“非取根尘所对”，道破识、智之别，直中萧平实要害。

《宗镜录》复云：“近代已来，今时学者，多执文背旨昧体认名。认名忘体之人，岂穷实地？徇文迷旨之者，何契道原？则心是名，以知为体，此是灵知，性自神解，不同妄识仗缘托境作意而知。又不同太虚空廓，断灭无知。故肇论云般若无知者，无有取相之知也。常人皆谓般若是智，智则有知也，若有知，则有取著，若有取著，则不契无生。今明般若真智，无相无缘，虽鉴真谛，而不取相，故云无知也。故经云圣心无知无所不知矣。又经云真般若者，清净如虚空，无知无见，无作无缘。斯则知自无知矣，岂待返照，然后无知者哉！只此知性，自无知矣，不待忘也。以此真知，不落有无之境。”

“般若无知者，是一论之宏纲，乃宗镜之大体，微妙难解，所以全引证明。夫般若者，是智用，无知者，是智体。用不离体，知即无知；体不离用，无知即知。若有知者，是取相之知，即为所知之相缚，不能遍知一切故。论云：夫有所知，则有所不知，若是无相之知，不被所知之相碍，即能遍知一切。故论云：以圣心无知，故无所不知。以要言之，但是理事无碍，非即非离。”

“问：上说真如离一切相，云何今说具足一切功德相？答：虽实具有一切功德，然无差别相，彼一切法，皆同一味一真，离分别相，无二性故。……若心生见境，则有不见之相。心性无见，则无不见，即于真如，立遍照法界义。若心有动，则非真了知，非本性清净，非常乐我净，非寂静，是变异，不自在，由是具起过于恒沙虚妄杂染。以心性无动故，即立真实了知义，乃至过于恒沙清净功德相义。若心有起，见有余境可分别求，则于内法有所不足。以无边功德，即一心自性，不见有余法而可更求，是故满足过于恒沙非一非异不可思议诸佛之法，无有断绝，故说真如名如来藏，亦复名为如来法身。然此一心，非同凡夫妄认缘虑能推之心，决定执在色身之内，今遍十方世界，皆是妙明真心。”

上述教言，对大乘离戏空性赋予显现法的自在活力，以及断尽分别取舍、能所相执的一味无外的无分别体中如何任运起现周遍无碍之妙用，进行了很好说明。由此我们明白，佛地绝无二边对立的他体实法，所谓“善巧分别”、“无所不知”，也不过是对离戏佛智不思议妙用的名言假立。此足以消除萧平实的“白痴恐惧症”，却不成大乘佛子可以著相耽执的对境。

从萧平实对正、邪分别的偏堕（“佛所说之舍弃分别者，乃谓不如理作意之分别性，谓邪分别也，非如密宗所说之诛杀一切分别性也”、“意识之分别性仍在……远离邪分别”）等基本立场看，他始终落在二边对立的分别戏论之中。既然和离戏无分别本体（实智）完全不沾边，善分别妙用（权智）自亦无从谈起。故此，他所苦恋不已的第六意识，自非凡庸的“取相之知”莫属。仿佛为了证明这一点，萧平实竭力叫喊意识和第八识实有并存，硬生生地把能所相执塞进人们的眼帘——“乃是一向即能分别之意识，与一向即离分别之自心如来藏识同在……意识现起时必定能了知六尘故，了知即是分别性故”（《狂密与真密》）、“当依余说：以意识觉知心……观察自身第八识何在？察得第八识已，即以意识之分别性而分别第八识之无分别性。”（《宗门正道》）

看得出，为了替一个实常僵化的识神精魂捧场喝彩，萧平实什么都豁出去了！一错再错的连锁反应，表明他完全是把凡夫心分别、执相的特性作无限类推。他也不想想，如果修行仅仅是在二元对立、分别缘取的大框框中扑腾，如果佛陀和凡夫的世界都由实执分别心平等掌控，那还要大乘佛法干什么呢？事实上，任何一个稍微上点档次的外道学说，都可以帮助萧平实的这种朴素追求找到满足感！

尽管极尽伪饰之能事，萧平实终归没能藏住尾巴，露出了予人实法、诱堕意识险坑的反动本质和原始动机。这和印顺绕来绕去，都离不开诱人丢掉正信正见、永陷轮回苦海这个中心点，惊人地相似。

“‘无分别智’者，既名为智，当知非无分别”，只一句话，便把萧平实对大乘佛法的无知，展现得活灵活现。大乘无分别圣智必须和“根尘所对”的“取相之知”、意识分别，挂上钩吗？不是的。弥勒菩萨明明讲道：“分别是识，无分别是智；依识染，依智净；染有生死，净无诸佛。”《经庄严论》亦云：“分别若恒有，真实则永无；分别若永无，真实则恒有。”故此，“无分别体”的实智没有自相分别，“具有恒沙之用”的权智，也是“虽复分别（而实）未曾分别”。对于不懂现空双运离戏无碍的人来说，此中道理的确有些费解。但仅凭这一点，却不足以成为改写大乘佛法的理由。

《心地观经》云：“妙观察智：转分别识得此智慧，能观诸法自相共相，于众会前说诸妙法，能令众生得不退转，以是名为妙观察智。”故此，若谓佛地尚有自相的分别意识，还应成佛之转依未臻圆满、说法利生亦不究竟等过失。而且我们知道，意识分别心顶多只能做比量的间接推知，无法现量了知诸法自相。但大乘经论在在宣说，佛陀是以断尽一切愚昧和缺憾的方式现量照见诸法自相。因此认真来讲，萧平实规定佛地留存生灭无常的意识分别心，不仅对预防“白痴”毫无必要，反而恰恰降低了佛智的圆满性和自在性！

萧平实还认为，通过第六意识去（比量）分别本身没有分别的“真心第八识”，就算是证得究竟法身了。这种说法，毫无教理依据。试问：以分别心怎么去执取一个没有分别的实法呢？能和他法发生能所关系的实常法，真的存在吗？非常明显，这个套路，是十分典型的常见外道思维模式。精心思议一个“不可思议”、实常僵化的可爱本元，正是他们的拿手好戏。

若救曰：我等所说的分别意识，实际就是已经完全转依之无分别佛智，非为落于四边戏论中的自相分别识。破曰：若如此，那它便再没机会替实常僵化的业识精魂捧场喝彩了，孤苦伶仃的有边戏论——“萧氏神我阿赖耶识”——必将因为丧失所有意义而轰然崩塌。再者，据汝所说，有漏的分别意识可以并且必须断除，转依为超离四边戏论的清净妙观察智，那便等于自动认同了密宗诛灭分别心的观点。但是，萧平实斩钉截铁的论断“佛所说之舍弃分别者，乃谓不如理作意之分别性，谓邪分别也，非如密宗所说之诛杀一切分别性也”，恐怕并不允许你们做出这样的妥协吧！

智者大师《金光明经文句》论述圆戒时谈到的理杀，实际就是指诛杀一切烦恼分别：“又作法门杀者，析荡累著净诸烦恼，如树神折枝不受怨鸟，如劫火烧木灰炭双亡。故央掘云：‘我誓断阴界入，不能持不杀戒。’一切尘劳是如来种，断此种尽乃名为佛，成就金刚微妙法身，湛然应一切。唯杀唯慈……圆戒宏远径异会同，故名究竟持不杀戒也。”如是应当了知。

大乘佛教轮涅无二的最奇妙解脱法门，成了最为敏感、误解最深的热点，这是可以理解的。如果谁见了都一目了然，那就没多大意思了。

尽管圆活自在法无定法，祖师们还是给后学者留下了一些有效的判分标准，使我们不至于完全无所适从。《大圆满前行引导文》就此讲道：

“我们修行的目的就是要对治自相续的烦恼与我执。米拉日巴尊者也曾说：‘世人常言“饮食好与否，观其面色方知晓”，同样，佛法懂与否，修行好与否，看他是否已经对治了我执与烦恼，便可知晓。’

博朵瓦格西曾经请问仲敦巴格西：‘法与非法之界限是什么？’仲敦巴告诉他说：‘对治烦恼则为法，不治烦恼为非法；不随世间则为法，随顺世间为非法；符合经论则为法，不符经论为非法；结果为善是正法，结果为恶即非法。’

阿阇黎吉公这样说过：‘诚信因果不虚是下根者的正见，证悟内外诸法现空、觉空双运是中根者的正见，证悟所见、能见、所证智慧三者无二无别即是上根者的正见。安住于一缘等持是下根者的正修，安住于四种双运等持中是中根者的正修，无有能修、所修、感受三者并于无缘中安住，即是上根者的正修。取舍因果如护眼珠是下根者的正行（真实行为），以诸法如梦如幻的境界而行持为中根之正行，无有一切所行者即是上根者的正行。我执、烦恼、分别念等日趋减少是上、中、下三种根机者的真实暖相。’无等塔波仁波切在《圣道如意宝》中所说的与此完全相同。”

通过上面的辨析，相信稍有头脑的人，都会深深懂得，密宗是如来正法，而且是殊胜无比的了义正法。非常感谢谤密者给我们提供这么好的机会，让无上密法通过辩论而大放异彩，深入人心！

健康的心态和清净的智慧一样重要。事实上，这两者是相辅相成的。因此，笔者衷心希望，本章的内容能帮助世人远离两方面误区：无端诽谤密法和随意利用密法。

有时候看，不负责任地打着密法（特别是双运、降伏等禁行）的幌子，胡作非为招摇撞骗，由此给密宗带来的长远损害，似乎比幼稚的诽谤还要令人忧心。现代社会的文化交流和信息传播方式，激活了形形色色的假上师、假活佛，本为苦海宝舟的无上密法，仿佛成了他们邀名博利的私人工具。除了提醒广大信众以智慧观察，我们必须强调，密法自身的胜妙和个别人对她的恶意利用，决不是一码事！这和汉传佛法在现实中碰上的类似麻烦，是一个道理。

谤密者的一项重要工作，就是大力收集涉及密宗的个别不良事件或现象，然后运用现代信息传播工具加以大肆散发。这种意气用事的做法，实际是非常可笑的，因为如果把汉传佛教的类似事例收集起来，数量和情节可能更加惊人！但我们绝对不会这样做，而且可以保证，任何对整体圣教不利的事，我们都绝对不会去做。事实上，假冒伪劣等恶行给整体圣教造成的损害，比起某位信士在某时某处所受到的具体伤害，要严重得多。因此，客观地讲，我们都是受害者。

在分析外部原因的同时，人们不应忘记向内寻找自己的不足。非常明显，正是佛法基本知见的普遍缺乏，才为不良分子提供了生存的土壤，使他们如鱼得水大展身手。世间的传染性疾病一般皆有其特定范围的易感人群，事实表明，被打着汉传佛教或藏传佛教幌子的“病菌”所侵害的“易感人群”，大多在智慧、知见、经验等许多方面存在不足，甚至还存在一些投机取巧、轻浮放任等心理缺陷，贪等烦恼一般也较为深重。苍蝇不会喜欢叮在干净的地方，作为佛教徒我们都相信因缘和合的道理，所以有时候一味地怨天尤人，也不是个办法。

有理由相信，本书的问世，不会成为假密宗之名的投机活动欢喜之因。随着显密佛法真义的开显，观察、依止上师的常识的普及，无疑会大大减少轻信和盲从的危险，让那些糟糕事离我们越来越远。

据《毗奈耶经》等文献记载，即使释尊在世的时候，也有一些搞非法的佛教徒，人数竟还不少。故知有正必有邪，这是个自然规律，不足为奇。针对具体的人、事进行制止，是一个办法，但不是釜底抽薪的最上策。只有快速填补佛法知见真空，让清净无垢的显密教义浩荡进占精神阵地，才是建立教界新秩序的根本大计。随着佛法基本常识的普及、广大信众佛学水平的全面提升，各种邪师谬论和欺诈行为的生存空间定会越来越狭窄，佛教界的新气象也就指日可待了。


第九章 神圣的回归


第一节 即生成佛

有一片绿洲，歇下就不想离开。有一个港湾，泊入再无须启航。漫长的漂泊划上句号，疲惫的心找到属于自己的家。多么奇妙啊！——无尽的恩赐化作无言的感动，神秘的呼唤迎来神圣的回归。

为利众生愿成佛，是大乘佛子精勤修道的唯一理由。积累福慧资粮，断除人法二执，历经五道十地，一切努力都是为了实现这一宏伟目标。因果不会空耗，当佛子集聚所有善缘，断尽所有违品后，即可证得无上菩提，任运利益众生。

那么，一个凡夫人从初发心至圆成佛果，有没有时间上的限制呢？按照普通讲法，是需要三大阿僧祇劫的。阿僧祇，是不可数、无央数的意思。这样算来，如果时间、资粮、阶位都铁定的话，成佛就是一件很缥缈、很遥远的事了。幸好，离戏大空性给所有事物带来自由和变数。既然在法界本性中，一切实有自性都受到平等取缔，那么在了悟这一秘密的智者身上，什么奇迹不能发生呢？大乘实教特别是金刚密乘所说的“即生成佛”，就是从解冻一切实执分别的实相境界而引发的无垢妙义，并为古今众多修行实践所无误证实。

只要和密宗有关，在萧平实师徒眼里，大抵都是有罪的。因此他们想都不想就说：

“密宗诸师……自言凡夫外道见之密宗邪法能令人即身成佛，荒唐已极。”（《狂密与真密》）

“当知即身成佛之说非有实质，皆是子虚乌有之空中楼阁尔。”（同上）

“密教祖师所说‘修学无上瑜伽乐空双运能够让人即生、即身成佛’，根本虚妄，无有是处。”（《真假邪说》）

“索达吉却认同密教所说‘修行密教能够即生成佛与即身成佛’，又出面为其辩护，乃至不惜无根诽谤证悟般若之贤圣（指萧平实师徒），实乃千古笑谈，亦是愚痴可怜之人。”（同上）

前文的深广论述，已经不争地说明，拥有最极了义的实相正见和善巧方便的金刚密乘，决定可令修行者快速证得无上佛果。快到什么程度呢？无上瑜伽说是“即生”。顶乘大圆满甚至认为，具缘弟子最快可在六个月的时间中成佛。这么神奇的高效率，难怪有人想不通。

对即生成佛持怀疑或反对态度的人，其实还真不少。原因是多方面的，要么“想当然”，要么人云亦云，要么断章取义，还有一类是蓄意诋毁。不过共通点还是有的，那就是没有领悟大乘佛法的甚深精义。因此要他们拿出真正端得上桌面来的理由，一个都没有。

或许有人想，怎么没有，佛经不是明明讲需要三无数劫修福慧才能成佛吗？一个初入道的凡夫人，要在短短一生数十年时光中断尽二障种习，圆满恒沙妙德，怎么可能呢？别的不说，光是“百劫修相好”就够忙活一阵的了，这些实际困难，不解决能行吗？还有，佛经授记贤劫仅有千佛出世，彼等之名号、寿命、事业等班班在录，倘若一下子从第四导师释尊教下冒出大量没列入预算的佛陀来，岂不乱套了吗？此外，《辨中边论》世亲释云：“于俱生不得自在：谓一世界无二如来、二转轮王俱时出现。”基于上述原因，让人没法相信一生成佛的真实性。

下面的论述，将指出这些似是而非的理由错误所在。

佛经论典中，的确说过需经三无数劫方能成佛。但此种说法，处于何等层次，有着什么样的理论背景和出发点，却不能不予深究。就像不少经论虽讲到决定三乘、五类种性，但无害于究竟一乘、阐提有性的了义观点一样，深入的剖析会发现，三无数劫之说也于一生成佛无有任何实质性妨害。该敬奉了义教法，还是死执不了义权说，作为一名大乘佛教徒，会经常碰上这类问题，没有思想准备和明清智慧是不行的。

在许多具体问题上，佛经常常随顺众生根性、意乐而给出通、别不同的讲法。修学大乘佛法，从初发心至证得初地经一个无数劫，初地到七地经一无数劫，三清净地至成佛再经一无数劫，这是普通讲法。而在特殊情况下，利根者是不需要接受这种限制的。因为利根者大悲强烈，智慧敏利，且具甚深方便，钝根者难以逾越的障碍，到他们面前将不复存在或者异常简单。大悲菩提心能迅速圆满福德资粮，实相智慧则可三轮无执地任运进道，所以集资净障的速度极为不思议。譬如，一个大乘人和一个小乘人同时礼佛，前者心中愿令尽虚空遍法界一切如母众生皆成佛果的清净发心，以及深达能礼所礼性空寂的无相智慧，可使其刹那刹那间积累广大资粮，净除无边业障，而这一切，是他身旁做着同样动作的小乘人所无法企及的。大乘利根行人和钝根行人的差距，亦复如是，钝根菩萨百千万劫中苦苦积累的善根，利根者只需一念之际甚或一个刹那便能圆满。既如此，普通学人需经三无数劫方能集聚起来的成佛资粮，具足勇猛精进和空性大悲藏的利根者于一生之中圆满成办，又为何不可呢？

《米拉日巴尊者传》讲到了凡夫人一生成佛的可能性和关键点：“于是藏顿巴普提惹昨就启禀尊者说道：‘上师啊！您一定是大金刚持的化身，为了度众生才化现人世，示现这样一个希有的事迹；否则最少也是无量劫来修行佛道，已经登了不退转地的一个大菩萨！你为了法，不惜身命的去修行，所作所为，处处表现出你是一位非凡的菩萨。像尊者这样的苦行和忍耐，在我们这些凡夫弟子来说，不用说做不到，连想都不敢想！就是想要学，身体也受不了。所以上师您老人家一定是佛菩萨的化身。我们虽然不能像您那样的修行，但是也都知道凡能够见到上师及闻法的众生，都能解脱轮回，这是一定无疑的。能否请您告诉我们，您究竟是哪一个佛菩萨的化身？’

尊者答道：‘我自己也不知道是谁的化身，最可能的恐怕还是三恶道的化身吧！你们以我为金刚持，当然会得到加持，可是你们以为我是化身，这对于我固然是净信，然而对于法却成了无比的大邪见！这是因为你们对于佛法的伟大果利不了解的原故。譬如像我原来只是一个普通的凡夫，而且前半生还作了大恶业；为了相信因果业报，决心抛弃了今世的一切，一心修行，现在离开成佛的阶段也可说是不太遥远了。尤其是遇见一位条件具足的上师，能够受到他的摄受。得到真言捷径的心要口诀和不为言诠所染、彻见本来面目的指示灌顶，依法修持，所以即身成佛是决无疑义的。如果此生只是造作恶业和五无间罪，那么命终以后，一定马上就会堕入无间地狱的，这就是不信因果和没有精进修行的结果。如果由内心的深处，对因果的道理生起坚决的信心，怖畏恶道的苦痛和希求无上的佛果，那么人人都可以和我一样对上师有绝对的虔诚，在修行时有最大的努力和觉证。这是任何人都能够办到的。你所说的什么佛菩萨的化身，完全是因为对密宗未能确切了解。你们应该多读古德们的传记，思维轮回之理，要常常记取人身难得和寿命无常的话，去努力修行！我曾不顾名闻和衣食，发大勇猛，忍大痛苦，独自住在无人的山中修行，因而获得觉受和证解的功德。希望你们也学我一样去好好修行。’”

《宗镜录》对显宗经典中的一生成佛实例作了探讨：“是以善财龙女，皆是凡夫一生亲证，三乘权教信不及人，称为示现。如玄义格云：人谓善财龙女是法身菩萨，化为幻技，一时悦凡人，令自强不息耳。议曰：若尔，圣有诳凡之愆，凡无即圣之分。教门徒设，用学何为？故不然也。

问：若是实从凡顿成佛者，何故经中唯此二人，别更无耶？

答：日月在天，盲者不见。经说一生成佛者，数如微尘，五千卷经，卷卷有即生得道。……禅要经云：佛言：善男子，若外相求虽经劫数，终不能得。于内觉观，如一念顷，即得阿耨多罗三藐三菩提。是以行位齐成，速登妙果。以凡圣同体，迷悟似分，若信入之时，不从外得。”(卷19)

彼论复云：“但了无作，自然业空。所以云：若了无作恶业，一生成佛。又云：虽有作业而无作者，即是如来秘密之教。又凡作业，悉是自心，横计外法，还自对治，妄取成业。若了心不取，境自不生，无法牵情，云何成业？……净业障经云：观一切法，即是佛法，是则为净诸业障。”（卷85）

“如首楞严疏钞云：若闻此经，即悟得微尘毛孔一切众生，皆在我本觉中，推一切物皆无自性，则除无明。无明若除，一时顿证，则是顿得，不从修得。如观音入流亡所，阿难自庆不历僧祇获法身等，并是顿也。”（卷25）

“夫成佛之理，或云一念，或云三祇，未审定取何文以印后学？答：成佛之旨且非时劫，迟速之教属在权宜。故起信论明，为勇猛众生成佛在于一念，为懈怠者得果须满三祇。但形教迹之言，尽成方便。楞严经钞云：劫者，是时分义，而有成住坏空，皆由众生妄见所感。且妄见动外感风轮，由爱发故外感水轮，由坚执心外感地轮，由研求懆故外感火轮。由四大故，起六根，起六根故，见六尘，见六尘故，有时分。若了无明根本一念妄心，则知从心所生三界毕竟无有，且时因境立，境尚本空，时自无体，何须更论劫数多少？但一念断无明，何假更历僧祇？是以首楞严经云：如幻三摩提，弹指超无学。又云：想相为尘识情为垢，二俱远离，则汝法眼应时清明，云何不成无上知觉？圆觉经云：知幻即离，不作方便；离幻即觉，亦无渐次。故知长短之劫，由一念来，三乘趣果，并是梦中。说悟时事，皆无多劫耳。所以法华经演半日为五十小劫，维摩经演七日为一劫。又如涅槃经云：屠儿广额，日杀千羊，后发心已，佛言于贤劫中成佛。诸大菩萨及阿罗汉疑云：我等成佛即远劫，广额何故成佛在先？佛言：欲得早成者，即与早；欲得远成者，即与远。若顿见真性，即一念成佛。故知利钝不同，迟速在我。可验心生法生，心灭法灭矣！以三界无别法，但是一心作，一切境界皆因动念。念若不生，境本无体，返穷动念，念亦空寂。即知迷时无失，悟时无得，以无住真心，不增减故。”（卷17）

好个“时因境立，境尚本空，时自无体”！此与爱因斯坦所言“时空未必能看成是可以脱离物质世界的真实客体而独立存在的东西”、“（时空）只不过是一种顽固地坚持着的幻觉而已”，相映生辉！由此不能不让人相信，真理的确是超越了时间、地域、民族限制的普遍规律。

《大方广佛华严经随疏演义钞》（卷86）复云：“疏‘是以善财一生能办多劫之行者’：既善友力瞬息之间，或有佛所见经不可说不可说佛剎微尘数劫修行不倦，何得一生不经多劫？仙人之力长短自在故，如世王质遇仙之碁，才看，斧柯烂，已经三岁尚谓食顷。既能以长为短，亦能以短为长，如周穆随于幻人，虽经多年实唯瞬息。故结云不应以长短之时广狭之处定其旨也。”

《新华严经论》云：“第一小乘‘善来’得阿罗汉果，第二小乘一生得阿罗汉果，第三小乘三生得阿罗汉果，第四小乘六十劫得阿罗汉果，第五缘觉四生得缘觉果，第六缘觉迟经百劫得缘觉果，第七依权教菩萨成佛定经三僧祇劫得成佛果，第八依法华经实教会三归一令龙女一剎那际成佛，破三乘经于多劫方始成佛，第九华严经说兜率天子三生得十地果，第十善财童子一生成佛。如上所说，皆是三乘及一乘圣教，依根约器所说各各，依诸圣教自有和会。今欲广引诸义文句烦多，根有万端依根教别，今以略分十种大意得果延促不同，意令知权向实不滞虚乘，入真实门速成佛道。如龙女，破三乘之定劫，成剎那之实门。涅槃经屠儿广额授贤劫中成佛之记者，破阐提之无性说，越三僧祇之功。兜率天子明一乘之教殊胜之力，闻之生信，为不修故，设入地狱中亦能成种，蒙光触身来生兜率天上，蹬十地位。”

“善财一生成佛者，不离刹那际，证三世性古今总齐，还与龙女一刹那际转身具行成佛一时总毕，皆称本法，法如是故。立时劫者，众生情尘也。”

“经云与三世佛同一体性者，为法身智慧同也。三世广大劫一念同，三世诸佛普贤共行大智大悲圆满同。经云有十种法令诸菩萨速入诸地者，明于初发心住位而遍知诸住诸行诸回向诸地法门，为一即一切故，一切即一故，即因即果故。即如善财童子见弥勒菩萨已。弥勒还令却见文殊师利，明因果不异亦不离故。此亦如是，从初发心住佛果地位一念齐进，而亦不出一念中，修成正觉。佛因果及菩萨行，悉圆满故。如善财一生，龙女不出一刹那际，三生成佛，总相似故。……多少延促自在无碍，不出一剎那际故，法如是故。去情以智，观之可见。”

《大乘起信论广释》云：“有义：成佛时劫不定，诸经论说义不定故。今者略显五义不定：一通诸方虽类世界劫数短长非定一故；二设一方前后劫数人寿短长亦不定故；三诸菩萨不唯定居一世界中行胜行故；四一切时分皆不可说，一念不生即成佛故；五诸劫相入一即一切、于一念中含多劫故。而说三祇方成佛者，且随多分极迟者说显长时，修功德聚，广作期限，求理实不定。由大乘法是最胜乘，若有猛利无间修者，亦有速疾得成佛义。故金刚顶理趣等经皆说：现世登欢喜地，十六生后得成菩提。大般若说：勇猛菩萨，百劫相续便得成佛。不尔何故释迦菩萨，放大通佛已行妙行？又如何说超于弥勒？若超小劫，大劫亦然。故不可执定三祇劫。”

护法菩萨《成唯识宝生论》云：“若知但是自心所作，无边资粮易为积集，不待多时，如少用功能成大事。善逝行处，犹若掌中。由斯理故，所有愿求当能圆满，随意而转。……又复所有广为利益有情戒等，于诸无障有情之类，随彼乐欲悉能称意，赴彼希望正行施等，速便收集正觉资粮。由斯但自心，复何须外境？”

上述教理说明，在万法唯心、离戏无相的大乘妙境中，做到高效率地集资净障、圆成佛果，是完全可能的。

大乘菩萨于时空等事法，可以自在无碍到什么程度呢？《维摩诘经》作了具体说明：“诸佛菩萨有解脱名不可思议，若菩萨住是解脱者，以须弥之高广纳芥子中无所增减，须弥山王本相如故，而四天王忉利诸天，不觉不知己之所入，唯应度者乃见须弥入芥子中。是名住不思议解脱法门。又以四大海水入一毛孔，不娆鱼鳖鼋鼍水性之属，而彼大海本相如故，诸龙鬼神阿修罗等不觉不知己之所入，于此众生亦无所娆。又舍利弗，住不可思议解脱菩萨，断取三千大千世界如陶家轮，着右掌中，掷过恒河沙世界之外，其中众生不觉不知己之所往。又复还置本处，都不使人有往来想，而此世界本相如故。又舍利弗，或有众生乐久住世而可度者，菩萨即延七日以为一劫，令彼众生谓之一劫。或有众生不乐久住而可度者，菩萨即促一劫以为七日，令彼众生谓之七日……”

现空双运实相告诉我们，一切障碍和束缚都仅仅存在于内心实执分别念之中，而不在外境上。一旦放下实执趋入离戏实相，现前不可思议解脱是水到渠成的事。了知此理，还会对三无数劫和一生之间的梦幻般差异斤斤计较么？

三祇劫的没自性，还体现在它可释为三大毒心上。《达摩大师破相论》云：“问：如佛所说：我于三大阿僧祇劫，无量勤苦，方成佛道。云何今说唯只观心而制三毒即名解脱？答：佛所说言，无虚妄也。阿僧祇劫者，即三毒心也，胡言阿僧祇，汉名不可数。此三毒心，于中有恒沙恶念，于一一念中，皆为一劫，如是恒沙不可数也，故言三大阿僧祇。真如之性，既被三毒之所覆盖，若不超彼三大恒沙毒恶之心，云何名为解脱？今若能转贪嗔痴等三毒心，为三解脱，是则名为得度三大阿僧祇劫。末世众生，愚痴钝根，不解如来三大阿僧祇秘密之说，遂言成佛尘劫。斯岂不疑误行人退菩提道？”一行大师《大毗卢遮那成佛经疏》云：“自非一切智人，则不能究其条末。诸阿阇梨，所以为此喻者，欲表一无明心随事离分，即成阿僧祇妄执也。越世间三妄执出世间心生者，若以净菩提心为出世间心，即是超越三劫瑜祇行。梵云劫跛，有二义：一者时分，二者妄执。若依常途解释，度三阿僧祇劫得成正觉。若秘密释，超一劫瑜祇行，即度百六十心等一重粗妄执，名一阿僧祇劫；超二劫瑜祇行，又度一百六十心等一重细妄执，名二阿僧祇劫；真言门行者，复越一劫，更度百六十心等一重极细妄执，得至佛慧初心，故云三阿僧祇劫成佛也。若一生度此三妄执，则一生成佛，何论时分耶？”

关于“百劫修相好”的疑惑，需要具体分析：一、是否不见相好便必定非佛；二、是否见到相好必定是佛。不见相好不一定非佛，可从两方面了知：其一、佛自身具足相好，而业障众生无法现见，如《佛说观佛三昧海经》(卷3)云：“若生垢恶不善心者，若有毁犯佛禁戒者，见像纯黑犹如炭人。释子众中，五百释子，见佛色身犹如炭人。比丘众中，有一千人见佛色身如赤土人。优婆塞众中有十六人，见佛色身如黑象脚。优婆夷众中二十四人，见佛身色犹如聚墨。如是四众各各异见。比丘尼众中有比丘尼，见佛色身如白银色；优婆夷众中有优婆夷，见佛色身如蓝染青色，如是四众观佛色身所见不同。”其二、在有特殊必要时，佛可隐藏相好令其不现，或化作凡人形象巧施度化。这些情况佛经多有记载，此不赘述。又教云：一佛出世，千佛助化。那些助佛宣化的化身如来，可示现白衣、罗汉、菩萨等各种形象，也不一定非要显露相好。同理，即便释尊教下多有行人一生成佛，但也可隐其德相而默默度生。如窥基法师在《辨中边论记》云：“佛生虽可同，恐世厌故，亦不俱生。设有众生二佛所化一时成熟者，但可密化，不作佛化。”

能见到相好，亦非定为佛尊。譬如转轮圣王，便具三十二相八十种好，波旬也多次化现相好佛身。然彼等均不具佛德，故非真实如来。

因此，未圆满如来妙相，与证得相好而不示现，不能够混为一谈。这一点应首先明确。

其次要知道，证得如来相好并非绝对如权教所说的那般艰难。大乘了义经论均谓一切众生本具如来智慧德相，唯因颠倒妄想不能证得，若离妄想尘垢，则无边功德妙相皆可自然显现。般若空性帮助我们认识到时空、障垢、资粮等一切显现法的离戏本面，他空如来藏妙义又进一步指出，心佛众生三无差别，所有众生当下本具如来德相，一切修行都只是让此本具德相光明显露出来，而不是凭空从头打造。新造出一件宝物，当然费劲，但如果宝物原本就真实存在，仅需擦拭其上（如幻无实）的尘垢便可显露本面，难度显然就大不一样了。

所以说，一生成佛乃是如来二、三转法轮所必然引发的大乘妙境，对此大惑不解，实际是没有领悟大乘实相妙义的表现。尤其是，倘若承认如来第三转法轮妙义，相信如来智慧德相是性具本有的大无为法，更不应对一生成佛产生抵触情绪。相好真是凭空“修”出来的吗？非也！在本质上，如来相好乃是离系果，而不是异熟果，所以必须经历旷劫修造才能产生的说法，显然是不了义的。

至于贤劫千佛，乃是就在娑婆世界示现八相（或十二相）成道的殊胜化身而言，并不能排除行人获得佛陀般的内证境界的可能，也不能排除这种境界的行人化身无量在他方刹土示现八相成道的可能。八相成道，不过是个形式而已，不举办这个表面仪式，并不妨碍人家获得相应的内证功德；有这样的示现，也不能说明决定是佛。因此，没必要把它看得过重。《华严一乘教义分齐章》(卷2)云：“起信论说：三贤初位中少分得见法身，能于十方世界，八相成道利益众生。又以愿力受身自在，亦非业系。”《大乘庄严经论》说，十地菩萨示现八相成道的殊胜化身，除了十地菩萨和佛陀之外，无人能分清此为菩萨示现还是真实的佛陀应世。我们常常说起的“古佛再来”、“大权示现”，也都没和什么特殊的典礼或仪式挂钩，但却从不影响这些大圣具足究竟圆满的功德，赐予众生最极胜妙的加持。故此，一生成佛与二佛不同时出世一点不矛盾。

汉地教下的天台宗和华严宗，通过顿教、圆融相摄门、一行一切行、一位一切位等理论，明确阐述了一生成佛的可行性和殊胜性。禅宗更是极力提倡“直指人心，见性成佛”、“一悟即至佛地”、“一超直入如来地”，并对中国佛教产生了深远影响。这些事实，大家应该都很清楚，这里就不多言了。

汉传密教关于一生成佛也有不少论述。如《如意宝珠转轮秘密现身成佛金轮咒王经阿阇黎成佛品第六》云：“佛说此真言已，应时即为遍照如来顶戴金刚五佛宝冠，重说即身成佛大海印，亦名三昧耶印。若诸佛子欲得即身成佛，当修此观，能使凡夫父母所生身即成佛身。”《胜军不动明王四十八使者秘密成就仪轨》云：“一持秘密咒，生生而加护，持念我者不可至疑心，何况世间诸障哉。唯有二种：一者内障，谓从自心生，其类甚多不可说；二者外障，从外事生，其类亦多。此真言皆能摧灭辟除，令身无垢清净，依说即身成佛，是深秘之中极密教也。”

此外，《显密圆通成佛心要集》(卷2)云：“又诸经说：真言行者现世能成无上菩提。故楼阁经云：我与无量俱胝百千劫，虽行苦行犹不得菩提，由才闻陀罗尼故，加行相应便成正觉。又五字陀罗尼颂云：诸佛本誓力，现成诸圣事，即于一坐中，便成最正觉。又陀罗尼序云：若觉蕴于心，即凡夫三业成功德聚，只于此生便得菩提，何劳修进多劫？又神变疏判陀罗尼为大不思议成佛神通乘，谓依余门成佛，如乘羊马行千里程，经久方到；依陀罗尼门成佛，如乘神通行千里程，举意便到所至处，虽无异所乘法有迟疾也。又余门成佛，如磨黄石取如意珠；依真言门成佛，如神通力取如意珠。又云如余菩萨为求菩提，虽难行苦行如救头然经无量劫，尚不能得如是成就；真言行者不亏法则，只于此生得菩提也。故神变钞云：顿超地位譬之以神通，速离缠痾喻之以咒术。又大教王经云：若不依秘密课诵修行，终不成于无上菩提也。”

《莲池大师全集》云：“俾三密变为三身，八识转成四智，速登圣位，利益群品也。如神变疏云：若用三密为门，不须经历劫数具修诸行，只于此生满足诸波罗密。”

对于上述法理和事实，萧张师徒一无所知，故此狡辩道：“索达吉堪布更迷信密教法门，说可以顿超十地，于一生就能即身成佛的荒谬言论，其举《摩诃止观》：‘利根者圆教下一生顿超十地。’经笔者查证结果，智者法师没有说过这一句话。显然的，这又是索达吉堪布造假附和，藉以欺瞒众人的恶劣手法。其所引密续《大密方便经》‘证一地后，若欲成就者，七日便能成佛’，欲左证其论，然而既然是藏密祖师所造的密续中的‘经典’，复又与诸 佛菩萨开示及诸学人证悟现量境界背反，因此根本不具有说服力，不可信受。更引《楞严经》：‘不历僧祇获法身。’然而索达吉根本不知道这句 佛语义旨，欲引用做为密教即生成佛理之论证，则又成为引证失当的一例。谓 佛意是指学人于累积福德功德具足时，若有因缘即能够一念相应；在一念相应的情况下，就能证入无生忍，了知法身如来藏的所在，生起般若慧。”（《真假邪说》P414）

《楞严经》“不历僧祇获法身”，真是说碰巧“了知法身如来藏的所在”吗？不是的。长水子璇大师《首楞严义疏注经》云：“销我亿劫颠倒想，不历僧祇获法身：初句断障，即前身心荡然得无挂碍也。……下句悟道，即获妙本心常住不灭也。阿僧祇云无数，劫波云时分。方便教说一切诸佛皆于无数劫中修波罗蜜然后成佛，今于此会言下顿悟，获妙本心常住不灭，何历僧祇之有乎？故下文云：歇即菩提……不从人得，何藉劬劳，肯綮修证？又云：弹指超无学。又圆觉云：知幻即离不作方便，离幻即觉亦无渐次。皆此义也。（中略）乃至妙觉破惑证理发真妙用，皆随位浅深而论广狭。此则一会之众皆得妙益耳。”可见，以“首楞严王”为代表的大乘了义正法的加持力，远非萧张师徒臆想的那样有限。

近代禅门巨匠虚云老和尚就多次引用《楞严经》此语，以说明成就佛道的快捷性：“若是功夫得力，一须臾之间，是可以成佛的。故《楞严经》阿难尊者曰：‘不历僧祇获法身。’”“佛说三藏教，谓诸修行人修因证果，要经历三大阿僧祗劫的时期，才能成功。独禅门修证很快，可以‘不历僧祇获法身’。两相比较，前者要经千辛万苦才能成功，真是为难；后者只要识自本心，见自本性，当下顿断无明，就可立地成佛，快得很。”

天台宗有关圆教顿超十地的论述，比比皆是。如《摩诃止观》云：“以根利故不由品秩……圆人根最利，复是实说复无品秩，此则最能超。璎珞明顿悟如来，法华一刹那便成正觉，从此义则有超。”《妙法莲华经玄义》云：“然圆教肉身于一生中，有超登十地之义。……余教肉身一生之中，不登十地。”《止观辅行传弘决》云：“圆人一生有超登十地之义，故云一生可获。”可见“利根者圆教下一生顿超十地”乃是智者大师和天台宗的基本观点，拒不承认是十分困难的。

关于密法的来源、传承，以及法义的清净性，前文已作了深广论述，这里不需重复。萧张师徒依文解义地判定《大密方便经》“为藏密祖师所造的密续中的‘经典’”，并且拒不承认，倒真是天大的笑话。其实，《大密方便经》即是《大宝积经大乘方便会》的藏译本，如《大圆满心性休息大车疏》云：“又如《大密善巧方便经》中说：从前，大悲商主杀了短矛黑人，以此圆满四万劫资粮。婆罗门喜星童子二万年间于林中持梵净行，一次去城中化缘，商主之女见其后祈求成家，因遭拒绝而欲死。喜星童子为救彼性命而舍梵行，以此圆满了二万劫资粮。”在第八章中，我们曾引述汉译《大宝积经大乘方便会》原文，核实了这两桩公案。所以两经的同一性，十分明显。汉译《大宝积经大乘方便会》这段文字，进一步证实了这一点：“善男子！菩萨摩诃萨，见然灯佛时，即得无生法忍。从是已来无有错谬，戏笑失念无不定心，智慧不减。善男子！菩萨摩诃萨如其本愿得无生忍，七日之后，便能得成阿耨多罗三藐三菩提，若欲百劫，亦能得成。”作为《大宝积经大乘方便会》之另译本的《慧上菩萨问大善权经》（西晋竺法护译）亦云：“已得法忍所造菩萨，一念之顷，七日成佛。”此外，《般若二万颂》也明确讲道：“见道菩萨欲得佛果，七日便可成佛。”既然是真理，当然在任何地方都是不变的，这不以个别先生的孤陋寡闻和死不认账为转移。

我们注意到，萧平实常常向人许愿，只要死心塌地跟着自己走，可保证即生证得初地：

“所以说一世要到达初地并不困难，难的是你有没有那个福德因缘？能不能如实地去修？那么， 佛既然告诉我们：三大无量数劫甚至能‘以一分为一劫、一秒为一劫、一剎那为一劫’，那么一世之中要超过一大无量数劫，并不困难；除非福德智慧……等都不具足。不但这样，我们还打妄想：希望看这一世能不能够再突破？再努力突破，将第二无量数劫去完成它，我们正在打这个妄想。希望诸位也跟我们一起打这个妄想，看这一世能不能到初地？试试看！好不好？”（《明心与初地》）

“如果你真的想要在这一世当中过完第一无量数劫──以时、分、秒、剎那剎那为一大劫──这样过第一无量数劫，也就是把长劫入短劫，那你就得要跟我一步一脚印去破邪显正。”（同上）

“我说的是老实话，如果你能够跟着我一辈子跟到底，我说的法，你有如实的去做，一步一步的去走，一世到初地，那不是难事，不困难！……因为该到初地所修的这一些法，我都会跟你说得很清楚；你只要有如实的践履，到初地不难。”（同上）

“如果你今生在这里修行能够照我这样说的次第，努力去精进、去用功，如实的修行，十年下来、十五年下来，大不了三十年，可以到初地。”（《大乘无我观》）

《真假邪说》亦云：“依平实导师之教导，精进如实的进修，一世要修证进入初地，更是不无可能。”

若把萧平实师徒“即生可登初地”、“（这一世）再努力突破，将第二无量数劫去完成它”等言论，和上述初地菩萨七日便可成佛的佛经教言摆到一块儿，那么结论只可能是：即生成佛完全成立！于是，《真假邪说》讲的“一生就能即身成佛的荒谬言论”，便成了真正的荒谬言论。

全知无垢光尊者在《大圆满心性休息大车疏》中对即生成佛的问题，做了深入分析：

“宣说每一刹那可圆满许多资粮，同时遣除浅慧者之邪分别念：

三大劫等诸说法，义为速圆或久圆，

一生解脱依智力，方便精进及胜智，

以此三者而修持，则有无上广大力。

如是极为钝根的诸位菩萨经过三十三阿僧祗劫后成佛，即资粮道、加行道经过三大劫、十地中的每一地各经过三大劫。中根者经过七大阿僧祗劫后成佛，即资粮道加行道各经过两大劫、见道经过一大劫、修道经过两大劫。利根者经三大阿僧祗劫后成佛。阿阇黎巴雪所著的《中观宝灯论》中云：‘利根者经三大劫现前佛果，中根者经七大劫，钝根者经三十三大劫。’关于利根者所经三大劫，《经庄严论》中云：‘三大劫圆满，修行趋究竟。’《般若八千颂广释》中云：‘第一大劫从资粮道开始至一地之间圆满；第二大劫二地至七地之间圆满；第三大劫从不动地至佛地之间圆满。’

《菩萨地论》中云：‘资粮加行一大劫，一至七地一大劫，三清净地一大劫。’意思是说，如同田地边缘以内都算为田地一样，一地已包括在资粮、加行道之一大劫中的说法与《瑜伽师地论》中的意义相同。

如是所说的大劫也是以利根钝根而安立的，利根的三大劫也是根据次第平等积累二资粮而言的，但具有广大心力者每一刹那中便可圆满数劫资粮，因此不需要积累三大劫资粮。密宗就利根钝根而言，心力大者每一刹那便可圆满无量资粮，连续修学迅速一生等可得解脱的说法是合理的。也就是说，获得灌顶后修生圆二次第就进入了小资粮道，之后若依靠大精进与大方便勤修，则即生便可获得见道。获得见道后无生无死而即生可以究竟修道，获得菩提果。即获得见道以后，如果欲求，那么七日也可以成就菩提。《般若二万颂》云：‘获得现见诸法清净法眼之大菩萨，若欲求正果，则七日亦可现前无上菩提圆满佛果。’此后，因圆满自在而随心所欲成办一切事业。声闻、缘觉入大乘者都是依彼圣者身现前菩提的。因此，将密宗即生解脱推向劣道实在不应理。密宗是以诸多甚深方便获得见道的。见道之前，显宗密宗在精进与方便上有差别。从此之后，极利根的菩萨与趋入密宗持明地的时间无有差别，诸钝根者中修持密宗持明圣者可速得解脱。例如，世间上具有大精进、大方便、大智慧的人可以迅速成办事情，而普通人却无法成办，以此比喻也可理解。续部中说：解脱并非是从一处至另一处，仅仅是净除内在光明心性之垢，而不是修成本基中不成立的他法，因此也称为捷径成就。”

至尊上师堪布仁波切也在《藏密问答录》中开示道：

“密宗中‘即身成佛’所谓的‘佛’，不仅仅是指一个修行人‘见’到众生本性意义上所具的佛性，也并不仅仅代表他单从理论意义上明了了心、众生与佛毫无差别的道理。密法中的成佛不光是从众生心的本体角度而言，依靠密法不共的特殊加持力，除了成就法性意义上的‘佛’以外，还同时成就了色身意义上的佛。我相信真正的禅宗祖师，当他们‘见性成佛’时，也同样成就了色身佛。只不过因汉传佛教历来乏少对大光明见的阐述，而以‘凡所有相，皆是虚妄。’为代表的空性见又深入人心，故而一些宗门大德便在显现上不过多地宣示有关色身成就与否的问题。如果我们的理解没有出现偏差，禅宗一直强调的‘见性成佛’指的是圆满了三身的佛，那禅宗的‘佛’与密宗的‘佛’就无甚差别；如果按目前普遍的理解，大家都觉得禅宗的‘佛’重点指的是心性本体意义层次上的‘佛’，是说一切众生都本具佛性，而非过多强调修行者必须真正获得相好圆满的色身，那这样的‘佛’就显现而言，肯定与密法的‘佛’存在着一定差异。

在佛法看来，三身是不可分割的统一整体，（禅宗当然也同样认为，只是未广说、明显说而已。）一个修行人若获证了法身，他要是不同时得到色身，这在逻辑推理上是无论如何也说不过去的。藏地的宁玛派、格鲁派、萨迦派、噶举派等四大教派一致公认，一个凡夫是可以即身成就圆满佛果的，这方面的典型代表是米拉日巴尊者。格鲁派的嘎丹江措格西也曾说过，若能依宗喀巴大师所传之显密圆融修法修持，最快可六个月成就佛果。而宗大师在圆寂之时，若按续部所言的成佛之相衡量，则大师本人已全部完备了所有征象。而熟悉《五灯会元》、《古尊宿语录》、《指月录》等禅宗典籍的读者也一定清楚，在这些典籍中同样记载了一些在临圆寂或圆寂后呈现出种种成就相的禅师生平，因此我们说，从最究竟的角度来看，禅宗与密宗在所成之佛的本性上并无差别；但在显现上，以及具体的成佛路径、方便及表达方式上却存在着一些区分。宁玛巴也认为‘即身成佛’是指一生即获得金刚持如来之果位，且具足相好圆满之佛身。在各大教派的发展历史上，均记载有无数个这样的即身成就者。

有人也许会问，既然密宗、禅宗中有这么多的‘佛’，那为何不见他们也像释迦牟尼佛那样广转法轮呢？其实这个问题一点也不难解，不论显宗密宗都承认，在三千大千世界的浩瀚时空中，有无数个获得各种果位的大菩萨，但并非所有的大菩萨都要示现为八大菩萨；同理，修学显密的汉藏修行人中，真正成就佛果的也不可胜数，他们各按因缘与自己的愿力而在不同刹土利益众生。不仅我们所处的娑婆世界有无数佛陀，别的刹土也同样。无数佛陀就这样以各自的大悲愿力而住持各自刹土，他们不一定非要显现在我们娑婆世界的众生眼前。就因为释迦牟尼佛当初发愿要摄受浊时众生，我们这才有了与他结缘的可能性。如果大家能对不可思议之华严境界有所了解，相信这个问题也就不成其为问题了。”

读过上述教言，人们对即生成佛应当不再存疑了。

最后也须指出，即生成佛是最利根者的境界，不是每一个修行人——包括藏密行人——都能随随便便做到的。但是，如果具足福德因缘，趋入大乘了义法门，并且付出常人所无法比拟的大精进，那么应该说，即生成佛并非遥不可及的神话。


第二节 五智五佛与虹身成就

《狂密与真密》云：

“第五节 密宗五智之妄想

第一目 法界体性智之妄想：

密宗上师每有如是妄想：‘以第四灌顶而成就究竟佛。’如是而言密宗之佛较诸显宗佛多证一智——法界体性智。……密宗诸师既言修学佛法者，必须转识成智；并一一指明八识所转生之智，并言密宗之佛具足五智，较显教之佛多得一智，则已显示密宗之佛亦必须证得四智。……密宗之佛既仍须求证四智，则知密宗行者仍然必须求证第八识、及此识所有一切种智；然由密宗古今诸师所传之法义而观之，已可明显了知：彼等密教‘佛’悉未证得第八识如来藏，显见密宗所言诸多古今上师已成佛道之言，乃是虚妄之言也。既未证得第八识，而皆同以意识心作为佛地真如，显然密教‘佛’皆尚未能证得第七住位菩萨之般若慧总相智；未证得七住菩萨之智慧者，而言已成佛道、已证四智、加证四智上之第五智者，自相矛盾，显系谎言。”

“然而成佛之道，实与五方佛无关；欲藉五方佛之观想修行，而成就究竟佛道者，乃是密宗古今诸师之自意施设，并非真正佛法，何以故？谓世尊未曾如是开示故；谓如是观修者，完全不能与般若之总相智、别相智、一切种智相应故，而成佛之道实乃在于般若之智慧，绝非在于观修五方佛，绝非在于将所观之五方佛变为五金刚者所能成就也。”

大乘佛法是否必须接受“萧氏神我第八识”的主宰，现在已经不是个问题。清净善妙的见解、修行，使得密宗行人完全可以实现圆满的转依，从而证得究竟无垢的身智功德。

把“法界体性智”谤为密宗的臆造，认为“五智”是藏传佛教的独家说法，是毫无根据的。玄奘法师所译《佛说佛地经》云：“尔时世尊告妙生菩萨：‘妙生当知，有五种法摄大觉地。何等为五？所谓清净法界、大圆镜智、平等性智、妙观察智、成所作智。’”亲光菩萨等所著《佛地经论》（亦玄奘法师译）云：“清净法界者，谓离一切烦恼所知客尘障垢，一切有为无为等法无倒实性；一切圣法生长依因，一切如来真实自体，无始时来自性清净，具足种种过十方界极微尘数性相功德，无生无灭犹如虚空，遍一切法，一切有情，平等共有；与一切法不一不异，非有非无，离一切相，一切分别一切名言，皆不能得；唯是清净圣智所证，二空无我所显真如，为其自性；诸圣分证诸佛圆证。如是名为清净法界。大圆镜智者，谓离一切我我所执一切所取能取分别，所缘行相不可了知，不愚不忘，一切境界不分别知……成所作智者，谓能遍于一切世界，随所应化应熟有情，示现种种无量无数不可思议佛变化事，方便利乐一切有情常无间断，如是名为成所作智。

复次建立如是五法，因故果故，果差别故。……复次如是所说法门建立五法，总摄佛地一切佛法，总摄无为诸功德故，闻熏成熟任持一切佛地所摄诸功德故，于诸有情常现起佛利益安乐平等事故，陀罗尼门三摩地门无边无量福智庄严所随逐故，能成一切利乐有情变化事故。”

全知麦彭仁波切在《大乘庄严经论释》（菩提品第十）中讲道：以下四颂（“二障已永除，法如得清净，诸物及缘智，自在亦无尽”起）的内容可归纳为宣讲清净法界之义，先示此义，后说大圆镜智等四种智慧。关于彼者，《圣佛地经》云：“如来之地摄于五法，即法界清净、大圆镜智、平等性智、妙观察智、成所作智。”对彼义，本论归纳而作抉择。

清凉国师《华严经疏》(卷47)云：“清凉山，即代州雁门郡五台山也。于中现有清凉寺，以岁积坚冰夏仍飞雪，曾无炎暑故曰清凉。五峰耸出顶无林木，有如垒土之台，故曰五台。表我大圣五智已圆，五眼已净，总五部之真秘，洞五阴之真源。故首戴五佛之冠，顶分五方之髻，运五乘之要，清五浊之灾矣。”《华严经随疏演义钞》进一步讲道：“言五智者，若准佛地经论五法摄大觉性，谓四智菩提、一真法界。依金刚顶即一真法界名清净法界智，故成五智。二五眼可知。三言五部者，一佛部，二金刚部，三宝部，四莲华部，五羯磨部。……五言首戴五佛之冠者，诸大菩萨多有此冠，而大圣不论戴冠。六复常有五髻，然诸五义类例大同，谓当中髻即中台，表之毗卢遮那佛居，是佛部主，法界清净智亦佛眼也。其东一髻即是东台，是阿閦佛居，为金刚部主，是大圆镜智即是慧眼。其南一髻即是南台，宝生如来所居，是宝部主，是平等性智即是天眼。其西一髻即是西台，阿弥陀如来所居，是莲华部主，即妙观察智即是法眼。其北一髻即是北台，不空成就如来所居，是羯磨部主，是成所作智即是肉眼。”“疏‘体不出五’者，即摄论佛地论皆言五法摄大觉性，谓一真法界、四智菩提。……今清净智，即一真法界，清净智即本来智性。金刚顶瑜伽说有五智，初法界清净智，即一真法界故。”

从理上讲，一真法界是客观实相。既然有此实相，那么在名言中，将清净圆满的能知智慧称作“本来智性”，就顺理成章了。萧平实自己孤陋寡闻，随随便便就说“密宗之佛具足五智，较显教之佛多得一智”，显然是自讨没趣。

究竟胜义之中，佛地功德一味无别，唯于世俗名言中，才勉强加以分别宣说。如果就此误以为佛的身智功德是独立存在的异体实法，进而妄加取舍、耽执，便大错特错了。

密宗在地道等名言安立上，的确有些玄妙不共的提法，然其根本核心，与显宗没有任何冲突。不少密宗法义，其实早就于显宗里面隐含地讲到了。无视客观事实，妄下定论随意批判，显然是极不严肃的。

关于五智和五方佛的对应关系，清凉国师也和密宗观点一致。《华严经随疏演义钞》云：“且如总持教中，亦说三十七尊皆是遮那一佛所现。谓毗卢遮那如来内心证自受用，成于五智，从四智流四方如来。谓大圆镜智流出东方阿閦如来，平等性智流出南方宝生如来，妙观察智流出西方无量寿如来，成所作智流出北方不空成就如来，法界清净智即自当毗卢遮那如来。言三十七者，五方如来各有四大菩萨在于左右，复成二十。……已上总有二十五也，及四摄八供养，故三十七。言四摄者，即钩索锁铃。八供养者，即香华灯涂戏鬘歌舞。皆上有金刚，下有菩萨。然此三十七尊各有种子，皆是本师智用流出，与今经中海印顿现大意同也。”《宗镜录》（卷24）中，作了同样的宣说。汉文大藏经密教部的相关论述，更是多不胜举。

因此，五智、五佛并不是密宗臆造出来的非理之谈。

证得殊胜果位，示现奇妙验相，是认真修学密法的必然结果。至尊上师堪布仁波切撰写的《密宗虹身成就略记》，讲到这方面情况：

“自古以来，无上密法以其高深的见地、殊胜的方便使无数有缘接触到密法的人在极短时间内获得解脱，直至如今，成就者依然层出不穷。判断一个学密者是否成就的常用方法之一即是观察圆寂时的状况，本文首先摘引经续、论典中与不同证悟程度相对应的具体验相的教证，然后总述了历史上有关成就者的记录，最后将历史上有代表性的及现今的一些成就事迹逐一作了简略的介绍，其中还收集到了一些汉族人修学密法后成就的事迹。本文取材力求准确无误，凡所引用的材料均出自已被公认的史籍，故具相当可信度，并标明出处；凡根据口述整理的材料需口述人亲眼目睹，或有多位见证人，且不带神化色彩。普愿大众能藉此文而对殊胜密法生起无上的信心。

关于密宗行人成就的征相，《句义宝藏论》第九金刚处说∶‘密宗行者中，上等精进者即身得成就相，中等者中阴得成就相，下等者自性幻化界得成就相。’《金刚萨埵意镜续》云∶‘修密法者所得涅槃有二种，一为正等觉，二为现前觉。所谓正等觉，即是以无余肉身而成佛；所谓现前觉分有数种，即修密者圆寂时出现彩光、妙音、坚固舍利、大地震动等瑞相。……坚固舍利有五种∶若现蓝色坚固舍利，于毗卢遮那佛刹土现前成佛；若现白色坚固舍利，于不动金刚佛刹土现前成佛；若现黄色坚固舍利，于宝生佛刹土现前成佛；若现红色坚固舍利，于无量光佛刹土现前成佛；若现绿色坚固舍利，于不空成就佛刹土现前成佛；若现五色坚固舍利，则成就五身圆满任运果位。又所现的佛像有二种，若现寂静相，立即得安稳并现示化身；若现愤怒相，亦得安稳，二十一日后现示化身。’智悲光尊者的《大圆满无上智慧引导文》中也阐述了此两种成佛之相。……

总之，密宗成就者圆寂时大致有下列四类不共同征相∶一、肉身直接飞往清净刹土；二、以智慧火完全焚烧了异熟肉身，或仅剩下头发、指甲；三、以智慧火焚烧异熟身后，身体缩小，未完全消失；四、出现其余虹光、彩云等等瑞相。密续中就把生前所证到的透明光蕴体及圆寂时的这四种成就称为‘虹身’或‘光身’。

在现实中，学密成就者的事迹并非只是一种古代的传说或是现代人的吹嘘标榜，而是确凿有据的事实。有关印度、藏地密宗行人成就的实例，在敦珠仁波切所著的《西藏古代佛教史》等史书中有详细记述，阅读此类宝书，能增上对密法的殊胜信心。

本文下面所介绍的多为正等觉及现前觉的实例。事实上今生获得正等觉的成就者非常多，中阴和下世成就的就更多，因为我们平常人以中、下根者居多。既然密宗行人中有那么多的上根精进者以正等觉即生成就，那么远非我们凡夫的眼目所及的又有多少个中等精进中阴成就与下等精进下世幻化界成就的大德！虽然有些修行大圆满的大德圆寂时未显现任何瑞相，我们也并不能因此而断定他没有成就，因为只有当我们智慧神通自在时方能了知个中因缘。显宗临终往生也是同样的道理，若临终出现瑞相，大家都会认为此人已经往生，其实我们看不到的四十九天中阴内往生的那些人，也特别的多！也有些大德本身已证得最高成就，在广转法轮摄收众多弟子后，若出现有破密乘戒的弟子，也会受其影响，而不能显现虹身，只能在中阴时才显现成就。

关于印度的修密成就者，在多罗那它的《印度佛教史》中有如下记载∶‘在圣者无著兄弟时代，无上瑜伽的教法在具缘的人众中并不是没有流传，先前在大乘教法流传不久时出世的千千万万持明者以及乌仗那国获得持明位的一切人众也大多依止于无上道。但是，这些人都是由秘密主等本尊同时现身向百千具缘者教示真言乘，所有这些人化为虹身之后，并没有留下教诫。以前的众人在努力观修时都保守秘密，所以在他们还没有成就持明时谁也不知道他们是秘密真言修行者。他们一旦有了广大神通，腾空而去或隐形不现，人们才知道而惊叹说∶“哎唉，他们是真言行者！”’……

关于藏地成就者的史料则更为丰富，记载也更为详尽。根据印度南方高级显密佛学院历史编辑室编辑的《前译光明史》中说∶‘莲花生大师在桑耶期间有多吉登炯(金刚降魔)等具各种神变之二十五大成就者，同时也巴密乘寺（拉萨东北一山寺，系松赞干布妃子蒙萨赤赞命工修建，寺内有碑刻、大钟等文物，均为唐代遗物）成就光身者有一百零八人。在华庆曲沃日(西藏贡噶县境内一山名，后来唐东加波（1385—1509）在山下雅鲁藏布江上造一铁桥，并于南岸建寺，名为加桑寺)成光身者一百余人。又在多康续莫果华密乘寺，一百一十三名女众持明者成为光身，此外还有二十五位空行母成就光身等，前宏时期有如是等甚多大成就者。’

《前译光明史》还记载说，从噶丹巴德协（1122—1192）最初修建白玉噶托寺时最初成就的五大光身∶喇嘛布顿、滚甲、云登奔、嘉扬云登、智慧比丘，到1883年新龙喇嘛班玛登德成就光身为止，共有十万人获得大圆满光身成就。此于《噶托大史》中有详细记载。噶托是宁玛派三大系派之一，一个派系仅在七百年里就成就了十万人，这在显宗的历史上是很难见到的。

《西藏古代佛教史》说∶‘依靠前译续部和大持明者的窍诀而修行，现前共不共成就的人极多，如依大圆满界部的教言，邦?麦彭恭波的七代传承弟子皆成就虹身，从杨?当珍桑波至党玛等七人修持光明心要后也证得虹光身。又有苏氏祖孙三代等，均是能起死回生的大成就者，还出现了很多身体消失于空中的成就者，南北方地区也有从大圆满修证成就虹光身的无数人。同样在近代的1883年，大持明者班玛登德成就虹身，后来他的弟子伏藏大师让如在明卓大寺圆寂时，其光蕴身缩小为六英寸许，被迎请至多康地区，至今仍现量可见。同时伏藏大师敦珠朗巴（即第一世敦珠仁波切）的弟子证得光蕴虹身者十三人（在色达喇荣），1935年多康郎苍扎巴扎西俄热成就虹身，1937年加查洛珠降村证得无余虹光身，1952年，德格玉陇人索郎南杰成就光身。如此，我们（指敦珠仁波切等）亲自了知并现量所见的也有许多虹身成就者。此外还有德哲?智美俄热、扎格德炯王母、西庆晋美巴玛南嘉、佐青堪布县潘曲吉郎瓦、格芒土邓单比尼玛、夏扎根嘎华单、德胜晋美白玛单珍、佐青大师班玛他确洛邓、我的根本上师索郎南卡多吉、恰达晋美尼东汪波、科洛滚波德为尼玛等，他们圆寂时，出现大地震动，妙音、彩光等种种瑞相，身体大部分都化为光蕴，或仅剩下一肘而已，又有成为五种坚固舍利，有如是等无数的成就。’

现在五明佛学院的所在地喇荣，是一百多年前第一世敦珠仁波切的修行地，据《敦珠自传》记载∶敦珠仁波切47岁时到色达喇荣圣地，降伏地神恶龙等，向数百弟子传授大圆满，成就幻化虹身，仅在喇荣就成就了巴玛、鱼尼、降措、卓名等十三大虹身，因此现在就被称为十三大虹身大密静处。从传记中可看出，当时其弟子中有彭措扎西、如珍绛措等共一百余人，修密获得光身成就。

根据笔者的上师堪布德巴所著的《多芒寺志》记载，炉霍县多芒寺自乾隆年间建寺以来，寺中成就虹身者16位，其中3位完全不余肉身，只剩下头发和指甲。扬唐活佛编著的《多芒寺纪实》有同样记载。

又据索郎华单所述，在西藏容哲神山(胜乐金刚的圣山)有数百人修持周巴嘎吉的密法成就虹身。又钦哲意西多吉的传承中，有三百位修持大圆满的耽著自解脱法的弟子获得虹身成就……又百年前色达的诺西?心性金刚修第一世敦珠仁波切的伏藏品愤怒空行母法，后来在桑耶青普圣地成就虹身。

最近印度新德里出版的诺西堪布著作的《大圆满大史》旁述中说∶‘大成就者嘛呢仁青的一百多名弟子在色绕觉刚圣山成就虹身，他们所住的山洞、闭关房遗址至今犹存。如今我回忆起的事情还有很多，如新龙的让如多吉(觉性金刚)和其空行母圆寂时身体缩小为一肘，其遗体至今还在宁莫寺；空行母德庆和德格老人也成就虹身；德格桑珍忠玛圆寂时身体缩小为一肘，此后消于法界；新龙喇嘛菩提金刚之女(当珍拉姆)在西藏贡觉县成就虹身。同时在石渠县牧区村落旁一荆棘丛中有一位密宗瑜伽士成就无余虹身，当时树上的鸟群也因之成就虹身，仅乘下少许羽毛而已；德格喇嘛曲觉尔成就虹身时只剩下了他的发髻；在青海一带有堪布泽翁如珍、索郎尼玛、降华以及班玛郎加活佛等成就了虹光身。’因此密宗虹身成就并非古代的一种传说，而是如今仍可亲见的事实。

大恩上师法王如意宝晋美彭措的弟子中也已有不少在圆寂时显现了殊胜的成就，如朗卡、曲巴、金旺、明慧等等，本文将在下面作一择要的介绍。当然他们之中既有象国王恩扎布德那样得到了无学道的成就，也有得到一地和见性了脱生死等不同层次的证悟。在本学院，藏、汉四众弟子中也有不少证悟本性的人，但他们并不象现在社会上一些别有用心的人那样自我标榜已经大彻大悟、不必再积累资粮等等，在显现上他们都是严守戒律、遵循因果、取善舍恶、广积福慧的普通修行者。

同样，在前几年圆寂的堪布门色尔以及如今堪布阿秋的寺院里也经常传授大圆满法，他们的弟子中也有很多证悟本性的。在国外，美国的仲巴仁波切，法国的索甲仁波切，印度贝洛法王的传承弟子中也有不少密法证悟者。以前的敦珠仁波切、刘锐之、嘎仁波切以及不丹国师庆哲仁波切在香港、台湾、美国等也有许多亲证本来清净实相的弟子。若以求实之心去实际了解，便可知当今也有许多证悟实相者。”

下面从该书中摘录几则虹身成就实例，供诸方佛友缅仰：

“朗当珍桑波等

朗当珍桑波在布玛目扎前获得密法，后来将所有窍诀交付单金护法神隐藏，又为后代不致失传，传于卓仁庆巴，最后在拉萨天崖龙洞变成虹光无余身消失于空中而成就。朗当珍桑波圆寂100年后，当玛宁加取出朗当珍桑波所藏的伏藏教言，并传给了杰珍桑格王修等，最后他在圆寂时呈现满天彩虹，火化后出现无数的坚固舍利。当时在一起的一位朗噶丹派的大德，只知当玛宁加戒律清净，而不知有如此大的成就，因此深感希有。朗噶丹派那位大德也在杰珍桑格王修前求得密法窍诀，最后在桑耶第卓崖洞里修行二年后成就无余光身。杰珍桑格王修少年时广闻多学，遇见当玛宁加求得甚深密法，在章俄静处修行七年七月后，将所有窍诀传给加瓦香顿活佛，在125岁时显现满天彩虹而成就光身。如今藏汉有缘密宗弟子所修的殊胜‘杰珍大圆满’，主要就是他的智慧结晶，并由后来的蒋扬庆哲汪波等加以弘扬的。”

“大译师仁青桑波

大译师仁青桑波(898-995)，他于公元898年诞生，13岁时出家，少年时到喀弥罗钻研显密教典，具足极大智慧，并翻译了许多显密教法，广弘显宗与密乘，西藏佛教在后弘时期较前弘时期更为兴盛，这也大多是由于大译师的恩德所致。他前后依止过七十五位上师，一生广建塔庙、塑造佛像，摄受了众多弟子，其宏法利生事业广大无边。他曾诵《文殊真实名经》梵文本十万遍，请他人代诵十万遍。后来阿底峡尊者令他进入专修，译师于闭关房门外的三道门上贴着警语说∶‘如果我心中生刹那贪恋此世之心念，诸护法当粉碎我头。’如是一心专注而获得殊胜成就，享寿98岁，于乙未年在喀扎莫根地方现示圆寂，此时诸天神遍满虚空，齐奏天乐，同时天雨妙花，此瑞相为彼城中所有的男女老少所亲见，肉身全部化为光蕴，只剩下三颗红色坚固舍利，又在发出如同雷音之巨声时，此三颗红色坚固舍利也消失于虚空法界中。他的传记在《青史》的第二辑中有详细记载。”

“新龙喇嘛班玛登德

据《班玛登德传》记载∶班玛登德(1812-1883)，出生于富贵家庭，早年丧父后，受到当地人们轻视和欺负。他到处流浪，以念观音心咒来维持极为贫困的生活。后来依止法界自解脱等金刚上师，求得殊胜密法。在托嘎神山闭关九年时，靠取精华的窍诀仅吃大米、小米、石头做的丸子，后来顿悟了赤裸觉性，获得生死自在。在他刚证悟时，甚至连凡夫的眼识都能现量见到周围的山、石、人、房屋等不清净的显现都变成了彩虹。一次，弟子为他扎腰带时，竟扎了个空，腰带被抽成了一个小结。还有一次他从木头中捏出了水来。其所摄收的弟子中，有13大金刚名，900证悟实相者等。最后圆寂时嘱咐弟子七天中不得打开帐篷。七天中，数百弟子只见从帐篷中不断放射出光芒。七日后，其座上只剩下了十个脚指甲、十个手指甲以及头发，关于他虹身成就，全知麦彭仁波切也有专门论述。从《传记》里看到他一生的苦行和无上的成就，令人对密法生起极大信心。”

“全知麦彭仁波切

全知麦彭仁波切(1846-1912)，从小显现究竟的智慧，七岁时就在玩耍中著写了汇集显密精要窍诀的《定解宝灯论》，听闻《入菩萨行》仅只五日，便著成了著名的《智慧品释?澄清宝珠论》，在著完《大幻化网光明藏论》时，格萨王等诸大护法神亲自现身发誓永久守护，如是一生著写了从大小五明到五部大论直至大圆满的大量论著，鲜明地建立了宁玛派自宗的显密观点，集成了26函的《麦彭全集》；并显现了极大的神通与事业，从意伏藏中流露出了大量的修法仪轨，特别适合末法时代的众生，故为当今国内外大部分宁玛派弟子所学修之法。于壬子年（1912年）四月二十九日，全知上师麦彭仁波切双足跏趺，左手定印、右手说法印，无漏之意，融入法界。其身体荼毗时，有放出虹光等殊胜瑞相。为该地所有人们所现见。圆寂前，东方发出巨响，表示已得法身无别之位，荼毗时，舌头和双眼，自聚一处，现出文殊菩萨之相，表示生起次第圆满之果相，荼毗后，坚固舍利充满房屋内外，表示圆满次第圆满之果相。当时五色彩虹，上下排列，纵横虚空，并明现许多咒语，遍满于方圆六百里的虚空，经久不散。详见《麦彭仁波切传》。”

“菩提金刚

菩提金刚是一位虔诚的居士，平时常穿白色的氆氇，依止过第一世敦珠仁波切(降魔金刚)，获得了密法的灌顶和教授。他在色达的珠日神山附近住了许多年，经常转绕珠日神山。后来与两孙子一起去朝拜拉萨，到大昭寺时，他们将身上仅有的五十多枚银板，全部供养了佛像，并向守门喇嘛请求在佛像座下过一晚上。第二天早晨时，他的衣服里只剩下了指甲和头发，殿堂里弥满芳香。两孙子见到此事时，守门喇嘛说∶‘这并不希有，曾经有许多修密法的人，来此佛像前虹化。’以上由多扎活佛的弟子允萨口述。”

“索郎南杰

据索甲仁波切著的《西藏生死书》中记载∶索郎南杰是西藏东部人，早年曾作过猎人，后以在石头上刻经咒为生，身边经常带着一条狗，经常唱些自编的歌曲。临终前，人们经常见他坐在山顶，仰望虚空，79岁临终时留下了死后一星期内不动他的身体的遗嘱。圆寂后，屋里充满彩虹般的光芒，8天后，已只剩下了指甲和头发。另据法王如意宝回忆，索郎南杰的指甲与头发被分成了三份，二份由其家人、寺院供养，一份由众人在圆寂之地玛尼冈果建塔供养。法王如意宝当时在石渠求学，曾在他虹化数日后见到他剩下的指甲和头发。94年法王去德格时，还特意在玛尼冈果的泥塔旁住了一个晚上。”

“堪布才旺仁真

红原县堪布才旺仁真，一直在腾格县一寂静处修行大圆满。1958年9月在华更唐草原开公判大会，准备批判才旺仁真堪布。他们专门派了人去抓他，因腿脚不便，才旺仁真堪布骑在牦牛上，一路上口诵莲师心咒。走到一个叫萨多栋南的地方时，突然刮起一阵遮天蔽日的狂风，民兵们被刮得晕头转向，都用衣服蒙住头，蹲在地上。待到狂风止息后，他们抬头看时，发现牦牛还在，牦牛上的堪布却已不见了踪影。这时空中传来了堪布诵念莲师心咒的声音，但只闻其声不见其人，声音越升越高，直至最后消失。因当时的时代环境所限，押解的民兵回去后不敢告知实情，只告以人死在了半路上，已埋在地下，搪塞了事。民族宗教政策恢复后，当时押解的民兵才敢把真实情况透露出来，现在其中的德哥、格尔玛二人尚健在，这殊胜的事迹已传遍川藏与青藏一带，学院里的丹增降措活佛与诺巴堪布都了知详情。《大圆满大史》中也有他不舍肉身而飞往净土的详细记载。”（慈诚罗珠堪布仁波切撰写的《肉身飞往净土》中有几处细节描述：“其实所有这一切全都是一个已经练就了虹光身的成就者的随缘示现，才旺仁增堪布的侍者华丹对此就深有体会。一次，华丹为上师系腰带，结果整个腰带竟然完全穿透了上师的腰身，又完完整整地回到华丹手里。华丹顿感大惑不解，他再次把腰带缠在上师的腰上，且打了结实的结。但当他稍一用力、试图收紧腰带时，整个腰带又一次穿透了上师的身躯。华丹这才明白到底发生了什么事。

由于成就了虹光身，才旺仁增堪布的身体在夜晚的灯光映照下已无丝毫影子显现，除此之外，虹光身还有一大特点，即身体毫无质碍，而才旺仁增堪布的另一位侍者阿洛就曾亲身领教过上师无碍之身的穿越能力。

那天阿洛要出门办事，于是他便象往常一样把上师安顿在里屋后锁上门出去。但当他处理完事情回到上师居所时，一件让他震惊无比的事却赫然呈现在眼前：上师居然已安然地呆在了屋外！平时都是阿洛把上师背出屋门晒太阳，而这次在大门紧锁的情况下，上师竟自己来到屋外，他到底是怎么出来的呢？阿洛看了看门上的锁，锁依然完好无损地挂在门上；再看看窗户，窗户也安然无恙，而且那扇小小的窗户根本就不可能允许一个人进出。看来答案只能是：才旺仁增堪布确确实实已成就了虹光身，或曰金刚不坏之躯。”——引者注）

“朗卡喇嘛、多吉曲炯

据上师传记《甘露妙药》中记载，在上师法王如意宝面前听过《大圆满前行龙钦心髓》和《大圆胜慧》的果青寺僧人朗卡，六十年代在那柯班玛日托神山中成就虹身，仅留下了头发和指甲。又德格县玉隆乡扎西寺的多吉曲炯喇嘛修密闭关40年后，在1987年80多岁时圆寂，其光蕴缩小为一尺左右，五佛冠整个罩在了身上，此事为如今学院里的德格堪布希绕荣波等现量所见。”

“洛珠汪波活佛

洛珠汪波活佛，四川省色达县人，法王如意宝晋美彭措的叔叔，色达县洛若寺住持，生前曾依止法王如意宝学法，偶显神异。1996年藏历十月二十五日圆寂于色达县洛若寺，世寿70多岁，圆寂时两足跏趺，双手各持铃杵交叉于胸前，七天后身体缩成小孩状，火化前关节仍很柔软，可从其手中轻易取下铃杵。火化时眼睛从烈火中弹出，后捡到舍利数粒，此由登克活佛口述。”

“贝玛降措

贝玛降措活佛(1935-1997)，新龙县所登寺主持，依止法王如意宝晋美彭措为金刚上师。1997年藏历九月，因病住进康定医院。藏历十月九日，贝玛降措活佛一反往常病态，精神饱满，晚上在微笑中入睡。十月十日凌晨五点，同住一室的侍者看到活佛从床上坐起，双手结大圆满心性休息手印，口诵三声“拍得”，便示圆寂。三天后，包在身上的布已非常宽松，七天后火化时，发现遗体已缩成一肘高。火化时，传出奇妙香味，此时，三千多参加的信众的疾病都有不同程度好转。三天后，捡出一堆黄色物体，大小如手指的八个晶状物，其一呈明显绿度母像，遗骨雪白。此由所登寺益西降措口述。”

“阿措活佛

四川省炉霍县仁达乡卡啥村灵龙寺的阿措活佛，自小在灵龙寺出家。文革时被迫从寺庙迁到了村上居住，尽管形势严竣，但从未还俗，白天就与村里人一起参加劳动，晚上暗自修法。包产到户后，阿措活佛由一家村民供养饮食，从此便足不出户，整天念经修法。当时村里人生病后，经常求助于他，他便将自己剃下的头发点燃，让病人闻一下气味，以这种方法治好了许多人的病。有小孩晚上啼哭不停，他打个金刚结，让小孩带在身上后，小孩当晚便停止了啼哭。后来在金刚上师法王如意宝晋美彭措前得到文殊大圆满的灌顶窍诀，于上师作三门供养，勤修密法。1997年藏历十一月十五日圆寂，时年78岁，圆寂七天后身体缩小了约1/3，火化时天空出现彩虹，后捡出舍利子三百余粒。此由秋吉尼玛活佛等数百人现见。”

“汉族和尚

据《西藏佛教》1990年第二期∶1960年前后，在青海省的农场里有一位修学大圆满心滴法要的汉族和尚（其名不详），有一天在很多犯人亲眼目睹的情况下，他变成白色的光团当众飞升，一会儿便消尽，当时在场的多珠活佛对此专门写了一首祈祷文∶

‘唉吗吙！

法性净界普贤王 报身国刹静怒尊

随众度化虹光者 悉皆无别吾祈祷

愿今得胜除违缘 来世解脱阎罗畏

往生净土求加持

持明虹身金刚造于青海牢房中。’

又据龙阳活佛口述∶当时的农场是西宁的喇嘛仓农场，汉族和尚是跟一起参加劳改的（第四世）多智钦仁波切修学大圆满心滴法要，并在很短时间里便得到了成就。当众飞升后不久，大家见到从空中落下他的衣服。”

“净检比丘尼

据《洛阳佛教》1997年第6期刊登的隆莲法师的《心经讲记》载∶‘中国的第一位比丘尼净检，晋朝人，当时由于没有外国来的比丘尼，净检等尼直接从比丘中受比丘尼戒，当受戒时异香芬馥，扑鼻而来，这说明她的功德大，得戒殊胜。她七十多岁要圆寂那天，众人又闻到了受戒时的香气，并见到天上一道祥光，从光束中下来一位手拿花束的女人，净检告诉众人她需走了，教众人好好修持，就与这个女人牵着手从彩虹中上天了。这是非常真实的事，是梁代高僧宝唱写的。后来西藏盛传“空行母成就法”时，才知道净检是修此法最高成就者，修这种法最高的成就是肉身成就，次一等是身子走衣服不带，再次一等的身子会缩小，成就了就往生空行母的净土去了。’”（《比丘尼传》云：“晋竹林寺净捡尼传一：晋土有比丘尼亦捡为始也。当其羯磨之日，殊香芬馥，阖众同闻，莫不欣叹加其敬仰。善修戒行志学不休，信施虽多随得随散，常自后己每先于人。到升平未，忽复闻前香并见赤气，有一女人手把五色花自空而下。捡见欣然，因语众曰：好持后事，我今行矣！执手辞别，腾空而上。所行之路有似虹霓，直属于天。时年七十矣。”在汉传佛教中，此类与密宗相似的神异示现为数甚多，如《释氏稽古略》(卷3)云：“镇州普化和尚，不知何许人也。事盘山，密受真诀，唯振一铎，佯狂街市，或居冢间。至是咸通元年，振铎凌空隐隐而逝，莫测其由。师嗣盘山积禅师，积嗣马祖(传灯录)。”《佛祖统纪》(卷38)云：“梁荆州居士陆法和，以元帝为魏所破，遂归于齐。帝以为太尉，赐甲第。和乞为佛寺，其徒七百人悉修禅法。一朝礼佛坐床上而终，将敛，缩身止三尺。敛毕，帝更令开视，唯一空棺。”——引者注）

在《密宗虹身成就略记》结文中，堪布仁波切感慨道：“这里还应加以说明的是，藏地因为密法兴盛，各地成就后显现瑞相者代不乏人，故人们皆习以为常，又因交通不便、信息闭塞等原因，许多显现瑞相的成就者便多只为当地人们所知。虽然现在笔者手中另有不少成就事迹，因未作最后勘定，容日后抽暇，再出续篇。

在我们拜读这些大成就者的传记时，都会在内心深处受到一种启发甚至震撼，虽然我们平时知道密续中一再强调具足正见、信心、精进等条件的人可以迅速成就，也知道密勒日巴祖师曾经说过∶‘无论任何人，只要如理精进地修持密续教法，一定都能开悟。’但我们总以为那是在遥远的过去或是在佛菩萨的化身上才会发生的事。上面所收集到的事例中不乏默默无闻、普通得不能再普通的人。我们修学密法的人，应从这些事例中吸取力量，抛弃怯弱，珍视利用自己现在同等具有的那份证悟因缘。对密宗不了解的人，也应从这些事例中获得启发，从而更多地阅读成就者的生平传记，深入了解密法的真谛。”

该书收录的事例，有不少是近年刚刚发生的（该书写于1998年），因而具有很强的说服力。此外，慈诚罗珠仁波切经过严谨的实地采访，而于1999年6月撰写的《二十世纪末超类绝伦的虹身示现——藏密宁玛巴大圆满无上成就者巡访记》，也为世人披露了一桩发生在当代的虹身成就实例。新龙县乐莫寺的阿琼堪布，从此以无余虹光身成就（1998年9月）而名扬海内外。

大量事实说明，前译宁玛派光明大圆满的确是极为清净了义的大乘妙法，在无上密法加持下，即生成佛、虹身成就是非常真实可信的。任何稍具正见和良心的佛教徒，都不能不承认这一点。当然，我们也不否认，通过修持某些外道法，有可能在表面上出现某些类似的外在征相，但如果把这些外相放到见、修、行、果的整体理论架构和实践过程中，进行综合评判，其粗糙性和有漏性便显而易见。内外道在名相、形式等方面的貌同神异，人们不是头一遭见到，没什么好奇怪的。越是深入细致的观察，越清楚地表明：精彩演绎现空双运法界实相的金刚密乘，是任何外道法皆无法比拟的，其不共殊胜性也为下乘佛法所难以企及。

值得一提的是，佛门大师的杰出证量和超凡示现，可遇而不可求。他们的神圣伟大，在很大程度上就体现在从不采取主动迎合世俗价值取向的超逸风格之中。因此，不管出于什么样的动机，想通过有准备的采访或记录来捕捉他们的神奇点，都不太现实。把世间人的思维逻辑和行为方式，强加在出世间大德身上，想想都是罪过。这些大师真正在意的，是信心、善根和缘份，而不是烙上工业社会特征的广告宣传、严密流程和批量生产。

萧平实师徒的言论，说明他们和大乘圣境缺乏善缘：

“虹霓之身则是七彩或五色之身，非是佛身也。佛之报身皆是金光明身，非是七彩之身也。余依自己之证量而观，即知虹光之身乃是鬼神妄想所乐之光也。谓余证得般若智时，金光开始显发；后因证得禅定之故，于金光之中夹杂强烈之白光；随于般若之与时俱进故、令金光渐强，随于烦恼之日消而致禅定日进故、白光亦日渐增长，然无七彩五彩杂色之光夹杂而有。

此乃自身所经历之过程，渐知佛道之次第与内涵；由一切种智之修证而得道种智故，渐能知之。复由禅定之修证，而渐知色界天身证得之正理，由是而知密宗修证虹光身之说乃是虚妄想也。”（《狂密与真密》）

“今者佛教受密宗邪知邪见之引导，而建立五色旗为代表佛教之标志，其实乃是从‘密宗对一切法皆分五大、五色、五佛、五佛母、五度母、五智、五菩萨…’等邪见施设而来，是故密宗之佛有五色、菩萨有五色、虹光身有五色……有五色；一切法至密宗已，皆分五色。（中略）依如是邪见施设，而建立佛教之标志旗号亦为五色，实是密宗之邪知见所生之妄想尔，非是佛法也。佛光从来非五色光，菩萨从来非五色光，而密宗之佛有五色，菩萨亦分五色，故‘文殊菩萨’在密宗内便有黑文殊、红文殊…等，皆是鬼神冒名化现之法也，与佛教正法从来无关，学人于此普应知之也。”（同上）

“虹光身修证之依据，来自《大日经》之建立。而《大日经》所言不及第一义谛，却妄言已得第一义谛，完全异于三乘诸经佛语，已可知其为天竺晚期佛教之密宗祖师所编造者，非是佛语也。《大日经》中如是建立虹光身之修行依据：‘咒术网所惑，同于帝释网，如乾达婆城，所有诸人民，身秘密如是，非身亦非识。又如于睡梦，而游诸天宫，不舍于此身，亦不至于彼；如是瑜伽梦，住真言行者，所生功德身，身相犹虹霓。’（《大正藏》18册33页中栏）

于此一段密宗之‘佛’所开示语中，已可证知所谓虹霓之身者，唯是内相分所成尔，非有实质色身或光相之能为他人所见也；此‘经’中自言如睡梦中之游天宫故，自言于瑜伽梦中修真言行而‘成就’者故。复次，五色七彩虹光非是清净光，杂诸世间光相故，由修双身法之贪欲所成就故，一切行者勿欣求之。”（同上）

“谓密宗所言上师种种观想之修证，凡倡言能令他人观见者，悉皆是已故之人；自古至今，从来不曾举出一位当代现存者，言其观想之天身虹光身能令他人观见而加以验证，是故密宗所说古来已证虹光身而能令人观见者，悉是附会渲染之说，无可为凭。……迄今为止，仍未见有任何一人成就——不论由文献或事实而观，皆是如此。密宗古今诸师既皆如是，即可断言密宗所言之虹光身者，乃是虚妄想像所得之法，非有真实可证之事实存在；又复违教悖理，是故有智之人不应迷信，应当理智深思，以免误入岐途犹不自知。”（同上）

“索达吉堪布接着提到密宗‘虹光身’的问题，引述传说：‘宁玛巴更有众多的虹身成就者在世人眼前演绎出一幕幕活生生的将自身消融于法界的成就景象。’此处笔者想要请问索达吉堪布几个问题，还请索达吉能够不吝与以回答：‘对于宁玛巴更有众多的虹身成就者在世人眼前演绎出一幕幕活生生的将自身消融于法界的成就景象，请问您是亲眼看见的吗？还是您有这个证量能够示现给我们看呢？’……依据笔者修学般若的体验来说，笔者不会虹光身，今生也不见有人会虹光身；关于虹光身的种种传说，就犹如《西游记》里的孙悟空一样，只是传说。”（《真假邪说》P182～183）

缺少善根福德因缘的人，总爱怪这怪那，而不知向内找找自己的毛病。

是不是成就稀有功德的佛门大师，都必须接受不怀好意的检测呢？是不是所有大乘妙法，都必须拿出直观公开的现场表演和量化指标，才能证明她的清净可信呢？是不是弘扬净土法门的祖师，在让全世界人民现量目睹极乐世界或兜率内院的景象之前，都只能闭口不言呢？是不是因为绝大多数人没有现量见到六道轮回实况，所以连天宫、地狱、生死流转等最基本的佛教法义，也可以推翻不信呢？……多么稀奇啊！自称是佛教徒的人，居然好意思拿“我没看见”作为否定真理的理由！这和只相信自身有漏根识的顺世外道，有什么差别呢？那些顺世外道徒，正是理直气壮地拿着“我没看见”，作为否定前后世、业因果的理由，一如眼前的萧张师徒拿“我没看见”作为否定大乘妙境的理由。

老实说，对于障深业重、福薄慧浅的人而言，无缘亲眼目睹的佛门神异现象，还多得很。可是，这并没什么好神气的，仅凭这一点，也无法让所有人都拒绝真理。浅陋和孤狂并不是功德，谎言和无耻不可能经受住时间的考验。可怜的业障凡夫啊，你们什么时候才能明白，真理不是几声尖叫就能淹没的？

尽管密宗大师的内证境界与神奇示现，难以预测和窥视，但是，密宗的清净理论和如法修持，却明摆在那儿，无可挑剔。如是因，如是果，胜妙的见解和修行到位后，不获证胜妙的果位和功德，那才是咄咄怪事！

佛门慈悲广大，但也只能化度有缘之人。对于那些固执邪见顽冥不化之徒，就算佛祖亲临，大概也只能怅然一叹：Believe it or not！

至于“佛光从来非五色光，菩萨从来非五色光”、“五色七彩虹光非是清净光”，更明显是信口胡言。谁规定了佛菩萨的自在示现，不能够任运无碍呢？现空双运的法界实相不会做出这种规定，事事无碍的圆教妙义不会做出这种规定，当然，萧平实幼稚的大脑皮层也无法做出这种规定。岂止五色七彩，下面的教证将说明，佛菩萨的无漏光明是多么的自在神妙不可思议：

“是时世尊须臾之顷，口出五色光，遍照方域。尔时，阿难复白佛言：复以何因缘，如来今日口出五色光？世尊告曰：我向作是念：本未成道时长处地狱……或受天福，食自然甘露。我今以成如来，以根力觉道成如来身。由此因缘故，口出五色光尔。”（《增壹阿含经》卷36)

“是时，灯光（佛）知彼梵志心中所念，实时便笑。佛世尊常法，若授决时世尊笑者，口出五色光明，遍照三千大千世界。是时，光明已照三千大千世界，日月无复光明，还从顶上入。”(同上卷38)

“尔时世尊见此盖已，实时便笑。此是诸佛世尊常法，设如来笑时，口中便有五色光出：青、黄、白、黑、赤。”(同上卷32)

“尔时世尊即便微笑，有五色光从佛口出，一一光照频婆娑罗王顶。尔时大王虽在幽闭，心眼无障，遥见世尊，头面作礼，自然增进成阿那含。”（《佛说观无量寿佛经》）

“尔时世尊，即从口门放大光明，所谓青黄赤白等种种色光，遍照无量无边佛剎乃至梵界。普遍照耀已，其光旋还，绕佛三匝，却从世尊顶门而入。”(《佛说佛母出生三法藏般若波罗蜜多经》卷22)

“尔时世尊，知苾刍众增上意乐趣大菩提，定不退转，即便微笑，如佛常法从其面门放种种光：青黄赤白红紫碧绿金银颇胝。遍照三千大千世界，其光渐摄，还绕佛身，经三匝已从顶上入。”(《大般若波罗蜜多经》卷457)

“即时如来从胸卍字涌出宝光，其光晃昱有百千色，十方微尘普佛世界一时周遍，遍灌十方所有宝刹诸如来顶，旋至阿难及诸大众。”（《楞严经》）

“佛知摩纳心有疑望，即以神足现阴马藏，出广长舌以自覆面，左右舐耳缩舌入口，五色光出绕身三匝灭于顶上。摩纳心动喜怖交集，欣然叹曰：沙门瞿昙真是佛也！相好光明靡不备焉！”（《梵摩渝经》）

“是时如来含笑，放百千万亿大光明云，所谓大圆满光明云、大慈悲光明云、大智慧光明云、大般若光明云、大三昧光明云、大吉祥光明云、大福德光明云、大功德光明云、大归依光明云、大赞叹光明云，放如是等不可说光明云已。”（《地藏菩萨本愿经忉利天宮神通品第一》）

“尔时世尊从顶门上放百千万亿大毫相光。所谓白毫相光．大白毫相光．瑞毫相光．大瑞毫相光．玉毫相光．大玉毫相光．紫毫相光．大紫毫相光．青毫相光．大青毫相光．碧毫相光．大碧毫相光．红毫相光．大红毫相光．绿毫相光．大绿毫相光．金毫相光．大金毫相光．庆云毫相光．大庆云毫相光．千轮毫光．大千轮毫光．宝轮毫光．大宝轮毫光．日轮毫光．大日轮毫光．月轮毫光．大月轮毫光．宫殿毫光．大宫殿毫光．海云毫光．大海云毫光．于顶门上放如是等毫相光已。”（《地藏菩萨本愿经见闻利益品第十二》）

“夫授记法，面门放五色光。从上二牙出，照三恶道，下二牙出，照人天，光中演说无常无我安隐涅槃。”(《妙法莲华经玄义》卷6)

“时佛舍利光明五色，直上空中旋环如盖，遍覆大众映蔽日光。摩腾法师踊身高飞，坐卧空中广现神变。于时天雨宝华在佛僧上，又闻天乐感动人情。大众咸悦，叹未曾有，皆绕法兰听说法要。”(《缁门警训》卷10)

“去此不远又有伽蓝，中有青玉佛像，高八尺，相好端严。常有自然妙香芬馨满院，五色光瑞往往烛天，凡预见闻无不深发道意。”（《大慈恩寺三藏法师传》）

……

光明，是最为神奇和微妙的显现法，可以分为世间有漏光明，和出世间无漏光明。上文引述的佛菩萨种种威光，和密宗大师所示现的虹光一样，显然都是清净无漏智慧功德的自在流露。禅门大德虚云老和尚对这样的无漏光明，有一句贴切描述——“光含万象无今古，不属阴阳绝障遮。”当此之际，无漏光明和胜义智慧显然已无二无别。密宗之所以称之为“虹光”，无非是借彩虹的艳丽无实，来说明既含功德“万象”，又无有“今古”、“阴阳”、“障遮”等一切戏论分别的现空双运妙理。

在大乘显密了义正法中，有众多证得如是离戏智慧光明的胜妙法门和善巧方便，而将凡夫有漏蕴身全化作智慧光明无余消归法界的神奇境界，则唯自宗宁玛派光明大圆满法所独有。益西彭措堪布仁波切在《定解宝灯论新月释》中讲到这一点：

“全知麦彭仁波切在《中观庄严颂释》中也曾说：从比量中的果相来衡量，即可明显看出（大圆满法）极密部的殊胜，如了义传记中所说的，莲花生大师并非经过许多苦行积资净障后才显现证悟，而是自小便具足了大圆满智慧，还有许多成就者的现量可见的彩虹身也是独一无二的特点。就象须弥山超然于群山之上不需要过多言语的渲染，极密部的殊胜也是显而易见的。八万四千法门都是佛为调伏众生分别心而宣说的，都是殊胜的妙法，但是能使具缚凡夫在六个月中即可究竟成佛，并且修习直断使有漏身体消失于法界，修习顿超显现虹身任运度化众生等特色唯九乘之顶极密部所独有。

时趋末世，众生烦恼炽盛，无明盖障越来越重，以星星、月亮等法之光已很难遣除这极深的黑暗障，因此如太阳般的大圆满应运而兴。只要有信心，不管业障多么深重的人也能依此极快解脱，而若没有信心，则连班智达也难入门。

象莲花生大师、布玛目扎尊者等显现虹身的成就者从古至今皆不断出现。如一百多年前，新龙的大成就者班玛登得证得彩虹身后，以他的加持力，使普通的凡夫人也见到周围的山峰成了透明，化为彩虹，而见不到不清净的色法。前年在新龙县示寂的堪布阿琼仁波切，在圆寂时连毛发、指甲也未剩下。还有法王如意宝在国内外的弟子，圆寂后身体缩小等许多瑞相，都可作为生起信心的根据。

五世达赖喇嘛曾赞叹说：使有漏身体寂灭在法界中并成就彩虹身的殊胜妙法，唯大圆满极密部独有。”

大乘佛法的至极不思议处，对两类人造成强烈精神震撼：邪见者惊慌失色，正信佛子欢欣鼓舞！自己是哪类人，问心可知。


第三节 此中有真意（1）

  借着辩论的契机，对汉藏、显密佛法真义进行综合性探析和开显，是写作本书的目的。这个即将实现的目的，将在一定程度上还大乘佛法以本来面目，给好长时间以来困扰中国佛教界的疑惑和纷争划上句号。

由于篇幅和时间的限制，本书所涉及的内容，不能说是面面俱到。但是，大乘显密教法中最紧要之处，基本都得到了认真的剖析，另有不少问题，可举一反三触类旁通。大量可靠的教证和理证，给了笔者肃清邪说流毒、回报佛恩师恩的信心。当然，作为不具圣者无漏智慧的普通凡夫学人，我们不敢对即将告竣的这项大工程抱以过多奢望，更不敢说所有问题都已一劳永逸地彻底解决，今后佛教界定是风平浪静。但是，一些过度失真的误解得以消除，一些可笑的成见和偏执得以淡出，却是可以预期的。

应该申明，自始至终，本书的主旨都不是针对几个具体人士，也不是针对几个具体的错误观点，而是旨在揭破某些低劣的思维模式，以及有可能在众多凡夫人身上诱发的心理障碍和人格缺陷。事实证明，正是这些负面因素，夺走了谤法群小悟入显密佛法真义的机会，并且酿就了一度不正常的佛教人文生态。为了不让类似的悲剧重复上演，除了釜底抽薪，我们别无选择。

没有哪一种世间学问像佛法这样，容易遭人歪曲和破坏。对治凡夫心的大乘教法，面对凡夫心永不言败的挣扎、反扑和利用，有时也倍感无奈。这和离戏法界的超言绝思、终极真理的玄秘难解，有很大关系。若对佛教界本身的问题进行反省，那么应当说，人们对大乘佛法根本要义的日趋生疏和淡漠，是造成邪师谬论甚嚣尘上的一个重要原因。

大乘佛法的根本是什么呢？智者大师在《维摩经玄疏》中讲得十分清楚：“一切大乘经但有一法印，所谓诸法实相。若大乘经有实相印，即是大乘了义经，闻者乃可得菩萨道。若无诸法实相印，即是不了义经，闻者多堕二边不能得无生忍也。复次若无实相印，虽说种种愿行犹滥魔之所说。（印顺：“佛法的如实相，无所谓大小，大乘与小乘，只能从行愿中去分别。”——引者注）所以者何？魔王亦能说种种愿行，但不能说诸法实相。故大智论云：除诸法实相，其余一切皆是魔事。诸法实相即是真性解脱之异名也。……菩萨大悲根利，易悟生死即涅槃相，能不舍生死，不取涅槃，入不二法门，故佛但说诸法实相印也。”

“生死即涅槃”、“不二法门”的一实相印，说得再明白些，即是现空双运轮涅无二。对此，金刚密乘进行了最极精彩的演绎和发挥，印、萧邪说的割裂、偏堕，则是典型的反面教材。

《摩诃止观》云：“邪人不同，又为三：一佛法外外道，二附佛法外道，三学佛法成外道。……三学佛法成外道，执佛教门而生烦恼，不得入理。大论云：若不得般若方便入阿毗昙，即堕有中；入空，即堕无中；入昆勒，堕亦有亦无中。中论云：执非有非无名愚痴论。倒执正法，还成邪人法也。若学摩诃衍四门即失般若意，为邪火所烧，还成邪人法。”破法者的偏堕、邪执，十分生动地说明了，背离双运离戏实相而“学佛法成外道”，是一件很容易的事。

于是，更加严肃的问题摆到人们面前：为什么无缝印合于究竟实相的密宗，竟然备受曲解和诋毁，而某些低劣的凡夫思维模式和情绪化冲动，却能够长期大行其道呢？

这个问题让我们注意到，在超言绝思的胜义实相面前一筹莫展的凡夫分别心，摆布与它同类的凡夫心理时却身手非凡，表现出了极其卓越的才干和优势。可以说，正是这种不光彩的优势，给中国佛教界带来了太多的混乱和麻烦。

平心而论，绝大多数佛教徒在一开始，对大乘显密教法并没有怀着多大的偏堕和成见。可是，善良和单纯，毕竟架不住机关巧设的捕捉、狡诈险恶的误导、孜孜不倦的煽动。当小人意志得以尽情挥洒之际，再优良的传统，再胜妙的教法，也难免遭遇不幸。

小人的扑腾，往往源自某些幼稚、狭隘得可笑的个人利益或荒唐观念。可他们无比健旺的病态活力，以及无所不用其极的行为方式，却常常对周边人文生态造成剧烈破坏。为了达到自己卑微的目的，小人们从来不计成本，不顾后果。他们早已习惯在混乱中觅取成就感，在破坏中体验人生乐趣。

尤为不幸的是，小人的负面智商，在捣乱过程中得到开发。有效地调动亲切通俗的词汇、真诚无辜的表情、正义凛然的形象，还有精心的歪曲、怪异的逻辑、煽情的攻击，通过最佳搭配和巧妙包装，来俘虏同处相对层面中的凡夫心，这是做一名合格小人的基本素质。这些素质，对于把人心中的黑暗面和丑恶面顺利诱发出来，并予充分利用，意义重大。于是，将邪恶打扮成真理，让小人冒充为大师（导师），把人心和舆情玩弄于股掌之间，就不再困难。

在多数情况下，小人不是与你进行堂堂正正的辩论或格斗，而是死缠和耍赖。他们知道你没有这般时间、这般口舌、这般情绪，他们确信，只要死皮赖脸地缠下去，总会有你的耐心到达极限的一刻。因此，小人不管实际上胆子多小，撒起泼来总有一种玩命的外相。当一个人的人格支出已然无所顾忌的时候，当一切都以个人的生理性冲动为转移的时候，我们还能说些什么呢？

下面这些言论，就反映出典型的无赖小人特征：

“他们十年来将平实的书，取来对照三乘经典，很努力的想找出错误之处；可是私下努力的寻经觅论，比对之后，发觉平实所说的法与 佛说完全一样，没有错误。再去找别的大法师讨论一番，结果也是一样：和 佛在三乘经典里面所说的完全一样，根本无法反驳。

他们原来以为自己的法正确，以为平实错了；后来读了平实的书，想要找出平实的法义错误所在，结果是：对照三乘经典以后，发觉原来是自己以前误解 佛所说的法义。所以十年来，被平实所评论的那些大法师、大法王、大喇嘛、大仁波切们，个个都噤若寒蝉，不敢公开出书或写文章破斥平实，多只是教座下的一些在家弟子们，用化名在网站上无根诽谤平实，作种种人身攻击的言论；或用一些似是而非的歪理，作一些无意义的狡辩。”（《佛教之危机》）

“密宗诸师生大瞋恚于余——大肆诋毁余为外道，然彼等只能私下对信众饰言：‘平实居士于密法外行，吾人不屑与之对话或辩论。’而皆不敢、亦不能对平实之言论，公开书具真名地址而提出佛教法义上之辨正，只能作诸饰辞及遮掩之说。”（《狂密与真密》）

“如是所修、所观、所想，皆是虚妄之想，若如是而修、可得成就诸法者，应今密宗诸多法王、上师、喇嘛、仁波切……等人，悉皆已有广大神通也，云何皆需等待彼等死已、方由徒众喧腾宣传之？云何彼等有大神通、他心通者，皆不能知余心中所想种种般若智慧耶？云何皆不敢于拙著所说诸法置一辞耶？

既言可由此法而修证大神通境，彼诸上师复又极喜神通之境，云何竟不能修成？而竟不能稍现神通以伏平实耶？而竟不能稍现他心通以知平实之所说法意耶？故说宗喀巴如是所言世间神通境等修行法门，皆是密宗祖师之自意妄想，非真佛法中正修神通之法也！”（同上）

“是故，凡我佛子，修学正法之时，若无绝对把握，千万不可妄评他人之法；否则逢遇正法之师加以响应评破之后，便显露其诽谤正法之本质，岂非自取其辱？纵使真善知识或因事冗而未加以辨正评论之，然而彼人妄评真善知识所弘正法时，岂非已经实质成就谤法之无间地狱业？不须更待后时真善知识之评破，方得地狱罪也！是故平实恳劝一切佛弟子：于此千万谨慎行之，万勿依于己意及私心瞋恚而造次行之，以免舍寿时自救不及也！此是平实老婆，特意提醒，我诸佛门大师及与弟子四众，千万勿作马耳东风！”（《灯影－灯下黑》）

“如果不想在下一世成为老人痴呆症的患者，就不要对了义正法作轻微的诽谤，也不要对证悟者作轻微的诽谤，否则来世免不了会成为老人痴呆症的一员；如果是作严重的诽谤，早就下地狱受长劫尤重纯苦了，不可能还在人间。所以想要免除未来世成为老人痴呆症的患者，千万不要对正法及弘传正法者作出轻谤的行为。若能如此，将来你活到八九十岁时，仍将像现在一样头脑伶俐、非常灵光的。”（《甘露法雨》）

“导师不仅将正确的佛之法教传授给我们，解答了以上的种种佛法疑问，提升了整体佛教界的知见水平，更为我们铺设好了一步步确实可行的佛道次地，让我们能够依之修学，亲悟实相，次第增上。……何况您索达吉密教法王、上师，根本不曾、也没有能力察觉 导师的著作中有任何过失。”（《真假邪说》）

“就法理上来说，密教既然自认为最能代表佛之正法，如今遇到另一佛之正法：正觉同修会，对其密教密续提出质疑，提出种种证据辨正，数达五十五万言（指《狂密与真密》——引者注），处处指证密教所传之法背反佛法、谓其密教乃是邪淫外道、谓其密教假冒佛教惑乱群众。密教四大教派的法王，为护密教‘正法’，皆应挺身而出，效法 世尊与 玄奘菩萨当年摧邪显正、救护学人的为法忘躯精神才是。但是，面对正觉同修会 平实导师以四大册的专书而作如此重大、广泛的指控，密教上上下下领头之四大法王，居然全躲在甲壳中而不做回应。汝等既称受佛深恩而弘佛法，如今此等做为，岂不辜负 世尊教诲之恩？岂不辜负三界众生供养仰望之恩？岂不辜负父母师长国家养育之恩？岂不正是无慈无悲之辈？舍报之后又将如何面对 世尊呢？……自诩为佛之正教的密教四大教派，对于密法会有传不下去的隐忧，却选择保持沉默而不做回应，难道这就是密教四大法王所能想出的最好办法吗？难道密教对于‘护持正法、摧邪显正、救护学人’的慈悲愿行，对于行悲智双运的破斥 平实导师的正行，竟然不肯一肩挑起吗？对密教已经到了生死存亡关头的时节，竟然依旧无动于衷吗？”（同上）

“那些四大教派的法王难道比您索达吉愚痴吗？为什么他们多年以来强自隐忍而不肯出头？个个躲在‘家’里不敢出头，竟可以轮到次等的、排不上班列的索达吉来出头？您索达吉竟然没有世间智慧针对此中玄妙加以思索？如今进退不得，您的智慧、般若又在哪里？”（同上）

萧氏邪说是否真的“与佛说完全一样，没有错误”，是否人们“根本不曾、也没有能力察觉导师的著作中有任何过失”，在此已无再予评论之必要。至于“现神通以伏平实”，则显然是把自己卑微的生命瞧得过高，老实说，一具丑恶的灵魂是没有资格要求别人过多理睬的。

甚至写作本书的初衷，也主要不是回应萧平实师徒的挑衅。法称论师说：邪见无边故，一一难破尽。是的，谁愿意把自己宝贵的时间，无限度地花在应对邪师谬论的纠缠上呢？经验告诉我们，几株讨厌的毒草，固然需要及时铲锄，但更重要的，是掀掉滋生毒草的土壤。如《黄帝内经》所云：“邪之所凑，其正必虚。正气存内，邪不可干！”正是基于这样的考虑，本书将系统开显大乘显密佛法真义，放到了最重要的位置上。由于有了萧平实等人义务提供的反面教材，使我们的弘法工作增加了不少趣味性和精彩性。能够从反面帮助广大佛子认识到，偏离如来正法将堕入何等不幸的误区，是萧先生等人的荣幸。你们该知足了！

谤法群小的算盘是，让护法者跟在他们漫天飞舞的邪说谬论后面，被动地接招。我们当然不会上这个当，故此撇开纷繁邪见布下的阵势，从容不迫地系统抉显大乘佛法真义，再喝出作为反面教材的典型邪见一一斩首示众，遂成为本书一大特色。这样做，一方面可牢牢掌握战略主动权，通过重点破析达到“皮之不存，毛将焉附”的效果，同时，又可使广大读者对大乘显密教法的清净本面获得系统认识，以从根本上掀翻邪师谬论的生存土壤。这是前赴后继的谤法群小最不愿意看到的事，所以就成了我们最大的兴趣所在。虽说从系统上阐明大乘了义精髓，从实质上解决疑难问题，需要付出较多心血，可一旦成功，就如同铸就一面威力无比的照妖镜，不仅能让眼前的萧平实原形毕露，而且还能十分有力地帮助当代及后世千百个原本想大显身手的张平实、李平实或王平实一一安静下来。即便个别狂人实在按捺不住，也难以掀起太大风波。所以说，我们的这种一次性投入，实际是非常划算的。

有理由相信，如果广大佛子能够普遍具足正知正见，佛教界能够形成有效的言论监评机制，那么形形色色的邪师谬论，必将迅速失去生存空间和精神市场。随着基本正见的彰显、普及和教界新秩序的建立，佛教在新时代的伟大复兴也就指日可待了。

记得一个美国学者说过，所谓伟大的时代，即是大家都不把小人放在眼里的时代。这个定义下得很妙，它让我们对阐显佛法真义、掀掉谤法群小生存土壤的意义，有了更深的认识。

本书是全方位融通汉藏、显密佛法的一个有益尝试，纵览全球，尚无这方面先例。由于笔者智慧、学识有限，加之这项工作复杂微妙，所以难免会有不圆满之处。为此，笔者诚恳欢迎广大佛友就书中的内容、显密融通的关要、振兴佛教的途径，提出自己有价值的意见。佛教徒之间善意诚挚、如理如法的交流，应是如来欢喜之道。

讲、辩、著，在藏传佛教中被称为智者三大游戏。人们常说，听闻一百次不如讲上一次，讲一百次不如辩论一次，辩论一百次不如著书一次。通过讲、辩、著的熏习，学人相续中的佛法知见会愈来愈增上、稳固。

通过辩论来交流思想澄清法义，是三大游戏中十分重要的一环，故于印度和藏地均受到极大重视。无论口头还是书面的辩论，皆随处可见，精彩热烈。

辩论的对象，可以是教外人士，可以是内道不同宗派者，乃至同一上师座下的弟子们，也可相互间展开辩论。当然，在不同背景下，辩论的目的、作用和方式会有所差别。

为制伏外道树立如来法幢而进行的辩论，在古印度甚为普遍。例如佛陀、法称论师、月称论师等，都行持过这方面事业，与外道徒激烈交锋。内道各教派通过如理辩论，则可交流思想显明法义。藏传佛教中常进行这样的辩论，外人不解，遂生起是非莫辨、角立牴牾的错觉。而实际上，代表各自教派参与辩论的祖师，一般都是具有殊胜教、证功德的大智者，绝不可能对如来教法产生片面认识，或者夹杂偏执烦恼。他们的游舞示现，无不是为深入探析正法精要，以及护持本派弟众信心，俾其一门深入早获果证。所以这类辩论，对于澄清法义幽旨，推动佛教发展，作出了巨大贡献。至于同门师兄弟之间的日常辩论，则可起到相互启迪、交流心得、增上智慧的作用。从古至今，稍正规一点的藏传佛寺，每天例行的辩经课都极为活跃，参与者无不智慧大开喜获法益。

应当强调，辩论的发心，绝不可为求名闻利养、智者美名，或者夹杂门户之见贪嗔随转。对于一名佛教徒来说，无论面对的论敌是何身份，都应以清净的菩提心和智慧来摄持，如是方可真正发挥辩论的作用，成为解脱的资粮。不如法的辩论，其结果必不善妙，甚而可能堕落恶趣。

调整好发心，进一步需注意辩论的方式。在印藏两地，正规的辩论必须遵循因明学原理，拿出可靠的教证、理证来说话。理证是合乎逻辑并随机应变的，而所引之教证，则须是确凿可信的经论教言。如与外道辩论，因其不承许佛教，故以理证为主。若是佛教内部的交流或辩论，那么教证和理证都很重要。

引用教证时，应避免出现“是教非证”的情况，即所引内容虽是经论教言，然以此却并不能证成己方观点。例如，萧张师徒企图用《成唯识论》“恒无间断”、“坚住可熏”之语，来成立第八识的常有自在。可是，正如前文所剖析的那样，《成唯识论》的本意乃是指第八识为刹那生灭的稳定相续，“可熏性”恰恰排除了第八识恒常无为的可能！此类错误，在萧平实师徒的言论中比比皆是。

看看他们对教证和理证的认识：“所谓教证乃是指佛语，平实导师的每一篇说法都在宣演 世尊正教之法义；也一一引证教文，而且所引证的教文也都是诸佛菩萨法语；索达吉怎么会说平实导师没有‘教证’呢？难道他认为平实导师所引用来论证的诸佛菩萨经典都是错误的伪经吗？如果索达吉是这样认为的话，那么索达吉其人则是犯下诽谤三宝的重罪了，因为平实导师处处所引的经教都是‘圣言量’‘圣教量’啊！

另一方面，所谓的‘理证’，乃是指真实体验实相心第八识—阿赖耶识—的自心现量境界。 平实导师的每一篇法语都在宣演 世尊的无上法义，往往从‘理证’上不假思索而说出，纯粹都是不生不灭不可思议的无上般若、本来自在心量所现不一不二的般若境界、无得无失清净涅槃实相无相的法界实相。……此外，既是理证，当然是不依经典文字来解说，纯从自心现量的实证上来宣说法义；但是索达吉既要求 平实导师说出理证上的证量境界，却不接受 平实导师从理证证量上所说的真实义，即如有人要求别人说话表示意见，当别人开口表示意见时，却责备别人开口说话；亦如有人要求别人证明确实拥有黄金时，却对别人所提示的黄金不肯加以承认；这就是索达吉的心态，正是索达吉对平实导师所作的事。”（《真假邪说》P63）

堪布仁波切当然不会认为“诸佛菩萨经典都是错误的伪经”，可是，不是伪经，就肯定是教证吗？屡屡犯下“是教非证”错误的萧张师徒，显然没有想到这一层。事实上，他们所引之经论教言，非但无法成立己方观点，反而每每成了推翻自己观点的依据！这是依文解义者特有的悲哀。

至于理证，则必须是从道理上讲得通的公开论证。遗憾的是，萧张师徒却把推理“论证”，又依文解义地误解成个人“证量”，因而说出“所谓的理证，乃是真实体验实相心第八识——阿赖耶识——的自心现量境界”这样不着边际的话。因明论辩的根本原则，就是公开、公正，以理服人。动辄搬出个神秘兮兮的“自心现量”，吓唬别人，大概是萧氏同修会的内部传统吧，搬到正规的辩论场合中来，却是不顶用的。辩论者不能够说“因为（只有）我知道我是对的，所以你肯定是错的”之类废话来争胜负，否则就和吵架无异了。智者欲成立己方观点，必须拿出严密的论证过程，方可令人信服。这种公开、合理的说明方式，才能够叫做理证。堪布仁波切叫萧平实拿出的，也即是这样的理证。慌乱之中，萧张师徒竟搬出个风马牛不相及的“自心现量”来撒泼，真是让人啼笑皆非！

为了强行实现己方目标，采用谩骂、诽谤、撒泼等手段，是无赖子的下流行为。萧平实师徒乐此不疲的此类行为，早已失去正常辩论的基本特征。愚者总想凭借尖叫声的分贝值来征服世界，而善于辩论的智者，则始终以理服人，不卑不亢。

在学术研究的问题上，萧平实师徒所持的双重标准，也极大地降低了他们言论的严肃性。事实上，若对与顺世外道同流的学术研究和人本主义的入侵不提高警惕，如来大小显密正法都将受到严重冲击，无论六道轮回、善恶因果等世俗正见还是现空双运、轮涅无二的胜义实相，都有被歪曲、诋毁的危险。“密教非佛说”，“密教兴而佛教亡”，不过是从“大乘非佛说”的基本出发点所作的进一步推论而已，实际早已把大乘显密教法逼到了荣辱与共、休戚相关的统一战线中。在这样的宏观战略全局下，还傻乎乎地想利用学术研究来打击密宗，成立显宗，显然是痴人做梦！

以印顺、萧平实为代表的谤密急先锋，同时也是摧残传统显宗教法的悍将，这个事实告诉我们，邪恶灵魂挥洒无序破坏力时并没有明确的界限。它真正感兴趣的，仅仅是破坏本身，破坏所引发的生理性快感，即是邪恶灵魂存在的唯一理由。之所以把小人划归某个具体的阵营、某个明朗的立场，会这么困难，原因就在这里。

除了《显扬圣教论》以十因、《成唯识论》以七因成立大乘是佛说，《大乘庄严经论成宗品第二》举出了八条理由论述同样的问题。内道祖师的这些辨析，对于说明大乘显密教法的清净性，实际是同等重要的。全知麦彭仁波切《大乘庄严经论释》云：

不记亦同行，不行亦成就，

体非体能治，文异八因成。

为破斥邪见成立大乘为佛所说，共立八种因，即①未授记；②同行；③非行境；④成就；⑤体；⑥非体；⑦能治；⑧文异。

①未授记。假如大乘经不是佛经，且对圣法有害，则佛此前应说：未来之世，将有此等之事发生，佛应授记，但事实上佛未授记。

②同行。佛在世时，大小乘是在同一时期产生的，因此如果说大乘经为佛涅槃后所说，则实属不定。

③非行境。大乘所说地、度、空性等法甚深、广大，绝非寻思者与外道的境界，故彼等没有能力造这样的经典。

④成就。相反，倘若造大乘经者是自己在地、度等方面圆满证悟的其他佛，则以此适可成立是佛的经典。当年释迦佛为声闻众说法时，凡是佛所宣说，大众都共同承许无有诤论，佛即是宣说三乘的作者，原因在于：佛已彻知三种种性之道，是一切智智的导师。

⑤、⑥体与非体。因此所谓体与非体即是：倘若除声闻乘外，单独有大乘，则由此亦可成立声闻乘有，即不依如来之道、仅自力寻求寂静涅槃的声闻乘也可成立为有；相反，倘若除声闻乘外无有大乘，则应成声闻乘同样无有，因为对一乘不可能安立有大小二种故。倘若单独没有成办一切智智佛果的修行道，则随此应成：无法成立佛果。倘若无佛，则以佛宣说声闻乘也就无从安立；或者应当诸声闻亦成佛陀，实际上这不可能。如此与大乘平等，声闻乘自己也应成无有了。

倘若有大乘，则佛出世时，对所化的大乘种性应当会有宣说，因为佛是具一切智智以及摄受三乘种性之大悲的补特伽罗，故佛说大乘应属合理，须成立有大乘。如是既有大乘，并且除此地、度、空性等无误所宣说的法外，再不见有其他大乘法，故此决定是佛所说的大乘经，而非寻思者所造。

⑦能治。大乘法即是二障的无上对治，倘若无有大乘法，单凭声闻乘之法——仅证人我空的智慧，再如何串习也无法断除一切所知障，如是成办一切智智佛果之道也应成无有了。

⑧文异。实际上，所谓的无佛、无道、无果、无生灭等，并非如文句表面所说的那样，连世俗中也要遮破，在文句意义之外实有其他密意，因此与法性并无相违之处。

举例来说，大乘法说蕴界处无有，就有它的密意所在，如《澄清宝珠论》所言：“有事宗辨曰：诸法应实有，因佛说蕴界处等有，亦说蕴相即刹那性等之故。答曰：彼等乃佛为现相而如是宣说，其所为者，是引导不能证空性之世间人，为彼等逐渐入真道，故佛如是宣说无常为诸法之实相，如云：胜者即说我我所，余有所为如此说，如是蕴界处等法，亦有所为而说也。于真实义中，蕴等非成立刹那性，因为彼不成一体多体，亦是无生无灭，彼者怎能成刹那性，即无成立也。”

诸佛三因缘，现见亦护法，

如来智无碍，舍者不应尔。

若难：仅以佛未授记，不能决定大乘为不颠倒。

答：诸佛对一切所知无任何障碍，故具现量见诸法的智慧，且有为利有情护持佛法的大悲，同时以佛智慧能无碍悟入一切三世，以此三种因缘，不可能佛虽见有损害正法的邪法产生，却不授记而舍置。

全知麦彭仁波切《大乘庄严经论释》进一步教诫道：

随次闻思修，得法及得慧，

此智行此法，未得勿非毁。

不解解不深，深非思度解，

解深得解脱，诸怖不应尔。

若能依次由闻起思，由思而得忍智，最后生起各别自证智慧，则以此现量智慧可以入真实甚深义。如果自己没有得到此智慧，则不应毁谤说此非佛语。亦即不应以我不解、佛解亦不深、非思量测度能解、唯以解甚深义方得解脱，而对大乘法生起怖畏。

有者以为：但也不能排除“虽经观察仍不能生起信解的可能性。

答：以你们的境界而言，不必说以各别自证智现证、真实觉受甚深大乘义，就连相似妙慧也未产生，如是有何资格断言“观察亦不能生信解”。实际上，正确的道理应是：初学者初入法时，首须听闻，通过听闻对词义生起如理思维之心，因为如不听闻，则无法生起如理观察的思维，而以如理作意，方能生起胜解信缘真实性的忍智（得法），真实甚深义非观现世量之心所能证悟，唯以各别自证智现量触证，倘若没有现前各别自证智，仅以其它寻思妙慧如何能了知呢？试想，若不具见色法的眼根，其它耳根等纵然具足又有何用？因此，尽管自己对大乘甚深法有未能通达的困难，但也不能由此而舍弃大乘。

也就是说，①不应这样作意：既然我不能了知，故此法非真实。因为自己没有积累资粮，所以尚无缘证悟甚深义，就象朗日虽然当空，但生盲却丝毫不见一样。（不应不解而怖）

②不应这样作意：甚深之法超越了我们分别心的境界，纵然佛陀也同样无法了知。因为我等凡夫为障所覆，故不见甚深真实义，但佛已永离一切垢障，具有圆满智慧，如是有何理由能成立：我们所不了知，佛也同样不了知呢？就象白内障患者不见微细色法，但以此不能决定天眼不见一般。（不应解不深而怖）

③不应这样作意：此法虽是甚深，但为何不是寻思者的境界？因为倘若仅仅局限在寻思者所知的境界内而无丝毫超越，又何以成立诸佛能证悟殊胜菩提法呢？（不应非思度解而怖）

④为何说唯以证悟甚深无生灭之法方能解脱，此外以寻思者的现量、比量作观察不得解脱呢？如是思惟而怖畏大乘法也是不合理的。因为如果仅依一般的现量比量了知有事即能解脱，那么“一切众生无始以来已得解脱”的观点便应成合理了，但实际上这不合道理，因为唯有如是安立方为合理：众生以耽著有事而束缚，若知诸法无自性空便能得解脱。如是，凡夫寻思者以自己的妙慧为正量，舍弃诸大圣者所见的法界甚深义，就象井龟坐井观天以为无边广阔的天空仅仅大如井口一般，又如盲人欲与明眼人争论所见一般，劣慧愚人以自心之非量作为“可靠”的依据来破斥正量，与以上二喻的意义正好相同。（不应解深得解脱而怖）

由小信界伴，不解深大法，

由汝不解故，成我无上乘，

如果认为：既然我等不能生起信解，故此大乘非为善妙。

答：实由发心信解低劣（小信），阿赖耶识界中应有的善种习气亦极下劣（小界），且处于毁谤大乘者的围绕之中（小伴），故对无误宣说深广义之大乘法不生信解，由这一点恰恰成立大乘法为无上殊胜，因为不属下劣者的境界，所以是不共之法，唯诸智者堪能了知。

随闻而得觉，未闻慎勿毁，

无量余未闻，谤者成痴业。

你随少闻而得到觉悟，对于未曾听闻之法慎勿毁谤，因为不积善的缘故，所未听闻的法有无量之多，如果对彼等不作观察而生毁谤，则会更加增上愚痴的恶业。

以听闻所得稍许能察应理非理之识，对尚未了知的大乘甚深义不作观察，反而毁谤，极不合理。为何这么说呢？因为，既然尚有无量具甚深密意的大乘法门未曾听过，则何以判断此甚深法为合不合理呢？对此义若未如实了知，则必不能真实了达彼等所取、所舍的差别故。

如文取义时，师心退真慧，

谤说及轻法，缘此大过生。

恶意自性恶，不善不应起，

况移于善处，应舍大过故。

倘若依文取义、固执自己痴心所生的劣见（师心），则会退失真实的智慧，若更由此毁谤善说、轻视法门，则缘此非福业，当来必定生起大过，须以自身感受大苦报。应知：嗔恚等恶意属于自性之恶，尚不应缘不善的过失法生起，何况于非过之善法处产生，是故急应舍弃此等大过患。（中略）因此，自求善法的补特伽罗们如果自己未能通达，没有产生定解，则对法切莫生嗔恚、轻舍之心，安住在（不加评判）的舍心中则很好，因为这样对自己不会产生过患。

好个“由汝不解故，成我无上乘”！无知的谤法者，现在你们总该明白，自己的言行到底有何意义，自己的疑惑说明了什么问题吧！

堪布仁波切在《藏密问答录》中对纯学术性佛教研究的破斥，吹响了反击现代迷信和伪科学盲动的号角：

“问（10）：在汉地，对藏传佛教持有两种截然不同的态度。学术界对藏传佛教，尤其是密宗部分，基本持否定态度，以为那是不纯正的佛教。如印顺法师和圣严法师的著作中，都有关于这方面的内容。而普通民众基于对西藏这块神秘土地的向往，对密宗非常崇拜，只要是藏地来的任何一位喇嘛，他们都会当作佛菩萨那样去崇拜。事实上，我对这两种态度都不以为然。我想请教堪布的是，藏传佛教是否像学术界所说的那样，包含着许多印度教和苯教的思想？或者说，藏传佛教就是纯正的佛教？它的一切法门，一切教义都源于佛陀和历代祖师大德的传承，根本就不包含任何另外的思想？

答：首先必须指出一点，学术界的一些人对藏传佛教基本持否定态度，包括印顺法师和圣严法师也在其相关著作中对密法提出非议，这种种看法、论点、著述和行为，都是出于对密法教义缺乏深层理解所致的错误乃至危险之举。他们对密宗的轻率否定，不论在教证还是理证上都是站不住脚的。……比起圣严法师，印顺法师对密法，也包括对显宗诸多宗派所进行的批判更是有过之而无不及。

印顺法师一直主张复归印度大乘，他对中国化的台、贤、禅宗等宗派颇有看法，认为其所标榜的‘真常唯心论’虽渊自一类大乘经典，但‘融摄世俗的方便更多，也与婆罗门教更接近’，乃为佛教受婆罗门教梵我一如论影响的产物，并非纯正佛法。他不仅以考据化的治学方法对这些宗派的指导思想进行批判，又在《密教之兴与佛教之灭》等文中大肆攻击了密法。他称密教乃‘即鬼神崇拜而达于究竟’，指认密教的双身法、极端尊重上师等是渊出自婆罗门教，并讥讽密教修法时自观为佛‘无异乞丐妄称国王’。他更进一步‘怒斥’密教为‘实行则迷信淫秽，鄙劣不堪，可谓无益于身心，无益于国族，律以佛教本义，几乎无不为反佛教者。’……

从上引文字中，我们似乎已能感觉到印顺法师以佛教正统自居，对密法恨不能一下剿灭尽净的决绝态度。但就是在这种表面化的慷慨激昂的态度中，诸多缺陷同时也悄然浮出。

众所周知，要了解密法、评价密法，就必须真正地走入密法。如果连密宗任何一个教派的教义都没有完整、系统地学过，同时也没有得到过任何一个教派的清净传承，更没有在密法理论的引导下，在一位具德上师的指导下进行过实修，那么在这种前提下再去探讨甚或质疑密法，与在空中楼阁之上指手画脚又有何不同？比如说如果有人要研究汉地佛法的基本特征，但他本人对汉语却一窍不通，又从没有实地接触过汉地的佛教界人士，更没有深入显宗的诸多法门中去亲身修学一番；此时仅仅根据一些书面材料或所谓的考据学原理，再加上个人的分别念，这个人就此基础研究了几天之后就断然宣称，显宗佛法是不符合释迦牟尼佛教法的旁门左道，已完全背离了佛陀亲口宣示的教理，那么在面对此种论调时，一个正常而正信的佛教徒该如何应对呢？是拿它当一种科学化的‘佛学’研究成果看待，还是将之理解成一种痴人梦呓从而一笑了之？我想答案应该是不言而喻的，故我在这里并不想占用笔墨一一破析印顺法师等人的论点，因他们确确实实未了解藏传佛教的基本教义、传承历史与实修窍诀。如果密法可以公开的学术资料就全盘掌握，那释迦牟尼佛也不用三转法轮，更不用区分显密、大小乘了。

还有一点也是在看待某些人的‘左道密法论’时必须把握住的，即我们在判断一件事的真伪优劣时，最后的依靠处不是考据，也不是历史文献，而是佛教的教证与理证。佛菩萨的真实语所具备的谛实力，教证和严密的逻辑推理所拥有的理证，这才是作出最终决断的唯一依据。若以这个标准来衡量两位法师的议论，我想人们一定会大失所望。他们行文中的漏洞的确可谓比比皆是，现仅举一例以正视听：两人似乎都认为密法的兴起与佛教的衰亡之间存在有必然的因果联系，既如此，人们不禁要问，印度历史上有过三次灭佛运动，藏地前弘期与后弘期之间也有一段藏传佛教历史上的黑暗时期，而汉地佛法同样免不了‘三武一宗’的毁佛灭教之劫难。在这么多的试图毁灭佛教的行为中，有哪一次是因了密法的兴起而导致的？如果说几位法师非常善于考证的话，那真希望他们能考证出一个不与自己的观点相矛盾的结论来。

学术性的研究佛法与正信闻思修之间的最大区别即在于，一个是把佛法当成纯粹的学术；另一个则把见修行果落实在坚定不移的信仰上。如果对佛法本来就缺乏视之如生命、并愿用生命去体证它的决心、信心，那么对待佛法可信度的判定标准恐怕就只剩下了资料与考据，再加自己的意识思维了。而由于历史原因，藏文佛典被翻译成汉文的本来就很少，涉及到密法，特别是无上瑜伽的部分，对绝大多数汉族人来说就更显陌生。在这种情况下，想要进行认真考据都难以得到完整、权威的资料。如此一来，若还要对密法轻下结论，那就有随意毁谤之嫌了。想来大家应很清楚，在所有的罪过当中，谤法、舍法的过失是最严重，也是最可怕的。《般若八千颂》有云：‘须菩提，积谤正法之业者即堕入恶趣转生为邪见众生，于无间大地狱受苦，直至为火坏劫出现时，方转生于他世间界诸大地狱中，至为火坏之劫出现时亦有其余……。’《寂灭幻化经》则云：‘纵经数多劫，身五百由旬，彼头亦五百，每一头上有，不少五百舌，一舌上耕犁，不少五百数，极炽而耕作，即诽谤罪业。’《宝积经》中则明确宣说了凡夫意识思维之不可靠，正因为经中白纸黑字说明了凡夫分别念的不可依赖，故我们在言谈举止时才要严护根门，以防身、口、意在无意中，或善意的驱使下做出引发恶果的不良行为。这并不是佛陀不慈悲，或佛法在恐吓我们，而是因果本身就这么严厉而又公允。佛陀正因为饱含悲悯才为我们开示道：‘迦叶，吾与同吾者可了知法与补特迦罗，凡夫不了知法与补特迦罗。’是故，除了依靠清净无垢的教证、理证，我们最好不要妄加评论。不过若想通达教证、理证，信心则绝对不可或缺。恰是在这一点上，我们划出了自身与某些学者的分野。他们可能连教证都不大轻易认同，以为所谓的教证也比不上自己的意识分别来得正确、可靠；而这些人理证的功夫，更不敢让人恭维，他们连基本的因明常识也不具备，故其立论及推证多是在不合法度的情况下随意展开。就这样，他们还常常得意于自己占有大量资料，得意于自己能旁征博引，从故纸堆中发现众多‘闪光点’。进行佛教研究却不按照佛教的规则从事，不按照佛教的因明论证，不按照佛教的教证推导，不按次第登堂入室进行实修，不和欲行研究的教派中的高僧大德做公正、深入的交流，这种作风，的确不像是佛教徒所为。

顺便再提一句，印顺法师认为密法中观修自己为佛陀的修法‘无异乞丐妄称国王’，对此，我们只能对法师的话语表示极大的震惊。因佛陀在第三次转法轮时，重点宣说的就是如来藏以及众生本具佛性这一了义观点。如果不敢承担自己本具万德庄严的如来藏，反而认为这是众生的妄想、妄念，这岂不是连第三转法轮也要全盘否定掉？况且在密宗的究竟观修法中，所有的有相观想其实全都与空性见一体无二，这与把乞丐和国王当成两个绝对存在的实在个体的看法岂可同日而语！

在大陆，有很多人都认为印顺法师、圣严法师对佛教贡献很大，诸如著作等身、佛教界泰斗、徒众遍满海内外等赞叹之词经常能见诸报刊杂志。对此，我并不排除他们有可能为佛法做出的贡献。但同时我也想指出一点基本事实：从他们的著作中可以看出，他们对密法的基础常识都不具备，既如此，又怎么能谈得上了悟佛法的甚深密意？显而易见的倒是，他们全都诽谤了同属大乘法门的殊胜密宗。而在生死关头，能让你轻松过关的通行证根本就不是你写了八百万言，还是著了八千万字。

在汉地的很多佛学院，都开设有以他们所著的《印度佛教史》等著作为教材的同名课程，众多修学者对其中的观点倒是一点也不加以‘考据’就照单全收，这真令人有一种非常惋惜的感觉。本想求得人生真谛，谁料却因智慧浅陋，不辨是非，以致人云亦云，恍惚间就造下了种种谤法的罪业，确实可叹可怜。正因为印顺法师等人在佛教界名气很大，故学术界的一些人也不加甄别地把他们所有的观点统统吸纳过去，包括他们对密法的颠倒看法也颇得学术界同仁的赏识。在这一点上，我们应该始终保持清醒的头脑，因判别一种看法是否具有价值，不应从它的提出者的名气入手衡量，而应以教证、理证及修学合一的态度、方法亲身验证。

正因为他们的名望所致，所以在受其影响的陈兵、邓子美两位先生所著的《二十世纪中国佛教》一书中，才出现了下列表达两人对印顺法师的评价并及提出自己对密宗看法的文句：

‘措辞虽嫌偏激，但并非全无所据。在法源上，密教尤藏密无上瑜伽部法，多声称非释迦牟尼佛所传，大圆满法系称其法源出于原始法身普贤王如来（阿达尔玛佛），大手印等法系以本初佛金刚大持为法主，原始佛、本初佛，不但于史无征，即质诸大乘佛典，也无出处。舍离了作为佛教建立之本的历史人物释迦牟尼的传承，难免降低了密法的权威性、可靠性，为其弘传造成障碍。’

尽管只有短短的几句话，但贯穿于其中的与印顺法师一脉相传的考据学思想、佛学学术化倾向就已经昭然若揭。两位先生的论断中实际存在有许多错误之处，不过为遵循密法的保密原则，这里只择其能够公开表述的错误略而言之。

事实上，在释迦牟尼佛开示出的八万四千法门中，有两万一千法门是世尊为断除众生的贪心而宣说的经典；两万一千法门是世尊为断除众生的嗔心而宣说的律典；两万一千法门是世尊为断除众生的痴心而宣说的论典；还有两万一千法门则是为断除众生的种种习气而宣说的密宗经论。八万四千法门即如是整合成一套完整而错落有致、次第相衔、层层推进的系统，如果把属于密法的两万一千法门统统踢出佛法的整体系统之外，则佛法的完整性就将遭到彻底破坏，佛法将被人为地割裂开来。其实释迦牟尼佛在《时轮金刚》、《文殊真实名经》、《密集金刚》等续部经典中，亲口宣讲的皆为密法；另一部分密法内容则按《教王经》、《密意汇集经》等经典的授记，当在释迦牟尼佛涅槃二十八年以后出现在人间，从此密法将广泛弘扬开来。《东巴龙丹啤经》说：‘一切三乘度众生，释迦牟尼佛已说，因果任运特别乘，不须再往别处求。’胜义乘为何不说？以前曾有人以此向释尊请示，佛答之云：‘因乘般若一切法，弘扬便需转法轮，金刚乘切近之道，因缘时会将降临。’佛既以此偈答之，所以佛灭度二十八年以后，天之持明渣鼎初忠、龙王持明左波、药叉持明星箭面、罗刹持明罗爵他丁与人之持明赖渣啤圣者五人，皆显现矣。而在《河水游舞经》中，释迦牟尼佛又亲口说过，在他涅槃之后八年，当有莲花生大师出世弘扬密法；《文殊根本续》中则授记了静命论师的出世；还有宗喀巴大师等人都在众多佛典中被授记过。因而关于密法、关于密宗大师，我们怎能以简单的‘子虚乌有’几个字就轻松否定掉。

另外，我们还应明白一点，即佛陀在不同根基的所化众生前传法的方式是不同的，释迦牟尼佛在小乘经典中就不可能广泛、公开地宣讲大乘；在大乘显宗中也不可能公开、明显地宣扬密宗。小乘的很多行者就在他们的立足点上固守小乘经典斥责大乘非佛所说，如果大乘显宗的修行人也因为无缘接触佛陀对另一类根基的众生宣说的密法，然后就进而诽谤说密法非佛陀所说，则此种行为与那些小乘行者又有何本质差别？而且作为佛教徒，我们理应理解到十方诸佛不仅本体无二，而且全部具足法报化三身，正是三身的存在，才使得佛陀的说法方式千变万化起来。莲花生大师在《闻解脱续》中就曾说过：佛陀以化身相宣说显宗三藏；以报身方式宣说密法的事部、行部、瑜伽部这三乘……；至于无上瑜伽部的玛哈、阿努、阿底三乘大法，则是佛陀以法身方式在自现清净刹土对五方佛宣说的。

同时我们还要了知，佛经并非一定要释迦牟尼佛亲口宣讲才能得以成立，有些佛经就是一些大菩萨在释迦牟尼佛的加持下宣示的，比如《心经》就是观世音菩萨受到佛的加持而后为众生宣讲的。在很多佛经中都有‘如是我闻’的开场白，它就表明此部经典是佛陀的弟子听闻后记录下来的。对这些经典我们又该以什么样的历史资料去考证它们的可信度呢？这个时候，我们是不是还得把最现代化的考古仪器搬来借用？但人类即便是张开想象的全部翅膀，恐怕也无法在时空观上触及佛法的皮毛，更何况实际的实验手段与检测工具。在这种情况下，佛法是应该停步不前、削足适履以等待历史考据学或科学实验的检验，还是应该继续迈进在自己的轨道中，向着引领人类乃至众生同至最自由、最自在境地的目标勇往直前？


第三节 此中有真意（2）

最后再来谈谈大圆满法的‘权威性’及‘可靠性’问题。

真正了解大圆满特征的人都知道，大圆满有十二大本师，释迦牟尼佛就是其中的一位，因而我们恐怕不能说大圆满法‘舍离了作为佛教之本的历史人物释迦牟尼的传承’吧。此等道理，看过《大圆满传承源流》、《胜乘宝藏论》等论典的人，应该对此颇为熟悉。

大圆满的传承体系可以如来密意传、持明表示传、补特迦罗耳传等三种方式广泛弘扬。对于它在人间的弘传情况，《藏密佛教史》的说法则颇具典型性：‘三十三天天王德华桑忠之子最胜心，曾造最殊胜之四梦，其后所得加被，与梦境相同。十方一切佛五方佛，以加持金刚心菩萨，由是金刚心以所有大圆满之灌顶与一切教诲，悉予传与，因此在天宫中，便将大圆满弘扬起来；如是辗转传至人间。’其后，嘎绕多吉（极喜金刚）降生，此人即‘是在色究竟天，弘扬大圆满者，金刚萨埵化身，最胜心王子出世。’……以后，‘所有内外乘一切经续，与自性大圆满偈颂六百零四万颂，在王子心中，皆是金刚萨埵，现前显现，给予开示灌顶，而得最后究竟道智慧示现者。金刚萨埵并予以授记，饬将所有语续，加以纪录。教主乃在马拉雅山宝贵广大山峰上，……只费三年时间，将所有语续，加以纪录，且造成目录。’从此大圆满法就开始在人间扎下了根。关于大圆满的传承历史，不同藏密史书中都有详细介绍，此处只是略微提及。

以上所谈仅为对大圆满最基础之介绍，目的在于打开众人思路，使人们多多少少都能对佛法的博大精深、圆融贯通有一点基本印象，并从而摒弃掉以一己之见妄测法海深浅的轻浮学风与习气。佛说八万四千法门只为救度不同根性意乐之众生，众生无尽，法门也当无尽。而且不论小乘、大乘或金刚乘，就其实质而言，都无非为佛陀权宜施教之方便，岂可硬要抑此扬彼、判定优劣？三乘佛法怎可以僵化指标及有无历史考据学依据论之，这多少有些执其为实的嫌疑。太虚大师在这一点上的做法就很值得我们借鉴，他当年曾指出过，‘香拔拉国与南天铁塔所流出之密法，决不能以无史实可稽而斥之！’也正如《白莲经》所云：‘虽说调惑之法门，共有八万四千种，然诸佛陀真意趣，乃为无别一本体。我虽开示三乘法，亦随众力意乐说。’《楞伽经》则云：‘乃至有众生，乘无有穷尽，一旦心灭尽，无乘无有情。’也即是说，在众生的心识没有灭尽之前，有多少根基不同的众生，就会有多少相应的法门。这种万千多变的情况，想来用统一的考据学、文献学，再加上从自己的立足点、根性意乐，以及自己的分别念出发而作的判断，大抵不可能得出正确结论。一个佛教徒生存于世的目的并不在于你提出了一种多么惊世骇俗的观点，要说最惊世骇俗的观点，释迦牟尼佛早就已经提出过了。在信心、上师的指引下，按照佛陀的教导如法修行才是最重要的。

很想提一点建议，即这些对密法满怀疑惑的学者可否亲赴藏地，实地考察一下藏地的信仰情况，亲身来一番对藏地民众的深入‘考据’工作。我想他们将会发现，就整体情况而言，藏民族对佛教信仰的纯正；藏民族对因果不虚的深刻认同；藏民族对积累福报资粮的重视；藏民族对所有佛教宗派、大小乘、显宗密宗的绝对恭敬、赞叹；藏民族对慈悲与智慧的追求及天然养成，在全世界所有的民族中都可谓首屈一指。而且藏民族对外道，包括对一些以特异功能相标榜的神神怪怪的功门，表现出的冷漠也远远超过了别的民族。他们一旦皈依了佛教，就不大可能再被任何外道吸引。民众的这种实际修持状况，应能从另一个侧面反映出密法的合理性与可信度问题。

概而言之，体证佛法是要以全身心为代价的，而研究学问则往往出于个人的喜好。

其实济群法师想问的主要是密法与外道的关系问题，学术界对密法的态度只是顺便提及。但我自己对这一问题却不能等闲视之，故才‘偏离主题’，不惮罗嗦地说了这一大堆，目的只为澄清事实真相。下面就言归正传，对法师的提问略作答复。

佛教中确实有些词句与外道的用词很接近，或相同，藏密中也有一些苯教等外道的词语名相，但若论它们的思想实质则不可等价而观。比如很多外道都谈到了布施等法门，但布施的目的、方法、对象、指导思想等却有天壤之别，特别是佛教中‘三轮体空’的布施更不见于外道的思想中。再比如很多宗教都提倡并有具体方法指导信徒离苦得乐，但对苦乐一如的本性分析也只能在佛法的究竟教义中寻觅。区分佛教与外道的最重要之标志不在词句，而在见、修、行、果这几个方面，在般若正见、菩提心行、本具佛性、终得佛果这几点上，佛教中根本找不到外道的影子。藏传佛教也同样，我并不敢说修学密法的人各个都清净纯洁，但我却可以保证说，据我所知，密宗思想未被任何外道不清净的思想所染污。于此生怀疑者，可自己翻查密宗有关经论。

顿珠法王曾汇集而成有五十七函之多的《前译密宗汇集》，最近，印度的诸多高僧大德在此基础上又增加了一百余函，有志、有智之士不妨认真深研一下。不光是在前译密宗典籍中，在密宗所有教派的典籍中都找不到与外道相同的思想。前人如此，我想现代人同样不可能在其中发现密法与外道的雷同之处。

由于汉藏之间的地理隔阂及文化差异，加之近现代双方互译的经论并不多，各方面的交流都不充分，以致汉藏佛教界相互之间的了解远远不够充分，因而出现一些误解也在情理之中。如今，国外有很多高僧大德及热心于藏文化的人士正在把一批批藏传佛教的典籍译介成多种语言，汉族人当中也有一些人加快了翻译藏文佛典的步伐，而藏族人中也有很多投入到了旨在加强互相了解的文化交流工作之中。我相信，随着交流的深入、语言障碍的被打破，思想的壁垒也一定可以清除。

如果想要全面评价藏汉佛法的本质特征，纵论它们之间既有联系又有区别的特点，那就必须精通汉传、藏传佛教的内涵，否则所有的评论都有可能走向片面、武断的误区。在这一过程中，我们应力争不被井底之蛙似的角度所局限。

昔日，众多小乘修行人都诬蔑过龙树菩萨是魔的化身；如今，在很多知识界的学者及教界僧人、修行者都在纷纷议论密法时，前车之鉴当足以使我们保持清醒的头脑。其实解决这个问题并不困难，我们一方面需要深入历史，但另一方面，更需要亲身实践、实际修证。只要对佛法抱有真诚信仰之心，融通显密就不会是遥遥无期的一种梦想，因为显密圆融本来就是佛法的真意。放下敌视的目光，抛开唯考据是从的束缚，拿出真正的理智与实修功夫，我们就一定能找到显密的结合点。

在这样一个邪知邪见遍天下的时刻，佛教徒若还出于个人意气而兄弟相残，那只会令佛法更快地走向衰亡。皮相上的纷争，绝不是百花齐放的繁荣表现，倒很可能是将佛法引入以个人分别念剿灭佛法正见的前奏。每一个有责任感的佛教徒都应该深思再三！”

纯学术性佛教研究的本质是：在否定了超越现实状态的可能性的预设前提下，来打量以超越现实为根本目标并取得了有目共睹的杰出成就的伟大精神体系。这与在拒不承认超越经典物理学的可能的前提下，来评判相对论和量子力学，或者拿二维平面上生活惯了的扁平虫的经验，来裁定三维空间中的人类行为，一样可笑。对于如此典型的伪科学盲动，我们所能做的唯一正确的事，就是将它扔进历史的垃圾堆，再也不瞅一眼！

让学术研究者倍感自豪的高度发达的实执分别念，具有二元对立、分裂取舍、直线运作、执相而求、他因所生、无常变异、依赖蕴身、间接推知、先入为主等许多先天局限性，这使它面对由双运离戏大法界赋予无限魅力和自由的佛教时惊躁不已，成为必然。举一个简单的例子，天台“化仪四教”中的秘密教，谓众生共听佛之一音演说法，互不相知彼此所闻的辞、义（“同听异闻，互不相知”）；而不定教，则谓受化众生虽听见同样的法语，然随根性差别，所悟法义不同（“同听异闻，彼彼相知”）。不用说时空质能等方面的无穷奥妙（第四章已做了深刻论述），单是传法过程中的这些神奇处，就足以令习惯做此是彼非的机械判断的学术研究者们瞠目结舌！不谦虚谨慎地本着真正的科学态度，对研求对象的特点给予足够敬重，反而绝对迷信实执分别心，无视事实地胡乱猜测、武断定论、纵情批判，真不知这是学术研究的光荣呢，还是耻辱？

田村芳朗写的《天台思想》中，有这样一段话：“由于现代文献考证学（即在想像中的唯一普适的绝对时空参照系下，凡夫实执分别心所进行的无序躁动。——引者注）的发达，有关佛教经典的成立年代已有很明显的了解。因此天台智顗的五时配列被发现是违反历史事实的，故有学者将五时说（华严时、鹿苑时、方等时、般若时、法华涅槃时）评为毫无价值。但是在当时已经发生过关于伪经的讨论，因此我们很难认为天台自身会是素朴而单纯的相信释迦真的以五时说经典。换句话说，五时说只是表明天台智顗的佛教观，是将天台哲学的体系托于释迦的说法与说时而已。重要的是要在其中取出天台哲学的特色与意义，以此来检讨其思想性的价值。”

上述文字，把伪科学的学术研究的猖獗和无耻，表现得淋漓尽致。这类以“大乘非佛说”为铁定原则，并且极大刺伤我们佛教徒宗教感情的文字，现如今，正为形形色色的卖佛贼所顶礼膜拜，并予极力推广。

净空法师在《金刚经讲记》中讲道：“我们决不能以凡夫的知见看佛菩萨。用凡夫的知见看佛菩萨，佛菩萨也变成凡夫，就是谤佛，罪过很重。自己谤佛，还影响别人，就是断众生的法身慧命，结罪就更重。所以，诽谤三宝不是从自己身上结罪的，自身结罪没这么重，而是从众生结罪的。影响别人愈多、范围愈大、时间愈长，结的罪就愈重。譬如，十方三世一切诸佛都赞叹净土，《弥陀经》不是假的，十方佛赞叹，罗什法师译六方佛，玄奘大师译十方佛。现在居然有人说《弥陀经》是假的，阿弥陀佛是太阳神，不但到处宣扬，还写成文字，出书流通，这罪过就重。这种谤法结罪不在他个人误会，不是他个人看错、想错了。将来他的这些著作，只要还有一本或有一篇文字在世间，他就出不了阿鼻地狱。”

是谁阴森森地早将阿弥陀佛信仰考证成“太阳神崇拜”，大家都心知肚明。之所以说纯学术性佛教研究是密宗和显宗的共同敌人，上举天台宗和净土宗遇上的麻烦，就是明证。

究实而论，纯学术性佛教研究乃是凡夫心对它的传统仇敌——大乘佛法和离戏法界——最壮烈的一波反抗。被压制了这么多年，好不容易赶上物质文明和顺世外道得势，满以为自己可以跟着翻盘了。哪曾想到头来，依旧是一枕黄粱！事实证明，明治朝以来的佛教学术研究，既没有资格充当教证，也没有资格充当理证，纯属是无明妄心和偏执烦恼的无序躁动。既如此，我们佛教徒要它何用？！

佛教从不反对教法方面的研习，但必须明确，研学佛法的根本目的，是遣除虚妄分别，实修悟道。闻思和修持，乃是相辅相成的关系，必须有机地结合起来。尤其作为一名佛教徒，无论研学法义，还是实际修持，都务须首先培植崇高的宗教情怀，对三宝始终怀着坚贞不渝的信心。在大是大非的问题上，是以个人的凡夫分别念为最高标准，还是坚决依循传统经教、祖师慈训，由此划出了真假佛教徒的界线。

在西藏，否定大乘法的纯洁性和神圣性的人，不要说成名，刚一露头就肯定会被讨伐声所淹没，当作邪师外道论处。奇怪的是，在号称文明、进步的汉地，千奇百怪的危及大乘佛法安全的邪师谬论却一个个粉墨登场，非但难以见到积极的鞭挞、声讨，反为成千上万的佛教徒所轰传、追捧！这种不正常现象，让人对文明和愚昧的真实含义，有了更深一层认识。

现代社会中的人们，精神修养和文化品位其实是每况愈下的。没头脑的随波逐流者越生越多，给了浅薄、邪恶之徒妖言惑众的大好舞台，应了《灵峰宗论》一句话——“虽鄙陋浅恶，亦有一辈生盲，辄从其教！”看着谤法群小争先恐后，忙得不可开交的样子，既让人恶心，又让人忧心。

从精神上摧毁人们对如来圣教的清净信心和纯洁感情，是灭佛的最高明手段。有迹象表明，波旬对这一手段颇感兴趣，并相当内行。利用学术研究、实执分别而疯狂毁法坏教的印顺、萧平实之流，究竟是在行持谁的事业，不言而喻！他们对如来显密正法的肆意诋毁，他们自相矛盾、漏洞百出的邪说谬论的大行其道，又反映了什么样的佛教人文生态！让毒草滋生疯长的土壤，难道我们就准备这样传给下一代人吗？

据说，曾有净土宗学人游行示威，以抗议对阿弥陀佛和净土法门的恶毒攻击。这样做，对于捍卫大乘正法当然有一定意义，但我们觉得，要从根本上解决问题，就必须把大乘显密教法的实相妙义说清说透，把谤法群小的阴暗伎俩揭穿捅破。来自于思想领域的入侵，理应从思想领域中驱逐。彻底掀翻魔师邪说的生存土壤，连根锄掉精神毒草，比任何形式上的反击都重要得多，也有效得多。

为了完成这一神圣使命，我们佛教界应该尽最大努力做到精诚团结，求同存异。至尊上师堪布仁波切曾十分痛心地讲道：现在有不少弘扬净土宗的人，随便诋毁禅宗；弘扬禅宗的人，随便诋毁净土宗；学显宗的，看不惯密宗；学密宗的，又瞧不起显宗……实际上，大小显密一切传统正法，都是如来慈悲利生的事业游舞，对于相应根性的修行人来说，也都是胜妙无比的醍醐甘露。固守门户之见，狭隘地进行割裂、取舍，势必给整体圣教带来莫大的损失。

仁波切尖锐指出，许多对佛教精华要义一窍不通的人，仅仅仗着大法师、大居士的名头，就装模作样说三道四，肆意诽谤自己烦恼分别心所无法理解和接受的显密正法，由此已经并继续在佛教界制造严重混乱。佛陀授记的“狮子身上虫，还食狮身肉”，指的就是这类人……

世亲菩萨《俱舍论》结文叹言：“不见真理无制人，由鄙寻思乱圣教。”莲池大师《竹窗随笔》云：“智有二：有世间智，有出世间智。世智又二：一者博学宏辞，长技远略，但以多知多解而胜乎人者是也。二者明善恶、别邪正，行其所当行而止其所当止者是也。仅得其初，是谓狂智，当堕三涂。兼得其后，是谓正智，报在人天。何以故？德胜才谓之君子，才胜德谓之小人也。出世间智亦二：一者善能分别如来正法四谛六度等，依而奉行者是也。二者破无明惑，如实了了，见自本心者是也。仅得其初，是出世间智也，名为渐入。兼得其后，是出世间上上智也，乃名顿超。何以故？但得本，不愁末。得末者，未必得本也。今有乍得世智初分，便谓大彻大悟者，何谬昧之甚！”

祖师们的精辟开示，让我们对分别寻思的局限性加深了认识，同时也对“小人无才便是德”的道理，生起了深切的体会。放眼当代，温良敦厚的美德被世人视作敝屣，各种各样的叛逆者、批判家、“聪明”人却层出不穷，争奇斗艳。真不知这世道是中了什么邪！

《入菩萨行论》云：“无义命速逝，观慧极难得，此生有何法，除灭散乱习？此时魔亦勤，诱堕于恶趣，彼复邪道多，难却正法疑。暇满难再得，佛世难复值，惑流不易断，呜呼苦相续！轮回虽极苦，痴故不自觉，众生溺苦流，呜呼堪悲悯！”寂天菩萨两声“呜呼”，让人热泪难禁。众生的苦难，魔事的猖獗，圣教的安危，处处揪着我们的心，岂容再袖手作壁上观！

“大丈夫，秉慧剑，般若锋兮金刚焰。非但空摧外道心，早曾落却天魔胆！”《永嘉证道歌》这几句话，是我们佛教徒不朽的誓言。故此，无耻挑衅如来圣教的邪说谬论，都必须为即将临头的扫穴犁庭的灾难做好准备！

重振圣教雄风，需要抓住胜义实相正见和世俗修心法门两个基本点，同时认真做好培养精英人才和普及佛法知见的工作。

把众生永远拴在自相轮回中，是波旬魂牵梦萦的目标，不将打破波旬梦想放到第一位，严格地讲，所有努力都是魔业！正如智者大师所言：“魔王亦能说种种愿行，但不能说诸法实相”、“除诸法实相，其余一切皆是魔事。”因此，只有广弘现空双运轮涅无二的实相妙理，让众生迅速生起实相正见，才能有效遣除无明愚痴和轮回苦难，粉碎魔王阴谋。

事实上，传统的大乘显密教派，无不（直接或间接地）指归实相妙境，而且已经并正在救度无量众生抵达解脱的彼岸。此即是她们遭到谤法群小疯狂诋毁和围啄的原因所在。天台、华严、禅宗、净土、中观、唯识、生圆次第、大手印、大圆满……，如果这些传统正法全被歪曲了，打倒了，那才正中波旬下怀哩！

本书之所以花上这么大篇幅，不厌其烦地引述经论教言、剖析圆通实相，就是为了说明，传统大乘显密教法是绝对正确的，也是绝对值得信赖和依止的。稍一对照，就把一小撮邪恶肮脏的灵魂不知比到哪儿去了。只要我们重塑对传统教法和祖师的信心，下狠心丢掉现代人特有的习气毛病，远离机械僵化的思维模式，本着谦慎、圆融的精神深入古德留下的佛法宝库，那么可以说，抉显和播扬大乘实相正见并不困难。

世俗修心法门，主要是通过反复熏习信心、出离心、大悲菩提心，培养宗教情怀成熟学人相续。其中，尤以信心最为紧要。“佛法大海，唯信能入”、“信为道源功德母，长养一切诸善根”，无数教言昭示了这一点。

对于佛教徒来说，信仰本不应是个问题，至少不应是个太大的问题。可现在，经过印顺等人的狠命折腾，它竟然变成一个相当棘手的普遍性问题了。——一想到居然还需由我们正儿八经地来阐述大乘佛法、金刚密乘是如来金口所宣的清净正法，证明凡夫实执分别心不敌圣者无漏智慧，如来功德不可思议，传统大藏经值得信赖，八大菩萨不是八大行星，智者大师、六祖大师、月称菩萨、寂天菩萨等非为凡夫……，就让人心里颇不是滋味。

正信和正见，实际是相辅相成的关系。既然印、萧等人通过曲解、诋毁实相妙义，大大破坏了人们对大乘佛法的信心，那么反过来，双运离戏实相的有效开显，对于重建大乘佛教信仰，也肯定大有裨益。轰走邪执偏见，再来触摸可爱的大乘显密教法，深深的感动和崇敬必定油然生起。

诚如前文所曾指出的那样，只有在承许圆满法无我实相、轮涅无二见的前提下，不舍轮回的菩萨行愿才有意义。否定了大乘实相妙义的清净性，掉过头再大谈什么“菩萨精神”、“人间佛教”，是很可笑的。要知道，深达轮回实相即清净涅槃的大乘菩萨，其不予舍弃的，乃是无有成实自性并转变了庸俗内涵的所谓轮回，此与凡夫人耽著不休的自相轮回，根本不是一码事。无视二者的微妙差异，背弃智悲双运的大乘精神，一味引诱众生永陷自相的轮回苦海，这种行为不值得赞叹。

印顺在《契理契机之人间佛教》中说：“真正的大乘精神，如弥勒的‘不修（深）禅定，不断（尽）烦恼’，从广修利他的菩萨行中去成佛的法门，在‘至圆’、‘至简’、‘至顿’的传统思想下，是不可能发扬的。”但事实已经证明，若不大力振扬大乘传统实相妙义，表面的利他行为定会流于形式。最精髓的东西都丢掉了，大乘佛法、大乘精神不名存实亡那才怪哩！

什么叫做“把佛陀从天上请回人间”呢？大乘了义经论明确宣说的如来恒沙妙德、大智大悲大力，真的仅是虚无缥缈的神话吗？随着实相正义的开显、双运如来藏思想的深入人心，印顺“人间佛教”的诸多荒诞提法都将受到历史的清算。事实上，大乘佛宝并不遥远，更非远在天边，如能融通二三转法轮妙义，可以说，佛陀离我们其实是很近的，近到就在每位众生心中，近到无始以来未尝离开半步！如果不对大乘经论产生过度失真的误读，很容易明白，外境中功德圆满的相好佛尊，实为真心如来藏的投影和外现。大乘圣尊的神奇示现、自在游舞，从最了义的角度来讲，不过是教人反悟自心的善巧方便而已。所以，只有对双运离戏大法界一窍不通，并且对心灵的无始召唤麻木不仁的人，才会愚蠢地认为生佛迥异天地悬隔，才会幻想用与顺世外道同流的人本主义思想来改造我们伟大的大乘佛教！

即便佛陀真个现身人间，若不信大乘离戏实相，亦如盲如聋；若具正信正见，那么分分秒秒都和三世如来同一鼻孔出气，无时不在经验发自内心深处的感动。不向正本清源的关要处着眼，光是舍本逐末地向外忙活，有多大意义呢？

总之，大乘实相正见的有效彰显，佛教信仰的稳固建立，是发起真实菩提心的前提。出离心也同样需要有正见正信摄持。否则，若对三宝功德将信将疑，不知轮回世间的痛苦、欺惑本性，甚至连天界地狱、六道轮回、善恶因果等世俗正见都付之阙如，那么出离心和大悲菩提心又从何谈起呢？不具此二心，别解脱戒和大乘菩萨戒便形同虚设。没有戒学基础，定学和慧学自然成了无源之水无本之木。整个修行，也就泡汤了。

出离心之于大乘菩提心的重要性，于此需予特别强调。我们无法想像，一个自己尚对三有轮回贪恋不舍的人，竟能恳切立志救度一切众生出离轮回苦海，同证无上菩提。太虚大师之所以强调“大乘成佛心”必须以“出离流转心”和“向上增进心”为基础（“故能发成佛心，必先有出离流转之心也。故此三心次第相依，若无前二必无后心。常人所谓发大乘心，为众生发心等，若果未了三界众生生死之苦，决非究竟成佛之菩提心也。”），宗喀巴大师之所以认为大乘学人须将下士道和中士道修法作为重要前行，就是这个道理。而现在不少人，竟然口口声声以不出（自相）轮回、不修定慧功德、生生世世变人为荣，究其正信正见，则乏善可呈。在这种情况下，所谓的利他救世、菩萨精神，不沦为贪著轮回世间、恣纵五毒烦恼的幌子，那才奇怪！此类行为，及其指导思想，应该对当代佛教的内在衰落负有不可推卸的责任。

只谈改善（世间），不谈舍离，这就是我们大乘佛教的菩提心吗？度化一切众生圆成无上佛果的宏伟大愿，难道能和狭隘耽著现实利益的人本主义划上等号吗？自己尚对出离心、菩提心和大乘实相正见没有深切认识，就能够“以己之昏昏，示人以昭昭”，给众生带来真实的利益吗？

益西彭措堪布仁波切在讲授《菩提道次第广论》时，对出离心和菩提心的关系进行了深入论述：

“今天继续讲‘除遣邪分别’。上一次我们讲了邪见之相，对方的观点是菩萨不应当厌离生死，理由是菩萨应当在生死当中摄受有情，而且在生死当中有大利益。

下面是对彼遣除，分八段讲。

1、对于不怖畏轮回的教证意义颠倒执著是大错谬：

‘ 此是倒执经义，成大错谬。’

意思是，经文没错，是你对经文颠倒理解，所以成为大错谬。这个关要不通达的话，一般人分析不清楚，认为不必要修厌离心，实质上会变成对人天欲妙的贪执，把大乘佛法沦为有漏的人天之法。

这是一个大问题，当年在西藏都有这种问题的话，今天在汉地更是比比皆是了。一般人没有如理辨别的能力，很容易颠倒执著经义，所以导致行为出现很多混乱，出现很多似是而非的问题。这些疑问不解开，菩提道就没有办法如理如量地依次第走下去，所以以理抉择相当重要。下面看怎么抉择，这是一个长句，首先排除不正确的了解，然后再显示经文的正确含义：

‘经说不应厌离生死，此义非显由于惑业增上力故，漂流三有生死病死，是等诸苦不应厌离，是显菩萨为利众生，乃至生死最后边际，擐披誓甲学菩萨行，虽总众生一切大苦，一一刹那降自身心，然不由此厌离怖畏，于广大行勤发精进，于生死中不应厌离。’

经上说‘菩萨不应厌患生死’，这不是要说明由于惑业力而漂流生死，那么多的生老病死、无量的大痛苦不应该厌离，而是显示作为一个菩萨为了利益众生，乃至生死的最后边际，披上精进铠甲学习菩萨行，在这时候，一定要提起心力，应当要发起这样猛利的大誓愿，就是：即使所有众生一切种类的大痛苦，每一个刹那都降临在自己的身心上，自己都可以担负起来，终究不因为这种大苦而有厌离怖畏。对广大的利益众生的菩萨行要发起勇悍的心力，在生死当中不应当厌离。

所以对于以业惑他自在转的苦，这是要厌离的，因为这是一种行苦的自性，怎么能不厌离呢？而为了利益众生主动地承受众生的苦难，这是不应该厌离的。比如说，一种苦受由业惑不自在地显现在自己的身心之上，这说明根本没有超出苦集，另一种是以大悲心观照众生之后，为了帮助他们，主动地代众生受苦。这两者性质截然不同，一种是以烦恼和业的势力，显现种种的苦报，是一种不自在的相；一种是具有悲心，主动愿意代众生受苦。对菩萨来说，前者是一种迷乱，怎么能不厌离呢？不厌离就会长夜流转生死。后者是和大悲相应的，能迅速积聚成佛资粮，当然应当摄取。在《大乘庄严经论》当中类似地讲道：菩萨见到能让一个众生的相续当中一刹那生起布施等的善念，为了成办这一点，即使在百万劫精勤都心甘情愿，没有一点疲厌。……

2、宣说遣除对三有见为胜利之义的颠倒执著之理。

‘又于三有见为胜利之理者，即彼经说菩萨精勤义利有情，如于此事所发精进，如是其心而获安乐。故不厌患三有之义，是于生死义利有情不应厌患，当于此事而发欢喜。’

再讲‘于三有中见为殊胜利益’的真正含义，就是前面经典所说的，菩萨精勤地利益有情，对于这个利他之事发起精进，这样他的内心能够获得大安乐。所以‘不厌患三有’的意义，是指对于在生死之中利益有情不应当厌患，应该对这个趣入轮回利他发起欢喜心。

所以，‘不应厌患’是指对于在生死中利益有情不应厌患，不是对沉溺生死不应厌患。举例来说，在洪水当中自己不会游泳，如果不厌离，那就会被淹死，但是如果已经会游泳，那对于入水救人就不应该厌离，否则有能力救人却见死不救，这是非常不应理的做法。实际上，能在大水当中勇猛地救人，才真正体现出一个人的大义大勇。所以这两者不可混淆，对于自己沉溺在生死洪流之中，当然应当厌患、赶紧出离，对于在生死之中利益有情却不能厌患。今天往往拿这个当挡箭牌，口里说：佛法在世间，我们要在世间随缘，所以我们也要会吃喝会玩乐。这样是把三有痛苦颠倒见为大胜利，而不是对于在三有当中利益有情见为大利益。

3、对于三有生起悲心欢喜，但对以业惑转生轮回须要恐惧之理：

‘若由烦恼及业增上漂流生死，众苦逼迫，尚不能办自己义利，况云利他，此乃一切衰损之门，较小乘人极应厌患，极应灭除。若由大悲愿等增上于三有中摄取生者，则应欢喜。此二不同。’

如果是以烦恼和业的缘故，不自在地在生死中漂流，每天自己都在生老病死、求不得等等的众苦逼迫之中无法自在，这样连自己的利益都不能成办，怎么谈得上利他呢？我们常常会喊口号：我要普度众生！如果自己都度不了，自己烦恼起来只能吃安眠药，这怎么能普度众生呢？所以不能把对生死的贪执当作在生死之中利益有情，这是一切衰损之门，障碍自己障碍众生，这样下去就是玩弄佛法，打着大乘的幌子实际是搞贪嗔痴搞吃喝玩乐，所以在这个地方一定要分析清楚。

因此大乘不但要厌离生死，而且和小乘的厌离相比，是极应厌离极应灭除。相反，如果是由大悲力、大愿力敢于到三有去受生，那是应当欢喜的。

我们可以看到，历史上很多再来菩萨，就他们自己来说，已经超出三有，但是他们以愿力、三摩地力还是入母胎受生，佛为了救度人类也示现入胎出胎，示现和人一样的行为相。为什么会这样做呢？就是因为慈悲。佛的法身尽虚空遍法界，我们人在地球上就象小蚂蚁一样，不容易看到法身佛，所以佛为了救度众生，降生到这个小地球上，示现和众生一般大，说同样的语言，这样众生就可以和佛亲近、得到佛的救度，所以示现报化二身的原因，就是慈悲。菩萨也是发愿利益众生，他们超出生死苦海之后，最主要的事业就是利他，所以初地就有愿力受生，在三地就有三摩地受生等等，这些受生是极应随喜、极应发愿随学的。

4、对于以业惑转生和以愿力等转生没有区分而如是宣说，于行菩萨戒产生恶作罪。

‘若未如是分别如前宣说，则此说者，若有菩萨律仪，《菩萨地》说犯一恶作，是染违犯，恐繁不录。’

假如没有这样区分何种厌患应理、何种厌患不应理，而说菩萨不应当厌离以业惑所导致的生死诸苦，假如受了行菩萨戒律仪，按《菩萨地》所说，这就犯了一个恶作罪，是染违犯。具体情况在宗大师的《菩萨戒释》当中有，本论恐怕篇幅过长没有具体摘录。

在《菩萨地》当中说：‘若诸菩萨安住菩萨净戒律仪，起如是见，立如是论：菩萨不应欣乐涅槃，应于涅槃而生厌背，于诸烦恼及随烦恼，不应怖畏而求断灭，不应一向心生厌离，以诸菩萨三无数劫，流转生死求大菩提。’（菩萨见到很多经典上都说诸菩萨爱乐生死、不乐涅槃，由于对经义误解的缘故，他生起这样的邪见，这样立论：菩萨不应当欣乐涅槃，应当对涅槃厌背，对于诸烦恼和随烦恼不应当怖畏、不应当一心厌离，因为诸菩萨在三无数劫当中流转生死求证大菩提的缘故。）

‘若作此说，是名有犯，有所违越，是染违犯。’（如果这样立论宣说，这是犯了菩萨戒。）

‘何以故？如诸声闻，于其涅槃欣乐亲近，于诸烦恼及随烦恼深心厌离，如是菩萨于大涅槃欣乐亲近，于诸烦恼及随烦恼深心厌离，其倍过彼百千俱胝。’（为什么起这样的见就犯戒呢？因为像声闻欣乐涅槃、厌离烦恼那样的程度，菩萨本来应当超过它百千俱胝倍。）

‘以诸声闻，惟为一身证得义利，勤修正行，菩萨普为一切有情证得义利，勤修正行。是故菩萨当勤修集无杂染心，于有漏事随顺而行，成就胜出诸阿罗汉无杂染法。’（声闻只是为了自己一个人解脱生死，还应当这样勤修正行，何况菩萨普为一切有情解脱生死，勤修正行。所以菩萨应当勤修无杂染心，因为自己没有解脱烦恼，必定不能解脱他人的缘故。）

《庄严经论》上说：‘顶戴众生极重担，菩萨缓行非端严，种种系缚缚自他，应勤修行百千倍。’

《传释》上说：‘声闻钝根，尚能了知生死过患，深生厌离，何况菩萨是利根性具无量慧。’（声闻是钝根人，还能了知生死的过患而深生厌离，何况菩萨根性猛利具有无量的智慧，更应当厌离。）

5、对远离有寂二边的行为，诸智者成就者承许之理。

‘故见三有一切过失，虽极厌离，然由大悲牵引意故，不断三有者，是为希有。’

假如一个人见到了三有的一切过失，没有一点安乐可言，虽然是极其厌离，但是由于大悲牵引自己的心，反而不断地在三有受生，愿意把自己的生命奉献在众生界，成为一切有情安乐的所依，这是极其稀有的。

打个比方，一个精神病院的医生，对他自己来说，对精神病的痛苦极其厌离，然而以悲心的牵引他愿意进入精神病院，在那里长年照顾病人，帮助他们逐渐恢复理智，这种行为是极其稀有而高尚的。

‘若见三有盛事，如妙天宫，爱未减少，借利他名而云我等不舍生死，智者岂能将以为喜？’

相反来说，如果见到三有里面有各种高级的五欲享受——美酒、佳人、香车、豪宅，象微妙的无量宫一样，自己的贪爱没有一点减少，反而以利他为借口说，我们不应当舍离生死。为什么不舍生死呢？说白了，就是五欲舍不得放下。智者怎么能对这种观点欢喜呢？

所以一个人对于取舍之处要有正确的认识，如果分析不清世间和出世间的缘起差别，很容易混为一谈，所谓利益众生，也可能变成‘一盲引众盲、相牵入火坑’而已。有些人旗子打得很大——都是大乘、无上乘，口里说：‘你是小乘出离，我的境界比你高，我要留在世间利益众生’，其实他是想留在世间多搞一点吃喝玩乐，不愿意离开五欲。

‘《中观心论》亦云：“见过故非有，悲不住涅槃，利他具禁行，而安住三有。”’

以清辨论师的《中观心论》来说，前两句‘见过故非有，悲不住涅槃’，就是菩萨由于具有见到三有过患的猛利出离心，所以他不是耽著三有的圆满而束缚在三有当中，而是对众生以大悲他自在转的缘故，为了他利，不安住在寂灭涅槃的边际。后两句‘利他具禁行，而安住三有’，就是全然为了利他具足大乘禁行的菩萨，他是以大悲愿力等特意地在三有当中受生、安住。这里的‘具禁行’，‘禁’是遮止，真正大乘的菩萨，自私自利和损害众生的心念都完全遮止了，他唯一的行持是什么？就是利益有情。

6、以如是根据需要悲心猛利之理，以及和不厌患轮回二者相违之理。

‘又《菩萨地》说百一十苦，是于一切有情发大悲之因（在上士道菩提心次第当中还会具体讲到），由见如是无边众苦，心生恒常猛利不忍。而云于生死不稍厌患，极为相违。’

这是再举《菩萨地》所说来破斥以上的观点，在《菩萨地》当中讲了一百一十种苦，为什么要这样广大、深入地思惟苦呢？因为思惟苦是对一切有情引发大悲的因，不认识苦能发大悲吗？看到众生都是那么安乐，也没有必要去救度他。实际上，只有对众生的苦难认识越来越深细，大悲才会修得越来越深广。所以论中说：‘由见如是无边众苦，心生恒常猛利不忍。’正是见到三有充满了无边众苦，并不是安乐世界，才生起恒常猛利的不忍之心。一个愿意为别人着想的人，见到别人有苦难时，就会不忍心抛弃他，同样，菩萨见到轮回无量的母有情正在生死当中感受那么漫长、那么多的痛苦，他怎么忍心舍弃呢？所以地藏菩萨发愿‘地狱不空，誓不成佛’，一切大乘菩萨共修的普贤行愿也说：‘虚空界尽、众生界尽、众生业尽、众生烦恼尽，我愿乃尽，以虚空界、众生界、众生业、众生烦恼不可尽故，我此愿王永无穷尽，念念相续无有间断，身语意业无有疲厌。’所以，从理论上说，菩萨应当对轮回痛苦极生厌离，在《般若经》中也说大乘菩萨应当厌离轮回。

‘而云于生死不稍厌患’，就是敌方却说‘菩萨对生死一点不厌离’，这和《菩萨地》的观点是极为相违的。哪里相违呢？就是‘心生恒常猛利不忍’和‘不稍厌患’在内心的状态上完全相违。这个心生恒常猛利不忍，缘自己就是出离心，缘众生就是大悲心，是自己已经看到了生死的苦，心里很厌患，然后想到别人时会有一种不忍的悲心，愿意入生死去救他。

比如自己心爱的孩子掉在粪坑当中，父亲不忍孩子受苦，所以以悲心跳入不净粪当中，但父亲没有跳之前和跳入后，对粪坑始终都是厌离的。

一般人智慧有限，乐受和舍受不认识是苦，他把乐受当成真安乐，他会觉得生活很幸福、心里很满足，所以就说：‘不要把佛法说成是厌世的教，佛法应当是安住在世间的。’这需要善加辨别。把轮回的那些有漏法执著为安乐，大家一起在轮回里面泡，这既不是小乘佛法，也不是大乘佛法，却是凡夫生生世世最拿手的生死之法。

7、爱惜深厌轮回而不堕寂灭边的行为之理：

‘若于生死心善出离，次见有情皆自亲属，为利他故入三有海，此道次第亦是《菩萨观行四百论》之意趣。’

这一段告诉我们，一个大乘菩萨应当按照如理的次第真正发起大悲而入于轮回。现在时代的问题，就是对于修行次第不清楚，所以造成很多误解，误入歧途。真正按次第来，第一步对于生死要好好发起一个无伪的出离心，然后见到其他有情都是自己过去世的亲人，他们正在苦海当中漂流，那当然不能舍弃父母有情只图自己一个人快乐，这时候为了利他，甘愿跳入三有苦海，是以这样的方式而不舍离三有的，这不是凡夫庸俗的贪著轮回。这样一种道的次第也是《菩萨观行四百论》的意趣。……

从上面这些教理可以认识到，出离轮回是大小乘的共道，所以叫做共中士道，大乘同样需要发起出离心、修习解脱道。在发起出离心之后有两条路，一条是只为自己解决问题趣入小乘，一条是在发起出离意乐之后，观照众生的痛苦由衷发起大悲心、菩提心，往大乘的道上走。这部《广论》最终的目的，是要把学人引入大乘，但是必须要以下下道支做为基础，也就是要以下士道深信业果、行持十白业道，中士道出离心、无我正见摄持修持戒定慧三学，做为大乘必须的共道基础。

以上谈到大乘要以出离心为基础，再下来看密咒乘如何。

8、如是之心，不仅显教大乘，金刚乘修行者也需生起之理。

‘无上密咒亦须此理，如圣天《摄行炬论》云（圣天菩萨的《摄行炬论》是一部密宗论典）：“以此次第，应当趣入极无戏论行（这个极无戏论行是密宗正行。）。其次第者，谓修行者最初当念无始生死所有大苦，求涅槃乐，遍舍一切猥杂，下至王位自在，亦当修苦想。”

这是以一个教证说明出离心是密乘行者需要具足的入密基础。

《摄行炬论》当中说：以这样一种次第应当趋入极无戏论行，是哪种次第呢？就是修行人最初就应当忆念无始生死以来的无量众苦，这样发起希求涅槃安乐的意乐，‘遍舍一切猥杂’，就是一切内心散逸在贪著轮回的方面通通都要舍离，下至于王位自在，本质也是苦，应当修苦想，不应当贪执。不然贪执在欲尘上，怎么能显现密宗大清净的境界呢？

以上通过教证理证很痛快地破除了所谓‘大乘行人自身不应当厌患生死’的邪分别。”

这些似是而非的邪分别，是印顺“人间佛教”的核心思想，也是魔王波旬毁坏佛教的利器。种种邪师谬论，正是通过巧妙地投凡夫心之所好，饲以美味诱饵，才迅速得势。所以在某种意义上，邪师谬论欢然施虐之处，即是当今振兴佛教的着手之处。

《灵峰宗论》讲道：“研真穷妄名之为学，盖能深造自得，则左右逢其源，故愈博而愈约，否则愈博愈无头绪，去道亦愈远矣。古人发心出家，必矢志参学，由痛念生死事大，无常迅速，此身不向今生度，更向何生度此身，所以三登九上，百城烟水，不惮其劳，念念了当大事，岂肯著相计名，寻行数墨，附叶攀枝，以徒资口耳哉！末世不然，名为欲续如来慧命，撑如来法门，而不知痛为生死，惟积学问广见闻，冀可登座挥尘而已。嗟嗟！不与菩提大心相应，云代佛扬化，吾不信也。不与为生死心相应，云大菩提心，尤不信也。胜负情见不忘，仅成阿修罗法界；名利眷属意念不忘，仅成三涂魔罗种子。随其所见所闻而起法执，不能舍弃名言习气，不达如来说法旨趣，不知种种四悉因缘，仅成凡外戏论窠窟。学问益多，害心益甚，学人益盛，正法益衰！吾所以每一念及，未尝不梦寐痛哭者也。”

“禅教律三，同条共贯，非但春兰秋菊也。禅者佛心，教者佛语，律者佛行。世安有有心而无语无行，有语而无行无心者乎？今之学者，不惟分门别户，纵发心遍学，曾不知其一以贯之。……此无他，最初参学，既不具正眼，又不具真正大菩提心，又不具真正为生死心故也。不为生死，决不能发起大心。不发大心，决不能开发正眼。欲真为生死，别无他术，须识三界无非是苦，现在身心便是苦具，不知苦故，重造苦因。今以四大观身，四蕴观心，了知无我我所，只缘迷惑，枉受轮回，深生惭愧，猛求解脱，此即真实为生死心。而又了知心佛众生三无差别，诸佛已悟，众生尚迷，我今既知此理，誓与众生，同证正觉，此即真正大菩提心。发此心已，又知设有一事不合佛行，一言不合佛语，一念不合佛心，则不足自利利他。三千威仪八万细行，皆磨礲真性之具，断不在衣钵锡杖间，便应洞明作犯止持，及开遮方便，方成佛行。十二分教三乘圣典，皆指点心性之诠，断不在名句文身间，便应痛究偏圆权实，及体宗力用，方解佛语。拈花竖拂种种机缘，皆点铁成金方便，断不可落识情卜度边，便应直下觅心了不可得，不于心外商量古人公案，方契佛心。夫佛心己心，岂有二哉，观现前一念心了不可得，不复误认缘影为心，方知一切诸法，无非即心自性，既知一切法皆即自心，则佛心亦即自心。既知佛心即是自心，则佛语佛行，何独非自语自行乎？不于心外别觅禅教律，又岂于禅教律外别觅自心，如此则终日参禅看教学律，皆与大事大心正法眼藏相应于一念间矣！”

蕅益大师对发心和闻思修行关系的深刻论述，为后人指点了迷津。至尊上师堪布仁波切等宁玛派大德也反复强调，认真修学《大圆满前行引导文》和《入菩萨行论》等修心宝典，是成熟学人相续的重要途径。通过世俗修心法门的熏习，学人道心定能增上稳固，从而顺利悟入胜义实相。二谛圆融的如理修学，是造就快乐的解脱者和欣欣向荣的佛教新气象的根本保证。

古人云：“人能弘道，非道弘人。”法是死的，人是活的，法要通过人才能起作用。是故，采取什么样的方式，让佛法更加有效地利益众生，同时自身得以广泛流传，也是个很重要的问题。

在坚持正信正见的前提下，开办佛学院，建设如理如法的道场，下大力气培育僧俗人才，当然是关键环节。但在任何情况下都必须注意，学修结合、三学递进、圆融无违的传统精神决不能丢掉。破法者蓄意制造的偏堕混乱和敌对情绪，引发了严重后果，留下了深刻教训，必须引以为戒。

在培育僧才方面，藏传佛教有不少优良传统值得借鉴。譬如说，在讲闻兴盛、极重法义研学的同时，又高度强调熟练背诵经论教言。不要说声名卓著的大上师，即便普通出家人，也无不背得整部整篇的佛经祖语，在交谈、讲法、辩论或著书之际，往往脱口而出信手拈来。刻入学人心坎深处的这些金刚语，让人终身难忘，由此对深刻理解法义和熏陶宗教情怀所带来的助益，非过来人不可尽言。（汉地传统的教育方式与此颇有相似之处，四书五经等儒家经典历来是士子们必须熟背的内容。可惜现在早已古风不存了。）至于广泛开展的精彩热烈的辩论，在抉显佛法真义增上学人智慧方面所起到的巨大作用，就更是不言而喻了。

十数年乃至数十年如一日地诚敬依止上师善知识，比起三四年课桌上的形式交往，效果也不可同日而语。有人拿敬信上师来批评密宗，殊不知这正是生命大智慧得以有效传递的关键所在。汉地佛学院的根本毛病，主要就出在这里。短短几学年一晃而过，数十名学生各奔东西，撒出去后很快被茫茫人海所淹没，连个影子都找不到。表面看是重获自由，实际对大多数人而言，正是以更大的不自由作了代价。修行是一辈子的事，所以具德上师的长期提携和慈悲加持，至关重要。作为初学者，没有十几二十年以上的严格管束、具体引领，仅学点皮毛名相便随心所欲地独立行动，能不让人捏一把汗吗？尤其是这物欲横流浊恶不堪的末世，常让人身不由己，过早的放任自流无疑会损及道心正念。要是果真有出淤不染的善根、缘份，又何以随业风飘落这样的时代呢？

尊师重道，本为中华民族的传统美德，如今受到冷落，在很大程度上要归咎于过份崇尚个人价值和个性特色（背后有萨迦耶见作祟）的时代风潮。不过话又说回来，即便学生有心长期依师，佛学院里具足教证功德、深孚众望的合格上师，又有多少呢？批评密宗敬重上师，在某种程度上恰恰反映出汉地具有强大精神凝聚力的高僧大德的稀罕，以及师道之没落。没落到对正常现象大惊小怪，稀罕得心生忌妒！优秀师资严重匮乏、丢掉尊师重道的传统精神、没有长期深造的机缘、学修脱节、人才师资更加下滑，我们的汉传佛教，什么时候才能走出这个令人痛心的怪圈呢？

反观藏地，这样的放任、失控现象却不多见，在各个教派、传承的有效引领下，闻思修行均稳定有序地得以开展。汉地学人比赛的是谁跑的地方多，谁的人缘关系广，而藏地佛教徒，则以长期依师、安住不动、博学精修为荣。特别是有学有证的高僧大德不断涌现（当然这和密宗的独特加持力有关），为优秀传统的继承、佛法智慧的传递以及佛教势力的巩固，提供了有力保证。学修结合、三学递进等基本要求，也在围绕佛教大师独具的人格魅力和精神凝聚力发展起来的良好师徒关系中，得以顺利落实。正是系统有序的学修环境和长期稳固的师徒关系，使藏传佛教长盛不衰。

当然，长盛不衰并不等于十全十美，汉地有许多优良传统，也很值得藏传佛教学习。上述感想，不过是笔者根据自己的观察，提出的或许有参考价值的个人意见。但至少可以肯定地说，如今在汉地相当时髦的一些错误观念，在藏地是没有的。譬如，有人慨叹“修行修行，把佛教都快修没了”，有人深表赞同，于是，极力打倒真修实证，千方百计诱导所有佛教徒钻进世俗社会中摸爬滚打，竟成了所谓的复兴佛教的方针大略！这种做法，不让我们的佛教迅速衰败下去，那才怪了！

大乘菩萨精神，当然要体现在入世救世上，但决不是叫每个佛教徒都无意义地去殉葬，通过牺牲自己的解脱慧命换取暂时的虚假繁荣。当代弘法事业的确时不我待，但越是如此，越应该深谋远虑长期规划。直线思维模式不仅在抉显胜义实相上栽了大跟头，而且事实证明，即便在推广佛法的方式方法上，也错误不断。急功近利的短期行为和以退为进的可持续性发展，孰优孰劣，早由古人的一句“磨刀不误砍柴功”，给出了答案。看古人公案可以知道，即便经过长期苦修证得心性，他们也常默默无闻地水边林下长养圣胎，待到龙天推出方随缘利生。现在的时局，不一定允许原封不动地照搬古人做法，但显而易见的事实是，一位具证大德出手，是千百个具缚凡夫也望尘莫及的。所以问题的关键并不在于需不需要修行，而在于需要什么样的修行！是在清净的信心、出离心、菩提心和实相正见指导下，坚持二谛圆融的传统精神进行修行呢，还是遁世枯坐、唯求自利，或者一头扎进红尘世间拼命扑腾？什么事情，都不能从一个极端走向另一个极端，在许多情况下，丢掉直线思维模式和轻浮心态，虔诚地向传统精神中寻求感悟、吸取营养，才是走出困境的良策。许多麻烦和困扰，实际并非源于传统佛教的过患，反而恰恰是由于没有把握和坚持传统佛教的精髓所致！对于这一点，一定要生起清醒的认识。所以说，批判传统、抛弃传统决非解决问题的好办法，如果把物质文明的虚假繁荣所引发的时代优越感无限扩大化，积极向庸俗的人本主义、顺世外道思想看齐，实际是非常愚蠢的行为。

不先下苦功感悟传统精神，努力提升自身的宗教情怀、人格修养和学修境界，怎能对佛教作出实质性贡献呢？知见未明脚跟未稳，就匆匆扑进花花世界，若能全身而退就已是万幸了，哪还谈得上什么利生大业呢？

关于静处修法的功德和散乱愦闹的过患，佛经祖语进行了广大宣说。如《大宝积经》云：“弥勒！彼诸菩萨既出家已，未得慧力而欲得者，不舍利养不修少欲，未生慧力当令出生，已生慧力能令增长，无有是处。不舍愦闹，不住寂静，未生慧力当令出生，已生慧力能令增长，亦无是处。”

《大乘本生心地观经》云：“出家菩萨远离喧闹，住阿兰若修摄其心，无量千岁以求佛道。三世如来离诸喧闹寂然闲居，万行增修证菩提果。缘觉声闻一切贤圣，证得圣果亦复如是。其阿兰若有十种德，能令证得三菩提果。……阿兰若处有如是等无量功德，以是因缘，出家佛子誓舍身命不离山林。”

智者大师在《摩诃止观》中也慈悲开示道：“夫山中幽寂神仙所赞，况涅槃澄净贤圣尊崇。佛话经云：比丘在聚身口精勤，诸佛咸忧；比丘在山息事安卧，诸佛皆喜。况复结跏束手缄唇结舌，思惟寂相心源一止，法界同寂岂非要道！唯此为贵，余不能及。”

“第三闲居静处者：……三种三昧必须好处，好处有三：一深山远谷，二头陀抖搂，三兰若伽蓝。若深山远谷途路艰险，永绝人踪谁相恼乱，恣意禅观念念在道，毁誉不起，是处最胜。二头陀抖搂，极近三里交往亦疏，觉策烦恼，是处为次。三兰若伽蓝闲静之寺，独处一房不干事物，闭门静坐正谛思惟，是处为下。若离三处，余则不可。白衣斋邑，此招过来耻，市边闹寺复非所宜，安身入道必须选择，慎勿率尔。若得好处，不须数移。”

“凡令讲说或劝为众生，内痒外动，即说一两句法，或示一两节禅，初对一人驰传渐广，则不得止。初谓有益，益他盖微废损自行，非唯品秩不进，障道还兴。象子力微身没刀箭，掬汤投冰翻添冰聚，毗婆沙云破败菩萨也。昔邺洛禅师名播河海，往则四方云仰，去则千百成群，隐隐轰轰亦有何益利？临终皆悔。……大论云：菩萨以度人为事，云何深山自善？答曰：如服药将身体康复业，身虽远离心不远离。若至六根清净，名初依人，有所说法亦可信受，一音遍满闻者欢喜。是化他位也。若此时不出，强软两贼无如之何。自行转成，于他有办，大象捍挌刀箭无施，日光照世长冰自冶。此即安忍之力焉。”

藏传佛教中的这方面教言，更是不胜枚举。如《入行论》中云：“林中鸟兽树，不出刺耳音，伴彼心常乐，何时共安居？何时住树下，岩洞无人寺，愿心不眷顾，断舍尘世贪？何时方移栖，天然辽阔地，不执为我所，无贪恣意行？何时居无惧，唯持钵等器，匪盗不需衣，乃至不蔽体？何时赴寒林，触景生此情：他骨及吾体，悉皆坏灭法。吾身速腐朽，彼臭令狐狼，不敢趋前尝，其变终至此。孑然此一身，生时骨肉连，死后各分散，何况是他亲？生既孤独生，殁复独自亡，苦痛无人摊，亲眷有何益？如诸行路客，不执暂留舍，如是行有道，岂应恋生家。迨及众亲友，伤痛及哀泣，四人掮吾体，届时赴寒林。无亲亦无怨，只身隐山林，先若视同死，殁已无人忧。四周既无人，哀伤或为害，故修随念佛，无人扰令散。故当独自栖，事少易安乐，灵秀宜人林，止息众散乱。尽弃俗虑已，吾心当专一，为令入等至，制惑而精进。”

“思维地狱苦，始知诸欲患，非毒兵器火，险地所能拟。故当厌诸欲，欣乐阿兰若。离诤无烦恼，寂静山林中，皎洁明月光，清凉似檀香，倾泄平石上，如宫意生欢。林风无声息，徐徐默吹送，有福瑜伽士，踱步思利他。空舍岩洞树，随时任意住，尽舍护持苦，无忌恣意行。离贪自在行，谁亦不相干，王侯亦难享，知足闲居欢。”

《大圆满心性休息》中云：“目睹尸林散骨景，自身亦知如是性，悉皆散落之有法，不贪无实轮回法，恒灭诤论诸烦恼，自心堪能得安乐。诸佛称赞寂静林，厌恶世间往静处，仅迈七步之福德，何者恒河劫佛前，数劫供养诸福德，不及前福百千分，是故行者皆应当，依止寂静森林处。”

时至今日，尘世间的染污诱惑只可能比古时大，而不会更小。作为修行人更应该远离散乱愦闹，深深思维三有轮回的痛苦、虚假和欺惑本性，努力护持正知正念。竭力诱导佛教徒丢掉出离心，一味随外门转，不管以什么理由，都是不可取的。若在叫人委身险地、深陷自相轮回苦海的同时，还大肆歪曲和诋毁大乘佛法精义，那就更是犯罪了！

因于对出离心的高度重视，和对大乘菩提心的正确认识，藏传佛教在这方面做得较为如法。譬如，至尊上师堪布仁波切就对随学徒众制定有非常严格的纪律，不许随意外出，不许异性道友接触、说话，在道场内个人也不得安装电话、使用手机、拥有电脑，电视、录像、网络等更是受到严厉禁止。如是从各个环节堵塞外界的负面影响。实际上，对于生起教证功德、对治烦恼习气来说，古代祖师们的如海教言早就足够了，现代高熵文化不一定能在这方面帮上很大忙。尽管现代社会的冲击很大，但我们佛教徒想静心学法修行，从骨髓中一丝丝拔出累劫无明习气，不努力营造一个相对独立的良好环境，肯定是不行的。只有在具德上师引领下，通过长期稳定的封闭性（或半封闭性）强化训练，才有可能造就合格的弘法人才，迎来佛教的伟大复兴。不是每一位出家人都堪当此重任，但也不是所有出家人都不需要投入这样的铸造和磨炼。内心具足正信正见和修证功德，再面对社会行持利他，和“头重脚轻根底浅，嘴尖皮厚腹中空”的急功近利者，显然是不一样的。有理由相信，魔王更喜欢的是自身难保的后一种人，而不是前者。

离开广泛的普及和广大的信众，佛教就没多大价值了，而且也不会有什么前途。借助慈善事业、文化教育等表面形式，施予众生暂时的利乐，同时扩大佛教影响面，让佛法深入人心、融入社会，意义固然不小。但千万不要忘记，形式是为内容服务的，暂时的利益，不等于永恒的安乐。如果把形式当成终极目的，把工具奉为最高原则，则显然已误入歧途。

出家人，依传统理当以法布施为主。如果不将重点放在切实提升自己的佛法修养、引领大众生起清净的佛法知见上，仅仅在皮相形式上留连忘还，又如何能荷担如来家业呢？难道说，几个公司几片砖瓦几句寒暄，就是释尊的全部家当吗？倘若大乘佛法精义受到大肆曲解和诋毁，正信正见出现普遍危机，那么佛教界就算涌现出好几打名扬全球的大慈善家、大实业家、大学术家，修建起千百座金碧辉煌的大寺庙，恐怕也不是什么幸事！佛教界为适应现代社会而做的努力，如果归根结底没能对学人迅速生起实相智慧解脱轮回苦海带来实质性帮助，那么在某种意义上，说这一切“皆是魔事”并不过份。

为了实现原始目的，魔王常常在外表上示现相似的善言善行，有时还表演得相当精彩。但是，处心积虑地歪曲和排斥圆通实相的伪善，迟早会露出马脚。所以已经有越来越多的人士注意到，印顺虽然“亦能说种种愿行，但不能说诸法实相”，不仅自己说不了，他的颠三倒四暗藏杀机的“人间佛教”，还在事实上对如理弘传诸法实相的传统圣教造成了极大破坏！正如《功德藏》所言“树根为药芽亦药，根为毒（则）芽何用说”，既然根子上早已糜烂，那么再怎么涂抹菩萨精神、不厌轮回、不断烦恼的脂粉，也难辞断人慧命、毁人正信之嫌！从表面看，印顺是破掉大乘佛教之后又回归了大乘佛教，但细心的人不难发现，他所回归的，不过是早已抽掉正信正见、与顺世外道同流的“伪大乘”而已。

关于佛教应该如何正确面向未来，适应社会发展，至尊上师堪布仁波切在《藏密问答录》中作了有力论述：“佛教确实面临一个如何与整个社会的现代化进程相协调的问题。在飞速发展的现代社会中，我想佛教应该而且必须借助于现代化的各种手段以利自身的发展壮大。但这一切的前提必须是：佛法绝不能以丧失自身的原则为代价去迎合世人；佛法也绝不能以降低自身的水准为条件，一味迁就现代人的各种生活习惯、思维习惯。在这些前提下，我们欢迎一切现代化的弘法方式，并将积极准备将这些手段用于藏传佛教的弘扬上。但最主要的指导思想依然是，佛法的思想如果不能穿透时空的迷雾，佛法如果没有揭示出宇宙的终极真理，佛法如果还要随着世人分别念的改变而相应地被其所化，并不能化导世间学艺与世人思想的话，这样的佛法又怎佩称为最究竟的智慧？故需要现代化的不应该是佛法的本质、佛法的思想，而应是把这一本质、这一思想尽最大可能传播开来的工具；并且我们必须保证这种种现代化的工具不会日益侵蚀掉佛法的精髓，它们不应该喧宾夺主，它们只能被佛法所统帅，不能反而凌驾到佛法头上。

我们已经看到并且承认汉地种种借助于现代化的手段弘扬佛法的做法，正如我们也同时注意到很多西方国家的法师也在运用现代化的媒体、方式弘法利生一样，对他们的做法我们依然随喜、赞叹。很多藏传佛教的高僧大德在东南亚、西欧、北美等地讲经说法时，同样采纳、接受了诸多新式工具。国外许多国家和地区还设有专门的佛教电台、电视台、报刊杂志，这些弘法的新思路、新手段都值得我们借鉴、选用。再说如今的时代早已是科技的时代、电子的时代，大多数人都恨不能将自己的人脑换成电脑，以更好、更快、更多地接受、储存、处理各种信息，为随顺世人日益变换的接收方式、联络及沟通媒体，佛法教育、传播手段当然也要更上层楼，以免落伍、跟不上时代发展。

近几年来，我们也陆陆续续地采用了电脑打字、激光照排、录音录像、同步翻译等措施，以加强弘法的现代化程度。尽管藏地相对于内地而言，科技文化还显落后，但我们也将尽力捕捉高科技的步伐。不过话又说回来，对这一过程中有可能产生的问题，我们也有着清醒的认识。毕竟，现代化的字眼背后绝不意味着毫无瑕疵、一片光明、皆大欢喜。

比如网络的应用就存在一些问题。佛教徒本应用它来搜集资料、解疑答惑，或开展网上教学、远距离传法等活动，但现在只要上网浏览一下就能发现，很多网站、很多网友都已把网络所提供的方便用来进行各种无聊的个人宣传、个人攻击以及庸俗的联络交友。再加上很多人把严肃的佛学辩论变成低俗的攻讦谩骂，凡夫的分别念原本就很增盛，大家又缺乏正知正见的引导，这样一来，网络所提供给人的方便就要大打折扣了。何况对一个修行人来说，依止上师是非常关键的，藏传佛教中要求弟子与上师之间应至少相互观察三年。而在网络的虚拟现实中，这一条件如何得以落实？更何况一些佛教徒还通过网络学到了很多不好的东西，诸如增长了贪心、混淆了法与非法的界限、脑子里塞进去一大堆无用而有害的垃圾、沉溺于游戏等，这些都是我们在利用网络这一新媒体时所应注意的问题。

至于说到用通俗易懂的现代语言对佛法进行诠释的问题，也需从两方面进行考察。

《时轮金刚》中说过，以大众易懂的语言造论很值得赞叹，故我们当然不反对用现代人容易理解的话语去解释佛法。但我担心的是，佛经、佛法的原意会不会被有些人在这一过程中有意、无意地加以篡改。如果有人仅仅为追求所谓佛经语言的现代化就舍弃了佛法的本来意蕴，只以自己的分别念为主干，将自己的理解硬填充进佛法中，并以此而赢得了某些现代人的好感，则这样的‘通俗易懂’绝不应是我们奋力追求的目标。

背离了佛法的经教，剩下来的凡夫的分别念，不论在词语上多么贴近现代人的阅读习惯，在思想上多么富有所谓的现代气息，其价值也无丝毫可取之处。《三摩地王经》中云：‘眼耳鼻非量，色声意也非，若此为正量，圣道复益谁。’这里已非常清楚地指出了凡夫的分别念根本就是不可靠的。《四十二章经》中也说：‘慎勿信汝意，汝意不可信。’

因此，如果不依据佛陀的本意解释佛法，只知用自己的分别念妄加揣测，如此这般的弘法方法怎能令人轻易认同。况且佛法中蕴含着非常深奥的道理，如佛经中云：‘一根发尘端，不可思议刹，各形皆不一，彼等无混杂。’遇到这样的道理时，世间语言恐怕难以揣测到如此高深的境界。此时为了随顺受现代物理学、天文学熏陶而长大的现代人的理解习惯，我们是不是要把这种不可思议的情境通俗化为二维空间、三维空间等的领域？以它们来类比佛教的时空观是可以的，但不要让人产生一种错觉，以为科学才是衡量一切，包括衡量佛法的杠杆。现代科技在很多领域都无法与佛法相匹敌，而佛法中更有太多超离言语名相的地方。习惯于以通俗易懂的现代语言对佛法进行诠释的人们，在碰到这些地方时，是要让现代人感到佛法的不可思议，还是要让他们感到佛法的不可理喻？当然，如果能在不改变佛法本义的情况下尽量使用现代语言，则是值得赞叹、称扬的一种智慧之举。

只要对众生有利，又不损害佛教的原则，我相信藏地也会越来越多地采用现代化的传播手段。从另一个角度来说，适应现代化是问题的一个方面，继承古代传统则是不可偏废的另一方面。我到泰国去的时候，就发现那里的僧人们至今仍是光脚行走、托钵乞食，居所中也无任何财物，基本保持了佛陀时代的清净生活。而汉藏历史上的高僧大德也为我们流传下来很多极其珍贵的传统，不仅有思想上的，也有行为上的，这些才应该是我们持守不变的传家宝。假如思想、见解、行为都已发生了变化，都已背离了佛法的原意，那么语言上再标新立异又有多大用处呢？

以上所谈绝不是针对济群法师个人而言，我本人对法师也无任何不恭敬的意思。只是在面对大量的以世俗化的理念高唱人间佛教之徒所散布的言论、观点时，才有感而发，尽吐心中所思。……但现阶段很多提倡人间佛教的教内、教外人士，却有些背离（太虚大师等）先行者的既定方向，他们往往从皮毛上理解‘人间’二字的含义，以为人间佛教就意味着佛教的极度世俗化。在‘法法皆是佛法’的幌子下，他们庸俗化地误解了佛法‘不离世间觉’的本意。对普通凡夫而言，在他们简单化地高举法法皆是佛法这面旗帜的同时，不知是否已去除掉自身的执著与分别念？在未断除执著与分别念的前提下，法法皆是佛法的提倡，很容易被人们用来装饰自己世俗化的种种言行，还美其名曰‘佛教现代化’。

曾有法师这样论述道：‘过去传教者鼓励信徒舍弃人间，抛妻弃子，入山修道，埋没了佛教的人间性，致使佛教衰微，了无生气。’因此他认为，‘在今后的工业时代里的佛教，一定要从入世重于出世做起，……把佛教的慧命，从寄生在寺院上而转移到事业上。……现代化的佛教事业，应包括工厂、农场、保险、银行、公司，所谓工农商贸。’（此段文字及下引文字皆出自陈兵、邓子美所著《二十世纪中国佛教》一书。）由此可见这位法师心目中的现代化，已远远超过了传播手段的现代化，诠释佛法之语言的现代化，而是几乎涵盖了佛教的全部领域。正如他自己所言，佛教现代化具体展开为‘一佛法现代语文化；二传教现代科技化；三修行现代生活化；四寺院现代学校化。’

面对如此冠冕堂皇的议论，我们不禁要问，佛祖释迦牟尼佛因地时的种种苦行，包括抛妻弃子、入山修道等行为，尽都是在埋没佛教的人间性？历代祖师大德的六度万行都不是在行菩萨行，他们全都是为了一己之私利，根本就不想净化世道人心、提升社会整体文明程度？续佛慧命之基础可以不在寺庙，不在发扬讲经说法、闻思实修之传统的寺院按严格标准培养出一批批能弘法利生的僧才？佛法如果只知入世、不知出世为何物，这样的佛教岂不是要让人永远深陷于轮回的泥淖？那我们就没有必要再去学佛，因它跟一般的世间伦理、道德、哲学以及一切自然、人文学科已无有什么不同之处……

一个佛教徒，除非他已然是个大成就者，否则刚一开始学佛修行就在滚滚红尘中摸爬滚打，最终的结果恐怕不会是一个历经千锤百炼的修行人的脱颖而出，倒是一个与凡夫俗子无甚两样的‘现代人’的长大成人。佛法如果为了吸引现代人，为了不被现代人讥笑为落后，为了暂时笼络住不愿遵守戒律、不愿苦行修道、不愿闻思深奥难懂的佛理、不愿与自我作最顽强斗争的某些现代人的思维习惯、行为方式，为了整个世界都已越来越物质化、机械化，为了人们的欲望越来越增盛、性格越来越懒散、我执越来越严重，就放弃严格的戒律、修行者必须多年闻思修的要求，以及思想与行为上必须克服种种人性弱点的修行过程，而一味投身于世间工商农贸的浊流，那么不管你给它此刻是安一个佛教现代化的名称，还是赋予它人间佛教的美名，都不能改变一个也许用不了多少时日就会暴露出的事实：在所谓的佛教团体越来越富裕的同时，在佛教僧侣们开办了越来越多的实业公司，并且也确实花费了巨额资金用于各种各样的社会福利事业的同时，佛教在民间的名气确实是大了起来，影响力也大了起来，但佛法的精髓反而日渐被人们冷落。佛法存在于世的目的不是为了与别种宗教争夺信徒，也不是为了与社会福利团体划上等号。也许人们想的倒是不错，先以欲勾牵，后令入佛道。但在佛法把自己的慧命建筑在各项世间事业上的时候，一句古话倒很可能为佛教的未来发展勾勒出一幅暗淡前景：如入鲍鱼之肆，久而不闻其臭。在佛法与现代生活全方位拥抱在一起的时候，佛法如果主动让出了自己的尊严与驾驭权，最后的结果便只能是形象佛法的大量应世，以及佛法与世间法则的同流合污。……

总而言之，不失佛教本义、不违教义基础且有利于众生的各种佛教现代化之主张，我们完全赞同并随喜；若以‘人间’二字作借口，丢弃、诽谤佛教本有的见修行果，那我们作为佛教徒理当对之进行驳斥。”

堪布仁波切的原则性论述，为佛教在新时代的健康发展指明了方向。作为一名佛教徒，必须对科学技术和现代文明的利和弊保持清醒的头脑，倘若无有原则地一头扎进高熵社会中，到头来很可能与自利利他的初衷南辕北辙。因此一定不能忘记：只有在充分尊重和继承优良传统的前提下，运用现代化手段的弘法工作，才能体现出它的意义。如果舍本逐末，势必得不偿失。

正是经过对大乘显密教法的深入探析，以及对佛教界众多现象的冷静观察，让笔者对自己的传承上师和大恩根本上师生起不夺的信心。作为普普通通的凡夫学人，自己的渺小浅陋是不须言的，因此，假如本书能对我们可爱的佛教有所贡献，必是深恩似海的上师慈悲加被所致。当我们深切地祈愿，自己凡夫三门成为至尊上师身语意三金刚的自在延伸之际，就感觉没有不能发生的奇迹。

金刚上师住世所愿成，

僧众讲修增上教法盛，

眷属信施财富皆圆满，

教法长久住世愿吉祥！