目录

下一页

八 大 手 印 (法尊法师译)

          八大手 印
         (法尊法师 译)

一、朵哈八藏大手印明显口授
二、朵哈藏论
三、朵哈藏论
四、朵哈藏论
五、见修行果之朵哈歌辞
六、大印教授
七、略明正见论
八、大印异文
附录：

下一页


一、朵哈八藏大手印明显口授

    八大手印
    法尊法师译

    一、朵哈八藏大手印明显口授
    萨罗哈造

    敬礼圣金刚空行母!
    敬礼大乐俱生智!

    根----明如何住
    有行无行无非动 有事无事及显空
    此一切法一切时 非能暂离虚空性
    虽唤虚空名虚空 非虚空体全非有
    此超有无及俱非 亦超其余一切境
    如是虚空心法性 三事全无少分异
    所有异名唯假立 仅是无义虚言词
    一切诸法即自心 离心别无尘许法
    若达本来心非有 便得三世佛密意
    名为正法大宝箧 然此亦非余外法
    即是本来俱生性 此性实不能显示
    由无说故亦无闻 若先有主方有财
    原本无主财何有 若先有心乃有法
    心既非有谁知法 所显一切心与法
    寻之无得无寻者 三世不生亦不灭
    此惟终无少变异 即是大乐真本性
    故凡所显皆法身 一切众生即佛陀
    一切行业即法界 一切假法为兔角

    根----明有情不达此性故颠倒
    无云日光遍照处 然无目者常觉暗
    俱生智遍一切法 愚凡终距真性远
    众生不知本无心 由妄执心缚心性
    如魔加持疯狂人 招无义苦不自主
    由被实执大魔缚 众生专造无义苦
    有被内心差别迷 置主于家向外觅
    有执影像为实境 弃舍根本寻枝末
    如是所作终不悟

    根----住山者应如何通达
    凡夫虽未见本性 我知本性未常离
    由我了知我始终 因我见我余一我
    观其性时亦无见 离能所见不可说
    即不可说谁能解 于此本性善修持
    尔时我所通达也 即便住入汝心中
    狮乳不宜注劣器 犹如狮子林中吼
    百兽闻之皆震恐 狮儿听之增欢喜
    说此大乐本无生 邪执愚夫皆震恐
    有善根者发欢喜

    道----见--辨见(注）
    莫以散心观自心 若能自知自本性
    诸相自脱大乐中 散心亦皆成大印
    犹如梦中受苦乐 醒后自性悉非有
    若舍欲得恐失心 谁复更起破立念
    生死涅槃一切法 由见真实无性故
    得失心念皆销尽 复有何事可取舍
    见闻如幻及阳焰 亦如影像无事相
    见幻心性犹如空 无中无边无知者
    如恒河等各种水 流入大海同一味
    应知各种心心所 于法界中同一味
    注:修大手印道首须明见故应辨见

    道---见--明了达相
    如人寻求虚空界 无中无边亦无见
    如是寻求心与法 亦不得极微尘许
    寻求心亦不可得 如是无见即是见

    道---见--明无改变
    如海船上放鸽飞 遍绕诸方仍落船
    如是以心观分别 终归最初本心性
    众缘莫动绝希求 亦无恐惧金刚心

    道---修--明大手印无可修
    断根心性如虚空 此无所修勿作意
    平常心原住本体 莫以假缘而相染
    本清净心勿造作 勿取勿舍住本然
    未通达者无可修 达者亦无能所修
    虚空不能见虚空 空性亦不修空性
    无二之心如水乳 一味大乐无间断

    道---修---明不离无修之义即最胜修
    若于三世不作意 离边安住本性中
    护此即名善修习 不须持息勿系意
    心无造作如孩童 倘起觉念即观彼
    如水与波无差异

    道--修--明解三轮之识其本性即大印道
    不可作意大印中 无少可修无故修
    不离无修即胜修 无二俱生大乐味
    如水注水无二味 如是实性如是住
    缘执等心皆寂灭

    道--行---明大手印行无定方
    在二本性瑜伽中 全无可取可舍事
    我于诸法无取舍 不能教汝有所作
    如摩尼宝全无事 诸瑜伽师亦无事
    种种造作及言说 然瑜伽心无有二
    一性一亦不可得 种种行相无根本
    犹如疯狂无定事 无作之行如孩童

    道--行---明如是行不被缘染
    心如莲花从泥生 而无垢秽所能染
    受用饮食及欲乐 或使身心极热恼
    如是种种诸行相 亦本无染无缚脱

    道--行---明由离著悲心而利益他
    住于自行无定中 若见愚痴苦众生
    由哀悯力而哀泣 修自他换行利他
    观其实义离三缘 如梦如幻非真实
    欢乐无厌离碍著 犹如幻师变幻事

    果---明大印决定无果可得
    本净虚空体性中 都无少法可断得
    无可作意大手印 有何果报可希求
    希求之心本不生 何有可断可得法
    若有实法可得者 四种法印复何为

    果---明无得欲得即是颠倒
    如鹿被热所逼恼 奔趋驰逐阳焰水
    愚夫被欲所逼恼 尽力追求果返还

    果---都 无所得乃名得金刚持
    清净体性本不生 此中亦无少差异
    分别意于法界净 假名说为金刚持
    如旷野中起阳焰 现似有水实无水
    本来清净无分别 此中不可说断常
    如摩尼珠如意树 随所发愿即能满
    是亦世间世俗言 于胜义谛皆非有

    圆 满 吉 祥！


二、朵哈藏论

    二、朵哈藏论
    马尔巴大师造

    敬礼金刚萨垛！
    敬礼薄伽梵无我佛母!

    (甲一)胜义大印之本性

    三有涅槃大印平等性 本体不生清净如虚空
    性无可表名言语道断 体性无说永离观待法
    无可观察无喻能表示 不住离喻超越觉慧境
    非常非断非生死涅槃 非显非空非事非无生
    非本法性亦非超越心 无是无非无心能宣说
    不属二分本来平等性 倘说彼体训释及作用
    如兔角妄及其利钝等 一切诸法无相无差别
    如是可见一切世俗法 无性唯名唯言唯假立
    于名于义都无少区别 本来俱生不可向他求
    心性名空大印离戏论 如虚空性本来空无名
    自性不生永离诸事相 遍一切处无变如虚空
    一切时空本来即无我 无念无觉犹如阳焰流
    无缚无解本性不动摇 有情皆是大印所化出
    变化自性法界本无生 一切若乐二取现相等
    皆是法性大印所游戏 游戏无实无常转变故
    终不超越本性空印中

    (甲二)世俗修大印之道

    (乙一)名错误道

    有者教授灌顶常忧恼 有者念诵吽呸数念珠
    有者饮啖不净及诸肉 有者专修气脉诸瑜伽

    (乙二)明不错误道分四：

    (丙一)定见之教授：
    由师摄受有人如是知 彼等由错误故无真证
    无能所证故离一切边 无离不离本性平等中
    如是决了向他无可问 法皆法身不生取舍心
    无修不修不为诸相染 显非显境随时不依倚
    无能所心远离一切缘 无得失心一切执皆灭
    若达师长所示本体性 各种杂念皆灭法界中
    识不住境贪著皆远离 无造性中诸性皆解脱
    一切无贪舍离慢等垢 恭敬妙德善士所摄受
    永离作意无垢无疑惑 能所知净法性自显现
    若未通达本源大印理 常随二执而转遍执著
    恒生各种杂念为眩翳 不住正义流转于三有
    贪著名闻利养及恭敬 闻思力大并得善觉受
    成就加持能力相似道 实是垢障智者所不取
    倘若作意随彼于二处 漂流生死是为三有本
    当观诸法本源心体性 是无可见离念即解脱

    （丙二）修持之教授
    心法性中无有决定相 其中都无能修及所修
    不妄分辩有无及散乱 倘若作意空性及无生
    超越心性并离二边等 此即不住真理反隔远
    不计空与不空本然住 亦无住与不空随便行
    都无取舍之心如起尸 若了空性即彼而安住
    二取行相习气速为灭 若不修证为相所散动
    则不能灭二取相习气 为眩翳人虽知是病目
    目病未愈翳相终不灭 倘若作意真理贪觉受
    于真实义而修终成误

    〈丁一>行正说
    顺境行贪是为系缚因 逆境恶缘乃是胜成就
    由清逆缘能增瑜伽故 莫断逆缘智其真理修
    由如是行智德速究竟 如同骏马复加鞭策驱
    修证虽贤表无行为助 如有眼人欲行而无足
    当于无贪胜义而正行 无破无立不著不遮止
    随自然势任运为上行

    〈丁二>明行之歧途
    具贪著心诸事为破立 不称身心相反即歧途

    〈丁三>明不离大印三昧耶
    虽知世俗佛果无可求 而尽力集广大福资粮
    虽于生死心得无所畏 而于微细恶业尽防护
    虽云诸法清净如虚空 而于贪嗔执著应根除
    虽证广大离边法性义 乃至未固秘密自证德
    所有觉受应密不示人 虽知胜义无自他二性
    而思世俗饶益众生事 虽德智力不须依赖他
    而恒顶戴大恩诸师长

    (丙四)明大印之果分二

    〈丁一>明现前果
    离能所见自然无差异 离修者故不作诸功行
    离果报故解脱得失心 拨除我故战胜诸魔碍
    毁实执故超生死涅槃

    〈丁二>明究竟果
    心性本来清净即名佛 心与法灭尽故名涅槃
    无造无变离一切断证

    (甲三)明二谛无别之大印

    所谓大印甚深大名声 其所依事亦假名空性
    刹那体性空故谁能证 无证者故成佛亦假名
    故非真实唯对众生现 众生亦皆无我如幻化
    故大印名唯凡夫心立 错与不错亦唯是假名
    谁是能觉能了错误人 涅槃果德无尘许可见
    解脱与否亦唯假施设 虚空寂静无何缚可解
    世俗胜义亦是假安立 法界本无二谛无法界

    总结：
    不思不虑不寻伺 无修无行无得失
    我执心执自解脱 即达原始法惟义

    圆 满 吉 祥 ！


三、朵哈藏论

    三、朵哈藏论
    谛洛巴大师造

    敬礼金刚萨垛！
    敬礼自在不变大印！

    见：
    一切蕴界处 于大印性中 出生复还灭 事无事皆离
    不作意无求 一切虚妄相 无初亦无后
    凡是意识所行境 唯属假立非真理 此性非师非弟子
    不计有心与无心 舍离众多唯一性 若执一性亦成缚

    修：
    无谛洛巴无所示 处非远离非不离
    眼非张开亦非闭 心非有造非无造
    应知本性无作意 法性本离诸戏论
    若知心启诸心念 皆属虚妄即弃舍
    全无亏满及得失

    行：
    莫修若行住林薮 沐浴清洁不得乐
    祀天不能得解脱 应知随意无取舍

    果：
    （一）现前：
    了知本性即果利 修得同时不枉道
    世间愚夫向外求 若断得失即安乐
    （二）究竟：
    若灭内心之我执 二取现相即寂灭

    总结：
    不思不虑不寻伺 无修无行无得失
    我执心执自解脱 即达原始法性义


四、朵哈藏论

    四、朵哈藏论
    哥罗阿阇黎造

    （一）破见修行果之边执分四：

    破见：
    世人以我慢 引种种教理 谓悟入空性
    无悟亦无入 空性复空性 无生生非有
    一切皆虚妄 变伪无坚实 若分别谓证
    非证乃分别 复生大疾苦

    破修：
    分别错中错 境入俱不成 无常幻无实
    故彼为歧途 若心取彼境 则失自在性*
    依修如来明妃等 诸曼陀罗亦失坏

    破行：
    有功力便误 取舍即苦边

    破果：
    法性如虚空 欲得至究竟 如愚求空边
    欲得究竟味 如鹿遂阳焰 本来即佛陀
    更求佛便误

    *注：指如无波浪之自性

    （二）明真实性无决定相

    幻士趣入中道中 空山梦林所庄严
    影像求饮阳焰水 石女儿为蜃市王
    哥罗到处无变易 离道功力住本性
    若达真如无定相 无定无错见了义
    空与不空俱不执 法尽心尽到彼际


五、见修行果之朵哈歌辞

    五、见修行果之朵哈歌辞
    萨罗哈大师造
    马尔巴与密勒日巴译

    敬礼曼殊师利菩萨！

    各种境界皆自心 生死涅槃无分别
    诸佛众生亦无异 譬如水与水波等
    离事无事之心性 现证瑜伽刹那道
    如小灯明遣重暗 能除生死众苦翳
    超心双运大印道 明了无别如虚空
    周遍广大大悲心 显现无性如水月
    超诸名言无中边 无垢所染无得失
    如哑人梦不能言 无量大乐体性慧
    如日月光无方所 "火"本觉瑜伽最希有
    无造本性即法身 造心不能得瑜伽
    故应放散于乐处 本性成就最安乐
    离分别故无希望 成就者我如是说
    "火"欲修瑜伽最胜空 自身如山即胜处
    心性为修瑜伽者 能护诸根即掩关
    亦不必断诸散乱 所遇皆心即本尊
    不必摄识即渐除 若时心有分别起
    软如木棉不造作 舍诸作为自观心
    若起希欲即著魔 心为一切分别本
    由无心故无分别 有念无念修行者
    观心不成融入本 无所修故即成佛
    如同小儿无分别 如园中蜂吸花味
    如狮子王游林中 亦如江河到处流
    心不放逸即胜行 不遮本性行如狂
    现各种境即心性 都无所成即大印
    现与不现生佛果 如是修得胜成就
    现与不现生佛果 内外皆是俱生性
    无分别行如河流 复非离心向外求
    大作意即大印道 知不希果即大印
    分别如同空中云 了达本性即空性
    见修行果俱无二 通达无二即佛果


六、大印教授

    六、大印教授
    （又名大印金刚颂二十八）
    谛洛巴大师造

    敬礼金刚空行！

    大手印法虽无表 然于上师具苦行 具忍具慧那若者
    具种修心如是行 譬如虚空无可依 大手印亦无依境
    住于任运境界中 定从系缚证解脱
    譬如以眼观察虚空无所见 如是以自心观本净妙明心
    一切邪妄分别消除证觉地
    譬如虚空云雾散 本无住者及去者 分别识浪生于心
    观心本净浪自灭 譬如空离一切色 黑白等色不能染
    妙明心亦离诸色 善恶白黑不能染 譬如晴明日光照
    千劫黑暗顿开朗 本净妙心放光明 多劫轮回业障消
    虚空言说强安立 虚空究竟离言诠 觉心虽亦强言释
    究竟成就实离言 要知心性本同空 无余摄尽一切法
    身离诸作安闲住 语离尘声空谷音 意离思量比对法
    如竹中空持此身 心合超绝言思空 安住任运无取舍
    无著心契大手印 恒修决证正菩提 密咒典籍波罗密
    种种经律与法藏 各各论义宗派等 皆非光明大手印
    由生分别障明印 反失所守三昧耶 永离分别不作意
    自生自灭如水波 若顺无住无缘谛 即守破暗三昧耶
    若离分别无所住 一切法藏无余见 若依此义脱轮回
    并能烧除诸罪障 此是教内大明灯 不住此义愚夫辈
    彼常漂溺生死流 未出秽苦之愚夫 应哀悯彼令依师
    得师加持而解脱 吁嗟乎！
    流转轮回者毫无义利惟是苦
    有所作亦无义利观心最殊胜
    若离执计是见王 若无散乱是修王 若无作求是行王
    若无所住即证果 越所缘境心体现 无所住道即佛道
    无所修境即菩提
    嗟乎 于世间法善了知 无常法如梦如幻
    梦幻实义本无有 知则当厌离于彼 舍诸贪嗔轮回法
    依于山侧洞穴居 恒住无作任运境 得大手印亦无得
    譬彼大树支分可万千 齐根倒断万千枝分萎
    断心意根生死分亦全枯
    譬彼千劫所集暗 生大明炬暗立遣 如是自心刹那光
    多劫无明障顿除 噫嘻
    有心之法不得离心火 有为之法不得无为趣
    欲达真实离心无为胜义趣 任运持心安住本明体
    分别垢水自当返澄清 障修诸显亦各自寂隐
    无取舍心光发而解脱 了本无生无始习垢净
    亡诸执计安住无生境 凡所显现即是自身法
    超脱边执得殊胜见王 越深广量得殊胜修王
    离断边品得殊胜行王 能无所住得最殊胜果
    行者初得觉受如瀑流 中如恒河畅流而闲缓
    后如平水子母光明会 劣慧异生未堪善安住
    可于明点气脉诸要门 以多支分方便摄持心
    调令任运安住于明体 若依业印增现空乐明
    须知加持双运之福智 导自顶轮缓降不可泄
    渐提令遍全身一切轮 绝离贪故空乐明方显
    长命黑发相饱满如月 光彩焕发力大如狮子
    愿共速得安住胜成故 此大手印极心要口诀
    具堪能种众生恒受持


七、略明正见论

    七、略明正见论
    那诺巴大师造

    敬礼金刚空行母！

    敬礼一切智 救世众生依 依据正教理 略抉择实义
    现有一切法 离自心非有 明了显现故 如领受自心
    若非自心者 无则应不现 如是现世俗 诸法住于心
    法本即心性 以正理分析 本性光明心 与客起分别
    是一抑是异 最深广大性 智者应观察 今此不详说
    空性本明心 亦即菩提心 又名佛种性 亦号如来藏
    领受如实味 故亦名大乐 亦名曰密咒 方便慧亦此
    即是深广性 亦是普贤尊 现空界知一 名为如来佛
    无垢自性心 不依待他故 亦名自然智 了故亦曰明
    自性故无别 自性不自观 由无所别故 心即不分别
    明了不分别 等同如来智 由心性光明 通达即智慧
    诸佛非外求 虽心由客尘 分别垢所扰 如水本性空
    暂有净不净 自性光明心 无发端实物 譬如空中花
    由有不成故 其无亦不成 互相观待立 无此则无彼
    亦非有无俱 以各加遮故 亦非是俱非 有无相违故
    非是有体法 亦非是无体 故离诸戏论 如是观胜义
    说心住虚空 自性离戏论 现空空复现 故现空无别
    犹如水中月 如是观无二 虚空性无住 说不住虚空
    自性离戏论 即生死根本 亦即大涅槃 亦是大中道
    亦是所见道 复是所修性 亦是所证果 亦名证量谛
    因即方便果 通说名三续 或名根道果 皆此性分位
    赖耶根本识 及穷生死蕴 或名依他起 也 马 火
    此有垢心性 变化六趣等 周遍虚空界 受苦难思议
    其离分别垢 离戏论自性 即无住涅槃 及金刚萨垛
    亦是第六佛 亦名第六部 亦名妙吉祥 及毗卢遮那
    法身与大乐 又名为双运 是第四灌顶 又名俱生喜
    亦是本净性 显密经教中 说彼等众名 多依此义立
    如理就尽知 也 马 火 此无垢心性 能现色身聚
    诸清净佛土 及诸曼陀罗 周遍虚空界 亦化最希有
    愚迷自心性 一切外道类 计我自性等 没沦邪宗海
    自教声闻部 及独觉唯识 或计有二取 或计无二取
    复计相假实 皆堕分别网 若见无错谬 修行皆如实
    便能得菩提 如依规驰马 若见不符实 修行必皆误
    不能得果利 如盲无引者 实义深如海 非余井蛙智
    何能测其底 有过愿谅恕 愿以此功德 令具善众生
    永离错误垢 速生证真智


八、大印异文

    八、大印异文

    敬礼大印性 当略说大印 诸法皆自心 见外境成误
    体空如梦境 心亦唯念了 元唯惟风力 体空如虚空
    诸法亦如是 平等名大印 自性不可示 故说名心性
    于大印性中 无造作变改 若证此实性 所有皆大印
    即周遍法身 正住无造作 无思即法身 莫求安住修
    求修求成就 如虚空神变 全无修不修 宁有离不离
    若如是通达 一切善恶者 见真皆解脱 烦恼即大智
    成为行者助 如林木于火 何有行与住 兰若修定者
    究竟有何义 若不解此性 终不能解脱 达者何能缚
    唯住性莫散 非身语造修 言定与不定 非对治而修
    此中全无成
    随显便知无自性 即显即解皆法界
    分别自解即大智 无二平等名法身
    相续如河流 随住即有义 恒时为佛陀 大乐无生死
    诸法齐性空 了空心自灭 离心无作意 是为诸佛道
    对有善根者 我说此心语 普愿诸众生 皆住于大印


附录：

上一页 目录 全文完

附　录

    班禅大师三印

    大印周遍一切性 心金刚界离言说
    通达人无我 即名为法印 离一切烦恼 是三昧耶印
    无余依涅槃 即名曰大印 离幻化戏论 是名为法印
    不染自利垢 即三昧耶印 空悲平等味 是名为大印
    现证空性之无分别智为大印
    知一切法之本性是空性名大印
    若见内外等处均非有时，即是究竟心源，认识心体， 证得大印。

    至尊密勒日巴开示

    不整治以为者，要须达乎三事。
    一、烦恼及妄念不整治者则堕落：
    若烦恼妄念，炽盛发生时，必须猛提正念，历声---呸，使还安住于本明体上，成为助道之胜缘也。
    二、乐明无念不整治，则流转三界。
    乐明无念者，是一道清净，三事均等持，照寂而明定，亦非不可有，整治之要训也。
    三、本心则不整治。
    于原离善恶之本明心性，固不得分别修整，此为山瀑流下，清浊自分，或怒流急湍，自急自平，无任何修整，得任运通达，证本觉智境。

    贡噶上师大手印口诀

    贡噶上师示：
    平常之心，自然安住，即名曰修。倘于彼心，有所取舍破立，则名曰境。无微尘许可修心，无刹那许散乱，名修自然住心。是故只要自证念不散乱，其余无论如何，仍是修行。
    "离执即体"为最胜口诀。

    圆 满 吉 祥！

上一页 目录 全文完