目 录

佛学大词典

无上甚深微妙法 百千万劫难遭遇
我今见闻得受持 愿解如来真实义

《佛学电子辞典》是中华佛典宝库收录国内外现有的佛教辞典和大藏经中有关经典而成的佛学工具书。

一、下载与安装

二、程序概览

三、如何查找

四、程序及选项设定

五、关于版本

六、问题和建议

本软件为免费软件，您可以任何方式传播此软件。

中华佛典宝库，2002年2月


下载与安装

一，下载

佛学电子辞典的网上页面在中华佛典宝库的“佛学辞典”栏目上。提供两种下载方法：全部下载和选择下载。

  • 全部下载：包含执行文件、帮助文件、字体文件、缺字处理文件和目前收录的辞典文件。
  • 选择下载：主程序包含执行文件、帮助文件和字体文件，这是必须下载的部分。每个辞典提供一个下载包（其中含四个文件）。您可以根据需要下载不同的辞典。缺字处理包包含缺字定义文件和所有缺字的图像。

二，安装

1，将所有文件解压到一个目录下,缺字处理包解压到此目录下的qz目录。

2，运行fodict.exe。可以在桌面或快速启动栏上建立快捷按钮(用右键将FoDict.exe拖到桌面或快速启动栏上)。

三、卸载

只需将此目录删除即可。


程序概览

程序运行后会是下面的样子：

    在关键词输入框输入想要搜索的关键词，再按查找按钮，程序开始搜索，搜索结果放在左边的搜索结果列表框中，在列表框中选择词条，该词条的内容就会显示在释义框中。

    试用鼠标左键停在各按钮上，可显示其功能。


查 找

如何查找

查找分为三种方式：正常、精确、包含

  • 正常：以词头匹配方式查找。如:查找‘净土’，会找出：‘净土宗’,‘净土门’，‘净土论’等以净土开头的词条。
  • 精确：完全匹配方式查找。如：查找‘净土’，只会找出‘净土词条’。
  • 包含：只要词条的任意位置有关键词，都会找出。如：查找‘净土’,会找出：‘净土宗’,‘净土门’，‘净土论’，‘一佛净土’，‘九品净土’等包含‘净土’的词条。

以上三种方式是指在词条条目上的查找，程序另外还提供了一种全文检索方式,在此方式下，程序同时搜索词条内容。在这种方式下，总是以包含方式查找。

注：

凡所查阅词条有图表者，若表格排列混乱者；须适当放大窗口或将字体变小，就能看到排列完整的图表。


设 置

程序及选项设置

一，程序的外观设置

1,总在前面

  • 在菜单中:选项->总在前面,打勾表示有效.
  • 在查找按钮后面的第二个快速按钮，按下表示有效。

2,内容显示区字体及背景色

  • 要改变内容显示区的字体，按内容显示区上面的字体按钮，选定字体及颜色。
  • 要改变内容显示区的背景色，在菜单中：选项->背景色,可以选定颜色。

3,列表区字体及背景色

在列表区点右键，会出现一个弹出菜单，进行字体或背景设置。

4,梵文字体

在内容显示区上面的梵文按钮，按下时以梵文字体显示，否则以选择字体显示。

二，选项设置

1,全文检索

  • 在菜单中：选项->全文检索，打勾表示有效.
  • 在查找按钮后面的第一个快速按钮，按下表示有效。

2，查找方式

  • 在菜单中选项下选择相应的方式。
  • 在查找按钮后面的第三个快速按钮，进行相应的设置。


关于版本

程序的版本号目前为3.0，可在各种简体WINDOWS下运行。从这个版本开始程序支持缺字显示，在内容中如果有缺字并以组字方式表示，程序会以相应的图像来显示。


问题和建议

如果您在使用过程中发现问题或有相关建议，请与我们联系:

mailto:fang320@21cn.com,linden@nease.net 。